الواجهة

المكتبة الالكترونية
للإمام / عبد الرحمن بن أحمد بن رجب الحنبلي

الإصدار الثاني

إعداد موقع روح الإسلام

( www.islamspirit.com )

( للبحث داخل صفحة معينة اضغط Ctrl+f )


ترجمة الحافظ ابن رجب الحنبلي

(1): ترجمة مختصرة عن الحافظ ابن رجب الحنبلي

اسمه ونسبه وكتبه ولقبه:

هو عبد الرحمن بن أحمد بن رجب واسمه عبد الرحمن ابن الحسن بن محمد بن أبي البركات مسعود البغدادي ثم الدمشقي الحنبلي، وكنيته: أبو الفرج، ولقبه: زين الدين(1).

مولده:
ولد ببغداد سنة ست وثلاثين وسبعمائة(2).

شيوخه: ومن أبرزهم(3):
1- محمد بن إسماعيل الخباز سمع منه بدمشق.
2- محمد بن إبراهيم الميدومي سمع عنه بمصر.
3- الفخر عثمان بن يوسف سمع منه بمكة.
4- ابن قيم الجوزية.

تلاميذه: ومن أبرزهم(4):
1- علاء الدين علي بن محمد المعروف بابن اللحّّام.
2- أحمد بن نصر الله البغدادي المعروف بابن نصر الله.
3- داود بن سليمان الموصلي.

أشهر مؤلفاته(5):
1- شرح علل الترميذي.
2- فتح الباري شرح صحيح البخاري.
3- جامع العلوم والحكم.

ثناء العلماء عليه:
1- قال ابن حجي: أتقن الفنّ، وصار أعرف أهل عصره بالعلل، وتتبع الطرق(6).
2- وقال ابن مفلع: الشيخ العلامة، الحافظ الزاهد، شيخ الحنابلة(7).
3- ونعته ابن حجر بالمحدث الحافظ وقال: مهر في فنون الحديث أسماء ورجالاً وعللاً وطرقاً واطلاعاً على معانية، وكان صاحب عبادة وتهجد(8).

وفاته:
مات في رمضان وقيل في رجب، سنة خمس وتسعين وسبعمائة في دمشق.

المصدر: بحث بعنوان: (منهج الحافظ ابن رجب في كتابه فتح الباري في شرح البخاري)، إعداد: فرحان بن خلف العنزي، كلية التربية - جامعة الملك سعود.

 الهامش:
(1) تاريخ ابن قاضي شهبة (3/488) الدرر الكامنة (2/321)
(2) إنباء العمر (3/175).
(3) الرد الوافر (ص6) لحظ الألحاظ (ص181).
(4) المقصد الأرشد (2/237).
(5) شذرات الذهب (6/339).
(6) شذرات الذهب (6/339).
(7) المقصد الأرشد (2/18).
(8) أنباء العمر (3/176).

(2): ترجمة الحافظ ابن رجب الحنبلي من شذرات الذهب

المصدر: شذرات الذهب في أخبار من ذهب
تأليف: عبد الحي بن أحمد بن محمد الحنبلي المعروف بابن العماد ، 1032 – 1089 ، دار الكتب العلمية

الجزء 6 :
ص -339-
الحافظ زين الدين وجمال الدين أبو الفرج عبد الرحمن بن الشيخ الإمام المقرىء المحدث شهاب الدين أحمد بن الشيخ الإمام المحدث أبي أحمد رجب عبد الرحمن البغدادي ثم الدمشقي الحنبلي الشهير بابن رجب لقب جده عبد الرحمن الشيخ الإمام العالم العلامة الزاهد القدوة البركة الحافظ العمدة الثقة الحجة الحنبلي المذهب قدم من بغداد مع والده إلى دمشق وهو صغير سنة أربع وأربعين وسبعمائة وأجازه ابن النقيب والنووي وسمع بمكة على الفخر عثمان بن يوسف واشتغل بسماع الحديث باعتناء والده وحدث عن محمد بن الخباز وإبراهيم ابن داود العطار وأبي الحرم محمد بن القلانسي وسمع بمصر من صدر الدين أبي الفتح الميدومي ومن جماعة من أصحاب ابن البخاري ومن خلق من رواة الآثار وكانت مجالس تذكيره للقلوب صارعة وللناس عامة مباركة نافعة اجتمعت الفرق عليه ومالت القلوب بالمحبة إليه وله مصنفات مفيدة ومؤلفات عديدة منها شرح جامع أبي عيسى الترمذي وشرح أربعين النواوي وشرع في شرح البخاري فوصل إلى الجنائز سماه فتح الباري في شرح البخاري ينقل فيه كثيرا من كلام المتقدمين وكتاب اللطائف في الوعظ وأهوال القيامة والقواعد الفقهية تدل على معرفة تامة بالمذهب وتراجم أصحاب مذهبه رتبه على الوفيات ذيل بها على طبقات ابن أبي يعلى وله غير ذلك من المصنفات وكان لا يعرف شيئا من أمور الناس ولا يتردد إلى أحد من ذوي الولايات وكان يسكن بالمدرسة السكرية بالقصاعين قال ابن حجي أتقن الفن أي فن الحديث وصار أعرف أهل عصره بالعلل وتتبع الطرق وتخرج به غالب
ص -340-
أصحابنا الحنابلة بدمشق توفي رحمه الله ليلة الإثنين رابع شهر رمضان [795 هـ] بأرض الخميرية ببستان كان استأجره وصلى عليه من الغد ودفن بالباب الصغير جوار قبر الشيخ الفقيه أبي الفرج عبد الواحد بن محمد الشيرازي ثم المقدسي الدمشقي المتوفى في ذي الحجة سنة ست وثمانين وأربعمائة.
قال ابن ناصر الدين ولقد حدثني من حفر لحد ابن رجب أن الشيخ زين الدين بن رجب جاءه قبل أن يموت بأيام فقال لي احفر لي هاهنا لحدا وأشار إلى البقعة التي دفن فيها قال فحفرت له فلما فرغ نزل في القبر واضطجع فيه فأعجبه وقال هذا جيد ثم خرج قال فوالله ما شعرت بعد أيام إلا وقد أتى به ميتا محمولا في نعشه فوضعته في ذلك اللحد.


اختيار الأولى في شرح حديث اختصام الملأ الأعلى

الكتاب : اختيار الأولى في شرح حديث اختصام الملأ الأعلى
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)


اختيار الأولى في شرح حديث اختصام الملأ الأعلى

الكتاب : اختيار الأولى في شرح حديث اختصام الملأ الأعلى
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)

بسم الله الرحمن الرحيم
وبه ثقتي
الحمد لله رب العالمين، وصلاته وسلامه على محمد خاتم النبيين، وإمام المتقين، ورسول رب العالمين، وعلى آله وصحبه والتابعين لهم بإحسان إلى يوم الدين.
خرّج الإمام أحمد رحمه الله من حديث معاذ بن جبل رضي الله عنه قال: احتُبِس عنا رسول الله ( ذات غداة في صلاة الصبح حتى كدنا نتراءى قرن الشمس، فخرج رسول الله( سريعاً فثوّب بالصلاة وصلى وتجوّز في صلاته، فلما سلم قال: " كما أنتم على مصافكم " . ثم أقبل إلينا فقال: " إن سأحدثكم ما حبسني عنكم الغداة: إني قمت من الليل فصليت ما قدر لي، فنعست في صلاتي حتى استثقلت، فإذا أنا بربي عز وجل في أحسن صورة، فقال: يا محمد! فيمَ يختصم الملأ الأعلى؟. قلت: لا أدري رب. قال: يا محمد! فيم يختصم الملأ الأعلى؟. قلت: لا أدري رب. قال: يا محمد! فيم يختصم الملأ الأعلى؟. قلت: لا أدري رب. فرأيته وضع كفّه بين كتفيّ حتى وجدت برد أنامله في صدري، وتجلّى لي كل شيء وعرفت، فقال: يا محمد! فيم يختصم الملأ الأعلى؟. قلت: في الكفّارات والدرجات. قال: وما الكفارات؟. قلت: نقل الأقدام إلى الجمعات، والجلوس في المساجد بعد الصلوات، وإسباغ الوضوء على الكريهات. فقال: وما الدرجات؟. قلت: إطعام الطعام، ولين الكلام، والصلاة والناس نيام. قال: سلْ. قلت: " اللهم إني أسألك فعل الخيرات، وترك المنكرات، وحب المساكين، وأن تغفر أي وترحمني، وإذا أردت فتنة في قوم فتوفَّني غير مفتون، وأسألك حبك وحب من يحبك وحب عمل يقربني إلى حبك " . وقال رسول الله(: " إنها حقّ، فادرسوها وتعلموها " .
وخرّجه الترمذي، وقال: " حديث حسن صحيح " ، قال: وسألت محمد بن إسماعيل البخاري عن هذا، فقال: " هذا حديث حسن صحيح " .
قلت: وفي إسناده اختلاف، وله طرق متعددة، وفي بعضها زيادة وفي بعضها نقصان، وقد ذكرت عامة أسانيده وبعض ألفاظه المختلفة في كتاب شرح الترمذي.
وفي بعض ألفاظه عند الإمام أحمد والترمذي أيضاً: " المشي على الأقدام إلى الجماعات " بدل " الجمعات " ، وفيه أيضاً عندهما بعد ذكر الكفارات زيادة: " ومن فعل ذلك عاش بخير ومات بخير وكان من خطيئته كيوم ولدته أمه " ، وفيه أيضاً عندهما: " والدرجات: إفشاء السلام... " بدل " لين الكلام " .
وفي بعض رواياته: " ...فعلمت ما في السماء والأرض " . ثم تلى: (وكذلك نُري إبراهيمَ ملكوتَ السموات والأرضِ وليمونَ من المُوقِنينَ). وفي رواية أخرى: " ...فتجلّى له ما بين السماء والأرض " ، وفي رواية: " ...ما بين المشرق والمغرب " .
وفي بعضها زيادة في الدعاء، وهي: " ...وتتوب عليّ " ، وفي بعضها: " إسباغ الوضوء في السبرات " ، وفي بعضها: " وقال: يا محمد! إذا صليت فقل: اللهم إني أسألك فعل الخيرات... " فذكره.
والمقصود هنا: شرح الحديث وما يستنبط منه من المعارف والأحكام وغير ذلك.
ففي الحديث دلالة على أن النبي( لم يكن من عادته تأخير صلاة الصبح إلى قريب طلوع الشمس، وإنما كانت عادته التغليس بها، وكان أحياناً يسفر بها عند انتشار الضوء على وجه الأرض، وأما تأخيرها إلى قريب طلوع الشمس فلم يكن من عادته، ولهذا اعتذر عنهم في هذا الحديث.
وقد قيل: إن تأخيرها إلى هذا الإسفار الفاحش لا يجوز لغير عذر، وأنه وقت ضرورة كتأخير العصر إلى بعد اصفرار الشمس، وهو قول القاضي من أصحابنا في بعض كتبه، وقد أومأ إليه الإمام أحمد، وقال: " هذه صلاة مفرِّط، إنما الإسفار أن ينتشر الضوء على الأرض " .
وفي الحديث: دلالة على أن من أخر الصلاة إلى آخر الوقت لعذر أو غيره وخاف خروج الوقت في الصلاة إن طوّلها أن يخففها حتى يدركها كلها في الوقت.
وأما قول أبي بكر الصديق رضي الله عنه لما طوّل في صلاة الفجر و قرأ بالبقرة فقيل له: كادت الشمس أن تطلع! فقال: " لو طلعت لم تجدنا غافلين " . فإن أبا بكر رضي الله عنه لم يعتمد التأخير إلى طلوع الشمس ولا أن يمدها ويطيلها حتى تطلع الشمس لأنه دخل فيها يغلس، وأطال القراءة وربما كان قد استغرق في تلاوته فلو طلعت الشمس حينئذ لم يضره لأنه لم يكن متعمداً لذلك. وهذا يرى على أنه كان يرى صحة الصلاة لمن طلعت عليه الشمس وهو في صلاته كما أمر النبي ( من طلعت عليه الشمس وقد صلى ركعة من الفجر أن يضيف إليها أخرى.

وفي حديث معاذ: دليل على أن من رأى رؤيا تسره فإنه يقصها على أصحابه وإخوانه المحبين له، ولا سيما إن تضمنت رؤياه بشارة لهم، وتعليماً لما ينفعهم، وقد كان النبي ( إذا صلى الفجر يقول لأصحابه: " من رأى منكم الليلة رؤيا؟ " .
وفيه أيضاً: أن من استثقل نومه في تهجده بالليل حتى رأى رؤيا تسره فإن في ذلك بشرى له، وفي مراسيل الحسن: " إذا نام العبد وهو ساجد باهى الله به الملائكة، يقول: (يا ملائكتي انظروا إلى عبدي: جسده في طاعتي وروحه عندي).
وفيه دلالة على شرف النبي (وتفضيله بتعليمه ما في السموات والأرض، وتجلى ذلك له مما تختصم فيه الملائكة في السماء وغير ذلك، كما أري إبراهيم ملكوت السموات ولأرض وقد ورد في غير حديث مرفوعاً وموقوفاً أنه (أُعطي علم كل شيء خلا مفاتيح الغيب الخمس التي اختص الله عز وجل بعلمها، وهي المذكورة في قوله عز وجل: (إن الله عندَه علمُ الساعَةِ ويُنزِّلُ الغيثَ ويعلمُ ما في الأرحامِ وما تدري نفسٌ ماذا تكسبُ غداً وما تدري نفسٌ بأي أرضٍ تموتُ إن الله عليمٌ خبيرٌ).
وأما وصف النبي ( لربه عز وجل بما وصفه به فكل ما وصف النبي ( به ربه عز وجل فهو حق وصدق يجب الإيمان والتصديق به كما وصف الله عز وجل به نفسه مع نهي التمثيل عنه، ومن أشكل عليه فهم شيء من ذلك واستبه عليه فليقل كما مدح الله تعالى به الراسخين في العلم وأخبر عنهم أنه يقولون عند المتشابه: (آمنّا به كُلٌّ من عند ربِّنا) وكما قال النبي ( في القرآن: " وما جهلتهم منه فكلوه إلى عالمه " . خرجه الإمام أحمد والنسائي وغيرهما، ولا يتكلف ما لا علم له فإنه يُخشى عليه من ذلك الهلكة.
سمع ابن عباس يوماً من يروي عن النبي( شيئاً من هذه الأحاديث فانتفض رجل استنكاراً لذلك، فقال ابن عباس: " ما فرق هؤلاء؟! يجدون رقةً عند محكمه، ويهلكون عند متشابهه! " خرجه عبد الرزاق في كتابه عن معمر عن ابن طاوس عن أبيه عن ابن عباسرضي الله عنهما.
فكلما سمع المؤمنون شيئاً من هذا الكلام قالوا: هذا ما أخبرنا الله ورسوله (وصدقَ الله ورسولُه وما زادَهُم إلاّ إيماناً وتسليماً).
وفيه دلالة على أن الملأ الأعلى وهم الملائكة أو المقربون منهم يختصمون فيما بينهم، ويتراجعون القول في الأعمال التي تقرّب بني آدم إلى الله عز وجل وتكفّر بها عنهم خطاياهم، وقد أخبر الله عنهم بأنهم يستغفرون للذين آمنوا ويدعون لهم.
وفي الحديث الصحيح: " إن الله إذا أحب عبداً نادى: " يا جبريل إني أحب فلاناً فأحبه " ، فيحبه جبريل ثم ينادي في السماء: إن الله يحب فلاناً فأحبوه. فيحبه أهل السماء، ثم يوضع له القبول في الأرض " .
وقال أبو هريرة رضي الله عنه: " إذا مات ابن آدم قال الناس: ما خلّف؟. وقالت الملائكة: ما قدّم؟ " .
فالملائكة يسألون عن أعمال بني آدم ولهم اعتناء بذلك واهتمام به.
وبقي الكلام على المقصود من الحديث، وهو: ذكر الكفارات والدرجات والدعوات، ونعقد لكل واحدة منها فصلاً منفرداً.

الفصل الأول في ذكر الكفّارات
وهي إسباغ الوضوء في الكريهات، ونقل الأقدام إلى الجُمُعات أو الجماعات، والجلوس في المساجد بعد الصلوات. وسميت هذه كفارات لأنها تكفر الخطايا والسيئات، ولذلك جاء في بعض الروايات: " من فعل ذلك عاش بخير، ومات بخير، وكان من خطيئته كيوم ولدته أمه " . وهذه الخصال المذكورة الأغلب عليها تكفير السيئات، ويحصل بها أيضاً رفع الدرجات كما في صحيح مسلم عن أبي هريرة عن النبي ( قال: " ألا أدلكم على ما يمحو الله به الخطايا، ويرفع به الدرجات؟! " . قالوا: بلى يا رسول الله. قال: " إسباغ الوضوء على المكاره، وكثرة الخطا إلى المساجد، وانتظار الصلاة بعد الصلاة، فذلكم الرباط، فذلكم الرباط " .
وقد روي في هذا المعنى عن النبي ( من وجوه متعددة. فهذه ثلاثة أسباب تكفر بها الذنوب، أحدها: الوضوء، وقد دلّ القرآن على تكفيره الذنوب في قوله عز وجل: (يا أيها الذين آمنوا إذا قُمْتُم إلى الصلاةِ فاغسِلوا وُجوهَكم وأيديَكم إلى المرافقِ وامسحوا برؤوسِكُمْ وأرجُلَكُمْ إلى الكعبين) إلى قوله: (ما يُريدُ الله ليجعلَ عليكم من حَرَجٍ ولكن يُريدُ ليُطَهِّرَكم وليُتِمَّ نعمتَهُ عليكُم) فقوله تعالى: (ليُطَهِّركُم) يشمل طهارة ظاهر البدن بالماء، وطهارة الباطن من الذنوب والخطايا، وإتمام النعمة إنما يحصل بمغفرة الذنوب والخطايا وتكفيرها، كما قال تعالى لنبيه(: (ليغفرَ لك الله ما تقدَّم من ذنبك وما تأخَّر ويُتِمَّ نعمتَه عليك)، وقد استنبط هذا المعنى محمد بن كعب القرظي، ويشهد له الحديث الذي خرجه الترمذي وغيره عن معاذ أن النبي ( سمع رجلاً يدعو، يقول: اللهم إني أسألك تمام النعمة. فقال له: " أتدري ما تمام النعمة؟ " . قال:دعوةٌ دعوت بها، أرجو بها الخير. فقال النبي(: " إن تمام النعمة: النجاة من النار، ودخول الجنة " . فلا تتم نعمة الله على عبده إلا بتكفير سيئاته.

وقد تكاثرت النصوص عن النبي ( بتكفير الخطايا بالوضوء كما في صحيح مسلم عن عثمان رضي الله عنه أنه توضأ ثم قال: رأيت رسول الله ( توضأ مثل وضوئي هذا ثم قال: " من توضأ هكذا غُفر له ما تقدم من ذنبه وكانت صلاته ومشيه إلى المسجد نافلة " .
وفيه أيضاً عن النبي ( قال: " من توضأ فأحسن الوضوء خرجت خطاياه من جسده حتى تخرج من تحت أظفاره " .
وفيه أيضاً عن أبي هريرة عن النبي ( قال: " إذا توضأ العبد المسلم أو المؤمن فغسل وجهه خرج من وجهه كل خطيئة نظر إليها بعينيه مع الماء أو مع آخر قطر الماء، فإذا غسل يديه خرج من يديه كل خطيئة كان بطشتها يديه مع الماء أو مع آخر قطر الماء، فإذا غسل رجليه خرجت كل خطيئة مشتها رجلاه مع الماء أو مع آخر قطر الماء حتى يخرج نقياً من الذنوب " . وفيه أيضاً عن عمرو بن عنبسة عن النبي ( قال: " ما منكم من رجل يقرب وضوءه فيتمضمض ويستنشق فينتثر إلا خرّت خطاياه وجهه وفيه وخياشيمه، ثم إذا غسل وجهه كما أمره الله إلا خرت خطايا وجهه من أطراف لحيته مع الماء، ثم يغسل يديه إلى المرفقين إلا خرت خطايا يديه من أنامله مع الماء، ثم يمسح رأسه إلا خرت خطايا رأسه من أطراف شعره مع الماء، ثم يغسل قدميه إلى الكعبين إلا خرت خطايا رجليه من أنامله مع الماء، فإن هو قام فصلى فحمد الله وأثنى عليه ومجده بالذي هو له أهل وفرّغ قلبه لله إلا انصرف من خطيئته كهيئته يوم ولدته أمه " .
وفي الموطأ ومسند الإمام أحمد وسنن النسائي وابن ماجة عن الصُّنابحيّ عن النبي ( قال: " إذا توضأ العبد المؤمن فمضمض خرجت الخطايا من فيه، فإذا استنثر خرجت الخطايا من أنفه، فإذا غسل وجهه خرجت الخطايا من وجهه حتى تخرج من تحت أشفار عينيه، فإذا غسل يديه خرجت الخطايا من يديه حتى تخرج من تحت أظفار يديه، فإذا مسح برأسه خرجت الخطايا من رأسه حتى تخرج من أذنيه، فإذا غسل رجليه خرجت الخطايا حتى تخرج من تحت أظفار رجليه، ثم كان مشيه إلى المسجد وصلاته نافلة له.
وفي المسند عن أبي أمامة عن النبي ( قال: " ما من مسلم يتوضأ فيغسل يديه ويمضمض فاه ويتوضأ كما أمر إلا حطّ الله عنه ما أصاب يومئذ: ما نطق به فمه، وما مس بيده، وما مشى إليه، حتى إن الخطايا تحاذر من أطرافه، ثم هو إذا مشى إلى المسجد فرجل تكتب حسنة، وأخرى تمحو سيئة " .
وفيه أيضاً عن النبي ( قال: " أيما رجل قام إلى وضوئه يريد الصلاة ثم غسل كفيه، نزلت خطيئته من كفيه مع أول قطرة، فإذا مضمض واستنشق واستنثر نزلت خطيئته من لسانه وشفتيه مع أول قطرة، فإذا غسل وجهه نزلت خطيئته من سمعه وبصره مع أول قطرة، فإذا غسل يديه إلى المرفقين ورجليه إلى الكعبين سلم من كل ذنب هو له، وكان من لك خطيئة كهيئته يوم ولدته أمه، فإذا قام إلى الصلاة رفع الله بها درجته، وإن قعد قعد سالماً " .
وفي المعنى أحاديث أخر، وفيما ذكرناه كفاية ولله الحمد والمنة. وقد وردت النصوص أيضاً بحصول الثواب على الوضوء، وهذا زيادة على تكفير السيئات به:

ففي صحيح مسلم عن عمر رضي الله عنه عن النبي ( قال: " من توضأ فأحسن الوضوء ثم قال: " أشهد أن لا إله إلا الله، وأن محمداً عبده ورسوله " ، فتحت له أبواب الجنة الثمانية، يدخل من أيها شاء " .
وفيه أيضاً: عن أبي هريرة عن النبي (: " تبلغ الحلية من المؤمن حيث يبلغ الوضوء " .
وفيه أيضاً: عن أبي هريرة عن النبي ( قال: " أنتم الغرّ المحجلون يوم القيامة من إسباغ الوضوء " .
وخرجه البخاري، ولفظه: " إن أمتي يدعون يوم القيامة غراً محجّلين من آثار الوضوء " .
واعلم أن حديث معاذ بن جبل في المنام إنما فيه ذكر إسباغ الوضوء على الكريهات، وكذا في حديث أبي هريرة المبدوء بذكره في هذا الفصل، فها هنا أمران: أحدهما: إسباغ الوضوء، وهو إتمامه وإبلاغه مواضعه الشرعية كالثوب السابغ المُغطي للبدن كله، وفي مسند الزّار عن عثمان مرفوعاً: " من توضأ فأسبغ الوضوء غُفر له ما تقدم من ذنبه وما تأخر " . وإسناده لا بأس به، وأخرجه ابن عاصم من وجهٍ آخر عن عثمان.
وخرج النسائي وابن ماجة من حديث أبي مالك الأشعري عن النبي ( قال: " إسباغ الوضوء شطر الإيمان " ، وخرجه مسلم، ولفظه: " الطهور شطر الإيمان " .
وثانيهما: أن يكون إسباغه على الكريهات، والمراد أن يكون على حالةٍ تكره النفس فيها الوضوء، وقد فسر بحال نزول المصائب فإن النفس حينئذ تطلب الجزع فالاشتغال عنه بالصبر والمبادرة إلى الوضوء والصلاة من علامة الإيمان كما قال عز وجل: (استعينوا بالصبر والصلاة وإنَّها لكبيرةٌ إلا على الخاشعين) وقال تعالى (يا أيُّها الذين آمنوا استعينوا بالصبرِ والصلاةِ إن الله مع الصابرين)، والوضوء مفتاح الصلاة، وقد يطفأ به حرارة القلب الناشئة عن ألم المصائب، كما يؤمر من غضب بإطفاء غضبه بالوضوء.
وفسرت الكريهات بالبرد الشديد، ويشهد له أن في بعض روايات حديث معاذ: " ...إسباغ الوضوء على السبرات " ، والسبرة: شدة البرد، ولا ريب أن إسباغ الوضوء في شدة البرد يشق على النفس وتتألم به، وكل ما يؤلم النفس ويشق عليها فإنه كفارة للذنوب وإن لم يكن للإنسان فيه صنع ولا تسبب كالمرض ونحوه كما دلت النصوص الكثيرة على ذلك.
وأما إن كان ناشئاً عن فعل هو طاعة لله فإنه يكتب لصاحبه به أجر، وترفع به درجاته كالألم الحاصل للمجاهد في سبيل الله تعالى، قال الله عز وجل: (ذلك بأنَّهم لا يُصيبُهُم ظَمأٌ ولا نَصَبٌ ولا مَخْمَصَةٌ في سبيل الله ولا يَطئُون مَوطِئاً يَغيظُ الكُفّارَ ولا يَنالون من عدوٍّ نَيلاً إلا كُتِبَ لهم به عملٌ صالحٌ إنَّ الله لا يُضِيعُ أجرَ المحسنين)، وكذلك ألم الجوع والعطش الذي يحصل للصائم، فكذا التألم بإسباغ الوضوء في البرد. ويجب الصبر على الألم بذلك، فإن حصل به رضىً فذلك مقام خواص العارفين المحبين، وينشأ الرضى بذلك عن ملاحظة أمور: أحدها: تذكر فضل الوضوء من حطّه الخطايا، ورفعه للدرجات وحصول الغرّة والتحجيل به، وبلوغ الحلية في الجنة إلى حيث يبلغ، وهذا كما انكسر ظفر بعض الصالحات من عثرةٍ عثرتها فضحكت وقالت: أنساني حلاوة ثوابه مرارة وجعه. وقال بعض العارفين: من لم يعرف ثواب الأعمال ثقلت عليه في جميع الأحوال.
الثاني: تذكر ما أعده الله عز وجل لمن عصاه بالبرد والزمهرير، فإن شدة برد الدنيا يذكر بزمهرير جهنم، وفي الحديث الصحيح: " إن أشد ما تجدون من البرد من زمهرير جهنم " ، فملاحظة هذا الألم الموعود يهوّن الإحساس بألم برد الماء كما روي عن زُبيد اليامي أنه قام ليلة للتهجد، وكان البرد شديداً، فلما أدخل يده في الإناء وجد شدة برده فذكر زمهرير جهنم فلم يشعر ببرد الماء بعد ذلك، وبقيت يده في الماء حتى أصبح، فقالت له جاريته: مالك لم تصل الليلة كما كنت تصلي؟!. فقال: إن لما وجدت شدة برد الماء ذكرت زمهرير جهنم فما شعرت به حتى أصبحت، فلا تخبري بهذا أحداً ما دمت حياً.
الثالث: ملاحظة جلال من أمر بالوضوء، ومطالعة عظمته وكبريائه، وتذكر التهيؤ للقيام بين يديه ومناجاته في الصلاة فذلك يهون كل ألم ينال العبد في طلب مرضاته من برد الماء وغيره، وربما لم يشعر بالماء بالكلية كما قال بعض العارفين: بالمعرفة هانت على العاملين العبادة.

قال سعيد بن عامر: بلغني إن إبراهيم الخليل ( كان إذا توضأ سُمع لعظامه قعقعة. وكان علي بن الحسين إذا توضأ اصفرّ، فيقال له: ما هذا الذي يعتريك عند الوضوء؟!. فيقول أتدرون بين يدي من أريد أن أقوم له؟.
وكان منصور بن زاذان إذا فرغ من وضوئه يبكي حتى يرتفع صوته، فقيل له: ما شأنك؟! فقال: وأي شيء أعظم من شأني، إني أريد أن أقوم بين يدي من لا تأخذه سنة ولا نوم، فلعله يرضى عني. وكان عطاء السليمي إذا فرغ من وضوئه ارتعد وانتفض وبكى بكاءً شديداً، فقيل له في ذلك، فقال: إني أريد أن أتقدم إلى أمر عظيم: إني أريد أن أقوم بين يدي الله عز وجل.
الرابع: استحضار اطلاع الله عز وجل على عبده في حال العمل له، وتحمل المشاق لأجله، فمن تيقنّ أن البلاء بعين من يحبه هان عليه الألم كما أشار تعالى إلى ذلك بقوله عز وجل لنبيه (: (واصبر لحُكمِ ربِّكَ فإنَّكَ بأعْيُنِنا)، وقوله تعالى لموسى وهارون عليهما السلام: (لا تخافآ إنَّني مَعَكُمآ أسمعُ وأرى)، وقال (: " اعبد الله كأنك تراه، فإن لم تكن تراه فهو يراك " . قال أبو سليمان: قرأت في بعض الكتب: يقول الله عز وجل: " بعيني ما تحمل المتحملون من أجلي وكابد المتكبدون في طلب مرضاتي، فكيف بهم وقد صاروا في جواري، وتبحبحوا في رياض خُلدي؟ فهنالك فليبشر المصفُّون لله أعمالهم بالمنظر العجيب من الحبيب القريب، أترون أني أضيع لهم عملاً؟ فكيف وأنا أجود على المولين عني، فكيف بالمُقبلين عليّ؟! " .
فإسباغ الوضوء في البرد لا سيما في الليل يطلع الله عليه، ويرضى به، ويباهي به الملائكة، فاستحضار ذلك يهون ألم برد الماء، وفي المسند وصحيح ابن حبان عن عقبة بن عامر عن النبي ( قال: " رجلان من أمتي يقوم أحدهما من الليل يعالج نفسه إلى الطهور وعليه عُقد فيتوضأ، فإذا وضّأ يديه انحلت عقدة، وإذا وضأ وجهه انحلّت عقدة، وإذا مسح برأسه انحلّت عقدة، وإذا وضّأ رجليه انحلّت عُقدة، فيقول الرب عز وجل للذي وراء الحجاب: انظروا إلى عبدي هذا يعالج نفسه يسألني، ما سألني عبدي هذا فهو له... " وذكر بقية الحديث.
وروى عطية عن أبي سعيد عن النبي (: " إن الله يضحك إلى ثلاثة نفر: رجل قام من جوف الليل فأحسن الطهور... " وذكر الحديث. وكان بعض السلف له ورد بالليل ففتر عنه، فهتف به هاتف: بعين الله في الليل لما يصنع خُدّامه، إذا قاموا وحثّتهم على الخدمة أحكامه.
الخامس: الاستغراق من أمر بمحبة هذه الطاعة، وأنه يرضى بها ويحبها كما قال تعالى (إنَّ الله يُحِبُّ التَّوابينَ و يُحِبُّ المُتطهِّرينَ)، فمن امتلأ قلبه من محبة الله عز وجل أحب ما يحبه وإن شق على النفس وتألمت به، كما يقال: المحبة تهوّن الأثقال. وقال بعض السلف في مرضه: أحبه إليّ أَحبه إليه؟ وكما قيل: " فما الجرح إذا أرضاكم ألم " وكما قيل أيضاً:
في حُبِّكم يهونُ ما قدْ ألقى ... يسعدُ بالنعيمِ منْ لا يشقى
من خدم من يحب تلذذ بشقائه في خدمته. وقال بعضهم: القلب المحب لله يحب النصب له. وقال عبد الصمد: أوجد لهم في عذابه عذوبةً.
إسباغ الوضوء على المكاره من علامات المحبين كما في كتاب الزهد للإمام أحمد عن عطاء بن يسار قال: " قال موسى عليه السلام: يارب! من أهلك الذين هم أهلك، الذين تُظلهم في ظلّ عرشك!. قال: هم البرية أيديهم، الطاهرة قلوبهم، الذين يتحابون بجلالي، الذين إذا ذُكرت ذُكروا بي، وإذا ذكروا ذكرت بذكرهم، الذين يسبغون الوضوء في المكاره، وينيبون إلى ذكري كما تنيب النسور إلى أوكارها، ويكْلفون بحبي كما يكلف الصبي بحب الناس، ويغضبون لمحارمي إذا استحلت كما يغضب النمر إذا حُرِب " .
وقد يخرق الله العادة لبعض المحبين له فلا يجد ألم برد الماء، كما كان بعض السلف قد دعا الله أن يهون عليه الطهور في الشتاء، فكان يؤتى بالماء وله بخار، وربما سُلب بعض الإحساس في الحر والبرد مطلقاً، وكان علي بن أبي طالب رضي الله عنه قد دعا له النبي صلى الله عليه وسلم أن يذهب الله عنه الحر والبرد، فكان يلبس في الصيف لباس الشتاء، وفي الشتاء لباس الصيف، وقال النبي ( فيه: " إنه يحب الله ورسوله، ويحبه الله ورسوله " .

ورأى أبو سليمان الداراني في طريق الحج في شدة برد الشتاء شيخاً عليه أخلاق رثّةً وهو يرشح عرقاً، فسأله عن حاله، فقال: إنما الحر والبرد خلقان لله عز وجل، فإن أمرهما أن يغشيان أصاباني، وإن أمرهما أن يتركاني تركاني. وقال: أنا في هذه البرية منذ ثلاثين سنة يُلبسُني في البرد فيحاً من محبته، ويلبسني في الصيف برداً من محبته. وقيل لآخر وعليه خرقتان في برد شديد: لو استترت في موضع يُكِّنُك من البرد!... فأنشد:
ويُحسنُ ظني أنني في فنائِه ... وهل أحدٌ في كُنِّه يجِدُ البردا؟.

" السبب الثاني من مُكفِّرات الذنوب " : المشي على الأقدام إلى الجماعات وإلى الجمعات، ولا سيما إن توضأ الرجل في بيته ثم خرج إلى المسجد لا يريد بخروجه إلا الصلاة فيه كما في الصحيحين عن أبي هريرة رضي الله عنه عن النبي ( قال: " صلاة الرجل في الجماعة تَضْعُف على صلاته في بيته وفي سوقه خمسةً وعشرين ضعفاً، وذلك أنه إذا توضأ فأحسن الوضوء ثم خرج إلى المسجد لا يخرجه إلا الصلاة لم يخطُ خطوة إلا رفعت له بها درجة، وحُطَّ عنه بها خطيئة، فإذا صلى لم تزل الملائكة تصلي عليه ما دام في مصلاّه: " اللهم صلي عليه، اللهم ارحمه " ، ولا يزال أحدكم في صلاة ما انتظر الصلاة " .
وفي صحيح مسلم عن أبي هريرة عن النبي ( قال: " من تطهر في بيته ثم مشى إلى بيت من بيوت الله ليقضي فريضة من فرائض الله، كانت خطوتاه: إحداهما تحط خطيئة، والأخرى ترفع درجة " .
وفي الصحيحين عن أبي هريرة عن النبي ( قال: " كل خطوة تمشيها إلى الصلاة صدقة " .
وفي المسند وصحيح ابن حبان عن عقبة بن عامر عن النبي ( قال: " إذا تطهر الرجل ثم أتى المسجد يرعى الصلاة كتب له كاتباه بكل خطوة يخطوها إلى المسجد عشر حسنات " .
وفيهما أيضاً عن عبد الله بن عمرو عن النبي ( قال: " مَن راح إلى مسجد جماعة فخطوتاه: خطوة تمحو سيئة، وخطوة تكتب حسنة ذاهباً وراجعاً " .
وفي سنن أبي داود عن أبي أمامة عن النبي( قال: " من خرج من بيته متطهراً إلى صلاة مكتوبة فأجره كأجر الحاجّ المحرم " .
وفيه أيضاً عن رجل من الأنصار عن النبي ( قال: " من توضأ فأحسن الوضوء ثم خرج إلى الصلاة، لم يرفع قدمه اليمنى إلا كتب الله له بها حسنة، ولم يضع قدمه اليسرى إلا حطَّ الله عنه بها خطيئة، فليقرب أو ليبعد، فإن أتى المسجد فصلى في جماعة غُفر له " .
والأحاديث في هذا المعنى كثيرة جداً.
فالمشي إلى الجمعات له مزيد فضل، لا سيما إن كان بعد الاغتسال، كما في السنن عن أبي أوس عن النبي ( قال: " من غسل يوم الجمعة واغتسل، وبكّر وابتكر، ومشى ولم يركب، ودنا من الإمام، واستمع ولم يلغ، كان له بكل خطوة أجر سنة: صيامها وقيامها " .
وكلما بعد المكان الذي يمشي منه إلى المسجد كان المشي منه أفضل لكثرة الخطا، وفي صحيح مسلم عن جابر قال: كانت دارنا نائية عن المسجد، فأردنا أن نبيع بيوتنا فنقرب من المسجد، فنهانا رسول الله ( وقال: " إن لكم بكل خطوة حسنة " .
وفي صحيح البخاري عن أنس أن النبي ( قال: " يا بني سلمة! ألا تحسبون آثاركم؟! " . وفي الصحيحين عن أبي موسى أن النبي( قال: " إن أعظم الناس أجراً في الصلاة: أبعدهم إليها ممشى فأبعدهم " .
ومع هذا فنفس الدار القريبة من المسجد أفضل من الدار البعيدة عنه، لكن المشي من الدار البعيدة أفضل، ففي المسند عن حذيفة عن النبي ( قال: " فضل الدار القريبة من المسجد على الدار البعيدة الشاسعة كفضل الغازي على القاعد " وإسناده منقطع.
والمشي إلى المسجد أفضل من الركوب كما تقدم في حديث أوس في الجُمع، ولهذا جاء في حديث معاذ ذكر المشي على الأقدام، وكان النبي ( لا يخرج إلى الصلاة إلا ماشياً حتى العيد يخرج إلى المصلى ماشياً، فإن الآتي للمسجد زائر لله، والزيارة على الأقدام أقرب إلى الخضوع والتذلل كما قيل:
لو جئتكم زائراً أسعى على بصري ... لم أَدِّ حقاً وأيُّ الحقِّ أدَّيتُ؟!
وفي صحيح البخاري عن أبي هريرة عن النبي ( قال: " من غدا إلى المسجد أو راح أعدَّ الله له منزلاً في الجنة كلما غدا أو راح " . والنُّزُل: هو ما يُعدُّ للزائر عند قدومه. وفي الطبراني من حديث سلمان مرفوعاً: " من توضأ في بيته فأحسن الوضوء، ثم أتى المسجد فهو زائر الله تعالى، وحق على المزور أن يكرم الزائر " .

وفي صحيح مسلم عن أبي بن كعب قال: كان رجل لا أعلم رجلاً أبعد من المسجد منه، وكان لا تخطئه صلاة في المسجد، قال: فقيل له أو قلت له: لو اشتريت حماراً تركبه في الظلماء وفي الرمضاء. فقال: ما يسرني أن منزلي إلى جنب المسجد، إني أريد أن يُكتب لي ممشاي إلى المسجد ورجوعي إذا رجعت إلى أهلي. فقال رسول الله (: " قد جمع الله لك ذلك كله " .
وكلما شق المشي إلى المسجد كان أفضل، ولهذا فُضل المشي إلى صلاة العشاء وصلاة الصبح، وعُدل بقيام الليل كله كما في صحيح مسلم عن عثمان عن النبي ( قال: " من صلى العشاء في جماعة فكأنما قام نصف الليل، ومن صلى الصبح في جماعة فكأنما صلى الليل كله " .
وفي الصحيحين عن أبي هريرة عن النبي ( قال: " أثقل صلاة على المنافقين: صلاة العشاء وصلاة الفجر، ولو يعلمون ما فيها لأتوهما ولو حبواً " . وإنما ثقلت هاتان الصلاتان على المنافقين لأن المنافق لا ينشط للصلاة إلا إذا رآه الناس كما قال تعالى: (وإذا قامُوآ إلى الصلاةِ قاموا كُسالى يُرآءون الناسَ ولا يذكُرُونَ الله إلا قليلاً) وصلاة العشاء والصبح يقعان في ظلمةٍ، فلا ينشط للمشي إليهما إلا كل مخلص يكتفي برؤية الله عز وجل وحده لعلمه به.
وثواب المشي إلى الصلاة في الظُّلَم: النور التام في ظلم يوم القيامة كما في سنن أبي داود والترمذي عن بُريدة عن النبي ( قال: " بَشِّر المشَّائينَ في الظُّلَم إلى المساجدِ بالنُّورِ التّام يومَ القيامة " وخرجه ابن ماجه من حديث سهل بن سعد، وقد رُوي من وجه كثيرة.
وفي بعضها زيادة: " يفزع الناس ولا يفزعون " . قال النخعي: وكانوا يرون أن المشي في الليلة الظلماء إلى الصلاة موجبة. يعني توجب المغفرة. وروينا عن الحسن قال: أهل التوحيد في النار لا يُقيدون، فيقول الخزنة بعضهم لبعض: ما بال هؤلاء لا يقيدون وهؤلاء يقيدون؟! فيناديهم منادٍ: إن هؤلاء كانوا يمشون في ظلم الليل إلى المساجد.
كما أن مواضع السجود عن عصاة الموحدين في النار لا تأكلها النار، فكذلك الأقدام التي تمشي إلى المساجد في الظلم لا تقيد في النار، ولا يسوي في العذاب بين من خدمه وبين من لم يخدمه وإن عذبه:
ومَنْ كانَ في سُخطه محسناً ... فكيف يكونُ إذا ما رضي؟!
لما كانت الصلاة صلة بين العبد وربه، ومناجاة تظهر فيها آثار تجليه لقلوب العارفين وقربه، شرع قبل الدخول فيها الطهارة، فإنه لا يصلح للوقوف بين يدي الله عز وجل والخلوة بمناجاته إلا طاهر، فأما المتلوث بالأوساخ الظاهرة والباطنة فلا يصلح للقرب، فشرع الله عز وجل للمصلي غسل أعضائه بالماء، ورتب عليها طهارة الذنوب وتكفيرها، حتى يجتمع لمن يريد المناجاة طهارة ظاهره وباطنه، ثم شرع المشي إلى المساجد، وفيه أيضاً تكفير الخطايا حتى تكمل طهارة الذنوب إن بقي منها شيء بعد الوضوء، حتى لا يقف العبد في مقام المناجاة إلا بعد كمال طهارة ظاهره وباطنه من درن الأوساخ والذنوب، ولهذا شرع له تجديد التوبة والاستغفار عقيب كل وضوء حتى تكمل طهارة ذنوبه كما خرج النسائي من حديث أبي سعيد مرفوعاً وموقوفاً: " من توضأ فأسبغ الوضوء، ثم قال عند فراغه من وضوئه: " سبحانك اللهم وبحمدك، استغفرك وأتوب إليك " خُتم عليها بخاتم، فوُضعت تحت العرش فلم يكسر إلى يوم القيامة " .
ومتى اجتهد العبد على تكميل طهارته ومشيه إلى المسجد ولم يقوَ ذلك على تكفير ذنوبه فإن الصلاة يكمل بها التكفير، كما في الصحيحين عن أبي هريرة عن النبي ( قال: " أرأيتم لو أن نهراً بباب أحدكم يغتسل فيه كل يوم خمس مرات، هل يبقى من درنه شيء؟ " . قالوا: لا يبقى من درنه شيء. قال: " فذلك مثل الصلوات الخمس يمحو الله بهن الخطايا " . وإن قوي الوضوء وحده على تكفير الخطايا فالمشي إلى المسجد والصلاة بعده تكون زيادة حسنات، وهذا هو المراد من قول النبي ( في حديث عثمان والصُّنابحي: " ...وكان مشيه إلى المسجد وصلاته نافلة " ، وقد سبق ذكر الحديثين.
واعلم أن جمهور العلماء على أن هذه الأسباب كلها إنما تكفر الصغائر دون الكبائر، وقد استدل بذلك عطاء وغيره من السلف في الوضوء، وقال سلمان الفارسي رضي الله عنه: الوضوء يكفر الجراحات الصغار، والمشي إلى المسجد يكفر أكثر من ذلك، والصلاة تكفر أكثر من ذلك. خرجه محمد بن نصر المروزي.

ويُدلّ على أن الكبائر لا تكفر بذلك ما في الصحيحين عن أبي هريرة عن النبي ( قال: " الصلوات الخمس، والجمعة إلى الجمعة، ورمضان إلى رمضان مكفرات لما بينهن إذا اجتُنِبَت الكبائر " .
وفي صحيح مسلم عن عثمان عن النبي ( قال: " ما من امرئٍ مسلم تحضره صلاة مكتوبة فيحسن وضوءها وخشوعها وركوعها وسجودها إلا كانت كفارة لما قبلها من الذنوب ما لم يؤت كبيرة، وذلك الدهر كله " .
فانظر إلى كم تُيَسر لك أسباب تكفير الخطايا لعلك تطهر منها قبل الموت فتلقاه طاهراً، فتصلح لمجاورته في دار السلام، وأنت تأبى إلا أن تموت على خبث الذنوب فتحتاج إلى تطهيرها في كير جهنم. يا هذا! أما علمت أنه لا يصلح لقربنا إلا طاهر؟! فإن أردت قربنا ومناجاتنا اليوم فطهر ظاهرك وباطنك لتصلح لذلك، وإن أردت قربنا ومناجاتنا غداً فطهر قلبك من سوانا لتصلح لمجاورتنا (يومَ لا ينفعُ مالٌ ولا بَنُونَ " إلا مَنْ أتى الله بقلبٍ سليمٍ)، القلب السليم الذي ليس فيه غير محبة الله، ومحبة يحبه الله، إن الله طيب لا يقبل إلا طيباً، فما كل أحد يصلح لمجاورة الله تعالى غداً، ولا كل أحد يصلح لمناجاة الله اليوم، ولا على كل الحالات تحسن المناجاة:
الناسُ من الهوى على أصنافِ ... هذا نقضَ العهدَ وهذا وافي
هيهاتَ مِنَ الكدورِ تبغي الصافي ... ما يصلِحُ للحضرةِ قلبٌ جافي

" السبب الثالث من مكفرات الذنوب " : الجلوس في المساجد بعد الصلوات، والمراد بهذا الجلوس انتظار صلاة أخرى كما في حديث أبي هريرة: " ... وانتظار الصلاة بعد الصلاة، فذلكم الرباط، فذلكم الرباط " . فجعل هذا من الرباط في سبيل الله عز وجل، وهذا أفضل من الجلوس قبل الصلاة لانتظارها، فإن الجالس لانتظار الصلاة ليؤديها ثم يذهب تقصر مدة انتظاره، بخلاف من صلى صلاة ثم جلس ينتظر أخرى فإن مدته تطول، فإن كان كلما صلى صلاة جلس ينتظر ما بعدها استغرق عمره بالطاعة، وكان ذلك بمنزلة الرباط في سبيل الله عز وجل.
وفي المسند وسنن ابن ماجه عن عبد الله بن عمرو قال: صليت مع رسول الله ( المغرب، فرجع من رجع، وعقب من عقب، فجاء رسول الله ( مسرعاً قد حَفَزه النفَس، وقد حسر عن ركبته فقال: " أبشروا! هذا ربكم قد فتح عليكم باباً من أبواب السماء يباهي بكم الملائكة، يقول: انظروا إلى عبادي قد قضوا فريضة وهم ينتظرون أخرى " .
وفي المسند عن أبي هريرة عن النبي ( قال: " منتظر الصلاة بعد الصلاة كفارس اشتد به فرسه في سبيل الله على كَشْحِهِ، تُصلي عليه ملائكة الله ما لم يحدث أو يقوم، وهو في الرباط الأكبر " .
ويدخل في قوله: " والجلوس في المساجد بعد الصلوات " : الجلوس للذكر والقراءة وسماع العلم وتعليمه ونحو ذلك، لا سيما بعد صلاة الصبح حتى تطلع الشمس، فإن النصوص قد وردت بفضل ذلك، وهو شبيهٌ بمن جلس ينتظر صلاة أخرى، لأنه قد قضى ما جاء المسجد لأجله من الصلاة وجلس ينتظر طاعة أخرى.
وفي الصحيح عن النبي ( قال: " وما اجتمع قوم في بيت من بيوت الله تعالى يتلون كتاب الله ويتدارسونه بينهم، إلا نزلت عليهم السكينة، وغشيتهم الرحمة، وحفّتهم الملائكة، وذكرهم الله فيمن عنده " .
وأما الجالس قبل الصلاة في المسجد لانتظار تلك الصلاة خاصةً فهو في صلاة حتى يصلي، وفي الصحيحين عن أنس عن النبي ( أنه لما أخّر صلاة العشاء الآخرة ثم خرج فصلى بهم: قال لهم: " إنكم لم تزالوا في صلاةٍ ما انتظرتم الصلاة " .
وفيهما أيضاً عن أبي هريرة عن النبي ( قال: " الملائكة تصلي عل أحدكم ما دام في مصلاه ما لم يحدث: اللهم اغفر له، اللهم ارحمه. ولا يزال أحدكم في صلاة ما كانت الصلاة تحبسه، لا يمنعه أن ينقلب إلى أهله إلا الصلاة " . وفي رواية لمسلم: " ما لم يؤذِ فيه، ما لم يحدث فيه " .
وهذا يدل على أن المراد بالحدث: حدث اللسان ونحوه، وفسره أبو هريرة بحدث الفرج، وقيل إنه يشمل الحدثين.
وفي المسند عن عقبة بن عامر عن النبي ( قال: " القاعد يرعى الصلاة كالقانت، ويُكتب من المصلين من حين يخرج من بيته حتى يرجع إليه " . وفي رواية له: " فإذا صلى في المسجد ثم قعد فيه كان كالصائم القانت حتى يرجع " . وفي هذا المعنى أحاديث كثيرة.

وبالجملة فالجلوس في المسجد للطاعات له فضل عظيم، وفي حديث أبي هريرة عن النبي ( قال: " لا يوطن رجل المساجد للصلاة والذكر إلا تبشبش الله عز وجل كما يتبشبش أهل الغائب إذا قدم عليهم غائبهم " .
وروى دراج عن أبي الهيثم عن أبي سع عن النبي ( قال: " من ألف المسجد ألفه الله " . وقال سعيد بن المسيب: من جلس في المسجد فإنما يجالس الله عز وجل وصحّ عن النبي ( أنه عدّ من السبعة الذين يظلهم الله في ظلّه يوم لا ظل إلا ظله: " رجل قلبه معلّق بالمسجد إذا خرج منه حتى يعود " .
وإنما كان ملازمة المسجد مكفراً للذنوب لأن فيه مجاهدة للنفس، وكفّاً لها عن أهوائها فإنها لا تميل إلا إلى الإنتشار في الأرض لابتغاء الكسب أو لمجالسة الناس ومحادثتهم أو للتنزه في الدور الأنيقة والمساكن الحسنة ومواطن النّزه ونحو ذلك، فمن حبس نفسه في المساجد على الطاعة فهو مرابط لها في سبيل الله، مخالف لهواها وذلك من أفضل أنواع الصبر والجهاد.
وهذا الجنس أعني ما يؤلم النفس ويخالف هواها فيه كفارة للذنوب وإن كان لا صنع فيه للعبد كالمرض ونحوه، فكيف بما كان حاصلاً عن فعل العبد واختياره إذا قصد به التقرب إلى الله عز وجل ؟! فإن هذا من نوع الجهاد في سبيل الله الذي يقتضي تكفير الذنوب كلها.
ولهذا المعنى كان المشي إلى المساجد كفارة للذنوب أيضاً، وهو نوع من الجهاد في سبيل الله أيضاً، كما خرجه الطبراني من حديث أبي أمامة عن النبي (: " الغدوّ والرواح إلى المساجد من الجهاد في سبيل الله عز وجل " .
كان زياد مولى ابن عباس أحد العباد الصالحين، وكان يلازم مسجد المدينة، فسمعوه يوماً يعاتب نفسه ويقول لها: " أين تريدين أن تذهبي؟! إلى أحسن من هذا المسجد!! تريدين أن تبصري دار فلان ودار فلان! " .
لما كانت المساجد في الأرض بيوت الله أضافها الله إلى نفسه تشريفاً لها، وتعلقت قلوب المحبين لله عز وجل بها، لنسبتها إلى محبوبهم، وانقطعت إلى ملازمتها لإظهار ذكره فيها (في بُيُوتٍ أذِنَ الله أنْ تُرفَع ويُذْكَرَ فيها اسمُهُ يُسبِّحُ لهُ فيها بالغُدُوِّ والأَصَالِ " رجالٌ لا تُلْهِيهِمْ تجارةٌ ولا بيعٌ عن ذكرِ الله وإقامِ الصلاة وإيتآءِ الزكاة يخافونَ يوماً تتقلّبُ فيه القلوبُ والأبْصارُ).
أين يذهب المحبون عن بيوت مولاهم؟! قلوب المحبين ببيوت محبوبهم متعلّقة، وأقدام العابدين إلى بيوت معبودهم مترددة:
يا حبّذا العرعرُ النجدي والبان ... ودارُ قومٍ بأكناف الحِمى بانوا
وأطيبُ الأرضٍ ما للقلبِ فيه هوى ... سَمُّ الخَياط مع المحبوبِ ميدانُ
لا يُذكرُ الرَّملُ إلا حَنَّ مُغتربٌ ... له بذي الرمل أوطارٌ وأوطانُ
يهفو إلى البان من قلبي نوازعُه ... وما بيَ البانُ بل مَن دارهُ البانُ

الفصل الثاني في ذكر الدرجات المذكورة في حديث معاذ
وهي ثلاث، أحدها: إطعام الطعام، وقد جعله الله في كتابه من الأسباب الموجبة للجنة ونعيمها، قال الله عز وجل: (ويُطعِمون الطعامَ على حبِّه مسكيناً ويتيماً وأسيراً " إنَّما نُطْعِمُكُم لوجهِ الله لا نُريدُ منكم جزآءً ولا شُكوراً " إنّا نخافُ من ربِّنا يوماً عبوساً قَمطريراً " فوقاهُمُ الله شرَّ ذلك اليومِ ولقّاهُمْ نَضْرةً وسُروراً " وجزاهُم بما صَبروا جنَّةً وحريراً " مُتَّكِئينَ فيها على الأرآئكِ لا يرونَ فيها شمساً ولا زَمْهريراً " ودانيةً عليهم ظِلالُها وذُلِّلتْ قُطُوفُها تذليلاً " ويُطافُ عليهم بآنيةٍ من فِضَّةٍ وأكوابٍ كانت قواريراً " قواريراً من فِضَّةٍ قدَّروهَا تقديراً " ويُسقَون فيها كأساً كان مِزاجُها زنجبيلاً " عيناً فيها تُسمَّى سَلْسَبِيلاً " ) إلى قوله (وسقاهم ربُّهم شراباً طَهُوراً). فوصف فاكهتهم وشرابهم جزاءً لإطعامهم الطعام، وفي الترمذي من حديث أبي سعيد الخدري عن النبي ( قال: " أيما مؤمن أطعم مؤمناً على جوع أطعمه الله من ثمار الجنة، ومن سقى مؤمناً على ظمأٍ سقاه الله من الرحيق المختوم " .
وفي المسند والترمذي عن علي عن النبي ( قال: " إن في الجنة غرفاً يُرى ظاهرها من باطنها، وباطنها من ظاهرها " . قالوا: لمن هي يا رسول الله؟. قال: " لمن أطعم الطعام، وأطاب الكلام، وصلى بالليل والناس نيام " .
وفي حديث عبد الله بن سلام الذي خرجه أهل السنن أنه سمع النبي ( أول قدومه المدينة يقول: " أيها الناس! أفشوا السلام، وأطعموا الطعام، وصِلوا الأرحام، وصلوا بالليل والناس نيام، تدخلوا الجنة بسلام " .
وفي حديث عبادة عن النبي ( أنه سئل: أي الأعمال أفضل؟. قال: " إيمان بالله وجهاد في سبيله وحج مبرور، وأهون من ذلك: إطعام الطعام، ولين الكلام " . خرّجه الإمام أحمد. وفي حديث هانئ بن يزيد أن رجلاً قال: يا رسول الله! دلني على عمل يدخلني الجنة ويباعدني من النار؟. قال: " تطعم الطعام، وتُفشي السلام " . وفي حديث حذيفة عن النبي ( قال: " من خُتم له بإطعام مسكين دخل الجنة " .
وفي الصحيحين من حديث عبد الله بن عمرو أن رجلاً قال: يا رسول الله! أي الإسلام خير؟. قال: " تطعم الطعام، وتقرئ السلام على من عرفت ومن لم تعرف " . وفي حديث صُهيب عن النبي ( قال: " خيركم من أطعم الطعام " .
فإطعام الطعام يوجب دخول الجنة، ويُباعد من النار ويُنجي منها كما قال تعالى: (فلا اقْتَحَمَ العَقَبةَ " ومآ أدْراك ما العقبةُ " فَكُّ رقَبةٍ " أو إطعامٌ في يومٍ ذي مسْغَبةٍ " يتيماً ذا مقربةٍ " أو مِسكيناً ذا مَتربةٍ " ). وفي هذا الحديث الصحيح عن النبي (: " اتقوا النار ولو بشق تمرة " .
وكان أبو موسى الأشعري يقول لولده: " اذكروا صاحب الرغيف " . ثم ذكر أن رجلاً من بني إسرائيل عبدَ الله سبعين سنة، ثم إن الشيطان حسَّن في عينيه امرأة فأقام معها سبعة أيامٍ، ثم خرج هارباً فأقام مع مساكين فتُصُدِّق عليه برغيف كان بعض أولئك المساكين يريده، فآثره به ثم مات، فوِزن عبادته بالسبعة الأيام التي مع المرأة فرجحت الأيام السبعة بعبادته، ثوم وُزن الرغيف بالسبعة الأيام فرجح بها.
ويتأكد إطعام الطعام للجائع وللجيران خصوصاً، وفي الصحيح عن أبي موسى الأشعري عن النبي ( قال: " أطعموا الجائع، وعودوا المريض، وفُكّوا العاني " . وفي صحيح مسلم عن أبي ذر عن النبي ( قال له: " يا أبا ذر! إذا طبخت مرقة فأكثر ماءها، وتعهد جيرانك " . وفي المسند وصحيح الحاكم عن عمر عن النبي ( قال: " أيما أهل عرضه أصبح فيهم امرؤٌ جائعاً فقد برئت منهم ذمة الله عز وجل " . وقال (: " لا يشبع المؤمن دون جاره " . وفي صحيح الحاكم عن ابن عباس عن النبي ( قال: " ليس المؤمن الذي يشبع وجاره جائع " . وفي رواية: " ما آمن من بات شبعاناً، وجاره طاوياً " .
فأفضل أنواع إطعام الطعام: الإيثار مع الحاجة كما وصفه الله تعالى بذلك الأنصار رضي الله عنهم فقال: (ويُؤثِرونَ على أَنْفُسِهم ولو كانَ بهمْ خَصَاصَةٌ)، وقد صح أن سبب نزولها أن رجلاً منهم أخذ ضيفاً من عند النبي ( يُضيفه، فلم يجد عنده إلا قوت صبيانه، فاحتال هو وامرأته حتى نوّما صبيانهما، وقام إلى السراج كأنه يصلحه فأطفأه، ثم جلس مع الضيف يريه أنه يأكل معه ولم يأكل، فلما غدا على رسول الله( قال له: " عجب الله من صنيعكما الليلة " . ونزلت الآية.
وكان كثير من السلف يؤثر بفطوره وهو صائم ويُصبح صائماً، منهم: عبد الله بن عمررضي الله عنهما وداود الطائي، وعبد العزيز بن سليمان، ومالك بن دينار، وأحمد بن حنبل وغيرهم. وكان ابن عمر لا يفطر إلا مع اليتامى والمساكين، وربما علم أن أهله قد ردوهم عنه فلم يفطر في تلك الليلة.
ومنهم من كان لا يأكل إلا مع ضيف له، قال أبو السوار العدوي: كان رجال من بني عدي يصلون في هذا المسجد، ما أفطر أحد منهم على طعام قط وحده، إن وجد من يأكل معه أكل، وإلا أخرج طعامه إلى المسجد فأكله مع الناس، وأكل الناس معه.
وكان منهم من يطعم إخوانه الطعام وهو صائم، ويجلس يخدمهم ويروحهم منهم الحسن وابن المبارك، وكان ابن المبارك ربما يشتهي الشيء فلا يصنعه إلا لضيف ينزل به فيأكله مع ضيفه، وكان كثير منهم يفضل إطعام الإخوان على الصدقة على المساكين، وقد روي في هذا المعنى مرفوعاً من حديث أنس بإسناد ضعيف، ولا سيما إن كان الإخوان لا يجدون مثل ذلك الطعام. كان بعضهم يعمل الأطعمة الفاخرة ثم يطعمها إخوانه الفقراء، ويقول: إنهم لا يجدونها. وبعضهم يصنع له طعاماً ولا يأكل، ويقول: إني لا أشتهيه، وإنما صنعته لأجلكم. وبعضهم اتخذ حلاوة فأطعمها المعتوه، فقال له أهله: إن هذا لا يدري!. فقال: لكن الله يدري.

واشتهى الربيع بن خيثم حلواء، فلما صنعت له دعا بالفقراء فأكلوا، فقال له أهله: أتعبتنا ولم تأكل!. غفال: ومن أكله غيري!. وقال آخر منهم وجرى له نحو من ذلك: إذا أكلته كان في الحش، وإذا أطعمته كان عند الله مذخوراً. وروي عن علي قال: لأن أجمع أناساً من إخواني على صاع من طعام، أحب إليّ من أن أدخل سوقكم هذا فأبتاع نسمةً فأعتقها. وعن أبي جعفر محمد بن علي قال: لأن أدعو عشرة من أصحابي فأطعمهم طعاماً يشتهونه أحب إلي من أن أعتق عشرة من ولد إسماعيل.
أأصف الإيثار لمن يبخل بأداء الحقوق الواجبة عليه؟! أأطلب الشجاعة من الجبان، وأستشهد على رؤية الهلال من هو من جملة العميان؟! كم بين من قيل فيه: (فلمآ آتاهم من فضلِه بَخِلوا به) وبين من قيل فيه: (ويُؤثرون على أنفسِهم ولو كان بهم خَصاصَةٌ).؟! بيننا وبين القوم كما بين لبيقظة والنوم:
لا تَعْرِضَنَّ لذكرنا في ذكرهم ... ليس الصحيحُ إذا مشى كالمقعد
فيا من يطمع في علو الدرجات من غير عمل صالح هيهات هيهات! (أَمْ حَسِبَ الذين اجْتَرحوا السيئاتِ أن نجعلَهم كالذين آمنوا وعَمِلوا الصالحاتِ):
نزلوا بمكة في قبائلَ نوفلِ ... ونزلتُ بالبيداء أبعدَ منزل

" الثاني من الدرجات " : لين الكلام، وفي رواية: " إفشاء السلام " . وهو داخل في لين الكلام، وقد قال الله عز وجل: (وقُولوا للناس حُسناً)، وقال تعالى: (وقل لعبادي يقولوا التي هي أحسنُ)، وقال تعالى: (ادفع بالتي هي أحسنُ فإذا الذي بينَكَ وبَينَهُ عداوةٌ كأَنَّهُ وليٌّ حميم " وما يُلقّاها إلا الذين صبروا وما يُلقّاهآ إلا ذُو حظٍّ عظيمٍ)، وقال تعالى: (وجادلهم بالتي هي أحسنُ)، وقال تعالى: (ولا تُجادِلوآ أهلَ الكتابِ إلا بالتي هيَ أحسنُ إلا الذين ظلموا منهم)، ولما قال النبي (: " الحج المبرور ليس له جزاء إلا الجنة " قالوا له: وما الحج المبرور يا رسول الله؟ قال: " إطعام الطعام، ولين الكلام " . خرجه الإمام أحمد، وقد تقدم في ذكر إطعام الطعام أحاديث أخر في طيب الكلام، وفي حديث الصحيح عن النبي (: " والكلمة الطيبة صدقة " ، وفيه أيضاً: " اتقوا النار ولو بشقّ تمرة، فمن لم يجد فبكلمة طيبة " .
وأما إفشاء السلام فمن موجبات الجنة، وفي صحيح مسلم عن أبي هريرة عن النبي ( قال: " والذي نفسي بيده لا تدخلوا الجنة حتى تؤمنوا، ولا تؤمنوا حتى تحابوا، ألا أدلكم على شيء إذا فعلتموه تحاببتم؟ أفشوا السلام بينكم " . وخرّج أبو داود من حديث أبي أمامة عن النبي ( قال: " إن أولى الناس بالله من بدأهم بالسلام " . ويروى من حديث ابن مسعود مرفوعاً وموقوفاً: " إذا مرّ الرجل بالقوم فسلّم عليهم فردّوا عليه كان له عليهم فضل درجة لأنه ذكرهم بالسلام، وإن لم يردوا عليه ردّ عليه ملأٌ خير منهم وأطيب " .
وقد روي من حديث عمران بن حصين وغيره أن رجلاً دخل على النبي ( فقال: السلام عليكم. فقال النبي(: " عشرٌ " ، ثم جاء آخر فقال: السلام عليكم ورحمة الله. فقال رسول الله (: " عشرون " ، ثم جاء آخر فقال: السلام عليكم ورحمة الله وبركاته. فقال رسول الله (: " ثلاثون " . خرجه الترمذي وغيره، وخرجه أبو داود، وزاد: ثم جاء آخر فقال: السلام عليكم ورحمة الله وبركاته ومغفرته. فقال النبي (: " أربعون " ثم قال: " هكذا تكون الفضائل " .
وقد سبق حديث: " أن تقرأ السلام على من عرفت ومن لم تعرف " وفي حديث ابن مسعود مرفوعاً: " من أشراط الساعة: السلام بالمعرفة " . خرجه الإمام أحمد.
وإنما جمع بين إطعام الطعام ولين الكلام ليكمل بذلك الإحسان إلى الخلق بالقول والفعل، فلا يتم الإحسان بإطعام الطعام إلا بلين الكلام وإفشاء السلام، فإن أساء بالقول بطل الإحسان بالفعل من الإطعام وغيره كما قال تعالى: (يآ أيُّها الذين آمنوا لا تُبطِلوا صدقاتِكم بالمنِّ والأذى)، وربما كان معاملة الناس بالقول الحسن أحب إليهم من الإحسان بإعطاء المال كما قال لقمان لابنه: يا بنيّ! لتكن كلمتك طيبة، ووجهك منبسطاً، تكن أحب إلى الناس ممن يُعطيهم الذهب والفضة. وقد كان النبي ( يلين القول لمن يشهد له بالشر فينتفي بذلك شرّه، وكان ( لا يواجه أحداً بما يكره في وجهه ولم يكن ( فاحشاً ولا متفحشاً.
وروي عن ابن عمر أنه كان ينشد:
بنيَّ إنّ البرَّ شيءٌ هيِّنٌ ... :وجهٌ طليقٌ وكلامٌ ليِّنٌ

ولبعضهم:
خُذ العفو وأمر بعرف كما ... أُمِرتَ وأعرضْ عن الجاهلينْ
ولِنْ في الكلام لكلِّ الأنامِ ... فمُستحسَنُ من ذوي الجاهِ لينْ
وقد وصف الله عز وجل في كتابه أهل الجنة بمعاملة الخلق بالإحسان بالمال واحتمال الأذى، فقال تعالى: (وسارعوآ إلى مغفرةٍ من ربِّكم وجَنَّةٍ عرضُها السمواتُ والأرضُ أُعِدَّتْ للمتقين " الذين يُنفقون في السرَّآء والضرَّآء والكاظمين الغيظَ والعافين عن الناسِ والله يُحِبُّ المُحسنين) فالإنفاق في السراء والضراء يقتضي غاية الإحسان بالمال من الكثرة والقلة، وكظم الغيظ والعفو عن الناس يقتضي عدم المقابلة على السيئة من قول وفعل، وذلك يتضمن إلانة القول، واجتناب الفحش والإغلاظ في المقال ولو كان مباحاً، وهذا نهاية الإحسان، فلهذا قال تعالى: (والله يحبُّ المحسنين).
ومن هذا قول بعضهم وقد سُئل عن حسن الخلق، فقال: بذل الندى وكف الأذى. وهذا الوصف المذكور في القرآن أكمل من هذا، لأنه وصفهم ببذل الندى، واحتمال الأذى. وحسن الخلق يبلغ به العبد درجات المجتهدين في العبادة، كما قال النبي (: " إن الرجل ليدرك بحسن خلقه درجة الصائم النهار، القائم الليل " . ورؤي بعض السلف في المنام فسئل عن بعض إخوانه الصالحين، فقال: وأين ذلك؟! رُفع في الجنة بحُسن خلقه.
ومما يُندب إلى إلانة القول فيه: الأمر بالمعروف والنهي عن المنكر، وأن يكون برفق كما قال تعالى في حق الكفار: (وجادِلهم بالتي هيَ أحسنُ)، قال بعض السلف: ما أغضبت أحداً فقبل منك. وكان أصحاب ابن مسعود إذا رأوا قوماً على ما يُكره يقولون لهم: مهلاً مهلاً بارك الله فيكم. ورأى بعض التابعين رجلاً واقفاً مع امرأة فقال لهما: إن الله يراكما، سترنا الله وإياكما. ودُعي الحسن إلى دعوة، فجيء بآنيةٍ فضةٍ فيها حلواء، فأخذ الحسن الحلواء فقلبها على رغيف وأكل منها، فقال بعض من حضر: هذا نهيٌ في سكون.
ورأى الفضيل رجلاً يعبث في صلاته فزبره، فقال له الرجل: يا هذا! ينبغي لمن يقوم لله أن يكون ذليلاً، فبكى الفضيل، وقال له: صدقت. قال شعيب بن حرب: ربما مر سفيان الثوري بقوم يلعبون الشطرنج، فيقول: ما يصنع هؤلاء؟ فيقال له: يا أبا عبد الله ينظرون في كتاب. فيُطأطيء رأسه ويمضي، وإنما يريد بذلك ليُعلم أنه قد أنكر. وقال سفيان: لا يأمر بالمعروف ولا ينهى عن المنكر إلا من كان فيه خصال ثلاث: رفيق بما يأمر، رفيق بما ينهى، عدل بما يأمر، عدل بما ينهى، عالم بما يأمر، عالم بما ينهى. وقال الإمام أحمد: الناس يحتاجون إلى مداراة ورفق في الأمر بالمعروف بلا غلظة إلا رجلاً معلناً بالفسق فإنه لا حرمة له.
وكان كثير من السلف لا يأمر بالمعروف ولا ينهى عن المنكر إلا سراً فيما بينه وبين من يأمره وينهاه. وقالت أم الدرداء: من وعظ أخاه سراً فقد زانه، ومن وعظه علانية فقد شانه.
وكذلك مقابلة الأذى بإلانة القول كما قال تعالى: (ادفعْ بالتي هيَ أحسنُ)، وقال تعالى: (ويدرَؤُن بالحسنةِ السيئةَ أولئك لهم عُقْبى الدارِ)، قال بعض السلف: هو الرجل يسبه الرجل فيقول له: إن كنت صادقاً فغفر الله لي، وإن كنت كاذباً فغفر الله لك. قال رجل لسالم بن عبد الله وقد زحمت راحلتُه راحلتَه في سفر: ما أراك إلا رجل سوء. فقال له سالم: ما أراك أبعدت.
وقالت امرأة لمالك بن دينار: يا مُرائي!. قال: متى عرفت اسمي؟! ما عرفه أحد من أهل البصرة غيرك. ومر بعضهم على صبيان يلعبون بجوز، فوطئ على بعض الجوز بغير اختياره فكسره، فقال له الصبي: يا شيخ النار! فجلس الشيخ يبكي ويقول: ما عرفني غيره. ومر بعضهم مع أصحابه في طريق فرموا عليهم رماداً، فقال الشيخ لأصحابه: من يستحق النار فصالحوه على الرماد؟! يعني فهو رابح.
ورأى جندب إبراهيم بن أدهم خارج البلد فسأله عن العمران، فأشار له إلى القبور، فضرب رأسه ومضى، فقيل له إنه إبراهيم بن أدهم! فرجع يعتذر إليه، فقال له إبراهيم: الرأي الذي يحتاج إلى اعتذارك تركته ببلخ. ومر به جندي آخر وهو ينظر بستاناً لقوم بأجرة، فسأله أن يناوله شيئاً فلم يفعل وقال: إن أصحابه لم يأذنوا لي في ذلك. فضرب رأسه، فجعل إبراهيم يطأطئ رأسه وهو يقول: اضرب رأساً طالما عصا الله.
من أجلك قد جعلتُ خدِّي أرضاً ... للشامت والحسود حتى ترضى

" الثالث من الدرجات " :الصلاة بالليل والناس نيام
فالصلاة بالليل من موجبات الجنة كما سبق ذكره في غير حديث، وقد دل عليه قول الله عز وجل: (إنَّ المتقين في جناتٍ وعُيونٍ " آخذين مآ آتاهم ربُّهم إنهم كانوا قبلَ ذلك مُحسنين " كانوا قليلاً من الليل ما يهجعون " وبالأسحارِ هم يستغفرون " وفي أموالِهم حقٌ للسائلِ والمحرومِ)، فوصفهم بالتيقظ بالليل، والاستغفار بالأسحار، وبالإنفاق من أموالهم.
وكان بعض السلف نائماً فأتاه آتٍ في منامه فقال له: قم فصلِّ، أما علمت أن مفاتيح الجنة مع أصحاب الليل، هم خزانها هم خزّانها.
وقيام الليل يوجب علوّ الدرجات في الجنة، قال الله تعالى لنبيه (: (ومن الليل فتهجَّدْ به نافلةً لك عسى أنْ يبعَثك ربُّك مقاماً محموداً)، فجعل جزاءه على التهجد بالقرآن بالليل أن يبعثه المقام المحمود، وهو أعلى درجاته (.
قال عون بن عبد الله: " إن الله يدخل الجنة أقواماً فيعطيهم حتى يملّوا، وفوقهم ناس في الدرجات العُلى، فلما نظروا إليهم عرفوهم، فقالوا: ربنا إخواننا كنا معهم، فبم فضلتهم علينا؟ فيقول: هيهات هيهات! إنهم كانوا يجوعون حين تشبعون، ويظمئون حين تروون، ويقومون حين تنامون، ويشخصون حين تخفضون " .
ويوجب أيضاً نعيم الجنة ما لم يطلع عليه العباد في الدنيا، قال الله عز وجل: (تَتَجافى جُنُوبُهُم عن المضاجع يدعون ربَّهم خوفاً وطمعاً ومما رزقناهم يُنفقون " فلا تعلم نفسٌ مآ أُخفِيَ لهم من قُرَّة أَعْيُنٍ جزآءً بما كانوا يعملون). وفي الصحيح عن النبي ( قال: " يقول الله عز وجل: أعددت لعبادي الصالحين ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر. اقرءوا إن شئتم: (فلا تعلمُ نفسٌ ما أُخفِي لهم من قُرَّةِ أعيُنٍ جزاءً بما كانوا يعملون) " . قال بعض السلف: أخفوا لله العمل فأخفى الله لهم الجزاء، فلو قدموا عليه لأقرّ تلك الأعين عنده.
ومما يجزي به المتهجدين في الليل: كثرة الأزواج من الحور العين في الجنة، فإن المتهجد قد ترك لذة النوم ولذة التمتع بأزواجه طلباً لما عند الله عز وجل، فعوضه الله تعالى خيراً مما تركه وهو الحور العين في الجنة، ومن هنا قال بعض السلف: طول التهجد مهور الحور العين في الجنة. وكان بعض السلف يحيي الليل بالصلاة ففتر عن ذلك، فأتاه آتٍ في منامه فقال له: قد كنت يا فلان تدأب في الخطبة، فما الذي قصر بك عن ذلك؟. قال: وما ذلك؟. قال: كنت تقوم من الليل، أوَ ما علمت أن المتهجد إذا قام إلى التهجد قالت الملائكة: قد قام الخاطب إلى خطبته؟! ورأى بعضهم في منامه امرأة لا تشبه نساء الدنيا فقال لها: من أنت؟ قالت: حوراء أمة الله. فقال لها: زوجيني نفسك. قالت: اخطبني إلى سيدي وامهرني. قال: وما مهرك؟ قالت: طول التهجد.
نام بعض المتهجدين ذات ليلة فرأى في منامه حوراء تنشد:
أتخطبُ مثلي وعنِّي تنام ... ونومُ المحبين عنَّا حرام
لأنّا خُلِقنا لكلِ امرئٍ ... كثير الصلاة براه الصيام
وكان لبعض السلف ورد من الليل فنام عنه ليلة، فرأى في منامه جارية كأن وجهها القمر ومعها رقٌ فيه كتاب، فقالت: أتقرأ؟.قال: نعم. فأعطته إياه ففتحه فإذا فيه مكتوب:
أألهتك لذةُ نَومةٍ عن خير عيشٍ ... مع الخيرات في غُرَفِ الجنان
تعيش مخلّداً لا موتَ فيه ... وتنعُمُ في الجنان مع الحِسان
تيَقّظ من منامك إن خيراً ... من النوم التهجُّدُ بالقرآن
فاستيقظ، قال: فوالله ما ذكرتها إلا ذهب عني النوم.
كان بعض الصالحين له ورد فنام عنه، فوقف عليه فتى في منامه فقال له بصوت محزون:
تيقّظ لساعاتٍ من الليل يا فتى ... لعلك تحظى في الجِنان بحورها
فتنعُمَ في دارٍ يدومُ نعيمُها ... محمدٌ فيها والخليلُ يزورها
فقمْ فتيقظْ ساعةً بعد ساعةٍ ... عساك تُوفِّي ما بقى من مهورها
كان بعض السلف الصالحين كثير التعبد، وبكى شوقاً إلى الله ستين سنة، فرأى في منامه كأنه على ضفة نهر يجري بالمسك، حافتاه شجر لؤلؤ ونبت من قضبان الذهب، فإذا بجوارٍ مزينات يقلن بصوتٍ واحد:

ذرانا إلهُ الناس ربُّ محمدٍ ... لقومٍ على الأقدام بالليل قُوَّمُ
يناجُون ربَّ العالمين إلهم ... وتسري همومُ القومِ والناسُ نُوَّمُ
فقال: بخ بخ لهؤلاء! من هم؟! لقد أقرّ الله أعينهم بكُن. فقلن: أوما تعرفهم؟! قال: لا. فقلن: بلا هؤلاء المتهجدون أصحاب القرآن والسهر.
وكان بعض الصالحين ربما نام في تهجده فتوقظه الحوراء في منامه فيستيقظ بإيقاظها، وروي عن أبي سليمان الداراني أنه قال: ذهب بي النوم ذات ليلة في صلاتي، فإذا بها يعني: الحوراء تنبهني وتقول: يا أبا سليمان! أترقد وأنا أربي لك في الخدر منذ خمسمائة سنة؟!. وفي رواية عنه أنه نام ليلة في سجوده قال: فإذا بها ركضتني برجلها وقالت: حبيبي أترقد عيناك والملك يقظان ينظر إلى المتهجدين في تهجدهم؟ بؤساً لعين آثرت لذة نومٍ على مناجاة العزيز، قم فقد دنا الفراغ، ولقي المحبون بعضهم بعضاً، فما هذا الرقاد يا حبيبي وقرة عيني؟ أترقد عيناك وأنا أربي لك في الخدور منذ خمسمائة عام؟ فوثب فزعاً من توبيخها له، قال: وإن حلاوة منطقها لفي سمعي وقلبي.
وكان أبو سليمان يقول: أهل الليل في ليلهم ألذ من أهل اللهو في لهوهم، ولولا الليل ما أحببت البقاء في الدنيا. وقال يزيد الرقاشي لحبيب العجمي: ما أعلم شيئاً أقر لعيون العابدين في الدنيا من التهجد في ظلمة الليل، وما أعلم شيئاً من نعيم الجنان وسرورها ألذّ عند العابدين ولا أقرّ لعيونهم من النظر إلى ذي الكبرياء العظيم إذا رفعت تلك الحجب وتجلى لهم الكريم. فصاح حبيب عند ذلك وخرّ مغشياً عليه.
وكان السري يقول: رأيت الفوائد ترد في ظلام الليل. وقال أبو سليمان: إذا جن الليل وخلا كل جبيب بحبيبه، افترش أهل المحبة أقدامهم، وجرت دموعهم على خدودهم، أشرف الجليل جل جلاله فنادى؛ يا جبريل! بعيني من تلذذ بكلامي، واستروح إلى مناجاتي، ناد فيهم يا جبريل: ما هذا البكاء؟! عل رأيتم حبيباً يعذب أحباءه؟ أم كيف يجمُل بي أن أعذب قوماً إذا جنّهم الليل تملقوني؟ فبي حلفت إذا قدموا عليّ يوم القيامة لأكشفنّ لهم عن وجهي ينظرون إليّ وأنظر إليهم.
وسئل الحسن: لم كان المتهجدون أحسن الناس وجوهاً؟ قال: لإنهم خلوا بالرحمن فألبسهم نوراً من نوره. رأت امرأة من الصالحات في منامها كأن حُللاً قد فُرقت على أهل مسجد محمد بن جُحادة، فلما انتهى الذي يفرقها إليه دعا بسفطٍ مختوم فأخرج منه حُلةً صفراء، قالت: فلم يقم لها بصري، فكساه إياها، وقال: هذه لك بطول السهر. قالت: فوالله لقد كنت أراهتعني: محمد بن جحادة بعد ذلك فأتخايلها عليه. تعني تلك الحلة.
قال كرز بن وبرة: بلغني أن كعباً قال: إن الملائكة ينظرون من السماء إلى الذين يتهجدون بالليل كما تنظرون أنتم إلى نجوم السماء.
يا نفسُ فازَ الصالحون بالتُّقى ... وأبصرُوا الحقَّ وقلبي قد عُمي
يا حسنهُم والليل قد جنَّهم ... ونورهم يفوقُ نورَ الأنجُمِ
ترنّموا بالذكر في ليلهم ... فعيشهم قد طاب بالترنُّمِ
قلوبهم للذكر قد تفرّغت ... دموعهم كلؤلؤٍ مُنظَّمِ
أسحارهم بهم لهم قد أشرقت ... وخِلعُ الغفران خيرُ القِسَمِ
في بعض الآثار يقول الله عز وجل كل ليلة: يا جبريل أقم فلاناً وأنم فلاناً. قام بعض الصالحين في ليلة باردة، وكان عليه خلقان رثّة فضربه البرد فبكى، فسمع هاتفاً يقول: أقمناك وأنمناهم، ثم تبكي!.
تنبّهوا يا أهلَ وادي المنحنى ... كم ذا الكرى، هبّ نسيمُ وجدي
كم بين خالٍ وجَوّ وساهرٍ ... وراقدٍ وكاتمٍ ومُبدي
قيل لابن مسعود: ما نستطيع قيام الليل. قال: أبعدتكم ذنوبكم.
وقيل للحسن: أعجزنا قيام الليل. قال: قيدتكم خطاياكم. إنما يؤهل الملوك للخلوة ومخاطبتهم من يخلص في ودادهم ومعاملتهم، فأما من كان من أهل مخالفتهم فلا يرضونه لذلك:
الليلُ لي ولأحبابي أُحادِثُهم ... قد اصطفيتهم كي يسمعوا ويَعُوا
لهم قلوبٌ بإسرارٍ لها مُلئت ... على وِدادي وإرشادي لهم طُبِعوا
قد أثمرت شجراتُ الفهمِ عندَهم ... فما جَنوا إذ جَنَوا مما به ارتفعوا
سُرُّوا فما وهِنوا عجزاً وما ضَعُفُوا ... وواصَلُوا حبلَ تقريبي فما انقطعوا

الفصل الثالث في ذكر الدعوات المذكورة في هذا الحديث
وهي: " اللهم إني أسألك فعل الخيرات، وترك المنكرات، وحب المساكين، وأن تغفر لي وترحمني، وإذا أردت بقوم فتنة فاقبضني إليك غير مفتون، وأسألك حبك، وحب من يحبك، وحب العمل الذي يبلغني حبك " . فقال النبي (: " تعلموهن وادرسوهن فإنهن حق " .
هذا دعاء عظيم من أجمع الأدعية وأكملها، فقوله (: " أسألك فعل الخيرات وترك المنكرات " . يتضمن طلب كل خير وترك كل شر، فإن الخيرات تجمع كل ما يحبه الله تعالى ويقرب منه من الأعمال والأقوال من الواجبات والمستحبات، والمنكرات تشمل كل ما يكرهه الله تعالى ويباعد منه من الأقوال والأعمال، فمن حصل له هذا المطلوب حصل له خير الدنيا والآخرة، وقد كان النبي ( يستحب مثل هذه الأدعية الجامعة، قالت عائشة: كان النبي ( يعجبه الجوامع من الدعاء، ويدع ما بين ذلك. خرجه أبو داود.
وقوله: " حب المساكين " . هذا قد يقال أنه من جملة فعل الخيرات، وأفرده بالذكر لشرفه وقوة الاهتمام به، كما أفرد أيضاً ذكر حب الله تعالى وحب من يحبه وحب عمل يبلغه إلى حبه، وذلك أصل فعل الخيرات كلها، وقد يقال أنه طلب من الله عز وجل أن يرزقه أعمال الطاعات بالجوارح وترك المنكرات بالجوارح، وأن يرزقه ما يوجب له ذلك، وهو حبه وحب من يحبه وحب عمل يبلغه حبه، فهذه المحبة بالقلب موجبة لفعل الخيرات بالجوارح ولترك المنكرات بالجوارح، وسأل الله تعالى أن يرزقه المحبة فيه. فقد تضمن هذا الدعاء سؤال حب الله عز وجل وحب أحبابه وحب الأعمال التي تقرب من حبه والحب فيه، وذلك مقتض فعل الخيرات كلها. وتضمن ترك المنكرات والسلامة من الفتن، وذلك يتضمن اجتناب الشر كله، فجمع هذا الدعاء طلب خير الدنيا، وتضمن سؤال المغفرة والرحمة، وذلك يجمع خير الآخرة كله، فجمع هذا الدعاء خير الدنيا والآخرة.
والمقصود أن حب المساكين أصل الحب في الله تعالى، لأن المساكين ليس عندهم من الدنيا ما يوجب محبتهم لأجله، فلا يحبون إلا لله عز وجل و " الحب في الله من أوثق عرى الإيمان " ، و " من علامات ذوي حلاوة الإيمان " ، وهو " صريح الإيمان " ، وهو " أفضل الإيمان " ، وهذا كله مروي عن النبي ( أنه وصف به الحب في الله تعالى، وروي عن ابن عباس أنه قال: " به تنال ولاية الله، وبه يوجد طعم الإيمان " .
وحب المساكين قد وصى به النبي ( غير واحد من أصحابه، قال أبو ذر: أوصاني رسول الله ( أن أحب المساكين، وأن أدنو منهم. خرجه الإمام أحمد، وخرج الترمذي عن عائشة أن النبي ( قال لها: " يا عائشة! أحبي المساكين وقربيهم فإن الله يقربك يوم القيامة " .
ويروى أن داود عليه السلام كان يجالس المساكين، ويقول: يا رب مسكين بين مساكين. ولم يزل السلف الصالح يوصون بحبح المساكين، كتب سفيان الثوري إلى بعض إخوانه: " عليك بالفقراء والمساكين والدنو منهم، فإن رسول الله ( كان يسأل ربه حب المساكين " .
وحب المساكين مستلزم لإخلاص العمل لله تعالى، والإخلاص هو أساس الأعمال الذي لا تثبت الأعمال إلا عليه، فإن حب المساكين يقتضي إسداء النفع إليهم بما يمكن من منافع الدين والدنيا، فإذا حصل إسداء النفع إليهم حباً لهم والإحسان إليهم كان هذا العمل خالصاً، وقد دل القرآن على ذلك، قال عز وجل: (ويُطعِمون الطعام على حُبِّه مسكيناً ويتيماً وأسيراً " إنما نُطعمكم لوجهِ الله لا نريدُ منكم جزآءً ولا شُكوراً) الإنسان: 8،9،وقال عز وجل: (ولا تطرُدِ الذين يدعون ربَّهم بالغَداةِ والعَشيِّ يُريدون وجهَهُ ما عليك من حِسابِهم من شيءٍ وما مِنْ حِسَابِك عليهم مِنْ شيءٍ مع الذين يدعون ربَّهم بالغداةِ والعَشي يريدون وجهَه ولا تعدُ عيناك عنهم تريدُ زينةَ الحياة الدنيا) الكهف: 28.
قال سعد بن أبي وقاص: نزلت هذه الآية في ستة: فيّ وفي ابن مسعود وصهيب وعمار والمقداد وبلال، قالت قريش لرسول الله (: إنا لا نرضى أن نكون أتباعاً لهم فاطردهم عنك. فأنزل الله عز وجل: (ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه) الآية.

وقال خباب بن الأرت في هذه الآية: جاء الأقرع بن حابس وعيينة بن حصن فوجدوا رسول الله ( مع صهيب وعمار وبلال وخباب قاعداً في ناس من الضعفاء من المؤمنين، فلما رأوهم حول النبي ( حقروهم، فأتوه فخلوا به، وقالوا: إنا نريد أن تجعل لنا منك مجلساً تعرف لنا به العرب فضلنا، فإن وفود العرب تأتيك فنستحي أن ترانا العرب مع هؤلاء الأعبد، فإذا نحن جئناك فأقمهم عنك، فإذا نحن فرغنا فاقعد معهم إن شئت. قال: نعم. قالوا: فاكتب لنا عليك كتاباً. قال: فدعا بصحيفة، ودعا علياً ليكتب ونحن قعود في ناحية فنزل جبريل عليه السلام فقال: (ولا تطرد الذين يدعون ربَّهم بالغداة والعَشيِّ يُريدون وجهه ما عليك من حسابهم من شيءٍ وما من حسابك عليهم من شيءٍ فتطردَهم فتكون من الظالمين) ثم ذكر الأقرع بن حابس وعيينة ابن حصين فقال: (وكذلك فتنَّا بعضهم ببعضٍ ليقولوآ أهؤلاء مَنَّ الله عليهم من بيننا أليسَ الله بأعلَم بالشاكرين) النعام: 53 ثم قال: (وإذا جآءك الذين يؤمنون بآياتنا فَقُلْ سلامٌ عليكم كتبَ ربُّكم على نفسه الرحمة) الأنعام: 54. قال: فدنونا منه حتى وضعنا ركبنا على ركبتيه، وكان رسول الله ( يجلس معنا فإذا أراد أن يقوم قام وتركنا، فأنزل الله عز وجل: (واصبر نفسك مع الذين يدعون ربَّهم بالغداةِ والعَشيِّ يُريدون وجهَه ولا تعدُ عيناك عنهم) ولا تجالس الأشراف، (ولا تُطِعْ مَنْ أغفلنا قلبَهُ عن ذِكرِنا) الكهف: 28 يعني: عيينة والأقرع. قال خباب: فكنا نقعد مع النبي ( فإذا بلغنا الساعة التي يقوم قمنا وتركناه حتى يقوم. خرجه ابن ماجه وغيره.
وكان النبي ( يعود المرضى من مساكين أهل المدينة ويشيع جنائزهم، " وكان لا يأنف أن يمشي مع الأرملة والمسكين حتى يقضي حاجتهما " ، وعلى هذا الهدي كان أصحابه من بعده والتابعون لهم بإحسان.
وروي عن أبي هريرة قال: كان جعفر بن أبي طالب يحب المساكين ويجلس إليهم، ويحدثهم ويحدثونه، وكان النبي ( يكنيه: أبا المساكين. وفي رواية: أنه كان يطعمهم، وربما أخرج لهم عكة فيها العسل فشقوها ولعقوها.
وكانت زينب بنت خزيمة أم المؤمنين تسمى أم المساكين لكثرة إحسانها إليهم، وقد توفيت في حياة النبي (. وقال ضرار بن مرة في وصف علي بن أبي طالب في أيام خلافته: كان يعظم أهل الدين، ويحب المساكين. ومر ابنه الحسن رضي الله عنهما على مساكين يأكلون، فدعوه فأجابهم وأكل معهم، وتلا: (إنَّه لا يُحبُّ المُستكبرين) النحل: 23 ثم دعاهم إلى منزله فأطعمهم وأكرمهم. وكان ابن عمر لا يأكل غالباً إلا مع المساكين، ويقول: لعل بعض هؤلاء أن يكون ملكاً يوم القيامة.
وجاء مسكين أعمى إلى ابن مسعود وقد ازدحم الناس عنده فناداه: يا أبا عبد الرحمن! آويت أرباب الخز واليمنية وأقصيتني لأجل أني مسكين. فقال له: أدنه. فلم يزل يدنيه حتى أجلسه بجانبه أو بقربه. وكان مطرف بن عبد الله يلبس الثياب الحسنة ثم يأتي المساكين ويجالسهم. وكان سفيان الثوري يعظم المساكين ويجفو أهل الدنيا، فكان الفقراء في مجلسه هم الأغنياء، والأغنياء هم الفقراء. وقال سليمان التيمي: كنا إذا طلبنا علية أصحابنا وجدناهم عند الفقراء والمساكين. وقال الفضيل: من أراد عز الآخرة فليكن مجلسه مع المساكين.
ومن فضائل المساكين أنهم أكثر أهل الجنة كما قال النبي (: " قمت على باب الجنة فإذا عامة من دخلها المساكين " وقال (: " تحاجت الجنة والنار، فقالت الجنة: لا يدخلني إلا الضعفاء والمساكين " وسئل النبي ( عن أهل الجنة، فقال: " كل ضعيف متضعف " .
وهم أول الناس دخولاً كما صح عنه (: " أن الفقراء يسبقون الأغنياء إلى الجنة بأربعين عاماً " . وفي رواية: " أنهم يدخلون الجنة بنصف يوم، وهو خمسمائة سنة " .
وهم أول الناس إجازة على الصراط كما صح عنه ( أنه سئل: من أول الناس غجازة على الصراط؟ فقال: " فقراء المهاجرين " .
وهم أول الناس وروداً الحوض كما قال (: " أول الناس وروداً عليه: فقراء المهاجرين، الدنس الثياب والشعث رؤوساً، الذين لا ينكحون المتنعمات، ولا تفتح لهم السدد " .

وهم أتباع الرسل كما أخبر الله تعالى عن نوح عليه السلام أن قومه عيروه باتباع الضعفاء له فقالوا: (أنؤمنُ لك واتَّبعكَ الأرْذَلون) الشعراء: 111، وكذلك قال هرقل لأبي سفيان لما سأله النبي (: وهل يتبعه أشراف الناس أم ضعفاؤهم؟ فقال: بل ضعفاءهم. قال هرقل: هم اتباع الرسل.
وهم أفضل من الأغنياء عند كثير من العلماء أو أكثرهم، وقد دل على ذلك أدلة كثيرة، منها قول النبي ( حين مر به الغني والمسكين في المسجد: " هذا يعني: المسكين خير من ملء الأرض من مثل هذا يعني: الغني " . وقد خرجه البخاري وغيره.
ومنهم من لو أقسم على الله لأبره كما في الصحيح عن النبي ( أنه قال في أهل الجنة: " كل ضعيف متضعف لو أقسم على الله لأبره " . وفي رواية: " أشعث ذو طمرين " ، وفي رواية خرجها ابن ماجة: " أنهم ملوك الجنة " ، وفي الحديث المشهور: " رب أشعث أغبر ذي طمرين مدفوع بالأبواب لو أقسم على الله لأبره " خرجه الحاكم وغيره.
رُبَّ ذي طمرين نِضْوٍ ... يأمَنُ العَالَمُ شَرَّهُ
لا يُرى إلاّ غنياً ... وهو لا يملكُ ذَرَّهْ
ثم لو أقسمَ في شيءٍ ... على اللهِ أَبَرَّهْ
قال ابن مسعود: كونوا جدد القلوب، خلقان الثياب، سرج الليل، مصابيح الظلام، تعرفون في أهل السماء، وتخفون على أهل الأرض.
طوبى لعبدٍ بحبلِ الله مُعْتَصَمُه ... على صراطٍ سَويٍّ ثابتٍ قدمُه
رثّ اللباس جديدِ القلب مُستترٍ ... في الأرض مشتهرٍ فوقَ السما وَسْمُه
ما زال يستحقرُ الأُولَى بِهمَّته ... حتى ترقّى إلى الأخرى به هِمَمُه
فداك أعظمُ من التاج مُتّكئاً ... على النمارق مُحتفّاً به خَدَمُه
واعلم أن محبة المساكين لها فوائد كثيرة، منها: أنها توجب إخلاص العمل لله عز وجل، لأن الإحسان إليهم لمحبتهم لا يكون إلا لله عز وجل، لأن نفعهم لا يرجى غالباً. فأما من أحسن إليهم ليمدح بذلك فمل أحسن إليهم حباً لهم بل حباً لأهل الدنيا، وطلباً لمدحهم له بحب المساكين.
ومنها: أنها تزيل الكبر، فإن المستكبر لا يرضى مجالسة المساكين كما سبق عن رؤساء قريش والأعراب ومن حذا حذوهم من هذه الأمة ممن تشبه بهم، حتى إن بعض علماء السوء كان لا يشهد الصلاة في جماعة خشية أن تزاحمه المساكين في الصف.
ويمتنع بسبب هذا الكبر خير كثير جداً، فإن مجالسة الذكر والعلم يقع فيها كثيراً مجالسة المساكين، فإنهم أكثر هذه المجالس، فيمتنع المتكبر من هذه المجالس بتكبره، وربما كان المسموع منه الذكر والعلم من جملة المساكين، فيأنف أهل الكبر من التردد إلى مجلسه كذلك يفوتهم خير كثير. وقد أخبر الله تعالى عن المشركين أنهم قالوا: (لولا نُزِّلَ هذا القرآنُ على رجلٍ من القريتين عظيم) الزخرف: 31 يشيرون إلى عظماء مكة والطائف كعتبة بن ربيعة وأخيه شيبة ونحوهما من صناديد قريش وثقيف ذوي الأموال والشرف فيهم ممن كان أكثر مالاً من محمد ( وأعظم رياسة عندهم، ورد عليهم سبحانه بأنه يقسم رحمته كما يشاء، وأنه كما رفع درجات بعضهم على بعض في الدنيا فكذلك يرفعها في الآخرة، وأن رحمته بالنبوة والعلم والإيمان خير مما يجمعونه من الأموال التي تفنى، فهو يخص بهذه الرحمة الدينية من يشاء ويرفعه على أهل النعم الدنيوية، وقد خص محمداً ( بما لم يشركه غيره من هذه النعم كما قال تعالى: (وأنزل الله عليك الكتابَ والحكمةَ وعلَّمكَ ما لم تكنْ تعلمُ وكانَ فضلُ الله عليك عظيماً) النساء: 113.
وقد كان علي بن الحسين يجلس في مجلس زيد بن أسلم فيعاتب على ذلك فيقول: إنما يجلس المرء حيث يكون له فيه نفع. أو كما قال: يشير إلى أنه ينتفع بسماع ما لم يسمعه من العلم والحكمة، وزيد بن أسلم أبوه مولى لعمر، وعلي بن الحسين سيد بني هاشم وشريفهم.

ولما اجتمع الزهري وأبو حازم الزاهد بالمدينة عند بعض بني أمية لما حجّ وسمع الزهري كلام أبي حازم وحكمته أعجبه ذلك، وقال: هو جاري منذ كذا وكذا، وما جالسته وما عرفت أن هذا عنده!. فقال له أبو حازم: أجل إني من المساكين، ولو كنت من الأغنياء لعرفتني فوبخه بذلك. وفي رواية عنه أنه قال له: لو أحببت الله أحببتني، ولكنك نسيت الله فنسيتني. يشير إلى أن من أحب الله تعالى أحب المساكين من أهل العلم والحكمة لأجل محبته لله تعالى، ومن غفل عن الله تعالى غفل عن أوليائه من المساكين فلم يرفع بهم رأساً، ولم ينتفع بما اختصهم الله عز وجل به من الحكمة والعلوم النافعة التي لا توجد عند غيرهم من أهل الدنيا.
وقد كان علماء السلف يأخذون العلم عن أهله والغالب عليهم المسكنة وعدم المال والرفعة في الدنيا، ويدعون أهل الرياسات والولايات فلا يأخذون عنهم ما عندهم من العلم بالكلية.
ومنها: أنه يوجب صلاح القلب وخشوعه، وفي المسند عن أبي هريرة أن رجلاً شكى إلى رسول الله ( قسوة قلبه، فقال له: " إن أحببت أن يلين قلبك فأطعم المسكين وامسح رأس اليتيم " .
ومنها: أن مجالسة المساكين توجب رضى من يجالسهم برزق الله عز وجل، وتعظم عنده نعمة الله عز وجل عليه بنظره في الدنيا إلى من دونه. ومجالسة الأغنياء توجي السخط بالرزق، ومد العين إلى زينتهم وما هم فيه، وقد نهى الله عز وجل نبيه ( عن ذلك فقال تعالى: (ولا تَمُدَّنَّ عينيك إلى ما متَّعنا به أزواجاً منهم زَهْرَةَ الحياةِ الدنيا لنفتِنَهم فيه ورزقُ ربِّك خيرٌ وأبقى) طه: 131، وقال النبي (: " انظروا إلى من دونكم ولا تنظروا إلى من فوقكم، فإنه أجدر أن لا تزدروا نعمة الله عليكم " . قال أبو ذر: أوصاني رسول الله ( أن أنظر إلى من دوني ولا أنظر إلى من فوقي، وأوصاني أن أحب المساكين وأن أدنو منهم.
وكان عون بن عبد الله بن عتبة بن مسعود يجالس الأغنياء فلا يزال في غمّ، لأنه لا يزال يرى من هو أحسن منه لباساً ومركباً ومسكناً ومطعماً، فتركهم وجالس المساكين فاستراح من ذلك.
وقد روي عن النبي ( أنه نهى عائشة من مخالطة الأغنياء. وقال عمر: إياكم والدخول على أهل السعة فإنه مسخطة للرزق.
واعلم أن المسكين إذا أطلق يراد به غالباً من لا مال له يكفيه، فإن الحاجة توجب السكون والتواضع، بخلاف الغني فإنه يوجب الطغيان، ولهذا ذم الفقير المختال وعظم وعيده لأنه عصى بما ينافي فقره، وهو الاختيال والزهو والكبر.
ولما كان المسكين عند الإطلاق لا ينصرف إلا إلى من لا كفاية له من المال وصى الله تعالى بإيثار المساكين وإطعامهم الطعام، ومدح من يطعمهم، وذم من لا يحض على إطعامهم، وجعل لهم حقاً في أموال الصدقات والفئ وخمس الغنائم وحضور قسمة الأموال.
وهؤلاء المساكين على قسمين: أحدهما: من هو محتاج في الباطن وقد أظهر حاجته للناس، والثاني: من يكتم حاجته ويظهر للناس أنه غني فهذا أشرف القسمين، وقد مدح الله عز وجل هذا في قوله تعالى: (للفقرآءِ الذين أُحْصِروا في سبيلِ الله لا يستطيعون ضرباً في الأرض يحسَبُهم الجاهلُ أغنيآءَ من التَّعفُّفِ تعرفُهم بسيماهم لا يسألون الناسَ إلحافاً) البقرة: 273، وقال النبي (: " ليس المسكين بهذا الطواف الذي ترده اللقمة واللقمتان والتمرة والتمرتان، ولكن المسكين من لا يجد ما يغنيه، ولا يُفطن له فيُتصدق عليه " . وقال بعضهم: هذا المحروم المذكور في قوله عز وجل: (للسآئلِ والمحرومِ) الذاريات: 19، فأخبر النبي ( أن من كتم حاجته فلم يفطن له أحق باسم المسكين من الذي أظهر حاجته بالسؤال، وأنه أحق بالبر منه، وهذا يدل على أنهم كانوا لا يعرفون من المساكين إلا من أظهر حاجته بالسؤال، وبهذا فرق طائفة من العلماء بين الفقير والمسكين، فقالوا: من أظهر حاجته فهو مسكين، ومن كتمها فهو فقير. وفي كلام الإمام أحمد إيماء إلى ذلك، وإن كان المشهور عنه أن التفريق بينهما بكثرة الحاجة وقلتها كقول كثير من الفقهاء، وهذا حيث جمع بين ذكر الفقير والمسكين كما في آية الصدقات، وأما إن أفرد أحد الاسمين دخل فيه الآخر عند الأكثرين.
وقد كان كثير من السلف يكتم حاجته ويظهر الغنى تعففاً وتكرماً، منهم: إبراهيم النخعي كان يلبس ثياباً حسناء، ويخرج إلى الناس وهم يرون أنه تحل له الميتة من الحاجة.

وكان بعض الصالحين يلبس الثياب الجميلة وفي كمه مفتاح دار كبيرة ولا مأوى له إلا المساجد،وكان آخر لا يلبس جبة في الشتاء لفقره، ويقول: بي علة تمنعني من لبس المحشو. وإنما يعني به الفقر شعر:
أن الكريم ليُخفي عنك عُسرته ... حتى تراه غنياً وهو مجهود
وكان بعكس هؤلاء من يلبس ثياب المساكين مع الغنى تواضعاً لله عز وجل، وبعداً من الكبر كما كان يفعله الخلفاء الراشدون الأربعة وبعدهم عمر بن عبد العزيز، وكذلك كان جماعة من الصحابة منهم: عبد الله بن عمر، وعبد الله بن عمرو بن العاص وغيرهما رضي الله عنهم، وروي أن أبا بكر الصديق رضي الله عنه كان ينشد:
إذا أردت شريفَ الناس كُلِّهمُ ... فانظُر إلى ملكٍ في زِيِّ مسكين
ذاك الذي حَسُنت في الناس سيرتُه ... وذاك يصلحُ للدُّنيا وللدين
وكان علي رضي الله عنه يعاتب على لباسه فيقول: هو أبعد من الكبر، وأجدر أن يقتدي بي المسلم. وعوتب عمر بن عبد العزيز على ذلك فقال: إن أفضل القصد عند الجدة. يعني: أفضل ما اقتصد الرجل في لباسه مع قدرته ووجدانه.
وفي سنن أبي داود وغيره عن النبي ( أنه قال: " البذاذة من الإيمان " يعني: التقشف. وفي الترمذي عن النبي (: " من ترك اللباس تواضعاً لله عز وجل وهو يقدر عليه دعاه الله يوم القيامة على رؤوس الخلائق حتى يخيره من أي حلل الإيمان شاء يلبسها " . وخرجه أبو داود من وجه آخر ولفظه: " من ترك ثوب جمال أحسبه قال: تواضعاً كساه الله حلة الكرامة " .
وإنما يذم من ترك اللباس مع قدرته عليه بخلاً على نفسه، أو كتماناً لنعمة الله عز وجل، وفي هذا جاء الحديث المشهور: " إن الله إذا أنعم على عبد نعمة أحب أن يرى أثر نعمته على عبده " . ومن لبس لباساً حسناً إظهاراً لنعمة الله ولم يفعله اختيالاً كان حسناً.
وكان كثير من الصحابة والتابعين يلبسون لباساً حسناً، منهم: ابن عباس، والحسن البصري. وقد صح عن النبي ( أنه سئل عن الرجل يحب أن يكون لباسه حسناً ونعله حسناً؟ قال: " ليس ذلك بالكبر، إنما الكبر بطر الحق وغمط الناس " . يعني: التكبر عن قبول الحق والانقياد له، واحتقار الناس وازدراءهم فهذا هو الكبر، فأما مجرد اللباس الحسن الخالي عن الخيلاء فليس بكبر، واحتقار الناس مع رثاثة اللباس كبر. وقد روي عن النبي ( أنه كان ماشياً في طريق، وهناك أمة سوداء، فقال لها رجل: الطريق! الطريق! للنبي (. فقالت: الطريق يمنة ويسرة!. فقال النبي (: " دعوها فإنها جبارة " . خرجه النسائي وغيره، وفي رواية للطبراني وغيره: قالوا: يا رسول الله! إنها. يعني: مسكينة. قال: " إن ذاك في قلبها " . يعني أن الكبر في قلبها وإن كان لباسها لباس المساكين. وقال الحسن إن قوماً جعلوا التواضع في لباسهم والكبر في صدورهم، إن أحدهم أشد كبراً بمدرعته من صاحب السرير بسريره، وصاحب المنبر بمنبره. قال أحمد ابن أبي الحواري: قال لي سليمان بن أبي سليمان وكان يعدل بأبيه: أي شيء أرادوا بثياب الصوف؟. قلت: التواضع. قال: وما يتكبر أحدهم إلا إذا لبس الصوف!.
وقال أبو سليمان: يكون ظاهرك قطنياً وباطنك صوفياً. قال أبو الحسين بن بشار: صوف قلبك، والبس القوهي على القوهي. يعني: رفيع الثياب. فمتى أظهر الإنسان لباس المساكين لدعوى الصلاح ليشتهر بذلك عند الناس كان ذلك كبراً ورياء، ومن هنا ترك كثير من السلف المخلصين اللباس المختص بالفقراء والصالحين، وقالوا: إنه شهرة. ولما قدم سيار أبو الحكم البصرة لزيارة مالك بن دينار لبس ثياباً حسنة ثم دخل المسجد فصلى صلاة حسنة، فرآه مالك ولم يعرفه فقال له: يا شيخ! إني أرغب بك عن هذه الثياب مع هذه الصلاة. فقال له: يا مالك! ثيابي هذه تضعني عندك أم ترفعني؟! قال: بل تضعك. فقال: نعم الثوب ثوب يضع صاحبه عند الناس، ولكن انظر يا مالك لعل ثوبيك هذين يعني: الصوف أنزلاك عند الناس ما لم ينزلاك من الله. فبكى مالك وقام إليه واعتنقه، وقال له: أنشدك الله أنت سيار أبو الحكم؟ قال: نعم.

فلهذا كره من كره من السلف كابن سيرين وغيره لباس الصوف حيث صار شعار الزاهدين، فيكون لباسه إشهاراً للنفس، وإظهاراً للزهد، وأما النبي ( فكان يلبس ما وجد، فتارة يلبس لباس الأغنياء من حلل اليمن وثياب الشام ونحوها، وتارة يلبس لباس المساكين فيلبس جبة من صوف أحياناً، وأحياناً يتزر بعباءة ويهيئ إبل الصدقة، يعني أنه يطلبها بيده ويصلحها كما يفعل أرباب الإبل بها، ولم يبعث الله نبياً من أهل الكبر، ونما بعث من لا كبر عنده، ولا يتكبر عن معالجة الأشياء التي يأنف منها المتكبرون كرعاية الإبل والغنم، وإجارة نفسه عند الحاجة إلى الاكتساب. ومن أعطاه الله منهم ملكاً فإنه لم يزل دأبه تواضعاً لله عز وجل كداود وسليمان ومحمد. صلى الله عليهم وسلم تسليماً كثيراً.
وقد يطلق اسم المسكين ويراد به من استكان قلبه لله عز وجل، وانكسر له وتواضع لجلاله وكبريائه وعظمته وخشيته ومحبته ومهابته، وعلى هذا المعنى حمل بعضهم الحديث المروي عن النبي ( أنه قال: " اللهم أحييني مسكيناً، وأمتني مسكيناً، واحشرني في زمرة المساكين " . خرجه الترمذي من حديث أنس، وخرجه ابن ماجه من حديث ابن عباس، وفي حمله على ذلك نظر لأن في تمام حديثيهما ما يدل على أن المراد به المساكين من المال، لأنه ذكر سبقهم الأغنياء إلى الجنة، مع أن في إسناد الحديثين ضعفاً.
وقد خير النبي ( بين أن يكون نبياً ملكاً أو عبداً رسولاً، فأشار إليه جبريل أن تواضع. فقال: " بل عبداً رسولاً " . وكان بعد ذلك لا يأكل متكئاً، ويقول: " آكل كما يأكل العبد. وأجلس كما يجلس العبد " . قال الحسن: قال رسول الله (: " فأعطاني الله لذلك أن جعلني شيد ولد آدم، وأول شافع، وأول مشفع، وأول من تنشق عنه الأرض " . وصح عنه ( أنه قال: " إنما أنا عبد، فقولوا: عبد الله ورسوله " . فأشرف أسمائه: عبد الله، ولهذا سمي بهذا الاسم في القرآن في أفخر مقاماته، فلما حقق (عبوديته لربه حصلت له السيادة على جميع الخلق.
كان كثير من العارفين في مناجاته لربه: كفى بي فخراً أني لك عبد، وكفى بي شرفاً أنك لي رب. وكان بعضهم يقول: كلما ذكرت أنه ربي وأنا عبده حصل لي من السرور ما يصلح به بدني:
شرفُ النفوس دخولها في رقِّهم ... والعبدُ يحوي الفخر بالمُتملِّك
وكان أبو زيد البسطامي ينشد:
يا ليتني صِرت شيئاً ... من غير شيء أُعدُّ
أصبحت للكل مولى ... لأنني لك عبدُ
فمن انكسر قلبه لله عز وجل واستكان وخشع وتواضع جبره الله عز وجل، ورفعه بقدر ذلك، وفي الأثر المشهور: أن الله عز وجل قال لموسى على نبينا وعليه السلام حين سأله: أين أجدك؟. قال: عند المنكسرة قلوبهم من أجلي، فإني أدنو منهم كل يوم باعاً ولولا ذلك لانهدموا. وروي عن عبد الله بن سلام أنه فسره، فقال: هم المنكسرة قلوبهم بحب الله عن حب غيره. وفي الحديث المشهور المرفوع: " إن الله تعالى إذا تجلى لشيء من خلقه خشع له، فإذا تجلى لقلوب العارفين عظمة الله وجلاله وكبرياؤه اندكت قلوبهم من هيبته، وخشعت وانكسرت من محبته ومخافته " .
شعر:
مساكين أهل الحب حتى قبورهم ... عليها تراب الذُّلِّ بين المقابر
فالمسكين في الحقيقة من استكان قلبه لربه وخشع من خشيته ومحبته، ولا يكون المسكين ممدوحاً بدون هذه الصفة، فإن من لم يخشع قلبه مع فقره وحاجته فهو جبار كتلك الأمة السوداء التي قال فيها النبي (: " إنها جبارة " . وهو إما عائل مستكبر أو فقير مختال، وكلاهما لا ينظر اله إليه يوم القيامة، فالمؤمن من يستكين قلبه لربه ويخشع له ويتواضع، ويظهر مسكنته وفاقته إليه في الشدة والرخاء، أما في حالة الرخاء فإظهار الشكر، وأما في حال الشدة فإظهار الذل والعبودية والفاقة والحاجة إلى كشف الضر، قال تعالى: (ولقد أخذناهُم بالعذابِ فما استكانوا لربِّهم وما يتضرَّعُون) المؤمنون: 76، فذم من لا يستكين لربه عند الشدة، وكان النبي ( يخرج عند الاستسقاء متواضعاً متخشعاً متمسكناً. وحبس لمطرف بن عبد الله قريب له فلبس خلقان ثيابه، وأخذ بيده قصبة، وقال: أتمسكن لربي لعله يشفعني فيه.

ومما يشرع فيه التمسكن لله عز وجل حال الصلاة كما في حديث الفضل بن عباس عن النبي ( قال: " الصلاة مثنى مثنى، تشهد في كل ركعتين، وتخشع، وتضرع، وتمسكن، وتقنع يديك يقول: ترفعهما،ويقول: يا رب ثلاثاً، فمن لم يفعل ذلك فهي خداج " . خرجه الترمذي وغيره.
وكذلك يشرع إظهار المسكنة في الدعاء، وخرج الطبراني من حديث ابن عباس قال: رأيت النبي ( يدعو بعرفة، ويداه إلى صدره كاستطعام المسكين. ومن حديثه أيضاً أن النبي ( قال في دعائه عشية عرفة: " أنا البائس الفقير، المستغيث المستجير، الوجل المشفق، المقر المعترف بذنبه، أسألك مسألة المسكين، وأبتهل إليه ابتهال المذنب الذليل، وأدعوك دعاء الخائف الضرير " .
وكان بعض السلف يجلس بالليل مطرقاً رأسه، ويمد يديه وهو ساكت كحال المسكين المستعطي. وقال طاوس: دخل علي بن الحسين الحجر ليلة فصلى، فسمعته يقول في سجوده: عبيدك بفنائك، مسكينك بفنائك، فقيرك بفنائك، سائلك بفنائك. قال طاوس: فحفظتهن، فما دعت بهن في كرب إلا فرج عني. وكان بعض العباد قد حج ثمانين حجة على قدميه، فبينما هو في الطواف وهو يقول: يا حبيبي! يا حبيبي!. فهتف هاتف: ليس ترضى أن تكون مسكيناً حتى تكون حبيباً! فكان بعد ذلك يقول: مسكينك مسكينك.
شعر لابن تيمية رحمه الله:
أنا الفقيرُ إلى ربِّ السموات ... أنا المُسَيْكينُ في مجموع حالاتي
أنا الظَّلوم لنفسي وهي ظالمتي ... والخير إنْ جاءها من عندِه يأتي
قوله (: " وأن تغفر لي وترحمني " : المغفرة والرحمة يجمعان خير الآخرة كله، لأن المغفرة ستر الذنب مع وقاية شره، وقد قيل: إنه لا تجتمع المغفرة مع عقوبة عليه، ولذلك سمي المغفر مغفراً، لأنه يستر الرأس ويقيه الأذى، وهذا بخلاف العفو، فإنه يكون تارة قبل العقوبة وتارة بعدها.
وأما الرحمة فهي دخول الجنة وعلو درجاتها، وجميع ما في الجنة من النعيم بالمخلوقات، ومن رضى الله عز وجل وقربه ومشاهدته وزيارته فإنه من رحمة الله تعالى، وفي الحديث الصحيح: " إن الله عز وجل يقول للجنة: أنت رحمتي أرحم بك من أشاء من عبادي " . فكل ما في الجنة فهو من رحمة الله عز وجل، وإنما تنال برحمته لا بالعمل كما قال (: " لن يدخل أحد منكم الجنة بعمله " . قالوا: ولا أنت يا رسول الله؟!. قال: " ولا أنا إلا أن يتغمدني الله برحمته " .
قوله (: " وإذا أردت بقوم فتنة فاقبضني إليك غير مفتون " : المقصود من هذا الدعاء سلامة العبد من فتن الدنيا مدة حياته، فإن قدر الله عز وجل على عباده فتنة قبض عبده إليه قبل وقوعها، وهذا من أهم الأدعية فإن المؤمن إذا عاش سليماً من الفتن ثم قبضه الله تعالى إليه قبل وقوعها وحصول الناس فيها كان في ذلك نجاة له من الشر كله، وقد أمر النبي ( أصحابه أن يتعوذوا بالله من الفتن ما ظهر وما بطن. وفي حديث آخر: " وجنبنا الفواحش والفتن ما ظهر منها وما بطن " . وكان يخص بعض الفتن العظيمة بالذكر، فكان يتعوذ بالله في صلاته من أربع، ويأمر بالتعوذ منها: " أعوذ بالله من عذاب جهنم، ومن عذاب القبر، ومن فتنة المحيا والممات، ومن فتنة المسيح الدجال " .
ففتنة المحيا تدخل فيها فتن الدين والدنيا كلها، كالكفر والبدع والفسوق والعصيان. وفتنة الممات يدخل فيها سوء الخاتمة وفتنة الملكين في القبر، فإن الناس يفتنون في قبورهم مثل أو قريباً من فتنة الدجال. ثم خص فتنة الدجال بالذكر لعظم موقعها، فإنه لم يكن في الدنيا فتنة قبل يوم القيامة أعظم منها، وكلما قرب الزمان من الساعة كثرت الفتن.
وفي حديث معاوية عن النبي ( أنه قال: " إنه لم يبق من الدنيا إلا بلاء وفتنة " . وقد أخبر النبي ( عن الفتن التي كقطع الليل المظلم، يصبح الرجل فيها مؤمناً ويمسي كافراً، ويمسي مؤمناً ويصبح كافراً، يبيع دينه بعرض من الدنيا.

وكان أول هذه الفتن ما حدث بعد عمر رضي الله عنه، ونشأ من تلم قتل عثمان رضي الله عنه، وما ترتب عليه من إراقة الدماء وتفرق القلوب وظهور فتن الدين كبدع الخوارج المارقين من الدين وإظهارهم ما أظهروا، ثم ظهور بدع أهل القدر والرفض ونحوهم، وهذه هي الفتن التي تموج كموج البحر المذكورة في حديث حذيفة المشهور حين سأله عنها عمر، وكان حذيفة رضي الله عنه من أكثر الناس سؤالاً للنبي ( عن الفتن خوفاً من الوقوع فيها. ولما حضره الموت قال: حبيب جاء على فاقة، لا أفلح من ندم! الحمد لله الذي سبق بي الفتنة! قادتها وعلوجها. وكان موته قبل قتل عثمان رضي الله عنه بنحو من أربعين يوماً، وقيل: بل مات بعد قتل عثمان. وكان في تلك الأيام رجل من الصحابة نائماً، فآتاه آتٍ في منامه فقال له: قم! فاسأل الله أن يعيذك من الفتنة التي أعاذ منها صالح عباده، فقام فتوضأ وصلى، ثم اشتكى ومات بعد قليل.
وقد روي عن النبي ( أنه قال لرجل: " إذا مت أنا وأبو بكر وعمر وعثمان فإن استطعت أن تموت فمت " ، وهذا إشارة إلى هذه الفتن التي وقعت بمقتل عثمان رضي الله عنه.
والدعاء بالموت خشية الفتنة في الدين جائز، وقد دعا به الصحابة والصالحون بعدهم، ولما حج عمر رضي الله عنه آخر حجة حجها استلقى بالأبطح ثم رفع يديه وقال: اللهم إنه قد كبرت سني، ورق عظمي، وانتشرت رعيتي، فاقبضني إليك غير مضيع ولا مفتون. ثم رجع إلى المدينة فما انسلخ الشهر حتى قتل رضي الله عنه.
ودعا علي ربه أن يريحه من رعيته حيث سئم منهم فقتل عن قريب. ودعت زينب بنت جحش لما جاءها عطاء عمر من المال فاستكثرته وقالت: اللهم لا يدركني عطاء لعمر بعدها. فماتت قبل العطاء الثاني. ولما ضجر عمر بن العزيز من رعيته حيث ثقل عليهم قيامه فيهم بالحق طلب من رجل كان معروفاً بإجابة الدعوة أن يدعو له بالموت، فدعا له ولنفسه بالموت فماتا. ودعي طائفة من السلف الصالح إلى ولاية القضاء، فاستمهلوا ثلاثة أيام فدعوا لأنفسهم بالموت فماتوا.
واطلع على حال بعض الصالحين ومعاملاته التي كانت سراً بينه وبين ربه، فدعا الله أن يقبضه إليه خوفاً من فتنة الاشتهار فمات. فإن الشهرة بالخير فتنة كما جاء في الحديث: " كفى بالمرء فتنة أن يشار إليه بالأصابع، فإنها فتنة " .
وكان سفيان الثوري يتمنى الموت كثيراً فسئل عن ذلك، فقال: ما يدريني! لعلي أدخل في بدعة، لعلي أدخل فيما لا يحل لي، لعلي أدخل في فتنة، أكون قد مت فسبقت هذا.
واعلم أن الإنسان لا يخلو من فتنة، قال ابن مسعود: لا يقل أحدكم: أعوذ بالله من الفتن، ولكن ليقل: أعوذ بالله من مضلات الفتن. ثم تلا قوله تعالى: (إنّمآ أموالُكم وأولادكم فتنة) التغابن: 15. يشير إلى أنه لا يستعاذ من المال والولد وهما فتنة، وفي المسند أن النبي ( أمر أم سلمة أن تقول: " اللهم رب محمد اغفر لي ذنبي، وأذهب غيظ قلبي، وأجرني من مضلات الفتن ما أبقيتني " .
وقد جعل النبي ( النساء والأموال فتنة، ففي الصحيح عنه ( قال: " ما تركت بعدي فتنة أضر على الرجال من النساء " . وفيه أيضاً أنه ( قال: " والله ما الفقر أخشى عليكم، ولكن أخشى أن تبسط عليكم الدنيا كما بسطت على من كان قبلكم، فتنافسوها كما تنافسوها، فتهلككم كما أهلكتهم " .

وفي صحيح مسلم عنه ( قال: " اتقوا النساء، فإن أول فتنة بني إسرائيل كانت في النساء " . وفي الترمذي أنه ( قال: " لكل أمة فتنة، وفتنة أمتي المال " . وقد قال الله عز وجل: (وجعلنا بعضَكم لبعض فتنةً أتصبرون وكان ربُّك بصيراً) الفرقان: 20، فالرجل فتنة للمرأة، والمرأة فتنة للرجل، والغني فتنة للفقير، والفقير فتنة للغني، والفاجر فتنة للبر، والبر فتنة للفاجر، والكافر فتنة للمؤمن، والمؤمن فتنة للكافر كما قال تعالى: (وكذلك فَتَنّا بعضَهم ببعضٍ ليقولوآ منَّ الله عليهم من بيننا أليسَ الله بأعلمِ بالشاكرين) الأنعام: 53، وقال عز وجل: (ونبلوكم بالشرِّ والخير فتنةً) الأنبياء: 35، فجعل كل ما يصيب الإنسان من شر أو خير فتنة، يعني أنه محنة يمتحن بها، فإن أصيب بخير امتحن به شكره، وإن أصيب بشر امتحن به صبره. وفتنة السراء أشد من فتنة الضراء، وقال عبد الرحمن بن عوفرضي الله عنه: بلينا بفتنة الضراء فصبرنا، وبلينا بفتنة السراء فلم نصبر. وقال بعضهم: فتنة الضراء يصبر عليها البر والفاجر، ولا يصبر على فتنة السراء إلا صديق.
ولما ابتلي الإمام أحمد بفتنة الضراء صبر ولم يجزع، وقال: كانت زيادة في إيماني. فلما ابتلي بفتنة السراء جزع وتمنى الموت صباحاً ومساءاً، وخشي أن يكون نقصاً في دينه. ثم أن المؤمن لا بد أن يفتن بشيء من الفتن المؤلمة الشاقة عليه ليمتحن إيمانه كما قال الله تعالى: (ألم " أحَسِبَ الناسُ أن يُتركوآ أن يقولوآ آمنّآ وهم لا يُفتَنُون " ولقد فتنّا الذين من قبلهم فليعلمَنَّ الله الذين صدقوا ولَيعلمَنَّ الكاذبين " ) العنكبوت: 13، ولكن الله يلطف بعباده المؤمنين في هذه الفتن، ويصبرهم عليها ويثبتهم فيها، ولا يلقيهم في فتنة مهلكة مضلة تذهب بدينهم، بل تمر عليهم الفتن وهم منها في عافية.
وأخرج ابن أبي الدنيا من حديث ابن عمر مرفوعاً: " إن لله ضنائن من عباده يغذوهم في رحمته، ويحييهم في عافية، ويتوفاهم إلى جنته، أولئك الذين تمر عليهم الفتن كقطع الليل المظلم، وهم منها في عافية " .
والفتن الصغار التي يبتلى بها المرء في أهله وماله وولده وجاره تكفرها الطاعات من الصلاة والصيام والصدقة كذا جاء في حديث حذيفة، وروي عنه أنه سأل النبي (، قال: إن في لساني ذرباً، وإن عامة ذلك على أهلي. فقال له: " أين أنت من الإستغفار؟! " .
وأما الفتن المضلة التي يخشى منها فساد الدين فهي التي يستعاذ منها، ويسأل الموت قبلها، فمن مات قبل وقوعه في شيء من هذه الفتن فقد حفظه الله تعالى وحماه، وفي المسند عن محمود بن لبيد عن النبي ( قال: " اثنتان يكرههما ابن آدم: يكره الموت، والموت خير للمؤمن من الفتن، ويكره قلة المال، وقلة المال أقل للحساب " .
قوله (: " وأسألك حبك، وحب من يحبك، وحب العمل الذي يبلغني حبك " . هذا الدعاء يجمع كل خير، فإن الأفعال الاختيارية من العباد إنما تنشأ عن محبة وإرادة، فإن كانت محبة الله ثابتة في قلب العبد نشأت عنها حركات الجوارح فكانت بحسب ما يحبه الله ويرتضيه، فأحب ما يحبه الله عز وجل من الأعمال والأقوال كلها، ففعل حينئذ الخيرات كلها وترك المنكرات كلها، وأحب من يحبه الله من خلقه، وهذا الدعاء كانت الأنبياء عليهم السلام يدعون به كما في الترمذي عن النبي ( أن داود عليه السلام كان يقول: " اللهم إني أسألك حبك، وحب من يحبك، وحب عمل يبلغني إلى حبك، اللهم اجعل حبك أحب إلي من نفسي وأهلي ومن الماء البارد " . وفيه أيضاً أن النبي ( كان يدعو: " اللهم ارزقني حبك، وحب من يحبك، وحب عمل يبلغني إلى حبك، اللهم ما رزقتني مما أحب فاجعله قوة لي فيما تحب، وما زويت عني مما أحب فاجعله فراغاً لي فيما تحب " . وفي حديث مرسل خرجه ابن أبي الدنيا وغيره أن النبي ( كان يقول: " اللهم اجعل حبك أحب الأشياء إلي، وخشيتك أخوف الأشياء عندي، واقطع عني حاجات الدنيا بالشوق إلى لقائك، وإذا أقررت أعين أهل الدنيا من دنياهم فأقرر عيني من عبادتك " .

ومن كان همه طلب محبة الله عز وجل أعطاه الله فوق ما يريده من الدنيا تبعاً، قال بعض السلف: لما توفي داود عليه السلام أرسل الله عز وجل إلى سليمان عليه السلام: ألك حاجة تسألني إياها؟. فقال سليمان: أسأل الله أن يجعل قلبي يحبه كما كان قلب أبي داود يحبه، وأن يجعل قلبي يخشاه كما كان قلب أبي داود يخشاه. فشكر الله له ذلك وأعطاه ملكاً لا ينبغي لأحد من بعده.
ومحبة الله تعالى على درجتين: إحداهما: واجبة، وهي المحبة التي توجب للعبد محبة ما يحبه الله من الواجبات، وكراهة ما يكرهه من المحرمات، فإن المحبة التامة تقتضي الموافقة لمن يحبه في محبة ما يحبه، وكراهة ما يكرهه خصوصاً فيما يحبه ويكرهه من المحب نفسه فلا تصح المحبة بدون فعل ما يحبه المحبوب من محبة، وكراهة ما يكرهه المحبوب من محبة. وسئل بعض العارفين عن المحبة، فقال: الموافقة في جميع الأحوال. وأنشد:
ولو قلتَ لي: مُتْ. مُتْ سمعاً وطاعة ... وقلتُ لداعي الموت: أهلاً ومرحبا
وأنشد بعضهم:
تعصى الإلهَ وتزعُمُ حبَّه ... هذا لعمري في القياسِ شنيعُ
لو كان حبُّك صادقاً لأطعته ... إن المحبَّ لمن يحبُّ مُطيعُ
ومتى أخل العبد ببعض الواجبات، أو ارتكب بعض المحرمات فمحبته لربه غير تامة، فالواجب عليه المبادرة بالتوبة، والاجتهاد في تكميل المحبة المفضية لفعل الواجبات كلها واجتناب المحرمات كلها، وهذا معنى قول النبي (: " لا يزني الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن " . فإن الإيمان الكامل يقتضي محبة ما يحبه الله، وكراهة ما يكرهه الله عز وجل والعمل بمقتضى ذلك، فلا يرتكب أحد شيئاً من المحرمات أو يخل بشيء من الواجبات إلا لتقديم هوى النفس المقتضي لارتكاب ذلك على محبة الله تعالى المقتضية لخلافه.
الدرجة الثانية من المحبة: درجة المقربين، وهي أن يمتلئ القلب بمحبة الله تعالى حتى توجب له محبة النوافل، والاجتهاد فيها، وكراهة المكروهات، والانكفاف عنها، والرضا بالأقضية والأقدار المؤلمة للنفوس لصدورها عن المحبوب، كما قال عامر بن قيس: أحببت الله حباً هوّن علي كل مصيبة، ورضاني بكل بلية، فلا أبالي مع حبي إياه على ما أصبحت عليه ولا على ما أمسيت. وقال عمر بن عبد العزيز لما مات ولده الصالح: إن الله أحب قبضه، وإني أعوذ بالله أن يكون لي محبة في شيء من الأمور يخالف محبة الله. وكان يقول: إذا أصبحت فمالي سرور إلا في مواقع القضاء والقدر..
يا من يعز علينا أن نفارقهم ... وِجدَانُنا كلَّ شيءٍ بعدَكم عدمُ
إن كان سرَّكم ما قد بُليت به ... فما لجرحٍ إذا أرضاكُمُ ألمُ
وحسب سلطان الهوى أن يلذّ فيه كل ما يؤلم.
كان عمار بن ياسر رضي الله عنه يقول: اللهم لو أعلم أنه أرضى لك عني أن أرمي بنفسي من هذا الجبل فأتردى فأسقط فعلت، ولو أعلم أنه أرضى لك أن أوقد ناراً عظيمة فأقع فيها فعلت، ولو أعلم أنه أرضى لك عني أن ألقي نفسي في الماء فأغرق نفسي فعلت، ولا أقول هذا إلا وأريد وجهك، وأنا أرجو أن لا تخيبني وأنا أريد وجهك.
وقتل لبعض الصحابة ولدان في الجهاد، فعزاه الناس فيهما فبكى وقال: ما أبكي لفقدهما، إنما أبكاني كيف كان رضاهما عن الله حيث أخذتهما السيوف. وكان بعض العارفين يطوف بالبيت، فهجمت القرامطة على الناس فقتلوهم في الطواف، فوصلوا إليه فلم يقطع الطواف حتى سقط من ضرب السيوف صريعاً وأنشد:
ترى المحبين صرعى في ديارهم ... كفتيةِ الكهف لا يدرون كم لبِثُوا
أقل ثمن المحبة بذل الروح:
بدمِ المحبِّ يُباع وصلُهُم ... فمن ذا الذي يبتاعُ بالثمنِ
قال بعض العارفين: إن كنت تسمح ببذل روحك في هذه الطريق، وإلا فلا تشتغل بالترهات:
خاطر بروحك في هوانا واسترح ... إن شئت تحظى بالمحلِّ الأعظمِ
لا يشغُلَنَّك شاغلٌ عن وَصْلِنا ... وانهض على قدمِ الرجاء وقدّمِ

ولما كانت محبة الله عز وجل لها لوازم، وهي محبة ما يحبه الله عز وجل من الأشخاص والأعمال، وكراهة ما يكرهه من ذلك، سأل النبي ( الله تعالى مع محبته محبة شيئين آخرين، أحدهما: محبة من يحب ما يحبه الله تعالى، فإن من أحب الله أحب أحباءه فيه ووالاهم، وأبغض أعداءه وعاداهم كما قال النبي (: " ثلاث من كن فيه وجد بهن حلاوة الإيمان: أن يكون الله ورسوله أحب إليه مما سواهما، وأن يحب المرء لا يحبه إلا الله... " الحديث.
وأعظم من تجب محبته في الله تعالى أنبياؤه ورسله، وأعظمهم نبيه محمد ( الذي افترض الله على الخلق كلهم متابعته، وجعل متابعته علامة لصحة محبته كما قال تعالى: (قُلْ إنْ كنتم تُحِبُّون الله فاتَّبِعوني يُحبِبْكُم الله ويغفرْ لكم ذُنُوبَكم) آل عمران: 31، وتوعد من قدم محبة شيء من المخلوقين على محبته ومحبة رسوله ومحبة الجهاد في سبيله في قوله تعالى: (قل إن كان آبآؤكم وأبنآؤكم وإخوآنُكم وأزوآجُكم وعشيرتُكم وأموالٌ اقترفْتُموها وتجارةٌ تخشَون كسادَها ومساكنُ ترضَونهآ أحبَّ إليكم من الله ورسولهِ وجهادٍ في سبيلهِ فتربَّصوا) التوبة: 24.
ووصف المحبين له باللين للمؤمنين: من الرأفة بهم والرحمة والمحبة لهم، والشدة على الكافرين: من البغض لهم والجهاد في سبيله، فقال تعالى: (فسوفَ يأتي الله بقومٍ يُحبُّهم ويُحبُّونَه أذِلَّةٍ على المؤمنينَ أعِزَّةٍ على الكافرين يجاهدون في سبيلِ الله ولا يخافون لومة لآئم) المائدة: 54.
والثاني: محبة ما يحبه الله تعالى من الأعمال وبها يبلغ إلى حبه، وفي هذا إشارة إلى أن درجة المحبة لله تعالى إنما تنال بطاعته وبفعل ما يحبه، فإذا امتثل العبد لأوامر مولاه وفعل ما يحبه أحبه الله تعالى ورقاه إلى درجة محبته كما في الحديث الإلهي الذي خرجه البخاري: " وما تقرب إلي عبدي بمثل أداء ما افترضت عليه، ولا يزال عندي يتقرب إلي بالنوافل حتى أحبه " . فأفضل ما تستجلب به محبة الله عز وجل فعل الواجبات، وترك المحرمات، ولهذا جعل النبي ( من علامات وجدان حلاوة الإيمان أن يكره أن يرجع إلى الكفر كما يكره أن يلقى في النار. وسئل ذو النون: متى أحب ربي؟. قال: إذا كان ما يكرهه عندك أمر من الصبر. ثم بعد ذلك الاجتهاد في نوافل الطاعات، وترك دقائق المكروهات والمشتبهات.
ومن أعظم ما تحصل به محبة الله تعالى من النوافل: تلاوة القرآن، وخصوصاً مع التدبر، قال ابن مسعود: لا يسأل أحدكم عن نفسه إلا القرآن، فمن أحب القرآن فهو يحب الله ورسوله. ولهذا قال النبي ( لمن قال: إني أحب سورة (قل هو الله أحد) لأنها صفة الرحمن. فقال: " أخبروه أن الله يحبه " . وقال أبو سلمة بن عبد الرحمن: لما قدم النبي ( المدينة خطب، فقال في خطبته: " إن أحسن الحديث كتاب الله، قد أفلح من زينه الله في قلبه، وأدخله في الإسلام بعد الكفر، واختاره على ما سواه من الأحاديث، إنه أحسن الحديث وأبلغه، أحبوا من أحب الله، وأحبوا الله من كل قلوبكم " .
وكان بعضهم يكثر تلاوة القرآن ثم فتر عن ذلك فرأى في المنام قائلاً يقول له:
إن كنت تزعم حُبِّي ... فلِمَ جفوت كتابي
أما تدبّرت ما في ... ه من لطيف عتابي
فاستيقظ وعاد إلى تلاوته.
ومن الأعمال التي توصل إلى محبة الله تعالى وهي من أعظم علامات المحبين: كثرة ذكر الله عز وجل بالقلب واللسان، قال بعضهم: ما أدمن أحد ذكر الله إلا وأفاد منه محبة الله تعالى. وقال ذو النون: من أدمن ذكر الله قذف الله في قلبه نور الاشتياق إليه. وقال بعض التابعين: علامة حب الله كثرة ذكره، فإنك لن تحب شيئاً إلا أكثرت ذكره. وقال فتح الموصلي: المحب لله لا يجد مع حب الله للدنيا لذة، ولا يغفل عن ذكر الله طرفة عين. المحبون إن نطقوا نطقوا بالذكر، وإن سكتوا اشتغلوا بالفكر:
فإن نطقتُ فلم ألفظ بغيركم ... وإن سكتُّ فأنتم عند إضماري
ومن علامات المحبين لله وهو ما يحصل به المحبة أيضاً حب الخلوة بمناجاة الله تعالى، وخصوصاً في ظلمة الليل:
الليلُ لي ولأحبابي أسامرهم ... قد اصطفيتهم كي يسمعوا ويعوا

قال الفضيل: يقول الله عز وجل: كذب من ادعى محبتي فإذا جنه الليل نام عني، أليس كل حبيب يجب الخلوة بحبيبه، ها أنا مطلع على أحبابي إذا جنهم الليل جعلت أبصارهم في قلوبهم، ومثلت نفسي بين أعينهم، فخاطبوني على المشاهدة، وكلموني على حضوري، غداً أقر عين أحبابي في جنتي:
تنامُ عيناك وتشكو الهوى ... لو كنت صَبّاً لم تكن نائماً
قلوب المحبين جمرة تحت فحمة الليل، كلما هبّ عليها نسيم السحر التهبت، وأنشد:
يذكرني مَرُّ النسيم عهودَكم ... فأزدادُ شوقاً كلما هبت الريحُ
أراني إذا ما أظلمَ الليلُ أشرقت ... بقلبيَ من نارِ الغرام مصابيحُ
كلما جن الغاسق حن العاشق:
لو أنك أبصرت أهل الهوى ... إذا غابت الأنجُمُ الطُلَّعُ
فهذا ينوح على ذنبه ... وهذا يُصلي وذا يركعُ
من لم يكن له مثل تقواهم لم يدر ما الذي أبكاهم، ومن لم يشاهد جمال يوسف لم يدر ما الذي آلم قلب يعقوب. وسئل السري السقطي عن حاله فأنشد:
من لم يَبِت والحبُّ حشوُ فؤادِه ... لم يدرِ كيف تُفتَّتُ الأكباد
أين رجال الليل؟! أين ابن أدهم والفضيل! ذهب الأبطال وبقي كل بطال، يا من رضي من الزهد بالزي، ومن الفقر بالاسم، ومن التصوف بالصوف، ومن التسبيح بالسبح، أين فضل " الفضيل " ؟! أين جد " الجنيد " ؟! أين سر " السري " ؟! أين بشر " بشر " ؟! أين همة " ابن أدهم " ؟! ويحك إن لم تقدر على معرفة " معروف " فاندب على ربع " رابعة " وأنشد:
هاتيك رُبُوعهم وفيها كانوا ... بانوا عنها فليتَهم ما بانوا
ناديتُ وفي حشاشتي نيرانُ: ... يا دارُ متى تحوَّلَ السكانُ؟!
يا من كان له قلب فانقلب، يا من كان له وقت مع الله فذهب، قيام الأسحار يستوحش لك، صيام النهار يسأل عنك، ليالي الوصال تعاتبك على انقطاعك:
تشاغلتم عنّا بصُحبةِ غيرنا ... وأظهرتم الهُجران ما هكذا كُنَّا
وأقسمتُمُ أن لا تحولوا عن الهوى ... فقد وحياةِ حِلتم وما حِلنا
لياليَ كنا نجتني من ثماركم ... فقلبي إلى تلك الليالي لقد حنّا
إخواني! مجالس الذكر شراب المحبين، وترياق المذنبين (قد عَلِمَ كُلُّ أُناسٍ مشربَهم) البقرة: 60، مجالس الذكر مآتم الأحزان، فهذا يبكي لذنوبه، وهذا يندب لعيوبه، وهذا يتأسف على فوات مطلوبه، وهذا يتلهف لإعراض محبوبه، وهذا يبوح بوجده، وهذا ينوح على فقده، وأنشد:
ما أذكرُ عيشنا الذي قد سلفا ... إلا وجفَ القلبُ وكم قد وجفا
واهاً لزماننا الذي كان صفا ... بل واأسفاً لفقده واأسفا
غيره:
يا ليتنا بزمزم والحِجْرِ ... يا جيرتنا قُبيلَ يوم النَّفْرِ
فهل يعود ما مضى من عُمُري ... ما كنت أدري يا ليتني لا أدري
كأني أرى الخلع خلعت على المقبولين، كأني أرى الملائكة تصافح التائبين، تعالوا نبكي على المطرودين:
ما زلتُ دهراً لِلِّقَا مُتعرِّضاً ... ولطالما قد كُنتُ عنّا مُعرِضا
جانَبْتَنا دهراً فلما لم تجدْ ... عِوضاً سوانا صِرتَ تبكي ما مضى
لو كنت لازمت الوقوفَ ببابنا ... لَلبستَ من إحسانِنا خِلَع الرضا
لكن تركتَ حقوقَنا وهجرتنا ... فلذاك ضاقَ عليكَ مُتَّسَعُ الفَضا

تم بحمد الله وحسن توفيقه.


أسباب المغفرة

الكتاب : أسباب المغفرة
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)


أسباب المغفرة

الكتاب : أسباب المغفرة
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)

بسم الله الرحمن الرحيم
عن أنس بن مالك رضى الله عنه قال: سمعت رسول الله صلى الله عليه وسلم يقول: قال الله تعالى: )يا ابن آدَمَ إِنَّكَ مَا دَعَوتَنِى وَرَجَوتَنِى غَفَرتُ لَكَ عَلى مَا كَانَ مِنكَ وَلاَ أُبَالِى.
يَا ابنَ آدَمَ لَو بَلَغَت ذُنُوبُكَ عَنَانَ السَّماءِ ثُمَّ استَغفَرتَنِى غَفَرتُ لَكَ.
يَا ابنَ آدَمَ إِنَّكَ لَو أَتَيتَنِى بِقُرَابِ الأَرضِ خَطَايَا ثُمَّ لَقِيتَنِى لا تُشرِكُ بِى شَيئاً لأَتَيتُكَ بقُرَابِها مَغفِرَةً(. رواه الترمذى وقال: حديث حسن صحيح.
هذا الحديث تفرد به الترمذى خرجه من طريق كثير بن فائدة: حدثنا سعيد بن عبيد سمعت بكر بن عبدالله المزنى يقول حدثنا أنس فذكره.
وقال: حسن غريب لا نعرفه إلا من هذا الوجه انتهى.
وإسناده لا بأس به، وسعيد بن عبيد هو الهنائى. قال أبو حاتم: شيخ وذكره ابن حبان فى الثقات ومن زعم أنه غير الهنائى فقد وهم وقال الدارقطنى: تفرد به كثير بن فائد عن سعيد مرفوعا ورواه مسلم بن قتيبة عن سعيد عن عبيد فوقفه أنس.
قلت: قد روى عنه مرفوعا وموقوفا وتابعه على رفعه أبو سعيد أيضا مولى بنى هاشم فرواه عن سعيد بن عبيد مرفوعا أيضا وقد روى أيضا من حديث ثابت عن أنس مرفوعا ولكن قال أبو حاتم: لو منكر.
شواهد الحديث
وقد روى أيضا عن سعيد بن عبيد مرفوعا أيضا من حديث أبى ذر خرجه الإمام أحمد من رواية شهر بن حوشب عن معد يكرب عن أبى ذر عن النبى صلى الله عليه وسلم يرويه عن ربه تعالى فذكره بمعناه.
ورواه بعضهم عن شهر عن عبدالرحمن بن غنم عن أبى ذر.
وقيل عن شهر عن أم الدرداء عن أبى الدرداء عن النبى صلى الله عليه وسلم. ولا يصح هذا القول.
وروى حديث ابن عباس. خرجه الطبرانى من رواية قيس بن الربيع عن حبيب بن أبى ثابت عن سعيد بن جبير عن ابن عباس عن النبى صلى الله عليه وسلم.
وروى بعضه من وجوه آخر: فخرج مسلم فى صحيحه من حديث معزوز بن سويد عن أبى ذر عن النبى صلى الله عليه وسلم قال: يقول الله تعالى: (مَن تَقَرَّبَ مِنّى شِبراً تقرَّبتُ منهُ ذِرَاعاً، وََمن تَقَرَّبَ مِنّى ذِرَاعاً تَقَرَّبتُ مِنهُ بَاعاً، وَمَن أَتَانِى يمشِى أَتَيتُهُ هَروَلةً، وَمَن لقِيِنى بِقرابِ الأَرضِ خَطِيَئةً لاَ يُشرِكُ بِى شَيئاً لَقِيتُهً بِقُرَاِبهَا مَغفِرَةً).
وخرج الإمام أحمد من رواية أخشن السدوسى قال: )دخلت على أنس فقال: سمعت رسول الله صلى الله عليه وسلم يقول: والذى نفسى بيده لو أخطأتم حتى تملأ خطاياكم ما بين السماء والأرض ثم استغفرتم الله لغفر لكم(.
وقد تضمن حديث أنس المبدوء بذكره أن هذه الأسباب الثلاثة يحصل بها المغفرة.
السبب الأول
الدعاء مع الرجاء
أحدهم: الدعاء مع الرجاء فإن الدعاء مأمور به وموعود عليه بالإجابة كما قال تعالى: (وَقَالَ رَبُّكُمُ ادعُونِى أَستَجِب لَكُم).)سورة غافر: آية 60( وفى السنن الأربعة عن النعمان بن بشير عن النبى صلى الله عليه وسلم قال: )إن الدعاء هو العبادة( ثم تلا هذه الآية.
وفى حديث آخر خرجه الطبرانى مرفوعا: من أعطى الدعاء أعطى الإجابة لأن الله تعالى يقول: (أُدعُونِى أَستَجِب لَكُم).)سورة غافر: آية 60( وفى حديث آخر: )ما كان الله ليفتح على عبد باب الدعاء ويغلق عنه باب الإجابة(.
لكن الدعاء سبب مقتض للاجابة مع استكمال شرائطه وانتقاء موانعه، وقد تتخلف الإجابة لانتقاء بعض شروطه أو وجود بعض موانعه وآدابه وقد سبق ذكر بعض شرائطه وموانعه وآدابه فى شرح الحديث العاشر.
من أعظم شرائطه
حضور القلب ورجاء الإجابة
من الله تعالى
كما خرجه الترمذى من حديث أبى هريرة عن النبى صلى الله عليه وسلم قال: )ادعو الله و أنتم موقنون بالإجابة، وإن الله تعالى لا يقبل دعاء من قلب غافل لاه(.
وفى المسند عن عبدالله بن عمر عن النبى صلى الله عليه وسلم قال: )إن هذه القلوب أوعية فبعضها أوعى من بعض، فإذا سألتم الله فاسألوه وأنتم موقنون بالإجابة، فإن الله لا يستجيب لعبد دعاء من ظهر قلب غافل(.
ولهذا نهى العبد أن يقول فى دعائه: )اللهم اغفر لى إن شئت، ولكن ليعزم المسألة، فإن الله لا مكره له(.

نهى أن يستعجل ويترك الدعاء لاستبطاء الإجابة وجعل ذلك من موانع الإجابة حتى لا يقطع العبد رجاءه من إجابة دعاءه.
الله يحب الملحين فى الدعاء
ولو طالت المدة فإنه سبحانه يحب الملحين فى الدعاء وجاء فى الآثار )إن العبد إذا دعا ربه وهو يحبه قال يا جبريل لا تعجل بقضاء حاجة عبدى فإنى أحب أن اسمع صوته(.
قال تعالى: (وَادعُوهُ خَوفَاً وَطَمَعَاً إِنَّ رَحمَتَ الله قَرِيبٌ مِّنَ اٌلمُحسِنِينَ). سورة الأعراف: آية 56 فما دام العبد يلح فى الدعاء، ويطمع فى الإجابة غير قاطع الرجاء فهو قريب من الإجابة، ومن أدمن قرع الباب يوشك أن يفتح له.
وفى صحيح الحاكم عن أنس مرفوعا: )لا تعجزوا عن الدعاء فإنه لن يهلك مع الدعاء أحد(.
من أهم ما يسأل العبد ربه مغفرة ذنوبه
ومن أهم ما يسأل العبد ربه مغفرة ذنوبه وما يستلزم ذلك كالنجاة من النار ودخوله الجنة.
وقد قال النبى صلى الله عليه وسلم: )حولها ندندن( يعنى حول سؤال الجنة والنجاة من النار.
وقال أبو مسلم الخولانى: )ما عرضت لى دعوة فذكرت النار إلا صرفتها إلى الإستعاذة منها(.
سبب صرف الإجابة عن العبد
ومن رحمة الله تعالى بعبده أن العبد يدعوه بحاجة من الدنيا فيصرفها عنه يعوضه خيرا منها: - إما أن يصرف عنه بذلك سوءا.
- أو يدخرها له فى الآخرة.
- أو يغفر له بها ذنبا.
كما فى المسند والترمذى من حديث جابر عن النبى صلى الله عليه وسلم قال: )ما من أحد يدعو بدعاء إلا آتاه الله ما سأل أو كف عنه من السوء مثله ما لم يدع بإثم أو قطيعة رحم(.
وفى المسند وصحيح الحاكم عن أبى سعيد عن النبى صلى الله عليه وسلم قال: )ما من مسلم يدعو بدعوة ليس له فيها إثم أو قطيعة رحم إلا أعطاه الله بها إحدى ثلاث: - إما أن يعجل له دعوته.
- وإما أن يدخرها له فى الآخرة.
- وإما أن يكشف عنه من السوء مثلها.
قالوا: إذا نكثر؟ قال: الله أكثر(.
وخرجه الطبرانى وعنده: )أو يغفر له بها ذنبا قد سلف(.
بدل قوله: )أو يكشف عنه من السوء مثلها(.
وخرج الترمذى من حديث عبادة مرفوعا نحو حديث أبى سعيد أيضا.
من أعظم أسباب المغفرة
أن العبد إذا أذنب ذنبا لم يرجح مغفرته ألا من الله
وبكل حال فالإلحاح بالدعاء بالمغفرة مع رجاء الله تعالى موجب للمغفرة.
والله تعالى يقول: (أَنَا عِندَ ظَنِّ عَبدِى بِى فَليَظُنَّ بِى مَا شَاءَ).
وفى رواية )فلا تظنوا بالله إلا خيرا(.
ويروى من حديث سعيد بن جبير عن ابن عمر مرفوعا: )يأتى الله بالمؤمن يوم القيامة فيقربه حتى يجعله فى حجابه من جميع الخلق فيقول: لم أقرأ فيعرفه ذنبا ذنبا أتعرف؟ أتعرف؟ فيقول: نعم نعم، ثم يلتفت العبد يمنة ويسرة. فيقول الله تعالى: )لا بأس عليك يا عبدى أنت فى سترى من جميع خلقى، ليس بينى وبينك أحد يطلع على ذنوبك غيرى غفرتها لك بحرف واحد من جميع ما أتيتنى به.
قال: ما هو يا رب؟ قال: كنت لا ترجو العفو من أحد غيرى(.
فمن أعظم أسباب المغفرة أن العبد إذا أذنب ذنبا لم يرج مغفرته من غير ربه ويعلم أنه لا يغفر الذنوب ويأخذ بها غيره.
وقد سبق ذكر ذلك فى شرح حديث أبى ذر: )يا عبادى إنى حرمت الظلم على نفسى(.
ذنوب العبد وإن عظمت
عفو الله أعظم منها
وقوله: )إنك ما دعوتنى ورجوتنى غفرت لك ما كان منك ولا أبالى(.
يعنى على كثرة ذنوبك وخطاياك ولا يعاظمنى ذلك ولا استكثره.
وفى الصحيح عن النبى صلى الله عليه وسلم قال: )إذا دعا أحد فليعظم الرغبة، فإن الله لا يتعاظمه شئ(.
فذنوب العبد وإن عظمت فإن عفو الله ومغفرته أعظم منها وأعظم، فهى صغيرة فى جنب عفو الله ومغفرته.
وفى صحيح الحاكم عن جابر: )أن رجلا جاء إلى النبى صلى الله عليه وسلم وهو يقول: واذنوباه، مرتين أو ثلاثا. فقال له النبى صلى الله عليه وسلم: قل: اللهم مغفرتك أوسع من ذنوبى، ورحمتك أرجى عندى من عملى، فقالها ثم قال له: عد، فعاد، ثم قال له: عد، فعاد، فقال له: قم قد غفر الله لك(.
وفى هذا المعنى يقول بعضهم: يا كثير الذنب عفو الله من ذنبك أكبر ذنبك أعظم الأشياء فى جانب عفو الله تغفر وقال آخر:

يَا رَبِّ إِن عَظُمَت ذُنُوبِى كَثرَةً ... فَلَقَد عَلِمتُ بِأَنَّ عَفوَكَ أَعظَمُ
إِن كَانَ لاَ يَرجُوكَ إِلاَّ مُحسِنٌ ... فَمَن الَّذِى يَدعُو وَيرجو المُجرِمُ
مَا لِى إِلَيكَ وَسِيلَةٌ إِلاَّ الرَّجَا ... وَجَمِيلُ عَفوِكَ ثُمَّ إِنِّى مُسلمُ
السبب الثانى
الاستغفار لو عظمت الذنوب
السبب الثانى للمغفرة: الاستغفار ولو عظمت الذنوب وبلغت العنان وهو السحاب. وقيل ما انتهى إليه البصر منها.
وفى الرواية الأخرى: )لو أخطأتم حتى بلغت خطاياكم ما بين السماء والأرض ثم استغفرتم الله لغفر لكم(.
بيان معنى الاستغفار
والاستغفار: طلب المغفرة، والمغفرة هى وقاية شر الذنوب مع سرها وقد كثر فى القرآن ذكر الاستغفار.
فتارة يؤمر به.
كقوله تعالى: (وَاستَغفِرُوا الله إِنَّ الله غَفُورٌ رَّحِيمُ). سورة المزمل: آية 20 وقوله: (وَأَنِ استَغفِرُوا رَبَّكُم ثُمَّ تُوبُوا إِلَيهِ). سورة هود: آية 3 وتارة يمدح أهله كقوله تعالى: (وَاٌلمُستَغفِرِينَ بِالأَسحَارِ). سورة آل عمران: آية 17 وقوله تعالى: (وَاٌلَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَو ظَلَمُوا أَنفُسَهُم ذَكَرُوا اللهَ فَاستَغفَرُوا لِذُنُوبِهِم وَمَن يَغفِرُ الذُّنُوب إِلاَّ اللهُ). سورة آل عمران: آية 135 وتارة يذكر أن الله يغفر لمن استغفره كقوله تعالى: (وَمَن يَعمَل سُوءًا أَو يَظلِم نَفسَهُ ثُمَّ يَستغفِرِ اللهَ يَجِدِ اللهَ غَفُوراً رَّحِيماً). سورة النساء: آية 110
الاستغفار يقرن بالتوبة
وكثيرا ما يقرن الإستغفار بذكر التوبة فيكون الاستغفار حينئذ عبارة عن طلب المغفرة باللسان.
والتوبة: عبارة عن الإقلاع عن الذنوب بالقلوب والجوارح وتارة يفرد الإستغفار ويرتب عليه المغفرة كما ذكر الحديث وما أشبهه.
فلو قيل إنه أريد به الإستغفار المقترن بالتوبة.
وقيل إن نصوص الإستغفار كلها المفردة مطلقة تقيد بما ذكر فى آية آل عمران من عدم الإصرار.
فإن الله وعد فيها بالمغفرة لمن استغفر من ذنوبه ولم يصر على فعله فتحمل النصوص المطلقة فى الاستغفار كلها على هذا القيد.
ومجرد قول القائل: )اللهم اغفر لى( طلب منه للمغفرة ودعائها فيكون حكمه حكم سائر الدعاء فإن شاء الله أجابه وغفر لصاحبه، ولا سيما إذا خرج عن قلب منكسر بالذنوب أو صادف ساعة من ساعات الإجابة كالأسحار وأدبار الصلوات.
ويروى عن لقمان أنه قال لابنه: )يا بنى عود لسانك اللهم اغفر لى. فإن الله ساعات لا يرد فيها سائلا(.
وقال الحسن: )أكثروا من الاستغفار فى بيوتكم، وعلى موائدكم، وفى طرقكم، وفى أسواقكم، وفى مجالسكم، وأينما كنتم فإنكم ما تدرون متى تنزل المغفرة(.
وخرج ابن أبى الدنيا فى كتاب )حسن الظن( من حديث أبى هريرة مرفوعا: )بينما رجل مستلق إذ نظر إلى السماء وإلى النجوم فقال: إنى لأعلم أن لك ربا خالقا، اللهم اغفر لى فغفر له(.
وعن مورق قال: )كان رجل يعمل السيئات فخرج إلى البرية فجمع تراب فاضطجع مستلقيا عليه، فقال: رب اغفر لى ذنوبى، فقال: )إن هذا ليعرف أن له رب يغفر ويعذب فغفر له(.
وعن مغيث بن سمى قال: )بينما رجل خبيث فتذكر يوما اللهم غفرانك اللهم غفرانك ثم مات فغفر له(.
ويشهد لهذا ما فى الصحيحين عن أبى هريرة عن النبى صلى الله عليه وسلم: )إن عبدا أذنب ذنبا فقال: رب أذنبت ذنبا فاغفر لى، قال الله تعالى: علم عبدى أن له ربا يغفر الذنب ويأخذ به، غفرت لعبدى. ثم مكث ما شاء الله ثم أذنب ذنبا آخر فذكر مثل الأول مرتين أخريين(.
وفى رواية لمسلم أنه قال فى الثالثة: )قد غفرت لعبدى فليعمل ما شاء(.
والمعنى: ما دام على هذا الحال كلما أذنب استغفر والظاهر أن مراده الاستغفار المقرون بعدم الإصرار.
ولهذا فى حديث أبى بكر الصديق عن النبى صلى الله عليه وسلم قال: )ما أصر من استغفر وإن عاد فى اليوم سبعين مرة( خرجه أبو داود والترمذى
قد يكون الاستغفار مانعا من الاجابة
والإستغفار باللسان مع إصرار القلب على الذنب فهو دعاء مجرد إن شاء الله أجابه وإن شاء رده، وقد يكون الإصرار مانعا من الإجابة.
وفى المسند من حديث عبدالله بن عمر مرفوعا:

)ويل للذين يصرون على ما فعلوا وهم يعلمون(.
وخرج ابن أبى الدنيا من حديث ابن عباس رضى الله عنهما مرفوعا: )التائب من الذنب كمن لا ذنب له، والمستغفر من ذنب وهو مقيم عليه كالمستهزئ بربه(.
ورفعه منكر ولعله موقوف.
قال الضحاك: )ثلاثة لا يستجاب لهم: فذكر منهم: رجل مقيما على امرأة زنا كلما قضى منها شهوته قال: رب اغفر لى ما أصبت من فلانة، فيقول الرب: تحول عنها وأغفر لك، وأما ما دمت عليها مقيما فإنى لا اغفر لك، ورجل عنده مال قوم يرى أهله فيقول: رب اغفر لى ما آكل من فلان فيقول تعالى: رد إليهم ما لهم وأغفر لك، وأما ما لم ترد إليهم فلا أغفر لك(.
الاستغفار التام الموجب للمغفرة
هو ما قارن عدم الاصرار
وقول القائل: )أستغفر الله(. معناه: اطلب مغفرته فهو كقوله: )اللهم اغفر لى(.
فالإستغفار التام الموجب للمعجزه هو ما قارن عدم الإصرار كما مدح الله تعالى أهله ووعدهم بالمغفرة.
قال بعض العارفين: )من لم يكن ثمرة استغفاره تصحيح توبته فهو كاذب فى استغفاره(.
وكان بعضهم يقول: )استغفارنا هذا يحتاج إلى استغفار كثير(.
وفى ذلك يقول بعضهم:
استَغفِرُ اللهَ مِن اَستَغفِرُ اللهَ ... مِن لَفظَةٍ بَدَرَت خالَفتُ مَعناها
وَكَيفَ أَرجُو إِجَابَاتِ الدُّعَاءِ وَقَد ... سَدَدتُ بِالذَّنبِ عِندَ اللهِ مَجراها
فأفضل الاستغفار ما قرن به ترك الإصرار وهو حينئذ يؤمل توبة نصوحا وإن قال بلسانه: )استغفر الله( وهو غير مقلع بقلبه فهو داع لله بالمغفرة كما يقول: )اللهم اغفر لى( وهو حسن وقد يرجى له الاجابة.
وأما من تاب توبة الكذابين فمراده أنه ليس بتوبة كما يعتقده بعض الناس وهذا حق. فإن التوبة لا تكون مع الإصرار.
هل يجوز أن يزيد العبد فى استغفاره
بقوله وأتوب إليه؟
وإن قال: استغفر الله وأتوب إليه فله حالتان: إحداها: أن يكون مصرا بقلبه على المعصية فهو كاذب فى قوله )وأتوب إليه( لأنه غير تائب فلا يجوز له أن يخبر عن نفسه بأنه تائب وهو غير تائب.
والثانية: أن يكون مقلعا عن المعصية بقلبه.
فاختلف الناس فى جواز قوله وأتوب إليه: فكرهه طائفة من السلف وهو قول أصحاب أبى حنيفة. حكاه عنهم الطحاوى.
وقال الربيع بن خثيم: )يكون قوله )وأتوب إليه( كذبة وذنبا ولكن ليقل: )اللهم إنى أستغفر فتب على( وهذا قد يحمل على من لم يقلع بقلبه وهو بحالة أشبه.
وكان محمد بن سوقه يقول فى استغفاره: )أستغفر الله العظيم الذى لا إله إلا هو الحى القيوم، وأسأله توبة نصوحا(.
وروى عن حذيفة أنه قال: )يحسب من الكذب أن يقول أستغفر الله ثم يعود(.
وسمع مطرف رجلا يقول: )أستغفر الله وأتوب إليه(.
)فتغيظ عليه وقال: لعلك لا تفعل(.
وهذا ظاهره يدل على أنه إنما كره أن يقول )وأتوب إليه( لأن التوبة النصوح أن لا يعود إلى الذنب أبدا. فمتى عاد كان كاذبا فى قوله )وأتوب إليه(.
وكذلك سئل محمد بن كعب القرظى عمن عاهد الله أن لا يعود إلى معصية أبدا فقال: )من أعظم منه إثما؟ يتألى على الله أن لا ينفذ قضاءه(. ورجح قوله فى هذا أبو الفرج ابن الجوزى.
وروى عن سفيان نحو ذلك، وجمهور العلماء على جواز أن يقول التائب )أتوب إلى الله( وأن يعاهد العبد ربه على أن لا يعود إلى المعصية، فإن العزم على ذلك واجب فى الحال.
لهذا قال: )ما أصر من استغفر ولو عاد فى اليوم سبعين مرة(.
وقال فى المعاود للذنب: )قد غفرت لعبدى فليعمل ما شاء(.
وفى حديث كفارة المجلس: )أستغفرك اللهم، وأتوب إليك(.
وقطع النبي صلى الله عليه وسلم يدى سارق ثم قال له: )استغفر الله وتب إليه. فقال: أستغفر الله وأتوب إليه فقال: اللهم تب عليه( أخرجه أبو داود
الزيادة على قوله
استغفر الله وأتوب إليه
واستحب جماعة من السلف الزيادة على قوله: )أستغفر الله وأتوب إليه(.
فروى عن عمر رضى الله عنه أنه سمع رجلا يقول: )أستغفر الله وأتوب إليه( فقال له: قل يا حميق. قل توبة من لا يملك لنفسه نفعا ولا ضرا ولا موتا ولا حياة ولا نشورا(.

وسئل الأوزاعى عن الإستغفار: يقول )أستغفر الله العظيم الذى لا إله إلا هو الحى وأتوب إليه( فقال: )إن هذا لحسن ولكن يقول: )اغفر لى حتى يتم الإستغفار(.
أفضل أنواع الاستغفار
وأفضل أنواع الإستغفار: - أن يبدأ العبد بالثناء على ربه.
- ثم يثنى بالإعتراف بذنبه.
- ثم يسأل الله المغفرة.
كما فى حديث شداد بن أوس عن النبى صلى الله عليه وسلم قال: )سيد الإستغفار أن يقول العبد: )اللهم أنت ربى لا إله إلا أنت خلقتنى وأنا عبدك وأنا على عهدك، ووعدك ما استطعت، أعوذ بك من شر ما صنعت أبوء لك بنعمتك على وأبوء بذنبى فاغفر لى فإنه لا يغفر الذنوب إلا أنت( خرجه البخارى وفى الصحيحين عن عبدالله بن عمرو أن أبا بكر الصديق قال: يا رسول الله علمنى دعاء أدعو به فى صلاتى قال: قل )اللهم إنى ظلمت نفسى ظلما كثيرا، ولا يغفر الذنوب إلا أنت فاغفر لى مغفرة من عندك وارحمنى إنك أنت الغفور الرحيم(.
من انواع الاستغفار
ومن أنواع الاستغفار أن يقول العبد: )أستغفر الله العظيم الذى لا إله إلا هو الحى القيوم وأتوب إليه(.
وقد روى عن النبى صلى الله عليه وسلم: )أن من قاله غفر له وإن كان فر من الزحف( خرجه أبو داود والترمذى وفى كتاب عمل اليوم والليلة للنسائى عن خباب بن الأرت قال: قلت يا رسول الله كيف نستغفر؟ قال: قل )اللهم اغفر لنا وارحمنا وتب علينا إنك أنت التواب الرحيم(.
وفيه عن أبى هريرة رضى الله عنه قال: )ما رأيت أحدا أكثر أن يقول: )أستغفر الله وأتوب إليه من رسول الله صلى الله عليه وسلم( وفى الأربعة عن ابن عمر قال: )إن كنا لنعد لرسول الله صلى الله عليه وسلم فى المجلس الواحد مائة مرة يقول: )رب اغفر لى وتب على إنك أنت التواب الغفور(
كم يستغفر فى اليوم؟
وفى صحيح البخارى عن أبى هريرة عن النبى صلى الله عليه وسلم قال: )والله إنى لأستغفر الله وأتوب إليه فى اليوم أكثر من سبعين مرة(.
وفى صحيح مسلم عن الأغر المزنى عن النبى صلى الله عليه وسلم قال: )إنه ليغان على قلبى وإنى لأستغفر الله فى اليوم مائة مرة( وفى المسند عن حذيفة قال: قلت يا رسول الله إنى ذرب اللسان وإن عامة ذلك على أهلى فقال: أين أنت من الإستغفار؟ إنى لأستغفر الله فى اليوم والليلة مائة مرة(.
وفى سنن أبى داود عن ابن عباس عن النبى صلى الله عليه وسلم قال: )من أكثر من الإستغفار جعل الله له من كل هم فرجا، ومن كل ضيق مخرجا، ورزقه من حيث لا يحتسب(.
قال أبو هريرة: )إنى لأستغفر الله وأتوب إليه كل يوم ألف مرة وذلك على قدر ديتى( وقالت عائشة رضى الله عنها: )طوبى لمن وجد فى صحيفته استغفار كثيرا(.
قال أبو المنهال: )ما جاور عبد فى قبره من جار أحب إليه من استغفار كثير(
دواء الذنوب الاستغفار
وبالجملة فدواء الذنوب الإستغفار.
وروينا من حديث أبى ذر مرفوعا: )إن لكل داء دواء، وإن دواء الذنوب الإستغفار(.
قال قتادة: )إن هذا القرأن يدلكم على دائكم ودوائكم فأما داؤكم فالذنوب، وأما دواؤكم فالإستغفار( وقال بعضهم: )إنما معول المذنبين البكاء والإستغفار فمن أهمته ذنوبه أكثر لها من الإستغفار(.
قال رياح القيسى: )لى نيف وأربعون ذنبا قد استغفرت الله لكل ذنب مائة ألف مرة(.
وحاسب بعضهم نفسه من وقت بلوغه فإذا زلاته لا تجاوز ستا وثلاثين فاستغفر الله لكل زلة مائة ألف مرة، وصلى لكل زلة ألف ركعة، وختم فى كل ركعة منها ختمة. قال: ومع ذلك فإنى غير آمن من سطوة ربى أن يأخذنى بها فأنا على خطر من قبول التوبة(.
طلب الاستغفار ممن قلت ذنوبه
ومن زاد اهتمامه بذنوبه فربما تعلق بأذيال من قلت ذنوبه فالتمس منهم الاستغفار وكان عمر يطلب من الصبيان الإستغفار ويقول: )إنكم لم تذنبوا(.
وكان أبو هريرة يقول لغلمان الكتاب قولوا: )اللهم اغفر لأبى هريرة(.
فيؤمن على دعائهم.
قال بكر المزنى: )لو كان رجل يطوف على الأبواب كما يطوف المسكين يقول: استغفروا لى لكان قبوله أن يفعل(.
ومن كثرت ذنوبه وسيئاته حتى فاقت العدد والإحصاء فليستغفر الله مما علم. فإن الله قد كتب كل شئ وأحصاه كما قال تعالى:

(يَومَ يَبعَثُهُمُ اللهُ جَمِيعاً فَيُنِبّئُهُم بِماَ عَمِلُوا أَحصَاهُ اللهُ وَنَسُوهُ) سورة المجادلة: آية 6 وفى حديث شداد بن أوس عن النبى صلى الله عليه وسلم: )أسألك من خير ما تعلم وأعوذ بك من شر ما تعلم وأستغفرك لما تعلم إنك أنت علام الغيوب(.
وفى مثل هذا يقول بعضهم:
استَغفِرُ الله مِمَّا يَعلَمُ اللهُ ... إِنَّ الشَّقِىَّ لَمَن لاَ يَرحَمُ اللهُ
مَا أَحلَمَ اللهَ عَمَّن لاَ يُرَاقِبُهُ ... كُلٌّ مُسِىءٌ ولَكَنِ يَحلُمُ اللهُ
فاستَغفِر اللهَ مِمَّا كَانَ مِن زَلَلٍ ... طُوَبى لِمن كَفَّ عَمَّا يَكرَهُ اللهُ
طُوبَى لِمَن حَسُنَت سَرِيَرَتُهُ ... طَوبَى لِمَن يَنتَهِى عَمَّا نَهَى اللهُ
السبب الثالث
التوحيد
السبب الثالث من أسباب المغفرة: التوحيد وهو السبب الأعظم فمن فقده فقد المغفرة، ومن جاء به فقد أتى بأعظم أسباب المغفرة.
قال تعالى: (إِنَّ اللهَ لاَ يَغفِرُ أَن يُشرَكَ بِهِ وَيغفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاءُ) سورة النساء: آية 48 فمن جاء مع التوحيد بقراب الأرض، وهو ملؤها أو ما يقارب ملأها خطايا لقيه الله بقرابها مغفرة، لكن هذا مع مشيئة الله عز وجل، فإن شاء غفر له، وإن شاء أخذه بذنوبه ثم كان عاقبته أن لا يخلد فى النار بل يخرج منها ثم يدخل الجنة.
قال بعضهم: )الموحد لا يلقى فى النار كما يلقى الكفار، ولا يبقى فيها كما يبقى الكفار(.
تحقيق التوحيد يوجب مغفرة الذنوب
فإن كمل توحيد العبد وإخلاصه لله فيه وقام بشروطه كلها بقلبه ولسانه وجوارحه، أو بقلبه ولسانه عند الموت أوجب ذلك مغفرة ما سلف من الذنوب كلها ومنعه من دخول النار بالكلية.
فمن تحقق بكلمة التوحيد قلبه أخرجت منه كل ما سوى الله محبة وتعظيما وإجلالا ومهابة وخشية ورجاء وتوكلا.
وحينئذ تحرق ذنوبه وخطاياه كلها ولو كانت مثل زبد البحر وربما قلبتها حسنات كما سبق ذكره فى تبديل السيئات حسنات فإن هذا التوحيد هو الإكسير الأعظم فلو وضع منه ذرة على جبال الذنوب والخطايا لقلبها حسنات.
كما فى المسند وغيره عن أم هانى عن النبى صلى الله عليه وسلم قال: )لا إله إلا الله لا تترك ذنبا ولا يسبقها عمل(.
وفى المسند عن شداد بن أوس وعبادة بن الصامت أن النبى صلى الله عليه وسلم قال لأصحابه: )ارفعوا أيديكم وقولوا: لا إله إلا الله، فرفعنا أيدينا ساعة، ثم وضع رسول الله صلى الله عليه وسلم يده ثم قال: )الحمد لله اللهم بعثتنى بهذه الكلمة وأمرتنى بها ووعدتنى الجنة عليها وإنك لا تخلف الميعاد، ثم قال:ابشروا ،فان الله قد غفر لكم( قال الشبلى: )من ركن إلى الدنيا أحرقته بنارها فصار رمادا تذروه الرياح ومن ركن إلى الآخرة أحرقته بنورها فصار ذهبا أحمر ينتفع به، ومن ركن إلى الله أحرقه بنور التوحيد فصار جوهرا لا قيمة له(.
التوحيد يطهر القلب
إذا علقت نار المحبة بالقلب أحرقت منه كل شئ ما سوى الرب عز وجل فطهر القلب حينئذ من الأغبار وصلح غرسا للتوحيد.
)ما وسعنى سمائى ولا أرضى، ولكن وسعنى قلب عبدى المؤمن(
غَصَنِى الشَّوقُ إِلَيهِم بِرِيِقى ... وَاحَرِيقى فِى الهَوَى وَاحرِيقِى
قَد رَمَانِى الحُبُّ فِى لُجِّ بَحرٍ ... فَخُذُوا بِاللهِ كَفَّ الغَرِيقِ
حَلَّ عِندِى حُبُّكُم فِى شَغَلفِى ... حَلَّ مِنّى كُلَّ عَهدٍ وَثيِق


جامع العلوم والحكم

الكتاب : جامع العلوم والحكم بشرح خمسين حديثا من جوامع الكلم
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)
المحقق : ماهر ياسين فحل


جامع العلوم والحكم - الأحاديث من 1 إلى 10

الكتاب : جامع العلوم والحكم بشرح خمسين حديثا من جوامع الكلم
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)
المحقق : ماهر ياسين فحل

الأحاديث من 1 إلى 10

بسم الله الرحمن الرحيم
إنَّ الحمد لله نحمده ونستعينه ونستغفره ، ونعوذ بالله من شرور أنفسنا وسيئات أعمالنا ، من يهده الله فلا مضل له ، ومن يضلل فلا هادي له ، وأشهد أن لا إله إلا الله وحده لا شريك له .
(( وأشهد أنَّ محمداً عبده ورسوله ، وأمينه على وحيه ، وخيرته من خلقه ، وسفيره بينه وبين عباده ، المبعوث بالدين القويم ، والمنهج المستقيم ، أرسله الله رحمة للعالمين ، وإماماً للمتقين ، وحجةً على الخلائق أجمعين ))((1))
{ يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللهَ حَقَّ تُقَاتِهِ وَلا تَمُوتُنَّ إِلاَّ وَأَنْتُمْ مُسْلِمُونَ }
[ آل عمران : 102] . { يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمُ الَّذِي خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا وَبَثَّ مِنْهُمَا رِجَالاً كَثِيراً وَنِسَاءً وَاتَّقُوا اللهَ الَّذِي تَسَاءلُونَ بِهِ وَالأرْحَامَ إِنَّ اللهَ كَانَ عَلَيْكُمْ رَقِيباً } [ النساء : 1] . { يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللهَ وَقُولُوا قَوْلاً سَدِيداً - يُصْلِحْ لَكُمْ أَعْمَالَكُمْ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَمَنْ يُطِعِ اللهَ وَرَسُولَهُ فَقَدْ فَازَ فَوْزاً عَظِيماً } [ الأحزاب : 70-71 ] .
أما بعد : فإني أحمد الله أولاً وآخراً وظاهراً وباطناً على إنهاء العمل بهذا الكتاب العظيم "جامع العلوم والحكم في شرح خمسين حديثاً من جوامع الكلم " ، ذلك الكتاب المهم الذي يشرح أهم الأحاديث التي يحتاجها المسلم ؛ فهي أحاديث كلية في أصول الدين .
__________
(1) من مقدمة زاد المعاد للعلامة ابن القيم 1/34 .

والكتاب قد طبع طبعاتٍ عديدة ((1)) واعتنى به عدد من الأفاضل من المختصين
بهذا الشأن فأردت أنْ أُشرك نفسي معهم في طبعةٍ متميزةٍ راجياً من الله أنْ ينفعني بها يوم الدين يوم لا ينفع مالٌ ولا بنون إلا من أتى الله بقلبٍ سليم .
وقد حققت الكتاب على نسخة خطية للكتاب تعود إلى عصر متأخر وقد تملكها الشيخ محمد أمين الشنقيطي . وقد اجتهدت في ضبط النص على النسخة الخطية مع الاستفادة من النسخ المطبوعة مع الرجوع إلى موارد المصنف من كتب السنة المشرفة. أما التخريج فقد أوليت عناية بالحكم على الأحاديث . وفيما يتعلق بالصحيحين فقد أحلت إلى صحيح البخاري بالجزء والصفحة على الطبعة الأميرية ثم أردفته برقم الحديث من فتح الباري ترقيم محمد فؤاد عبد الباقي ، وأحلت إلى صحيح مسلم بالجزء والصفحة للطبعة الإستانبولية ثم أردفته برقم الحديث من طبعة محمد فؤاد عبد الباقي ؛ وذلك لانتشار هذه الطبعات وتداولها . وأما التعليق على الأحاديث فقد شرحت بعض الغريب الذي لم يذكره المصنف وعلّقت على بعض الأشياء مما يحتاجه المسلم في حياته وعبادته وكان جُلُّ ذلك بالاعتماد على كتب أهل العلم ، وحكمت على الأحاديث بما يليق بها من صحة أو ضعف ، وقدمت للكتاب بمقدمة يسيرة كمدخل للكتاب سميتها : (( الحافظ ابن رجب وشيءٌ من سيرته العطرة )) .
__________
(1) مما وقفت عليه من طبعات هذا الكتاب : طبعة مؤسسة الرسالة بتحقيق شعيب الأرناؤوط وإبراهيم باجس ، وهي أفضل الطبعات السابقة . وقد قابلت الكتاب عليها ورمزت لها بالرقم
( ج ) وقد اعتمدت على الطبعة السابعة 1422 ه‍ ومما وقفت عليه طبعة دار ابن رجب =
= في مصر عام 1423 ه‍ بإشراف مصطفى بن العدوي وطبعة المكتبة العصرية عام 1418 ه‍ بتحقيق الدكتور يوسف البقاعي ، وطبعة دار الحديث في القاهرة بتحقيق عصام الدين الصبابطي ، وطبعة دار الفرقان عام 1411 ه‍ بتحقيق الدكتور محمد عبد الرزاق الرعود .

وآخر دعوانا أن الحمد لله رب العالمين ، والصلاة والسلام على سيدنا محمد وعلى آله وصحبه والتابعين لهم بإحسانٍ إلى يوم الدين .

الحافظ ابن رجب وشيءٌ من سيرته العطرة
توسع المحققون في دراسة حياة العالم الجليل ابن رجب الحنبلي رحمه الله ، فتناولته الأيادي بالبحث والاستقصاء ، حتى أثْرَوا مقدمات كتبه بتعريفات جمة عن هذا العالم المبجل ، لذلك آثرت أن لا أطيل الكلام في ذلك ، واكتفي بهذا المختصر عن حياته وآثاره .
اسمه ونسبه وكنيته
هو الإمام الحافظ العلامة زين الدين عبد الرحمان بن أحمد بن عبد الرحمان بن الحسن بن محمد بن أبي البركات مسعود السلامي البغدادي ، ثم الدمشقي الحنبلي أبو الفرج ، المعروف بابن رجب((1)) وهو لقب جده عبد الرحمان ، وقد طغت هذه النسبة على اسمه حتى لا يكاد يعرف إلا بها .
مولده
اتفقت المصادر التي اطلعت عليها ، على أنَّ ولادة ابن رجب ، كانت في بغداد مدينة السلام في ربيع الأول سنة ست وثلاثين وسبعمئة ، وقدم دمشق مع والده فسمع من كبار العلماء هناك ، وقد أرخ الحافظ ابن حجر رحمه الله ولادته في سنة ست وسبعمئة ((2)) ، ولعله سبق قلم من الناسخ ، والله أعلم .
أسرته ونشأته وطلبه للعلم
لم توفر المصادر التي بين أيدينا ، التفصيل الكامل عن أسرة هذا الإمام ، وبذلك أغفلت الكثير من الجوانب المهمة عن حياته ، بل قصارى ما عرفناه في هذه
المصادر ، هي أسطر قليلة قد ألقت الضوء على حياة جده أبي أحمد المعروف
برجب ، وحياة والده أبي العباس شهاب الدين أحمد ، ويبدو أنه ينحدر من أسرة علمية عريقة في العلم .
__________
(1) انظر ترجمته في : ذيل تذكرة الحفاظ لأبي المحاسن الدمشقي : 180 ، والدرر الكامنة لابن حجر 2/321 ، ووجيز الكلام للسخاوي 1/308 ، وطبقات الحفاظ للسيوطي ( 1170 )، وشذرات الذهب لابن العماد 6/339 ، وكشف الظنون لحاجي خليفة 1/59 ، والأعلام للزركلي 3/294 .
(2) الدرر الكامنة 2/321 .

أما جده عبد الرحمان فكل ما ذكره عنه حفيده ابن رجب هو قوله : (( قرئ على جدي أبي أحمد - رجب بن الحسن – غير مرة ببغداد وأنا حاضر في الثالثة والرابعة والخامسة : أخبركم أبو عبد الله محمد بن عبد الله بن إبراهيم البزار ، سنة ست وثمانين وستمئة ، أخبرنا أبو الحسن محمد بن أحمد بن عمر القطيعي … عن سلمة بن الأكوع ، قال : سمعت النبي- صلى الله عليه وسلم - يقول : (( من يقل عليَّ ما لم أقل فليتبوأ مقعده من النار ))((1)). وهذا الخبر يدل على أن جده كان مهتماً بعلم الحديث ، ويقرأ عليه الناس .
وأما أبوه فهو الشيخ شهاب الدين أحمد ولد في بغداد وسمع من مشايخها ، ثم رحل مع أولاده إلى دمشق سنة أربع وأربعين وسبعمئة((2)) .
__________
(1) الذيل على طبقات الحنابلة 2/213 –214 ، والحديث صحيح متواتر انظر تفصيل كثير من طرقه في تعليقي على شرح التبصرة والتذكرة 1/148 – 149 .
(2) شذرات الذهب 6/339 .

ولما كان ابن رجب رحمه الله ينحدر من هذه الأسرة التي اهتمت بالعلوم والمعارف ، فقد نشأ نشأة علمية أهلته أن يكون في مصاف العلماء الكبار الذين صنعوا للإسلام أزهى أمجاده ، فذاع صيته وكثر مريدوه من كل البلاد ، وتنوعت فنونه . فكانت بداية طلبه للعلم في سن الصغر إذ رحل به والده إلى بلاد أخرى وحصل على إجازات من بعض المشايخ ، فأجازه ابن النقيب وغيره ، وسمع أيضاً من علماء مكة ومصر وغيرها ، وقيل : (( إنه اشتغل بسماع الحديث باعتناء والده((1)) )) فقد كان إماماً في صناعة الأسانيد وفن العلل ، بالإضافة إلى أنَّه كان عالماً
بالفقه ، حتى صار من أعلام المذهب الحنبلي ، ويشهد لذلك ما خلفه من تراث ضخم في هذه العلوم ، وهكذا يكون أحد الجهابذة الذين جمعوا بين الحديث
والفقه ، مما أدى إلى انفتاح قرائح العلماء في الثناء عليه كما سيأتي ، إلا أنَّ هذه المنزلة الكبيرة التي بلغها هذا العالم لم تزده إلا صفاءً وخلقاً وتواضعاً فمالت إليه القلوب بالمحبة ، واجتمعت عليه الفرق ، وفي ذلك يقول ابن العماد : (( وكانت مجالس تذكيره للقلوب صارعة وللناس عامة مباركة نافعة ، اجتمعت الفرق عليه ومالت القلوب بالمحبة إليه ((2)) )) ، كيف لا وقد جبلت القلوب على حب من أحسن إليها ، وبغض من أساء إليها .
وفاته
__________
(1) شذرات الذهب 6/339 .
(2) شذرات الذهب 6/339 .

بعد رحلة طويلة وشاقة من الجهاد في خدمة هذا الدين العظيم ، استعد ابن رجب للقاء ربه الكريم ، بعد أن أفنى عمره في التأليف والتدريس ، والدفاع عن سنة المصطفى - صلى الله عليه وسلم - من خلال بيان صحيح الحديث وسقيمه ، واتباع منهج السلف الكرام رحمهم الله تعالى ، فوافاه الأجل سنة ( 795 ه‍ ) في شهر رمضان((1)) بدمشق بأرض الحميرية ببستان كان استأجره، وصلي عليه من الغد كما قال ابن العماد ((2)) وخالف ابن حجر ((3)) والسيوطي ((4)) رحمهما الله فقالا : إن وفاته كانت في شهر رجب وشك أبو المحاسن الدمشقي فقال : (( في رجب أو رمضان ((5)) )) من ذلك نجد أنه لا خلاف بين العلماء في تقييد وفاته بعام ( 795 ه‍ ) ، إلا أنهم اختلفوا في شهر وفاته
ودُفن رحمه الله بالباب الصغير جوار قبر الشيخ الفقيه أبي الفرج عبد الواحد بن محمد الشيرازي ثم المقدسي الدمشقي المتوفى في ذي الحجة سنة ( 486 ه‍ ((6)) ) .
قال ابن ناصر الدين الدمشقي : (( ولقد حدثني من حفر لحد ابن رجب أنَّ الشيخ زين الدين بن رجب جاءه قبل أن يموت بأيام فقال لي: احفر لي ها هنا لحداً ، وأشار إلى البقعة التي دفن فيها قال فحفرت له ، فلما فرغ نزل في القبر واضطجع فيه فأعجبه قال : هذا جيد ثم خرج ، وقال : فو الله ما شعرت بعد أيام إلا وقد أتي به ميتاً محمولاً في نعشه فوضعته في ذلك اللحد((7)) فرحمك الله يا أبا الفرج ورزقك الفردوس الأعلى .
شيوخه
__________
(1) انظر : وجيز الكلام للسخاوي 1/308 ، وشذرات الذهب لابن العماد 6/340 .
(2) شذرات الذهب 6/340 .
(3) الدرر الكامنة 2/322 .
(4) طبقات الحافظ ( 1170 ) .
(5) ذيل تذكرة الحفاظ : 181 .
(6) انظر : شذرات الذهب 6/340 .
(7) ذيل تذكرة الحافظ : 182 ، والدرر الكامنة 2/322 ، وشذرات الذهب 6/340.

حرص ابن رجب رحمه الله على تلقي العلم من أفواه الرجال ، فطاف البلاد ورحل في الآفاق ، فسمع من البعض وأجازه البعض الآخر ، وكانت بداية رحلته في سن الصغر ، عندما رحل به والده من موطن ولادته بغداد قبة الإسلام وحاضرة الدنيا إلى دمشق ، ومن هناك بدأت رحلته في طلب العلم والتلقي عن الشيوخ فرحل إلى مصر ونابلس والحجاز والقدس ومكة والمدينة ، فأصبح له عدد غفير من
الشيوخ ، ونذكر هنا أبرز الشيوخ الذين أخذ عنهم وهم مرتبون حسب حروف المعجم ، وهم كما يلي :
1- داود بن إبراهيم بن داود بن يوسف بن سليمان بن سالم بن مسلم بن سلامة جمال الدين ابن العطار ( ت 752 ه‍ ((1)) ) .
2- زين الدين أبو الفرج عبد الرحمان بن أبي بكر بن أيوب بن سعد ، أخو شمس الدين بن قيم الجوزية الحنبلي ، ذكره ابن رجب في مشيخته ، وقال : سمعت عليه كتاب "التوكل" لابن أبي الدنيا بسماعه على الشهاب العابر وتفرد بالرواية عنه ((2)) .
3- عماد الدين أبو العباس أحمد بن عبد الهادي بن يوسف بن محمد بن قدامة المقدسي ( ت 754 ه‍ ) ((3)) .
4- فتح الدين أبو الحرم محمد بن محمد بن محمد بن أبي الحرم بن أبي طالب القلانسي الحنبلي ( ت 765 ه‍ ((4)) ) .
5- محمد بن إبراهيم بن عبد الله بن محمد بن أحمد بن قدامة المقدسي
( 748ه‍ ((5)) ) .
6- الميدومي محمد بن محمد بن إبراهيم بن أبي القاسم بن عنان ، صدر الدين أبو الفتح ( ت 754 ه‍ ((6)) ) .
__________
(1) الدرر الكامنة 2/216، و شذرات الذهب 6/339 .
(2) شذرات الذهب 6/216 .
(3) ذيل طبقات الحنابلة 2/439.
(4) الدرر الكامنة 4/235 .
(5) الذيل على طبقات الحنابلة 2/441 .
(6) الدرر الكامنة 4/ 157 ، وطرح التثريب للعراقي 1/108 .

7- ابن الخباز محمد بن إسماعيل بن إبراهيم بن سالم بن بركات أبو عبد الله الأنصاري الخزرجي العبادي الدمشقي من ولد سعد بن عبادة
( ت 756 ه‍ ((1)) ) .
8- ابن شيخ السلامية حمزة بن موسى بن أحمد الحنبلي عز الدين أبو يعلى
( ت 769 ه‍ ((2)) ) .
9- ابن قاضي الجبل أحمد بن الحسن بن عبد الله بن أبي عمر المقدسي الحنبلي شرف الدين ( ت 771 ه‍ ((3)) ) .
10- ابن قيم الجوزية محمد بن أبي بكر بن أيوب بن سعد بن حريز الزرعي الدمشقي شمس الدين الحنبلي ( ت 751 ه‍ ((4)) ) .
11- ابن قيم الضيائية عبد الله بن محمد بن إبراهيم بن نصر بن فهد الدمشقي ثم الصالحي الحنبلي المروزي العطار أبو محمد تقي الدين ( ت 761 ه‍ ((5)) ) .
12- أبو الربيع علي بن عبد الصمد بن أحمد بن عبد القادر بن أبي الحسن بن
عبد الله البغدادي الحنبلي ( ت 742 ه‍ ((6)) ) .
13- أبو سعيد العلائي خليل بن كيكلدي بن عبد الله الشافعي صلاح الدين
( ت 761 ه‍ ((7)) ) .

14- أبو العباس أحمد بن محمد بن سليمان الحنبلي البغدادي((8)) .
15- زينب بنت أحمد بن عبد الرحيم بن عبد الواحد بن أحمد المقدسية المعروفة ببنت الكمال ( ت 740 ه‍ ((9)) ).
تلامذته
__________
(1) الدرر الكامنة 3/384 ، وطرح التشريب 1/99 .
(2) الدرر الكامنة 2/77 ، و المقصد الأرشد لابن مفلح 1/362 .
(3) الدرر الكامنة 1/120
(4) الدرر الكامنة 3/400 .
(5) الدرر الكامنة 2/283 .
(6) الدرر الكامنة 3/62 .
(7) الدرر الكامنة 2/90 ، وشذرات الذهب 6/190 .
(8) الذيل على طبقات الحنابلة 1/301 .
(9) الدرر الكامنة 2/117 .

لما كان لهذا العالم منْزلة كبيرة بين علماء عصره ، وتفوقه عليهم وتنوع فنونه التي شملت معظم العلوم ، أدى إلى تدفق طلاب العلم عليه من كل حدب وصوب ، لينهلوا من عذبه الصافي ، ومن خلقه الرفيع ، ومن علمه الوافر ، فتفقه على يده الكثير من علماء المذهب الحنبلي ، الذين أصبحوا فيما بعد من العلماء العاملين الذين يشار إليهم بالبنان ، قال ابن حجي - فيما نقله عنه ابن العماد -
: (( وتخرج به غالب أصحابنا الحنابلة بدمشق((1)) )) ، ونذكر هنا طائفة منهم مرتبين حسب حروف المعجم ، وهم كما يلي :
1- داود بن سليمان بن عبد الله الزين الموصلي ثم الدمشقي الحنبلي سمع على ابن رجب شرحه للأربعين النووية ( ت 844 ه‍ ((2)) ) .
2- الزركشي عبد الرحمان بن محمد بن عبد الله بن محمد الزين أبو ذر بن الشمس ابن الجمال بن الشمس المصري الحنبلي ، يعرف بالزركشي صنعة أبيه
( ت 846 ه‍ ((3)) ) .
3- شمس الدين أبو عبد الله محمد بن محمد بن عبادة السعدي الأنصاري الحنبلي ، قاضي قضاة دمشق ( ت 820 ه‍ ((4)) ) .
4- شمس الدين محمد بن أحمد بن سعيد المقدسي الأصل النابلسي ثم الدمشقي الحلبي المكي قاضيها الحنبلي ( ت 855 ه‍ ((5)) ) .
5- علاء الدين علي بن محمد بن علي الطرسوسي المزي ( ت بعد 850 ه‍ ((6)) ) .
6- عمر بن محمد بن علي بن أبي بكر بن محمد السراج الحلبي الأصل الدمشقي الشافعي ( ت 841 ه‍ ((7)) ) .
7- محب الدين أبو الفضل أحمد بن نصر الله بن أحمد بن محمد بن عمر البغدادي ثم المصري الحنبلي ، شيخ الإسلام وعلم الأعلام ، المعروف بابن نصر الله شيخ المذهب ومفتي الديار المصرية ( ت 844 ه‍ ((8)) ) .
__________
(1) شذرات الذهب 6/339 – 340 .
(2) الضوء اللامع للسخاوي 3/212 .
(3) الضوء اللامع 4/136 .
(4) شذرات الذهب 7/148 .
(5) الضوء اللامع 6/309 .
(6) الضوء اللامع 5/328 .
(7) الضوء اللامع 6/120 .
(8) الضوء اللامع 2/233 ، وشذرات الذهب 7/250 .

8- ابن الرسام أحمد بن أبي بكر بن أحمد بن علي بن إسماعيل ، الشهاب أبو العباس ابن سيف الدين الحموي الأصل الحلبي الحنبلي ( ت 844 ه‍ ((1)) ) .
9- ابن زهرة شمس الدين محمد بن خالد بن موسى الحمصي القاضي الحنبلي ((2)) .
10- ابن الشحام أحمد بن علي بن محمد بن محمد بن محمود بن عبادة ، الشهاب الأنصاري الحلبي ثم الدمشقي الصالحي الحنبلي ( ت 864 ه‍ ((3)) ) .
11- ابن اللحام علي بن محمد بن علي بن عباس بن فتيان علاء الدين البعلي ثم الدمشقي الحنبلي ، يعرف بابن اللحام وهي حرفة أبيه ( ت 803 ه‍ ((4)) ) .
12- ابن المنصفي شمس الدين أبو عبيد الله محمد بن خليل بن محمد بن طوغان الدمشقي الحريري الحنبلي ( ت 803 ه‍ ((5)) ) .
13- ابن المُزَلِّق أبو حفص عمر بن محمد بن علي بن أبي بكر بن محمد السراج الحلبي الأصل الدمشقي الشافعي ( ت 841 ه‍ ((6)) ) .
14- ابن المغلي علاء الدين علي بن محمود بن أبي بكر السلمي ثمَّ الحموي الحنبلي
( ت 828 ه‍ ((7)) ) .
15- أبو شعر زين الدين عبد الرحمان بن سليمان بن أبي الكرم بن سليمان ، أبو الفرج الدمشقي الصالحي الحنبلي ( ت 844 ه‍ ((8)) ) .
ثناء العلماء عليه
حظي ابن رجب رحمه الله بثناء منقطع النظير ، يدل على مدى توسعه وتبحره في العلوم ، وعلى مكانته العالية في قلوب الناس ، فلم نجد من العلماء من ذكره بسوء أو قدح بشخصيته ، فالكل كان يحبه ويحترمه ، وما هذا إلا دليل على علو منزلته وعظم شأنه في ذلك الوقت ، ويتضح هذا جلياً من أقوالهم التي نورد طائفة منها ، وهي كما يلي :
__________
(1) الضوء اللامع 1/249 .
(2) شذرات الذهب 7/195 .
(3) الضوء اللامع 2/41 ، وشذرات الذهب 7/303 .
(4) الضوء اللامع 5/320 ، وشذرات الذهب 7/31 .
(5) ذيل تذكرة الحفاظ : 185 ، وشذرات الذهب 7/35 .
(6) الضوء اللامع 6/120 .
(7) الضوء اللامع 6/34 .
(8) الضوء اللامع 4/82 ، وشذرات الذهب 7/253 .

1- قال أبو المحاسن الدمشقي : (( الإمام الحافظ الحجة والفقيه العمدة أحد العلماء الزهاد والأئمة العباد مفيد المحدثين واعظ المسلمين ((1)) )) .
2- قال الحافظ ابن حجر : (( الشيخ المحدث الحافظ ... أكثر من المسموع وأكثر الاشتغال حتى مهر ((2)) )) .
3- قال السيوطي : (( هو الإمام الحافظ المحدث الفقيه الواعظ ((3)) )) .
4- قال ابن العماد الحنبلي : (( الإمام العالم العلامة الزاهد القدوة البركة الحافظ العمدة الثقة الحجة الحنبلي ((4)) )) .
وقال أيضاً : (( وكانت مجالس تذكيره للقلوب صارعة وللناس عامة مباركة نافعة ، اجتمعت الفرق عليه ، ومالت القلوب بالمحبة إليه ((5)) )) .
وقال أيضاً : (( وكان لا يعرف شيئاً من أمور الناس ، ولا يتردد إلى أحد من ذوي الولايات ، وكان يسكن بالمدرسة السكرية بالقصاعين ((6)) )) .
وقال ابن حجي - فيما نقله عنه ابن العماد - : (( أتقن الفن – أي : فن الحديث – وصار أعرف أهل عصره بالعلل وتتبع الطرق ، وتخرج به غالب أصحابنا الحنابلة بدمشق ((7)) )) .
وغير ذلك من الأقوال التي حوتها كتب التراجم والأعلام .
آثاره العلمية
__________
(1) ذيل تذكرة الحفاظ : 180 .
(2) الدرر الكامنة 2/321-322 .
(3) طبقات الحفاظ ( 1170 ) .
(4) شذرات الذهب 6/339 .
(5) شذرات الذهب 6/339 .
(6) المصدر نفسه .
(7) شذرات الذهب 6/339-340 .

سخَّرَ ابن رجب رحمه الله حياته وعمره لخدمة هذا الدين العظيم ، يتضح ذلك من خلال مؤلفاته وتراثه الضخم الذي خلفه لنا ، قال السخاوي : (( جمع نفسه على التصنيف والإقراء ((1)) )) ، إضافة إلى تنوع فنونه فألَّف في التفسير والحديث والفقه والتاريخ والوعظ وغيره فأجاد وأبدع ، قال أبو المحاسن الدمشقي : (( له المؤلفات السديدة والمصنفات المفيدة ((2)) )) ، وقال ابن العماد : (( له مصنفات مفيدة ومؤلفات عديدة ((3)) )) ، ونذكر هنا البعض من هذه المصنفات على سبيل المذاكرة لا على سبيل الاستيعاب ، مرتبة حسب الموضوعات :
التفسير :
1- تفسير سورة الإخلاص ، وهو مطبوع .
2- تفسير سورة النصر ، وهو مطبوع .
الحديث :
3- اختيار الأولى في شرح حديث اختصام الملأ الأعلى ، وهو مطبوع .
4- البشارة العظمى في أنَّ حظ المؤمن من النار الحمى ، وهو مخطوط .
5- تحفة الأكياس بشرح وصية النبي - صلى الله عليه وسلم - لابن عباس ، وهو مطبوع .
6- تسلية نفوس النساء والرجال عند فقد الأطفال ، وهو مخطوط .
7- جامع العلوم والحكم وهو الذي بين يديك .
8- الحكم الجديرة بالإذاعة من قول النبي - صلى الله عليه وسلم - : (( بعثت بالسيف بين يدي الساعة )) ، وهو مطبوع .
9- شرح جامع الترمذي الكبير ، وتوجد منه قطعة مخطوطة في المكتبة الظاهرية.
10- شرح علل الترمذي ، وهو مطبوع ((4)) .
__________
(1) وجيز الكلام 1/308 .
(2) ذيل تذكرة الحفاظ : 181 .
(3) شذرات الذهب 3/339 .
(4) قال أخي الدكتور علي الصياح - نفع الله به - : (( طبع عدة طبعات : طبعة بتحقيق نور الدين عتر ، الطبعة الأولى ، 1398 ، دار الملاح للطباعة ، طبعة بتحقيق همام سعيد ، الطبعة
الأولى ، 1407 ، مكتبة المنار ، الأردن ، وكلا التحقيقين جيد وطبعة بتحقيق صبحي السامرائي ، عالم الكتب ، وهي سيئة للغاية . وطبعة بتحقيق كمال علي الجمل ، دار الكلمة ، 1418 )) . جهود المحدّثين : 171 .

11- فتح الباري في شرح البخاري ، وصل به إلى كتاب الجنائز ، ينقل فيه كثيراً من كلام المتقدمين ((1)) ، وهو مطبوع .
الفقه :
12- الاستخراج في أحكام الخراج ، وهو مطبوع .
13- تعليق الطلاق بالولادة ، وهو مخطوط .
14- القواعد الفقهية ، وهو مطبوع .
15- مشكل الأحاديث الواردة في أنَّ الطلاق الثلاث واحدة ، وهو مفقود .
التاريخ :
16- الذيل على طبقات الحنابلة ، وهو مطبوع .
17- مختصر سيرة عمر بن عبد العزيز ، وهو مطبوع .
18- مشيخة ابن رجب ((2)) .
الوعظ والفضائل والرقائق :
19- أهوال القبور ، وهو مطبوع .
20- التخويف من النار والتعريف بحال دار البوار ، وهو مطبوع .
21- الفرق بين النصيحة والتعيير ، وهو مطبوع .
22- فضل علم السَّلف على علم الخلف ، وهو مطبوع .
23- لطائف المعارف فيما لمواسم العام من الوظائف ، وهو مطبوع .
وغير ذلك مما حوته كتب التراجم والأعلام .
وصف النسخة الخطية ( الأصل )
__________
(1) انظر : شذرات الذهب 6/339 .
(2) ذكره ابن حجر في الدرر الكامنة 2/322 .

اعتمدت على نسخة مكتبة الأوقاف العامة في الموصل ، وتقع تحت الرقم
( 628 ) ، رمزت لها بالحرف ( ص ) وهي نسخة جيدة قليلة السقط ، نوع خطها نسخي عادي ، تحتوي على ( 288 ) صفحة ، في كل صفحة ( 29 ) سطراً ، وفي كل سطر ( 21 ) كلمة تقريباً ، على حواشيها بعض التعليقات والاستدراكات ، ويبدو أنها قرءَت على بعض العلماء ، ويوجد على طرة الكتاب بعض التملكات ، نذكرها كما كتبت وهي : (( بسم الله دخل هذا الكتاب ملكاً بالشراء الشرعي بملك أحقر العباد إلى ربه ، وأنا الفقير إلى الله عبد العزيز بن حمد بن سيف العتيقي((1)) بغرة صفر سنة سبعة وأربعين ومئتين وألف من هجرته - صلى الله عليه وسلم - )) .
(( وقفه مالكه حمد((2)) بن الحاج عبد العزيز العتيقي عفى الله عنه وغفر له ولأبويه وجميع المسلمين )) .
(( في حوزة الفقير إلى الله محمد بن أمين الشنقيطي((3)) سنة ( 1333 ) )) .
__________
(1) لم أقف على ترجمة لا له ولا لابنه ، وقد وجدت في كتاب الأعلام 2/272 ترجمة لأحد العلماء وهو (( ابن عتيق )) يشترك معهما في هذه النسبة، ولعله من عائلتهما رحمهم الله جميعاً .
(2) وهو ولد عبد العزيز الآنف الذكر ، فيظهر أنَّه تملك الكتاب بعد وفاة والده ، ثم وقفه
رحم الله الجميع .
(3) هو العالم الكبير محمد الأمين بن محمد المختار بن عبد القادر الجكني الشنقيطي رحمه الله تعالى، مفسر مدرس من علماء شنقيط ( موريتانيا ) ، ولد وتعلم بها ، ثم استقر مدرساً في المدينة المنورة ثم الرياض ، وأخيراً في الجامعة الإسلامية بالمدينة ، له كتب منها : أضواء البيان في تفسير القرآن ، ومنع جواز المجاز ، ودفع إيهام الاضطراب عن آي الكتاب ، وغيرها ، توفي بمكة سنة
( 1973 م ) . الأعلام 6/45 .

بسم الله الرحمن الرحيم
وبه نستعين ((1))
الحمدُ للهِ الَّذي أكملَ لنا الدِّين ، وأتمَّ علينا النِّعمةَ ، وجعل أُمَّتنا -ولله الحمد- خيرَ أمَّة، وبعث فينا رسولاً منَّا يتلو علينا آياتِه ، ويزكِّينا ويعلِّمنا الكتابَ والحكمة .
أحمَدُه على نِعَمِهِ الجمَّة ، وأشهدُ أنْ لا إله إلاَّ الله وحدَه لا شريكَ له ، شهادةً تكونُ لمنِ اعتصمَ بها خيرَ عِصْمَة ، وأشهدُ أنَّ محمَّداً عبدُه ورسولُهُ ، أرسله للعالمين رحمة ، وفوّض إليه بيانَ ما أُنزِلَ إلينا ، فأوضحَ لنا كلَّ الأمورِ المهمَّة ، وخصَّه بجوامعِ الكلِمِ، فربَّما جمعَ أشتاتَ((2)) الحِكَمِ والعُلومِ((3)) في كلمةٍ ، أوْ في شطرِ كلمة ، صلَّى الله عليه وسلم وعلى آله وأصحابه صلاةً تكونُ لنا نوراً مِنْ كلِّ ظُلْمةٍ ، وسلَّم تَسليماً كثيراً ((4)).
أمَّا بعدُ :
فإنَّ الله - سبحانه وتعالى - بعثَ محمَّداً - صلى الله عليه وسلم - بجوامِعِ الكَلِمِ ، وخصَّهُ ببدائع الحِكَمِ . كما في
" الصحيحين " عن أبي هريرةَ ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( بُعِثْتُ بجوامِعِ الكَلِمِ )) ((5)
__________
(1) وبه نستعين )) من ( ص ) فقط .
(2) في ( ص ) : (( أسباب )) .
(3) في ( ص ) : (( العلوم والحكم )) .
(4) سقطت من ( ص ) .
(5) أخرجه : البخاري 4/65 ( 2977 ) و9/43 ( 6998 ) و9/47 ( 7013 ) و9/113
( 7273 ) ، ومسلم 2/64 ( 523 ) ( 5 ) و( 6 ) و( 7 ) و( 8 ) .

وأخرجه : أحمد 2/411 ، وابن ماجه ( 567 ) ، والترمذي ( 1553 ) م ، والنسائي
6/3-4 ، والطحاوي في " شرح المشكل " ( 1025 ) ، وابن حبان ( 2313 ) و( 6401 ) و( 6403 ) ، والبيهقي 2/433 و9/5 وفي " الدلائل " ، له 5/472 ، والبغوي ( 3617 ) من طرق عن أبي هريرة ، به .

) . قال الزُّهري -رحمه الله-: جوامِعُ الكَلِمِ((1))-فيما بَلَغَنَا- أنَّ اللهَ تعالى يجمع له الأُمورَ الكثيرةَ التي كانت تُكْتَبُ في الكُتب قبلَه في الأمرِ الواحدِ والأمرينِ ، ونحو ذلك ((2)) .
وخرّج الإمام أحمدُ من حديثِ عبد الله بن عمرو بن العاص – رضي الله عنهما - ، قال : خرجَ علينا رسولُ اللهِ - صلى الله عليه وسلم - يوماً كالمودِّع ، فقال : (( أنا محمَّدٌ النَّبيُّ الأُمِّيُّ )) . قال ذلك ثلاثَ مرَّاتٍ . (( ولا نَبيَّ بعدي ، أوتيتُ فواتحَ الكَلِمِ وخَواتِمَهُ وجوَامِعَهُ )) … ، وذكر الحديثَ ((3)) .
وخرَّج أبو يعلى المَوصلي من حديثِ عمر بن الخطَّاب - رضي الله عنه - ، عَنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنِّي أُوتيتُ جوامعَ الكَلِمِ وخواتمَهُ ، واختُصِرَ لي الكلام ((4))اختصاراً )) ((5)
__________
(1) سقطت من ( ص ) .
(2) أخرجه : البخاري 9/47 عقب الحديث ( 7013 ) تعليقاً .
(3) في " مسنده " 2/172 و211 ، وإسناده ضعيف لضعف ابن لهيعة .
(4) سقطت من ( ج ) .
(5) في " مسنده الكبير " كما في " المطالب العالية " 9/208 ( 4261 ) .
وأخرجه : العقيلي في " الضعفاء " 2/21 ، وضعفه ، ونقل عن الإمام البخاري تضعيفه للحديث ، وانظر : التاريخ الكبير 2/191 .
وأخرجه : عبد الرزاق ( 10163 ) ، ومن طريقه البيهقي في " شعب الإيمان " ( 5202 ) عن معمر ، عن أيوب ، عن أبي قلابة ، عن عمر بن الخطاب - رضي الله عنه - بلفظ : (( إنما بعثت فاتحاً ، وخاتماً ، وأعطيت جوامع الكلم ، وفواتحه ، واختصر لي الحديث اختصاراً ، فلا يهلكنكم المتهوكون )) . وفيه قصة .
وأخرجه: البيهقي في "شعب الإيمان" (1436) من طريق الأحنف بن قيس، والمقدسي في "المختارة" 1/215 (115) من طريق خالد بن عرفطة ؛ كلاهما عن عمر بن الخطاب- رضي الله عنه - بنحوه .

وبنفس اللفظ الذي ذكره المصنف أورده العجلوني في " كشف الخفاء " 1/15 وقال : (( رواه العسكري في " الأمثال " عن جعفر بن محمد ، عن أبيه ، مرسلاً بهذا اللفظ ؛ لكن في سنده من لم يعرف )) .

) .
وخرَّج الدَّارقطنيُّ – رحمه الله - من حديثِ ابنِ عبَّاس -رضي الله عنهما- ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( أُعطيتُ جوامعَ الكَلِمِ ، واختُصِرَ لي الحَديثُ
اختصاراً ))((1)) .
وروينا مِنْ حديث عبد الرَّحمان بن إسحاقَ القُرَشيّ ، عن أبي بُردَةَ ، عن أبي موسى الأشعري - رضي الله عنه - ، قال : قال رسول الله - صلى الله عليه وسلم - : (( أُعطيتُ فواتحَ الكَلِمِ وخواتِمَهُ
وجَوامِعَهُ )) ، فقلنا : يا رسول الله ، علِّمنا ممَّا علَّمك الله - عز وجل -، قال((2)) : فعلَّمَنَا
التَّشَهُّدَ ((3)) .
وفي " صحيح مسلم " ((4)) عن سعيد بن أبي بُردة بن أبي موسى ، عن أبيه ، عن جدِّهِ : أنَّ النبيَّ - صلى الله عليه وسلم - سُئِلَ عَنِ البِتْعِ ((5)) والمِزْرِ ((6)
__________
(1) في " سننه " 4/143 ، وإسناده ضعيف جداً فيه زكريا بن عطية منكر الحديث .
(2) سقطت من ( ص ) .
(3) أخرجه: ابن أبي شيبة ( 32268 ) طبعة الرشد - وهو في "المطالب العالية" 9/102
( 4202 ) - ، وأبو يعلى ( 7238 ) ، وإسناده ضعيف لضعف عبد الرحمان بن إسحاق الواسطي . انظر : مجمع الزوائد 8/263 ، وتهذيب الكمال 4/369 ( 3742 ) .
(4) 6/100 ( 1733 ) ( 71 ) ، وانظر : تخريجه موسعاً عند الحديث السادس والأربعين .
(5) البِتْعُ : البِتْعُ والبِتَعُ : مثل القِمْعِ والقِمَع : نبيذ يتخذ من عسل كأنه الخمر صلابة ، وقال
أبو حنيفة : البِتْع الخمر المتخذ من العسل فأوقع الخمر على العسل ، والبِتْعُ أيضاً : الخمر ،
يمانية ، وبَتَعَها : خَمَّرها . انظر : لسان العرب 1/310 ، وتاج العروس 20/300
( بتع ) .
(6) المِزْر :- تَمزّر المِزْر وهو السُّكْرُكَةُ :- نبيذ الذُّرة تذوقه شيئاً بعد شيء .

انظر : أساس البلاغة 2/210 ، ومختار الصحاح : 623 ( مزر ) .

) ، قال : وكان رسول الله - صلى الله عليه وسلم -
قد أُعطِي جوامع الكَلِمِ بخواتمه ، فقال : (( أنهى عَنْ كُلِّ مُسكرٍ أسكرَ عَنِ
الصَّلاةِ )) .
وروى هشامُ بنُ عمَّارٍ ((1)) في كتاب " المبعث " ((2)) بإسناده عن أبي سلاّم
الحبشيِّ ، قال : حُدِّثْتُ أنَّ النَّبيَّ - صلى الله عليه وسلم - كان يقول : (( فُضِّلْتُ على مَنْ كانَ ((3)) قَبلِي بستٍّ ولا فخر )) ، فذكر منها : قال : (( وأُعطيتُ جَوامعَ الكَلِمِ ، وكانَ أهلُ الكِتابِ يجعلونها جزءاً باللَّيل إلى الصّباح ، فجمعها الله لي ((4)) في آيةٍ واحدةٍ
{ سَبَّحَ لله مَا فِي السَّمَاوَاتِ وَالأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ } )) ((5)) .
فجوامعُ الكلم التي خُصَّ بها النَّبيُّ ((6)) - صلى الله عليه وسلم - نوعان :
أحدهما : ما هو في القُرآن ، كقوله - عز وجل - : { إِنَّ اللهَ يَأْمُرُ بِالْعَدْلِ وَالإحْسَانِ وَإِيتَاءِ ذِي الْقُرْبَى وَيَنْهَى عَنِ الْفَحْشَاءِ وَالْمُنْكَرِ وَالْبَغْي } ((7)) قال الحسنُ : لم تترك هذه الآيةُ خيراً إلاَّ أَمرت به ، ولا شرّاً إلاَّ نَهَتْ عنه ((8)) .
__________
(1) تحرف في ( ص ) إلى : (( عمارة )) .
(2) أي : (( مبعث رسول الله - صلى الله عليه وسلم - )) ، وهو غير مطبوع ، وهذا الحديث ضعيف الإسناد لجهالة من حدّث أبا سلام الحبشي .
(3) سقطت من ( ج ) .
(4) في ( ج ) : (( لي ربي )) .
(5) الحديد : 1 .
(6) سقطت من ( ص ) .
(7) النحل : 90 .
(8) أخرجه : البيهقي في " شعب الإيمان " ( 140 ) .

والثَّاني : ما هو في كلامه - صلى الله عليه وسلم - ، وهو موجودٌ منتشرٌ ((1)) في السُّنن المأثورةِ عنه - صلى الله عليه وسلم - . وقد جمع العُلماء جموعاً من كلماتِه - صلى الله عليه وسلم - الجامِعَةِ ، فصنَّف الحافظُ ((2)) أبو
بكر بن السُّنِّيِّ ((3)) كتاباً سماه : " الإيجاز وجوامع الكلم مِنَ السُّنَن المأثورة " ، وجمع القاضي أبو عبدِ الله ((4)) القُضاعي مِنْ جوامع الكلم الوجيزة كتاباً سمَّاه : " الشهاب في الحِكَم والآداب " ((5)) ، وصنَّفَ على مِنوالِه ((6)) قومٌ آخرون ، فزادُوا على ما ذكره زيادةً كثيرةً ، وأَشار الخطَّابيُّ في أوَّل كتابه " غريب الحديث " ((7)) إلى يسير من الأحاديث الجامعة .
وأملى الإمامُ الحافظُ أبو عمرو بنُ الصَّلاحِ – رحمه الله - مجلساً سمَّاه
" الأحاديث الكلّيَّة " جمع فيه الأحاديثَ الجوامعَ التي يُقال : إنَّ مدارَ الدِّين عليها ، وما كان في معناها مِنَ الكلمات الجامعةِ الوجيزةِ ، فاشتمل مجلسهُ هذا على ستَّةٍ وعشرين حديثاً .
ثمَّ إنَّ الفقيهَ الإمامَ الزَّاهِدَ القُدوةَ أبا زكريا يحيى النَّوويَّ -رحمةُ اللهِ عليهِ- أخذَ هذه الأحاديثَ التي أملاها ابنُ الصَّلاحِ ، وزادَ عليها تمامَ اثنينِ وأربعينَ حديثاً ، وسمى كتابه بـ " الأربعين "، واشتهرت هذه الأربعون التي جمعها ، وكَثُرَ حفظُها ، ونفع الله بها ببركة نيَّة جامِعِها ، وحُسْنِ قصدِه - رحمه الله - .
__________
(1) في ( ج ) : (( منتشر موجود )) .
(2) سقطت من ( ص ) .
(3) زاد بعدها في ( ص ) : (( من السنن )) .
(4) عبارة : (( القاضي أبو عبد الله )) لم ترد في ( ص ) .
(5) في ( ص ) : (( الشهاب والآداب في الحكم )) ، وهو المعروف بـ " مسند الشهاب " المطبوع في مؤسسة الرسالة تحقيق : حمدي عبد المجيد السلفي .
(6) في ( ص ) : (( أقواله )) .
(7) 1/64-67 .

وقد تكرَّر سؤالُ جماعةٍ مِنْ طلبةِ العلمِ والدِّينِ لتعليق شرح لهذه الأحاديث المُشار إليها ، فاستخرتُ الله - سبحانه وتعالى - في جمع كتابٍ يتضمَّنُ شرح ما يُيسِّرُه الله تعالى مِنْ معانيها ، وتقييد ما يفتحُ الله ((1)) به سبحانه من تبيين قواعدِها ومبانيها ، وإيَّاه أسألُ العونَ على ما قَصَدْتُ ، والتَّوفيقَ في صلاح ((2)) النِّيَّةِ والقصد فيما أردتُ ، وأُعَوِّلُ في أمري كلّه عليه ، وأبرأ مِنَ الحَوْلِ والقُوَّةِ إلاَّ إليه .
وقد كان بعضُ مَنْ شرحَ هذه الأربعينَ قد تعقَّب على جامعها -رحمه الله- تركَه لحديثِ : (( أَلحِقُوا الفَرائِضَ بأهلها ، فما أبقتِ الفرائِضُ ، فلأَوْلَى رجُلٍ
ذكرٍ )) ((3)) ، قال : لأنَّه جامعٌ لقواعدِ الفرائض التي هي نصفُ العلمِ ، فكان ينبغي ذكرهُ في هذه الأحاديث الجامعة ، كما ذكرَ حديثَ : (( البيِّنَةُ على المُدَّعي ، واليمينُ على من أنكر )) ((4)) لجمعه لأحكامِ القضاء .
فرأيتُ أنا أن أضُمَّ هذا الحديثَ إلى أحاديثِ الأربعين التي جمعها الشيخُ -رحمه الله- ، وأن أضُمَّ إلى ذلك كُلِّه أحاديثَ أُخُرَ مِنْ جَوامعِ الكَلِمِ الجامِعَةِ لأنواعِ العُلومِ والحِكَمِ ، حتَّى تكمُلَ عدَّةُ الأحاديث كلّها خمسينَ حديثاً ، وهذه تسميةُ الأحاديثِ المزيدة على ما ذكره الشيخُ -رحمه الله- في كتابه :
__________
(1) لفظ الجلالة لم يرد في ( ج ) .
(2) في ( ج ) : (( لصالح )) .
(3) سيأتي عند الحديث الثالث والأربعين .
(4) سيأتي عند الحديث الثالث والثلاثين .

حديث : (( ألحِقوا الفَرائِضَ بأهلها )) ((1)) ، وحديث : (( يحرُمُ مِنَ الرَّضَاع
ما يَحْرُمُ من النَّسَبِ )) ((2)) ، وحديث : (( إنَّ اللهَ إذا حرَّمَ شيئاً ، حرَّمَ ثَمَنَهُ )) ((3)) ، وحديث : (( كلُّ مُسكِرٍ حرامٌ )) ((4)) ، وحديث : (( ما ملأَ آدميٌّ وعاءً شرّاً من
بطن )) ((5)) ، وحديث : (( أرْبَعٌ مَنْ كُنَّ فيه كانَ مُنافِقاً )) ((6)) ،
وحديث : (( لو أنَّكم توكَّلون على الله حَقَّ توكُّلِهِ لرَزَقَكُم كما يرزُقُ
الطَّير )) ((7)) ، وحديث : (( لا يزالُ لسانُكَ رَطْباً مِنْ ذِكرِ اللهِ - عز وجل - )) ((8)) .
وسمَّيته :
" جامع العلوم والحكم في شرح خمسين حديثاً من جوامع الكلم " .
واعلم أنه ليس غرضي إلاَّ شرحُ الألفاظ النَّبويَّةِ التي تضمَّنَتْها هذه الأحاديثُ
الكلِّية ، فلذلك لا أتقيَّد بألفاظِ الشَّيخِ -رحمه الله- في تراجمِ رُواةِ هذه الأحاديث مِنَ الصَّحابةِ - رضي الله عنهم - ، ولا بألفاظه في ((9)) العَزْوِ إلى الكُتب التي يعزُو إليها ، وإنَّما آتي بالمعنى الذي يدلُّ على ذلك ؛ لأني قد أعلمتُك أنَّه ليس لي غرضٌ إلاّ في شرح ((10)) معاني كلمات النبيِّ - صلى الله عليه وسلم - الجوامع ، وما تضمَّنَته مِنَ الآداب والحِكَمِ والمعارف والأحكام والشرائع .
__________
(1) سبق الإشارة إلى تخريجه .
(2) سيأتي عند الحديث الرابع والأربعين .
(3) سيأتي تخريجه عند الحديث الخامس والأربعين .
(4) سيأتي عند الحديث السادس والأربعين .
(5) سيأتي عند الحديث السابع والأربعين .
(6) سيأتي عند الحديث الثامن والأربعين .
(7) سيأتي عند الحديث التاسع والأربعين .
(8) سيأتي عند الحديث الخمسين .
(9) في ( ص ) : (( إلى )) .
(10) في ( ص ) : (( في غير شرح )) .

وأشيرُ إشارةً لطيفةً قبلَ الكلامِ في شرح الحديث إلى إسناده ؛ ليُعْلَمَ بذلك صحَّتُهُ وقوَّتُه وضعفُه ، وأذكرُ بعضَ ((1)) ما رُوي في معناه مِنَ الأحاديث إنْ كان في ذلك الباب شيءٌ غير الحديث الذي ذكره الشيخ ، وإنْ لم يكن في الباب غيرُه ، أو لم يكن ((2)) يصحُّ فيه غيره ، نبَّهت على ذلك كلِّه ، والله المستعان ، وعليه التُّكلانُ ، ولا حَولَ ولا قوَّة إلاَّ باللهِ ((3)).
__________
(1) في ( ص ) : (( في بعض )) .
(2) سقطت من ( ص ) .
(3) عبارة : (( ولا حول ولا قوة إلا بالله )) لم ترد في ( ص ) .

الحديث الأول
عَنْ عُمَرَ - رضي الله عنه - ، قال : سَمِعْتُ رَسولَ اللهِ - صلى الله عليه وسلم -يقولُ : (( إنَّمَا الأعمَال بالنِّيَّاتِ وإِنَّما لِكُلِّ امريءٍ ما نَوَى فَمَنْ كَانَتْ هِجْرَتُهُ إلى اللهِ ورَسُولِهِ فهِجْرَتُهُ إلى اللهِ ورَسُوْلِهِ ومَنْ كَانَتْ هِجْرَتُهُ لِدُنْيَا يُصِيْبُها أو امرأةٍ يَنْكِحُهَا((1)) فهِجْرَتُهُ إلى ما هَاجَرَ إليهِ )) . رواهُ البُخاريُّ ومُسلِمٌ ((2)) .
__________
(1) في ( ص ) : (( يتزوجها )) .
(2) أخرجه: البخاري 1/2 ( 1 ) و1/21 ( 54 ) و3/190 ( 2529 ) و5/72 ( 3898 ) و7/4 ( 5070 ) و8/175 ( 6689 ) و9/29 ( 6953 )، ومسلم 6/48 ( 1907 ) ( 155 ).
وأخرجه أيضاً : ابن المبارك في " الزهد " ( 188 ) ، والطيالسي ( 37 ) ، والحميدي
( 28 ) ، وأحمد 1/25 و43 ، وأبو داود ( 2201 ) ، وابن ماجه ( 4227 ) ، والترمذي
( 1647 ) ، والبزار ( 257 ) ، والنسائي 1/58 و6/158 و7/13 وفي " الكبرى " ، له
( 78 ) و( 4736 ) و( 5630 ) ، وابن الجارود ( 64 ) ، وابن خزيمة ( 142 )
و( 143 ) و( 455 ) ، والطحاوي في " شرح المعاني " 3/96 وفي " شرح المشكل " ، له
( 5107 ) – ( 5114 ) ، وابن حبان ( 388 ) و( 389 ) ، والدارقطني 1/49-50 وفي
" العلل " ، له 2/194 ، وأبو نعيم في " الحلية " 8/42 ، والقضاعي في " مسند الشهاب "
( 1 ) و( 2 ) و( 1171 ) و( 1172 ) ، والبيهقي 1/41 و298 و2/14 و4/112 و235 و5/39 و6/331 و7/341 ، والخطيب في " تاريخه " 2/244 و6/153 ، والبغوي ( 1 ) و( 206 ) ، وابن عساكر في " تاريخ دمشق " 5/265 و44/119-120 و46/83 و57/290 من طرق عن يحيى بن سعيد ، به .

هذا الحديثُ تفرَّد بروايته يحيى بنُ سعيدٍ الأنصاريُّ ، عن محمَّدِ
ابن إبراهيمَ التَّيميِّ ، عن علقمة بن وقَّاصٍ الَّليثيِّ ، عن عُمَر بن الخطَّابِ - رضي الله عنه - ،
وليس له طريق يصحُّ غير هذا ((1)) الطريق ، كذا قال عليُّ بنُ المدينيِّ
وغيرُه((2)). وقال الخطابيُّ : لا أعلمُ خلافاً بين أهلِ الحديثِ في ذلك، مع أنَّهُ قد
رُوِي من حديث أبي سعيدٍ وغيره((3)
__________
(1) في ( ج ) : (( تصح غير هذه )) .
(2) منهم الترمذي والبزار وحمزة بن محمد الكناني . انظر : الجامع الكبير عقيب حديث
( 1647 ) ، ومسند البزار عقب الحديث ( 257 )، وطرح التثريب 2/3، وفتح الباري 1/15.
(3) حديث أبي سعيد أخرجه : أبو نعيم في " الحلية " 6/342 ، وابن عساكر في " تاريخ دمشق " 65/179-180 من طريق نوح بن حبيب ، عن ابن أبي رواد ، عن مالك بن أنس ، عن زيد ابن أسلم ، عن عطاء ، عن أبي سعيد ، به .
قال الحافظ العراقي في " التقييد والإيضاح " : 101 : (( … وعن الثاني أنه لم يصح من حديث أبي سعيد الخدري ولا غيره سوى عمر ، … ثم إن حديث أبي سعيد الذي ذكره هذا المعترض صرحوا بتغليط ابن أبي رواد الذي رواه عن مالك )) ، وقال في : 102 و103 (( ثم أني تتبعت الأحاديث التي ذكرها ابن منده ، فلم أجد فيها بلفظ حديث عمر أو قريباً من لفظه بمعناه ، إلا حديثاً لأبي سعيد الخدري وحديثاً لأبي هريرة وحديثاً لأنس بن مالك وحديثاً لعلي ابن أبي طالب ، وكلها ضعيفة )) .
وقال الحافظ العراقي أيضاً في " طرح التثريب " 2/4 (( حديث أبي سعيد الخدري رواه الخطابي في " معالم السنن " ، والدارقطني في " غرائب مالك " ، وابن عساكر في " غرائب مالك " من رواية عبد المجيد بن عبد العزيز بن أبي رواد ، عن مالك ، عن زيد بن أسلم ، عن عطاء بن يسار ، عن أبي سعيد ، وهو غلط من ابن أبي رواد )) .

وقال ابن أبي حاتم في " العلل " 1/131 : (( سئل أبي عن حديث رواه نوح بن حبيب ، عن
عبد المجيد بن عبد العزيز بن أبي رواد … فذكره وقال : قال أبي : هذا حديث باطل ، ليس له أصل ، إنما هو : مالك ، عن يحيى بن سعيد ، عن محمد بن إبراهيم التيمي ، عن علقمة بن وقاص ، عن عمر ، عن النبي - صلى الله عليه وسلم - )) .
وقال الدارقطني في " العلل " 2/193 : (( رواه عبد المجيد بن عبد العزيز بن أبي رواد ، عن مالك ، عن زيد بن أسلم ، عن عطاء بن يسار ، عن أبي سعيد الخدري ، ولم يتابع عليه )) .

)، وقد قيل : إنَّهُ قد((1)) رُوِي من طُرقٍ كثيرةٍ ، لكن لم((2)) يصح من ذلك شيءٌ عندَ الحُفَّاظ .
ثمَّ رواهُ عنِ الأنصاريِّ الخلقُ الكثيرُ والجمُّ الغفيرُ ، فقيل : رواهُ عنهُ أكثرُ مِن مئتي راوٍ ، وقيل : رواه عنه سبعُ مئة راوٍ ، ومِنْ أعيانهم : مالكٌ ، والثوريُّ ، والأوزاعيُّ ، وابنُ المبارك ، واللَّيثُ بنُ سعدٍ ، وحمَّادُ بنُ زيدٍ ، وشعبةُ ، وابنُ عُيينةَ ، وغيرهم ((3)) .
__________
(1) سقطت من ( ج ) .
(2) في ( ج ) : (( لا )) .
(3) قال الحافظ ابن حجر في " الفتح " 1/15 : (( قد تواتر عن يحيى بن سعيد ، فحكى محمد بن علي بن سعيد النقاش الحافظ أنه رواه عن يحيى مئتان وخمسون نفساً ، وسرد أسماءهم
أبو القاسم بن منده فجاوز الثلاثمئة ، وروى أبو موسى المديني عن بعض مشايخه مذاكرة
عن الحافظ أبي إسماعيل الأنصاري الهروي ، قال : كتبته من حديث سبعمئة من أصحاب
يحيى . قلت : وأنا أستبعد صحة هذا ، فقد تتبعت طرقه من الروايات المشهورة
والأجزاء المنثورة منذ طلبت الحديث إلى وقتي هذا فما قدرت على تكميل المئة )) . وقال في
" التلخيص " 1/218 بعد أن ذكر كلام أبي إسماعيل الهروي : (( قلت : تبعته من الكتب والأجزاء ، حتى مررت على أكثر من ثلاثة آلاف جزء ، فما استطعت أن أكمل له سبعين طريقاً )) .

واتَّفقَ العُلماءُ على صحَّته وَتَلَقِّيهِ بالقَبولِ ، وبه صدَّر البخاريُّ كتابَه
" الصَّحيح " ، وأقامه مقامَ الخُطبةِ له ، إشارةً منه إلى أنَّ كلَّ عملٍ لا يُرادُ به
وجهُ الله فهو باطلٌ ، لا ثمرةَ له في الدُّنيا ولا في الآخرةِ ، ولهذا قال عبدُ الرَّحمانِ بنُ مهدي : لو صنَّفتُ الأبوابَ ، لجعلتُ حديثَ عمرَ في الأعمالِ بالنِّيَّةِ في كلّ بابٍ ، وعنه أنَّه قال : مَنْ أَرادَ أنْ يصنِّفَ كتاباً ، فليبدأ بحديثِ ((1)) (( الأعمال
بالنيات ))((2)).
وهذا الحديثُ أحدُ الأحاديثِ التي يدُورُ الدِّين عليها ((3)) ، فرُويَ عنِ الشَّافعيِّ
أنَّهُ قال : هذا الحديثُ ثلثُ العلمِ ، ويدخُلُ في سبعينَ باباً مِنَ الفقه ((4)) .
__________
(1) زاد بعدها في ( ص ) : (( عمر : إنما )) .
(2) قول عبد الرحمان بن مهدي هذا ذكره الترمذي في " الجامع الكبير " عقيب حديث
( 1647 ) ، والنووي في " شرح صحيح مسلم " 7/48 وفي " الأذكار " ، له : 6 ، وابن حجر في " الفتح " 1/14 .
(3) في ( ص ) : (( عليها الدين )) .
(4) أخرجه البيهقي في " السنن الكبرى " 2/14 . وذكره النووي في " المجموع " 1/169 وفي
" شرح صحيح مسلم " 7/48 ، والعراقي في " طرح التثريب " 2/5 ، وابن حجر في
" الفتح " 1/14 .

وعَنِ الإمام أحمدَ قال : أصولُ الإسلام على ثلاثة أحاديث ((1)) : حديث عمرَ
: (( الأعمالُ بالنيات )) ، وحديثُ عائشة : (( مَنْ أحدثَ في أمرِنا هذا ((2)) ما ليس منهُ ، فهو ردٌّ ))((3)) ، وحديثُ النُّعمانِ بنِ بشيرٍ : (( الحلالُ بيِّنٌ ، والحَرامُ بَيِّنٌ )) ((4)) . وقال الحاكمُ : حدَّثُونا عَنْ عبدِ الله بنِ أحمدَ ، عن أبيه : أنّه ذكرَ قوله عليه الصَّلاةُ والسَّلام : (( الأعمال بالنيات )) ، وقوله : (( إنّ خَلْقَ أحَدِكُم يُجْمَعُ في بطنِ
أُمِّهِ أربَعينَ يوماً )) ((5)) ، وقوله : (( مَنْ أَحْدَث في أمرنا ((6)) هذا ((7)) ما ليس منه
فهو رَدٌّ )) فقال : ينبغي أنْ يُبدأ بهذه الأحاديثِ في كُلِّ تصنيفٍ ، فإنّها أصولُ الحديث .
وعن إسحاقَ بن راهَوَيْهِ : قال أربعةُ أحاديث هي مِنْ أُصولِ الدِّين : حديث عُمَر : (( إنّما الأعمالُ بالنِّيَّات )) ، وحديث : (( الحلالُ بيِّنٌ والحرامُ بَيِّنٌ )) ، وحديث (( إنَّ خَلْقَ أَحدِكُم يُجْمَعُ في بطنِ أمّه ((8)) )) ، وحديث : (( مَنْ صَنَعَ في أمرِنا شيئاً ((9)) ليس منه ، فهو ردٌّ )) .
وروى عثمان بنُ سعيدٍ ، عن أبي عُبيدٍ ، قال : جَمَعَ النَّبيُّ - صلى الله عليه وسلم - جميعَ أمر الآخرةِ في كلمةٍ : (( مَنْ أحدثَ في أمرنا ما ليس منه فهو ردٌّ )) ، وجمع أمرَ الدُّنيا كلَّه ((10)) في كلمةٍ : (( إنّما الأعمالُ بالنِّيات )) يدخلان في كل باب .
__________
(1) انظر : طرح التثريب 2/5 ، والفتح 1/15 .
(2) سقطت من ( ج ) .
(3) سيأتي عند الحديث الخامس .
(4) سيأتي عند الحديث السادس .
(5) سيأتي عند الحديث الرابع .
(6) في ( ج ) : (( ديننا )) ، ولعله سبق قلم من الناسخ ، إذ كتب فوقها : (( أمرنا )) .
(7) سقطت من ( ج ) .
(8) زاد بعدها في ( ص ) : (( أربعين يوماً )) .
(9) في ( ج ) : (( هذا ما )) بدل (( شيئاً )) .
(10) سقطت من ( ص ) .

وعن أبي داودَ ، قال : نظرتُ في الحديثِ المُسنَدِ ، فإذا هو أربعةُ آلافِ حديثٍ ، ثمّ نظرتُ فإذا مدارُ الأربعة آلافِ حديث على أربعةِ أحاديث : حديث النُّعمان بنِ بشيرٍ : (( الحلالُ بيِّن والحرامُ بيِّنٌ )) ، وحديث عُمَر ((1)) : (( إنّما الأعمالُ بالنِّيَّات )) ، وحديث أبي هريرة : (( إنّ الله طيِّبٌ لا يقبلُ إلاّ طيِّباً ، وإنَّ الله أمرَ المؤمنين بما أمرَ به المُرسلين )) الحديث ((2)) ، وحديث : (( مِنْ حُسنِ إسلامِ المرءِ تَركُهُ ما لا يعنيه )) ((3)) . قال : فكلُّ حديثٍ ((4)) مِنْ هذه ربعُ العلمِ ((5)) .
__________
(1) زاد بعدها في ( ص ) : (( ابن الخطاب )) .
(2) سيأتي عند الحديث العاشر .
(3) سيأتي عند الحديث الثاني عشر .
(4) في ( ص ) : (( واحد )) .
(5) ينظر قول أبي داود في " طرح التثريب " 2/5-6 ، وفي " شرح السيوطي لسنن النسائي " 7/241-242 .

وعن أبي داودَ أيضاً ، قال : كتبتُ عن رسول الله - صلى الله عليه وسلم - خمس مئة ألف حديثٍ، انتخبتُ منها ما ضَمَّنْتُهُ هذا الكتاب - يعني كتابَ " السنن " - جمعت فيه أربعةَ آلاف((1)) وثمانمئة حديثٍ ((2)) ، ويكفي الإنسانَ لدينه((3)) مِنْ ذلك أربعةُ أحاديث : أحدُها : قوله - صلى الله عليه وسلم - : (( إنما ((4)) الأعمالُ بالنِّيَّات )) ، والثاني : قوله - صلى الله عليه وسلم - : (( مِنْ حُسن إسلامِ المرءِ تركُهُ ما لا يعنيه )) ، والثالث : قولُه - صلى الله عليه وسلم - : (( لا يكونُ المُؤمِنُ مؤمناً حتّى لاَ يرضى لأخيه((5)) إلاّ ما يرضى لنفسه )) ((6)) ، والرَّابع : قوله - صلى الله عليه وسلم - : (( الحلال بيِّنٌ ، والحرامُ بيِّنٌ )) ((7)) .
__________
(1) زاد بعدها في ( ص ) : (( حديث )) .
(2) الموجود من الأحاديث في كتاب " السنن " لأبي داود ( 5274 ) . انظر : سنن أبي داود ط. دار الكتب العلمية ، تحقيق : محمد عبد العزيز الخالدي .
(3) سقطت من ( ص ) .
(4) سقطت من ( ج ) .
(5) زاد بعدها في ( ص ) .
(6) ورد هذا الحديث بهذا اللفظ عند السيوطي في " شرحه لسنن النسائي " ، وورد الحديث بلفظ : (( لا يؤمن أحدكم حتى يُحب لأخيه ، أو لجاره ما يُحب لنفسه )) .
وأخرجه بهذا اللفظ : ابن المبارك في " الزهد " ( 677 ) ، والطيالسي ( 2004 ) ، وأحمد 3/176 و206 و251 و272 و278 و289 ، وعبد بن حميد ( 1175 ) ، والدارمي
( 2743 ) ، والبخاري 1/10 ( 13 ) ، ومسلم 1/49 ( 44 ) ( 70 ) و1/49 ( 45 )
( 72 ) ، وابن ماجه ( 66 ) ، والترمذي ( 2515 ) ، والنسائي 8/115 و125 وفي
" الكبرى " ، له ( 11747 ) و( 11770 ) ، وابن حبان ( 234 ) و( 235 ) ، وابن منده في " الإيمان " ( 294 ) و( 295 ) و( 296 ) و( 297 ) ، والقضاعي في " مسند الشهاب " ( 889 ) ، والبغوي ( 3474 ) من طرق عن أنس بن مالك ، به .
(7) سيأتي عند الحديث السادس .

وفي رواية أخرى عنه أنه قال : الفقه يدورُ على خمسةِ أحاديث : (( الحلال بَيِّنٌ ، والحرامُ بيِّنٌ )) ، وقوله - صلى الله عليه وسلم - : (( لا ضَررَ ولا ضِرارَ )) ((1)) ، وقوله :
(( إنّما ((2)) الأعمالُ بالنِّياتِ )) ، وقوله ((3)) : (( الدِّينُ النصيحةُ )) ((4)) ، وقوله : (( وما نهيتُكم عنه فاجتنبُوه ، وما أمرتُكم به فائتُوا مِنهُ ما استطعتم )) ((5)) .
وفي رواية عنه ، قال : أصولُ السُّنن في كلِّ فنٍّ أربعةُ أحاديث : حديث عمر
(( إنّما ((6)) الأعمالُ بالنّياتِ )) ، وحديث : (( الحلالُ بيِّن والحرامُ بيِّن )) ، وحديث :
(( مِنْ حُسْنِ إسلامِ المرء تَركُهُ ما لا يعنيه )) ، وحديث : (( ازْهَدْ في الدُّنيا يحبكَ الله، وازهد فيما في أيدي النَّاس يُحِبك الناسُ )) ((7)) .
وللحافظ أبي الحسن طاهر بن مفوِّز المعافري الأندلسي ((8)) :
عُمْدَةُ الدِّينِ عندَنا كلماتٌ
اتَّق الشُّبهَاتِ وازهَدْ ودَعْ ما
__________
(1) سيأتي عند الحديث الثاني والثلاثين .
(2) سقطت من ( ج ) .
(3) زاد بعدها في ( ص ) : (( - صلى الله عليه وسلم - )) .
(4) سيأتي عند الحديث السابع .
(5) سيأتي عند الحديث التاسع .
(6) سقطت من ( ج ) .
(7) سيأتي عند الحديث الحادي والثلاثين .
(8) الأندلسي )) لم ترد في ( ص ) ، وهو الإمام الحافظ الناقد المجوّد ، أبو الحسن طاهر بن مُفوز ابن أحمد بن مُفوز المعافري الشاطبي ، تلميذ أبي عمر بن عبد البر ، وخصيصه ، وأكثر عنه وَجوَّد ، وكان فهماً ذكياً إماماً من أوعية العِلم وَفُرسان الحديث وأهل الإتقان والتحرير مع الفضل والورع والتقوى والوقار والسمت ، مولده في سنة تسع وعشرين وأربع مئة .
انظر : سير أعلام النبلاء 19/88 ، والعبر 3/305 ، وتذكرة الحفاظ 4/1222-1223 .

أربعٌ مِنْ كلامِ خيرِ البريَّه
لَيسَ يَعْنِيكَ واعمَلَنَّ بِنيَّه ((1))

فقوله - صلى الله عليه وسلم - : (( إنّما الأعمالُ بالنِّيَّات )) ، وفي رواية : (( الأعمالُ بالنِّيَّة ((2)) )) .
وكلاهما يقتضي الحصرَ على الصَّحيح ، وليس غرضنا هاهنا توجيه ذلك ((3))، ولا بسط القول فيه .
وقد اختلف في تقدير قوله : (( الأعمالُ بالنياتِ )) ، فكثيرٌ مِنَ المتأخِّرين يزعُمُ أنّ تقديرَه : الأعمالُ صحيحةٌ ، أو معتَبَرةٌ ، أو مقبولة بالنِّيَّاتِ ، وعلى هذا فالأعمالُ إنّما أُرِيدَ بها الأعمالُ الشَّرعيَّةُ المفتَقِرةُ إلى النِّيَّة ، فأمّا مالا يفتقِرُ إلى النيّة كالعادات مِنَ الأكل والشرب ، واللبسِ وغيرِها ، أو مثل ردِّ الأماناتِ والمضمونات، كالودائعِ والغُصوبِ ، فلا يَحتَاجُ شيءٌ من ذلك إلى نيةٍ ، فيُخَصُّ هذا كلُّه من عمومِ الأعمال المذكورة هاهُنا .
وقال آخرون : بل الأعمال هنا على عُمومها ، لا يُخَصُّ منها شيءٌ ((4)) .
وحكاه بعضُهم عن الجمهور ، وكأنَّه يريدُ به جمهورَ المتقدِّمين ، وقد وقع ذلك في كلام ابن جريرٍ الطَّبَريِّ ، وأبي طالبٍ المكِّيِّ وغيرِهما من المتقدِّمين ، وهو ظاهرُ كلامِ الإمام أحمدَ .
قال في رواية حنبلٍ : أُحِبُّ لكلِّ مَنْ عَمِلَ عملاً مِنْ صلاةٍ ، أو صيامٍ ، أو صَدَقَةٍ ، أو نوعٍ مِنْ أنواعِ البِرِّ أنْ تكونَ النِّيَّةُ متقدِّمَةً في ذلك قبلَ الفعلِ ، قال النبيُّ - صلى الله عليه وسلم - : (( الأعمالُ بالنِّيَّاتِ )) ، فهذا يأتي على كلِّ أمرٍ من الأمور .
__________
(1) انظر : الفتوحات الربانية لابن علان 1/64 ، وشرح السيوطي لسنن النسائي 7/242 .
(2) في ( ج ) : (( بالنيات )) .
(3) سقطت من ( ص ) .
(4) قال ابن دقيق العيد : (( الذين اشترطوا النية قدّروا صحة الأعمال بالنيات أو ما يقاربه ، والذين لم يشترطوها قدّروا كمال الأعمال بالنيات أو ما يقاربه )) .
انظر : طرح التثريب 2/7.

وقال الفضلُ بنُ زيادٍ: سألتُ أبا عبد الله - يعني : أحمدَ - عَنِ النِّيَّةِ في العملِ، قلت : كيف النيةُ ؟ قالَ : يُعالجُ نفسَه ، إذا أراد عملاً لا يريدُ به النّاس .
وقال أحمدُ بنُ داودَ الحربي : حدَّث يزيدُ بن هارونَ بحديثِ عمر : (( إنّما ((1))
الأعمال بالنيات )) وأحمدُ جالسٌ ، فقال أحمد ليزيدَ : يا أبا خالدٍ ، هذا الخناقُ .
وعلى هذا القول، فقيل : تقديرُ الكلام : الأعمال واقعة ، أو حاصلةٌ بالنِّيَّاتِ، فيكونُ إخباراً عن الأعمالِ الاختيارية أنّها لا تقعُ إلاّ عَنْ قصدٍ مِنَ العاملِ وهو سببُ عملها ووجودِها ، ويكونُ قولُه بعدَ ذلك : (( وإنَّما لكل امرىءٍ((2)) ما نوى )) إخباراً عن حكمِ الشَّرع ، وهو أنَّ حظَّ العاملِ مِنْ عمله نيَّتُه ، فإنْ كانت صالحةً فعملُهُ صالحٌ ، فله أجرُه ، وإن كانت فاسدةً فعمله فاسدٌ ، فعليه وِزْرُهُ .
ويحتمل أن يكون التَّقدير في قوله : (( الأعمال بالنيات )) : الأعمالُ صالحةٌ ، أو فاسدةٌ ، أو مقبولةٌ ، أو مردودةٌ، أو مثابٌ عليها ، أو غير مثاب عليها ، بالنيات ، فيكونُ خبراً عن حكمٍ شرعي ، وهو أنَّ صلاحَ الأعمال وفسادَها بحسب صلاحِ النِّياتِ وفسادِها ، كقوله - صلى الله عليه وسلم - ((3)) : (( إنّما الأعمالُ بالخواتيم )) ((4)) ، أي : إنَّ صلاحَها وفسادَها وقَبُولَها وعدمَه بحسب الخاتمة .
__________
(1) سقطت من ( ج ) .
(2) في ( ج ) : (( لامرىءٍ )) .
(3) زاد بعدها في ( ص ) : (( إنما لكل امرىء ما نوى . إخبار أنه لا يحصل له من عمله إلاّ ما نواه به ، فإن نوى خيراً حصل له خير ، وإن نوى شراً حصل له شر ، وقوله - صلى الله عليه وسلم - )) ، وهي زيادة مكررة .
(4) أخرجه : أحمد 5/335 ، والبخاري 7/128 ( 6493 ) و8/155 ( 6607 ) ، ومسلم 1/74 ( 112 ) ( 179 ) ، وأبو عوانة 1/55 ، والقضاعي في " مسند الشهاب "
( 1167 ) ، وابن عساكر في " تاريخ دمشق " 58/304 من حديث سهل بن سعد ، به .

وقوله بعد ذلك : (( وإنّما لامرىءٍ ((1)) ما نوى )) إخبارٌ أنَّه لا يحصلُ له مِنْ عمله إلاّ ما نواه به ، فإنْ نَوى خيراً حصل له خير ، وإنْ نَوى به ((2)) شرّاً حصل
له((3)) شرٌّ ، وليس هذا تكريراً محضاً للجُملة الأولى ، فإنَّ الجُملةَ الأولى دلَّت على أنّ صلاحَ العمل وفسادَه بحسب النِّيَّة المقتضيةِ لإيجاده ، والجملة الثّانية دلَّت على أنّ ثوابَ العاملِ على عمله بحسب نيَّتِه الصالحة ، وأنَّ عقابَه عليه بحسب نيَّته الفاسدة ، وقد تكون نيَّتُه مباحة ، فيكون العملُ مباحاً ، فلا يحصل له به ثوابٌ ولا عقابٌ ، فالعملُ في نفسه صلاحُه وفسادُه وإباحَتُه بحسب النيّة الحاملةِ عليه، المقتضية لوجودِهِ، وثوابُ العامل وعقابُه وسلامتُه بحسب نيته التي بها صار العملُ((4)) صالحاً ، أو فاسداً ، أو مباحاً .
واعلم أنّ النيَّةَ في اللُّغة نوعٌ من القَصدِ والإرادة ((5)) ، وإن كان قد فُرق بينَ هذه الألفاظ بما ليس هذا موضع ذكره .
والنيةُ في كلام العُلماء تقعُ بمعنيين :
أحدهما : بمعنى تمييز العباداتِ بعضها عن بعضٍ ، كتمييزِ صلاة الظُّهر مِنْ صلاةِ العصر مثلاً ((6))، وتمييزِ صيام رمضان من صيام غيرِه ، أو تمييز العباداتِ مِنَ العادات ((7))، كتمييز الغُسلِ من الجَنَابةِ مِنْ غسل التَّبرُّد والتَّنظُّف ، ونحو ذلك ، وهذه النيةُ هي التي تُوجَدُ كثيراً في كلامِ الفُقهاء في كتبهم .
__________
(1) في ( ص ) : (( لكل امرىءٍ )) .
(2) سقطت من ( ص ) .
(3) زاد بعدها في ( ص ) : (( به )) .
(4) في ( ص ) : (( صار العمل بها )) .
(5) انظر : كتاب العين : 996 ، والصحاح 6/2516 ، ولسان العرب 14/343 .
(6) سقطت من ( ص ) .
(7) في ( ص ) : (( العادات من العبادات )) .

والمعنى الثاني : بمعنى تمييزِ المقصودِ بالعمل ، وهل هو لله وحده لا شريكَ له ، أم غيره ، أم الله وغيرُه((1)) ، وهذه النيّة هي التي يتكلَّمُ فيها العارفُونَ في كتبهم في
كلامهم على الإخلاص وتوابعه ، وهي التي تُوجَدُ كثيراً في كلام السَّلَفِ المتقدّمين .
وقد صنَّفَ أبو بكر بنُ أبي الدُّنيا مصنَّفاً سمَّاه : كتاب (( الإخلاص والنية )) ، وإنّما أراد هذه النية، وهي النيةُ التي يتكرَّر ذكرُها في كلام النَّبيِّ - صلى الله عليه وسلم - تارةً بلفظ النيةِ، وتارةً بلفظ الإرادة ، وتارةً بلفظٍ مُقاربٍ لذلك ، وقد جاء ذكرُها كثيراً في كتابِ الله - عز وجل - بغيرِ لفظِ النِّيَّةِ أيضا مِنَ الألفاظ المُقاربةِ لها .
وإنَّما فرَّقَ مَنْ فَرَّقَ بين النيةِ وبينَ الإرادة والقصدِ ونحوهما ؛ لظنِّهم اختصاصَ النية بالمعنى الأوَّلِ الذي يذكُرُهُ الفقهاءُ ، فمنهم من قال : النيةُ تختصُّ بفعلِ النَّاوي ، والإرادةُ لا تختصُّ بذلك ، كما يريدُ الإنسانُ مِنَ اللهِ أن يغفرَ له ، ولا ينوي ذلك .
__________
(1) في ( ص ) : (( أم هو لغير الله )) بدل : (( أم غيره أم الله وغيره )) .

وقد ذكرنا أنَّ النية في كلام النَّبيِّ - صلى الله عليه وسلم - وسلفِ الأمَّةِ إنَّما يُرادُ بها هذا المعنى الثاني غالباً ، فهي حينئذٍ بمعنى الإرادة ، ولذلك يُعبَّرُ عنها بلفظِ الإرادة في القرآن كثيراً ، كما في قوله تعالى : { مِنْكُمْ مَنْ يُرِيدُ الدُّنْيَا وَمِنْكُمْ مَنْ يُرِيدُ الآخِرَةَ } ((1))، وقوله : { تُرِيدُونَ عَرَضَ الدُّنْيَا وَاللَّهُ يُرِيدُ الآخِرَة } ((2)) ، وقوله : { مَنْ كَانَ يُرِيدُ حَرْثَ الآخِرَةِ نَزِدْ لَهُ فِي حَرْثِهِ وَمَنْ كَانَ يُرِيدُ حَرْثَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَا لَهُ فِي الآخِرَةِ مِنْ نَصِيبٍ } ((3)) ، وقوله : { مَنْ كَانَ يُرِيدُ الْعَاجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَاءُ لِمَنْ نُرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلاهَا مَذْمُوماً مَدْحُوراً وَمَنْ أَرَادَ الآخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُولَئِكَ كَانَ سَعْيُهُمْ مَشْكُوراً } ((4)) ، وقوله تعالى : { مَنْ كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لا يُبْخَسُونَ أُولَئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الآخِرَةِ إِلاَّ النَّارُ وَحَبِطَ مَا صَنَعُوا فِيهَا وَبَاطِلٌ مَا كَانُوا
يَعْمَلُونَ } ((5)) ، وقوله : { وَلا تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ } ((6)) ، وقوله : { وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ وَلا تَعْدُ عَيْنَاكَ عَنْهُمْ تُرِيدُ زِينَةَ الْحَيَاةِ الدُّنْيَا } ((7)) ، وقوله
: { ذَلِكَ خَيْرٌ
__________
(1) آل عمران : 152 .
(2) الأنفال : 67 .
(3) الشورى :20 .
(4) الإسراء : 18-19 .
(5) هود :15-16 .
(6) الأنعام : 52 .
(7) الكهف : 28 .

لِلَّذِينَ يُرِيدُونَ وَجْهَ اللهِ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ وَمَا آتَيْتُمْ مِنْ رِباً لِيَرْبُوَ فِي أَمْوَالِ النَّاسِ فَلا يَرْبُو عِنْدَ اللهِ وَمَا آتَيْتُمْ مِنْ زَكَاةٍ تُرِيدُونَ وَجْهَ اللهِ فَأُولَئِكَ هُمُ الْمُضْعِفُونَ } ((1)) .
وقد يُعَبَّرُ عنها في القرآن بلفظ (( الابتغاء )) ، كما في قوله تعالى : { إِلاَّ ابْتِغَاءَ وَجْهِ رَبِّهِ الأَعْلَى } ((2))، وقوله : { وَمَثَلُ الَّذِينَ يُنْفِقُونَ أَمْوَالَهُمُ ابْتِغَاءَ مَرْضَاتِ
الله } ((3))، وقوله : { وَمَا تُنْفِقُونَ إِلاَّ ابْتِغَاءَ وَجْهِ الله } ((4)) ، وقوله : { لا خَيْرَ فِي كَثِيرٍ مِنْ نَجْوَاهُمْ إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلاحٍ بَيْنَ النَّاسِ وَمَنْ يَفْعَلْ ذَلِكَ ابْتِغَاءَ مَرْضَاتِ اللهِ فَسَوْفَ نُؤْتِيهِ أَجْراً عَظِيماً } ((5)) .
فنفى الخيرَ عَنْ كثيرٍ ممّا يتناجى الناسُ به إلاَّ في الأمرِ بالمعروف ، وخصَّ من أفراده الصَّدقةَ ، والإصلاحَ بينَ النَّاس ؛ لعموم نفعهما ، فدلَّ ذلك على أنّ التَّناجي بذلك خيرٌ ، وأمّا الثوابُ عليهِ مِنَ اللهِ فخصّه بِمَنْ فعله ابتغاءَ مرضات الله .
__________
(1) الروم : 38-39 .
(2) الليل :20 .
(3) البقرة : 265 .
(4) البقرة : 272 .
(5) النساء : 114 .

وإنَّما جَعَل الأمرَ بالمعروفِ مِنَ الصَّدقة ، والإصلاح بينَ النَّاس وغيرهما خيراً ، وإنْ لم يُبْتَغَ به وجهُ اللهِ ، لما يترتَّبُ على ذلك مِنَ النَّفْعِ المُتعدِّي ، فَيَحْصُلُ به للنَّاسِ إحسانٌ وخيرٌ ، وأمّا بالنِّسبة إلى الأمر ، فإنْ قَصَدَ به وجهَ اللهِ وابتغاءَ مَرضاته كان خيراً له ، وأُثيبَ عليه ، وإنْ لم يقصدْ ذلك لم يكن خيراً له ، ولا ثوابَ له عليه ، وهذا بخلاف من صام وصلى وذكر الله ، يقصِدُ بذلك عَرَضَ الدُّنيا ، فإنّه لا خيرَ له فيه بالكُلِّيّة ؛ لأنَّه لا نفع في ذلك لصاحبه ، لما يترتّب عليه من الإثم فيه ، ولا لغيره ؛ لأنَّه لا يتعدَّى نفعُه إلى أحدٍ ، اللَّهُمَّ إلاّ أنْ يحصُلَ لأحدٍ به اقتداءٌ في ذلك .
وأمّا ما ورد في السُّنَّةِ وكلام السَّلفِ مِنْ تسمية هذا المعنى بالنِّيَّةِ ، فكثيرٌ جداً ، ونحن نذكر بعضَه ، كما خرَّج الإمام أحمدُ والنَّسائيّ مِنْ حديثِ عُبادةَ بنِ الصَّامتِ، عنِ النَّبيِّ - صلى الله عليه وسلم - أنَّه قال : (( مَنْ غَزَا في سَبيلِ الله ولم يَنْوِ إلاَّ عِقالاً ، فله ما نوى )) ((1)) .
وخرَّج الإمام أحمد ((2)) من حديثِ ابنِ مسعودٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ أكثرَ شُهداءِ أُمَّتي لأصْحَابُ الفُرُشِ ، ورُبَّ قتيلٍ بَيْنَ الصفَّين الله أعلم بنيَّته )) .
__________
(1) أخرجه : أحمد 5/315 و320 ، والنسائي 6/24 وفي " الكبرى " ، له ( 4346 )
و( 4347 ) .
وأخرجه أيضاً : الدارمي ( 2421 ) ، وعبد الله بن أحمد في " زياداته " 5/329 ، وابن حبان
( 4638 ) ، والحاكم 2/109 ، والبيهقي 6/331 ، وإسناده ضعيف ؛ فإنَّ يحيى بن الوليد بن عبادة مجهول لم يرو عنه غير جبلة بن عطية .
(2) في " مسنده " 1/397 ، وإسناده ضعيف لضعف ابن لهيعة .

وخَرَّج ابنُ ماجه ((1)) من حديث جابر ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( يُحْشَرُ النَّاسُ على نيَّاتِهم )) ، ومن حديث أبي هريرة ، عَنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّما يُبْعَثُ النَّاسُ على نِيَّاتِهم )) ((2)) .
وخَرَّج ابنُ أبي الدُّنيا من حديثِ عمر ، عَنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّما يُبعَثُ
المقتتلون على النِّيَّاتِ )) ((3)) .
وفي " صحيح مسلم " ((4)) عن أمِّ سلمةَ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( يعوذُ عائذٌ بالبيتِ ، فيُبعَثُ إليه بعثٌ ، فإذا كانوا ببيداءَ مِنَ الأرضِ خُسِفَ بهم )) ، فقلت :
يا رسولَ اللهِ ، فكيف بمَنْ كان كارهاً ؟ قال : (( يُخْسَفُ به معهم ، ولكنَّه يُبعَثُ يومَ القيامة على نيَّته )) .
__________
(1) في " سننه " ( 4230 ) ، وإسناده ضعيف لضعف شريك بن عبد الله النخعي .
(2) أخرجه ابن ماجه ( 4229 ) .
وأخرجه أيضاً : أحمد 2/392 ، وأبو يعلى ( 6247 ) ، وتمام في " فوائده " ( 1744 ) ، وإسناده ضعيف لضعف ليث بن أبي سليم وشريك النخعي .
(3) أخرجه : أبو يعلى في " المسند الكبير " كما في " المطالب العالية " ( 1877 ) ، وابن عدي في " الكامل " 6/227 ، وتمام في " فوائده " ( 1743 ) ، وابن عساكر في " تاريخ دمشق " 19/274 و20/220 ، وهو حديث منكر لتفرد عمرو بن شمر الكذاب به ، وقد ساقه ابن عدي في منكراته .
تنبيه : جاء في بعض الروايات لفظ (( المسلمون )) بدل (( المقتتلون )) .
(4) الصحيح 8/166 ( 2882 ) ( 4 ) و8/167 ( 2882 ) ( 5 ) .
وأخرجه أيضاً: أحمد 6/289 و290 و316 و317 و318 و323 ، وأبو داود ( 4289 ) ، وابن ماجه ( 4056 ) ، والترمذي ( 2171 ) ، وأبو يعلى ( 6926 ) ، وابن حبان
( 6756 ) ، والطبراني في " الكبير " 23/( 734 ) و( 735 ) و( 736 ) و( 984 )
و( 985 ) من طرق عن أم سلمة .

وفيه أيضاً عَنْ عائشة ، عَنِ النَّبيِّ - صلى الله عليه وسلم - معنى هذا الحديث ، وقال
فيه : (( يهلِكون مَهْلِكاً واحداً ، ويَصدُرُونَ مصادرَ شتَّى ، يبعثُهم الله على
نيَّاتهم )) ((1)) .
وخرّج الإمام أحمد وابنُ ماجه مِنْ حديث زيدِ بن ثابتٍ ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مَنْ كانتِ الدُّنيا همَّه فرّق الله عليه أمره ، وجَعَلَ فقرَه بين عينيه ، ولم يأتِهِ من الدُّنيا إلا ما كُتِبَ له، ومَنْ كَانَتِ الآخرةُ نيَّته جمَعَ الله له أمرَه ، وجعل غِناه في قلبِه، وأتته الدُّنيا وهي راغمةٌ )) . لفظُ ابنِ ماجه ، ولفظُ أحمد : (( مَنْ كان همُّه الآخرة ، ومن كانت نيَّته الدُّنيا )) ((2)) ، وخرَّجه ابن أبي الدنيا ((3)) ، وعنده : (( من كانت نيته الدنيا ، ومن كانت نيته الآخرة )) .
وفي " الصَّحيحين " عن سعد بن أبي وقَّاصٍ ، عَنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّكَ لن تُنفِقَ نفقةً تبتغي بِها وجهَ اللهِ إلاَّ أُثِبْتَ عليها ، حتَّى اللُّقمَة تجعلُها في فيِّ
امرأتك )) ((4)
__________
(1) أخرجه : مسلم 8/168 ( 2884 ) ( 8 ) .
وأخرجه أيضاً : أحمد 6/105 و259 ، والبخاري 3/86 ( 2118 ) ، وابن حبان
( 6755 ) ، وأبو نعيم في " الحلية " 5/11 من طرق عن عائشة ، به .
(2) أخرجه : أحمد 5/183 ، وابن ماجه ( 4105 ) .
وأخرجه أيضاً : الدارمي ( 235 ) ، وأبو داود ( 3660 ) ، والترمذي ( 2656 ) ، وابن أبي عاصم في " السنة " ( 94 ) ، والطحاوي في " شرح المشكل " (1600) ، وابن حبان (67) و(680) ، والطبراني في " الكبير " ( 4890 ) و( 4891 ) من طرق عن زيد بن ثابت ، به ، وهو حديث صحيح .
(3) في كتاب الإخلاص : 58 .
(4) أخرجه : البخاري 1/22 ( 56 ) و2/103 ( 1295 ) و4/3 ( 2742 ) و5/87
( 3936 ) و5/225 ( 4409 ) و7/155 ( 5668 ) و8/99 ( 6373 ) و8/187
( 6733 ) ، ومسلم 5/71 ( 168 ) ( 5 ) .
وأخرجه أيضاً : مالك في " الموطأ " ( 2219 ) برواية يحيى الليثي ، والطيالسي ( 195 )
و( 196 ) و( 197 ) ، وعبد الرزاق ( 16357 ) و( 16358 ) ، والحميدي ( 66 ) ، وأحمد 1/172 و173 و176 و179 ، وعبد بن حميد ( 133 ) ، والدارمي ( 3198 )
و( 3199 ) ، وأبو داود ( 2864 ) ، والترمذي ( 2116 ) ، والنسائي في " عمل اليوم والليلة " ( 1090 ) ، وأبو يعلى ( 727 ) و( 747 ) و( 834 )، وابن الجارود ( 947 ) ، والطحاوي في " شرح المشكل " ( 2627 ) و( 2628 ) و( 5221 ) و( 5222 ) ، وابن حبان ( 4249 ) و(6026)، وأبو نعيم في " معرفة الصحابة " ( 533 )، والبيهقي 6/268 ، والبغوي ( 1458 ) من طرق عن سعد بن أبي وقاص ، به .

) .
وروى ابنُ أبي الدُّنيا بإسنادٍ منقطعٍ عن عُمَر ، قال : لا عَمَلَ لِمَنْ لا نيَّةَ له ، ولا أجْرَ لمَنْ لا حِسْبَةَ لهُ ، يعني : لا أجر لمن لم يحتسبْ ثوابَ عمله عندَ الله - عز وجل - .
وبإسنادٍ ضعيفٍ عن ابنِ مسعودٍ ، قال : لا ينفعُ قولٌ إلاَّ بعملٍ ، ولا ينفعُ قولٌ وعملٌ إلاَّ بنيَّة ، ولا ينفعُ قولٌ وعملٌ ونيَّةٌ إلاَّ بما وافق السُّنَّةَ .
وعن يحيى بن أبي كثير ، قال : تعلَّموا النِّيَّة ، فإنَّها أبلغُ من العَمَلِ ((1)) .
وعن زُبَيدٍ اليامي ، قال : إنِّي لأحبُّ أن تكونَ لي نيَّةٌ في كلِّ شيءٍ ، حتى في الطَّعام والشَّراب ، وعنه أنَّه قال : انْوِ في كلِّ شيءٍ تريدُه الخيرَ ، حتى خروجك إلى الكُناسَةِ ((2)) .
وعن داود الطَّائيِّ ((3)) ، قال : رأيتُ الخيرَ كلَّه إنَّما يجمعُه حُسْنُ النِّيَّة ، وكفاك به خيراً وإنْ لم تَنْصَبْ . قال داود : والبِرُّ هِمَّةُ التَّقيِّ ، ولو تعلَّقت جميع جوارحه بحبِّ الدُّنيا لردَّته يوماً نيَّتُهُ إلى أصلِهِ .
وعن سفيانَ الثَّوريِّ ، قال : ما عالجتُ شيئاً أشدَّ عليَّ من نيَّتي ؛ لأنَّها تتقلَّبُ
عليَّ ((4)) .
__________
(1) أخرجه : أبو نعيم في " الحلية " 3/70 .
(2) أخرج القول الثاني : الدينوري في " المجالسة " ( 3533 ) ، وابن عربي في " محاضرة الأبرار " 2/293 .
(3) هو أبو سليمان ، داود بن نصير الطائي ، اشتغل بالعلم مدة ودرس الفقه وغيره من العلوم ثم اختار بعد ذلك العزلة ، وآثر الانفراد والخلوة ولزم العبادة واجتهد فيها إلى آخر عمره ، مات بالكوفة سنة ستين ومئة ، وقيل سنة خمس وستين ومئة .
انظر : سير أعلام النبلاء 7/422 ، والأنساب 3/247-248 .
(4) أخرجه : أبو نعيم في " الحلية " 7/5 و62 ، وفيه كلمة (( نفسي )) بدل كلمة (( نيتي )) .

وعن يوسُفَ بن أسباط ، قال : تخليصُ النِّيةِ مِنْ فسادِها أشدُّ على العاملينَ مِنْ طُولِ الاجتهاد ((1)) .
وقيل لنافع بن جُبير : ألا تشهدُ الجنازةَ ؟ قال : كما أنتَ حتَّى أنوي ، قال : ففكَّر هُنَيَّة ، ثم قال : امضِ ((2)) .
وعن مطرِّف بن عبدِ الله قال : صلاحُ القلب بصلاحِ العملِ ، وصلاحُ العملِ بصلاحِ النيَّةِ ((3)) .
وعن بعض السَّلَف قال : مَنْ سرَّه أن يَكْمُلَ له عملُه ، فليُحسِن نيَّته ، فإنَّ الله
- عز وجل - يأجُرُ العَبْدَ إذا حَسُنَت نيَّته حتى باللُّقمة .
وعن ابن المبارك ، قال : رُبَّ عملٍ صغيرٍ تعظِّمهُ النيَّةُ ، وربَّ عمل كبيرٍ تُصَغِّره النيَّةُ .
وقال ابن عجلان : لا يصلحُ العملُ إلاَّ بثلاثٍ : التَّقوى لله ، والنِّيَّةِ الحسنَةِ ، والإصابة .
وقال الفضيلُ بنُ عياضٍ : إنَّما يريدُ الله - عز وجل - منكَ نيَّتَك وإرادتكَ .
وعن يوسف بن أسباط ، قال : إيثارُ الله - عز وجل - أفضلُ من القَتل في سبيله .
خرَّج ذلك كلَّه ابنُ أبي الدُّنيا في كتاب " الإخلاص والنيَّة " .
وروى فيه بإسنادٍ منقطعٍ عن عُمَر - رضي الله عنه - ، قال : أفضلُ الأعمال أداءُ ما افترضَ الله - عز وجل - ، والورعُ عمّا حرَّم الله - عز وجل - ، وصِدْقُ النِيَّة فيما عندَ اللهِ - عز وجل - .
__________
(1) أخرجه: الدينوري في " المجالسة " ( 1946 ) و( 3424 )، وابن عربي في " محاضرة الأبرار " 2/323 .
(2) أخرجه : الدينوري في " المجالسة " ( 3532 ) ، وابن عساكر في " تاريخ دمشق " 4/306 .
(3) أخرجه : أبو نعيم في " الحلية " 2/199 .

وبهذا يعلم معنى ما رُوي عن الإمامِ أحمدَ : أنَّ أُصولَ الإسلام ثلاثةُ أحاديث : حديثُ : (( الأعمال بالنِّيَّات )) ، وحديثُ : (( مَنْ أحدثَ في أمرِنا ما ليس منه فهو رَدٌّ )) ، وحديثُ : (( الحلالُ بَيِّن والحرامُ بيِّن )) . فإنّ الدِّين كلَّه يَرجعُ إلى فعل المأموراتِ ، وترك المحظورات ، والتَّوقُّف عن الشُّبُهاتِ ، وهذا كلُّه تضمَّنه حديثُ النُّعمان بن بشيرٍ .
وإنَّما يتمُّ ذلك بأمرين :
أحدهما : أنْ يكونَ العملُ في ظاهره على موافقَةِ السُّنَّةِ ، وهذا هو الذي تضمَّنه حديثُ عائشة : (( مَنْ أحدَثَ في أمرنا ما ليس منه فهو رَدٌّ )) ((1)) .
والثاني : أنْ يكونَ العملُ في باطنه يُقْصَدُ به وجهُ الله - عز وجل - ، كما تضمَّنه حديث عمر : (( الأعمالُ بالنِّيَّاتِ )) .
وقال الفضيلُ في قوله تعالى : { لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً } ((2)) ، قال : أخلصُه وأصوبُه . وقال : إنَّ العملَ إذا كان خالصاً ، ولم يكن صواباً ، لم يقبل ، وإذا كان صواباً ، ولم يكن خالصاً ، لم يقبل حتّى يكونَ خالصاً صواباً ، قال : والخالصُ إذا كان لله - عز وجل - ، والصَّوابُ إذا كان على السُّنَّة ((3)) .
وقد دلَّ على هذا الذي قاله الفضيلُ قولُ الله - عز وجل - : { فَمَنْ كَانَ يَرْجُوا لِقَاءَ رَبِّهِ فَلْيَعْمَلْ عَمَلاً صَالِحاً وَلا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَداً } ((4)) .
وقال بعضُ العارفينَ: إنَّما تفاضَلُوا بالإرادات ،ولم يتفاضَلُوا بالصَّوم والصَّلاة .
وقولُه - صلى الله عليه وسلم - : (( فَمَنْ كانت هجرتُهُ إلى اللهِ ورسولِه ،فهجرتُهُ إلى الله ورسولِهِ ، وَمَنْ كانت هجرتُه إلى دنيا يُصيبُها، أو امرأةٍ ينكِحُها ، فهجرتُه إلى ما هاجرَ إليه )) .
__________
(1) سيأتي عند الحديث الخامس .
(2) الملك : 2 .
(3) ذكره البغوي في " تفسيره " 5/124-125 .
(4) الكهف : 110 .

لما ذكر - صلى الله عليه وسلم - أنَّ الأعمالَ بحسبِ النِّيَّاتِ ، وأنَّ حظَّ العاملِ من عمله نيَّتُه مِنْ خيرٍ أو شرٍّ ، وهاتانِ كلمتانِ جامِعتانِ ، وقاعِدَتانِ كلِّيَّتانِ ، لا يخرُجُ عنهما شيءٌ ، ذكر بعدَ ذلك مثالاً من أمثال الأعمال التي صُورتُها واحدةٌ ، ويختلِفُ صلاحُها وفسادُها باختلافِ النِّيَّاتِ ، وكأنَّه يقول : سائرُ الأعمالِ على حَذوِ هذا المثال .
وأصلُ الهجرةِ : هِجرانُ بلدِ الشِّرك ، والانتقالُ منه إلى دارِ الإسلام ، كما كانَ المهاجرونَ قَبلَ فتحِ مكَّة يُهاجرون منها إلى مدينة ((1)) النَّبيِّ - صلى الله عليه وسلم - ، وقد هاجرَ مَنْ هاجَرَ منهم قبلَ ذلك إلى أرض الحبشة إلى النَّجاشيِّ .
فأخبرَ النبيُّ - صلى الله عليه وسلم - أنَّ هذه الهجرةَ تختلفُ باختلافِ النيات والمقاصدِ بها ((2)) ، فمن هاجَرَ إلى دار الإسلام حُبّاً لله ورسولِهِ ، ورغبةً في تعلُّم دينِ الإسلام ، وإظهارِ دينِه حيث كان يعجزُ عنه في دارِ الشِّركِ ، فهذا هو المهاجرُ إلى الله ورسوله حقاً ، وكفاه شرفاً وفخراً أنَّه حصل له ما نواه من هجرتِهِ إلى الله ورسوله .
ولهذا المعنى اقتصرَ في جوابِ هذا الشرط على إعادتِهِ بلفظه ؛ لأنَّ حُصولَ ما نواه بهجرته نهايةُ المطلوب في الدُّنيا والآخرة .
ومن كانت هجرتُهُ من دارِ الشِّرك إلى دارِ الإسلام لطَلَبِ دُنيا يُصيبها ، أو امرأةٍ ينكِحُها في دارِ الإسلام ، فهجرتُهُ إلى ما هاجرَ إليه مِنْ ذلكَ ، فالأوَّل تاجرٌ ، والثَّاني خاطب ، وليسَ واحدٌ منهما بمهاجرٍ .
وفي قوله : (( إلى ما هاجرَ إليه )) تحقيرٌ لِمَا طلبه من أمر الدُّنيا ،واستهانةٌ به ، حيث لم يذكره بلفظه . وأيضاً فالهجرةُ إلى اللهِ ورسولِهِ واحدةٌ فلا تعدُّد فيها ، فلذلك أعادَ الجوابَ فيها بلفظ الشَّرط .
__________
(1) سقطت من ( ص ) .
(2) سقطت من ( ص ) .

والهجرةُ لأمور الدُّنيا لا تنحصِرُ ، فقد يُهاجِرُ الإنسانُ لطلبِ دُنيا مُباحةٍ تارةً ، ومحرَّمةٍ أخرى ، وأفرادُ ((1)) ما يُقصَدُ بالهجرةِ من أُمورِ الدُّنيا لا تنحصِرُ ، فلذلك قال : (( فهجرتُهُ ((2)) إلى ما هاجرَ إليه )) ، يعني : كائناً ما كان .
وقد رُويَ عن ابنِ عباسٍ رضي الله عنهما في قوله تعالى : { إِذَا جَاءكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ } الآية ((3)) . قال : كانت المرأةُ إذا أتت النَّبيَّ - صلى الله عليه وسلم - حلَّفها بالله : ما خرجت من بُغضِ زوجٍ ، وبالله : ما خرجت رغبةً بأرضٍ عنْ
أرضٍ((4))، وبالله : ما خرجت التماسَ دُنيا ، وبالله : ما خرجت إلاَّ حباً لله ورسوله . خرجهُ ابنُ أبي حاتم ((5)) ، وابنُ جريرٍ ((6)) ، والبزَّارُ في " مسنده " ((7)) ، وخرَّجه الترمذي في بعض نسخ كتابه مختصراً .
وقد روى وكيعٌ في كتابه عن الأعمش ، عن شقيقٍ - هو أبو وائلٍ - قال : خطبَ أعرابيٌّ مِنَ الحيِّ امرأةً يقال لها : أم قيسٍ . فأبت أن تزوَّجَهُ حتى يُهاجِرَ ، فهاجَرَ ، فتزوَّجته ، فكُنَّا نُسمِّيه مهاجرَ أُم قيسٍ . قال : فقال عبدُ الله - يعني : ابن مسعود - : مَنْ هاجَر يبتغي شيئاً ، فهو له .
__________
(1) كلمة : (( أفراد )) سقطت من ( ص ) .
(2) سقطت من ( ص ) .
(3) الممتحنة : 10 .
(4) في ( ص ) : (( من رغبة من أرض إلى أرض )) .
(5) في " تفسيره " 10/3350 ( 18867 ) .
(6) في " تفسيره " ( 26310 ) ، وطبعة التركي 22/575 .
(7) 2272 ) كشف الأستار ، وهو حديث ضعيف . انظر : مجمع الزوائد 7/123 .

وهذا السِّياقُ يقتضي أنَّ هذا لم يكن في عهدِ النَّبيِّ - صلى الله عليه وسلم - ، إنَّما كان في
عهدِ ابنِ مسعودٍ ، ولكن رُوي مِنْ طريقِ سفيانَ الثَّوريِّ ، عَن الأَعمشِ ،
عن أبي وائلٍ ، عن ابن مسعود ، قال : كان فينا رجلٌ خطبَ امرأةً يقال
لها : أم قيسٍ ، فأبت أنْ تزوَّجَه حتَّى يهاجِرَ ، فهاجَرَ ، فتزوَّجها ،
فكنَّا نسمِّيه مهاجرَ أمِّ قيسٍ . قال ابنُ مسعودٍ : مَنْ هاجرَ لشيءٍ ((1))
فهو له ((2)) .
وقد اشتهرَ أنَّ قصَّةَ مُهاجرِ أمِّ قيسٍ هي((3)) كانت سببَ قولِ النَّبيِّ - صلى الله عليه وسلم - : (( مَنْ كانت هجرتُه إلى دُنيا يُصيبُها أو امرأةٍ ينكِحُها )) ، وذكر ذلك كثيرٌ من المتأخِّرين
في كُتُبهم ، ولم نر لذلك أصلاً بإسنادٍ يصحُّ ، والله أعلم ((4)) .
وسائر الأعمال كالهجرةِ في هذا المعنى ، فصلاحُها وفسادُها بحسب النِّيَّة الباعثَةِ عليها ، كالجهادِ والحجِّ وغيرهما ، وقد سُئِلَ النَّبيُّ - صلى الله عليه وسلم - عن اختلاف نيَّاتِ النَّاس في الجهاد وما يُقصَدُ به من الرِّياء ، وإظهار((5)) الشَّجاعة والعصبيَّة ، وغير ذلك : أيُّ ذلك في سبيل الله ؟ فقال : (( مَنْ قاتَل لِتَكونَ كلمةُ اللهِ هي العليا ، فهو في سبيل
الله )) فخرج بهذا كلُّ((6)) ما سألوا عنه من المقاصد الدُّنيوية .
__________
(1) في ( ص ) : (( يبتغي شيئاً )) .
(2) أخرجه : الطبراني في " المعجم الكبير " ( 8540 ) .
(3) سقطت من ( ص ) .
(4) قال الحافظ ابن حجر في " الفتح " 1/14 تعقيباً على هذه القصة : (( لكن ليس فيه أنَّ حديث الأعمال سيق بسبب ذلك ، ولم أر في شيء من الطرق ما يقتضي التصريح بذلك )) .
(5) سقطت من ( ص ) .
(6) سقطت من ( ص ) .

ففي " الصحيحين " عن أبي موسى الأشعريِّ : أنَّ أعرابياً أتى النَّبيَّ - صلى الله عليه وسلم - ، فقال : يا رسول الله : الرَّجُلُ يُقاتِلُ للمَغْنمِ ، والرَّجلُ يُقاتِل للذِّكر ، والرَّجُلُ يقاتِل ليُرى مكانُهُ ، فمن في سبيل الله ؟ فقال رسول الله - صلى الله عليه وسلم - : (( مَنْ قَاتَل لتكُونَ كلمةُ اللهِ هي العُليا ، فهو في سبيل الله )) ((1)) .
وفي رواية لمسلم : سُئِلَ رسولُ الله - صلى الله عليه وسلم - عنِ الرَّجُلِ يُقَاتلُ شجاعةً ، ويقاتِلُ
حميَّةً ((2)) ، ويقاتل رياءً ، فأيُّ ذلك في سبيل الله ؟ فذكرَ الحديث .
وفي رواية له أيضاً : الرَّجُلُ يقاتِلُ غضباً ، ويُقاتلُ حَمِيَّةً .
__________
(1) صحيح البخاري 1/42 ( 123 ) و4/24 ( 2810 ) و4/105 ( 3126 ) و9/166
( 7458 ) ، وصحيح مسلم 6/46 ( 1904 ) ( 149 ) و( 150 ) .
وأخرجه أيضاً : الطيالسي ( 487 ) و( 488 ) ، وعبد الرزاق ( 9567 ) ، وسعيد بن منصور في " سننه " ( 2543 ) ، وأحمد 4/392 و401 و405 و417 ، وعبد بن حميد
( 553 ) ، وأبو داود ( 2517 ) و( 2518 ) ، وابن ماجه ( 2783 ) ، والترمذي
( 1646 ) ، والنسائي 6/23 وفي " الكبرى " ، له ( 4344 ) ، والطحاوي في " شرح المشكل " ( 5106 ) ، وابن حبان ( 4636 ) ، وأبو نعيم في " الحلية " 7/128 ، والبيهقي 9/167 و168 ، والبغوي ( 2626 ) من طرق عن أبي موسى الأشعري ، به .
(2) الحمية : هي الأنفة والغيرة والمحاماة عن عشيرته . انظر : شرح صحيح مسلم 7/45 .

وخَرَّج النَّسائيُّ من حديث أبي أُمامة ، قال : جاء رجلٌ إلى النَّبيِّ - صلى الله عليه وسلم - ، فقال : أرأيت رجلاً غزا يلتمِسُ الأجرَ والذِّكْرَ ، ما لَهُ ؟ فقال رسول الله - صلى الله عليه وسلم - ((1)) : (( لا شيءَ له )) ، ثمَّ قال رسول الله - صلى الله عليه وسلم - : (( إنَّ ((2)) الله لا يقبلُ من العملِ إلاَّ ما كانَ
خالصاً ، وابتُغي به وجهُهُ )) ((3)) .
وخرَّج أبو داود ((4)) من حديث أبي هريرة : أنَّ رجلاً قال : يا رسول اللهِ ، رجلٌ يريدُ الجِهادَ وهو يبتغي عَرَضاً مِنْ عَرَضِ((5)) الدُّنيا ؟ فقال رسول الله - صلى الله عليه وسلم - : (( لا أجر له )) فأعاد عليه ثلاثاً ، والنَّبيُّ - صلى الله عليه وسلم - يقول : (( لا أجر له )) .
وخرَّج الإمام أحمدُ وأبو داود منْ حديثِ مُعاذِ بنِ جبلٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ،
قال : (( الغزوُ غَزوانِ ، فأمَّا من ابتغى وجهَ الله ، وأطاعَ الإمام ، وأنفق الكريمةَ ((6)) ، وياسرَ الشَّريكَ ، واجتنبَ الفسادَ ، فإنَّ نومَهُ ونَبهَهُ أجرٌ كلُّه ، وأمَّا مَنْ غَزا
فخراً ورياءً وسُمعةً ، وعصى الإمام ، وأفسدَ في الأرض ، فإنَّه لم يرجع
بالكفاف )) ((7)
__________
(1) عبارة : (( رسول الله - صلى الله عليه وسلم - )) لم ترد في ( ص ) .
(2) إن )) سقطت من ( ص ) .
(3) في " المجتبى " 6/25 وفي " الكبرى " ، له ( 4348 ) .
وأخرجه أيضاً : الطبراني في " الكبير " ( 7628 ) من حديث أبي أمامة ، به، وهو حديث قويٌّ .
(4) في " سننه " ( 2516 ) ، وقد أخرجه من طريق ابن المبارك ، وهو عنده في " الجهاد "
( 227 ) ، وقد أخرج الحديث أحمد 2/293 ، وابن حبان ( 4637 ) ، والحاكم 2/85 ، والبيهقي 9/169 ، وإسناده ضعيف لضعف ابن مكرز فقد جهله علي بن المديني وغيره .
(5) سقطت من ( ص ) .
(6) أي : العزيزة على صاحبها . النهاية 3/167 .
(7) أخرجه : أحمد 5/234 ، وأبو داود ( 2515 ) .

وأخرجه : عبد بن حميد ( 109 ) ، والدارمي ( 2422 ) ، وابن أبي عاصم في " الجهاد "
( 133 ) و( 134 ) ، والنسائي 6/49-50 و7/155 وفي " الكبرى " ، له ( 4379 )
و( 7818 ) و( 8730 ) ، والشاشي في " مسنده " ( 1394 ) ، والطبراني في " الكبير " 20/( 176 ) وفي مسند " الشاميين " ، له ( 1159 ) ، والحاكم 2/85 ، وأبو نعيم في
" الحلية " 5/220 ، والبيهقي 9/168 وفي " شعب الإيمان " ، له ( 4265 ) من طريق
معاذ بن جبل ، به ، وهو ضعيف بقية بن الوليد ليس بالقوي ، وهو يدلس تدليس التسوية ، ولا يقبل منه إلاّ أن يصرح بالسماع في جميع طبقات السند ، ولم يصرح ، وحديثه هذا معلول بالوقف .
أخرجه : مالك في " الموطأ " ( 1340 ) برواية يحيى الليثي ، عن معاذ بن جبل ، به موقوفاً .

) .
وخرَّج أبو داود((1)) من حديث عبدِ الله بنِ عمرٍو قال : قلتُ : يا رسول الله ، أخبرني عن الجهاد والغزو ، فقال((2)) : (( إنْ قاتلت صابراً محتسباً ، بعثك الله صابراً محتسباً ، وإنْ قاتلتَ مُرائياً مُكاثراً ، بعثَك الله مُرائياً مُكاثراً ، على أيِّ حالٍ قَاتَلْتَ أو قُتِلْتَ بعثكَ الله على تِيك الحالِ )) .
وخرَّج مسلمٌ ((3)
__________
(1) في " سننه " ( 2519 ) .
وأخرجه أيضاً : الحاكم 2/85 و112 ، والبيهقي 9/168 من حديث عبد الله بن عمرو ،
به ، وإسناده ضعيف ؛ فإنَّ العلاء بن عبد الله مقبول حيث يتابع ولم يتابع ، وشيخه
حنان بن خارجة مجهول تفرد بالرواية عنه العلاء ، وقد جهله أبو الحسن بن القطان
والذهبي .
(2) زاد بعدها في ( ص ) : (( رسول الله - صلى الله عليه وسلم - )) .
(3) في صحيحه 6/47 ( 1905 ) ( 152 ) .

وأخرجه : ابن المبارك في " الزهد " ( 469 ) ، وأحمد 2/321 ، والبخاري في " خلق أفعال العباد "( 42 ) ، والترمذي ( 2382 ) ، والنسائي 6/23 وفي " الكبرى " ، له ( 4345 ) و( 8083 ) و( 11559 ) وفي " تفسيره " ( 579 ) وفي " فضائل القرآن " ، له ( 108 ) ، وابن خزيمة ( 2482 ) ، وابن حبان ( 408 ) ، والحاكم 1/418-419 ، وأبو نعيم في
" الحلية " 5/169 ، والبيهقي 9/168 ، والبغوي ( 4143 ) من طرق عن أبي هريرة ، به .

) من حديثِ أبي هريرةَ - رضي الله عنه - : سمعتُ النَّبيَّ - صلى الله عليه وسلم - يقول : (( إنَّ
أَوَّلَ النَّاسِ يُقضى يومَ القيامةِ عليه((1)) رجلٌ استُشهِدَ ، فأُتِي به ، فعرَّفه نِعَمَهُ عليه ((2))، فعرفها ، قال : فما عَمِلتَ فيها ؟ قالَ : قاتلتُ فيكَ حتّى استُشْهِدتُ ، قالَ : كذبتَ ، ولكنَّكَ قاتلتَ ؛ لأنْ يُقَالَ : جَريءٌ ، فقد قيل ، ثمَّ أُمِرَ به ، فسُحِبَ على وجهه ، حتى أُلقي في النَّارِ ، ورجلٌ تعلَّم العلمَ وعلَّمه ، وقرأَ القُرآن ، فأُتِي به ، فعرَّفه نِعَمَهُ عليه ((3)) فعرَفها ، قال : فما عملتَ فيها ؟ قال : تعلَّمتُ العِلمَ وعلَّمتُه ، وقرأتُ فيكَ((4)) القرآنَ . قال : كذبتَ ، ولكنَّك تعلَّمتَ العلمَ ، ليُقال : عالمٌ ، وقرأتَ القرآنَ ليقال : قارىءٌ ، فقد قيلَ ، ثمَّ أُمِر به ، فسُحِب على وجهه حتّى أُلقي في النّار ، ورجلٌ وسَّع الله عليه ، وأعطاه من أصنافِ المال كلِّه ، فأُتي به ، فعرَّفه نِعَمَهُ عليه ((5)) ، فعرفها ، قال : فما عَمِلتَ فيها ؟ قال : ما تركتُ من سبيلٍ تُحبُّ أن يُنفقَ فيها إلاَّ أنفقتُ فيها لكَ ، قال : كذبتَ ، ولكنَّك فعلتَ ، ليُقالَ : هو جوادٌ ، فقد قيلَ ، ثمَّ أُمِر به ، فسُحب على وجهه ، حتى أُلقي في النار )) .
__________
(1) في ( ص ) : (( يقضى عليه يوم القيامة )) .
(2) عليه )) من ( ص ) فقط .
(3) عليه )) من ( ص ) فقط .
(4) سقطت من ( ص ) .
(5) عليه )) من ( ص ) فقط .

وفي الحديث : إنَّ معاويةَ لمَّا بلغه هذا الحديثُ((1)) ، بكى حتَّى غُشِي عليه ، فلمَّا أفاق ، قال : صدَقَ الله ورسولُه ، قال الله - عز وجل - : { مَنْ كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لا يُبْخَسُونَ أُولَئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الآخِرَةِ إِلاَّ النَّار } ((2)) .
وقد وردَ الوعيدُ على تعلُّم العِلم لغيرِ وجه الله ، كما خرَّجه الإمامُ أحمدُ وأبو داود وابنُ ماجه من حديث أبي هريرة - رضي الله عنه - ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( مَنْ تعلَّم عِلماً مِمَّا يُبتَغى به وجهُ الله ، لا يتعلَّمُه إلاَّ ليُصيبَ بهِ عَرَضاً من الدُّنيا ، لم يَجِدْ عَرْفَ الجنَّة يومَ القيامَةِ )) يعني : ريحها ((3)) .
وخرَّج الترمذيُّ ((4)
__________
(1) في ( ص ) : (( سمعه )) مكان : (( بلغه هذا الحديث )) .
(2) هود : 15-16 .
(3) أخرجه : أحمد 2/338 ، وأبو داود ( 3664 ) ، وابن ماجه ( 252 ) .
وأخرجه أيضاً : أبو الحسن القطان في " زياداته على سنن ابن ماجه " بإثر الحديث ( 252 ) ، وأبو يعلى ( 6373 ) ، وابن حبان ( 78 ) ، والحاكم 1/85 ، والبيهقي في " شعب الإيمان " ( 1770 ) ، والخطيب في " تاريخه " 5/347 و8/78 ، وإسناده ضعيف لضعف فليح بن سليمان ، وقد خولف في هذا الحديث فرواه من هو أقوى منه مرسلاً ، قال الإمام الدارقطني : (( المرسل أشبه بالصواب )) . العلل الواردة في الأحاديث النبوية 11/10 س ( 2087 ) .
(4) في " الجامع الكبير " ( 2654 ) .

وأخرجه أيضاً : العقيلي في " الضعفاء " 1/104 ، وابن حبان في " المجروحين " 1/133-134 ، والطبراني في " الكبير " 19/( 199 ) ، وابن عدي في " الكامل " 1/541 ، وابن الجوزي في " العلل المتناهية " ( 86 ) ، وقال الترمذي : (( غريب لا نعرفه إلاَّ من هذا الوجه ، وإسحاق بن يحيى بن طلحة ليس بذاك القوي عندهم ، تكلم فيه من قبل حفظه )) .

) من حديثِ كعبِ بن مالك ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مَنْ طَلَب العلمَ ليُمارِي به السُّفهَاء ، أو يُجاري به العُلَماء ، أو يَصرِفَ به وجُوهَ النَّاسِ إليه ، أدخله الله النَّار )) .
وخرَّجه ابن ماجه ((1)) – بمعناه - مِنْ حديث((2)) ابن عمر ، وحذيفةَ ، وجابرٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ((3))، ولفظُ حديث جابرٍ : (( لا تَعَلَّموا العِلمَ ، لتُباهُوا به العُلماءَ ، ولا لِتُماروا به السُّفَهاءَ ، ولا تَخَيَّروا به المجالس ، فَمَنْ فعل ذلك ، فالنَّارَ النَّارَ )) .
وقال ابنُ مسعودٍ : لا تعلَّموا العِلمَ لثلاثٍ : لِتُماروا به السُّفَهاء ، أو لِتُجادِلوا به الفُقهاء ، أو لتصرفوا بهِ وُجُوه النَّاس إليكم ، وابتغُوا بقولِكُم وفعلِكم ما
عندَ اللهِ ((4))، فإنَّه يبقَى ويذهبُ ما سواهُ ((5)) .
وقد ورد الوعيدُ على العمل لغيرِ اللهِ عموماً ، كما خرَّج الإمامُ أحمدُ ((6)
__________
(1) في " سننه " ( 253 ) من حديث ابن عمر ، و( 254 ) من حديث جابر بن عبد الله ،
و( 259 ) من حديث حذيفة .
وأخرجه : ابن حبان ( 77 ) ، والحاكم 1/86 من حديث جابر بن عبد الله ، به ، وكلها ضعيفةٌ ، وبعضهم قوى الحديث بالمجموع ، والله أعلم .
(2) سقطت من ( ص ) .
(3) بعد هذا في ( ص ) : (( جاء )) .
(4) في ( ص ) : (( وجه الله )) .
(5) ذكره ابن عبد البر في جامع بيان العلم وفضله 1/176 .
(6) في مسنده 5/134 .

وأخرجه : عبد الله بن أحمد في " زياداته " 5/134 ، وابن حبان ( 405 ) ، والحاكم 4/311 و318 ، والبيهقي في " شعب الإيمان " ( 6833 ) و( 6834 ) و( 10335 ) وفي " دلائل النبوة " ، له 6/317-318 ، والبغوي ( 4144 ) و( 4145 ) .وهو حديث قويٌّ .

) من حديثِ أبيّ بن كعبٍ - رضي الله عنه - ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( بَشِّرْ هذه الأمَّةَ بالسَّناء والرِّفْعَة والدِّين والتمكينِ ((1)) في الأرض ، فمن عَمِلَ منهُم عملَ الآخرةِ للدُّنيا ، لم يكنْ له في
الآخرةِ ((2)) نصيبٌ )) .
واعلم أنَّ العمل لغيرِ الله أقسامٌ : فتارةً يكونُ رياءً محضاً ، بحيثُ لا يُرادُ به سوى مراآت المخلوقين لغرضٍ دُنيويٍّ ، كحالِ المنافِقين في صلاتهم ، كما قال الله - عز وجل - : { وَإِذَا قَامُوا إِلَى الصَّلاةِ قَامُوا كُسَالَى يُرَاؤُونَ النَّاسَ وَلا يَذْكُرُونَ اللهَ إلاَّ قَلِيلاً } ((3)) .
وقال تعالى : { فَوَيْلٌ لِلْمُصَلِّينَ الَّذِينَ هُمْ عَنْ صَلاتِهِمْ سَاهُونَ الَّذِينَ هُمْ يُرَاؤُونَ } الآية ((4)) .
وكذلك وصف الله تعالى الكفار بالرِّياء في قوله : { وَلا تَكُونُوا كَالَّذِينَ خَرَجُوا مِنْ دِيَارِهِمْ بَطَراً وَرِئَاءَ النَّاسِ وَيَصُدُّونَ عَنْ سَبِيلِ الله } ((5)) .
وهذا الرِّياءُ المحضُ لا يكاد يصدُرُ من مُؤمنٍ في فرض الصَّلاةِ والصِّيامِ ، وقد يصدُرُ في الصَّدقةِ الواجبةِ أو الحجِّ ، وغيرهما من الأعمال الظاهرةِ ، أو التي يتعدَّى نفعُها ، فإنَّ الإخلاص فيها عزيزٌ ، وهذا العملُ لا يشكُّ مسلمٌ أنَّه حابِطٌ ، وأنَّ صاحبه يستحقُّ المقتَ مِنَ اللهِ والعُقوبة ((6)) .
__________
(1) في ( ص ) : (( والتمكين والدين )) .
(2) زاد بعدها في ( ص ) : (( من )) .
(3) النساء : 142 .
(4) الماعون : 4-6 .
(5) الأنفال : 47 .
(6) روي أنَّ لقمان قال لابنه : الرياء أنْ تطلب ثواب عملك في دار الدنيا ، وإنَّما عمل القوم للآخرة ، قيل له : فما دواء الرياء ؟ قال : كتمان العمل ، قيل له : فكيف يكتم العمل ؟ قال : ما كلفت إظهاره من العمل فلا تدخل فيه إلا بالإخلاص ، وما لم تكلف إظهاره أحب ألا تطلع عليه إلا الله . انظر : تفسير القرطبي 5/182 .

وتارةً يكونُ العملُ للهِ ، ويُشارِكُه الرِّياءُ ، فإنْ شارَكَهُ مِنْ أصله ، فالنُّصوص الصَّحيحة تدلُّ على بُطلانِهِ وحبوطه أيضاً ((1)).
وفي " صحيح مسلم " ((2)) عن أبي هريرة - رضي الله عنه - ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( يقولُ الله تبارك وتعالى : أنا أغنى الشُّركاءِ ((3)) عن الشِّرك ، مَنْ عَمِل عملاً أشركَ فيه معي غيري ، تركته وشريكَه )) ، وخرَّجه ابنُ ماجه ((4)) ، ولفظه : (( فأنا منه بريءٌ ، وهوَ للَّذي أشركَ )) .
وخرَّج الإمام أحمد ((5)) عن شدّاد بن أوسٍ ، عنِ النبيِّ - صلى الله عليه وسلم - ، قال : (( مَنْ صَلَّى يُرائِي ، فقد أشرَكَ ، ومنْ صَامَ يُرائِي فقد أشرَكَ ، ومن تَصدَّقَ يُرائِي فقد أشرك ، وإنَّ الله - عز وجل - يقولُ : أنا خيرُ قسيمٍ لِمَنْ أشرَكَ بي شيئاً ، فإنَّ جُدَّةَ عَمَلِهِ قليله وكثيره لشريكِهِ الذي أشركَ به ، أنا عنه غنيٌّ )) .
وخرَّج الإمام أحمدُ ((6)) والترمذيُّ ((7)) وابنُ ماجه ((8)
__________
(1) سقطت من ( ص ) .
(2) 8/223 ( 2985 ) ( 46 ) .
(3) في ( ج ) و( ص ) : (( الأغنياء )) ، والمثبت من " صحيح مسلم " .
(4) في " سننه " ( 4202 ) .
وأخرجه : الطيالسي ( 2559 ) ، وأحمد 2/301 و435 ، وأبو يعلى ( 6552 ) ، وابن خزيمة ( 938 ) ، وابن حبان ( 395 ) ، والبيهقي في " شعب الإيمان " ( 6815 ) ، والبغوي ( 4136 ) و( 4137 ) وهو صحيح .
(5) في " مسنده " 4/126 .
وأخرجه : الطيالسي ( 1120 ) ، والطبراني في " الكبير " ( 7139 ) ، والحاكم 4/329 ، وأبو نعيم في " الحلية " 1/268-269 ، والبيهقي في " شعب الإيمان " ( 6844 ) وإسناده ضعيف لضعف شهر بن حوشب .
(6) في "مسنده" 3/466 و4/215، وهو حديث قويٌّ ، وقال علي بن المديني : (( سنده صالح )).
(7) في " الجامع الكبير " ( 3154 ) .
(8) في " سننه " ( 4203 ) .

وأخرجه أيضاً : الدولابي في " الكنى والأسماء " 1/35 ، وابن حبان ( 404 ) و( 7345 ) ، والطبراني في " الكبير " 22/( 778 ) .

) مِنْ حديث أبي سعيد بن
أبي فضالةَ - وكان مِنَ الصَّحابة - قال : قالَ رسول اللهِ - صلى الله عليه وسلم - : (( إذا جمع الله الأوَّلين والآخِرين ليومٍ لا ريبَ فيه ، نادَى مُنادٍ : مَنْ كانَ أشركَ في عملٍ عمِلَهُ لله - عز وجل - فليَطلُبْ ثوابَهُ من عند غير الله - عز وجل - ، فإنّ الله أغنى الشُّركاءِ عن الشِّرك )) .
وخرَّج البزّار في " مسنده " ((1)) من حديثِ الضَّحَّاكِ بن قيسٍ ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الله - عز وجل - يقول : أنا خيرُ شريكٍ ، فمن أشركَ معي شريكاً ، فهو لشريكي . يا أيُّها النَّاسُ أخلِصوا أعمالَكُم لله - عز وجل - ؛ فإنَّ الله لا يقبلُ مِنَ الأعمالِ إلاَّ ما أُخْلِصَ لَهُ ، ولا تقولوا : هذا للهِ وللرَّحِمِ ، فإنّها للرَّحِم ، وليس لله منها شيءٌ ، ولا تقولوا : هذا لله ولوجُوهِكُم ، فإنَّها لوجوهكم ، وليس لله فيها شيءٌ ((2)) )) .
وخرَّج النَّسائيُّ ((3)) بإسنادٍ جيِّدٍ عن أبي أُمامةَ الباهليِّ : أنَّ رجُلاً جاء إلى رسول الله - صلى الله عليه وسلم -، فقال : يا رسولَ اللهِ ، أرأيتَ رجلاً غزا يلتَمِسُ الأجْرَ والذِّكر((4)) ؟ فقالَ رسول الله - صلى الله عليه وسلم - : (( لا شيءَ لهُ )) فأعادها ثلاث مرات ، يقول له رسول الله
- صلى الله عليه وسلم - ((5)) : (( لا شيء له )) ، ثمَّ قال : (( إنَّ الله لا يقبلُ منَ العَمَل إلاَّ ما كانَ له خالصاً ، وابتُغِي به وجهُه )) .
__________
(1) 3567 ) ، وفي إسناده ضعف من أجل إبراهيم بن مجشر .
(2) من قوله : (( ولا تقولوا : هذا لله ولوجوهكم ... )) إلى هنا لم يرد في ( ص ) .
(3) في " المجتبى " 6/25 وفي " الكبرى " ، له ( 4348 ) ، وقد حسنه العراقي في تخريج أحاديث الإحياء 6/2410-2411 ( 3839 ) .
(4) في ( ص ) : (( الأجر من الله والذكر من الناس )) .
(5) في ( ص ) : (( فأعادها ثلاثاً ورسول الله يقول )) .

وَخَرَّج الحاكمُ ((1)) مِنْ حديث ابن عباس قال ((2)) : قال رجل : يا رسول الله ، إني أقف الموقف أُريد به وجْه الله ، وأريدُ أنْ يُرى موطِني ، فلم يردَّ عليه رسول الله - صلى الله عليه وسلم - شيئا حتّى نزلت : { فَمَنْ كَانَ يَرْجُوا لِقَاءَ رَبِّهِ فَلْيَعْمَلْ عَمَلاً صَالِحاً وَلا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَداً } ((3)) .
وممَّن رُوي عنه هذا المعنى ، وأنَّ العملَ إذا خالطه شيءٌ مِنَ الرِّياءِ كان
باطلاً ((4)) : طائفةٌ مِنَ السَّلفِ، منهم : عبادةُ بنُ الصَّامتِ ، وأبو الدَّرداءِ ، والحسنُ ، وسعيدُ بنُ المسيَّبِ ، وغيرهم .
وفي مراسيلِ القاسم بنِ مُخَيمرة ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا يَقبَلُ الله عملاً فيه مثقالُ حبَّةِ خردلٍ مِنْ رياءٍ )) ((5)) .
ولا نعرفُ عنِ السَّلفِ في هذا خلافاً ، وإنْ كانَ فيه خلافٌ عن بعضِ المتأخِّرينَ .
__________
(1) في " المستدرك " 2/111 من حديث نعيم بن حماد ، عن ابن المبارك ، عن معمر ، عن عبد الكريم الجزري، عن طاووس ، عن ابن عباس مرفوعاً ، وهو معلول بالإرسال ، ونعيم ضعيف .
وأخرجه : ابن المبارك في " الجهاد " ( 12 ) ، وعبد الرزاق في " تفسيره " ( 1728 ) ، والطبري في " تفسيره " ( 17654 ) وطبعة التركي 15/440 ، والحاكم 4/329 من طريق طاووس ، مرسلاً ، وهو الصواب فكذا رواه ابن المبارك في كتابه " الجهاد " وقد تابعه على ذلك عبد الرزاق .
(2) قال )) من ( ص ) .
(3) الكهف : 110 .
(4) زاد بعدها في ( ص ) : (( قاله )) .
(5) ذكره المنذري في " الترغيب والترهيب " ( 51 ) عن القاسم بن مخيمرة ، وهو ضعيف لإرساله .
وأخرجه : أبو نعيم في " الحلية " 8/240 من كلام يوسف بن أسباط .

فإنْ خالطَ نيَّةَ الجهادِ مثلاً نيّة غير الرِّياءِ ، مثلُ أخذِ أجرة للخِدمَةِ ، أو أخذ شيءٍ مِنَ الغنيمةِ ، أو التِّجارة ، نقصَ بذلك أجرُ جهادهم ، ولم يَبطُل بالكُلِّيَّة ، وفي " صحيح مسلم " ((1)) عن عبدِ اللهِ بن عمرٍو ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الغُزَاةَ إذا غَنِموا غنيمةً ، تعجَّلوا ثُلُثي أجرِهِم ، فإنْ لم يغنَمُوا شيئاً ، تمَّ لهُم أجرُهم )) .
وقد ذكرنا فيما مضى أحاديثَ تدلُّ على أنَّ مَنْ أراد بجهاده عَرَضاً مِنَ الدُّنيا أنَّه لا أجرَ له ، وهي محمولةٌ على أنَّه لم يكن له غرَضٌ في الجهاد إلاَّ الدُّنيا .
وقال الإمامُ أحمدُ : التَّاجِرُ والمستأجر والمُكاري أجرهم على قدر ما يخلُصُ من نيَّتهم في غزاتِهم ، ولا يكونُ مثل مَنْ جاهَدَ بنفسه ومالِه لا يَخلِطُ به غيرَهُ .
وقال أيضاً فيمن يأخذُ جُعْلاً على الجهاد : إذا لم يخرج لأجلِ الدَّراهم فلا بأس أنْ يأخذَ ، كأنّه خرجَ لدينِهِ ، فإنْ أُعطي شيئاً أخذه .
وكذا رُوي عن عبد الله بن عمرٍو ، قال : إذا أجمعَ أحدُكم على الغزوِ ، فعوَّضَه الله رزقاً ، فلا بأسَ بذلك ، وأمَّا إنْ أحَدُكُم إنْ أُعطي درهماً غزا ، وإنْ مُنع درهماً مكث ، فلا خيرَ في ذلك .
وكذا قال الأوزاعي : إذا كانت نيَّةُ الغازي على الغزو ، فلا أرى بأساً .
__________
(1) 6/47 ( 1906 ) ( 153 ) و( 154 ) .
وأخرجه أيضاً : أحمد 2/169 ، وأبو داود ( 2497 ) ، وابن ماجه ( 2785 ) ، والنسائي 6/17-18 وفي " الكبرى " ، له ( 4333 ) ، والحاكم 2/78 ، والبيهقي 9/169 وفي
" شعب الإيمان " ، له ( 4245 ) .

وهكذا يُقالُ فيمن أخذَ شيئاً في الحَجِّ ليحُجَّ به : إمَّا((1)) عَنْ نفسه ، أو عَنْ غيرِه ، وقد رُوي عَنْ مُجاهد أنّه قال في حجِّ الجمَّال وحجِّ الأجيرِ وحجِّ التَّاجِر : هو تمامٌ لا يَنقُصُ من أُجُورهم شيءٌ ، وهذا محمولٌ على أنَّ قصدهم الأصليَّ كان هو الحجَّ دُونَ التَّكسُّب .
وأمَّا إنْ كان أصلُ العمل للهِ ، ثم طرأت عليه نيَّةُ الرِّياءِ ، فإنْ كان خاطراً ودفَعهُ ، فلا يضرُّه بغيرِ خلافٍ ، وإن استرسلَ معه ، فهل يُحبَطُ((2)) عملُه أم لا يضرُّه ذلك ويجازى على أصل نيَّته ؟ في ذلك اختلافٌ بين العُلماءِ مِنَ السَّلَف قد حكاه الإمامُ أحمدُ وابنُ جريرٍ الطَّبريُّ ، ورجَّحا أنَّ عمله لا يبطلُ بذلك ، وأنّه يُجازى بنيَّتِه الأُولى ، وهو مرويٌّ عنِ الحسنِ البصريِّ وغيره .
ويُستدلُّ لهذا القولِ بما خَرَّجه أبو داود في " مراسيله " ((3)) عن عطاءٍ الخُراسانيِّ : أنَّ رجلاً قال : يا رسولَ الله، إنّ بنِي سلمِةَ كُلهم يقاتلُ ، فمنهم من يُقاتِلُ للدُّنيا، ومنهم من يُقاتِلُ نَجدةً ، ومنهم مَنْ يُقاتِلُ ابتغاءَ وجهِ الله ، فأيُّهُم الشهيد ؟ قال
: (( كلُّهم إذا كان أصلُ أمره أنْ تكونَ كلمةُ اللهِ هي العُليا )) .
وذكر ابنُ جريرٍ أنَّ هذا الاختلافَ إنَّما هو في عملٍ يرتَبطُ آخرُه
بأوَّلِه ، كالصَّلاةِ والصِّيام والحجِّ ، فأمَّا ما لا ارتباطَ فيه كالقراءة والذِّكر وإنفاقِ المالِ ونشرِ العلم، فإنَّه ينقطعُ بنيَّةِ الرِّياءِ الطَّارئة عليه، ويحتاجُ إلى تجديدِ نيةٍ .
__________
(1) سقطت من ( ص ) .
(2) زاد بعدها في ( ص ) : (( به )) .
(3) برقم ( 321 ) ، وهو مع إرساله ضعيف من جهة إسناده ، ففيه هشام بن سعد ، وهو صاحب أوهام ، وعطاء يهم كثيراً ويرسل ويدلس . التقريب ( 4600 ) .

وكذلك رُوي عن سُليمانَ بنِ داود الهاشميّ((1)) أنَّه قال : ربَّما أُحدِّثُ بحديثٍ
ولي((2)) نيةٌ ، فإذا أتيتُ على بعضِه ، تغيَّرت نيَّتي ، فإذا الحديثُ الواحدُ يحتاجُ إلى
نيَّاتٍ ((3)) .
ولا يَرِدُ على هذا الجهادُ ، كما في مُرسل عطاءٍ الخراساني ((4)) ، فإنَّ الجهادَ يلزَم بحُضورِ الصَّفِّ ، ولا يجوزُ تركُه حينئذٍ ، فيصيرُ كالحجِّ .
فأمَّا إذا عَمِلَ العملَ لله((5)) خالصاً ، ثم ألقى الله لهُ الثَّناء الحسنَ في
قُلوبِ المؤمنين بذلك ، ففرح بفضل الله ورحمته ، واستبشرَ بذلك ، لم يضرَّه
ذلك .
وفي هذا المعنى جاء حديثُ أبي ذرٍّ ، عن النَّبيِّ - صلى الله عليه وسلم - ، أنَّه سُئِلَ عن الرَّجُل يعملُ العَمَل لله مِنَ الخير ويحمَدُه النَّاسُ عليه ، فقال : (( تلك عاجلُ بُشرى المؤمن )) خرَّجه مسلم((6)
__________
(1) هو أبو سليمان بن داود بن داود بن علي بن عبد الله بن عباس بن عبد المطلب القرشي ، سكن بغداد ، قال محمد بن سعد : كتب عنه البغداديون ورووا عنه ، وتوفي ببغداد سنة تسع وعشرين ومئتين ، وقال أبو حسان الزيادي : مات سنة عشرين ومئتين .
انظر : تاريخ بغداد 9/30-31 ، وتهذيب الكمال 3/275 .
(2) زاد بعدها في ( ص ) : (( فيه )) .
(3) أخرجه : الخطيب في " تاريخه " 9/31 ، وذكره المزي في " تهذيب الكمال " 3/275 ، والذهبي في " السير " 10/625 .
(4) الذي سبق قبل قليل .
(5) لفظ الجلالة لم يرد في ( ص ) .
(6) في " صحيحه " 8/44 ( 2642 ) ( 166 ) .

وأخرجه أيضاً : الطيالسي ( 455 ) ، وأحمد 5/156 و157 و168 ، والبزار في
" مسنده " ( 3955 ) و( 3956 ) ، وأبو عوانة كما في " إتحاف المهرة " 14/155
( 17552 ) ، وابن حبان ( 366 ) و( 367 ) و( 5768 ) ، والبغوي ( 4139 )
و( 4140 ) .

) ، وخرَّجه ابن ماجه((1))، وعنده : الرَّجُلُ يعمَلُ العملَ للهِ فيحبُّه النَّاسُ
عليه . وبهذا المعنى فسَّره الإمامُ أحمدُ ، وإسحاقُ بن راهويه ، وابنُ جريرٍ
الطَّبريّ ((2))، وغيرهم((3)) .
وكذلك الحديثُ الذي خرَّجه الترمذيُّ وابنُ ماجه مِنْ حديثِ أبي هريرةَ : أنَّ رجُلاً قال : يا رسول الله ، الرَّجُلُ يعملُ العملَ فيُسِرُّهُ ، فإذا اطُّلع عليه أعجَبهُ ، فقال : (( له أجران : أجرُ السِّرِّ ، وأجرُ العلانيةِ )) ((4)) .
ولنقتَصِر على هذا المقدار مِنَ الكلامِ على الإخلاصِ والرِّياء ، فإنَّ فيه كفايةً .
وبالجملةِ ، فما أحسن قولَ سهلِ بن عبد الله التُّستري : ليس على النَّفس شيءٌ أشقُّ مِنَ الإخلاصِ ؛ لأنَّه ليس لها فيه نصيبٌ .
وقال يوسفُ بنُ الحسينِ الرازيُّ : أعزّ شيءٍ في الدُّنيا الإخلاصُ ، وكم اجتهد في إسقاطِ الرِّياءِ عَنْ قلبي ، وكأنَّه ينبُتُ فيه على لون آخر .
__________
(1) في " سننه " ( 4225 ) .
(2) قال النووي في " شرح صحيح مسلم " 8/359 : (( قال العلماء : معناه هذه البشرى المعجلة له بالخير ، وهي دليل على رضاء الله تعالى عنه ، ومحبته له ، فيحببه إلى الخلق كما سبق في الحديث، ثم يوضع له القبول في الأرض . هذا كله إذا حمده الناس من غير تعرض منه لحمدهم، وإلا فالتعرض مذموم )) .
(3) سقطت من ( ص ) .
(4) أخرجه : ابن ماجه ( 4226 ) ، والترمذي ( 2384 ) .
وأخرجه : الطيالسي ( 2430 ) ، والبخاري في " التاريخ الكبير " 2/210 ، وابن حبان
( 375 ) ، وأبو نعيم في " الحلية " 8/250 ، والبغوي ( 4141 ) ، وهو معلول بالإرسال كذا أعله الترمذي والدارقطني وأبو نعيم ، وانظر : علل الدارقطني 8/183 س ( 1499 ) .

وقال ابنُ عيينةَ : كان من دُعاء مطرِّف بن عبد الله : اللهمَّ إنِّي أستغفرُكَ ممَّا تُبتُ إليكَ منه ، ثمّ عُدتُ فيه ، وأستغفرُكَ ممَّا جعلتُهُ لكَ على نفسي ، ثمَّ لم أفِ لك به ، وأستغفركَ ممَّا زعمتُ أنِّي أردتُ به وجهَك ، فخالطَ قلبي منه ما قد((1)) علمتَ((2)) .
فصل
وأمَّا النِّيَّةُ بالمعنى الذي يذكره الفُقهاءُ ، وهو أنَّ تمييزَ العباداتِ من العاداتِ ، وتمييز العباداتِ بعضها مِنْ بعضٍ ، فإنَّ الإمساكَ عنِ الأكلِ والشُّربِ يقعُ تارةً حميةً ، وتارةً لعدمِ القُدرةِ على الأكل((3)) ، وتارةً تركاً للشَّهواتِ للهِ - عز وجل - ، فيحتاجُ في الصِّيامِ إلى نيَّةٍ ليتميَّزَ بذلك عَنْ تركِ الطَّعامِ على غير هذا الوجه .
وكذلك العباداتُ ، كالصَّلاةِ والصِّيامِ ، منها فرضٌ ، ومنها نفلٌ .
والفرضُ يتنوَّعُ أنواعاً ، فإنَّ الصَّلواتِ المفروضاتِ خمسُ صلواتِ كلَّ يومٍ وليلةٍ ، والصَّومُ الواجبُ تارةً يكونُ صيامَ رمضان ، وتارةً ((4)) صيامَ كفارةٍ ، أو عن نذرٍ ، ولا يتميَّزُ هذا كلُّه إلاَّ بالنِّيَّةِ ، وكذلك الصدقةُ ، تكونُ نفلاً ، وتكونُ فرضاً ، والفرضُ منه زكاةٌ ، ومنه كفَّارةٌ ، ولا يتميَّزُ ذلكَ إلاَّ بالنِّيَّةِ ، فيدخلُ ذلك في عمومِ قوله - صلى الله عليه وسلم - : (( وإنَّما لكل امرىءٍ ((5)) ما نَوى )) .
__________
(1) في ( ص ) : (( مما )) بإسقاط : (( قد )) .
(2) أخرجه : أبو نعيم في " الحلية " 2/207 .
(3) عبارة : (( وتارة لعدم القدرة على الأكل )) لم ترد في ( ص ) .
(4) زاد بعدها في ( ص ) : (( يكون )) .
(5) في ( ج ) : (( لامريءٍ )) .

وفي بعضِ ذلك اختلافٌ مشهورٌ بينَ العُلماءِ ، فإنَّ منهم مَنْ لا يُوجِبُ تعيينَ
النِّيَّةِ للصَّلاةِ المفروضةِ ، بل يكفي عندَه أنْ ينويَ فرضَ الوقتِ ، وإنْ لم يستحضِرْ
تسميتَه في الحال ، وهي روايةٌ عن الإمامِ((1)) أحمدَ ((2)) .
__________
(1) لم ترد في ( ص ) .
(2) قال ابن قدامة الحنبلي في " المغني " 1/544-545 : (( لا نعلم خلافاً بين الأئمة في وجوب النية للصلاة ، فإن كانت الصلاة مكتوبة لزمته نية الصلاة بعينها ظهراً أو عصراً أو غيرهما فيحتاج إلى نية شيئين : الفعل والتعيين . =
= واختلف أصحابنا في نية الفريضة ، فقال بعضهم : لا يحتاج إليها ؛ لأنَّ التعيين يغني عنها لكون الظهر مثلاً لا يكون إلا فرضاً من المكلف ، وقال ابن حامد : لا بُدَّ من نية الفريضة ؛ لأنَّ المعينة قد تكون نفلاً كظهر الصبي والمعادة فيفتقر إلى ثلاثة أشياء الفعل والتعيين والفريضة ويحتمل هذا كلام الخرقي لقوله : ينوي بها المكتوبة . وقال القاضي : ظاهر كلام الخرقي أنَّه لا يفتقر إلى التعيين ؛ لأنَّه إذا نوى المفروضة انصرفت النية إلى الحاضرة ، والصحيح أنَّه لا بد من التعيين ، بدليل : أنَّه لم يغن عن نية المكتوبة وقد يكره عليه صلوات فلا تعيين إحداهن بدون التعيين )) .
انظر : الواضح في شرح مختصر الخرقي 1/211-212 ، والمبدع 1/358 .

ويُبنى على هذا القولِ : أنَّ منْ فاتَته صلاةٌ مِنْ يومٍ وليلةٍ ، ونسيَ عينَها ، أنّ عليه أنْ يقضي ثلاثَ صلواتٍ : الفجرَ والمغربَ ورُباعيَّةً واحدة ((1)) .
__________
(1) قال ابن قدامة الحنبلي : (( أما الفائتة فإنْ عينها بقلبه أنَّها ظهر اليوم لم يحتج إلى نية القضاء ولا الأداء بل لو نواها أداء فبان أنَّ وقتها قد خرج وقعت قضاء من غير نية ، ولو ظن أنَّ الوقت قد خرج فنواها قضاءً فبان أنَّها في وقتها أداء من غير نية كالأسير إذا تحرى وصام شهراً يريد به شهر رمضان فوافقه أو ما بعده أجزأه ، وإنْ ظن أنَّ عليه ظهراً فائتة فقضاها في وقت ظهر اليوم ثم تبين أنَّه لا قضاء عليه فهل يجزئه عن ظهر اليوم ؟ يحتمل وجهين :
أحدهما : يجزئه ؛ لأنَّ الصلاة معينة ، وإنَّما أخطأ في نية الوقت فلم يؤثر كما إذا اعتقد أنَّ الوقت قد خرج فبان أنَّه لم يخرج ، أو كما لو نوى ظهر أمس وعليه ظهر يوم قبله .
والثاني : لا يجزئه ؛ لأنَّه لو لم ينو عين الصلاة فأشبه ما لو نوى قضاء عصر لم يجزه عن الظهر ولو نوى ظهر اليوم في وقتها وعليه فائتة لم يجزه عنها ويتخرج فيها كالتي قبلها . فأما إنْ كانت عليه فوائت فنوى صلاة غير معينة لم يجزه عن واحدة منها لعدم التعيين ولو نسي صلاة من يوم لا يعلم عينها لزمه خمس صلوات ليعلم أنه أدى الفائتة ، ولو نسي صلاة لا يدري أظهر هي أم عصر لزمه صلاتان ، فإن صلى واحدة ينوي أنها الفائتة لم يجزه لعدم التعيين )) .
انظر : المغني 1/545 .

وكذلك ذهبَ طائفةٌ مِنَ العُلماءِ إلى أنَّ صيامَ رمضانَ لا يحتاجُ إلى نيَّةٍ تعينية
أيضاً، بل تُجزىءُ بنيَّة الصيامِ مُطلقاً؛ لأنَّ وقتَه غيرُ قابلٍ لصيامٍ آخر، وهو أيضاً روايةٌ عنِ الإمام((1)) أحمدَ ((2)) . وربَّما حُكِي عن بعضِهم أنَّ صيامَ رمضانَ لا يحتاجُ إلى نيَّةٍ بالكُلِّيَّةِ ((3)) ؛ لتعيينه بنفسه ، فهو كردِّ الودائعِ ، وحُكِي عن الأوزاعيِّ أنَّ الزَّكاةَ كذلك((4)). وتأوَّلَ بعضُهم قولَه على أنَّه أرادَ أنَّها تُجزىءُ بنيَّةِ الصَّدقةِ المُطلَقَةِ كالحجِّ. وكذلك قال أبو حنيفة : لو تصدَّق بالنِّصاب كلِّه مِنْ غيرِ نيَّةٍ أجزأه عن زكاته((5)).
وقد رُوي عنِ النَّبيِّ - صلى الله عليه وسلم -: أنَّه سَمع رجُلاً يُلبِّي بالحّجِّ عَنْ رجُلٍ، فقال له :
(( أحَجَجْت عن نَفسك ؟ )) قالَ: لا، قالَ: (( هذه عَنْ نفسِك، ثمَّ حُجَّ عن الرَّجُلِ )).
وقد تُكُلِّم في صحَّةِ هذا الحديث ، ولكنَّه صحيحٌ عن ابنِ عباسٍ وغيره((6)
__________
(1) لم ترد في ( ص ) .
(2) انظر : المسائل الفقهية من كتاب الروايتين والوجهين 1/253 ، والمغني 3/23 .
(3) انظر : المسائل الفقهية من كتاب الروايتين والوجهين 1/254 ، والمغني 3/27 ، والشرح الكبير 3/29-30 .
(4) انظر : فقه الإمام الأوزاعي 1/355 ، والمغني 2/502 ، وفقه الزكاة 2/280 .
(5) انظر : فقه الزكاة 2/284 .
(6) أخرجه : ابن أبي شيبة ( 13368 ) ، وأبو داود ( 1811 ) ، وابن ماجه ( 2903 ) ، وأبو يعلى ( 2440 ) ، وابن الجارود ( 499 ) ، وابن خزيمة ( 3039 ) ، والطحاوي في " شرح المشكل " ( 2547 ) و( 2549 ) ، وابن حبان ( 3988 ) ، والطبراني في " الكبير "
( 12419 ) وفي " الصغير " ، له ( 630 ) ، والدارقطني 2/267-270 ، والبيهقي 4/336-337 من طرق عن ابن عباس ، به مرفوعاً .

وأخرجه: الشافعي في " مسنده " ( 925 ) و( 926 ) بتحقيقي، وابن أبي شيبة ( 13370 )، والدارقطني 2/271 ، والبيهقي 4/337 و5/179-180 ، والبغوي ( 1856 ) من طرق عن ابن عباس ، به موقوفاً .
وللحافظ ابن حجر كلام موسع في صحة هذا الحديث أورده في "التلخيص الحبير" 2/488-489.

) .

وأخذ بذلك الشَّافعيُّ((1)) وأحمدُ((2)) في المشهور عنه وغيرُهما ، في أنَّ حَجَّة الإسلامِ تسقُطُ بنيَّةِ الحجِّ مطلقاً، سواءً نوى التَّطوُّعَ أو غيرَه ، ولا يُشتَرطُ للحجِّ تعيينُ النِّيَّةِ ، فمنْ حجَّ عن غيرِه ، ولم يحجَّ عن نفسِهِ ، وقع عنْ نفسه ، وكذا لو حجَّ عنْ نذرهِ ، أو نفلاً ، ولم يكن حجَّ حجَّةَ الإسلام ، فإنه ينقلِبُ عنها ، وقد ثبتَ عنِ النَّبيِّ - صلى الله عليه وسلم - أنَّه أمرَ أصحابَهُ في حجَّةِ الوداعِ بعدَ ما دخلُوا معه ، وطافوا ، وسعَوا أنْ يَفسَخُوا حجَّهم ، ويجعلوها عمرةً ، وكانَ منهم القارنُ والمفرِدُ((3)
__________
(1) انظر : الأم 3/306 ، والمجموع 7/67 .
(2) انظر : المسائل الفقهية من كتاب الروايتين والوجهين 1/273 ، والمغني 3/185 .
(3) روي عن جابر بن عبد الله - رضي الله عنهم - ، قال : أهَلَّ النَّبيُّ - صلى الله عليه وسلم - هو وأصحابه بالحج ، وليس مع أحد منهم هديٌ غير النبيِّ - صلى الله عليه وسلم - وطلحة ، وقدم عليٌ من اليمن ومعه هديٌ ، فقال : أهللت بما أهل به النبيُّ - صلى الله عليه وسلم - ، فأمر النبيُّ - صلى الله عليه وسلم - أصحابه أنْ يجعلوها عمرة ويطوفوا ، ثم يقصروا ويحلوا إلا من كان معه الهدي ، فقالوا : ننطلق إلى منى وذكر أحدنا يقطر فبلغ النبي - صلى الله عليه وسلم - فقال : (( لو استقبلت من أمري ما استدبرت ما أهديت ولولا أنَّ معي الهدي لأحللت … )) .

أخرجه : الحميدي ( 1293 ) ، وأحمد 3/302 و305 و317 و362 و366 ، والبخاري 2/176 ( 1568 ) و2/195 ( 1651 ) و3/4 ( 1785 ) و3/185 ( 2505 )
و( 2506 ) و9/103 ( 7230 ) و9/137 ( 7367 ) ، ومسلم 4/36 ( 1216 )
( 141 ) و4/37 ( 1216 ) ( 142 ) و( 143 ) و4/38 ( 1216 ) ( 144 ) ، وأبو داود ( 1787 ) و( 1788 ) و( 1789 ) ، والنسائي 5/178 و202 و248 وفي
" الكبرى "، له ( 3787 ) و( 3855 ) و( 3985 ) و( 4171 ) ، وابن خزيمة ( 957 ) و( 2785 ) و( 2786 ) من طرق عن جابر ، به .
وروي أيضاً عن ابن عباس - رضي الله عنهم - قال : كانوا يرون أنَّ العمرة في أشهر الحج من أفجر الفجور في الأرض ويجعلون المحرم صفراً ، ويقولون : إذا برا الدبر وعفا الأثر ، وانسلخ صفر حلت العمرة لمن اعتمر ، قدم النبي - صلى الله عليه وسلم - وأصحابه صبيحة رابعة مهلين بالحج فأمرهم أن يجعلوها عمرة فتعاظم ذلك عندهم ، فقالوا : يا رسول الله أي الحِل ؟ قال : (( حلٌ كله )) . =
= أخرجه : أحمد 1/252 و370 ، والبخاري 2/54 ( 1085 ) و2/175 ( 1564 ) و3/185 ( 2505 ) و( 2506 ) و5/51 ( 3832 )، ومسلم 4/56 ( 1240 ) ( 198 ) و( 199 ) و4/57 ( 1240 ) ( 201 ) ، والنسائي 5/180 و201 وفي " الكبرى " ، له
( 3795 ) و( 3853 ) و( 3854 ) من طرق عن ابن عباس ، به .

) ، وإنَّما كانَ طوافُهم عندَ قُدومهم طوافَ القُدومِ وليسَ بفرضٍ ، وقد أمرهم أنْ يجعلُوه طوافَ عمرةٍ((1)) وهو فرضٌ ، وقد أخذَ بذلكَ الإمامُ أحمدُ في فسخِ الحجِّ ((2)) ، وعملَ به ، وهو مشكلٌ على أصلهِ ، فإنَّه يُوجِبُ تعيينَ الطَّوافِ الواجب للحجِّ والعمرة بالنيَّةِ ، وخالفَهُ في ذلك أكثرُ الفُقهاءِ ، كمالكٍ والشَّافعيِّ وأبي حنيفةَ((3)) .
وقد يفرِّقُ الإمامُ أحمدُ بينَ أنْ يكونَ طوافُهُ في إحرامٍ انقلبَ ، كالإحرامِ
الذي يفسخُه ، ويجعلهُ عمرةً ، فينقلبُ الطَّوافُ فيه تبعاً لانقلابِ الإحرامِ ، كما
ينقلبُ الطَّوافُ في الإحرامِ الذي نوى به التَّطوُّعَ إذا كان عليه حَجَّةُ الإسلام ، تبعاً لانقلابِ إحرامِهِ مِنْ أصلهِ ، ووقوعِه عن فَرضِه ، بخلاف ما إذا طافَ للزيارةِ بنيَّةِ
الوَداعِ ، أو التَّطوُّعِ ((4))، فإنّ هذا لا يُجزئه لأنّه ((5)) لم ينوِ به الفَرضَ ، ولم ينقلبْ فرضاً تبعاً لانقلابِ إحرامهِ ، والله أعلمُ((6)) .
وممَّا يدخُلُ في هذا الباب : أنَّ رجلاً في عهد النبيِّ - صلى الله عليه وسلم - كانَ قد وضعَ صدقتَه عندَ رجُلٍ ، فجاءَ ابنُ صاحبِ الصدقةِ ، فأخذها ممَّن هي عنده ، فعلم بذلكَ أبوهُ ، فخاصمه إلى النَّبيِّ - صلى الله عليه وسلم - ، فقال : ما إيَّاكَ أردتُ ، فقال النَّبيُّ - صلى الله عليه وسلم - للمتصدِّقِ : (( لكَ ما نويتَ )) ، وقال للآخِذِ : (( لَك ما أخذْتَ )) خرَّجه((7)) البخاري((8)
__________
(1) من قوله : (( وكان منهم القارن والمفرد ... )) إلى هنا لم يرد في ( ص ) .
(2) عبارة : (( في فسخ الحج )) لم يرد في ( ص ) .
(3) انظر : المدونة الكبرى 2/467، والمغني 3/202، والمجموع 7/92-93 ، والمبسوط 4/25 ، وإرشاد الساري : 284 .
(4) أو التطوع )) لم ترد في ( ص ) .
(5) سقطت من ( ص ) .
(6) انظر : المغنى 3/202-203 .
(7) في ( ص ) : (( رواه )) .
(8) في صحيحه 2/138 ( 1422 ) .

وأخرجه : أحمد 3/470 و4/259 ، وحميد بن زنجويه في " الأموال " ( 2296 ) ، والدارمي
( 1645 ) ، والطحاوي في " شرح المشكل " ( 4533 ) ، والطبراني في " الكبير "
19/( 1070 ) ، والبيهقي 7/34 من حديث معن بن يزيد السلمي ، به .

) .
وقد أخذَ الإمامُ ((1)) أحمدُ بهذا الحديثِ ، وعملَ به في المنصوصِ عنه ، وإنْ كان أكثرُ أصحابِهِ على خلافِه ، فإنَّ الرَّجُلَ إنَّما يُمنعُ من دفعِ الصَّدقةِ إلى ولده خشيةَ أن يكونَ محاباةً ، فإذا وصلتْ إلى ولده من حيثُ لا يشعر ، فالمحاباةُ منتفيَةٌ ، وهو مِنْ((2)) أهلِ استحقاقِ الصَّدقةِ في نفسِ الأمرِ((3)) ، ولهذا لو دفعَ صدقَته إلى مَنْ يظنُّه فقيراً ، وكان غنيّاً في نفسِ الأمرِ ، أجزأتهُ على الصَّحيحِ ؛ لأنَّه إنَّما دفَعَ إلى مَنْ يعتقدُ استحقاقَه ، والفقرُ أمرٌ خفيٌّ ، لا يكادُ يُطَّلعُ على حقيقته ((4)) .
وأمَّا الطَّهارةُ ، فالخلافُ في اشتراط النِّيَّة لها مشهورٌ ، وهو يرجعُ إلى أنَّ
الطَّهارةَ للصَّلاةِ هل هي عبادةٌ مستقلةٌ ، أم هي شرطٌ من شروطِ الصَّلاةِ ، كإزالةِ
النَّجاسةِ ، وسَترِ العورةِ ؟ فمن لم يشترط لها النِّيَّةَ ، جعلها كسائرِ شُروطِ الصَّلاةِ ،
ومَنِ اشترطَ لها النِّيَّةَ ، جعلها عبادةً مُستقلَّةً ، فإذا كانت عبادةً في نفسها ، لم تصحَّ
بدونِ نيّةٍ ، وهذا قولُ جمهور العلماءِ((5)
__________
(1) لم ترد في ( ص ) .
(2) سقطت من ( ص ) .
(3) انظر : مسائل الإمام أحمد بن حنبل برواية ابنه عبد الله ( 551 ) ، والمسائل الفقهية من كتاب الروايتين والوجهين 1/246 ، ونيل المأرب 2/408 .
(4) انظر : رؤوس المسائل في الخلاف على مذهب أحمد بن حنبل 1/312 .
(5) الفقهاء في هذه المسألة على مذهبين :
المذهب الأول : النية سنة في الوضوء ، وممن قال بذلك أبو حنيفة وأصحابه .
المذهب الثاني : النية فرض ، وبذلك قال جمهور العلماء ، وهو مذهب مالك والشافعي وأحمد والظاهرية والزيدية والإمامية ، وهو الصواب .

انظر : الحاوي الكبير 1/87 ، واللباب في شرح الكتاب 1/10 ، والمغني 1/122-123 ، والمجموع 1/170 ، وإعلام الموقعين 2/216 ، ومنتهى الإرادات 1/18 ، والسيل الجرار 1/75 و80 ، ومفتاح الكرامة 1/203 ، ومسائل من الفقه المقارن 1/66 .

) ، ويدلُّ على صحَّةِ ذلك تكاثرُ النُّصوصِ الصَّحيحةِ عَنِ النَّبيِّ - صلى الله عليه وسلم - : بأنَّ الوُضوءَ يكفِّر الذُّنوبَ والخطايا ، وأنَّ((1)) مَنْ توضَّأ كما أُمِرَ ، كان كفَّارةً لذُنوبه((2)) .
__________
(1) سقطت من ( ص ) .
(2) من ذلك ما جاء عن النبي - صلى الله عليه وسلم - : أن عثمان بن عفان دعا بإناءٍ فأفرغ على كفيه ثلاث مِرارٍ ، فغسلهما ، ثم أدخل يمينه في الإناء فمضمض واستنشق ، ثم غسل وجهه ثلاثاً ويديه إلى المرفقين ثلاث مرارٍ ثم مسح برأسه ، ثم غسل رجليه ثلاث مرارٍ إلى الكعبين ، ثم قال : قال رسول الله : (( من توضأ نحو وضوئي هذا ، ثم صلى ركعتين لا يُحدّثُ فيهما نفسه غُفِرَ له ما تقدم من
ذنبه )) .
أخرجه : مالك في " الموطأ " ( 65 ) برواية يحيى الليثي ، وعبد الرزاق ( 141 ) ، والحميدي ( 35 ) ، وأحمد 1/57 و59 و60 و61 و64 و67 و68 و71 ، والدارمي ( 699 ) ، والبخاري 1/51 ( 159 ) و1/52 ( 164 ) و3/40 ( 1934 ) ، و8/114 ( 6433 ) ، ومسلم 1/141 ( 226 ) ( 3 ) و1/142 ( 228 ) ( 7 ) و1/143 ( 231 ) ( 10 ) و1/149 ( 245 ) ( 33 ) ، وأبو داود ( 106 ) ( 107 ) و( 109 ) ، وابن ماجه
( 285 ) و( 459 ) ، وعبد الله بن أحمد في " زياداته " 1/74 ، والنسائي 1/64 و65 و80 و91 و111 وفي " الكبرى " ، له ( 91 ) و(103) و( 171 ) و( 172 ) و( 840 ) ، وابن خزيمة ( 2 ) و( 3 ) و( 158 ) ، وابن حبان (1041) ، والبيهقي 1/225 ، والبغوي
( 152 ) و( 153 ) من حديث عثمان بن عفان ، به .

وهذا يدلُّ على أنَّ الوُضوءَ المأمورَ به في القرآنِ عبادةٌ مستقلَّةٌ((1)) بنفسها ، حيث رتَّب عليه تكفيرَ الذنوبِ ، والوضوءُ الخالي عن النِّيَّةِ لا يُكفِّرُ شيئاً من الذُّنوبِ
بالاتِّفاقِ((2)) ، فلا يكونُ مأموراً به ، ولا تصحُّ به الصَّلاةُ ، ولهذا لم يَرِد في شيءٍ من
بقيَّةِ شرائطِ الصلاةِ ، كإزالةِ النَّجاسةِ ، وسترِ العورةِ ما ورد في الوُضوءِ مِنَ الثَّوابِ((3)) ، ولو شَرَكَ بينَ نيَّةِ الوُضوءِ ، وبينَ قصدِ التَّبرُّد ، أو إزالةِ النَّجاسةِ ، أو الوسخِ ، أجزأه في المنصوصِ عن الشَّافعيِّ((4)) ، وهذا((5)) قولُ أكثرِ أصحابِ أحمدَ((6)) ؛ لأنَّ هذا القصدَ((7)) ليسَ بمحرَّمٍ ، ولا مَكروهٍ ، ولهذا لو قصدَ مع رفعِ الحدثِ تعليمَ الوضوءِ ، لم يضرَّهُ ذلك . وقد كان النبيُّ - صلى الله عليه وسلم - يقصِدُ أحياناً((8)) بالصلاةِ تعليمَها للنَّاس، وكذلك الحجُّ ، كما قال : (( خذوا عنِّي مناسِكَكُم((9)) )) .
وممَّا تدخُلُ النيةُ فيه مِنْ أبوابِ العلمِ : مسائلُ الأيمان .
__________
(1) سقطت من ( ص ) .
(2) انظر : الأم 2/62-63 ، والواضح في شرح مختصر الخرقي 1/39 .
(3) انظر : الواضح في شرح مختصر الخرقي 1/39 ، ونيل المآرب 1/50 .
(4) انظر : الحاوي الكبير 1/96 ، والوسيط 1/78 ، والمجموع 1/177 .
(5) سقطت من ( ص ) .
(6) انظر : المغني 1/123 .
(7) في ( ص ) : (( الفعل )) .
(8) سقطت من ( ص ) .
(9) أخرجه : أحمد 3/301 و318 و332 و337 و367 و378 ، والدارمي ( 1899 ) ، ومسلم 4/79 ( 1297 ) ( 310 ) ، وأبو داود ( 1970 ) ، والنسائي 5/270 وفي
" الكبرى " ، له ( 4068 ) ، وابن خزيمة ( 2877 ) ، والبيهقي 5/116 و130 ، والبغوي ( 1946 ) من حديث جابر بن عبد الله ، به .

فلغوُ اليمينِ لا كفَّارةَ فيه، وهو ماجرى على اللِّسان من غيرِ قصدٍ بالقلبِ إليه، كقوله : لا والله ، وبلى والله في أثناءِ الكلامِ((1)) ، قال تعالى : { لا يُؤَاخِذُكُمُ اللهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِنْ يُؤَاخِذُكُمْ بِمَا كَسَبَتْ قُلُوبُكُمْ } ((2)) .
وكذلك يُرجَعُ في الأيمان إلى نيَّةِ الحالِف وما قصدَ بيمينه، فإنْ حَلَفَ بطلاقٍ ، أو عَتاقٍ ، ثم ادَّعى أنَّه نوى ما يُخالِفُ ظاهرَ لفظه ، فإنَّه يُدَيَّنُ فيما بينه وبينَ الله - عز وجل - ((3)) .
__________
(1) انظر : الأم 8/54-55 ، واللباب في شرح الكتاب 4/4 ، وبداية المجتهد 1/500-501 .
وقد وردت أحاديث في اللغو في اليمين ، روي عن إبراهيم الصائغ قال : سألت عطاء عن اللغو في اليمين ، فقال : قالت عائشة : أن رسول الله - صلى الله عليه وسلم - قال : (( هو كلام الرجل في بيته ، كلا والله وبلى والله )) .
أخرجه : عبد الرزاق ( 15951 ) ، وأبو داود ( 3254 ) ، والطبري في " تفسيره "
( 3501 ) ، وابن أبي حاتم في " تفسيره " ( 2155 ) ، وابن حبان ( 4333 ) ، والبيهقي 10/49 .
وروى موقوفاً عن عائشة رضي الله عنها أنها قالت : لغو اليمين قول الإنسانِ : لا والله وبلى والله .
أخرجه : مالك في " الموطأ " ( 1366 ) برواية الليثي ، والشافعي في " مسنده " ( 1723 ) و( 1724 ) بتحقيقي ، وعبد الرزاق ( 15952 ) وفي " التفسير " ، له ( 268 ) ، والبخاري 8/168 ( 6663 ) ، والنسائي في " الكبرى " ( 11149 ) ، وابن الجارود
( 925 ) ، والطبري في " تفسيره " ( 3500 ) و( 3507 ) ، وابن أبي حاتم في " تفسيره "
( 2152 ) و( 6701 ) و( 6702 ) ، والبيهقي 10/48 و49 .
(2) البقرة : 225 .
(3) انظر : المسائل الفقهية من كتاب الروايتين والوجهين 2/143-147 ، والواضح في شرح مختصر الخرقي 5/150 ، والهداية 2/130 بتحقيقي .

وهل يُقبل منه في ظاهرِ الحُكم ؟ فيهِ قولانِ للعُلماءِ ((1)) مشهوران ، وهما روايتانِ عَنْ أحمَدَ((2))، وقد رُوي عَنْ عمرَ أنّه رُفعَ إليه رجلٌ قالتْ لهُ امرأته : شبِّهني ، قالَ : كأنَّكِ ظبيةٌ ، كأنَّك حمامةٌ ، فقالت ((3)): لا أرضى حتّى تقولَ : أنت خلِيَّةٌ ((4)) طالِقٌ ، فقالَ ذَلِكَ ، فقالَ عمر : خذ بيدها فهي امرأتُك . خرَّجه أبو عبيد((5)
__________
(1) سقطت من ( ص ) .
(2) قال القاضي أبو يعلى : (( إذا أتى بصريح الطلاق ونوى به شيئاً يخالف الظاهر هل يصدق في الحكم أم لا ؟ على روايتين :
إحداهما : يصدق لأنه لا خلاف أنَّه لو قال لمدخول بها : أنت طالق طالق ، وقال أردت بالثانية إفهامها إنْ قد وقع بها طلقة قبل منه ذلك ، كذلك هاهنا ؛ ولأنَّها يمين يصدق فيها في الباطن فصدق فيها في الظاهر .
والرواية الثانية : لا يصدق في الحكم لأنَّ ما قاله خِلاف الظاهر فلم يصدق في حقها كما لو أقر بألف درهم ، ثم رجع وقال : كذبت في إقراري وليس له قبلي شيء فإنَّه يحتمل ما قال ، ولكن لا يصدق في الحكم لأنه خِلاف الظاهر ، كذلك هاهنا ، وقد نص على هذه الرواية في مواضع )) . انظر : المسائل الفقهية من كتاب الروايتين والوجهين 2/147-148 .
(3) زاد بعدها في ( ص ) : (( له )) .
(4) زاد بعدها في ( ص ) : (( أنت )) .
(5) في غريب الحديث 3/379-380 .

وأخرجه : سعيد بن منصور في " سننه " ( 1192 ) و( 1193 ) .

) ، وقال : أراد النَّاقَةَ تكون معقولةً ، ثُمَّ تُطْلَقُ من عِقالها ويُخلَّى عنها ، فهي خَليَّةٌ مِنَ العِقالِ ، وهي طالقٌ ؛ لأنَّها قد طَلَقَت منه ، فأراد الرَّجُلُ ذلك ، فأسقطَ عنه عمرُ الطَّلاق لنيَّته. قال: وهذا أصلٌ لكلِّ((1)) مَنْ تكلَّم بشيءٍ يُشبه لفظَ الطَّلاق((2)) والعَتاق،
وهو ينوي غيرَه أنَّ القولَ فيه قولُه فيما بينَه وبينَ الله ، في الحُكمِ على تأويلِ مذهب((3)) عمر - رضي الله عنه - .
ويُروى عن سُمَيطٍ السَّدوسيِّ ، قال : خطبتُ امرأةً ، فقالوا : لا نزوِّجُكَ حتى تُطلِّق امرأتَك ، فقلت : إنِّي قد طلَّقتُها ثلاثاً ، فزوَّجوني ، ثم نظروا ، فإذا امرأتي عندي ، فقالوا : أليسَ قد طلَّقتها ثلاثاً ؟ فقلتُ : كانَ عندي فلانةٌ فطلَّقتُها ، وفلانةٌ فطلَّقتُها ، وفلانة فطلقتها ((4)) ، فأما هذه ، فلم أطلِّقْها ، فأتيتُ شقيقَ بن ثورٍ وهو يريدُ الخروجَ إلى عثمانَ وافداً ، فقلتُ لهُ : سل أميرَ المؤمنين عَنْ هذه ، فخرج فسأله ، فقالَ : نيَّتُه . خرَّجه أبو عبيد في " كتاب الطلاق " ، وحكى إجماعَ العُلماءِ على مِثلِ((5)) ذلكَ .
وقال إسحاقُ بنُ منصورٍ : قلتُ لأحمدَ : حديثُ السُّمَيطِ تَعرفُهُ ((6))؟ قال : نعم، السَّدوسيّ، إنّما جعلَ نيَّته بذلك ، فذكر ذلك شقيق لعثمان ، فجعلها نيته((7)).
فإن كانَ الحالِفُ ظالماً ، ونوى خِلافَ ما حلَّفه عليه غريمُه ، لم تنفَعْه
نيَّتُه ، وفي " صحيح مسلم "((8)
__________
(1) سقطت من ( ص ) .
(2) في ( ص ) : (( من تكلم بشبهة الطلاق )) .
(3) سقطت من ( ص ) .
(4) عبارة : (( وفلانة فطلقها )) سقطت من ( ج ) .
(5) سقطت من ( ص ) .
(6) سقطت من ( ص ) .
(7) عبارة : ((فذكر ذلك شقيق لعثمان ، فجعلها نيته )) سقطت من ( ص ) .
(8) 5/87 ( 1653 ) ( 20 ) .

وأخرجه : أحمد 2/228 و331 ، والدارمي ( 2354 ) ، وأبو داود ( 3255 ) ، وابن ماجه
( 2121 ) ، والترمذي ( 1354 ) ، والعقيلي في " الضعفاء " 2/251 ، والدارقطني 4/157 و158 ، والحاكم 4/303، وأبو نعيم في " الحلية " 9/225 و10/127، والبيهقي 10/65، والبغوي ( 2514 ) .

) عن أبي هُريرة ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( يمينُكَ على ما يُصدِّقُك عليه صاحبُك )) . وفي رواية له((1)) : (( اليمينُ على نيةِ
المُستحْلِفِ((2)) )) ، وهذا محمولٌ على الظَّالم ، فأمَّا المظلومُ ، فينفعهُ ذلك . وقد خرَّج الإمام أحمدُ ، وابنُ ماجه مِنْ حديثِ سُويدِ بنِ حنظلةَ، قال: خرجنا نُريدُ رسول الله - صلى الله عليه وسلم - ، ومعنا وائلُ بنُ حُجْرٍ ، فأخذه عدوٌّ له ، فتحرَّجَ الناسُ أنْ يحلِفوا ،
فحلفتُ أنا إنّه أخي ، فخلى سبيلَه ، فأتينا النَّبيَّ - صلى الله عليه وسلم - ، فأخبرتُهُ أنَّ القومَ
تحرَّجُوا أنْ يحلفوا ، وحلفتُ أنا ((3)) إنَّه أخي ، فقال : (( صدقتَ ، المسلمُ أخو
المسلم((4)) )) .
وكذلك تدخلُ النيَّةُ في الطَّلاق والعتاقِ ، فإذا أتى بلفظٍ مِنْ ألفاظ الكناياتِ المحتملَةِ للطَّلاقِ أو العتاقِ ، فلا بُدَّ له من النيَّةِ((5)) .
__________
(1) سقطت من ( ص ) .
(2) 5/87 ( 1653 ) ( 21 ) .
وأخرجه : ابن ماجه ( 2120 ) ، والقضاعي في " مسند الشهاب " ( 259 ) والبيهقي 10/65 ، والبغوي ( 2515 ) .
(3) سقطت من ( ص ) .
(4) أخرجه : أحمد 4/79 ، وأبو داود ( 3256 ) ، وابن ماجه ( 2119 ) ، والطحاوي في
" شرح المشكل " ( 1874 ) ، والطبراني في " الكبير " ( 6464 ) و( 6465 ) ، والحاكم 4/299 ، والبيهقي 10/65 وإسناده ضعيف لجهالة جد إبراهيم بن عبد الأعلى .
(5) قال ابن قدامة في " المغني " 8/285 : (( فأما غير الصريح فلا يقع الطلاق به إلا بنية أو دلالة
حال )) .
ونقل الأثرم إذا قال : (( الحقي بأهلك وقال : لم أنو به طلاقاً ليس بشيء ظاهر هذا اعتبار
النية )) المسائل الفقهية 2/143 .
وانظر : رؤوس المسائل في الخلاف على مذهب أحمد بن حنبل 2/804، والمجموع 18/172، ومنتهى الإرادات 2/260 ، ونيل المآرب 4/439 .

وهل يقومُ مقامَ النِّيَّةِ دَلالةُ الحالِ مِنْ غضبٍ أو سُؤالِ الطَّلاقِ ونحوِه أم لا ؟
فيه خلافٌ مشهورٌ بينَ العلماءِ((1)
__________
(1) قال أبو جعفر الهاشمي الحنبلي في " رؤوس المسائل في الخلاف " 2/804 : (( إذا انضم إلى الكنايات دلالة حال لم يحتج إلى نية ، وقال الشافعي : يحتاج إلى نية وإلا لم يقع ، وعن أحمد نحوه دليلنا : أنَّ دلالة الحال تؤثر في الكلام والأفعال ، أما الكلام فإنَّ اللفظة الواحدة تستعمل في المدح والذم ، وليس ذلك إلا لدلالة الحال )) .
وقال أيضاً في 2/805 : (( ولا فرق بين أنْ يكون دلالة الحال سؤالاً أو غضباً ، وقال أبو حنيفة كمذهبنا في السؤال وفي الغضب يحتاج إلى نية إلا في ثلاث ألفاظ : اختاري ، واعتدي ، وأمرك بيدك ، دليلنا : أنَّ هذه كناية فوقع بها الطلاق في حال الغضب بغير نية كالألفاظ الثلاث )) .

انظر : المسائل الفقهية 2/143-144 ، والمغني 8/269-270 ، ومنتهى الإرادات 2/260 ، ونيل المآرب 4/439 .

) ، وهل يقعُ بذلك الطَّلاق في الباطن كما لو نواهُ ، أم يلزمُ به في ظاهر الحُكم فقط ؟ فيه خلافٌ مشهورٌ أيضاً((1)) ، ولو أوقعَ الطَّلاقَ بكنايةٍ ظاهرةٍ، كالبَتَّةِ ونحوها ، فهل يقعُ به الثلاثُ أو واحدةٌ ؟ فيه قولان مشهوران، وظاهرُ مذهبِ أحمدَ أنَّه يقعُ به الثَّلاثُ مع إطلاقِ النِّيَّةِ، فإن نوى به ما دُونَ الثَّلاثِ، وقعَ به ما نواه ، وحُكِي عنه رواية أنَّه يلزمه الثَّلاثُ أيضاً((2)) .
__________
(1) قال أبو جعفر الهاشمي الحنبلي في " رؤوس المسائل في الخلاف " 2/806 : (( إذا نوى بالكنايات الخفية عدداً من الطلاق ثبت قل أو كثر ، وبه قال أكثرهم ، وقال أبو حنيفة : لاثبت بها إلاّ واحدة بائن ، أو ثلاث ، فأما طلقتان فَلا ، دليلنا : إنّ من ملك إيقاع طلقة بكناية ملك إيقاع طلقتين بكناية كالعبد )) .
(2) قال أبو جعفر الهاشمي الحنبلي في " رؤوس المسائل في الخلاف " 2/804 -805
: (( الكنايات الظاهرة لا يقع بها الطلاق إذا لم ينضم إليها دلالة حال أو نية، وبه قال أكثرهم، وقال مالك : يقع الطلاق ، ومن أصحابه من يسمي ذلك صريحاً . دليلنا : أنه لفظ لم يرد به القُرآن للفرقة بين الزوجين ، فلم يكن صريحاً كالكنايات الخفية . =
= والكنايات الظاهرة إذا نوى بها الطلاق كانت ثلاثاً ، فأمّا الخفية فيرجع في العدد إلى ما نواه ، وقال أبو حنيفة : جميع الكنايات يقع بها واحدة بائن إلا قوله : اعتدي واستبرئي رحمك وأنت واحدة فإنها رجعية ، وقال مالك : الكنايات الظاهرة يقع بها ثلاثاً في حق المدخول بها ، وواحدة في حق غير المدخول بها ، وقال الشافعي : جميع ذلك يقع به واحدة رجعية إلاّ أن ينوي الثلاث فيكون ثلاثاً )) .
وانظر : المغني 8/272-273 ، ونيل المآرب 4/439 .

ولو رأى امرأةً ، فظنَّها امرأتهُ ، فطلَّقها ، ثم بانت((1)) أجنبيَّة ، طلقت امرأتُهُ ؛ لأنَّه إنّما قصدَ طلاقَ امرأتِهِ . نصَّ على ذلك أحمدُ((2)) ، وحُكِي عنه رواية أخرى : أنَّها لا تطلق((3)) ، وهو قول الشَّافعيّ((4)) ، ولو كان العكس ، بأنْ رأى امرأةً ظنَّها أجنبيّةً ، فطلَّقها ، فبانت امرأتُه ، فهل تطلُق ؟ فيه قولان هما روايتان عن أحمد((5)) ، والمشهور مِنْ مذهب الشَّافعيِّ وغيره أنَّها تطلق((6)) .
ولو كان له امرأتان ، فنهى إحداهما عَنِ الخُروج ، ثم رأى امرأةً قد
خرجَتْ ، فظنَّها المنهيَّةَ((7)) ، فقال لها : فلانةُ خرجْتِ ((8))، أنت طالقٌ ، فقد اختلفَ العُلماء فيها ، فقالَ الحسن : تطلُقُ المنهيَّةُ ؛ لأنَّها هي التي نواها((9)) .
وقال إبراهيمُ : تطلقان((10)) ، وقال عطاءٌ : لا تطلُق واحدةٌ منهما ، ومذهبُ أحمد : أنَّه تطلُقُ المنهيَّةُ روايةً((11)) واحدةً ؛ لأنَّه نوى طلاقَها . وهل تطلق المواجهة على روايتين عنه ، واختلف الأصحاب على القولِ بأنّها((12)) تطلُق : هل تطلق في الحُكم فقط ، أم في الباطن أيضاً ؟ على طريقتين لهم .
__________
(1) في ( ص ) : (( فبانت )) .
(2) انظر : المغني 8/284 .
(3) انظر : المغني 8/284-285 .
(4) انظر : الحاوي الكبير 10/295 .
(5) انظر المغني 8/284-285 .
(6) ينظر في هذه المسألة : الحاوي الكبير 10/295 .
(7) عبارة : (( فظنها المنهية )) سقطت من ( ص ) .
(8) عبارة : (( فلانة خرجت )) سقطت من ( ص ) .
(9) أخرجه : عبد الرزاق ( 11303 ) ، وسعيد بن منصور في " سننه " ( 1176 ) .
(10) أخرجه : عبد الرزاق ( 11303 ) ، وسعيد بن منصور في " سننه " ( 1177 ) .
(11) سقطت من ( ص )
(12) زاد بعدها في ( ص ) : (( لا )) .

وقد استدلَّ بقولِهِ - صلى الله عليه وسلم - : (( الأعمال بالنيَّاتِ ، وإنَّما لامرىءٍ ما نوى )) على
أنَّ العُقودَ التي يُقصَدُ بها في الباطنِ التَّوصُّلُ إلى ما هو محرَّمٌ غيرُ صحيحةٍ ،
كعقودِ البُيوعِ التي يُقصدُ بها معنى الرِّبا ونحوها ، كما هو مذهبُ مالكٍ وأحمدَ وغيرهما ، فإنَّ هذا العقدَ إنَّما نوي به الرِّبا ، لا البيعَ((1)) ، (( وإنَّما لامرىءٍ ما
نوى )) .
ومسائلُ النِّيَّةِ المتعلِّقَةُ بالفقه كثيرةٌ جداً ، وفيما ذكرناه كفايةٌ .
وقد تقدَّم عنِ الشَّافعيِّ أنَّه قال في هذا الحديث : إنَّه يدخلُ في سبعينَ باباً من
الفقهِ ، والله أعلمُ((2)) .
والنِّيَّةُ : هي قصدُ القلبِ((3)) ، ولا يجبُ التَّلفُّظ بما في القَلب في شيءٍ مِنَ العِباداتِ ، وخرَّج بعضُ أصحابِ الشَّافعيِّ له قولاً باشتراطِ التَّلفُّظ بالنِّيَّة للصَّلاة ، وغلَّطه المحقِّقونَ منهم ، واختلفَ المتأخِّرون من الفُقهاء في التَّلفُّظ بالنِّيَّة في الصَّلاة
وغيرها ، فمنهم مَنِ استحبَّه ، ومنهم مَنْ كرهه((4)
__________
(1) انظر : الإشراف على نكت مسائل الخِلاف 2/527 .
(2) انظر : شرح النووي لصحيح مسلم 6/534 ، والمجموع 1/169 ، وفتح الباري 1/14 .
(3) انظر : كتاب العين : 996 ، والصحاح 6/2516 ، ولسان العرب 14/343 .
(4) قال أبو الحسن الماوردي الشافعي : (( محل النية وهو القلب ، ولذلك سميت به لانَّها تفعل بأنأى عضو في الجسد ، وهو القلب ، وإذا كان ذلك كذلك فله ثلاثة أحوال :
أحدها : أنْ ينوي بقلبه ، ويلفظ بلسانه فهذا يجزئه ، وهو أكمل أحواله .
والحال الثانية : أنْ يلفظ بلسانه ولا ينوي بقلبه فهذا لا يجزئه .

والحال الثالثة : أنْ ينوي بقلبه ولا يتلفظ بلسانه فمذهب الشافعي يجزئه ، وقال أبو عبد الله الزبيدي - من أصحابنا - لا يجزئه حتى يتلفظ بلسانه تعلقاً بأنَّ الشافعيَّ قال في كتاب
" المناسك " ولا يلزمه إذا أحرم بقلبه أنْ يذكره بلسانه وليس كالصلاة التي لا تصح إلاّ بالنطق فتأول ذلك على وجوب النطق في النية ، وهذا فاسد ، وإنَّما إراد وجوب النطق بالتكبير ثم مما يوضح فساد هذا القول حجاجاً : أنَّ النية من أعمال القلب فلم تفتقر إلى غيره من الجوارح كما أنَّ القراءة لما كانت من أعمال اللسان لم تفتقر إلى غيره من الجوارح )) .
الحاوي الكبير 2/91 - 92 .

) .
ولا يُعلمُ في هذه المسائل نقلٌ خاصٌّ عنِ السَّلفِ ، ولا عن الأئمَّةِ إلاَّ في
الحَجِّ وحدَهُ ، فإنَّ مُجاهداً قال : إذا أراد الحجَّ ، يُسمِّي ما يُهلُّ به ، ورُوي عنه أنَّه
قال : يسمِّيه في التَّلبيةِ ، وهذا ليس مِمَّا نحنُ فيه ، فإنَّ النَّبيَّ - صلى الله عليه وسلم - كان يذكرُ
نُسُكَه في تلبيته ، فيقول : (( لَبَّيكَ عُمْرةً وحَجّاً ))((1)) ، وإنَّما كلامُنا أنّه يقولُ عندَ إرادةِ عقدِ الإحرامِ : اللَّهُمَّ إنِّي أُريدُ الحجَّ أو العمرةَ ، كما استَحَبَّ ذلك كثيرٌ من الفُقهاءِ((2)
__________
(1) أخرجه : الحميدي ( 1215 ) ، وأحمد 3/111 و182 و282 ، والدارمي ( 193 ) ، ومسلم 4/52 ( 1232 ) ( 185 ) و( 186 ) و4/59 ( 1251 ) ( 214 ) و( 215 ) ، وأبو داود ( 1795 ) ، وابن ماجه ( 2969 ) ، والنسائي 5/150 وفي " الكبرى " ، له
( 3709 ) و( 3711 ) ، وأبو يعلى ( 4154 ) و( 4155 ) ، وابن الجارود ( 430 ) ، وابن خزيمة ( 2618 ) و( 2619 ) ، والطحاوي في " شرح المعاني " 2/152 و153 وفي
" شرح المشكل " ، له ( 2441 ) و( 2442 ) ، والدارقطني 2/288 ، والحاكم 1/472 ، والبيهقي 5/9 و40 ، والبغوي ( 1881 ) و( 1882 ) من حديث أنس بن مالك .
(2) انظر : الأم 3/312 ، واللُّباب في شرح الكتاب 1/181 ، وبداية المجتهد 1/412 ، وإرشاد الساري : 113 ، والمغني 3/246 ، ومنتهى الإرادات 1/243 ، والهداية على مذهب الإمام أحمد بن حنبل 1/217 بتحقيقنا .
واختلف الفقهاء : هل تجزيء النية فيه من غير التلبية ؟ فقال مالك والشافعي : تجزيء النية من غير التلبية ، وقال أبو حنيفة : التلبية في الحج كالتكبيرة في الإحرام بالصلاة .

انظر : بداية المجتهد 1/412 - 413 .

) ، وكلامُ مجاهدٍ ليس صريحاً في ذلك . وقال أكثر السَّلفِ ، منهم عطاءٌ وطاووسٌ والقاسمُ بنُ محمدٍ والنَّخعيُّ : تجزئه النِّيَّةُ عندَ الإهلالِ ، وصحَّ عَنِ ابنِ عمرَ أنَّه سمعَ رجُلاً عندَ إحرامِهِ يقولُ : اللَّهُمَّ إنِّي أريدُ الحجَّ أو العمرةَ ، فقال له : أتعلمُ النَّاس ؟ أو ليسَ الله يعلمُ ما في نَفسكَ ؟((1))
ونصَّ مالكٌ على مِثلِ هذا، وأنَّه لا يستحبُّ لهُ أنْ يُسمِّيَ ما أحرمَ به . حكاه
صاحب كتاب " تهذيب المدونة " مِنْ أصحابه((2)) ، وقال أبو داود : قلتُ لأحمدَ : أتقولُ قبلَ التَّكبير –يعني : في الصَّلاة- شيئاً ؟ قال : لا ، وهذا قد يدخُلُ فيه أنّه لا يتلَّفظُ بالنِّيَّةِ ، والله أعلم((3)) .
__________
(1) أخرجه : البيهقي 5/40 .
(2) التهذيب في اختصار المدونة 1/493 لأبي سعيد البراذعي خلف بن أبي القاسم القيرواني ، وقال القَرافي المالِكي في " الذخيرة " 3/148 : (( قال ابن القاسم : قال لي مالك : النية تكفي في الإحرام ولا يُسمي . قال سند : الإحرام ينعقد بتجرد النية ، وكره مالك التسمية ، واستحبها ابن حنبل )) .
انظر : المدونة الكبرى 2/467 ، والإشراف على نكت مسائل الخلاف 1/471 .
(3) في " مسائل الإمام أحمد لأبي داود " : 30 .
وانظر : المغني 1/544 - 445 ، والواضح في شرح مختصر الخرقي 1/211 - 213 ، ورؤوس المسائل في الخِلاف 1/121 ، ونيل المآرب 1/140 .

الحديث الثاني
عَنْ عُمَرَ بن الخَطَّابِ - رضي الله عنه -، قال : بَينَمَا نَحْنُ جلوس((1)) عندَ رَسولِ الله - صلى الله عليه وسلم - ذاتَ يومٍ ، إذْ طَلَعَ علينَا رَجُلٌ شَدِيدُ بياضِ الثِّيابِ ، شَدِيدُ سَوَادِ الشَّعْرِ ، لا يُرى عليهِ أثَرُ السَّفَر ، ولا يَعرِفُهُ مِنّا أحدٌ ، حتَّى جَلَسَ إلى النَّبيِّ - صلى الله عليه وسلم - ، فأسنَدَ رُكْبَتَيْهِ إلى رُكْبَتَيْهِ ، ووضع كَفَّيه على فَخِذيه ، وقالَ : يا مُحَمَّدُ ، أخبِرني عَنِ الإسلامِ .
فقال رَسولُ الله - صلى الله عليه وسلم - : (( الإسلامُ : أنْ تَشْهَدَ أنْ لا إلهَ إلاَّ الله ، وأنَّ محمَّداً رسولُ اللهِ ، وتُقيمَ الصَّلاةَ ، وتُؤتِي الزَّكاةَ ، وتصومَ رمضَانَ ، وتَحُجَّ البَيتَ إن استَطَعتَ إليه سبيلاً )) . قال : صَدَقتَ ((2))، قال : فَعَجِبنا لَهُ يسأَلُهُ ويصدِّقُهُ .
قال: فأخْبِرني عَنِ الإيمان . قال : (( أنْ تُؤْمِنَ باللهِ وملائِكَته وكُتُبِه، ورُسُله، واليَومِ الآخِرِ ، وتُؤْمِنَ بالقَدرِ خَيرِهِ وشَرِّهِ )) . قالَ : صَدَقتَ .
قالَ : فأخْبِرنِي عنِ الإحْسَانِ ، قال : (( أنْ تَعبُدَ اللهَ كأنَّكَ تَراهُ ، فإنْ لَمْ تَكُنْ تَراهُ فإنَّهُ يراكَ )) .
قال : فأخبِرني عَنِ السَّاعةِ ؟
قال : (( مَا المَسؤُولُ عَنْهَا بأعلَمَ مِنَ السَّائِل )) .
قال : فأخبِرني عنْ أَمارَتِها ؟
قال : (( أنْ تَلِد الأمَةُ رَبَّتَها((3)
__________
(1) سقطت من ( ج ) .
(2) زاد بعدها في ( ص ) : (( يا رسول الله )) .
(3) اختلف العلماء في معنى ذلك على أربعة أقوال : =

= القول الأول : قال الخطابي : معناه : اتساع الإسلام واستيلاء أهله على بلاد الشرك وسبي ذراريهم ، فإذا ملك الرجل الجارية واستولدها كان الولد منها بمنزلة ربها ، لأنّه ولد سيدها ، قال النووي وغيره : إنه قول الأكثرين ، واعترض الحافظ ابن حجر على ذلك فقال : لكن في كونه المراد نظر ؛ لأن استيلاء الإماء كان موجوداً حين المقالة ، والاستيلاء على بلاد الشرك وسبي ذراريهم واتخاذهم سراري وقع أكثره في صدر الإسلام ، وسياق الكلام يقتضي الإشارة إلى وقوع مالم يقع مما سيقع قرب قيام الساعة .
القول الثاني : إن تبيع السادة أمهات أولادهم ويكثر ذلك فيتداول الملاك المستولدة حتى يشتريها ولدها ، ولا يشعر بذلك .
القول الثالث : قال النووي : لا يختص شراء الولد أمه بأمهات الأولاد ، بل يتصور في غيرهن بأن تلد الأمة حراً من غير سيدها بوطء شبهةٍ ، أو رقيقاً بنكاح ، أو زنا ، ثم تباع الأمة في الصورتين بيعاً صحيحاً ، وتدور في الأيدي حتى يشتريها ابنها أو ابنتها .
القول الرابع : أن يكثر العقوق في الأولاد فيُعامل الولد أمه معاملة السيد أمته من الإهانة
بالسب والضرب والاستخدام ، فأطلق عليه ربها مجازاً لذلك ، أو المراد بالرب المربي فيكون حقيقة .
والراجح - والله أعلم - القول الرابع ، وهو الذي رجحه الحافظ ابن حجر في " فتح الباري " 1/162-163 عقب الحديث ( 50 ) ، وقال بعد أن ذكر الترجيح : (( ولأن المقام يدل على المراد حالة تكون مع كونها تدل على فساد الأحوال مستغربة ، ومحصلة الإشارة إلى أن الساعة يقرب قيامها عند انعكاس الأمور . بحيث يصير المربى مربياً ، والسافل عالياً ، وهو مناسب لقوله في العلامة الأخرى : (( أن تصير الحفاة ملوك الأرض )) )) .

) ، وأنْ تَرى الحُفاة العُراة العَالةَ رعَاءَ الشَّاءِ يَتَطَاوَلونَ في البُنيانِ )) .
ثُمَّ انْطَلَقَ ، فلبثْتُ مَليّاً ، ثمَّ قال لي : (( يا عُمَرُ ، أتَدرِي مَنِ السَّائل ؟ ))
قلتُ : الله ورسولُهُ أعلَمُ .
قال : (( فإنَّهُ جِبريلُ أتاكُم يُعَلِّمُكُم((1)) دِينَكُم )) . رواه مسلم((2))
__________
(1) زاد بعدها في ( ص ) : (( أمر )) .
(2) في " صحيحه " 1/28 ( 8 ) ( 1 ) و1/29 ( 8 ) ( 2 ) و( 3 ) و1/30 ( 8 ) ( 4 ).=
= وأخرجه أيضاً : الطيالسي ( 2 ) ، وأحمد 1/27 و28 و51 و52 ، والبخاري في " خلق أفعال العباد " ( 26 ) ، وأبو داود ( 4695 ) و( 4696 ) و( 4697 ) ، وابن ماجه
( 63 ) ، والترمذي ( 2610 ) ، وعبد الله بن أحمد في " السنة " ( 901 ) و( 908 ) ، والمروزي في " تعظيم قدر الصلاة " ( 363 ) و( 367 ) ، والنسائي 8/97 وفي " الكبرى " ، له ( 11721 ) ، وابن خزيمة ( 1 ) و( 2504 ) و( 3065 ) ، وابن حبان ( 168 )
و( 173 ) ، وابن منده في " الإيمان " ( 1 ) و( 2 ) و( 3 ) و( 4 ) و( 5 ) و( 6 ) و( 8 ) و( 9 ) و( 10 ) و( 11 ) و( 12 ) و( 13 ) و( 185 ) و( 186 ) ، والبيهقي في " دلائل النبوة " 7/69 - 70 وفي "شعب الإيمان" ، له ( 3973 ) ، والبغوي ( 2 ) من حديث
عمر بن الخطاب ، به .
الروايات مطولة ومختصرة .

هذا الحديثُ تفرَّد مسلم عن البُخاريِّ بإخراجِه ، فخرَّجه مِنْ طريقِ كهمسٍ ، عَنْ عبد الله بنِ بُريدةَ ، عن يَحيى بن يَعْمَرَ ، قال : كانَ((1)) أوَّلَ مَنْ قالَ في القَدرِ بالبصرةِ معبدٌ الجهنيُّ ، فانطلقتُ أنا وحميدُ بنُ عبد الرَّحمانِ الحِميريُّ حاجين أو مُعتَمِرين ، فقلنا : لو لَقِينا أحداً مِنْ أصحابِ رسولِ الله - صلى الله عليه وسلم - ، فسألناه عمَّا يقولُ هؤلاءِ في القدرِ ، فوُفِّقَ لنا عبدُ اللهِ بنُ عمرَ بنِ الخطَّابِ داخلاً المسجدَ ، فاكتَنَفتُهُ أنا وصاحبي ، أحدُنا عن يمينه ، والآخرُ عن شِمالِه ، فظننتُ أنَّ صاحبي سيَكِلُ الكلامَ إليَّ ، فقلتُ : أبا عبدِ الرَّحمانِ ، إنّه ((2)) قد ظهر قِبلَنا ناسٌ يقرءون القُرآن ، ويتقفَّرُون((3)) العلمَ ، وذكر مِنْ شأنهم ، وأنَّهم يزعُمون أنْ لا قدرَ ، وأنّ الأمرَ أُنُفٌ((4)) ، فقال : إذا لقيتَ أولئك ، فأخبرهم أنّي بريءٌ منهم ، وأنّهم بُرآءُ مِنّي، والّذي يحلفُ به عبدُ الله بنُ عمرَ، لو أنّ لأحدهم مثلَ أُحُدٍ ذهباً، فأنفقه ، ما قَبِلَ الله منه حتى يُؤمِنَ بالقدرِ ، ثم قال : حدَّثني أبي عمرُ بنُ الخطّابِ ، قال : بينما نحنُ عندَ رسولِ الله - صلى الله عليه وسلم - ، فذكر الحديث بطولِهِ .
__________
(1) سقطت في ( ص ) .
(2) سقطت في ( ص ) .
(3) يتقفرون العِلم : يطلبونه ويتتبعونه ، هذا هو المشهور ، وقيل معناه : يجمعونه .
انظر : النهاية 4/90 ، ولسان العرب 11/254 ( قفر ) .
(4) زاد بعدها في ( ص ) : (( أي : مستأنف )) . وأُنُف : بضم الهمزة والنون : أي : مستأنف لم يسبق به قدر ولا علم من الله تعالى ، وإنما يعلمه بعد وقوعه .
انظر : النهاية 1/75 ، وشرح النووي لصحيح مسلم 1/145 .

ثم خرَّجه من طُرقٍ أُخرى ، بعضُها يرجِعُ إلى عبد الله بن بريدةَ((1)) ، وبعضُها يرجع إلى يحيى بن يعمر((2)) ، وذكر أنّ في بعض ألفاظها زيادةً ونقصاً .
وقد خرّجه ابنُ حبَّان في " صحيحه " ((3)) من طريق سليمانَ التَّيميِّ ، عن يحيى ابن يعمر ، وقد خرَّجه مسلمٌ مِن هذه الطَّريق ، إلاَّ أنَّه لم يذكر لفظَه ، وفيه زياداتٌ منها : في الإسلام، قال : (( وتحجَّ وتعتمر، وتغتسلَ مِنَ الجَنابةِ ، وأنْ تُتمَّ الوُضوء، وتصوم رمضان )) قال : فإذا أنا فعلتُ ذلك ، فأنا مسلمٌ ؟ قال : (( نعم )) .
وقال في الإيمان : (( وتُؤمِن بالجَنَّةِ والنَّارِ والمِيزانِ )) ، وقال فيه : فإذا فعلتُ ذلك ، فأنا مؤمنٌ ؟ قال : (( نعم )) .
وقال في آخره : (( هذا جبريلُ أتاكُم ليعلِّمكُم أمرَ دينكم ، خذوا عنه ، والذي نفسي بيده ما شُبِّه عليَّ منذُ أتاني قبل مرَّتي هذه ، وما عرفتُه حتى ولّى )) .
وخرّجاه في " الصحيحين " ((4)
__________
(1) تصحف في ( ص ) إلى : (( يزيد )) .
(2) في ( ص ) : (( وبعضها إلى رواية ابن يعمر )) .
(3) ابن حبان ( 173 ) ، وقال عقب الحديث : (( تفرد سليمان التيمي بقوله : (( خذوا عنه )) وبقوله : (( تعتمر وتغتسل وتتم الوضوء )) )) .
(4) صحيح البخاري 1/19 ( 50 ) و6/144 ( 4777 ) ، وصحيح مسلم 1/30 ( 9 ) ( 5 ) و( 6 ) .
وأخرجه : أحمد 2/426 ، وأبو داود ( 4698 ) ، وابن ماجه ( 64 ) و( 4044 ) ، والمروزي في " تعظيم قدر الصلاة " ( 379 ) ، وابن خزيمة ( 2244 ) ، وابن حبان
( 159 ) ، وابن منده في " الإيمان " ( 15 ) و( 16 ) و( 158 ) و( 159 ) ، والبيهقي في
" شُعب الإيمان " ( 385 ) .

وأخرجه : النسائي 8/101 ، والمروزي في " تعظيم قدر الصلاة " ( 378 ) ، وابن منده في
" الإيمان " ( 160 ) من حديث أبي هريرة وأبي ذر ، به .

) من حديث أبي هُريرة ، قال : كان النَّبيُّ - صلى الله عليه وسلم - يوماً بارزاً للناسِ ، فأتاهُ رجلٌ ، فقال : ما الإيمان((1)) ؟ قال : (( الإيمانُ : أنْ تُؤمِنَ بالله وملائكتِه وكتابه ، وبلقائه ، ورُسله ، وتؤمن بالبعثِ الآخرِ )) .
قال : يا رسولَ اللهِ ، ما الإسلام ؟ قالَ : (( الإسلامُ ((2)): أن تعبدَ الله لا تشرك به شيئاً ، وتقيمَ الصلاةَ المكتوبةَ ، وتُؤَدِّي الزّكاةَ المفروضةَ ، وتصومَ رمضان ((3)) )) .
قال : يا رسولَ اللهِ ، ما الإحسّانُ ؟ قال : (( أنْ تعبدَ الله كأنَّكَ تراهُ ، فإنَّكَ إنْ لا تراه((4)) ، فإنّه يراك )) .
قال : يا رسول اللهِ ، متى الساعةُ ؟ قال : (( ما المسؤولُ عنها بأعلمَ مِنَ السَّائِلِ ، ولكن سأحدِّثكَ عَنْ أَشراطِها : إذا وَلَدتِ الأَمَةُ ربَّتها ، فذاك من
أشراطها ، وإذا رأيتَ العُراة الحُفاة رُؤوسَ الناس ، فذاك من أشراطِها ، وإذا تطاوَل رعاءُ البَهْم في البُنيان ، فذاك من أشراطها في خمس لا يعلمُهُنَّ إلاّ الله )) ، ثم تلا رسول الله - صلى الله عليه وسلم - : { إِنَّ اللهَ عِنْدَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِي الأَرْحَامِ وَمَا تَدْرِي نَفْسٌ مَاذَا تَكْسِبُ غَداً وَمَا تَدْرِي نَفْسٌ بِأَيِّ أَرْضٍ تَمُوتُ إِنَّ اللهَ عَلِيمٌ خَبِيرٌ } ((5)) .
__________
(1) زاد بعدها في ( ص ) : (( بالله )) .
(2) سقطت في ( ص ) .
(3) زاد بعدها في ( ص ) : (( وتحج البيت إن استطعت إليه سبيلاً )) .
(4) في ( ص ) : (( فإن لم تكن تراه )) .
(5) لقمان : 34 .

قال : ثمّ أدبَرَ الرجُلُ ، فقال رسول الله - صلى الله عليه وسلم - : (( عليَّ بالرَّجُلِ((1)) )) ، فأخذوا ليردُّوه ، فلم يَروا شيئاً ، فقال رسولُ الله - صلى الله عليه وسلم - : (( هذا جبريلُ جاءكم ليعلِّمَكم أمر دينكم ((2)) )).
وخرَّجه مسلم بسياقٍ أتمَّ مِنْ هذا ، وفيه في خصال الإيمان : (( وتؤمِن بالقدر
كلّه )) ، وقال في الإحسان : (( أنْ تخشى الله كأنَّكَ تراهُ ))((3)) .
وخَرَّجهُ الإمامُ أحمد في " مسنده " ((4)) من حديث شهر بن حوشب ، عن ابنِ عباس . ومن حديث شهر بن حوشب أيضاً ، عن ابن عامرٍ ، أو أبي عامرٍ ، أو أبي مالكٍ ((5)) ، عن النَّبيِّ - صلى الله عليه وسلم - ، وفي حديثه قال : ونسمع رَجْعَ النَّبيِّ - صلى الله عليه وسلم - ، ولا نرى الذي يكلِّمُهُ ، ولا نسمعُ كلامه((6)) ، وهذا يردُّه حديثُ عمرَ الذي خرَّجه مسلمٌ ،
وهو أصحُّ((7)) .
__________
(1) في ( ص ) : (( أتروون عليّ الرجل )) .
(2) في ( ج ) : (( جاء ليعلم الناس دينهم )) .
(3) في " صحيحه " 1/30 ( 10 ) ( 7 ) من حديث أبي هريرة ، به .
(4) 1/319 ، وليس فيه: (( ونسمع رجع النبي - صلى الله عليه وسلم - ، ولا نرى الذي يكلمه ولا نسمع كلامه )) .
وأخرجه أيضاً : البزار كما في " كشف الأستار " ( 24 ) من حديث ابن عباس ، به ، من غير طريق شهر وليس فيه اللفظ الذي ذكره المصنف .
(5) في ( ص ) : (( عن ابن عامر أيضاً ، أو ابن عامر وأبي مالك )) .
(6) أخرجه : أحمد 4/129 و164 ، وهذه اللفظة منكرة ، وشهر بن حوشب ضعيف ، وكما أنَّه أخطأ في المتن فكذا أخطأ في السند ، وتفصيل بيان أخطائه في كتابنا " الجامع في العلل " يسر الله اتمامه .
(7) سبق تخريجه .

وقد رُوي الحديث((1)) عن النَّبيِّ - صلى الله عليه وسلم - مِنْ حديثِ أنسِ بنِ مالكٍ((2)) ، وجرير بن عبد الله البجليِّ ، وغيرهما((3)) .
وهو حديثٌ عظيمٌ جداً ، يشتملُ على شرحِ الدِّين كُلِّه((4)) ، ولهذا قال النَّبيُّ - صلى الله عليه وسلم - في آخره : (( هذا جبريل أتاكُم يعلِّمكم((5)) دينَكُم )) بعد أنْ شرحَ درجةَ الإسلامِ ، ودرجةَ الإيمانِ ، ودرجة الإحسّانِ ، فجعل ذلك كُلَّه ديناً .
واختلفتِ الرِّواية في تقديمِ الإسلامِ على الإيمان وعكسه ، ففي حديث عمرَ الذي خرَّجه مسلمٌ أنّه((6)) بدأ بالسُّؤال عن الإسلام ، وفي الترمذي وغيره : أنَّه بدأ بالسؤال عن الإيمان ، كما في حديث أبي هريرة ، وجاء في بعض روايات حديثِ((7)) عمرَ أنَّه سألَ عن الإحسّان بين الإسلام والإيمان .
__________
(1) في ( ص ) : (( حديث عمر )) .
(2) أخرجه : البخاري في " خلق أفعال العباد " ( 191 ) ، والبزار كما في " كشف الأستار "
( 22 ) ، والمروزي في " تعظيم قدر الصلاة " ( 381 ) و( 382 ) .
(3) أخرجه : الآجري في " الشريعة ": 189 – 190 .
(4) قال القاضي عياض : اشتمل هذا الحديث على جميع وظائف العبادات الظاهرة والباطنة من عقود الإيمان ابتداءً وحالاً ومن أعمال الجوارح ، ومن إخلاص السرائر والتحفظ من آفات الأعمال ، حتى إنَّ علوم الشريعة كلها راجعة إليه ومتشعبة منه .
وقال القرطبي : هذا الحديث يصلح أن يقال له أُم السنة ؛ لما تضمنه من جُمل علم السنة .
انظر : شرح النووي لصحيح مسلم 1/146 - 147 ، وفتح الباري 1/166 .
(5) زاد بعدها في ( ص ) : (( أمر )) .
(6) سقطت في ( ص ) .
(7) لم ترد في ( ص ) .

فأمَّا الإسلامُ، فقد فسَّره النَّبيُّ - صلى الله عليه وسلم - بأعمالِ الجوارح الظَّاهرة مِنَ القولِ والعملِ، وأوّلُ ذلك : شهادةُ أنْ لا إله إلا الله ، وأنَّ محمداً رسولُ الله ، وهو عملُ اللسانِ ، ثمّ إقامُ الصلاةِ، وإيتاءُ الزكاةِ، وصومُ رمضانَ، وحجُّ البيت من استطاع إليه سبيلاً .
وهي منقسمةٌ إلى عمل بدني : كالصَّلاة والصومِ ، وإلى عمل ماليٍّ : وهو إيتاءُ الزَّكاةِ ، وإلى ما هو مركَّبٌ منهما : كالحجِّ بالنسبة إلى البعيد عن مَكَّة .
وفي رواية ابنِ حبَّان أضاف إلى ذلك الاعتمارَ ، والغُسْلَ مِنَ الجَنابةِ ،
وإتمامَ الوُضوءِ ، وفي هذا تنبيهٌ على أنَّ جميعَ الواجباتِ الظاهرةِ داخلةٌ في مسمّى الإسلامِ .
وإنَّما ذكرنا هاهنا أصولَ أعمالِ الإسلامِ التي ينبني عليها كما سيأتي شرح ذلك في حديث ابنِ عمرَ : (( بُنِيَ الإسلامُ على خَمسٍ )) في مَوضِعه إنْ شاءَ الله تعالى .
وقوله في بعض الرِّوايات : فإذا فعلتُ ذلك ، فأنا مسلمٌ ؟ قالَ : (( نعم ))
يدلُّ على أنَّ مَنْ كَمَّلَ الإتيانَ بمباني الإسلام الخمسِ ، صار مسلماً حقَّاً ، مع أنَّ
مَنْ أقرَّ بالشهادتين ، صار مسلماً حُكماً ، فإذا دخل في الإسلام ((1)) بذلك ،
أُلزم بالقِيام ببقيَّة خصالِ الإسلام ، ومَنْ تركَ الشَّهادتين ، خرج مِنَ الإسلام ،
وفي خُروجِه مِنَ الإسلام بتركِ الصَّلاةِ خلافٌ مشهورٌ بينَ العُلماء ، وكذلك في
ترك بقيَّة مباني الإسلام الخمس، كما سنذكُره في موضعه إن شاء الله تعالى((2)) .
__________
(1) عبارة : (( فإذا دخل في الإسلام )) لم ترد في ( ص ) .
(2) سيأتي عند الحديث الثالث .

وممَّا يدل على أنَّ جميعَ الأعمالِ الظَّاهرةِ تدخُلُ في مسمَّى الإسلام قولُ النَّبيِّ
- صلى الله عليه وسلم - : (( المُسلم مَنْ سَلِمَ المُسلمُون من لِسانِه ويده ))((1)) .
وفي " الصحيحين "((2)
__________
(1) أخرجه : الحميدي ( 595 ) ، وأحمد 2/192 و205 و212 ، والبخاري 1/9 ( 10 ) و8/127 ( 6484 ) وفي " الأدب المفرد "، له ( 1144 ) ، ومسلم 1/47 ( 40 ) ( 64 )، وأبو داود ( 2481 ) ، والنسائي 8/105 ، وابن حبان ( 196 ) و( 230 ) و( 399 )
و( 400 )، وابن منده في " الإيمان " ( 309 ) و( 310 ) و( 311 ) و( 312 ) و( 313 )، والقضاعي في " مسند الشهاب " ( 181 ) ، والبيهقي 10/187 ، والبغوي ( 12 ) من حديث عبد الله بن عمرو بن العاص ، به .
وأخرجه : أحمد 2/379 ، والترمذي ( 2627 ) ، والمروزي في " تعظيم قدر الصلاة "
( 637 ) ، والنسائي 8/104 وفي " الكبرى " ، له ( 11726 ) ، وابن حبان ( 180 ) ، والحاكم 1/10 من حديث أبي هريرة ، به .
وأخرجه : أحمد 3/372 ، ومسلم 1/48 ( 41 ) ( 65 ) ، وابن حبان ( 197 ) ، وابن منده في " الإيمان " ( 314 ) ، والحاكم 1/10 ، والبيهقي 10/187 من حديث جابر بن
عبد الله ، به .
وأخرجه : أحمد 6/21-22، وابن حبان ( 4862 ) ، والطبراني في " الكبير " 18/( 796 )، وابن منده في " الإيمان " ( 315 ) ، والحاكم 1/10-11 ، والبغوي ( 14 ) من حديث فضالة بن عبيد ، به .
وأخرجه : البخاري 1/10 ( 11 ) ، ومسلم 1/48 ( 42 ) ( 66 ) ، والبغوي ( 13 ) من حديث أبي موسى ، به .
وأخرجه : الحاكم 1/11 من حديث أنس بن مالك ، به .
(2) صحيح البخاري 1/10 ( 12 ) و1/14 ( 28 ) و8/65 ( 6236 ) ، وصحيح مسلم 1/47 ( 39 ) ( 63 ) . =

= وأخرجه : أحمد 2/169 ، والبخاري في " الأدب " ( 1013 ) و( 1050 ) ، وأبو داود
( 5194 ) ، وابن ماجه ( 3253 ) ، والنسائي 8/107 وفي " الكبرى " ، له ( 11731 ) ، وابن حبان ( 505 ) ، وابن منده في " الإيمان " ( 317 ) ، والبيهقي في " شعب الإيمان "
( 8751 ) ، والبغوي ( 3302 ) من حديث عبد الله بن عمرو بن العاص ، به .

) عن عبدِ الله بنِ عمرٍو : أنَّ رجلاً سألَ النَّبيَّ - صلى الله عليه وسلم - : أيُّ الإسلامِ خيرٌ ؟ قال : (( أنْ تُطْعِمَ الطّعامَ ، وتقرأ السَّلام على مَنْ عرفت ومَنْ لم تعرف )) .
وفي " صحيح الحاكم " ((1)) عن أبي هريرةَ ، عنِ النَّبيِّ - صلى الله عليه وسلم - ((2)) قال : (( إنَّ للإسلام صُوىً((3)) ومناراً كمنار الطَّريق ، من ذلك : أنْ تعبدَ الله((4)) ولا تشركَ به شيئاً ، وتقيمَ الصَّلاةَ ، وتُؤْتِي الزَّكاةَ ، وتصومَ رمضانَ ، والأمرُ بالمعروفِ ، والنَّهيُ عن المُنكرِ ، وتسليمُك على بَني آدم إذا لَقِيتَهم وتسليمُك على أهلِ بيتِكَ إذا دخلتَ عليهم ، فمن انتقصَ منهنَّ شيئاً ، فهو سَهمٌ من الإسلامِ تركه ، ومن يتركهُنَّ فقد نبذَ الإسلامَ وراءَ ظهره )) .
__________
(1) أي : " المستدرك " 1/21 . وفيه لفظ (( صنوأ )) بدل (( صوى )) . أما إطلاق المصنف تسمية صحيح الحاكم على " المستدرك " فهذا تساهل كبير منه - رحمه الله - .
وأخرجه أيضاً : أبو عبيد في " الإيمان " ( 3 )، والمروزي في " تعظيم قدر الصلاة " ( 405 ) ، والطبراني في " مسند الشاميين " ( 429 ) ، وابن السني في " عمل اليوم والليلة " ( 161 ) ، وأبو نعيم في " الحلية " 5/217 - 218 من طرق عن أبي هريرة ، به ، وهو حديث صحيح .
(2) عبارة : (( عن النبي - صلى الله عليه وسلم - )) لم ترد في ( ص ) .
(3) الصُّوى : الأعلام المنصوبة من الحجارة في المفازة المجهولة يستدل بها على الطريق ، واحدتها صُوةٌ كقوة : أراد أنَّ للإسلام طرائق وأعلاماً يهتدى بها . النهاية 3/62 .
(4) زاد بعدها في ( ص ) : (( كأنك تراه فإن لم تكن تراه فإنه يراك )) .

وخَرَّج ابنُ مردويه مِنْ حديث((1)) أبي الدَّرداءِ ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال
: (( للإسلام ضياءٌ وعلاماتٌ كمنارِ الطَّريقِ ، فرأسُها وجِماعُها شهادةُ أنْ لا إله إلاَّ الله، وأنَّ محمداً عبده ورسوله، وإقامُ الصلاةِ، وإيتاءُ الزكاةِ، وتَمَامُ الوُضوءِ،
والحُكمُ بكتاب الله وسُنّةِ نبيِّه - صلى الله عليه وسلم - ، وطاعةُ وُلاة الأمر، وتسليمُكم على أنفُسِكُم، وتسليمُكم على أهليكم((2)) إذا دخلتُم بيوتَكم ، وتسليمكم على بني آدم إذا لقيتُموهُم((3)) )) وفي إسناده ضعفٌ ، ولعله موقوف ((4)).
وصحَّ من حديث أبي إسحاق ، عنْ صِلةَ بنِ زُفَرَ ، عن حذيفةَ ، قال : الإسلامُ ثمانيةُ أسهُمٍ : الإسلامُ سهمٌ ، والصَّلاةُ سهمٌ، والزَّكاةُ سهمٌ، والجهادُ سهمٌ ، وحجُّ البيتِ سهمٌ((5)) ، وصومُ رمضانَ سهمٌ ، والأمرُ بالمعروفِ سهمٌ ، والنهيُ عنِ المنكرِ سهمٌ ، وخابَ مَنْ لا سَهمَ له. وخرَّجه البزّارُ مرفوعاً((6))، والموقوفُ أصحُّ((7)) .
ورواهُ بعضهم عن أبي إسحاقَ، عنِ الحارثِ، عن عليٍّ، عن النَّبيِّ - صلى الله عليه وسلم - ، خرَّجه أبو يعلى الموصلي((8)
__________
(1) في ( ص ) : (( طريق )) .
(2) عبارة : (( على أهليكم )) لم ترد في ( ص ) .
(3) أخرجه: الطبراني في "مسند الشاميين" ( 1954 ) من حديث بكر بن سهل ، عن عبد الله بن صالح، عن معاوية بن صالح، عن أبي الزاهرية، عن أبي الدرداء، به. وعبد الله بن صالح فيه مقال.
(4) حديث أبي الدرداء قواه العلامة الألباني في " السلسة الصحيحة " ( 333 ) .
(5) عبارة : (( وحج البيت سهم )) لم ترد في ( ص ) .
(6) سقطت من ( ص ) .
(7) كما في " كشف الأستار " ( 336 ) مرفوعاً .
وأخرجه موقوفاً : الطيالسي ( 413 ) ، والبزار كما في " كشف الأستار " ( 337 ) .
قال البزار عقب الحديث ( 337 ) : (( ولم يسنده ولا نعلم أسنده إلا يزيد بن عطاء )) .
(8) في " مسنده " ( 523 ) .

وأخرجه ابن عدي في " الكامل " 3/330 من حديث علي بن أبي طالب ، به .

)وغيره ((1))، والموقوف على حذيفة أصحُّ . قاله الدَّارقطنيُّ ((2)) وغيره .
وقوله : (( الإسلام سهمٌ )) يعني : الشَّهادتين ؛ لأنّهما عَلمُ الإسلام ، وبهما يصيرُ الإنسانُ مسلماً .
وكذلك تركُ المحرَّمات داخلٌ في مُسمَّى الإسلام أيضاً ، كما رُوي عنِ النَّبيِّ - صلى الله عليه وسلم - أنَّه قال : (( مِنْ حُسْنِ إسلامِ المَرءِ تركُهُ ما لا يعنيه )) ، وسيأتي في موضعه إنْ شاء الله تعالى((3)) .
ويدلُّ على هذا أيضاً ما خرَّجه الإمامُ أحمدُ ، والتِّرمذيُّ ، والنَّسائيُّ مِنْ حديثِ العِرباضِ بنِ ساريةَ((4)) ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ضربَ الله مثلاً صراطاً مستقيماً ، وعلى جَنَبتَي الصِّراط سُورانِ ، فيهما أبوابٌ مفتَّحَةٌ ، وعلى الأبوابِ ستورٌ مُرخاةٌ ، وعلى بابِ الصِّراط داعٍ يقول : يا أيُّها النّاس ، ادخُلوا الصِّراط جميعاً ، ولا تعوجُّوا ، وداعٍ يدعو من جَوفِ الصِّراطِ ، فإذا أرادَ أنْ يفتحَ شيئاً من تلكَ الأبوابِ ، قال : ويحكَ لا تَفتَحْهُ ، فإنَّك إنْ تفتحه تَلِجْهُ . والصِّراطُ : الإسلامُ . والسُّورانِ : حدودُ اللهِ . والأبوابُ المُفتَّحةُ : محارمُ اللهِ ، وذلك الدّاعي على رأس الصِّراط : كتابُ الله . والدّاعي من فوق : واعظُ اللهِ في قلب كلِّ مسلمٍ )) .
__________
(1) سقطت من ( ص ) .
(2) في " علله " 3/171 .
(3) عند الحديث الثاني عشر .
(4) هذا من حديث النواس بن سمعان ، وليس العرباض بن سارية ، وهو وهم من المصنف - رحمه الله - .
أخرجه : أحمد 4/182 و183، والترمذي ( 2859 )، والنسائي في " الكبرى " ( 11233 ) وفي " تفسيره " ( 253 ) ، والطبري في " تفسيره " 1/75 ، والطحاوي في " شرح المشكل " ( 2041 ) و( 2143 ) ، والطبراني في " مسند الشاميين " ( 1147 ) و( 2024 ) ، والآجري في " الشريعة " : 12 - 13 ، والحاكم 1/73 من طرق عن النواس بن سمعان ، به ، وقال الترمذي : (( حسن غريب )) .

زاد التِّرمذيُّ : { وَاللهُ يَدْعُو إِلَى دَارِ السَّلامِ وَيَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ
مُسْتَقِيمٍ } ((1)) .
ففي هذا المثلِ الذي ضربه النَّبيُّ - صلى الله عليه وسلم - أنّ الإسلامَ هو الصِّراطُ المستقيم الذي أمرَ الله تعالى ((2)) بالاستقامةِ عليه ، ونهى عن تجاوُزِ حدوده ، وأنَّ مَنِ ارتكبَ شيئاً مِنَ المحرّماتِ ، فقد تعدّى حدودَه .
وأما الإيمانُ ، فقد فسَّره النَّبيُّ - صلى الله عليه وسلم - في هذا الحديث بالاعتقادات الباطِنَة ، فقال : (( أنْ تُؤْمِن باللهِ ، وملائكتِه ، وكُتبِه ، ورُسلِهِ ، والبعثِ بعدَ الموتِ ، وتُؤْمِنَ بالقدرِ خيرِهِ وشرِّه )) .
وقد ذكرَ الله في كتابه الإيمانَ بهذه الأصولِ الخمسةِ في مواضع ، كقوله تعالى : { آمَنَ الرَّسُولُ بِمَا أُنْزِلَ إِلَيْهِ مِنْ رَبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللهِ وَمَلائِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لا نُفَرِّقُ بَيْنَ أَحَدٍ مِنْ رُسُلِهِ } ((3)) . وقال تعالى : { وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللهِ وَالْيَوْمِ الآخِرِ وَالْمَلائِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ } ((4)) ، وقال تعالى : { الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ وَالَّذِينَ يُؤْمِنُونَ بِمَا أُنْزِلَ إِلَيْكَ وَمَا أُنْزِلَ مِنْ قَبْلِكَ وَبِالآخِرَةِ هُمْ يُوقِنُونَ } ((5)) .
__________
(1) يونس : 25 .
(2) زاد بعدها في ( ص ) : (( رسوله )) .
(3) البقرة : 285 .
(4) البقرة : 277 .
(5) البقرة : 3 - 4 .

والإيمان بالرُّسُل يلزمُ منهُ الإيمانُ بجميع ما أخبرُوا به من المَلائكةِ ، والأنبياء ، والكتابِ((1)) ، والبعثِ ، والقدرِ ، وغير ذلك من تفاصيل ما أخبروا به مِنْ صفات الله
تعالى وصفات اليوم الآخر ، كالميزانِ والصراطِ ، والجنَّةِ ، والنَّار .
وقد أُدخِلَ في هذه الآيات الإيمانُ بالقدرِ خيرِه وشرِّه ، ولأجلِ هذه الكلمةِ روى ابنُ عمر هذا الحديث محتجّاً به على مَنْ أنكَرَ القدرَ ، وزعمَ أنَّ الأمرَ
أنفٌ : يعني أنّه((2)) مستأَنَفٌ لم يسبق به سابقُ قدرٍ مِنَ اللهِ عز وجل ، وقد غلَّظ
ابنُ عمرَ عليهم ، وتبرّأ منهم ، وأخبرَ أنّه لا تُقبلُ منهم أعمالُهم بدونِ الإيمانِ بالقدر((3)) .
والإيمانُ بالقدرِ على درجتين((4)) :
إحداهما : الإيمان بأنَّ الله تعالى سبقَ((5)) في علمه ما يَعمَلُهُ العبادُ من خَيرٍ
وشرٍّ وطاعةٍ ومعصيةٍ قبلَ خلقهِم وإيجادهم، ومَنْ هُو منهم مِنْ أهلِ الجنَّةِ، ومِنْ أهلِ النَّارِ، وأعدَّ لهُم الثَّوابَ والعقابَ جزاءً لأعمالهم قبل خلقِهم وتكوينهم ، وأنَّه
كتبَ ذلك عندَه وأحصاهُ((6)) ، وأنَّ أعمالَ العباد تجري على ما سبق في علمه وكتابه((7)) .
__________
(1) في ( ص ) : (( ما أخبروا به غير ذلك من الملائكة والكتب والأنبياء )) .
(2) سقطت من ( ص ) .
(3) انظر : مجموعة الفتاوى لابن تيمية 13/23 .
(4) انظر : شرح العقيدة الواسطية : 442 .
(5) في ( ص ) : (( الإيمان بالله أنه سبق )) .
(6) زاد بعدها في (ص ) : (( وأعد لهم )) .
(7) انظر : شرح العقيدة الواسطية : 442 - 443 .

والدرجةُ الثانية : أنَّ الله تعالى خلقَ أفعالَ عبادِهِ كلَّها((1)) مِنَ الكُفر والإيمانِ والطاعةِ والعصيانِ وشاءها منهم ، فهذه الدَّرجةُ((2)) يُثبِتُها أهلُ السُّنَّةِ والجماعةِ ، ويُنكرها القدريةُ ، والدرجةُ الأولى أثبتها كثيرٌ مِنَ القدريَّةِ ، ونفاها غُلاتُهم ، كمعبدٍ الجُهنيِّ ، الذي سُئِل ابنُ عمرَ عنْ مقالتِهِ ، وكعمرو بن عُبيدٍ وغيره((3)) .
__________
(1) سقطت من ( ص ) .
(2) زاد بعدها في ( ص ) : (( الثانية )) .
(3) انقسم الناس في باب القدر إلى ثلاثة أقسام :
قسم آمنوا بقدر الله - عز وجل - وغلوا في إثباته ، حتى سلبوا الإنسان قدرته واختياره ، وقالوا : إنَّ الله فاعل كل شيء ، وليس للعبد اختيار وَلا قدرة ، وإنما يفعل الفعل مجبراً عليه ، بل إنَّ بعضهم ادعى أنَّ فعل العبد هو فِعل الله ، ولهذا دخل من بابهم أهل الاتحاد والحلول ، وهؤلاء هم الجبرية .
والقسم الثاني قالوا : إنّ العبد مستقل بفعله، وليس لله فيه مشيئة ولا تقدير، حتى غلا بعضهم ، فقال : إنَّ الله لا يعلم فعل العبد إلاّ إذا فعله ، أما قبل فلا يعلم عنه شيئاً ، وهؤلاء هم القدرية ، مجوس هذه الأمُة .
فالأولون غلوا في إثبات أفعال الله وقدره وقالوا : إنَّ الله - عز وجل - يجبر الإنسان على فِعله ، وليس للإنسان اختيار .
والآخرون غلوا في إثبات قدرة العبد ، وقالوا : إنَّ القدرة الإلهية والمشيئة الإلهية لا عِلاقة لها في فِعل العَبد ، فهو الفاعِل المطلق الاختيار .
القسم الثالث : أهل السنة والجماعة ، قالوا : نحن نأخذ بالحق الذي مع الجانبين ، فنقول : إنّ فعل العبد واقع بمشيئة الله وخلق الله ، ولا يمكن أنْ يكون في ملك الله مالا يشاؤه أبداً ، والإنسان له اختيار وإرادة ، ويفرق بين الفِعل الذي يضطر إليه ، والفعل الذي يختاره ، فأفعال العباد باختيارهم وإرادتهم ، ومع ذلك فهي واقعة بمشيئة الله وخلقه . شرح العقيدة الواسطية : 364 .

وقد قال كثيرٌ من أئمة السّلفِ : ناظرُوا القدريَّةَ بالعلمِ ، فإنْ أقرُّوا به
خُصِمُوا ، وإنْ جحدوه ، فقد كفروا ، يريدونَ أنَّ مَنْ((1)) أنكَرَ العلمَ القديمَ السَّابِقَ بأفعالِ العبادِ ، وأنَّ الله قَسمهم قبلَ خلقِهم إلى شقيٍّ وسعيدٍ ، وكتبَ ذلك عندَه في كتابٍ حفيظٍ ، فقد كذَّب بالقُرآن ، فيكفُرُ بذلك ، وإنْ أقرُّوا بذلك ، وأنكروا أنَّ الله خلق أفعالَ عباده ، وشاءها ، وأرادها منهم إرادةً كونيةً قدريةً ، فقد خصمُوا ؛ لأنَّ ما أقرُّوا به حُجَّةٌ عليهم فيما أنكروه . وفي تكفير هؤلاءِ نزاعٌ مشهورٌ بينَ العُلماءِ((2)) .
وأمّا من أنكرَ العلمَ القديمَ ، فنصَّ الشّافعيُّ وأحمدُ على تكفيرِهِ ، وكذلك غيرُهما مِنْ أئمةِ الإسلام((3)) .
فإنْ قيل : فقدْ فرَّق النَّبيُّ - صلى الله عليه وسلم - في هذا الحديث بينَ الإسلام والإيمانِ ، وجعلَ الأعمالَ كلَّها من الإسلامِ ، لا مِنَ الإيمانِ ، والمشهورُ عنِ السَّلفِ وأهلِ الحديثِ أنَّ الإيمانَ : قولٌ وعملٌ ونيةٌ ، وأنَّ الأعمالَ كلَّها داخلةٌ في مُسمَّى الإيمانِ((4)) . وحكى الشافعيُّ على ذلك إجماعَ الصَّحابةِ والتَّابعين ومن بعدَهم ممَّن أدركهم((5)) .
__________
(1) سقطت من ( ص ) .
(2) انظر : شرح العقيدة الطحاوية لابن أبي العز : 271 – 272 .
(3) انظر : مجموعة الفتاوي لابن تيمية 7/241 .
(4) انظر : الإيمان لابن تيمية : 231 ، ومختصر معارج القبول بشرح سلم الوصول إلى علم الأصول في علم التوحيد : 177 .
(5) انظر : مختصر معارج القبول بشرح سلم الوصول إلى علم الأصول في علم التوحيد : 177 .

وأنكرَ السَّلفُ على مَنْ أخرجَ الأعمالَ عنِ الإيمانِ إنكاراً شديداً ، وممَّن أنكرَ ذلك على قائله، وجعلَه قولاً مُحدَثاً : سعيدُ بنُ جبيرٍ ، وميمونُ بنُ مِهرانَ ، وقتادةُ، وأيُّوبُ السَّختيانيُّ ، وإبراهيمُ النَّخعي((1)) ، والزُّهريُّ ، ويحيى بنُ أبي كثيرٍ ، وغيرُهم . وقال الثَّوريُّ : هو رأيٌ محدَثٌ ، أدركنا الناس على غيره . وقال الأوزاعيُّ : كان مَنْ مضى ممَّن سلف لا يُفَرِّقون بين الإيمان((2)) والعمل((3)) .
وكتب عمرُ بنُ عبد العزيز إلى أهل الأمصارِ : أمَّا بعدُ ، فإنَّ للإيمانِ فرائضَ وشرائعَ وحدوداً وسنناً((4)) ، فمن استكملَها ، استكملَ الإيمانَ ، ومن لم يَستكْمِلها ، لم يستكملِ الإيمانَ ، ذكره البخاري في " صحيحه "((5)) .
قيل : الأمر على ما ذكره ، وقد دلّ على دُخول الأعمالِ في الإيمان قولُه تعالى : { إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَاناً وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ الَّذِينَ يُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ
يُنْفِقُونَ أُولَئِكَ هُمُ الْمُؤْمِنُونَ حَقّاً } ((6)) .
__________
(1) في ( ص ) : (( والنخعي )) فقط .
(2) في ( ص ) : (( لا يعرفون الإيمان )) .
(3) انظر : مختصر معارج القبول بشرح سلم الوصول إلى علم الأصول في علم التوحيد :
177-178 .
(4) عبارة : (( وحدوداً وسنناً )) لم ترد في ( ص ) .
(5) 1/8 قبيل ( 8 ) تعليقاً ، وقد وصله ابن أبي شيبة في المصنف ( 30962 ) طبعة الرشد .
(6) الأنفال : 2-4 .

وفي " الصحيحين "((1)) عنِ ابنِ عبّاسٍ : أنّ النَّبيَّ - صلى الله عليه وسلم - قال لوفدِ عبدِ القيسِ :
(( آمركُم بأربعٍ : الإيمانِ بالله وحده ((2))، وهل تدرونَ ما الإيمانُ بالله ؟ شهادةُ أنْ لا إله إلاّ الله ، وإقامِ الصّلاةِ ، وإيتاءِ الزكاةِ ، وصومِ رمضانَ ، وأنْ تُعطُوا من المَغنَمِ الخُمْسَ )) .
وفي " الصحيحين " ((3)) عن أبي هريرة - رضي الله عنه - ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( الإيمانُ
بِضعٌ وسَبعونَ ، أو بضعٌ وستُّون شُعبة ، فأفضلُها : قولُ لا إله إلا الله ، وأدناها إماطةُ الأذى عن الطريق ، والحياءُ شُعبةٌ من الإيمان )) ولفظه لمسلم .
__________
(1) صحيح البخاري 1/20 ( 53 ) و1/32 ( 87 ) و1/139 ( 523 ) و2/131 ( 1398 ) و4/98 ( 3095 ) و4/220 ( 3510 ) و5/213 ( 4368 ) و( 4369 ) و8/50
( 6176 ) و9/111 ( 7266 ) و9/197 ( 7556 ) ، وصحيح مسلم 1/35 ( 17 )
( 23 ) و( 24 ) و1/36 ( 17 ) ( 25 ) .
(2) وحده )) لم ترد في ( ص ) .
(3) صحيح البخاري 1/9 ( 9 ) ، وصحيح مسلم 1/46 ( 35 ) ( 57 ) و( 58 ) .
وأخرجه : معمر في"جامعه" ( 20105 ) ، والطيالسي ( 2402 ) ، وأبو عبيد في " الإيمان " ( 4 ) ، وأحمد 2/379 و414 و442 و445 ، والبخاري في "الأدب المفرد" ( 598 ) ، =
= وأبو داود ( 4676 ) ، وابن ماجه ( 57 ) ، والترمذي ( 2614 ) ، والنسائي 8/110 وفي " الكبرى " ، له ( 11735 ) و( 11736 ) و( 11737 ) من حديث أبي هريرة ، به .

وفي " الصحيحين " ((1)) عن أبي هُريرة ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا يزني الزّاني حينَ يزني وهو مُؤمنٌ ، ولا يَسرقُ السّارق حين يسرق وهو مؤمنٌ ، ولا يشرب الخمر حينَ يشربها وهو مؤمنٌ )) فلولا أنَّ تركَ هذه الكَبَائِرَ مِنْ مُسمَّى الإيمان لما انتفى اسمُ الإيمانِ عن مرتكبِ شيءٍ منها ؛ لأنَّ الاسمَ لا ينتفى إلاَّ بانتفاءِ بعض أركانِ المسمّى ، أو واجباتِه((2)) .
وأما وجهُ الجمعِ بينَ هذه النُّصوص وبينَ حديثِ سُؤال((3)) جبريلَ - عليه السلام - عَنِ الإسلامِ والإيمانِ ، وتفريق النَّبيِّ - صلى الله عليه وسلم - بينهما ، وإدخاله الأعمالَ في مُسمَّى الإسلامِ دونَ مُسمَّى الإيمانِ ، فإنَّه يتضح بتقريرِ أصلٍ ، وهو أنّ مِنَ الأسماءِ ما يكونُ شاملاً لمسمّياتٍ مُتعدِّدةٍ عندَ إفرادِه وإطلاقه ، فإذا قرن ذلك الاسم بغيره صار دالاًّ على بعضِ تلك المسمَّياتِ ، والاسمُ المقرونُ به دالٌّ على باقيها ، وهذا كاسم الفقيرِ والمسكينِ ، فإذا أُفردَ أحدُهما دخل فيه كلُّ مَنْ هو محتاجٌ ، فإذا قُرن أحدُهما بالآخر دلَّ أحدُ الاسمين على بعضِ أنواعِ ذوي الحاجاتِ((4)) ، والآخر على باقيها ، فهكذا اسمُ الإسلامِ والإيمانِ : إذا أُفرد أحدُهما ، دخل فيه الآخر ، ودلّ بانفرادِه على ما يدلُّ عليه الآخرُ((5)) بانفراده ، فإذا قُرِنَ بينَهُما دلّ أحدُهما على بعض ما يدلُّ عليه بانفرادهِ ، ودلَّ الآخر على الباقي((6)) .
__________
(1) صحيح البخاري 3/178 ( 2475 ) و7/135 ( 5578 ) و8/195 ( 6772 ) و8/204
( 6810 ) ، وصحيح مسلم 1/54 ( 57 ) ( 100 ) و( 101 ) و1/55 ( 57 ) ( 102 ) و( 103 ) و( 104 ) و( 105 ) .
(2) انظر : الإيمان لابن تيمية : 240 و249 .
(3) سقطت من ( ص ) .
(4) في ( ص ) : (( بعض ذي الحاجة )) .
(5) في ( ص ) : (( الاسم )) .
(6) انظر : الإيمان لابن تيمية : 261 .

وقد صرَّح بهذا المعنى جماعةٌ مِنَ الأئمّةِ . قال أبو بكر الإسماعيليُّ في رسالته إلى أهل الجبل : قال كثيرٌ مِنْ أهلِ السُّنَّةِ والجماعة : إنّ الإيمانَ قولٌ وعملٌ((1)) ، والإسلام فعل ما فُرِضَ على الإنسانِ أنْ يفعَله إذا ذكر كلُّ اسمٍ على حِدَتِه مضموماً إلى
الآخر ، فقيل : المؤمنونَ والمسلمونَ جميعاً مفردين ، أُريدَ بأحدهما معنى لم يُرَدْ بالآخر ، وإذا ذُكِرَ أحدُ الاسمين ، شَمِلَ((2)) الكُلَّ وعمَّهم((3)) .
وقد ذكر هذا المعنى أيضاً الخطابيُّ في كتابه " معالم السنن "((4)) ، وتَبِعَهُ عليه جماعةٌ من العُلَماء من بعده .
ويدلُّ على صحَّةِ ذلك أنَّ النَّبيَّ - صلى الله عليه وسلم - فَسَّرَ الإيمانَ عند ذكرِه مفرداً في حديث وفد عبدِ القيسِ بما فسّر به الإسلامَ المقرونَ بالإيمانِ في حديثِ جبريلَ((5)) ، وفسَّر في حديثٍ آخرَ الإسلامَ بما فسّر به الإيمانَ ، كما في " مسند الإمام أحمد " ((6)
__________
(1) انظر : الإيمان لابن تيمية : 259 ، ومختصر معارج القبول بشرح سلم الوصول إلى علم الأصول في علم التوحيد : 173 .
(2) زاد بعدها في ( ص ) : (( الآخر )) .
(3) انظر : مختصر معارج القبول بشرح سلم الوصول إلى علم الأصول في علم التوحيد : 176-177 .
(4) 4/292 . وانظر : مجموعة الفتاوى 7/225 .
(5) انظر : مختصر معارج القبول بشرح سلم الوصول إلى علم الأصول في علم التوحيد : 177 .
(6) 4/114 .

وأخرجه : معمر في " جامعه " ( 20107 ) ، وعبد بن حميد ( 301 ) من حديث عمرو بن عبسة ، به ، وهو حديث صحيح .

) عن عمرو بن عَبسة ، قال : جاءَ رجلٌ إلى النَّبيِّ - صلى الله عليه وسلم - فقال : يا رسول الله ، ما الإسلامُ ؟ قال((1)) : (( أنْ تُسْلِمَ قلبَكَ للهِ ، وأنْ يسلمَ المسلمونَ مِنْ لِسَانِكَ ويَدكَ )) ، قال : فأي الإسلام أفضلُ ؟ قال: (( الإيمان )) . قال: وما الإيمان ؟ قال : (( أنْ تُؤْمِنَ باللهِ ، وملائكته ، وكُتبهِ ، ورُسلِه ، والبعثِ بعدَ الموتِ )) . قال : فأيُّ الإيمانِ أفضلُ ؟ قال : (( الهِجْرَةُ )) . قال : فما الهجرةُ ؟ قال : (( أن تَهجُر السُّوءَ )) ، قال : فأيُّ الهِجْرةِ أفضلُ ؟ قال : (( الجهاد )) . فجعل النَّبيُّ - صلى الله عليه وسلم - الإيمانَ أفضلَ الإسلامِ ، وأدخلَ فيه الأعمالَ .
وبهذا التَّفصيل يظهرُ تحقيقُ القولِ في مسألةِ الإسلامِ والإيمانِ : هل هما واحدٌ ، أو هما مختلفان ؟
فإنَّ أهلَ السُّنَّةِ والحديثِ مختلفون في ذلك، وصنَّفُوا في ذلك تصانيف متعددةً ، فمنهم من يدَّعِي أنَّ جُمهورَ أهلِ السُّنَّةِ على أنَّهما شيءٌ واحدٌ((2)) : منهم محمدُ بن نصرٍ المروزيُّ((3)) ، وابنُ عبد البرِّ ، وقد رُويَ هذا القولُ عنْ سفيانَ الثَّوريِّ مِنْ رواية أيُّوبَ بن سُويدٍ الرَّمليِّ عنه ، وأيُّوب فيه ضعف .
__________
(1) زاد بعدها في ( ص ) : (( رسول الله - صلى الله عليه وسلم - )) .
(2) انظر : الإيمان لابن تيمية 261 - 262 .
(3) انظر : كلام المروزي في هذه المسألة في كتابه " تعظيم قدر الصلاة " عقب الحديث (568) . وانظر : الإيمان لابن تيمية : 282 و286 ، ومجموعة الفتاوى 7/225 .

ومنهم من يحكي عن أهل السُّنَّةِ التَّفريقَ بينهما((1)) ، كأبي بكر بن السَّمعانيِّ وغيره ، وقد نُقِلَ التفريقُ بينهما عَنْ كثيرٍ من السَّلَفِ ، منهم : قتادةُ ، وداودُ بنُ أبي هند ، وأبو جعفر الباقر ، والزُّهريُّ ، وحمادُ بن زيد ، وابن مهديٍّ ، وشريكٌ ، وابنُ أبي ذئب ، وأحمد بن حَنْبل ، وأبو خيثمة ، ويحيى بنُ معينٍ ، وغيرهم ،
على اختلافٍ بينَهم في صفة التَّفريق بينَهُما ، وكان الحسنُ وابنُ سيرين يقولان
: (( مسلمٌ )) ويهابان (( مُؤمنٌ ))((2)) .
وبهذا التَّفصيل الذي ذكرناهُ يزولُ الاختلافُ ، فيُقالُ : إذا أُفردَ كلٌّ مِنَ الإسلامِ والإيمانِ بالذِّكرِ فلا فرقَ بينهما حينئذٍ ، وإنْ قُرِنَ بين الاسمينِ ، كان بينَهما فَرقٌ((3)) .
__________
(1) انظر : الإيمان لابن تيمية : 282 ، ومجموعة الفتاوى 7/225 و233 ، والمسائل والرسائل المروية عن الإمام أحمد بن حنبل في العقيدة 1/108 .
(2) أخرجه : عبد الله بن أحمد في " السنة " ( 658 ) ، والمروزي في " تعظيم قدر الصلاة "
( 567 ) .
(3) انظر : مختصر معارج القبول بشرح سلم الوصول إلى علم الأصول في علم التوحيد : 176 .

والتَّحقيق في الفرق بينهما: أنَّ الإيمانَ هو تصديقُ القلبِ ، وإقرارُهُ ، ومعرفته ، والإسلامُ : هو استسلامُ العبدِ للهِ ، وخُضُوعُه ، وانقيادهُ له ، وذلك يكونُ بالعملِ ، وهو الدِّينُ ، كما سمَّى الله تعالى في كتابِه الإسلامَ ديناً((1)) ، وفي حديث جبريل سمَّى النَّبيُّ - صلى الله عليه وسلم - الإسلامَ والإيمانَ والإحسان ديناً ، وهذا أيضاً ممّا يدلُّ على أنَّ أحدَ الاسمين إذا أُفردَ دَخلَ فيه الآخرُ ، وإنّما يفرَّقُ بينهما حيثُ قُرِنَ أحدُ الاسمين بالآخر ، فيكونُ حينئذٍ المرادُ بالإيمانِ : جنسَ تصديقِ القلبِ ، وبالإسلامِ جنسَ العمل((2)) .
وفي " مسند الإمام أحمد " ((3)
__________
(1) انظر : مختصر معارج القبول بشرح سلم الوصول إلى علم الأصول في علم التوحيد : 177 .
(2) انظر : مختصر معارج القبول بشرح سلم الوصول إلى علم الأصول في علم التوحيد : 176 .
(3) 3/134 .

وأخرجه : أبو عبيد في " الإيمان " : 6 ، والبزار كما في " كشف الأستار " ( 20 ) ، وأبو يعلى ( 2923 ) ، والعقيلي في " الضعفاء " 3/250 ، وابن حبان في " المجروحين " 2/108 ، وابن عدي في " الكامل " 6/353، والخطيب في " الموضح " 2/249 من حديث أنس بن مالك ، به ، وإسناده ضعيف تفرد به عليُّ بن مَسْعَدة ، وهو ضعيف عند التفرد .

) عَنْ أنسٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( الإسلامُ علانِيَةٌ ، والإيمانُ في القلبِ )) . وهذا لأنّ الأعمالَ تظهرُ علانيةً ، والتَّصديقُ في القلب لا يظهرُ . وكان النَّبيُّ - صلى الله عليه وسلم - يقولُ في دعائه إذا صلّى على الميِّت : (( اللّهُمَّ مَنْ أحييتَهُ منّا فأحيهِ على الإسلامِ ، ومَن تَوفَّيتَهُ منّا فتوفَّه على الإيمان((1)) )) ؛ لأنَّ الأعمال بالجوارحِ إنَّما يُتَمكَّنُ منه ((2)) في الحياةِ ، فأمّا عندَ الموتِ فلا يبقى غيرُ التَّصديق بالقلبِ((3)) .
__________
(1) أخرجه : أحمد 2/368 ، وأبو داود ( 3201 ) ، وابن ماجه ( 1498 ) ، والترمذي
( 1024 ) ، والنسائي في " عمل اليوم والليلة " ( 1080 ) و( 1081 ) ، وأبو يعلى
( 6009 ) و( 6010 ) ، وابن حبان ( 3070 ) ، والحاكم 1/358 ، والبيهقي 4/41 من حديث أبي هريرة ، به ، وهذا الحديث معلول بالإرسال ، وقد رجح الرواية المرسلة أبو حاتم وأبو زرعة كما في " العلل " لابن أبي حاتم ( 1047 ) و(1058 ) على أن الترمذي قال عن الحديث : (( حسن صحيح )) .
وللحديث طرق أخرى .
(2) في ( ص ) : (( وقته )) .
(3) انظر : الإيمان لابن تيمية : 207 .

ومن هُنا قال المحقِّقون مِنَ العُلماءِ : كلُّ مُؤمِنٍ مُسلمٌ ، فإنَّ من حقَّق
الإيمان ، ورسخ في قلبه، قام بأعمال الإسلام((1)) ، كما قال - صلى الله عليه وسلم - : (( ألا وإنَّ في
الجَسَدِ مُضغةً ، إذا صَلحَتْ صَلَحَ الجسدُ كلُّه ، وإذا فَسَدتْ فسدَ الجَسَدُ كلُّه ، ألا وهي القَلبُ ((2)) )) ، فلا يتحقَّقُ القلبُ بالإيمان إلاَّ وتنبعِثُ الجوارحُ في
أعمالِ الإسلامِ ، وليس كلُّ مسلمٍ مؤمناً ، فإنَّه قد يكونُ الإيمانُ ضعيفاً ، فلا يتحقَّقُ القلبُ به تحقُّقاً تامّاً مع عمل جوارِحِه بأعمال الإسلام ، فيكون مسلماً ، وليس بمؤمنٍ الإيمانَ التَّامَّ ، كما قال تعالى : { قَالَتِ الأَعْرَابُ آمَنَّا قُلْ لَمْ تُؤْمِنُوا وَلَكِنْ قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الإيمَانُ فِي قُلُوبِكُمْ } ((3)) ، ولم يكونوا مُنافقينَ
بالكُلِّيةِ على أصحِّ التَّفسيرينِ، وهو قولُ ابنِ عبّاسٍ وغيره((4))، بل كان إيمانُهم ضعيفاً ، ويدلُّ عليه قوله تعالى : { وَإِنْ تُطِيعُوا اللهَ وَرَسُولَهُ لا يَلِتْكُمْ مِنْ أَعْمَالِكُمْ
شَيْئاً } ((5)) ، يعني : لا ينقصُكم من أجورِها ، فدلَّ على أنَّ معهم من الإيمانِ ما تُقبَلُ به أعمالُهم((6)) .
__________
(1) انظر : مجموعة الفتاوى 7/229 .
(2) سيأتي عند الحديث السادس .
(3) الحجرات : 14 .
(4) قول ابن عباس أخرجه الطبري في " تفسيره " ( 24611 ) . وانظر : زاد المسير 7/476 - 477 ، وتفسير ابن كثير : 1753 ، ط دار ابن حزم .
(5) الحجرات : 14 .
(6) انظر : تفسير الطبري ( 24615 ) ، وتفسير البغوي 4/269 ، وزاد المسير 7/477 .

وكذلك قولُ النَّبيِّ - صلى الله عليه وسلم - لسعد بن أبي وقاص لما قال له : لم((1)) تعطِ فلاناً وهو
مؤمن ؟ فقال النَّبيُّ - صلى الله عليه وسلم - : (( أو مسلمٌ((2)
__________
(1) زاد بعدها في ( ص ) : (( لا )) .
(2) أخرجه : الطيالسي ( 198 ) ، والحميدي ( 68 ) و( 69 ) ، وأحمد 1/176 و182 ،
وعبد بن حميد ( 140 ) ، والدورقي في " مسند سعد بن أبي وقاص " ( 11 ) ، والبخاري 1/13 ( 27 ) و2/153 ( 1478 ) ، ومسلم 1/91 (150 ) ( 236 ) و( 237 ) =

= و3/104 (150) ( 236 ) و( 237 ) و3/104 ( 150 ) ( 131 )، وأبو داود ( 4683 ) و( 4685 ) ، والبزار ( 1087 ) و( 1088 ) ، والمروزي في " تعظيم قدر الصلاة "
( 560 ) و( 561 ) و( 562 )، والنسائي 8/103 و104 وفي " الكبرى "، له ( 11517 ) و( 11723 ) و( 11724 ) وفي " تفسيره " ( 537 ) ،وأبو يعلى ( 733 ) و( 778 ) ، والطبري في " تفسيره " ( 24608 ) ، والشاشي في " مسنده " ( 89 ) و( 91 ) ، وابن حبان ( 163 ) ، وابن منده في " الإيمان " ( 161 ) و( 162 ) ، واللالكائي في " أصول الاعتقاد " ( 1494 ) و( 1495 )، وأبو نعيم في " الحلية " 6/191 ، والخطيب في " تاريخه " 3/119 من حديث سعد بن أبي وقاص ، قال : أعطى النبي - صلى الله عليه وسلم - رجالاً ولم يعط رجلاً منهم شيئاً ، فقال سعد : يا نبي الله ، أعطيت فلاناً وفلاناً ، ولم تعط فلاناً شيئاً ، وهو مؤمن ، فقال النبي - صلى الله عليه وسلم - : (( أو مسلم )) حتى أعادها سعدٌ ثلاثاً ، والنبي - صلى الله عليه وسلم - يقول : (( أو مسلم )) ، ثم قال النبي - صلى الله عليه وسلم - : (( إني لأعطي رجالاً ، وأدع من هو أحب إلي منهم ، فلا أعطيه شيئاً ، مخافة أن يكبوا في النار على وجوههم )) . اللفظ لأحمد 1/176 .

) )) يُشيرُ إلى أنَّه لم يُحقِّق مقامَ الإيمانِ ، وإنَّما هو في مقامِ الإسلامِ الظاهرِ ، ولا ريبَ أنَّه متى ضَعُفَ الإيمانُ الباطنُ ، لزمَ منه ضعفُ أعمالِ الجوارحِ الظاهرةِ أيضاً ، لكن اسم الإيمان يُنفى عمّن تركَ شيئاً مِنْ واجباتِه ، كما في قوله - صلى الله عليه وسلم - ((1)) : (( لا يزني الزاني حينَ يزني وهو مؤمنٌ((2)) )) .
وقد اختلف أهلُ السُّنَّة : هل يُسمَّى مؤمناً ناقصَ الإيمانِ ، أو يقال : ليس بمؤمنٍ ، لكنَّهُ مسلمٌ ، على قولين ، وهما روايتانِ عنْ أحمدَ((3)) .
وأمَّا اسمُ الإسلامِ، فلا ينتفي بانتفاءِ بعض واجباتِهِ ، أو انتهاكِ بعضِ محرَّماته ، وإنَّما يُنفى بالإتيانِ بما يُنافيه بالكُلِّيَّةِ ، ولا يُعرَفُ في شيءٍ من السُّنَّةِ الصَّحيحةِ نفيُ الإسلامِ عمَّن تركَ شيئاً من واجباتِهِ ، كما يُنفى الإيمانُ عمَّن تركَ شيئاً من واجباتِهِ ، وإنْ كان قد وردَ إطلاقُ الكُفرِ على((4)) فعلِ بعض المحرَّماتِ ، وإطلاقُ النِّفاقِ أيضاً .
__________
(1) - صلى الله عليه وسلم - )) لم ترد في ( ج ) .
(2) تقدم تخريجه .
(3) في رواية حنبل بن إسحاق قال : قلت لأبي عبد الله : إذا أصاب الرجل ذنباً من زنا أو سرقة يزايله إيمانه ؟ قال : هو ناقص الإيمان فخلع منه كما يخلع الرجل من قميصه ، فإذا تاب وراجع عاد إليه إيمانه .
وفي رواية له أيضاً قال : سمعت أبا عبد الله وسئل عن قول النَّبيِّ - صلى الله عليه وسلم - : (( لا يزني الزاني حين يزني وهو مؤمن )) قال: هكذا يروى الحديث ويروى عن أبي جعفر ( أي: محمد بن علي بن =
= الحسين ) قال : (( لا يزني الزاني … )) قال يخرج : من الإيمان إلى الإسلام ، فالإيمان مقصور في الإسلام فإذا زنى خرج من الإيمان إلى الإسلام . انظر : المسائل المروية عن الإمام أحمد بن حنبل 1/110 .
(4) زاد بعدها في ( ص ) : (( من )) .

واختلفَ العلماءُ : هل يُسمى مرتكبُ الكبائر كافراً كفراً أصغر أو منافقاً النِّفاق الأصغرَ ، ولا أعلمُ أنَّ أحداً منهم أجاز إطلاق نفي اسمِ الإسلام عنه ، إلاَّ أنَّه رُوي عن ابنِ مسعودٍ أنَّه قال : ما تاركُ الزَّكاةِ بمسلمٍ((1)) ، ويُحتملُ أنَّه كان يراه كافراً بذلك ، خارجاً من الإسلام .
وكذلك رُوي عن عمر فيمن تمكَّن مِنَ الحجِّ ولم يحجَّ أنَّهم ليسوا بمسلمين ، والظَّاهرُ أنّه كان يعتقد كفرَهم ، ولهذا أراد أنْ يضربَ عليهمُ الجزيةَ يقول : لم
يدخُلوا في الإسلامِ بعدُ ، فهم مستمرُّون على كتابيتهم((2)) .
وإذا تبيَّن أنَّ اسمَ الإسلامِ لا ينتفي إلاّ بوجودِ ما ينافيه ، ويُخرجُ عن المِلَّةِ بالكلِّيَّةِ ، فاسمُ الإسلامِ إذا أُطلِقَ أو اقترنَ به المدحُ ، دخل فيه الإيمانُ كلُّه مِنَ التَّصديقِ وغيره ، كما سبق في حديثِ عمرو بن عبسَة((3)) .
وخرَّج النَّسائيُّ((4)
__________
(1) أخرجه : ابن أبي شيبة ( 9828 ) .
(2) قال الحافظ ابن كثير في " تفسيره " : 385 ط دار ابن حزم ، روى سعيد بن منصور في
" سننه " عن الحسن البصري ، قال : قال عمر بن الخطاب - رضي الله عنه - : لقد هممت أنْ أبعث رجالاً إلى هذه الأمصار، فينظروا إلى كل من له جدة ولم يحج ، فيضربوا عليهم الجزية ، ما هم بمسلمين . وعزاه السيوطي في " الدر المنثور " 2/100 لسعيد بن منصور .
وروى أبو بكر الإسماعيلي كما في " تفسير ابن كثير " : 385 ، ط دار ابن حزم ، وسعيد بن منصور ، وابن أبي شيبة كما في " الدر المنثور " 2/101 عن عمر بن الخطاب - رضي الله عنه - ، قال : من أطاق الحج ولم يحج ، فسواءٌ عليه مات يهودياً ، أو نصرانياً .
(3) تقدم تخريجه .
(4) في " الكبرى " ( 8593 ) .

وأخرجه أيضاً : أحمد 4/110 و5/288 ، وأبو يعلى ( 6829 ) ، وابن حبان ( 5972 ) ، والطبراني في " الكبير " 17/( 980 ) و( 981 ) ، والحاكم 1/19 ، والبيهقي 9/116 من حديث عقبة بن مالك ، به . وهو حديث صحيح .

) مِنْ حديثِ عقبة بن مالك : أنَّ النَّبيَّ - صلى الله عليه وسلم - بعثَ سريّةً ، فغارت على قومٍ ((1))، فقال رجلٌ منهم : إني مُسلمٌ ، فقتلهُ رجلٌ منَ السَّريَّةِ ، فنُمي((2)) الحديثُ إلى رسولِ اللهِ - صلى الله عليه وسلم - ، فقال فيه قولاً شديداً ، فقال الرجلُ : إنَّما قالها تعوُّذاً مِنَ القتل ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( إنَّ الله أبى عليَّ أنْ أقتل مؤمناً )) ثلاث مرات .
فلولا أنَّ الإسلام المطلق يدخُلُ فيه الإيمانُ والتَّصديقُ بالأصولِ الخمسةِ ، لم يَصِرْ مَنْ قالَ : أنا مسلمٌ مؤمناً بمجرَّدِ هذا القول ، وقد أخبرَ الله عن مَلِكَةِ سبأ أنَّها دخلت في الإسلام بهذه الكلمة : { قَالَتْ رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ للهِ رَبِّ الْعَالَمِينَ } ((3)) ، وأخبر عن يوسف - عليه السلام - أنَّه دعا بالموت على الإسلام . وهذا كلُّه يدل على أنَّ الإسلام المطلقَ يدخُلُ فيه ما يدخُلُ في الإيمان مِنَ التَّصديق .
وفي " سنن ابن ماجه " ((4)) عن عديِّ بن حاتمٍ ، قال : قال لي رسول الله - صلى الله عليه وسلم - : (( يا عديُّ، أسلم تسلم )) ، قلت : وما الإسلام ؟ قال : (( تشهدُ أنْ لا إله إلا الله، وتشهدُ أنِّي رسولُ الله ، وتؤمن بالأقدارِ كلِّها ، خيرها وشرِّها ، حلوِها ومرِّها )) فهذا نصٌّ في أنَّ الإيمان بالقدر مِنَ الإسلامِ .
__________
(1) عبارة : (( على قوم )) لم ترد في ( ص ) .
(2) في ( ص ) : (( فانتهى )) .
(3) النمل : 44 .
(4) 87 ) . وأخرجه أيضاً : الطبراني في " الكبير " 17/( 138) مطولاً ، والحديث إسناده ضعيف جداً من أجل عبد الأعلى بن أبي المساور فهو متروك .

ثم إنَّ الشهادتين مِنْ خصالِ الإسلامِ بغير نزاعٍ ، وليسَ المرادُ الإتيان بلفظهما دونَ التَّصديق بهما ، فعُلِمَ أنَّ التّصديقَ بهما داخلٌ في الإسلامِ ، قد فسّرَ الإسلامَ المذكورَ في قوله تعالى : { إِنَّ الدِّينَ عِنْدَ اللهِ الإسْلامُ } ((1)) بالتَّوحيد والتَّصديق طائفةٌ مِنَ السَّلف ، منهم محمدُ بنُ جعفر بنِ الزُّبير((2)) .
__________
(1) آل عمران : 19 .
(2) أخرج : الطبري في " تفسيره " ( 5319 ) عن محمد بن جعفر بن الزبير : { إِنَّ الدِّينَ عِنْدَ اللهِ الإسْلامُ } ، أي : ما أنت عليه يا محمد من التوحيد للرب والتصديق للرسل .

وأما إذا نُفي الإيمانُ عَنْ أحدٍ ، وأُثبتَ له الإسلامُ ، كالأعراب الذينَ أخبرَ الله عنهم ، فإنّه ينتفي رسُوخُ الإيمانِ في القلبِ ، وتثبُت لهم المشاركةُ في أعمالِ الإسلامِ الظَّاهرةِ مع نوعِ إيمانٍ يُصحِّحُ لهمُ العملَ ، إذ لولا هذا القدر مِنَ الإيمانِ((1)) لم يكونُوا مسلمين ، وإنَّما نفي عنهُم الإيمانِ ؛ لانتفاء ذوقِ حقائقِه ، ونقصِ بعضِ واجباته ، وهذا مبنيٌّ على أنَّ التّصديقَ القائم بالقلوبِ متفاضلٌ ، وهذا هو الصَّحيحُ ، وهو أصحُّ الرِّوايتين عَنْ أحمد((2)) ، فإنَّ إيمانَ الصِّدِّيقين الذين يتجلَّى الغيبُ لقلوبهم حتى يصيرَ كأنَّه شهادةٌ ، بحيث لا يقبلُ التَّشكيكَ ولا الارتيابَ ، ليس كإيمانِ غيرِهم ممَّن لم يبلغ هذه الدرجة بحيث لو شُكِّكَ لدخلهُ الشكُّ ، ولهذا جعلَ النَّبيُّ - صلى الله عليه وسلم - مرتبةَ الإحسّانِ أنْ يعبُد العبدُ ربَّه كأنَّه يراهُ ، وهذا لا يحصلُ لِعمومِ المؤمنينَ ، ومن هنا قال بعضهم : ما سبقكم أبو بكرٍ بكثرة صومٍ ولا صلاةٍ ، ولكن بشيءٍ وقرَ في
صدره((3)) .
__________
(1) عبارة : (( من الإيمان )) لم ترد في ( ص ) .
(2) انظر : مجموعة الفتاوى 7/258 ، والإيمان لابن تيمية : 190 ، والمسائل والرسائل المروية عن الإمام أحمد بن حنبل 1/111 .
(3) قال العراقي : (( لا أصل لهذا مرفوعاً ، وإنما يعرف من قول بكر بن عبد الله المزني ، رواه الحكيم الترمذي في " نوادره " )) .
وورد أيضاً بلفظ : (( ما فضلكم أبو بكر بفضل صومٍ ولا صلاةٍ ، ولكن بشيءٍ وقرَ في قلبه )) . انظر : تخريج أحاديث الإحياء ( 85 ) و( 141 ) ، والأسرار المرفوعة في الأخبار الموضوعة
( 801 ) و( 1307 ) .

وسُئِل ابنُ عمرَ : هل كانتِ الصحابةُ يضحكون ؟ فقال : نعم والإيمانُ في قلوبهم أمثالُ الجبالِ((1)) . فأينَ هذا ممّن الإيمان في قلبه يَزنُ ذرَّةً أو شعيرةً ؟! كالّذينَ يخرجونَ من أهلِ التّوحيد مِنَ النارِ ، فهؤلاء يصِحُّ أنْ يُقالَ : لم يدخُلِ الإيمانُ في قُلوبهم لضعفِه عندهم .
وهذه المسائلُ - أعني : مسائل الإسلامِ والإيمانِ والكُفرِ والنِّفاقِ - مسائلُ عظيمةٌ جداً، فإنَّ الله علَّق بهذه الأسماءِ السَّعادةَ، والشقاوةَ ، واستحقاقَ الجَنَّةِ والنَّار ، والاختلافُ في مسمّياتِها أوّلُ((2)) اختلافٍ وقعَ في هذه الأُمَّةِ ، وهو خلافُ الخوارجِ
للصَّحابة ، حيثُ أخرجُوا عُصاةَ المُوحِّدينَ مِنَ الإسلام بالكُلِّيَّةِ ، وأدخلوهُم في دائرةِ الكُفر ، وعاملوهم معاملةَ الكُفَّارِ ، واستحلُّوا بذلكَ دماءَ المسلمين وأموالهم ، ثمَّ حدَث بعدَهم خلافُ المعتزلة وقولُهم بالمنْزلة بينَ المنْزلتين، ثمَّ حدثَ خلافُ المرجئةِ ، وقولُهم : إنَّ الفاسقَ مؤمنٌ كاملُ الإيمانِ((3)) .
__________
(1) أخرجه : أبو نعيم في " الحلية " 1/311 .
(2) سقطت من ( ص ) .
(3) انظر : الإيمان لابن تيمية : 191 و202 ، ومجموعة الفتاوى 7/206 - 207 .

وقد صنَّفَ العلماءُ قديماً وحديثاً في هذه المسائل تصانيفَ متعدِّدةً ، وممّن صنَّف في الإيمانِ مِنْ أئمَّةِ السَّلفِ : الإمامُ أحمدُ ، وأبو عبيدٍ القاسمُ بنُ سلامٍ((1)) ، وأبو بكر بنُ أبي شيبةَ((2)) ، ومحمدُ بنُ أسلمَ الطُّوسيُّ . وكثُرت فيه التصانيفُ بعدهم مِنْ جميعِ الطوائفِ((3)) ، وقد ذكرنا هاهنا نكتاً جامعةً لأصولٍ كثيرةٍ مِنْ هذه المسائلِ والاختلاف فيها ، وفيه - إن شاء الله - كفايةٌ .

فصل
قد تقدَّم أنّ الأعمالَ تدخُلُ في مُسمَّى الإسلامِ ومسمَّى الإيمانِ أيضاً ، وذكرنا ما يدخلُ في ذلك مِنْ أعمالِ الجوارحِ الظَّاهِرَةِ ، ويدخُلُ في مسمَّاها أيضاً أعمالُ الجوارحِ الباطنةِ .
فيدخل في أعمالِ الإسلامِ إخلاصُ الدِّين للهِ ، والنُّصحُ له ولعبادهِ ، وسلامةُ القلبِ لهم مِنَ الغِشِّ والحسدِ والحِقْدِ ، وتوابعُ ذلك مِنْ أنواع الأذى .
__________
(1) وهو مطبوع بتحقيق الشيخ محمد ناصر الدين الألباني نشر المكتب الإسلامي 1983 م ، وهو مطبوع أيضاً ضمن كنوز السنة بتحقيق الشيخ الألباني دار الأرقم الكويت .
(2) وهو مطبوع بتحقيق الشيخ محمد ناصر الدين الألباني سنة 1385 ه‍ الطبعة العمومية دمشق .
(3) من هذه التصانيف : الإيمان للعدني ، والإيمان لابن منده ، والإيمان لابن تيمية ، والإيمان لأبي يعلى بن الفراء ، مخطوط له نسخة مصورة في مكتبة المخطوطات بالجامعة الإسلامية بالمدينة المنورة عن الظاهرية مجموع ( 987 ) .

ويدخُلُ في مسمَّى الإيمانِ وجَلُ القُلوبِ مِنْ ذكرِ اللهِ ، وخشوعُها عندَ سماع ذكرِه وكتابه ، وزيادةُ الإيمانِ بذلك ، وتحقيقُ التوكُّل على اللهِ ، وخوفُ اللهِ سرَّاً وعلانيةً ، والرِّضا بالله ربّاً ، وبالإسلامِ ديناً ، وبمحمدٍ - صلى الله عليه وسلم - رسولاً ، واختيارُ تَلَفِ النُّفوسِ بأعظمِ أنواعِ الآلامِ على الكُفرِ ، واستشعارُ قُربِ الله مِنَ العَبدِ ، ودوامُ استحضارِهِ ، وإيثارُ محبَّةِ اللهِ ورسوله على محبّةِ ((1)) ما سواهما ، والمحبةُ((2)) في الله والبُغضُ في الله ، والعطاءُ له ، والمنعُ له ، وأنْ يكونَ جميعُ الحركاتِ والسَّكناتِ له ، وسماحةُ النُّفوسِ بالطَّاعةِ الماليَّةِ والبدنيَّةِ ، والاستبشارُ بعملِ الحسّنات ، والفرحُ بها ، والمَساءةُ بعملِ السَّيئاتِ والحزنُ عليها ، وإيثارُ المؤمنينَ لرسول الله - صلى الله عليه وسلم - على أنفسهم وأموالهم ، وكثرةُ الحياءِ ، وحسنُ الخلقِ ، ومحبَّةُ ما يحبُّه لنفسه لإخوانه المؤمنين ، ومواساةُ المؤمنينَ ، خصوصاً الجيران ، ومعاضدةُ المؤمنين ، ومناصرتهم ، والحزنُ بما يُحزنُهم .
ولنذكُرْ بعض النُّصوص الواردة بذلك((3)) :
فأمَّا ما ورد في دُخوله في اسم الإسلام ، ففي " مسند الإمام أحمد " ((4)) ،
و" النسائي "((5)
__________
(1) سقطت من ( ص ) .
(2) في ( ص ) : (( والحب )) .
(3) سقطت من ( ص ) .
(4) 5/3 و4 و5 .
(5) في " المجتبى " 5/4-5 و82 - 83 وفي " الكبرى " ، له ( 2216 ) و( 2347 )
و( 2349 ) .

وأخرجه أيضاً : معمر في " جامعه " ( 20115 ) ، وابن المبارك في " الزهد " ( 987 ) ، والمروزي في " تعظيم قدر الصلاة " ( 403 ) ( 404 ) ، وابن حبان ( 160 ) ، والطبراني في " الكبير " 19/( 969 ) و( 970 ) و( 971 ) و( 972 ) و( 1033 ) و( 1036 )
و( 1037 ) من حديث معاوية بن حيدة ، به ، وهو حديث قويٌّ .

) عن معاويةَ بنِ حَيْدَةَ ، قال : قلت : يا رسول الله ، أسألك((1)) بالذي بعثكَ بالحقِّ ، ما الذي بعثك به ؟ قال : (( الإسلام )) ، قلت : وما الإسلام ؟ قال : (( أنْ تُسلِمَ قلبَكَ لله ، وأنْ توجه وجهَك إلى الله ، وتُصلِّي الصلاةَ المكتوبة ، وتُؤدِّيَ الزكاة المفروضة )) ، وفي رواية له : قلت : وما آيةُ الإسلام ؟ قال : (( أنْ تقولَ : أسلمتُ وجهيَ للهِ ، وتخليتُ ، وتقيمَ الصلاةَ ، وتُؤتِي الزكاةَ ، وكلُّ مسلمٍ على مسلمٍ حرام )) .
وفي السُّنن((2)) عن جُبير بن مُطعم ، عنِ النَّبيِّ - صلى الله عليه وسلم - أنَّه قال في خُطبته
بالخَيْفِ((3)) مِنْ مِنى : (( ثلاثٌ لا يُغِلُّ عليهنَّ قلبُ مسلم : إخلاصُ العمل لله ، ومُناصحةُ وُلاةِ الأمورِ، ولزومُ جماعةِ المسلمينَ، فإنّ دعوتَهُم تُحيطُ مِنْ ورائهم ))، فأخبرَ أنَّ هذه الثلاثَ الخصالَ تنفي الغِلَّ عَنْ قلبِ المسلم .
وفي " الصَّحيحين " ((4)
__________
(1) سقطت من ( ج ) .
(2) أخرجه : أحمد 4/80 و82 ، والدارمي ( 233 ) و( 234 ) ، وابن ماجه ( 3056 ) ، والطبراني في " الكبير " ( 1541 ) و( 1542 ) و( 1543 ) و( 1544 ) ، والحاكم 1/86-88 ، وابن عبد البر في " جامع بيان العلم وفضله " 1/41 من حديث جبير بن
مطعم ، به ، وهو حديث قويٌّ بطرقه .
وأخرجه : الدّارمي ( 236 ) من حديث أبي الدرداء ، به .
وأخرجه : الحميدي ( 88 ) ، والترمذي ( 2658 ) من حديث عبد الله بن مسعود ، به .
وأخرجه : ابن ماجه ( 230 ) من حديث زيد بن ثابت ، به . والحديث قويٌّ بطرقه .
(3) الخيف : بفتح أوله وسكون ثانيه وآخره فاءٌ ، والخيف ما انحدر من غلظ الجبل وارتفع عن مسيل الماء ومنه سمي مسجد الخيف من مِنى .
انظر : معجم البلدان 3/265 ، ومراصد الاطلاع 1/495 .
(4) صحيح البخاري 1/10 ( 11 ) ، وصحيح مسلم 1/48 ( 42 ) ( 66 ) .

وأخرجه : الترمذي ( 2504 ) و( 2628 ) ، والنسائي 8/106-107 وفي " الكبرى " ، له ( 11730 ) من حديث أبي موسى ، به .

) عن أبي موسى ، عَنِ النَّبيِّ - صلى الله عليه وسلم - أنَّه سُئِلَ : أيُّ المسلمين أفضلُ ؟ فقال : (( مَنْ سلمَ المسلمونَ مِنْ لسانِهِ ويده )) .
وفي " صحيح مسلم " ((1)) عن أبي هريرة - رضي الله عنه - ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( المسلم أخو المسلم ، فلا يظلمُهُ ، ولا يخذُلُهُ ، ولا يحقرُه ((2)). بحسب امرىءٍ مِنَ الشَّرِّ
أنْ يحْقِرَ أخاهُ المُسلمَ ، كلُّ المسلمِ على المُسلمِ حرامٌ : دمُه ، ومالهُ ،
وعِرضهُ )) .
وأمّا ما وردَ في دُخوله في اسم الإيمانِ ، فمثل قوله : { إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَاناً وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ الَّذِينَ يُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ أُولَئِكَ هُمُ الْمُؤْمِنُونَ
حَقّاً } ((3)) ، وقوله : { أَلَمْ يَأْنِ لِلَّذِينَ آمَنُوا أَنْ تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللهِ وَمَا نَزَلَ مِنَ الْحَقِّ وَلا يَكُونُوا كَالَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلُ فَطَالَ عَلَيْهِمُ الأَمَدُ فَقَسَتْ قُلُوبُهُمْ } ((4)) . وقوله : { وَعَلَى اللهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ } ((5)) ، وقوله : { وَعَلَى اللهِ فَتَوَكَّلُوا إِنْ كُنْتُمْ مُؤْمِنِينَ } ((6)) ، وقوله : { وَخَافُونِ إِنْ كُنْتُمْ مُؤْمِنِينَ } ((7)) .
__________
(1) صحيح مسلم 8/10-11 ( 2564 ) ( 32 ) و( 33 ) .
وأخرجه : أحمد 2/277 و311 و360، وعبد بن حميد ( 1442 )، وأبو داود ( 4882 ) ، وابن ماجه ( 3933 ) و( 4213 ) ، والترمذي ( 1927 ) من حديث أبي هريرة به .
(2) زاد بعدها في ( ص ) : (( ولا يحسده )) .
(3) الأنفال : 2-4 .
(4) الحديد : 16 .
(5) إبراهيم : 11 ، والمجادلة : 10 ، والتغابن : 13 .
(6) المائدة : 23 .
(7) آل عمران : 175 .

وفي " صحيح مسلم " ((1)) عن العباس بن عبد المطَّلب ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال :
(( ذاقَ طعم الإيمان مَنْ رضيَ بالله ربَّاً ، وبالإسلامِ ديناً ، وبمحمدٍ رسولاً )) .
والرِّضا بربوبيَّة اللهِ يتضمَّنُ الرِّضا بعبادته وحدَه لا شريكَ له ، وبالرِّضا بتدبيره للعبد واختياره له .
والرِّضا بالإسلام ديناً يقتضي اختياره على سائر الأديان .
والرِّضا بمحمدٍ رسولاً يقتضي الرِّضا بجميع ما جاء به من عند الله ، وقبولِ ذلك بالتَّسليم والانشراحِ ، كما قال تعالى : { فَلا وَرَبِّكَ لا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لا يَجِدُوا فِي أَنْفُسِهِمْ حَرَجاً مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيماً } ((2)) .
وفي " الصحيحين " ((3)
__________
(1) صحيح مسلم 1/46 ( 34 ) ( 56 ) .
وأخرجه : أحمد 1/208 ، والترمذي (2623) ، وأبو يعلى ( 6692 ) ، وابن حبان
( 1694 ) ، وابن منده في " الإيمان " ( 114 ) و(115 ) ، وأبو نعيم في " الحلية " 9/156، والبيهقي في " شُعب الإيمان " ( 198 ) و( 199 ) ، والبغوي ( 24 ) عن العباس بن
عبد المطلب به .
(2) النساء : 65 .
(3) صحيح البخاري 1/10 ( 16 ) و1/12 ( 21 ) و8/17 ( 6041 ) و9/25 ( 6941 ) ، وصحيح مسلم 1/48 ( 43 ) ( 67 ) .

وأخرجه : معمر في " جامعه " ( 20320 ) ، وابن المبارك في " الزهد " ( 827 ) ، وأحمد 3/103 و174 و230 و248 و288 ، وابن ماجه ( 4033 ) ، والنسائي 8/96 ، وابن حبان ( 237 ) و( 238 ) ، والطبراني في " الأوسط " ( 1171 ) ، وابن منده في " الإيمان " ( 281 ) و( 282 ) و( 283 ) ، وأبو نعيم في " الحلية " 1/27 و2/288 ، والبيهقي في
" شُعب الإيمان " ( 405 ) و ( 1376 ) والبغوي في " شرح السنة " ( 21 ) من حديث أنس بن مالك به .

) عن أنسٍ((1)) ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ثلاثٌ مَنْ كُنَّ فيه وَجَدَ بهنَّ حلاوةَ الإيمان : مَنْ كَانَ الله ورسولُهُ أحبَّ إليه ممَّا سِواهما ، وأنْ يحبَّ المرءَ لا يحبُّه إلا للهِ ، وأنْ يكره أنْ يرجعَ ((2)) إلى الكُفرِ بعدَ إذْ أنقذهُ الله منه كما يكرهُ أنْ يُلقى((3)) في النار )) . وفي رواية : (( وجد بهنّ طعمَ الإيمانِ((4)) )) ، وفي بعض الرِّوايات : (( طعمَ الإيمانِ وحلاوتَه((5)) )) .
وفي " الصحيحين "((6)) عن أنسٍ ، عَنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا يؤمن أحدُكم
حتّى أكونَ أحبَّ إليه من ولدِهِ ، ووالدهِ ، والنَّاس أجمعينَ )) ، وفي رواية : (( مِنْ
أهلهِ ، ومالهِ ، والنَّاس أجمعينَ((7)) )) .
__________
(1) عبارة : (( عن أنس )) لم ترد في ( ص ) .
(2) في ( ص ) : (( يعود في )) .
(3) في ( ص ) : (( يقذف )) .
(4) أخرجه : أحمد 3/172 و275 ، ومسلم 1/48 ( 43 ) ( 68) ، وابن ماجه ( 4033 ) ، والترمذي ( 2624 ) ، والطبراني في " الكبير " ( 724 ) وفي " الصغير " ، له ( 715 ) ، والبيهقي في " شُعب الإيمان " ( 9512 ) من حديث أنس بن مالك ، به .
(5) أخرجه : النسائي 8/94-95 من حديث أنس بن مالك ، به .
وورد أيضاً بلفظ : (( ثلاث من كن فيه وجد بهن حَلاوة الإسلام )) أخرجه : النسائي 8/97 .
(6) صحيح البخاري 1/10 ( 15 ) ، وصحيح مسلم 1/49 ( 44 ) ( 70 ) . =
= وأخرجه : أحمد 3/177 و207 و275 و278 ، وابن ماجه ( 67 ) ، والنسائي 8/114-115 وفي " الكبرى " ، له ( 11744 ) ، وأبو عوانة 1/41 ، وابن حبان ( 179 ) ، وابن منده في " الإيمان " ( 284 ) و( 285 ) و( 286 ) ، والبيهقي في " شُعب الإيمان "
( 1374 ) ، والبغوي ( 22 ) من حديث أنس بن مالك ، به .
(7) أخرجه : مسلم 1/49 ( 44 ) ( 69 ) ، والنسائي 8/115 ، والبيهقي في " شُعب الإيمان " ( 1375 ) من حديث أنس بن مالك ، به .

وفي " مسند الإمام أحمد "((1)) عن أبي رزين العُقيليّ قال : قلتُ : يا رسول الله، ما الإيمانُ ؟ قال : (( أنْ تشهدَ أنْ لا إله إلاَّ الله وحدَه لا شريك له ، وأنَّ محمداً عبدُه ورسولُه ، وأنْ يكونَ الله ورسولُهُ أحبَّ إليكَ ممّا سواهُما ، وأنْ تحترِقَ في النار أحبُّ إليكَ مِنْ أنْ تُشركَ باللهِ شيئاً ((2))، وأنْ تحبَّ غيرَ ذي نسبٍ لا تُحبُّهُ إلا لله ، فإذا كُنتَ كذلك ، فقد دخَلَ حبُّ الإيمانِ في قلبكَ كما دخلَ حبُّ الماءِ للظمآنِ((3))
في اليومِ القائظِ )) . قلت : يا رسول الله ، كيف لي بأنْ أعلمَ
أنِّي مؤمنٌ ؟ قال : ما مِنْ أمَّتي – أو هذه الأُمَّة – عبدٌ يعملُ حسنةً ، فيعلم أنَّها
حسنةٌ ، وأنَّ الله - عز وجل - جازيه بها خيراً ((4))، ولا يعملُ سيِّئةً ، فيعلم أنَّها
سيِّئةٌ ، ويستغفرُ الله منها ، ويعلمُ أنَّه لا يغفر الذنوب إلا الله ((5))، إلا وهو
مؤمنٌ )) .
وفي " المسند " ((6)
__________
(1) المسند 4/11-12 .
(2) شيئاً )) لم ترد في ( ج ) .
(3) في ( ص ) : (( في جوف الظمآن )) .
(4) سقطت من ( ص ) .
(5) في ( ج ) : (( لا يغفر إلاّ هو )) .
(6) في ( ص ) : (( الصحيح )) ، وهو خطأ إذ الحديث غير موجود في أحد الصحيحين . وهو في مسند الإمام أحمد 1/18 و26 .
وأخرجه : الحميدي ( 32 ) ، والترمذي ( 2165 ) وفي " العلل " ، له ( 353 ) ، والنسائي في " الكبرى " ( 9224 ) و( 9225 ) و( 9226 ) ، وابن حبان ( 4576 ) و( 5586 ) و( 6728 ) و( 7254 ) ، وابن منده في " الإيمان " ( 1086 ) و( 1087 ) ،
والحاكم 1/114 ، والبيهقي 7/91 من حديث عمر بن الخطاب ، به ، وهو جزء من حديث طويل ، وقال الترمذي : (( حسن صحيح غريب )) على أن أبا حاتم وأبا زرعة والبخاري والدارقطني قد خطئوا الرواية الموصولة ، ورجحنا أن الحديث منقطع .

انظر : التاريخ الكبير للبخاري 1/102 ، وعلل ابن أبي حاتم ( 1933 ) و(2629 ) ، وعلل الدارقطني 2/65 س ( 111 ) .

) وغيره عن عمرَ بن الخطاب - رضي الله عنه - ، عنِ النَّبيِّ - صلى الله عليه وسلم - ((1))، قال : (( مَنْ سرَّته حسنتُه ، وساءتْهُ سيِّئَتُه فهو مؤمنٌ )) .
وفي " مُسندِ بقي بنِ مخلدٍ "((2)) عنْ رجلٍ سمعَ رسولَ اللهِ - صلى الله عليه وسلم - قال : (( صريحُ الإيمان إذا أسأتَ ، أو ظَلَمْتَ أحداً : عبدَكَ ، أو أَمَتَكَ ، أو أحداً مِنَ النّاسِ ، صُمتَ أو تَصَدَّقتَ ، وإذا أحسنتَ استبشرتَ )) .
وفي " مُسند الإمام أحمد " ((3)) عن أبي سعيدٍ ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال
: (( المؤمنونَ في الدُّنيا على ثلاثةِ أجزاء : الذين آمنوا باللهِ ورسولهِ ، ثم لم يَرتابُوا ، وجاهدوا بأموالهم وأنفسهم في سبيل الله ((4))، والذي يأمنُهُ الناسُ على أموالهم وأنفسهم ، ثمّ الذي إذا أشرف على طمعٍ تركه لله - عز وجل - )) .
وفيه أيضاً ((5)) عن عمرو بن عبَسَة ، قال : قلت : يا رسول الله ، ما الإسلام ؟ قالَ : (( طيبُ الكلامِ ، وإطعامُ الطعام )) . قلت : ما الإيمانُ ؟ قال : (( الصبرُ والسَّماحةُ )) . قلت : أيُّ الإسلامِ أفضلُ ؟ قال : (( مَنْ سلمَ المُسلمونَ مِنْ لسانهِ ويدهِ )) . قلت : أيُّ الإيمانِ أفضلُ ؟ قال : (( خُلُقٌ حسنٌ )) .
__________
(1) عبارة : (( عن النبي - صلى الله عليه وسلم - )) لم ترد في ( ص ) .
(2) إنّ هذا المسند على منزلته الكبرى بين كتب العلم قد فقد مع ما فُقد من تراثنا
الإسلامي العظيم الذي تركه لنا علماؤنا رحمهم الله . وهذا الحديث لم أجده في كتب الحديث التي بين أيدينا اليوم .
(3) المسند 3/8 .
(4) زاد في ( ص ) : (( أولئك هم الصادقون )) ، والمثبت موافق لما في مسند الإمام أحمد .
(5) مسند الإمام أحمد 4/385 وإسناده ضعيف لضعف محمد بن ذكوان ولضعف شهر بن حوشب ، ثم إن الحديث منقطع فإن شهر بن حوشب لم يسمع من عمرو بن عبسة .

وقد فسر الحسن البصريُّ الصبر والسماحةَ ((1)) ، فقال : هو الصَّبرُ عن محارمِ اللهِ - عز وجل -، والسَّماحةُ بأداءِ فرائضِ الله - عز وجل - ((2)) .
وفي " الترمذي "((3)) وغيره ((4))عن عائشةَ – رضي الله عنها - ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( أكملُ المؤمنين إيماناً أحسنُهُم خُلُقاً )) ، وخرَّجه أبو داود((5)) وغيره من حديث أبي هريرة - رضي الله عنه - .
وخرّج البزار في " مسنده "((6)) من حديث عبد اللهِ بنِ معاويةَ الغاضِري ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ثلاثٌ مَنْ فعلهُنّ ، فقد طَعِمَ طعْمَ الإيمانِ : مَنْ عَبَدَ اللهَ وحدَهُ بأنّه لا إله إلا الله ، وأعطى زكاةَ ماله طيِّبَةً بها نفسُه في كلِّ عام )) وذكر الحديثَ ، وفي آخره : فقال رجلٌ : وما تزكيةُ المرءِ نفسَه يا رسولَ الله ؟ قال : أنْ يعلمَ أنَّ الله معه حيث كان )) . وخرَّج أبو داود((7)
__________
(1) في ( ص ) : (( السماحة والصبر بالصبر ... )) .
(2) أخرجه : أبو نعيم في " الحلية " 2/156 .
(3) في " جامعه " ( 2612 ) .
وأخرجه : أحمد 6/47 و99 ، والنسائي في " الكبرى " ( 9154 ) ، والحاكم 1/53 من حديث عائشة ، به ، وإسناده منقطع ، وقال الترمذي : (( حسن )) ولعله لشواهده .
(4) سقطت من ( ص ) .
(5) في " سننه " ( 4682 ) .
وأخرجه : ابن أبي شيبة 8/515 و11/27، وأحمد 2/250 و472 ، والترمذي ( 1162 ) ، وأبو يعلى ( 5926 ) ، والطحاوي في "شرح مشكل الآثار" ( 4431 ) ، وابن حبان
( 479 ) و( 4176 ) ، والقضاعي في " مسند الشهاب " ( 1291 ) ، والحاكم 1/3 ، =
= وأبو نعيم في " الحلية " 9/248 ، والبيهقي في " شُعب الإيمان " ( 27 ) و( 7981 ) ، والبغوي ( 2341 ) و( 3495 ) من حديث أبي هريرة ، به ، وقال الترمذي : (( حسن صحيح )) .
(6) سقطت من ( ص ) .
(7) في " سننه "( 1582 ) .
وأخرجه: ابن سعد في "الطبقات" 7/294، والبخاري في "التاريخ الكبير" 4/345 ، والطبراني في "الصغير" ( 546 ) من حديث عبد الله بن معاوية الغاضري ، به ، وهو حديث صحيح .

) أوَّل الحديث دون آخره .
وخرّج الطَّبرانيُّ((1)) من حديث عُبَادة بنِ الصَّامِتِ ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال :
(( إنَّ ((2)) أفضلَ الإيمانِ أنْ تعلمَ أنَّ الله معكَ حيثُ كنتَ )) .
وفي " الصحيحين " ((3)) عن عبد الله بنِ عمر ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( الحياءُ مِنَ الإيمانِ )) .
وخرَّج الإمامُ أحمدُ((4)) ، وابن ماجه((5)
__________
(1) في " الأوسط " ( 8796 ) .
وأخرجه : أبو نعيم في " الحلية " 6/124 من حديث عبادة بن الصامت ، به ، وإسناده ضعيف لضعف نعيم بن حماد ، وعثمان بن كثير قال عنه الهيثمي في المجمع 1/63 : (( لم أر من ذكره بثقة ولا جرح )) .
(2) سقطت من ( ص ) .
(3) صحيح البخاري 1/12 ( 24 ) و8/35 ( 6118 ) ، وصحيح مسلم 1/46 ( 36 )
( 59 ) . =
= وأخرجه : معمر في "جامعه" ( 20146 )، ومالك في "الموطأ" ( 2635 ) برواية يحيى الليثي ، والحميدي ( 625 )، وابن أبي شيبة في "الإيمان" ( 68 )، وأحمد 2/9 و56 و147، وعبد بن حميد ( 725 ) ، والبخاري في "الأدب المفرد" ( 602 ) ، وأبو داود ( 4795 ) ، وابن ماجه ( 58 ) ، والترمذي ( 2615 ) ، وابن أبي الدنيا في "مكارم الأخلاق" ( 73 ) ، والنسائي 8/121 ، وأبو يعلى ( 5424 ) و( 5487 ) ، والطحاوي في " شرح المشكل" ( 1526 ) و( 1527 ) و( 1528 ) و( 1529 ) ، وابن حبان ( 610 ) ، والطبراني في " الأوسط "
( 4932 ) وفي " الصغير " ، له ( 731 ) ، وابن منده في " الإيمان " ( 174 ) و( 175 )
و( 176 ) ، والقضاعي في "مسند الشهاب" ( 155 ) ، والبيهقي في " الآداب " ( 175 ) ، والبغوي في " شرح السنة " ( 3594 ) من حديث عبد الله بن عمر ، به .
(4) في " مسنده " 4/126 .
(5) في " سننه " ( 43 ) .
وأخرجه : ابن أبي عاصم في " السنة " ( 33 ) ، والطبراني في " الكبير " 18/( 619 ) وفي
" مسند الشاميين " ، له ( 2017 ) ، والحاكم 1/96 من حديث العرباض بن سارية ، به ، وهو جزء من حديث طويل .

) مِنْ حديثِ العِرباضِ بنِ ساريةَ ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّما المُؤمِن كالجملِ الأَنِفِ ، حيثما قِيدَ انقادَ )) .
وقال الله - عز وجل - : { إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ } ((1)) .
وفي " الصحيحين " ((2)) عَنِ النُّعمانِ بن بشيرٍ ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مثلُ المؤمنين في توادِّهم وتراحمهم((3)) وتعاطفهم وتراحمهم مَثَل الجسدِ ، إذا اشتكى منهُ عضوٌ ، تداعى له سائرُ الجسدِ بالحُمَّى والسَّهر )) . وفي روايةٍ لمسلم((4))
: (( المؤمنونَ كرجُلٍ واحدٍ )) . وفي روايةٍ له((5)) أيضاً((6)) : (( المسلمونَ كرجلٍ واحد((7)) إذا اشتكى عينُه ، اشتكى كلُّهُ ، وإنْ اشتَكى رأسُه ، اشتكى كلُّه )) .
وفي " الصحيحين " ((8)
__________
(1) الحجرات : 10 .
(2) صحيح البخاري 8/11 ( 6011 ) ، وصحيح مسلم 8/20 ( 2586 ) ( 66 ) .
وأخرجه : أحمد 4/270 ، وابن حبان ( 233 ) ، وابن منده في " الإيمان " ( 322 ) ، والقضاعي في " مسند الشهاب " ( 1366 ) و( 1367 ) ، والبيهقي في " شعب الإيمان " ، والبغوي ( 3459 ) من حديث النعمان بن بشير ، به ، وهو حديث قويٌّ .
(3) سقطت من ( ج ) .
(4) في " صحيحه " 8/20 ( 2586 ) ( 67 ) .
وأخرجه : أحمد 4/271 و276 ، وابن منده في " الإيمان " ( 318 ) و( 319 ) و( 320 ) و( 321 ) ، وأبو نعيم في " الحلية " 4/126 ، والبيهقي في " شُعب الإيمان " ( 7607 ) وفي " الآداب " ، له ( 102 ) ، والبغوي ( 3460 ) من حديث النعمان بن بشير ، به .
(5) في " صحيحه " 8/20 ( 2586 ) ( 67 ) .
(6) سقطت من ( ص ) .
(7) سقطت من ( ص ) .
(8) صحيح البخاري 1/129 ( 481 ) و8/14 ( 6026 )، وصحيح مسلم 8/20 ( 2585 ) ( 65 ) .

وأخرجه : الحميدي ( 772 ) ، وأحمد 4/404 ، والنسائي 5/79 ، وأبو عوانة كما في
" إتحاف المهرة " 10/100 ، وابن حبان ( 232 ) ، والبغوي ( 3461 ) من حديث أبي موسى الأشعري ، به .

) عن أبي موسى ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( المؤمنُ للمؤمنِ كالبُنيانِ يَشُدُّ بعضُه بعضاً )) ، وشبَّك بين أَصابعِه .
وفي " مسند الإمام أحمد " ((1)) عن سهلِ بن سعدٍ ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال :
(( المؤمن من أهلِ الإيمانِ بمنْزلةِ الرَّأسِ مِنَ الجَسَدِ ، يأْلَمُ المؤمنُ لأهلِ الإيمانِ كما يأْلَمُ الجَسَد لِما في الرَّأْسِ )) .
وفي " سنن أبي داود " ((2)) عن أبي هريرة - رضي الله عنه - ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( المؤمنُ مرآةُ المؤمنِ ، المؤمنُ أخو المؤمن ، يكُفُّ عنه ضَيعَته ، ويحوطُه من ورائه )) .
وفي " الصحيحين "((3)
__________
(1) المسند 5/340 .
وأخرجه : ابن المبارك في " الزهد " ( 693 ) ، والطبراني في " الكبير " ( 5743 ) ، والقضاعي في " مسند الشهاب " ( 136 ) من حديث سهل بن سعد الساعدي ، به . وهو حديث قويٌّ .
(2) برقم ( 4918 ) .
وأخرجه : البخاري في " الأدب المفرد " ( 239 )، والقضاعي في "مسند الشهاب" ( 125 ) من حديث أبي هريرة ، به . قال العراقي في " تخريج الإحياء " 3/1130 ( 1652 ) : (( رواه أبو داود من حديث أبي هريرة بإسناد حسن )) .
(3) صحيح البخاري 1/10 ( 13 ) ، وصحيح مسلم 1/49 ( 45 ) ( 71 ) و( 72 ) .

وأخرجه : ابن المبارك في " الزهد " ( 677 ) ، والطيالسي ( 2004 ) ، وأحمد 3/176 ، و206 و251 و272 و278 و289 ، وعبد بن حميد ( 1175 ) ، والدارمي ( 2743 ) ، وابن ماجه ( 66 ) ، والترمذي ( 2515 ) ، والنسائي 8/115 و125 وفي " الكبرى " ، له ( 11747 ) و( 11770 ) ، وأبو عوانة 1/41 ، وابن حبان ( 234 ) ، والطبراني في
" الأوسط " ( 8292 ) وفي " مسند الشاميين " ، له ( 2592 ) ، وابن منده في " الإيمان "
( 296 ) و( 297 ) ، والقضاعي في " مسند الشهاب " ( 889 ) ، والبغوي ( 3474 ) من حديث أنس بن مالك ، به .

) عن أنسٍ ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا يُؤْمِنُ أحدُكم حتى يحبَّ لأخيه ما يحبُّ لنفسه )) .
وفي " صحيح البخاري " ((1)) عن أبي شريحٍ الكعبيِّ ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال :
(( والله لا يؤمنُ((2))، والله لا يُؤمنُ ، والله لا يُؤمِنُ )) قالوا : مَنْ ذاك يا رسولَ اللهِ ؟! قال : (( مَنْ لا يأمَنُ جارُهُ بوائِقَهُ )) .
وخرّج الحاكم ((3)) من حديث ابنِ عباسٍ رضي الله عنهما ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ليسَ بمؤمنٍ مَنْ((4)) يَشبَعُ وجارُه جائعٌ )) .
وخرَّج الإمام أحمد((5)) والترمذيُّ((6)
__________
(1) الصحيح 8/12 ( 6016 ) .
وأخرجه : أحمد 4/31 و6/385 ، والطبراني في " الكبير " 22/487 ، والبيهقي في " شعب الإيمان " ( 3495 ) وفي " الآداب " ، له ( 77 ) من حديث أبي شُريح الكعبي ، به .
(2) زاد في ( ص ) : (( أحدكم )) ، والمثبت موافق لما في الصحيح .
(3) في " المستدرك " 4/167 .
(4) في ( ج ) : (( المؤمن الذي )) .
(5) في " مسنده " 3/438 و440 .
(6) سقطت من ( ص ) ، والحديث في " جامعه " برقم ( 2521 ) .

وأخرجه : أبو يعلى ( 1485 ) ، والطبراني في " الكبير " 20/( 412 ) ، والحاكم 2/164 ، والبيهقي في "شُعب الإيمان" ( 15 ) من حديث معاذ الجهني ، به . والحديث له شواهد تقويه .

) من حديثِ سهلِ بنِ مُعاذٍ الجُهنيِّ ، عن
أبيه((1)) ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مَنْ أعطى للهِ ، ومنع للهِ ، وأحبَّ لله ، وأبغضَ
لله )) زاد الإمام أحمد : (( وأنكحَ للهِ ، فقد استكمل إيمانَه )) . وفي روايةٍ للإمام أحمد((2)) : أنَّه سألَ النَّبيَّ - صلى الله عليه وسلم - عن أفضلِ الإيمانِ ، فقال: (( أنْ تُحبَّ لله ، وتُبغضَ لله ، وتُعمِلَ لِسانَكَ في ذكر الله )) ، فقال : وماذا يا رسول الله ؟ قال : (( أن تُحبَّ للنَّاس ما تحبُّ لنفسكَ ، وتكره لهمْ ((3)) ما تكرهُ لنفسك )) ، وفي رواية له : (( وأنْ تقولَ خيراً أو تصمت )) .
وفي هذا الحديث أنَّ كثرةَ ذكرِ اللهِ من ((4)) أفضلِ الإيمانِ .
وخرَّج أيضاً((5)) من حديث عمرو بن الجَموحِ - رضي الله عنه - : أنّه سمع النَّبيَّ - صلى الله عليه وسلم - ، يقول : (( لا يستحقُّ العبدُ((6)) صريحَ الإيمانِ حتّى يحبَّ لله ، ويُبغضَ لله، فإذا أحبَّ للهِ،
وأبغضَ لله ، فقد استحقَّ الولايةَ مِنَ الله تعالى )) .
وخرَّج أيضاً((7)) من حديث البراءِ بن عازبٍ - رضي الله عنه -، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ((8)) أوثقَ عُرى الإيمانِ أنْ تُحبَّ في اللهِ ، وتبغضَ في اللهِ )) .
__________
(1) سقطت من ( ص ) .
(2) في " مسنده " 5/247 .
(3) في ( ص ) : (( وتكره للناس )) .
(4) سقطت من ( ص ) .
(5) في " مسنده " 3/430 .
(6) في ( ص ) : (( لا يحق لعبد )) .
(7) في " مسنده " 4/286 ، وإسناده ضعيف ، وقواه بعضهم بما له من شواهد .
(8) سقطت من ( ص ) .

وقال ابن عبَّاس : أحِب في الله، وأبغِض في اللهِ ، ووالِ في اللهِ ، وعادِ في اللهِ ، فإنّما تُنالُ ولايةُ اللهِ بذلك ، ولن يَجِدَ ((1)) عبدٌ طعمَ الإيمانِ - وإن كثُرَتْ صلاتُه وصومُه - حتّى يكونَ كذلك ، وقد صارَت عامَّةُ مُؤاخاة الناسِ على أمرِ الدُّنيا ، وذلك لا يُجدي على أهله شيئاً . خرَّجه محمد ((2)) بنُ جريرٍ الطَّبريُّ((3)) ، ومحمّدُ بنُ نصرٍ المروزي((4)) .

فصل
وأمَّا الإحسّانُ ، فقد جاءَ ذكرُه((5)) في القُرآنِ في مواضعَ : تارةً مقروناً
بالإيمانِ ، وتارةً مقروناً بالإسلامِ ، وتارةً مقروناً بالتَّقوى ، أو بالعمل ((6)).
فالمقرونُ بالإيمانِ : كقولِه تعالى : { لَيْسَ عَلَى الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُوا إِذَا مَا اتَّقَوْا وَآمَنُوا وَعَمِلُوا الصَّالِحَاتِ ثُمَّ اتَّقَوْا وَآمَنُوا ثُمَّ اتَّقَوْا وَأَحْسَنُوا وَاللهُ يُحِبُّ الْمُحْسِنِينَ } ((7)) ، وكقوله تعالى : { إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ إِنَّا لا نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلاً } ((8)) .
__________
(1) في ( ص ) : (( يذق )) .
(2) لم ترد في ( ج ) .
(3) في " تفسيره " ( 23951 ) .
(4) في " تعظيم قدر الصلاة " ( 396 ) .
وأخرجه : الطبراني في " الكبير " ( 11537 ) ، والبغوي ( 3468 ) من حديث عبد الله بن عباس ، مرفوعاً .
وأخرجه : أحمد 5/146 ، وأبو داود ( 4599 ) من حديث أبي ذر ، مرفوعاً .
(5) زاد بعدها في ( ص ) : (( مقروناً )) .
(6) في ( ص ) : (( وتارة بالإسلام وتارة بالتقوى )) .
(7) المائدة : 93 .
(8) الكهف : 30 .

والمقرونُ بالإسلام : كقوله تعالى : { بَلَى مَنْ أَسْلَمَ وَجْهَهُ للهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِنْدَ رَبِّهِ } ((1)) ، وكقوله تعالى : { وَمَنْ يُسْلِمْ وَجْهَهُ إِلَى اللهِ وَهُوَ مُحْسِنٌ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى } ((2)) .
والمقرون بالتقوى : كقوله تعالى : { إِنَّ اللهَ مَعَ الَّذِينَ اتَّقَوْا وَالَّذِينَ هُمْ مُحْسِنُونَ } ((3)) ، وقد يذكر مفرداً كقوله تعالى : { لِلَّذِينَ أَحْسَنُوا الْحُسْنَى
وَزِيَادَةٌ } ((4)) ، وقد ثبت في " صحيح مسلم " ((5)) عنِ النَّبيِّ - صلى الله عليه وسلم - تفسيرُ الزِّيادةِ بالنّظرِ إلى وجهِ الله - عز وجل - في الجنة ، وهذا مناسبٌ لجعلِه جزاءً ((6)) لأهلِ الإحسّانِ ؛ لأنَّ الإحسانَ هو أنْ يَعبُدَ المؤمنُ ربّه في الدُّنيا((7)) على وجهِ الحُضورِ والمُراقبةِ ، كأنّه يراهُ بقلبِهِ وينظرُ إليه في حال عبادتِهِ((8)) ، فكانَ جزاءُ ذلك النَّظرَ إلى((9)) الله عياناً في الآخرة((10)) .
وعكس هذا ما أخبرَ الله تعالى به عَنْ جَزاءِ الكُفَّار في الآخرةِ : { إِنَّهُمْ عَنْ رَبِّهِمْ يَوْمَئِذٍ لَمَحْجُوبُونَ } ((11)) ، وجعلَ ذلك جزاءً لحالهم في الدُّنيا ، وهو تراكُم الرَّانِ على قُلوبِهم ، حتّى حُجِبَتْ عن معرفتِهِ ومُراقبته في الدُّنيا ، فكان جزاؤُهم على ذلك أنْ حُجِبوا عن رُؤيته في الآخرة((12)) .
__________
(1) البقرة : 112 ، والآية لم ترد في ( ص ) .
(2) لقمان : 22 .
(3) النحل : 128 .
(4) يونس : 26 .
(5) الصحيح 1/112 ( 181 ) ( 297 ) و( 298 ) .
(6) في ( ص ) : (( جعله الله - عز وجل - )) .
(7) في الدنيا )) سقطت من ( ص ) .
(8) انظر : شرح النووي لصحيح مسلم 1/146 .
(9) زاد بعدها في ( ص ) : (( وجه )) .
(10) انظر : شرح النووي لصحيح مسلم 2/15 .
(11) المطففين : 15 .
(12) انظر : تفسير البغوي 5/225 ، وزاد المسير 9/57 .

فقوله - صلى الله عليه وسلم - في تفسير الإحسّان : (( أنْ تعبدَ الله كأنّكَ تراهُ … )) إلخ يشير إلى أنَّ العبدَ يعبُدُ الله تعالى على هذه الصِّفة ، وهو استحضارُ قُربِهِ ، وأنَّه بينَ يديه كأنَّه يراهُ ، وذلك يُوجبُ الخشيةَ والخوفَ والهيبةَ والتَّعظيمَ((1)) ، كما جاء في رواية أبي هريرة : (( أنْ تخشى الله كأنَّكَ تراهُ )) .
ويُوجِبُ أيضاً النُّصحَ في العبادة ، وبذل الجُهد في تحسينها وإتمامها وإكمالها .
وقد وصَّى النَّبيُّ - صلى الله عليه وسلم - جماعةً من أصحابِهِ بهذه الوصيَّةِ ، كما روى إبراهيمُ الهجريُّ ، عن أبي الأحوصِ ، عن أبي ذرٍّ ، قال : أوصاني خليلي - صلى الله عليه وسلم - أنْ أخشى الله كأنِّي أراهُ ، فإنْ لم أكن أراه ، فإنَّهُ يراني .
ورُوي عن ابنِ عمرَ ، قال : أخذَ رسولُ اللهِ - صلى الله عليه وسلم - ببعض جسدي ، فقال :
(( اعبُدِ الله كأنَّكَ تراهُ )) ، خرَّجه النَّسائيُّ((2)) ، ويُروى من حديث زيد بن أرقم مرفوعاً وموقوفاً : (( كُنْ كأنَّكَ ترى الله ، فإنْ لم تكن تراه ، فإنَّهُ يراكَ ))((3)) .
وخرَّج الطبراني((4)
__________
(1) انظر : شرح النووي لصحيح مسلم 1/146 .
(2) في " الكبرى " كما في " تحفة الأشراف " 5/278 .
وأخرجه : أحمد 2/132 ، والآجري في " الغرباء " ( 21 ) ، وأبو نعيم في " الحلية " 6/115 من حديث عبد الله بن عمر ، به . وهو حديث صحيح .
(3) أخرجه : أبو نعيم في " الحلية " 8/202 موقوفاً ومرفوعاً ، والمرفوع ضعيف لضعف محمد بن حنيفة أبي حنيفة الواسطي . انظر : لسان الميزان 7/109 .
(4) في " الأوسط " ( 4427 ) من حديث عبد الله بن عمر ، به .

وهنا قد وهم الحافظ ابن رجب رحمه الله فنسب الحديث إلى أنس ، وبعد تتبع طرق الحديث وجدناه من طريق عبد الله بن عمر بن الخطاب ، وفي إسناد الحديث ضعف لجهالة بعض رواته ، قال الهيثمي في " المجمع " 10/232 : (( وفيه من لم أعرفهم )) .

) من حديث أنس : أنّ رجلاً قال : يا رسول الله ، حدثني بحديثٍ((1))، واجعله موجزاً ، فقال : (( صلِّ صلاةَ مودِّعٍ ؛ فإنَّكَ إنْ كنتَ لا تراهُ ، فإنَّه يراكَ )) .
وفي حديث حارثة المشهور - وقد رُويَ من وجوهٍ مرسلةٍ((2))، ورُوي متصلاً ، والمرسل أصحُّ - أنَّ النَّبيَّ - صلى الله عليه وسلم - قال له : (( كيف أصبحت يا حارثة ؟ )) قال : أصبحتُ مؤمناً حقاً ، قال : (( انظر ما تقولُ ، فإنَّ لكلِّ قولٍ حقيقةً )) ، قال :
يا رسول الله ، عزفَتْ نفسي عن الدُّنيا ، فأسهرتُ ليلي ، وأظمأتُ نهاري ، وكأنِّي أنظرُ إلى عرشِ ربِّي بارزاً ((3)) ، وكأنِّي أنظرُ إلى أهلِ الجنَّةِ في الجَنَّةِ كيف يتزاورونَ((4)) فيها ، وكأنِّي أنظرُ إلى أهلِ النَّارِ كيفَ ((5)) يتعاوَوْنَ فيها . قال : (( أبصرتَ فالزمْ ، عبدٌ نوَّرَ الله الإيمانَ في قلبه ))((6)) .
ويُروى من حديث أبي أمامة : أنَّ النَّبيَّ - صلى الله عليه وسلم - وصَّى رجلاً ، فقال له : (( استحي مِنَ اللهِ استحياءك مِنْ رجلين من صالحي عشيرتِك لا يفارقانك )) ((7)). ويُروى من وجهٍ آخرَ مرسلاً((8)) .
__________
(1) سقطت من ( ص ) .
(2) أخرجه : ابن المبارك في " الزهد " ( 314 ) مرسلاً .
(3) في ( ص ) : (( وكأني بعرش الرحمان بارزاً )) .
(4) في ( ص ) : (( وكأني بأهل الجنة يتزاورون )) .
(5) سقطت من ( ص ) .
(6) أخرجه : الطبراني في " الكبير " ( 3367 ) ، والبيهقي في " شُعب الإيمان " ( 10591 ) ، من حديث الحارث بن مالك ، به مرفوعاً ، وهو ضعيف .
وأخرجه : البزار ( 32 ) ، والبيهقي في " شُعب الإيمان " ( 10590 ) من حديث أنس بن مالك ، به مرفوعاً . وهو ضعيف .
(7) أخرجه : الطبراني في " الكبير " ( 7897 ) من حديث أبي أمامة به ، وهو جزء من حديث طويل ، وإسناده ضعيف ؛ لضعف علي بن زيد بن جدعان .
(8) أخرجه : أحمد في " الزهد " (248 ) من طريق سعيد بن يزيد ، مُرسلاً .

ويُروى عن معاذٍ أنّ النَّبيَّ - صلى الله عليه وسلم - وصَّاه لمَّا بعثه إلى اليمن ، فقال : (( استحي مِنَ اللهِ كما تستحي رجلاً ذا هيبةٍ من أهلك ))((1)) .
وسئلَ النَّبيُّ - صلى الله عليه وسلم - عن كشف العورة خالياً ، فقال : (( الله أحقُّ أن يُستحيا
منه ))((2)).
ووصَّى أبو الدَّرداء رجلاً ، فقال له : اعبُدِ الله كأنَّكَ تَراه((3)) .
وخطب عروة بنُ الزُّبير إلى ابنِ عمرَ ابنته وهما في الطَّواف ، فلم يُجبه ، ثم لقيَهُ بعد ذلك ، فاعتذر إليه ، وقال : كنَّا في الطَّوافِ نتخايلُ الله بين أعيننا . أخرجه أبو نعيم((4)) وغيره .
قوله - صلى الله عليه وسلم - : (( فإنْ لم تكن تراه فإنَّه يراك )) .
__________
(1) أخرجه : البزار ( 2642 ) ، والمروزي في " تعظيم قدر الصلاة " ( 825 ) من حديث معاذ ابن جبل ، به ، وإسناده ضعيف ؛ لضعف ابن لهيعة ، ولعنعنة أبي الزبير . =
= وأخرجه : مالك في " الموطأ " ( 2626 ) برواية يحيى الليثي بلفظ : أنَّ معاذ بن جبل قال آخر ما أوصاني به رسول الله - صلى الله عليه وسلم - حين وضعت رجلي في الغرز أنْ قال : (( أحسن خلقك للناس مُعاذ بن جَبل )) ، وهو منقطع .
(2) أخرجه : عبد الرزاق ( 1106 ) ، وأحمد 5/3 و4 ، وأبو داود ( 4017 ) ، وابن ماجه
( 1920 ) ، والترمذي ( 2769 ) و( 2794 ) ، والنسائي في " الكبرى " ( 8972 ) ، والحاكم 4/179-180 ، وأبو نعيم في " الحلية " 7/121-122 ، والبيهقي 1/199 و2/225 و7/94 وفي " شُعب الإيمان " ، له ( 7753 ) وفي " الآداب " ، له ( 716 ) ، والخطيب في " تاريخه " 3/261-262 من حديث معاوية بن حيدة ، به ، وهو جزء من حديث طويل ، وهو حديث حسن .
(3) أخرجه : أبو نعيم في " الحلية " 1/211-212 .
(4) في " الحلية " 1/309 .

قيل ((1)): إنّه تعليلٌ للأوَّل ، فإنَّ العبدَ إذا أُمر بمراقبة الله في العبادة ، واستحضارِ قُربِهِ مِنْ عبده ، حتى((2)) كأنَّ العبدَ يراه ، فإنَّه قد يشقُّ ذلك عليه ، فيستعين على ذلك بإيمانه بأنّ الله يراه ، ويطَّلعُ على سرِّه وعلانيته وباطنه وظاهره ، ولا يخفى عليه شيءٌ من أمره ، فإذا حقَّق هذا المقامَ ، سهُل عليه الانتقالُ إلى المقام الثاني ، وهو دوامُ التَّحديق بالبصيرة إلى قُربِ الله من عبدِه ومعيَّته ((3)) ، حَتّى كأنَّه يراه .
وقيل : بل هو إشارةٌ ((4)) إلى أنّ مَنْ شقَّ عليه أنْ يعبُد الله كأنَّه يراه((5)) ، فليعْبُدِ الله على أنَّ الله يراه ويطّلع عليه ، فليستحي مِنْ نظره إليه ، كما قال بعضُ العارفين: اتَّقِ الله أنْ يكونَ أهونَ النَّاظرين إليك .
وقال بعضُهم : خَفِ الله على قدر قُدرته عليك ، واستحي من الله على قدر قُربه منك .
قالت بعضُ العارفات من السَّلف : مَنْ عملَ للهِ على المُشاهدة ، فهو عارفٌ ، ومن عمل على مشاهدة الله إيَّاهُ ، فهو مخلص . فأشارت إلى المقامين اللَّذين تقدَّم ذكرُهما :
أحدهما : مقام الإخلاص ، وهو أنْ يعملَ العبدُ على استحضارِ((6)) مُشاهدةِ الله إياه ، واطِّلاعه عليه ، وقُربه منه ، فإذا استحضرَ العبدُ هذا في عمله ، وعَمِلَ عليه ، فهو مخلصٌ لله ؛ لأنَّ استحضارَهُ ذلك في عمله يمنعُهُ من الالتفاتِ إلى غيرِ الله وإرادته بالعمل .
والثاني : مقام المشاهدة ، وهو أنْ يعملَ العبدُ على مقتضى مشاهدته لله تعالى
بقلبه ، وهو أنْ يتنوَّرَ القلبُ بالإيمانِ ، وتنفُذ البصيرةُ في العِرفان ، حتّى يصيرَ الغيبُ كالعيانِ .
__________
(1) سقطت من ( ص ) .
(2) في ( ص ) : (( يعني )) .
(3) في ( ص ) : (( وهيبته )) .
(4) سقطت من ( ص ) .
(5) عبارة : (( أن يعبد الله كأنه يراه )) لم ترد في ( ص ) .
(6) زاد في ( ص ) : (( الله لأن الاستحضار ذلك )) .

وهذا هو حقيقةُ مقامِ الإحسّان المشار إليه في حديث جبريلَ - عليه السلام - ، ويتفاوت أهلُ هذا المقام فيه بحسب قوَّة نفوذ البصائرِ .
وقد فسَّر طائفةٌ من العُلماءِ المثل الأعلى المذكورَ في قوله - عز وجل - : { وَلَهُ الْمَثَلُ الأَعْلَى فِي السَّمَاوَاتِ وَالأَرْض } ((1)) بهذا المعنى ، ومثلُهُ قولُه تعالى :
{ اللهُ نُورُ السَّمَاوَاتِ وَالأَرْضِ مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ } ((2)) ، والمراد : مثل نورِه في قلبِ المؤمن ، كذا قال أبيُّ بنُ كعبٍ((3)) وغيرُه مِنَ السَّلَف .
وقد سبق حديث : (( أفضلُ الإيمانِ أنْ تعلمَ أنَّ الله معك حيثُ كنت )) ، وحديث : ما تزكيةُ المرءِ نفسه ؟ ، قال : (( أنْ يعلمَ أنَّ الله معه حيثُ
كانَ )) .
وخرَّج الطبراني((4)) من حديث أبي أُمامةَ ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ثلاثةٌ في ظلِّ الله يومَ القيامةِ يومَ لا ظلَّ إلا ظلُّه : رجلٌ حيثُ توجه عَلِمَ أنَّ الله معه … )) ، وذكر الحديث .
__________
(1) الروم : 27 .
(2) النور : 35 .
(3) اخرجه : الطبري في " تفسيره " ( 19757 ) ، وطبعة التركي 17/298 ، وابن أبي حاتم في " تفسيره " ( 2593 ) و( 2594 ) ، وممن قال بهذا المعنى سعيد بن جبير والضحاك .
(4) في " الكبير " ( 7935 ) ، وإسناده ضعيف جداً ، فيه بشير بن نمير متروك . انظر : مجمع الزوائد 10/279 .

وقد دلّ القرآنُ على هذا المعنى في مواضِعَ متعدِّدةٍ ، كقوله تعالى : { وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ } ((1)) ، وقوله تعالى : { وَهُوَ مَعَكُمْ أَيْنَ مَا كُنْتُمْ } ((2)) ، وقوله : { مَا يَكُونُ مِنْ نَجْوَى ثَلاثَةٍ إِلاَّ هُوَ رَابِعُهُمْ وَلا خَمْسَةٍ إِلاَّ هُوَ سَادِسُهُمْ وَلا أَدْنَى مِنْ ذَلِكَ وَلا أَكْثَرَ إِلاَّ هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا } ((3)) ، وقوله : { وَمَا تَكُونُ فِي شَأْنٍ وَمَا تَتْلُو مِنْهُ مِنْ قُرْآنٍ وَلا
تَعْمَلُونَ مِنْ عَمَلٍ إِلاَّ كُنَّا عَلَيْكُمْ شُهُوداً إِذْ تُفِيضُونَ فِيه } ((4)) ، وقوله : { وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ } ((5)) ، وقوله : { وَلا يَسْتَخْفُونَ مِنَ اللَّهِ وَهُوَ
مَعَهُمْ } ((6)) .
__________
(1) البقرة : 186 .
(2) الحديد : 4 .
(3) المجادلة : 7 .
(4) يونس : 61 .
(5) ق : 16 .
(6) النساء : 108 .

وقد وردت الأحاديثُ الصَّحيحةُ بالنَّدب إلى استحضار هذا القُربِ في
حال العباداتِ ، كقوله - صلى الله عليه وسلم - : (( إنَّ أحدَكم إذا قامَ يُصلِّي ، فإنَّما يُناجِي
ربَّه ، أو ربَّه بينه وبينَ القبلةِ )) ((1)) ، وقوله : (( إنّ الله قِبَلَ وجهه إذا
صلّى )) ((2))، وقوله : (( إنّ الله ينصب وجهه لوجهِ عبدِه في صلاتِهِ ما لم
يلتفِت )) ((3)).
__________
(1) أخرجه : الحميدي ( 1219 ) ، وأحمد 3/176 و273 و278 و291 ، والبخاري 1/112 ( 413 ) و1/140 ( 531 ) و2/82 ( 1214 ) ، ومسلم 2/76 ( 551 ) ( 54 ) ، وأبو عوانة 1/338 ، وابن حبان ( 2267 ) ، والبيهقي 1/255 و2/292 ، والبغوي ( 491 ) من حديث أنس بن مالك ، به .
(2) أخرجه : مالك في " الموطأ " ( 522 ) برواية يحيى الليثي ، وأحمد 2/66 ، والبخاري 1/112 ( 406 )، ومسلم 2/75 ( 547 ) ( 50 )، وأبو داود ( 479 ) والنسائي 2/51 ، وأبو عوانة 1/336 و337 ، والبيهقي 2/293 ، والبغوي ( 494 ) من حديث عبد الله بن عمر ، به .
(3) أخرجه : معمر في " جامعه " (20709 ) ، وأحمد 4/130 و202 و344 ، والترمذي
( 2863 ) و( 2864 ) ، والنسائي في " الكبرى " ( 8866 ) و( 11349 ) ، وأبو يعلى
( 1571 ) ، وابن خزيمة ( 483 ) و( 930 ) و(1895 ) وفي التوحيد ، له : 15 ، وابن حبان ( 6233 ) ، والطبراني في " الكبير " ( 3427 ) و( 3428 ) و( 3430 ) وفي " مسند الشاميين " ، له ( 2870 ) ، والآجري في "الشريعة" : 8 ، وابن منده في "الإيمان" ( 212 ) ، والحاكم 1/117-118 و236 و421-422 من حديث الحارث الأشعري ، به . والروايات مطولة ومختصرة ، وقال الترمذي : (( حسن صحيح غريب )) .

وقوله للذين رفعوا أصواتهم بالذِّكرِ : (( إنَّكم لا تَدعُونَ أصمَّ((1)) ولا غائباً ، إنَّكُم تدعُون سميعاً((2)) قريباً ))((3)) ، وفي رواية ((4)) : (( وهو أقربُ إلى أحدكم من عُنُقِ راحلتِهِ )) ((5)) ، وفي رواية : (( هو أقربُ إلى أحدكم من حبل الوريد )) .
وقوله : (( يقولُ الله - عز وجل - : أنا مع عبدي إذا ذكرني ، وتحرَّكت بي
شفتاه )) ((6)) .
__________
(1) زاد بعدها في ( ص ) : (( ولا أبكم )) .
(2) زاد بعدها في ( ص ) : (( بصيراً )) .
(3) أخرجه : البخاري 4/69 ( 2992 ) و5/169 ( 4202 ) و8/101 ( 6384 ) ، ومسلم 8/73 ( 2704 ) ( 44 ) من حديث أبي موسى الأشعري ، به .
(4) في ( ص ) : (( حديث )) .
(5) أخرجه : مسلم 8/74 ( 2704 ) ( 46 ) ، وأبو داود ( 1526 ) و( 1527 )
و( 1528 ) ، والترمذي ( 3374 ) و( 3461 ) من حديث أبي موسى الأشعري ، به .
(6) أخرجه : أحمد 2/540 ، والبخاري في " خلق أفعال العباد " ( 57 ) ، وابن ماجه
( 3792 ) ، وابن حبان ( 815 ) ، والبيهقي ( 509 ) و( 510 ) ، والبغوي في ( 1242 ) من حديث أبي هريرة ، به .
وأخرجه : الحاكم 1/496 من حديث أبي الدرداء ، به .

وقوله : (( يقولُ الله - عز وجل - : أنا مع ظنِّ عبدي بي ، وأنا معه حيث ذكرني ، فإن ذكرني في نفسه ، ذكرتُهُ في نفسي ، وإنْ ذكرني في ملأ ، ذكرته في ملأ خيرٍ منه ، وإنْ تقرّبَ منِّي شبراً ، تقرَّبتُ منه ذراعاً ، وإن تقرَّبَ منِّي ذراعاً ، تقرَّبتُ منه
باعاً ، وإن أتاني يمشي ، أتيته هرولةً ))((1)) .
ومن فهم من شيءٍ من هذه النصوص تشبيهاً أو حُلولاً أو اتِّحاداً ، فإنّما أُتِيَ من جهله((2))، وسُوء فهمه عن الله ورسوله - صلى الله عليه وسلم - ، والله ورسولُه بريئانِ من ذلك كلِّه ، فسبحانَ مَنْ ليسَ كمثله شيءٌ ، وهو السَّميعُ البصيرُ .
قال بكرٌ المزنيُّ : مَن مثلُك يا ابنَ آدم : خُلِّي بينَك وبينَ المحراب والماء ، كلّما شئتَ دخلتَ على اللهِ - عز وجل - ((3))، ليس بينَكَ وبينَه ترجُمان((4)) .
ومن وصل إلى استحضارِ هذا في حال ذكره الله وعبادته استأنسَ بالله ، واستوحش مِنْ خلقه ضرورةً .
قال ثور بن يزيد : قرأتُ في بعضِ الكُتب : أنَّ عيسى - عليه السلام - قال : يا معشر الحواريِّين ، كلِّموا الله كثيراً ، وكلِّموا الناسَ قليلاً ، قالوا : كيف نكلِّمُ الله كثيراً ؟ قال : اخلُوا بمناجاته ، اخلوا بدُعائه . خرَّجه أبو نعيم((5)) .
__________
(1) أخرجه : الطيالسي ( 2387 ) ، وأحمد 2/251 و316 و354 و405 و413 و435 ، والبخاري 9/147 ( 7405 ) و9/192 ( 7537 ) وفي "خلق أفعال العباد" ، له ( 55 ) ، ومسلم 8/62-63 ( 2675 ) ( 2 ) و( 3 ) و8/66-67 ( 2675 ) ( 19 ) و( 20 ) و( 21 ) و8/91 ( 2675 ) ( 1 ) ، وابن ماجه ( 3822 ) ، والترمذي ( 3603 ) ، والنسائي في " الكبرى " ( 7730 ) من حديث أبي هريرة ، به . والروايات مطولة ومختصرة .
(2) في ( ص ) : (( فإنه من جهله )) .
(3) زاد بعدها في ( ص ) : (( فإنه )) .
(4) أخرجه : أبو نعيم في " الحلية " 2/229 .
(5) في " الحلية " 6/195 .

وخرَّج أيضاً((1)) بإسناده عن رياح ، قال : كان عندنا رجلٌ يصلِّي كلَّ يومٍ وليلةٍ ألفَ ركعة ، حتى أُقعِدَ من رجليه ، فكان يصلِّي جالساً ألف ركعة ، فإذا صلى العصر ، احتبى ، فاستقبل القبلةَ ، ويقول : عجبتُ للخليقةِ كيف أَنِسَتْ بسواك ، بل عجبتُ للخليقة كيف استنارت قلوبها بذكر سواكَ .
وقال أبو أسامة : دخلت على محمد بن النَّضر الحارثيِّ ، فرأيتُه كأنَّه منقبضٌ ، فقلت : كأنَّك تكره أنْ تُؤتى ؟ قال : أجل ((2)) ، فقلت : أوَما تستوحشُ ؟ فقال : كيف أستوحشُ وهو يقولُ : أنا جليسُ مَنْ ذكرني((3)) .
وقيل لمالك بنِ مِغْول وهو جالسٌ في بيته وحده : ألا تستوحشُ ؟ فقال : ويستوحشُ مع الله أحدٌ ؟
وكان حبيب أبو محمد يخلو في بيته ، ويقولُ : من لم تَقَرَّ عينُه بكَ ، فلا قرَّت
عينُه ، ومن لم يأنس بكَ ، فلا أنِسَ ((4)) .
وقال غزوان : إنِّي أصبتُ راحةَ قلبي في مُجالسةِ مَنْ لديه حاجتي .
وقال مسلم بنُ يسار : ما تلذَّذ المتلذِّذونَ بمثلِ الخَلْوةِ بمناجاةِ اللهِ - عز وجل - ((5)) .
وقال مسلم العابد : لولا الجماعة ، ما خرجتُ من بابي أبداً حتّى أموت ، وقال : ما يجدُ المطيعونَ لله لذَّةً في الدُّنيا أحلى من الخلوة بمناجاة سيِّدهم((6)) ، ولا أحسب لهم في الآخرة مِنْ عظيم الثَّواب أكبرَ في صدورهم وألذَّ في قلوبهم مِن النَّظر إليه ، ثم غُشي عليه .
__________
(1) أبو نعيم في " الحلية " 6/195 .
(2) في ( ص ) : (( نعم )) .
(3) أخرجه : البيهقي في " شُعب الإيمان " ( 709 ) .
(4) زاد بعدها في ( ص ) : (( الله به )) .
(5) أخرجه : أبو نعيم في " الحلية " 2/294 .
(6) في ( ص ) : (( الله - عز وجل - )) .

وعن إبراهيم بن أدهم ، قال : أعلى الدَّرجات أنْ تنقطعَ إلى ربِّك ، وتستأنِسَ إليه بقلبِك ، وعقلك ((1))، وجميع جوارحك حتى لا ترجُو إلاَّ ربَّك ، ولا تخاف إلاَّ ذنبكَ ، وترسخ محبته في قلبك حتى لا تُؤْثِرَ عليها شيئاً ، فإذا كنت كذلك لم تُبالِ في بَرٍّ كنت ، أو في بحرٍ ، أو في سَهْلٍ ، أو في جبلٍ ، وكان شوقُك إلى لقاء الحبيب شوقَ الظمآن إلى الماء البارد ، وشوقَ الجائعِ إلى الطَّعام الطيب ، ويكونُ ذكر الله عندكَ((2)) أحلى مِنَ العسل ، وأحلى من المَاء ((3)) العذبِ الصَّافي عند العطشان في اليوم الصَّائف .
وقال الفضيل : طُوبى لمن استوحش مِنَ النَّاسِ ، وكان الله جليسَه((4)) .
وقال أبو سليمان : لا آنسني الله إلاَّ به أبداً .
وقال معروف لرجلٍ : توكَّل على الله حتّى يكونَ جليسَك وأنيسَك وموضعَ شكواكَ((5)) .
وقال ذو النون : مِنْ علامات المحبِّين لله أنْ لا يأنَسُوا بسواه ، ولا يستوحشُوا معه ، ثم قال : إذا سكنَ القلبَ حبُّ اللهِ تعالى ، أنِسَ بالله ؛ لأنَّ الله أجلُّ في صُدورِ العارفين أنْ يُحبُّوا سواه .
وكلامُ القوم في هذا الباب يطولُ ذكرُه جداً، وفيما ذكرنا كفايةٌ إنْ شاء الله تعالى .
__________
(1) في ( ص ) : (( وعينك )) .
(2) سقطت من ( ص ) .
(3) سقطت من ( ص ) .
(4) أخرجه : أبو نعيم في " الحلية " 8/108 .
(5) أخرجه : أبو نعيم في " الحلية " 8/360 .

فمن تأمَّل ما أشرنا إليه ممَّا دلَّ عليه هذا الحديثُ العظيم ، علم أنَّ جميعَ العُلوم والمعارف ترجعُ إلى هذا الحديث وتدخل تحته ، وأنَّ جميع العلماء من فِرَقِ هذه الأمَّة لا تخرجُ علومهم التي يتكلَّمون فيها عن هذا الحديث، وما دلَّ عليه مجمَلاً ومفصَّلاً ، فإنَّ الفُقهاءَ إنَّما يتكلَّمون في العبادات التي هي من جملة خصال الإسلام ، ويضيفون إلى ذلك الكلامَ في أحكامِ الأموالِ والأبضاعِ والدِّماءِ ، وكلُّ ذلك من علمِ الإسلامِ كما سبق التنبيه عليه ، ويبقى كثيرٌ من علم الإسلامِ مِنَ الآدابِ والأخلاقِ وغير ذلك لا يَتَكلَّمُ عليه إلاَّ القليلُ منهم ، ولا يتكلَّمون على معنى الشهادتين ، وهما أصلُ الإسلام كلِّه .
والذين يتكلمون في أصول الدِّيانات ، يتكلَّمون على الشَّهادتين ، وعلى الإيمان باللهِ ، وملائكته ، وكتبه ، ورسُله ، واليومِ الآخرِ ، والإيمان بالقدر((1)) .
والذين يتكلَّمون على علم المعارف والمعاملات يتكلَّمون على مقام الإحسان ، وعلى الأعمال الباطنة التي تدخلُ في الإيمان أيضاً((2)) ، كالخشية ، والمحبَّة ، والتوكُّلِ ، والرِّضا ، والصَّبر ، ونحو ذلك ، فانحصرتِ العلومُ الشَّرعية التي يتكلَّمُ عليها فِرَقُ المسلمين في هذا الحديث ، ورجعت كلُّها إليه ، ففي هذا الحديث وحدَه كفايةٌ ، وللهِ الحمدُ والمنَّةُ ((3)).
وبقي الكلام على ذكر السَّاعةِ مِنَ الحَديث .
__________
(1) انظر : الإيمان لابن تيمية : 244-245 .
(2) انظر : مختصر معارج القبول بشرح سلم الوصول إلى علم الأصول في علم التوحيد : 180 .
(3) في ( ص ) : (( الحمد )) فقط .

فقول جبريل عليه السَّلام أخبرني عن السَّاعة ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( ما المسئول عنها بأعلمَ من السَّائل ))((1)) يعني : أنَّ علم الخلق كلِّهم في وقتِ السَّاعة سواءٌ ، وهذه إشارةٌ إلى أنَّ الله تعالى استأثر بعلمها((2)) ، ولهذا في حديث أبي هريرة((3)) : قال النَّبيُّ - صلى الله عليه وسلم - في خمسٍ لا يعلمهُنَّ إلاَّ الله تعالى ((4))، ثم تلا : { إِنَّ اللهَ عِنْدَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِي الأَرْحَامِ وَمَا تَدْرِي نَفْسٌ مَاذَا تَكْسِبُ غَداً وَمَا تَدْرِي نَفْسٌ بِأَيِّ أَرْضٍ تَمُوتُ إِنَّ اللهَ عَلِيمٌ خَبِيرٌ } ((5)) ، وقال الله - عز وجل - : { يَسْأَلونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا قُلْ إِنَّمَا عِلْمُهَا عِنْدَ رَبِّي لا يُجَلِّيهَا لِوَقْتِهَا إِلاَّ هُوَ ثَقُلَتْ فِي السَّمَاوَاتِ وَالأَرْضِ لا تَأْتِيكُمْ إِلاَّ بَغْتَةً } ((6)) .
وفي " صحيح البخاري " ((7)) عن ابن عمر ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مفاتيحُ الغيبِ خمسٌ لا يعلمها إلاَّ الله )) ثم قرأ هذه الآية : { إنَّ الله عِندَهُ عِلمُ السَّاعةِ } الآية .
__________
(1) تقدم تخريجه .
(2) انظر : مختصر معارج بشرح سلم الوصول إلى علم الوصول في علم التوحيد : 197 .
(3) أخرجه : البخاري 1/19 ( 50 ) ، ومسلم 1/30-31 ( 9 ) ( 5 ) و( 6 ) و( 7 ) من حديث أبي هريرة ، به . وهو جزء من حديث طويل .
(4) من قوله : (( استأثر بعلمها ولهذا ... )) إلى هنا لم يرد في ( ص ) .
(5) لقمان : 34 .
(6) الأعراف : 187 .
(7) الصحيح2/41 ( 1039 ) و6/71 ( 4627 ) و6/99 ( 4697 ) و6/144 ( 4778 ) و9/142 ( 7379 ) .

وخرَّجه الإمام أحمد((1)) ، ولفظه : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( أوتيتُ مفاتيحَ كلِّ شيءٍ إلاَّ الخمسِ : { إنَّ الله عِنده عِلمُ السَّاعةِ } الآية .
وخرَّج أيضاً((2)) بإسناده عن ابن مسعود ، قال : أوتي نبيُّكم - صلى الله عليه وسلم - مفاتيح كلِّ شيءٍ غير خمسٍ : { إنَّ الله عِندهُ عِلمُ السَّاعةِ } الآية .
قوله : فأخبرني عن أماراتها . يعني : عن علاماتها((3)) التي تدلُّ على اقترابها ، وفي حديث أبي هريرة : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( سأحدِّثُك عن أشراطها )) ((4)) ، وهي علاماتها((5)) أيضاً .
وقد ذكر النَّبيُّ - صلى الله عليه وسلم - للسَّاعة علامتين :
الأولى : (( أنْ تلد الأمة ربَّتها((6)) )) ، والمراد بربَّتها سيِّدتُها ومالكتها ،
وفي حديث أبي هريرة (( ربها )) ، وهذه إشارةٌ إلى فتح البلاد ، وكثرة جلبِ
الرَّقيق حتى تكثر السَّراري ، ويكثر أولادهن ، فتكون الأُم رقيقةً لسيِّدها ،
وأولاده منه بمنْزلته ، فإنَّ ولدَ السيد بمنْزلة السيد ، فيصير ولد الأمة بمنْزلة ربها وسيدها((7)) .
__________
(1) في " مسنده " 2/85 .
(2) " في مسنده " 2/85-86 .
وأخرجه البخاري 6/144 ( 4778 ) ، والطبراني في " الكبير " ( 13344 ) و( 13346 ) من حديث ابن عمر مرفوعاً .
(3) انظر : شرح النووي لصحيح مسلم 1/147 .
(4) تقدم تخريجه .
(5) زاد بعدها في ( ص ) : (( التي تدل على اقترابها )) .
(6) زاد بعدها في ( ص ) : (( فكأن ولدها هو الذي أعتقها )) .
(7) انظر : شرح السنة للبغوي 1/11 ، وشرح النووي لصحيح مسلم 1/147 ، وقد تقدم التعليق على ذلك أول الحديث .

وذكر الخطابي((1)) أنَّه استدلَّ بذلك من يقول : إنَّ أمَّ الولدِ إنَّما تعتق على ولدها من نصيبه من ميراث والده ، وإنَّها تنتقل إلى أولادها بالميراث ، فتعتق عليهم ، وإنَّها قبل موت سيدها تُباع ، قال : وفي هذا الاستدلال نظر .
قلت : قد استدل به بعضُهم على عكس ذلك ، وعلى أنَّ أمَّ الولد لا تُباع ، وأنَّها تعتق بموتِ سيِّدها بكل حال ؛ لأنَّه جعل ولد الأمَة ربها ، فكأن ولدها هو الذي أعتقها فصار عتقها منسوباً إليه ؛ لأنَّه سببُ عتقها((2)) ، فصار كأنَّه
مولاها((3)) . وهذا كما روي عنِ النَّبيِّ - صلى الله عليه وسلم - أنَّه قال في أمِّ ولده ماريَّةَ لمَّا ولدت إبراهيمَ - عليه السلام - : (( أعتقها ولدُها ))((4)) .
وقد استدلّ بهذا الإمام أحمد ، فإنَّه قال في رواية محمد بن الحكم عنه : تلد الأمةُ ربتها : تكثُر أمَّهاتُ الأولاد ، يقول : إذا ولدت ، فقد عتقت لولدها ، وقال : فيه حجة أنَّ أمهات الأولاد لا يُبَعْنَ((5)) .
وقد فسر قوله : (( تلدُ الأمةُ ربَّتها )) بأنَّه يكثرُ جلبُ الرَّقيق ، حتّى تجلب البنت ، فتعتق ، ثم تجلب الأم فتشتريها البنت وتستخدمها جاهلة بأنَّها أمها ، وقد وقع هذا في الإسلام((6)) .
__________
(1) في " معالم السنن " 4/68 .
(2) من قوله : (( ربها فكأن ولدها ... )) ، إلى هنا لم يرد في ( ص ) .
(3) انظر : شرح النووي لصحيح مسلم 1/147 ، والواضح في شرح مختصر الخرقي5/397-398 .
(4) أخرجه : ابن سعد في " الطبقات " 1/108، وابن ماجه ( 2516 ) ، والدارقطني 4/131 ، والحاكم 2/19 ، والبيهقي 10/346 من حديث عبد الله بن عباس ، به . وإسناده ضعيف لضعف الحسين بن عبد الله بن عبيد الله بن عباس .
(5) انظر : المغني 12/492 .
(6) انظر : شرح النووي لصحيح مسلم 1/147 .

وقيل : معناه أنَّ الإماء يَلِدنَ الملوكَ ، وقال وكيع((1)): معناه تلدُ العجمُ العربَ، والعرب ملوك العجم وأربابٌ لهم((2)) .
والعلامة الثانية : (( أنْ ترى الحُفاة العُراة العالة ))((3)) .
والمراد بالعالة : الفُقراء((4)) ، كقوله تعالى : { وَوَجَدَكَ عَائِلاً فَأَغْنَى } ((5)) .
وقوله : (( رعاء الشاء يتطاولون في البُنيان )) . هكذا في حديث عمر((6)) ، والمراد أنَّ أسافلَ الناس يصيرون رؤساءهم ، وتكثر أموالهم حتّى يتباهون بطول البنيان وزخرفته وإتقانه((7)) .
وفي حديث أبي هريرة ذكر ثلاثَ علامات : منها : أنْ تكون الحُفاة العراة رؤوسَ الناس ، ومنها : أنْ يتطاول رِعاءُ البَهم في البنيان((8)) .
وروى هذا الحديث عبدُ الله بن عطاء ، عن عبد الله بن بُريدة ، فقال فيه :
(( وأنْ تَرى الصمَّ البُكمَ العُمي((9)) الحفاةَ رعاءَ الشاء يتطاولون في البنيان ملوك
الناس )) ، قال : فقام الرَّجُلُ ، فانطلق ، فقلنا : يا رسولَ الله ، مَنْ هؤلاء الذين
نعتَّ ؟ قال : (( هم العُريب ))((10)) . وكذا روى هذه اللفظة الأخيرة عليُّ بنُ زيد ، عن يحيى بن يعمر ، عن ابن عمر((11)) .
وأمَّا الألفاظ الأُوَلُ ، فهي في الصحيح من حديث أبي هريرة بمعناها((12)) .
وقوله : (( الصمّ البكم العمي )) إشارة إلى جهلهم وعدم علمهم وفهمهم .
__________
(1) لم ترد في ( ص ) .
(2) أخرجه : ابن ماجه عقب ( 63 ) .
(3) تقدم تخريجه .
(4) انظر : شرح النووي لصحيح مسلم 1/148 .
(5) الضحى : 8 .
(6) تقدم تخريجه .
(7) انظر : شرح النووي لصحيح مسلم 1/148 .
(8) تقدم تخريجه .
(9) سقطت من ( ص ) .
(10) أخرجه : المروزي في " تعظيم قدر الصلاة " ( 367 ) وعنده كلمة (( العَرب )) بدل
(( العُريب )) .
(11) رواية علي بن زيد بن جدعان عند الإمام أحمد في " المسند " 2/107 ، وعند المروزي في
" تعظيم قدر الصلاة " ( 371 ) ، وليس فيها هذه اللفظة .
(12) تقدم تخريجه .

وفي هذا المعنى أحاديث متعددة ، فخرَّج الإمام أحمد((1)) والترمذي((2)) من حديث حذيفة ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا تقومُ السَّاعة حَتّى يكونَ أسعدُ النَّاسِ بالدُّنيا لكع بن لكع )) .
وفي " صحيح ابن حبان " ((3)) عن أنس ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا تنقضي الدنيا حتّى تكونَ عندَ لكع بنِ لكعٍ )) .
وخرّج الطبراني((4)) من حديث أبي ذرٍّ ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا تقومُ الساعةُ حتى يغلبَ على الدُّنيا لكعُ بنُ لكع )) .
وخرّج الإمام أحمد((5)) والطبراني((6)) من حديث أنس ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال
: (( بينَ يدي الساعةِ سنُونَ خدَّاعةٌ ، يُتَّهمُ فيها الأمينُ ، ويُؤْتَمنُ فيها المتَّهمُ ، وينطق فيها الرُّويبضةُ )) . قالوا : وما الرويبضَةُ ؟ قال : (( السَّفيه ينطق في أمرِ العامَّة )) . وفي رواية : (( الفاسقُ يتكلَّمُ في أمر العامة ))((7)) . وفي رواية الإمام أحمد((8)) : (( إنَّ بين يدي الدجال سنينَ خداعةٌ ، يُصدّقُ فيها الكاذبُ ، ويكذّبُ فيها الصادقُ ، ويخوَّن فيها الأمينُ ويؤتمنُ فيها الخائنُ )) ، وذكر باقيه .
__________
(1) في " مسنده " 5/389 .
وأخرجه : البيهقي في " دلائل النبوة " 6/392 ، والبغوي ( 4154 ) من حديث حذيفة بن اليمان ، به .
(2) في " الجامع الكبير " ( 2209 ) ، وقال الترمذي : (( هذا حديث حسن )) .
(3) برقم ( 6721 ) ، وهو حديث صحيح .
(4) في "الأوسط" ( 3098 ) ، والطبعة العلمية ( 3076 ) ، وإسناده ضعيف لضعف ابن لهيعة .
(5) في " مسنده " 3/220 .
وأخرجه : أبو يعلى ( 3715 ) ، والطحاوي في " شرح مشكل الآثار " ( 465 ) و( 466 ) من حديث أنس بن مالك به ، وهو حديث حسن من أجل محمد بن إسحاق .
(6) في " الأوسط " ( 3270 ) .
(7) أخرجه : أحمد 3/220 .
(8) في مسنده 3/220 .

ومضمونُ ما ذكر من أشراطِ الساعة في هذا الحديث يَرجِعُ إلى أنَّ الأمور تُوَسَّدُ إلى غير أهلها ، كما قال النَّبيُّ - صلى الله عليه وسلم - لمن سأله عن الساعة : (( إذا وُسِّدَ الأمر إلى غير أهله فانتظر الساعة ((1)) ))((2)) ، فإنَّه إذا صار الحفاةُ العراةُ رعاءُ الشاءِ - وهم أهلُ الجهل والجفاء - رؤوسَ الناس ، وأصحابَ الثروة والأموال ، حتّى يتطاولوا في البنيان ، فإنَّه يفسد بذلك نظامُ الدين والدنيا ، فإنَّه إذا رَأَسَ الناسَ مَنْ كانَ فقيراً عائلاً ، فصار ملكاً على الناس ، سواء كان مُلكُه عاماً أو خاصاً في بعض الأشياء ، فإنَّه لا يكادُ يعطي الناسَ حقوقَهم ، بل يستأثر عليهم بما استولى عليهم من المال ، فقد قال بعض السَّلف : لأنْ تمدَّ يدكَ إلى فم التِّنين ، فيقْضمها ، خيرٌ لك من أنْ تمدَّها إلى يد غنيٍّ قد عالج الفقرَ((3)) . وإذا كان مع هذا جاهلاً جافياً، فسد بذلك الدين ؛ لأنَّه لا يكون له همة في إصلاح دين الناس ولا تعليمهم، بل هِمته في جباية المال واكتنازه ، ولا يُبالي بما فسد من دينِ((4)) الناسِ ، ولا بمن ضاعَ من أهل
حاجاتهم .
وفي حديثٍ آخر: (( لا تقوم الساعةُ حتى يسودَ كُلَّ((5)) قبيلة منافقوها ))((6)
__________
(1) في ( ص ) : (( فانتظروها )) .
(2) أخرجه : أحمد 2/361 ، والبخاري 1/23 ( 59 ) و8/129 ( 6496 ) ، وابن حبان
( 104 ) ، والبيهقي 10/118 ، والبغوي ( 4232 ) من حديث أبي هريرة ، به . والروايات مطولة ومختصرة .
(3) أخرجه : أبو نعيم في " الحلية " 7/22-23 من قول سفيان الثوري .
(4) في ( ص ) : (( بذلك الدين )) .
(5) سقطت من ( ص ) .
(6) أخرجه : البزار ( 3416 ) ( كشف الأستار ) ، والطبراني في " الكبير " ( 9771 )
و( 10556 ) ، وابن عدي في " الكامل " 3/221 من حديث عبد الله بن مسعود ، به . الروايات مطولة ومختصرة ، وهو حديث ضعيف .

وأخرجه : الطبراني في " الأوسط " ( 7715 ) من حديث أبي بكرة ، به .

).
وإذا صار ملوكُ الناس ورؤوسُهم على هذه الحال ، انعكست سائرُ الأحوال ، فصُدِّقَ الكاذبُ ، وكُذِّبَ الصادقُ ، وائتُمِنَ الخائنُ، وخوِّنَ الأمينُ، وتكلَّمَ الجاهلُ ، وسكتَ العالم ، أو عُدِمَ بالكلية ، كما صحَّ عن النَّبيِّ - صلى الله عليه وسلم - أنه قال : (( إنّ من أشراط الساعة أن يُرفَعَ العلمُ ، ويظهر الجهلُ ))((1)) وأخبر : (( أنَّه يقبضُ العلمُ بقبض
العلماء، حتى إذا لم يبق عالم، اتخذ الناس رؤوساً جهالاً ، فسُئِلوا فأفتوا بغير علم ، فضلوا وأضلوا ))((2)) . وقال الشَّعبي : لا تقومُ السَّاعة حتى يصيرَ العلمُ جهلاً ، والجهلُ علماً .
وهذا كله من انقلاب الحقائق في آخر((3)) الزمان وانعكاس الأمور .
وفي " صحيح الحاكم "((4)) عن عبد الله بن عمرو مرفوعاً : (( إن من أشراط الساعة أن يُوضع الأخيارُ ، ويُرفع الأشرارُ )) .
__________
(1) أخرجه : معمر في " جامعه " ( 20801 ) ، والطيالسي ( 1984 ) ، وأحمد 3/98 و151 و176 و202 و213 و273 و289 ، وعبد بن حميد ( 1192 )، والبخاري 1/30 ( 80 ) و( 81 ) و8/203 ( 6808 ) وفي " خلق أفعال العباد " ، له ( 43 ) ، ومسلم 8/58
( 2671 ) ( 8 ) و( 9 ) ، وابن ماجه ( 4045 ) والترمذي ( 2205 ) ، والنسائي في
" الكبرى " ( 5905 ) و( 5906 ) من حديث أنس بن مالك ، به .
(2) أخرجه : أحمد 2/162 و190 و203 ، والدارمي ( 245 ) ، والبخاري 1/36 ( 100 ) و9/123 ( 7307 ) وفي " خلق أفعال العباد " ، له ( 47 ) ، ومسلم 8/60 ( 2673 )
( 13 ) ، وابن ماجه ( 52 ) ، والترمذي ( 2652 ) ، والنسائي في " الكبرى " ( 5907 ) و( 5908 ) ، وابن حبان ( 4571 ) و( 6719 ) و( 6723 ) من حديث عبد الله بن عمرو بن العاص ، به .
(3) في ( ص ) : (( ذلك )) .
(4) أي : المستدرك 4/554 ، وصححه .

وفي قوله : (( يتطاولون في البنيان )) دليلٌ على ذمِّ التباهي والتفاخر ، خصوصاً بالتطاول في البنيان ، ولم يكن إطالة ((1)) البناء معروفاً ((2)) في زمن النَّبيّ - صلى الله عليه وسلم - وأصحابه ، بل كان بنيانهم قصيراً بقدر الحاجة((3)) ، وروى أبو الزناد ، عن الأعرج ، عن أبي هريرة ، قال : قال رسول الله - صلى الله عليه وسلم - : (( لا تقومُ الساعةُ ، حتَّى يتطاول الناسُ في البنيان )) . خرَّجه البخاري((4)) .
وخرَّج أبو داود((5)) من حديث أنسٍ : أنَّ النَّبيَّ - صلى الله عليه وسلم - خرج فرأى((6)) قُبَّةً مشرفة ، فقال : (( ما هذه ؟ )) قالوا : هذه لفلان ، رجل من الأنصار ، فجاء صاحِبُها ، فسلّم على رسول الله - صلى الله عليه وسلم - ، فأعرضَ عنه ، فعلَ ذلك مراراً ، فهدمها الرَّجُلُ . وخرَّجه الطبراني((7)) من وجه آخر عن أنس أيضاً ، وعنده ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( كلُّ بناءٍ – وأشار بيده هكذا على رأسه – أكثر مِنْ هذا ، فهو وبالٌ على
صاحبه ((8)) )) .
وقال حريثُ بن السائب ، عن الحسن : كنتُ أدخلُ بيوتَ أزواج النَّبيِّ - صلى الله عليه وسلم - في خلافة عثمان - رضي الله عنه - فأتناولُ سقفَها بيدي((9)) .
__________
(1) سقطت من ( ص ) .
(2) في ( ص ) : (( مرفوعاً )) .
(3) انظر : فتح الباري 13/110 .
(4) في " صحيحه " 9/74 ( 7121 ) وفي " الأدب المفرد " ، له ( 449 ) .
(5) في " سننه " ( 5237 ) .
وأخرجه : أبو يعلى ( 4347 ) والبيهقي في " شُعب الإيمان " ( 10705 ) من حديث أنس ابن مالك ، به . وإسناده لا بأس به .
(6) في ( ص ) : (( أنَّه رأى )) .
(7) في " الأوسط " ( 3103 ) ، وأخرجه ابن ماجه ( 4161 ) بلفظ أطول ، وإسناده ضعيف .
(8) عبارة : (( على صاحبه )) سقطت من ( ج ) .
(9) أخرجه : البخاري في "الأدب المفرد" ( 450 ) ، وابن أبي الدنيا في "قصر الأمل" ( 245 ) .

ورُويَ عن عمرَ أنَّه كتب : لا تُطيلوا بناءكم ، فإنَّه شرُّ أيامكم((1)) .
وقال يزيدُ بن أبي زياد : قال حذيفة لسلمان : ألا نبني لك مسكناً يا أبا
عبد الله ؟ قالَ : لِمَ ، لتجعلني ملكاً ؟ قال : لا ، ولكن نبني لك بيتاً من قصب ونَسقفه بالبواري، إذا قمت كاد أنْ يصيب رأسك، وإذا نمت كاد أنْ يمس طرفيك ، قال : كأنَّك كنت في نفسي((2)) .
وعن عمّار بن أبي عمّار ، قال : إذا رفع الرجل بناءه فوق سبع أذرع ، نودي
يا أفسقَ الفاسقين ، إلى أين ((3)) ؟
خرّجه كلّه((4)) ابنُ أبي الدنيا .
وقال يعقوب بنُ شيبة في " مسنده " : بلغني عن ابن عائشة ، حدثنا ابن أبي شُميلة ، قال : نزل المسلمون حولَ المسجد ، يعني : بالبصرةِ في أخبية الشَّعرِ ، ففشا فيهم السَّرَقُ ، فكتبوا إلى عمرَ ، فأذن لهم في اليراع ، فبنوا بالقصب ، ففشا فيهمُ الحريقُ ، فكتبوا إلى عمر ، فأذن لهم في المدَرِ ، ونهى أنْ يرفعَ الرجل سمكه أكثر من سبعة أذرع ، وقال : إذا بنيتُم منه بيوتكم ، فابنوا منه المسجدَ . قال ابن عائشة : وكان عتبةُ بن غزوان بنى مسجدَ البصرة بالقصب ، قال : من صلى فيه وهو من قصب أفضلُ ممن صلى فيه وهو مِنْ لبن ، ومن صلى فيه وهو من لبن خير((5)) ممن صلَّى فيه وهو من آجُر .
وخرّج ابن ماجه((6)
__________
(1) أخرجه : البخاري في " الأدب المفرد " ( 452 ) .
(2) أخرجه : ابن أبي الدنيا في " قصر الأمل " ( 306 ) ، وأبو نعيم في " الحلية " 1/202 .
(3) أخرجه : ابن أبي الدنيا في " قصر الأمل " ( 250 ) ، وأبو نعيم في " الحلية " 3/75 .
(4) سقطت من ( ص ) .
(5) في ( ص ) : (( أفضل )) .
(6) في " سننه " ( 739 ) .

وأخرجه : أحمد 3/143 و145 و152 و230 و283 ، والدارمي ( 1415 ) ، وأبو داود
( 449 ) ، والنسائي 2/32 وفي " الكبرى " ، له ( 768 ) ، وأبو يعلى ( 2798 )
و( 2799 ) ، وابن خزيمة ( 1322 ) و( 1323 ) ، وابن حبان ( 1614 ) من حديث أنس ابن مالك ، به . وهو حديث صحيح .

) من حديث أنس ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا تقومُ الساعةُ حتّى يتباهى الناسُ في المساجد )) .
ومن حديث ابن عباس ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( أراكم ستُشرِّفون مساجدَكم بَعْدي كما شرَّفتِ اليهودُ كنائسها ، وكما شرَّفتِ النَّصارى
بِيَعَها((1)) ))((2)) .
وروى ابن أبي الدُّنيا((3)) بإسناده عن إسماعيل بن مسلم ، عن الحسن - رضي الله عنه - ،
قال : لما بنى رسول الله - صلى الله عليه وسلم - المسجد ، قال : (( ابنوه عريشاً كعريشِ موسى )) .
قيل للحسن : وما عريشُ موسى ؟ قال : إذا رفع يَده بلغ العريش ، يعني :
السقف .
__________
(1) حديث ابن عباس متقدم على حديث أنس في ( ص ) .
(2) أخرجه : ابن ماجه ( 740 ) ، وابن حبان ( 1615 ) ، والبيهقي 2/438-439 ، والبغوي ( 463 ) ، وإسناده ضعيف .
(3) في " قصر الأمل " ( 286 ) ، ومن طريقه البيهقي في " دلائل النبوة " 2/541-542 ، وهو مع إرساله ضعيف ، فراويه عن الحسن البصري إسماعيل بن مسلم المكي ضعيف الحديث ، وانظر : البداية والنهاية لابن كثير 4/532 .

الحديث الثالث
عن عبدِ اللهِ بنِ عُمرَ بن الخطاب رضي الله عنهُما ، قال : سَمِعْتُ
رَسولَ اللهِ - صلى الله عليه وسلم - ، يقولُ : (( بُنِي الإسلامُ عَلى خَمْسٍ : شَهادةِ أنْ لا إلهَ إلاَّ الله ، وأنَّ مُحمَّداً عَبْدُه وَرَسولُهُ ، وإقامِ الصلاةِ ، وإيتاءِ الزَّكاةِ ، وحَجِّ البيتِ ، وصَومِ رَمضانَ )) . رَواهُ البُخارِي ومُسلمٌ .
هذا الحديثُ خرَّجاه في " الصحيحين " ((1)) من رواية عكرمة بن خالد ، عن ابن عمر ، وخرّجه مسلم((2)) من طريقين آخرين عن ابنِ عمرَ ((3))، وله طرقٌ أخرى((4)) عنه .
وقد روي هذا الحديث من رواية جريرِ بنِ عبدِ الله البجلي ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، وخرَّج حديثَه((5)) الإمام أحمدُ((6)
__________
(1) " صحيح البخاري " 1/9 ( 8 ) ، و" صحيح مسلم " 1/34 ( 16 ) ( 22 ) .
وأخرجه : أحمد 2/143 ، والترمذي ( 2609 ) م ، والنسائي 8/107 وفي " الكبرى " ، له
( 11732 ) ، وابن خزيمة ( 308 ) و( 1880 ) ، وابن حبان ( 158 ) و( 1446 ) ، وابن منده في " الإيمان " ( 40 ) من طرق عن عكرمة ، بهذا الإسناد .
(2) في " صحيحه " 1/34 ( 16 ) ( 19 ) و( 20 ) من طريق سعد بن عبيد ، عن ابن عمر ، وفي 1/34 ( 16 ) ( 21 ) من طريق محمد بن زيد بن عبد الله ، عن ابن عمر ، به .
(3) عبارة : (( عن ابن عمر )) لم ترد في ( ص ) .
(4) أخرجه : الحميدي ( 703 ) ، وأحمد 2/26 و92 و120 ، وعبد بن حميد ( 823 ) ، والترمذي ( 2609 ) ، وأبو يعلى ( 5788 ) ، وابن خزيمة ( 309 ) و( 1881 )
و( 2505 ) ، وابن منده في " الإيمان " ( 41 ) و( 42 ) و( 43 ) و( 149 ) و( 150 ) ، والبيهقي 4/81 و199 من طرق عن ابن عمر ، به .
(5) في ( ص ) : (( وخرجه )) بإسقاط كلمة (( حديثه )) .
(6) في " مسنده " 4/363 و364 . =

= وأخرجه : المروزي في " تعظيم قدر الصلاة " ( 419 ) و( 420 ) و( 421 ) و( 422 ) ، وأبو يعلى ( 7502 ) و( 7507 ) ، والطبراني في " الكبير " ( 2363 ) و( 2364 ) وفي
" الصغير "، له ( 782 ) ، وأبو نعيم في " الحلية " 9/251 من طريق الشعبي ، عن جرير، به.

) .
وقد سبق في الحديث الذي قبله ذكرُ الإسلام .
والمرادُ من هذا الحديث أنَّ الإسلام مبنيٌّ على هذه الخمس ، فهي كالأركان والدعائم لبنيانه ، وقد خرَّجه محمدُ بنُ نصر المروزي في " كتاب الصلاة "((1)) ، ولفظه : (( بُني الإسلام على خمسِ دعائم )) فذكره .
والمقصودُ تمثيل الإسلام ببنيانه ودعائم البنيان هذه الخمس ، فلا يثبت البنيانُ بدونها ، وبقيةُ خصالِ الإسلام كتتمة البنيان ، فإذا فقد منها شيء ، نقص البنيانُ وهو قائم لا ينتقض بنقص ذلك ، بخلاف نقضِ هذه الدعائم الخمس ؛ فإنَّ الإسلام يزولُ بفقدها جميعِها بغير إشكالٍ ، وكذلك يزولُ بفقدِ الشهادتين ، والمراد بالشهادتين ((2)) الإيمان بالله ورسوله . وقد جاء في رواية ذكرها البخاري تعليقاً :
(( بني الإسلام على خمس : إيمان بالله ورسوله )) ، وذكر بقية الحديث((3)) . وفي رواية لمسلم((4)) : (( على خمس : على أن يُوحَّدَ الله )) وفي رواية لهُ((5)) : (( على أنْ يُعبَد الله ويُكفَرَ بما دونه )) .
وبهذا يُعلم أنَّ الإيمان باللهِ ورسوله داخل في ضمن الإسلام كما سبق تقريره في الحديث الماضي .
وأما إقام الصَّلاة ، فقد وردت أحاديثُ متعددةٌ تدلُّ على أنَّ من تركها ، فقد خرج من الإسلام ، ففي " صحيح مسلم " ((6)
__________
(1) حديث ( 413 ) .
(2) عبارة : (( والمراد بالشهادتين )) سقطت من ( ص ) .
(3) في " صحيحه " 6/32 ( 4514 ) .
(4) في " صحيحه " 1/34 ( 16 ) ( 19 ) .
(5) في " صحيحه " 1/34 ( 16 ) ( 20 ) .
(6) 1/61 ( 82 ) ( 134 ) .

وأخرجه : ابن أبي شيبة ( 30394 ) ، وعبد بن حميد ( 1022 ) و( 1043 ) ، والدارمي
( 1236 ) ، وأبو داود ( 4678 ) ، وابن ماجه ( 1078 ) ، والترمذي ( 2618 )
و( 2619 ) و( 2620 ) ، والمروزي في " تعظيم قدر الصلاة " ( 886 ) و( 887 )
و( 888 ) و( 889 ) و( 890 ) و( 891 ) و( 892 ) ، والنسائي 1/232 ، وأبو يعلى
( 1783 ) و( 1953 ) و( 2102 ) و( 2191 ) ، والطحاوي في " شرح المشكل "
( 3175 ) و( 3176 ) و( 3177 ) و( 3178 ) من طرق عن جابر ، به .

) عن جابر ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال :
(( بَيْنَ الرجل وبَينَ الشِّركِ والكفرِ تركُ الصلاة )) ، ورُوي مثلُه من حديث بُريدة((1)) وثوبان((2)) وأنس((3)) وغيرهم .
وخرَّج محمد بنُ نصر المروزيُّ((4)) من حديث عُبادة بنِ الصامت، عَنِ النَّبيِّ - صلى الله عليه وسلم -، قال : (( لا تتركِ الصَّلاةَ متعمداً ، فمن تركها متعمداً ، فقد خرج من الملة )) .
__________
(1) أخرجه : أحمد 5/346 و355 ، وابن ماجه ( 1079 ) ، والترمذي ( 2621 ) ، والمروزي في " تعظيم قدر الصلاة " ( 894 ) و( 895 ) و( 896 ) ، والنسائي 1/231 وفي
" الكبرى " ، له ( 329 ) ، وابن حبان ( 1454 ) ، والدارقطني 2/52 ، والحاكم 1/6و7 ، والبيهقي 3/366 .
(2) أخرجه : اللالكائي في " أصول الاعتقاد " ( 1521 ) .
(3) أخرجه : ابن ماجه ( 1080 ) ، والمروزي في " تعظيم قدر الصلاة " ( 897 ) و( 898 )
و( 899 ) و( 900 ) ، وأبو يعلى ( 4100 ) .
(4) في " تعظيم قدر الصلاة " ( 920 ) .
وأخرجه : اللالكائي في " أصول الاعتقاد " ( 1522 ) من طريق سلمة بن شريح ، عن عبادة ابن الصامت ، به ، وإسناده ضعيف .

وفي حديث معاذ ، عنِ النَّبيِّ - صلى الله عليه وسلم - : (( رأسُ الأمر الإسلام ، وعمودُه
الصَّلاةُ((1)) )) فجعل الصلاة كعمود الفسطاط الذي لا يقوم الفسطاطُ ولا يثبتُ إلا
به ، ولو سقط العمودُ ، لسقط الفسطاط ، ولم يثبت بدونه .
وقال عمر : لا حظَّ في الإسلام لمن تركَ الصلاة((2)) ، وقال سعد وعليُّ بنُ أبي طالبٍ((3)) : من تركها فقد كفر .
وقال عبد الله بنُ شقيق : كانَ أصحابُ رسول الله - صلى الله عليه وسلم - لا يَرَونَ من الأعمال شيئاً تركه كفر غير الصلاة((4)) .
__________
(1) أخرجه : معمر في " جامعه " ( 20303 ) ، وأحمد 5/231 و237 ، وعبد بن حميد
( 112 ) ، والترمذي ( 2616 ) ، والمروزي في " تعظيم قدر الصلاة " ( 195 ) و( 196 ) و( 197 ) و( 198 )، والنسائي في " الكبرى " ( 11394 ) وفي " التفسير "، له ( 414 ) ، والطبري في " تفسيره " ( 21515 ) ، والطبراني في " الكبير " 20/( 266 ) ، والحاكم 2/412-413 ، والبيهقي في " شعب الإيمان " ( 3350 ) ، والبغوي ( 11 ) وفي
" التفسير " ، له ( 1661 ) ، وقال الترمذي : (( حسن صحيح )) وسند الترمذي منقطع ، ولعله قال ذلك لما للحديث من طرق وشواهد .
(2) أخرجه : ابن سعد في " الطبقات " 3/188 ، وابن أبي شيبة ( 37074 ) ، وأحمد في
" مسائله " برواية ابنه عبد الله ( 55 ) ، والمروزي في " تعظيم قدر الصلاة " ( 923 ) -
( 929 ) ، والآجري في " الشريعة " : 134 ، والدارقطني 2/52 ، واللالكائي في " أصول الاعتقاد " ( 1528 ) و( 1529 ) .
(3) أخرجه : ابن أبي شيبة ( 7640 ) وفي " الإيمان " ، له ( 126 ) ، والمروزي في " تعظيم قدر الصلاة " ( 933 ) ، والآجري في " الشريعة " : 135 من طرق عن علي ، به .
(4) أخرجه : الترمذي ( 2622 ) ، والمروزي في " تعظيم قدر الصلاة " ( 948 ) .
وأخرجه الحاكم 1/7 من طريق الجريري ، عن عبد الله ، عن أبي هريرة ، به .

وقال أيوب السَّختياني : تركُ الصَّلاةِ كفرٌ ، لا يُختَلَفُ فيه .
وذهب إلى هذا القول جماعةٌ من السَّلف والخلف ، وهو قولُ ابنِ المبارك وأحمد وإسحاق ، وحكى إسحاق عليه إجماعَ أهل العلم ، وقال محمد بن نصر المروزي : هو قولُ جمهور أهل الحديث ((1)) .
وذهبَ طائفةٌ منهم إلى أنَّ منْ تركَ شيئاً من أركان الإِسلام الخمسة عمداً أنَّه كافر بذلك ، ورُوي ذلك((2)) عن سعيد بن جبير ونافع والحكم ، وهو رواية عن أحمد اختارها طائفةٌ من أصحابه وهو قول ابنِ حبيبٍ من المالكية .
وخرَّج الدَّارقطني((3)) وغيرُه من حديثِ أبي هريرة قال : قيل : يا رسولَ الله الحج في كلِّ عام ؟ قال : (( لو قلتُ : نعم ، لوجب عليكم ، ولو وجب عليكم ، ما أطقتُموه ، ولو تركتموه لكفرتُم )) .
وخرَّج اللالكائي((4)
__________
(1) في ( ص ) : (( جمهور العلماء وأهل الحديث )) .
(2) سقطت من ( ص ) .
(3) في " سننه " 2/281 ، والطبري في " تفسيره " ( 9979 ) ، وطبعة التركي 9/18 ، وإسناده ضعيف فإنَّ مداره على إبراهيم بن مسلم الهجري ، وهو ضعيف . انظر : الجرح والتعديل 2/77 ( 417 ) .
وأخرجه : إسحاق بن راهويه ( 60 ) ، وأحمد 2/508 ، ومسلم 4/102 ( 1337 )
( 412 ) ، والنسائي 5/110 وفي " الكبرى " ، له ( 3598 ) ، وابن خزيمة ( 2508 ) ، والطحاوي في "شرح المشكل" ( 1472 ) و( 1473 )، وابن حبان ( 3704 ) و( 3705 )، والبيهقي 4/326 من طرق عن أبي هريرة ، به لكن بدون لفظ : (( ولو تركتموه لكفرتم )) .
(4) في " أصول الاعتقاد " ( 1576 ) .

وأخرجه : أبو يعلى ( 2349 ) من طريق أبي الجوزاء ، عن ابن عباس ، به ، والحديث ضعيف لضعف مؤمل بن إسماعيل فقد دفن كتبه ثم حدّث بعد فدخل الوهم في حديثه .

) من طريق مؤمَّل ، قال : حدثنا حمادُ بنُ زيد ، عن عمرو ابن مالك النُّكري ، عن أبي الجوزاء ، عن ابن عباس ، ولا أحسبه إلا رفعه قال :
(( عُرى الإسلامِ وقواعدُ الدِّين ثلاثةٌ ، عليهن أُسِّسَ الإسلامُ : شهادةُ أنْ لا إله إلاَّ الله وأنَّ محمداً رسولُ اللهِ ((1))، والصَّلاةُ ، وصومُ رمضانَ . من ترك منهنَّ واحدةً ، فهو بها كافرٌ ، حلالُ الدَّمِ ، وتجدُه كثير المال لم يحجَّ ، فلا يزالُ بذلك كافراً ولا يحلُّ دمه ، وتجده كثيرَ المال فلا يزكِّي ، فلا يزالُ بذلك كافراً ولا يحلُّ دَمُهُ )) ورواه قتيبة بنُ سعيدٍ ، عن حماد بنِ زيد موقوفاً مختصراً ، ورواه سعيدُ بنُ زيد أخو حماد ، عن عمرو بنِ مالك ، بهذا الإسناد مرفوعاً، وقال : (( من ترك منهنَّ واحدةً، فهو باللهِ كافرٌ ، ولا يُقبَلُ منه صرفٌ ولا عدلٌ ، وقد حلَّ دمُه ومالُه )) ولم يذكر
ما بعده .
وقد رُويَ عن عمر ضربُ الجزية على من لم يحجَّ، وقال : ليسوا بمسلمين((2)) . وعن ابن مسعود : أنَّ تارك الزَّكاة ((3)) ليس بمسلم((4)) ، وعن أحمد رواية : أنَّ ترك الصلاة والزكاة خاصَّةً كفرٌ دونَ الصيام والحج .
وقال ابن عيينة : المرجئة سَموا تركَ الفرائض ذنباً بمنزلة ركوبِ المحارم ، وليس سواء ؛ لأنَّ ركوب المحارم متعمداً من غير استحلالٍ معصيةٌ ، وتركَ الفرائض من غير جهلٍ ولا عذرٍ هو كفر . وبيان ذلك في أمر إبليس وعلماء اليهودِ الذين أقرُّوا ببعث((5)) النَّبيِّ - صلى الله عليه وسلم - بلسانهم ، ولم يعملوا بشرائعه((6)) .
__________
(1) عبارة : (( وأن محمداً رسول الله )) لم ترد في ( ج ) .
(2) تقدم تخريجه .
(3) في ( ص ) : (( الصلاة )) .
(4) تقدم تخريجه .
(5) في ( ج ) : (( بنعت )) .
(6) أخرجه : عبد الله بن أحمد في " السنة " ( 745 ) .

وقد استدلَّ أحمد وإسحاق على كفرِ تاركِ الصَّلاةِ بكفر إبليسَ بترك السجودِ
لآدمَ ، وتركُ السُّجود لله أعظم((1)) .
وفي " صحيح مسلم " ((2)) عن أبي هريرة ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إذا قرأ ابنُ آدم السَّجدةَ فسجدَ ، اعتزل الشيطان ((3)) يبكي ويقول : يا ويلي أُمِرَ ابنُ آدمَ بالسُّجود ، فسجد ، فله الجنة ، وأُمرت بالسجود فأبيت ، فلي النار )) .
واعلم أنَّ هذه الدعائم الخمسَ بعضُها مرتبطٌ ببعض ، وقد روي أنَّه لا يُقبل بعضُها بدون بعض كما في "مسند الإمام أحمد"((4)
__________
(1) انظر : شرح النووي لصحيح مسلم 2/144-145 .
(2) الصحيح 1/61 ( 81 ) ( 133 ) .
وأخرجه : عبد الله بن المبارك في " الزهد " ( 981 ) ، وأحمد 2/443 ، وابن ماجه
( 1052 ) ، والمروزي في " تعظيم قدر الصلاة " ( 316 ) ، وأبو عوانة 2/224 و225 ، واللالكائي في " أصول الاعتقاد " ( 1527 ) ، وأبو نعيم في " المستخرج " ( 244 ) وفي
" الحلية " ، له 5/60 من طرق عن أبي هريرة ، به .
(3) في ( ص ) : (( قام إبليس )) بدل : (( فسجد اعتزل الشيطان )) .
(4) المسند 4/200 ، وهو مع إرساله فيه ابن لهيعة ضعيف .

وأورده المنذر في "الترغيب والترهيب" ( 810 ) وعزاه لأحمد، وقال عقبه : (( وهو مرسل )) .

) عن زياد بن نُعيم الحضرمي، قال: قال رسول الله - صلى الله عليه وسلم - : (( أربعٌ فرضهنّ الله في الإسلام ، فمن أتى بثلاثٍ لم يُغنين عنه شيئاً حَتّى يأتي بهنّ جميعاً: الصَّلاةُ، والزكاةُ، وصومُ رمضان، وحَجُّ البيتِ )) وهذا مرسل ، وقد روي عن زياد، عن عُمارةَ بن حزم، عنِ النَّبيِّ - صلى الله عليه وسلم - ((1)) .
ورُوي عن عثمان بن عطاء الخراساني ، عن أبيه ، عن ابن عمر ، قال : قال
رسول الله - صلى الله عليه وسلم - : (( الدِّين خمسٌ لا يقبلُ الله((2)) منهن شيئاً دون شيء : شهادة أنْ لا إله إلاَّ الله ، وأنَّ محمداً عبدُه ورسوله ، وإيمانٌ بالله وملائكته وكتبه ورُسُلِه ، وبالجنَّةِ والنارِ ، والحياةِ بعدَ الموتِ هذه واحدة ، والصلواتُ الخمسُ عمود الدين لا يقبلُ الله الإيمان إلاَّ بالصلاة ، والزكاةُ طهور من الذنوب ، ولا يقبلُ الله الإيمان ولا الصلاة إلا بالزكاة، فمن فعل هؤلاء((3))، ثم جاء رمضان فتركَ صيامَه متعمداً ، لم يقبل الله منه الإيمانَ ، ولا الصلاةَ ، ولا الزكاة((4)) ، فمن فعل هؤلاء الأربع ، ثُمَّ تيسَّر له الحجّ ، فلم يحجّ ، ولم يُوص بحجة ، ولم يحجَّ عنه بعض أهله ، لم يقبل الله منه الأربع التي قبلها )) ذكره ابن أبي حاتم((5)
__________
(1) أخرجه أحمد كما في " جامع المسانيد " 9/316 ( 6833 ) . وأورده الحافظ ابن حجر في
" أطراف المسند " 2/365 ( 2398 ) في مسند زياد بن نعيم ثم قال : (( هكذا وقع في بعض النسخ ، وعليه مشى ابن عساكر ، ووقع في بعضها : عن زياد بن نعيم ، عن عمارة بن حزم ، به )) ، وأورده الهيثمي في " مجمع الزوائد " 6/47 وعزاه لأحمد والطبراني في " الكبير " ، وقال الهيثمي : (( وفي إسناده ابن لهيعة )) .
(2) لفظ الجلالة لم يرد في ( ص ) .
(3) زاد بعدها في ( ص ) : (( الأربع )) .
(4) عبارة : (( ولا الزكاة )) لم ترد في ( ص ) .
(5) في " العلل " 1/293-294 ( 879 ) و2/156 ( 1962 ) .

وأخرجه : أبو نعيم في " الحلية " 5/201-202 من طريق عثمان بن عطاء ، عن أبيه ، عن ابن عمر ، به . وقال عقبه : (( غريب من حديث ابن عمر ، بهذا اللفظ )) .

) ، وقال : سألت أبي عنه فقال : هذا حديث منكر يُحتمل أنَّ هذا من كلام عطاء الخراساني .
قلت : الظاهر أنَّه من تفسيرِهِ لحديث ابنِ عمرَ ، وعطاء من جلَّةِ علماءِ
الشَّام .
وقال ابنُ مسعود : من لم يزكِّ ، فلا صلاةَ له . ونفيُ القبولِ هنا لا يُراد به نفيُ الصِّحَّةِ ، ولا وجوب الإعادة بتركه ، وإنما يُراد بذلك انتفاء الرِّضا به ، ومدح عامله ، والثناء بذلك عليه في الملأ الأعلى ، والمباهاة به للملائكة .
فمن قام بهذه الأركان على وجهها ، حصل له القبول بهذا المعنى ، ومن
قام ((1)) ببعضها دُونَ بعضٍ ، لم يحصل له ذلك ، وإنْ كان لا يُعاقَبُ على ما أتى به منها عقوبةَ تاركه ، بل تَبرَأُ به ذمته ، وقد يُثابُ عليه أيضاً .
ومن هنا يُعلَمُ أنَّ ارتكابَ بعضِ المحرماتِ التي ينقص بها الإيمانُ تكونُ مانعةً من قبول بعض الطاعات ، ولو كان من بعض أركان الإسلام بهذا المعنى الذي ذكرناه ، كما قال النَّبيُّ - صلى الله عليه وسلم - : (( مَنْ شرِبَ الخمرَ لم يقبل الله له صلاة أربعين
يوماً ))((2)
__________
(1) في ( ص ) : (( أتى )) .
(2) أخرجه : الطيالسي ( 1901 ) ، وعبد الرزاق ( 17058 ) و( 17059 )، وأحمد 2/35 ، والترمذي ( 1862 ) ، وأبو يعلى ( 5686 ) ، والطبراني في " الكبير " ( 13441 ) و(13445 ) و( 13448 ) ، والبيهقي في " شعب الإيمان " ( 5580 ) ، والبغوي
( 3016 ) من طرق عن ابن عمر ، به ، قال الترمذي : (( هذا حديث حسن )) .
وأخرجه : أحمد 2/176 ، والبزار ( 2493 ) ، والنسائي 8/316 وفي " الكبرى " ، له
( 579 ) ، والحاكم 1/30 عن عبد الله بن عمرو بن العاص ، به .

وأخرجه : أحمد 5/171 ، والبزار ( 4074 ) من طرق عن أبي ذر ، به .

) ، وقال : (( مَنْ أتى عرَّافاً فصدَّقه بما يقولُ ، لم تُقبل له صلاة أربعين
يوماً ))((1)) ، وقال : (( أيما عبد أبقَ من مواليه ، لم تُقْبَلْ له صلاةٌ ))((2)) .
__________
(1) أخرجه : أحمد 4/68 ، ومسلم 7/37 ( 2230 ) ( 125 ) ، وأبو نعيم في " الحلية " 10/406-407، والبيهقي 8/138 من طريق نافع ، عن صفية ، عن بعض أزواج النبي - صلى الله عليه وسلم - ، به .
(2) أخرجه : مسلم 1/59 ( 70 ) ( 124 ) ، والنسائي 7/102 وفي " الكبرى " ، له
( 3498 ) ، وابن خزيمة ( 941 ) ، والطبراني في " الكبير " ( 2357 ) ، وابن حزم في
" المحلى " 4/46 ، والبيهقي في " شعب الإيمان " ( 8595 ) ، والبغوي ( 2409 ) من طريق الشعبي ، عن جرير ، به .

وحديثُ ابنِ عمر يستدلُّ به على أنَّ الاسمَ إذا شمل أشياءَ متعدِّدةً ، لم يَلزم زوال الاسم بزوال بعضها، فيبطل بذلك قولُ من قال: إنَّ الإيمانَ لو دخلت فيه الأعمال، للزم أنْ يزولَ بزوالِ عمل مما دخل في مسمَّاه، فإنَّ النَّبيَّ - صلى الله عليه وسلم - جعل هذه الخمسَ دعائمَ الإسلامِ ومبانيه، وفسر بها الإسلام في حديث جبريل((1))، وفي حديث طلحة ابن عُبيد الله الذي فيه أنَّ أعرابياً سأل النَّبيَّ - صلى الله عليه وسلم - عنِ الإسلام ، ففسره له بهذه الخمس((2)) .
__________
(1) وحديث جبريل تقدم تخريجه ، وهو الحديث الثاني من هذا الكتاب .
(2) أخرجه : مالك في " الموطأ " ( 485 ) برواية الليثي ، والشافعي في " الرسالة " ( 344 ) وفي " مسنده " ، له ( 116 ) و( 117 ) بتحقيقي ، وأحمد 1/162 ، والدارمي ( 1586 ) ، والبخاري 1/18 ( 46 ) و3/30 ( 1891 ) و3/235 ( 2678 ) و9/29 ( 6956 ) ، ومسلم 1/31 ( 11 ) ( 8 ) و1/32 ( 11 ) ( 9 ) ، وأبو داود ( 391 ) و( 392 )
و( 3252 ) ، والبزار ( 933 ) ، والنسائي 1/226-228 و4/120 و8/118-119 وفي
" الكبرى " ، له ( 319 ) ( 2400 ) و( 11759 ) ، وابن الجارود ( 144 ) ، وابن خزيمة ( 306 ) ، وابن حبان ( 1724 ) و( 3262 ) ، والبيهقي 1/361 و2/8 و466 و467 ، والبغوي ( 7 ) .

ومع هذا فالمخالفون في الإيمان يقولون : لو زال من الإسلام خَصلةٌ واحدةٌ ، أو أربع خصالٍ سوى الشهادتين ، لم يخرج بذلك من الإسلام . وقد روى بعضهم : أنَّ جبريلَ - عليه السلام - سأل النَّبيَّ - صلى الله عليه وسلم - عن شرائع الإسلام ، لا عن الإسلام ، وهذه اللفظة لم تصحَّ عندَ أئمَّة الحديث ونُقَّاده ، منهم : أبو زُرعة الرازي ، ومسلم بن الحجاج((1)) ، وأبو جعفر العُقيلي وغيرُهم .
وقد ضرب العلماءُ مثل الإيمان بمثلِ((2)) شجرة لها أصلٌ وفروعٌ وشُعَبٌ ، فاسمُ الشَّجرةِ يَشمَلُ ذلك كله ، ولو زال شيءٌ من شُعَبها وفروعها ، لم يزُل عنها اسمُ الشجرة ، وإنَّما يُقال : هي شجرة ناقصةٌ ، أو غيرُها أتمُّ منها .
وقد ضربَ الله مثلَ الإيمان بذلك في قوله تعالى : { ضَرَبَ اللهُ مَثَلاً كَلِمَةً طَيِّبَةً كَشَجَرَةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِي السَّمَاءِ تُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا } ((3)). والمراد بالكلمة كلمةُ التَّوحيد ، وبأصلها التَّوحيد الثَّابت في القلوب ، وأُكُلها : هو((4)) الأعمال الصالحة الناشئة منه ((5)).
__________
(1) قال مسلم في " التمييز " : 75 : (( فأما رواية أبي سنان ، عن علقمة في متن هذا الحديث إذ قال فيه : إن جبريل - عليه السلام - قال : جئت أسألك عن شرائع الإسلام فهذه زيادة مختلقة ، ليست من الحروف بسبيل وإنما أدخل هذا الحرف –في رواية هذا الحديث- شرذمة زيادة في الحرف=
= مثل ضرب النعمان بن ثابت وسعيد بن سنان ومن نحا في الإرجاء نحوهما ، وإنما أرادوا بذلك تصويباً في قوله في الإيمان وتعضيد الإرجاء ذلك ما لم يزد قولهم إلاّ وهناً وعن الحق إلاّ بعداً إذ زادوا في رواية الأخبار ما كفى بأهل العلم )) .
(2) سقطت من ( ص ) .
(3) إبراهيم : 24-25 .
(4) سقطت من ( ص ) .
(5) انظر : تفسير الطبري 13/635 .

وضرب النَّبيُّ - صلى الله عليه وسلم - مثل المؤمن والمسلمِ بالنَّخلة((1)) ، ولو زال شيءٌ من فروع النخلة ، أو من ثمرها، لم يزل بذلكَ عنها اسمُ النخلة بالكلية ، وإن كانت ناقصةَ الفروع أو الثَّمر .
ولم يذكر الجهاد في حديث ابن عمر هذا ، مع أنَّ الجهادَ أفضلُ الأعمال ،
وفي رواية : أنَّ ابنَ عمر قيل له : فالجهاد ؟ قالَ : الجهاد حسن ، ولكن هكذا حدَّثنا رسول اللهِ - صلى الله عليه وسلم - . خرَّجه الإمام أحمد((2)) .
وفي حديث معاذ بنِ جبل : (( إنَّ رأسَ الأَمرِ الإسلامُ ، وعمودهُ الصَّلاةُ ، وذروةُ سنامه الجهاد ))((3)) وذروةُ سنامه : أعلى شيء فيه ، ولكنَّه ليس من دعائمه وأركانه التي بُني عليها ، وذلك لوجهين :
__________
(1) هو حديث ابن عمر قال : قال النبي - صلى الله عليه وسلم - : (( إنَّ من الشجر شجرةً لا يسقط ورقها وأنَّها مثل المسلم فحدثوني ما هي ؟ )) فوقع الناس في شجر البوادي ، قال عبد الله بن عمر – رضي الله عنهما - : ووقع في نفسي أنَّها النخلة فاستحيت ، ثم قالوا : حدثنا ما هي يا رسول الله ؟ فقال : هي النخلة ، قال : فذكرت ذلك لعمر ، فقال : لأنْ تكون قلت هي النخلة أحب إليّ من كذا وكذا .
أخرجه : الحميدي (676 ) و( 677 ) ، وأحمد 2/12 و31 و61 و115 و157 ، والبخاري 1/23 ( 61 ) و1/24 ( 62 ) و1/28 ( 72 ) و1/44 ( 131 ) و3/103 =
= ( 2209 ) و6/99 ( 4698 ) و7/104 ( 5448 ) و8/36 ( 6122 ) و8/42
( 6144 ) ، ومسلم 8/137 ( 2811 ) ( 63 ) و( 64 ) واللفظ له ، والنسائي في
" الكبرى " ( 11261 ) من طرق عن ابن عمر ، به . والروايات مطولة ومختصرة .
(2) في " مسنده " 2/26 ، وإسناده ضعيف لانقطاعه ولجهالة حال يزيد بن بشر السكسكي .
(3) تقدم تخريجه قبل صفحات .

أحدهما : أنَّ الجهادَ فرضُ كفاية عند جمهورِ العلماء ، ليس بفرضِ عينٍ ، بخلاف هذه الأركان((1)) .
والثاني : أنَّ الجهاد لا يَستمِرُّ فعلُه إلى آخر الدَّهر ، بل إذا نزل عيسى - عليه السلام - ، ولم يبقَ حينئذٍ ملة إلاّ ملة((2)) الإسلام ، فحينئذٍ تضعُ الحربُ أوزارَها ، ويُستغنى عن الجهاد ، بخلاف هذه الأركان ، فإنَّها واجبةٌ على المؤمنين إلى أن يأتيَ أمرُ الله وهم على ذلك ، والله أعلم .
__________
(1) قال أبو حنيفة وأبو يوسف ومحمد ومالك وسائر فقهاء الأمصار : (( إن الجهاد فرض إلى يوم القيامة ، إلا أنه فرض على الكفاية إذا قام به بعضهم كان الباقون في سعة من تركه )) . وقد ذكر أبو عبيد أن سفيان الثوري كان يقول : (( ليس بفرض ولكن لا يسع الناس أن يجمعوا على تركه ويجزي فيه بعضهم على بعض )) . أحكام القرآن للجصاص 3/146 .
(2) في ( ص ) : (( سوى ملة )) .

الحديث الرابع
عَنْ عبدِ اللهِ بنِ مَسعودٍ - رضي الله عنه - قالَ : حَدَّثنا رسولُ الله - صلى الله عليه وسلم - وهُوَ الصَّادِقُ المَصدوقُ : (( إنَّ أَحَدَكُم يُجْمَعُ خلقُهُ في بَطنِ أُمِّهِ أَربعينَ يَوماً نطفة ((1)) ، ثمَّ يكونُ عَلَقَةً مِثْلَ ذلكَ ، ثمَّ يكونُ مُضغةً مِثلَ ذلكَ ، ثمَّ يُرسلُ الله إليه المَلَك ، فيَنْفُخُ فيه الرُّوحَ ، ويُؤْمَرُ بأربَعِ كلماتٍ : بِكَتْب رِزقه وعمله وأجَلِه ، وشقيٌّ أو سَعيدٌ ، فوالذي لا إله غيره إنَّ أحدكُم ليَعْمَلُ بعمَلِ أهلِ الجنَّةِ حتَّى ما يكونَ بينَهُ وبَينها إلاَّ ذِراعٌ ، فيَسبِقُ عليهِ الكتابُ فَيعمَلُ بعمَلِ أهل النَّار فيدخُلها ، وإنَّ أحدكم ليَعمَلُ بعملِ أهل النَّارِ حتّى ما يكون بينَهُ وبينها إلاَّ ذِراعٌ ، فيسبِقُ عليه الكِتابُ ، فيعمَلُ بعملِ أهل الجنَّةِ فيدخُلُها )) رَواهُ البُخاريُّ ومُسلمٌ .
هذا الحديث متفق على صحته، وتلقته الأمة بالقبول، رواه الأعمش، عن زيد ابنِ وهب، عن ابن مسعود، ومن طريقه خرَّجه الشيخان في " صحيحيهما((2)) " ((3)
__________
(1) هذه اللفظة لم ترد في شيء من مصادر التخريج إلاّ في " تفسير ابن أبي حاتم " ( 13780 ) ، و"مسند الشاشي" ( 682 ) ، وتحمل على أنَّها رواية للنووي من طريق الشيخين أو أحدهما ، فهكذا جاءت في الأربعين وعدم تغييرها من المحدّثين إنَّما هو لأمانتهم العلمية .
(2) في ( ص ) : (( من طريق الشيخان في صحيحيهما )) .
(3) صحيح البخاري 4/135 ( 3208 ) و4/161 ( 3332 ) و8/152 ( 6594 ) و9/165
( 7454 ) ، وصحيح مسلم 8/44 ( 2643 ) ( 1 ) .

وأخرجه : معمر في " جامعة " ( 20093 ) ، والطيالسي ( 298 ) ، والحميدي ( 126 ) ، وأحمد 1/382 و414 و430 ، وأبو داود ( 4708 ) ، وابن ماجه ( 76 ) ، والترمذي
( 2137 ) ، والنسائي في " الكبرى " ( 11246 ) وفي " التفسير " ، له ( 266 ) ، وأبو يعلى ( 5157 ) ، وأبو بكر الخلال في " السنة " ( 890 ) ، والطحاوي في " شرح المشكل " ( 3861 ) – ( 3870 )، وابن أبي حاتم في "تفسيره" ( 13780 ) ، والشاشي ( 680 )=
= - ( 686 ) ، وابن حبان ( 6174 ) ، والطبراني في " الصغير " ( 192 ) ، وأبو الشيخ في
" العظمة " ( 1089 ) ، واللالكائي في " أصول الاعتقاد " ( 1040 ) و( 1041 )
و( 1042 ) من طرق عن ابن مسعود ، به .

).
وقد رُوي عن محمد بن يزيد الأسفاطي ، قال : رأيتُ النَّبيَّ - صلى الله عليه وسلم - فيما يرى النائم ، فقلتُ : يا رسول الله ، حديث ابن مسعود الذي حدَّث عنك ، فقال : حدثنا رسولُ الله - صلى الله عليه وسلم - ، وهو الصادق المصدوق . فقال - صلى الله عليه وسلم - : (( والذي لا إله إلاّ هو((1)) حدَّثته به أنا )) يقوله ثلاثاً ، ثم قال : غفر الله للأعمش كما حدَّث به ، وغفر الله لمن حدَّث به قبلَ الأعمش ، ولمن حدَّث به بعده((2)) .
وقد روي عن ابن مسعودٍ من وجوهٍ أخر .
فقوله - صلى الله عليه وسلم - : (( إنَّ أحدكم يُجمع خلقه في بطنِ أُمِّه أربعين يوماً نُطفةً )) قد روي تفسيره عن ابن مسعود ؛ روى الأعمش ، عن خيثمَة ، عن ابنِ مسعودٍ ، قال : إنَّ النطفةَ إذا وقعت في الرحمِ ، طارت في كلِّ شعرٍ وظُفر، فتمكثُ أربعين يوماً، ثم تنحدِرُ في الرَّحم ، فتكونُ علقةً . قال : فذلك جمعُها . خرَّجه ابن أبي حاتم((3)) وغيره .
وروي تفسير الجمع مرفوعاً بمعنى آخر ، فخرَّج الطبراني وابنُ منده في
كتاب " التوحيد " من حديث مالك بن الحويرث : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( إنَّ الله تعالى إذا أرادَ خلقَ عبدٍ ، فجامعَ الرَّجُلُ المرأةَ ، طار ماؤهُ في كلِّ عرقٍ وعضوٍ منها ، فإذا كانَ يومُ السابع جمعه الله ، ثم أحضره كلّ عرق له دونَ آدم((4)) : { فِي أَيِّ صُورَةٍ مَا شَاءَ رَكَّبَكَ } ((5)) ، وقال ابن منده : إسناده متصل مشهور على رسم أبي
عيسى والنَّسائي وغيرهما .
__________
(1) في ( ص ) : (( لا إله غيره )) .
(2) أخرجه : أبو بكر الخلال في " السنة " ( 889 ) ، واللالكائي في " أصول الاعتقاد "
( 1043 ) .
(3) في " تفسيره " ( 13781 ) .
(4) أخرجه الطبراني في" الكبير " 19/( 644 ) وفي " الصغير " ، له ( 100 ) .
(5) الانفطار : 8 .

وخرَّج ابنُ جريرٍ ، وابنُ أبي حاتم ، والطبراني من رواية مُطَهَّرِ بن الهيثم ،
عن موسى بن عُلي((1)) بن رباح ، عن أبيه ، عن جدّه : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال لجدّه : (( يا فلان ، ما وُلِدَ لك ؟ )) قالَ : يا رسول الله ، وما عسى أن يُولَدَ لي ؟ إمّا غلامٌ وإمّا جاريةٌ ، قالَ : (( فمن يشبهُ ؟ )) قال : مَنْ عسى أنْ يُشبه ؟ يشبه أمه أو أباه ، قال : فقال النَّبيُّ - صلى الله عليه وسلم - : (( لا تقولن كذا ، إنَّ النطفة إذا استقرتْ في الرحم ، أحضرها الله كلّ نسب بينها وبينَ آدم ، أَمَا قرأت هذه الآية : { فِي أَيِّ صُورَةٍ مَا شَاءَ
رَكَّبَكَ } ، قال : سلككَ )) ((2)) وهذا إسناد ضعيف ، ومطهر بن
الهيثم ضعيف جداً((3)) ، وقال البخاري : هو حديث لم يصح وذكر بإسناده عن
موسى بن عُلي ، عن أبيه : أنَّ أباه لم يُسلم إلا في عهد أبي بكر الصديق ، يعني : أنَّه لا صحبة له .
__________
(1) بضم العين مصغراً ، وانظر بلا بدّ شرح التبصرة والتذكرة 2/275 وتعليقي عليه .
(2) أخرجه الطبري في " تفسيره " ( 28342 ) ، وطبعة التركي 24/180 ، وابن أبي حاتم في
" تفسيره " 10/3408 ( 19176 ) ، والطبراني في " الكبير " ( 4624 ) ، وابن عساكر في " تاريخ دمشق " 18/30 .
(3) قال عنه أبو سعيد بن يونس : متروك الحديث . انظر : تهذيب الكمال 7/133 ( 6602 ) ، وميزان الاعتدال 4/129 ( 8596 ) ، والتقريب ( 6713 ) .

ويشهد لهذا المعنى قولُ النَّبيِّ - صلى الله عليه وسلم - للذي قال له : وَلَدتِ امرأتي غُلاماً أسودَ
: (( لعله نزعه عرق ))((1)) .
وقوله: (( ثم يكون علقةً مثل ذلك )) يعني : أربعين يوماً ، والعلقة : قطعةٌ من دم .
(( ثم يكون مضغةً مثلَ ذلك )) يعني : أربعين يوماً . والمضغة : قطعة من
لحم .
(( ثمَّ يُرسلُ الله إليه المَلَك ، فينفخ فيه الرُّوحَ ، ويؤمر بأربع كلماتٍ : بكتبِ رزقِه وعملهِ وأجلهِ وشقيٌّ أو سعيد )) .
فهذا الحديث يدلُّ على أنَّه يتقلب في مئة وعشرين يوماً ، في ثلاثة أطوار ، في كلّ أربعين منها يكون في طَوْرٍ ، فيكون في الأربعين الأولى نطفةً ، ثم في الأربعين الثانية علقةً ، ثم في الأربعين الثالثة مضغةً ، ثم بعد المئة وعشرين يوماً ينفخ المَلَكُ فيهِ الرُّوحَ ، ويكتب له هذه الأربع كلمات .
وقد ذكر الله في القرآن في مواضعَ كثيرةٍ تقلُّبَ الجنين في هذه الأطوار ، كقوله تعالى : { يَا أَيُّهَا النَّاسُ إِنْ كُنْتُمْ فِي رَيْبٍ مِنَ الْبَعْثِ فَإِنَّا خَلَقْنَاكُمْ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ مِنْ مُضْغَةٍ مُخَلَّقَةٍ وَغَيْرِ مُخَلَّقَةٍ لِنُبَيِّنَ لَكُمْ ونُقِرُّ فِي الأَرْحَامِ مَا نَشَاءُ إِلَى أَجَلٍ مُسَمّىً } ((2)) .
__________
(1) أخرجه : الحميدي ( 1084 ) ، وأحمد 2/233 و234 و239 و279 و409 ، والبخاري 7/68 ( 5305 ) و8/215 ( 6847 ) و9/125 ( 7314 )، ومسلم 4/211 ( 1500 ) ( 18 ) و( 19 ) و( 20 ) و4/212 ( 1500 ) ( 20 ) ، وأبو داود ( 2260 )
و( 2261 ) و( 2262 ) ، وابن ماجه ( 2002 ) ، والترمذي ( 2128 ) ، والنسائي 6/178 و179 وفي " الكبرى " ، له ( 5672 ) من حديث أبي هريرة ، به .
(2) الحج : 5 .

وذكر هذه الأطوار الثلاثة : النُّطفة والعلقةَ والمضغة في مواضع متعددةٍ من القرآن ، وفي موضع آخر ذكر زيادةً عليها ، فقال في سورة المؤمنين : { وَلَقَدْ خَلَقْنَا الإنْسَانَ مِنْ سُلالَةٍ مِنْ طِينٍ ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَكِينٍ ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً فَخَلَقْنَا الْمُضْغَةَ عِظَاماً فَكَسَوْنَا الْعِظَامَ لَحْماً ثُمَّ أَنْشَأْنَاهُ خَلْقاً آخَرَ فَتَبَارَكَ اللهُ أَحْسَنُ الْخَالِقِينَ } ((1)) .
فهذه سبعُ تارات ذكرها الله في هذه الآية لخلق ابنِ آدمَ قبل نفخ الروح فيه . وكان ابنُ عباس يقول : خُلِقَ ابنُ آدمَ مِنْ سبعٍ ، ثم يتلو هذه الآية ، وسئل عن العزل ، فقرأ هذه الآية ، ثم قال : فهل يخلق أحد حتّى تجري فيه هذه الصفة ؟ وفي رواية عنه قال : وهل تموت نفس حتّى تمر على هذا الخلق((2)) ؟((3))
ورُوي عن رفاعة بن رافع قال : جلس إليَّ عمر وعليٌّ والزبير وسعد في نفر((4)) مِنْ أصحابِ رسول الله - صلى الله عليه وسلم - ، فتذاكَروا العزلَ ، فقالوا : لا بأس به ، فقال رجلٌ : إنَّهم يزعمون أنَّها الموؤدةُ الصُّغرى ، فقال علي : لا تكون موؤدةً حتَّى تمرَّ على التَّارات السَّبع : تكون سُلالةً من طين ، ثمَّ تكونُ نطفةً ، ثم تكونُ علقةً ، ثم تكون مضغةً ، ثم تكونُ عظاماً ، ثم تكون لحماً ، ثم تكون خلقاً آخرَ ، فقال عمرُ : صدقتَ ، أطالَ الله بقاءك . رواه الدارقطني في " المؤتلف والمختلف "((5)) .
__________
(1) المؤمنون : 13-14 .
(2) في ( ص ) : (( على التارات السبع )) .
(3) أخرجه : عبد الرزاق ( 12570 ) ، والبيهقي 7/230 .
(4) سقطت من ( ص ) .
(5) عبارة : (( رواه الدارقطني في المؤتلف والمختلف )) سقطت من ( ص ) ، والحديث في
" المؤتلف والمختلف " 2/877 .

وقد رخص طائفةٌ مِنَ الفقهاء للمرأةِ ((1)) في إسقاط ما في بطنها مالم يُنفخ فيه الرُّوحُ ، وجعلوه كالعزلِ((2)) ، وهو قولٌ ضعيفٌ ؛ لأنَّ الجنين ولدٌ انعقدَ ، وربما تصوَّر ، وفي العزل لم يُوجَدْ ولدٌ بالكُلِّيَّةِ ، وإنَّما تسبَّب إلى منع انعقاده ، وقد لا يمتنع انعقادُه بالعزل إذا أراد الله خلقه ، كما قالَ النَّبيُّ - صلى الله عليه وسلم - لمَّا سُئِلَ عن العزل : (( لا عليكم أنْ لا تَعزِلُوا ، إنَّه ليسَ مِن نفسٍ منفوسةٍ إلا الله خالقُها ))((3)) . وقد صرَّح أصحابنا بأنَّه إذا صار الولدُ علقةً((4)) ، لم يجز للمرأة إسقاطُه ؛ لأنَّه ولدٌ انعقدَ ، بخلاف النُّطفة ، فإنَّها لم تنعقد بعدُ ، وقد لا تنعقدُ ولداً .
__________
(1) سقطت من ( ص ) .
(2) قال الحنفية : إذا أسقطت جنينها قبل مضي أربعة أشهر ، أي : قبل نفخ الروح فيه فإذا أسقطته في هذه الفترة من عمر الجنين فلا مسؤولية عليها ، ولكن هذه الحالة مقيدة بالعذر عند المحققين منهم .
وقالوا : يباح إسقاط الولد قبل أربعة أشهر ولو بلا إذن الزوج . انظر : المفصل في أحكام المرأة 5/406-407 ، وقد أشار ابن رجب إلى أنَّه قولٌ ضعيف ؛ لذا فلا يجوز الأخذ به ، ولا يجوز اسقاط الجنين حتى ولو كان عمره أسبوعاً .
(3) أخرجه : مالك في " الموطأ " ( 1740 ) برواية يحيى الليثي ، والطيالسي ( 2175 )
و( 2177 ) ، والحميدي ( 746 ) ، وأحمد 3/22 و47 و49 و68 و72 و93 ، والدارمي ( 2229 ) و( 2230 ) ، والبخاري 3/109 ( 2229 ) و5/147 ( 4138 ) و8/153
( 6603 ) و9/148 ( 7409 ) ، ومسلم 4/158 ( 1438 ) ( 125 ) و( 128 )
و( 129 ) و4/159 ( 1438 ) ( 131 ) ، وأبو داود ( 2172 ) ، وابن ماجه ( 1926 ) من حديث أبي سعيد الخدري ، به .
(4) في ( ص ) : (( إذا كان علقة )) .

وقد ورد في بعض روايات حديث ابن مسعودٍ ذكرُ العظامِ ، وأنَّه يكونُ عظماً أربعين يوماً ، فخرَّج الإمام أحمد((1)) من رواية عليِّ بن زيدٍ سمعت أبا عبيدةَ يحدِّثُ قال: قال عبد الله: قال رسول الله - صلى الله عليه وسلم -: (( إنَّ النُّطفةَ تكونُ في الرَّحم أربعينَ يوماً على حالها لا تغيَّر ، فإذا مضتِ الأربعونَ ، صارت علقةً ، ثمَّ مضغةً كذلك، ثم عظاماً كذلك، فإذا أراد الله أنْ يسوِّي خلقَه، بعث الله إليها ملكاً )) ، وذكر بقية الحديث .
ويُروى من حديث عاصم ، عن أبي وائل ، عن ابن مسعودٍ ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ النطفةَ إذا استقرَّت في الرَّحمِ ، تكونُ أربعينَ ليلةً ، ثم تكونُ علقةً أربعينَ
ليلةً ، ثمَّ تكون مضغة أربعين ليلة ((2))، ثم تكونُ عظاماً أربعين ليلةً ، ثم يكسو الله
العظامَ لحماً ))((3)) .
__________
(1) في " مسنده " 1/374 ، وإسناده ضعيف لضعف علي بن زيد بن جدعان ، ثمَّ إنَّ سند الحديث منقطع ؛ فأبو عبيدة لم يسمع من أبيه .
(2) عبارة : (( ثم تكون مضغة أربعين ليلة )) سقطت من ( ج ) .
(3) أخرجه : أبو بكر الخلال في " السنة " ( 892 ) ، وتمام في " فوائده " ( 31 ) ، وإسناده ضعيف لضعف مسلم بن ميمون ويحيى بن عيسى .

ورواية الإمام أحمد تدلُّ على أنَّ الجنين لا يُكسى اللَّحمَ إلاَّ بعد مئةٍ وستِّين
يوماً ، وهذه غلطٌ بلا ريبَ ، فإنَّه بعد مئة وعشرينَ يوماً يُنفخُ فيه الرُّوحُ بلا ريب
كما سيأتي ذكره ، وعلي بنُ زيدٍ : هو ابنُ جُدْعان ، لا يحتجُّ به((1)) . وقد ورد في
حديث حذيفة بن أسيدٍ ما يدلُّ على خلقِ اللَّحمِ والعِظام في أوَّلِ الأربعين الثانية ،
ففي "صحيح مسلم" ((2)) عن حُذيفة بن أسيدٍ ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( إذا مرّ بالنُّطفة ثنتان وأربعونَ ليلةً ، بعثَ الله إليها مَلَكاً ، فصوَّرها وخلق سمعها وبصرَها وجِلدَها ولحمَها وعِظامَها، ثُمَّ قال : يا ربِّ أذكرٌ أم أُنثى ؟ فيَقضي ربُّك ما شاءَ ، ويكتبُ الملَكُ، ثُمَّ يقولُ: يا ربِّ ، أجله ؟ فيقول : ربك ما شاء، ويكتب الملك ، ثُمَّ يقول : يا ربِّ ، رزقُه ؟ فيقضي ربُّك ما شاء ، ويكتُبُ الملَكُ ، ثم يخرُجُ الملكُ بالصَّحيفة في يده فلا يزيد على ما أُمِرَ ولا ينقُصُ )) .
وظاهر هذا الحديث يدلُّ على أنَّ تصويرَ الجنين وخلقَ سمعه وبصره وجلده ولحمه وعظامه يكون في أوَّل الأربعين الثانية ، فيلزمُ من ذلك أنَّ يكون في الأربعين الثانية لحماً وعظاماً .
وقد تأوَّل بعضهم ذلك على أنَّ المَلَك يقسِمُ النُّطفةَ إذا صارت علقةً إلى
أجزاء ، فيجعلُ بعضَها للجلد ، وبعضها للحم ، وبعضها للعظام ، فيقدِّر ذلك كلَّه قبل وجوده . وهذا خلافُ ظاهر الحديث ، بل ظاهرُه أنَّه يصوِّرها ويخلُق هذه الأجزاء كلها ، وقد يكونُ خلقُ ذلك بتصويره وتقسيمه قبل وُجودِ اللحم والعظام ، وقد يكون هذا في بعض الأجِنَّةِ دُونَ بعض .
__________
(1) انظر : التاريخ الكبير 6/106-107 ( 8460 ) ، والجرح والتعديل 6/240 (1021 ) ، والمجروحين 2/103 ، وميزان الاعتدال 3/127 ( 5844 ) .
(2) 8/45 ( 2644 ) ( 2 ) و8/46 ( 2645 ) ( 4 ) .

وحديث مالكِ بنِ الحويرث المتقدِّم يدلُّ على أنَّ التصويرَ يكونُ للنُّطفة أيضاً في اليوم السابع ، وقد قال الله - عز وجل - : { إِنَّا خَلَقْنَا الإنْسَانَ مِنْ نُطْفَةٍ أَمْشَاجٍ } ((1)) وفسَّرَ طائفةٌ مِنَ السَّلَفِ أمشاجَ النُّطفةِ بالعُروقِ التي فيها((2)) . قال ابن مسعود : أمشاجها : عروقها((3)) .
وقد ذكر علماء أهل الطبِّ ما يُوافق ذلك ، وقالوا : إنَّ المنيَّ إذا وقعَ في
الرحم ، حصل له زَبَديَّةٌ ورغوةٌ ستَّةَ أيَّامٍ أو سبعة ، وفي هذه الأيام تصوَّرُ النطفةُ مِنْ
غير استمداد من الرحم ، ثم بعدَ ذلك تستمد منه ، وابتداء الخطوط والنقط بعد هذا
بثلاثة أيام ، وقد يتقدَّم يوماً ويتأخَّر يوماً ((4))، ثم بعدَ ستة أيام - وهو الخامس عشر من وقت العلوق - ينفُذُ الدم إلى الجميع فيصير علقة، ثم تتميَّز الأعضاءُ تميزاً ظاهراً ، ويتنحَّى بعضُها عن مُماسَّةِ بعضٍ ، وتمتدُّ رطوبةُ النُّخاع ، ثم بعد تسعةِ أيام ينفصلُ
الرأسُ عن المنكبين ، والأطراف عن الأصابع تميزاً يتبين في بعضٍ ، ويخفى في بعضٍ .
قالوا : وأقلّ مدَّة يتصوَّر الذكر فيها ثلاثون يوماً ، والزمان المعتدل في تصوُّرِ الجنين خمسة وثلاثون يوماً((5)) ، وقد يتصوَّر في خمسة وأربعين يوماً .
قالوا : ولم يوجد في الأسقاط ذَكَرٌ تَمَّ قبل ثلاثين يوماً ، ولا أنثى قبل أربعين يوماً ((6))، فهذا يوافق ما دلَّ عليه حديثُ حذيفةَ بن أسيدٍ في التخليق في الأربعين الثانية ، ومصيره لحماً فيها أيضاً .
__________
(1) الإنسان : 2 .
(2) زاد بعدها في ( ص ) : (( قال : من أمشاج )) ، وقال زيد بن أسلم : الأمشاج العروق التي في النطفة . انظر : تفسير الطبري ( 27709 ) .
(3) أخرجه : الطبري في " تفسيره " ( 27708 ) .
(4) سقطت من ( ص ) .
(5) من قوله : (( والزمان المعتدل ... )) إلى هنا لم يرد في ( ص ) .
(6) في ( ص ) : (( والأنثى قبل الثلاثين يوماً )) .

وقد حَمل بعضُهم حديث ابن مسعود على أنَّ الجنين يغلِبُ عليه في الأربعين الأولى وصفُ المنيّ ، وفي الأربعين الثانية وصفُ العلقة ، وفي الأربعين الثالثة وصفُ المضغة ، وإن كانت خلقته قد تمَّت وتمَّ تصويرُهُ، وليس في حديث ابن مسعود ذكرُ وقتِ تصوير الجنين.
وقد روي عن ابن مسعود نفسِه ما يدلُّ على أنَّ تصويره قد يقعُ قبل الأربعين
الثالثة أيضاً ، فروى الشَّعبيُّ ، عن علقمة ، عن ابن مسعود قال : النُّطفة إذا استقرَّتْ
في الرَّحم جاءها مَلَكٌ فأخذها بكفه ، فقال : أي ربِّ ، مخلَّقة أم غير مخلَّقة ؟ فإن
قيل : غير مخلَّقة ، لم تكن نسمة ، وقذفتها الأرحام ، وإنْ قيل : مخلَّقة ، قالَ : أي
ربِّ ، أذكرٌ أم أنثى ؟ شقيٌّ أم سعيد ؟ ما الأجل ؟ وما الأثرُ ؟ وبأيِّ أرضٍ تموتُ ؟
قال : فيُقال للنطفة : من ربك ؟ فتقول : الله ، فيقال : من رازقك ؟ فتقول : الله ،
فيقال : اذهب إلى الكتاب ، فإنك تجد فيه قصة((1)) هذه النطفة ، قال : فتُخْلَق ، فتعيش في أجلها وتأكل رزقها ، وتطأ في أثرها ، حتَّى إذا جاء أجلُها ، ماتت ، فدفنت في ذلك ، ثم تلا الشَّعبي هذه الآية : { يَا أَيُّهَا النَّاسُ إِنْ كُنْتُمْ فِي رَيْبٍ مِنَ الْبَعْثِ فَإِنَّا خَلَقْنَاكُمْ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ مِنْ مُضْغَةٍ مُخَلَّقَةٍ وَغَيْرِ
مُخَلَّقَةٍ } ((2)) . فإذا بلغت مضغة ، نكست في الخلق الرابع فكانت نسمة ، فإن كانت غير مخلقة ، قذفتها الأرحام دماً ، وإنْ كانت مخلقة نكست نسمة . خرَّجه ابن أبي حاتم وغيره((3)) .
__________
(1) في ( ص ) : (( فستجد قصة )) .
(2) الحج : 5 .
(3) في " تفسيره " 8/2474 ( 13781 ) .
وأخرجه الطبري في " تفسيره " ( 18845 ) ، وطبعة التركي 16/461 .

وقد روي من وجه آخر عن ابن مسعود أنْ لا تصويرَ قبل ثمانين يوماً ، فروى السُّدِّيُّ ، عن أبي مالك ، وعن أبي صالح ، عن ابن عباس ، وعن مُرَّةَ الهمداني ، عن ابن مسعود ، وعن ناسٍ من أصحاب النَّبيِّ - صلى الله عليه وسلم - في قوله - عز وجل - : { هُوَ الَّذِي يُصَوِّرُكُمْ فِي الأَرْحَامِ كَيْفَ يَشَاءُ } ((1)) ، قال : إذا وقعتِ النطفة في الأرحامِ ، طارت في الجسد أربعين يوماً ، ثم تكونُ علقةً أربعين يوماً ، ثم تكونُ مضغةً أربعين يوماً ، فإذا بلغ أن تُخلَّق ، بعث الله ملكاً يصوّرها ، فيأتي الملَكُ بترابٍ بين أصبعيه ، فيخلطه في المضغة ، ثم يعجنه بها ، ثم يصوِّرها((2)) كما يؤمر فيقول : أذكرٌ أو أنثى ؟
أشقيٌّ أو سعيد ؟ وما رزقه ؟ وما عمره ، وما أثره ؟ وما مصائبه ؟ فيقول الله تبارك وتعالى ، ويكتب المَلَك ، فإذا مات ذلك الجسدُ ، دُفِنَ حيثُ أخذ ذلك التراب ، خرَّجه ابن جرير الطبري في " تفسيره "((3)) ، ولكن السدي مختلف في أمره((4)
__________
(1) آل عمران : 6 .
(2) من قوله : (( فيأتي الملك بتراب ... )) إلى هنا لم ترد في ( ص ) .
(3) التفسير ( 5159 ) ، وطبعة التركي 5/186-187، وكذا أخرجه ابن أبي حاتم في "تفسيره" ( 3156 ) ، ومن تخليط محققه أنَّه عزاه لمسلم !!
(4) هو إسماعيل بن عبد الرحمان بن أبي كريمة ، وهو مختلف فيه وهو إلى القوة أقرب ، وهناك شخص آخر يقال له : السُّدّي : هو محمد بن مروان بن عبد الله بن إسماعيل بن عبد الرحمان مولى عبد الرحمان بن زيد بن الخطاب المعروف بالسدّي الصغير ، قال عنه الإمام أحمد : أدركته وقد كبر فتركته ، وقال البخاري : سكتوا عنه ولا يكتب حديثه البتة ، وقال ابن أبي حاتم : سمعت أبي يقول : هو ذاهب الحديث ، متروك الحديث ، لا يكتب حديثه البتة ، وقال النسائي : يروي عن الكلبي ، متروك الحديث ، وقال أبو جعفر الطبري : لا يحتج بحديثه ، وقال ابن عدي : الضعف على رواياته بين .

انظر : التاريخ الكبير 1/233 ( 729 ) ، والضعفاء والمتروكين للبخاري ( 340 ) ، وللنسائي ( 538 ) ، والضعفاء الكبير 4/136 ( 1696 ) ، والجرح والتعديل 8/100
( 364 )، والكامل 7/512 ، والأنساب 3/28 ، وميزان الاعتدال 4/32-33 ( 8154 )، والكشف الحثيث ( 728 ) ، وتهذيب التهذيب 9/377-378 ( 6573 ) ، وقد ترجمت للثاني ؛ لأنَّ كثيراً من طلبة العلم يخلطون بينهما .

) ، وكان الإمام أحمد ينكر عليه جمعهُ الأسانيد المتعددة للتفسير الواحد((1)) ، كما كان هو وغيرُه يُنكرون على الواقدي جمعه الأسانيدَ المتعددة للحديثِ الواحد .
وقد أخذ طوائف من الفقهاء بظاهر هذه الرواية ، وتأوَّلوا حديثَ ابنِ مسعود المرفوع عليها ، وقالوا : أقلُّ ما يتبيَّن فيه((2)) خلق الولد أحد وثمانون يوماً ؛ لأنَّه لا يكون مُضغةً إلاّ في الأربعين الثالثة ، ولا يتخلق قبل أنْ يكون مضغةً((3)) .
وقال أصحابُنا وأصحابُ الشافعي بناءً على هذا الأصل: إنَّه لا تنقضي العدَّةُ ، ولا تعتق أم الولد إلا بالمضغة المخلَّقة((4)
__________
(1) هذه من العلل الخفية التي لا يدركها إلاّ الأئمة النقاد، قال ابن رجب في "شرح علل الترمذي" 2/816 : (( إنَّ الرجل إذا جمع بين حديث جماعة ، وساق الحديث سياقة واحدة فالظاهر =
= أنَّ لفظهم لم يتفق فلا يقبل هذا الجمع إلاّ من حافظ متقن لحديثه ، يعرف اتفاق شيوخه واختلافهم كما كان الزهري يجمع بين شيوخ له في حديث الإفك ، وغيره .
وكان الجمع بين الشيوخ ينكر على الواقدي وغيره ممن لا يضبط هذا ، كما أُنكر على ابن إسحاق وغيره . وقد أنكر شعبة أيضاً على عوف الأعرابي )) .
(2) سقطت من ( ج ) .
(3) انظر : فتح الباري 12/595 .
(4) قال عمر بن الخطاب : إذا ولدت الأمة من سيدها فقد عتقت وإن كان سقطاً . انظر : المغني لابن قدامة 12/504 .
وقال الحسن : إذا أسقطت أم الولد شيئاً يعلم أنّه حمل عتقت به وصارت أم ولد . انظر : السنن الكبرى للبيهقي 10/348 .

والمخلقة : هي المنتقلة عن اسم النطفة وحدها وصفتها إلى أن خلقها الله - عز وجل - علقة كما في القرآن فهي حينئذٍ ولد مخلق فهي بسقوطه أو ببقاءه أم ولد . انظر : المحلى 10/118، وعند مالك والأوزاعي وغيرهما : المضغة إذا كانت مخلقة أو غير مخلقة تكون الأمة أم ولد ، وقال الشافعي وأبو حنيفة : إن كان قدْ تبين شيء من خلق بني آدم أصبع ، أو عين ، أو غير ذلك فهي أم ولد . انظر : تفسير القرطبي 12/9 .

) ، وأقلُّ ما يمكن أنْ يتخلق ويتصوَّر في أحد وثمانين يوماً .
وقال أحمد في العلقة : هي دم لا يستبين فيها الخلقُ ، فإن كانت المضغةُ غيرَ مخلقة ، فهل تنقضي بها العدِّة ، وتصيرُ أمُّ الولد بها مستولدةً ؟ على قولين ، هما روايتان عن أحمد((1)) ، وإنْ لم يظهر فيها التخطيط ، ولكن كان خفياً لا يعرفه إلا أهل الخبرة مِنَ النِّساء ، فشهِدْن بذلك ، قُبِلَت شهادتُهنَّ ، ولا فرق بين أنْ يكونَ بعد تمام أربعة أشهر أو قبلها عند أكثر العلماء ، ونصَّ على ذلك الإمام أحمد في رواية خلق من أصحابه ، ونقل عنه ابنه صالح في الطفل في الأربعة يتبين خلقه ((2)).
__________
(1) تنقضي به العدة وتصير به أم ولد على ما نقله حنبل ، ولا تنقضي به العدة ولا تصير به أم ولد ولا يتعلق به شيء من الأحكام على ما نقل أبو طالب والأثرم . وقال الأثرم لأبي عبد الله : أم الولد إذا أسقطت لا تعتق ؟ فقال : إذا تبين فيه يد أو رجل أو شيء من خلقه فقد عتقت ، وهذا قول الحسن والشافعي ، وروى يوسف بن موسى : أن أبا عبد الله قيل له : ما تقول في الأمة إذا ألقت مضغة أو علقة ؟ قال : تعتق .
انظر : المسائل الفقهية من كتاب الروايتين والوجهين 2/213 مسألة ( 157 ) ، والمغني لابن قدامة 12/504 .
(2) في ( ص ) : (( يتبين خلقه في أربعة أشهر )) .

قال الشعبي : إذا نُكِسَ في الخلق الرابع كان مخلقاً ، انقضت به العدة ،
وعتقَتْ به الأمةُ إذا كان لأربعة أشهر((1)) ، وكذا نقل عنه حنبل : إذا اسقطت أمُّ الولدِ ، فإنْ كان خِلقة تامة ، عتقَت ، وانقضت به العدةُ إذا دخل في الخلق الرابع في أربعة أشهر ينفخ فيه الروح ، وهذا يخالف رواية الجماعة عنه ، وقد قال أحمد في رواية عنه : إذا تبين خلقُه ، ليس فيه اختلاف أنَّها تعتق بذلك إذا كانت
أمةً ، ونقل عنه جماعة أيضاً في العلقة إذا تبيَّن أنَّها ولدٌ أنَّ الأمةَ تُعتق بها ، وهو قولُ النَّخعي ، وحكي قولاً للشافعي ، ومِنْ أصحابِنا من طرَّدَ هذه الرواية عن أحمد في انقضاء العدَّة به أيضاً . وهذا كلُّه مبنيٌّ على أنَّه يمكن التَّخليق في العلقة كما قد يستدلُّ على ذلك بحديث حذيفة بن أسيد المتقدِّم إلاَّ أنْ يقال : حديث حذيفة إنَّما يدلُّ على أنَّه يتخلَّق إذا صار لحماً وعظماً ، وإنَّ ذلك قد يقع في الأربعين الثانية ، لا في حالِ كونِهِ علقةً ، وفي ذلك نظر ((2)) ، والله أعلم .
وما ذكره الأطباء يدلُّ على أنَّ العلقة تتخلق وتتخطَّط ، وكذلك القوابِل مِنَ النِّسوة يشهدن بذلك ، وحديث مالك بن الحويرث يشهد بالتصوير في حال((3)) كون الجنين نطفة أيضاً ، والله تعالى أعلم .
وبقي في حديث ابنِ مسعود أنَّ بعدَ مصيره مضغةً أنَّه يُبعث إليه الملَكُ ، فيكتب الكلمات الأربعَ ، ويَنفُخُ فيه الروحَ ، وذلك كلُّه بعد مئة وعشرين يوماً .
__________
(1) انظر : المغني لابن قدامة 12/405 .
(2) عبارة : (( وفي ذلك نظر )) سقطت من ( ص ) .
(3) سقطت من ( ص ) .

واختلفت ألفاظُ روايات هذا الحديثِ في ترتيب الكتابة والنفخ ، ففي رواية البخاري في " صحيحه " ((1)) : (( ويبعث إليه الملك فيؤمر بأربع كلماتٍ ، ثم ينفخ فيه الروح )) ففي هذه الرواية تصريحٌ بتأخُّر نفخ الرُّوح عن الكتابة ، وفي رواية خرّجها البيهقي في كتاب " القدر " ((2)) : (( ثم يُبعث الملكُ ، فينفخ فيه الروحَ ، ثُمَّ يُؤْمرُ بأربع كلمات )) ، وهذه الرواية تصرِّحُ بتقدم النفخ على الكتابة ، فإما أنْ يكون هذا مِنْ تصرُّف الرُّواة برواياتهم بالمعنى الذي يفهمونه ، وإمَّا أنْ يكون المرادُ ترتيب الإخبار فقط ، لا ترتيبَ ما أخبر به .
وبكل حالٍ ، فحديثُ ابن مسعود يدلُّ على تأخُّرِ نفخِ الرُّوح في الجنين وكتابة الملك لأمره إلى بعد أربعة أشهر حتّى تتمَّ الأربعون الثالثة . فأمَّا نفخُ الرُّوح ، فقد روي صريحاً عن الصَّحابة أنَّه إنَّما ينفخ فيه الروح بعد أربعة أشهرٍ ، كما دلَّ عليه ظاهرُ حديث ابن مسعود . فروى زيدُ بنُ عليٍّ ، عن أبيه ، عن عليٍّ ، قال : إذا تمَّتِ النُّطفة أربعة أشهر بُعِثَ إليها مَلَكٌ ، فنَفَخَ فيها الروح في الظلمات ، فذلك قولُه تعالى : { ثُمَّ أَنْشَأْنَاهُ خَلْقاً آخَرَ } ((3)) ، خرَّجه ابن أبي حاتم((4)) ، وهو إسناد منقطع((5)) .
__________
(1) الصحيح 4/135 ( 3208 ) و4/161 ( 3332 ) و9/165 ( 7454 ) .
(2) وفي " السنن الكبرى " 7/441 و10/266 .
(3) المؤمنون : 14 .
(4) كما في " تفسير ابن كثير " 1292 ، و" الدر المنثور " 5/12 ، والمطبوع من " تفسير ابن أبي حاتم " فيه سقط في هذا الموضع .
(5) انظر : فتح الباري 11/591 ، وعلي بن الحسين لم يسمع من جده على بن أبي طالب - رضي الله عنه - .

وخرَّج اللالكائي بإسنادِه عن ابنِ عباس ، قال : إذا وقعت النطفةُ في الرَّحم ، مكثت أربعة أشهر وعشراً ، ثم نفخ فيها الروح ، ثم مكثَت أربعينَ ليلةً ، ثم بُعِثَ إليها ملكٌ ، فنقفها في نُقرة القفا ، وكتب شقياً أو سعيداً((1)) ، وفي إسناده نظر((2)) ، وفيه أنَّ نفخ الروح يتأخر عن الأربعة أشهر بعشرة أيام .
وبنى الإمام أحمد مذهبه المشهور عنه على ظاهر حديث ابن مسعود ، وأنَّ الطفل يُنفخ فيه الرُّوح بعد الأربعة أشهر ، وأنَّه إذا سقط بعد تمام أربعة أشهر ، صُلِّيَ عليه((3)) ؛ حيث كان قد نفخ فيه الروح ثم مات . وحكي ذلك أيضاً عن سعيد ابن المسيب((4)) وهو أحد أقوال الشافعي وإسحاق((5)) ، ونقل غيرُ واحدٍ عن أحمد أنَّه قال : إذا بلغ أربعة أشهر وعشراً((6)) ، ففي تلك العشر يُنفخ فيه الروح ، ويُصلَّى عليه . وقال في رواية أبي الحارث عنه : تكون النَّسمةُ نطفةً أربعين ليلةً ، وعلقةً أربعين ليلةً ، ومُضغةً أربعين ليلةً ، ثم تكونُ عظماً ولحماً ، فإذا تمَّ أربعة أشهر وعشراً((7)) ، نفخ فيه الروح .
__________
(1) في " أصول الاعتقاد " ( 1060 ) .
(2) فيه محمد بن حميد الرازي ضعيف .
انظر : التاريخ الكبير 1/71 ( 167 ) ، والضعفاء الكبير 4/61 ( 1612 ) ، والمجروحين 2/296 ، وتهذيب الكمال 6/285 ( 5756 ) ، وميزان الاعتدال 3/530 ( 7453 ) ، والتقريب ( 5834 ) .
(3) انظر : المغني لابن قدامة 2/392 .
(4) انظر : فتح الباري 11/591 .
(5) انظر : المغني لابن قدامة 2/392 ، ورؤوس المسائل الخلافية 2/247 مسألة ( 379 ) .
(6) انظر : فتح الباري 11/591 .
(7) سقطت من ( ص ) .

فظاهر هذه الرواية أنَّه لا ينفخ فيه الرُّوح إلاَّ بعد تمام أربعةِ أشهر وعشر ،
كما رُوي عن ابنِ عباس ، والروايات التي قبل هذه عن أحمد إنَّما تدلُّ على أنَّه يُنفخ
فيه الرُّوح في مدَّة العشر بعد تمام الأربعة ، وهذا هو المعروف عنه ، وكذا قال ابن المسيب لمَّا سُئِلَ عن عِدَّةِ الوفاة حيث جعلت أربعة أشهر وعشراً : ما بال العشر ؟ قالَ : ينفخ فيها الروح .
وأما أهل الطب ، فذكروا أنَّ الجنين إنْ تصوَّر في خمسة وثلاثين يوماً ، تحرَّك في سبعين يوماً، وولد في مئتين وعشرة أيام، وذلك سبعةُ أشهر ، وربَّما تقدَّم أياماً ، وتأخر في التصوير والولادة ، وإذا كان التصوير في خمسة وأربعين يوماً((1)) ، تحرَّك في تسعين يوماً ، ووُلد في مئتين وسبعين يوماً ، وذلك تسعةُ أشهرٍ ، والله أعلم .
__________
(1) من قوله : (( تحرك في سبعين يوماً ... )) إلى هنا لم يرد في ( ص ) .

وأما كتابة الملك ، فحديث ابن مسعود يدلُّ على أنَّها تكونُ((1)) بعد الأربعة أشهر أيضاً على ما سبق ، وفي " الصحيحين "((2)) عن أنس ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال
: (( وكَّلَ الله بالرَّحِم مَلَكاً يقول : أي ربِّ نطفة ، أي ربِّ علقة ، أي ربِّ مضغة ، فإذا أراد الله أنْ يقضي خلقاً ، قالَ : يا ربِّ أذكرٌ أم أنثى ؟ أشقيٌّ أم سعيد ؟ فما الرزقُ ؟ فما الأجل ؟ فيكتب كذلك في بطن أمه )) وظاهر هذا يُوافق حديث ابن مسعود ؛ لكن ليس فيه تقدير مدة ، وحديث حذيفة بن أسيد الذي تقدم يدلُّ على أنَّ الكتابة تكون في أوَّل الأربعين الثانية ، وخرجه مسلم((3)) أيضاً بلفظٍ آخر من حديث حُذيفة بن أسيد يَبلُغُ به النَّبيَّ - صلى الله عليه وسلم - قال : (( يدخلُ المَلَكُ على النطفة بعد ما تستقرُّ في الرَّحمِ بأربعين أو خمسة وأربعين ليلةً((4))، فيقول : يا ربِّ أشقيٌّ أو سعيد ؟ فيكتبان ، فيقول : أي ربِّ أذكر أو أنثى ؟ فيكتبانِ ، ويكتب عمله وأثره وأجله ورزقه ، ثُمَّ تُطوى الصحفُ ، فلا يزادُ فيها ولا ينقصُ )) .
وفي رواية أخرى لمسلم((5)) أيضاً : (( إنَّ النطفة تَقَعُ في الرَّحِم أربعينَ ليلةً ثُمَّ يتسوَّر عليها الملكُ فيقول : يا ربِّ أذكر أم أنثى ؟ )) وذكر الحديثَ . وفي رواية أخرى لمسلم((6)) أيضاً : (( لبضع وأربعينَ ليلةً )) .
__________
(1) سقطت من ( ص ) .
(2) صحيح البخاري 1/87 ( 318 ) و4/162 ( 3333 ) و8/152 ( 6595 ) ، وصحيح مسلم 8/46 ( 2646 ) ( 5 ) .
(3) في " صحيحه " 8/45 ( 2644 ) ( 2 ) .
(4) في ( ص ) : (( يوماً )) .
(5) في " صحيحه " 8/46 ( 2645 ) ( 4 ) .
(6) نفس المصدر السابق .

وفي " مسند الإمام أحمد "((1)) من حديث جابر ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( إذا استقرَّتِ النطفةُ في الرَّحم أربعين يوماً ، أو أربعين ليلةً بُعِثَ إليها ملكٌ ، فيقول :
يا ربِّ ، شقيٌّ أو سعيد ؟ فيعلم )) .
وقد سبق ما رواه الشَّعبيُّ ، عن علقمة ، عن ابن مسعودٍ من قوله ، وظاهره يدلُّ على أنَّ المَلَكَ يُبعثُ إليه وهو نطفة ، وقد رُوي عن ابن مسعود من وجهين آخرين أنَّه قالَ : (( إنَّ الله - عز وجل - تُعرَضُ عليهِ كلَّ يومٍ((2)) أعمالُ بني آدم ، فينظر فيها ثلاثَ ساعاتٍ ، ثمَّ يُؤتى بالأرحام ، فينظر فيها ثلاثَ ساعاتٍ ، وهو قوله
: { يُصَوِّرُكُمْ فِي الأَرْحَامِ كَيْفَ يَشَاءُ } ((3))، وقوله : { يَهَبُ لِمَنْ يَشَاءُ إِنَاثاً } ((4))، ويُؤْتى بالأرزاق ، فينظر فيها ثلاثَ ساعاتٍ ، وتسبحه الملائكةُ ثلاث ساعاتٍ ، قالَ : فهذا مِنْ شأنِكم وشأنِ ربِّكم((5)) )) ولكن ليس((6)) في هذا توقيتُ ما يُنظر فيه مِنَ الأرحام بمدَّة .
__________
(1) " المسند " 3/397 ، وإسناده ضعيف لضعف خصيف بن عبد الرحمان الجزري .
(2) عبارة : (( كل يوم )) سقطت من ( ص ) .
(3) آل عمران : 6 .
(4) الشورى : 49 .
(5) أخرجه الطبراني في " الكبير " ( 8886 ) ، وأبو الشيخ في " العظمة " 2/478 ، وأبو نعيم في " الحلية " 1/137 ، وإسناده ضعيف .
(6) في ( ص ) : (( وليس )) بإسقاط (( لكن )) .

وقد رُوي عن جماعة من الصحابة أنَّ الكتابة تكون في الأربعين الثانية ، فخرج اللالكائي((1)) بإسناده عن عبد الله بن عمرو بن العاص ، قالَ : إذا مكثتِ النطفة في رحِم المرأة أربعين ليلةً ، جاءها مَلَكٌ ، فاختلَجَها ، ثُمَّ عرجَ بها إلى الرَّحمان - عز وجل - ، فيقول : اخلُق يا أحسنَ الخالقين ، فيقضي الله فيها ما يشاءُ مِنْ أمره ، ثُمَّ تدفع إلى الملك عندَ ذَلِكَ ، فيقول : يا ربّ أسَقْطٌ أم تام ؟ فيبين له ، ثم يقول : يا ربِّ((2)) أناقصُ الأجل أم تام الأجل ؟ فيبين له ، ويقول : يا ربِّ أواحد أم توأم ؟ فيبين له ، فيقول : يا ربّ أذكر أم أنثى((3)) ؟ فيبين له ، ثم يقول : يا ربِّ ، أشقيٌّ أم سعيد ؟ فيبين له ، ثم يقول : يا ربِّ اقطع له رزقه ، فيقطع له رزقه مع أجله ، فيهبط بهما جميعاً . فوالذي نفسي بيده لا ينال من الدنيا إلا ما قسم له .
وخرَّج ابن أبي حاتم((4)) بإسناده((5)) عن أبي ذر ، قال : إنَّ المني يمكثُ في الرَّحم أربعينَ ليلةً ، فيأتيه مَلَكُ النُّفوس ، فيعرج به إلى الجبَّار - عز وجل - ، فيقول : يا ربّ أذكرٌ أم أنثى ؟ فيقضي الله - عز وجل - ما هو قاضٍ ، ثم يقول : يا ربّ ، أشقيٌّ أم سعيد ؟ فيكتب ما هو لاقٍ بين يديه ، ثم تلا أبو ذر من فاتحة سورة التغابن إلى قوله :
{ وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَإِلَيْهِ الْمَصِيرُ } ((6)) .
__________
(1) في " أصول الاعتقاد " ( 1236 ) ، وإسناده ضعيف لضعف ابن لهيعة .
(2) يا رب )) لم ترد في ( ص ) .
(3) من قوله : (( فيبين له ، ويقول : يارب أواحد ... )) إلى هنا سقط من ( ص ) .
(4) في " تفسيره " ( 18902 ) .
وأخرجه : الطبري في " تفسيره " ( 26489 ) ، وطبعة التركي 23/6 ، والفريابي في "القدر" ( 123 ) ، وإسناده ضعيف لضعف ابن لهيعة .
(5) لم ترد في ( ص ) .
(6) التغابن : 3 .

وهذا كله يوافق ما في حديث حذيفة بن أسيدٍ . وقد تقدم عن ابن عباس أنَّ كتابة الملَكِ تكونُ بعدَ نفخِ الروح بأربعين ليلة وأنَّ إسناده فيه نظر .
وقد جمع بعضُهم بين هذه الأحاديث والآثار ، وبينَ حديث ابن مسعود ، فأثبت الكتابة مرَّتين ، وقد يقال مع ذلك : إنَّ إحداهما في السماء والأخرى في بطن الأم، والأظهر - والله أعلم - أنَّها مرَّة واحدة ، ولعلَّ ذلك يختلف باختلاف الأجنَّة، فبعضهم يُكتب له ذلك بعد الأربعين الأولى ، وبعضهم بعد الأربعين الثالثة((1)) .((2))
وقد يقال : إنَّ لفظة (( ثُمَّ )) في حديث ابن مسعود إنَّما أريد به ترتيب الإخبار ، لا ترتيب المخبر عنه في نفسه((3)) ، والله أعلم .
__________
(1) في ( ص ) : (( الثانية )) .
(2) انظر : فتح الباري 11/592 .
(3) انظر : فتح الباري 11/591 .

ومن المتأخرين من رجَّح أنَّ الكتابة تكونُ في أوَّل الأربعين الثانية ، كما دلَّ عليه حديث حذيفة بن أسيد ، وقال : إنَّما أخر ذكرها في حديث ابن مسعود إلى ما بعد ذكر المضغة ، وإنْ ذكرت بلفظ (( ثم )) لئلا ينقطع ذكرُ الأطوار الثلاثة التي يتقلب فيها الجنين وهي كونه : نطفة وعلقة ومضغة ، فإنَّ ذكر هذه الثلاثة على نسق واحد أعجبُ وأحسنُ ، ولذلك أخَّر المعطوف عليها ، وإنْ كان المعطوف((1)) متقدماً على بعضها في الترتيب((2)) ، واستشهد لذلك بقوله تعالى : { وَبَدَأَ خَلْقَ الإنْسَانِ مِنْ طِينٍ ثُمَّ جَعَلَ نَسْلَهُ مِنْ سُلالَةٍ مِنْ مَاءٍ مَهِينٍ ثُمَّ سَوَّاهُ وَنَفَخَ فِيهِ مِنْ رُوحِهِ } ((3)) ، والمراد بالإنسان : آدم - عليه السلام -((4))، ومعلومٌ أنَّ تسويته ، ونفخ الرُّوح فيه، كان قبل((5)) جعلِ نسلِهِ من سُلالة من ماء مهين ، لكن لما كان المقصود ذكر قدرة الله - عز وجل - في مبدأ خلق آدم وخلق نسله ، عطف أحدهما على الآخر ، وأخَّر ذكرَ تسوية آدم ونفخ الرُّوح فيه ، وإنْ((6)) كان ذلك متوسطاً بين خلق آدم من طين وبين خلق نسله ، والله أعلم .
__________
(1) سقطت من ( ص ) .
(2) في الترتيب )) سقطت من ( ص ) .
(3) السجدة : 7-9 .
(4) انظر : تفسير الطبري ( 21492 ) و( 21493 ) ، وتفسير البغوي 3/595 .
(5) سقطت من ( ص ) .
(6) من قوله : (( لما كان المقصود ذكر ... )) إلى هنا سقط من ( ص ) .

وقد ورد أنَّ هذه الكتابة تكتب بين عيني الجنين ، ففي " مسند البزار "((1)) عن
ابن عمر رضي الله عنهما ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( إذا خلَقَ الله النسمةَ ، قال مَلَكُ
الأرحام : أي ربِّ أذكرٌ أم أنثى ؟ قالَ : فيقْضِي الله إليه أمره ، ثُمَّ يقول : أي ربِّ
أشقيٌّ أم سعيدٌ ؟ فيقضي الله إليه أمره ، ثُمَّ يكتب بَيْنَ عينيه ما هوَ لاقٍ حتَّى النَّكبة يُنكَبُها )) .
وقد رُوي موقوفاً على ابن عمر((2)) غير مرفوع ، وحديثُ حذيفةَ بن أسيد المتقدم صريحٌ في أنَّ الملك يكتبُ ذلك في صحيفةٍ ، ولعلَّه يكتب في صحيفة ، ويكتب بين عيني الولد .
وقد روي أنَّه يقترِنُ بهذه الكتابة أنَّه يُخلق مع الجنين ما تضمنته من صفاته القائمة به ، فرُوي عن عائشة، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ الله إذا أراد أنْ يَخلُق الخلق ، بعث مَلَكاً ، فدخلَ الرَّحِمَ ، فيقول : أي ربِّ ، ماذا ؟ فيقول : غلامٌ أو جاريةٌ أو ما شاء الله أنْ يخلُق في الرحم ، فيقول : أي ربِّ ، أشقيٌّ أم سعيدٌ ؟ فيقول : ما شاء الله ، فيقول : يا رب ما أجلُه ؟ فيقول : كذا وكذا ، فيقول : ما خلقه ؟ ما خلائِقُه ؟ فيقول : كذا وكذا ، فما مِنْ شيءٍ إلا وهو يُخْلَقُ معه في الرحم )) . خرَّجه أبو داود في كتاب " القدر " والبزار في " مسنده " ((3)) .
__________
(1) في " كشف الأستار " ( 2149 ) ، وسنده قويٌّ ، وأخرجه أبو يعلى ( 5775 ) ، وابن حبان ( 6178 ) .
(2) في ( ص ) : (( وقد روي عن ابن عمر )) .
(3) كشف الأستار ( 2151 ) ، وفي إسناده مقال .

وبكل حال ، فهذه الكتابةُ التي تُكتب للجنين في بطن أمِّه غيرُ كتابة المقادير السابقة لخلق الخلائقِ المذكورة في قوله تعالى : { مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الأَرْضِ
وَلا فِي أَنْفُسِكُمْ إِلاَّ فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا } ((1)) ، كما في " صحيح
مسلم "((2)) عن عبد الله بن عمرو ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الله قدَّر مقاديرَ الخلائقِ قبل أن يَخْلُقَ السَّماوات والأرض بخمسين ألف سنة )) . وفي حديث عُبادة ابنِ الصَّامت ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( أوَّل ما خَلَق الله القلم فقال له : اكتب ، فجرى بما هو كائنٌ إلى يومِ القيامةِ ))((3)) .
وقد سبق ذكرُ ما رُوي عن ابنِ مسعودٍ - رضي الله عنه - : أنَّ المَلَكَ إذا سأل عن حالِ النُّطفة ، أُمِر أنْ يذهبَ إلى الكتاب السابق ، ويقال له : إنَّكَ تجِدُ فيه قصَّةَ هذه النُّطفة ، وقد تكاثرت النُّصوص بذكرِ الكتابِ السابقِ ، بالسَّعادة والشقاوة ،
ففي " الصحيحين "((4)
__________
(1) الحديد : 22 .
(2) " الصحيح " 8/51 ( 2653 ) ( 16 ) .
(3) أخرجه : أحمد 5/317 ، وأبو داود ( 4700 ) ، والترمذي ( 2155 ) و( 3319 ) ، وابن أبي عاصم في " السنة " ( 102 ) و( 103 ) و( 104 ) و(105 ) ، والطبراني في " مسند الشاميين " ( 58 ) و( 59 ) و( 1949 ) ، وأبو نعيم في " الحلية " 5/248 ، والبيهقي 10/204 ، وهو حديث قويٌّ .
(4) صحيح البخاري 6/211 ( 4945 ) و( 4946 ) و( 4947 ) و6/212 ( 4948 )
و( 4949 ) و8/59 ( 6217 ) و8/154 ( 6607 ) و9/195 ( 7552 ) ، وصحيح مسلم 8/46 ( 2647 ) ( 6 ) و8/47 ( 2647 ) ( 7 ) .

وأخرجه : أحمد 1/82 و129 و132 و140 و157 ، وعبد بن حميد ( 84 ) ، وأبو داود
( 2694 ) ، وابن ماجه ( 78 ) ، والترمذي ( 2136 ) و( 3344 ) ، والنسائي في
" الكبرى " ( 11687 ) و( 11679 ) وفي " تفسيره " ( 698 ) ( 699 ) ، والطبري في
" تفسيره " ( 29019 ) ، وابن حبان ( 334 ) و( 335 ) والبغوي ( 72 ) . من طرق عن علي بن أبي طالب ، به .

) عن عليِّ بن أبي طالب ، عنِ النَّبيِّ - صلى الله عليه وسلم - أنَّه قال : (( ما مِنْ نفسٍ منفوسةٍ إلاَّ وقد كتب الله((1)) مكانَها من الجنَّة أو النار ، وإلا قد كتبت شقية أو سعيدة )) ، فقال رجل : يا رسولَ الله ، أفلا نمكُثُ على كتابنا ، وندعُ العمل ؟ فقالَ : (( اعملوا ، فكلٌّ ميسَّر لما خُلِقَ لهُ ، أمَّا أهلُ السَّعادة ، فييسرون لعمل أهل السعادة ، وأما أهلُ الشقاوة ، فييسرون لعمل أهل الشَّقاوة )) ، ثم قرأ
: { فَأَمَّا مَنْ أَعْطَى وَاتَّقَى } ((2)) .
ففي هذا الحديث أنَّ السعادة والشقاوة قد سبقَ الكتابُ بهما ، وأنَّ ذلك مُقدَّرٌ بحسب الأعمال ، وأنَّ كلاًّ ميسر لما خُلق له من الأعمال التي هي سببٌ للسعادة أو الشقاوة .
وفي " الصحيحين " ((3)) عن عمرانَ بن حُصينٍ ، قال : قال رجل :
يا رسول الله ، أيُعرَفُ أهلُ الجَنَّةِ مِنْ أهلِ النَّارِ ؟ قالَ : (( نَعَمْ )) ، قالَ : فَلِمَ يعملُ العاملونَ ؟ قال : (( كلٌّ يعملُ لما خُلِقَ له ، أو لما ييسر له )) .
وقد روي هذا المعنى عنِ النَّبيِّ - صلى الله عليه وسلم - من وجوهٍ كثيرةٍ ، وحديث ابن مسعود فيه أنَّ السعادة والشقاوة بحسب خواتيم الأعمال .
__________
(1) زاد بعد لفظ الجلالة في ( ص ) : (( لها )) .
(2) الليل : 5 .
(3) صحيح البخاري 8/152 ( 6596 ) ، وصحيح مسلم 8/48 ( 2649 ) ( 9 ) .
وأخرجه : أحمد 4/431 ، وأبو داود ( 4709 ) ، وابن أبي عاصم في " السنة " ( 412 ) ، وابن حبان ( 333 ) من حديث عمران بن حصين ، به .

وقد قيل : إنَّ قوله في آخر الحديث (( فوالله((1)) الَّذي لا إله غيره ، إنَّ أحدَكم ليَعمَلُ بعملِ أهل الجنَّة )) إلى آخر الحديث مُدرَجٌ من كلام ابن مسعود ، كذلك رواه سلمة بنُ كهيلٍ ، عن زيد بنِ وهب ، عن ابن مسعودٍ من قوله((2)) ، وقد رُوي هذا المعنى عن النَّبيِّ - صلى الله عليه وسلم - من وجوهٍ متعددة أيضاً .
وفي " صحيح البخاري "((3)) عن سهلِ بنِ سعدٍ ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّما الأعمالُ بالخواتيم )) .
وفي " صحيح ابن حبان " ((4)) عن عائشة ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّما الأعمالُ بالخواتيم )) .
وفيه أيضاً عن معاوية قال : سمعت النَّبيَّ - صلى الله عليه وسلم - يقول : (( إنَّما الأعمال
بخواتيمها ، كالوعاء ، إذا طابَ أعلاه ، طاب أسفَلُه وإذا خَبُثَ أعلاه ، خَبُثَ
أسفلُه ))((5)) .
وفي " صحيح مسلم " ((6)
__________
(1) لفظ الجلالة لم يرد في ( ص ) .
(2) أخرجه : أحمد 1/414 ، وانظر : فتح الباري 11/592 .
(3) الصحيح 8/128 ( 6493 ) و8/155 ( 6607 ) .
(4) الإحسان ( 340 ) ، وإسناده ضعيف لضعف نعيم بن حماد .
(5) الإحسان ( 339 ) و( 392 ) .
وأخرجه : ابن المبارك في " الزهد " ( 596 ) ، وأحمد 4/94 ، وابن ماجه ( 4199 ) ، والطبراني في " الكبير " 19/( 866 ) وفي " مسند الشاميين " ، له ( 608 ) ، وأبو نعيم في
" الحلية " 5/162 ، من حديث معاوية ، به ، وسنده جيد .
(6) الصحيح 8/49 ( 2651 ) ( 11 ) .

وأخرجه : أحمد 2/484 ، وابن أبي عاصم في " السنة " ( 218 ) ، وابن حبان ( 6176 ) ، والطبراني في " الأوسط " ( 2469 ) من حديث أبي هريرة ، به .

) عن أبي هريرة ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ الرَّجُل ليعمل الزمانَ الطويلَ بعملِ أهلِ الجنَّةِ ، ثم يُختم له عملُه بعمل أهل النار ، وإنَّ الرجلَ ليعملُ الزمانَ الطويلَ بعمل أهل النارِ ، ثم يُختم له عمله بعملِ أهل
الجنةِ )) .
وخرَّج الإمام أحمد((1)) من حديث أنسٍ ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( لا عَلَيكُم أنْ لا تَعْجَبوا بأحدٍ حتّى تنظروا بم يُختم له ، فإنَّ العاملَ يعملُ زماناً من عمره ، أو بُرهة من دهره بعملٍ صالحٍ ، لو مات عليه دخل الجنةَ ، ثم يتحوَّلُ ، فيعملُ عملاً سيِّئاً ، وإنَّ العبدَ ليعمل البُرهة من دهره بعملٍ سيِّءٍ ، لو مات عليه دخلَ النارَ، ثم يتحوَّل فيعملُ عملاً صالحاً ((2)) )) .
وخرَّج أيضاً من حديث عائشة ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ الرجلَ ليعملُ بعملِ أهلِ الجنَّة ، وهو مكتوبٌ في الكتابِ من أهل النار ، فإذا كانَ قبل موتِهِ تحوَّل ، فعملَ بعمل أهل النارِ ، فماتَ ، فدخل النارَ ، وإنَّ الرجلَ ليعملُ بعملِ أهلِ النارِ ، وإنَّه لمكتوبٌ في الكتاب من أهلِ الجنَّة ، فإذا كان قَبْلَ موته تحوَّل ، فعمل بعمل أهلِ الجنَّة ، فماتَ فدخلها ))((3)) .
__________
(1) في " مسنده " 3/120 .
وأخرجه : عبد بن حميد ( 4393 ) ، وابن أبي عاصم في " السنة " ( 393 ) و( 394 )
و( 395 ) و( 396 ) ، وأبو يعلى ( 3840 ) ، والضياء المقدسي في " المختارة " ( 1979 )
و( 1980 ) و( 1981 ) وهو حديث صحيح .
(2) زاد بعدها في ( ص ) .
(3) في " مسنده " 6/107 و108 .
وأخرجه : عبد بن حميد ( 1500 ) ، وابن أبي عاصم في " السنة " ( 252 ) ، وأبو
يعلى ( 4668 ) ، وابن حبان ( 346 ) ، والخطيب في "تاريخه " 11/356 ، وهو حديث صحيح .

وخرَّج أحمد ، والنسائيُّ ، والترمذيُّ((1)) من حديثِ عبد الله بنِ عمرٍو قال : خرج علينا رسولُ الله - صلى الله عليه وسلم - وفي يده كتابانِ، فقال : (( أتدرون ما هذان الكتابان ؟ )) ، فقلنا : لا يا رسول الله ، إلاّ أنْ تُخْبِرنا ، فقالَ للذي في يده اليمنى : (( هذا كتابٌ مِنْ ربِّ العالمين ، فيهِ أسماءُ أهلِ الجنَّةِ ، وأسماء آبائهم وقبائلهم ، ثُمَّ أُجْمِل على آخرهم ، فلا يُزاد فيهم ، ولا يُنقصُ منهم أبداً )) ، ثُمَّ قالَ للذي في شماله : (( هذا كتابٌ من ربِّ العالمين فيهِ أسماء أهل النار وأسماء آبائهم وقبائلهم ، ثُمَّ أُجْمل على آخرهم ، فلا يُزاد فيهم ولا يُنقصُ منهم أبداً )) ، فقالَ أصحابُه : ففيم العملُ
يا رسولَ الله إنْ كانَ أمراً قد فُرِغَ منه ؟ فقال : (( سَدِّدُوا وقاربوا ، فإنَّ
صاحب الجنة يُختم له بعمل أهل الجنة ، وإنَّ عمل أيّ عملٍ ، وإنَّ صاحب النّار يُختم له بعمل أهل النار ، وإنْ عمل أيَّ عملٍ((2)) )) ، ثُمَّ قال رسول الله - صلى الله عليه وسلم - بيديه فنبذهما ، ثم قال : (( فَرَغَ ربُّكم مِنَ العباد : فريقٌ في الجنة ، وفريقٌ في
السَّعير ))((3)) .
__________
(1) في ( ص ) : (( وخرج الإمام أحمد والترمذي )) .
(2) في ( ص ) : (( ولو عمل كل عمل )) .
(3) أخرجه :أحمد 2/167 ، والترمذي ( 2141 ) و( 2141 ) م ، والنسائي في " الكبرى "
( 11473 ) وفي " التفسير " ، له ( 493 ) ، والطبري في " تفسيره " ( 23645 ) ، وابن أبي عاصم في " السنة " ( 348 ) ، وأبو نعيم في " الحلية " 5/168 ، وهذا الحديث صححه الترمذي على أن فيه مقالاً من أجل أبي قبيل حيي بن هانىء قال الحافظ ابن حجر في تعجيل المنفعة 1/853 : (( إنَّه كان يكثر النقل عن الكتب القديمة )) ، وقال الذهبي في ميزان الاعتدال 2/684 عن هذا الحديث : (( هو حديث منكر جداً )) .

وقد روي هذا الحديثُ عنِ النَّبيِّ - صلى الله عليه وسلم - من وجوهٍ متعددة ، وخرَّجه الطبراني((1)) من حديث علي بن أبي طالب ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، وزاد فيه : (( صاحبُ الجنَّةِ مختومٌ له بعمل أهل الجنة ، وصاحبُ النارِ مختومٌ له بعملِ أهلِ النارِ وإنْ عمل أيَّ عمل ، وقد يُسلك بأهلِ السعادةِ طريق أهلِ الشقاء حتّى يقالَ: ما أشبههم بهم، بل هم((2)) منهم ، وتُدركهم السعادةُ فتستنقذُهم ، وقد يسلكُ بأهلِ الشقاءِ طريق أهلِ السعادةِ حتّى يقالَ : ما أشبههم بهم بل هم منهم ويُدركهم الشقاء ، مَنْ كتبه الله سعيداً في أمِّ الكتابِ لم يُخرجه منَ الدنيا حتى يستعمِلَه بعملٍ يُسعِدُه قبلَ موتِهِ ولو بفَواقِ
ناقة((3)) )) ، ثُمَّ قالَ : (( الأعمالُ بخواتيمها ، الأعمالُ بخواتيمها )) . وخرَّجه البزار في "مسنده " ((4)) بهذا المعنى أيضاً من حديث ابن عمر عنِ النَّبيِّ - صلى الله عليه وسلم - .
__________
(1) في " الأوسط " ( 5219 ) ، وإسناده ضعيف لضعف حماد بن واقد الصفار ، انظر : مجمع الزوائد 7/216 .
(2) سقطت من ( ص ) .
(3) هو ما بين الحلبتين من الراحة . " النهاية " 3/479 .
(4) " المسند " ( 2156 ) .
وأخرجه : اللالكائي في " أصول الاعتقاد " ( 1088 ) ، وإسناده ضعيف جداً ؛ لشدة ضعف عبد الله بن ميمون القداح ، انظر : مجمع الزوائد 7/212 .

وفي " الصحيحين " ((1)) عن سهل بن سعد : أنَّ النَّبيَّ - صلى الله عليه وسلم - التقى هو والمشركون وفي أصحابه رجلٌ لا يدع شاذَّةً ولا فاذَّةً إلا اتبعها يَضرِبُها بسيفه ، فقالوا : ما أجزأ منا اليوم أحدٌ كما أجزأ فلانٌ ، فقال رسول الله - صلى الله عليه وسلم - : (( هو من أهل النار )) ، فقال رجلٌ من القوم : أنا صاحبُه ، فأتَّبعه ، فجُرِحَ الرجل جرحاً شديداً ، فاستعجلَ الموتَ ، فوضعَ نصلَ سيفه على الأرض وذُبَابَه بينَ ثدييه ، ثُمَّ تحامل على سيفه فقتل نفسه ، فخرج الرجلُ إلى رسول الله - صلى الله عليه وسلم - ، فقال : أشهد أنَّك رسولُ الله ،
وقصَّ عليه القصةَ ، فقال رسول الله - صلى الله عليه وسلم - : (( إنَّ الرجلَ ليعملُ عملَ أهلِ الجنَّةِ
فيما يبدو للنَّاس وهو منْ أهلِ النار ، وإنَّ الرجلَ ليعملُ عملَ أهلِ النارِ فيما يبدو للناس ، وهو منْ أهلِ الجنةِ )) زاد البخاري((2)) في رواية له : (( إنَّما الأعمالُ
بالخواتيم )) .
وقوله : (( فيما يبدو للناس )) إشارةٌ إلى أنَّ باطنَ الأمر يكونُ بخلافِ ذلك ، وإنَّ خاتمة السُّوءِ تكونُ بسبب دسيسةٍ باطنة للعبد لا يطلع عليها الناس ، إما من جهة عمل سيئ ونحو ذلك ، فتلك الخصلة الخفية توجب سُوءَ الخاتمة عند الموت ، وكذلك قد يعمل الرجلُ عملَ أهل النَّارِ وفي باطنه خصلةٌ خفيةٌ من خصال الخير ، فتغلب عليه تلكَ الخصلةُ في آخر عمره ، فتوجب له حسنَ الخاتمة .
__________
(1) صحيح البخاري 4/44 ( 2898 ) و5/168 ( 4203 ) و5/170 ( 4207 ) ، وصحيح مسلم 1/74 ( 112 ) ( 179 ) و8/49 ( 112 ) ( 12 ) .
(2) في " صحيحه " 8/128 ( 6493 ) و8/155 ( 6607 ) .

قال عبد العزيز بن أبي روَّاد : حضرت رجلاً عند الموت يُلَقَّنُ لا إله
إلا الله ، فقال في آخر ما قال : هو كافرٌ بما تقول ، ومات على ذلك ، قال : فسألتُ عنه ، فإذا هو مدمنُ خمرٍ . فكان عبد العزيز يقول : اتقوا الذنوب ، فإنَّها هي التي أوقعته .
وفي الجملة : فالخواتيم ميراثُ السوابق ، وكلُّ ذلك سبق في الكتاب السابق ، ومن هنا كان يشتدُّ خوف السَّلف من سُوءِ الخواتيم ، ومنهم من كان يقلق من ذكر السوابق .
وقد قيل : إنَّ قلوب الأبرار معلقةٌ بالخواتيم ، يقولون : بماذا يختم لنا ؟ وقلوب المقرَّبين معلقة بالسوابق ، يقولون : ماذا سبق لنا .
وبكى بعضُ الصحابة عند موته ، فسئل عن ذلك ، فقال : سمعت رسول الله - صلى الله عليه وسلم - يقول : (( إنَّ الله تعالى قبضَ خلقَهُ قبضتين ، فقال : هؤلاء في الجنَّةِ ، وهؤلاء في النار )) ، ولا أدري في أيِّ القبضتين كنت .((1))
قال بعض السَّلف : ما أبكى العيون ما أبكاها الكتاب السابق .
وقال سفيانُ لبعض الصالحين : هل أبكاك قطُّ علمُ الله فيك ؟ فقال له ذلك الرجل : تركتني لا أفرحُ أبداً . وكان سفيان يشتدُّ قلقُهُ من السوابق والخواتم ، فكان يبكي ويقول : أخاف أنْ أكون في أمِّ الكتاب شقياً((2)) ، ويبكي ويقول : أخافُ أنْ أسلبَ الإيمانَ عند الموت .
وكان مالك بنُ دينار يقومُ طُولَ ليلهِ قابضاً على لحيته ، ويقول : يا ربِّ ، قد علمتَ ساكنَ الجنة من ساكن النار ، ففي أيِّ الدارين منْزلُ مالك ؟((3))
__________
(1) حديث صحيح أخرجه: أحمد 4/176 و5/68 من طريق سعيد الجريري، عن أبي نضرة، به.
وأخرجه : البزار كما في " كشف الأستار " ( 2142 ) من حديث أبي سعيد الخدري ، به .
وأخرجه : أبو يعلى ( 3422 ) بنحوه من حديث أنس بن مالك ، به .
(2) أخرجه : أبو نعيم في " حلية الأولياء " 7/51 .
(3) أخرجه : أبو نعيم في " حلية الأولياء " 2/383 .

قال حاتمٌ الأصمُّ : مَنْ خلا قلبُه من ذكر أربعة أخطار((1)) ، فهو مغترٌّ ، فلا يأمن الشقاء : الأوَّل : خطرُ يوم((2)) الميثاق حين قال : هؤلاء في الجنة ولا أبالي ، وهؤلاء في النار ولا أبالي ، فلا يعلم في أيِّ الفريقين كان ، والثاني : حين خلق في ظلمات ثلاث ، فنودي الملك بالسعادة والشَّقاوة ، ولا يدري : أمن الأشقياء هو أم منَ السعداء ؟ والثالث : ذكر هول المطلع ، فلا يدري أيبشر برضا الله أو بسخطه ؟ والرابع : يوم يَصدُرُ الناس أشتاتاً ، ولا يدري ، أيّ الطريقين يُسلك به .
وقال سهل التُّستريُّ : المريدُ يخافُ أنْ يُبتلى بالمعاصي ، والعارف يخافُ أنْ يُبتلى بالكُفر .
ومن هنا كان الصحابة ومَنْ بعدهم منَ السَّلف الصالح يخافون على أنفسهم النفاق ويشتد قلقهم وجزَعُهم منه ، فالمؤمن يخاف على نفسه النفاقَ الأصغرَ ، ويخاف أنْ يغلب ذلك عليه عندَ الخاتمة ، فيخرجه إلى النفاق الأكبر ، كما تقدم أنَّ دسائس السوء الخفية تُوجِبُ سُوءَ الخاتمة ، وقد كان النَّبيُّ - صلى الله عليه وسلم - يُكثرُ أنْ يقول في دعائه : (( يا مقلِّب القلوب ثبتْ قلبي على دينكَ )) فقيل له : يا نبيَّ الله آمنا بك وبما جئتَ به ، فهل تخافُ علينا ؟ فقال : (( نعم ، إنَّ القُلوبَ بينَ أصبعين منْ أصابع الله - عز وجل - يُقلِّبها كيف يشاء )) خرّجه الإمام أحمد والترمذي من حديث أنس((3)
__________
(1) في ( ص ) : (( من ذكر الله تعالى فهو متعرض لأربعة أخطار )) .
(2) سقطت من ( ص ) .
(3) أخرجه : أحمد 3/112 و257 ، والترمذي ( 2140 ) .

وأخرجه : البخاري في " الادب المفرد " ( 683 ) ، وابن ماجه ( 3834 ) ، وابن أبي عاصم في " السنة " ( 225 ) ، وأبو يعلى ( 3687 ) و( 3688 ) ، والطبري في " تفسيره " (5229 ) ، والطبراني في " الكبير " ( 759 ) ، والآجري في " الشريعة " : 317 ، والحاكم 1/526 ، وأبو نعيم في "الحلية " 8/122 ، والبيهقي في " شعب الإيمان " ( 757 ) ، والبغوي ( 88 ) ، والضياء المقدسي في " المختارة " ( 2222 ) و( 2223 ) و( 2224 )
و( 2225 ) . من حديث أنس بن مالك ، به . والروايات مطولة ومختصرة ، وقال الترمذي : (( حسن )) .

) .
وخرج الإمام أحمد((1)) والترمذي ((2)) من حديث أمِّ سلمة : أنَّ النَّبيَّ - صلى الله عليه وسلم - كان يُكثِرُ في دعائه أنْ يقول : (( اللهُمَّ يا ((3)) مقلِّبَ القلوب ، ثبت قلبي على دينك )) ، فقلت : يا رسول الله ، أو((4)) إنَّ القلوب لتتقلَّبُ ؟ قال : (( نعم ، ما من خلق الله تعالى من بني آدم من بشر إلاّ أنَّ قلبه بين أصبعين مِنْ((5)) أصابع الله ، فإنْ شاءَ الله - عز وجل - أقامه ، وإنْ شاء أزاغه ، فنسألُ الله ربَّنا أنْ لا يزيغَ قلوبنا بعد إذ هدانا ، ونسألهُ أنْ يهب لنا من لدُنه رحمةً إنَّه هو الوهَّاب )) ، قالت : قلت : يا رسول الله ، ألا تُعَلِّمني دعوةً أدعو بها لنفسي ؟ قال : (( بلى ، قولي : اللهمّ ربَّ النبيِّ محمد ، اغفر لي ذنبي ، وأذهب غيظ قلبي ، وأجِرْني من مضلاَّتِ الفتن ما أحييتني )) ، وفي هذا المعنى أحاديث كثيرة .
وخرَّج مسلم((6)
__________
(1) في " مسنده " 6/294 و302 و315 .
وأخرجه : الطيالسي ( 1608 ) ، وعبد بن حميد ( 1534 ) ، وابن أبي عاصم في " السنة "
( 223 ) و( 232 ) ، وأبو يعلى ( 6919 ) ( 6920 ) و( 6986 ) ، والطبري في
" تفسيره " ( 5227 ) و( 5233 ) ، والطبراني في " الكبير " 23/( 772 ) و( 785 )
و( 865 ) وفي " الدعاء " ، له ( 1257 ) و( 1258 ) ، والآجري في " الشريعة " : 316 . من حديث أم سلمة ، به .
(2) والترمذي )) لم يرد في ( ج ) ، والحديث في جامعه برقم ( 3522 ) ، وقال : (( حديث حسن )) على أن في سند الحديث شهر بن حوشب ضعيف .
(3) سقطت من ( ج ) .
(4) في ( ص ) : (( أرى )) .
(5) عبارة (( أصبعين من )) سقطت من ( ص ) .
(6) في " صحيحه " 8/51 ( 2654 ) ( 17 ) .

وأخرجه : أحمد 2/168 و173 ، وعبد بن حميد ( 348 ) ، وابن أبي عاصم في " السنة "
( 222 ) و( 231 ) ، والنسائي في " الكبرى " ( 7739 ) ، والطبري في " تفسيره "
( 5232 ) ، وابن حبان ( 902 ) ، الآجري في " الشريعة " : 316 من حديث عبد الله بن عمرو ، به .

) من حديث عبد الله بن عمرو : سمع رسولَ الله - صلى الله عليه وسلم - يقول :
(( إنَّ قلوبَ بني آدمَ كلَّها بين أصبعين من أصابع الرحمان - عز وجل - كقلبٍ واحدٍ يصَرِّفُه حيث يشاء )) ، ثم قال رسول الله - صلى الله عليه وسلم - : (( اللهُمَّ يا ((1)) مُصرِّفَ القلوبِ ، صرِّف قلوبنا على طاعتك )) .
__________
(1) سقطت من ( ج ) .

الحديث الخامس
عَنْ عائشةَ رَضِيَ اللهُ عَنْهَا قالتْ : قَالَ رسولُ اللهِ - صلى الله عليه وسلم - : (( مَنْ أَحْدَثَ في أَمْرِنا هَذا ما لَيس مِنهُ فَهو رَدٌّ )) رَواهُ البُخارِيُّ ومُسلِمٌ ((1))، وفي رِوايةٍ لِمُسلِمٍ
: (( مَنْ عَمِلَ عَمَلاً لَيسَ عَلَيهِ أَمرُنا فَهو رَدٌّ )) .
هذا الحديث خرّجاه في " الصحيحين "((2)) من حديث ((3)) القاسم بن محمد ، عن عمته عائشة - رضي الله عنها - ، وألفاظ الحديث مختلفة ، ومعناها متقارب ، وفي بعض ألفاظه : (( مَنْ أحدث في ديننا ما ليس فيه فهو ردّ )) .
وهذا الحديث أصلٌ عظيم من أُصول الإسلام ، وهو كالميزان للأعمال((4)) في ظاهرها كما أنّ حديث : (( الأعمال بالنيَّات )) ميزان للأعمال في باطِنها ، فكما أنَّ((5)) كل عمل لا يُراد به وجه الله تعالى ، فليس لعامله فيه ثواب ، فكذلك كلُّ عمل لا يكون عليه أمر الله ورسوله ، فهو مردودٌ على عامله((6)) ، وكلُّ مَنْ أحدثَ في الدِّين ما لم يأذن به الله ورسوله ، فليس مِنَ الدين في شيء .
__________
(1) لم ترد في ( ص ) .
(2) صحيح البخاري 3/241 ( 2697 ) ، وصحيح مسلم 5/132 ( 1718 ) ( 17 )
و( 18 ) .
وأخرجه : أحمد 6/73 و146 و240 و256 و270 ، وأبو داود ( 4606 ) ، وابن ماجه
( 14 ) ، وابن أبي عاصم في " السنة " ( 52 ) و( 53 ) ، وأبو يعلى ( 4594 ) ، وابن حبان ( 26 ) و( 27 ) ، والدارقطني 4/224 و225 و227 ، وأبو نعيم في " الحلية " 3/173 ، والقضاعي في " مسند الشهاب " ( 359 ) و( 360 ) و( 361 ) ، والبيهقي 1/119، والبغوي في " شرح السنة " ( 103 ) من طريق القاسم بن محمد ، عن عائشة ، به .
(3) في ( ص ) : (( رواية )) .
(4) في ( ص ) : (( للإسلام وللأعمال )) .
(5) من قوله : (( كما أن حديث ... )) إلى هنا سقط من ( ص ) .
(6) عبارة : (( على عامله )) سقطت من ( ص ) .

وسيأتي حديثُ العِرباض بن ساريةَ ، عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال : (( مَنْ يعش منكم بعدي((1)) ، فسيرى اختلافاً كثيراً ، فعليكم بسُنَّتِي وسنَّةِ الخُلفاءِ الرَّاشدين المهديِّين من بعدي((2)) ، عَضُّوا عليها بالنواجِذ ، وإيَّاكُم ومُحدثاتِ الأمورِ، فإنَّ كُلَّ محدثةٍ بدعةٌ ، وكلَّ بدعةٍ ((3)) ضلالةٌ ))((4)) .
وكان - صلى الله عليه وسلم - يقول في خطبته : (( أصدقُ الحديثِ كتابُ اللهِ ، وخيرُ الهدي هدي محمد ، وشرّ الأمور محدثاتها ))((5)) وسنؤخر الكلام على المحدثات إلى ذكر حديث العرباض المشار إليه، ونتكلم هاهنا على الأعمال التي ليس عليها أمر الشارع وردها.
فهذا الحديث يدلُّ بمنطوقه على أنَّ كلَّ عملٍ ليس عليه أمر الشارع ، فهو مردود ، ويدلُّ بمفهومه على أنَّ كلَّ عمل عليه أمره ، فهو غير مردود ، والمراد بأمره هاهنا : دينُه وشرعُه ، كالمراد بقوله في الرواية الأخرى : (( مَن أحدث في أمرنا هذا ما ليس منه فهو ردٌّ ((6)) )) .
__________
(1) سقطت من ( ص ) .
(2) من بعدي )) سقطت من ( ص ) .
(3) عبارة : (( بدعة وكل بدعة )) سقطت من ( ص ) .
(4) سيأتي عند الحديث الثامن .
(5) أخرجه : أحمد 3/310 و319 و371 و، والدارمي ( 212 ) ، ومسلم 3/11 ( 867 )
( 43 ) و( 44 ) و( 45 ) ، وأبو داود ( 2954 ) ، وابن ماجه ( 45 ) ، والنسائي 3/58 و188 وفي " الكبرى " ، له ( 1786 ) و( 5892 ) ، وأبو يعلى ( 2111 ) ، وابن الجارود
( 297 ) و( 298 ) ، وابن خزيمة ( 1785 ) ، وأبو عوانة كما في " إتحاف المهرة " 3/328
( 3131 ) و3/329 ( 3132 ) ، وابن حبان ( 10 ) ، وأبو نعيم في " الحلية " 3/189 ، والبيهقي 3/206-207 و3/213 و214 من طريق جعفر بن محمد ، عن أبيه ، عن جابر بن عبد الله ، به .
(6) فهو رد )) سقطت من ( ج ) .

فالمعنى إذاً ((1)) : أنَّ مَنْ كان عملُه خارجاً عن الشرع ليس((2)) متقيداً بالشرع ، فهو مردود .
وقوله : (( ليس عليه أمرنا )) إشارةٌ إلى أنَّ أعمال العاملين كلهم ينبغي أنْ تكون تحتَ أحكام الشريعة، وتكون أحكام((3)) الشريعة حاكمةً عليها بأمرها ونهيها ، فمن كان عملُه جارياً تحت أحكام الشرع ، موافقاً لها ، فهو مقبولٌ ، ومن كان خارجاً عن ذلك ، فهو مردودٌ .
والأعمال قسمان : عبادات ، ومعاملات .
فأما العبادات ، فما كان منها خارجاً عن حكم((4)) الله ورسوله بالكلية ، فهو مردود على عامله ، وعامله يدخل تحت قوله : { أَمْ لَهُمْ شُرَكَاءُ شَرَعُوا لَهُمْ مِنَ الدِّينِ مَا لَمْ يَأْذَنْ بِهِ الله } ((5)) ، فمن تقرَّب إلى الله بعمل ، لم يجعله الله ورسولُه قربة إلى الله ، فعمله باطلٌ مردودٌ عليه ، وهو شبيهٌ بحالِ الذين كانت صلاتُهم عندَ البيت مُكاء وتصدية ، وهذا كمن تقرَّب إلى الله تعالى بسماع الملاهي ، أو بالرَّقص ، أو بكشف الرَّأس في غير الإحرام ، وما أشبه ذلك من المحدثات التي لم يشرع الله ورسولُه التقرُّب بها بالكلية .
وليس ما كان قربة في عبادة يكونُ قربةً في غيرها مطلقاً ، فقد رأى النَّبيُّ - صلى الله عليه وسلم - رجلاً قائماً في الشمس ، فسأل عنه ، فقيل : إنَّه نذر أنْ يقوم ولا يقعدَ ولا يستظلَّ وأنْ يصومَ ، فأمره النَّبيُّ - صلى الله عليه وسلم - أنْ يَقعُدَ ويستظلَّ ، وأنْ يُتمَّ صومه((6)) فلم يجعل قيامه وبروزه للشمس قربةً يُوفى بنذرهما .
__________
(1) في ( ص ) : (( فالمراد )) .
(2) سقطت من ( ص ) .
(3) وتكون أحكام )) سقطت من ( ص ) .
(4) في ( ص ) : (( أمر )) .
(5) الشورى : 21 .
(6) أخرجه : البخاري 8/178 ( 6704 ) ، وأبو داود ( 3300 ) ، وابن ماجه ( 2136 ) ، وابن الجارود ( 938 ) ، وابن حبان ( 4385 ) ، والدارقطني 4/161 ، والبيهقي 10/75 ، والبغوي ( 2443 ) من حديث ابن عباس .

وقد روي أنَّ ذلك كان في يوم جمعة عندَ سماع خطبة النَّبيِّ - صلى الله عليه وسلم - وهو على المنبر، فنذر أنْ يقومَ ولا يقعدَ ولا يستظلَّ ما دامَ النَّبيُّ - صلى الله عليه وسلم - يخطُبُ((1)) ، إعظاماً لسماع خطبة النَّبيِّ - صلى الله عليه وسلم - ((2))، ولم يجعل النَّبيُّ - صلى الله عليه وسلم - ذلك قربةً تُوفى بنذره ، مع أنَّ القيام عبادةٌ في مواضعَ أُخَر ، كالصلاةِ والأذان والدعاء((3)) بعرفة ، والبروز للشمس قربةٌ للمحرِم ، فدلَّ على أنَّه ليس كلُّ ما كان قربة في موطنٍ يكون قربةً في كُلِّ المواطن((4)) ، وإنَّما يتبع في ذلك ما وردت به الشريعةُ في مواضعها .
وكذلك من تقرَّب بعبادة نُهِيَ عنها بخصوصها ، كمن صامَ يومَ العيد ، أو صلَّى في وقت النهي .
__________
(1) أخرجه : الطحاوي في "شرح المشكل" ( 3971 ) ( تحفة الأخيار ) ، والطبراني في " الكبير " ( 11871 ) ، والخطيب في " الأسماء المبهمة " : 274 من حديث ابن عباس ، وسنده قويٌّ .
(2) في ( ص ) : (( إعظاماً لخطبته - صلى الله عليه وسلم - )) .
(3) في ( ص ) : (( والقيام )) .
(4) في ( ص ) : (( في غيره من المواطن )) .

وأمَّا من عمل عملاً أصلُه مشروعٌ وقربةٌ ، ثم أدخلَ فيه ما ليس بمشروع ، أو أخلَّ فيه بمشروع ، فهذا مخالفٌ أيضاً للشريعة بقدر إخلاله بما أخلَّ به ، أو إدخاله ما أدخلَ فيه ، وهل يكونُ عملُه من أصله مردوداً عليه أم لا ؟ فهذا لا يُطلق القولُ فيه بردٍّ ولا قَبولٍ ، بل يُنظر فيه : فإنَّ كان ما أخلَّ به من أجزاء العمل أو شروطه موجباً لبطلانه في الشريعة ، كمن أخلَّ بالطهارة للصلاة مع القُدرة عليها((1)) ، أو كمن أخلَّ بالرُّكوع ، أو بالسجود ، أو بالطُّمأنينة فيهما ، فهذا عملُه مردودٌ عليه ، وعليه إعادتُه إنْ كان فرضاً((2)) ، وإنْ كان ما أخلَّ به لا يُوجِبُ بُطلانَ العمل ، كمن أخلَّ بالجماعة للصلاة المكتوبة عند من يُوجِبُها ولا يجعلُها شرطاً ، فهذا لا يُقالُ : إنَّ عمله مردودٌ من أصله ، بل هو ناقصٌ .
__________
(1) انظر : المحلى 2/45 .
(2) انظر : المحلى 4/16 .

وإنْ كان قد زاد في العمل المشروع ما ليس بمشروع ، فزيادته مردودةٌ عليه ، بمعنى أنَّها لا تكونُ قربةً ولا يُثابُ عليها ، ولكن تارة يبطُلُ بها العمل من أصله ، فيكون مردوداً ، كمن زاد في صلاته ركعةً عمداً مثلاً((1)) ، وتارةً لا يُبطله ، ولا يردُّه من أصله ، كمن توضأ أربعاً أربعاً ، أو صام الليل مع النهار ، وواصل في صيامه ، وقد يبدَّلُ بعض ما يُؤمر به في العبادة بما هو منهيٌّ عنه ، كمن ستر عورتَه في الصَّلاة بثوب مُحرَّم ، أو تؤضَّأ للصلاة بماءٍ مغصُوبٍ ، أو صلَّى في بُقعةٍ غَصْبٍ ، فهذا قد اختلفَ العُلماءُ فيه : هل عملُه مردودٌ من أصله ، أو أنَّه غير مردود ، وتبرأ به الذِّمَّةُ من عُهدة الواجب ؟ وأكثرُ الفُقهاء على أنَّه ليس بمردود من أصله ، وقد حكى
عبدُ الرحمان بنُ مهدي ، عن قومٍ من أصحاب الكلامِ يقال لهم : الشِّمريَّة أصحاب أبي شمر أنَّهم يقولون : إنَّ من صلَّى في ثوبٍ كان في ثمنه درهمٌ حرامٌ أنَّ عليه إعادة صلاته ، وقال : ما سمعتُ قولاً أخبثَ مِن قولهم ، نسأل الله العافية((2)) ،
وعبد الرحمان بنُ مهدي من أكابر فُقهاء أهل الحديث المطَّلعين على مقالات
السَّلف ، وقد استنكر هذا القول وجعله بدعةً ، فدلَّ على أنَّه لم يُعلم عن أحدٍ من السَّلف القولُ بإعادة الصَّلاة في مثل هذا .
__________
(1) سقطت من ( ص ) .
(2) أخرجه : أبو نعيم في " الحلية " 9/9 .

ويشبه هذا الحجُّ بمالٍ حرامٍ ، وقد ورد في حديثٍ أنَّه مردودٌ على صاحبه((1)) ، ولكنَّه حديث لا يثبت ، وقد اختلف العلماء هل يسقط به الفرض أم لا ؟
وقريب من ذلك الذَّبحُ بآلة محرَّمة ، أو ذبحُ مَنْ لا يجوزُ له الذبحُ، كالسارق ، فأكثرُ العلماء قالوا : إنَّه تُباح الذبيحة بذلك ، ومنهم من قال : هي محرَّمةٌ ، وكذا الخلاف في ذبح المُحْرِم لِلصَّيدِ ، لكن القول بالتَّحريم فيه أشهرُ وأظهرُ ؛ لأنَّه منهيٌّ عنه بعينه .
ولهذا فرَّق مَنْ فرَّق مِنَ العُلماء بين أنْ يكون النَّهيُ لمعنى يختصّ بالعبادة فيبطلها ، وبين أنْ لا يكون مختصاً بها فلا يبطلها ، فالصلاة بالنجاسة ، أو بغير طهارة ، أو بغير ستارة ، أو إلى غير القبلة يُبطلها ، لاختصاص النهي بالصلاة بخلاف الصلاة في الغصب ، ويشهدُ لهذا أنَّ الصيام لا يبطله إلاَّ ارتكابُ ما نهي عنه فيه بخصوصه ، وهو جنسُ الأكل والشرب والجماع ، بخلاف ما نهي عنه الصائم ، لا بخصوص الصيام ، كالكذب والغيبة عند الجمهور .
__________
(1) أخرجه : البزار كما في " كشف الأستار " ( 1079 )، والطبراني في " الأوسط " ( 5228 ) من حديث أبي هريرة ، قال : قال رسول الله - صلى الله عليه وسلم - (( من أمَّ هذا البيت من الكسب الحرام شَخَصَ في غير طاعة الله ، فإذا أهل ووضع رجله في الغرز وانبعثت به راحلته وقال : لبيك اللهم لبيك ، ناداه مناد من السماء : لا لبيك ولا سعديك كسبك حرام ، وزادك حرام ، وراحلتك حرام ، فارجع مأزوراً غير مأجور ، وأبشر بما يسوؤك ، ….. )) . بلفظ البزار . وهذا الحديث في إسناده سليمان بن داود اليماني ، قال البزار عقيب الحديث : (( الضعف بينِّ على أحاديث سليمان ، ولا يتابعه عليها أحد وهو ليس بالقوي )) . وأورده الهيثمي في مجمع الزوائد 3/209-210 وقال : (( فيه سليمان بن داود اليماني وهو ضعيف )) .

وكذلك الحجُّ لا يبطله إلا ما نهي عنه في الإحرام ، وهو الجماعُ ، ولا يبطله ما لا يختصُّ بالإحرام من المحرَّمات((1)) ، كالقتل والسرقة وشرب الخمر .
وكذلك الاعتكافُ : إنَّما يبطل بما نهي عنه فيه بخصوصه ، وهو
الجماعُ ، وإنَّما يبطل بالسُّكر عندنا وعند الأكثرين ، لنهي السَّكران عن قربان المسجد ودخوله على أحدِ التأويلين في قوله تعالى : { لا تَقْرَبُوا الصَّلاةَ وَأَنْتُمْ سُكَارَى } ((2)) أنَّ المرادَ مواضع الصلاة ، فصار كالحائض ، ولا يبطلُ الاعتكافُ بغيره من ارتكابه الكبائر عندنا وعندَ كثيرٍ من العلماء ، وقد((3)) خالف في ذلك
طائفةٌ من السَّلف ، منهم : عطاء والزُّهري والثوري ومالك ، وحُكي عن غيرهم أيضاً .
__________
(1) عبارة : (( من المحرمات )) سقطت من ( ص ) .
(2) النساء : 43 .
(3) في ( ج ) : (( وإن )) .

وأمَّا المعاملات كالعقود والفسوخ ونحوهما ، فما كان منها تغييراً للأوضاع الشرعية ، كجعل حدِّ الزِّنى عقوبةً مالية ، وما أشبه ذلك ، فإنَّه مردودٌ من أصله ، لا ينتقل به الملكُ ؛ لأنَّ هذا غيرُ معهود في أحكام((1)) الإسلام ، ويدلُّ على ذلك أنَّ النَّبيَّ - صلى الله عليه وسلم - قال للذي سأله : إنَّ ابني كان عسيفاً على فلان ، فزنى بامرأته ، فافتديتُ
منه بمئة شاةٍ وخادم ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( المئة شاة والخادم ردٌّ عليكَ ، وعلى ابنك
جَلدُ مئة ، وتغريبُ عام ))((2)) .
__________
(1) سقطت من ( ص ) .
(2) أخرجه : مالك في " الموطأ " ( 2379 ) برواية يحيى الليثي ، والشافعي في " مسنده "
( 1574 ) بتحقيقي ، والبخاري 8/161 ( 6633 ) و( 6634 ) و8/214 ( 6842 )
و( 6843 ) ، وأبو داود ( 4445 ) ، والترمذي ( 1433 ) ، والنسائي 8/240-241 وفي " الكبرى " ، له ( 5971 ) ، والطحاوي في " شرح معاني الآثار " 3/135 ، والطبراني في
" الكبير " ( 5190 ) و( 5191 ) و( 5195 ) ، والبيهقي 8/212 و213 ، وابن عبد البر في "التمهيد" 9/72073 ، والبغوي ( 2579 ) من طرق عن أبي هريرة وزيد بن خالد ، به .

وما كان منها عقداً منهياً عنه في الشرع ، إما لكون المعقود عليه ليس محلاً للعقد ، أو لفوات شرطٍ فيه ، أو لظلم يحصُلُ به للمعقود معه أو عليه ، أو لكون العقد يشغل عن ذكر الله الواجب عند تضايُق وقته ، أو غير ذلك ، فهذا العقدُ : هل هو مردودٌ بالكلية ، لا ينتقل به الملك ، أم لا ؟ هذا الموضع قد اضطربَ الناس فيه اضطراباً كثيراً ، وذلك أنَّه ورد في بعض الصور((1)) أنَّه مردودٌ لا يفيد الملك ، وفي بعضها أنَّه يُفيده ، فحصل الاضطرابُ فيه بسبب ذلك ، والأقرب – إنْ شاء الله تعالى – أنَّه إنْ كان النهيُ عنه لحقٍّ لله - عز وجل - ، فإنَّه لا يفيدُ الملكَ بالكلية ، ونعني بكون الحق لله : أنَّه لا يسقطُ برضا المتعاقدين عليه ، وإنْ كان النهيُ عنه لحقِّ آدميٍّ معيّن ، بحيث يسقط برضاه به ، فإنَّه يقفُ على رضاه به ، فإنْ رضي لزم العقدُ ، واستمر الملكُ ، وإنْ لم يرض به فله الفسخُ ، فإنْ كان الذي يلحقه الضررُ لا يعتبر رضاه بالكلية ، كالزوجة والعبد في الطلاق والعَتاق ، فلا عِبرة برضاه ولا بسخطه ، وإنْ كان النهيُ رفقاً بالمنهيّ خاصةً لما يلحقه من المشقة ، فخالف وارتكب المشقة ، لم يبطل بذلك عملُه .
فأما الأوَّل ، فله صورٌ كثيرةٌ :
__________
(1) سقطت من ( ص ) .

منها نكاحُ من يحرُمُ نكاحُه ، إمَّا لعينه((1)) ، كالمحرَّمات على التَّأبيد بسببٍ أو نسبٍ ، أو للجمع ، أو لفواتِ شرط لا يَسقُطُ بالتراضِي بإسقاطه : كنكاح المعتدةِ والمحرمة ، والنكاح بغير وليٍّ ونحو ذلك ، وقد روي أنَّ النَّبيَّ - صلى الله عليه وسلم - فرَّق بَيْنَ رجلٍ وامرأةٍ تزوَّجها وهي حُبْلى ، فردَّ النِّكاح لوقوعه في العدّة((2)) .
ومنها عقودُ الربا ، فلا تُفيد الملك ، ويؤمر بردِّها ، وقد أمر النَّبيُّ - صلى الله عليه وسلم - من باع صاعَ تمرٍ بصاعين أنْ يردَّه((3)) .
ومنها بيعُ الخمرِ والميتةِ والخنزير والأصنام والكلب ، وسائر ما نهي عن بيعه ممَّا لا يجوز التراضي((4)) ببيعه .
وأما الثاني ، فله صُورٌ عديدة :
__________
(1) في ( ص ) : (( أجنبية )) .
(2) أخرجه : عبد الرزاق ( 10704 ) و( 10705 ) ، وأبو داود ( 2131 ) ، والدارقطني 3/250 ، والبيهقي 7/157 من طريق سعيد بن المسيب ، عن رجل من الأنصار يقال له : بصرة ، قال : تزوجت امرأة بكراً ، فدخلت عليها فإذا هي حبلى ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( لها الصداق بما استحل من فرجها ، والولد عبد لك ، فإذا ولدت فاجلدها )) ، وهو حديث ضعيف معلول ، بيانه في كتابنا " الجامع في العلل " يسر الله اتمامه .
(3) أخرجه : مسلم 5/48 ( 1594 ) ( 97 ) و( 99 ) و5/49 ( 1594 )
( 100 ) ، والنسائي 7/272 و273 ، وأبو يعلى ( 1226 ) ، والطحاوي في "شرح
المعاني" 4/68 ، والبيهقي 5/291 من حديث أبي سعيد الخدري ، قال : أُتى رسول الله - صلى الله عليه وسلم - بتمر ، فقال : (( ما هذا التمر من تمرنا )) فقال الرجل : يا رسول الله بعنا تمرنا صاعين بصاع من هذا ، فقال رسول الله - صلى الله عليه وسلم - (( هذا الربا ، فردوه ، ثم بيعوا تمرنا واشتروا لنا من هذا )) بلفظ مسلم .
(4) سقطت من ( ص ) .

منها : إنكاحُ الوليِّ من لا يجوزُ له إنكاحُها إلاّ بإذنها بغير إذنها ، وقد ردَّ النَّبيُّ

- صلى الله عليه وسلم - نكاحَ امرأة ثيِّبٍ زوَّجها أبوها وهي كارهةٌ((1)) ، وروي عنه أنَّه خيَّرَ امرأة زُوِّجَت بغير إذنها((2)) ، وفي بطلان هذا النكاح ووقوفه على الإجازة روايتان عن أحمد((3)
__________
(1) أخرجه : مالك في " الموطأ " ( 1530 ) برواية الليثي ، والشافعي في " مسنده " ( 1150 ) بتحقيقي ، وعبد الرزاق ( 10307 ) و( 10309 ) ، وسعيد بن منصور في "سننه" ( 567 ) و( 576 ) ، وابن أبي شيبة ( 15948 ) ، وأحمد 6/328 و329 ، والدارمي ( 2197 )
و( 2198 ) ، والبخاري 7/23 ( 5138 ) و( 5139 ) و9/26 ( 6945 ) و9/32
( 6969 ) ، وأبو داود ( 2101 ) ، وابن ماجه ( 1873 ) ، والنسائي 6/86 وفي
" الكبرى " ، له ( 5380 ) و( 5382 ) و( 5383 ) ، وابن الجارود ( 710 ) ، والبيهقي 7/119 وفي " المعرفة " ، له ( 4087 ) ، والخطيب في " تاريخه " 2/269 ، والبغوي
( 2256 ) من حديث خنساء بنت حذام : أنَّ أباها زوجها ، وهي ثيب فكرهت ذلك فأتت النَّبيَّ - صلى الله عليه وسلم - فرد نكاحها . بلفظ الشافعي .
(2) أخرجه : أحمد 1/273 ، وأبو داود ( 2096 ) ، وابن ماجه ( 1875 ) ، والنسائي في
" الكبرى " ( 5387 ) و( 5389 ) ، وأبو يعلى ( 2526 ) ، والطحاوي في "شرح المعاني" 4/365، والدارقطني 3/234-235و235، والبيهقي 7/117 من حديث ابن عباس : أنَّ جارية بكراً أتت النَّبيَّ - صلى الله عليه وسلم - ، فذكرت أنَّ أباها زوجها وهي كارهة ، فخيرها النَّبيُّ - صلى الله عليه وسلم - ، بلفظ
أحمد .
وأخرجه : أبو داود ( 2097 ) ، والبيهقي 7/117 من طريق أيوب السختياني ، عن عكرمة ، مرسلاً .
(3) نقل الأثرم والميموني عنه أنَّه يملك تزويجها ، وهو اختيار الخرقي . ونقل عبد الله : إذا بلغت تسع سنين فلا يزوجها أبوها ولا غيره إلا بإذنها .

وجه الأولى : وهي الصحيحه : أنَّ من لم يفتقر نكاحها إلى نطقها مع قدرتها على النطق لم يفتقر إلى رضاها قياساً على البكر الصغيرة .
ووجه الثانية : أنَّها تملك التصرف في مالها بنفسها فلم يملك الأب إجبارها . انظر : المسائل الفقهية من كتاب الروايتين والوجهين 2/81 .

) .
وقد ذهب طائفة من العلماء إلى أنَّ من تصرَّف لغيره في ماله بغير إذنه ، لم يكن تصرُّفه باطلاً من أصله ، بل يقفُ على إجازته ، فإنْ أجازه جازَ ، وإنْ ردَّه بَطل ، واستدلُّوا بحديث عُروة بن الجعد في شرائه للنَّبيِّ - صلى الله عليه وسلم - شاتين ، وإنَّما كان أمرَه بشراء شاةٍ واحدةٍ ، ثم باع إحداهما ، وقبل ذلك النَّبيُّ - صلى الله عليه وسلم -((1)) . وخصَّ ذلك الإمام أحمد في المشهور عنه بمن كان يتصرَّفُ لغيره في ماله بإذنٍ إذا خالف الإذن .
__________
(1) أخرجه : الشافعي في "مسنده" ( 1459 ) و( 1460 ) بتحقيقي وفي " السنن المأثورة " ، له ( 590 ) ، وعبد الرزاق ( 14831 ) ، والحميدي ( 843 ) ، وابن أبي شيبة ( 36282 ) ، وأحمد 4/375 و376 ، والبخاري 4/252 ( 3642 ) ، وأبو داود ( 3384 )
و( 3385 ) ، وابن ماجه ( 2402 ) ، والترمذي ( 1258 ) ، وعبد الله بن أحمد في
" زياداته " 4/376 ، والطبراني في " الكبير " 17/( 412 ) و( 413 ) و( 421 ) ، والدارقطني 3/10 ، والبيهقي 6/112 وفي " المعرفة " ( 3704 ) وفي " الدلائل " ، له 6/220 ، والبغوي ( 2158 ) من حديث عروة بن الجعد : أنَّ النَّبيَّ - صلى الله عليه وسلم - أعطاه ديناراً ليشتري له به شاة أو أضحية ، فاشترى له شاتين ، فباع إحداهما بدينار وأتاه بشاة ودينار ، فدعا له رسول الله - صلى الله عليه وسلم - في بيعه بالبركة ، فكان لو اشترى تراباً لربح فيه . بلفظ الشافعي .

ومنها تصرُّف المريضِ في ماله كلِّه : هل يقعُ باطلاً من أصله أم يقف تصرفه في الثلثين على إجازة الورثة ؟ فيهِ اختلاف مشهورٌ للفقهاء ، والخلاف في مذهب أحمد وغيره((1)) ، وقد صحَّ أنَّ النَّبيَّ - صلى الله عليه وسلم - رُفع إليه((2)) : أنَّ رجلاً أعتق ستةَ مملوكين لهُ عندَ موته ، لا مال لهُ غيرهم ، فدعا بهم ، فجزَّأهم ثلاثةَ أجزاءٍ ، فأعتق اثنين وأرقَّ أربعةً ، وقال لهُ قولاً شديداً((3)) ، ولعلَّ الورثة لم يُجيزوا عتق الجميع ، والله أعلم .
ومنها بيعُ المدلس ونحوه كالمُصَرَّاةِ، وبَيعِ النَّجْشِ ، وتلقي الركبان ونحو ذلك ، وفي صحَّته كُلِّه اختلافٌ مشهورٌ في مذهب الإمام أحمد ، وذهب طائفة من أهل الحديث إلى بطلانه وردِّه((4)) .
__________
(1) انظر : الهداية للكلوذاني 2/25-26 بتحقيقي .
(2) عبارة : (( رفع إليه )) سقطت من ( ص ) .
(3) أخرجه : الشافعي في " مسنده " ( 1073 ) بتحقيقي، والطيالسي ( 845 ) ، وعبد الرزاق
( 16763 ) ، وسعيد بن منصور ( 408 )، وابن أبي شيبة ( 23371 ) ، وأحمد 4/426=
= و428 و430 و439 و440 و445 و446، ومسلم 5/97 ( 1668 ) ( 56 ) و( 57 ) ، وأبو داود ( 3958 ) و( 3959 ) و( 3961 ) ، وابن ماجه ( 2345 ) ، والترمذي
( 1364 ) ، والبزار ( 3528 ) و( 3529 ) و( 3530 ) ، والنسائي 4/64 وفي
" الكبرى " ، له ( 2085 ) ( 4973 ) و( 4974 ) و( 4975 ) و( 4977 ) ، وابن الجارود ( 948 ) ، وابو عوانة كما في " الإتحاف " 12/64 ( 15094 ) ، وابن حبان
( 4320 ) ، والدارقطني 4/234، والبيهقي 10/285 و286 من حديث عمران بن حصين، به .
(4) انظر : المغني 4/300-301، والمسائل الفقهية من كتاب الرواتين والوجهين 1/355-356.

والصحيح أنَّه يصحُّ ويقفُ على إجازة من حصل ((1)) له ظلمٌ بذلك ، فقد صحَّ عن النَّبيِّ - صلى الله عليه وسلم - أنَّه جعل مشتري المصرَّاة بالخيار((2)) ، وأنَّه جعل للركبان الخيار إذا هبطوا السوق((3)) ، وهذا كله يدل على أنَّه غير مردود من أصله ، وقد أورد على بعض من قال بالبطلان حديث المصرَّاة ، فلم يذكر عنه جواباً((4)) .
__________
(1) سقطت من ( ص ) .
(2) أخرجه : همام بن منبه في " صحيفته " ( 98 ) ، والطيالسي ( 2492 ) ، وعبد الرزاق
( 14859 ) و( 14862 ) ، والحميدي ( 1028 ) و( 1029 ) ، وأحمد 2/242 و248 و259 و273 و317 و386 و406 و417 و430 ، والدارمي ( 2556 ) ، والبخاري 3/92 ( 2148 ) و( 2150 ) و3/93 ( 2151 ) ، ومسلم 5/6 ( 1524 ) ( 23 )
و( 24 ) و( 25 ) و( 26 ) و( 27 ) و5/7 ( 1524 ) ( 28 ) ، وأبو داود ( 3444 ) و( 3445 ) ، وابن ماجه ( 2239 ) ، والترمذي ( 1251 ) و( 1252 ) ، والنسائي 7/253 و254 وفي " الكبرى " ، له ( 6080 ) ، وأبو يعلى ( 6049 ) و( 6267 ) ، وأبو عوانة 4/276 و277 و278 ، والدارقطني 3/74 و75 من حديث أبي هريرة قال : قال النَّبيُّ - صلى الله عليه وسلم - : (( من اشترى شاة مصراة فلينقلب بها ، فليحلبها ، فإنْ رضي حلابها أمسكها ، وإلا ردها ومعها صاع من تمر )) بلفظ مسلم .
(3) أخرجه : أحمد 2/284 و403 و487 ، والدارمي ( 2569 ) ، ومسلم 5/5 ( 1519 )
( 16 ) و( 17 ) ، وأبو داود ( 3437 ) ، وابن ماجه ( 2178 ) ، والترمذي (1221 ) ، والنسائي 7/257 ، وفي " الكبرى " ، له ( 6092 ) ، وأبو يعلى ( 6073 ) و( 6078 ) ، وابن الجارود ( 571 ) ، وأبو عوانة 4/263 و264 ، والبيهقي 5/348 من حديث أبي هريرة : أنَّ النَّبيَّ - صلى الله عليه وسلم - نهى أن يتلقى الجلب ، فإنْ تلقاه إنسان فابتاعه ، فصاحب السلعة فيها بالخيار ، إذا ورد السوق . بلفظ الترمذي .
(4) انظر : فتح الباري 4/460-462 .

وأما بيعُ الحاضر للبادي ، فمن صحَّحه ، جعله من هذا القبيل ، ومن أبطله ، جعل الحقَّ فيه لأهل البلد كلِّهم، وهم غيرُ منحصرين، فلا يتصوَّرُ إسقاطُ حقوقهم ، فصار كحقِّ الله - عز وجل - .
ومنها : لو باع رقيقاً يَحْرُمُ التَّفريقُ بينهم ، وفرَّق بينهم كالأُمِّ وولدها ، فهل يقع باطلاً مردوداً ، أم يقفُ على رضاهم بذلك ؟
وقد روي أنَّ النَّبيَّ - صلى الله عليه وسلم - أمر بردِّ هذا البيع((1)) ونصَّ أحمدُ على أنَّه لا يجوزُ

التفريقُ بينهم ، ولو رضوا بذلك((2))، وذهب طائفةٌ إلى جواز التفريق بينهم برضاهم ، منهم : النخعيُّ ، وعُبيد الله بنُ الحسن العنبري ، فعلى هذا يتوجه أنْ يصحَّ ، ويقف على الرضا((3)).
__________
(1) أخرجه : الطيالسي ( 185 ) ، وأحمد 1/102 ، وابن ماجه ( 2249 ) ، والترمذي
( 1284 ) ، والدارقطني 3/66 وفي " علله " 3/575 ، والحاكم 2/155 و125 ، والبيهقي 9/127 من حديث علي بن أبي طالب ، قال : وهب لي رسول الله - صلى الله عليه وسلم - غلامين أخوين ، فبعت أحدهما ، فقال لي رسول الله - صلى الله عليه وسلم - : (( يا علي ما فعل غلامك )) فأخبرته، فقال : (( رده ، رده )) بلفظ الترمذي ، وقال : (( حسن غريب )) على أنَّ في إسناده مقالاً ، وروي كذلك بنحو هذا الحديث عن أبي أيوب الأنصاري وأبي موسى الأشعري وعبد الله بن مسعود .
(2) انظر : المغني 10/459 ، والمسائل الفقهية من كتاب الروايتين والوجهين 2/367 .
(3) انظر : المغني 10/460 .

ومنها لو خصَّ بعضَ أولاده بالعطيَّة دونَ بعض ، فقد صحَّ عن النَّبيِّ - صلى الله عليه وسلم - أنَّه أمرَ بشيرَ بنَ سعدٍ لما خصَّ ولدهُ النُّعمان بالعطيَّةِ أنْ يردَّه((1)) ، ولم يدلَّ ذلك على أنَّه لم ينتقل الملكُ بذلك إلى الولد ، فإنَّ هذه العطية تصحُّ وتقع مراعاةً ، فإنْ سوَّى بينَ الأولادِ في العطية ، أو استردَّ ما أعطي الولدَ ، جاز ، وإنْ ماتَ ولم يفعل شيئاً من ذلك ، فقال مجاهد : هي ميراث((2)) ، وحكي عن أحمد نحوه((3)) ، وأنَّ العطية تبطلُ ، والجمهور على أنَّها لا تبطلُ ، وهل للورثة الرجوعُ فيها أم لا ؟ فيهِ قولان مشهوران هما روايتان عن أحمد((4)
__________
(1) أخرجه : مالك في " الموطأ " ( 2188 ) ، والشافعي في " مسنده " ( 1057 ) بتحقيقي ، وأحمد 4/268 و269 و270 و273 و276 ، والبخاري 3/206 ( 2587 ) و3/224
( 2650 ) ، ومسلم 5/65 ( 1623 ) ( 9 ) و( 10 ) و( 11 ) و( 12 ) و( 13 ) و5/66 ( 1623 ) ( 14 ) و( 15 ) و( 16 ) و( 17 ) و5/67 ( 1623 ) ( 18 ) ،وأبو داود ( 3542 ) و( 3543 )، وابن ماجه ( 2375 ) و( 2376 ) ، والترمذي ( 1376 ) ، والنسائي 6/258 و259 و260 و261 و262 وفي " الكبرى " ، له ( 6508 )
و( 6509 ) ، وابن الجارود ( 991 ) و( 992 ) ، وابن حبان ( 5097 ) - ( 5107 ) ، والدارقطني 3/42 من طرق عن النعمان بن بشير ، به .
(2) انظر : المغني 6/298 ، والشرح الكبير 6/294 .
(3) انظر : الشرح الكبير 6/296 .
(4) نقل أبو طالب عنه : يرد في حياته وبعد موته وهو اختيار ابن بطة وأبي حفص .
ووجهها : أنَّ الرجوع فيها إنَّما كان لأجل أنْ لا يحصل بينهم التباغض والعداوة ، وهذا المعنى موجود بعد الموت فيجب الرجوع فيها لوجود المعنى في ذلك . =
= ونقل الميموني وبكر بن محمد : أنَّه لا يرجع فيه موته وهو اختيار أبي بكر الخلال وأبي بكر
عبد العزيز والخرقي .

ووجهها : أنَّ هذا رجوع يتعلق بالهبة فسقط بالموت ، دليله : رجوع الأب على ابنه في الهبة ، أنَّه بموت الأب يسقط حق الرجوع لبقية الورثة كذلك هاهنا .
انظر : المسائل الفقهية من كتاب الروايتين والوجهين 1/439 .

) .
ومنها الطلاقُ المنهي عنه ، كالطلاق في زمن الحيض ، فإنَّه قد قِيل : إنَّه قد نُهِيَ عنه لحقِّ الزوج ، حيث كانَ يخشى عليهِ أن يَعْقُبه فيهِ النَّدمُ ، ومن نُهِيَ عن شيء رفقاً به ، فلم ينته عنه ، بل فعله وتجشَّم مشقَّته ، فإنَّه لا يحكم ببطلان ما أتى به ، كمن صام في المرض أو السفر ، أو واصل في الصيام ، أو أخرج ماله كله وجلس يتكفَّفُ النَّاسَ ، أو صلَّى قائماً مع تضرُّره بالقيام للمرض ، أو اغتسل وهو يخشى على نفسه الضَّرر ، أو التَّلفَ ولم يتيمَّم ، أو صامَ الدَّهرَ ، ولم يفطر ، أو قام اللَّيل ولم ينم ، وكذلك إذا جمعَ الطَّلاق الثلاثَ على القول بتحريمه .

وقيل : إنَّما نهي عن طلاق الحائض ، لحقِّ المرأة لما فيه من الإضرار بها بتطويل
العدَّة ، ولو رضيت بذلك بأنْ سألته الطَّلاق بِعِوَضٍ في الحيض ، فهل يزولُ بذلك تحريمُهُ ؟ فيهِ قولان مشهوران للعلماء ، والمشهورُ من مذهبنا ومذهب الشَّافعيِّ أنَّه يزولُ التَّحريمُ بذلك ، فإنْ قيل : إنَّ التحريم فيهِ لحقِّ الزوج خاصة ، فإذا أقدم عليهِ ، فقد أسقط حقَّه فسقط ، وإنْ علل بأنَّه لحقِّ المرأة ، لم يمنع نفوذُه ووقوعُه أيضاً ، فإنَّ رضا المرأة بالطلاق غيرُ معتبر لوقوعه عندَ جميع المسلمين ، لم يُخالف فيهِ سوى شرذِمَةٍ يسيرةٍ من الروافض ونحوهم ، كما أنَّ رضا الرقيق بالعتق غير معتبرٍ ، ولو تضرَّر به ، ولكن إذا تضرَّرت المرأةُ بذلك ، وكان قد بقي شيءٌ من طلاقها ، أمر الزوج بارتجاعها ، كما أمر النَّبيُّ - صلى الله عليه وسلم - ابنَ عمر بارتجاع زوجته تلافياً منه لضررها ، وتلافياً منه لما وقع منه من الطلاق المحرَّم حتَّى لا تصير بينونتها منه ناشئة عن طلاق محرَّمٍ ، وليتمكَّن من طلاقها على وجه مباح ، فتحصل إبانتُها على هذا الوجه . وقد روي عن أبي الزبير ، عن ابن عمر : أنَّ النَّبيَّ - صلى الله عليه وسلم - ردَّها عليهِ ولم يرها شيئاً((1)) ، وهذا ممَّا تفرَّد به أبو الزبير عن أصحاب ابن عمر كلِّهم مثل : ابنه سالم ، ومولاه نافع ، وأنس ، وابن سيرين ، وطاووس ، ويونس بن جبير ، وعبد الله بن دينار ، وسعيد بن جبير ، وميمون بن مِهران وغيرهم .
__________
(1) أخرجه : عبد الرزاق ( 10960 ) ، وأبو داود ( 2185 ) ، وابن عبد البر في " التمهيد " 15/65 . وانظر تخريجه موسعاً بدون هذه اللفظة في " مسند الشافعي " ( 1238 ) -
( 1244 ) بتحقيقي وانظر : فتح الباري 9/436-441 ، والكلام على هذه اللفظة في كتابي " الجامع في العلل " يسر الله اتمامه .

وقد أنكر أئمة العلماء هذه اللفظة على أبي الزبير من المحدثين والفقهاء ، وقالوا : إنَّه تفرَّد بما خالف الثِّقات ، فلا يُقبل تفرّده ، فإنَّ في رواية الجماعة عن ابن عمر ما يدلُّ على أنَّ النَّبيَّ - صلى الله عليه وسلم - حسب عليه الطلقة من وجوه كثيرة ، وكان ابنُ عمر يقول لمن سأله عن الطلاق في الحيض : إنْ كنتَ طلَّقتَ واحدةً أو اثنتين((1)) ، فإنَّ
رسولَ الله - صلى الله عليه وسلم - أمرني بذلك ، يعني((2)) : بارتجاع المرأة ، وإنْ كنت طلقت ثلاثاً ، فقد عصيت ربَّك ، وبانت منك امرأتك .
وفي رواية أبي الزبير زيادة أخرى لم يُتابع عليها وهي قوله : ثم تلا رسولُ الله - صلى الله عليه وسلم - : { يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاءَ فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ } ((3)) ولم يذكر ذلك أحدٌ من الرواة عن ابن عمر ، وإنَّما روى عبدُ اللهِ بنُ دينار ، عن ابن عمر أنَّه كان يتلو هذه الآية عند روايته للحديث ، وهذا هو الصحيح .
__________
(1) قال مسلم في " صحيحه " ( 1471 ) ( 1 ) : (( جود الليث في قوله : تطليقة واحدة )) .
(2) عبارة : (( بذلك يعني )) سقطت من ( ص ) .
(3) الطلاق : 1 .

وقد كان طوائفُ من الناس يعتقدونَ أنَّ طلاقَ ابنِ عمر كان ثلاثاً ، وأنَّ النَّبيَّ - صلى الله عليه وسلم - إنَّما ردَّها عليه ؛ لأنَّه لم يوقع الطَّلاق في الحيض ، وقد رُوي ذلك عن أبي الزبير أيضاً من رواية معاوية بن عمار الدُّهني عنه((1)) ، فلعلَّ أبا الزبير اعتقد هذا حقاً ، فروى تلك اللفظةَ بالمعنى الذي فهمه ، وروى ابنُ لهيعة هذا الحديث عن أبي الزبير ، فقال : عن جابر : أنَّ ابن عمر طلق امرأته وهي حائض ، فقال النَّبيُّ - صلى الله عليه وسلم - ((2))
: (( لِيُراجِعها فإنَّها امرأتُه ))((3)) وأخطأ في ذكر جابر في هذا الإسناد ، وتفرَّد بقوله : (( فإنَّها امرأته )) وهي لا تدل على عدم وقوع الطلاق إلاّ على تقدير أنْ يكون ثلاثاً، فقد اختلف في هذا الحديث على أبي الزبير وأصحابُ ابن عمر الثقاتُ الحفاظ العارفون به الملازمون له لم يختلف عليهم فيه ، وروى أيوب ، عن ابن سيرين قال : مكثتُ عشرين سنة يُحدِّثني من لا أتَّهِمُ أنَّ ابنَ عمر طلَّق امرأته ثلاثاً وهي حائض ، فأمره النَّبيُّ - صلى الله عليه وسلم - أنْ يُراجِعَها ، فجعلت لا أتهمهم ولا أعرف الحديث حتّى لقيتُ أبا غلاَّب((4)) يونس بن جُبير وكان ذا ثَبَتٍ ، فحدَّثني أنَّه سأل ابنَ عمر فحدَّثه أنَّه طلقها واحدة . خرَّجه مسلم((5)) .
وفي رواية : قال ابنُ سيرين : فجعلتُ لا أعرِفُ للحديث وجهاً ولا
أفهمه .
__________
(1) أخرجه : الدارقطني 4/7 ، ومن طريقه ابن الجوزي في " العلل المتناهية " 2/638 ، بهذا الإسناد .
(2) زاد بعدها في ( ص ) : (( مره )) .
(3) أخرجه : أحمد 3/386 ، وعبد الله بن لهيعة ضعيف .
(4) تحرف في ( ص ) إلى : (( عتاب )) .
(5) في " صحيحه " 4/181 ( 1471 ) ( 7 ) .

وهذا يدلُّ على أنَّه كان قد((1)) شاع بين الثِّقاتِ من غير أهلِ الفقه والعلم أنَّ طلاقَ ابنِ عمر كان ثلاثاً ، ولعلَّ أبا الزبير من هذا القبيل ، ولذلك كان نافع يُسأل كثيراً عن طلاق ابن عمر ، هل كان ثلاثاً أو واحدة ؟ ولما قدم نافع مكة ، أرسلوا إليه من مجلس عطاء يسألونه عن ذلك لهذه الشبهة ، واستنكارُ ابنِ سيرين لِرواية الثلاث يَدُل على أنَّه لم يعرف قائلاً معتبراً يقول : إنَّ الطلاق المحرَّم((2)) غير واقع ، وإنَّ هذا القول لا وَجْهَ له .
قال الإمام أحمد في رواية أبي الحارث ، وسئل عمن قال : لا يقعُ الطلاقُ
المحرم ؛ لأنَّه يُخالِفُ ما أمر به ، فقال : هذا قولُ سوءٍ رديء ، ثم ذكر قصة ابنِ عمر وأنَّه احتسب بطلاقه في الحيض .
وقال أبو عبيد : الوقوعُ هو الذي عليه العلماء مجمعون في جميع الأمصار : حجازهم وتهامهم ، ويمنهم وشامهم ، وعراقهم ومصرهم ، وحكى ابنُ المنذر ذلك عن كلِّ من يُحْفَظُ قولُه من أهل العلم إلاَّ ناساً من أهل البدع لا يُعتَدُّ بهم .
وأمَّا ما حكاه ابنُ حزم((3)) عن ابن عمر أنَّه لا يقع الطلاقُ في الحيضِ مستنداً إلى ما رواه((4)) من طريق محمد بن عبد السلام الخشني الأندلسي : حدَّثنا محمَّد بن بشار ، حدثنا عبد الوهَّاب الثقفي ، عن عُبيد الله بن عمر ، عن نافع ، عن ابنِ عمر في الرجل يطلق امرأته وهي حائض ، قال : لا يُعتَدُّ بها ، وبإسناده عن خِلاس نحوه((5)
__________
(1) كان قد )) سقطت من ( ص ) .
(2) سقطت من ( ص ) .
(3) في " المحلى " 11/216 .
(4) زاد بعدها في ( ص ) : (( محمد )) .
(5) في " المحلى " 11/216 .

وأخرجه : ابن أبي شيبة 4/58 و59 .

) ، فإنَّ هذا الأثرَ قد سقط من آخره لفظة وهي قال : لا يعتد بتلك الحيضة ، كذلك رواه أبو بكر بنُ أبي شيبة في كتابه((1)) عن عبد الوهَّاب الثقفي ، وكذا رواه يحيى بنُ معين ، عن عبد الوهَّاب أيضاً ، وقال : هو غريب لم يحدث به إلا
عبدُ الوهَّاب ، ومرادُ ابنِ عمر أنَّ الحيضة التي طلق فيها المرأة لا تعتدُّ بها المرأة قرءاً ، وهذا هو مرادُ خِلاس وغيره .
وقد روي ذلك أيضاً عن جماعةٍ منَ السَّلف ، منهم : زيدُ بنُ ثابت((2)) ، وسعيد بنُ المسيب((3)) ، فوهم جماعة من المفسرين وغيرهم كما وهم ابنُ حزم فحَكَوا عن بعضِ من سمينا أنَّ الطلاق في الحيض لا يقع ، وهذا سببُ وهمهم ، والله أعلم .
وهذا الحديث إنَّما رواه القاسم بن محمد لما سُئِلَ عن رجُلٍ له ثلاثة((4))
مساكن ، فأوصى بِثُلثِ ثلاث مساكن هل تجمع له في مسكن واحد ؟ فقالَ : يجمع ذَلِكَ كلهُ في مسكن واحد ، حدثتني عائشة : أنَّ النَّبيَّ - صلى الله عليه وسلم - قالَ : (( مَنْ عمل عملاً ليسَ عليهِ أمرُنا فَهُو ردٌّ )) خرّجه مسلم((5)) . ومرادُه أنَّ تغيير وصية الموصي إلى ما هوَ أحبُّ إلى الله وأنفعُ جائزٌ ، وقد حكي هذا عن عطاء وابن جريج ، وربما يستدلُّ بعضُ من ذهب إلى هذا بقولِهِ تعالى : { فَمَنْ خَافَ مِنْ مُوصٍ جَنَفاً أَوْ إِثْماً فَأَصْلَحَ بَيْنَهُمْ فَلا إِثْمَ عَلَيْه } ((6)) ولعله أخذ هذا من جمع العتق ، فإنَّه صح (( أنَّ رجلاً((7)) أعتق ستة مملوكين عندَ موته ، فدعاهم النَّبيُّ - صلى الله عليه وسلم - فجزأهم ثلاثة أجزاء ، فأعتق اثنين وأرقّ أربعة )) خرّجه مسلم((8)
__________
(1) المصنف 4/57 .
(2) أخرجه : عبد الرزاق ( 10966 ) ، وابن أبي شيبة 4/57 .
(3) أخرجه : ابن أبي شيبة 4/59 .
(4) سقطت من ( ص ) .
(5) في " صحيحه " 5/132 ( 1718 ) ( 18 ) .
(6) البقرة : 182 .
(7) سقطت من ( ص ) .
(8) في " صحيحه " 5/97 ( 1668 ) ( 56 ) و( 57 ) .

وأخرجه : الحميدي ( 830 ) ، وأحمد 4/426 و428 و439 و440 و446 ، وأبو داود
( 3958 ) و( 3959 ) و( 3961 ) ، وابن ماجه ( 2345 ) ، والترمذي ( 1364 ) ، والنسائي 4/64 وفي " الكبرى " ، له ( 4974 ) ، والبيهقي 10/286 من طرق عن عمران ابن حصين ، به .

) . وذهب فقهاءُ الحديث إلى هذا الحديث ؛ لأنَّ تكميلَ عتق العبد مهما أمكن أولى من تشقيصه ، ولهذا شُرِعَتِ السِّرايةُ والسِّعايةُ إذا أعتق أحدُ الشريكين نصيبَه من عبد . وقال - صلى الله عليه وسلم - فيمن أعتق بعض عبدٍ له : (( هو عتيقٌ كلُّه ليس لله شريك ))((1)) .
وأكثرُ العلماء على خلاف قول القاسم هذا ، وإنَّ وصية الموصي لا تجمع ، ويُتبع لفظه إلاَّ في العتق خاصة ؛ لأنَّ المعنى الذي جمع له في العتق غيرُ موجود في بقية الأموال ، فيعمل فيها بمقتضى وصية الموصي .
وذهب طائفة من الفقهاء في العتق إلى أنَّه يعتق مِنْ كل عبدٍ ثلثه ، ويستسعون في الباقي((2)) ، واتباع قضاء النَّبيِّ - صلى الله عليه وسلم - أحقُّ وأولى ، والقاسم نظر إلى أنَّ في مشاركة الموصى له للورثة في المساكن كُلِّها ضرراً عليهم ، فيدفع عنهم هذا الضرر ويجمع الوصية في مسكنٍ واحدٍ ، فإنَّ الله قد شرط في الوصية((3)) عَدَمَ المضارة بقوله تعالى : { غَيْرَ مُضَارٍّ وَصِيَّةً مِنَ الله } ((4)) فمن ضارَّ في وصيته ، كان عملهُ مردوداً عليه
لمخالفته ما شرط الله في الوصية((5)) .
__________
(1) أخرجه : أحمد 5/74 و75 ، وأبو داود ( 3933 ) ، والنسائي في " الكبرى " ( 4970 ) ، والطحاوي في " شرح المعاني " 3/107 وفي شرح " المشكل " ، له ( 5381 ) و( 5382 ) ، والبيهقي 10/273، وقد أعله النسائي بالإرسال كما في "تحفة الأشراف" 1/188 ( 134 ).
(2) انظر : معالم السنن 4/71 .
(3) سقطت من ( ص ) .
(4) النساء : 12 .
(5) انظر : تفسير الطبري ( 6980 ) و( 6981 ) وطبعة التركي 6/486 – 487 ، وتفسير ابن أبي حاتم ( 4939 ) .

وقد ذهب طائفة من الفقهاء إلى أنَّه لو وصَّى لهُ بثلث مساكنه كُلِّها((1)) ، ثم تلف ثلثا المساكن ، وبقي منها ثلث أنَّه يُعطى كله للموصى له ، وهذا قولُ طائفةٍ من أصحاب أبي حنيفة ، وحكي عن أبي يوسف ومحمد ، ووافقهم القاضي أبو يعلى من أصحابنا في خلافه ، وبَنَوا ذلك على أنَّ المساكن المشتركة تقسم بين المشتركين فيها قسمة إجبار ، كما هو قولُ مالك ، وظاهرُ كلام ابن أبي موسى من أصحابنا ، والمشهورُ عند أصحابنا أنَّ المساكن المتعدِّدة لا تُقسم قسمة إجبار((2)) ، وهو قولُ أبي حنيفة والشَّافعي ، وقد تأوَّلَ بعضُ المالكية فتيا القاسم المذكورة في هذا الحديث على أنَّ أحد الفريقين من الورثة أو الموصى لهم طلب قسمة المساكن وكانت متقاربة بحيث يضمُّ بعضها إلى بعض في القسمة ، فإنَّه يُجاب إلى قسمتها على قولهم ، وهذا التأويل بعيد مخالف لِلظاهر ، والله أعلم .
__________
(1) سقطت من ( ص ) .
(2) في ( ص ) : (( إجباراً )) بإسقاط كلمة : (( قسمة )) .

الحديث السادس
عَنِ النُّعمانِ بنِ بشيرٍ - رَضي الله عنهُما - قال : سَمِعتُ رَسُولَ اللهِ - صلى الله عليه وسلم - يقولُ : (( إنَّ الحَلالَ بَيِّنٌ وإنَّ الحَرَامَ بَيِّنٌ ، وبَينَهُما أُمُورٌ مُشتَبهاتٌ ، لا يَعْلَمُهنّ كثيرٌ مِن النَّاسِ ، فَمَن اتَّقى الشُّبهاتِ استبرأ لِدينِهِ وعِرضِه ، ومَنْ وَقَعَ في الشُّبُهاتِ وَقَعَ في الحَرَامِ ، كالرَّاعي يَرعَى حَوْلَ الحِمَى يُوشِكُ أنْ يَرتَعَ فيهِ ، ألا وإنَّ لِكُلِّ مَلِكٍ حِمًى ، ألا وإنَّ حِمَى اللهِ محارِمُهُ ، ألا وإنَّ في الجَسَدِ مُضغَةً إذا صلَحَتْ صلَحَ الجَسَدُ كلُّه ، وإذَا فَسَدَت فسَدَ الجَسَدُ كلُّه ، ألا وهِيَ القَلبُ )) رواهُ البُخاريُّ ومُسلمٌ((1)) .
هذا الحديث صحيح((2)) متفق على صحته من رواية الشعبي ، عن النعمان بن بشير ، وفي ألفاظه بعضُ الزيادة والنقص ، والمعنى واحد أو متقارب .
__________
(1) أخرجه : البخاري 1/20 ( 52 ) و3/69 ( 2051 ) ، ومسلم 5/50 ( 1599 )
( 107 ) و5/51 ( 1599 ) ( 107 ) و( 108 ) .
وأخرجه : الحميدي ( 918 ) ، وأحمد 4/269 و270 و271 ، والدارمي ( 2534 ) ، وأبو داود ( 3329 ) و(3330 )، وابن ماجه ( 3984 ) ، والترمذي ( 1205 ) ، والنسائي 7/241 و8/327 وفي " الكبرى " ، له ( 5219 ) و( 6040 ) ، وابن الجارود
( 555 ) والطحاوي في " شرح المشكل " ( 749 ) و( 750 ) و( 751 ) ، وابن حبان
( 751 ) ، والبيهقي 5/264 و334 وفي " شعب الإيمان " ، له ( 5740 ) و( 5741 )
و( 5742 ) ، والبغوي ( 2031 ) من طريق الشعبي ، عن النعمان بن بشير ، به .
(2) عبارة : (( هذا الحديث صحيح )) لم ترد في ( ص ) .

وقد روي عن النَّبيِّ - صلى الله عليه وسلم - من حديث ابن عمر((1)) ، وعمار بن ياسر((2))،
وجابر((3))، وابن مسعود ، وابن عباس((4)) ، وحديث النعمان أصح أحاديث الباب .
فقوله - صلى الله عليه وسلم - : (( الحلالُ بيِّنٌ والحرامُ بيِّن وبينهما أمور مشتبهات لا يعلمهنَّ كثيرٌ من الناس )) معناه : أنَّ الحلال المحض بَيِّنٌ لا اشتباه فيه ، وكذلك الحرامُ المحضُ ، ولكن بين الأمرين أمورٌ تشتبه على كثيرٍ من الناس ، هل هي من الحلال أم من
الحرام ؟ وأما الرَّاسخون في العلم ، فلا يشتبه عليهم ذلك ، ويعلمون من أيِّ القسمين هي .
فأما الحلالُ المحضُ : فمثل أكلِ الطيبات من الزروع ، والثمار ، وبهيمة
الأنعام ، وشرب الأشربة الطيبة ، ولباسِ ما يحتاج إليه من القطن والكتَّان ، أو الصوف أو الشعر ، وكالنكاح ، والتسرِّي وغير ذلك إذا كان اكتسابُه بعقدٍ صحيح كالبيع ، أو بميراث ، أو هبة ، أو غنيمة .
والحرام المحض : مثلُ أكل الميتة ، والدم ، ولحم الخنزير ، وشرب الخمر ، ونكاح المحارم ، ولباس الحرير للرجال ، ومثل الأكساب المحرَّمة كالرِّبا ، والميسر ، وثمن مالا يحل بيعه ، وأخذ الأموال المغصوبة بسرقة أو غصب أو تدليس((5)) أو نحو ذلك .
__________
(1) أخرجه : الطبراني في " الأوسط " ( 2889 ) .
(2) أخرجه: إسحاق بن راهويه كما في " المطالب العالية " ( 1522 ) ، وأبو يعلى ( 1653 ) ، والطبراني في " الأوسط " ( 1756 ) .
(3) أخرجه : الخطيب في " تاريخه " 9/70 ، وابن عساكر في " تاريخ دمشق " 15/114 .
(4) اخرجه : الطبراني في " الكبير " ( 10824 ) .
(5) سقطت من ( ص ) .

وأما المشتبه : فمثلُ أكل بعضِ ما اختلفَ في حلِّه أو تحريمهِ ، إمَّا((1)) من الأعيان كالخيلِ والبغالِ والحميرِ ، والضبِّ ، وشربِ((2)) ما اختلف من الأنبذة التي يُسكِرُ كثيرُها ، ولبسِ ما اختلف في إباحة لبسه من جلود السباع ونحوها ، وإما من المكاسب المختلف فيها كمسائل العِينة((3)) والتورّق((4)) ونحو ذلك ، وبنحو هذا المعنى فسَّرَ المشتبهات أحمدُ وإسحاق وغيرهما من الأئمة((5)) .
__________
(1) سقطت من ( ص ) .
(2) سقطت من ( ص ) .
(3) في ( ص ) : (( كالعينة )) .
(4) العينة تقع من رجل مضطر إلى نقد ؛ لأن الموسر يضن عليه بالقرض فيضطر إلى أن يشتري منه سلعة ثم يبيعها ؛ فإن اشتراها منه بائعها كانت عينة ، وإنْ باعها من غيره فهي التورق . انظر : حاشية ابن القيم 9/250 .
(5) انظر : المغني لابن قدامة 4/334-335 .

وحاصلُ الأمر أنَّ الله تعالى أنزل على نبيه((1)) الكتاب ، وبين فيه للأمة ما يحتاجُ إليه من حلال وحرام ، كما قال تعالى : { وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَاناً لِكُلِّ
شَيْءٍ } ((2)) قال مجاهد وغيرُه : لكلِّ شيءٍ أُمِرُوا به أو نُهوا عنه((3)) ، وقال تعالى في آخر سورة النساء التي بَيَّنَ الله فيها كثيراً من أحكام الأموال((4)) والأبضاع : { يُبَيِّنُ اللهُ لَكُمْ أَنْ تَضِلُّوا وَاللهُ بِكُلِّ شَيْءٍ عَلِيمٌ } ((5)) وقال تعالى : { وَمَا لَكُمْ أَلاَّ تَأْكُلُوا مِمَّا ذُكِرَ اسْمُ اللهِ عَلَيْهِ وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اضْطُرِرْتُمْ إِلَيْه } ((6)) ، وقال تعالى : { وَمَا كَانَ اللهُ لِيُضِلَّ قَوْماً بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُمْ مَا
يَتَّقُون } ((7)) ووكل بيان ما أشكل من التنْزيل إلى الرسول - صلى الله عليه وسلم - كما قال تعالى
: { وَأَنْزَلْنَا إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ } ((8)) وما قُبض - صلى الله عليه وسلم - حتّى أكمل له ولأُمته الدينَ ، ولهذا أنزل عليه بعرفة قَبْلَ موته بمدة يسيرة : { الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإسْلامَ دِيناً } ((9)) .
__________
(1) في ( ص ) : (( عبده )) .
(2) النحل : 89 .
(3) أخرجه : الطبري في " تفسيره " ( 16495 ) .
(4) في ( ص ) : (( بين فيها أحكام الأموال )) .
(5) النساء : 176 .
(6) الأنعام : 119 .
(7) التوبة : 115 .
(8) النحل : 44 .
(9) المائدة : 3 .

وقال - صلى الله عليه وسلم - : (( تَركتُكُم على بَيضاءَ نقية لَيلُها كنهارِها لا يَزِيغُ عنها إلاَّ
هالِكٌ ))((1)) .
وقال أبو ذرٍّ : توفي رسولُ الله - صلى الله عليه وسلم - وما طائِرٌ يُحرِّكُ جناحَيهِ في السَّماءِ إلاَّ وقد ذَكَرَ لنا منه عِلماً((2)) .
ولمَّا شكَّ النَّاسُ في موته - صلى الله عليه وسلم - ، قال عمُّه العباس - رضي الله عنه - : والله ما ماتَ رسولُ الله - صلى الله عليه وسلم - حتّى تركَ السبيلَ((3)) نهجاً واضحاً ، وأحلَّ الحلالَ وحرَّم الحرامَ ، ونكَحَ وطلَّق ، وحارب وسالم ، وما كان راعي غنم يتبع بها رؤوس الجبال يَخْبِطُ عليها العِضاةَ بمِخْبَطهِ ، ويَمْدُرُ حوضَها بيده بأنصَب ولا أدأب من رسول الله - صلى الله عليه وسلم - كانَ فيكُم((4)) .
__________
(1) أخرجه : أحمد 4/126 ، وابن ماجه ( 43 ) ، وابن أبي عاصم في " السنة " ( 48 )
و( 49 ) ، والطبراني في" الكبير " 18/( 619 ) وفي " مسند الشاميين " ، له ( 2017 ) ، والحاكم 1/96 من حديث العرباض بن سارية ، وهو حديث قويٌّ .
(2) أخرجه : وكيع في " الزهد " ( 522 ) ، والطيالسي ( 479 ) ، وأحمد 5/153 و162 ، والبزار في " مسنده " ( 3897 ) ، والطبري في " تفسيره " ( 10299 ) ، والطبراني في
" الكبير " ( 1647 ) ، والصيداوي في " معجمه " : 142 ، والأثر قويٌّ بطرقه .
(3) في ( ص ) : (( الطريق )) .
(4) أخرجه : ابن سعد في " طبقاته " 2/204-205 ، والدارمي ( 83 ) ، من حديث عكرمة مرسلاً .

وفي الجملة فما ترك الله ورسولُه حلالاً إلا مُبيَّناً ولا حراماً إلاَّ مبيَّناً ، لكن بعضَه كان أظهر بياناً((1)) من بعض ، فما ظهر بيانُه ، واشتهرَ وعُلِمَ من
الدِّين بالضَّرورة من ذلك((2)) لم يبق فيه شكٌّ ، ولا يُعذر أحدٌ بجهله في بلدٍ يظهر
فيه الإسلام ، وما كان بيانُه دونَ ذلك ، فمنه ما اشتهر بين حملة الشريعة
خاصة ، فأجمع العلماء على حله أو حرمته ، وقد يخفى على بعض من ليس
منهم ، ومنه ما لم يشتهر بين حملة الشريعة أيضاً ، فاختلفوا في تحليله وتحريمه وذلك لأسباب :
منها : أنَّه قد يكون النصُّ عليه خفياً لم ينقله إلا قليلٌ من الناس ، فلم يبلغ جميع((3)) حملة العلم .
ومنها : أنَّه قد ينقل فيه نصان ، أحدهما بالتحليل ، والآخر بالتحريم ، فيبلغ طائفةً أحدُ النصين دون الآخرين ، فيتمسكون بما بلغهم ، أو يبلغ النصان معاً من لم يبلغه التاريخ ، فيقف لعدم معرفته بالناسخ .
ومنها: ما ليس فيه نصٌّ صريحٌ، وإنَّما يُؤخذ من عموم أو مفهوم((4)) أو قياس ، فتختلف أفهامُ العلماء في هذا كثيراً .
ومنها : ما يكون فيه أمر ، أو نهي ، فيختلفُ العلماء في حمل الأمر على الوجوب أو الندب ، وفي حمل النهي على التحريم أو التنْزيه ، وأسبابُ الاختلاف أكثرُ مما ذكرنا .
__________
(1) سقطت من ( ص ) .
(2) من ذلك )) سقطت من ( ص ) .
(3) سقطت من ( ص ) .
(4) زاد بعدها في ( ص ) : (( أو منسوخ )) .

ومع هذا فلابد في الأمة من عالم((1)) يُوافق قولُه الحقَّ ، فيكون هو العالِم بهذا الحكم ، وغيرُه يكون الأمر مشتبهاً عليه ولا يكون عالماً بهذا ، فإنَّ هذه الأمة لا تجتمع على ضلالة ، ولا يظهرُ أهلُ باطلها على أهلِ حقِّها ، فلا يكونُ الحقُّ مهجوراً غير معمولٍ به في جميع الأمصار والأعصار ، ولهذا قال رسول الله - صلى الله عليه وسلم - في المشتبهات : (( لا يَعْلَمُهُنَّ كثيرٌ من النَّاس )) فدل على أنَّ من الناس من يعلمها ، وإنَّما هي مشتبهة على من لم يعلمها ، وليست مشتبهة في نفس الأمر ، فهذا هو السبب المقتضي لاشتباه بعض الأشياء على كثير من العلماء .
وقد يقع((2)) الاشتباه في الحلال والحرام بالنسبة إلى العلماء وغيرهم من وجه آخر ، وهو أنَّ مِن الأشياء ما يعلم سببُ حِلِّه وهو الملك المتيقن . ومنها ما يُعلم سببُ تحريمه وهو ثبوتُ ملك الغير عليه ، فالأوَّل لا تزولُ إباحته إلا بيقين زوال الملك عنه ، اللهمَّ إلا في الأبضاع عندَ من يُوقعُ الطلاقَ بالشك فيه كمالكٍ ، أو إذا غلب على الظن وقوعُه كإسحاق بن راهويه . والثاني : لا يزول تحريمُه إلا بيقينِ العلم بانتقال الملك فيه .
وأمَّا ما لا يعلم له أصلُ ملكٍ كما يجده الإنسان في بيته ولا يدري : هل هو له أو لغيره فهذا مشتبه ، ولا يحرم عليه تناوُله ؛ لأنَّ الظاهر أنَّ ما في بيته ملكُه لثبوت يده عليه ، والورعُ اجتنابه ، فقد قال النَّبيُّ - صلى الله عليه وسلم - : (( إنِّي لأنقلب إلى أهلي فأجدُ التمرة ساقطة على فراشي فأرفعها لآكلها ، ثم أخشى أنْ تكون صدقةً
فألقيها )) خرَّجاه في " الصحيحين " ((3)
__________
(1) في ( ص ) : (( فلا بد من أن يكون في الأمة من عالم )) .
(2) زاد بعدها في ( ص ) : (( كثير )) .
(3) صحيح البخاري 3/164 ( 2432 ) ، وصحيح مسلم 3/117 ( 1070 ) ( 162 )
و( 163 ) .

وأخرجه : عبد الرزاق ( 6944 ) ، وأحمد 2/317 ، وأبو عوانة كما في " إتحاف المهرة " 15/674 ( 20131 ) ، والطحاوي في " شرح المعاني " 2/10 ، وابن حبان ( 3292 ) ، وأبو نعيم في " الحلية " 8/187 ، والبيهقي 7/29-30 وفي " شعب الإيمان " ، له ( 5743 ) من حديث أبي هريرة ، به .

) . فإنْ كان هناك من جنس المحظور ، وشكَّ
هل هو منه أم لا ؟ قويت الشبهةُ . وفي حديث عمرو بن شعيب ، عن أبيه ، عن جده : أنَّ النَّبيَّ - صلى الله عليه وسلم - أصابه أرقٌ من الليل ، فقال له بعضُ نسائه : يا رسول الله أرقت الليلة . فقال : (( إني كنتُ أصبتُ تمرةً تحت جنبي ، فأكلتُها وكان عندنا تمر من تمر الصدقة ، فخشيتُ أنْ تكون منه )) ((1)) .
__________
(1) أخرجه : ابن سعد في " طبقاته " 1/298 ، وأحمد 2/183 و193 .

ومن هذا أيضاً ما أصلهُ الإباحة كطهارة الماء ، والثوب ، والأرض إذا لم يتيقن زوال أصله ، فيجوز استعمالُه ، وما أصله الحظر كالأبضاع ولحوم الحيوان ، فلا يحلُّ إلا بيقين حله من التذكية والعقد ، فإنْ تردَّد في شيء من ذلك لظهور سبب آخر رجع إلى الأصل فبنى عليه ، فيبني فيما أصله الحرمة على التحريم ولهذا نهى النَّبيُّ - صلى الله عليه وسلم - عن أكل الصيدِ الذي يجدُ فيه الصائد أثر سهمٍ غير سهمه ، أو كلبٍ غير كلبهِ ، أو يجده قد وقع في ماء((1)) . وعلل بأنَّه لا يُدرى : هل مات من السبب المبيح له أو من غيره ، فيرجع فيما أصله الحلُّ إلى الحِلِّ ، فلا ينجسُ الماءُ والأرض والثوبُ بمجرّد ظنِّ النجاسة ، وكذلك البدنُ إذا تحقق طهارته ، وشكَّ : هل انتقضت بالحدث عند جمهور العلماء خلافاً لمالك((2)) - رحمه الله - إذا لم يكن قد دخل في الصلاة . وقد صحَّ عن النَّبيِّ - صلى الله عليه وسلم - : (( أنَّه شُكي إليه الرجلُ يخيل إليه أنَّه يجد الشيءَ في الصلاة ، فقال : (( لا ينصرف حتّى يسمع صوتاً أو يجد ريحاً((3)
__________
(1) أخرجه : البخاري 3/70 ( 2054 ) و7/110 ( 5475 ) و7/111 ( 5476 )
و( 5477 ) و7/113 ( 5483 ) و( 5484 ) و( 5486 ) و7/114 ( 5487 ) و9/146 ( 7397 )، ومسلم 6/56 ( 1929 ) ( 1 ) و( 2 ) و( 3 ) و6/57 ( 1929 ) ( 4 ) و6/58 ( 1929 ) ( 5 ) و( 6 ) و( 7 ) ، وأبو داود ( 2847 ) و( 2849 )
و( 2850 ) و( 2854 ) .
(2) في ( ص ) : (( كمالك )) بإسقاط كلمة : (( خلافاً )) .
(3) أخرجه : الشافعي في " مسنده " ( 65 ) بتحقيقي ، والحميدي ( 413 ) ، وأحمد 4/39 و40 ، والبخاري 1/46 ( 137 ) و1/55 ( 177 ) و3/71 ( 2056 ) ، ومسلم 1/189
( 361 ) ( 98 ) ، وأبو داود ( 176 ) ، وابن ماجه ( 513 ) ، والنسائي 1/98-99
وفي " الكبرى " ، له ( 152 ) ، وابن خزيمة ( 25 ) و( 1018 ) ، وأبو عوانة
1/224 ، والبيهقي 1/114 وفي " المعرفة " ، له ( 147 ) من حديث عبد الله بن زيد ،
به .

) )) وفي بعض الروايات : (( في المسجد )) بدل : (( الصلاة )) .
وهذا يعمُّ حالَ الصلاةِ وغيرها ، فإنْ وُجِدَ سبب قويٌّ يغلب معه على الظنِّ نجاسة ما أصلُه الطهارة مثل أنْ يكونَ الثوبُ((1)) يلبسه كافر لا يتحرَّزُ من
النجاسات ، فهذا محلّ اشتباه ، فمن العلماء من رخص فيه أخذاً بالأصل ، ومنهم من كرهه تنزيهاً ، ومنهم من حرمه إذا قوي ظن النجاسة مثل أنْ يكون الكافر ممن لا تباح ذبيحتُه أو يكون ملاقياً لعورته كالسراويل والقميص ، وترجع هذه المسائل وشبهها إلى قاعدةِ تعارض الأصل والظاهر ، فإنَّ الأصل الطهارة والظاهر النجاسة . وقد تعارضت الأدلَّةُ في ذلك .
فالقائلون بالطهارة يستدلون بأنَّ الله أحلَّ طعام أهل الكتاب ، وطعامهم إنَّما يصنعونه بأيديهم في أوانيهم ، وقد أجاب النَّبيُّ - صلى الله عليه وسلم - دعوة يهودي((2)) ، وكان هو
وأصحابه يلبسون ويستعملون ما يجلب إليهم مما نَسَجَه الكفارُ بأيديهم((3)) من الثياب والأواني ، وكانوا في المغازي يقتسمون ما وقع لهم من الأوعية والثياب ، ويستعملونها ، وصحَّ عنهم أنَّهم استعملوا الماء مِنْ مزادة مشركة((4)) .
__________
(1) سقطت من ( ص ) .
(2) أخرجه : ابن سعد في " طبقاته " 1/312 ، وأحمد 3/210 و270 ، والضياء المقدسي في
" المختارة " 7/86 ( 2493 ) من حديث أنس بن مالك : أن يهودياً دعا النَّبيَّ - صلى الله عليه وسلم - إلى خبز شعير وإهالة سنخة فأجابه ، وهو حديث صحيح .
(3) بأيديهم )) سقطت من ( ج ) .
(4) أخرجه : البخاري 1/93 ( 344 ) و4/232 ( 3571 ) ، ومسلم 2/140 ( 882 )
( 312 ) و2/141 ( 682 ) ( 312 ) ، وابن خزيمة ( 113 ) و( 271 ) ، وابن حبان
( 1301 ) و( 1302 ) من حديث عمران بن حصين ، به .

والقائلون بالنجاسة يستدلون بأنَّه صحَّ عن النَّبيِّ - صلى الله عليه وسلم - أنَّه سئل عن آنية أهلِ الكتابِ الذين يأكلون الخنزيرَ ، ويشربون الخمر ، فقال : إن لم تجدوا غيرها ، فاغسلوها بالماء ثم كلوا فيها((1)) .
وقد فسَّر الإمام أحمد الشبهة بأنَّها منْزلةٌ بينَ الحلال والحرام((2)) ، يعني : الحلالَ المحض والحرام المحض ، وقال : من اتَّقاها ، فقد استبرأ لدينه ، وفسَّرها تارةً باختلاط الحلال والحرام .
ويتفرَّعُ على هذا معاملة من في ماله حلال وحرام مختلط ، فإنْ كان أكثرُ ماله الحرامَ ، فقال أحمد : ينبغي أنْ يجتنبه إلا أنْ يكونَ شيئاً يسيراً ، أو شيئاً لا يعرف ، واختلف أصحابنا : هل هو مكروه أو محرَّم ؟ على وجهين .
وإنْ كان أكثرُ ماله الحلال ، جازت معاملته والأكلُ من ماله . وقد روى الحارث عن عليِّ أنَّه قال في جوائز السلطان : لا بأس بها ، ما يُعطيكم من الحلال أكثر مما يُعطيكم من الحرام((3)) . وكان النبيُّ - صلى الله عليه وسلم - وأصحابه يُعاملون المشركين وأهلَ الكتاب مع علمهم بأنَّهم لا يجتنبون الحرامَ كلَّه((4)) .
__________
(1) أخرجه : أحمد 4/193 و195 ، والبخاري 7/111 ( 5478 ) و7/114 ( 5488 ) و7/117 ( 5496 ) ، ومسلم 6/58 ( 1930 ) ( 8 ) و6/59 ( 1930 ) ( 8 ) ، وابن ماجه ( 2831 ) و( 3207 ) ، والترمذي ( 1464 ) و( 1560 م ) و( 1797 ) ، وابن الجارود ( 916 ) ، وابن حبان ( 5879 ) من حديث أبي ثعلبة الخشني ، به .
(2) انظر : كتاب الورع لأحمد بن حنبل : 68 .
(3) انظر : المغني 4/334 .
(4) من ذلك ما أخرجه : البخاري 3/73 ( 2068 ) و3/80 ( 2096 ) و3/101 ( 2200 ) و3/113 ( 2251 ) و( 2252 ) و3/151 ( 2386 ) و3/186 ( 2509 ) و3/187
( 2513 ) ، ومسلم 5/55 ( 1603 ) ( 124 ) و( 125 ) و( 126 ) من حديث عائشة - رضي الله عنها - : أنَّ النَّبيَّ - صلى الله عليه وسلم - اشترى طعاماً من يهودي إلى أجل ورهنه درعاً من حديد .

وإنْ اشتبه الأمر فهو شبهة ، والورع تركُه . قال سفيان : لا يعجبني ذلك ، وتركه أعجب إليَّ((1)) .
وقال الزُّهريُّ ومكحول : لا بأس أنْ يؤكل منه ما لم يعرف أنَّه حرامٌ بعينه ، فإنْ لم يُعلم في ماله حرام بعينه ، ولكنه علم أنَّ فيه شبهةً ، فلا بأس بالأكل منه ، نصَّ عليه أحمد في رواية حنبل .
وذهب إسحاق بنُ راهويه إلى ما رُوي عن ابن مسعود وسلمانَ وغيرِهما منَ الرُّخصة ، وإلى ما رُوي عَنِ الحسنِ وابنِ سيرين في إباحةِ الأخذ مما يقضي من الرِّبا
والقمار ، نقله عنه ابنُ منصور .
وقال الإمام أحمد في المال المشتبه حلاله بحرامه : إنْ كان المالُ كثيراً ، أخرج منه قدرَ الحرام ، وتصرَّف في الباقي ، وإنْ كان المالُ قليلاً ، اجتنبه كلَّه((2)) ، وهذا لأنَّ القليل إذا تناول منه شيئاً ، فإنَّه تَبْعُدُ معه السلامةُ من الحرام بخلاف الكثير ، ومن أصحابنا مَنْ حَمَل ذلك على الورع دُون التَّحريم ، وأباح التصرُّف في القليل والكثير بعد إخراج قدر الحرام منه ، وهو قولُ الحنفيَّة وغيرهم ، وأخذ به قومٌ مِنْ أهل الورع منهم بشرٌ الحافي .
ورخَّص قومٌ من السَّلف في الأكل ممن يعلم في ماله حرام ما لم يعلم أنّه من الحرام بعينه، كما تقدَّم عن مكحولٍ والزُّهريِّ . وروي مثلُه عن الفُضيل بن عياض .
__________
(1) قال أحمد بن حنبل : سمعت سفيان بن عيينة يقول : لا يصيب عبد حقيقة الإيمان حتى يجعل بينه وبين الحرام حاجزاً من الحلال وحتى يدع الإثم وما تشابه منه . الورع لأحمد بن حنبل : 71 و151 .
(2) انظر : المغني 4/334 .

وروي في ذلك آثارٌ عن السَّلف ، فصحَّ عن ابن مسعود أنَّه سُئِلَ عمَّن له جارٌ يأكلُ الرِّبا علانيةً ولا يتحرَّجُ من مالٍ خبيثٍ يأخُذُه يدعوه إلى طعامه ، قال : أجيبوهُ ، فإنَّما المَهْنأُ لكم والوِزْرُ عليه((1)) . وفي رواية أنَّه قال : لا أعلمُ له شيئاً إلاّ خبيثاً أو حراماً ، فقال : أجيبوه . وقد صحح الإمام أحمد هذا عن ابن مسعود ، ولكنَّه عارضه بما رُوي عنه أنَّه قال : الإثم حَوَازُّ القلوب((2)) .
وروي عن سلمان مثلُ قولِ ابنِ مسعود الأول((3)) ، وعن سعيد بن جبير ، والحسن البصري ، ومُورِّق العِجلي ، وإبراهيم النَّخعي ، وابنِ سيرين وغيرهم ، والآثار بذلك موجودة في كتاب " الأدب " لحُمَيد بن زَنجويه ، وبعضها في كتاب " الجامع " للخلال ، وفي مصنفي عبد الرزاق وابن أبي شيبة وغيرهم((4)) .
__________
(1) أخرجه : عبد الرزاق ( 14675 ) و( 14676 ) .
(2) قول ابن مسعود هذا ، أخرجه : هناد في " الزهد " ( 934 ) ، والطبراني في " الكبير "
( 8748 ) و( 8749 ) .
حواز القلوب : رواه شمر بتشديد الواو ، من حاز يحوز ، أي : يجمع القلوب ويغلب عليها ، والمشهور بتشديد الزاي .
والمشهور عند المحدّثين : جمع حازة ، وهي الأمور التي تَحُزُّ في القلوب وتَحُكُّ وتؤثر . انظر : النهاية 1/459 ، تاج العروس 15/125 ( حرز ) .
(3) أخرجه : عبد الرزاق ( 14677 ) .
(4) انظر : مصنف عبد الرزاق الأحاديث ( 14678 )-( 14682 ) .

ومتى علم أنَّ عينَ الشيء حرامٌ ، أُخِذَ بوجه محرم ، فإنَّه يحرم تناولُه ، وقد حَكى الإجماعَ على ذلك ابنُ عبد البرِّ وغيرُه ، وقد رُوي عن ابن سيرين في الرجل يُقضى من الربا ، قال : لا بأس به ، وعن الرجل يُقضى من القمار قال : لا بأس به((1)) ، خرَّجه الخلال بإسناد صحيح ، ورُوي عن الحسن خلاف هذا ، وأنَّه قال : إنَّ هذه المكاسب قد فسدت ، فخذوا منها شبه المضطَر .
وعارض المروي عن ابن مسعود وسلمان ، ما روي عن أبي بكر الصدِّيق أنَّه أكل طعاماً ثم أخبر أنَّه من حرام ، فاستقاءه((2)) .
وقد يقع الاشتباه في الحكم ، لكون الفرع متردِّداً بين أصول تجتذبهُ ، كتحريم الرجل زوجته ، فإنَّ هذا متردِّدٌ بين تحريم الظِّهار الذي ترفعه الكفَّارةُ الكبرى ، وبين تحريم الطَّلقة الواحدة بانقضاء عدتها الذي تُباحُ معه الزوجة بعقدٍ جديدٍ ، وبين تحريم الطَّلاق الثلاث الذي لا تُباح معه الزوجةُ((3)) بدون زوج وإصابة وبين تحريم الرجل عليه ما أحلَّه الله له مِنَ الطَّعام والشراب الذي لا يحرمه ، وإنَّما يُوجب الكفَّارة الصُّغرى ، أو لا يُوجب شيئاً على الاختلاف في ذلك ، فمن هاهنا كَثُرَ الاختلافُ في هذه المسألة في زمن الصحابة فمن بعدهم .
__________
(1) من قوله : (( وعن الرجل يقضي ... )) إلى هنا سقط من ( ص ) .
(2) أخرجه : البخاري 5/53 ( 3842 ) ، والبيهقي في " شعب الإيمان " ( 5770 ) من حديث عائشة - رضي الله عنها - ، قالت : كان لأبي بكر غلامٌ يخرج له الخرج ، وكان أبو بكر يأكل من خراجه فجاء يوماً بشيءٍ فأكل منه أبو بكر ، فقال له الغلام : تدري ما هذا ؟ فقال أبو بكر : وما هو ؟ قال : كنت تكهنت لإنسان في الجاهلية ، وما أحسنُ الكهانة إلا أني خدعتهُ فلقيني فأعطاني بذلك ، فهذا الذي أكلت منه فأدخل أبو بكر يده ، فقاء كل شيء في بطنه .
(3) من قوله : (( بعقد جديد ... )) إلى هنا سقط من ( ص ) .

وبكل حال فالأمور المشتبهة التي لا تتبين أنَّها حلال ولا حرام لكثير من الناس، كما أخبر به النَّبيُّ - صلى الله عليه وسلم - ، قد يتبيَّنُ لبعضِ النَّاس أنَّها حلال أو حرام ، لما عِنده مِنْ ذلك من مزيدِ علمٍ((1))، وكلام النَّبيِّ - صلى الله عليه وسلم - يدلُّ على أنَّ هذه المشتبهات مِنَ النَّاسِ من يعلمُها، وكثيرٌ منهم لا يعلمها ، فدخل فيمن لا يعلمها نوعان :
أحدهما : من يتوقَّف فيها ؛ لاشتباهها عليه .
والثاني : من يعتقدُها على غيرِ ما هي عليه ، ودل كلامُه على أنَّ غير هؤلاء
يعلمها ، ومرادُه أنَّه يعلمها على ما هي عليه في نفس الأمر من تحليل أو تحريم ، وهذا من أظهر الأدلة على أنَّ المصيبَ عند الله في مسائل الحلال والحرام المشتبهة المختلفِ((2)) فيها واحدٌ عند الله - عز وجل - ، وغيره ليس بعالم بها ، بمعنى أنَّه غيرُ مصيب لحكم الله فيها في نفس الأمر ، وإنْ كان يعتقدُ فيها اعتقاداً يستندُ فيه إلى شبهة يظنُّها دليلاً ، ويكون مأجوراً على اجتهاده ، ومغفوراً له خطؤه لعدم اعتماده .
وقوله - صلى الله عليه وسلم - : (( فمن اتَّقى الشُّبهاتِ ، فقد استبرأ لدينه وعرضه ، ومن وقَعَ في الشُّبُهَاتِ ، وقع في الحرام )) قسَّم الناس في الأمور المشتبهة إلى قسمين ، وهذا إنَّما هو بالنسبة إلى من هي مشتبهة عليه ، وهو ممن لا يعلمها ، فأمَّا مَنْ كان عالماً بها ، واتَّبع ما دلَّه علمهُ عليها ، فذلك قسمٌ ثالثٌ ، لم يذكره لظهور حكمه ، فإنَّ هذا القسم أفضلُ الأقسام الثلاثةِ ؛ لأنَّه عَلِمَ حكمَ الله في هذه الأمور المشتبهة على النَّاس((3)) ، واتَّبع علمَه في ذلك . وأما من لم يعلم حكم الله فيها ، فهم قسمان : أحدهما من يتقي هذه الشبهات ؛ لاشتباهها عليه ، فهذا قد استبرأ لدينه وعرضه .
__________
(1) سقطت من ( ص ) .
(2) سقطت من ( ص ) .
(3) عبارة : (( على الناس )) سقطت من ( ص ) .

ومعنى استبرأ : طلب البراءة لدينه وعرضه((1)) مِنَ النَّقْص والشَّين ، والعرض : هو موضعُ المدح والذمِّ من الإنسان ، وما يحصل له بذكره بالجميل مدحٌ ، وبذكره بالقبيح قدحٌ، وقد يكون ذلك تارةً في نفس الإنسان ، وتارةً في سلفه ، أو في أهله ، فمن اتَّقى الأمور المشتبهة واجتنبها ، فقد حَصَّنَ عِرْضَهُ مِنَ القَدح والشَّين الداخل على من لا يجتنبها ، وفي هذا دليل على أنَّ من ارتكب الشُّبهات ، فقد عرَّض نفسه للقدح فيه والطَّعن ، كما قال بعض السَّلف : من عرَّض نفسه للتُّهم ، فلا يلومنَّ من أساء به الظنَّ((2)) .
وفي روايةٍ للترمذي((3)) في هذا الحديث : (( فمن تركها استبراءً لدينه وعرضه ، فقد سَلِمَ )) والمعنى : أنَّه يتركُها بهذا القصد - وهو براءةُ دينه وعرضه من النقص - لا لغرضٍ آخر فاسدٍ من رياءٍ ونحوه .
وفيه دليلٌ على أنَّ طلب البراءة للعرض ممدوحٌ كطلب البراءة للدين ، ولهذا ورد : (( أنَّ ما وقى به المرءُ عِرضَه ، فهو صدقةٌ((4)) )) .
وفي رواية في " الصحيحين " ((5)
__________
(1) عبارة : (( ومعنى استبرأ : طلب البراءة لدينه وعرضه )) سقطت من ( ص ) .
(2) أخرجه : ابن عدي في " الكامل " 8/479 من طريق سعيد بن المسيب من قول عمر بن الخطاب .
وأخرجه : البيهقي في " شعب الإيمان " ( 8345 ) من طريق سعيد بن المسيب من قول بعض أصحاب النبي - صلى الله عليه وسلم - . بلفظ : (( من عرض نفسه للتهم فلا يلومن الا نفسه )) .
(3) في " الجامع الكبير " ( 1205 ) .
(4) أخرجه : الدارقطني 3/28 ، والحاكم 2/50 ، وهو حديث ضعيف ضعفه الذهبي في التلخيص ، وأقره ابن الملقن في " مختصر استدراك الذهبي " 1/556 .
(5) " صحيح البخاري " 3/69 ( 2051 ) ، ولم نقف عليها في " صحيح مسلم " .

وأخرجه : الحميدي ( 918 ) ، وأبو عوانة 3/398-399 ، والبيهقي 7/264 و334 من حديث النعمان بن بشير ، بهذا اللفظ .

) في هذا الحديث : (( فمن ترك ما يشتبه
عليه مِنَ الإثمِ ، كان لما استبانَ أتركَ )) يعني : أنَّ من ترك الإثمَ مع اشتباهه عليه ، وعدم تحققه ، فهو أولى بتركه إذا استبان له أنَّه إثمٌ ، وهذا إذا كان تركه تحرُّزاً من الإثم ، فأمَّا من يَقصِدُ التصنعَ للناسِ ، فإنَّه لا يتركُ إلا ما يَظُنُّ أنَّه ممدوحٌ عندهم تركُهُ((1)) .
القسم الثاني : من يقع في الشبهات مع كونها مشتبهةً عنده ، فأمَّا مَنْ أتى شيئاً مما يظنُّه الناس شبهةً ، لعلمه بأنَّه حلال في نفس الأمر ، فلا حَرَج عليه من الله في ذلك ، لكن إذا خشيَ من طعن الناس عليه بذلك ، كان تركُها حينئذ استبراءً لعرضه ، فيكون حسناً ، وهذا كما قال النَّبيُّ - صلى الله عليه وسلم - لمن رآه واقفاً مع صفية : (( إنَّها صفيَّةُ بنتُ حُيي((2)) )) . وخرج أنس إلى الجمعة ، فرأى الناسَ قد صلَّوا ورجعوا ، فاستحيى ، ودخل موضعاً لا يراهُ النَّاس فيه ، وقال : (( من لا يستحيي من الناس ،
لا يستحيي من الله )) . وخرّجه الطبراني مرفوعاً ، ولا يصحُّ((3)) .
__________
(1) سقطت من ( ص ) .
(2) أخرجه : البخاري 3/64 ( 2035 ) و3/65 ( 2039 ) و4/99 ( 3101 ) و4/150
( 3281 ) و8/60 ( 6219 )، ومسلم 7/8 ( 2175 ) ( 24 ) ، وأبو داود ( 4994 ) ، وابن ماجه ( 1779 ) ، وابن حبان ( 3671 ) .
(3) في " الأوسط " ( 7159 ) ، وذكره الهيثمي في " مجمع الزوائد " 8/27 ، قال : (( وفيه جماعة لم أعرفهم )) . وانظر : فيض القدير 6/312 ( 9095 ) .

وإنْ أتى ذلك لاعتقاده أنَّه حلال ، إمَّا باجتهادٍ سائغٍ ، أو تقليدٍ سائغٍ ، وكان مخطئاً في اعتقاده ، فحكمهُ حكمُ الذي قبلَه ، فإنْ كان الاجتهادُ ضعيفاً ، أو التقليدُ غيرَ سائغٍ ، وإنَّما حمل عليه مجرّد اتباع الهوى ، فحكمُهُ حكمُ من أتاه مع اشتباهه عليه ، والذي يأتي الشبهات مع اشتباهها عليه ، فقد أخبر عنه النَّبيُّ - صلى الله عليه وسلم - أنَّه وقع في الحرام ، وهذا يفسر بمعنيين :
أحدهما : أنَّه يكونُ ارتكابُهُ للشبهة مع اعتقاده أنَّها شبهة ذريعة إلى ارتكابه الحرام الذي يعتقد أنَّه حرام بالتدريج والتسامح .
وفي رواية في " الصحيحين " ((1)) لهذا الحديث : (( ومن اجترأَ على ما يشكُّ فيه مِنَ الإثمِ ، أوْشَكَ أنْ يُواقِعَ ما استبانَ )) . وفي رواية : (( ومَنْ يُخالطِ الرِّيبةَ ، يوشِكُ أن يَجْسُرَ((2)) )) ، أي : يَقرُب أنْ يقدم على الحرام المحضِ ، والجسورُ : المقدام الذي لا يهابُ شيئاً، ولا يُراقب أحداً ، ورواه بعضهم : (( يجشُر )) بالشِّين المعجمة ، أي : يرتع((3)) ، والجَشْر : الرعي ، وجشرتُ الدابة : إذا رعيتها . وفي مراسيل أبي المتوكل الناجي ، عنِ النَّبيِّ - صلى الله عليه وسلم - : (( مَنْ يرعى بجنباتِ الحرامِ ، يوشكُ أنْ يخالطهُ ، ومن تهاون بالمحقِّرات ، يُوشِكُ أنْ يُخالِطَ الكبائر )) ((4)).
__________
(1) صحيح البخاري 3/70 ( 2051 ) ، ولم أقف عليه في " صحيح مسلم " .
(2) أخرجه : أبو داود ( 3329 ) ، والبزار ( 3268 ) ، والنسائي 8/327 ، وابن حبان
( 721 ) ، من حديث النعمان بن بشير ، به .
(3) عبارة : (( أي : يرتع )) سقطت من ( ص ) .
(4) وهو ضعيف لإرساله .

والمعنى الثاني : أنَّ من أقدم على ما هو مشتبهٌ عنده ، لا يدري : أهو حلالٌ أو حرام ، فإنَّه لا يأمن أنْ يكون حراماً في نفس الأمر ، فيُصادِفُ الحرام وهو لا يدري أنَّه حرامٌ . وقد رُوي من حديث ابن عمر عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( الحلالُ بيِّنٌ والحرامُ بيِّن وبينهما((1)) مُشتبهاتٌ ، فمن اتَّقاها ، كان أنزَه لدينِهِ وعِرضه ، ومن وقعَ في الشُّبهَاتِ أوشَكَ أنْ يقع في الحَرامِ ، كالمرتع حَولَ الحِمى ، يُوشِكُ أنْ يُواقعَ الحِمى وهو لا يشعر )) خرَّجه الطبراني((2)) وغيره .
واختلف العلماء : هل يُطيع والديه في الدُّخول في شيءٍ من الشُّبهة أم لا يُطيعهما ؟ فرُوي عن بشر بن الحارث ، قال : لا طاعة لهما في الشُّبهةِ ، وعن محمد ابن مقاتل العبَّادانيِّ قال : يُطيعهما، وتوقف أحمد في هذه المسألة ، وقال : يُداريهما، وأبى أنْ يُجيبَ فيها .
وقال أحمد : لا يشبعُ الرَّجل مِنَ الشُّبهة ، ولا يشتري الثوبَ للتَّجمُّل من الشُّبهة ، وتوقف في حدِّ ما يُؤكل وما يُلبس منها ، وقال في التَّمرة يلقيها الطيرُ : لا يأكلها ، ولا يأخذها ، ولا يتعرَّضُ لها .
وقال الثوري في الرجل يجد في بيته الأفلُسَ أو الدَّراهِم : أحبُّ إليَّ أنْ يتنزَّه
عنها ، يعني : إذا لم يدرِ من أين هي . وكان بعضُ السَّلف لا يأكلُ إلا شيئاً يعلمُ من أينَ هو ، ويسأل عنه حتّى يقفَ على أصله . وقد رُويَ في ذلك((3)) حديثٌ مرفوعٌ ، إلا أنَّ فيه ضعفاً((4)
__________
(1) زاد بعدها في ( ص ) : (( أمور )) .
(2) في " الأوسط " ( 2889 ) .
(3) سقطت من ( ص ) .
(4) لعله الحديث الذي أخرجه : ابن أبي الدنيا في " الورع " ( 115 ) ، والطبراني في " الكبير " 25/( 428 ) ، والحاكم 4/125-126 ، وأبو نعيم في " الحلية " 6/105 من حديث أم =

= عبد الله أخت شداد بن أوس ، أنَّها بعثت إلى النَّبيِّ - صلى الله عليه وسلم - بقدح لبن عند فطره وهو صائم ، وذلك في طول النهار وشدة الحر ، فرد إليها الرَّسول : (( أنى لك هذا اللبن ؟ )) قالت : من شاةٍ لي ؛ فرد إليها رسولها : (( أنى لك هذا الشاة ؟ )) قالت : أشتريتها من مالي ؛ فشرب، فلما كان من غد ، أتت أم عبد الله النبي - صلى الله عليه وسلم - ، فقالت : يا رسول الله : بعثت إليك بذلك اللبن مرثية لك من طول النهار وشدة الحرِّ، فرددت فيه إليَّ الرسول ! فقال النَّبيِّ - صلى الله عليه وسلم - : (( بذلك أُمِرت الرسل قبلي، أنْ لا تأكل إلاّ طيباً ، ولا تعمل إلاّ صالحاً )) بلفظ ابن أبي الدنيا .
ذكره الهيثمي في " المجمع " 10/291 قال : (( وفيه أبو بكر بن أبي مريم وهو ضعيف )) ، وقال الذهبي في " تلخيص المستدرك " 4/126 : (( ابن أبي مريم واهٍ )) .

) .
وقوله - صلى الله عليه وسلم - : (( كالرَّاعي يرعى حولَ الحِمى يُوشِكُ أنْ يرتَعَ فيه ، ألا وإنَّ لكلِّ ملكٍ حِمى، وإنَّ حِمى اللهِ محارمه )) : هذا مَثَلٌ ضربه النَّبيُّ - صلى الله عليه وسلم - لمن وقع في الشُّبهات، وأنَّه يقرُب وقوعه في الحرام المحض ، وفي بعض الروايات أنَّ النبيَّ - صلى الله عليه وسلم - قال
: (( وسأضرب لذلك مثلاً )) ، ثم ذكر هذا الكلامَ ، فجعل النَّبيُّ - صلى الله عليه وسلم - مثلَ المحرمات كالحِمى الذي تحميه الملوكُ ، ويمنعون غيرهم من قُربانه ، وقد جعل النَّبيُّ - صلى الله عليه وسلم - حول مدينته((1)) اثني عشر ميلاً حمى محرَّماً لا يُقطعُ شجرُه ولا يُصادُ صيدُه((2)) ، وحمى عمرُ وعثمان أماكنَ ينبت فيها الكلأ لأجل إبل الصدقة((3)
__________
(1) عبارة : (( حول مدينته )) سقطت من ( ص ) .
(2) أخرجه : أحمد 2/279 ، ومسلم 4/116 ( 1372 ) ( 472 ) من حديث أبي هريرة .
(3) أخرجه : البخاري 3/ 148 ( 2370 ) من حديث ابن عباس رضي الله عنهما ، أنَّ الصعب ابن جثامة ، قال : إنَّ رسول الله - صلى الله عليه وسلم - قال : (( لا حمى إلا لله ورسوله )) . وقال بلغنا أنَّ النَّبيَّ - صلى الله عليه وسلم - حمى النقيع ، وأنَّ عمر حمى السرف والربذة .
وأخرجه : ابن أبي شيبة ( 23193 ) من حديث ابن عمر: أنَّ عمر حمى الربذة لنعم الصدقة .
وأخرجه : ابن أبي شيبة ( 37690 ) ، والبيهقي 6/147 من حديث أبي سعيد مولى أبي أسيد الأنصاري ، قال: سمع عثمان بن عفان - رضي الله عنه - أنَّ وفد أهل مصر قد أقبلوا فاستقبلهم فلما سمعوا =

= به أقبلوا نحوه ، قال : وكره أنْ يقدموا عليه بالمدينة فأتوه فقالوا له : ادع المصحف وافتح السابعة وكانوا يسمون سورة يونس السابعة فقرأها حتّى أتى على هذه الآية { قُلْ أَرَأَيْتُمْ مَا أَنْزَلَ اللهُ لَكُمْ مِنْ رِزْقٍ فَجَعَلْتُمْ مِنْهُ حَرَاماً وَحَلالاً قُلْ آللهُ أَذِنَ لَكُمْ أَمْ عَلَى اللهِ تَفْتَرُونَ } ، وقالوا له: قف . أرأيت ما حميت من الحمى، آلله أذن لك أم على الله تفترون ؟ فقال : امضه ، نزلت في كذا وكذا ، فأما الحمى ، فإنَّ عمر حمى الحمى قبلي لإبل الصدقة ، فلما وليت زادت إبل الصدقة ، فزدت في الحمى لما زاد في الصدقة . بلفظ البيهقي .

) .
والله - عز وجل - حمى هذه المحرَّمات ، ومنع عباده من قربانها وسمَّاها حدودَه ، فقال :
{ تِلْكَ حُدُودُ اللهِ فَلا تَقْرَبُوهَا كَذَلِكَ يُبَيِّنُ اللهُ آيَاتِهِ لِلنَّاسِ لَعَلَّهُمْ يَتَّقُونَ } ((1)) ، وهذا فيه بيان أنَّه حدَّ لهم ما أحلَّ لهم وما حرَّم عليهم ، فلا يقربوا الحرامَ ، ولا يتعدَّوا الحلال ، ولذلك قال في آية أخرى : { تِلْكَ حُدُودُ اللهِ فَلا تَعْتَدُوهَا وَمَنْ يَتَعَدَّ حُدُودَ اللهِ فَأُولَئِكَ هُمُ الظَّالِمُونَ } ((2)) ، وجعل من يرعى حول الحمى ، أو قريباً منه جديراً بأنْ يدخُلَ الحِمى ويرتع فيه ، فكذلك من تعدَّى الحلال ، ووقع في الشبهات ، فإنَّه قد قارب الحرام غايةَ المقاربة ، فما أخلقَهُ بأنْ يُخالِطَ الحرامَ المحضَ ، ويقع فيه ، وفي هذا إشارةٌ إلى أنَّه((3)) ينبغي التباعد عن المحرَّماتِ ، وأنْ يجعل الإنسان بينه وبينها حاجزاً .
وقد خرّج الترمذي((4)) وابن ماجه((5)) مِنْ حديثِ عبد الله بن يزيد ، عن النَّبيِّ

- صلى الله عليه وسلم - ، قال : (( لا يبلغُ العبدُ أنْ يكونَ من المتَّقين حَتّى يَدَعَ ما لا بأسَ به حذراً مما به بأسٌ ((6)) )) .
__________
(1) البقرة : 187 .
(2) البقرة : 229 .
(3) إلى أنّه )) سقطت من ( ص ) .
(4) في " الجامع الكبير " ( 2451 ) ، وقال : (( حسن غريب )) على أنَّ في إسناده عبد الله بن يزيد الدمشقي وهو ضعيف .
(5) في " سننه " ( 4215 ) .
وأخرجه : عبد بن حميد ( 484 ) ، والطبراني في " الكبير " 17/( 446 ) ، والحاكم 4/319 من حديث عطية السعدي .
(6) عبارة : (( حذراً مما به بأس )) سقطت من ( ص ) .

وقال أبو الدرداء : تمامُ التقوى أنْ يتقي الله العبدُ ، حتّى يتقيَه مِنْ مثقال ذرَّة ، وحتّى يتركَ بعضَ ما يرى أنَّه حلال ، خشيةَ أنْ يكون حراماً ، حجاباً بينه وبينَ
الحرام((1)) .
وقال الحسنُ : مازالتِ التقوى بالمتقين حتى تركوا كثيراً من الحلال مخافة الحرام .
وقال الثوري : إنما سُموا المتقين ؛ لأنَّهم اتَّقَوْا مالا يُتَّقى((2)) . وروي عن ابن عمر قال : إنِّي لأحبُّ أنْ أدعَ بيني وبين الحرام سترةً من الحلال لا أخرقها .
وقال ميمون بن مهران : لا يسلم للرجل الحلالُ حتى يجعل بينه وبين الحرام حاجزاً من الحلال((3)) .
وقال سفيان بن عيينة : لا يصيب عبدٌ حقيقة الإيمان حتى يجعل بينه وبينَ الحرام حاجزاً من الحلال((4)) ، وحتى يدعَ الإثم وما تشابه منه((5)) .
ويستدلُّ بهذا الحديثِ مَنْ يذهب إلى سدِّ الذرائع إلى المحرَّمات وتحريم
الوسائل إليها ، ويَدُلُّ على ذلك أيضاً من قواعدِ الشَّريعة تحريمُ قليلِ ما يُسكر كثيرُه((6)
__________
(1) أخرجه : نعيم بن حماد في " زياداته " على كتاب " الزهد " لابن المبارك ( 79 ) ، وابن أبي الدنيا في " التقوى " كما في " فتح الباري " 1/68 .
(2) لم أقف على قول الثوري ؛ ولكن وجدته من كلام ابن عيينة . انظر: حلية الأولياء 7/284 .
(3) أخرجه : أبو نعيم في " حلية الأولياء " 4/84 .
(4) من قوله : (( وقال سفيان بن عيينة ... )) إلى هنا سقط من ( ص ) .
(5) أخرجه : أبو نعيم في " حلية الأولياء " 7/288 .
(6) لقوله - صلى الله عليه وسلم - : (( ما أسكر كثيرة فقليله حرام )) .
أخرجه : أحمد 3/343 ، واللفظ له ، وأبو داود ( 3681 ) ، وابن ماجه ( 3393 ) ، والترمذي ( 1865 ) ، والطحاوي في " شرح المعاني " 4/217 ، وابن حبان ( 5382 ) ، والبيهقي 8/296 من حديث جابر بن عبد الله ، به ، قال الترمذي : (( حسن غريب )) .
وله شواهد عن عمرو بن شعيب ، عن أبيه ،عن جده عند أحمد 2/167 و171 ، وابن ماجه ( 3394 ) .

وعن ابن عمر عند أحمد 2/91 ، وابن ماجه ( 3392 ) ، والبيهقي 8/296 .

) ، وتحريمُ الخلوة بالأجنبية ، وتحريمُ الصَّلاة بعد الصُّبح وبعدَ العصرِ سدَّاً لذريعة الصَّلاة عند طُلوع الشَّمس وعندَ غروبها((1)) ، ومنعُ الصَّائم من المباشرة إذا كانت تحرِّكُ شهوتَه ، ومنع كثيرٍ من العلماءِ مباشرةَ الحائضِ فيما بين سرّتها ورُكبتها إلا مِنْ وراء حائلٍ ، كما كان النَّبيُّ - صلى الله عليه وسلم - يأمر امرأتَه إذا كانت حائضاً أنْ تَتَّزر ، فيباشِرُها مِنْ فوق الإزار((2)) .
ومن أمثلة ذلك وهو شبيه((3)) بالمثل الذي ضربه النَّبيُّ - صلى الله عليه وسلم - : من سيَّب دابَّته ترعى بقُرْب زرع غيرِه ، فإنَّه ضامن لما أفسدته من الزرع ، ولو كان ذلك
نهاراً((4)
__________
(1) ذهب أبو حنيفة وأصحابه إلى أنَّ الصلاة لا تجوز في هذه الأوقات بإطلاق لا فريضة مقضية ولا سنة ولا نافلة إلا عصر يومه ، قالوا : فإنَّه جوّز أنْ يقضيه عند غروب الشمس إذا نسيه ، انظر : بداية المجتهد 1/191 ، والمفصّل 1/338 .
(2) عن عائشة ، قالت : كان رسول الله - صلى الله عليه وسلم - يأمر إحدانا إذا حاضت تأتزر ، ثم يباشرها .
أخرجه : الطيالسي ( 1375 ) ، وأحمد 6/134 ، واللفظ له ، والبخاري 1/82 ( 300 ) ، ومسلم 1/166 ( 293 ) ( 1 ) ، وأبو داود ( 268 ) ، وابن ماجه ( 635 ) و( 636 ) ، وابن الجارود ( 106 ) ، وابن حبان ( 1364 ) و( 1367 ) ، والبيهقي 1/310 ، والبغوي
( 317 ) .
(3) عبارة : (( وهو شبيه )) سقطت من ( ص ) .
(4) عن حرام بن سعد ، قال : إنَّ ناقة البراء بن عازب دخلت حائطاً لقوم فأفسدت فيه فقضى رسول الله - صلى الله عليه وسلم - على أهل الأموال حفظها بالنهار ، وما أفسدت المواشي بالليل فهو ضامن على أهلها .
أخرجه : الشافعي في " مسنده " ( 1691 ) بتحقيقي ، واللفظ له ، وأحمد 5/435-436 ، وابن ماجه ( 2332 ) ، والبيهقي 8/341 ، والبغوي ( 2169 ) .

جاء في كتاب ابن سحنون أنَّ الحديث إنَّما جاء في أمثال المدينة التي لها حيطان محدقة ، وأما البلاد التي هي زروع متصلة غير محظرة وبساتين كذلك فيضمن أرباب الغنم ما أفسدت من ليل أو نهار . انظر : المحرر الوجيز لابن عطية : 1289 .

) ، هذا هو الصحيح ؛ لأنَّه مُفَرِّطٌ بإرسالها في هذه الحال .
وكذا الخلاف لو أرسل كلبَ الصَّيدِ قريباً من الحرم ، فدخل الحرمَ فصاد فيه ، ففي ضمانه روايتان عن أحمد((1)) ، وقيل : يضمنه بكلِّ حال((2)) .
وقوله - صلى الله عليه وسلم - : (( ألا وإنَّ في الجسد مضغةً ، إذا صَلَحَتْ ، صَلَحَ الجسدُ كلُّه ، وإذا فسدت فسد الجسدُ كلُّه ، ألا وهي القلب )) ، فيه إشارةٌ إلى أنَّ صلاحَ حركاتِ العبدِ بجوارحه ، واجتنابه للمحرَّمات واتَّقاءه للشُّبهات بحسب صلاحِ حركةِ قلبِه .
فإنْ كان قلبُه سليماً ، ليس فيه إلا محبة الله ومحبة ما يُحبه الله ، وخشية الله وخشية الوقوع فيما يكرهه ، صلحت حركاتُ الجوارح كلّها ، ونشأ عن ذلك اجتناب المحرَّمات كلها ، وتوقي للشبهات حذراً مِنَ الوقوعِ في المحرَّمات .
وإنْ كان القلبُ فاسداً ، قدِ استولى عليه اتِّباعُ هواه ، وطلب ما يحبُّه ، ولو كرهه الله ، فسدت حركاتُ الجوارح كلها ، وانبعثت إلى كلِّ المعاصي والمشتبهات بحسب اتِّباع هوى القلب .
ولهذا يقال : القلبُ مَلِكُ الأعضاء ، وبقيَّةُ الأعضاءِ جنودُه ، وهم مع هذا((3)) جنودٌ طائعون له، منبعثون في طاعته، وتنفيذ أوامره ، لا يخالفونه في شيءٍ من ذلك، فإنْ كان الملكُ صالحاً كانت هذه الجنود صالحةً ، وإنْ كان فاسداً كانت جنودُه بهذه المثابَةِ فاسدةً ، ولا ينفع عند الله إلاّ القلبُ السليم((4)
__________
(1) انظر : الهداية للكلوذاني 1/229 بتحقيقي ، والمغني لابن قدامة 3/354-355 .
(2) وبه قال الثوري والشافعي وأبو ثور وابن المنذر وأصحاب الرأي ، وانظر : المغني لابن قدامة 3/354-355 .
(3) عبارة : (( جنوده وهم مع هذا )) سقطت من ( ص ) .
(4) ورد في هذا حديث عن أبي هريرة موقوف .
أخرجه : معمر في " جامعه " ( 20375 ) ، والبيهقي في " شعب الإيمان " ( 109 ) .

وانظر : نوادر الأصول للحكيم الترمذي 2/192-193 و3/150 ، وفيض القدير للمناوي
( 6191 ) .

) ، كما قال تعالى : { يَوْمَ لا يَنْفَعُ مَالٌ وَلا بَنُونَ إِلا مَنْ أَتَى اللهَ بِقَلْبٍ سَلِيمٍ } ((1)) ، وكان النَّبيُّ - صلى الله عليه وسلم - يقول في دعائه : (( اللهم إني((2)) أسألُكَ قلباً سليماً ))((3)) ، فالقلب السليم : هو السالم من الآفات والمكروهات كلِّها ، وهو القلبُ الذي ليس فيه سوى محبة الله وما يحبُّه الله ، وخشية الله ، وخشية ما يُباعد منه .
وفي " مسند الإمام أحمد " ((4)) عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا يستقيمُ إيمانُ عبدٍ حتى يستقيمَ قلبُه )) .
والمراد باستقامة إيمانه : استقامةُ أعمال جوارحه ، فإنَّ أعمالَ الجوارحِ لا تستقيمُ إلا باستقامة القلب ، ومعنى استقامة القلب : أنْ يكونَ ممتلئاً مِنْ محبَّةِ الله((5)) ، ومحبَّة طاعته ، وكراهة معصيته .
__________
(1) الشعراء : 88-89 .
(2) عبارة : (( اللهم إني )) لم ترد في ( ج ) .
(3) أخرجه : أحمد 4/123 و125 ، والترمذي ( 3407 ) ، والنسائي 3/54 وفي " الكبرى " ، له ( 10648 ) ، وابن حبان ( 1974 ) ، والطبراني في " الكبير " ( 7135 ) و( 7175 ) ، والحاكم 1/508 من حديث شداد بن أوس ، به . وإسناده ضعيف .
(4) 3/198 ، وإسناده ضعيف لضعف علي بن مسعدة .
وأخرجه القضاعي في " مسند الشهاب " ( 887 ) عن أنس . وله شاهد عن الحسن ، عن بعض أصحاب النبي عند البيهقي في " شعب الإيمان " ( 8 ) .
(5) في ( ص ) : (( ممتلئاً من خشية الله )) .

وقال الحسن((1)) لرجل : داوِ قلبكَ؛ فإنَّ حاجة الله إلى العباد صلاحُ قلوبهم((2)) ، يعني : أنَّ مراده منهم ومطلوبه صلاحُ قلوبهم ، فلا صلاحَ للقلوب حتَّى تستقرَّ فيها معرفةُ اللهِ وعظمتُه((3)) ومحبَّتُه وخشيتُهُ ومهابتُه ورجاؤهُ والتوكلُ عليهِ ، وتمتلئَ مِنْ ذَلِكَ ، وهذا هوَ حقيقةُ التوحيد ، وهو معنى (( لا إله إلا الله )) ، فلا صلاحَ للقلوب حتَّى يكونَ إلهُها الذي تألَهُه وتعرفه وتحبُّه وتخشاه هوَ الله وحده لا شريكَ لهُ ، ولو كانَ في السماوات والأرض إله يُؤَلَّه سوى الله ، لفسدت بذلك((4)) السماوات والأرض ، كما قالَ تعالى : { لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلا اللهُ لَفَسَدَتَا } ((5)) .
فعلم بذلك أنَّه لا صلاحَ للعالَم العلويِ والسُّفليّ((6)) معاً حتى تكونَ حركاتُ أهلها كلُّها لله ((7)) ، وحركاتُ الجسدِ تابعةً لحركةِ القلب وإرادته ، فإنْ كانت حركتُه وإرادتُه لله وحدَه ، فقد صَلَحَ وصَلَحَتْ حركاتُ الجسدِ كلِّه((8)) ، وإنْ كانت حركةُ القلب وإراداته لغيرِ الله تعالى فسدَ ، وفسدت حركاتُ الجسد بحسب فسادِ((9)) حركة القلب .
وروى الليثُ ، عن مجاهدٍ في قوله تعالى : { لا تُشْرِكوا به شيئاً } ((10)) قال : لا تحبُّوا غيري .
__________
(1) أخرجه : أبو نعيم في " حلية الأولياء " 2/154 .
(2) في ( ص ) : (( فإن مراد الله في العباد القلوب )) .
(3) سقطت من ( ص ) .
(4) سقطت من ( ص ) .
(5) الأنبياء : 22 .
(6) في ( ص ) : (( والعالم السفلي )) .
(7) في ( ص ) : (( لله وحده لا شريك له )) .
(8) من قوله : (( وإن كانت حركته ... )) إلى هنا سقط من ( ص ) .
(9) سقطت من ( ص ) .
(10) النساء : 36 ، والأنعام : 151 .

وفي " صحيح الحاكم " عن عائشة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( الشِّركُ أخفى من دبيب الذرِّ((1)) على الصفا في اللَّيلة الظَّلماء ، وأدناهُ أنْ تُحِبَّ على شيءٍ من الجور ، وأنْ تُبغض على شيءٍ من العدل ، وهل الدِّينُ إلا الحبُّ والبغض ؟ قال الله - عز وجل -
: { قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللهَ فَاتَّبِعُونِي يُحْبِبْكُمُ الله } ((2)) )) ((3)) فهذا يدلُّ على أنَّ محبةَ ما يكرهه الله ، وبغضَ ما يُحبه متابعةٌ للهوى ، والموالاة على ذلك والمعاداة عليه من الشرك الخفيِّ ، ويدل على ذلك قوله : { قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللهَ فَاتَّبِعُونِي يُحْبِبْكُمُ الله } فجعل الله علامة الصدق في محبته اتباعَ رسولِهِ ، فدلَّ على أنَّ المحبة لا تتمُّ بدون الطاعة والموافقة .
قال الحسن : قال أصحابُ النَّبيِّ - صلى الله عليه وسلم - : يا رسول الله ، إنّا نُحِبُّ ربنا حباً شديداً . فأحبَّ الله أنْ يجعل لحبه عَلَماً((4)) ، فأنزل الله هذه الآية : { قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللهَ فَاتَّبِعُونِي يُحْبِبْكُمُ الله } . ومن هنا قال الحسن : اعلم أنَّك لن تُحِبَّ الله حتى تُحِبَّ طاعته .
__________
(1) في ( ص ) : (( النمل )) .
(2) آل عمران : 31 .
(3) أخرجه : الحاكم 2/291 ، وابن الجوزي في " العلل المتناهية " 2/823 ( 1378 ) وهو حديث ضعيف ضعفه الدارقطني وابن الجوزي والذهبي .
(4) أخرجه : الطبري في " تفسيره " ( 5385 ) ، وطبعة التركي 5/325 ، وانظر : تفسير ابن أبي حاتم ( 3402 ) .

وسئل ذو النون : متى أُحِبُّ ربي ؟ قالَ : إذا كانَ ما يُبغضه عندك أمرَّ من الصبر((1)) . وقال بشر بن السَّرِي : ليس من أعلام الحبِّ أنْ تُحبَّ ما يُبغِضُه حبِيبك((2)) . وقال أبو يعقوب النهرجوري : كلُّ من ادَّعى محبة الله - عز وجل - ، ولم يُوافق الله في أمره ونهيه ((3))، فدعواه باطل . وقال رُويم : المحبة الموافقة في كلِّ الأحوال ، وقال يحيى بنُ معاذ : ليس بصادقٍ من ادَّعى محبة الله ولم يحفظ حدوده ، وعن بعض السَّلف قال : قرأتُ في بعض الكتب السالفة : من أحبَّ الله لم يكن عنده شيء آثرَ من رضاه ، ومن أحبَّ الدنيا لم يكن عنده شيء آثر من هوى نفسه .
وفي " السنن " عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مَنْ أعطى للهِ ، ومنع لله ، وأحب لله ، وأبغض لله ، فقد استكمل الإيمان )) ((4)) ومعنى هذا أنَّ حركات القلب والجوارح إذا كانت كلُّها لله فقد كَمُلَ إيمانُ العبد بذلك ظاهراً وباطناً ، ويلزمُ من صلاح حركات القلب صلاحُ حركات الجوارح ، فإذا كان القلب صالحاً ليس فيه إلا إرادة الله وإرادة ما يريده لم تنبعثِ الجوارحُ إلا فيما يُريده الله، فسارعت إلى ما فيه رضاه، وكَفَّتْ عما يكرهه ، وعما يخشى أنْ يكونَ مما يكرهه((5)) وإنْ لم يتيقن ذلك .
قال الحسن : ما نظرتُ ببصري ، ولا نطقتُ بلساني ، ولا بطشتُ بيدي ، ولا نهضتُ على قدمي حتّى أنظر على طاعةٍ أو على معصية ، فإنْ كانت طاعةٌ تقدمت ، وإنْ كانت معصية تأخَّرت .
__________
(1) أخرجه : أبو نعيم في " الحلية " 3/363 و392 .
(2) أخرجه : أبو نعيم في " الحلية " 8/300 .
(3) سقطت من ( ج ) .
(4) تقدم تخريجه .
(5) عبارة : (( وعما يخشى أن يكون مما يكرهه )) سقطت من ( ص ) .

وقال محمد بن الفضل البَلخي : ما خطوتُ منذ أربعين سنة خطوةً لغير الله - عز وجل - . وقيل لداود الطائي : لو تنحيتَ من الظلِّ إلى الشمس ، فقال : هذه خُطا لا أدري كيف تكتب((1)) .
فهؤلاء القوم لما صلحت قلوبُهم ، فلم يبق فيها إرادةٌ لغير الله - عز وجل - ، صلحت جوارحُهم ، فلم تتحرّك إلا لله - عز وجل - ، وبما فيه رضاه ، والله تعالى أعلم .
__________
(1) انظر : صفوة الصفوة لابن الجوزي 3/69 .

الحديث السابع
عَنْ تَميمٍ الدَّاريِّ - رضي الله عنه - : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( الدِّينُ النَّصيحَةُ ثلاثاً )) ، قُلْنا : لِمَنْ يا رَسُولَ اللهِ ؟ قالَ : (( للهِ ولِكتابِهِ ولِرَسولِهِ ولأئمَّةِ المُسلِمِينَ وعامَّتِهم )) رَواهُ مُسلمٌ .
هذا الحديث خرَّجه مسلم((1)) من رواية سُهيل بن أبي صالح ، عن عطاء بنِ يزيد الليثي ، عن تميم((2)) الدَّاري ، وقد روي عن سهيل وغيره ، عن أبي صالح ، عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم -((3)) ، وخرَّجه الترمذي ((4)) من هذا الوجه ، فمن العلماء مَنْ صححه من الطريقين جميعاً ، ومنهم من قال : إنَّ الصحيح حديثُ تميم ، والإسناد الآخر وهم((5)) .
__________
(1) في " صحيحه " 1/53 ( 55 ) ( 95 ) و( 96 ) و1/54 ( 55 ) ( 96 ) .
وأخرجه : الحميدي ( 837 ) ، وأحمد 4/102 ، والبخاري في " التاريخ الكبير " 6/248
( 2990 ) ، وابن أبي عاصم في " السنة " ( 1089 ) و( 1090 ) و( 1091 ) ، وعبد الله ابن أحمد في " زياداته " 4/102 ، والنسائي 7/156 وفي " الكبرى " ، له ( 7820 )
و( 7821 ) و( 8753 ) ، وابن حبان ( 4574 ) و( 4575 ) ، والبيهقي 8/163 وفي
" شعب الإيمان "، له ( 7400 ) و( 7401 ) ، والبغوي ( 3514 ) من حديث تميم الداري، به .
(2) عن تميم )) لم ترد في ( ص ) .
(3) أخرجه : أحمد 2/297 ، وابن أبي عاصم في " السنة " ( 1092 ) و( 1093 )
و( 1094 ) ، والنسائي 7/157 وفي "الكبرى" ، له ( 7822 ) و( 7823 ) و( 8754 ) ، وابن حجر في " تغليق التعليق " 2/58 من حديث أبي هريرة ، به .
(4) في " جامعه " ( 1926 ) .
(5) قال البخاري في " التاريخ الأوسط " 2/35 : (( مدار الحديث كله على تميم ولم يصح عن أحد غير تميم )) . وانظر : فتح الباري 1/182 .

وقد رُوي هذا الحديثُ عنِ النَّبيِّ - صلى الله عليه وسلم - من حديث ابنِ عمر ، وثوبان ، وابنِ عباسٍ ، وغيرهم((1)) .
وقد ذكرنا في أوَّل الكتاب عن أبي داود : أنَّ هذا الحديث أحدُ الأحاديث التي يدور عليها الفقه((2)) .
وقال الحافظ أبو نُعيم : هذا حديثٌ له شأن ، ذكر محمدُ بنُ أسلم الطوسي أنَّه أحدُ أرباع الدين((3)) .
وخرَّج الطبرانيُّ((4)) من حديث حُذيفة بن اليمان ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( مَنْ لا يَهْتَمُّ بأمرِ المُسلمين فليس منهم ، ومَنْ لَمْ يُمْسِ ويُصْبِحْ ناصِحاً للهِ ولرسوله ولكتابه ولإمامِه ولعامَّة المسلمين فليس منهم )) .
وخرَّج الإمامُ أحمد((5)
__________
(1) أخرجه : الدارمي ( 2757 ) ، والبزار كما في " كشف الأستار " ( 62 ) ، وابن حجر في
" تغليق التعليق " 2/60 من حديث ابن عمر ، به .
وأخرجه البخاري في " التاريخ الكبير " 2/11 ( 1522 ) ، وابن أبي عاصم في " السنة "
( 1095 ) ، والروياني في "مسند الصحابة" ( 657 ) ، والطبراني في " الأوسط " ( 1206 ) من حديث ثوبان ، به .
وأخرجه : أحمد 1/351 ، والبزار كما في " كشف الأستار " ( 61 ) ، والطبراني في
" الأوسط " ( 11198 ) ، وابن حجر في "تغليق التعليق" 2/59 من حديث ابن عباس، به .
(2) في ( ص ) : (( الدين )) .
(3) انظر : صيانة صحيح مسلم لابن الصلاح 1/221 .
(4) في " الأوسط " ( 7473 ) وفي " الصغير " ، له ( 890 ) .
وأخرجه : أبو نعيم في " أخبار أصبهان " 2/252 من حديث حذيفة بن اليمان ، به ، وإسناده ضعيف ، انظر : مجمع الزوائد 1/87 .
(5) في " مسنده " 5/254 . =

= وأخرجه : عبد الله بن المبارك في " الزهد " ( 204 ) ، والطبراني في " الكبير " ( 7833 )
و( 7880 ) ، وأبو نعيم في " الحلية " 8/175 ، والبغوي في " شرح السنة " ( 3515 ) من حديث أبي أمامة ، به ، وإسناده ضعيف جداً لضعف عبيد الله بن زَحْر ، ولشدة ضعف علي ابن يزيد الألهاني .

) من حديث أبي أمامة ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( قال الله - عز وجل - : أحبُّ ما تعبَّدَني به عبدي النصحُ لي )) .
وقد ورد في أحاديث كثيرة النصح للمسلمين عموماً ، وفي بعضها : النصح لولاة أمورهم ، وفي بعضها : نصح ولاة الأمور لرعاياهم .
فأما الأوَّل : وهو النصحُ للمسلمين عموماً((1)) ، ففي " الصحيحين " ((2)) عن جرير بن عبد الله قال : بايعتُ النَّبيَّ - صلى الله عليه وسلم - على إقامِ الصَّلاةِ ، وإيتاءِ الزكاة ، والنصح لكلِّ مسلم .
وفي " صحيح مسلم " ((3)) عن أبي هريرة ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( حقُّ المؤمن على المؤمن ستّ )) فذكر منها : (( وإذا استنصحك فانصَحْ له )) . ورُوي هذا الحديث من وجوه أخر عنِ النَّبيِّ - صلى الله عليه وسلم -((4)) .
وفي " المسند " ((5)
__________
(1) من قوله : (( وفي بعضها : النصح لولاة ... )) إلى هنا سقط من ( ص ) .
(2) صحيح البخاري 1/22 ( 57 ) و1/139 ( 524 ) و2/131 ( 1401 ) و3/94
( 2157 ) و3/247 ( 2715 )، وصحيح مسلم1/54 ( 56 ) ( 97 ) و( 98 ) و( 99 ).
وأخرجه : الحميدي ( 795 ) ( 798 ) ، وأحمد 4/360 و361 و364 و365 ، والدارمي
( 2543 ) ، والترمذي ( 1925 ) ، والنسائي 7/152 وفي " الكبرى " ، له ( 321 )
و( 7781 ) ، وابن خزيمة ( 2259 ) من حديث جرير بن عبد الله ، به .
(3) 7/3 ( 2162 ) ( 5 ) .
وأخرجه : أحمد 2/321 و372 و412 ، والبخاري في " الأدب المفرد " ( 925 )
و( 991 ) ، والترمذي ( 2737 ) ، والنسائي 4/53 وفي " الكبرى " ، له ( 2065 ) ، وأبو يعلى ( 6504 ) ، وابن حبان ( 242 ) ، والبيهقي 5/347 و10/108 وفي "شعب الإيمان" ( 9167 ) ، والبغوي ( 1405 ) من حديث أبي هريرة ، به .
(4) أخرجه : أحمد 1/89 ، والدارمي ( 2633 ) ، والبزار ( 850 ) من حديث علي ، به .
وأخرجه : أحمد 2/68 من حديث ابن عمر ، به .
(5) مسند الإمام أحمد 3/418 .

وأخرجه : الطيالسي ( 1312 ) ، وعبد بن حميد ( 438 ) ، والطحاوي في " شرح المعاني " 4/11 ، والطبراني في " الكبير " 22/( 888 ) - ( 892 ) عن حكيم بن أبي يزيد، عن أبيه ، به ، وإسناد الحديث فيه اضطراب من قبل عطاء بن السائب ؛ لكن المتن له ما يعضده .

) عن حكيم بن أبي يزيد ، عن أبيه ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال
: (( إذا استَنْصَحَ أحَدُكُم أخاه ، فليَنْصَح له )) .
وأما الثاني : وهو النصحُ لولاة الأمور ، ونصحهم لرعاياهم ، ففي " صحيح
مسلم " عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ الله يرضى لكم ثلاثاً : يَرْضَى
لكم ((1)) أنْ تعبُدُوه ولا تُشْرِكوا به شيئاً ، وأنْ تعتصِمُوا بحبلِ اللهِ جميعاً ولا تفرَّقوا ، وأنْ تُناصِحُوا مَنْ وَلاّه الله أمركم((2)) )) .
وفي " المسند " ((3)) وغيره عن جُبير بنِ مطعم : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال في خطبته بالخَيْفِ مِنْ مِنى : (( ثلاثٌ لا يَغِلُّ عليهنَّ قلبُ امرئ مسلم : إخلاصُ العمل لله ، ومناصحةُ ولاةِ الأمر ، ولزومُ جماعة المسلمين )) . وقد روى هذه الخطبة عن النَّبيِّ - صلى الله عليه وسلم - جماعةٌ منهم أبو سعيد الخدري((4)) .
وقد رُوي حديثُ أبي سعيد بلفظ آخر خرَّجه الدَّارقطني في " الأفراد "((5)) بإسناد جيد ، ولفظه : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( ثلاثٌ لا يَغِلُّ عليهن قلبُ امرئٍ مسلم : النصيحةُ لله ولرسوله ولكتابه ولعامة المسلمين )) .
وفي " الصحيحين " ((6)
__________
(1) عبارة : (( يرضى لكم )) سقطت من ( ص ) .
(2) صحيح مسلم 5/130 ( 1715 ) ( 10 ) .
أخرجه : أحمد 2/327 و360 و367 ، والبخاري في " الأدب المفرد " ( 442 ) ، وابن حبان ( 3388 ) من حديث أبي هريرة ، به .
(3) مسند الإمام أحمد 4/80 .
وأخرجه : ابن حبان في " المجروحين " 1/4-5 ، والطبراني في " الكبير " ( 1541 ) ، والحاكم 1/87 من حديث جبير بن مطعم ، به . وهو حديث قويٌّ .
(4) أخرجه البزار كما في " كشف الأستار " ( 141 ) من حديث أبي سعيد الخدري ، به .
(5) لم أجده في أطراف الغرائب والأفراد .
(6) صحيح البخاري 9/80 ( 7150 ) ، وصحيح مسلم 1/87 ( 142 ) ( 229 ) و6/8
( 142 ) ( 22 ) .

وأخرجه : أحمد 5/27 ، وأبو عوانة 4/386 ، وابن قانع في " معجم الصحابة " 3/79 من حديث معقل بن يسار ، به .

) عن معقل بن يسار ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( ما من عبدٍ يسترعيه الله رعيةً ثُمَّ لم يُحِطْها بنصيحةٍ إلا لم يَدْخُلِ الجنة )) .
وقد ذكر الله في كتابه عن الأنبياء عليهم السَّلامُ أنَّهم نصحوا لأممهم كما أخبر بذلك((1)) عن نوحٍ ، وعن صالح ، وقال تعالى ((2)) : { لَيْسَ عَلَى الضُّعَفَاءِ وَلا عَلَى الْمَرْضَى وَلا عَلَى الَّذِينَ لا يَجِدُونَ مَا يُنْفِقُونَ حَرَجٌ إِذَا نَصَحُوا للهِ وَرَسُولِهِ } ((3)) يعني : أنَّ من تخلف عن الجهادِ لعذر ، فلا حرج عليه بشرط أنْ يكونَ ناصحاً لله ورسوله في تخلُّفِهِ ، فإنَّ المنافقين كانوا يُظهرون الأعذارَ كاذبين ، ويتخلَّفون عن الجهاد من غير نصح لله ورسوله .
وقد أخبر النَّبيُّ - صلى الله عليه وسلم - أنَّ الدينَ((4)) النصيحةُ ، فهذا يدلُّ على أنَّ النصيحة تَشْمَلُ خصالَ الإسلام والإيمانِ والإحسانِ التي ذكرت في حديث جبريل ، وسمَّى ذلك كُلَّه((5)) ديناً ، فإنَّ النُّصح لله يقتضي القيام بأداء واجباته على أكمل وجوهِها ، وهو مَقام الإحسّان ، فلا يكملُ النُّصحُ لله بدون ذلك ، ولا يتأتى ذلك بدون كمال المحبة الواجبة والمستحبة ، ويستلزم ذلك الاجتهاد في التقرَّب إليه بنوافل الطاعات على هذا الوجه وترك المحرَّمات والمكروهات على هذا الوجه أيضاً .
__________
(1) سقطت من ( ص ) .
(2) تعالى )) لم ترد في ( ج ) .
(3) التوبة : 91 .
(4) زاد بعدها في ( ص ) : (( عند الله )) .
(5) سقطت من ( ص ) .

وفي مراسيل الحسن ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( أرأيتُم لو كان لأحدكم عبدانِ ، فكان أحدهما يُطِيعُه إذا أمره ، ويُؤدي إليه إذا ائتمنه ، وينصح له إذا غابَ عنه ، وكان الآخر يَعصيه إذا أمره ، ويخونُه إذا ائتمنه ، ويغِشُّه إذا غاب عنه كانا
سواء ؟ )) قالوا : لا ، قال : (( فكذاكم أنتم عند الله - عز وجل - ))((1)) خرَّجه ابنُ أبي
الدنيا .
وخرَّج الإمام أحمد((2)) معناه من حديث أبي الأحوص ، عن أبيه ، عن النَّبيِّ
- صلى الله عليه وسلم - .
وقال الفضيل بنُ عياض : الحبُّ أفضلُ من الخوف ، ألا ترى إذا كان لك عبدان أحدهما يُحبك ، والآخر يخافك ، فالذي يُحبّك منهما ينصحُك((3)) شاهداً كنت أو غائباً لِحبه إيَّاك ، والذي يخافك عسى أنْ ينصحَك إذا شَهِدْتَ لما يخاف ، ويغشك إذا غبتَ ولا ينصحُك((4)) .
قال عبدُ العزيز بن رفيع : قال الحواريون لعيسى - عليه السلام - : ما الخالصُ من
العمل ؟ قال : ما لا تُحِبُّ أنْ يَحْمَدَك الناسُ عليه ، قالوا : فما النصحُ لله ؟ قال : أنْ تبدأ بحق الله تعالى قبل حق الناس ، وإنْ عَرَض لكَ أمران : أحدهما لله ، والآخرُ للدنيا ، بدأت بحقِّ الله تعالى((5)) .
__________
(1) أخرجه : البيهقي في كتاب " الزهد الكبير " 2/285 ، وإسناده ضعيف لإرساله .
(2) في " مسنده " 4/137 .
وأخرجه : الحميدي ( 883 ) ، والطبراني في " الكبير " 19/( 622 ) عن أبي الأحوص ، عن أبيه ، به ، وهو حديث صحيح .
(3) عبارة : (( منهما ينصحك )) سقطت من ( ص ) .
(4) انظر : التخويف من النار للمصنف : 17 .
(5) أخرجه : أحمد في " الزهد " ( 308 ) ، وابن أبي حاتم في " التفسير " ( 10207 ) عن أبي ثمامة الصائدي ، به .
وانظر : نوادر الأصول للحكيم الترمذي 2/27 .

قال الخطابيُّ : النصيحةُ كلمةٌ يُعبر بها عن جملة هي إرادةُ الخيرِ للمنصوح له ، قال : وأصلُ النصح في اللغة الخُلوص ، يقال : نصحتُ العسل : إذا خلصتَه من الشمع .
فمعنى النصيحة لله سبحانه : صحةُ الاعتقادِ في وحدانيته ، وإخلاصُ النية في
عبادته ، والنصيحة لكتابه : الإيمانُ به ، والعمل بما فيه ، والنصيحة لرسوله : التصديق بنبوّته ، وبذل الطاعة له فيما أمَرَ به ، ونهى عنه ، والنصيحةُ لعامة المسلمين : إرشادُهم إلى مصالحهم . انتهى((1)) .
وقد حكى الإمامُ أبو عبد الله محمد بن نصر المروزي في كتاب " تعظيم قدر
الصَّلاة " ((2)) عن بعض أهلِ العلم أنَّه فسَّر هذا الحديث بما لا مزيدَ على حسنه ، ونحن نحكيه هاهنا بلفظه . قال محمد بن نصر : قال بعض أهل العلم : جماعُ تفسير النصيحة هو عنايةُ القلب للمنصوح له مَنْ كان ، وهي على وجهين : أحدهما
فرض ، والآخر نافلة ، فالنصيحةُ المفترضة لله : هي شدة العناية من الناصح باتباع محبة الله في أداء ما افترض ، ومجانبة ما حرَّم .
وأما النصيحة التي هي نافلة ، فهي إيثار مَحبته على محبة نفسه ، وذلك أنْ يَعْرِض أمران ، أحدهما لنفسه ، والآخرُ لربه ، فيبدأ بما كان لربه ، ويؤخر ما كان لنفسه ، فهذه جملة تفسير النصيحة لله ، الفرض منه والنافلة ، ولذلك تفسير ، وسنذكر بعضَه لِيفهم ((3)) بالتفسير من لا يفهم الجملة .
__________
(1) انظر : حاشية السندي 1/158 .
(2) " تعظيم قدر الصلاة " 2/691-694 .
(3) في ( ص ) : (( وكذلك فصل تفسيره بعضهم ليفهم )) .

فالفرضُ منها مجانبةُ نهيه ، وإقامةُ فرضه بجميع جوارحه ما كان مطيقاً له ،
فإنْ عَجَزَ عن الإقامة بفرضه لآفة حَلَّتْ به من مرض ، أو حبس ، أو غير ذلك ،
عزم على أداء ما افترض عليه متى زالت عنه العلةُ المانعةُ له ، قال الله - عز وجل - : { لَيْسَ
عَلَى الضُّعَفَاءِ وَلا عَلَى الْمَرْضَى وَلا عَلَى الَّذِينَ لا يَجِدُونَ مَا يُنْفِقُونَ حَرَجٌ إِذَا نَصَحُوا للهِ وَرَسُولِهِ مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ } ((1)) ، فسماهم محسنين لِنصيحتهم لله بقلوبهم لمَّا مُنِعُوا من الجهاد بأنفسهم .
وقد ترفع الأعمالُ كُلُّها عن العبد في بعض الحالات ، ولا يُرفع عنه النصحُ
لله ، فلو كان من المرض بحالٍ لا يُمكنه عملٌ بشيء من جوارحه بلسانٍ ولا غيره ،
غير أنَّ عقلَه ثابتٌ ، لم يسقط عنه النصحُ لله بقلبه((2)) وهو أنْ يندمَ على ذنوبه ، وينويَ إنْ صحَّ أنْ يقومَ بما افترض الله عليه ، ويجتنبَ ما نهاه عنه ، وإلا كان غير ناصح لله بقلبه .
وكذلك النصحُ لله ولرسوله - صلى الله عليه وسلم - فيما أوجبه على الناس عن أمرِ ربه ، ومن النصح الواجب لله أنْ لا يرضى بمعصية العاصي ، ويُحِبَّ طاعةَ من أطاعَ الله ورسولَه .
وأما النصيحةُ التي هي نافلةٌ لا فرض ((3)) : فبذل المجهود بإيثار الله تعالى على كُلِّ محبوب بالقلب وسائرِ الجوارح حتى لا يكونَ في الناصح فضل عن غيره ، لأنَّ الناصحَ إذا اجتهد لم يؤثر نفسه عليه، وقام بكُلِّ ما كان في القيام به سرورُه ومحبتُه ، فكذلك الناصحُ لربه ، ومن تنفَّل لله بدون الاجتهاد ، فهو ناصح على قدر عمله ، غير مستحق للنصح بكماله .
__________
(1) التوبة : 91 .
(2) زاد بعدها في ( ص ) : (( وكذا النصح لرسوله فيما أوجبه على الناس )) .
(3) عبارة : (( لا فرض )) سقطت من ( ص ) .

وأما النصيحة لكتاب الله ، فشدةُ حبه وتعظيمُ قدره ، إذ هو كلامُ الخالق ،
وشدةُ الرغبة في فهمه ، وشدةُ العناية((1)) لتدبره والوقوف عند تلاوتهِ ؛ لِطلب معاني ما أحبَّ مولاه أنْ يفهمه عنه ، ويقوم به له بعدَ ما يفهمه ، وكذلك الناصحُ من العباد يفهم وَصِيَّةَ من ينصحه ، وإنْ ورد عليه كتابٌ منه ، عُني بفهمه ليقوم عليه بما كتب به فيه إليه ، فكذلك الناصحُ لِكتاب ربه ، يعنى بفهمه ؛ ليقوم لله بما أمر به كما يحب ويرضى ، ثم يَنْشُرُ ما فهم في العباد ويُديم دراسته بالمحبة له ، والتخلق بأخلاقه ، والتأدُّب بآدابه .
وأما النصيحة للرسولِ - صلى الله عليه وسلم - في حياته: فبذل المجهود في طاعته ونصرته ومعاونته، وبذل المال إذا أراده والمسارعة إلى محبته . وأما بعد وفاته : فالعناية بطلب سنته ، والبحث عن أخلاقه وآدابه ، وتعظيم أمره ، ولزوم القيام به ، وشدَّة الغضب ، والإعراض عمَّن تديَّن بخلاف سنته ، والغضب على من ضيعها لأثرة دنيا ، وإنْ كان متديناً بها ، وحبّ مَنْ كان منه بسبيلٍ من قرابة ، أو صِهرٍ ، أو هِجرةٍ أو نُصرةٍ ، أو صحبة ساعة من ليلٍ أو نهارٍ على الإسلام والتشبه به في زيِّه ولباسه .
وأما النصيحةُ ((2)) لأئمة المسلمين : فحبُّ صلاحِهم ورشدهِم وعدلهم ، وحبُّ اجتماع الأمة عليهم ، وكراهةُ افتراقِ الأمة عليهم ، والتدينُ بطاعتهم في طاعة الله - عز وجل - ، والبغضُ لمن رأى الخروجَ عليهم ، وحبُّ((3)) إعزازهم في طاعة الله - عز وجل - .
__________
(1) عبارة : (( فهمه وشدة العناية )) سقطت من ( ص ) .
(2) زاد بعدها في ( ص ) : (( لكتابه )) .
(3) سقطت من ( ص ) .

وأما النصيحةُ للمسلمين : فأنْ يُحِبَّ لهم ما يُحِبُّ لنفسه ، ويكره لهم
ما يكره لنفسه ، ويُشْفِقَ عليهم ، ويرحمَ صغيرهم ، ويُوَقِّرَ كبيرَهم ، ويَحْزَنَ
لحزنهم ، ويفرحَ لفرحهم ، وإنْ ضرَّه ذلك في دنياه كرخص أسعارهم ، وإنْ
كان في ذلك فواتُ ربح ما يبيعُ من تجارته ، وكذلك جميعُ ما يضرُّهم عامة ، ويحب صلاحَهم وألفتَهم ودوامَ النعم عليهم ، ونصرَهم على عدوهم ، ودفعَ كل أذى ومكروه عنهم .
وقال أبو عمرو بن الصلاح ((1)) : النصيحة كلمةٌ جامعة تتضمَّنُ قيامَ الناصح للمنصوح له بوجوهِ الخير إرادةً وفعلاً.
فالنصيحةُ لله تعالى : توحيدُه ووصفُه بصفاتِ الكمال والجلال ، وتنزيهُه عما يُضادُّها ويخالِفُها ، وتجنبُ معاصيه ، والقيامُ بطاعته ومحابه بوصفِ الإخلاصِ ، والحبُّ فيه والبغض فيه ، وجهادُ مَنْ كفر به تعالى وما ضاهى ذلك ، والدعاءُ إلى ذلك ، والحثُّ عليه .
والنصيحةُ لكتابه : الإيمانُ به وتعظيمُه وتنزيهُه ، وتلاوتُه ((2)) حَقَّ تلاوته ، والوقوفُ مع أوامره ونواهيه ، وتفهُّم علومه وأمثاله ، وتدبرُ آياته ، والدعاءُ إليه ،
وذبُّ تحريف الغالين((3)) وطعنِ الملحدين عنه .
__________
(1) " صيانة صحيح مسلم " : 223-224 .
(2) عبارة : (( حق تلاوته )) سقطت من ( ص ) .
(3) الذب : يذب ذباً : دفع ومنع . تاج العروس 2/419 ( ذيب ) .
والتحريف : هو تغيير الكلمة عن معناها . العين : 183 ( حرف ) .
والغالين : من غلا : غلا الرجل في الأمر غُلواً : جاوز الحد . مجمل اللغة 3/683 ( غلو ) .
ومراد المصنف راجعه في كتاب " شرح التبصرة والتذكرة " 1/332-334 مع تعليقي عليه .

والنصيحةُ لِرسوله قريب من ذلك((1)) : الإيمان به وبما جاء به وتوقيرُه وتبجيلهُ ، والتمسك بطاعته، وإحياءُ سنته واستنشارة علومه ونشرُها ومعاداةُ من عاداه وعاداها، وموالاةُ من والاه ووالاها ، والتخلقُ بأخلاقه ، والتأدبُ بآدابه ومحبة آله وصحابته ونحو ذلك .
والنصيحة لأئمة المسلمين : معاونتُهم على الحق ، وطاعتُهم فيه ، وتذكيرهم به ، وتنبيههم في رفق ولطف ، ومجانبة الوثوب عليهم ، والدعاء لهم بالتوفيق وحث الأغيار على ذلك .
والنصيحةُ لعامة المسلمين : إرشادُهم إلى مصالحهم ، وتعليمهم أمور دينهم ودنياهم ، وستر عوراتهم ، وسدِّ خلاتهم ، ونصرتهم على أعدائهم ، والذبّ عنهم ، ومجانبة الغش والحسد لهم ، وأنْ يحبَّ لهم ما يحب لنفسه ويكره لهم ما يكره لنفسه ، وما شابه ذلك ، انتهى ما ذكره ((2)).
ومن أنواع نصحهم بدفع الأذى والمكروه عنهم : إيثارُ فقيرِهم وتعليمُ جاهلهم، وردُّ من زاغ منهم عن الحق في قول أو عمل بالتلطف في ردِّهم إلى الحق ، والرفقُ بهم في الأمر بالمعروف والنهي عن المنكر محبة لإزالة فسادهم ولو بحصول ضررٍ له في دنياه ، كما قال بعضُ السَّلف : وددتُ أنَّ هذا الخلق أطاعوا الله وأنَّ لحمي قُرِضَ بالمقاريضِ((3)) ، وكان عمرُ بن عبد العزيز يقول : يا ليتنِي عملتُ فيكم
بكتابِ الله وعملتُم به ، فكلما عملتُ فيكم بسنة ، وقع منى عضوٌ حتى يكونَ آخر شيءٍ منها خروج نفسي .
__________
(1) عبارة : (( قريب من ذلك )) سقطت من ( ص ) .
(2) أي : ابن الصلاح .
(3) هذا قول زهير بن نعيم البابي . انظر : صفوة الصفوة لابن الجوزي 4/7 ، وتهذيب الكمال للمزي 3/40 ، وتهذيب التهذيب لابن حجر 3/312 .

ومن أنواع النصح لله تعالى وكتابه ورسوله - وهو مما يختص به العلماء -
ردُّ الأهواء المضلة بالكتاب والسنة ، وبيانُ دلالتهما على ما يُخالف الأهواء
كلها ، وكذلك ردُّ الأقوال الضعيفة من زلات العلماء ، وبيانُ دلالة الكتاب والسنة على ردِّها ، ومن ذلك بيان ما صحَّ من حديث النَّبيِّ - صلى الله عليه وسلم - ، ومالم يصح منه بتبين حالِ رواته ومَنْ تُقْبَلُ رواياته منهم ومن لا تُقبل ، وبيان غلط مَنْ غلط من ثقاتهم الذين تقبل روايتهم .
ومن أعظمِ أنواع النصح أنْ يَنْصَحَ لمن استشاره في أمره ، كما قال - صلى الله عليه وسلم - :
(( إذا استَنْصَحَ أحدُكُم أخاه ، فليَنْصَحْ له )) ((1)) ، وفي بعض الأحاديث : (( إنَّ من حقِّ المسلم على المسلم أنْ ينصحَ له إذا غابَ )) ((2)) ومعنى ذلك : أنَّه إذا ذكر في غيبه بالسوء أنْ ينصره ، ويرد عنه ، وإذا رأى من يريد أذاه في غيبه ، كفه عن ذلك ، فإنَّ النصح في الغيب يدلُّ على صدق النصح، فإنَّه قد يظهر النصحَ في حضوره تملقاً، ويغشه في غيبه .
وقال الحسن : إنَّك لن تَبْلُغ حقَّ نصيحتك لأخيك حتى تأمره بما تَعْجَزُ عنه .
قال الحسن : وقال بعضُ أصحاب النَّبيِّ - صلى الله عليه وسلم - : والذي نفسي بيده إنْ شئتم لأقسمنَّ لكم بالله إنَّ أحبَّ عبادِ الله إلى الله الذين يُحببون الله إلى عباده ويُحببون عباد الله إلى الله ، ويسعون في الأرض بالنصيحة((3)) .
__________
(1) سبق تخريجه وهو في " مسند الإمام أحمد " 3/418 .
(2) أخرجه : أحمد 2/321 ، والترمذي ( 2737 ) ، والنسائي 4/53 وفي " الكبرى " ، له
( 2065 ) ، والبيهقي في " شعب الإيمان " ( 8753 ) من حديث أبي هريرة ، به ، وقال الترمذي : (( حديث صحيح )) .
(3) أخرجه : ابن أبي الدنيا في " الأولياء " 1/20 عن رجل من أصحاب محمد - صلى الله عليه وسلم - ، به .

وقال فرقد السَّبَخِيُّ : قرأتُ في بعض الكتب : المحبُّ لله - عز وجل - أميرٌ مُؤَمَّرٌ على الأمراء ، زمرتُه أوَّلُ الزمر يومَ القيامة ، ومجلسُه أقربُ المجالس فيما هناك والمحبةُ
منتهى القربة والاجتهاد ، ولن يسأَمَ المحبون من طول اجتهادهم لله - عز وجل - ، يحبُّونه ويُحِبُّونَ ذكره ، ويُحبِّبونه إلى خلقه ، يمشون بَيْنَ عباده بالنصائح ، ويخافون عليهم من أعمالهم يومَ تبدو الفضائح ، أولئك أولياءُ الله وأحبَّاؤه وأهلُ((1)) صفوته ، أولئك الذين لا راحةَ لهم دونَ لقائه .
وقال ابنُ عُلَيَّةَ في قول أبي بكر المزني : ما فاق أبو بكر - رضي الله عنه - أصحاب
رسول الله - صلى الله عليه وسلم - بصومٍ ولا صلاةٍ ، ولكن بشيء كان في قلبه ، قال : الذي كان في قلبه الحبُّ لله - عز وجل - ، والنصيحة في خلقه .
وقال الفضيلُ بن عياض : ما أدركَ عندنا مَنْ أدرك بكثرة الصلاة والصيام ، وإنما أدرك عندنا بسخاءِ الأنفس ، وسلامةِ الصدور ، والنصح للأمة((2)) .
وسئل ابنُ المباركَ : أيُّ الأعمال أفضلُ ؟ قال : النصحُ لله .
وقال معمر : كان يقال : أنصحُ الناسِ لك مَنْ خاف الله فيك .
وكان السَّلفُ إذا أرادوا نصيحةَ أحدٍ ، وعظوه سراً حتّى قال بعضهم : مَنْ وعظ أخاه فيما بينه وبينَه فهي نصيحة، ومن وعظه على رؤوس الناس فإنَّما وبخه((3)).
وقال الفضيل : المؤمن يَسْتُرُ ويَنْصَحُ ، والفاجرُ يهتك ويُعيِّرُ .
وقال عبد العزيز بن أبي رواد : كان مَنْ كان قبلكم إذا رأى الرجلُ من أخيه شيئاً يأمره في رفق ، فيؤجر في أمره ونهيه ، وإنَّ أحد هؤلاء يخرق بصاحبه فيستغضب أخاه ويهتك ستره .
__________
(1) سقطت من ( ص ) .
(2) أخرجه : أبو نعيم في " الحلية " 8/103 ، والبيهقي في " شعب الإيمان "
( 10891 ) .
(3) قال الشافعي : من وعظ أخاه سراً فقد نصحه وزانه ، ومن وعظه علانية فقد فضحه وخانه .
أخرجه : أبو نعيم في " الحلية " 9/140 .

وسئل ابنُ عباس - رضي الله عنهما - عن أمر السلطان بالمعروف ، ونهيه عن المنكر ، فقال : إنْ كنت فاعلاً ولابدَّ ، ففيما بينك وبينه((1)) .
وقال الإمام أحمد رحمه الله : ليس على المسلم نصحُ الذمي ، وعليه نصحُ المسلم . وقال النَّبيُّ - صلى الله عليه وسلم - : (( والنصح لكل مسلم ، وأنْ ينصح لجماعةِ المسلمين وعامتهم ))((2)) .
__________
(1) أخرجه: سعيد بن منصور في " سننه " ( 846 ) ، والبيهقي في " شعب الإيمان " ( 7592 ).
(2) سبق تخريجه .

الحديث الثامن
عَنِ ابن عُمَرَ - رضيَ الله تعالَى عَنْهُما - : أنَّ رَسُولَ اللهِ - صلى الله عليه وسلم - قَالَ : (( أُمِرْتُ أَنْ أُقَاتِلَ النَّاسَ حتَّى يَشْهَدُوا أنْ لا إلَهَ إلاَّ الله، وأَنَّ مُحَمَّداً رسولُ اللهِ، ويُقيموا الصَّلاةَ ، ويُؤْتُوا الزَّكاةَ ، فإذا فَعَلوا ذلكَ ، عَصَمُوا مِنِّي دِمَاءهُم وأَموالَهُم، إلاَّ بِحَقِّ الإسلامِ ، وحِسَابُهُم على اللهِ تَعالَى )) رَوَاهُ البُخاريُّ ومُسلِمٌ .
هذا الحديث خرّجاه في " الصحيحين " ((1)) من رواية واقد بن محمد بن زيد بن عبد الله بن عمر ، عن أبيه ، عن جده عبد الله بن عمر .
وقوله : (( إلا بحقِّ الإسلام )) هذه اللفظة تفرَّد بها البخاري((2)) دون مسلم .
وقد روي معنى هذا الحديث عنِ النَّبيِّ - صلى الله عليه وسلم - من وجوهٍ متعددةٍ ففي " صحيح
البخاري " ((3)
__________
(1) صحيح البخاري 1/12 ( 25 ) ، وصحيح مسلم 1/39 ( 22 ) ( 36 ) .
وأخرجه : ابن حبان ( 175 ) و( 219 ) ، والدارقطني 1/232 ، والمروزي في " تعظيم قدر الصلاة " ( 4 ) ، وابن منده في " الإيمان " ( 25 ) ، والبيهقي 3/92 و367 و8/177 ، والبغوي في " شرح السنة " ( 33 ) من حديث عبد الله بن عمر ، به .
(2) في " صحيحه " 1/12 ( 25 ) .
(3) صحيح البخاري 1/108 ( 392 ) .
وأخرجه : أحمد 3/199 و224 و225 ، وأبو داود ( 2641 ) و( 2642 ) ، والترمذي
( 2608 ) ، والنسائي 7/75 و76 و8/109 وفي " الكبرى " ، له ( 3414 ) و( 3415 ) ، وابن حبان ( 5895 ) من حديث أنس بن مالك ، به .

) عن أنسٍ ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( أُمِرتُ أنْ أُقَاتِلَ النَّاسَ حتّى يَشهَدُوا أنْ لا إله إلاَّ الله ، وأنَّ مُحمَّداً عبدُه ورسولُهُ ، فإذا شَهِدُوا أنْ لا إله إلا الله ، وأنَّ محمداً رسولُ الله ، وصَلَّوا صَلاتَنا ، واستَقْبَلُوا قِبلَتَنا ، وأكلُوا ذَبِيحَتنا ، فقَدْ حَرُمَتْ علينا دِماؤُهم وأموالُهم إلاَّ بحقِّها )) .
وخرَّجَ الإمامُ أحمد((1)) من حديث معاذ بن جبل - رضي الله عنه - ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال
: (( إنَّما أُمِرْتُ أنْ أقاتلَ الناسَ حتى يُقيموا الصلاة ، ويُؤْتُوا الزكاة ، ويَشهَدوا أنْ لا إله إلاّ الله وحده لا شريكَ((2)) له ، وأنَّ محمداً عبده ورسوله ، فإذا فَعَلوا ذلك ، فقد اعتصَمُوا((3)) وعَصَمُوا دماءهم وأموالهم إلاَّ بحقِّها ، وحِسابُهُم على اللهِ - عز وجل - )) .
وخرَّجه ابن ماجه مختصراً((4)) .
وخرَّج نحوه من حديث أبي هريرة - رضي الله عنه - أيضاً((5)) ، ولكن المشهور من رواية أبي هريرة ليس فيه ذكرُ : إقام الصلاة ولا إيتاء الزكاة ، ففي " الصحيحين " ((6)
__________
(1) في " مسنده " 5/246 .
وأخرجه : عبد بن حميد ( 113 ) ، وابن ماجه ( 72 ) ، والبزار ( 2669 )
و( 2670 ) ، والمروزي في " تعظيم قدر الصلاة " ( 7 ) ، وإسناده ضعيف لضعف شهر بن حوشب .
(2) عبارة : (( وحده لا شريك له )) لم ترد في ( ص ) .
(3) فقد اعتصموا )) لم ترد في ( ص ) .
(4) في " سننه " ( 72 ) .
(5) في " سننه " ( 71 ) ، وسنده منقطع .
(6) صحيح البخاري 2/131 ( 1399 ) و4/58 ( 2946 ) و9/19 ( 6924 ) و9/115
( 7284 ) و( 7285 ) ، وصحيح مسلم 1/38 ( 20 ) ( 32 ) و1/38-39 ( 21 ) ( 33 ) و( 34 ) و( 35 ) . =

= وأخرجه : الطيالسي ( 2441 ) ، وأحمد 1/11 و2/314 و345 و377 و423 و439 و475 و482 و502 و528 ، وأبو داود ( 2640 )، وابن ماجه ( 3927 )، والترمذي ( 2606 ) ، والنسائي 5/14 و6/4 و6 و7 و7/77 و78 و79 وفي "الكبرى" ، له ( 3418 ) و( 3419 ) و( 3420 ) و( 3421 ) و( 3422 ) و( 3423 ) و( 3424 ) و( 3425 ) و( 3426 ) ، وابن الجارود ( 1032 ) ، وابن خزيمة ( 2248 )، والطحاوي في "شرح معاني الآثار" 3/115 ، وابن حبان ( 174 ) و( 216 ) و( 217 ) و( 218 ) و( 220 ) من حديث أبي هريرة ، به .

) عن أبي هُريرة : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( أُمِرتُ أنْ أقاتِلَ الناس حتَّى يقولوا : لا إله إلا الله ، فمن قال : لا إله إلا الله عَصَمَ منِّي مالَه ونَفسَهُ إلا بحقِّه ، وحِسَابُه على الله - عز وجل - )) وفي رواية لمسلم ((1)): (( حتّى يَشهَدوا أنْ لا إله إلا الله ، ويُؤمِنوا بي وبما جئتُ به )) .
وخرَّجه مسلم((2)) أيضاً من حديث جابر - رضي الله عنه - ، عنِ النَّبيِّ - صلى الله عليه وسلم - بلفظ حديث أبي هريرة الأوَّل وزاد في آخره : ثم قرأ : { فَذَكِّرْ إِنَّمَا أَنْتَ مُذَكِّرٌ لَسْتَ عَلَيْهِمْ
بِمُصَيْطِرٍ } ((3)) .
وخرّج أيضاً ((4)) من حديث أبي مالك الأشجعي ، عن أبيه قال : سمعتُ رسولَ الله - صلى الله عليه وسلم - يقولُ : (( مَنْ قالَ : لا إله إلاَّ الله وكَفَرَ بما يُعْبَدُ مِنْ دُوْنِ اللهِ حُرِّمَ مالُه ودَمُه
وحسابه على الله - عز وجل - )) .
وقد رُوي عن سفيان بن عُيينة أنَّه قال : كان هذا في أوَّل((5)) الإسلام قَبْلَ فرض الصلاة والصيام والزكاة والهجرة ، وهذا ضعيف جداً ، وفي صحته عن سفيان نَظَر ، فإنَّ رواة هذه الأحاديث إنما صحبوا النَّبيَّ - صلى الله عليه وسلم - بالمدينة ، وبعضُهُم تأخَّر إسلامُه .
__________
(1) في " صحيحه " 1/39 ( 21 ) ( 34 ) من حديث أبي هريرة ، به .
(2) في " صحيحه " 1/39 ( 21 ) ( 35 ) .
وأخرجه : عبد الرزاق ( 10021 ) و( 19251 ) ، وأحمد 3/300 ، وابن ماجه ( 3928 ) ، والترمذي ( 3341 ) ، والنسائي 7/79 وفي " الكبرى " ، له ( 3425 )
و( 11606 ) ، وأبو يعلى ( 2282 ) من حديث جابر بن عبد الله ، به .
(3) الغاشية : 21-22 .
(4) صحيح مسلم 1/39 ( 23 ) ( 37 ) و1/40 ( 23 ) ( 38 ) .
(5) في ( ص ) : (( بدو )) .

ثم قوله : (( عَصَمُوا منِّي دماءهُم وأموالَهُم )) يدلُّ على أنَّه كان عند هذا القول مأموراً بالقتال ، وبقتل من أبى الإسلام ، وهذا كُلُّه بعد هجرته إلى المدينة ، ومن المعلوم بالضرورة أنَّ النَّبيَّ - صلى الله عليه وسلم - كان يقبل مِنْ كل منْ جاءه يريدُ الدخولَ في الإسلامِ الشهادتين فقط ، ويَعْصِمُ دَمَه بذلك ، ويجعله مسلماً ، فقد أنكر على أسامة بن زيد قتلَه لمن قال : لا إله إلا الله ، لما رفع عليه السيفَ ، واشتدَّ نكيرُه عليه((1)) .
ولم يكن النَّبيُّ - صلى الله عليه وسلم - يشترطُ على مَنْ جاءه يريدُ الإسلامَ أنَّ يلتزمَ الصلاة والزكاة ، بل قد روي أنَّه قبل من قومٍ الإسلام ، واشترطوا أنْ لا يزكوا ، ففي " مسند الإمام
أحمد "((2)) عن جابر قال : اشترطت ثقيفٌ على رسولِ الله - صلى الله عليه وسلم - أنْ لا صدقةَ عليها ولا جهادَ ، وأنَّ رسولَ الله - صلى الله عليه وسلم - قال : (( سَيَصَّدَّقُون ويُجاهدون )) .
وفيه أيضاً عن نصر بن عاصم الليثي ، عن رجل منهم : أنَّه أتى النَّبيَّ - صلى الله عليه وسلم - ، فأسلم على أنْ لا يُصلي إلا صلاتين ، فقبل منه((3)) .
__________
(1) أخرجه : أحمد 5/200 و207 ، والبخاري 5/183 ( 4269 ) ، 9/4 ( 6872 ) ، ومسلم 1/67 ( 96) ( 158 ) و1/68 ( 96 ) ( 159 ) ، وأبو داود ( 2643 ) ، والنسائي في
" الكبرى " ( 8540 ) و( 8541 ) من حديث أسامة بن زيد ، به .
(2) المسند 3/341 .
وأخرجه : أبو داود ( 3025 ) ، والبيهقي في " دلائل النبوة " 5/306 ، وهو حديث صحيح .
(3) أخرجه : أحمد 5/25 ، وإسناده كلهم ثقات غير هذا المبهم الذي حدّث نصر بن عاصم . وانظر : المغني 10/625 .

وأخذ الإمام أحمد بهذه الأحاديث ، وقال : يصحُّ الإسلامُ على الشرط الفاسد ، ثم يُلزم بشرائع الإسلام كُلها ، واستدلَّ أيضاً بأنَّ حكيم بنَ حِزام قال : بايعتُ النَّبيَّ - صلى الله عليه وسلم - على أن لا أَخِرَّ إلاّ قائماً((1)) . قال أحمد : معناه أنْ يسجد من غير ركوع((2)) .
__________
(1) أخرجه : أحمد 3/402 ، والنسائي 2/205 وفي " الكبرى " ، له ( 675 ) ، والطبراني في
" الكبير " ( 3106 ) ، وإسناده ضعيف لإنقطاعه .
قوله : بايعت رسول الله - صلى الله عليه وسلم - على أن لا أخر إلا قائماً :
من الخرور : وهو السقوط ، يقال : خَرَّ يَخِرُّ بالكسر ، وَخَرَّ يخُر بالضم : إذا سقط من عُلو .
انظر : النهاية في غريب الحديث 1/370 .
(2) انظر : المغنى 10/625 .

وخرَّج محمد بنُ نصر المروزيُّ((1)) بإسنادٍ ضعيف جداً عن أنس قال : لم يكن النَّبيُّ - صلى الله عليه وسلم - يقبل مَنْ أجابه إلى الإسلام إلاّ بإقام الصلاة ، وإيتاء الزكاة ، وكانتا فريضتين على مَنْ أقرَّ بمحمَّدٍ - صلى الله عليه وسلم - وبالإسلام ، وذلك قولُ الله - عز وجل - : { فَإِذْ لَمْ تَفْعَلُوا وَتَابَ اللهُ عَلَيْكُمْ فَأَقِيمُوا الصَّلاةَ وَآتُوا الزَّكَاةَ } ((2)) وهذا لا يثبت ، وعلى تقدير ثبوته ، فالمرادُ منه أنَّه لم يكن يُقِرُّ أحداً دخل في الإسلام على ترك الصَّلاةِ والزكاة وهذا حقٌّ ، فإنَّه - صلى الله عليه وسلم - أمر معاذاً لما بعثه إلى اليمن أنْ يدعُوَهُم أوَّلاً إلى الشهادتين ، وقال : (( إنْ هُم أطاعوا لذلك ، فأعلمهم بالصلاة ، ثم بالزكاة ))((3)) ومرادُه أنَّ من صار مسلماً بدخوله في الإسلام أمر((4)) بعد ذلك بإقام الصلاة ، ثم بإيتاء الزكاة ، وكان من سأله عن الإسلام يذكر له مع الشهادتين بقية أركان((5)) الإسلام ، كما قال لجبريل - عليه السلام - لما سأله عن الإسلام((6)) ، وكما قال للأعرابيِّ الذي جاءه ثائر الرأس يسأل عن الإسلام((7)) .
__________
(1) في " تعظيم قدر الصلاة " ( 12 ) .
(2) المجادلة : 13 .
(3) أخرجه : الشافعي في " مسنده " ( 673 ) بتحقيقي ، والدارمي ( 1614 ) و( 1622 )
و( 1631 ) ، والبخاري 2/130 ( 1395 ) و2/147 ( 1458 ) و2/158 ( 1496 ) و5/205 ( 4347 ) و9/140 ( 7371 ) ( 7372 ) ، ومسلم 1/38 ( 19 ) ( 30 ) من حديث ابن عباس ، به .
(4) سقطت من ( ص ) .
(5) سقطت من ( ص ) .
(6) تقدم تخريجه .
(7) أخرجه: البخاري 1/18 ( 46 ) و3/30 ( 1891 ) و3/235 ( 2678 ) و9/29 ( 6956 )، ومسلم 1/31 ( 11 ) ( 8 ) و1/32 ( 11 ) ( 9 ) من حديث طلحة بن عبيد الله .

وبهذا الذي قرَّرناه يظهر الجمع بين ألفاظ((1)) أحاديث هذا الباب ، ويتبين أنَّ كُلَّها
حقٌّ ، فإنَّ كلمتي الشهادتين بمجردهما تَعْصِمُ من أتى بهما ، ويصير بذلك مسلماً ، فإذا دخل في الإسلام ، فإنْ أقام الصلاة ، وآتى الزكاة ، وقام بشرائع الإسلام ، فله ما
للمسلمين ، وعليه ما عليهم ، وإنْ أخلَّ بشيء من هذه الأركان ، فإنْ كانوا جماعةً لهم مَنَعَةٌ قُوتِلوا .
وقد ظنَّ بعضُهم أنَّ معنى الحديثِ : أنَّ الكافرَ يُقاتل حتى يأتي بالشهادتين ، ويقيمَ
الصلاة ، ويؤتيَ الزكاة ، وجعلوا ذلك حجةً على خطاب الكفار بالفروع ، وفي هذا
نظر ، وسيرة النَّبيِّ - صلى الله عليه وسلم - في قتال الكفار تَدُلُّ على خلاف هذا ، وفي " صحيح مسلم " ((2)) عن أبي هريرة - رضي الله عنه - : أنَّ النَّبيَّ - صلى الله عليه وسلم - دعا علياً يومَ خيبر ، فأعطاه الراية وقال : (( امشِ ولا تَلتَفِتْ حتّى يفتَحَ الله عليكَ )) فسار عليٌّ شيئاً ، ثم وقف ، فصرخ : يا رسولَ الله على ماذا أُقاتِلُ الناس ؟ فقال : (( قاتلهم على أنْ يشهدوا أنْ لا إله إلا الله ، وأنَّ محمداً
رسول اللهِ ، فإذا فَعلُوا ذلك ، فقدْ عَصَموا منكَ دِماءهُم وأموالَهم إلاّ بحقِّها ، وحِسابُهُم على الله - عز وجل - )) فجعل مجرَّد الإجابة إلى الشهادتين عاصمة للنفوس والأموال إلا بحقها ، ومِنْ حقها الامتناعُ من الصلاة والزكاة بعدَ الدخول في الإسلام كما فهمه الصحابة - رضي الله عنهم -((3)) .
__________
(1) سقطت من ( ص ) .
(2) الصحيح 7/121 ( 2405 ) ( 33 ) و( 2406 ) ( 34 ) .
وأخرجه : الطيالسي ( 2441 ) ، وأحمد 2/384 ، والنسائي في " الكبرى " ( 8546 )
و( 8547 ) و( 8549 ) .
(3) انظر : شرح النووي لصحيح مسلم 2/59 ، وفتح الباري 1/104 .

ومما يدلُّ على قتال الجماعة الممتنعين من إقام الصلاة ، وإيتاء الزكاة من القرآن قولُه تعالى : { فَإِنْ تَابُوا وَأَقَامُوا الصَّلاةَ وَآتَوُا الزَّكَاةَ فَخَلُّوا سَبِيلَهُمْ } ((1)) وقولُه تعالى : { فَإِنْ تَابُوا وَأَقَامُوا الصَّلاةَ وَآتَوُا الزَّكَاةَ فَإِخْوَانُكُمْ فِي الدِّينِ } ((2)) وقولُه تعالى :
{ وَقَاتِلُوهُمْ حَتَّى لا تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ للهِ } ((3)) مع قوله تعالى : { وَمَا أُمِرُوا إِلا لِيَعْبُدُوا اللهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاءَ وَيُقِيمُوا الصَّلاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ
الْقَيِّمَةِ } ((4)) .
__________
(1) التوبة : 5 .
(2) التوبة : 11 .
(3) البقرة : 193 .
(4) البينة : 5 .

وثبت أنَّ النَّبيَّ - صلى الله عليه وسلم - كان إذا غزا قوماً لم يُغِرْ عليهم حتى((1)) يُصبحَ فإنْ سمع أذاناً وإلا أغارَ عليهم ، مع احتمال أنْ يكونوا قد دخلُوا في الإسلام((2)) . وكان يُوصي سراياه : (( إنْ سمعتُم مؤذناً أو رأيتم مسجداً ، فلا تقتلوا أحداً ))((3)) .
وقد بعث عُيينة بنَ حِصنٍ إلى قوم من بني العنبر ، فأغار عليهم ولم يسمع أذاناً ، ثم ادَّعوا أنَّهم قد أسلموا قبل ذلك .
وبعث - صلى الله عليه وسلم - إلى أهل عُمان كتاباً فيه : (( مِنْ محمد النَّبيِّ إلى أهل عُمان ، سلامٌ أما بعدُ : فأقِرُّوا بشهادةِ أنْ لا إله إلا الله ، وأنِّي رسولُ الله ، وأدُّوا الزكاة ، وخُطوا المساجد ، وإلا غَزَوْتُكم )) خرَّجه البزار والطبراني وغيرهما((4)) .
__________
(1) في ( ص ) : (( إذا غزا لم يغر حتى )) .
(2) أخرجه : مالك في " الموطأ " ( 1345 ) برواية يحيى الليثي ، والطيالسي ( 2127 ) ، وأحمد 3/159 و206 و236 و237 و263 ، والبخاري 1/158 ( 610 ) و4/58 ( 2943 )
و( 2944 ) و( 2945 ) ، وأبو داود ( 2596 ) و( 2638 ) ، والترمذي ( 1550 ) ، والنسائي في "الكبرى" ( 8544 ) ، وأبو يعلى ( 2908 ) و( 3804 ) ، وابن حبان ( 4745 ) و( 4746 ) ، والبيهقي 9/79 و80 و108 ، والبغوي ( 2702 ) من حديث أنس بن مالك ، به .
(3) أخرجه : الحميدي ( 820 ) ، وسعيد بن منصور ( 2385 ) ، وأحمد 3/448 ، وأبو داود
( 2635 ) ، والترمذي ( 1549 ) ، والبزار ( 1731 ) ، والطبراني في "الكبير" 17/( 467 ) ، والبيهقي 9/108 ، والبغوي ( 2703 ) من حديث عصام المزني ، وإسناده ضعيف لجهالة ابن عصام .
(4) أخرجه : البزار ( 880 ) ، والطبراني في " الأوسط " ( 6849 ) من حديث أبي شداد ، به ، وإسناده ضعيف ، انظر : مجمع الزوائد 3/64 .

فهذا كله يدلُّ على أنَّه كان يعتبر حالَ الداخلين في الإسلام ، فإنْ أقاموا الصلاة ، وآتوا الزكاة وإلا لم يمتنع عن قِتالهم ، وفي هذا وقع تناظرُ أبي بكر وعمر رضي الله عنهما((1)) كما في " الصحيحين "((2)) عن أبي هريرة - رضي الله عنه - قال : لمَّا توفي رسول الله - صلى الله عليه وسلم - واستخلف أبو بكر الصديق بعده((3)) ، وكَفَرَ مَنْ كَفَر مِنَ العربِ ، قال عمر لأبي بكر : كيف تُقاتلُ الناسَ وقد قال رسولُ الله - صلى الله عليه وسلم - : (( أُمِرتُ أنْ أقاتِلَ الناسَ حتّى يقولوا : لا إله إلا الله ، فمن قال : لا إله إلا الله ، فقد عَصَم منِّي ماله ونفسَه إلا بحقه وحسابُه على الله - عز وجل - )) فقال أبو بكر : والله لأقاتلَنَّ من فرَّق بين الصَّلاة والزكاة فإنَّ الزكاة حقُّ المال ، والله لو منعوني عقالاً كانوا يؤدُّونه إلى رسول الله - صلى الله عليه وسلم - لقاتلتُهم على منعه ، فقال عمر : فوالله ما هو إلا أنْ رأيتُ أنَّ الله قد شرح صدر أبي بكر للقتال فعرفتُ أنَّه الحق .
__________
(1) انظر : شرح النووي لصحيح مسلم 2/53 .
(2) أخرجه : البخاري 2/131 ( 1399 ) و4/58 ( 2946 ) و9/19 ( 6924 ) و9/115
( 7284 ) و( 7285 ) ، ومسلم 1/38 ( 20 ) ( 32 ) و1/38-39 ( 21 ) ( 33 )
و( 34 ) و( 35 ) .
(3) سقطت من ( ص ) .

فأبو بكر - رضي الله عنه - أخذ قتالهم من قوله : (( إلا بحقه )) فدلَّ على أنَّ قتال من أتى بالشهادتين بحقه جائز ، ومن حقه أداء حقِّ المالِ الواجب ، وعمر - رضي الله عنه - ظنَّ أنَّ مجرَّد الإتيان بالشهادتين يَعصِمُ الدمَ في الدنيا تمسكاً بعموم أوَّل الحديث كما ظنَّ طائفة من الناس أنَّ من أتى بالشهادتين امتنع من دخول النار في الآخرة تمسكاً((1)) بعموم ألفاظ وردت ، وليس الأمر على ذلك ، ثم إنَّ عمر رجع إلى موافقة أبي بكر - رضي الله عنه -((2)) .
__________
(1) قوله : (( أول الحديث كما ظن ... )) إلى هنا لم يرد في ( ص ) .
(2) انظر : شرح النووي لصحيح مسلم 2/53 .

وقد خرَّج النسائي قصةَ تناظر أبي بكر وعمر بزيادة : وهي أنَّ أبا بكر قال لعمر : إنَّما قال رسولُ الله - صلى الله عليه وسلم - : (( أُمرت أنْ أُقاتِلَ النَّاسَ حتّى يَشهدُوا أنْ لا إله إلا الله ، وأنِّي رسولُ الله ، ويُقيموا الصلاة ، ويؤتوا الزكاة ))((1)) وخرجه ابنُ خزيمة في
" صحيحه " ((2)) ، ولكن هذه الرواية أخطأ فيها عمران القطان إسناداً ومتناً ، قاله أئمة الحفاظ ، منهم : علي بن المديني وأبو زرعة وأبو حاتم والترمذي والنسائي ، ولم يكن هذا الحديث عن النبيِّ - صلى الله عليه وسلم - بهذا اللفظ عند أبي بكر ولا عمر ، وإنَّما قال أبو بكر : والله لأقاتلنَّ من فرَّق بين الصلاة والزكاة ، فإنَّ الزكاة حقُّ المال ، وهذا أخذه - والله أعلمُ - من قوله في الحديث((3)) (( إلاّ بحقها )) . وفي رواية : (( إلاّ بحقِّ الإسلام )) فجعل من حقِّ الإسلام إقام الصلاة وإيتاء الزكاة ، كما أنَّ من حقه أنْ لا يرتكب الحدود ، وجعل كل ذلك مما استثنى بقوله : (( إلا بحقها ))((4)) .
وقوله : لأقاتلنَّ مَنْ فرّق بين الصلاة والزكاة ، فإنَّ الزكاة حقُّ المال ، يدلّ على أنَّ من ترك الصلاة ، فإنَّه يقاتل ؛ لأنَّها حقُّ البدن ، فكذلك من ترك الزكاة التي هي حقُّ المال .
__________
(1) أخرجه : النسائي في " المجتبى " 5/14-15 عن أبي هريرة ، به .
(2) مختصر المختصر ( 2247 ) من حديث أنس بن مالك ، به ، وانظر تعليقي هناك .
(3) عبارة : (( في الحديث )) لم ترد في ( ص ) .
(4) انظر : السنن للبيهقي 8/177 ، وشرح النووي لصحيح مسلم 2/53 ، وفتح الباري 1/104 .

وفي هذا إشارة إلى أنَّ قتال تارك الصلاة أمر مجمع عليه ؛ لأنَّه جعله أصلاً مقيساً عليه ، وليس هو مذكوراً في الحديث الذي احتج به عمر((1)) وإنَّما أخذ من قوله : (( إلا بحقها )) فكذلك الزكاة ؛ لأنَّها من حقها ، وكلّ ذلك من حقوق الإسلام((2)) .
ويُستدلُّ أيضاً على القتال على ترك الصلاة بما في " صحيح مسلم " ((3)) عن أمِّ سلمةَ ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( يُستَعْمَل عليكُم أُمراءُ ، فتَعرِفون وتُنكِرون ، فمن أنكرَ فقد بَرِئ ، ومن كَرِهَ فقد سَلِم ، ولكن من رَضِي وتَابَع )) فقالوا : يا رسول الله ألا نُقاتِلُهم ؟ قال : (( لا ما صلَّوا )) .
وحكمُ من ترك شيئاً من((4)) أركانِ الإسلام أنْ يُقاتلوا عليها كما يقاتلون على تركِ الصلاة والزكاة .
وروى ابنُ شهاب ، عن حنظلة بن علي بن الأسقع : أنَّ أبا بكر الصِّدِّيق بعث خالدَ بن الوليد ، وأمره أنْ يقاتل الناسَ على خمسٍ ، فمن ترك واحدةً من الخمس ، فقاتله عليها كما تُقاتل على الخمس : شهادةِ أنْ لا إله إلا الله ، وأنَّ محمداً رسول الله ، وإقام الصلاةِ ، وإيتاءِ الزكاةِ ، وصوم رمضان((5)) .
__________
(1) لم ترد في ( ص ) .
(2) انظر : شرح النووي لصحيح مسلم 2/53 .
(3) الصحيح 6/23 ( 1854 ) ( 64 ) وعقب 6/24 ( 1858 ) ( 64 ) .
وأخرجه : ابن أبي شيبة ( 37296 ) ، وأحمد 6/295 و302 و305 و321 ، وأبو داود
( 4760 ) و( 4761 ) ، والترمذي ( 2265 ) ، وأبو يعلى ( 6980 ) ، وأبو عوانة 4/471 و473 ، والطبراني في " الكبير " 23/( 760 ) و( 761 ) و( 762 ) ، والبيهقي 3/367 و8/158 ، وابن عبد البر في " التمهيد " 4/234 ، والبغوي ( 2459 ) .
(4) في ( ج ) : (( سائر )) .
(5) انظر : تعظيم قدر الصلاة ( 975 ) .

وقال سعيد بن جبير : قال عمرُ بن الخطاب : لو أنَّ الناس تركوا الحجَّ لقاتلناهم عليه ، كما نُقاتِلُهم على الصلاة والزكاة . فهذا الكلامُ في قتال الطائفة الممتنعة عن شيء من هذه الواجبات .
وأما قتلُ الواحد الممتنع عنها ، فأكثرُ العلماء على أنَّه يُقتَلُ الممتنع من الصلاة ، وهو قولُ مالك والشافعي وأحمد وأبي عُبيد ، وغيرهم((1)
__________
(1) قال الإمام ابن رشد القرطبي : (( وأما الواجب على من تركها عمداً وأُمر بها فأبى أنْ يصليها لا جحوداً لفرضها ، فإنَّ قوماً ما قالوا : يقتل ، وقوماً قالوا : يُعزر ويحبس ، والذين قالوا يقتل منهم من أوجب قتله كفراً ، وهو مذهب أحمد وإسحاق وابن المبارك وأبو إسحاق بن شاقلا والحسن البصري والنخعي وأيوب السختياني والشعبي والأوزاعي ومحمد بن الحسن وابن حزم وحماد بن زيد وابن حامد ، ومنهم من أوجبه حَدَّاً وهو مالك والشافعي وأبو حنيفة وأصحابه . وأهل الظاهر ممن رأى حبسه وتعزيره حتى يُصلي . والسبب في هذا الاختلاف اختلاف الآثار )) .

انظر : بداية المجتهد 1/117 ، والأم 2/563 ، والحاوي الكبير 2/525 ، والإشراف على نكت مسائل الخلاف 1/352 ، والمحلى 2/155-156 ، والانتصار في المسائل الكبار 2/603-604 ، والمغني 2/297-298 ، والذخيرة في فروع المالكية 2/305 ، والواضح في شرح مختصر الخرقي 1/447 ، ومنتهى الإرادات 1/52، ونيل المآرب في تهذيب شرح عمدة الطالب 1/111-112، والفقه الإسلامي وأدلته 1/658 ، وفقه العبادات للعلامة محمد بن صالح العثيمين : 58 و109-110 .

) ، ويَدلُّ على ذلك ما في
" الصحيحين "((1)) عن أبي سعيد الخدريّ : أنَّ خالدَ بنَ الوليد استأذن النَّبيَّ - صلى الله عليه وسلم - في قتل رجل ، فقال : (( لا ، لعله أنْ يكونَ يُصلي )) ، فقال خالد : وكم مِنْ مُصَلٍّ يقول بلسانه ما ليس في قلبه ، فقال رسولُ الله - صلى الله عليه وسلم - : (( إنِّي لم أُومَر أنْ أُنَقِّبَ عن قلوبِ الناسِ ولا أشُقَّ بُطونَهُم((2)) )) .
وفي " مسند الإمام أحمد "((3)) عن عُبيد الله بن عدي بن الخيار : أنَّ رجلاً منَ الأنصار حدَّثه أنَّه أتى النَّبيَّ - صلى الله عليه وسلم - فاستأذنه في قتل رجلٍ من المنافقين ، فقال النَّبيُّ - صلى الله عليه وسلم -
: (( أليس يَشهَدُ أنْ لا إله إلا الله ؟ )) قال : بلى ، ولا شهادة له ، قال : (( أليس
يُصلي ؟ )) قال : بلى ، ولا صلاةَ له ، قال : (( أولئك الذين نهاني الله عن قتلهم )) .
وأما قتلُ الممتنع عن أداءِ الزكاة ، ففيه قولان لمن قال : يقتل الممتنع من فعل الصلاة :
أحدهما: يقتل أيضاً، وهو المشهورُ عن أحمد ، ويستدلُّ له بحديث ابن عمر هذا((4)).
والثاني : لا يقتل ، وهو قولُ مالك ، والشافعي ، وأحمد في رواية((5)) .
__________
(1) أخرجه : البخاري 5/207 ( 4351 ) ، ومسلم 3/110 ( 1064 ) ( 144 ) .
(2) في ( ص ) : (( قلوبهم )) .
(3) المسند 5/432 و433 .
وأخرجه : أبو داود ( 4928 ) ، والبيهقي 3/367 و8/196 ، وابن عبد البر في " التمهيد " 10/150 و162 و163 و164 و165 و166 و167 ، وهو حديث صحيح .
(4) انظر : الحاوي الكبير 2/526 ، والانتصار في المسائل الكبار 2/613 ، والمغني 2/298 .
(5) انظر : الانتصار في المسائل الكبار 2/613-614 .

وأما الصوم فقال مالك وأحمد في رواية عنه : يُقتل بتركه((1)) ، وقال الشافعي وأحمد في رواية : لا يقتلُ بذلك ، ويستدلُّ له بحديث ابن عمر وغيره مما في معناه ، فإنَّه ليس في شيء منها ذكرُ الصوم ، ولهذا قال أحمد في رواية أبي طالب : الصوم لم يجئ فيه شيء((2)) .
قلتُ : قد روي عن ابن عباس مرفوعاً وموقوفاً : أنَّ من ترك الشهادتين أو الصلاة أو الصيام ، فهو كافر حلال الدم((3)) بخلاف الزكاة والحجِّ((4)) . وقد سبق ذكرُه في
شرح ((5)) حديث : (( بني الإسلام على خمس ))((6)) .
وأما الحج ، فعن أحمد في القتل بتركه روايتان ، وحمل بعضُ أصحابنا روايةَ قتله على من أخَّره عازماً على تركه بالكلية ، أو أخَّره وغلب على ظنه الموت في عامه ، فأما إنْ أخَّره معتقداً أنَّه على التراخي كما يقولُهُ كثيرٌ من العلماء ، فلا قَتلَ بذلك((7)) .
وقوله - صلى الله عليه وسلم - : (( إلا بحقِّها )) وفي رواية : (( إلاّ بحقِّ الإسلام )) قد سبق أنَّ أبا بكر أدخل في هذا الحقِّ فعلَ الصلاة والزكاة ، وأنَّ من العلماء من أدخل فيه فعلَ الصيامِ والحج أيضاً .
__________
(1) انظر : الانتصار في المسائل الكبار 2/613 .
(2) انظر : الانتصار في المسائل الكبار 2/613 .
(3) في ( ص ) : (( المال والدم )) .
(4) أخرجه : اللالكائي في " أصول الاعتقاد " ( 1576 ) ، وأبو يعلى ( 2349 ) .
(5) سقطت من ( ص ) .
(6) انظر : الحديث الثالث .
(7) انظر : الانتصار في المسائل الكبار 2/613-614 ، والمغني 2/298 .

ومن حقها ارتكابُ ما يُبيح دمَ المسلم من المحرمات، وقد ورد تفسيرُ حقها بذلك، خرَّجه الطبراني وابنُ جرير الطبري من حديث أنس ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( أُمِرْتُ أنْ أُقاتِلَ الناسَ حتّى يقولوا : لا إله إلا الله ، فإذا قالوها ، عَصَمُوا منِّي دماءهُم وأموالَهم إلا بحقِّها ، وحِسَابُهم على الله - عز وجل - )) قيل : وما حَقُّها ؟ قال : (( زِنىً بعد إحصانٍ ، وكفرٌ بعد إيمانٍ ، وقتلُ نفسٍ ، فيُقتل بها((1)) )) ولعلَّ آخِرَه من قولِ أنس ، وقد قيل : إنَّ الصوابَ وقفُ الحديث كله عليه .
ويشهدُ لهذا ما في " الصحيحين "((2)
__________
(1) أخرجه : الطبراني في " الأوسط " ( 3221 ) ، وقال : (( لم يرو هذا اللفظ الذي في آخر الحديث عن حُميد إلاّ أبو خالد الأحمر ، تفرد به عمرو بن هاشم )) .
قلت : عمرو بن هاشم صدوق يخطئ كما في " التقريب " ( 5127 ) .
(2) صحيح البخاري 9/6 ( 6878 ) ، وصحيح مسلم 5/106 ( 1676 ) ( 25 ) و( 26 ) .

وأخرجه : الطيالسي (289 ) ، وعبد الرزاق ( 18704 ) ، والحميدي ( 119 ) ، وأحمد 1/382 و428 و444 و465 ، والدارمي ( 2303 ) و( 2451 ) ، وأبو داود ( 4352 ) ، وابن ماجه ( 2534 ) ، والترمذي ( 1402 ) ، والنسائي 7/90 و8/13 ، وابن الجارود
( 832 ) ، وأبو يعلى ( 5202 ) ، والطحاوي في " شرح المشكل " ( 1804 ) ، والشاشي
( 375 ) و( 376 ) و( 377 ) و( 379 ) ، وابن حبان ( 4407 ) و( 4408 ) و( 5976 ) و( 5977 ) ، والدارقطني 3/68 ( 3071 ) ( طبعة دار الكتب العلمية ) ، والبيهقي 8/19 و194 و202 و213 وفي "شعب الإيمان" ، له ( 5331 ) من حديث عبد الله بن مسعود ، به .

) عن ابن مسعود ، عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( لا يَحِلُّ دمُ امرئٍ مُسلم يَشْهَدُ أنْ لا إله إلا الله ، وأني رسولُ الله إلاّ بإحدى ثلاثٍ : الثَّيِّبِ الزَّاني ، والنفسِ بالنفسِ ، والتَّاركِ لدينه المفارق للجماعة )) ، وسيأتي الكلامُ على هذا الحديث مستوفى عندَ ذكره في موضعه من هذا الكتاب إنْ شاء الله تعالى((1)) .
وقوله - صلى الله عليه وسلم - : (( وحسابُهُم على الله - عز وجل - )) يعني : أنَّ الشهادتين مع إقام الصلاة ، وإيتاء الزكاة تَعصِمُ دمَ صاحبها وماله في الدنيا إلا أنْ يأتيَ ما يُبِيحُ دَمَهُ، وأما في الآخرة، فحسابُه على اللهِ - عز وجل - ، فإنْ كان صادقاً ، أدخله الله بذلك الجنة ، وإنْ كان كاذباً فإنَّه من جملة المنافقين في الدَّرْك الأسفل من النار .
وقد تقدَّم أنَّ في بعض الروايات في " صحيح مسلم " ((2)) ثم تلا : { فَذَكِّرْ إِنَّمَا أَنْتَ مُذَكِّرٌ لَسْتَ عَلَيْهِمْ بِمُصَيْطِرٍ إِلا مَنْ تَوَلَّى وَكَفَرَ فَيُعَذِّبُهُ اللهُ الْعَذَابَ الأَكْبَرَ إِنَّ إِلَيْنَا إِيَابَهُمْ ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ } ((3)) والمعنى : إنَّما عليك تذكيرُهم بالله ، ودعوتهم إليه، ولستَ مسلطاً على إدخالِ الإيمانِ في قلوبهم قهراً ولا مكلفاً بذلك، ثم أخبر أنَّ مرجعَ العبادِ كلهم إليه وحسابُهم عليه((4)) .
__________
(1) سيأتي عند الحديث الرابع عشر .
(2) انظر : .
(3) الغاشية : 21-26 .
(4) انظر : تفسير الطبري 15/207-208 ، وتفسير البغوي 5/246 ، والمحرر الوجيز 15/427 ، وتفسير ابن الجوزي 9/100-101 ، وتفسير القرطبي 20/37-38 ، والبحر المحيط 8/459 ، والدر المنثور 6/576 .

وفي " مسند البزار "((1)) عن عياض الأنصاري ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ لا إله
إلا الله كلمةٌ على اللهِ كريمةٌ ، لها عندَ اللهِ مكانٌ ، وهي كلمةٌ من قالها صادقاً ، أدخله الله بها الجنةَ ، ومن قالها كاذباً حقنت مالَه ودمَه ، ولَقِيَ الله غداً فحاسبه((2)) )) .
وقد استدلَّ بهذا من يرى قبولَ توبةِ الزنديقِ ، وهو المنافق إذا أظهر العودَ إلى الإسلام ، ولم يرَ قتله بمجرَّدِ ظهورِ نفاقه ، كما كان النَّبيُّ - صلى الله عليه وسلم - يُعامِلُ المنافقين ، ويُجريهم على أحكام المسلمين في الظاهر مع علمه بنفاق بعضهم في الباطن ، وهذا قولُ الشافعي وأحمد في رواية عنه ، وحكاه الخطابيُّ عن أكثر العلماء ، والله أعلم((3)) .
__________
(1) كشف الأستار ( 4 ) .
(2) في ( ص ) : (( وفي غداً فحاسبه )) .
(3) انظر : شرح النووي لصحيح مسلم 2/56 .

الحديث التاسع
عَنْ أَبي هُرُيرة - رضي الله عنه - قال : سَمِعتُ رَسولَ اللهِ - صلى الله عليه وسلم - يقولُ : (( ما نَهَيتُكُمْ عَنْهُ ، فاجْتَنِبوهُ ، وما أمرتُكُم به ، فأتُوا منهُ ما استطعتُم ، فإنَّما أهلَكَ الَّذين من قبلِكُم كَثْرَةُ مسائِلِهم واختلافُهم على أنبيائِهم )) . رواهُ البخاريُّ ومُسلمٌ((1)) .
هذا الحديثُ بهذا اللفظ((2)) خرَّجه مسلم وَحْدَهُ من رواية الزهري ، عن سعيد ابن المسيب وأبي سلمة ، كلاهما عن أبي هُريرة((3)) ، وخرَّجاه من رواية أبي الزناد ، عن الأعرج ، عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( دَعُوني ما تركتُكم ، إنَّما أهلَكَ مَنْ كَانَ قَبلَكُم سؤالُهم واختلافُهم على أنبيائهم ، فإذا نهيتُكم عن شيءٍ فاجتَنبُوه ، وإذا أمرتُكم بأمرٍ فأتُوا منه ما استطعتم )) ((4)) وخرَّجه مسلم مِن طريقين آخرين((5)) عن أبي هريرة بمعناه((6)) .
__________
(1) أخرجه : البخاري 9/116 ( 7288 ) ، ومسلم 4/102 ( 1337 ) ( 412 ) و7/91
( 1337 ) ( 130 ) و( 131 ) .
وأخرجه : معمر في " جامعه " ( 20372 ) ، والحميدي ( 1125 ) ، وأحمد 2/247 و258 و428 و447 و448 و457 و467 و482 و495 و508 و517 ، وابن ماجه
( 1 ) و( 2 ) ، والترمذي ( 2679 ) ، والنسائي 5/110-111 ، وابن خزيمة ( 2508 ) ، وابن حبان ( 18 ) و( 19 ) و( 21 ) ، والبيهقي 4/326 و7/103 ، والبغوي ( 99 ) من حديث أبي هريرة ، به .
(2) عبارة : (( بهذا اللفظ )) سقطت من ( ص ) .
(3) في " صحيحه " 7/91 ( 1337 ) ( 130 ) .
(4) صحيح البخاري 9/116 ( 7288 ) ، وصحيح مسلم 7/91 ( 1337 ) ( 131 ) .
(5) زاد بعدها في ( ص ) : (( عن الزهري )) .
(6) في " صحيحه " 4/102 ( 1337 ) ( 412 ) و7/91 ( 1337 ) ( 131 ) .

وفي رواية له ذكرُ سبب هذا الحديث من رواية محمد بن زياد ، عن أبي هريرة قال : خطبنا رسولُ الله - صلى الله عليه وسلم - فقال : (( يا أيَّها النَّاس قد فرضَ الله عليكم الحجَّ
فحجُّوا )) فقال رجل : أكُلَّ عامٍ يا رسول الله ؟ فسكت حتَّى قالها ثلاثاً ، فقال رسولُ الله - صلى الله عليه وسلم - : (( لو قلتُ : نعم ، لوجبت ، ولما استطعتُم )) ثمَّ قال : (( ذَرُوني ما تَرَكْتُكُم ، فإنَّما أُهْلِكَ مَنْ كانَ قبلَكم بسؤالهم واختلافهم على أنبيائهم ، فإذا أمرتُكُم بشيءٍ ، فأتوا منه ما استطعتُم ، وإذا نهيتُكم عن شيءٍ ، فدعوه((1)) ))((2)) .
وخرَّجه الدَّارقطني من وجه آخر مختصراً((3)) ، وقال فيه : فنَزل قولُه تعالى
: { يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَسْأَلوا عَنْ أَشْيَاءَ إِنْ تُبْدَ لَكُمْ تَسُؤْكُم } ((4)) .
وقد رُوِي مِن غير وجهٍ أنَّ هذه الآية نزلت لمَّا سألوا النَّبيَّ - صلى الله عليه وسلم - عن الحجِّ ، وقالوا : أفي كلِّ عام ؟ ((5))
__________
(1) في ( ص ) : (( فاجتنبوه )) .
(2) أخرجه : مسلم 4/102 ( 1337 ) ( 412 ) .
وأخرجه : أحمد 2/508 ، والنسائي 5/110-111 ، والطبري في " تفسيره " ( 9980 ) ، وابن حبان ( 3704 ) ، والدارقطني 2/247 ( 2679 ) ( طبعة دار الكتب العلمية ) من حديث أبي هريرة ، به .
(3) " السنن " 2/247 ( 2680 ) ( طبعة دار الكتب العلمية ) من حديث أبي هريرة ، به .
(4) المائدة : 101 .
(5) انظر : تفسير ابن أبي حاتم 4/1217 ( 6875 ) ، وتفسير القرطبي 6/331 ، وأسباب النزول للواحدي : 334 بتحقيقي ، وتفسير البغوي 2/92 ، وبحر العلوم 3/158 ، وتفسير ابن الجوزي 2/434 ، والبحر المحيط 4/35 ، والدر المنثور 2/592 .

وفي " الصحيحين " ((1)) عن أنس قال : خطبنا رسولُ الله - صلى الله عليه وسلم - ، فقال رجل :
من أبي ؟ فقال : (( فلان )) ، فنَزلت هذه الآية { لا تَسْأَلوا عَنْ أَشْيَاءَ } ((2)) .
وفيهما أيضاً عن قتادة ، عن أنسٍ قال : سألوا((3)) رسول اللهِ - صلى الله عليه وسلم - حتى أحْفَوهُ في المسألة، فغضب ، فصَعدَ المنبر ، فقال : (( لا تسألوني اليومَ عن شيءٍ إلا بيَّنتُه )) ، فقام رجل كان إذا لاحى الرجالَ دُعِيَ إلى غير أبيه ، فقال : يا رسول الله من أبي ؟ قالَ : (( أبوك حُذافة )) ، ثم أنشأ((4)) عمرُ ، فقال : رضينا بالله رباً ، وبالإسلام ديناً ، وبمحمَّد رسولاً ، نعوذ بالله من الفتن . وكان قتادة يذكر عند هذا الحديث هذه الآية((5)) { يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَسْأَلوا عَنْ أَشْيَاءَ } ((6)) .
وفي " صحيح البخاري "((7)) عن ابن عباس قال : كان قومٌ يسألون رسولَ الله - صلى الله عليه وسلم - استهزاءً ، فيقولُ الرجلُ : من أبي ؟ ويقول الرجلُ تَضِلُّ ناقته : أين ناقتي ؟ فأنزل الله هذه الآية { يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَسْأَلوا عَنْ أَشْيَاءَ } .
__________
(1) أخرجه : البخاري 1/34 ( 93 ) و1/143 ( 540 ) و6/68 ( 4621 ) و9/118
( 7294 ) وفي " الأدب المفرد " ، له ( 1184 ) ، ومسلم 7/93 ( 2359 ) ( 136 ) و7/94 ( 2359 ) ( 136 ) .
(2) المائدة : 101 .
(3) في ( ص ) : (( يا )) .
(4) في ( ص ) : (( جثا )) .
(5) أخرجه : البخاري 8/96 ( 6362 ) و9/66 ( 7089 ) و118 ( 7294 ) ، ومسلم 7/94 ( 2359 ) ( 137 ) .
وأخرجه : الطبري في " تفسيره " ( 9972 ) ، وابن أبي حاتم في " تفسيره " 4/1218
( 6878 ) من حديث أنس بن مالك ، به .
(6) المائدة : 101 .
(7) الصحيح 6/68 ( 4622 ) .
وأخرجه : الطبري في " تفسيره " ( 9971 ) ، والبغوي في " تفسيره " 2/92 ، وابن الجوزي في " تفسيره " 2/434 ، من حديث عبد الله بن عباس ، به .

وخَرَّج ابن جرير الطبري في " تفسيره " ((1)) من حديث أبي هريرة ، قال :
خرج رسول الله - صلى الله عليه وسلم - وهو غضبانُ مُحمارّاً وجهه ، حتّى جلس على المنبرِ ، فقام إليه رجلٌ ، فقال : أين أنا ؟ فقالَ : (( في النار )) ، فقام إليه آخر((2)) فقالَ : من أبي ؟ قال : (( أبوك حُذافة )) ، فقام عمر فقال : رضينا بالله رباً ، وبالإسلام ديناً ، وبمحمد نبياً ، وبالقرآن إماماً ، إنا يا رسول الله حديثو عهدٍ بجاهلية وشركٍ ، والله أعلم مَن آباؤنا ، قال : فسكن غضبُه ، ونزلت هذه الآية : { يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَسْأَلوا عَنْ أَشْيَاءَ إِنْ تُبْدَ لَكُمْ تَسُؤْكُم } ((3)) .
وروى أيضاً((4)
__________
(1) التفسير ( 9977 ) ، وطبعة التركي 9/17 .
وأخرجه : الطحاوي في " شرح مشكل الآثار " ( 1475 ) ، وقال ابن كثير في " تفسيره " : 660 : (( إسناده جيد )) ، وانظر : الدر المنثور 2/592 .
(2) في ( ص ) : (( رجل )) .
(3) المائدة : 101 .
(4) أي الطبري ، وهو في " تفسيره " ( 9982 ) ، وفي طبعة التركي 9/20-21 .

وأخرجه : ابن أبي حاتم ( 6881 ) و( 6884 ) ، وإسناده ضعيف جداً .

) من طريق العَوْفي عن ابن عباس في قوله : { يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَسْأَلوا عَنْ أَشْيَاءَ إِنْ تُبْدَ لَكُمْ تَسُؤْكُم } قال : إنَّ رسول الله - صلى الله عليه وسلم - أذَّن في الناس ، فقال : (( يا قوم كُتِبَ عليكُم الحجُّ )) ، فقام رجل ، فقال : يا رسول الله ، أفي كلِّ عامٍ ؟ فأُغْضِبَ رسولُ الله - صلى الله عليه وسلم - غضباً شديداً ، فقال : (( والذي نفسي بيده ، لو قلت : نعم ، لوجَبَت ، ولو وجبت ما استطعتم ، وإذن لكفرتُم ، فاتركُونِي ما تركتُكم ، فإذا أمرتكم بشيءٍ ، فافعلوا منه ما استطعتم ((1))، وإذا نهيتُكم عن شيءٍ ، فانتهوا عنه )) ، فأنزل الله : { يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَسْأَلوا عَنْ أَشْيَاءَ إِنْ تُبْدَ لَكُمْ
تَسُؤْكُم } ، نهاهم أنْ يسألوا مثلَ الذي سألتِ النَّصارى في المائدة ، فأصبحوا بها كافرين ، فنهى الله تعالى عن ذلك ، وقال : لا تسألوا عن أشياء إنْ نزل القرآن فيها بتغليظٍ ساءكم((2)) ، ولكن انتظروا ، فإذا نزل القرآنُ ، فإنَّكم لا تسألون عن شيء
إلا وجدتُم تبيانه .
فدلَّت هذه الأحاديثُ على النهي عن السُّؤال عمَّا لا يُحتاج إليه مما يسوءُ السائلَ جوابُه مثل سؤال السائل ، هل هوَ في النار أو في الجنة ، وهل أبوه من ينتسب إليه أو غيره ، وعلى النهي عن السؤال على وجه التعنت والعبث
والاستهزاء ((3)) ، كما كان يفعلُه كثيرٌ من المنافقين وغيرهم .
__________
(1) منه ما استطعتم )) سقطت من ( ج ) .
(2) من قوله : (( وقال لا تسألوا ... )) إلى هنا سقط من ( ص ) .
(3) في ( ص ) : (( على التعنت والاستهزاء )) .

وقريبٌ من ذلك سؤالُ الآيات واقتراحُها على وجه التعنتِ ، كما كان يسأله المشركون وأهل الكتاب ، وقد قال عكرمة وغيرُه : إنَّ الآية نزلت في ذلك((1)) .
ويقرب من ذلك السؤالُ عما أخفاه الله عن عباده ، ولم يُطلعهم عليه ، كالسؤال عن وقتِ الساعة ، وعن الروح .
ودلَّت أيضاً على نهي المسلمين عن السؤال عن كثيرٍ من الحلالِ والحرام مما يُخشى أنْ يكون السؤال سبباً لنزول التشديد فيه ، كالسُّؤال عَنِ الحجِّ : هل يجب كلَّ عامٍ أم لا((2)) ؟ وفي " الصحيح " ((3)) عن سعدٍ ، عنِ النَّبيِّ - صلى الله عليه وسلم - أنَّه قال : (( إنَّ أعظمَ المسلمين في المسلمين جرماً مَنْ سأل عن شيءٍ لم يحرَّم ، فحُرِّمَ من أجل مسألته )) .
ولما سُئِلَ النَّبيُّ - صلى الله عليه وسلم - عن اللِّعان كره المسائل وعابها حتى ابتُلي السائلُ عنه قبلَ
وقوعه بذلك في أهله((4)) ، وكان النَّبيُّ - صلى الله عليه وسلم - ينهى عن قيل وقال ، وكثرة السؤال ، وإضاعةِ المال((5)
__________
(1) ذكره : ابن الجوزي في " تفسيره " 2/435 ، وأبو حيان في " تفسيره " 4/35 ، والسيوطي في " الدر المنثور " 2/594 .
(2) أم لا )) سقطت من ( ص ) .
(3) صحيح البخاري 9/117 ( 7289 ) .
وأخرجه : الحميدي ( 67 ) ، وأحمد 1/176 و179 ، ومسلم 7/92 ( 2358 ) ( 132 ) و( 133 ) ، وأبو داود ( 4610 ) ، وابن حبان ( 110 ) من حديث سعد ، به .
(4) أخرجه : أحمد 2/12 و19 و42 ، والدارمي ( 2237 ) ، ومسلم 4/206 ( 1493 )
( 4 ) ، والترمذي ( 1202 ) ، والنسائي 6/175 وفي "التفسير" ، له ( 377 ) و( 378 ) ، وابن الجارود ( 752 ) ، وأبو يعلى ( 5656 ) و( 5772 ) ، والطبري في " تفسيره "
( 19542 ) ، وابن حبان ( 4286 ) و( 4287 ) ، والبيهقي 7/404-405 من حديث
عبد الله بن عمر ، به .
(5) أخرجه : البخاري 2/153 ( 1477 ) .

ونصه : قال رسول الله - صلى الله عليه وسلم - : (( إنّ الله كره لكم ثلاثاً : قيل وقال ، وإضاعة المال ، وَكثرة السؤال )) من حديث المغيرة بن شُعبة ، به .

) .
ولم يكن النَّبيُّ - صلى الله عليه وسلم - يُرخِّصُ في المسائل إلاَّ للأعرابِ ونحوهم من الوُفود القادمين
عليه ، يتألَّفهم بذلك ، فأمَّا المهاجرون والأنصار المقيمون بالمدينة الذين رَسَخَ الإيمانُ في قلوبهم ، فنُهُوا عَنِ المسألة ، كما في " صحيح مسلم "((1)) عن النَّوَّاس بن سمعان ، قال : أقمتُ مع رسول الله - صلى الله عليه وسلم - بالمدينة سنة ما يمنعني منَ الهجرة إلاَّ المسألةُ ، كان أحدُنا إذا هاجر لم يسأل النَّبيَّ - صلى الله عليه وسلم - .
وفيه أيضا عن أنسٍ ، قال : نُهينا أنْ نسألَ رسولَ الله - صلى الله عليه وسلم - عن شيءٍ ، فكان يُعجِبُنا أنْ يجيءَ الرجلُ من أهل البادية العاقل ، فيسأله ونحنُ نَسْمَعُ((2)) .
وفي " المسند "((3)
__________
(1) الصحيح 8/7 ( 2553 ) ( 15 ) .
(2) صحيح مسلم 1/32 ( 12 ) ( 10 ) .
وأخرجه : أحمد 3/143 و168 و193 ، وعبد بن حميد ( 1285 ) ، والدارمي ( 656 ) ، والبخاري 1/24 ( 63 ) ، وأبو داود ( 486 ) ، وابن ماجه ( 1402 ) ، والترمذي
( 619 ) ، والنسائي 4/121-122 ، وابن خزيمة ( 2358 ) ، وأبو عوانة 1/2-3 ، وابن حبان ( 154 ) و( 155 ) ، وابن منده في " الإيمان " ( 129 ) و( 130 ) ، والحاكم في
" معرفة علوم الحديث " ( 5 ) ، والبيهقي 4/325 ، والبغوي ( 3 ) و( 4 ) و( 5 ) من حديث أنس بن مالك ، به .
(3) مسند أحمد 5/266 .

وأخرجه : الدارمي ( 240 ) ، وابن ماجه ( 228 ) ، والطبراني في " الكبير " ( 7867 )
و( 7875 ) و( 7906 ) ، والخطيب في " تاريخ بغداد " 2/212 ، وابن عبد البر في " جامع بيان العِلم وفضله " 1/28 ، وإسناده ضعيف لضعف يزيد بن علي الألهاني .

) عن أبي أُمامة قال : كان الله قد أنزل : { يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَسْأَلوا عَنْ أَشْيَاءَ إِنْ تُبْدَ لَكُمْ تَسُؤْكُم } ((1)) قال : فكنَّا قد كرهنا كثيراً مِنْ مسألته ، واتَّقينا ذلك حين أنزل الله على نبيه - صلى الله عليه وسلم - ، قال : فأتينا أعرابياً ، فرشوناه بُرداً ، ثمَّ قلنا له : سلِ النَّبيَّ - صلى الله عليه وسلم - وذكر حديثاً .
وفي "مسند أبي يعلى"((2)) عن البراء بنِ عازب، قال((3)): إنْ كان لتأتي عليَّ السنةُ أريد أنْ أسألَ رسولَ الله - صلى الله عليه وسلم - عن شيءٍ ، فأتهيب منه ، وإنْ كنَّا لنتمنَّى الأعرابَ .
وفي " مسند البزار " ((4)) عن ابن عباس قال : ما رأيت قوماً خيراً من أصحابِ محمَّدٍ - صلى الله عليه وسلم - ما سألوه إلا عن اثنتي عشرة مسألةً ، كلُّها في القرآن : { يَسْأَلونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ } ((5)) ، { يَسْأَلونَكَ عَنِ الشَّهْرِ الْحَرَامِ } ((6)) ، { وَيَسْأَلونَكَ عَنِ
الْيَتَامَى } ((7)) ، وذكر الحديث .
__________
(1) المائدة : 101 .
(2) في " مسنده الكبير " كما في " المطالب العالية " ( 3961 ) ، وأخرجه الروياني في " مسنده " ( 308 ) ، وإسناده جيد .
(3) في ( ص ) : (( وفي مسند البزار عن ابن عباس ، قال )) .
(4) بعد تتبع مسند البزار لم نجده قد خرّج هذا الحديث ، كما أن الهيثمي لم يخرجه في " مجمع الزوائد " ولا في " كشف الأستار " . وأخرجه : الدارمي ( 125 ) ، والطبراني في " الكبير "
( 12288 ) ، وعندهما ثلاثة عشرة مسألة .
ونسبه الهيثمي في " المجمع " 1/158-159 للطبراني عن ابن عباس ، به .
(5) البقرة : 217 .
(6) البقرة : 220 .
(7) البقرة : 220 .

وقد كان أصحابُ النَّبيِّ - صلى الله عليه وسلم - أحياناً يسألونه عن حكم حوادثَ قبلَ وقوعها ، لكن للعمل بها عند وقوعها، كما قالوا له : إنَّا لاقوا العدوِّ غداً ، وليس معنا مُدىً ، أفنذبح بالقصَبِ ؟((1)) وسألوه عَنِ الأُمراءِ الَّذينَ أخبر عنهم بعدَه ، وعن طاعتهم وقتالهم ، وسأله حذيفةُ عن الفتنِ ، وما يصنع فيها((2)) .
فهذا الحديث ، وهو قولهُ - صلى الله عليه وسلم - : (( ذَرُوني ما تركتُكم ، فإنَّما هلك مَنْ كان قبلَكُم بكثرةِ سُؤالهم واختلافهم على أنبيائهم ، يدلُّ على كراهة المسائل وذمِّها ، ولكن بعضَ الناس يزعمُ أنَّ ذلك كان مختصاً بزمن النَّبيِّ - صلى الله عليه وسلم - لما يخشى حينئذ من تحريم ما لم يُحرم ، أو إيجاب ما يشقُّ القيام به ، وهذا قد أمن بعد وفاته - صلى الله عليه وسلم - .
ولكن ليس هذا وحده هو سببَ كراهة المسائل ، بل له سببٌ آخر ، وهو
الذي أشارَ إليه ابنُ عباس في كلامه الذي ذكرنا بقوله : ولكن((3)) انتظرُوا ، فإذا نزل
القرآن ، فإنَّكم لا تَسألونَ عن شيءٍ إلا وجدتم تبيانه .
__________
(1) أخرجه : البخاري 3/181 ( 2488 ) و3/185 ( 2507 ) و4/91 ( 3075 ) و7/117
( 5498 ) و7/119 ( 5503 ) و( 5506 ) و7/127 ( 5543 ) و( 5544 ) ، ومسلم 6/78 ( 1968 ) ( 20 ) و( 21 ) و( 22 ) و( 23 ) ، وأبو داود ( 2821 ) ، وابن ماجه ( 3137 ) و(3178 ) و( 3183 ) ، والترمذي ( 1491 ) و( 1492 ) و( 1600 ) ، والنسائي 7/191 و221 و226 و228 ، والطبراني في " الكبير " ( 4385 ) من حديث رافع بن خديج ، به .
(2) أخرجه : البخاري 4/242 ( 3606 ) و9/65 ( 7084 ) ، ومسلم 6/20 ( 1827 )
( 51 ) ، وابن ماجه ( 3979 ) .
(3) سقطت من ( ص ) .

ومعنى هذا : أنَّ جميعَ ما يَحتاجُ إليه المسلمون في دينهم لابدَّ أنْ يُبينه الله في كتابه العزيز ، ويبلِّغ ذلك رسوله عنه ، فلا حاجةَ بعدَ هذا لأحدٍ في السؤال ، فإنَّ الله تعالى أعلمُ بمصالح عباده منهم ، فما كان فيه هدايتُهم ونفعُهُم ، فإن الله لابدَّ أنْ يبيِّنه لهمُ ابتداءً من غيرِ سؤال ، كما قال : { يُبَيِّنُ اللهُ لَكُمْ أَنْ تَضِلُّوا } ((1)) ، وحينئذ فلا حاجة إلى السُّؤال عن شيءٍ ، ولا سيما قبلَ وقوعه والحاجة إليه ، وإنَّما الحاجةُ المهمةُ إلى فهم ما أخبرَ الله به ورسولُه ، ثمَّ اتباعُ ذلك والعملُ به ، وقد كان النَّبيُّ - صلى الله عليه وسلم - يُسأَل عنِ المسائل ، فيُحيل على القرآن ، كما سأله عمرُ عنِ الكَلالَةِ ، فقالَ
: (( يَكفيك آيةُ الصيف ))((2)) .
__________
(1) النساء : 176 .
(2) أخرجه : الطيالسي ( 11 ) ، وأحمد 1/15 و26 و27 و48 ، ومسلم 2/81-82
( 567 ) ( 78 ) و5/61 ( 1617 ) ، وابن ماجه ( 2726 ) ، وأبو يعلى ( 184 ) ، وابن خزيمة ( 1666 ) ، وابن حبان ( 2091 ) ، والبيهقي 3/78 و6/224 من حديث عمر بن الخطاب ، به .
والمصقود بآية الصيف : الآية التي نزلت في الصيف ، وهي قوله تعالى : { يَسْتَفْتُونَكَ قُلِ اللهُ يُفْتِيكُمْ فِي الْكَلالَةِ } النساء : 176 . شرح النووي لصحيح مسلم 3/46 .

وأشار - صلى الله عليه وسلم - في هذا الحديث إلى أنَّ في الاشتغال بامتثالِ أمرِه ، واجتنابِ نهيه شغلاً عن المسائل ، فقال : (( إذا نهيتُكم عن شيءٍ ، فاجتنبوه ، وإذا أمرتُكم بأمرٍ ، فأتوا منه ما استطعتم )) فالذي يتعيَّنُ على المسلم الاعتناءُ به والاهتمامُ أنْ يبحثَ عمَّا جاءَ عن الله ورسوله((1)) - صلى الله عليه وسلم - ، ثم يجتهدُ في فهم ذلك ، والوقوف على معانيه ، ثم يشتغل بالتصديقِ بذلك إنْ كان من الأمور العلمية ، وإنْ كان من الأمور العملية ، بذل وسْعَهُ في الاجتهاد في فعل ما يستطيعه من الأوامر ، واجتناب ما يُنهى عنه ، وتكون همَّتُهُ مصروفةً بالكلية إلى ذلك ؛ لا إلى غيره . وهكذا كان حالُ((2)) أصحابِ النَّبيِّ - صلى الله عليه وسلم - والتابعين لهم بإحسّانٍ في طلب العلم النافع مِنَ الكتاب والسنة .
فأما إنْ كانت همةُ السامع مصروفةً عند سماعِ الأمر والنهي إلى فرض أمورٍ قد
تقع ، وقد لا تقع ، فإنَّ هذا مما يدخل في النَّهي ، ويثبِّطُ عنِ الجد في متابعة الأمر . وقد سألَ رجلٌ ابنَ عمر عن استلام الحجر ، فقال له : رأيتُ النَّبيَّ - صلى الله عليه وسلم - يستلمه ويقبِّلُه ، فقال له الرجل : أرأيتَ إنْ غُلِبْتُ عليه ؟ أرأيت إنْ زُوحِمْتُ ؟ فقالَ لهُ ابن عمر : اجعل (( أرأيت )) باليمن، رأيتُ النَّبيَّ - صلى الله عليه وسلم - يستلِمُه ويقبِّلُه . خرَّجه الترمذي((3)).
__________
(1) في ( ص ) : (( عما جاء به الرسول )) .
(2) سقطت من ( ص ) .
(3) في " جامعه " ( 861 ) .
وأخرجه : الطيالسي ( 1864 ) ، وأحمد 2/152 ، والبخاري 2/186 ( 1611 ) ، والنسائي 5/231 ، والبيهقي 5/74 من حديث عبد الله بن عمر ، به .

ومرادُ ابن عمر أنَّه لا يكن لك همٌّ إلا في الاقتداء بالنَّبيِّ - صلى الله عليه وسلم - ، ولا حاجةَ إلى فرضِ العجزِ عنْ ذلك أو تعسُّره قبلَ وقوعه ؛ فإنَّه قد يفتُرُ العزمُ على التَّصميم على المتابعة ، فإنَّ التَّفقُّهَ في الدِّين ، والسُّؤالَ عن العِلم إنَّما يُحمَدُ إذا كان للعمل ، لا لِلمراءِ والجدال .
وقد روي عن عليٍّ - رضي الله عنه - أنَّه ذكر فتناً تكونُ في آخر الزَّمان ، فقال له عمر : متَى ذلك يا عليُّ ؟ قال : إذا تُفُقِّه لغير الدين ، وتُعُلِّم لغير العمل ، والتمست الدنيا بعمل ((1)) الآخرة ((2)) .
وعن ابن مسعود أنَّه قال : كيف بكم إذا لَبِستكم فتنةٌ يربو فيها الصغيرُ ، ويَهْرَمُ فيها الكبيرُ، وتُتَّخَذُ سُنةً، فإنْ غيرت يوماً قيل: هذا منكر ؟ قالوا: ومتى ذَلِكَ؟ قال : إذا قلَّت أمناؤكم ، وكثرت أمراؤُكم ، وقلَّت فقهاؤُكم ، وكثر قُرَّاؤُكم ،
وتُفُقِّهَ لغير الدين، والتُمِسَتِ الدنيا بعمل الآخرة. خرَّجهما عبد الرزاق في "كتابه"((3)).
ولهذا المعنى كان كثيرٌ من الصحابة والتابعين يكرهون السؤال عن الحوادث قبلَ وقوعها ، ولا يُجيبون عن ذلك ، قال عمرو بن مُرة : خرج عمرُ على الناس ، فقال : أُحرِّجُ عليكم أنْ تسألونا عن ما لم يكن ، فإنَّ لنا فيما كان شغلاً((4)) .
__________
(1) في ( ج ) : (( بغير )) .
(2) أخرجه : معمر في " جامعه " ( 20743 ) من رواية عبد الرزاق عنه .
(3) أخرجه : معمر في " جامعه " ( 20742 ) من رواية عبد الرزاق ، والدارمي 1/64 ( طبعة دار الفكر ) ، والحاكم 4/514 ، وأبو نعيم في " الحلية " .
(4) ذكره : ابن عبد البر في " جامع بيان العلم وفضله " 2/141 ، وابن حجر في " فتح الباري " 13/327 ، وابن القيم في " إعلام الموقعين " 1/76 .

وعن ابن عمر ، قال : لا تسألوا عما لم يكن ، فإني سمعتُ عمر لعنَ السَّائل عمَّا لم يكن((1)) .
وكان زيدُ بنُ ثابتٍ إذا سُئِلَ عن الشَّيءِ يقول : كان هذا ؟ فإنْ قالوا : لا ، قال : دعوه حتّى يكون((2)) .
وقال مسروقٌ : سألت أبيَّ بن كعبٍ عن شيءٍ ، فقال : أكان بعدُ ؟ فقلت : لا ، فقال : أجِمَّنا – يعني : أرحنا حتَّى يكونَ - ، فإذا كان اجتهدنا لك رأينا((3)) .
وقال الشَّعبيُّ : سئل عمارٌ عن مسألة فقال : هل كان هذا بعدُ ؟ قالوا : لا ، قال : فدعونا حتَّى يكون ، فإذا كان تَجَشَّمْنَاهُ لكم((4)) .
وعن الصَّلْتِ بنِ راشدٍ ، قال : سألت طاووساً عن شيء ، فانتهرني وقال : أكان هذا ؟ قلت : نعم ، قال : آلله ؟ قلت : آلله ، قال : إنَّ أصحابنا أخبرونا عن معاذ بن جبل أنَّه قال : أيُّها النَّاسُ ، لا تعجلوا بالبلاء قَبْلَ نزوله((5)) ، فيذهب بكم هاهنا وهاهنا ، فإنَّكم إنْ لم تعجَلوا بالبلاء قَبْلَ نزوله ، لم ينفكَّ المسلمون أنْ يكونَ فيهم مَنْ إذا سُئِلَ سُدِّدَ ، أو قال وُفِّقَ((6)) .
وقد خرَّجه أبو داود في كتاب " المراسيل "((7)
__________
(1) ذكره : ابن عبد البر في " جامع بيان العلم وفضله " 2/139 و143 ، وابن حجر في " فتح الباري " 13/327 ، وابن القيم في " إعلام الموقعين " 1/75 .
(2) ذكره : الآجري في " أخلاق العلماء " : 183 ، وابن عبد البر في " جامع بيان العلم وفضله " 2/142-143 ، وابن حجر في " فتح الباري " 13/327 .
(3) ذكره : ابن عبد البر في " جامع بيان العلم وفضله " 2/142 .
(4) ذكره : إسحاق بن راهويه كما في " المطالب العالية " ( 3328 ) ، وابن حجر في " فتح الباري " 13/327 .
(5) من قوله : (( فيذهب بكم ها هنا ... )) إلى هنا سقط من ( ص ) .
(6) ذكره : الآجري في " أخلاق العلماء " : 183-184 .
(7) المراسيل : 224 .
وأخرجه : إسحاق بن راهويه كما في " المطالب العالية " ( 3329 ) ، والطبراني في " الكبير " 20/( 353 ) .

وذكره : ابن عبد البر في " جامع بيان العلم وفضله " 2/142 ، وابن حجر في " فتح الباري " 13/327 ، وهو ضعيف لانقطاعه ؛ فإنَّ طاووساً لم يسمع من معاذ ، ومعنى الإرسال هنا هو المعنى العام الذي يراد به كل انقطاع .

) مرفوعاً من طريق ابن عجلان ، عن طاووس ، عن معاذ قال : قال رسول الله - صلى الله عليه وسلم - : (( لا تعجَلوا بالبلية قبل نزولها ، فإنَّكم إنْ لم تفعلوا لم ينفك المسلمون أنْ يكون منهم من إذا قال سُدِّدَ أو وفق ، وأنَّكم إنْ عجِلْتُم ، تشتِّتُ بكمُ السُّبُلَ هاهنا وهاهنا . ومعنى إرساله((1)) أنَّ طاووساً لم يسمع من معاذ .
وخرَّجه أيضاً من رواية يحيى بن أبي كثير ، عن أبي سلمة ، عن النَّبيِّ - صلى الله عليه وسلم - ، بمعناه ((2)) مرسلاً((3)) .
وروى الحجاج بن منهال : حدَّثنا جرير بن حازم ، سمعتُ الزبير بنَ سعيدٍ : أنَّ رجلاً من بني هشامٍ قالَ : سمعتُ أشياخنا يحدِّثونَ أنَّ رسولَ اللهِ - صلى الله عليه وسلم - قالَ : (( لا يزالُ في أمتي من إذا سئلَ سدّد وأرشدَ حتَّى يسألوا عنْ ما لا ينْزل تبينهُ ، فإذا فعلوا ذَلِكَ ذُهبَ بهم هاهنا وهاهنا((4)) )) .
وقد روى الصنابحيُّ، عنْ معاوية، عن النَّبيِّ - صلى الله عليه وسلم - : (( أنَّهُ نهى عنِ الأغلوطات )) خرَّجهُ الإمامُ أحمد رحمه الله ((5)) .
وفسرهُ الأوزاعيُّ وقالَ : هي شدادُ المسائلِ((6)) .
__________
(1) سقطت من ( ص ) .
(2) سقطت من ( ص ) .
(3) ذكره : ابن حجر في " فتح الباري " 13/327 .
(4) ذكره : ابن حجر في " فتح الباري " 13/327 ، وهو ضعيف لضعف الزبير بن سعد ، ولجهالة من فوقه .
(5) في " مسنده " 5/435 .
وأخرجه : أبو داود ( 3656 ) ، والطبراني في " الكبير " 19/( 892 ) و( 913 ) وفي
" مسند الشاميين " ، له ( 2108 ) ، والآجري في " أخلاق العلماء " : 185 ، وإسناده ضعيف لجهالة عبد الله بن سعد .
(6) أخرجه : سعيد بن منصور في " سننه " ( 1179 ) ، وأحمد 5/435 ، والطبراني في "الكبير" 19/( 892 ) ، وابن عبد البر في " جامع بيان العلم وفضله " 2/139 .
وذكره ابن القيم في " إعلام الموقعين " 1/76 ، وابن حجر في " فتح الباري " 13/323 .

وقال عيسى بنُ يونسَ : هي ما لا يحتاجُ إليهِ منْ كيف وكيف((1)) .
ويروى من حديثِ ثوبانَ ، عنِ النَّبيِّ- صلى الله عليه وسلم - ، قالَ : (( سيكونُ أقوامٌ منْ أمتي يُغَلِّطونَ فقهاءهم بعضلِ المسائلِ ، أولئكَ شرارُ أمتي )) .((2))
وقالَ الحسنُ : شرارُ عبادِ اللهِ الذينَ يتبعونَ شرارَ المسائلَ يَغُمُّون بها عبادَ اللهِ((3)).
وقالَ الأوزاعيُّ : إنَّ اللهَ إذا أرادَ أنْ يَحرُمَ عبدَهُ بركةَ العلمِ ألقى على لسانهِ
المغاليط ، فلقدْ رأيتهم أقلَّ النَّاسِ علماً((4)) .
وقالَ ابنُ وهبٍ ، عنْ مالكٍ : أدركتُ هذه البلدة وإنَّهم ليكرهون الإكثارَ الذي فيهِ النَّاس اليومَ : يريدُ المسائلَ((5)) .
وقالَ أيضاً : سمعتُ مالكاً وهو يعيبُ كثرةَ الكلامِ وكثرةَ الفتيا ، ثُمَّ قالَ : يتكلمُ كأنَّهُ جملٌ مغتلمٌ ، يقولُ : هوَ كذا هوَ كذا يهدرُ في كلامهِ .
وقال: سمعتُ مالكاً يكره((6)) الجوابَ في كثرة المسائل((7))، وقال : قال الله - عز وجل -: { وَيَسْأَلونَكَ عَنِ الرُّوحِ قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي } ((8)) فلم يأته في ذلك جواب .
__________
(1) ذكره : الآجري في " أخلاق العلماء " : 185 ، والخطيب في " الفقيه والمتفقه " 2/11 .
(2) أخرجه : الطبراني في " الكبير " ( 1431 ) ، والآجري في " أخلاق العلماء " : 185 ، وإسناده ضعيف جداً ؛ فإنَّ يزيد بن ربيعة متروك ، وانظر : مجمع الزوائد 1/155 .
(3) ذكره : الآجري في " أخلاق العلماء " : 185 ، وابن عبد البر في " جامع بيان العلم وفضله " 2/145 .
(4) ذكره : ابن عبد البر في " جامع بيان العلم وفضله " 2/145 ، وابن حجر في فتح الباري 13/323 .
(5) ذكره : ابن عبد البر في " جامع بيان العلم وفضله " 2/143 ، وابن حجر في " فتح الباري " 13/323 نحوه .
(6) سقطت من ( ص ) .
(7) انظر : جامع بيان العلم وفضله 2/141 و145 ، وإعلام الموقعين 1/83 .
(8) الإسراء : 85 .

وكان مالكٌ يكره المجادلة عن السُّنن أيضاً((1)) . قال الهيثم بن جميل : قلت لمالك : يا أبا عبدِ الله ، الرجلُ يكونُ عالماً بالسُّنن يُجادل عنها ؟ قال : لا ، ولكن يخبر بالسُّنَّةِ ، فإنْ قُبِلَ منه ، وإلاّ سكت .
قال إسحاق بن عيسى : كان مالك يقول : المِراء والجِدال في العلم يَذهبُ بنور العلم من قلب الرجل .
وقال ابن وهب : سمعت مالكاً يقول((2)) : المراء في العلم يُقسِّي القلوب ، ويورِّث الضغن .
وكان أبو شريح الإسكندراني يوماً في مجلسه ، فكثُرَتِ المسائلُ ، فقال : قد دَرِنَتْ قلوبُكم منذُ اليوم ، فقوموا إلى أبي حُميدٍ خالد بن حميد اصقُلوا قلوبكم ، وتعلَّمُوا هذه الرغائب ، فإنَّها تُجدِّدُ العبادة ، وتُورث الزهادة ، وتجرُّ الصداقة ، وأقِلُّوا المسائلَ إلا ما نزل ، فإنَّها تقسي القلوب ، وتورث العداوة .
وقال الميمونيُّ : سمعتُ أبا عبد الله - يعني : أحمد - يُسأل عن مسأَلة ، فقال : وقعَت هذه المسألة ؟ بُليتم بها بعدُ ؟
وقد انقسم الناسُ في هذا الباب أقساماً :
فمن أتباع أهلِ الحديث منْ سدَّ بابَ المسائل حتَّى قلَّ فقهه وعلمُه بحدود ما أنزل الله على رسوله ، وصار حامِلَ فقه غير فقيه((3)) .
__________
(1) انظر : سير أعلام النبلاء 8/108 .
(2) في ( ص ) : (( وقال مالك )) بدل : (( وقال ابن وهب : سمعت مالكاً يقول )) .
(3) انظر : المنهج الفقهي العام لعلماء الحنابلة : 18 .

ومن فقهاء أهل الرأي من توسَّع في توليدِ المسائل قبلَ وقوعها ، ما يقع في العادة منها وما لا يقع ، واشتغلُوا بتكلُّفِ الجواب عنْ ذلك((1)) ، وكثرة الخصومات فيه ، والجدال عليه حتَّى يتولدَ مِنْ ذلك افتراقُ القلوب ، ويستقرَّ فيها بسببه الأهواءُ والشحناءُ والعداوةُ والبغضاءُ، ويقترن ذلك كثيراً بنية المغالبة، وطلب العلوِّ والمباهاة ، وصرف وجوه الناس وهذا ممَّا ذمه العلماءُ الربانيون ، ودلَّتِ السُّنَّةُ على قبحه
وتحريمه .
وأما فقهاء أهل الحديث العامِلُون به ، فإنَّ معظمَ همِّهمُ البحثُ عن معاني كتاب الله - عز وجل - ، وما يُفسِّرُهُ من السنن الصحيحة ، وكلام الصحابة والتابعين لهم بإحسّان ، وعن سُنَّةِ رسول الله - صلى الله عليه وسلم - ، ومعرفة صحيحها وسقيمِها ، ثم التفقه فيها وتفهمها ، والوقوف على معانيها ، ثم معرفة كلام الصحابة والتابعين لهم بإحسّان في أنواع العلوم من التفسير والحديث ، ومسائل الحلال والحرام ، وأصول السُّنة والزهد والرقائق وغيرِ ذلك ، وهذا هو طريقة الإمام أحمد ومَنْ وافقه من علماء الحديث الرَّبّانيين ، وفي معرفة هذا شغلٌ شاغلٌ عن التَّشاغُل بما أحدثَ من الرأي ممَّا لا يُنتفع به ، ولا يقع ، وإنَّما يُورثُ التجادلُ فيه الخصوماتِ والجدالَ وكثرة القيل والقال . وكان الإمام أحمد كثيراً إذا سُئِلَ عن شيء من المسائل المولدات التي لا تقع يقول : دعونا منْ هذه المسائل المحدثة((2)) .
__________
(1) انظر : المنهج الفقهي العام لعلماء الحنابلة : 18 ، ومناهج الاجتهاد في الإسلام في الأحكام الفقهيه والعقائدية : 121 .
(2) انظر : المنهج الفقهي العام لعلماء الحنابلة : 18-19 .

وما أحسن ما قاله يونسُ بنُ سليمان السَّقَطِيُّ : نظرتُ في الأمرِ ، فإذا هو الحديث والرأي ، فوجدتُ في الحديث ذكرَ الرب - عز وجل - وربوبيتَه وإجلاله وعظمته ، وذكرَ العرش وصفة الجنة والنار ، وذكرَ النبيين والمرسلين ، والحلال والحرام ، والحثَّ على صلة الأرحام((1)) ، وجماع الخير فيه ، ونظرت في الرأي ، فإذا فيه المكرُ ، والغدرُ ، والحيلُ ، وقطيعة الأرحام ، وجماع الشَّرِّ فيه .
وقال أحمد بن شبويه : من أراد علمَ القبرِ فعليه بالآثار ، ومن أراد علم الخُبْزِ ، فعليه بالرأي((2)) .
ومن سلك طريقة طلب العلم على ما ذكرناه ، تمكَّن من فهم جواب
الحوادث الواقعة غالباً ؛ لأنَّ أصولها تُوجد في تلك الأصول المشار إليها ، ولابدَّ أنْ
يكون سلوكُ هذا الطريق خلف أئمة أهل الدين المجمَعِ على هدايتهم ودرايتهم
كالشافعي وأحمد وإسحاق وأبي عُبيد ومن سلك مسلكَهم ، فإنَّ مَنِ ادعى سلوكَ
هذا الطريق على غير طريقهم وقع في مفاوزَ ومهالك ، وأخذ بما لا يجوز الأخذُ به ، وترك ما يجب العملُ به((3)) .
__________
(1) في ( ص ) : (( على فعل الخير )) .
(2) ذكره : الإمام الذهبي في " سير أعلام النبلاء " 11/7-8 ، وفي " تذكرة الحفاظ " 2/464 .
(3) انظر : إعلام الموقعين 1/75-76 .

ومِلاكُ الأمرِ كلِّه أنْ يقصِدَ بذلك وجه الله ، والتقرُّبَ إليه بمعرفة ما أنزل على رسوله ، وسلوكِ طَريقه ، والعمل بذلك ، ودعاء الخلق إليه ، ومَنْ كان كذلك ، وفَّقه الله وسدَّده ، وألهمه رشده ، وعلَّمه ما لم يكن يعلم ، وكان من العلماء الممدوحين في الكتاب في قوله تعالى : { إِنَّمَا يَخْشَى اللهَ مِنْ عِبَادِهِ الْعُلَمَاء } ((1)) ، ومن الراسخين في العلم، وقد خرَّج ابنُ أبي حاتم في "تفسيره" من حديث أبي الدرداء : أنَّ رسول الله - صلى الله عليه وسلم - سُئِل عن الرَّاسخين في العلم ، فقال : (( من برَّت يمينُه ، وصدق لسانُه ، واستقامَ قلبُه ، ومن عفَّ بطنُه وفرجُه ، فذلك مِنَ الرَّاسخين في العلم ))((2)) .
وقال نافع بن يزيد : يقال : الرَّاسخونَ في العلم : المتواضعون لله ، والمتذلِّلون لله في مرضاته لا يتعاطون من فوقهم ، ولا يحقرون من دونهم((3)) .
__________
(1) فاطر : 28 .
(2) التفسير 2/599 ( 3205 ) .
وأخرجه : الطبري في " تفسيره " ( 5212 ) ، وطبعة التركي 5/223 والطبراني ( 7658 ) ، وهذا حديث باطل وعلته عبد الله بن يزيد بن آدم ، قال الإمام أحمد : (( أحاديثه موضوعة )) . لسان الميزان 5/40 .
(3) ذكره : ابن كثير في " تفسيره " : 352 ( طبعة دار ابن حزم ) .

ويشهد لهذا قول النَّبيِّ - صلى الله عليه وسلم - : (( أتاكم((1)) أهلُ اليمن ، هُمْ أبرُّ قلوباً ، وأرقُّ أفئدةً . الإيمان يمانٍ ، والفِقه يمانٍ ، والحكمة يمانيةٌ ))((2)) . وهذا إشارة منه إلى أبي موسى الأشعري ، ومن كان على طريقهِ من عُلَماء أهلِ اليمن ، ثمَّ إلى مثل أبي مسلم الخولاني ، وأويس القَرَنيِّ ، وطاووس ، ووهب بن منبه ، وغيرهم من عُلماء أهل اليمن ، وكلُّ هؤلاء مِنَ العلماء الربانيين الخائفين لله ، فكلهم علماءُ بالله يخشونه ويخافونه ، وبعضُهم أوسعُ علماً بأحكام الله وشرائع دينه من بعض ، ولم يكن تميُّزهم عن الناس بكثرة قيلٍ وقالٍ ، ولا بحثٍ ولا جدالٍ .
وكذلك معاذُ بنُ جبل - رضي الله عنه - أعلم الناس بالحلال والحرام((3)) ، وهو الذي يحشر يومَ القيامة أمام العلماء برتوة((4)
__________
(1) سقطت من ( ص ) .
(2) أخرجه : الحميدي ( 1049 ) ، وأحمد 2/235 و474 و480 و502 ، والبخاري 5/219 ( 4388 ) ، ومسلم 1/51 ( 52 ) ( 82 ) و( 83 ) و( 84 ) و1/53 ( 52 ) ( 90 )
و( 91 ) ، والترمذي ( 3935 ) ، والبغوي ( 4001 ) من حديث أبي هريرة ، به .
(3) انظر : حلية الأولياء 1/228 ، وسير أعلام النبلاء 1/446 ، وتذكرة الحفاظ 1/19 .
(4) أخرجه : أحمد 1/18 ، وأبو نعيم في " الحلية " 1/228 .
وذكره الذهبي في " سير أعلام النبلاء " 1/446 ، وفي " تذكرة الحفاظ " 1/19 .
والرتوة : الدرجة والمنزلة .

انظر : النهاية 2/195 ، ولسان العرب 5/134 ، وتاج العروس 4/524 ، ومختار الصحاح : 233 ، وجاءت هذه اللفظة في بعض كتب الحديث : (( قذفه )) وفي بعضها : (( نبذه )) .

) ، ولم يكن علمه بتوسعة المسائل وتكثيرها ، بل قد سبق عنه كراهةُ الكلام فيما لا يقع ، وإنما كان عالماً بالله وعالماً بأصول دينه . وقد قيل للإمام أحمد : مَنْ نسألُ بعدَك ؟ قال : عبد الوهَّاب الورَّاق ، قيل له : إنَّه ليس
له اتَّساعٌ في العلم ، قال : إنَّه رجل صالح مثلُه يُوفَّقُ لإصابة الحق .
وسئل عن معروف الكرخي ، فقال : كان معه أصلُ العلم : خشية الله . وهذا يرجعُ إلى قولِ بعض السَّلف : كفى بخشية الله علماً ، وكفى بالاغترار بالله جهلاً . وهذا بابٌ واسع يطول استقصاؤه .
ولنرجع إلى شرح حديث أبي هريرة - رضي الله عنه - فنقول : مَنْ لم يشتغل بكثرة المسائل التي لا يوجدُ مثلُها في كتاب ، ولا سنة ، بل اشتغل بفهم كلام الله ورسوله ، وقصدُه بذلك امتثالُ الأوامر ، واجتنابُ النواهي ، فهو ممَّنِ امتثلَ أمرَ رسول الله - صلى الله عليه وسلم - في هذا الحديث ، وعَمِلَ بمقتضاه ، ومن لم يكن اهتمامُه بفهم ما أنزل الله على رسوله ، واشتغل بكثرةِ توليدِ المسائل قد تقع وقد لا تقع ، وتكلَّفَ أجوبتها بمجرَّد الرأي ، خُشِيَ عليه أنْ يكونَ مخالفاً لهذا الحديث ، مرتكباً لنهيه ، تاركاً لأمره .
واعلم أنَّ كثرةَ وقوع الحوادث التي لا أصل لها في الكتاب والسنة إنَّما هو مِنْ ترك الاشتغال بامتثالِ أوامر الله ورسوله ، واجتنابِ نواهي الله ورسوله ، فلو أنَّ من أرادَ أنْ يعمل عملاً سأل عمَّا شرع الله في ذلك العمل فامتثله ، وعما نهى عنه فاجتنبه ، وقعت الحوادثُ مقيدةً بالكتاب والسنة .
وإنَّما يعمل العاملُ بمقتضى رأيه وهواه ، فتقع الحوادثُ عامَّتُها مخالفةً لما شرعه الله وربما عسر ردُّها إلى الأحكام المذكورةِ في الكتاب والسنة ؛ لبعدها عنها .

وفي الجملة : فمن امتثل ما أمر به النَّبيُّ - صلى الله عليه وسلم - في هذا الحديث ، وانتهى عما نهى
عنه ، وكان مشتغلاً بذلك عن غيره ، حَصَلَ له النجاةُ في الدنيا والآخرة ، ومَنْ خالف ذلك ، واشتغلَ بخواطرهِ وما يستحسنه ، وقع فيما حذَّرَ منه النَّبيُّ - صلى الله عليه وسلم - من حال أهل الكتاب الذين هلكوا بكثرة مسائلهم واختلافهم على أنبيائهم ، وعدمِ انقيادهم وطاعتهم لرسلهم .
وقوله - صلى الله عليه وسلم - : (( إذا نهيتُكم عن شيءٍ ، فاجتنبوه وإذا أمرتُكم بأمرٍ فأتوا منه ما استطعتم )) قال بعضُ العلماء : هذا يؤخذ منه أنَّ النَّهيَّ أشدُّ من الأمر ؛ لأنَّ النَّهيَّ لم يُرَخَّصْ في ارتكاب شيء منه ، والأمر قُيِّدَ بحسب الاستطاعة((1)) ، ورُوي هذا عن الإمام أحمد .
ويشبه هذا قولُ بعضهم : أعمال البِرِّ يعملُها البرُّ والفاجرُ ، وأمَّا المعاصي ، فلا يتركها إلاَّ صِدِّيق((2)) .
ورُوي عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال له : (( اتَّق المحارم ، تَكُن أعبدَ
الناس ))((3)) .
وقالت عائشة رضي الله عنها : من سرَّه أنْ يسبق الدائبَ المجتهدَ ، فليكفَّ عن الذنوب ، وروي عنها مرفوعاً((4)) .
وقال الحسن : ما عُبِّدَ العابدون بشيءٍ أفضلَ من ترك ما نهاهم الله عنه .
__________
(1) انظر : التمهيد في أصول الفقه 1/364 .
(2) ذكره : أبو نعيم في " الحلية " 10/211 من قول سهل التستري .
(3) أخرجه : أحمد 2/310 ، والبخاري في " الأدب المفرد " ( 252 )، وابن ماجه ( 4217 ) ، والترمذي ( 2305 ) ، وأبو يعلى ( 5865 ) و( 6240 ) ، والخرائطي في "مكارم الأخلاق" : 42 ، وأبو نعيم في " الحلية " 10/365 ، والبيهقي في " الزهد " ( 818 ) ، وقال الترمذي : (( غريب )) أي ضعيف ، وبعضهم قواه بالشواهد ، وتصدير المصنف له بصيغة التمريض يريد تضعيفه ، والله أعلم .
(4) أخرجه : أبو يعلى ( 4950 ) مرفوعاً ، وإسناده ضعيف لضعف يوسف بن ميمون .

والظاهر أنَّ ما ورد مِن تفضيل ترك المحرَّمات على فعل الطاعات ، إنَّما أُريد به على نوافل الطّاعات ، وإلاّ فجنسُ الأعمال الواجبات أفضلُ مِنْ جنسِ ترك المحرَّمات ؛ لأنَّ الأعمال مقصودة لذاتها ، والمحارم المطلوبُ عدمها ، ولذلك لا تحتاج إلى نية بخلاف الأعمالِ ، وكذلك كان جنسُ ترك الأعمال قد يكون كفراً كتركِ التوحيد ، وكتركِ أركان الإسلام أو بعضها على ما سبق ، بخلاف ارتكاب((1)) المنهيات فإنَّه لا يقتضي الكفر بنفسه ، ويشهد لذلك قولُ ابنِ عمر : لردُّ دانقٍ من حرام أفضلُ مِنْ مئة ألف تُنْفَقُ في سبيل الله .
وعن بعض السَّلفِ قال : تركُ دانق مما يكره الله أحبُّ إليَّ من خمس مئة
حجة .
وقال ميمون بن مِهران : ذكرُ اللهِ باللسان حسن ، وأفضلُ منه أنْ يذكر الله العبدُ عندَ المعصية فيمسِكَ عنها((2)) .
وقال ابنُ المبارك : لأنْ أردَّ درهماً من شبهة أحبُّ إلىَّ من أنْ أتصدَّقَ بمئة ألفٍ ومئة ألف ، حتّى بلغ ست مئة ألف .
وقال عمر بنُ عبد العزيز : ليست التقوى قيامَ الليل ، وصِيام النهار ، والتخليطَ فيما بَيْنَ ذلك ، ولكن التقوى أداءُ ما افترض الله ، وترك ما حرَّم الله ، فإنْ كان مع ذلك عملٌ ، فهو خير إلى خير ، أو كما قال((3)) .
وقال أيضاً : وددتُ أني لا أصلي غيرَ الصَّلوات الخمس سوى الوتر ، وأنْ أؤدِّي الزكاة ، ولا أتصدَّق بعدها بدرهم ، وأنْ أصومَ رمضان ولا أصوم بعده يوماً أبداً ، وأنْ أحجَّ حجة الإسلام ثم لا أحجَّ بعدها أبداً ، ثم أعمد إلى فضل قوتي ، فأجعله فيما حرَّم الله عليَّ ، فأمسك عنه .
وحاصل كلامهم يدلُّ على أنَّ اجتناب المحرمات - وإنْ قلَّتْ - فهي أفضلُ من الإكثار من نوافل الطاعات فإنَّ ذلك فرضٌ ، وهذا نفلٌ .
__________
(1) سقطت من ( ص ) .
(2) ذكره : أبو نعيم في " الحلية " 4/87 .
(3) ذكره : ابن عساكر في " تاريخ دمشق " 48/153 .

وقالت طائفة من المتأخرين : إنَّما قال - صلى الله عليه وسلم - : (( إذا نهيتُكم عن شيءٍ فاجتنبوه ، وإذا أمرتكم بأمر فأتوا منه ما استطعتم )) ؛ لأنَّ امتثالَ الأمر لا يحصلُ إلاّ بعمل ، والعملُ يتوقَّفُ وجودُه على شروط وأسباب ، وبعضها قد لا يُستطاع ، فلذلك قيَّده بالاستطاعة ، كما قيد الله الأمر بالتقوى بالاستطاعة ، قال تعالى : { فَاتَّقُوا اللهَ مَا اسْتَطَعْتُمْ } ((1)) . وقال في الحجّ : { وَلله عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً } ((2)) .
وأما النهيُّ : فالمطلوب عدمُه ، وذلك هو الأصل ، فالمقصود استمرار
العدم ((3)) الأصلي ، وذلك ممكن ، وليس فيه ما لا يُستطاع ، وهذا أيضاً فيه نظر ، فإنَّ الداعي إلى فعل المعاصي قد يكون قوياً ، لا صبر معه للعبد على الامتناع مع فعل المعصية مع القدرة عليها ، فيحتاج الكفُّ عنها حينئذٍ إلى مجاهدةٍ شديدةٍ ، ربما كانت أشقَّ على النفوس من مجرَّدِ مجاهدة النفس على فعل الطاعة ، ولهذا يُوجَدُ كثيراً من يجتهد فيفعل الطاعات ، ولا يقوى على ترك المحرمات((4)) .
وقد سئل عمرُ عن قومٍ يشتهون المعصية ولا يعملون بها ، فقال : أولئِكَ قومٌ امتحنَ الله قلوبهم للتقوى ، لهم مغفرةٌ وأجرٌ عظيم .
وقال يزيد بن ميسرة : يقولُ الله في بعض الكتب : أيُّها الشابُّ التارك
شهوتَه ، المتبذل شبابه من أجلي ، أنت عندي كبعض ملائكتي((5)) .
وقال : ما أشد الشهوة في الجسد ، إنَّها مثلُ حريق النار ، وكيف ينجو منها الحصوريون ؟((6)) .
__________
(1) التغابن : 16 .
(2) آل عمران : 97 .
(3) سقطت من ( ص ) .
(4) انظر : قواطع الأدلة 1/138-139 ، والمستصفى 2/25-26 ، والمحصول 2/303-304 ، والإبهاج في شرح المنهاج 2/71 ، والبحر المحيط 2/153 .
(5) ذكره : أبو نعيم في " الحلية " 5/237 .
(6) ذكره : أبو نعيم في " الحلية " 5/241 .

والتحقيق في هذا أنَّ الله لا يكلِّفُ العبادَ مِنَ الأعمال ما لا طاقةَ لهم به ، وقد أسقط عنهم كثيراً من الأعمال بمجرَّدِ المشقة رخصةً عليهم ، ورحمةً لهم ،
وأمَّا المناهي ، فلم يَعْذِرْ أحداً بارتكابها بقوَّةِ الدَّاعي والشَّهوات ، بل كلَّفهم
تركها على كلِّ حال، وأنَّ ما أباح أنْ يُتناول مِنَ المطاعم المحرَّمة عند الضرورة ما تبقى معه الحياة ، لا لأجل التلذذ والشهوة ، ومن هنا يعلم صحة ما قاله الإمام أحمد: إنَّ النهي أشدُّ من الأمر. وقد روي عن النَّبيِّ - صلى الله عليه وسلم - من حديث ثوبان وغيره أنَّه قال : (( استقيموا ولن تُحْصُوا )) ((1)) يعني : لن تقدروا على الاستقامة كلها .
وروى الحكم بن حزن الكُلَفي ، قال : وفدت إلى رسول الله - صلى الله عليه وسلم - ، فشهدتُ معه الجمعة ، فقام رسولُ الله - صلى الله عليه وسلم - متوكئاً على عصاً أو قوسٍ ، فحمِدَ الله ، وأثنى عليه بكلماتٍ خفيفاتٍ طيباتٍ مباركاتٍ ، ثُمَّ قال : (( أيُّها النَّاسُ إنَّكم لن تُطيقُوا ، أو لن تَفْعَلوا كُلَّ ما أَمَرْتُكم به ، ولكن سَدِّدُوا وأبشِرُوا )) خرَّجه الإمام أحمد وأبو داود((2)) .
__________
(1) وأخرجه : الطيالسي ( 996 ) ، وأحمد 5/278 و282 ، والدارمي ( 661 ) ، وابن ماجه ( 277 )، وابن حبان ( 1037 )، والطبراني في " الصغير " 1/8 ، والمروزي في " تعظيم قدر الصلاة " ( 170 )، والبيهقي 1/457، والخطيب في "تاريخه" 1/293 ، وهو حديث صحيح.
(2) مسند أحمد 4/212 ، وسنن أبي داود ( 1096 ) .
وأخرجه : ابن سعد في "الطبقات" 5/516، وأبو يعلى ( 6826 )، وابن خزيمة ( 1452 ) ، والطبراني في " الكبير " ( 3165 ) ، والبيهقي في " السنن " 3/206 ، وفي " دلائل النبوة " ، له 5/354 ، وابن الأثير في " أُسد الغابة " 2/34 ، وهو حديث حسن .

وفي قوله - صلى الله عليه وسلم - : (( إذا أمرتُكم بأمرٍ فأتوا منه ما استطعتم )) دليلٌ على أنَّ من عَجَزَ عن فعل المأمور به كلِّه ، وقدرَ على بعضه ، فإنَّه يأتي بما أمكنه منه ، وهذا مطرد في مسائل :
منها : الطهارة ، فإذا قدر على بعضها ، وعجز عن الباقي : إما لعدم الماء ، أو لمرض في بعض أعضائه دون بعض، فإنَّه يأتي مِنْ ذلك بما قدر عليه ، ويتيمم للباقي، وسواء في ذلك الوضوء والغسل على المشهور((1)) .
ومنها : الصلاة ، فمن عَجَزَ عن فعل الفريضة قائماً صلَّى قاعداً ، فإن عجز صلَّى مضطجعاً((2)) ، وفي "صحيح البخاري" ((3)) عن عِمْرَانَ بن حصين: أنَّ النَّبيَّ - صلى الله عليه وسلم - قال: (( صَلِّ قائماً، فإنْ لم تستطع فقاعداً ، فإنْ لم تستطع فعلى جنبٍ )) ، ولو عجز عن ذلك كلِّه ، أومأ بطرفه ، وصلى بنيته ، ولم تسقُط عنه الصلاةُ على المشهور((4)) .
ومنها : زكاة الفطر ، فإذا قَدَرَ على إخراج بعضِ صاع ، لزمه ذلك على الصحيح((5)
__________
(1) انظر : الأُم 2/96-97 ، والإشراف على نكت مسائل الخلاف 1/162-163 ، واللباب 1/30-31، والمحلى 2/75 ، والهداية للكلوذاني 1/71 بتحقيقنا ، وبداية المجتهد 1/86-87، والمغني 1/267 ، ومنتهى الإرادات 1/33 .
(2) انظر : المغني 1/813-815 .
(3) الصحيح 2/60 ( 1117 ) .
وأخرجه : أحمد 4/426 ، وأبو داود ( 952 ) ، وابن ماجه ( 1223 ) ، والترمذي
( 372 )، وابن خزيمة ( 979 ) و( 1250 ) ، والدارقطني 1/369 ( 1410 ) و( 1411 ) و( 1412 ) ( طبعة دار الكتب العلمية ) ، والبيهقي 2/304 ، والبغوي ( 983 ) .
(4) انظر : رؤوس المسائل في الخلاف 1/192 ، والهداية للكلوذاني 1/124 بتحقيقنا ، والمغني 1/817 ، ومنتهى الإرادات 1/120 .
(5) انظر : رؤوس المسائل في الخِلاف 1/307 ، والمغني 2/652 ، قال الإمام الكلوذاني - رحمه الله -: زكاة الفطر واجبة على كل مسلم فضل عن قوته وقوت عياله يوم العيد وليلته صاع ،=

= وإن فضل بعض صاع فهل يلزمه إخراجه ؟ على روايتين . انظر : الهداية للكلوذاني 1/175 بتحقيقنا . جاء في الشرح الكبير علىالمغني : إحداهما : لا يلزمه ، وهو اختيار ابن عقيل ؛ لأنها طُهرة فَلا تجب على من يعجز عن بعضها كالكفارة . والثانية : يلزمه ؛ لأنها طهرة فوجب منها ما قَدر عليه . انظر : الشرح الكبير على المغني 2/649 .

) ، فأمَّا من قدر على صيامِ بعض النهار دُونَ تكملته ، فلا يلزمه ذلك بغير
خلاف ؛ لأنَّ صيامَ بعض اليوم ليس بقُربَةٍ في نفسه((1)) ، وكذا لو قدر على عتق بعض رقبة في الكفارة لم يلزمه ؛ لأنَّ تبعيض العتق غير محبوب للشارع بل يُؤْمَرُ بتكميله بكلِّ طريق((2)) .
وأما من فاته الوقوفُ بعرفةَ في الحج، فهل يأتي بما بقيَ منه من المبيت بمزدلفة ، ورمي الجمار أم لا ؟ بل يقتصر على الطواف والسعي ، ويتحلل بعمرة على روايتين عن أحمد ، أشهرهما : أنَّه يقتصر على الطواف والسعي ؛ لأنَّ المبيتَ والرميَّ من لواحق الوقوف بعرفة وتوابعه ، وإنَّما أمر الله تعالى بذكره عند المشعر الحرام ، وبذكره في الأيام المعدودات لمن أفاض من عرفات ، فلا يؤمر به من لا يقف بعرفة كما لا يؤمر به المعتمر((3)) .
__________
(1) انظر : رؤوس المسائل في الخلاف 1/346 ، والهداية للكلوذاني 1/204-205 بتحقيقنا ، ومنتهى الإرادات 1/227 .
(2) انظر : الهداية للكلوذاني 1/192-193 بتحقيقنا .
(3) انظر : المسائل الفقهية من كتاب الروايتين والوجهين 1/295-296 ، والهداية للكلوذاني 1/247 بتحقيقنا ، والمغني 3/56 ، ومنتهى الإرادات 1/288 ، ونيل المآرب في تهذيب شرح عمدة الطالب 2/543-544 .

الحديث العاشر
عَنْ أبي هُرَيرة - رضي الله عنه - قال : قال رسولُ الله - صلى الله عليه وسلم - : (( إنَّ الله طَيِّبٌ لا يَقْبَلُ
إلاَّ طيِّباً ، وإنَّ الله تعالى أمرَ المُؤْمِنينَ بما أمرَ به المُرسَلين ، فقال : { يَا أَيُّهَا
الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحا } ((1)) ، وقال تعالى : { يَا أَيُّهَا الَّذِينَ آمَنُوا كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُم } ((2)) ، ثمَّ ذكَرَ الرَّجُلَ يُطيلُ السَّفرَ : أَشْعَثَ أَغْبَرَ ، يمُدُّ يدَيهِ إلى السَّماءِ : يا رَب يا رب ، وَمَطْعَمُهُ حَرامٌ ، ومَشْرَبُهُ
حَرامٌ((3)) ، وَمَلْبَسُهُ حرامٌ ، وَغُذِّيَ بالحَرَامِ ، فأنَّى يُستَجَابُ لِذلكَ ؟ )) . رواهُ مُسلمٌ .
هذا الحديث خرَّجه مسلم((4)) من رواية فضيل بن مرزوق، عن عديِّ بن ثابت، عن أبي حازم ، عن أبي هريرة ، وخرّجه الترمذي((5)) ، وقال : حسن غريب . وفضيل بن مرزوق((6)) ثقة وسط خرَّج له مسلم دون البخاري .
وقوله - صلى الله عليه وسلم - : (( إنَّ الله تعالى طيب )) هذا قد جاء أيضاً من حديث سعد بن أبي وقاص ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إن الله طيِّبٌ يحبُّ الطَّيِّبَ ، نظيفٌ يحبُّ النظافة ، جواد يحبُّ الجود )) . خرَّجه الترمذي((7)
__________
(1) المؤمنون : 51 .
(2) البقرة: 172 .
(3) عبارة : (( ومشربه حرام )) سقطت من ( ص ) .
(4) في " صحيحه " 3/85 ( 1015 ) ( 65 ) .
(5) في " الجامع الكبير " ( 2989 ) .
وأخرجه : عبد الرزاق ( 8839 ) ، وعلي بن الجعد ( 2094 ) ، وأحمد 2/328 ، والدارمي
( 2720 ) ، والبخاري في " رفع اليدين " ( 91 ) ، وابن عدي في " الكامل " 1/264 ، والبيهقي 3/346 ، والبغوي ( 2028 ) من طرق عن أبي هريرة ، به .
(6) من قوله : (( عن عدي بن ثابت ... )) إلى هنا سقط من ( ص ) .
(7) في " الجامع الكبير " ( 2799 ) .

وأخرجه : الفسوي في " المعرفة والتاريخ " 3/408 ، والبزار ( 1114 ) ، وأبو يعلى
( 791 ) ، وابن حبان في " المجروحين " 1/279 ، وابن عدي في " الكامل " 3/414 من طرق عن سعد بن أبي وقاص ، به .

) ، وفي إسناده مقال((1)) ، والطيب هنا : معناه
الطاهر((2)) .
والمعنى : أنَّه تعالى مقدَّسٌ منَزَّه عن النقائص والعيوب كلها ، وهذا كما في قوله : { وَالطَّيِّبَاتُ لِلطَّيِّبِينَ وَالطَّيِّبُونَ لِلطَّيِّبَاتِ أُولَئِكَ مُبَرَّأُونَ مِمَّا يَقُولُون } ((3)) ، والمراد : المنزهون من أدناس الفواحش وأوضَارها((4)) .
وقوله : (( لا يقبل إلا طيباً )) قد ورد معناه في حديث الصدقة ، ولفظُه : (( لا يتصدَّق أحدٌ بصدقة من كسب طيب ولا يقبل الله إلا طيباً … ))((5)) ، والمراد أنَّه تعالى لا يقبل مِن الصدقات إلا ما كان طيباً حلالاً .
وقد قيل : إنَّ المراد في هذا الحديث الذي نتكلم فيه الآن بقوله : (( لا يقبلُ الله إلا طيباً )) أعمُّ مِنْ ذلك ، وهو أنَّه لا يقبل من الأعمال إلا ما كان طيباً طاهراً من المفسدات كلِّها ، كالرياء والعُجب ، ولا من الأموال إلا ما كان طيباً حلالاً ، فإنَّ الطيب تُوصَفُ به الأعمالُ والأقوالُ والاعتقاداتُ ، فكلُّ هذه تنقسم إلى طيِّبٍ وخبيثٍ .
__________
(1) في سنده : (( خالد بن إلياس )) ، قال النسائي في " الضعفاء والمتروكون " ( 172 )
: (( مدني متروك الحديث )) ، وقال ابن حبان في " المجروحين " 1/279 : (( يروي الموضوعات عن الثقات حتى يسبق إلى القلب أنَّه الواضع لها )) .
(2) انظر : لسان العرب 8/235 .
(3) النور : 26 .
(4) في ( ص ) : (( ظاهرها وباطنها )) . والأوضار : جمع وضر وهو وسخ الدسم واللبن . انظر : لسان العرب 15/325 .
(5) أخرجه : ابن المبارك في " الزهد " ( 648 ) ، وأحمد 2/418 ، والبخاري 2/134
( 1410 ) ، ومسلم 3/85 ( 1014 ) ( 63 ) و( 64 ) ، وابن ماجه ( 1842 ) ، والترمذي ( 661 ) ، والبغوي ( 1632 ) من طرق عن أبي هريرة ، به .

وقد قيل : إنَّه يدخل في قوله تعالى : { قُلْ لا يَسْتَوِي الْخَبِيثُ وَالطَّيِّبُ وَلَوْ أَعْجَبَكَ كَثْرَةُ الْخَبِيثِ } ((1)) هذا كلُّه((2)) .
وقد قسَّم الله تعالى الكلام إلى طيب وخبيث ، فقال : { ضَرَبَ اللهُ مَثَلاً كَلِمَةً طَيِّبَةً كَشَجَرَةٍ طَيِّبَة } ((3)) ، { وَمَثَلُ كَلِمَةٍ خَبِيثَةٍ كَشَجَرَةٍ خَبِيثَةٍ } ((4)) ، وقال تعالى : { إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ } ((5)) ، ووصف الرسول - صلى الله عليه وسلم - بأنَّه يحلُّ الطيبات ويحرِّمُ الخبائث .
وقد قيل : إنَّه يدخل في ذلك الأعمالُ والأقوالُ والاعتقاداتُ أيضاً ، ووصف الله تعالى المؤمنين بالطيب بقوله تعالى : { الَّذِينَ تَتَوَفَّاهُمُ الْمَلائِكَةُ طَيِّبِينَ } ((6)) وإنَّ الملائكة تقولُ عند الموت: اخرُجي أيتها النفس الطَّيِّبة التي كانت في الجسد الطيِّب، وإنَّ الملائكة تسلِّمُ عليهم عندَ دُخول الجنة، ويقولون لهم: طبتم فادخلوها خالدين((7))، وقد ورد في الحديث أنَّ المؤمن إذا زار أخاً له في الله تقول له الملائكة : (( طِبْتَ ، وطابَ ممشاك ، وتبوَّأْتَ من الجنة منْزلاً ))((8)) .
__________
(1) المائدة : 100 .
(2) عبارة : (( هذا كله )) سقطت من ( ص ) .
(3) إبراهيم : 24 .
(4) إبراهيم : 26 .
(5) فاطر : 10 .
(6) النحل : 32 .
(7) عبارة : (( فادخلوها خالدين )) لم ترد في ( ج ) .
(8) أخرجه : ابن المبارك في " مسنده " ( 3 ) ، وفي " الزهد " ، له ( 708 ) ، وأحمد 2/326 و344 و354 ، وعبد بن حميد ( 1451 ) ، والبخاري في " الأدب المفرد " ( 345 ) ، وابن ماجه ( 1443 ) ، والترمذي ( 2008 ) ، وابن حبان ( 2961 ) ، والبيهقي في " شعب
الإيمان " ( 9026 ) وفي " الآداب " ، له ( 219 ) ، والبغوي ( 3472 ) و( 3473 ) من طريق أبي سنان عيسى بن سنان ، عن عثمان بن أبي سودة ، عن أبي هريرة ، به ، وإسناده ضعيف لضعف أبي سنان عيسى بن سنان .

فالمؤمن كله طيِّبٌ قلبُه ولسانُه وجسدُه بما سكن في قلبه من الإيمان ، وظهر على لسانه من الذكر ، وعلى جوارحه من الأعمال الصالحة التي هي ثمرة الإيمان ، وداخلة في اسمه ، فهذه الطيباتِ((1)) كلُّها يقبلها الله - عز وجل - .
ومن أعظم ما يحصل به طيبةُ الأعمَال للمؤمن طيبُ مطعمه ، وأنْ يكون من
حلال ، فبذلك يزكو عملُه .
وفي هذا الحديث إشارةٌ إلى أنَّه لا يقبل العملُ ولا يزكو إلاَّ بأكل الحلال ، وإنَّ أكل الحرام يفسد العمل ، ويمنع قبولَه ، فإنَّه قال بعد تقريره : (( إنَّ الله لا يقبلُ إلاَّ طيباً )) إنَّ الله أمر المؤمنين بما أمر به المرسلين ، فقال : { يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحاً } ((2)) ، وقال : { يَا أَيُّهَا الَّذِينَ آمَنُوا كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ } ((3)) .
والمراد بهذا أنَّ الرسل وأممهم مأمورون بالأكل من الطيبات التي هي الحلال ، وبالعمل الصالح ، فما دام الأكل حلالاً ، فالعملُ صالح مقبولٌ ، فإذا كان الأكلُ غير حلالٍ ، فكيف يكون العمل مقبولاً ؟
وما ذكره بعد ذَلِكَ من الدعاء ، وأنَّه كيف يتقبل مع الحرام ، فهوَ مثالٌ لاستبعاد قَبُولِ الأعمال مع التغذية بالحرام . وقد خرَّج الطبراني بإسناد فيهِ نظر عن ابن عباس((4)
__________
(1) زاد بعدها في ( ص ) : (( التي هي الإيمان والعمل الصالح )) .
(2) المؤمنون : 51 .
(3) البقرة : 172 .
(4) في " المعجم الأوسط " ( 6495 ) .

وعزاه الهيثمي في " المجمع " 10/294 إلى " المعجم الصغير " والصواب " المعجم الأوسط " ، وقال : (( وفيه من لم أعرفهم )) .

) ، قالَ : تُليَتْ هذه الآية عندَ رسول الله - صلى الله عليه وسلم - : { يَا أَيُّهَا النَّاسُ كُلُوا مِمَّا فِي الأَرْضِ حَلالاً طَيِّباً } ((1)) ، فقام سعدُ بنُ أبي وقاص ، فقال : يا رسول الله ، ادع الله أنْ يجعلني مستجابَ الدعوة ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( يا سعد((2)) ، أطِبْ مطعَمَك تكن مستجاب الدَّعوة ، والذي نفس محمد بيده إنَّ العبد ليقذف اللُّقمة الحرام في جوفه ما يتقبل الله منه عمل أربعين يوماً، وأيُّما عبدٍ نبت لحمُه من سُحْتٍ فالنارُ أولى به )).
وفي " مسند الإمام أحمد " ((3)) بإسناد فيه نظر أيضاً عن ابن عمر قال : (( من اشترى ثوباً بعشرة دراهم في ثمنه درهمٌ حرام، لم يقبلِ الله له صلاة ما كان عليه )) ، ثم أدخل أصبعيه في أذنيه فقال : صُمَّتا إنْ لم أكن سمعته من رسول الله - صلى الله عليه وسلم - . ويُروى من حديث عليٍّ - رضي الله عنه - مرفوعاً معناه أيضاً، خرَّجه البزار وغيره بإسنادٍ ضعيف
جداً((4)).
__________
(1) البقرة : 168 .
(2) يا سعد )) لم ترد في ( ص ) .
(3) في المسند 2/98 .
وأخرجه : عبد بن حميد ( 849 ) ، وابن حبان في " المجروحين " 2/40 ، والبيهقي في
" شعب الإيمان " ( 6114 ) ، والخطيب في " تاريخه " 14/21 وإسناده ضعيف جداً ، فهو مسلسل بالعلل ، وقال الحافظ العراقي : (( سنده ضعيف جداً )) فيض القدير 6/84 .
(4) في " مسنده " ( 819 ) ، وإسناده ضعيف جداً ، فيه النضر بن منصور ، قال البخاري
: (( منكر الحديث )) . وعقبة بن علقمة أبو الجنوب ، قال أبو حاتم : (( ضعيف الحديث )) . انظر : الجرح والتعديل 6/402 ( 1743 ) ، ومجمع الزوائد 10/292 .

وخرَّج الطبراني بإسنادٍ فيه ضعفٌ من حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إذا خرج الرجلُ حاجاً بنفقةٍ طيبةٍ ، ووضع رجله في الغَرْزِ((1)) ، فنادى : لبَّيْكَ اللهمَّ لبَّيكَ ، ناداه منادٍ من السَّماء : لبَّيْكَ وسَعْدَيك زادُك حلالٌ ، وراحلتك حلالٌ((2)) ، وحجك مبرورٌ غير مأزورٍ ، وإذا خرج الرجلُ بالنفقة الخبيثة ، فوضع رجله في الغَرْزِ ، فنادى : لبَّيكَ اللهمَّ لبَّيك ، ناداه منادٍ من السَّماء : لا لبَّيْكَ ولا سَعْدَيك ، زادُك حرام ، ونفقتُك حرام ، وحجُّكَ غيرُ مبرورٍ )) ((3)). ويُروى من حديث عمر نحوه بإسناد ضعيف أيضاً((4)) .
وروى أبو يحيى القتات((5)) ، عن مجاهد ، عن ابن عباس ، قال : لا يقبل الله صلاة امريءٍ في جوفه حرام .
__________
(1) في ( ص ) : (( في المزدلفة )) .
(2) عبارة : (( وراحلتك حلال )) سقطت من ( ص ) .
(3) في " المعجم الأوسط " ( 5228 ) ، وإسناده ضعيف جداً ، سليمان بن داود اليمامي ، قال أبو حاتم : (( هو ضعيف الحديث ، منكر الحديث ، ما أعلم له حديثاً صحيحاً )) . انظر : الجرح والتعديل 4/108 ( 487 ) .
(4) أخرجه : ابن عدي في " الكامل " 3/585 ، وفي إسناده أبو الغصن الدجين بن ثابت ، قال النسائي في " الضعفاء والمتروكون " ( 179 ) : (( ليس بثقة )) .
(5) وهو ضعيف .

وقد اختلفَ العلماءُ في حجِّ من حجَّ بمالٍ حرام ، ومن صلَّى في ثوب حرام ، هل يسقط عنه فرضُ الصلاة والحج بذلك ، وفيه عن الإمام أحمد روايتان ، وهذه الأحاديث المذكورة تدلُّ على أنَّه لا يتقبل العملُ مع مباشرة الحرام ، لكن القبول قد يُراد به الرضا بالعمل ، ومدحُ فاعله ، والثناءُ عليه بين الملائكة والمباهاةُ به ، وقد يُراد به حصولُ الثواب والأجر عليه ، وقد يراد به سقوط الفرض به من الذمة ، فإنْ كان المراد هاهنا القبولَ بالمعنى الأوَّل أو الثاني لم يمنع ذلك من سقوط الفرض به من الذمة((1)) ، كما ورد أنَّه لا تقبل صلاة الآبق ، ولا المرأة التي زوجها عليها ساخطٌ ، ولا من أتى كاهناً ، ولا من شرب الخمر أربعين يوماً ، والمراد - والله أعلم - نفي القبول بالمعنى الأوَّل أو الثاني ، وهو المراد - والله أعلم - من قوله - عز وجل - : { إنَّما يَتقبَّلُ الله من المتَّقين } ((2)) . ولهذا كانت هذه الآية يشتدُّ منها خوفُ السَّلف على نفوسهم ، فخافوا أنْ لا يكونوا من المتَّقين الذين يُتقبل منهم .
وسُئل أحمد عن معنى (( المتقين )) فيها ، فقال : يتقي الأشياء ، فلا يقع فيما لا يَحِلُّ له .
__________
(1) من قوله : (( فإن كان المراد هاهنا ... )) إلى هنا سقط من ( ص ) .
(2) المائدة : 27 .

وقال أبو عبد الله الناجي((1)) الزاهد رحمه الله : خمسُ خصال بها تمامُ العمل : الإيمان بمعرفة الله - عز وجل - ((2))، ومعرفةُ الحقِّ ، وإخلاصُ العمل للهِ ، والعمل على السُّنَّةِ ، وأكلُ الحلالِ، فإن فُقدَتْ واحدةٌ، لم يرتفع العملُ ، وذلك أنَّك إذا عرَفت الله - عز وجل - ، ولم تَعرف الحقَّ ، لم تنتفع ، وإذا عرفتَ الحقَّ ، ولم تَعْرِفِ الله ، لم تنتفع ، وإنْ عرفتَ الله ، وعرفت الحقَّ ، ولم تُخْلِصِ العمل ، لم تنتفع ، وإنْ عرفت الله ، وعرفت الحقَّ ((3))، وأخلصت العمل ، ولم يكن على السُّنة ، لم تنتفع ، وإنْ تمَّتِ الأربع ، ولم يكن الأكلُ من حلال لم تنتفع((4)) .
وقال وُهيب بن الورد((5)) : لو قمتَ مقام هذه السارية لم ينفعك شيء حتى تنظر ما يدخل بطنك حلال أو حرام((6)) .
وأما الصدقة بالمال الحرام ، فغيرُ مقبولةٍ كما في " صحيح مسلم " ((7)) عن ابن عمر ، عن النَّبيِّ - صلى الله عليه وسلم - : (( لا يقبلُ الله صلاةً بغير طهورٍ ، ولا صدقةً من غلولٍ )) .
__________
(1) وهو : سعيد بن بريد الزاهد . انظر : الجرح والتعديل 4/8 ( 26 ) .
(2) في ( ص ) : (( الإيمان بالله - عز وجل - )) .
(3) من قوله : (( لم تنتفع ، وإذا عرفت ... )) إلى هنا سقط من ( ص ) .
(4) أخرجه : أبو نعيم في " الحلية " 9/310 .
(5) وهو ابن أبي الورد القرشي ، أبو عثمان ، ويقال : أبو أمية المكي ، مولى بني مخزوم ، أخو
عبد الجبار بن الورد ، واسمه عبد الوهاب ، ووهيب لقب غلب عليه . انظر : تهذيب الكمال 7/505 ( 7366 ) .
(6) أخرجه : أبو نعيم في " الحلية " 8/154 .
(7) الصحيح 1/140 ( 224 ) .
وأخرجه : الطيالسي ( 1874 )، وأحمد 2/19 و20 و39 و51 و57 و73، وابن ماجه
( 272 )، والترمذي ( 1 )، وابن الجارود ( 65 )، وابن خزيمة ( 8 )، والطحاوي في "شرح المشكل" ( 3299 ) ، وابن حبان ( 3366 ) ، والبيهقي 4/191 من طرق عن ابن عمر، به.

وفي " الصحيحين " عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال((1)) : (( ما تصدَّق أحدٌ بصدقة من كسب طيب -ولا يقبل الله إلا الطَّيِّبَ- إلا أخذها الرحمان بيمينه ))((2))، وذكر الحديث .
وفي " مسند الإمام أحمد " ((3)) عن ابن مسعود ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( لا يكتسب عبدٌ مالاً من حرام ، فيُنفِقَ منه ، فَيُباركَ له فيه ، ولا يتصدَّقُ به ، فيتقبلَ منه، ولا يتركه خلفَ ظهره إلا كان زادَه إلى النار، إنَّ الله لا يمحو السيِّىء بالسيِّئ ، ولكن يمحو السَّيىءَ بالحسن ، إنَّ الخبيثَ لا يمحو الخبيثَ )) .
__________
(1) من قوله : (( لا يقبل الله صلاة ... )) إلى هنا سقط من ( ص ) .
(2) أخرجه : الحميدي ( 1154 ) ، وأحمد 2/538 ، والدارمي ( 1682 ) ، والبخاري 9/154 ( 7430 ) ، ومسلم 3/85 ( 1014 ) ( 64 ) والنسائي 5/57 وفي " الكبرى " ، له ( 2304 ) و( 7734 ) و( 7735 ) و( 7759 ) وفي " التفسير " ، له ( 419 ) ، وابن خزيمة ( 2425 ) و( 2426 ) و( 2427 ) ، وابن حبان ( 3316 ) و( 3319 ) ، والبغوي ( 1631 ) من طرق عن أبي هريرة ، به .
(3) في " مسنده " 1/387 .
وأخرجه : البزار ( 2026 ) ، والشاشي ( 877 ) ، والحاكم 2/447 ، وأبو نعيم في "الحلية" 4/165 و166 ، والبيهقي في " شعب الإيمان " ( 607 ) و( 5524 )، والبغوي ( 2030 ) من طرق عن عبد الله بن مسعود ، به ، وإسناده ضعيف ورفعه منكر ، الصواب فيه الوقف وعلته الصباح بن محمد ضعيف وقد خولف .
وأخرجه : ابن المبارك في " الزهد " ( 1134 ) ، والطبراني في " الكبير " ( 8990 ) وأبو نعيم في " الحلية " 4/165 عن عبد الله بن مسعود ، موقوفاً .

ويُروى من حديث دراج، عن ابن حُجيرة، عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( من كسب مالاً حراماً ، فتصدق به ، لم يكن له فيه أجرٌ ، وكان إصرُه عليه )) . خرَّجه ابنُ حبان في " صحيحه " ((1)) ، ورواه بعضهم موقوفاً على أبي هريرة .
ومن مراسيل القاسم بن مُخَيْمِرَة ، قال : قال رسول الله - صلى الله عليه وسلم - : (( من أصاب مالاً مِنْ مأثم ، فوَصَلَ به رحمه ، أو تصدّق به ، أو أنفقه في سبيل الله ، جمع الله ذلك جميعاً ، ثم قذف به في نار جهنم )) ((2)) .
ورُوي عن أبي الدرداء ، ويزيد بن مَيْسَرَة أنَّهما جعلا مثلَ من أصاب مالاً من غير حلِّه ، فتصدَّق به مثلَ من أخذ مال يتيم ، وكسَا بهِ أرملةً((3)) .
وسُئِلَ ابنُ عباس عمَّن كان على عمل ، فكان يَظلِمُ ويأخُذُ الحرام ، ثم تابَ ، فهو يحجُّ ويعتِق ويتصدَّق منه ، فقال : إنَّ الخبيث لا يُكَفِّرُ الخبيثَ ، وكذا قال ابن مسعود : إنَّ الخبيثَ لا يُكفِّر الخبيث ، ولكن الطَّيِّبَ يُكفِّرُ الخبيث((4)) ، وقال الحسنُ : أيها المتصدِّق على المسكين يرحمُه ، ارحم من قد ظَلَمْتَ .
واعلم أنَّ الصدقة بالمال الحرام تقع على وجهين :
__________
(1) الصحيح ( 3216 ) و( 3367 ) .
وأخرجه أيضاً : ابن الجارود ( 336 ) ، والحاكم 1/548 ، والبيهقي 4/84 من طرق عن أبي هريرة ، به .
(2) أخرجه : ابن المبارك في " الزهد " ( 625 ) ، وأبو داود في " المراسيل " ( 131 ) .
(3) أخرجه : أحمد في " الزهد " ( 737 ) .
(4) أخرجه : البزار ( 1977 ) ، والطبراني في " المعجم الأوسط " ( 7728 ) من طرق عن
عبد الله بن مسعود مرفوعاً ، وهو ضعيف .

أحدهما : أنْ يتصدَّقَ به الخائنُ أو الغاصبُ ونحوهما عن نفسه ، فهذا هو المراد من هذه الأحاديث أنه لا يُتُقبَّلُ منه ، بمعنى : أنَّه لا يُؤجَرُ عليه ، بل يأثمُ بتصرفه في مال غيره بغير إذنه ، ولا يحصلُ للمالك بذلك أجرٌ ؛ لعدم قصده ونيته ، كذا قاله جماعةٌ من العلماء ، منهم : ابنُ عقيلٍ من أصحابنا ، وفي كتاب عبد الرزاق من رواية زيد بن الأخنس الخزاعي : أنَّه سأل سعيد بنَ المسيب قال : وجدت لقطةً ، أفأتصدق بها ؟ قالَ : لا تُؤجر أنت ولا صاحبُها((1)) .
ولعلَّ مرادَه إذا تَصدَّقَ بها قبلَ تعريفها الواجب . ولو أخذ السلطانُ ، أو بعضُ نوابه من بيت المال ما لا يستحقه ، فتصدق منه أو أعتق ، أو بنى به مسجداً أو غيره مما ينتفع به الناسُ، فالمنقولُ عن ابنِ عمر أنَّه كالغاصبِ إذا تصدق بما غصبه، كذلك قالَ لعبد الله بن عامر أميرِ البصرة ، وكان الناس قد اجتمعُوا عنده في حال موته وهم يُثنون عليهِ ببرِّه وإحسانه، وابن عمر ساكتٌ، فطلب منه أنْ يتكلَّم، فروى له حديث : (( لا يقبلُ الله صدقة من غُلولٍ ))((2))، ثم قال له((3)): وكنت على البصرة.
وقال أسدُ بنُ موسى في " كتاب الورع " : حدثنا الفضيلُ بن عياض ، عن
منصور ، عن تميم بن سلمة قال : قال ابنُ عامر((4)) لعبد الله بن عمر : أرأيتَ هذا العقاب التي نُسَهِّلُها ، والعيون التي نُفَجِّرُها ، ألنا فيها أجرٌ ؟ فقال ابن عمر : أما علمتَ أنَّ خبيثاً لا يُكَفِّرُ خبيثاً قط ؟((5))
__________
(1) أخرجه : عبد الرزاق ( 18622 ) .
(2) تقدم تخريجه .
(3) قال له )) سقطت من ( ص ) .
(4) تحرف في ( ص ) إلى : (( ابن عباس )) .
(5) أخرجه : أحمد في " الزهد " ( 1063 ) .

حدثنا عبدُ الرحمان بنُ زياد ، عن أبي مليح ، عن ميمون بن مِهران قال : قال ابنُ عمر لابنِ عامر وقد سأله عن العتق : مَثَلُكَ مثلُ رجلٍ سرق إبلَ حاجٍّ ، ثم جاهد بها((1)) في سبيل الله ، فانظر هل يقبل منه ؟
وقد كان طائفة من أهل التشديد في الورع((2)) ، كطاووسٍ ووهيب بن الورد((3)) يَتَوقَّوْنَ الانتفاع بما أحدثه مثلُ هؤلاء الملوك ، وأما الإمام أحمد – رحمه الله – فإنَّه رخَّصَ فيما فعلوه من المنافع العامة ، كالمساجد والقناطر والمصانع ، فإنَّ هذه ينفق عليها من مال الفيء ، اللهم إلاَّ أنْ يتيقَّن أنَّهم فعلوا شيئاً من ذلك بمالٍ حرام كالمُكوس والغصوب ونحوها ، فحينئذ يتوقَّى الانتفاع بما عمل بالمال الحرام ، ولعلَّ ابنَ عمر إنَّما أنكر عليهم أخذَهُم لأموال بيت المال لأنفسهم ، ودعواهم أنَّ ما فعلوه منها بعد ذلك ، فهو صدقة منهم ، فإنَّ هذا شبيهٌ بالغصوب ، وعلى مثل هذا يُحمل إنكار من أنكر من العلماء على الملوك بنيان المساجد .
__________
(1) في ( ص ) : (( فتصدق بها )) .
(2) عبارة : (( في الورع )) لم ترد في ( ص ) .
(3) في ( ص ) : (( ووهب بن المنبه )) .

قال أبو الفرج بنُ الجوزي : رأيت بعضَ المتقدمين سُئلَ عمن كسب حلالاً وحراماً من السلاطين والأمراء ، ثم بنى الأربطة والمساجد : هل له ثواب ؟ فأفتى بما يُوجِبُ طيب قلب المنفق ، وأنَّ لهُ في إيقاف ما لا يملكه نوع سمسرة ؛ لأنَّه لا يعرف أعيان المغصوبين ، فيرد عليهم . قالَ : فقلتُ واعجباً من متصدِّرين للفتوى لا يعرفونَ أصولَ الشريعة ، ينبغي أنْ ينظر في حال هذا المنفق أوَّلاً ، فإنْ كانَ سلطاناً ، فما يخرج من بيت المال ، قد عرفت وجوهُ مصارفِه ، فكيف يمنع مستحقيه ، ويشغله بما لا يفيد من بناء مدرسة أو رباط؟ وإنْ كان مِن الأُمراء ونوَّابِ السلاطين، فيجب أنْ يردَّ ما يجب ردُّه إلى بيت المال ، وإنْ كان حراماً أو غصباً ، فكلُّ تصرف فيه حرام ، والواجب ردُّه على من أخذ منه أو ورثته ، فإن لم يعرف ردَّ إلى بيت المال((1)) يصرف في المصالح أو في الصدقة ، ولم يحظ آخذه بغير الإثم . انتهى .
وإنَّما كلامُه في السلاطين الذين عهدهم في وقته الذين يمنعون المستحقين من الفيء حقوقهم ، ويتصرَّفونَ فيه لأنفسهم تصرف المُلاَّكِ ببناء ما ينسبونه إليهم من مدارسَ وأربطةٍ ونحوها مما قد لا يحتاج إليه ، ويخص به قوماً دون قوم ، فأما لو فرض إمامٌ عادلٌ يعطي الناس حقوقهم من الفيء ، ثم يبني لهم منه ما يحتاجون إليه من مسجدٍ ، أو مدرسة ، أو مارستان ، ونحوِ ذلك كان ذلك جائزاً ، ولو كان بعضُ من يأخذ المال لنفسه من بيت المال بنى بما أخذه بناء محتاجاً إليه في حال ، يجوز البناء فيه من بيتِ المال ، لكنَّه نسبه إلى نفسه ، فقد يتخرَّجُ على الخلاف في الغاصب إذا ردَّ المالَ إلى المغصوب منه على وجه الصدقة والهبة هل يبرأ بذلك أم
لا ؟ وهذا كلُّه إذا بني على قدر الحاجة من غير سرفٍ ولا زخرفةٍ .
__________
(1) من قوله : (( وإن كان حراماً أو غصباً ... )) إلى هنا سقط من ( ص ) .

وقد أمر عمرُ بنُ عبد العزيز بترميم مسجد البصرة من مال بيت المال ، ونهاهم أنْ يتجاوزوا ما تصدَّع منه ، وقال : إني لم أجد للبنيان في مال الله حقاً ، ورُوي عنه أنَّه قال : لا حاجة للمسلمين فيما أضرَّ ببيت مالهم .
واعلم أنَّ من العلماء من جعل تصرُّفَ الغاصب ونحوه في مال غيره موقوفاً على إجازة مالكه ، فإنْ أجاز تصرُّفه فيه جاز ، وقد حكى بعضُ أصحابنا روايةً عن أحمد أنَّ من أخرج زكاته من مالٍ مغصوبٍ ، ثم أجازه لهُ المالك ، جاز وسقطت عنه الزكاة ، وكذلك خرَّج ابن أبي موسى روايةً عن أحمد : أنَّه إذا أعتق عبدَ غيره عن نفسه ملتزماً ضمانه في ماله ، ثم أجازه المالك جاز ، ونفذ عتقه ، وهو خلافُ نصِّ أحمد ، وحكي عن الحنفية أنَّه لو غصب شاة ، فذبحها لمتعته وقرانه ، ثم أجازه المالك أجزأت عنه .
الوجه الثاني من تصرفات الغاصب في المال المغصوب : أنْ يتصدَّق به عن صاحبه إذا عجز عن ردِّه إليه أو إلى ورثته ، فهذا جائزٌ((1)) عند أكثر العلماء ، منهم : مالكٌ ، وأبو حنيفة ، وأحمد وغيرهم . قال ابنُ عبد البر : ذهب الزُّهري ومالك والثوري ، والأوزاعي ، والليث إلى أنَّ الغالَّ إذا تفرَّق أهلُ العسكر ولم يَصِلْ إليهم أنَّه يدفع إلى الإمام خمسه ، ويتصدق بالباقي ، روي ذلك عن عُبادة بن الصامت ومعاوية ، والحسن البصري ، وهو يشبه مذهب ابن مسعود وابن عباس ؛ لأنَّهما كانا يريان أنْ يتصدَّق بالمال الذي لا يعرف صاحبه ، قال : وقد أجمعوا في اللقطة على جواز الصدقة بها بعد التعريف وانقطاع صاحبها ، وجعلوه إذا جاء مخيراً بين الأجر والضمان ، وكذلك الغصوب . انتهى((2)) .
__________
(1) سقطت من ( ص ) .
(2) التمهيد 1/295 . ( طبعة دار إحياء التراث العربي ) .

وروي عن مالك بن دينار ، قال : سألتُ عطاء بن أبي رباح عمن عنده مالٌ
حرام ، ولا يعرف أربابه ، ويريدُ الخروج منه ؟ قال : يتصدق به ولا أقول : إنَّ ذلك يُجزئ عنه . قال مالك : كان هذا القول من عطاء أحبَّ إليَّ من وزنه ذهباً .
وقال سفيان فيمن اشترى من قوم شيئاً مغصوباً : يردُّه إليهم ، فإنْ لم يقدر
عليهم ، تصدَّق به كلَّه ، ولا يأخذ رأس ماله ، وكذا قال فيمن باع شيئاً ممن تكره معاملته لشبهة ماله ، قال : يتصدَّقُ بالثمن ، وخالفه ابنُ المبارك ، وقال : يتصدق بالرِّبح خاصَّةً ، وقال أحمد : يتصدَّق بالربح .
وكذا قال فيمن ورث مالاً من أبيه ، وكان أبوه يبيعُ ممَّن تكره معاملته : أنَّه يتصدَّق منه بمقدار الرِّبح ، ويأخذ الباقي ((1)). وقد رُوي عن طائفةٍ من الصَّحابة نحوُ ذلك : منهم : عمرُ بنُ الخطاب ، وعبدُ الله بنُ يزيد الأنصاري .
والمشهور عن الشافعي رحمه الله في الأموال الحرام : أنَّها تُحفظ ، ولا يُتصَدَّقُ بها حتى يظهر مستحقُّها .
وكان الفضيلُ بنُ عياض يرى : أنَّ من عنده مالٌ حرامٌ لا يعرف أربابه ، أنَّه يُتلفه ، ويُلقيه في البحر ، ولا يتصدَّق به ، وقال : لا يتقرَّب إلى الله إلاَّ بالطيب .
والصحيح الصدقةُ به ؛ لأنَّ إتلاف المال وإضاعته منهيٌّ عنه ، وإرصاده أبداً تعريض له للإتلاف ، واستيلاء الظلمة عليه ، والصدقة به ليست عن مكتسبه حتى يكون تقرُّباً منه بالخبيث ، وإنَّما هي صدقةٌ عن مالكه ، ليكون نفعُه له في الآخرة حيث يتعذَّرُ عليه الانتفاعُ به في الدنيا .
وقوله : (( ثم ذكر الرجل يُطيلُ السفرَ أشعثَ أغبرَ ، يمدُّ يديه إلى السَّماء : يا رب ، يا رب ، ومطعمُه حرام ، ومشربه حرامٌ ، وملبسه حرام ، وغُذِّي بالحرام ، فأنَّى يُستجاب لذلك ؟! ))((2)) .
__________
(1) من قوله : (( وقال أحمد : يتصدق بالربح ... )) إلى هنا سقط من ( ص ) .
(2) تقدم تخريجه .

هذا الكلام أشار فيه - صلى الله عليه وسلم - إلى آداب الدعاء، وإلى الأسباب التي تقتضي إجابَته ، وإلى ما يمنع من إجابته ، فذكر من الأسباب التي تقتضي إجابة الدعاء أربعة :
أحدهما : إطالةُ السفر ، والسفر بمجرَّده يقتضي إجابةَ الدعاء ، كما في حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - : (( ثلاثُ دعواتٍ مستجابات لا شك فيهن : دعوةُ المظلومِ ، ودعوةُ المسافر ، ودعوةُ الوالد لولده )) ((1)) ، خرَّجه أبو داود وابن ماجه والترمذي ، وعنده : (( دعوة الوالد على ولده )) .
وروي مثله عن ابن مسعود من قوله .
ومتى طال السفر ، كان أقربَ إلى إجابةِ الدُّعاء ؛ لأنَّه مَظنِّةُ حصول انكسار النفس بطول الغُربة عن الأوطان ، وتحمُّل المشاق ، والانكسارُ من أعظم أسباب إجابة الدعاء .
والثاني : حصولُ التبذُّل في اللِّباس والهيئة بالشعث والإغبرار ، وهو - أيضاً - من المقتضيات لإجابة الدُّعاء ، كما في الحديث المشهور عن النَّبيِّ - صلى الله عليه وسلم - : (( ربَّ أشعث أغبرَ ذي طِمرين ، مدفوع بالأبواب ، لو أقسم على الله لأبرَّه ))((2)
__________
(1) أخرجه : أبو داود ( 1531 ) ، وابن ماجه ( 3862 ) ، والترمذي ( 1905 ) و(3448) .
وأخرجه : الطيالسي ( 2517 ) ، وأحمد 2/258 و348 و434 و478 و517 و523 ، وعبد بن حميد ( 1421 ) ، والبخاري في " الأدب المفرد " ( 32 ) ( 481 ) ، والعقيلي في "الضعفاء" 1/72 ، وابن حبان ( 2699 ) ، والطبراني في " المعجم الأوسط " ( 24 ) ، والبغوي ( 1394 ) ، قال الترمذي : (( هذا حديث حسن )) ، على أنَّ في إسناده مقالاً ، ولعله قال ذلك لما للحديث من شواهد .
وأخرجه : أحمد 4/154 من طريق عقبة بن عامر الجهني ، به .
(2) أخرجه : عبد بن حميد ( 1236 ) ، والطبراني في " المعجم الأوسط " ( 8650 ) بهذا اللفظ من حديث أنس بن مالك ، به .

وأخرجه : مسلم 8/36 ( 2622 ) ( 138 ) و8/154 ( 2854 ) ( 48 ) من حديث أبي هريرة ، به ، ولم يذكر : (( ذي طمرين )) .

) . ولما خرج النَّبيُّ - صلى الله عليه وسلم - للاستسقاء ، خرج متبذِّلاً متواضعاً متضرِّعاً ((1)) . وكان مُطَرِّفُ بنُ عبد الله قد حُبِسَ له ابنُ أخٍ ، فلبس خُلْقان ثيابه ، وأخذ عكازاً بيده ، فقيل له : ما هذا ؟ قالَ : أستكين لربي ، لعلَّه أنْ يشفِّعني في ابن أخي((2)) .
الثالث : مدُّ يديه إلى السَّماء، وهو من آداب الدُّعاء التي يُرجى بسببها إجابته، وفي حديث سلمانَ عن النَّبيِّ - صلى الله عليه وسلم - : (( إنَّ الله تعالى حييٌّ كريمٌ ، يستحيي إذا رفع الرجلُ إليه يديه أنْ يردَّهما صِفراً خائبتين )) ، خرَّجه الإمام أحمد وأبو داود والترمذي وابن ماجه . وروي نحوه من حديث أنس وجابر وغيرهما((3)
__________
(1) أخرجه : أحمد 1/230 و269 و355 ، وأبو داود ( 1165 ) وابن ماجه ( 1266 ) ، والترمذي ( 558 ) و( 559 ) ، والنسائي 3/156 و163 وفي " الكبرى " ، له ( 1807 )
و( 1808 ) و( 1811 ) و( 1826 ) ، وابن خزيمة ( 1405 ) و( 1408 ) و( 1419 ) ، وابن حبان ( 2862 ) ، والطبراني في " المعجم الكبير " ( 10818 ) و( 10819 ) ، والحاكم 1/326 ، والبيهقي 3/347 ، وقال الترمذي : (( حسن صحيح )) .
(2) أخرجه : أبو نعيم في " الحلية " 2/198 ، وابن عساكر في " تاريخ دمشق " 61/238 .
(3) أخرجه : أحمد 5/438 ، وأبو داود ( 1488 ) ، والترمذي ( 3556 ) ، وابن ماجه
( 3865 ) .
وأخرجه : ابن حبان ( 876 ) و( 880 ) ، والطبراني في " المعجم الكبير " ( 6148 ) وفي
" الدعاء " ، له ( 202 ) ، وابن عدي 2/562 ، والحاكم 1/497 ، والقضاعي في
" مسند الشهاب " ( 1110 ) ، والبيهقي 2/211 ، والخطيب في " تاريخه " 8/317 ، والبغوي ( 1385 ) من طرق عن سلمان الفارسي ، به ، وقال الترمذي : (( حسن غريب )) .
وأخرجه : أحمد في " الزهد " ( 821 ) ، وهناد في " الزهد " ( 1361 ) من طرق عن سلمان الفارسي ، موقوفاً .

وأخرجه : معمر في "جامعه " ( 19648 ) ، وعبد الرزاق ( 3250 ) ، والحاكم 1/497-498 ، والبغوي ( 1386 ) من حديث أنس بن مالك ، به .
وأخرجه : أبو يعلى ( 1867 ) من حديث جابر بن عبد الله ، به .
وأخرجه : ابن عدي 2/431 من حديث ابن عمر ، به .

) .
وكان النَّبيُّ - صلى الله عليه وسلم - يرفع يديه في الاستسقاء حتى يُرى بياضُ إبطيه((1)) ، ورَفَعَ يديه يومَ بدرٍ يستنصرُ على المشركين حتى((2)) سقط رداؤه عن منكبيه((3)
__________
(1) عن أنس بن مالك : أنَّه قال : لم يكن رسول الله - صلى الله عليه وسلم - يرفع يديه في شيءٍ من الدعاء إلا في الاستقاء ، فإنه كان يرفعُ يديه حتى يرى بياض إبطيه .
أخرجه : أحمد 3/181 و282 ، والدارمي ( 1543 ) ، والبخاري 2/39 ( 1031 ) و4/231 ( 3565 ) ، وفي " رفع اليدين " ، له ( 84 ) ، ومسلم 3/24 ( 895 ) ( 5 )
و( 7 ) وأبو داود ( 1170 ) ، وابن ماجه ( 1180 ) ، والنسائي 3/158 وفي " الكبرى " ، له ( 1817 ) و( 1819 ) ، وابن خزيمة ( 1411 ) و( 1791 ) ، والبيهقي 3/357 ، والبغوي ( 1163 ) و( 1164 ) من طرق عن أنس بن مالك ، به .
(2) سقطت من ( ص ) .
(3) عن عمر بن الخطاب ، قال : نظر نبي الله - صلى الله عليه وسلم - إلى المشركين وهم ألف وأصحابه ثلاث مئة وبضعة عشر رجلاً ، فاستقبل نبي الله - صلى الله عليه وسلم - القبلة ، ثمَّ مدَّ يديه وجعل يهتف بربه : (( اللهم أنجز لي ما وعدتني ، اللهم إنك إن تهلك هذه العصابة من أهل الإسلام لا تعبد في الأرض )) فما زال يهتف بربه ، ماداً يديه ، مستقبل القبلة حتى سقط رداؤه من منكبيه ، فأتاه أبو بكر فأخذ رداءه فألقاه على منكبيه ، ثم التزمه من ورائه ، فقال : يا نبي الله كفاك مناشدتك ربك ، إنه سينجز لك ما وعدك ، فأنزل الله : { إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ أَنِّي مُمِدُّكُمْ بِأَلْفٍ مِنَ الْمَلائِكَةِ مُرْدِفِينَ } الأنفال : 9 .

أخرجه : أحمد 1/30 و32 ، وعبد بن حميد ( 31 ) ومسلم 5/156 ( 1763 ) ( 58 ) ، وأبو داود ( 2690 ) ، والترمذي ( 3081 ) واللفظ له ، والبزار ( 196 ) وابن حبان
( 4793 ) ، وأبو نعيم في " الدلائل " ( 408 ) ، والبيهقي 6/321 ، وفي " الدلائل " ، له 3/51-52 من طرق عن عمر بن الخطاب ، به .

) .
وقد روي عن النَّبيِّ - صلى الله عليه وسلم - في صفة رفع يديه في الدُّعاء((1)) أنواعٌ متعددة ، فمنها
أنَّه كان يُشير بأصبعه السَّبَّابةِ فقط((2)) ، وروي عنه أنَّه كان يفعل ذلك على المنبر((3)
__________
(1) في ( ص ) : (( إلى السماء )) .
(2) عن سعد ، قال : مرَّ عليَّ رسول الله - صلى الله عليه وسلم - وأنا أدعو بأصابعي فقال : (( أحد أحد )) وأشار بالسَّبابة .
أخرجه : أبو داود ( 1499 ) ، والنسائي 3/38 وفي " الكبرى " ، له ( 1196 ) ، والحاكم 1/536 من طرق عن سعد بن أبي وقاص ، به . وعن أبي هريرة أنه ، قال : إنَّ رجلاً كان يدعو بأصبعيه فقال رسول الله - صلى الله عليه وسلم - : (( أحد أحد )) .
أخرجه : أحمد 2/420 و520 ، والترمذي ( 3557 ) والنسائي 3/38 وفي " الكبرى " ، له
( 1195 ) ، وابن حبان ( 884 ) ، والحاكم 1/536 ، والبيهقي في " شعب الإيمان " (1134) ، وفي " الدعوات الكبير " ، له ( 265 ) من طرق عن أبي هريرة ، به .
(3) عن عمارة بن رويبة ، قال : لقد رأيت رسول الله - صلى الله عليه وسلم - وهو على المنبر ما يزيد على هذه - يعني : السبابة التي تلي الإبهام .
أخرجه : أحمد 4/135 و136 و261 ، والدارمي ( 1568 ) و( 1569 ) ، ومسلم 3/13
( 874 ) ( 53 ) ، وأبو داود ( 1104 ) ، والترمذي ( 515 ) ، وابن أبي عاصم في
"الآحاد والمثاني" ( 1581 ) ، وابن خزيمة ( 1793 ) و( 1794 ) ، وابن حبان ( 882 ) ، والبيهقي 3/210 ، والبغوي ( 1079 ) من طرق عن عمارة بن رويبة ، به .
وعن سهل بن سعد ، قال : ما رأيت رسول الله شاهراً يديه قط يدعو على منبره ولا على
غيره . ولكن رأيته ، يقول هكذا : وأشار بإصبعه السبابة يحركها .

أخرجه : أحمد 5/337 ، وأبو داود ( 1105 ) ، وابن خزيمة ( 1450 ) ، وابن حبان
( 883 ) ، والطبراني في " الكبير " ( 6023 ) ، والحاكم 1/535-536 ، والبيهقي 3/210 من طرق عن سهل بن سعد ، به .

) ، وفعله لما ركب راحلته((1)) .
وذهب جماعة من العلماء إلى أنَّ دعاء القنوت في الصلاة يُشير فيه بإصبعه ، منهم : الأوزاعي ، وسعيدُ بن عبد العزيز ، وإسحاق بن راهويه . وقال ابن عباس وغيره : هذا هو الإخلاص في الدعاء((2)) ، وعن ابن سيرين : إذا أثنيت على الله ، فأَشِرْ بإصبعٍ واحدة .
ومنها : أنَّه - صلى الله عليه وسلم - رفع يديه وجعل ظُهورَهما إلى جهةِ القبلة وهو مستقبلها ، وجعل بطونَهما ممَّا يلي وجهَه((3)) . وقد رُويت هذه الصَّفةُ عنِ النَّبيِّ - صلى الله عليه وسلم - في دعاء الاستسقاء((4)) ، واستحبّ بعضُهمُ الرفع في الاستسقاء على هذه الصفة ، منهم : الجوزجاني .
وقال بعض السَّلف : الرفع على هذا الوجه تضرُّعٌ .
__________
(1) هو جزء من حديث طويل لجابر بن عبد الله في حجة الوداع .
أخرجه : أحمد 3/320 ، وعبد بن حميد ( 1135 ) ، والدارمي ( 1857 ) ، ومسلم 4/38-43 ( 1218 ) ( 147 ) و( 148 ) ، وأبو داود ( 1905 ) ، وابن ماجه
( 3074 ) ، وابن الجارود ( 465 ) و( 469 ) ، وابن خزيمة ( 2534 ) و( 2620 ) =
= و( 2687 ) و( 2754 ) و( 2755 ) و( 2757 ) و( 2802 ) و( 2812 ) و( 2826 و( 2855 ) و( 2944 ) ، وابن حبان ( 3944 ) ، والبيهقي /6-9 وفي " الدلائل " ، له 5/433-438 .
(2) أخرجه : عبد الرزاق ( 3244 ) ، والبيهقي 2/133 من طرق عن ابن عباس ، به .
(3) أخرجه : ابن أبي عاصم في " الآحاد والمثاني " ( 2590 ) ، والطبراني في "الكبير" ( 6625 ) من طرق عن السائب بن خلاد ، به .
وأخرجه : أحمد 4/56 من حديث خلاد بن السائب ، به .
(4) عن عمير مولى آبي اللحم : أنَّه رأى رسول الله - صلى الله عليه وسلم - يستسقي عند أحجار الزَّيت قريباً من الزوراء قائماً ، يدعو يستسقي رافعاً كفيه ، لا يجاوز بهما رأسه مقبل بباطن كفيه إلى وجهه .
أخرجه : أحمد 5/223 ، وأبو داود ( 1168 ) ، والترمذي ( 557 ) وابن حبان ( 878 ) ، والحاكم 1/535 .

ومنها عكسُ ذلك ، وقد رُوي عَنِ النَّبيِّ - صلى الله عليه وسلم - في الاستسقاء أيضاً ، ورُوي عن جماعة من السَّلف أنَّهم كانوا يدعون كذلك ، وقال بعضهم : الرفع على هذا الوجه استجارةٌ بالله - عز وجل - واستعاذة به ، منهم : ابنُ عمر ، وابنُ عباس ، وأبو هريرة ، ورُوي عن النَّبيِّ - صلى الله عليه وسلم - أنَّه كان إذا استسقى رفعَ يديه ، وإذا ((1)) استعاذَ رفع يديه على هذا الوجه((2)) .
ومنها : رفع يديه ، جعل كفَّيه إلى السَّماء وظهورهما إلى الأرض . وقد ورد الأمرُ بذلك في سُؤال الله - عز وجل - في غير حديث((3)) ، وعن ابن عمر ، وأبي هريرة ، وابن سيرين أنَّ هذا هو الدُّعاء والسُّؤال لله - عز وجل - .
__________
(1) عبارة : (( استسقى رفع يديه وإذا )) لم ترد في ( ج ) .
(2) أن رسول الله - صلى الله عليه وسلم - كان إذا دعا جعل باطن كفيه إلى وجهه .
أخرجه : أحمد 4/56 من حديث خلاد بن السائب ، به .
(3) أنَّ رسول الله - صلى الله عليه وسلم - ، قال : (( إذا سألتم الله عز وجل فاسألوه ببطون أكفكم ولا تسألوه بظهورها )) .
أخرجه : أبو داود ( 1486 ) من حديث مالك بن يسار ، به .

ومنها : عكسُ ذلك ، وهو قلب كفيه وجعل ظهورهما إلى السماء وبطونهما مما يلي الأرض . وفي " صحيح مسلم " ((1)) عن أنس : أنَّ النَّبيَّ - صلى الله عليه وسلم - استسقى فأشار بظهر كفَّيه إلى السَّماء . وخرَّجه الإمام أحمد((2)) - رحمه الله - ولفظه : (( فبسط يديه ، وجعل ظاهرهما مما يلي السماء )) . وخرَّجه أبو داود((3)) ، ولفظه : استسقى هكذا ، يعني : مدّ يديه ، وجعل بطونَهما مما يلي الأرض .
وخرّج الإمام أحمد((4)) من حديث أبي سعيد الخدري ، قال : كان النَّبيُّ - صلى الله عليه وسلم - واقفاً بعرفة يدعو هكذا ورفع يديه حيال ثُنْدوتِه((5)) ، وجعل بُطون كفَّيه مما يلي الأرض . وهكذا وصف حمادُ بن سلمة رفع النَّبيِّ - صلى الله عليه وسلم - يديه بعرفة . ورُوي عن ابن سيرينَ : أنَّ هذا هو الاستجارة . وقال الحميدي : هذا هو الابتهالُ .
والرابع : الإلحاح على الله بتكرير ذكر ((6)) ربوبيته ، وهو مِنْ أعظم ما يُطلب به إجابةُ الدعاء ، وخرَّج البزارُ((7)) من حديث عائشة مرفوعاً : (( إذا قال العبدُ : يا ربِّ أربعاً ، قال الله : لَبَّيْكَ عَبدي ، سل تُعْطَه )) .
__________
(1) الصحيح 3/24 ( 869 ) ( 6 ) ، وأخرجه أيضاً : عبد بن حميد ( 1338 ) ، والبيهقي 3/357 من طرق عن أنس بن مالك ، به .
(2) في " مسنده " 3/153 و241 ، وأخرجه : البيهقي 3/357 من طرق عن أنس بن مالك ، به .
(3) في " سننه " ( 1171 ) ، وأخرجه : عبد بن حميد ( 1293 ) ، وابن خزيمة ( 1412 ) ، والبيهقي 3/357 من طرق عن أنس بن مالك ، به .
(4) في " مسنده " 3/13 و14 و85 و96 .
وأخرجه : ابن أبي شيبة ( 29407 ) ، وإسناده ضعيف لضعف بشر بن حرب .
(5) ثندوته : الثندوتان للرجل كالثديين للمرأة . انظر : النهاية 1/223 .
(6) سقطت من ( ص ) .
(7) في " زوائده " كما في " كشف الأستار " ( 3145 ) ، وإسناده ضعيف لضعف الحكم بن سعيد الأموي .

وخرَّج الطبراني((1)) وغيره من حديث سعد بن خارجة : أنَّ قوماً شكوا إلى النَّبيِّ - صلى الله عليه وسلم - قُحُوط المطر ، فقال : (( اجثُوا على الرُّكَب ، وقولوا : يا ربِّ يا ربّ((2)) )) ورفع السَّبَّابة إلى السَّماء ، فسُقُوا حتى أحبُّوا أنْ يُكشَفَ عنهم .
وفي " المسند " وغيره عن الفضل بن عباس((3)) ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( الصلاةُ مثنى مثنى ، وتَشَهُّدٌ في كلِّ ركعتين ، وتضرُّعٌ ، وتخشعٌ ، وتمسكنٌ ، وتُقنعُ يَديك - يقول : ترفعهما إلى ربِّك مستقبلاً بهما وجهَك - وتقول : يا ربِّ يا ربِّ ، فمن لم يفعل ذلك فهي خِداجٌ ))((4)) .
وقال يزيد الرَّقاشي عن أنس : ما مِنْ عبدٍ يقول : يا ربِّ يا ربِّ يا ربِّ ، إلا قال له ربُّه : (( لبيك لبيك )) .
وروي عن أبي الدرداء وابن عباس أنَّهما كانا يقولان : اسم الله الأكبر ربِّ
ربِّ((5)) .
__________
(1) في " المعجم الأوسط " ( 5981 ) .
وأخرجه البخاري في "تاريخه الكبير" 6/457 ، والبزار كما في " كشف الأستار " ( 665 ) ، وهو حديث ضعيف لضعف عامر بن خارجة ، وقال البخاري : (( في إسناده نظر )) ، وقال أبو حاتم كما في " الجرح والتعديل " 3/188 : (( إسناده منكر )) .
(2) في ( ص ) : (( يا رب )) فقط .
(3) تحرف في ( ص ) إلى : (( الفضيل بن عياض )) .
(4) أخرجه : أحمد 1/211 و4/167 ، والترمذي ( 385 ) ، والنسائي في "الكبرى" ( 615 ) و( 1440 ) ، وأبو يعلى ( 6738 ) ، وابن خزيمة ( 1213 ) ، والطحاوي في " شرح المشكل " ( 1094 ) و( 1095 ) و( 1096 ) ، والطبراني في " الكبير " 18/( 757 ) ، وفي " الأوسط " ، له ( 4827 ) ، والبيهقي 2/487 ، والبغوي ( 740 ) ، وهو حديث ضعيف مداره على عبد الله بن نافع وهو مجهول .
(5) أخرجه : ابن أبي شيبة ( 29365 ) ، والحاكم 1/505 عن أبي الدرداء ، وابن عباس ، به .

وعن عطاءٍ قال : ما قال عبدٌ يا ربِّ يا ربِّ يا ربِّ ((1)) ثلاث مرات ، إلاّ نظر الله إليه ، فذكر ذلك للحسن ، فقال : أما تقرءون القرآن ؟ ثم تلا قوله تعالى
: { الَّذِينَ يَذْكُرُونَ اللهَ قِيَاماً وَقُعُوداً وَعَلَى جُنُوبِهِمْ وَيَتَفَكَّرُونَ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ رَبَّنَا مَا خَلَقْتَ هَذَا بَاطِلاً سُبْحَانَكَ فَقِنَا عَذَابَ النَّارِ رَبَّنَا إِنَّكَ مَنْ تُدْخِلِ النَّارَ فَقَدْ أَخْزَيْتَهُ وَمَا لِلظَّالِمِينَ مِنْ أَنْصَارٍ رَبَّنَا إِنَّنَا سَمِعْنَا مُنَادِياً يُنَادِي لِلإِيمَانِ أَنْ آمِنُوا بِرَبِّكُمْ فَآمَنَّا رَبَّنَا فَاغْفِرْ لَنَا ذُنُوبَنَا وَكَفِّرْ عَنَّا سَيِّئَاتِنَا وَتَوَفَّنَا مَعَ الأَبْرَارِ رَبَّنَا وَآتِنَا مَا وَعَدْتَنَا عَلَى رُسُلِكَ وَلا تُخْزِنَا يَوْمَ الْقِيَامَةِ إِنَّكَ لا تُخْلِفُ الْمِيعَادَ فَاسْتَجَابَ لَهُمْ رَبُّهُمْ أَنِّي لا أُضِيعُ عَمَلَ عَامِلٍ مِنْكُمْ } ((2)) ((3)) .
ومن تأمَّل الأدعية المذكورة في القرآن وجدها غالباً تفتتح باسم الرَّبِّ ، كقوله تعالى : { رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ } ((4)) ،
{ رَبَّنَا لا تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا رَبَّنَا وَلا تَحْمِلْ عَلَيْنَا إِصْراً كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِنْ قَبْلِنَا رَبَّنَا وَلا تُحَمِّلْنَا مَا لا طَاقَةَ لَنَا بِهِ } ((5)) ، وقوله : { رَبَّنَا لا تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا } ((6)) . ومثل هذا في القرآن كثير .
__________
(1) يا رب )) لم ترد في ( ج ) .
(2) أخرجه : ابن أبي حاتم في " تفسيره " ( 4668 ) ، وأبو نعيم في " الحلية " 3/313 عن الحسن البصري .
(3) آل عمران : 191-195 .
(4) البقرة : 201 .
(5) البقرة : 286 .
(6) البقرة : 8 .

وسئل مالك وسفيان عمَّن يقول في الدعاء: يا سيدي ، فقالا : يقول يا ربّ . زاد مالك : كما قالت الأنبياء في دعائهم .
وأما ما يمنع إجابة الدعاء ، فقد أشار - صلى الله عليه وسلم - إلى أنّه التوسُّع في الحرام أكلاً وشرباً ولبساً وتغذيةً ، وقد سبق حديثُ ابن عباس في هذا المعنى أيضاً ، وأنَّ النَّبيَّ - صلى الله عليه وسلم - قال لسعد : (( أطِبْ مطعمَكَ ، تَكُنْ مُستجاب الدعوة ))((1)) فأكل الحلال وشربه ولبسه والتغذي به سبب موجبٌ لإجابة الدعاء .
ورَوى عكرمةُ بن عمار : حدَّثنا الأصفر ، قال : قيل لسعد بن أبي وقاص : تُستجابُ دعوتُك من بين أصحاب رسول الله - صلى الله عليه وسلم - ؟ فقال : ما رفعتُ إلى فمي لقمةً إلا وأنا عالمٌ من أين مجيئُها ، ومن أين خرجت .
وعن وهب بن مُنبِّه قال : من سرَّه أنْ يستجيب الله دعوته ، فليُطِب طُعمته ، وعن سهل بن عبد الله قال : من أكل الحلال أربعين يوماً ((2)) أُجيبَت دعوتُه ، وعن يوسف بن أسباط قال : بلغنا أنَّ دعاءَ العبد يحبس عن السماوات بسوءِ المطعم .
__________
(1) تقدم تخريجه .
(2) في ( ج ) : (( صباحاً )) .

وقوله - صلى الله عليه وسلم - : (( فأنَّى يستجاب لذلك )) ، معناه : كيف يُستجاب له ؟ فهوَ استفهامٌ وقع على وجه التَّعجُّب والاستبعاد ، وليس صريحاً في استحالة الاستجابة ، ومنعها بالكلية ، فَيُؤْخَذُ من هذا أنَّ التوسُّع في الحرام والتغذي به من جملة موانع الإجابة ، وقد يُوجد ما يمنعُ هذا المانع من منعه ، وقد يكونُ ارتكابُ المحرمات الفعلية مانعاً من الإجابة أيضاً ، وكذلك ترك الواجبات كما في الحديث : أنَّ ترك الأمر بالمعروف والنهي عن المنكر يمنع استجابة دعاء ((1)) الأخيار((2)) ، وفعل الطاعات يكون موجباً لاستجابة الدعاء . ولهذا لمَّا توسَّل الذين دخلوا الغارَ ، وانطبقت عليهمُ الصخرةُ بأعمالهم الصالحةِ التي أخلصوا فيها لله تعالى ودَعُوا الله بها، أجيبت دعوتهم .
__________
(1) لم ترد في ( ص ) .
(2) عن النبي - صلى الله عليه وسلم - أنه قال : (( يا أيها الناس ، إنَّ الله - عز وجل - ، يقول : مروا بالمعروف ، وانهوا عن المنكر من قبل أن تدعوني فلا أجيبكم ، وتسألوني فلا أعطيكم، وتستنصروني، فلا أنصركم )).
أخرجه : إسحاق بن راهويه ( 864 ) ، وأحمد 6/159 ، وابن ماجه ( 4004 ) ، والبزار كما في " كشف الأستار " ( 3304 ) و( 3305 ) و( 3306 ) ، وابن حبان ( 290 ) ، والطبراني في " المعجم الأوسط " ( 6665 ) من طرق عن عائشة ، به ، وإسناده ضعيف .
وأخرجه : أحمد 5/388 و391 ، والترمذي ( 2169 ) ، والبيهقي 10/93 ، وفي " شعب الإيمان " ، له ( 7558 ) ، والبغوي ( 4154 ) من طرق عن حذيفة بن اليمان ، بنحوه ، وقال الترمذي : (( حديث حسن )) .
وأخرجه : أحمد 5/390 ، وأبو نعيم في " الحلية " 1/279 من طرق عن حذيفة ، موقوفاً .

وقال وهب بن مُنبِّه : مَثَلُ الذي يدعو بغير عمل ، كمثل الذي يرمي بغير وَتَر((1)) . وعنه قال : العملُ الصالحُ يبلغ الدعاء ، ثم تلا قوله تعالى : { إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُه } ((2)) .
وعن عمر قال : بالورع عما حرَّم الله يقبلُ الله((3)) الدعاء والتسبيحَ .
وعن أبي ذر - رضي الله عنه - قال : يكفي مع البرِّ من الدعاء مثلُ ما يكفي الطعامُ من الملح((4)) .
وقال محمد بن واسع : يكفي من الدعاء ((5)) مع الورع اليسيرُ((6)) ، وقيل لسفيان : لو دعوتَ الله ؟ قالَ : إنَّ تركَ الذنوب هوَ الدعاء .
وقال الليث((7)) : رأى موسى - عليه السلام - رجلاً رافعاً يديه وهو يسأل الله مجتهداً ، فقالَ موسى : أي ربِّ عبدُك دعاكَ((8)) حتَّى رحمتَه ، وأنت أرحمُ الراحمين ، فما صنعتَ في حاجته ؟ فقال : يا موسى لو رفع يديه حتّى يَنقَطِعَ ما نظرتُ في حاجته حتى ينظر في حقِّي .
وخرَّج الطبراني((9)) بإسنادٍ ضعيفٍ عن ابن عباس مرفوعاً معناه .
__________
(1) أخرجه : ابن المبارك في " الزهد " ( 322 ) ، وأبو نعيم في " الحلية " 4/53 .
(2) فاطر : 10 .
(3) لفظ الجلالة لم يرد في ( ص ) .
(4) في ( ص ) : (( من الدعاء ما يكفي من الملح )) .
والأثر أخرجه : ابن المبارك في " الزهد " ( 319 ) ، وأحمد في " الزهد " ( 789 ) ، وأبو نعيم في " الحلية " 1/164 .
(5) عبارة : (( من الدعاء )) لم ترد في ( ص ) .
(6) أخرجه : ابن عساكر في " تاريخ دمشق " 59/89 .
(7) عبارة : (( وقال الليث )) لم ترد في ( ص ) .
(8) لم ترد في ( ص ) .
(9) في " المعجم الأوسط " ( 540 ) ، وفي إسناده : (( سلام الطويل )) ، قال النسائي في
" الضعفاء والمتروكون " ( 237 ) : (( متروك الحديث )) ، وقال الدارقطني في " الضعفاء والمتروكون " ( 265 ) : (( متروك )) .

وقال مالك بنُ دينار : أصاب بني إسرائيل بلاءٌ ، فخرجوا مخرجاً ، فأوحى الله تعالى إلى نبيِّه أنْ أَخبرهم أنَّكم تخرُجون إلى الصَّعيد بأبدانٍ نجسة ، وترفعون إليَّ أكُفَّاً قد سفكتُم بها الدماء وملأتم بها بيوتَكم من الحرام ، الآن اشتدَّ غضبي عليكم ، ولن تزدادوا مني إلا بعداً .
وقال بعض السَّلف : لا تستبطئ الإجابة ، وقد سددتَ طرقها بالمعاصي ، وأخذ هذا المعنى بعض الشعراء فقال :
نحن نَدْعُو الإله في كُلِّ كَربٍ
كَيْفَ نَرجُو إجابةً لدُعاءٍ

ثُمَّ نَنساهُ عِندَ كَشفِ الكُروبِ
قَدْ سَدَدْنا طرِيقَها بالذُّنوب


جامع العلوم والحكم - الأحاديث من 11 إلى 20

الكتاب : جامع العلوم والحكم بشرح خمسين حديثا من جوامع الكلم
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)
المحقق : ماهر ياسين فحل

الأحاديث من 11 إلى 20

الحديث الحادي عشر
عَنِ الحَسَنِ بن علي سِبْطِ رَسُولِ الله - صلى الله عليه وسلم - ورَيحَانَتِهِ - رضي الله عنه - قال : حَفِظْتُ مِنْ
رسولِ الله - صلى الله عليه وسلم - : (( دَعْ ما يريبُكَ إلى ما لاَ يرِيبُكَ )) . رواه النسائي((1)) والترمِذيُّ((2))، وقال : حَسَنٌ صحيحٌ .
هذا الحديث خرّجه الإمام أحمد ، والترمذي ، والنسائي ، وابنُ حبان في
" صحيحه " والحاكم((3)) من حديث بُريد بن أبي مريم ، عن أبي الحوراء ، عن الحسن ابن عليٍّ ، وصححه الترمذي ، وأبو الحوراء((4)) السَّعدي ، قال الأكثرون : اسمه ربيعةُ بنُ شيبان ، ووثقه النسائي وابن حبان ، وتوقف أحمد في أنَّ أبا الحوراء ((5))اسمه ربيعةُ بن شيبان ، ومال إلى التفرقة بينهما ، وقال الجوزجاني : أبو الحوراء مجهول لا يعرف((6)) .
وهذا الحديثُ قطعة من حديثٍ طويلٍ فيه ذكر قنوت الوتر((7)) ، وعند الترمذي وغيره زيادة في هذا الحديث وهي : (( فإنَّ الصِّدق طُمأنينة ، وإنَّ الكذبَ ريبةٌ )) ، ولفظ ابنِ حبان : (( فإنَّ الخيرَ طمأنينةٌ ، وإنَّ الشرَّ ريبةٌ )) .
وقد خرّجه الإمامُ أحمد((8)
__________
(1) المجتبى 8/327 .
(2) الجامع الكبير ( 2518 ) .
(3) أخرجه : أحمد 1/200، والترمذي ( 2518 ) ، والنسائي 8/327 ، وابن حبان ( 722 )، والحاكم 2/13 .
(4) من قوله : (( عن الحسن بن علي ... )) إلى هنا سقط من ( ص ) .
(5) عبارة : (( أبا الحوراء )) سقطت من ( ص ) .
(6) انظر : تهذيب الكمال 2/468 .
(7) سقطت من ( ص ) .
(8) في "مسنده" 3/153. وفي إسناده : أبو عبد الله الأسدي مجهول .

وأخرجه : أحمد 3/111 ، والبزار كما في " كشف الأستار " ( 22920 ) من طرق عن أنس ابن مالك ، موقوفاً .

) بإسنادٍ فيه جهالة عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - قال
: (( دَعْ ما يريبُك إلى ما لا يريبُك )) وخرَّجه من وجهٍ آخر أجود منه موقوفاً على أنس ((1)).
وخرّجه الطبراني((2)) من رواية مالك ، عن نافع ، عن ابن عمر مرفوعاً ، قال الدارقطني : وإنَّما يُروى هذا من قول ابنِ عمر ، وعن عمر((3)) ، ويُروى عن مالك من قوله ((4)) . انتهى .
ويروى بإسنادٍ ضعيف ، عن عثمان بنِ عطاء الخراساني - وهو ضعيف - عن
أبيه ، عن الحسن ، عن أبي هريرة ، عنِ النَّبيِّ - صلى الله عليه وسلم - : أنَّه قال لرجل : (( دَعْ ما يريبُكَ إلى ما لا يريبُكَ )) ، قال : وكيف لي بالعلم بذلك ؟ قال : (( إذا أردتَ أمراً ، فضع يَدَكَ على صدرِكَ ، فإنَّ القلبَ يضطرب للحرام ، ويسكن للحلال ، وإنَّ المسلم الورعَ يدع الصغيرةَ مخافةَ الكبيرة )) . وقد رُوي عن عطاء الخراساني مرسلاً ((5)).
وخرّج الطبراني((6)) نحوه بإسناد ضعيف عن واثلة بن الأسقع ، عن النَّبيِّ - صلى الله عليه وسلم - ، وزاد فيه : قيل له : فمن الورعُ ؟ قال : (( الذي يقف عند الشبهة )) .
__________
(1) من قوله : (( عن النبي - صلى الله عليه وسلم - ... )) إلى هنا لم يرد في ( ص ) .
(2) في " الصغير " ( 276 ) .
وأخرجه : أبو نعيم في " الحلية " 6/352 ، والقضاعي في " مسند الشهاب " ( 645 ) ، والخطيب في "تاريخه" 2/220 و6/386 من طرق عن ابن عمر ، به ، وإسناده ضعيف جداً ؛ لشدة ضعف عبد الله بن أبي رومان .
(3) عن عمر )) لم ترد في ( ص ) .
(4) وكذا قال الخطيب في " تاريخه " 3/673 طبعة دار الغرب .
(5) وهذه الرواية لم أقف عليها ، وفيها ثلاث علل : ضعف عثمان ، وعدم سماع الحسن من أبي هريرة ، وإعلاله بالإرسال .
(6) في " الكبير " 22/( 193 ) .
وأخرجه : أبو يعلى ( 7491 ) ، وإسناده ضعيف جداً .

وقد روي هذا الكلام موقوفاً على جماعة من الصحابة : منهم عُمَرُ ، وابنُ عمرَ ، وأبو الدرداء ، وعن ابن مسعود ، قال : ما تريدُ إلى ما يريبُكَ وحولَك أربعةُ آلاف لا تريبُكَ ؟!((1))
وقال عمر((2)) : دَعُوا الرِّبا والرِّيبة ، يعني : ما ارتبتم فيه ، وإنْ لم تتحققوا أنَّه رِباً .
ومعنى هذا الحديث يرجع إلى الوقوف عند الشبهات واتقائها ، فإنَّ الحلالَ المحض لا يَحْصُلُ لمؤمن في قلبه منه ريب - والريب : بمعنى القلق والاضطراب - بل تسكن إليه النفسُ ، ويطمئن به القلبُ ، وأما المشتبهات فيَحْصُل بها للقلوب القلقُ((3)) والاضطرابُ الموجب للشك .
وقال أبو عبد الرحمان العمري الزاهد : إذا كان العبدُ ورعاً ، ترك ما يريبه إلى ما لا يريبُه .
وقال الفضيلُ : يزعم الناسُ أنَّ الورعَ شديدٌ ، وما ورد عليَّ أمران إلا أخذتُ بأشدِّهما ، فدع ما يريبُك إلى ما لا يريبُك((4)) .
وقال حسّانُ بن أبي سنان : ما شيء أهون من الورع ، إذا رابك شيء فدعه . وهذا إنَّما يسهل على مثل حسّان - رحمه الله - .
__________
(1) أخرجه : عبد الرزاق ( 8791 ) ، وأحمد في " الزهد " ( 1067 ) ، والبزار ( 8791 ) من طرق عن ابن عمر ، موقوفاً .
وأخرجه : ابن أبي شيبة ( 16154 ) من حديث أبي الدرداء ، موقوفاً .
(2) لم ترد في ( ص ) .
(3) من قوله : (( بل تسكن إليه النفس ... )) إلى هنا سقط من ( ص ) .
(4) أخرجه : ابن عساكر في " تاريخ دمشق " 51/297 .

قال ابن المبارك : كتب غلامٌ لحسّانَ بن أبي سنان إليه من الأهواز : إنَّ قَصَبَ السكر أصابته آفةٌ ، فاشتر السكر فيما قِبَلَكَ ، فاشتراه من رجل ، فلم يأتِ عليه إلا قليلٌ فإذا فيما اشتراه ربحَ ثلاثين ألفاً ، قال : فأتى صاحبَ السُّكرِ ، فقال : يا هذا إنَّ غلامي كان قد كتب إليَّ ، فلم أُعْلِمكَ ، فأَقِلْني فيما اشتريتُ منك ، فقال له الآخر : قد أعلمتني الآن ، وقد طَيَّبْتُه لك ، قال : فرجع فلم يحتمل قَلْبُهُ ، فأتاه ، فقال : يا هذا إني لم آتِ هذا الأمر من قبل وجهه ، فأُحبُّ أنْ تستردَّ هذا البَيع ، قال : فما زال به حتى ردَّ عليه .
وكان يونُس بنُ عبيد إذا طُلِبَ المتاعُ ونَفَقَ ، وأرسل يشتريه يقول لمن يشتري له : أَعْلِمْ من تشتري منه أنَّ المتاعَ قد طُلِبَ .
وقال هشامُ بنُ حسّان : ترك محمدُ بن سيرين أربعين ألفاً فيما لا ترون به اليومَ بأساً((1)) .
وكان الحجاج بنُ دينار قد بعث طعاماً إلى البصرة مع رجلٍ وأمره أنْ يبيعه يَوْمَ يدخل بسعر يومه ، فأتاه كتابه : أني قدمت البصرة ، فوجدتُ الطعام مبغَّضاً فحبستُه ، فزاد الطعامُ ، فازددتُ((2)) فيه كذا وكذا ، فكتب إليه الحجاج : إنَّك قد خُنتنا ، وعملتَ بخلافِ ما أمرناك به ، فإذا أتاك كتابي ، فتصدَّق بجميع ثمن ذَلِكَ الطعام على فقراء البصرة ، فليتني أسلم إذا فعلتَ ذلك .
وتنَزَّه يزيدُ بنُ زُريع عن خمس مئة ألف من ميراث أبيه ، فلم يأخذه ، وكان أبوه يلي الأعمال للسلاطين ، وكان يزيدُ يعملُ الخُوص ، ويتقوَّتُ منه إلى أنْ مات - رحمه الله -.
__________
(1) أخرجه : ابن عساكر في " تاريخ دمشق " 56/165 .
(2) سقطت من ( ص ) .

وكان المِسْوَرُ بنُ مَخرَمَةَ قد احتكر طعاماً كثيراً ، فرأى سحاباً في الخريف
فكرهه ، فقال : ألا أُراني قد كرهت ما يَنفعُ المسلمين ؟ فآلى أنْ لا يربحَ فيه شيئاً ، فأخبر بذلك عمر بن الخطاب ، فقال له عمر : جزاك الله خيراً((1)) .
وفي هذا أنَّ المحتكر ينبغي له التنَزُّه عن ربح ما احتكره احتكاراً منهياً عنه . وقد نصَّ الإمامُ أحمد رحمه الله على التنزُّه عن ربح ما لم يدخل في ضمانه لِدخوله في ربح ما لم يضمن ، وقد نهى عنه النَّبيُّ - صلى الله عليه وسلم -((2)) ، فقال أحمد في رواية عنه فيمن أجَّر ما استأجره بربحٍ : إنَّه يتصدَّق بالربح ، وقال في رواية عنه في ربح مال المضاربة إذا خالف فيه المضارب : إنَّه يتصدق به ، وقال في رواية عنه فيما إذا اشترى ثمرة
قبل بدو((3)) صلاحها بشرط القطع ، ثم تركها حتّى بدا صلاحها : إنَّه يتصدَّق بالزيادة ، وحمله طائفة من أصحابنا على الاستحباب ؛ لأنَّ الصدقة بالشبهات مستحب .
وروي عن عائشة – رضي الله عنها - : أنَّها سُئِلَتْ عن أكل الصيدِ للمحرم، فقالت : إنَّما هي أيامٌ قلائل فما رابك فدعه((4)) ، يعني : ما اشتبه عليك ، هل هو حلال أو حرام ، فاتركه ، فإنَّ الناسَ اختلفوا في إباحة أكل الصيد للمحرم إذا لم يَصِدْه هُوَ .
__________
(1) أخرجه : ابن عساكر في " تاريخ دمشق " 61/123 .
(2) قال رسول الله - صلى الله عليه وسلم - : (( لا يحلّ سلفٌ وبيعٌ ، ولا شرطان في بيعٍ ، ولا ربح ما لم يضمن ، ولا بيع ما ليس عندك )) .
أخرجه : أحمد 2/174 و178 و205 ، والدارمي ( 2563 ) ، وأبو داود ( 3504 ) ، وابن ماجه ( 2188 ) ، والترمذي ( 1234 ) ، والنسائي 7/288 و295 وفي " الكبرى " ، له ( 6204 ) و( 6226 ) و( 6227 ) ، والبيهقي 5/340 من طرق عن عبد الله بن عمرو ابن العاص ، به ، وقال الترمذي : (( حسن صحيح )) .
(3) سقطت من ( ج ) .
(4) أخرجه : عبد الرزاق ( 8326 ) .

وقد يستدلُّ بهذا على أنَّ الخروج من اختلاف العلماء أفضلُ((1)) ؛ لأنَّه أبعدُ عن الشبهة ، ولكن المحققون من العلماء من أصحابنا وغيرهم على أنَّ هذا ليس هو على إطلاقه، فإنَّ من مسائل الاختلاف ما ثبت فيه عن النَّبيِّ - صلى الله عليه وسلم - رخصة ليس لها معارض، فاتباعُ تلك الرخصة أولى من اجتنابها ، وإنْ لم تكن تلك الرخصة بلغت بعضَ العلماء ، فامتنع منها لذلك ، وهذا كمن تَيَقَّن الطهارة ، وشكَّ في الحدث ، فإنَّه صحَّ عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال: (( لا يَنْصَرِف حتّى يَسمع صوتاً أو يَجِدَ((2)) ريحاً ))((3)) ولا سيما إنْ كان شكُّه في الصلاة ، فإنَّه لا يجوز له قطعُها لِصحة النهي عنه ، وإنْ كان بعض العلماء يوجب ذلك .
__________
(1) وهذا إذا لم يترجح أحد الدليلين ، وأما إذا ترجح أحد الدليلين فيؤخذ بالراجح ويترك المرجوح .
(2) سقطت من ( ص ) .
(3) أخرجه : الحميدي ( 413 )، وأحمد 4/40 ، والبخاري 1/46 ( 137 ) و1/55 ( 177 ) و3/71 ( 2056 ) ، ومسلم 1/189 ( 361 ) ( 98 ) ، وأبو داود ( 176 ) ، وابن ماجه ( 513 ) ، والنسائي 1/98-99 وفي "الكبرى" ، له ( 152 ) ، وابن الجارود في " المنتقى " ( 3 ) ، وابن خزيمة ( 25 ) و( 1018 ) ، والبيهقي 1/114 و161 ، و2/254 ، و7/364 من طرق عن عبد الله بن زيد ، به .
وأخرجه : أحمد 2/410 و414 و435 و471 ، والدارمي ( 727 ) ، ومسلم 1/190
( 362 ) ( 99 )، وأبو داود ( 177 ) ، وابن ماجه ( 515 ) والترمذي ( 74 ) و( 75 ) ، وابن خزيمة ( 24 ) و( 28 ) ، والبيهقي 1/117 و161 و2/254 من طرق عن أبي هريرة ، به .

وإنْ كان للرخصة معارض ، إما من سنة أخرى ، أو من عمل الأُمَّةِ بخلافها ، فالأولى تركُ العمل بها ، وكذا لو كان قد عمل بها شذوذٌ من الناس ، واشتهر في الأمة العملُ بخلافها في أمصار المسلمين من عهد الصحابة ، فإنَّ الأخذ((1)) بما عليه عملُ المسلمين هو المتعيَّنُ ، فإنَّ هذه الأمة قد أجارها الله أنْ يظهر أهلُ باطلها على أهل حَقِّها ، فما ظهر العملُ به في القرون الثلاثة المفضلة ، فهو الحقُّ ، وما عداه فهو باطل .
وهاهنا أمر ينبغي التفطنُ له وهو أنَّ التدقيقَ في التوقف عن((2)) الشبهات إنَّما يَصْلُحُ لمن استقامت أحواله كلها ، وتشابهت أعمالُه في التقوى والورع ، فأما مَنْ يقع في انتهاك المحرَّمات الظاهرة ، ثم يريد أنْ يتورَّعَ عن شيء من دقائق الشُّبَهِ ، فإنَّه لا يحتمل له ذلك ، بل يُنكر عليه ، كما قال ابنُ عمر لمن سأله عن دم البعوض من أهل العراق : يسألونني عن دم البعوض وقد قتلُوا الحسين ، وسمعتُ النَّبيَّ - صلى الله عليه وسلم - يقول : (( هُمَا رَيحَانَتاي من الدُّنيا ))((3)) .
وسأل رجلٌ بشرَ بنَ الحارث عن رجلٍ له زوجةٌ وأُمَّه تأمره بطلاقها ، فقال : إنْ كان بَرَّ أمه في كُلِّ شيءٍ ، ولم يبق من برِّها إلا طلاقُ زوجته فليفعلْ ، وإنْ كان يَبَرُّها بطلاق زوجته ، ثم يقوم بعد ذلك إلى أُمِّه ، فيضربها ، فلا يفعل .
__________
(1) في ( ص ) : (( كان العمل )) .
(2) عبارة : (( التوقف عن )) سقطت من ( ص ) .
(3) أخرجه : الطيالسي ( 1927 ) ، وأحمد 2/85 و93 و114 و153 ، والبخاري 5/33
( 3753 ) و8/8 ( 5994 ) وفي " الأدب المفرد " ، له ( 85 ) ، والترمذي ( 3770 ) ، والنسائي في " الخصائص " ( 145 ) ، وأبو يعلى ( 5739 ) ، وابن حبان ( 6969 ) ، والطبراني في " الكبير " ( 2884 ) ، وأبو نعيم في " الحلية " 5/70-71 و7/165 ، والبغوي
( 3935 ) من طرق عن ابن عمر ، به .

وسئل الإمامُ أحمد رحمه الله عن رجلٍ يشتري بقلاً ، ويشترط الخُوصة ، يعني : التي تربط بها جُرْزَةُ((1)) البقل ، فقال أحمد : أيش هذه المسائل ؟! قيل لهُ : إنَّه إبراهيمَ بن أبي نعيم، فقال أحمد : إنْ كان إبراهيمُ بنُ أبي نعيم ، فنعم هذا يُشبه ذاك.
وإنَّما أنكر هذه المسائل ممن لا يشبه حاله ، وأما أهل التدقيق في الورع فيشبه حالهم هذا ، وقد كان الإمام أحمد نفسه يستعمل في نفسه هذا الورع ، فإنَّه أمر من يشتري له سمناً ، فجاء به على ورقة ، فأمر بردِّ الورقة إلى البائع .
وكان الإمام أحمد لا يستمدُّ من محابر أصحابه ، وإنَّما يُخرج معه محبرَةً يستمدُّ منها ، واستأذنه رجل أنْ يكتب من محبرته ، فقال له : اكتب فهذا ورع مظلم، واستأذن رجل آخر في ذلك فتبسَّم ، وقال : لم يبلغ ورعي ولا ورعك هذا ، وهذا قاله على وجه التواضع وإلا فهو كان في نفسه يستعمل هذا الورع ، وكان يُنكِرُه على من لم يَصِلْ((2)) إلى هذا المقام ، بل يتسامحُ في المكروهات الظاهرة ، ويقدم على الشبهات من غير توقف .
وقوله - صلى الله عليه وسلم - : (( فإنَّ الخيرَ طُمأنينة وإنَّ الشرَّ ريبة )) ((3)) يعني : أنَّ الخيرَ تطمئنُّ به
القلوبُ ، والشرَّ ترتابُ به ، ولا تطمئنُّ إليه ، وفي هذا إشارة إلى الرجوع إلى القلوب عند الاشتباه ، وسيأتي مزيدٌ لهذا الكلام على حديث النَّواس بن سمعان إنْ شاء الله تعالى((4)) .
__________
(1) في ( ص ) : (( عوزة )) .
(2) في ( ص ) : (( على من يقبل )) .
(3) سبق تخريجه .
(4) سيأتي تخريجه عند الحديث السابع والعشرين .

وخرَّج ابنُ جرير بإسناده عن قتادة ، عن بشير بن كعب : أنَّه قرأ هذه الآية :
{ فامشُوا في منَاكبِها } ((1)) ثم قال لجاريته : إنْ دَرَيْتِ ما مناكِبُها ، فأنت حُرَّةٌ لوجه الله ، قالت: مناكبُها : جبالُها ، فكأنَّما سُفِعَ في وجهه ، ورغب في جاريته ، فسألهم، فمنهم من أمره ، ومنهم من نهاه ، فسأل أبا الدرداء ، فقال : الخيرُ طمأنينة والشر ريبة ، فذَرْ ما يريبك إلى ما لا يريبك((2)) .
وقوله في الرواية الأخرى : (( إنَّ الصدقَ طمأنينةٌ ، وإنَّ الكذبَ ريبةٌ )) يشير إلى أنَّه لا ينبغي الاعتمادُ على قول كلِّ قائلٍ كما قال في حديث وابصة : (( وإنْ أفتاك الناسُ وأفتوكَ )) ((3)) وإنَّما يُعْتَمَدُ على قولِ مَنْ يقول الصدقَ ، وعلامةُ الصدق أنَّه تطمئن به القلوبُ، وعلامة الكذب أنَّه تحصل به الريبةُ ، فلا تسكن القلوبُ إليه ، بل تَنفِرُ منه .
ومن هنا كان العقلاء في عهد النَّبيِّ - صلى الله عليه وسلم - إذا سمعوا كلامَه وما يدعو إليه ، عرفوا أنَّه صادق ، وأنَّه جاء بالحق ، وإذا سمعوا كلامَ مسيلمة ، عرفوا أنَّه كاذب ، وأنَّه جاء بالباطل ، وقد رُوي أنَّ عمرو بن العاص سمعه قبلَ إسلامه يَدَّعي أنَّه أُنْزِلَ عليه : يا وَبْرُ يا وَبْرُ ، لَكِ أذنان وصَدْر ، وإنَّك لتعلم يا عمرو ، فقال : والله إني لأعلم أنَّك تَكْذِبُ .
__________
(1) الملك : 15 .
(2) أخرجه : الطبري في " تفسيره " ( 26739 ) و( 26742 ) ، وطبعة التركي 23/128 و129 .
(3) أخرجه : الطبراني في " الكبير " 22/( 403 ) .

وقال بعضُ المتقدمين : صوِّرْ ما شئتَ في قلبك ، وتفكر فيه ، ثم قِسه إلى ضدِّه ، فإنَّك إذا ميَّزْتَ بينهما ، عرفتَ الحقَّ من الباطل ، والصدقَ من الكذب ، قال : كأنَّك تَصَوَّرُ محمداً - صلى الله عليه وسلم - ، ثم تتفكر فيما أتى((1)) به من القرآن فتقرأ { إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلافِ اللَّيْلِ وَالنَّهَارِ وَالْفُلْكِ الَّتِي تَجْرِي فِي الْبَحْرِ بِمَا يَنْفَعُ النَّاسَ } ((2)) ، ثم تَتَصوَّرُ ضِدَّ محمد - صلى الله عليه وسلم - ، فتجده مسيلمة ، فتتفكر فيما جاء به فتقرأ :
ألا يَا رَبَّة المَخْدَع

قَدْ هُيئ لَكِ المَضْجَعْ

يعني قوله لِسجاح حين تزوَّج بها ، قال : فترى هذا - يعني : القرآن - رصيناً
عجيباً ، يلوطُ بالقلب ، ويَحْسُنُ في السمع ، وترى ذا - يعني : قول مسيلمة - بارداً غثَّاً فاحشاً ، فتعلم أنَّ محمداً حقا أُتِي بوحي ، وأنَّ مسيلمة كذَّاب أُتِيَ
بباطل .
__________
(1) في ( ص ) : (( جاء )) .
(2) البقرة : 164 .

الحديث الثاني عشر
عَنْ أبي هريرةَ - رضي الله عنه - ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مِنْ حُسْنِ إسْلامِ المَرءِ تَرْكُهُ ما لا يَعْنِيهِ )) حديثٌ حَسَنٌ ، رَوَاهُ التِّرمذيُّ وغَيرُهُ .
هذا الحديث خرَّجه الترمذي((1)) ، وابن ماجه((2)) من رواية الأوزاعي ، عن قُرَّةَ ابنِ عبد الرحمان ، عن الزهري ، عن أبي سلمة ، عن أبي هريرة - رضي الله عنهم - ، وقال الترمذي : غريب((3)) ، وقد حسّنه الشيخ المصنف رحمه الله ؛ لأنَّ رجال إسناده ثقات ، وقرة ابن عبد الرحمان بن حيويل((4)) وثقة قوم وضعفه آخرون((5)
__________
(1) في " الجامع الكبير " ( 2317 ) .
(2) في " سننه " ( 3976 ) .
وأخرجه : ابن حبان ( 229 ) ، والطبراني في " الأوسط " ( 361 ) ، وابن عدي في "الكامل" 5/454-455 ، والقضاعي في " مسند الشهاب " ( 192 ) ، والبغوي ( 4132 ) من حديث أبي هريرة ، به .
(3) ذكره في " الجامع الكبير " عقب حديث ( 2317 ) ، وانظر : تحفة الأشراف 10/432
( 1534 ) .
(4) قال ابن حجر في " التقريب " ( 5541 ) : (( بمهملة مفتوحة ثم تحتانية ، وزن جبريل )) .
(5) من الذين وثقوه : الأوزاعي ، قال عنه : (( ما أحد أعلم بالزهري من قرة بن عبد الرحمان بن حيويل )) . انظر : الجرح والتعديل 7/177 ( 2295 ) .

ومن الذين ضعفوه : الإمام أحمد بن حنبل ، قال عنه : (( منكر الحديث جداً )) ، وقال يحيى بن معين : (( ضعيف الحديث )) ، وقال أبو زرعة : (( الأحاديث التي يرويها مناكير )) ، وقال أبو حاتم : (( ليس بقوي )) . انظر : الجرح والتعديل 7/177 ( 2295 ) .

) ، وقال ابنُ عبد البرِّ((1)) : هذا الحديثُ محفوظ عن الزهري بهذا الإسناد من رواية الثقات ، وهذا موافق لتحسين الشيخ له ، وأما أكثر الأئمة ، فقالوا : ليس هو محفوظاً بهذا الإسناد وإنَّما هو محفوظٌ عن الزهري ، عن عليّ بن حسين ، عن النَّبيِّ - صلى الله عليه وسلم - مرسلاً((2)) ، كذلك رواه الثقات عن الزهري ، منهم : مالك في " الموطأ " ((3)) ، ويونس ، ومعمر ، وإبراهيم ابن سعد إلا أنَّه قال : (( من إيمان المرء تركه ما لا يعنيه ))((4)) وممن قال : إنَّه لا يصح إلا عن عليّ بن حسين مرسلاً الإمام أحمد ، ويحيى بن معين ، والبخاري ، والدارقطني((5)) ، وقد خلط الضعفاءُ في إسناده عن الزهري تخليطاً فاحشاً ، والصحيح فيه المرسل ، ورواه عبد الله((6)) بن عمر((7)) العمري ، عن الزهري ، عن عليِّ بن حسين ، عن أبيه ، عن النَّبيِّ - صلى الله عليه وسلم - ، فوصله وجعله من مسند الحسين بن عليٍّ ، وخرَّجه الإمامُ
__________
(1) كلام ابن عبد البر هذا لم أجده في " التمهيد " .
(2) أخرجه : مالك في " الموطأ " ( 2628 ) برواية الليثي ، والبخاري في " التاريخ الكبير " 4/188 ، والترمذي ( 2318 ) ، والرامهرمزي في " المحدّث الفاصل " ( 90 ) ، وأبو نعيم في " الحلية " 8/249 ، والقضاعي في " مسند الشهاب " ( 193 ) ، والبغوي ( 4133 ) من طرق عن الزهري ، عن علي بن الحسين ، مرسلاً .
(3) الموطأ ( 2628 ) برواية الليثي .
(4) عن يونس ، أخرجه : معمر في " جامعه " ( 20617 ) ، والقضاعي في " مسند الشهاب " ( 193 ) ، وأما إبراهيم بن سعد فلم أقف له على رواية ، والله أعلم .
(5) لم أجد كلام الإمام أحمد ، ويحيى بن معين . وكلام البخاري في " التاريخ الكبير " 4/188 ، وكلام الدارقطني في " العلل " 3/108 ( 310 ) .
(6) في ( ص ) : (( ورواه عبد الرحمان وعبد الله )) .
(7) تحرف في ( ج ) إلى : (( عمرو )) والصواب ما أثبته . انظر : الجرح والتعديل 5/131
( 499 ) .

أحمد في " مسنده " من هذا الوجه((1)) ، والعمري ليس بالحافظ((2)) ، وخرَّجه أيضاً من وجه آخر عن الحسين ، عن النَّبيّ - صلى الله عليه وسلم - ((3))، وضعفه البخاري في
" تاريخه " من هذا الوجه أيضاً ، وقال : لا يصحُّ إلا عن عليِّ بن حسين مرسلاً((4)) ، وقد روي عن النَّبيِّ - صلى الله عليه وسلم - من وجوه أخر وكُلُّها ضعيفة .
وهذا الحديث أصلٌ عظيم من أصول الأدب ، وقد حكى الإمامُ أبو عمرو بن الصلاح ، عن أبي محمد بن أبي زيد إمام المالكية في زمانه أنَّه قال : جماعُ آداب((5)) الخير وأزمته تتفرَّعُ من أربعة أحاديث : قول النَّبيِّ - صلى الله عليه وسلم - : (( مَنْ كَانَ يُؤمنُ باللهِ واليومِ الآخر فليَقُلْ خيراً أو ليَصْمُتْ )) ((6)) ، وقوله - صلى الله عليه وسلم - : (( مِنْ حُسْنِ إسلامِ المَرءِ تَركُهُ ما لا يَعْنِيهِ )) ((7)) ، وقوله للذي اختصر له في الوصية : (( لا تَغْضَبْ((8)) )) ، وقوله - صلى الله عليه وسلم -
: (( المُؤْمِنُ يُحبُّ لأخيه ما يُحبُّ لنفسه ))((9)) .
__________
(1) في " مسنده " 1/201 ، وسبق تخريجه موسعاً .
(2) قال أحمد بن حنبل : (( صالح لا بأس به ، قد روي عنه ، ولكن ليس مثل عبيد الله )) ، وقال يحيى بن معين : (( صويلح )) . انظر : الجرح والتعديل 5/131 ( 499 ) ، وقال الذهبي
: (( صدوق في حفظه شيء )) ، وقال ابن المديني : (( عبد الله ضعيف )) ، وقال ابن حبان =
= : (( كان ممن غلب عليه الصلاح والعبادة ، حتى غفل عن حفظ الأخبار، وجودة الحفظ للآثار، فلما فحش خطؤه : استحق الترك )) . انظر : ميزان الاعتدال 2/465 ( 4472 ) .
(3) من قوله : (( وجعله من مسند الحسين … )) إلى هنا سقط من ( ص ) .
(4) انظر : التاريخ الكبير 4/188 .
(5) سقطت من ( ص ) .
(6) سيأتي تخريجه عند الحديث الخامس عشر .
(7) سبق تخريجه .
(8) سيأتي تخريجه عند الحديث السادس عشر .
(9) سيأتي تخريجه عند الحديث الثالث عشر .

ومعنى هذا الحديث : أنَّ مِنْ حسن إسلامه تَركَ ما لا يعنيه من قولٍ وفعلٍ ، واقتصر على ما يعنيه من الأقوال والأفعال ، ومعنى يعنيه : أنْ تتعلق عنايتُه به ، ويكونُ من مقصده ومطلوبه ، والعنايةُ : شدَّةُ الاهتمام بالشيء ، يقال : عناه يعنيه : إذا اهتمَّ به وطلبه ، وليس المُراد أنَّه يترك ما لا عناية له به ولا إرادة بحكم الهوى وطلب النفس ، بل بحكم الشرع والإسلام ، ولهذا جعله من حسن الإسلام ، فإذا حَسُنَ إسلامُ المرء ، ترك ما لا يعنيه في الإسلام من الأقوال والأفعال ، فإنَّ الإسلامَ يقتضي فعل الواجبات كما سبق ذكره في شرح حديث جبريل - عليه السلام - .
وإنَّ الإسلام الكاملَ الممدوحَ يدخل فيه تركُ المحرمات ، كما قال - صلى الله عليه وسلم -
: (( المسلمُ مَنْ سَلِمَ المسلمون من لسانه ويده )) ((1)
__________
(1) أخرجه : أحمد 2/379 ، والترمذي ( 2627 ) ، والنسائي 8/104-105 ، وابن حبان
( 180 ) ، والحاكم 1/10 من طرق عن أبي هريرة ، به .
وأخرجه: البخاري 1/9 ( 10 ) ، ومسلم 1/47 ( 40 ) ( 64 ) ، وأبو داود ( 2481 ) ، وابن حبان ( 196 ) من طرق عن عبد الله بن عمرو بن العاص ، به .

وأخرجه : الطيالسي ( 1777 ) ، وأحمد 3/372 ، ومسلم 1/48 ( 41 ) ( 65 ) ، وابن حبان ( 197 ) من طرق عن جابر بن عبد الله ، به .

)، وإذا حسن الإسلامُ ، اقتضى ترك ما لا يعني كله من المحرمات والمشتبهات والمكروهات ، وفضول المباحات التي لا يحتاج إليها ، فإنَّ هذا كله لا يعني المسلم إذا كمل إسلامهُ ، وبلغ إلى درجة الإحسان ، وهو أنْ يَعْبُدَ الله تعالى كأنَّه يراه ، فإنْ لم يكن يراه ، فإنَّ الله يراه ، فمن عبد الله على استحضار قربه ومشاهدته بقلبه ، أو على استحضار قرب الله منه واطلاعه عليه ، فقد حسن إسلامه ، ولزم من ذلك أنْ يترك كل ما لا يعنيه في الإسلام ، ويشتغل بما يعنيه فيه ، فإنَّه يتولَّدُ من هذين المقامين الاستحياءُ من الله وترك كلِّ ما يُستحيى منه ، كما وصَّى - صلى الله عليه وسلم - رجلاً أنْ يستحيي من الله كما يستحيي من رجل من صالحي عشيرته لا يُفارقه .
وفي " المسند " والترمذي عن ابن مسعود مرفوعاً : (( الاستحياء من الله تعالى أنْ تَحْفَظَ الرَّأْسَ وما حَوَى ، وتَحفَظَ البَطنَ وما وَعَى ، ولْتَذْكُرِ الموتَ والبِلى((1)) ، فمن فَعَل ذلك ، فقد استحيَى من الله حقَّ الحياء ))((2)) .
قال بعضهم : استحي من الله على قدر قربه منك ، وخَفِ الله على قدر قدرته عليك .
وقال بعضُ العارفين : إذا تكلمتَ فاذْكُر سَمعَ اللهِ لك ، وإذا سكتَّ فاذكر نظره إليك((3)) .
__________
(1) ج ) : (( ولتذكر الموت والبلى )) .
(2) أخرجه : أحمد 1/387 ، والترمذي ( 2458 ) . =
= وأخرجه : ابن أبي شيبة ( 34320 ) ، وأبو يعلى ( 5047 ) ، والطبراني في " الكبير "
( 10290 ) ، والحاكم 4/323 ، وأبو نعيم في " حلية الأولياء " 4/209 ، والبيهقي في
" شعب الإيمان " ( 7730 ) و( 10561 ) ، وإسناده ضعيف لضعف الصباح بن محمد ، وقد تفرد به مرفوعاً ، والحديث معلول بالوقف .
(3) روي هذا القول عن أحمد بن منيع ، وروي عن الربيع بن خثيم ، وروي عن حاتم الأصم . انظر : سير أعلام النبلاء 11/485 ، وصفة الصفوة 3/68 و4/162 .

وقد وقعتِ الإشارةُ في القرآن العظيم إلى هذا المعنى في مواضع كثيرة ((1)): كقوله تعالى : { وَلَقَدْ خَلَقْنَا الإِنْسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ مَا يَلْفِظُ مِنْ قَوْلٍ إِلاَّ لَدَيْهِ رَقِيبٌ عَتِيدٌ } ((2)) ، وقوله تعالى : { وَمَا تَكُونُ فِي شَأْنٍ وَمَا تَتْلُو مِنْهُ مِنْ قُرْآنٍ وَلا تَعْمَلُونَ مِنْ عَمَلٍ إِلاَّ كُنَّا عَلَيْكُمْ شُهُوداً إِذْ تُفِيضُونَ فِيهِ وَمَا يَعْزُبُ عَنْ رَبِّكَ مِنْ مِثْقَالِ ذَرَّةٍ فِي الأَرْضِ وَلا فِي السَّمَاءِ وَلا أَصْغَرَ مِنْ ذَلِكَ وَلا أَكْبَرَ إِلاَّ فِي كِتَابٍ مُبِينٍ } ((3)) ، وقال تعالى : { أَمْ يَحْسَبُونَ أَنَّا لا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُمْ بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ } ((4)) .
وأكثر ما يُراد بترك ما لا يعني حفظ اللسان من لغو الكلام كما أشير إلى ذلك في الآيات الأولى التي هي في سورة ( ق ) .
وفي " المسند " من حديث الحسين ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ من حُسْنِ إسلام المَرءِ قِلَّةَ الكَلامِ فيما لا يَعنيه ))((5)) .
وخرَّج الخرائطي((6)) من حديث ابن مسعود قال : أتى النَّبيَّ - صلى الله عليه وسلم - رجل ، فقال :
يا رسول الله إني مطاعٌ في قومي فما آمرهم ؟ قال له : (( مُرْهُم بإفشاء السَّلام ، وقِلَّةِ الكلام إلا فيما يعنيهم )) .
__________
(1) كثيرة )) سقطت من ( ج ) .
(2) ق : 16-18 .
(3) يونس : 61 .
(4) الزخرف : 80 .
(5) سبق تخريجه .
(6) في " مكارم الأخلاق " ( 196 ) ، وإسناده ضعيف جداً ؛ فإنَّ السري بن إسماعيل الكوفي متروك .

وفي " صحيح ابن حبان "((1)) عن أبي ذرٍّ ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( كان في صحف إبراهيم عليه الصَّلاةُ والسلام : وعلى العاقل ما لم يكن مغلوباً على عقله أنْ تكونَ له ساعات : ساعةٌ يُناجي فيها ربَّه ، وساعةٌ يُحاسِبُ فيها نَفسه ، وساعةٌ يتفكَّرُ فيها في صُنع الله ، وساعةٌ يخلو فيها لحاجته من المطعم والمشرب ، وعلى العاقل أنْ لا يكون ظاعناً إلا لثلاث : تزوُّدٍ لمعاد ، أو مَرَمَّةٍ لمعاشٍ ، أو لذَّةٍ في غير محرَّم ، وعلى العاقل أنْ يكونَ بصيراً بزمانه ، مقبلاً على شأنه ، حافظاً للسانه ، ومَنْ حَسَب كلامَه من عمله قلَّ كلامُه إلا فيما يعنيه )) .
وقال عمر بنُ عبد العزيز - رَحِمه الله - : من عدَّ كلامه من عمله ، قلَّ كلامُه إلا فيما يعنيه((2)) . وهو كما قال ؛ فإنَّ كثيراً من الناس لا يعدُّ كلامَه من عمله ، فيُجازف فيه ، ولا يتحرَّى ، وقد خَفِيَ هذا على معاذ بن جبل حتى سأل عنه النَّبيَّ - صلى الله عليه وسلم - فقال : أنؤاخذ بما نتكلَّمُ به ؟ قال : (( ثَكِلَتكَ أُمُّك يا معاذ ، وهل يكبُّ الناسَ على مناخرهم في النار إلا حصائدُ ألسنتهم ))((3)) .
وقد نفى الله الخير عن كثيرٍ مما يتناجى به الناسُ بينهم ، فقال : { لا خَيْرَ فِي كَثِيرٍ مِنْ نَجْوَاهُمْ إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلاحٍ بَيْنَ النَّاس } ((4)) .
وخرَّج الترمذي((5)) ، وابن ماجه((6)
__________
(1) في " الإحسان " ( 361 ) ، وإسناده ضعيف جداً ؛ فإنَّ في سنده إبراهيم بن هشام متروك .
(2) أخرجه : ابن عساكر في " تاريخ دمشق " 48/117 .
(3) سيأتي تخريجه عند الحديث التاسع والعشرين .
(4) النساء : 114 .
(5) في " الجامع الكبير " ( 2412 ) .
(6) في " سننه " ( 3974 ) .

وأخرجه : عبد بن حميد ( 1554 ) ، والبخاري في" التاريخ الكبير " 1/258-259
( 837 ) ، وأبو يعلى ( 7132 ) و( 7134 ) ، والطبراني في " الكبير " 23/( 484 ) ، وابن السني في " عمل اليوم والليلة " ( 5 ) ، والحاكم 2/512-513 ، والقضاعي في " مسند الشهاب " ( 305 ) ، وإسناده ضعيف لجهالة أم صالح .

) من حديث أمِّ حبيبة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( كلُّ((1)) كلام ابن آدم عليه لا له إلا الأمرَ بالمعروفِ ، والنهيَ عن المنكر ، وذكر الله - عز وجل - )) .
وقد تعجب قومٌ من هذا الحديث عندَ سفيان الثوري ، فقال سفيان : وما تعجُّبُكم من هذا، أليسَ قد قال الله تعالى: { لا خَيْرَ فِي كَثِيرٍ مِنْ نَجْوَاهُمْ إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلاحٍ بَيْنَ النَّاس } ؟((2)) أليس قد قال تعالى : { يَوْمَ يَقُومُ الرُّوحُ وَالْمَلائِكَةُ صَفّاً لا يَتَكَلَّمُونَ إِلاَّ مَنْ أَذِنَ لَهُ الرَّحْمَانُ وَقَالَ صَوَاباً } ؟((3))
وخرَّج الترمذي من حديث أنسٍ قالَ : تُوفِّيَ رجُلٌ من أصحابه – يعني : النَّبيّ - صلى الله عليه وسلم - - فقالَ رجل : أبشرْ بالجَنَّةِ ، فقالَ رسولُ الله - صلى الله عليه وسلم - : (( أو لا تدري ، فلعلَّه تَكلَّم بِما لا يَعنيه أو بَخِلَ بما لا يُغنِيه ))((4)) . وقد روي معنى هذا الحديث من وجوهٍ متعددةٍ عن النبيِّ - صلى الله عليه وسلم - ، وفي بعضها : أنَّه قتل شهيداً((5)) .
__________
(1) سقطت من ( ص ) .
(2) النساء : 114 .
(3) النبأ : 38 .
(4) في " الجامع الكبير " ( 2316 ) .
وأخرجه : ابن أبي الدنيا في " الصمت " ( 109 ) ، وأبو يعلى ( 4017 ) ، وأبو نعيم في
" الحلية " 5/55-56 ، والبيهقي في " شعب الإيمان " ( 10835 ) و( 10836 ) ، والذهبي في " سير أعلام النبلاء " 6/240 من طرق عن الأعمش ، عن أنس بن مالك ، به ، وقال الترمذي : (( غريب )) أي : ضعيف ، وذلك لانقطاعه فإنَّ الأعمش لم يسمع من أنس .
(5) أخرجه : ابن عدي في " الكامل " 7/86 ، والبيهقي في " شعب الإيمان " ( 5010 ) من طرق عن أبي هريرة ، مرفوعاً ، وإسناده ضعيف لضعف عصام بن طليق .

وخرَّج أبو القاسم البغوي في " معجمه " من حديث شهاب بن مالك ، وكان وَفَدَ على النَّبيِّ - صلى الله عليه وسلم - : أنَّه سَمعَ النَّبيَّ - صلى الله عليه وسلم - وقالت له امرأة : يا رسولَ الله ألا تُسلمُ علينا ؟ فقالَ : (( إنَّكِ من قَبيلٍ يُقَلِّلن الكثيرَ ، وتمنع ما لا يُغنيها ، وسؤالها عما لا يعنيها ))((1)) .
وخرَّج العقيلي من حديث أبي هريرة مرفوعاً : (( أكثرُ الناسِ ذنوباً أكثَرُهُم كلاماً فيما لا يعنيه ))((2)) .
قال عمرو بنُ قيس الملائي : مرَّ رجلٌ بلقمان والناسُ عندَه ، فقال له : ألستَ
عبدَ بني فلان((3)) ؟ قال : بلى ، قال : الذي كنت ترعى عندَ جبلِ كذا وكذا ؟ قال : بلى ، قال : فما بلغ بك ما أرى ؟ قالَ : صِدْقُ الحديثِ وطولُ السُّكوت عما لا يعنيني((4)) .
وقال وهبُ بنُ مُنبِّهٍ : كانَ في بني إسرائيل رجلان بلغت بهما عبادتهما أنْ مشيا على الماء ، فبينما هما يمشيان في البحر إذ هما برجل يمشي على الهواء ، فقالا لهُ : يا عبدَ الله بأيِّ شيء أدركت هذه المنزلة ؟ قال : بيسيرٍ من الدُّنيا : فَطَمْتُ نفسي عن الشهوات ، وكففتُ لساني عما لا يعنيني ، ورغبتُ فيما دعاني إليه ، ولزمت الصمتَ ، فإنْ أقسمتُ على الله ، أبرَّ قسمي ، وإنْ سألته أعطاني .
دخلوا على بعض الصحابة في مرضه ووجهه يتهلَّلُ ، فسألوه عن سبب((5)) تهلل
وجهه ، فقال: ما مِنْ عمل أوثقَ عندي من خَصلتين: كنت لا أتكلم فيما لا يعنيني، وكان قلبي سليماً للمسلمين .
__________
(1) أخرجه : ابن قانع في " معجم الصحابة " 1/350 ، وإسناده ضعيف .
(2) في " الضعفاء الكبير " 3/424 .
وأخرجه : ابن أبي شيبة ( 34659 ) ، وابن الجوزي في " العلل المتناهية " 2/705 من طرق عن أبي هريرة ، به . وإسناده ضعيف لضعف عصام بن طليق .
(3) سقطت من ( ص ) .
(4) انظر : تفسير ابن كثير 3/444 ، وشعب الإيمان 4/230 ، والتمهيد 9/200 .
(5) سقطت من ( ص ) .

وقال مُوَرِّق العجلي : أمرٌ أنا في طلبه منذ كذا وكذا سنة لم أقدِرْ عليه ولستُ بتاركٍ طلبه أبداً ، قالوا : وما هو ؟ قالَ : الكفُّ عما لا يعنيني . رواه ابن أبي الدنيا((1)) .
وروى أسدُ بن موسى ، حدثنا أبو معشر((2)) ، عن محمد بن كعب قالَ : قالَ
رسولُ الله - صلى الله عليه وسلم - : (( أوَّل من يَدخُلُ عليكم رَجُلٌ من أهل الجنة )) فدخل عبدُ الله بنُ
سلام ، فقامَ إليه ناسٌ ، فأخبروه ، وقالوا له : أخبرنا بأوثق عَمَلِكَ في نَفسِكَ ، قال : إنَّ عملي لضعيف ، أوثقُ ما أرجو به سلامةُ الصدر ، وتركي ما لا يعنيني .
وروى أبو عبيدة ، عن الحسن قال : مِنْ علامة إعراض الله تعالى عن العبد أنْ يجعل شغله فيما لا يعنيه . وقال سهل بنُ عبد الله التُّسترِي : من تكلم فيما لا يعنيه حُرِم الصدق((3)) ، وقال معروف : كلام العبد فيما لا يعنيه((4)) خذلان من اللهِ
- عز وجل -((5)) .
وهذا الحديث يدلُّ على أنَّ تركَ ما لا يعني المرء من حسن إسلامه ، فإذا ترك ما لا يعنيه ، وفعل ما يعنيه كله ، فقد كَمُلُ حُسْنُ إسلامه ، وقد جاءت الأحاديثُ بفضل من حسن إسلامُه وأنَّه تضاعف حسناته ، وتُكفر سيئاته ، والظاهر أنَّ كثرة المضاعفة تكون بحسب حسن الإسلام ، ففي " صحيح مسلم " ((6)
__________
(1) أخرجه : أبو نعيم في "حلية الأولياء" 2/235 ، وابن الجوزي في " صفة الصفوة " 3/140 .
(2) وهو ضعيف .
(3) أخرجه : أبو نعيم في " حلية الأولياء " 10/169 .
(4) من قوله : (( وقال سهل بن عبد الله ... )) إلى هنا لم يرد في ( ص ) .
(5) أخرجه : أبو نعيم في " حلية الأولياء " 8/361 .
(6) الصحيح 1/81 ( 129 ) ( 205 ) .

وأخرجه : أحمد 2/317 ، والبخاري 1/17 ( 42 ) ، وابن حبان ( 228 ) ، وابن منده في
" الإيمان " ( 373 ) ، وابن حزم في " المحلى " 1/99 ، والبيهقي في " شعب الإيمان "
( 7046 ) ، والبغوي ( 4148 ) .

) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إذا أحْسَنَ أَحَدُكُم إسلامَهُ ، فكُلُّ حَسَنةٍ يَعْمَلُها تُكتَبُ بِعَشرِ أَمْثالِها إلى سبعِ مئة ضعفٍ ، وكلُّ سَيِّئةٍ يعملها تُكتَبُ بمثلِها حتَّى يَلقى الله - عز وجل - )) فالمضاعفةُ للحسنة بعشر أمثالها لابدَّ منه ، والزيادةُ على ذلك تكونُ بحسب إحسّان الإسلام ، وإخلاصِ النية والحاجة إلى ذلك العمل وفضله ، كالنفقة في الجهاد ، وفي الحج ، وفي الأقارب ، وفي اليتامى والمساكين ، وأوقات الحاجة إلى النفقة ، ويشهد لذلك ما رُوي عن عطية ، عن ابن عمر قال : نزلت : { مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا } ((1)) في الأعراب ، قيل له : فما للمهاجرين ((2)) ؟ قال : ما هو أكثرُ ، ثم تلا قوله تعالى : { وَإِنْ تَكُ حَسَنَةً يُضَاعِفْهَا وَيُؤْتِ مِنْ لَدُنْهُ أَجْراً
عَظِيماً } ((3)) ((4)) .
وخرَّج النسائي((5)
__________
(1) الأنعام : 160 .
(2) في ( ص ) : (( فما بال المهاجرين والأنصار )) ، وزيادة : (( والأنصار )) غير صحيحة لعدم ورودها في مصادر التخريج .
(3) النساء : 40 .
(4) أخرجه : سعيد بن منصور ( 636 ) طبعة الحميد ، والطبري في " تفسيره " ( 7542 ) ، وطبعة التركي 7/36 ، وابن أبي حاتم في " تفسيره " 3/955 ( 5338 ) .
(5) في " المجتبى " 8/105-106 .
وأخرجه : البيهقي في " شعب الإيمان " ( 24 ) ، وإسناده لا بأس به .

وعلقه البخاري 1/17 ( 41 ) مختصراً بصيغة الجزم .

) من حديث أبي سعيد ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إذا أسلمَ العبدُ فحَسنُ إسلامُهُ ، كَتبَ الله له كُلَّ حَسنةٍ كان أزلَفَها ، ومُحِيتْ عنه كُلُّ سيئة كان أزلَفَها((1)) ، ثم كان بَعْدَ ذلك القِصَاصُ ، الحسَنَةُ بِعَشْر أمثالِها إلى سَبع مئةِ ضِعفٍ ، والسَّيِّئَةُ بمِثلِها إلا أنْ يتجاوَزَ الله )) ، وفي رواية أخرى : (( وقيلَ له : استأنفِ
العمل )) .
والمراد بالحسنات والسيئات التي كان أزلفها : ما سبق منه قبل الإسلام ، وهذا يدلُّ على أنَّه يُثاب بحسناته في الكفر إذا أسلم وتُمحى عنه سيئاته إذا أسلم ، لكن بشرط أنْ يَحْسُنَ إسلامُه ، ويتقي تلك السيئات في حال إسلامه ، وقد نص على ذلك الإمام أحمد ، ويدلُّ على ذلك ما في " الصحيحين " ((2)) عن ابن مسعود قال : قلنا : يا رسول الله ، أنؤاخذ بما عملنا في الجاهلية ؟ قال : (( أمَّا مَنْ أحسَنَ منكم في الإسلام فلا يُؤَاخَذُ بها ، ومن أساءَ أُخِذَ بعمله في الجاهلية والإسلام )) .
وفي " صحيح مسلم " عن عمرو بن العاص قال للنَّبيِّ - صلى الله عليه وسلم - لما أسلم : أريدُ أنْ أَشْتَرطَ ، قال : (( تشترط ماذا ؟ )) قلتُ : أنْ يُغْفَرَ لي ، قال : (( أما عَلمتَ أنَّ الإسلامَ يَهدِمُ ما كان قبله ؟ ))((3)
__________
(1) من قوله : (( ومحيت عنه كل ... )) إلى هنا لم ترد في ( ص ) .
(2) صحيح البخاري 9/17 ( 6921 ) ، وصحيح مسلم 1/77 ( 120 ) ( 189 ) و( 190 ) و( 191 ) . =
= وأخرجه : معمر في " جامعه " ( 19686 ) ، والحميدي ( 108 ) وأحمد 1/379 و409 و429 و431 و462 ، وابن ماجه ( 4242 ) ، وأبو يعلى ( 5071 ) و( 5113 ) ، وابن حبان ( 396 ) ، وأبو نعيم في " حلية الأولياء " 7/125 ، والبيهقي 9/123 وفي " شعب الإيمان " ، له ( 23 ) .
(3) في " صحيحه " 1/78 ( 121 ) ( 129 ) .

وأخرجه أيضاً: ابن خزيمة ( 2515 ) ، وابن منده في "الإيمان" ( 270 ) ، والبيهقي 9/98 .

) . وخرَّجه الإمام أحمد ولفظه : (( إنَّ الإسلام يَجُبُّ ما كان قبله من الذنوب ))((1)) وهذا محمولٌ على الإسلام الكامل الحسن جمعاً بينه وبين حديث ابن مسعودٍ الذي قبله .
وفي " صحيح مسلم " ((2)) أيضا عن حكيم بن حزامِ قال : قلتُ : يا رسول الله
أرأيتَ((3)) أموراً كنت أصنعها في الجاهلية من صدقة أو عتاقة أو صلة رحم ، أفيها أجرٌ ؟ فقال رسولُ الله - صلى الله عليه وسلم - : (( أَسْلَمْتَ على ما أَسْلَفْتَ من خيرٍ )) وفي رواية له : قال : فقلتُ : والله لا أدعُ شيئا صنعتُه في الجاهلية إلا صنعتُ في الإسلام مثله ، وهذا يدلّ على أنَّ حسنات الكافر إذا أسلم يُثابُ عليها كما دلَّ عليه حديث أبي سعيد المتقدِّم .
__________
(1) في " مسنده " 4/198 و204 و205 .
وأخرجه أيضاً : البخاري في " التاريخ الكبير " 2/299 ( 2587 ) ، والبيهقي 9/123 ، وفي
" دلائل النبوة " ، له 4/343 و346-348 .
(2) في " صحيحه " 1/78-79 ( 123 ) ( 194 ) و( 195 ) و( 196 ) .
وأخرجه أيضاً : معمر في " جامعه " ( 19685 ) ، والحميدي ( 554 ) ، وأحمد 3/402 ، والبخاري 2/141 ( 1436 ) و3/107 ( 2220 ) و3/193 ( 2538 ) و8/7 ( 5992 ) وفي " الأدب المفرد " ، له ( 70 ) ، وابن أبي عاصم في " الآحاد والمثاني " ( 594 ) ، وابن حبان ( 329 ) ، والطبراني في " الكبير " ( 3084 ) و( 3085 ) و( 3086 ) و( 3087 ) و( 3088 ) و( 3089 ) ، والحاكم 3/483-484 ، والبيهقي 9/123 و10/316 ، والبغوي ( 27 ) .
(3) سقطت من ( ص ) .

وقد قيل : إنَّ سيئاته في الشرك تبدَّل حسنات ، ويُثابُ عليها أخذاً من قوله تعالى : { وَالَّذِينَ لا يَدْعُونَ مَعَ اللهِ إِلَهاً آخَرَ وَلا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللهُ إِلاَّ بِالْحَقِّ وَلا يَزْنُونَ وَمَنْ يَفْعَلْ ذَلِكَ يَلْقَ أَثَاماً يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَاناً إِلاَّ مَنْ تَابَ وَآمَنَ وَعَمِلَ عَمَلاً صَالِحاً فَأُولَئِكَ يُبَدِّلُ اللهُ سَيِّئَاتِهِمْ حَسَنَاتٍ } ((1)) ، وقد اختلف المفسرون في هذا التبديل على قولين :
فمنهم مَنْ قال : هو في الدنيا بمعنى أنَّ الله يُبَدِّلُ من أسلم وتاب إليه بَدَلَ ما كان عليه من الكفر والمعاصي : الإيمان والأعمال الصالحة ، وحكى هذا القول إبراهيم الحربي في " غريب الحديث " عن أكثر المفسرين ، وسمى منهم : ابنَ عباس ، وعطاء ، وقتادة ، والسُّدي ، وعِكرمة ، قلت : وهو المشهورُ عن الحسن .
قال : وقال الحسن وأبو مالك وغيرهما : هي في أهل الشرك خاصة ليس هي في أهل الإسلام . قلت : إنَّما يصحُّ هذا القول على أنْ يكونَ التبديلُ في الآخرة كما سيأتي ، وأما إنْ قيل : إنَّه في الدنيا ، فالكافرُ إذا أسلم والمسلمُ إذا تاب في ذلك سواء ، بل المسلم إذا تاب ، فهو أحسنُ حالاً من الكافر إذا أسلم .
__________
(1) الفرقان : 68-70 .

قال : وقال آخرون : التبديلُ في الآخرة : جعلت لهم مكان كلِّ سيئةٍ حسنة ، منهم : عمرو بن ميمون ، ومكحول ، وابن المسيب ، وعلى بن الحسين قال : وأنكره أبو العالية ، ومجاهد ، وخالد سبلان((1)) ، وفيه مواضع إنكار ، ثم ذكر ما حاصلهُ أنَّه يلزمُ من ذلك أنْ يكونَ مَنْ كثرت سيئاته أحسنَ حالاً ممن قلَّت سيئاته((2)) حيث يُعطى مكان كلّ سيئة حسنة ، ثم قال : ولو قال قائل : إنَّما ذكر الله أنْ يُبدل السيئات حسنات ولم يذكر العدد كيف تبدل ، فيجوز أنَّ معنى تبدل : أنَّ من عمل سيئةً واحدةً وتاب منها تبدل مئةَ ألفِ حسنةٍ ، ومنْ عمل ألف سيئة أنْ تبدَّل ألف حسنةٍ ، فيكون حينئذ من قلت سيئاتُهُ أحسن حالاً .
__________
(1) في ( ص ) : (( خالد بن معدان )) .
(2) عبارة : (( أحسن حالاً ممن قلت )) سقطت من ( ص ) .

قلت : هذا القول - وهو التبديل في الآخرة - قد أنكره أبو العالية ، وتلا قوله تعالى : { يَوْمَ تَجِدُ كُلُّ نَفْسٍ مَا عَمِلَتْ مِنْ خَيْرٍ مُحْضَراً وَمَا عَمِلَتْ مِنْ سُوءٍ تَوَدُّ لَوْ أَنَّ بَيْنَهَا وَبَيْنَهُ أَمَداً بَعِيداً } ((1)) وردَّه بعضهم بقوله تعالى : { وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ } ((2)) ، وقوله تعالى : { وَوُضِعَ الْكِتَابُ فَتَرَى الْمُجْرِمِينَ مُشْفِقِينَ مِمَّا فِيهِ وَيَقُولُونَ يَا وَيْلَتَنَا مَالِ هَذَا الْكِتَابِ لا يُغَادِرُ صَغِيرَةً وَلا كَبِيرَةً إِلا أَحْصَاهَا وَوَجَدُوا مَا عَمِلُوا حَاضِراً وَلا يَظْلِمُ رَبُّكَ أَحَداً } ((3)) ولكن قد أجيب عن هذا بأنَّ التائبَ يُوقف على سيئاته ، ثم تبدَّل حسنات ، قال أبو عثمان النَّهدي((4)) : إنَّ المؤمن يُؤتى كتابَه في ستر من الله - عز وجل - ، فيقرأ سيئاته ، فإذا قرأ تغيَّر لها لونُه حتّى يمرَّ بحسّناته، فيقرؤها فيرجع إليه لونه ، ثم ينظر فإذا سيئاتُه قد بُدِّلت حسّناتٍ، فعند ذلك يقول : { هَاؤُمُ اقْرَأوا كِتَابِيَهْ } ((5)) ورواه بعضهم عن أبي عثمان ، عن ابن مسعود ، وقال بعضهم : عن أبي عثمان ، عن سلمان ((6)) .
وفي " صحيح مسلم " ((7)
__________
(1) آل عمران : 30 .
(2) الزلزلة : 8 .
(3) الكهف : 49 .
(4) أخرجه : ابن أبي حاتم كما في "تفسير ابن كثير" : 1914 ، والخطيب في " تاريخه " 11/6 ، وطبعة دار الغرب 12/251 .
(5) الحاقة : 19 .
(6) أخرجه : ابن أبي حاتم كما في " تفسير ابن كثير " : 1366 .
(7) الصحيح 1/121 ( 190 ) ( 314 ) و( 315 ) .

وأخرجه : وكيع في " الزهد " ( 367 ) ، وأحمد 5/157 و170 ، والترمذي ( 2596 ) وفي " الشمائل " ، له ( 229 ) بتحقيقي ، وابن حبان ( 7375 ) ، وابن منده في " الإيمان " ( 847 ) و( 848 ) و( 849 ) ، والبيهقي 10/190 ، والبغوي ( 4360 ) .

) من حديث أبي ذرٍّ ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنِّي لأعْلَمُ آخِرَ أهلِ الجنَّةِ دُخولاً الجنَّة ، وآخِرَ أهلِ النار خروجاً منها ، رجلٌ يُؤتَى به يوم القيامةِ فيقال : اعرضُوا عليه صِغارَ ذنوبه ، وارفَعُوا عنه كِبارَهَا ، فيعْرِضُ الله عليه صِغَارَ ذنوبهِ((1)) ، فيقال له : عَمِلْتَ يوم كذا وكذا كذا وكذا ، وعَمِلْتَ يوم كذا وكذا كذا وكذا ، فيقول : نعم ، لا يستطيعُ أنْ يُنكر وهو مشفقٌ من كبار ذنوبه أنْ تعرض عليهِ ، فيقال له : فإنَّ لك مكانَ كُلِّ سيئةٍ حسنةً ، فيقول : يا ربِّ قد عمِلْتُ أشياء لا أراها هاهنا )) قال : فلقد رأيتُ رسولَ الله - صلى الله عليه وسلم - ضَحِكَ حتَّى بدتْ نواجذه .
فإذا بُدِّلَت السيئاتُ بالحسّنات في حقِّ من عوقِبَ على ذنوبه بالنار ، ففي حقِّ من مَحى سيئاته بالإسلام والتوبة النصوح أولى ؛ لأنَّ مَحْوَها بذلك أحبُّ إلى الله من محوها بالعقاب .
__________
(1) من قوله : (( وأرفعوا عنه كبارها ... )) إلى هنا لم يرد في ( ص ) .

وخَرَّج الحاكم((1)) من طريق الفَضْل بن موسى ، عن أبي العَنْبس ، عن أبيه ، عن أبي هُريرة قال : قال رسول الله - صلى الله عليه وسلم - : (( ليتَمنَّينَّ أقوامٌ أنَّهم أكثَرُوا من
السيِّئاتِ )) ، قالوا : بِمَ يا رسولَ الله ؟ قالَ : (( الذين بَدَّل الله سيئاتهم حسّنات )) ، وخرَّجه ابنُ أبي حاتم((2)) من طريق سليمان أبي داود((3)) الزهري ، عن أبي العَنْبس ، عن أبيه((4)) ، عن أبي هريرة موقوفاً ، وهو أشبهُ مِن المرفوع((5)) ، ويروى مثلُ هذا عن الحسن البصري أيضاً يُخالف قولَه المشهور : إنَّ التبديل في الدنيا((6)) .
وأمَّا ما ذكره الحربي في التبديل ، وأنَّ من قلَّت سيئاتُه يُزاد في حسناته ، ومن كثرت سيئاتُه يُقَلَّلُ من حسناته ، فحديثُ أبي ذرٍّ صريحٌ في ردِّ هذا ، وأنَّه يُعطى مكان كلّ سيئة حسنة .
وأما قوله : يَلْزَمُ من ذلك أنْ يكون مَنْ كَثُرَت سيئاتُه أحسنَ حالاً ممن
قلَّتْ سيئاتُهُ ، فيقال : إنَّما التبديلُ في حقِّ مَنْ نَدِمَ على سيئاته ، وجعلها نصبَ
عينيه ، فكلما ذكرها ازداد خوفاً ووجلاً ، وحياء من الله ، ومسارعة إلى الأعمال الصالحة المكفرة كما قال تعالى : { إِلاَّ مَنْ تَابَ وَآمَنَ وَعَمِلَ عَمَلاً صَالِحاً } ((7)) وما ذكرناه كله داخل في العمل الصالح ومن كانت هذه حاله ، فإنَّه يتجرَّعُ من مرارة الندم والأسف على ذنوبه أضعافَ ما ذاق من حلاوتها عندَ فعلها ، ويصيرُ كلُّ ذنبٍ من ذنوبه سبباً لأعمال صالحةٍ ماحية له ، فلا يُستنكر بعد هذا تبديل هذه الذنوب حسنات .
__________
(1) في " المستدرك " 4/252 .
(2) كما في " تفسير ابن كثير " : 1366 .
(3) تحرف في ( ص ) : (( إلى سليمان بن داود )) .
(4) عن أبيه )) سقطت من ( ص ) .
(5) على أنَّ الشيخ الألباني أورده في السلسلة الصحيحة ( 2177 ) .
(6) انظر : تفسير القرطبي 13/78 .
(7) الفرقان : 70 .

وقد ورَدَت أحاديثُ صريحةٌ في أنَّ الكافرَ إذا أسلم ، وحَسُنَ إسلامُه ، تبدَّلت سيئاتُه في الشِّرْك حسنات ، فخرَّج الطبراني((1)) من حديث عبد الرحمان بن جبير بن نفير ، عن أبي فروة شطب : أنَّه أتى النَّبيَّ - صلى الله عليه وسلم - فقال : أرأيتَ رجلاً عَمِلَ الذنوب كُلَّها ، ولم يترك حاجةً ولا داجةً ، فهل له مِنْ توبة ؟ فقالَ : (( أسلمتَ ؟ )) قال : نَعَمْ ، قال: (( فافعلِ الخيراتِ ، واترك السيئاتِ ، فيجعلها الله لك خيراتٍ كلّها((2)) ))، قال : وغَدَرَاتي وفَجَرَاتي ؟ قال : (( نعم )) ، قال : فما زال يُكبِّرُ حتّى توارَى . وخرَّجه من وجه آخر بإسناد ضعيف عن سلمة بن نفيل ، عن النَّبيِّ - صلى الله عليه وسلم - .
وخرَّج ابنُ أبي حاتم نحوه من حديث مكحول مرسلاً ، وخرَّج البزارُ((3)) الحديثَ الأوَّل وعنده : عن أبي طويل شطب الممدود((4)) : أنَّه أتى النَّبيَّ - صلى الله عليه وسلم - فذكره
بمعناه ، وكذا خرَّجه أبو القاسم البغوي في " معجمه " ، وذكر أنَّ الصوابَ عن
عبد الرحمان بن جُبير بن نفير مرسلاً : أنَّ رجلاً أتى النَّبيَّ - صلى الله عليه وسلم - طوي((5)) شَطْب ، والشطب في اللغة : الممدود ، فصحفه بعض الرواة ، وظنه اسم رجل .
__________
(1) في " الكبير " ( 7235 ) .
وأخرجه : ابن أبي عاصم في " الآحاد والمثاني " ( 2718 ) ، وأبو نعيم في " معرفة الصحابة " ( 3809 ) ، والخطيب في " تاريخه " 3/352 وطبعة دار الغرب 4/559 ، والحديث صححه ابن منده كما في " الإصابة " 2/152 .
(2) في ( ص ) : (( حسنات )) .
(3) في زوائده كما في " كشف الأستار " ( 3244 ) .
(4) انظر كتاب : تسمية من لقب بالطويل : 62-64 ليحيى بن عبد الله الشهري .
(5) في ( ص ) : (( طويل )) .

الحديث الثالث عشر
عَنْ أنسِ بنِ مالكٍ - رضي الله عنه - عَنِ النَّبيِّ - صلى الله عليه وسلم - قالَ : (( لا يُؤْمِنُ أَحَدُكُمْ حتَّى يُحِبَّ لأَخيهِ ما يُحِبُّ لِنَفسه )) . رواهُ البُخاريُّ ومُسلِمٌ((1)) .
هذا الحديث خرَّجاه في " الصحيحين " ((2)) من حديث قتادة ، عن أنسٍ ، ولفظُ مسلم : (( حَتَّى يُحِبَّ لجاره أو لأخيه )) بالشَّكِّ((3)) .
وخرَّجه الإمام أحمد ، ولفظه : (( لا يبلغُ عبدٌ حقيقةَ الإيمان حتَّى يحبَّ للناس ما يُحِبُّ لنفسه من الخِير ))((4)) .
__________
(1) أخرجه : البخاري 1/10 ( 13 ) ، ومسلم 1/49 ( 45 ) ( 71 ) .
وأخرجه : ابن المبارك في " الزهد " ( 677 ) ، والطيالسي ( 2004 ) ، وأحمد 3/176 و206 و251 و272 و278 و289 ، وعبد بن حميد ( 1175 ) ، والدارمي ( 2743 ) ، وابن ماجه ( 66 ) ، والترمذي ( 2515 ) ، والنسائي 8/115 ، وأبو عوانة 1/33 ، وابن حبان ( 234 ) و( 235 ) ، وابن منده في " الإيمان " ( 294 ) و( 295 ) و( 296 )
و( 297 ) ، والقضاعي في " مسند الشهاب " ( 889 ) من حديث أنس بن مالك ، به .
(2) صحيح البخاري 1/10 ( 13 ) ، وصحيح مسلم 1/49 ( 45 ) ( 71 ) من طريق قتادة ، عن أنس بن مالك ، به .
(3) الصحيح 1/49 ( 45 ) ( 72 ) من حديث أنس بن مالك ، به .
(4) لم أره بهذا اللفظ عند أحمد ، والذي عنده هو لفظ الشيخين ، ولفظ : (( والذي نفسي بيده لا يؤمن عبد حتى يحب لأخيه ما يحب لنفسه من الخير )) .
انظر : مسند الإمام أحمد 3/206 .
وأما لفظ : (( لا يبلغ عبد حقيقة الإيمان …. )) فهو عند ابن حبان ( 235 ) من رواية ابن عدي ، عن حسين المعلم ، عن قتادة ، عن أنس ، به .

وهذه الرواية تبيِّنُ معنى الرِّواية المخرجة في " الصحيحين " ، وأنَّ المرادَ بنفي الإيمان نفيُّ بلوغِ حقيقته ونهايته ، فإنَّ الإيمانَ كثيراً ما يُنفى لانتفاءِ بعض أركانِهِ وواجباته((1)) ، كقوله - صلى الله عليه وسلم - : (( لا يزني الزَّاني حِينَ يَزني وهو مؤمن ، ولا يسرقُ السارقُ حين يسرقُ وهو مؤمنٌ ، ولا يشربُ الخمرَ حين يشربها وهو مؤمنٌ ))((2)) ، وقوله : (( لا يُؤْمِنُ مَنْ لا يَأْمَنُ جَارُهُ بوائِقَه ))((3)) .
وقد اختلف العلماءُ ((4)) في مرتكب الكبائر : هل يُسمَّى مؤمناً ناقصَ الإيمان ، أم لا يُسمى مؤمناً ؟ وإنَّما يُقالُ : هو مسلم ، وليس بمؤمنٍ على قولين ، وهما روايتان عن الإمام أحمد((5)) .
__________
(1) انظر : الإيمان لابن تيمية : 30 .
(2) سبق تخريجه عند الحديث الثاني .
قال الحسن : يجانبه الإيمان ما دام كذلك ، فإن راجع راجعه الإيمان .
وقال أحمد : حدثنا معاوية ، عن أبي إسحاق ، عن الأوزاعي ، قال : وقد قلت للزهري حين ذكر هذا الحديث : (( لا يزني الزاني حين يزني وهو مؤمن … )) فإنَّهم يقولون : فإنْ لم يكن مؤمناً فما هو ؟ قال : فأنكر ذلك ، وكره مسألتي ، انظر : الإيمان لابن تيمية : 30 .
(3) سبق تخريجه عند الحديث الثاني .
(4) لم ترد في ( ص ) .
(5) انظر : الإيمان لابن تيمية : 190 ، والعقيدة الطحاوية :65-66 ، والتبصير بقواعد التكفير : 16-17 ، وشرح العقيدة الطحاوية : 321-322 .
قال محمد بن نصر المروزي : وحكى غير هؤلاء أنَّه سأل أحمد بن حنبل عن قول النَّبيِّ - صلى الله عليه وسلم -
: (( لا يزني الزاني ….. )) فقال : من أتى هذه الأربعة أو مثلهن أو فوقهن فهو مسلم ، ولا أُسميه مؤمناً ؟ ومن أتى دون ذلك - يريد : دون الكبائر - أُسميه مؤمناً ناقص الإيمان .
انظر : الإيمان لابن تيمية : 199 .

فأمَّا من ارتكبَ الصَّغائرَ ، فلا يزول عنه اسم الإيمان بالكلية ، بل هو مؤمنٌ ناقصُ الإيمان ، ينقص من إيمانه بحسب ما ارتكبَ من ذلك((1)) .
والقولُ بأنَّ مرتكب الكبائر يقال له : مؤمنٌ ناقصُ الإيمانِ مرويٌّ عن جابرِ بنِ
عبد الله ، وهو قولُ ابنِ المبارك وإسحاق وأبي عُبيد وغيرهم ، والقول بأنَّه مسلمٌ ، ليس بمؤمنٍ مرويٌّ عن أبي جعفر محمد بن علي ، وذكر بعضُهم أنَّه المختارُ عندَ أهلِ السُّنَّةِ .
وقال ابنُ عباس : الزاني يُنزَعُ منه نورُ الإيمان((2)) . وقال أبو هريرة : يُنْزَعُ منه الإيمانُ ، فيكون فوقَه كالظُّلَّةِ ، فإذا تابَ عاد إليه((3)) .
وقال عبدُ الله بن رواحة وأبو الدرداء : الإيمانُ كالقميصِ ، يَلبَسُه الإنسانُ تارةً ، ويخلعه أخرى ، وكذا قال الإمام أحمد - رحمه الله - وغيره((4)) ، والمعنى : أنَّه إذا كمَّل خصالَ الإيمان لبسه ، فإذا نقصَ منها شيئاً نزعه ، وكلُّ هذا إشارةٌ إلى الإيمان الكامل التَّام الذي لا يَنْقُصُ من واجباته شيء .
__________
(1) انظر : الإيمان لابن تيمية : 199 ، والتبصير بقواعد التكفير : 17 ، والوجيز في عقيدة السلف الصالح : 121 .
(2) ذكره : الآجري في " الشريعة " : 115 ، وابن تيمية في " الإيمان " : 30 .
(3) ذكر : ابن تيمية في " الإيمان " : 30 نحوه .
(4) ورد نحو هذا القول عن أبي هريرة . انظر : الإيمان لابن تيمية : 30 .
وورد نحوه أيضاً من قول سفيان الثوري . انظر : حلية الأولياء 7/32 .
وورد من قول الإمام أحمد . انظر : المسائل والرسائل المروية عن الإمام أحمد بن حنبل في العقيدة 1/92 .

والمقصودُ أنَّ مِن جملة خِصال الإيمانِ الواجبةِ أنْ يُحِبَّ المرءُ لأخيه المؤمن ما يحبُّ لنفسه ، ويكره له ما يكرهه لنفسه ، فإذا زالَ ذلك عنه ، فقد نَقَصَ إيمانُهُ بذلك . وقد رُوِيَ أنَّ النَّبيَّ - صلى الله عليه وسلم - قال لأبي هريرة : (( أَحِبَّ للنَّاسِ ما تُحبُّ لنفسِك تكن مسلماً )) خرَّجه الترمذي وابن ماجه((1)) .
وخرَّج الإمام أحمد((2)) من حديث معاذٍ : أنَّه سألَ النَّبيَّ - صلى الله عليه وسلم - عن أفضلِ الإيمان ، قال : (( أفضلُ الإيمانِ أنْ تُحِبَّ للهِ وتُبغِضَ للهِ ، وتُعْمِلَ لسانَك في ذكر الله )) ، قال : وماذا يا رسول الله ؟ قال : (( أنْ تُحِبَّ للنَّاس ما تُحبُّ لنفسك ، وتكرَه لهم ما تكرهُ لنفسك ، وأنْ تقول خيراً أو تَصْمُت )) .
وقد رتَّب النَّبيُّ - صلى الله عليه وسلم - دخولَ الجنَّة على هذه الخَصْلَةِ ؛ ففي " مسند الإمام
أحمد " ((3)) - رحمه الله - عن يزيد بن أسدٍ القَسْري ، قال : قال لي رسول الله - صلى الله عليه وسلم - : (( أتحبُّ الجنَّةَ )) قلت : نعم ، قال : (( فأحبَّ لأخيكَ ما تُحبُّ لنفسك )) .
وفي " صحيح مسلم " ((4)) من حديث عبد الله بن عمرو بن العاص ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مَنْ أحبَّ أنْ يُزَحْزَحَ عن النَّارِ ويُدخَلَ الجنة فلتدركه منيَّتُه وهو يؤمنُ باللهِ واليومِ الآخرِ ، ويأتي إلى الناسِ الذي يحبُّ أنْ يُؤْتَى إليه )) .
__________
(1) سبق تخريجه .
(2) في" مسنده " 5/247 من حديث معاذ بن أنس الجهني ، به ، وإسناده ضعيف لضعف رشدين ابن سعد ولضعف زبان بن فائد .
(3) المسند 4/70 . وأخرجه : الحاكم 4/168 ، وإسناده ضعيف لضعف روح بن عطاء بن أبي ميمونة .
(4) الصحيح 6/18-19 ( 1844 ) ( 46 ) و( 47 ) .
وأخرجه : أحمد 2/161 و191 و192 ، وابن ماجه ( 3956 ) ، والنسائي 7/152-153، وابن حبان ( 5961 ) من حديث عبد الله بن عمرو ، به .

وفيه أيضاً عن أبي ذرٍّ ، قال : قال لي رسول الله - صلى الله عليه وسلم - : (( يا أبا ذرٍّ ، إني أراكَ ضعيفاً ، وإني أحبُّ لك ما أُحبُّ لنفسي ، لا تَأَمَّرَنَّ على اثنين ، ولا تولَّينَّ مالَ
يتيم )) ((1)) .
وإنَّما نهاه عن ذلك ، لما رأى من ضعفه ، وهو - صلى الله عليه وسلم - يحبُّ هذا لكلِّ ضعيفٍ ، وإنَّما كان يتولَّى أمورَ النَّاسِ ؛ لأنَّ الله قوَّاه على ذلك ، وأمره بدعاء الخَلْقِ كلِّهم إلى طاعته ، وأنْ يتولَّى سياسةَ دينهم ودنياهم((2)) .
وقد رُوِيَ عن عليٍّ قال : قال لي النَّبيُّ - صلى الله عليه وسلم - : (( إنِّي أرضى لك ما أرضى لِنفسي ، وأكره لك ما أكرهُ لنفسي ، لا تقرأ القرآن وأنتَ جنبٌ ، ولا وأنتَ
راكعٌ ، ولا وأنت ساجد ))((3)
__________
(1) صحيح مسلم 6/7 ( 1826 ) ( 17 ) . وأخرجه : أبو داود ( 2868 ) ، والنسائي 6/255 ، وابن حبان ( 5564 ) من حديث أبي ذر ، به .
(2) انظر : شرح السيوطي لسنن النسائي 6/255-256 .
(3) أخرجه : عبد الرزاق ( 2836 ) ، وأحمد 1/146 ، والدارقطني 1/125 ( 420 ) ( طبعة دار الكتب العلمية ) ، مرفوعاً . وهو ضعيف .
وأخرجه : عبد الرزاق ( 2833 ) ، ومسلم 2/48 ( 480 ) ( 209 ) ، وابن حبان
( 1895 ) عن علي بلفظ : (( نهاني رسول الله - صلى الله عليه وسلم - أن أقرأ راكعاً أو ساجداً )) .

وأخرجه : الطيالسي ( 101 ) ، والحميدي ( 57 ) ، وأحمد 1/83 و84 و107 و124 و134 ، وأبو داود ( 229 ) ، وابن ماجه ( 594 ) ، والترمذي ( 146 ) ، والنسائي 1/144 ، وابن الجارود ( 94 ) ، وأبو يعلى ( 287 ) و( 348 ) و( 406 ) و( 524 )
و( 579 ) و 623 ) ، وابن خزيمة ( 208 ) ، وابن حبان ( 799 ) ، والدارقطني 1/125
( 419 ) ( طبعة دار الكتب العلمية ) ، والحاكم 4/107 ، والبيهقي 1/88-89 ، والبغوي في " شرح السنة " ( 273 ) ، عن علي . بلفظ : كان رسول الله يأتي الخلاء فيقضي الحاجة ثم يخرج فيأكل معنا الخبز واللحم ويقرأ القرآن ، ولا يحجبه ، وربما قال : ولا يحجزه عن القرآن شيء إلا الجنابة .

) .
وكان محمَّدُ بنُ واسعٍ يبيع حماراً له ، فقال له رجل : أترضاه لي ؟ قال : لو رضيته لم أبعه((1)) ، وهذه إشارةٌ منه إلى أنَّه لا يرضى لأخيه إلاَّ ما يرضى لنفسه ، وهذا كلُّه من جملة النصيحة لعامة المسلمين التي هي مِنْ جملة الدين كما سبق تفسيرُ ذلك في موضعه((2)) .
وقد ذكرنا فيما تقدَّم حديثَ النعمان بنِ بشير ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مَثَلُ المؤمنينَ في توادِّهم وتعاطفهم وتراحمهم مثلُ الجسدِ ، إذا اشتكى منه عُضوٌ ، تداعى له سائرُ الجسدِ بالحُمى والسَّهر )) خرَّجاه في " الصحيحين " ((3)) ، وهذا يدلُّ على أنَّ المؤمنَ يسوؤه ما يسوءُ أخاه المؤمن ، ويُحزِنُه ما يُحزنه .
وحديثُ أنس الذي نتكلَّمُ الآن فيه يدلُّ على أنَّ المؤمن يَسُرُّهُ ما يَسرُّ أخاه المؤمن ، ويُريد لأخيه المؤمن ما يُريده لنفسه من الخير ، وهذا كُلُّه إنَّما يأتي من كمالِ سلامةِ الصدر من الغلِّ والغشِّ والحسدِ ، فإنَّ الحسدَ يقتضي أنْ يكره الحاسدُ أنْ يَفوقَه أحدٌ في خير ، أو يُساوَيه فيه ؛ لأنَّه يُحبُّ أنْ يمتازَ على الناسِ بفضائله ، وينفرِدَ بها عنهم ، والإيمانُ يقتضي خلافَ ذلك ، وهو أنْ يَشْرَكَه المؤمنون كُلُّهم فيما أعطاه الله من الخير من غير أنْ ينقص عليه منه شيء((4)) .
__________
(1) ذكره : أبو نعيم في " الحلية " 2/349 .
(2) انظر : الحديث السابع .
(3) سبق تخريجه .
(4) انظر : شرح النووي لصحيح مسلم 2/98 ، وفتح الباري 1/80 .

وقد مدح الله تعالى في كتابه من لا يُريد العلوَّ في الأرض ولا الفساد ، فقال :
{ تلْكَ الدَّارُ الآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لا يُرِيدُونَ عُلُوّاً فِي الأَرْضِ وَلا فَسَاداً } ((1)) . وروى ابنُ جريرٍ بإسنادٍ فيه نظرٌ((2)) عن عليٍّ - رضي الله عنه - ، قال : إنَّ الرَّجُلَ ليُعْجِبهُ مِن
شِراكِ نعله أنْ يكونَ أجود من شراكِ صاحبه فَيدْخُلُ في قوله : { تِلْكَ الدَّارُ الآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لا يُرِيدُونَ عُلُوّاً فِي الأَرْضِ وَلا فَسَاداً وَالْعَاقِبَةُ لِلْمُتَّقِينَ } ((3)) ((4)) . وكذا رُوي عن الفضيل بنِ عياض في هذه الآية ، قال : لا يُحِبُّ أنْ يكونَ نعلُه أجودَ من نعل غيره ، ولا شِراكُهُ أجودَ مِنْ شراك غيره ((5)).
__________
(1) القصص : 83 .
(2) وذلك أنَّ في إسناده أشعث بن سعيد البصري السمان، قال عنه أبو حاتم : (( ضعيف الحديث، منكر الحديث، سيء الحفظ، يروي المناكير عن الثقات )) . الجرح والتعديل 2/199 ( 980 ).
(3) القصص : 83 .
(4) أخرجه : الطبري في " تفسيره " ( 21060 ) وطبعة التركي 18/344 ، وابن أبي حاتم في
" تفسيره " 9/3023 ( 17181 ) ، وأبو حيان في " تفسيره " 7/131 ، وأورده ابن كثير في " تفسيره " : 1427 ( طبعة دار ابن حزم ) ، والسيوطي في " الدر المنثور " 5/265 .
(5) عبارة : (( ولا شراكه أجود من شراك غيره )) سقطت من ( ص ) .

وقد قيل : إنَّ هذا محمولٌ على أنَّه إذا أراد((1)) الفخر على غيره لا مجرَّد التجمل((2))، قال عكرمةُ وغيرُه من المفسرين في هذه الآية : العلوُّ في الأرض : التكبُّر، وطلبُ الشرف والمنْزلة عند ذي سلطانها ، والفساد : العمل بالمعاصي((3)) .
وقد ورد ما يَدُلُّ على أنَّه لا يأثم مَنْ كره أنْ يفوقَه من الناسِ أحدٌ في الجمال ، فخرَّج الإمامُ أحمدُ - رحمه الله -((4)) والحاكم في " صحيحه "((5)) من حديث ابن مسعود - رضي الله عنه - ، قال : أتيتُ النَّبيَّ - صلى الله عليه وسلم - وعنده مالكُ بن مرارةَ الرَّهَاوِيُّ ، فأدركتُه وهو يقول : يَا رسولَ الله ، قد قُسِمَ لي من الجمال ما ترى ، فما أحبُّ أحداً من النَّاس فضلني بشِراكَيْن فما فوقهما ، أليس ذلك هو من البَغي ؟ فقال : (( لا ، ليس ذلك بالبغي ، ولكن البغي من بَطِرَ – أو قال : سفه - الحقَّ وغَمط الناس )) .
وخرَّج أبو داود((6)) من حديث أبي هريرة - رضي الله عنه - ، عن النَّبيِّ - صلى الله عليه وسلم - معناه ، وفي حديثه : (( الكبر )) ((7)) بدل : (( البغي )) .
__________
(1) إذا أراد )) سقطت من ( ص ) .
(2) ذكره : ابن كثير في " تفسيره " : 1427 ( طبعة دار ابن حزم ) .
(3) ذكره : الطبري في " تفسيره " ( 21056 ) و( 21059 ) ، وابن أبي حاتم في " تفسيره " 9/3022 ( 17176 ) و9/3023 ( 17185 ) ، وابن الجوزي في " تفسيره " 6/248 ، والقرطبي في " تفسيره " 13/320 ، وابن كثير في " تفسيره " : 1427 طبعة دار ابن حزم ، والسيوطي في " الدر المنثور " 5/264-265 .
(4) في " المسند " 1/385 ، وهو حديث صحيح .
(5) " المستدرك " 4/182 .
(6) في " سننه " ( 4092 ) وهو صحيح .
(7) سقطت من ( ص ) .

فنفى أنْ تكونَ كراهتُه ؛ لأنْ يَفوقَهُ أحدٌ في الجمال بغياً أو كبراً ، وفسَّر الكبر والبغي ببطر الحقِّ وغمط الناس((1)) ، وهو التكبُّر عليه ، والامتناع مِن قبوله كِبراً إذا خالف هواه . ومن هنا قال بعض السَّلف : التَّواضُعُ أنْ تَقْبَلَ الحقَّ مِن كلِّ من جاء به ، وإنْ كان صغيراً ، فمن قَبِلَ الحقَّ ممَّن جاء به ، سواء كان صغيراً أو كبيراً ، وسواء كان يحبُّه أو لا يحبه ، فهو متواضع ، ومن أبى قَبُولَ الحقِّ تعاظُماً عليه ، فهو متكبِّرٌ .
وغمط الناس : هو احتقارُهم وازدراؤهم ، وذلك يحصُل مِنَ النَّظرِ إلى النَّفس بعينِ الكمالِ ، وإلى غيره بعينِ النَّقص((2)) .
وفي الجملة : فينبغي للمؤمن أنْ يُحِبَّ للمؤمنينَ ما يُحبُّ لنفسه ، ويكره لهم ما يكره لِنفسه ، فإنْ رأى في أخيه المسلم نقصاً في دينه اجتهدَ في إصلاحه . قال بعضُ الصالحين مِن السَّلف : أهلُ المحبة لله نظروا بنور الله ، وعطَفُوا على أهلِ معاصي الله ، مَقَتُوا أعمالهم ، وعطفوا عليهم ليزيلوهُم بالمواعظ عن فِعالهم ، وأشفقوا على أبدانِهم من النار ، لا يكون المؤمنُ مؤمناً حقاً حتى يرضى للناسِ ما يرضاه لنفسه ، وإنْ رأى في غيره فضيلةً فاق بها عليه فيتمنى لنفسه مثلها ، فإنْ كانت تلك الفضيلةُ دينية ، كان حسناً ، وقد تمنى النَّبيُّ - صلى الله عليه وسلم - لنفسه منْزلةَ الشَّهادة((3)).
__________
(1) عبارة (( وغمط الناس )) سقطت من ( ج ) .
(2) انظر : النهاية 3/1014-1015 ، ومجمل اللغة 3/686 ، وأساس البلاغة 1/713 ، ولسان العرب 10/125 ، ومختار الصحاح : 481-482 .
(3) حديث تمني النبي - صلى الله عليه وسلم - الشهادة أخرجه : البخاري 1/15 ( 36 )، ومسلم 6/33 ( 1876 )
( 103 ) و6/64 ( 1876 ) ( 106 ) من حديث أبي هريرة .

وقال - صلى الله عليه وسلم - : (( لا حسدَ إلاَّ في اثنتين : رجل آتاهُ الله مالاً ، فهو يُنفقهُ آناءَ الليلِ وآناءَ النَّهارِ ، ورجُلٌ آتاهُ الله القرآن ، فهو يقرؤهُ آناءَ الليل وآناءَ النهار ))((1)) .
وقال في الذي رأى مَنْ((2)) ينفق مالَه في طاعة الله ، فقال : (( لو أنَّ لي مالاً ، لفعلتُ فيه كما فعل ، فهما في الأجر سواءٌ ))((3)) وإنْ كانت دنيويةً ، فلا خيرَ في تمنيها ، كما قال تعالى : { فَخَرَجَ عَلَى قَوْمِهِ فِي زِينَتِهِ قَالَ الَّذِينَ يُرِيدُونَ الْحَيَاةَ الدُّنْيَا يَا لَيْتَ لَنَا مِثْلَ مَا أُوتِيَ قَارُونُ إِنَّهُ لَذُو حَظٍّ عَظِيمٍ وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَيْلَكُمْ ثَوَابُ اللهِ خَيْرٌ لِمَنْ آمَنَ وَعَمِلَ صَالِحاً } ((4)) . وأما قول الله - عز وجل -
: { وَلا تَتَمَنَّوْا مَا فَضَّلَ اللهُ بِهِ بَعْضَكُمْ عَلَى بَعْضٍ } ((5)) ، فقد فُسِّرَ ذلك بالحسد ، وهو تمنِّي الرجل نفس ما أُعطي أخوه من أهلٍ ومال ، وأنْ ينتقل ذلك إليه ، وفُسِّرَ بتمني ما هو ممتنع شرعاً أو قدراً ، كتمني النِّساءِ ((6)) أنْ يكنَّ رجالاً ، أو يكون لهن مثلُ ما للرجالِ من الفضائلِ الدينية كالجهاد ، والدنيوية كالميراثِ والعقلِ والشهادةِ
ونحو ذلك ، وقيل : إنَّ الآية تشمل ذلك كُلَّه((7)) .
__________
(1) أخرجه : البخاري 1/28 ( 73 ) و2/134 ( 1409 ) ، ومسلم 2/201 ( 816 )
( 268 ) ، من حديث عبد الله بن مسعود .
(2) عبارة : (( رأى من )) سقطت من ( ص ) .
(3) أخرجه : البخاري 6/236 ( 5026 ) من حديث أبي هريرة ، به .
(4) القصص : 79-80 .
(5) النساء : 32 .
(6) سقطت من ( ص ) .
(7) انظر : تفسير مجاهد : 154 ، وتفسير الطبري ( 7319 ) و( 7320 ) و( 7321 )
و( 7322 ) ، وتفسير ابن أبي حاتم 3/935 ( 5226 ) ، وتفسير القرطبي 5/162-163 ، والبحر المحيط 1/609 ، وأسباب النزول عن الصحابة والمفسرين : 66 .

ومع هذا كُلِّه ، فينبغي للمؤمن أنْ يحزنَ لفواتِ الفضائل الدينية ، ولهذا أُمِرَ أنْ ينظر في الدين إلى مَنْ فوقَه ، وأنْ يُنافِسَ في طلب ذلك جهده وطاقته ، كما قال تعالى : { وَفِي ذَلِكَ فَلْيَتَنَافَسِ الْمتَنَافِسُونَ } ((1)) ولا يكره أنَّ أحداً يُشارِكُه في
ذلك ، بل يُحِبُّ للناس كُلِّهم المنافسةَ فيه ، ويحثُّهم على ذلك ، وهو من تمام أداءِ النَّصيحة للإخوان((2)) .
قال الفضيلُ : إنْ كُنتَ تحبُّ أنْ يكونَ الناسُ مثلَك ، فما أديتَ النَّصيحة لأخيك((3)) ، كيف وأنت تحبُّ أنْ يكونوا دونك ؟!((4)) يشير إلى أنَّ أداء النَّصيحة لهم أنْ يُحبَّ((5)) أنْ يكونوا فوقَه ، وهذه منزلةٌ عالية ، ودرجةٌ رفيعةٌ في النُّصح ، وليس ذَلِكَ بواجبٍ ، وإنَّما المأمورُ به في الشرع أنْ يُحبَّ أنْ يكونوا مثلَه ، ومع هذا فإذا فاقه أحدٌ في فضيلة دينية اجتهد على لَحاقه ، وحزن على تقصير نفسه ، وتخلُّفِهِ عن لحاق السابقين ، لا حسداً لهم على ما آتاهُم الله من فضله - عز وجل - ((6))، بل منافسةً لهم ، وغبطةً وحزناً على النَّفس بتقصيرها وتخلُّفها عن درجات السابقين .
__________
(1) المطففين : 26 .
(2) انظر ما ذكره الطبري في " تفسيره " 15/134 ، والقرطبي في " تفسيره " 19/266 ؛ والبغوي في " تفسيره " 5/266 ، وابن عطية في " تفسيره " 15/366 ، وابن الجوزي في
" تفسيره " 9/59 .
(3) في ( ج ) : (( لربك )) .
(4) انظر : حلية الأولياء 8/87 نحوه .
(5) أن يحب )) سقطت من ( ص ) .
(6) عبارة : (( من فضله - عز وجل - )) لم ترد في ( ج ) .

وينبغي للمؤمن أنْ لا يزال يرى نفسَه مقصِّراً عن الدَّرجات العالية ، فيستفيد بذلك أمرين نفيسين : الاجتهاد في طلب الفضائل ، والازدياد منها ، والنظر إلى نفسه بعينِ النَّقص ، وينشأ مِنْ هذا أنْ يُحِبَّ للمؤمنين أنْ يكونوا خيراً منه ؛ لأنَّه لا يرضى لَهم أنْ يكونوا على مثلِ حاله ، كما أنَّه لا يرضى لنفسه بما هي عليه ، بل يجتهد في إصلاحها ، وقد قالَ محمدُ بنُ واسع لابنه : أمَّا أبوكَ ، فلا كثَّرَ الله في المسلمين مثلَه((1)) .
فمن كان لا يرضى عن نفسه ، فكيف يُحبُّ للمسلمين أنْ يكونوا مثلَه مع نصحه لهم ؟ بل هو يحبُّ للمسلمين أنْ يكونوا((2)) خيراً منه ، ويحبُّ لنفسه أنْ يكونَ خيراً ممَّا هو عليه .
وإنْ عَلِمَ المرءُ أنَّ الله قد خصَّه على غيره بفضل ، فأخبر به لمصلحة دينية ، وكان إخباره على وجه التحدُّث بالنِّعمِ ، ويرى نفسه مقصراً في الشُّكر ، كان جائزاً ، فقد قال ابنُ مسعود : ما أعلم أحداً أعلمَ بكتاب الله مني ، ولا يمنع هذا أنْ يُحِبَّ للنَّاسِ أنْ يُشاركوه فيما خصَّهُ الله به ، فقد قال ابنُ عبَّاسٍ : إني لأمرُّ على الآية من كِتاب الله ، فأودُّ أنَّ النَّاسَ كُلَّهم يعلمُون منها ما أعلم ، وقال الشافعيُّ : وددتُ أنَّ النَّاسَ تعلَّموا هذا العلمَ ، ولم يُنْسَبْ إليَّ منه شيء((3)) ، وكان عتبةُ الغلامُ إذا أراد أنْ يُفطر يقول لبعض إخوانه المطَّلِعين على أعماله : أَخرِج إليَّ ماءً أو تمراتٍ أُفطر عليها ؛ ليكونَ لك مثلُ أجري((4)) .
__________
(1) أخرجه : أبو نعيم في " الحلية " 2/350 .
(2) من قوله : (( مثله مع نصحه ... )) إلى هنا سقط من ( ص ) .
(3) أخرجه : أبو نعيم في " الحلية " 9/119 .
وانظر : سير أعلام النبلاء 10/55 ، وآداب الشافعي : 92 ، وتهذيب الأسماء واللغات 1/540 ، والمناقب للبيهقي 1/173 ، والانتقاء : 84 ، ومعرفة السنن والآثار 1/129 .
(4) أخرجه : أبو نعيم في " الحلية " 6/235 .

الحديث الرابع عشر
عَنْ عبدِ الله بن مَسعودٍ - رضي الله عنه - قالَ : قالَ رَسولُ الله - صلى الله عليه وسلم - : (( لا يَحِلُّ دَمُ امرِئٍ مُسلِمٍ إلاَّ بِإحْدَى ثَلاثٍ : الثَّيِّبُ الزَّانِي ، والنَّفسُ بالنَّفسِ ، والتَّارِكُ لِدينِهِ المُفارِقُ لِلجماعَةِ )) . رواهُ البُخاريُّ ومُسلمٌ((1)) .
هذا الحديث((2)) خرّجاه في " الصحيحين " ((3)) من رواية الأعمش ، عن
عبد الله بن مرة ، عن مسروق ، عن ابن مسعود ، وفي رواية لمسلم : (( التارك للإسلام )) بدل قوله : (( لدينه ))((4)) .
وفي هذا المعنى أحاديثُ متعددة : فخرَّج مسلم((5)) من حديث عائشة ، عن النَّبيِّ - صلى الله عليه وسلم - مثلَ حديثِ ابن مسعود .
__________
(1) أخرجه : البخاري 9/6 ( 6878 ) ، ومسلم 5/106 ( 1676 ) ( 25 ) و( 26 ) .
وأخرجه : الطيالسي ( 289 ) ، وعبد الرزاق ( 18704 ) ، والحميدي ( 119 ) ، وأحمد 1/382 و428 و444 و465، والدارمي ( 2303 ) و( 2451 ) ، وأبو داود ( 4352 ) ، وابن ماجه ( 2534 ) ، والترمذي ( 1402 ) ، والنسائي 7/90-91 و8/13 ، وابن الجارود ( 832 ) ، وأبو يعلى ( 5202 ) ، وابن حبان ( 4408 ) ، والدارقطني 3/67
( 3071 ) ( طبعة دار الكتب العلمية ) ، والبيهقي 8/19 و194 و202 و213 وفي " شعب الإيمان " ، له ( 5331 ) من حديث عبد الله بن مسعود ، به .
(2) عبارة : (( هذا الحديث )) سقطت من ( ص ) .
(3) صحيح البخاري 9/6 ( 6878 ) ، وصحيح مسلم 5/106 ( 1676 ) ( 25 ) .
(4) صحيح مسلم 5/106 ( 1676 ) ( 26 ) .
(5) في " صحيحه " 5/106 ( 1676 ) ( 26 ) .

وخرَّج الترمذيُّ((1)) ، والنسائي((2)) ، وابنُ ماجه((3)) من حديث عثمان ، عن
النَّبيِّ - صلى الله عليه وسلم - ((4)) ، قال : (( لا يَحلُّ دمُ امرئٍ مُسلمٍ إلاَّ بإحدى ثلاثٍ : رجلٍ كفر بعد إسلامه ، أو زَنى بعد إحصانهِ((5)) ، أو قتلَ نفساً بغير نفسٍ )) . وفي روايةٍ للنَّسائي
: (( رجلٌ زنى بعد إحصانه ، فعليه الرجمُ ، أو قتل عمداً ، فعليه القَوَدُ ، أو ارتدَّ بعدَ إسلامِهِ ، فعليه القتلُ ))((6)) .
وقد رُوي هذا المعنى عن النَّبيِّ - صلى الله عليه وسلم - من روايةِ ابن عبَّاس((7)) وأبي هريرة وأنس وغيرهم((8)) ، وقد ذكرنا حديثَ أنسٍ فيما تقدَّم ، وفيه تفسير أنَّ هذه الثلاث خصال هي حقُّ الإسلام التي يُستباح بها دَمُ مَنْ شهد أنْ لا إله إلاَّ الله وأنَّ محمداً رسول الله، والقتلُ بكلِّ واحدةٍ مِنْ هذه الخصالِ الثَّلاثِ متَّفقٌ عليه بين المسلمين((9)) .
أما زنى الثَّيِّبِ ، فأجمع المسلمون على أنَّ حَدَّه الرجمُ حتَّى يموتَ ، وقد رجم النَّبيُّ - صلى الله عليه وسلم - ماعزاً والغامدية((10)
__________
(1) في " جامعه " ( 2158 ) ، وقال : (( هذا حديث حسن )) .
(2) في " المجتبى " 7/104 .
(3) في " سننه " ( 2533 ) .
(4) من قوله : (( مثل حديث ابن مسعود ... )) إلى هنا لم يرد في ( ص ) .
(5) في ( ص ) : (( كفر بعد إسلام ، أو زنى بعد إحصان )) .
(6) أخرجه : النسائي في " المجتبى " 7/103 من حديث عثمان بن عفان ، به .
(7) نسبه الحافظ ابن حجر إلى النسائي . انظر : فتح الباري 12/251 ، وانظر : مجمع الزوائد 1/25 .
(8) انظر : مجمع الزوائد 1/25-26 .
(9) تقدم تخريجه عند الحديث الثامن .
(10) أخرجه : أحمد 3/61-62، ومسلم 5/118 ( 1694 ) ( 20 ) ، وأبو داود ( 4431 )، وابن حبان ( 4438 ) ، والحاكم 4/362-363 ، والبيهقي 8/220-221 من حديث أبي سعيد الخدري ، به .

وللحديث طرق أخرى ، وانظر : المغني 10/119 .

) ، وكان في القرآن الذي نسخ لفظه : (( والشَّيخُ
والشَّيخَةُ إذا زَنيا فارجُموهُما البتة نكالاً من الله ، والله عزيز حكيم ))((1)) .
وقد استنبط ابنُ عباسٍ الرَّجمَ مِنَ القرآن من قوله تعالى : { يَا أَهْلَ الْكِتَابِ قَدْ جَاءكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ كَثِيراً مِمَّا كُنْتُمْ تُخْفُونَ مِنَ الْكِتَابِ وَيَعْفُو عَنْ
كَثِيرٍ } ((2)) ، قال : فمن كفر بالرَّجم ، فقد كفر بالقرآن من حيثُ لا يحتسب ، ثمَّ تلا هذه الآية ، وقال : كان الرجمُ مما أخفوا . خرَّجه النَّسائي((3)) ، والحاكم((4)) ، وقال : صحيحُ الإسناد .
ويُستنبط أيضاً من قوله تعالى : { إِنَّا أَنْزَلْنَا التَّوْرَاةَ فِيهَا هُدىً وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُوا لِلَّذِينَ هَادُوا } إلى قوله : { وَأَنِ احْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ الله } ((5)) . وقال الزهري : بلغنا أنَّها نزلت في اليهوديَّيْن اللذيْن رجمهما النَّبيُّ - صلى الله عليه وسلم - قال : (( إنِّي أحكم بما في التوراة )) وأمر بهما فرُجما((6)) .
__________
(1) أخرجه : عبد الرزاق ( 13363 ) ، وابن حبان ( 4428 ) و( 4429 ) ، والحاكم 2/415 من حديث أبي بن كعب ، به ، وإسناده لا بأس به ، وانظر : المغني
10/118-119 .
(2) المائدة : 15 .
(3) في " الكبرى " ( 7162 ) وفي " التفسير " ، له ( 159 ) .
وأخرجه : الطبري في "تفسيره" ( 9057 )، وطبعة التركي 8/262 ، وابن حبان ( 4430 )، والحاكم 4/359 من حديث عبد الله بن عباس ، به . وهو صحيح .
(4) في " المستدرك " 4/359 .
(5) المائدة : 44-49 .
(6) أخرجه : عبد الرزاق في " تفسيره " 1/189 - 190 وفي مصنفه ( 13330 ) ، وأبو داود ( 4450 ) ، والطبري في " تفسيره " ( 9387 ) ، وطبعة التركي 8/451 ، وابن أبي حاتم في " تفسيره " ( 6401 ) .

وخرَّج مسلم في " صحيحه " ((1)) من حديث البراء بن عازب قصة رجم اليهوديين ، وقال في حديثه : فأنزل الله : { يَا أَيُّهَا الرَّسُولُ لا يَحْزُنْكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْر } ((2)) وأنزل : { وَمَنْ لَمْ يَحْكُمْ بِمَا أَنْزَلَ اللهُ فَأُولَئِكَ هُمُ الْكَافِرُونَ } ((3)) في الكفار كلها .
وخرَّجه الإمام أحمد((4)) وعنده : فأنزل الله : { لا يَحْزُنْكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْر } إلى قوله : { إِنْ أُوتِيتُمْ هَذَا فَخُذُوهُ } ((5)) ، يقولون : ائتوا محمداً ((6))، فإنْ أفتاكم بالتَّحميم والجلدِ ، فخُذوه ، وإنْ أفتاكم بالرجم ، فاحذروا ، إلى قوله : { وَمَنْ لَمْ يَحْكُمْ بِمَا أَنْزَلَ اللَّهُ فَأُولَئِكَ هُمُ الْكَافِرُونَ } ((7)) ، قال : في
اليهود .
ورُوِيَ من حديث جابر قصَّةُ رجم اليهوديين ، وفي حديثه قال : فأنزل الله :
{ فَإِنْ جَاءوكَ فَاحْكُمْ بَينهُمْ أَوْ أَعْرِضْ عَنْهُم } إلى قوله : { وَإِنْ حَكَمْتَ فَاحْكُمْ
بَيْنَهُمْ بِالْقِسْط } ((8)) .
__________
(1) الصحيح 5/122 ( 1700 ) ( 28 ) ، وأبو داود ( 4448 ) .
(2) المائدة : 41 .
(3) المائدة : 44 .
(4) في " مسنده " 4/286 .
وأخرجه : مسلم 5/122-123 ( 1700 ) ( 28 )، وأبو داود ( 4447 ) و( 4448 ) ، وابن ماجه ( 2327 ) و( 2558 ) ، والنسائي في "الكبرى" ( 11144 ) وفي " التفسير " ، له ( 164 ) ، والطبري في " تفسيره " ( 9316 ) ، والطحاوي في " شرح مشكل
الآثار " ( 4541 ) ، وفي " شرح معاني الآثار " ، له 4/142 من حديث البراء بن عازب ،
به .
(5) المائدة : 41 .
(6) في ( ص ) : (( يعني : الجلد )) .
(7) المائدة : 44 .
(8) المائدة : 42 .
والحديث أخرجه : الحميدي ( 1294 ) ، وإسناده ضعيف لضعف مجالد بن سعيد .

وكان الله تعالى قد أمر أوَّلاً بحبسِ النِّساء((1)) الزَّواني إلى أنْ يتوفَّاهنَّ الموت ، أو يجعل الله لهنَّ السبيل ، ثم جعل الله ((2)) لهنَّ سبيلاً ، ففي " صحيح مسلم " ((3)) عن عبادة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( خُذوا عنِّي خُذوا عنِّي قد جعل الله لهنَّ سبيلاً : البكرُ بالبكِر جلدُ مئة وتغريبُ عامٍ ، والثيبُ بالثيب جلدُ مئة والرجمُ )) .
وقد أخذ بظاهر هذا الحديث جماعةٌ من العلماء ، وأوجبوا جلدَ الثيب مئة ، ثم رجمه كما فعل عليٌّ بشُراحة الهَمْدَانيَّةِ ، وقال : جلدتُها بكتاب الله ، ورجمتُها بسُنَّة رسول الله - صلى الله عليه وسلم -((4)) . يشير إلى أنَّ كتاب الله فيه جلدُ الزَّانيين من غير تفصيلٍ بين ثيِّبٍ وبِكرٍ ، وجاءت السُّنةُ برجم الثيب خاصة مع استنباطه من القرآن أيضاً ، وهذا القول هو المشهور عن الإمام أحمد رحمه الله وإسحاق ، وهو قول الحسن وطائفة من السَّلف((5)) .
وقالت طائفة منهم : إنْ كان الثَّيِّبان شيخين رُجمَا وجُلِدا ، وإنْ كانا شابَّين ، رُجِما بغيرِ جلدٍ؛ لأنَّ ذنبَ الشيخِ أقبحُ ، لا سيما بالزنى ، وهذا قولُ أبيِّ بنِ كعبٍ ، وروي عنه مرفوعاً ، ولا يصحُّ رفعه ، وهو رواية عن أحمد وإسحاق أيضاً((6)) .
__________
(1) سقطت من ( ص ) .
(2) لفظ الجلالة لم يرد في ( ص ) .
(3) الصحيح 5/115 ( 1690 ) ( 12 ) .
(4) أخرجه : أحمد 1/93 ، والبخاري 8/204 ( 6812 ) ، والدارقطني 3/95 ( 3206 ) ، والحاكم 4/364-365 ، وأبو نعيم في " الحلية " 4/329 ، والبيهقي 8/220 من حديث علي بن أبي طالب ، به . وانظر : المغني 10/119 .
(5) انظر : رؤوس المسائل في الخلاف 2/978 ، والمغني 10/119 .
(6) انظر : المغني 10/117 .

وأما النَّفسُ بالنفسِ ، فمعناه : أنَّ المكلَّف إذا قتل نفساً بغير حق((1)) عمداً ، فإنَّه يُقْتَلُ بها ، وقد دلَّ القرآن على ذلك بقوله تعالى : { وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْس } ((2)) وقال تعالى : { يَا أَيُّهَا الَّذِينَ آمَنُوا كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي
الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنْثَى بِالأُنْثَى } ((3)) .
ويُستثنى من عُموم قوله تعالى : { النَّفْسَ بالنَّفْسِ } صُورٌ :
منها : أنْ يقتل الوالدُ ولدَه ، فالجمهورُ على أنَّه لا يُقْتَلُ به ، وصحَّ ذلك عن عُمر . وروي عن النَّبيِّ - صلى الله عليه وسلم - من وجوهٍ مُتعدِّدَةٍ ، وقد تُكُلِّمَ في أسانيدها((4)
__________
(1) في ( ص ) : (( نفس )) .
(2) المائدة : 45 .
(3) البقرة : 178 .
(4) أخرجه : أحمد 1/22 و49 ، وعبد بن حميد ( 41 ) ، وابن ماجه ( 2662 ) ، والترمذي
( 1400 ) ، وابن الجارود ( 788 ) ، والطبراني في " الأوسط " ( 8901 ) ، والبيهقي 8/38 و72 من حديث عمر بن الخطاب ونصه : قال : سمعت رسول الله يقول : (( لا يُقاد الوالد بالولد )) .
وأخرجه: أحمد 1/16 من طريق مجاهد، عن عمر وهو منقطع ؛ لأنَّ مجاهداً لم يسمع من عمر.
ورواه من حديث عبد الله بن عباس :
الدارمي ( 2362 ) ، وابن ماجه ( 2661 ) ، والترمذي ( 1401 ) ، وأبو نعيم في "الحلية" 4/18، والحاكم 4/369، والبيهقي 8/39، وإسناده ضعيف لضعف إسماعيل بن مسلم المكي.
ونصه : عن عبد الله بن عباس ، عن النبي - صلى الله عليه وسلم - قال : (( لا تقام الحدود في المساجد ولا يقتل الوالد بالولد )) .

وأخرجه : عبد الرزاق ( 1710 ) من طريق طاووس ، عن النَّبيِّ - صلى الله عليه وسلم - مرسلاً .

) ، وقال مالك : إنْ تَعمَّدَ قتله تعمداً لا يشكُّ فيه ، مثل أنْ يذبحه ، فإنَّه يُقتل به ، وإنْ
حذفه بسيفٍ أو عصا، لم يقتل . وقال البتِّي : يقتل بقتله بجميع وجوه العَمدِ للعمومات((1)).
ومنها : أنْ يقتل الحرُّ عبداً ، فالأكثرون على أنَّه لا يُقتل به((2)) ، وقد
وردت في ذلك أحاديثُ في أسانيدها مقالٌ((3)) . وقيل : يقتل بعبدِ غيره دُون
عبدِه((4)) ، وهو قولُ أبي حنيفة وأصحابه ، وقيل : يقتل بعبده وعبدِ غيره ، وهي رواية عن الثوري ، وقول طائفةٍ من أهل الحديث((5)) ؛ لحديث سمرة ، عن النَّبيِّ - صلى الله عليه وسلم - : (( من قَتَلَ عبدهُ قتلناهُ ، ومن جَدَعَهُ جدَعْناهُ ))((6)) وقد طعن فيه الإمام أحمد
وغيره .
__________
(1) انظر : رؤوس المسائل في الخلاف 2/912 ، وبداية المجتهد 2/710-711 .
(2) انظر : الهداية للكلوذاني 2/230 بتحقيقنا ، وبداية المجتهد 2/706 .
(3) أخرجه : البيهقي 8/35 . ونصه : عن ابن عباس رضي الله عنهما : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( لا يقتل حر بعبد )) .
وأخرجه : البيهقي 8/34 . ونصه : قال علي - رضي الله عنه - : (( من السنة أن لا يقتل حر بعبد )) .
وانظر : رؤوس المسائل في الخلاف 2/911 و912 .
(4) عبارة : (( دون عبده )) سقطت من ( ص ) .
(5) انظر : بداية المجتهد 2/706-707 .
(6) أخرجه : أحمد 5/10 و11 و12 و18 و19، والدارمي ( 2363 ) ، وأبو داود ( 4515 ) و( 4516 ) و( 4517 ) ، وابن ماجه ( 2663 ) ، والترمذي ( 1414 ) وفي " العلل
الكبير " ، له ( 238 ) ، والنسائي 8/20 و21 و26 ، وابن عدي في " الكامل " 3/156 و8/417 من حديث الحسن ، عن سمرة بن جندب ، به ، وإسناده ضعيف فإنَّ الحسن لم يسمع كل أحاديث سمرة ، وهذا الحديث جاء التصريح بأنه لم يسمعه الحسن من سمرة كما في " مسند الإمام أحمد " 5/10 .

وقد أجمعوا على أنَّه لا قصاص بين العبيدِ والأحرار في الأطراف ، وهذا يدلُّ على أنَّ هذا الحديث مطَّرَحٌ لا يُعمل به ، وهذا مما يُستدلُّ به على أنَّ المراد بقوله تعالى : { النَّفْسَ بالنَّفْسِ } ((1)) الأحرار ؛ لأنَّه ذكر بعده القصاص في الأطراف ، وهو يختصُّ بالأحرار((2)) .
ومنها : أنْ يَقتُلَ المسلم كافراً ، فإنْ كان حربياً ، لم يقتل به بغير خلافٍ((3)) ؛ لأنَّ قتل الحربيِّ مباحٌ بلا ريب ، وإنْ كان ذمياً أو معاهَداً ، فالجمهور على أنَّه لا
يقتل به أيضاً((4)) ، وفي " صحيح البخاري " ((5)
__________
(1) المائدة : 45 .
(2) انظر : بداية المجتهد 2/710 .
(3) انظر : رؤوس المسائل في الخلاف 2/911 ، والهداية للكلوذاني 2/230 بتحقيقنا ، وبداية المجتهد 2/708 .
(4) انظر : رؤوس المسائل في الخلاف 2/911 ، وبداية المجتهد 2/708 .
اختلف العلماء في قتل المؤمن بالكافر الذمي ، فقال الإمام ابن رشد - رحمه الله - :
وأما قتل المؤمن بالكافر الذمي فاختلف العلماء في ذلك على ثلاثة أقوال :
فقال قوم : لا يقتل مؤمن بكافر ، وممن قال به الشافعي والثوري وأحمد وداود وجماعة .
وقال قوم : يقتل به ، وممن قال بذلك أبو حنيفة وأصحابه وابن أبي ليلى .
وقال مالك والليث ، لا يقتل به إلا أن يقتله غيلة وقتل الغيلة أن يضجعه فيذبحه وبخاصة على ماله .
انظر : بداية المجتهد 2/708 .
(5) الصحيح 1/38 ( 111 ) و4/84 ( 3047 ) و9/13 ( 6903 ) و9/16 ( 6915 ) .

وأخرجه : الشافعي في " المسند " ( 1625 ) و( 1626 ) بتحقيقي ، والطيالسي ( 91 ) ، وعبد الرزاق ( 18508 ) ، والحميدي ( 40 ) ، وابن أبي شيبة ( 27471 ) ( ط الحوت ) ، وأحمد 1/79 ، والدارمي ( 2361 ) ، وابن ماجه ( 2658 ) ، والترمذي ( 1412 ) ، والبزار ( 486 ) ، والنسائي 8/23-24 وفي " الكبرى " ، له ( 6946 ) ، وأبو يعلى
( 451 ) ، وابن الجارود ( 794 ) ، والطحاوي في " شرح المعاني " 3/192 ، والبيهقي 8/28 ، والبغوي في " شرح السنة " ( 2530 ) .

) عن علي ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( لا
يُقتلُ مسلمٌ بكافرٍ )) .
وقال أبو حنيفة وجماعةٌ من فقهاء الكوفيين : يُقتل به((1)) ، وقد روى ربيعةُ ، عن ابن البيلماني، عن النَّبيِّ - صلى الله عليه وسلم - : أنَّه قتل رجلاً من أهل القبلة برجل من أهل الذمةِ ، وقال : (( أنا أحقُّ من وفَّى بذمَّته ))((2)) وهذا مرسل ضعيف قد ضعَّفه الإمام أحمد ، وأبو عبيد ، وإبراهيمُ الحربي ، والجوزجاني ، وابنُ المنذر ، والدارقطني ، وقال : ابن البيلماني ضعيف لا تقوم به حجة إذا وصل الحديث ، فكيف بما يرسله ؟ وقال الجوزجاني : إنَّما أخذه ربيعةُ ، عن إبراهيمَ بن أبي يحيى ، عن ابنِ المنكدر ، عن ابن البيلماني ، وابن أبي يحيى : متروك الحديث . وفي " مراسيل أبي داود " حديث آخر مرسل : أنَّ النَّبيَّ - صلى الله عليه وسلم - قَتَلَ يوم خيبر مسلماً بكافرٍ ، قتله غيلةً ، وقال : (( أنا أولى وأحقُّ من وفى بذِمَّته ))((3)) . وهذا مذهبُ مالك وأهل المدينةِ : أنَّ القتلَ((4)) غيلة لا تُشترط له المكافأة ، فَيُقْتَلُ فيه المسلمُ بالكافرِ ، وعلى هذا حملُوا حديثَ ابن البيلماني أيضاً على تقدير صحَّته((5)) .
__________
(1) انظر : رؤوس المسائل في الخلاف 2/911 ، وبداية المجتهد 2/708 .
(2) أخرجه : عبد الرزاق ( 18514 ) ، وأبو داود في " المراسيل " : 155 ، والدارقطني 3/101 ( 3234 ) ( طبعة دار الكتب العلمية ) ، والبيهقي 8/30 ، وهو ضعيف كما أشار إليه المصنف .
(3) أخرجه : أبو داود في " المراسيل " : 155 وطبعة الرسالة ( 250 ) و( 251 ) ، وهو في
" مسند الشافعي " ( 1622 ) بتحقيقي ، وانظر هناك تمام تخريجه والتعليق عليه .
(4) من قوله : (( وقال : أنا أولى ... )) إلى هنا سقط ( ص ) .
(5) انظر : بداية المجتهد 2/708 .

ومنها : أنْ يقتل الرجل امرأةً ، فيُقتل بها بغيرِ خلاف((1)) ، وفي كتاب عمرو ابن حزمٍ ، عن النَّبيِّ - صلى الله عليه وسلم - : أنَّ الرَّجُلَ يقتل بالمرأة((2)) . وصحَّ أنَّه - صلى الله عليه وسلم - قتل يهودياً قتلَ جارية((3)) وأكثرُ العلماء على أنَّه لا يدفع إلى أولياء الرجل شيءٌ . وروي عن عليّ أنَّه يدفع إليهم نصف الدية ؛ لأنَّ ديةَ المرأة نصفُ ديةِ الرجل وهو قولُ طائفةٍ مِنَ السَّلف وأحمد في رواية عنه((4)) .
__________
(1) انظر : بداية المجتهد 2/710 .
(2) أخرجه : ابن حبان ( 6559 ) ، والحاكم 1/395-397 ، والبيهقي 4/89-90 من حديث عمرو بن حزم ، به . وهو ضعيف من حيث الصناعة الإسنادية .
(3) عن أنس - رضي الله عنه - : أنَّ يهودياً قتل جارية على أوضاح ، فقتله رسول الله - صلى الله عليه وسلم - .
أخرجه : أحمد 3/170 و203 ، والبخاري 9/5-6 ( 6877 )، ومسلم 5/103 ( 1672 ) ( 15 ) ، وأبو داود ( 4529 ) ، وابن ماجه ( 2666 ) ، والنسائي 8/35-36 ، وابن حبان ( 5992 ) ، والدارقطني 3/118 ( 3315 ) ( طبعة دار الكتب العلمية ) ، والبيهقي 8/42 من حديث أنس بن مالك ، به .
(4) انظر : بداية المجتهد 2/710 . وهو قول : عثمان البتي ، وحكى القاضي أبو الوليد الباجي في " المنتقى " عن الحسن البصري وعطاء : أنَّه لا يقتل الذكر بالأنثى وحكاه الخطابي في " معالم السنن " وهو شاذ . انظر : معالم السنن 4/14 .

وأمَّا التَّاركُ لِدينه المفارق للجماعة ، فالمرادُ به من ترك الإسلام ، وارتدَّ عنه ، وفارقَ جماعة المسلمين((1)) ، كما جاء التصريحُ بذلك في حديث عثمان ، وإنَّما استثناه مع من يحلُّ دمه من أهل الشهادتين باعتبارِ ما كان عليه قبل الرِّدَّة وحكم الإسلام لازم له بعدها ، ولهذا يُستتاب ، ويُطلب منه العود إلى الإسلام((2)) ،
وفي إلزامه بقضاء ما فاته في زمن الرِّدَّة من العبادات اختلافٌ مشهورٌ بَيْنَ
العلماء((3)) .
وأيضاً فقد يتركُ دينَه ، ويُفارِقُ الجماعة ، وهو مقرٌّ بالشَّهادتين ، ويدَّعي الإسلام ، كما إذا جحد شيئاً مِنْ أركان الإسلام ، أو سبَّ((4)) الله ورسولَه ، أو كفرَ ببعضِ الملائكة أو النَّبيِّينَ أو الكتب المذكورة في القرآن مع العلم((5)) بذلك((6)) ،
وفي " صحيح البخاري " ((7)
__________
(1) انظر : الواضح في شرح مختصر الخرقي 4/381 ، والمغني 10/72 ، ونيل المآرب في تهذيب شرح عمدة الطالب 4/597-598 .
(2) انظر : الإشراف على نكت مسائل الخلاف 2/848 ، والواضح في شرح مختصر الخرقي 4/382 ، والهداية للكلوذاني 2/284 بتحقيقنا ، والمغني 10/74 ، ونيل المآرب في تهذيب شرح عمدة الطالب 4/600 .
(3) انظر : الهداية للكلوذاني 2/286 بتحقيقنا .
(4) سقطت من ( ص ) .
(5) عبارة : (( مع العلم )) سقطت من ( ص ) .
(6) انظر : الهداية للكلوذاني 2/286 بتحقيقنا ، ونيل المآرب في تهذيب شرح عمدة الطالب 4/600 .
(7) الصحيح 4/75 ( 3017 ) و9/18 ( 6922 ) .

وأخرجه : عبد الرزاق ( 9413 ) و( 18706 ) ، والحميدي ( 533 ) ، وأحمد 1/217 و282 ، وأبو داود ( 4351 ) ، وابن ماجه ( 2535 ) ، والترمذي ( 1458 ) ، والنسائي 7/104 ، وأبو يعلى ( 2532 ) ، وابن الجارود ( 843 ) ، والطحاوي في " شرح المشكل "
( 2865 ) و( 2866 ) و( 2867 ) ، وابن حبان ( 4476 ) ، والطبراني في " الكبير "
( 11835 ) و( 11850 ) ، والدارقطني 3/85 ( 3157 ) و3/90 ( 3175 ) ( طبعة دار الكتب العلمية ) ، والحاكم 3/538-539 ، والبيهقي 8/195 و202 و9/71 ، والبغوي
( 2560 ) و( 2561 ) .
قال ابن قدامة : وأجمع أهل العلم على وجوب قتل المرتد ، وروي ذلك عن أبي بكر وعمر وعثمان وعلي ومعاذ وأبي موسى وابن عباس وخالد وغيرهم ، ولم ينكر ذلك فكان إجماعاً .
انظر : المغني 10/72 ، والشرح الكبير على متن المقنع 10/72 ، والواضح في شرح مختصر الخرقي 4/381 .

) عن ابن عباس ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( من بدَّل دينَهُ فاقتلوه )) .
ولا فرق في هذا بين الرجلِ والمرأة عندَ أكثر العلماء((1)) ، ومنهم من قال : لا
تُقتل المرأةُ إذا ارتدَّت كما لا تُقتل نساء أهلِ دارِ((2)) الحربِ في الحرب ، وإنَّما تُقتل رجالُهم ، وهذا قول أبي حنيفة وأصحابه((3)) ، وجعلوا الكفر الطارئ كالأصلي ، والجمهور فرَّقوا بينهما ، وجعلوا الطارئ أغلظ من الأصلي((4)) لما سبقه من الإسلام ، ولهذا يقتل بالرِّدَّة عنه من لا يقتل من أهل الحرب ، كالشَّيخ الفاني والزَّمِن((5)) والأعمى ، ولا يُقتلون في الحرب((6)) .
وقوله - صلى الله عليه وسلم - : (( التارك لدينه المفارق للجماعة((7)) )) يدلُّ على أنَّه لو تاب ورجع إلى الإسلام لم يقتل ؛ لأنَّه ليس بتاركٍ لدينه بعد رجوعه ، ولا مفارقٍ للجماعة((8)) .
__________
(1) انظر : الإشراف على نكت مسائل الخلاف 2/847 ، ورؤوس المسائل في الخلاف 2/972 ، والهداية للكلوذاني 2/285 بتحقيقنا ، والمغني 10/72 ، والواضح في شرح مختصر الخرقي 5/381 ، ومنتهى الإرادات 2/499 .
(2) سقطت من ( ص ) .
(3) انظر : الإشراف على نكت مسائل الخلاف 2/847 ، وتحفة الفقهاء 3/309 ، والمغني 10/72 .
(4) عبارة : (( من الأصلي )) سقطت من ( ج ) .
(5) أي : المبتلى ، والزَّمانة : العاهة . لسان العرب 6/87 .
(6) انظر : رؤوس المسائل في الخلاف 2/972 ، والمهذب 5/208 ، وتحفة الفقهاء 3/309 .
(7) سبق تخريجه .
(8) انظر : الإشراف على نكت مسائل الخلاف 2/848 ، والمغني 10/76 ، والواضح في شرح مختصر الخرقي 4/384 ، ونيل المآرب في تهذيب شرح عمدة الطالب 4/600 .

فإنَّ قيل : بل استثناء هذا ممَّن يعصم دَمُه من أهل الشهادتين يدلُّ على أنَّه يقتل ولو كان مقراً بالشهادتين ، كما يقتل الزاني المُحصَن ، وقاتل النفس ، وهذا يدلُّ على أنَّ المرتدَّ لا تُقبل توبتُه((1)) ، كما حُكي عن الحسن ، أو أنْ يحمل ذلك على منِ ارتدَّ ممَّن وُلِدَ على الإسلام ، فإنَّه لا تُقبل توبتُه((2)) ، وإنَّما تقبل توبةُ مَنْ كانَ كافراً ، ثم أسلم ، ثم ارتدَّ على قول طائفةٍ من العلماء ، منهم : الليثُ بنُ سعدٍ ، وأحمد في رواية عنه ، وإسحاق . قيل : إنَّما استثناه من المسلمين باعتبار ما كان عليه قبْلَ مفارقة دينه كما سبق تقريره ، وليس هذا كالثيبِ الزَّاني ، وقاتل النفس ؛ لأنَّ قتلَهُما وَجب عقوبةً لجريمتهما الماضية ، ولا يُمكن تلافي ذلك((3)) .
وأمَّا المرتدُّ ، فإنَّما قُتِلَ لوصفٍ قائمٍ به في الحال ، وهو تركُ دينه ومفارقةُ الجماعة ، فإذا عاد إلى دينِهِ ، وإلى موافقته الجماعة ، فالوصف الذي أُبيح به دمُه قدِ انتفى ، فتزولُ إباحةُ دمِهِ ، والله أعلم((4)) .
فإنْ قيل : فقد خرَّج النَّسائي((5)) من حديث عائشة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( لا يَحلُّ دمُ امرئٍ مسلمٍ إلاَّ بإحدى ثلاث خصالٍ : زانٍ محصن يُرجَمُ ، ورَجُلٍ قتل متعمداً فيُقتل ، ورجلٍ يخرجُ من الإسلام فحارب الله ورسوله فيقتل ، أو يُصلب ، أو يُنفى من الأرض )) . وهذا يدلُّ على أنَّ المرادَ من جمع بين الردَّة والمحاربة .
قيل : قد خرَّج أبو داود((6)
__________
(1) انظر : المغني 10/76 ، والواضح في شرح مختصر الخرقي 4/384 .
(2) من قوله : (( كما حكي عن الحسن ... )) إلى هنا سقط من ( ص ) .
(3) انظر : المغني 10/76 ، والواضح في شرح مختصر الخرقي 4/394 .
(4) انظر : المغني 10/76 .
(5) في " المجتبى " 7/101-102 ، وفي " الكبرى " ( 3511 ) ، وهو صحيح .
(6) في " سننه " ( 4353 ) .

وأخرجه : النسائي 7/101-102 و8/23 وفي " الكبرى " ، له ( 3511 ) و( 6945 ) ، وهو حديث صحيح .

) حديث عائشة بلفظ آخر ، وهو أنَّ رسولَ الله - صلى الله عليه وسلم - قال : (( لا يحلُّ دَمُ امرئٍ مسلمٍ يشهد أنْ لا إله إلاَّ الله ، وأنَّ محمداً رسولُ الله إلا في إحدى((1)) ثلاث : [ رجل ]((2)) زنى بعد إحصانٍ فإنَّه يُرجم ، ورجل خرج محارباً لله ورسوله فإنَّه يقتل أو يُصلب أو يُنفى من الأرض ، أو يقتل نفساً فيقتل بها )) .
وهذا يدلُّ على أنَّ مَنْ وُجِدَ منه الحِراب من المسلمين، خُيِّرَ الإمامُ فيه مطلقاً ، كما يقوله علماءُ أهلِ المدينة مالك وغيره((3))، والرواية الأولى قد تُحمل على أنَّ المرادَ بخروجه عن الإسلام خروجُه عن أحكام الإسلام((4)) ، وقد تُحمل على ظاهرها ، ويستدلُّ بذلك مَنْ يقول : إنَّ آيةَ((5)) المحاربة تختصُّ بالمرتدين((6)
__________
(1) في " سنن أبي داود " : (( بإحدى )) .
(2) ما بين المعكوفتين زيادة من " سنن أبي داود " .
(3) انظر : بداية المجتهد 2/816 .
(4) انظر : نيل المآرب في تهذيب شرح عمدة الطالب 4/597-598 .
(5) لم ترد في ( ص ) .
(6) انظر : تفسير البغوي 2/43 ، والدر المنثور 2/492 .

قال ابن قدامة في " المغني " 10/297 : (( وهذه الآية في قول ابن عباس وكثير من العلماء نزلت في قطاع الطريق من المسلمين ، وبه يقول مالك والشافعي ، وأبو ثور وأصحاب الرأي ، وحكي عن ابن عمر أنَّه قال : نزلت هذه الآية في المرتدين ، وحكي ذلك عن الحسن وعطاء وعبد الكريم ؛ لأنَّ سبب نزولها قصة العرنيين ، وكانوا ارتدوا عن الإسلام وقتلوا الرعاة ، فاستاقوا إبل الصدقة ، فبعث النَّبيُّ - صلى الله عليه وسلم - من جاء بهم ، فقطع أيديهم وأرجلهم وسمل أعينهم ، وألقاهم في الحرة حتىّ ماتوا ، قال أنس : فأنزل الله تعالى في ذلك { إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللهَ } المائدة : 33 .

) ، فمن ارتدَّ وحارب فُعِل به ما في الآية ، ومن حارب من غيرِ رِدَّةٍ ، أقيمت عليه أحكامُ المسلمين مِنَ القِصاص والقطع في السرقة ، وهذا رواية عن أحمد لكنَّها غيرُ مشهورةٍ عنه ، وكذا قالت طائفة من السَّلف : إنَّ آية المحاربة تختصُّ بالمرتدين ، منهم : أبو قِلابة
وغيرُه((1)) .
وبكلِّ حالٍ فحديث عائشة ألفاظُه مختلفةٌ ، وقد روي عنها مرفوعاً، وروي عنها موقوفاً ، وحديثُ ابنِ مسعودٍ لفظه لا اختلاف فيه ، وهو ثابت متفق على صحته ، ولكن يُقال على هذا : إنَّه قد ورد قتلُ المسلم بغير إحدى هذه الخصال الثلاث :
__________
(1) انظر : الهداية للكلوذاني 2/278 بتحقيقنا ، والمغني 10/303 ، ومنتهى الإرادات 2/491 ، ونيل المآرب في تهذيب شرح عمدة الطالب 4/587-588 .

فمنها : في اللواط ، وقد جاء من حديثِ ابن عباس ، عن النَّبيِّ - صلى الله عليه وسلم - قال
: (( اقتُلوا الفاعِلَ والمفعولَ به )) ((1)) ، وأخذ به كثيرٌ من العلماء كمالكٍ وأحمد ، وقالوا : إنَّه موجبٌ للقتل بكلِّ حالٍ ، محصناً كان أو غير محصن((2)) ، وقد رُوي عن عثمان أنَّه قال : لا يحلُّ دمُ امرئ مسلم إلا بأربع ، فذكر الثلاثة المتقدمة ، وزاد : ورجل عمِلَ عمَلَ قوم لوط((3)) .
ومنها من أتى ذات محرم ، وقد روي الأمر بقتله ، وروي أنَّ النَّبيَّ - صلى الله عليه وسلم - قتل من تزوَّجَ بامرأة أبيه((4)
__________
(1) أخرجه : عبد الرزاق ( 13492 ) ، وأحمد 1/300 ، وعبد بن حميد ( 575 ) ، وأبو داود ( 4462 ) ، وابن ماجه ( 2561 ) ، والترمذي ( 1456 ) وفي " العلل الكبير " ، له
( 251 ) ، وأبو يعلى ( 2463 ) و( 2743 ) ، والطحاوي في " شرح مشكل الآثار "
( 3834 ) ، والطبراني في " الكبير " ( 11568 ) و( 11569 ) ، والدارقطني 3/96
( 3207 ) ( طبعة دار الكتب العلمية ) ، والحاكم 4/355 ، والبيهقي 8/231-232 وفي
" معرفة السنن والآثار " ، له ( 5087 ) ، وإسناده ضعيف ، وانظر تعليق الترمذي عقب الحديث في " جامعه " .
(2) انظر : المسائل الفقهية من كتاب الروايتين والوجهين 2/316 ، والجواب الكافي لمن سئل عن الدواء الشافي : 210 ، ونيل المآرب في تهذيب شرح عمدة الطالب 3/553 .
(3) أخرجه: ابن أبي شيبة ( 27905 ) و(28350 ) وطبعة الرشد ( 28362 ) و( 28816 ).
(4) أخرجه : ابن أبي شيبة ( 33607 ) و( 36149 ) ( ط الحوت ) ، وأحمد 4/290 و295 ، وابن ماجه ( 2607 ) ، والترمذي ( 1362 ) ، والنسائي 6/109 ، والبغوي في " شرح السنة " ( 2592 ) عن البراء بن عازب ، عن خاله ، وقال الترمذي : (( حسن غريب )) .
وأخرجه : عبد الرزاق ( 10804 ) ، وأحمد 4/292 و297 ، وأبو داود ( 4457 ) ، والنسائي 6/109-110 ، والبيهقي 7/162 عن البراء بن عازب ، عن عمه ، به .

وأخرجه : ابن أبي شيبة ( 28866 ) ( ط الحوت ) عن البراء بن عازب ، عن النَّبيِّ - صلى الله عليه وسلم - ، به .

) ، وأخذ بذلك طائفةٌ من العلماء ، وأوجبوا قتله مطلقاً محصناً كان أو غير محصن((1)) .
ومنها الساحر : وفي " الترمذي " ((2)) من حديث جُندب مرفوعاً((3)) : (( حدُّ السَّاحر((4)) ضربةٌ بالسَّيف )) ، وذكر أنَّ الصحيح وقفه على جندب((5)) ، وهو مذهبُ جماعةٍ من العلماء ، منهم : عُمَرُ بنُ عبد العزيز ومالك وأحمد وإسحاق ، ولكن هؤلاء يقولون : إنَّه يكفر بسحره ، فيكون حكمُه حكمَ المرتدين((6)) .
ومنها : قتلُ من وقع على بهيمة ، وقد ورد فيه حديث مرفوع((7)
__________
(1) انظر : المسائل الفقهية من كتاب الروايتين والوجهين 2/318-319 ، وشرح السنة 10/305 .
(2) في " جامعه " ( 1460 ) ، وضعّف المرفوع ثم أعله بالوقف .
وأخرجه : الطبراني في " الكبير " ( 1665 ) و( 1666 ) ، وابن عدي في " الكامل " 1/462 ، والدارقطني 3/90 ( 3179 ) ( طبعة دار الكتب العلمية ) ، والحاكم 4/360 ، والبيهقي 8/136 من حديث جندب ، به .
وأخرجه : عبد الرزاق ( 18752 ) من طريق الحسن ، عن النبي - صلى الله عليه وسلم - ، مرسلاً .
(3) عبارة : (( من حديث جندب مرفوعاً )) لم ترد في ( ص ) .
(4) في ( ص ) : (( حده )) .
(5) انظر : جامع الترمذي ( 1460 ) ، والرواية الموقوفة أخرجها : البيهقي في السنن الكبرى 8/136 .
(6) انظر : المسائل الفقهية من كتاب الروايتين والوجهين 2/303 ، والمغني 10/106 و111 ، ونيل المآرب في تهذيب شرح عمدة الطالب 4/601 .
(7) ونصه : قال رسول - صلى الله عليه وسلم - : (( من وقع على ذات محرم فاقتلوه ، ومن وقع على بهيمة فاقتلوه واقتلوا البهيمة )) .

أخرجه : عبد الرزاق ( 13492 ) ، وأحمد 1/269 و300 ، وأبو داود ( 4464 ) ، والترمذي (1455)، والدارقطني 3/96 (3210) (ط دار الكتب العلمية)، والحاكم 4/355، والبيهقي 8/231 و232 من حديث عبد الله بن عباس ، به ، وقد أعله الترمذي بالوقف .

) ، وقال به
طائفةٌ من العلماء((1)) .
ومنها : من ترك الصَّلاة ، فإنَّه يُقتل عندَ كثيرٍ من العُلماء مع قولهم : إنَّه ليس
بكافرٍ ، وقد سبق ذكرُ ذلك مستوفى .
ومنها قتلُ شاربِ الخمر في المرَّة الرابعة ، وقد ورد الأمرُ به عنِ النَّبيِّ - صلى الله عليه وسلم - من
وُجوهٍ متعدِّدَةٍ((2)
__________
(1) انظر : الجواب الكافي لمن سئل عن الدواء الشافي : 218 .
(2) حديث صحيح نصه : قال رسول الله - صلى الله عليه وسلم - : (( من شرب الخمر فاجلدوه ، فإن عاد في الرابعة فاقتلوه )) .
أخرجه : عبد الرزاق ( 17087 ) ، وأحمد 4/95 و96 و101 ، وأبو داود ( 4482 ) ، وابن ماجه ( 2573 ) ، والترمذي ( 1444 ) وفي " العلل الكبير " ، له ( 246 ) ، وأبو يعلى ( 7363 ) ، والطحاوي في " شرح المعاني " 3/159 ، وابن حبان ( 4446 ) ، والطبراني في " الكبير " 19/( 767 ) و( 768 ) ، والحاكم 4/372 ، والبيهقي 8/313 من حديث معاوية بن أبي سفيان ، به .
وأخرجه : أبو داود ( 4483 ) ، والنسائي 8/313 ، والحاكم 4/371 من حديث عبد الله ابن عمر ، به .
وأخرجه : أحمد 2/291 ، وأبو داود ( 4484 ) ، وابن ماجه ( 2572 ) ، والنسائي 8/314 ، وابن حبان ( 4447 ) ، والحاكم 4/371 من حديث أبي هريرة ، به .

وأخرجه : ابن حبان ( 4445 ) من حديث أبي سعيد ، به .

) ، وأخذَ بذلك عبدُ الله بنُ عمرو بن العاص وغيره ، وأكثر العلماء على أنَّ القتل انتسخ ، وروي أنَّ النَّبيَّ - صلى الله عليه وسلم - أُتي بالشَّارب في المرَّةِ الرَّابعة، فلم يقتُله((1)). وفي " صحيح البخاري " ((2)) : أنَّ رجلاً كان يُؤتى به النَّبيَّ - صلى الله عليه وسلم - في الخمر ، فلعنه رجلٌ ، وقال : ما أكثرَ ما يُؤتى به ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( لا تلعنه ؛ فإنَّه يُحِبُّ الله ورسوله )) ولم يقتله بذلك .
وقد روي قتلُ السارق في المرة الخامسة((3)) ، وقيل : إنَّ بعضَ الفُقهاء ذهبَ

إليه((4)) .
ومنها : ما رُوي عنه - صلى الله عليه وسلم - أنَّه قال : (( إذا بُويِعَ لِخَلِيفَتين ، فاقتلوا الآخرَ
منهما )) خرَّجه مسلم ((5)) من حديث أبي سعيد ، وقد ضعف العقيلي أحاديثَ هذا الباب كلها((6)) .
ومنها : قولُه - صلى الله عليه وسلم - : (( من أتاكم وأمرُكُم جميعٌ على رجلٍ واحدٍ ، فأراد
أنْ يشقَّ عصاكم ، أو يفرِّقَ جماعَتَكُم فاقتلوه )) ((7)) ، وفي رواية : (( فاضربوا
رأسه بالسيف كائناً من كان )) . وقد خرَّجه مسلم((8)
__________
(1) أخرجه : أبو داود ( 4485 ) من حديث قبيصة بن ذؤيب ، وهو مرسل . انظر : تهذيب الكمال 6/94 ( 5431 ) .
(2) في " صحيحه " 8/197 ( 6780 ) من حديث عمر بن الخطاب ، به .
(3) أخرجه : أبو داود ( 4410 ) ، والنسائي 8/90-91 من حديث جابر بن عبد الله ، وهو ضعيف كما سيأتي وضعفه النسائي .
وأخرجه : النسائي 89-90 من حديث الحارث بن حاطب ، وهو ضعيف كما سيأتي .
(4) انظر : شرح الزركشي على متن الخرقي 4/73-74 .
(5) في " صحيحه " 6/23 ( 1853 ) ( 61 ) .
(6) انظر : الضعفاء الكبير للعقيلي 3/457 .
(7) أخرجه : مسلم 6/23 ( 1852 ) ( 60 ) .
(8) في " صحيحه " 6/22-23 ( 1852 ) ( 59 ) .

وأخرجه : أحمد 4/261 و341 و5/24 ، وأبو داود ( 4762 ) ، والنسائي 7/92-93 من حديث عرفجة ، به .

) أيضاً من رواية
عرفجة .
ومنها : من شَهَرَ السِّلاحَ ، فخرَّج النسائيُّ((1)) من حديث ابن الزبير ، عن النَّبيِّ
- صلى الله عليه وسلم - قال : (( مَنْ شَهَرَ السِّلاحَ ثم وضعه ، فدمه هدرٌ )) ، وقد روي عن ابن الزبير
مرفوعاً وموقوفاً ، وقال البخاري : إنَّما هو موقوف((2)) .

وسئل أحمد عن معنى هذا الحديث ، فقال : ما أدري ما هذا . وقال إسحاق ابن راهويه : إنَّما يريد من شهر سلاحه ثمَّ وضعه في النَّاس حتّى استعرض النَّاس ، فقد حل قتله ، وهو مذهب الحرورية يستعرضون الرجال والنِّساء والذرية .
وقد رُوِيَ عن عائشة ما يخالف تفسير إسحاق ، فخرَّج الحاكم((3)) من رواية علقمة ابن أبي علقمة ، عن أمِّه : أنَّ غلاماً شهر السَّيف على مولاه في إمرةِ سعيدِ بن
العاص، وتفلَّت به عليه ، فأمسكه النَّاسُ عنه ، فدخل المولى((4)) على عائشة ، فقالت : سمعتُ رسول الله - صلى الله عليه وسلم - يقول : (( من أشارَ بحديدةٍ إلى أحدٍ من المسلمين يريد قتله ، فقد وجب دمه )) فأخذه مولاه فقتله ، وقال : صحيح على شرط الشيخين ((5)) .
__________
(1) في " المجتبى " 7/117 ، وأخرجه : الحاكم 2/159 من حديث عبد الله بن الزبير ، وتفصيل الكلام عليه في كتابي " الجامع في العلل " .
(2) انظر : علل الترمذي 1/327 .
(3) في " مستدركه " 2/158-159 .
وأخرجه : أحمد 6/266 ، والطحاوي في " شرح مشكل الآثار " ( 1287 ) و( 1288 ) ، وهو حديث ضعيف ، فإنَّ في إسناده أم علقمة مرجانة مقبولة حيث تتابع ولم تتابع ، بل قد انفردت ، وهي ممن لا يحتمل تفرده .
(4) سقطت من ( ص ) .
(5) انظر : المستدرك 2/159 .

وقد صحَّ عن النَّبيِّ - صلى الله عليه وسلم - : أنَّه قال : (( من قُتِلَ دون ماله ، فهو شهيد )) ((1)) ، وفي رواية : (( ومن قتل دون دمه ، فهو شهيد ))((2)) .
فإذا أريد مالُ المرء أو دمُه ، دافع عنه بالأسهل . هذا مذهب الشافعي((3)) وأحمد ، وهل يجب أنْ ينوي أنَّه لا يريد قتله أم لا ؟ فيه روايتان عن الإمام
أحمد((4)) .
وذهب طائفة إلى أنَّ مَنْ أراد مالَه أو دمَه ، أُبيح له قتلُه ابتداء ، ودخل على ابن عمرَ لِصٌّ ، فقام إليه بالسيف صلتاً ، فلولا أنَّهم حالوا بينه وبينه ، لقتله((5)) . وسئل الحسنُ عن لصٍّ دخل بيت رجلٍ ومعه حديدة ، قال : اقتله بأيِّ قتلة قدرتَ عليه ، وهؤلاء أباحوا قتله وإنْ ولَّى هارباً من غير جناية((6)) ، منهم : أيوبُ السَّختياني .
وخرَّج الإمام أحمد((7)
__________
(1) أخرجه : عبد الرزاق ( 18566 ) و( 18567 ) ، وأحمد 2/163 و206 و221 ، والبخاري 3/179 ( 2480 ) ، ومسلم 1/87 ( 141 ) ( 226 )، والترمذي ( 1419 ) ، والنسائي 7/114-115 من حديث عبد الله بن عمرو ، به .
وللحديث طرق أخرى .
(2) أخرجه : الطيالسي ( 233 ) ، وأحمد 1/190 ، وأبو داود ( 4772 ) ، والترمذي
( 1421 ) ، والقضاعي في " مسند الشهاب " ( 342 ) ، والبيهقي 3/266 و8/335 من حديث سعيد بن زيد ، به .
(3) لم يرد في ( ص ) .
(4) عبارة : (( عن الإمام أحمد )) لم ترد في ( ص ) ، وانظر : الواضح في شرح مختصر الخرقي 4/476-477 .
(5) أخرجه : عبد الرزاق ( 18557 ) و( 18818 ) من حديث عبد الله بن عمر ، به .
وانظر : الواضح في شرح مختصر الخرقي 4/476-477 .
(6) انظر : الواضح في شرح مختصر الخرقي 4/477 .
(7) في " مسنده " 5/326 .
وأخرجه : العقيلي في " الضعفاء الكبير " 4/130 ، وابن عدي في " الكامل " 7/498 ، والبيهقي 8/341 من حديث عبادة بن الصامت ، به .

) من حديث عبادة بن الصامت ، عن النَّبيِّ - صلى الله عليه وسلم - قال
: (( الدَّارُ حرمك ، فمن دخل عليك حَرَمَكَ ، فاقتله )) ولكن في إسناده ضعف .
ومنها : قتلُ الجاسوسِ المسلم إذا تجسَّسَ للكفار على المسلمين ، وقد توقَّف فيه أحمد((1)) ، وأباح قَتْلَهُ طائفة من أصحاب مالِك ، وابنُ عقيل من
أصحابنا((2)) ، ومن المالكية مَنْ قال : إنْ تكرَّر ذلك منه ، أُبِيحَ قتله((3)) ، واستدلَّ من أباحَ قتله((4)) بقولِ النَّبيِّ - صلى الله عليه وسلم - في حقِّ حاطب بن أبي بلتعة لما كتب الكتابَ إلى أهلِ مكَّةَ يخبرهم بسير النَّبيِّ - صلى الله عليه وسلم - إليهم((5))، ويأمرهم بأخذ حذرهم، فاستأذن عمرُ في قتله ، فقال : (( إنَّه شهدَ بدراً )) ((6)) ، فلم يقل : إنَّه لم يأتِ ما يُبيحُ دمه ، وإنَّما علَّل بوجود مانعٍ مِنْ قتله ، وهو شهودُه بدراً ومغفرةُ الله لأهل بدر ، وهذا المانعُ منتفٍ في حقِّ مَنْ بعدَه .
__________
(1) انظر : السياسة الشرعية : 123 ، والجهاد والقتال في السياسة الشرعية 2/1158 ، والولاء والبراء في الإسلام : 301 .
(2) انظر : منح الجليل على مختصر سيدي خليل 3/163 ، والشرح الكبير للدردير 2/182 ، والجهاد والقتال في السياسة الشرعية 2/1159 ، والولاء والبراء في الإسلام : 301 .
(3) انظر : أحكام القرآن لابن العربي 4/1771 ، والجامع لأحكام القرآن 18/53 .
وممن قال بذلك : عبد الملك بن الماجشون إذ قال : إن كانت تلك عادته قُتل ؛ لأنَّه جاسوس . انظر : الجهاد والقتال في السياسة الشرعية 2/1159 .
قال القرطبي في تفسيره : (( ولعل ابن الماجشون إنَّما اتخذ التكرار في هذا ؛ لأنَّ حاطباً أُخذ في أول فعله ، والله أعلم )) . الجامع لأحكام القرآن 18/53 .
(4) عبارة : (( واستدل من أباح قتله )) لم ترد في ( ص ) .
(5) سقطت من ( ص ) .
(6) أخرجه : البخاري 4/72 ( 3007 ) ، ومسلم 7/167 ( 2494 ) ( 161 ) .

ومنها : ما خرَّجه أبو داود في " المراسيل " ((1)) من رواية ابن المسيَّب : أنَّ
النَّبيَّ - صلى الله عليه وسلم - قال : (( من ضرب أباه فاقتلوه )) ورُويَ مسنداً من وجهٍ آخرَ لا
يصحُّ((2)) .
وأعلم أنَّ من هذه الأحاديث المذكورة ما لا يصحُّ ولا يُعرف به قائلٌ معتبر ، كحديث : (( مَنْ ضرب أباه فاقتلوه )) ، وحديث : (( قتل السارق في المرة
الخامسة )) ((3)) . وباقي النصوص كلُّها يمكن ردُّها إلى حديث ابن مسعود ، وذلك أنَّ حديثَ ابنِ مسعودٍ تضمَّن أنَّه لا يُستباح دمُ المسلم إلاَّ بإحدى ثلاث خصالٍ : إمَّا أنْ يترك دينه ويفارق جماعة المسلمين ، وإمَّا أنْ يزني وهو محصن ، وإمَّا أنْ يقتل نفساً بغير حقٍّ ((4)) .
فيؤخذ منه أنَّ قتل المسلم لا يُستباح إلاَّ بأحد ثلاثة أنواع : تركِ الدين ، وإراقةِ الدم المحرَّم ، وانتهاك الفرج المحرَّم ، فهذه الأنواع الثلاثة هي التي تُبيح دم المسلم دون غيرها .
__________
(1) المراسيل : 234 .
وأخرجه أيضاً : ابن عدي في " الكامل " 2/210 .
(2) أخرجه : ابن عدي في " الكامل " 2/209-210 من حديث أبي هريرة ، به . وسنده ضعيف جداً .
(3) سبق تخريجه .
(4) في ( ص ) : (( نفس )) .

فأما انتهاكُ الفرج المحرّم ، فقد ذكر في الحديث أنَّه الزنا بعد الإحصان ، وهذا - والله أعلم - على وجه المثال ، فإنَّ المحصن قد تمَّت عليه النعمة بنيل هذه الشهوة
بالنِّكاح((1)) ، فإذا أتاها بعد ذلك مِنْ فرجٍ محرَّمٍ عليه ، أُبيح دمه((2)) ، وقد ينتفي شرط
الإحصان ، فيخلفه شرط آخر ، وهو كون الفرج لا يُستباحُ بحال ، إمَّا مطلقاً كاللواط ، أو في حقِّ الواطئ ، كمن وطىء ذاتَ محرم بعقد أو غيره ، فهذا الوصف هل يكون قائماً مقامَ الإحصان وخلفاً عنه ؟ هذا هو محلُّ النِّزاع بين العلماء ، والأحاديثُ دالَّةٌ على أنَّه يكون خلفاً عنه ، ويُكتفى به في إباحة الدم((3)) .
وأما سفك الدَّم الحرام ، فهل يقومُ مقامه إثارة الفتن المؤدية إلى سفك الدماء ، كتفريق جماعة المسلمين((4)) ، وشقِّ العصا((5)) ، والمبايعةِ لإمامٍ ثانٍ((6)) ، ودلِّ الكُفَّارِ على عورات المسلمين((7)) ؟ هذا هو محلُّ النزاع . وقد روي عن عمر ما يَدُلُّ على
إباحة القتل بمثل هذا((8)) .
وكذلك شهرُ السلاح لطلب القتل : هل يقومُ مقامَ القتل في إباحة الدم أم
لا ؟ فابنُ الزبير وعائشة رأياه قائماً مقام القتل الحقيقي في ذلك((9)) .
__________
(1) انظر : الواضح في شرح مختصر الخرقي 4/400-401 .
(2) انظر : المسائل الفقهية من كتاب الروايتين والوجهين 2/318-319 .
(3) انظر : تحفة الفقهاء 3/138-139 .
(4) من قوله : (( الفتن المؤدية ... )) إلى هنا سقط من ( ص ) .
(5) سبق تخريجه .
(6) سبق تخريجه .
(7) سبق تخريجه .
(8) انظر : الجهاد والقتال في السياسة الشرعية 2/1156 و1160 و1161 .
(9) انظر : المجتبى للنسائي 7/117 ، والمستدرك 2/159 ، والنهاية 2/515 ، وشرح السيوطي لسنن النسائي 7/117 .

وكذلك قطعُ الطَّريق بمجرَّده : هل يبيحُ القتلَ أم لا ؟ لأنَّه مظِنَّةٌ لسفك
الدِّماء المحرَّمة ، وقول الله - عز وجل - : { مَنْ قَتَلَ نَفْساً بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي
الأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعاً } ((1)) ، يدلُّ على أنَّه إنَّما يُباحُ قتل النفس
بشيئين : أحدهما : بالنفس((2)) ، والثاني : بالفساد في الأرض ، ويدخل في
الفساد في الأرض : الحراب((3)) والرِّدَّة ، والزنى ، فإنَّ ذلك كلَّه فساد في
الأرض((4))، وكذلك تكرُّر شرب الخمر والإصرار عليه هو مظنةُ سفكِ الدِّماء المحرمة. وقد اجتمع الصحابة في عهد عمر على حدِّه ثمانينَ ، وجعلوا السكر مَظِنَّة الافتراءِ والقذفِ الموجب لجلد الثمانين((5)) ، ولمَّا قدِمَ وفدُ عبدِ القيس على النَّبيِّ - صلى الله عليه وسلم - ، ونهاهُم عن الأشربة والانتباذِ في الظُّروف قال : (( إنَّ أَحَدَكُم ليقومُ إلى ابن عمه - يعني : إذا شرب - فيضربه بالسَّيف )) ، وكان فيهم رجلٌ قد أصابته جراحةٌ مِنْ ذلك ((6)) ، فكان يخبؤها حياءً من النَّبيِّ - صلى الله عليه وسلم -((7)) فهذا كلُّه يرجِعُ إلى إباحة الدَّم بالقتل إقامة لمظان القتل مقامَ حقيقته ، لكن هل نسخ ذلك أم حكمه باق وهذا هو محلُّ النِّزاع .
__________
(1) المائدة : 32 .
(2) انظر : تحفة الفقهاء 3/99 .
(3) انظر : الواضح في شرح مختصر الخرقي 4/456 ، ومنتهى الإرادات 2/491 .
(4) انظر : الواضح في شرح مختصر الخرقي 4/397 .
(5) انظر : مستدرك الحاكم 4/375-376 ، والواضح في شرح مختصر الخرقي 4/462 .
(6) من ذلك )) سقطت من ( ص ) .
(7) أخرجه : مسلم 1/36 ( 18 ) ( 26 ) من حديث أبي سعيد الخدري ، به .

وأما تركُ الدين ، ومفارقةُ الجماعة ، فمعناه : الارتدادُ عن دين الإسلام ولو أتى بالشهادتين ، فلو سبَّ الله ورسوله - صلى الله عليه وسلم - ، وهو مقرٌّ بالشهادتين ، أُبيح دمُه ؛ لأنَّه قد ترك بذلك دينه((1)) .
وكذلك((2)) لو استهان بالمُصحف ، وألقاه في القاذورات ، أو جحد ما يُعلم من الدِّين بالضَّرورة كالصلاة ، وما أشبه ذلك ممَّا يُخرج منَ الدِّين((3)) .
وهل يقومُ مقامَ ذلك تركُ شيء مِنْ أركان الإسلام الخمس ؟ وهذا ينبني على أنَّه هل يخرج من الدِّين بالكُلِّيَّة بذلك أم لا ؟ فمن رآه خروجاً عنِ الدِّين ، كان عنده كتركِ الشَّهادتين وإنكارهما ، ومن لم يره خروجاً عن الدِّين ، فاختلفوا هل يلحقُ بتارك الدِّين في القتل ، لكونه ترك أحدَ مباني الإسلام أم لا ؟ لكونه لم يخرج عن الدِّين .
__________
(1) انظر : المغني 10/103 ، ومنتهى الإرادات 2/498 ، ونيل المآرب في تهذيب شرح عمدة الطالب 4/597-598 .
(2) سقطت من ( ص ) .
(3) انظر : المغني 10/82-83 ، والواضح في شرح مختصر الخرقي 4/386 ، ومنتهى الإرادات 2/498-499 ، ونيل المآرب في تهذيب شرح عمدة الطالب 4/598 .

ومِنْ هذا الباب ما قاله كثيرٌ من العلماء في قتل الدَّاعية إلى البدع ، فإنَّهم نظروا إلى أنَّ ذلك شبيهٌ بالخروج عَنِ الدِّين ، وهو ذريعةٌ ووسيلة إليه ، فإن استخفى بذلك ولم يَدْعُ غيرَه ، كان حُكمُه حكمَ المنافقين إذا استخفَوا ، وإذا دعا إلى ذلك ، تَغَلَّظ جرمُه بإفساد دين الأمة((1)) . وقد صحَّ عن النَّبيِّ - صلى الله عليه وسلم - الأمر بقتال الخوارج وقتلهم((2)) . وقد اختلف العلماء في حكمهم .
فمنهم من قال : هم كفَّارٌ ، فيكون قتلُهم لكفرهم((3)) .
ومنهم من قال : إنَّما يُقتلون لفسادهم في الأرض((4)) بسفكِ دماءِ المسلمين وتكفيرهم لهم ، وهو قولُ مالكٍ وطائفة من أصحابنا ، وأجازوا الابتداء بقتالهم ، والإجهازَ على جريحهم .
ومنهم من قال : إن دَعَوْا إلى ما هُمْ عليه ، قوتلوا ، وإنْ أظهروه ولم يدعوا إليه لم يُقاتلوا ، وهو نصُّ أحمد وإسحاق ، وهو يرجع إلى قتال من دعا إلى بدعة مغلظة .
ومنهم من لم يرَ البداءة بقتالهم حتّى يبدءوا بقتالٍ يُبيح قتالَهم مِنْ سفك دماءٍ
ونحوه ، كما رُوِيَ عن عليٍّ ، وهو قولُ الشافعي وكثيرٍ من أصحابنا((5)) .
__________
(1) الإيمان لابن تيمية : 225-226 ، والولاء والبراء في الإسلام : 308 .
(2) أخرجه : الطيالسي ( 168 ) ، وأحمد 1/81 و113 و131 و156 ، والبخاري 4/244
( 3611 ) و6/243 ( 5057 ) و9/21 ( 6930 ) ، ومسلم 3/113-114 ( 1066 ) ( 154 ) ، وأبو داود ( 4767 ) ، والنسائي 7/119 ، وأبو يعلى ( 261 ) و( 324 ) ، وأبو القاسم البغوي في " الجعديات " ( 2595 ) ، وابن حبان ( 6739 ) ، والبيهقي 8/187-188 وفي " دلائل النبوة " ، له 6/430 ، والبغوي ( 2554 ) من حديث علي بن أبي طالب ، به .
(3) انظر : فتح الباري 6/755 ، والمسائل والرسائل المروية عن الإمام أحمد بن حنبل في العقيدة 2/352 .
(4) في الأرض )) سقطت من ( ص ) .
(5) انظر : شرح النووي لصحيح مسلم 4/161-163 .

وقد روي من وجوه متعددة أنَّ النَّبيَّ - صلى الله عليه وسلم - أمر بقتل رجلٍ كان يُصلي ، وقال : (( لو قتل ، لكان أوَّلَ فتنةٍ وآخرها )) ((1)) ، وفي رواية : (( لو قُتِلَ ، لم يختلف
رجلان من أمتي حتى يخرجَ الدَّجَّالُ )) ، خرّجه الإمام أحمد رحمه الله وغيره((2)) . فيستدلَّ بهذا على قتل المبتدع إذا كان قتله يكف شرَّه عن المسلمين ، ويحسم مادة الفتن((3)) .
وقد حكى ابنُ عبد البر وغيرُه عن مذهبِ مالكٍ جوازَ((4)) قتل الدَّاعي إلى البدعة .
فرجعت نصوصُ القتل كلُّها إلى ما في حديث ابن مسعود((5)) بهذا التقدير ، ولله الحمد .
وكثيرٌ من العلماء يقولُ في كثير من هذه النصوص التي ذكرناها هاهنا : إنَّها منسوخةٌ ((6)) بحديث ابنِ مسعودٍ ، وفي هذا نظرٌ من وجهين :
أحدهما : أنَّه لا يُعلم أنَّ حديثَ ابنِ مسعود كان متأخراً عن تلك النصوص كلِّها ، لا سيما وابن مسعود من قدماء المهاجرين . وكثير من تلك النصوص يرويها من تأخَّر إسلامُه كأبي هريرة ، وجريرِ بنِ عبد الله ، ومعاوية ، فإنَّ هؤلاء كلهم
رووا حديثَ((7)) قتل شارب الخمر في المرة الرابعة((8)) .
__________
(1) أخرجه : أحمد 5/42 من حديث أبي بكرة ، به .
وأخرجه : البزار كما في " كشف الأستار " ( 1851 ) ، وأبو نعيم في " الحلية " 3/52 و53 و226 ، والبيهقي في " دلائل النبوة " 6/287-288 من حديث أنس بن مالك ، به .
وانظر : مجمع الزوائد 6/225-226 ، وفتح الباري 12/299 .
(2) أخرجه : أبو نعيم في" الحلية " 3/52-53 و226 ، والبيهقي في " دلائل النبوة " 6/287-288 من حديث أنس بن مالك ، به .
(3) انظر : الولاء والبراء في الإسلام : 308 .
(4) سقطت من ( ص ) .
(5) زاد بعدها في ( ص ) : (( من قدماء المهاجرين )) .
(6) سقطت من ( ص ) .
(7) سقطت من ( ص ) .
(8) انظر : شرح السيوطي لسنن النسائي 8/90-91 .

والثاني : أنَّ الخاصَّ لا يُنْسَخُ بالعامِّ ، ولو كان العامُّ متأخراً عنه في الصحيح الذي عليه جمهور العلماء ؛ لأنَّ دلالة الخاصِّ على معناه بالنصِّ ، ودلالة العام عليهِ بالظاهر عندَ الأكثرين ، فلا يُبطِلُ الظاهرُ حكمَ النص((1)) . وقد روي أنَّ النَّبيَّ - صلى الله عليه وسلم - أمر بقتل رجل كذَب عليهِ في حياته ، وقال لحيٍّ من العرب : إنَّ رسول الله - صلى الله عليه وسلم - أرسلني وأمرني أنْ أحكمَ في دمائِكم وأموالكم ، وهذا رُوي من وجوهٍ متعدِّدةٍ كلها ضعيفة((2)) ، وفي بعضها أنَّ هذا الرجل كانَ قد خطب امرأةً منهم في الجاهلية ، فأبوا أنْ يُزوِّجوه ، وأنَّه لمَّا قالَ لهم هذه المقالة صدَّقوه ، ونزل على تلك المرأة ، وحينئذٍ
فهذا الرَّجُلُ قد زنى((3))، ونسب إباحةَ ذَلِكَ إلى النَّبيِّ - صلى الله عليه وسلم - ((4))، وهذا كفرٌ وردَّة عن الدِّين .
وفي " صحيح مسلم " ((5)
__________
(1) انظر : التقريب والإرشاد الصغير 3/11-12 ، وقواطع الأدلة 1/200 ، والبحر المحيط 2/393 .
(2) أخرجه : الطبراني في " الكبير " ( 6215 ) من حديث عبد الله بن محمد بن الحنيفة ، به .
وأخرجه : الطبراني في " الأوسط " ( 2112 ) من حديث عبد الله بن عمرو ، به .
انظر : مجمع الزوائد 1/145 .
(3) عبارة : (( قد زنى )) سقطت من ( ص ) .
(4) أخرجه : ابن عدي في " الكامل " 5/81-82 من حديث بريدة ، به .
(5) الصحيح 8/119 ( 2771 ) ( 59 ) .
وأخرجه : أحمد 3/281 ، وأبو عوانة كما في " إتحاف المهرة " 1/498 ، والحاكم 4/39-40 من حديث أنس بن مالك ، به .

وأخرجه : الطحاوي في" شرح المشكل " ( 4953 ) من حديث علي ، به .

) : أنَّ النَّبيَّ - صلى الله عليه وسلم - أمر علياً بقتل القبطي الذي كان
يدخل على أمِّ ولده مارية ، وكان الناسُ يتحدثون بذلك ، فلما وجده عليٌّ مجبوباً تركه . وقد حمله بعضُهم على أنَّ القبطيَّ لم يكن أسلمَ بعدُ ، وأنَّ المعاهَدَ إذا فعل ما يُؤذي المسلمين انتقض عهدُه ، فكيف إذا آذى النَّبيَّ - صلى الله عليه وسلم - ؟ وقال بعضهم : بل كان مسلماً ، ولكنَّه نُهي عن ذلك فلم ينته ، حتَّى تكلَّم الناسُ بسببه في فراش النَّبيِّ - صلى الله عليه وسلم - ، وأذى النَّبيِّ - صلى الله عليه وسلم - في فراشه((1)) مبيحٌ للدم ، لكن لما ظهرت براءتُه بالعيان ، تبيَّن للناس براءةُ مارية ، فزال السببُ المبيح للقتل((2)) .
وقد رُوي عن الإمام أحمد : أنَّ النَّبيَّ - صلى الله عليه وسلم - كان له أنْ يَقْتُلَ بغير هذه الأسباب الثلاثة التي في حديث ابن مسعود ، وغَيْرُهُ ليس له ذلك ، كأنَّه يُشير إلى أنَّه - صلى الله عليه وسلم - كان له أنْ يُعَزِّرَ بالقتل إذا رأى ذلك مصلحةً ؛ لأنَّه - صلى الله عليه وسلم - معصوم من التعدِّي والحَيْفِ ، وأما غيرُه فليس لهُ ذَلِكَ ؛ لأنَّه غير مأمون عليهِ التعدِّي بالهوى . قالَ أبو داود : سمعتُ أحمد سُئِلَ عن حديث أبي بكر ما كانت لأحدٍ بعد النَّبيِّ - صلى الله عليه وسلم - ، قال : لم يكن لأبي بكر أنْ يقتل رجلاً إلا بإحدى ثلاثٍ((3)
__________
(1) عبارة : (( في فراشه )) سقطت من ( ص ) .
(2) انظر : شرح النووي لصحيح مسلم 9/103 .
(3) أخرجه : أبو داود ( 4363 ) .
وانظر : مسائل الإمام أحمد : 226-227 برواية أبي داود .

) ، والنَّبيُّ - صلى الله عليه وسلم - كان له ذَلِكَ أنْ يقتل ، وحديث أبي بكر المشار إليه هو أنَّ رجلاً كلم أبا بكر فأغلظ له ، فقال له أبو برزة : ألا أقتلُه يا خليفةَ رسولِ الله ؟ فقال أبو بكر : ما كانت لأحدٍ بعدَ النَّبيِّ - صلى الله عليه وسلم -((1)) .
وعلى هذا يتخرَّجُ حديثُ الأمرِ بقتل هذا القبطي ، ويتخرَّجُ عليه أيضاً حديثُ الأمر بقتل السارق إنْ كان صحيحاً ، فإنَّ فيه أنَّ النَّبيَّ - صلى الله عليه وسلم - أمر بقتله في
أوَّلِ مرةٍ ، فراجعوه فيه فقطعه ، ثم فعل ذلك أربع مرات وهو يأمر بقتله ،
فيُراجع فيه ، فيُقطع حتَّى قُطعت أطرافُه الأربع ، ثمَّ قتل في الخامسة ، والله تعالى أعلم((2)) .
__________
(1) أخرجه : الحميدي ( 6 ) ، وأحمد 1/9، وأبو داود ( 4363 ) ، والنسائي 7/109-110 ، والحاكم 4/354 من حديث أبي برزة ، به ، وهو صحيح .
(2) أخرجه : أبو داود ( 4410 ) ، والنسائي 8/90-91 من حديث جابر بن عبد الله ، به .
وأخرجه : النسائي 8/89-90 من حديث الحارث بن حاطب ، به .
وانظر : معالم السنن 3/270-271 .

الحديث السادس عشر
عَنْ أَبي هُرَيرَةَ - رضي الله عنه - أنَّ رَجُلاً قالَ للنَّبيِّ - صلى الله عليه وسلم - : أوصِني ، قال : (( لا تَغْضَبْ )) فردَّد مِراراً قال : (( لا تَغْضَبْ )) . رواهُ البُخاريُّ((1)) .
هذا الحديثُ خرَّجه البخاري من طريق أبي حَصين الأسدي ((2)) ، عن أبي صالح ، عن أبي هريرة ، ولم يُخرجه مسلم ؛ لأنَّ الأعمشَ رواه عن أبي صالح ، واختلف عليه في إسناده فقيل : عنه ، عن أبي صالح ، عن أبي هُريرة ، كقول أبي حَصين ، وقيل : عنه ، عن أبي صالح ، عن أبي سعيد الخدري ، وعند يحيى بن معين أنَّ هذا هو الصحيحُ ، وقيل : عنه ، عن أبي صالح ، عن أبي هريرة وأبي سعيد((3)) ، وقيل : عنه ، عن أبي صالح ، عن أبي هريرة أو جابر ، وقيل : عنه ، عن أبي صالح ، عن رجل من الصحابة غير مسمى .
وخرَّج الترمذي((4)) هذا الحديثَ من طريق أبي حصين أيضاً ولفظُه : جاء رجلٌ إلى النَّبيِّ - صلى الله عليه وسلم - ، فقال : يا رسول الله علِّمني شيئاً ولا تُكثر عليَّ لَعَلِّي أعيه ، قال : (( لا تَغْضَب )) ، فردد ذلك مراراً كلُّ ذلك يقول : (( لا تغضب )) وفي رواية أخرى((5)) لغير الترمذي قال : قلتُ : يا رسولَ الله ، دلني على عمل يُدخلني الجنَّة ولا
تُكثِرْ عليَّ ، قال : (( لا تَغْضَب )) .
__________
(1) في " صحيحه " 8/35 ( 6116 ) .
وأخرجه : أحمد 2/362 و466 ، وأبو نعيم في " أخبار أصبهان " 1/340 ، والبيهقي 10/105 .
(2) هو عثمان بن عاصم بن حُصين الأسدي ، الكوفي ، أبو حَصين بفتح المهملة . تقريب التهذيب ( 4484 ) .
(3) جملة : (( وقيل : عنه ، عن أبي صالح ، عن أبي هريرة وأبي سعيد )) سقطت من ( ص ) .
(4) في " جامعه " ( 2020 ) ، وقال : (( حسن صحيح غريب )) .
وأخرجه : أبو يعلى ( 1593 ) ، والطبراني في " مسند الشاميين " ( 1731 ) من حديث أبي هريرة ، به .
(5) أخرجه : أحمد 2/362 ، والبغوي ( 3580 ) من حديث أبي هريرة ، به .

فهذا الرجلُ طلب مِن النَّبيِّ - صلى الله عليه وسلم - أنْ يُوصِيهَ وصيةً وجيزةً جامعةً لِخصال الخيرِ ، ليحفظها عنه خشيةَ أنْ لا يحفظها ؛ لكثرتها ، فوصَّاه النَّبيُّ - صلى الله عليه وسلم - أنْ لا يغضب ، ثم ردَّد هذه المسألة عليه مراراً ، والنَّبيُّ - صلى الله عليه وسلم - يردِّدُ عليه هذا الجوابَ ، فهذا يدلُّ على أنَّ الغضب جِماعُ الشرِّ ، وأنَّ التحرُّز منه جماعُ الخير((1)) .
ولعلَّ هذا الرجلَ الذي سأل النَّبيَّ - صلى الله عليه وسلم - هو أبو الدرداء ، فقد خرَّج الطبراني((2)) من حديث أبي الدرداء قال : قلتُ : يا رسولَ الله دلني على عمل يدخلني الجنَّة ، قال : (( لا تَغْضَبْ ولكَ الجَنَّةُ )) .
وقد روى الأحنفُ بنُ قيسٍ ، عن عمه جارية((3)) بن قدامة : أنَّ رجلاً قال :
يا رسولَ اللهِ قُلْ لي قولاً ، وأقْلِلْ عليَّ لعلي أعقِلُهُ ، قال : (( لا تغضبْ )) ، فأعاد عليه مراراً كُلُّ ذلك يقول : (( لا تَغضَبْ )) خرَّجه الإمام أحمد((4)) ، وفي رواية((5)
__________
(1) انظر : فتح الباري 10/638 .
(2) في " الأوسط " ( 2374 ) ، وقال الهيثمي في " مجمع الزوائد " 8/70 : (( رواه الطبراني في " الكبير " و" الأوسط " وأحد إسنادي الكبير رجاله ثقات )) .
(3) تصحف في ( ص ) : إلى : (( حارثة )) .
(4) في " مسنده " 3/484 و5/34 .
وأخرجه : ابن أبي عاصم في " الآحاد والمثاني " ( 1168 ) ، وابن حبان ( 5690 ) ، والطبراني في " الكبير " ( 2095 ) و( 2097 ) و( 2099 ) و( 2105 ) وفي " الأوسط " ، له ( 7491 ) ، والخطيب في " تاريخه " 3/108 عن جارية بن قدامة ، عن رجل ، به ، وانظر ماسيأتي .
(5) مسند الإمام أحمد 5/34 و370 و372 . =

= وأخرجه : ابن سعد في " الطبقات " 7/40 ، وابن أبي عاصم في "الآحاد والمثاني" ( 1167 )، وابن حبان ( 5689 ) ، والطبراني في " الكبير " ( 2093 ) و( 3094 ) و( 2096 )
و( 2098 ) و( 2100 ) و( 2101 ) و( 2102 ) و( 2103 ) و( 2104 ) و( 2106 ) و( 2107 ) ، والحاكم 3/615 ، والبيهقي في " شعب الإيمان " ( 8279 ) و( 8280 ) من حديث جارية بن قدامة ، به . وجارية بن قدامة مختلف في صحبته .

) له
أنَّ جارية بن قُدامة قال : سألت النَّبيَّ - صلى الله عليه وسلم - فذكره .
فهذا يغلب على الظنِّ أنَّ السائلَ هو جارية بنُ قدامة ، ولكن ذكر الإمامُ أحمد((1)) عن يحيى القطان أنَّه قال : هكذا قال هشام ، يعني : أنَّ هشاماً ذكر في الحديث أنَّ جارية سأل النَّبيَّ - صلى الله عليه وسلم - ، قال يحيى : وهم يقولون : لم يُدرك النَّبيّ - صلى الله عليه وسلم - ، وكذا قال العجليُّ وغيرُه : إنَّه تابعيٌّ وليس بصحابي .
وخرَّج الإمامُ أحمد((2)) من حديث الزهري ، عن حُميد بنِ عبد الرحمان ، عن رجلٍ من أصحاب النَّبيِّ - صلى الله عليه وسلم - قال : قلتُ : يا رسولَ الله أوصني ، قال : (( لا
تَغْضَبْ )) قال الرجل : ففكرتُ حين قال النَّبيُّ - صلى الله عليه وسلم - ما قال ، فإذا الغَضَبُ يجمع الشرَّ كُلَّه ، ورواه مالك في " الموطأ " ((3)) عن الزهري ، عن حُميد ، مرسلاً .
وخرَّج الإمامُ أحمد((4)) من حديث عبد اللهِ بن عمرو : أنَّه سأل النَّبيَّ - صلى الله عليه وسلم - : ماذا يُبَاعِدُني مِنْ غَضَبِ اللهِ - عز وجل - ؟ قال : (( لا تَغْضَب )) .
__________
(1) في " مسنده " 3/484 .
(2) في " مسنده " 5/373 .
وأخرجه : معمر في "جامعه" ( 20286 ) - ومن طريقه البيهقي 10/105 عن الزهري ، عن حميد بن عبد الرحمان ، عن رجل ، به . وإسناده صحيح وهو صحيح موصولاً ، وقد توبع معمر تابعه سفيان بن عيينة عند ابن أبي شيبة 8/535 ، وأحمد 5/408 ، وأبي نعيم
في " معرفة الصحابة " 5/92 فلا يضره إرسال مالك ؛ إذ اتفق معمر وسفيان على
وصله ، وقد قال ابن المبارك : (( الحفاظ عن ابن شهاب ثلاثة : مالك ومعمر وابن عيينة فإذا اجتمع اثنان على قول أخذنا به وتركنا قول الآخر )) السنن الكبرى للنسائي عقيب
( 2072 ) .
(3) الموطأ ( 2636 ) برواية يحيى الليثي .
(4) في "مسنده" 2/175 وفي إسناده عبد الله بن لهيعة ؛ لكن هذا الحديث له شواهد يتقوى بها .

وقول الصحابي : ففكرتُ فيما قال النَّبيُّ - صلى الله عليه وسلم - فإذا الغضبُ يجمع الشرَّ كلَّه يشهد لما ذكرناه أنَّ الغضبَ جماعُ الشرِّ ، قال جعفر بنُ محمد : الغضبُ مفتاحُ كلِّ شرٍّ . وقيل لابنِ المبارك : اجْمَعْ لنا حسنَ الخلق في كلمة ، قال : تركُ الغضبِ .
وكذا فسَّر الإمام أحمد ، وإسحاقُ بنُ راهويه حسنَ الخلق بتركِ الغضب ، وقد رُوي ذلك مرفوعاً ، خرَّجه محمدُ بن نصر المروزي في كتاب " الصلاة " ((1)) من حديث أبي العلاء بنِ الشِّخِّير : أنَّ رجلاً أتى النَّبيَّ - صلى الله عليه وسلم - مِن قِبَلِ وجهه ، فقالَ : يا رسولَ الله أيُّ العملِ أفضلُ ؟ قالَ : (( حُسْنُ الخلق )) ثُمَّ أتاه عن يمينه ، فقالَ : يا رسول الله ، أيُّ العمل أفضل ؟ قال : (( حسنُ الخُلُقِ )) ، ثم أتاه عن شِماله ، فقال : يا رسول الله ، أيُّ العمل أفضل ؟ قال : (( حسنُ الخُلُقُ )) ، ثم أتاه من بعده ، يعني : من خلفه ، فقال : يا رسولَ الله أيُّ العملِ أفضلُ ؟ فالتفت إليه رسولُ الله - صلى الله عليه وسلم - فقال : (( مالك لا تَفْقَهُ ! حسْنُ الخُلُقِ هو أنْ لا تَغْضَبَ إنِ استطعْتَ )) . وهذا مرسل .
فقولُه - صلى الله عليه وسلم - لمن استوصاه : (( لا تَغْضَبْ )) يحتَمِلُ أمرين :
أحدُهما : أنْ يكونَ مرادُه الأمرَ بالأسباب التي توجب حُسْنَ الخُلُقِ من الكرم والسخاء والحلمِ والحياء والتواضع والاحتمال وكفِّ الأذى، والصفح والعفو، وكظم الغيظ ، والطَّلاقةِ والبِشْرِ ، ونحوِ ذلك من الأخلاق الجميلة ، فإنَّ النفسَ إذا تخلَّقت بهذه الأخلاق ، وصارت لها عادة أوجب لها ذلك دفع الغضب عند حصول أسبابه .
__________
(1) في " تعظيم قدر الصلاة " ( 878 ) مرسلاً .

والثاني : أنْ يكونَ المرادُ : لا تعمل بمقتضى الغضب إذا حَصَل لك ، بل جاهد نفسَك على ترك تنفيذه والعمل بما يأمر به ، فإنَّ الغضب إذا ملك ابنَ آدم كان كالآمر والناهي له((1)) ، ولهذا المعنى قال الله - عز وجل - : { وَلَمَّا سَكَتَ عَنْ مُوسَى الْغَضَبُ } ((2)) فإذا لم يمتثل الإنسانُ ما يأمره به غضبُه ، وجاهد نفسه على ذلك ، اندفع عنه شرُّ الغضب ، وربما سكن غَضَبُهُ ، وذهب عاجلاً ، فكأنَّه حينئذٍ لم يغضب ، وإلى هذا المعنى وقعت الإشارةُ في القرآن بقوله - عز وجل - : { وَإِذَا مَا غَضِبُوا هُمْ يَغْفِرُونَ } ((3)) ، وبقوله - عز وجل - : { وَالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللهُ يُحِبُّ الْمُحْسِنِينَ } ((4)) .
وكان النَّبيُّ - صلى الله عليه وسلم - يأمرُ من غضبَ بتعاطي أسبابٍ تدفعُ عنه الغضبَ ، وتُسَكِّنُهُ ، ويمدح من ملك نفسَه عند غضبه ، ففي " الصحيحين " ((5)
__________
(1) انظر : فتح الباري 10/639 .
(2) الأعراف : 154 .
(3) الشورى : 37 .
(4) آل عمران : 134 .
(5) صحيح البخاري 18/19 ( 6048 ) و34 ( 6115 ) و150 ( 3282 ) ، وصحيح مسلم 8/30-31 ( 2610 ) ( 109 ) و( 110 ) .

وأخرجه : أحمد 6/394 ، وأبو داود ( 4781 ) ، والنسائي في " الكبرى " ( 10224 )
و( 10225 ) من حديث سليمان بن صرد ، به .

) عن سليمانَ بن صُرَد قال : استَبَّ رجلانِ عندَ النَّبيِّ - صلى الله عليه وسلم - ونحنُ عنده جلوسٌ ، وأحدُهما يَسُبُّ صاحبهُ مغضباً قد احمرَّ وجهُهُ ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( إني لأعْلَمُ كلمةً لو قالها لذهبَ عنه ما يجد ، لو قال : أعوذُ بالله من الشَّيطان الرجيم )) فقالوا للرجل : ألا تسمعُ ما يقولُ النَّبيُّ - صلى الله عليه وسلم - ؟ قال : إني لَسْتُ بِمجنونٍ((1)) .
وخرَّج الإمامُ أحمد((2)) والترمذيُّ((3)) من حديث أبي سعيد الخُدري : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال في خُطْبته : (( ألا إنَّ الغَضَبَ جَمْرَةٌ في قلبِ ابنِ آدمَ ، أفما رأيتُم إلى حُمرة عينيه ، وانتفاخ أوداجه ، فمن أحسَّ من ذلك شيئاً فليَلْزَقْ بالأرضِ )) .
وخرَّج الإمامُ أحمدُ((4)
__________
(1) يحتمل أنْ هذا الرجل كان من المنافقين ، أو من جُفاة العرب ، فهو لم يتهذب بأنوار الشريعة المكرمة ، وتوهم أن الاستعاذة مختصة بالمجنون ، ولم يعلم أن الغضب من نزغات الشيطان .
انظر : شرح صحيح مسلم للنووي 8/336 .
(2) في " مسنده " 3/19 و61 .
وأخرجه : معمر في "جامعه" ( 20720 ) ، والحميدي ( 752 ) ، وعبد بن حميد ( 864 )، وأبو يعلى ( 1101 ) ، والحاكم 4/505-506 ، والبيهقي في "شعب الإيمان" ( 8289 ) ، والبغوي ( 4039 ) من حديث أبي سعيد الخدري ، به ، وهو جزء من حديث طويل .
(3) في " جامعه " ( 2191 ) وقال : (( حسن )) ، وإسناد الحديث ضعيف لضعف علي بن زيد ابن جدعان .
(4) في " مسنده " 5/152 .

وأخرجه : الخرائطي في " مساوئ الأخلاق " ( 346 ) ، وابن حبان ( 5688 ) ، والبغوي
( 3584 ) وقد اختلف في إسناده ورجح أبو داود إرساله .

) ، وأبو داود((1)) من حديث أبي ذرٍّ : أنَّ النَّبيِّ - صلى الله عليه وسلم - قال
: (( إذا غَضِبَ أحدُكُم وهو قائِمٌ ، فَلْيَجْلِسْ ، فإنْ ذَهَبَ عَنه الغضبُ وإلا فليَضطجعْ )) .
وقد قيل : إنَّ المعنى في هذا أنَّ القائم متهيِّئ، للانتقام والجالس دونَه في ذلك ، والمضطجع أبعدُ عنه ، فأمره بالتباعد عن حالةِ الانتقام((2)) ، ويَشْهَدُ لذلك أنَّه رُوي من حديث سِنان بنِ سعد ، عن أنسٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، ومن حديث الحسن مرسلاً عن النَّبيِّ - صلى الله عليه وسلم - ((3)) قال : (( الغَضَبُ جَمرةٌ في قَلبِ الإنسانِ تَوَقَّدُ ، ألا ترى إلى حُمرةِ عَيْنَيهِ وانْتِفَاخِ أوداجِهِ ، فإذا أحس أحدُكُم مِنْ ذلك شيئاً ، فليَجْلِسْ ، ولا يَعْدُوَنَّه الغَضَبُ ))((4)) .
والمرادُ : أنَّه يحبسه في نفسه ، ولا يُعديه إلى غيره بالأذى بالفعلِ ، ولهذا المعنى قال النَّبيُّ - صلى الله عليه وسلم - في الفتن : (( إنَّ المضطجِعَ فيها خَيْرٌ من القَاعِدِ ، والقَاعِدَ فيها خيرٌ من القَائِم ، والقائمَ خَيرٌ مِنَ المَاشِي ، والمَاشِي خَيرٌ مِنَ السَّاعي ))((5)) ، وإنْ كان هذا على وجه ضرب المثالِ في الإسراع في الفتن ، إلا أنَّ المعنى : أنَّ من كان أقرب إلى الإسراع فيها ، فهو شرٌّ ممن كان أبعد عن ذلك .
__________
(1) السنن ( 4782 ) و( 4783 ) .
(2) انظر : معالم السنن 4/100-101 .
(3) من قوله : (( ومن حديث الحسن ... )) إلى هنا سقط من ( ص ) .
(4) حديث أنس لم أعثر عليه فيما بين يدي من الكتب الحديثية .
أما رواية الحسن المرسلة فقد أخرجها : معمر في " جامعه " ( 20289 ) ، والبيهقي في
" شعب الإيمان " ( 8290 ) عن الحسن ، مرسلاً .
(5) أخرجه : البخاري 4/241 ( 3601 ) و9/64 ( 7081 ) و( 7082 ) ، ومسلم 8/168 - 169 ( 2886 ) ( 10 ) و( 11 ) و( 12 ) ، وأبو داود ( 4256 ) ، والبيهقي 8/190 من حديث أبي هريرة ، به .

وخرَّج الإمامُ أحمد من حديث ابنِ عباس ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إذا غَضِبَ
أحَدُكُمْ ، فليَسْكُتْ )) ، قالها ثلاثاً((1)) .
وهذا أيضاً دواء عظيم للغضب ؛ لأنَّ الغضبان يصدر منه في حال غضبه من القول ما يندم عليهِ في حال زوال غضبه كثيراً من السِّباب وغيره مما يعظم ضَرَرُهُ ، فإذا سكت زال هذا الشرّ كله عنه ، وما أحسنَ قولَ مورق العجلي - رحمه الله - : ما امتلأتُ غيضاً قَطُّ ولا تكلَّمتُ في غضبٍ قطُّ بما أندمُ عليهِ إذا رضيتُ((2)) . وغضب يوماً عمرُ بن عبد العزيز فقالَ لهُ ابنُه : عبدُ الملكِ – رحمهما الله - : أنتَ يا أميرَ المؤمنين مع ما أعطاك الله وفضَّلك به تغضبُ هذا الغَضبَ ؟ فقال له : أو ما تغضبُ يا عبدَ الملك ؟ فقال عبد الملك : وما يُغني عني سعةُ جوفي إذا لم أُرَدِّدْ فيه
الغضبَ حتى لا يظهر((3)) ؟ فهؤلاء قوم ملكوا أنفسهم عند الغضب - رضي الله عنهم - .
وخرَّج الإمامُ أحمد((4)
__________
(1) في " مسنده " 1/239 و283 و365 .
وأخرجه : الطيالسي ( 2608 ) ، والبخاري في " الأدب المفرد " ( 245 ) ، والبزار كما في
" كشف الأستار " ( 152 ) و( 153 ) ، والطبراني في " الكبير " ( 10951 ) ، والقضاعي في " مسند الشهاب " ( 764 ) ، والبيهقي في " شعب الإيمان " ( 8287 ) و( 8288 ) ، وفي إسناده ليث بن أبي سليم ضعيف .
(2) أخرجه : أبو نعيم في " الحلية " 2/235 .
(3) أخرجه : أبو نعيم في " الحلية " 5/358 .
(4) في " مسنده " 4/226 .
وأخرجه : ابن قانع في " معجم الصحابة " 2/307 ، والطبراني في " الكبير " 17/( 443 ) ، والبغوي ( 3583 ) ، وابن عساكر في " تاريخ دمشق " 42/234 و43/81 و57/172 ، وإسناده ضعيف .

) ، وأبو داود((1)) من حديث عُروة بنِ محمد السَّعدي : أنَّه كلَّمه رجل فأغضبه ، فقام فتوضأ ، ثم قال : حدثني أبي عن جدِّي عطيةَ ، قال : قال رسولُ الله - صلى الله عليه وسلم - : (( إنَّ الغَضَبَ مِنَ الشَّيْطانِ ، وإنَّ الشيطانَ خُلِقَ من النَّارِ ، وإنَّما تُطفَأُ النار بالماءِ ، فإذا غَضِبَ أحَدُكُم فَليَتوضَّأ )) .
وروى أبو نعيم((2)) بإسناده عن أبي مسلم الخولاني : أنَّه كلَّم معاوية بشيءٍ وهو على المنبر ، فغضب ، ثم نزل فاغتسل ، ثم عاد إلى المنبر ، وقال : سمعتُ
رسول الله - صلى الله عليه وسلم - يقول : (( إنَّ الغضبَ مِن الشيطان ، والشيطانَ من النار ، والماءُ يُطفئُ النار ، فإذا غَضِبَ أحدكم فليغتسل )) .
وفي " الصحيحين " ((3)) عن أبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( لَيْسَ الشَّديدُ بالصُّرَعَةِ ، إنَّما الشَّديدُ الَّذي يَملِكُ نَفْسَهُ عندَ الغَضَبِ )) .
وفي " صحيح مسلم " ((4)) عن ابن مسعودٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما تَعُدُّوَن الصُّرَعَةَ فيكم ؟ )) قلنا : الذي لا تَصْرَعُهُ الرِّجالُ ، قال : (( ليس ذلك ، ولكنَّه الذي يَملِكُ نَفْسَهُ عندَ الغضبِ )) .
__________
(1) السنن ( 4784 ) ، وينظر التخريج المتقدم ذكره .
(2) في " الحلية " 2/130 ، وإسناده ضعيف .
(3) صحيح البخاري 8/34 ( 6114 )، وصحيح مسلم 8/30 ( 2609 ) ( 107 ) و( 108 ).
وأخرجه : مالك في " الموطأ " ( 2637 ) برواية الليثي ، وأحمد 2/268 و517 ، والنسائي في " الكبرى " ( 10226 ) و( 10227 ) و( 10228 ) ، والبيهقي 10/235 و241 .
(4) الصحيح 8/30 ( 2608 ) ( 106 ) .
وأخرجه : أحمد 1/382 ، وأبو داود ( 4779 ) ، وأبو يعلى ( 5162 ) من حديث عبد الله ابن مسعود ، به .

وخرَّج الإمامُ أحمد((1)) ، وأبو داود((2)) ، والترمذي((3)) ، وابن ماجه((4)) من حديث معاذ بن أنس الجهني ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مَنْ كَظَمَ غَيظاً وهو يَستطيعُ
أنْ يُنفذه ، دعاه الله يومَ القيامة على رؤوس الخلائق حتَّى يخيره في أيِّ الحورِ
شاء )) .
وخرَّج الإمامُ أحمد((5)) من حديث ابن عمر ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( ما تَجَرَّع عبدٌ جُرعَةً أفضلَ عندَ اللهِ من جُرعَةِ غَيْظٍ يَكْظِمُها ابتغاءَ وجهِ الله - عز وجل - )) ومِن حديث ابن عباسٍ((6)) ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مَا مِنْ جُرْعَةٍ أحبَّ إلى اللهِ من جُرعةِ غَيظٍ يَكظِمُها عبد ، ما كظم عبدٌ لله إلا ملأ الله جوفَه إيماناً )) . وخرَّج أبو
داود((7)) معناه من رواية بعضِ الصحابة ، عن النَّبيِّ - صلى الله عليه وسلم - وقال : (( ملأه الله أمناً وإيماناً((8)) )) .
__________
(1) في " مسنده " 3/438 و440 .
(2) السنن ( 4777 ) .
(3) في " جامعه " ( 2021 ) و( 2493 ) ، وقال الترمذي : (( حسن غريب )) على أنَّ في إسناده سهل بن معاذ ضعفه بعض الأئمة .
(4) السنن ( 4186 ) .
(5) في " مسنده " 2/128 . =
= وأخرجه : ابن ماجه ( 4189 ) ، والطبراني في " مكارم الأخلاق " ( 51 ) ، والبيهقي في
" شعب الإيمان " ( 8305 ) و( 8306 ) و( 8307 ) وفي " الآداب " ، له ( 160 ) من حديث عبد الله بن عمر ، به ، مرفوعاً ، وإسناده صحيح .
وأخرجه : البخاري في " الأدب المفرد " ( 1318 ) ، موقوفاً .
وأخرجه : البيهقي في" شعب الإيمان " ( 8308 ) وفي " الآداب " ، له ( 161 ) ، مرسلاً .
(6) أخرجه : أحمد 1/327 ، وفي إسناده نوح بن جعونة مجهول ، ولعله نوح بن أبي مريم الكذاب فيكون إسناد الحديث تالفاً .
(7) السنن ( 4778 ) وإسناده ضعيف لجهالة أحد رواته .
(8) من قوله : (( وخرج أبو داود ... )) إلى هنا سقط من ( ص ) .

وقال ميمون بن مِهران: جاء رجلٌ إلى سلمان، فقال : يا أبا عبدِ الله أوصني ، قال : لا تغضب ، قال : أمرتني أنْ لا أغضب وإنَّه ليغشاني ما لا أملِكُ ، قال : فإنْ غضبتَ ، فامْلِكْ لِسانك ويَدَك . خرَّجه ابن أبي الدنيا((1)) ، وملكُ لسانه ويده هو الذي أشار إليه النَّبيُّ - صلى الله عليه وسلم - بأمره لمن غَضِبَ أنْ يجلس ، ويضطجع وبأمره له أنْ يسكت((2)) .
قال عمرُ بنُ عبد العزيز : قد أفلحَ مَنْ عُصِمَ من الهوى ، والغضب ، والطمع((3)) .
وقال الحسن : أربعٌ من كُنَّ فيه عصمه الله من الشيطان ، وحرَّمه على النار : مَنْ ملك نفسَه عندَ الرغبة ، والرهبة ، والشهوةِ ، والغضبِ((4)) .
فهذه الأربع التي ذكرها الحسن هي مبدأ الشرِّ كُلِّه ، فإنَّ الرغبةَ في الشيء هي ميلُ النفس إليه لاعتقاد نفعه ، فمن حصل له رغبةٌ في شيءٍ ، حملته تلك الرغبة على طلب ذلك الشيء من كل وجه يَظُنُّه موصلاً إليه((5)) ، وقد يكون كثير منها محرماً ، وقد يكون ذلك الشيءُ المرغوبُ فيه مُحرَّماً .
والرهبة : هي الخوفُ من الشيء((6)) ، وإذا خاف الإنسان من شيء تسبب في دفعه عنه بكلِّ طريق يظنه دافعاً له ، وقد يكون كثير منها محرَّماً .
والشهوة : هي ميلُ النفس إلى ما يُلائمها ، وتلتذُّ به((7)) ، وقد تميل كثيراً إلى ما هو محرَّم كالزنا والسرقة وشرب الخمر ، بل وإلى الكفر والسحر والنفاق والبدع .
__________
(1) أخرجه : ابن عساكر في " تأريخ دمشق " 23/314 .
(2) سبق تخريجة .
(3) أخرجه : أبو نعيم في " الحلية " 5/290 .
(4) أخرجه : أبو نعيم في " الحيلة " 2/144 .
(5) انظر : لسان العرب 5/254 .
(6) انظر : العين : 372 ، وأساس البلاغة 1/399 ، ولسان العرب 5/237 .
(7) انظر : المفردات في غريب القرآن : 279 ، ولسان العرب 7/231 .

والغضب : هو غليانُ دم القلب طلباً لدفع المؤذي عندَ خشية وقوعه ، أو طلباً للانتقام ممن حصل له منه الأذى بعدَ وقوعه((1)) ، وينشأ من ذلك كثيرٌ من الأفعال المحرمة كالقتل والضربِ وأنواعِ الظلم والعُدوان ، وكثيرٍ من الأقوال المحرَّمة كالقذفِ والسبِّ والفحش ، وربما ارتقى إلى درجة الكفر ، كما جرى لجبلة بن الأيهم((2)) ، وكالأيمان التي لا يجوزُ التزامُها شرعاً ، وكطلاق الزوجة الذي يُعقب الندمَ .
والواجبُ على المؤمن أنْ تكون شهوتُه مقصورةً على طلب ما أباحه الله له ، وربما تناولها بنيةٍ صالحةٍ ، فأثيب عليها ، وأنْ يكونَ غضبه دفعاً للأذى في الدين له أو لغيره وانتقاماً ممن عصى الله ورسولَه ، كما قال تعالى : { قَاتِلُوهُمْ يُعَذِّبْهُمُ اللهُ بِأَيْدِيكُمْ وَيُخْزِهِمْ وَيَنْصُرْكُمْ عَلَيْهِمْ وَيَشْفِ صُدُورَ قَوْمٍ مُؤْمِنِينَ وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ } ((3)) .
__________
(1) انظر : المفردات في غريب القرآن : 375 ، والتعريفات : 162 .
(2) هو ابن الحارث بن أبي شعر ، واسمه المنذر بن الحارث ، روي في أحاديث دخل بعضها في بعض ، قالوا : وكتب رسول الله - صلى الله عليه وسلم - إلى جبلة بن الأيهم ملك غسان يدعوه إلى الإسلام ، فأسلم وكتب بإسلامه إلى رسول الله - صلى الله عليه وسلم - وأهدى له هدية ، ثم لم يزل مسلماً حتى كان زمن =
= عمر بن الخطاب ، فبينا هو في سوق دمشق إذ وطيء رجلاً من مزينة ، فوثب المزني فلطمه ، فأخذ فانطلق به إلى أبي عبيدة بن الجراح ، فقالوا : هذا لطم جبلة . قال : فليلطمه . قالوا : أو ما يقتل ؟ قال : لا ، فقالوا : أفما تقطع يده ؟ قال : لا ، إنَّما أمر الله بالقود ، قال جبلة : أترون أني جاعل وجهي نداً لوجه جدي جاء من عمق ؟ بئس الدين هذا ! ثم ارتد نصرانياً ، وترحل بقومه حتى دخل أرض الروم . انظر : تاريخ دمشق 11/19 .
(3) التوبة : 14-15 .

وهذه كانت حالَ النَّبيِّ - صلى الله عليه وسلم - ، فإنَّه كان لا ينتقِمُ لنفسه ، ولكن إذا انتهكت حرماتُ الله لم يَقُمْ لِغضبه شيء((1)) ولم يضرب بيده خادماً ولا امرأة إلا أنْ يجاهِدَ في سبيل الله((2)) . وخدمه أنس عشرَ سنين ، فما قال له : (( أفٍّ )) قط ، ولا قال له لشيء فعله : (( لم فعلت كذا ))((3)) ، ولا لشيء لم يفعله : (( ألا فعلت كذا )) . وفي رواية أنَّه كان إذا لامه بعضُ أهله قال - صلى الله عليه وسلم - : (( دعوه فلو قُضي شيءٌ كان ))((4)) . وفي رواية للطبراني((5)) قال أنس : خدمتُ رسولَ الله - صلى الله عليه وسلم - عشر سنين ، فما دَرَيْتُ شيئاً قطُّ وافقه ، ولا شيئاً قط خالفه رضي من الله بما كان .
__________
(1) أخرجه : مالك في " الموطأ " ( 2627 ) برواية الليثي ، والحميدي ( 258 ) ، وأحمد 6/31-32 و115-116 و181-182 و229 و232 و262، وعبد بن حميد ( 1481 ) ، والبخاري 4/230 ( 3560 ) و8/36 ( 6126 ) و8/216 ( 6853 ) وفي " الأدب
المفرد " ، له ( 274 ) ، ومسلم 7/80 ( 2327 ) ( 77 ) و7/80 ( 2328 ) ( 79 ) ، وأبو داود ( 4785 ) من حديث عائشة ، به . والروايات مطولة ومختصرة .
(2) أخرجه : عبد الرزاق ( 17942 ) ، وأحمد 6/31-32 و206 و229 و232 و281 ، وعبد بن حميد ( 1481 ) ، والدارمي ( 2224 ) ، ومسلم 7/80 ( 2328 ) ( 79 ) ، وأبو داود ( 4786 ) ، وابن ماجه ( 1984 ) ، والنسائي في " الكبرى " ( 9165 ) من حديث عائشة ، به . والروايات مطولة ومختصرة .
(3) أخرجه : عبد الرزاق ( 17946 ) ، وأحمد 3/101 ، وعبد بن حميد ( 1361 ) ، والبخاري 4/13 ( 2768 ) و8/17 ( 6038 ) و9/15 ( 6911 ) ، ومسلم 7/73
( 2309 ) ( 51 ) و( 52 ) و( 53 ) ، وأبو داود ( 4774 ) من حديث أنس بن مالك ، به .
(4) أخرجه : عبد الرزاق ( 17947 ) من حديث أنس بن مالك ، به .
(5) في " الأوسط " ( 9152 ) وفي " الصغير " ، له ( 1072 ) .
وانظر : مجمع الزوائد 9/16 .

وسئلت عائشةُ عن خُلُقِ رسول الله - صلى الله عليه وسلم - ، فقالت : كان خُلُقُه القُرآن((1)) ، تعني : أنَّه كان تأدَّب بآدابه ، وتخلَّق بأخلاقه ، فما مدحه القرآن ، كان فيه رضاه ، وما ذمه القرآنُ ، كان فيه سخطه((2)) ، وجاء في رواية عنها ، قالت : كان خُلُقُه القُرآن يَرضى لِرضاه ويَسخَطُ لسخطه((3)) .
وكان - صلى الله عليه وسلم - لِشدَّةِ حيائه لا يُواجِهُ أحداً بما يكره، بل تعرف الكراهة في وجهه ، كما في " الصحيح " ((4)) عن أبي سعيد الخدري قال : كان النَّبيُّ - صلى الله عليه وسلم - أشدَّ حياءً من العذراءِ في خِدْرها ، فإذا رأى شيئاً يكرهه ، عرفناه في وجهه ، ولما بلَّغَه ابنُ مسعودٍ قَولَ القائل : هذه قسمة ما أريد بها وجه الله ، شقَّ عليه - صلى الله عليه وسلم - ، وتَغيَّر وجهه ، وغَضِبَ ، ولم يَزِدْ على أنْ قال : (( قد أوذِيَ موسى بأكثر من هذا فصبر ))((5)) .
__________
(1) أخرجه : أبو عبيد في " فضائل القرآن " : 51-52 ، وأحمد 6/54 و91 و111 و188 و216 ، والبخاري في " الأدب المفرد " ( 308 ) ، ومسلم 2/169 ( 746 ) ( 139 ) ، وأبو داود ( 1342 ) ، وابن ماجه ( 2333 ) ، والنسائي 3/199-200 وفي " الكبرى " ، له ( 11350 ) وفي " التفسير " ، له ( 158 ) و( 370 ) ، وابن خزيمة ( 1127 ) ، والطبراني في " مسند الشاميين " ( 1963 ) ، والبيهقي 3/30 وفي " دلائل النبوة " ، له 1/308-309 من حديث عائشة ، به . والروايات مطولة ومختصرة .
(2) انظر : شرح النووي لصحيح مسلم 3/226 .
(3) أخرجه : أبو عبيد في " فضائل القرآن " : 51 من حديث عائشة ، به .
(4) صحيح البخاري 4/230 ( 3562 ) و8/31 ( 6102 ) ، وصحيح مسلم 7/77
( 2320 ) ( 67 ) .
(5) أخرجه : البخاري 4/115 ( 3150 ) و5/202 ( 4336 ) ، ومسلم 3/109 ( 1062 ) ( 140 ) و( 141 ) من حديث عبد الله بن مسعود ، به .

وكان - صلى الله عليه وسلم - إذا رأى ، أو سَمِعَ ما يكرهه الله ، غَضِبَ لذلك ، وقال فيه ، ولم يَسْكُتْ ، وقد دخل بيتَ عائشة فرأى ستراً فيه تصاويرُ ، فتَلَوَّنَ وجهُهُ وهتكه ، وقال : (( إنَّ مِنْ أَشدِّ النَّاسِ عذاباً يومَ القيامةِ الَّذينَ يُصوِّرُونَ هذه الصُّورَ ))((1)) . ولما شُكِيَ إليه الإمامُ الذي يُطيل بالناس صلاته حتى يتأخرَ بعضهم عن الصَّلاة معه ، غَضِبَ ، واشتد غضبُه ، ووَعَظَ النَّاسَ((2)) ، وأمر بالتَّخفيف((3)) .
ولما رأى النُّخامَةَ في قبلة المسجد ، تَغَيَّظ ، وحكَّها ، وقال : (( إنَّ أحدَكُمْ إذا كان في الصَّلاةِ ، فإنَّ الله حِيالَ وَجْهِهِ ، فلا يَتَنخَّمَنَّ حِيال وجهه في الصَّلاةِ ))((4)) .
__________
(1) أخرجه : البخاري 7/215 ( 5954 ) ، ومسلم 6/158 ( 2107 ) ( 91 ) و6/159
( 2107 ) ( 92 ) ، والنسائي 8/214 ، وابن حبان ( 5847 ) ، والبيهقي 7/267 و269 من حديث عائشة ، به .
(2) لم ترد في ( ص ) .
(3) أخرجه : مسلم 2/42 ( 466 ) ( 182 ) من حديث أبي مسعود الأنصاري ، به .
(4) أخرجه : مالك في " الموطأ " ( 522 ) برواية الليثي ، والبخاري 1/112 ( 406 ) و1/191 ( 753 ) و2/82 ( 1213 ) و8/33 ( 6111 ) ، ومسلم 2/75 ( 547 )
( 50 ) ، وأبو داود ( 479 ) ، والنسائي 2/51 من حديث عبد الله بن عمر ، به .

وكان من دعائه - صلى الله عليه وسلم - : (( أسألك كَلِمَة الحقِّ في الغضب والرِّضا )) ((1)) وهذا عزيز جداً ، وهو أنَّ الإنسان لا يقول سوى الحقِّ سواء غَضِبَ أو رضي ، فإنَّ أكثرَ الناس إذا غَضِبَ لا يَتوقَّفُ فيما يقول .
وخرَّج الطبراني((2)) من حديث أنس مرفوعاً : (( ثلاثٌ من أخلاقِ الإيمان : مَنْ إذا غَضِبَ ، لم يُدخله غضبُهُ في باطلٍ ، ومن إذا رَضِيَ ، لم يُخرجه رضاه من حقٍّ ، ومن إذا قَدَرَ ، لم يتعاطَ ما ليسَ له )) .
وقد روي عن النَّبيِّ - صلى الله عليه وسلم - : (( أنَّه أخبر عن رجلين ممن كان قبلنا كان
أحدُهما عابداً ، وكان الآخرُ مسرفاً على نفسه ، فكان العابدُ((3)) يَعِظُهُ ،
فلا ينتهي ، فرآه يوماً على ذنبٍ استعظمه ، فقال : والله لا يَغفِرُ الله لك ،
فغفر الله للمذنب ، وأحبط عملَ العابد )) . وقال أبو هريرة : لقد تكلَّم
بكلمة أوبقت دنياه وآخِرتَه ، فكان أبو هريرة يُحَذِّرُ الناسَ أنْ يقولوا
مثلَ هذه الكلمة((4)) في غضب . وقد خرَّجه الإمامُ أحمد((5)
__________
(1) أخرجه : أحمد 4/264 ، وعبد الله بن أحمد في " السنة " ( 467 ) و( 1190 ) ، والبزار
( 1392 ) و( 1393 ) ، والنسائي 3/54-55 وفي " الكبرى " ، له ( 1229 ) ، وابن خزيمة في "التوحيد": 12، وابن حبان ( 1971 )، والطبراني في "الدعاء" ( 624 ) و( 625 ) من حديث عمار بن ياسر ، به . وهو جزء من حديث طويل ، وهو حديث صحيح .
(2) في "الصغير" ( 158 ) ، وإسناده ضعيف جداً فيه بشر بن الحسين ، قال عنه البخاري : (( فيه نظر )) ، وقال الدارقطني : (( متروك )) ، وقال ابن عدي : (( عامة حديثه ليس بمحفوظ )) ، وقال أبو حاتم : (( يكذب على الزبير )) الميزان 1/315 .
(3) سقطت من ( ص ) .
(4) سقطت من ( ص ) .
(5) في " مسنده " 2/323 و363 .

وأخرجه : ابن حبان ( 5712 ) ، والبيهقي في " شعب الإيمان " ( 6689 ) ، والمزي في
" تهذيب الكمال " 3/487-488 ( 2927 ) من حديث أبي هريرة ، به . والروايات مطولة ومختصرة ، وإسناده لا بأس به .

) وأبو
داود((1)) ، فهذا غَضِبَ لله ، ثم تكلَّم في حال غضبه لله بما لا يجوزُ ، وحتم على الله بما لا يعلم ، فأحبط الله((2)) عمله ، فكيف بمن تكلَّم في غضبه لنفسه ، ومتابعة هواه بما لا يجوز .
وفي " صحيح مسلم "((3)) عن عِمران بن حُصين : أنَّهم كانوا مع النَّبيِّ - صلى الله عليه وسلم - في بعض أسفاره وامرأةٌ من الأنصار على ناقةٍ ، فضَجِرَتْ ، فلعَنَتها فسَمِعَ النَّبيُّ - صلى الله عليه وسلم - ، فقال : (( خذُوا مَتَاعَها ودَعُوها )) .
وفيه أيضاً عن جابر قال : سِرنا مع رسول الله - صلى الله عليه وسلم - في غزوة ورجلٌ من الأنصارِ على ناضحٍ له ، فتلدَّنَ عليه بعض التلدُّن ، فقال له : سِرْ ، لَعنَك الله ، فقال رسول الله - صلى الله عليه وسلم - : (( انْزِلْ عنه ، فلا تَصْحَبْنا بملعونٍ ، لا تدعوا على أنفُسِكُم ، ولا تدعوا على أولادكم ، ولا تَدْعوا على أموالكم ، لا تُوافِقوا من الله ساعةً يُسأل فيها عطاء ، فيستجيب لكم ))((4)) .
فهذا كله يدلُّ على أنَّ دعاء الغضبانِ قد يُجاب إذا صَادف ساعةَ إجابةٍ ، وأنَّه ينهى عن الدعاء على نفسه وأهله وماله في الغضب .
__________
(1) السنن ( 4901 ) من حديث أبي هريرة ، به .
(2) عبارة : (( فأحبط الله )) لم ترد في ( ص ) .
(3) الصحيح 8/23 ( 2595 ) ( 80 ) و( 81 ) .
وأخرجه : أبو داود ( 2561 ) ، والنسائي في " الكبرى " ( 8816 ) من حديث عمران بن حصين ، به .
(4) الصحيح 8/233 ( 3009 ) .
وأخرجه : ابن حبان ( 5742 ) من حديث جابر بن عبد الله ، به .

وأما ما قاله مجاهد((1)) في قوله تعالى : { وَلَوْ يُعَجِّلُ اللهُ لِلنَّاسِ الشَّرَّ اسْتِعْجَالَهُمْ بِالْخَيْرِ لَقُضِيَ إِلَيْهِمْ أَجَلُهُمْ } ((2)) ، قال : هو الواصِلُ لأهله وولده وماله إذا غَضِبَ عليه ، قال : اللهمَّ لا تُبارِكْ فيه ، اللهم العنه ، يقول : لو عجل له ذلك ، لأهلك مَنْ دعا عليه ، فأماتَه . فهذا يدلُّ على أنَّه لا يُستجاب جميعُ ما يدعو به الغضبانُ على نفسه وأهله وماله ، والحديثُ دلَّ على أنَّه قد يُستجابُ لمصادفته ساعة إجابة .
وأما ما رُوي عن الفُضيل بنِ عياض قال : ثلاثةٌ لا يُلامون على غضبٍ : الصائمُ والمريضُ والمسافرُ ، وعن الأحنف بن قيس قال : يوحي الله إلى الحافظين اللذين مع ابن آدم : لا تكتبا على عبدي في ضجره شيئاً ، وعن أبي عمران الجوني قال : إنَّ المريضَ إذا جزع فأذنب ، قال المَلَكُ الذي على اليمين للملك الذي على الشمال : لا تكتب . خرَّجه ابن أبي الدنيا ، فهذا كلُّه لا يُعرف له أصلٌ صحيحٌ من الشرع يدلُّ عليه ، والأحاديثُ التي ذكرناها من قبل تدلُّ على خلافه .
وقول النَّبيِّ - صلى الله عليه وسلم - : (( إذا غضبتَ فاسكت )) ((3)) يدلُّ على أنَّ الغضبانَ مُكَلَّفٌ في حال غضبه بالسكوت ، فيكون حينئذٍ مؤاخذاً بالكلام ، وقد صحَّ عن النَّبيِّ - صلى الله عليه وسلم - : أنَّه أمر من غضب أنْ يتلافى غضبَه بما يُسكنه من أقوال وأفعال ، وهذا هو عينُ التكليف له بقطع الغضب ، فكيف يقال : إنَّه غيرُ مكلَّف في حال غضبه بما يصدر منه .
وقال عطاءُ بنُ أبي رباح : ما أبكى العلماءَ بكاء آخرِ العمرِ من غضبة يغضبُها أحدُهُم فتهدِمُ عملَ خمسين سنة ، أو ستين سنة ، أو سبعين سنة ، وربَّ غضبة قد أقحمت صاحبها مقحماً ما استقاله . خرَّجه ابن أبي الدنيا .
__________
(1) في " تفسيره " : 292 . وأخرجه : الطبري في " تفسيره " ( 13625 ) و( 13626 ) .
(2) يونس : 11 .
(3) سبق تخريجه .

ثم إنَّ من قال مِن السَّلف : إنَّ الغضبان إذا كان سببُ غضبه مباحاً، كالمرض، أو السفرِ ، أو طاعةٌ كالصَّوْم لا يُلام عليه إنَّما مرادُه أنَّه لا إثمَ عليه إذا كان مما يقع منه في حال الغضب كثيراً من كلام((1)) يُوجِبُ تضجراً أو سباً ونحوه كما قال - صلى الله عليه وسلم - : (( إنَّما أنا بَشَرٌ أرضى كما يرضي البَشَرُ ، وأغْضَبُ كما يَغْضَبُ البشر ، فأيُّما مسلم سببتُه أو جلدتُه ، فاجعلها له كفارةً ))((2)) .
فأما ما كان من كفر ، أو ردَّةٍ ، أو قتل نفس ، أو أخذ مالٍ بغير حقٍّ ونحو ذلك ، فهذا لا يشكُّ مسلم أنَّهم لم يُريدوا أنَّ الغضبانَ لا يُؤاخذُ به ، وكذلك ما يقعُ من الغضبان من طلاقٍ وعَتاقٍ، أو يمينٍ، فإنَّه يُؤاخَذُ بذلك كُلِّه بغيرِ خلافٍ((3)) . وفي " مسند الإمام أحمد " ((4)
__________
(1) عبارة : (( من كلام )) سقطت من ( ص ) .
(2) أخرجه : أحمد 2/316-317 ، والبخاري 8/96 ( 6361 ) ، ومسلم 8/25 ( 2601 )
( 89 ) ، وابن حبان ( 6516 ) من حديث أبي هريرة ، به .
(3) انظر : الواضح في شرح مختصر الخرقي 4/22-23 ، وشرح الزركشي على مختصر الخرقي 5/399 .
(4) المسند 6/410-411 .

وأخرجه : أبو داود ( 2214 ) و( 2215 )، وابن الجارود ( 746 ) ، والطبري في "تفسيره" ( 26109 ) ، وابن حبان ( 4279 ) ، والطبراني في " الكبير " 24/( 633 ) و( 634 ) ، والبيهقي 7/389-390 و391-392 و392 من حديث خولة بنت ثعلبة . والروايات مطولة ومختصرة ، والحديث قويٌّ بشواهده .

) عن خويلة بنت ثعلبة امرأة أوس بن الصامت أنَّها راجعت زوجَها ، فغَضِبَ ، فظاهر منها ، وكان شيخاً كبيراً قد ساء خُلُقُه وضَجِرَ ، وأنَّها جاءت إلى النَّبيِّ - صلى الله عليه وسلم - ، فجعلت تشكو إليه ما تلقى من سوء خلقه ، فأنزل الله آيةَ((1)) الظهار ، وأمره رسول الله - صلى الله عليه وسلم - بكفارة الظِّهار في قصة طويلة ، وخرَّجها ابن أبي حاتم((2)) من وجه آخر ، عن أبي العالية : أنَّ خُويلة غضب زوجها فظاهر منها ، فأتت النَّبيَّ - صلى الله عليه وسلم - ، فأخبرته بذلك ، وقالت : إنَّه لم يُرِدِ الطلاقَ ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( ما أراكِ إلا حَرُمْتِ عليه )) ، وذكر القصةَ بطولها ، وفي آخرها ، قال : فحوَّل الله الطلاقَ ، فجعله ظهاراً .
فهذا الرجل ظاهر في حال غضبه ، وكان النَّبيُّ - صلى الله عليه وسلم - يرى حينئذ أنَّ الظهارَ طلاق ، وقد قال : إنَّها حَرُمَتْ عليه بذلك ، يعني : لزمه الطلاق ، فلما جعله الله ظهاراً مكفراً ألزمه بالكفارة ، ولم يُلغه .
وروى مجاهد عن ابنِ عباس : أنَّ رجلاً قال له : إني طلقت امرأتي ثلاثاً وأنا غضبان ، فقال : إنَّ ابنَ عباس لا يستطيع أنْ يُحِلَّ لك ما حرَّم الله عليك ، عصيتَ ربَّك وحرمت عليك امرأتك . خرَّجه الجوزجاني والدارقطني((3)) بإسناد على شرط مسلم .
__________
(1) سقطت من ( ص ) .
(2) في " تفسيره " 10/3342 ( 18840 ) .
وأخرجه : الطبري في " تفسيره " ( 26108 ) .
(3) في " سننه " 4/13 ( 3882 ) .
وأخرجه : أبو داود ( 2197 ) ، والطبراني في " الكبير " ( 11139 ) .

وخرَّج القاضي إسماعيل بن إسحاق في كتاب " أحكام القرآن " بإسنادٍ صحيح عن عائشة قالت : اللغو في الأيمان ما كان في المراءِ والهزل والمزاحة ، والحديث الذي لا يعقد عليه القلب ، وأيمانُ الكفارة على كُلِّ يمينٍ حلفت عليها على جدٍ من الأمر في غضب أو غيره : لَتَفْعَلنَّ أو لَتَترُكنَّ ، فذلك عقدُ الأيمان فيها الكفارة . وكذا رواه ابن وهب ، عن يونس ، عن الزهري ، عن عروة ، عن عائشة وهذا من أصحِّ الأسانيد((1)) ، وهذا يدلُّ على أنَّ الحديث المروي عنها مرفوعاً : (( لا طلاقَ ولا عتاق في إغْلاقٍ )) ((2)
__________
(1) انظر : فتح الباري 11/668 عقب الحديث ( 6663 ) .
(2) أخرجه : أحمد 6/276 ، والبخاري في " التاريخ الكبير " 1/172 ( 514 ) ، وأبو داود
( 2193 ) ، وابن ماجه ( 2046 ) ، وأبو يعلى ( 4444 ) و( 4570 ) ، والطحاوي في =

= " شرح المشكل " ( 655 )، والدارقطني 4/36 ( 3943 ) و( 3944 )، والحاكم 2/198 ، والبيهقي 7/357 و10/61 من حديث عائشة ، به . وإسناده ضعيف لضعف محمد بن عبيد ؛ لكن انظر تعليق أخي الفاضل عبد الرحمان حسن قائد على رسالة اغاثة اللهفان في حكم طلاق الغضبان لابن القيم : 4 و5 .

) إما أنَّه غير صحيح ، أو إنَّ تفسيرَه بالغضب غيرُ صحيح((1)) . وقد صحَّ عن غير((2)) واحد من الصحابة أنَّهم أفْتَوا أنَّ يمينَ الغضبان منعقدة وفيها الكفارةُ((3)) ، وما روي عن ابن عباسٍ مما يُخالِفُ ذلك فلا يصحُّ إسنادُه((4)) ، قال الحسنُ : طلاقُ السنة أنْ يُطلقها واحدة طاهراً من غير جماعٍ ، وهو بالخيار ما بينه وبينَ أنْ تحيضَ ثلاث حيض ، فإنْ بدا له أنْ يُراجِعَهَا كان أملكَ بذلك ، فإنْ كان غضبان ، ففي ثلاثِ حيض ، أو في ثلاثة أشهر إنْ كانت لا تحيضُ ما يذهب غضبَهُ . وقال الحسن : لقد بَيَّن الله لئلا يندم أحدٌ في طلاق كما أمره الله، خرَّجه القاضي إسماعيل .
وقد جعل كثيرٌ من العلماء الكناياتِ معَ الغضبِ كالصريح في أنَّه يقعُ بها الطلاقُ ظاهراً ؛ ولا يقبل تفسيرُها مع الغضبِ بغير الطلاق ، ومنهم مَنْ جعل الغضب مع الكنايات كالنية ، فأوقع بذلك الطلاق في الباطن أيضاً ، فكيف يجعل الغضب مانعاً من وقوع صريحِ الطلاق((5)) .
__________
(1) انظر : معالم السنن 3/209 ، والواضح في شرح مختصر الخرقي 4/17 ، وشرح الزركشي على مختصر الخرقي 5/391 .
(2) سقطت من ( ص ) .
(3) انظر : الواضح في شرح مختصر الخرقي 4/24-25 .
(4) سبق تخريجه .
(5) انظر : المغني 8/268-269 ، والشرح الكبير 8/293-294 ، والواضح في شرح مختصر الخرقي 4/22-23 ، وشرح الزركشي على مختصر الخرقي 5/399-400 ، والمفصل في أحكام المرأة والبيت المسلم للدكتور عبد الكريم زيدان 7/460-461 .

الحديث السابع عشر
عَنْ أَبي يَعْلَى شَدَّاد بنِ أوسٍ ، عَنْ رسولِ الله - صلى الله عليه وسلم - قال : (( إنَّ الله كَتَبَ الإحسّانَ على كُلِّ شيءٍ، فإذَا قَتَلْتُم فَأَحْسِنُوا القِتْلَة ، وإذا ذَبَحْتُم فَأَحْسِنُوا
الذِّبْحَةَ ((1)) ، وليُحِدَّ أحدُكُمْ شَفْرَتَهُ ، ولْيُرِحْ ذَبِيحَتَهُ )) . رواهُ مُسلم((2)) .
هذا الحديث خرَّجه مسلم دونَ البخاري من رواية أبي قلابة ، عن أبي الأشعث الصنعاني ، عن شدَّادِ بنِ أوس((3)) ، وتركه البخاري ؛ لأنَّه لم يخرِّج في " صحيحه " لأبي الأشعث شيئاً وهو شاميٌّ ثقة . وقد روي نَحوهُ من حديث سَمُرُةَ ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ الله - عز وجل - محسِنٌ فأحسنوا ، فإذا قَتَلَ أحدكُم ، فليُكْرِم مقتولَه ، وإذا ذبح ، فليحدَّ شفرته ، وليُرِحْ ذبيحته )) خرَّجه ابن عدي((4)) .
__________
(1) بكسر الذال والهاء كالقتلةِ ، وهي الهيئة ، ويروى : (( الذَّبح )) بفتح الذال بغير هاء . انظر : شرح النووي على صحيح مسلم 7/95 ( 1955 ) ( 57 ) .
(2) في " صحيحه " 6/72 ( 1955 ) ( 57 ) .
وأخرجه : الطيالسي ( 1119 ) ، وعبد الرزاق ( 8603 ) و( 8604 ) ، وعلي بن الجعد
( 1262 ) ، وأحمد 4/123 و124 و125، والدارمي ( 1976 ) ، وأبو داود ( 2815 )، وابن ماجه ( 3170 ) ، والترمذي ( 1409 ) ، والنسائي 7/227 و229 و230 ، وابن الجارود ( 839 ) و( 899 ) ، والطبراني في " الصغير " ( 1035 ) ، والبيهقي 8/60-61 و9/68 و280 ، والخطيب في " تاريخه " 5/278 ، والبغوي ( 2783 ) من حديث شداد بن أوس ، به .
(3) في " صحيحه " 6/72 ( 1955 ) ( 57 ) من حديث شداد بن أوس ، به .
(4) في " الكامل " 8/175 من حديث الحسن ، عن سمرة بن جندب ، به ، وإسناده ضعيف لضعف مجاعة بن الزبير فقد ضعفه الدارقطني كما في " الميزان " 3/437 ، والحسن لم يسمع جميع ما رواه عن سمرة .

وخرَّج الطبراني((1)) من حديث أنس ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إذا حكمتُمْ فاعْدِلُوا ،
وإذا قَتَلتُم فأَحْسِنُوا ، فإنَّ الله مُحْسِنٌ يُحِبُّ المحسنين )) .
فقولُه - صلى الله عليه وسلم - : (( إنَّ الله كتب الإحسّانَ على كُلِّ شيء )) ، وفي رواية لأبي إسحاق الفزاري في كتاب " السير " عن خالدٍ ، عن أبي قِلابة ، عن النَّبيِّ - صلى الله عليه وسلم - : (( إنَّ الله كتبَ الإحسّانَ على كلِّ شيءٍ )) ، أو قال : (( على كلِّ خلقٍ )) هكذا خرَّجها مرسلةً ، وبالشكِّ في : (( كُلِّ شيءٍ )) ، أو : (( كلِّ خلق )) ، وظاهرُهُ يقتضي أنَّه كتب على كلِّ مخلوق الإحسّان ، فيكون كُلُّ شيءٍ ، أو كُلُّ مخلوق هو المكتوبَ عليه ، والمكتوب هو الإحسّانُ((2)) .
وقيل : إنَّ المعنى : أنَّ الله كتب الإحسّانَ إلى كلِّ شيء ، أو في كلِّ شيء ، أو كتب الإحسّانَ في الولاية على كُلِّ شيءٍ ، فيكون المكتوبُ عليه غيرَ مذكور ، وإنَّما المذكورُ المحسن إليه((3)) .
__________
(1) في " الأوسط " ( 5735 ) .
وأخرجه : ابن أبي عاصم في "الديات" : 94 ، وإسناده ضعيف من أجل عمران بن داور القطان .
(2) من قوله : (( فيكون كل شيء ... )) إلى هنا سقط من ( ص ) .
(3) انظر : شرح النووي لصحيح مسلم 7/94-95 .

ولفظ : (( الكتابة )) يقتضي الوجوب عندَ أكثرِ الفقهاء والأصوليين خلافاً
لبعضهم ، وإنَّما يعرف((1)) استعمالُ لفظة الكتابة في القرآن فيما هو واجب حتمٌ إمَّا شرعاً، كقوله تعالى : { إِنَّ الصَّلاةَ كَانَتْ عَلَى الْمُؤْمِنِينَ كِتَاباً مَوْقُوتاً } ((2)) ، وقوله : { كُتِبَ عَلَيْكُمُ الصِّيَامُ } ((3)) ، { كُتِبَ عَلَيْكُمُ الْقِتَالُ } ((4)) ، أو فيما هو واقع
قدراً لا محالة ، كقوله : { كَتَبَ اللهُ لأَغْلِبَنَّ أَنَا وَرُسُلِي } ((5)) ، وقوله : { وَلَقَدْ
كَتَبْنَا فِي الزَّبُورِ مِنْ بَعْدِ الذِّكْرِ أَنَّ الأَرْضَ يَرِثُهَا عِبَادِيَ الصَّالِحُونَ } ((6)) ، وقوله
: { أُولَئِكَ كَتَبَ فِي قُلُوبِهِمُ الإِيمَان } ((7)) . وقال النَّبيُّ - صلى الله عليه وسلم - في قيام شهر رمضانَ
: (( إنِّي خشيتُ أنْ يُكْتَبَ عَلَيكُمْ ))((8)
__________
(1) يعرف )) سقطت من ( ج ) .
(2) النساء : 103 .
(3) البقرة : 183 .
(4) البقرة : 216 .
(5) المجادلة : 21 .
(6) الأنبياء : 105 .
(7) المجادلة : 22 .
(8) أخرجه : البخاري 1/186 ( 729 ) من حديث عائشة ، به .

وأخرجه : أحمد 5/182 و184 و187 ، والبخاري 9/117 ( 7290 ) ، ومسلم 2/188
( 781 ) ( 213 ) ، والنسائي 3/197-198 ، والطبراني في " الكبير " ( 4892 ) ، والبيهقي 3/109 من حديث زيد بن ثابت ، به .

) ، وقال : (( أُمِرْتُ بالسِّواكِ حتَّى خشيتُ أنْ يُكتَبَ عليَّ ))((1)) ، وقال : (( كُتِبَ على ابنِ آدمَ حظُّه من الزِّنى ، فهو مُدرِكٌ ذلك لا محالة ))((2)) .
وحينئذٍ فهذا الحديث نصٌّ في وجوب الإحسّان ، وقد أمر الله تعالى به ،
فقال : { إِنَّ اللهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ } ((3)) ، وقال : { وَأَحْسِنُوا إِنَّ اللهَ يُحِبُّ الْمُحْسِنِينَ } ((4)) .
وهذا الأمرُ((5)) بالإحسّان تارةً يكونُ للوجوب كالإحسّان إلى الوالدين والأرحام بمقدار ما يحصل به البرُّ والصِّلَةُ والإحسّانُ إلى الضيف بقدر ما يحصل به قِراه على ما سبق ذكره .
وتارةً يكونُ للندب كصدقةِ التطوعِ ونحوها((6)) .
وهذا الحديثُ يدلُّ على وجوب الإحسّانِ في كل شيء من الأعمال ، لكن إحسانُ كُلِّ شيء بحسبه ، فالإحسّانُ في الإتيان بالواجبات الظاهرة والباطنةِ : الإتيانُ بها على وجه كمال واجباتها ، فهذا القدرُ من الإحسّان فيها واجب ، وأمَّا الإحسانُ فيها بإكمالِ مستحباتها فليس بواجب .
والإحسّانُ في ترك المحرَّمات : الانتهاءُ عنها ، وتركُ ظاهرها وباطنها ، كما
قال تعالى : { وَذَرُوا ظَاهِرَ الإِثْمِ وَبَاطِنَهُ } ((7)) . فهذا القدرُ من الإحسّان فيها
واجب((8)) .
__________
(1) أخرجه : أحمد 3/490 ، والطبراني في " الكبير " 22/( 189 ) و( 190 ) من حديث واثلة بن الأسقع ، به ، وإسناده ضعيف لضعف ليث بن أبي سليم ، وانظر : مجمع الزوائد 2/98 .
(2) أخرجه : أحمد 2/317 و343 و379 و536 ، والبخاري 8/156 ( 6612 ) ، ومسلم 8/52 ( 2657 ) ( 20 ) ، وأبو داود ( 2152 ) و( 2153 ) و( 2154 ) من حديث أبي هريرة ،
به .
(3) النحل : 90 .
(4) البقرة : 195 .
(5) من قوله : (( وقال : فأحسنوا ... )) إلى هنا سقط من ( ص ) .
(6) انظر : الواضح في شرح مختصر الخرقي 2/94 .
(7) الأنعام : 120 .
(8) انظر : تفسير البغوي 2/155 ، وزاد المسير 3/114 .

وأما الإحسّانُ في الصبر على المقدورات ، فأنْ يأتي بالصبر عليها على وجهه من غير تَسَخُّطٍ ولا جَزَع .
والإحسّانُ الواجبُ في معاملة الخلق ومعاشرتهم : القيامُ بما أوجب الله من حقوق ذلك كلِّه، والإحسّانُ الواجب في ولاية الخلق وسياستهم ، القيام بواجبات الولاية كُلِّها، والقدرُ الزائد على الواجب في ذلك كلِّه إحسانٌ ليس بواجب .
والإحسّانُ في قتل ما يجوزُ قتله من الناس والدواب : إزهاقُ نفسه على أسرعِ الوجوه وأسهلِها وأَوحاها من غير زيادةٍ في التعذيب ، فإنَّه إيلامٌ لا حاجة إليه . وهذا النوعُ هو الذي ذكره النَّبيُّ - صلى الله عليه وسلم - في هذا الحديث ، ولعله ذكره على سبيلِ المثال ، أو لحاجته إلى بيانه في تلك الحال فقال : (( إذا قتلتُم فأحسِنوا القِتلة ، وإذا ذبحتم فأحسِنوا الذِّبحة )) والقِتلة والذِّبحة بالكسر ، أي : الهيئة ، والمعنى : أحسنوا هيئة الذبح ، وهيئة القتل . وهذا يدلُّ على وجوب الإسراع في إزهاق النفوس التي يُباحُ إزهاقُها على أسهلِ الوجوه((1)) . وقد حكى ابنُ حَزمٍ الإجماع على وجوب الإحسان في الذبيحة((2)) ، وأسهلُ وجوه((3)) قتل الآدمي ضربه بالسيف على العنق ، قال الله تعالى في حقِّ الكفار : { فَإِذَا لَقِيتُمُ الَّذِينَ كَفَرُوا فَضَرْبَ الرِّقَابِ } ((4)) ، وقال تعالى : { سَأُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُوا الرُّعْبَ فَاضْرِبُوا فَوْقَ الأَعْنَاقِ } ((5)) . وقد قيل : إنَّه عيَّن الموضع الذي يكونُ الضربُ فيه أسهلَ على المقتول وهو فوقَ العظام دونَ الدماغ ، ووصى دريدُ بنُ الصِّمة قاتله أنْ يَقْتُلَهُ كذلك .
__________
(1) انظر : عون المعبود 8/10 .
(2) انظر : المحلى 12/31-32 .
(3) سقطت من ( ص ) .
(4) محمد : 4 .
(5) الأنفال : 12 .

وكان النَّبيُّ - صلى الله عليه وسلم - إذا بعث سريةً تغزوا في سبيل الله قال لهم : (( لا تُمَثِّلُوا ولا تقتلوا
وليداً ))((1)) .
وخرَّج أبو داود ، وابن ماجه من حديثِ ابنِ مسعود ، عن النَّبيِّ - صلى الله عليه وسلم - قال
: (( أَعَفُّ الناسِ قِتلةً أهلُ الإيمانِ ))((2)) .
وخرَّج أحمد وأبو داود من حديث عمران بنِ حُصينٍ وسَمُرَة بنِ جُندبٍ : أنَّ النَّبيَّ - صلى الله عليه وسلم - كان ينهى عن المُثْلةِ((3)) .
وخرَّجه البخاري((4)) من حديث عبد الله بن يزيد ، عن النَّبيِّ - صلى الله عليه وسلم - أنَّه : نَهى عن

المُثلَةِ((5)) .
وخرَّج الإمامُ أحمدُ من حديث يعلى بنِ مُرة ، عن النَّبيِّ - صلى الله عليه وسلم - : (( قال الله تعالى : لا تُمَثِّلوا بِعِبادي((6)) ))((7)
__________
(1) أخرجه : مسلم 5/139-140 ( 1731 ) ( 3 ) من حديث بريدة ، به .
(2) أخرجه : أبو داود في " سننه " ( 2666 ) ، وابن ماجه ( 2681 ) و( 2682 ) .
وأخرجه : أحمد 1/393 ، وابن الجارود ( 840 ) ، وابن حبان ( 5994 ) ، والبيهقي 8/61 و9/71 من حديث عبد الله بن مسعود ، به . وإسناده معلول بالوقف ، وقد حصل فيه اختلاف كبير بيانه في كتابي " الجامع في العلل " .
وأخرجه : عبد الرزاق ( 18232 ) ، والطبراني في " الكبير " ( 9737 ) من حديث عبد الله بن مسعود ، موقوفاً .
(3) أخرجه : أحمد 4/439 و440 و445 ، والطبراني في " الكبير " 18/( 325 ) من حديث عمران بن حصين ، به .
وأخرجه : أحمد 5/12 ، وأبو داود ( 2667 ) ، والطبراني في " الكبير " ( 6945 ) من حديث سمرة بن جندب ، به .
(4) في " صحيحه " 3/177 ( 2474 ) و7/122 ( 5516 ) .
وأخرجه : أحمد 4/307 من حديث عبد الله بن يزيد الأنصاري ، به .
(5) من قوله : (( وخرجه البخاري ... )) إلى هنا سقط من ( ص ) .
(6) متن الحديث لم يرد في ( ص ) .
(7) في " مسنده " 4/172 و173 .

وأخرجه : الطبراني 22/( 697 ) و( 698 ) و( 699 ) ، وإسناده ضعيف لجهالة عبد الله بن حفص ، وقد سقط من بعض الروايات .

) .
وخرَّج أيضاً من حديث رجلٍ من الصحابة عن النَّبيِّ - صلى الله عليه وسلم - قال : (( من مَثَّلَ بذي روحٍ ، ثم لم يَتُبْ مثَّلَ الله به يومَ القيامة ))((1)) .
واعلم أنَّ القتلَ المباحَ يقع على وجهين : أحدُهما أنْ يكون قصاصاً ، فلا يجوزُ التمثيلُ فيه بالمقتص منه ، بل يُقتَلُ كما قَتَلَ ، فإنْ كان قد مَثَّلَ بالمقتولِ ، فهل يُمثَّلُ به كما فعل أمْ لا يُقتل إلا بالسيف ؟ فيهِ قولان مشهوران للعلماء :
أحدُهما((2)) : أنَّه يُفعَلُ به كما فَعَلَ ، وهو قولُ مالك والشافعي((3)) وأحمد في المشهور عنه((4)) ، وفي " الصحيحين " ((5)) عن أنسٍ قالَ : خَرَجَتْ جاريةٌ عليها أوضاحٌ بالمدينة ، فرماها يهودي بحجر ، فجيء بها إلى رسول الله - صلى الله عليه وسلم - وبها رَمَقٌ ، فقالَ لها
رسول الله - صلى الله عليه وسلم - : (( فلانٌ قتلك ؟ )) فرفعت رأسها، فقال لها في الثالثة : (( فلان قتلك ؟ )) فخفضت رأسها ، فدعا به رسولُ الله - صلى الله عليه وسلم - ، فرضخ رأسه بَيْنَ الحَجَرَين . وفي روايةٍ لهما : فَأُخِذَ فاعترفَ ، وفي روايةٍ لمسلم : أنَّ رجلاً من اليهود قتلَ جاريةً من الأنصار على حليٍّ لها ، ثم ألقاها في القَلِيب ، ورضَخَ رأسَها بالحجارة ، فأُخِذَ ، فأُتي به النَّبيَّ - صلى الله عليه وسلم - ، فأمر به أنْ يُرجَمَ حتّى يموت ، فرُجِمَ حتى ماتَ((6)) .
__________
(1) مسند الإمام أحمد 2/92 و115 من حديث رجل من أصحاب النبي - صلى الله عليه وسلم - . وإسناده ضعيف لضعف شريك النخعي .
وأخرجه : الطبراني في " الأوسط " ( 7297 ) عن عبد الله بن عمر ، به ؛ لكن سنده ضعيف .
(2) سقطت من ( ص ) .
(3) لم يرد في ( ص ) .
(4) انظر : الواضح في شرح مختصر الخرقي 4/259 .
(5) سبق تخريجه .
(6) صحيح مسلم 5/104 ( 1672 ) ( 16 ) من حديث أنس ، به .

والقول الثاني : لا قَوَدَ إلاَّ بالسيف ، وهو قولُ الثوري ، وأبي حنيفة ، ورواية عن
أحمد((1)) .
وعن أحمد رواية ثالثة : يُفعل به كما فعل إلا أنْ يكونَ حرَّقه بالنار أو مَثَّلَ به ، فيُقْتَلُ بالسيف للنهي عن المُثلة وعن التحريق بالنار نقلها عنه الأثرمُ((2)) ، وقد رُوِيَ عن النَّبيِّ - صلى الله عليه وسلم - قال: (( لا قَودَ إلاَّ بالسيف )) خرَّجه ابن ماجه وإسناده ضعيف((3)) ، قال أحمد : يُروى : (( لا قَوَدَ إلاَّ بالسيف )) وليس إسنادُه بجيدٍ((4)) ، وحديث أنس ، يعني : في قتل اليهودي بالحجارة أسندُ منه وأجودُ((5)) .
ولو مَثَّلَ به ، ثم قتله مثلَ أنْ قطّع أطرافَه ، ثم قتله ، فهل يُكتفى بقتله أم يُصنع به كما صنع ، فَتُقطع أطرافُه ثم يُقتل ؟ على قولين :
أحدهما : يُفعل به كما فعل سواء ، وهو قولُ أبي حنيفة والشافعي وأحمد في إحدى الروايتين وإسحاق وغيرهم((6)) .
والثاني : يُكتفى بقتله ، وهو قولُ الثوري وأحمد في رواية وأبي يوسف ومحمد((7)) ، وقال مالك : إنْ فعل به ذلك على سبيل التمثيلِ والتعذيبِ ، فُعِلَ به كما فَعَلَ ، وإنْ لم يكن على هذا الوجه اكتفي بقتله((8)) .
__________
(1) انظر : الهداية للكلوذاني 2/235 بتحقيقنا ، والمغني 9/387 ، والواضح في شرح مختصر الخرقي 4/259 .
(2) انظر : المغني 9/392 .
(3) السنن ( 2668 ) .
وأخرجه : البيهقي 8/63 من حديث أبي بكرة ، به . وللحديث طرق أخرى .
(4) انظر : المغني 9/388 ، والواضح في شرح مختصر الخرقي 4/260 .
(5) المغني 9/387-388 ، والواضح في شرح مختصر الخرقي 4/260 .
(6) انظر : المغني 9/387 ، والواضح في شرح مختصر الخرقي 4/259-260، وبداية المجتهد 2/716.
(7) انظر : المصادر السابقة .
(8) انظر : بداية المجتهد 2/716 .

الوجه الثاني : أنْ يكون القتلُ((1)) للكفر ، إما لكفر أصلي ، أو لردَّة عن الإسلام ، فأكثرُ العلماء على كراهة المُثلة فيه أيضاً ، وأنَّه يُقتل فيه بالسيف ، وقد رُوي عن طائفةٍ من السَّلف جوازُ التمثيل فيه بالتحريق بالنار وغير ذلك ، كما فعله خالدُ بن الوليد وغيره((2)) .
ورُوي عن أبي بكر : أنَّه حرَّق الفجاءة بالنَّار((3)) .
ورُوي أنَّ أم قِرْفة الفزارية ارتدت في عهد أبي بكر الصديق ، فأمر بها ، فشدَّت ذوائِبُها في أذناب قَلُوصَيْنِ أو فرسين ، ثم صاح بهما فتقطعت المرأة ، وأسانيد هذه القصة منقطعة . وقد ذكر ابنُ سعد في " طبقاته " بغير إسناد : أنَّ زيدَ بن حارثة قتلها هذه القتلة على عهد رسولِ الله - صلى الله عليه وسلم - ، وأخبر النَّبيَّ - صلى الله عليه وسلم - بذلك((4)) .
__________
(1) سقطت من ( ص ) .
(2) انظر : الطبقات الكبرى 7/278 ، والمغني 10/76 ، والشرح الكبير 10/80 ، والواضح في شرح مختصر الخرقي 4/384 ، وفتح الباري 6/182 .
(3) انظر : تاريخ الطبري 3/264 .
(4) انظر : الطبقات الكبرى 2/69 .

وصحَّ عن عليٍّ أنَّه حرَّق المرتدين ، وأنكر ذلك ابنُ عباس عليه((1)) ، وقيل : إنَّه لم
يُحرّقهم ، وإنَّما دَخَّنَ عليهم حتى ماتوا((2)) ، وقيل : إنَّه قتلهم ، ثم حَرَّقَهُم ، ولا يصحُّ ذلك . وروي عنه أنَّه جيء بمرتدٍّ ، فأمر به فوطئ بالأرجل حتَّى مات .
__________
(1) أخرجه : عبد الرزاق ( 18706 ) ، والحميدي ( 533 ) ، وأحمد 1/217 و220 و282 ، والبخاري 4/75 ( 3017 ) و9/18 ( 6922 )، وأبو داود ( 4351 )، والترمذي ( 1458 )، والنسائي 7/104 ، وأبو يعلى ( 2532 ) ، والطحاوي في " شرح المشكل " ( 2865 )
و( 2866 ) و( 2867 ) و( 2868 ) ، وابن حبان ( 4476 ) ، والطبراني في " الكبير "
( 11850 ) ، والدارقطني 3/85 ( 3157 ) ، والحاكم 3/538-539 ، والبيهقي 8/195 و202 و9/71 ، والبغوي ( 2561 ) من حديث عبد الله بن عباس ، به .
(2) ذكره : البيهقي 9/71 .

واختار ابنُ عقيلٍ - من أصحابنا - جوازَ القتل بالتمثيل للكفر لاسيما إذا تغلَّظ ، وحمل النهي عن المُثلةِ على القتل بالقصاص ، واستدلَّ من أجاز ذلك بحديثِ العُرنيين ، وقد خرَّجاه في " الصحيحين " من حديث أنس : أنَّ أناساً من عُرينة قَدِمُوا على
رسولِ الله - صلى الله عليه وسلم - المدينة فاجْتَوَوْهَا ، فقال لهم رسولُ الله - صلى الله عليه وسلم - : (( إنْ شئتم أنْ تَخْرُجُوا إلى إبل الصدقة، فتشربوا من ألبانها وأبوالها ، فافعلوا )) ففعلوا فصحُّوا، ثم مالوا على الرعاء ، فقتلوهم ، وارتدُّوا عن الإسلام ، وساقوا ذَودَ رسولِ الله - صلى الله عليه وسلم - ، فبلغ ذلك النَّبيَّ - صلى الله عليه وسلم - ، فبعث في أثرهم ، فأُتي بهم ، فقطع أيديهم وأرجُلَهم ، وسَمَلَ أعينَهم ، وتركهم في الحرة حتى ماتوا((1)) ، وفي روايةٍ : ثم نُبِذُوا في الشمس حتى ماتوا((2)) ، وفي روايةٍ : وسمرت أعينُهم ، وألقوا في الحرَّةِ((3)) يَستسقونَ فلا يُسقون((4)) ، وفي رواية للترمذي : قطع أيديَهم وأرجلهم من خلافٍ((5)
__________
(1) أخرجه : عبد الرزاق ( 17132 ) و( 18538 ) ، وأحمد 3/170 و177 و233 و290 ، والبخاري 5/164 ( 4192 ) و7/159 ( 5685 ) و7/160 ( 5686 ) و7/167
( 5727 ) ، ومسلم 5/102 ( 1671 ) ( 9 ) ، وأبو داود ( 4364 ) ، والترمذي ( 72 ) ، والنسائي 1/158 و7/96-97 وفي " التفسير " ، له ( 163 ) ، وابن حبان ( 1388 )
و( 4472 ) ، والبيهقي 9/69 و10/4 من حديث أنس بن مالك ، به .
(2) أخرجه : أحمد 3/177 ، ومسلم 5/102 ( 1671 ) ( 10 ) من حديث أنس بن مالك ، به .
(3) عبارة : (( وألقوا في الحرة )) سقطت من ( ص ) .
(4) أخرجه : عبد الرزاق ( 18538 ) ، وأحمد 3/170 ، والبخاري 7/167 ( 5727 ) ، ومسلم 5/102 ( 1671 ) ( 11 ) ، والترمذي ( 72 ) ، والنسائي 7/97 ، وابن حبان ( 1388 )
و( 4472 ) من حديث أنس بن مالك ، به .
(5) الجامع الكبير ( 72 ) من حديث أنس بن مالك ، به .

) ، وفي رواية للنسائي : وصَلَبَهُم((1)) .
وقد اختلف العلماء في وجه عقوبة هؤلاء ، فمنهم من قال : من فعل مِثلَ فعلهم
فارتدَّ ، وحارب ، وأخذ المالَ ، صنع به كما صنع بهؤلاء ، وروي هذا عن طائفة ، منهم : أبو قِلابة((2)) ، وهو روايةٌ عن أحمد .
ومنهم مَنْ قال : بل هذا يدلُّ على جواز التمثيل بمن تغلَّظَتْ جرائمُهُ في
الجملة ، وإنَّما نهي عن التمثيل في القصاص ، وهو قول ابنِ عقيل من
أصحابنا .
ومنهم من قال : بل نسخ ما فعل بالعرنيين بالنهي عن المُثلةِ((3)) .
ومنهم من قال : كان قبلَ نزولِ الحدود وآيةِ المحاربة((4)) ، ثم نُسخ بذلك((5)) ، وهذا قولُ جماعة منهم : الأوزاعي وأبو عُبيد .
ومنهم من قال : بل ما فعله النَّبيُّ - صلى الله عليه وسلم - بهم إنَّما كان بآية المحاربة ، ولم ينسخ شيء من ذلك ، وقالوا : إنَّما قتلهم النَّبيُّ - صلى الله عليه وسلم - ، وقَطَعَ أيديهم ؛ لأنَّهم أخذوا المالَ ، ومن أخذ المالَ وقَتَلَ((6)) ، قُطِعَ وقُتِلَ ، وصُلِبَ حتماً ، فيُقتَلُ لقتله((7)) ويُقطع لأخذه المال يَدُه ورجلُه من خِلاف ، ويُصلَبُ لجمعه((8)) بين الجنايتين وهما : القتلُ وأخذُ المال ، وهذا قول الحسن، ورواية عن أحمد((9)) .
وإنَّما سَمَلَ أعينهم ؛ لأنَّهم سملوا أعينَ الرعاة كذا خرَّجه مسلم من حديثِ أنس((10)
__________
(1) في " المجتبى " 7/96 من حديث أنس بن مالك ، به .
(2) ذكره : أبو داود ( 4364 ) ، وانظر : معالم السنن 3/256-257 .
(3) انظر : المحلى 12/29-30 .
(4) ذكره : أحمد 3/290 ، وأبو داود ( 4371 ) ، والترمذي ( 73 ) ، وانظر : معالم السنن 3/258 ، والمحلى 12/30-31 .
(5) انظر : المحلى 12/31 و13/154 .
(6) سقطت من ( ص ) .
(7) سقطت من ( ص ) .
(8) سقطت من ( ص ) .
(9) انظر : المغني 10/299-300 ، والشرح الكبير 10/300 .
(10) في " صحيحه " 5/103 ( 1671 ) ( 14 ) .

وأخرجه : الترمذي ( 73 ) ، والبيهقي 9/70 ، وانظر : المحلى 12/29 و13/155 ، وتحفة الأحوذي 1/246 .

)، وذكر ابنُ شهابٍ أنَّهم قتلوا الراعي((1)) ، ومَثَّلوا به((2)) ، وذكر ابن سعد أنَّهم قطعوا يدَه ورجله ، وغرسوا الشوكَ في لسانه وعينيه حتّى مات((3)) ، وحينئذ فقد يكونُ قطعُهم ، وسملُ أعينهم ، وتعطيشُهم قصاصاً((4)) ، وهذا يتخرَّجُ على قول مَنْ يقولُ : إنَّ المحاربَ إذا جنى جنايةً توجبُ القصاصَ استُوفِيت منه قبل قتله ، وهو مذهب أحمد . لكن هل يستوفى((5)) منه تحتماً كقتله أم على وجه القصاص ، فيسقط بعفو الولي ؟
على روايتين عنه((6)) ، ولكن رواية الترمذي أنَّ قطعَهُم من خلاف يدلُّ على أنَّ
قطعهم للمحاربة إلا أنْ يكونوا قد قطعوا يدَ الراعي ورجلَه من خلاف ، والله
أعلم((7)) .
وقد رُوي عن النَّبيِّ - صلى الله عليه وسلم - : أنَّه كان أَذِنَ في التحريق بالنار((8)) ، ثم نهى عنه كما في
" صحيح البخاري " ((9)
__________
(1) انظر : المحلى 13/155 .
(2) ذكره : البيهقي 9/70 .
(3) في " الطبقات " 2/71 .
(4) انظر : معالم السنن 3/258 ، وتحفة الأحوذي 8/246-247 .
(5) عبارة : (( لكن هل يستوفى )) سقطت من ( ص ) .
(6) انظر : الشرح الكبير على المغني 10/303 .
(7) من قوله : (( يدل على أن قطعهم ... )) إلى هنا سقط من ( ص ) .
(8) سقطت من ( ص ) .
(9) الصحيح 4/60 ( 2954 ) و4/74 ( 3016 ) .
وأخرجه : أحمد 2/307 و338 و453 ، وأبو داود ( 2674 ) ، والترمذي ( 1571 ) وفي
" العلل " ، له ( 278 ) ، والنسائي في "الكبرى " ( 8613 ) و( 8804 ) و( 8832 ) ، وابن الجارود ( 1057 ) ، والبيهقي 9/71 .

) عن أبي هريرة قال : بعثنا رسولُ الله - صلى الله عليه وسلم - في بعث((1))
فقال : (( إنْ وَجَدتُم فلاناً وفلاناً - لرجلين من قريشٍ - فاحرقوهما بالنار )) ،
ثمَّ قال رسولُ الله - صلى الله عليه وسلم - حين أردنا الخروجَ : (( إني كنتُ أمرتُكم أنْ تحرِقوا فُلاناً
وفُلاناً بالنار ، وإنَّ النارَ لا يُعذِّبُ بها إلا الله ، فإنْ وجدتموهما فاقتلوهما )) .
وفيه أيضاً عن ابن عبَّاسٍ : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( لا تُعذِّبُوا بعذاب الله - عز وجل - ))((2)) .
وخرَّج الإمام أحمد ، وأبو داود ، والنَّسائي من حديث ابن مسعودٍ قال : كُنَّا مع النَّبيِّ - صلى الله عليه وسلم - ، فمَرَرنا بقريةِ نملٍ قد أُحرقَت ، فغَضِب النَّبيُّ - صلى الله عليه وسلم - وقال : (( إنَّه لا ينبغي لِبشرٍ أنْ يعذِّبَ بعذاب الله - عز وجل - ))((3)) .
وقد حرَّقَ خالدٌ جماعة في الرِّدة((4)) ، وروي عن طائفة من الصحابة تحريقُ من عَمِل عمل قومِ لوطٍ((5)) ، ورُوي عن عليٍّ أنَّه أشار على أبي بكر أنْ يقتلَه ثم يحرقه
بالنار((6)) ، واستحسن ذلك إسحاق بن راهويه((7)) لئلا يكون تعذيباً بالنار((8)).
__________
(1) عبارة : (( في بعث )) سقطت من ( ص ) .
(2) سبق تخريجه .
(3) أخرجه : أحمد 1/423 ، وأبو داود ( 2675 ) و( 5268 ) ، والنسائي في " الكبرى "
( 8614 ) ، وهو حديث صحيح .
(4) انظر : المغني 10/6 ، والشرح الكبير 10/80 ، والواضح في شرح مختصر الخرقي 4/384 .
(5) انظر : المغني 10/156 ، والشرح الكبير 10/170 .
(6) انظر : المغني 10/156 ، والشرح الكبير 10/170-171 .
(7) انظر : الجواب الكافي لمن سئل عن الدواء الشافي : 210 .
(8) من قوله : (( واستحسن ذلك إسحاق ... )) إلى هنا سقط من ( ص ) .

وفي " مسند الإمام أحمد " ((1)) : أنَّ علياً لما ضربه ابنُ مُلجم ، قال : افعلوا به كما أرادَ رسولُ الله - صلى الله عليه وسلم - أنْ يفعلَ برجل أراد قتلَه ، قال : (( اقتلوه ثم حرِّقوه )) .
وأكثرُ العلماء على كراهةِ التحريق بالنار حتى للهوام ، وقال إبراهيم النَّخعيُّ : تحريقُ العقرب بالنار مُثلةٌ . ونهت أمُ الدرداء عن تحريق البرغوث بالنار . وقال أحمد : لا يُشوى السمكُ في النار وهو حيٌّ ، وقال : الجرادُ أهونُ ؛ لأنَّه لا دم لهُ((2)) .
وقد ثبت عن النَّبيِّ - صلى الله عليه وسلم - : أنَّه نهى عن صَبرِ البهائم ، وهو : أنْ تحبس البهيمة ، ثُمَّ تُضرب بالنبل ونحوه حتَّى تموتَ((3)) . ففي " الصحيحين " ((4)) عن أنسٍ : أنَّ النَّبيَّ - صلى الله عليه وسلم - نهى أنْ تُصبر البهائم .
وفيهما أيضاً عن ابن عمر : أنَّه مرَّ بقوم نصبوا دجاجةً يرمونها ، فقال ابنُ عمر : من فعل هذا ؟ إنَّ رسول الله - صلى الله عليه وسلم - لعن من فعل هذا ((5)) .
وخرَّج مسلم من حديث ابنِ عباس ، عن النَّبيِّ - صلى الله عليه وسلم - : أنَّه نهى أنْ يُتخذ شيء فيه الروح غرضاً((6)
__________
(1) المسند 1/92-93 ، وإسناده ضعيف لضعف شريك بن عبد الله النخعي .
(2) انظر : المغني 11/43 ، والشرح الكبير 11/48 .
(3) انظر : النهاية 3/8 ، وشرح السيوطي لسنن النسائي 7/238 .
(4) صحيح البخاري 7/121 ( 5513 ) ، وصحيح مسلم 6/72 ( 1956 ) ( 58 ) .
وأخرجه : أحمد 3/117 و171 و180 و191، وأبو داود ( 2816 )، وابن ماجه ( 3186 )، والنسائي 7/238 وفي " الكبرى " ، له ( 4528 ) من حديث أنس بن مالك ، به .
(5) صحيح البخاري 7/122 ( 5515 ) ، وصحيح مسلم 6/73 ( 1958 ) ( 59 ) . =
= وأخرجه : أحمد 1/338 و2/13 و43 و60 و86 و103 و141 ، والدارمي ( 1979 ) ، والنسائي 7/238 وفي " الكبرى " ، له ( 4530 ) من حديث عبد الله بن عمر ، به .
(6) في " صحيحه " 6/73 ( 1957 ) ( 58 ) .

وأخرجه: أحمد 1/274 و280 و285 و340 و345، والنسائي 7/238-239 وفي "الكبرى"، له ( 4532 ) و( 4533 ) ، وابن حبان ( 5608 ) ، والطبراني في " الكبير " ( 12262 )
و( 12263 ) ، والبيهقي 9/70 ، والبغوي ( 2784 ) من حديث عبد الله بن عباس ، به .

) ، والغرض : هو الذي يرمى فيه بالسهام((1)) .
وفي " مسند الإمام أحمد " ((2)) عن أبي هُريرة : أنَّ النَّبيَّ - صلى الله عليه وسلم - نهى عن الرَّمِيَّةِ : أنْ ترمى الدابة ثم تُؤكلُ ولكن تُذبح ، ثم يرموا ((3)) إنْ شاؤوا . وفي هذا المعنى أحاديث كثيرة .
فلهذا أمر النَّبيُّ - صلى الله عليه وسلم - بإحسانِ القتلِ والذبح ، وأمر أنْ تُحَدَّ الشفرةُ ، وأنْ تُراح الذبيحة ، يشير إلى أنَّ الذبح بالآلة الحادة يُرِيحُ الذبيحة بتعجيل زهوق نفسها((4)) .
وخرَّج الإمام أحمد ، وابنُ ماجه من حديث ابنِ عمر ، قال : أمر رسولُ الله - صلى الله عليه وسلم - بحَدِّ الشفارِ ، وأنْ تُوارى عن البهائم ، وقال : (( إذا ذَبَحَ أَحَدُكُم ، فليُجْهِزْ ))((5)) يعني :
فليسرع الذبح((6)) .
وقد ورد الأمر بالرفق بالذبيحة عندَ ذبحها ، وخرَّج ابنُ ماجه((7)) من حديث أبي سعيد الخدري قال : مرَّ رسولُ الله - صلى الله عليه وسلم - برجل وهو يجرُّ شاة بأُذنها ، فقال رسولُ الله - صلى الله عليه وسلم - : (( دع أُذنَها وخُذْ بِسالِفَتِها )) والسالفة : مقدَّمُ العنق((8)) .
__________
(1) انظر : النهاية 3/360 ، وشرح السيوطي لسنن النسائي 7/238 .
(2) المسند 2/402 ، وإسناده ضعيف لضعف ابن لهيعة .
(3) في ( ج ) : (( ليرموا )) ، وهو يخالف ما في المسند و( ص ) .
(4) انظر : شرح النووي لصحيح مسلم 7/95 .
(5) أخرجه : أحمد 2/108 ، وابن ماجه ( 3172 ) ، والطبراني في " الكبير " ( 13144 ) ، والبيهقي 9/280 ، وإسناده ضعيف لضعف ابن لهيعة .
(6) انظر : لسان العرب 2/400 .
(7) السنن ( 3171 ) ، وإسناده ضعيف جداً ؛ فإنَّ موسى بن محمد بن إبراهيم منكر الحديث .
(8) انظر : النهاية في غريب الحديث 2/390 .

وخرَّج الخلالُ والطبرانيُّ من حديث عكرمة ، عن ابن عباس قال : مرَّ رسولُ الله - صلى الله عليه وسلم - برجلٍ واضع رجلَه على صفحة شاةٍ وهو يحدُّ شفرته وهي تلحظ إليه ببصرها ، فقال : (( أفلا قبْلَ هذا ؟ تريدُ أنْ تُميتها موتتان((1)) ؟ ))((2)) . وقد روي عن عكرمة مرسلاً خرَّجه عبدُ الرزاق((3)) وغيره ، وفيه زيادة : (( هلاَّ حددت شفرتك قبل أنْ تُضْجِعها )) .
وقال الإمام أحمد : تُقاد إلى الذبح قوداً رفيقاً ، وتُوارى السكينُ عنها ، ولا تُظهر السكين إلا عندَ الذبح ، أمر رسولُ الله - صلى الله عليه وسلم - بذلك : أنْ تُوارى الشفار((4)) . وقال : ما أبهمت عليه البهائم فلم تبهم أنَّها تعرف ربها ، وتعرف أنَّها تموت . وقال : يُروى عن ابن سابط أنَّه قال : إنَّ البهائم جُبِلَتْ على كلِّ شيءٍ إلاَّ على أنَّها تعرف ربها ، وتخافُ الموتَ .
وقد وردَ الأمرُ بقطع الأوداج عندَ الذبح ، كما خرَّجه أبو داود من حديث عِكرمة ، عن ابن عباس ، وأبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - : أنَّه نهى عن شريطة الشيطان ، وهي التي تذبح فتقطع الجلد ، ولا تفري الأوداج ، وخرَّجه ابن حبان في " صحيحه " وعنده : قال عكرمة : كانوا يقطعون منها الشيء اليسيرَ ، ثم يدعونها حتى تموتَ ، ولا يقطعون الودجَ ، فنهى عن ذلك((5)
__________
(1) في ( ج ) : (( موتات )) ، والمثبت من ( ص ) ، و" المعجم الكبير " للطبراني .
(2) أخرجه : الطبراني في " الكبير " ( 11916 ) وفي " الأوسط " ، له ( 3590 ) ، وذكر الطبراني في " الأوسط " أنَّ عبد الرحيم بن سليمان تفرد بوصله .
وأخرجه : الحاكم 4/233 من حديث عبد الله بن عباس ، به ، وصححه . انظر : مجمع الزوائد 4/33 .
(3) المصنف ( 8608 ) .
(4) انظر : المغني 11/47 ، والشرح الكبير 11/61-62 .
(5) أخرجه : أبو داود ( 2826 ) ، وابن حبان ( 5888 ) .

وأخرجه : أحمد 1/289 ، والحاكم 4/113 ، والبيهقي 9/278 ، وإسناده ضعيف لضعف عمرو ابن عبد الله اليماني .

) .
وروى عبدُ الرزاق في " كتابه " ((1)) عن محمد بن راشدٍ ، عن الوضين بنِ عطاء ، قال : إنَّ جزَّاراً فتح باباً على شاةٍ ليذبحها فانفلتت منه حتَّى جاءت النَّبيَّ - صلى الله عليه وسلم - ، فاتبعها ، فأخذ يَسْحَبُها برجلها ، فقال لها النَّبيُّ - صلى الله عليه وسلم - : (( اصبري لأمرِ الله ، وأنتَ يا جزَّارُ فسُقْها إلى الموتِ سَوقاً رفيقاً )) .
وبإسناده عن ابن سيرين : أنَّ عُمَرَ رأى رجلاً يسحب شاةً برجلها ليذبحها ، فقال له : وَيْلَكَ قُدْها إلى الموت((2)) قوداً جميلاً((3)) .
وروى محمدُ بنُ زيادٍ : أنَّ ابن عمر رأى قصَّاباً يجُرُّ شاةً ، فقال : سُقها إلى الموت سوقاً جميلاً ، فأخرج القصابُ شفرة ، فقال : ما أسوقها سوقا جميلاً وأنا أريد أنْ أذبحها الساعة ، فقال : سقها سوقاً جميلاً((4)) .
وفي " مسند الإمام أحمد " ((5)) عن معاوية بنِ قُرة ، عن أبيه : أنَّ رجلاً قال للنَّبيِّ - صلى الله عليه وسلم - : يا رسولَ اللهِ إني لأذبحُ الشاةَ وأنا أرحمها ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( والشاة إنْ رحمتها رَحِمَكَ الله )) .
__________
(1) المصنف ( 8609 ) ، وإسناده ضعيف لإرساله فإنَّ الوضين بن عطاء متأخر من الطبقة السادسة مات سنة ( 149 ه‍ ) وقد تكلم فيه بعضهم .
(2) زاد بعدها في ( ص ) : (( قوداً رفيقاً )) .
(3) أخرجه : عبد الرزاق ( 8605 ) .
(4) من قوله : (( فأخرج القصاب شفرة ... )) إلى هنا سقط من ( ص ) .
(5) المسند 3/436 و5/34 .
وأخرجه : البخاري في "الأدب المفرد" ( 373 ) ، والبزار كما في "كشف الأستار" ( 1221 ) ، والطبراني في " الكبير " 19/( 44 ) و( 45 ) و( 46 ) و( 47 ) وفي " الصغير " ، له ( 293 ) ، والحاكم 3/586-587 و4/231 ، وأبو نعيم في " الحلية " 2/302 و6/343 ، والبيهقي في
" شعب الإيمان " ( 11067 ) و( 11069 ) ، وهو حديث صحيح .

وقال مطرف بنُ عبد الله : إنَّ الله ليرحم برحمة العصفور((1)) .
وقال نوفٌ البكالي : إنَّ رجلاً ذبح عِجَّوْلاً ((2)) له بين يدي أمه ، فخُبِّلَ ، فبينما هو تحتَ شجرة فيها وكْرٌ فيه فَرْخٌ ، فوقع الفرخُ إلى الأرض ، فرحمه فأعاده في مكانه ، فردَّ الله إليه قوَّته((3)) .
وقد رُوي من غير وجه عن النَّبيِّ - صلى الله عليه وسلم - : أنَّه نهى أنْ تُولَّه والدة عن ولدها ، وهو
عام في بني آدم وغيرهم((4)) .
وفي " سنن أبي داود " ((5)) : أنَّ النَّبيَّ - صلى الله عليه وسلم - سُئِلَ عن الفَرَعِ ، فقال : (( هو حَقٌّ وإنْ تتركوه حتّى يكونَ بكراً ابنَ مخاض ، أو ابنَ لَبُون ، فتُعطيه أرملة ، أو تحمل عليه في سبيل الله خيرٌ من أنْ تَذْبَحَهُ فيلصقَ لحمُه بوبره ، وتُكفئ إناءك وتُولِّه ناقتك )) .
__________
(1) ذكره : أبو نعيم في " الحلية " 2/210 .
(2) هو الأنثى من ولد البقرة . انظر : لسان العرب ( عجل ) .
(3) ذكره : أبو نعيم في " الحلية " 6/52 .
(4) أخرجه : البخاري في " الأدب المفرد " ( 382 ) ، وأبو داود ( 2675 ) و( 5268 ) ، والطبراني في " الكبير " ( 10375 ) و( 10376 ) ، والحاكم 4/239 ، والبيهقي في " دلائل النبوة " 6/32-33 من حديث عبد الله بن مسعود ، به بهذا المعنى .
وأخرجه : أحمد 1/404 ، مرسلاً من حديث عبد الرحمان بن عبد الله ، به بمعناه .
(5) السنن ( 2842 ) .
وأخرجه : أحمد 2/182-183 ، والحاكم 4/236 ، والبيهقي 9/312 عن عمرو بن شعيب ، عن أبيه ، عن جده ، به ، ورواية عمرو بن شعيب ، عن أبيه ، عن جده من نوع الحسن .
وأخرجه : النسائي 7/168 وفي " الكبرى " ، له ( 4551 ) عن عمرو بن شعيب ، عن أبيه ، عن جده وزيد بن أسلم .

والمعنى : أنَّ ولد الناقة إذا ذبح وهو صغير عندَ ولادته لم يُنتفع بلحمه ، وتضرَّر صاحبُه بانقطاع لبنِ ناقته ، فتُكفِئ إناه وهُوَ المِحْلَبُ الذي تُحلَب فيه الناقة ، وتولَّه الناقة على ولدها بفقدها إيَّاه((1)) .
__________
(1) انظر : معالم السنن 4/266 ، وحاشية السندي على سنن النسائي 7/168-169 ، وعون المعبود 8/45 .

الحديث الثامن عشر :
عَنْ أَبي ذَرٍّ ومعاذِ بن جَبَلٍ - رَضِيَ اللهُ عَنْهُما - : أنَّ رَسولَ اللهِ - صلى الله عليه وسلم - قال :
(( اتَّقِ الله حَيثُمَا كُنْتَ ، وأَتْبِعِ السَّيِّئَةَ الحَسَنَةَ تَمحُهَا ، وخَالِقِ النَّاسَ بِخُلُقٍ
حَسَنٍ )) .
رواه التِّرمِذيُّ وقال : حَديثٌ حَسنٌ ، وفي بعضِ النُّسَخِ : حَسَنٌ صَحيحٌ .
هذا الحديث خرَّجه الترمذي((1))((2)) من رواية سفيان الثوري، عن حبيب بن أبي ثابت، عن ميمون بن أبي شبيب، عن أبي ذرٍّ، وخرَّجه أيضاً بهذا الإسناد عن ميمون، عن معاذ((3)) ، وذكر عن شيخه محمود بن غيلان أنَّه قال : حديثُ أبي ذرٍّ أصحُّ((4)) .
فهذا الحديثُ قد اختلف في إسناده وقيل فيه : عن حبيب((5)) ، عن ميمون : أنَّ النَّبيَّ - صلى الله عليه وسلم - وصَّى بذلك ، مرسلاً ، ورجَّحَ الدارقطني هذا المرسل((6)) .
__________
(1) من قوله : (( وقال : حديث حسن ... )) إلى هنا سقط من ( ص ) .
(2) في " الجامع الكبير " ( 1987 ) و( 1987 م1 ) .
وأخرجه : أحمد 5/153 و158 و177 ، والدارمي ( 2794 ) ، والحاكم 1/54 ، وأبو نعيم في "الحلية" 4/378 ، والبيهقي في " شعب الإيمان " ( 8026 ) من طرق عن سفيان الثوري ، بهذا الإسناد .
(3) في " الجامع الكبير " ( 1987 م2 ) .
وأخرجه : أحمد 5/228 و236 ، والطبراني في "الكبير" 20/( 296 ) و( 297 ) و( 298 ) وفي " الصغير " ، له ( 521 ) ، والحاكم 1/54 و4/244 ، وأبو نعيم في "الحلية" 4/376 ، وابن عبد البر في " التمهيد " 24/301 من طرق عن معاذ ، به .
(4) ذكره في " الجامع الكبير " عقيب حديث ( 1987م2 ) ، وانظر : تحفة الأشراف
( 11989 ) .
(5) عبارة : (( فيه : عن حبيب )) سقطت من ( ص ) .
(6) انظر : علل الدارقطني 6/72 – 73 .

وقد حسَّن الترمذي هذا الحديثَ ، وما وقع في بعض النسخ من تصحيحه((1)) ،
فبعيد ، ولكن الحاكم خرَّجه ، وقال : صحيح على شرطِ الشيخين((2)) ، وهو وهم مِن وجهين :
أحدُهما : أنَّ ميمونَ بنَ أبي شبيب ، ويقال : ابنُ شبيب لم يخرج له البخاري في " صحيحه " شيئاً ، ولا مسلم إلا في مقدمة كتابه حديثاً عن المغيرة بن شعبة((3)) .
والثاني : أنَّ ميمون بن أبي شبيب لم يصحَّ سماعه من أحدٍ من الصحابة ، قال الفلاس((4)) : ليس في شيء من رواياته عن الصحابة : (( سمعتُ )) ، ولم أخبر أنَّ أحداً يزعم أنَّه سمع من أصحاب النَّبيِّ - صلى الله عليه وسلم -((5)) . وقال أبو حاتم الرازي : روايته عن أبي ذرٍّ وعائشة غير متصلة((6)) . وقال أبو داود : لم يدرك عائشة((7)) ، ولم يَرَ علياً((8)) ، وحينئذٍ فلم يُدرك معاذاً بطريق الأولى .
__________
(1) في المطبوع من جامع الترمذي : (( حسن صحيح )) وكذا في تحفة الأحوذي ، وأما المزي فلم ينقل شيئاً من حكم الترمذي .
(2) المستدرك 1/54 .
(3) نعيم لم يخرج له البخاري في " صحيحه " ، وإنَّما أخرج له في كتاب " الأدب المفرد " .
انظر : تهذيب الكمال 7/291 ( 6930 ) .
(4) هو عمرو بن علي بن بحر بن كنيز ، حفيد الحافظ بحر بن كنيز ، توفي سنة ( 249ه‍ )‍ .
انظر: تهذيب الكمال 5/445 – 446 ( 5005 ) ، وسير أعلام النبلاء 11/470 – 472.
(5) انظر : تهذيب الكمال 7/291 ( 6930 ) وتهذيب التهذيب 10/347 .
(6) انظر : الجرح والتعديل 8/266 – 267 ( 1054 ) .
(7) انظر : ميزان الاعتدال 4/233 ، وتهذيب التهذيب 10/347 .
(8) ذكره أبو داود في " سننه " عقب حديث ( 2696 ) .

ورأْيُ البخاري وشيخِه عليّ بن المديني ، وأبي زرعة وأبي حاتم وغيرهم أنَّ الحديثَ لا يَتَّصِلُ إلا بصحة اللقيِّ ، وكلامُ الإمام أحمد يدلُّ على ذلك ، ونصَّ عليه الشافعي في " الرسالة " ((1)) وهذا كُلُّه خلاف رأي مسلم - رحمه الله -((2)) .
وقد رُوي عن النَّبيِّ - صلى الله عليه وسلم - أنَّه وصَّى بهذه الوصية معاذاً وأبا ذرٍّ من وجوهٍ أخَر ، فخرّج البزارُ((3)) من حديث ابن لهيعة ، عن أبي الزبير ، عن أبي الطفيل ، عن معاذٍ : أنَّ النَّبيَّ - صلى الله عليه وسلم - بعثه إلى قوم ، فقال : يا رسول الله أوصني ، فقال ((4)) : (( أفش السَّلام ، وابذل الطعام ، واستحي من الله استحياء رجل ذا هيئةٍ من أهلك ، وإذا أسأتَ فأحسن ، وليحسن خلقك ما استطعت )) .
وخرّج الطبراني والحاكم من حديث عبد الله بنِ عمرو بن العاص : أنَّ معاذَ ابن جبل أراد سفراً ، فقال : يا رسولَ الله أوصني ، قال : (( اعبد الله ، ولا تشرك به شيئاً )) قال : يا رسول الله زِدني ، قال : (( إذا أسأتَ فأحسنْ )) ، قال :
يا رسول الله زدني ، قال : (( استقم ولْتُحْسِنْ خلقك ))((5)) .
__________
(1) 378 – 379 ( 1032 ) .
(2) انظر : مقدمة صحيح مسلم 1/22 – 23 ، والمحدّث الفاصل : 450 ، والتمهيد 1/12 ، وإكمال المعلم 1/164 ، والاقتراح : 206 ، ومحاسن الاصطلاح : 155 ، والنكت على كتاب ابن الصلاح لابن حجر 2/583 ، وشرح التبصرة والتذكرة 1/221 بتحقيقنا .
(3) كما في " كشف الأستار " ( 1972 ) ، وكذلك هو في " مسنده " ( 2642 ) ، وإسناده ضعيف لضعف ابن لهيعة .
(4) في ( ج ) : (( قال )) ، والمثبت من ( ص ) وكشف الأستار والبحر الزخار .
(5) أخرجه : الطبراني في " الأوسط " ( 8747 ) ، والحاكم 1/54 ، وإسناده ضعيف من أجل عبد الله بن صالح .

وخرّج الإمامُ أحمدُ((1)) من حديث درَّاج ، عن أبي الهيثم((2)) ، عن أبي ذرٍّ : أنَّ رسول الله - صلى الله عليه وسلم - قال له : (( أُوصيك بتقوى الله في سِرِّ أمرك وعلانيته ، وإذا أسأتَ فأحسِنْ ، ولا تسألنَّ أحداً شيئاً وإنْ سقط سوطُك ، ولا تَقبضْ أمانةً ، ولا تقضِ بين اثنين )) .
وخرَّج أيضاً من حديث آخر عن أبي ذرٍّ قال : قلتُ : يا رسول الله علِّمني عملاً يقرِّبني من الجنة ويُباعدني من النار ، قال : (( إذا عملتَ سيئةً ، فاعْمَلْ حسَنَةً ، فإنَّها عشرُ أمثالها )) قال : قلتُ : يا رسول الله ، أمِنَ الحسناتِ لا إله إلاَّ الله ؟ قال : (( هي أحسنُ الحسناتِ ))((3)) .
وخرّج ابن عبد البرّ في " التمهيد "((4)) بإسناد فيه نظر عن أنسٍ قال : بعث النَّبيُّ - صلى الله عليه وسلم - معاذاً إلى اليمن ، فقال : (( يا معاذ اتَّق الله ، وخالِقِ النَّاس بخُلُقٍ حَسَنٍ ، وإذا عملتَ سيئةً ، فأَتْبِعْهَا حسنةً )) فقال : قلتُ : يا رسولَ الله لا إله إلا الله مِن الحسنات ؟ قالَ : (( هي من أكبرِ الحسناتِ )) . وقد رويت وصية النَّبيِّ - صلى الله عليه وسلم - لمعاذ من حديثِ ابنِ عمر وغيره بسياق مطول من وجوه فيها ضعف .
__________
(1) المسند 5/181 ، وإسناده ضعيف درَّاج هو ابن سمعان أبو السمح ضعيف صاحب مناكير ، وكذا في السند ابن لهيعة ضعيف أيضاً .
(2) تحرف في ( ص ) إلى : (( ابن لهيعة )) .
(3) مسند الإمام أحمد 5/169 ، وإسناده ضعيف لجهالة أشياخ شِمْر بن عطية .
(4) التمهيد 3/28 ، والنظر الذي في إسناده هو جهالة أحد رواة السند ، وهو محمد بن حفص ابن عائشة . قال ابن حجر في " التقريب " ( 5824 ) : (( مجهول )) .

ويدخل في هذا المعنى حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - أنَّه سُئِلَ : ما أَكْثَرُ((1)) ما يُدخِلُ الناسَ الجنة ؟ قالَ : (( تقوى الله وحسنُ الخُلُقِ )) خرَّجه الإمام أحمد وابن
ماجه والترمذي وصححه ، وابن حبان في " صحيحه "((2)) .
فهذه الوصية وصيةٌ عظيمةٌ جامعة لحقوق الله وحقوق عباده ، فإنَّ حقَّ الله على عباده أنْ يتقوه حقَّ تقاته ، والتقوى وصيةُ الله للأوّلين والآخرين . قال تعالى : { وَلَقَدْ وَصَّيْنَا الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ وَإِيَّاكُمْ أَنِ اتَّقُوا اللهَ } ((3)) .
وأصلُ التّقوى((4)) : أنْ يجعل العبدُ بينَه وبينَ ما يخافُه ويحذره وقايةً تقيه منه ، فتقوى العبد لربه أنْ يجعل بينه وبينَ ما يخشاه من ربه من غضبه وسخطه وعقابه وقايةً تقيه من ذلك وهو فعلُ طاعته واجتنابُ معاصيه .
__________
(1) ما أكثر )) سقطت من ( ص ) .
(2) أخرجه : أحمد 2/291 و392 و442 ، وابن ماجه ( 4246 ) ، والترمذي ( 2004 ) .
(3) النساء : 131 .
(4) من قوله : (( وصية الله للأولين ... )) إلى هنا لم يرد في ( ص ) .

وتارة تُضافُ التقوى إلى اسم اللهِ - عز وجل - ((1))، كقوله تعالى : { وَاتَّقُوا اللهَ الَّذِي إِلَيْهِ تُحْشَرُونَ } ((2)) ، وقوله : { يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللهَ وَلْتَنْظُرْ نَفْسٌ مَا قَدَّمَتْ لِغَدٍ وَاتَّقُوا اللهَ إِنَّ اللهَ خَبِيرٌ بِمَا تَعْمَلُونَ } ((3)) ، فإذا أضيفت التقوى إليه - سبحانه وتعالى -، فالمعنى : اتقوا سخطه وغضبه ، وهو أعظم ما يتقى ، وعن ذلك ينشأ عقابه الدنيوي والأخروي ، قال تعالى : { وَيُحَذِّرُكُمُ اللهُ نَفْسَهُ } ((4)) ، وقال تعالى : { هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ } ((5)) ، فهو سبحانه أهل أنْ يُخشى ويُهاب ويُجلَّ ويُعَظَّمَ في صدورِ عباده حتَّى يعبدوه ويُطيعوه ، لما يستحقُّه من الإجلالِ والإكرامِ ، وصفاتِ الكبرياءِ والعظمة وقوَّةِ البطش ، وشِدَّةِ البأس . وفي الترمذي ((6)) عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - في هذه الآية { هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ } قال : (( قال الله تعالى : أنا أهل أنْ أُتَّقى، فمن اتَّقاني فلم يَجْعَل معي إلهاً آخر، فأنا أهْلٌ أنْ أغفِرَ له )).
__________
(1) من قوله : (( من ذلك وهو فعل ... )) إلى هنا لم يرد في ( ص ) .
(2) المائدة : 96 .
(3) الحشر : 18 .
(4) آل عمران : 28 .
(5) المدثر : 56 .
(6) في " الجامع الكبير " ( 3328 ) ، وقال : (( هذا حديث غريب ، وسهيل ليس بالقوي في الحديث وقد تفرد سهيل بهذا الحديث عن ثابت )) .
وأخرجه : أحمد 3/142 و143 ، والدارمي ( 2727 ) ، وابن ماجه ( 4299 ) ، والنسائي في " الكبرى " ( 11630 ) وفي " التفسير " ، له ( 650 ) ، وأبو يعلى ( 3317 ) ، والحاكم 2/508 ، والبغوي في " تفسيره " 4/420 .

وتارةً تُضافُ التقوى إلى عقاب الله وإلى مكانه ، كالنار ، أو إلى زمانه ، كيوم القيامة ، كما قال تعالى : { وَاتَّقُوا النَّارَ الَّتِي أُعِدَّتْ لِلْكَافِرِينَ } ((1)) ، وقال تعالى : { فَاتَّقُوا النَّارَ الَّتِي وَقُودُهَا النَّاسُ وَالْحِجَارَةُ أُعِدَّتْ لِلْكَافِرِينَ } ((2)) ، وقال تعالى : { وَاتَّقُوا يَوْماً تُرْجَعُونَ فِيهِ إِلَى اللهِ } ((3)) ، وقال تعالى : { وَاتَّقُوا اللهَ الَّذِي إِلَيْهِ تُحْشَرُونَ } ((4))، { وَاتَّقُوا يَوْماً لا تَجْزِي نَفْسٌ عَنْ نَفْسٍ شَيْئا } ((5)) .
ويدخل في التقوى الكاملة فعلُ الواجبات ، وتركُ المحرمات والشبهات ، وربما دَخَلَ فيها بعد ذلك فعلُ المندوبات ، وتركُ المكروهات ، وهي أعلى درجات التقوى((6)) ، قال الله تعالى : { الم ذَلِكَ الْكِتَابُ لا رَيْبَ فِيهِ هُدىً لِلْمُتَّقِينَ الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ وَالَّذِينَ يُؤْمِنُونَ بِمَا أُنْزِلَ
إِلَيْكَ وَمَا أُنْزِلَ مِنْ قَبْلِكَ وَبِالآخِرَةِ هُمْ يُوقِنُونَ } ((7)) .
__________
(1) آل عمران : 131 .
(2) البقرة : 24 .
(3) البقرة : 281 .
(4) هذه الآية لم ترد في ( ج ) ، وهي في سورة المجادلة : 9 .
(5) البقرة : 48 و123 .
(6) في ( ص ) : (( وهي درجات )) فقط .
(7) البقرة : 1 – 4 .

وقال تعالى : { وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللهِ وَالْيَوْمِ الآخِرِ وَالْمَلائِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ وَآتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ وَالسَّائِلِينَ وَفِي الرِّقَابِ وَأَقَامَ الصَّلاةَ وَآتَى الزَّكَاةَ وَالْمُوفُونَ بِعَهْدِهِمْ إِذَا عَاهَدُوا وَالصَّابِرِينَ فِي الْبَأْسَاءِ وَالضَّرَّاءِ وَحِينَ الْبَأْسِ أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ
الْمُتَّقُونَ } ((1)) .
قال مُعاذُ بنُ جبل : يُنادى((2)) يوم القيامة : أين المتقون ؟ فيقومون في كَنَفٍ من الرحمان لا يحتجِبُ منهم ولا يستترُ ، قالوا له : مَنِ المتَّقون ؟ قال : قومٌ اتَّقوا الشِّركَ وعبادةَ الأوثان ، وأخلصوا للهِ بالعبادة ((3)) .
وقال ابنُ عباس : المتَّقون الذين يَحْذَرون من الله عقوبتَه في ترك ما يعرفون من الهدى ، ويَرجون رحمَته في التصديق بما جاء به ((4)) .
وقال الحسن : المتقون اتَّقَوا ما حُرِّم عليهم ، وأدَّوا ما افْتُرِض عليهم ((5)) .
وقال عُمَر بن عبد العزيز : ليس تقوى الله بصيام النهار ، ولا بقيام الليل ، والتخليطِ فيما بَيْنَ ذلك ، ولكن تقوى اللهِ تركُ ما حرَّم الله ، وأداءُ ما افترضَ الله ،
فمن رُزِقَ بعد ذلك خيراً ، فهو خيرٌ((6)) إلى خير ((7)) .
__________
(1) البقرة : 177 .
(2) زاد بعدها في ( ص ) : (( منادٍ )) .
(3) أخرجه : ابن أبي حاتم في " تفسيره " 1/35 .
(4) أخرجه : الطبري في " تفسيره " 1/77 ، وابن أبي حاتم في " تفسيره " 1/35 .
(5) ذكره ابن كثير في " تفسيره " 1/40 .
(6) سقطت من ( ص ) .
(7) أخرجه : ابن أبي الدنيا كما في " الدر المنثور " 1/58 .

وقال طلقُ بنُ حبيب : التقوى أنْ تعملَ بطاعةِ الله ، على نورٍ من الله ، ترجو ثوابَ الله ، وأنْ تتركَ معصيةَ الله على نورٍ من الله تخافُ عقابَ الله ((1)) .
وعن أبي الدرداء قال : تمامُ التقوى أنْ يتقي اللهَ العبدُ حتى يتقيه من مثقال
ذرَّةٍ ، حتى يتركَ بعضَ ما يرى أنَّه حلالٌ خشيةَ أنْ يكون حراماً يكون حجاباً بينه وبينَ الحرام ((2)) ، فإنَّ الله قد بَيَّن للعباد الذي يُصيرهم إليه فقال : { فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ } ((3)) ، فلا تحقرن شيئاً من الخير أنْ تفعله ، ولا شيئاً من الشرِّ أنْ تتقيه .
وقال الحسنُ : ما زالت التقوى بالمتقين حتَّى تركوا كثيراً من الحلال مخافة الحرام((4)) .
وقال الثوري : إنَّما سُمُّوا متقينَ ؛ لأنَّهم اتقوا ما لا يُتقى((5)) .
وقال موسى بنُ أَعْيَن : المتقون تنزَّهوا عن أشياء من الحلال مخافة أنْ يقعوا في الحرام ، فسماهم الله متقين .
__________
(1) أخرجه : ابن أبي شيبة ، وابن أبي الدنيا ، وابن أبي حاتم كما في " الدر المنثور " 1/57 .
(2) أخرجه : نعيم بن حماد في " زياداته على الزهد " لعبد الله بن المبارك ( 79 ) ، وابن أبي الدنيا كما في " الدر المنثور " 1/58 .
(3) الزلزلة : 7 – 8 .
(4) أخرجه : ابن أبي الدنيا كما في " الدر المنثور " 1/58 .
(5) أخرجه : ابن أبي الدنيا كما في " الدر المنثور " 1/58 .

وقد سبق حديثُ : (( لا يَبلغُ العبدُ أنْ يكونَ من المتقين حتَّى يدعَ ما لا بأس
به حذراً مما به بأس )) ((1)) . وحديث : (( من اتَّقى الشُّبُهاتِ استبرأ لِدينه
وعِرْضِه))((2)) .
وقال ميمونُ بنُ مِهران : المُتَّقي أشدُّ محاسبةً لنفسه من الشريكِ الشحيحِ لِشريكه((3)) .
وقال ابن مسعود في قوله تعالى : { اتَّقُوا اللهَ حَقَّ تُقَاتِهِ } ((4)) ، قال : أنْ يُطاع فلا يُعصى ، ويُذكر فلا ينسى ، وأن يُشكر فلا يُكفر . وخرَّجه الحاكم مرفوعاً والموقوف أصحّ((5)) ، وشكرُه يدخلُ فيه جميعُ فعل الطاعات .
ومعنى ذكره فلا ينسى : ذكر العبد بقلبه لأوامر الله في حركاته وسكناته وكلماته فيمتثلها ، ولنواهيه في ذلك كله فيجتنبها .
__________
(1) أخرجه : عبد بن حميد ( 484 ) ، وابن ماجه ( 4215 ) ، والترمذي ( 2451 ) وقال
: (( هذا حديث حسن غريب ، لا نعرفه إلا من هذا الوجه )) .
(2) جزء من حديث طويل . أخرجه : الحميدي ( 918 ) ، وأحمد 4/267 و269 و270 و271 ، والدارمي ( 2245 ) و( 2534 ) ، والبخاري 1/20 ( 52 ) و3/9 ( 2051 ) ، ومسلم 5/50 ( 1599 ) ( 107 ) ، وابن ماجه ( 3984 ) ، والترمذي ( 1205 ) ، والنسائي 7/241 و8/327 وفي " الكبرى " ، له ( 5219 ) و( 6040 ) ، وابن
الجارود ( 555 ) ، والطحاوي في " شرح مشكل الآثار " ( 749 ) و( 750 )
و( 751 ) و( 752 ) ، وابن حبان ( 721 ) ، والطبراني في " الأوسط " ( 2285 )
و( 2493 ) ، والبيهقي في " شعب الإيمان " ( 5740 ) و( 5741 ) وفي
" الآداب " ، له ( 485 ) وفي " الزهد الكبير " ، له ( 863 ) من طرق عن النعمان بن
بشير ، به .
(3) أخرجه : أبو نعيم كما في " الدر المنثور " 1/57 .
(4) آل عمران : 102 .
(5) أخرجه : الطبراني ( 8501 ) و( 8502 ) ، والحاكم 2/294 ، ولم أقف فيه على المرفوع .

وقد يغلِبُ استعمالُ التقوى على اجتناب المحرَّمات كما قال أبو هريرةَ وسئل عن التقوى، فقال : هل أخذتَ طريقاً ذا شوكٍ ؟ قالَ: نعم ، قالَ : فكيف صنعتَ ؟ قال : إذا رأيت الشوكَ عدلْتُ عنه ، أو جاوزته ، أو قصرت عنه ، قال : ذاك
التقوى((1)) . وأخذ هذا المعنى ابنُ المعتز فقال :
خلِّ الذُّنوبَ صَغِيرَها

وكَبِيرَها فَهْوَ التُّقَى

واصْنَعْ كماشٍ فَوْقَ أَرْ

ضِ الشَّوْكِ يَحْذَرُ ما يَرَى

لا تَحْقِرَنَّ صغيرةً

إنَّ الجِبَالَ مِنَ الحَصَى

وأصلُ التقوى : أنْ يعلم العبدُ ما يُتَّقى ثم يتقي ، قال عونُ بنُ عبد الله : تمامُ التقوى أنْ تبتغي علمَ ما لم يُعلم منها إلى ما عُلِمَ منها((2)) .
__________
(1) أخرجه : ابن أبي الدنيا في " كتاب التقوى " كما في " الدر المنثور " 1/57 .
(2) أخرجه : ابن أبي شيبة ( 34959 ) ، وابن أبي الدنيا كما في " الدر المنثور " 1/58 .

وذكر معروفٌ الكرخيُّ((1)) عن بكر بن خُنيسٍ ، قال : كيف يكون متقياً من لا يدري ما يَتَّقي ؟ ثُمَّ قالَ معروفٌ : إذا كنتَ لا تُحسنُ تتقي أكلتَ الربا ، وإذا كنتَ لا تُحسنُ تتقي لقيتكَ امرأةٌ فلم تَغُضَّ بصرك ، وإذا كنت لا تُحسن تتقي وضعتَ سيفك على عاتقك ، وقد قالَ النَّبيُّ - صلى الله عليه وسلم - لمحمد بن مسلمة : (( إذا رأيتَ أُمَّتِي قد اختلفَتْ ، فاعمد إلى سيفِكَ فاضْرِبْ به أُحُداً((2)) ))((3)) ، ثُمَّ قالَ معروف : ومجلسي هذا لعله كانَ ينبغي لنا أنْ نتَّقِيَهُ ، ثم قال : ومجيئكم معي من المسجد إلى هاهنا كان ينبغي لنا أنْ نتقيه ، أليس جاء في الحديث : (( إنَّه فتنة للمتبوع مذلة
للتابع ؟ ))((4)) يعني : مشيُ الناس خلف الرجل((5)) .
__________
(1) هو معروف بن فيروز ، وقيل الفيرُزان الكرخي ، أبو محفوظ البغدادي، توفي سنة ( 200ه‍ ) ، وقيل : ( 204ه‍ ) . انظر : سير أعلام النبلاء 9/339 ، وشذرات الذهب 1/360 .
(2) معنى ذلك : أن الفتن يجب اعتزالها وعدم الخوض فيها ، فجاءت الوصية النبوية – إن صح الخبر - بضرب جبل أحد عند حصول الفتن، أي : كسره ؛ لئلا يضرب به أحداً من المسلمين.
(3) جزء من حديث طويل . أخرجه : ابن سعد في " الطبقات " 3/235 ، وابن أبي شيبة
( 37198 ) ، وأحمد 3/493 و4/225 ، وابن ماجه ( 3962 ) ، والطبراني في "الكبير" 19/( 513 ) و( 517 ) و( 518 ) و( 523 ) و( 524 ) وفي "الأوسط"، له ( 1311 ) ، والحاكم 3/117 ، والبيهقي في " الكبرى " 8/191 ، وإسناده ضعيف لضعف علي بن زيد ابن جدعان ، وجاء في بعض الطرق غير ذلك .
(4) أخرجه : نعيم بن حماد في " زياداته على الزهد " لعبد الله بن المبارك ( 48 ) ، وهو موقوف على عمر بن الخطاب .
(5) انظر : الحلية 8/365 .

وفي الجملة ، فالتقوى : هي وصيةُ الله لجميع خلقه ، ووصيةُ رسول الله - صلى الله عليه وسلم - لأمته ، وكان - صلى الله عليه وسلم - إذا بَعَثَ أميراً على سَرِيَّةٍ أوصاه في خاصة نفسه بتقوى الله ، وبمن معه من المسلمين خيراً((1)) .
ولما خطبَ رسولُ اللهِ - صلى الله عليه وسلم - في حَجَّةِ الوداع يومَ النحر وصَّى الناس بتقوى الله وبالسمع والطاعة لأئمتهم((2)) .
ولما وَعَظَ الناسَ ، وقالوا له : كأنَّها موعِظَةُ مودِّع فأوصنا ، قال :
(( أُوصيكم بتقوى اللهِ والسَّمْعِ والطَّاعة ))((3)) .
وفي حديث أبي ذرٍّ الطويل الذي خرَّجه ابنُ حبان وغيره : قلتُ :
يا رسولَ الله أوصني ، قال : (( أوصيكَ بتقوى الله ، فإنَّه رأسُ الأمرِ كله ))((4)) .
__________
(1) جزء من حديث طويل ، أخرجه : مسلم 5/139 ( 1731 ) من حديث بريدة ، به .
(2) أخرجه : أحمد 5/251 ، والترمذي ( 616 ) ، وابن حبان ( 4563 ) ، والطبراني في
" الكبير " ( 7617 ) و( 7664 ) وفي " مسند الشاميين " ، له ( 834 ) و( 1967 ) ، والحاكم 1/9 و389 و473 ، والبيهقي في " شعب الإيمان " ( 7348 ) من طرق عن أبي أمامة ، به .
(3) أخرجه : أحمد 4/126 – 127 ، وأبو داود ( 4607 ) ، وابن ماجه ( 42 ) و( 43 )
و( 44 ) ، والترمذي ( 2676 ) ، وابن حبان ( 5 ) ، والطبراني في " الكبير " 18/( 617 ) و( 618 ) و( 619 ) و( 620 ) وفي "مسند الشاميين"، له ( 437 ) و( 438 ) و( 697 ) و( 786 ) و( 1180 ) و( 1379 ) ، والحاكم 1/95 – 97 ، وأبو نعيم في " الحلية " 5/220 و10/115 ، والبيهقي في " شعب الإيمان " ( 7515 ) و( 7516 ) . من طرق عن العرباض بن سارية ، به ، قال الترمذي : (( حسن صحيح )) .
(4) أخرجه : ابن حبان ( 361 ) ، والطبراني في " الكبير " ( 1651 ) ، وأبو نعيم في " الحلية " 1/166-168 ، والقضاعي في " مسند الشهاب " ( 740 ) ، وإسناده ضعيف جداً ؛ فإنَّ إبراهيم بن هشام بن يحيى كذاب .

وخرَّج الإمام أحمد من حديث أبي سعيد الخدري ، قال : قلتُ : يا رسولَ الله أوصني ، قال : (( أوصيك بتقوى الله ، فإنَّه رأسُ كُلِّ شيء ، وعليكَ بالجهاد ، فإنَّه رهبانيةُ الإسلام ))((1)) ، وخرَّجه غيرُه ولفظه : قال : (( علَيكَ بتقوى الله فإنَّها جِماع كُلِّ خيرٍ )) .
وفي الترمذي((2)) عن يزيد بن سلمة : أنَّه سأل النَّبيَّ - صلى الله عليه وسلم - فقال : يا رسول الله إني سمعتُ منك حديثاً كثيراً فأخافُ أنْ ينسيني أوَّلَه آخرُه ، فحدثني بكلمة تكون جماعاً ، قال : (( اتَّق الله فيما تَعْلَمُ )) .
ولم يزل السَّلفُ الصالح يتَواصَوْنَ بها ، وكان أبو بكر الصديق - رضي الله عنه - يقول في خطبته : أما بعد ، فإني أُوصيكم بتقوى الله ، وأنْ تُثنوا عليه بما هو أهلُه ، وأنْ تَخلِطُوا الرغبةَ بالرهبة ، وتجمعوا الإلحافَ بالمسألة ، فإنَّ الله - عز وجل - أثنى على زكريا وأهل بيته ، فقال : { إِنَّهُمْ كَانُوا يُسَارِعُونَ فِي الْخَيْرَاتِ وَيَدْعُونَنَا رَغَباً وَرَهَباً وَكَانُوا لَنَا خَاشِعِينَ } ((3)) ((4)) .
__________
(1) أخرجه : أحمد 3/82 .
وأخرجه : عبد الله بن المبارك في " الزهد " ( 840 ) ، وأبو يعلى ( 1000 ) ، والطبراني في
"الصغير" ( 949 ) ،والبيهقي في "الآداب" ( 1014 ) من طرق عن أبي سعيد الخدري ، به ، وهو حديث ضعيف .
(2) في" الجامع الكبير " ( 2683 ) ، وقال : (( هذا حديث ليس إسناده بمتصل ، وهو عندي مرسل ولم يدرك عندي ابن أشوع يزيد بن سلمة )) .
وذكره المزي في " تهذيب الكمال " 8/128 ( 7591 ) .
وأخرجه أيضاً : عبد بن حميد ( 436 ) ، والطبراني في " الكبير " 22/( 633 ) .
(3) الأنبياء : 90 .
(4) أخرجه : ابن أبي شيبة ( 34431 ) ، والحاكم 2/383 ، وأبو نعيم في " الحلية " 1/35 .

ولمَّا حضرته الوفاةُ ، وعهد إلى عمر ، دعاه ، فوصَّاهُ بوصيةٍ ، وأوَّلُ ما قالَ له : اتَّقِ الله يا عمر((1)) .
وكتب عُمَرُ إلى ابنه عبد الله: أما بعدُ، فإني أُوصيك بتقوى الله - عز وجل -، فإنَّه من اتقاه وقاه، ومَنْ أقرضه جزاه، ومَنْ شكره زاده، فاجعل التقوى نصبَ عينيك وجلاء قلبك.
واستعمل عليُّ بن أبي طالب رجلاً على سَريَّة ، فقال له : أُوصيك بتقوى الله الذي لابُدَّ لك من لقائه ، ولا منتهى لك دونَه ، وهو يَملِكُ الدنيا والآخرة((2)) .
وكتب عُمَرُ بنُ عبد العزيز إلى رجلٍ : أُوصيك بتقوى الله - عز وجل - التي لا يقبلُ
غَيرَها ، ولا يَرْحَمُ إلاَّ أهلَها ، ولا يُثيبُ إلا عليها ، فإنَّ الواعظين بها كثير ، والعاملين بها قليل ، جعلنا الله وإيَّاك من المتقين((3)) .
ولما وُلِّي خطب ، فحَمِد الله ، وأثنى عليه ، وقال : أُوصيكُم بتقوى الله - عز وجل - ، فإنَّ تقوى الله - عز وجل - خَلفٌ من كلِّ شيءٍ ، وليس من تقوى الله خَلَفٌ((4)) .
وقال رجل ليونس بن عُبيد: أوصني ، فقال : أُوصيك بتقوى الله والإحسّان ، فإنَّ الله مَعَ الذين اتَّقَوا والَّذينَ هُمْ مُحسِنُون .
وقال له رجل يُريدُ الحجَّ : أوصني ، فقال له : اتَّقِ الله ، فمن اتقى الله ، فلا وحشة عليه .
وقيل لرجل((5)) من التابعين عندَ موته : أوصنا ، فقال : أوصيكم بخاتمة سورةِ النحل : { إِنَّ اللهَ مَعَ الَّذِينَ اتَّقَوْا وَالَّذِينَ هُمْ مُحْسِنُونَ } ((6)).
__________
(1) أخرجه : ابن أبي شيبة 8/145 ، وأبو نعيم في " الحلية " 1/36 .
(2) أخرجه : ابن أبي شيبة ( 34499 ) .
(3) أخرجه : أبو نعيم في " الحلية " 5/267 .
(4) أخرجه : أبو نعيم في " الحلية " 5/297 .
(5) الرجل هو : هرم بن حيان ، وكلامه أخرجه : ابن سعد في " الطبقات " 7/95 ، وأبو نعيم في " الحلية " 2/121 .
(6) النحل : 128 .

وكتب رجلٌ من السَّلف إلى أخٍ له : أوصيكَ بتقوى الله ، فإنّها أكرم ما أسررتَ ، وأزينُ ما أظهرتَ ، وأفضلُ ما ادَّخرتَ ، أعاننا الله وإيَّاكَ عليها ، وأوجب لنا ولك ثوابَها .
وكتب رجلٌ منهم إلى أخٍ له : أُوصيكَ وأنفسَنا بالتقوى ، فإنَّها خيرُ زادِ الآخِرَةِ والأُولى ، واجعلها إلى كلِّ خيرٍ سبيلَك ، ومِن كلِّ شرٍّ مهرَبك ، فقد توكل الله - عز وجل - لأهلها بالنجاة مما يحذرون ، والرزق من حيث لا يحتسبون .
وقال شعبة : كنتُ إذا أردتُ الخروجَ ، قلتُ للحكم : ألك حاجةٌ ، فقال أوصيك بما أوصى به النَّبيُّ - صلى الله عليه وسلم - معاذَ بنَ جبل : (( اتَّقِ الله حيثُما كُنتَ ، وأتْبِعِ السَّيِّئة الحَسَنة تَمحُها ، وخَالِقِ النَّاسَ بخُلُقٍ حَسَنٍ ))((1)) . وقد ثبت عن النَّبيِّ - صلى الله عليه وسلم - : أنَّه كان يقولُ في دعائه : (( اللَّهُمَّ إني أسألُك الهُدى والتُّقى والعِفَّةَ والغِنَى ))((2)) .
__________
(1) سبق تخريجه .
(2) أخرجه : الطيالسي ( 1270 ) ، وابن أبي شيبة ( 29192 ) ، وأحمد 1/343 و389 ، و411 و416 و434 و437 ، والبخاري في " الأدب المفرد " ( 674 ) ، ومسلم 8/80
( 2721 ) ( 72 )، والترمذي ( 3489 ) ، وابن ماجه ( 3832 ) ، وابن حبان ( 900 ) ، والطبراني في " الكبير " ( 10096 ) ، والبغوي ( 1373 ) من طرق عن أبي إسحاق ، عن أبي الأحوص ، عن عبد الله بن مسعود ، به .

وقال أبو ذرٍّ : قرأ رسولُ الله - صلى الله عليه وسلم - هذه الآية : { وَمَنْ يَتَّقِ اللهَ يَجْعَلْ
لَهُ مَخْرَجاً } ((1)) ، ثم قال : (( يا أبا ذرٍّ لو أنَّ النَّاسَ كُلَّهم((2)) أخذوا بها
لَكَفَتهم ))((3)) .
فقوله - صلى الله عليه وسلم - : (( اتَّق الله حيثما كُنت )) مراده في السرِّ والعلانية حيث يراه الناسُ وحيث لا يرونه ، وقد ذكرنا من حديث أبي ذرٍّ : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال له : (( أُوصيك بتقوى الله في سرِّ أمرك وعلانيته((4)) ))((5)) ، وكان النَّبيُّ - صلى الله عليه وسلم - يقول في دعائه : (( أسألك خشيتَك في الغَيبِ والشَّهادة ))((6)) وخشية الله في الغيب والشهادة هي من
المنجيات .
__________
(1) الطلاق : 2 .
(2) سقطت من ( ص ) .
(3) أخرجه : أحمد 5/178-179 ، وابن ماجه ( 4220 ) ، والنسائي في " الكبرى "
( 11539 ) ، وابن حبان ( 6669 ) ، والطبراني في " الأوسط " ( 2495 ) ،
والحاكم 2/492 من طرق عن كهمس بن الحسن ، عن أبي السليل ضريب بن نقير ،
عن أبي ذر مختصراً ، وإسناده ضعيف ؛ لانقطاعه فإنَّ أبا السليل ضريب بن نقير لم يدرك
أبا ذر .
(4) عبارة : (( في سر أمرك وعلانيته )) سقطت من ( ص ) .
(5) سبق تخريجه .
(6) جزء من حديث طويل .
أخرجه : ابن أبي شيبة ( 39348 ) ، وأحمد 4/264 ، والنسائي 3/54-55 ، وفي
" الكبرى " ، له ( 1229 ) و( 1230 ) من طرق عن عمار بن ياسر ، به ، وهو حديث صحيح .

وقد سبق من حديث أبي الطفيل ، عن معاذ : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال له : (( استحي من الله استحياءَ رجل ذي هيبةٍ من أهلك ))((1)) وهذا هو السببُ الموجب لخشية الله في السر ، فإنَّ مَنْ عَلِمَ أنَّ الله يراه حيث كان ، وأنَّه مُطَّلعٌ على باطنه وظاهره ، وسرِّه وعلانيته، واستحضر ذلك في خلواته ، أوجب له ذلك تركَ المعاصي في السِّرِّ ، وإلى هذا المعنى الإشارةُ في القرآن بقوله - عز وجل - : { وَاتَّقُوا اللهَ الَّذِي تَسَاءلُونَ بِهِ وَالأَرْحَامَ إِنَّ اللهَ كَانَ عَلَيْكُمْ رَقِيباً } ((2)) .
كان بعضُ السَّلف يقولُ لأصحابه : زهَّدنا الله وإيَّاكم في الحرام زهد مَنْ قَدَرَ عليه في الخلوة ، فَعَلِم أنَّ الله يراه ، فتركه من خشيته ، أو كما قال((3)) .
وقال الشافعي : أعزُّ الأشياء ثلاثة : الجودُ من قِلَّة ، والورعُ في خَلوة ، وكلمةُ الحقِّ عند من يُرجى ويُخاف .
وكتب ابنُ السَّماك الواعظ إلى أخٍ له : أما بعدُ ، أُوصيكَ بتقوى الله الذي هو نَجِيُّكَ في سريرتك ورقيبُك في علانيتك ، فاجعلِ الله من بالك على كُلِّ حالك في ليلك ونهارك ، وخفِ الله بقدر قُربه منك ، وقُدرته عليك ، واعلم أنَّك بعينه ليس تَخرُجُ من سلطانه إلى سلطان غيره ولا من ملكه إلى مُلك غيره، فليعظم منه حَذَرُك، وليكثر منه وَجَلُكَ والسلام((4)) .
__________
(1) أخرجه : البزار كما في " كشف الأستار " ( 1972 ) وقال : (( لا نعلمه بهذا اللفظ إلا عن معاذ )) .
(2) النساء : 1 .
(3) أخرجه : الدينوري في " المجالسة " ( 2078 ) و( 2376 ) ، وهو قول بكر بن عبد الله
المزني .
(4) أخرجه : أبو نعيم في " الحلية " 8/206 .

وقال أبو الجلد : أوحى الله تعالى إلى نبيٍّ من الأنبياء : قُلْ لقومك : ما بالكم تسترون الذنوبَ من خلقي ، وتُظهرونها لي ، إنْ كنتم ترون أني لا أراكم ، فأنتم مشركون بي ، وإنْ كنتم تَرَونَ أني أراكم((1)) فلم جعلتموني أهونَ الناظرين إليكم ؟
وكان وهيبُ بن الورد يقول : خَفِ الله على قدر قدرته عليك ، واستحي منه على قدر قُربه منك((2)) ، وقال له رجل : عِظني ، فقال : اتَّقِ الله أنْ يكونَ أهونَ الناظرين إليك((3)) . وكان بعضُ السَّلف يقول : أتراك ترحم مَنْ لم تقرَّ عينيه بمعصيتك حتَّى علم أنْ لا عين تراه غيرك ؟
وقال بعضُهم : ابنَ آدم إنْ كنتَ حيث ركبتَ المعصية لم تَصْفُ لك مِن عينٍ ناظرةٍ إليك ، فلما خلوتَ بالله وحده صَفَتْ لك معصيتُهُ ، ولم تستحي منه حياءك من بعض خلقه ، ما أنت إلا أحدُ رجلين : إنْ كنت ظننتَ أنَّه لا يراك ، فقد كفرتَ ، وإنْ كنت علمتَ أنَّه يراك فلم يمنعك منه ما منعك مِن أضعف خلقه لقد اجترأت عليه ((4)) .
دخل بعضُهم غَيضةً((5)) ذات شجر ، فقال : لو خلوتُ هاهنا بمعصيةٍ مَنْ كان يراني ؟ فسمع هاتفاً بصوت ملأ الغَيْضَةَ : { أَلا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ
الْخَبِيرُ } ((6)) ((7)).
راود بعضُهم أعرابيةً ، وقال لها : ما يرانا إلا الكواكبُ ، قالت : فأين مُكوكِبُها ؟
رأى محمد بن المنكدر رجلاً واقفاً مع امرأة يُكلمها فقال : إنَّ الله يراكما سترنا الله وإياكما .
__________
(1) من قوله : (( فأنتم مشركون بي ... )) إلى هنا سقط من ( ص ) .
(2) أخرجه : أبو نعيم في " الحلية " 8/140 .
(3) أخرجه : أبو نعيم في " الحلية " 8/142 .
(4) سقطت من ( ص ) .
(5) غَيْضَة : مجمع الشجر في فيض الماء والشجر الكثير الملتف .
انظر : تاج العروس 18/471 ( غيض ) .
(6) الملك : 14 .
(7) انظر : تفسير القرطبي 18/214 بمعناه .

قال الحارثُ المحاسبي : المراقبةُ علمُ القلب بقرب الربِّ((1)) . وسُئِل الجنيد بما يُستعانُ على غضِّ البصر ، قال : بعلمك أنَّ نظر الله إليك أسبق من نظرك إلى ما تنظره . وكان الإمامُ أحمد يُنشِدُ :
إذا ما خَلَوْتَ الدَّهرَ يوماً فلا تَقُلْ :
ولا تَحْسَبَنَّ الله يَغْفُلُ سَاعةً

خَلَوتُ ولكِنْ قُلْ : عَلَيَّ رَقِيبُ
ولا أنَّ ما يَخْفَى عَلَيْهِ يَغِيبُ((2))

وكان ابنُ السَّماك ينشد :
يا مُدمِنَ الذَّنْبِ أما تَستَحِي
غَرَّكَ مِنْ رَبِّكَ إمْهَالُهُ

والله في الخَلْوَةِ ثَانِيكَا
وستْرُهُ طولَ مَساوِيكَا

والمقصود : أنَّ النَّبيَّ - صلى الله عليه وسلم - لما وصَّى معاذاً بتقوى الله سِرَّاً وعلانيةً ، أرشده إلى ما يُعينه على ذلك وهو أنْ يستحييَ من الله كما يستحيي من رجلٍ ذي هيبةٍ من قومه . ومعنى ذلك : أنْ يستشعِرَ دائماً بقلبه قُرْبَ الله منه واطلاعه عليه فيستحيي من نظره إليه .
وقد امتثل معاذٌ ما وصَّاه به النَّبيُّ - صلى الله عليه وسلم - ، وكان عمر قد بعثه على عَمَلٍ ، فقدم وليس معه شيء، فعاتبته امرأتُه ، فقال : كان معي ضاغط ، يعني : من يُضيق عليَّ ، ويمنعني من أخذ شيءٍ ، وإنَّما أراد معاذ ربَّه - عز وجل - ، فظنت امرأتُه أنَّ عُمَر بعث معه
رقيباً ، فقامت تشكوه إلى النَّاس .
ومن صار له هذا المقام حالاً دائماً أو غالباً ، فهو من المحسنين الذين يعبدون الله كأنَّهم يرونه ، ومن المحسنين الذين يجتنبون كبائرَ الإثم والفواحِشَ إلا اللممَ .
__________
(1) أخرجه : أبو نعيم في " الحلية " 10/94 بمعناه .
(2) الأبيات من قصيدة لأبي العتاهية .

وفي الجملة فتقوى الله في السرِّ هو علامةُ كمالِ الإيمانِ ، وله تأثيرٌ عظيم في إلقاء الله لصاحبه الثناءَ في قلوب المؤمنين . وفي الحديث : (( ما أَسَرَّ عبدٌ سَريرةً إلا ألبسه الله رِدَاءها علانيةً إنْ خيراً فخيرٌ ، وإنْ شراً فشرٌّ ))((1)) رُوي هذا مرفوعاً ، ورُوي عن ابن مسعودٍ من قوله .
وقال أبو الدرداء : لِيَتَّقِ أحدُكم أنْ تلعنه قلوبُ المؤمنين وهو لا يشعر ، يخلو بمعاصي الله ، فيلقي الله له البغضَ في قلوب المؤمنين((2)) .
قال سليمانُ التيميُّ : إنَّ الرجل لَيُصيب الذنبَ في السرِّ فيصبح وعليه مذلتُه((3))، وقال غيره((4)) : إنَّ العبد ليذنب الذنب فيما بينه وبينَ الله ، ثم يجيءُ إلى إخوانه ، فيرون أَثَرَ ذلك عليه ، وهذا مِن أعظم الأدلة على وجودِ الإِله الحقِّ المجازي بذرَّات الأعمال في الدنيا قبل الآخرة((5)) ، ولا يضيع عندَه عملُ عاملٍ ، ولا ينفع من قدرته حجاب ولا استتار، فالسعيدُ مَنْ أصلح ما بينَه وبينَ الله((6))، فإنَّه من أصلح ما بينه وبينَ الله أصلح الله ما بينه وبين الخلق، ومن التمس محامدَ الناسِ بسخط الله ، عاد حامده من النَّاس له ذاماً .
قال أبو سليمان : الخاسرُ من أبدى للناس صالح عمله ، وبارز بالقبيح من هو أقربُ إليه من حبل الوريد .
__________
(1) أخرجه : الطبراني في " الكبير " 2/( 1702 ) وفي " الأوسط " ، له ( 7906 ) عن جندب ابن سفيان ، به ، وهو حديث ضعيف جداً لا يصح .
(2) أخرجه : أبو نعيم في " الحلية " 1/215 .
(3) أخرجه : أبو نعيم في " الحلية " 3/31 .
(4) سقطت من ( ص ) .
(5) في ( ص ) : (( الدنيا والآخرة )) .
(6) من قوله : (( ولا يضيع عنده عمل ... )) إلى هنا سقط من ( ص ) .

ومِنْ أعجب ما رُوي في هذا ما رُوي عن أبي جعفر السائح قال : كان حبيبٌ أبو محمد تاجراً يَكْرِي الدراهمَ ، فمرَّ ذات يوم ، فإذا هو بصبيان يلعبون ، فقال بعضهم لبعض : قد جاء آكِلُ الربا ، فنكس رأسه ، وقال : يا ربِّ ، أفشيت سرِّي إلى الصبيان ، فرجع فجمع ماله كُلَّه ، وقال : يا ربِّ إنِّي أسيرٌ ، وإني قد اشتريتُ نفسي منك بهذا المال فاعتقني ، فلما أصبح ، تصدَّق بالمال كلّه وأخذ في العبادة ، ثم مرَّ ذات يوم بأولئك الصبيان ، فلما رأوه قال بعضهم لبعض((1)) : اسكتوا فقد
جاء حبيبٌ العابد ، فبكى وقال : يا ربّ أنتَ تذمّ مرَّةً وتحمد مرَّةً ، وكله من
عندك .
قوله - صلى الله عليه وسلم - : (( وأتْبِع السَّيِّئة الحَسنَة تَمحُها )) لما كان العبدُ مأموراً بالتقوى
في السرِّ والعلانية مع أنَّه لابُدَّ أنْ يقع منه أحياناً تفريط في التقوى ، إما بترك
بعض المأمورات ، أو بارتكاب بعض المحظورات ، فأمره أنْ يفعل((2)) ما يمحو به
هذه السيئة وهو أنْ يتبعها بالحسنة ، قال الله - عز وجل - : { وَأَقِمِ الصَّلاةَ طَرَفَيِ
النَّهَارِ وَزُلَفاً مِنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ ذَلِكَ ذِكْرَى
لِلذَّاكِرِينَ } ((3)) .
وفي " الصحيحين " ((4)) عن ابنِ مسعود : أنَّ رجلاً أصاب من امرأة قُبلَةً ، ثم أتى النَّبيَّ - صلى الله عليه وسلم - ، فذكر ذلك له ، فسكت النَّبيُّ - صلى الله عليه وسلم - حتى نزلت هذه الآية ، فدعاه فقرأها عليه ، فقال رجل : هذا له خاصة ؟ قال : (( بل للناس عامة )) .
__________
(1) عبارة : (( قال بعضهم لبعض )) سقطت من ( ص ) .
(2) عبارة : (( أن يفعل )) سقطت من ( ص ) .
(3) هود : 114 .
(4) صحيح البخاري 6/94 ( 4687 ) ، وصحيح مسلم 8/100-101 ( 2763 ) ( 39 ) .

وقد وصف الله المتقين في كتابه بمثل ما وصَّى به النَّبيُّ - صلى الله عليه وسلم - في هذه الوصية في قوله - عز وجل - : { وَسَارِعُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ الَّذِينَ يُنْفِقُونَ فِي السَّرَّاءِ وَالضَّرَّاءِ وَالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللهُ يُحِبُّ الْمُحْسِنِينَ وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ وَمَنْ يَغْفِرُ الذُّنُوبَ إِلاَّ اللهُ وَلَمْ يُصِرُّوا عَلَى مَا فَعَلُوا وَهُمْ يَعْلَمُونَ أُولَئِكَ جَزَاؤُهُمْ مَغْفِرَةٌ مِنْ رَبِّهِمْ وَجَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَنِعْمَ أَجْرُ الْعَامِلِينَ } ((1)) .
فوصف المتقين بمعاملة الخلق بالإحسّان إليهم بالإنفاق ، وكظمِ الغيظ ، والعفو عنهم ، فجمع بين وصفهم ببذل النَّدى ، واحتمال الأذى ، وهذا هو غايةُ حسن الخلق الذي وصى به النَّبيُّ - صلى الله عليه وسلم - لمعاذ ، ثم وصفهم بأنَّهم : { إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ } ولم يُصرُّوا عليها ، فدلَّ على أنَّ المتقين قد يَقَعُ منهم أحياناً كبائر وهي الفواحش ، وصغائر وهي ظُلمُ النفس ، لكنَّهم لا يُصرُّون عليها ، بل يذكرون الله عَقِبَ وقوعها ، ويستغفرونه ويتوبون إليه منها ، والتوبة : هي تركُ الإصرار على الذنبِ ((2)).
__________
(1) آل عمران : 133-136 .
(2) عبارة : (( على الذنب )) سقطت من ( ج ) .

ومعنى قوله : { ذَكَروا الله } أي : ذكروا عظمته وشِدَّة بطشه وانتقامِه ، وما توعد به على المعصية من العقابِ ، فيوجب ذلك لهم الرجوعَ في الحال والاستغفارَ وتركَ الإصرار ، وقال الله تعالى : { إِنَّ الَّذِينَ اتَّقَوْا إِذَا مَسَّهُمْ طَائِفٌ مِنَ الشَّيْطَانِ تَذَكَّرُوا فَإِذَا هُمْ مُبْصِرُونَ } ((1)) .
وفي " الصحيحين " ((2)) عن النَّبيِّ - صلى الله عليه وسلم - قال : (( أَذْنَبَ عبدٌ ذنباً ، فقال : رَبِّ إنِّي عملتُ ذنباً فاغْفِر لي فقال الله : عَلِمَ عبدي أنَّ له رباً يغفر الذنب ، ويأخذ بالذنب ، قد غفرتُ لعبدي ، ثم أذنب ذنباً آخر - إلى أنْ قال في الرابعة : - فليعمل ما شاء )) يعني : ما دام على هذه الحال كلما أذنب ذنباً استغفر منه . وفي الترمذي((3)) من حديث أبي بكر الصِّديق - رضي الله عنه - ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( ما أصرَّ من استَغْفَر ولو عادَ في اليومَ سَبْعِينَ مرَّة )) .
وخرَّج الحاكم((4)) من حديث عُقبة بنِ عامر : أنَّ رجلاً أتى النَّبيَّ - صلى الله عليه وسلم - فقال :
يا رسولَ الله أحدُنا يُذنب ، قال : (( يُكتب عليه )) ، قال : ثم يستغفرُ منه ، قال
: (( يغفر له ، ويُتاب عليه )) ، قال : فيعود فيذنب ، قال : (( يكتب عليه )) ، قال : ثم يستغفر منه ويتوب ، قال : (( يغفر له ، ويتاب عليه ، ولا يَمَلُّ الله حتَّى
تملُّوا )) .
__________
(1) الأعراف : 201 .
(2) صحيح البخاري 9/178 ( 7507 ) ، وصحيح مسلم 8/98 ( 2758 ) ( 29 ) عن أبي هريرة ، به .
(3) في " الجامع الكبير " ( 3559 ) ، وقال : (( وهذا حديث غريب ، إنَّما نعرفه من حديث أبي نصيرة ، وليس إسناده بالقوي )) .
وأخرجه : أبو داود ( 1514 ) ، وأبو يعلى ( 137 ) و( 138 ) و( 139 ) .
(4) في " المستدرك " 1/58-59 ، وقال : (( صحيح )) ، ولم يتعقبه الذهبي .

وخرَّج الطبراني((1)) بإسنادٍ ضعيفٍ عن عائشة - رضي الله عنها - قالت : جاء حبيبُ بنُ الحارث إلى النَّبيِّ - صلى الله عليه وسلم - ، فقال : يا رسول الله إنِّي رجل مِقْرافٌ للذنوب ، قال : (( فتب إلى اللهِ - عز وجل - )) ، قال : أتوبُ ، ثم أعودُ ، قال : (( فكلما أذنبتَ ،
فتُبْ )) ، قال : يا رسول الله إذاً تكثرُ ذنوبي ، قال : (( فعفو الله أكثرُ من ذنوبك
يا حبيب بن الحارث )) . وخرَّجه بمعناه من حديث أنس مرفوعاً((2)) بإسناد ضعيفٍ . وبإسناده عن عبد الله بن عمرو ، قال : من ذكر خطيئةً عَمِلَها ، فوَجِلَ قلبُه منها ، واستغفر الله ، لم يحبسها شيءٌ حتى يمحاها .
وروى ابن أبي الدنيا بإسناده عن عليٍّ قال : خيارُكم كُلُّ مُفَتَّنٍ توَّاب ، قيل : فإنْ عاد ؟ قال : يستغفر الله ويتوب ، قيل : فإنْ عاد ؟ قال : يستغفر الله ويتوب ، قيل : فإنْ عاد ؟ قال : يستغفر الله ويتوب((3)) ، قيل : حتى متى ؟ قال : حتى يكون الشيطان هو المحسور .
وخرَّج ابن ماجه من حديث ابن مسعود مرفوعاً : (( التائبُ مِنَ الذَّنْبِ كَمَنْ لا ذَنبَ لَهُ ))((4)) .
__________
(1) في " الأوسط " ( 4854 ) و( 5257 ) .
(2) سقطت من ( ص ) .
(3) عبارة : (( قيل : فإن عاد ؟ قال : يستغفر الله ويتوب )) لم ترد في ( ص ) .
(4) أخرجه : ابن ماجه ( 4250 ) .
وأخرجه : الطبراني في " الكبير " ( 10281 ) وأبو نعيم في " الحلية " 4/210 ، والقضاعي في " مسند الشهاب " ( 108 ) من حديث أبي عبيدة ، عن أبيه ابن مسعود ولم يسمع منه .

وقيل للحسن((1)) : ألا يستحيي أحدُنا من ربه يستغفِرُ من ذنوبه ، ثم يعود ، ثم يستغفر ، ثم يعود ، فقال : ودَّ الشيطانُ لو ظَفِرَ منكم بهذه، فلا تملُّوا من الاستغفار . وروي عنه أنَّه قال : ما أرى هذا إلا من أخلاق المؤمنين((2)) ، يعني : أنَّ المؤمن كلما أذنب تاب ، وقد رُوي (( المؤمن مُفَتَّنٌ توَّاب ))((3)) . وروي من حديث جابر بإسنادٍ ضعيفٍ مرفوعاً : (( المؤمن واهٍ راقعٌ فسعيدٌ من هلك على رقعه ))((4)) .
وقال عمرُ بنُ عبد العزيز في خطبته : من أحسن منكم فليَحْمَدِ الله ، ومن أساء فليستغفر الله وليتب((5)) ، فإنَّه لابُدَّ لأقوامٍ من أنْ يعملوا أعمالاً وظَّفها الله في رقابهم ، وكتبها عليهم . وفي رواية أخرى عنه أنَّه قال : أيُّها الناسُ مَنْ ألمَّ بذنبٍ فليستغفرِ الله وليتب ، فإنْ عاد فليستغفر الله وليتب ، فإنْ عادَ فليستغفر الله وليتب ، فإنَّما هي خطايا مطوَّقة في أعناقِ الرجال ، وإنَّ الهلاك كُلَّ الهلاك في الإصرار
عليها((6)) .
__________
(1) لم ترد في ( ص ) .
(2) أخرجه : أحمد في " الزهد " ( 1609 ) .
(3) أخرجه : أحمد 1/80 و103 ، وأبو يعلى ( 483 ) ، وأبو نعيم في " الحلية " 3/178-179 من حديث علي ، به ، وإسناده ضعيف جداً ، والمتن منكر .
(4) أخرجه : الطبراني في " الصغير " ( 179 ) ، والبيهقي في " شعب الإيمان " ( 7123 ) من حديث جابر بن عبد الله ، به ، وهو كذلك مع ضعف سنده فمتنه منكر باطل .
(5) لم ترد في ( ج ) .
(6) أخرجه : ابن أبي شيبة ( 35082 ) ، وأبو نعيم في " الحلية " 5/296 .

ومعنى هذا أنَّ العبدَ لابُدَّ أنْ يفعل ما قُدِّرَ عليه من الذنوب كما قال النَّبيُّ - صلى الله عليه وسلم - : (( كُتِبَ على ابنِ آدم حَظُّهُ من الزنى ، فهو مُدركٌ ذلك لا محالةَ ))((1)) . ولكنَّ الله جعل للعبد مخرجاً مما وقع فيه من الذنوب((2)) بالتوبة والاستغفار ، فإنْ فعل ، فقد تخلص من شرِّ الذنب ، وإنْ أصرَّ على الذنب ، هلك .
وفي " المسند " من حديث عبد الله بن عمرو ، عن النَّبيِّ - صلى الله عليه وسلم - قال :
(( ارحَمُوا تُرْحَموا ، واغْفِروا يُغْفَرْ لكُم ، وَيلٌ لأقْماعِ القولِ ، وَيلٌ للمُصِرِّين الذين يُصرون على ما فعلوا وهُمْ يَعْلَمون ))((3)) وفسر أقماعُ القول بمن كانت أذناه كالقمع لما يسمع من الحكمة والموعظة الحسنة ، فإذا دخل شيء من ذلك في أذنه((4)) خرج من الأخرى ، ولم ينتفع بشيء مما سمع .
__________
(1) أخرجه : البخاري 8/67 ( 6243 ) و8/156 ( 6612 ) ، ومسلم 8/51 ( 2657 )
( 20 ) ، وأبو داود ( 2152 ) من حديث أبي هريرة ، به .
(2) زاد بعدها في ( ج ) : (( ومحاه )) .
(3) أخرجه : أحمد 2/165 و219 ، وعبد بن حميد ( 320 ) ، والبخاري في " الأدب المفرد "
( 380 ) ، والبيهقي في " شعب الإيمان " ( 7236 ) و( 11052 ) عن حبان بن زيد ، عن عبد الله بن عمرو ، به ، وإسناده لا بأس به .
(4) عبارة : (( في أذنه )) سقطت من ( ص ) .

وقوله - صلى الله عليه وسلم - : (( أتْبِعِ السَّيِّئَةَ الحَسَنة )) قد يُراد بالحسنة التوبة من تلك السيئة ، وقد ورد ذلك صريحاً في حديث مرسَلٍ ((1)) خرَّجه ابنُ أبي الدنيا من مراسيل محمد بن جُبيرٍ : أنَّ النَّبيَّ - صلى الله عليه وسلم - لما بعث معاذاً إلى اليمن قال : (( يا معاذ اتَّقِ الله ما استطعتَ ، واعمل بقوَّتِكَ لله - عز وجل - ما أطقت ، واذكرِ الله - عز وجل - عند كلِّ شجرةٍ وحجر ، وإن أحدثت ذنباً ، فأحدث عنده توبة ، إنْ سرَّاً فسر ، وإنْ علانيةً فعلانية ))((2)) . وخرَّجه أبو نعيم((3)) بمعناه من وجهٍ آخرَ ضعيف عن معاذ . وقال قتادة : قال سلمان : إذا أسأتَ سيئةً في سريرةٍ، فأحسن حسنة في سريرةٍ ، وإذا أسأتَ سيئةً في علانية ، فأحسن حسنةً في علانية ، لكي تكونَ هذه بهذه . وهذا يحتمِلُ أنَّه أراد بالحسنة التوبة أو أعمَّ منها .
__________
(1) المرسل أحد أنواع الضعيف .
(2) أخرجه : الطبراني كما في "مجمع الزوائد" 10/74 ، وقال عنه الهيثمي : (( إسناده حسن )) .
(3) في " الحلية " 1/240-241 ، وضعفه بسبب إسماعيل بن رافع . قال أبو حاتم
: (( منكر الحديث )) ، وقال أحمد بن حنبل : (( ضعيف )) . الجرح والتعديل 2/110
( 566 ) .

وقد أخبر الله في كتابه أنَّ من تاب من ذنبه ، فإنَّه يُغفر له ذنبه أو يتاب عليه في مواضع كثيرةٍ ، كقوله تعالى : { إِنَّمَا التَّوْبَةُ عَلَى اللهِ لِلَّذِينَ يَعْمَلُونَ السُّوءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِنْ قَرِيبٍ فَأُولَئِكَ يَتُوبُ اللهُ عَلَيْهِمْ } ((1)) ، وقوله : { ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ عَمِلُوا السُّوءَ بِجَهَالَةٍ ثُمَّ تَابُوا مِنْ بَعْدِ ذَلِكَ وَأَصْلَحُوا إِنَّ رَبَّكَ مِنْ بَعْدِهَا لَغَفُورٌ رَحِيمٌ } ((2)) ، وقوله : { إِلاَّ مَنْ تَابَ وَآمَنَ وَعَمِلَ عَمَلاً صَالِحاً فَأُولَئِكَ يُبَدِّلُ اللهُ سَيِّئَاتِهِمْ حَسَنَاتٍ } ((3)) ، وقوله : { وَإِنِّي لَغَفَّارٌ لِمَنْ تَابَ وَآمَنَ وَعَمِلَ صَالِحاً ثُمَّ اهْتَدَى } ((4)) ، وقوله : { إِلاَّ مَنْ تَابَ وَآمَنَ وَعَمِلَ صَالِحاً فَأُولَئِكَ يَدْخُلُونَ الْجَنَّةَ وَلا يُظْلَمُونَ شَيْئاً } ((5)) ، وقوله : { وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ وَمَنْ يَغْفِرُ الذُّنُوبَ إِلاَّ اللهُ } ((6)) . الآيتين .
قال عبدُ الرازق : أخبرنا جعفرُ بنُ سليمان ، عن ثابت ، عن أنس قال : بلغني أنَّ إبليسَ حين نزلت هذه الآية { وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ } ، بكى((7)
__________
(1) النساء : 17 .
(2) النحل : 119 .
(3) الفرقان : 70 .
(4) طه : 82 .
(5) مريم : 60 .
(6) آل عمران : 135 .
(7) أخرجه : الطبري في " تفسيره " ( 6229 ) .

وانظر : الدر المنثور 2/137 .

) . ويُروى عن ابن مسعودٍ قال : هذه الآية((1)) خيرٌ لأهل الذنوب من الدنيا وما فيها((2)) . وقال ابنُ سيرين : أعطانا الله هذه الآية مكان ما جعل لبني إسرائيل في كفارات ذنوبهم .
وقال أبو جعفر الرازي ، عن الربيع بن أنس ، عن أبي العالية قال : قال رجلٌ : يا رسولَ الله لو كانت((3)) كفاراتُنا ككفاراتِ بني إسرائيل ، فقال النَّبيُّ - صلى الله عليه وسلم -
: (( اللهمَّ لا نبغيها - ثلاثاً - ما أعطاكم الله خيرٌ مما أعطى بني إسرائيل ، كانت بنو إسرائيل إذا أصاب أحدهم الخطيئة ، وجدها مكتوبةً على بابه وكفارَتها ، فإنْ كفَّرها كانت خزياً في الدنيا ، وإنْ لم يكفِّرها كانت له خزياً في الآخرة ، فما أعطاكم الله خيرٌ مما أعطى بني إسرائيل قال : { وَمَنْ يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللهَ يَجِدِ اللهَ غَفُوراً رَحِيماً } ((4)) ((5)) .
وقال ابن عباس في قوله تعالى: { وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ } ((6))، قال : هو سعةُ الإسلامِ ، وما جعل الله لأمة محمد من التوبة والكفارة((7)) .
وظاهر هذه النصوص تدلُّ على أنَّ من تاب إلى الله توبةً نصوحاً ، واجتمعت شروطُ التوبة في حقه، فإنَّه يُقطع بقبولِ الله توبته ، كما يُقطع بقبول إسلام الكافر إذا أسلم إسلاماً صحيحاً ، وهذا قولُ الجمهور ، وكلامُ ابن عبدِ البرِّ يدلُّ على أنَّه إجماع((8)) .
__________
(1) لم ترد في ( ص ) .
(2) أخرجه : ابن المنذر كما في " الدر المنثور " 2/137 .
(3) من قوله : (( في كفارات ذنوبهم ... )) إلى هنا سقط من ( ص ) .
(4) النساء : 110 .
(5) أخرجه : الطبري في " تفسيره " ( 1477 ) .
(6) الحج : 78 .
(7) انظر : تفسير ابن أبي حاتم 8/2506 ( 14034 ) .
(8) انظر : التمهيد 6/340 ( ط دار إحياء التراث العربي ) .

ومِنَ الناسِ مَنْ قال : لا يقطع بقبول التوبة ، بل يُرجى ، وصاحبُها تحت المشيئة وإنْ تاب((1)) ، واستدلوا بقوله : { إِنَّ اللهَ لا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاء } ((2)) فجعل الذنوبَ كُلَّها تحت مشيئته ، وربما استدلَّ بمثل قوله تعالى : { يَا أَيُّهَا الَّذِينَ آمَنُوا تُوبُوا إِلَى اللهِ تَوْبَةً نَصُوحاً عَسَى رَبُّكُمْ أَنْ يُكَفِّرَ عَنْكُمْ سَيِّئَاتِكُمْ } ((3)) ، وبقوله : { فَأَمَّا مَنْ تَابَ وَآمَنَ وَعَمِلَ صَالِحاً فَعَسَى أَنْ يَكُونَ مِنَ الْمُفْلِحِينَ } ((4)) ، وقوله : { وَتُوبُوا إِلَى اللهِ جَمِيعاً أَيُّهَا الْمُؤْمِنُونَ لَعَلَّكُمْ تُفْلِحُونَ } ((5)) ، وقوله : { وَآخَرُونَ اعْتَرَفُوا بِذُنُوبِهِمْ خَلَطُوا عَمَلاً صَالِحاً وَآخَرَ سَيِّئاً عَسَى اللهُ أَنْ يَتُوبَ عَلَيْهِمْ } ((6)) .
والظاهر أنَّ هذا في حقِّ التائبِ ؛ لأنَّ الاعترافَ يقتضي الندم ، وفي حديث عائشة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ العبد إذا اعترف بذنبه ، ثم تابَ تاب الله
عليه ))((7)) ، والصحيح قولُ الأكثرين .
__________
(1) انظر : المفهم 5/269 . والمحرر الوجيز 4/33 .
(2) النساء : 48 .
(3) التحريم : 8 .
(4) القصص : 67 .
(5) النور : 31 .
(6) التوبة : 102 ، وهذه الآية لم ترد في ( ص ) .
(7) أخرجه : عبد الرزاق ( 9748 ) ، وأحمد 6/196 ، والبخاري 3/227 ( 2661 ) و5/152 ( 4141 )، و6/127 ( 4750 ) ، ومسلم 8/112-116 ( 2770 ) ( 56 ) ، وابن حبان ( 4212 ) ، والبيهقي في " شعب الإيمان " ( 7028 ) من طرق عن عائشة ، به .

وهذه الآيات لا تدلُّ على عدم القطع ، فإنَّ الكريمَ إذا أطمع ، لم يقطع
من رجائه المطمع ، ومِنْ هنا قال ابنُ عباس : إنَّ (( عسى )) من الله واجبة((1)) ،
نقله عنه عليُّ بن أبي طلحة . وقد ورد جزاءُ الإيمان والعمل الصالح بلفظ
: (( عسى )) أيضاً ، ولم يدلَّ ذلك على أنَّه غيرُ مقطوع به ، كما في قوله
: { إِنَّمَا يَعْمُرُ مَسَاجِدَ اللهِ مَنْ آمَنَ بِاللهِ وَالْيَوْمِ الآخِرِ وَأَقَامَ الصَّلاةَ
وَآتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللهَ فَعَسَى أُولَئِكَ أَنْ يَكُونُوا مِنَ
الْمُهْتَدِينَ } ((2)) .
وأما قوله : { وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ } ((3)) ، فإنَّ التائب ممن شاء أنْ يغفرَ له ، كما أخبر بذلك في مواضعَ كثيرةٍ من كتابه .
وقد يُراد بالحسنة في قول النَّبيِّ - صلى الله عليه وسلم - : (( أتبع السَّيِّئة الحسنة )) ما هو أعمُّ من التوبة ، كما في قوله تعالى : { وَأَقِمِ الصَّلاةَ طَرَفَيِ النَّهَارِ وَزُلَفاً مِنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ } ((4)) ، وقد رُوي من حديث معاذ أنَّ الرجل الذي نزلت بسببه هذه الآية أمره النَّبيُّ - صلى الله عليه وسلم - أنْ يتوضَّأ ويُصلِّي((5)) .
__________
(1) انظر : تفسير ابن أبي حاتم 6/1766 . وتفسير القرطبي 8/91 .
(2) التوبة : 18 .
(3) النساء : 48 .
(4) هود : 114 .
(5) أخرجه : أحمد 5/244 ، والترمذي ( 3113 ) ، وقال : (( هذا حديث ليس إسناده متصل ، عبد الرحمان بن أبي ليلى لم يسمع من معاذ )) .
والنسائي في " الكبرى " ( 7287 ) ، والطبري في " تفسيره " ( 14376 ) ، والطبراني
في " الكبير " 20/ ( 277 ) ، ( 278 ) ، والدارقطني 1/134 ، والحاكم
1/135 .

وخرَّج الإمامُ أحمدُ((1)) ، وأبو داود((2)) ، والترمذي((3)) ، والنسائي((4)) ، وابنُ ماجه((5)) من حديث أبي بكر الصدِّيق - رضي الله عنه - ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مَا مِنْ رَجُلٍ يُذنِبُ ذنباً ، ثمَّ يقومُ فيتطهَّر ، ثمَّ يُصلِّي ، ثمَّ يستغفر الله إلاَّ غَفَرَ الله له )) ثم قرأ هذه الآية : { وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ } ((6)).
وفي " الصحيحين " ((7)) عن عثمانَ : أنَّه توضأ ، ثم قال : رأيتُ رسولَ الله - صلى الله عليه وسلم - توضأ نحو وضوئي هذا ثم قال : (( مَنْ توضَّأ نحو وضوئي هذا ثم صلَّى ركعتين لا يُحدِّثُ فيهما نفسَه ، غُفِرَ له ما تقدَّمَ من ذنبه )) .
وفي " مسند الإمام أحمد " ((8)) عن أبي الدرداء قال : سمعتُ رسولَ الله - صلى الله عليه وسلم - يقول : (( مَنْ توضَّأ فأحسنَ الوضوءَ ، ثمَّ قام فصلَّى ركعتين أو أربعاً يُحسِنُ فيهما الركوعَ والخشوعَ ، ثمَّ استغفرَ الله غُفِرَ له )) .
__________
(1) في " مسنده " 1/2 و10 .
(2) في " سننه " ( 1521 ) .
(3) الترمذي )) لم ترد في ( ص ) والحديث في " الجامع الكبير " ( 406 ) و( 3006 ) ، وقال : (( حديث علي حديث حسن ، لا نعرفه إلا من هذا الوجه ، من حديث عثمان بن المغيرة )) .
(4) في " عمل اليوم والليلة " ( 414 ) و( 417 ) .
(5) في " سننه " ( 1395 ) .
(6) آل عمران : 135 .
(7) صحيح البخاري 1/51 ( 159 ) و( 164 )، وصحيح مسلم 1/141 ( 227 ) و( 228 ) و( 229 ) .
(8) المسند 6/443 و450 ، وإسناده ضعيف لجهالة ميمون أبي محمد المرائي .

وفي " الصحيحين " ((1)) عن أنس قال : كُنتُ عندَ النَّبيِّ - صلى الله عليه وسلم - ، فجاء رجل ، فقال : يا رسولَ الله إني أصبتُ حداً ، فأقمه عليَّ ، قال : ولم يسأله عنه ، فحضرتِ

الصلاةُ فصلى مع النَّبيِّ - صلى الله عليه وسلم - ، فلما قضى النَّبيُّ - صلى الله عليه وسلم - الصلاةَ قام إليه الرجلُ فقال : يا رسول الله إنِّي أصبت حداً ، فأقم فيَّ كتاب الله ، قال : (( أليس قد صلَّيت معنا ؟ )) قال : نعم ، قال : (( فإنَّ الله قد غَفَرَ لك ذنبك - أو قال : - حدَّك )) ، وخرَّجه مسلم((2)) بمعناه من حديث أبي أمامة ، وخرَّجه ابنُ جرير الطبري((3)) من وجه آخر عن أبي أُمامة ، وفي حديثه قال : (( فإنَّك مِنْ خطيئتك كما ولدتك أمُّك فلا تَعُدْ )) ، وأنزل الله : { وَأَقِمِ الصَّلاةَ طَرَفَيِ النَّهَارِ وَزُلَفاً مِنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ } ((4)) .
وفي " الصحيحين " ((5)) عن أبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( أرأيتُم لو أنَّ نهراً ببابِ أحدكم يَغْتَسِلُ فيه كلَّ يومٍ خمسَ مرَّاتٍ هل يبقى من درنه شيء ؟ )) قالوا : لا يبقى من درنه شيء ، قال : (( فذلك مَثَلُ الصَّلواتِ الخمس يمحو الله بهنَّ
الخطايا )) .
وفي " صحيح((6)) مسلم " ((7)) عن عثمان ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( من تَوضَّأَ فأحسنَ الوضوءَ ، خرجت خطاياه من جسده حتى تَخرجَ من تحت أظفاره )) .
__________
(1) صحيح البخاري 8/206 ( 6823 ) ، وصحيح مسلم 8/102 ( 2764 ) .
(2) في " صحيحه " 8/102 ( 2765 ) .
(3) في " تفسيره " ( 14378 ) .
(4) هود : 114 .
(5) صحيح البخاري 1/140 ( 528 ) ، وصحيح مسلم 2/130-131 ( 667 ) ( 283 ) .
(6) في ( ص ) : (( وفي الصحيح )) .
(7) صحيح مسلم 1/148 ( 245 ) ( 33 ) .

وفيه((1)) عن أبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال((2)) : (( ألا أدلّكم على ما يمحو الله به الخطايا ، ويرفع به الدَّرجات ؟ )) قالوا : بلى يا رسولَ الله ، قالَ : (( إسباغُ الوضوءِ على المكارهِ ، وكَثرةُ الخُطا إلى المساجد ، وانتظارُ الصَّلاة بعد الصَّلاة ، فذلكُم الرباطُ ، فذلكُمُ الرباط )) .
وفي " الصحيحين " ((3)) عن أبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مَنْ صَامَ رمضانَ إيماناً واحتساباً ، غُفِرَ له ما تقدَّم من ذنبه، ومن قام رمضان إيماناً واحتساباً ، غُفِرَ له ما تقدم من ذنبه ، ومَنْ قَام لَيلةَ القدرِ إيماناً واحتساباً ، غُفِرَ له ما تقدَّم من ذنبه((4)) )) .
وفيهما((5)) عن أبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مَنْ حَجَّ هذا البيتَ ، فلم يَرفُثْ ، ولم يَفسُقْ ، خرج من ذنوبه كيوم ولدته أمُّهُ )) .
وفي " صحيح مسلم " ((6)) عن عمرو بن العاص ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ الإسلام يَهدِمُ ما كان قبله ، وإنَّ الهِجرةَ تَهدِمُ ما كان قبلها ، وإنَّ الحجَّ يَهدِمُ ما كانَ قبله )) .
__________
(1) صحيح مسلم 1/150 ( 251 ) ( 41 ) .
(2) من قوله : (( من توضأ فأحسن ... )) إلى هنا سقط من ( ص ) .
(3) صحيح البخاري 3/33 ( 1901 ) و3/58 ( 2008 ) و( 2009 ) و3/59 ( 2014 ) ، وصحيح مسلم 2/176 ( 759 ) ( 173 ) ( 174 ) .
(4) من قوله : (( ومن قام ليلة القدر ... )) إلى هنا سقط من ( ص ) .
(5) صحيح البخاري 3/14 ( 1819 ) و( 1820 ) ، وصحيح مسلم 4/106 ( 1350 )
( 438 ) .
(6) الصحيح 1/77 ( 121 ) ( 192 ) .

وفيه ((1)) من حديث أبي قتادة ، عن النَّبيِّ - صلى الله عليه وسلم - قال في صوم عاشوراء :
(( أحتسبُ على الله أنْ يُكفِّر السنة التي قبله )) ، وقال في صوم يوم عرفة
: (( أحتسِبُ على اللهِ أنْ يُكفِّر السنة التي قبله والتي بعده )) .
وخرَّج الإمامُ أحمد من حديث عُقبة بن عامر ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مَثَلُ الذي يعمل السيئاتِ ، ثم يعمل الحسناتِ ، كمثل رجلٍ كانت عليه درع ضيقة قد خنقته ، ثم عَمِلَ حسنة فانفكت حلقة ، ثم عَمِلَ حسنة أخرى ، فانفكت أخرى حتى يخرج إلى الأرض ))((2)) .
ومما يُكفِّرُ الخطايا ذكرُ الله - عز وجل - ، وقد ذكرنا فيما تقدَّم أنَّ النَّبيَّ - صلى الله عليه وسلم - سُئِلَ
عن قول : (( لا إله إلاَّ الله )) أمِنَ الحسنات هي ؟ قالَ : (( هي أحسن
الحسنات )) .
وفي " الصحيحين " ((3)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( من قال : سبحان اللهِ وبحمده في يومه مئة مرة ، حُطَّتْ خطاياه وإنْ كانت مِثلَ زَبَدِ
البَحرِ )) .
__________
(1) صحيح مسلم 3/166 ( 1162 ) ( 196 ) .
(2) أخرجه : أحمد 4/145. وأخرجه أيضاً : نعيم بن حماد في " زياداته على كتاب الزهد "
لعبد الله بن المبارك ( 170 ) ، والطبراني في " الكبير " 17/( 783 ) و( 784 ) ، والبغوي
( 4149 ) ، وهو حديث قويٌّ .
(3) صحيح البخاري 8/107 ( 6405 ) ، وصحيح مسلم 8/68 ( 2692 ) ( 29 ) .

وفيهما((1)) عنه ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مَنْ قالَ : لا إله إلا الله وحده لا شَريكَ له ، له الملكُ ، وله الحمدُ يُحيي ويُميت وهو على كلِّ شيءٍ قديرٌ في يوم مئة مرَّة ، كانت له عِدْل عشرِ رقابٍ ، وكتبت له مئةُ حسنةٍ ، ومُحيت عنه مئةُ سيئة ، وكانت له حِرزاً من الشيطان يومَه ذلك حتى يُمسيَ ، ولم يأتِ أحدٌ بأفضَلَ مما جاء به إلا أحدٌ عمل أفضلَ مِنْ ذلك )) .
وفي " المسند " وكتاب ابن ماجه عن أمِّ هانئ ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( لا إله إلا الله لا تترك ذنباً ، ولا يسبقها عمل ))((2)) .
وخرَّج الترمذيُّ((3)) عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - : أنَّه مرَّ بشجرةٍ يابسة الورق ، فضربها بعصاه ، فتناثر الوَرَقُ ، فقال : (( إنَّ الحمدَ للهِ ، وسبحان الله ، ولا إله إلاَّ الله ، والله أكبر لتساقط من ذنوبِ العبد كما يتساقط ورقُ هذه الشجرة )) .
وخرَّجه الإمام أحمد((4)) بإسنادٍ صحيح عن أنسٍ : أنَّ رسولَ الله - صلى الله عليه وسلم - قال
: (( إنَّ سبحانَ اللهِ ، والحمد لله ، ولا إله إلا الله ، والله أكبر تَنفُضُ الخطايا كما تنفُضُ الشَّجرةُ ورقَها )) .
__________
(1) صحيح البخاري 4/153 ( 3293 ) ، و8/106 ( 6403 ) ، وصحيح مسلم 8/68
( 2191 ) ( 28 ) .
(2) أخرجه : أحمد 6/425 ، وابن ماجه ( 3797 ) ، وإسناده ضعيف لضعف أبي معشر : نجيح ابن عبد الرحمان السندي ولجهالة صالح مولى وجزة ، وسند ابن ماجه ضعيف أيضاً لضعف زكريا بن منظور ومحمد بن عقبة مجهول الحال .
(3) في " الجامع الكبير " ( 3533 ) ، وقال : (( هذا حديث غريب ، ولا نعرف للأعمش سماعاً من أنس إلا أنه قد رآه ونظر إليه )) .
وأخرجه : أبو نعيم في " الحلية " 5/55 ، والذهبي في " سير أعلام النبلاء " 6/240 .
(4) في " مسنده " 3/152 .
وأخرجه : البخاري في " الأدب المفرد " ( 634 ) ، والطبراني في " الدعاء " ( 1688 ) .

والأحاديث في هذا كثيرة جداً يطولُ الكتاب بذكرها .
وسئل الحسن عن رجل لا يتحاشى عن معصية إلا أنَّ لسانه لا يفتر من ذكر الله ، قال : إنَّ ذلك لَعَوْنٌ حَسَنٌ .
وسُئِلَ الإمام أحمد عن رجلٍ اكتسب مالاً من شبهةٍ : صلاتُه وتسبيحُهُ يَحُطُّ عنه شيئاً من ذلك ؟ فقالَ : إنْ صلَّى وسبَّح يريد به ذَلِكَ ، فأرجو ، قالَ الله تعالى :
{ خَلَطُوا عَمَلاً صَالِحاً وَآخَرَ سَيِّئاً عَسَى اللهُ أَنْ يَتُوبَ عَلَيْهِمْ } ((1)) .
وقال مالكُ بنُ دينارٍ : البكاءُ على الخطيئة يحطُّ الخطايا كما تحطُّ الريحُ الورقَ اليابسَ .
وقال عطاء : من جلس مجلساً من مجالس الذِّكر ، كَفَّر به عشرة مجالس من مجالس الباطل((2)) .
وقال شويس العدوي((3)) - وكان من قدماء التابعين - إنَّ صاحبَ اليمين أمير - أو قال : أمين - على صاحب الشمال ، فإذا عَمِلَ ابنُ آدم سيئة ، فأراد صاحبُ الشمال أنْ يكتبها ، قال له صاحبُ اليمين : لا تَعْجَلْ لعلَّه يعمل حسنة ، فإنْ عَمِلَ حسنةً ، ألقى واحدةً بواحدة ، وكتبت له تسع حسنات ، فيقول الشَّيطانُ : يا وَيلَه من يدرك تضعيف ابن آدم((4)) .
وخرَّج الطبراني((5)
__________
(1) التوبة : 102 .
(2) أخرجه : أبو نعيم في " الحلية " 3/313 .
(3) هو شويس بن حياش العدوي ، أبو الرقاد البصري . انظر : تهذيب الكمال 3/412
( 2768 ) .
(4) أخرجه : أبو نعيم في " الحلية " 3/255 .
(5) في " الكبير " ( 3451 ) . وفي إسناده محمد بن إسماعيل بن عياش ضعيف ، وحدّث عن أبيه ولم يسمع منه ، قال أبو حاتم : (( لم يسمع من أبيه شيئاً )) .
انظر : الجرح والتعديل 7/258 ( 1078 ) ، وتهذيب الكمال 6/241 ( 5656 ) .

) بإسنادٍ فيه نظر عن أبي مالك الأشعري ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إذا نام ابنُ آدمَ ، قال الملك للشيطان : أعطني صحيفَتك ، فيعطيه إيَّاها ، فما وجد في صحيفته من حسنةٍ ، محى بها عشر سيئات من صحيفة الشيطان ،
وكتبهنَّ حسناتٍ ، فإذا أراد أنْ ينامَ أحدُكم ، فليكبر ثلاثاً وثلاثين تكبيرة ويحمد أربعاً وثلاثين تحميدة ، ويسبح ثلاثاً وثلاثين تسبيحة ، فتلك مئة )) وهذا غريبٌ منكر .
وروى وكيع((1)) : حدَّثنا الأعمش ، عن أبي إسحاق ، عن أبي الأحوص ،
قال : قال عبدُ الله ، يعني : ابنَ مسعود : وددتُ أني صُولحت على أنْ أعمل
كُلَّ يوم((2)) تسع خطيئات وحسنة((3)). وهذا إشارة منه إلى أنَّ الحسنة يُمحى بها
التسع خطيئات ، ويَفضُلُ له ضعفٌ واحدٌ من ثواب الحسنة ، فيكتفي به ، والله
أعلم .
وقد اختلفَ الناسُ في مسألتين :
إحداهما : هل تُكفِّرُ الأعمالُ الصالحةُ الكبائرَ والصغائرَ أم لا تكفر
سوى الصغائر ؟ فمنهم من قال : لا تُكفر سوى الصغائر((4)) ، وقد رُوي هذا
عن عطاء وغيره من السَّلف في الوضوء أنَّه يُكفر الصغائر ، وقال سلمان الفارسيُّ
في الوضوء : إنَّه يكفر الجراحات الصِّغار ، والمشي إلى المسجد يُكفر أكبرَ
من ذلك ، والصلاة تكفر أكبرَ من ذلك . خرَّجه محمد بن نصر
المروزي((5)) .
__________
(1) هو وكيع بن الجراح بن مليح أبو سفيان الرؤاسي الكوفي ، توفي سنة ( 197 ه‍ ) .
انظر : تهذيب الكمال 7/461 ( 7290 ) ، وسير أعلام النبلاء 9/140 .
(2) عبارة : (( كل يوم )) سقطت من ( ص ) .
(3) أخرجه : وكيع بن الجراح في " الزهد " ( 277 ) ، وابن أبي شيبة ( 34543 ) .
(4) عبارة : (( فمنهم من قال : لا تكفر سوى الصغائر )) سقطت من ( ص ) .
(5) أخرجه : المروزي في " تعظيم قدر الصلاة " ( 99 ) .

وأما الكبائر ، فلابدَّ لها من التوبة ؛ لأنَّ الله أمر العباد بالتوبة ، وجعل من لم يتب ظالماً، واتفقت الأمةُ على أنَّ التوبة فرض ، والفرائضُ لا تُؤدى إلا بنيةٍ وقصدٍ ، ولو كانت الكبائرُ تقع مكفرةً بالوضوء والصلاة ، وأداء بقية أركان الإسلام ، لم يُحْتَجْ إلى التوبة ، وهذا باطلٌ بالإجماع .
وأيضا فلو كُفِّرَت الكبائرُ بفعل الفرائض لم يبق لأحدٍ ذنبٌ يدخل به النار إذا أتى بالفرائض ، وهذا يشبه قولَ المرجئة وهو باطل ، هذا ما ذكره ابن عبد البرِّ في كتابه " التمهيد " ((1)) وحكى إجماع المسلمين على ذلك ، واستدلَّ عليه
بأحاديث :
منها : قولُ النَّبيِّ - صلى الله عليه وسلم - : (( الصَّلواتُ الخمسُ ، والجمعَةُ إلى الجُمُعَةِ ، ورمضانُ إلى رمضان مُكفِّراتٌ لما بَينَهُنَّ ما اجتُنِبت الكبائرُ )) وهو مخرَّج في " الصحيحين " ((2)) من حديث أبي هريرة ، وهذا يدلُّ على أنَّ الكبائرَ لا تكفرها هذه الفرائضُ .
وقد حكى ابنُ عطية في " تفسيره " في معنى هذا الحديث قولين : أحدُهما
- وحكاه عن جمهور أهل السُّنة - : أنَّ اجتنابَ الكبائر شرط لتكفير هذه الفرائض للصغائر ، فإنْ لم تُجتنب ، لم تُكفر هذه الفرائض شيئاً بالكلية .
__________
(1) انظر : التمهيد 2/181 ( طبعة دار إحياء التراث العربي ) .
(2) أخرجه : مسلم 1/143 ( 233 ) ( 14 ) – ( 16 ) ، ولم يخرجه البخاري .
وأخرجه : الطيالسي ( 2470 ) ، وأحمد 2/229 و359 و400 و414 و484 ، وابن ماجه
( 1086 ) ، والترمذي ( 214 ) ، وابن خزيمة ( 314 ) و( 1814 ) ، وأبو عوانة 2/20 ، والحاكم 1/119-120 ، و4/259 ، والبيهقي في " الكبرى " 2/466-467 و10/187 ، والبغوي ( 345 ) من طرق عن أبي هريرة ، به .

والثاني : أنَّها تُكفر الصغائر مطلقاً ، ولا تُكفر الكبائر وإنْ وجدت ، لكن بشرط التوبة من الصغائر ، وعدمِ الإصرار عليها ، ورجَّحَ هذا القول ، وحكاه عن الحذاق((1)) .
وقوله : بشرط التوبة من الصغائر ، وعدمِ الإصرار عليها ، مرادُه أنَّه إذا أصرَّ
عليها ، صارت كبيرةً ، فلم تكفرها الأعمالُ . والقولُ الأوَّلُ الذي حكاه غريب ، مع أنَّه قد حُكِيَ عن أبي بكر عبد العزيز بن جعفر من أصحابنا مثلُه .
وفي " صحيح مسلم " ((2)) عن عثمان ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مَا مِن امرئ مسلمٍ تحضُرُه صلاةٌ مكتوبة ، فيُحسِنُ وضوءها وخُشوعَها ورُكوعها إلا كانت كفارةً لما قبلها من الذنوب ما لم يُؤْتِ كبيرةً ، وذلك الدهر كُلَّه )) .
وفي " مسند الإمام أحمد " ((3)) عن سلمان ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( لا يتطهَّرُ الرجلُ -يعني: يوم الجمعة- فيحسن طهوره، ثم يأتي الجمعة فَيُنْصِتَ حتى يقضيَ الإمامُ صلاته ، إلا كان كفَّارة ما بينه وبين الجمعة المقبلة ما اجتنبت الكبائر
المقتلة )) .
__________
(1) انظر : التمهيد 2/181 ( طبعة دار إحياء التراث العربي ) ، وتفسير ابن عطية 4/33 .
(2) الصحيح 1/141 ( 228 ) ( 7 ) .
(3) المسند 5/439 و440 .
وأخرجه : النسائي ( 1665 ) و( 1725 ) ، والطحاوي في " شرح معاني الآثار " 1/368 والطبراني في " الكبير " ( 6089 ) و( 6090 ) ، والخطيب في " موضح أوهام الجمع
والتفريق " 1/164 ، وهو حديث قويٌّ .

وخرَّج النسائي ، وابنُ حبان((1)) ، والحاكمُ من حديث أبي سعيدٍ وأبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( والَّذي نفسي بيده ما مِنْ عبدٍ يُصلِّي الصلواتِ الخمس ،
ويصومُ رمضان ، ويُخرج الزكاة ، ويجتنب الكبائر السبعَ ، إلا فُتِحَتْ له أبوابُ الجنَّة ، ثم قيل له : ادخل بسلام )) ((2)) . وخرَّج الإمامُ أحمد والنَّسائي من حديث أبي أيوب ، عن النَّبيِّ - صلى الله عليه وسلم - معناه أيضاً((3)) . وخرَّج الحاكم((4)) معناه من حديث عبيد بن
عمير ، عن أبيه ، عن النَّبيِّ - صلى الله عليه وسلم - .
ويُروى من حديث ابن عمر مرفوعاً : (( يقولُ الله - عز وجل - : ابنَ آدمَ اذكُرني من أوَّلِ النهار ساعةً ومن آخرِ النهار ساعةً ، أَغْفِر لك ما بَينَ ذلك ، إلا الكبائر ، أو تتوب منها ))((5)) .
وقال ابن مسعود: الصلواتُ الخمس كفَّاراتٌ لما بينهن ما اجتنبت الكبائر((6)).
وقال سلمان : حافظوا على هذه الصلوات الخمس ، فإنَّهنَّ كفَّارات لهذه الجراح ما لم تُصب المقتلة((7)) .
__________
(1) تحرف في ( ص ) إلى : (( ابن ماجه )) .
(2) أخرجه : النسائي 5/8 ، وابن حبان ( 1748 ) ، والحاكم 1/200 و2/240 ، وإسناده ضعيف لجهالة صهيب مولى العتواري فقد تفرد بالرواية عنه نعيم المجمر .
(3) أخرجه : أحمد 5/413 ، والنسائي 7/88 .
وأخرجه : ابن حبان ( 3247 ) ، والطبراني في " الكبير " ( 3885 ) و( 3886 ) وفي
" مسند الشاميين " ، له ( 1144 ) من طرق عن أبي أيوب ، به .
(4) في " المستدرك " 1/59 و4/259 عن عبيد بن عمير ، عن أبيه ، به .
(5) أخرجه : أبو نعيم في " الحلية " 8/213 من حديث الحسن ، عن أبي هريرة . والحسن لم يسمع من أبي هريرة .
(6) أخرجه : المروزي في " تعظيم قدر الصلاة " ( 206 ) .
(7) أخرجه : عبد الرزاق ( 148 ) و( 4737 ) ، والطبراني في " الكبير " ( 6051 ) .

قال ابنُ عمر لرجل : أتخاف النارَ أنْ تدخلها ، وتحبُّ الجنَّةَ أنْ تدخلها ؟ قال : نعم ، قال : برَّ أمَّك فوالله لَئِنْ ألنتَ لها الكلام وأطعمتها الطَّعام ، لتدخلن الجنَّة ما اجتنبت الموجبات((1)) . وقال قتادة : إنَّما وعد الله المغفرةَ لمن اجتنب الكبائر((2)) ، وذكر لنا أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( اجتنبوا الكبائرَ وسدِّدوا وأبشروا ))((3)) .
وذهب قومٌ من أهل الحديث وغيرهم إلى أنَّ هذه الأعمالَ تُكفِّرُ الكبائرَ ، ومنهم : ابن حزم الظاهري ، وإيَّاه عنى ابنُ عبد البرّ في كتاب " التمهيد " بالردِّ عليه وقال : قد كنتُ أرغبُ بنفسي عن الكلام في هذا الباب ، لولا قولُ ذلك القائل ، وخشيتُ أنْ يغترَّ به جاهلٌ ، فينهمِكَ في الموبقاتِ ، اتِّكالاً على أنَّها تكفِّرُها الصلواتُ دونَ الندم والاستغفار والتوبة ، والله نسألُه العصمة والتوفيقَ((4)) .
__________
(1) أخرجه : معمر في " جامعه " ( 19705 ) ، والبخاري في " الأدب المفرد " 1/17 ، والطبري في " تفسيره " 5/39 . والروايات مطولة والمختصرة ، متباينة اللفظ متفقة المعنى .
(2) من قوله : (( وقال قتادة ... )) إلى هنا سقط من ( ص ) .
(3) أخرجه : أحمد 3/394 ، وإسناده ضعيف لضعف ابن لهيعة .
(4) انظر : التمهيد 2/183 ( طبعة دار إحياء التراث العربي ) .

قلتُ : وقد وقع مثلُ هذا في كلام طائفة من أهل الحديث في الوضوء ونحوه ، ووقع مثلُه في كلام ابن المنذر في قيام ليلة القدر ، قال : يُرجى لمن قامها أنْ يغفر له جميع ذنوبه صغيرها وكبيرها . فإنْ كان مرادهم أنَّ مَنْ أتى بفرائض الإسلام وهو مُصرٌّ على الكبائر تغفر له الكبائرُ قطعاً ، فهذا باطلٌ قطعاً ، يُعْلَمُ بالضرورة من الدِّين بطلانه ، وقد سبق قولُ النَّبيِّ - صلى الله عليه وسلم - : (( مَنْ أساءَ في الإسلام أُخِذَ بالأوَّلِ والآخر ))((1)) يعني : بعمله في الجاهلية والإسلام ، وهذا أظهرُ من أنْ يحتاجَ إلى بيانٍ ، وإنْ أرادَ هذا القائلُ أنَّ من ترك الإصرارَ على الكبائرِ ، وحافظ على الفرائض من غير توبة ولا ندمٍ على ما سلف منه ، كُفِّرَت ذنوبه كلُّها بذلك ، واستدلَّ بظاهر قوله
: { إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُمْ مُدْخَلاً
كَرِيماً } ((2)) . وقال : السيئات((3)) تشملُ الكبائرَ والصغائر ، فكما أنَّ الصغائرَ تُكفَّرُ باجتناب الكبائر من غير قصد ولا نيَّةٍ ، فكذلك الكبائرُ ، وقد يستدلُّ لذلك
بأنَّ الله وعد المؤمنين والمتقين بالمغفرة وبتكفير السَّيِّئات ، وهذا مذكورٌ في غير موضع من القرآن ، وقد صار هذا من المتَّقين ، فإنَّه فعل الفرائضَ ، واجتنبَ
الكبائرَ ، واجتنابُ
__________
(1) أخرجه : معمر في " جامعه " ( 19686 ) ، والحميدي ( 108 ) ، وأحمد 1/379 و380 و409 و429 و431 و434 و462 ، والدارمي 1/2 ، والبخاري 9/17 ( 6921 ) ، ومسلم 1/76 ( 120 ) ( 189 ) ( 190 ) ، وابن ماجه ( 4242 ) ، والطحاوي في
" شرح مشكل الآثار " 1/211 ، وابن حبان ( 396 ) ، وأبو نعيم في " الحلية " 7/125 ، والبيهقي 9/123 وفي " شعب الإيمان " ، له ( 23 ) ، والبغوي ( 28 ) من حديث
عبد الله بن مسعود .
(2) النساء : 31 .
(3) عبارة : (( وقال : السيئات )) سقطت من ( ص ) .

الكبائر لا يحتاجُ إلى نيَّةٍ وقصدٍ ، فهذا القولُ يمكن أنْ يُقال في الجملة .
والصَّحيح قول الجمهور : إنَّ الكبائر لا تُكفَّرُ بدون التوبة ؛ لأنَّ التوبة فرضٌ على العباد ، وقد قال - عز وجل - : { وَمَنْ لَمْ يَتُبْ فَأُولَئِكَ هُمُ الظَّالِمُونَ } ((1)) . وقد فسرت الصحابة كعمر وعلي وابن مسعود التوبة بالندم((2)) ، ومنهم من فسَّرها بالعزم على أنْ لا يعود((3)) ، وقد روي ذلك مرفوعاً من وجه فيه ضعفٌ((4)) ، لكن لا يعلم مخالفٌ من الصحابة في هذا ، وكذلك التابعون ومَنْ بعدهم ، كعمر بن عبد العزيز ، والحسن وغيرهما .
__________
(1) الحجرات : 11 .
(2) انظر : زيادات نعيم بن حماد على كتاب " الزهد لعبد الله بن المبارك " ( 168 )
و( 169 ) ، وتفسير القرطبي 18/198 .
(3) منهم : عمر بن الخطاب وابن مسعود وابن عباس - رضي الله عنهم - .
انظر : تفسير الطبري ( 26697 ) و( 26698 ) و( 26699 ) .
(4) روي الحديث عن عبد الله بن مسعود مرفوعاً : (( التوبة من الذنب أن يتوب منه ثم لا يعود فيه )) .
أخرجه : أحمد 1/446 ، وفي إسناده علي بن عاصم ، وهو ضعيف . انظر : التاريخ الكبير 6/118 ( 2435 ) ، وإبراهيم الهجري ضعيف أيضاً .
وأخرجه : البيهقي في " شعب الإيمان " ( 7036 ) ، وفي إسناده بكر بن خنيس . قال
ابن معين : (( ليس بشيء )) ، وقال أبو زرعة : (( ذاهب الحديث )) . انظر : تهذيب
الكمال 1/371 ( 731 ) ، وتهذيب التهذيب 1/440 ، وكذا في إسناده إبراهيم الهجري الضعيف .

وأما النصوص الكثيرة المتضمنة مغفرة الذنوب ، وتكفير السيئات للمتقين ، كقوله تعالى : { إِنْ تَتَّقُوا اللهَ يَجْعَلْ لَكُمْ فُرْقَاناً وَيُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ وَيَغْفِرْ
لَكُمْ } ((1)) ، وقوله تعالى : { وَمَنْ يُؤْمِنْ بِاللهِ وَيَعْمَلْ صَالِحاً يُكَفِّرْ عَنْهُ سَيِّئَاتِهِ وَيُدْخِلْهُ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الأَنْهَارُ } ((2)) ، وقوله : { وَمَنْ يَتَّقِ اللهَ يُكَفِّرْ عَنْهُ سَيِّئَاتِهِ وَيُعْظِمْ لَهُ أَجْراً } ((3))، فإنَّه لم يُبين في هذه الآيات خصال التقوى ، ولا العمل الصالح ، ومن جملة ذلك : التوبة النصوح ، فمَنْ لم يتب ، فهو ظالم ، غيرُ متّقٍ .
وقد بين في سورة آل عمران خصالَ التقوى التي يغفر لأهلها ويدخلهم الجنَّة ، فذكر منها الاستغفار ، وعدم الإصرار ، فلم يضمن تكفيرَ السيئات ومغفرة الذنوب إلاَّ لمن كان على هذه الصفة ، و الله أعلم .
ومما يُستدلُّ به على أنَّ الكبائر لا تُكَفَّرُ بدونِ التوبة منها ، أو العقوبة عليها حديثُ عُبَادةَ بنِ الصامت ، قال : كنَّا عند رسول الله - صلى الله عليه وسلم - فقال : (( بايعوني على أنْ لا تُشركوا بالله شيئاً ، ولا تسرقوا ، ولاتزنوا )) ، وقرأ عليهم الآية (( فمن وفى منكم ، فأجره على الله ، ومن أصاب من ذلك شيئاً ، فعُوقِبَ به ، فهو كفَّارَةٌ له ، ومن أصاب من ذلك شيئاً ، فستره الله عليه ، فهو إلى الله ، إنْ شاء عذَّبه ، وإنْ شاء غفر له )) خرَّجاه في " الصحيحين " ((4)
__________
(1) الأنفال : 29 .
(2) التغابن : 9 .
(3) الطلاق : 5 .
(4) صحيح البخاري 1/11 ( 18 ) و5/70 ( 3892 ) و6/187 ( 4894 ) و8/198
( 6784 ) و9/99 ( 7213 ) و9/169 ( 7468 ) ، وصحيح مسلم 5/126 ( 1709 ) ( 41 ) .

وأخرجه : الحميدي ( 387 ) ، وأحمد 5/314 و320 ، والترمذي ( 1439 ) والنسائي 7/148 و161-162 و8/108 ، والحاكم 2/318 ، والدارقطني 3/214-215 ، وأبو نعيم في " الحلية " 5/126 ، والبيهقي 8/328 ، والبغوي ( 29 ) .

) ، وفي روايةٍ لمسلم : (( من أتى منكم حداً فأقيم عليه فهو كفارته )) ((1)) . وهذا يدلُّ على أنَّ الحدود كفارات . قال الشافعيُّ : لم أسمع في هذا البابِ - أنَّ الحد يكونُ كفَّارةً لأهله - شيئاً أحسنَ مِنْ حديث عُبادةَ ابن الصامت((2)) .
وقوله : (( فعوقب به )) يعمُّ العقوبات الشرعية ، وهي الحدود المقدَّرةُ أو غير المقدَّرة ، كالتعزيزات ، ويشمل العقوبات القدرية ، كالمصائب والأسقام والآلام ، فإنَّه صحَّ عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال : (( لا يصيبُ المسلمَ نصبٌ ولا وَصَبٌ((3)) ولا
هَمٌّ ولا حزن حتَّى الشَّوكة يُشاكها إلا كفَّر الله بها خطاياه ))((4)) . ورُوي عن
عليٍّ أنَّ الحدَّ كفَّارةٌ لمن أقيم عليه((5)) ، وذكر ابنُ جرير الطبري في هذه المسألة اختلافاً بين الناس ، ورجَّحَ أنَّ إقامة الحدِّ بمجرَّده كفارة ، ووهَّن القول بخلاف ذلك جداً((6)) .
__________
(1) أخرجه : مسلم 5/126 ( 1709 ) ( 43 ) .
(2) ذكره الترمذي في " الجامع الكبير " عقب ( 1439 ) .
(3) عبارة : (( ولا وصب )) سقطت من ( ص ) .
(4) أخرجه : أحمد 2/335 ، والبخاري 7/148 ( 5642 ) ، وفي " الأدب المفرد " ، له
( 492 ) ، وابن حبان ( 2905 ) ، والبيهقي 3/373 ، والبغوي ( 1421 ) من طرق عن أبي سعيد وأبي هريرة رضي الله عنهما ، به .
(5) أخرجه : البيهقي في " السنن الكبرى " 8/329 ، عن علي ، موقوفاً .
وأخرجه مرفوعاً : أحمد 1/99 و159 ، والترمذي ( 2626 ) ، وابن ماجه ( 2604 ) ، والحاكم 1/7 و2/445 و4/262 ، والدارقطني 3/215 ، والقضاعي في " مسند الشهاب " ( 503 ) ، والبيهقي 8/328 ، والبغوي ( 4182 ) من طرق عن أبي جحيفة ، عن علي ، به مرفوعاً ، وقال الترمذي : (( حسن غريب )) وذكر الدارقطني في " علله " 3/128-129
س ( 316 ) ثم قال : (( رفعه صحيح )) .
(6) ذكره : الطبري في " تفسيره " عقب ( 9296 ) .

قلت : وقد رُوي عن سعيد بن المسيب وصفوانَ بنِ سليم أنَّ إقامة الحدِّ ليس بكفَّارة ، ولابدَّ معه من التَّوبة ، ورجَّحه طائفة من المتأخِّرين ، منهم : البغويُّ((1)) ، وأبو عبد الله بن تيمية في " تفسيريهما " ، وهو قولُ ابنِ حزم الظاهري((2)) ، والأوّل قولُ مجاهد وزيد بن أسلم والثوري وأحمد .
وأما حديث أبي هريرة المرفوع : (( لا أدري : الحدودُ طهارةٌ لأهلها أم لا ؟ )) فقد خرَّجه الحاكم وغيره((3)) ، وأعلَّه البخاري ، وقال : لا يثبت ، وإنَّما هوَ من مراسيل الزهريِّ ، وهي ضعيفةٌ ، وغلط عبد الرزاق فوصله ، قالَ : وقد صحَّ عن النَّبيِّ - صلى الله عليه وسلم - أنَّ الحدود كفارة((4)) .
ومما يستدلُّ به من قال : الحدّ ليس بكفارة قولُه تعالى في المحاربين : { ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنْيَا وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ إِلاَّ الَّذِينَ تَابُوا مِنْ قَبْلِ أَنْ تَقْدِرُوا عَلَيْهِمْ } ((5)) وظاهره أنَّه تجتمع لهم عقوبة الدنيا والآخرة . ويُجابُ عنه بأنَّه ذكر عقوبتهم في الدنيا وعقوبتهم في الآخرة((6)) ، ولا يلزم اجتماعهما ، وأما استثناء (( من تاب )) فإنَّما استثناه من عقوبة الدنيا خاصة ، فإنَّ عقوبة الآخرة تسقط بالتوبةِ قبل القُدرة وبعدها .
__________
(1) انظر : تفسير البغوي 2/50 .
(2) انظر : المحلى 13/9 .
(3) أخرجه : الحاكم 1/36 و2/14 و450 ، والبيهقي 8/329 من حديث أبي هريرة ، به .
(4) انظر : التاريخ الكبير 1/154 ( 455 ) ، وتفصيل ذلك في كتابي " الجامع في العلل " .
(5) المائدة : 33-34 .
(6) في ( ص ) : (( في الدنيا وفي الآخرة )) .

وقوله - صلى الله عليه وسلم - : (( ومن أصابَ شيئاً مِنْ ذلك ، فستره الله عليه ، فهو إلى الله إنْ شاء عذَّبه ، وإنْ شاء غفر له ))((1)) صريحٌ في أنَّ هذه الكبائر من لقي الله بها كانت
جتحتَ مشيئتِهِ ، وهذا يدلُّ على أنَّ إقامةَ الفرائضِ لا تكفِّرها ولا تمحوها ، فإنَّ عموم المسلمين يُحافظون على الفرائض ، لاسيما مَنْ بايعهُم النَّبيُّ - صلى الله عليه وسلم - ، وخرج مِنْ ذلك مَنْ لقي الله وقد تاب منها بالنُّصوص الدَّالَّةِ من الكتاب والسنة((2)) على أنَّ من تابَ إلى الله ، تاب الله عليه ، وغفر له ، فبقى مَنْ لم يتُبْ داخلاً تحت المشيئة .
__________
(1) سبق تخريجه .
(2) سقطت من ( ص ) .

وأيضاً ، فيدلُّ على أنَّ الكبائرَ لا تكفِّرُها الأعمالُ : إنَّ الله لم يجعلْ للكبائر في الدُّنيا كفَّارةً واجبةً ، وإنَّما جعلَ الكفارةَ للصغائر ككفَّارةِ وطءِ المُظاهِرِ ، ووطءِ المرأة في الحيض على حديث ابن عباس الذي ذهب إليه الإمامُ أحمد وغيرُه((1)) ، وكفارة من ترك شيئاً من واجبات الحج ، أو ارتكاب بعضَ محظوراته ، وهي أربعةُ أجناس : هديٌ ، وعِتقٌ ، وصدقةٌ ، وصيامٌ ، ولهذا لا تجب الكفارة في قتل العمدِ عندَ جمهور العلماءِ((2)) ، ولا في اليمين الغموس أيضاً عند أكثرهم ، وإنَّما يؤمرُ القاتلُ بعتق رقبة استحباباً ، كما في حديث واثلة بن الأسقع : أنَّهم جاؤوا إلى النَّبيِّ - صلى الله عليه وسلم - في صاحبٍ لهم قد أوجب ، فقال : (( اعتِقُوا عنه رقبةً يعتقه الله بها مِن النار )) ((3)) . ومعنى أوجب : عَمِلَ عملاً يجب له به النارُ ، ويقال : إنَّه كان قتل قتيلاً . وفي
" صحيح مسلم "((4)) عن ابنِ عمر : أنَّه ضربَ عبداً له ، فأعتقه وقال : ليس لي فيه مِنَ الأجر مثل هذا - وأخذ عوداً من الأرض - إني سمعت النَّبيَّ - صلى الله عليه وسلم - يقول : (( مَنْ لَطَمَ مملوكَه ، أو ضربه ، فإنَّ كفَّارتَه أنْ يَعتِقَهُ )) .
__________
(1) انظر : المغني لابن قدامة 1/384 ، والواضح 1/156 .
(2) انظر : الإشراف على نكت مسائل الخلاف 2/843 ، والمغني والشرح الكبير 10/38
( 7054 ) .
(3) أخرجه : أحمد 3/490-491 و4/107 ، وأبو داود ( 3964 ) ، وابن حبان ( 4307 ) ، والطبراني في " الكبير " 22/( 218 ) و( 219 ) و( 220 ) و( 221 ) و( 222 ) وفي
" مسند الشاميين " ، له ( 37 ) - ( 42 ) ، والحاكم 2/212 ، والبيهقي 8/132-133 ، والبغوي ( 2417 ) ، وإسناده ضعيف لجهالة الغريف الديلمي .
(4) أخرجه : مسلم 5/89 ( 1657 ) ( 29 ) ( 30 ) .

فإنْ قيل : فالمجامِعُ في رمضان يُؤمَرُ بالكفَّارةِ ، والفطرُ في رمضان مِنَ الكبائرِ ، قيل : ليست الكفارة للفطر ، ولهذا لا يجب عندَ الأكثرين على كلِّ مفطر في رمضان عمداً ، وإنَّما هي لِهَتْكِ حُرمةِ نهار((1)) رمضان بالجماع ، ولهذا لو كان مفطراً فطراً لا يجوزُ له في نهار رمضان ، ثمَّ جامع ، للزمته الكفارةُ عند الإمام أحمد لما ذكرنا((2)) .
وممَّا يدلُّ على أنَّ تكفيرَ الواجبات مختصٌّ بالصَّغائر ما خرَّجه البخاري عن حُذيفة ، قال : بَيْنا نحن جلوسٌ عند عمرَ ، إذ قال : أيُّكم يحفظُ قول رسول الله - صلى الله عليه وسلم - في الفتنة ؟ قال : قلتُ : (( فتنةُ الرجل في أهله وماله وولده وجارِه يُكَفِّرُها الصلاةُ والصدقةُ والأمرُ بالمعروفِ والنهيُ عن المنكر )) قال : ليس عن هذا أسألك . وخرَّجه مسلم بمعناه ، وظاهر هذا السياق يقتضي رفعَه ، وفي رواية للبخاري أنَّ حذيفة قال : سمعتُه يقول : (( فتنة الرجل )) فذكره ، وهذا كالصريح في رفعه ، وفي روايةٍ لمسلم أنَّ هذا من كلام عمر((3)) .
__________
(1) سقطت من ( ص ) .
(2) انظر : الفتاوى لابن تيمية 25/139 – 140 ، والمفصل في أحكام المرأة 2/59 – 60 .
(3) أخرجه : معمر في " جامعه " ( 20752 ) ، والطيالسي ( 408 ) ، والحميدي ( 447 ) ، وأحمد 5/401-402 و450 ، والبخاري 1/140 ( 525 ) و2/141 ( 1435 ) و3/31-32 ( 1895 ) و4/238 ( 3586 ) و9/68 ( 7096 )، ومسلم 1/88 ( 144 ) ( 231 )، وابن ماجه ( 3955 )، والترمذي ( 2258 )، وابن حبان ( 5966 ) ، وأبو نعيم في " الحلية " 1/270-271 ، والبيهقي في " دلائل النبوة " 3/386 ، والبغوي ( 4218 ) .

وأما قولُ النَّبيِّ - صلى الله عليه وسلم - للذي قال له : أصبتُ حدَّاً ، فأقمه عليَّ ، فتركه حتى
صلى ، ثم قال له : (( إنَّ الله غفر لك حَدَّك ))((1)) ، فليس صريحاً في أنَّ المراد به شيءٌ مِنَ الكبائر ؛ لأنَّ حدود الله محارمه كما قال تعالى : { تِلْكَ حُدُودُ اللهِ وَمَنْ يَتَعَدَّ حُدُودَ اللهِ فَقَدْ ظَلَمَ نَفْسَه } ((2)) وقوله : { تِلْكَ حُدُودُ اللهِ فَلا تَعْتَدُوهَا } ((3)) ، وقوله : { تِلْكَ حُدُودُ اللهِ وَمَنْ يُطِعِ اللهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ } الآية إلى قوله : { وَمَنْ يَعْصِ اللهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَاراً خَالِداً فِيهَا وَلَهُ عَذَابٌ مُهِينٌ } ((4)) .
وفي حديث النواس بن سمعان((5)) ، عن النَّبيِّ - صلى الله عليه وسلم - في ضرب مثل الإسلام بالصراط المستقيم الذي على جنبتيه سُوران ، قال : (( والسورانِ حُدودُ الله )) . وقد سبق ذكره بتمامه .
__________
(1) سبق تخريجه .
(2) الطلاق : 1 .
(3) البقرة : 229 .
(4) النساء : 13-14 .
(5) في ( ص ) : (( العرباض بن سارية )) ولعله سبق قلم من الناسخ .

فكلُّ من أصاب شيئاً من محارم الله، فقد أصابَ حدودَه ، وركبها ، وتعدَّاها . وعلى تقدير أنْ يكونَ الحدُّ الذي أصابه كبيرةً ، فهذا الرجل جاء نادماً تائباً ، وأسلم نفسه إلى إقامةِ الحدِّ عليه ، والنَّدمُ توبة ، والتوبةُ تُكفِّرُ الكبائرَ بغير تردُّدٍ ، وقد رُوي ما يُستدلُّ به على أنَّ الكبائر تكفرُ ببعض الأعمال الصالحة ، فخرَّجَ الإمامُ أحمد والترمذيُّ من حديث ابن عمر : أنَّ رجلاً أتى النَّبيَّ - صلى الله عليه وسلم - ، فقال : يا رسولَ الله ، إني أصبتُ ذنباً عظيماً ، فهل لي من توبة ؟ قالَ : (( هل لك مِنْ أمٍّ ؟ )) قالَ : لا ، قالَ : (( فهل لك من خالةٍ ؟ )) قال : نعم ، قال : (( فبِرَّها )) ، وخرَّجه ابن حبان في
" صحيحه " والحاكم ، وقال : على شرط الشيخين((1)) ، لكن خرَّجه الترمذي من وجهٍ آخر مرسلاً ، وذكر أنَّ المرسلَ أصحُّ من الموصول((2)) ، وكذا قال عليُّ بنُ
المديني والدارقطني ((3)) .
وروي عن عمرَ أنَّ رجلاً قال له : قتلتُ نفساً ، قال : أمُّك حية ؟ قال : لا ، قال : فأبوك ؟ قال : نعم ، قال : فبِرَّه وأحسن إليه ، ثم قال عمر : لو كانت أمُّه حيَّةً فبرَّها ، وأحسن إليها ، رجوتُ أنْ لا تطعَمه النارُ أبداً . وعن ابن عباس معناه أيضاً((4)) .
__________
(1) أخرجه : أحمد 2/14 ، والترمذي ( 1904 م1 ) ، وابن حبان ( 435 ) ، والحاكم 4/155 .
(2) أخرجه : الترمذي ( 1904 م2 ) ، وقال : (( وهذا أصحُّ من حديث أبي معاوية )) .
(3) بيان ذلك كله في كتابي " الجامع في العلل " يسر الله إتمامه وطبعه .
(4) أخرجه : البخاري في " الأدب المفرد " ( 4 ) .

وكذلك المرأة التي عَمِلَت بالسحر بدُومَة الجندلِ ، وقدمت المدينةَ تسألُ عن
توبتها ، فوجدت النَّبيَّ - صلى الله عليه وسلم - قد توفي ، فقال لها أصحابُه : لو كان أبواك حَيَّيْنِ أو أحدهما كانا يكفيانك . خرَّجه الحاكم وقال : فيه إجماعُ الصحابة حِدْثَان وفاةِ الرسول - صلى الله عليه وسلم - على أنَّ برَّ الأبوين يكفيانها((1)) . وقال مكحول والإمام أحمد : بِرُّ الوالدين كفارةٌ للكبائر . وروي عن بعض السَّلف في حمل الجنائز أنَّه يَحطُّ الكبائر ، وروي مرفوعاً من وجوهٍ لا تَصِحُّ .
وقد صحَّ من رواية أبي بُردة أنَّ أبا موسى لما حضرته الوفاةُ قال : يا بَنِيَّ ، اذكروا صاحبَ الرَّغيف : كان رجلٌ يتعبَّدُ في صومعةٍ أُراه سبعينَ سنة ، فشبَّه الشيطانُ في عينه امرأةً ، فكان معها سبعةَ أيامٍ وسبعَ ليالٍ ، ثم كُشِفَ عن الرجل غطاؤه، فخرج تائباً، ثمَّ ذكر أنَّه باتَ بين مساكين ، فتُصُدِّقَ عليهم برغيف رغيف ، فأعطوه رغيفاً ، ففقده صاحبُه الذي كان يُعطاه ، فلمَّا علم بذلك ، أعطاه الرغيفَ وأصبح ميتاً ، فوُزِنَتِ السَّبعونَ سنة بالسَّبع ليال ، فرجحت الليالي ، ووُزِنَ الرَّغيفُ بالسَّبع اللَّيال ، فرجح الرغيف((2)) .
وروى ابنُ المبارك بإسناده في كتاب " البر والصلة " عن ابن مسعود ،
قال : عبَدَ اللهَ رجلٌ سبعين سنةً ، ثم أصابَ فاحشةً ، فأحبطَ الله عملَه ، ثم
أصابته زَمَانةٌ وأُقْعِدَ ، فرأى رجلاً يتصدَّقُ على مساكين ، فجاء إليه ، فأخذ
منه رغيفاً ، فتصدَّقَ به على مسكينٍ ، فغفرَ الله له ، وردَّ عليه عملَ سبعين
سنة .
__________
(1) أخرجه : الحاكم 4/155-156 .
(2) أخرجه : أبو نعيم في " الحلية " 1/263 .

وهذه كلُّها لا دِلالةَ فيها على تكفير الكبائر بمجرَّد العمل ؛ لأنَّ كلَّ من ذكر فيها كان نادماً تائباً من ذنبه ، وإنَّما كان سؤاله عن عملٍ صالح يتقرَّب به إلى الله بعد التوبة حتّى يمحوَ به أثَرَ الذنب بالكلية ، فإنَّ الله((1)) شرط في قبول التوبة ومغفرةِ الذنوب بها العملَ الصالح ، كقوله : { إِلاَّ مَنْ تَابَ وَآمَنَ وَعَمِلَ صَالِحاً } ((2)) ، وقوله : { وَإِنِّي لَغَفَّارٌ لِمَنْ تَابَ وَآمَنَ وَعَمِلَ صَالِحاً } ((3)) ، وقوله : { فَأَمَّا
مَنْ تَابَ وَآمَنَ وَعَمِلَ صَالِحاً فَعَسَى أَنْ يَكُونَ مِنَ الْمُفْلِحِينَ } ((4)) ، وفي هذا
متعلَّقٌ لمن يقول : إنَّ التائب بعد التوبة في المشيئة ، وكان هذا حال كثير مِنَ
الخائفين مِنَ السَّلف . وقال بعضهم لرجلٍ : هل أذنبت ذنباً ؟ قال : نعم ، قال : فعلمتَ أنَّ الله كتبه عليك ؟ قال : نعم ، قال : فاعمل حتّى تعلمَ أنَّ الله قد محاه . ومنه قولُ ابن مسعود : إنَّ المؤمن يرى ذنوبه كأنَّه في أصل جبل يخاف أنْ يقع
عليه ، وإنَّ الفاجر يرى ذنوبَه كذُبابٍ طار على أنفه ، فقال به هكذا . خرَّجه البخاري((5)) .
__________
(1) عبارة : (( فإن الله )) لم ترد في ( ص ) .
(2) مريم : 60 .
(3) طه : 82 .
(4) القصص : 67 .
(5) أخرجه : البخاري 8/83-84 ( 6308 ) . =
= وأخرجه : عبد الله بن المبارك في " الزهد " ( 68 ) و( 69 ) ، وأحمد 1/383 ، والترمذي
( 2497 ) ، وأبو نعيم في " الحلية " 4/129 ، والبيهقي في 10/188-189 وفي " شعب الإيمان " ، له ( 7104 ) .

وكانوا يتَّهمُون أعمالهم وتوباتهم ، ويخافون أنْ لا يكونَ قد قُبِلَ منهم ذلك ، فكان ذلك يُوجِبُ لهم شدَّةَ الخوف ، وكثرةَ الاجتهاد في الأعمال الصالحة .
قال الحسن: أدركتُ أقواماً لو أنفق أحدهم ملءَ الأرض ما أمِنَ لِعظم الذنب في نفسه((1)). وقال ابنُ عون : لا تَثِقْ بكثرة العمل ، فإنَّك لا تدري أيُقبل منك أم لا ، ولا تأمن ذنوبك ، فإنَّك لا تدري كُفِّرَتْ عنك أم لا ، إنَّ عملك مُغَيَّبٌ عنك
كله .
والأظهر - والله أعلم - في هذه المسألة - أعني : مسألة تكفير
الكبائر بالأعمال - أنَّه إنْ أُريدَ أنَّ الكبائر تُمحى بمجرَّد الإتيان بالفرائضِ ،
وتقع الكبائر مكفرة بذلك كما تُكفَّرُ الصَّغائر باجتناب الكبائر ، فهذا باطلٌ .
وإنْ أريدَ أنَّه قد يُوازن يومَ القيامة بين الكبائر وبينَ بعض الأعمال ، فتُمحى
الكبيرة بما يُقابلها من العمل ، ويَسقُطُ العمل ، فلا يبقى له ثوابٌ ، فهذا قد
يقع .
وقد تقدَّم عن ابنِ عمرَ أنَّه لمَّا أعتق مملوكَه الذي ضربه ، قال : ليس لي فيه مِنَ الأجر شيءٌ ، حيث كان كفارةً لذنبه ، ولم يكن ذنبُه مِنَ الكبائر ، فكيف بما كان من الأعمال مكفراً للكبائر ؟
__________
(1) أخرجه : عبد الله بن المبارك في " الزهد " ( 160 ) .

وسبق أيضاً قولُ مَنْ قالَ مِنَ السَّلف : إنَّ السيئة تمحى ، ويسقط نظيرها حسنة من الحسنات التي هي ثواب العمل ، فإذا كانَ هذا في الصغائر ، فكيف بالكبائر ؟ فإنَّ بعضَ الكبائر قد يُحبِطُ بعضَ الأعمال المنافية لها ، كما يُبطل المنُّ والأذى الصدقةَ ، وتُبطلُ المعاملة بالرِّبا الجهادَ كما قالت عائشة((1)) . وقال حذيفةُ : قذفُ المحصنة يَهْدِمُ عملَ مئة سنة ، وروي عنه مرفوعاً خرَّجه البزار((2)) ، وكما يبطل ترك صلاة العصر العمل((3)) ، فلا يستنكر أنْ يبطل ثواب العمل الذي يكفر الكبائر .
__________
(1) أخرجه : الدارقطني 3/46 ، والبيهقي 5/330 ، عن أبي إسحاق السبيعي ، عن امرأته أنَّها دخلت على عائشة رضي الله عنها ، فدخلت معها أم ولد زيد بن أرقم الأنصاري وامرأة أخرى ، فقالت أم ولد زيد بن أرقم : يا أم المؤمنين إني بعت غلاماً من زيد بن أرقم بثمانمئة درهم نسيئة ، وإني ابتعته بستمئة درهم نقداً ، فقالت لها عائشة : بئسما اشتريت ، وبئسما شَريتِ ، إنَّ جهاده مع رسول الله - صلى الله عليه وسلم - قد بطل إلا أنْ يتوب . اللفظ للدارقطني .
(2) المسند ( 2929 ) .
وأخرجه : الطبراني في " الكبير " ( 3023 ) ، وهو ضعيف مرفوعاً قال البزار : (( هذا الحديث لا نعلم أحداً أسنده إلاّ ليث ولا عن ليث إلاّ موسى بن أعين ، وقد رواه جماعة عن أبي
إسحاق ، عن صلة ، عن حذيفة موقوفاً )) .
(3) أخرجه : أحمد 5/361 ، والبخاري 1/145 ( 553 ) و( 594 ) ، وابن ماجه ( 694 ) ، وابن حبان ( 1463 ) و( 1470 ) ، والبيهقي 1/444 ، والبغوي ( 369 ) من طرق عن بريدة - رضي الله عنه - ، قال : قال رسول الله - صلى الله عليه وسلم - : (( من ترك صلاة العصر فقد حبط عمله )) .

وقد خرَّج البزار في "مسنده" والحاكم من حديث ابن عباس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( يُؤتَي بحسناتِ العبد وسيِّئاتِه يَوْمَ القيامة، فَيُقص أو يُقضى بعضُها من بعض، فإنْ بقيت له حسنةٌ ، وُسِّعَ له بها في الجنة ))((1)) .
__________
(1) أخرجه : البزار ( 3456 ) كما في " كشف الأستار " ، وهو في " مسنده " ( 5272 ) ، والحاكم 4/252 .
وأخرجه : عبد بن حميد ( 661 ) ، والطبراني في " الكبير " ( 12832 ) ، والبيهقي في
"شعب الإيمان" ( 6515 ) ، قال الهيثمي في " مجمع الزوائد " 10/217 : (( إسناده جيد )) .

وخرَّج ابنُ أبي حاتم من حديث ابن لَهيعة ، قال : حدَّثني عطاءُ بنُ دينار ، عن سعيد بن جُبير في قولِ الله - عز وجل - : { فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ } ((1)) ، قال : كان المسلمون يرون أنَّهم لا يُؤجرون على الشَّيءِ القليلِ إذا أعطوه ، فيجيءُ المسكينُ ، فيستقلُّون أنْ يُعطوه تمرةً وكِسرة وجَوزةً ونحو ذلك ، فيردُّونه ، ويقولون : ما هذا بشيء ، إنَّما نُؤجر على ما نُعطي ونحن نحبُّه ، وكان آخرون يرون أنَّهم لا يُلامون على الذَّنب اليسير مثل الكذبة والنظرة والغيبة وأشباه ذلك ، يقولون : إنَّما وعد الله النار على الكبائر ، فرغَّبهم الله في القليل من الخير أنْ يعملوه ، فإنَّه يُوشِكُ أنْ يَكثُرَ ، وحذَّرهم اليسيرَ من الشرِّ ، فإنَّه يُوشِكُ أنْ يَكْثُرَ ، فنَزلت : { فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ } ، يعني : وزن أصغر النمل { خَيْراً يَرَه } يعني : في كتابه ، ويَسُرُّهُ ذلك قال : يُكتب لكلِّ برٍّ وفاجر بكلِّ سيئةٍ سيئة واحدة ، وبكلِّ حسنة عشر حسنات ، فإذا كان يومُ القيامة ، ضاعف الله حسناتِ المؤمن أيضاً بكلِّ واحدةٍ عشراً ، فيمحو عنه بكلِّ حسنةٍ عشرَ سيئات ، فمن زادت حسناتُه على سيئاتِه مِثقالَ ذرَّةٍ ، دخل الجنة((2)) .
__________
(1) الزلزلة : 7 .
(2) أخرجه : ابن أبي حاتم في " تفسيره " ( 19440 ) .

وظاهرُ هذا أنَّه تقع المقاصةُ بين الحسناتِ والسيئات ، ثم تسقط الحسناتُ المقابلة للسيئات ، ويُنظر إلى ما يَفضُلُ منها بعدَ المقاصة ، وهذا يُوافق قولَ مَنْ قال بأنَّ من رَجَحَتْ حسناتُه على سيئاته بحسنة واحدةٍ أُثيب بتلك الحسنة خاصة ، وسَقَطَ باقي حسناته في مقابلة سيئاته ، خلافاً لمن قال : يُثاب بالجميع ، وتسقُط سيئاتُه كأنَّها لم تكن ، وهذا في الكبائر ، أمَّا الصغائر ، فإنَّه قد تُمحى بالأعمال الصالحة مع بقاء ثوابها ، كما قال - صلى الله عليه وسلم - : (( ألا أدُلُّكُم على ما يمحو الله به الخطايا ، ويرفعُ به الدرجات : إسباغُ الوضوء على المكاره ، وكثرَةُ الخُطا إلى المساجد ، وانتظارُ الصَّلاة بعد الصلاة ))((1)) فأثبت لهذه الأعمال تكفيرَ الخطايا ورَفْعَ الدَّرجات، وكذلك قولُه - صلى الله عليه وسلم - : (( مَنْ قَالَ : لا إله إلا الله وحدَه لا شريكَ له ، له الملك وله الحمد، يحيي ويميت ، وهو على كل شيء قدير((2)) مئة مرَّةٍ ، كتبَ الله له مئة حسنةٍ، ومُحيت عنه مئة سيئة ، وكانت له عَدْلَ عشر رقاب ))((3)) ، فهذا يدلُّ على أنَّ الذكر يمحو السيئات ، ويبقى ثوابُه لِعامله مضاعفاً .
__________
(1) أخرجه : مالك ( 445 ) برواية يحيى الليثي ، وعبد الرزاق ( 1993 ) ، وأحمد 2/235 و277 و301 و303 و438 ، ومسلم 1/150 ( 251 ) ، والترمذي ( 51 ) ، والنسائي1/89 ، وابن خزيمة ( 5 ) ، وابن حبان ( 1038 ) ، والبيهقي 1/82 ، والبغوي
( 149 ) من طرق عن أبي هريرة ، به .
(2) عبارة : (( له الملك وله الحمد ، يحيي ويميت ، وهو على كل شيء قدير )) سقطت من
( ج ) .
(3) أخرجه : مالك ( 560 ) برواية يحيى الليثي ، وأحمد 2/302 و360 و375 ، والبخاري 4/153 ( 3293 ) ، و8/106 ( 6403 ) ، ومسلم 8/68 ( 2691 ) ( 28 ) ، وابن ماجه ( 3798 ) ، والترمذي ( 3468 ) ، وابن حبان ( 849 ) ، والبغوي ( 1272 ) من طرق عن أبي هريرة ، به .

وكذلك سيئاتُ التائب توبةً نصوحاً تُكفَّر عنه ، وتبقى له حسناتُه ، كما قال الله تعالى : { حَتَّى إِذَا بَلَغَ أَشُدَّهُ وَبَلَغَ أَرْبَعِينَ سَنَةً قَالَ رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحاً تَرْضَاهُ وَأَصْلِحْ لِي فِي ذُرِّيَّتِي إِنِّي تُبْتُ إِلَيْكَ وَإِنِّي مِنَ الْمُسْلِمِينَ أُولَئِكَ الَّذِينَ نَتَقَبَّلُ عَنْهُمْ أَحْسَنَ مَا عَمِلُوا وَنَتَجَاوَزُ عَنْ سَيِّئَاتِهِمْ فِي أَصْحَابِ الْجَنَّةِ وَعْدَ الصِّدْقِ الَّذِي كَانُوا يُوعَدُونَ } ((1)) .
وقال تعالى : { وَالَّذِي جَاءَ بِالصِّدْقِ وَصَدَّقَ بِهِ أُولَئِكَ هُمُ الْمُتَّقُونَ لَهُمْ مَا يَشَاءونَ عِنْدَ رَبِّهِمْ ذَلِكَ جَزَاءُ الْمُحْسِنِينَ لِيُكَفِّرَ اللهُ عَنْهُمْ أَسْوَأَ الَّذِي
عَمِلُوا وَيَجْزِيَهُمْ أَجْرَهُمْ بِأَحْسَنِ الَّذِي كَانُوا يَعْمَلُونَ } ((2)) ، فلمَّا وصف هؤلاء بالتَّقوى والإحسّانَ ، دلَّ على أنَّهم ليسوا بمصرِّين على الذُّنوب ، بل هم تائبون
منها .
__________
(1) الأحقاف : 15-16 .
(2) الزمر : 33-35 .

وقوله : { لِيُكَفِّرَ اللهُ عَنْهُمْ أَسْوَأَ الَّذِي عَمِلُوا } يدخل فيه الكبائر ؛ لأنَّها أسوأ الأعمال ، وقال : { وَمَنْ يَتَّقِ اللهَ يُكَفِّرْ عَنْهُ سَيِّئَاتِهِ وَيُعْظِمْ لَهُ أَجْراً } ((1))
فرتَّب على التقوى المتضمنة لفعلِ الواجبات وتركِ المحرَّمات تكفيرَ السيئات وتعظيمَ الأجر ، وأخبرَ الله عَنِ المؤمنين المتفكِّرين في خلق السماوات والأرض أنَّهم قالوا
: { رَبَّنَا إِنَّنَا سَمِعْنَا مُنَادِياً يُنَادِي لِلإيمَانِ أَنْ آمِنُوا بِرَبِّكُمْ فَآمَنَّا رَبَّنَا فَاغْفِرْ لَنَا ذُنُوبَنَا وَكَفِّرْ عَنَّا سَيِّئَاتِنَا وَتَوَفَّنَا مَعَ الأَبْرَارِ } ((2)) ، فأخبر أنَّه استجاب لهم ذلك ، وأنَّه كفَّر عنهم سيئاتهم ، وأدخلهم الجنات .
وقوله : { فَاغْفِرْ لَنَا ذُنُوبَنَا وَكَفِّرْ عَنَّا سَيِّئَاتِنَا } فخصَّ الله الذنوبَ بالمغفرة ، والسيئاتِ بالتَّكفير. فقد يقال : السيئات تخصُّ الصغائرَ ، والذنوبُ يرادُ بها الكبائر ، فالسيئاتُ تكفر ؛ لأنَّ الله جعل لها كفاراتٍ في الدنيا شرعية وقدرية ، والذنوب تحتاجُ إلى مغفرة تقي صاحبَها مِنْ شرِّها والمغفرة والتكفير متقاربان ، فإنَّ المغفرة قد قيل : إنَّها ستْرُ الذُّنوب ، وقيل : وقاية شرِّ الذنب مع ستره ، ولهذا يسمَّى((3)) ما ستر الرأسَ ووقاه في الحرب مِغْفَراً ، ولا يُسمَّى كلُّ ساترٍ للرأس مغفراً ، وقد أخبر الله عَنِ الملائكة أنَّهم يدعون للمؤمنين التائبين بالمغفرة ووقايةِ السيئات والتكفير مِنْ هذا الجنس ؛ لأنَّ أصل الكفر السترُ والتغطيةُ أيضاً .
وقد فرَّق بعضُ المتأخرين بينهما بأنَّ التكفير محوُ أثر الذَّنب ، حتَّى كأنَّه لم يكن، والمغفرة تتضمن - مع ذلك - إفضالَ اللهِ على العبد وإكرامه ، وفي هذا نظر .
__________
(1) الطلاق : 5 .
(2) آل عمران : 193 .
(3) سقطت من ( ص ) .

وقد يُفسر بأنَّ مَغفرةَ الذنوبِ بالأعمَال الصالحة تَقلِبُها حسناتٍ ، وتكفيرها بالمكفرات تمحوها فقط ، وفيه أيضاً نظر ، فإنَّه قد صحَّ أنَّ الذنوبَ المعاقَب عليها
بدخول النار تُبَدَّلُ حسناتٍ فالمكفرة بعمل صالح يكون كفارةً لها أولى .
ويحتمل معنيين آخرين :
أحدهما : أنَّ المغفرة لا تحصلُ إلا مع عدم العقوبة والمؤاخذة ؛ لأنَّها وقاية شرّ الذنب بالكلية ، والتكفير قد يقع بعد العقوبة ، فإنَّ المصائبَ الدنيوية كلَّها مكفراتٌ للخطايا ، وهي عقوبات ، وكذلك العفوُ يقع مع العقوبة وبدونها ، وكذلك
الرَّحمة .
والثاني : أنَّ الكفاراتِ من الأعمال ما جعلها الله لمحو الذنوب المكفرةِ بها ، ويكون ذلك هو ثوابَها ، ليس لها ثوابٌ غيرُه ، والغالبُ عليها أنْ تكون من جنس مخالفة هوى النفوسِ ، وتَجَشُّم المشقة فيه ، كاجتنابِ الكبائر الذي جعله الله كفارةً للصغائر .
وأما الأعمال التي تُغفر بها الذنوبُ ، فهي ما عدا ذلك ، ويجتمع فيها المغفرةُ والثوابُ عليها ، كالذكر الذي يُكتب به الحسنات ، ويُمحى به السيئات ، وعلى هذا الوجه فَيُفرَّقُ بين الكفارات من الأعمال وغيرها ، وأما تكفيرُ الذنوب ومغفرتها إذا أُضيف ذلك إلى الله ، فلا فرق بينهما ، وعلى الوجه الأوَّل يكونُ بينهما فرق أيضاً .
ويشهد لهذا الوجه الثاني أمران :
أحدهما : قولُ ابن عمر لمَّا أعتق العبد الذي ضربه : ليس لي في عتقه مِنْ الأجر شيء ، واستدلَّ بأنَّه كفارة .

والثاني : أنَّ المصائب الدنيوية كُلَّها مكفراتٌ للذنوب ، وقد قال كثير مِنَ الصحابة وغيرهم مِنَ السَّلف : إنَّه لا ثواب فيها مع التكفير ، وإنْ كان بعضهم قد خالف في ذلك ، ولا يقال : فقد فسر الكفارات في حديث المنامِ بإسباغ الوضوء في المكروهات ، ونقلِ الأقدامِ إلى الصلوات((1)) ، وقال : مَنْ فعل ذلك عاش بخير ، وماتَ بخير ، وكان من خطيئته كيومَ ولدته أمه .
__________
(1) أخرجه : أحمد 5/243 ، والترمذي ( 3235 ) ، والطبراني في " الكبير " 20/( 216 )
و( 290 ) ، والحاكم 1/521 من حديث معاذ بن جبل مرفوعاً ، وقال الترمذي : (( حسن صحيح )) .

وهذه كلها مع تكفيرها للسيئات ترفعُ الدرجات ، ويحصل عليها الثوابُ ، لأنَّا نقول : قد يجتمع في العمل الواحد شيئانِ يُرفعُ بأحدهما الدرجات ، ويُكفر بالآخر السيئات ، فالوضوء نفسه يُثاب عليه ، لكن إسباغَه في شدَّة البردِ من جنس الآلام التي تحصل للنفوس في الدنيا ، فيكون كفارةً في هذه الحال ، وأما في غير هذه الحالة ، فتغفر به الخطايا ، كما تغفر بالذكر وغيره ، وكذلك المشي إلى الجماعات هو قُربةٌ وطاعةٌ ، ويُثاب عليه ، ولكن ما يحصل للنفس به مِنَ المشقة والألم بالتعب والنصب هو كفارة ، وكذلك حبسُ النفس في المسجد لانتظار الصلاة وقطعها عن مألوفاتها من الخروج إلى المواضع التي تميل النفوس إليها، إما لكسب الدنيا أو للتنَزُّه، هو مِنْ هذه الجهة مؤلم للنفس ، فيكونُ كفارةً((1)) .
وقد جاء في الحديث أنَّ إحدى خطوتي الماشي إلى المسجد ترفعُ له درجةً ، والأخرى تحطُّ عنه خطيئة((2)) . وهذا يُقوِّي ما ذكرناه ، وأنَّ ما حصل به التكفيرُ غيرُ
ما حصل به رفعُ الدَّرجات ، والله أعلم .
__________
(1) أخرجه : مالك ( 445 ) برواية يحيى الليثي ، وعبد الرزاق ( 1993 ) ، وأحمد 2/235 و277 و301 ، ومسلم 1/150 ( 251 ) ( 41 ) ، والترمذي ( 51 ) ، عن أبي هريرة - رضي الله عنه - : أن رسول الله - صلى الله عليه وسلم - قال : (( ألا أدلكم على ما يمحو الله به الخطايا ويرفع به الدرجات ؟ )) قالوا : بلى يا رسول الله ، قال : (( إسباغ الوضوء على المكاره ، وكثرة الخطا إلى المساجد ، وانتظار الصلاة بعد الصلاة ، فذلكم الرباط )) .
(2) أخرجه: الطيالسي ( 2412 ) و( 2414 ) ، وأحمد 2/252، والبخاري 1/129 ( 477 ) و1/166 ( 647 ) و3/86 ( 2119 ) ، ومسلم 2/128 ( 649 ) ( 272 ) ، وأبو داود ( 559 ) ، وابن ماجه ( 281 ) و( 774 ) والترمذي ( 603 ) ، وابن حبان ( 2043 ) ، والبيهقي 3/61 ، والبغوي ( 471 ) من حديث أبي هريرة مرفوعاً .

وعلى هذا ، فيجتمع في العمل الواحد تكفيرُ السيِّئات ، ورفعُ الدرجات من
جهتين ، ويُوصَفُ في كلِّ حال بكلا الوصفين ، فلا تنافيَ بين تسميته كفارةً وبين الإخبار عنه بمضاعفة الثواب به ، أو وصفه برفع الدرجات ، ولهذا قال - صلى الله عليه وسلم -
: (( الصلواتُ الخمسُ ، والجمعةُ إلى الجمعةِ ، ورمضانُ إلى رمضانَ مُكَفِّراتٌ لما بينهن ما اجتُنِبت الكبائرُ )) ((1)) ، فإنَّ في حبس النفس على المواظبة على الفرائضِ من مخالفة هواها وكَفِّهَا عما تميلُ إليه ما يُوجبُ ذلك تكفير الصغائر .
وكذلك الشهادةُ في سبيل الله تكفِّرُ الذُّنوب بما يحصُل بها من الألم ، وترفعُ الدرجات بما اقترن بها من الأعمال الصالحة بالقلب والبدن ، فتبيَّن بهذا أنَّ بعضَ الأعمال يجتمع فيها ما يُوجِبُ رفع الدرجات وتكفير السيئات من جهتين ، ولا يكونُ بينهما منافاة ، وهذا ثابت في الذُّنوب الصَّغائر بلا ريب ، وأمَّا الكبائر ، فقد تُكَفَّر بالشَّهادة مع حصولِ الأجر للشَّهيد ، لكن الشهيد ذو الخطايا في رابع درجة من درجات الشهداء ، كذا رُوي عن النَّبيِّ - صلى الله عليه وسلم - من حديث فضالة بن عُبيد خرَّجه الإمام أحمد والترمذي((2)) .
__________
(1) سبق تخريجه .
(2) أخرجه : أحمد 1/22 و23 ، والترمذي ( 1644 ) ، وقال : (( هذا حديث حسن غريب )) عن فضالة بن عبيد ، قال : سمعت عمر بن الخطاب يقول : سمعت رسول الله - صلى الله عليه وسلم - يقول ، وفيه : (( … ورجل مؤمن أسرف على نفسه لقي العدو فصدق الله حتى قتل فذلك من الدرجة الرابعة )) .
وأخرجه : الطيالسي ( 45 ) و( 133 ) ، وعبد بن حميد ( 27 ) ، والبزار ( 246 ) ، وأبو يعلى ( 252 ) ، والطبراني في " الأوسط " ( 363 ) عن فضالة بن عبيد ، عن عمر بن الخطاب ، به .

وأما مغفرة الذنوب ببعض الأعمال مع توفير أجرها وثوابها ، فقد دلَّ عليه الأحاديثُ الصحيحة في الذِّكر ، وقد قيل : إنَّ تلك السيئات تُكتب حسنات أيضاً ، كما في حديث أبي مالك الأشعري الذي سبق ذكرُه((1)) ، وذكرنا أيضاً عن بعض السَّلف أنَّه يُمحى بإزاء السيئة الواحدة ضعفٌ واحد من أضعاف ثواب الحسنة ، وتبقى له تسع حسنات((2)) . والظاهر أنَّ هذا مختصٌّ بالصغائر ، وأمَّا في الآخرة ، فيُوازَنُ بين الحسنات والسيئات ، ويقُصُّ بعضُها من بعضٍ ، فمن رجحت حسناتُه على سيئاته ، فقد نجا ، ودخل الجنَّة ، وسواء في هذا الصغائر والكبائر ، وهكذا من كانت له حسنات وعليه مظالم ، فاستوفى المظلومون حقوقَهم من حسناته ، وبقي له حسنةٌ ، دخل بها الجنة . قال ابن مسعود : إنْ كان ولياً لله ففضل له مثقال ذرَّةٍ ، ضاعفها الله لهُ حتَّى يدخل الجنة ، وإنْ كان شقياً قال الملك : ربِّ فَنِيَتْ حسناتُه ، وبقي له طالبون كثير ، قال : خُذوا من سيئاتهم ، فأضعِفوها إلى سيئاته ، ثم صُكُّوا له صكاً إلى النار . خرَّجه ابن أبي حاتم وغيرُه((3)) .
والمرادُ أنَّ تفضيلَ مثقالِ ذرَّةٍ مِنَ الحسنات إنَّما هو بفضل الله - عز وجل - ، لمضاعفته لحسنات المؤمن وبركته فيها ، وهكذا حالُ مَنْ كانت له حسناتٌ وسيئاتٌ ، وأرادَ الله رحمته ، فضل له من حسناته ما يُدخِلُه به الجنةَ ، وكُلُّه من فضل الله ورحمته ، فإنَّه لا يدخل أحدٌ الجنَّةَ إلاَّ بفضل الله ورحمته((4)) .
__________
(1) سبق تخريجه .
(2) هو ابن مسعود - رضي الله عنه - . انظر : المصنف لابن أبي شيبة ( 3453 ) .
(3) أخرجه : ابن أبي حاتم في " تفسيره " 3/955 ( 5335 ) .
(4) أخرجه : أحمد 2/503 و509 من حديث أبي هريرة : أنَّ رسول الله - صلى الله عليه وسلم - قال : (( لا يدخل أحد منكم بعمله الجنة )) قيل : ولا أنت يا رسول الله ؟ قال : ولا أنا ، إلا أن يتغمدني الله برحمة منه وفضل )) .

وخرَّج أبو نعيم بإسنادٍ ضعيفٍ عن عليٍّ مرفوعاً : (( أوحى الله إلى نبيٍّ من أنبياء بني إسرائيل : قُل لأهل طاعتي من أُمتك : لا يَتَّكلوا على أعمالهم ، فإنِّي لا أُقَاصُّ عبداً الحساب يومَ القيامة أشاءُ أنْ أُعَذِّبه إلاَّ عذبتُه ، وقل لأهل معصيتي من أمتك : لا يُلقوا بأيديهم ، فإني أغفرُ الذَّنب العظيمَ ولا أُبالي ))((1)) ، ومصداقُ هذا قولُ النَّبيِّ - صلى الله عليه وسلم - في الحديث الصحيح : (( مَنْ نُوقِشَ الحِسابَ عُذِّبَ )) ، وفي رواية
: (( هلك )) ((2)) ، والله أعلم .
المسألة الثانية : أنَّ الصغائر هل تجبُ التَّوبةُ منها كالكبائر أم لا ؟ لأنَّها تقع مكفرةً باجتناب الكبائر((3)) ، لقوله تعالى : { إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُمْ مُدْخَلاً كَرِيماً } ((4)) . هذا ممَّا اختلف الناسُ فيه .
فمنهم من أوجب التوبة منها ، وهو قولُ أصحابنا وغيرهم من الفقهاء والمتكلمين وغيرهم .
__________
(1) أخرجه : أبو نعيم في " الحلية " 4/195 ، وفي إسناده عبد الأعلى بن عامر ضعفه أحمد وأبو زرعة . انظر : تهذيب الكمال 4/334-335 ( 3672 ) ، وميزان الاعتدال 2/530 .
(2) أخرجه : عبد الله بن المبارك في " الزهد " ( 1318 ) و( 1319 ) ، وأحمد 6/47 و91 و108 و127 و206 ، والبخاري 1/37 ( 103 ) و6/207-208 ( 4939 ) و8/139
( 6536 ) و( 6537 ) ، ومسلم 8/163 ( 2876 ) ( 79 ) و( 80 ) ، وأبو داود
( 3093 ) ، والترمذي ( 3337 ) ، والنسائي في " الكبرى " ( 11595 ) ، وابن حبان
( 7369 ) و( 7370 ) ، والطبراني في " الأوسط " ( 8595 ) ، والقضاعي في " مسند الشهاب " ( 338 ) ، والبيهقي في " شعب الإيمان " ( 269 ) ، والبغوي ( 4319 ) وفي
" التفسير " ، له 5/228-229 من طرق عن عائشة رضي الله عنها ، به .
(3) زاد بعدها في ( ص ) : (( منها )) .
(4) النساء : 31 .

وقد أمرَ الله بالتوبةِ عَقيبَ ذكر الصغائرِ والكبائرِ ، فقال تعالى : { قُلْ لِلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ ذَلِكَ أَزْكَى لَهُمْ إِنَّ اللهَ خَبِيرٌ بِمَا يَصْنَعُونَ وَقُلْ لِلْمُؤْمِنَاتِ يَغْضُضْنَ مِنْ أَبْصَارِهِنَّ وَيَحْفَظْنَ فُرُوجَهُنَّ } إلى قوله
: { وَتُوبُوا إِلَى اللهِ جَمِيعاً أَيُّهَا الْمُؤْمِنُونَ لَعَلَّكُمْ تُفْلِحُونَ } ((1)) .
وأمر بالتوبة من الصَّغائر بخصوصها في قوله تعالى : { يَا أَيُّهَا الَّذِينَ آمَنُوا لا يَسْخَرْ قَوْمٌ مِنْ قَوْمٍ عَسَى أَنْ يَكُونُوا خَيْراً مِنْهُمْ وَلا نِسَاءٌ مِنْ نِسَاءٍ عَسَى أَنْ يَكُنَّ خَيْراً مِنْهُنَّ وَلا تَلْمِزُوا أَنْفُسَكُمْ وَلا تَنَابَزُوا بِالأَلْقَابِ بِئْسَ الاِسْمُ الْفُسُوقُ بَعْدَ الإيمَانِ وَمَنْ لَمْ يَتُبْ فَأُولَئِكَ هُمُ الظَّالِمُونَ } ((2)) .
ومن النَّاس من لم يُوجب التوبة منها ، وحكي عن طائفةٍ من المعتزلة ، ومن المتأخرين من قال : يجبُ أحد أمرين ، إمَّا التوبةُ منها ، أو الإتيانُ ببعض المكفِّرات للذُّنوب من الحسنات .
وحكى ابنُ عطية في " تفسيره "((3)) في تكفير الصَّغائر بامتثالِ الفرائض واجتناب الكبائر قولين :
أحدهما - وحكاه عن جماعة من الفقهاء وأهل الحديث - : أنَّه يُقطع بتكفيرها بذلك قطعاً ، لظاهر الآية والحديث .
والثاني - وحكاه عن الأصوليين - : أنَّه لا يُقطع بذلك ، بل يُحمل على غلبة الظنِّ وقوَّة الرجاء ، وهو في مشيئة الله - عز وجل - ، إذ لو قطع بتكفيرها لكانتِ الصَّغائرُ في حكم المباح الذي لا تَبِعَةَ فيه ، وذلك نقضٌ لِعُرى الشريعة .
__________
(1) النور : 30-31 .
(2) الحجرات : 11 .
(3) تفسير ابن عطية 4/33 .

قلت : قد يقال : لا يُقطع بتكفيرها ؛ لأنَّ أحاديث التَّكفير المطلقة بالأعمال جاءت مقيَّدة بتحسين العمل ، كما ورد ذلك في الوضوء والصَّلاة ، وحينئذٍ فلا يتحقَّق وجودُ حسن العملِ الذي يوجب التَّكفير ، وعلى هذا الاختلاف الذي ذكره ابنُ عطية ينبني الاختلافُ في وجوب التوبة من الصغائر .
وقد خرَّج ابنُ جرير من رواية الحسن : أنَّ قوماً أتوا عمر ، فقالوا : نرى أشياءَ من كتاب الله لا يُعْمَلُ بها ، فقال لرجلٍ منهم : أقرأتَ القرآن كُلَّه ؟ قال : نعم ، قال : فهل أحصيته في نفسك ؟ قال : اللهمَّ لا ، قال : فهل أحصيتَه في بصرك ؟ فهل أحصيته في لفظك ؟ هل أحصيته في أثَرِك ؟ ثم تتبَّعهم حتَّى أتى على آخرهم ، ثم قال : ثكِلَت عمرَ أمُّه ، أتكلفونه أنْ يُقيمَ على النَّاس كتاب الله ؟ قد علم ربُّنا أنَّه سيكون لنا سيئات((1)) ، قال : وتلا : { إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُمْ مُدْخَلاً كَرِيماً } ((2)) .
وبإسناده عن أنس بن مالك : أنَّه قال : لم أرَ مثلَ الذي بلغنا عن ربِّنا تعالى ، ثم لم نَخْرُجْ له عن كلِّ أهلٍ ومالٍ ، ثم سكت ، ثم قال : والله لقد كلَّفنا ربنا أهونَ من ذلك ، لقد تجاوزَ لنا عمَّا دونَ الكبائر ، فمالنا ولها ، ثم تلا : { إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُمْ مُدْخَلاً كَرِيماً } وخرَّجه البزار في " مسنده " مرفوعاً ، والموقوف أصحُّ((3)) .
__________
(1) أخرجه : الطبري في " تفسيره " ( 7313 ) .
(2) النساء : 31 .
(3) الرواية الموقوفة أخرجها : البزار كما في " كشف الأستار " ( 2200 ) ، والطبري في
" تفسيره " ( 7314 ) ، وطبعة التركي 6/659 ، ولم أقف على الرواية المرفوعة لفظاً .

وقد وصف الله المحسنينَ باجتناب الكبائر قال تعالى : { وَيَجْزِيَ الَّذِينَ أَحْسَنُوا بِالْحُسْنَى الَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الأِثْمِ وَالْفَوَاحِشَ إِلاَّ اللَّمَمَ إِنَّ رَبَّكَ وَاسِعُ
الْمَغْفِرَةِ } ((1)) .
وفي تفسير اللمم قولان للسَّلف :
أحدهما : أنَّه مقدمات الفواحش كاللمس والقبلة((2)) ، وعن ابن عباس : هو ما دُونَ الحدِّ من وعيد الآخرة بالنار وحدِّ الدُّنيا((3)) .
والثاني : أنَّه الإلمامُ بشيء من الفواحش والكبائر مرَّةً واحدةً، ثم يتوبُ منه((4))، وروي عن ابن عباس وأبي هريرة ، وروي عنه مرفوعاً بالشَّكِّ في رفعه ، قال : اللمة من الزنى ثم يتوب فلا يعود ، واللمة من شرب الخمر ، ثم يتوب فلا يعود ، واللمة من السرقة ، ثم يتوب فلا يعود((5)) .
__________
(1) النجم : 31-32 .
(2) أخرجه : أحمد 2/276 ، والبخاري 8/67 ( 6243 ) و8/156 ( 6612 ) ، ومسلم 8/51 ( 2657 ) ( 20 ) ، وأبو داود ( 2152 ) ، وابن حبان ( 4420 ) ، والبيهقي 7/89 و10/186 ، والبغوي ( 75 ) من طرق عن ابن عباس قال : ما رأيت شيئاً أشبه باللمم مما قال أبو هريرة عن النَّبيِّ - صلى الله عليه وسلم - : (( إنَّ الله كتب على ابن آدم حظه من الزنى ، أدرك ذلك لا محالة ، فزنى العينين النظر ، وزنى اللسان المنطق ، والنفس تمنى وتشتهي ، والفرج يصدق ذلك ويكذبه )) . اللفظ للبخاري ، قال النووي في " شرح صحيح مسلم " 8/51
( 2657 ) : (( … إن اجتناب الكبائر يسقط الصغائر وهي اللمم وفسره ابن عباس بما في هذا الحديث من النظر واللمس ونحوهما وهو كما قال : هذا هو الصحيح في تفسير اللمم )) .
(3) أخرجه : الطبري في " تفسيره " ( 25218 ) .
(4) أخرجه : الطبري في " تفسيره " ( 25208 ) و( 25211 ) و( 25213 ) ، والحاكم 2/469 .
(5) أخرجه : الطبري في " تفسيره " ( 25209 ) .

ومن فسَّر الآية بهذا قال : لابدَّ أنْ يتوبَ منه بخلاف مَنْ فسَّره بالمقدِّمات ، فإنَّه لم يشترط توبة .
والظاهرُ أنَّ القولين صحيحان ، وأنَّ كليهما مرادٌ من الآية ، وحينئذٍ فالمحسنُ : هو من لا يأتي بكبيرة إلا نادراً ثم يتوبُ منها ، ومن إذا أتى بصغيرةٍ كانت مغمورةً في حسناته المكفرة لها ، ولابدَّ أنْ لا يكون مُصِراً عليها ، كما قال تعالى : { وَلَمْ يُصِرُّوا عَلَى مَا فَعَلُوا وَهُمْ يَعْلَمُونَ } ((1)) . وروي عن ابن عباس أنَّه قال : لا صَغيرة مع الإصرار ، ولا كبيرةَ مع الاستغفار ، وروي مرفوعاً من وجوهٍ ضعيفةٍ((2)) .
وإذا صارت الصغائر كبائر بالمداومة عليها ، فلا بُدَّ للمحسنين من اجتناب المداومة على الصغائر حتى يكونوا مجتنبين لكبائر الإثم والفواحش ، وقال الله - عز وجل - : { وَمَا عِنْدَ اللهِ خَيْرٌ وَأَبْقَى لِلَّذِينَ آمَنُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ وَالَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الإثْمِ وَالْفَوَاحِشَ وَإِذَا مَا غَضِبُوا هُمْ يَغْفِرُونَ وَالَّذِينَ اسْتَجَابُوا لِرَبِّهِمْ وَأَقَامُوا الصَّلاةَ وَأَمْرُهُمْ شُورَى بَيْنَهُمْ وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ وَالَّذِينَ إِذَا أَصَابَهُمُ الْبَغْيُ هُمْ يَنْتَصِرُونَ وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللهِ إنَّهُ لا يُحِبُّ الظَّالِمِينَ } ((3)) .
__________
(1) آل عمران : 135 .
(2) أخرجه : القضاعي في " مسند الشهاب " ( 853 ) .
(3) الشورى : 36-40 .

فهذه الآيات تضمَّنت وصفَ المؤمنين بقيامهم بما أوجب الله عليهم مِنَ الإيمان والتوكلِ ، وإقام الصَّلاةِ ، والإنفاق مما رزقهمُ الله ، والاستجابة لله في جميع طاعاته ، ومع هذا فهم مجتنبون كبائرَ الإثم والفواحش ، فهذا هو تحقيقُ التقوى ، ووصفهم في معاملتهم للخلق بالمغفرة عندَ الغضبِ ، وندبهم إلى العفو والإصلاح . وأمَّا قوله
: { وَالَّذِينَ إِذَا أَصَابَهُمُ الْبَغْيُ هُمْ يَنْتَصِرُونَ } فليس منافياً للعفو ، فإنَّ الانتصارَ يكون بإظهار القُدرة على الانتقام ، ثم يقعُ العفوُ بعد ذلك ، فيكون أتمَّ وأكملَ . قال النَّخعيُّ في هذه الآية : كانوا يكرهون أن يُستذلُّوا ، فإذا قَدَرُوا عَفَوا((1)) . وقال مجاهد : كانوا يكرهون للمؤمن أنْ يذلَّ نفسه ، فيجترئ عليه الفُسَّاق((2)) ، فالمؤمن إذا بُغِي عليه ، يُظهر القدرة على الانتقام ، ثم يعفو بعد ذلك ، وقد جرى مثلُ هذا لكثيرٍ من السَّلف ، منهم : قتادة وغيرُه((3)) .
فهذه الآياتُ تتضمن جميعَ ما ذكره النَّبيُّ - صلى الله عليه وسلم - في وصيته لمعاذ ، فإنَّها تضمنت أصولَ خصالِ التَّقوى بفعل الواجبات ، والانتهاء عن كبائر المحرَّمات ومعاملة الخلق بالإحسان والعفو ، ولازِمُ هذا أنَّهم إنْ وقع منهم شيءٌ من الإثم من غير الكبائر والفواحش ، يكونُ مغموراً بخصالِ التَّقوى المقتضية لتكفيرها ومحوها .
__________
(1) أخرجه : ابن أبي حاتم في " تفسيره " ( 18486 ) ، والطبري في " تفسيره " ( 23740 ) .
(2) أخرجه : عبد بن حميد كما في " الدر المنثور " 5/708 من قول إبراهيم النخعي .
(3) انظر : حلية الأولياء لأبي نعيم 2/340 .

وأما الآياتُ التي في سورة آل عمران ، فوَصَفَ فيها المتقين بالإحسّان إلى الخلق، وبالاستغفار من الفواحش وظلم النفس، وعدمِ الإصرار على ذلك ، وهذا هو الأكمل ، وهو إحداثُ التوبة ، والاستغفار عَقِيبَ كلِّ ذنب مِنَ الذُّنوب صغيراً كان أو كبيراً ، كما رُوي أنَّ رسولَ الله - صلى الله عليه وسلم - وصَّى بذلك معاذاً، وقد ذكرناه فيما سبق .
وإنَّما بسطنا القولَ في هذا ؛ لأنَّ حاجةَ الخلق إليه شديدة ، وكلُّ أحد يحتاجُ إلى معرفة هذا ، ثم إلى العمل بمقتضاه ، والله الموفقُ والمعينُ .
وقوله - صلى الله عليه وسلم - : (( أتبع السَّيِّئةَ الحسنةَ تمحها )) ظاهرُه أنَّ السيِّئات تُمحى بالحسنات ، وقد تقدَّم ذكرُ الآثار التي فيها أنَّ السيِّئة تمحى من صُحف الملائكة بالحسنة إذا عملت بعدها . قال عطيَّة العَوفي((1)) : بلغني أنَّه من بكى على خطيئة مُحيت عنه ، وكُتِبت له حسنة((2)) . وعن عبد الله بن عمرو ، قال : من ذكر خطيئةً عَمِلَها ، فوَجِلَ قلبُه منها ، فاستغفر الله - عز وجل - لم يحبسها شيءٌ حتى يمحوها عنه الرَّحمان . وقال بِشْرُ بنُ الحارث : بلغني عن الفضيل بن عياض قال : بكاءُ النَّهار يمحو ذنوب العلانية ، وبكاءُ اللَّيل يمحو ذنوبَ السرِّ . وقد ذكرنا قول النَّبيِّ - صلى الله عليه وسلم -
: (( ألا أدلُّكم على ما يمحو الله به الخطايا ويرفع به الدرجات ؟ ))((3)) الحديث .
__________
(1) هو عطية بن سعد بن جنادة العوفي ، الجدلي الكوفي توفي سنة ( 111 ه‍ ) .
انظر : تهذيب الكمال 5/184 ( 4545 ) ، وسير أعلام النبلاء 5/325 .
(2) أخرجه : ابن أبي الدنيا في " الرقة والبكاء " ( 23 ) و( 24 ) .
(3) سبق تخريجه .

وقالت طائفة : لا تُمحى الذنوب من صحائف الأعمال بتوبةٍ ولا غيرها ، بل لابُدَّ أنْ يُوقف عليها صاحبُها ويقرأها يوم القيامة ، واستدلوا بقولِهِ تعالى : { وَوُضِعَ الْكِتَابُ فَتَرَى الْمُجْرِمِينَ مُشْفِقِينَ مِمَّا فِيهِ وَيَقُولُونَ يَا وَيْلَتَنَا مَالِ هَذَا الْكِتَابِ لا يُغَادِرُ صَغِيرَةً وَلا كَبِيرَةً إِلاَّ أَحْصَاهَا } ((1)) ، وفي الاستدلال بهذه الآية نظر ؛ لأنَّه إنَّما ذكر فيها حال المجرمين ، وهم أهل الجرائم والذنوب العظيمة ، فلا يدخل فيهم المؤمنون التائبون من ذنوبهم ، أو المغمورة ذنوبهم بحسناتهم . وأظهرُ من هذا الاستدلالُ بقولِهِ : { فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ } ((2)) ، وقد ذكر بعضُ المفسرين أنَّ هذا القول هوَ الصحيحُ عندَ المحققين ، وقد روي هذا القولُ عن الحسن البصري ، وبلال بن سعد الدمشقي ، قالَ الحسن : في العبدُ يذنب ، ثُمَّ يتوبُ ويستغفِرُ : يُغفر لهُ ، ولكن لا يُمحاه من كتابه دونَ أنْ يَقِفَه عليهِ ، ثُمَّ يسأله عنه ، ثم بكى الحسن بكاءً شديداً ، وقال : لو لم نَبكِ إلاَّ للحياء من ذلك المقام ، لكان ينبغي لنا أن نبكي .
وقال بلالُ بن سعد : إنَّ الله يغفرُ الذنوبَ ، ولكن لا يمحوها من الصحيفة حتى يُوقِفَهُ عليها يومَ القيامة وإنْ تاب((3)) .
__________
(1) الكهف : 49 .
(2) الزلزلة : 7-8 .
(3) أخرجه : أبو نعيم في " الحلية " 5/226 .

وقال أبو هريرة : يُدني الله العبدَ يومَ القيامة ، فيضع عليه كَنَفَهُ ، فيسترُه مِنَ الخلائق كُلِّها ، ويدفع إليه كتابه في ذلك الستر ، فيقول : اقرأ يا ابنَ آدم كتابَك ، فيقرأ ، فيمر بالحسنة ، فيبيضُّ لها وجهُهُ ، ويُسرُّ بها قَلبُه ، فيقولُ الله : أتعرِفُ يا عبدي ؟ فيقول : نعم ، فيقول : إنِّي قبلتها منك ، فيسجد ، فيقول : ارفع رأسَك وعُد في كِتابك ، فيمر بالسيِّئة ، فيسودُّ لها وجهه ، ويَوْجَلُ منها قلبُه ، وترتعدُ منها فرائصُهُ ، ويأخذه من الحياء من ربِّه ما لا يعلمُه غيرُه ، فيقول : أتعرف يا عبدي ؟ فيقول : نعم يا رب ، فيقول : إنِّي قد غفرتُها لك ، فيسجدُ ، فلا يرى منه الخلائقُ إلاَّ السُّجود حتى ينادي بعضهم بعضاً : طوبى لهذا العبد الذي لم يَعصِ الله قطُّ ، ولا يدرون ما قد لقي فيما بينه وبينَ ربِّه ممَّا قد وَقَفَهُ عليه((1)) .
وقال أبو عثمان النَّهديُّ ، عن سلمان : يُعطى الرجل صحيفته يوم القيامة ، فيقرأ أعلاها ، فإذا سيئاته ، فإذا كادَ يسوء ظنه ، نظر في أسفلها ، فإذا حسناته ، ثم نظر في أعلاها فإذا هي قد بُدِّلت حسنات((2)) . ورُوي عن أبي عثمان ، عن ابن مسعود ، وعن أبي عثمان من قوله وهو أصحُّ .
__________
(1) أخرجه : ابن أبي عاصم في " الزهد " 1/172 من طريق أبي عمران الجوني ، عن أبي هريرة ، به .
(2) انظر : تفسير ابن كثير 3/328 .

وروى ابن أبي حاتم بإسناده عن بعض أصحاب معاذ بن جبل قال : يدخل أهلُ الجنة الجنة على أربعة أصناف : المتقين ، ثم الشاكرين ، ثم الخائفين ، ثم أصحاب اليمين . قيل : لم سُمُّوا أصحابَ اليمين ؟ قال : لأنَّهم عملوا الحسنات والسيئات ، فأعطوا كتبهم بأيمانهم ، فقرؤوا سيئاتهم حرفاً حرفاً قالوا : يا ربَّنا هذه سيِّئاتنا فأين حسناتُنا ؟ فعندَ ذلك محا الله السيِّئات ، وجعلها حسنات ، فعند ذلك قالوا : { هَاؤُمُ اقْرَأوا كِتَابِيَهْ } ((1)) فهم أكثرُ أهل الجنة((2)) . وأهلُ هذا القول قد يحملون أحاديث محو السيئات بالحسنات على محو عقوباتها دون محو كتابتها من الصحف ، والله أعلم .
وقوله - صلى الله عليه وسلم - : (( وخالقِ النَّاسَ بخُلُقٍ حَسن )) هذا من خصال التقوى ، ولا تَتِمُّ التقوى إلا به ، وإنَّما أفرده بالذكر للحاجة إلى بيانه ، فإنَّ كثيراً من النَّاس يظنُّ أنَّ التقوى هي القيامُ بحقِّ اللهِ دونَ حقوق عباده ، فنصَّ له على الأمر بإحسان العشرة للناس ، فإنَّه كان قد بعثه إلى اليمن معلماً لهم ومفقهاً وقاضياً ، ومَنْ كان كذلك ، فإنَّه يحتاج إلى مخالقَةِ النَّاسِ بخلق حسن ما لا يحتاج إليه غيرُه ممن لا حاجةَ للنَّاس به ولا يُخالطهم ، وكثيراً ما يغلب على من يعتني بالقيامِ بحقوق الله ، والانعكاف على محبته وخشيته وطاعته إهمالُ حقوق العباد بالكُلِّيَّة أو التقصير فيها ، والجمعُ بَيْنَ القيام بحقوق الله وحقوق عباده عزيزٌ جداً لا يَقوى عليه إلاَّ الكُمَّلُ مِنَ الأنبياءِ
والصديقين .
__________
(1) الحاقة : 19 .
(2) أخرجه : ابن أبي حاتم ، وابن المبارك في " الزهد " ، وعبد بن حميد ، وابن المنذر ، والخطيب كما في " الدر المنثور " 6/410 .

وقال الحارث المحاسبي : ثلاثةُ أشياء عزيزة أو معدومة : حسنُ الوجه مع الصِّيانة ، وحسن الخلق مع الدِّيانة ، وحُسنُ الإخاء مع الأمانة((1)) .
وقال بعضُ السَّلف : جلس داود - عليه السلام - خالياً ، فقال الله - عز وجل - : مالي أراك خالياً ؟ قال : هجرتُ الناسَ فيك يا ربَّ العالمين ، قال : يا داود ألا أدلُّك على ما تستبقي به وجوه الناس((2)) ، وتبلغ فيه رضاي ؟ خالق النَّاسَ بأخلاقهم ، واحتجز الإيمانَ بيني وبينك((3)) .
وقد عدَّ الله في كتابه مخالقة الناس بخلق حسن من خصال التقوى ، بل بدأ بذلك في قوله : { أُعِدَّتْ لِلْمُتَّقِينَ الَّذِينَ يُنْفِقُونَ فِي السَّرَّاءِ وَالضَّرَّاءِ وَالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللهُ يُحِبُّ الْمُحْسِنِينَ } ((4)) .
وروى ابنُ أبي الدنيا بإسناده عن سعيد المقبري قال : بلغنا أنَّ رجلاً جاء إلى
عيسى بنِ مريمَ - عليه السلام - فقال : يا معلِّمَ الخير ، كيف أكون تقياً للهِ - عز وجل - كما ينبغي
له ؟ قالَ : بيسيرٍ من الأمر : تُحِبُّ الله بقلبك كُلِّه ، وتعمل بكدحك وقوَّتك ما استطعت ، وترحمُ ابن جنسك كما ترحم نفسَك ، قالَ : من ابنُ جنسي يا معلِّم الخير ؟ قال : ولَدُ آدم كلهم ، وما لا تُحب أنْ يؤتى إليك ، فلا تأته لأحدٍ وأنت تقيٌّ للهِ - عز وجل - كما ينبغي له((5)) .
وقد جعل النَّبيُّ - صلى الله عليه وسلم - حسن الخلق من أحسن خصال الإيمانِ ، كما خرَّج الإمام أحمد وأبو داود من حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( أكملُ المؤمنين إيماناً أحسنهم خلقاً ))((6)
__________
(1) أخرجه : أبو نعيم في " الحلية " 10/75 .
(2) عبارة : (( به وجوه الناس )) سقطت من ( ص ) .
(3) أخرجه : ابن أبي عاصم في " الزهد " 1/52 .
(4) آل عمران : 133-134 .
(5) أخرجه : ابن أبي عاصم في " الزهد " 1/59 .
(6) أخرجه : أحمد 2/250 و472 ، وأبو داود ( 4682 ) .

وأخرجه : الترمذي ( 1162 ) ، وابن حبان ( 454 ) ، والحاكم 1/3 ، وأبو نعيم في
" الحلية " 9/248 ، والقضاعي في " مسند الشهاب " ( 1291 ) ، والبغوي ( 2341 )
و( 3495 ) قال الترمذي : (( حسن صحيح )) .

) ، وخرَّجه محمد بن نصر المروزي ، وزاد فيه : (( وإنَّ المرءَ
ليَكُونُ مؤمناً وإنَّ في خُلُقه شيئاً فيَنقُصُ ذلك من إيمانه ))((1)) .
وخرَّج أحمد ، وأبو داود ، والنَّسائي ، وابنُ ماجه ، من حديث أسامة بن شريك قال : قالوا : يا رسولَ الله ، ما أفضلُ ما أُعطي المرءُ المسلمُ ؟ قال : (( الخُلق الحَسَنُ ))((2)) .
وأخبر النَّبيُّ - صلى الله عليه وسلم - أنَّ صاحبَ الخلق الحسن يَبلُغُ بِخلقِه درجةَ الصَّائم القائم لئلا يشتغِلَ المريدُ للتقوى عن حسن الخلق بالصَّوم والصلاة ، ويَظُنُّ أنَّ ذلك يقطعه عن فضلهما ، فخرَّج الإمام أحمد ، وأبو داود ، من حديث عائشة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ المؤمن ليُدرِكَ بحُسْنِ خُلُقه درجاتِ الصَّائم القائم ))((3)
__________
(1) أخرجه : المروزي في " تعظيم قدر الصلاة " ( 454 ) و( 455 ) ، وهذه الزيادة ضعيفة لضعف ابن لهيعة وعيسى بن سيلان .
(2) جزء من حديث طويل ، أخرجه : أحمد 4/278 ، وابن ماجه ( 3436 ) ، والنسائي في
" الكبرى " ( 5875 ) و( 5881 ) و( 7554 ) و( 7557 ) ولم أجده عند أبي داود .
وأخرجه : وكيع في " الزهد " ( 423 ) ، والحميدي ( 824 ) ، والبخاري في "الأدب المفرد" ( 291 ) وابن حبان ( 478 ) و( 486 ) و( 6061 ) ، وابن خزيمة ( 2774 )
و( 2955 ) ، والطبراني في "الكبير" ( 463 ) و( 464 ) و( 466 ) و( 469 ) و( 471 ) و( 475 ) و( 479 ) و( 480 ) و( 481 ) و( 484 ) ، وفي " الصغير " ، له ( 559 ) ، والحاكم 4/198-199 و4/399-400 ، والبيهقي 5/146 و9/343 ، وفي " شعب الإيمان " ، له ( 1528 ) و( 1529 ) و( 6661 ) ، والبغوي ( 3226 ) ، والضياء المقدسي في " المختارة " ( 1383 ) و( 1384 ) و( 1385 ) و( 1387 ) و( 1388 ) ، وهو حديث صحيح .
(3) أخرجه : أحمد 6/90 و133 و187 ، وأبو داود ( 4798 ) .

وأخرجه: ابن حبان ( 480 ) ، والحاكم 1/60 ، والبيهقي في " شعب الإيمان " ( 7997 ) ، والبغوي ( 3500 ) و( 3501 ) ، وهو قويٌّ بشواهده .

) .
وأخبر أنَّ حسن الخُلق أثقلُ ما يُوضَعُ في الميزان ، وإنَّ صاحبَه أحبُّ الناسِ إلى الله وأقربهم من النبيين مجلساً ، فخرَّج الإمام أحمد ، وأبو داود ، والترمذي من حديث أبي الدرداء ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما مِنْ شيءٍ يوضَعُ في الميزان أثقل من حسن الخلق ، وإنَّ صاحبَ حسن الخلق((1)) ليَبلُغُ به درجةَ صاحبِ الصَّوم
والصلاة ))((2)) .
وخرَّج ابن حبان في " صحيحه " من حديث عبدِ الله بن عمرو ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( ألا أخبركم بأحبِّكُم إلى الله وأقربِكُم منِّي مجلساً يومَ القيامة؟ )) قالوا : بلى ، قال : (( أحسَنُكُم خُلُقاً ))((3)) . وقد سبق حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - : (( أكثرُ ما يُدخِلُ الجنَّة تقوى الله وحُسنُ الخلق ))((4)) .
__________
(1) عبارة : (( وإن صاحب حسن الخلق )) سقطت من ( ص ) .
(2) أخرجه : أحمد 6/442 و446 و448 ، وأبو داود ( 4799 ) ، والترمذي ( 2002 )
و( 2003 ) عن أم الدرداء ، عن أبي الدرداء ، به .
وأخرجه : معمر في " جامعه " ( 20157 ) ، والطيالسي ( 978 ) ، والحميدي ( 394 ) ، والبخاري في " الأدب المفرد " ( 270 ) ، والبزار كما في " كشف الأستار " ( 1975 ) ، وابن حبان ( 481 ) و( 5693 ) و( 5695 ) ، والقضاعي في "مسند الشهاب" ( 214 ) ، والبيهقي في " شعب الإيمان " ( 8003 ) و( 8004 ) و( 8005 ) ، وقال الترمذي
: (( حسن صحيح )) .
(3) أخرجه : ابن حبان ( 485 ) .
وأخرجه : أحمد 2/185 و218 ، والبخاري في " الأدب المفرد " ( 272 ) عن عمرو بن شعيب ، عن أبيه ، عن جده ، به . وهي من نوع الحسن .
(4) سبق تخريجه .

وخرَّج أبو داود من حديث أبي أمامة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( أنا زعيمٌ ببيتٍ في أعلى الجنة لمن حَسُنُ خُلُقُه )) ، وخرَّجه الترمذي وابنُ ماجه بمعناه من حديث أنس((1)) .
وقد رُوِيَ عَن السَّلف تفسيرُ حُسنِ الخُلق ، فعن الحسن قال : حُسنُ الخلق : الكرمُ والبذلة والاحتمالُ .
وعن الشعبي قال : حسن الخلق : البذلة والعطية والبِشرُ الحسن ، وكان الشعبي كذلك .
وعن ابن المبارك قال : هو بسطُ الوجه ، وبذلُ المعروف ، وكفُّ الأذى((2)) .
وسئل سلامُ بن أبي مطيع عن حسن الخلق ، فأنشد :
تراهُ إذا ما جئته متهلِّلاً
ولَوْ لَم يَكُنْ في كَفِّه غيرُ رُوحِهِ
هُو البَحرُ مِنْ أيِّ النَّواحِي أتيتَهُ

كأنَّك تُعطيه الذي أنت سائِلُه
لَجَادَ بِها فَليَتَّق الله سائِلُه
فَلُجَّتُه المعروفُ والجُودُ سَاحِلُه

وقال الإمامُ أحمد : حُسنُ الخلق أنْ لا تَغضَبَ ولا تحْتدَّ ، وعنه أنَّه قال : حُسنُ الخلق أنْ تحتملَ ما يكونُ من الناس .
وقال إسحاق بن راهويه : هو بسطُ الوجهِ ، وأنْ لا تغضب ، ونحو ذلك قال محمد بن نصر .
وقال بعضُ أهل العلم : حُسنُ الخلق : كظمُ الغيظِ لله ، وإظهار
الطلاقة والبشر إلا للمبتدع والفاجر ، والعفوُ عن الزَّالين إلا تأديباً أو إقامة حدٍّ وكفُّ الأذى عن كلّ مسلم أو معاهَدٍ إلا تغييرَ منكر أو أخذاً بمظلمةٍ لمظلومٍ من غير تعدٍّ((3)) .
وفي "مسند الإمام أحمد" ((4)
__________
(1) أخرجه : أبو داود ( 4632 ) عن أبي أمامة ، به .
وأخرجه : ابن ماجه ( 51 ) ، والترمذي ( 1993 ) من طريق سلمة بن وردان الليثي ، عن أنس بن مالك ، به ، وقال الترمذي : (( حسن )) .
(2) أخرجه : الترمذي ( 2005 ) عن أحمد بن عبدة الضبي ، عن ابن وهب ، عن عبد الله بن المبارك ، به .
وانظر : تفسير القرطبي 18/228 .
(3) ذكره المروزي في " تعظيم قدر الصلاة " 2/863 ونسبهُ لعبد الله بن المبارك .
(4) أخرجه : أحمد 3/438 .

وأخرجه : الطبراني في " الكبير " 20/( 413 ) و( 414 ) ، وإسناده ضعيف لضعف ابن لهيعة وزبان بن فائد .

) من حديث معاذ بنِ أنس الجُهَني ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( أفضلُ الفضائلِ أنْ تَصِلَ مَنْ قَطَعَك ، وتُعطي من حَرمك ، وتصفحَ عمَّن شَتَمكَ ((1)) )) .
وخرَّج الحاكم من حديث عُقبة بن عامر الجهني ، قال : قال لي رسولُ الله - صلى الله عليه وسلم - : (( يا عقبةُ ، ألا أخبرك بأفضل أخلاق أهل الدنيا والآخرة ؟ تَصِلُ مَنْ قَطَعَكَ ، وتُعطِي مَنْ حَرَمَك ، وتَعْفُو عَمَّن ظَلَمك ))((2)) .
وخرَّج الطبراني من حديث عليٍّ : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( ألا أدلُّك على أكرم أخلاقِ أهلِ الدُّنيا والآخرة ؟ أنْ تَصِلَ من قطعك ، وتعطي من حرمك ، وتَعفو عمَّن ظلمك ))((3)) .
__________
(1) في ( ص ) : (( ظلمك )) .
(2) أخرجه : الحاكم 4/161-162 .
وأخرجه : أحمد 4/148 و158 ، وهو حديث قويٌّ بطرقه .
(3) أخرجه : الطبراني في " الأوسط " ( 5567 ) من طرق عن علي ، به .

الحديث التاسع عشر
عَنْ عبدِ الله بنِ عبَّاسٍ رضي الله عنهما قالَ : كُنتُ خَلفَ النَّبيِّ - صلى الله عليه وسلم - فقال :
(( يا غُلامُ إنِّي أعلِّمُكُ كَلماتٍ : احفَظِ الله يَحْفَظْكَ ، احفَظِ الله تَجِدْهُ تجاهَكَ ، إذا سَأَلْت فاسألِ الله ، وإذا استَعنْتَ فاستَعِنْ باللهِ ، واعلم أنَّ الأُمَّةَ لو اجتمعت على أنْ ينفعوك بشيءٍ ، لم ينفعوك إلاَّ بشيءٍ قد كَتَبَهُ الله لكَ ، وإنِ اجتمعوا على أنْ يَضرُّوكَ بشيءٍ ، لم يضرُّوك إلاَّ بشيءٍ قد كتبهُ الله عليكَ ، رُفِعَتِ الأقلامُ وجَفَّتِ الصُّحُفُ )) .
رواه الترمذيُّ ، وقال : حديثٌ حسنَ صَحيحٌ .
وفي رواية غير التِّرمذي : (( احفظ الله تجده أمامَك ، تَعرَّفْ إلى اللهِ في الرَّخاء يَعْرِفْك في الشِّدَّةِ ، واعلَمْ أنَّ ما أخطَأَكَ لم يَكُن لِيُصِيبَكَ ، وما أصابَكَ لم يَكُن
ليُخطِئَكَ ، واعلَمْ أنَّ النَّصْرَ مَعَ الصَّبرِ ، وأنَّ الفَرَجَ مَعَ الكَرْبِ ، وأنَّ معَ العُسْرِ
يُسراً )) .
هذا الحديث خرَّجه الترمذيُّ((1)) من رواية حَنَشٍ الصنعاني ، عن ابنِ عباس ، وخرَّجه الإمامُ أحمد((2)
__________
(1) في " الجامع الكبير " ( 2516 ) .
(2) في " مسنده " 1/293 .

وأخرجه : أبو يعلى ( 2556 ) ، والطبراني في " الكبير " 12/( 12988 ) ، وابن السني في
" عمل اليوم والليلة " ( 426 ) .

) من حديث حنش أيضاً مع إسنادَيْن آخرين منقطعين((1)) ولم يُميز لفظ بعضها من بعض ، ولفظ حديثه : (( يا غلام أو يا غليم ألا أُعَلِّمُك كلماتٍ ينفعُك الله بهنَّ ؟ )) فقلتُ : بلى ، فقالَ : (( احفظِ الله يحفَظْكَ ، احفظ الله تجدهُ أمامك ، تعرَّف إلى الله في الرَّخاء يَعْرِفْكَ في الشِّدَّةِ ، وإذا سألتَ ، فاسألِ الله ، وإذا استعنتَ ، فاستعن بالله ، قد جفَّ القلمُ بما هوَ كائن ، فلو أنَّ الخلق كُلَّهم جميعاً أرادوا أنْ ينفعوك بشيءٍ لم يقضه الله ، لم يَقدِرُوا عليهِ ، وإنْ أرادوا أنْ يضرُّوك بشيءٍ لم يكتبه الله عليك ، لم يقدروا
عليه ، واعلم أنَّ في الصبر على ما تكره خيراً كثيراً ، وأنَّ النصر مع الصبر ، وأنَّ الفرجَ مع الكربِ ، وأنَّ مع العسر يسراً )) .
وهذا اللفظُ أتمُّ من اللفظ الذي ذكره الشيخ - رحمه الله - ، وعزاه إلى غير التِّرمذي ، واللفظُ الذي ذكره الشيخ رواه عبدُ بنُ حُميد في " مسنده " بإسناد ضعيفٍ عن عطاء((2)) ، عن ابن عباس ، وكذلك عزاه ابنُ الصلاح في " الأحاديث الكلية " التي هي أصلُ أربعين الشيخ رحمه الله إلى عبد بنِ حُميد وغيره .
__________
(1) في " مسنده " 1/307 .
(2) أخرجه : عبد بن حميد ( 636 ) .

وقد روي هذا الحديث عن ابن عباس من طُرقٍ كثيرة من روايةٍ جماعةٍ منهم((1)) : ابنه عليٍّ ، ومولاه عكرمة((2)) ، وعطاء بن أبي رباح((3)) ، وعمرو بن دينار ، وعُبيد الله بن عبد الله((4)) ، وعمر مولى غفرة ، وابن أبي مليكة((5)) وغيرهم((6)) .
وأصحُّ الطرق كلها طريقُ حنش الصنعاني التي خرجها الترمذي((7)) ، كذا قاله ابنُ منده وغيرُه . وقد روي عن النَّبيِّ - صلى الله عليه وسلم - أنَّه وصَّى ابن عباس بهذه الوصية من حديث عليِّ بن أبي طالب ، وأبي سعيد الخدري((8)) ، وسهل بن سعد((9)
__________
(1) عبارة : (( جماعة منهم )) سقطت من ( ج ) .
(2) أخرجه : الطبراني في " الكبير " ( 11560 ) .
(3) أخرجه : العقيلي في " الضعفاء الكبير " 3/53 ، والطبراني في " الكبير " ( 11416 ) وفي " الأوسط " ، له ( 5417 ) ، والآجري في " الشريعة " : 198 .
(4) أخرجه : أبو نعيم في " الحلية " 1/314 .
(5) أخرجه : العقيلي في " الضعفاء الكبير " 3/398 ، والطبراني في " الكبير " ( 11243 )
و( 11416 ) ، والحاكم 3/542 ، والبيهقي في " الآداب " ( 933 ) ، والضياء المقدسي في
" المختارة " 11/117-118 ( 109 ) و( 110 ) .
(6) أخرجه : الحاكم 3/541-542 من طريق عبد الملك بن عمير .
(7) في " الجامع الكبير " ( 2516 ) .
وأخرجه : الطبراني في " الكبير " ( 12988 ) و( 12989 ) ، وابن السني في " عمل اليوم والليلة " ( 425 ) ، والبيهقي في " شعب الإيمان " ( 174 ) من طريق حنش أيضاً .
(8) أخرجه : أبو يعلى ( 1099 ) ، والآجري في " الشريعة " : 199 ، وابن عدي في
" الكامل " 9/77 ، والخطيب في " تاريخه " 14/124 .
(9) أورده الدارقطني في " الأفراد " – كما في الأطراف - ( 2140 ) وقال عقبه : (( تفرد به زهرة بن عمرو التيمي )) .

ولم يذكره البخاري ولا ابن أبي حاتم بجرح ولا تعديل . انظر : التاريخ الكبير 3/366 ، والجرح والتعديل 3/544 ( 5078 ) ولم أعثر على ترجمة له في غير هذين الكتابين .

) ، وعبد الله بن جعفر((1)) ، وفي أسانيدها كلها ضعف .
وذكر العقيلي أنَّ أسانيد الحديث كلها لينة ، وبعضُها أصلحُ من بعض((2)) ، وبكلِّ حال ، فطريق حنشٍ التي خرجها الترمذي حسنة جيدة .
وهذا الحديث يتضمن وصايا عظيمة وقواعد كلية من أهمِّ أمور الدين ، حتى قال بعض العلماء((3)) : تدبرتُ هذا الحديثَ ، فأدهشني وكِدتُ أطيشُ ، فوا أسفى من الجهل بهذا الحديث ، وقِلَّةِ التفهم لمعناه .
قلت : وقد أفردت لشرحه جزءاً كبيراً ونحن نذكر هاهنا مقاصِدَهُ على وجه الاختصار إنْ شاء الله تعالى((4)) .
فقوله - صلى الله عليه وسلم - : (( احفظِ الله )) يعني : احفظ حدودَه ، وحقوقَه ، وأوامرَه ،
ونواهيَه ، وحفظُ ذلك : هو الوقوفُ عندَ أوامره بالامتثال ، وعند نواهيه بالاجتنابِ ، وعندَ حدوده ، فلا يتجاوزُ ما أمر به ، وأذن فيه إلى ما نهى عنه ، فمن فعل ذلك ، فهو مِنَ الحافظين لحدود الله الذين مدحهمُ الله في كتابه ، وقال - عز وجل - : { هَذَا مَا تُوعَدُونَ لِكُلِّ أَوَّابٍ حَفِيظٍ مَنْ خَشِيَ الرَّحْمَانَ بِالْغَيْبِ وَجَاءَ بِقَلْبٍ مُنِيبٍ } ((5)) . وفسر الحفيظ هاهنا بالحافظ لأوامرِ الله ، وبالحافظ لذنوبه ليتوب منها .
ومن أعظم ما يجبُ حِفظُه من أوامر الله الصَّلاةُ ، وقد أمر الله بالمحافظة عليها ، فقال : { حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى } ((6)) ومدح المحافظين عليها بقوله : { وَالَّذِينَ هُمْ عَلَى صَلاتِهِمْ يُحَافِظُونَ } ((7)) .
__________
(1) أخرجه : ابن أبي عاصم في " السنة " ( 315 ) .
(2) انظر : الضعفاء الكبير 3/54 .
(3) في ( ص ) : (( أبو الفرج )) .
(4) وهو كتاب مطبوع اسمه " نور الاقتباس في مشكاة وصية النبي - صلى الله عليه وسلم - لابن عباس " .
(5) ق : 32-33 .
(6) البقرة : 238 .
(7) المعارج : 34 .

وقال النَّبيُّ - صلى الله عليه وسلم - : (( مَنْ حافظ عليها ، كان له عندَ الله عهدٌ أنْ يُدخِلَه الجنَّة ))((1)) وفي حديثٍ آخرَ : (( من حافظ عليهنَّ ، كُنَّ له نوراً وبرهاناً ونجاةً يوم القيامة ))((2)) .
وكذلك الطهارة ، فإنَّها مفتاحُ الصلاة ، وقال النَّبيُّ - صلى الله عليه وسلم - : (( لا يُحافِظُ على الوضوء إلاَّ مؤمن ))((3)) .
وممَّا يُؤمر بحفظه الأيمانُ ، قال الله - عز وجل - : { واحْفَظوا أَيْمَانَكُم } ((4)) ، فإنَّ الأيمان يقع الناس فيها كثيراً ، ويُهْمِل كثيرٌ منهم ما يجب بها ، فلا يحفظه ، ولا يلتزمه .
__________
(1) أخرجه : عبد الرزاق ( 4575 ) ، والحميدي ( 388 ) ، وأحمد 5/315 و317 ، والدارمي ( 1585 ) ، وأبو داود ( 1420 ) ، والنسائي 1/230 وفي " الكبرى " ، له
( 314 ) ، وابن حبان ( 1731 ) و( 2417 ) ، والبيهقي 1/361 والبغوي ( 977 ) من حديث عبادة بن الصامت ، وهو حديث صحيح .
(2) أخرجه : أحمد 2/169 ، وعبد بن حميد ( 353 ) ، والدارمي ( 2721 ) ، والطحاوي في
" شرح مشكل الآثار " ( 3180 ) و( 3181 ) ، وابن حبان ( 1467 ) ، والطبراني في
" الأوسط " ( 1788 ) من حديث عبد الله بن عمرو بن العاص ، وهو حديث قويٌّ .
وأخرجه : الطبراني في " الأوسط " ( 6807 ) من طريق قتادة بن ربعي ، به .
(3) أخرجه : الطيالسي ( 996 ) ، وابن أبي شيبة ( 35 ) ، وأحمد 5/276 و280 و282 والدارمي ( 656 ) ، وابن ماجه ( 277 ) ، والمروزي في " تعظيم قدر الصلاة " ( 167 ) ، والطبراني في " الكبير " ( 1444 ) ، والحاكم 1/130 ، والبيهقي 1/457 ، والخطيب في
" تاريخه " 1/293 ، وفي إسناده انقطاع . =
= وأخرجه : ابن ماجه ( 278 ) من طريق عبد الله بن عمرو ، به .
وأخرجه : الطبراني في " مسند الشاميين " ( 217 ) عمن سمع النبي - صلى الله عليه وسلم - ، به .
(4) المائدة : 89 .

ومن ذلك حفظُ الرأس والبطن كما في حديث ابن مسعود المرفوع : (( الاستحياءُ من الله حَقَّ الحياء أنْ تَحْفَظَ الرأس وما وَعَى ، وتحفظ البطنَ وما حوى )) خرَّجه الإمام أحمد والترمذي((1)) .
وحفظ الرأس وما وعى يدخل فيه حفظُ السَّمع والبصر واللسان من المحرمات ، وحفظُ البطن وما حوى يتضمن حفظ القلب عَنِ الإصرار على محرم . قال الله - عز وجل - :
{ وَاعْلَمُوا أَنَّ اللهَ يَعْلَمُ مَا فِي أَنْفُسِكُمْ فَاحْذَرُوهُ } ((2)) ، وقد جمع الله ذلك كُلَّه في قوله : { إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُولَئِكَ كَانَ عَنْهُ مَسْؤُولاً } ((3)) .
ويتضمن أيضاً حفظُ البطنِ من إدخال الحرام إليه من المآكل والمشارب .
ومِنْ أعظم ما يجبُ حفظُه من نواهي الله - عز وجل - : اللسانُ والفرجُ ، وفي حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مَنْ حَفِظَ ما بَينَ لَحييه ، وما بَينَ رِجليهِ ، دَخَلَ الجنة )) خرَّجه الحاكم((4)) .
وخرَّج الإمام أحمد((5)
__________
(1) في " مسنده " 1/387 ، والترمذي ( 2458 ) ، وقال الترمذي : (( غريب )) أي ضعيف .
وأخرجه : ابن أبي شيبة ( 34320 ) ، والحاكم 4/323 ، والبيهقي في " شعب الإيمان "
( 7730 ) و( 10561 ) ، والبغوي ( 4033 ) .
(2) البقرة : 235 .
(3) الإسراء : 36 .
(4) في " المستدرك " 4/357 .
وأخرجه : الترمذي ( 2409 ) وفي " العلل " ، له ( 614 ) ، وابن حبان ( 5703 ) ، وقال الترمذي : (( حسن غريب )) .
(5) في " مسنده " 4/398 .

وأخرجه : البخاري في " التاريخ الكبير " 7/54 ، وعبد الله بن أحمد في " زوائده على الزهد " : 264 ، وأبو يعلى ( 7275 ) ، والحاكم 4/358 ، وتمام في فوائده كما في "الروض البسام" ( 1116 ) ، والقضاعي في " مسند الشهاب " ( 545 ) ، والبيهقي في " شعب الإيمان "
( 5755 ) ، وهو حديث قويٌّ بشواهده .

) من حديث أبي موسى ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مَنْ حَفِظ ما بينَ فَقْمَيهِ وفرجه ، دخل الجنة )) .
وأمر الله - عز وجل - بحفظ الفروج ، ومدحَ الحافظين لها ، فقال : { قُلْ لِلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ } ((1)) ، وقال : { وَالْحَافِظِينَ فُرُوجَهُمْ وَالْحَافِظَاتِ وَالذَّاكِرِينَ اللهَ كَثِيراً وَالذَّاكِرَاتِ أَعَدَّ اللهُ لَهُمْ مَغْفِرَةً وَأَجْراً عَظِيماً } ((2)) ، وقال : { قَدْ أَفْلَحَ الْمُؤْمِنُونَ الَّذِينَ هُمْ فِي صَلاتِهِمْ خَاشِعُونَ } إلى قوله : { وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلاَّ عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ } ((3)) .
وقال أبو إدريس الخولاني : أوَّلُ ما وصى الله به آدم عند إهباطه إلى الأرض : حفظُ فرجه ، وقال : لا تضعه إلا في حلال .
وقوله - صلى الله عليه وسلم - : (( يحفظك )) يعني : أنَّ من حفظَ حدود الله ، وراعى حقوقَه ، حفظه الله ، فإنَّ الجزاء من جنس العمل ، كما قال تعالى : { وَأَوْفُوا بِعَهْدِي أُوفِ
بِعَهْدِكُمْ } ((4)) ، وقال : { فَاذْكُرُونِي أَذْكُرْكُمْ } ((5)) ، وقال : { إِنْ تَنْصُرُوا اللهَ يَنْصُرْكُمْ } ((6)) .
وحفظ الله لعبده يدخل فيه نوعان :
أحدهما : حفظه له في مصالح دنياه ، كحفظه في بدنه وولده وأهله وماله ، قال الله - عز وجل - : { لَهُ مُعَقِّبَاتٌ مِنْ بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ يَحْفَظُونَهُ مِنْ أَمْرِ اللهِ } ((7)) . قال ابن عباس : هم الملائكة يحفظونَهُ بأمرِ الله ، فإذا جاء القدر خَلُّوْا عنه((8)) .
__________
(1) النور : 30 .
(2) الأحزاب : 35 .
(3) المؤمنون : 1-6 .
(4) البقرة : 40 .
(5) البقرة : 152 .
(6) محمد : 7 .
(7) الرعد : 11 .
(8) أخرجه : الطبري في " تفسيره " ( 15345 ) .

وقال عليٌّ - رضي الله عنه - : إنَّ مع كلِّ رجلٍ ملكين يحفظانه مما لم يقدرْ فإذا جاء القدر خلّيا بينه وبينَه ، وإنَّ الأجل جُنَّةٌ حصينة((1)) .
وقال مجاهد : ما مِنْ عبدٍ إلاَّ له مَلَكٌ يحفظه في نومه ويقظته من الجنّ والإنس والهوامِّ ، فما من شيء يأتيه إلا قال : وراءك ، إلا شيئاً أذن الله فيه فيصيبه((2)) .
وخرَّج الإمام أحمد ، وأبو داود ، والنسائي من حديث ابن عمر ، قال : لم يكن رسولُ الله - صلى الله عليه وسلم - يَدَعُ هؤلاء الدَّعوات حين يُمسي وحين يُصبح : (( اللهمّ إني أسألُكَ العافية في الدنيا والآخرة ، اللهم إنِّي أسألك العفو والعافية في ديني ودنياي وأهلي ومالي ، اللهمَّ استُر عورتي، وآمن روعتي ، واحفظني من بين يدي ومن خلفي ، وعن يميني وعن شمالي ، ومن فوقي ، وأعوذُ بعظمتك أنْ أُغتَالَ من تحتي ))((3)) .
ومَنْ حفظ الله في صباه وقوَّته ، حفظه الله في حال كبَره وضعفِ قوّته ، ومتَّعه بسمعه وبصره وحولِه وقوَّته وعقله .
__________
(1) أخرجه : الطبري في " تفسيره " ( 15371 ) .
(2) أخرجه : الطبري في " تفسيره " ( 15352 ) .
(3) أخرجه : أحمد 25/25 ، وأبو داود ( 5074 ) ، والنسائي 8/382 ، وفي " الكبرى " ، له
( 10401 ) وفي " عمل اليوم والليلة " ، له ( 566 ) .
وأخرجه : ابن أبي شيبة ( 29278 ) ، وعبد بن حميد ( 837 ) ، والبخاري في " الأدب المفرد " ( 698 ) و( 1200 ) ، وابن ماجه ( 3871 ) ، وابن حبان ( 961 ) ، والطبراني في " الكبير" ( 13296 ) ، والحاكم 1/517 ، وهو حديث صحيح .

كان بعض العلماء قد جاوز المئة سنة وهو ممتَّعٌ بقوَّتِه وعقله ، فوثب يوماً وثبةً شديدةً ، فعُوتِبَ في ذلك ، فقال : هذه جوارحُ حفظناها عَنِ المعاصي في الصِّغر ، فحفظها الله علينا في الكبر((1)) . وعكس هذا أنَّ بعض السَّلف رأى شيخاً يسأل الناسَ ، فقال : إنَّ هذا ضيَّع الله في صغره ، فضيَّعه الله في كبره .
وقد يحفظُ الله العبدَ بصلاحه بعدَ موته في ذريَّته كما قيل في قوله تعالى : { وَكَانَ أَبُوْهُمُا صَالِحاً } ((2)) : أنَّهما حُفِظا بصلاح أبيهما((3)) . قال سعيد بن المسيب لابنه : لأزيدنَّ في صلاتي مِنْ أجلِك ، رجاءَ أنْ أُحْفَظَ فيكَ ، ثم تلا هذه الآية { وَكَانَ أَبُوْهُمُا صَالِحاً } ((4)) ، وقال عمرُ بن عبد العزيز : ما من مؤمن((5)) يموتُ إلاَّ حفظه الله في عقبه وعقبِ عقبه .
وقال ابن المنكدرِ : إنَّ الله ليحفظُ بالرجل الصالح ولدَه وولدَ ولده والدويرات التي حوله فما يزالونَ في حفظ من الله وستر((6)) .
__________
(1) انظر : سير أعلام النبلاء 17/668 .
(2) الكهف : 82 .
(3) أخرجه : عبد الله بن المبارك في " الزهد " ( 332 ) ، والحميدي ( 372 ) ، والطبري في " تفسيره " ( 17543 ) ، والحاكم 2/369 .
(4) ذكره : البغوي في " تفسيره " 3/211 .
(5) في ( ص ) : (( عبد )) .
(6) أخرجه : ابن المبارك في " الزهد " ( 330 ) ، والحميدي ( 373 ) ، وأبو نعيم في " الحلية " 3/148 .

ومتى كان العبد مشتغلاً بطاعة الله ، فإنَّ الله يحفظه في تلك الحال ، وفي " مسند الإمام أحمد " عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( كانت امرأةٌ في بيتٍ ، فخرجت في سريَّةٍ من المسلمين ، وتركت ثنتي عشرة عنزاً وصيصيتها كانت تنسج بها ، قال : ففقدت عنزاً لها وصيصيتها ، فقالت : يا ربِّ ، إنَّك قد ضَمِنْتَ لمن خرج في سبيلك أنْ تحفظَ عليه ، وإنِّي قد فَقَدتُ عنزاً من غنمي وصيصيتي ، وإني أَنْشُدُكَ عنزي وصيصيتي )) . قال : وجعل رسولُ الله - صلى الله عليه وسلم - يذكر شدَّة مناشدتها ربَّها تبارك وتعالى ، قال رسول الله - صلى الله عليه وسلم - :
(( فأصبحت عنزها ومثلها ، وصيصيتها ومثلها ))((1)) .
والصيصية : هي الصِّنارة التي يُغزل بها ويُنسج((2)) .
فمن حفظ الله حَفِظَهُ الله من كُلِّ أذى . قال بعضُ السَّلف : من اتقى الله ، فقد حَفِظَ نفسه ، ومن ضيَّع تقواه ، فقد ضيَّع نفسه ، والله الغنىُّ عنه .
ومن عجيب حفظِ الله لمن حفظه أنْ يجعلَ الحيوانات المؤذية بالطبع حافظةً له من الأذى ، كما جرى لِسَفِينةَ مولى النَّبيِّ - صلى الله عليه وسلم - حيث كُسِرَ به المركبُ ، وخرج إلى جزيرة ، فرأى الأسدَ ، فجعل يمشي معه حتَّى دلَّه على الطريق ، فلمَّا أوقفه عليها ، جعل يُهَمْهِمُ كأنَّه يُوَدِّعُهُ ، ثم رجع عنه((3)) .
__________
(1) أخرجه : أحمد 5/67 ، هذا الحديث مما تفرد به الإمام أحمد ، وقال الهيثمي في "مجمع الزوائد" 5/277 : (( رجاله رجال الصحيح )) .
(2) انظر : العين : 538 ( صيص ) .
(3) أخرجه : البزار كما في "كشف الأستار" ( 2733 ) وهو في "مسنده" ( 3838 )، والطبراني في " الكبير " ( 6432 ) ، والحاكم 3/606 ، وانظر : مجمع الزوائد 9/366-367 .

ورؤي إبراهيمُ بن أدهم نائماً في بستان وعنده حَيَّةٌ في فمها طاقةُ نَرجِس ، فما زالت تذبُّ عنه حتَّى استيقظ((1)) .
وعكسُ هذا أنَّ من ضيع الله ، ضيَّعهُ الله ، فضاع بين خلقه حتى يدخلَ عليه الضررُ والأذى ممن كان يرجو نفعه من أهله وغيرهم ، كما قال بعض السَّلف : إني لأعصي
الله ، فأعرِفُ ذلك في خُلُقِ خادمي ودابَّتي((2)) .
النوع الثاني من الحفظ ، وهو أشرف النوعين : حفظُ الله للعبد في دينه وإيمانه ، فيحفظه في حياته من الشبهات المُضِلَّة ، ومن الشهوات المحرَّمة ، ويحفظ عليه دينَه عندَ موته ، فيتوفَّاه على الإيمان ، قال بعض السلَّف : إذا حضر الرجل الموت يقال للملك : شمَّ رأسه ، قال : أجد في رأسه القرآن ، قال : شمَّ قلبه ، قال : أجد في قلبه الصيام ، قال : شمَّ قدميه ، قال : أجد في قدميه القيام ، قال : حَفظَ نفسَه ، فحفظه الله .
وفي " الصحيحين " عن البراء بن عازب((3)
__________
(1) سرد هذه القصة عبد الله بن فرج العابد . انظر : حلية الأولياء 8/109 ، وصفة الصفوة 2/105 .
(2) قال هذا الكلام : الفضيل بن عياض . انظر : حلية الأولياء 8/109 .
(3) الذي وجدناه في الصحيحين عن أبي هريرة .
أخرجه : البخاري 9/145 ( 7393 ) ، ومسلم 8/79 ( 2714 ) .
وأخرجه : عبد الرزاق ( 19830 ) ، وأحمد 2/246 ، وابن ماجه ( 3874 ) ، والترمذي
( 3401 ) ، والنسائي في " عمل اليوم والليلة " ( 791 ) ، وابن حبان ( 5535 ) .
ورواية البراء بن عازب : أن رسول الله - صلى الله عليه وسلم - قال : (( إذا أخذت مضجعك فتوضأ وضوءك للصلاة . ثم اضطجع على شقك الأيمن ثم قل : اللهم إني أسلمت وجهي إليك . وفوضت أمري إليك وألجأت ظهري إليك رغبة ورهبة إليك . لا ملجأ ولا منجا منك إلا إليك . آمنت بكتابك الذي أنزلت . وبنبيك الذي أرسلت . واجعلهن من آخر كلامك . فإن مت من ليلتك مت وأنت على الفطرة )) .

أخرجه : الطيالسي ( 708 ) ، وأحمد 4/290 ، والبخاري 1/71 ( 247 ) و8/84
( 6311 ) ، ومسلم 8/77 ( 2710 ) ( 57 ) و( 58 ) ، وأبو داود ( 5046 )
و( 5048 ) ، والترمذي في " الدعوات " ( 3574 ) ، والنسائي في " عمل اليوم والليلة "
( 780 ) و( 782 ) و(785) .

) ، عن النَّبيِّ - صلى الله عليه وسلم - : أنَّه أمره أنْ يقولَ عندَ منامه : إنْ قبضتَ نفسي فارحمها ، وإنْ أرسلتَها فاحفظها بما تحفظُ به عبادَك الصالحين .
وفي حديث عمر : أنَّ النَّبيَّ - صلى الله عليه وسلم - علمه أنْ يقول : اللَّهُمَّ احفظني بالإسلام قائماً ، واحفظني بالإسلام قاعداً ، واحفظني بالإسلام راقداً ، ولا تُطِعْ فيَّ عدواً ولا حاسداً . خرَّجه ابن حبان في " صحيحه " ((1)) .
وكان النَّبيُّ - صلى الله عليه وسلم - يودِّع من أراد سفراً ، فيقول : (( استودعُ الله دينكَ وأمانتَكَ وخواتِيمَ عملك )) ، وكان يقول : (( إنَّ الله إذا استُودعَ شيئاً حَفِظَهُ )) . خرَّجه النَّسائي وغيره((2)) .
وفي الجملة ، فالله - عز وجل - يحفظُ على المؤمن الحافظ لحدود دينَه ، ويحولُ بينَه وبين ما يُفسد عليه دينَه بأنواعٍ مِنَ الحفظ ، وقد لا يشعرُ العبدُ ببعضها ، وقد يكونُ كارهاً له ، كما قال في حقِّ يوسُف - عليه السلام - : { كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاءَ إنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ } ((3)) .
قال ابن عباس في قوله تعالى : { أَنَّ اللهَ يَحُولُ بَيْنَ الْمَرْءِ وَقَلْبِهِ } ((4)) ، قال : يحول بين المؤمن وبين المعصية التي تجره إلى النار((5)) .
__________
(1) الإحسان ( 934 ) ، وفي إسناده ضعف .
(2) في " الكبرى " ( 10343 ) و( 10356 ) وفي " عمل اليوم والليلة " ، له ( 506 )
و( 513 ) .
وأخرجه : ابن ماجه ( 2826 ) ، وأحمد 2/7 ، وعبد بن حميد ( 834 ) ، وأبو يعلى
( 3883 ) و( 5624 ) ، وابن حبان ( 2693 ) و( 2710 ) ، والطبراني في " الكبير "
( 13384 ) و( 13571 ) ، والبيهقي 9/173 ، والبغوي ( 2011 ) ، وهو حديث صحيح .
(3) يوسف : 24 .
(4) الأنفال : 24 .
(5) أخرجه : الطبري في " تفسيره " ( 12336 ) ، وابن أبي حاتم في " تفسيره " 5/160
( 8954 ) و( 8955 ) ، والحاكم 2/328 .

وقال الحسن - وذكر أهل المعاصي - : هانوا عليه ، فعَصَوْه ، ولو عزُّوا عليه لعصمهم((1)) .
وقال ابنُ مسعود : إنَّ العبد ليهمُّ بالأمرِ من التجارة والإمارة حتى يُيسر له ، فينظر الله إليه فيقول للملائكة : اصرفوه عنه ، فإني إنْ يسرته له أدخلتُه النار ، فيصرفه الله عنه ، فيظلُّ يتطيَّرُ يقول : سبقني فلان ، دهاني فلان ، وما هو إلا فضل الله - عز وجل - .
وخرَّجه الطبراني من حديث أنس ، عن النَّبيِّ - صلى الله عليه وسلم - : (( يقول الله - عز وجل - : إنَّ من عبادي من لا يُصلحُ إيمانَهُ إلاَّ الفقر ، وإنْ بسطت عليه أفسده ذلك ، وإنَّ من عبادي من لا يصلح إيمانَه إلا الغنى ، ولو أفقرتُه ، لأفسده ذلك ، وإنَّ من عبادي من لا يصلح إيمانه إلاَّ الصِّحَّة ، ولو أسقمته ، لأفسده ذلك ، وإنَّ من عبادي من لا يصلح إيمانه إلا السقم ، ولو أصححتُه ، لأفسده ذلك ، وإنَّ مِنْ عبادي من يطلب باباً من العبادة ، فأكُفُّه عنه ، لكيلا يدخله العُجْبُ ، إني أُدبِّر عبادي بعلمي بما في قلوبهم ، إني عليمٌ خبير ))((2)) .
__________
(1) لم أعثر على كلام الحسن وما وجدته عن أبي سليمان الداراني بلفظ : (( هانوا عليه فتركهم وعصوا ، ولو كرموا عليه منعهم عنها )) . انظر : حلية الأولياء 9/261 ، وشعب الإيمان 5/447 .
(2) أخرجه : الطبراني في " الأوسط " كما في " مجمع الزوائد " 10/270 ، وأبو نعيم في "الحلية" 8/319 ، وهو حديث ضعيف .

وقوله - صلى الله عليه وسلم - : (( احفظ الله تجده تجاهك )) ، وفي رواية : (( أمامك )) معناه : أنَّ مَنْ حَفِظَ حُدودَ الله ، وراعى حقوقه ، وجد الله معه في كُلِّ أحواله حيث توجَّه يَحُوطُهُ وينصرهُ ويحفَظه ويوفِّقُه ويُسدده فـ { إِنَّ اللهَ مَعَ الَّذِينَ اتَّقَوْا وَالَّذِينَ هُمْ مُحْسِنُونَ } ((1)) قال قتادة : من يتق الله يكن معه ، ومن يكن الله معه ، فمعه الفئة التي لا تُغلب ، والحارس الذي لا ينام ، والهادي الذي لا يضل((2)) .
كتبَ بعضُ السَّلف إلى أخٍ له : أمَّا بعد ، فإنْ كان الله معك فمن تخاف ؟ وإنْ كان عليك فمن ترجو ؟
وهذه المعيةُ الخاصة هي المذكورةُ في قوله تعالى لموسى وهارون : { لا تَخَافَا إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى } ((3)) ، وقول موسى : { إِنَّ مَعِيَ رَبِّي سَيَهْدِينِ } ((4)) . وفي قول
النَّبيِّ - صلى الله عليه وسلم - لأبي بكر وهما في الغار : (( ما ظَنُّكَ باثنين الله ثالثهما ؟ لا تحزن إنَّ الله
معنا ))((5)) .
__________
(1) النحل : 128 .
(2) أخرجه : أبو نعيم في " الحلية " 2/340 .
(3) طه : 46 .
(4) الشعراء : 62 .
(5) أخرجه: أحمد 1/4، وعبد بن حميد ( 2 ) ، والبخاري 5/4 ( 3653 ) و5/83 ( 3922 ) و6/83 ( 4663 ) ، ومسلم 7/108 ( 2381 ) ، والترمذي ( 3096 ) ، والطبري في
" تفسيره " ( 16729 ) ، والطحاوي في " شرح مشكل الآثار " ( 408 ) ، وابن حبان
( 6278 ) و( 6869 ) ، والبيهقي في " دلائل النبوة " 2/480 من حديث أنس ، عن أبي بكر الصديق ، به .

فهذه المعيةُ الخاصةُ تقتضي النَّصر والتَّأييدَ ، والحفظ والإعانة بخلاف المعية العامة المذكورة في قوله تعالى : { مَا يَكُونُ مِنْ نَجْوَى ثَلاثَةٍ إِلاَّ هُوَ رَابِعُهُمْ وَلا خَمْسَةٍ إِلاَّ هُوَ سَادِسُهُمْ وَلا أَدْنَى مِنْ ذَلِكَ وَلا أَكْثَرَ إِلاَّ هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا } ((1)) ، وقوله : { وَلا يَسْتَخْفُونَ مِنَ اللهِ وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لا يَرْضَى مِنَ الْقَوْلِ } ((2)) ، فإنَّ هذه
المعية تقتضي علمَه واطِّلاعه ومراقبته لأعمالهم ، فهي مقتضيةٌ لتخويف العباد منه ،
والمعية الأولى تقتضي حفظ العبد وحياطَتَه ونصرَه ، فمن حفظ الله ، وراعى حقوقه ، وجده أمامَه وتُجاهه على كُلِّ حالٍ ، فاستأنس به ، واستغنى به عن خلقه ،
كما في حديث : (( أفضلُ الإيمان أنْ يعلمَ العبدُ أنَّ الله معه حيث كان ))((3)) وقد
سبق .
ورُويَ عن بُنان الحمَّال : أنَّه دخل البريَّةَ وحدَه على طريق تبوك ، فاستوحش ، فهتف به هاتف : لِمَ تستوحش ؟ أليس حبيبُك معك ؟((4))
وقيل لبعضهم : ألا تستوحشُ وحدَك ؟ فقال : كيف أستوحش ، وهو يقول :
(( أنا جليسُ مَنْ ذكرني )) ((5)
__________
(1) المجادلة : 7 .
(2) النساء : 108 .
(3) أخرجه : البيهقي في " شعب الإيمان " ( 741 ) وفي " الأسماء والصفات " ، له : 430 .
(4) سرد هذه الرواية أبو علي الروذباري . انظر : حلية الأولياء 10/324 ، وصفة الصفوة 2/271 .
(5) لم أعثر عليه وما وجدته عن نبي الله موسى عليه السلام بلفظ : (( قال موسى : يا رب أقريب أنت فأناجيك أم بعيد فأناديك ، قال : يا موسى أنا جليس من ذكرني )) .

أخرجه : ابن أبي شيبة ( 34287 ) .

) ، وقيل لآخر : نراكَ وحدكَ ؟ فقال : من يكن الله معه ، كيف يكونُ وحده ؟ ، وقيل لآخر : أما مَعَكَ مؤنسٌ ؟ قال : بلى ، قيل له : أين هو ؟ قال : أمامي((1)) ، وخلفي ، وعن يميني ، وعن شمالي ، وفوقي . وكان الشبلي
ينشد :
إذا نَحْنُ أدلَجْنَا وأنت أمامَنا

كَفَى لِمَطايَانا بذِكرك هاديا((2))

قوله - صلى الله عليه وسلم - : (( تعرَّف إلى الله في الرَّخاء ، يعرفكَ في الشِّدَّةِ )) يعني : أنَّ العبدَ إذا اتَّقى الله ، وحَفِظَ حدودَه ، وراعى حقوقه في حال رخائه ، فقد تعرَّف بذلك إلى الله ، وصار بينه وبينَ ربه معرفةٌ خاصة ، فعرفه ربَّه في الشدَّة ، ورعى له تَعَرُّفَهُ إليه في الرَّخاء ، فنجَّاه من الشدائد بهذه المعرفة، وهذه معرفة خاصة تقتضي قربَ العبدِ من ربِّه ، ومحبته له، وإجابته لدعائه .
فمعرفة العبد لربه نوعان :
أحدُهما : المعرفةُ العامة ، وهي معرفةُ الإقرار به والتَّصديق والإيمان ، وهذه عامةٌ للمؤمنين .
والثاني : معرفة خاصة تقتضي ميلَ القلب إلى الله بالكلية ، والانقطاع إليه ، والأُنس به ، والطمأنينة بذكره ، والحياء منه ، والهيبة له ، وهذه المعرفة الخاصة هي التي يدور حولها العارفون ، كما قال بعضهم : مساكينُ أهلُ الدُّنيا ، خرجوا منها وما ذاقوا أطيبَ ما فيها ، قيل له : وما هو ؟ قال : معرفةُ الله - عز وجل - .
__________
(1) زاد بعدها في ( ج ) : (( ومعي )) .
(2) قائل هذا البيت هو عمرو بن شاس الأسدي ، له صحبة شهد الحديبية ، وكان ذا قدر وشرف ومنزلة في قومه . انظر : الإصابة 4/205-206 ( 6488 ) .

وقال أحمدُ بنُ عاصم الأنطاكيُّ : أحبُّ أنْ لا أموتَ حتّى أعرفَ مولاي ، وليس معرفتُه الإقرار به ، ولكن المعرفة التي إذا عرفته استحييت منه((1)) .
ومعرفة الله أيضاً لعبده نوعان :
معرفة عامة وهي علمه سبحانه بعباده ، واطِّلاعه على ما أسرُّوه وما أعلنوه ، كما قال : { وَلَقَدْ خَلَقْنَا الإنْسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ } ((2)) ، وقال : { هُوَ أَعْلَمُ بِكُمْ إِذْ أَنْشَأَكُمْ مِنَ الأَرْضِ وَإِذْ أَنْتُمْ أَجِنَّةٌ فِي بُطُونِ أُمَّهَاتِكُمْ } ((3)) .
والثاني : معرفة خاصة : وهي تقتضي محبته لعبده وتقريبَه إليه ، وإجابةَ دعائه ، وإنجاءه من الشدائد ، وهي المشار إليها بقوله - صلى الله عليه وسلم - فيما يحكى عن ربِّه : (( ولا يزالُ عبدي يتقرَّبُ إليَّ بالنَّوافِل حتَّى أُحِبَّه ، فإذا أحببتُه ، كنتُ سمعه الذي يسمع به ، وبصرَه الذي يُبصرُ به ، ويدَه التي يبطِشُ بها ، ورجلَه التي يمشي بها ، فلئن سألني ، لأُعطِيَنَّهُ ، ولئن استعاذني لأعيذنَّه )) ، وفي رواية : (( ولئن دعاني لأجيبنّه ))((4)) .
ولما هرب الحسنُ من الحجاج دخلَ إلى بيت حبيب أبي محمد ، فقال له حبيب :
يا أبا سعيد ، أليس بينك وبينَ ربِّك ما تدعوه به فيَستركَ مِنْ هؤلاء ؟ ادخل البيتَ ، فدخل ، ودخل الشُّرَطُ على أثره ، فلم يرَوْهُ ، فذُكِرَ ذلك للحجاج ، فقال : بل كان في البيت ، إلا أنَّ الله طَمَسَ أعينهم فلم يروه .
__________
(1) ذكره ابن الجوزي في " صفة الصفوة " 4/196 بلفظ : ما أغبط أحداً إلا من عرف مولاه ، وأشتهي أن لا أموت حتى أعرفه معرفة العارفين الذين يستحبونه ، لا معرفة التصديق .
(2) ق : 16 .
(3) النجم : 32 .
(4) سيأتي تخريجه إن شاء الله ، وهو الحديث الثامن والثلاثون .

واجتمع الفضيلُ بنُ عياض بشعوانة العابدة ، فسألها الدُّعاءَ ، فقالت : يا فضيلُ ، وما بينَك وبينَه ، ما إنْ دعوته أجابك ، فغُشِيَ على الفضيل((1)) .
وقيل لمعروف : ما الذي هيَّجك((2)) إلى الانقطاع والعبادة - وذكر له الموت والبرزخ والجنَّة والنار – ؟ فقال معروف : إنَّ ملكاً هذا كله بيده إنْ كانت بينك وبينه معرفةٌ كفاك جميع هذا .
وفي الجملة : فمن عامل الله بالتقوى والطاعة في حال رخائه ، عامله الله باللطف والإعانة في حال شدَّته .
وخرَّج الترمذيُّ من حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( من سرَّه أنْ يستجيب الله له عندَ الشَّدائد ، فليُكثرِ الدُّعاءَ في الرَّخاء ))((3)) .
وخرَّج ابنُ أبي حاتم((4)) وغيرهُ من رواية يزيد الرقاشي ، عن أنس يرفعه : أنَّ يونس - عليه السلام - لمَّا دعا في بطن الحوت ، قالت الملائكة : يا ربِّ ، هذا صوتٌ معروفٌ من بلادٍ غريبة ، فقال الله - عز وجل - : أما تعرفون ذلك ؟ قالوا : ومَنْ هوَ ؟ قال : عبدي يونس ، قالوا : عبدُك يونس الذي لم يزل يُرفَعُ له عمل متقبل ودعوةٌ مستجابة ؟ قال : نعم ، قالوا : يا ربِّ ، أفلا ترحم ما كان يصنع في الرخاء فتنجيَه من البلاء ؟ قال : بلى ، قال :
فأمر الله الحوتَ فطرحه بالعراء .
__________
(1) أخرجه : ابن الجوزي في " صفة الصفوة " 4/34 .
(2) في ( ص ) : (( حملك )) .
(3) في " جامعه " ( 3382 ) ، وقال : (( غريب )) أي ضعيف .
وأخرجه : أبو يعلى ( 6396 ) و( 6397 ) ، والطبراني في " الدعاء " ( 44 ) ، وابن عدي في " الكامل " 7/58 ، والحاكم 1/544 .
(4) في " التفسير " 10/3228 ( 18281 ) .
وأخرجه : الطبري في " تفسيره " ( 2711 ) .

وقال الضحاك بن قيس : اذكروا الله في الرَّخاء ، يذكركُم في الشِّدَّة ، وإنَّ يونس - عليه السلام - كان يذكُرُ الله تعالى ، فلمَّا وقعَ في بطن الحوت ، قال الله - عز وجل - : { فَلَوْلا أَنَّهُ كَانَ مِنَ الْمُسَبِّحِينَ لَلَبِثَ فِي بَطْنِهِ إِلَى يَوْمِ يُبْعَثُونَ } ((1)) ، وإنَّ فرعون كان طاغياً ناسياً لذكر الله ، فلما أدركه الغرق ، قال : آمنت ، فقال الله تعالى : { آلآنَ وَقَدْ عَصَيْتَ قَبْلُ وَكُنْتَ مِنَ الْمُفْسِدِينَ } ((2)) ((3)) .
وقال سلمان الفارسي : إذا كان الرجلُ دَعَّاءً في السرَّاء ، فنزلت به ضرَّاءُ ، فدعا الله تعالى ، قالت الملائكة : صوتٌ معروف فشفعوا له ، وإذا كان ليس بدَعَّاءٍ في السَّرَّاء ، فنَزلت به ضرَّاءُ ، فدعا الله تعالى قالت الملائكة : صوتٌ ليس بمعروف ، فلا يشفعون له((4)) .
وقال رجل لأبي الدرداء : أوصني ، فقال : اذكر الله في السرَّاء يذكرك الله - عز وجل - في الضَّرَّاء((5)) .
وعنه أنَّه قال : ادعُ الله في يوم سرَّائك لعله أنْ يستجيب لك في يوم
ضرَّائك((6)) .
__________
(1) الصافات : 143-144 .
(2) يونس : 91 .
(3) أخرجه : ابن أبي شيبة ( 34794 ) .
(4) أخرجه : ابن أبي عاصم في " الزهد " 1/313 .
(5) أخرجه : أبو نعيم في " الحلية " 1/209 ، وابن الجوزي في " صفة الصفوة " 1/278 .
(6) أخرجه : معمر في " جامعه " ( 20267 ) ، وأحمد في " الزهد " ( 718 ) ، وابن أبي عاصم في " الزهد " 1/135 ، وأبو نعيم في " الحلية " 1/225 ، والبيهقي في " شعب
الإيمان " ( 1141 ) .

وأعظمُ الشدائد التي تنْزل بالعبد في الدنيا الموتُ ، وما بَعده أشدُّ منه إنْ لم يكن مصيرُ العبد إلى خيرٍ ، فالواجبُ على المؤمن الاستعدادُ للموت وما بعده في حال الصحة بالتقوى والأعمال الصالحة ، قال الله - عز وجل - : { يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللهَ وَلْتَنْظُرْ نَفْسٌ مَا قَدَّمَتْ لِغَدٍ وَاتَّقُوا اللهَ إِنَّ اللهَ خَبِيرٌ بِمَا تَعْمَلُونَ وَلا تَكُونُوا كَالَّذِينَ نَسُوا اللهَ فَأَنْسَاهُمْ أَنْفُسَهُمْ أُولَئِكَ هُمُ الْفَاسِقُونَ } ((1)) .
فمن ذكر الله في حال صحته ورخائه ، واستعدَّ حينئذٍ للقاء الله بالموت وما بعده ، ذكره الله عندَ هذه الشدائد ، فكان معه فيها ، ولَطَفَ به ، وأعانه ، وتولاَّه ، وثبته على التوحيد ، فلقيه وهو عنه راضٍ ، ومن نسيَ الله في حال صحته ورخائه ، ولم يستعدَّ حينئذٍ للقائه ، نسيه الله في هذه الشدائد ، بمعنى أنَّه أعرض عنه ، وأهمله ، فإذا نزل الموتُ بالمؤمنِ المستعدِّ له ، أحسن الظنَّ بربه ، وجاءته البُشرى مِنَ اللهِ ، فأحبَّ لقاءَ الله ، وأحبَّ الله لقاءه ، والفاجرُ بعكس ذلك ، وحينئذٍ يفرحُ المؤمنُ ، ويستبشر بما قدمه مما هو قادمٌ عليه ، ويَنْدَمُ المفرطُ ، ويقول : { يَا حَسْرَتَى عَلَى مَا فَرَّطْتُ فِي جَنْبِ
اللهِ } ((2)) .
قال أبو عبد الرحمان السُّلمي قبلَ موته : كيف لا أرجو ربي وقد صُمْتُ له ثمانين رمضان((3)) .
__________
(1) الحشر : 18-19 .
(2) الزمر : 56 .
(3) أخرجه : يعقوب بن سفيان في " المعرفة والتاريخ " 2/590 ، وأبو نعيم في " الحلية " 4/192 ، وابن الجوزي في " صفة الصفوة " 3/28 ، وذكره الذهبي في " سير أعلام النبلاء " 4/271 .

وقال أبو بكر بنُ عيّاش لابنه عندَ موته : أترى الله يُضيِّعُ لأبيك أربعين سنة يَختِمُ القرآن كُلَّ ليلةٍ ؟((1))
وختم آدمُ بن أبي إياس القرآن وهو مسجَّى للموت ، ثم قال : بحُبِّي لك ، إلا رفقتَ بي في هذا المصرع ؟ كنت أؤمِّلُك لهذا اليوم ، كنتُ أرجوكَ لا إله إلاَّ الله ، ثم قضى((2)) .
ولما احتُضِرَ زكريا بنُ عديٍّ ، رفع يديه ، وقال : اللهمَّ إنِّي إليك لمشتاقٌ((3)) .
وقال عبدُ الصمد الزاهد عند موته : سيدي لهذه الساعة خبَّأتك ، ولهذا اليوم اقتنيتُك ، حقِّق حُسْنَ ظنِّي بك((4)) .
وقال قتادة في قول الله - عز وجل - : { وَمَنْ يَتَّقِ اللهَ يَجْعَلْ لَهُ مَخْرَجاً } ((5)) قال : من الكرب عندَ الموت((6)) .
وقال عليُّ بن أبي طلحَة ، عن ابن عباس في هذه الآية : يُنجيه من كُلِّ كَربٍ في الدنيا والآخرة((7)) .
__________
(1) أخرجه : ابن الجوزي في "صفة الصفوة" 3/81 ، وذكره الخطيب في " تاريخه " 16/554 ، والذهبي في " سير أعلام النبلاء " 8/503 .
(2) أخرجه : ابن الجوزي في " صفة الصفوة " 4/217 ، والخطيب في " تاريخه " 7/489 ، والمزي في " تهذيب الكمال " 1/160 ، وذكره الذهبي في " سير أعلام النبلاء " 10/337 .
(3) أورده الذهبي في " سير أعلام النبلاء " 10/443 .
(4) هو عبد الصمد بن عمر بن إسحاق ، كان من أهل الزهد والصلاح ، نقل كلامه هذا ابن عقيل ، عن بعض من حضر وفاته . انظر : صفة الصفوة 2/291 .
(5) الطلاق : 2 .
(6) أخرجه : الطبري في " تفسيره " ( 26573 ) .
(7) أخرجه : الطبري في " تفسيره " ( 26565 ) .

وقال زيدُ بن أسلم في قوله - عز وجل - : { إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللهُ ثُمَّ اسْتَقَامُوا تَتَنَزَّلُ عَلَيْهِمُ الْمَلائِكَةُ أَلاَّ تَخَافُوا وَلا تَحْزَنُوا } ((1)) الآية . قال : يُبشر بذلك عند موته ، وفي قبره ، ويوم يُبعث ، فإنَّه لفي الجنة ، وما ذهبت فرحة البِشارة من قلبه .
وقال ثابت البناني في هذه الآية : بلغنا أنَّ المؤمنَ حيث يبعثه الله من قبره ، يتلقاه مَلَكاه اللَّذانِ كانا معه في الدنيا ، فيقولان له : لا تخف ولا تحزن ، فيؤمِّنُ الله خوفَه ، ويُقِرُّ الله عينَه ، فما مِنْ عظيمة تَغشى الناس يومَ القيامة إلاَّ هي للمؤمن قرَّةُ عينٍ لما
هداه الله ، ولما كان يعملُ في الدُّنيا((2)) .
وقوله - صلى الله عليه وسلم - : (( إذا سألت فاسأل الله ، وإذا استعنت ، فاستعن بالله )) هذا مُنْتَزَعٌ من قوله تعالى : { إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ } ((3)) ، فإنَّ السؤال لله هو دعاؤُه والرغبةُ إليه ، والدُّعاء هو العبادة ، كذا روي عن النَّبيِّ - صلى الله عليه وسلم - من حديث النعمان بن بشير ، وتلا قوله تعالى : { وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ } ((4)) خرَّجه الإمامُ أحمد ، وأبو داود((5)) ، والترمذي ، والنسائي ، وابن ماجه((6)
__________
(1) فصلت : 30 .
(2) انظر : تفسير ابن كثير 1/100 .
(3) الفاتحة : 5 .
(4) غافر : 60 .
(5) أبو داود )) لم ترد في ( ص ) .
(6) أخرجه: أحمد 4/267 و271 و276 و277، وأبو داود ( 1479 )، والترمذي ( 2969 ) و( 2347 ) ، والنسائي في " التفسير " ( 484 ) ، وابن ماجه ( 3828 ) .

وأخرجه : عبد الله بن المبارك في " الزهد " ( 1299 ) ، والطيالسي ( 801 ) ، والبخاري في
" الأدب المفرد " ( 714 ) ، وابن حبان ( 890 ) ، والطبراني في " الأوسط " ( 3901 ) وفي
" الصغير " ، له ( 1041 ) وفي " الدعاء " ، له ( 1 ) و( 4 ) ، والحاكم 1/491 ، وقال الترمذي : (( حسن صحيح )) .

) .
وخرَّج الترمذي((1)) من حديث أنس بن مالك ، عن النَّبيِّ - صلى الله عليه وسلم - : (( الدُّعاءُ مُخُّ
العبادة )) ، فتضمن هذا الكلام أنْ يُسأل الله - عز وجل - ، ولا يُسأل غيره ، وأنْ يُستعان بالله دونَ غيره .
وأما السؤال ، فقد أمر الله بمسألته ، فقال : { وَاسْأَلُوا اللهَ مِنْ فَضْلِهِ } ((2)) . وفي
" الترمذي " ((3)) عن ابن مسعود مرفوعاً : (( سَلُوا الله مِنْ فَضلِه ، فإنَّ الله يُحِبُّ أنْ
يُسأل )) .
وفيه أيضاً عن أبي هريرة مرفوعاً : (( من لا يسألِ الله يغْضَبْ عليه ))((4)) .
وفي حديثٍ آخرَ : (( ليسألْ أحدُكم ربَّه حاجَتَه كلَّها حتَّى يسأله شِسْعَ نعلِه إذا انقطع ))((5)) .
__________
(1) في " الجامع الكبير " ( 3371 ) ، وإسناده ضعيف لضعف ابن لهيعة ، قال الترمذي
: (( غريب من هذا الوجه لا نعرفه إلا من حديث ابن لهيعة )) .
(2) النساء : 32 .
(3) في " الجامع الكبير " ( 3571 ) . =
= وأخرجه : ابن أبي الدنيا في " القناعة " 1/106 ، والطبراني في " الكبير " ( 10088 ) ، والقضاعي في " مسند الشهاب " ( 1283 ) ، وهو حديث ضعيف .
(4) الجامع الكبير ( 3373 ) .
وأخرجه : أحمد 2/442 و447 ، والبخاري في " الأدب المفرد " ( 658 ) ، وابن ماجه ( 3827 ) ، وأبو يعلى ( 6655 ) ، والطبراني في " الأوسط " ( 2452 ) وفي " الدعاء " ، له ( 23 ) ، والحاكم 1/491 ، وهو حديث ضعيف .
(5) أخرجه : البزار في " البحر الزخار " ( 3475 ) ، وأبو يعلى ( 3403 ) ، وابن حبان
( 866 ) و( 894 ) ، والطبراني في " الدعاء " ( 25 ) ، وأبو نعيم في " تاريخ أصبهان " 2/289 ، وهو حديث قويٌّ .

وفي النَّهي عن مسألة المخلوقين أحاديثُ كثيرة صحيحة ، وقد بايع النبيُّ - صلى الله عليه وسلم - جماعةً من أصحابه على أنْ لا يسألوا النَّاسَ شيئاً، منهم : أبو بكر الصدِّيق ، وأبو ذر ، وثوبان ، وكان أحدهم يسقط سوطُه أو خِطام ناقته ، فلا يسأل أحداً أنْ يُناوله إياه((1)) .
__________
(1) ومن هذه الأحاديث ما خرجه مسلم 3/96 ( 1043 ) عن عوف بن مالك الأشجعي ، قال : كنا عند رسول الله - صلى الله عليه وسلم - تسعةً أو ثمانيةً أو سبعةً ، فقال : (( ألا تبايعون رسول الله ؟ )) وكنا حديث عهد ببيعة فقلنا : قد بايعناك يا رسول الله ، ثم قال : (( ألا تبايعون رسول الله ؟ )) فقلنا : قد بايعناك يا رسول الله ، ثم قال : (( ألا تبايعون رسول الله ؟ )) قال : فبسطنا أيدينا ، وقلنا : قد بايعناك يا رسول الله فعلام نبايعك ؟ قال : (( على أنْ تعبدوا الله ولا تشركون به شيئاً ، والصلوات الخمس . وتطيعوا ( وأسر كلمة خفية ) ، ولا تسألوا الناس شيئاً )) . فلقد رأيت بعض أولئك النفر يسقط سوط أحدهم . فما يسأل أحداً يناوله إياه .
أخرجه أيضاً : ابن زنجويه في "الأموال" ( 2065 ) ، وأحمد 6/27 ، وأبو داود ( 1642 ) ، وابن ماجه ( 2867 ) ، والبزار في " البحر الزخار " ( 2764 ) ، والنسائي 1/229 ، وابن حبان ( 3385 ) ، والطبراني في "الكبير" 17/( 67 ) وفي " مسند الشاميين " ، له ( 335 ) و( 1929 ) ، والبيهقي في " شعب الإيمان " ( 3519 ) .

وخرَّج ابنُ أبي الدنيا من حديث أبي عبيدة بن عبد الله بن مسعود : أنَّ رجلاً جاء إلى النَّبيِّ - صلى الله عليه وسلم - فقال : يا رسول الله ، إنَّ بني فُلان أغاروا عليّ فذهبوا بابني وإبلي ، فقال له النَّبيُّ - صلى الله عليه وسلم - : (( إن آل محمَّدٍ كذا وكذا أهل بيت((1)) ، مالهم مدٌّ من طعامٍ أو صاع ، فاسأل الله - عز وجل - )) فرجع إلى امرأته ، فقالت : ما قالَ لك ؟ فأخبرها، فقالت : نِعْمَ ما ردَّ عليك ، فما لبث أنْ ردَّ الله عليه ابنَه وإبله أوفرَ ما كانت ، فأتى النَّبيَّ - صلى الله عليه وسلم - فأخبره ، فصعد المنبر فحَمِدَ الله وأثنى عليه ، وأمر الناس بمسألة الله - عز وجل - والرغبة إليه ، وقرأ : { وَمَنْ يَتَّقِ اللهَ يَجْعَلْ لَهُ مَخْرَجاً وَيَرْزُقْهُ مِنْ حَيْثُ لا يَحْتَسِبُ } ((2)) ((3)) .
وقد ثبت في "الصحيحين" ((4)) عن النَّبيِّ - صلى الله عليه وسلم - : أنَّ الله - عز وجل - يقولُ : (( هل من دَاعٍ ، فأستجيبَ له ؟ هل من سائل فأُعْطِيَه ؟ هل من مُستغفرٍ فأغْفِرَ له ؟ )) .
وخرَّج المحاملي وغيره من حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( قال الله تعالى : من ذا الذي دعاني فلم أُجبه ؟ وسألني فلم أُعطه ؟ واستغفرني فلم أغفر له ؟ وأنا أرحمُ الراحمين ))((5)) .
__________
(1) عبارة : (( أهل بيت )) لم ترد في ( ص ) .
(2) الطلاق : 2-3 .
(3) أخرجه : الحاكم 1/543 ، والبيهقي في " دلائل النبوة " 6/106 من رواية أبي عبيدة ، عن أبيه عبد الله بن مسعود ولم يسمع منه .
(4) صحيح البخاري 9/175 ( 7494 ) و8/88 ( 6321 ) و2/66 ( 1145 ) ، وصحيح مسلم 2/175 ( 758 ) ( 168 ) .
(5) لم أجده وقد أخرجه أبو نعيم في " الحلية " 10/187 ، والبيهقي في " شعب الإيمان "
( 1087 ) من قول يزيد بن هارون عن بعض الكتب السابقة .

واعلم أنَّ سؤالَ اللهِ تعالى دونَ خلقه هوَ المتعين ؛ لأنَّ السؤال فيهِ إظهار الذلِّ من السائل والمسكنة والحاجة والافتقار ، وفيه الاعترافُ بقدرةِ المسؤول على دفع هذا
الضَّرر ، ونيل المطلوب ، وجلبِ المنافع ، ودرء المضارِّ ، ولا يصلح الذلُّ والافتقار إلاَّ لله وحدَه ؛ لأنَّه حقيقة العبادة ، وكان الإمامُ أحمد يدعو ويقول : اللهمَّ كما صُنتَ وجهي عَنِ السُّجود لغيرك فصُنْه عن المسألة لغيرك((1)) ، ولا يقدر على كشف الضرِّ وجلب النفع سواه . كما قال : { وَإِنْ يَمْسَسْكَ اللهُ بِضُرٍّ فَلا كَاشِفَ لَهُ إِلاَّ هُوَ وَإِنْ يُرِدْكَ بِخَيْرٍ فَلا رَادَّ لِفَضْلِهِ } ((2)) ، وقال : { مَا يَفْتَحِ اللهُ لِلنَّاسِ مِنْ رَحْمَةٍ فَلا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلا مُرْسِلَ لَهُ مِنْ بَعْدِهِ } ((3)) .
والله سبحانه يحبّ أنْ يُسأل ويُرْغَبَ إليه في الحوائج ، ويُلَحَّ في سؤاله ودُعائه ، ويَغْضَبُ على من لا يسأله ، ويستدعي مِنْ عباده سؤاله ، وهو قادر على إعطاء خلقه كُلِّهم سُؤْلَهم من غير أنْ يَنْقُصَ من ملكه شيء ، والمخلوق بخلاف ذلك كله : يكره أنْ يُسأل ، ويُحبُّ أنْ لا يُسألَ ، لعجزه وفقره وحاجته . ولهذا قال وهب بن منبه لرجل كان يأتي الملوك : ويحك ، تأتي من يُغلِقُ عنك بابَه ، ويُظهِرُ لك فقرَه ، ويواري عنك غناه ، وتدع من يفتحُ لك بابه بنصف الليل ونصف النهار ، ويظهر لك غناه ، ويقول : ادعني أستجب لك ؟!((4))
وقال طاووس لعطاء : إياك أنْ تطلب حوائجك إلى من أغلق دونك بابه ويجعل دونها حجابه ، وعليك بمن بابه مفتوح إلى يوم القيامة ، أمرك أنْ تسأله ، ووعدك أنْ يُجيبك((5)) .
__________
(1) ذكره ابن الجوزي في " صفة الصفوة " 2/211 .
(2) يونس : 107 .
(3) فاطر : 2 .
(4) ذكره ابن الجوزي في " صفة الصفوة " 2/176 .
(5) ذكره أبو نعيم في " الحلية " 4/11 ، وابن الجوزي في " صفة الصفوة " 2/172 .

وأما الاستعانة بالله - عز وجل - دونَ غيره من الخلق ؛ فلأنَّ العبدَ عاجزٌ عن الاستقلال بجلب مصالحه ، ودفع مضارّه ، ولا معين له على مصالح دينه ودنياه إلا الله - عز وجل - ، فمن أعانه الله ، فهو المُعانُ ، ومن خذله فهو المخذولُ ، وهذا تحقيقُ معنى قول : (( لا حول ولا قُوَّةَ إلا بالله )) ، فإنَّ المعنى : لا تَحوُّلَ للعبد مِنْ حال إلى حال ، ولا قُوَّة له على ذلك إلا بالله ، وهذه كلمةٌ عظيمةٌ ، وهي كنز من كنوز الجنة ، فالعبدُ محتاجٌ إلى الاستعانة بالله في فعل المأمورات ، وترك المحظورات ، والصبر على المقدورات كلِّها في الدنيا وعندَ الموت وبعده من أهوال البرزخ ويوم القيامة، ولا يقدر على الإعانة على ذلك إلا الله - عز وجل -، فمن حقق الاستعانة عليه في ذلك كله أعانه . وفي الحديث الصحيح عَنِ النَّبيِّ - صلى الله عليه وسلم - قال :
(( احرصْ على ما ينفعُكَ واستعن بالله ولا تعجزْ ))((1)) .
ومن ترك الاستعانة بالله ، واستعان بغيرِه ، وكَلَهُ الله إلى من استعان به فصار مخذولاً . كتب الحسنُ إلى عُمَرَ بنِ العزيز : لا تستعِنْ بغيرِ الله ، فيكِلَكَ الله إليه . ومن كلام بعضِ السَّلف : يا ربِّ عَجبت لمن يعرفُك كيف يرجو غيرك ، عجبتُ لمن يعرفك كيف يستعينُ بغيرك .
__________
(1) أخرجه : الحميدي ( 1114 ) ، وأحمد 2/366 و370 ، ومسلم 8/56 ( 2668 ) ، ويعقوب بن سفيان في " المعرفة والتاريخ " 3/6 ، وابن أبي عاصم في " السنة " ( 356 ) ، والنسائي في " عمل اليوم والليلة " ( 621 ) و( 622 ) و( 624 ) ، وأبو يعلى ( 6346 ) ، والطحاوي في " شرح مشكل الآثار " ( 259 ) و( 262 ) ، وابن حبان ( 5721 )
و( 5722 ) ، وابن السني في " عمل اليوم والليلة " ( 349 ) ، وأبو نعيم في " الحلية " 10/296 ، والبيهقي 10/89 ، والخطيب في " تاريخه " 12/223 من حديث أبي هريرة .

قوله - صلى الله عليه وسلم - : (( جفَّ القلمُ بما هو كائنٌ )) وفي روايةٍ أخرى : (( رُفِعت الأقلام ، وجفَّت الصحف )) هو كنايةٌ عن تقدُّم كتابة المقادير كلِّها ، والفراغ منها من أمدٍ بعيد ، فإنَّ الكتابَ إذا فُرِغَ من كتابته ، ورفعت الأقلامُ عنه ، وطال عهده ، فقد رُفعت عنه الأقلام ، وجفتِ الأقلام التي كتب بها مِنْ مدادها ، وجفت الصَّحيفة التي كتب فيها بالمداد المكتوب به فيها ، وهذا من أحسن الكنايات وأبلغِها .
وقد دلَّ الكتابُ والسننُ الصحيحة الكثيرة على مثل هذا المعنى ، قال الله تعالى :
{ مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الأَرْضِ وَلا فِي أَنْفُسِكُمْ إِلاَّ فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا إِنَّ
ذَلِكَ عَلَى اللهِ يَسِيرٌ } ((1)) .
وفي " صحيح مسلم " ((2)) عن عبد الله بن عمرو ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الله كتبَ مقاديرَ الخلائق قبل أنْ يخلُقَ السَّماوات والأرض بخمسين ألفَ سنة )) .
وفيه((3)) أيضاً عن جابر : أنَّ رجلاً قال : يا رسول الله ، فيمَ العمل اليوم ؟ أفيما جفَّت به الأقلامُ ، وجرت به المقادير ، أم فيما يستقبل ؟ قال : (( لا ، بل فيما جفت به الأقلام وجرت به المقادير )) ، قال: ففيم العملُ ؟ قال: (( اعملوا فكلٌّ ميسَّر لما خلق له )).
__________
(1) الحديد : 22 .
(2) الصحيح 8/50 ( 2653 ) .
وأخرجه : أحمد 2/169 ، وعبد بن حميد ( 343 ) ، والترمذي ( 2156 ) ، وابن حبان
( 6138 ) ، وأبو نعيم في " تاريخ أصبهان " 1/327 ، والبيهقي في " الأسماء والصفات " 374-375 .
(3) صحيح مسلم 8/47 ( 2648 ) .
وأخرجه : الطيالسي ( 1737 ) ، وابن الجعد في " مسنده " ( 2721 ) و( 2722 ) ، وابن حبان ( 337 ) و( 3924 ) ، والآجري في " الشريعة " : 174 ، والبغوي ( 74 ) .

وخرَّج الإمام أحمد ، وأبو داود ، والترمذي من حديث عبادة بن الصامت ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ أوَّل ما خلق الله القلم ، ثم قال : اكتب ، فجرى في تلك الساعة بما هو كائن إلى يوم القيامة ))((1)) .
والأحاديث في هذا المعنى كثيرةٌ جداً يطول ذكرها .
قوله - صلى الله عليه وسلم - : (( فلو أنَّ الخلق جميعاً أرادوا أنْ ينفعوك بشيء لم يقضِهِ الله ، لم يقدِرُوا عليه ، وإنْ أرادوا أنْ يضرُّوك بشيءٍ لم يكتبه الله عليك ، لم يقدروا عليه )) .
هذه رواية الإمام أحمد ، ورواية الترمذي بهذا المعنى أيضاً((2)) ، والمراد : إنَّ ما يُصيب العبدَ في دنياه مما يضرُّه أو ينفعه ، فكلُّه مقدَّرٌ عليه ، ولا يصيبُ العبدَ إلا ما كُتِبَ له من ذلك في الكتاب السابق ، ولو اجتهد على ذلك الخلق كلهم جميعاً .
وقد دلَّ القرآنُ على مثل هذا في قوله - عز وجل - : { قُلْ لَنْ يُصِيبَنَا إِلاَّ مَا كَتَبَ اللهُ
لَنَا } ((3)) ، وقوله : { مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الأَرْضِ وَلا فِي أَنْفُسِكُمْ إِلاَّ فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا } ((4)) ، وقوله : { قُلْ لَوْ كُنْتُمْ فِي بُيُوتِكُمْ لَبَرَزَ الَّذِينَ كُتِبَ عَلَيْهِمُ الْقَتْلُ إِلَى مَضَاجِعِهِمْ } ((5)) .
وخرَّج الإمام أحمد((6)
__________
(1) أخرجه : أحمد 5/317 ، وأبو داود ( 4700 ) ، والترمذي ( 2155 ) و( 3319 ) .
وأخرجه : الطيالسي ( 577 ) ، وابن أبي عاصم في " السنة " ( 104 ) و( 107 ) ، والشاشي ( 1192 ) ، والآجري في " الشريعة " : 211 ، والطبراني في " مسند الشاميين "
( 1608 ) و( 1949 ) ، واللالكائي في " أصول الاعتقاد " ( 357 ) و( 1097 ) .
(2) تقدم تخريجهما .
(3) التوبة : 51 .
(4) الحديد : 22 .
(5) آل عمران : 154 .
(6) في " مسنده " 6/441 .

وأخرجه : ابن أبي عاصم في " السنة " ( 246 ) ، والبزار ( 33 ) ، والطبراني في " مسند الشاميين " ( 2214 ) ، والقضاعي في " مسند الشهاب " ( 890 ) و( 891 ) ، وقال الهيثمي في " مجمع الزوائد " 7/197 : (( رواه أحمد والطبراني ورجاله ثقات )) .

) من حديث أبي الدرداء ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ لكلِّ شيء حقيقةً ، وما بلغ عبدٌ حقيقةَ الإيمان حتى يعلمَ أنَّ ما أصابه لم يكُنْ ليخطئَهُ ، وأنَّ ما أخطأه لم يكن ليصيبَه )) .
وخرّج أبو داود((1)) وابنُ ماجه((2)) من حديث زيد بن ثابت ، عن النَّبيِّ - صلى الله عليه وسلم - معنى
ذلك أيضاً .
__________
(1) في " سننه " ( 4699 ) .
(2) في " سننه " ( 77 ) .
وأخرجه : أحمد 5/182 و185 ، وعبد بن حميد ( 247 ) ، وابن أبي عاصم في " السنة "
( 245 ) ، وعبد الله بن أحمد بن حنبل في " السنة " ( 843 ) ، وابن حبان ( 727 ) ، والآجري في " الشريعة " : 187 ، والطبراني في " الكبير " ( 4940 ) ، والبيهقي 10/204 ، وهو صحيح .

واعلم أنَّ مدارَ جميع هذه الوصية على هذا الأصل ، وما ذُكِر قبلَه وبعدَه ، فهو متفرِّعٌ عليه ، وراجعٌ إليه ، فإنَّ العبد إذا علم أنَّه لن يُصيبَه إلا ما كتبَ الله له مِنْ خير وشرٍّ ، ونفعٍ وضرٍّ ، وأنَّ اجتهادَ الخلق كلِّهم على خلاف المقدور غيرُ مفيد البتة ، علم حينئذٍ أنَّ الله وحده هو الضَّارُّ النَّافعُ ، المعطي المانع ، فأوجبَ ذلك للعبدِ توحيدَ ربِّه
- عز وجل - ، وإفرادَه بالطاعة ، وحفظَ حدوده ، فإنَّ المعبود إنَّما يقصد بعبادته جلبَ المنافع ودفع المضار ، ولهذا ذمَّ الله من يعبدُ من لا ينفعُ ولا يضرُّ ، ولا يُغني عن عابدِهِ شيئاً ، فمن علم أنَّه لا ينفعُ ولا يضرُّ ، ولا يُعطي ولا يمنعُ غيرُ الله ، أوجبَ له ذلك إفراده بالخوف والرجاء والمحبة والسؤال والتضرُّع والدعاء ، وتقديم طاعته على طاعةِ الخلق
جميعاً ، وأنْ يتّقي سخطه ، ولو كان فيه سخطُ الخلق جميعاً ، وإفراده بالاستعانة به ، والسؤال له ، وإخلاص الدعاء له في حال الشدَّة وحال الرَّخاء ، بخلاف ما كان المشركون عليه من إخلاص الدعاء له عندَ الشدائد ، ونسيانه في الرخاء ، ودعاء من يرجون نفعَه مِنْ دُونِه ، قال الله - عز وجل - : { قُلْ أَفَرَأَيْتُمْ مَا تَدْعُونَ مِنْ دُونِ اللهِ إِنْ أَرَادَنِيَ اللهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُونَ } ((1)) .
قوله - صلى الله عليه وسلم - : (( واعلم أنَّ في الصَّبر على ما تكره خيراً كثيراً )) يعني : أنَّ ما أصاب العبدَ مِنَ المصائب المؤلمةِ المكتوبة عليه إذا صبر عليها ، كان له في الصبر خيرٌ كثير .
__________
(1) الزمر : 38 .

وفي رواية عمر مولى غُفرة وغيره عن ابن عباس زيادة أخرى قبل هذا الكلام ، وهي : (( فإنِ استطعتَ أنْ تعمل لله بالرِّضا في اليقين فافعل ، وإنْ لم تستطع ، فإنَّ في الصَّبر على ما تكره خيراً كثيراً )) .
وفي روايةٍ أخرى من روايةِ عليِّ بن عبد الله بن عباس ، عن أبيه ؛ لكن إسنادها ضعيف ، زيادة أخرى بعد هذا ، وهي : قلتُ : يا رسول الله ، كيف أصنع باليقين ؟ قال : (( أنْ تعلم أنَّ ما أصابَك لم يكن ليخطئك ، وأنَّ ما أخطأك لم يكن ليصيبك ، فإذا أنتَ أحكمتَ باب اليقين )) . ومعنى هذا أنَّ حصول اليقين للقلب بالقضاء السابق والتقدير الماضي يُعين العبد على أنْ ترضى نفسُه بما أصابه ، فمن استطاع أنْ يعمل في اليقين بالقضاء والقدر على الرضا بالمقدور فليفعل ، فإنْ لم يستطع الرِّضا ، فإنَّ في الصَّبر على((1)) المكروه خيراً كثيراً .
فهاتان درجتان للمؤمن بالقضاء والقدر في المصائب :
إحداهما : أنْ يرضى بذلك ، وهذه درجةٌ عاليةٌ رفيعة جداً ، قال الله - عز وجل - : { مَا أَصَابَ مِنْ مُصِيبَةٍ إِلاَّ بِإِذْنِ اللهِ وَمَنْ يُؤْمِنْ بِاللهِ يَهْدِ قَلْبَهُ } ((2)) . قال علقمة : هي المصيبة تصيبُ الرَّجلَ ، فيعلم أنَّها من عند الله ، فيسلِّمُ لها ويرضى .
وخرَّج الترمذي من حديث أنس ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ الله إذا أحبَّ قوماً ابتلاهم ، فمن رضي فله الرضا ، ومن سخط فله السخط )) ((3)
__________
(1) عبارة : (( الصبر على )) سقطت من ( ص ) .
(2) التغابن : 11 .
(3) في " الجامع الكبير " ( 2396 ) .

وأخرجه : ابن ماجه ( 4031 ) ، وابن عدي في " الكامل " 4/396 ، والبغوي ( 1435 ) والضياء المقدسي في " المختارة " ( 2350 ) و( 2351 ) ، وقال الترمذي : (( حسن غريب )) على أنَّ في إسناده سعد بن سنان ، ويقال : سنان بن سعد وفيه ضعف .

) ، وكان النَّبيُّ - صلى الله عليه وسلم - يقول في دعائه : (( أسأَلكَ الرِّضا بعد القضاء )) ((1)) .
وممَّا يدعو المؤمن إلى الرِّضا بالقضاء تحقيقُ إيمانه بمعنى قول النَّبيِّ - صلى الله عليه وسلم - : (( لا يقضي الله للمؤمن قضاءً إلا كان خيراً له : إنْ أصابته سرَّاء شكر ، كان خيراً له ، وإنْ أصابته
ضرَّاء صبر ، كان خيراً له ، وليس ذلك إلا للمؤمن ))((2)) .
وجاء رجلٌ إلى النَّبيِّ - صلى الله عليه وسلم - ، فسأله أنْ يُوصيه وصيَّةً جامعةً موجَزةً ، فقال : (( لا تتَّهم الله في قضائه ))((3)) .
__________
(1) أخرجه : ابن أبي شيبة ( 2946 ) ، وابن أبي عاصم في " السنة " ( 128 ) و( 378 ) ، والبزار في " البحر الزخار " ( 1392 ) ، والطبراني في " الدعاء " ( 625 ) ، والحاكم 1/524-525 ، وابن منده في " الرد على الجهمية " ( 86 ) واللالكائي في " شرح أصول الاعتقاد " ( 845 ) من حديث عمار بن ياسر مطولاً ، وهو صحيح .
(2) أخرجه : أحمد 4/332 و333 ، والدارمي ( 2780 ) ، ومسلم 8/226 ( 2999 ) ، وابن حبان ( 2896 ) ، والطبراني في "الكبير" ( 7316 ) وفي " الأوسط " ، له ( 7390 ) ، وأبو نعيم في " الحلية " 1/154 ، والبيهقي 3/375 وفي " الشعب " ، له ( 9949 ) من حديث صهيب بن سنان .
(3) أخرجه : ابن أبي شيبة كما في " إتحاف الخيرة " ( 1 ) ، والخرائطي في " مكارم الأخلاق " : 60 ، والبخاري في " خلق أفعال العباد " ( 163 ) ، وابن أبي عاصم في " الجهاد " ( 25 ) ، وهو حديث ضعيف .

قال أبو الدرداء : إنَّ الله إذا قضى قضاءً أحبَّ أنْ يُرضى به ، وقال ابن مسعود : إنَّ الله بقسطه وعدله جعلَ الرَّوحَ والفرح في اليقين والرضا ، وجعل الهم والحزن في الشكِّ والسخط((1)) ، فالرَّاضي لا يتمنّى غيرَ ما هو عليه من شدَّةٍ ورخاء ، كذا رُوِيَ عَنْ عمر وابنِ مسعود وغيرهما((2)) . وقال عمر بن عبد العزيز : أصبحت ومالي سرورٌ إلا في مواضع القضاء والقدر .
فمن وصل إلى هذه الدرجة ، كان عيشُه كلُّه في نعيمٍ وسرورٍ ، قال الله تعالى :
{ مَنْ عَمِلَ صَالِحاً مِنْ ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَاةً طَيِّبَةً } ((3)) قال بعض السَّلف : الحياة الطيبة : هي الرضا والقناعة((4)) . وقال عبد الواحد بن زيد : الرضا باب الله الأعظم وجنة الدنيا ومستراح العابدين((5)) .
__________
(1) أخرجه : الطبراني في " الكبير " ( 10514 ) ، وأبو نعيم في " الحلية " 7/130 و4/121 ، والقضاعي في " مسند الشهاب " ( 1116 ) ، والبيهقي في " شعب الإيمان " ( 208 ) ، مرفوعاً ، وإسناده تالف لا يصح .
وأخرجه : ابن أبي الدنيا في " اليقين " ( 32 ) ، والبيهقي في " شعب الإيمان " ( 209 ) ، موقوفاً .
(2) أخرجه : البيهقي في " شعب الإيمان " ( 207 ) عن أبي سعيد الخدري ، به . وزاد في أوله
(( إن من ضعف اليقين أن ترضي الناس بسخط الله وأن تحمدهم على رزق الله )) .
(3) النحل : 97 .
(4) أخرجه : الطبري في " تفسيره " ( 16526 ) عن علي ، به .
وأخرجه : الطبري في " تفسيره " ( 16527 ) عن الحسن البصري ، به .
وأخرجه : الحاكم 2/356 عن ابن عباس ، به .
(5) أخرجه : أبو نعيم في " الحلية " 6/156 .

وأهل الرضا تارةً يلاحظون حكمة المبتلي وخيرته لعبده في البلاء ، وأنَّه غير متَّهم في قضائه ، وتارةً يُلاحظون ثوابَ الرِّضا بالقضاء ، فيُنسيهم ألم المقتضي به ، وتارةً يُلاحظون عظمةَ المبتلي وجلالَه وكمالَه ، فيستغرقون في مشاهدة ذلك ، حتى لا يشعرون بالألم ، وهذا يصلُ إليه خواصُّ أهل المعرفة والمحبَّةِ ، حتى ربَّما تلذَّذوا بما أصابهم لملاحظتهم صدوره عن حبيبهم ، كما قال بعضهم : أوجدهم في عذابه عُذوبة .
وسئل بعضُ التابعينَ عن حاله في مرضه ، فقال : أحبُّه إليه أحبُّه إليَّ((1)) . وسُئلَ السريّ : هل يجد المحبُّ ألم البلاء ؟ فقالَ : لا . وقال بعضهم :
عذابُه فيكَ عَذْبُ
وأَنْتَ عِندي كرُوحي
حسْبي مِنَ الحُبِّ أنِّي

وبُعْدُهُ فيكَ قُرْبُ
بل أَنْتَ مِنها أَحَبُّ
لِمَا تُحِبُّ أُحِبُّ
__________
(1) أخرجه : الطبراني في " الكبير " 18/( 193 ) من قول عمران بن الحصين .

والدرجة الثانية : أنْ يصبرَ على البلاء ، وهذه لمن لم يستطع الرِّضا بالقضاء ، فالرِّضا فضلٌ مندوبٌ إليه مستحب ، والصبرُ واجبٌ على المؤمن حتمٌ ، وفي الصَّبر خيرٌ كثيرٌ ، فإنَّ الله أمرَ به ، ووعدَ عليه جزيلَ الأجر . قال الله - عز وجل - : { إِنَّمَا يُوَفَّى الصَّابِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ } ((1)) ، وقال : { وَبَشِّرِ الصَّابِرِينَ الَّذِينَ إِذَا أَصَابَتْهُمْ مُصِيبَةٌ قَالُوا إِنَّا للهِ وَإِنَّا إِلَيْهِ رَاجِعُونَ أُولَئِكَ عَلَيْهِمْ صَلَوَاتٌ مِنْ رَبِّهِمْ وَرَحْمَةٌ وَأُولَئِكَ هُمُ
الْمُهْتَدُونَ } ((2)) . قال الحسن : الرِّضا عزيزٌ ، ولكن الصبر معولُ المؤمن((3)) .
والفرق بين الرضا والصبر : أنَّ الصَّبر((4)) : كفُّ النَّفس وحبسُها عن التسخط مع وجود الألم ، وتمنِّي زوال ذلك ، وكفُّ الجوارح عن العمل بمقتضى الجزع ، والرضا : انشراح الصدر وسعته بالقضاء ، وترك تمنِّي زوال ذلك المؤلم ، وإنْ وجدَ الإحساسُ
بالألم ، لكن الرضا يخفِّفُه لما يباشر القلبَ من رَوح اليقين والمعرفة ، وإذا قوي الرِّضا ، فقد يزيل الإحساس بالألم بالكلية كما سبق .
__________
(1) الزمر : 10 .
(2) البقرة : 155-157 .
(3) أخرجه : هناد في " الزهد " ( 393 ) ، وابن أبي عاصم في " الزهد " 1/293 ، وأبو نعيم في " حلية الأولياء " 5/342 عن عمر بن عبد العزيز ، بلفظ : الرضا قليل ولكن الصبر معول المسلم . ولم أقف على قول الحسن .
(4) عبارة : (( أن الصبر )) لم ترد في ( ص ) .

قوله - صلى الله عليه وسلم - : (( واعلم أنَّ النَّصر مع الصَّبر )) هذا موافق لقول الله - عز وجل - : { قَالَ الَّذِينَ يَظُنُّونَ أَنَّهُمْ مُلاقُو اللهِ كَمْ مِنْ فِئَةٍ قَلِيلَةٍ غَلَبَتْ فِئَةً كَثِيرَةً بِإِذْنِ اللهِ وَاللهُ مَعَ
الصَّابِرِينَ } ((1)) ، وقوله تعالى : { فَإِنْ يَكُنْ مِنْكُمْ مِئَةٌ صَابِرَةٌ يَغْلِبُوا مِئَتَيْنِ وَإِنْ يَكُنْ مِنْكُمْ أَلْفٌ يَغْلِبُوا أَلْفَيْنِ بِإِذْنِ اللهِ وَاللهُ مَعَ الصَّابِرِينَ } ((2)) . وقال عمرُ لأشياخ من بني عبس : بم قاتلتُمُ الناس ؟ قالوا : بالصبر ، لم نلق قوماً إلا صبرنا لهم كما صبروا لنا . وقال بعض السَّلف : كلنا يكره الموت وألم الجراح ، ولكن نتفاضل بالصَّبر . وقال البطَّال((3)) :
الشجاعةُ صبرُ ساعة .
وهذا في جهاد العدوِّ الظاهر ، وهو جهادُ الكفار ، وكذلك جهاد العدوِّ الباطن ، وهو جهاد النَّفس والهَوى ، فإنَّ جهادَهُما من أعظم الجهاد ، كما قال النَّبيُّ - صلى الله عليه وسلم - :
(( المجاهدُ مَنْ جاهد نفسه في الله ))((4)) .
__________
(1) البقرة : 249 .
(2) الأنفال : 66 ، وهذه الآية لم ترد في ( ص ) .
(3) هو أبو محمد عبد الله بن البطال ، ذكره الذهبي ضمن الذين توفوا في سنة ثلاث عشرة ومئة ، وقال عنه : أوطأ الروم خوفاً وذُلاً . ولكن كُذِبَ عليه أشياء مستحيلة في سيرته الموضوعة .
انظر : سير أعلام النبلاء 5/268 ، وتاريخ الإسلام ( 101-120 ه‍ ) : 307 .
(4) أخرجه : عبد الله بن المبارك ( 175 ) ، وأحمد 6/20 و22 ، والترمذي ( 1621 ) ، وابن أبي عاصم في " الجهاد " ( 14 ) ، والنسائي كما في " تحفة الأشراف " ( 11038 ) ، والطحاوي في " شرح المشكل " ( 2316 ) ، وابن حبان ( 4624 ) و( 4706 ) ، والطبراني في " الكبير " 18/( 797 ) ، والقضاعي في " مسند الشهاب " ( 184 ) والبيهقي في " الزهد " ( 370 ) ، وقال الترمذي : (( حسن صحيح )) .

وقال عبد الله بنُ عمر لمن سأله عن الجهاد : ابدأ بنفسك فجاهدها ، وابدأ بنفسك فاغزُها((1)) .
وقال بقيةُ بن الوليد : أخبرنا إبراهيمُ بن أدهم ، قال : حدثنا الثقة ، عن عليِّ بن أبي طالب ، قال : أوَّلَ ما تُنكرون من جهادكم جهادكم أنفسكم .
وقال إبراهيم بن أبي عبلة((2)) لقوم جاءوا من الغزو : قد جئتُم من الجهاد الأصغر ، فما فعلتم في الجهاد الأكبر ؟ قالوا : وما الجهاد الأكبر ؟ قال : جهادُ القلب((3)) . ويُروى هذا مرفوعاً من حديث جابر بإسناد ضعيف ، ولفظه : (( قدمتم من الجهاد الأصغر إلى الجهاد الأكبر )) قالوا : وما الجهاد الأكبر ؟ قال : (( مجاهدةُ العبدِ لهواه ))((4)) .
__________
(1) أخرجه : الطيالسي ( 2277 ) ، والبيهقي في " الزهد " ( 368 ) .
(2) في ( ص ) : (( علية )) .
(3) ذكره الذهبي في " سير أعلام النبلاء " 6/325 .
(4) أخرجه : البيهقي في " الزهد " ( 374 ) وقال عقبه : (( وهذا ضعيف )) .
وليث بن أبي سليم ، قال عنه يحيى بن معين : ليس حديثه بذاك ، وعن أبي حاتم ، وأبي زرعة : ليث لا يشتغل به ، هو مضطرب الحديث ، وعن أبي زرعة قال : ليث بن أبي سليم لين الحديث ، وعن أحمد بن حنبل مضطرب الحديث ، وعنه أيضاً قال : ما رأيت يحيى بن سعيد =
= أسوأ رأياً في أحد منه في ليث ، وعن يحيى بن سعيد القطان : أنه كان لا يحدث عن ليث بن أبي سليم .
انظر : الجرح والتعديل 7/242 ( 1014 ) ، وتهذيب الكمال 6/190 ( 5606 ) .
وأخرجه : الخطيب في " تاريخه " 15/685 ، وهو ضعيف أيضاً فيه يحيى بن العلاء . قال عنه أحمد بن حنبل : كذاب يضع الحديث ، وعن عباس الدوري ، عن يحيى بن معين : (( ليس
بثقة )) ، وعن أبي حاتم الرازي، قال : (( رأيت سلمة ضعف يحيى بن العلاء ، وكان سمع منه )).
انظر : الجرح والتعديل 9/221 ( 744 ) ، وتهذيب الكمال 8/75 ( 7490 ) .

ويُروى من حديث سعد بن سنان ، عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ليس عدوُّك الذي إذا قتلك أدخلك الجنة ، وإذا قتلته كان لك نوراً ، أعدى عدوِّك نفسك التي بين جنبيك ))((1)) .
وقال أبو بكر الصديق في وصيته لعمر رضي الله عنهما حين استخلفه : إنَّ أوَّل ما أحذِّرُكَ نفسك التي بين جنبيك .
فهذا الجهاد يحتاجُ أيضاً إلى صبر ، فمن صبر على مجاهدة نفسه وهواه وشيطانه غلبه ، وحصل له النصر والظفر ، وملَكَ نفسه ، فصار عزيزاً ملكاً ، ومن جَزِعَ ولم يَصبر على مجاهدة ذلك، غُلِب وقُهر وأُسر ، وصار عبداً ذليلاً أسيراً في يدي شيطانه وهواه((2)) ، كما قيل :
إذا المَرءُ لم يَغلِبْ هواهُ أقامه

بمنْزلةٍ فيها العَزيزُ ذَليلُ

قال ابن المبارك : من صبر ، فما أقلَّ ما يصبر ، ومن جزع ، فما أقل ما يتمتع .
فقوله - صلى الله عليه وسلم - : (( إنَّ النصر مع الصبر )) يشمل النصرَ في الجهادين : جهادُ العدوِّ الظاهر ، وجهادُ العدوِّ الباطن ، فمن صبرَ فيهما ، نُصِرَ وظفر بعدوِّه ، ومن لم يصبر فيهما وجَزِعَ ، قُهِرَ وصار أسيراً لعدوّه ، أو قتيلاً له .
__________
(1) أخرجه : الطبراني في " الكبير " ( 3445 ) من حديث أبي مالك الأشعري ، مرفوعاً ، وهو حديث ضعيف .
وأخرجه : البيهقي في " الزهد " ( 343 ) من حديث ابن عباس ، وهو ضعيف أيضاً .
ولم أقف على طريق سعد بن سنان ، عن أنس بن مالك .
(2) سقطت من ( ص ) .

قوله - صلى الله عليه وسلم - : (( وإنَّ الفرج مع الكرب )) وهذا يشهد له قوله - عز وجل - : { وَهُوَ الَّذِي يُنَزِّلُ الْغَيْثَ مِنْ بَعْدِ مَا قَنَطُوا وَيَنْشُرُ رَحْمَتَهُ } ((1)) وقول النَّبيِّ - صلى الله عليه وسلم - :
(( ضَحكَ ربنا من قُنوط عباده وقُربِ غيرِهِ )) خرَّجه الإمام أحمد ، وخرَّجه ابنُه عبدُ الله((2)
__________
(1) الشورى : 28 .
(2) في " مسنده " 4/11 و12 ، وعبد الله بن أحمد في " السنة " ( 452 ) و( 453 ) .

وأخرجه: الطيالسي ( 1092 ) ، وابن ماجه ( 181 )، والطبراني في "الكبير" 19/( 469 ) ، والآجري في " الشريعة " : 279-280 ، وهو حديث ضعيف .

) في حديث طويل ، وفيه : (( علم الله يوم الغيث أنَّه ليشرف عليكم أزِلينَ قَنِطينَ ، فيظلُّ يضحك قد علم أنَّ غيرَكُم إلى قُرب ))((1)) ، والمعنى : أنَّه سبحانه يعجب من قنوط عباده عندَ احتباس القطر عنهم وقنوطهم ويأسهم من الرحمة ، وقد اقترب وقتُ فرجه ورحمته
لعباده ، بإنزالِ الغيث عليهم ، وتغيره لحالهم وهم لا يشعرون . وقال تعالى : { فَإِذَا أَصَابَ بِهِ مَنْ يَشَاءُ مِنْ عِبَادِهِ إِذَا هُمْ يَسْتَبْشِرُونَ وَإِنْ كَانُوا مِنْ قَبْلِ أَنْ يُنَزَّلَ عَلَيْهِمْ مِنْ قَبْلِهِ لَمُبْلِسِينَ } ((2)) ، وقال تعالى : { حَتَّى إِذَا اسْتَيْأَسَ الرُّسُلُ وَظَنُّوا أَنَّهُمْ قَدْ كُذِبُوا جَاءهُمْ نَصْرُنَا } ((3)) ، وقال تعالى : { حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ آمَنُوا مَعَهُ مَتَى نَصْرُ اللهِ أَلا إنَّ نَصْرَ اللَّهِ قَرِيبٌ } ((4)) ، وقال حاكياً عن يعقوب أنَّه قال لبنيه : { يَا بَنِيَّ اذْهَبُوا فَتَحَسَّسُوا مِنْ يُوسُفَ وَأَخِيهِ وَلا تَيْأَسُوا مِنْ رَوْحِ اللهِ } ((5)) ، ثم قصَّ قصة اجتماعهم عَقيبَ ذلك .
وكم قصَّ سبحانه من قصص تفريجِ كُرُباتِ أنبيائه عند تناهي الكَرْب كإنجاء نوح ومَنْ معه في الفلك ، وإنجاء إبراهيم من النار ، وفدائه لولده الذي أمر بذبحه ، وإنجاء موسى وقومه من اليمِّ ، وإغراق عدوِّهم ، وقصة أيوب ويونس ، وقصص محمَّدٍ - صلى الله عليه وسلم - مع أعدائه ، وإنجائه منهم ، كقصته في الغار ، ويوم بدر ، ويوم أحد ، ويوم الأحزاب ، ويوم حنين ، وغير ذلك .
__________
(1) أخرجه : ابن أبي عاصم في " السنة " ( 524 ) و( 636 ) ، وعبد الله بن أحمد في " زوائده على المسند " 4/13-14 وفي " السنة " ، له ( 1120 ) ، والطبراني في " الكبير "
19/( 477 ) ، والحاكم 4/560 ، وهو حديث ضعيف .
(2) الروم : 48-49 .
(3) يوسف : 110 .
(4) البقرة : 214 .
(5) يوسف : 87 .

وقوله - صلى الله عليه وسلم - : (( فإنَّ مَعَ العسر يسراً )) هو منتزع من قوله تعالى : { سَيَجْعَلُ اللهُ بَعْدَ عُسْرٍ يُسْراً } ((1)) ، وقوله - عز وجل - : { فَإِنَّ مَعَ الْعُسْرِ يُسْراً إِنَّ مَعَ الْعُسْرِ
يُسْراً } ((2)) .
وخرَّج البزار في " مسنده " ((3)) ، وابن أبي حاتم - واللفظ له - من حديث أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لو جاء العُسْرُ ، فدخل هذا الجُحر ، لجاء اليسر حتّى يدخل عليه فيخرجه ((4)) )) ، فأنزل الله - عز وجل - { فَإِنَّ مَعَ الْعُسْرِ يُسْراً إِنَّ مَعَ الْعُسْرِ يُسْراً } .
وروى ابنُ جرير((5)) وغيره من حديث الحسن مرسلاً ((6)) نحوه ، وفي حديثه : فقال
النَّبيُّ - صلى الله عليه وسلم - : (( لن يَغْلِبَ عُسرٌ يُسرين )) .
__________
(1) الطلاق : 7 .
(2) الشرح : 5-6 .
(3) كما في " كشف الأستار " ( 2288 ) .
وأخرجه : ابن أبي حاتم في " تفسيره " 10/3446 ( 19395 ) .
وأخرجه : الطبراني في " الأوسط " ( 1548 ) ، والحاكم 2/255 ، والبيهقي في " شعب
الإيمان " ( 10012 ) ، وطبعة الرشد ( 9539 ) وهو حديث ضعيف .
(4) سقطت من ( ص ) .
(5) في " تفسيره " ( 29069 ) .
وأخرجه : عبد الرزاق في " التفسير " ( 3643 ) ، والحاكم 2/528 .
(6) والمرسل أحد أقسام الضعيف .

وروى ابن أبي الدنيا بإسناده عن ابن مسعود قال : لو أنَّ العسر دخل في جُحر لجاء اليسر حتى يدخل معه ، ثُمَّ قال : قال الله تعالى : { فَإِنَّ مَعَ الْعُسْرِ يُسْراً إِنَّ مَعَ الْعُسْرِ يُسْراً } ((1)) . وبإسناده أنَّ أبا عبيدة حُصِرَ فكتب إليه عمرُ يقول : مهما ينْزل بامرئٍ شدَّةٌ يجعل الله بعدها فرجاً ، وإنَّه لن يَغلِبَ عسرٌ يُسرين((2)) ، وإنَّه يقول :
{ اصْبِرُوا وَصَابِرُوا وَرَابِطُوا وَاتَّقُوا اللهَ لَعَلَّكُمْ تُفْلِحُونَ } ((3)) .
ومن لطائف أسرار اقتران الفرج بالكرب واليُسر بالعسر : أنَّ الكربَ إذا اشتدَّ وعَظُمَ وتناهى ، وحصل للعبد الإياسُ من كَشفه من جهة المخلوقين ، وتعلق قلبُه بالله وحده ، وهذا هو حقيقةُ التوكُّل على الله ، وهو من أعظم الأسباب التي تُطلَبُ بها الحوائجُ ، فإنَّ الله يكفي من توكَّل عليه ، كما قال تعالى : { وَمَنْ يَتَوَكَّلْ عَلَى اللهِ فَهُوَ حَسْبُهُ } ((4)) .
__________
(1) أخرجه : الطبراني في " الكبير " ( 9977 ) من حديث ابن مسعود ، وهو ضعيف .
(2) أخرجه : مالك في " الموطأ " برواية الليثي ( 1288 ) ، وابن أبي شيبة ( 33840 ) ، والبيهقي في " شعب الإيمان " ( 10010 ) .
(3) آل عمران : 200 .
(4) الطلاق : 3 .

وروى آدمُ بن أبي إياس في " تفسيره " بإسناده عن محمد بن إسحاق قال : جاء مالكٌ الأشجعي إلى النَّبيِّ - صلى الله عليه وسلم - ، فقال : أُسِرَ ابني عوفٌ ، فقال له : أرسل إليه أنَّ
رسول الله - صلى الله عليه وسلم - يأمُرُكَ أنْ تُكثِرَ من قول: لا حول ولا قوَّةَ إلا بالله ، فأتاه الرسول فأخبره ، فأكبَّ عوفٌ يقول : لا حولَ ولا قوَّةَ إلاَّ بالله ، وكانوا قد شدُّوه بالقِدِّ فسقط القِدُّ عنه ، فخرج فإذا هو بناقةٍ لهم فركبها ، فأقبل فإذا هو بسَرحِ القوم الذين كانوا شدُّوه ، فصاح بهم ، فاتبع آخرُها أوَّلها ، فلم يفاجأ أبويه إلاّ وهو ينادي بالباب ، فقال أبوه ((1)) : عوفٌ وربِّ الكعبة ، فقالت أمه : واسوأتاه((2)) ، وعوف كئيب يألم ما فيه مِنَ القدِّ ، فاستبقَ الأبُ والخادمُ إليه ، فإذا عوفٌ قد ملأ الفناء إبلاً ، فقصَّ على أبيه أمرَه وأمرَ الإبل ، فأتى أبوهُ رسولَ الله - صلى الله عليه وسلم - ، فأخبره بخبرِ عوفٍ وخبرِ الإبل ، فقال له رسول الله - صلى الله عليه وسلم - : (( اصنع بها ما أحببتَ ، وما كنت صانعاً بإبلك ))((3)) ، ونزل : { وَمَنْ يَتَّقِ اللهَ يَجْعَلْ لَهُ مَخْرَجاً وَيَرْزُقْهُ مِنْ حَيْثُ لا يَحْتَسِبُ وَمَنْ يَتَوَكَّلْ عَلَى اللهِ فَهُوَ حَسْبُهُ } ((4)) الآية .
__________
(1) سقطت من ( ص ) .
(2) من ( ص ) : (( واشوقاه )) .
(3) ذكره المنذري في " الترغيب والترهيب " ( 2446 ) .
(4) الطلاق : 2-3 .

قال الفضيل : والله لو يئستَ مِنَ الخلق حتَّى لا تريد منهم شيئاً ، لأعطاك مولاك كُلَّ ما تُريد . وذكر إبراهيمُ بن أدهم عن بعضهم قال : ما سأل السائلون مسألةً هي ألحلفُ مِنْ أنْ يقولَ العبدُ : ما شاء الله ، قال : يعني بذلك التَّفويض إلى الله - عز وجل - . وقال سعيدُ بن سالم القداح : بلغني أنَّ موسى - عليه السلام - كانت له إلى الله حاجةٌ ، فطلبها ، فأبطأت عليه ، فقال : ما شاء الله ، فإذا حاجتُه بَيْنَ يديه ، فعجب ، فأوحى الله إليه : أما علمتَ أنَّ قولَك : ما شاء الله أنجحُ ما طُلِبَتْ به الحوائج .
وأيضاً فإنَّ المؤمن إذا استبطأ الفرج ، وأيس منه بعدَ كثرة دعائه وتضرُّعه ، ولم يظهر عليه أثرُ الإجابة يرجع إلى نفسه باللائمة ، وقال لها : إنَّما أُتيتُ من قِبَلِكَ ، ولو كان فيك خيرٌ لأُجِبْتُ ، وهذا اللومُ أحبُّ إلى الله من كثيرٍ من الطَّاعاتِ ، فإنَّه يُوجبُ انكسار العبد لمولاه واعترافه له بأنَّه أهلٌ لما نزل به من البلاء ، وأنَّه ليس بأهلٍ لإجابة الدعاء ، فلذلك تُسرِعُ إليه حينئذٍ إجابةُ الدعاء وتفريجُ الكرب ، فإنَّه تعالى عندَ المنكسرةِ قلوبهم من أجله .
قال وهب : تعبَّدَ رجل زماناً ، ثم بدت له إلى الله حاجةٌ ، فصام سبعين سبتاً ، يأكلُ في كُلِّ سبتٍ إحدى عشرة تمرة ، ثم سأل الله حاجته فلم يُعطَها ، فرجع إلى نفسه فقال : منك أُتيتُ ، لو كان فيك خيرٌ ، أعطيت حاجتك ، فنَزل إليه عند ذلك مَلَكٌ ، فقال : يا ابنَ آدم ساعتُك هذه خيرٌ من عبادتك التي مضت ، وقد قضى الله حاجتك . خرَّجه ابن أبي الدنيا .
ولبعضِ المتقدمينَ في هذا المعنى شعرٌ((1)) :
عسى ما ترى أنْ لا يَدومَ وأنْ تَرَى
عَسى فَرَجٌ يأتِي به الله إنَّه
إذا لاح عسرٌ فارجُ يُسراً فإنَّه

لهُ فَرجاً مِمَّا أَلحَّ به الدَّهرُ
لَهُ كُلَّ يَومٍ في خَليقتِهِ أَمْرُ
قَضَى الله أنَّ العُسرَ يَتبَعُهُ اليُسرُ
__________
(1) سقطت من ( ج ) .

الحديث العشرون
عَنْ أبي مَسعودٍ البَدريِّ - رضي الله عنه - ، قال : قال رسولُ اللهِ - صلى الله عليه وسلم - : (( إنَّ مِمَّا أدْرَكَ النَّاسُ مِنْ كَلام النُّبُوَّةِ الأُولى : إذا لَم تَستَحْيِ ، فاصْنَعْ ما شِئْتَ )) رَواهُ
البُخاريُّ .
هذا الحديثُ خرَّجه البخاري من رواية منصور بن المعتمر ، عن ربعي بن حِراش ، عن أبي مسعود ، عن النَّبيِّ - صلى الله عليه وسلم -((1)) ، وأظنُّ أنَّ مسلماً لم يخرِّجه ؛ لأنَّه قد رواه قوم ، فقالوا : عن رِبعي ، عن حذيفة ، عن النَّبيِّ - صلى الله عليه وسلم -((2)) فاختلف في إسناده ، لكن أكثر الحفاظ حكموا بأنَّ القولَ قولُ من قال : عن أبي مسعود ، منهم : البخاري ، وأبو زرعة الرازي((3)) ، والدارقطني ((4)) وغيرهم ، ويدلُّ على صحة ذلك أنَّه قد رُويَ من وجه آخر عن أبي مسعود من رواية مسروق عنه((5)) .
وخرَّجه الطبراني من حديث أبي الطفيل ، عن النَّبيِّ - صلى الله عليه وسلم - أيضاً((6)) .
__________
(1) في صحيحه 4/215 ( 3483 ) و( 3484 ) و8/35 ( 6120 ) وفي " الأدب المفرد " ، له ( 597 ) و( 1316 ) .
(2) أخرجه : أحمد 5/383 و405 ، والبزار كما في " كشف الأستار " ( 2028 ) ، وأبو نعيم في " الحلية " 4/371 ، والخطيب في " تاريخه " 12/135 من طرق عن حذيفة ، به .
(3) ذكره ابن أبي حاتم في " العلل " 3/161 ( 2538 ) .
(4) علل الدارقطني 6/180-181 س ( 1053 ) .
(5) أخرجه : معمر في " جامعه " ( 20149 ) .
(6) في " الأوسط " ( 9400 ) .

فقولُه - صلى الله عليه وسلم - : (( إنَّ ممّا أدرك الناسُ من كلام النبوَّةِ الأولى )) يشيرُ إلى أنَّ هذا مأثورٌ عن الأنبياء المتقدمين، وأنَّ الناس تداولوه بينهم ، وتوارثوه عنهم قرناً بعد قرنٍ، وهذا يدلُّ على أنَّ النبوات المتقدِّمة جاءت بهذا الكلام ، وأنَّه اشتهر بَيْنَ الناسِ حتى وصل إلى أوَّل هذه الأمة . وفي بعض الروايات قال : (( لم يدركِ الناسُ مِنْ كلام النبوَّةِ الأولى إلاَّ هذا )) . خرَّجها حميدُ بن زنجويه وغيره .
وقوله : (( إذا لم تستحي ، فاصنع ما شئت )) في معناه قولان :
أحدهما : أنَّه ليس بمعنى الأمر : أنْ يصنع ما شاء ، ولكنه على معنى الذمِّ والنهي عنه ، وأهل هذه المقالة لهم طريقان :
أحدهما : أنَّه أمرٌ بمعنى التهديد والوعيد ، والمعني : إذا لم يكن لك حياء ، فاعمل ما شئت ، فإنَّ الله يُجازيك عليه ، كقوله : { اعْمَلُوا مَا شِئْتُمْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ } ((1)) ، وقوله : { فَاعْبُدُوا مَا شِئْتُمْ مِنْ دُونِهِ } ((2)) وقول النَّبيِّ - صلى الله عليه وسلم -
: (( من باع الخمر ، فَليُشَقِّص الخنازير ))((3)) ، يعني : ليقطعها إما لبيعها أو لأكلها ، وأمثلته متعدِّدة وهذا اختيارُ جماعة ، منهم : أبو العباس ثعلب .
__________
(1) فصلت : 40 .
(2) الزمر : 15 .
(3) أخرجه : الحميدي ( 760 ) ، وأحمد 4/253 ، والدارمي ( 2102 ) ، وأبو داود
( 3489 ) ، والطبراني في " الكبير " 20/( 884 ) وفي " الأوسط " ، له ( 8532 ) ، والبيهقي 6/12 ، وإسناده ضعيف لجهالة حال عمر بن بيان التغلبي .
قوله : (( فليشقص الخنازير )) معناه : فليقطع الخنازير قطعاً ويعضيها إعضاءاً كما يفعل بالشاة إذا بيع لحمها، المعنى: من استحل بيع الخمر ، فلْيستحل بيع الخنازير ، فإنَّهما في التحريم سواء ، وهذا لفظ معناه النهي ، تقديره : من باع الخمر فليكن للخنازير قصاباً . انظر : لسان العرب 7/163 .

والطريق الثاني : أنَّه أمرٌ ، ومعناه : الخبر ، والمعنى : أنَّ من لم يستحي ، صنع ما شاء ، فإنَّ المانعَ من فعل القبائح هو الحياء ، فمن لم يكن له حياءٌ ، انهمك في كُلِّ فحشاء ومنكر ، وما يمتنع من مثله من له حياء على حدِّ قوله - صلى الله عليه وسلم - : (( مَنْ كَذَب عليَّ متعمداً((1)) ، فليتبوَّأ مقعده من النارِ ))((2)) ، فإنَّ لفظه لفظُ الأمر ، ومعناه الخبر ، وإنَّ من كذب عليه تبوأ مقعده من النار ، وهذا اختيارُ أبي عبيد القاسم بن سلام - رحمه الله - ، وابنِ قتيبة ، ومحمدِ بن نصر المروزي وغيرهم ، وروى أبو داود عن الإمام أحمد ما يدلُّ على مثل هذا القول .
وروى ابنُ لهيعة ، عن أبي قَبيل ، عن عبد الله بن عمرو ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إذا أبغض الله عبداً ، نزَعَ مِنْهُ الحَياءَ ، فإذا نزع منه الحياءَ لم تلقه إلا بغيضاً متبغِّضاً ، ونزع منه الأمانة ، فإذا نزع منه الأمانة نزع منه الرَّحمة ، فإذا نزع منه الرَّحمةَ نزع منه رِبْقَةَ الإسلام ، فإذا نزع منه رِبقةَ الإسلام ، لم تلقه إلا شيطاناً
مريداً ))((3)) . خرَّجه حميدُ بنُ زنجويه ، وخرَّجه ابنُ ماجه بمعناه بإسناد ضعيف عن ابن عمر مرفوعاً أيضاً((4)) .
__________
(1) سقطت من ( ج ) .
(2) أخرجه : الطيالسي ( 2420 ) ، وأحمد 2/410 و469 و519 ، والدارمي ( 559 ) ، والبخاري 1/38 ( 110 ) و8/54 ( 6197 ) ، ومسلم 1/7 ( 2 ) ( 3 ) من حديث أبي هريرة ، به ، وهو حديث متواتر انظر تخريج بعض طرقه في تعليقي على " شرح التبصرة والتذكرة " 1/148-149 .
(3) أخرجه : البيهقي في " شعب الإيمان " ( 7724 ) ، وطبعة الرشد ( 8328 ) ، وابن لهيعة ضعيف .
(4) في " سننه " ( 4054 ) .
في إسناده سعيد بن سنان ، قال النسائي في " الضعفاء والمتروكين " ( 268 ) : (( متروك الحديث )) .

وعن سلمانَ الفارسي قال : إنَّ الله إذا أرادَ بعبدٍ هلاكاً ، نزَعَ منه الحياءَ ، فإذا نزعَ منه الحياءَ ، لم تلقه إلاَّ مقيتاً مُمقَّتاً، فإذا كان مقيتاً ممقتاً، نزع منه الأمانةَ ، فلم تلقه إلا خائناً مخوَّناً ، فإذا كان خائناً مخوناً ، نزع منه الرحمة ، فلم تلقه إلا فظاً
غليظاً ، فإذا كان فظاً غليظاً ، نزع رِبْقَ الإيمان من عنقه ، فإذا نزع رِبْقَ الإيمان من عنقه لم تلقه إلا شيطاناً لعيناً ملعناً((1)) .
وعن ابن عباس قال : الحياءُ والإيمانُ في قَرَنٍ ، فإذا نُزِعَ الحياءُ ، تبعه الآخر . خرّجه كله حميدُ بنُ زنجويه في كتاب " الأدب " .
وقد جعل النَّبيُّ - صلى الله عليه وسلم - الحياءَ مِنَ الإيمان كما في " الصحيحين " ((2)) عن ابن عمر : أنَّ النَّبيَّ - صلى الله عليه وسلم - مرَّ على رجلٍ وهو يُعاتِبُ أخاه في الحياء يقولُ : إنَّك لتستحيي ، كأنَّه يقول : قد أضرَّ بك ، فقال رسولُ الله - صلى الله عليه وسلم - : (( دَعْهُ ، فإنَّ الحياءَ مِنَ الإيمانِ )) ((3)).
وفي " الصحيحين " ((4)) عن أبي هُريرة قال : (( الحياءُ شُعبةٌ من الإيمان )) .
وفي " الصحيحين " ((5)) عن عمران بن حصين ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( الحياءُ لا يأتي إلاَّ بخيرٍ )) ، وفي روايةٍ لمسلم قال : (( الحياء خيرٌ كلُّه )) ، أو قال : (( الحياءُ كلُّه خير )) .
__________
(1) أخرجه : أبو نعيم في " الحلية " 1/204 .
(2) صحيح البخاري 8/35 ( 6118 ) ، وصحيح مسلم 1/46 ( 36 ) ( 59 ) .
(3) بعد هذا في ( ص ) : (( ولفظه للبخاري )) .
(4) صحيح البخاري 1/9 ( 9 ) ، وصحيح مسلم 1/46 ( 35 ) ( 57 ) و( 58 ) .
(5) صحيح البخاري 8/35 ( 6117 ) ، وصحيح مسلم 1/46 ( 37 ) ( 60 ) .

وخرَّج الإمام أحمد((1)) والنسائي((2)) من حديث الأشج العصري قال : قال لي رسولُ الله - صلى الله عليه وسلم - : (( إنَّ فيك لخُلُقَيْن يُحبُّهما الله )) قلت : ما هما ؟ قال : (( الحِلْمُ والحياء )) قلت : أقديماً كان أو حديثاً ؟ قال : (( بل قديماً )) ، قلت : الحمد لله الذي جعلني على خُلُقين يحبهما الله .
وقال إسماعيل بن أبي خالد : دخل عيينة بنُ حِصنٍ على النَّبيِّ - صلى الله عليه وسلم - وعنده رجلٌ فاستسقى ، فأُتِيَ بماءٍ فشرب ، فستره النَّبيُّ - صلى الله عليه وسلم - ، فقال : ما هذا ؟ قال : (( الحياء خلَّةٌ أوتوها ومُنِعْتُموها ))((3)) .
واعلم أنَّ الحياء نوعان :
أحدهما : ما كان خَلْقاً وجِبِلَّةً غيرَ مكتسب ، وهو من أجلِّ الأخلاق التي يَمْنَحُها الله العبدَ ويَجبِلُه عليها ، ولهذا قال - صلى الله عليه وسلم - : (( الحياء لا يأتي إلاَّ بخير )) ، فإنَّه يكفُّ عن ارتكاب القبائح ودناءةِ الأخلاق ، ويحثُّ على استعمال مكارم الأخلاق ومعاليها ، فهو مِنْ خصال الإيمان بهذا الاعتبار ، وقد روي عن عمر - رضي الله عنه - أنَّه قال : من استحيى اختفى ، ومن اختفى اتقى ، ومن اتقى وُقي .
وقال الجَرَّاح بنُ عبد الله الحكمي - وكان فارس أهل الشام - : تركتُ الذنوب حياءً أربعين سنة ، ثم أدركني الورع((4)) . وعن بعضهم قال : رأيتُ المعاصي نذالةً ، فتركتها مُروءةً ، فاستحالت دِيانة((5)) .
__________
(1) في " مسنده " 4/205 ، وهو حديث صحيح .
(2) في " الكبرى " ( 7746 ) و( 8306 ) .
(3) أخرجه : ابن أبي شيبة ( 25347 ) .
(4) انظر : سير أعلام النبلاء 5/190 .
(5) هذه العبارة من كلام ابن سمعون . انظر : تاريخ بغداد 1/275 ، وصفة الصفوة 2/472 .

والثاني : ما كان مكتسباً من معرفة اللهِ ، ومعرفة عظمته وقربه من عباده ، واطلاعه عليهم ، وعلمِه بخائنة الأعين وما تُخفي الصدور ، فهذا من أعلى خصالِ
الإيمان ، بل هو مِنْ أعلى درجات الإحسّان ، وقد تقدَّم أنَّ النَّبيَّ - صلى الله عليه وسلم - قال لِرجل :
(( استحي مِنَ اللهِ كما تستحي رجلاً مِنْ صالحِ عشيرتِكَ ))((1)) .
وفي حديث ابن مسعود : (( الاستحياءُ مِنَ الله أنْ تحفَظَ الرَّأسَ وما وعى ، والبطن وما حوى ، وأنْ تذكر الموتَ والبِلَى ، ومن أراد الآخرة تركَ زينةَ الدُّنيا ، فمن فعل ذلك ، فقد استحيى مِنَ الله )) خرَّجه الإمامُ أحمد والترمذي مرفوعاً((2)) .
وقد يتولَّدُ من الله الحياءُ من مطالعة نِعمه ورؤية التقصير في شكرها ، فإذا سُلِبَ العبدُ الحياءَ المكتسب والغريزي لم يبق له ما يمنعه من ارتكاب القبيح ، والأخلاق الدنيئة ، فصار كأنَّه لا إيمانَ له . وقد روي من مراسيل الحسن ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( الحياء حياءانِ : طَرَفٌ من الإيمان ، والآخر عجز )) ولعله من كلام الحسن ، وكذلك قال بُشَير بن كعب العدوي لِعمران بن حصين : إنا نجد في بعض الكتب أنَّ منه سكينةً ووقاراً لله ، ومنه ضعف ، فغضب عِمران وقال : أحدثك عن رسول الله - صلى الله عليه وسلم - وتعارض فيه ؟((3))
والأمر كما قاله عِمران - رضي الله عنه - ، فإنَّ الحياءَ الممدوح في كلام النَّبيِّ - صلى الله عليه وسلم - إنَّما يُريد به الخُلُقَ الذي يَحُثُّ على فعل الجميل ، وتركِ القبيح ، فأمَّا الضعف والعجزُ الذي يوجب التقصيرَ في شيء من حقوق الله أو حقوق عباده ، فليس هو من الحياء ، إنَّما هو ضعفٌ وخَوَرٌ ، وعجزٌ ومهانة ، والله أعلم .
__________
(1) تقدم تخريجه .
(2) تقدم تخريجه عند الحديث الثاني عشر .
(3) تقدم تخريجه عند حديث عمران .

والقول الثاني في معنى قوله : (( إذا لم تستحي ، فاصنع ما شئت ))((1)) : أنّه أمر بفعل ما يشاء على ظاهرِ لفظه ، وأنَّ المعنى : إذا كان الذي تريدُ فعله مما لا يُستحيى من فعله ، لا من الله ولا من الناس ، لكونه من أفعال الطاعات ، أو من جميل الأخلاق والآداب المستحسنة ، فاصنعْ منه حينئذٍ ما شئتَ ، وهذا قولُ جماعةٍ من الأئمة ، منهم : أبو إسحاق المروزي الشافعي ، وحُكي مثله عن الإمام أحمد ، ووقع كذلك في بعض نسخ " مسائل أبي داود " المختصرة عنه ، ولكن الذي في النسخ المعتمدة التامة كما حكيناه عنه من قبلُ ، وكذلك رواه عنه الخلال في كتاب
" الأدب " ، ومن هذا قولُ بعض السَّلف - وقد سئل عن المروءة - فقال : أنْ لا تعملَ في السرِّ شيئاً تستحيي منه في العلانية ، وسيأتي قولُ النَّبيِّ - صلى الله عليه وسلم - : (( الإثم ما حاكَ في صدرك ، وكرهتَ أنْ يطَّلع عليه الناس ))((2)) في موضعه من هذا الكتاب إنْ شاء الله تعالى .
وروى عبد الرازق في " كتابه " ((3)) ، عن معمر ، عن أبي إسحاق ، عن رجلٍ من مزينة قال : قيلَ : يا رسولَ الله ، ما أفضلُ ما أوتي الرجلُ المسلم ؟ قال
: (( الخلق الحسن )) ، قال : فما شرُّ ما أُوتي المسلم ؟ قال : (( إذا كرهتَ أنْ يُرى عليكَ شيءٌ في نادي القوم ، فلا تفعله إذا خلوتَ )) .
وفي " صحيح ابن حبان " ((4)) عن أسامةَ بنِ شريك قال : قال رسولُ الله - صلى الله عليه وسلم - : (( ما كرهَ الله منكَ شيئاً ، فلا تفعله إذا خلوتَ )) .
__________
(1) تقدم تخريجه .
(2) سيأتي تخريجه عند الحديث السابع والعشرين .
(3) " الجامع لمعمر " ( 20151 ) .
(4) الإحسان ( 403 ) ، وإسناده ضعيف لضعف مؤمل بن إسماعيل .

وخرَّج الطبرانيُّ((1)) من حديثِ أبي مالكٍ الأشعري قال : قلت : يا رسول اللهِ ما تمامُ البرِّ ؟ قال : (( أنْ تعملَ في السرِّ عملَ العلانية )) . وخرَّجه أيضاً من حديث أبي عامر السكوني((2)) ، قال : قلت : يا رسولَ الله ، فذكره .
وروى عبد الغني بنُ سعيد الحافظ في كتاب " أدب المحدّث " بإسناده
عن حرملةَ بنِ عبد الله ، قال : أتيتُ النَّبيَّ - صلى الله عليه وسلم - لأزداد مِنَ العلمِ ، فقمتُ بين
يديه ، فقلت : يا رسولَ اللهِ ، ما تأمُرني أنْ أعملَ به ؟ قال : (( ائتِ المعروفَ ، واجتنبِ المنكرَ، وانظر الذي سمعته أُذُنُكَ مِنَ الخير يقولُه القومُ لك إذا قمتَ
من عندهم فأتِه ، وانظرِ الذي تكره أنْ يقولَه القومُ لك إذا قمتَ مِنْ عندهم ، فاجتنبه )) قال : فنظرت فإذا هما أمران لم يتركا شيئاً : إتيانُ المعروف ، واجتنابُ المنكر((3)) .
وخرَّجه ابن سعد في " طبقاته " ((4)) بمعناه .
وحكى أبو عبيد في معنى الحديث قولاً آخر حكاه عن جرير قال : معناه أنْ يُريدَ الرجلُ أنْ يعملَ الخيرَ ، فيدعهُ حياءً من الناس كأنَّه يخاف الرِّياء ، يقول : فلا يمنعك الحياءُ مِنَ المُضيِّ لما أردت ، كما جاء في الحديث : (( إذا جاءك
الشيطانُ وأنت تُصلِّي ، فقال : إنَّك تُرائي ، فزدها طولاً ))((5)) ثم قال أبو عُبيد : وهذا الحديث ليس يجيء سياقُه ولا لفظُه على هذا التفسير ، ولا على هذا يحمله الناس .
__________
(1) في " الكبير " ( 3420 ) ، وهو ضعيف لضعف ابن لهيعة وعبد الرحمان الإفريقي ، وانظر : مجمع الزوائد 10/290 .
(2) في " الكبير " 22/( 800 ) ، وهو ضعيف أيضاً وعلته علة سابقه .
(3) أخرجه : البخاري في " الأدب المفرد " ( 222 ) ، وهو حديث ضعيف .
(4) الطبقات 1/320 ، وهو ضعيف كذلك .
(5) أخرجه : ابن المبارك في " الزهد " ( 35 ) ، وابن أبي شيبة ( 8357 ) وطبعة الرشد
( 8434 ) ، وأبو نعيم في " الحلية " 4/132 من قول الحارث بن قيس .

قلت : لو كان على ما قاله جرير ، لكان لفظُ الحديث : إذا استحييتَ مما لا يُستحيى منه فافعل ما شئتَ ، ولا يخفى بُعْدُ هذا من لفظ الحديث ومعناه ، والله أعلم .


جامع العلوم والحكم - الأحاديث من 21 إلى 30

الكتاب : جامع العلوم والحكم بشرح خمسين حديثا من جوامع الكلم
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)
المحقق : ماهر ياسين فحل

الأحاديث من 21 إلى 30

الحديث الحادي والعشرون
عَنْ سُفيانَ بن عبدِ اللهِ - رضي الله عنه - ، قالَ : قُلتُ : يا رَسولَ اللهِ ، قُلْ لي في الإسلام قولاً لا أسألُ عَنْهُ أحداً غَيرَكَ ، قال : (( قُلْ : آمَنْتُ باللهِ ، ثمَّ استقِمْ )) رواهُ
مُسلم .
هذا الحديث خرَّجه مسلم((1)) من رواية هشام بن عروة ، عن أبيه ، عن سفيان وسفيان : هو ابنُ عبد الله الثقفي الطائفي له صحبة ، وكان عاملاً لعمرَ بنِ الخطَّاب على الطائف .
وقد رُوي عن سفيان بن عبد الله من وجوهٍ أخَرَ بزيادات ، فخرَّجه الإمام أحمد ، والترمذي وابن ماجه من رواية الزهري ، عن محمد بن عبد الرحمان بن ماعز((2)) ، وعند الترمذي : عبد الرحمان بن ماعز ، عن سفيان بن عبد الله قال : قلتُ : يا رسولَ الله ، حَدِّثني بأمرٍ أعتصمُ به ، قال : (( قل : ربي الله ، ثم استقم )) ، قلتُ : يا رسول اللهِ ، ما أخوفُ ما تخاف عليَّ ؟ فأخذ بلسان نفسه ، ثم قال
: (( هذا )) ، وقال الترمذي : حسن صحيح((3)) .
__________
(1) في " صحيحه " 1/47 ( 38 ) ( 62 ) .
وأخرجه : ابن أبي شيبة ( 679 ) ، وأحمد 3/413 ، وابن أبي عاصم في " السنة " ( 21 ) وفي " الآحاد والمثاني " ، له ( 1584 ) ، والبغوي ( 16 ) من طرق عن هشام بن عروة ، عن أبيه ، عن سفيان بن عبد الله ، به .
(2) أخرجه : أحمد 3/413 ، وابن ماجه ( 3972 ) .
(3) أخرجه : الترمذي ( 2410 ) ، وقال : (( هذا حديث حسن صحيح ، وقد روي من غير وجه عن سفيان بن عبد الله الثقفي )) .

وخرَّجه الإمام أحمد ، والنَّسائي((1)) من رواية عبدِ الله بن سفيان الثقفي ، عن أبيه: أنَّ رجلاً قال : يا رسولَ الله ، مُرني بأمرٍ في الإسلام لا أسألُ عنه أحداً بعدَك ،
قال : (( قل : آمنتُ بالله ، ثم استقم )) . قلت : فما أتَّقي ؟ فأومأ إلى
لسانه((2)) .
قول سفيان بن عبد الله للنَّبيِّ - صلى الله عليه وسلم - : (( قُلْ لي في الإسلام قولاً لا أسأل عنه أحداً بعدَك )) طلب منه أنْ يُعلمه كلاماً جامعاً لأمر الإسلام كافياً حتّى لا يحتاجَ بعدَه إلى
غيره ، فقالَ لهُ النَّبيُّ - صلى الله عليه وسلم - : (( قل : آمنتُ باللهِ ، ثُمَّ استقم )) ، وفي الرواية الأخرى : (( قل : ربي الله ، ثُمَّ استقم )) . هذا منتزع من قوله - عز وجل - : { إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللهُ ثُمَّ اسْتَقَامُوا تَتَنَزَّلُ عَلَيْهِمُ الْمَلائِكَةُ أَلاَّ تَخَافُوا وَلا تَحْزَنُوا وَأَبْشِرُوا بِالْجَنَّةِ الَّتِي كُنْتُمْ تُوعَدُونَ } ((3)) ، وقوله - عز وجل - : { إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللهُ ثُمَّ اسْتَقَامُوا فَلا خَوْفٌ عَلَيْهِمْ وَلا هُمْ يَحْزَنُونَ أُولَئِكَ أَصْحَابُ الْجَنَّةِ خَالِدِينَ فِيهَا جَزَاءً بِمَا كَانُوا يَعْمَلُونَ } ((4)) .
__________
(1) زاد بعدها في ( ص ) : (( وابن ماجه )) .
(2) أخرجه : أحمد 3/413 و4/384 ، والنسائي في " الكبرى " ( 11489 ) و( 11490 ) وفي " التفسير " ، له ( 509 ) ( 510 ) .
(3) فصلت : 30 .
(4) الأحقاف : 13-14 .

وخرَّج النَّسائي في " تفسيره "((1)) من رواية سهيل بن أبي حزم : حدثنا ثابت ، عن أنس : أنَّ النَّبيَّ - صلى الله عليه وسلم - قرأ : { إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللهُ ثُمَّ اسْتَقَامُوا } ، فقال
: (( قد قالها الناسُ ، ثم كفروا ، فمن مات عليها فهو مِن أهل الاستقامة )) . وخرَّجه الترمذي((2))، ولفظه : فقال : (( قد قالها الناس ، ثم كفر أكثرُهم ، فمن مات
عليها ، فهو مِمَّنِ استقامَ )) ، وقال : حسن غريب ، وسهيل تُكُلِّمَ فيه من قِبَلِ
حفظه((3)) .
وقال أبو بكر الصديق في تفسير { ثُمَّ اسْتَقَامُوا } قال: لم يشركُوا بالله شيئاً. وعنه قال : لم يلتفتوا إلى إله غيره . وعنه قال : ثم استقاموا على أنَّ الله رَبُّهم((4)) .
وعن ابن عباس بإسنادٍ ضعيفٍ قال : هذه أرخصُ آيةٍ في كتاب الله { قَالُوا رَبُّنَا اللهُ ثُمَّ اسْتَقَامُوا } على شهادة أنْ لا إله إلا الله((5)
__________
(1) التفسير ( 490 ) وفي " الكبرى " ، له ( 11470 ) .
(2) في " الجامع الكبير " ( 3250 ) وقال : (( حديث غريب … )) ، وفي بعض النسخ
: (( حسن غريب )) .
(3) قال عنه أحمد بن حنبل : (( روى عن تائب أحاديث منكرة )) ، وقال أبو حاتم : (( ليس بالقوي ، يكتب حديثه ولا يحتج به … )) .
انظر : الضعفاء 2/154 ، والجرح والتعديل 4/230 ( 6183 ) ، والكامل 4/526 ، وتهذيب الكمال 3/330 ( 2611 ) .
(4) أخرجه : ابن المبارك في " الزهد " ( 326 ) ، والطبري في " تفسيره " ( 23551 )
و( 23552 ) .
(5) ذكره : السيوطي في " الدر المنثور " 5/682 وعزاه للبيهقي في " الأسماء والصفات " وضعفه بسبب حفص بن عمر العدني . انظر : الضعفاء والمتروكون ( 133 ) .

وقول مجاهد والأسود بن هلال والسدي وعكرمة ذكره الطبري في " تفسيره " ( 23553 )
و( 23555 ) و( 23556 ) و( 23557 ) ، والقرطبي في " تفسيره " 15/358 ، والسيوطي في " الدر المنثور " 5/682 .

) . وروي نحوه عن أنس ، ومجاهد ، والأسود بن هلال ، وزيد بن أسلم ، والسُّدِّيِّ ، وعكرمة ، وغيرهم .
ورُوي عن عمر بن الخطاب أنَّه قرأ هذه الآية على المنبر { إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللهُ ثُمَّ اسْتَقَامُوا } فقال : لم يَروغوا رَوَغَانَ الثَّعلب((1)) .
وروى علي بن أبي طلحة ، عن ابن عباس في قوله تعالى { ثُمَّ اسْتَقَامُوا } قال : استقاموا على أداءِ فرائضه((2)) .
وعن أبي العالية ، قال : ثمَّ أخلصوا له الدينَ والعملَ((3)) .
وعن قتادة قال : استقاموا على طاعة الله ، وكان الحسن إذا قرأ هذه الآية قال : اللهمَّ أنت ربنا فارزقنا الاستقامة((4)) .
ولعل من قال : إنَّ المرادَ الاستقامة على التوحيد إنَّما أرادَ التوحيدَ الكاملَ الذي يُحرِّمُ صاحبَه على النار ، وهو تحقيق معنى لا إله إلا الله ، فإنَّ الإله هو الذي يُطاعُ ، فلا يُعصى خشيةً وإجلالاً ومهابةً ومحبةً ورجاءً وتوكُّلاً ودعاءً ، والمعاصي كلُّها قادحة في هذا التوحيد ؛ لأنَّها إجابة لداعي الهوى وهو الشيطان ، قال الله - عز وجل - : { أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ } ((5)) قالَ الحسن وغيره : هوَ الذي لا يهوى شيئاً إلاَّ ركبه((6)) ، فهذا يُنافي الاستقامة على التوحيد .
__________
(1) ذكره : ابن المبارك في " الزهد " ( 325 ) ، وأحمد بن حنبل في " الزهد " ( 601 ) ، والطبري في " تفسيره " ( 23558 ) ، والقرطبي في " تفسيره " 15/358 .
(2) أخرجه : الطبري في " تفسيره " ( 23560 ) .
(3) ذكره : ابن كثير في " تفسيره " 7/165 .
(4) أخرجه : الطبري في " تفسيره " ( 23559 ) .
(5) الجاثية : 23 .
(6) أخرجه : الطبري في " تفسيره " ( 24134 ) .

وأما على رواية من روى : (( قُلْ : آمنْتُ بالله )) فالمعنى أظهر ؛ لأنَّ الإيمانَ يدخل فيه الأعمالُ الصالحة عند السَّلف ومن تابعهم من أهلِ الحديث((1)) ، وقال الله

- عز وجل -: { فَاسْتَقِمْ كَمَا أُمِرْتَ وَمَنْ تَابَ مَعَكَ وَلا تَطْغَوْا إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ } ((2)).
فأمره أنْ يستقيمَ هوَ ومن تاب معه ، وأنْ لا يُجاوزوا ما أُمِروا به ، وهو الطغيانُ ، وأخبر أنَّه بصيرٌ بأعمالهم ، مطَّلعٌ عليها ، وقال تعالى : { فَلِذَلِكَ فَادْعُ وَاسْتَقِمْ كَمَا أُمِرْتَ وَلا تَتَّبِعْ أَهْوَاءهُمْ } ((3)) . قال قتادة : أُمِرَ محمد - صلى الله عليه وسلم - أنْ يستقيمَ على أمر الله . وقال الثوري : على القرآن((4)) ، وعن الحسن ، قال : لما نزلت هذه الآية شَمَّرَ رسولُ الله - صلى الله عليه وسلم - ، فما رؤي ضاحكاً . خرَّجه ابن أبي حاتم((5)) .
__________
(1) قال ابن تيمية - رحمه الله - : (( وأما سائر الفقهاء من أهل الرأي والآثار بالحجاز والعراق والشام ومصر ، منهم : مالك بن أنس ، والليث بن سعد ، وسفيان الثوري ، والأوزاعي ، والشافعي ، وأحمد بن حنبل ، وإسحاق بن راهويه ، وأبو عبيد القاسم بن سلام ، وداود بن علي ، والطبري ، ومن سلك سبيلهم ، فقالوا : الإيمان قول وعمل ، قول باللسان وهو الإقرار، واعتقاد بالقلب ، وعمل بالجوارح ، مع الإخلاص بالنية الصادقة … )) .
انظر : الفتاوى لابن تيمية 7/206 .
(2) هود : 112 .
(3) الشورى : 15 .
(4) ذكره : القرطبي في " تفسيره " 16/13 .
(5) ذكره : السيوطي في " الدر المنثور " 3/636 ، ونسبه لابن أبي حاتم وأبي الشيخ .

وذكر القُشَيْريُّ وغيره عن بعضهم : أنَّه رأى النَّبيَّ - صلى الله عليه وسلم - في المنام ، فقال له : يا رسولَ الله قلتَ : (( شَيَّبَتني هُودٌ وأخواتُها )) ، فما شيَّبك منها ؟ قال : (( قوله
{ فَاسْتَقِمْ كَمَا أُمِرْتَ } ))((1)) .
وقال - عز وجل - : { قُلْ إِنَّمَا أَنَا بَشَرٌ مِثْلُكُمْ يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَاسْتَقِيمُوا إِلَيْهِ وَاسْتَغْفِرُوهُ } ((2)) .
وقد أمرَ الله تعالى بإقامةِ الدِّين عموماً كما قال : { شَرَعَ لَكُمْ مِنَ الدِّينِ مَا وَصَّى بِهِ نُوحاً وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلا تَتَفَرَّقُوا فِيهِ } ((3)) ، وأمر بإقام الصلاة في غير موضعٍ من كتابه ،
كما أمر بالاستقامة على التوحيد في تلك الآيتين .
والاستقامة : هي سلوكُ الصِّراط المستقيم ، وهو الدِّينُ القيِّم من غير تعريج عنه يَمنةً ولا يَسرةً ، ويشمل ذلك فعلَ الطَّاعات كلّها ، الظاهرة والباطنة ، وتركَ المنهيات كُلِّها كذلك ، فصارت هذه الوصيةُ جامعةً لخصال الدِّين كُلِّها .
__________
(1) أخرجه : البيهقي في " شعب الإيمان " ( 2439 ) ، وهو من كلام أبي علي السري ، وأصل الحديث : (( شيبتني هود وأخواتها )) تكلمت عليه بتوسع في كتابي " الجامع في العلل " ، وهو من أوائل أحاديث الكتاب ، يسر الله إتمامه وطبعه .
(2) فصلت : 6 .
(3) الشورى : 13 .

وفي قوله - عز وجل - { فَاسْتَقِيمُوا إِلَيْهِ وَاسْتَغْفِرُوهُ } إشارةٌ إلى أنَّه لابُدَّ من تقصيرٍ في الاستقامة المأمور بها ، فيُجبَرُ ذلك بالاستغفار المقتضي للتَّوبة والرُّجوع إلى الاستقامة ، فهو كقول النَّبيِّ - صلى الله عليه وسلم - لمعاذ : (( اتَّقِ الله حيثُما كُنت ، وأتبعِ السَّيِّئةَ الحسنةَ تَمحُها )) ((1)) . وقد أخبر النَّبيُّ - صلى الله عليه وسلم - أنَّ الناس لن يُطيقوا الاستقامة حق الاستقامة ، كما خرَّجه الإمام أحمد ، وابن ماجه من حديث ثوبانَ ، عن النَّبيِّ - صلى الله عليه وسلم - قال
: (( استَقيموا ولن تُحْصوا ، واعلموا أنَّ خيرَ أعمالكُم الصَّلاةُ ، ولا يُحافِظُ على الوضوء إلاَّ مؤمنٌ )) ، وفي روايةٍ للإمام أحمد : (( سَدِّدوا وقاربوا ، ولا يحافظُ على الوضوء إلاَّ مؤمن ))((2)) .
وفي "الصحيحين"((3)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( سددوا وقاربوا )).
__________
(1) سبق تخريجه وهو الحديث الثامن عشر من هذا الكتاب .
(2) أخرجه : أحمد 5/277 و280 و282 ، وابن ماجه ( 277 ) .
وأخرجه أيضاً : مالك ( 72 ) برواية الليثي ، والطيالسي ( 996 ) ، وابن أبي شيبة ( 35 ) ، وابن أبي عمر العدني في " الإيمان " ( 22 ) و( 23 ) ، والدارمي ( 655 ) ، وابن نصر المروزي في " تعظيم قدر الصلاة " ( 168 ) ، والطبراني في " الكبير " ( 1444 ) وفي
" الأوسط " ، له ( 7019 ) وفي " مسند الشاميين " ، له ( 217 ) و( 1335 ) ، والحاكم 1/130 ، والبيهقي 1/82 و457 ، والخطيب في " تاريخه " 1/293 ، وابن عبد البر في
"التمهيد" 24/318-319 ، والبغوي في " شرح السنة " ( 155 ) ، وهو حديث صحيح .
(3) صحيح البخاري 7/157 ( 563 ) و8/122 ( 6463 ) ، وصحيح مسلم 8/139
( 2816 ) ( 71 ) .

فالسَّدادُ : هو حقيقةُ الاستقامة ، وهو الإصابةُ في جميع الأقوالِ والأعمال
والمقاصد ، كالذي يرمي إلى غرض ، فيُصيبه ، وقد أمرَ النَّبيُّ - صلى الله عليه وسلم - عليَّاً أنْ يسألَ الله - عز وجل - السَّداد والهدى ، وقال له : (( اذكر بالسَّدادِ تسديدَكَ السَّهْمَ ، وبالهدى هدايَتك الطَّريق )) ((1)) .
والمقاربة : أنْ يُصيبَ ما قَرُبَ مِنَ الغرض إذا لم يُصِبِ الغرضَ نفسَه ، ولكن بشرط أنْ يكونَ مصمِّماً على قصد السَّداد وإصابة الغرض ، فتكون مقاربتُه عن غير
عمدٍ ، ويدلُّ عليه قولُ النَّبيِّ - صلى الله عليه وسلم - في حديث الحكم بن حزن الكُلَفي : (( أيُّها النَّاس ، إنَّكم لن تعملوا – أو لن تُطيقوا - كلَّ ما أمرتُكم ، ولكن سدِّدوا وأبشروا ))((2)) والمعني : اقصِدُوا التَّسديدَ والإصابةَ والاستقامةَ ، فإنَّهم لو سدَّدُوا في العمل كلِّه ، لكانوا قد فعلوا ما أُمِرُوا به كُلِّه .
__________
(1) أخرجه : الطيالسي ( 161 ) ، والحميدي ( 52 ) ، وأحمد 1/88 و134 و138 و154 ، ومسلم 8/83 ( 2725 ) ( 78 ) ، وأبو داود ( 4225 ) ، والنسائي 8/177 و219-220 ، وابن حبان ( 998 ) من طرق عن أبي بردة ، عن علي ، به .
(2) أخرجه : أحمد 4/212 ، وأبو داود ( 1096 ) ، وأبو يعلى ( 6826 ) ، وابن قانع في
" معجم الصحابة " 1/207 ، والطبراني في " الكبير " ( 3165 ) ، والبيهقي 3/206 وفي
" دلائل النبوة " ، له 5/354 ، وابن عساكر في " تاريخ دمشق " 25/140 ، والمزي في
" تهذيب الكمال " 2/240 ( 1409 ) ، وهو حديث حسن .

فأصلُ الاستقامةِ استقامةُ القلب على التوحيد ، كما فسر أبو بكر الصِّديق وغيرُه قولَه : { إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللهُ ثُمَّ اسْتَقَامُوا } ((1)) بأنَّهم لم يلتفتوا إلى
غيره ، فمتى استقام القلبُ على معرفةِ الله ، وعلى خشيته ، وإجلاله ، ومهابته ، ومحبته ، وإرادته ، ورجائه ، ودعائه ، والتوكُّلِ عليه ، والإعراض عما سواه ، استقامت الجوارحُ كلُّها على طاعته ، فإنَّ القلبَ هو ملكُ الأعضاء ، وهي جنودهُ ، فإذا استقامَ الملك ، استقامت جنودُه ورعاياه ، وكذلك فسَّر قوله تعالى : { فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفاً } ((2)) بإخلاص القصد لله وإرادته وحدَه لا شريكَ له .
وأعظم ما يُراعى استقامتُه بعدَ القلبِ مِنَ الجوارح اللسانُ ، فإنَّه ترجمانُ القلب والمعبِّرُ عنه ، ولهذا لما أمر النَّبيُّ - صلى الله عليه وسلم - بالاستقامة ، وصَّاه بعدَ ذلك بحفظ لسانه ، وفي
" مسند الإمام أحمد " ((3)) عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا يستقيمُ إيمانُ عبدٍ حتَّى يستقيم قلبُه ، ولا يستقيمُ قلبُه حتى يستقيمَ لسانُه )) . وفي " الترمذي " ((4)) عن أبي سعيد الخدري مرفوعاً وموقوفاً : (( إذا أصبح ابن آدم ، فإنَّ الأعضاءَ كلها تكفر اللِّسان ، فتقول : اتق الله فينا ، فإنَّما نحنُ بك ، فإنِ استقمتَ استقمنا ، وإنِ اعوجَجْتَ اعوججنا )) .
__________
(1) الأحقاف : 13 .
(2) الروم : 30 .
(3) المسند 3/198 ، وإسناده ضعيف لضعف علي بن مسعدة .
(4) الجامع الكبير ( 2407 ) و( 2407 م1 ) وقال عن الحديث الموقوف : (( وهذا أصح من حديث محمد بن موسى )) أي : الحديث المرفوع .

الحديث الثاني والعشرون
عَنْ جَابِر بنِ عبدِ الله - رضي الله عنهما - : أنَّ رَجُلاً سَأَلَ رَسولَ اللهِ - صلى الله عليه وسلم - فَقَالَ : أرأيتَ إذا صَلَّيتُ المَكتُوبَاتِ ، وصُمْتُ رَمَضانَ ، وأَحْلَلْتُ الحَلالَ ، وحَرَّمْتُ الحَرامَ ، ولم أزِدْ على ذلك شيئاً ، أأدخُلِ الجنَّةَ ؟ قالَ : (( نَعَمْ )) . رواهُ مسلم .
هذا الحديثُ خرَّجه مسلم((1)) من رواية أبي الزبير ، عن جابر ، وزاد في آخره : قالَ : والله لا أزيدُ على ذَلِكَ شيئاً . وخرَّجه أيضاً((2)) من رواية الأعمش ، عن أبي صالح ، وأبي سفيان ، عن جابر قالَ : قالَ النعمان بنُ قوقل : يا رسولَ الله ، أرأيت إذا صليتُ المكتوبةَ ، وحرمتُ الحرامَ ، وأحللتُ الحلالَ ولم أزِدْ على ذَلِكَ شيئاً أَأَدخُلُ الجَنَّةَ ؟ قال النَّبيُّ - صلى الله عليه وسلم - : (( نعم )) .
وقد فسَّر بعضُهم تحليلَ الحلالِ باعتقادِ حلِّه ، وتحريمَ الحرامِ باعتقاد حُرمته مع اجتنابه((3)) ، ويُحتمل أنْ يراد بتحليل الحلال إتيانُه ، ويكون الحلالُ هاهنا عبارةً عمَّا ليسَ بحرامٍ ، فيدخل فيه الواجبُ والمستحبُّ والمباحُ ، ويكونُ المعنى أنَّه يفعل ما ليس بمحرَّم عليه ، ولا يتعدَّى ما أُبيحَ له إلى غيره ، ويجتنب المحرَّمات . وقد روي عن طائفةٍ من السَّلفِ ، منهم : ابنُ مسعود وابن عباس في قوله - عز وجل - : { الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَتْلُونَهُ حَقَّ تِلاوَتِهِ أُولَئِكَ يُؤْمِنُونَ بِهِ } ((4)) ، قالوا : يُحلُّون حلاله ويحرِّمون حرامَه ، ولا يُحرِّفونه عن مواضِعه((5)
__________
(1) في " صحيحه " 1/33 ( 15 ) ( 18 ) .
(2) في " صحيحه "1/33 ( 15 ) ( 17 ) .
(3) منهم : الشيخ أبو عمرو بن الصلاح . انظر : شرح صحيح مسلم للنووي 1/159 .
(4) البقرة : 121 .
(5) أخرجه : عبد الرزاق في " تفسيره " ( 113 ) ، والطبري في " تفسيره " ( 1565 ) عن ابن مسعود ، به . =

= وأخرجه : الطبري في " تفسيره " ( 1563 ) ، وابن أبي حاتم في " التفسير " 1/218
( 1157 ) ، والحاكم 2/266 عن ابن عباس ، به .

) .
والمرادُ بالتحليل والتحريم : فعلُ الحلال واجتنابُ الحرام كما ذُكر في هذا الحديث. وقد قال الله تعالى في حقِّ الكفار الذين كانوا يُغيرون تحريمَ الشُّهور الحُرُم : { إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ يُضَلُّ بِهِ الَّذِينَ كَفَرُوا يُحِلُّونَهُ عَاماً وَيُحَرِّمُونَهُ عَاماً لِيُوَاطِئُوا عِدَّةَ مَا حَرَّمَ اللهُ فَيُحِلُّوا مَا حَرَّمَ اللهُ } ((1)) ، والمراد : أنَّهم كانوا يُقاتلون في الشهر الحرام عاماً ، فيُحلونه بذلك ، ويمتنعون من القتال فيه عاماً ، فيحرِّمونَهُ بذلك((2)) .
وقال الله - عز وجل - : { يَا أَيُّهَا الَّذِينَ آمَنُوا لا تُحَرِّمُوا طَيِّبَاتِ مَا أَحَلَّ اللهُ لَكُمْ وَلا تَعْتَدُوا إِنَّ اللهَ لا يُحِبُّ الْمُعْتَدِينَ وَكُلُوا مِمَّا رَزَقَكُمُ اللهُ حَلالاً طَيِّباً } ((3)) وهذه الآية نزلت بسبب قوم امتنعوا من تناول بعض الطيبات زهداً في الدنيا وتقشفاً، وبعضهم حرَّم ذلك عن نفسه ، إمَّا بيمينٍ حَلَفَ بها ، أو بتحريمه على نفسه ، وذلك كُلُّه لا يوجبُ تحريمه في نفس الأمر ، وبعضُهم امتنع منه من غير يمينٍ ولا تحريمٍ ، فسمَّى الجميع تحريماً((4)) ، حيث قصد الامتناعَ منه إضراراً بالنفس ، وكفاً لها عن شهواتها . ويقال في الأمثال : فلانٌ لا يحلِّلُ ولا يحرِّمُ ، إذا كان لا يمتنع من فعل حرام ، ولا يقفُ عندَ ما أُبيح له ، وإنْ كان يعتقدُ تحريمَ الحرام ، فيجعلون من فَعَلَ الحرامَ ولا يتحاشى منه مُحلِّلاً له ، وإنْ كان لا يعتقد حلّه .
__________
(1) التوبة : 37 .
(2) أخرجه : الطبري في " تفسيره " ( 12981 ) عن ابن عباس ، به .
(3) المائدة : 87-88 .
(4) انظر في ذلك : تفسير الطبري ( 9635 ) و( 9636 ) ، وتفسير ابن أبي حاتم ( 6687 )
و( 6689 ) .

وبكلِّ حالٍ ، فهذا الحديثُ يدلُّ على أنَّ من قام بالواجبات ، وانتهى عن
المحرَّمات ، دخلَ الجنة ، وقد تواترتِ الأحاديثُ عَنِ النبيِّ - صلى الله عليه وسلم - بهذا المعنى ، أو ما هو قريبٌ منه ، كما خرَّجهُ النَّسائي ، وابنُ حبان ، والحاكم من حديث أبي هريرة وأبي سعيد عن النبيِّ - صلى الله عليه وسلم - قال : (( ما مِنْ عبدٍ يُصلِّي الصلواتِ الخمس ، ويصومُ رمضان ، ويُخرجُ الزَّكاة ، ويجتنبُ الكبائر السَّبعَ ، إلاَّ فُتِحَتْ له أبوابُ الجنة ، يدخُلُ من أيِّها شاء )) ، ثم تلا : { إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ } ((1))((2)).
وخرَّج الإمام أحمد((3)) والنسائي((4)) من حديث أبي أيوب الأنصاري ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مَنْ عَبدَ الله ، لا يُشركُ به ، وأقامَ الصَّلاةَ ، وآتى الزَّكاة ، وصامَ رمضان ، واجتنبَ الكبائرَ ، فله الجنةُ ، أو دخل الجنة )) .
__________
(1) النساء : 31 .
(2) أخرجه : النسائي في " المجتبى " 5/8 ، وابن حبان ( 1748 ) ، والحاكم 1/316 و262 .
وأخرجه : البخاري في " التاريخ الكبير " 4/266 ، والطبري في " تفسيره " ( 7287 ) ، وابن خزيمة ( 315 ) ، وابن منده في " الإيمان " ( 477 ) ، والبيهقي 10/187 ، وإسناده ضعيف لجهالة صهيب مولى العتواري فقد تفرد بالرواية عنه نعيم المجمر .
(3) المسند 5/413 .
(4) في " المجتبى " 7/88 ، وهو حديث قويٌّ .

وفي " المسند " ((1)) عن ابنِ عباس : أنَّ ضِمَامَ بنَ ثعلبةَ وفَدَ على النَّبيِّ - صلى الله عليه وسلم - ، فذكر له الصَّلوات الخمس ، والصيام ، والزكاة ، والحج ، وشرائع الإسلام كلها ، فلمَّا فرغ ، قال : أشهد أنْ لا إله إلا الله ، وأنَّ محمداً رسول الله ، وسأؤدِّي هذه الفرائض ، وأجتنبُ ما نهيتني عنه ، لا أزيدُ ولا أنقُصُ ، فقال رسولُ الله - صلى الله عليه وسلم - : (( إنْ صدقَ دخلَ الجنَّة )) . وخرَّجه الطبراني((2)) مِنْ وجهٍ آخرَ ، وفي حديثه قال : والخامسة لا أَرَبَ لي فيها ، يعني : الفواحش ، ثم قال : لأعملنَّ بها ، ومن أطاعني ، فقال رسولُ الله - صلى الله عليه وسلم - : (( لئن صدقَ ، ليدخلنَّ الجنَّة )) .
وفي " صحيح البخاري " ((3)) عن أبي أيوب : أنَّ رجلاً قال للنَّبيِّ - صلى الله عليه وسلم - : أخبرني بعمل يُدخلني الجنَّة ، قال : (( تعبدُ الله لا تُشركُ به شيئاً ، وتقيمُ الصَّلاة ، وتُؤْتِي الزكاةَ ، وتَصِلُ الرَّحم )) . وخرّجه مسلم((4)) إلاَّ أنَّ عنده أنَّه قال : أخبرني بعملٍ يُدنيني من الجنَّةِ ويُباعدُني من النَّارِ . وعنده في رواية : فلما أدبرَ قال رسول الله - صلى الله عليه وسلم - : (( إنْ تمسَّك بما أُمِرَ به ، دخلَ الجنَّة )) .
__________
(1) المسند 1/250 و264 و265 ، وهو حديث قويٌّ .
(2) في " الكبير " ( 8151 ) و( 8152 ) ، وفي إسناده مقال .
(3) الصحيح 2/130 ( 1396 ) و8/5-6 ( 5982 ) و8/6 ( 5983 ) .
(4) في " صحيحه " 1/31-32 ( 13 ) ( 14 ) .

وفي " الصحيحين " ((1)) عن أبي هريرة : أنَّ أعرابياً قال : يا رسول الله ، دُلَّني على عملٍ إذا عملتُه دخلتُ الجنَّة ، قال : (( تعبدُ الله لا تُشركُ به شيئاً ، وتقيمُ الصَّلاةَ المكتوبة ، وتؤدِّي الزكاةَ المفروضة ، وتصومُ رمضانَ )) ، قال : والذي بعثك بالحقِّ ، لا أزيدُ على هذا شيئاً أبداً ولا أَنْقُصُ منه ، فلمَّا ولَّى ، قال النَّبيُّ - صلى الله عليه وسلم - : (( مَن سرَّه أنْ ينظرَ إلى رجلٍ من أهلِ الجنَّة ، فلينظر إلى هذا )) .
وفي " الصحيحين " ((2)) عن طلحة بنِ عُبَيد الله : أنَّ أعرابياً جاء إلى رسولِ الله - صلى الله عليه وسلم - ثائرَ الرأس ، فقال : يا رسولَ الله ، أخبرني ماذا فرض الله عليَّ من الصَّلاةِ ؟ فقالَ : (( الصلوات الخمس ، إلا أنْ تَطوَّع شيئاً )) ، فقالَ : أخبرني بما فرض الله عليَّ منَ الصِّيامِ ؟ فقال : (( شهر رمضان ، إلا أنْ تطوَّع شيئاً )) فقال : أخبرني بما فرض الله عليَّ منَ الزَّكاة ؟ فأخبره رسول الله - صلى الله عليه وسلم - بشرائع الإسلام ، فقال : والذي أكرمك((3)) بالحقِّ ، لا أتطوَّعُ شيئاً ولا أنقصُ ممَّا فرضَ الله عليَّ شيئاً ، فقال
رسول الله - صلى الله عليه وسلم - : (( أفلحَ إنْ صدق ، أو دخل الجنَّة إنْ صدق )) ولفظه للبخاري .
وفي " صحيح مسلم " ((4)) عن أنس : أنَّ أعرابياً سألَ النَّبيَّ - صلى الله عليه وسلم - فذكره بمعناه ، وزاد فيه : (( حجّ البيت من استطاع إليه سبيلاً )) فقال : والذي بعثك بالحقِّ لا أزيد عليهن ولا أنقُصُ منهن ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( لئنْ صدَقَ ليَدْخُلَنَّ الجنَّة )) .
__________
(1) صحيح البخاري 2/130-131 ( 1397 ) ، وصحيح مسلم 1/33 ( 14 ) ( 15 ) .
(2) صحيح البخاري 1/18 ( 46 ) ، وصحيح مسلم 1/31 ( 11 ) ( 9 ) .
(3) في ( ص ) : (( بعثك )) .
(4) الصحيح 1/31 ( 12 ) ( 10 ) و1/31 ( 12 ) ( 12 ) .

ومراد الأعرابي أنَّه لا يزيدُ على الصلاة المكتوبة ، والزكاة المفروضة ، وصيام رمضان ، وحجِّ البيت شيئاً من التطوُّع ، ليس مرادُه أنَّه لا يعمل بشيءٍ من شرائعٍ الإسلام وواجباته غير ذلك ، وهذه الأحاديثُ لم يذكر فيها اجتناب المحرَّمات ؛ لأنَّ السائل إنَّما سأله عَنِ الأعمال التي يدخل بها عامِلُها الجنَّة .
وخرَّج الترمذي((1)) من حديث أبي أُمامة قال : سمعتُ رسول الله - صلى الله عليه وسلم - يَخطُبُ في حجَّةِ الوداع يقول : (( أيُّها النَّاس ، اتَّقوا الله ، وصلُّوا خمسَكم ، وصُوموا شهركم ، وأدُّوا زكاةَ أموالكم ، وأطيعوا ذا أمركم ، تدخلوا جنَّة ربكم )) وقال : حسن صحيح ، وخرَّجه الإمام أحمد((2)) ، وعنده : (( اعبدوا ربكم )) بدل قوله
: (( اتقوا الله )) . وخرَّجه بقي بن مخلد في " مسنده " من وجه آخر ، ولفظ حديثه : (( صلُّوا خمسَكم ، وصوموا شهرَكم ، وحُجُّوا بيتكم ، وأدُّوا زكاة أموالكم ، طيِّبةً بها أنفسكم ، تدخلوا جنَّة ربِّكم ))((3)) .
وخرَّج الإمام أحمد((4)) بإسناده عن ابنِ المنتفق ، قال : أتيتُ النَّبيَّ - صلى الله عليه وسلم - وهو بعرفات ، فقلت : ثنتان أسألُك عنهما : ما يُنجيني من النار ، وما يُدخلني الجنَّة ؟ قالَ : (( لئن كنتَ أوجزتَ في المسألة لقد أعظمتَ وأطولت ، فاعقل عني إذن : اعبد الله لا تشرك به شيئاً وأقم الصَّلاة المكتوبةَ ، وأدِّ الزَّكاةَ المفروضةَ ، وصُمْ رمضان، وما تُحِبُّ أنْ يفعله بكَ النَّاسُ، فافعله بهم ، وما تكره أنْ يأتي إليك الناس ، فذرِ الناس منه )) .
__________
(1) الجامع الكبير ( 616 ) .
(2) في " مسنده " 5/251 .
(3) أخرجه : أحمد 5/262 .
(4) في " مسنده " 3/472 و6/383 ، وإسناده ضعيف .

وفي روايةٍ له أيضاً قال : (( اتَّقِ الله ، لا تشركْ به شيئاً ، وتُقيم الصَّلاة ، وتُؤتِي الزَّكاة ، وتحجّ البيت ، وتصوم رمضان ، ولم تَزِدْ على ذلك )) وقيل : إنَّ هذا الصحابي هو وافد بني المنتفق ، واسمه لقيط((1)) .
فهذه الأعمال أسبابٌ مقتضية لدخول الجنَّة ، وقد يكونُ ارتكابُ المحرَّمات موانع ، ويدلُّ على هذا ما خرَّجه الإمام أحمد((2)) من حديث عمرو بن مرَّة الجهني ، قال : جاء رجلٌ إلى النَّبيِّ - صلى الله عليه وسلم - ، فقال : يا رسولَ الله ، شهدتُ أنْ لا إله إلاَّ الله ، وأنَّك رسولُ الله ، وصلَّيتُ الخمس ، وأدَّيتُ زكاةَ مالي ، وصُمْتُ شهرَ رمضانَ ، فقال رسولُ الله - صلى الله عليه وسلم - : (( من مات على هذا ، كان مع النبيِّين والصدِّيقينَ والشهداءِ((3)) يومَ القيامة هكذا - ونَصَبَ أصبعيه - ما لم يَعُقَّ والديه )) .
__________
(1) ذكر الحافظ ابن حجر هذا الحديث ونسبه إلى عبد الله بن المنتفق اليشكري وكذا قال أبو نعيم الأصبهاني . انظر : معرفة الصحابة 3/246 ( 1769 ) ، والاستيعاب 3/998 ، والإصابة 3/296 ( 4980 ) .
(2) كما في " إتحاف المهرة " 12/526 ( 16033 ) ، وأطراف المسند 5/154 ( 6843 ) حيث إن هذا الحديث سقط من مطبوع المسند للإمام أحمد . قال الهيثمي في " مجمع الزوائد " 8/147 : (( رواه أحمد والطبراني بإسنادين ورجال أحد إسنادي الطبراني رجال الصحيح )) .
(3) زاد بعدها في ( ص ) : (( والصالحين )) .

وقد ورد ترتُّب((1)) دخولِ الجنة على فعلِ بعض هذه الأعمال كالصَّلاةِ ، ففي الحديث المشهور : (( من صلَّى الصلواتِ لوقتِها ، كان له عندَ الله عهدٌ أنْ يُدخِلَهُ الجنّة )) . وفي الحديث الصحيح : (( من صَلَّى البَرْدَينِ دخل الجنة )) ، وهذا كلُّه من ذكر السبب المقتضي الذي لا يعمل عمله((2)) إلاَّ باستجماع شروطه، وانتفاء موانعه؛ ويدلُّ على هذا ما خرَّجه الإمام أحمد((3)) عن بشير بنِ الخَصاصِيةِ ، قالَ : أتيتُ النَّبيَّ - صلى الله عليه وسلم - لأبايِعَه ، فشرط عليَّ شهادة أنْ لا إله إلاَّ الله ، وأنَّ محمداً عبده ورسوله ، وأنْ أُقيمَ الصَّلاةَ ، وأنْ أُوتي الزكاة ، وأنْ أحجَّ حجة الإسلام ، وأنْ أصومَ رمضان ، وأنْ أُجاهِد في سبيل الله ، فقلتُ : يا رسول الله أما اثنتان فوالله ما أُطيقُهُما : الجهاد والصَّدقةُ ، فقبضَ رسولُ الله - صلى الله عليه وسلم - يدَهُ ، ثمَّ حَرَّكَها ، وقال : (( فلا جهادَ ولا صدقةَ ؟ فبِمَ تدخلُ الجنَّة إذاً ؟ )) قلتُ : يا رسول الله أنا أُبايعُك ، فبايعتُه عليهنَّ كُلَّهنَّ . ففي هذا الحديث أنَّه لا يكفي في دخول الجنَّة هذه الخصالُ بدون الزكاة والجهاد .
__________
(1) في ( ص ) : (( ترتيب )) .
(2) في ( ص ) : (( عليه )) .
(3) في " مسنده " 5/224 ، وإسناده ضعيف لجهالة أبي المثنى العبدي مؤثر بن عَفاذة فقد تفرد بالرواية عنه جبلة بن سحيم .

وقد ثبت في الأحاديث الصحيحة أنَّ ارتكاب بعضِ الكبائر يمنع دخولَ الجنَّة ، كقوله: (( لا يدخل الجَنَّةَ قاطع ))((1))، وقوله : (( لا يدخل الجنة من في قلبه مثقال ذرَّةٍ من كِبْر ))((2))، وقوله: (( لا تدخلوا الجنة حتَّى تُؤمِنوا، ولا تُؤْمِنوا حتَّى تحابُّوا ))((3)) والأحاديث التي جاءت في منع دخول الجنَّة بالدَّينِ حتى يُقضى ، وفي الصَّحيح
: (( أنَّ المؤمنين إذا جازوا الصِّراطَ ، حُبِسُوا على قنطرة يقتصُّ منهم مظالمُ كانت بينهم في الدنيا )) ((4)) .
وقال بعض السَّلف : إنَّ الرجل ليُحبَسُ على باب الجنَّةِ مئة عام بالذنب كان يعملُه في الدنيا((5)) . فهذه كُلُّها موانع .
ومن هنا يظهرُ معنى الأحاديث التي جاءت في ترتيب دخول الجنَّة على مجرَّد التوحيد ، ففي " الصحيحين " ((6)) عن أبي ذرٍّ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما مِنْ عبدٍ قال : لا إله إلاَّ الله ، ثمَّ مات على ذلك إلاَّ دخل الجنَّة )) ، قلت : وإنْ زنى وإنْ سرق ؟! قالَ : (( وإنْ زنى وإنْ سرق )) ، قالها ثلاثاً ، ثم قال في الرابعة : (( على رغم أنف أبي ذرٍّ )) ، فخرج أبو ذرٍّ ، وهو يقول : وإنْ رغم أنفُ أبي ذرٍّ .
__________
(1) أخرجه : البخاري 8/6 ( 5984 ) ، ومسلم 8/7 ( 2556 ) ( 18 ) من حديث جبير بن مطعم .
(2) أخرجه : أحمد 1/412 و416 ، ومسلم 1/65 ( 91 ) ( 148 ) ، وأبو داود ( 4091 ) من حديث عبد الله بن مسعود .
(3) أخرجه : ابن أبي شيبة ( 25742 ) ، وأحمد 2/391 ، ومسلم 1/53 ( 54 ) ( 94 ) من حديث أبي هريرة .
(4) أخرجه : البخاري 3/167 ( 2440 ) و8/138 ( 6535 ) من حديث أبي سعيد الخدري مرفوعاً .
(5) أخرجه : ابن أبي شيبة ( 35416 ) من قول أبي حرب بن أبي الأسود الدؤلي .
(6) صحيح البخاري 7/192-193 ( 5827 ) ، وصحيح مسلم 1/66 ( 94 ) ( 154 ) .

وفيهما((1)) عن عُبادة بنِ الصامت ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مَنْ شهد أنْ لا إله إلا الله وحدَهُ لا شَريكَ له ، وأنَّ محمداً عبده ورسولُه ، وأنَّ عيسى عبدُ الله ورسوله وكلمتُه ألقاها إلى مريم وروحٌ منه ، وأنَّ الجنَّةَ حقٌّ ، والنَّارَ حقٌّ ، أدخله الله الجنَّة على ما كان من عملٍ )) .
وفي " صحيح مسلم " ((2)) عن أبي هريرة ، أو أبي سعيد - بالشَّكِّ - ، عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال : (( أشهد أنْ لا إله إلا الله وأنِّي رسول الله ، لا يلقى الله بهما عَبْدٌ
غيرَ شاك ، فيُحْجَبُ عن الجنَّة )) .
وفيه((3)) عن أبي هُريرة : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال له يوماً : (( مَنْ لَقِيتَ يشهد أنْ لا إله إلا الله مستيقناً بها قلبُه ، فبشِّره بالجنَّة )) وفي المعنى أحاديث كثيرة جداً .
وفي " الصحيحين " ((4)) عن أنس : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال يوماً لمعاذ : (( ما مِنْ عبدٍ يشهدُ أنْ لا إله إلا الله ، وأنَّ محمداً عبدُه ورسوله إلاَّ حرَّمه الله على النار )) .
وفيهما((5)) عن عِتبان بن مالك ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ الله قد حرَّم على النَّارِ مَنْ قال : لا إله إلا الله ، يبتغي بها وجه اللهِ )) .
__________
(1) صحيح البخاري 4/201 ( 3435 ) ، وصحيح مسلم 1/42 ( 28 ) ( 46 ) .
(2) الصحيح 1/41 ( 27 ) ( 45 ) .
(3) الصحيح 1/43 ( 31 ) ( 52 ) .
(4) صحيح البخاري 1/44 ( 128 ) ، وصحيح مسلم 1/44 ( 32 ) ( 53 ) .
(5) صحيح البخاري 1/115-116 ( 425 ) ، وصحيح مسلم 1/44 ( 33 ) ( 54 ) .

فقال طائفةٌ من العلماء : إنَّ كلمة التوحيد سببٌ مقتضٍ لدخول الجنَّة وللنجاة مِنَ النَّارِ ، لكن له شروطٌ ، وهي الإتيانُ بالفرائضِ ، وموانعُ وهي إتيانُ الكبائر . قال الحسن للفرزدق : إنَّ لـ (( لا إله إلا الله )) شروطاً ، فإيَّاكَ وقذفَ المحصنة((1)) . ورُوي عنه أنَّه قال : هذا العمودُ ، فأين الطُّنُبُ((2)) ، يعني : أنَّ كلمةَ التوحيد عمودُ الفسطاط ، ولكن لا يثبتُ الفسطاطُ بدون أطنابه ، وهي فعلُ الواجبات ، وتركُ المحرَّمات .
وقيل للحسن : إنَّ ناساً يقولون : من قال : لا إله إلا الله ، دخل الجنَّة ، فقال : من قال : لا إله إلا الله ، فأدَّى حقَّها وفرضها ، دخلَ الجنَّةَ((3)) .
وقيل لوهب بنِ مُنبِّه : أليس لا إله إلا الله مفتاح الجنَّة ؟ قال : بلى ؛ ولكن ما من مفتاحٍ إلا وله أسنان ، فإنْ جئتَ بمفتاحٍ له أسنانٌ فتح لك ، وإلاَّ لم يفتح لك((4)).
ويشبه هذا ما رُوِيَ عن ابنِ عمر : أنَّه سُئِلَ عن لا إله إلا الله : هل يضرُّ معها عملٌ ، كما لا ينفع مع تركها عملٌ ؟ فقالَ ابن عمر : عش ولا تغتر((5)) .
__________
(1) ذكره الذهبي في " سير أعلام النبلاء " 4/584 .
(2) الطنب : جمعها أطناب وطنبة ، قال ابن سيده : الطنب حبل طويل يشد به البيت والسرادق بين الأرض والطرائق ، وقيل : (( هو الوتد )) . انظر : لسان العرب 8/205 ( طنب ) .
(3) انظر : شرح صحيح مسلم للنووي 1/200 .
(4) أخرجه : البخاري في " التاريخ الكبير " 1/98 ( 261 ) ، وأبو نعيم في " حلية الأولياء " 4/66 .
(5) أخرجه : معمر في " جامعه " ( 20553 ) ، وعبد الله بن المبارك في " الزهد " ( 923 ) ، وابن الجعد في " مسنده " ( 3381 ) ، وأبو نعيم في " حلية الأولياء " 1/311 .

وقالت طائفةٌ – منهم : الضحاكُ والزهري - : كانَ هذا قبلَ الفرائض والحدود((1)) ، فمِنْ هؤلاء مَنْ أَشار إلى أنَّها نُسِخَتْ ، ومنهم من قالَ : بل ضُمَّ إليها شروطٌ زيدت عليها ، وزيادة الشرط هل هي نسخ أم لا ؟ فيه خلاف مشهور بين الأصوليين ، وفي هذا كلِّه نظرٌ ، فإنَّ كثيراً مِنْ هذه الأحاديث متأخر بعدَ الفرائض والحدود .
وقال الثوري : نسختها الفرائضُ والحدودُ ، فيحتمل أنْ يكونَ مرادُه ما أراده هؤلاء ، ويحتمل أنْ يكون مرادُه أنَّ وجوبَ الفرائض والحدود تبين بها أنَّ عقوبات الدنيا لا تسقُطُ بمجرَّدِ الشهادتين ، فكذلك عقوباتُ الآخرة ، ومثل هذا البيان
وإزالة الإيهام كان السَّلفُ يُسَمُّونه نسخاً ، وليس هو بنسخ في الاصطلاح
المشهور .
وقالت طائفة : هذه النصوص المطلقة جاءت مقيدة بأنْ يقولها بصدقٍ وإخلاصٍ ، وإخلاصُها وصدقُها يمنع الإصرارَ معها على معصية((2)) .
وجاء من مراسيل الحسن ، عن النَّبيِّ - صلى الله عليه وسلم - : (( من قال : لا إله إلا الله مخلصاً دخل الجنَّة )) قيل : وما إخلاصها ؟ قال : (( أنْ تحجُزَكَ عمَّا حرَّم الله ))((3)) . وروي ذلك مسنداً من وجوه أخرَ ضعيفة((4)
__________
(1) انظر في ذلك : الزهد لعبد الله بن المبارك ( 921 ) ، وشرح صحيح مسلم للنووي 1/200 .
(2) انظر : شرح صحيح مسلم 1/200 و201 .
(3) لم نقف عليه في مظانه . وذكره الحكيم الترمذي في " نوادر الأصول " 3/16 ، والقرطبي في " تفسيره " 10/60 .
وقد روي هذا الحديث عن زيد بن أرقم مرفوعاً مسنداً .
أخرجه : الطبراني في " الكبير " ( 5074 ) ، وأبو نعيم في " حلية الأولياء " 9/254 .
(4) في إسناده الهيثم بن جماز . سئل عنه أحمد بن حنبل فقال : (( كان منكر الحديث ترك
حديثه )) ، وعن يحيى بن معين قال : (( كان قاصاً بالبصرة ضعيف )) ، وعن أبي حاتم الرازي قال : (( ضعيف الحديث منكر الحديث )) ، وعن أبي زرعة قال : (( ضعيف )) .

انظر : الجرح والتعديل 9/102 ( 330 ) .
وأخرجه : الطبراني في " الأوسط " ( 1257 ) ، وفي إسناده محمد بن عبد الرحمان بن غزوان . قال عنه الهيثمي في " مجمع الزوائد " 1/18 : (( وضاع )) .

) .
ولعل الحسن أشار بكلامه الذي حكيناه عنه من قبلُ إلى هذا فإنَّ تحقق القلب بمعنى (( لا إله إلا الله )) وصدقه فيها ، وإخلاصه بها يقتضي أنْ يرسخَ فيه تألُّهُ الله وحده ، إجلالاً ، وهيبةً ، ومخافةً ، ومحبَّةً ، ورجاءً ، وتعظيماً ، وتوكُّلاً ، ويمتلئَ بذلك، وينتفيَ عنه تألُّه ما سواه من المخلوقين ، ومتى كان كذلك ، لم يبقَ فيه محبَّةٌ، ولا إرادةٌ ، ولا طلبٌ لغير ما يُريدُهُ الله ويحبُّه ويطلبه ، وينتفي بذلك مِنَ القلب جميعُ أهواءِ النُّفوس وإراداتها ، ووسواس الشيطان ، فمن أحب شيئاً وأطاعه ، وأحبَّ عليه وأبغض عليه ، فهو إلههُ ، فمن كان لا يحبُّ ولا يبغضُ إلا لله ، ولا يُوالي ولا يُعادي إلا له ، فالله إلههُ حقاً ، ومن أحبَّ لهواه ، وأبغض له ، ووالى عليه ، وعادى عليه ، فإلهه هواه ، كما قال تعالى : { أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ } ((1)) قالَ الحسن : هوَ الذي لا يهوى شيئاً إلا ركبه((2)) . وقال قتادة : هوَ الذي كلما هَوِيَ شيئاً ركبه ، وكلما اشتهى شيئاً أتاه ، لا يَحجزُه عن ذلك ورعٌ ولا تقوى((3)) . ويُروى من حديث أبي أمامة مرفوعاً (( ما تحتَ ظلِّ السماء إلهٌ يُعبد أعظم عندَ الله من هوى متَّبع ))((4)) .
__________
(1) الجاثية : 23 .
(2) ذكره القرطبي في " تفسيره " 13/31 .
(3) أخرجه : عبد الرزاق في " التفسير " ( 2831 ) ، والطبري في " تفسيره " ( 24134 ) .
(4) أخرجه : ابن أبي عاصم في " السنة " ( 3 ) ، والطبراني في " الكبير " ( 7502 ) ، وابن عدي في " الكامل " 3/126 ، وأبو نعيم في " الحلية " 6/118 ، وابن الجوزي في
" الموضوعات " ( 1616 ) وهو حديث موضوع ، وإسناده مسلسل بالمتروكين .

وكذلك مَنْ أطاعَ الشيطان في معصية الله ، فقد عبده ، كما قال الله - عز وجل -
: { أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي آدَمَ أَنْ لا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ } ((1)) .
فتبيَّن بهذا أنَّه لا يصحُّ تحقيقُ معنى قولِ : لا إله إلا الله ، إلاَّ لمن لم يكن في قلبه إصرارٌ على محبة ما يكرهه الله ، ولا على إرادة ما لا يُريده الله ، ومتى كان في القلب شيءٌ مِنْ ذلك ، كان ذلك نقصاً في التوحيد ، وهو مِنْ نوع الشِّرك الخفيِّ . ولهذا قال مجاهدٌ في قوله تعالى : { أَلاَّ تُشْرِكُوا بِهِ شَيْئاً } ((2)) قال : لا تحبُّوا غيري .
وفي " صحيح الحاكم " ((3)) عن عائشة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( الشِّركُ أخفى من دبيب الذَّرِّ على الصَّفا في الليلة الظَّلماء ، وأدناه أنْ تُحِبَّ على شيءٍ مِنَ الجَوْرِ ، وتُبغِضَ على شيءٍ مِنَ العدل ، وهل الدِّينُ إلا الحبّ والبغض ؟ قال الله - عز وجل - : { قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللهُ } ((4)) . وهذا نصٌّ في أنَّ محبةَ ما يكرهه الله ، وبغضَ ما يُحبه متابعةٌ للهوى ، والموالاة على ذلك والمعاداة عليه من الشرك الخفيّ .
__________
(1) يس : 60 .
(2) الأنعام : 151 .
(3) المستدرك 2/191 .
وأخرجه : ابن أبي حاتم في " تفسيره " ( 3399 ) ، أبو نعيم في "حلية الأولياء" 9/253 ، وابن الجوزي في " العلل المتناهية " 2/339 ، وإسناده ضعيف فيه عبد الأعلى بن أعين قال أبو زرعة الرازي : (( هذا حديث منكر وعبد الأعلى منكر الحديث ضعيف )) كما في " تفسير ابن أبي حاتم " .
(4) آل عمران : 31 .

وخرَّج ابن أبي الدُّنيا من حديث أنس مرفوعاً : (( لا تزالُ لا إله إلا الله
تمنعُ العبادَ مِنْ سخط الله ، ما لم يُؤْثِروا دُنياهم على صَفقةِ دينهم ، فإذا آثرُوا
صفقةَ دُنياهم على دينهم ، ثم قالوا : لا إله إلا الله رُدَّتْ عليهم ، وقال الله :
كذبتم ))((1)) .
فتبيَّن بهذا معنى قوله - صلى الله عليه وسلم - : (( من شهد أنْ لا إله إلا الله صادقاً من قلبه حرَّمه الله على النار )) ، وأنَّ من دخل النارَ من أهل هذه الكلمة ، فَلِقِلَّةِ صدقه في قولها ، فإنَّ هذه الكلمة إذا صدقت ، طهَّرت من القلب كلَّ ما سوى الله ، فمن صدق في قوله : لا إله إلا الله ، لم يُحبَّ سواه ، ولم يَرْجُ إلاَّ إيَّاه ، ولم يخشَ أحداً إلاَّ الله ، ولم يتوكَّل إلاَّ على الله ، ولم تبقَ له بقيَّةٌ من آثار نفسه وهواه ، ومتى بقي في القلب أثرٌ لسوى الله ، فمن قلَّة الصدق في قولها .
نارُ جهنَّم تنطفىء بنور إيمان الموحدين ، كما في الحديث المشهور : (( تقول النار للمؤمن : جُزْ يا مؤمنُ ، فقد أطفأ نورُك لهبي ))((2)) .
وفي " مسند الإمام أحمد " ((3)
__________
(1) أخرجه : أبو يعلى ( 4034 ) ، وإسناده ضعيف جداً لضعف حسين بن علي بن الأسود وعمر بن حمزة العمري .
وأخرجه : العقيلي 2/297 من حديث أبي هريرة ، وسنده ضعيف لضعف عبد الله بن محمد ابن عجلان .
(2) أخرجه : الطبراني في " الكبير " 22/( 668 ) ، وابن عدي في " الكامل " 8/131 ، وأبو نعيم في " حلية الأولياء " 9/329 ، والبيهقي في " شعب الإيمان " ( 375 ) ، وهو حديث ضعيف .
(3) المسند 3/328 .

وأخرجه : الحارث في " مسنده " كما في " بغية الباحث " ( 1127 ) ، وعبد بن حميد
( 1106 ) ، والبيهقي في " شعب الإيمان " ( 370 ) ، وهو حديث ضعيف .

) عن جابرٍ ، عَنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( لا يبقى برٌّ
ولا فاجر إلاّ دخلها ، فتكونُ على المؤمنين برداً وسلاماً كما كانت على إبراهيم ،
حتى أنَّ للنار ضجيجاً من بردهم )) .
فهذا ميراثٌ وَرِثَه المؤمنون من حال إبراهيم - عليه السلام - ، فنارُ المحبة في قلوب المؤمنين تخافُ منها نارُ جهنم . قال الجنيد : قالت النار : يا ربِّ ، لو لم أُطِعك ، هل كنت تُعذِّبني بشيءٍ هو أشدُّ مني ؟ قالَ : نعم ، كنتُ أسلط عليك نارِي الكبرى ، قالت : وهل نارٌ أعظم مني وأشدُّ ؟ قال : نعم ، نار محبتي أسكنتُها قلوبَ أوليائي المؤمنين . وفي هذا يقول بعضهم :
ففي فؤادِ المُحِبِّ نارُ هوى

أحرُّ نارِ الجحيم أبردُهَا

ويشهد لهذا المعنى حديثُ معاذ ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مَنْ كان آخِرَ كلامِهِ لا إله إلا الله ، دخل الجنَّة ))((1)) ، فإنَّ المحتضرَ لا يكادُ يقولُها إلاَّ بإخلاصٍ ، وتوبةٍ ، وندمٍ على ما مضى ، وعزم على أنْ لا يعودَ إلى مثله ، ورجح هذا القولَ الخطابيُّ في مصنَّفٍ له مفرد في التوحيد ، وهو حسن .
__________
(1) أخرجه : أحمد 5/233 ، أبو داود ( 3116 ) ، وابن منده ( 113 ) ، والحاكم 1/351 و500 ، والبيهقي في " شعب الإيمان " ( 9234 ) وفي " الاعتقاد " ، له : 37 ، وهو حديث صحيح .

الحديث الثالث والعشرون
عَنْ أبي مالِكٍ الأشْعَريِّ - رضي الله عنه - قالَ : قالَ رسولُ الله - صلى الله عليه وسلم - : (( الطُّهورُ شَطْرُ الإيمانِ ، والحَمْدُ للهِ تَملأُ المِيزانَ ، وسُبحَانَ اللهِ ، والحَمْدُ للهِ ، تَملآنِ أو تَملأُ ما بَيْنَ السَّماواتِ والأرْضِ ، والصَّلاةُ نورٌ ، والصَّدقَةُ بُرهَانٌ ، والصَّبْرُ ضِياءٌ ، والقُرآنُ حُجَّةٌ لك أو عَلَيكَ ، كُلُّ النَّاسِ يَغْدُو ، فَبائعٌ نَفْسَهُ ، فمُعْتِقُها أو مُوبِقها )) . رواه مسلم .
هذا الحديث خرَّجه مسلم((1)) من رواية يحيى بن أبي كثير : أنَّ زيدَ بن سلام حدثه : أنَّ أبا سلام حدثه عن أبي مالك الأشعري ، قال : قال رسولُ الله - صلى الله عليه وسلم - : (( الطُّهور شطر الإيمان ، والحمد لله تملأ الميزان )) ، فذكر الحديثَ . وفي أكثر نسخ
" صحيح مسلم " : (( والصبرُ ضياء )) وفي بعضها : (( والصيامُ ضياء )) ((2)) .
وقد اختلف في سماع يحيى بن أبي كثير من زيدِ بن سلاَّم ، فأنكره يحيى بنُ معين ، وأثبته الإمامُ أحمدُ ، وفي هذه الرواية التصريحُ بسماعه منه((3)) .
__________
(1) الصحيح 1/140 ( 223 ) ( 1 ) .
وأخرجه ابن أبي شيبة ( 37) ، وأحمد 5/342 و343 و344 ، والدارمي ( 159 ) ، والترمذي ( 3517 ) ، والنسائي في" الكبرى " ( 9996 ) ، وفي "عمل اليوم والليلة " ، له
( 168 ) ، وأبو عوانة 1/189 ، والطبراني في " الكبير " ( 3423 ) ، والمروزي في " تعظيم قدر الصلاة " ( 435 ) و( 436 ) ، وابن منده في " الإيمان " ( 211 ) ، واللالكائي في
" شرح أصول الاعتقاد" ( 1619 ) ، وأبو نعيم في " المسند المستخرج " ( 534 ) ، والبيهقي 1/42 وفي " الاعتقاد " ، له : 176 ، والبغوي ( 148 ) .
(2) انظر : المفهم 1/477 .
(3) انظر : تهذيب الكمال 3/80 ( 2095 ) .

وخرَّج هذا الحديث النسائيُّ((1)) ، وابنُ ماجه((2)) من رواية معاوية بن سلام ،
عن أخيه زيدِ بن سلاَّم ، عن جدِّه أبي سلام ، عن عبد الرحمان بن غنم ، عن أبي مالك ، فزاد في إسناده عبد الرحمان بن غنم ، ورجَّحَ هذه الرواية بعضُ الحفاظ ، وقال : معاوية بن سلام أعلمُ بحديثِ أخيه زيدٍ من يحيى بن أبي كثيرٍ((3)) ، ويقوِّي ذلك أنَّه قد روي عن عبد الرحمان بن غنم ، عن أبي مالك من وجهٍ آخر ، وحينئذٍ فتكونُ روايةُ مسلمٍ منقطعةً((4)) .
وفي حديث معاويةَ بعضُ المخالفة لحديث يحيى بن أبي كثير ، فإنَّ لفظ حديثه عند ابن ماجه : (( إسباغُ الوضوء شطرُ الإيمان ، والحمد لله مِلء الميزان ، والتسبيحُ والتَّكبيرُ مِلء السماء والأرض ، والصلاة نورٌ ، والزكاة برهانٌ ، والصبر ضياءٌ ، والقرآنُ حُجَّةٌ لك أو عليك ، كلُّ النَّاسِ يغدو ، فبائع نفسه ، فمعتقها ، أو
موبقها ))((5)) .
__________
(1) في " المجتبى " 5/5 وفي " عمل اليوم والليلة " ، له ( 169 ) .
(2) في " سننه " ( 280 ) .
(3) انظر : علل الجارودي 1/45 .
(4) قال الإمام النووي في " شرح صحيح مسلم " 2/86 في تعليقه على إسناد مسلم لهذا الحديث : (( هذا الإسناد مما تكلم فيه الدارقطني وغيره ، فقال : سقط فيه رجل بين أبي سلام وأبي مالك ، والساقط عبد الرحمان بن غنم ، قال : والدليل على سقوطه : أن معاوية بن سلام رواه عن أخيه زيد بن سلام ، عن جده أبي سلام ، عن عبد الرحمان بن غنم ، عن أبي مالك الأشعري ، وهكذا أخرجه النسائي وابن ماجه وغيرهما ويمكن أنْ يجاب لمسلم عن هذا بأنَّ الظاهر من حال مسلم أنَّه علم سماع أبي سلام لهذا الحديث من أبي مالك فيكون أبو سلام سمعه من أبي مالك وسمعه أيضاً من عبد الرحمان بن غنم ، عن أبي مالك فرواه مرة عنه ، ومرة عن عبد الرحمان )) ، وانظر : التتبع : 19-20 ( 34 ) مع التعليق عليه .
(5) سبق تخريجه .

وخرَّج الترمذي حديث يحيى بن أبي كثير الذي خرَّجه مسلم ، ولفظ حديثه :
(( الوضوءُ شطرُ الإيمانِ )) ، وباقي حديثه مِثلُ سياقِ مسلمٍ((1)) .
وخرَّج الإمامُ أحمدُ((2)) والترمذي((3)) من حديث رجلٍ من بني سليم ، قال : عدَّهُنَّ رسولُ الله - صلى الله عليه وسلم - في يدي أو في يده : (( التسبيحُ نصفُ الميزان ، والحمد لله تملؤه ، والتكبير يملأ ما بين السماء والأرض ، والصومُ نصفُ الصبر ، والطهورُ نصفُ الإيمان )) .
فقوله - صلى الله عليه وسلم - : (( الطهور شطرُ الإيمان )) فسر بعضهم الطهورَ هاهنا بتركِ الذُّنوب، كما في قوله تعالى : { إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُون } ((4)) ، وقوله : { وَثِيَابَكَ فَطَهِّرْ } ((5)) ، وقوله : { إِنَّ اللهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ } ((6)) .
وقال : الإيمانُ نوعان : فعلٌ وترك ، فنصفُه : فعلُ المأموراتِ ، ونصفُه : ترك المحظورات ، وهو تطهيرُ النفس بترك المعاصي ، وهذا القولُ محتمل لولا أنَّ رواية :
(( الوضوء شطرُ الإيمان )) تردُّه ، وكذلك رواية : (( إسباغ الوضوء )) .
__________
(1) سبق تخريجه .
(2) في " مسنده " 4/260 و5/363 و365 و370 و372 .
(3) في " جامعه " ( 3519 ) .
وأخرجه : معمر في " جامعه " ( 20582 ) ، وأبو عمر العدني في " الإيمان " ( 58 ) ، والدارمي ( 660 ) ، والمروزي في " تعظيم قدر الصلاة " ( 432 ) و( 433 ) ، والطبراني في " الدعاء " ( 1734 ) ، وأبو الشيخ في " طبقات المحدّثين " ( 785 ) ، والبيهقي في " شعب الإيمان " (631 ) و( 3575 ) ، وقال الترمذي : (( حديث حسن )) على أنَّ في إسناده
مقالاً ؛ فإنَّ جُري النهدي مقبول حيث يتابع ولم يتابع .
(4) الأعراف : 82 .
(5) المدثر : 4 .
(6) البقرة : 222 .

وأيضاً ، ففيه نظرٌ من جهة المعنى ، فإنَّ كثيراً من الأعمال تُطَهِّرُ النفس مِنَ الذُّنوبِ السابقة ، كالصلاة ، فكيف لا تدخل في اسم الطُّهور ، ومتى دخلت الأعمالُ ، أو بعضُها ، في اسم الطُّهور ، لم يتحقَّقْ كونُ تركِ الذنوبِ شَطْرَ الإيمان .
والصحيح الذي عليه الأكثرون : أنَّ المراد بالطهور هاهنا : التَّطهُّر بالماء من الأحداث ، وكذلك بدأ مسلمٌ بتخريجه في أبواب الوضوء ((1)) ، وكذلك خرَّجه النَّسائي وابن ماجه((2)) وغيرهما ، وعلى هذا ، فاختلف الناسُ في معنى كون الطهور بالماء شطرَ الإيمان.
فمنهم من قال : المرادُ بالشطر : الجزءُ ، لا أنَّه النصفُ بعينه ، فيكونُ الطهور جزءاً مِنَ الإيمان ، وهذا فيه ضعف؛ لأنَّ الشطر إنَّما يُعْرَفُ استعمالُه لغة في النِّصف؛ ولأنَّ في حديث الرجلِ من بني سُليم : (( الطهورُ نصف الإيمان )) كما سبق .
ومنهم من قال : المعنى أنَّه يُضاعَفُ ثوابُ الوضوء إلى نصف ثوابِ الإيمان ، لكن من غير تضعيف ، وفي هذا نظرٌ ، وبُعدٌ .
ومنهم من قال : الإيمانُ يكفِّرُ الكبائرَ كلَّها ، والوضوء يكفِّر الصَّغائِرَ ، فهو شطرُ الإيمان بهذا الاعتبار ، وهذا يردُّه حديث : (( من أساءَ في الإسلام أُخِذَ بما عمل في الجاهلية )) وقد سبق ذكره .
ومنهم من قال : الوضوء يُكفِّرُ الذنوبَ مع الإيمان ، فصار نصفَ الإيمانِ ، وهذا ضعيف((3)) .
__________
(1) سبق تخريجه .
(2) سبق تخريجه .
(3) انظر : المفهم ( 166 ) ، وشرح صحيح مسلم للنووي 2/86 ، وفيض القدير ( 5343 ) .

ومنهم من قال : المرادُ بالإيمان هاهنا : الصلاة ، كما في قوله - عز وجل - : { وَمَا كَانَ اللهُ لِيُضِيعَ إِيمَانَكُمْ } ((1))، والمراد : صلاتُكم إلى بيتِ المقدس ، فإذا كان المرادُ بالإيمان الصلاةَ ، فالصلاةُ لا تُقبل إلا بطهور ، فصار الطُّهور شطر الصلاة بهذا الاعتبار ، حكى هذا التفسير محمدُ بن نصر المروزي في " كتاب الصلاة "((2)) عن إسحاق بن راهويه ، عن يحيى بنِ آدم ، وأنَّه قال في معنى قولهم : لا أدري نصفُ العلم : إنَّ العلم إنَّما هو : أدري ولا أدري ، فأحدهما نصفُ الآخر((3)) .
__________
(1) البقرة : 143 .
(2) تعظيم قدر الصلاة ( 439 ) .
(3) تعظيم قدر الصلاة ( 442 ) .

قلت : كُلُّ شيءٍ كان تحته نوعان : فأحدُهما نصفٌ له ، وسواءٌ كان عددُ النوعين على السواء ، أو أحدهما أزيد من الآخر ، ويدلُّ على هذا حديثُ
: (( قسمتُ الصلاةَ بيني وبَينَ عبدي نصفين ))((1)) والمرادُ : قراءة الصلاة ، ولهذا فسّرها بالفاتحة ، والمرادُ أنَّها مقسومة لِلعبادة والمسألة ، فالعبادةُ حقُّ الربِّ والمسألةُ حقُّ العبد ، وليس المرادُ قسمة كلماتها على السواء ((2)) . وقد ذكر هذا الخطابيُّ ، واستشهد بقول العرب : نصف السنة سفر ، ونصفها حَضَر ، قال : وليس على تساوي الزمانين فيهما ، لكن على انقسام الزمانين لهما ، وإنْ تفاوتت مدتاهما((3)) ، وبقول شريح - وقيل له : كيف أصبحت ؟ - قال : أصبحت ونصفُ الناس عليَّ غضبان((4)) ، يريد أنَّ الناسَ بين محكومٍ له ومحكومٍ عليه ، فالمحكومُ عليه غضبان ، والمحكوم له راضٍ عنه ، فهما حزبان مختلفان . ويقول الشاعر :
إذا مِتُّ كان الناسُ نصفينِ : شامتٌ بموتي ومُثْنٍ بالذي كنتُ أفعلُ
ومراده أنَّهم ينقسمون قسمين .
__________
(1) أخرجه : مالك في " الموطأ " ( 224 ) برواية يحيى الليثي ، وعبد الرزاق ( 2767 )
و( 2768 ) ، والحميدي ( 973 ) ، وأحمد 2/241 و285 و460 ، والبخاري في " القراءة خلف الإمام " ( 52 ) و( 54 ) و( 55 ) و( 64 ) و( 67 ) وفي " خلق أفعال العباد " ، له 1/48 ، ومسلم 2/8 ( 395 ) ( 38 ) ، وأبو داود ( 821 ) ، وابن ماجه ( 3784 ) ، والترمذي ( 2953 ) ، والنسائي 2 / 136 وفي " الكبرى " ، له ( 981 ) و( 8012 )
و( 8013 ) و( 10982 ) وفي " التفسير " ، له ( 2 ) وفي " فضائل الصحابة "، له ( 38 )، وابن خزيمة ( 502 ) من حديث أبي هريرة به ، الروايات مطولة ومختصرة .
(2) انظر : شرح صحيح مسلم للنووي 2/ 289 – 290 .
(3) انظر : معالم السنن 1/176 .
(4) لم أقف عليه في مظانه وذكره صاحب عون المعبود 3/28 ( ط دار الكتب العلمية ) .

قلت : ومِنْ هذا المعنى : حديث أبي هريرة المرفوع في الفرائض : (( إنَّها نصف العلم )) خرَّجه ابن ماجه((1)) ، فإنَّ أحكامَ المكلفين نوعان : نوع يتعلق بالحياة ، ونوع يتعلَّقُ بما بعدَ الموتِ، وهذا هو الفرائضُ. وقال ابنُ مسعود : الفرائضُ ثلث العلم((2)) . ووجه ذلك الحديث الذي خرَّجه أبو داود((3)) وابنُ ماجه((4)) من حديث عبد الله بن عمرو مرفوعاً : (( العلم ثلاثة، وما سوى ذلك ، فهو فضلٌ : آية محكمة، أو سنّةٌ قائمةٌ ، أو فريضة عادلة )) .
__________
(1) في " سننه " ( 2719 ) .
وأخرجه: الطبراني في "الأوسط" ( 5293 ) ، والحاكم 4/332 ، والبيهقي 6/208 –209 ، وإسناده ضعيف لضعف حفص بن عمر بن أبي العطاف .
(2) لم أقف عليه .
وأخرجه : معمر في " جامعه " ( 21013 ) من قول قتادة .
(3) في " سننه " ( 2885 ) .
(4) في " سننه " ( 54 ) .
وأخرجه : الدارقطني ( 4015 ) ، والحاكم 4/332 ، والبيهقي 6/208 ، وإسناده ضعيف لضعف عبد الرحمان بن زياد الإفريقي وعبد الرحمان بن رافع التنوخي .

وروي عن مجاهد أنَّه قال : المضمضةُ والاستنشاقُ نصفُ الوضوء ، ولعلَّه أراد أنَّ الوضوء قسمان : أحدهما مذكور في القرآن ، والثاني مأخوذٌ من السُّنَّةِ ، وهو المضمضة والاستنشاق ، أو أراد أنَّ المضمضةَ والاستنشاقَ يُطَهِّرُ باطنَ الجسدِ ، وغسلَ سائرِ الأعضاء يُطهر ظاهره ، فهما نصفان بهذا الاعتبار ، ومنه قولُ ابن مسعود : الصبرُ نصفُ الإيمان ، واليقينُ الإيمان كله((1)) . وجاء من رواية يزيد الرقاشي ، عن أنسٍ مرفوعاً : (( الإيمانُ نصفان : نصفٌ في الصَّبر ، ونصفٌ في الشُّكر ))((2)) ، فلمَّا كان الإيمانُ يشمل فعلَ الواجباتِ ، وتركَ المحرَّمات ، ولا يُنالُ ذلك كلُّه إلاَّ بالصَّبر ، كان الصبرُ نصفَ الإيمان ، فهكذا يقالُ في الوضوء : إنَّه نصف الصلاة .
وأيضاً فالصلاةُ تُكفر الذنوبَ والخطايا بشرط إسباغ الوضوء وإحسانه ، فصار شطرَ الصلاة بهذا الاعتبار أيضاً ، كما في " صحيح مسلم "((3)) عن عثمان ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( ما مِنْ مُسلمٍ يتطهر فيُتِمُّ الطهورَ الذي كُتِبَ عليه ، فيُصلي هذه الصلوات الخمْسَ إلاَّ كانت كفَّارةً لما بينَهنَّ )) . وفي روايةٍ له((4)) : (( من أتمَّ الوُضوء كما أمره الله ، فالصلواتُ المكتوبات كفاراتٌ لما بينهن )) .
__________
(1) أخرجه : عبد الله بن أحمد في " السنة " ( 817 ) ، والطبراني في " الكبير " ( 8544 ) ، والحاكم 2 / 446 ، والبيهقي في " شعب الإيمان " ( 48 ) .
(2) أخرجه : الخرائطي في "فضيلة الشكر" ( 18 ) ، والقضاعي في " مسند الشهاب " ( 159 )، والبيهقي في " شعب الإيمان " ( 9715 ) ، وطبعة الرشد ( 9265 ) .
(3) الصحيح 1/142 ( 231 ) ( 10 ) .
وأخرجه : البيهقي في " شعب الإيمان " ( 2726 ) .
(4) في " صحيحه " 1/142 ( 231 ) ( 11 ) .

وأيضاً فالصلاةُ مفتاحُ الجنَّة ، والوضوء مفتاح الصَّلاة ، كما خرَّجه الإمامُ أحمد((1)) والترمذي((2)) من حديث جابرٍ مرفوعاً ، وكلٌّ من الصلاة والوضوء مُوجِبٌ لفتح أبواب الجنَّة كما في " صحيح مسلم " ((3)) عن عُقبة بن عامر سمع النَّبيَّ - صلى الله عليه وسلم - يقول : (( ما من مسلمٍ يتوضأ ، فيُحسنُ وضوءه ، ثم يقوم فيصلي ركعتين ، يقبل عليهما بقلبه ووجهه ، إلا وجبت له الجنَّة )) ، وعن عقبة ، عن عمر ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( ما مِنْكُم مِن أحَدٍ يتوضأ فيُبْلغُ أو يُسبغُ الوضوء ، ثم يقولُ : أشهدُ أنْ لا إله إلا الله ، وأشهدُ أنَّ محمداً عبدُه ورسوله ، إلا فُتحتْ له أبوابُ الجنَّةِ الثمانية يدخل من أيِّها شاء ))((4)) .
__________
(1) في " مسنده " 3/340 .
(2) في " جامعه " ( 4 ) . =
= وأخرجه : الطيالسي ( 2712 ) ، والعقيلي في " الضعفاء " 2/137، والطبراني في "الأوسط" ( 4364 ) وفي "الصغير" ، له ( 596 ) ، وابن عدي في " الكامل " 4/241 ، والبيهقي في
" شعب الإيمان " ( 2711 ) و( 2712 ) ، والخطيب في " الموضح " 1/352 ، وهو حديث ضعيف لضعف سليمان بن قرم وأبي يحيى القتات .
(3) الصحيح 1/144 ( 234 ) .
(4) أخرجه : الترمذي ( 55 ) ، والنسائي 1/95 وفي " الكبرى " ، له ( 141 ) والبيهقي 1/78.
وأخرج الروايتين معاً : عبد الرزاق ( 142 ) ، وابن أبي شيبة ( 21 ) ، وأحمد 4/145 و153 ، ومسلم 1/144 ( 234 ) ( 17 ) ، وأبو داود ( 169 ) ، والنسائي في " عمل اليوم والليلة " ( 84 ) ، وأبو يعلى ( 72 ) ، وابن خزيمة ( 222 ) و( 223 ) ، وابن حبان
( 1050 ) ، والطبراني في " الكبير " 19/( 917 ) ، وأبو نعيم في " المسند المستخرج "
( 554 ) ، والبيهقي 1/78 .

وفي " الصحيحين " ((1)) عن عُبَادة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من قال : أشهدُ أنْ لا إلهَ إلاَّ الله وحدَه لا شريكَ له، وأنَّ محمداً عبدُه ورسولُه ، وأنَّ عيسى عبدُ الله، وابنُ أمتِهِ ، وكلمتُهُ ألقاها إلى مريمَ ، وروحٌ منه ، وأنَّ الجنَّةَ حقٌّ ، وأنَّ النار حقٌّ ، أدخله الله مِنْ أيِّ أبوابِ الجنةِ الثمانيةِ شاءَ )) .
فإذا كان الوضوء مع الشهادتين موجباً لفتح أبواب الجنَّة ، صار الوضوءُ نصفَ الإيمان بالله ورسوله بهذا الاعتبار .
وأيضاً فالوضوء من خِصال الإيمان الخفيَّة التي لا يُحافِظُ عليها إلاَّ مُؤمنٌ ، كما في حديث ثوبان وغيره ، عن النَّبيِّ - صلى الله عليه وسلم - : (( لا يُحافِظُ على الوضوء إلا مؤمن ))((2)) . والغسل من الجنابة قد ورد أنَّه أداء الأمانة ، كما خرَّجه العقيلي((3)) من حديث أبي الدرداء ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( خمسٌ من جاءَ بهنَّ مع إيمانٍ دخل الجنَّةَ : من حافظ على الصلوات الخمس على وضوئهن وركوعهن وسجودهن ومواقيتهن ، وأعطى الزَّكاةَ من ماله طيِّبَ النَّفسِ بها - قال : وكان يقول : - وايمُ اللهِ ، لا يفعل ذلك إلا مؤمنٌ ، وصام رمضانَ ، وحجَّ البيتَ من استطاع إليه سبيلاً ، وأدَّى الأمانة )) قالوا : يا أبا الدرداء ، وما أداءُ الأمانة ؟ قال : الغسلُ من الجنابة ، فإنَّ الله لم يأتمنِ ابنَ آدم على شيءٍ من دينه غيرها .
وخرَّج ابنُ ماجه((4)
__________
(1) تقدم تخريجه .
(2) تقدم تخريجه .
(3) في " الضعفاء " 3/123 .
وأخرجه : أبو داود ( 429 ) ، والطبراني في " الصغير " ( 759 ) .
وأخرجه : البيهقي في " شعب الإيمان " ( 2750 ) ، موقوفاً .
(4) في " سننه " ( 598 ) .

وأخرجه : المروزي في " تعظيم قدر الصلاة " ( 511 ) ، والطبراني في " الكبير " ( 3989 ) وفي " مسند الشاميين " ، له ( 732 ) ، والبيهقي في " شعب الإيمان " ( 2748 ) ، وإسناده ضعيف لانقطاعه كما نص عليه أبو حاتم .

) من حديث أبي أيوبَ ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( الصلواتُ الخمس ، والجمعة إلى الجمعة ، وأداءُ الأمانة كفَّارةٌ لما بينهنَّ )) ، قيل : وما أداء الأمانة ؟ قالَ : (( الغسل من الجنابة ، فإنَّ تحتَ كُلِّ شعرة جنابة )) ، وحديث أبي الدرداء الذي قبلَه((1)) جعل فيه الوضوءَ من أجزاءِ الصلاة .
وجاء في حديثٍ آخر خرَّجه البزار((2)) من رواية شبابة بن سوار : حدثنا المُغيرة ابن مسلم ، عن الأعمش ، عن أبي صالح ، عن أبي هريرة مرفوعاً : (( الصلاةُ ثلاثةُ أثلاث : الطهور ثُلُثٌ ، والركوع ثُلُثٌ ، والسجودُ ثُلُثٌ ، فمن أدَّاها بحقِّها ، قُبِلَتْ منه ، وقُبِلَ منه سائرُ عمله ، ومن رُدَّتْ عليه صلاتُه ، رُدَّ عليه سائر عمله )) وقال : تفرَّد به المغيرةُ ، والمحفوظُ عن أبي صالح ، عن كعب من قوله .
فعلى هذا التقسيم الوضوءُ ثُلُثُ الصلاة ، إلا أنْ يجعل الركوع
والسجود كالشيء الواحد ، لتقاربهما في الصورة ، فيكونُ الوضوءُ نصفَ الصلاة أيضاً .
ويحتمل أنْ يُقال : إنَّ خصالَ الإيمان من الأعمال والأقوال كُلّها تُطَهِّرُ القلبَ وتُزكيه ، وأما الطهارةُ بالماء ، فهي تختصُّ بتطهير الجسدِ وتنظيفه ، فصارت خصالُ الإيمان قسمين : أحدُهما يُطهِّرُ الظاهر ، والآخر يُطهِّرُ الباطن ، فهما نصفان بهذا
الاعتبار ، والله أعلم بمراده ومراد رسوله في ذلك كُلِّه .
__________
(1) عبارة : (( الذي قبله )) سقطت من ( ص ) .
(2) كما في " كشف الأستار " ( 349 ) .
وأخرجه : الصيداوي في " معجم الشيوخ " : 323 ، وهذا الحديث أعله البزار بالوقف فقال : (( لا نعلمه مرفوعاً إلاَّ عن المغيرة ، ولم يتابع عليه ، وإنَّما نحفظه عن أبي صالح عن كعب
قوله )) .

وقوله - صلى الله عليه وسلم - : (( والحمدُ لله تملأ الميزانَ ، وسبحان اللهِ والحمد لله تملآن أو تملأُ ما بَيْنَ السماوات والأرض )) فهذا شكٌّ مِن الراوي في لفظه ، وفي رواية النَّسائي وابن ماجه : (( والتسبيح والتكبير مِلءُ السماء والأرض )) . وفي حديث الرجل من بني سُليم : (( التسبيحُ نصفُ الميزانِ ، والحمد لله تملؤُه ، والتكبيرُ يملأ ما بَيْنَ السماء والأرض ))((1)) .
وخرَّج الترمذي((2)) من حديث الإفريقي ، عن عبد الله بن يزيد ، عن عبد الله ابن عمرٍو ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( التسبيحُ نصفُ الميزان ، والحمدُ لله تملؤه ، ولا إله إلاَّ الله ليس لها دونَ اللهِ حجابٌ حتَّى تصلَ إليه )) ، وقال : ليس إسناده بالقوي((3)) .
قلت : اختلف في إسناده على الإفريقي ، فروي عنه ، عن أبي علقمة ، عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، وفيه زيادة : (( والله أكبر ملء السماوات والأرض ))((4)) .
روى جعفر الفريابي في كتاب " الذكر " وغيره من حديث عليٍّ ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( الحمد لله ملء الميزان ، وسبحان الله نصف الميزان ، ولا إله إلا الله والله أكبر ملء السماوات والأرض وما بينهن )) .
وخرَّج الفريابي أيضاً من حديث معاذ بن جبل ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( كلمتان إحداهما مَنْ قالها لم يكن لها ناهية دونَ العرش ، والأخرى تملأ ما بين السماء والأرض : لا إله إلا الله والله أكبر ))((5)) .
__________
(1) سبق تخريجه .
(2) في " جامعه " ( 3518 ) .
(3) فيه عبد الرحمان بن زياد بن أنعم الإفريقي ضعيف ، انظر : الجرح والتعديل 5/290
( 1111 ) .
(4) أخرجه : إسحاق بن راهويه ( 340 ) ، وإسناده ضعيف لضعف ابن لهيعة .
(5) أخرجه : الطبراني في " الكبير " 20/ ( 334 ) .

فقد تضمنت هذه الأحاديثُ فضلَ هذه الكلمات الأربع التي هي أفضلُ الكلام ، وهي : سبحانَ الله ، والحمدُ لله ، ولا إله إلا الله ، والله أكبر .
فأما الحمدُ لله ، فاتفقت الأحاديثُ كلُّها على أنَّه يملأ الميزانَ ، وقد قيل : إنَّه ضربُ مثل ، وأنَّ المعنى : لو كان الحمدُ جسماً لملأ الميزان ، وقيل : بل الله - عز وجل - يُمثِّلُ أعمالَ بني آدم وأقوالهم صُوَراً تُرى يومَ القيامة وتوزَنُ ، كما قال النَّبيُّ - صلى الله عليه وسلم - : (( يأتي القرآنُ يومَ القيامة تقْدُمُه البقرةُ وآلُ عمران كأنَّهما غمامتان أو غَيَايتانِ((1)) أو فِرقان((2)) من طيرٍ صَوَّاف ))((3)) .
وقال : (( كلمتانِ حبيبتان إلى الرحمان ، ثقيلتان في الميزان ، خفيفتان على اللسان : سبحان الله وبحمده ، سبحانَ الله العظيمِ ))((4)) .
__________
(1) كل شيء أظل الإنسان فوق رأسه كالسحابة وغيرها . انظر : النهاية 3/403 .
(2) أي : قطعتان . انظر : النهاية 3/440 .
(3) أخرجه : أحمد 4/183 ، والبخاري في " التاريخ الكبير " 8/39 ( 2512 ) ، ومسلم 2/197 ( 805 ) ( 253 ) ، والترمذي ( 2883 ) ، والطبراني في " مسند الشاميين "
( 1418 ) ، وأبو نعيم في " المسند المستخرج " ( 1826 ) ، والبيهقي في " شعب الإيمان "
( 2373 ) من حديث النواس بن سمعان ، به .
(4) أخرجه : ابن أبي شيبة ( 29413 ) و( 35026 ) ، وأحمد 2/232 ، والبخاري 8/107
( 6406 ) و8/173( 6682 ) و9/198 ( 7563 )، ومسلم 8/70 ( 2694 ) ( 31 ) ، وابن ماجه ( 3806 ) ، والترمذي ( 3467 ) ، والنسائي في " عمل اليوم والليلة "
( 830 ) . من طرق عن ابن فضيل ، عن عمارة بن قعقاع ، عن أبي هريرة ، به .

وقال : (( أثقلُ ما يُوضَع في الميزانِ الخُلُق الحسنُ ))((1)) ، وكذلك المؤمن يأتيه عملُه الصالحُ في قبره في أحسنِ صُورَةٍ ، والكافرُ يأتيه عملُه في أقبح صورةٍ ، ورُوي أنَّ الصلاة والزكاة والصيام وأعمال البرِّ((2)) تكونُ حَوْل الميت في قبره تُدافعُ عنه ، وأنَّ القرآن يصعَد فيشفعُ له((3)) .
__________
(1) أخرجه : معمر في " جامعه " ( 20157 ) ، والطيالسي ( 978 ) ، والحميدي ( 393 )
و( 394 ) ، وأحمد 6/442 و446 و448 و451 ، وعبد بن حميد ( 204 ) و( 214 ) والبخاري في " الأدب المفرد " ( 270 ) و( 464 ) ، وأبو داود ( 4799 ) ، والترمذي
( 2002 ) و( 2003 ) من حديث أبي الدرداء ، وقال الترمذي : (( حسن صحيح )) .
(2) في ( ص ) : (( والزكاة والأعمال )) .
(3) أخرجه : عبد الرزاق ( 6703 ) ، وابن أبي شيبة ( 12062 ) ، وهناد بن السري في
" الزهد " ( 338 ) ، والطبري في " تفسيره " ( 15709 ) ، وابن حبان ( 3113 ) ، والطبراني في " الأوسط " ( 2651 ) ، والحاكم 1/379 – 380 و380 – 381 ، والبيهقي في " الاعتقاد " : 220 – 221 وفي " إثبات عذاب القبر " ، له ( 67 ) ، من حديث أبي هريرة ، به .

وأما سبحان الله ، ففي رواية مسلم : (( سبحان الله والحمد لله تملأ - أو تملآن - ما بَينَ السماء والأرض ))((1)) ، فشكَّ الراوي في الذي يملأ ما بين السماءِ والأرض : هل هو الكلمتان أو إحداهما ؟ وفي رواية النَّسائي وابنِ ماجه : (( التسبيحُ والتَّكبيرُ ملءُ السَّماءِ والأرض )) ، وهذه الروايةُ أشبه ، وهل المرادُ أنَّهما معاً يملآن ما بينَ السماء والأرض ، أو أنَّ كلاً منهما يملأُ ذلك ؟ هذا محتمل((2)) . وفي حديث أبي هريرة والرجلِ الآخر أنَّ التكبير وحدَه يملأُ ما بينَ السَّماءِ والأرض .
__________
(1) قال النووي : (( وأما معناه فيحتمل أن يقال لقدر ثوابهما جسماً لملأ ما بين السماوات والأرض وسبب عظم فضلهما ما اشتملتا عليه من التنزيه لله تعالى ، بقوله : (( سبحان الله )) والتفويض والافتقار إلى الله بقوله : (( الحمد لله )) ، والله أعلم )) . شرح النووي لصحيح مسلم 2/87 .
(2) قال السندي : (( بالإفراد ، أي : كل منهما أو مجموعهما ، وفي بعض النُّسخ يملأن بالتثنية ، والظاهر أنَّ هذا يكون عند الوزن )) . حاشية السندي في سنن النسائي 5/6 .

وبكلِّ حال فالتسبيح دونَ التحميد في الفضل كما جاء صريحاً في حديث عليٍّ وأبي هريرة ، وعبد الله بن عمرو ، والرجل من بني سُليمٍ : أنّ التسبيح نصفُ الميزان، والحمد لله تملؤه ، وسببُ ذلك أنَّ التحميدَ إثباتُ المحامد كلِّها لله ، فدخل في ذلك إثباتُ صفاتِ الكمال ونعوتِ الجلال كلِّها ، والتسبيحُ هو تنزيه اللهِ عن النقائص والعيوب والآفات((1)) ، والإثباتُ أكملُ من السلب ، ولهذا لم يرد التسبيحُ مجرَّداً ، لكن مقروناً بما يدلُّ على إثبات الكمال ، فتارةً يُقرَنُ بالحمد ، كقولِ : سبحان الله وبحمده ، وسبحان الله والحمد لله ، وتارة باسمٍ من الأسماء الدَّالَّةِ على العظمة والجلال ، كقوله : سبحان الله العظيم ، فإنْ كان حديثُ أبي مالكٍ يدلُّ على أنَّ الذي يملأُ ما بَيْنَ السَّماء والأرض هو مجموعُ التسبيح والتكبير ، فالأمرُ ظاهر ، وإنْ كان المراد أنَّ كلاً منهما يملأُ ذلك ، فإنَّ الميزان أوسعُ مما بينَ السَّماء والأرض ، فما يملأ الميزانَ هو أكبر ممَّا يملأ ما بينَ السَّماء والأرض ، ويدلُّ عليه أنَّه صحَّ عن سلمانَ - رضي الله عنه - أنَّه قال : يُوضعُ الميزانُ يوم القيامة ، فلو وُزِنَ فيه السماواتُ والأرضُ لوسعت ، فتقولُ الملائكة : يا ربِّ لمن تزن هذا ؟ فيقول الله تعالى : لمن شئتُ من خلقي ، فتقول الملائكة : سبحانك ما عبدناك حقّ عبادتك . وخرَّجه الحاكم مرفوعاً وصححه((2)) ، ولكن الموقوف((3)) هو المشهور .
وأمَّا التكبيرُ ، ففي حديث أبي هريرة والرجل من بني سُليمٍ : أنَّه وحده يملأ ما بين السماوات والأرض ، وفي حديث عليٍّ أنَّ التكبير مع التهليل يملأ السماوات والأرض وما بينهن .
__________
(1) قال السندي : (( التسبيح هو التنزيه عن جميع ما لا يليق بجنابه الأقدس )) . حاشية السندي 3/78 .
(2) في " المستدرك " 4/586 .
(3) أخرجه : عبد الله بن المبارك في " الزهد " ( 1357 ) .

وأما التهليلُ وحده ، فإنَّه يصلُ إلى اللهِ من غيرِ حجابٍ بينه وبينه . وخرَّج التِّرمذي((1)) من حديث أبي هريرة ، عنِ النَّبيِّ - صلى الله عليه وسلم -، قال : (( ما قالَ عبدٌ لا إله إلا الله
مخلصاً ، إلاَّ فُتِحَتْ له أبوابُ السَّماء ، حتَّى تُفضيَ إلى العرش ما اجتُنِبَتِ
الكبائر )) .
وقال أبو أمامة : ما من عبدٍ يُهلِّل تهليلةً ، فيُنهْنِهُها ((2)) شيءٌ دونَ العرشِ ، وورد أنَّه لا يعدِلُها شيء في الميزان في حديث البطاقة المشهور ، وقد خرَّجه أحمد((3)) والترمذي((4)) والنَّسائي ، وفي آخره عندَ الإمامِ أحمد : (( ولا يثقل شيءٌ بسم الله الرحمن الرحيم )) . وفي " المسند "((5)) عن عبد الله بن عمرو ، عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال : (( إنَّ نوحاً - عليه السلام - لمَّا حضرته الوفاةُ ، قال لابنه : آمرك بـ ( لا إله إلا الله ) ، فإنَّ السماوات السبعَ والأرضين السبع لو وضعت في كفةٍ ، ووضعت لا إله إلا الله في كفَّةٍ ، رجحت بهنَّ لا إله إلا الله )) .
__________
(1) في " جامعه " ( 3590 ) .
وأخرجه : النسائي في " الكبرى " ( 10669 ) وفي " عمل اليوم والليلة " ، له ( 833 ) ، وقال الترمذي : (( حسن غريب )) .
(2) أي : منعها وكفها عن الوصول إليه . لسان العرب 14/312 ( نهنه ) .
(3) في " مسنده " 2/213 و221 .
(4) في " جامعه " ( 2639 ) .
وأخرجه : عبد الله بن المبارك في " زوائده على الزهد " ( 371 ) ، وعبد بن حميد ( 339 ) وابن ماجه ( 4300 ) ، وابن حبان ( 225 ) ، وأبو القاسم الكناني في "جزء بطاقة" ( 2 ) ، والطبراني في " الأوسط " ( 4725 ) ، والحاكم 1/6 و529 ، والبيهقي في " شعب الإيمان " ( 283 ) ، والبغوي ( 4321 ) من حديث عبد الله بن عمرو ، وقال الترمذي : (( حسن غريب )) .
(5) مسند الإمام أحمد 2/169 و225 .
وأخرجه : البخاري في " الأدب المفرد " ( 548 ) ، وهو حديث صحيح .

وفيه أيضاً عن عبد الله بن عمرو ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ موسى - عليه السلام - قال: يا ربِّ علمني شيئاً أذكُرُكَ به وأدعوك به ، قال : يا موسى ، قل : لا إله إلا الله ، قال : كلُّ عبادِكَ يقولُ هذا ، إنَّما أُريدُ شيئاً تخصُّني به ، قال : يا موسى ، لو أنَّ السماوات السبعَ وعامرهن غيري ، والأرضين السبع في كفَّة ولا إله إلا الله في
كفَّةٍ مالت بِهِنَّ لا إله إلا الله ))((1)) .
وقد اختلف في أيِّ الكلمتين أفضلُ ؟ أكلمةُ الحمدِ أم كلمةُ التَّهليلِ ؟ وقد حكى هذا الاختلافَ ابنُ عبد البرِّ((2)) وغيره . وقال النَّخعي : كانوا يرون أنَّ
الحمدَ أكثرُ الكلام تضعيفاً((3)) ، وقال الثوري : ليس يُضاعف من الكلام مثل الحمد لله((4)) .
والحمدُ يتضمَّنُ إثباتَ جميع أنواع الكمال لله ، فيدخل فيه التوحيد . وفي
" مسند الإمام أحمد " ((5)
__________
(1) لم أقف على رواية عبد الله بن عمرو ، وما وجدته في المصادر يروى عن أبي سعيد الخدري .
أخرجه : النسائي في" الكبرى " ( 10670 ) و( 10980 ) وفي " عمل اليوم والليلة " ، له
( 834 ) و( 1141 ) ، وأبو يعلى ( 393 ) ، وابن حبان ( 6218 ) ، والطبراني في
" الدعاء " ( 1480 ) ، والحاكم 1/528 ، والبيهقي في " الأسماء والصفات " : 128 ، وهو حديث ضعيف ؛ فإنَّه من رواية دراج ، عن أبي الهيثم ، وهي سلسلة ضعيفة .
(2) في " التمهيد " 6/42 – 44 .
(3) أخرجه : البيهقي في " شعب الإيمان " ( 4393 ) .
(4) ذكره أبو نعيم في " حلية الأولياء " 7/16 .
(5) المسند 2/302 و310 و3/35 و38 .

وأخرجه : ابن أبي شيبة ( 29827 ) ، والبزار كما في " كشف الأستار " ( 3074 ) ، والنسائي في " الكبرى " ( 10676 ) وفي " عمل اليوم والليلة " ، له ( 840 ) ، والحاكم 1/512 ، وابن عبد البر في " التمهيد " 6/47 .

) عن أبي سعيد وأبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الله اصطفى من الكلام أربعاً : سبحان الله ، والحمدُ لله ، ولا إله إلا الله ، والله أكبر ، فمن قال : سبحان الله ، كُتِبَتْ له عشرون حسنة ، أو حُطَّتْ عنه عشرون سيئة ، ومن قال : الله أكبر مثل ذلك ، ومن قال : لا إله إلا الله مثل ذلك ، ومن قال : الحمدُ للهِ ربِّ العالمين من قبل نفسه ، كتبت له ثلاثونَ حسنة ، أو حطَّتْ عنه
ثلاثون سيئة )) . وقد روي هذا عن كعبٍ من قوله((1))، وقيل : إنَّه أصحُّ من المرفوع.
وقولُه - صلى الله عليه وسلم - : (( والصلاةُ نورٌ ، والصدقةُ برهانٌ ، والصبرُ ضياءٌ )) ، وفي بعض نسخ " صحيح مسلم " : (( والصيام ضياءٌ )) ، فهذه الأنواع الثلاثةُ من الأعمال أنوارٌ كلُّها ، لكن منها ما يختصُّ بنوعٍ من أنواع النُّور ، فالصَّلاةُ نورٌ مطلق ، ويُروى بإسنادين فيهما نظر عن أنسٍ ، عِنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( الصلاةُ نورُ
المؤمنِ ))((2)
__________
(1) أخرجه : المروزي في " تعظيم قدر الصلاة " ( 326 ) ، والنسائي في " الكبرى " ( 10679) وفي " عمل اليوم والليلة " ، له ( 843 ) ، والبيهقي في " شعب الإيمان " ( 3740 ) .
(2) أخرجه : المروزي في " تعظيم قدر الصلاة " ( 176 ) ، وأبو يعلى ( 3655 ) ، والقضاعي في " مسند الشهاب " ( 144 ) .

وفيه عيسى بن ميسرة قال عنه ابن حجر : (( متروك )) . انظر : التقريب ( 5317 ) ، وكذلك فيه أبو خالد الأحمر ، قال عنه ابن حجر : (( صدوق يخطئ )) . انظر : التقريب
( 2547 ) .

) ، فهي للمؤمنين في الدُّنيا نورٌ في قلوبهم وبصائرهم ، تُشرِق بها
قلوبُهم ، وتستنير بصائرُهم ولهذا كانت قرَّة عين المتقين ، كما كان النَّبيُّ - صلى الله عليه وسلم - يقول : (( جعلت قُرَّةُ عيني في الصلاة )) خرّجه أحمد((1)) والنَّسائي((2)).
وفي روايةٍ : (( الجائع يشبع ، والظمآنُ يروى ، وأنا لا أشبع من حُبِّ الصلاة ))((3)) . وفي " المسند " ((4)) عن ابن عباسٍ ، قال : قال جبريلُ للنَّبيِّ - صلى الله عليه وسلم - : إنَّ الله قد حبَّبَ إليكَ الصَّلاةَ ، فخُذْ منها ما شئتَ . وخرَّج أبو داود((5)
__________
(1) في " مسنده " 3/128 و199 و285 .
(2) في " المجتبى " 7/61 وفي " الكبرى " ، له ( 8887 ) و( 8888 ) .
وأخرجه : ابن سعد في " الطبقات " 1/304 ،والعقيلي في " الضعفاء " 2/160 ، وابن أبي عاصم في " الزهد " ( 235 ) ، والمروزي في " تعظيم قدر الصلاة " ( 322 ) و(323 ) ، وأبو يعلى ( 3482 ) و( 3530 ) ، والطبراني في" الأوسط " ( 5772 ) وفي " الصغير " ، له ( 728 ) ، وابن عدي في " الكامل " 4/313 ، وأبو الشيخ في " أخلاق النبي " : 98 و229 ، والبيهقي 7/78 ، والخطيب في " تاريخه " 12/371 ، والضياء المقدسي في
" المختارة " 4/367 ( 1533 ) و4/428 ( 1680 ) و 5/112 ( 1736 ) و5/113
( 1737 ) . من حديث أنس بن مالك ، وهو حديث حسن .
(3) لم أقف عليه في مظانه ، وذكره الديلمي في " مسند الفردوس " 2/119 ( 2622 ) .
(4) مسند الإمام أحمد 1/245 و255 و269 .
وأخرجه : عبد بن حميد ( 666 ) ، والطبراني في" الكبير " ( 12929 ) ، وإسناده ضعيف لضعف علي بن زيد بن جدعان ويوسف بن مهران .
(5) في " سننه " ( 4985 ) و( 4986 ) .

وأخرجه : أحمد 5/364 ، والطبراني في " الكبير " ( 6214 ) ، والخطيب في " تاريخه " 10/444 – 445 ، وطبعة دار الغرب 12/204 ، وقد حصل فيه اختلاف شديد فصله الخطيب ، والدارقطني في " العلل " 4/120 –122 س ( 461 ) .

) من حديث رجلٍ من خزاعةَ : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( يا بلالُ ، أقمِ الصَّلاةَ وأرِحْنا بها )) .
قال مالك بن دينار : قرأتُ في التوراة : يا ابن آدم ، لا تَعْجزْ أنْ تقومَ بين يديَّ في صلاتِك باكياً ، فأنا الذي اقتربتُ بقلبك وبالغيب رأيت نوري ، يعني : ما يفتح للمصلي في الصلاة من الرِّقة والبكاء((1)) .
وخرَّج الطبراني((2)) من حديث عُبادة بنِ الصامت مرفوعاً : (( إذا حافظ العَبْدُ على صلاته ، فأقام وضوءها ، وركوعها ، وسجودها ، والقراءة فيها ، قالت له : حَفِظكَ الله كما حَفِظتني ، وصُعِدَ بها إلى السَّماء ، ولها نورٌ حتَّى تنتهي إلى الله - عز وجل -، فتشفع لصاحبها )) .
وهي نورٌ للمؤمنين في قبورهم ، ولاسيَّما صلاة الليل ، كما قال أبو الدرداء : (( صلُّوا ركعتين في ظُلَم اللَّيلِ لِظلمة القبور )) ((3)) .
وكانت رابعةُ قد فَتَرَتْ عن وِرْدها باللَّيلِ مُدَّةً ، فأتاها آتٍ في منامها
فأنشدها :
صلاتُك نورٌ والعبادُ رُقُودُ

ونومُكِ ضِدٌّ للصَّلاةِ عنيدُ

وهي في الآخرة نورٌ للمؤمنين في ظلمات القيامة ، وعلى الصراط ، فإنَّ الأنوارَ تُقسم لهم على حسب أعمالهم . وفي " المسند " و" صحيح ابن حبان " عن عبد الله بن عمرو ، عن النَّبيِّ - صلى الله عليه وسلم - : أنَّه ذكر الصلاة ، فقال : (( من حافظ عليها كانت له نوراً وبُرهاناً ونجاةً يَوْمَ القيامة ، ومَنْ لم يُحافِظْ عليها لم يكن له نور ولا نجاة ولا بُرهانٌ ))((4)) .
وخرَّج الطبراني((5)
__________
(1) أخرجه : أبو نعيم في " حلية الأولياء " 2/359 .
(2) في " مسند الشاميين " ( 427 ) .
وأخرجه : الطيالسي ( 585 ) ، والبزار في " مسنده " ( 2691 ) و( 2708 ) ، والبيهقي في " شعب الإيمان " ( 3140 ) ، وطبعة الرشد ( 2871 ) ، وهو حديث ضعيف .
(3) انظر : أخبار مكة للفاكهي 3/134 .
(4) سبق تخريجه .
(5) في " الأوسط " ( 6641 ) و( 6656 ) .

وفيه بقية بن الوليد وقد عنعنه ، قال عنه ابن عيينة : (( لا تسمعوا من بقية ما كان في السنة ، واسمعوا منه ما كان في الثواب وغيره )) ، وسئل عنه ابن معين فقال : (( إذا حدَّث عن الثقات مثل صفوان ابن عمرو وغيرهم فأما إذا حدث عن أولئك المجهولين فلا . وإذا كنى ولم يسم اسم الرجل فليس يساوي شيء )) . وقال عنه الهيثمي : (( مدلس )) ، وقال عنه ابن حجر
: (( صدوق كثير التدليس عن الضعفاء )) .
انظر : الجرح والتعديل 2/359 ( 1728 ) ، ومجمع الزوائد 2/39 ، والتقريب ( 734 ) .

) بإسنادٍ فيه نظرٌ من حديث ابن عباس وأبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم -: (( من صلَّى الصلوات الخمسَ في جماعة ، جاز على الصِّراط كالبرقِ اللاَّمع في أوَّلِ زُمرةٍ من السابقين ، وجاء يومَ القيامة ووجهُه كالقمر ليلَةَ البدرِ )) .
وأمَّا الصدقة ، فهي برهان ، والبرهان : هو الشُّعاعُ الذي يلي
وجهَ الشَّمس ، ومنه حديثُ أبي موسى : أنَّ روحَ المؤمن تخرُج مِنْ جسده
لها برهان كبرهانِ الشَّمس((1)) ، ومنه سُمِّيَت الحُجَّةُ القاطعةُ برهاناً ؛ لوضوح
دلالتها على ما دلَّت عليه ، فكذلك الصدقة برهان على صحة الإيمان ،
وطيب النفس بها علامة على وجود حلاوة الإيمان وطعمه ، كما في حديث
عبد الله بن معاوية الغاضِري ، عن النَّبيِّ - صلى الله عليه وسلم - : (( ثلاث من فعلهن فقد طَعِمَ
طَعْمَ الإيمان : مَنْ عَبَدَ الله وحدَه ، وأنَّه لا إله إلا الله ، وأدَّى زكاةَ ماله طيِّبَةً
بها نفسُه رافِدةً عليه في كُلِّ عامٍ )) ، وذكر الحديثَ ، خرَّجه أبو
داود((2)) .
وقد ذكرنا قريباً حديث أبي الدرداء فيمن أدى زكاة ماله طيبة بها
نفسه ، قال : وكان يقول : لا يفعلُ ذلك إلا مؤمن((3)) . وسبب هذا أنَّ المالَ
تحبُّه النُّفوسُ ، وتبخَلُ به ، فإذا سمحت بإخراجه لله - عز وجل - دلَّ ذلك على صحَّة
إيمانها بالله ووعده ووعيده ، ولهذا منعت العربُ الزكاة بعدَ النَّبيِّ - صلى الله عليه وسلم - ،
وقاتلهم الصدِّيقُ - رضي الله عنه - على منعها ، والصلاةُ أيضاً برهانٌ على صحة
الإسلام .
وقد خرَّج الإمامُ أحمد((4)
__________
(1) لم أقف عليه .
(2) في " سننه " ( 1582 ) .
وأخرجه : ابن أبي عاصم في " الآحاد والمثاني " ( 1062 ) ، والطبراني في " الصغير "
( 546 ) ، والبيهقي 4/109 وفي " شعب الإيمان " ، له ( 3297 ) ، وهو حديث صحيح .
(3) سبق تخريجه .
(4) في " مسنده " 3/321 و399 .
وأخرجه : معمر في " جامعه " ( 20719 ) ، وعبد بن حميد ( 1138 ) ، والبزار كما في
" كشف الأستار " ( 1609 ) ، وأبو يعلى ( 1999 ) ، وابن حبان ( 1723 )
و( 4514 ) ، والطبراني في " الكبير " 19/( 212 ) و( 298 ) ، وفي " الأوسط "
( 2751 ) ، والحاكم في " المستدرك " 4/480 ، والبيهقي في " شعب الإيمان " ( 5761 ) .
تنبيه : لفظ رواية أبي يعلى : (( الصلاة قربان )) .

) والترمذي((1)) من حديث كعب بن عُجره ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( الصلاة برهان )) .
وقد ذكرنا في شرح حديث : (( أُمرتُ أنْ أقاتلَ الناس حتَّى يشهدوا أنْ لا إله إلا الله وأنَّ محمَّداً رسول الله ، ويقيمُوا الصلاة ويؤتوا الزَّكاة ))((2)) أنَّ الصلاةَ هي الفارقةُ بين الكفرِ والإسلام ، وهي أيضاً أوَّل ما يُحاسَبُ به المرءُ يومَ القيامةِ ، فإنْ تمَّت صلاتُه ، فقد أفلح وأنجح ، وقد سبق حديث عبد الله بن عمرو فيمن حافظ عليها أنَّها تكونُ له نوراً وبرهاناً ونجاةً يوم القيامة((3)) .
وأمَّا الصبرُ ، فإنَّه ضياء ، والضياءُ : هو النُّورُ الذي يحصلُ فيه نوعُ حرارةٍ وإحراقٍ كضياء الشمس بخلاف القمر ، فإنَّه نورٌ محضٌ ، فيه إشراقٌ بغير إحراقٍ ، قال الله - عز وجل - : { هُوَ الَّذِي جَعَلَ الشَّمْسَ ضِيَاءً وَالْقَمَرَ نُوراً } ((4))ومِن هُنا وصف الله شريعةَ موسى بأنَّها ضياءٌ ، كما قال : { وَلَقَدْ آتَيْنَا مُوسَى وَهَارُونَ الْفُرْقَانَ وَضِيَاءً وَذِكْراً لِلْمُتَّقِينَ } ((5))وإنْ كان قد ذكر أنَّ في التوراة نوراً كما قال : { إِنَّا أَنْزَلْنَا التَّوْرَاةَ فِيهَا هُدىً وَنُورٌ } ((6))، ولكن الغالب على شريعتهم الضياءُ لما فيها مِنَ الآصار والأغلال والأثقال .
__________
(1) في " جامعه " ( 614 ) ، وقال الترمذي : (( حسن غريب )) .
(2) سبق تخريجه .
(3) سبق تخريجه .
(4) يونس : 5 .
(5) الأنبياء : 48 .
(6) المائدة : 44 .

ووصف شريعةَ محمَّدٍ - صلى الله عليه وسلم - بأنَّها نورٌ لما فيها من الحَنيفيَّةِ السمحة ، قال تعالى :
{ قَدْ جَاءكُمْ مِنَ اللهِ نُورٌ وَكِتَابٌ مُبِينٌ } ((1)) وقال : { الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوباً عِنْدَهُمْ فِي التَّوْرَاةِ وَالإنْجِيلِ يَأْمُرُهُمْ بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنْكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَائِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلالَ الَّتِي كَانَتْ عَلَيْهِمْ فَالَّذِينَ آمَنُوا بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُوا النُّورَ الَّذِي أُنْزِلَ مَعَهُ أُولَئِكَ هُمُ الْمُفْلِحُونَ } ((2)) .
ولما كان الصبر شاقَّاً على النفوس ، يحتاجُ إلى مجاهدةِ النفس وحبسِها ، وكفِّها عمَّا تهواهُ ، كان ضياءً ، فإنَّ معنى الصَّبر في اللغة : الحبسُ ، ومنه قَتْلُ الصبر : وهو أنْ يُحبَسَ الرَّجلُ حتى يقتل((3)) .
__________
(1) المائدة : 15 .
(2) الأعراف : 157 .
(3) انظر : لسان العرب 7/276 ( صبر ) .

والصبر المحمود أنواع : منه صبرٌ على طاعةِ الله - عز وجل - ، ومنه صبرٌ عن معاصي الله - عز وجل - ، ومنه صبرٌ على أقدار الله - عز وجل - ، والصبرُ على الطاعات وعنِ المحرَّماتِ أفضلُ من الصَّبرِ على الأقدار المؤلمة ، صرّح بذلك السَّلفُ ، منهم : سعيدُ بنُ جبير ، وميمون بن مهران((1)) ، وغيرهما . وقد روي بإسناد ضعيفٍ من حديث عليٍّ مرفوعاً : (( إنَّ الصَّبرَ على المصيبة يُكتب به للعبد ثلاث مئة درجة ، وإنَّ الصَّبر على الطاعة يكتب له به ست مئة درجة ، وإنَّ الصبر عن المعاصي يُكتب له به تسع مئة
درجة ))((2))، وقد خرَّجه ابنُ أبي الدنيا وابن جرير الطبري .
__________
(1) ذكره ابن الجوزي في " صفة الصفوة " 4/131 عن ميمون بن مهران ، به .
(2) أخرجه : ابن الجوزي في "الموضوعات" 3/183 –184، وطبعة أضواء السلف ( 1678 ) . وفيه عبد الله بن زياد بن سمعان . قال عنه مالك : (( كذاب )) ، وقال عنه أحمد بن حنبل
: (( هو متروك الحديث كان إبراهيم ابن سعد يرميه بالكذب )) ، وعن يحيى بن معين قال
: (( ابن السمعان ضعيف الحديث ليس بشيء ))، وعن أحمد بن صالح قال : (( أظن ابن السمعان كان يضع للناس ، يعني : الحديث )) ، وقال عنه ابن حجر : (( متروك اتهمه بالكذب أبو داود وغيره )) ؛ لذا قال ابن الجوزي : (( هذا حديث موضوع )) .
انظر : الجرح والتعديل 5/71 – 72 ( 279 ) ، والتقريب ( 3326 ) .

ومن أفضل أنواع الصبر : الصيامُ ، فإنَّه يجمعُ الصبرَ على الأنواعِ الثَّلاثةِ ؛ لأنَّه صبرٌ على طاعةِ الله - عز وجل - ، وصبرٌ عن معاصي الله ؛ لأنَّ العبدَ يتركُ شهواتِه لله - عز وجل - ونفسه قد تنازعه إليها ، ولهذا في الحديث الصحيح : (( إنَّ الله - عز وجل - يقولُ : كُلُّ عمل ابنِ آدمَ له إلاَّ الصِّيامُ ، فإنَّه لي ، وأنا أجزي به ، إنَّه تركَ شهوتَه وطعامَه وشرابَه من أجلي ))((1)) ، وفيه أيضاً صبرٌ على الأقدار المؤلمة بما قد يحصُلُ للصَّائم من الجوع والعطشِ ، وكان النَّبيُّ - صلى الله عليه وسلم - يسمِّي شهرَ الصِّيامِ شهرَ الصَّبر((2)) .
وقد جاء في حديث الرجل من بني سُليم ، عن النَّبيِّ - صلى الله عليه وسلم - : أنَّ الصوم نصفُ الصبر ، وربما عُسر الوقوف على سرِّ كونه نصفَ الصبر أكثر من عُسر الوقوف على سرِّ((3)) كونِ الطهور شطر الإيمان ، والله أعلم .
وقوله - صلى الله عليه وسلم - : (( والقرآنُ حجةٌ لك أو عليك )) ، قال الله - عز وجل - : { وَنُنَزِّلُ مِنَ الْقُرْآنِ مَا هُوَ شِفَاءٌ وَرَحْمَةٌ لِلْمُؤْمِنِينَ وَلا يَزِيدُ الظَّالِمِينَ إِلاَّ خَسَاراً } ((4)). قال بعضُ السَّلف : ما جالسَ أحدٌ القرآنَ فقام عنه سالماً ؛ بل إمَّا أنْ يربح أو أنْ يخسرَ ، ثمَّ تلا هذه الآية((5)) .
__________
(1) أخرجه : البخاري 7/211 ( 5927 ) ، ومسلم 3/157 ( 1151 ) ( 57 ) .
(2) أخرجه: الحارث في "مسنده" كما في " بغية الباحث " ( 321 ) ، وابن خزيمة ( 1887 ) ، والمحاملي في " الأمالي " ( 293 ) ، وهو حديث ضعيف لضعف علي بن زيد بن جدعان ، ولم يصححه ابن خزيمة بل توقف فيه .
(3) سقطت من ( ص ) .
(4) الإسراء : 82 .
(5) لم أقف عليه في مظانه ، وذكره القرطبي في " تفسيره " 10 / 321 عن قتادة ، به .

وروى عمرو بن شعيب ، عن أبيه ، عن جَدِّه ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( يُمَثَّلُ القُرآن يومَ القيامة رجلاً ، فيؤتى بالرَّجُلِ قد حمله ، فخالف أمره ، فيتمثَّلُ له خصماً ، فيقول : يا ربِّ حمَّلتَه إيَّاي فشَرُّ حاملٍ تعدَّى حدودي ، وضيَّع فرائضي ، وركب معصيتي ، وترك طاعتي ، فما يزال يقذف عليه بالحُجَجِ حتَّى يقالَ : شأنك به ، فيأخذ بيده ، فما يرسلُه حتَّى يكبَّه على مِنخَرِه في النّار ، ويُؤتى بالرَّجل الصَّالح كان قد حمله ، وحفظ أمرَهُ ، فيمتثلُ خصماً دونه ، فيقول : يا ربِّ ، حمَّلتَه إيَّاي ، فخيرُ حاملٍ : حفظ حدودي ، وعمل بفرائضي ، واجتنب معصيتي ، واتَّبع طاعتي ، فما يزالُ يقذف له بالحجج حتى يقال : شأنك به ، فيأخذه بيده ، فما يرسلُه حتى يُلبِسَه حلَّة الإستبرق، ويعقد عليه تاجَ المُلك ، ويسقيه كأسَ الخمر ))((1)).
وقال ابنُ مسعود : (( القرآنُ شافع مُشفَّع وماحلٌ مصدَّق ، فمن جعله أمامَه ، قادَه إلى الجنَّةِ ، ومن جعله خَلْفَ ظهره ، قاده إلى النار )) ((2)) .
وعنه قال : (( يجيءُ القرآنُ يومَ القيامة ، فيشفع لِصاحبه ، فيكون قائداً إلى الجنَّة ، أو يشهد عليه ، فيكون سائقاً إلى النار )) ((3)) .
__________
(1) أخرجه : ابن أبي شيبة ( 30044 ) ، وابن قتيبة في " تأويل مختلف الحديث " : 238 ، والبزار كما في " كشف الأستار " ( 2337 ) ، وفي إسناده محمد بن إسحاق مدلس وقد عنعن .
(2) أخرجه : عبد الرزاق ( 6010 ) ، وابن أبي شيبة ( 30054 ) ، والطبراني في " الكبير "
( 8655 ) .
(3) أخرجه ابن أبي شيبة ( 30053 ) ، والدارمي ( 3325 ) .

وقال أبو موسى الأشعري : إنَّ هذا القرآن كائنٌ لكم أجراً ، وكائنٌ عليكم
وِزراً ، فاتَّبِعوا القرآن ، ولا يتَّبعكُم القرآن ، فإنَّه مَنِ اتَّبعَ القرآنَ هبط به على رياضِ الجنَّةِ ، ومن اتَّبعه القرآنُ ، زخَّ في قفاه ، فقذفه في النار((1)) .
قوله - صلى الله عليه وسلم - : (( كلُّ النَّاس يغدو ، فبائعٌ نفسه فمعتِقُها أو موبقها )) وخرَّج الإمامُ أحمد ، وابن حبان من حديث كعب بن عُجرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال: (( النَّاسُ غاديان، فمبتاعٌ نفسه ، فمعتق نفسه وموبقها ))((2)) . وفي روايةٍ خرَّجها الطبراني : (( الناس غاديان ، فبائعٌ نفسه فموبِقُها ، وفادٍ نفسه فمُعتِقها )) . وقال الله - عز وجل - : { وَنَفْسٍ وَمَا سَوَّاهَا فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا قَدْ أَفْلَحَ مَنْ زَكَّاهَا وَقَدْ خَابَ مَنْ دَسَّاهَا } ((3))، والمعنى : قد أفلح من زكى نفسَه بطاعة الله ، وخابَ من دسَّاها بالمعاصي، فالطاعةُ تُزكي النفس وتُطهرها ، فترتفع ، والمعاصي تُدسِّي النفس ، وتقمعها ، فتنخفض ، وتصيرُ كالذي يُدسُّ في التراب .
__________
(1) أخرجه : ابن أبي شيبة ( 30014 ) و( 38421 ) ، وسعيد بن منصور (80 ) ، والدارمي ( 3328 ) ، والبيهقي في " شعب الإيمان " ( 2023 ) .
(2) سبق تخريجه .
(3) الشمس : 7 – 10 .

ودلَّ الحديثُ على أن كلَّ إنسان فهو ساعٍ في هلاك نفسه ، أو في فِكاكِها ، فمن سعى في طاعة الله ، فقد باع نفسَه للهِ ، وأعتقها من عذابه ، ومن سعى في معصيةِ الله ، فقد باعَ نفسَه بالهوان ، وأوبقها بالآثام الموجبة لغضب الله وعقابه ، قال الله - عز وجل - : { إِنَّ اللهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنْفُسَهُمْ وَأَمْوَالَهُمْ بِأَنَّ لَهُمُ الْجَنَّةَ } إلى قوله : { فَاسْتَبْشِرُوا بِبَيْعِكُمُ الَّذِي بَايَعْتُمْ بِهِ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ } ((1))، وقال تعالى : { وَمِنَ النَّاسِ مَنْ يَشْرِي نَفْسَهُ ابْتِغَاءَ مَرْضَاتِ اللهِ وَاللهُ رَؤُوفٌ بِالْعِبَادِ } ((2))، وقال تعالى : { قُلْ إِنَّ الْخَاسِرِينَ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ الْقِيَامَةِ أَلا ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ } ((3)).
وفي " الصحيحين "((4)) عن أبي هُريرة ، قال : قال رسولُ الله - صلى الله عليه وسلم - حين أُنْزِل عليه: { وَأَنْذِرْ عَشِيرَتَكَ الأَقْرَبِينَ } ((5)): (( يا معشرَ قريشٍ، اشترُوا أنفسَكُم مِنَ اللهِ، لا أُغني عنكُم من الله شيئاً ، يا بني عبد المطلب ، لا أغني عنكم مِنَ اللهِ شيئاً )) ، وفي روايةٍ للبخاري : (( يا بني عبدِ مناف، اشترُوا أنفسَكُم من اللهِ ، يا بني عبد المطلب ، اشتروا أنفسكم من الله ، يا عمَّة رسولِ الله ، يا فاطمة بنت محمد ، اشتريا أنفسكما مِنَ اللهِ ، لا أملِكُ لكُما من الله شيئاً )) .
__________
(1) التوبة : 111 .
(2) البقرة : 207 .
(3) الزمر : 15 .
(4) صحيح البخاري 4/7 ( 2753 ) و4/224 –225 ( 3527 ) و6/140 ( 4771 ) ، وصحيح مسلم 1/132 ( 204 ) ( 348 ) و( 349 ) .
(5) الشعراء : 214 .

وفي روايةٍ لمسلم أنَّه دعا قريشاً ، فاجتمعوا ، فعمَّ وخصَّ ، فقال : (( يا بني كعب بن لؤي أنقِذُوا أنفسكم من النار ، يا بني مرَّة بن كعب أنقِذوا أنفسكم من النار ، يا بني عبد شمس أنقذوا أنفسكم من النار ، يا بني عبد مناف أنقذوا أنفسكم من النار ، يا بني هاشم أنقذوا أنفسكم من النار ، يا بني عبد المطلب أنقذوا أنفسكم من النار ، يا فاطمة أنقذي نفسك من النار فإني لا أملك لكم من الله شيئاً )) .
وخرَّج الطبراني((1)) والخرائطي من حديث ابن عباس مرفوعاً : (( مَنْ قال إذا أصبح : سبحان الله وبحمده ألفَ مرَّة ، فقد اشترى نفسه مِنَ الله تعالى ، وكان من آخر يومه عتيقاً مِنَ النَّار )) .
وقد اشترى جماعةٌ من السَّلف أنفسَهم من الله - عز وجل - بأموالهم ، فمنهم من تصدَّق بماله كحبيب أبي محمد((2)) ، ومنهم مَنْ تصدَّق بوزنه فضة ثلاثَ مرَّاتٍ أو أربعاً ، كخالد الطحَّان((3)) .
ومنهم من كان يجتهد في الأعمال الصالحة ويقول : إنَّما أنا أسيرٌ أسعى في فكاك رقبتي ، منهم عمرو بنُ عُتبة((4)) ، وكان بعضُهم يسبِّحُ كلَّ يوم اثني عشر ألفَ تسبيحة بقدر دِيَتِه ، كأنَّه قد قتل نفسه ، فهو يَفْتَكُّها بديتها((5)) .
__________
(1) في " الأوسط " ( 3982 ) ، وقال الهيثمي في " مجمع الزوائد " 10/116-117 : (( فيه من لم أعرفه )) .
(2) أخرجه : أبو نعيم في " حلية الأولياء " 6/149 .
(3) ذكره الذهبي في " سير أعلام النبلاء " 8/278 .
(4) أخرجه : المزي في " تهذيب الكمال " 5/440 .
(5) ذكره الذهبي في " سير أعلام النبلاء " 2/610 .

قال الحسن : المؤمن في الدنيا كالأسير ، يسعى في فكاك رقبته((1)) ، لا يأمنُ شيئاً حتّى يلقى الله - عز وجل -((2)). وقال : ابنَ آدم، إنَّك تغدو أو تروحُ في طلب الأرباح ، فليكن همُّك نفسك ، فإنَّك لن تربح مثلها أبداً .
قال أبو بكر بن عيّاش : قال لي رجل مرَّة وأنا شابٌّ : خلِّص رقبتَك ما استطعتَ في الدنيا من رقِّ الآخرة ، فإنَّ أسيرَ الآخرةِ غيرُ مفكوكٍ أبداً ، قال : فوالله ما نسيتُها بعد((3)) .
وكان بعضُ السَّلف يبكي ، ويقول : ليس لي نفسان ، إنَّما لي نفسٌ واحدةٌ ، إذا ذهبت لم أجد أخرى .
وقال محمد بن الحنفية : إنَّ الله - عز وجل - جعل الجنَّة ثمناً لأنفسكم ، فلا تبيعُوها بغيرها((4)) . وقال : من كرمت نفسه عليه لم يكن للدنيا عنده قدر((5)) . وقيل له : من
أعظمُ الناس قدراً ؟ قالَ : من لم يرَ الدُّنيا كُلَّها لنفسه خطراً((6)) .
وأنشد بعضُ المتقدمين :
أثامِن بالنفس النفيسةِ ربَّها
بها تُملك الأخرى فإنْ أنا بِعتُهَا
لَئِنْ ذَهَبَتْ نفسي بدُنيا أُصيبُها

ولَيسَ لها في الخلق كُلِّهم ثَمَنْ
بشيءٍ من الدُّنيا ، فذَاكَ هُوَ الغَبَنْ
لقَدْ ذَهَبَتْ نفسي وقد ذَهَبَ الثَّمنْ
__________
(1) في ( ص ) : (( نفسه )) .
(2) أخرجه : عبد الله بن المبارك في " الزهد " ( 307 ) ، وابن أبي شيبة ( 35208 ) .
(3) أخرجه: أبو نعيم في "حلية الأولياء" 8/304، وذكره ابن الجوزي في "صفة الصفوة" 3/164.
(4) أخرجه: أبو نعيم في "حلية الأولياء" 3/177 ، وابن عساكر في " تاريخ دمشق " 57/260 .
وذكره ابن الجوزي في " صفة الصفوة " 2/43 ، والذهبي في سير أعلام النبلاء 4/117 .
(5) أخرجه : أبو نعيم في " حلية الأولياء " 3/176 ، وابن عساكر في " تاريخ دمشق " 57/260 .
وذكره ابن الجوزي في " صفة الصفوة " 2/43 ، والذهبي في " سير أعلام النبلاء " 4/117 .
(6) أخرجه : ابن عساكر في " تاريخ دمشق " 57/260 .

الحديث الرابع والعشرون
عَنْ أبي ذَرٍّ - رضي الله عنه - ، عَنِ النَّبيِّ - صلى الله عليه وسلم - فيما يَروي عَنْ ربِّه - عز وجل - أنَّه قالَ : (( يا عِبادي إنِّي حَرَّمْتُ الظُّلمَ على نَفسي ، وجَعَلْتُهُ بَينَكُم مُحَرَّماً فلا تَظالموا ، يا عِبادي كُلُّكُم ضَالٌّ إلاَّ مَنْ هَديتُهُ فاستهدُوني أهدِكُم ، يا عبادي كُلُّكُم جَائِعٌ إلاَّ مَنْ أَطْعَمْتُهُ ، فاستطعموني أُطعِمْكُم ، يا عِبادي كُلُّكُم عَارٍ إلاَّ مَنْ كَسوتُهُ ، فاستَكْسونِي أكسكُمْ ، يا عِبادي إنَّكُم تُخْطِئونَ باللَّيلِ والنَّهار ، وأنَا أَغْفِرُ الذُّنوبَ جَميعاً ، فاستَغفِروني أغفر لكُمْ . يا عِبادي إنَّكم لَنْ تَبلُغُوا ضَرِّي فَتَضُرُّونِي ، ولن تَبلُغُوا نَفْعِي فَتَنفَعونِي . يا عِبادي لو أنَّ أوَّلَكُم وآخِركُم وإنْسَكُمْ وجِنَّكُم كانُوا على أتْقى قَلب رَجُلٍ واحدٍ منكُم ، ما زَادَ ذلك في مُلكِي شَيئاً ، يا عِبادي لو أنَّ أَوَّلَكُم وآخِرَكُم وإنْسَكُمْ وجِنَّكُم كانُوا على أفْجَر قَلبِ رَجُلٍ واحِدٍ منكُم ، ما نَقَصَ ذلك من مُلكِي شيئاً ، يا عِبادي لَوْ أنَّ أَوَّلَكُم وآخِرَكُم وإنْسَكُمْ وجنَّكم قاموا في صَعيدٍ واحدٍ فسألوني فأعطيت كل إنسانٍ مسألته ، ما نَقَصَ ذلك مِمَّا عِندي إلاَّ كَما يَنْقُصُ المِخْيَطُ إذا أُدْخِلَ البَحرَ . يا عبادي ، إنَّما هِيَ أَعمالُكُم أُحْصِيها لَكُمْ ، ثمَّ أُوفِّيكُم إيَّاها ، فَمَنْ وجَدَ خَيراً ، فليَحْمَدِ الله ، ومَنْ وَجَد غيرَ ذلكَ ، فَلا يَلومَنَّ إلاَّ نَفسَه )) . رواهُ مسلمٌ((1)
__________
(1) في "صحيحه" 8/17 ( 2577 ) ( 55 ) من طريق أبي إدريس الخولاني ، عن أبي ذر ، به .

وأخرجه : معمر في " جامعه " ( 20272 ) ، والطيالسي ( 463 ) ، وأحمد 5/154 و160 و177 ، وهناد في " الزهد " ( 905 ) ، والبخاري في " الأدب المفرد " ( 490 ) ، وابن ماجه ( 4257 ) ، والترمذي ( 2495 ) ، والبزار ( 4051 ) و( 4052 ) و( 4053 ) ، وابن حبان ( 619 ) ، والطبراني في " مسند الشاميين " ( 338 ) و( 2811 ) ، والحاكم 4/241، وأبو نعيم في "الحلية" 5/125 – 126 ، والبيهقي 6/93 ، وفي " شعب الإيمان " ، له ( 7088 ) ، والخطيب في " تاريخه " 7/203 – 204 .

) .
هذا الحديث خرَّجه مسلم من رواية سعيد بن عبد العزيز ، عن ربيعة بن يزيد، عن أبي إدريس الخولاني ، عن أبي ذرٍّ ، وفي آخره : قال سعيدُ بنُ عبد العزيز : كان أبو إدريس الخولاني إذا حدَّثَ بهذا الحديث جثى على ركبتيه .
وخرَّجه مسلم أيضاً من رواية قتادة ، عن أبي قلابة ، عن أبي أسماء الرَّحَبِي ، عن أبي ذرٍّ ، عن النَّبيِّ - صلى الله عليه وسلم - ، ولم يَسُقْه بلفظه ، ولكنَّه قال : وساق الحديث بنحو سياق أبي إدريس ، وحديث أبي إدريس أتمُّ .
وخرَّجه الإمام أحمد((1)) والترمذي((2)) وابن ماجه((3)) ، من رواية شهر بن حوشب ، عن عبد الرحمان بن غنم ، عن أبي ذرٍّ ، قال : قال رسول الله - صلى الله عليه وسلم -
: (( يقولُ الله تعالى: يا عبادي، كُلُّكم ضالٌّ إلاَّ مَنْ هَديتُ ، فسلوني الهدى أهدِكُم، وكلُّكم فقيرٌ إلاَّ من أغنيتُ فسلوني أرزقكم ، وكلُّكُم مذنبٌ إلا من عافيت ، فمن علم منكم أني ذو قدرة على المغفرة واستغفرني غفرتُ له ولا أُبالي ، ولو أنَّ أوَّلكم وآخركم وحيَّكم وميِّتكم ، ورطبكم ويابسكم ، اجتمعوا على أتقى قلب عبدٍ من عبادي ما زاد ذلك في ملكي جناحَ بعوضة ، ولو أنَّ أوَّلكم وآخركم وحيَّكم وميتَكم ورطبكم ويابسكم اجتمعوا في صعيدٍ واحد ، فسأل كلُّ إنسان منكم ما بلغتْ أمنيته فأعطيتُ كلَّ سائلٍ منكم ، ما نقص ذلك من ملكي إلا كما لو أنَّ أحدَكم مرَّ بالبحر ، فغمس فيه إبرة ثم رفعها إليه ، ذلك بأني جوّاد واجد ماجد أفعلُ ما أريد ، عطائي كلام ، وعذابي كلام ، إنَّما أمري لشيء إذا أردته أنْ أقولَ له : كن فيكون )) وهذا لفظ الترمذي ، وقال : (( حديث حسن )) .
__________
(1) المسند 5/154 و177 .
(2) في " الجامع الكبير " ( 2495 ) .
(3) السنن ( 4257 ) .

وخرَّجه الطبراني((1)) بمعناه من حديث أبي موسى الأشعري ، عن النَّبيِّ - صلى الله عليه وسلم - ، إلاَّ أنَّ إسنادَه ضعيف .
وحديث أبي ذرٍّ قال الإمام أحمد : هو أشرفُ حديثٍ لأهلِ الشام((2)) .
فقوله - صلى الله عليه وسلم - فيما يروي عن ربه : (( يا عبادي إنِّي حرَّمتُ الظُّلمَ على نفسي ))، يعني : أنَّه منع نفسه من الظلم لعباده ، كما قال - عز وجل - : { وَمَا أَنَا بِظَلاَّمٍ لِلْعَبِيدِ } ((3))، وقال : { وَمَا اللهُ يُرِيدُ ظُلْماً لِلْعِبَادِ } ((4)) ، وقال : { وَمَا اللهُ يُرِيدُ ظُلْماً لِلْعَالَمِينَ } ((5))، وقال : { وَمَا رَبُّكَ بِظَلاَّمٍ لِلْعَبِيدِ } ((6))، وقال : { إِنَّ اللهَ لا يَظْلِمُ النَّاسَ شَيْئاً } ((7))، وقال : { إِنَّ اللهَ لا يَظْلِمُ مِثْقَالَ ذَرَّةٍ } ((8))، وقال : { وَمَنْ يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلا يَخَافُ ظُلْماً وَلا هَضْماً } ((9))، والهضمُ : أنْ يُنقَصَ من جزاء حسناته ، والظُّلم : أنْ يُعاقب بذنوب غيره((10)) ، ومثل هذا كثير في القرآن .
وهو مما يدلُّ على أنَّ الله قادرٌ على الظلم ، ولكنَّه لا يفعلُه فضلاً منه وجوداً ، وكرماً وإحساناً إلى عباده((11)) .
__________
(1) في " الأوسط " ( 7169 ) ، وسبب ضعفه عبد الملك بن هارون بن عنترة ، قال عنه أبو حاتم : (( متروك الحديث ، ذاهب الحديث )) ، وقال عنه يحيى بن معين : (( كذاب )) . انظر : الجرح والتعديل 5/440 ( 1748 ) .
(2) انظر : الأذكار للنووي : 368 .
(3) ق : 29 .
(4) غافر : 31 .
(5) آل عمران : 108 .
(6) فصلت : 46 .
(7) يونس : 44 .
(8) النساء : 40 .
(9) طه : 112 .
(10) أخرجه : ابن أبي حاتم في " تفسيره " ( 13539 ) ، والطبري في " تفسيره " ( 18379 ) عن ابن عباس ، به .
(11) انظر : تفسير الطبري ( 18380 ) .

وقد فسَّر كثيرٌ من العلماء الظلمَ : بأنَّه وضعُ الأشياء في غير موضعها((1)) . وأمَّا من فسَّره بالتَّصرُّف في ملك الغير بغير إذنه - وقد نقل نحوه عن إياس بن معاوية وغيره - فإنَّهم يقولون : إنَّ الظُّلمَ مستحيلٌ عليه وغيرُه متصوَّرٌ في حقِّه ؛ لأنَّ كلَّ ما يفعله فهو تصرُّفٌ في ملكه((2)) ، وبنحو ذلك أجاب أبو الأسود الدؤلي لِعمران بنِ حصين حين سأله عن القدر((3)) .
__________
(1) انظر : لسان العرب 8/263 ( ظلم ) .
(2) قال ابن أبي العز الحنفي : (( ... فلو وضع الرب سبحانه عدله على أهل سماواته وأرضه ، لعذبهم بعدله ، ولم يكن ظالماً لهم ، وغاية ما يقدَّر توبة العبد من ذلك واعترافه ، وقبول التوبة محض فضله وإحسانه ، وإلا فلو عذَّب عبده على جنايته لم يكن ظالماً ولو قدّر أنه تاب منها ، لكن أوجب على نفسه - بمقتضى فضله ورحمته - أنَّه لا يعذب من تاب ، وقد كتب علىنفسه الرحمة ، فلا يسع الخلائق إلا رحمته وعفوه ... )) ، انظر : شرح العقيدة الطحاوية : 451 ( ط المكتب الإسلامي ) .
(3) أخرجه : الطيالسي ( 842 )، وأحمد 4/438 ، ومسلم 8/48 – 49 ( 2650 ) ( 10 ) ، وابن أبي عاصم في " السنة " ( 174 ) ، والطبري في " تفسيره " ( 28962 ) ، والطبراني في " الكبير " 18/ ( 556 ) و( 557 ) ، واللالكائي في " شرح أصول الاعتقاد " ( 950 ) و( 951 ) و( 952 ) و( 953 ) ، والبيهقي في " شعب الإيمان " ( 186 ) ، والبغوي في " تفسيره " 5/259 من طرق عن أبي الأسود الدؤلي ، عن عمران بن حصين ، به .

وخرَّج أبو داود ، وابنُ ماجه من حديث أبي سنان سعيد بن سنان ، عن وهب بن خالد الحمصي ، عن ابن الدَّيلَمي أنَّه سمع أبيَّ بن كعبٍ يقول : لو أنَّ الله عذَّب أهل سماواته وأهل أرضه ، لعذَّبهم وهو غيرُ ظالمٍ لهم ، ولو رَحِمَهُم ، لكانت رحمتُه خيراً لهم من أعمالهم ، وأنَّه أتى ابن مسعود ، فقال له مثلَ ذلك ، ثم أتى زيدَ ابن ثابت ، فحدَّثه عن النَّبيِّ - صلى الله عليه وسلم - بمثل ذلك((1)) . وفي هذا الحديث نظر ، ووهبُ بنُ خالدٍ ليس بذلك المشهور بالعلم((2)) . وقد يُحمل على أنَّه لو أراد تعذيبهم ، لقدَّرَ لهم ما يعذِّبهم عليه ، فيكون غيرَ ظالم لهم حينئذٍ .
__________
(1) أخرجه : أبو داود ( 4699 ) ، وابن ماجه ( 77 ) .
وأخرجه : أحمد 5/182 و185 و189 ، وعبد بن حميد ( 247 ) ، وابن أبي عاصم في
" السنة " ( 245 ) ، وعبد الله بن أحمد في " السنة " ( 844 ) ، وابن حبان ( 727 ) ، والآجري في "الشريعة" : 187 ، والطبراني في " الكبير " ( 4940 ) وفي " مسند الشاميين " ، له ( 1962 ) ، واللالكائي في " شرح أصول الاعتقاد " ( 1092 ) و( 1093 ) ، والبيهقي 10/204 .
(2) لم أجد ما ذكره ابن رجب - رحمه الله - في وهب بن خالد عن أحد من المتقدمين ولا عن غيرهم ، فقد وثقه أبو داود ، وابن حبان ، والعجلي ، والذهبي ، وابن حجر .
انظر : تهذيب الكمال 7/495 ( 7350 ) ، وتهذيب التهذيب 11/143 ( 7795 ) ، والتقريب ( 7474 ) ، وقال العلامة مغلطاي في " إكمال تهذيب الكمال " 12/260
: (( خرج أبو عبد الله الحاكم وأبو علي الطوسي حديثه في صحيحهما )) ، ولعل ابن رجب - رحمه الله - أراد أن يعل هذا الحديث بتفرد وهب بن خالد ؛ إذ إنَّ الحديث ورد موقوفاً من حديث أبي بن كعب وابن مسعود وحذيفة ، وبيان ذلك في كتابي " الجامع في العلل " يسر الله إتمامه وطبعه .

وكونه خلق أفعال العباد وفيها الظلمُ لا يقتضي وصفَه بالظُّلم - سبحانه وتعالى - ، كما أنَّه لا يُوصَفُ بسائر القبائح التي يفعلُها العبادُ ، وهي خَلْقُه وتقديرُه((1)) ، فإنَّه لا يُوصَفُ إلاَّ بأفعاله لا يُوصف بأفعال عباده ، فإنَّ أفعالَ عباده مخلوقاتُه ومفعولاتُه ، وهو لا يُوصَفُ بشيءٍ منها ، إنَّما يوصَفُ بما قام به من صفاته وأفعاله ! والله أعلم .
وقوله : (( وجعلتُه بينكم محرَّماً ، فلا تظالموا )) يعني : أنَّه تعالى حَرَّم الظلم على عباده ، ونهاهم أنْ يتظالموا فيما بينهم ، فحرامٌ على كلِّ عبدٍ أنْ يظلِمَ غيره ، مع أنَّ الظُّلم في نفسه محرَّم مطلقاً ، وهو نوعان :
أحدهما : ظلمُ النفسِ ، وأعظمه الشِّرْكُ ، كما قال تعالى : { إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ } ((2))، فإنَّ المشركَ جعل المخلوقَ في منزلةِ الخالق ، فعبده وتألَّهه ، فوضع الأشياءَ في غيرِ موضعها ، وأكثر ما ذُكِرَ في القرآن مِنْ وعيد الظالمين إنَّما أُريد به المشركون ، كما قال الله - عز وجل - : { وَالْكَافِرُونَ هُمُ الظَّالِمُونَ } ((3))، ثمَّ يليه المعاصي على اختلاف أجناسها من كبائرَ وصغائرَ .
__________
(1) وتقديره )) لم ترد في ( ص ) .
(2) لقمان : 13 .
(3) البقرة : 254 .

والثاني : ظلمُ العبدِ لغيره ، وهو المذكورُ في هذا الحديث ، وقد قال النَّبيُّ - صلى الله عليه وسلم - في خطبته في حجة الوداع : (( إنَّ دماءكم وأموالَكُم وأعراضَكُم عليكُم حرامٌ ، كحرمةِ يومكم هذا ، في شهركم هذا ، في بلدكم هذا ))((1)) . وروي عنه أنَّه خطب بذلك في يوم عرفة ، وفي يوم النَّحر ، وفي اليوم الثاني من أيَّام التشريق ، وفي رواية : ثُمَّ قال : (( اسمعوا منِّي تعيشوا ، ألا لا تَظلموا ، ألا لا تَظلموا ، ألا لا تَظلموا ، إنَّه لا يحلُّ مالُ امرئٍ مسلمٍ إلاَّ عن طيبِ نفسٍ منه ))((2)) .
وفي " الصحيحين " ((3)) عن ابنِ عمر ، عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال : (( الظلمُ ظُلُماتٌ يوم القيامة )) .
__________
(1) أخرجه : ابن أبي شيبة ( 37164 ) ، وأحمد 5/37 و39 و49 ، والدارمي ( 1916 ) ، والبخاري 1/26 ( 67 ) و1/38 ( 105 ) و2/216 ( 1741 ) و5/224 ( 4406 ) و7/130 ( 5550 ) ، ومسلم 5/ 107 – 108 ( 1679 ) ( 29 ) و( 30 ) و( 31 ) ، والبزار ( 3617 ) ، وابن الجارود ( 833 ) ، والنسائي في " الكبرى " ( 4092 )
و( 4093 ) و( 5850 ) من حديث أبي بكرة ، به مرفوعاً .
(2) أخرجه : أحمد 5/72 من طريق أبي حرّة الرقاشي ،عن عمه . وفي إسناده علي بن زيد بن جدعان وهو ضعيف . انظر : تهذيب الكمال 5/ 248 – 249 ( 4659 ) وجزء الحديث =
= الأخير : (( لا يحل مال امرئ مسلم إلاّ عن طيب نفس )) صحيح ورد من حديث جماعة من الصحابة . انظر : إرواء الغليل 5/279-282 .
(3) صحيح البخاري 3/169 ( 2447 ) ، وصحيح مسلم 8/18 ( 2579 ) ( 57 ) .

وفيهما((1)) عن أبي موسى ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ اللهَ لَيُملي للظَّالم حتَّى إذا أخَذَه لم يُفْلِته )) ، ثم قرأ : { وَكَذَلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِيَ ظَالِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ } ((2)). وفي " صحيح البخاري "((3)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من كانت عنده مظلمة لأخيه ، فليتحلَّلْهُ منها ، فإنَّه ليسَ ثَمَّ دينارٌ ولا درهمٌ مِنْ قبل أنْ يُؤخَذ لأخيه من حسناته ، فإنْ لم يكن له حسناتٌ أُخِذَ مِنْ سَيِّئات أخيه فطُرِحت عليه )) .
قوله : (( يا عبادي ، كلُّكُم ضالٌّ إلاَّ من هديتُه ، فاستهدوني أهدِكم ، يا عبادِي ، كُلُّكم جائعٌ إلاَّ من أطعمتُه ، فاستطعموني أطعمكم ، يا عبادي ، كلُّكم عارٍ إلاَّ من كَسوتُهُ ، فاستكسوني أكسكُم ، يا عبادي إنَّكم تُخطئون باللَّيل والنَّهار ، وأنا أغفرُ الذُّنوب جَميعاً ، فاستغفروني أغفر لكم )) .
هذا يقتضي أنَّ جميعَ الخلق مُفتقرون إلى الله تعالى في جلب مصالحهم ، ودفع مضارِّهم في أمور دينهم ودُنياهم ، وإنَّ العباد لا يملِكُون لأنفسهم شيئاً مِنْ ذلك كلِّه ، وإنَّ مَنْ لم يتفضَّل اللهُ عليه بالهدى والرزق ، فإنَّه يُحرمهما في الدنيا ، ومن لم يتفضَّل اللهُ عليه بمغفرة ذنوبه ، أوْبَقَتْهُ خطاياه في الآخرة .
__________
(1) صحيح البخاري 6/93 – 94 ( 4686 ) ، وصحيح مسلم 8/19 ( 2583 ) ( 61 ) .
(2) هود : 102 .
(3) الصحيح 3/170 ( 2449 ) و8/138 ( 6534 ) .

قال الله تعالى : { مَنْ يَهْدِ اللهُ فَهُوَ الْمُهْتَدِ وَمَنْ يُضْلِلْ فَلَنْ تَجِدَ لَهُ وَلِيّاً مُرْشِداً } ((1))، ومثل هذا كثيرٌ في القرآن ، وقال تعالى : { مَا يَفْتَحِ اللهُ لِلنَّاسِ مِنْ رَحْمَةٍ فَلا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلا مُرْسِلَ لَهُ مِنْ بَعْدِهِ } ((2))، وقال : { إِنَّ اللهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ } ((3))، وقال : { فَابْتَغُوا عِنْدَ اللهِ الرِّزْقَ وَاعْبُدُوهُ } ((4)) ، وقال : { وَمَا مِنْ دَابَّةٍ فِي الأَرْضِ إِلاَّ عَلَى اللهِ رِزْقُهَا } ((5)) .
وقال تعالى حاكياً عن آدم وزوجه أنَّهما قالا : { رَبَّنَا ظَلَمْنَا أَنْفُسَنَا وَإِنْ لَمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ } ((6))، وعن نوح عليه الصلاة والسَّلام أنَّه قال : { وإلاَّ تَغْفِرْ لِي وَتَرْحَمْنِي أَكُنْ مِنَ الْخَاسِرِينَ } ((7)) .
__________
(1) الكهف : 17 .
(2) فاطر : 2 .
(3) الذاريات : 58 .
(4) العنكبوت : 17 .
(5) هود : 6 .
(6) الأعراف : 23 .
(7) هود : 47 .

وقد استدلَّ إبراهيمُ الخليلُ - عليه السلام - بتفرُّد الله بهذه الأمور على أنَّه لا إله غيره ، وإنَّ كلَّ ما أشرك معه ، فباطل ، فقال لقومه : { أَفَرَأَيْتُمْ مَا كُنْتُمْ تَعْبُدُونَ أَنْتُمْ وَآبَاؤُكُمُ الأَقْدَمُونَ فَإِنَّهُمْ عَدُوٌّ لِي إلاَّ رَبَّ الْعَالَمِينَ الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ وَالَّذِي هُوَ يُطْعِمُنِي وَيَسْقِينِ وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ وَالَّذِي يُمِيتُنِي ثُمَّ يُحْيِينِ وَالَّذِي أَطْمَعُ أَنْ يَغْفِرَ لِي خَطِيئَتِي يَوْمَ الدِّينِ } ((1))، فإنَّ من تفرَّد بخلق العبد وبهدايته وبرزقه وإحيائه وإماتته في الدنيا ، وبمغفرة ذنوبه في الآخرة ، مستحقٌّ أنْ يُفرَدَ بالإلهية والعبادة والسؤال والتضرُّع إليه ، والاستكانة له . قال الله - عز وجل - : { اللهُ الَّذِي خَلَقَكُمْ ثُمَّ رَزَقَكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ هَلْ مِنْ شُرَكَائِكُمْ مَنْ يَفْعَلُ مِنْ ذَلِكُمْ مِنْ شَيْءٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ } ((2)).
وفي الحديث دليلٌ((3)) على أنَّ اللهَ يحبُّ أنْ يسأله العبادُ جميعَ مصالح دينهم ودنياهم، مِنَ الطَّعام والشراب والكسوة وغير ذلك، كما يسألونه الهداية والمغفرة، وفي الحديث : (( ليسأل أحدُكم ربَّه حاجته كلَّها حتى يسأله شِسعَ نعله إذا انقطع ))((4)).
وكان بعضُ السَّلف يسأل الله في صلاته كلَّ حوائجه حتّى ملحَ عجينه وعلفَ شاته . وفي الإسرائيليات : أنَّ موسى - عليه السلام - قال : يا ربِّ إنَّه لتَعْرِضُ لي الحاجةُ من الدنيا ، فأستحيي أنْ أسألك ، قال : سلني حتى ملح عجينك وعلف حمارك .
__________
(1) الشعراء : 75 – 82 .
(2) الروم : 40 .
(3) سقطت من ( ص ) .
(4) تقدم تخريجه ، وقال الترمذي : (( غريب )) أي ضعيف .

فإنَّ كلَّ ما يحتاج العبد إليه إذا سأله من الله فقد أظهرَ حاجتَه فيه ، وافتقاره إلى الله ، وذلك يحبُّه الله ، وكان بعضُ السَّلف يستحيي من الله أنْ يسأله شيئاً من مصالح الدنيا ، والاقتداءُ بالسُّنَّة أولى .
وقوله : (( كُلُّكم ضالٌّ إلاَّ مَنْ هديتُه )) قد ظنَّ بعضُهم أنَّه معارض لِحديث عياض بنِ حمار ، عن النَّبيِّ - صلى الله عليه وسلم - : (( يقولُ اللهُ - عز وجل - : خلقتُ عبادي حنفاء )) ، وفي روايةٍ : (( مسلمين فاجتالتهم الشياطين ))((1)) وليس كذلك ، فإنَّ الله خلق بني آدم ، وفطرهم على قبول الإسلام ، والميل إليه دونَ غيره ، والتهيؤ لذلك ، والاستعداد له بالقوَّة ، لكن لابدَّ للعبد من تعليم الإسلام بالفعل ، فإنَّه قبل التعليم جاهلٌ لا يعلم شيئاً ، كما قال - عز وجل - : { وَاللهُ أَخْرَجَكُمْ مِنْ بُطُونِ أُمَّهَاتِكُمْ لا تَعْلَمُونَ شَيْئاً } ((2))وقال لنبيه - صلى الله عليه وسلم - : { وَوَجَدَكَ ضَالاًّ فَهَدَى } ((3))، والمراد : وجدَك غيرَ عالمٍ بما علَّمك من الكتاب والحكمة((4)) ، كما قال تعالى : { وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحاً مِنْ أَمْرِنَا مَا كُنْتَ تَدْرِي مَا الْكِتَابُ وَلا الإِيمَانُ } ((5)) فالإنسان يولد مفطوراً على قبول الحقِّ ، فإنْ هداه الله سبَّب له من يعلمه الهدى ، فصار مهتدياً بالفعل بعد أنْ كان مهتدياً بالقوَّة ، وإنْ خذله الله ،
__________
(1) أخرجه : الطيالسي ( 1079 ) ، وعبد الرزاق ( 20088 ) ، وأحمد 4/162 و266 ، ومسلم 8/158 – 159 ( 2865 ) ( 63 ) و( 64 ) ، وابن حبان ( 653 ) و( 654 ) ، والطبراني في " الكبير " 17/ ( 992 ) و( 993 ) و( 994 ) و( 995 ) و( 996 ) وفي
" الأوسط " ( 2933 ) و( 2954 ) ، والبيهقي 9/20 من طرق عن مطرّف ، عن عياض بن حمار ، به .
(2) النحل : 78 .
(3) الضحى : 7 .
(4) انظر : تفسير القرطبي 20/98 .
(5) الشورى : 52 .

قيَّض له من يعلمه ما يُغير فطرته كما قال - صلى الله عليه وسلم - : (( كلُّ مولودٍ يُولد على الفطرة ، فأبواه يهوِّدانه ويُنصرانه ويمجسانه ))((1)) .
وأما سؤالُ المؤمن من الله الهداية ، فإنَّ الهدايةَ نوعان : هداية مجملة : وهي الهدايةُ للإسلام والإيمان وهي حاصلة للمؤمن ، وهدايةٌ مفصلة : وهي هدايته إلى معرفة تفاصيلِ أجزاء الإيمان والإسلام ، وإعانتُه على فعل ذلك ، وهذا يحتاج إليه كلُّ مؤمن ليلاً ونهاراً ، ولهذا أمر((2)) الله عباده أنْ يقرؤوا في كُلِّ ركعةٍ من صلاتهم قوله : { اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ } ((3))، وكان النَّبيُّ - صلى الله عليه وسلم - يقول في دعائه بالليلِ : (( اهدني لما اختُلِفَ فيه من الحقِّ بإذنك ، إنَّكَ تَهدي من تشاءُ إلى صراط مستقيم ))((4)) ، ولهذا يُشمت العاطس ، فيقال له : (( يرحمك الله )) فيقول
: (( يهديكم الله )) كما جاءت السنة بذلك((5)
__________
(1) أخرجه : معمر في " جامعه " ( 20087 ) ، وأحمد 2/253 و275 و282 ، والبخاري 2/118 ( 1358 ) ، ومسلم 8/52 ( 2658 ) ( 22 ) و( 25 )، والترمذي ( 2138 ) ، والآجري في " الشريعة " : 194 ، وابن حبان ( 128 ) و( 130 ) ، والخطيب في " تاريخه " 3/308 ، وأبو نعيم في " الحلية " 9/228 من حديث أبي هريرة ، به .
(2) في ( ص ) : (( أراد )) .
(3) الفاتحة : 6 .
(4) أخرجه : أحمد 6/156 ، ومسلم 2/185 ( 770 ) ( 200 ) ، وأبو داود ( 767 ) ، وابن ماجه ( 1357 )، والترمذي ( 3420 ) من حديث عائشة ، به .
(5) أخرجه : الطيالسي ( 591 ) ، وأحمد 5/419 و422 ، والدارمي ( 2662 ) ، والنسائي في "عمل اليوم والليلة" ( 213 ) ، والطبراني في " الكبير " ( 4009 ) ، والحاكم 4/266 ، وأبو نعيم في "الحلية" 7/163 ، والبغوي في "شرح السنة" ( 3342 ) من حديث أبي أيوب ، به .
وجاء من حديث أبي هريرة ، وعلي بن أبي طالب ، وعبد الله بن جعفر فالسنة ثابتةٌ بذلك .

) ، وإنْ أنكره من أنكره من فقهاء العراق ظناً منهم أنَّ المسلم لا يحتاج أنْ يُدعى له بالهُدى ، وخالفهم جمهورُ العلماء اتِّباعاً للسنة في ذلك . وقد أمر النَّبيُّ - صلى الله عليه وسلم - علياً أنْ يسأل الله السداد والهدى((1)) ، وعلَّم الحسن أنْ يقولَ في قُنوتِ الوتر : (( اللهم اهدني فيمن هديت ))((2)) .
وأما الاستغفارُ من الذنوب ، فهو طلبُ المغفرة ، والعبدُ أحوجُ شيءٍ إليه ؛ لأنَّه يخطئ بالليل والنهار ، وقد تكرَّر في القرآن ذكرُ التوبة والاستغفارِ ، والأمرُ بهما ، والحثُّ عليهما ، وخرَّج الترمذي ، وابنُ ماجه من حديث أنسٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( كلُّ بني آدم خطَّاءٌ ، وخيرُ الخطَّائين التَّوابون ))((3)
__________
(1) أخرجه : الطيالسي ( 161 ) ، والحميدي ( 52 ) ، وأحمد 1/88 و134 و138 و154 ، ومسلم 8/83 ( 2725 ) ( 78 ) ، وأبو داود ( 4225 ) ، والنسائي 8/177 و219 - 220 ، وابن حبان ( 998 ) . من حديث علي - رضي الله عنه - ، به .
(2) أخرجه : عبد الرزاق ( 4984 ) ، وابن أبي شيبة ( 6889 ) ، وأحمد 1/ 199 و200 ، والدارمي ( 1591 ) و( 1593 ) ، وأبو داود ( 1425 ) و( 1426 ) ، وابن ماجه
( 1178 ) ، والترمذي ( 464 ) ، والنسائي 3/48 ، وفي "الكبرى" ، له ( 1442 ) وفي
"فضائل القرآن"، له ( 126 ) ، وابن الجارود ( 272 ) و( 273 ) ، وأبو يعلى ( 6759 ) ، وابن خزيمة ( 1095 ) و( 1096 ) ، وابن حبان ( 945 ) ، والطبراني في " الكبير "
( 2700 ) و( 2701 ) و( 2702 ) و( 2703 ) و( 2704 ) و( 2706 ) و( 2707 ) و( 2708 ) و( 2710 ) و ( 2711 ) و( 2713 ) ، والحاكم 3/1 ، والبيهقي 2/209 ، وقال الترمذي : (( حديث حسن )) .
(3) أخرجه : ابن ماجه ( 4251 ) ، والترمذي ( 2499 ) ، وقال : (( هذا حديث غريب لا نعرفه إلا من حديث علي بن مسعدة ، عن قتادة )) ، وعلي بن مسعدة ضعيف عند التفرد وقد تفرد .

وأخرجه : ابن أبي شيبة ( 34216 ) ، وأحمد 3/198 ، وعبد بن حميد ( 1197 ) ، والدارمي ( 2727 ) ، وأبو يعلى ( 2922 ) ، وابن عدي في " الكامل " 6/453 ، والحاكم 4/244 من طرق عن علي بن مسعدة الباهلي ، عن قتادة ، عن أنس ، به .

) .
وخرَّج البخاري من حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( والله إني لأستغفر الله وأتوب إليه في اليوم أكثر من سبعين مرَّةً ))((1)) ، وخرَّجه النَّسائي وابن ماجه ، ولفظهما : (( إني لأستغفر الله وأتوب إليه كلَّ يوم مئة مرَّةً ))((2)) .
وخرّج مسلم((3)) من حديث الأغرِّ المزني سمع النَّبيَّ - صلى الله عليه وسلم - يقولُ : (( يا أيُّها الناسُ توبوا إلى ربِّكم ، فإنِّي أتوبُ إليه في اليوم مئة مرَّة )) ، وخرَّجه النَّسائي((4)) ، ولفظه : (( يا أيُّها الناسُ توبوا إلى ربِّكم واستغفروه ، فإنِّي أتوب إلى الله وأستغفره كلَّ يوم مئة مرَّة )) .
__________
(1) أخرجه : البخاري 8/83 ( 6307 ) .
وأخرجه أيضاً : أحمد 2/282 و341 ، والترمذي ( 3259 ) ، والنسائي في " عمل اليوم والليلة " ( 435 ) و( 436 ) و( 439 ) ، وابن حبان ( 925 ) ، وأبو نعيم في " الحلية " 2/188 ، والبيهقي في " شعب الإيمان " ( 638 ) و( 639 ) ، والبغوي ( 1285 ) من حديث أبي هريرة ، به .
(2) أخرجه : ابن ماجه ( 3815 ) ، والنسائي في " عمل اليوم والليلة " ( 434 ) و( 438 ) . وأخرجه أيضاً : عبد الله بن المبارك في " الزهد " ( 1138 ) ، وابن أبي شيبة ( 29442 )
و( 35071 ) ، وأحمد 2/450 ، والترمذي عقيب ( 3259 ) ، والنسائي في " التفسير "
( 515 ) ، والطبراني في " الدعاء " ( 1821 ) ، والبيهقي في " شعب الإيمان " ( 640 ) ، والبغوي ( 1286 ) من حديث أبي هريرة ، به ، وهو حديث صحيح .
(3) في " صحيحه " 8/72 ( 2702 ) ( 41 ) .
(4) في " عمل اليوم والليلة " ( 444 ) – ( 447 ) .

وخرَّج الإمامُ أحمد((1)) من حديث حُذيفة قال : كان في لساني ذَرَبٌ
على أهلي لم أَعْدُهُ إلى غيرِه ، فذكرتُ ذلك للنَّبيِّ - صلى الله عليه وسلم - ، فقال : (( أين أنتَ
مِنَ الاستغفار يا حُذيفَةُ ، إنِّي لأستغفرُ اللهَ كل يوم مئة مرَّة )) . ومن حديث أبي موسى ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنِّي لأستغفر الله كل يومٍ مئة مرّة وأتوب
إليه ))((2)) .
وخرَّج النَّسائي((3)) من حديث أبي موسى، قال : كنَّا جلوساً ، فجاء النَّبيُّ - صلى الله عليه وسلم -، فقال : (( ما أصبحت غداةً قط إلا استغفرتُ الله مئةَ مرَّة )) .
وخرَّج الإمام أحمد ، وأبو داود((4)) ، والترمذي ، والنَّسائي ، وابن ماجه من حديث ابنِ عمر ، قال : إنْ كنَّا لنُعدُّ لرسول الله - صلى الله عليه وسلم - في المجلس الواحد مئة مرَّة يقول
: (( ربِّ اغفر لي وتُب عليَّ ، إنَّك أنتَ التَّوَّابُ الرَّحيم ))((5)) .
__________
(1) في " مسنده " 5/396 و397 ، وإسناده ضعيف لجهالة أبي المغيرة عبيد الله بن أبي المغيرة إلاّ أنَّ جزؤه الأخير : (( إني لأستغفر الله كل يوم مئة مرة )) صحيح لغيره .
(2) أخرجه : أحمد 4/410 ، ومتن الحديث صحيح ؛ لكن من حديث الأغر المزني ، وهذا الإسناد معلول ، بيان ذلك كله في كتابي " الجامع في العلل " يسر الله إتمامه وطبعه .
(3) في " الكبرى " (10274 ) المتن صحيح كما تقدم ؛ لكن من حديث الأغر ، وممن نص على أن رواية أبي موسى وهمٌ العقيلي في " الضعفاء " 4/175 ، والمزي إذ قال : (( المحفوظ حديث أبي بردة ، عن الأغر المزني )) .
(4) وأبو داود )) لم ترد في ( ص ) .
(5) أخرجه : أحمد 2/21 و67 ، وأبو داود ( 1516 ) ، والترمذي ( 3434 ) ، والنسائي في
" عمل اليوم والليلة " ( 458 ) ، ( 459 ) ، وابن ماجه ( 3814 ) ، وقال الترمذي
: (( حسن صحيح غريب )) .

وخرَّج النَّسائي((1)) من حديث أبي هريرة ، قال : لم أرَ أحداً أكثرَ أنْ يقولَ : أستغفرُ اللهَ وأتوبُ إليه من رسول الله - صلى الله عليه وسلم - .
وخرَّج الإمامُ أحمد((2)) من حديث عائشة ، عن النَّبيِّ - صلى الله عليه وسلم - أنَّه كان يقول : (( اللهمَّ اجعلني مِنَ الذين إذا أحسنوا استبشروا ، وإذا أساءوا استغفروا )) ، وسنذكر بقية الكلام في الاستغفار فيما بعد إنْ شاء الله تعالى .
وقوله : (( يا عبادي ، إنَّكم لن تبلُغوا ضَرِّي فتضرُّوني ، ولن تبلغوا نفعي
فتنفعوني )) يعني : أنَّ العباد لا يَقدِرُونَ أنْ يُوصِلُوا إلى الله نفعاً ولا ضرّاً ، فإنَّ الله تعالى في نفسه غنيٌّ حميدٌ ، لا حاجةَ له بطاعات العباد ، ولا يعودُ نفعُها إليه ، وإنَّما هُم ينتفعون بها ، ولا يتضرَّرُ بمعاصيهم ، وإنَّما هم يتضررون بها ، قال الله تعالى : { وَلا يَحْزُنْكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ إِنَّهُمْ لَنْ يَضُرُّوا اللهَ شَيْئاً } ((3)) . وقال :
{ وَمَنْ يَنْقَلِبْ عَلَى عَقِبَيْهِ فَلَنْ يَضُرَّ اللهَ شَيْئاً } ((4)).
وكان النَّبيُّ - صلى الله عليه وسلم - يقول في خطبته : (( ومَنْ يعصِ الله ورسولَه فقد غوى ، ولا يضرُّ إلا نفسه ولا يضرُّ الله شيئاً ))((5)) .
__________
(1) في " عمل اليوم والليلة " ( 454 ) ، وهو حديث قويٌّ .
(2) أخرجه: أحمد 6/129 و145 و188 و239، وإسناده ضعيف لضعف علي بن زيد بن جدعان.
(3) آل عمران : 176 .
(4) آل عمران : 144 .
(5) أخرجه : أبو داود ( 1097 ) و( 2119 ) ، والطبراني في " الكبير " ( 10499 ) ، والبيهقي 3/215 من طرق عن أبي عياض ، عن ابن مسعود ، وأبو عياض هو المدني مجهول فالحديث ضعيف .

قال الله - عز وجل - : { وَإِنْ تَكْفُرُوا فَإِنَّ للهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَكَانَ اللهُ غَنِيّاً حَمِيداً } ((1))، وقال حاكياً عن موسى : { وَقَالَ مُوسَى إِنْ تَكْفُرُوا أَنْتُمْ وَمَنْ فِي الأَرْضِ جَمِيعاً فَإِنَّ اللهَ لَغَنِيٌّ حَمِيدٌ } ((2)) ، وقال : { وَمَنْ كَفَرَ فَإِنَّ اللهَ غَنِيٌّ عَنِ الْعَالَمِينَ } ((3))، وقال : { لَنْ يَنَالَ اللهَ لُحُومُهَا وَلا دِمَاؤُهَا وَلَكِنْ يَنَالُهُ التَّقْوَى مِنْكُمْ } ((4)).
والمعنى : أنَّه تعالى يُحبُّ من عباده أنْ يتَّقوهُ ويُطيعوه ، كما أنَّه يكره منهم أنْ يَعْصُوه ، ولهذا يفرح بتوبة التائبين أشدَّ من فرح من ضَلَّتْ راحلته التي عليها طعامُه وشرابُه بفلاةٍ مِنَ الأرض ، وطلبها حتى أعيى وأيِسَ منها ، واستسلم للموت ، وأيس من الحياة ، ثم غلبته عينُه فنام ، فاستيقظ وهي قائمةٌ عنده ، وهذا أعلى ما يتصوره المخلوقُ من الفرح ، هذا كلُّه مع غناه عن طاعات عباده وتوباتهم إليه ، وإنَّه إنَّما يعودُ نفعُهَا إليهم دونه ، ولكن هذا من كمال جوده وإحسّانه إلى عباده ، ومحبته لنفعهم ، ودفع الضَّرر عنهم ، فهو يُحِبُّ من عباده أنْ يعرفوه ويحبُّوه ويخافوه ويتَّقوه ويطيعوه ويتقرَّبوا إليه ، ويُحِبُّ أنْ يعلموا أنَّه لا يغفر الذنوب غيره ، وأنَّه قادرٌ على مغفرة ذنوب عباده ، كما في رواية عبد الرحمان بن غَنْم ، عن أبي ذرٍّ لهذا الحديث : (( من علم منكم أنِّي ذو قُدرةٍ على المغفرة ، ثم استغفرني ، غفرت له ولا أبالي )) .
__________
(1) النساء : 131 .
(2) إبراهيم : 8 .
(3) آل عمران : 97 .
(4) الحج : 37 .

وفي " الصحيح " ((1)) عن النَّبيِّ - صلى الله عليه وسلم - : (( أنَّ عبداً أذنب ذنباً ، فقال : يا ربّ ، إنِّي عملتُ ذنباً ، فاغفر لي ، فقالَ الله : علم عبدي أنَّ لهُ رباً يغفر الذنب ويأخذ بالذنب ، قد غفرتُ لعبدي )) . وفي حديث عليِّ بن أبي طالب ، عن النَّبيِّ - صلى الله عليه وسلم - : أنَّه لمَّا ركب دابَّته، حَمِدَ اللهَ ثلاثاً ، وكبَّر ثلاثاً ، وقال : (( سبحانك إني ظلمتُ نفسي، فاغفر لي ، فإنَّه لا يغفر الذنوبَ إلاَّ أنت ، ثمَّ ضحك ، وقال : إنَّ ربَّك ليعجَبُ مِنْ عبده إذا قال : ربِّ اغفر لي ذنوبي ، يعلم أنَّه لا يغفرُ الذُّنوبَ غيري ))، خرَّجه الإمامُ أحمد والترمذي وصححه((2)) .
وفي الصحيح((3)) عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( والله للهُ أرحمُ بعباده من الوالدةِ بولدِها )).
__________
(1) أخرجه : البخاري 9/178 ( 7507 ) ، ومسلم 8/99 ( 2758 ) ( 29 ) و( 30 ) .
(2) أخرجه : أحمد 1/97 و115 و128 ، والترمذي ( 3446 ) .
(3) أخرجه : البخاري 8/9 ( 5999 ) ، ومسلم 8/97 ( 2754 ) ( 22 ) من طريق زيد بن أسلم ، عن أبيه ، عن عمر بن الخطاب ، به .

كان بعضُ أصحاب ذي النون يطوفُ وينادي : آه أين قلبي ، من وجد قلبي ؟ فدخل يوماً بعضَ السكك ، فوجد صبياً يبكي وأمه تضرِبهُ ، ثُمَّ أخرجته من الدار ، وأغلقت البابَ دونه ، فجعل الصبيُّ يتلفَّتُ يميناً وشمالاً لا يدري أين يذهب ولا أين
يقصِدُ ، فرجع إلى باب الدار ، فجعلَ يبكي ويقول : يا أماه من يَفْتَحُ لي الباب إذا أغلقت عني بابَك ؟ ومن يُدنيني من نفسه إذا طردتيني ؟ ومن الذي يدنيني بعد أنْ غضبت عليَّ ؟ فرحمته أمُّه ، فقامت ، فنظرت من خَلَلِ الباب ، فوجدت ولدها تجري الدموعُ على خديه متمعِّكاً في التراب ، ففتحت البابَ ، وأخذته حتى وضعته في حجرها ، وجعلت تُقبِّله ، وتقول : يا قُرَّة عيني ، ويا عزيز نفسي ، أنتَ الذي حملتني على نفسك ، وأنتَ الذي تعرَّضت لما حلَّ بك ، لو كنتَ أطعتني لم تلقَ مني مكروهاً ، فتواجد الفتى ، ثم قام ، فصاح ، وقال : قد وجدتُ قلبي ، قد وجدتُ قلبي .

وتفكروا في قوله : { وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ وَمَنْ يَغْفِرُ الذُّنُوبَ إِلاَّ اللهُ } ((1))، فإنَّ فيه إشارةً إلى أنَّ المذنبين ليس لهم من يلجؤون إليه ، ويُعوِّلون عليه في مغفرة ذنوبهم غيره ، وكذلك قوله في حقِّ الثلاثة الذين خُلِّفوا : { حَتَّى إِذَا ضَاقَتْ عَلَيْهِمُ الأَرْضُ بِمَا رَحُبَتْ وَضَاقَتْ عَلَيْهِمْ أَنْفُسُهُمْ وَظَنُّوا أَنْ لا مَلْجَأَ مِنَ اللهِ إِلاَّ إِلَيْهِ ثُمَّ تَابَ عَلَيْهِمْ لِيَتُوبُوا إِنَّ اللهَ هُوَ التَّوَّابُ الرَّحِيمُ } ((2))، فرتَّب توبته عليهم على ظنِّهم أنْ لا ملجأ من الله إلا إليه ، فإنَّ العبدَ إذا خاف من مخلوقٍ ، هرب منه ، وفرَّ إلى غيره ، وأمَّا من خاف من الله ، فما له منْ ملجأ يلجأُ إليه ، ولا مهرب يهربُ إليه إلاَّ هو ، فيهرُب منه إليه ، كما كان النَّبيُّ - صلى الله عليه وسلم - يقول في دعائه : (( لا ملجأ ، ولا مَنجَا منك إلاَّ إليك ))((3)) وكان يقول : (( أعوذُ برضاكَ مِنْ سَخَطِك ، وبعفوك من عقوبتك ، وبِكَ منكَ ))((4)
__________
(1) آل عمران : 135 .
(2) التوبة : 118 .
(3) أخرجه : معمر في " جامعه " ( 19829 ) ، والطيالسي ( 744 ) ، والحميدي ( 723 ) ، وابن أبي شيبة ( 26526 ) و( 29294 ) ، وأحمد 4/285 و290 و293 و300 ، والدارمي ( 2683 ) ، والبخاري 1/71 ( 247 ) و8/85 ( 6313 ) و9/174
( 7488 ) ، ومسلم 8/77 (2710 ) ( 56 ) و( 57 ) ، والنسائي في " الكبرى "
( 10609 ) و( 10610 ) و( 10611 ) و( 10612 ) و( 10613 ) و( 10616 )
و( 10617 ) و( 10618 ) و( 10619 ) من طرق عن البراء بن عازب ، به .
(4) أخرجه : مالك في " الموطأ " ( 571 ) برواية يحيى الليثي ، وعبد الرزاق ( 2881 )
و( 2883 ) و( 2898 ) ، وإسحاق بن راهويه ( 544 ) ، وأحمد 6/58 و201 ، ومسلم 2/51 ( 486 ) ( 222 ) ، وأبو داود ( 879 ) ، وابن ماجه ( 3841 ) ، والترمذي
( 3493 ) ، والنسائي 1/102 - 103 و2/210 و222 - 223 و 8/283 ، وفي
" الكبرى " ، له ( 710 ) و ( 715 ) و( 2909 ) و ( 8910 ) من حديث عائشة ، به .

) .
قال الفضيلُ بنُ عياض رحمه الله : ما مِنْ ليلةٍ اختلط ظلامُها ، وأرخى اللَّيلُ سِربالَ سَترها ، إلاَّ نادى الجليلُ - جل جلاله - : مَنْ أعظمُ منِّي جوداً ، والخلائق لي عاصون ، وأنا لهم مراقبٌ ، أكلؤهم في مضاجعهم ، كأنَّهم لم يعصوني ، وأتولَّى حفظَهم ، كأنَّهم لم يُذنبوا فيما بيني وبينهم ، أجودُ بالفضل على العاصي ، وأتفضَّلُ على المسيءِ ، مَنْ ذا الذي دعاني فلم أُلبِّه ؟ أم مَنْ ذا الذي سألني فلم أعطِه ؟ أم من الذي أناخ ببابي فنحَّيتُه ؟ أنا الفضلُ ، ومنِّي الفضل ، أنا الجوادُ ، ومنِّي الجودُ ، أنا الكريمُ ، ومنِّي الكرمُ ، ومن كرمي أنْ أغفرَ للعاصين بعد المعاصي((1)) ، ومن كرمي أنْ أُعطي العبد ما سألني ، وأُعطيه ما لم يسألني ، ومن كرمي أنْ أُعطي التَّائبَ كأنَّه لم يعصني ، فأين عني يهرُبُ الخلائقُ ؟ وأين عن بابي يتنحَّى العاصون((2)) ؟ خرَّجه أبو نعيم((3)) .
ولبعضهم في المعنى :
أسأتُ ولم أُحْسِنْ وجئتُكَ تائباً

وأنَّى لِعَبْدٍ عن مواليه مَهْرَبُ

يُؤَمِّلُ غُفَراناً فإنْ خَابَ ظَنُّه

فما أَحَدٌ منه على الأرضِ أخيبُ
__________
(1) بعد المعاصي )) سقطت من ( ص ) .
(2) في ( ص ) : (( يستحي العاملون )) .
(3) أخرجه : أبو نعيم في " الحلية " 8/ 92 – 93 .

فقوله بعد هذا : (( يا عبادي ، لو أنَّ أوَّلكم وآخرَكُم وإنسكم وجِنَّكم كانوا على أتقى قلبِ رجلٍ واحدٍ منكم ، ما زاد ذلك في مُلكي شيئاً ، ولو كانوا على أفجر قلبِ رجلٍ منكم ، ما نقص ذلك من مُلكي شيئاً )) : هو إشارةٌ إلى أنَّ مُلكه لا يزيدُ بطاعة الخلق ، ولو كانوا كلُّهم بررةً أتقياءَ ، قلوبُهم على قلب أتقى رجلٍ منهم ، ولا يَنْقُصُ مُلكُهُ بمعصية العاصين ، ولو كان الجنُّ والإنسُ كلُّهم عصاةً فجرةً قلوبُهم على قلبِ أفجرِ رجلٍ منهم ، فإنَّه سبحانه الغنيُّ بذاته عمَّن سواه ، وله الكمالُ المطلق في ذاته وصفاته وأفعاله ، فَمُلكُهُ ملكٌ كاملٌ لا نقص فيه بوجه من الوجوه على أيِّ وجهٍ كان .
ومِنَ النَّاس مَنْ قال : إنَّ إيجاده لخلقِه على هذا الوجه الموجود أكملُ من إيجاده على غيره ، وهو خيرٌ من وجوده على غيره ، وما فيه من الشَّرِّ ، فهو شرٌّ إضافيٌّ نسبيٌّ بالنسبة إلى بعض الأشياء دونَ بعض ، وليس شَرَّاً مطلقاً ، بحيث يكونُ عدمُه خيراً من وجوده من كلِّ وجه ، بل وجودُه خيرٌ من عدمه ، قال : وهذا معنى قوله : (( بيده الخيرُ ))((1)) ومعنى قول النَّبيِّ - صلى الله عليه وسلم - : (( والشَّرُّ ليس إليك ))((2)
__________
(1) جزء من حديث طويل ، أخرجه : الطيالسي ( 12 ) ، وأحمد 1/47 ، وعبد بن حميد
( 28 ) ، والدارمي ( 2695 ) ، وابن ماجه ( 2235 ) ، والترمذي ( 3428 ) من حديث عمر بن الخطاب ، به .
(2) أخرجه : مسلم 2/85 ( 771 ) (201 ) ، وأبو داود (760 ) ، والترمذي ( 3422 ) ، والنسائي 2/129 – 130 ، وابن الجارود ( 179 ) من طرق عن عبيد الله بن أبي رافع ، عن علي بن أبي طالب ، به .
قال النووي - رحمه الله - : (( وأما قوله : (( والشر ليس إليك )) مما يجب تأويله ؛ لأن مذهب أهل الحق أن كل المحدثات فعل الله تعالى وخلقه ، سواء خيرها وشرها ، وحينئذ يجب تأويله وفيه خمسة أقوال )) ، ثم قال رحمه الله : (( والرابع : معناه والشر ليس شراً بالنسبة إليك فإنك خلقته بحكمة بالغة ، وإنما هو شر بالنسبة للمخلوقين ...)) . شرح صحيح مسلم 3/252- 253 .

) يعني : أنَّ الشَّرَّ المحضَ الذي عدمه خيرٌ من وجوده ليس موجوداً في ملككَ ، فإنَّ الله تعالى أوجد خلقه على ما تقتضيه حكمته وعدله ، وخصَّ قوماً من خلقه بالفضل ، وترك آخرينَ منهم في العدل ، لما له في ذلك من الحكمة البالغة .
وهذا فيه نظرٌ ، وهو يُخالِفُ ما في الحديث مِنْ أنَّ جميعَ الخلق لو كانوا على صفةِ أكمل خلقه من البرِّ والتقوى ، لم يزد ذلك ملكه شيئاً ، ولا قدر جناح بعوضة ، ولو كانوا على صفة أنقصِ خلقه من الفجور ، لم ينقص ذلك من ملكه شيئاً ، فدلَّ على أنَّ ملكه كاملٌ على أيِّ وجهٍ كان لا يزداد ولا يكمل بالطاعات ، ولا يَنقُصُ بالمعاصي ، ولا يؤثِّرُ فيه شيء .
وفي هذا الكلام دليلٌ على أنَّ الأصل في التَّقوى والفجور هو القلبُ ، فإذا برَّ القلبُ واتَّقي برَّت الجوارحُ ، وإذا فجر القلب ، فجرت الجوارحُ ، كما قال النَّبيُّ - صلى الله عليه وسلم -: (( التقوى هاهنا )) ، وأشار إلى صدره((1)) .
__________
(1) أخرجه : أحمد 2/277 ، ومسلم 8/ 10 – 11 ( 2564 ) ( 32 ) ، والبيهقي في " شعب الإيمان " ( 11151 ) من طريق عبد الله بن عامر بن كريز ، عن أبي هريرة ، به .

قوله : (( يا عبادي ، لو أنَّ أوَّلكم وآخركم وإنسَكُم وجنَّكم قاموا في صعيدٍ
واحدٍ ، فسألوني ، فأعطيتُ كُلَّ إنسانٍ مسألته ، ما نقصَ ذلك ممَّا عندي إلاَّ كما ينقصُ المِخْيَطُ إذا أُدخِلَ البحرَ )) المرادُ بهذا ذكرُ كمال((1)) قدرته سبحانه ، وكمال ملكه ، وإنَّ مُلكَهُ وخزائنَه لا تَنفَدُ ، ولا تَنقُصُ بالعطاء ، ولو أعطى الأوَّلين والآخرين من الجنِّ والإنس جميعَ ما سألوه في مقامٍ واحدٍ ، وفي ذلك حثٌّ للخلق على سؤالِه وإنزالِ حوائجهم به ، وفي " الصحيحين " ((2)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( يَدُ الله ملأى ، لا تَغِيضُها نفقةٌ ، سحَّاءُ الليلَ والنهارَ((3)) ، أفرأيتم ما أنفقَ منذ خلق السماوات والأرض ؟ فإنَّه لم يَغِضْ ما في يَمينه )) .
وفي " صحيح مسلم " ((4)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إذا دعا
أحدُكم ، فلا يَقُل : اللهمَّ اغفر لي إنْ شئتَ ، ولكن ليعزم المسألةَ ، وليُعَظِّم الرَّغبةَ ،
فإنَّ الله لا يتعاظمُهُ شيءٌ )) .
وقال أبو سعيدٍ الخدريُّ : إذا دعوتُم الله ، فارفعوا في المسألة ، فإنَّ ما عنده لا يَنْفَدُه شيء ، وإذا دعوتم فاعزموا ، فإنَّ الله لا مستكره له .
__________
(1) كمال )) لم ترد في ( ص ) .
(2) صحيح البخاري 6/92 ( 4684 ) و9/150 ( 7411 ) و9/152 ( 7419 ) ، وصحيح مسلم 3/77 ( 993 ) ( 36 ) و( 37 ) .
(3) قال الحافظ ابن حجر في الفتح عقيب ( 4684 ) : (( الليل والنهار بالنصب على الظرفية )) .
(4) الصحيح 8/64 ( 2679 ) ( 8 ) .

وفي بعض الآثار الإسرائيلية : يقول الله - عز وجل - : أيُؤَمَّلُ غيري للشدائد والشدائد بيدي وأنا الحيُّ القيُّوم ؟ ويُرجى غيري ، ويُطرق بابُه بالبكرات ، وبيدي مفاتيحُ الخزائنِ ، وبابي مفتوحٌ لمن دعاني ؟ من ذا الذي أمَّلني لنائبة فقطعت به ؟ أو مَنْ ذا الذي رجاني لعظيمٍ ، فقطعت رجاءه ؟ أو مَنْ ذا الذي طرق بابي ، فلم أفتحه له ؟ أنا غايةُ الآمالِ ، فكيف تنقطعُ الآمالُ دوني ؟ أبخيلٌ أنا فيبخِّلُني عبدي ؟ أليس الدُّنيا والآخرة والكرم والفضلُ كُلُّه لي ؟ فما يمنع المؤمَّلين أنْ يؤمِّلوني ؟ لو جمعتُ أهل السماوات والأرض ، ثم أعطيتُ كلَّ واحدٍ منهم ما أعطيتُ الجميعَ ، وبلَّغْت
كلَّ واحدٍ منهم أملَه، لم يَنقُصْ ذلك مِنْ مُلكي عضو ذرَّةٍ، كيف يَنقُصُ ملكٌ
أنا قَيِّمُه ؟ فيا بؤساً للقانطين من رحمتي ، ويا بؤساً لمن عصاني وتوثَّب على
محارمي((1)) .
قوله : (( لم ينقص ذلك ممَّا عندي إلاَّ كما يَنقُصُ المِخيَطُ إذا أدخل البحر )) تحقيق لأنَّ ما عنده لا ينقُصُ البتَّة ، كما قال تعالى : { مَا عِنْدَكُمْ يَنْفَدُ وَمَا عِنْدَ اللهِ بَاقٍ } ((2))، فإنَّ البحرَ إذا غُمِسَ فيه إبرةٌ ، ثم أُخرجتْ ، لم ينقص من البحر بذلك شيءٌ ، وكذلك لو فرض أنَّه شرب منه عصفورٌ مثلاً ، فإنَّه لا ينقص البحر البتة ، ولهذا ضربَ الخضرُ لموسى عليهما السلام هذا المثل في نسبة علمهما إلى علم الله - عز وجل -((3)
__________
(1) أخرجه : أبو نعيم في " الحلية " 10/187 ، والبيهقي في " شعب الإيمان " ( 1087 ) من قول يزيد بن هارون نقلاً عن بعض كتب من سبق .
(2) النحل : 96 .
(3) وهو معنى من حديث طويل وفيه : (( ... قال : وجاء عصفور ، فوقع على حرف السفينة ، فنقر بمنقاره في البحر ، فقال الخضر لموسى : ما نقص علمي وعلمك من علم الله إلا مثل ما نقص هذا العصفور بمنقاره من البحر ...)) اللفظ لابن حبان .
أخرجه : الحميدي ( 371 ) ، وأحمد 5/117 – 118 ، والبخاري 1/41 ( 122 ) و4/188 ( 3401 ) و6/110 ( 4725 ) و6/115 ( 4727 ) ، ومسلم 7/103 - 104 ( 2380 ) ( 270 ) ، والترمذي ( 3149 ) ، والنسائي في "الكبرى" ( 11308 ) ، والطبري في " تفسيره " ( 17493 ) ، وابن حبان ( 6220 ) ، والحاكم 2/369 ، والبيهقي في " الأسماء والصفات " 144 – 146 من طرق عن ابن عباس ، عن أبي بن كعب ، به .

)، وهذا لأنَّ البحر لا يزال تمدُّهُ مياه الدُّنيا وأنهارُها الجاريةُ ، فمهما أُخِذَ منه ، لم يَنْقُصْهُ شيءٌ ؛ لأنَّه يمدُّه ما هو أزيدُ ممَّا أخذ منه ، وهكذا طعامُ الجنَّة وما فيها ، فإنَّه لا ينفدُ ، كما قال تعالى : { وَفَاكِهَةٍ كَثِيرَةٍ لا مَقْطُوعَةٍ وَلا مَمْنُوعَةٍ } ((1)) ، وقد جاء : (( أنَّه كلَّما نُزِعت ثمرةٌ ، عاد مكانها مثلُها )) وروي : (( مثلاها ))((2))، فهي لا تنقُصُ أبداً ويشهد لذلك قولُ النَّبيِّ - صلى الله عليه وسلم - في خطبة الكسوف: (( وأريتُ الجنَّة، فتناولتُ منها عنقوداً ، ولو أخذتُه لأكلتُم منه ما بَقِيَتِ الدُّنيا )) خرَّجاه في
" الصحيحين " من حديث ابن عباس((3)) ، وخرَّجه الإمام أحمد من حديث جابرٍ ، ولفظه: (( ولو أتيتكم به لأكل منه مَنْ بينَ السَّماء والأرض ، لا يَنقصُونَه شيئاً ))((4)) .
__________
(1) الواقعة : 32 – 33 .
(2) أخرجه : الطبراني في " الكبير " ( 1449 ) ، وعزاه الهيثمي في " مجمع الزوائد " 10/414 للبزار أيضاً . وضعفه بسبب عباد بن منصور . انظر : تهذيب الكمال 4/55 ( 3081 ) .
(3) أخرجه : البخاري 1/190 ( 748 ) و2/45 ( 1052 ) ، ومسلم 3/33-34 ( 907 ) ( 17 ) .
(4) المسند 3/352 – 353 و5/137 من طريق عبد الله بن محمد بن عقيل ، عن جابر بن
عبد الله ، به ، وعبد الله بن محمد بن عقيل ضعيف عند التفرد ، وقد تفرد .

وهكذا لحمُ الطَّيرِ الذي يأكلُه أهل الجنَّة يستخلف ويعودُ كما كان حياً لا ينقص منه شيءٌ ، وقد روي هذا عن النَّبيِّ - صلى الله عليه وسلم - من وجوهٍ فيها ضعفٌ((1)) ، وقاله كعبٌ . وروي أيضاً عن أبي أمامة الباهلي من قوله ، قال أبو أمامة : وكذلك الشرابُ يشرب حتى ينتهي نفَسُه ، ثم يعودُ مكانَه . ورؤي بعض العلماء الصالحين بعدَ موته بمدَّة في المنام فقال : ما أكلتُ منذ فارقتكم إلاَّ بعضَ فرخٍ ، أما علمتم أنَّ طعامَ الجنَّة لا ينفَدُ ؟((2))
وقد بيَّن في الحديث الذي خرَّجه الترمذيُّ وابنُ ماجَه السبب الذي لأجله لا ينقصُ ما عندَ الله بالعطاء بقولِهِ : (( ذَلِكَ بأنِّي جوادٌ واجدٌ ماجدٌ ، أفعلُ ما أُريدُ ، عطائي كلامٌ ، وعذابي كلامٌ ، إنَّما أمري لشيءٍ إذا أردتُ أنْ أقولَ له : كن فيكون ))((3)) وهذا مثلُ قوله - عز وجل - : { إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئاً أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ } ((4)) ، وقوله تعالى : { إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَنْ نَقُولَ لَهُ كُنْ
فَيَكُونُ } ((5)).
__________
(1) أخرجه : ابن أبي شيبة ( 33966 ) ، وأبو نعيم في " الحلية " 6/68 .
(2) ذكر هذه القصة ابن مفلح في " المقصد الأرشد في ذكر أصحاب الإمام أحمد " 1/167 ، عن أبي بكر بن عبد العزيز ، قال : رأيت الخلال في المنام ... فذكر القصة .
(3) سبق تخريجه .
(4) يس : 82 .
(5) النحل : 40 .

في " مسند البزار " بإسناد فيه نظرٌ من حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال :
(( خزائنُ اللهِ الكلامُ ، فإذا أراد شيئاً ، قال له : كن ، فكان ))((1)) ، فهو سبحانه إذا أراد شيئاً من عطاءٍ أو عذابٍ أو غير ذلك ، قال له : كن ، فكان ، فكيف يتصوَّرُ أنْ يَنقُصَ هذا ؟ وكذلك إذا أراد أنْ يخلُق شيئاً ، قال له : كن ، فيكون ، كما قال : { إِنَّ مَثَلَ عِيسَى عِنْدَ اللهِ كَمَثَلِ آدَمَ خَلَقَهُ مِنْ تُرَابٍ ثُمَّ قَالَ لَهُ كُنْ
فَيَكُونُ } ((2)).
وفي بعض الآثار الإسرائيلية : أوحى الله تعالى إلى موسى - عليه السلام - : يا موسى لا تخافنَّ غيري ما دام ليَ السُّلطان ، وسلطاني دائمٌ لا ينقطعُ ، يا موسى ، لا تهتمَّنَّ برزقي أبداً ما دامت خزائني مملوءةً ، وخزائني مملوءةٌ لا تفنَى أبداً ، يا موسى لا تأنس بغيري ما وجدتَني أنيساً لك ، ومتى طلبتني وجدتني ، يا موسى ، لا تأمن مكري ما لم تَجُزِ الصِّراطَ إلى الجنة . وقال بعضهم :
لا تَخضَعَنَّ لِمخلُوقٍ على طَمَعٍ
واستَرْزِقِ الله مِمَّا في خَزَائِنِهِ

فإنَّ ذَاكَ مُضِرٌّ مِنْكَ بالدِّينِ
فإنَّما هيَ بَيْنَ الكَافِ والنُّونِ
__________
(1) لم أجده في المطبوع من " مسند البزار " ، ولا في " كشف الأستار " ، وقد عزاه ابن كثير في " تفسيره " : 1044 للبزار ، وقد أخرجه : أبو الشيخ في " العظمة " ( 157 ) . والنظر الذي في إسناده بسبب أغلب بن تميم ضعيف ، والرواي عنه حبان بن أغلب ضعيف أيضاً .
(2) آل عمران : 59 .

وقوله : (( يا عبادي ، إنَّما هي أعمالُكُم أُحصيها لكم ، ثم أُوَفِّيكُم إيَّاها )) يعني : أنَّه سبحانه يُحصي أعمالَ عبادِه ، ثمَّ يُوفيهم إياها بالجزاء عليها ، وهذا كقوله : { فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ } ((1))، وقوله : { وَوَجَدُوا مَا عَمِلُوا حَاضِراً وَلا يَظْلِمُ رَبُّكَ أَحَداً } ((2))، وقوله : { يَوْمَ تَجِدُ كُلُّ نَفْسٍ مَا عَمِلَتْ مِنْ خَيْرٍ مُحْضَراً وَمَا عَمِلَتْ مِنْ سُوءٍ تَوَدُّ لَوْ أَنَّ بَيْنَهَا وَبَيْنَهُ أَمَداً بَعِيداً } ((3))، وقوله : { يَوْمَ يَبْعَثُهُمُ اللهُ جَميعاً فَيُنَبِّئُهُمْ بِمَا عَمِلُوا
أَحْصَاهُ اللهُ وَنَسُوهُ } ((4)).
__________
(1) الزلزلة : 7 – 8 .
(2) الكهف : 49 .
(3) آل عمران : 30 .
(4) المجادلة : 6 .

وقوله : (( ثم أُوَفِّيكُم إيَّاها )) الظاهرُ أنَّ المرادَ توفيتُها يوم القيامة كما قال تعالى : { وَإِنَّمَا تُوَفَّوْنَ أُجُورَكُمْ يَوْمَ الْقِيَامَةِ } ((1)) ، ويحتمل أنَّ المرادَ : أنَّه يوفي عبادَه جزاءَ أعمالِهم في الدُّنيا والآخرة كما في قوله : { مَنْ يَعْمَلْ سُوءاً يُجْزَ بِهِ } ((2)). وقد رُوي عنِ النَّبيِّ - صلى الله عليه وسلم - أنَّه فسّر ذلك بأنَّ المؤمنين يُجازَوْن بسيِّئاتهم في الدُّنيا ، وتدخر لهم حسناتُهم في الآخرة ، فيوفَّوْن أجورها((3)) . وأما الكافر فإنَّه يعجل له في الدنيا ثواب حسناته ، وتُدَّخر له سيئاته ، فيعاقب بها في الآخرة . وتوفية الأعمال هي توفية جزائها من خيرٍ أو شرٍ ، فالشرُّ يُجازى به مثلَه من غير زيادةٍ ، إلاَّ أنْ يعفوَ الله عنه ، والخيرُ تُضاعف الحسنة منه بعشر أمثالها إلى سبعِ مئةِ ضعفٍ إلى أضعافٍ كثيرةٍ لا يعلم قدرها إلا الله((4)) ، كما قال - عز وجل - : { إِنَّمَا يُوَفَّى الصَّابِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ } ((5)).
__________
(1) آل عمران : 185 .
(2) النساء : 123 .
(3) أخرجه : الطبري في " تفسيره " ( 8301 ) ، بمعناه .
(4) أخرجه بمعناه : البخاري 1/17 ( 42 ) من طريق همام ، عن أبي هريرة ، قال : قال
رسول الله - صلى الله عليه وسلم - (( إذا أحسن أحدكم إسلامه فكل حسنة يعملها تكتب له بعشر أمثالها إلى سبعمئة ضعف وكل سيئة يعملها تكتب له بمثلها )) .
(5) الزمر : 10 .

وقوله : (( فمن وجد خيراً ، فليحمَدِ الله ، ومن وجدَ غير ذلك ، فلا يلومنَّ إلا نفسه )) إشارةٌ إلى أنَّ الخيرَ كلَّه من الله فضلٌ منه على عبدِه ، من غير استحقاقٍ له ، والشرُّ كلُّه من عند ابنِ آدم من اتَّباع هوى نفسه ، كما قال - عز وجل - : { مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ } ((1)) ، وقال عليٌّ - رضي الله عنه - : لا يرجونَّ عبدٌ إلا ربه ، ولا يخافنَّ إلا ذنبه((2)) ، فالله سبحانه إذا أراد توفيقَ عبد وهدايته أعانه ، ووفَّقه لطاعته ، فكان ذلك فضلاً منه ، وإذا أراد خِذلانَ عبدٍ ، وكلَهُ إلى نفسه ، وخلَّى بينَه وبينَها ، فأغواهُ الشيطانُ لغفلته عن ذكرِ الله ، واتَّبع هواه ، وكان أمره فُرُطاً ، وكان ذلك عدلاً منه ، فإنَّ الحجَّةَ قائمةٌ على العبدِ بإنزالِ الكتاب ، وإرسال الرسول ، فما بقي لأحدٍ مِنَ النَّاس((3)) على الله حجةٌ بعد الرُّسُلِ .
__________
(1) النساء : 79 .
(2) أخرجه : ابن أبي شيبة ( 34504 ) ، والعدني في " الإيمان " ( 19 ) عن علي ، موقوفاً .
(3) من الناس )) سقطت من ( ص ) .

فقوله بعد هذا : (( فمن وجد خيراً ، فليحمدِ الله ، ومن وجدَ غيرَ ذلك ،
فلا يلومنَّ إلاَّ نفسَه )) إنْ كان المرادُ : مَنْ وجدَ ذلك في الدُّنيا ، فإنَّه يكونُ
حينئذٍ مأموراً بالحمد لله على ما وجده من جزاءِ الأعمال الصالحة الذي عجل
له في الدُّنيا كما قال : { مَنْ عَمِلَ صَالِحاً مِنْ ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ
فَلَنُحْيِيَنَّهُ حَيَاةً طَيِّبَةً وَلَنَجْزِيَنَّهُمْ أَجْرَهُمْ بِأَحْسَنِ مَا كَانُوا يَعْمَلُونَ } ((1))،
ويكون مأموراً بلوم نفسه على ما فَعَلَتْ من الذُّنوب التي وجد عاقبتها في الدنيا ، كما قال تعالى : { وَلَنُذِيقَنَّهُمْ مِنَ الْعَذَابِ الأَدْنَى دُونَ الْعَذَابِ الأَكْبَرِ لَعَلَّهُمْ يَرْجِعُونَ } ((2))، فالمؤمن إذا أصابه في الدُّنيا بلاءٌ ، رجع على نفسه باللوم ،
ودعاه ذلك إلى الرجوع إلى الله بالتوبة والاستغفار ، وفي " المسند "((3)) و" سنن أبي داود "((4)) عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ المؤمنَ إذا أصابه سَقَمٌ ، ثمَّ عافاه الله منه ، كان كفَّارةً لما مضى مِنْ ذُنوبه ، وموعظةً له فيما يستقبلُ من عمره، وإنَّ المنافق إذا مرض وعوفي، كان كالبعيرِ عَقَلَه أهلُه ، وأطلقوه ، لا يدري لِمَ عقلوه ولا لِمَ أطلقوه )) .
__________
(1) النحل : 97 .
(2) السجدة : 21 .
(3) ليس في المطبوع من " مسند الإمام أحمد " في طبعاته المتعددة ، ولا في " المسند الجامع " 8/42-43 ، ولا في " أطراف المسند " ، ولا في " إتحاف المهرة " ، ولا في "جامع المسانيد"=
= 7/52-53 ، وقد عزاه لمسند الإمام الحافظ ابن حجر في " الإصابة " 3/131 ( 4436 ) على أنَّ الحديث ضعيف لجهالة أحد رواته .
(4) السنن ( 3089 ) .

وقال سلمان الفارسي : إنَّ المسلمَ ليُبتلى ، فيكون كفارةً لما مضى ومستعتباً فيما بقي ، وإنَّ الكافر يُبتلى ، فمثله كمثل البعير أُطلِقَ ، فلم يدر لما أطلق ، وعقل ، فلم يدر لم عُقِلَ ؟((1))
وإنْ كان المرادُ من وجد خيراً أو غيرَه في الآخرة ، كان إخباراً منه بأنَّ الذين يجدون الخيرَ في الآخرة يحمَدُونَ الله على ذلك ، وأنَّ مَنْ وجدَ غير ذلك يلوم نفسه حين لا ينفعُهُ اللومُ ، فيكونُ الكلام لفظه لفظُ الأمر ، ومعناه الخبرُ ، كقوله - صلى الله عليه وسلم - : (( مَنْ كَذَب عليَّ متعمداً ، فليتبوَّأ مقعده من النار ))((2)) والمعنى : أنَّ الكاذبَ عليه يتبوَّأ مقعده من النار .
__________
(1) أخرجه : ابن أبي شيبة ( 10819 ) ، والبيهقي في "شعب الإيمان" ( 9913 ) عن عمار، به.
(2) صحيح متواتر ، وقد تقدم .

وقد أخبر الله تعالى عن أهل الجنَّة أنَّهم يحمَدُون الله على ما رزقهم من فضله ، فقال : { وَنَزَعْنَا مَا فِي صُدُورِهِمْ مِنْ غِلٍّ تَجْرِي مِنْ تَحْتِهِمُ الأَنْهَارُ وَقَالُوا الْحَمْدُ للهِ الَّذِي هَدَانَا لِهَذَا وَمَا كُنَّا لِنَهْتَدِيَ لَوْلا أَنْ هَدَانَا اللهُ } ((1)) ، وقال :
{ وَقَالُوا الْحَمْدُ للهِ الَّذِي صَدَقَنَا وَعْدَهُ وَأَوْرَثَنَا الأَرْضَ نَتَبَوَّأُ مِنَ الْجَنَّةِ حَيْثُ نَشَاءُ } ((2)) ، وقال : { وَقَالُوا الْحَمْدُ للهِ الَّذِي أَذْهَبَ عَنَّا الْحَزَنَ إِنَّ رَبَّنَا لَغَفُورٌ شَكُورٌ الَّذِي أَحَلَّنَا دَارَ الْمُقَامَةِ مِنْ فَضْلِهِ لا يَمَسُّنَا فِيهَا نَصَبٌ وَلا يَمَسُّنَا فِيهَا لُغُوبٌ } ((3)) ، وأخبر عن أهل النار أنَّهم يلومون أنفسهم ، ويمقُتونها أشدَّ المقت ، فقال تعالى : { وَقَالَ الشَّيْطَانُ لَمَّا قُضِيَ الأَمْرُ إِنَّ اللهَ وَعَدَكُمْ وَعْدَ الْحَقِّ وَوَعَدْتُكُمْ فَأَخْلَفْتُكُمْ وَمَا كَانَ لِيَ عَلَيْكُمْ مِنْ سُلْطَانٍ إِلاَّ أَنْ دَعَوْتُكُمْ فَاسْتَجَبْتُمْ لِي فَلا تَلُومُونِي وَلُومُوا أَنْفُسَكُمْ } ((4)) ، وقال تعالى : { إِنَّ الَّذِينَ كَفَرُوا يُنَادَوْنَ لَمَقْتُ اللهِ أَكْبَرُ مِنْ مَقْتِكُمْ أَنْفُسَكُمْ إِذْ تُدْعَوْنَ إِلَى الإيمَانِ فَتَكْفُرُونَ } ((5)).
__________
(1) الأعراف : 43 .
(2) الزمر : 74 .
(3) فاطر : 34 – 35 .
(4) إبراهيم : 22 .
(5) غافر : 10 .

وقد كان السَّلفُ الصالح يجتهدون في الأعمال الصالحة ؛ حذراً من لوم النفس عندَ انقطاع الأعمال على التقصير . وفي " الترمذي "((1)) عن أبي هريرة مرفوعاً
: (( ما مِنْ مَيِّتٍ يموتُ إلاَّ ندم ، إنْ كان محسناً ندم على أنْ لا يكونَ ازداد ، وإنْ كان مسيئاً ندم أنْ لا يكون استعتب )) .
وقيل لمسروق : لو قصرتَ عن بعض ما تصنع من الاجتهاد ، فقال : والله لو أتاني آتٍ ، فأخبرني أنْ لا يعذبني ، لاجتهدت في العبادة ، قيل : كيف ذاك ؟ قال : حتى تَعْذِرني نفسي إنْ دخلت النار أنْ لا ألومها ، أما بلغك في قول الله تعالى : { وَلا أُقْسِمُ بِالنَّفْسِ اللَّوَّامَةِ } ((2)) إنَّما لاموا أنفسهم حين صاروا إلى جهنَّمَ ، فاعتنقتهم الزَّبانيةُ ، وحيل بينهم وبين ما يشتهون ، وانقطعت عنهم الأماني ، ورفعت عنهم الرحمة ، وأقبل كلُّ امرئٍ منهم يلومُ نفسَه((3)) .
وكان عامر بن عبد قيس يقول : والله لأجتهدنَّ ، ثم والله لأجتهدنَّ ، فإنْ نجوت فبرحمة الله ، وإلاَّ لم ألم نفسي((4)) .
وكان زياد مولى ابن عياش يقول لابن المنكدر ولصفوانَ بن سُليم : الجدَّ الجدَّ والحذَرَ الحذَرَ ، فإنْ يكن الأمرُ على ما نرجو ، كان ما عمِلتُما فضلاً ، وإلاَّ لم تلوما أنفسكما .
__________
(1) في " الجامع الكبير " ( 2403 ) . وقال : (( هذا حديث إنما نعرفه من هذا الوجه ، ويحيى بن عبيد الله قد تكلم فيه شعبة ، وهو يحيى بن عبيد الله بن موهب المدني )) .
(2) القيامة : 2 .
(3) أخرجه : ابن الجوزي في " صفة الصفوة " 3/13 .
(4) أخرجه : أبو نعيم في " الحلية " 2/88 .

وكان مُطرِّف بن عبد الله يقول : اجتهدوا في العمل ، فإنْ يكن الأمرُ كما نرجو من رحمة الله وعفوه ، كانت لنا درجات في الجنَّة ، وإنْ يكن الأمرُ شديداً كما نخاف ونُحاذِرُ ، لم نقل : { رَبَّنَا أَخْرِجْنَا نَعْمَلْ صَالِحاً غَيْرَ الَّذِي كُنَّا نَعْمَلُ } ((1)) ، نقول : قد عملنا فلم ينفعنا ذلك((2)) .
__________
(1) فاطر : 37 .
(2) أخرجه : ابن الجوزي في " صفة الصفوة " 3/119 .

الحديث الخامس والعشرون
عَنْ أبي ذَرٍّ - رضي الله عنه - : أنَّ ناساً مِنْ أصْحَابِ رسولِ اللهِ - صلى الله عليه وسلم - قالُوا لِلنَّبيِّ - صلى الله عليه وسلم - :
يا رَسُولَ اللهِ ذَهَبَ أهْلُ الدُّثُورِ بالأجورِ ، يُصلُّونَ كَما نُصَلِّي ، ويَصومُونَ كَمَا نَصُومُ ، ويتَصدَّقُونَ بفُضُولِ أموالِهمْ ، قال : (( أوليسَ قد جعلَ اللهُ لَكُمْ ما تَصَّدَّقُونَ ؟ إنَّ بكُلِّ تَسبيحةٍ صَدقةً ، وكُلِّ تَكبيرةٍ صَدقَةً ، وكُلِّ تَحْمِيدةٍ صَدقةً ، وكُلِّ تَهْليلَةٍ صدقةً ، وأمْرٌ بِالمَعْروفِ صَدقَةٌ ، ونَهْيٌ عَنْ مُنكَرٍ صَدقَةٌ ، وفي بُضْعِ أحَدِكُم صَدقَةٌ )) . قالوا : يا رسولَ الله ، أيأتِي أحدُنا شَهْوَتَهُ ويكونُ لهُ فيها أجْرٌ ؟ قال : (( أرأيتُمْ لَوْ وَضَعَها في حَرَامٍ ، أكانَ عليهِ وِزْرٌ . فكذلك إذا وضَعَها في الحلالِ كانَ لهُ أَجْرٌ )) . رَواهُ مُسلمٌ((1)) .
هذا الحديث خرَّجه مسلم من رواية يحيى بن يعمر ، عن أبي الأسود الديلي ، عن أبي ذرٍّ - رضي الله عنه - ، وقد روي معناه عن أبي ذرٍّ من وجوهٍ كثيرةٍ بزيادةٍ ونقصانٍ ، وسنذكر بعضها فيما بعد إنْ شاء الله تعالى .
__________
(1) أخرجه : مسلم 2/158 ( 720 ) ( 84 ) و3/82 ( 1006 ) ( 53 ) .
وأخرجه : أحمد 5/167 و168 ، والبخاري في " الأدب المفرد " ( 227 ) ، وأبو داود
( 5243 ) و( 5244 ) ، والبزار ( 3917 ) ، وابن حبان ( 838 ) ، والبغوي في
( 1644 ) من طرق عن يحيى بن يعمر ، عن أبي الأسود ، عن أبي ذر - رضي الله عنه - ، به .

وفي هذا الحديث دليلٌ على أنَّ الصحابة - رضي الله عنهم - لِشدَّةِ حرصهم على الأعمال
الصالحة ، وقوة رغبتهم في الخير كانوا يحزنون على ما يتعذر عليهم فعلُه من الخير ممَّا يقدر عليه غيرهم ، فكان الفقراء يَحزَنُونَ على فواتِ الصَّدقة بالأموال التي يَقدِرُ عليها الأغنياء، ويحزنون على التخلُّف عن الخروجِ في الجهاد ؛ لعدم القدرة على آلته، وقد أخبر الله عنهم بذلك في كتابه ، فقال : { وَلا عَلَى الَّذِينَ إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لا أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ تَوَلَّوْا وَأَعْيُنُهُمْ تَفِيضُ مِنَ الدَّمْعِ حَزَناً أَلاَّ يَجِدُوا مَا يُنْفِقُونَ } ((1)).
وفي هذا الحديث : أنَّ الفقراء غَبَطوا أهل الدُّثور - والدُّثور : هي الأموال((2)) - بما يحصُلُ لهم مِنْ أجرِ الصدقة بأموالهم ، فدلَّهمُ النَّبيُّ - صلى الله عليه وسلم - على صدقاتٍ يقدِرُون عليها .
__________
(1) التوبة : 92 .
(2) انظر : النهاية 2/100 .

وفي " الصحيحين " ((1)) عن أبي صالحٍ ، عن أبي هريرة : أنَّ فقراءَ المهاجرين أتَوا النَّبيَّ - صلى الله عليه وسلم - ، فقالوا : ذَهَبَ أهلُ الدُّثورِ بالدرجات العُلى والنعيمِ المقيمِ ، فقال : (( وما ذاك ؟ )) قالوا : يُصلُّون كما نُصلِّي ، ويصومون كما نصوم ، ويتصدَّقون ولا نتصدَّق ، ويَعتِقون ولا نَعتِق ، فقال رسولُ الله - صلى الله عليه وسلم - : (( أفلا أُعَلِّمُكم شيئاً
تُدرِكُونَ به مَنْ قد سَبَقَكُم ، وتسبِقونَ به من بَعدكم ، ولا يكون أحدٌ
أفضلَ منكم إلا مَنْ صنع مثل ما صنعتم ؟ قالوا : بلى يا رسولَ الله ، قال
: (( تُسبِّحونَ وتُكبِّرونَ وتحمَدُونَ دُبُرَ كلِّ صلاة ثلاثاً وثلاثين مرَّة )) ، قال أبو
صالح : فرجع فقراءُ المهاجرين إلى رسول الله - صلى الله عليه وسلم - فقالوا : سمع إخواننا أهلُ الأموالِ بما فعلنا ففعلوا مثله ، فقال رسولُ الله - صلى الله عليه وسلم - : { ذَلِكَ فَضْلُ اللهِ يُؤْتِيهِ مَنْ
يَشَاءُ } ((2)).
وقد روي نحو هذا الحديث من رواية جماعة من الصحابة منهم : علي((3)) ،
وأبو ذر((4)) ، وأبو الدرداء((5)) ، وابن عمر((6)) ، وابن عباس((7)) ، وغيرهم .
__________
(1) صحيح البخاري 1/213 ( 843 ) و8/89 ( 6329 ) ، وصحيح مسلم 2/97 ( 595 ) ( 142 ) و( 143 ) من طريق أبي صالح ، عن أبي هريرة ، به .
(2) المائدة : 54 .
(3) أخرجه : البخاري 4/102 ( 3113 ) ، ومسلم 8/84 ( 2727 ) ( 80 ) .
(4) أخرجه : أحمد 5/154 ، والبخاري في " الأدب المفرد " ( 891 ) ، والترمذي ( 1956 ) ، والبزار ( 4070 ) .
(5) أخرجه : عبد الرزاق ( 3187 ) ، وابن أبي شيبة ( 29267 ) ، وأحمد 6/446 ، والبزار ( 3095 ) ، والنسائي في " الكبرى " ( 9976 ) و( 9977 ) .
(6) ذكره الهيثمي في " مجمع الزوائد " 10/101 ، وقال : (( رواه البزار ، وفيه موسى بن عبيدة الربذي وهو ضعيف )) .
(7) لم أقف على رواية ابن عباس .

ومعنى هذا أنَّ الفقراء ظنُّوا أنْ لا صدقةَ إلاَّ بالمال ، وهم عاجزون عن ذلك ، فأخبرهُم النَّبيُّ - صلى الله عليه وسلم - أنَّ جميعَ أنواع فعلِ المعروف والإحسّان صدقة . وفي " صحيح مسلم "((1)) عن حذيفة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( كلُّ معروفٍ صدقةٌ )) . وخرَّجه البخاري((2)) من حديث جابرٍ ، عن النَّبيِّ - صلى الله عليه وسلم - . فالصدقة تُطلق على جميع أنواع فعل المعروف والإحسّان ، حتَّى إنَّ فضل الله الواصل منه إلى عباده صدقة منه عليهم . وقد كان بعضُ السَّلف يُنكر ذلك ، ويقول : إنَّما الصَّدقةُ ممَّن يطلُبُ جزاءها وأجرَها ، والصَّحيحُ خلافُ ذلك ، وقد قال النَّبيُّ - صلى الله عليه وسلم - في قصر الصَّلاة في السفر : (( صدقةٌ تصدَّقَ اللهُ بها عليكم ، فاقبلوا صدقتَه )) خرَّجه مسلم((3)) ، وقال : من كانت له صلاةٌ بليلٍ ، فغلب عليه نومٌ فنام عنها ، كتب الله له أجرَ صلاتِه ، وكان نومُه صدقةً مِنَ الله تصدَّق بها عليه )) . خرَّجه النَّسائي وغيرُه من حديث عائشة((4)) ،
وخرَّجه ابن ماجه من حديث أبي الدرداء ((5)).
__________
(1) الصحيح 3/82 ( 1005 ) ( 52 ) .
(2) صحيح البخاري 8/13 ( 6021 ) .
(3) في " صحيحه " 2/143 ( 686 ) ( 4 ) .
(4) أخرجه : النسائي 3/257 و258 وفي " الكبرى " ، له ( 1457 ) و( 1458 ) .
وأخرجه : مالك في " الموطأ " ( 307 ) برواية يحيى الليثي ، وأبو داود ( 1314 ) ، والبيهقي 3/15 ، وابن عبد البر في " التمهيد " 12/261 من حديث عائشة ، به .
(5) في سننه ( 1344 ) .

وفي " مسندي "((1)) بقي بن مخلد والبزار من حديث أبي ذرٍّ مرفوعاً : (( ما من يومٍ ولا ليلةٍ ولا ساعةٍ إلاَّ لله فيها صدقة يَمُنُّ بها على مَنْ يشاءُ مِنْ عباده ، وما منَّ الله على عبدٍ مثلَ أنْ يُلهِمَهُ ذكره )) .
وقال خالدُ بن معدان : إنَّ الله يتصدَّقُ كلَّ يوم بصدقة ، وما تصدَّق الله على أحدٍ من خلقِه بشيءٍ خيرٍ من أنْ يتصدَّق عليه بذكره((2)) .
والصدقة بغير المال نوعان :
أحدهما : ما فيه تعدية الإحسّان إلى الخلق ، فيكون صدقةً عليهم ، وربما
كان أفضلَ من الصدقة بالمال ، وهذا كالأمر بالمعروف ، والنَّهي عن المنكر ،
فإنَّه دُعاءٌ إلى طاعة الله ، وكفٌّ عن معاصيه ، وذلك خيرٌ من النَّفع بالمال ،
وكذلك تعليمُ العلم النافع ، وإقراءُ القرآن ، وإزالةُ الأذى عن الطريق ، والسعيُ
في جلب النفع للناس ، ودفعُ الأذى عنهم ، وكذلك الدُّعاءُ للمسلمين والاستغفارُ لهم .
وخرَّج ابنُ مردويه بإسنادٍ فيه ضعفٌ عن ابن عمر مرفوعاً : (( مَنْ كانَ له مالٌ ، فليتصدَّق من ماله ، ومن كان له قوَّةٌ ، فليتصدَّق من قوَّته ، ومن كان له عِلمٌ ، فليتصدَّق من عِلْمِه )) ولعله موقوف((3)) .
وخرَّج الطبراني((4)
__________
(1) أخرجه : البزار في " مسنده " ( 3890 ) ، وهو في " كشف الأستار " ( 694 ) ، والحديث ضعفه أبو حاتم الرازي كما في " العلل " لابنه ( 370 ) .
(2) أخرجه : أبو نعيم في " الحلية " 9/18 .
(3) أخرجه : هناد في " الزهد " ( 1083 ) عن زيد بن أسلم ، به ، مرفوعاً ، وهو ضعيف لإرساله ، وفي بعض رجال إسناده مقال .
(4) في " الكبير " ( 6962 ) ، وضعفه بسبب أبي بكر الهذلي . انظر : تهذيب الكمال 8/265
( 7863 ) .

وأخرجه : الطبراني في " مكارم الأخلاق " (131 ) ، والقضاعي في " مسند الشهاب "
( 1279 ) .

) بإسنادٍ فيه ضعفٌ عن سَمُرَة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( أفضلُ
الصدقة اللسانُ )) قيل : يا رسول الله ، وما صدقةُ اللسان ؟ قال : (( الشفاعةُ تَفُكُّ بها الأسيرَ ، وتحقِنُ بها الدَّم ، وتَجُرُّ بها المعروف والإحسّان إلى أخيك ، وتدفع عنه الكريهة )) .
وقال عمرو بنُ دينار : بلغنا أنَّ رسول الله - صلى الله عليه وسلم - قال : (( ما مِنْ صدقةٍ أحبَّ إلى الله من قولٍ ، ألم تسمع إلى قوله تعالى : { قَوْلٌ مَعْرُوفٌ وَمَغْفِرَةٌ خَيْرٌ مِنْ صَدَقَةٍ يَتْبَعُهَا أَذىً } ((1)) خرَّجه ابن أبي حاتم((2)) .
وفي مراسيل الحسن((3)) ، عن النَّبيِّ - صلى الله عليه وسلم - : (( إنَّ مِنَ الصَّدقة أنْ تسلِّم على النَّاس وأنت طليق الوجه )) . خرَّجه ابن أبي الدُّنيا .
وقال معاذ : تعليمُ العلم لمن لا يعلمه صدقةٌ ، وروي مرفوعاً((4)) .
__________
(1) البقرة : 263 .
(2) في " تفسيره " ( 2734 ) عن معقل بن عبيد الله ، عن عمرو بن دينار ، به .
(3) والمرسل هو أحد أقسام الضعيف .
(4) هو في " مسند الربيع بن حبيب " ( 22 ) عن جابر بن زيد قال : قال رسول الله - صلى الله عليه وسلم - :
(( تعلموا العلم فإنَّ تعلمه قربة إلى الله عز وجل ، وتعليمه لمن لا يعلمه صدقة ، وإنَّ العلم لينزل بصاحبه في موضع الشرف والرفعة ، والعلم زين لأهله في الدنيا والآخرة …)) على أنَّ هذا الكتاب غير ثابت عن مؤلفه فهو ملصق عليه ، بل جزم بعض الأفاضل من عصرنا أنَّ هذه الشخصية غير موجودة ، ولم تلد الأرحام هذا الرجل .

ومن أنواع الصدقة : كفُّ الأذى عن النَّاسِ ، ففي " الصحيحين "((1)) عن أبي ذرٍّ قال : قلت : يا رسول الله أيُّ الأعمال أفضل ؟ قال : (( الإيمانُ والجهادُ في سبيله )) ، قلت : فأيُّ الرِّقاب أفضلُ ؟ قال : (( أنفسُها عندَ أهلها وأكثرها ثمناً )) قلت: فإنْ لم أفعل ؟ قال: (( تُعين صانعاً ، وتصنع لأخرقَ )) . قلتُ : يا رسولَ الله ، أرأيتَ إنْ ضَعُفْتُ عن بعض العمل ؟ قالَ : (( تكفُّ شرَّك عَن النَّاس ، فإنَّها صدقةٌ )) .
وقد رُوِيَ في حديث أبي ذرٍّ زياداتٌ أخرى ، فخرَّج الترمذي((2)) من حديث أبي ذرٍّ، عنِ النَّبيِّ - صلى الله عليه وسلم - قالَ : (( تبسُّمك في وجه أخيك لك صدقةٌ، وأمرُك بالمعروف، ونهيُك عن المنكر صدقةٌ ، وإرشادُك الرَّجُلَ في أرض الضَّلال لك صدقةٌ ، وإماطتُك الحجرَ والشَّوكَ والعظمَ عن الطَّريق لك صدقةٌ ، وإفراغُكَ من دلوِكَ في دلوِ أخيكَ لك صدقة )) .
وخرَّج ابن حبَّان في " صحيحه "((3)) من حديث أبي ذرٍّ : أنَّ رسول الله - صلى الله عليه وسلم - قال : (( لَيْسَ من نفسِ ابنِ آدم إلاَّ عليها صدقةٌ في كلِّ يوم طلعت فيه الشَّمسُ )) . قيل : يا رسول الله ، ومن أين لنا صدقة نتصدَّقُ بها ؟ قالَ : (( إنَّ أبواب الخير لكثيرةٌ : التسبيحُ ، والتكبير ، والتحميد ، والتهليل ، والأمر بالمعروف ، والنَّهيُ عن المنكرِ ، وتميطُ الأذى عن الطَّريقِ ، وتُسمعُ الأصمَّ ، وتهدي الأعمى ، وتدُلُّ المستَدِلَّ على حاجته ، وتسعى بشدَّةِ ساقيكَ مع اللَّهفان المستغيثِ ، وتحمِلُ بشدّةِ ذراعيكَ مع الضَّعيف ، فهذا كُلُّه صدقةٌ منكَ على نفسك )) .
__________
(1) صحيح البخاري 3/188 ( 2518 ) ، وصحيح مسلم 1/62 ( 84 ) ( 136 ) .
(2) في " الجامع الكبير " ( 1956 ) .
(3) الإحسان ( 3377 ) ، وهو حديث صحيح .

وخرَّج الإمام أحمد((1)) من حديث أبي ذرٍّ قال : قلتُ : يا رسولَ الله ، ذهبَ الأغنياءُ بالأجر ، يتصدَّقون ولا نتصدَّق ، قال : (( وأنت فيك صدقةٌ : رفعُك العظمَ عِنِ الطَّريقِ صَدقةٌ، وهدايتُكَ الطَّريقَ صدقةٌ ، وعونُكَ الضَّعيفَ بفضلِ قوَّتك صدقةٌ، وبيانُك عن الأغتَم صدقةٌ ، ومباضعتُك امرأتَك صدقةٌ )) ، قلت : يا رسول الله ، نأتي شهوتنا ونؤجر ؟! قالَ : (( أرأيت لو جعله في حرامٍ ، أكان يأثَمُ ؟ )) قالَ : قلتُ : نعم ، قالَ : (( أفتحتسبون بالشرِّ ولا تحتسبون بالخير ؟ )) وفي روايةٍ أخرى ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( إنَّ فيك صدقةً كثيرةً ، فذكر فضلَ سمعك وفضل بصرك )) وفي روايةٍ أخرى للإمام أحمد((2)) : قال : (( إنَّ من أبواب الصدقةِ التَّكبير ، وسبحان الله ، والحمد لله ، ولا إله إلا الله ، وأستغفر الله ، وتأمر بالمعروف وتنهى عن المنكر ، وتَعْزِلُ الشوكةَ عَنْ طريق الناس والعظم والحجر ، وتهدي الأعمى ، وتُسمع الأصمَّ والأبكم حتّى يفقَه ، وتدلُّ المستدلَّ على حاجةٍ له قد علمتَ مكانَها ، وتسعى بشدَّةِ ساقيك إلى اللَّهفان المستغيثِ ، وترفَعُ بشدَّة ذراعَيْكَ مَعَ الضَّعيف ، كلُّ ذلك من أبواب الصدقة منك على نفسك ، ولك في جماعِكَ زوجتك أجرٌ )) ، قلتُ : كيف يكونُ لي أجرٌ في شهوتي ؟ فقال رسولُ الله - صلى الله عليه وسلم - : (( أرأيت لو كان لك ولدٌ ، فأدرك ورجوتَ خيرَه ، فمات ، أكنت تحتسب به ؟ قلت : نعم ، قال : فأنت خلقته ؟ قلت : بل الله خلقَه ، قال : فأنت هديته ؟ قلت : بل الله هداه ، قال : فأنت كنت ترزُقُه ؟ قلت : بل الله كان يرزُقُه ، قال : كذلك فضعه في حلاله وجنبه حرامه ، فإنْ شاء الله أحياه ، وإنْ شاءَ أماته ، ولك أجر )) .
__________
(1) في " مسنده " 5/154 ، وإسناده منقطع إلا أنَّ متن الحديث صحيح .
(2) سبق تخريجه .

وظاهرُ هذا السياق يقتضي أنَّه يُؤْجَرُ على جِماعِه لأهله بنيَّةِ طلب الولد الذي يترتَّبُ الأجر على تربيته وتأديبه في حياته ، ويحتسبه عند موته ، وأمَّا إذا لم يَنْوِ شيئاً
بقضاءِ شهوته ، فهذا قد تنازع النَّاسُ في دخوله في هذا الحديث((1)) .
وقد صحَّ الحديث بأنَّ نفقة الرجل على أهله صدقة ، ففي " الصحيحين "((2))
عن أبي مسعود الأنصاري ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( نفقةُ الرجل على أهله صدقةٌ )) . وفي روايةٍ لمسلم : (( وهو يحتسبها )) ، وفي لفظٍ للبخاري : (( إذا أنفقَ الرجلُ على أهله وهو يحتسبها ، فهو له صدقة )) ، فدل على أنّه إنَّما يؤجرُ فيها إذا احتسبها عند الله كما في حديث سعد بن أبي وقاص ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّك لن تُنفِقَ
نفقةً تبتغي بها وجهَ الله إلاَّ أُجِرْتَ عليها ، حتَّى اللُّقمة ترفعُها إلى في امرأتك )) خرَّجاه((3)).
__________
(1) قال النووي - رحمه الله - : (( وفي هذا دليل على أنَّ المباحات تصير طاعات بالنيات الصادقات ، فالجماع يكون عبادة إذا نوى به قضاء حق الزوجة ومعاشرتها بالمعروف الذي أمر الله تعالى به ، أو طلب ولد صالح ، أو إعفاف نفسه ، أو إعفاف الزوجة ، ومنعهما جميعاً من النظر إلى حرام ، أو الفكر فيه ، أو الهم به ، أو غير ذلك من المقاصد الصالحة )) . شرح صحيح مسلم 4/100 .
(2) صحيح البخاري 1/21 ( 55 ) و5/105 ( 4006 ) و7/80 ( 5351 ) ، وصحيح مسلم 3/81 ( 1002 ) ( 48 ) .
(3) أخرجه : البخاري 4/3 ( 2742 ) و5/87 ( 3936 ) و5/225 ( 4409 ) و7/81 ( 5354 ) ، ومسلم 5/71 ( 1628 ) ( 5 ) .

وفي " صحيح مسلم "((1)) عن ثوبان ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( أفضلُ الدنانير دينارٌ ينفقُه الرَّجُل على عيالِه ، ودينارٌ ينفقه على فرسٍ في سبيل الله ، ودينارٌ ينفقه الرجل على أصحابه في سبيل الله )) قال أبو قِلابة عند رواية هذا الحديث : بدأ بالعيال ، وأيُّ رجلٍ أعظمُ أجراً من رجلٍ ينفقُ على عيالٍ له صغار يُعِفُّهم الله به ، ويُغنيهم الله به .
وفيه أيضاً ((2)) عن سعد ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ نفقتك على عيالِكَ
صدقة ، وإنَّ ما تأكلُ امرأتُك من مالك صدقة )) . وهذا قد ورد مقيداً في الرواية الأخرى بابتغاء وجه الله . وفي " صحيح مسلم "((3)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( دينار أنفقتَه في سبيل الله ، ودينار أنفقته في رقبة ، ودينار تصدَّقت به
على مسكينٍ ، ودينارٌ أنفقته على أهلك ، أفضلُها الدِّينارُ الذي أنفقته على
أهلك )) .
وخرَّج الإمام أحمد((4)) ، وابن حبان في " صحيحه "((5)) من حديث أبي هُريرة قال : قال رسولُ الله - صلى الله عليه وسلم - : (( تصدَّقُوا )) ، فقال رجلٌ : عندي دينار ، فقال : (( تصدَّق به على نفسك )) قال : عندي دينارٌ آخر ، قال : (( تصدَّق به على زوجتك )) ، قال : عندي دينارٌ آخر ، قال : (( تصدَّق به على وَلَدِكَ )) ، قال : عندي دينارٌ آخرُ ، قال : (( تصدَّقْ به على خادمك )) ، قال : عندي دينارٌ آخر ، قال : (( أنت أبصرُ )) .
__________
(1) الصحيح 3/78 ( 994 ) ( 38 ) .
(2) صحيح مسلم 5/72 ( 1628 ) ( 8 ) .
(3) الصحيح 3/78 ( 995 ) ( 39 ) .
(4) في " مسنده " 2/251 و471 و524 ، وهو حديث قويٌّ .
(5) الإحسان ( 3337 ) و( 4233 ) و( 4235 ) .

وخرَّج الإمام أحمد((1)) من حديث المقدام بن معدي كرب ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما أَطْعَمْتَ نفسَك ، فهو لك صدقة ، وما أطعمت ولدكَ ، فهو لك صدقة ، وما أطعمت زوجتك ، فهو لك صدقة ، وما أطعمت خادمَك ، فهو لك صدقة )) وفي هذا المعنى أحاديثُ كثيرة يطول ذكرها .
وفي " الصحيحين "((2)) عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما مِنْ مسلمٍ يَغرسُ غَرْساً، أو يزرعُ زرعاً ، فيأكلُ منه إنسانٌ ، أو طيرٌ ، أو دابَّةٌ، إلا كان له صدقةٌ )) .
وفي " صحيح مسلم "((3)) عن جابر ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما من مسلمٍ يغرسُ غَرْساً إلا كان ما أكلَ منه له صدقة ، وما سُرِقَ منه له صدقة ، وما أَكَلَ السَّبعُ منه فهو له صدقة ، وما أكلتِ الطَّير فهو له صدقةٌ ، ولا يرزؤُه أحدٌ إلا كان له صدقة )) . وفي روايةٍ له أيضاً : (( فيأكل منه إنسانٌ ، ولا دابةٌ ، ولا طائرٌ إلاَّ كان له صدقة إلى يوم القيامة )) .
وفي " المسند " ((4)) بإسنادٍ ضعيف عن معاذ بن أنس الجُهني ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( من بَنى بنياناً في غير ظلمٍ ولا اعتداءٍ ، أو غرس غِراساً في غيرِ ظلمٍ ولا اعتداءٍ ، كان له أجراً جارياً ما انتفع به أحدٌ من خلق الرحمان )) .
__________
(1) في " مسنده " 4/131 و132 ، وهو حديث قويٌّ .
(2) صحيح البخاري 3/135 ( 2320 ) و8/12 ( 6012 ) ، وصحيح مسلم 5/28
( 1553 ) ( 12 ) .
(3) الصحيح 5/27 – 28 ( 1552 ) ( 7 ) ( 8 ) ( 9 ) ( 10 ) ( 11 ) .
(4) مسند الإمام أحمد 3/438 ، وسبب ضعفه ضعف ابن لهيعة وزبان بن فائد .

وذكر البخاري في " تاريخه "((1)) من حديث جَابر مرفوعاً : (( مَنْ حَفَر ماءً لم تشرب منه كبد حرَّى من جنٍّ ولا إنسٍ ولا سَبُعٍ ولا طائرٍ إلا آجره الله يومَ القيامة )) .
وظاهر هذه الأحاديث كلّها يدلُّ على أنَّ هذه الأشياء تكونُ صدقة يُثاب عليها الزارعُ والغارسُ ونحوهما من غير قصدٍ ولا نيةٍ ، وكذلك قولُ النَّبيِّ - صلى الله عليه وسلم -
: (( أرأيت لو وضعها في الحرام ، أكان عليه وِزْرٌ ؟ فكذلك إذا وضعها في الحلال كان له أجرٌ )) يدلُّ بظاهره على أنَّه يُؤْجَرُ في إتيان أهله من غير نيَّةٍ ، فإنَّ المُباضِع لأهله كالزَّارع في الأرض الذي يحرث الأرض ويبذر فيها ، وقد ذهب إلى هذا طائفةٌ من العلماء ، ومال إليه أبو محمد بن قتيبة في الأكل والشُّرب والجماع ، واستدل بقول النَّبيِّ - صلى الله عليه وسلم -: (( إنَّ المؤمنَ ليؤجَرُ في كلِّ شيءٍ حتَّى في اللُّقمة يرفعها إلى فيه ))((2)). وهذا اللَّفظ الذي استدلَّ به غيرُ معروف ، إنَّما المعروف قولُ النَّبيِّ - صلى الله عليه وسلم - لسعد
: (( إنَّكَ لن تُنفِقَ نفقةً تبتغي بها وجهَ اللهِ إلا أُجِرتَ عليها ، حتَّى اللُّقمة ترفعها إلى في امرأتك ))((3)) ، وهو مقيَّدٌ بإخلاص النية لله ، فتحمل الأحاديثُ المطلقة عليه ، والله أعلم .
__________
(1) التاريخ الكبير 1/314 ، وقد ساقه البخاري مبيناً الاختلاف فيه على عطاء بن رباح فساقه مرفوعاً ثم موقوفاً ثم ساقه من طريقه عن عائشة مرفوعاً بلفظ : (( من بنى مسجداً بنى الله له بيتاً في الجنة )) .
(2) أخرجه : أحمد 1/177 ، والنسائي في " الكبرى " ( 10906 ) ، والطبراني في " الأوسط "
( 6123 ) من طريق العيزار بن حريث العبدي ، عن عمر بن سعد ، عن أبيه ، به ، وعمر بن سعد صدوق حسن الحديث فإسناد الحديث حسن إلا أنَّ ظاهر كلام ابن رجب إعلال المتن لتفرده بهذا اللفظ .
(3) سبق تخريجه .

ويدلُّ عليهِ أيضاً قولُ الله - عز وجل - : { لا خَيْرَ فِي كَثِيرٍ مِنْ نَجْوَاهُمْ إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلاحٍ بَيْنَ النَّاسِ وَمَنْ يَفْعَلْ ذَلِكَ ابْتِغَاءَ مَرْضَاتِ اللهِ فَسَوْفَ نُؤْتِيهِ أَجْراً عَظِيماً } ((1))، فجعل ذَلِكَ خيراً ، ولم يرتِّب عليهِ الأجرَ إلا مع نية
الإخلاصِ . وأمَّا إذا فعله رياءً ، فإنَّه يُعاقب عليهِ ، وإنَّما مَحَلُّ التردُّد إذا فعله بغيرِ نيَّةٍ صالحةٍ ولا فاسدة . وقد قالَ أبو سليمان الداراني : من عَمِلَ عَمَلَ خيرٍ من غير نية كفاه نيَّة اختيارِه للإسلام على غيرِه منَ الأديان((2)) ، وظاهر هذا أنَّه يُثاب عليهِ من غيرِ نيَّةٍ بالكلية ؛ لأنَّه بدخوله في الإسلام مختارٌ لأعمالِ الخيرِ في الجُملة ، فيثابُ على كُلِّ عَملٍ يعملُه منها بتلك النية ، والله أعلم .
وقوله : (( أرأيت لو وضعها في الحرام ، أكان عليه وزر ؟ فكذلك إذا
وضعها في الحلال ، كان له أجر )) . هذا يُسمَّى عندَ الأصوليين قياسَ العكس ،
ومنه قولُ ابن مسعودٍ ، قال النَّبيُّ - صلى الله عليه وسلم - كلمةً وقلتُ أنا أخرى ، قال : (( من مات يُشرِكُ بالله شيئاً دخل النار )) ، وقلت : من مات لا يشرك بالله شيئاً دخل
الجنة((3)) .
__________
(1) النساء : 114 .
(2) أخرجه أبو نعيم في " الحلية " 9/271 .
(3) أخرجه : أحمد 1/382 و425 ، والبخاري 2/90 ( 1238 ) ، وأبو يعلى ( 5198 ) ، وابن خزيمة : 359 – 360، وأبو عوانة ( 30 ) ، وابن منده في " الإيمان " ( 66 ) و( 67 ) و( 68 ) و( 69 ) و( 70 ) .

والنَّوع الثاني من الصدقة التي ليست مالية : ما نفعُه قاصرٌ على فاعله ، كأنواع الذِّكر : مِنَ التَّكبير ، والتَّسبيح ، والتَّحميد ، والتَّهليل ، والاستغفار ، وكذلك المشيُ إلى المساجدِ صدقة ، ولم يذكر في شيء من الأحاديث الصَّلاة والصيام والحج والجهاد أنَّه صدقة ، وأكثرُ هذه الأعمال أفضلُ من الصَّدقات الماليَّة ؛ لأنَّه إنَّما ذكر ذلك جواباً لسؤالِ الفُقراء الَّذين سألوه عمَّا يُقاوم تطوَّع الأغنياء بأموالهم ، وأما الفرائض ، فقد كانوا كلهم مشتركين فيها .
وقد تكاثرتِ النُّصوصُ بتفضيل الذكر على الصدقة بالمال وغيرها من الأعمال ، كما في حديث أبي الدرداء ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ألا أنبِّئُكُم بخيرِ أعمالكم ، وأزكاها عند مليكِكُم ، وأرفعِها في درجاتكم ، وخيرٍ لكم من إنفاق الذهب والفضة ، وخيرٍ لكم منْ أنْ تَلْقَوا عدوَّكم ، فتضربوا أعناقهم ، ويضربوا أعناقكم ؟ )) قالوا : بلى يا رسول الله ، قالَ : (( ذكرُ اللهِ - عز وجل - )) . خرَّجه الإمام
أحمد((1)) والترمذي((2)) ، وذكره مالك في " الموطأ "((3)) موقوفاً على أبي الدرداء .
__________
(1) في " مسنده " 5/195 و6/447 .
(2) في " الجامع الكبير " ( 3377 ) .
(3) الموطأ ( 564 ) برواية الليثي ، والاختلاف في هذا الحديث لم يكن قاصراً على الاختلاف في الرفع والوقف ، بل روي موصولاً ومرسلاً بيان ذلك كله في كتابي " الجامع في العلل " يسر الله إتمامه وطبعه بمنه وكرمه .

وفي " الصحيحين " ((1)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مَنْ قال : لا إله إلا الله وحدَه لا شريكَ له ، له الملكُ ، وله الحمدُ ، يُحيي ويُميت ، وهو على كلِّ شيءٍ قديرٌ في يوم مئة مرَّة، كانت له عَدْلَ عشر رقاب ، وكُتبت له مئة حسنةٍ ، ومُحيت عنه مئة سيئةٍ ، وكانت له حِرْزاً من الشَّيطان يومَه ذلك حتَّى يُمسي ، ولم يأتِ أحدٌ بأفضلَ ممَّا جاءَ به إلاَّ أحدٌ عَمِلَ أكثرَ من ذلك )) .
وفيهما((2)) أيضاً عن أبي أيوبَ ، عن النَّبيِّ - صلى الله عليه وسلم - ، أنَّه قال : (( من قالها عشرَ مرَّاتٍ ، كان كمن أعتقَ أربعةَ أنفُسٍ مِنْ ولدِ إسماعيل )) .
وخرَّج الإمام أحمد ، والترمذي من حديث أبي سعيدٍ : أنَّ النَّبيَّ - صلى الله عليه وسلم - سُئِلَ : أيُّ العباد أفضلُ درجة عندَ الله يومَ القيامة ؟ قال : (( الذاكرون الله كثيراً )) قلتُ : يا رسولَ الله ، ومِنَ الغازي في سبيل الله ؟ قال : (( لو ضرب بسيفه في الكُفَّار والمشركين حتى ينكسر ويختضب دماً ، لكان الذاكرون لله أفضلَ منه درجةً ))((3)
__________
(1) صحيح البخاري 4/153 ( 3293 ) و8/106 ( 6403 ) ، وصحيح مسلم 8/69
( 2691 ) ( 28 ) .
(2) أخرجه : البخاري 8/106 ( 6404 ) ، ومسلم 8/69 ( 2693 ) ( 30 ) .
(3) أخرجه : أحمد 3/75 ، والترمذي ( 3376 ) .

وأخرجه : أبو يعلى ( 1401 ) ، وابن عدي في " الكامل " 4/15 ، والبغوي ( 1246 )
و( 1247 ) من طريق دراج عن أبي الهيثم ، عن أبي سعيد ، به ، وهي رواية ضعيفة لذا قال الترمذي : (( هذا حديث غريب ، إنَّما نعرفه من حديث دراج )) .

) . ويُروى نحوه من حديث معاذ وجابر مرفوعاً ، والصوابُ وقفُه على معاذ من قوله((1)) .
وخرَّج الطبراني((2)) من حديث أبي الوازع ، عن أبي بُردة ، عن أبي موسى ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لو أنَّ رجلاً في حجره دراهمُ يقسِمُها ، وآخرَ يذكر الله ، كان الذاكر لله أفضلَ )) .
قلت : الصحيحُ عن أبي الوازع ، عن أبي برزة الأسلمي من قوله . خرَّجه جعفر الفريابي((3)) .
وخرَّج أيضاً من حديث أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من كبَّرَ مئة ، وسبَّح مئة((4)) ، وهلَّل مئة ، كانت خيراً له من عشر رقابٍ يَعْتِقُها ، ومن سبع بَدَناتٍ ينحَرها ))((5)) .
__________
(1) أخرجه : ابن أبي شيبة ( 29452 ) و( 35046 ) ، وأحمد 5/239 ، والطبراني في " الكبير " 20/( 352 ) وفي " الدعاء " ، له ( 1658 ) ، وابن عبد البر في " التمهيد " 6/57 من طريق معاذ ، مرفوعاً .
وأخرجه عن معاذ موقوفاً : مالك في "الموطأ" ( 564 ) برواية يحيى الليثي ، والحاكم 1/496، والبيهقي في " الدعوات " ( 20 ) .
وأخرجه عن جابر : الطبراني في " الأوسط " ( 2317 ) وفي " الصغير " ، له ( 201 ) .
(2) في "الأوسط" ( 5969 ) ، وقال : (( لا يروى هذا الحديث عن أبي موسى إلا بهذا الإسناد ، تفرد به : عمر بن موسى )) قلت : عمر بن موسى ضعيف ، قال عنه ابن عدي في " الكامل " 6/109 : (( ضعيف يسرق الحديث ويخالف في الأسانيد )) .
(3) أخرجه : أبو نعيم في " الحلية " 2/33 .
(4) عبارة : (( وسبح مئة )) لم ترد في ( ص ) .
(5) أخرجه : البخاري في" الأدب المفرد " ( 636 ) من طريق سلمة بن وردان ، عن أنس ، به ، وسلمة بن وردان ضعيف .

وخرَّج ابن أبي الدُّنيا بإسناده عن أبي الدرداء أنَّه قيل له : إنَّ رجلاً أعتق مئة
نسمة ، فقال : إنَّ مئة نسمة من مالِ رجلٍ كثيرٌ ، وأفضلُ من ذلك إيمانٌ ملزومٌ بالليل والنَّهار ، وأنْ لا يزال لسانُ أحدكم رطباً من ذكر الله - عز وجل -((1)).
وعن أبي الدَّرداء أيضاً ، قال : لأن أقولَ : الله أكبرُ مئة مرة ، أحبُّ إلىَّ من أنْ أتصدَّق بمئة دينار((2)) . وكذلك قال سلمان الفارسي وغيرُه من الصَّحابة والتابعين : إنَّ الذِّكرَ أفضلُ من الصَّدقة بعددِه من المال .
__________
(1) أخرجه : أبو عبد الرحمان الضبي في " الدعاء " 1/268 (91 ) من طريق ضرار بن مرة ، عن رجل من بني عبس ، عن أبي الدرداء ، به ، وإسناده ضعيف لجهالة الرجل من بني عبس .
(2) أخرجه : أبو نعيم في " الحلية " 6/180 عن أبي رجاء ، عن أبي الدرداء ، موقوفاً .

وخرَّج الإمامُ أحمد((1)) والنَّسائي((2)) من حديث أمِّ هانئ : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال لها : (( سَبِّحي الله مئة تسبيحة ، فإنَّها تَعدِلُ مئة رقبة من ولد إسماعيل ، واحمدي الله مئة تحميدة ، فإنَّها تَعدِلُ لكِ مئة فرس مُلجَمة مُسرَجة((3)) تحملين عليهنَّ في سبيل الله ، وكبِّري الله مئة تكبيرة ، فإنَّها تعدِلُ لك مئة بَدَنة مقلَّدة مُتُقبَّلة ، وهلِّلي الله مئة تهليلة - لا أحسبه إلا قال : - تملأ ما بَيْنَ السماء والأرض ، ولا يُرفَع يومئذٍ لأحدٍ مثلُ عملك إلاَّ أنْ يأتيَ بمثل ما أتيت )) ، وخرَّجه أحمد((4)) أيضاً وابنُ ماجه((5)) ، وعندهما : (( وقولي : لا إله إلا الله مئة مرة ، لا تذر ذنباً ، ولا يسبقها العمل )) . وخرَّجه الترمذي((6)) من حديث عمرو بن شعيب ، عن أبيه ، عن جدِّه ، عن النَّبيِّ - صلى الله عليه وسلم - ، بنحوه .
وخرَّج الطبراني((7)) من حديث ابن عباس مرفوعاً : قال : (( ما صَدقةٌ أفضلَ من ذكرِ الله - عز وجل - )) .
__________
(1) في " مسنده " 6/344 ، وإسناده ضعيف لضعف أبي صالح ، وهو باذام ، ويقال : باذان مولى أم هانئ ، لذا قال البخاري في " التاريخ الكبير " 2/254-255 : (( لا يصح )) .
(2) في " الكبرى " ( 10680 ) .
(3) سقطت من ( ص ) .
(4) في " مسنده " 6/425 ، وإسناده ضعيف لضعف أبي معشر نجيح بن عبد الرحمان السندي .
(5) في " سننه " ( 3797 ) ، وسنده ضعيف لضعف زكريا بن منظور ولجهالة حال شيخه محمد ابن عقبة .
(6) في " الجامع الكبير " ( 3471 ) ، وقال : (( حسن غريب )) على أنَّ في سنده الضحاك بن حُمرْة ضعيف .
(7) في " الأوسط " ( 7414 ) ، وفي إسناده محمد بن الليث أبو الصباح الهدادي راجع فيه
" الثقات " 9/135 ، وقارن بـ " لسان الميزان " 7/468 .

وخرَّج الفريابي بإسنادٍ فيه نظرٌ عن أبي أمامة مرفوعاً : (( من فاته الليلُ أنْ يُكابِدَه ، وبَخِل بماله أن ينفِقه ، وجَبُنَ مِنَ العدوِّ أنْ يُقاتِله ، فليكثر مِن سُبحان الله وبحمده ، فإنَّها أحبُّ إلى الله - عز وجل - مِنْ جبلِ ذهبٍ ، أو جبل فضَّةٍ يُنفقه في سبيل الله - عز وجل -((1)) )) . وخرَّجه البزار((2)) بإسنادٍ مُقارب من حديث ابن عباس مرفوعاً وقال
في حديثه : (( فليكثر ذكر الله )) ولم يزِدْ على ذلك ، وفي المعنى أحاديثُ أُخَرُ
متعدِّدةٌ .
__________
(1) أخرجه : الطبراني في " الكبير " ( 7877 ) من طريق الفريابي ، وهو حديث ضعيف بسبب علي بن يزيد الألهاني ، والراوي عنه عثمان بن أبي العاتكة . انظر : تهذيب الكمال 5/311
( 4743 ) .
(2) كما في " كشف الأستار " ( 3058 ) ، وإسناده ضعيف لضعف أبي يحيى القتات .

الحديث السادس والعشرون
عَنْ أَبي هُرَيرةَ - رضي الله عنه - ، قال : قالَ رسولُ اللهِ - صلى الله عليه وسلم - : (( كُلُّ سُلامَى((1)) مِنَ النَّاسِ عليهِ صَدَقةٌ ، كُلَّ يَوْمٍ تَطلُعُ فيه الشَّمْسِ : تَعدِلُ بَينَ الاثنينِ صدَقَةٌ ، وتُعينُ الرَّجُلَ في دابَّتِهِ، فتحمِلُهُ عليها ، أو تَرْفَعُ لهُ عليها متاعَهُ صَدَقةٌ ، والكَلِمَةُ الطَّيِّبَةُ صَدَقةٌ ، وبِكُلِّ خُطوةٍ تَمشيها إلى الصَّلاةِ صَدَقةٌ ، وتُميطُ الأذى عَنِ الطَّريقِ صَدَقَةٌ )) . رواهُ البُخاريُّ ومُسلمٌ .
هذا الحديث خرَّجاه من رواية همَّام بن مُنَبِّه ، عن أبي هريرة((2)
__________
(1) السلامى : جمع سلامية ، وهي الأنملة من أنامل الأصابع ، وقيل : واحده وجمعه سواء ، ويجمع على سلاميات : وهي التي بين كل مفصلين من أصابع الإنسان ، وقيل : السلامى كل عظم مجوف من صغار العظام ، ومعنى الحديث : على كل عظم من عظام ابن آدم صدقة . انظر : النهاية 52/396 .
(2) أخرجه : البخاري 3/245 ( 2707 ) و4/42 ( 2891 ) و4/68 ( 2989 ) ، ومسلم 3/83 ( 1009 ) ( 56 ) .

وأخرجه : ابن المبارك في " الزهد " ( 403 ) ، وأحمد 2/312 و316 و374 ، وابن أبي عاصم في " الزهد " ( 37 ) ، وابن خزيمة ( 1493 ) و( 1494 ) ، وابن حبان ( 472 ) ، والطبراني في " مكارم الأخلاق " ( 117 ) ، والبيهقي 3/229 و4/ 187 – 188 ، والبغوي ( 1645 ) . والروايات مطولة ومختصرة .

) ، وخرَّجه البزار((1)) من رواية أبي صالح ، عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( الإنسان ثلاث مئة وستون عظماً ، أو ستة وثلاثون سلامى ، عليه في كلِّ يوم صدقةٌ )) قالوا : فمن لم يجد ؟ قالَ : (( يأمر بالمعروف ، وينهى عن المنكر )) قالوا : فمن لم يستطع ؟ قال : (( يرفع عَظْماً عن الطَّريقِ )) قالوا : فمن لم يستطع ؟ قال : (( فليُعن ضعيفاً )) قالوا : فمن لم يستطع ذلك ؟ قال : (( فليدع النَّاسَ مِنْ شَرِّهِ )) .
وخرَّج مسلم((2)) من حديث عائشة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( خُلِقَ ابنُ آدم على ستين وثلاث مئة مَفْصِلٍ ، فمن ذكر الله ، وحَمِدَ الله ، وهلَّل الله ، وسبَّح الله ، وعزل حجراً عن طريق المسلمين ، أو عزل شوكةً ، أو عزل عظماً ، أو أمر بمعروفٍ ، أو نهى عن منكرٍ عددَ تلك الستين والثلاث مئة السُّلامى أمسى من يومه وقد زَحْزَحَ نفسه عن النَّارِ )) .
وخرَّج مسلم((3)) أيضاً من رواية أبي الأسود الدَّيلي، عن أبي ذرٍّ، عَنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( يُصبح على كلِّ سُلامى مِن أحدكم صدقةٌ ، فكلُّ تسبيحةٍ صدقةٌ ، وكلُّ تحميدةٍ صدقةٌ ، وكلُّ تهليلةٍ صدقةٌ ، وكلُّ تكبيرةٍ صدقةٌ ، وأمرٌ بالمعروف صدقةٌ ، ونهيٌ عَنِ المُنكرِ صدقةٌ ، ويُجزئ من ذلك ركعتان يركعهما منَ الضُّحى )) .
__________
(1) كما في " كشف الأستار " ( 928 ) ، وقال البزار : (( لا نعلم رواه عن الأعمش عن أبي صالح عن أبي هريرة إلا أبو عوانة )) .
(2) في " صحيحه " 3/81 - 82 ( 1007 ) ( 54 ) .
(3) في " صحيحه 2/158 ( 720 ) ( 84 ) .

وخرَّج الإمام أحمد((1)) ، وأبو داود((2)) من حديث بُريدة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( في الإنسان ثلاث مئة وستونَ مَفْصِلاً ، فعليه أنْ يتصدَّقَ عن كلِّ مَفصِلٍ منه بصدقة )) قالوا : ومَن يُطيق ذلك يا نبيَّ الله ؟ قال : (( النُّخَاعَةُ في المسجد تَدفنها ، والشَّيء تُنَحِّيه عن الطريق ، فإنْ لم تجد ، فركعتا الضحى تجزئُك )) .
وفي " الصحيحين "((3)) عن أبي موسى ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( على كلِّ مسلمٍ
صدقةٌ )) قالوا : فإنْ لم يجد ؟ قالَ : (( فيعملُ بيده ، فينفع نفسَه ويتصدَّقُ )) قالوا : فإنْ لم يستطع ، أو لم يفعل ؟ قال : (( يُعينُ ذا الحاجة الملهوف )) ، قالوا : فإنْ لم يفعل ؟ قال : (( فليأمر بالخير أو قال : بالمعروف )) قالوا : فإنْ لم يفعل ؟ قال : (( فليُمسِكْ عَنِ الشَّرِّ ، فإنَّه له صدقة )) .
وخرَّج ابن حبان في " صحيحه "((4)) من حديث ابن عباس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( على كُل مَنْسِمٍ((5)) من ابن آدم صدقة كُلَّ يوم )) فقال رجلٌ من القوم : ومن يُطِيق هذا ؟ قال : (( أمر بالمعروف صدقة ، ونهيٌّ عن المنكر صدقة ، والحملُ على الضَّعيف صدقة ، وكلُّ خطوةٍ يخطوها أحدُكم إلى الصَّلاة صدقةٌ )) . وخرَّجه البزار((6)) وغيره .
__________
(1) في " مسنده " 5/354 و359 ، وهو حديث صحيح لغيره .
(2) في سننه ( 5242 ) .
(3) صحيح البخاري 3/143 ( 1445 ) و8/13 ( 6022 ) ، وصحيح مسلم 3/83
( 1008 ) ( 55 ) .
(4) الإحسان ( 299 ) ، وفي إسناده مقال ؛ لأنَّه من رواية سماك ، عن عكرمة وهي مضطربة ، إلا إنَّ للحديث ما يقويه .
(5) أي : كل مفصل .
(6) في " مسنده " ( 926 ) .

وفي رواية : (( على كل مِيسَم((1)) من الإنسان صدقةٌ كل يوم ، أو صلاة )) ، فقال رجل : هذا من أشدِّ ما أتيتنا به ، فقال : (( إنَّ أمراً بالمعروف ونهياً عن المنكر صلاةٌ أو صدقةٌ ، وحملك عن الضعيف صلاة ، وإنحاؤكَ القذرَ عَنِ الطَّريقِ صلاةٌ ، وكلُّ خطوةٍ تَخطوها إلى الصَّلاة صلاةٌ )) ((2)) . وفي رواية البزار : (( وإماطةُ الأذى عَنِ الطَّريق صدقةٌ )) أو قال : (( صلاةٌ )) .
وقال بعضهم : يريد بالمِيسم : كلَّ عضو على حِدة ، مأخوذ من الوسم : وهو العلامة ، إذ ما مِنْ عظم ولا عرق ولا عَصَبٍ إلا وعليه أثَرُ صنع الله ، فيجبُ على العبدِ الشكرُ على ذلك للهِ والحمد له على خلقه سوياً صحيحاً ، وهذا هو المراد بقوله : (( عليه صلاةٌ كلَّ يومٍ )) ؛ لأنَّ الصَّلاة تحتوي على الحمد والشكر والثناء .
وخرَّج الطبراني((3)) من وجه آخر عن ابن عباس رفع الحديث إلى النَّبيِّ - صلى الله عليه وسلم - ، قالَ : (( على كلِّ سُلامَى ، أو على كلِّ عضوٍ من بني آدم في كلِّ يوم صدقة ، ويُجزئ من ذلك ركعتا الضحى )) .
ويُروى من حديث أبي الدرداء ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( على كلِّ نفسٍ في كلِّ يومٍ صدقة )) قيل : فإنْ كان لا يجد شيئاً ؟ قال : (( أليس بصيراً شهماً فصيحاً صحيحاً ؟ )) قال : بلى ، قال : (( يُعطي من قليله وكثيره ، وإنَّ بصرَك للمنقوصِ بصرُه صدقةٌ ، وإنَّ سمعكَ للمنقوص سمعُهُ صدقة ))((4)) .
__________
(1) قال ابن الأثير : (( المراد به أن على كل عضو موسوم بصنع الله صدقة )) . انظر : النهاية 5/186 .
(2) أخرجه : الطبراني في " الكبير " ( 11791 ) ، وهو كذلك من رواية سماك ، عن عكرمة .
(3) في " الأوسط " ( 4449 ) وفي " الصغير " ، له ( 630 ) ، وقال الهيثمي في "مجمع الزوائد" 2/240 : (( رواه الطبراني في " الصغير " و" الأوسط " ، وفيه من لم أجد له ترجمة )) .
(4) لم أقف عليه بما تيسر لي من مصادر .

وقد ذكرنا في شرح الحديث الماضي - حديث أبي ذرٍّ - الذي خرَّجه ابن حبان في " صحيحه "((1)) : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( لَيسَ مِنْ نفسِ ابن آدم إلا عليها صدقةٌ في كلِّ يومٍ طلعت فيه الشمس )) ، قيل : يا رسولَ الله ، ومن أين لنا صدقة نتصدَّقُ بها ؟ قال : (( إنَّ أبوابَ الخيرِ لكثيرةٌ : التَّسبيحُ ، والتَّحميدُ ، والتَّكبيرُ ، والتَّهليلُ ، والأمرُ بالمعروف ، والنَّهيُ عن المُنكر ، وتُميط الأذى عن الطَّريقِ ، وتُسمِعُ الأصمَّ ، وتهدي الأعمى ، وتَدُلُّ المستدلَّ على حاجته ، وتسعى بشدَّة ساقيك مع اللَّهفان المستغيث ، وتحمل بشِدَّة ذراعيك معَ الضَّعيف ، فهذا كلُّه صدقةٌ منكَ على نفسِكَ )) .
فقوله - صلى الله عليه وسلم - : (( على كلِّ سُلامى مِن النَّاس عليه صدقة )) . قال أبو عُبيد : السُّلامى في الأصل((2)) عَظْمٌ يكون في فِرْسِنِ البعير ، قال : فكأنَّ معنى الحديث : على كُلِّ عظم من عظام ابن آدم صدقةٌ((3)) ، يُشير أبو عُبيد إلى أنَّ السُّلامى اسمٌ لبعض العظام الصغار التي في الإبل ، ثم عبَّرَ بها عن العظام في الجملة بالنسبة إلى الآدمي وغيره .
فمعنى الحديث عنده : على كُلِّ عظمٍ من عظام ابن آدم صدقة .
وقال غيرُه : السُّلامى : عظمٌ في طرف اليد والرِّجلِ ، وكني بذلك عن جميع عظام الجسد ، والسُّلامى جمعٌ ، وقيل : هو مفرد .
__________
(1) الإحسان ( 3377 ) .
(2) عبارة : (( في الأصل )) سقطت من ( ص ) .
(3) انظر : غريب الحديث 3/10 – 11 .

وقد ذكر علماء الطبِّ أنَّ جميعَ عظام البدن مئتان وثمانية وأربعون عظماً سوى السمسمانيات ، وبعضهم يقول : هي ثلاث مئة وستون عظماً ، يظهر منها للحسِّ مئتان وخمسة وستون عظماً ، والباقية صغارٌ لا تظهر تُسمى السمسمانية ، وهذه الأحاديث تُصدق هذا القول ، ولعلَّ السُّلامى عبر بها عن هذه العظام الصغار ، كما أنَّها في الأصل اسم لأصغر ما في البعير من العظام ، ورواية البزار لحديث أبي هريرة يشهد لهذا ، حيث قال فيها : (( أو ستةٌ وثلاثون سُلامى )) وقد خرَّجه غيرُ البزار ، وقال فيه : (( إنَّ في ابنِ آدمَ ست مئة وستين عظماً )) وهذه الرواية غلطٌ . وفي حديث عائشة وبُريدة ذكر ثلاث مئة وستين مفصلاً .
ومعنى الحديث : أنَّ تركيب هذه العظام وسلامتها مِن أعظم نِعَمِ الله على عبده ، فيحتاج كلُّ عظم منها إلى صدقة يتصدق ابنُ آدم عنه ، ليكونَ ذلك شكراً لهذه النعمة . قال الله - عز وجل - : { يَا أَيُّهَا الإنْسَانُ مَا غَرَّكَ بِرَبِّكَ الْكَرِيمِ الَّذِي خَلَقَكَ فَسَوَّاكَ فَعَدَلَكَ فِي أَيِّ صُورَةٍ مَا شَاءَ رَكَّبَكَ } ((1))، وقال - عز وجل - : { قُلْ هُوَ الَّذِي أَنْشَأَكُمْ وَجَعَلَ لَكُمُ السَّمْعَ وَالأَبْصَارَ وَالأَفْئِدَةَ قَلِيلاً مَا تَشْكُرُونَ } ((2))، وقال
: { وَاللهُ أَخْرَجَكُمْ مِنْ بُطُونِ أُمَّهَاتِكُمْ لا تَعْلَمُونَ شَيْئاً وَجَعَلَ لَكُمُ السَّمْعَ وَالأَبْصَارَ وَالأَفْئِدَةَ لَعَلَّكُمْ تَشْكُرُونَ } ((3))، وقال : { أَلَمْ نَجْعَلْ لَهُ عَيْنَيْنِ وَلِسَاناً وَشَفَتَيْنِ } ((4)) ، قال مجاهد : هذه نِعَمٌ من الله متظاهرةٌ يقرِّرُكَ بها كيما تَشكُر((5)
__________
(1) الانفطار : 6 – 8 .
(2) الملك : 23 .
(3) النحل : 78 .
(4) البلد : 8 – 9 .
(5) لم أقف على قول مجاهد وما وجدته عن قتادة .

أخرجه : الطبري في " تفسيره " ( 28891 ) ، وابن أبي حاتم في " تفسيره " ( 19319 ) .

) ، وقرأ الفُضيلُ ليلةً هذه الآية ، فبكى ، فسئل عن بكائِهِ ، فقال : هل بتَّ ليلة شاكراً لله أنْ جعل لك عينين تُبصر بهما ؟ هل بتَّ ليلةً شاكراً لله أنْ جعل لك لساناً تنطق به ؟ وجعل يعدِّد من هذا الضرب.
وروى ابنُ أبي الدُّنيا((1)) بإسناده عن سلمانَ الفارسي ، قال : إنَّ رجُلاً بُسِطَ له مِنَ الدُّنيا ، فانتزع ما في يديه ، فجعل يحمَدُ الله - عز وجل - ، ويُثني عليه ، حتَّى لم يكن له فراش إلا بوري((2)) ، فجعل يَحمد الله ، ويُثني عليه ، وبسط للآخر من الدنيا ، فقال لصاحب البُوري : أرأيتك أنتَ على ما تحمد الله - عز وجل - ؟ قال : أحْمَدُ اللهَ على ما لو أُعْطِيتُ به ما أُعْطِيَ الخَلقُ ، لم أُعْطِهِمْ إيَّاه ، قال : وما ذاك ؟ قال : أرأيتَ بصرَك ؟ أرأيت لسانَك ؟ أرأيت يديك ؟ أرأيت رجليك ؟
وبإسناده عن أبي الدرداء أنَّه كان يقول : الصِّحَّةُ غِنى الجسد((3)) .
وعن يونس بن عبيد : أنَّ رجلاً شكا إليه ضِيقَ حاله ، فقال له يونس : أيسُرُّك أنَّ لك ببصرك هذا الذي تُبصِرُ به مئة ألف درهم ؟ قال الرجل : لا ، قال : فبيدك مئة ألف درهم ؟ قال : لا ، قال : فبرجليك ؟ قال : لا ، قال : فذكَّره نِعَمَ الله عليه ، فقال يونس : أرى عندك مئين ألوفٍ وأنت تشكو الحاجة((4)) .
وعن وهب بن مُنَبِّهٍ ، قال : مكتوبٌ في حكمة آل داود : العافية المُلك الخفيُّ((5)) .
__________
(1) في " الشكر " ( 100 ) ، ومن طريقه البيهقي في " شعب الإيمان " ( 4462 ) .
(2) فارسي معرب وهو الحصير المعمول من القصب . لسان العرب 1/536 ( بور ) .
(3) الشكر ( 102 ) .
وأخرجه : ابن عساكر في " تاريخ دمشق " 25/125 .
(4) ذكره ابن الجوزي في " صفة الصفوة " 3/177 ، والذهبي في " سير أعلام النبلاء " 6/292.
(5) أخرجه : ابن أبي الدنيا في " الشكر " ( 122 ) .

وعن بكر المزني قال : يا ابن آدم ، إنْ أردتَ أنْ تعلمَ قدرَ ما أنعمَ اللهُ عليك ، فغمِّضْ عينيك((1)) . وفي بعض الآثار : كم مِنْ نِعمَةٍ لله في عرقٍ ساكن((2)) .
وفي " صحيح البخاري "((3)) عن ابن عباس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( نِعْمَتان مغبونٌ فيهما كثيرٌ من الناس : الصِّحَّةُ والفراغ )) .
فهذه النِّعم مما يُسألُ الإنسانُ عن شكرها يومَ القيامة ، ويُطالب بها كما قال تعالى : { ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ } ((4)) . وخرَّج الترمذيُّ((5)) وابنُ حبَّانَ((6)) من حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ أوَّلَ ما يُسأل العبد عنه يوم القيامة مِن النعيم ، فيقول له : ألم نصحَّ لك جسمَك ، ونُرْويكَ من الماء البارد ؟ )) .
وقال ابن مسعود - رضي الله عنه - : النعيمُ : الأمنُ والصحة((7)). وروي عنه مرفوعاً((8)) .
__________
(1) أخرجه : ابن أبي الدنيا في " الشكر " ( 182 ) ، ومن طريقه البيهقي في " شعب الإيمان " ( 4465 ) و( 4466 ) .
(2) أخرجه : أبو نعيم في " حلية الأولياء " 1/210 عن أبي الدرداء .
وأخرجه : أبو نعيم في " حلية الأولياء " 7/211 عن سفيان الثوري ، وقال : فيه بلغنا عن رسول الله - صلى الله عليه وسلم - .
(3) الصحيح 8/109 ( 6412 ).
(4) التكاثر : 8 .
(5) في " جامعه " ( 3358 ) ، وقال : (( غريب )) على أنَّ إسناده لا ينْزل عن رتبة الحسن ؛ لذا أورده العلامة الألباني في صحيحته ( 539 ) .
(6) في " الإحسان "( 7364 ) .
(7) أخرجه : هناد بن السري في " الزهد " ( 694 ) ، والطبري في " تفسيره " ( 29318 ) ، والبيهقي في " شعب الإيمان " ( 4615 ) .
(8) ذكره ابن أبي حاتم في " تفسيره " ( 19461 ) .

وقال عليُّ بن أبي طلحة ، عن ابن عباس في قوله : { ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ } ((1))، قال : النعيم : صحَّةُ الأبدان والأسماع والأبصار ، يسأَلُ الله العبادَ : فيما استعملوها ؟ وهو أعلمُ بذلك منهم((2)) ، وهو قوله تعالى : { إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُولَئِكَ كَانَ عَنْهُ مَسْؤُولاً } ((3)) .
وخرَّج الطبراني((4)) من رواية أيوب بن عُتبة - وفيه ضعف((5)) - ، عن عطاء ، عن ابن عمر ، عن النَّبيِّ - صلى الله عليه وسلم - : (( من قال : لا إله إلا الله ، كان لهُ بها عهدٌ عند الله ، ومن قال : سبحان الله وبحمده ، كتب له بها مئة ألف حسنة وأربعة وعشرون ألف حسنة )) ، فقال رجل : كيف نَهلكُ بعدَ هذا يا رسول الله ؟ قال : (( إنَّ الرجلَ ليأتي يومَ القيامة بالعملِ ، لو وُضِعَ على جبل لأثقله ، فتقوم النِّعمَةُ مِن نعمِ اللهِ ، فتكاد أنْ تستنفد ذلك كلَّه ، إلاَّ أنْ يتطاول الله برحمته )) .
وروى ابن أبي الدنيا((6)
__________
(1) التكاثر : 8 .
(2) أخرجه : الطبري في " تفسيره " ( 29322 ) ، والبيهقي في " شعب الإيمان " ( 4613 ) .
(3) الإسراء : 36 .
(4) في " الكبير " ( 13595 ) وفي " الأوسط " ، له ( 1604 ) . انظر : مجمع الزوائد 10/420 .
(5) قال عنه أحمد بن حنبل : مضطرب الحديث عن يحيى بن أبي كثير وفي غير يحيى على ذاك ، وقال عنه أبو حاتم : (( فيه لين ، قدم بغداد ولم يكن معه كتب فكان يحدّث من حفظه
على التوهم فيغلط )) ، وقال عنه أبو زرعة : (( ضعيف )) ، وقال عنه مسلم بن الحجاج
: (( ضعيف )) ، وقال عنه يحيى بن معين : (( ليس بالقوي )) ، وقال عنه ابن حجر
: (( ضعيف )) . انظر : الجرح والتعديل 2/182 ( 907 ) ، وتهذيب الكمال 1/320
( 610 ) ، والتقريب ( 619 ) .
(6) في " الشكر " ( 24 ) .
وذكره الديلمي في " مسند الفردوس " ( 8763 ) .

وفيه صالح بن موسى قال عنه يحيى بن معين : (( ليس بشيء )) ، وقال عبد الرحمان بن أبي حاتم : (( سألت أبي عنه )) ، فقال : (( ضعيف الحديث ، منكر الحديث جداً كثير المناكير عن
الثقات )) ، قلت : (( يكتب حديثه )) ؟ قال : (( ليس يعجبني حديثه )) ، وقال عنه النَّسائي
: (( لا يكتب حديثه ، ضعيف )) . انظر : الجرح والتعديل 4/380 – 381 ( 1825 ) ، وتهذيب الكمال 3/437 - 438 ( 2827 ) .
وفيه أيضاً ليث بن أبي سليم سُئل عنه يحيى بن معين فقال : (( ليس حديثه بذاك ضعيف )) ، وقال عنه أبو حاتم وأبو زرعة : (( ليث لا يشتغل به ، هو مضطرب الحديث )) ، وقال عنه ابن حجر : (( صدوق اختلط جداً ولم يتميز حديثه فترك )) .
انظر : الجرح والتعديل 7/242 ( 1014 ) ، والتقريب ( 5685 ) .

) بإسنادٍ فيه ضعف أيضاً عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( يُؤتى بالنِّعم يومَ القيامة ، وبالحسنات والسيئات ، فيقول الله لنعمةٍ مِنْ نِعَمِهِ : خذي حقك من حسناته فما تترك له حسنةً إلا ذهبت بها )) .
وبإسناده عن وهب بن مُنَبِّه قال : عَبَدَ الله عابدٌ خمسين عاماً ، فأوحى الله - عز وجل - إليه : إني قد غفرتُ لك ، قال : يا ربِّ ، وما تغفر لي ولم أذنبْ ؟ فأذِنَ الله - عز وجل - لِعِرْقٍ في عنقه ، فضرب عليه ، فلم ينم ، ولم يُصلِّ((1)) ، ثم سكن وقام ، فأتاه مَلَكٌ ، فشكا إليه ما لقي من ضربان العرق ، فقال الملك : إنَّ ربَّك - عز وجل - يقول : عبادتُك خمسين سنة تعدل سكون ذا العرق((2)) .
وخرَّج الحاكم((3)
__________
(1) عبارة : (( فلم ينم ولم يصل )) لم ترد في ( ص ) .
(2) في " الشكر " ( 148 ) ، ومن طريقه أخرجه : أبو نعيم في " حلية الأولياء " 4/68 ، والبيهقي في " شعب الإيمان " ( 4622 ) .
(3) في " المستدرك " 4/250 .

وأخرجه: العقيلي في "الضعفاء" 2/144 – 145 ، والبيهقي في " شعب الإيمان "( 4620 ) .

) هذا المعنى مرفوعاً من رواية سليمان بن هرم القرشي ، عن محمد بن المنكدر ، عن جابر ، عن النَّبيِّ - صلى الله عليه وسلم - : أنَّ جبريل أخبره أنَّ عابداً عبد الله على رأس جبلٍ في البحر خمس مئة سنة ، ثم سأل ربَّه أنْ يَقبِضَهُ وهو ساجدٌ ، قال : فنحن نمُرُّ عليه إذا هبطنا وإذا عرَجنا ، ونجد في العلم أنَّه يُبعث يَوْمَ القيامةِ ، فيوقف بَيْنَ يدي الله - عز وجل - ، فيقول الربُّ - عز وجل - : أدخلوا عبدي الجنة برحمتي ، فيقولُ العبدُ : يا ربِّ ، بعملي ، ثلاثَ مرَّات ، ثم يقول الله للملائكة : قايسوا عبدي بنعمتي عليه وبعمله ، فيجدون نعمة البصر قد أحاطت بعبادةِ خمس مئة سنة ، وبقيت نِعَمُ الجسد له ، فيقول : أدخلوا عَبْديَ النار ، فيجرُّ إلى النار ، فينادي ربه : برحمتك أدخلني الجنَّة ، برحمتك ، فيدخله الجنَّة ، قال جبريل : إنَّما الأشياءُ برحمة الله يا محمد . وسُليمان بن هرم ، قال العقيلي : هو مجهول وحديثُه غيرُ محفوظ((1)) .
وروى الخرائطي((2)) بإسنادٍ فيه نظر عن عبد الله بن عمرو مرفوعاً : (( يُؤتى بالعبد يومَ القيامة ، فيُوقَفُ بين يدي الله - عز وجل - فيقول للملائكة : انظرُوا في عمل عبدي ونعمتي عليه ، فينظرون فيقولون : ولا بقدْرِ نعمةٍ واحدةٍ من نِعَمِكَ عليه ، فيقول : انظروا في عمله سيِّئه وصالحه ، فينظرون فيجدونه كَفافاً ، فيقول : عبدي ، قد قبلتُ حسناتِك ، وغفرت لك سيِّئاتِك ، وقد وهبتُ لك نعمتي فيما بين
ذلك )) .
__________
(1) انظر : الضعفاء 2/144 ( 638 ) ، وهذه القصة مع ضعف سندها ونكارة متنها تخالف نص القرآن : { ادْخُلُوا الْجَنَّةَ بِمَا كُنْتُمْ تَعْمَلُونَ } [ النحل : 32 ] ، وانظر : ميزان الاعتدال للذهبي 2/228 .
(2) في " فضيلة الشكر " ( 57 ) .

والمقصودُ : أنَّ الله تعالى أنعمَ على عباده بما لا يُحصونَه كما قال : { وَإِنْ تَعُدُّوا نِعْمَتَ اللهِ لا تُحْصُوهَا } ((1))، وطلب منهمُ الشُّكرَ ، ورضي به منهم . قال سليمان التيمي : إنَّ الله أنعم على العباد على قدره ، وكلَّفهم الشكر على قدرهم حتى رَضِيَ منهم مِنَ الشُّكرِ بالاعتراف بقلوبهم بنعمه((2)) ، وبالحمد بألسنتهم عليها ، كما خرَّجه أبو داود((3)) والنَّسائي((4)
__________
(1) إبراهيم : 34 ، والنحل : 18 .
(2) أخرجه : ابن أبي الدنيا في " الشكر " ( 8 ) ، والبيهقي في " شعب الإيمان " ( 4578 ) .
(3) في " سننه " ( 5073 ) .
(4) في " الكبرى " ( 9835 ) وفي " عمل اليوم والليلة " ، له ( 7 ) .

وأخرجه : ابن أبي عاصم في " الآحاد والمثاني " ( 2163 ) ، والبيهقي في " شعب الإيمان "
( 4368 ) ، والبغوي ( 1328 ) ، وهذا الحديث حسنه ابن حجر في " نتائج الأفكار " 2/380 .

) من حديث عبد الله بن غَنَّام ، عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال : (( من قال حينَ يُصبِحُ : اللهمَّ ما أَصبَحَ بي من نعمةٍ أو بأحدٍ من خلقك ، فمنك وحْدَكَ لا شريكَ لك ، فلكَ الحمدُ ولك الشُّكْرُ ، فقد أدَّى شُكْرَ ذلك اليومِ ، ومن قالها حين يُمسي أدَّى شكر ليلته )) . وفي روايةٍ للنَّسائي عن
عبد الله بن عباس((1)) .
وخرَّج الحاكم((2)
__________
(1) هذه الرواية ذكرها المزي في " تحفة الأشراف " 6/161 ( 8976 ) ، وقال : (( وهو خطأ )) وهذه الرواية أخرجها : ابن حبان ( 861 ) ، والطبراني في " الدعاء " ( 306 ) ، وقال الدكتور بشار في تعليقه على " التحفة " : (( وكذلك جزم ابن عساكر في " الأطراف " بأنه خطأ ثم قال : (( وقد وافق ابن وهب في رواية له الأكثر )) ، وقال أبو نعيم في " المعرفة "
: (( من قال فيه عن ابن عباس فقد صحَّف )) ، بل إنَّ الحافظ ابن حجر قال في " الإصابة " 2/349 في ترجمة عبد الله بن غنام : (( وله حديث في سنن أبي داود والنسائي في القول عند الصباح ، وقد صحَّفه بعضهم ، فقال : ابن عباس ، وأخرج النسائي الاختلاف فيه )) ، لكن في " النكت الظراف " يشير إلى أنَّ القول بخطأ من قال : (( ابن عباس )) فيه نظر ، وقوله في
" الإصابة " أجود ، وهو الموافق لما ذهب إليه المزي )) .
(2) في " المستدرك " 1/514 و4/253 .
وأخرجه : ابن أبي الدنيا في " الشكر " ( 47 ) ، والبيهقي في " شعب الإيمان " ( 4379 ) .
والحديث ضعفه الذهبي في " تلخيص المستدرك " 1/514 و4/253 على أنَّ الحاكم لم يصححه في الموضع الأول وصححه في الموضع الثاني ، والصواب ما ذهب إليه الذهبي من ضعف الحديث .

) من حديث عائشة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( ما أنعم الله على عبدٍ نعمةً ، فعلم أنَّها مِنْ عند الله إلا كتب الله له شُكرها قبل أنْ يَشكُرَها ، وما أذنَبَ عبدٌ ذنباً ، فندم عليه إلا كتب الله له مغفرته قبل أنْ يستغفره )) .
قال أبو عمرو الشيباني : قال موسى - عليه السلام - يوم الطُّورِ : يا ربِّ ، إنْ أنا صلَّيتُ فمِنْ قِبَلِكَ ، وإنْ أنا تصدقت فمن قبلك ، وإنْ أنا بلَّغتُ رسالتَك فمن قبلك ، فكيف أشكرُكَ ؟ قال : الآن شكرتني((1)) .
وعن الحسن قال : قال موسى - عليه السلام - : يا ربِّ ، كيف يستطيع آدم أنْ يؤدِّي شكرَ ما صنعت إليه ؟ خلقتَه بيدِكَ ، ونفخت فيه من رُوحِكَ ، وأسكنته جنَّتَكَ ، وأمرتَ الملائكة فسجدوا له ، فقال : يا موسى ، عَلِمَ أَنَّ ذلك مني ، فحمدني عليه ، فكان ذلك شكراً لما صنعته((2)) .
وعن أبي الجلد((3)) قال : قرأتُ في مسألة داود أنَّه قال : أي ربِّ كيف لي أنْ أشكُرَكَ وأنا لا أصلُ إلى شكرك إلاَّ بنعمتك ؟ قال : فأتاه الوحي : أنْ يا داود ، أليس تعلمُ أنَّ الذي بك من النِّعم مني ؟ قال : بلى يا ربِّ((4)) ، قال : فإنِّي أرضى
بذلك منك شكراً((5)) .
__________
(1) أخرجه : الخرائطي في " فضيلة الشكر " ( 39 ) .
(2) أخرجه : ابن أبي الدنيا في " الشكر " ( 12 ) ، ومن طريقه أخرجه : البيهقي في " شعب الإيمان " ( 4427 ) .
(3) اسمه حيلان بن فروة . انظر : حلية الأولياء 6/54 .
(4) يا رب )) لم ترد في ( ص ) .
(5) أخرجه : ابن أبي شيبة في " الشكر " ( 5 ) ، وأحمد بن حَنْبل في " الزهد " ( 375 ) ، وأبو نعيم في " حلية الأولياء " 6/56 .

قال : وقرأتُ في مسألةِ موسى : يا ربِّ ، كيف لي أنْ أشكركَ وأصغرُ نعمةٍ وضعتَها عندي مِنْ نِعَمِكَ لا يُجازي بها عملي كله ؟ قال : فأتاه الوحيُ : أنْ يا موسى ، الآن شكرتني((1)) .
وقال أبو بكر بن عبد الله : ما قال عبد قطُّ : الحمدُ لله مرَّةً ، إلاَّ وجبت عليه نعمةٌ بقوله : الحمد لله ، فما جزاء تلك النَّعمة ؟ جزاؤها أنْ يقولَ : الحمد لله ، فجاءت نعمةٌ أخرى ، فلا تنفد نعماءُ الله((2)) .
وقد روى ابنُ ماجه((3)) من حديث أنسٍ مرفوعاً: (( ما أنعمَ الله على عبدٍ نعمةً، فقال : الحمدُ لله ، إلاَّ كان الذي أعطى أفضلَ مما أخذ )) .
وروينا نحوه من حديث شهر بن حوشب((4)) ، عن أسماء بنت يزيد مرفوعاً أيضاً .
وروي هذا عن الحسن البصري من قوله((5)) .
__________
(1) أخرجه : ابن أبي الدنيا في " الشكر " ( 6 ) ، وأحمد بن حنبل في " الزهد " ( 349 ) ، وأبو نعيم في " حلية الأولياء " 6/56 ، والبيهقي في " شعب الإيمان " ( 4415 ) .
(2) أخرجه : ابن أبي الدنيا في " الشكر " ( 7 ) ، والبيهقي في " شعب الإيمان " ( 4408 ) .
(3) في " سننه " ( 3805 ) ، وإسناده ضعيف لضعف شبيب بن بشر .
(4) لم أقف على هذه الرواية ، وشهر بن حوشب ضعيف .
(5) أخرجه : ابن أبي الدنيا في " الشكر " ( 111 ) ، والبيهقي في " شعب الإيمان " ( 4406 ).

وكتب بعضُ عمال عمر بن عبد العزيز إليه : إني بأرضٍ قد كثُرَت فيها النِّعم، حتى لقد أشفقتُ على أهلها مِنْ ضعفِ الشُّكر ، فكتب إليه عُمَرُ : إنِّي قد كنتُ أراك أعلم بالله ممَّا أنتَ ، إنَّ الله لم يُنعم على عبدٍ نعمةً ، فحمِدَ الله عليها ، إلاَّ كان
حمدُه أفضلَ من نِعَمِه ، لو كنتَ لا تعرف ذلك إلاَّ في كتاب الله المنزل ، قال الله تعالى : { وَلَقَدْ آتَيْنَا دَاوُدَ وَسُلَيْمَانَ عِلْماً وَقَالا الْحَمْدُ للهِ الَّذِي فَضَّلَنَا عَلَى كَثِيرٍ مِنْ عِبَادِهِ الْمُؤْمِنِينَ } ((1)) ، وقال تعالى : { وَسِيقَ الَّذِينَ اتَّقَوْا رَبَّهُمْ إِلَى الْجَنَّةِ زُمَراً حَتَّى إِذَا جَاءوهَا } إلى قوله : { وَقَالُوا الْحَمْدُ للهِ } ((2)) وأيّ نعمة أفضلُ من دخول الجنَّة((3)) ؟
وقد ذكر ابنُ أبي الدنيا في " كتاب الشكر "((4)) عن بعض العُلماء أنَّه صوَّب هذا القولَ : أعني قولَ من قال : إنَّ الحمدَ أفضلُ من النِّعم ، وعن ابن عُيينة أنَّه خطَّأ قائلَه ، قال : ولا يكون فعلُ العبدِ أفضلَ من فعلِ الربِّ - عز وجل -((5)).
__________
(1) النمل : 15 .
(2) الزمر : 73 – 74 .
(3) أخرجه : أبو نعيم في " حلية الأولياء " 5/293 .
(4) الشكر ( 11 ) عن الحسن .
وأخرجه : البيهقي في " شعب الإيمان " ( 4586 ) .
(5) ذكره : المناوي في " فيض القدير " 5/547 .

ولكن الصواب قول من صوَّبه ، فإنَّ المرادَ بالنعم : النعم الدنيوية ، كالعافية والرِّزق والصِّحَّة ، ودفع المكروه ، ونحو ذلك ، والحمد هو مِنَ النِّعم الدينية ، وكلاهما نعمةٌ مِنَ اللهِ ، لكن نعمة الله على عبده بهدايته لشكر نعمه بالحمد عليها أفضل من نعمه الدنيوية على عبده ، فإنَّ النعم الدنيوية إنْ لم يقترن بها الشُّكرُ ، كانت بليةً كما قال أبو حازم : كلُّ نعمةٍ لا تقرِّبُ مِنَ الله فهي بليَّةٌ((1)) ، فإذا وفَّقَ الله عبدَه للشكر على نعمه الدنيوية بالحمدِ أو غيره من أنواع الشكر ، كانت هذه النعمةُ خيراً من تلك النعم وأحبَّ إلى الله - عز وجل - منها ، فإنَّ الله يُحِبُّ المحامدَ ، ويرضى عن عبدِه أنْ يأكلَ الأكلة ، فيحمده عليها ، ويشرب الشربة ، فيحمَده عليها ، والثناء بالنِّعم والحمدُ عليها وشكرُها عندَ أهل الجود والكرم أحبُّ إليهم من أموالهم ، فهم يبذلُونَها طلباً للثناء ، والله - عز وجل - أكرمُ الأكرمين ، وأجودُ الأجودين ، فهو يَبذُلُ نِعَمَهُ((2)) لعباده ، ويطلب منهم الثناءَ بها ، وذكرها ، والحمد عليها ، ويرضى منهم بذلك شكراً عليها ، وإنْ كان ذلك كلُّه من فضله عليهم ، وهو غيرُ محتاجٍ إلى شكرهم ، لكنَّه يُحِبُّ ذلك من عباده ، حيث كان صلاحُ العبدِ وفلاحُه وكماله فيه . ومِن فضله أنَّه نسب الحمدَ والشُّكر إليهم ، وإنْ كان من أعظم نِعَمِه عليهم ، وهذا كما أنَّه أعطاهم ما أعطاهم من الأموال ، ثم استقرض منهم بعضَهُ ، ومدحهم بإعطائه ، والكلُّ ملكُه ، ومِنْ فضله ، ولكن كرمه اقتضى ذلك ، ومِنْ هُنا يُعلم معنى الأثرِ الذي جاء مرفوعاً((3)
__________
(1) أخرجه : ابن أبي الدنيا في " الشكر " ( 20 ) ، وأبو نعيم في " حلية الأولياء " 3/320 ، والبيهقي في " شعب الإيمان " ( 4537 ) ، وابن الجوزي في " صفة الصفوة " 2/92 .
(2) نعمه )) لم ترد في ( ص ) .
(3) ذكره المنذري بصيغة التمريض في " الترغيب والترهيب " ( 2334 ) عن ابن عمر ، به مرفوعاً ، وقال : (( رواه البخاري في الضعفاء )) .

) وموقوفاً((1)) : (( الحمد لله حمداً يُوافي نعمَه ، ويكافئُ مزيده )) .
ولنرجع الآن إلى تفسير حديث : (( كلُّ سُلامى مِنَ النَّاس عليه صدقة كُلَّ يوم تطلع فيه الشَّمسُ )) .
يعني : أنَّ الصَّدقةَ على ابنِ آدمَ عن هذه الأعضاء في كُلِّ يومٍ من أيَّامِ الدُّنيا ، فإنَّ اليوم قد يُعَبَّرُ به عن مدَّةٍ أزيدَ مِنْ ذلك ، كما يقال : يوم صِفِّين ، وكان مدَّةَ أيَّام، وعن مطلق الوقت كما في قوله : { أَلا يَوْمَ يَأْتِيهِمْ لَيْسَ مَصْرُوفاً عَنْهُمْ } ((2)). وقد يكون ذلك ليلاً ونهاراً ، فإذا قيل : كلَّ يوم تطلعُ فيه الشمس ، علم أنَّ هذه الصدقة على ابن آدم في كلِّ يوم يعيشُ فيه من أيام الدُّنيا ، وظاهرُ الحديث يدلُّ على أنَّ هذا الشُّكر بهذه الصَّدقة واجبٌ على المسلم كلَّ يوم ، ولكن الشُّكر على درجتين :
__________
(1) أخرجه : أبو الشيخ الأصبهاني في " العظمة " ( 1053 ) من طريق أبي صالح ، به .
(2) هود : 8 .

إحداهما : واجب ، وهو أنْ يأتي بالواجبات ، ويجتنب المحارم، فهذا لابدَّ منه، ويكفي في شكر هذه النِّعم ، ويدلُّ على ذلك ما خرَّجه أبو داود من حديث أبي الأسود الدِّيلي ، قال : كنا عند أبي ذرٍّ ، فقال : يُصبح على كُلِّ سُلامى مِنْ أحدكم في كُلِّ يومٍ صدقة ، فله بكلِّ صلاة صدقةٌ ، وصيام صدقة ، وحجٍّ صدقة ، وتسبيح صدقة ، وتكبير صدقة ، وتحميد صدقة ، فعدَّ رسول الله - صلى الله عليه وسلم - مِنْ هذه الأعمال الصالحات قال : (( يجزئ أحدكم مِنْ ذلك ركعتا الضحى ))((1)) وقد تقدَّم في حديث أبي موسى((2)) المخرَّج في " الصحيحين " : (( فإنْ لم يفعل ، فليمسك عَنِ الشَّرِّ ، فإنَّه له صدقة )) . وهذا يدلُّ على أنَّه يكفيه أنْ لا يفعل شيئاً من الشرِّ ، وإنَّما يكون مجتنباً للشرِّ إذا قام بالفرائض ، واجتنبَ المحارمَ ، فإنَّ أعظمَ الشرِّ تركُ الفرائض ، ومن هنا قال بعضُ السَّلف : الشُّكرُ ترك المعاصي((3)) . وقال بعضهم : الشُّكرُ أنْ لا يُستعانَ بشيءٍ مِنَ النِّعَمِ على معصية((4)).
وذكر أبو حازمٍ الزاهد شُكْرَ الجوارح كُلِّها ، وأنْ تُكفَّ عن المعاصي وتُستعمل في الطاعات ، ثم قال : وأمَّا من شكر بلسانه ، ولم يشكر بجميع أعضائه ، فمثله كمثل رجل له كِساءٌ ، فأخذ بطرفه ، فلم يلبسه ، فلم ينفعه ذلك من الحر والبرد والثلج والمطر((5)) .
__________
(1) تقدم تخريجه .
(2) تقدم تخريجه .
(3) أخرجه : أبن أبي الدنيا في " الشكر " ( 19 ) عن مخلد بن الحسين .
وأخرجه : البيهقي في " شعب الإيمان " ( 4547 ) عن محمد بن لوط .
(4) أخرجه : البيهقي في " شعب الإيمان " ( 6045 ) عن الجنيد بلفظ : (( الشكر أن لا يعصى الله فيما أنعم به )) .
(5) أخرجه : ابن أبي الدنيا في " الشكر " ( 129 ) ، وأبو نعيم في " حلية الأولياء " 3/246 ، والبيهقي في " شعب الإيمان " ( 4564 ) .

وقال عبد الرحمان بن زيد بن أسلم : لينظر العبدُ في نعم الله عليه في بدنه وسمعه وبصرِه ويديه ورجليه وغير ذلك ، ليس من هذا شيءٌ إلاَّ وفيه نعمةٌ من الله - عز وجل - ، حقٌّ على العبد أنْ يعملَ بالنِّعم التي في بدنه لله - عز وجل - في طاعته ، ونعمة أخرى في الرزق ، حق عليه أنْ يعمل لله - عز وجل - فيما أنعم عليه مِنَ الرِّزق في طاعته ، فمن عمل بهذا ، كان قد أخذ بحزم الشُّكر وأصله وفرعه((1)) . ورأى الحسن رجلاً يتبختر في مشيته ، فقال : للهِ في كُلِّ عُضوٍ منه نعمة ، اللهمَّ لا تجعلنا ممن يتقوَّى بنعمك على معصيتك .
الدرجة الثانية من الشكر : الشكر المستحبُّ ، وهو أنْ يعملَ العبدُ بعد أداءِ الفرائض ، واجتنابِ المحارم بنوافل الطَّاعات ، وهذه درجةُ السَّابقين المقرَّبين ، وهي التي أرشد إليها النَّبيُّ - صلى الله عليه وسلم - في هذه الأحاديث التي سبق ذكرُها ، وكذلك كان النَّبيُّ - صلى الله عليه وسلم - يجتهد في الصَّلاة ، ويقوم حتَّى تتفطَّر قدماه ، فإذا قيل له : أتفعلُ هذا وقد غَفَرَ الله لك ما تقدَّم من ذنبك وما تأخر ؟ فيقول : (( أفلا أكونُ عبداً شكوراً ؟ ))((2)) .
وقال بعضُ السَّلف : لما قال الله - عز وجل - : { اعْمَلُوا آلَ دَاوُدَ شُكْراً } ((3)) ، لم يأتِ عليهم ساعةٌ من ليلٍ أو نهارٍ إلاَّ وفيهم مصلٍّ يُصلي((4)) .
__________
(1) أخرجه : ابن أبي الدنيا في " الشكر " ( 188 ) .
(2) أخرجه : البخاري 2/63 ( 1130 ) و6/169 ( 4836 ) ، ومسلم 8/140 ( 2819 ) ( 79 ) و(80 ) .
(3) سبأ : 13 .
(4) أخرجه : ابن أبي الدنيا في " الشكر " ( 74 ) ، والبيهقي في " شعب الإيمان " ( 4524 ) عن مسعر بن كدام .

وهذا مع أنَّ بعضَ هذه الأعمال التي ذكرها النَّبيُّ - صلى الله عليه وسلم - واجبٌ : إمَّا على الأعيان، كالمشي إلى الصلاة عندَ من يرى وجوبَ الصَّلاة في الجماعات في المساجد، وإما على الكفاية ، كالأمر بالمعروف ، والنَّهي عن المنكر ، وإغاثة الملهوف ، والعدلِ بينَ الناسِ ، إمَّا في الحكم بينهم ، أو في الإصلاح . وقد روي من حديث عبد الله بن عمرو ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( أفضلُ الصَّدقةِ إصلاحُ ذات البين ))((1)) .
وهذه الأنواع التي أشار إليها النَّبيُّ - صلى الله عليه وسلم - من الصدقة ، منها ما نفعُهُ متعدٍّ
كالإصلاح ، وإعانةِ الرَّجُلِ على دابته يحمله عليها أو يرفع متاعه عليها ، والكلمة الطيبة ، ويدخل فيها السلام ، وتشميتُ العاطس ، وإزالة الأذى عن الطَّريق ، والأمر بالمعروف ، والنَّهيُ عن المنكرِ ، ودفنُ النُّخامة في المسجد ، وإعانة ذي الحاجة الملهوف ، وإسماع الأصمّ ، والبصر للمنقوص بصره ، وهداية الأعمى أو غيره الطريق . وجاء في بعض روايات حديثِ أبي ذرٍّ : (( وبيانك عن الأَرتم صدقة )) يعني : من لا يُطيق الكلام((2)) ، إمَّا لآفةٍ في لسانه ، أو لِعُجْمة في لغته ، فيُبَيِّنُ عنه ما يحتاج إلى بيانه .
__________
(1) أخرجه : عبد بن حميد ( 335 ) ، والبزار كما في " كشف الأستار " ( 2059 ) ، والقضاعي في " مسند الشهاب " ( 1280 ) ، والبيهقي في " شعب الإيمان " ( 11092 ) ، وهو حديث ضعيف لضعف عبد الرحمان بن زياد الإفريقي ، وهو يروي هنا عن شيخ مجهول .
(2) انظر : لسان العرب 5/133 ( رتم ) .

ومنه ما هو قاصرُ النَّفع : كالتَّسبيحِ ، والتَّكبير ، والتَّحميد ، والتَّهليل ، والمشي إلى الصَّلاةِ ، وصلاة ركعتي الضُّحى ، وإنَّما كانتا مجزئتين عن ذلك كلِّه ؛ لأنَّ في الصَّلاة استعمالاً للأعضاء كلِّها في الطَّاعة والعبادة ، فتكون كافيةً في شكر نعمه سلامة((1)) هذه الأعضاء . وبقية هذه الخصال المذكورة أكثرُها استعمالٌ لبعض أعضاء البدن خاصَّةً ، فلا تكمُلُ الصدقة بها حتَّى يأتيَ منها بعدد سُلامى البدن ، وهي ثلاث مئة وستون كما في حديث عائشة - رضي الله عنها - .
وفي " المسند "((2)) عن ابنِ مسعود ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( أتدرون أيُّ الصَّدقة أفضلُ وخير ؟ )) قالوا : الله ورسولُه أعلمُ . قال : (( المِنحة : أنْ تمنح أخاك الدَّراهم ، أو ظهرَ الدابَّةِ ، أو لبنَ الشَّاةِ أو لبنَ البقرة )) . والمراد بمنحة الدراهم : قرضُها ، وبمنحة ظهر الدَّابةِ إفقارها ، وهو إعارتها لمن يركبُها ، وبمنحة لبن الشاة أو البقرة أنْ يمنحه بقرةً أو شاةً ليشربَ لبنها ثمَّ يعيدها إليه ، وإذا أطلقت المنيحةُ ، لم تنصرِفْ إلاَّ إلى هذا .
وخرَّج الإمام أحمد((3)) والترمذي((4)) من حديث البراء بن عازبٍ، عن النَّبيِّ - صلى الله عليه وسلم -، قال : (( من منح منيحة لبن ، أو وَرِقٍ ، أو هدى زُقاقاً ، كان له مثلُ عِتْقِ رقبةٍ )) وقال الترمذي : معنى قوله : (( من منح منيحة وَرِق )) إنَّما يعني به قرض الدراهم ، وقوله : (( أو هدى زقاقاً )) إنَّما يعني به هداية الطريق ، وهو إرشادُ السبيل .
__________
(1) عبارة : (( نعمه سلامة )) لم ترد في ( ص ) .
(2) 1/463 ، وإسناده ضعيف لضعف إبراهيم الهجري .
(3) في " المسند " 4/285 و286 و296 و300 و304 .
(4) في " جامعه " ( 1957 ) ، وقال : (( حسن صحيح )) .

وخرَّج البخاري((1)) من حديث حسّان بن عطية ، عن أبي كبشةَ السَّلولي ، قال : سمعتُ عبد الله بنَ عمرٍو يقول : قال رسولُ الله - صلى الله عليه وسلم - : (( أربعون خَصلةً ، أعلاها منيحة((2)) العنْز((3)) ، ما مِنْ عاملٍ يعملُ بخصلةٍ منها رجاءَ ثوابها ، وتصديقَ
موعودها ، إلاَّ أدخله الله بها الجنة )) . قال حسان : فعددنا ما دونَ منيحة العنْزِ من ردِّ السَّلام ، وتشميت العاطس ، وإماطة الأذى عن الطَّريق ونحوه ، فما استَطعنا أنْ نبلُغَ خمس عشرة خصلة .
وفي " صحيح مسلم "((4)) عن جابر ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( حقُّ الإبل حلبُها على الماء ، وإعارةُ دلوها ، وإعارةُ فحلها ، ومنيحتها ، وحملٌ عليها في سبيل الله )) .
وخرَّج الإمامُ أحمد((5)) من حديث جابر ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( كلُّ معروفٍ صدقةٌ ، ومِنَ المعروف أنْ تلقَى أخاكَ بوجهٍ طلقٍ ، وأنْ تُفرِغَ من دلوك في إنائه )) . وخرَّجه الحاكم((6)
__________
(1) في " صحيحه " 3/217 ( 2631 ) .
(2) قال ابن حجر : (( والمنيحة بالنون المهملة وزن عطية هي في الأصل العطية ، قال أبو عبيد : المنيحة عند العرب على وجهين أحدهما : أنْ يعطي الرجل صاحبه صلة فتكون له ، والآخر : أنْ يعطيه ناقة أو شاة ينتفع بحليبها ووبرها زماناً ثم يردها )) . انظر : فتح الباري 5/299 .
(3) قال ابن حجر : (( بفتح المهملة وسكون النون بعدها زاي معروفة وهي واحدة المعز )) . انظر : فتح الباري 5/301 .
(4) الصحيح 3/74 ( 988 ) ( 28 ) .
(5) في " مسنده " 3/344 و360 ، وإسناده ضعيف لضعف المنكدر بن محمد بن المنكدر لكن للحديث شواهد يتقوى بها ، والله أعلم .
(6) في " المستدرك " 2/50 .

وأخرجه : أبو يعلى ( 2040 ) ، والدارقطني في " سننه " ( 2872 ) ، والقضاعي في " مسند الشهاب " ( 94 ) ، والبيهقي 10/242 ، ورواية الحاكم في سندها عبد الحميد بن الحسن الهلالي ضعيف ، وتوبع في بعض المصادر بمن هو مثله من الضعفاء .

) وغيره بزيادة ، وهي : (( وما أنفق المرءُ على نفسه وأهلِه ، كُتِبَ له به صدقةٌ ، وما وقى به عرضَه كُتِبَ له به صدقة ، وكُلُّ نفقةٍ أنفقها مؤمن ، فعلى الله خَلَفُها ضامن إلاَّ نفقةً في معصيةٍ أو بنيانٍ )) .
وفي " المسند "((1)) عن أبي جُري الهُجيمي، قال : سألتُ النَّبيَّ - صلى الله عليه وسلم - عَنِ المعروف، فقال : (( لا تَحقِرنَّ من المعروف شيئاً ، ولو أنْ تُعْطيَ صِلةَ الحبلِ ، ولو أنْ تُعطي شِسْعَ النَّعلِ ، ولو أنْ تُفرِغَ من دلوكَ في إناء المستسقي ، ولو أنْ تُنَحِّي الشَّيءَ مِنْ طريق النَّاسِ يؤذيهم ، ولو أنْ تلقى أخاكَ ووجهُك إليه منطلق ، ولو أنْ تلقى أخاك فتسلِّمَ عليه ، ولو أنْ تُؤْنِسَ الوحشان في الأرض )) .
ومِنْ أنواع الصَّدقة : كفُّ الأذى عن النَّاس باليد واللسان ، كما في
" الصحيحين " عن أبي ذرٍّ((2)) ، قلتُ : يا رسولَ الله ، أيُّ الأعمال أفضل ؟ قالَ
: (( الإيمانُ بالله ، والجهاد في سبيله )) قلتُ : فإنْ لم أفعل ؟ قال : (( تُعين صانعاً ، أو تصنع لأخرق((3)) )) ، قلت : أرأيت إنْ ضعُفت عن بعضِ العمل ؟ قال : (( تكفُّ شرَّكَ عن النَّاسِ ، فإنها صدقة )) .
وفي " صحيح ابن حبان "((4)
__________
(1) المسند 3/482 و4/65 ، وهو حديث صحيح .
(2) أخرجه : البخاري 3/188 – 189 ( 2518 ) ، ومسلم 1/61 (84 ) ( 136 ) .
(3) الأخرق الذي لا صنعة له . انظر : شرح السنة عقيب حديث ( 2418 ) .
(4) الإحسان ( 373 ) .

وأخرجه : البزار كما في " كشف الأستار " ( 941 ) ، والطبراني في " الكبير " ( 1650 ) ، والحاكم 1/63 ، والبيهقي في " شعب الإيمان " ( 3327 ) ، وجميع أسانيده ضعيفة .

) عن أبي ذرٍّ قال : قلتُ : يا رسولَ الله ، دُلَّني على عملٍ ، إذا عملَ به العبدُ دخلَ به الجنَّةَ ، قال : (( يُؤمِنُ بالله )) قلت :
يا رسولَ الله ، إنَّ مع الإيمان عملاً ؟ قالَ : (( يرضخُ((1)) ممَّا رزقه الله )) ، قلت : وإنْ كانَ معدماً لا شيء لهُ ؟ قالَ : (( يقول معروفاً بلسانه )) ، قلتُ : فإنْ كانَ عيياً لا يُبلغُ عنه لسانُه ؟ قال : (( فيُعين مغلوباً )) ، قلت : فإنْ كان ضعيفاً لا قُدرةَ له ؟ قال : (( فليصنع لأخرق )) ، قلت : فإنْ كان أخرقَ ؟ فالتفت إليَّ ، فقال : (( ما تريدُ أنْ تدعَ في صاحبك شيئاً مِنَ الخيرِ ؟ فليدع النَّاس من أذاه )) ، قلتُ : يا رسول الله ، إنَّ هذا كلَّه ليسيرٌ ، قال : (( والذي نفسي بيده ، ما مِنْ عبدٍ يعملُ بخصلةٍ منها يُريد بها ما عندَ الله ، إلا أَخذت بيده يومَ القيامة حتى يدخل الجنَّة )) .
فاشترط في هذا الحديث لهذه الأعمال كلِّها إخلاص النية كما في حديث
عبد الله بن عمرو الذي فيه ذكر الأربعين خصلةً((2)) ، وهذا كما في قوله - عز وجل - : { لا
خَيْرَ فِي كَثِيرٍ مِنْ نَجْوَاهُمْ إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلاحٍ بَيْنَ النَّاسِ وَمَنْ يَفْعَلْ ذَلِكَ ابْتِغَاءَ مَرْضَاتِ اللهِ فَسَوْفَ نُؤْتِيهِ أَجْراً عَظِيماً } ((3)). وقد رُوي عن الحسن ، وابن سيرين أنَّ فعلَ المعروف يُؤجَرُ عليه ، وإنْ لم يكن له فيه نيّة . سئل الحسنُ عن الرَّجلِ يسألُه آخَرُ حاجةً وهو يُبغِضُهُ ، فيُعطيه حياءً : هل له فيه أجر ؟ فقال : إنَّ ذلك لمن المعروف ، وإنَّ في المعروف لأجراً . خرَّجه حميدُ بنُ زنجويه .
__________
(1) الرَّضخُ : العطية القليلة . انظر : النهاية 2/228 .
(2) سبق تخريجه .
(3) النساء : 114 .

وسُئِلَ ابنُ سيربن عن الرجل يتبع الجنازة ، لا يتبعها حسبةً ، يتبعها حياءً من أهلها : أله في ذلك أجرٌ ؟ فقالَ : أجرٌ واحد ؟ بل لهُ أجران : أجرٌ لِصلاته على أخيه ، وأجرٌ لصلته الحيّ . خرَّجه أبو نعيم في " الحلية "((1)) .
ومن أنواع الصدقة : أداءُ حقوق المسلم على المسلم ، وبعضُها مذكورٌ في الأحاديث الماضية ، ففي " الصحيحين "((2)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( حقُّ المسلم على المسلمِ خمسٌ ، ردُّ السَّلامِ ، وعيادةُ المريض ، واتِّباعُ الجنائز ، وإجابةُ الدَّعوة ، وتشميتُ العاطس )) وفي روايةٍ لمسلم((3)) : (( للمسلم على المسلم سِتٌّ )) ، قيل : ما هُنَّ يا رسول الله ؟ قال : (( إذا لقيته تُسلِّمُ عليه ، وإذا دعاك فأجبه ، وإذا استنصحك ، فانصح له ، وإذا عطس فَحَمِدَ الله ، فشمِّته ، وإذا مَرِضَ فعُدْهُ ، وإذا مات فاتَّبعه )) .
وفي " الصحيحين "((4)) عن البراء قال : أمرنا رسولُ الله - صلى الله عليه وسلم - بسبع : بعيادةِ
المريض واتِّباع الجنازة ، وتَشميتِ العاطس ، وإبرارِ القسم ، ونصر المظلوم ،
وإجابة الداعي ، وإفشاء السلام . وفي روايةٍ لمسلم((5)) : وإرشاد الضال ، بدل إبرار القسم .
ومن أنواع الصَّدقة : المشي بحقوق الآدميين الواجبة إليهم ، قال ابن عباس : من مشى بحقِّ أخيه إليه ليقضيه ، فله بكلِّ خطوة صدقة((6)) .
__________
(1) الحلية 2/264 .
(2) أخرجه : البخاري 2/90 ( 1240 ) ، ومسلم 7/3 ( 2162 ) ( 4 ) .
(3) في " صحيحه " 7/2 ( 2162 ) ( 5 ) .
(4) صحيح البخاري 2/90 ( 1239 ) و3/168 ( 2445 ) ، وصحيح مسلم 6/134
( 2066 ) ( 3 ) .
(5) في " صحيحه " 6/134 ( 2066 ) ( 3 ) .
(6) أخرجه : المروزي في " تعظيم قدر الصلاة " ( 823 ) .

ومنها : إنظارُ المعسر ، وفي " المسند "((1)) و" سنن ابن ماجه "((2)) عن بُريدة مرفوعاً : (( من أنظرَ معسراً ، فله بكلِّ يوم صدقة قبل أنْ يَحُلَّ الدَّيْنُ ، فإذا حلَّ الدين ، فأنظره بعد ذلك ، فله بكلِّ يوم مثله صدقة )) .
ومنها : الإحسّان إلى البهائم ، كما قال النَّبيُّ - صلى الله عليه وسلم - لما سُئِلَ عن سقيها ، فقال : (( في كلِّ كبدٍ رطبةٍ أجر ))((3)) ، وأخبر أنَّ بغيّاً سقت كلباً يلهثُ مِن العطش ، فغفر لها((4)).
وأمَّا الصَّدقة القاصرةُ على نفس العامل بها ، فمثل أنواع الذكر مِن التَّسبيح ،
والتكبير ، والتحميد ، والتهليل ، والاستغفار ، والصلاة على النَّبيِّ - صلى الله عليه وسلم - ، وكذلك
تلاوةُ القرآن ، والمشي إلى المساجد ، والجلوسُ فيها لانتظار الصلاة ، أو لاستماع الذكر .
ومن ذلك : التَّواضعُ في اللِّباس ، والمشي ، والهدي ، والتبذل في المهنة ، واكتساب الحلال ، والتحرِّي فيه .
__________
(1) المسند 5/351 و360 والحديث صحيح .
(2) السنن ( 2418 ) .
(3) أخرجه : مالك في " الموطأ " ( 2688 ) برواية يحيى الليثي ، وأحمد 2/375 و517 ، والبخاري 3/146 - 147 ( 2363 ) و3/173 - 174 ( 2466 )، و8/11 ( 6009 ) وفي " الأدب المفرد " ، له ( 378 ) ، ومسلم 7/43 ( 2244 ) ( 153 ) ، وأبو داود
( 2550 ) ، وأبو عوانة 3/365 و366 ، وابن حبان ( 544 ) ، والقضاعي في " مسند الشهاب " ( 113 ) ، والبيهقي 4/185 – 186 و8/14 ، والبغوي ( 384 ) .
(4) أخرجه : أحمد 2/507 و510 ، والبخاري 4/158 ( 3321 )، ومسلم 7/43 ( 2245 ) ( 154 ) و( 155 ) ، وأبو يعلى ( 6035 ) و( 6044 ) ، وابن حبان ( 386 ) ، والبيهقي 8/14 ، والبغوي ( 1666 ) من حديث أبي هريرة ، به .

ومنها أيضاً : محاسبةُ النفس على ما سلف من أعمالها ، والندم والتوبة من الذنوب السالفة ، والحزن عليها ، واحتقار النفس ، والازدراء عليها ، ومقتها في الله - عز وجل - ، والبكاء من خشية الله تعالى ، والتفكر في ملكوت السماوات والأرض ، وفي أمور الآخرة ، وما فيها مِنَ الوعد والوعيد ونحوِ ذلك مما يزيد الإيمانَ في القلب ، وينشأ عنه كثيرٌ من أعمال القلوب ، كالخشية ، والمحبَّةِ ، والرَّجاء ، والتوكُّل ، وغير ذَلِكَ . وقد قيل : إنَّ هذا التفكُّر أفضلُ من نوافل الأعمال البدنية ، روي ذَلِكَ عن غير واحد من التَّابعين ، منهم : سعيدُ بن المسيب((1)) ، والحسن((2)) ، وعمر بن
عبد العزيز ، وفي كلام الإمام أحمد ما يدلُّ عليهِ . وقال كعب : لأنْ أبكي من خشية الله أحبُّ إليَّ من أنْ أتصدَّق بوزني ذهباً((3)) .
__________
(1) انظر : الطبقات لابن سعد 5/102 ، وحلية الأولياء لأبي نعيم 2/161 – 162 ، والزهد الكبير للبيهقي ( 830 ) .
(2) انظر : الزهد لهناد ( 945 ) ، وحلية الأولياء لأبي نعيم 2/134 .
(3) أخرجه : ابن أبي شيبة ( 35544 ) ، وأبو نعيم في " حلية الأولياء " 5/366 ، وابن الجوزي في " صفة الصفوة " 4/138 ، والمزي في " تهذيب الكمال " 6/170 ( 5569 ) .

الحديث الثامن والعشرون
عَن العِرْبَاض بنِ ساريةَ - رضي الله عنه - قالَ : وَعَظَنا رسولُ الله - صلى الله عليه وسلم - مَوعِظَةً ، وَجِلَتْ مِنْها القُلوبُ ، وذَرَفَتْ منها العُيونُ ، فَقُلْنا : يَا رَسول الله ، كأنَّها مَوعِظَةُ مُودِّعٍ، فأوْصِنا ، قال : (( أوصيكُمْ بتَقوى الله ، والسَّمْعِ والطَّاعةِ ، وإنْ تَأَمَّرَ عَليكُم عَبْدٌ ، وإنَّه من يَعِشْ مِنْكُم بعدي فَسَيرى اختلافاً كَثيراً ، فَعَلَيكُمْ بِسُنَّتِي وسُنَّةِ
الخُلفاء الرَّاشدينَ المهديِّينَ ، عَضُّوا عليها بالنَّواجِذِ ، وإيَّاكُم ومُحْدَثاتِ الأمور ، فإنَّ كُلَّ بِدعَةٍ ضَلالةٌ )) رواه أبو داود والتِّرمذيُّ ((1)) ، وقال : حديثٌ حَسَنٌ
صَحيحٌ .
هذا الحديث خرَّجه الإمام أحمد ((2)) ، وأبو داود ، والترمذي ، وابن ماجه ((3)) من رواية ثور بن يزيد ، عن خالد بن معدان ، عن عبد الرحمان بن عمرو السُّلمي ، زاد أحمد في روايةٍ له ، وأبو داود : وحُجْر بن حجر الكلاعي ، كلاهما عن العِرباض ابن سارية ، وقال الترمذي : حسن صحيح ، وقال الحافظ أبو نعيم : هو حديث جيد من صحيح حديث الشاميين ((4)) ، قال : ولم يتركه البخاري ومسلمٌ من جهة إنكارٍ منهما له ، وزعم الحاكمُ ((5)) أنَّ سببَ تركهما له أنَّهما توهّما أنَّه ليس له راوٍ عن خالد بن معدان غيرَ ثور بن يزيد ، وقد رواه عنه أيضاً بحير بن سعد ومحمد بن إبراهيم التيمي وغيرهما .
__________
(1) السنن ( 4607 ) ، والجامع الكبير ( 2676 ) .
(2) في " مسنده " 4/146 .
(3) في " سننه " ( 43 ) و( 44 ) .
(4) قال الحافظ ابن كثير في " تحفة الطالب " : 134 – 135 ( 46 ) : (( وصححه أيضاً الحافظ أبو نعيم الأصبهاني . وقال شيخ الإسلام الأنصاري : هو أجود في أهل الشام ، وأحسنه )) .
(5) في " المستدرك " 1/96 .

قلتُ : ليس الأمرُ كما ظنَّه ، وليس الحديثُ على شرطهما ، فإنَّهما لم يخرِّجا
لعبد الرحمان بن عمرو السُّلمي ، ولا لحُجْرٍ الكلاعي شيئاً ، وليسا ممَّن اشتهر بالعلم والرواية .
وأيضاً ، فقد اختُلِفَ فيه على خالد بن معدان ، فروي عنه كما تقدَّم ، وروي عنه عن ابن أبي بلال ، عن العِرباض ، وخرَّجه الإمام أحمد ((1)) مِنْ هذا الوجه أيضاً ، وروي أيضاً عن ضمرة بن حبيب ، عن عبد الرحمان بن عمرو السُّلمي ، عن العِرباض ، خرَّجه من طريقه الإمام أحمد وابن ماجه ((2)) ، وزاد في حديثه : (( فقد تركتُكم على البيضاءِ ، ليلُها كنهارها ، لا يزيغُ عنها بعدي إلا هالكٌ )) ، وزاد في آخر الحديث : (( فإنَّما المؤمن كالجمل الأنِفِ ، حيثما قيدَ انقاد )) .
وقد أنكر طائفةٌ مِنَ الحُفَّاظ هذه الزيادة في آخر الحديث ، وقالوا : هي مدرجةٌ فيه ، وليست منه ، قاله أحمد بن صالح المصري وغيره ، وقد خرَّجه
الحاكم ((3)) ، وقال في حديثه : وكان أسد بن وداعة يزيد في هذا الحديث : (( فإنَّ المؤمن كالجملِ الأنِفِ ، حيثما قيد انقاد )) .
__________
(1) في " مسنده " 4/127 .
(2) المسند 4/126 ، والسنن ( 43 ) .
(3) في " المستدرك " 1/96 .

وخرَّجه ابن ماجه ((1)) أيضاً من رواية عبد الله بن العلاء بن زبر ، حدثني يحيى ابن أبي المطاع ، سمعتُ العرباض فذكره ، وهذا في الظاهر إسناد جيد متَّصلٌ ، ورواته ثقات مشهورون ، وقد صرَّح فيه بالسَّماع ، وقد ذكر البخاري في
" تاريخه " ((2)) : أنَّ يحيى بن أبي المطاع سمع من العِرباض اعتماداً على هذه الرواية ، إلاَّ أنَّ حفَّاظ أهلِ الشَّام أنكروا ذلك ، وقالوا : يحيى بن أبي المطاع لم يسمع من العرباض ، ولم يلقه ، وهذه الرواية غلطٌ ، وممَّن ذكر ذلك أبو زرعة الدِّمشقي ، وحكاه عن دُحيم ((3)) ، وهؤلاء أعرفُ بشيوخهم من غيرهم((4)) ، والبخاري - رحمه الله - يقع له في تاريخه أوهام في أخبار أهل الشام ، وقد رُوي عن العِرباض من وجوه أخر ، ورُوي من حديث بُريدة، عن النَّبيِّ - صلى الله عليه وسلم - ، إلاَّ أنَّ إسنادَ حديثِ بُريدة لا يثبت، والله أعلم .
فقولُ العِرباض : وعظنا رسولُ الله - صلى الله عليه وسلم - موعظة ، وفي رواية أحمد وأبي داود والترمذي : (( بليغة )) ، وفي روايتهم أنَّ ذلك كانَ بعد صلاةِ الصُّبح ، وكان النَّبيُّ - صلى الله عليه وسلم - كثيراً ما يَعِظُ أصحابَه في غير الخُطَبِ الرَّاتبة ، كخطب الجمع والأعياد ، وقد أمره الله تعالى بذلك ، فقال : { وَعِظْهُمْ وَقُلْ لَهُمْ فِي أَنْفُسِهِمْ قَوْلاً بَلِيغاً } ((5)) ، وقال : { ادْعُ إِلَى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ } ((6)) ، ولكنَّه كان لا يُديم وعظهم ، بل يتخوّلُهُم به أحياناً ، كما في " الصحيحين " ((7)
__________
(1) في " سننه " ( 42 ) .
(2) التاريخ الكبير 8/188 ( 12449 ) .
(3) قول دحيم ذكره ابن حجر في " التقريب " ( 7649 ) .
(4) من غيرهم )) سقطت من ( ص ) .
(5) النساء : 63 .
(6) النحل : 125 .
(7) صحيح البخاري 1/27 ( 68 ) و8/109 ( 6411 )، وصحيح مسلم 8/142 ( 2821 ) ( 82 ) و( 83 ) .

وأخرجه أيضاً : الطيالسي ( 255 ) ، والحميدي ( 107 ) ، وابن أبي شيبة ( 26515 ) ، وأحمد 1/377 و378 و427 و465 ، والترمذي ( 2855 ) ، والنسائي في " الكبرى "
( 5889 ) ، وابن حبان ( 4524 ) من طرق ، عن أبي وائل ، بهذا الإسناد .

) عن أبي وائل ، قال : كان عبدُ الله بنُ مسعودٍ يذكِّرنا كلَّ يوم خميسٍ ، فقال له رجل : يا أبا
عبد الرحمان ، إنَّا نحبُّ حديثَك ونشتهيه ، ولَودِدْنا أنَّك حدَّثتنا كلَّ يومٍ ، فقال : ما يمنعني أنْ أحدِّثكم إلا كراهةَ أنْ أُمِلَّكم ، إنَّ رسول الله - صلى الله عليه وسلم - كان يتخوَّلنا بالموعظة كراهة السآمة علينا .
والبلاغةُ في الموعظة مستحسنةٌ ؛ لأنَّها أقربُ إلى قَبولِ القلوب واستجلابها ، والبلاغةُ : هي التَّوصُّل إلى إفهام المعاني المقصودة ، وإيصالها إلى قلوب السامعين بأحسنِ صُورةٍ مِنَ الألفاظ الدَّالَّة عليها ، وأفصحها وأحلاها للأسماع ، وأوقعها في القلوب . وكان - صلى الله عليه وسلم - يقصر خطبتها ، ولا يُطيلُها ، بل كان يُبلِغُ ويُوجِزُ .
وفي " صحيح مسلم "((1)) عن جابر بنِ سمُرة قال : كنتُ أُصلِّي معَ النَّبيِّ - صلى الله عليه وسلم - ، فكانت صلاتُه قصداً ، وخطبته قصداً .
وخرَّجه أبو داود ((2)) ولفظه : كان رسولُ الله - صلى الله عليه وسلم - لا يُطيلُ الموعظةَ يومَ الجمعة ، إنَّما هو كلمات يسيرات .
وخرَّج مسلم ((3)) من حديث أبي وائل قال : خطبنا عمارٌ فأَوْجَزَ وأَبْلغَ ، فلما
نزل ، قلنا : يا أبا اليقظان لقد أبلغت وأوجزت ، فلو كنت تنفَّستَ ، فقال : إني سمعت رسول الله - صلى الله عليه وسلم - يقول : (( إنَّ طُولَ صلاةِ الرَّجُلِ ، وقِصَر خُطبتِهِ ، مَئِنَّةٌ ((4)) من فقهه ، فأطيلوا الصَّلاة ، وأقصروا الخطبة ، فإنَّ من البيان سحراً )) .
__________
(1) الصحيح 3/11 ( 866 ) ( 41 ) و( 42 ) .
(2) في " سننه " ( 1107 ) ، وإسناده حسن من أجل سماك بن حرب .
(3) في " صحيحه " 3/12 ( 869 ) ( 47 ) .
(4) قال البغوي في " شرح السنة " عقيب الحديث ( 1077 ) : (( أي علامة ، فهي على وزن مَفْعِلة ، والميم زائدة ، كقولهم : مخلفة ، ومعناه : أنَّ هذا مما يستدل به على فقه الرجل )) .

وخرَّج الإمام أحمد ((1)) وأبو داود ((2)) من حديث الحكم بن حزن ، قال :
شهدتُ مع رسولِ الله - صلى الله عليه وسلم - الجمعة فقام متوكئاً على عصا أو قوسٍ ، فحمِدَ الله ، وأثنى عليه كلماتٍ خفيفاتٍ طيِّباتٍ مباركاتٍ .
وخرَّج أبو داود ((3)) عن عمرو بنِ العاص : أنَّ رجلاً قام يوماً ، فأكثر القولَ ، فقال عمرٌو : لو قَصَد في قوله ، لكان خيراً له ، سمعت رسول الله - صلى الله عليه وسلم - يقول : (( لقد رأيتُ - أو أمرتُ - أنْ أتجوَّزَ في القول ، فإنَّ الجواز هو خير )) .
وقوله : (( ذرفت منها العيونُ ووَجِلت منها القلوب )) هذان الوصفان بهما مدح الله المؤمنين عندَ سماع الذكر كما قال تعالى : { إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللهُ وَجِلَتْ قُلُوبُهُمْ } ((4)) ، وقال : { وَبَشِّرِ الْمُخْبِتِينَ الَّذِينَ إِذَا ذُكِرَ اللهُ وَجِلَتْ قُلُوبُهُمْ } ((5)) ، وقال : { أَلَمْ يَأْنِ لِلَّذِينَ آمَنُوا أَنْ تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللهِ وَمَا نَزَلَ مِنَ الْحَقِّ } ((6)) ، وقال : { اللهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَاباً مُتَشَابِهاً مَثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ
اللهِ } ((7)) ، وقال تعالى : { وَإِذَا سَمِعُوا مَا أُنْزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُوا مِنَ الْحَقِّ } ((8)) .
__________
(1) في " مسنده " 4/212 ، وإسناده حسن شهاب بن خراش وشعيب بن رزيق صدوقان حسنا الحديث .
(2) في " سننه " ( 1096 ) .
(3) في " سننه " ( 5008 ) ، وإسناده لا بأس به .
(4) الأنفال : 2 .
(5) الحج : 34 – 35 .
(6) الحديد : 16 .
(7) الزمر : 23 .
(8) المائدة : 83 .

وكان - صلى الله عليه وسلم - يتغيَّرُ حالُه عند الموعظة ، كما قال جابر : كان النَّبيُّ - صلى الله عليه وسلم - إذا
خطبَ ، وذكر الساعةَ ، اشتدَّ غضبه ، وعلا صوتُه ، واحمرَّت عيناه ، كأنَّه منذرُ جيش يقول : صبَّحَكم ومسَّاكم . خرَّجه مسلم بمعناه ((1)) .
وفي " الصحيحين "((2)) عن أنس : أنَّ النَّبيَّ - صلى الله عليه وسلم - خرج حين زاغت الشمسُ ، فصلى الظُّهرَ ، فلمَّا سلم ، قام على المنبر ، فذكر السَّاعة ، وذكر أنَّ بَيْنَ يديها أموراً عظاماً ، ثم قال : (( من أحبَّ أنْ يسألَ عن شيءٍ فليسأل عنه ، فوالله لا تسألوني عن شيءٍ إلاَّ أخبرتُكم به في مقامي هذا )) ، قال أنس : فأكثر النَّاسُ البكاءَ ، وأكثر رسولُ الله - صلى الله عليه وسلم - أنْ يقول : (( سلوني )) ، فقام إليه رجل فقال : أين مدخلي
يا رسول الله ، قال : (( النار )) ، وذكر الحديث .
وفي " مسند الإمام أحمد "((3)) عن النُّعمان بن بشير : أنَّه خطب ، فقال : سمعتُ رسول الله - صلى الله عليه وسلم - يَخْطُبُ يقول : (( أنذرتكم النَّار ، أنذرتكم النَّار )) حتّى لو أنَّ رجلاً كان بالسُّوق لسمعه من مقامي هذا ، قال : حتى وقعت خميصة كانت على عاتقه عند رجليه .
__________
(1) في " صحيحه " 3/11 ( 867 ) ( 43 ) و( 44 ) .
(2) صحيح البخاري 1/143 ( 540 ) و8/96 ( 6362 ) 9/118 ( 7294 ) ، وصحيح مسلم 7/92 ( 2359 ) ( 134 ) و7/93 ( 2359 ) و( 136 ) و7/94 ( 2359 )
( 137 ) .
(3) المسند 4/268 و272، وإسناده حسن من أجل سماك بن حرب فهو صدوق حسن الحديث .

وفي " الصحيحين "((1)) عن عدي بن حاتمٍ ، قال : قال رسولُ الله - صلى الله عليه وسلم - :
(( اتقوا النَّار )) ، قال : وأشاح ، ثم قال : (( اتقوا النَّار )) ، ثم أعرض وأشاح ثلاثاً حتى ظننا أنَّه ينظر إليها ، ثم قال : (( اتَّقوا النَّار ولو بشقِّ تمرةٍ ، فمن لم يجد فبكلمة طيِّبةٍ )) .
وخرَّج الإمام أحمد ((2)) من حديث عبد الله بن سلمة ، عن عليٍّ ، أو عنِ الزُّبير
ابن العوّام ، قال : كان رسولُ الله - صلى الله عليه وسلم - يخطُبنا ، فيذكِّرُنا بأيَّامِ الله ، حتّى يُعرَف ذلك في وجهه ، وكأنه نذيرُ قوم يُصبِّحهم الأمرُ غُدوةً ، وكان إذا كان حديثَ عهدٍ بجبريلَ لم يتبسَّمْ ضاحكاً حتَّى يرتفع عنه .
وخرَّجه الطبراني والبزارُ ((3)) من حديث جابر ، قال : كان النَّبيُّ - صلى الله عليه وسلم - إذا أتاه الوحيُّ ، أو وعظَ ، قلت : نذير قوم أتاهُم العذابُ ، فإذا ذهبَ عنه ذلك ، رأيت أطلقَ الناس وجهاً ، وأكثَرهم ضَحِكاً ، وأحسنهم بِشراً - صلى الله عليه وسلم - .
__________
(1) صحيح البخاري 8/14( 6023 ) و8/140 ( 6540 ) و8/144 ( 6563 ) ، وصحيح مسلم 3/86 ( 1016 ) ( 68 ) .
(2) في " مسنده " 1/167 ، وفي سنده عبد الله بن سلمة وحديثه من قبيل الحسن ، والله أعلم .
(3) كما في " كشف الأستار " ( 2477 ) ، وذكره الهيثمي في " المجمع " 9/17 ، وقال
: (( رواه البزار وإسناده حسن )) .

وقولهم : (( يا رسول الله كأنَّها موعظةُ مودِّع ، فأوصنا )) يدلُّ على أنَّه كان - صلى الله عليه وسلم - قد أبلغَ في تلك الموعظة ما لم يبلغ في غيرها ، فلذلك فَهِموا أنَّها موعظةُ مودِّعٍ ، فإنَّ المودِّع يستقصي ما لا يستقصي غيرُه في القول والفعل ، ولذلك أمر النَّبيُّ - صلى الله عليه وسلم - أنْ يُصلي صلاة مودِّعٍ ((1)
__________
(1) أخرجه : أحمد 5/412 ، وابن ماجه ( 4171 ) ، والطبراني في " الكبير " ( 3987 )
و( 3988 ) من حديث أبي أيوب الأنصاري قال : جاء رجل إلى النَّبيِّ فقال : عِظني وأوجز ، فقال : (( ثم إذا قمت في صلاتك فصل صلاة مودع ، ولا تكلم بكلام تعتذر منه غداً واجمع الإياس مما في يدي الناس )) بلفظ أحمد .

وورد أيضاً عن سعد بن أبي وقاص وابن عمر وأنس بن مالك .

) ؛ لأنَّه مَنِ استشعر أنَّه مودِّع بصلاته ، أتقنها على أكمل وجوهها . ولرُبما كان قد وقع منه - صلى الله عليه وسلم - تعريضٌ في تلك الخطبة بالتَّوديع ، كما عرَّض بذلك في خطبته في حجة الوداع ، وقال : (( لا أدري ، لعلي لا ألقاكم بعد عامي هذا )) ((1)) ، وطفق يودِّعُ الناس ، فقالوا : هذه حجة الوداع ، ولمّا رجع من حجِّه إلى المدينة ، جمع الناس بماءٍ بين مكة والمدينة يُسمى خُمَّاً((2)) ، وخطبهم ، فقال : (( يا أيُّها النّاس ، إنّما أنَا بَشرٌ يوشِكُ أنْ يأتيني رسولُ ربِّي فأجيب )) ثم حضَّ على التمسُّك بكتابِ الله ، ووصَّى بأهل بيته ، خرَّجه مسلم ((3)) .
وفي " الصحيحين " ((4)) ولفظه لمسلم عن عقبةَ بنِ عامرٍ ، قال : صلى
رسول الله - صلى الله عليه وسلم - على قتلى أحدٍ ، ثم صَعِدَ المنبر كالمودِّع للأحياء والأموات ، فقال
: (( إنِّي فَرَطُكُم على الحوض ، فإنَّ عَرْضَهُ ، كما بين أيلةَ إلى الجُحفةِ ، وإنِّي لست أخشى عليكم أنْ تُشركوا بعدي ، ولكن أخشى عليكُم الدُّنيا أنْ تنافسوا فيها ، وتقتتلوا ، فتهلكوا كما هلك مَنْ كان قبلكم )) . قال عقبة : فكانت آخرَ ما رأيت رسولَ الله - صلى الله عليه وسلم - على المنبر .
__________
(1) أخرجه : أحمد 3/318 ، ومسلم 4/79 ( 1297 ) ( 310 ) ، وأبو داود ( 1970 ) ، والترمذي ( 886 ) ، والنسائي 5/270 ، وابن خزيمة ( 2877 ) ، وأبو نعيم في " المسند المستخرج " ( 2995 ) و( 2997 ) ، والبيهقي 5/125 و130 من حديث جابر بن
عبد الله ، به . والروايات متباينة اللفظ متفقة المعنى .
(2) في ( ص ) : (( جمع الناس بين مكة والمدينة في وادٍ يقال له : غدير خم )) .
(3) في " صحيحه " 7/122 ( 2408 ) ( 36 ) .
(4) صحيح البخاري 2/114 ( 1344 ) و4/240 ( 3596 ) و5/132 ( 4085 ) و8/112
( 6426 ) و8/151 ( 6590 ) ، وصحيح مسلم 7/67 ( 2296 ) ( 30 ) و( 31 ) .

وخرَّجه الإمام أحمد ((1)) ولفظه : صلَّى رسولُ الله - صلى الله عليه وسلم - على قتلى أُحُدٍ بعد ثمانِ سنين كالمودِّع للأحياء والأموات ، ثم طلَعَ المنبرَ ، فقال : (( إنِّي فرطُكم ، وأنا عليكم شهيد ، وإنَّ موعدَكم الحوضُ ، وإنِّي لأنظرُ إليه ، ولستُ أخشى عليكم الكُفر ، ولكن الدُّنيا أنْ تنافسوها )) .
وخرَّج الإمام أحمد ((2)) أيضاً عن عبد الله بن عمرو قال : خرج علينا
رسولُ الله - صلى الله عليه وسلم - يوماً كالمودِّع ، فقال : (( أنا محمد النَّبيُّ الأُميُّ - قال ذلك ثلاث مرَّات - ولا نبيَّ بعدي ، أُوتيتُ فواتِحَ الكَلِم وخواتمَه وجوامعه ، وعلمت كم خزنةُ النَّار ، وحملةُ العرش ، وتَجَوَّزَ لي ربِّي وعُوفيتُ وعُفِيَتْ أُمَّتي ، فاسمعوا وأطيعوا ما دمتُ فيكم ، فإذا ذُهِبَ بي ، فعليكم بكتاب الله ، أحلوا حلاله ، وحرِّموا
حرامه )) .
فلعلَّ الخطبة التي أشار إليها العرباضُ بنُ سارية في حديثه كانت بعضَ هذه
الخطب ، أو شبيهاً بها ممَّا يُشعر بالتوديع .
وقولهم : (( فأوصنا )) ، يعنون وصيةً جامعةً كافية، فإنَّهم لمَّا فهموا ((3)) أنَّه
مودِّعٌ ، استوصوهُ وصيَّةً ينفعهم التمسُّك بها بعدَه ، ويكون فيها كفايةٌ لمن تمسَّك
بها ، وسعادةٌ له في الدنيا والآخرة .
وقوله - صلى الله عليه وسلم - : (( أوصيكم بتقوى الله ، والسَّمع والطَّاعة )) ، فهاتان الكلمتان تجمعان سعادةَ الدُّنيا والآخرة .
__________
(1) في " مسنده " 4/154 .
وأخرجه : البخاري 5/120 ( 4042 ) بهذا اللفظ من حديث عقبة بن عامر .
(2) في " مسنده " 2/172 و212 ، وإسناده ضعيف لضعف ابن لهيعة ، ولجهالة عبد الرحمان بن مُريح .
(3) في ( ص ) : (( علموا )) .

أمَّا التَّقوى ، فهي كافلةٌ بسعادة الآخرة لمن تمسَّك بها ، وهي وصيةُ الله للأوَّلين والآخرين ، كما قال تعالى : { وَلَقَدْ وَصَّيْنَا الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ وَإِيَّاكُمْ أَنِ اتَّقُوا اللهَ } ((1)) ، وقد سبق شرح التقوى بما فيه كفاية في شرح حديث وصية النَّبيِّ - صلى الله عليه وسلم - لمعاذ ((2)) .
وأمّا السَّمع والطاعة لوُلاة أُمور المسلمين ، ففيها سعادةُ الدُّنيا((3)) ، وبها تنتظِمُ مصالحُ العباد في معايشهم ، وبها يستعينون على إظهار دينهم وطاعةِ ربِّهم ، كما قال عليٌّ - رضي الله عنه - : إنَّ الناسَ لا يُصلحهم إلاَّ إمامٌ بَرٌّ أو فاجر ، إنْ كان فاجراً عبدَ
المؤمنُ فيه ربَّه ، وحمل الفاجر فيها إلى أجله ((4)) .
وقال الحسن في الأمراء : هم يلونَ من أمورنا خمساً : الجمعةَ والجماعة والعيد والثُّغور والحدود ، والله ما يستقيم الدِّين إلاَّ بهم ، وإنْ جاروا وظلموا ، والله لَمَا يُصْلحُ الله بهم أكثرُ ممَّا يُفسدون ، مع أنَّ - والله - إنَّ طاعتهم لغيظٌ ، وإنَّ فرقتهم لكفرٌ .
__________
(1) النساء : 131 .
(2) عند الحديث الثامن عشر .
(3) قبل هذا في ( ص ) : (( المسلمين في )) .
(4) أخرجه : البيهقي في " شعب الإيمان " ( 7508 ) .

وخرّج الخلال في كتاب " الإمارة " من حديث أبي أمامة قال : أمرَ النَّبيُّ - صلى الله عليه وسلم - أصحابَه حينَ صلَّوا العشاء : (( أنِ احشُدوا ، فإنَّ لي إليكم حاجةً )) فلمّا فرغ مِنْ صلاةِ الصُّبح ، قال : (( هل حشدتم كما أمرتكم ؟ )) قالوا : نعم ، قال : (( اعبدوا الله، ولا تُشركوا به شيئاً، هل عقلتم هذه؟ )) ثلاثاً، قلنا: نعم، قال: (( أقيموا الصَّلاةَ، وآتوا الزَّكاة ، هل عقلتم هذه ؟ )) ثلاثاً . قلنا : نعم ، قال : (( اسمعوا وأطيعوا )) ثلاثاً ، (( هل عقلتم هذه ؟ )) ثلاثاً ، قلنا : نعم ، قال : فكنَّا نرى أنَّ رسول الله - صلى الله عليه وسلم - سيتكلَّم كلاماً طويلاً ، ثم نظرنا في كلامه ، فإذا هو قد جمع لنا الأمر كلَّه ((1)) .
وبهذين الأصلين وصَّى النَّبيُّ - صلى الله عليه وسلم - في خطبته في حجة الوداع أيضاً ، كما خرَّج الإمامُ أحمد والترمذي من رواية أمِّ الحصين الأحمسية ، قالت : سمعتُ رسول الله - صلى الله عليه وسلم - يخطُبُ في حَجّةِ الوداع ، فسمعتُه يقول : (( يا أيُّها النَّاسُ ، اتَّقوا الله ، وإنْ أُمِّرَ عليكم عبدٌ حبشيٌّ مجدَّعٌ ، فاسمعوا له وأطيعوا ما أقام فيكم كتاب الله )) ((2)) .
وخرَّج مسلم منه ذكرَ السمعِ والطاعة ((3)) .
__________
(1) أخرجه : الطبراني في " الكبير " ( 7678 ) وإسناده ضعيف من أجل عمرو بن إسحاق بن إبراهيم بن زبريق وأبيه .
(2) أخرجه : أحمد 6/402 ، والترمذي ( 1706 ) ، وقال الترمذي : (( حسن صحيح )) .
(3) في " صحيحه " 4/79 ( 1298 ) ( 311 ) من حديث أم الحصين ، به .

وخرَّج الإمام أحمد والترمذي أيضاً من حديث أبي أُمامة ، قال : سمعتُ رسولَ الله - صلى الله عليه وسلم - يخطُبُ في حَجَّةِ الوداع ، يقول : (( اتَّقوا الله ، وصلُّوا خمسَكُم ، وصوموا شهركم ، وأدُّوا زكاة أموالكم ، وأطيعوا ذا أمركم ، تدخُلُوا جنَّةَ
ربِّكم )) ((1)) ، وفي روايةٍ أخرى أنَّه قال : (( يا أيُّها النَّاس ، إنَّه لا نبيَّ بعدي ، ولا أمَّةَ بعدكم )) وذكر الحديث بمعناه ((2)) .
وفي " المسند " ((3)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من لقِيَ الله لا يشركُ به شيئاً ، وأدّى زكاةَ مالهِ طيِّبةً بها نفسُه محتسباً ، وسمع وأطاع ، فله الجنَّة ، أو دخل الجنَّة )) .
وقوله - صلى الله عليه وسلم - : (( وإنْ تأمَّرَ عليكم عبدٌ )) ، وفي روايةٍ : (( حبشي )) هذا مما تكاثرت به الرِّوايات عن النَّبيِّ - صلى الله عليه وسلم - ، وهو مما اطلع عليه النَّبيُّ - صلى الله عليه وسلم - من أمرِ أُمته بعده ، وولاية العبيد عليهم ، وفي " صحيح البخاري " ((4)) عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( اسمعوا وأطيعوا ، وإنِ استُعمِلَ عَلَيكُمْ عبدٌ حبشيٌّ ، كأنَّ رأسه زبيبةٌ )) .
__________
(1) أخرجه : أحمد 5/251 و262 ، والترمذي ( 616 ) ، وقال الترمذي : (( حسن
صحيح )) .
(2) أخرجه : الطبراني في " الكبير " ( 7535 ) و( 7617 ) و( 7622 ) وفي " مسند
الشاميين " ، له ( 543 ) و( 834 ) من حديث أبي أمامة ، به ، وهو صحيح .
(3) مسند الإمام أحمد 2/361 – 362 ، وإسناده ضعيف لجهالة المتوكل أو أبي المتوكل الراوي عن أبي هريرة ، وفي السند بقية بن الوليد مدلس ويدلس تدليس التسوية وقد عنعن .
(4) الصحيح 9/78 ( 7142 ) .

وفي " صحيح مسلم " ((1)) عن أبي ذرٍّ - رضي الله عنه - قال : إنَّ خليلي - صلى الله عليه وسلم - أوصاني أنْ أسمع وأطيع ، ولو كان عبداً حبشياً مجدع الأطراف . والأحاديث في المعنى كثيرة جداً .
ولا يُنافي هذا قوله - صلى الله عليه وسلم - : (( لا يزالُ هذا الأمرُ في قريش ما بقي في النَّاس
اثنان )) ((2)) ، وقوله : (( النّاس تبعٌ لقريش )) ((3)) ، وقوله : (( الأئمة من قريش )) ((4)) ؛ لأنَّ ولاية العبيد قد تكون من جهة إمام قرشي ، ويشهد لذلك ما خَرَّجَه الحاكمُ ((5)) من حديث عليٍّ - رضي الله عنه - ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( الأئمة من قريش أبرارُها أمراءُ
أبرارها ، وفجارُها أمراءُ فجارها ، ولكلٍّ حقٌّ ، فآتوا كلَّ ذي حقٍّ حقَّه ، وإنْ أمرت عليكم قريش عبداً حبشياً مجدعاً ، فاسمعوا له وأطيعوا )) وإسناده جيد ، ولكنَّه روي عن عليٍّ موقوفاً ((6)) ، وقال الدارقطني ((7)) : هو أشبه .
__________
(1) الصحيح 2/120 ( 648 ) ( 240 ) .
(2) أخرجه : الطيالسي ( 1956 ) ، وأحمد 2/29 ، والبخاري 9/78 ( 7140 ) ، ومسلم 6/2 ( 1820 ) ، وابن أبي عاصم في " السنة " ( 1122 ) ، وابن حبان ( 6266 ) من حديث ابن عمر ، به .
(3) أخرجه : الطيالسي ( 2380 ) ، وأحمد 2/242 ، والبخاري 4/217 ( 3495 ) ، ومسلم 6/2 ( 1818 ) ( 1 ) و( 2 ) ، والبيهقي 8/141 من حديث أبي هريرة ، به .
(4) أخرجه : الطيالسي ( 2133 ) ، وابن أبي شيبة ( 32388 ) ، وأحمد 3/129 و183 ، والنسائي في " الكبرى " ( 5942 ) ، وأبو يعلى ( 3644 ) و( 4032 ) ، والبيهقي 8/144 من حديث أنس بن مالك ، به ، وهو حديث صحيح .
(5) في " المستدرك " 4/75 – 76 .
(6) أخرجه : ابن أبي عاصم في " السنة " ( 1517 ) و( 1518 ) .
(7) في " العلل " 3/199 .

وقد قيل : إنَّ العبدَ الحبشيَّ إنَّما ذكر على وجه ضرب المثل وإنْ لم يصحَّ وقوعُه ، كما قال : (( مَن بنى مسجداً و لو كَمَفْحَصِ قطاة )) ((1)) .
وقوله - صلى الله عليه وسلم - : (( فمن يعِشْ منكم بعدي ، فسيرى اختلافاً كثيراً ، فعليكم بسُنَّتي وسُنَّةِ الخُلفاء الرَّاشدين المهديِّين من بعدي ، عَضُّوا عليها بالنواجذ )) . هذا إخبارٌ
منه - صلى الله عليه وسلم - بما وقع في أُمَّته بعدَه من كثرة الاختلاف في أصول الدِّين وفروعه ، وفي الأقوال والأعمال والاعتقادات ، وهذا موافقٌ لما روي عنه من افتراقِ أُمَّته على بضعٍ وسبعين فرقة ، وأنَّها كلَّها في النَّار إلاَّ فرقة واحدة، وهي من كان على ما هو عليه وأصحابُه ، وكذلك في هذا الحديث أمر عندَ الافتراق والاختلاف بالتمسُّك بسنَّته وسنَّةِ الخلفاء الرَّاشدين من بعده ، والسُّنة : هي الطريقة المسلوكةُ ، فيشمل ذلك التمسُّك بما كان عليه هو وخلفاؤه الرَّاشدونَ مِنَ الاعتقادات والأعمال والأقوال ، وهذه هي السُّنةُ الكاملةُ ، ولهذا كان السلف قديماً لا يُطلقون اسم السُّنَّةِ إلا على ما يشمل ذلك كلَّه ، ورُوي معنى ذلك عن الحسن والأوزاعي والفُضيل بن عياض .
__________
(1) أخرجه : البزار ( 4017 ) ، وابن حبان ( 1610 ) و( 1611 ) ، وأبو نعيم في " الحلية " 4/217 ، والقضاعي في " مسند الشهاب " ( 479 ) من حديث أبي ذر ، به ، وهو حديث اختلف في رفعه ووقفه وتفصيل طرقه ورواياته في كتابي " الجامع في العلل " يسر الله إتمامه وطبعه بمنه وكرمه . =
= ومفحص القطاة : هو موضعها الذي تجثم فيه وتبيض ، كأنَّها تفحص عنه التراب ، أي : تكشفه . النهاية 3/415 .

وكثيرٌ من العُلماء المتأخرين يخصُّ اسم السُّنة بما يتعلق بالاعتقادات ؛ لأنَّها أصلُ الدِّين ، والمخالفُ فيها على خطرٍ عظيم ، وفي ذكر هذا الكلام بعد الأمر بالسَّمع والطَّاعة لأُولي الأمر إشارةٌ إلى أنَّه لا طاعةَ لأولي الأمر إلاّ في طاعة اللهِ ، كما صحَّ عنه أنَّه قال : (( إنَّما الطَّاعةُ في المعروف )) ((1)) .
وفي " المسند " ((2)) عن أنس : أنَّ معاذَ بن جبل قال : يا رسول الله ، أرأيتَ
إنْ كان علينا أمراءُ لا يستنُّون بسنَّتك ، ولا يأخذون بأمركَ ، فما تأمرُ في أمرهم ؟
فقالَ رسول الله - صلى الله عليه وسلم - : (( لا طاعة لمن لم يُطع الله - عز وجل - )) .
وخرَّج ابن ماجه ((3)) من حديث ابن مسعود : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( سيلي أمورَكم بعدي رجالٌ يطفئون من السنة ويعملون بالبدعة ، ويؤخرون الصلاة عن مواقيتها )) فقلت : يا رسول الله إنْ أدركتُهم ، كيف أفعلُ ؟ قال : (( لا طاعة لمن عصى الله )) .
وفي أمره - صلى الله عليه وسلم - باتِّباع سنَّته ، وسنَّة خلفائه الراشدين بعد أمره بالسمع والطاعة لوُلاةِ الأُمور عموماً دليلٌ على أنَّ سنةَ الخلفاء الراشدين متَّبعة ، كاتِّباع سنته ، بخلاف غيرهم من وُلاة الأمور .
__________
(1) أخرجه : أحمد 1/82 و94 ، والبخاري 5/203 ( 4340 ) و9/78 ( 7145 ) و9/109 ( 7257 ) ، ومسلم 6/15 ( 1840 ) ( 39 ) و6/116 ( 1840 ) ( 40 ) ، وأبو داود ( 2625 ) ، والنسائي 7/159 – 160 وفي " الكبرى " ، له ( 8722 ) من حديث علي بن أبي طالب ، به .
(2) مسند الإمام أحمد 3/213 ، وإسناده لا بأس به إن شاء الله .
(3) في " سننه " ( 2865 ) ، وإسناده حسن .

وفي " مسند الإمام أحمد " ((1)) و" جامع الترمذي " ((2)) عن حُذيفة قال : كنَّا عند النَّبيِّ - صلى الله عليه وسلم - جُلوساً ، فقال : (( إني لا أدري ما قَدْرُ بقائي فيكم ، فاقتدوا باللَّذيْنِ من بعدي - وأشار إلى أبي بكر وعمر - وتمسَّكوا بعهدِ عمَّار ، وما حدَّثكم ابنُ مسعودٍ ، فصدقوه )) ، وفي روايةٍ : (( تمسَّكوا بعهد ابنِ أم عبدٍ ، واهتدوا بهدي عمار )) . فنصَّ - صلى الله عليه وسلم - في آخر عمره على من يُقتدى به مِنْ بعده ، والخُلفاء الراشدون الذين أمر بالاقتداء بهم هم : أبو بكر وعمرُ وعثمانُ وعليٌّ ، فإنَّ في حديث سفينة ، عن النَّبيِّ - صلى الله عليه وسلم - : (( الخلافةُ بعدي ثلاثونَ سنة، ثم تكونُ ملكاً )) ((3)) ، وقد صححه الإمام أحمد ،
واحتجَّ به على خلافة الأئمة الأربعة ((4)) .
__________
(1) المسند 5/385 و399 و400 .
(2) الجامع الكبير ( 3663 ) و( 3799 م ) ، وقال في الموضع الثاني : (( هذا حديث حسن )) على أنَّه أشار إلى الاختلاف في إسناده .
(3) أخرجه : أحمد 5/220 و221 ، وأبو داود ( 4646 ) و( 4647 ) ، وابن أبي عاصم في
" الآحاد والمثاني " ( 113 ) و( 139 ) و( 140 ) وفي " السنة " ، له ( 1181 )
و( 1185 ) ، وعبد الله بن أحمد في " السنة " ( 1402 ) و( 1403 ) و( 1404 )
و( 1405 ) و( 1407 ) ، والنسائي في " الكبرى " ( 8155 ) ، والطحاوي في " شرح المشكل " ( 3349 ) ، وابن حبان ( 6657 ) و( 6943 ) .
(4) قال عبد الله بن أحمد في " السنة " ( 1400 ) : (( سمعت أبي يقول : … أما الخلافة فنذهب إلى حديث سفينة فنقول : أبو بكر وعمر وعثمان وعلي في الخلفاء )) .

ونصَّ كثيرٌ من الأئمَّة على أنَّ عمر بنَ عبد العزيز خليفةٌ راشد أيضاً ، ويدلُّ عليه ما خرَّجه الإمام أحمد ((1)) من حديث حُذيفة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( تكونُ فيكم النبوَّةُ ما شاء الله أنْ تكون ، ثم يرفعها الله إذا شاء أنْ يرفعها ، ثم تكون خلافةٌ على منهاج النبوَّة ، فتكونُ ما شاءَ الله أنْ تكونَ ، ثم يرفعُها الله إذا شاء أنْ يرفعها ، ثمَّ تكونُ مُلكاً عاضَّاً ما شاء الله أنْ تكون ، ثم يرفعها إذا شاء أنْ يرفعها ، ثم تكونُ مُلكاً جبرية ، فتكون ما شاء الله أنْ تكون ، ثم يرفعها إذا شاء أنْ يرفعها ، ثم تكون خلافةً على منهاج النبوَّة )) ثُمَّ سكت . فلما ولي عمر بن عبد العزيز ، دخل عليه رجلٌ ، فحدَّثه بهذا الحديث ، فسُرَّ به ، وأعجبه .
وكان محمد بن سيرين أحياناً يسأل عن شيءٍ مِنَ الأشربةِ ، فيقول : نهى عنه إمامُ هدى : عمرُ بن عبد العزيز ((2)) .
وقد اختلف العلماء في إجماع الخُلفاء الأربعة : هل هو إجماعٌ ، أو حُجَّةٌ ، مع مخالفة غيرهم مِنَ الصَّحابة أم لا ؟ وفيه روايتان عن الإمام أحمد ((3)) ، وحكم أبو خازم الحنفي في زمن المعتضد بتوريث ذوي الأرحام ، ولم يعتدَّ بمن خالف الخُلفاء ، ونفذ حكمه بذلك في الآفاق .
__________
(1) في " مسنده " 4/273 ، وإسناده حسن .
(2) أخرجه : أبو نعيم في " الحلية " 5/257 .
(3) انظر : البحر المحيط للزركشي 3/527 – 528 .

ولو قال بعضُ الخلفاء الأربعة قولاً ، ولم يُخالفه منهم أحدٌ ، بل خالفه غيرُه من الصَّحابة ، فهل يقدم قولُه على قول غيره ؟ فيه قولان أيضاً للعلماء ، والمنصوصُ عن أحمد أنَّه يُقدمُ قوله على قولِ غيره من الصَّحابة ، وكذا ذكره الخطابيُّ ((1)) وغيره ، وكلامُ أكثرِ السَّلفِ يدلُّ على ذلك ، خصوصاً عمر بن الخطاب - رضي الله عنه - ، فإنَّه روي عن النَّبيِّ - صلى الله عليه وسلم - من وجوه أنَّه قال : (( إنَّ الله جعل الحقَّ على لسان عمرَ وقلبِه )) ((2)) . وكان عمرُ بن عبد العزيز يتَّبع أحكامَه ، ويستدلُّ بقولِ النَّبيِّ - صلى الله عليه وسلم - : (( إنَّ الله جعلَ الحقَّ على لسان عمرَ وقلبه )) .
__________
(1) في " معالم السنن " 4/278 .
(2) أخرجه : ابن أبي شيبة ( 31986 ) ، وأحمد 2/401 ، وابن أبي عاصم في " السنة "
( 1250 ) ، وابن حبان ( 6889 ) من حديث أبي هريرة ، به .
وأخرجه أيضاً : ابن سعد في "طبقاته" 2/335 ، وأحمد 2/53 و95 وفي "فضائل الصحابة" ، له ( 313 ) ، والترمذي ( 3682 ) ، وابن حبان ( 6895 ) من حديث ابن عمر ، به ، وهو حديث قويٌّ بمجموع طرقه .

وقال مالكٌ : قال عمرُ بنُ عبد العزيز : سنَّ رسولُ الله - صلى الله عليه وسلم - وولاةُ الأمر من بعده سُنناً ، الأخذُ بها اعتصامٌ بكتابِ الله ، وقوَّةٌ على دين الله ، ليس لأحدٍ تبديلُها ، ولا تغييرُها ، ولا النظرُ في أمرٍ خالفَها ، مَنِ اهتدى بها ، فهو مهتدٍ ، ومن استنصر بها ، فهو منصور ، ومن تركها واتَّبع غيرَ سبيل المؤمنين ، ولاَّه اللهُ ما تولَّى ، وأصلاه جهنَّم ، وساءت مصيراً ((1)) . وحكى عبدُ الله بن عبد الحكم عن مالك : أنَّه قال : أعجبني عَزْمُ((2)) عمرَ على ذلك ، يعني : هذا الكلام . وروى عبدُ الرحمان بنُ مهدي هذا الكلام عن مالكٍ ، ولم يحكِه عن عمرَ .
وقال خلَفُ بنُ خليفة : شهدتُ عمر بن عبد العزيز يخطبُ النَّاس وهو خليفة ، فقال في خطبته : ألا إنَّ ما سنَّ رسولُ الله - صلى الله عليه وسلم - وصاحباه ، فهو وظيفةُ دينٍ ، نأخذ
به ، وننتهي إليه ((3)) . وروى أبو نعيم ((4)) من حديث عَرْزب الكندي : أنَّ
رسول الله - صلى الله عليه وسلم - قال : (( إنَّه سيحدث بعدي أشياء ، فأحبها إلي أنْ تلزموا ما أحدث عمر )) .
وكان عليٌّ يتبع أحكامه وقضاياه ، ويقول : إنَّ عمرَ كان رشيدَ الأمر ((5)) .
__________
(1) أخرجه : ابن أبي حاتم في " تفسيره " 4/1067 ( 5969 ) ، والآجري في " الشريعة " : 48 .
(2) عزم )) سقطت من ( ص ) .
(3) أخرجه : أبو نعيم في " الحلية " 5/298 .
(4) في " معرفة الصحابة " ( 5567 ) و( 5568 ) من حديث عبد الملك بن عياض الجذامي أبي عفيف ، عن عرزب ، عن النبي - صلى الله عليه وسلم - ، وقال أبو حاتم الرازي : (( عبد الملك أبو عفيف مجهول ، وشيخه لا يعرف )) . انظر : الإصابة 3/442 ، وجامع المسانيد 9/102 .
(5) أخرجه : أبو عبيد في " الأموال " ( 273 ) ، وابن أبي شيبة ( 32004 ) ، وأحمد في
" فضائل الصحابة " ( 537 ) ، وعبد الله بن أحمد في " السنة " ( 1307 ) ، والبيهقي 10/120 .

وروى أشعثُ ، عن الشَّعبيِّ ، قال : إذا اختلف الناسُ((1)) في شيءٍ ، فانظروا كيف قضى فيه عمرُ ، فإنَّه لم يكن يقضي في أمر لم يُقْضَ فيه قبلَه حتى
يُشاوِرَ ((2)) .
وقال مجاهد : إذا اختلف الناسُ في شيءٍ ، فانظروا ما صنع عمر ، فخُذُوا
به ((3)) . وقال أيوب ، عن الشعبيِّ : انظروا ما اجتمعت عليه أمَّةُ محمد ، فإنَّ الله لم يكن ليجمعها على ضلالةٍ ، فإذا اختلفت ، فانظروا ما صنعَ عُمَر بنُ الخطاب ، فخذوا به .
وسئل عكرمة عن أم الولد ، فقال : تعْتقُ بموت سيدها ، فقيل له : بأيِّ شيء تقولُ ؟ قال : بالقرآن ، قال : بأيِّ القرآن ؟ قال : { أَطِيعُوا اللهَ وَأَطِيعُوا الرَّسُولَ
وَأُولِي الأَمْرِ مِنْكُمْ } ((4)) ، وعمرُ من أولي الأمر ((5)) .
وقال وكيع : إذا اجتمع عمرُ وعليٌّ على شيءٍ ، فهو الأمرُ .
وروي عن ابن مسعود أنَّه كان يحلف بالله : إنَّ الصِّراط المستقيم هو الذي ثبت عليه عمر حتى دخل الجنَّة((6)) .
__________
(1) الناس )) سقطت من ( ص ) .
(2) أخرجه : أبو نعيم في " الحلية " 4/320 .
(3) أخرجه : أحمد في " فضائل الصحابة " ( 349 ) .
(4) النساء : 59 .
(5) أخرجه: سعيد بن منصور في "سننه" ( 657 ) ( ط . دار الصميعي ) ، والبيهقي 10/346 .
(6) عبارة : (( حتى دخل الجنة )) لم ترد في ( ص ) .

وبكلِّ حالٍ ، فما جمع عمرُ عليه الصَّحابةَ ، فاجتمعوا عليه في عصره ، فلا شكَّ أنَّه الحقُّ ، ولو خالف فيه بعدَ ذلك مَنْ خالف ، كقضائه في مسائلَ مِنَ الفرائض كالعول ، وفي زوج وأبوين وزوجة وأبوين أنَّ للأمِّ ثلث الباقي ، وكقضائه فيمن جامعَ في إحرامه أنَّه يمضي في نسكه وعليه القضاءُ والهديُ ، ومثل ما قضى به في امرأةِ المفقودِ ، ووافقه غيره مِنَ الخُلفاء أيضاً ، ومثلُ ما جمع عليه النَّاسَ في الطَّلاق الثَّلاث ، وفي تحريم متعة النِّساء ، ومثل ما فعله من وضع الدِّيوان ، ووضع الخراج على أرض العنوة ، وعقد الذِّمة لأهل الذِّمة بالشُّروط التي شرطها عليهم ونحو ذلك .
ويشهد لصحة ما جمع عليه عمرُ الصحابة ، فاجتمعوا عليه ، ولم يُخالف في وقته قولُ النَّبيِّ - صلى الله عليه وسلم - : (( رأيتني في المنام أنزِعُ على قليبٍ ، فجاء أبو بكرٍ ، فنزع ذَنُوباُ أو ذنوبين ، وفي نزعه ضعفٌ ، والله يغفر له ، ثم جاء ابنُ الخطَّاب ، فاستحالت غَرْباً ، فلم أرَ أحداً يفري فَرْيَهُ حتَّى رَوِيَ النَّاس ، وضربوا بعَطَنٍ )) ، وفي روايةٍ : (( فلم أرَ عبقرياً من النَّاسِ يَنْزِعُ نزعَ ابنِ الخطاب )) وفي روايةٍ : (( حتى تولَّى والحوض يتفجَّرُ )) ((1)) .
__________
(1) أخرجه : أحمد 2/368 و450 ، والبخاري 5/7 ( 3664 ) و9/49 ( 7021 )
و( 7022 ) و9/170 ( 7475 ) ، ومسلم 7/112 ( 2392 ) ( 17 ) و7/113
( 2392 ) ( 17 ) و( 18 ) ، والنسائي في " فضائل الصحابة " ( 15 ) من حديث أبي هريرة ، به .

وهذا إشارةٌ إلى أنَّ عمرَ لم يمت حتَّى وضع الأمورَ مواضعها ، واستقامت الأمورُ ، وذلك لِطول مدَّته ، وتفرُّغه للحوادث ، واهتمامه بها ، بخلاف مدَّةِ أبي بكر فإنَّها كانت قصيرةً ، وكان مشغولاً فيها بالفُتوح ، وبعث البُعوث للقتال ، فلم يتفرَّغ لكثيرٍ من الحوادث ، وربما كان يقع في زمنه ما لا يبلُغه ، ولا يُرفَعُ إليه ، حتَّى رفعت تلك الحوادثُ إلى عمرَ ، فردَّ النَّاس فيها إلى الحقِّ وحملهم على
الصَّواب .
وأمَّا ما لم يجمع عمرُ النَّاسَ عليه ، بل كان له فيه رأيٌ ، وهو يسوِّغ لغيره أنْ يرى رأياً يُخالف رأيه ، كمسائل الجَدِّ مع الإخوة ، ومسألة طلاق البتة ، فلا يكونُ قولُ عمر فيه حجَّةً على غيره مِنَ الصَّحابة ، والله أعلم .
وإنَّما وصف الخلفاء بالراشدين ؛ لأنَّهم عرفوا الحقَّ وقَضَوا به ، فالراشدُ ضدُّ الغاوي ، والغاوي مَنْ عَرَفَ الحقَّ ، وعمل بخلافه .
وفي رواية (( المهديين )) ، يعني : أنَّ الله يهديهم للحقِّ ، ولا يُضِلُّهم عنه ، فالأقسام ثلاثة : راشدٌ وغاوٍ وضالٌّ ، فالراشد عرف الحقَّ واتَّبعه ، والغاوي : عرفه ولم يتَّبعه ، والضالُّ : لم يعرفه بالكليَّة ، فكلُّ راشدٍ ، فهو مهتد ، وكل مهتدٍ هدايةً تامَّةً ، فهو راشد ؛ لأنَّ الهدايةَ إنَّما تتمُّ بمعرفة الحقِّ والعمل به أيضاً .
وقوله : (( عَضُّوا عليها بالنواجذ )) كناية عن شدَّةِ التَّمسُّك بها ، والنواجذ : الأضراس .

قوله : (( وإيَّاكم ومحدثاتِ الأمور ، فإنَّ كلَّ بدعة ضلالة )) تحذيرٌ للأمة مِنَ اتِّباعِ الأمورِ المحدَثَةِ المبتدعَةِ ، وأكَّد ذلك بقوله : (( كلُّ بدعةٍ ضلالةٌ )) ، والمراد بالبدعة : ما أُحْدِثَ ممَّا لا أصل له في الشريعة يدلُّ عليه ، فأمَّا ما كان له أصلٌ مِنَ الشَّرع يدلُّ عليه ، فليس ببدعةٍ شرعاً ، وإنْ كان بدعةً لغةً ، وفي " صحيح
مسلم " ((1)) عن جابر : أنَّ النَّبيَّ - صلى الله عليه وسلم - كان يقول في خطبته : (( إنَّ خيرَ الحديثِ
كتابُ الله ، وخير الهدي هديُ محمد ، وشرُّ الأمور محدثاتها ، وكلُّ بدعة ضلالة )) .
وخرَّج الترمذي ((2)) وابن ماجه ((3)) من حديث كثير بن عبد الله المزني - وفيه ضعف ((4)) - عن أبيه ، عن جده ، عن النبيّ - صلى الله عليه وسلم - ، قال : (( من ابتدع بدعة ضلالة لا يرضاها الله ورسولُه ، كان عليه مثلُ آثام مَنْ عمل بها ، لا يَنْقُصُ ذلك مِنْ أوزارهم شيئاً )) .
__________
(1) الصحيح 3/11 ( 867 ) ( 43 ) و( 44 ) و( 45 ) .
(2) في " الجامع الكبير " ( 2677 ) .
(3) في " سننه " ( 209 ) و( 210 ) .
(4) قال ابن حبان في " المجروحين " 2/221 : (( كثير بن عبد الله بن عمرو بن عوف المزني … يروي عن أبيه ، عن جده بنسخة موضوعة لا يحل ذكرها في الكتب ولا الرواية عنه إلا على جهة التعجب ، وكان الشافعي رحمه الله يقول : كثير بن عبد الله المزني ركن من أركان الكذب )) .

وخرَّج الإمام أحمد ((1)) من رواية غضيف بن الحارث الثُّمالي قال : بعث إليَّ عبدُ الملك بنُ مروان ، فقال : إنا قد جمعنا الناس على أمرين : رفع الأيدي على المنابر يومَ الجمعة ، والقصص بعد الصُّبح والعصر ، فقال : أما إنَّهما أمثلُ بدعتكم عندي ، ولست بمجيبكم إلى شيءٍ منها ؛ لأنَّ النَّبيَّ - صلى الله عليه وسلم - ، قال : (( ما أحْدَثَ قومٌ بدعةً إلا رُفعَ مثلُها منَ السُّنَّة )) فتمسُّكٌ بسنَّةٍ خيرٌ من إحداث بدعةٍ . وقد رُوي عن ابن عمر من قوله نحو هذا .
فقوله - صلى الله عليه وسلم - : (( كلُّ بدعة ضلالة )) من جوامع الكلم لا يخرج عنه شيءٌ ، وهو أصلٌ عظيمٌ من أصول الدِّين ، وهو شبيهٌ بقوله : (( مَنْ أَحْدَثَ في أَمْرِنا ما لَيسَ مِنهُ فَهو رَدٌّ )) ((2)) ، فكلُّ من أحدث شيئاً ، ونسبه إلى الدِّين ، ولم يكن له أصلٌ من الدِّين يرجع إليه ، فهو ضلالةٌ ، والدِّينُ بريءٌ منه ، وسواءٌ في ذلك مسائلُ الاعتقادات ، أو الأعمال ، أو الأقوال الظاهرة والباطنة .
__________
(1) في " مسنده " 4/105 ، وإسناده ضعيف لضعف أبي بكر بن أبي بن عبد الله .
(2) تقدم عند الحديث الخامس .

وأما ما وقع في كلام السَّلف مِنِ استحسان بعض البدع ، فإنَّما ذلك في البدع اللُّغوية ، لا الشرعية ، فمِنْ ذلك قولُ عمر - رضي الله عنه - لمَّا جمعَ الناسَ في قيامِ رمضان على إمامٍ واحدٍ في المسجد ، وخرج ورآهم يصلُّون كذلك فقال : نعمت البدعةُ هذه . وروي عنه أنَّه قال : إنْ كانت هذه بدعة ، فنعمت البدعة ((1)) . وروي أنَّ أبيَّ بن كعب ، قال له : إنَّ هذا لم يكن ، فقال عمرُ : قد علمتُ ، ولكنَّه حسنٌ . ومرادُه أنَّ هذا الفعلَ لم يكن على هذا الوجه قبل هذا الوقت ، ولكن له أصولٌ منَ الشَّريعةِ يُرجع إليها، فمنها : أنَّ النَّبيَّ - صلى الله عليه وسلم - كان يحُثُّ على قيام رمضان ، ويُرَغِّبُ فيه، وكان النَّاس في زمنه يقومون في المسجد جماعاتٍ متفرِّقةً ووحداناً ، وهو - صلى الله عليه وسلم - صلَّى بأصحابه في رمضانَ غيرَ ليلةٍ ، ثم امتنع مِنْ ذلك معلِّلاً بأنَّه خشي أنْ يُكتب عليهم ، فيعجزوا عن القيام به ، وهذا قد أُمِنَ بعده - صلى الله عليه وسلم - ((2)) . ورُويَ عنه أنَّه كان يقومُ بأصحابه ليالي الأفراد في العشر الأواخر ((3)) .
ومنها : أنَّه - صلى الله عليه وسلم - أمر باتِّباع سنة خلفائه الراشدين ، وهذا قد صار من سنة خلفائه الراشدين ، فإنَّ النَّاس اجتمعوا عليه في زمن عمر وعثمانَ وعليٍّ .
__________
(1) أخرجه : مالك في " الموطأ " ( 301 ) برواية يحيى الليثي ، والبخاري 3/58 ( 2010 ) ، والبيهقي 2/493 .
(2) أخرجه : البخاري 2/13 ( 924 ) و2/62 ( 1129 ) ، ومسلم 2/177 ( 761 )
و( 177 ) و( 178 ) من حديث عائشة ، به .
(3) أخرجه : أحمد 5/159 و163 ، والدارمي ( 1784 ) ، وأبو داود ( 1375 ) ، وابن ماجه ( 1327 ) ، والترمذي ( 806 ) ، والنسائي 3/83 من حديث أبي ذر ، وقال الترمذي
: (( حسن صحيح )) .

ومن ذلك : أذانُ الجمعة الأوَّل ، زاده عثمانُ ((1)) لحاجةِ النَّاسِ إليه ، وأقرَّه عليٌّ ، واستمرَّ عملُ المسلمينَ عليه ، وروي عَن ابن عمر أنَّه قال : هو بدعة ((2)) ، ولعلَّه أرادَ ما أراد أبوه في قيام رمضان .
ومِنْ ذلك جمع المصحف في كتابٍ واحدٍ ، توقَّف فيه زيدُ بنُ ثابتٍ ، وقال لأبي بكر وعمر : كيف تفعلان ما لم يفعلْهُ النَّبيُّ - صلى الله عليه وسلم - ؟ ثم علم أنَّه مصلحةٌ ، فوافق على جمعه ((3)) ، وقد كان النَّبيُّ - صلى الله عليه وسلم - يأمرُ بكتابة الوحي ، ولا فرق بَيْنَ أنْ يُكتب مفرقاً أو مجموعاً ، بل جمعُه صار أصلح .
وكذلك جمعُ عثمان الأمة على مصحف واحد وإعدامه لما خالفه خشيةَ تفرُّق الأمة ، وقد استحسنه عليٌّ وأكثرُ الصحابة ، وكان ذلك عينَ المصلحة .
وكذلك قتال من منع الزكاة : توقف فيه عمر وغيرُه حتى بيَّن له أبو بكر أصلَه الذي يرجعُ إليه مِنَ الشَّريعة ((4)) ، فوافقه الناسُ على ذلك .
__________
(1) أخرجه : الشافعي في " مسنده " ( 424 ) بتحقيقي ، وأحمد 3/449 و450 ، والبخاري 2/10 ( 912 ) و( 913 ) ، وأبو داود ( 1087 ) من حديث السائب بن يزيد ، قال : إنَّ الأذان كان أوله للجمعة حين يجلس الإمام على المنبر على عهد رسول الله - صلى الله عليه وسلم - وأبي بكر
وعمر ، فلما كان خلافة عثمان كثر الناس أمر عثمان - رضي الله عنه - بأذان ثان فأذن فثبت الأمر على
ذلك … )) .
(2) أخرجه : ابن أبي شيبة ( 5441 ) .
(3) أخرجه : الطيالسي ( 3 ) ، وأحمد 1/10 و13 ، والبخاري 6/89 ( 4679 ) ، والترمذي ( 3103 ) ، والنسائي في " الكبرى " ( 7995 ) من حديث زيد بن ثابت ، به .
(4) أخرجه : البخاري 2/131 ( 1400 ) ، ومسلم 1/38 ( 20 ) ( 32 ) من حديث أبي هريرة ، به .

ومِنْ ذلك القصص ، وقد سبق قولُ غضيف بن الحارث : إنَّه بدعةٌ ، وقال الحسن : القصص بدعةٌ ، ونعِمَت البدعةُ ، كم من دعوة مستجابة ، وحاجة مقضية ، وأخٍ مستفاد ((1)) . وإنَّما عني هؤلاء بأنَّه بدعة الهيئة الاجتماعية عليه في وقت معين ، فإنَّ النَّبيَّ - صلى الله عليه وسلم - لم يكن له وقت معيَّن يقصُّ على أصحابه فيهِ غير خطبه الراتبة في الجُمَعِ والأعياد ، وإنَّما كان يذكرهم أحياناً ، أو عندَ حدوث أمرٍ يحتاجُ إلى التَّذكير عنده ، ثم إنَّ الصحابة اجتمعوا على تعيين وقتٍ له كما سبق عن ابنِ مسعودٍ : أنَّه كان يُذَكِّرُ أصحابه كلَّ يوم خميس .
وفي " صحيح البخاري " ((2)) عن ابن عبَّاسٍ قال : حدِّث الناس كلَّ جمعة مرَّةً ، فإنْ أبيتَ فمرَّتين ، فإنْ أكثرت ، فثلاثاً ، ولا تُمِلَّ الناس .
وفي " المسند " ((3)) عن عائشة أنَّها وصَّت قاصَّ أهلِ المدينة بمثل ذلك . وروي عنها أنَّها قالت لعُبيد بن عُميرٍ : حدِّثِ النَّاسَ يوماً ، ودعِ النَّاس يوماً ، لا تُملَّهم ((4)) . وروي عن عمر بن عبد العزيز أنَّه أمر القاصَّ أنْ يقصَّ كلَّ ثلاثة أيام مرَّة . ورُوي عنه أنَّه قال له : روِّح الناسَ ولا تُثقِلْ عليهم ، ودَعِ القَصَصَ يوم السبت ويوم الثلاثاء .
وقد روى الحافظ أبو نعيم ((5)) بإسناده عن إبراهيم بن الجنيد ، حدثنا حرملة ابن يحيى قال : سمعتُ الشافعي - رحمة الله عليه - يقول : البدعة بدعتان : بدعةٌ محمودةٌ ، وبدعة مذمومةٌ ، فما وافق السنة فهو محمودٌ ، وما خالف السنة فهو مذمومٌ . واحتجَّ بقول عمر : نعمت البدعة هي .
__________
(1) انظر : كشف الظنون 2/1909 ، وأبجد العلوم 2/536 .
(2) الصحيح 8/91 ( 6337 ) .
(3) مسند الإمام أحمد 6/217 .
(4) أخرجه : ابن سعد في " طبقاته " 6/16 .
(5) في " الحلية " 9/113 .

ومراد الشافعي - رحمه الله - ما ذكرناه مِنْ قبلُ : أنَّ البدعة المذمومة ما ليس لها أصل منَ الشريعة يُرجع إليه ، وهي البدعةُ في إطلاق الشرع ، وأما البدعة المحمودة فما وافق السنة ، يعني : ما كان لها أصلٌ مِنَ السنة يُرجع إليه ، وإنَّما هي بدعةٌ لغةً لا شرعاً ؛ لموافقتها السنة .
وقد روي عَنِ الشَّافعي كلام آخر يفسِّرُ هذا ، وأنَّه قال : والمحدثات ضربان : ما أُحدِثَ مما يُخالف كتاباً ، أو سنةً ، أو أثراً ، أو إجماعاً ، فهذه البدعة الضلال ، وما أُحدِث مِنَ الخير ، لا خِلافَ فيه لواحدٍ مِنْ هذا ، وهذه محدثة غيرُ مذمومة ((1)) .
وكثير من الأمور التي حدثت ، ولم يكن قد اختلفَ العلماءُ في أنَّها هل هي بدعةٌ حسنةٌ حتّى ترجع إلى السُّنة أم لا ؟ فمنها : كتابةُ الحديث ، نهى عنه عمرُ وطائفةٌ مِنَ الصَّحابة ، ورخَّص فيها الأكثرون ، واستدلوا له بأحاديث من السُّنَّة .
ومنها : كتابة تفسير الحديث والقرآن ، كرهه قومٌ من العُلماء ، ورخَّصَ فيه كثيرٌ منهم .
وكذلك اختلافُهم في كتابة الرَّأي في الحلال والحرام ونحوه ، وفي توسِعَةِ الكلام في المعاملات وأعمالِ القلوب التي لم تُنقل عَنِ الصحابة والتابعين . وكان الإمام أحمد يكره أكثر ذلك ((2)) .
وفي هذه الأزمان التي بَعُدَ العهد فيها بعُلوم السلف يتعيَّن ضبطُ ما نُقِلَ عنهم مِنْ ذلك كلِّه ، ليتميَّزَ به ما كان من العلم موجوداً في زمانهم ، وما حدث من ذلك بعدَهم ، فيُعْلَم بذلك السنةُ من البدعة .
وقد صحَّ عن ابن مسعود أنَّه قال : إنَّكم قد أصبحتُم اليومَ على الفطرة ، وإنَّكم ستُحدِثونَ ويُحدَثُ لكم ، فإذا رأيتم محدثةً ، فعليكم بالهَدْيِ الأوّل ((3)) . وابنُ مسعود قال هذا في زمن الخلفاء الراشدين .
__________
(1) أخرجه : البيهقي في " مناقب الشافعي " 1/468 – 469 .
(2) انظر : فتح الباري 13/311 .
(3) أخرجه : المروزي في " السنة " ( 80 ) .

وروى ابن مهدي ، عن مالك قال : لم يكن شيءٌ من هذه الأهواء في عهد النَّبيِّ - صلى الله عليه وسلم - وأبي بكر وعمر وعثمان((1)) . وكأنَّ مالكاً يُشير بالأهواء إلى ما حدث من التفرُّق في أُصول الديانات من أمر الخوارج والروافض والمرجئة ونحوهم ممَّن تكلَّم في تكفير المسلمين ، واستباحة دمائهم وأموالهم ، أو في تخليدهم في النار ، أو في تفسيق خواصِّ هذه الأمة ، أو عكس ذلك ، فزعم أنَّ المعاصي لا تضرُّ أهلَها ، أو أنَّه لا يدخلُ النَّار مِنْ أهل التوحيدِ أحدٌ .
وأصعبُ من ذلك ما أُحدِث من الكلام في أفعال الله تعالى من قضائه وقدره ، فكذب بذلك من كذب ، وزعم أنَّه نزَّه الله بذلك عن الظلم .
وأصعبُ من ذلك ما أُحدِثَ مِنَ الكلام في ذات الله وصفاته ، ممَّا سكت عنهُ النَّبيُّ - صلى الله عليه وسلم - وأصحابه والتَّابعونَ لهم بإحسّانٍ ، فقومٌ نَفَوا كثيراً ممَّا ورَدَ في الكتاب والسُّنة من ذلك ، وزعموا أنَّهم فعلوه تنْزيهاً لله عمَّا تقتضي العقولُ تنْزيهه عنه ، وزعموا أنَّ لازِمَ ذلك مستحيلٌ على الله - عز وجل - ، وقومٌ لم يكتفوا بإثباته ، حتى أثبتوا بإثباتهِ ما يُظَنُّ أنَّه لازمٌ له بالنسبة إلى المخلوقين ، وهذه اللَّوازم نفياً وإثباتاً دَرَجَ صدْرُ الأمَّة على السُّكوت عنها .
ومما أُحدِث في الأمة بعْدَ عصر الصحابة والتابعين الكلامُ في الحلال والحرام بمجرَّدِ الرَّأي ، وردُّ كثيرٍ ممَّا وردت به السُّنة في ذلك لمخالفته للرَّأي والأقيسة
العقلية .
__________
(1) ذكره الحافظ ابن حجر في " الفتح " 13/311 .

ومما حدث بعد ذلك الكلامُ في الحقيقة بالذَّوق والكشف ، وزعم أنَّ الحقيقة تُنافي الشريعة ، وأنَّ المعرفة وحدَها تكفي مع المحبَّة ، وأنَّه لا حاجةَ إلى الأعمالِ ، وأنَّها حجابٌ ، أو أنَّ الشَّريعة إنَّما يحتاجُ إليها العوامُّ ، وربما انضمَّ إلى ذلك الكلامُ في الذَّات والصَّفات بما يعلم قطعاً مخالفتُه للكتاب والسُّنة ، وإجماع سلف الأمة ، والله يهدي من يشاء إلى صراطٍ مستقيم .

الحديث التاسع والعشرون
عَنْ مُعاذٍ - رضي الله عنه - قال : قُلتُ : يا رَسولَ الله أَخبِرني بِعَمَلٍ يُدخِلُني الجَنَّةَ ويُباعِدُني مِنَ النَّارِ ، قال : (( لقَدْ سَأَلْتَ عَنْ عَظيمٍ وإنَّهُ لَيَسيرٌ عَلَى مَنْ يَسَّرَهُ الله عليه : تَعْبُدُ الله لا تُشْرِكُ بهِ شيئاً ، وتُقيمُ الصَّلاةَ ، وتُؤتِي الزَّكاةَ ، وتَصُومُ رَمضَانَ ، وتَحُجُّ البَيتَ )) . ثمَّ قالَ : (( ألا أَدُلُّكَ على أبوابِ الخير ؟ الصَّومُ جُنَّةٌ ، والصَّدقَةُ تُطْفِئُ الخَطيئَةَ كَما يُطفئُ الماءُ النارَ ، وصَلاةُ الرَّجُلِ مِنْ جَوفِ اللَّيلِ ، ثمَّ تلا : { تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ } حتَّى بَلَغَ : { يَعْمَلُوْنَ } ((1)) ، ثُمَّ قالَ : (( أَلا أُخْبِرُكُ برَأْسِ الأمْرِ وعَمودِه وذِرْوَة سنامِهِ ؟ )) قُلتُ : بَلَى يا رَسولَ الله ، قال : (( رَأسُ الأمْرِ الإسلامُ ، وعَمُودُه الصَّلاةُ ، وذِرْوَةُ سَنامِهِ الجهادُ )) ، ثم قال : (( ألا أُخبِرُكَ بمَلاكِ ذلك كُلِّهِ ؟ )) ، قلتُ : بلى يا رسول الله ، فأخذ بلسانه ، قال : (( كُفَّ عَلَيكَ هذا )) ، قلتُ : يا نَبيَّ الله ، وإنَّا لمُؤَاخَذُونَ بِما نَتَكَلَّمُ بهِ ؟ فقالَ :
(( ثَكِلتْكَ أُمُّكَ ، وهَلْ يَكُبُّ النَّاسَ في النَّارِ على وُجوهِهِمْ ، أو على مَنَاخِرِهم إلاَّ حَصائِدُ أَلسِنَتِهِم )) . رواهُ الترمذيُّ ، وقال : حَديثٌ حَسنٌ صَحيحٌ .
هذا الحديث خرَّجه الإمام أحمد ((2)) ، والترمذي ((3)) ، والنَّسائي ((4)) ، وابن ماجه ((5)
__________
(1) السجدة : 16 – 17 .
(2) في " مسنده " 5/231 .
(3) في " جامعه " ( 2616 ) .
(4) في " الكبرى " ( 11394 ) وفي " التفسير " ، له ( 414 ) .
(5) في " سننه " ( 3973 ) .

وأخرجه : معمر في " جامعه " ( 20303 ) ، وعبد بن حميد ( 112 ) ، والمروزي في
" تعظيم قدر الصلاة " ( 196 ) ، والطبراني في " الكبير " 20/( 266 ) ، والقضاعي في
" مسند الشهاب " ( 104 ) ، والبيهقي في " الشعب " ( 3350 ) ، والبغوي ( 11 ) .

) من رواية معمر ، عن عاصم بن أبي النجود ، عن أبي وائل ، عن معاذ بن
جبل ، وقال الترمذي : حسن صحيح .
وفيما قاله - رحمه الله - نظر من وجهين :
أحدهما : أنَّه لم يثبت سماعُ أبي وائل من معاذ ، وإنْ كان قد أدركه بالسِّنِّ ، وكان معاذٌ بالشَّام ، وأبو وائل بالكوفة ، وما زال الأئمةُ - كأحمد وغيره - يستدلُّون على انتفاء السَّماع بمثل هذا ، وقد قال أبو حاتم الرازي في سماع أبي وائل من أبي الدرداء : قد أدركه ، وكان بالكُوفة ، وأبو الدَّرداء بالشام ، يعني : أنَّه لم يصحَّ له سماع منه ((1)) . وقد حكى أبو زرعة الدِّمشقي عن قوم أنَّهم توقَّفُوا في سماعِ أبي وائل من عمر ، أو نفوه ، فسماعه من معاذ أبعد .
والثاني : أنَّه قد رواه حمَّادُ بنُ سلمة ، عن عاصم بن أبي النَّجود ، عن شهر بن حوشبٍ ، عن معاذ ، خرَّجه الإمام أحمد مختصراً ((2)) ، قال الدارقطني ((3)) : وهو أشبهُ بالصَّواب ؛ لأنَّ الحديثَ معروفٌ من رواية شهرٍ على اختلافٍ عليه فيه .
قلت : ورواية شهر عن معاذ مرسلةٌ يقيناً ((4)) ، وشهرٌ مختلفٌ في توثيقه وتضعيفه ((5)) ، وقد خرَّجه الإمامُ أحمد من رواية شهر ، عن عبدِ الرحمان بن غَنْمٍ ، عن معاذ ((6)
__________
(1) انظر : المراسيل لابن أبي حاتم ( 319 ) .
(2) في " مسنده " 5/248 .
وأخرجه : الطبري في " تفسيره " ( 21515 ) ، والطبراني في " الكبير " 20/( 200 ) .
(3) في " العلل " 6/79 س ( 988 ) .
(4) انظر : الكنى للبخاري ( 201 ) .
(5) انظر : الجرح والتعديل 4/347 ( 1668 ) ، وتهذيب الكمال 3/411 ( 2767 ) .
(6) في " مسنده " 5/235 و236 و245 .

وأخرجه : ابن المبارك في " الجهاد " ( 31 ) ، والبزار ( 2669 ) و( 2670 ) ، والطبراني في
" الكبير " 5/( 115 ) و( 116 ) و( 140 ) وفي " مسند الشاميين " ، له ( 222 ) .

) ، وخرَّجه الإمام أحمد أيضاً من رواية عُروة بن النزَّال ، أو النزال ابن عروة ، وميمون بن أبي شبيب ((1)) ، كلاهما عن معاذ ، ولم يسمع عروةُ ولا ميمونُ من معاذ ، وله طرقٌ أخرى عن معاذ كلُّها ضعيفة ((2)) .
وقوله : (( أخبرني بعملٍ يُدخلني الجنَّةَ ، ويُباعدني من النَّار )) قد تقدَّم في شرح الحديث الثاني والعشرين من وجوه ثابتة من حديث أبي هريرة وأبي أيوب وغيرهما : أنَّ النَّبيَّ - صلى الله عليه وسلم - سُئِلَ عن مثل هذه المسألة ، وأجاب بنحو ما أجاب به في حديث معاذ .
__________
(1) في " مسنده " 5/237 .
وأخرجه : ابن أبي شيبة ( 30314 ) ، وابن أبي عاصم في " الجهاد " ( 16 ) وفي " الزهد " ، له ( 7 ) ، والنسائي 4/166 ، والطبري في " تفسيره " ( 21515 ) ، والطبراني في " الكبير " 20/( 304 ) و( 305 ) ، والحاكم 2/76 و412 .
(2) أخرجه : أحمد 5/234 ، والبزار ( 2651 ) ، والطبراني في " مسند الشاميين " ( 1492 ) ، وأبو نعيم في " حلية الأولياء " 5/154 عن عطية بن قيس بلفظ : (( الجهاد عمود الإسلام ، وذروة سنامه )) .
وفيه بكير بن عبد الله بن أبي مريم ( أبو بكر ) ، سئل عنه أحمد بن حنبل فقال : (( ضعيف كان عيسى لا يرضاه )) ، وسئل عنه يحيى بن معين فضعفه ، وقال أبو زرعة الرازي : (( ضعيف ، منكر الحديث )) . انظر : الجرح والتعديل 2/327 – 328 ، وتهذيب الكمال 2/252
( 7836 ) .

وفي رواية الإمام أحمد في حديث معاذ أنَّه قال : يا رسول الله ، إنِّي أريدُ أنْ أسألَكَ عن كلمةٍ((1)) قد أمرضَتنِي وأسقمتني وأحزنتني ، قال : (( سل عمَّا شئتَ )) ، قال : أخبرني بعملٍ يدخلُنِي الجنَّة لا أسألكَ غيرَه ، وهذا يدلُّ على شدَّةِ اهتمامِ معاذٍ - رضي الله عنه - بالأعمال الصَّالحة ، وفيه دليلٌ على أنَّ الأعمالَ سببٌ لدخول الجنَّة ، كما قال تعالى : { وَتِلْكَ الْجَنَّةُ الَّتِي أُورِثْتُمُوهَا بِمَا كُنْتُمْ تَعْمَلُونَ } ((2)) .
وأما قولُه - صلى الله عليه وسلم - : (( لَنْ يدخُلَ أحدٌ منكُمُ الجنَّة بِعمَلِه )) ((3)) فالمراد - والله أعلم - أنَّ العملَ بنفسه لا يستحقُّ به أحدٌ الجنَّة لولا أنَّ الله جعله - بفضله ورحمته - سبباً لذلك ، والعملُ نفسُه من رحمة الله وفضله على عبده ، فالجنَّةُ وأسبابُها كلٌّ من فضل الله ورحمته .
__________
(1) في ( ص ) : (( مسألة )) .
(2) الزخرف : 72 .
(3) أخرجه : عبد الله بن المبارك في " الزهد " ( 1445 ) ، والطيالسي ( 2322 ) ، وابن الجعد ( 2772 ) ، وأحمد 2/235 و326 و390 و451 و473 و509 و514 و524 ، والبخاري 8/128 ( 6463 ) وفي " الأدب المفرد " ، له ( 461 ) ، ومسلم 8/138
( 2816 ) ( 71 ) ، وابن ماجه ( 4201 ) ، وأبو يعلى ( 1243 ) ، وابن حبان ( 348 ) و( 660 ) ، والطبراني في " الأوسط " ( 8004 ) ، والقضاعي في " مسند الشهاب "
( 626 ) ، والبيهقي 3/18 وفي " الشعب " ، له ( 766 ) و( 10149 ) من طرق عن أبي هريرة ، به .

وقوله : (( لقد سألتَ عن عظيم )) قد سبق في شرح الحديث المشار إليه أنَّ النَّبيَّ - صلى الله عليه وسلم - قال لِرجل سأله عن مثل هذا : (( لئن كُنتَ أوجزت المسألة ، لقد أعظمتَ
وأطولتَ )) ((1)) ، وذلك لأنَّ دخولَ الجنَّة والنَّجاةَ من النار أمرٌ عظيم جداً ، ولأجله أنزل الله الكتب ، وأرسلَ الرُّسلَ ، وقال النَّبيُّ - صلى الله عليه وسلم - لرجلٍ : (( كيف تقولُ إذا
صلَّيتَ ؟ )) قال : أسألُ الله الجنَّة ، وأعوذُ به من النار ، ولا أُحسِنُ دندنَتَك ((2)) ولا دندَنَة مُعاذ ، يشير إلى كثرة دعائهما واجتهادهما في المسألة ، فقال النَّبيُّ - صلى الله عليه وسلم - :
(( حَوْلَها نُدَندِن )) . وفي روايةٍ : (( هل تصير دندنتي ودندنةُ مُعاذٍ إلا أنْ نسأل الله
الجنَّةَ ، ونعوذ به من النار )) ((3)) .
__________
(1) أخرجه : الطبراني في " الكبير " ( 7284 ) ، وقد تقدم .
(2) الدندنة الكلام الذي لا يفهم . انظر : مختصر المختصر لابن خزيمة عقيب حديث ( 725 ) .
(3) أخرجه : أحمد 5/74 ، وابن ماجه ( 910 ) و( 3847 ) ، وابن خزيمة ( 725 ) ، وابن حبان ( 868 )، والبيهقي في "الصغرى" ( 467 ) عن أبي هريرة ، به ، وهو حديث صحيح .
وقد أبهم اسم الصحابي في " مسند الإمام أحمد " فقال : (( عن بعض أصحاب النبي - صلى الله عليه وسلم - )) .

وقوله : (( وإنَّه ليسيرٌ على من يسَّره الله عليه )) إشارةٌ إلى أنَّ التَّوفيقَ كُلَّه بيد الله - عز وجل - ، فمن يسَّرَ الله عليه الهدى اهتدى ، ومن لم يُيسره عليه، لم يتيسَّر له ذلك ، قالَ الله تعالى : { فَأَمَّا مَنْ أَعْطَى وَاتَّقَى وَصَدَّقَ بِالْحُسْنَى فَسَنُيَسِّرُهُ لِلْيُسْرَى وَأَمَّا مَنْ بَخِلَ وَاسْتَغْنَى وَكَذَّبَ بِالْحُسْنَى فَسَنُيَسِّرُهُ لِلْعُسْرَى } ((1)) ، وقال - صلى الله عليه وسلم -
: (( اعملوا فكلٌّ ميسَّرٌ لما خُلِقَ لهُ ، أمَّا أهل السَّعادة ، فيُيسَّرون لعمل أهل السَّعادة ، وأمَّا أهل الشَّقاوة ، فيُيَسَّرون لعمل أهل الشقاوة )) ، ثم تلا - صلى الله عليه وسلم - هذه الآية ((2)) . وكان النَّبيُّ - صلى الله عليه وسلم - يقولُ في دعائه: (( واهدني ويسِّر الهُدى لي )) ((3)) ، وأخبر الله عن نبيه موسى - عليه السلام - أنَّه قال في دعائه: { رَبِّ اشْرَحْ لِي صَدْرِي وَيَسِّرْ لِي أَمْرِي } ((4))، وكان ابنُ عمر يدعو : اللهمَّ يسرني
__________
(1) الليل : 5 – 10 .
(2) أخرجه : معمر في " جامعه " ( 20074 ) ، والطيالسي ( 151 ) ، وأحمد 1/129 ، وعبد ابن حميد ( 84 ) ، والبخاري 2/120 ( 1362 ) و6/212 ( 4947 ) و( 4948 )
و( 4949 ) وفي " الأدب المفرد " ، له ( 903 ) ، ومسلم 8/45 ( 2647 ) ( 6 ) ، وأبو داود ( 4694 ) ، وأبو يعلى ( 582 ) ، والبغوي ( 72 ) عن علي بن أبي طالب ، به .
(3) أخرجه : ابن أبي شيبة ( 29390 ) ، وأحمد 1/227 ، وعبد بن حميد ( 717 ) ، والبخاري في " الأدب المفرد " ( 665 ) ، وأبو داود ( 1510 ) و( 1511 ) ، والترمذي
( 3551 ) ، وابن ماجه ( 3830 ) ، والنسائي في " عمل اليوم والليلة " ( 607 ) ، وابن حبان ( 947 ) و( 948 ) ، والطبراني في " الدعاء " ( 1411 ) و( 1412 ) ، والحاكم 1/519 - 520 ، والبغوي ( 1375 ) ، وقال الترمذي : (( حسنٌ صحيح )) .
(4) طه : 25 - 26 .

لليُسرى ، وجنِبني العُسرى ((1)) .
وقد سبق في شرح الحديث المشار إليه توجيهُ ترتيب دخول الجنَّة على الإتيان بأركان الإسلام الخمسة ، وهي : التَّوحيدُ ، والصَّلاةُ ، والزَّكاةُ ، والصِّيام ، والحجُّ .
وقوله : (( ألا أدلُّكَ على أبوابِ الخيرِ )) لمَّا رتَّبَ دخولَ الجنَّة على واجبات الإسلام ، دلَّه بعد ذلك على أبواب الخيرِ مِنَ النَّوافِل ، فإنَّ أفضلَ أولياءِ الله هُمُ المقرَّبون ، الذين يتقرَّبون إليه بالنَّوافل بعدَ أداءِ الفرائض .
وقوله : (( الصومُ جنَّة )) هذا الكلام ثابتٌ عن النَّبيِّ - صلى الله عليه وسلم - من وجُوهٍ كثيرةٍ ، وخرَّجاه في " الصحيحين " ((2)) من حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، وخرَّجه الإمام أحمد ((3)) بزيادة ، وهي : (( الصِّيام جنَّةٌ وحِصْنٌ حصينٌ مِنَ النَّار )) .
وخرّج من حديث عثمان بن أبي العاص ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( الصوم جنَّةٌ مِنَ النَّارِ((4)) ، كجُنَّة أحدكم من القِتال )) ((5)) .
__________
(1) أخرجه : ابن أبي شيبة ( 29861 ) ، وأبو نعيم في " حلية الأولياء " 1/308 .
(2) صحيح البخاري 3/31 ( 1894 ) ، وصحيح مسلم 3/156 ( 1151 ) ( 162 ) .
وأخرجه : مالك في " الموطأ " ( 860 ) برواية الليثي ، وأحمد 2/465 ، وأبو داود
( 2363 ) ، والنسائي ( 3252 ) و( 3253 ) ، وابن حبان ( 3427 ) .
(3) في " مسنده " 2/402 .
وأخرجه : البيهقي في " شعب الإيمان " ( 3571 ) .
(4) عبارة : (( من النار )) سقطت من ( ص ) .
(5) في " مسنده " 4/21 و22 و217 ، وإسناده حسن من أجل محمد بن إسحاق ، والحديث في " مختصر المختصر " ( 1891 ) وراجع تخريجه هناك .

ومن حديث جابر ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( قال ربُّنا - عز وجل - : الصِّيام جنَّةٌ يستجِنُّ بها العبدُ من النَّار )) ((1)) .
وخرَّج أحمد ((2)) والنَّسائي ((3)) من حديث أبي عُبيدة ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال :
(( الصِّيام جنَّة ما لم يَخْرِقْها )) ، وقوله : (( ما لم يخرقها )) ، يعني : بالكلام السيء ونحوه ، ولهذا في حديث أبي هريرة المخرج في " الصحيحين " ((4)) عن النَّبيِّ - صلى الله عليه وسلم -
: (( الصيام جنَّة ، فإذا كان يومُ صومِ أحدكم ، فلا يرفث ، ولا يجهل ، فإن امرؤٌ سابَّه فليقل : إني امرؤ صائم )) .
وقال بعضُ السَّلف : الغيبةُ تخرقُ الصِّيامَ ، والاستغفارُ يرقَعُهُ ، فمن استطاع منكم أنْ لا يأتي بصوم مخرَّقٍ فليفعل ((5)) .
وقال ابنُ المنكدر : الصائمُ إذا اغتاب خرق ، وإذا استغفر رقع .
وخرَّج الطبراني ((6)
__________
(1) أخرجه : أحمد 3/341 و396 ، وإسناده ضعيف لضعف عبد الله بن لهيعة .
(2) في " مسنده " 1/195 و196 ، وإسناده لا بأس به .
(3) في " المجتبى " 4/167 و168 .
(4) سبق تخريجه .
(5) أخرجه : البيهقي في " شعب الإيمان " ( 3644 ) عن أبي هريرة .
(6) في " الأوسط " ( 4536 ) و( 7814 ) .
وأخرجه : ابن عدي في " الكامل " 4/32 .
وفيه الربيع بن بدر ، قال عنه يحيى بن معين : (( بصريٌّ ضعيف ليس بشيء )) ، وقال البخاري : (( يقال له : عليلة بن بدر السعدي التميمي بصري )) ، وقال أبو داود : (( ضعيف )) ، وقال أبو حاتم : (( لا يشتغل به ولا بروايته ، فإنَّه ضعيف الحديث ذاهب الحديث )) .
انظر : الكامل 4/29 ، وتهذيب الكمال 2/457 ( 1839 ) .

وهو كذلك من رواية الحسن عن أبي هريرة ، وقد قال أبو حاتم الرازي ، والذهبي بعدم سماع الحسن من أبي هريرة . انظر على سبيل المثال : المراسيل لابن أبي حاتم ( 102 ) و( 103 )
و( 104 )… إلخ ، وسير أعلام النبلاء 4/566 .

) بإسنادٍ فيه نظرٌ عن أبي هريرة مرفوعاً : (( الصِّيامُ جُنَّةٌ ما لم يخرقها )) ، قيل : بم يخرقه ؟ قال : (( بكذبٍ أو غيبةٍ ((1)) )) .
فالجُنَّة : هي ما يستجنُّ بها العبد ، كالمجنِّ الذي يقيه عندَ القتالِ من الضَّرب ، فكذلك الصيام يقي صاحبه منَ المعاصي في الدُّنيا ، كما قال - عز وجل - : { يَا أَيُّهَا الَّذِينَ آمَنُوا كُتِبَ عَلَيْكُمُ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِنْ قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ } ((2)) ،
فإذا كان له جُنَّةٌ من المعاصي ، كان له في الآخرة جُنَّةٌ من النار ، وإنْ لم يكن له جُنَّةٌ في الدنيا من المعاصي ، لم يكن له جُنَّةٌ في الآخرة من النار .
وخرَّج ابنُ مردويه من حديث عليٍّ مرفوعاً ، قال : (( بعث الله يحيى بن زكريا إلى بني إسرائيل بخمس كلماتٍ )) ، فذكر الحديثَ بطوله ، وفيه : (( وإنَّ الله يأمُركُم أنْ تصُوموا ، ومَثَلُ ذلك كمثل رجلٍ مشى إلى عدوِّه ، وقد أخذَ للقتال جُنَّةً ، فلا يخافُ من حيث ما أُتي )) ((3)) . وخرَّجه من وجهٍ آخر عن عليٍّ موقوفاً ، وفيه قال : (( والصيامُ مَثَلُه كمثل رجلٍ انتصره النَّاسُ ، فاستحدَّ في السِّلاح ، حتَّى ظنَّ أنَّه لن يصل إليه سلاحُ العدوِّ ، فكذلك الصيامُ جنَّة )) ((4)) .
__________
(1) من قوله : (( قيل بم يخرقه … )) إلى سقط من ( ص ) .
(2) البقرة : 183 .
(3) أخرجه : البزار ( 695 ) بدون لفظة : (( وإن الله يأمركم أن تصوموا … )) وقال عقبه
: (( ولم أرى الخامسة في كتابي )) ، وإسناد الحديث ضعيف .
(4) أخرجه : عبد الرزاق ( 5141 ) .

وقوله : (( والصدقةُ تُطفئُ الخطيئةَ كما يُطفئُ الماءُ النارَ )) هذا الكلامُ رُويَ عن النَّبيِّ - صلى الله عليه وسلم - مِن وجوهٍ أُخر ، فخرَّجه الإمامُ أحمد والترمذي من حديث كعب بن عُجرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( الصَّومُ جُنَّةٌ حصينةٌ ، والصَّدقةُ تُطفئ الخطيئةَ كما يُطفئُ الماء النار )) ((1)) .
وخرَّجه الطبراني وغيره من حديث أنس مرفوعاً ، بمعناه ((2)) .
وخرّجه الترمذي ((3)) وابنُ حبان في " صحيحه " ((4)) من حديث أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ صدقة السِّرِّ لتطفئُ غضبَ الربِّ ، وتدفع مِيتةَ السُّوء )) .
ورُوي عن عليِّ بنِ الحسين : أنَّه كان يحملُ الخبزَ على ظهرهِ باللَّيل يتَّبِعُ
به المساكين في ظُلمة الليل ، ويقول : إنَّ الصَّدقة في ظلامِ((5)) اللَّيلِ تُطفئُ
غضبَ الرَّبِّ - عز وجل - ((6)) . وقد قال الله - عز وجل - : { إِنْ تُبْدُوا الصَّدَقَاتِ فَنِعِمَّا هِيَ
وَإِنْ تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَاءَ فَهُوَ خَيْرٌ لَكُمْ وَيُكَفِّرُ عَنْكُمْ مِنْ
سَيِّئَاتِكُمْ } ((7)) ، فدلَّ على أنَّ الصدقة يُكفَّر بها من السيئات : إما مطلقاً ، أو صدقة السر .
__________
(1) تقدم تخريجه .
(2) تقدم تخريجه .
(3) في " جامعه " ( 664 ) ، وقال : (( حسن غريب )) على أنَّ في إسناده عبد الله بن عيسى الخزاز ضعيف .
(4) الإحسان ( 3309 ) .
(5) في ( ج ) : (( سواد )) .
(6) أخرجه : ابن أبي عاصم في " الزهد " : 16 ، وأبو نعيم في " حلية الأولياء " 3/135 - 136 .
(7) البقرة : 271 .

وقوله : (( وصلاةُ الرَّجُلِ في جوف الليل )) ، يعني : أنَّها تُطفئ الخطيئة أيضاً كالصَّدقة ، ويدلُّ على ذلك ما خرَّجه الإمام أحمد من رواية عُروة بن النَّزَّال ، عن معاذ قال : أقبلنا مع النَّبيِّ - صلى الله عليه وسلم - من غزوة تبوك، فذكر الحديثَ ، وفيه : (( الصَّومُ جنَّةٌ، والصَّدقةُ وقيامُ العبد في جوف الليل يُكفر الخطيئة )) ((1)) .
وفي " صحيح مسلم " ((2)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( أفضلُ الصَّلاةِ بعدَ المكتوبة قيامُ الليل )) .
وقد رُوي عن جماعةٍ من الصحابة : أنَّ الناس يحترقون بالنهار بالذنوب ، وكلَّما قاموا إلى صلاةٍ من الصَّلوات المكتوبات أطفؤوا ذنوبهم ، ورُوي ذلك مرفوعاً من وجوهٍ فيها نظرٌ .
فكذلك قيامُ الليل يُكفر الخطايا ؛ لأنَّه أفضلُ نوافل الصلاة ، وفي
" الترمذي " ((3)
__________
(1) سبق تخريجه .
(2) الصحيح 3/169 ( 1163 ) ( 202 ) و( 203 ) .
(3) الجامع الكبير ( 3549 ) .

وأخرجه : المروزي في " قيام الليل " ( 18 ) ، والروياني في " مسند الصحابة " ( 745 ) ، والشاشي ( 978 ) ، والبيهقي في " شعب الإيمان " ( 3087 ) ، وهذا حديث ضعيف ،
قال الترمذي : (( غريب لا نعرفه من حديث بلال إلا من هذا الوجه ، ولا يصحّ
من قبل إسناده ؛ وسمعت محمد بن إسماعيل ، يقول : محمد القرشي هو : محمد بن
سعيد الشامي ، وهو : ابن قيس ، وهو : محمد بن حسّان ، وقد ترك
حديثه )) .

) من حديث بلال ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( عليكم بِقيام الليل ،
فإنَّه دأبُ الصالحين قَبلَكُم ، وإنَّ قيامَ الليل قربةٌ إلى الله - عز وجل - ، ومنهاةٌ عن
الإثم ، وتكفيرٌ للسيئات ، ومطردة للدَّاءِ عن الجسد )) . وخرَّجه أيضاً من حديث
أبي أُمامة ((1)) ، عن النَّبيِّ - صلى الله عليه وسلم - بنحوه ، وقال : هو أصحُّ من حديث بلال .
وخرَّجه ابن خزيمة ((2)) والحاكم ((3)) في " صحيحيهما " من حديث أبي أمامة
أيضاً .
وقال ابن مسعود : فضلُ صلاة الليل على صلاة النهار كفضل صدقة السر على صدقة العلانية . وخرَّجه أبو نعيم عنه مرفوعاً ((4)) ، والموقوف ((5)) أصح .
وقد تقدَّم أنَّ صدقة السِّرِّ تُطفئُ الخطيئة ، وتُطفئ غضبَ الرَّبِّ ، فكذلك صلاةُ الليل .
__________
(1) الجامع الكبير ( 3549 م2 ) .
(2) مختصر المختصر ( 1135 ) ، وقلت في تعليقي هناك : (( هذا الحديث منكر من منكرات معاوية بن صالح ، وقد ساقه ابن عدي في كتابه " الكامل " ضمن منكراته ، وقد سبق إلى هذا الإعلال أبو حاتم الرازي فقد قال : (( وهو حديث منكر لم يروه غير معاوية بن صالح ، وأظنه من حديث محمد بن سعيد الشامي الأزدي ؛ فإنَّه يروي هذا الحديث بإسنادٍ آخر )) علل الحديث ( 346 ) )) .
(3) المستدرك 1/308 .
وأخرجه : الطبراني في " الكبير " ( 7466 ) وفي " الأوسط " ، له ( 3265 ) ، والبيهقي 2/502 ، والبغوي ( 922 ) .
(4) في " حلية الأولياء " 4/167 و5/36 .
(5) في " حلية الأولياء " 4/167 و5/36 و7/238 .
وأخرجه: ابن أبي شيبة ( 6610 ) ، والطبراني في " الكبير " ( 8998 ) و( 8999 ) موقوفاً .

وقوله : (( ثم تلا : { تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفاً وَطَمَعاً وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ فَلا تَعْلَمُ نَفْسٌ مَا أُخْفِيَ لَهُمْ مِنْ قُرَّةِ أَعْيُنٍ جَزَاءً بِمَا كَانُوا يَعْمَلُونَ } ((1)) ، يعني : أنَّ النَّبيَّ - صلى الله عليه وسلم - تلا هاتين الآيتين عندَ ذكره فضلَ صلاة الليل ، ليبيِّنَ بذلك فضل صلاة الليل ، وقد رُويَ عن أنس أنَّ هذه الآية نزلت في انتظار صلاةِ العشاء ، خرَّجه الترمذي وصححه ((2)) . ورُوي عنه أنَّه قال في هذه الآية : كانوا يتنفلون بينَ المغرب والعشاء ، خرَّجه أبو داود ((3)) . وروي نحوه عن بلال ، خرّجه البزار بإسنادٍ ضعيف ((4)) .
__________
(1) السجدة : 16 – 17 .
(2) في " جامعه " ( 3196 ) .
وأخرجه : الطبري في " تفسيره " ( 21505 ) .
(3) في " سننه " ( 1322 ) .
وأخرجه : الطبري في " تفسيره " ( 21505 ) .
(4) في " مسنده " ( 1364 ) . وفيه عبد الله بن شبيب ، قال عنه الهيثمي : (( ضعيف )) . انظر : مجمع الزوائد 7/90 ، وكذا في السند علل أُخر .

وكلُّ هذا يدخل في عموم لفظ الآية ، فإنَّ الله مدح الذين تتجافى جنوبُهم عن المضاجع لدعائه ، فيشملُ ذلك كلَّ مَنْ ترك النَّومَ بالليل لذكر الله ودُعائه ، فيدخلُ فيه مَنْ صلَّى بين العشاءين ، ومن انتظرَ صلاة العشاءِ فلم ينم حتَّى يُصليها
لاسيما مع حاجته إلى النوم ، ومجاهدة نفسه على تركه لأداء الفريضة ، وقد
قال النَّبيُّ - صلى الله عليه وسلم - لمنِ انتظرَ صلاةَ العشاء : (( إنَّكم لن تَزالوا في صلاةٍ ما انتظرتم
الصَّلاة )) ((1)) .
ويدخلُ فيه مَنْ نامَ ثمَّ قام مِنْ نومه باللَّيل للتهجُّدِ ، وهو أفضلُ أنواع التطوُّع بالصَّلاة مطلقاً .
وربما دخل فيه من ترك النَّوم عندَ طُلوع الفجر ، وقام إلى أداء صلاةِ الصُّبح ، لاسيما مع غَلَبَةِ النَّوم عليه ، ولهذا يُشرع للمؤذِّن في أذان الفجر أنْ يقولَ في أذانه : الصَّلاة خَيرٌ مِن النوم .
__________
(1) أخرجه : ابن أبي شيبة ( 4074 ) ، وأحمد 3/182 و189 و200 و267 ، وعبد بن
حميد ( 1292 ) ، والبخاري 1/150 ( 572 ) و1/168 ( 661 ) و1/214 ( 847 ) و7/201 ( 5869 ) ، ومسلم 2/116 ( 640 ) ( 222 ) ، وأبو يعلى ( 3313 ) ، وأبو عوانة 1/303 ، وابن حبان ( 1537 ) ، وأبو نعيم في " المسند المستخرج " ( 1423 ) ، والبيهقي في " شعب الإيمان " ( 6370 ) .

وقوله - صلى الله عليه وسلم - : (( وصلاةُ الرَّجُلِ من جوف الليل )) ذكر أفضلَ أوقات التهجُّد بالليل ، وهو جوفُ الليل ، وخرَّج الترمذي ((1)) والنَّسائي ((2)) من حديث أبي أمامة ، قال : قيل : يا رسول الله ، أيُّ الدُّعاء أسمع ؟ قالَ : (( جوفُ الليل الآخرِ ، ودُبُرُ الصَّلوات المكتوبات )) .
وخرَّجه ابن أبي الدنيا ((3)) ، ولفظه : جاء رجلٌ إلى النَّبيِّ - صلى الله عليه وسلم - ، فقال : أيُّ
الصلاة أفضل ؟ قال : (( جوفُ الليل الأوسط )) ، قال : أيُّ الدُّعاء أسمع ؟ قال
: (( دُبر المكتوبات )) .
وخرَّج النَّسائي ((4)) من حديث أبي ذرٍّ قال : سألتُ النَّبيَّ - صلى الله عليه وسلم - أي الليل خير ؟ قالَ : (( خير الليل جوفه )) . وخرَّج الإمام أحمد ((5)) من حديث أبي مسلم قال : قلت لأبي ذرٍّ : أيُّ قيام الليل أفضل ؟ قال : سألت النَّبيَّ - صلى الله عليه وسلم - كما سألتني ، فقال :
(( جوفُ اللَّيل الغابر ((6)) ، أو نصف الليل ، وقليلٌ فاعله )) .
__________
(1) في " جامعه " ( 3499 ) ، وقال الترمذي : (( هذا حديث حسن )) على أنَّ إسناده قد أعل بالانقطاع فقد أعل سند الحديث ابن القطان فقال : (( اعلم أنَّ ما يرويه ابن سابط ، عن أبي أمامة ، هو منقطع لم يسمع منه )) بيان الوهم والإيهام 2/385 ( 387 ) .
(2) في " الكبرى " ( 9936 ) وفي " عمل اليوم والليلة " ، له ( 108 ) .
(3) في " التهجد " ( 240 ) .
(4) في " الكبرى " ( 4216 ) .
وأخرجه : البخاري في " التاريخ الكبير " 2/36 ( 1635 ) ثم ساقه مرسلاً ، وظاهر صنيعه أنَّه أعله بالإرسال .
(5) في " مسنده " 5/179 .
وأخرجه : النسائي في " الكبرى " ( 1308 ) ، وابن حبان ( 2564 ) ، والبيهقي 3/4 ، وإسناده ضعيف المهاجر أبو خالد قال عنه أبو حاتم : (( لين الحديث ليس بذاك ، وليس
بالمتقن ، يكتب حديثه )) ؛ لكن للحديث شواهد تقويه .
(6) أي : الباقي .

وخرَّج البزار ((1)) ، والطبراني ((2)) من حديث ابنِ عمر ، قال : سُئلَ النَّبيُّ - صلى الله عليه وسلم - : أيُّ الليل أجوبُ دعوةً ؟ قالَ: (( جوف الليل )) ، زاد البزار في روايته : (( الآخر )) .
وخرَّج الترمذي ((3)) من حديثِ عمرو بن عبسة ، سمع النَّبيَّ - صلى الله عليه وسلم - يقول
: (( أقربُ ما يكونُ الربُّ من العبد في جوف الليل الآخر ، فإن استطعت أن تكونَ ممَّن يذكر الله في تلك الساعة فكن )) ، وصححه ، وخرَّجه الإمام أحمد ((4)) ، ولفظه قالَ : قلتُ : يا رسول الله ، أيُّ الساعات أفضلُ ؟ قال : (( جوفُ الليل الآخر )) وفي روايةٍ ((5)) له أيضاً : قال : (( جوف الليل الآخر أجوبُه دعوةً )) ، وفي روايةٍ ((6)
__________
(1) كما في " كشف الأستار " ( 3151 ) .
(2) في " الأوسط " ( 3428 ) ، وفي " الصغير " ، له ( 347 ) .
(3) في " جامعه " ( 3579 ) . =
= وأخرجه : النسائي 1/279 وفي " الكبرى " ، له ( 1544 ) ، وابن خزيمة ( 1147 ) ، والطحاوي في " شرح معاني الآثار " 1/37 و352 ، والحاكم 1/309 .
(4) في " مسنده " 4/112 و385 .
وأخرجه : ابن سعد في " الطبقات " 4/164 – 165 ، وعبد بن حميد ( 300 ) .
(5) في " مسنده " 4/387 ، وإسناد هذه الرواية ضعيف ، وقد اضطرب راويها ففي بعضها
: (( أوجبه )) .
وأخرجه : أبو نعيم في " الحلية " 5/154 .
(6) في " مسنده " 4/114 .

وأخرجه : عبد بن حميد ( 297 )، والنسائي 1/279 و283 وفي "الكبرى" ، له ( 1544 ) و( 1560 ) ، وابن خزيمة ( 1147 ) ، وهو حديث صحيح .

) له : قلتُ : يا رسول الله ، هل مِنْ ساعةٍ أقربُ إلى الله من أخرى ؟ قال : (( جوف الليل الآخر ((1)) )) . وخرَّجه ابن ماجه ((2)) ، وعنده : (( جوفُ اللَّيل الأوسط )) وفي روايةٍ للإمام أحمد ((3)) عن عمرو بن عبسة ، قال : قلتُ : يا رسول الله ، هل من ساعةٍ أفضلُ من ساعةٍ ؟ قال : (( إنَّ الله ليتدلَّى في جوف الليل ، فيغفر إلاَّ ما كان من الشرك )) .
وقد قيل : إنَّ جوف الليل إذا أطلق ، فالمرادُ به وسطُه ، وإنْ قيل : جوف الليل الآخر ، فالمرادُ وسط النِّصف الثاني ، وهو السدسُ الخامسُ من أسداس الليل ، وهو الوقتُ الذي ورد فيه النزول الإلهي .
__________
(1) من قوله : (( أجوبه دعوة … )) إلى هنا سقط من ( ص ) .
(2) في " سننه " ( 1251 ) ، وإسناده ضعيف لضعف يزيد بن طلق وعبد الرحمان بن البيلماني .
(3) في " مسنده " 4/385 ، وإسناده ضعيف لانقطاعه بين سليم بن عامر وعمر بن عَبسة .

وقوله - صلى الله عليه وسلم - : (( ألا أُخبرك برأسِ الأمر وعموده وذِروة سنامه ؟ )) قلتُ : بلى
يا رسول الله ، قال : (( رأسُ الأمر الإسلام ، وعمودُه الصلاةُ ، وذِروةُ سنامه
الجهادُ )) ، وفي روايةٍ للإمام أحمد من رواية شهر بن حوشب ، عن ابن غَنْمٍ ، عن معاذ قال : قال لي نبيُّ الله - صلى الله عليه وسلم - : (( إنْ شئتَ حدَّثتُك برأسِ هذا الأمرِ وقِوام هذا الأمرِ وذِروة السَّنام )) ، قلتُ : بلى ، فقال رسول الله - صلى الله عليه وسلم - : (( إنَّ رأسَ هذا الأمر أنْ تشهدَ أنْ لا إله إلا الله وحدَه لا شريكَ له ، وأنَّ محمَّداً عبده ورسولُه ، وإنَّ قِوام هذا الأمر إقام الصَّلاة ، وإيتاءُ الزكاة ، وإنَّ ذِروة السَّنام منه الجهادُ في سبيل الله ، إنَّما أُمِرْتُ أنْ أقاتِلَ النَّاسَ حتّى يُقيموا الصّلاة ، ويؤتوا الزَّكاة ، ويشهدوا أنْ لا إله إلا الله ، وأنَّ محمَّداً عبده ورسوله ، فإذا فعلوا ذلك ، فقد اعتصموا وعصموا دماءهم وأموالهم إلاَّ بحقِّها ، وحسابُهم على الله - عز وجل - )) . وقال رسول الله - صلى الله عليه وسلم - :
(( والذي نفسُ محمدٍ بيده ، ما شحب وجهٌ ، ولا اغبرَّت قدمٌ في عملٍ يُبتغى فيه درجات الجنَّة بعدَ الصلاة المفروضة كجهادٍ في سبيل الله ، ولا ثَقَّلَ ميزانَ عبدٍ كدابَّةٍ تنفق له في سبيل الله ، أو يُحمل عليها في سبيل الله - عز وجل - )) ((1)) .
فأخبر النَّبيُّ - صلى الله عليه وسلم - عن ثلاثة أشياء : رأس الأمر ، وعموده ، وذروة سنامه .
فأمَّا رأس الأمر ، ويعني بالأمر : الدين الذي بعث به وهو الإسلام ، وقد جاء تفسيرُه في الرواية الأخرى بالشهادتين ، فمن لم يقرَّ بهما ظاهراً وباطناً ، فليسَ من الإسلام في شيء .
__________
(1) سبق تخريجه .

وأمَّا قِوام الدين الذي يقومُ به الدِّين كما يقومُ الفسطاطُ على عموده ، فهو
الصلاة ، وفي الرواية الأخرى : (( وإقام الصلاة وإيتاء الزكاة )) وقد سبق القولُ في أركان الإسلام وارتباط بعضها ببعض .
وأمَّا ذِروة سنامه - وهو أعلى ما فيه وأرفعه - فهو الجهاد ، وهذا يدلُّ على أنَّه أفضلُ الأعمال بعدَ الفرائض ، كما هو قولُ الإمام أحمد وغيره من العلماء .
وقوله في رواية الإمام أحمد : (( والذي نفس محمدٍ بيده ما شحب وجهٌ ولا اغبرَّت قدمٌ في عمل يُبتغى به درجات الجنَّة بعدَ الصَّلاة المفروضة كجهادٍ في سبيلِ الله - عز وجل - )) يدلُّ على ذلك صريحاً .
وفي " الصحيحين " ((1)) عن أبي ذرٍّ ، قال : قلتُ : يا رسولَ اللهِ ، أيُّ العمل أفضلُ ؟ قال : (( إيمانٌ بالله وجهادٌ في سبيله )) .
وفيهما ((2)) عن أبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( أفضلُ الأعمال إيمانٌ بالله ، ثمَّ جهاد في سبيل الله )) .
والأحاديث في هذا المعنى كثيرةٌ جداً .
وقوله : (( ألا أُخبرك بملاك ذلك كُلِّه )) قلتُ : بلى يا رسول الله ، فأخذ بلسانه فقال : (( كُفَّ عليك هذا )) إلى آخر الحديث . هذا يدلُّ على أنَّ كفَّ اللسان وضبطه وحبسه هو أصلُ الخير كُلِّه ، وأنَّ من ملك لسانه ، فقد ملك أمره وأحكمه((3)) وضبطه ، وقد سبق الكلامُ على هذا المعنى في شرح حديث : (( من كان يؤمن بالله واليوم الآخر ، فليقل خيراً ، أو ليصمت )) ((4)) . وفي شرح حديث : (( قل : آمنتُ باللهِ ، ثم استقم )) ((5)) . وخرَّج البزار في " مسنده " ((6)
__________
(1) سبق تخريجه .
(2) أخرجه : البخاري 2/164 ( 1519 ) ، ومسلم 1/61 ( 83 ) ( 135 ) .
(3) سقطت من ( ص ) .
(4) الحديث الخامس عشر .
(5) الحديث الحادي والعشرون .
(6) البحر الزخار ( 2302 ) .

وذكره الهيثمي في " مجمع الزوائد " 10/300 .

) من حديث أبي اليَسَر((1)) أنَّ رجلاً قال : يا رسول الله ، دلَّني على عملٍ يُدخلني الجنَّة ، قال
: (( أمسك هذا )) ، وأشار إلى لسانه ، فأعادها عليه ، فقال : (( ثكلتك أمُّك ،
هل يَكُبُّ النَّاسَ على مناخرهم في النَّار إلاَّ حصائدُ ألسنتهم )) وقال : إسناده
حسن .
والمرادُ بحصائد الألسنة : جزاءُ الكلام المحرَّم وعقوباته ؛ فإنَّ الإنسانَ يزرع بقوله وعمله((2)) الحسنات والسَّيِّئات ، ثم يَحصُدُ يومَ القيامة ما زرع ، فمن زرع خيراً من قولٍ أو عملٍ حَصَد الكرامةَ ، ومن زرع شرَّاً مِنْ قولٍ أو عملٍ حصد غداً النَّدامة .
وظاهرُ حديثِ معاذ يدلُّ على أنَّ أكثر ما يدخل النَّاسُ به النار النُّطقُ بألسنتهم، فإنَّ معصية النُّطق يدخل فيها الشِّركُ وهو أعظمُ الذنوب عندَ الله - عز وجل - ((3))، ويدخل فيها القولُ على الله بغير علم ، وهو قرينُ الشِّركِ ، ويدخلُ فيه شهادةُ الزُّور التي عدَلت الإشراك بالله - عز وجل - ، ويدخلُ فيها السِّحر والقذفُ وغيرُ ذلك مِنَ الكبائر والصَّغائر كالكذب والغيبةِ والنَّميمة ، وسائرُ المعاصي الفعلية لا يخلو غالباً من قول يقترن بها يكون معيناً عليها .
وفي حديث أبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( أكثرُ ما يُدخِلُ النَّاسَ النارَ الأجوفان : الفمُ والفرجُ )) خرَّجه الإمام أحمد ((4)) والترمذي ((5)) .
وفي " الصحيحين " ((6)
__________
(1) أبو اليَسَر ، بفتح التحتانية والمهملة : كعب بن عمرو بن عباد السَّلمي ، بالفتح ، صحابي بدريٌّ جليل . التقريب ( 5646 ) .
(2) سقطت من ( ص ) .
(3) عبارة : (( عند الله - عز وجل - )) لم ترد في ( ص ) .
(4) في " مسنده " 2/291 و392 و442 .
(5) في " جامعه " ( 2004 ) ، وقال الترمذي : (( صحيح غريب )) .
(6) أخرجه : البخاري 8/125 ( 6477 ) ، ومسلم 8/222 – 223 ( 2988 ) ( 50 ) .

وأخرجه : ابن حبان ( 5707 ) و( 5708 ) ، والبيهقي 8/164 وفي " شعب الإيمان "، له
( 4956 ) .

) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الرجلَ ليتكلَّمُ بالكلمة ما يتبيَّنُ ما فيها ، يَزِلُّ بها في النَّار أبعدَ ما بينَ المشرق والمغرب )) وخرَّجه الترمذي ((1)) ، ولفظه : (( إنَّ الرجلَ ليتكلَّم بالكلمة لا يرى بها بأساً ، يهوي بها سبعين خريفاً في النار )) .
وروى مالك ((2)) ، عن زيد بنِ أسلم ، عن أبيه : أنَّ عمرَ دخل على أبي بكر الصديق رضي الله عنهما وهو يجبذ لسانه ، فقال عمر((3)) : مه ، غفر الله لك ! فقال أبو بكرٍ : هذا أوردني الموارد .
وقال ابنُ بريدة : رأيتُ ابنَ عبَّاسٍ آخذاً بلسانه وهو يقول : ويحك ، قُلْ خيراً تغنم، أو اسكت عن سُوءٍ تسلم، وإلا فاعلم أنَّك ستندم، قال: فقيل له: يا ابن عبَّاس، لم تقولُ هذا ؟ قال: إنّه بلغني أنَّ الإنسان -أراه قال- ليس على شيءٍ من جسده أشدُّ حنقاً أو غيظاً يَوْمَ القيامةِ منه على لسانه إلا من قال به خيراً، أو أملى به خيراً ((4)) .
وكان ابن مسعود يحلِفُ بالله الذي لا إله إلا هو : ما على الأرض شيءٌ
أحوج إلى طولِ سجنٍ من لسان ((5)) .
وقال الحسن : اللسان أميرُ البدن ، فإذا جنى على الأعضاء شيئاً جنت ، وإذا عفَّ عفت ((6)) .
__________
(1) في " جامعه " ( 2314 ) ، وقال : (( حسن غريب )) على أنَّ الحديث صحيح .
وأخرجه : أحمد 2/236 و297 و355 ، وابن ماجه ( 3970 ) ، وابن أبي عاصم : 15 و394 ، وأبو يعلى ( 6235 ) ، والحاكم 4/597 .
(2) في " الموطأ " ( 2825 ) برواية الليثي .
(3) لم ترد في ( ص ) .
(4) أخرجه : أحمد في " الزهد " ( 1047 ) ، وأبو نعيم في " حلية الأولياء " 1/327 – 328 .
(5) أخرجه : ابن أبي شيبة ( 26499 ) ، وهناد بن السري في " الزهد " ( 1095 ) ، وأبو نعيم في " حلية الأولياء " 1/134 .
(6) أخرجه : ابن أبي الدنيا في " الصمت " ( 59 ) .

وقال يونس بنُ عبيد : ما رأيتُ أحداً لسانه منه على بالٍ إلا رأيتُ ذلك صلاحاً في سائر عمله ((1)) .
وقال يحيى بن أبي كثير : ما صلح منطقُ رجل إلاَّ عرفت ذلك في سائر عمله ، ولا فسد منطقُ رجل قطُّ إلاَّ عرفت ذلك في سائر عمله ((2)) .
وقال المبارك بن فضالة ، عن يونس بن عبيد : لا تجدُ شيئاً مِنَ البرِّ واحداً يتَّبعه البِرُّ كلّه غيرَ اللسان ، فإنَّك تَجِدُ الرجل يصومُ النهار ، ويُفطر على حرام ، ويقومُ الليل ويشهد بالزور بالنهار - وذكرَ أشياءَ نحو هذا - ولكن لا تجده لا يتكلَّم إلا بحقٍّ فَيُخالف ذلك عمله أبداً ((3)) .
__________
(1) أخرجه : أحمد في " الزهد " ( 112 ) ( ط دار الكتب العلمية ) .
(2) أخرجه : أبو نعيم في " حلية الأولياء " 3/68 .
(3) أخرجه : أحمد في " الزهد " ( 113 ) ( ط دار الكتب العلمية ) .

الحديث الثلاثون
عَنْ أَبي ثَعلَبَةَ الخُشَنيِّ - رضي الله عنه - ، عَن النَّبيِّ - صلى الله عليه وسلم - ، قالَ : (( إنَّ الله فَرَضَ فرائِضَ ، فَلا تُضَيِّعُوها ، وحَدَّ حُدُوداً فلا تَعْتَدوها ، وحَرَّمَ أَشْياءَ ، فلا تَنتهكوها ، وسَكَتَ عنْ أشياءَ رَحْمةً لكُم غَيْرَ نِسيانٍ ، فلا تَبحَثوا عَنْها )) . حديثٌ حسنٌ ، رواه الدَّارقطنيُّ ((1)) وغيرُهُ .
هذا الحديثُ من رواية مكحول ، عن أبي ثعلبة الخشني ، وله علتان :
إحداهما : أنَّ مكحولاً لم يصحّ له السماع من أبي ثعلبة ، كذلك قال أبو مسهر الدمشقي وأبو نُعيم الحافظ وغيرهما .
والثانية : أنَّه اختلف في رفعه ووقفه على أبي ثعلبة ، ورواه بعضهم عن مكحول من قوله ، لكن قال الدارقطني ((2)) : الأشبه بالصَّواب المرفوعُ ، قال : وهو أشهرُ .
وقد حسَّن الشيخُ رحمه الله هذا الحديث ، وكذلك حسّنه قبلَه الحافظ أبو بكر ابن السمعاني في " أماليه " .
__________
(1) في " سننه " 4/184 ( 4350 ) .
وأخرجه : الطبراني في " الكبير " 22/( 589 ) وفي " مسند الشاميين " ، له ( 3492 ) ، وأبو نعيم في " الحلية " 9/17 ، والبيهقي 10/12 – 13 ، والخطيب في " الفقيه والمتفقه " 2/9 من حديث أبي ثعلبة الخشني ، به .
وأخرجه : البيهقي 10/12 عن أبي ثعلبة موقوفاً .
(2) في " العلل " 6/324 ( 1170 ) .

وقد رُويَ معنى هذا الحديث مرفوعاً من وجوه أُخر ، خرَّجه البزار في
" مسنده " ((1)) والحاكم ((2)) من حديث أبي الدرداء ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما أحلَّ الله في كتابه فهو حلالٌ ، وما حرَّم فهو حرام ، وما سكت عنه فهو عفو ، فاقبلوا منَ الله عافيتَهُ ، فإنَّ الله لم يكن لينسى شيئاً )) ثم تلا هذه الآية : { وَمَا كَانَ رَبُّكَ نَسِيّاً } ((3)) ، وقال الحاكم ((4)) : صحيح الإسناد ، وقال البزار ((5)) : إسناده
صالح .
وخرَّجه الطبراني ((6)) والدارقطني ((7)) من وجه آخر ، عن أبي الدرداء ، عن النَّبيِّ - صلى الله عليه وسلم - بمثل حديث((8)) أبي ثعلبة ، وقال في آخره : (( رحمة من الله ، فاقبلوها )) ، ولكن إسناده ضعيف .
وخرَّج الترمذي ((9)) ، وابن ماجه ((10)) من رواية سيف بن هارون ، عن سليمان التيمي ، عن أبي عثمان ، عن سلمان قال : سئل رسول الله - صلى الله عليه وسلم - عَنِ السَّمن والجُبن والفراء ، فقال : (( الحلالُ ما أحلَّ الله في كتابه ، والحرامُ ما حرَّمَ الله في كتابه ، وما سكت عنه ، فهو مما عفا عنه )) .
__________
(1) كما في " كشف الأستار " ( 123 ) من حديث أبي الدرداء ، به .
(2) في " المستدرك " 2/375 ، وأخرجه : البيهقي 10/12 .
(3) مريم : 64 .
(4) في " المستدرك " 2/375 .
(5) كما في " كشف الأستار " عقيب الحديث ( 123 ) .
(6) في "الأوسط" ( 7461 ) وفي "الصغير"، له ( 1083 ) وإسناده ضعيف جداً ؛ لشدة ضعف أصرم بن حوشب ، وهذا الحديث عدّه ابن عدي في "الكامل" 2/297 من أباطيل أصرم هذا .
(7) في " سننه " 4/297 – 298 ( 4768 ) ، وإسناده ضعيف جداً لشدة ضعف نهشل الخراساني .
(8) سقطت من ( ص ) .
(9) في " جامعه " ( 1726 ) ، والحديث معلول بالوقف .
(10) في " سننه " ( 3367 ) من حديث سلمان الفارسي ، به .

وقال الترمذي ((1)) : رواه سفيان - يعني : ابن عيينة - عن سليمان ، عن أبي
عثمان ، عن سلمان من قوله ، قال : وكأنَّه أصحُّ . وذكر في كتاب " العلل " ((2)) عن البخاري : أنَّه قال في الحديث المرفوع : ما أراه محفوظاً ، وقال أحمد : هو
منكر ، وأنكره ابنُ معين أيضاً ، وقال أبو حاتم الرازي ((3)) : هو خطأ ، رواه الثقات عن التيمي ، عن أبي عثمان ، عن النَّبيِّ - صلى الله عليه وسلم - مرسلاً ، ليس فيه سلمان .
قلت : وقد روي عن سلمان من قوله من وجوه أخر .
وخرَّجه ابن عدي ((4)) من حديث ابن عمر مرفوعاً وضعَّف إسناده .
ورواه أبو صالح المري ، عن الجُريري ، عن أبي عثمان النهدي ، عن عائشة
مرفوعاً ، وأخطأ في إسناده .
وروي عن الحسن مرسلاً ((5)) .
وخرَّج أبو داود ((6)) من حديث ابن عباس قال : كان أهلُ الجاهلية يأكلون أشياء ، ويتركون أشياء تقذراً ، فبعث الله نبيَّه - صلى الله عليه وسلم - ، وأنزل كتابه ، وأحلَّ
حلاله ، وحرَّم حرامه ، فما أحلَّ فهو حلال ، وما حرَّم فهو حرام ، وما سكت
عنه فهو عفو ، وتلا : { قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّماً } ((7)) ، وهذا
موقوف .
وقال عُبيد بن عمير : إنَّ الله - عز وجل - أحلَّ حلالاً وحرَّم حراماً ، وما أحلَّ فهو
حلال ، وما حرَّم فهو حرام ، وما سكت عنه فهو عفوٌ ((8)) .
__________
(1) في " جامعه " عقيب الحديث ( 1726 ) .
(2) عقيب الحديث ( 303 ) .
(3) في " العلل " 2/228 عقيب الحديث ( 1503 ) .
(4) في " الكامل " 8/250 .
(5) أخرجه : العقيلي في " الضعفاء " 2/174 .
(6) في " سننه " ( 3800 ) .
وأخرجه : ابن أبي حاتم في " تفسيره " 5/1404 – 1405 ( 8000 ) ، والحاكم 4/115 عن عبد الله بن عباس موقوفاً .
(7) الأنعام : 145 .
(8) انظر : التمهيد لابن عبد البر 21/291 .

فحديث أبي ثعلبة قسَّم فيه أحكام الله أربعةَ أقسام : فرائض ، ومحارم ، وحدود ، ومسكوت عنه ، وذلك يجمع أحكامَ الدين كلَّها .
قال أبو بكر بن السَّمعاني : هذا الحديثُ أصلٌ كبيرٌ من أصولِ الدِّين ، قال : وحُكي عن بعضهم أنّه قال : ليس في أحاديث رسولِ الله - صلى الله عليه وسلم - حديثٌ واحدٌ أجمع بانفراده لأصولِ العلم وفروعه من حديث أبي ثعلبة، قال: وحُكي عن أبي واثلة المزني أنَّه قال : جَمَعَ رسولُ الله - صلى الله عليه وسلم - الدِّين في أربعِ كلماتٍ ، ثم ذكر حديثَ أبي ثعلبة .
قال ابنُ السَّمعاني : فمن عمِلَ بهذا الحديث ، فقد حاز الثَّواب ، وأمِنَ
العقابَ ؛ لأنَّ من أدَّى الفرائضَ ، واجتنب المحارم ، ووقف عندَ الحدودِ ، وترك البحث عمَّا غاب عنه ، فقد استوفى أقسامَ الفضل ، وأوفى حقوق الدِّين ؛ لأنَّ الشرائع لا تخرُج عَنْ هذه الأنواع المذكورة في هذا الحديث . انتهى .
فأما الفرائض ، فما فرضه الله على عباده وألزمهم القيام به ، كالصلاة والزكاة والصيام والحجِّ .
وقد اختلفَ العلماء : هل الواجبُ والفرضُ بمعنى واحد أم لا ؟ فمنهم من
قال : هما سواء ، وكلُّ واجب بدليلٍ شرعي من كتابٍ ، أو سنةٍ ، أو إجماعٍ ، أو غير ذلك من أدلة الشرع ، فهو فرضٌ ، وهو المشهور عن أصحاب الشَّافعي
وغيرهم ((1)) ، وحُكي رواية عن أحمد ؛ لأنَّه قال : كلُّ ما في الصلاة فهو فرضٌ .
__________
(1) انظر : اللمع : 65 ، والمستصفى 1/66 ، وروضة الناظر 1/103 ، والإحكام -للآمدي 1/99 ، وتحفة المسؤول 2/23 ، وشرح الكوكب المنير 1/351 – 352 .

ومنهم من قال : بل الفرضُ ما ثبتَ بدليلٍ مقطوعٍ به ((1)) ، والواجبُ ما ثبت بغير مقطوع به ، وهو قولُ الحنفيَّةِ وغيرهم ((2)) .
وأكثرُ النُّصوص عن أحمد تُفرِّق بين الفرض والواجب ((3)) ، فنقل جماعةٌ
مِنْ أصحابه عنه أنَّه قال : لا يُسمَّى فرضاً إلا ما كان في كتاب الله تعالى ، وقال
في صدقة الفطر : ما أجترئ أنْ أقول : إنَّها فرضٌ ((4)) ، مع أنَّه يقول بوجوبها ،
فمِنْ أصحابنا مَنْ قال : مراده أنَّ الفرض : ما ثبت بالكتاب ، والواجب : ما
ثبت بالسنَّة ، ومنهم من قال : أراد أنَّ الفرض : ما ثبت بالاستفاضة والنَّقل
المتواتر ، والواجب : ما ثبت مِنْ جهة الاجتهاد ، وساغ الخلافُ في
وجوبه ((5)) .
ويُشْكِلُ على هذا أنَّ أحمد قال في رواية الميموني في برِّ الوالدين : ليس بفرضٍ ، ولكن أقولُ : واجبٌ ما لم يكن معصية ، وبرُّ الوالدين مجمَعٌ على وجوبه ، وقد كثُرتِ الأوامرُ به في الكتاب والسُّنَّة ، فظاهرُ هذا أنَّه لا يقول : فرضاً إلاَّ ما ورد في الكتاب والسُّنة تسميته فرضاً .
__________
(1) انظر : اللمع : 65 ، والمستصفى 1/66 ، وميزان الأصول : 28 ، والمحصول 1/97 ، والإحكام – للآمدي 1/99 ، وتحفة المسؤول 2/24 ، والبحر المحيط 1/144 ، وإرشاد الفحول : 60 .
(2) انظر : اللمع : 65 ، والمستصفى 1/66 ، وميزان الأصول : 28 ، والإحكام – للآمدي 1/99 ، وتحفة المسؤول 2/23 - 24 ، والبحر المحيط 1/145 – 146 ، وإرشاد الفحول : 60 .
(3) انظر : شرح الكوكب المنير 1/352 .
(4) انظر : المغني 2/647 ، والواضح في شرح مختصر الخرقي 2/85 .
(5) انظر : اللمع : 65 .

وقد اختلفَ السَّلفُ في الأمر بالمعروف ، والنهي عن المنكر : هل يُسمَّى فريضةً أم لا ((1)) ؟ فقالَ جويبر ، عن الضحاك : هما مِنْ فرائض الله - عز وجل - ، وكذا رُوي عَنْ مالك .
وروى عبدُ الواحد بن زيد ، عن الحسن ، قال : ليس بفريضةٍ ، كان فريضةً على بني إسرائيل ، فرحم الله هذه الأمة لِضعفهم ، فجعله عليهم نافلة .
وكتب عبدُ الله بن شبرمة إلى عمرو بن عُبيد أبياتاً مشهورةً أولها :
الأَمْرُ بالمعروفِ يا عمرو نافِلَةٌ

والقَائِمونَ بهِ لله أنْصارُ

واختلف كلامُ أحمد فيه : هل يُسمَّى واجباً أم لا ؟ فروى عنه جماعةٌ ما يدلُّ على وجوبه ، وروى عنه أبو داود في الرجل يرى الطُّنبورَ ونحوَه : أواجبٌ عليه تغييره ؟ قال : ما أدري ما واجب إن غيَّر ، فهو فضل ((2)) .
وقال إسحاق بن راهويه : هو واجبٌ على كلِّ مسلمٍ ، إلاَّ أنْ يخشى على نفسه ، ولعلَّ أحمد يتوقَّفُ في إطلاقه الواجب على ما ليس بواجبٍ على الأعيان ، بل على الكفاية .
__________
(1) انظر : أحكام القرآن للجصاص 2/37 – 38 ، وأحكام القرآن لابن العربي 1/350 ، ومجموعة الفتاوى لابن تيمية 28/73 .
(2) انظر : المسائل الفقهية من كتاب الروايتين والوجهين 3/140 .

وقد اختلف العلماءُ في الجهاد : هل هو واجبٌ أم لا ؟ فأنكر جماعةٌ منهم وجوبَه ((1)) ، منهم : عطاء ((2)) ، وعمرو بنُ دينار ((3)) ، وابنُ شبرمة ((4)) ، ولعلَّهم أرادوا هذا المعنى ، وقالت طائفة : هوَ واجبٌ ، منهم : سعيدُ بن المسيّب ((5)) ، ومكحولٌ ، ولعلَّهما أرادا وجوبَه على الكفاية .
وقال أحمد في رواية حَنْبل : الغزوُ واجبٌ على النَّاس كلِّهم كوجوبِ الحجِّ ، فإذا غزا بعضهم أجزأ عنهم ، ولابدَّ للناس من الغزو .
وسأله المروذي عن الجهاد : أفرضٌ هو ؟ قالَ : قد اختلفوا فيهِ ، وليس هوَ مثلَ الحجِّ ، ومرادُه : أنَّ الحجَّ لا يسقطُ عمَّن لم يحجَّ مع الاستطاعة بحجِّ غيره ، بخلاف الجهاد .
وسُئِلَ عن النَّفير : متى يجب ؟ فقال : أما إيجابٌ فلا أدري ، ولكن إذا خافوا على أنفسهم ، فعليهم أنْ يخرُجوا .
وظاهر هذا التوقُّف في إطلاق لفظ الواجب((6)) على ما لم يأت فيه لفظُ الإيجاب تورُّعاً ، ولذلك توقَّف في إطلاق لفظ الحرام على ما اختُلِفَ فيه ، وتعارضت أدلتُه من نصوص الكتاب أو السنة ، فقال في متعة النساء : لا أقولُ : هي حرامٌ ، ولكن يُنهى عنه ، ولم يتوقَّف في معنى التحريم ، ولكن في إطلاق لفظه ؛ لاختلاف النصوص والصحابةِ فيها ، هذا هو الصحيح في تفسير كلام أحمد ((7)) .
__________
(1) انظر : الهداية للكلوذاني 1/256 بتحقيقي ، والواضح في شرح مختصر الخرقي 4/483 ، ونيل المآرب في تهذيب شرح عمدة الطالب 2/559 .
(2) انظر : تفسير الطبري ( 3241 ) ، وأحكام القرآن لابن العربي 1/180 ، والجهاد والقتال في السياسة الشرعية 2/894 .
(3) انظر : الجهاد والقتال في السياسة الشرعية 2/893 – 894 .
(4) انظر : الجهاد والقتال في السياسة الشرعية 2/894 .
(5) انظر : تفسير الطبري ( 3244 ) ، والشرح الكبير على المغني 10/360 ، والجهاد والقتال في السياسة الشرعية 2/858 .
(6) سقطت من ( ص ) .
(7) انظر : رؤوس المسائل في الخلاف 2/770 .

وقال في الجمع بين الأختين بملك اليمين : لا أقولُ : حرام ، ولكن يُنهى
عنه ((1)) ، والصَّحيح في تفسيره أنه توقَّف في إطلاق لفظة الحرام دون معناها ، وهذا كله على سبيل الورع في الكلام ؛ حذراً من الدُّخول تحت قوله تعالى : { وَلا تَقُولُوا لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ هَذَا حَلالٌ وَهَذَا حَرَامٌ لِتَفْتَرُوا عَلَى اللهِ
الْكَذِبَ } ((2)) .
قال الربيعُ بن خثيم : ليتق أحدُكم أنْ يقولَ : أحلَّ الله كذا ، وحرَّم كذا ،
فيقولُ الله : كذبتَ ، لم أُحِلَّ كذا ولم أحرِّم كذا ((3)) .
وقال ابنُ وهب : سمعتُ مالك بنَ أنس يقول : أدركت علماءنا يقول أحدهم إذا سئل : أكره هذا ، ولا أحبُّه ، ولا يقول : حلال ولا حرام .
وأما ما حُكي عن أحمد أنَّه قال : كلُّ ما في الصلاة فهو فرض ، فليس كلامه كذلك وإنَّما نقل عنه ابنُه عبد الله أنَّه قال : كلُّ شيءٍ في الصلاة مما وكَّده الله ، فهو
فرض ، وهذا يعود إلى معنى قوله : إنَّه لا فرض إلاّ ما في القرآن والذي وكّده الله من أمر الصلاة القيامُ والقراءة والركوع والسجود ، وإنَّما قال أحمد هذا ؛ لأنَّ بعضَ النَّاس كان يقول : الصَّلاةُ فرضٌ ، و الرُّكوع والسجود((4)) لا أقول : إنَّه فرضٌ ، ولكنه سنَّةٌ . وقد سُئِلَ مالك بنُ أنس عمن يقول ذلك ، فكفَّره ، فقيل له : إنَّه يتأوَّل ، فلعنه ، وقال : لقد قال قولاً عظيماً . وقد نقله أبو بكر النَّيسابوري في كتاب " مناقب مالك " من وجوه عنه((5)) .
__________
(1) انظر : رؤوس المسائل في الخلاف 2/749 .
(2) النحل : 116 .
(3) أخرجه : الطبراني في " الكبير " ( 8995 ) عن عبد الله بن مسعود ، نحوه .
(4) من قوله : (( وإنما قال أحمد … )) إلى هنا سقط من ( ص ) .
(5) عبارة : (( من وجوه عنه )) سقطت من ( ص ) .

وروى أيضاً بإسناده عن عبد الله بن عمرو بن ميمون بن الرماح ، قال : دخلتُ على مالكِ بن أنسٍ ، فقلت : يا أبا عبد الله ، ما في الصَّلاة من فريضةٍ وما فيها من سنةٍ ، أو قال : نافلة ؟ فقال مالك : كلامُ الزنادقة ، أخرِجوه ((1)) .
ونقل إسحاق بن منصور ، عن إسحاق بن راهويه : أنَّه أنكر تقسيمَ أجزاءِ الصَّلاة إلى سنَّةٍ وواجب ، فقال : كلُّ ما في الصَّلاة ، فهو واجبٌ ، وأشار إلى أنَّ منه ما تُعادُ الصَّلاةُ بتركه ، ومنه لا تعاد .
وسببُ هذا - والله أعلم - أنَّ التعبير بلفظ السُّنَّة قد يُفضي إلى التَّهاونِ بفعل
ذلك ، وإلى الزُّهد فيه وتركه ، وهذا خلافُ مقصودِ الشارع مِنَ الحثِّ عليه ، والتَّرغيب فيه بالطُّرق المؤدِّيةِ إلى فعله وتحصيله ، فإطلاقُ لفظ الواجب أَدْعى إلى الإتيان به ، والرغبة فيه .
وقد ورد إطلاقُ الواجب في كلام الشَّارع على ما لا يأثمُ بتركه ، ولا يُعاقب عليه عندَ الأكثرين ((2)) ، كغُسلِ الجمعة ، وكذلك ليلة الضَّيفِ عندَ كثيرٍ من العلماء أو أكثرهم ، وإنَّما المرادُ به المبالغةُ في الحثِّ على فعله وتأكيده .
وأمَّا المحارم : فهي التي حماها الله تعالى ، ومنع من قُربانها وارتكابها
وانتهاكها ((3)) .
__________
(1) انظر : سير أعلام النبلاء 8/114 .
(2) انظر : المحصول في أصول الفقه 1/95 – 96 ، والبحر المحيط في أصول الفقه 1/140 – 141 .
(3) انظر : لسان العرب 3/138 ( حرم ) .

والمحرَّمات المقطوعُ بها مذكورة في الكتاب والسنة ، كقوله تعالى : { قُلْ تَعَالَوْا أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلاَّ تُشْرِكُوا بِهِ شَيْئاً وَبِالْوَالِدَيْنِ إِحْسَاناً وَلا تَقْتُلُوا أَوْلادَكُمْ مِنْ إِمْلاقٍ } ((1)) إلى آخر الآيات الثلاثة ، وقوله تعالى : { قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَنْ تُشْرِكُوا بِاللهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَاناً وَأَنْ تَقُولُوا عَلَى اللهِ مَا لا تَعْلَمُونَ } ((2)) .
وقد ذكر في بعض الآيات المحرَّمات المختصة بنوع من الأنواع كما ذكر المحرّمات من المطاعم في مواضع ، منها قولُه تعالى : { قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّماً عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَّ أَنْ يَكُونَ مَيْتَةً أَوْ دَماً مَسْفُوحاً أَوْ لَحْمَ خِنْزِيرٍ فَإِنَّهُ رِجْسٌ أَوْ فِسْقاً أُهِلَّ لِغَيْرِ اللهِ بِهِ } ((3)) ، وقوله : { إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالدَّمَ وَلَحْمَ الْخِنْزِيرِ وَمَا أُهِلَّ بِهِ لِغَيْرِ الله } ((4)) وفي الآية الأخرى : { وَمَا أُهِلَّ لِغَيْرِ اللهِ
بِه } ((5)) ، وقوله : { حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالدَّمُ وَلَحْمُ الْخِنْزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللهِ بِهِ وَالْمُنْخَنِقَةُ وَالْمَوْقُوذَةُ وَالْمُتَرَدِّيَةُ وَالنَّطِيحَةُ وَمَا أَكَلَ السَّبُعُ إِلاَّ مَا ذَكَّيْتُمْ وَمَا ذُبِحَ عَلَى النُّصُبِ وَأَنْ تَسْتَقْسِمُوا بِالأَزْلامِ } ((6)) .
__________
(1) الأنعام : 151 .
(2) الأعراف : 33 .
(3) الأنعام : 145 .
(4) البقرة : 173 .
(5) النحل : 115 .
(6) المائدة : 3 .

وذكر المحرَّمات في النكاح في قوله : { حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ } ((1)).
وذكر المحرَّمات من المكاسب في قوله : { وَأَحَلَّ اللهُ الْبَيْعَ وَحَرَّمَ الرِّبا } ((2)) .
وأما السُّنة ، ففيها ذكر كثيرٍ من المحرَّمات ، كقوله - صلى الله عليه وسلم - : (( إنَّ الله حرَّم بَيْعَ الخمر والميتة والخنْزير والأصنام )) ((3)). وقوله: (( إنَّ الله إذا حرَّم شيئاً حرَّم ثمنه )) ((4)). وقوله : (( كلُّ مسكرٍ حرام )) ((5)) . وقوله : (( إنَّ دماءكم وأموالَكم وأعراضكم عليكم حرام )) ((6)) .
فما ورد التَّصريحُ بتحريمه في الكتاب والسنة ، فهو محرّم .
__________
(1) النساء : 23 .
(2) البقرة : 275 .
(3) أخرجه : أحمد 3/324 و326 ، والبخاري 3/110 ( 2236 ) و5/190 ( 4296 ) ، ومسلم 5/41 ( 1581 ) ( 71 ) ، وأبو داود ( 3486 ) و( 3487 ) من حديث جابر بن عبد الله ، به . والروايات مطولة ومختصرة .
(4) أخرجه : أحمد 1/247 و293 و322 ، وأبو داود ( 3488 ) ، وابن حبان ( 4938 ) ، والطبراني في "الكبير" (12887) ، والبيهقي 6/13 – 14 من حديث عبد الله بن عباس، به ، وهو صحيح .
(5) أخرجه : الطيالسي ( 1916 ) ، وأحمد 2/16 و29 و31 و104 – 105 ، ومسلم 6/100 ( 2003 ) ( 73 ) و( 74 ) ، وأبو داود ( 3679 ) ، والترمذي ( 1864 ) ، والنسائي 8/297 و324 وفي " الكبرى " ، له ( 5097 ) و( 5210 ) من حديث عبد الله ابن عمر ، به .
والروايات مطولة ومختصرة .
(6) أخرجه : البخاري 2/215 ( 1739 ) من حديث عبد الله بن عباس ، به .

وقد يستفادُ التحريمُ من النَّهي مع الوعيد والتَّشديدِ ، كما في قوله - عز وجل - :
{ إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنْصَابُ وَالأَزْلامُ رِجْسٌ مِنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ إِنَّمَا يُرِيدُ الشَّيْطَانُ أَنْ يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاءَ فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَنْ ذِكْرِ اللهِ وَعَنِ الصَّلاةِ فَهَلْ أَنْتُمْ مُنْتَهُونَ } ((1)) .
وأما النهي المجرد ، فقد اختلفَ الناسُ : هل يُستفاد منه التَّحريمُ أم لا ((2)) ؟ وقد روي عن ابن عمر إنكارُ استفادة التحريم منه . قالَ ابنُ المبارك : أخبرنا سلاَّمُ بن أبي مطيع ، عن ابن أبي دخيلةَ ، عن أبيه ، قالَ : كنتُ عندَ ابن عمر ، فقالَ : نهى رسول الله - صلى الله عليه وسلم - عَنِ الزَّبيب والتَّمر ، يعني : أنْ يُخلطا ، فقال لي رجل من خلفي : ما قال ؟ فقلتُ: حرَّم رسولُ الله - صلى الله عليه وسلم - الزبيب والتمر ، فقال عبد الله بنُ عمر : كذبتَ ، فقلتُ : ألم تقل : نهى رسولُ الله - صلى الله عليه وسلم - عنه ، فهو حرامٌ ؟ فقال : أنت تشهد بذاك ؟ قال سلاَّم : كأنه يقول : من نهي النَّبيِّ - صلى الله عليه وسلم - ما هو أدب .
وقد ذكرنا فيما تقدم عن العلماء الورعين كأحمد ومالك توقِّي إطلاق لفظ الحرام على ما لم يتيقن تحريمُه ممَّا فيه نوعُ شبهةٍ أو اختلاف .
وقال النَّخعي : كانوا يكرهون أشياء لا يُحرمونها ، وقال ابنُ عون : قال لي مكحول : ما تقولون في الفاكهة تُلقى بين القَوم فينتهبونها ؟ قلتُ : إنَّ ذَلِكَ عندنا
لمكروهٌ ، قال : حرام هي ؟ قلت : إنَّ ذلك عندنا لمكروه ، قال : حرام هي((3)) ؟ قال ابن عون : فاستجفينا ذلك مِنْ قول مكحول .
__________
(1) المائدة : 90 – 91 .
(2) انظر : التمهيد في أصول الفقه 1/362 – 363 .
(3) من قوله : (( قلت : إنَّ ذلك … )) إلى هنا سقط من ( ص ) .

وقال جعفر بن محمد : سمعت رجلاً يسأل القاسم بن محمد : الغناءُ أحرامٌ هو ؟ فسكت عنه القاسمُ ، ثم عاد ، فسكت عنه ، ثم عاد ، فقال له : إنَّ الحرام ما حُرِّم في القرآن ؟ أرأيت إذا أتي بالحقِّ والباطل إلى الله ، في أيهما يكونُ الغناء ؟ فقال الرجل : في الباطل ، فقال : فأنت ، فأفتِ نفسكَ .
قال عبد الله بن الإمام أحمد : سمعتُ أبي يقول : أما ما نهى النَّبيُّ - صلى الله عليه وسلم - ، فمنها أشياء حرامٌ ، مثل قوله : (( نهى أنْ تُنكحَ المرأةُ على عمَّتها ، أو على خالتها )) ((1)) ، فهذا حرام ، ونهى عن جلودِ السِّباع ((2)) ، فهذا حرامٌ ، وذكر أشياء من نحو هذا .
ومنها أشياء نهى عنها ، فهي أدبٌ .
وأما حدودُ الله التي نهى عن اعتدائها ، فالمرادُ بها جملة ما أَذِنَ في فعله ، سواء كان على طريقِ الوجوبِ ، أو الندب ، أو الإباحة ، واعتداؤها : هو تجاوزُ ذلك إلى ارتكاب ما نهى عنه ، كما قال تعالى : { وتِلْكَ حُدُودُ اللهِ وَمَنْ يَتَعَدَّ حُدُودَ اللهِ فَقَدْ ظَلَمَ نَفْسَهُ } ((3)) والمراد : من طلَّقَ على غير ما أمرَ الله به وأذن فيه ، وقال تعالى : { تِلْكَ حُدُودُ اللهِ فَلا تَعْتَدُوهَا وَمَنْ يَتَعَدَّ حُدُودَ اللهِ فَأُولَئِكَ هُمُ الظَّالِمُونَ } ((4))، والمراد : من أمسك بعد أنْ طلَّق بغير معروف ، أو سرَّح بغير إحسانٍ ، أو أخذ ممَّا أعطى المرأة شيئاً على غير وجه الفدية التي أذِنَ الله فيها .
__________
(1) أخرجه : عبد الرزاق ( 10753 ) ، وأحمد 2/423 و474 و489 و508 و516 ، ومسلم 4/135 ( 1408 ) ( 33 )، وأبو داود ( 2065 ) و( 2066 ) من حديث أبي هريرة ، به .
وللحديث طرق أخرى .
(2) أخرجه : أحمد 5/74 و75 ، والدارمي ( 1983 ) ، وأبو داود ( 4132 ) ، والترمذي
( 1770م ) و( 1771 ) ، والنسائي 7/176 من حديث أسامة بن عُمير الهذلي ، به .
(3) الطلاق : 1 .
(4) البقرة : 229 .

وقال تعالى : { تِلْكَ حُدُودُ اللهِ وَمَنْ يُطِعِ اللهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ } ((1)) إلى قوله : { وَمَنْ يَعْصِ اللهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَاراً خَالِداً فِيهَا وَلَهُ عَذَابٌ مُهِينٌ } ((2)) ، والمراد : من تجاوز ما فرضه الله للورثة ، ففضَّلَ وارثاً ، وزاد على حقه ، أو نقصه منه ، ولهذا قال النَّبيُّ - صلى الله عليه وسلم - في خطبته في حجَّة الوداع : (( إنَّ الله قد أعطى كلَّ ذي حقٍّ حقَّه فلا وصية لوارث )) ((3)) .
وروى النَّوَّاس بنُ سمعان ، عن النَّبيِّ - صلى الله عليه وسلم - ((4)) قال : (( ضرب الله مثلاً صراطاً مستقيماً ، وعلى جَنَبَتيِّ الصِّراط سوران فيهما أبواب مفتَّحةٌ ، وعلى الأبواب ستورٌ مرخاة ، وعلى باب الصِّراط داعٍ يقول : يا أيُّها النَّاسُ ، ادخُلوا الصِّراط جميعاً ، ولا تُعرِّجوا، وداعٍ يدعو من جوفِ الصِّراط ، فإذا أراد أنْ يفتحَ شيئاً من تلك الأبواب ، قال : وَيْحَكَ لا تَفتحه ، فإنَّك إنْ تَفتحه تَلِجْه ، والصِّراطُ : الإسلامُ ، والسُّوران : حدودُ الله ، والأبواب المفتَّحةُ : محارمُ الله ، وذلك الداعي على رأس الصِّراط كتاب الله ، والداعي من فوقُ : واعظ الله في قلب كلِّ مسلم )) خرَّجه الإمام أحمد ((5)) ، وهذا لفظه ، والنَّسائي في " تفسيره " ((6)) ، والترمذي ((7)) وحسنه .
__________
(1) النساء : 13 .
(2) النساء : 14 .
(3) أخرجه : أبو داود ( 2870 ) و( 3565 ) ، وابن ماجه ( 2713 ) ، والترمذي ( 2120 ) ، والبيهقي 6/264 من حديث أبي أمامة ، به مرفوعاً ، قال الترمذي : (( هو حديث حسن )) .
(4) من قوله : (( في خطبته … )) إلى هنا لم يرد في ( ص ) .
(5) في " مسنده " 4/182 – 183 .
(6) التفسير ( 253 ) .
(7) في " جامعه " ( 2859 ) .

فضرب النَّبيُّ - صلى الله عليه وسلم - مثلَ الإسلام في هذا الحديث بصراطٍ مستقيمٍ ، وهو الطريقُ السَّهلُ الواسعُ ، الموصلُ سالكَه إلى مطلوبه ، وهو - مع هذا - مستقيمٌ ، لا عوَجَ فيه ، فيقتضي ذلك قربَه وسهولته ، وعلى جنبتي الصِّراط يمنة ويَسرة سوران ، وهما حدودُ الله ، وكما أنَّ السُّورَ يمنع من كان داخله مِن تعدِّيه ومجاوزته ، فكذلك الإسلامُ يمنع من دخله من الخُروج عن حدوده ومجاوزتها ، وليس وراءَ ما حدَّ الله من المأذونِ فيه إلاَّ ما نهى عنه ، ولهذا مدح سبحانه الحافظينَ لحدوده ، وذمَّ من لا يعرف حدَّ الحلال من الحرام ، كما قال تعالى : { الأَعْرَابُ أَشَدُّ كُفْراً وَنِفَاقاً وَأَجْدَرُ أَلاَّ يَعْلَمُوا حُدُودَ مَا أَنْزَلَ اللهُ عَلَى رَسُولِهِ } ((1)) . وقد تقدَّم حديث القرآن وأنَّه يقول لمن عمل به : حَفِظَ حدودي ، ولمن لم يعمل به : تعدَّى حدودي .
والمراد : أنَّ من لم يُجاوز ما أُذِنَ له فيه إلى ما نُهِي عنه ، فقد حفظ حدودَ الله ، ومن تعدَّى ذلك ، فقد تعدَّى حدود الله ((2)) ((3)).
__________
(1) التوبة : 97 .
(2) سبق تخريجه .
(3) من قوله : (( والمراد : أن كمن لم يتجاوز … )) إلى هنا سقط من ( ص ) .

وقد تُطلق الحدودُ ، ويراد بها نفسُ المحارم ((1)) ، وحينئذٍ فيقال : لا تقربوا
حدودَ الله ، كما قال تعالى : { تِلْكَ حُدُوْدُ اللهِ فَلا تَقْرَبُوها } ((2)) ، والمراد : النَّهي عن ارتكاب ما نهى عنه في الآية من محظورات الصِّيام والاعتكاف في المساجد ، ومن هذا المعنى - وهو تسميةُ المحارم حدوداً - قولُ النَّبيِّ - صلى الله عليه وسلم - : (( مَثَلُ القائمِ على حدودِ الله والمُدْهِنِ فيها ، كمثل قوم اقتسموا سفينة )) ((3)) الحديث المشهور ، وأراد بالقائم على حدود الله : المنكر للمحرَّمات والناهي عنها ((4)) .
وفي حديث ابنِ عباس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إني آخذ بحُجَزِكُم أقول : اتَّقوا النَّارَ ، اتَّقوا الحدودَ )) قالها ثلاثاً ، خرَّجه الطبراني ((5)) والبزار ((6)) ، وأراد بالحدود محارم الله ومعاصيه ، ومنه قولُ الرجل الذي قال للنَّبيِّ - صلى الله عليه وسلم - : إني أصبتُ حداً فأقمه عليَّ ((7)) .
__________
(1) انظر : لسان العرب 3/79 ( حدد ) .
(2) البقرة : 187 .
(3) أخرجه : الحميدي ( 919 ) ، وأحمد 4/268 و269 و270 و273 ، والبخاري 3/182
( 2493 ) و3/237 ( 2686 ) ، والترمذي ( 2173 ) ، وابن حبان ( 297 ) و( 298 )
و( 301 )، والبيهقي 10/91 و288، والبغوي ( 4151 ) من حديث النعمان بن بشير ، به.
(4) انظر : فتح الباري لابن حجر 5/362 .
(5) في " الكبير " ( 10953 ) .
(6) كما في " كشف الأستار " ( 1536 ) .
(7) سبق تخريجه .

وقد تُسمى العقوباتُ المقدرة الرادعةُ عن المحارم المغلظة حدوداً ، كما يقال : حدُّ الزنى ، وحدُّ السرقة ، وحدُّ شرب الخمر ، ومنه قول النَّبيِّ - صلى الله عليه وسلم - لأسامة :
(( أتشفع في حدٍّ من حدود الله ؟ )) ((1)) ، يعني : في القطع في السَّرقة . وهذا هو المعروف من اسم الحدود في اصطلاح الفقهاء .
وأمَّا قولُ النَّبيِّ - صلى الله عليه وسلم - : (( لا يُجْلَدُ فَوقَ عشرِ جلدات إلا في حدٍّ مِنْ حُدودِ
اللهِ )) ((2)) فهذا قد اختلف الناسُ في معناه ، فمنهم من فسر الحدود هاهنا بهذه الحدود المقدرة ، وقال : إنَّ التَّعزير لا يُزاد على عشرِ جلدات ، ولا يُزادُ عليها إلاَّ في هذه الحدود المقدَّرة ، ومنهم من فسَّر الحدودَ هاهنا بجنس محارمِ الله ، وقال : المرادُ أنَّ مجاوزة العشر جلداتٍ لا يجوزُ إلا في ارتكاب محرَّم مِنْ محارم الله ، فأمَّا ضربُ التَّأديبِ على غير محرَّمٍ ، فلا يتجاوز به عشر جلدات ((3)) .
__________
(1) أخرجه : عبد الرزاق ( 18830 ) ، وأحمد 6/162 ، والدارمي ( 2307 ) ، والبخاري 4/213 ( 3475 ) و8/199 ( 6788 ) ، ومسلم 5/114 ( 1688 ) ( 8 ) و( 9 ) و5/115 ( 1688 ) ( 10 ) من حديث عائشة ، به . وهو جزء من حديث طويل .
(2) أخرجه : البخاري 8/215 ( 6848 ) ، ومسلم 5/126 ( 1708 ) ( 40 ) ، وأبو داود
( 4491 ) من حديث أبي بردة ، به .
(3) انظر : معالم السنن 3/294 ، وعون المعبود 12/201 – 202 .

وقد حمل بعضُهم قوله - صلى الله عليه وسلم - : (( وحدَّ حُدُوداً فلا تعتدوها )) على هذه العقوبات الزَّاجرة عَنِ المحرَّمات ، وقال : المراد النَّهيُ عن تجاوُزِ هذه الحدود وتعديها عند إقامتها على أهل الجرائم . ورجَّح ذلك بأنَّه لو كان المراد بالحدود الوقوف عند الأوامر والنَّواهي لكان تكريراً لقوله : (( فرض فرائضَ فلا تُضيِّعُوها ، وحرَّم أشياء ، فلا تنتهكوها )) وليس الأمر على ما قاله ، فإنَّ الوقوفَ عندَ الحُدودِ يقتضي أنَّه لا يخرج عمَّا أذِنَ فيه إلى ما نهى عنه، وذلك أعمُّ من كونِ المأذون فيه فرضاً ، أو ندباً ، أو مباحاً كما تقدَّم ، وحينئذٍ فلا تكريرَ في هذا الحديث ، والله أعلم .
وأمَّا المسكوتُ عنه ، فهو ما لم يُذكَرْ حكمُه بتحليلٍ ، ولا إيجابٍ ، ولا تحريمٍ ، فيكون معفوَّاً عنه ، لا حرجَ على فاعلِهِ ، وعلى هذا دلَّت هذه الأحاديثُ المذكورة هاهنا ، كحديث أبي ثعلبة وغيره .
وقد اختلفت ألفاظُ حديث أبي ثعلبة ، فروي باللفظ المتقدِّم ، ورُوي بلفظ آخر، وهو : (( إنَّ الله فَرضَ فرائضَ فلا تُضيِّعُوها، ونهاكم عن أشياء فلا تنتهكوها ، وعفا عن أشياء من غير نسيانٍ فلا تبحثوا عنها )) خرَّجه إسحاق بنُ راهويه . ورُوي بلفظ آخر وهو : (( إنَّ الله فرض فرائض فلا تضيعوها ، وسنَّ لكم سنناً فلا تنتهكوها ، وحرَّم عليكم أشياء فلا تعتدوها ، وترك بين ذلك أشياء من غير نسيان رحمة منه فاقبلوها ولا تبحثوا عنها )) خرَّجه الطبراني ((1)) . وهذه الرواية تبيِّنُ أنَّ المعفوَّ عنه ما تُرِكَ ذكرُه ، فلم يحرَّم ولم يُحلَّل .
__________
(1) في " الكبير " 22/( 589 ) من حديث أبي ثعلبة الخشني ، به .
والحديث سبق تخريجه .

ولكن مما ينبغي أنْ يعلم : أنَّ ذكرَ الشيءِ بالتَّحريم والتَّحليل مما قد يخفى فهمُه مِنْ نُصوص الكتاب والسُّنة ، فإنَّ دلالة هذه النُّصوص قد تكونُ بطريق النَّصِّ والتَّصريح ، وقد تكونُ بطريق العُموم والشُّمول ، وقد تكون دِلالتُه بطريق الفحوى والتنبيه ، كما في قوله تعالى : { فَلا تَقُلْ لَهُمَا أُفٍّ } ((1)) ، فإنَّ دخُولَ ما هو أعظمُ من التَّأفيف مِنْ أنواع الأذى يكونُ بطريق الأولى ، ويُسمَّى ذلك مفهومَ الموافقةِ ((2)) .
وقد تكونُ دلالته بطريقِ مفهومِ المخالفة ، كقوله : (( في الغنم السَّائمة
الزكاة )) ((3)) فإنَّه يدلُّ بمفهومه على أنَّه لا زَكاةَ في غير السَّائمة ، وقد أخذ الأكثرون بذلك ، واعتبروا مفهوم المخالفة ، وجعلوه حجَّةً ((4)) .
وقد تكونُ دلالته مِنْ باب القياس ، فإذا نصَّ الشَّارع على حُكم في شيءٍ لمعنى من المعاني ، وكان ذلك المعنى موجوداً في غيره ، فإنَّه يتعدَّى الحكمُ إلى كلِّ ما وجد في ذلك المعنى عندَ جمهور العلماء ، وهو من باب العدل والميزان الذي أنزله الله، وأمر بالاعتبار به ، فهذا كلُّه ممَّا يعرَفُ به دلالة النُّصوص على التَّحليل والتَّحريم .
فأمَّا ما انتفى فيه ذلك كلُّه ، فهُنا يُستدلُّ بعدم ذكره بإيجابٍ أو تحريمٍ على أنَّه معفوٌّ عنه ، وهاهنا مسلكان :
__________
(1) الإسراء : 23 .
(2) انظر : البرهان في أصول الفقه 1/300 .
(3) أخرجه : البخاري 2/146 ( 1454 ) ، وأبو داود ( 1567 ) ، وابن حبان ( 3266 ) عن أنس بن مالك ، بنحوه .
(4) انظر : البرهان في أصول الفقه 1/298 – 299 .

أحدهما: أنْ يُقال : لا إيجابَ ولا تحريمَ إلاَّ بالشَّرع ، ولم يوجب الشَّرعُ كذا ، أو لم يحرِّمه ، فيكونُ غيرَ واجبٍ ، أو غير حرامٍ ، كما يقال مثلُ هذا في الاستدلال على نفي وجوب الوتر والأُضحية ، أو نفي تحريم الضَّبِّ ونحوه ، أو نفي تحريم بعض العُقود المختلف فيها ، كالمساقاة والمزارعة ونحو ذلك ، ويرجعُ هذا إلى استصحاب براءةِ الذِّمَّةِ حيث لم يُوجَدْ ما يدلُّ على اشتغالها ، ولا يصْلُحُ هذا الاستدلالُ إلاَّ لمن عرف أنواعَ أدلَّة الشَّرع وسبرَهَا ، فإنْ قطع - مع ذلك - بانتفاء ما يدلُّ على إيجابٍ أو تحريمٍ ، قطع بنفي الوجوب أو التحريم ، كما يقطع بانتفاء فرضية صلاةٍ سادسةٍ ، أو صيام شهر غير شهر رمضان ، أو وجوب الزَّكاة في غير الأموال الزَّكويَّة ، أو حَجَّةٍ غير حجَّةِ الإسلام ، وإنْ كان هذا كلُّه يستدلُّ عليه بنصوصٍ مصرِّحةٍ بذلك ، وإنْ ظنَّ انتفاء ما يدلُّ على إيجابٍ أو تحريمٍ ، ظنَّ انتفاء الوجوب والتحريم من غير قطع .
والمسلك الثاني : أنْ يذكر مِنْ أدلَّة الشَّرع العامة ما يدلُّ على أنَّ ما لم يوجبه الشَّرع ، ولم يحرِّمه ، فإنَّه معفوٌّ عنه ، كحديث أبي ثعلبة هذا وما في معناه من الأحاديث المذكورة معه ، ومثل قوله - صلى الله عليه وسلم - لمَّا سُئلَ عنِ الحجِّ أفي كلِّ عام ؟ فقال :
(( ذروني ما تركتُكم ، فإنَّما هلك مَنْ كان قَبلَكم بكثرةِ سؤالهم واختلافهم على أنبيائهم ، فإذا نهيتُكم عن شيءٍ ، فاجتنبوه ، وإذا أمرتُكم بأمرٍ ، فأتوا منه ما استطعتم )) ((1)) .
ومثل قوله - صلى الله عليه وسلم - في حديث سعد بن أبي وقَّاص : (( إنَّ أعظم المسلمين في
المسلمين جرماً من سأل عن شيءٍ لم يحرَّم ، فحرِّم من أجل مسألته )) ((2)) .
__________
(1) سبق تخريجه . انظر : الحديث التاسع .
(2) سبق تخريجه .

وقد دلَّ القرآنُ على مثلِ هذا أيضاً في مواضعَ ، كقوله - عز وجل - : { قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّماً عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَّ أَنْ يَكُونَ مَيْتَةً } ((1)) ، فإنّ هذا يدلُّ على أنّ ما لم يجِد تحريمه ، فليس بمحرَّمٍ ، وكذلك قوله : { وَمَا لَكُمْ أَلاَّ تَأْكُلُوا مِمَّا ذُكِرَ اسْمُ اللهِ عَلَيْهِ وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اضْطُرِرْتُمْ إِلَيْهِ } ((2)) ، فعنفهم على تركِ الأكل ممّا ذُكِرَ اسمُ الله عليه ، معلِّلاً بأنَّه قد بيَّن لهمُ الحرامَ ، وهذا ليس منه ، فدلَّ على أنَّ الأشياء على الإباحة ، وإلاَّ لمَا أَلحَقَ اللَّومَ بمن امتنع من الأكل ممَّا لم ينصَّ له على حِلِّه بمجرَّد كونه لم ينصَّ على تحريمه .
واعلم أنَّ هذه المسألة غيرُ مسألةِ حُكم الأعيان قبل وُرود الشَّرع : هل هو الحظرُ أو الإباحة ، أو لا حُكم فيها ؟ فإنَّ تلك المسألة مفروضةٌ فيما قبل وُرودِ الشَّرع((3)) ، فأمَّا بعد وُروده فقد دلت هذه النُّصوصُ وأشباهُها على أنَّ حكم ذلك الأصل زال واستقرَّ أنَّ الأصل في الأشياء الإباحة بأدلَّة الشَّرع . وقد حكى بعضُهم الإجماع على ذلك ، وغلَّطوا من سوَّى بين المسألتين ، وجعل حكمهما واحداً .
__________
(1) الأنعام : 145 .
(2) الأنعام : 119 .
(3) من قوله : (( هل هو الحظر … )) إلىهنا سقط ( ص ) .

وكلام الإمام أحمد يدلُّ على أنَّ ما لا يدخل في نصوص التَّحريم ، فإنَّه معفوٌّ عنه ((1)) . قال أبو الحارث : قلت لأبي عبد الله - يعني : أحمد - : إنَّ أصحاب الطَّير يذبَحُون مِنَ الطير شيئاً لا نعرفه ، فما ترى في أكله ؟ فقال : كل ما لم يكن ذا مِخلَبٍ أو يأكلُ الجِيفَ ، فلا بأس به ، فحصر تحريمَ الطير في ذي المخلب المنصوص عليه ، وما يأكل الجِيفَ ؛ لأنَّه في معنى الغراب المنصوص عليه((2)) وحكم بإباحة ما عداهما . وحديث ابن عباس ((3)) الذي سبق ذكره يدلُّ على مثل هذا ، وحديث سلمان الفارسي ((4)) فيه النهي عن السؤال عن الجبن والسمن والفراء ، فإنَّ الجبن كان يُصنعُ بأرضِ المجوس ونحوهم من الكُفَّارِ ، وكذلك السَّمن ، وكذلك الفراء تُجلب من عندِهم ، وذبائحهم ميتةٌ ، وهذا مما يستدلُّ به على إباحة لبن الميتة وأنفحتها ، وعلى إباحة أطعمة المجوس ، وفي ذلك كُلِّه خلافٌ مشهورٌ ، ويُحملُ على أنَّه إذا اشتبه الأمرُ ، لم يجبِ السُّؤالُ والبحثُ عنه ، كما قال ابن عمر لمَّا سُئل عن الجُبن الذي يصنعه المجوسُ ، فقال : ما وجدته في سوق المسلمين اشتريتُه ولم أسأل عنه ((5)) ، وذكر عندَ عمر الجبن وقيل له : إنَّه يُصنع بأنافح الميتة ، فقال : سموا الله وكلوا((6)). قال الإمام أحمد: أصحُّ حديث فيه هذا الحديث ، يعني : جبن المجوس ((7)) .
__________
(1) انظر : التبصرة في أصول الفقه : 80 - 81 ، وميزان الأصول : 193 - 194 ، وشرح الكوكب المنير 1/500 - 504 .
(2) من قوله : (( وما يأكل الجيف … )) إلى هنا سقط من ( ص ) .
(3) سبق تخريجه .
(4) سبق تخريجه .
(5) أخرجه : عبد الرزاق ( 8785 ) .
(6) أخرجه : عبد الرزاق ( 8782 ) .
(7) انظر : المغني 9/342 .

وقد رُوي من حديث ابن عباس : أنَّ النَّبيَّ - صلى الله عليه وسلم - أُتي بجبنة في غزوة الطَّائِفِ ،
فقال : (( أين تُصنَعُ هذه ؟ )) قالوا : بفارس ، فقال - صلى الله عليه وسلم - : (( ضعوا فيها السِّكِّينَ واقطعوا ، واذكروا اسمَ الله وكلوا )) خرَّجه الإمام أحمد ((1)) ، وسئل عنه ، فقال :
هو حديث منكرٌ ، وكذا قال أبو حاتم الرازي ((2)) .
وخرَّج أبو داود ((3)) معناه من حديث ابن عمر ، إلاَّ أنَّه قال : في غزوة تبوك ، وقال أبو حاتم ((4)) : هو منكر أيضاً .
وخرَّجه عبد الرزاق في " كتابه " ((5)) مرسلاً ، وهو أشبه ، وعنده زيادة ، وهي : أنَّه قيل له : يا رسول الله ، نخشى أنْ تكونَ ميتة ؟ قال : (( سمُّوا عليه
وكُلوه )) .
وخرَّج الطبراني ((6)) معناه من حديث ميمونة ، وإسناده جيِّد ، لكنه غريب جداً .
وفي " صحيح البخاري " ((7)) عن عائشة : أنَّ قوماً قالوا للنَّبيِّ - صلى الله عليه وسلم - : إنَّ قوماً يأتوننا باللَّحم ، لا ندري أَذُكِرَ اسمُ الله عليه أم لا ؟ فقال : (( سمُّوا عليه أنتم
وكلوا )) قالت : وكانوا حديثي عهدٍ بالكُفر .
__________
(1) في " مسنده " 1/234 .
وأخرجه : البزار كما في " كشف الأستار " ( 2878 ) و( 2879 ) ، والطبراني في "الكبير" ( 11807 ) ، والبيهقي 10/6 من حديث عبد الله بن عباس ، به .
(2) في " العلل " 2/221 عقيب ( 1488 ) .
(3) في " السنن " ( 3819 ) . وأخرجه : البيهقي 10/6 من حديث عبد الله بن عمر ، به .
(4) في " العلل " 2/221 عقيب ( 1488 ) .
(5) المصنف ( 8795 ) عن الشعبي والضحاك بن مزاحم ، مرسلاً .
(6) في " الأوسط " ( 1597 ) . وأخرجه : أبو نعيم في " الحلية " 8/291 من حديث ميمونة ، به .
(7) الصحيح 3/71 ( 2057 ) من حديث عائشة ، به .

وفي " مسند الإمام أحمد " ((1)) عن الحسن : أنَّ عمر أراد أنْ ينهى عن حُلَلِ الحِبَرَةِ ؛ لأنَّها تُصبَغُ بالبَوْلِ ، فقال له أُبيٌّ : ليس ذلك لك ، قد لبسهنَّ النَّبيُّ - صلى الله عليه وسلم - ولبسناهنَّ في عهده ، وخرَّجه الخلاَّل من وجه آخر وعنده : إنَّ أُبَيّاً قال له : يا أمير المؤمنين ، قد لبسها نبيُّ الله - صلى الله عليه وسلم - ، ورأى اللهُ مكانها ، ولو علم اللهُ أنَّها حرامٌ ، لنهى عنها ، فقال : صدقت .
وسئل الإمام أحمد عن لبس ما يَصبغُه أهلُ الكتاب من غير غسلٍ ، فقال : لم تسأل عمَّا لا تعلم ، لم يزلِ النَّاسُ منذ أدركناهم لا يُنكرون ذلك . وسئِلَ عن يهود يَصبغُون بالبول ، فقال : المسلم والكافرُ في هذا سواء ، ولا تسأل عن هذا ، ولا تبحث عنه ، وقال : إذا علمت أنَّه لا محالةَ يصبغ بشيءٍ مِنَ البولِ ، وصحَّ عندكَ ، فلا تصلِّ فيه حتّى تغسله .
وخرَّج من حديث المغيرة بن شعبة : أنَّ النَّبيَّ - صلى الله عليه وسلم - أُهدي إليه خُفَّان ، فلبسهما ولا يعلم أذكيٌّ هما أم لا ((2)) .
وقد ورد ما يستدلُّ به على البحث والسؤال ، فخرَّج الإمام أحمد ((3)) من حديث رجلٍ عن أمِّ مسلمٍ الأشجعية : أنَّ النَّبيَّ - صلى الله عليه وسلم - أتاها وهي في قبَّةٍ فقال : (( ما أحسنها إنْ لم يكن فيها ميتةٌ )) ، قالت : فجعلت أتتبعها . والرجل مجهول ((4)) .
__________
(1) المسند 5/143 ، وإسناده ضعيف لانقطاعه ؛ فإنَّ الحسن لم يسمع من عمر ولا من أُبي .
(2) أخرجه : الترمذي ( 1769 ) وفي " الشمائل " ، له ( 74 ) ، وقال : (( حسن غريب )) ، وانظر تعليقي على " الشمائل " : 69 ( 74 ) .
(3) في " مسنده " 6/437 .
وأخرجه : ابن سعد في " الطبقات " 8/237 ، والطبراني في "الكبير" 25/( 375 ) و( 376 ) من حديث أُمِّ مسلم الأشجعيَّة ، به .
(4) فالحديث ضعيف لجهالة هذا الرجل .

وخرَّج الأثرمُ بإسنادِه عن زيد بن وهب ، قال : أتانا كتابُ عمر بأَذربيجان : إنَّكم بأرضٍ فيها الميتة ، فلا تلبِسُوا مِنَ الفراء حتّى تعلموا حِلَّه من حرامه .
وروى الخلال بإسناده عن مجاهد : أنَّ ابن عمر رأى على رجل فرواً ، فمسَّه وقال : لو أعلم أنَّه ذُكِّيَ ، لسرَّني أنْ يكون لي منه ثوب ((1)) .
وعن محمد بن كعب أنَّه قال لعائشة : ما يمنعك أنْ تتخذي لحافاً ((2)) من
الفراء ؟ قالت : أكره أنْ ألبس الميتة .
وروى عبد الرزاق ((3)) بإسناده عن ابن مسعود : أنَّه قال لمن نزلَ من المسلمين بفارس : إذا اشتريتُم لحماً فسلوا ، إنْ كان ذبيحةَ يهودي أو نصراني فكُلوا ، وهذا لأنَّ الغالب على أهل فارس المجوس وذبائحُهم محرَّمةٌ .
والخلاف في هذا يُشبه الخلاف في إباحة طعام من لا تُباح ذبيحته من الكفَّار ، وفي استعمال أواني المشركين وثيابهم ، والخلاف فيها يرجعُ إلى قاعدةِ تعارُض الأصل
والظاهر ، وقد سبق ذكرُ ذلك في الكلام على حديث : (( الحلال بيِّن والحرام بيِّن ، وبينهما أمورٌ مشتبهات )) ((4)) .
وقوله في الأشياء التي سكت عنها : (( رحمة من غير نسيان )) ((5)) يعني : أنَّه إنَّما سكت عن ذكرها رحمةً بعباده ورفقاً ؛ حيث لم يحرِّمْها عليهم حتّى يُعاقبَهم على فعلها ، ولم يُوجِبها عليهم حتّى يعاقبَهم على تركها ، بل جعلها عفواً ، فإنْ فعلوها ، فلا حرجَ عليهم ، وإنْ تركوها فكذلك ، وفي حديث أبي الدرداء ((6)) : ثم تلا : { وَمَا كَانَ رَبُّكَ نَسِيّاً } ((7)) ومثلُه قوله - عز وجل - : { لا يَضِلُّ رَبِّي وَلا
يَنْسَى } ((8)) .
__________
(1) أخرجه : ابن أبي شيبة ( 24765 ) .
(2) سقطت من ( ص ) .
(3) في " المصنف " ( 8578 ) .
(4) سبق تخريجه . انظر : الحديث السَّادس .
(5) سبق تخريجه .
(6) سبق تخريجه .
(7) مريم : 64 .
(8) طه : 52 .

وقوله : (( فلا تبحثوا عنها )) يحتمِلُ اختصاص هذا النهي بزمن النَّبيِّ - صلى الله عليه وسلم - ؛ لأنَّ كثرةَ البحث والسؤال عمَّا لم يذكر قد يكونُ سبباً لنزول التَّشديد فيه بإيجابٍ أو تحريمٍ ، وحديث سعد بن أبي وقَّاص ((1)) يدلُّ على هذا ، فيحتمل أنْ يكون النَّهيُ عامَّاً ، والمروى عن سلمان من قوله يدلُّ على ذلك ، فإنَّ كثرة البحث والسُّؤال عن حكمٍ ما لم يُذكر في الواجبات ولا في المحرمات ، قد يُوجِب اعتقاد تحريمه ، أو إيجابه ؛ لمشابهته لبعضِ الواجبات أو المحرَّمات ، فقَبولُ العافية فيه ، وتركُ البحث والسُّؤالِ عنه خيرٌ ، وقد يدخلُ ذلك في قول النَّبيِّ - صلى الله عليه وسلم - : (( هلك المتنطعون )) ، قالها ثلاثاً . خرَّجه مسلم ((2)) من حديث ابن مسعود مرفوعاً ، والمتنطع : هو المتعمِّقُ البحَّاث عمَّا لا يعنيه ((3)) ، وهذا قد يتمسَّك به من يتعلَّق بظاهرِ اللَّفظ ، وينفي المعاني والقياس كالظاهرية .
والتَّحقيق في هذا المقام - والله أعلم - أنَّ البحث عمَّا لم يُوجَدْ فيه نصٌّ خاصٌّ أو عامٌّ على قسمين :
أحدهما : أنْ يبحث عن دخوله في دلالات النُّصوص الصَّحيحة من الفحوى والمفهوم والقياس الظاهر الصَّحيح ، فهذا حقٌّ ، وهو ممَّا يتعيَّنُ فعلُه على المجتهدين في معرفة الأحكام الشرعية .
__________
(1) سبق تخريجه .
(2) في " صحيحه " 8/58 ( 2670 ) ( 70 ) .
(3) انظر : شرح السنة 12/367 عقيب ( 3396 ) ، وشرح النووي لصحيح مسلم 8/388 .

والثاني : أنْ يدقِّق النَّاظِر نظرَه وفكرَه في وُجوهِ الفُروق المستبعدةِ ، فيفرِّق بين متماثلين بمجرَّد فرقٍ لا يظهر له أثرٌ في الشَّرع ، مع وجود الأوصاف المقتضية للجمعِ ، أو يجمع بين متفرِّقين بمجرَّد الأوصاف الطرديَّة التي هي غيرُ مناسبة ، ولا يدلُّ دليلٌ على تأثيرها في الشَّرع ، فهذا النَّظر والبحثُ غيرُ مرضيٍّ ولا محمودٍ ، مع أنَّه قد وقع فيه طوائفٌ مِنَ الفُقَهاءِ ، وإنَّما المحمودُ النَّظرُ الموافقُ لنظرِ الصحابة ومَنْ بعدهُم مِنَ القُرونِ المفضَّلةِ كابنِ عبَّاسٍ ونحوه ، ولعلَّ هذا مرادُ ابن مسعود بقوله : إيَّاكم والتنطُّع ، إياكم والتعمُّق ، وعليكم بالعتيق ، يعني : بما كان عليه الصَّحابة - رضي الله عنهم - .
ومن كلام بعض أئمة الشافعية : لا يليقُ بنا أنْ نكتفيَ بالخيالات في الفروق ، كدأبِ أصحاب الرأي ، والسر في تلك أنَّ متعلَّق الأحكام في الحال الظُّنونُ وغلباتُها، فإذا كان اجتماعُ مسألتين أظهرَ في الظنِّ مِنَ افتراقهما ، وجب القضاءُ باجتماعهما ، وإنِ انقدحَ فرقٌ على بعد ، فافهموا ذلك فإنَّه من قواعد الدين . انتهى .
ومما يدخل في النَّهي عن التعمُّق والبحث عنه : أمورُ((1)) الغيب الخبريّة التي أمر بالإيمان بها، ولم يُبين كيفيتها ، وبعضُها قد لا يكونُ له شاهدٌ في هذا العالم المحسوس ، فالبحث عن كيفيَّة ذلك هو ممَّا لا يعني ، وهو مما يُنهى عنه ، وقد يوجِبُ الحيرة والشَّكَّ ، ويرتقي إلى التَّكذيب .
__________
(1) من قوله : (( على بعد فافهموا … )) إلى هنا سقط من ( ص ) .

وفي " صحيح مسلم " ((1)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا يزال النَّاس يَسألون حتّى يقال : هذا الله خلَقَ الخَلْق ، فمن خلق الله ؟ فمن وجد مِنْ ذَلِكَ شيئاً ، فليقل : آمنت بالله )) ، وفي روايةٍ ((2)) لهُ : (( لا يزالُ النَّاسُ يسألونَكم عَنِ العِلم ، حتّى يقولوا : هذا الله خلقنا ، فمن خلق الله ؟ )) وفي روايةٍ له أيضاً ((3)) :
(( لَيسألَنَّكُم النَّاسُ عَنْ كلِّ شيءٍ ، حتى يقولوا : الله خلق كلَّ شيءٍ ، فمن خلقه ؟ )). وخرَّجه البخاري ((4)) ، ولفظه : (( يأتي الشيطان أحدَكُم فيقول : من خلق كذا ؟
من خلق كذا ؟ حتى يقول : من خلق ربَّك ؟ فإذا بلغه فليستعذْ بالله ولينتَهِ )) .
وفي " صحيح مسلم " ((5)) عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( قال الله - عز وجل - : إنَّ أمَّتك لا يزالون يقولون : ما كذا ما كذا ، حتّى يقولوا : هذا الله خلق الخلق ، فمن خلق الله ؟ )) . وخرَّجه البخاري ((6)) ، ولفظه : (( لن يبرحَ الناس يتساءلون : هذا الله خالِقُ كلِّ شيءٍ ، فمن خلق الله ؟ )) .
__________
(1) الصحيح 1/83 ( 134 ) ( 212 ) .
(2) الصحيح 1/84 ( 135 ) ( 215 ) .
(3) الصحيح 1/85 ( 135 ) ( 216 ) .
(4) في " صحيحه " 4/149 ( 3276 ) .
(5) الصحيح 1/85 ( 136 ) ( 217 ) .
(6) في " صحيحه " 9/119 ( 7296 ) .

قال إسحاق بن راهويه : لا يجوزُ التفكُّر في الخالق ، ويجوز للعباد أن يتفكَّروا في المخلوقين بما سمعوا فيهم ، ولا يزيدون على ذلك ؛ لأنَّهم إنْ فعلوا تاهوا ، قال : وقد قال الله : { وَإِنْ مِنْ شَيْءٍ إِلاَّ يُسَبِّحُ بِحَمْدِهِ } ((1)) ، فلا يجوز أنْ يقال : كيف تُسبِّحُ القِصَاعُ ، والأَخْوِنَةُ ، والخبزُ المخبوزُ ، والثِّيابُ المنسوجة ؟ وكلُّ هذا قد صحَّ العلم فيهم أنَّهم يسبحون ، فذلك إلى الله أنْ يجعل تسبيحَهم كيف شاء وكما شاء ، وليس للنَّاس أنْ يخوضُوا في ذلك إلاَّ بما علموا ، ولا يتكلَّموا في هذا وشِبْهِهِ إلاَّ بما أخبر الله ، ولا يزيدُوا على ذلك ، فاتَّقوا الله ، ولا تخوضوا في هذه الأشياء المتشابهة ، فإنَّه يُرْديكم الخوض فيه عن سنن الحقِّ . نقل ذلك كلَّه حربٌ ، عن إسحاق - رحمه الله - .
__________
(1) الإسراء : 44 .


جامع العلوم والحكم - الأحاديث من 31 إلى 40

الكتاب : جامع العلوم والحكم بشرح خمسين حديثا من جوامع الكلم
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)
المحقق : ماهر ياسين فحل

الأحاديث من 31 إلى 40

الحديث الحادي والثلاثون
عَنْ سهلِ بنِ سعْدٍ السَّاعِديِّ قال : جاءَ رجُلٌ إلى النَّبيِّ - صلى الله عليه وسلم - فقالَ :
يا رَسولَ الله دُلَّني عَلى عَمَلٍ إذا عَمِلْتُهُ أَحَبَّنِي الله ، وأحَبَّنِي النَّاسُ ، فقال
: (( ازهَدْ فِي الدُّنيا يُحِبَّكَ الله ، وازهَدْ فيمَا في أيدي النَّاسِ يُحبَّكَ النَّاسُ )) . حديثٌ حسنٌ رَواهُ ابنُ ماجه ((1)) وغيرُهُ بأسانِيدَ حَسَنةٍ .
__________
(1) في " سننه " ( 4102 ) .
وأخرجه : العقيلي في " الضعفاء " 2/11 ، والطبراني في " الكبير " ( 5972 ) ، وابن عدي في " الكامل " 3/458 ، والحاكم 4/313 ، وأبو نعيم في " الحلية " 3/252 - 253 و7/36 ، والقضاعي في " مسند الشهاب " ( 643 ) ، والبيهقي في " شعب الإيمان "
( 10523 ) من حديث سهل بن سعد الساعدي ، به .

هذا الحديث خرَّجه ابن ماجه من رواية خالد بن عمرو القرشي ، عن سفيان الثوري ، عن أبي حازم ، عن سهل بن سعد ، وقد ذكر الشيخ - رحمه الله - أنَّ إسناده حسن ، وفي ذلك نظر ، فإنَّ خالد بن عمرو القرشي الأموي قال فيه الإمامُ أحمد : منكرُ الحديث ، وقال مرة : ليس بثقة ، يروي أحاديث بواطيل ، وقال ابن معين : ليس حديثه بشيءٍ ، وقال مرة : كان كذاباً يكذب ، حدَّث عن شعبة أحاديثَ موضوعة ، وقال البخاري وأبو زرعة : منكر الحديث ، وقال أبو حاتم : متروكُ الحديث ضعيف ((1))((2)) ، ونسبه صالح بنُ محمد ، وابنُ عدي إلى وضع الحديث((3)) ، وتناقض ابنُ حبان في أمره ، فذكره في كتاب "الثقات" ((4))، وذكره في كتاب " الضعفاء " ((5)) ، وقال : كان ينفردُ عَنِ الثِّقاتِ بالموضوعات ، لا يحلُّ الاحتجاج بخبره ، وخرَّج العقيلي ((6)) حديثه هذا وقال : ليس له أصل من حديث سفيان الثوري ، قال : وقد تابع خالداً عليه محمَّد بن كثيرٍ الصَّنعانيُّ ، ولعله أخذه عنه ودلسه ؛ لأنَّ المشهور به خالد هذا .
قال أبو بكر الخطيب : وتابعه أيضا أبو قتادة الحرَّاني ومِهرانُ بن أبي عمر الرازي ، فرووه عن الثَّوريِّ قال : وأشهرُها حديثُ ابن كثير . كذا قال ، وهذا يخالفُ قولَ العقيلي : إنَّ أشهرَها حديثُ خالد بن عمرو ، وهذا أصحُّ ، ومحمد بن كثير الصنعاني هو المصيصي ، ضعفه أحمد ((7)) . وأبو قتادة ومهران تُكُلِّمَ فيهما أيضاً ، لكن محمد بن كثير خيرٌ منهما ، فإنَّه ثقةٌ عندَ كثير مِنَ الحفَّاظ .
وقد تعجب ابنُ عدي من حديثه هذا ، وقال : ما أدري ما أقول فيه ((8)) .
__________
(1) سقطت من ( ص ) .
(2) انظر : الجرح والتعديل لابن أبي حاتم 3/343 .
(3) انظر : تهذيب الكمال 2/360 – 361 ( 1622 ) .
(4) الثقات 8/223 .
(5) انظر : المجروحين 1/283 .
(6) في " الضعفاء " 2/11 .
(7) انظر : الضعفاء 4/128 .
(8) انظر : الكامل في الضعفاء 3/459 .

وذكر ابنُ أبي حاتم ((1)) أنَّه سأل أباه عن حديث محمد بن كثير ، عن سفيان الثوري ، فذكر هذا الحديث ، فقال : هذا حديثٌ باطلٌ ، يعني : بهذا الإسناد ، يُشير إلى أنَّه لا أصلَ له عن محمد بن كثير ، عن سفيان .
وقال ابن مشيش : سألتُ أحمد عن حديث سهل بن سعد ، فذكر هذا الحديث ، فقال أحمد : لا إله إلا الله - تعجباً منه - من يروي هذا ؟ قلت : خالد ابن عمرو ، فقال : وقعنا في خالد بن عمرو ، ثم سكت ، ومراده الإنكار على من ذكر له شيئاً من حديث خالد هذا ، فإنَّه لا يُشتغل به .
وخرَّجه أبو عبيد القاسم بن سلام في كتاب " المواعظ " ((2)) له عن خالد بن عمرو ، ثم قال : كنت منكراً لهذا الحديث ، فحدثني هذا الشيخُ عن وكيع : أنَّه سأله عنه ، ولولا مقالته هذه لتركته . وخرَّج ابن عدي ((3)) هذا الحديث((4)) في ترجمة خالد بن عمرو ، وذكر رواية محمد بن كثير له أيضاً ، وقال : هذا الحديث عن الثوري منكر ، قال : ورواه زافر - يعني : ابن سلمان - عن محمد بن عيينة أخي سفيان ، عن أبي حازم ، عن ابن عمر . انتهى ، وزافر ومحمد بن عيينة ، كلاهما ضعيف .
__________
(1) في " العلل " 2/372 عقيب ( 1815 ) .
(2) المواعظ ( 131 ) .
(3) في " الكامل " 3/458 – 459 .
(4) عبارة : (( هذا الحديث )) سقطت من ( ص ) .

وقد روي هذا الحديث من وجه آخر مرسلٍ((1)) : خرجه أبو سليمان بن
زبر الدِّمشقي في " مسند إبراهيم بن أدهم " ((2)) من جمعه من رواية معاوية بن
حفص ، عن إبراهيم بن أدهم ، عن منصور ، عن ربعي بن حِراش ، قال :
جاء رجلٌ إلى النَّبيِّ - صلى الله عليه وسلم - ، فقال : يا رسولَ الله ، دلَّني على عمل يحبَّني الله
عليه ، ويحبني الناس عليه ، فقال : (( أما العملُ الذي يحبُّك الله عليه ،
فالزُّهدُ في الدُّنيا ، وأمَّا العملُ الذي يحبُّك الناس عليه ، فانظر هذا الحطام ، فانبذه إليهم )) .
وخرَّجه ابن أبي الدُّنيا في كتاب " ذم الدُّنيا " من رواية عليِّ بن بكار ، عن
إبراهيم بن أدهم ، قال : جاء رجل إلى النَّبيِّ - صلى الله عليه وسلم - ، فذكره ، ولم يذكر في إسناده منصوراً ولا ربعياً ، وقال في حديثه : (( فانبذ إليهم ما في يديك من الحُطام )) .
وقدِ اشتمل هذا الحديثُ على وصيتين عظيمتين :
إحداهما : الزُّهدُ في الدُّنيا ، وأنَّه مقتضٍ لمحبة الله - عز وجل - لعبده .
والثانية : الزُّهد فيما في أيدي الناس ، وأنَّه مقتضٍ لِمحبَّة النَّاس .
__________
(1) والمرسل أحد أنواع الضعيف .
(2) أخرجه : أبو نعيم في " الحلية " 8/41 من طريق إبراهيم بن أدهم ، عن منصور ، عن مجاهد ، عن أنس ، به ؛ لكنَّ وصله خطأ ، قال أبو نعيم عقب الحديث : (( ذكر أنس في هذا الحديث وهم من عمر أو أبي أحمد ، فقد رواه الأثبات عن الحسن بن الربيع فلم يجاوزوا فيه مجاهداً )) ، ثم ساقه مرسلاً من طريق مجاهد .

فأمَّا الزُّهد في الدُّنيا ، فقد كثُر في القُرآن الإشارة إلى مدحه ، وإلى ذمّ الرغبة في الدُّنيا ، قال تعالى : { بَلْ تُؤْثِرُونَ الْحَيَاةَ الدُّنيا وَالآخِرَةُ خَيْرٌ وَأَبْقَى } ((1)) ، وقال تعالى : { تُرِيدُونَ عَرَضَ الدُّنيا وَاللهُ يُرِيدُ الآخِرَةَ } ((2)) ، وقال تعالى في قصة قارون : { فَخَرَجَ عَلَى قَوْمِهِ فِي زِينَتِهِ قَالَ الَّذِينَ يُرِيدُونَ الْحَيَاةَ الدُّنيا يَا لَيْتَ لَنَا مِثْلَ مَا أُوتِيَ قَارُونُ إِنَّهُ لَذُو حَظٍّ عَظِيمٍ وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَيْلَكُمْ ثَوَابُ اللهِ خَيْرٌ لِمَنْ آمَنَ وَعَمِلَ صَالِحاً وَلا يُلَقَّاهَا إِلاَّ الصَّابِرُونَ } إلى قوله : { تِلْكَ الدَّارُ الآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لا يُرِيدُونَ عُلُوّاً فِي الأَرْضِ وَلا فَسَاداً وَالْعَاقِبَةُ
لِلْمُتَّقِينَ } ((3)) ، وقال تعالى : { وَفَرِحُوا بِالْحَيَاةِ الدُّنيا وَمَا الْحَيَاةُ الدُّنيا فِي الآخِرَةِ إِلاَّ مَتَاعٌ } ((4)) ، وقال : { قُلْ مَتَاعُ الدُّنيا قَلِيلٌ وَالآخِرَةُ خَيْرٌ لِمَنِ اتَّقَى وَلا تُظْلَمُونَ فَتِيلاً } ((5)) .
وقال حاكياً عن مؤمن آل فرعون أنَّه قال لقومه : { يَا قَوْمِ اتَّبِعُونِ أَهْدِكُمْ سَبِيلَ الرَّشَادِ يَا قَوْمِ إِنَّمَا هَذِهِ الْحَيَاةُ الدُّنيا مَتَاعٌ وَإِنَّ الآخِرَةَ هِيَ دَارُ الْقَرَارِ } ((6)).
وقد ذمَّ الله مَنْ كان يُريد الدُّنيا بعمله وسعيه ونيَّته ، وقد سبق ذكرُ ذلك في الكلام على حديث : (( الأعمال بالنيات )) ((7)) .
__________
(1) الأعلى : 16 – 17 .
(2) الأنفال : 67 .
(3) القصص : 79 – 83 .
(4) الرعد : 26 .
(5) النساء : 77 .
(6) غافر : 38 – 39 .
(7) سبق تخريجه . انظر : الحديث الأول .

والأحاديث في ذمِّ الدُّنيا وحقارتها عند الله كثيرةٌ جداً ، ففي " صحيح
مسلم " ((1)) عن جابر : أنَّ النَّبيَّ - صلى الله عليه وسلم - مرَّ بالسُّوقِ والنَّاسُ كَنَفَيْهِ ((2)) ، فمرَّ بجديٍّ
أسكَّ ((3)) ميِّتٍ ، فتناوله ، فأخذ بأذنه ، فقال : (( أيُّكم يُحبُّ أنَّ هذا له بدرهم ؟ )) فقالوا : ما نحبُّ أنَّه لنا بشيء ، وما نصنع به ؟ قال : (( أتحبُّون أنَّه لكم ؟ )) قالوا : والله لو كان حياً كان عيباً فيه ؛ لأنَّه أسكُّ ، فكيف وهو ميت ؟ فقال : (( والله للدُّنيا أهونُ على الله من هذا عليكم )) .
وفيه أيضاً ((4)) عن المستورد الفهري ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما الدُّنيا في
الآخرة إلاَّ كما يَجْعَلُ أحدُكم أصبَعَهُ في اليمِّ ، فلينظر بماذا ترجع )) .
__________
(1) الصحيح 8/210 – 211 ( 2957 ) ( 2 ) .
وأخرجه : أحمد 3/365 ، والبخاري في " الأدب المفرد " ( 962 ) ، وأبو داود ( 186 ) ، والبيهقي 1/139 عن جابر بن عبد الله ، به .
(2) الكَنفَ بالتحريك الجانِب والناحِية .
انظر : النهاية 4/205 ، وشرح النووي لصحيح مسلم 9/261 .
(3) أسكَّ : أي : صغير الأُذنين . انظر : شرح النووي لصحيح مسلم 9/261 .
(4) مسلم في " صحيحه " 8/156 ( 2858 ) ( 55 ) .
وأخرجه : ابن المبارك في " الزهد " ( 496 ) ، وأحمد 4/228 – 229 و229 ، وابن ماجه
( 4108 ) ، والترمذي ( 2323 ) ، وابن حبان ( 4330 ) من حديث المستورد بن شَدَّاد الفهري ، به .

وخرَّج الترمذي ((1)) من حديث سهل بن سعد ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لو كانتِ الدُّنيا تعدِلُ عندَ الله جناح بعوضةٍ ، ما سقى كافراً منها شربةً )) وصححه ((2)) .
ومعنى الزهد في الشيء : الإعراضُ عنه لاستقلاله ، واحتقاره ، وارتفاع الهمَّةِ
عنه ، يقال : شيء زهيد ، أي : قليل حقير ((3)) .
وقد تكلَّم السَّلفُ ومَنْ بعدَهم في تفسير الزُّهد في الدُّنيا ، وتنوَّعت عباراتهم عنه ، وورد في ذلك حديثٌ مرفوع خرَّجه الترمذي ((4)) وابن ماجه ((5)) من رواية عمرو بن واقدٍ ، عن يونس بن حلبس ، عن أبي إدريس الخولانيِّ ، عن أبي ذرٍّ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( الزَّهادةُ في الدُّنيا ليست بتحريم الحلال ، ولا إضاعة المال ، ولكن الزهادة في الدُّنيا أنْ لا تكونَ بما في يديك أوثقَ ممَّا في يد الله ، وأنْ تكون في ثواب المصيبة إذا أنتَ أُصبتَ بها أَرغبَ فيها لو أنَّها بقيت لك )) . وقال الترمذي : غريب لا نعرفه إلاَّ من هذا الوجه ، وعمرو بن واقد منكر الحديث ((6)) .
__________
(1) في " جامعه " ( 2320 ) من حديث سهل بن سعد ، به .
(2) انظر : جامع الترمذي عقيب ( 2320 ) ، على أنَّ في إسناده عبد الحميد بن سليمان ضعيف ، وقد تابعه من هو مثله فلعل الترمذي صححه لشواهده ، والله أعلم .
(3) انظر : لسان العرب 6/97 ( زهد ) .
(4) في " جامعه " ( 2340 ) من حديث أبي ذر ، به .
(5) السنن ( 4100 ) من حديث أبي ذر ، به .
(6) في " جامعه " عقيب ( 2340 ) .

قلت : الصحيح وقفه ، كما رواه الإمام أحمد في كتاب " الزهد " ((1)) ، حدثنا زيد بن يحيى الدمشقي ، حدثنا خالدُ بنُ صبيح ، حدثنا يونس بن حلبس قال : قال أبو مسلم الخولاني : ليس الزهادةُ في الدُّنيا بتحريم الحلال ، ولا إضاعة المال ، إنَّما الزهادة في الدُّنيا أنْ تكونَ بما في يد الله أوثق مما في يديك ، وإذا أُصِبْتَ بمصيبةٍ ، كنت أشدَّ رجاءً لأجرها وذُخرها مِن إيَّاها لو بقيت لك .
وخرَّجه ابن أبي الدُّنيا من راوية محمد بن مهاجر ، عن يونس بن ميسرة ، قال : ليس الزَّهادة في الدُّنيا بتحريم الحلال ، ولا بإضاعة المال ، ولكن الزهادة في الدُّنيا أنْ تكونَ بما في يد الله أوثق منك بما في يدك ، وأنْ يكونَ حالك في المصيبة وحالُك إذا لم تُصب بها سواءً ، وأنْ يكون مادحُك وذامُّك في الحقِّ سواء .
ففسر الزهد في الدُّنيا بثلاثة أشياء كُلُّها من أعمال القلوب ، لا من أعمال
الجوارح ، ولهذا كان أبو سليمان يقول : لا تَشْهَدْ لأحدٍ بالزُّهد ، فإنَّ الزُّهد في القلب .
أحدها : أنْ يكونَ العبدُ بما في يد الله أوثقَ منه بما في يد نفسه ، وهذا ينشأ مِنْ صحَّة اليقين وقوَّته ، فإنَّ الله ضَمِن أرزاقَ عباده ، وتكفَّل بها ، كما قال :
{ وَمَا مِنْ دَابَّةٍ فِي الأَرْضِ إِلاَّ عَلَى اللهِ رِزْقُهَا } ((2)) ، وقال : { وَفِي السَّمَاءِ رِزْقُكُمْ وَمَا تُوعَدُونَ } ((3)) ، وقال : { فَابْتَغُوا عِنْدَ اللهِ الرِّزْقَ وَاعْبُدُوهُ } ((4)) .
قال الحسن : إنَّ مِنْ ضعف يقينك أنْ تكونَ بما في يدك أوثقَ منك بما في يد الله - عز وجل - .
__________
(1) الزهد ( 96 ) .
(2) هود : 6 .
(3) الذاريات : 22 .
(4) العنكبوت : 17

وروي عن ابن مسعود قال : إنَّ أرجى ما أكون للرزق إذا قالوا : ليس في البيت دقيق . وقال مسروقٌ : إنَّ أحسن ما أكون ظناً حين يقول الخادم : ليس في البيت قفيزٌ من قمحٍ ولا درهمٌ ((1)) . وقال الإمامُ أحمد : أسرُّ أيامي إليَّ يوم أُصْبِحُ وليس عندي شيء ((2)) .
وقيل لأبي حازم الزاهد : ما مالُك ؟ قال : لي مالان لا أخشى معهما الفقر : الثِّقةُ بالله ، واليأسُ ممَّا في أيدي الناس ((3)) .
وقيل له : أما تخافُ الفقر ؟ فقال : أنا أخاف الفقر ومولاي له ما في السماوات وما في الأرض وما بينهما وما تحت الثرى ؟!
ودُفع إلى عليِّ بنِ الموفق ورقة ، فقرأها فإذا فيها : يا عليّ بن الموفق أتخاف الفقرَ وأنا ربك ؟
وقال الفضيلُ بن عياض ((4)) : أصلُ الزُّهد الرِّضا عَنِ الله - عز وجل - . وقال : القنوع هو الزهد ، وهو الغنى .
فمن حقق اليقين ، وثق بالله في أموره كلها ، ورضي بتدبيره له ، وانقطع عن التعلُّق بالمخلوقين رجاءً وخوفاً ، ومنعه ذلك مِنْ طلب الدُّنيا بالأسباب المكروهة ، ومن كان كذلك ، كان زاهداً في الدُّنيا حقيقة ، وكان من أغنى الناس ، وإنْ لم يكن له شيء من الدُّنيا كما قال عمَّار : كفى بالموت واعظاً ، وكفى باليقين غنى ، وكفى بالعبادة شغلاً ((5)) .
__________
(1) أخرجه : ابن أبي شيبة ( 34871 ) ، والدينوري في " المجالسة " ( 2744 ) ، وأبو نعيم في
" الحلية " 2/97 .
(2) انظر : صفة الصفوة 2/345 .
(3) أخرجه : الدينوري في " المجالسة " ( 963 ) ، وأبو نعيم في " الحلية " 3/231 – 232 .
(4) أخرجه : الدينوري في " المجالسة " ( 960 ) و( 3045 ) ، وأبو عبد الرحمان السّلمي في
" طبقات الصوفية " : 10 .
(5) أخرجه : البيهقي في " شُعب الإيمان " ( 10556 ) عن عمار بن ياسر ، مرفوعاً .

وقال ابن مسعود : اليقينُ : أنْ لا ترضي النَّاسَ بسخطِ اللهِ ، ولا تحمد أحداً على رزق الله ، ولا تلم أحداً على ما لم يؤتِكَ الله ، فإنَّ الرِّزقَ لا يسوقُه حرصُ حريصٍ ، ولا يردُّه كراهة كارهٍ ، فإنَّ الله تبارك وتعالى - بقسطه وعلمه وحكمه - جعل الرَّوحَ والفرحَ في اليقين والرضا ، وجعل الهمَّ والحزن في الشكِّ والسخطِ ((1)) .
وفي حديث مرسل أنَّ النَّبيَّ - صلى الله عليه وسلم - كان يدعو بهذا الدُّعاء : (( اللهمَّ إنِّي أسألك إيماناً يُباشر قلبي ، ويقيناً((2)) صادقاً((3)) حتى أعلم أنَّه لا يمنعني رزقاً قسمته لي ، ورضِّني من المعيشة بما قسمت لي )) ((4)) .
وكان عطاء الخراساني لا يقومُ من مجلسه حتى يقولَ : اللهمَّ هب لنا يقيناً منك حتى تُهوِّن علينا مصائبَ الدُّنيا ، وحتى نعلمَ أنَّه لا يُصيبنا إلا ما كتبتَ علينا ، ولا يُصيبنا مِنْ هذا الرِّزقِ إلاَّ ما قسمتَ لنا ((5)) .
روينا من حديث ابن عباس مرفوعاً ، قال : (( من سرَّه أنْ يكون أغنى الناسِ ، فليكن بما في يدِ الله أوثق منه بما في يده )) ((6)) .
والثاني : أنْ يكونَ العبدُ إذا أُصيبَ بمصيبةٍ في دُنياه مِنْ ذهابِ مالٍ ، أو ولدٍ ، أو غير ذلك ، أرغبَ في ثواب ذلك ممَّا ذهبَ منه مِنَ الدُّنيا أنْ يبقي له ، وهذا أيضاً ينشأُ مِنْ كمالِ اليقين .
__________
(1) أخرجه : ابن أبي الدنيا في " اليقين " : 118 ، والبيهقي في " شُعب الإيمان " ( 209 ) .
(2) في ( ص ) : (( ولساناً )) .
(3) صادقاً )) سقطت من ( ص ) .
(4) أخرجه : ابن أبي الدنيا في " اليقين " : 112 .
(5) أخرجه : ابن أبي الدنيا في " اليقين " : 108 .
(6) أخرجه : أبو نعيم في " الحلية " 3/218 – 219 ، والقضاعي في " مسند الشهاب " ( 367 ) و( 368 ) من حديث عبد الله بن عباس ، به . وهو جزء من حديث طويل .

وقد روي عن ابن عمر : أنَّ النَّبيَّ - صلى الله عليه وسلم - كان يقول في دعائه : (( اللهُمَّ اقسم لنا مِنْ خشيتك ما تحولُ به بيننا وبين معاصِيكَ ، ومِنْ طاعتك ما تبلِّغُنا به جنَّتك ، ومِنَ اليقين ما تهوِّنُ به علينا مصائبَ الدُّنيا )) ((1)) وهو من علامات الزُّهد في الدُّنيا ، وقلَّةِ
الرَّغبة فيها ، كما قال عليٌّ - رضي الله عنه - : من زهد في الدُّنيا ، هانت عليه المصيباتُ .
والثالث : أنْ يستوي عندَ العبد حامدُه وذامُّه في الحقِّ ، وهذا من علامات الزُّهد في الدُّنيا ، واحتقارها ، وقلَّةِ الرَّغبة فيها ، فإنَّ من عظُمتِ الدُّنيا عنده أحبَّ المدحَ وكرِهَ الذَّمَّ ، فربما حمله ذلك على تركِ كثيرٍ مِنَ الحق خشيةَ الذَّمِّ ، وعلى فعلِ كثيرٍ مِنَ الباطلِ رجاءَ المدح ، فمن استوى عنده حامدُه وذامُّه في الحقِّ ، دلَّ على سُقوط منزلة المخلوقين من قلبه ، وامتلائه مِنْ محبَّة الحقِّ ، وما فيه رضا مولاه ، كما قال ابن مسعود : اليقين أنْ لا تُرضي النَّاسَ بسخط الله ((2)) . وقد مدح الله الذين يُجاهدون في سبيل الله ، ولا يخافون لومة لائم .
__________
(1) أخرجه : الترمذي ( 3502 ) ، والنسائي في " عمل اليوم والليلة " ( 402 ) ، والحاكم 1/528 ، والبغوي ( 1374 ) من حديث عبد الله بن عمر ، به ، وقال الترمذي : (( حسن غريب )) .
(2) سبق تخريجه .

وقد روي عن السَّلف عبارات أخرُ في تفسير الزُّهد في الدُّنيا ، وكلها تَرجِعُ إلى ما تقدَّم ، كقول الحسن : الزاهد الذي إذا رأى أحداً قال : هو أفضل مني ، وهذا يرجع إلى أنَّ الزاهد حقيقةً هو الزَّاهدُ في مدح نفسه وتعظيمها ، ولهذا يقال : الزهد في الرِّياسة أشدُّ منه في الذهب والفضة ((1)) ، فمن أخرج مِنْ قلبه حبَّ الرياسة في الدُّنيا ، والتَّرفُّع فيها على الناس ، فهو الزاهد حقاً ، وهذا هو الذي يستوي عنده حامدُه وذامُّه في الحقِّ ، وكقول وهيب بن الورد : الزهد في الدُّنيا أنْ لا تأسى على ما فات منها ، ولا تفرح بما آتاك منها ((2)) ، قال ابن السماك : هذا هو الزاهد المبرز في زهده .
وهذا يرجع إلى أنَّه يستوي عند العبد إدبارها وإقبالها وزيادتها ونقصُها ، وهو مثلُ استواءِ المصيبة وعدمها كما سبق .
وسئل بعضُهم - أظنُّه الإمام أحمد - عمَّن معه مالٌ : هل يكون زاهداً ؟ قال : إنْ كان لا يفرح بزيادته ولا يحزن بنقصه ، أو كما قال .
وسئل الزهري عن الزاهد فقال : من لم يغلب الحرامُ صبرَه ، ولم يشغل الحلالُ شكره ((3)) ، وهذا قريبٌ ممَّا قبله ، فإنَّ معناه أنَّ الزاهد في الدُّنيا إذا قدر منها على حرام ، صبر عنه ، فلم يأخذه ، وإذا حصل له منها حلالٌ ، لم يشغَلْهُ عَنِ الشُّكر ، بل قام بشكرِ الله عليه .
__________
(1) أخرجه : أبو نعيم في " الحلية " 8/238 من قول يوسف بن أسباط .
(2) أخرجه : أبو نعيم في " الحلية " 8/140 .
(3) أخرجه : أبو نعيم في " الحلية " 7/287 .

قال أحمد بن أبي الحواري : قلتُ لسفيان بن عيينة : مَنِ الزَّاهد في الدُّنيا ؟ قال : من إذا أنعم عليه شكر((1))، وإذا ابتُلي صبر . فقلت : يا أبا محمد قد أنعم عليه فشكر ، وابتلي فصبر ، وحبس النِّعمةَ ((2)) ، كيف يكون زاهداً ؟! فقال : اسكت ، من لم تمنعه النَّعماءُ مِنَ الشُّكر ، ولا البلوى من الصَّبر ، فذلك الزاهد ((3)) .
وقال ربيعة : رأس الزهادة جمعُ الأشياء بحقها ، ووضعُها في حقِّها ((4)) .
وقال سفيان الثوري : الزهد في الدُّنيا قِصَرُ الأمل ، ليس بأكل الغليظ ، ولا بلبس العباء ((5)) ، وقال : كان من دعائهم : اللهم زهِّدنا في الدُّنيا ، ووسِّع علينا منها ، ولا تزوِها عنا ، فترغِّبنا فيها . وكذا قال الإمام أحمد : الزُّهد في الدُّنيا : قِصَرُ الأمل ، وقال مرة : قِصَرُ الأملِ واليأسُ مما في أيدي الناس .
ووجه هذا أنَّ قِصَرَ الأملِ يُوجِبُ محبَّةَ لقاء الله بالخروج من الدُّنيا ، وطول الأمل يقتضي محبَّةَ البقاءِ فيها ، فمن قصُرَ أملُه ، فقد كره البقاء في الدُّنيا ، وهذا نهاية الزُّهد فيها ، والإعراض عنها ، واستدل ابنُ عيينة لهذا القول بقوله تعالى
: { قُلْ إِنْ كَانَتْ لَكُمُ الدَّارُ الآخِرَةُ عِنْدَ اللهِ خَالِصَةً مِنْ دُونِ النَّاسِ فَتَمَنَّوُا الْمَوْتَ إنْ كُنْتُمْ صَادِقِينَ } إلى قوله: { وَلَتَجِدَنَّهُمْ أَحْرَصَ النَّاسِ عَلَى حَيَاةٍ } ((6)).
__________
(1) من قوله : (( لم يشغله عن الشكر … )) سقطت من ( ص ) .
(2) سقطت من ( ص ) .
(3) أخرجه : أبو نعيم في " الحلية " 7/273 .
(4) أخرجه : أبو نعيم في " الحلية " 3/259 .
(5) أخرجه : وكيع في " الزهد " 1/222 ( 6 ) ، والدينوري في " المجالسة " ( 2848 ) ، وأبو نعيم في " الحلية " 6/386 .
(6) البقرة : 94 – 96 .

وروى ابن أبي الدُّنيا بإسناده عن الضَّحَّاك بن مزاحم قال : أتى النَّبيَّ - صلى الله عليه وسلم -
رجلٌ ، فقال : يا رسول الله ، مَنْ أزهدُ النَّاسِ ؟ فقال : (( من لم ينسَ القبرَ والبِلى ، وترك أفضلَ((1)) زينة الدُّنيا ، وآثرَ ما يبقى على ما يفنى ، ولم يعدَّ غداً مِنْ أيَّامه وعدَّ نفسه من الموتى )) ((2)) وهذا مرسل .
وقد قسَّم كثيرٌ مِنَ السَّلفِ الزُّهدَ أقساماً : فمنهم من قال : أفضل الزُّهدِ : الزُّهدُ في الشِّركِ ، وفي عبادةِ ما عُبِدَ من دُونِ الله ، ثمَّ الزُّهدُ في الحرام كلِّه من المعاصي ، ثمَّ الزُّهدُ في الحلال ، وهو أقلُّ أقسام الزهد ، فالقسمان الأولان من هذا الزهد ، كلاهما واجبٌ ، والثَّالث : ليس بواجبٍ ، فإنَّ أعظمَ الواجبات : الزُّهد في الشِّركِ ، ثم في المعاصي كلِّها ((3)) . وكان بكرٌ المزنيُّ يدعو لإخوانه : زهَّدنا الله وإياكم زُهْدَ مَنْ أمكنه الحرام والذنوب في الخلوات ، فعلم أنَّ الله يراه فتركه .
وقال ابنُ المبارك : قال سلام بن أبي مطيع : الزُّهد على ثلاثة وجوه :
واحد : أنْ يُخْلِصَ العمل لله - عز وجل - والقول ، ولا يُراد بشيء منه الدُّنيا .
والثاني : تركُ ما لا يصلُحُ ، والعمل بما يصلح .
والثالث : الحلال أنْ يزهدَ فيه وهو تطوُّعٌ ، وهو أدناها ((4)) .
وهذا قريب مما قبله ، إلاَّ أنَّه جعل الدَّرجةَ الأُولى مِنَ الزُّهدِ الزُّهدَ في
الرياء المنافي للإخلاص في القول والعمل ، وهو الشِّركُ الأصغر ، والحاملُ عليه
محبَّةُ المدح في الدُّنيا ، والتقدُّم عند أهلها ، وهو مِنْ نوعِ محبَّةِ العلوِّ فيها
والرياسة .
__________
(1) سقطت من ( ص ) .
(2) أخرجه : ابن أبي شيبة ( 34318 ) من طريق الضَّحاك بن مزاحم ، مرسلاً فهو ضعيف لإرساله .
(3) انظر : الفوائد لابن القَيَّم : 146 .
(4) أخرجه : أبو نعيم في " الحلية " 6/188 .

وقال إبراهيم بن أدهم : الزهد ثلاثة أصناف : فزهدٌ فرضٌ ، وزهدٌ فضلٌ ، وزهدٌ سلامةٌ ، فالزهد الفرض : الزهد في الحرام ، والزهد الفضل : الزهد في الحلال ، والزهدُ السلامةُ : الزُّهد في الشبهات ((1)) .
وقدِ اختلفَ الناسُ : هل يستحقُّ اسمَ الزاهد مَنْ زَهِدَ في الحرام خاصَّةً ، ولم يزهد في فضول المباحات أم لا ؟ على قولين :
أحدهما : أنَّه يستحقُّ اسمَ الزهد بذلك ، وقد سبق ذلك عَنِ الزُّهري وابن عيينة وغيرهما .
والثاني : لا يستحقُّ اسم الزهد بدون الزهد في فضول المباح ، وهو قولُ طائفة من العارفين وغيرهم ، حتى قال بعضهم : لا زُهْدَ اليوم لفقد المباح المحض ، وهو قول يوسف بن أسباط ((2)) وغيره ، وفي ذلك نظر . وكان يونس بن عبيد يقول : وما قدر الدُّنيا حتى يُمدَح من زهد فيها ؟
وقال أبو سليمان الداراني : اختلفوا علينا في الزُّهد بالعراق ، فمنهم من قال : الزُّهد في ترك لقاءِ النَّاسِ ، ومنهم من قال : في ترك الشَّهواتِ ، ومنهم من قال : في ترك الشِّبَعِ ، وكلامهم قريبٌ بعضُه مِن بعضٍ ، قال : وأنا أذهبُ إلى أنَّ الزُّهدَ في ترك ما يشغلُك عن الله - عز وجل - ((3)) ، وهذا الذي قاله أبو سليمان حسن ، وهو يجمعُ جميعَ معاني الزُّهد وأقسامه وأنواعه .
واعلم أنَّ الذمَّ الوارد في الكتاب والسُّنَّة للدُّنيا ليس هو راجعاً إلى زمانها الذي هو اللَّيل والنَّهار ، المتعاقبان إلى يوم القيامة ، فإنَّ الله جعلهما خِلفَةً لمن أراد أنْ يذَّكَّرَ أو أراد شكوراً . ويُروى عن عيسى - عليه السلام - أنَّه قال : إنَّ هذا الليل والنهار خزانتان ، فانظُروا ما تضعُون فيهما ، وكان يقول : اعملوا اللَّيل لما خلق له ، والنَّهار لما خلق له .
__________
(1) أخرجه : أبو نعيم في " الحلية " 8/26 و10/137 .
(2) أخرجه : أبو نعيم في " الحلية " 8/238 بنحوه .
(3) أخرجه : أبو نعيم في " الحلية " 9/258 .

وقال مجاهد : ما مِنْ يوم إلاَّ يقول : ابنَ آدم قد دخلتُ عليك اليوم ، ولن أرجعَ إليك بعدَ اليوم ، فانظُر ماذا تعمل فيَّ ، فإذا انقضى ، طوي ، ثم يُخْتَمُ عليه ، فلا يُفَكُّ حتّى يكون الله هو الذي يفضّه يومَ القيامة ، ولا ليلة إلا تقول كذلك ((1)) ، وقد أنشد بعضُ السَّلف :
إنَّما الدُّنيا إلى الجنَّـ

ـةِ والنَّار طريق

واللَّيالي متجر الإنـ

ـسان والأيَّام سُوق

وليس الذمُّ راجعاً إلى مكان الدُّنيا الذي هو الأرض التي جعلها الله لبني آدم مِهاداً وسكناً ، ولا إلى ما أودعه الله فيها من الجبال والبحار والأنهار والمعادن ، ولا إلى ما أنبته فيها من الشَّجر والزرع ، ولا إلى ما بثَّ فيها من الحيوانات وغير ذلك ، فإنَّ ذلك كُلَّه مِنْ نعمة الله على عباده بما لهم فيه من المنافع ، ولهم به من الاعتبار والاستدلال على وحدانيَّة صانعه وقُدرته وعَظَمَتهِ ، وإنَّما الذَّمُّ راجعٌ إلى أفعال بني آدم الواقعة في الدُّنيا ؛ لأنَّ غالبها واقعٌ على غير الوجه الذي تُحمَدُ عاقبتُه ، بل يقعُ على ما تضرُّ عاقبتُه ، أو لا تنفع ، كما قال - عز وجل - : { اعْلَمُوا أَنَّمَا الْحَيَاةُ الدُّنيا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ وَتَكَاثُرٌ فِي الأَمْوَالِ وَالأَوْلادِ } ((2)) .
وانقسم بنو آدم في الدُّنيا إلى قسمين :
__________
(1) أخرجه : أبو نعيم في " الحلية " 3/292 بنحوه .
(2) الحديد : 20 .

أحدهما : من أنكر أنْ يكون للعباد بعد الدُّنيا دارٌ للثَّواب والعقاب ، وهؤلاء هم الَّذين قال الله فيهم : { إِنَّ الَّذِينَ لا يَرْجُونَ لِقَاءنَا وَرَضُوا بِالْحَيَاةِ الدُّنيا وَاطْمَأَنُّوا بِهَا وَالَّذِينَ هُمْ عَنْ آيَاتِنَا غَافِلُونَ أُولَئِكَ مَأْوَاهُمُ النَّارُ بِمَا كَانُوا
يَكْسِبُونَ } ((1)) ، وهؤلاء همُّهمُ التمتُّع بالدُّنيا ، واغتنامُ لَذَّاتها قبل الموت ، كما قال تعالى : { وَالَّذِينَ كَفَرُوا يَتَمَتَّعُونَ وَيَأْكُلُونَ كَمَا تَأْكُلُ الأَنْعَامُ وَالنَّارُ مَثْوىً
لَهُمْ } ((2)) . ومن هؤلاء من كان يأمرُ بالزُّهد في الدُّنيا ؛ لأنَّه يرى أنَّ الاستكثار منها يُوجِبُ الهمَّ والغمَّ ، ويقول : كلَّما كثُرَ التعلُّقُ بها ، تألَّمت النَّفسُ بمفارقتها عند الموت ، فكان هذا غايةَ زُهدهم في الدُّنيا .
والقسم الثاني : من يُقرُّ بدارٍ بعد الموت للثَّواب والعقاب ، وهم المنتسبون إلى شرائع المرسلين ، وهم منقسمون إلى ثلاثة أقسام : ظالم لنفسه ، ومقتصد ، وسابق بالخيرات بإذن الله .
فالظالم لنفسه: هم الأكثرون منهم ، وأكثرهم وقف مع زهرةِ الدُّنيا وزينتِها ، فأخذها مِن غير وجهها ، واستعملها في غيرِ وجهها ، وصارت الدُّنيا أكبرَ همِّه ، لها يغضب((3)) ، وبها يرضى، ولها يُوالي ، وعليها يُعادي ، وهؤلاء هم أهلُ اللَّهو واللَّعب والزِّينة والتَّفاخر والتَّكاثر ، وكلُّهم لم يعرفِ المقصودَ من الدُّنيا((4)) ، ولا أنَّها منزلُ سفرٍ يتزوَّدُ منها لِمَا بعدَها مِنْ دارِ الإقامة ، وإنْ كان أحدُهم يُؤمِنُ بذلك إيماناً مجمَلاً ، فهو لا يعرفه مفصَّلاً ، ولا ذاقَ ما ذاقَهُ أهلُ المعرفة بالله في الدُّنيا ممَّا هو أنموذَجُ ما ادُّخر لهم في الآخرة .
__________
(1) يونس : 7 – 8 .
(2) محمد : 12 .
(3) عبارة : (( لها يغضب )) سقطت من (ص ) .
(4) عبارة : (( من الدنيا )) سقطت من ( ص ) .

والمقتصد منهم أخذَ الدُّنيا مِنْ وجوهها المباحَةِ ، وأدَّى واجباتها ، وأمسك لنفسه الزَّائِدَ على الواجب ، يتوسَّعُ به في التمتُّع بشهواتِ الدُّنيا((1)) ، وهؤلاءِ قدِ اختُلف في دخولهم في اسم الزَّهادَةِ في الدُّنيا كما سبق ذكره ، ولا عقاب عليهم في ذلك ، إلاَّ أنَّه ينقصُ من درجاتهم من الآخرة بقدر توسُّعهم في الدُّنيا . قال ابن عمر : لا يصيبُ عبدٌ مِنَ الدُّنيا شيئاً إلاَّ نقص من درجاته عند الله، وإنْ كان عليه كريماً ، خرَّجه ابنُ أبي الدُّنيا ((2)) بإسنادٍ جيد . وروي مرفوعاً من حديث عائشة بإسناد فيه نظر .
وروى الإمام أحمدُ في كتاب " الزهد " بإسناده : أنَّ رجلاً دخل على معاوية ، فكساه ، فخرج فمرَّ على أبي مسعود الأنصاري ورجلٍ آخر من الصَّحابة ، فقال أحدهما له : خذها مِنْ حسناتِك ، وقال الآخر : من طيِّباتك .
وبإسناده عن عمر قال : لولا أنْ تنقص حسناتي لخالطتكم في لين عَيشِكُم ، ولكنَّي سمعت الله عيَّرَ قوماً، فقال : { أَذْهَبْتُمْ طَيِّبَاتِكُمْ فِي حَيَاتِكُمُ الدُّنيا } ((3)) ((4)).
وقال الفضيل بن عياض : إنْ شئت استَقِلَّ مِنَ الدُّنيا ، وإنْ شئت استكثر منها فإنَّما تأخُذُ مِن كيسك .
__________
(1) من قوله : (( على الواجب … )) إلى هنا سقط من ( ص ) .
(2) كما في " الترغيب والترهيب " ( 4709 ) وعزاه إلى ابن أبي الدنيا .
وأخرجه : هناد في " الزهد " ( 557 ) ، وأبو نعيم في " الحلية " 1/306 .
(3) الأحقاف : 20 .
(4) أخرجه : الطبري في " تفسيره " ( 24196 ) بنحوه .

ويشهد لهذا أنَّ الله - عز وجل - حرَّم على عباده أشياءَ مِنْ فضول شهواتِ الدُّنيا وزينتها وبهجتها ، حيث لم يكونوا محتاجين إليه ، وادَّخره لهم عنده في الآخرة ، وقد وقعت الإشارة إلى هذا بقوله - عز وجل - : { وَلَوْلا أَنْ يَكُونَ النَّاسُ أُمَّةً وَاحِدَةً لَجَعَلْنَا لِمَنْ يَكْفُرُ بِالرحمان لِبُيُوتِهِمْ سُقُفاً مِنْ فِضَّةٍ وَمَعَارِجَ } إلى قوله : { وَإِنْ كُلُّ ذَلِكَ لَمَّا مَتَاعُ الْحَيَاةِ الدُّنيا وَالآخِرَةُ عِنْدَ رَبِّكَ لِلْمُتَّقِينَ } ((1)) .
وصحَّ عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال : (( مَنْ لبس الحَريرَ في الدُّنيا ، لم يلبسه في
الآخرة )) ((2)) ، و (( من شرب الخمر في الدُّنيا لم يشربها في الآخرة )) ((3)) . وقال :
(( لا تلبَسوا الحريرَ ولا الدِّيباجَ ، ولا تشربوا في آنية الذَّهبِ والفِضَّةِ ، ولا تأكُلُوا في صحافها ، فإنَّها لهم في الدُّنيا ، ولكم في الآخرة )) ((4)) .
__________
(1) الزخرف : 33 - 35 .
(2) أخرجه : البخاري 7/193 ( 5832 ) ، ومسلم 6/142 – 143 ( 2073 ) ( 21 ) من حديث أنس بن مالك ، به .
(3) أخرجه : البخاري 7/135 ( 5575 ) ، ومسلم 6/100 ( 2003 ) ( 73 ) ، وأبو داود
( 3679 ) ، وابن حبان ( 5366 ) ، والبيهقي 8/293 ، والبغوي ( 3013 ) من حديث عبد الله بن عمر ، به .
(4) أخرجه : الحميدي ( 440 ) ، والبخاري 7/99 ( 5426 ) ، ومسلم 6/136 – 137
( 2067 ) ( 4 ) و( 5 ) ، وابن ماجه ( 3414 ) و( 3590 ) ، والترمذي ( 1878 ) ، والنسائي 8/198 – 199 ، وابن حبان ( 5339 ) من حديث حذيفة ، به .

قال وهب : إنَّ الله - عز وجل - قال لموسى - عليه السلام - : إنِّي لأذودُ أوليائي عن نعيم الدُّنيا ورخائها كما يذودُ الرَّاعي الشفيقُ إبِلَه عن مبارك العُرَّةِ ، وما ذلك لهوانهم عليَّ ، ولكن ليستكملوا نصيبهم من كرامتي سالماً موفراً لم تَكْلَمْه الدُّنيا ((1)) .
ويشهد لهذا ما خرَّجه الترمذي عن قتادة بن النُّعمان ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال :
(( إنَّ الله إذا أحبَّ عبداً حماه عَنِ الدُّنيا ، كما يَظَلُّ أحدُكُمْ يحمي سقيمَه الماءَ )) ((2)) ، وخرَّجه الحاكم ((3)) ، ولفظه : (( إنَّ الله ليحمي عبدَه الدُّنيا وهو يحبُّه ، كما تحمُونَ مريضَكم الطَّعام والشراب ، تخافون عليه )) .
وفي " صحيح مسلم " ((4)) عن عبد الله بن عمرو ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال
: (( الدُّنيا سجنُ المؤمن ، وجنَّة الكافر )) .
__________
(1) أخرجه : أبو نعيم في " حلية الأولياء " 1/11 – 12 من طرق عن ابن عباس ، بنحوه .
(2) أخرجه : الترمذي ( 2036 ) ، وابن حبان ( 669 ) ، والطبراني في " الكبير " 19/( 17 ) من حديث قتادة ، به ، وقال الترمذي : (( حسن غريب )) .
(3) في " المستدرك " 4/207 و309 من حديث قتادة بن النعمان ، به .
(4) الصحيح 8/210 ( 2956 ) ( 1 ) .
وأخرجه : أحمد 2/323 و485 ، وابن ماجه ( 4113 ) ، وابن حبان ( 687 ) و( 688 ) من حديث أبي هريرة ، به .
وهنا قد وهم ابن رجب فنسب الحديث في " صحيح مسلم " إلى : (( عبد الله بن عمرو )) ، بينما هو من رواية أبي هريرة .
أما رواية عبد الله بن عمرو فقد أخرجها : أحمد 2/197 ، والحاكم 4/315 ، وأبو نعيم في " الحلية " 8/177 و185 .

وأمَّا السَّابقُ بالخيرات بإذن الله ، فهمُ الَّذينَ فهِمُوا المرادَ مِنَ الدُّنيا ، وعَمِلُوا بمقتضى ذلك ، فعلموا أنَّ الله إنَّما أسكنَ عبادَه في هذه الدَّارِ ، ليبلوهم أيُّهم أحسنُ
عملاً ، كما قال : { وَهُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ وَكَانَ عَرْشُهُ عَلَى الْمَاءِ لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً } ((1)) ، وقال : { الَّذِي خَلَقَ الْمَوْتَ وَالْحَيَاةَ لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً } ((2)) .
قال بعض السَّلف : أيهم أزهد في الدُّنيا ، وأرغبُ في الآخرة ، وجعل ما في الدُّنيا مِنَ البهجة والنُّضرة مِحنَةً ، لينظر من يقف منهم معه ، ويَركَن إليه ، ومن ليس كذلك ، كما قال تعالى : { إِنَّا جَعَلْنَا مَا عَلَى الأَرْضِ زِينَةً لَهَا لِنَبْلُوَهُمْ أَيُّهُمْ أَحْسَنُ عَمَلاً } ((3)) ثم بين انقطاعه ونفاده ، فقال : { وَإِنَّا لَجَاعِلُونَ مَا عَلَيْهَا صَعِيداً جُرُزاً } ((4)) ، فلمَّا فهِموا أنَّ هذا هو المقصود مِنَ الدُّنيا ، جعلوا همَّهم التزوُّدَ منها للآخرة التي هي دارُ القرار ، واكتفوا مِنَ الدُّنيا بما يكتفي به المسافرُ في سفره ، كما كان النَّبيُّ - صلى الله عليه وسلم - يقول : (( ما لي وللدُّنيا ، إنَّما مثلي ومثل الدُّنيا كراكبٍ قالَ في ظلِّ شجرةٍ ، ثم راح وتركها )) ((5)) .
__________
(1) هود : 7 .
(2) الملك : 2 .
(3) الكهف : 7 .
(4) الكهف : 8 .
(5) أخرجه : أحمد 1/391 و441 ، وابن ماجه ( 4109 ) ، والترمذي ( 2377 ) ، والطبراني في " الأوسط " ( 9307 ) ، والحاكم 4/310 ، وأبو نعيم في " الحلية " 2/102 و4/234 من حديث عبد الله بن مسعود ، به ، وقال الترمذي : (( حسن صحيح )) .
وللحديث طرق أخرى .

ووصَّى - صلى الله عليه وسلم - جماعةً من الصحابة أنْ يكون بلاغُ أحدِهم مِنَ الدُّنيا كزادِ الراكب ، منهم : سلمان ((1)) ، وأبو عبيدة بن الجراح ، وأبو ذرٍّ ، وعائشة ((2)) ، ووصَّى ابنَ عمرَ أنْ يكونَ في الدُّنيا كأنَّه((3)) غريبٌ أو عابرُ سبيل ، وأنْ يَعُدَّ نفسه من أهل القبور ((4)) .
وأهل هذه الدرجة على قسمين : منهم من يقتصرُ من الدُّنيا على قدر ما يسدُّ الرَّمق فقط ، وهو حالُ كثيرٍ من الزُّهَّادِ . ومنهم من يفسح لنفسه أحياناً في تناول بعض شهواتِها المباحةِ ؛ لتقوى النَّفسُ بذلك ، وتنشَط للعملِ ، كما روي عنِ النَّبيِّ - صلى الله عليه وسلم - : أنَّه قال : (( حُبِّبَ إليَّ من دنياكمُ النِّساءُ والطِّيبُ ، وجُعِلَتْ قُرَّةُ عيني في
الصَّلاة )) خرَّجه الإمام أحمد ((5)) والنَّسائي ((6)) من حديث أنس .
__________
(1) أخرجه : معمر في " جامعه " ( 20632 ) ، ووكيع في " الزهد " ( 67 ) ، وأحمد 5/438 ، وابن حبان ( 706 ) ، والطبراني في " الكبير " ( 6069 ) و( 6160 ) و( 6182 ) ، وأبو نعيم في " الحلية " 1/195 و196 و197 ، والقضاعي في " مسند الشهاب " ( 728 ) من حديث سلمان ، وهو حديث صحيح .
(2) أخرجه : الترمذي ( 1780 ) من حديث عائشة ، وإسناده ضعيف جداً .
(3) عبارة : (( في الدنيا كأنَّه )) سقطت من ( ص ) .
(4) أخرجه : أحمد 2/24 و41 ، والبخاري 8/110 ( 6416 ) ، وابن ماجه ( 4114 ) ، والترمذي ( 2333 )، وابن حبان ( 698 )، والبيهقي 3/369 من حديث عبد الله بن عمر ، به . والروايات مطولة ومختصرة .
(5) في " مسنده " 3/128 و199 و285 من حديث أنس بن مالك ، به .
(6) في " المجتبى " 7/61 و62 ، وهو حديث صحيح .

وخرَّج الإمام أحمد ((1)) من حديث عائشة ، قالت : كان رسول الله - صلى الله عليه وسلم - يحبُّ
من الدُّنيا النِّساء والطِّيب والطعام ، فأصاب من النِّساءِ والطِّيبِ ، ولم يُصب من الطَّعامِ .
وقال وهب : مكتوبٌ في حكمة آل داود - عليه السلام - : ينبغي للعاقل أنْ لا يَغْفُل عن أربع ساعاتٍ : ساعةٍ يُحاسِبُ فيها نفسه ، وساعةٍ يُناجي فيها ربَّه ، وساعةٍ يلقى فيها إخوانه الذين يُخبرونه بعيُوبه ، ويُصدقونه عن نفسه ، وساعةٍ يُخلي بين نفسه وبين لذَّاتها فيما يحلُّ ويجمل ، فإنَّ في هذه السَّاعة عوناً على تلك الساعات ، وفضلَ بُلغة واستجماماً للقلوب ، يعني : ترويحاً لها ((2)) .
ومتى نوى المؤمن بتناول شهواته المباحة التقوِّي على الطاعة كانت شهواتُه له طاعة يُثابُ عليها ، كما قال معاذ بن جبل : إنِّي لأحتسب نومتي كما أحتسب قومتي ((3)) ، يعني : أنَّه ينوي بنومه التَّقوِّي على القيام في آخر الليل ، فيحتسِبُ ثوابَ نومهِ كما يحتسب ثواب قيامه . وكان بعضهم إذا تناول شيئاً من شهواته المباحة واسى منها إخوانَه ، كما روي عن ابن المبارك أنَّه كان إذا اشتهى شيئاً لم يأكلْه حتّى يشتهيه بعضُ أصحابه ، فيأكله معهم ، وكان إذا اشتهى شيئاً ، دعا ضيفاً له ليأكل معه .
وكان يذكر عن الأوزاعي أنَّه قال : ثلاثة لا حسابَ عليهم في مطعمهم :
المتسحِّر ، والصائم حين يفطر ، وطعام الضيف ((4)) .
__________
(1) في " مسنده " 6/72 من طريق أبي إسحاق ، عن رجل حدَّثه ، عن عائشة ، به ، وإسناده ضعيف لإبهام الراوي عن عائشة .
(2) أخرجه : ابن المبارك في " الزهد " ( 313 ) ، وهناد في " الزهد " ( 1226 ) ، والبيهقي في " شُعب الإيمان " ( 4677 ) و( 4678 ) .
(3) أخرجه : عبد الرزاق ( 5959 ) ، وأحمد 4/409 عن معاذ بن جبل ، به .
وهو جزء من حديث طويل .
(4) أخرجه : أبو نعيم في " الحلية " 6/72 من طريق يونس بن يزيد ، عن الأوزاعي ، عن حَسَّان .

وقال الحسن : ليس مِن حبك للدُّنيا طلبك ما يصلحك فيها ، ومن زهدك فيها ترك الحاجة يسدها عنك تركها ، ومن أحبَّ الدُّنيا وسرَّته ، ذهب خوفُ الآخرة من قلبه .
وقال سعيد بن جبير : متاعُ الغرور ما يُلهيك عن طلب الآخرة ، وما لم يُلهك فليس بمتاع الغرور ، ولكنَّه متاعُ بلاغٍ إلى ما هو خيرٌ منه ((1)) .
وقال يحيى بنُ معاذ الرازي : كيف لا أُحِبُّ دنيا قُدِّر لي فيها قوتٌ ، أكتسب بها حياةً ، أُدركُ بها طاعةً ، أنالُ بها الآخرة .
وسئل أبو صفوان الرّعيني - وكان من العارفين - : ما هي الدُّنيا التي ذمَّها الله في القرآن التي ينبغي للعاقل أنْ يجتنبها ؟ فقال : كلُّ ما أصبت في الدُّنيا تريدُ به الدُّنيا ، فهو مذمومٌ ، وكلُّ ما أَصبتَ فيها تريدُ به الآخرة ، فليس منها ((2)) .
وقال الحسن : نعمت الدار كانت الدُّنيا للمؤمن ، وذلك أنَّه عمل قليلاً ، وأخذ زاده منها إلى الجنَّة ، وبئست الدار كانت للكافر والمنافق ، وذلك أنَّه ضيَّع لياليه ، وكان زادُه منها إلى النار ((3)) .
__________
(1) أخرجه : نعيم بن حماد في " زوائده على الزهد " لابن المبارك ( 140 ) .
(2) أخرجه : أبو سعيد في " الزهد وصفة الزاهدين " ( 35 ) ، وأبو نعيم في " الحلية " 10/5 ، والبيهقي في " الزهد الكبير " ( 448 ) .
(3) أخرجه : أحمد في " الزهد " ( 1637 ) ، وابن أبي عاصم في " الزهد " : 284 . ( ط . دار الرَّيان للتُراث ) .

وقال أيفع بنُ عبدٍ الكَلاعيُّ : قال رسول الله - صلى الله عليه وسلم - : (( إذا دخل أهل الجنَّةِ الجنَّة وأهل النار النارَ ، قال الله : يا أهل الجنة ، كَمْ لَبِثْتُم في الأرضِ عَدَدَ سِنين ؟ قالوا : لَبِثْنَا يَوماً أَوْ بَعْضَ يَومٍ ، قال : نعم ما اتجرتم في يومٍ أو بعض يوم ، رحمتي ورضواني وجنتي ، امكثوا فيها خالدين مخلدين ، ثم يقول لأهل النار : كم لبثتم في الأرض عددَ سنين ؟ قالوا : لبثنا يوماً أو بعض يوم ، فيقول : بئس ما اتَّجرتم في يومٍ أو بعض يومٍ ، سخطي ومعصيتي وناري ، امكثوا فيها خالدين مخلدينَ )) ((1)) .
وخرَّج الحاكم ((2)) من حديث عبد الجبَّار بن وهب ، أنبأنا سعدُ بن طارق ، عن أبيه ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( نعمتِ الدَّارُ الدُّنيا لمن تزوَّد منها لآخرته حتّى يُرضِيَ ربَّهُ ، وبئستِ الدَّارُ لمن صدَّته عن آخرته ، وقصَّرت به عن رضا ربِّه ، وإذا قال العبد : قبَّحَ الله الدُّنيا ، قالت الدُّنيا : قبَّح الله أعصانا لربِّه )) وقال ((3)) : صحيح الإسناد ، وخرَّجه العقيلي ((4)) ، وقال : عبد الجبار بن وهب مجهول وحديثُه غير محفوظ ، قال : وهذا الكلام يُروى عن عليٍّ من قوله .
__________
(1) أخرجه : ابن أبي حاتم في "تفسيره" ( 14060 ) وكما في "تفسير ابن كثير" : 1308 ( ط . دار ابن حزم ) ، وأبو نعيم في " الحلية " 5/132 من طريق أيفع بن عبد الكلاعي ، مرسلاً .
(2) في " المستدرك " 4/312 – 313 .
وأخرجه : الرامهرمزي في " الأمثال " : 58 و147 ، وابن عدي في " الكامل " 4/226 عن سعد بن طارق ، عن أبيه ، به .
(3) في " المستدرك " 4/313 .
(4) في " الضعفاء " 3/89 .

وقول عليٍّ خرَّجه ابنُ أبي الدُّنيا ((1)) عنه بإسنادٍ فيه نظر : أنَّ علياً سمع رجلاً يسبُّ الدُّنيا ، فقال : إنَّها لدارُ صدق لمن صدقها ، ودارُ عافيةٍ لمن فهم عنها ، ودارُ غنى لمن تزوَّد منها ، مسجد أحبَّاءِ الله ، ومهبِطُ وحيِهِ ، ومُصَلّى ملائكتِهِ ، ومتجَرُ أوليائه ، اكتسبوا فيها الرَّحمَةَ وربحُوا فيها الجَنَّة ، فمن ذا يذمُّ الدُّنيا وقد آذنت بفراقها ، ونادت بعيبها ، ونعت نفسها وأهلَها ، فمثَّلت ببلائها البلاءَ ، وشوَّقت بسرُورها إلى السُّرور، فذمَّها قومٌ عندَ النَّدامة ، وحمِدها آخرون ، حدَّثتهم فصدقوا ، وذكَّرتهم فذكروا ؟ فيا أيُّها المغترُّ بالدُّنيا، المغترُّ بغرورها، متى استلامت إليك الدُّنيا ؟ بل متى غرَّتك ؟ أبمضاجعِ آبائك مِنَ الثرى ؟ أم بمصارع أُمَّهاتك منَ البلى ؟ كم قد قلَّبت بكفيك ، ومرَّضت بيديك تطلب له الشِّفاءَ ، وتسأل له الأطباء ، فلم تظفر بحاجتك ، ولم تُسعَفْ بطلبَتِكَ ، قد مثَّلت لك الدُّنيا بمصرعه مصرَعَك غداً ، ولا يُغني عنك بكاؤك ، ولا ينفعُك أحبَّاؤك .
فبين أميرُ المؤمنين - رضي الله عنه - أنَّ الدُّنيا لا تُذَمُّ مطلقاً ، وأنَّها تُحمدُ بالنِّسبة إلى من تزوَّد منها الأعمال الصالحة ، وأنَّ فيها مساجدَ الأنبياءِ ، ومهبطَ الوحي ، وهي دار التِّجارة للمؤمنين ، اكتسبوا فيها الرَّحمة ، وربحوا بها الجَنَّة ، فهي نِعمَ الدَّارُ لمن كانت هذه صفَته . وأمَّا ما ذكر من أنَّها تَغُرُّ وتخدَعُ ، فإنَّها تُنادي بمواعظها ، وتنصحُ بعبرها ، وتُبدي عيوبَها بما تُري أهلها من مصارع الهلكى ، وتقلُّبِ الأحوال مِنَ الصِّحَّة إلى السَّقم ، ومِنَ الشَّبيبة إلى الهرم ، ومن الغنى إلى الفقر ، ومن العِزِّ إلى الذُّلِّ ، لكنَّ مُحِبَّها قد أصمَّه وأعماه حبُّها ، فهو لا يسمع نداءها ، كما قيل :
قدْ نادَتِ الدُّنيا على نَفسِها
__________
(1) في " ذم الدنيا " ( 147 ) .

لَوْ كانَ في العَالَمِ مَنْ يَسمَعُ

كَمْ وَاثِقٍ بالعُمْرِ أَفْنَيتُهُ

وجَامِعٍ بَدَّدَتُ ما يَجْمَعُ

قال يحيى بنُ معاذ : لو يسمع الخلائقُ صوتَ النِّياحةِ على الدُّنيا في الغيبِ من ألسنةِ الفناءِ ، لتساقطت القلوبُ منهم حُزناً ((1)) . وقال بعضُ الحكماء : الدُّنيا أمثالٌ تضرِبُها الأيَّامُ للأنام ، وعلمُ الزَّمان لا يحتاجُ إلى تَرجُمان ، وبحبِّ الدُّنيا صُمَّتْ أسماعُ القلوب عنِ المواعظ ، وما أحثَّ السائقَ لو شعرَ الخلائقُ .
وأهل الزُّهد في فضول الدُّنيا أقسام : فمنهم من يحصلُ له ، فيمسكه ويتقرَّبُ به إلى الله ، كما كان كثيرٌ مِنَ الصَّحابة وغيرهم ، قال أبو سليمان : كان عثمان
وعبد الرحمان بن عوف خازنين من خزان الله في أرضه ، يُنفقان في طاعته ، وكانت معاملتُهما لله بقلوبِهما ((2)) .
ومنهم من يُخرجه مِنْ يده ، ولا يُمسكه ، وهؤلاء نوعان : منهم من يُخرجه اختياراً وطواعية ، ومنهم من يُخرجهُ ونفسه تأبى إخراجه ، ولكن يُجاهدُها على ذلك . وقد اختُلف في أيِّهما أفضل ، فقال ابنُ السَّماك والجنيد : الأوَّل أفضلُ ، لتحقُّق نفسه بمقامِ السَّخاءِ والزُّهد ، وقال ابن عطاء : الثَّاني أفضل ؛ لأنَّ له عملاً ومجاهدة . وفي كلام الإمام أحمد ما يدلُّ عليه أيضاً .
ومنهم من لم يحصُل له شيءٌ مِنَ الفُضولِ ، وهو زاهدٌ في تحصيله ، إمَّا مع قدرته ، أو بدونها ، والأوَّل أفضلُ مِنْ هذا ، ولهذا قال كثيرٌ مِنَ السَّلفِ : إنَّ عمرَ ابن عبد العزيز كان أزهدَ مِنْ أويس ونحوه ، كذا قال أبو سليمان ((3)) وغيرُه .
وكان مالكُ بنُ دينار يقولُ : الناسُ يقولون : مالكٌ زاهدٌ ، إنَّما الزَّاهدُ عمر ابن عبد العزيز ((4)) .
__________
(1) أخرجه : أبو نعيم في " الحلية " 10/56 .
(2) أخرجه : أبو نعيم في " الحلية " 9/262 .
(3) أخرجه : أبو نعيم في " الحلية " 9/272 .
(4) أخرجه : أبو نعيم في " الحلية " 5/257 .

وقد اختلف العلماء : أيُّما أفضلُ : من طلبَ الدُّنيا منَ الحلال ، ليصل رحمَه ، ويقدِّم منها لنفسه ، أم من تركها فلم يطلبها بالكُليَّة ؟ فرجَّحت طائفةٌ من تركها
وجانبها ، منهم : الحسن وغيره ، ورجَّحت طائفةٌ من طلبها على ذلك الوجه ، منهم : النخعي وغيره ، وروي عن الحسن عنه نحوه .
والزَّاهدون في الدُّنيا بقلوبهم لهم ملاحظُ ومشاهدُ يشهدونها ، فمنهم من يشهدُ كثرةَ التَّعب بالسَّعي في تحصيلها ، فهو يزهدُ فيها قصداً لراحةِ نفسه . قال الحسن : الزُّهد في الدُّنيا يُريح القلب والبدن .
ومنهم من يخافُ أنْ ينقصَ حظُّه من الآخرة بأخذ فضولِ الدُّنيا . ومنهم من يخافُ من طُولِ الحساب عليها ، قال بعضهم ((1)) : من سأل الله الدُّنيا ، فإنَّما يسأل طولَ الوُقوفِ((2)) للحساب .
ومنهم من يشهدُ كثرةَ عُيوبِ الدُّنيا ، وسرعة تقلُّبها وفنائها ، ومزاحمةَ الأراذِلِ في طلبها ، كما قيل لبعضهم : ما الذي زهَّدكَ في الدُّنيا ؟ قالَ : قلَّةُ وفائها ، وكثرةُ جفائها ، وخسة شُركائها .
ومنهم من كان ينظر إلى حقارةِ الدُّنيا عند الله ، فيقذرها ، كما قال الفضيلُ : لو أنَّ الدُّنيا بحذافيرها عرضت عليَّ حلالاً لا أحاسب بها في الآخرة ، لكنت أتقذرها كما يتقذر الرَّجلُ الجيفةَ إذا مرَّ بها أنْ تصيبَ ثوبه ((3)) .
ومنهم من كان يخافُ أنْ تشغلَه عن الاستعدادِ للآخرة والتزوُّدِ لها . قال الحسن : إنْ كان أحدهم ليعيش عمره مجهوداً شديدَ الجهد ، والمالُ الحلال إلى جنبه ، يقال له : ألا تأتي هذا فتُصيب منه ؟ فيقول : لا والله لا أفعل ، إنِّي أخافُ أنْ آتيه ، فأصيبَ منه ، فيكون فسادَ قلبي وعملي ((4)) .
__________
(1) أخرجه : أبو نعيم في " الحلية " 8/337 من قول بِشر بن الحارث .
(2) سقطت من ( ص ) .
(3) أخرجه : أبو نعيم في " الحلية " 8/89 .
(4) أخرجه : أبو نعيم في " الحلية " 6/269 .

وبُعِثَ إلى عمر بن المنكدر بمالٍ ، فبكى ، واشتدَّ بكاؤه ، وقال : خشيت أنْ تغلب الدُّنيا على قلبي ، فلا يكون للآخرة فيه نصيب ، فذلك الذي أبكاني ، ثم أمر به ، فتُصُدِّقَ به على فقراء أهل المدينة .
وخواص هؤلاء يخشى أنْ يشتغلَ بها عن اللهِ ، كما قالت رابعة : ما أحبُّ أنَّ لي الدُّنيا كلَّها مِنْ أوَّلها إلى آخرها حلالاً ، وأنا أنفقُها في سبيل الله ، وأنَّها شغلتني
عنِ الله طرفةَ عينٍ .
وقال أبو سليمان : الزهد ترك ما يشغل عن الله ((1)) . وقال : كلُّ ما شغلك عن اللهِ مِنْ أهلٍ ومالٍ وولدٍ ، فهو مشؤوم ((2)) .
وقال : أهلُ الزُّهد في الدُّنيا على طبقتين((3)) : منهم من يزهدُ في الدُّنيا ، فلا يُفْتَحُ له فيها روح الآخرة ، ومنهم من إذا زَهِدَ فيها ، فُتحَ له فيها روحُ الآخرة ((4)) ، فليس شيءٌ أحبَّ إليه من البقاء ليطيع الله ((5)) .
وقال : ليس الزاهد من ألقى همومَ الدُّنيا ، واستراح منها ، إنَّما الزَّاهد من زَهِدَ في الدُّنيا ، وتعب فيها للآخرة ((6)) .
__________
(1) أخرجه : أبو نعيم في " الحلية " 9/258 .
(2) أخرجه : أبو نعيم في " الحلية " 9/264 .
(3) في ( ص ) : (( الزهد على طبقتين )) .
(4) من قوله : (( ومنهم من إذا … )) إلى هنا سقط من ( ص ) .
(5) أخرجه : أبو نعيم في " الحلية " 9/274 .
(6) أخرجه : أبو نعيم في " الحلية " 9/273 .

فالزُّهد في الدُّنيا يُرادُ به تفريغُ القلب منَ الاشتغال بها ؛ ليتفرَّغ لِطلب الله ، ومعرفته ، والقرب منه ، والأُنس به ، والشَّوقِ إلى لقائه ، وهذه الأمورُ ليست مِنَ الدُّنيا كما كان النَّبيُّ - صلى الله عليه وسلم - يقول : (( حُبِّبَ إلي من دُنياكم النِّساءُ والطِّيبُ ، وجُعلت قرَّةُ عيني في الصَّلاة )) ((1)) ، ولم يجعل الصَّلاةَ ممَّا حُبِّبَ إليه مِنَ الدُّنيا ، كذا في
" المسند " ((2)) و" النسائي " ((3)) ، وأظنُّه وقع في غيرهما : (( حبِّبَ إليَّ من دنياكم
ثلاث )) ((4)) ، فأدخل الصلاة في الدُّنيا ، ويشهدُ لذلك حديث : (( الدُّنيا ملعونةٌ ، ملعونٌ ما فيها ، إلاَّ ذكر الله وما والاه ، أو عالماً أو متعلماً )) خرَّجه ابن ماجه ((5)) والترمذي ((6)
__________
(1) سبق تخريجه .
(2) المسند 3/128 و199 و285 من حديث أنس بن مالك ، به .
(3) في " المجتبى " 7/61 و72 من حديث أنس بن مالك ، به .
(4) قال العلامة محمد عبد الرؤوف المناوي: (( من زاد كالزمخشري والقاضي لفظ ثلاث فقد وهم، قال الحافظ العراقي في "أماليه" لفظ ثلاث ليست في شيء من كتب الحديث وهي تفسد المعنى، وقال الزركشي : لم يرد فيه لفظ ثلاثة وزيادتها مخلة للمعنى فإن الصلاة ليست من الدنيا ، وقال ابن حجر في " تخريج الكشاف " : لم يقع في شيء من طرقه ، وهي تُفسد المعنى إذ لم يذكر بعدها إلا الطيب والنساء ثم إنَّه لم يضفها لنفسه فما قال : أحب ، تحقيراً لأمرها ؛ لأنَّه أبغض الناس فيها لا لأنها ليست من دنياه بل من آخرته كما ظن إذ كل مباح دنيوي ينقلب طاعة بالنية فلم يبق لتخصيصه حينئذٍ وجه )) . فيض القدير 3/489 – 490 ( 3669 ) ، وانظر : الكافي الشاف ( 183 ) ، والمقاصد الحسنة : 180 .
(5) السنن ( 4112 ) .
(6) في " جامعه " ( 2322 ) من حديث أبي هريرة ، به ، وقال : (( حسن غريب )) .

وأخرجه : أبو نعيم " الحلية " 3/157 و7/90 من حديث جابر ، به .

) ، وحسَّنه من حديث أبي هريرة مرفوعاً . وروي نحوه من غير وجه مرسلاً ومتصلاً .
وخرَّج الطبراني ((1)) من حديث أبي الدرداء مرفوعاً قال : (( الدُّنيا ملعونةٌ ، ملعونٌ ما فيها إلا ما ابتُغِيَ به وجه الله )) . وخرَّجه ابنُ أبي الدُّنيا ((2)) موقوفاً ، وخرَّجه أيضاً من رواية شهر بن حوشب ((3)) ، عن عبادة ، أراه رفعه ، قال
: (( يُؤتى بالدُّنيا يومَ القيامة ، فيقال : مِيزوا منها ما كان لله - عز وجل - ، وألقوا سائرها في النار )) .
فالدُّنيا وكلُّ ما فيها ملعونة ، أي : مُبعدَةٌ عن الله ؛ لأنَّها تَشغلُ عنه ، إلاَّ العلمَ النَّافع الدَّالَّ على الله ، وعلى معرفته ، وطلب قُرْبِه ورضاه ، وذكر الله وما والاه ممَّا يُقَرِّبُ مِنَ الله ، فهذا هو المقصودُ مِنَ الدُّنيا ، فإنَّ الله إنَّما أمرَ عبادَه بأنْ يتَّقوه ويُطيعوه ، ولازِمُ ذلك دوامُ ذكره ، كما قال ابن مسعود : تقوى الله حقّ تقواه أنْ يُذكَرَ فلا يُنسى ((4)) . وإنَّما شرعَ الله أقام الصَّلاةِ لذكره ، وكذلك الحج والطَّواف . وأفضلُ أهل العبادات أكثرُهم ذكراً لله فيها ، فهذا كلُّه ليس مِنَ الدُّنيا المذمومة ، وهو المقصودُ من إيجاد الدُّنيا وأهلها ، كما قال تعالى : { وَمَا خَلَقْتُ الْجِنَّ وَالإنْسَ إِلاَّ لِيَعْبُدُونِ } ((5)) .
__________
(1) كما في " مجمع الزوائد " 10/222 ، وقال الهيثمي : (( رواه الطبراني وفيه خداش بن المهاجر ولم أعرفه ، وبقية رجاله ثقات )) .
(2) في " ذم الدنيا " ( 6 ) .
(3) وهو ضعيف .
(4) أخرجه : الطبري في " تفسيره " ( 5957 ) ، والطبراني في " الكبير " ( 8501 ) و( 8502 )، والحاكم 2/294 ، والبغوي في " تفسيره " 1/479 ، وابن الجوزي في " تفسيره " 1/431 .
(5) الذاريات : 56 .

وقد ظنَّ طوائفُ مِنَ الفقهاء والصُّوفيَّة أنَّ ما يُوجدُ في الدُّنيا مِنْ هذه العبادات أفضلُ ممَّا يُوجد في الجنَّة مِنَ النَّعيم ، قالوا : لأنَّ نعيمَ الجنَّةِ حقُّ ((1)) العبد ، والعباداتُ في الدُّنيا حقُّ الربِّ ، وحقُّ الربِّ أفضلُ من حظِّ العبد ، وهذا غلطٌ ، ويقوِّي غلطَهم قولُ كثيرٍ من المفسِّرين في قوله : { مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِنْهَا } ((2)) قالوا : الحسنةُ : لا إله إلا الله ، وليس شيءٌ خيراً منها . ولكنَّ الكلامَ على التَّقديم والتَّأخير ، والمراد : فله منها خيرٌ ، أي : له خيرٌ بسببها ولأجلها .
والصَّوابُ إطلاقُ ما جاءت به نصوصُ الكتاب والسُّنة أنَّ الآخرة خيرٌ مِنَ الأُولى مطلقاً . وفي " صحيح الحاكم " ((3)) عن المستورد بن شدَّادٍ ، قال : كنَّا عندَ النَّبيِّ - صلى الله عليه وسلم - ، فتذاكروا الدُّنيا والآخرة ، فقال بعضهم : إنَّما الدُّنيا بلاغٌ
للآخرة ، وفيها العمل ، وفيها الصلاةُ ، وفيها الزَّكاةُ . وقالت طائفة منهم : الآخرةُ فيها الجنَّةُ ، وقالوا ما شاء الله ، فقال رسول الله - صلى الله عليه وسلم - : (( ما الدُّنيا في الآخرة
إلاَّ كما يَمشي أحدكم إلى اليمِّ ، فأدخل إصبعه فيه ، فما خرج منه ، فهو
الدُّنيا )) ، فهذا نصٌّ بتفضيل الآخرة على الدُّنيا ، وما فيها من
الأعمال .
ووجه ذلك : أنَّ كمالَ الدُّنيا إنَّما هو في العلم والعمل ، والعلمُ مقصودُ الأعمالِ ، يتضاعف في الآخرة بما لا نسبةَ لِمَا في الدُّنيا إليه ، فإنَّ العلم أصلُه العلمُ بالله وأسمائه وصفاته ، وفي الآخرة ينكشفُ الغِطاءُ ، ويصيرُ الخبر عياناً ، ويصيرُ
علمُ اليقين عينَ اليقين ، وتصيرُ المعرفةُ بالله رؤيةً له ومشاهدةً ، فأين هذا مما في
الدُّنيا ؟
وأما الأعمال البدنية ، فإنَّ لها في الدُّنيا مقصدين :
__________
(1) في ( ج ) : (( حظ )) .
(2) النمل : 89 .
(3) المستدرك 4/319 .

أحدهما : اشتغالُ الجوارح بالطَّاعة ، وكدُّها بالعبادة .
والثاني : اتِّصالُ القلوب بالله وتنويرُها بذكره .
فالأوَّلُ قد رُفعَ عن أهل الجنَّة ، ولهذا رُوي أنَّهم إذا همُّوا بالسُّجودِ لله عند تجلِّيه لهم يقال لهم : ارفعوا رؤوسكم فإنَّكم لستم في دار مجاهدة .
وأما المقصود الثاني ، فحاصلٌ لأهل الجنَّة على أكمل الوُجُوهِ وأتمِّها ، ولا نسبةَ لما حصل لقلوبهم في الدُّنيا من لطائف القُرْبِ والأنس والاتِّصال إلى ما يُشاهدونه في الآخرة عياناً ، فتتنعَّمُ قلوبُهم وأبصارُهم وأسماعُهم بقرْبِ الله ورؤيته ، وسماع كلامه ، ولاسيما في أوقات الصَّلوات في الدُّنيا ، كالجُمَع والأعياد ، والمقرَّبون منهم يحصلُ ذلك لهم كلَّ يومٍ مرَّتين بكرةً وعشياً في وقت صلاة الصُّبح وصلاة العصر ، ولهذا لمَّا ذكرَ النَّبيُّ - صلى الله عليه وسلم - أنَّ أهل الجنَّةِ يرونَ ربَّهم ((1)) حضَّ عقيب ذلك على المحافظة على صلاةِ العصر وصلاة الفجر ؛ لأنَّ وقت هاتين الصَّلاتين وقتٌ لرؤية خواصِّ أهلِ الجنَّةِ ربَّهم وزيارتهم لهُ ، وكذلك نعيمُ الذِّكر وتلاوةُ القرآن لا ينقطعُ عنهم أبداً ، فيُلهمون التَّسبيحَ كما يُلهمونَ النَّفسَ . قالَ ابنُ عيينة : لا إله إلا الله لأهلِ الجنَّة ، كالماء البارد لأهل الدُّنيا ، فأينَّ لذَّة الذِّكرِ للعارفين في الدُّنيا مِنْ لذَّتهم به في الجنَّة .
__________
(1) أخرجه : الحميدي ( 1178 ) ، وأحمد 2/389 ، والبخاري 9/156 ( 7437 ) ، ومسلم 1/112 ( 182 ) ( 299 ) و1/114 ( 182 ) ( 300 ) ، وأبو داود ( 4730 ) ، وابن ماجه ( 178 ) ، والترمذي ( 2554 ) من حديث أبي هريرة ، ونص الحديث : (( قال
رسول الله - صلى الله عليه وسلم - : (( تُضامون في رؤية القمر ليلة البدر ، وتُضامون في رؤية الشمس ؟ )) قالوا : لا ، قال : (( فإنَّكم سترون ربكم كما ترون القمر ليلة البدر لا تُضامون في رؤيته )) .
والروايات مطولة ومختصرة .

فتبيَّن بهذا أن قوله : { مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِنْهَا } ((1)) على ظاهره ، فإنَّ ثواب كلمة التَّوحيد في الدُّنيا أنْ يصِلَ صاحبها إلى قولها في الجَنَّةِ على الوجه الذي يختصُّ به أهل الجنّةِ .
وبكلِّ حال ، فالذي يحصُلُ لأهلِ الجنَّةِ مِنْ تفاصيل العلم بالله وأسمائه وصفاته وأفعاله ، ومن قُربه ومشاهدته ولذَّةِ ذكره ، هو أمرٌ لا يمكنُ التَّعبيرُ عن كُنهه في الدُّنيا ؛ لأنَّ أهلها لم يُدرِكوه على وجهه ، بل هو ممَّا لا عينٌ رأت ، ولا أُذنٌ سمعت ، ولا خطر على قلب بشرٍ ، والله تعالى المسؤول أنْ لا يَحْرِمنا خيرَ ما عنده بشرِّ ما عندنا بمنِّه وكرمه ورحمته آمين .
ولنرجع إلى شرح حديث : (( ازهد في الدُّنيا يحبَّك الله )) ((2)) ، فهذا الحديثُ يدلُّ على أنَّ الله يحبُّ الزاهدين في الدُّنيا ، قال بعض السَّلف : قال الحواريون لعيسى - عليه السلام - : يا روحَ الله ، علِّمنا عملاً واحداً يُحبُّنا الله - عز وجل - عليهِ ، قالَ : أبغِضُوا الدُّنيا يحبكُم الله - عز وجل - .
وقد ذمَّ الله تعالى من يحبُّ الدُّنيا ويؤثِرُها على الآخرة ، كما قال : { كَلاَّ بَلْ تُحِبُّونَ الْعَاجِلَةَ وَتَذَرُونَ الآخِرَةَ } ((3)) ، وقال : { وَتُحِبُّونَ الْمَالَ حُبّاً جَمّاً } ((4)) ، وقال : { وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ } ((5)) ، والمراد حبُّ المال ، فإذا ذمَّ من أحبَّ الدُّنيا دلَّ على مدحِ مَنْ لا يحبُّها ، بل يرفُضها ويترُكُها .
__________
(1) النمل : 89 .
(2) سبق تخريجه .
(3) القيامة : 20 – 21 .
(4) الفجر : 20 .
(5) العاديات : 8 .

وفي " المسند " ((1)) و" صحيح ابن حبان " ((2)) عن أبي موسى ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من أحبَّ دُنياه أضرَّ بآخرته ، ومن أحبَّ آخرتَه ، أضرَّ بدُنياه ، فآثروا ما يبقى على ما يفنى )) .
وفي " المسند " ((3)) و" سنن ابن ماجه " ((4)) عن زيد بن ثابت ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من كانت الدُّنيا همه ، فرَّق الله عليه أمره ، وجعل فقرَه بين عينيه ، ولم
يأته من الدُّنيا إلا ما كُتب له ، ومن كانت الآخرة نيَّتَه ، جمعَ الله له أمره ، وجعل غناه في قلبه ، وأتته الدُّنيا وهي راغمةٌ )) . وخرَّجه الترمذي ((5)) من حديث أنس
مرفوعاً بمعناه .
ومن كلام جندب بن عبد الله الصَّحابي : حبُّ الدُّنيا رأسُ كلِّ خطيئةٍ ((6)) ، وروي مرفوعاً ، ورُوي عن الحسن مرسلاً ((7)) .
قال الحسن : من أحبَّ الدُّنيا وسرَّته ، خرج حبُّ الآخرة من قلبه ((8)) .
وقال عونُ بن عبد الله : الدُّنيا والآخرةُ في القلب ككفَّتي الميزان بِقَدْرِ ما ترجحُ إحداهُما تخِفُّ الأخرى ((9)) .
__________
(1) مسند أحمد 4/412 ، وفي إسناده انقطاع .
(2) الإحسان ( 709 ) .
(3) مسند أحمد 5/183 ، وهو حديث صحيح .
(4) السنن ( 4105 ) .
(5) في " جامعه " ( 2465 ) .
وأخرجه : ابن عدي في " الكامل " 3/572 – 573 ، وأبو نعيم في " الحلية " 6/307 - 308 ، والبغوي ( 4142 ) من حديث يزيد بن أبان الرقاشي ، عن أنس ، وإسناده ضعيف لضعف يزيد الرقاشي .
(6) انظر : المقاصد الحسنة : 182 ، وكشف الخفاء 1/413 عقيب ( 1099 ) .
(7) أخرجه : البيهقي في " شُعب الإيمان " ( 10501 ) ، والسخاوي في " المقاصد الحسنة " : 182 ، والعجلوني في " كشف الخفاء " 1/412 – 413 ( 1099 ) عن الحسن ، مرسلاً .
(8) أخرجه : أبو نعيم في " الحلية " 7/79 و10/22 من قول سفيان الثوري .
(9) أخرجه : أبو نعيم في " الحلية " 4/251 .

وقال وهب : إنَّما الدُّنيا والآخرة كرجلٍ له امرأتانِ : إنْ أرضى إحداهما أسخط الأخرى ((1)) .
وبكلِّ حالٍ ، فالزُّهد في الدُّنيا شعارُ أنبياءِ الله وأوليائه وأحبَّائه ، قال عمرو بن العاص : ما أبعدَ هديكُم مِنْ هدي نبيِّكم - صلى الله عليه وسلم - ، إنّه كان أزهدَ النَّاس في الدُّنيا ، وأنتم أرغبُ الناس فيها ، خرَّجه الإمام أحمد ((2)) .
وقال ابن مسعود لأصحابه : أنتم أكثرُ صوماً وصلاةً وجهاداً من أصحاب محمد - صلى الله عليه وسلم - ، وهُمْ كانوا خيراً منكم ، قالوا : وكيف ذلك ؟ قال : كانوا أزهدَ منكم في الدُّنيا ، وأرغب منكم في الآخرة ((3)) .
وقال أبو الدَّرداء : لَئِنْ حَلفتُمْ لِي على رجلٍ أنَّه أزهدُكم ، لأحلفنَّ لكم أنَّه خيرُكم ((4)) . ويروى عن الحسن ، قال : قالوا : يا رسول الله ، من خيرُنا ؟ قال :
(( أزهدُكم في الدُّنيا ، وأرغبُكم في الآخرة )) ((5)) والكلام في هذا الباب يطولُ جداً . وفيما أشرنا إليه كفاية إنْ شاء الله تعالى .
الوصية الثانية : الزهدُ فيما في أيدي الناس، وأنَّه موجبٌ لمحبَّة الناس. وروي عن النَّبيِّ - صلى الله عليه وسلم - أنَّه وصَّى رجلاً ، فقالَ: (( ايأَسْ ممَّا في أيدي النَّاس تكُن غنياً )) خرَّجه الطبراني ((6)) وغيره.
__________
(1) أخرجه : ابن أبي الدنيا في " ذم الدنيا " ( 7 ) .
(2) أخرجه : الحاكم 4/315 ، والبيهقي في " شعب الإيمان " ( 10519 ) و( 10699 ) .
(3) أخرجه : الحاكم 4/315 ، وأبو نعيم في " الحلية " 1/136 .
(4) أخرجه : ابن المبارك في " الزهد " ( 550 ) .
(5) أخرجه : البيهقي في " شُعب الإيمان " ( 10521 ) ، وهو ضعيف لإرساله ، والسند إلى الحسن منقطع .
(6) في " الأوسط " ( 5778 ) ، وإسناده ضعيف جداً ، فيه إبراهيم بن زياد العجلي متروك .

ويروى من حديث سهل بن سعد مرفوعاً : (( شرف المؤمن قيامُه بالليل ، وعزُّه استغناؤُه عن الناسِ )) ((1)) .
وقال الحسن : لا تزالُ كريماً على الناس ، أو لا يزالُ الناسُ يكرمُونَك ما لم تَعاطَ ما في أيديهم ، فإذا فعلتَ ذلك ، استخفُّوا بكَ ، وكرهوا حديثك ، وأبغضوك ((2)) .
وقال أيوب السَّختياني : لا يَنْبُلُ الرجلُ حتى تكونَ فيه خصلتان : العفَّةُ عمَّا في أيدي الناس ، والتجاوزُ عمّا يكون منهم ((3)) .
وكان عمر يقول في خطبته على المنبر : إنَّ الطمع فقر ، وإنَّ اليأس غنى ، وإنَّ الإنسانَ إذا أَيِسَ من الشيء استغنى عنه ((4)) .
وروي أنَّ عبد الله بن سلام لقيَ كعب الأحبار عند عمر ، فقال : يا كعب ، مَنْ أربابُ العلم ؟ قال : الذين يعملون به ، قال : فما يذهب بالعلم من قلوب العلماء بعد إذ حفظوه وعقلوه ؟ قال : يُذهبه الطمعُ ، وشرَهُ النفس ، وتطلبُ الحاجات إلى النَّاس ، قال : صدقت ((5)) .
وقد تكاثرت الأحاديثُ عن النَّبيِّ - صلى الله عليه وسلم - بالأمر بالاستعفاف عن مسألة الناس والاستغناء عنهم ، فمن سألَ النّاس ما بأيديهم ، كرهوه وأبغضوه ؛ لأنَّ المال محبوبٌ لنفوس بني آدم ، فمن طلب منهم ما يحبُّونه ، كرهوه لذلك .
__________
(1) أخرجه : الحاكم 4/325 ، وأبو نعيم في " الحلية " 3/253 ، والقضاعي في " مسند
الشهاب " ( 151 ) و( 746 ) من حديث سهل بن سعد ، به ، وإسناده ضعيف لضعف زافر ابن سليمان .
(2) أخرجه : أبو نعيم في " الحلية " 3/20 .
(3) أخرجه : أبو نعيم في " الحلية " 3/5 بنحوه .
(4) أخرجه : أبو نعيم في " الحلية " 1/50 .
(5) أخرجه : ابن عبد البر في " جامع بيان العلم وفضله " 2/6 بنحوه مُختصراً .

وأما من كان يرى المِنَّة للسائل عليه ، ويرى أنَّه لو خرج له عن مُلكِه كُلِّه ، لم يفِ له ببذل سؤاله له وذِلَّته له ، أو كان يقول لأهله : ثِيابُكم على غيركم أحسن منها عليكم ، ودوابُّكم تحتَ غيركم أحسن منها تحتكم ، فهذا نادرٌ جداً من طباع بني آدم ، وقد انطوى بساطُ ذلك من أزمانٍ متطاولةٍ .
وأما من زهد فيما في أيدي الناس ، وعفَّ عنهم ، فإنَّهم يحبُّونه ويُكرمونه لذلك ويسود به عليهم ، كما قال أعرابيٌّ لأهل البصرة : من سيِّدُ أهل هذه القرية ؟ قالوا : الحسن ، قال : بما سادهم ؟ قالوا : احتاجَ الناسُ إلى علمه ، واستغنى هو عن دنياهم ((1)) ، وما أحسن قول بعض السَّلف في وصف الدُّنيا وأهلها :
وما هِيَ إلاَّ جِيفةٌ مستحيلةٌ

عليها كلابٌ هَمُّهُنَّ اجتذابُها

فإنْ تَجْتَنبها كنتَ سِلْماً لأهلها

وإنْ تجتذبها نازعتك كِلابُها
__________
(1) أخرجه : أبو نعيم في " الحلية " 2/147 - 148 بنحوه مُختصراً .

الحديث الثاني والثلاثون
عَنْ أبي سَعيدٍ الخُدريِّ - رضي الله عنه - : أنَّ النَّبيَّ - صلى الله عليه وسلم - ، قالَ : (( لا ضَرَرَ ولا ضِرارَ )) حديثٌ حَسَنٌ ، رَواهُ ابنُ ماجه والدَّارقطنيُّ وغيرهما مُسنداً ، ورواهُ مالكٌ في
" الموطإ " عَن عَمْرو بن يحيى ، عَنْ أَبيهِ ، عَنِ النَّبيِّ - صلى الله عليه وسلم - مُرسلاً ، فأَسقط أبا سعِيدٍ ، وله طُرُقٌ يَقْوى بَعضُها بِبَعْضٍ .
حديث أبي سعيد لم يخرجه ابنُ ماجه ، إنَّما أخرجه الدارقطني والحاكم والبيهقي من رواية عثمان بن محمد بن عثمان بن ربيعة ، حدثنا الدراوردي ، عن عمرو بن يحيى المازني ، عن أبيه ، عن أبي سعيد الخدري ، عن النبيِّ - صلى الله عليه وسلم - ، قال : (( لا ضررَ ولا ضرار ، من ضارَّ ضرَّه الله ، ومن شاقَّ شقَّ الله عليه )) ((1)) وقال الحاكم : صحيح الإسناد على شرط مسلم ، وقال البيهقي : تفرَّد به عثمان عن الدراوردي ، وخرَّجه مالك في " الموطإ "((2)) عن عمرو بن يحيى ، عن أبيه ، مرسلاً .
قال ابن عبد البر ((3)) : لم يختلف عن مالك في إرسال هذا الحديث ، قال : ولا يُسند من وجهٍ صحيحٍ ، ثم خرَّجه من رواية عبدِ الملك بن معاذ النصيبي ، عن الدراوردي موصولاً ، والدراوردي كان الإمام أحمد يُضعف ما حدَّث به من حفظه ، ولا يعبأ به ، ولا شكَّ في تقديم قول مالكٍ على قوله . وقال خالد بن سعدٍ الأندلسي الحافظ : لم يصحَّ حديث : (( لا ضرر ولا ضرار )) مسنداً .
__________
(1) أخرجه : الدارقطني 3/77 و4/228 ، والحاكم 2/57 ، والبيهقي 6/69 وفي " المعرفة " ، له ( 3764 ) .
وأخرجه : ابن عبد البر في " التمهيد " 20/159 .
(2) " الموطأ " ( 2171 ) برواية الليثي .
وأخرجه : الشافعي ( 1493 ) بتحقيقي ، والبيهقي 6/70 عن عمرو بن يحيى ، عن أبيه ، مرسلاً .
لكن لم ترد عبارة : (( عن أبيه )) في " الأم " 8/639 .
(3) انظر : التمهيد 20/158 .

وأما ابن ماجه ، فخرَّجه من رواية فضيل بن سليمان ، حدثنا موسى بن عقبة ، حدثني إسحاق بن يحيى بن الوليد ، عن عبادةَ بن الصامت : أنَّ رسول الله - صلى الله عليه وسلم - قضى أنَّ لا ضَرر ولا ضِرار ((1)) ، وهذا من جملة صحيفة تُروى بهذا الإسناد ، وهي منقطعةٌ مأخوذة من كتابٍ ، قاله ابنُ المديني وأبو زرعة وغيرهما ، وإسحاق بن يحيى قيل : هو ابن طلحة ، وهو ضعيف لم يسمع من عبادة ، قاله أبو زرعة وابنُ أبي حاتم ((2)) والدارقطني في موضع ((3)) ، وقيل : إنَّه إسحاق بن يحيى بن الوليد بن عبادة ، ولم يسمع أيضاً من عبادة ، قاله الدارقطني أيضاً ((4)) . وذكره ابن عدي في كتابه
" الضعفاء " ، وقال : عامة أحاديثه غير محفوظة ((5)) ، وقيل : إنَّ موسى بن عقبة لم يسمع منه ، وإنَّما روى هذه الأحاديث عن أبي عياش الأسدي عنه ، وأبو عياش لا يُعرف .
وخرَّجه ابن ماجه ((6)) أيضاً من وجه آخر من رواية جابر الجعفي ، عن عكرمة ، عن ابن عباس قال : قال رسول الله - صلى الله عليه وسلم - : (( لا ضَرر ولا ضِرار )) ، وجابر الجعفي ضعَّفه الأكثرون ، وخرَّجه الدارقطني ((7)) من رواية إبراهيم بن إسماعيل ، عن داود بن الحصين ، عن عكرمة ، وإبراهيم ضعفه جماعة، وروايات داود، عن عكرمة مناكير .
__________
(1) أخرجه : ابن ماجه ( 2213 ) و( 2340 ) و( 2483 ) و( 2488 ) و( 2643 ) من حديث عبادة بن الصامت ، به .
وأخرجه : عبد الله بن أحمد في " زوائده " 5/326 – 327 .
(2) انظر : الجرح والتعديل 2/168 .
(3) انظر : سنن الدارقطني 4/202 .
(4) انظر : سنن الدارقطني 3/176 .
(5) انظر : الكامل 1/552 .
(6) في " سننه " ( 2341 ) .
وأخرجه : ابن ماجه ( 2337 ) و( 2339 ) من طرق عن عكرمة ، عن ابن عباس ، به .
(7) في " سننه " 4/228 .

وخرَّج الدَّارقطني ((1)) من حديث الواقدي ، حدثنا خارجة بن عبد الله بن سليمان بن زيد بن ثابت ، عن أبي الرجال ، عن عمرة ، عن عائشة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا ضَرر ولا ضِرار )) والواقدي متروك ، وشيخه مختلف في تضعيفه . وخرَّجه الطبراني ((2)) من وجهين ضعيفين أيضاً عن القاسم ، عن عائشة .
وخرَّج الطبراني ((3)) أيضاً من رواية محمد بن سلمة ، عن ابن إسحاق ، عن محمد بن يحيى بن حبان ، عن عمِّه واسع بن حبان ، عن جابرٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا ضَررَ ولا ضِرَارَ في الإسلام )) وهذا إسناد مقارب وهو غريبٌ ، لكن خرَّجه أبو داود في " المراسيل " ((4)) من رواية عبد الرحمان بن مَغراء ، عن ابن إسحاق ، عن محمد بن يحيى بن حبان ، عن عمه واسع مرسلاً ، وهو أصحُّ .
وخرَّج الدارقطني ((5)) من رواية أبي بكر بن عياش ، قال : أراه عن ابن عطاء ، عن أبيه ، عن أبي هريرة : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( لا ضررَ ولا ضرورَة ، ولا يمنعنّ أحدُكم جاره أن يضع خشبه على حائطه )) ، وهذا الإسناد فيه شكٌّ ، وابن عطاء : هو يعقوب ، وهو ضعيفٌ .
وروى كثير بنُ عبد الله بن عمرو بن عوف المزني ، عن أبيه ، عن جدّه ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا ضرر ولا ضرار )) قال ابنُ عبد البرِّ ((6)) : إسناده غير صحيح .
__________
(1) في " سننه " 4/227 .
(2) في " الأوسط " ( 270 ) و( 1037 ) عن القاسم ، عن عائشة ، به .
(3) في " الأوسط " ( 5193 ) .
(4) المراسيل : 207 .
(5) في " سننه " 4/228 .
(6) انظر : التمهيد 20/157 .

قلت : كثير هذا يصحح حديثَه الترمذي ويقول البخاري في بعض حديثه : هو أصحُّ حديثٍ في الباب ، وحسن حديثَه إبراهيمُ بن المنذر الحِزامي ، وقال : هو خير مِنْ مراسيل ابن المسيب ، وكذلك حسَّنه ابنُ أبي عاصم ، وترك حديثه آخرون، منهم : الإمام أحمد وغيره ، فهذا ما حضرنا مِن ذكر طُرُقِ أحاديث هذا الباب .
وقد ذكر الشيخُ - رحمه الله - أنَّ بعضَ طرقه تُقوَّى ببعضٍ ، وهو كما قال ، وقد قال البيهقي في بعض أحاديث كثير بن عبد الله المزني : إذا انضمت إلى غيرها من الأسانيد التي فيها ضعفٌ قويت ((1)) .
وقال الشافعي ((2)) في المرسل : إنَّه إذا أُسند من وجهٍ آخر ، أو أرسله من يأخذ العلمَ عن غير من يأخذ عنه المرسلُ الأوَّل ، فإنَّه يُقبل .
وقال الجُوزجاني : إذا كان الحديثُ المسندُ من رجلٍ غير مقنع - يعني : لا يقنع برواياته - وشدَّ أركانه المراسيلُ بالطرق المقبولة عند ذوي الاختيار ، استعمل ، واكتُفي به ، وهذا إذا لم يُعارض بالمسند الذي هو أقوى منه .
وقد استدلَّ الإمام أحمد بهذا الحديث ، وقال : قال النَّبيُّ - صلى الله عليه وسلم - : (( لا ضرر ولا
ضرار )) ((3)) .
وقال أبو عمرو بن الصلاح : هذا الحديثُ أسنده الدارقطنيُّ من وجوه ، ومجموعها يُقوِّي الحديثَ ويُحسنه ، وقد تقبَّله جماهيرُ أهلِ العلم ، واحتجُّوا به ، وقولُ أبي داود : إنَّه من الأحاديث التي يدورُ الفقه عليها يُشعِرُ بكونه غيرَ ضعيفٍ ، والله أعلم .
__________
(1) انظر : السنن الكبرى للبيهقي 6/65 .
(2) انظر : الرسالة ( 1266 ) و( 1267 ) .
(3) انظر : مسند الإمام أحمد 5/326 .

وفي المعنى أيضاً حديثُ أبي صِرْمَة عنِ النَّبيِّ - صلى الله عليه وسلم - قال : (( من ضارَّ ضارَّ الله به ، ومن شاقَّ شقَّ الله عليه )) . خرَّجه أبو داود والترمذي ، وابن ماجه ، وقال الترمذي : حسن غريب ((1)) .
وخرَّج الترمذي ((2)) بإسناد فيه ضعف عن أبي بكرٍ الصديق ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ملعونٌ من ضارَّ مؤمناً أو مكر به )) .
وقوله - صلى الله عليه وسلم - : (( لا ضَررَ ولا ضرارَ )) . هذه الرواية الصحيحة ، ضِرار بغير
همزة ((3)) ، ورُوي (( إضرار )) بالهمزة ((4)) ، ووقع ذلك في بعض روايات ابن ماجه والدراقطني ، بل وفي بعض نسخ " الموطأ " ، وقد أثبت بعضُهم هذه الرواية وقال : يقال : ضَرَّ وأضر بمعنى ، وأنكرها آخرون ، وقالوا : لا صحَّة لها .
واختلفوا : هل بين اللفظتين - أعني : الضَّرر والضرار - فرقٌ أم لا ؟ فمنهم من قال : هما بمعنى واحد على وجه التأكيد ، والمشهورُ أنَّ بينهما فرقاً ، ثم قيل : إنَّ الضَّرر هو الاسم ، والضِّرار : الفعل ، فالمعنى أنَّ الضَّرر نفسَه منتفٍ في الشَّرع ، وإدخال الضَّرر بغير حقٍّ كذلك .
__________
(1) أخرجه : أبو داود ( 3635 ) ، وابن ماجه ( 2342 ) ، والترمذي ( 1940 ) عن أبي حرمة ، به .
ولعل الترمذي حسّنه لمال له من شواهد ، وإلاّ فإنَّ في سنده لؤلؤة مولاة الأنصار لم يرو عنها غير محمد بن يحيى بن حبان الأنصاري .
(2) في " جامعه " ( 1941 ) .
وأخرجه : أبو يعلى ( 96 ) ، وابن أبي حاتم في " العلل " 2/287 ، وابن عدي في " الكامل " 7/140 و141 ، وأبو نعيم في " الحلية " 3/49 و4/164 .
والترمذي ضعفه بقوله : (( غريب )) ، وإنما ضعفه لضعف أبي سلمة الكندي وشيخه فرقد السبخي .
(3) ضِرار : بدون همزة بمعنى : أي لا يدخِلُ الضرر على الذي ضرَّهُ ولكن يعفو عنه . انظر :
لسان العرب 8/44 .
(4) إضرار : بمثل معنى أن يتزوج الرجلُ على ضَرَّةٍ . انظر : الصحاح 2/721 .

وقيل : الضَّرر : أنْ يُدخِلَ على غيرِه ضرراً بما ينتفع هو به ، والضِّرار : أن يُدخل على غيره ضرراً بما لا منفعةَ له به ((1)) ، كمن منع ما لا يضرُّه ويتضرَّرُ به الممنوع ، ورجَّح هذا القول طائفةٌ ، منهم ابنُ عبد البرِّ ، وابنُ الصلاح .
وقيل : الضَّرر : أنْ يضرّ بمن لا يضره ، والضِّرار : أن يضرَّ بمن قد أضرَّ به على وجهٍ غيرِ جائزٍ .
وبكلِّ حال فالنَّبيُّ - صلى الله عليه وسلم - إنَّما نفى الضرر والضِّرار بغير حق .
فأما إدخالُ الضرر على أحدٍ بحق ، إمَّا لكونه تعدَّى حدودَ الله ، فيعاقَبُ بقدر جريمته ، أو كونه ظلمَ غيره ، فيطلب المظلومُ مقابلتَه بالعدلِ ، فهذا غير مرادٍ قطعاً ، وإنما المرادُ : إلحاقُ الضَّررِ بغيرِ حقٍّ ، وهذا على نوعين :
أحدهما : أنْ لا يكونَ في ذلك غرضٌ سوى الضَّررِ بذلك الغير ، فهذا لا ريبَ في قُبحه وتحريمه((2)) ، وقد ورد في القرآن النَّهيُ عن المضارَّة في مواضع : منها في الوصية ، قال الله تعالى : { مِنْ بَعْدِ وَصِيَّةٍ يُوصَى بِهَا أَوْ دَيْنٍ غَيْرَ مُضَار } ((3)) ، وفي حديث أبي هريرة المرفوع : (( إنَّ العبدَ ليعملُ بطاعةِ اللهِ ستِّين سنةً ، ثم يحضُرُه الموتُ ، فيضارّ في الوصيّة ، فيدخل النار )) ، ثم تلا : { تِلْكَ حُدُوْدُ اللهِ } إلى قوله : { وَمَنْ يَعْصِ اللهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَاراً خَالِداً فِيهَا } ((4)) ، وقد
خرَّجه الترمذي ((5)
__________
(1) انظر : النهاية 3/81 – 82 .
(2) سقطت من ( ص ) .
(3) النساء : 12 .
(4) النساء : 13 – 14 .
(5) في " جامعه " ( 2117 ) ، وقال : (( حسن غريب )) ، وفي إسناد الحديث شهر بن حوشب ضعيف عند التفرد ، وقد تفرد .

وأخرجه : عبد الرزاق ( 16455 ) ، وإسحاق بن راهويه ( 147 ) ، وأحمد 2/278 ، وأبو داود ( 2867 ) ، وابن ماجه ( 2704 ) ، والطبراني في " الأوسط " ( 3026 ) ، والبيهقي 6/271 من حديث أبي هريرة ، به مرفوعاً .

) وغيره بمعناه .
وقال ابنُ عباس : الإضرار في الوصية من الكبائر ((1)) ، ثم تلا هذه الآية .
والإضرار في الوصيَّةِ تارةً يكون بأنْ يَخُصَّ بعضَ الورثةِ بزيادةٍ على فرضِهِ الذي فرضَهُ الله له ، فيتضرَّرُ بقيَّةُ الورثة بتخصيصه ، ولهذا قال النَّبيُّ - صلى الله عليه وسلم - : (( إنَّ الله قد أعطى كُلَّ ذي حقٍّ حقَّه ، فلا وصيةَ لوارث )) ((2)) .
وتارة بأن يُوصي لأجنبيٍّ بزيادةٍ على الثُّلث ، فتنقص حقوقُ الورثةِ ، ولهذا قال النَّبيُّ - صلى الله عليه وسلم - : (( الثُّلث والثُّلث كثير )) ((3)) .
ومتى وصَّى لوارثٍ أو لأجنبيٍّ بزيادةٍ على الثُّلث ، لم ينفذ ما وصَّى به إلاَّ بإجازة الورثةِ ، وسواءٌ قصدَ المضارَّةَ أو لم يقصد ، وأما إن قصدَ المضارَّة بالوصيّة لأجنبيٍّ بالثلث ، فإنَّه يأثم بقصده المضارَّة ، وهل تُردُّ وصيَّتُه إذا ثبتَ ذلك بإقراره أم لا ؟ حكى ابنُ عطية روايةً عن مالكٍ أنَّها تُردُّ ، وقيل : إنَّه قياسُ مذهب أحمد .
__________
(1) أخرجه : عبد الرزاق ( 16456 ) ، وسعيد بن منصور ( 343 ) و( 344 ) ، وابن أبي شيبة ( 30933 ) ، والطبري في " تفسيره " ( 6980 ) موقوفاً ، وهو الصحيح إليه .
وأخرجه : الطبري في " تفسيره " ( 6981 ) ، والبيهقي 6/271 مرفوعاً ، وهو ضعيف .
(2) أخرجه : ابن ماجه ( 2714 ) ، والدارقطني 4/70 ، والبيهقي 6/264 من حديث أنس بن مالك ، به مرفوعاً ، وإسناده صحيح .
(3) أخرجه : الحميدي ( 521 ) ، وأحمد 1/230 و233 ، والبخاري 4/3 ( 2743 ) ، ومسلم 5/72 ( 1629 ) ( 10 ) ، وابن ماجه ( 2711 ) ، والنسائي 6/244 وفي
" الكبرى " ، له ( 6461 ) ، والطبراني ( 10719 ) ، والبيهقي 6/269 من حديث ابن عباس .

ومنها : في الرجعة في النِّكاح ، قال تعالى : { فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ وَلا تُمْسِكُوهُنَّ ضِرَاراً لِتَعْتَدُوا وَمَنْ يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ
نَفْسَهُ } ((1)) ، وقال : { وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ إِنْ أَرَادُوا إِصْلاحاً } ((2)) فدلَّ ذلك على أنَّ من كان قصدُه بالرجعة المضارَّة ، فإنَّه آثمٌ بذلك ، وهذا كما كانوا في أوَّل الإسلام قبل حصر الطَّلاق في ثلاث يطلِّقُ الرَّجلُ امرأتَه ، ثم يتركُها حتّى تقارب انقضاءَ عدَّتها ، ثم يُراجعها ، ثم يطلِّقُها ، ويفعل ذلك أبداً بغير نهاية ، فيدعُ المرأةَ لا مُطلَّقةً ولا ممسكةً ، فأبطل الله ذلك ، وحصر الطَّلاق في ثلاث مرات .
وذهب مالكٌ إلى أنَّ من راجع امرأته قبل انقضاء عدَّتها ، ثم طلَّقها من غير مسيسٍ أنّه إن قصدَ بذلك مضارَّتها بتطويل العدَّةِ ، لم تستأنف العدّة ، وبنت على ما مضى منها ، وإن لم يقصد بذلك ، استأنفت عدَّةً جديدةً ، وقيل : تبني مطلقاً ، وهو قول عطاء وقتادة ، والشّافعي في القديم ، وأحمد في رواية ، وقيل : تستأنف مطلقاً ، وهو قول الأكثرين ، منهم أبو قلابة والزُّهري والثوري وأبو حنيفة والشافعي - في الجديد - وأحمد في رواية وإسحاق وأبو عُبيد وغيرهم .
__________
(1) البقرة : 231 .
(2) البقرة : 228 .

ومنها في الإيلاء ، فإنَّ الله جعل مدَّة المؤلي أربعةَ أشهرٍ إذا حلف الرجل على امتناع وطءِ زوجته ، فإنَّه يُضْرَبُ له مدَّة أربعة أشهر ، فإن فاء ورجع إلى الوطءِ ، كان ذلك توبته ، وإن أصرَّ على الامتناع لم يُمكن من ذلك ، وفيه قولان للسَّلف والخلف : أحدهما : أنَّها تَطلُقُ عليه بمضيِّ هذه المدة ، والثاني : أنَّه يوقف ، فإن فاء ، وإلاَّ أُمِرَ بالطَّلاق ، ولو ترك الوطءَ لقصدِ الإضرار بغيرِ يمينٍ مدَّة أربعة أشهر ، فقال كثيرٌ من أصحابنا : حكمُه حكمُ المُؤلي في ذلك ، وقالوا : هو ظاهرُ كلام أحمد .
وكذا قال جماعةٌ منهم : إذا ترك الوطءَ أربعةَ أشهرٍ لغير عذرٍ ، ثم طلبت الفُرقة ، فُرِّق بينهما بناءً على أنَّ الوطءَ عندنا في هذه المدَّة واجبٌ ، واختلفوا : هل يُعتَبر لذلك قصدُ الإضرار أم لا يعتبر ؟ ومذهبُ مالك وأصحابه إذا ترك الوطءَ من غير عُذر ، فإنّه يُفسَخُ نكاحُه ، مع اختلافهم في تقدير المدَّة .
ولو أطال السَّفَر مِن غيرِ عذرٍ ، وطلبت امرأتُه قُدومَه ، فأبي ، فقال مالكٌ وأحمد وإسحاق : يفرِّقُ الحاكم بينهما ، وقدَّره أحمد بستة أشهر ، وإسحاق بمضيِّ سنتين .

ومنها : في الرضاع ، قال تعالى : { لا تُضَارَّ وَالِدَةٌ بِوَلَدِهَا وَلا مَوْلُودٌ لَهُ بِوَلَدِهِ } ((1)) ، قال مجاهد ((2)) في قوله : { لا تُضَارَّ وَالِدَةٌ بِوَلَدِهَا } قال : لا يَمنع أمه أن تُرضِعَه ليحزُنَها ، وقال عطاء وقتادة والزُّهري وسفيان والسُّدِّي وغيرهم : إذا رضِيَتْ ما يرضى به غيرُها ، فهي أحقُّ به ، وهذا هو المنصوصُ عن أحمد ، ولو كانت الأُمُّ في حبال الزَّوج . وقيل : إن كانت في حبال الزَّوج ، فله منعُها مِنْ إرضاعه ، إلاَّ أن لا يُمكن ارتضاعُه من غيرها ، وهو قولُ الشَّافعيِّ ، وبعض أصحابنا ، لكن إنَّما يجوزُ ذلك إذا كان قصدُ الزَّوج به توفيرَ الزوجة للاستمتاع ، لا مجرد إدخال الضَّرر عليها .
وقوله : { وَلا مَوْلُودٌ لَهُ بِوَلَدِهِ } ((3)) ، يدخلُ فيه أنَّ المطلَّقة إذا طَلبت
إرضاع ولدها بأجرة مثلها ، لَزِم الأبَ إجابتها إلى ذلك ، وسواءٌ وُجِدَ غيرُها أو لم يُوجَدْ . هذا منصوصُ الإمام أحمد ، فإن طلبت زيادةً على أجرةِ مثلها زيادةً كثيرةً ، ووجدَ الأب من يُرضعُه بأجرةِ المثل ، لم يلزمِ الأبَ إجابتُها إلى ما طلبت ، لأنَّها تقصد المضارَّة ، وقد نصَّ عليه الإمام أحمد .
ومنها في البيع قد ورد النهيُ عن بيع المضطرِّ ، خرَّجه أبو داود ((4)
__________
(1) البقرة : 233 .
(2) أخرجه : الطبري في " تفسيره " ( 3929 ) ، وابن أبي حاتم في " تفسيره " 2/430
( 2277 ) .
(3) البقرة : 233 .
(4) في " سننه " ( 3382 ) .
وأخرجه : أحمد 1/116 ، والبيهقي 6/17 من طريق أبي عامر المزني ، عن شيخ من بني تميم ، قال : خطب علي … ، وإسناده ضعيف لضعف أبي عامر المزني - وهو صالح بن رستم - ، ولجهالة الشيخ من بني تميم .

) من حديث عليِّ بن أبي طالب أنّه خطب الناسَ ، فقال : سيأتي على الناس زمانٌ عَضُوضٌ((1)) يعضُّ الموسرُ على ما في يديه ، ولم يؤمرْ بذلك ، قال الله تعالى : { ولا تَنْسَوُا الفَضْلَ بَيْنَكُمْ } ((2)) ويُبايع المضطرُّون ، وقد نهى رسولُ الله - صلى الله عليه وسلم - عن بيع المضطرِّ . وخرَّجه الإسماعيلي ، وزاد فيه : قال رسول الله - صلى الله عليه وسلم - : (( إن كان عندكَ خيرٌ تعودُ به على أخيك ، وإلاَّ فلا تزيدنَّه هلاكاً إلى هلاكه )) وخرَّجه أبو يعلي الموصلي ((3)) بمعناه من حديث حُذيفة مرفوعاً أيضاً .
وقال عبد الله بن معقِل : بيعُ الضَّرورة ربا .
وقال حرب : سئل أحمد عن بيع المضطر ، فكرهه ، فقيل له : كيف هُو ؟ قال : يجيئك وهو محتاج ، فتبيعه ما يُساوي عشرة بعشرين ، وقال أبو طالب : قيل لأحمد : إنَّ ربح بالعشرة خمسة ؟ فكره ذلك ، وإنْ كان المشتري مسترسلاً لا يحسن أنْ يُماكس ، فباعه بغبنٍ كثيرٍ ، لم يجز أيضاً . قال أحمد : الخِلابة : الخداع ، وهو أنْ يَغْبِنه فيما لا يتغابَن الناسُ في مثله ؛ يبيعه ما يُساوي درهماً بخمسة ، ومذهب مالكٍ وأحمد أنّه يثبت له خيارُ الفسخ بذلك .
ولو كان محتاجاً إلى نقدٍ ، فلم يجد من يُقرضه ، فاشترى سلعةً بثمن إلى أجل في ذمَّته ، ومقصودُه بيعُ تلك السلعة ، ليأخذ ثمنها ، فهذا فيه قولانِ للسَّلف ، ورخص أحمدُ فيه في رواية ، وقال في رواية : أخشى أنْ يكون مضطَرّاً ؛ فإن باعَ السِّلعة مِن بائعها له ، فأكثرُ السَّلف على تحريمِ ذلك ، وهو مذهبُ مالكٍ وأبي حنيفة وأحمد وغيرهم .
__________
(1) الزمان العضوض : هو الزمان الشديد الذي يكون فيه الناس في فاقةٍ وحاجةٍ .
(2) البقرة : 237 .
(3) لم أجده في المطبوع من " مسند أبي يعلى " وجاء في " مسنده " ( 7083 ) من حديث عمران بن حذيفة ، عن ميمونة لكنَّ المعنى ليس قريباً .

ومن أنواع الضرر في البيوع : التَّفريقُ بين الوالدةِ وولدها في البيع ، فإنْ كان صغيراً ، حَرُمَ بالاتفاق ، وقد رُوي عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال : (( من فرَّق بين والدةٍ وولدِها ، فرَّق الله بينه وبين أحبَّته يوم القيامة )) ((1)) ، فإنْ رضيت الأُمُّ بذلك ، ففي جوازه اختلافٌ ، ومسائل الضرر في الأحكام كثيرة جداً ، وإنَّما ذكرنا هذا على وجه المثال .
والنوع الثاني : أنْ يكون له غرضٌ آخرُ صحيحٌ ، مثل أنْ يتصرَّف في ملكه بما فيه مصلحةٌ له ، فيتعدَّى ذلك إلى ضرر غيرِه ، أو يمنع غيرَه من الانتفاع بملكه توفيراً له ، فيتضرَّر الممنوعُ بذلك .
فأما الأوَّل وهو التصرُّف في ملكه بما يتعدَّى ضررُه إلى غيره فإن كان على غير الوجه المعتادِ ، مثل أنْ يؤجِّجَ في أرضه ناراً في يومٍ عاصفٍ ، فيحترق ما يليه ، فإنَّه متعدٍّ بذلك ، وعليه الضَّمان ، وإنْ كان على الوجه المعتاد ، ففيه للعلماء قولان مشهوران :
أحدهما : لا يمنع من ذلك ، وهو قولُ الشَّافعي وأبي حنيفة وغيرهما .
والثاني : المنع ، وهو قولُ أحمد ، ووافقه مالكٌ في بعض الصُّور ؛ فمن صُوَر ذَلِكَ : أن يفتح كُوَّةً في بنائه العالي مشرفةً على جاره ، أو يبني بناءً عالياً يُشرف على جاره ولا يسترُه ، فإنَّه يُلزم بستره ، نصَّ عليهِ أحمد ، ووافقه طائفةٌ من أصحاب الشافعي ، قالَ الروياني منهم في كتاب " الحلية " : يجتهد الحاكم في ذلك ، ويمنع إذا ظهر له التعنُّتُ ، وقصد الفساد ، قال : وكذلك القولُ في إطالة البناء ومنع الشمس والقمر .
__________
(1) أخرجه : أحمد 5/412 و414 ، والدارمي 2/227 – 228 ، والترمذي ( 1283 )
و( 1566 ) ، والطبراني ( 4080 ) ، والدارقطني 3/67 ، والحاكم 2/55 ، والقضاعي في
" مسند الشهاب " ( 456 ) عن أبي أيوب ، به ، قال الترمذي : (( حسن غريب )) .
وفي الباب عن علي ، به
تنبيه : أخرجه البيهقي 9/126 منقطعاً .

وقد خرَّج الخرائطي((1)) وابنُ عدي((2)) بإسنادٍ ضعيف((3)) عن عمرو بن شعيب ، عن أبيه ، عن جده مرفوعاً حديثاً طويلاً في حقِّ الجار ، وفيه : (( ولا يستطيل عليهِ بالبناء فيحجبَ عنه الرِّيح إلاَّ بإذنه )) .
ومنها أن يحفرَ بئراً بالقرب من بئر جاره ، فيذهب ماؤها ، فإنَّها تُطَمُّ في ظاهر مذهب مالك وأحمد ، وخرّج أبو داود في " المراسيل " ((4)) من حديث أبي قلابة ، قال : قال رسول الله - صلى الله عليه وسلم - : (( لا تَضارُّوا في الحفر ، وذلك أن يحفرَ الرَّجلُ إلى جنبِ الرَّجل ليذهبَ بمائِه )) .
ومنها أنْ يحدث في ملكه ما يضرُّ بملك جاره من هزٍّ أو دقٍّ ونحوهما ، فإنَّه يُمنع منه في ظاهر مذهب مالك وأحمد ، وهو أحدُ الوجوه للشافعية .
وكذا إذا كان يضرُّ بالسُّكَّان ، كما له رائحةٌ خبيثة ونحو ذلك .
ومنها أنْ يكونَ له ملكٌ في أرض غيره ، ويتضرَّرُ صاحبُ الأرض بدخوله
إلى أرضه ، فإنَّه يُجبرُ على إزالته ليندفعَ به ضررُ الدخول ، وخرّج أبو داود في
" سننه " ((5)
__________
(1) أخرجه : الخرائطي في " مكارم الأخلاق " : 59 .
(2) في " الكامل " 6/292 .
وأخرجه : ابن أبي حاتم في " العلل " ( 639 ) و( 2357 ) ، والبيهقي في " شعب الإيمان " 7/83 – 84 .
(3) وقد قال عنه أبو حاتم : (( خطأ )) ، والحديث ساقه ابن عدي ضمن منكرات عثمان بن عطاء الخراساني الضعيف .
(4) أخرجه : أبو داود في " المراسيل " : 207 .
(5) 3636 ) .

وأخرجه : البيهقي 6/157 ، وإسناده ضعيف لانقطاعه ؛ فإنَّ أبا جعفر محمد بن علي الباقر لم يسمع من سمرة .

) من حديث أبي جعفر محمد بن علي أنَّه حدَّث سَمُرة بن جندبٍ أنَّه كانت له عَضُدٌ من نخلٍ في حائطِ رجلٍ من الأنصار ، ومع الرجل أهلُه ، وكان سمرة يدخل إلى نخله ، فيتأذَّى به ويشقُّ عليه ، فطلب إليه أنْ يُناقله ، فأبى ، فأتى النَّبيَّ
- صلى الله عليه وسلم - ، فذكر ذلك له ، فطلب إليه النَّبيُّ - صلى الله عليه وسلم - أنْ يَبيعه ، فأبى ، فطلب إليه أنْ يُناقِلَه ، فأبى ، قال : (( فهَبْه له ولك كذا وكذا )) أمراً رغَّبه فيه ، فأبى ، فقال : (( أنت مُضارٌّ )) ، فقال النَّبيُّ - صلى الله عليه وسلم - للأنصاري : (( اذهب فاقلع نخله )) ، وقد روي عن أبي جعفر مرسلاً . قال أحمد في رواية حنبل بعد أنْ ذُكِرَ له هذا الحديثُ : كلُّ ما كان على هذه الجهة ، وفيه ضرر يمنع من ذلك ، فإن أجاب وإلا أجبره السُّلطان ، ولا يضرُّ بأخيه في ذلك ، فيه مِرفَقٌ له .
وخرَّج أبو بكر الخلاّل من رواية عبد الله بن محمد بن عقيل عن عبد الله بن سَلِيط بن قيس ، عن أبيه : أنَّ رجلاً من الأنصار كانت له في حائطه نخلةٌ لرجلٍ آخر ، فكان صاحبُ النَّخلة لا يَريمُها غدوةً وعشيةً ، فشقَّ ذلك على صاحب الحائطِ ، فأتى النَّبيَّ - صلى الله عليه وسلم - ، فذكر ذلك له ، فقال النَّبيُّ - صلى الله عليه وسلم - لصاحب النخلة : (( خذ منه نخلةً ممَّا يلي الحائطَ مكان نخلتك )) ، قال : لا والله ، قال : (( فخذ منِّي ثنتين )) قال : لا والله ، قال : (( فهبها لي )) ، قال : لا والله ، قال : فردد عليه رسول الله - صلى الله عليه وسلم - فأبى ، فأمر النَّبيُّ - صلى الله عليه وسلم - أن يُعطيه نخلة مكان نخلته ((1)) .
__________
(1) ذكره ابن أبي حاتم في " الجرح والتعديل " 4/264 ( 1227 ) ، وابن عبد البر في
" الاستيعاب " 2/206 .
ورواه ابن منده كما في " الإصابة " 2/382 ( 3421 ) ، وإسناده ضعيف لضعف عبد الله بن محمد بن عقيل عند التفرد .

وخرّج أبو داود في "المراسيل" ((1)) من رواية ابن إسحاق عن محمد بن يحيى بن حَبّان ، عن عمِّه واسع بن حبّان ، قال : كان لأبي لُبابَة عَذْقٌ في حائط رجلٍ ، فكلَّمه ، فقال : إنَّك تطأُ حائطي إلى عَذْقِكَ ، فأنا أُعطيكَ مثلَه في حائطك ، وأخرجه عنِّي ، فأبى عليه ، فكلَّم النَّبيَّ - صلى الله عليه وسلم - فيه ، فقال : (( يا أبا لُبابة ، خذ مثل عَذقك ، فحُزْها إلى مالك ، واكفُفْ عن صاحبك ما يكره )) ، فقال : ما أنا بفاعل ، فقال : (( اذهب ، فأخرج له مثلَ عَذْقِه إلى حائطه ، ثم اضرب فوقَ ذلك بجدارٍ ، فإنه لا ضررَ في الإسلام ولا ضِرار )) .
ففي هذا الحديث والذي قبلَه إجبارُه على المعاوضة حيث كان على شريكه أو جاره ضررٌ في تركه ، وهذا مثلُ إيجاب الشُّفعة لدفع ضررِ الشَّريك الطَّارئ .
ويُستدلُّ بذلك أيضاً على وجوب العمارة على الشَّريك الممتنع مِنَ العمارة ، وعلى إيجاب البيع إذا تعذَّرَت القسمة ، وقد ورد من حديث محمد بن أبي بكر ، عن أبيه مرفوعاً : (( لا تَعْضِية في الميراث إلا ما احتمل القسم )) ((2)) وأبو بكر : هو
ابن عمرو بن حزم ، قاله الإمام أحمد ، فالحديث حينئذ مرسل ، والتعضية : هي القسمة . ومتى تعذَّرَتِ القسمةُ ، لكون المقسوم يتضرَّرُ بقسمته ، وطلب أحدُ الشَّريكين البيعَ ، أجبر الآخر ، وقسم الثَّمنُ ، نصَّ عليه أحمدُ وأبو عبيد وغيرهما مِنَ الأئمة .
__________
(1) المراسيل ( 407 ) ، وهو مع إرساله فيه محمد بن إسحاق مدلس ، وقد عنعن .
(2) أخرجه : الدارقطني 4/219 ، والبيهقي 10/133 مرفوعاً بسند ضعيف ، وظاهر كلام ابن رجب أنَّ فيه الإرسال حسب ، والواقع أنَّ في سند الحديث عنعنة ابن جريج ، وهو يدلس تدليساً قبيحاً كما ذكر الدارقطني .

وأما الثاني - وهو منع الجار من الانتفاع بملكه ، والارتفاق به - فإن كان ذلك يضرُّ بمن انتفعَ بملكه ، فله المنعُ ، كمن له جدارٌ واهٍ لا يحتمل أنْ يُطرَحَ عليه خشَبٌ ، وأمَّا إنْ لم يضرَّ به ، فهل يجب عليه التَّمكين ، ويحرم عليه الامتناع أم لا ؟ فمن قال في القسم الأول : لا يمنع المالك مِنَ التَّصرُّف في ملكه ، وإن أضرَّ بجاره ، قال هنا : للجار المنع منَ التصرُّف في ملكه بغير إذنه ، ومن قال هناك بالمنع ، فاختلفوا هاهنا على قولين : أحدهما : المنع هاهنا وهو قول مالك . والثاني : أنَّه لا يجوزُ المنع ، وهو مذهبُ أحمد في طرح الخشب على جدار جاره ، ووافقه الشافعيّ في القديم وإسحاق وأبو ثور ، وداود ، وابنُ المنذر ، وعبدُ الملك بن حبيب المالكي ، وحكاه مالكٌ عن بعض قُضاة المدينة .
وفي الصحيحين ((1)) عن أبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا يمنعنَّ أحدُكُم جارَه أنْ يَغرِزَ خشبة ((2)) على جِداره )) قال أبو هريرة : مالي أراكم عنها مُعرِضين ،
والله لأَرمِينَّ بها بَيْنَ أكتافِكُم ((3)).
__________
(1) صحيح البخاري 3/173 ( 2463 ) ، وصحيح مسلم 5/57 ( 1609 ) ( 136 ) .
(2) هذه اللفظة في كثير من كتب التخريج : (( خشبةً )) بالإفراد ، وفي بعضها : (( خشبه )) بالجمع ، وانظر شرح صحيح مسلم 6/124 .
(3) أي : لأشيعن هذه المقالة فيكم ، فلا يمكن لكم أن تعرضوا عن العمل يومها ، أو الضمير للخشبة ، والمعنى : إن رضيتم بهذا الحكم ، وإلاّ لأجعلن الخشبة بين رقابكم كارهين ، والمراد المبالغة في إجراء الحكم فيهم إن ثقل عليهم .

وقضى عمر بن الخطاب على محمد بن مسلمة أن يُجري ماء جاره في أرضه ، وقال : لتمرنّ به ولو على بطنِكَ ((1)) .
وفي الإجبار على ذلك روايتان عن الإمام أحمد ، ومذهبُ أبي ثور الإجبار على إجراء الماء في أرض جارِه إذا أجراه في قناة في باطن أرضه ، نقله عنه حربٌ الكرمانيُّ .
ومما يُنهى عن منعه للضَّرر منعُ الماء والكلأ ، وفي " الصحيحين " ((2)) عن أبي هريرةَ ، عن النَّبيِّ - صلى الله عليه وسلم - : (( لا تمنعوا فضلَ الماء لتمنعوا به الكلأ )) .
وفي " سنن أبي داود " ((3)
__________
(1) أخرجه : مالك في " الموطأ " ( 2173 ) برواية الليثي ، والشافعي في " المسند " ( 1495 ) بتحقيقي ، والبيهقي 6/157 وفي " المعرفة " ، له ( 3769 ) ، ولفظة : (( عن عمرو بن يحيى المازني ، عن أبيه ؛ أن الضحاك بن خليفة ساق خليجاً له في العُريض ، فأراد أن يُمرَّ به في أرض محمد بن سلمة ، فأبى محمدٌ ، فقال له الضحاك : لم تمنعني وهو لك منفعةٌ ، تشرب به أولاً وآخراً ولا يضرك ؟ فأبى محمدٌ ، فكلم فيه الضحاك عمر بن الخطاب ، فدعا عمرُ بن الخطاب محمد بن مسلمة فأمره أن يُخلي سبيله . فقال محمدٌ : لا . فقال عمر : لم تمنع أخاك ما ينفعه ، وهو لك نافعُ ، تسقي به أولاً وآخراً ، وهو لا يضرك ؟ فقال محمدٌ : لا والله . فقال عمرُ : واللهِ ليمرُّن به ولو على بطنك فأمره عمرُ أن يمرُّ به . ففعل الضحاك )) .
(2) صحيح البخاري 3/144 ( 2353 ) ، وصحيح مسلم 5/34 ( 1566 ) ( 36 ) .
(3) برقم ( 3476 ) عن بهيسة ، عن أبيها ، به .
وفي إسناده مجاهيل ، سيار وأبوه مقبولان ، وبهيسة وأبوها مجهولان .

وأخرجه : أحمد 3/480 ، والدارمي 2/269 – 270 ، والروياني ( 1525 ) .

) أنَّ رجلاً قال : يا نبيَّ الله ، ما الشَّيء الذي لا
يحلُّ منعه ؟ قال : (( الماء )) ، قال : يا نبيَّ الله ، ما الشيء الذي لا يحلّ منعه ؟
قال : (( الملح )) قال : ما الشيء الذي لا يحلّ منعه ، قال : (( أن تفعل الخيرَ خيرٌ
لك )) .
وفيه أيضاً ((1)) أنَّ النَّبيَّ - صلى الله عليه وسلم - ، قال : (( النَّاس شركاء في ثلاث : الماء والنار والكلأ )) .
وذهب أكثر العلماء إلى أنَّه لا يُمنَعُ فضلُ الماء الجاري والنَّابعِ مطلقاً ، سواء قيل : إنَّ الماء ملك لمالك أرضه أم لا ، وهذا قول أبي حنيفة والشافعي وأحمد وإسحاق وأبي عُبيد وغيرهم ، والمنصوص عن أحمد وجوبُ بذلِه مجاناً بغيرِ عِوَضٍ للشُّربِ ، وسقي البهائم ، وسقي الزروع ، ومذهب أبي حنيفة والشافعي : لا يجب بذلُه للزُّروع .
واختلفوا : هل يجبُ بذلُه مطلقاً ، أو إذا كان بقرب الكلأ ، وكان منعه مُفضِياً إلى منع الكلأ ؟ على قولين لأصحابنا وأصحاب الشافعي ، وفي كلام أحمد ما يدلُّ على اختصاصِ المنع بالقُرب من الكلأ ، وأما مالكٌ ، فلا يجبُ عندَه بذلُ فضلِ الماء المملوك بملك منبعِه ومجراه إلا للمضطرّ كالمُحاز في الأوعية ، وإنما يجب عندَه بذلُ فضل الماء الذي لا يملك .
وعند الشافعي ((2)) : حكم الكلأ كذلك يجوزُ منعُ فضله إلاَّ في أرض الموات . ومذهب أبي حنيفة وأحمد وأبي عبيد أنّه لا يمنعُ فضل الكلأ مطلقاً ، ومنهم من قال : لا يمنع أحدٌ الماء والكلأ إلاّ أهلَ الثغور خاصَّة ، وهو قولُ الأوزاعي ، لأنَّ أهلَ الثُّغور إذا ذهب ماؤهم وكلؤهم لم يقدِرُوا أن يتحوَّلوا من مكانهم من وراء بَيضَةِ الإسلام وأهله .
__________
(1) برقم ( 3476 ) عن بهيسة ، عن أبيها ، به .
وأخرجه : ابن ماجه ( 2472 ) ، والطبراني في " الكبير " ( 11105 ) ، وابن عدي في
" الكامل " 5/348 – 349 عن ابن عباس ، به ، وسنده ضعيف لضعف عبد الله بن خراش .
(2) انظر : الأم 5/81 .

وأما النَّهي عن منع النار ، فحملَه طائفةٌ من الفُقهاء على النَّهي عن الاقتباس منها دُونَ أعيانِ الجمر ، ومنهم من حمله على منع الحجارة المُورِيَة للنَّارِ ، وهو بعيدٌ ، ولو حمل على منع الاستضاءة بالنَّار ، وبذل ما فضل عن حاجة صاحبها لمن يستدفئ بها ، أو يُنضجُ عليها طعاماً ونحوه ، لم يبعد .
وأما الملح ، فلعلَّه يُحمل على منع أخذِهِ مِنَ المعادن المُباحَة ، فإنَّ الملحَ منَ المعادن الظَّاهرة ، لا يُملَكُ بالإحياء ، ولا بالإقطاع ، نصّ عليه أحمد ، وفي " سنن أبي دواد " ((1)) : أنَّ النَّبيَّ - صلى الله عليه وسلم - أقطع رجلاً الملحَ ، فقيل له : يا رسول الله إنّه بمنْزلة الماء العدِّ ، فانتزعه منه .
ومما يدخل في عمومِ قوله - صلى الله عليه وسلم - : (( لا ضرَرَ )) أنّ الله لم يكلِّف عبادَه فعلَ ما يَضُرُّهم البتَّة ، فإنَّ ما يأمرهم به هو عينُ صلاحِ دينهم ودنياهم ، وما نهاهم عنه هو عينُ فساد دينهم ودنياهم ، لكنَّه لم يأمر عبادَه بشيءٍ هو ضارٌّ لهم في أبدانهم أيضاً ، ولهذا أسقط الطَّهارة بالماء عَنِ المريض ، وقال : { مَا يُرِيدُ اللهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ } ((2)) ، وأسقط الصيام عن المريض والمسافر ، وقال : { يُرِيدُ اللهُ بِكُمُ الْيُسْرَ وَلا يُرِيدُ بِكُمُ الْعُسْرَ } ((3)) ، وأسقط اجتناب محظورات الإحرام ، كالحلق ونحوه عمن كان مريضاً ، أو به أذى من رأسه ، وأمرَ بالفدية . وفي " المسند " ((4)
__________
(1) برقم ( 3064 ) من حديث أبيض بن حمال ، وهو حديث ضعيف .
وأخرجه : الدارمي ( 2611 ) ، وابن ماجه ( 2475 ) ، والترمذي ( 1380 ) ، وابن حبان
( 4499 ) ، والدارقطني 4/221 .
(2) المائدة : 6 .
(3) البقرة : 185 .
(4) مسند الإمام أحمد 1/236 .

وأخرجه : عبد بن حميد ( 569 ) ، والبخاري في " الأدب المفرد " ( 287 ) ، والبزار كما في " كشف الأستار " ( 78 ) ، والطبراني ( 11571 ) و( 11572 ) عن ابن عباس ، به ، وهو صحيح بشواهده .

) عن ابن عباس ، قال : قيل لرسول الله - صلى الله عليه وسلم - : أيُّ الأديان أحبُّ إلى الله ؟ قال : (( الحنيفيَّةُ السَّمحةُ )) . ومن حديث عائشة ((1)) ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنِّي أرسلتُ بحنيفيَّةٍ سَمحَةٍ )) .
ومن هذا المعنى ما في " الصحيحين " ((2)) عن أنسٍ : أنَّ النَّبيّ - صلى الله عليه وسلم - : رأى رجلاً يمشي ، قيل : إنّه نذرَ أن يحجَّ ماشياً ، فقال : (( إنَّ الله لغنيٌّ عن مشيه ، فليركب )) ، وفي رواية : (( إن الله لغنيٌّ عن تعذيب هذا نفسَه )) .
وفي " السنن " ((3)) عن عُقبة بن عامر أنَّ أختَه نذرت أنْ تمشي إلى البيت ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( إنَّ الله لا يَصنَعُ بشقاءِ أختك شيئاً فلتَرْكَبْ )) .
__________
(1) مسند الإمام أحمد 6/116 و233 وفي سنده عبد الرحمان بن أبي الزناد ، وهو ضعيف ؛ لكن للحديث شواهد يتقوى بها .
(2) صحيح البخاري 3/25 ( 1865 ) و8/177 ( 6701 ) ، وصحيح مسلم 5/79
( 1642 ) ( 9 ) .
(3) أخرجه : أبو داود ( 3293 ) ، وابن ماجه ( 2134 ) ، والترمذي ( 1544 ) ، والنسائي 7/20 وفي " الكبرى " ، له ( 4757 ) عن عقبة بن عامر ، به .
وأخرجه: أبو داود ( 3304 ) ، وابن خزيمة ( 3045 ) عن ابن عباس ، عن عقبة بن عامر ، به.
وأصل الحديث في الصحيحين ( البخاري 3/25 ( 1866 ) ، ومسلم 5/78 ( 1644 ) ) ، ولفظه عن عقبة بن عامر أنَّه قال : نذرت أختي أن تمشي إلى بيت الله ، وأمرتني أن استفتي النبي - صلى الله عليه وسلم - فقال : (( لتمشِ ولتركب )) .

وقد اختلفَ العلماءُ في حكم من نذَر أن يحجَّ ماشياً ، فمنهم من قال : لا يلزمُه المشيُ ، وله الرُّكوبُ بكلِّ حالٍ ، وهو رواية عن أحمد والأوزاعيِّ . وقال أحمد : يصومُ ثلاثة أيَّام ، وقال الأوزاعي : عليه كفَّارةُ يمين ، والمشهور أنَّه يلزمُه ذلك إن أطاقه ، فإن عجز عنه ، فقيل : يركبُ عند العجز ، ولاشيءَ عليه ، وهو أحدُ قولي الشَّافعيِّ ((1)) .
وقيل : بل عليه - مع ذلك - كفارةُ يمين ، وهو قول الثَّوري وأحمد في رواية .
وقيل : بل عليه دمٌ ، قاله طائفةٌ مِنَ السَّلف ، منهم عطاءٌ ومُجاهدٌ والحسنُ واللَّيثُ وأحمدُ في رواية .
وقيل : يتصدَّقُ بكراء ما ركبَ ، وروي عن الأوزاعيِّ ، وحكاه عن عطاء ، وروي عن عطاء : يتصدَّقُ بقدر نفقته عند البيت .
وقالت طائفة من الصَّحابة وغيرهم : لا يُجزئُه الرُّكوبُ ، بل يَحُجُّ من قابِلٍ ، فيمشي ما رَكِبَ ، ويركبُ ما مشى ، وزاد بعضُهم : وعليه هديٌ ، وهو قول مالكٍ إذا كان ما ركبه كثيراً .
وممَّا يدخل في عمومه أيضاً أنَّ من عليه دينٌ لا يُطالَبُ به مع إعساره ، بل يُنظَرُ إلى حال إيساره ، قال تعالى : { وَإِنْ كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ } ((2)) ، وعلى هذا جمهورُ العلماء خلافاً لشريح في قوله : إنَّ الآية مختصَّةٌ بديون الرِّبا في الجاهلية ((3)) ، والجمهورُ أخذُوا باللَّفظ العام ، ولا يُكلَّفُ المدينُ أن يقضيَ مما عليه في خروجه من ملكه ضررٌ ، كثيابه ومسكنه المحتاج إليه ، وخادمه كذلك ، ولا ما يحتاجُ إلى التجارة به لِنفقته ونفقة عياله هذا مذهب الإمام أحمد .
__________
(1) انظر : الأم 3/661 .
(2) البقرة : 280 .
(3) أخرجه : عبد الرزاق ( 15309 ) وسعيد بن منصور في " سننه " ( 453 ) تحقيق سعد الحميد ، والطبري في " تفسيره " ( 4916 ) ، وطبعة التركي 5/58 .

الحديث الثالث والثلاثون
عَنِ ابن عَبَّاسٍ رضي الله عنهما أنَّ رَسولَ الله - صلى الله عليه وسلم - قَالَ : (( لَوْ يُعْطَى النَّاسُ بِدَعْواهُم ، لادَّعى رِجالٌ أموالَ قَومٍ ودِماءهُم ولكن البَيِّنَةُ على المُدَّعي واليَمينُ على مَنْ أَنْكر )) . حديثٌ حسنٌ ، رواهُ البَيهقيُّ وغيرُهُ هكذا ، وبَعضُهُ في
" الصحيحين " .
أصلُ هذا الحديث خرَّجاه في " الصحيحين " ((1)) من حديث ابن جريج ، عن ابن أبي مُليكة ، عن ابن عباس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لو يُعطى النَّاسُ بدعواهم ، لادَّعى ناسٌ دماءَ رجالٍ وأموالهم ، ولكن اليمين على المدَّعى عليه )) .
وخرَّجاه ((2)) أيضاً من رواية نافع بنِ عمر الجمحي ، عن ابن أبي مُليكة ، عن ابن عباس : أنَّ النَّبيَّ - صلى الله عليه وسلم - قضى أنَّ اليمين على المدَّعى عليه .
واللفظ الذي ساقه به الشيخ ساقه ابنُ الصَّلاح قبله في الأحاديث الكليات ، وقال : رواه البيهقي ((3)) بإسناد حسن .
__________
(1) صحيح البخاري 6/43 ( 4552 ) ، وصحيح مسلم 5/128 ( 1711 ) ( 1 ) .
وأخرجه : عبد الرزاق ( 15193 ) ، وابن ماجه ( 2321 ) ، والنسائي في " الكبرى "
( 5994 ) ، والطحاوي في " شرح معاني الآثار " 3/191 ، وابن حبان ( 5082 )
و( 5083 ) ، والطبراني في " الكبير " ( 1124 ) و( 1125 ) وفي " الأوسط " ، له
( 7971 ) .
(2) البخاري 3/187 ( 2514 ) و233 ( 2668 ) ، ومسلم 5/128 ( 1711 ) ( 2 ) .
(3) في " سننه " 10/252 ، وانظر : المهذب في اختصار السنن الكبير 4/2097 ( 8840 ) .

وخرَّجه الإسماعيلي في " صحيحه " ((1)) من رواية الوليد بن مسلم ، حدثنا ابنُ جريج ، عن ابن أبي مليكة ، عن ابن عباس : أنَّ النَّبيَّ - صلى الله عليه وسلم - ، قال : (( لو يُعطى الناسُ بدعواهم ، لادَّعى رجالٌ دماءَ رجالٍ وأموالهم ، ولكنَّ البيِّنةَ على الطَّالب ، واليمين على المطلوب )) .
وروى الشَّافعي ((2)) : أخبرنا مسلم بن خالد ، عن ابن جريج ، عن ابن أبي مُليكة ، عن ابن عباس : أنَّ رسولَ الله - صلى الله عليه وسلم - قال : (( البينة على المُدَّعي )) قال
الشافعي ((3)) : وأحسبه - ولا أُثبته - أنَّه قال : (( واليمين على المُدَّعى عليه )) .
وروى محمد بن عمر بن لُبابة الفقيه الأندلسيُّ ، عن عثمان بن أيوب الأندلسيِّ - ووصفه بالفضل - ، عن غازي بن قيس ، عن ابن أبي مُليكة ، عن ابن عباس ، عن النَّبيِّ - صلى الله عليه وسلم - فذكر هذا الحديث ، وقال : (( لكن البينة على منِ ادَّعى ، واليمين على من أنكر )) وغازي بن قيس الأندلسي كبيرٌ صالح ، سمع من مالكٍ وابن جريج وطبقتِهما ، وسقط من هذا الإسناد ابنُ جريج ، والله أعلم .
__________
(1) أخرجه : البيهقي 10/252 من طريق الإسماعيلي .
(2) في " مسنده " ( 1693 ) بتحقيقي ، ومن طريق الشافعي أخرجه البيهقي في " المعرفة "
( 5978 ) ، والبغوي ( 2501 ) .
(3) جملة: (( قال الشافعي )) لم ترد في " المسند " ، وهي في الأم 7/93 ، وطبعة الوفاء 10/285.

وقد استدلَّ الإمام أحمد وأبو عبيد بأنّ النَّبيَّ- صلى الله عليه وسلم - قال : (( البيِّنة على المدعي واليمين على من أنكر )) ، وهذا يدلُّ على أنَّ اللفظ عندهما صحيحٌ محتجٌّ به ، وفي المعنى أحاديث كثيرة ، ففي " الصحيحين " ((1)) عن الأشعث بن قيس ، قال : كان بيني وبين رجلٍ خصومةٌ في بئرٍ ، فاختصمنا إلى رسولِ الله - صلى الله عليه وسلم - ، فقال رسولُ الله - صلى الله عليه وسلم - : (( شاهداك أو يمينه )) ، قلت : إذاً يحلِفُ ولا يُبالي ، فقال رسولُ الله - صلى الله عليه وسلم - : (( من حلف على يمينٍ يستحقُّ بها مالاً هو فيها فاجرٌ ، لَقِي الله وهو عليه غضبان )) ، فأنزل الله تصديقَ ذلك ، ثم اقترأ هذه الآية : { إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللهِ وَأَيْمَانِهِمْ ثَمَناً قَلِيلاً } ((2)) وفي رواية لمسلم بعد قوله : (( إذاً يحلفُ )) قال : (( ليس لك إلاّ ذلك )) . وخرَّجه أيضاً مسلم ((3)) بمعناه من حديث وائلِ بنِ حجر عن النَّبيِّ - صلى الله عليه وسلم - .
__________
(1) صحيح البخاري 3/45 ( 2357 ) و159 ( 2417 ) و232 ( 2667 ) و234
( 2677 ) و6/42 ( 4550 ) و8/167 ( 6660 ) و171 ( 6677 ) و9/90
( 7184 ) ، وصحيح مسلم 1/86 ( 138 ) ( 220 ) .
(2) آل عمران : 77 .
(3) في " صحيحه " 1/86 ( 139 ) ( 223 ) و87 ( 139 ) ( 224 ) .

وخرَّج الترمذي ((1)) من حديث العَرْزَمي عن عمرو بن شعيب ، عن أبيه ، عن جَدِّهِ ، أنَّ النَّبيَّ - صلى الله عليه وسلم - ، قال في خطبته : (( البيِّنةُ على المدَّعي ، واليمينُ على المُدَّعى عليه )) ، وقال : في إسناده مقال ، والعَرْزَميُّ يضعف في الحديث من قبل حفظه . وخرَّج الدارقطني ((2)) من رواية مسلم بن خالد الزنجي - وفيه ضعف - ، عن ابن جريج ، عن عمرو بن شعيب ، عن أبيه ، عن جدِّه ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( البيِّنة على المدَّعي ، واليمين على من أنكر ، إلاَّ في القسامة )) . ورواه الحفاظ ((3)) عن ابن جريج ، عن عمرو مرسلاً .
وخرَّجه أيضاً ((4)) من رواية مجاهد عن ابن عمر ، عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال في خطبته يومَ الفتح : (( المُدَّعى عليه أولى باليمين إلا أن تقومَ بيِّنة )) ، وخرَّجه الطبراني، وعنده عن عبد الله بن عمرو بن العاص ، وفي إسناده كلام . وخرَّج الدارقطني هذا المعنى من وجوه متعددة ضعيفة .
وروى حجاج الصَّوَّافُ ، عن حميد بن هلال ، عن زيد بن ثابت ، قال : قضى رسول الله - صلى الله عليه وسلم - : (( أيُّما رَجُلٍ طلبَ عندَ رجل طلبة ، فإنَّ المطلوب هو أولى باليمين )) ((5)) . خرَّجه أبو عبيد والبيهقي ، وإسناده ثقات ، إلا أنَّ حميدَ بنَ هلال ما أظنُّه لقيَ زيدَ بن ثابتٍ ، وخرَّجه الدارقطني ، وزاد فيه (( بغير شهداء )) .
__________
(1) في " جامعه " ( 1341 ) .
(2) في " سننه " 3/111 و4/218 .
(3) وممن خالفه من الحفاظ عبد الرزاق وحجاج ؛ لذا قال الدارقطني عقب الحديث : (( خالفه عبد الرزاق وحجاج روياه عن ابن جريج ، عن عمرو مرسلاً )) .
(4) سنن الدارقطني 4/218 .
(5) أخرجه : الدارقطني 4/219 ، والبيهقي 10/253 .

وخرّج النسائي ((1)) من حديث ابن عباس ، قال : جاء خصمان إلى النَّبيِّ - صلى الله عليه وسلم - ،
فادّعى أحدُهما على الآخر حقاً ، فقال النَّبيُّ - صلى الله عليه وسلم - للمدَّعي : (( أقم بيِّنَتَك )) ، فقال :
يا رسول الله ، ما لي بينة ، فقال للآخر : (( احلِف بالله الذي لا إله إلا هو : ما له عَلَيكَ أو عِندَكَ شيء )) .
وقد رُوي عن عمر أنَّه كتب إلى أبي موسى : أن البيِّنة على المدَّعي ، واليمين على من أنكر ((2)) . وقضى بذلك زيد بن ثابت على عمر لأبيِّ بنِ كعب ولم
ينكراه ((3)) .
وقال قتادة : فصلُ الخطاب الذي أوتيه داود - عليه السلام - : هو أنَّ البيِّنة على المدَّعي ، واليمين على من أنكر ((4)) .
قال ابنُ المنذر ((5)) : أجمع أهلُ العلم على أن البيِّنَةَ على المدعي ، واليمين على
المدعى عليه ، قال : ومعنى قوله : (( البيِّنة على المدَّعِي )) يعني : يستحقُّ بها ما ادَّعى ، لأنَّها واجبةٌ عليه يؤخذ بها ، ومعنى قوله : (( اليمين على المدَّعى عليه )) أي : يبرأُ بها ، لأنَّها واجبةٌ عليه ، يؤخَذُ بها على كلِّ حالٍ . انتهى .
__________
(1) في " الكبرى " ( 6006 ) و( 6007 ) ، وإسناده ضعيف لاختلاط عطاء بن السائب ، وقال الذهبي في " الميزان " 3/72 : (( ومن مناكير عطاء مما رواه عنه روح بن القاسم ، وأبو الأحوص ، وأبو حمزة السكري وغيرهم … )) ثم ساق هذا الحديث .
(2) أخرجه : ابن أبي شيبة 4/340 ، والدارقطني 4/206 – 207 ، والبيهقي 10/150 و253 .
(3) أخرجه : وكيع في " أخبار القضاة " 1/108 ، والبيهقي 10/136 .
(4) أخرجه : عبد الرزاق في " تفسيره " ( 2584 ) ، والطبري في " تفسيره " ( 22911 ) ، وطبعة التركي 20/51 ، والبيهقي 10/253 ، وابن عساكر في " تاريخ دمشق " 17/101 .
وانظر : تفسير القرطبي 15/162 ، وعمدة التفسير لابن كثير 3/146 ، والدر المنثور للسيوطي 5/564 .
(5) في " الإجماع " : 75 .

وقد اختلف الفقهاءُ من أصحابنا والشَّافعية في تفسير المدَّعي والمدَّعى عليه .
فمنهم من قال : المدَّعي : هو الذي يُخلَّى وسكوته من الخصمين ، والمدَّعى عليه : من لا يُخلى وسكوته منهما .
ومنهم من قال : المدَّعِي : من يطلبُ أمراً خفيّاً على خلاف الأصل أو الظاهر ، والمدَّعى عليها بخلافه ((1)) .
وبَنَوا على ذلك مسألةً ، وهي : إذا أسلمَ الزَّوجانِ الكافران قبلَ الدُّخول ، ثم اختلفا ، فقال الزوج : أسلمنا معاً ، فنكاحُنا باقٍ ، وقالت الزوجةُ : بل سبَق أحدُنا إلى الإسلام ، فالنِّكاح مُنفسخٌ ، فإن قلنا : المدعي من يُخلى وسكوته ، فالمرأةُ هي المدَّعي ، فيكون القولُ قولَ الزوج ، لأنه مدَّعى عليه ؛ إذ لا يخلَّى وسكوته ، وإن قلنا : المدعي من يدعي أمراً خفياً ، فالمدعي هنا هو الزوج ، إذ التقارن في الإسلام خلاف الظاهر ، فالقولُ قولُ المرأة ؛ لأن الظَّاهر معها .
وأما الأمينُ إذا ادعى التَّلف ، كالمودَع إذا ادَّعى تلفَ الوديعة ، فقد قيل : إنَّه
مدَّعٍ ؛ لأنَّ الأصلَ يُخالِفُ ما ادَّعاه ، وإنَّما لم يحتج إلى بينةٍ ، لأنَّ المودعَ ائتمنه ، والائتمان يقتضي قَبُولَ قوله .
__________
(1) انظر : فتح الباري 5/348 .

وقيل : إنَّ المدعي الذي يحتاج إلى بيّنة هو المدعي ، ليُعطى بدعواه مالَ قوم أو دماءهم ، كما ذكر ذلك في الحديث ، فأمَّا الأمينُ ، فلا يدعي ليُعطى شيئاً ، وقيل : بل هو مدَّعى عليه ؛ لأنَّه إذا سكت ، لم يترك ، بل لابدَّ له من ردِّ الجواب ، والمودع مدَّعٍ ؛ لأنَّه إذا سكت ترك ؛ ولو ادَّعى الأمينُ ردَّ الأمانة إلى من ائتمنه ؛ فالأكثرون على أنَّ قوله مقبولٌ أيضاً كدعوى التَّلف. وقال الأوزاعي : لا يُقبل قوله ، لأنَّه مدَّعٍ . وقال مالكٌ وأحمدُ في رواية : إنْ ثبت قبضُه للأمانة ببيِّنةٍ ، لم يقبل قولُه في الرَّدِّ بدون البينة ، ووَجَّهَ بعضُ أصحابنا ذلك بأنَّ الإشهادَ على دفع الحقوق الثابتة بالبيِّنةِ واجبٌ ، فيكونُ تركُه تفريطاً ، فيجب به الضَّمانُ ، وكذلك قال طائفةٌ منهم في دفع مال اليتيم إليه : لابدَّ له من بيِّنةٍ ؛ لأنَّ الله تعالى أمر بالإشهاد عليه فيكون واجباً .
وقد اختلف الفقهاءُ في هذا الباب على قولين :

أحدهما : أنَّ البيِّنَة على المدَّعِي أبداً . واليمين على المدَّعى عليه أبداً ، وهو قولُ أبي حنيفة ، ووافقه طائفةٌ مِنَ الفُقهاء والمحدِّثين كالبخاري ، وطرَّدوا ذلك في كلِّ دعوى ، حتى في القسامة ، وقالوا : لا يحلِفُ إلاَّ المدَّعى عليه ، ورأَوْا أنْ لا يُقضى بشاهد ويمين ؛ لأنَّ اليمينَ لا تكونُ على المدَّعي ، ورأوا أنَّ اليمينَ لا تُرد على المدعي ؛ لأنَّها لا تكونُ إلاَّ في جانب المُنكِر المدعى عليه . واستدلُّوا في مسألة القسامةِ بما رَوى سعيدُ بن عبيد ، حدثنا بُشيرُ بن يسارٍ الأنصاريُّ ، عن سهل بن أبي حثمة: أنَّه أخبرَه أنَّ نفراً منهمُ انطلقوا إلى خيبر، فتفرَّقوا فيها ، فوجدوا أحدَهم قتيلاً ، فذكر الحديثَ ، وفيه : فقال النَّبيُّ - صلى الله عليه وسلم - : (( تأتوني بالبيِّنةِ على من قتله )) ، قالوا : ما لنا بيِّنةٌ ، قال : (( فيحلفون )) ، قالوا : لا نرضى بأيمان اليهود ، فكره النَّبيُّ - صلى الله عليه وسلم - أنْ يُطَلَّ دمُهُ ، فوداه مئةً من إبل الصدقة . خرَّجه البخاري ((1)) ، وخرَّجه مسلم ((2)) مختصراً ولم يتمَّه ، ولكن هذه الرواية تُعارِض رواية يحيى بن سعيد الأنصاري ، عن بشير بن يسار ، عن سهل بن أبي حثمة فذكر قصة القتيلِ ، وقال فيه : فذكروا لرسول الله - صلى الله عليه وسلم - مقتل عبد الله بن سهل ، فقال رسول الله - صلى الله عليه وسلم - : (( يُقسِمُ خمسون منكم على رجلٍ منهم ، فيدفع برُمته )) ، وهذه هي الرواية المشهورة الثابتة المخرَّجة بلفظها بكمالها في " الصحيحين " ((3)
__________
(1) في " صحيحه " 9/11 ( 6898 ) .
(2) في " صحيحه " 5/100 ( 1669 ) ( 5 ) .
وأخرجه : أبو داود ( 4523 ) ، والنسائي 8/12 ، والطبراني في " الكبير " ( 5629 ) ، والبيهقي 8/120 .
(3) البخاري 3/243 ( 2702 ) و4/123 ( 3173 ) و8/41 ( 6142 ) و( 6143 ) ، ومسلم 5/98 ( 1669 ) ( 1 ) و( 2 ) .

وأخرجه : أبو داود ( 4520 ) ، والترمذي ( 1422 ) ، والنسائي 8/8 - 9 ، والطبراني في
" الكبير " ( 4428 ) و( 5627 ) ، والبيهقي 8/118 - 119 .

) . وقد ذكر الأئمَّة الحُفَّاظُ أنّ رواية يحيى بن سعيدٍ أصحُّ من رواية سعيد بن عُبيدٍ الطَّائي ، فإنَّه أجلُّ وأعلم وأحفظ ، وهو من أهل المدينة ، وهو أعلمُ بحديثهم من الكوفيِّين .
وقد ذَكَر الإمام أحمد مخالفة سعيد بن عبيد ليحيي بن سعيد في هذا الحديث ، فنفض يده ، وقال : ذاك ليس بشيءٍ ، رواه على ما يقول الكوفيون ، وقال : أذْهَبُ إلى حديث المدنيين يحيى بن سعيد . وقال النَّسائيُّ : لا نعلم أحداً تابعَ سعيد بن عُبيدٍ على روايته عن بشير بن يسار ، وقال مسلم في كتاب " التمييز " ((1)) : لم يحفظه سعيدُ بنُ عُبيدٍ على وجهه ؛ لأنَّ جميع الأخبار فيها سؤال النَّبيِّ - صلى الله عليه وسلم - إيَّاهم قسامة خمسين يميناً ، وليس في شيء من أخبارهم أنَّ النَّبيَّ - صلى الله عليه وسلم - سألهم البيِّنَةَ ، وترك سعيد القسامة ، وتواطُؤُ الأخبارِ بخلافه يقضي عليه بالغلط ، وقد خالفه يحيى بن سعيد .
وقال ابن عبد البرّ ((2)) في رواية سعيد بن عبيد : هذه روايةُ أهل العراق عن بُشير بن يسار ، وروايةُ أهل المدينة عنه أثبتُ ، وهم به أقعدُ ، ونقلُهم أصحُّ عند أهل العلم .
قلت : وسعيد بن عُبيد اختصر قصَّة القسامة ، وهي محفوظةٌ في الحديث ، وقد خرَّج النَّسائيُّ ((3)
__________
(1) : 64 .
(2) في " التمهيد " 23/209 .
(3) في " المجتبى " 8/12 وفي " الكبرى " ، له ( 6922 ) .

وأخرجه : ابن أبي شيبة ( 27809 ) ، وابن ماجه ( 2678 ) ، والطحاوي في " شرح مشكل الآثار " ( 4586 ) ، وهو حديث حسن ؛ فإنَّ رواية عمرو بن شعيب ، عن أبيه ، عن جده من شرط الحسن .

) من حديث عمرو بن شعيب ، عن أبيه ، عن جدّه : أنَّ النَّبيَّ - صلى الله عليه وسلم - طلب من ولي القتيل شاهِدين على من قتله ، فقال : ومن أين أُصيبُ شاهدين ؟ قال : (( فتحلِفُ خمسين قسامةً )) ، قال : كيف أحلِفُ على ما لم أعلم ؟ قال :
(( فتستحلفُ منهم خمسين قسامة )) فهذا الحديث يَجمَعُ به بين روايتي سعيد بن
عُبيد ، ويحيى بن سعيد ، ويكونُ كلٌّ منهما تركَ بعض القصَّة ، فترك سعيدٌ ذِكرَ قسامة المدَّعين ، وترك يحيى ذكر البيِّنة قبل طلب القسامة ، والله أعلم .
وأما مسألة الشَّاهد مع اليمين ، فاستدلَّ من أنكر الحكم بالشَّاهد واليمين بحديث : (( شَاهِداك أو يمينه )) ((1)) وقوله - صلى الله عليه وسلم - : (( ليس لك إلاَّ ذلك )) ((2)) ، وقد تكلم القاضي إسماعيل المالكي في هذه اللفظة ، وقال : تفرَّد بها منصورٌ عن أبي وائل ، وخالفه سائرُ الرُّواة ، وقالوا : إنَّه سأله : (( ألك بيِّنَةٌ أم لا ؟ )) والبيِّنَةُ لا تقف على الشَّاهدين فقط . بل تعمُّ سائر ما يُبيِّنُ الحقَّ .
وقال غيرُه : يحتمل أنْ يريدَ بشاهديه كلَّ نوعين يشهدان للمدَّعي بصحَّة دعواه يتبيَّن بهما الحقّ، فيدخُلُ في ذلك شهادةُ الرجلين، وشهادةُ الرَّجُل مع المرأتين ، وشهادةُ الواحد مع اليمين ، وقد أقام الله سبحانه أيمانَ المدَّعي مقامَ الشُّهود في
اللعان .
__________
(1) سبق تخريجه .
(2) سبق تخريجه .

وقوله في تمام الحديث : (( ليس لك إلاّ ذلك )) : لم يُرِد به النَّفيَ العامَّ ، بل النَّفي الخاصَّ ، وهو الذي أراده المدَّعي ، وهو أنْ يكونَ القولُ قولَه بغير بيِّنةٍ ، فمنعه من ذلك ، وأبى ذلك عليه ، وكذلك قولُه في الحديث الآخر : (( ولكن اليمين على المدَّعى عليه )) إنَّما أريد بها اليمينُ المجردة عن الشهادة ، وأوَّلُ الحديث يدلُّ على
ذلك ، وهو قوله : (( لو يُعطى النَّاسُ بدعواهم لادَّعى رجالٌ دماءَ رجال وأموالهم )) فدلَّ على أن قولَه : (( اليمين على المُدَّعَى عليه )) إنَّما هي اليمينُ القاطعة للمنازَعَةِ مع عدم البينة ، وأما اليمينُ المثبتة للحقِّ ، مع وجود الشهادة ، فهذا نوعٌ آخر ، وقد ثبت بسنَّةٍ أخرى .
وأمَّا ردُّ اليمين على المدَّعي ، فالمشهورُ عن أحمد موافقةُ أبي حنيفة ((1)) ، وأنَّها لا تُرَدُّ ، واستدلَّ أحمدُ بحديثِ : (( اليمين على المدَّعى عليه )) ، وقال في رواية أبي طالب عنه : ما هو ببعيدٍ أن يقال له : تحلف وتستحقُّ ، واختار ذلك طائفةٌ مِنْ متأخِّري الأصحاب ، وهو قولُ مالك والشافعي وأبي عُبيد ، ورُوي عن طائفة مِنَ الصَّحابة ، وقد ورد فيه حديثٌ مرفوعٌ خرَّجه الدارقطني ((2)) وفي إسناده نظر ((3)) .
قال أبو عبيد : ليس هذا إزالةً لليمين عن موضعها ، فإنَّ الإزالة أنْ لا يقضي باليمين على المطلوب ، فأمَّا إذا قُضِيَ بها عليه ، فرضي بيمين صاحبه ، كان هو الحاكم على نفسه بذلك ، لأنَّه لو شاء ، لحلف وبريء ، وبطلَت عنه الدَّعوى .
__________
(1) فتح الباري 5/347 .
(2) في " سننه " 4/213 من طريق محمد بن مسروق ، عن إسحاق بن الفرات ، عن الليث بن سعد ، عن نافع ، عن ابن عمر : أنَّ النبي - صلى الله عليه وسلم - رد اليمين على طالب الحق .
وأخرجه : الحاكم 4/100 ، وتمام في " فوائده " ( 933 ) ، والبيهقي 10/184 عن ابن
عمر .
(3) وهو أنَّ في إسناده محمد بن مسروق ، وهو مجهول لا يعرف .

والقول الثاني في المسألة : أنَّه يُرجَّحُ جانبُ أقوى المتداعيين ، وتجعل اليمينُ في جانبه ، هذا مذهب مالكٍ ، وكذا ذكر القاضي أبو يعلى في خلافه أنَّه مذهبُ أحمد ، وعلى هذا تتوجَّهُ المسائلُ التي تقدَّم ذكرُها مِن الحكم بالقسامة والشَّاهِد واليمين ، فإنَّ جانبَ المدعي في القسامة لمَّا قوي باللوث جُعِلَتْ اليمينُ في جانبه ، وحُكِمَ له بها ، وكذلك المدَّعي إذا أقام شاهداً ، فإنه قوي جانبه ، فحلف معه ، وقُضي له .
وهؤلاء لهم في الجواب عن قوله : (( البينة على المدعي )) طريقان :
أحدهما : أنَّ هذا خُصَّ من هذا العموم بدليل .
والثاني : أنَّ قوله : (( البينة على المدعي )) ليس بعامٍّ ؛ لأنَّ المرادَ : على المدعي المعهود ، وهو من لا حُجَّةَ له سوى الدَّعوى كما في قوله : (( لو يُعطى الناسُ بدعواهم ، لادَّعى رجالٌ دماءَ قومٍ وأموالهم )) ، فأمَّا المدَّعي الذي معه حجةٌ تقوِّي دعواه ، فليس داخلاً في هذا الحديث .
وطريق ثالث وهو أنَّ البينة : كُلُّ ما بيَّن صحَّة دعوى المدَّعي ، وشهِدَ بصدقِه ، فاللوثُ مع القسامة بيِّنةٌ ، والشَّاهد مع اليمين بيِّنةٌ .
وطريق رابع سلكه بعضُهم ، وهو الطَّعنُ في صحَّةِ هذه اللفظة ، أعني قولَه :
(( البينة على المدَّعي )) ، وقالوا : إنَّما الثَّابتُ هو قوله : (( اليمينُ على المدَّعى عليه )) . وقوله : (( لو يُعطى الناسُ بدعواهم ، لادَّعى قومٌ دماءَ قومٍ وأموالهم )) ، يدلُ على أنَّ مدَّعي الدَّمِ والمالِ لابدَّ له مِنْ بيِّنةٍ تدلُّ على ما ادَّعاه ، ويدخل في عموم ذلك أنّ مَنِ ادَّعى على رجلٍ أنَّه قتل موروثَه ، وليس معه إلاّ قولُ المقتولِ عند موته : جرحني فلان ، أنَّه لا يُكتفى بذلك ، ولا يكونُ بمجرَّده لوثاً ، وهذا قولُ الجمهور ، خلافاً للمالكيَّة ، وأنَّهم جعلوه لوثاً يقسم معه الأولياءُ ، ويستحقُّون الدَّم .

ويدخل في عمومه أيضاً من قذف زوجته ولاعَنَها ، فإنَّه لا يُباحُ دمُها بمجرَّدِ
لعانها ، وهو قولُ الأكثرين خلافاً للشافعي ، واختار قولَه الجوزجانيُّ ، لظاهر قوله - عز وجل - : { وَيَدْرَأُ عَنْهَا الْعَذَابَ أَنْ تَشْهَدَ أَرْبَعَ شَهَادَاتٍ بِاللهِ } ((1)) ، والأوَّلون منهم من حمل العذابَ على الحبس ، وقالوا : إنْ لم تلاعِن ، حُبِست حتى تُقرَّ أو تُلاعِن ، وفيه نظر .
ولو ادَّعت امرأةٌ على رجل أنَّه استكرهها على الزِّنى ، فالجمهورُ أنَّه لا يثبتُ بدعواها عليه شيء . وقال أشهب من المالكية : لها الصداقُ بيمينها ، وقال غيرُه منهم : لها الصَّداقُ بغيرِ يمين ، هذا كلُّه إذا كانت ذاتَ قدر ، وادَّعت ذلك على متَّهم تليقُ به الدَّعوى ، وإنْ كان المرميُّ بذلك مِنَ أهل الصَّلاح ، ففي حدِّها للقذف عن مالك روايتان .
وقد كان شُريح وإياس بن معاوية يحكمان في الأموال المتنازع فيها بمجرَّد القرائن الدَّالَّةِ على صدق أحد المتداعيين ، وقضى شُريحٌ في أولاد هرَّةٍ تداعاها امرأتان ، كلٌّ منهما تقولُ هي ولد هِرَّتي ، قال شريحُ : ألقِها مع هذه ، فإن هي قرَّت ودرَّت واسبطرَّتْ فهي لها ، وإن هي فرت وهرَّت وازبأرت ، فليس لها ((2)) . قال ابن قتيبة : قوله : اسبطرّت ، يريد : امتدَّت للإرضاع ((3)) ، وإزبأرت : اقشعرَّت وتنفَّشت . وكان يقضي بنحو ذلك أبو بكر الشامي من الشَّافعية ، ورجح قولَه ابنُ عقيل مِنْ أصحابنا .
__________
(1) النور : 8 .
(2) انظر : سير أعلام النبلاء 4/105 .
(3) النهاية 2/335 .

وقد رُوي عن الشافعي وأحمد استحسان قولِ القافة في سرقة الأموال ، والأخذ بذلك ، ونقل ابنُ منصور عن أحمد : إذا قال صاحبُ الزَّرع : أفسدت غنمُك زرعي باللَّيل ، يُنظَرُ في الأثر ، فإنْ لم يكن أثرُ غنمِه في الزَّرع ، لابدَّ لصاحب الزَّرع من أنْ يجيء بالبيِّنَةِ . قال إسحاق بن راهويه كما قال أحمد ؛ لأنَّه مدَّع ، وهذا يدلُّ على اتِّفاقهما على الاكتفاء برؤية أثرِ الغنم ، وأنَّ البيِّنَةَ إنَّما تُطلب عندَ عدم الأثر .
وقوله : (( واليمين على المُدَّعى عليه )) يدلُّ على أنَّ كلَّ مَنِ ادَّعى عليه دعوى ، فأنكر ، فإنَّ عليه اليمينَ ، وهذا قولُ أكثرِ الفقهاء ، وقال مالك : إنَّما تجبُ اليمينُ على المنكر إذا كان بين المتداعيين نوعُ مخالطة ، خوفاً من أن يتبذَّل السُّفهاءُ الرؤساء بطلب أيمانهم .
وعنده : لو ادَّعى على رجلٍ أنَّه غصبه ، أو سرقَ منه ، ولم يكن المدَّعى عليه متَّهماً بذلك ، لم يُستَحلَف المدَّعى عليه ، وحكي أيضاً عن القاسم بن محمد ، وحميد بن عبد الرحمان ، وحكاه بعضُهم عن فقهاءِ المدينة السَّبعَةِ ، فإن كان من أهل الفضل ، وممَّن لا يُشارُ إليه بذلك ، أُدِّبَ المدعي عندَ مالكٍ ، ويُستدلُّ بقوله :
(( اليمينُ على المدَّعى عليه )) على أنَّ المدَّعي لا يمينَ عليه ، وإنَّما عليه البيِّنَة ، وهو قول الأكثرين .
وروي عن عليٍّ أنَّه أحلَفَ المدَّعي مع بيِّنته أنَّ شهودَه شهِدُوا بحقٍ ، وفعله أيضاً شُريح ، وعبدُ الله بن عتبة وابن مسعود وابن أبي ليلى ، وسوَّار العنبري
وعُبيد الله بن الحسن ، ومحمد بن عبد الله الأنصاري ، وروي عن النَّخعي أيضاً . وقال إسحاق : إذا استرابَ الحاكمُ ، وجب ذلك .

وسأل مهنا الإمام أحمد عن هذه المسألة ، فقال أحمد : قد فعله عليٌ ، فقال له : أيستقيمُ هذا ؟ فقال : قد فعله عليٌّ ، فأثبت القاضي هذا روايةً عن أحمد ، لكنه حملَها على الدَّعوى على الغائب والصَّبيِّ ، وهذا لا يصحُّ ؛ لأنَّ عليّاً إنَّما حلَّف المدَّعي مع بيِّنته على الحاضر معه ، وهؤلاء يقولون : هذه اليمينُ لتقوية الدَّعوى إذا ضَعُفَتْ باسترابة الشُّهود كاليمين مع الشَّاهد الواحد ((1)) . وكان بعضُ المتقدمين يُحلِّفُ الشُّهود إذا استرابهم((2)) أيضاً ، ومنهم سوَّارٌ العنبريُّ قاضي البصرة ، وجوَّز ذلك القاضي أبو يعلى من أصحابنا لوالي المظالم دونَ القضاة . وقد قال ابنُ عباس في المرأة الشَّاهدة على الرَّضاع : إنَّها تُستحلَفُ ، وأخذ به الإمام أحمد .
__________
(1) انظر : السنن الكبرى للبيهقي 10/184 .
(2) من قوله : (( الشهود كاليمين … )) إلى هنا سقط من ( ص ) .

وقد دلَّ القرآن على استحلاف الشهودِ عند الارتياب بشهادتهم في الوصيَّة
في السفر في قوله تعالى : { يَا أَيُّهَا الَّذِينَ آمَنُوا شَهَادَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ
الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ ذَوَا عَدْلٍ مِنْكُمْ أَوْ آخَرَانِ مِنْ غَيْرِكُمْ } إلى قوله :
{ فَيُقْسِمَانِ بِاللهِ إِنِ ارْتَبْتُمْ لا نَشْتَرِي بِهِ ثَمَناً وَلَوْ كَانَ ذَا قُرْبَى وَلا نَكْتُمُ شَهَادَةَ اللهِ } ((1)) ، وهذه الآية لم يُنسخ العملُ بها عندَ جمهور السَّلف ، وقد عملَ بها أبو موسى ، وابن مسعود ، وأفتى بها عليٌّ ، وابن عباس ، وهو مذهبُ شريح والنَّخعيّ وابن أبي ليلى ، وسفيان والأوزاعي وأحمد وأبي عبيد وغيرهم ، قالوا : تُقبل شهادة الكفَّار في وصيَّة المسلمين في السَّفر ، ويُستحلَفان مع شهادتهما . وهل يمينهما من باب تكميل الشهادة ، فلا يُحكم بشهادتهما بدون يمين ، أم من باب الاستظهار عند الريبة ؟ وهذا محتمل ، وأصحابنا جعلوها شرطاً ، وهو ظاهرُ ما روي عن أبي موسى وغيره .
وقد ذهب طائفة من السَّلف إلى أنَّ اليمين مع الشاهد الواحد هو من باب الاستظهار ، فإن رأى الحاكمُ الاكتفاءَ بالشَّاهد الواحدِ ، لبُروزِ عدالته ، وظُهور صِدْقِه ، اكتفى بشهادته بدون يمين الطالب .
وقوله : { فَإِنْ عُثِرَ عَلَى أَنَّهُمَا اسْتَحَقَّا إِثْماً فَآخَرَانِ يَقُومَانِ مَقَامَهُمَا مِنَ الَّذِينَ اسْتَحَقَّ عَلَيْهِمُ الأَوْلَيَانِ فَيُقْسِمَانِ بِاللهِ لَشَهَادَتُنَا أَحَقُّ مِنْ شَهَادَتِهِمَا } ((2)) يدلُّ على أنَّه إذا ظهر خللٌ في شهادة الكفّار ، حلف أولياء الميت على خيانتهما وكذبهما ، واستحقُّوا ما حلَفُوا عليه ، وهذا قولُ مجاهدٍ وغيره من السَّلف .
__________
(1) المائدة : 106 .
(2) المائدة : 107 .

ووجه ذلك أنَّ اليمين في جانبِ أقوى المتداعيين ، وقد قَوِيَتْ هاهنا دعوى الورثةِ بظهور كذب الشُّهود الكفَّار ، فتردُّ اليمينُ على المدَّعين ، ويحلفون مع
اللوث ، ويستحقُّون ما ادَّعوهُ ، كما يحلفُ الأولياءُ في القسامة مع اللوث ، ويستحقون بذلك الدِّيَةَ والدَّم أيضاً عندَ مالكٍ وأحمد وغيرهما .
وقضى ابنُ مسعود في رجل مسلم حضره الموت ، فأوصى إلى رجلين مسلمين
معه ، وسلَّمهما ما معه مِنَ المال ، وأشهدَ على وصيَّته كفّاراً ، ثم قدم الوصيّان ، فدفعا بعض المال إلى الورثة ، وكتما بعضَه ، ثمَّ قدم الكفّارُ ، فشهدوا عليهم بما كتموه منَ المال ، فدعا الوصيَّينِ المسلِمَين ، فاستحلفهما : ما دفع إليهما أكثرَ ممَّا دفعاه ، ثم دعا الكفَّارَ ، فشهدُوا وحلفوا على شهادتهم ، ثم أمر أولياءَ الميت أن يحلِفوا أنَّ ما شهدت به اليهودُ والنَّصارى حقٌّ ، فحلَفُوا ، فقضى على الوصِيَّين بما حلفوا عليه ((1)) ، وكان ذلك في خلافة عثمان ، وتأوَّل ابنُ مسعود الآية على ذلك ، فكأنَّه قابلَ بين يمين الأوصياء والشُّهود الكفار فأسقطهما ، وبقي مع الورثة شهادة الكفَّار ، فحلفُوا معها ، واستحقُّوا ، لأنَّ جانبَهم ترجَّح بشهادة الكفَّار لهم ، فجعل اليمينَ مع أقوى المتداعيين ، وقضى بها .
واختلف الفقهاء : هل يُستحلف في جميع حقوق الآدميين كقول الشافعي ورواية عن أحمد أو لا يستحلف إلاَّ فيما يقضي فيه بالنُّكول كرواية عن أحمد ؟ أو لا يستحلف إلا فيما يصحّ بذله كما هوَ المشهور عن أحمد ؟ أو لا يستحلف إلاَّ في كلِّ دعوى لا تحتاجُ إلى شاهدين كما حُكي عن مالك ؟
__________
(1) أخرجه : الحاكم كما في " إتحاف المهرة " 10/273 ( 12744 ) .
وأخرجه : أبو داود ( 3605 ) ، والحاكم 2/314 ، والبيهقي 10/165 عن أبي موسى الأشعري ، بنحوه .

وأما حقوقُ الله - عز وجل - ، فمن العلماءِ من قالَ : لا يُستحلفُ فيها بحالٍ ، وهو
قولُ أصحابنا وغيرهم ، ونصَّ عليهِ أحمدُ في الزَّكاة ، وبه قالَ طاووسٌ ، والثوريُّ
والحسن بن صالحٍ وغيرهم ، وقال أبو حنيفة ومالكٌ واللَّيثُ والشافعيُّ : إذا اتُّهمَ ،
فإنَّه يُستحلَفُ ، وكذا حُكي عن الشَّافعي فيمن تزوَّجَ مَنْ لا تحلُّ لهُ ، ثمَّ ادعى
الجهلَ : أنَّه يُحلَّفُ على دعواه ، وكذا قالَ إسحاق في طلاق السَّكران : يحلف أنَّه
ما كان يعقل ، وفي طلاق النَّاسي : يحلف على نسيانه ، وكذا قال القاسمُ بن محمَّد وسالم بن عبد الله في رجل قال لامرأته : أنت طالقٌ : يحلفُ أنَّه ما أرادَ به الثَّلاثَ ، وتردُّ إليه .
وخرَّج الطبراني ((1)) من رواية أبي هارون العبدي ، عن أبي سعيد الخدري قال : كان أُناسٌ مِنَ الأعراب يأتونَ بلحمٍ ، فكان في أنفسنا منه شيءٌ ، فذكرنا ذلك لرسول الله - صلى الله عليه وسلم - ، فقال : (( اجْهَدُوا أيمانَهم أنَّهم ذبحوها ، ثمَّ اذكُروا اسمَ اللهِ
وكلُوا )) وأبو هارون ضعيف جداً .
وأما المؤتمن في حُقوق الآدميِّينَ حيث قُبِلَ قولُه ، فهل عليه يمين أم لا ؟ فيه ثلاثةُ أقوال للعلماء :
أحدها : لا يمينَ عليه ؛ لأنَّه صدَّقه بائتمانِه ، ولا يمين مع التَّصديقِ ، وبالقياسِ على الحاكم ، وهذا قولُ الحارث العُكلي .
والثاني : عليه اليمينُ ، لأنَّه منكر ، فيدخل في عموم قوله : (( واليمين على من أنكر )) ، وهو قولُ شريحٍ وأبي حنيفة والشَّافعيّ ومالكٍ في رواية ، وأكثر أصحابنا .
والثالث : لا يمين عليه إلاّ أنْ يُتَّهَمَ وهو نصُّ أحمد ، وقول مالك في رواية لما تقدم مِنَ ائتمانه .
__________
(1) في " الأوسط " ( 2367 ) ، وأبو هارون العبدي متروك الحديث ؛ فإسناد الحديث ضعيف جداً ، وانظر : مجمع الزوائد 4/36 لتعلم خطئه ؛ إذ قال : (( رجاله ثقات )) ، ومثل هذا في المجمع كثير .

وأمَّا إذا قامت قرينةٌ تُنافي حالَ الائتمان ، فقد اختلَّ معنى الائتمان .
وقوله : (( البينة على المدعي ، واليمين على من أنكر )) إنَّما أُريد به إذا
ادَّعى على رجلٍ ما يدَّعيه لنفسه ، وينكر أنَّه لمن ادَّعاه عليه ، ولهذا قال في أوَّل
الحديث : (( لو يُعطى الناسُ بدعواهم ، لادّعى رجالٌ دماء قومٍ وأموالهم )) ، فأما من ادّعى ما ليس له مدَّعٍ لنفسه ، منكر لدعواه ، فهذا أسهلُ مِنَ الأوَّلِ ، ولابدَّ للمدَّعي هنا من بيِّنةٍ ، ولكن يُكتفى مِنَ البيِّنةِ هنا بما لا يُكتفى بها في الدَّعوى على المدَّعي لنفسه المنكر .
ويشهد لذلك مسائل :
منها : اللقطة إذا جاء من وصفها ، فإنَّها تُدفَعُ إليه بغير بيِّنَةٍ بالاتفاق ، لكن منهم من يقول : يجوزُ الدَّفْعُ إذا غلب على الظَّنِّ صِدقُهُ ، ولا يجبُ ، كقول الشافعي وأبي حنيفة ، ومنهم من يقول : يجب دفعُها بذكرِ الوصف المطابق ، كقول مالك وأحمد .
ومنها : الغنيمة إذا جاء من يدَّعي منها شيئاً ، وأنَّه كان له ، واستولى عليه
الكفّار ، وأقام على ذلك ما يُبيِّنُ أنَّه له اكتُفي به ، وسُئِلَ عن ذلك أحمد وقيل له : فيريد على ذلك بينة ؟ قالَ : لابدَّ مِنْ بيانٍ يدلُّ على أنَّه لهُ ، وإنْ علم ذَلِكَ ، دفعه إليه الأمير . وروى الخلال بإسناده عن الرُّكين بن الربيع ، عن أبيه قالَ : جشر لأخي فرس بعين التمر ، فرآه في مربط سعدٍ ، فقالَ : فرسي ، فقالَ سعد : ألك
بينة ؟ قال : لا ، ولكن أَدْعُوه ، فَيُحَمْمِمُ ، فدعاه فحمحم ، فأعطاه إيّاه ((1)) ، وهذا يحتمل أنه كان لحق بالعدوِّ ، ثم ظهر عليه المسلمون ، ويحتمل أنَّه عرف أنه ضالٌّ، فوضع بين الدواب الضالة ، فيكون كاللقطة .
__________
(1) أخرجه : ابن الجعد في " مسنده " : 338 ( 2324 ) ، وطبعة الفلاح 2/866 ( 2415 ) .

ومنها الغصوب إذا علم ظلم الولاة ، وطلب ردَّها من بيت المال ، قال أبو الزناد : كان عمرُ بنُ عبد العزيز يردُّ المظالم إلى أهلها بغير البينة القاطعة ، كان يكتفي باليسير ، إذا عرف وجه مَظْلمةِ الرَّجُلِ ردَّها عليه ، ولم يكلِّفْهُ تحقيقَ البيِّنةِ ، لما يعرف مِنْ غشم الوُلاة قبله على الناس ، ولقد انفد بيت مال العراق في ردِّ المظالم حتى حُمِلَ إليها مِنَ الشَّامِ ، وذكر أصحابُنا أنَّ الأموالَ المغصوبةَ مع قُطَّاعِ الطَّريق واللصوص يُكتفى مِن مدَّعيها بالصِّفَة كاللقطة ، ذكره القاضي في خلافه ، وأنَّه ظاهرُ كلام أحمد .

الحديث الرابع والثلاثون
عَنْ أبي سَعيدٍ الخُدريِّ قال : سَمِعتُ رسولَ الله - صلى الله عليه وسلم - يَقولُ : (( مَنْ رَأَى مِنكُم مُنْكَراً فَليُغيِّرهُ بيدِهِ ، فإنْ لَمْ يَستَطِعْ فبِلسَانِهِ ، فإنْ لَمْ يَستَطِعْ فَبِقلْبِهِ ، وذلك أَضْعَفُ الإيمانِ )) . رواهُ مُسلمٌ .
هذا الحديث خرَّجه مسلمٌ ((1)) من رواية قيس بن مسلم ، عن طارق بنِ شهاب ، عن أبي سعيد ، ومن رواية إسماعيل بن رجاءٍ ((2)) ، عن أبيه ، عن أبي سعيد ، وعنده في حديث طارق قال : أوَّلُ مَنْ بدأ بالخطبة يومَ العيد قبلَ الصَّلاة مروانُ ، فقام إليه رجلٌ ، فقال : الصَّلاةُ قبل الخطبة ، فقال : قد تُرِكَ ما هُنالك ، فقال أبو سعيد : أمَّا هذا ، فقد قضى ما عليه ، ثمَّ روى هذا الحديث .
وقد روي معناه من وجوه أُخَر ، فخرَّج مسلم ((3)
__________
(1) في " صحيحه " 1/49 ( 49 ) ( 78 ) .
وأخرجه : عبد الرزاق ( 5649 ) ، وأحمد 3/10 و49 و54 و92 ، وأبو داود ( 1140 )
و( 4340 ) ، وابن ماجه ( 1275 ) و( 4013 ) ، والترمذي ( 2172 ) ، والنسائي 8/111 و112 وفي " الكبرى " ، له ( 11739 ) و( 11740 ) ، وأبو يعلى ( 1203 ) ، وابن حبان ( 306 ) ، وابن منده في " الإيمان " ، له ( 180 ) و( 181 ) و( 182 ) ، والبيهقي 3/296 – 297 و6/94 – 95 وفي " شعب الإيمان " ، له ( 7559 ) .
(2) صحيح مسلم 1/49 ( 49 ) ( 79 ) .
وأخرجه : أحمد 3/20 ، وعبد بن حميد ( 906 ) ، وأبو داود ( 1140 ) و( 4340 ) ، وابن ماجه ( 1275 ) و( 4013 ) ، وأبو يعلى ( 1009 ) ، وابن حبان ( 307 ) ، وابن منده في " الإيمان " ( 179 ) و( 180 ) ، والبيهقي 3/296 - 297 و7/265 - 266 و10/90 وفي " الآداب " ، له ( 181 ) .
(3) في " صحيحه " 1/49 ( 50 ) ( 80 ) . =

= وأخرجه : أحمد 1/458 و461 ، والطبراني في "الكبير" ( 9784 ) ، وابن منده في "الإيمان" ( 183 ) و( 184 ) ، وأبو نعيم في " المسند المستخرج " ( 177 ) ، والبيهقي 10/90 وفي " شعب الإيمان " ( 7560 ) وفي " الاعتقاد " ، له : 245 .

) من حديث ابن مسعود ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما من نبيٍّ بعثه الله في أمَّةٍ قبلي ، إلاَّ كان له مِنْ أمَّته حواريُّونَ وأصحابٌ يأخذونَ بسُنَّته ، ويقتدونَ بأمرِه ، ثمَّ إنَّها تَخلُفُ مِن بعدهم خُلُوفٌ يقولون ما لا يفعلون ، ويفعلون مالا يؤمرون ، فمن جاهدَهم بيده ، فهو مؤمنٌ ، ومَنْ جاهَدهم بلسانه ، فهو مؤمنٌ ، ومَنْ جاهدهم بقلبه ، فهو مؤمنٌ ، ليس وراء ذلك مِنَ الإيمان حبَّةُ خردلٍ )) .
وروى سالمٌ المراديُّ ، عن عمرو بن هرم ، عن جابر بن زيد ، عن عمر بن الخطَّاب ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( سَيُصيبُ أُمَّتي في آخر الزَّمان بلاءٌ شديدٌ من سُلطانهم ، لا ينجو منه إلا رجُلٌ عرف دين الله بلسانه ويده وقلبِه ، فذلك الّذي سبقت له السَّوابق ، ورجلٌ عرف دينَ الله فصدَّق به ، وللأوَّلِ عليه سابقةٌ ، ورجلٌ عرف دينَ الله ، فسكت ، فإنْ رأى مَنْ يعملُ بخيرٍ ، أحبَّه عليه ، وإنْ رأى من يعمل بباطل ، أبغضَه عليه ، فذلك الذي ينجو على إبطائه )) وهذا غريبٌ ، وإسناده منقطع ((1)) .
__________
(1) جابر بن زيد لم يدرك عمر بن الخطاب فهو منقطع ، وانظر : تهذيب الكمال 5/342
( 4814 ) ، وللحديث علة أخرى ، وهي ضعف سالم المرادي .

وخرَّج الإسماعيلي من حديث أبي هارون العبدي - وهو ضعيف جداً ((1)) - عن مولى لعمرَ ، عن عمر ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( تُوشِكُ هذه الأمة أن تَهلِكَ إلاّ ثلاثةَ نفر : رجل أنكرَ بيده وبلسانه وبقلبه ، فإنْ جبُن بيده ، فبلسانه وقلبه ، فإنْ
جبُن بلسانه وبيده فبقلبه )) .
وخرَّج أيضاً من رواية الأوزاعي ، عن عُمير بن هانئ ، عن عليٍّ سمع النَّبيَّ - صلى الله عليه وسلم - يقول : (( سيكون بعدي فتنٌ لا يستطيع المؤمن فيها أن يغيِّر بيدٍ ولا بلسانٍ )) ، قلتُ : يا رسولَ الله ، وكيف ذاك ؟ قالَ : (( يُنكرونه بقلوبهم )) ، قلتُ : يا رسول الله ، وهل يَنقُصُ ذَلِكَ إيمانَهم شيئاً ؟ قال : (( لا ، إلا كما يَنقُصُ القَطْرُ من الصَّفا )) ، وهذا الإسناد منقطع ((2)) . وخرَّج الطبراني ((3)) معناه من حديث عبادة بن الصامت عن النَّبيِّ - صلى الله عليه وسلم - بإسنادٍ ضعيفٍ .
__________
(1) لم أقف عليه وأبو هارون العبدي اسمه ( عمارة بن جوين ) متروك ، قال عنه أحمد بن حنبل : (( ليس بشيء )) ، وقال البخاري : (( تركه يحيى القطان )) ، وقال أبو زرعة : (( ضعيف الحديث )) ، وقال عنه ابن حجر : (( متروك ومنهم من كذّبه )) ، انظر : الجرح والتعديل 6/476 ( 2005 ) ، وتهذيب الكمال 5/323 ( 4767 ) ، والتقريب ( 4840 ) .
(2) عمير بن هانئ لم يسمع من علي بن أبي طالب ، انظر : تهذيب الكمال 5/497 ( 5160 ) .
(3) في " الأوسط " ( 6153 ) وفي " مسند الشاميين " ( 670 ) .
في سنده : طلحة بن زيد . سئل عنه أحمد بن حنبل فقال : (( ليس بذاك قد حدث بأحاديث مناكير )) ، وعن عبد الله بن علي بن المديني عن أبيه كان يضع الحديث ، وقال البخاري وغير واحد : (( منكر الحديث )) ، وقال عنه ابن حجر : (( متروك )) . انظر : تهذيب الكمال 3/504 ( 2955 ) ، والتقريب ( 3020 ) .

فدلَّت هذه الأحاديثُ كلُّها على وُجُوبِ إنكارِ المنكر بحسب القُدرة عليه ، وأنَّ إنكارَه بالقلب لابدَّ منه ، فمن لم يُنْكِرْ قلبُه المنكرَ ، دلَّ على ذَهابِ الإيمانِ مِنْ قلبِه .
وقد رُوي عن أبي جُحيفة ، قال : قال عليٌّ : إنَّ أول ما تُغلبونَ عليه مِنَ الجِهادِ : الجهادُ بأيديكم ، ثم الجهادُ بألسنتكم ، ثم الجهادُ بقلوبكم ، فمن لم يعرف قَلبهُ المعروفَ ، ويُنكرُ قلبهُ المنكرَ ، نُكِسَ فجُعِل أعلاه أسفلَه ((1)) .
وسمع ابن مسعود رجلاً يقول : هَلَكَ مَنْ لم يأمر بالمعروف ولم ينه عن المنكر ، فقال ابنُ مسعود : هلك من لم يعرف بقلبه المعروف والمنكر ((2)) ، يشير إلى أنَّ معرفة
المعروفِ والمنكرِ بالقلب فرضٌ لا يسقط عن أحد ، فمن لم يعرفه هَلَكَ .
وأمَّا الإنكارُ باللسان واليد ، فإنَّما يجبُ بحسب الطاقةِ ، وقال ابنُ مسعود : يوشك مَنْ عاش منكم أن يري منكراً لا يستطيعُ له غيرَ أن يعلمَ اللهُ من قلبه أنَّه له كارهٌ ((3)) . وفي " سنن أبي داود " ((4)
__________
(1) أخرجه : نعيم بن حماد في " الفتن " ( 135 ) ، وابن أبي شيبة في " المصنف " ( 37578 ) .
(2) أخرجه : نعيم بن حماد في " الفتن " ( 405 ) ، وابن أبي شيبة في " المصنف " ( 37581 ) ، والطبراني في " الكبير " ( 8564 ) ، وأبو نعيم في " حلية الأولياء " 1/135 .
(3) أخرجه : ابن أبي شيبة ( 37305 ) و( 37582 ) ، والبيهقي في " شعب الإيمان " ( 7589 ) ، وابن عبد البر في " التمهيد " 23/284 .
(4) سنن أبي داود ( 4345 ) ، وهو حديث قويٌّ .

وأخرجه : الطبراني في "الكبير" 15/139 ( 345 ) ، وانظر : مشكاة المصابيح ( 5144 ) .

) عن العُرس بن عَميرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال
: (( إذا عُمِلَت الخطيئةُ في الأرض ، كان من شَهدَها ، فكرهها كمن غاب عنها ، ومَنْ غابَ عنها ، فرَضِيها ، كان كمن شهدها )) ، فمن شَهِدَ الخطيئةَ ، فكرهها بقلبه ، كان كمن لم يشهدها إذا عَجَز عن إنكارها بلسانه ويده ، ومن غاب عنها فرضيها كان كمن شهدها وقدر على إنكارها ولم ينكرها ؛ لأنَّ الرِّضا بالخطايا من أقبح المحرَّمات ، ويفوت به إنكارُ الخطيئة بالقلب ، وهو فرضٌ على كلِّ مسلم ، لا يسقطُ عن أحدٍ في حالٍ من الأحوال .
وخرَّج ابنُ أبي الدنيا من حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من حضر معصيةً فكرهها ، فكأنَّه غاب عنها ، ومن غاب عنها ، فأحبها ، فكأنَّه
حضرها )) ((1)) وهذا مثلُ الذي قبله .
فتبيَّن بهذا أنَّ الإنكارَ بالقلب فرضٌ على كلِّ مسلمٍ في كلِّ حالٍ ، وأمَّا الإنكارُ باليدِ واللِّسانِ فبحسب القُدرة ، كما في حديث أبي بكرٍ الصديق - رضي الله عنه - ، عن
النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما من قومٍ يُعمَلُ فيهم بالمعاصي ، ثم يقدرون على أنْ
يغيِّروا ، فلا يغيِّروا ، إلا يُوشِكُ أنْ يعمَّهم الله بعقابٍ )) خرّجه أبو داود بهذا
اللفظ ((2)
__________
(1) أخرجه : ابن عدي في " الكامل " 9/83 ، والبيهقي 7/266 ، وهو ضعيف لضعف يحيى بن أبي سليمان ، وقد ساقه ابن عدي في ضمن منكراته ، وقال البيهقي : (( تفرد به يحيى بن أبي سليمان ، وليس بالقوي )) ، وقال العراقي في " تخاريج الإحياء " 3/1353 ( 2034 )
: (( وفيه يحيى بن أبي سليمان قال البخاري : منكر الحديث )) .
(2) في " سننه " ( 4338 ) .

وأخرجه : الحميدي ( 3 ) ، وسعيد بن منصور ( 840 ) ، وأحمد 1/2 و5 و7 و9 ، وعبد ابن حميد ( 1 ) ، وابن ماجه ( 4005 ) ، والترمذي ( 2168 ) و( 3057 ) ، والبزار
( 65 ) و( 66 ) ، والنسائي في " الكبرى " ( 11157 ) وفي " التفسير " ، له ( 177 ) ، وأبو يعلى ( 128 ) و( 130 ) ، وابن حبان ( 305 ) ، والطبراني في " الأوسط "
( 2532 ) ، وأبو عمرو الداني في " الفتن " ( 335 ) و( 337 ) ، والبيهقي 10/91 وفي
" شعب الإيمان " ، له ( 7550 ) ، والضياء المقدسي في " المختارة " 1/145 ( 58 ) ، وهو حديث صحيح .

) ، وقال : قال شعبةُ فيه : (( ما من قومٍ يُعملُ فيهم بالمعاصي هم أكثرُ ممن يعمله )) .
وخرَّج أيضاً ((1)) من حديث جرير : سَمِعتُ النَّبيَّ - صلى الله عليه وسلم - يقول : (( ما مِنْ رجلٍ يكونُ في قومٍ يُعمَلُ فيهم بالمعاصي ، يقدِرونَ أنْ يُغيِّروا عليه ، فلا يُغيِّرون ، إلا أصابهُم الله بعقابٍ قبلَ أنْ يموتُوا )) .
وخرَّجه الإمام أحمد ((2)) ، ولفظه : (( ما من قومٍ يُعملُ فيهم بالمعاصي هم أعزُّ وأكثر ممَّن يعملُه ، فلم يغيِّروهُ ، إلاَّ عمهُم اللهُ بعقاب )) .
وخرَّج أيضاً ((3)) من حديث عديّ بن عَميرة ، قال : سمعتُ رسول الله - صلى الله عليه وسلم - يقول : (( إنَّ الله لا يعذِّبُ العامَّةَ بعمل الخاصَّة حتَّى يروا المنكرَ بين ظهرانيهم وهم قادرون على أنْ يُنكروه فلا ينكرونه ، فإذا فعلوا ذلك ، عذَّبَ الله الخاصة والعامَّة )) .
وخرَّج أيضاً هو ((4)) وابنُ ماجه ((5)) من حديث أبي سعيد الخدري ، قال : سمعت النَّبيَّ - صلى الله عليه وسلم - يقول : (( إنَّ الله ليسألُ العبدَ يومَ القيامة ، حتَّى يقول : ما منعكَ إذا رأيتَ المنكر أن تُنكِرَه ، فإذا لَقَّنَ الله عبداً حجَّته ، قال : يا ربِّ ، رجوتُك ، وفَرقْتُ النَّاسَ )) .
__________
(1) في " سننه " ( 4339 ) .
وأخرجه : سعيد بن منصور ( 841 ) ، وابن حبان ( 302 ) ، والطبراني في " الكبير "
( 2382 ) و( 2384 ) ، وهو حديث قويُّ الإسناد .
(2) في " مسنده " 4/364 و366 ، وإسناده لا بأس به .
(3) في " مسنده " 4/192 من حديث سيف بن أبي سليمان ، قال : سمعت عدي بن عدي الكندي ، يقول : حدثني مولىً لنا أنَّه سمع جدي يقول : سمعت رسول الله يقول …، وهذا إسناد ضعيف لجهالة المولى .
(4) في " مسنده " 3/27 و29 و77 .
(5) في " سننه " ( 4017 ) ، وإسناده لا بأس به .

فأما ما خرجه الترمذيُّ ((1)) ، وابنُ ماجه ((2)) من حديث أبي سعيد أيضاً ، عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال في خطبته : (( ألا لا يَمنعَنَّ رجلاً هيبةُ النَّاس أنْ يقول بحقٍّ إذا
علمه )) ، وبكى أبو سعيد ، وقال : قد واللهِ رأينا أشياءَ فهِبنا . وخرَّجه الإمام
أحمد ((3)) ، وزاد فيه : (( فإنَّه لا يُقرِّب من أجلٍ ، ولا يُباعِدُ من رزقٍ أنْ يُقال بحقٍّ أو يُذَكِّرَ بعظيمٍ )) .
وكذلك خرَّج الإمامُ أحمد ((4)) وابن ماجه ((5)) من حديث أبي سعيد ، عن النَّبيِّ

- صلى الله عليه وسلم - ، قال : (( لا يَحقِرْ أحدُكم نفسَه )) ، قالوا : يا رسولَ الله ، كيف يحقرُ أحدُنا نفسه ؟ قالَ : (( يرى أمرَ لله عليه فيه مقالٌ ، ثمَّ لا يقول فيه ، فيقولُ الله له يوم القيامة : ما منعك أنْ تقولَ فيَّ كذا وكذا ؟ فيقول : خشيةُ النَّاسِ ، فيقول الله : إيَّايَ كنتَ أحقَّ أنْ تخشى )) .
فهذان الحديثان محمولان على أنْ يكون المانعُ له من الإنكار مجرَّدَ الهيبة ، دُونَ الخوفِ المسقط للإنكار .
قال سعيدُ بنُ جبير : قلتُ لابن عباس : آمرُ السُّلطانَ بالمعروفِ وأنهاه عن المنكر ؟ قال : إنْ خِفتَ أن يقتُلَك ، فلا ، ثم عُدْتُ ، فقال لي مثلَ ذلك ، ثم عدتُ ، فقال لي مثلَ ذلك ، وقال : إنْ كنتَ لابدَّ فاعلاً ، ففيما بينَك وبينه ((6)) .
__________
(1) في " جامعه " ( 2191 ) .
(2) في " سننه " ( 4007 ) .
(3) في " مسنده " 3/50 ، وزيادته زيادة ضعيفة لضعف أحد رواتها ولانقطاعها .
(4) في " مسنده " 3/30 و47 و73 و91 .
(5) في " سننه " ( 4008 ) ، وهو ضعيف لانقطاعه ؛ فإنَّه يرويه أبو البختري سعيد بن فيروز ، عن أبي سعيد ولم يسمع منه .
(6) أخرجه : سعيد بن منصور في " سننه " ( 846 ) ، وابن أبي شيبة ( 38307 ) ، والبيهقي في " شعب الإيمان " ( 7591 ) ، وابن عبد البر 23/282 .

وقال طاووس : أتى رجلٌ ابنَ عبَّاسٍ ، فقال : ألا أقومُ إلى هذا السُّلطان فآمره وأنهاهُ ؟ قالَ : لا تكن لهُ فتنةً ، قالَ : أفرأيت إنْ أمرني بمعصيةِ اللهِ ؟ قال : ذلك الَّذي تريد ، فكنْ حينئذٍ رجلاً ((1)) . وقد ذكرنا حديثَ ابن مسعود الذي فيه :
(( يخلف من بعدهم خُلوفٌ ، فمن جاهدَهم بيدِه ، فهو مؤمنٌ )) ((2)) … الحديث ، وهذا يدلُّ على جهاد الأمراءِ باليد . وقد استنكر الإمامُ أحمد هذا الحديث في رواية أبي داود ((3)) ، وقال : هو خلافُ الأحاديث التي أمر رسول الله - صلى الله عليه وسلم - فيها بالصَّبر على جَوْرِ الأئمة . وقد يجاب عن ذلك : بأنَّ التَّغييرَ باليدِ لا يستلزمُ القتالَ . وقد نصَّ على ذلك أحمدُ أيضاً في رواية صالحٍ ، فقال : التَّغييرُ باليد ليسَ بالسَّيف والسِّلاح ، وحينئذٍ فجهادُ الأمراءِ باليد أنْ يُزيلَ بيده ما فعلوه مِنَ المنكرات ، مثل أنْ يُريق خمورَهم أو يكسِرَ آلات الملاهي التي لهم ، ونحو ذلك ، أو يُبطل بيده ما أمروا به مِنَ الظُّلم إن كان له قُدرةٌ على ذلك، وكلُّ هذا جائزٌ، وليس هو من باب قتالهم، ولا مِنَ الخروج عليهم الذي ورد النَّهيُ عنه، فإنَّ هذا أكثرُ ما يخشى منه أن يقتل الآمر وحده.
وأما الخروج عليهم بالسَّيف ، فيخشى منه الفتنُ التي تؤدِّي إلى سفك دماءِ المسلمين . نعم ، إنْ خشي في الإقدام على الإنكار على الملوك أن يؤذي أهلَه أو جيرانه ، لم ينبغِ له التعرُّض لهم حينئذ ، لما فيه مِنْ تعدِّي الأذى إلى غيره ، كذلك قال الفضيلُ بنُ عياض وغيره ، ومع هذا ، فمتى خافَ منهم على نفسه السَّيف ، أو السَّوط ، أو الحبس ، أو القيد ، أو النَّفيَ ، أو أخذ المال ، أو نحوَ ذلك مِنَ الأذى ، سقط أمرُهم ونهيُهم ، وقد نصَّ الأئمَّةُ على ذلك ، منهم : مالكٌ وأحمدُ وإسحاق وغيرهم .
__________
(1) أخرجه : البيهقي في " شعب الإيمان " ( 7593 ) .
(2) سبق تخريجه .
(3) انظر : شرح صحيح مسلم 1/240 .

قال أحمد : لا يتعرَّضُ للسُّلطان ، فإنَّ سيفَه مسلولٌ .
وقال ابنُ شُبرمَة : الأمرُ بالمعروف ، والنَّهيُ عن المنكر كالجهاد ، يجبُ على الواحد أن يُصابِرَ فيه الاثنين ، ويَحْرُم عليه الفرارُ منهما ، ولا يجبُ عليهم مصابرةُ أكثرَ من ذلك .
فإن خافَ السَّبَّ ، أو سَماعَ الكلامِ السَّيء ، لم يسقط عنه الإنكار بذلك نصَّ عليه الإمام أحمد ، وإن احتمل الأذى ، وقوِيَ عليه ، فهو أفضلٌ ، نصَّ عليه أحمد أيضاً ، وقيل له : أليس قد جاء عن النَّبيِّ - صلى الله عليه وسلم - أنه قال : (( ليس للمؤمن أن يُذِلَّ نفسه )) أن يعرّضها مِنَ البلاء لما لا طاقة له به ، قال : ليس هذا من ذلك . ويدلُّ على ما قاله ما خرَّجه أبو داود ((1)) وابن ماجه ((2)) والترمذيُّ ((3)) من حديث أبي سعيد
عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( أفضلُ الجهاد كلمةُ عدلٍ عند سُلطانٍ جائرٍ )) .
وخرَّج ابنُ ماجه ((4)) معناه من حديث أبي أُمامة .
وفي " مسند البزار " ((5)) بإسنادٍ فيه جهالة ، عن أبي عُبيدة بن الجراح ، قال : قلتُ : يا رسول الله ، أيُّ الشُّهداءِ أكرم على الله ؟ قال : (( رجلٌ قام إلى إمامٍ جائرٍ ، فأمره بمعروفٍ ، ونهاه عن المنكر فقتله )) . وقد رُوي معناه من وجوه أُخر كلُّها فيها ضعفٌ ((6)) .
__________
(1) في " سننه " ( 4344 ) .
(2) في " سننه " ( 4011 ) .
(3) في " الجامع الكبير " ( 2174 ) ، وقال : (( حسن غريب )) .
(4) في " سننه " ( 4012 ) ، وفي إسناده مقال .
(5) البحر الزخار ( 1285 ) .
قال البزار عقبه : (( ولم أسمع أحداً سمى أبا الحسن )) ، وهذا منه إعلال لأحد رواة الإسناد . وانظر : ميزان الاعتدال 4/514 ، ومجمع الزوائد 7/272 .
(6) انظر : مستدرك الحاكم 3/195 .

وأما حديثُ : (( لا ينبغي للمؤمن أن يُذِلَّ نفسه )) ((1)) ، فإنَّما يدلُّ على أنَّه إذا عَلِمَ أنَّه لا يُطيق الأذى ، ولا يصبرُ عليه ، فإنّه لا يتعرَّض حينئذٍ للآمر ، وهذا حقٌّ ، وإنَّما الكلامُ فيمن عَلِمَ من نفسه الصَّبر ، كذلك قاله الأئمَّةُ ، كسفيانَ وأحمد ، والفضيل بن عياض وغيرهم .
وقد رُوي عن أحمد ما يدلُّ على الاكتفاء بالإنكارِ بالقلب ، قال في رواية أبي داود : نحن نرجو إنْ أنكَرَ بقلبه ، فقد سَلِم ، وإنْ أنكر بيده ، فهو أفضل ، وهذا محمولٌ على أنَّه يخاف كما صرَّح بذلك في رواية غيرِ واحدٍ . وقد حكى القاضي أبو يعلى روايتين عن أحمد في وجوب إنكار المنكر على من يعلم أنَّه لا يقبلُ منه ، وصحح القولَ بوجوبه ، وهو قولُ أكثرِ العلماء . وقد قيل لبعض السَّلف في هذا ، فقال : يكون لك معذرةٌ ، وهذا كما أخبر الله تعالى عن الذين أنكروا على المعتدين في السَّبت أنَّهم قالوا لمن قال لهم : { لِمَ تَعِظُونَ قَوْماً اللهُ مُهْلِكُهُمْ أَوْ مُعَذِّبُهُمْ عَذَاباً شَدِيداً قَالُوا مَعْذِرَةً إِلَى رَبِّكُمْ وَلَعَلَّهُمْ يَتَّقُونَ } ((2)) ، وقد ورد ما يستدلُّ به على سقوط الأمر والنهي عندَ عدم القَبول والانتفاع به ، ففي " سنن أبي داود " ((3)) وابن ماجه ((4)) والترمذي ((5)) عن أبي ثعلبة الخشني أنَّه قيل له : كيف تقولُ في هذه الآية : { عَلَيْكُمْ أَنْفُسَكُمْ } ((6)) ، فقال : أما والله لقد سألتُ عنها رسول الله - صلى الله عليه وسلم - ، فقال : (( بل ائتمِروا بالمعروف ، وانتهُوا عن المنكرِ ، حتى إذا رأيتَ شُحّاً مُطاعاً ، وهوىً مُتَّبعاً ، ودُنيا مُؤْثَرةً ، وإعجابَ كلِّ ذي رأيٍ
__________
(1) تقدم تخريجه .
(2) الأعراف : 164 .
(3) 4341 ) .
(4) 4014 ) .
(5) في " جامعه " ( 3058 ) ، وقال : (( حسن غريب )) على أنَّ في إسناد الحديث عمرو بن جارية ، وهو مجهول الحال .
(6) المائدة : 105 .

برأيه ، فعليك بنفسك ، ودع عنك أمر العوامِّ )) .
وفي " سنن أبي داود " ((1)) عن عبد الله بن عمرو ، قال : بينما نحن حول رسول الله - صلى الله عليه وسلم - ، إذ ذكر الفتنة ، فقال : (( إذا رأيتُمُ الناس مَرَجَتْ عهودُهم ، وخفَّت أماناتُهم ، وكانوا هكذا )) وشبك بين أصابعه ، فقمتُ إليه ، فقلت : كيف أفعلُ عندَ ذلك ، جعلني الله فداك ؟ قال : (( الزم بيتَك ، واملِكْ عليك
لسانك ، وخُذْ بما تَعرِفْ ، ودع ما تُنكرُ ، وعليك بأمر خاصَّةِ نفسك ، ودع عنك أمرَ العامَّة )) .
وكذلك رُوي عن طائفة من الصحابة في قوله تعالى : { عَلَيْكُمْ أَنْفُسَكُمْ لا يَضُرُّكُمْ مَنْ ضَلَّ إِذَا اهْتَدَيْتُمْ } ، قالوا : لم يأت تأويلُها بعدُ ، إنَّما تأويلها في آخر الزمان ((2)) .
وعن ابن مسعود ، قال : إذا اختلفتِ القلوبُ والأهواءُ ، وأُلبِستُم شِيَعاً ، وذاقَ بعضُكم بأسَ بعضٍ ، فيأمرُ الإنسانُ حينئذٍ نفسَه ، حينئذ تأويل هذه الآية ((3)) .
وعن ابن عمرَ ، قال : هذه الآية لأقوامٍ يجيئون من بعدنا ، إنْ قالوا لم يُقْبَلْ منهم ((4)) .
وقال جبير بنُ نُفيرٍ عن جماعة من الصَّحابة ، قالوا : إذا رأيتَ شحّاً مُطاعاً وهوىً متَّبعاً ، وإعجابَ كلِّ ذي رأيٍ برأيه ، فعليك بنفسِكَ ، لا يضرُّك من ضلَّ إذا اهتديتَ ((5)) .
__________
(1) 4342 ) و( 4343 ) ، وهو حديث قويٌّ .
(2) أخرجه : سعيد بن منصور ( 849 ) ، والطبري ( 10015 ) وطبعة التركي 9/44 ، والطبراني في " الكبير " ( 9072 ) عن عبد الله بن مسعود .
(3) أخرجه : الطبري في " تفسيره " ( 10020 ) ، وطبعة التركي 9/44 ، وابن أبي حاتم في
" التفسير " ( 6922 ) ، والبيهقي في " شعب الإيمان " ( 7552 ) .
(4) أخرجه : الطبري في " تفسيره " ( 10016 ) ، وطبعة التركي 9/44 .
(5) أخرجه : الطبري في " تفسيره " ( 10019 ) وطبعة التركي 9/46 مطولاً .

وعن مكحول ، قال : لم يأتِ تأويلها بعدُ ، إذا هاب الواعظ ، وأنكر الموعوظ ، فعليك حينئذٍ بنفسك لا يضرُّك من ضلَّ إذا اهتديت ((1)) .
وعن الحسن : أنَّه كان إذا تلا هذه الآية ، قال : يا لها مِنْ ثقةٍ ما أوثقها ! ومن سَعةٍ ما أوسَعها ! ((2))
وهذا كلُّه قد يُحمل على أنَّ من عجز عن الأمر بالمعروف ، أو خاف الضَّرر ، سقط عنه ، وكلامُ ابن عمر يدلُّ على أنَّ من عَلِمَ أنَّه لا يُقبل منه ، لم يجب عليه ، كما حُكي روايةً عن أحمد ((3)) ، وكذا قال الأوزاعيُّ: مُرْ من ترى((4)) أنْ يقبلَ منك .
وقوله - صلى الله عليه وسلم - في الذي يُنكر بقلبه : (( وذلك أضعفُ الإيمان )) يدلُّ على أنَّ الأمر بالمعروف والنَّهي عن المنكرِ من خصال الإيمان ، ويدلُّ على أنَّ من قدرَ على خَصلةٍ من خصال الإيمان وفعلها ، كان أفضلَ مِمَّن تركها عجزاً عنها ، ويدلُّ على ذلك أيضاً قوله - صلى الله عليه وسلم - في حقِّ النساء : (( أمَّا نُقصانُ دينها ، فإنَّها تمكثُ الأيَّام واللَّيالي لا تصلِّي )) ((5)) يُشير إلى أيَّامِ الحيض ، مع أنَّها ممنوعةٌ من الصَّلاةِ حينئذ ، وقد جعل ذلك نقصاً في دينها ، فدلَّ على أنَّ من قدَرَ على واجبٍ وفعله ، فهو أفضلُ ممَّن عجز عنه وتركه ، وإنْ كان معذوراً في تركه ، والله أعلم .
__________
(1) أخرجه : ابن أبي حاتم في " التفسير " ( 9623 ) ، وأبو نعيم في " حلية الأولياء " 5/179 .
(2) ذكره السيوطي في " الدر المنثور " 2/600 وعزاه لعبد بن حميد .
(3) أخرجه : الخلال في " السنة " ( 115 ) .
(4) عبارة : (( من ترى )) سقطت من ( ص ) .
(5) أخرجه : أحمد 2/66 ، ومسلم 1/60 ( 79 ) ( 132 ) ، وأبو داود ( 4679 ) ، وابن ماجه ( 4003 ) ، والطحاوي في "شرح المشكل" ( 2727 ) ، من حديث عبد الله بن عمر ، وصحَّ أيضاً من حديث غيره من الصحابة .

وقوله - صلى الله عليه وسلم - : (( مَنْ رأى منكم منكراً )) يدلُّ على أنَّ الإنكارَ متعلِّقٌ بالرُّؤية ، فلو كان مستوراً فلم يره ، ولكن علم به ، فالمنصوصُ عن أحمد في أكثر الروايات أنَّه لا يعرِضُ له ، وأنه لا يفتِّش على ما استراب به ((1)) ، وعنه رواية أخرى أنَّه يكشف المغطَّى إذا تحقَّقه ، ولو سَمِعَ صوتَ غناءٍ محرَّمٍ أو آلات الملاهي ، وعلم المكانَ التي هي فيه ، فإنَّه يُنكرها ، لأنه قد تحقَّق المنكر ، وعلم موضعَه ، فهو كما رآه ، نصَّ عليه أحمد ، وقال : إذا لم يعلم مكانَه ، فلا شيءَ عليه .
وأما تسوُّرُ الجدران على من علم اجتماعَهم على منكرٍ ، فقد أنكره الأئمَّةُ مثلُ سفيان الثَّوري وغيره ، وهو داخلٌ في التجسُّس المنهيِّ عنه ، وقد قيل لابن مسعود : إنَّ فلاناً تقطر لحيتُه خمراً ، فقال : نهانا الله عَنِ التَّجسُّس ((2)) .
وقال القاضي أبو يعلى في كتاب " الأحكام السلطانية " : إنْ كان في المُنكر الذي غلب على ظنِّه الاستسرارُ به بإخبار ثقةٍ عنه انتهاكُ حرمة يفوتُ استدراكُها كالزنى والقتل ، جاز التجسسُ والإقدام على الكشف والبحث حذراً من فوات ما لا يستدرك من انتهاك المحارم ، وإنْ كان دُونَ ذلك في الرُّتبة ، لم يجز التَّجَسُّسُ عليه ، ولا الكشفُ عنه .
والمنكر الذي يجب إنكاره: ما كان مجمَعاً عليه، فأمَّا المختَلَفُ فيه، فمن
أصحابنا من قال : لا يجب إنكارُه على من فعله مجتهداً فيه ، أو مقلِّداً لمجتهدٍ تقليداً سائغاً .
__________
(1) انظر : الورع لأحمد : 167 .
(2) أخرجه : عبد الرزاق ( 18945 ) ، وابن أبي شيبة ( 26568 ) ، وأبو داود ( 4890 ) ، والطبراني في " الكبير " ( 9741 ) ، والبيهقي في " السنن الكبرى " 8/334 وفي " شعب الإيمان " ، له ( 9661 ) .

واستثنى القاضي في (( الأحكام السلطانية )) ما ضَعُفَ فيه الخلافُ وكان ذريعةً إلى محظورٍ متَّفقٍ عليه ، كربا النقد الخلاف فيه ضعيفٌ ، وهو ذريعةٌ إلى ربا النَّساء المتَّفق على تحريمه ، وكنكاح المتعة ، فإنَّه ذريعةٌ إلى الزِّنى . وذكر عن أبي إسحاق بن شاقلا أنَّه ذكرَ أنَّ المتعة هي الزنى صراحاً .
وعن ابن بطة أنّه قال : لا يفسخ نكاحٌ حكم به قاضٍ إذا كان قد تأوَّل
فيه تأويلاً ، إلاَّ أنْ يكون قضى لرجلٍ بعقدِ متعة ، أو طلق ثلاثاً في لفظٍ
واحدٍ ، وحكم بالمراجعة من غيرِ زوجٍ ، فحكمُهُ مردودٌ ، وعلى فاعله العقوبةُ والنَّكالُ .
والمنصوصُ عن أحمد : الإنكارُ على اللاّعب بالشطرنج ، وتأوَّله القاضي على من لعب بها بغير اجتهادٍ ، أو تقليدٍ سائغٍ ، وفيه نظرٌ ، فإنَّ المنصوصَ عنه أنَّه يُحَدُّ شاربُ النَّبيذِ المختلفِ فيه ، وإقامةُ الحدّ أبلغُ مراتبِ الإنكارِ ، مع أنَّه لا يفسق بذلك عنده ، فدلَّ على أنَّه ينكَرُ كلُّ مختلفٍ فيه ضَعفُ الخلافُ فيه ، لدلالة السُّنَّة على تحريمه ، ولا يخرجُ فاعلُه المتأوّل مِنَ العدالة بذلك ، والله أعلم . وكذلك نصَّ أحمدُ على الإنكار على من لا يتم صلاتَه ولا يُقيم صلبه من الرُّكوعِ والسُّجود ((1)) ، مع وجود الاختلاف في وجوب ذلك .
__________
(1) انظر : شرح السنة 3/98 .

واعلم أنَّ الأمرَ بالمعروف والنَّهيَ عن المنكرِ تارةً يحمِلُ عليه رجاءُ ثوابه ، وتارةً خوفُ العقابِ في تركه ، وتارةً الغضب لله على انتهاك محارمه ، وتارةً النصيحةُ للمؤمنين ، والرَّحمةُ لهم ، ورجاء إنقاذهم ممَّا أوقعوا أنفسهم فيه من التعرُّض لغضب الله وعقوبته في الدُّنيا والآخرة ، وتارةً يحملُ عليه إجلالُ الله وإعظامُه ومحبَّتُه ، وأنَّه أهلٌ أنْ يُطاعَ فلا يُعصى ، ويُذكَرَ فلا يُنسى ، ويُشكر فلا يُكفر ، وأنْ يُفتدى من انتهاك محارمه بالنفوس والأموال ، كما قال بعضُ السَّلف : وددت أنَّ الخلقَ كلَّهم أطاعوا الله ، وإنَّ لحمي قُرِض بالمقاريض ((1)) . وكان عبد الملك بن عمر بن عبد العزيز - رحمهما الله - يقول لأبيه : وددتُ أنِّي غلت بيَ وبكَ القدورُ في الله - عز وجل - ((2)) .
ومن لَحَظَ هذا المقامَ والذي قبله ، هان عليه كلُّ ما يلقى من الأذى في الله تعالى ، وربما دعا لمن آذاه ، كما قال ذلك النَّبيُّ - صلى الله عليه وسلم - لمّا ضربه قومُه فجعل يمسَحُ الدَّمَ
عن وجهه ، ويقول : (( ربّ اغفر لقومي فإنَّهم لا يعلمون )) ((3)) .
وبكلِّ حالٍ يتعين الرفقُ في الإنكار ، قال سفيان الثوري : لا يأمرُ بالمعروف ويَنهى عن المنكرِ إلاّ من كان فيه خصالٌ ثلاثٌ : رفيقٌ بما يأمرُ ، رفيقٌ بما ينهى ، عدلٌ بما يأمر ، عدلٌ بما ينهى ، عالمٌ بما يأمر ، عالم بما ينهى ((4)) .
__________
(1) أخرجه : أبو نعيم في " حلية الأولياء " 10/150 عن زهير بن نعيم .
(2) أخرجه : محمد بن نصر المروزي في " السنة " : 31 ، وأبو نعيم في " حلية الأولياء " 5/281 و354 .
(3) أخرجه : أحمد 1/380 و427 و432 و441 و453 و456 ، والبخاري 4/213 – 214 ( 3477 ) و9/20 ( 6929 ) وفي " الأدب المفرد " ، له ( 757 ) ، ومسلم 5/179
( 1792 ) ( 105 ) ، وابن ماجه ( 4025 ) ، وأبو يعلى ( 5205 ) من حديث ابن مسعود .
(4) انظر : الورع للإمام أحمد : 166 .

وقال أحمد : النّاسُ محتاجون إلى مداراة ورفق الأمر بالمعروف بلا غِلظةٍ إلا رجل معلن بالفسق ، فلا حُرمَةَ له ، قال : وكان أصحابُ ابن مسعود إذا مرُّوا بقومٍ يرون منهم ما يكرهونَ ، يقولون : مهلاً رحمكم الله ، مهلاً رحمكم الله .
وقال أحمد : يأمر بالرِّفقِ والخضوع ، فإن أسمعوه ما يكره ، لا يغضب ، فيكون يريدُ ينتصرُ لنفسه .

الحديث الخامس والثلاثون
عَنْ أَبي هُريرةَ - رضي الله عنه - ، قالَ : قالَ رسول الله - صلى الله عليه وسلم - : (( لا تَحَاسَدُوا ، ولا تَنَاجَشوا ، ولا تَبَاغَضُوا ، ولا تَدَابَرُوا ، ولا يَبِعْ بَعضُكُمْ على بَيعِ بَعضٍ ، وكُونُوا عِبادَ اللهِ إِخْواناً ، المُسلِمُ أَخُو المُسلم ، لا يَظلِمُهُ ولا يَخذُلُهُ ، ولا يَكذِبُهُ ، ولا يَحقِرُهُ ، التَّقوى هاهُنا )) ، - ويُشيرُ إلى صدرِهِ ثلاثَ مرَّاتٍ - (( بِحَسْبِ امرئٍ مِنَ الشَّرِّ أنْ يَحقِرَ أخَاهُ المُسلِمَ ، كُلُّ المُسلمِ على المُسلِمِ حرامٌ : دَمُهُ ومَالُهُ وعِرضُهُ )) . رواه مسلم .
هذا الحديث خرَّجه مسلم ((1)) من رواية أبي سعيدٍ مولى عبد الله بن عامر بن كُرَيز عن أبي هريرة ، وأبو سعيد هذا لا يعرَفُ اسمُه ، وقد روى عنه غيرُ واحدٍ ، وذكره ابن حبان في " ثقاته " ((2)) ، وقال ابن المديني : هو مجهول .
وروى هذا الحديث سفيان الثوري ، فقال فيه : عن سعيد بن يسار ، عن أبي هُريرة ، ووهم في قوله : (( سعيد بن يسار )) ، إنَّما هو : أبو سعيد مولى ابنِ كُريز ، قاله أحمد ويحيى والدَّارقطني ((3)) ، وقد رُوِي بعضُه من وجه آخر ((4)) .
__________
(1) صحيح مسلم 8/10 ( 2564 ) ( 32 ) و( 33 ) .
وأخرجه : أحمد 2/277 و311 و360 ، وعبد بن حميد ( 1442 ) ، وابن ماجه ( 3933 )
و( 4213 ) ، والبيهقي في " شعب الإيمان " ( 11151 ) .
(2) الثقات 5/586 .
(3) انظر : العلل للدارقطني 11/222 ( 2242 ) .
(4) أخرجه : هناد بن السري في " الزهد " ( 1390 ) من طريق أبي سلمة ، عن أبي هريرة ، به .

وخرَّجه الترمذي ((1)) من رواية أبي صالح عن أبي هريرة ، قال : قال رسول الله - صلى الله عليه وسلم - : (( المسلم أخو المسلم ، لا يخونُه ولا يكذِبُه ولا يَخذُلُه ، كلُّ المسلمِ على المسلم حرامٌ : عِرْضُه وماله ودمُه ، التقوى هاهنا ، بحسب امرئٍ منَ الشرِّ أنْ يحقِرَ أخاهُ المسلم )) .
وخرَّج أبو داود ((2)) من قوله : (( كلُّ المسلم )) إلى آخره .
وخرَّجاه في " الصحيحين " ((3)) من رواية الأعرج عن أبي هريرة عن النَّبيِّ
- صلى الله عليه وسلم - ، قال : (( لا تحاسَدُوا ولا تناجَشُوا ، ولا تباغَضُوا ولا تَدابَروا ، وكونوا عبادَ اللهِ إخواناً )) .
وخرَّجاه من وجوه أخر عن أبي هريرة ((4)) .
وخرَّج الإمام أحمد ((5)) من حديث واثلةَ بنِ الأسقعِ ، عن النَّبيِّ - صلى الله عليه وسلم -، قال:
(( كُلُّ المسلم على المسلم حرامٌ : دمه ، وعرضه ، وماله ، المسلم أخو المسلمِ ، لا يظلمُه ولا يَخذُلُه ، والتَّقوى هاهنا - وأومأ بيده إلى القلب - وحسبُ امرئٍ منَ الشرِّ أنْ يحقِرَ أخاهُ المسلم )) .
وخرَّج أبو داود آخره فقط ((6)) .
__________
(1) في " جامعه " ( 1927 ) .
(2) في " سننه " ( 4882 ) .
(3) صحيح البخاري 8/23 ( 6066 ) ، وصحيح مسلم 8/9 ( 2563 ) ( 28 ) .
وأخرجه : مالك في " الموطأ " ( 2640 ) برواية الليثي ، وابن المبارك في " الجهاد " ( 37 ) ، وأحمد 2/465 و517 ، وابن حبان ( 5687 ) .
(4) أخرجه : البخاري 8/23 ( 6064 ) عن همام ، ومسلم 8/9 ( 2563 ) ( 29 ) عن العلاء ، عن أبيه .
(5) في " مسنده " 3/491 .
وأخرجه : الطبراني في " الكبير " 22/( 183 ) ، وابن عدي في " الكامل " 9/87 .
(6) كما في " تحفة الأشراف " 8/322 ( 11746 ) ، وذكر المزي في استدراكاته أنَّها في رواية أبي الحسن بن العبد .

وفي " الصحيحين " ((1)) من حديث ابن عمرَ عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( المسلم أخو المسلم ، لا يَظلِمُهُ ولا يُسلِمه )) . وخرَّجه الإمامُ أحمد ((2)) ، ولفظه : (( المسلم أخو المسلم ، لا يظلِمُه ولا يخذُله ولا يحقِرُه ، وبحسب المرئ مِنَ الشَّرِّ أن يحقِرَ أخاه المسلم )) .
وفي " الصحيحين " ((3)) عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا تباغَضُوا ، ولا تحاسَدوا ، ولا تدابروا ، وكونوا عِبادَ الله إخواناً )) .
ويُروى معناه من حديث أبي بكر الصديق مرفوعاً ((4)) وموقوفاً ((5)) .
فقوله - صلى الله عليه وسلم - : (( لا تحاسدوا )) يعني : لا يحسُدْ بعضُكم بعضاً ، والحسدُ مركوزٌ في طباع البشر ، وهو أنَّ الإنسان يكرهُ أن يفوقَهُ أحدٌ منْ جنسهِ في شيءٍ من الفضائل .
__________
(1) أخرجه : البخاري 3/168 ( 2442 ) و9/28 ( 6951 ) ، ومسلم 7/18 ( 2580 )
( 58 ) .
(2) في " مسنده " 2/91
وأخرجه : أبو داود ( 4893 ) ، والترمذي ( 1426 ) ، والنسائي في "الكبرى" ( 7291 )، وابن حبان ( 533 ) ، والطبراني في " الكبير " ( 13137 ) .
(3) صحيح البخاري 8/23 ( 6065 ) و8/25 ( 6076 ) ، وصحيح مسلم 8/8 ( 2559 )
( 23 ) و8/9 ( 2559 ) ( 24 ) .
وأخرجه : الحميدي ( 1183 ) ، وأحمد 3/110 و209 و225 و277 و283 ، والترمذي
( 1935 ) ، وأبو داود ( 4910 ) .
(4) أخرجه : الحميدي ( 7 ) .
(5) أخرجه : أحمد 1/3 ، والبخاري في " الأدب المفرد " ( 724 ) ، وابن ماجه ( 3849 ) ، وأبو يعلى ( 121 ) .

ثم ينقسم الناس بعدَ هذا إلى أقسام ، فمنهم من يسعى في زوال نعمةِ المحسودِ بالبغي عليه بالقول والفعل ، ثمَّ منهم من يسعى في نقلِ ذلك إلى نفسه ، ومنهم من
يَسعى في إزالته عن المحسودِ فقط من غيرِ نقل إلى نفسه ، وهو شرُّهما وأخبثهما ، وهذا هو الحسدُ المذمومُ المنهيُّ عنه ، وهو كان ذنبَ إبليس حيث حسدَ آدم - عليه السلام - لمَّا رآه قد فاق على الملائكة بأنْ خلقه الله بيده ، وأسجد له ملائكتَه ، وعلَّمه أسماء كلِّ شيءٍ ، وأسكنه في جواره ، فما زال يسعى في إخراجه من الجنَّة حتَّى أخرج منها ، ويروى عن ابن عمرَ أنَّ إبليسَ قال لنوح : اثنتان بهما أُهلك بني آدم : الحسد ، وبالحسد لُعِنتُ وجُعلتُ شيطاناً رجيماً ، والحرص وبالحرص أُبيح آدمُ الجنةَ كلَّها ، فأصبتُ حاجتي منه بالحرص . خرَّجه ابنُ أبي الدُّنيا .
وقد وصف الله اليهودَ بالحسد في مواضع من كتابه القرآن ، كقوله تعالى :
{ وَدَّ كَثِيرٌ مِنْ أَهْلِ الْكِتَابِ لَوْ يَرُدُّونَكُمْ مِنْ بَعْدِ إِيمَانِكُمْ كُفَّاراً حَسَداً مِنْ عِنْدِ أَنْفُسِهِمْ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمُ الْحَقّ } ((1)) ، وقوله : { أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمُ اللهُ مِنْ فَضْلِهِ } ((2)) .
وخرَّج الإمام أحمد ((3)) والترمذي ((4)
__________
(1) البقرة : 109 .
(2) النساء : 54 .
(3) في " مسنده " 1/167 .
(4) في " جامعه " ( 2510 ) .

وأخرجه : الطيالسي ( 193 ) ، وأبو يعلى ( 669 ) ، والبيهقي 10/232 وفي " شعب
الإيمان "، له ( 8747 ) ، وهو حديث ضعيف وإسناده معلول ، وقد أشار الترمذي إلى علته .

) من حديث الزُّبير بن العوَّام ، عن النَّبيِّ - صلى الله عليه وسلم - : (( دبَّ إليكم داءُ الأمم من قبلكم : الحسدُ والبغضاءُ ، والبغضاءُ هي الحالقة ، حالقة الدين لا حالقةُ الشعر ، والذي نفس محمد بيده لا تُؤمنوا حتى تحابُّوا ، أولا
أُنبئكم بشيءٍ إذا فعلتموه تحابَبْتُم ؟ أفشوا السَّلام بينكم )) .
وخرَّج أبو داود ((1)) من حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إيَّاكم والحسد ، فإنَّ الحسدَ يأكلُ الحسناتِ كما تأكلُ النَّارُ الحطب ، أو قال : العُشبَ )) .
وخرَّج الحاكم ((2)) وغيرُه من حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال :
(( سيُصيبُ أُمَّتي داءُ الأمم )) ، قالوا : يا نبيَّ الله ، وما داءُ الأمم ؟ قال : (( الأشرُ والبَطَرُ ، والتَّكاثرُ والتَّنافسُ في الدُّنيا ، والتَّباغُض ، والتَّحاسدُ حتى يكونَ البغيُ ثمَّ الهرجُ )) .
وقسم آخر من الناسِ إذا حسدَ غيره ، لم يعمل بمقتضى حسده ، ولم يبغِ على المحسود بقولٍ ولا فعلٍ . وقد رُوي عن الحسن أنَّه لا يأثمُ بذلك ((3)) ، وروي مرفوعاً من وجوه ضعيفة ، وهذا على نوعين :
أحدهما : أنْ لا يمكنه إزالةُ الحسدِ من نفسِه ، فيكون مغلوباً على ذَلِكَ ، فلا يأثمُ به .
__________
(1) في " سننه " ( 4903 ) .
وأخرجه : عبد بن حميد ( 1430 ) ، والبيهقي في " شعب الإيمان " ( 6608 ) ، وهو حديث ضعيف قال فيه البخاري في " تاريخه " 1/72 : (( لا يصح )) .
(2) في " المستدرك " 4/168 .
وأخرجه : الطبراني في " الأوسط " ( 9016 ) من طريق أبي هانئ ، عن أبي سعيد الغفاري ، عن أبي هريرة ، وقال : (( لم يرو هذا الحديث عن أبي سعيد إلاّ أبو هانئ )) ، قلت : وهو في عداد المجهولين فالحديث ضعيف .
(3) انظر : تحفة الأحوذي 6/55 .

والثاني : من يُحدِّثُ نفسَه بذلك اختياراً ، ويُعيده ويُبديه في نفسه مُستروِحاً إلى تمنِّي زوالِ نعمة أخيه ، فهذا شبيهٌ بالعزم المصمِّم على المعصية ، وفي العقاب على ذلك اختلافٌ بين العلماء ، وربما يُذكر في موضعٍ آخر إنْ شاء الله تعالى ، لكن هذا يَبعُدُ أن يَسلَمَ من البغي على المحسود ، ولو بالقول ، فيأثم بذلك .
وقسم آخر إذا حسد لم يتمنَّ زوال نعمة المحسود ، بل يسعى في اكتساب مثل فضائله ، ويتمنَّى أنْ يكونَ مثله ، فإن كانتِ الفضائلُ دنيويَّةً ، فلا خيرَ في ذلك ، كما قال الَّذينَ يُريدُونَ الحياةَ الدُّنيا : { يَا لَيْتَ لَنَا مِثْلَ مَا أُوتِيَ قَارُونُ } ((1)) ، وإنْ كانت فضائلَ دينيَّةً ، فهو حسن ، وقد تمنَّى النَّبيُّ - صلى الله عليه وسلم - الشَّهادة في سبيل الله - عز وجل - . وفي " الصحيحين " ((2)) عنه - صلى الله عليه وسلم - ، قال : (( لا حسدَ إلاَّ في اثنتين : رجلٌ آتاه اللهُ
مالاً ، فهو يُنفقه آناء الليل وآناء النَّهار ، ورجلٌ آتاهُ اللهُ القرآن ، فهو يقومُ به آناء اللَّيل وآناءَ النَّهار )) ، وهذا هو الغبطة ، وسماه حسداً من باب الاستعارة .
وقسم آخر إذا وجدَ من نفسه الحسدَ سعى في إزالته ، وفي الإحسان إلى المحسود بإسداءِ الإحسان إليه ، والدُّعاء له ، ونشر فضائله ، وفي إزالة ما وَجَدَ له في نفسه مِنَ الحسدِ حتّى يبدلَه بمحبَّة أنْ يكونَ أخوه المسلمُ خيراً منه وأفضلَ ، وهذا مِنْ أعلى درجات الإيمان ، وصاحبه هو المؤمنُ الكاملُ الذي يُحبُّ لأخيه ما يحبُّ
لنفسه ، وقد سبق الكلام على هذا في تفسير حديث : (( لا يؤمن أحدكم حتى يحب لأخيه ما يحب لنفسه )) ((3)) .
__________
(1) القصص : 79 .
(2) صحيح البخاري 9/189 ( 7529 ) ، وصحيح مسلم 2/201 ( 815 ) ( 266 ) .
(3) سبق تخريجه .

وقوله - صلى الله عليه وسلم - : (( ولا تناجَشوا )) : فسَّره كثيرٌ من العلماء بالنَّجْشِ ((1)) في البيع ، وهو : أن يزيدَ في السِّلعة من لا يُريدُ شِراءها ((2)) ، إمَّا لنفع البائع بزيادةِ الثَّمن له ، أو بإضرارِ المشتري بتكثير الثمن عليه ، وفي " الصحيحين " ((3)) عن ابنِ عمرَ ، عن النَّبيِّ - صلى الله عليه وسلم - أنَّه نهى عن النَّجش .
وقال ابن أبي أوفى : النَّاجش : آكلُ ربا خائنٌ ، ذكره البخاري ((4)) .
قال ابنُ عبد البرِّ : أجمعوا أنَّ فاعلَه عاصٍ لله - عز وجل - إذا كان بالنَّهي عالماً ((5)) .
__________
(1) قال الحافظ ابن حجر في " الفتح " عقب ( 2142 ) : (( بفتح النون وسكون الجيم بعدها معجمة )) .
(2) انظر : لسان العرب ( نجش ) .
(3) صحيح البخاري 3/91 ( 2142 ) و9/31 ( 6963 ) ، وصحيح مسلم 5/5 ( 1516 ) ( 13 ) .
(4) في " صحيحه " 3/91 معلقاً .
(5) انظر : التمهيد 13/348 .

واختلفوا في البيع ، فمنهم من قال : إنَّه فاسدٌ ، وهو روايةٌ عن أحمد ((1)) ، اختارها طائفةٌ من أصحابه ، ومنهم من قال : إنْ كان الناجشُ هو البائعَ ، أو من واطأه البائع على النَّجش فسد ؛ لأنَّ النَّهيَ هُنا يعودُ إلى العاقدِ نفسِه ، وإنْ لم يكن كذلك ، لم يفسُد ، لأنَّه يعودُ إلى أجنبيٍّ . وكذا حُكِي عَنِ الشَّافعيِّ أنَّه علَّل صحة البيع بأنَّ البائعَ غيرُ النَّاجش ((2)) ، وأكثرُ الفقهاء على أنَّ البيعَ صحيحٌ مطلقاً وهو قولُ أبي حنيفة ومالكٍ والشَّافعيِّ وأحمد في رواية عنه ، إلاَّ أنَّ مالكاً وأحمد أثبتا للمشتري الخيارَ إذا لم يعلم بالحال ((3)) ، وغُبِنَ غَبناً فاحشاً يخرج عن العادة ، وقدَّره مالكٌ وبعضُ أصحاب أحمد بثلث الثَّمنِ ، فإن اختارَ المشتري حينئذٍ الفسخَ ، فله ذلك ، وإن أراد الإمساكَ ، فإنَّه يحطُّ ما غُبِنَ به من الثَّمن ، ذكره أصحابنا .
__________
(1) انظر : المغني 4/148 .
(2) انظر : تحفة الأحوذي 4/442 ( ط . دار الكتب العلمية ) .
(3) انظر : التمهيد 18/193 ، وحاشية الدسوقي 18/193 .

ويحتمل أن يُفسَّرَ التَّناجُشُ المنهيُ عنه في هذا الحديث بما هو أعمُّ من ذلك ، فإنَّ أصلَ النَّجش في اللُّغة : إثارةُ الشَّيءِ بالمكرِ والحيلةِ والمخادعةِ ، ومنه سُمِّي النَّاجِشُ في البيع ناجشاً ، ويسمّى الصَّائدُ في اللغة ناجشاً ((1)) ، لأنَّه يُثير الصَّيد بحيلته عليه ، وخِداعِه له ، وحينئذٍ ، فيكونُ المعنى : لا تتخادَعوا ، ولا يُعامِلْ بعضُكُم بعضاً بالمكرِ والاحتيال . وإنَّما يُرادُ بالمكر والمخادعة إيصالُ الأذى إلى المسلم : إمَّا بطريقِ الأصالة ، وإما اجتلاب نفعه بذلك ، ويلزم منه وصولُ الضَّرر إليه ، ودخولُه عليه ، وقد قال الله - عز وجل - : { وَلا يَحِيقُ الْمَكْرُ السَّيِّئُ إِلاَّ بِأَهْلِهِ } ((2)) . وفي حديث ابن مسعودٍ عنِ النَّبيِّ - صلى الله عليه وسلم - : (( مَنْ غَشَّنا فليس منَّا ، والمكرُ والخِداعُ في النار )) ((3)) . وقد ذكرنا فيما تقدَّم حديث أبي بكر الصدِّيق المرفوع : (( ملعونٌ من ضارَّ مسلماً أو مكرَ به )) خرَّجه الترمذيُّ ((4)) .
فيدخل على هذا التقدير في التناجش المنهي عنه جميعُ أنواع المعاملات بالغشِّ
ونحوه ، كتدليس العيوب ، وكِتمانها ، وغشِّ المبيع الجيد بالرديء ، وغَبْنِ المسترسل الذي لا يَعرِفُ المماكسة ، وقد وصف الله تعالى في كتابه الكفَّار والمنافقين بالمكر بالأنبياء وأتباعهم ، وما أحسنَ قول أبي العتاهية :
لَيس دُنيا إلاَّ بدينٍ ولَيْـ

ـسَ الدِّين إلاَّ مَكارمُ الأخْلاقِ
__________
(1) انظر : " لسان العرب " ( نجش ) .
(2) فاطر : 43 .
(3) أخرجه : ابن حبان ( 567 ) و( 5559 ) ، والطبراني في " الكبير " ( 10234 ) وفي
" الصغير " ، له ( 725 ) ، وأبو نعيم في " حلية الأولياء " 4/189 ، والقضاعي في " مسند الشهاب " ( 253 ) و( 254 ) و( 354 ) ، وكل طرق الحديث لا تخلو من مقال .
(4) في " جامعه " ( 1941 ) وقد سبق تخريجه .

إنَّما المَكْرُ والخَديعَةُ في النَّارِ

هُمَا مِنْ خِصالِ أهْلِ النِّفاقِ

وإنَّما يجوزُ المكرُ بمن يجوزُ إدخالُ الأذى عليه ، وهم الكفَّارُ المحاربون ، كما قال النَّبيُّ - صلى الله عليه وسلم - : (( الحربُ خدعةٌ )) ((1)) .
وقوله - صلى الله عليه وسلم - : (( ولا تَباغضوا )) : نهى المسلمين عَنِ التَّباغض بينهم في غير الله ، بل على أهواءِ النُّفوسِ ، فإنَّ المسلمينَ جعلهمُ الله إخوةً ، والإخوةُ يتحابُّونَ بينهم ، ولا يتباغضون ، وقال النَّبيُّ - صلى الله عليه وسلم - : (( والذي نفسي بيده ، لا تدخُلُوا الجنَّة حتى تؤمنوا ، ولا تؤمنوا حتَّى تحابُّوا ، ألا أدلُّكم على شيءٍ إذا فعلمتموه تحاببتم ؟ أفشوا السَّلام بينكم )) خرَّجه مسلم ((2)) . وقد ذكرنا فيما تقدَّم أحاديثَ في النَّهي عن التَّباغُض والتَّحاسد .
وقد حرَّم الله على المؤمنين ما يُوقع بينهم العداوة والبغضاء ، كما قال :
{ إِنَّمَا يُرِيدُ الشَّيْطَانُ أَنْ يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاءَ فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَنْ ذِكْرِ اللهِ وَعَنِ الصَّلاةِ فَهَلْ أَنْتُمْ مُنْتَهُونَ } ((3)) .
__________
(1) أخرجه : الطيالسي ( 1698 ) ، والحميدي ( 1237 ) ، وأحمد 3/308 ، والبخاري 4/77 ( 3029 ) ، ومسلم 5/143 ( 1739 ) ( 17 ) و5/143 ( 1740 ) ( 18 ) ، وأبو داود ( 2636 ) ، والترمذي ( 1675 ) ، وابن الجارود في " المنتقى " ( 1051 ) ، وأبو يعلى ( 1826 ) و( 1968 ) و( 2121 ) .
(2) في " صحيحه " 1/53 ( 54 ) ( 93 ) و( 94 ) .
وأخرجه : ابن أبي شيبة ( 25742 ) ، وأحمد 2/391 و442 و477 و495 و512 ، وأبو داود ( 5193 ) ، وابن ماجه ( 68 ) و( 3692 ) ، والترمذي ( 2688 ) ، وأبو عوانة 1/38 – 39 ، وابن حبان ( 236 ) ، والبيهقي 10/232 من حديث أبي هريرة ، به .
(3) المائدة : 91 .

وامتنَّ على عباده بالتَّأليف بين قلوبهم ، كما قال تعالى : { وَاذْكُرُوا نِعْمَتَ اللهِ عَلَيْكُمْ إِذْ كُنْتُمْ أَعْدَاءً فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُمْ بِنِعْمَتِهِ إِخْوَاناً } ((1))، وقال : { هُوَ الَّذِي أَيَّدَكَ بِنَصْرِهِ وَبِالْمُؤْمِنِينَ وَأَلَّفَ بَيْنَ قُلُوبِهِمْ لَوْ أَنْفَقْتَ مَا فِي الأَرْضِ جَمِيعاً مَا أَلَّفْتَ بَيْنَ قُلُوبِهِمْ وَلَكِنَّ اللهَ أَلَّفَ بَيْنَهُمْ } ((2)) .
ولهذا المعنى حرم المشي بالنَّميمة ، لما فيها من إيقاع العداوة والبغضاء ، ورُخِّصَ في الكذب في الإصلاح بين النَّاس ، ورغَّب الله في الإصلاح بينهم ، كما قال تعالى : { لا خَيْرَ فِي كَثِيرٍ مِنْ نَجْوَاهُمْ إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ
أَوْ إِصْلاحٍ بَيْنَ النَّاسِ وَمَنْ يَفْعَلْ ذَلِكَ ابْتِغَاءَ مَرْضَاتِ اللهِ فَسَوْفَ نُؤْتِيهِ أَجْراً
عَظِيماً } ((3)) ، وقال : { وَإِنْ طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا } ((4)) ، وقال : { فَاتَّقُوا اللهَ وَأَصْلِحُوا ذَاتَ بَيْنِكُمْ } ((5)) .
وخرَّج الإمام أحمد ((6)) وأبو داود ((7)) والترمذيُّ ((8)) من حديث أبي الدرداء ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ألا أخبركم بأفضلَ مِنْ درجة الصلاة والصيام والصَّدقة ؟ )) قالوا : بلى يا رسول الله ، قال : (( صلاحُ ذاتِ البينِ ؛ فإنَّ فسادَ ذات البين هي الحالِقةُ )) .
__________
(1) آل عمران : 103 .
(2) الأنفال : 62 – 63 .
(3) النساء : 114 .
(4) الحجرات : 9 .
(5) الأنفال : 1 .
(6) في " مسنده " 6/444 .
(7) في " سننه " ( 4919 ) .
(8) في " جامعه " ( 2509 ) ، وقال : (( حسن صحيح )) .
وأخرجه : البخاري في " الأدب المفرد " ( 391 ) ، وابن حبان ( 5092 ) ، والبيهقي في
" الآداب " ( 117 ) ، والبغوي ( 3538 ) .

وخرَّج الإمام أحمد ((1)) وغيرُه من حديث أسماءَ بنتِ يزيد ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ألا أُنبِّئُكم بشرارِكم ؟ )) قالوا : بلى يا رسول الله ، قال : (( المشَّاؤون بالنَّميمة ، المفرِّقُون بينَ الأحبَّةِ ، الباغون للبُرءاءِ العَنَت )) .
وأمَّا البغض في الله ، فهو من أوثق عرى الإيمان ، وليس داخلاً في النَّهي ، ولو ظهر لرجل من أخيه شرٌّ ، فأبغضه عليه ، وكان الرَّجُل معذوراً فيه في نفس الأمر ، أثيب المبغضُ له ، وإن عُذِرَ أخوه ، كما قال عمر : إنَّا كُنَّا نعرفكُم إذ رسول الله - صلى الله عليه وسلم - بين أظهُرنا ، وإذ ينْزل الوحيُ ، وإذ يُنبِّئُنا الله مِنْ أخبارِكُم ألا وإنَّ رسول الله - صلى الله عليه وسلم - قدِ انطُلِقَ به ، وانقطعَ الوحيُ ، فإنَّما نَعْرفكم بما نَخْبُركم ، ألا مَنْ أظهرَ منكم لنا خيراً ظننَّا به خيراً ، وأحببناه عليه ، ومَنْ أظهر منكم شرّاً ، ظننا به شراً ، وأبغضناه عليه ، سرائرُكم بينكم وبينَ ربِّكم - عز وجل - )) ((2)) .
وقال الربيع بن خُثَيْم : لو رأيت رجلاً يُظهر خيراً ، ويُسرُّ شرّاً ، أحببتَه عليه ، آجرَك الله على حبِّك الخيرَ ، ولو رأيت رجلاً يُظهر شرّاً ، ويسرُّ خيراً أبغضته عليه ، آجرَك الله على بُغضك الشرَّ .
__________
(1) في " مسنده " 6/459 ، وإسناده ضعيف لضعف شهر بن حوشب .
(2) أخرجه : أحمد 1/41 ، وهناد بن السري ( 876 ) ، والحاكم 4/439 ، والبيهقي 9/42 ، وفي إسناده مقال .

ولمَّا كثُرَ اختلافُ النَّاس في مسائل الدِّين ، وكثرَ تفرُّقُهم ، كثُر بسببِ ذلك تباغُضهم وتلاعُنهم ، وكلٌّ منهم يُظهِرُ أنَّه يُبغض لله ، وقد يكونُ في نفس الأمر معذوراً ، وقد لا يكون معذوراً ، بل يكون متَّبِعاً لهواه ، مقصِّراً في البحث عن معرفة ما يُبغِضُ عليه ، فإنَّ كثيراً من البُغض كذلك إنَّما يقعُ لمخالفة متبوع يظنُّ أنَّه لا يقولُ إلاَّ الحقَّ ، وهذا الظَّنُّ خطأٌ قطعاً ، وإنْ أُريد أنَّه لا يقول إلاَّ الحقَّ فيما خُولِفَ فيه ، فهذا الظنُّ قد يُخطئ ويُصيبُ ، وقد يكون الحامل على الميلِ مجرَّد الهوى ، أو الإلفُ ، أو العادة ، وكلُّ هذا يقدح في أنْ يكون هذا البغضُ لله ، فالواجبُ على المؤمن أن ينصحَ نفسَه ، ويتحرَّزَ في هذا غاية التحرُّزِ ، وما أشكل
منه ، فلا يُدخِلُ نفسَه فيه خشيةَ أن يقعَ فيما نُهِيَ عنه مِنَ البُغض المُحرَّمِ .
وهاهنا أمرٌ خفيٌّ ينبغي التَّفطُّن له ، وهو أنَّ كثيراً من أئمَّةِ الدِّينِ قد يقولُ قولاً مرجوحاً ويكون مجتهداً فيه ، مأجوراً على اجتهاده فيه ، موضوعاً عنه خطؤه فيهِ ، ولا يكونُ المنتصِرُ لمقالته تلك بمنْزلته في هذه الدَّرجة ؛ لأنَّه قد لا ينتصِرُ لهذا القولِ إلاَّ لكونِ متبوعه قد قاله ، بحيث أنَّه لو قاله غيرُه من أئمَّة الدِّينِ ، لما قبِلَهُ ولا انتصر له ، ولا والى من وافقه ، ولا عادى من خالفه ، وهو مع هذا يظن أنَّه إنَّما انتصر للحقِّ بمنْزلة متبوعه ، وليس كذلك ، فإنَّ متبوعه إنَّما كان قصدُه الانتصارَ للحقِّ ، وإنْ أخطأ في اجتهاده ، وأمَّا هذا التَّابعُ ، فقد شابَ انتصارَه لما يظنُّه الحقَّ إرادة علوِّ متبوعه ، وظهور كلمته ، وأنْ لا يُنسَبَ إلى الخطأ ، وهذه دسيسةٌ تَقْدَحُ في قصد الانتصار للحقِّ ، فافهم هذا ، فإنَّه فَهْمٌ عظيم ، والله يهدي مَنْ يشاء إلى صراطٍ مستقيم .

وقوله : (( ولا تدابروا )) قال أبو عبيد : التَّدابر : المصارمة والهجران ، مأخوذ من أن يُولِّي الرَّجلُ صاحبَهُ دُبُرَه ((1)) ، ويُعرِض عنه بوجهه ، وهو التَّقاطع .
وخرَّج مسلم ((2)) من حديث أنسٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا تحاسدُوا ، ولا تَبَاغَضُوا ، ولا تَقَاطعُوا ، وكونوا عِبادَ الله إخواناً كما أمركُم الله )) . وخرَّجه ((3)) أيضاً بمعناه من حديث أبي هريرة عن النَّبيِّ - صلى الله عليه وسلم - .
وفي " الصحيحين " ((4)) عن أبي أيوب ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا يَحِلُّ لمسلمٍ أنْ يهجرَ أخاه فوق ثلاثٍ ، يلتقيان ، فيصدُّ هذا ، ويصدُّ هذا ، وخيرُهما الَّذي يَبدأ بالسَّلام )) .
وخرَّج أبو داود ((5)) من حديث أبي خراش السُّلميِّ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال
: (( مَنْ هَجر أخاه سنةً ، فهو كسفكِ دمه )) .
__________
(1) انظر : لسان العرب ( دبر ) .
(2) سبق تخريجه .
(3) سبق تخريجه .
(4) صحيح البخاري 8/26 ( 6077 ) و8/65 ( 6237 ) ، وصحيح مسلم 8/9 ( 2560 )
( 25 ) .
(5) في " سننه " ( 4915 ) ، وقد أخرجه : ابن سعد في " الطبقات " 7/500 ، أحمد في
" المسند " 4/220 ، والبخاري في " الأدب المفرد " ( 404 ) ، والبيهقي في " شعب الإيمان " ( 6631 ) ، وهو حديث صحيح .

وكلُّ هذا في التَّقاطع للأمورِ الدُّنيويَّة ، فأمَّا لأجلِ الدِّين ، فتجوزُ الزِّيادةُ على الثلاثِ ((1)) ، نصَّ عليه الإمام أحمدُ ، واستدلَّ بقصَّةِ الثَّلاثةِ الَّذينَ خُلِّفوا ، وأمر النَّبيُّ - صلى الله عليه وسلم - بهجرانهم لمَّا خاف منهمُ النِّفاق ، وأباح هِجران أهلِ البدع المغلَّظة والدعاة إلى الأهواء ، وذكر الخطابي أنَّ هِجران الوالدِ لولده ، والزَّوج لزوجته ، وما كان في معنى ذلك تأديباً تجوزُ الزِّيادة فيه على الثَّلاث ؛ لأنَّ النَّبيَّ - صلى الله عليه وسلم - هجر نساءه شهراً ((2)) .
واختلفوا : هل ينقطع الهِجران بالسَّلام ؟ فقالت طائفةٌ : يَنقطِعُ بذلك ، ورُوي عن الحسن ومالكٍ في رواية ابن وهبٍ ((3)) ، وقاله طائفةٌ من أصحابنا ، وخرَّج أبو داود ((4)
__________
(1) انظر : التمهيد 6/127 .
(2) انظر : معالم السنن 4/114 .
(3) انظر : تحفة الأحوذي 6/51 ( ط . دار الكتب العلمية ) .
(4) في " سننه " ( 4912 ) .
وأخرجه : البيهقي 10/63 ، وفي إسناده مقال .

) من حديث أبي هريرة عن النَّبيِّ - صلى الله عليه وسلم - قالَ : (( لا يحلُّ لمؤمنٍ أنْ يهجُرَ مؤمناً فوق ثلاثٍ ، فإن مرَّت به ثلاثٌ ، فليلقَهُ ، فليسلِّم عليهِ ، فإن ردَّ عليهِ السَّلامَ ، فقد اشتركا في الأجر ، وإن لم يردَّ عليهِ ، فقد باءَ بالإثم ، وخرج المُسلِّمُ من الهجرة )) . ولكن هذا فيما إذا امتنع الآخرُ من الرَّدِّ عليهِ ، فأمَّا معَ الرَّدِّ إذا كانَ بينهما قبل الهجرةِ مودَّةٌ ، ولم يعودا إليها ، ففيه نظر . وقد قالَ أحمد في رواية الأثرم ، وسئل عن السَّلام : يقطعُ الهِجران ؟ فقال : قد يُسلم عليه وقد صَدَّ عنه ((1)) ، ثم
قال النَّبيُّ - صلى الله عليه وسلم - يقول : (( يلتقيان فيصدُّ هذا ، ويصدُّ هذا )) ، فإذا كان قد عوَّده أنْ يُكلِّمه أو يُصافحه . وكذلك رُوي عن مالكٍ أنَّه لا تنقطعُ الهجرة بدونِ العود إلى المودَّة ((2)) .
وفرَّق بعضُهم بين الأقارب والأجانب ، فقال في الأجانب : تزول
الهجرةُ بينهم بمجرَّد السَّلام ، بخلافِ الأقارب ، وإنَّما قال هذا لوجوب صلة
الرَّحِمِ .
__________
(1) انظر : التمهيد 6/127 – 128 .
(2) انظر : التمهيد 6/128 .

قوله - صلى الله عليه وسلم - : (( ولا يبِعْ بعضُكم على بيع بعض )) قد تكاثرَ النَّهي عَنْ ذلك ، ففي " الصحيحين " ((1)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا يبيع الرجلُ على بيع أخيه ، ولا يخطُبُ على خِطبةِ أخيه )) . وفي رواية لمسلم ((2)) : (( لا يَسُمِ المسلمُ على سومِ المسلم ، ولا يَخطُبُ على خِطبته )) . وخرَّجاه ((3)) من حديث ابن عمر عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا يَبِعِ الرَّجُلُ على بيع أخيه ، ولا يخطُبْ على خِطبة أخيه ، إلاَّ أنْ يأذن له )) . ولفظه لمسلم .
وخرَّج مسلم ((4)) من حديث عقبة بن عامر ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( المؤمنُ أخو المؤمنِ ، فلا يَحِلُّ للمؤمن أن يبتاعَ على بيع أخيه ، ولا يخطبَ على خِطبةِ أخيه ، حتَّى يَذَرَ )) .
وهذا يدلُّ على أنَّ هذا حقُّ للمسلم على المسلم ، فلا يُساويه الكافر في ذلك ، بل يجوزُ للمسلم أن يبتاعَ على بيع الكافر ، ويَخطُبَ على خِطبته ، وهو قولُ الأوزاعيِّ ((5)) وأحمدَ ، كما لا يثبتُ للكافر على المسلم حقُّ الشُّفعة عنده ، وكثيرٌ من الفُقهاء ذهبوا إلى أنَّ النَّهي عامٌّ في حقِّ المسلم والكافر .
واختلفوا : هلِ النَّهيُ للتَّحريم ، أو للتَّنزيه ، فمِنْ أصحابنا من قال : هو للتَّنزيه دونَ التَّحريم ، والصَّحيحُ الذي عليه جمهورُ العلماء : أنَّه للتَّحريمِ .
__________
(1) صحيح البخاري 3/90 – 91 ( 2140 ) ، وصحيح مسلم 4/138 ( 1413 ) ( 51 ) .
(2) 4/138 ( 1413 ) ( 51 ) .
(3) أخرجه : البخاري 3/90 ( 2139 ) ، ومسلم 4/138 ( 1412 ) ( 49 ) .
(4) في " صحيحه " 4/139 ( 1414 ) .
(5) انظر : التمهيد 13/319 .

واختلفوا : هل يصحُّ البيع على بيعِ أخيه ، أوِ النِّكاحُ على خِطبته ؟ فقال أبو حنيفة والشافعي ((1)) وأكثر أصحابنا : يَصِحُّ ، وقال مالك في النِّكاح : إنَّه إن لم يدخل بها ، فُرِّقَ بينهما ، وإنْ دخل بها لم يُفرَّقْ ((2)) . وقال أبو بكر مِنْ أصحابنا في البيع والنِّكاحِ : إنَّه باطلٌ بكلِّ حالٍ ، وحكاه عن أحمد .
ومعنى البيع على بيع أخيه : أنْ يكونَ قد باع منه شيئاً ، فيبذُل للمشتري سلعتَه ليشتريها ، ويفسخ بيعَ الأوَّلِ . وهل يختصُّ ذلك بما إذا كان البذلُ في مدَّة الخيار ، بحيث يتمكَّن المشتري مِنَ الفسخِ فيه ، أم هو عامٌّ في مدَّةِ الخيار وبعدَها ؟ فيه اختلاف بين العلماء ، قد حكاه الإمامُ أحمد في رواية حرب ، ومال إلى القول بأنَّه عامٌّ في الحالينِ ، وهو قولُ طائفةٍ من أصحابنا . ومنهم من خصَّه بما إذا كان ذلك في مدَّة الخيار ، وهو ظاهرُ كلامِ أحمد في رواية ابن مشيش ، ومنصوصُ الشَّافعي ((3)) ، والأوَّلُ أظهرُ ، لأنَّ المشتري وإنْ لم يتمكَّنْ من الفسخ بنفسه بعد انقضاء مدة الخيار فإنَّه إذا رغب في ردِّ السِّلعة الأُولى على بائعها ، فإنَّه يتسبَّب في ردِّها عليه بأنواع من الطُّرق المقتضية لضَرره ، ولو بالإلحاح عليه في المسألة ، وما أدَّى إلى ضررِ المسلم ، كان محرَّماً ، والله أعلم .
وقوله - صلى الله عليه وسلم - : (( وكونوا عباد الله إخواناً )) : هذا ذكره النَّبيُّ - صلى الله عليه وسلم - كالتَّعليل لِما تقدَّم ، وفيه إشارةٌ إلى أنَّهم إذا تركُوا التَّحاسُدَ ، والتَّناجُشَ ، والتَّباغُضَ((4)) ،
والتدابرَ ، وبيعَ بعضِهم على بيعِ بعضٍ ، كانوا إخواناً .
__________
(1) " التمهيد " 13/23 .
(2) انظر : التمهيد 13/23 .
(3) انظر : التمهيد 14/30 .
(4) سقطت من ( ص ) .

وفيه أمرٌ باكتساب ما يصيرُ المسلمون به إخواناً على الإطلاق ، وذلك يدخلُ فيه أداءُ حقوقِ المسلم على المسلم مِنْ رَدِّ السلامِ ، وتشميت العاطس ، وعيادة المريض ، وتشييع الجنازة ، وإجابةِ الدَّعوة ، والابتداء بالسَّلام عندَ اللِّقاء ، والنُّصح بالغيب .
وفي " الترمذي " ((1)) عن أبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( تَهادَوا ، فإنَّ الهديةَ تُذهِبُ وَحَرَ الصَّدر )) . وخرَّجه غيرُه ((2)) ، ولفظه : (( تهادوا تحابُّوا )) .
وفي " مسند البزار " ((3)) عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( تهادوا ، فإنَّ الهدية تَسُلُّ السَّخيمة )) .
ويُروى عن عمر بن عبد العزيز - يرفعُ الحديثَ - قال : (( تصافحوا ، فإنَّه يُذهِبُ الشَّحناء ، وتهادَوْا )) ((4)) .
وقال الحسن : المصافحةُ تزيد في الودِّ ((5)) .
__________
(1) في " جامعه " ( 2130 ) .
وأخرجه : الطيالسي ( 2333 ) ، وأحمد 2/405 ، والقضاعي في " مسند الشهاب "
( 656 ) ، وهو حديث ضعيف لضعف أحد رجال إسناده ، وهو أبو معشر المدني .
(2) أخرجه : البخاري في " الأدب المفرد " ( 594 ) ، وأبو يعلى ( 6148 ) ، والقضاعي في
" مسند الشهاب " ( 657 ) ، وهو حديث حسن .
(3) كما في " كشف الأستار " ( 1937 ) .
وأخرجه : الطبراني في " الأوسط " ( 1549 ) ، والقضاعي في " مسند الشهاب " ( 658 ) ، وهو ضعيف لضعف أحد رجال إسناده ، وهو عائذ بن شريح .
(4) أخرجه : ابن وهب في " الجامع للحديث " ( 246 ) .
(5) أخرجه : أبو محمد الأنصاري في " طبقات المحدثين بأصبهان " 3/507 ، والخطيب في
" تأريخ بغداد " 6/358 .

وقال مجاهد ((1)) : بلغني أنه إذا تراءى المتحابّان ، فضحك أحدُهما إلى الآخر ،
وتصافحا ، تحاتت خطاياهما كما يتحاتُّ الورقُ من الشجر ، فقيل له : إنَّ هذا ليسيرٌ مِنَ العمل ، قال : تقولُ يسيرٌ والله يقولُ : { لَوْ أَنْفَقْتَ مَا فِي الأَرْضِ جَمِيعاً مَا أَلَّفْتَ بَيْنَ قُلُوبِهِمْ وَلَكِنَّ اللهَ أَلَّفَ بَيْنَهُمْ إِنَّهُ عَزِيزٌ حَكِيمٌ } ((2)) .
وقوله - صلى الله عليه وسلم - : (( المسلمُ أخو المسلم ، لا يظلِمُه ، ولا يَخذُلُه ، ولا يَكذِبُه ، ولا يَحقِرُه )) . هذا مأخوذ من قوله - عز وجل - : { إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ } ((3)) ، فإذا كان المؤمنون إخوةً ، أُمروا فيما بينهم بما يُوجب تآلُفَ القلوب واجتماعَها ، ونُهوا عمَّا يوجبُ تنافرَ القلوب واختلافَها ، وهذا من ذلك .
وأيضاً ، فإنَّ الأخ مِنْ شأنه أنْ يوصِلَ إلى أخيه النَّفع ، ويكفَّ عنه الضَّرر ، ومن أعظم الضرِّ الذي يجبُ كفُّه عَنِ الأَخِ المسلم الظُّلم ، وهذا لا يختصُّ بالمسلم ، بل هو محرَّمٌ في حقِّ كلِّ أحَدٍ ، وقد سبق الكلام على الظُّلم مستوفى عندَ ذكر حديث أبي ذرِّ الإلهي : (( يا عبادي إنِّي حرَّمتُ الظُّلم على نفسي ، وجعلته بينكم محرَّماً ، فلا تظالموا )) ((4)) .
__________
(1) أخرجه : ابن أبي شيبة ( 35449 ) ، والطبري في " تفسيره " ( 12624 ) ، وطبعة التركي 11/257 ، وابن أبي حاتم في " التفسير " ( 9132 ) .
(2) الأنفال : 63 .
(3) الحجرات : 10 .
(4) سبق تخريجه .

ومِنْ ذلك : خِذلانُ المسلم لأخيه ، فإنَّ المؤمن مأمورٌ أنْ يَنصُرَ أخاه ،
كما قال - صلى الله عليه وسلم - : (( انصُر أخاك ظالماً أو مظلوماً )) ، قال : يا رسولَ الله ، أنصُرُهُ مَظلوماً ، فكيف أنصره ظالماً ؟ قال : (( تمنعه عنِ الظُّلم ، فذلك نصرُك
إيَّاه )) . خرَّجه البخاري ((1)) بمعناه من حديث أنس ، وخرَّجه مسلم ((2)) بمعناه من حديث جابر .
وخرَّج أبو داود ((3)) من حديث أبي طلحة الأنصاري وجابرِ بن عبد الله ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما مِن امرئٍ مسلمٍ يخذُلُ امرأً مسلماً في موضع تُنتَهكُ فيه حرمتُه ، ويُنتقصُ فيه من عِرضه ، إلاّ خذله الله في موطنٍ يُحبُّ فيه نُصرتَه ، وما مِن امرئٍ ينصرُ مسلماً في موضع يُنتقصُ فيه من عِرضِه ، ويُنتهكُ فيه من حرمته ، إلاّ نصره الله في موضع يحبُّ فيه نصرَتَه )) .
وخرّج الإمام أحمد ((4)) من حديث أبي أمامة بن سهل ، عن أبيه ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مَنْ أُذِلَّ عنده مؤمنٌ ، فلم ينصُرْه وهو يقدِرُ على أن ينصُرَه ، أذلَّه الله على رؤوس الخلائق يوم القيامة )) .
وخرَّج البزار ((5)) من حديث عِمران بن حُصين ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مَنْ نَصرَ أخاه بالغيب وهو يستطيعُ نصرَه ، نَصَرَهُ الله في الدُّنيا والآخرة )) .
__________
(1) في " صحيحه " 3/168 ( 2444 ) .
(2) في " صحيحه " 8/19 ( 2584 ) ( 62 ) .
(3) في " سننه " ( 4884 ) .
وأخرجه : أحمد 4/30 ، والبخاري في " التاريخ الكبير " 1/374 ، ويعقوب بن سفيان في
" المعرفة " 1/300 ، وفي إسناده مقال .
(4) في " مسنده " 3/487 ، وإسناده ضعيف لضعف ابن لهيعة .
(5) كما في " كشف الأستار " ( 3315 ) و( 3316 ) ، وهو معلول بالوقف والموقوف هو الصحيح كما ذكر البيهقي 8/168 .

ومن ذلك : كذِبُ المسلم لأخيه ، فلا يَحِلُّ له أن يُحدِّثه فيكذبه ، بل لا يُحدِّثه إلاَّ صدقاً ، وفي " مسند الإمام أحمد " ((1)) عن النَّوَّاس بن سمعان ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( كَبُرَت خِيانةً أن تُحدِّثَ أخاكَ حديثاً هو لك مصدِّقٌ وأنت به
كاذب )) .
ومن ذلك : احتقارُ المسلم لأخيه المسلم ، وهو ناشئٌ عن الكِبْرِ ، كما قال النَّبيُّ - صلى الله عليه وسلم - : (( الكِبْرُ بَطَرُ الحقِّ وغَمْطُ الناس )) خرَّجه مسلم ((2)) من حديث ابن مسعود ، وخرَّجه الإمام أحمد ((3)) ، وفي رواية له : (( الكبرُ سَفَهُ الحقِّ ، وازدراءُ الناس )) ، وفي رواية : (( وغمص الناس )) ((4)) ، وفي رواية زيادة : (( فلا يَراهم
شيئاً )) وغمص النَّاس : الطَّعنُ عليهم وازدراؤهم ((5)) ، وقال الله - عز وجل - : { يَا أَيُّهَا الَّذِينَ آمَنُوا لا يَسْخَرْ قَوْمٌ مِنْ قَوْمٍ عَسَى أَنْ يَكُونُوا خَيْراً مِنْهُمْ وَلا نِسَاءٌ مِنْ نِسَاءٍ عَسَى أَنْ يَكُنَّ خَيْراً مِنْهُنّ } ((6)) ، فالمتكبر ينظرُ إلى نفسه بعين الكمال ، وإلى غيره بعين النَّقصِ ، فيحتقرهم ويزدريهم ، ولا يراهم أهلاً لأنْ يقومَ بحقُوقهم ، ولا أن يقبلَ مِنْ أحد منهم الحقَّ إذا أورده عليه .
__________
(1) المسند 4/183 ، وهو ضعيف .
(2) في " صحيحه " 1/65 ( 91 ) ( 147 ) .
(3) في " مسنده " 1/399 .
(4) في " مسنده " 1/427 .
وأخرجه : أبو يعلى ( 5291 ) ، والحاكم 4/182 .
(5) انظر : لسان العرب ( غمص ) .
(6) الحجرات : 11 .

وقوله - صلى الله عليه وسلم - : (( التَّقوى هاهنا )) يشير إلى صدره ثلاثَ مرَّاتٍ : فيه إشارةٌ إلى أنَّ كرم الخَلْق عند الله بالتَّقوى ، فربَّ من يحقِرُه الناس لضعفه ، وقلَّةِ حظِّه من الدُّنيا ، وهو أعظمُ قدراً عند الله تعالى ممَّن له قدرٌ في الدُّنيا ، فإنَّ الناسَ إنّما يتفاوتُون بحسب التَّقوى ، كما قال الله تعالى : { إِنَّ أَكْرَمَكُمْ عِنْدَ اللهِ أَتْقَاكُمْ } ((1)) ، وسئل النَّبيُّ - صلى الله عليه وسلم - : مَنْ أكرمُ الناسِ ؟ قال : (( أتقاهُم لله - عز وجل - )) ((2)) . وفي حديث آخر : (( الكرمُ التَّقوى )) ((3)) ، والتَّقوى أصلُها في القلب ، كما قال تعالى : { وَمَنْ يُعَظِّمْ شَعَائِرَ اللهِ فَإِنَّهَا مِنْ تَقْوَى الْقُلُوبِ } ((4)) . وقد سبق ذكر هذا المعنى في الكلام على حديث أبي ذرٍّ الإلهي عند قوله : (( لو أنَّ أوَّلكم وآخرَكم وإنسَكُم وجنَّكُم كانوا على أتقى قلبِ رجلٍ واحد منكم ، ما زاد ذلك في مُلكي شيئاً )) ((5)) .
__________
(1) الحجرات : 13 .
(2) أخرجه : ابن أبي شيبة ( 31919 ) ، وأحمد 2/431 ، والدارمي ( 229 ) ، والبخاري 4/170 ( 3353 ) و4/216 ( 3490 ) ، ومسلم 7/103 ( 2378 ) ، والنسائي في
" الكبرى " ( 11249 ) وفي " التفسير " ، له ( 269 ) عن أبي هريرة .
(3) أخرجه : أحمد 5/10 ، وابن ماجه ( 4219 ) ، والترمذي ( 3271 ) ، والطبراني في
" الكبير " ( 6912 ) و( 6913 ) ، والحاكم 2/163 و4/325 من طريق سلام بن أبي مطيع ، عن قتادة ، عن الحسن ، عن سمرة ، به مرفوعاً ، وقال الترمذي : (( حديث صحيح غريب )) ؛ لكن سلام بن أبي مطيع في روايته عن قتادة ضعف ، ثمَّ إنَّ الحسن لم يسمع كل ما رواه عن سمرة .
(4) الحج : 32 .
(5) سبق تخريجه ، ويعني بـ ( الإلهي ) : القدسي .

وإذا كان أصلُ التَّقوى في القُلوب ، فلا يطَّلعُ أحدٌ على حقيقتها إلا الله - عز وجل - ، كما قال - صلى الله عليه وسلم - : (( إنَّ الله لا ينظرُ إلى صُورِكُم وأموالِكم ، ولكن ينظرُ إلى قلوبكم وأعمالكم )) ((1)) وحينئذ ، فقد يكونُ كثيرٌ ممَّن له صورةٌ حسنةٌ ، أو مالٌ ، أو جاهٌ ، أو رياسةٌ في الدنيا ، قلبه خراباً من التقوى ، ويكون من ليس له شيء من ذلك قلبُه مملوءاً مِنَ التَّقوى ، فيكون أكرمَ عند الله تعالى ، بل ذلك هو الأكثر وقوعاً ، كما في " الصحيحين " ((2)) عن حارثةَ بن وهبٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ألا أُخبِرُكم بأهل الجنَّةِ : كلُّ ضعيف متضعَّفٍ ، لو أقسم على الله لأبرَّهُ ، ألا أخبركم بأهل النَّارِ : كلُّ عُتُلٍّ جَوَّاظٍ مُستكبِرٍ )) .
وفي " المسند " ((3)) عن أنس عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( أمَّا أهلُ الجنَّة ، فكلُّ ضعيفٍ متضعَّفٍ ، أشعث ، ذي طِمرين ، لو أقسمَ على الله لأبرَّه ؛ وأمَّا أهلُ النَّارِ ، فكلُّ جَعْظَريٍّ جَوَّاظ جمَّاعٍ ، منَّاعٍ ، ذي تَبَع )) .
__________
(1) أخرجه : أحمد 2/285 و539 ، ومسلم 8/11 ( 2564 ) ( 34 ) ، وابن ماجه ( 4143 ) ، وابن حبان ( 394 ) ، وأبو نعيم في " حلية الأولياء " 4/98 ، والبغوي ( 4150 ) من حديث أبي هريرة .
(2) صحيح البخاري 6/198 ( 4918 )، وصحيح مسلم 8/154 ( 2853 ) (46) و(47) .
(3) 3/145 ، وفي سنده عبد الله بن لهيعة ضعيف ، ويغني عنه الحديث السابق .

وفي " الصحيحين " ((1)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( تحاجَّت الجنَّةُ والنَّارُ ، فقالتِ النَّارُ : أُوثِرْتُ بالمتكبِّرينَ والمتجبِّرين ، وقالتِ الجنَّةُ : لا يدخُلُني إلا ضعفاءُ النَّاس وسَقَطُهم ، فقال الله للجنَّةِ : أنت رحمتي أرحمُ بك من أشاءُ من عبادي ، وقال للنار : أنت عذابي ، أعذِّبُ بكِ من أشاء من عبادي )) .
وخرَّجه الإمام أحمد ((2)) من حديث أبي سعيدٍ عن النَّبيِّ - صلى الله عليه وسلم - قال : (( افتخرت الجنَّةُ والنَّارُ ، فقالت النار : يا ربِّ ، يدخُلُني الجبابرة والمتكبِّرون والملوكُ
والأشرافُ ، وقالت الجنَّةُ : يا ربِّ يدخُلُني الضُّعفاء والفقراءُ والمساكين )) وذكر الحديث .
وفي " صحيح البخاري " ((3)) عن سهل بن سعد ، قال : مرَّ رجلٌ على
رسولِ الله - صلى الله عليه وسلم - ، فقال لرجل عنده جالس : (( ما رأيك في هذا ؟ )) فقالَ رجلٌ منْ أشراف الناس : هذا والله حريٌّ إنْ خطَب أنْ يُنكح ، وإنْ شفع أنْ يشفَّعَ ، وإن
قالَ أن يُسمَعَ لقوله ، قالَ : فسكت النَّبيُّ - صلى الله عليه وسلم - ، ثُمَّ مرَّ رجلٌ آخر ، فقالَ لهُ
رسول الله - صلى الله عليه وسلم - : (( ما رأيك في هذا ؟ )) قال : يا رسول الله ، هذا رجلٌ مِن
فقراء المسلمين ، هذا حريٌّ إنْ خطب أنْ لا يُنكحَ ، وإن شفع أن لا يشفَّع ،
وإنْ قال أنْ لا يُسمع لقوله ، فقال رسول - صلى الله عليه وسلم - : (( هذا خيرٌ من ملءِ الأرض مثل
هذا )) .
__________
(1) صحيح البخاري 6/173 ( 4850 ) ، وصحيح مسلم 8/151 ( 2846 ) ( 36 ) .
(2) في " مسنده " 3/13 و78 ، وإسناده لا بأس به .
(3) 7/9 ( 5091 ) و8/118 - 119 ( 6447 ) .

وقال محمد بنُ كعب القُرَظيُّ في قوله تعالى : { إِذَا وَقَعَتِ الْوَاقِعَةُ لَيْسَ لِوَقْعَتِهَا كَاذِبَةٌ خَافِضَةٌ رَافِعَةٌ } ((1)) ، قال : تَخفِضُ رجالاً كانوا في الدُّنيا
مرتفعين ، وترْفَعُ رجالاً كانوا في الدُّنيا مخفوضين .
قوله - صلى الله عليه وسلم - : (( بحسب امرئٍ مِنَ الشَّرِّ أنْ يحقِرَ أخاه المسلم )) يعني : يكفيه مِنَ الشرِّ احتقارُ أخيه المسلم ، فإنَّه إنَّما يحتقرُ أخاه المسلم لتكبُّره عليه ، والكِبْرُ من أعظمِ خِصالِ الشَّرِّ ، وفي " صحيح مسلم " ((2)) عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال : (( لا يدخلُ الجنَّة من في قلبه مثقالُ ذرَّةٍ من كِبْرٍ )) .
وفيه أيضاً ((3)) عنه أنَّه قال : (( العزُّ إزاره والكبر ((4)) ردائه ، فمن نازعني عذَّبتُه )) فمنازعته الله تعالى صفاته التي لا تليقُ بالمخلوق ، كفى بها شراً .
وفي " صحيح ابن حبان " ((5)) عن فَضالة بنِ عُبيدٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال :
(( ثلاثة لا يُسأل عنهم : رجلٌ يُنازعُ الله إزاره ، ورجلٌ يُنازع الله رداءه ، فإنَّ رداءه الكبرياء ، وإزاره العزُّ ، ورجلٌ في شكٍّ من أمر الله تعالى والقُنوطِ من رحمة الله )) .
__________
(1) الواقعة : 1 - 3 .
(2) سبق تخريجه .
(3) 8/35 ( 2620 ) .
(4) في " صحيح مسلم " : (( والكبرياء )) .
(5) 4559 ) ، وهو حديث صحيح .

وفي " صحيح مسلم " ((1)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من قال : هلكَ الناسُ ، فهو أهلكهم((2)) )) قال مالك : إذا قال ذلك تحزُّناً لما يرى في الناس ، يعني في دينهم فلا أرى به بأساً ، وإذا قال ذلك عُجباً بنفسه ، وتصاغُراً للناس ، فهو المكروهُ الذي نُهي عنه . ذكره أبو داود في " سننه " ((3)) .
قوله - صلى الله عليه وسلم - : (( كلُّ المسلمِ على المسلمِ حرامٌ : دمهُ ومالُه وعِرضه )) هذا ممَّا كان النَّبيُّ - صلى الله عليه وسلم - يخطب به في المجامع العظيمةِ ، فإنَّه خطب به في حَجَّة الوداع يومَ النَّحر ، ويومَ عرفةَ ، ويوم الثاني من أيَّام التَّشريق ، وقال : (( إنَّ دماءكم وأموالكم وأعراضكم عليكم حرامٌ، كحُرمة يومكم هذا، في شهركم هذا، في بلدكم هذا ))((4)) وفي رواية للبخاري ((5)) وغيره : (( وأبشاركم )) .
وفي رواية : فأعادها مراراً ، ثم رفع رأسه ، فقالَ : (( اللَّهُمَّ هل بلَّغتُ ؟ اللهمَّ هل بلَّغت ؟ )) .
وفي رواية : ثم قال : (( ألا ليبلغِ الشاهدُ منكمُ الغائبَ )) ((6)) .
__________
(1) 8/36 ( 2623 ) .
(2) جاء في " صحيح مسلم " عقب الحديث : (( قال أبو إسحاق : لا أدري ، أهلَكَهم بالنصب أو أهلكُهم بالرفع )) ، وقال النووي في شرحه 8/347 : (( روي ( أهلكهم ) وعلى وجهين مشهورين : رفع الكاف وفتحها ، والرفع أشهر ، ويؤيده أنَّه جاء في رواية رويناها في " حلية الأولياء " في ترجمة سفيان الثوري ( فهو من أهلكهم ) ، قال الحميدي في " الجمع بين الصحيحين " : الرفع أشهر ، ومعناها أشدهم هلاكاً ، وأما رواية الفتح فمعناها هو جعلهم هالكين ، لا أنَّهم هلكوا في الحقيقة )) .
(3) عقيب ( 4983 ) .
(4) أخرجه : أحمد 1/230 ، والبخاري 2/215 – 216 ( 1739 ) وفي " خلق أفعال العباد " ، له ( 39 ) و( 50 ) عن ابن عباس .
(5) في " صحيحه " 9/63 ( 7078 ) .
(6) أخرجه : البخاري 1/26 ( 67 ) .

وفي رواية للبخاري ((1)) : (( فإنَّ الله حرّم عليكم دماءكم وأموالكم وأعراضكم إلا بحقها )) .
وفي رواية ((2)) : (( دماؤكم وأموالُكم وأعراضُكم عليكُم حرامٌ ، مثلُ هذا اليوم ، وهذا البلد إلى يوم القيامة ، حتّى دفعةٌ يدفعُها مسلمٌ مسلماً يريدُ بها سوءاً حرام )) .
وفي رواية ((3)) قال : (( المؤمنُ حرامٌ على المؤمن ، كحرمة هذا اليوم لحمُه عليه حرامٌ أنْ يأكُلَه ويغتابه بالغيب ، وعِرضُه عليه حرامٌ أنْ يخرِقَه ، ووجهُه عليه حرام أنْ يَلطِمَه ، ودمُه عليه حرام أنْ يسفِكَه ، وحرامٌ عليه أنْ يدفعه دفعةً تُعنته )) .
وفي " سنن أبي داود " ((4)) عن بعضِ الصَّحابة أنَّهم كانوا يسيرونَ مَعَ النَّبيِّ
- صلى الله عليه وسلم - ، فنام رجلٌ منهم ، فانطلق بعضُهم إلى حبلٍ معه ، فأخذها ففزِعَ ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( لا يحلُّ لمسلم أنْ يروِّع مسلماً )) .
وخرَّج أحمد ((5)) وأبو داود ((6)) والترمذي ((7)
__________
(1) في " صحيحه " 2/216 ( 1742 ) و8/18 ( 6043 ) و8/98 ( 6785 ) .
(2) سبق تخريجه .
(3) أخرجه : الطبراني في " الكبير " ( 3444 ) و( 3462 ) وفي " مسند الشاميين " ، له
( 1667 ) ، وفي إسناده مقال ، وانظر : مجمع الزوائد 3/272 .
(4) 5004 ) .
وأخرجه : أحمد 5/362، والقضاعي في " مسند الشهاب " ( 878 ) ، والبيهقي 10/249 ، وهو حديث صحيح .
(5) في " مسنده " 4/221 .
(6) في " سننه " ( 5003 ) .
(7) في " جامعه " ( 2160 ) .
وأخرجه : عبد بن حميد ( 437 ) ، والبخاري في " الأدب المفرد " ( 241 ) ، والطحاوي في
" شرح المعاني " 4/243 وفي " شرح المشكل " ، له ( 1624 ) ، والطبراني في " الكبير "
22/( 630 ) ، وقال الترمذي : (( حسن غريب )) .

) عن السَّائب بن يزيد ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا يأخذ أحدُكم عصا أخيه لاعباً جادّاً ، فمن أخذَ عصا أخيه ، فليردَّها إليه )) . قال أبو عبيد : يعني أن يأخذ شيئاً لا يريد سرقتَه ، إنَّما يريدُ إدخالَ الغيظِ عليه ، فهو لاعبٌ في مذهب السرقة ، جادٌ في إدخال الأذى والروع عليه ((1)) .
وفي " الصحيحين " ((2)) عن ابنِ مسعودٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إذا كنتم
ثلاثة ، فلا يتناجى((3)) اثنان دُونَ الثَّالث ، فإنَّ ذلك يُحزِنُهُ )) ولفظه لمسلم .
وخرَّج الطبراني ((4)) من حديث ابنِ عباس عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا يتناجى اثنان دُونَ الثَّالث ، فإنَّ ذلك يُؤذي المؤمنَ ، واللهُ يكره أذى المؤمن )) .
وخرَّج الإمام أحمد ((5)) من حديث ثوبان ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا تؤذوا عبادَ الله ، ولا تعيِّرُوهم ، ولا تطلبُوا عوراتهم ، فإنَّ من طلبَ عورةَ أخيه المسلمِ ، طلب اللهُ عورَته حتى يفضحَهُ في بيته )) .
__________
(1) انظر : غريب الحديث 3/67 .
(2) صحيح البخاري 8/80 ( 6290 ) ، وصحيح مسلم 7/12 ( 2184 ) ( 37 ) .
(3) قال الحافظ ابن حجر في " الفتح " عقيب ( 6288 ) : (( كذا للأكثر مقصورة ثابتة في الخط صورة ياء وتسقط في اللفظ لالتقاء الساكنين ، وهو بلفظ الخبر ومعناه النهي . وفي بعض النسخ بجيم فقط بلفظ النهي )) .
(4) في " الأوسط " ( 2007 ) .
وأخرجه : أبو يعلى ( 2444 ) ، والحديث أعله البخاري بالإرسال في " تاريخه الكبير " 2/290 ( 2557 ) .
(5) في " مسنده " 5/279 ، وإسناده لا بأس به .

وفي " صحيح مسلم " ((1)) عن أبي هريرة أنَّ النَّبيَّ - صلى الله عليه وسلم - سُئِلَ عنِ الغيبة ، فقال : (( ذكرُك أخاكَ بما يكرهُ )) ، قال : أرأيت إنْ كان فيه ما أقولُ ؟ فقال : (( إن كان فيه ما تقولُ فقد اغتَبته ، وإنْ لم يكن فيه ما تقولُ ، فقد بهتَّه )) .
فتضمَّنت هذه النُّصوص كلُّها أنَّ المسلمَ لا يحِلُّ إيصالُ الأذى إليه بوجهٍ مِنَ الوجوهِ من قولٍ أو فعلٍ بغير حقٍّ ، وقد قال الله تعالى : { وَالَّذِينَ يُؤْذُونَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ بِغَيْرِ مَا اكْتَسَبُوا فَقَدِ احْتَمَلُوا بُهْتَاناً وَإِثْماً مُبِيناً } ((2)) .
وإنَّما جعلَ اللهُ المؤمنين إخوةً ليتعاطفوا ويتراحموا ، وفي " الصحيحين " ((3)) عن النعمان بن بشير ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مَثَلُ المؤمنين في توادِّهم وتراحُمِهم وتعاطُفهم ، مَثَلُ الجسدِ ، إذا اشتكي منه عضوٌ ، تداعى له سائرُ الجسد بالحمَّى والسَّهر )) .
وفي رواية لمسلم ((4)) : (( المؤمنون كرجلٍ واحدٍ ، إنِ اشتكى رأسه تداعى له سائر الجسد بالحمى والسهر )) .
وفي رواية له أيضاً ((5)) : (( المسلمون كرجلٍ واحد إنِ اشتكى عينُه ، اشتكى كلُّه ، وإنِ اشتكى رأسُه ، اشتكى كلُّه )) .
وفيهما ((6)) عن أبي موسى ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( المؤمن للمؤمن كالبُنيان ، يشدُّ بعضُه بعضاً )) .
__________
(1) 8/21 ( 2589 ) ( 70 ) .
(2) الأحزاب : 58 .
(3) صحيح البخاري 8/11 ( 6011 ) ، وصحيح مسلم 8/20 ( 2586 ) ( 66 ) .
(4) في " صحيحه " 8/20 ( 2586 ) ( 67 ) .
(5) 8/20 ( 2586 ) ( 67 ) .
(6) صحيح البخاري 1/129 ( 481 ) و3/169 ( 2446 ) و8/14 ( 6026 ) ، وصحيح مسلم 8/20 ( 2585 ) ( 65 ) .

وخرَّج أبو داود ((1)) من حديث أبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( المؤمن مرآةُ المؤمنِ ، المؤمنُ أخو المؤمنِ ، يكفُّ عنه ضيعتَه ، ويحوطُه من ورائِه )) . وخرَّجه الترمذي ((2)) ، ولفظه : (( إنَّ أحدَكُم مرآةُ أخيه ، فإنْ رأى به أذى ، فليُمطه عنه )) .
قال رجل لعمر بن عبد العزيز : اجعل كبيرَ المسلمين عندَك أباً ، وصغيرهم ابناً ، وأوسَطَهم أخاً ، فأيُّ أولئك تُحبُّ أنْ تُسيء إليه ((3)) ؟ ومن كلام يحيى بن معاذ الرازي : ليكن حظُّ المؤمن منك ثلاثة : إنْ لم تنفعه ، فلا تضرَّه ، وإنْ لم تُفرحه ، فلا تَغُمَّه ، وإنْ لم تمدحه فلا تَذُمَّه .
__________
(1) في " سننه " ( 4918 ) ، وإسناده لا بأس به .
(2) في "جامعه" ( 1929 ) ، وضعف الحديث بقوله عقبه : (( ويحيى بن عبيد الله ضعفه شعبة )) .
(3) أخرجه : الذهبي في " سير أعلام النبلاء " 8/429 .

الحديث السادس والثلاثون
عَنْ أبي هُريرة - رضي الله عنه - ، عَن رسول الله - صلى الله عليه وسلم - ، قال : (( مَنْ نَفَّسَ عَنْ مُؤمِنٍ كُرْبةً مِنْ كُرَبِ الدُّنيا ، نَفَّسَ اللهُ عَنْهُ كُرْبَةً مِنْ كُرَبِ يَومِ القِيامَةِ ، ومَنْ يَسَّرَ على مُعسِرٍ ، يَسَّرَ الله عَليهِ في الدُّنيا والآخرَةِ ، ومَنْ سَتَرَ مُسلِماً ، سَتَرَهُ اللهُ في الدُّنيا والآخِرة ، واللهُ فِي عَوْنِ العَبْد ما كَانَ العَبْدُ في عَوْنِ أخيهِ ، ومَنْ سَلَكَ طَريقاً يَلتَمِسُ فِيه عِلماً ، سَهَّلَ الله لَهُ بِهِ طَريقاً إلى الجَنَّةِ ، وما جَلَسَ قَومٌ في بَيْتٍ مِنْ بُيوتِ الله ، يَتْلُونَ كِتابَ الله ، ويَتَدارَسُونَه بَينَهُم ، إلاَّ نَزَلَتْ عليهِمُ السَّكينَةُ ، وغَشِيتْهُمُ الرَّحمَةُ ، وحَفَّتْهُم المَلائكَةُ ، وذَكَرَهُم الله فِيمَنْ عِنْدَهُ ، ومَنْ بَطَّأَ بِهِ عَمَلُهُ ، لم يُسرِعْ بِهِ نَسَبُهُ )) رواهُ مسلمٌ .
هذا الحديث خرَّجه مسلم ((1)
__________
(1) في " صحيحه " بهذا اللفظ 8/71 ( 2699 ) ( 38 ) .

وأخرجه : أحمد 2/252 و325 و406 ، وأبو داود ( 4946 ) ، وابن ماجه ( 225 ) ، والترمذي ( 1425 ) و( 2945 ) ، والنسائي في " الكبرى " ( 7272 ) و( 7288 )
و( 7289 ) .

) من رواية الأعمش ، عن أبي صالح ، عن أبي هريرة ، واعترض عليه غيرُ واحدٍ مِنَ الحفَّاظ في تخريجه ، منهم أبو الفضل الهروي والدارقطني((1)) ، فإنَّ أسباط بن محمَّد رواه عن الأعمَش ((2)) ؛ قال : حُدِّثْتُ عن أبي صالح ، فتبيَّن أنَّ الأعمش لم يسمعه من أبي صالح ولم يذكر من حدثه به عنه ، ورجَّح التّرمذي ((3)) وغيره هذه الرواية ، وزاد بعضُ أصحاب الأعمش في متن
الحديث : (( ومن أقال مسلماً أقال الله عثرتَه يومَ القيامة )) ((4)) .
وخرجا في " الصحيحين " ((5)) من حديث ابن عمرَ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال :
(( المسلمُ أخو المسلم ، لا يظلِمُه ، ولا يُسْلِمُه ، ومن كان في حاجة أخيه ، كان الله في حاجته ، ومن فرَّجَ عن مسلم ، فرَّج الله عنه كُربةً مِنْ كُرَب يومِ القيامة ، ومن ستر مسلماً ستره الله يوم القيامة )) .
__________
(1) لم يتكلم عليه في "التتبع" ، وإنما تكلم عليه في كتابه "العلل" 10/181 – 188 ( 1966 ) .
(2) أخرجه : أبو داود ( 4946 ) ، والترمذي ( 1425م ) ، ( 1930 ) ، والنسائي في
" الكبرى " ( 7290 ) .
(3) في " جامعه " عقب الحديث ( 1425 ) ، وقال : (( حديث أسباط أصح )) .
(4) أخرجه : أحمد 2/252 ، وأبو داود ( 3460 ) ، وابن ماجه ( 2199 ) ، وابن حبان
( 5030 ) عن أبي صالح عن الأعمش ، به .
(5) صحيح البخاري 3/168 ( 2442 ) و9/28 ( 6951 ) ، وصحيح مسلم 8/18
( 2580 ) ( 58 ) .
وأخرجه : أحمد 2/91 ، وأبو داود ( 4893 ) ، والترمذي ( 1426 ) ، والنسائي في
" الكبرى " ( 7291 ) ، وابن حبان ( 533 ) .

وخرَّج الطبراني ((1)) من حديث كعب بن عُجرة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مَنْ نفَّس عن مؤمنٍ كُربةً مِنْ كُرَبِهِ ، نفَّس اللهُ عنهُ كُربةً من كُرَب يوم القيامة ، ومن ستر على مؤمن عورته ، ستر الله عورتَه ، ومن فرَّج عن مؤمن كُربةً ، فرَّج الله عنه كُربته )) .
وخرَّج الإمام أحمد ((2)) من حديث مسلمة بن مُخلَّدٍ((3)) ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال :
(( من ستر مسلماً في الدنيا ، ستره الله في الدُّنيا والآخرة ، ومن نجَّى مَكروباً ، فكَّ اللهُ عنه كُربةً من كُرَبِ يوم القيامة ، ومن كان في حاجة أخيه ، كان الله في
حاجته )) .
__________
(1) في " الكبير " 19/( 350 ) وفي " الأوسط " ، له ( 5649 ) ، وإسناده ضعيف . وانظر : مجمع الزوائد 8/193 .
(2) في " مسنده " 4/104 ، وفي إسناده مقال ؛ لكن قال الذهبي في " السير " 6/335 : (( هذا حديث جيد الإسناد )) ، ولعله قال ذلك لما له من الشواهد .
(3) مَسْلَمة بن مُخَلَّد ، بتشديد اللام ، الأنصاري الزرقي ، صحابيٌّ صغير سكن مصر ، ووليها مرةً ، مات سنة اثنتين وستين . التقريب ( 6666 ) .

فقوله - صلى الله عليه وسلم - : (( من نفَّس عن مؤمنٍ كربةً من كرب الدُّنيا ، نفَّس الله عنه كُربة من كرب يوم القيامة )) هذا يرجعُ إلى أنَّ الجزاءَ من جنس العمل ، وقد تكاثرت النُّصوصُ بهذا المعنى ، كقوله - صلى الله عليه وسلم - : (( إنَّما يرحم الله من عِباده الرُّحماء )) ((1)) ، وقوله : (( إنَّ الله يعذِّب الَّذين يُعذِّبونَ النَّاس في الدُّنيا )) ((2)) .
والكُربة : هي الشِّدَّةُ العظيمة التي تُوقعُ صاحبَها في الكَرب ، وتنفيسُها أن يُخفَّفَ عنه منها ، مأخوذٌ مِنْ تنفيس الخناق ، كأنه يُرخى له الخناق حتَّى يأخذ نفساً ، والتفريجُ أعظمُ منْ ذلك ، وهو أنْ يُزيلَ عنه الكُربةَ ، فتنفرج عنه كربتُه ، ويزول همُّه وغمُّه ، فجزاءُ التَّنفيسِ التَّنفيسُ ، وجزاءُ التَّفريجِ التَّفريجُ ، كما في حديث ابن عمر ، وقد جُمعُ بينهما في حديثِ كعبِ بن عُجرة .
وخرَّج الترمذي ((3)
__________
(1) أخرجه : أحمد 5/204 و205 ، والبخاري 2/100 ( 1284 ) و7/151 ( 5655 ) و8/166 ( 6657 ) و9/141 ( 7377 ) و164 ( 7448 ) ، ومسلم 3/39 ( 923 )
( 11 ) ، وأبو داود ( 3125 ) ، وابن ماجه ( 1588 ) من حديث أسامة بن زيد .
(2) أخرجه : مسلم 8/32 ( 2613 ) ( 119 ) ، وأبو داود ( 3045 ) من حديث هشام بن حكيم بن حزام .
(3) في " جامعه " ( 2449 ) .

وأخرجه : أبو داود ( 1682 ) ، وأبو يعلى ( 1111 ) .

) من حديث أبي سعيد الخدري مرفوعاً : (( أيما مُؤْمِنٍ أطعمَ مؤمناً على جُوعٍ ، أطعمه الله يوم القيامة من ثمار الجنة ، وأيما مؤمن سقى مؤمناً على ظمأ ، سقاه الله يومَ القيامة من الرَّحيق المختوم ((1)) ، وأيما مؤمنٍ كسا مؤمناً على عُري ، كساه الله من خضر الجنة )) . وخرَّجه الإمام أحمد ((2)) بالشكّ في رفعه ، وقيل : إنَّ الصحيح وقفه ((3)) .
وروى ابن أبي الدنيا ((4)) بإسناده عن ابن مسعود قال : (( يُحشر الناسُ يوم القيامة أعرى ما كانوا قطُّ ، وأجوعَ ما كانوا قطُّ ، وأظمأَ ما كانوا قطُّ ، وأنصبَ ما كانوا قط ، فمن كسا للهِ - عز وجل - ، كساه الله ، ومن أطعم لله - عز وجل - ، أطعمه الله ، ومن سقى لله - عز وجل - ، سقاه الله ، ومن عفى لله - عز وجل - ، أعفاه الله )) .
__________
(1) الرحيق : من أسماء الخمر ، يريد خمر الجنة ، والمختوم : المصون الذي يبتذل لأجل ختامه . النهاية 2/208 .
(2) في " مسنده " 3/13 .
(3) قال الترمذي عقب الحديث ( 2449 ) : (( هذا حديث غريب وقد روي عن عطية ، عن أبي سعيد موقوفاً وهو أصح عندنا وأشبه )) .
وقال أبو حاتم كما في " العلل " لابنه ( 2007 ) : (( الصحيح موقوف الحفاظ لا يرفعونه )) .
(4) في " اصطناع المعروف " ( 83 ) ، ورواه أيضاً في " قضاء الحوائج " ( 30 ) .

وخرَّج البيهقي ((1)) من حديث أنس مرفوعاً : (( أنَّ رجلاً من أهل الجنَّةِ يُشرف يومَ القيامة على أهلِ النَّارِ ، فيُناديه رجلٌ من أهلِ النّار ، يا فلان ، هل تعرفني ؟ فيقول : لا والله ما أعرِفُك ، من أنت ؟ فيقول : أنا الذي مررتَ بي في دار الدُّنيا ، فاستسقيتني شَربةً من ماءٍ ، فسقيتُك ، قال : قد عرفتُ ، قال : فاشفع لي بها عند ربِّك ، قال : فيسأل الله - عز وجل - ، ويقول : شفِّعني فيه ، فيأمر به ، فيُخرجه من النار )) .
__________
(1) في "شعب الإيمان" ( 7687 ) ، وطبعة الرشد ( 7283 ) بنحو هذا اللفظ ، أما بهذا اللفظ ؛ فأخرجه : أبو يعلى في " مسنده " ( 3490 ) ، وذكره المنذري في " الترغيب والترهيب "
( 1401 ) ، وهو حديث ضعيف .

وقوله : (( كُربة من كُرَبِ يوم القيامة )) ، ولم يقل : (( من كُرب الدُّنيا والآخرة )) كما قيل في التَّيسير والسَّتر ، وقد قيل في مناسبة ذلك : إنَّ الكُرَبَ هي الشَّدائدُ العظيمة ، وليس كلّ أحد يحصُلُ له ذلك في الدُّنيا ، بخلاف الإعسار والعورات المحتاجة إلى الستر ، فإنَّ أحداً لا يكادُ يخلو في الدُّنيا من ذلك ، ولو بتعسُّر بعض الحاجات المهمَّة . وقيل : لأنَّ كُرَبَ الدُّنيا بالنِّسبة إلى كُرَب الآخرة كلا شيءٍ ، فادَّخر الله جزاءَ تنفيسِ الكُرَبِ عندَه ، لينفِّسَ به كُرَب الآخرة ، ويدلُّ على ذلك قولُ النَّبيِّ - صلى الله عليه وسلم - : (( يجمع الله الأوَّلين والآخرين في صعيدٍ واحدٍ ، فيسمَعُهُم الدَّاعي ، وينفُذُهُم البصر ، وتدنو الشَّمسُ منهم ، فيبلُغُ النَّاسُ من الغمِّ والكرب ما لا يُطيقون ولا يحتملون ، فيقول الناسُ بعضُهم لبعض : ألا ترونَ ما قد بلغكُم ؟ ألا تنظرون من يشفعُ لكم إلى ربِّكم ؟ )) ، وذكر حديثَ الشفاعة ، خرّجاه ((1)) بمعناه من حديث أبي هريرة .
وخرَّجا ((2)) من حديث عائشة عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( تُحشرون حُفاةً عُراةً غُرْلاً )) ، قالت : فقلتُ : يا رسول الله ، الرِّجال والنِّساءُ ينظرُ بعضُهم إلى بعضٍ ؟ قال : (( الأمرُ أشدُّ من أن يُهِمَّهم ذلك )) .
__________
(1) البخاري في " صحيحه " 4/163 ( 3340 ) و172 ( 3361 ) و6/105 ( 4712 ) ، ومسلم في " صحيحه " 1/127 ( 194 ) ( 327 ) .
(2) البخاري في " صحيحه " 8/136 ( 6527 ) ، ومسلم في " صحيحه " 8/156 ( 2859 ) ( 56 ) .

وخرَّجا ((1)) من حديث ابن عمر عن النَّبيِّ - صلى الله عليه وسلم - في قوله : { يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ } ((2)) ، قال : (( يقومُ أحدُهم في الرَّشح إلى أنصاف أذنيه )) .
وخرَّجا ((3)) من حديث أبي هريرة عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( يَعْرَقُ النَّاسُ يومَ
القيامةِ حتّى يذهب عرَقُهم في الأرض سبعين ذراعاً ، ويُلجِمُهُم حتّى يبلغَ آذانهم )) ولفظه للبخاري ، ولفظ مسلم : (( إنَّ العرق ليذهبُ في الأرض سبعين باعاً ، وإنّه ليبلغ إلى أفواهِ النّاس ، أو إلى آذانهم )) .
وخرَّج مسلم ((4)) من حديث المقداد ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( تدنُو الشَّمسُ مِنَ العباد حتَّى تكون قدرَ ميلٍ أو ميلين ، فتصهرُهم الشَّمسُ ، فيكونون في العَرَقِ كقدر أعمالهم ، فمنهم مَنْ يأخذُه إلى عَقِبَيه ، ومنهم من يأخذه إلى ركبتيه ، ومنهم من يأخذه إلى حَقْويْهِ ، ومنهم من يُلجمه إلجاماً )) .
وقال ابن مسعود : الأرضُ كلُّها يومَ القيامةِ نارٌ ، والجنَّةُ من ورائها ترى أكوابها وكواعبها ، فيعرَقُ الرَّجلُ حتَّى يرشَح عرقُه في الأرض قدرَ قامةٍ ، ثمَّ يرتفعُ حتّى يبلغَ أنفه ، وما مسَّه الحسابُ ، قال : فمم ذاك يا أبا عبد الرحمان ؟ قال : ممَّا يرى النَّاس يُصنَعُ بهم ((5)) .
وقال أبو موسى : الشَّمسُ فوق رؤوسِ النَّاس يومَ القيامة ، فأعمالهم تُظِلُّهم أو تضحِيهم ((6)
__________
(1) البخاري في " صحيحه " 6/207 ( 4938 ) و8/138 ( 6531 ) ، ومسلم في " صحيحه " 8/157 ( 2862 ) ( 60 ) .
(2) المطففين : 6 .
(3) صحيح البخاري 8/138 ( 6532 ) ، وصحيح مسلم 8/158 ( 2863 ) ( 61 ) .
(4) في " صحيحه " 8/158 ( 2864 ) ( 62 ) .
(5) أخرجه : الطبري في " تفسيره " ( 15840 ) ، وطبعة التركي 13/733 .
(6) أخرجه : هناد في " الزهد " ( 331 ) موقوفاً .

وذكره الدارقطني في " العلل " 7/248 س ( 1325 ) مرفوعاً ، وقال : (( يرويه الأعمش ، عن أبي ظبيان واختلف عنه فرفعه عبيد بن يعيش ، عن أسباط ، عن الأعمش ، وقفَهُ أبو معاوية وأصحاب الأعمش ، عن الأعمش ، وهو الصواب )) .

) .
وفي " المسند " ((1)) من حديث عُقبة بن عامرٍ مرفوعاً : (( كلُّ امرئٍ في ظلِّ صدقته حتّى يُفصَلَ بينَ الناسَ )) .
قوله - صلى الله عليه وسلم - : (( ومن يسَّر على مُعسِرٍ ، يسَّرَ الله عليه في الدُّنيا والآخرة )) . هذا أيضاً يدلُّ على أنَّ الإعسار قد يحصُل في الآخرة ، وقد وصف الله يومَ القيامة بأنّه يومٌ عسير وأنّه على الكافرين غيرُ يسير ، فدلَّ على أنَّه يسير على غيرهم ، وقال :
{ وَكَانَ يَوْماً عَلَى الْكَافِرِينَ عَسِيراً } ((2)) .
والتيسير على المعسر في الدنيا من جهة المال يكون بأحد أمرين : إمّا بإنظاره إلى الميسرة ، وذلك واجبٌ ، كما قال تعالى : { وَإنْ كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ } ((3))، وتارةً بالوضع عنه إن كان غريماً ، وإلاّ فبإعطائه ما يزولُ به إعسارُه ، وكلاهما له فضل عظيم .
وفي " الصحيحين " ((4)) عن أبي هُريرة عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( كان تاجرٌ يُداينُ النَّاسَ ، فإذا رأى معسراً ، قال لصبيانه : تجاوزوا عنه ، لعلَّ الله أنْ يتجاوزَ عنّا ، فتجاوز الله عنه )) .
__________
(1) أحمد 4/147 – 148 ، وهو حديث صحيح .
(2) الفرقان : 26 .
(3) البقرة : 280 .
(4) صحيح البخاري 3/75 ( 2078 ) و4/214 ( 3480 ) ، وصحيح مسلم 5/33
( 1562 ) ( 31 ) .

وفيهما عن ((1)) حُذيفة وأبي مسعود الأنصاري سمعا النَّبيِّ - صلى الله عليه وسلم - يقول : (( مات رجل فقيل له ((2)) ، فقال : كنتُ أبايعُ النَّاس ، فأتجاوزُ عَن المُوسِر ، وأُخَفِّفُ عنِ المُعسِرِ )) وفي رواية ، قال : كنتُ أُنظِرُ المعسِرَ ، وأتجوَّزُ في السِّكَّة ، أو قال : في النَّقد ، فغُفِرَ له )) . وخرَّجه مسلم ((3)) من حديث أبي مسعود عن النَّبيِّ - صلى الله عليه وسلم - . وفي حديثه : (( فقال الله : نحنُ أحقُّ بذلك منه ، تجاوزوا عنه )) .
وخرَّج أيضاً ((4)) من حديث أبي قتادةَ عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من سرَّه أن يُنجيَه الله مِنْ كُرَب يومِ القيامة ، فلينفس عن مُعسرٍ ، أو يضعْ عنه )) .
وخرَّج أيضاً ((5)) من حديث أبي اليَسَر ، عنِ النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من أنظر معسراً ، أو وضع عنه ، أظلَّه الله في ظلِّه يومَ لا ظِلَّ إلا ظلُّه )) .
وفي " المسند " ((6)) عن ابنِ عمرَ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من أراد أنْ تُستجاب دعوته ، وتُكشفَ كُربَتُه ، فليفرِّجْ عن مُعسِرٍ )) .
__________
(1) صحيح البخاري 3/153 ( 2391 )، وصحيح مسلم 5/32 ( 1560 ) ( 27 ) و( 28 ).
(2) بعد هذه الكلمة في نسخة محمد عبد الرزاق ونسخة عصام الدين ونسخة البقاعي : (( بم غفر الله لك ؟ )) وفي صحيح مسلم : (( ما كنت تعمل ؟ قال : فإما ذكر وإما ذُكّرَ )) .
(3) في " صحيحه " 5/33 ( 1561 ) ( 30 ) .
(4) في " صحيحه " 5/33 ( 1563 ) ( 32 ) و34 ( 1563 ) ( 32 ) .
(5) في " صحيحه " 8/231 ( 3006 ) ( 74 ) .
(6) مسند الإمام أحمد 2/23 ، وإسناده ضعيف لانقطاعه ولضعف أحد رواته .

وقوله - صلى الله عليه وسلم - : (( ومن سَتَرَ مُسلماً ، ستره الله في الدُّنيا والآخرة )) . هذا مما تَكاثرتِ النُّصوص بمعناه. وخرَّج ابن ماجه ((1)) من حديث ابن عباس، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من ستر عورةَ أخيه المسلم ، ستر الله عورته يومَ القيامة ، ومن كشفَ عورة أخيه المسلم ، كشف الله عورته حتّى يفضحه بها في بيته )) .
وخرَّج الإمام أحمد ((2)) من حديث عقبة بن عامر سمع النَّبيَّ - صلى الله عليه وسلم - ، يقول :
(( من ستر مؤمناً في الدنيا على عورةٍ ، ستره الله - عز وجل - يوم القيامة )) .
وقد رويَ عن بعض السَّلف أنَّه قال : أدركتُ قوماً لم يكن لهم عيوبٌ ، فذكروا عيوبَ الناس ، فذكر الناسُ لهم عيوباً ، وأدركتُ أقواماً كانت لهم عيوبٌ ،
فكفُّوا عن عُيوب الناس ، فنُسِيَت عيوبهم ((3)) ، أو كما قال .
وشاهد هذا حديث أبي بَرْزَةَ ، عن النَّبيِّ - صلى الله عليه وسلم - ، أنَّه قال : (( يا معشرَ من آمن
بلسانه ، ولم يدخُلِ الإيمانُ في قلبه ، لا تغتابوا المسلمينَ ، ولا تتبعُوا عوراتهم ، فإنَّه منِ اتَّبَع عوراتهم ، تتبَّع الله عورته ، ومن تتبَّع الله عورته ، يفضحه في بيته )) خرَّجه الإمام أحمد وأبو داود ((4)) ، وخرَّج الترمذي ((5)) معناه من حديث ابن عمر .
واعلم أنَّ النَّاس على ضربين :
__________
(1) في " سننه " ( 2546 ) ، وفي إسناده ضعف لكن تقدمت له الشواهد .
(2) في " مسنده " 4/153 و159 ، وفي إسناده مقال .
(3) أخرجه : الجرجاني في " تأريخ جرجان " 1/251 ترجمة ( 406 ) عن أحمد بن الحسن بن هارون . انظر : الفردوس بمأثور الخطاب للديلمي ( 4830 ) .
(4) أحمد 4/420 و424 ، وأبو داود ( 4880 ) ، وهو حديث قويٌّ .
(5) في " جامعه " ( 2032 ) .

أحدهما : من كان مستوراً لا يُعرف بشيءٍ مِنَ المعاصي ، فإذا وقعت منه هفوةٌ ، أو زلَّةٌ ، فإنَّه لا يجوزُ كشفها ، ولا هتكُها ، ولا التَّحدُّث بها ، لأنَّ ذلك غيبةٌ محرَّمة ، وهذا هو الذي وردت فيه النُّصوصُ ، وفي ذلك قد قال الله تعالى :
{ إِنَّ الَّذِينَ يُحِبُّونَ أَنْ تَشِيعَ الْفَاحِشَةُ فِي الَّذِينَ آمَنُوا لَهُمْ عَذَابٌ أَلِيمٌ فِي الدُّنْيَا وَالآخِرَةِ } ((1)) . والمراد : إشاعةُ الفَاحِشَةِ على المؤمن المستتر فيما وقع منه ، أو اتُّهِمَ به وهو بريء منه ، كما في قصَّة الإفك . قال بعض الوزراء الصالحين لبعض من يأمرُ بالمعروف : اجتهد أن تستُرَ العُصَاةَ ، فإنَّ ظهورَ معاصيهم عيبٌ في أهل الإسلام ، وأولى الأمور ستر العيوب، ومثل هذا لو جاء تائباً نادماً ، وأقرَّ بحدٍّ ، ولم يفسِّرْهُ ، لم يُستفسر ، بل يُؤمَر بأنْ يرجع ويستُر نفسه ، كما أمر النَّبيُّ - صلى الله عليه وسلم - ماعزاً والغامدية ((2))، وكما لم يُستفسر الذي قال : (( أصبتُ حدّاً ، فأقمه عليَّ )) ((3)) . ومثلُ هذا لو أخذَ بجريمته ، ولم يبلغِ الإمامَ ، فإنَّه يُشفع له حتّى لا يبلغ الإمام . وفي مثله جاء الحديثُ عَنِ النَّبيِّ - صلى الله عليه وسلم - : (( أقيلوا ذوي الهيئات عثراتهم )) . خرَّجه أبو داود والنَّسائي مِن حديث عائشة ((4)) .
__________
(1) النور : 19 .
(2) أخرجه : مسلم 5/119 ( 1695 ) ( 22 ) و120 ( 1695 ) ( 23 ) .
(3) هو ماعز بن مالك ، وهذا الحديث أخرجه : مسلم في " صحيحه " 5/118 ( 6194 )
( 20 ) من حديث أبي سعيد الخدري .
(4) أخرجه : أبو داود ( 4375 ) ، والنسائي في " الكبرى " ( 7294 ) – ( 7298 ) .
وأخرجه: أحمد 6/181 ، والبخاري في "الأدب المفرد" ( 465 ) ، وابن حبان ( 1520 ) ، وأبو نعيم في " الحلية " 9/43 ، والبيهقي 8/334 من حديث عائشة ، وهو حديث يتقوى بما له من طرق وشواهد .

والثاني : من كان مشتهراً بالمعاصي ، معلناً بها لا يُبالي بما ارتكبَ منها ، ولا بما قيل له فهذا هو الفاجرُ المُعلِنُ ، وليس له غيبة ، كما نصَّ على ذلك الحسنُ البصريُّ ((1)) وغيره ، ومثلُ هذا لا بأس بالبحث عن أمره ، لِتُقامَ عليه الحدودُ . صرَّح بذلك بعضُ أصحابنا ، واستدلَّ بقولِ النَّبيِّ - صلى الله عليه وسلم - : (( واغدُ يا أُنيس على امرأةِ هذا ، فإنِ اعترفت ، فارجُمها )) ((2)) . ومثلُ هذا لا يُشفَعُ له إذا أُخِذَ ، ولو لم يبلغِ السُّلطان ، بل يُترك حتّى يُقامَ عليه الحدُّ لينكفَّ شرُّه ، ويرتدعَ به أمثالُه . قال
مالك : من لم يُعْرَفْ منه أذى للناس ، وإنَّما كانت منه زلَّةٌ ، فلا بأس أنْ يُشفع له ما لم يبلغ الإمام ، وأمَّا من عُرِفَ بشرٍّ أو فسادٍ ، فلا أحبُّ أنْ يشفعَ له أحدٌ ، ولكن يترك حتى يُقام عليه الحدُّ ، حكاه ابن المنذر وغيره ((3)) .
وكره الإمام أحمد رفعَ الفسَّاق إلى السلطان بكلِّ حالٍ ، وإنَّما كرهه ؛ لأنَّهم غالباً لا يُقيمون الحدودَ على وجهها ، ولهذا قال : إنْ علمتَ أنَّه يقيمُ عليه الحدَّ فارفعه ، ثم ذكر أنَّهم ضربوا رجلاً ، فمات : يعني لم يكن قتلُه جائزاً .
__________
(1) ذكر رجل عند الحسن فنال منه فقيل له : يا أبا سعيد ما نراك إلا اغتبت الرجل ، فقال : أي لكع هل عبت من شيء فيكون غيبة . أيما رجل أعلن بالمعاصي ولم يكتمها كان ذكركم إياه حسنة لكم ، وأيما رجل عمل بالمعاصي فكتمها الناس كان ذكركم إياه غيبته .
أخرجه : الإسماعيلي في " معجم شيوخه " ( 263 ) ، والسمهمي في " تأريخ جرجان " 1/115 ، والبيهقي في " شعب الإيمان " ( 9668 ) عن يونس ، عن الحسن .
(2) أخرجه : البخاري 3/134 ( 2314 ) و( 2315 ) ، ومسلم 5/121 ( 1697 )
و( 1698 ) ( 25 ) .
(3) انظر : المغني لابن قدامة 10/288 .

ولو تاب أحدٌ مِنَ الضَّرب الأوَّل ، كان الأفضلُ له أن يتوبَ فيما بينه وبين الله تعالى ، ويستر على نفسه .
وأما الضربُ الثاني ، فقيل : إنَّه كذلك ، وقيل : بل الأولى له أنْ يأتيَ الإمامَ ، ويقرَّ على نفسه بما يُوجِبُ الحدَّ حتى يطهِّرَه .
قوله : (( والله في عونِ العبد ما كان العبدُ في عون أخيه )) وفي حديث ابن عمر : (( ومن كان في حاجةِ أخيه ، كان الله في حاجته )) . وقد سبق في
شرح الحديث الخامس والعشرين والسادس والعشرين فضلُ قضاءِ الحوائجِ والسَّعي فيها . وخرَّج الطبراني ((1)) من حديث عمر مرفوعاً : (( أفضلُ الأعمال إدخالُ السُّرور على المؤمن : كسوت عورته ، أو أشبعت جَوْعَتُه ، أو قضيت له
حاجة )) .
وبعث الحسنُ البصريُّ قوماً من أصحابه في قضاء حاجة لرجل وقال لهم : مرُّوا بثابت البناني ، فخذوه معكم ، فأتوا ثابتاً ، فقال : أنا معتكف ، فرجعوا إلى الحسن فأخبروه ، فقال : قولوا له : يا أعمش أما تعلم أنَّ مشيك في حاجةِ أخيك المسلم خير لك مِنْ حجة بعد حَجَّةٍ ؟ فرجعوا إلى ثابتٍ ، فترك اعتكافه ، وذهب
معهم ((2)) .
وخرَّج الإمام أحمد ((3)) من حديث ابنةٍ لخبَّاب بن الأرت ((4)) ، قالت : خرج خبَّاب في سريَّةٍ ، فكان النَّبيُّ - صلى الله عليه وسلم - يتعاهدُنا حتى يحلُب عنْزةً لنا في جَفْنَةٍ لنا ، فتمتلئ حتّى تفيضَ ، فلمَّا قدم خبَّابٌ حلبَها ، فعادَ حِلابها إلى ما كان .
__________
(1) في " الأوسط " ( 5081 ) ، وإسناده ضعيف ، انظر : مجمع الزوائد 3/133 .
(2) انظر : فيض القدير للمناوي ( 8961 ) .
(3) في " مسنده " 5/111 و6/372 ، وإسناده ضعيف .
(4) هي زينب بنت خباب بن الأرت التميمية . الإصابة ( 11223 ) .

وكان أبو بكر الصدِّيق - رضي الله عنه - يحلبُ للحيِّ أغنامهم ، فلمَّا استخلف ، قالت جاريةٌ منهم : الآن لا يحلُبُها ، فقال أبو بكر : بلى وإني لأرجو أن لا يغيِّرني ما دخلتُ فيه عن شيءٍ كنتُ أفعلُه ، أو كما قال ((1)) .
وإنَّما كانوا يقومون بالحِلاب ؛ لأنَّ العربَ كانت لا تَحلُبُ النِّساءُ منهم ، وكانوا يستقبحون ذلك ، فكان الرجالُ إذا غابوا ، احتاج النساءُ إلى من يحْلُبُ لهنَّ . وقد روي عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال لقوم((2)) : (( لا تسقوني حَلَبَ امرأةٍ )) ((3)) .
وكان عمر يتعاهد الأرامل فيستقي لهنَّ الماءَ باللَّيل ، ورآه طلحةُ بالليل يدخلُ بيتَ امرأةٍ ، فدخلَ إليها طلحةُ نهاراً ، فإذا هي عجوزٌ عمياءُ مقعدةٌ ، فسألها : ما يصنعُ هذا الرَّجلُ عندك ؟ قالت : هذا له منذ كذا وكذا يتعاهدني يأتيني بما يُصلِحُني ، ويخرج عنِّي الأذى ، فقال طلحة : ثكلتك أمُّكَ طلحةُ ، عثراتِ عمر تتبع ؟ ((4))
وكان أبو وائل يطوفُ على نساء الحيِّ وعجائزهم كلَّ يوم ، فيشتري لهنَّ حوائجهنّ وما يُصلِحُهُنَّ .
وقال مجاهد : صحبتُ ابنَ عمر في السفر لأخدمه ، فكان يخدُمُني ((5)) .
__________
(1) انظر : الطبقات لابن سعد 3/138 – 139 ، وصفة الصفوة لابن الجوزي 1/107 .
(2) سقطت من ( ص ) .
(3) أخرجه : ابن سعد في " طبقاته " 6/115 عن ابن أبي شيخ المحاربي مرفوعاً .
وأخرجه : البزار كما في " كشف الأستار " ( 2903 ) ، وهو حديث ضعيف لا يصح .
(4) أخرجه : أبو نعيم في " الحلية " 1/47 – 48 .
(5) أخرجه : أبو نعيم في " الحلية " 3/285 – 286 .

وكان كثيرٌ من الصَّالِحين يشترطُ على أصحابه في السفر أنْ يخدُمَهم . وصحب رجلٌ قوماً في الجهاد ، فاشترط عليهم أنْ يخدُمَهم ، فكان إذا أرادَ أحدٌ منهم أنْ يغسل رأسه أو ثوبه ، قال : هذا من شرطي ، فيفعله ، فمات فجرَّدوهُ للغسل ، فرأَوا على يده مكتوباً : من أهل الجنَّة ، فنظروا ، فإذا هي كتابةٌ بين الجلد واللحم .
وفي " الصحيحين " ((1)) عن أنس ، قال : كنَّا مع النَّبيِّ - صلى الله عليه وسلم - في السَّفر ،
فمنَّا الصّائم، ومنا المفطرُ ، قال : فنَزلنا منْزلاً في يومٍ حارٍّ ، أكثرنا ظلاًّ صاحبُ الكساءِ ، ومنَّا من يتَّقي الشَّمسَ بيده، قال : فسقط الصُّوَّام ، وقام المفطرون ، وضربُوا الأبنية ، وسَقوا الرِّكابَ ، فقال رسول الله - صلى الله عليه وسلم - : (( ذهب المفطرونَ اليومَ بالأجرِ )) .
ويُروى عن رجلٍ من أسلم أنَّ النبيَّ - صلى الله عليه وسلم - أُتِي بطعامٍ في بعض أسفاره ، فأكل منه وأكل أصحابُهُ ، وقبض الأسلميُّ يده ، فقال له رسول الله - صلى الله عليه وسلم - : (( مالك ؟ )) فقال : إنِّي صائمٌ ، قال : (( فما حملَك على ذلك ؟ )) قال : معي ابناي يرحلان لي ويخدُماني ، فقال : (( مازال لهُمُ الفضلُ عليك بعدُ )) ((2)) .
__________
(1) صحيح البخاري 4/42 ( 2890 ) ، وصحيح مسلم 3/143 ( 1119 ) ( 100 ) و144 ( 1119 ) ( 101 ) .
(2) لم أقف عليه .

وفي " مراسيل أبي داود " ((1)) عن أبي قِلابة أنَّ ناساً من أصحاب رسول الله - صلى الله عليه وسلم - قدِموا يُثنونَ على صاحبٍ لهم خيراً ، قالوا : ما رأينا مثلَ فلانٍ قطُّ ، ما كان في مسيرٍ إلاَّ كان في قراءةٍ ، ولا نزلنا منْزلاً إلاَّ كان في صلاةٍ ، قال : (( فمن كان يكفيه ضيعته ((2)) ؟ )) حتى ذكر : (( ومن كان يعلِف جمله أو دابَّته ؟ )) قالوا : نحن ، قال : (( فكلُّكم خيرٌ منه )) .
قوله - صلى الله عليه وسلم - : (( ومن سلك طريقاً يلتمسُ فيهِ علماً ، سهَّل الله لهُ به طريقاً إلى
الجنَّة )) ، وقد روى هذا المعنى أيضاً أبو الدرداء عن النَّبيِّ - صلى الله عليه وسلم - ((3)) ، وسلوكُ الطَّريقِ لالتماس العلم يدخُلُ فيه سلوكُ الطَّريق الحقيقيِّ ، وهو المشيُ بالأقدام إلى مجالسِ العلماء ، ويدخلُ فيه سلوكُ الطُّرُق المعنويَّة المؤدِّية إلى حُصولِ العلمِ ، مثل حفظه ، ودارسته ، ومذاكرته ، ومطالعته ، وكتابته ، والتفهُّم له ، ونحو ذلك مِنَ الطُّرق المعنوية التي يُتوصَّل بها إلى العلم .
وقوله : (( سهَّل الله له به طريقاً إلى الجنَّة )) ، قد يُراد بذلك أنَّ الله يسهِّلُ له العلمَ الذي طلبَه ، وسلك طريقه ، وييسِّرُه عليه ، فإنَّ العلمَ طريق موصلٌ إلى الجنَّة ، وهذا كقوله تعالى : { وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِنْ مُدَّكِرٍ } ((4)) . وقال بعض السَّلف ((5)
__________
(1) المراسيل ( 306 ) ، وكذا رواه سعيد بن منصور في " سننه " ( 2919 ) ، وإسناده ضعيف لإرساله .
(2) أي : حاجته .
(3) أخرجه : أحمد 5/196 ، وأبو داود ( 3641 ) و( 3642 ) ، وابن ماجه ( 223 ) ، والترمذي ( 2682 ) ، وابن حبان ( 88 ) ، وقال الترمذي : (( لا نعرف هذا الحديث إلاّ من حديث عاصم بن رجاء بن حيوة ، وليس هو عندي بمتصل )) .
(4) القمر : 17 .
(5) هو مطر الوراق .

أخرجه : الطبري في " تفسيره " ( 25357 ) ، وأبو نعيم في " حلية الأولياء " 3/76 .

) : هل من طالبِ علمٍ فيعانَ عليه ؟
وقد يُراد أيضاً : أنَّ الله يُيسِّرُ لطالب العلم إذا قصد بطلبه وجه الله الانتفاعَ به والعملَ بمقتضاه ، فيكون سبباً لهدايته ولدخولِ الجنَّة بذلك .
وقد يُيَسِّرُ الله لطالبِ العلم علوماً أُخَرَ ينتفع بها ، وتكونُ موصلة إلى الجنَّة ، كما قيل : من عَمِلَ بما عَلِمَ ، أورثه الله علم ما لم يعلم ((1)) ، وكما قيل : ثوابُ الحسنة الحسنة بعدَها ((2)) ، وقد دلَّ على ذلك قولُه تعالى : { وَيَزِيدُ اللهُ الَّذِينَ اهْتَدَوْا هُدىً } ((3)) ، وقوله : { وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدىً وَآتَاهُمْ تَقْوَاهُمْ } ((4)) .
__________
(1) انظر : فيض القدير للمناوي 4/510 – 511 ، وكشف الخفاء للعجلوني 2/347 .
(2) انظر : تفسير ابن كثير ( ط . دار ابن حزم ) : 412 و1669 و2002 .
(3) مريم : 76 .
(4) محمد : 17 .

وقد يدخل في ذلك أيضاً تسهيلُ طريق الجنَّة الحِسيِّ يومَ القيامة - وهو الصِّراط - وما قبله وما بعدَه من الأهوال ، فييسر ذلك على طالب العلم للانتفاع
به ، فإنَّ العلم يدلُّ على الله مِنْ أقرب الطرق إليه ، فمن سلك طريقَه ، ولم يُعرِّجْ عنه ، وصل إلى الله تعالى وإلى الجنَّةِ مِنْ أقرب الطُّرق وأسهلها فسَهُلَت عليه الطُّرُق الموصلةُ إلى الجنَّة كلها في الدنيا والآخرة ، فلا طريقَ إلى معرفة الله ، وإلى الوصول إلى رضوانه ، والفوزِ بقربه ، ومجاورته في الآخرة إلاَّ بالعلم النَّافع الذي بعثَ الله به رُسُلَه ، وأنزل به كتبه ، فهو الدَّليل عليه ، وبه يُهتَدَى في ظُلماتِ الجهل
والشُّبَهِ والشُّكوك ، ولهذا سمّى الله كتابه نوراً ؛ لأنّه يُهتَدَى به في الظُّلمات . قال
الله تعالى : { قَدْ جَاءكُمْ مِنَ اللهِ نُورٌ وَكِتَابٌ مُبِينٌ يَهْدِي بِهِ اللهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلامِ وَيُخْرِجُهُمْ مِنَ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِهِ وَيَهْدِيهِمْ إِلَى صِرَاطٍ
مُسْتَقِيمٍ } ((1)).
ومثل النَّبيُّ - صلى الله عليه وسلم - حَمَلَةَ العلم الذي جاء به بالنُّجوم التي يُهتدى بها في الظُّلمات ، ففي " المسند " ((2)) عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ مثلَ العُلَماءِ في الأرض كمثلِ النُّجوم في السَّماء ، يُهتدى بها في ظُلُمات البرِّ والبحرِ ، فإذا انطمست النُّجوم ، أوشك أن تَضِلَّ الهُداة )) .
__________
(1) المائدة : 15 – 16 .
(2) مسند الإمام أحمد 3/157 .
وأخرجه : الرامهرمزي في " الأمثال " ( 51 ) ، والخطيب في " الفقيه والمتفقه " 2/70 ، وهو حديث ضعيف مسلسل بالضعفاء ، وانظر : مجمع الزوائد 1/121 .

وما دام العلمُ باقياً في الأرض ، فالنَّاس في هُدى ، وبقاءُ العلم بقاءُ
حَمَلَتِهِ ، فإذا ذهب حملتُه ومَنْ يقومُ به ، وقع الناسُ في الضَّلال ، كما في
" الصحيحين " ((1)) عن عبد الله بن عمرو ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الله لا
يقبِضُ العلمَ انتزاعاً ينتزعُه مِنْ صُدورِ الناسِ ، ولكن يقبضُه بقبض العُلماء ، فإذا لم يَبقَ((2)) عالِمٌ ، اتَّخذ الناسُ رؤساءَ جُهّالاً ، فسئِلوا ، فأفتَوا بِغيرِ عِلمٍ ، فضلُّوا
وأضلُّوا )) .
وذكر النَّبيُّ - صلى الله عليه وسلم - يوماً رفع العلم ، فقيل له : كيف يذهبُ العلم وقد
قرأنا القرآن ، وأقرأناه نساءنا وأبناءنا ؟ فقال النَّبيُّ - صلى الله عليه وسلم - : (( هذه التَّوراة والإنجيلُ
عندَ اليهود والنَّصارى ، فماذا تُغني عنهم ؟ )) فسئل عبادةُ بن الصَّامت عن
هذا الحديث ، فقال : لو شئت لأخبرتُك بأوَّلِ علمٍ يرفع مِنَ الناس
: الخشوع ((3)) ، وإنَّما قال عُبادة هذا ، لأنَّ العلم قسمان :
__________
(1) صحيح البخاري 1/36 ( 100 ) و9/123 ( 7307 ) ، وصحيح مسلم 8/60 ( 2673 ) ( 13 ) .
(2) قال الحافظ ابن حجر في " الفتح " عقيب ( 100 ) : (( هو بفتح الياء والقاف ، وللأصيلي بضم أوله وكسر القاف ، وعالماً منصوب أي : لم يبق الله عالماً . وفي رواية مسلم : حتى إذا لم يترك عالماً )) .
(3) أخرجه : الدارمي ( 294 ) ، والترمذي ( 2653 ) ، والطحاوي في " شرح المشكل "
( 304 ) ، والحاكم 1/99 عن أبي الدرداء ، به .
وأخرجه : أحمد 6/26 – 27 ، والبخاري في " خلق أفعال العباد " ( 42 ) ، والنسائي في
" الكبرى " ( 5909 ) عن عوف بن مالك .
وأخرجه : أحمد 4/160 و218 و219 ، وابن ماجه ( 4048 ) ، والحاكم 1/100 عن زياد بن لبيد الأنصاري .
وأخرجه : الطبراني في " الكبير " ( 7183 ) عن شداد بن أوس .
وقال الترمذي : (( حسن غريب )) .

أحدهما : ما كان ثمرتُه في قلبِ الإنسان ، وهو العلمُ بالله تعالى ، وأسمائه ،
وصفاته ، وأفعاله المقتضي لخشيتِهِ ، ومهابتِه ، وإجلالِه ، والخضوع له ، ولمحبَّتِه ،
ورجائهِ ، ودعائه ، والتوكُّل عليه ، ونحو ذلك ، فهذا هو العلمُ النافع ، كما قال ابنُ مسعود : إنَّ أقواماً يقرءون القرآن لا يُجاوُزِ تراقيهم ، ولكن إذا وقع في القلب ، فرسخ فيه ، نفع ((1)) .
وقال الحسنُ : العلم علمان : علمٌ على اللسان ، فذاك حُجَّة الله على ابن آدم ، وعلم في القلب ، فذاك العلم النافع ((2)) .
__________
(1) أخرجه : أحمد 1/380 ، ومسلم 2/204 ( 822 ) ( 375 ) ، وابن خزيمة ( 538 ) ، والبيهقي 3/9 .
(2) أخرجه : ابن أبي شيبة ( 34361 ) ، والحسين المروزي في زياداته على " الزهد " لابن المبارك ( 1161 ) ، وأبو الشيخ في " طبقات المحدثين بأصبهان " 4/101 ( 566 ) ، وابن عبد البر في " جامع بيان العلم " 1/190 – 191 .

والقسم الثاني : العلمُ الذي على اللِّسَانِ ، وهو حجَّةُ الله كما في الحديث :
(( القرآن حجة لك أو عليك )) ((1)) ، فأوَّلُ ما يُرفعُ مِنَ العلم ، العلمُ النَّافع ، وهو العلم الباطنُ الذي يُخالِطُ القلوبَ ويُصلحها ، ويبقى علمُ اللِّسان حجَّةً ، فيتهاونُ الناسُ به ، ولا يعملون بمقتضاه ، لا حملتُه ولا غيرهم ، ثم يذهبُ هذا العلم بذهاب حَمَلتِه ، فلا يبقى إلا القرآن في المصاحف ، وليس ثَمَّ من يعلمُ معانيه ، ولا حدوده ، ولا أحكامه ، ثمَّ يسرى به في آخر الزمان ، فلا يبقى في المصاحف ولا في القُلوب منه شيءٌ بالكلِّيَّةِ ، وبعد ذلك تقومُ السَّاعة ، كما قال - صلى الله عليه وسلم - : (( لا تقومُ السَّاعة إلاَّ على شرارِ الناس )) ((2)) ، وقال : (( لا تقومُ الساعةُ ((3)) وفي الأرض أحدٌ يقول : الله
الله )) ((4)) .
__________
(1) سبق تخريجه في الحديث الثالث والعشرين .
(2) أخرجه : أحمد 1/394 و435 ، ومسلم 8/208 ( 2949 ) ( 131 ) ، وأبو يعلى
( 5248 ) ، وابن حبان ( 6850 ) ، والطبراني في " الكبير " ( 10097 ) ، والبغوي
( 4286 ) من حديث عبد الله بن مسعود .
(3) عبارة : (( لا تقوم الساعة )) لم ترد في ( ص ) .
(4) أخرجه : أحمد 3/162 و259 ، وعبد بن حميد ( 1247 ) ، ومسلم 1/91 ( 148 )
( 234 ) ، وابن حبان ( 6849 ) ، والحاكم 4/495 ، والبيهقي في " شعب الإيمان "
( 524 ) من حديث أنس .
وأخرجه : الحاكم 4/494 عن ابن مسعود .

قوله - صلى الله عليه وسلم - : (( وما جلس قومٌ في بيتٍ من بيوتِ الله ، يتلونَ كتابَ الله ، ويتدارسونه بينهم ، إلا نزلت عليهمُ السَّكينةُ ، وغشيتهُم الرَّحمة ، وحفَّتهم الملائكةُ ، وذكرهمُ اللهُ فيمن عنده )) ((1)) . هذا يدلُّ على استحباب الجلوس في المساجد لتلاوة القرآن ومدارسته . وهذا إن حُمِل على تعلم القرآن وتعليمه ، فلا خلاف في استحبابه ، وفي " صحيح البخاري " ((2)) عن عثمان ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال :
(( خيرُكم من تعلَّم القرآن وعلَّمه )) . قال أبو عبد الرحمان السلمي : فذاك الذي أقعدني مقعدي هذا ، وكان قد علم القرآن في زمن عثمان بن عفان حتى بلغ الحجَّاجَ بن يوسف .
وإن حمل على ما هو أعمُّ مِنْ ذلك ، دخل فيه الاجتماعُ في المساجد على دراسة القرآن مطلقاً ، وقد كان النَّبيُّ - صلى الله عليه وسلم - أحياناً يأمرُ مَنْ يقرأ القرآن ليستمع قراءته ، كما أمر ابن مسعود أنْ يقرأ عليه ، وقال : (( إنِّي أُحِبُّ أن أسمعَهُ مِنْ غيري )) ((3)) وكان عمرُ يأمرُ من يقرأُ عليه وعلى أصحابه وهم يسمعون ، فتارةً يأمرُ أبا موسى ، وتارةً يأمرُ عُقبةَ بن عامر .
وسئل ابن عباس : أيُّ العمل أفضل ؟ قال : ذكرُ الله ، وما جلس قومٌ في بيتٍ من بيوت الله يتعاطَوْنَ فيه كتابَ الله فيما بينهم ويتدارسونه ، إلاَّ أظلَّتهم الملائكة بأجنحتها ، وكانوا أضياف الله ما داموا على ذلك حتَّى يُفيضوا في حديثٍ غيره ((4)) . ورُوي مرفوعاً والموقوف أصحُّ .
__________
(1) سبق تخريجه في بداية الحديث .
(2) 6/236 ( 5027 ) و( 5028 ) .
(3) أخرجه : البخاري 6/241 ( 5050 ) ، ومسلم 2/195 ( 800 ) ( 247 ) .
(4) أخرجه : ابن أبي شيبة ( 30308 ) و( 34777 ) ، والدارمي ( 356 ) ، والبيهقي في
" شعب الإيمان " ( 671 ) و( 2030 ) موقوفاً .

وروى يزيد الرقاشي عن أنس قال : كانوا إذا صلَّوُا الغداة ، قعدوا حِلَقاً حِلَقاً ، يقرؤون القرآنَ ، ويتعلَّمونَ الفرائضَ والسُّنَنَ ، ويذكرون الله - عز وجل - ((1)) .
وروى عطية عن أبي سعيد الخدري ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما مِنْ قومٍ صلَّوا صلاةَ الغداةِ ، ثم قعدُوا في مُصلاَّهم ، يتعاطَونَ كتابَ الله ، ويتدارسونه ، إلاَّ وكَّلَ الله بهم ملائكةً يستغفرُون لهم حتّى يخوضوا في حديثٍ غيره )) ((2)) وهذا يدلُّ
على استحباب الاجتماع بعد صلاة الغداة لمدارسة القرآن ، ولكن عطية فيه
ضعف ((3)) .
وقد روى حربٌ الكرمانيُّ بإسناده عن الأوزاعيِّ أنَّه سُئِلَ عن الدِّراسة بعدَ صلاة الصُّبح ، فقال : أخبرني حسَّانُ بن عطيَّة أنَّ أوَّلَ من أحدَثها في مسجد دمشقَ هشامُ بن إسماعيل المخزوميُّ في خلافة عبد الملك بن مروان ، فأخذ النّاسُ بذلك .
وبإسناده عن سعيد بن عبد العزيز ، وإبراهيم بنِ سليمان : أنَّهما كانا يدرسان القرآن بعد صلاة الصبح ببيروت والأوزاعي في المسجد لا يُغّيِّرُ عليهم .
__________
(1) أخرجه : أبو يعلى ( 4088 ) ، وهو ضعيف لضعف يزيد بن أبان الرقاشي .
(2) انظر : الفردوس بمأثور الخطاب للديلمي ( 6117 ) .
(3) هو عطية العوني ، قال عنه أحمد بن حنبل والثوري وهشيم ويحيى بن معين والنسائي : ضعيف الحديث . انظر : الجرح والتعديل لابن أبي حاتم 6/503 ( 11375 ) ، والضعفاء للعقيلي 3/359 ( 1392 ) ، والكامل لابن عدي 7/84 ( 1535 ) ، وميزان الاعتدال للذهبي 3/79 ( 5667 ) .

وذكر حربٌ أنَّه رأى أهلَ دمشق ، وأهلَ حمص ، وأهلَ مكة ، وأهل البصرة يجتمعون على القراءة بعدَ صلاة الصُّبح ، لكن أهل الشام يقرءون القرآن كُلهم جملةً مِنْ سورةٍ واحدةٍ بأصواتٍ عالية ، وأهل مكة وأهل البصرة يجتمعون ، فيقرأ أحدُهم عشرَ آياتٍ ، والنَّاسُ يُنصِتون ، ثمَّ يقرأُ آخرُ عشراً ، حتَّى يفرغوا . قال حرب : وكلُّ ذلك حسنٌ جميلٌ .
وقد أنكر ذلك مالكٌ على أهل الشام . قال زيدُ بنُ عبيدٍ الدِّمشقيُّ : قال لي مالكُ بنُ أنسٍ : بلغني أنَّكم تجلِسونَ حِلَقاً تقرؤون ، فأخبرتُه بما كان يفعلُ أصحابنا ، فقال مالك : عندنا كان المهاجرون والأنصار ما نعرِفُ هذا ، قال : فقلت : هذا طريف ؟ قال : وطريفٌ رجل يقرأ ويجتمعُ الناس حوله ، فقال : هذا عن غير رأينا .
قال أبو مصعب وإسحاق بن محمد الفروي : سمعنا مالكَ بن أنسٍ يقول : الاجتماعُ بكرة بعدَ صلاة الفجر لقراءة القرآن بدعةٌ ، ما كان أصحابُ رسول الله - صلى الله عليه وسلم - ، ولا العلماء بعدَهم على هذا ، كانوا إذا صلَّوا يَخْلو كلٌّ بنفسه ، ويقرأ ، ويذكرُ الله - عز وجل - ، ثم ينصرفون من غير أن يُكلِّم بعضهم بعضاً ، اشتغالاً بذكرِ الله ، فهذه كلُّها محدثة .
وقال ابن وهب : سمعت مالكاً يقول : لم تكن القراءةُ في المسجد من أمرِ النَّاسِ القديم ، وأوَّلُ من أحدثَ ذلك في المسجد الحجاجُ بن يوسف ، قال مالك : وأنا أكره ذلك الذي يقرأ في المسجد في المصحف . وقد روى هذا كلَّه أبو بكر النَّيسابوري في كتاب " مناقب مالك رحمه الله " .

واستدل الأكثرون على استحباب الاجتماع لمدارسة القرآن في الجُملة بالأحاديث الدالة على استحباب الاجتماع للذِّكر ، والقرآن أفضلُ أنواع الذكر ، ففي " الصحيحين " ((1)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ لله ملائكةً يطوفونَ في الطُّرق ، يلتمِسُون أهلَ الذِّكر ، فإذا وجدُوا قوماً يذكرون الله - عز وجل - ، تنادوا : هلمُّوا إلى حاجتكم ، فيحفُّونهم بأجنحتهم إلى السَّماء الدُّنيا ، فيسألهُم ربُّهم - وهو أعلمُ بهم - : ما يقول عبادي ؟ قال : يقولون : يسبِّحُونَك ، ويكبِّرونك ، ويحمَدُونك ، ويمجِّدونَك ، فيقول : هل رأوني ؟ فيقولون : لا والله ما رأوْكَ ، فيقول : كيف لو رأوني ؟ فيقولون : لو رأوك ، كانوا أشدَّ لك عبادة ، وأشدَّ لكَ تمجيداً وتحميداً ، وأكثر لك تسبيحاً ، فيقول : فما يسألوني ؟ قالوا : يسألونك الجنَّة ، فيقول : وهل رأوها ؟ فيقولون : لا والله يا ربِّ ، ما رأوها ، فيقول : كيف لو أنَّهم رأوها ؟ فيقولون : لو أنَّهم رأوها ، كانوا أشدَّ عليه حرصاً وأشدَّ لها طلباً ، وأشدّ فيها رغبةً ، قال : فممَّ يتعوَّذونَ ؟ فيقولون : من النَّار ، قال : يقول : فهل رأوها ؟ فيقولون : لا والله يا ربِّ ما رأوها ، فيقول : كيف لو رأوها ؟ فيقولون : لو أنَّهم رأوها ، كانوا أشدَّ منها فراراً ، وأشدّ لها مخافةً ، فيقول الله تعالى : أُشهِدُكم أنِّي قد غفرتُ لهم ، فيقول ملك من الملائكة : فيهم فلانٌ ليس منهم ، إنَّما جاء
لحاجته ، قال : هُمُ الجلساءُ لا يشقى بهم جليسهم )) .
__________
(1) صحيح البخاري 8/107 ( 6408 ) ، وصحيح مسلم 8/68 ( 2689 ) ( 25 ) .

وفي " صحيح مسلم " ((1)) عن مُعاوية : أنَّ رسول الله - صلى الله عليه وسلم - خرج على حلقةٍ من
أصحابه ، فقال : (( ما يُجلسكُم )) ؟ قالوا : جلسنا نذكر الله - عز وجل - ، ونحمَدُه لما هدانا للإسلام ، ومنَّ علينا به ، فقال : (( آللهِ ما أجلسكم إلاّ ذلك ؟ )) قالوا : آللهِ ما أجلسنا إلا ذلك ، قال : (( أما أنِّي لم أستحلِفْكُم لتهمةٍ لكم ، إنَّه أتاني جبريل ، فأخبرني أنَّ الله تعالى يُباهي بكم الملائكة )) .
وخرَّج الحاكم ((2)) من حديث معاوية ، قال : كنتُ مع النَّبيِّ - صلى الله عليه وسلم - يوماً ، فدخل
المسجدَ ، فإذا هو بقومٍ في المسجد قعود ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( ما أقعدكم ؟ )) فقالوا : صلَّينا الصَّلاةَ المكتوبةَ ، ثم قعدنا نتذاكرُ كتاب الله - عز وجل - وسنَّة نبيِّه - صلى الله عليه وسلم - ، فقال
رسول الله - صلى الله عليه وسلم - : (( إنَّ الله إذا ذكر شيئاً تعاظم ذكرُه )) .
وفي المعنى أحاديث أُخَرُ متعددة ((3)) .
وقد أخبر - صلى الله عليه وسلم - أنَّ جزاءَ الذين يجلسونَ في بيت الله يتدارسون كتابَ الله أربعة
أشياء :
__________
(1) 8/72 ( 2701 ) ( 40 ) .
(2) في " المستدرك " 1/94 .
(3) قال علي - رضي الله عنه - : (( تذاكروا الحديث فإنكم إن لا تفعلوه يندرس )) . وقال عبد الله بن مسعود : (( تذاكروا الحديث فإن ذكر الحديث حياته )) . أخرجهما الحاكم في " المستدرك " 1/95 .

أحدها : تَنْزل السكينة عليهم ، وفي " الصحيحين " ((1)) عن البراء بن عازب ، قال : كان رجلٌ يقرأ سورةَ الكهف وعنده فرسٌ ، فتغشَّته سحابةٌ ، فجعلت تدورُ وتدنُو ، وجعل فرسه يَنفِرُ منها ، فلمَّا أصبح ، أتى النَّبيَّ - صلى الله عليه وسلم - ، فذكر ذلك له ، فقال : (( تلك السَّكينة تنَزَّلت للقرآن )) .
وفيهما أيضاً ((2)) عن أبي سعيدٍ أنَّ أُسيدَ بنَ حُضيرٍ بينما هو ليلةً يقرأ في
مِربَدِه((3)) ، إذ جالت فرسُه ، فقرأ ، ثم جالت أخرى ، فقرأ ، ثم جالت أيضاً ، فقال أُسيدٌ : فخشيتُ أنْ تطأ يحيى - يعني ابنَه - قال : فقمتُ إليها ، فإذا مثلُ الظُّلَّةِ فوق رأسي فيها أمثالُ السُّرُجِ عرجت في الجوِّ حتَّى ما أراها ، قال : فغدا على النَّبيِّ - صلى الله عليه وسلم - ، فذكر ذلك له ، فقال - صلى الله عليه وسلم - : (( تلك الملائكةُ كانت تستَمعُ لك ، ولو قرأت ، لأصبحَتْ يراها الناس ما تستتر منهم )) واللفظ لمسلم فيهما .
__________
(1) صحيح البخاري 4/245 ( 3614 ) و6/170 ( 4839 ) و232 ( 5011 ) ، وصحيح مسلم 2/193 ( 795 ) ( 240 ) و( 241 ) و194 ( 795 ) ( 241 ) .
(2) البخاري 6/234 ( 5018 ) معلقاً ، ومسلم 2/194 ( 796 ) ( 242 ) .
(3) المربد : الموضع الذي تحبس فيه الإبل والغنم ، وبه سمي مربد المدينة والبصرة ، وهو بكسر الميم وفتح الباء ، والمربد أيضاً : الموضع الذي يجعل فيه التمر لينشف . النهاية 2/182 .

وروى ابن المبارك ((1)) ، عن يحيى بن أيوبَ ، عن عُبيد الله بنِ زَحْرٍ ، عن سعد ابن مسعود أنّ رسول الله - صلى الله عليه وسلم - كان في مجلسٍ ، فرفعَ بصرَه إلى السَّماء ، ثمَّ طأطأ بصرَه ، ثمَّ رفعه ، فسئل رسول الله - صلى الله عليه وسلم - عن ذلك ، فقال : (( إن هؤلاء القوم كانوا يذكُرون الله تعالى - يعني : أهلَ مجلسٍ أمامَه – فنزلت عليهمُ السَّكينةُ تحملها الملائكةُ كالقُبَّةِ ، فلمَّا دنت منهم تكلَّم رجلٌ منهم بباطلٍ ، فرُفِعَت عنهم )) وهذا مرسل((2)) .
والثاني : غِشيانُ الرَّحمة ، قال الله تعالى : { إِنَّ رَحْمَتَ اللهِ قَرِيبٌ مِنَ الْمُحْسِنِينَ } ((3)) .
وخرَّج الحاكم ((4)) من حديث سلمان أنَّه كان في عِصابةٍ يذكرون الله تعالى ،
فمرَّ بهم رسولُ الله - صلى الله عليه وسلم - ، فقال : (( ما كنتم تقولون ؟ فإنِّي رأيتُ الرَّحمةَ تنزِلُ عليكم ، فأردت أن أشارِكَكُم فيها )) .
وخرَّج البزارُ ((5)
__________
(1) في " الزهد " ( 943 ) .
(2) وهو مع إرساله ففيه عبيد الله بن زحر، وفيه ضعف .
(3) الأعراف : 56 .
(4) في " المستدرك " 1/122 ، وفي إسناده ضعف .
وأخرجه : أبو نعيم في " الحلية " 1/242 .
(5) كما في " كشف الأستار " ( 3062 ) .

وأخرجه : أبو نعيم في " الحلية " 6/268 ، وهو حديث ضعيف لضعف زائدة بن أبي الرقاد وزياد بن عبد الله النميري .

) من حديث أنسٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ لله سيَّارةً مِنَ الملائكة ، يطلبون حِلَق الذِّكر ، فإذا أتوا عليهم حَفُّوا بهم ، ثم بعثوا رائدَهم إلى السماء إلى ربِّ العزّة تبارك وتعالى فيقولون : ربَّنا أتينا على عبادٍ من عبادِكَ يُعظِّمون آلاءك ، ويتلونَ كتابَك ، ويصلُّون على نبيِّك ، ويسألونَك لآخرتهم ودنياهم ، فيقول تبارك وتعالى : غشوهم برحمتي ، فيقولون : ربَّنا ، إنَّ فيهم فلاناً الخطّاء ، إنَّما اعتنقهُمُ اعتناقاً ، فيقول تعالى : غشوهم برحمتي ، فهم الجلساء لا يشقى بهم جليسهم .
والثالث : أنَّ الملائكة تحفُّ بهم ، وهذا مذكورٌ في هذه الأحاديث التي ذكرناها ، وفي حديث أبي هريرة المتقدّم : (( فيحفُّونهم بأجنحتهم إلى السماء
الدنيا )) . وفي رواية للإمام أحمد ((1)) : (( علا بعضُهم على بعض حتَّى يبلغوا
العرش )) .
وقال خالدُ بنُ معدان((2)) ، يرفعُ الحديث : (( إنَّ لله ملائكةً في الهواء ، يَسيحون بين السماءِ والأرض ، يلتمسون الذِّكرَ ، فإذا سمعوا قوماً يذكرون الله
تعالى ، قالوا : رويداً زادكم الله ، فينشرون أجنحتَهم حولَهم حتَّى يصعَدَ كلامُهم إلى العرش )) . خرَّجه الخلال في كتاب " السنة " .
الرابع : أنَّ الله يذكرُهم فيمن عنده ، وفي " الصحيحين " ((3)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( يقولُ الله - عز وجل - : أنا عند ظنِّ عبدي بي ، وأنا معه حين يذكرُني ، فإنْ ذكرني في نفسِه ، ذكرتُه في نفسي ، وإنْ ذكرني في ملأ ذكرته في ملأ خيرٍ منهم )) .
__________
(1) في " مسنده " 2/358 .
(2) وخالد بن معدان تابعيٌّ ، فالحديث ضعيف لإرساله .
(3) صحيح البخاري 9/147 ( 7405 ) ، وصحيح مسلم 8/62 ( 2675 ) ( 2 ) .

وهذه الخصال الأربعُ لكلِّ مجتمعين على ذكر الله تعالى ، كما في " صحيح مسلم " ((1)) عن أبي هريرة وأبي سعيد ، كلاهما عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ لأهلِ ذكرِ الله تعالى أربعاً : تنزلُ عليهمُ السَّكينةُ ، وتغشاهمُ الرَّحمةُ ، وتحفُّ بهم الملائكةُ ، ويذكرُهُم الرَّبُّ فيمن عنده )) . وقد قال الله تعالى : { فَاذْكُرُوْنِي أَذْكُرْكُمْ } ((2)) وذكر الله لعبده : هو ثناؤه عليه في الملأ الأعلى بين ملائكته ومباهاتهم به وتنويهه بذكره . قال الربيعُ بنُ أنس : إنَّ الله ذاكرٌ مَنْ ذكرهُ ، وزائدٌ مَنْ شكره ، ومعذِّبٌ من كفره ((3)) ، وقال - عز وجل - : { يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا اللهَ ذِكْراً كَثِيراً وَسَبِّحُوهُ بُكْرَةً وَأَصِيلاً هُوَ الَّذِي يُصَلِّي عَلَيْكُمْ وَمَلائِكَتُهُ لِيُخْرِجَكُمْ مِنَ الظُّلُمَاتِ إِلَى
النُّورِ } ((4)) ، وصلاةُ الله على عبده : هي ثناؤه عليه بين ملائكته ، وتنويههُ بذكره ، كذا قال أبو العالية ، ذكره البخاري في " صحيحه " ((5)) .
وقال رجلٌ لأبي أمامة : رأيتُ في المنام كأنَّ الملائكة تُصلِّي عليك ، كلَّما دخلتَ ، وكلما خرجتَ ، وكلَّما قمتَ ، وكلَّما جلستَ ، فقال أبو أمامة : وأنتم لو شئتم ، صلَّت عليكمُ الملائكةُ ، ثم قرأ : { يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا اللَّهَ ذِكْراً كَثِيراً وَسَبِّحُوهُ بُكْرَةً وَأَصِيلاً هُوَ الَّذِي يُصَلِّي عَلَيْكُمْ وَمَلائِكَتُهُ } خرَّجه
الحاكم ((6)) .
__________
(1) 8/72 ( 2700 ) ( 39 ) .
(2) البقرة : 152 .
(3) أخرجه : الطبري في " تفسيره " 2/37 .
(4) الأحزاب : 41 – 43 .
(5) 6/151 معلقاً .
(6) في " المستدرك " 2/418 .
وانظر : تهذيب الكمال للمزي 3/451 ( 2858 ) .

قوله - صلى الله عليه وسلم - : (( ومن بطَّأ به عملُه ، لم يُسرِعْ به نسبه )) : معناه أنَّ العمل هو الذي يبلُغ بالعبدِ درجاتِ الآخرة ، كما قال تعالى : { وَلِكُلٍّ دَرَجَاتٌ مِمَّا
عَمِلُوا } ((1)) ، فمن أبطأ به عمله أنْ يبلُغَ به المنازلَ العالية عند الله تعالى ، لم يُسرِعْ به نسبه ، فيبلغه تلكَ الدَّرجاتِ ، فإنَّ الله تعالى رتَّبَ الجزاءَ على الأعمال ، لا على الأنساب ، كما قال تعالى : { فَإِذَا نُفِخَ فِي الصُّورِ فَلا أَنْسَابَ بَيْنَهُمْ يَوْمَئِذٍ وَلا يَتَسَاءلُونَ } ((2)) ، وقد أمر الله تعالى بالمسارعة إلى مغفرته ورحمته بالأعمال ، كما قال : { وَسَارِعُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ الَّذِينَ يُنْفِقُونَ فِي السَّرَّاءِ وَالضَّرَّاءِ وَالْكَاظِمِينَ الْغَيْظَ } ((3)) الآيتين ، وقال : { إِنَّ الَّذِينَ هُمْ مِنْ خَشْيَةِ رَبِّهِمْ مُشْفِقُونَ وَالَّذِينَ هُمْ بِآياتِ رَبِّهِمْ يُؤْمِنُونَ وَالَّذِينَ هُمْ بِرَبِّهِمْ لا يُشْرِكُونَ وَالَّذِينَ يُؤْتُونَ مَا آتَوْا وَقُلُوبُهُمْ وَجِلَةٌ أَنَّهُمْ إِلَى رَبِّهِمْ رَاجِعُونَ أُولَئِكَ يُسَارِعُونَ فِي الْخَيْرَاتِ وَهُمْ لَهَا سَابِقُونَ } ((4)) .
__________
(1) الأنعام : 132 .
(2) المؤمنون : 101 .
(3) آل عمران : 133 – 134 .
(4) المؤمنون : 57 – 61 .

قال ابن مسعود : يأمر الله بالصراط ، فيضرب على جهنَّم ، فيمرُّ النَّاسُ على قدر أعمالهم زُمَراً زُمراً ، أوائلُهم كلمح البرقِ ، ثمَّ كمرِّ الرِّيحِ ، ثمَّ كمرِّ الطَّير ، ثمَّ كمرِّ البهائمِ ، حتَّى يمرَّ الرَّجُلُ سعياً ، وحتّى يمرَّ الرَّجلُ مشياً ، حتَّى يمرَّ آخرُهم يتلبَّط على بطنِه ، فيقول : يا ربِّ ، لم بطَّأتَ بي ؟ فيقول : إنِّي لم أبطِّئ بك ، إنَّما بطَّأ بكَ عملُك ((1)) .
وفي " الصحيحين " ((2)) عن أبي هريرة ، قال : قال رسول الله - صلى الله عليه وسلم - حين أُنزِلَ عليه : { وَأَنْذِرْ عَشِيْرَتَكَ الأَقْرَبِيْنَ } ((3)) : (( يا معشر قريش ، اشترُوا أنفسَكم من اللهِ ، لا أُغني عنكم من اللهِ شيئاً ، يا بني عبد المطلب ، لا أغني عنكم من الله شيئاً ، يا عباس بن عبد المطلب ، لا أُغني عنك من الله شيئاً ، يا صفية عمّة رسول الله ، لا أغني عنك من الله شيئاً ، يا فاطمة بنت محمد ، سليني ما شئتِ ، لا أغني عنك من الله شيئاً )) . وفي رواية خارج " الصحيحين " : (( إنَّ أوليائي منكمُ المتَّقون لا يأتي الناسُ بالأعمال ، وتأتُوني بالدُّنيا تحملونها على رقابكم ، فتقولون : يا محمَّدُ ، فأقول : قد بلَّغتُ )) ((4)) .
__________
(1) أخرجه : ابن أبي شيبة ( 37637 ) ، والمروزي في " تعظيم قدر الصلاة " ( 282 ) ، والطبري في " تفسيره " ( 17063 ) ، والطبراني في " الكبير " ( 9761 ) ، والحاكم
4/598 - 560 .
(2) صحيح البخاري 4/7 ( 2753 ) و224 ( 3527 ) و6/140 ( 4771 ) ، وصحيح مسلم 1/133 ( 204 ) ( 348 ) .
(3) الشعراء : 214 .
(4) أخرجه : عبد بن حميد كما في " الدر المنثور " 5/180 عن الحسن .
وأخرجه : الطبري في " تفسيره " ( 20379 ) عن قتادة .

وخرَّج ابنُ أبي الدُّنيا من حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ أوليائي المتقونَ يومَ القيامة ، وإنْ كان نسبٌ أقربَ مِنْ نسبٍ ، يأتي الناس بالأعمال وتأتون بالدنيا تحملونها على رقابكم تقولون : يا محمدُ ، يا محمدُ ، فأقول هكذا
وهكذا )) وأعرض في كلا عِطفَيهِ ((1)) .
وخرَّج البزارُ ((2)) من حديث رفاعة بنِ رافع : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال لعمرَ
: (( اجمع لي قومك يعني : قريشاً ، فجمعهم ، فقال : (( إنَّ أوليائي منكم
المتَّقون ، فإن كنتُم أولئك ، فذاك ، وإلاَّ ، فانظروا ، لا يأتي الناسُ بالأعمال
يومَ القيامة وتأتون بالأثقالِ ، فيُعْرَضَ عنكم )) . وخرَّجه الحاكم ((3)) مختصراً
وصححه .
وفي " المسند " ((4)) عن معاذ بن جبل : أنَّ النَّبيَّ - صلى الله عليه وسلم - لمَّا بعثه إلى اليمن ، خرج معه يُوصيه ، ثمّ التفت ، فأقبل بوجهه إلى المدينة ، فقال : (( إنَّ أولى الناس بي المتَّقونَ مَنْ كانُوا ، وحيث كانوا )) . وخرَّجه الطبراني ، وزاد فيه : (( إنَّ أهلَ بيتي هؤلاء يرونَ أنَّهم أولى الناس بي ، وليس كذلك ، إنَّ أوليائي منكم المتَّقونَ ، من كانوا وحيث كانوا )) .
__________
(1) أخرجه : البخاري في " الأدب المفرد " ( 897 ) ، وابن أبي عاصم في " السنة " ( 213 )
و( 1012 ) ، وإسناده لا بأس به .
(2) في " مسنده " ( 3725 ) .
وأخرجه : البخاري في " الأدب المفرد " ( 75 ) ، وفي إسناده مقال .
(3) في " المستدرك " 4/73 وتصحيحه إياه من تساهله .
(4) أحمد 5/235 .
وأخرجه : ابن حبان ( 647 ) ، والطبراني في "الكبير" 20/( 241 ) ، وهو حديث
صحيح .

ويشهد لهذا كلِّه ما في " الصحيحين " ((1)) عن عمرو بن العاص ، أنَّه سمع النَّبيَّ - صلى الله عليه وسلم - يقول : (( إنَّ آل أبي فلان ليسوا لي بأولياء ، وإنّما وليِّيَ الله وصالح المؤمنين )) يشير إلى أنَّ ولايته لا تُنال بالنَّسب ، وإنْ قَرُبَ ، وإنَّما تُنالُ بالإيمان والعمل الصالح ، فمن كان أكملَ إيماناً وعملاً ، فهو أعظمُ ولاية له ، سواءٌ كانَ له منه نسبٌ قريب ، أو لم يكن ، وفي هذا المعنى يقولُ بعضهم :
لَعَمْرُكَ ما الإنسانُ إلاَّ بِدينِهِ

فَلا تَتْرُكِ التَّقوى اتَّكالاً على النسب

لَقد رَفَعَ الإسلامُ سَلمَانَ فَارِسٍ

وقَد وَضَعَ الشِّركُ الشقيَّ أبَا لَهب ((2))
__________
(1) صحيح البخاري 8/7 ( 5990 ) ، وصحيح مسلم 1/136 ( 215 ) ( 266 ) .
(2) هي من البحر الطويل .
قالها علي بن أبي طالب - رضي الله عنه - : إلا إنه قال : (( الشريف )) بدلاً من (( الشقي )) .
وقالها الصاحب بن عباد ، إلا أنه قال : (( اعتماداً )) بدلاً من (( اتكالاً )) ، وقال
: (( الشريف )) بدلاً من (( الشقي )) .

الحديث السابع والثلاثون
عَنِ ابنِ عَبَّاسَ رَضِيَ اللهُ عَنْهُما عَنْ رَسولِ الله - صلى الله عليه وسلم - فِيمَا يَروي عَنْ رَبِّهِ تَباركَ وتَعَالى قَالَ : (( إنَّ الله - عز وجل - كَتَبَ الحَسَناتِ والسيِّئاتِ ، ثمَّ بَيَّنَ ذلك ، فَمَنْ هَمَّ
بِحَسَنةٍ ، فَلَمْ يَعْمَلْها ، كَتَبها الله عِنْدَهُ حَسنَةً كَامِلةً ، وإن هَمَّ بِها فَعَمِلَها ، كَتَبَها الله عَنْدَهُ عَشْرَ حَسناتٍ إلى سبع مئة ضِعْفٍ إلى أضعاف كَثيرةٍ ، وإنْ هَمَّ بسيِّئة ، فلمْ يَعْمَلها ، كَتَبَها عِنْدَهُ حَسنةً كَامِلةً ، وإنْ هَمَّ بِهَا ، فعَمِلَها كَتَبَها الله سيِّئة واحِدَةً )) . رَواهُ البُخارِيُّ ومُسلمٌ .
هذا الحديث خرَّجاه ((1)) من رواية الجعد أبي عثمان : حدَّثنا أبو رجاءٍ العُطاردي ، عن ابنِ عبَّاس . وفي رواية لمسلم ((2)) زيادةٌ في آخر الحديث ، وهي :
(( أو محاها الله ، ولا يَهلِكُ على الله إلاَّ هالكٌ )) .
وفي هذا المعنى أحاديثُ متعددة ، فخرجا في " الصحيحين " من حديث أبي هريرة عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( يقولُ الله : إذا أراد عبدي أنْ يعملَ سيِّئة ، فلا تكتُبوها عليه حتَّى يعملها ، فإنْ عملَها ، فاكتبوها بمثلِها ، وإنْ تركها مِنْ أجلي ، فاكتبوها له حسنةً ، وإذا أراد أنْ يعملَ حسنةً ، فلم يعمَلْها ، فاكتبوها له حسنةً ، فإن عملَها ، فاكتبوها له بعشر أمثالها إلى سبع مئة ضعفٍ )) وهذا لفظ البخاري ((3)) ، وفي رواية لمسلم ((4)
__________
(1) صحيح البخاري 8/128 ( 6491 ) ، وصحيح مسلم 1/83 ( 131 ) ( 207 ) .
وأخرجه : أحمد 1/279 ، وعبد بن حميد ( 716 ) .
(2) صحيح مسلم 1/83 ( 131 ) ( 208 ) .
(3) صحيح البخاري 9/177 ( 7501 ) .
(4) صحيح مسلم 1/81 ( 129 ) ( 205 ) .
وأخرج : البخاري 1/17 ( 42 ) المقطع الأخير من الحديث .

وأخرجه : ابن حبان ( 228 ) و( 379 ) - ( 384 ) .

) : (( قال الله - عز وجل - : إذا تحدَّثَ عبدي بأنْ يعملَ حسنةً ، فأنا أكتُبها له حسنةً ما لم يعمل ، فإذا عملَها ، فأنا أكتُبها بعشرِ أمثالها ، وإذا تحدَّث بأنْ يعملَ سيِّئة ، فأنا أغفِرُها له ما لم يعملْهَا ، فإذا عملها ، فأنا أكتُبها له بمثلها )) . وقال رسول الله - صلى الله عليه وسلم - : (( قالتِ الملائكةُ : ربِّ ذاك عبدُك يريدُ أنْ يعملَ سيِّئة - وهو أبصرُ به - قال : ارقبوه ، فإنْ عملَها ، فاكتبوها له بمثلها ، وإنْ تركها ، فاكتبوها له حسنةً ، إنَّما تركها من جرَّايَ )) . قال رسول الله - صلى الله عليه وسلم - : (( إذا أحسنَ أحدُكم إسلامه ، فكلُّ حسنةٍ يعملها تُكتبُ بعشر أمثالها إلى سبع مئة ضعف ، وكلُّ سيِّئة يعملُها تُكتَبُ بمثلها حتَّى يلقى الله )) .
وفي " الصحيحين " ((1)) عن أبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( كلُّ عملِ ابنِ آدمَ يُضاعَف : الحسنةُ عشر أمثالها إلى سبع مئة ضعف ، قال الله - عز وجل - : إلاَّ الصِّيام ، فإنَّه لي ، وأنا أجزي به ، يدعُ شهوتَه وطعامَه وشرابَه مِنْ أجلي )) ، وفي رواية بعد قوله : (( إلى سبع مئة ضعف )) : (( إلى ما يشاء الله )) .
وفي " صحيح مسلم " ((2)) عن أبي ذرٍّ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( يقولُ الله : مَنْ عمل حسنةً، فله عشرُ أمثالها أو أَزِيدُ ، ومن عمل سيِّئة ، فجزاؤها مِثلُها أو أغفرُ )) .
__________
(1) صحيح البخاري 2/34 ( 1904 ) و9/175 ( 7492 ) ، وصحيح مسلم 3/157 – 158 ( 1151 ) ( 161 ) – ( 164 ) .
(2) صحيح مسلم 8/67 ( 2687 ) ( 22 ) .
وأخرجه : أحمد 5/153 ، والبخاري في " خلق أفعال العباد " ( 56 ) ، وابن ماجه
( 3821 ) .

وفيه أيضاً ((1)) عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من همَّ بحسنةٍ ، فلم يعْمَلها ، كُتِبَت له حسنةً ، فإنْ عَمِلَها ، كتبت له عشراً ، ومن هَمَّ بسيِّئة ، فلم يعملها لم يُكتب عليه شيءٌ ، فإنْ عَمِلَها ، كُتِبَت عليه سيِّئة واحدةً )) .
وفي " المسند " ((2)) عن خُرَيْمِ بن فاتكٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من همَّ
بحسنة ، فلم يعملها ، فعلم الله أنَّه قد أشعرها قلبه ، وحَرَصَ عليها ، كُتِبَت له حسنة ، ومن همَّ بسيِّئة لم تُكتب عليه ، ومن عَمِلَها كتبت له واحدة ، ولم تُضاعَف عليه ، ومن عَمِلَ حسنة كانت له بعشر أمثالها ، ومن أنفقَ نفقة في سبيلِ الله ، كانت له بسبع مئة ضعف )) . وفي المعنى أحاديث أخر متعددة .
فتضمنت هذه النُّصوص كتابةَ الحسنات ، والسيِّئات ، والهمّ بالحسنةِ والسيِّئة ، فهذه أربعة أنواع :
النوع الأول : عملُ الحسنات ، فتضاعف الحسنة بعشر أمثالها إلى سبع مئة ضعف إلى أضعاف كثيرةٍ ، فمُضاعفة الحسنة بعشر أمثالها لازمٌ لكلِّ الحسنات ، وقد دلَّ عليه قوله تعالى : { مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا } ((3)) .
وأما زيادةُ المضاعفةِ على العشر لمن شاء الله أن يُضاعف له ، فدلَّ عليه قوله تعالى : { مَثَلُ الَّذِينَ يُنْفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللهِ كَمَثَلِ حَبَّةٍ أَنْبَتَتْ سَبْعَ سَنَابِلَ فِي كُلِّ سُنْبُلَةٍ مِئَةُ حَبَّةٍ وَاللهُ يُضَاعِفُ لِمَنْ يَشَاءُ وَاللهُ وَاسِعٌ عَلِيمٌ } ((4)) ، فدلَّت هذه الآيةُ على أنّ النَّفقة في سبيل الله تُضاعف بسبع مئة ضعف .
__________
(1) صحيح مسلم 1/99 و100 و101 ( 162 ) ( 259 ) مطولاً .
(2) أخرجه : أحمد 4/345 – 346 ، وإسناده لا بأس به .
(3) الأنعام : 160 .
(4) البقرة : 261 .

وفي " صحيح مسلم " ((1)) عن أبي مسعود ، قال : جاء رجلٌ بناقةٍ مخطومةٍ ، فقال : يا رسول الله ، هذه في سبيل الله ، فقال : (( لك بها يوم القيامة سبع مئة
ناقة )) .
وفي " المسند " ((2)) بإسنادٍ فيه نظر عن أبي عُبيدة بن الجرّاح ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من أنفق نفقةً فاضلةً في سبيل الله فبسبع مئةٍ ، ومن أنفق على نفسه وأهله ، أو عادَ مريضاً ، أو مازَ أذى ، فالحسنةُ بعشرِ أمثالها )) .
وخرَّج أبو داود ((3)) من حديث سهل بنِ معاذٍ عن أبيه ، عن النبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الصَّلاة ، والصِّيام ، والذِّكرَ يُضاعف على النَّفقة في سبيل الله بسبع مئة
ضعف )) .
وروى ابنُ أبي حاتم ((4)) بإسناده عن الحسن ، عن عمران بنِ حُصين عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من أرسل نفقةً في سبيلِ الله ، وأقام في بيته ، فله بكلِّ درهم سبع مئة درهم ، ومن غزا بنفسه في سبيل الله ، فلهُ بكلِّ درهم سبع مئة ألف درهم )) ثم تلا هذه الآية : { واللهُ يُضاعِفُ لِمَن يَشاءُ } ((5)) .
__________
(1) 6/41 ( 1892 ) ( 132 ) .
(2) مسند الإمام أحمد 1/195 – 196 ، والنظر الذي أشار إليه المصنف أنَّ في إسناده بشار بن أبي سيف ، وهو مقبول عند المتابعة ولم يتابع .
(3) في " سننه " ( 2498 ) ، وهو حديث ضعيف لضعف زبان بن فائد .
(4) في " تفسيره " 2/515 ( 2730 ) وقال ابن كثير في " تفسيره " 1/326 ، : (( حديث غريب )) .
(5) البقرة : 261 .

وخرَّج ابن حبان في " صحيحه " ((1)) من حديث عيسى بن المسيب، عن نافع، عن ابن عمر ، قال : لمَّا نزلتْ هذه الآية : { مَثَلُ الَّذِينَ يُنْفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللهِ كَمَثَلِ حَبَّةٍ أَنْبَتَتْ سَبْعَ سَنَابِلَ } ((2)) ، قال رسولُ الله - صلى الله عليه وسلم - : (( ربِّ زد أمتي )) ، فأنزل الله تعالى : { مَنْ ذَا الَّذِي يُقْرِضُ اللهَ قَرْضاً حَسَناً فَيُضَاعِفَهُ لَهُ أَضْعَافاً
كَثِيرَةً } ((3)) ، فقال : (( ربِّ زدْ أمَّتي )) ، فأنزل الله تعالى : { إِنَّمَا يُوَفَّى الصَّابِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ } ((4)) .
وخرَّج الإمامُ أحمد ((5)) من حديث عليِّ بن زيد بن جُدعان ، عن أبي عُثمان النَّهديِّ ، عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الله ليُضاعِفُ الحسنةَ ألفي ألفِ حسنةٍ )) ثم تلا أبو هريرة : { وَإِنْ تَكُ حَسَنَةً يُضَاعِفْهَا وَيُؤْتِ مِنْ لَدُنْهُ أَجْراً عَظِيماً } ((6)) . وقال : (( إذا قال الله أجراً عظيماً ، فمن يقدر قدره ؟ )) وروي عن أبي هريرة موقوفاً ((7)) .
وخرَّج الترمذي ((8)) من حديث ابن عمر مرفوعاً : (( من دخل السُّوقَ ، فقال : لا إله إلا الله وحدَه لا شريكَ له ، له الملك ، وله الحمدُ ، يُحيي ويُميتُ ، وهو حيٌّ لا يموت ، بيدِه الخيرُ ، وهو علي كلِّ شيءٍ قديرٌ ، كتب اللهُ له ألفَ ألفِ حسنةٍ ، ومحا عنه ألفَ ألفِ سيِّئة ، ورفع له ألفَ ألفِ درجةٍ )) .
__________
(1) 4648 ) .
(2) البقرة : 261 .
(3) البقرة : 245 .
(4) الزمر : 10 .
(5) في " مسنده " 2/296 و521 – 522 ، وعلي بن زيد بن جدعان ضعيف .
(6) النساء : 40 .
(7) أخرجه : ابن أبي حاتم في " تفسيره " 3/955 ( 5337 ) موقوفاً .
(8) 3428 ) و( 3429 ) ، وهو حديث ضعيف ، وقال الترمذي : (( غريب )) .

ومن حديث تميم الداري ((1)) مرفوعاً : (( من قال : أشهدُ أن لا إله إلاّ الله وحدَه لا شريكَ له ، إلهاً واحداً أحداً صمداً ، لم يتَّخِذْ صاحبةً ولا ولداً ، ولم يكن له كفواً أحد عشرَ مرات ، كتبَ الله له أربعين ألفَ ألف حسنةٍ )) ، وفي كلا الإسنادين ضعف .
وخرّج الطبراني ((2)) بإسنادٍ ضعيفٍ عن ابنِ عمر مرفوعاً : (( من قال : سبحان الله ، كتب الله مئة ألف حسنة ، وأربعة وعشرين ألف حسنة )) .
وقوله في حديث أبي هريرة : (( إلاَّ الصيام ، فإنّه لي ، وأنا أجزي به )) ((3)) يدلُّ على أنَّ الصِّيام لا يَعلمُ قدر مضاعفة ثوابه إلا الله - عز وجل - لأنّه أفضلُ أنواع الصَّبر ، و { إِنَّمَا يُوَفَّى الصَّابِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ } ((4)) ، وقد رُويَ هذا المعنى عن طائفةٍ مِنَ السَّلف ، منهم كعبٌ ((5)
__________
(1) أخرجه : أحمد 4/103 ، والترمذي ( 3473 ) ، والطبراني ( 1278 ) ، وابن عدي في
" الكامل " 3/505 عن تميم الداري ، مرفوعاً ، به ، وقال الترمذي : (( هذا حديث غريب لا نعرفه إلا من هذا الوجه ، والخليل بن مرة ليس بالقوي عند أصحاب الحديث ، قال محمد بن إسماعيل : هو منكر الحديث )) .
(2) أخرجه : الطبراني ( 13597 ) وفي " الدعاء " ، له ( 1694 ) عن ابن عمر ، مرفوعاً ، به .
وانظر : مجمع الزوائد 10/87 .
(3) سبق تخريجه .
(4) الزمر : 10 .
(5) أخرجه : عبد الرزاق ( 7896 ) .

وانظر : المراسيل : 187 .

) وغيره ، وقد ذكرنا فيما سبق في شرح حديث : (( من حسن إسلام المرء تركُه ما لا يعنيه )) ((1)) أنَّ مضاعفة الحسنات زيادةً على العشرِ تكونُ بحسبِ حُسنِ الإسلام، كما جاء ذلك مصرَّحاً به في حديث أبي هريرة وغيره ، وتكون بحسب كمال الإخلاص ، وبحسب فضلِ ذلك العمل في نفسه ، وبحسب الحاجة إليه . وذكرنا من حديث ابن عمر ((2)) أنّ قوله : { مَنْ جَاءَ
بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا } ((3)) نزلت في الأعراب ، وأن قوله : { وَإِنْ تَكُ
حَسَنَةً يُضَاعِفْهَا وَيُؤْتِ مِنْ لَدُنْهُ أَجْراً عَظِيماً } ((4)) نزلت في المهاجرين .
النوع الثاني : عمل السيِّئات ، فتكتب السيِّئةُ بمثلها مِنْ غير مضاعفةٍ ، كما قال تعالى : { وَمَنْ جَاءَ بِالسَّيِّئَةِ فَلا يُجْزَى إِلاَّ مِثْلَهَا وَهُمْ لا يُظْلَمُونَ } ((5)) .
__________
(1) سبق تخريجه عند الحديث الثاني عشر ، عن أبي هريرة وغيره .
(2) أخرجه : الطبري في " تفسيره " ( 7542 ) و( 11116 ) ، وابن أبي حاتم في " تفسيره " 3/955 ( 5338 ) و5/1432 ( 8168 ) .
(3) الأنعام : 160 .
(4) النساء : 40 .
(5) الأنعام : 160 .

وقوله : (( كتبت له سيِّئة واحدة )) إشارةٌ إلى أنّها غيرُ مضاعفة ، ما صرَّح به في حديث آخر ، لكن السَّيِّئة تعظُمُ أحياناً بشرف الزَّمان ، أو المكان ، كما قال تعالى : { إِنَّ عِدَّةَ الشُّهُورِ عِنْدَ اللهِ اثْنَا عَشَرَ شَهْراً فِي كِتَابِ اللهِ يَوْمَ خَلَقَ السَّمَاوَاتِ وَالأَرْضَ مِنْهَا أَرْبَعَةٌ حُرُمٌ ذَلِكَ الدِّينُ الْقَيِّمُ فَلا تَظْلِمُوا فِيهِنَّ
أَنْفُسَكُمْ } ((1)) . قال علي بن أبي طلحة عن ابن عباس في هذه الآية : { فَلا تَظلِموا فِيهِنَّ أنفُسَكُم } ((2)) : في كلِّهنَّ ، ثم اختصَّ من ذلك أربعةَ أشهُر ، فجعلهنَّ حرماً ، وعظم حُرماتهنَّ ، وجعل الذَّنبَ فيهنَّ أعظمَ ، والعمل الصالح والأجر أعظم ((3)) .
وقال قتادة ((4)) في هذه الآية : اعلموا أنَّ الظلمَ في الأشهر الحُرُمِ أعظمُ خطيئةً ووزْراً فيما سوى ذلك ، وإن كان الظُّلمُ في كلِّ حالٍ غيرَ طائل ، ولكنَّ الله تعالى يُعظِّم من أمره ما يشاء تعالى ربنا .
وقد روي في حديثين ((5)) مرفوعين أنَّ السيِّئاتِ تُضاعَفُ في رمضان ، ولكن إسنادهما لا يصحُّ .
__________
(1) التوبة : 36 .
(2) التوبة : 36 .
(3) أخرجه : الطبري في " تفسيره " ( 12972 ) و( 12973 ) ، وابن أبي حاتم في " تفسيره " 6/1791 ( 10000 ) .
(4) أخرجه : الطبري في " تفسيره " ( 12974 ) ، وابن أبي حاتم في " تفسيره " 6/1793
( 10010 ) .
(5) أحدهما عند الطبراني في " الصغير " ( 687 ) عن أبي صالح ، عن أم هاني ، به ، وفي إسناده عيسى بن سليمان ، وهو ضعيف . انظر : مجمع الزوائد 3/144 .

وقال الله تعالى : { الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ فَمَنْ فَرَضَ فِيهِنَّ الْحَجَّ فَلا رَفَثَ وَلا فُسُوقَ وَلا جِدَالَ فِي الْحَجِّ } ((1)) . قال ابن عمر ((2)) : الفسوق : ما أُصيبَ مِنْ معاصي الله صيداً كان أو غيره ، وعنه قال : الفسوق إتيان معاصي الله في الحرم .
وقال تعالى : { وَمَنْ يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ نُذِقْهُ مِنْ عَذَابٍ أَلِيمٍ } ((3)) .
وكان جماعة من الصحابة يتَّقونَ سُكنى الحرم ، خَشيةَ ارتكابِ الذُّنوب فيه منهم : ابنُ عباس ، وعبد الله بن عمرو بن العاص ، وكذلك كان عمر بن
عبد العزيز يفعل ، وكان عبد الله بن عمرو بن العاص يقول : الخطيئةُ فيه أعظم ((4)) . ورُوي عن عمر بن الخطاب ، قال : لأَنْ أُخطئ سبعينَ خطيئةً - يعني : بغيرِ مَكَّةَ - أحبُّ إليَّ مِنْ أن أُخطئ خطيئة واحدةً بمكة ((5)) . وعن مجاهد قال : تُضاعف السيِّئات بمكة كما تُضاعف الحسنات ((6)) . وقال ابن جريج : بلغني أن الخطيئة بمكة بمئة خطيئة ، والحسنة على نحو ذلك .
وقال إسحاق بن منصور : قلتُ لأحمدَ : في شيءٍ من الحديث أنّ السيِّئة
تُكتب بأكثرَ مِنْ واحدة ؟ قال : لا ، ما سمعنا إلاَّ بمكَّة لِتعظيم البلد (( ولو أنَّ رجلاً بعدن أبين همَّ )) ((7)) . وقال إسحاق بن راهويه كما قال أحمد ، وقوله : ولو أنَّ رجلاً بعدن أبين همَّ هوَ من قول ابن مسعود ، وسنذكره فيما بعد إن شاء الله تعالى .
__________
(1) البقرة : 197 .
(2) أخرجه : الطبري في " تفسيره " ( 2928 ) ، وابن أبي حاتم 1/347 ( 1826 ) .
(3) الحج : 25 .
(4) أخرجه : عبد الرزاق ( 8870 ) .
(5) أخرجه : عبد الرزاق ( 8871 ) .
(6) ذكره السيوطي في " الدر المنثور " 4/635 .
(7) ذكره ابن حجر في " فتح الباري " 11/399 .

وقد تُضاعَفُ السيِّئاتُ بشرف فاعلها ، وقوَّة معرفته بالله ، وقُربِه منه ، فإنَّ مَنْ عَصى السُّلطان على بِساطِه أعظمُ جُرماً((1)) مِمَّن عصاه على بُعد ، ولهذا توعَّد الله خاصَّةَ عباده على المعصية بمضاعَفةِ الجزاء ، وإن كان قد عصمَهم منها ، ليبيِّنَ لهم فضله عليهم بِعصمَتهم مِنْ ذلك ، كما قال تعالى : { وَلَوْلا أَنْ ثَبَّتْنَاكَ لَقَدْ كِدْتَ تَرْكَنُ إِلَيْهِمْ شَيْئاً قَلِيلاً إِذاً لأَذَقْنَاكَ ضِعْفَ الْحَيَاةِ وَضِعْفَ الْمَمَاتِ } ((2)) .
وقال تعالى : { يَا نِسَاءَ النَّبِيِّ مَنْ يَأْتِ مِنْكُنَّ بِفَاحِشَةٍ مُبَيِّنَةٍ يُضَاعَفْ لَهَا الْعَذَابُ ضِعْفَيْنِ وَكَانَ ذَلِكَ عَلَى اللهِ يَسِيراً وَمَنْ يَقْنُتْ مِنْكُنَّ للهِ وَرَسُولِهِ وَتَعْمَلْ صَالِحاً نُؤْتِهَا أَجْرَهَا مَرَّتَيْنِ } ((3)) . وكان عليُّ بن الحسين يتأوَّل في آل النَّبيِّ - صلى الله عليه وسلم - من بني هاشم مثل ذلك لقربهم من النَّبيِّ - صلى الله عليه وسلم - .
النوع الثالث : الهمُّ بالحسنات ، فتكتب حسنة كاملة ، وإنْ لم يعملها ، كما في حديث ابن عباس وغيره ، وفي حديث أبي هريرة الذي خرَّجه مسلمٌ ((4)) كما تقدم : (( إذا تحدَّث عبدي بأن يعملَ حسنةً ، فأنا أكتُبها له حسنةً )) ، والظَّاهِرُ أن المرادَ بالتَّحدُّث : حديث النفس ، وهو الهمُّ ، وفي حديث خريم بن فاتك : (( مَن همَّ بحسنةٍ فلم يعملها )) فعَلِمَ الله أنَّه قد أشعرها قلبَه ، وحَرَصَ عليها ، كتبت له
حسنة ، وهذا يدلُّ على أنَّ المرادَ بالهمِّ هنا : هو العزمُ المصمّم الذي يُوجَدُ معه الحرصُ على العمل ، لا مجرَّدُ الخَطْرَةِ التي تخطر ، ثم تنفسِخُ من غير عزمٍ ولا تصميم .
__________
(1) سقطت من ( ص ) .
(2) الإسراء : 74 – 75 .
(3) الأحزاب : 30 – 31 .
(4) سبق تخريجه .

قال أبو الدرداء : من أتى فراشه ، وهو ينوي أن يُصلِّي مِن اللَّيل ، فغلبته عيناه حتّى يصبحَ ، كتب له ما نوى . وروي عنه مرفوعاً ((1)) ، وخرَّجه ابن ماجه ((2)) مرفوعاً . قال الدارقطني ((3)) : المحفوظ الموقوف ، وروي معناه من حديث عائشة ، عن النَّبيِّ - صلى الله عليه وسلم - ((4)) .
وروي عن سعيد بن المسيب ، قال : من همَّ بصلاةٍ ، أو صيام ، أو حجٍّ ، أو عمرة ، أو غزو ، فحِيلَ بينه وبينَ ذلك ، بلَّغه الله تعالى ما نوى .
وقال أبو عِمران الجونيُّ ((5)) : يُنادى المَلَكُ : اكتب لفلان كذا وكذا ، فيقولُ : يا ربِّ ، إنَّه لم يعملْهُ ، فيقول : إنَّه نواه .
وقال زيدُ بن أسلم : كان رجلٌ يطوفُ على العلماء ، يقول : من يدلُّني على عملٍ لا أزال منه لله عاملاً ، فإنِّي لا أُحبُّ أنْ تأتيَ عليَّ ساعةٌ مِنَ الليلِ والنَّهارِ إلاَّ وأنا عاملٌ لله تعالى ، فقيل له : قد وجدت حاجتَكَ ، فاعمل الخيرَ ما استطعتَ ، فإذا فترْتَ ، أو تركته فهمَّ بعمله ، فإنَّ الهامَّ بعمل الخير كفاعله .
__________
(1) أخرجه : ابن خزيمة ( 1172 ) ، والحاكم 1/311 ، والبيهقي 3/15 مرفوعاً .
وأخرجه : النسائي 3/258 وفي " الكبرى " ، له ( 1460 ) موقوفاً ، وأعله ابن خزيمة بالوقف ، ولم يصححه كما زعم بعضهم ، وليتنبه الباحث أنَّ كل ما في صحيح ابن خزيمة فهو محكوم بصحته عنده إلاّ ما ضعفه أو توقف في صحته أو ما قدم المتن على السند .
(2) في " سننه " ( 1344 ) مرفوعاً .
(3) انظر : علل الدارقطني 6/206 .
(4) أخرجه : مالك في "الموطأ" ( 307 ) برواية الليثي ، وأحمد 6/180 ، وأبو داود ( 1314 ) ، والنسائي 3/257 وفي " الكبرى " ، له ( 1457 ) ، والبيهقي 3/15 عن عائشة ، به .
(5) أخرجه : ابن أبي الدنيا كما في " فتح الباري " 11/394 .

ومتى اقترن بالنيَّة قولٌ أو سعيٌ ، تأكَّدَ الجزاءُ ، والتحقَ صاحبُه بالعامل ، كما روى أبو كبشة عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّما الدُّنيا لأربعةِ نفرٍ : عبدٍ رَزَقَهُ الله مالاً
وعلماً ، فهو يتَّقي فيه ربَّه ، ويَصِلُ به رَحِمَه ، ويعلمُ لله فيه حقاً ، فهذا بأفضل المنازل ، وعبدٍ رزقه الله علماً ، ولم يرزقه مالاً ، فهو صادِقُ النِّيَّة ، يقول : لو أنَّ لي مالاً ، لعمِلْتُ بعملِ فلانٍ ، فهو بنيتِه ، فأجرُهُما سواءٌ ، وعبدٍ رزقه الله مالاً ، ولم يرزُقه علماً يَخبِطُ في ماله بغير علمٍ ، لا يتَّقي فيه ربّه ، ولا يَصِلُ فيه رحِمهُ ، ولا يعلمُ لله فيه حقاً ، فهذا بأخبثِ المنازل ، وعبدٍ لم يرزقه الله مالاً ولا علماً ، فهو يقول : لو أنَّ لي مالاً ، لعَمِلتُ فيه بعمل فلانٍ فهو بنيته فوِزْرُهما سواءٌ )) خرَّجه الإمام أحمد والترمذى وهذا لفظُهُ ، وابن ماجه ((1)) .
__________
(1) أخرجه : أحمد 4/230 – 231 ، وابن ماجه ( 4228 ) ، والترمذي ( 2325 ) .
وأخرجه : هناد في " الزهد " ( 586 ) ، والطحاوي في " شرح المشكل " ( 263 ) ، والطبراني 22/( 862 ) – ( 870 ) ، وقال الترمذي : (( هذا حديث حسن صحيح )) .

وقد حمل قوله : (( فهما في الأجر سواءٌ )) على استوائهما في أصلِ أجرِ العمل ، دون مضاعفته ، فالمضاعفةُ يختصُّ بها من عَمِلَ العمل دونَ من نواه فلم يعمله ، فإنَّهما لو استويا مِنْ كلِّ وجه ، لكُتِبَ لمن همَّ بحسنةٍ ولم يعملها عشرُ حسناتٍ ، وهو خلافُ النُّصوصِ كلِّها ، ويدلُّ على ذلك قوله تعالى : { فَضَّلَ اللهُ الْمُجَاهِدِينَ بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ عَلَى الْقَاعِدِينَ دَرَجَةً وَكُلاًّ وَعَدَ اللهُ الْحُسْنَى وَفَضَّلَ اللهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْراً عَظِيماً دَرَجَاتٍ مِنْهُ } ((1)) . قال ابن عباس ((2)) وغيره ((3)) : القاعدون المفضَّلُ عليهم المجاهدون درجة همُ القاعدون من أهلِ الأعذار ، والقاعدون المفضَّل عليهم المجاهدون درجاتٍ هم القاعدون من غير أهل الأعذار .
النوع الرابع : الهمُّ بالسَّيِّئات من غير عملٍ لها ، ففي حديث ابن عباس : أنَّها تُكتب حسنةً كاملةً ، وكذلك في حديث أبي هريرة وأنس وغيرهما ((4)) : أنَّها تُكتَبُ حسنةً ، وفي حديث أبي هريرة قال : (( إنَّما تركها مِن جرَّاي )) يعني : من أجلي . وهذا يدلُّ على أنَّ المرادَ مَنْ قَدَرَ على ما همَّ به مِنَ المعصية ، فتركه لله تعالى ، وهذا لا رَيبَ في أنَّه يُكتَبُ له بذلك حسنة ؛ لأنَّ تركه للمعصية بهذا المقصد عملٌ صالحٌ .
__________
(1) النساء : 95 – 96 .
(2) أخرجه : الطبري في " تفسيره " ( 8105 ) ، وابن أبي حاتم في " تفسيره " 3/1043
( 5847 ) .
(3) أخرجه : الطبري في " تفسيره " ( 8108 ) عن السري .
(4) سبق تخريجه .

فأمَّا إن همَّ بمعصية ، ثم ترك عملها خوفاً من المخلوقين ، أو مراءاةً لهم ، فقد قيل : إنَّه يُعاقَبُ على تركها بهذه النيَّة ؛ لأنَّ تقديم خوفِ المخلوقين على خوف الله محرَّم . وكذلك قصدُ الرِّياءِ للمخلوقين محرَّم ، فإذا اقترنَ به تركُ المعصية لأجله ، عُوقِبَ على هذا الترك ، وقد خرَّج أبو نعيم ((1)) بإسنادٍ ضعيف عن ابن عباس ،
قال : يا صاحب الذَّنب ، لا تأمننَّ سوءَ عاقبته ، ولمَا يَتبعُ الذَّنبَ أعظمُ مِنَ
الذَّنب إذا عملتَه ، وذكر كلاماً ، وقال : وخوفُك من الريح إذا حرَّكت سترَ بابِك وأنت على الذَّنب ، ولا يضطربُ فؤادُك مِن نظرِ الله إليك ، أعظمُ مِنَ الذَّنب إذا عملته .
وقال الفضيلُ بن عياض : كانوا يقولون : تركُ العمل للناس رياءٌ ، والعمل لهم شرك ((2)) .
__________
(1) في " الحلية " 1/324 عن الضحاك بن مزاحم ، عن ابن عباس ، به .
وانظر : الجرح والتعديل 4/428 والمراسيل : 94 .
(2) أخرجه : أبو نعيم في " الحلية " 8/95 .

وأمَّا إنْ سعى في حُصولها بما أمكنه ، ثم حالَ بينه وبينها القدرُ ، فقد ذكر جماعةٌ أنَّه يُعاقَب عليها حينئذٍ لقول النَّبيِّ - صلى الله عليه وسلم - : (( إنَّ الله تجاوز لأمَّتي عمَّا حدَّثت به أنفُسَها ، ما لم تكلَّمْ به أو تعمل )) ((1)) ومن سعى في حُصول المعصية جَهدَه ، ثمَّ عجز عنها ، فقد عَمِل بها ، وكذلك قولُ النَّبيِّ - صلى الله عليه وسلم - : (( إذا التقى المسلمان بسيفيهما ، فالقاتِلُ والمقتولُ في النَّار )) ، قالوا : يا رسول الله ، هذا القاتلُ ، فما بالُ المقتول ؟! قال : (( إنَّه كان حريصاً على قتل صاحبه )) ((2)) .
وقوله : (( ما لم تكلَّم به ، أو تعمل )) يدلُّ على أنَّ الهامَّ بالمعصية إذا تكلَّم بما همَّ به بلسانه إنَّه يُعاقَبُ على الهمِّ حينئذٍ ؛ لأنَّه قد عَمِلَ بجوارحِه معصيةً ، وهو التَّكلُّمُ باللِّسان ، ويدلُّ على ذلك حديث الذي قال : (( لو أنَّ لي مالاً ، لعملتُ فيه ما عَمِلَ فلان )) يعني : الذي يعصي الله في ماله ، قال : (( فهما في الوزر سواءٌ )) ((3)) .
__________
(1) أخرجه : الطيالسي ( 2459 ) ، والحميدي ( 1173 ) ، والبخاري 3/190 ( 2528 ) و8/168 ( 6664 ) ، ومسلم 1/81 – 82 ( 127 ) ( 201 ) و( 202 ) ، وأبو داود
( 2209 ) ، وابن ماجه ( 2040 ) و( 2044 ) ، والترمذي ( 1183 ) ، والنسائي 6/156 وفي " الكبرى " ، له ( 5627 ) و( 5628 ) ، وابن خزيمة ( 898 ) عن أبي هريرة ، به .
(2) أخرجه : أحمد 5/41 و43 و51 ، والبخاري 1/14 - 15 ( 31 ) و9/5 ( 6875 ) و9/64 ( 7083 ) ، ومسلم 8/169 - 170 ( 2888 ) ( 14 ) - ( 16 ) ، وأبو داود
( 4268 ) ، وابن ماجه ( 3965 ) ، والنسائي 7/124 وفي " الكبرى " ، له ( 3581 ) ، وابن حبان ( 5945 ) و( 5981 ) عن أبي بكرة ، به .
(3) سبق تخريجه .

ومن المتأخرين من قالَ : لا يُعاقَبُ على التكلُّم بما همَّ به ما لم تكن المعصيةُ التي همَّ بها قولاً محرَّماً ، كالقذف والغيبة والكذب ؛ فأمَّا ما كان متعلّقُها العملَ بالجوارح ، فلا يأثمُ بمجرَّدِ التكلُّم ما همَّ به ، وهذا قد يستدلُّ به على حديث أبي هريرة المتقدم : (( وإذا تحدث عبدي بأن يعمل سيِّئة ، فأنا أغفرُها له ما لم
يعملها )) ((1)) . ولكن المراد بالحديث هنا حديث النفس ، جمعاً بينه وبين قوله : (( ما لم تكلّم به أو تعمل )) ، وحديث أبي كبشة يدلُّ على ذلك صريحاً ، فإنَّ قول القائل بلسانه : (( لو أنَّ لي مالاً ، لعملتُ فيه بالمعاصي ، كما عمل فلانٌ )) ((2)) ، ليس هو العمل بالمعصية التي همّ بها ، وإنَّما أخبر عمَّا همَّ به فقط ممَّا متعلّقه إنفاقُ المالِ في المعاصي ، وليس له مالٌ بالكلّيّة ، وأيضاً ، فالكلام بذلك محرَّمٌ ، فكيف يكون معفوّاً عنه ، غيرَ مُعاقَبٍ عليه ؟
وأمّا إن انفسخت نِيَّتُه ، وفترَت عزيمتُه من غيرِ سببٍ منه ، فهل يُعاقبُ على ما همَّ به مِنَ المعصية ، أم لا ؟ هذا على قسمين :
أحدهما : أن يكون الهمُّ بالمعصية خاطراً خطرَ ، ولم يُساكِنهُ صاحبه ، ولم يعقِدْ قلبَه عليه ، بل كرهه ، ونَفَر منه ، فهذا معفوٌّ عنه ، وهو كالوَساوس الرَّديئَةِ التي سُئِلَ النَّبيُّ - صلى الله عليه وسلم - عنها ، فقال : (( ذاك صريحُ الإيمان )) ((3)) .
__________
(1) سبق تخريجه .
(2) سبق تخريجه من حديث أبي كبشة .
(3) أخرجه : أحمد 2/297 و441 و456 ، والبخاري في " الأدب المفرد " ( 1284 ) ، ومسلم 1/83 ( 132 ) ( 209 ) و( 210 ) ، وأبو داود ( 5111 ) ، وابن حبان ( 145 ) و( 146 ) و( 148 ) عن أبي هريرة ، به .

ولمَّا نزل قولُه تعالى : { وَإِنْ تُبْدُوا مَا فِي أَنْفُسِكُمْ أَو تُخْفُوهُ يُحَاسِبْكُمْ بِهِ اللهُ فَيَغْفِرُ لِمَنْ يَشَاءُ وَيُعَذِّبُ مَنْ يَشَاءُ } ((1)) ، شقَّ ذلك على المسلمين ، وظنُّوا دُخولَ هذه الخواطر فيه ، فنَزلت الآية التي بعدها ، وفيها قوله : { رَبَّنَا وَلا تُحَمِّلْنَا مَا لا طَاقَةَ لَنَا بِهِ } ((2)) ، فبيَّنت أنَّ ما لا طاقةَ لهم به ، فهو غيرُ مؤاخذٍ به ، ولا مكلّف
به ، وقد سمى ابنُ عباس ((3)) وغيرُه ((4)) ذلك نسخاً ، ومرادُهم أنَّ هذه الآية أزالتِ الإيهامَ الواقعَ في النُّفوس من الآية الأولى ، وبيَّنت أنّ المرادَ بالآية الأُولى العزائم المصمَّمُ
عليها ، ومثل هذا كان السَّلفُ يسمُّونَه نسخاً .
القسم الثاني : العزائم المصممة التي تقع في النفوس ، وتدوم ، ويساكنُها صاحبُها ، فهذا أيضاً نوعان :
__________
(1) البقرة : 284 .
(2) البقرة : 286 .
(3) أخرجه : أحمد 1/233 و332 ، ومسلم 1/81 ( 126 ) ( 200 ) ، والترمذي ( 2992 ) ، والنسائي في " الكبرى " ( 11059 ) وفي " التفسير " ، له ( 79 ) ، والطبري في " تفسيره " ( 5066 ) و( 5069 ) ، والواحدي في " أسباب النْزول " ( 166 ) بتحقيقي ، عن ابن عباس ، به .
(4) أخرجه : الطبري في " تفسيره " ( 5079 ) عن قتادة .

أحدهما : ما كان عملاً مستقلاً بنفسه من أعمالِ القلوب ، كالشَّكِّ في الوحدانية ، أو النبوَّة ، أو البعث ، أو غير ذلك مِنَ الكفر والنفاق ، أو اعتقاد تكذيب ذلك ، فهذا كلّه يُعاقَبُ عليه العبدُ ، ويصيرُ بذلك كافراً ومنافقاً . وقد رُوي عن ابن عباس أنَّه حمل قوله تعالى : { وَإِنْ تُبْدُوا مَا فِي أَنْفُسِكُمْ أَو تُخْفُوهُ يُحَاسِبْكُمْ بِهِ اللهُ } ((1)) ، على مثل هذا ((2)) . وروي عنه حملُها على كتمان الشَّهادة لِقوله تعالى : { وَمَنْ يَكْتُمْهَا فَإِنَّهُ آثِمٌ قَلْبُهُ } ((3)) .
ويلحق بهذا القسم سائرُ المعاصي المتعلِّقة بالقلوب ، كمحبة ما يُبغضهُ الله ،
وبغضِ ما يحبُّه الله ، والكبرِ ، والعُجبِ ، والحَسدِ ، وسوءِ الظَّنِّ بالمسلم من غير
موجِب ، مع أنَّه قد رُوي عن سفيان أنَّه قال في سُوء الظَّنِّ إذا لم يترتب عليه قولٌ أو فعلٌ ، فهو معفوٌّ عنه . وكذلك رُوي عنِ الحسن أنه قال في الحسد ، ولعلَّ هذا محمولٌ من قولهما على ما يجدُه الإنسانُ ، ولا يمكنهُ دفعُه ، فهو يكرهُه ويدفعُه عن نفسه ، فلا يندفعُ إلاَّ على ما يساكِنُه ، ويستروِحُ إليه ، ويُعيدُ حديثَ نفسه به ويُبديه .
والنوع الثاني : ما لم يكن مِنْ أعمال القلوب ، بل كان من أعمالِ الجوارحِ ، كالزِّنى ، والسَّرقة ، وشُرب الخمرِ ، والقتلِ ، والقذفِ ، ونحو ذلك ، إذا أصرَّ العبدُ على إرادة ذلك ، والعزم عليه ، ولم يَظهرْ له أثرٌ في الخارج أصلاً . فهذا في المؤاخذة به قولان مشهوران للعلماء :
__________
(1) البقرة : 284 .
(2) أخرجه : الطبري في " تفسيره " ( 5083 ) .
(3) البقرة : 283 .

أحدهما : يؤاخذ به ، قال ابنُ المبارك : سألتُ سفيان الثوريَّ : أيؤاخذُ العبدُ
بالهمَّةِ ؟ فقال : إذا كانت عزماً أُوخِذَ ((1)) . ورجَّح هذا القولَ كثيرٌ من الفُقهاء والمحدِّثين والمتكلِّمين من أصحابنا وغيرهم ، واستدلوا له بنحو قوله - عز وجل - :
{ وَاعْلَمُوا أَنَّ اللهَ يَعْلَمُ مَا فِي أَنْفُسِكُمْ فَاحْذَرُوهُ } ((2)) ، وقوله : { وَلَكِنْ يُؤَاخِذُكُمْ بِمَا كَسَبَتْ قُلُوبُكُمْ } ((3)) ، وبنحو قول النَّبيِّ - صلى الله عليه وسلم - : (( الإثمُ ما حاكَ في صدركَ ، وكرهتَ أنْ يطَّلع عليه النَّاسُ )) ((4)) ، وحملوا قوله - صلى الله عليه وسلم - : (( إن الله تجاوزَ لأُمَّتي عمَّا حدَّثت به أنفُسَها ، ما لم تكلَّم به أو تعمل )) على الخَطَراتِ ، وقالوا : ما ساكنه العبدُ ، وعقد قلبه عليه ، فهو مِنْ كسبه وعملِه ، فلا يكونُ معفوّاً عنه ، ومِنْ هؤلاء من قال : إنَّه يُعاقَبُ عليه في الدُّنيا بالهموم والغموم ، رُويَ ذلك عن عائشة مرفوعاً وموقوفاً ، وفي صحَّته نظر .
وقيل : بل يُحاسَبُ العبدُ به يومَ القيامة ، فيقفُه الله عليه ، ثمَّ يعفو عنه ، ولا يعاقبه به ، فتكونُ عقوبته المحاسبة ، وهذا مرويٌّ عن ابن عبّاس ، والربيع بن أنس ، وهو اختيار ابن جرير ، واحتجَّ له بحديث ابن عمر ((5)
__________
(1) ذكره ابن حجر في " فتح الباري " 11/398 .
(2) البقرة : 235 .
(3) البقرة : 225 .
(4) سبق تخريجه في الحديث السابع والعشرين ، من حديث النواس بن سمعان .
(5) أخرجه : ابن المبارك في " الزهد " ( 166 ) ، وأحمد 2/74 و105 ، وعبد بن حميد
( 846 ) ، والبخاري 3/168 ( 2441 ) و6/93 ( 4685 ) و8/24 ( 6070 ) و9/181 ( 7514 ) ، ومسلم 8/105 ( 2768 ) ( 52 ) ، وابن ماجه
( 183 ) ، وعبد الله بن أحمد في " السنة " ( 437 ) ، والطبري في " تفسيره " ( 13971 ) ، وابن حبان ( 7355 ) عن ابن عمر ، به .

والنجوى: هي ما تكلم به المرءُ يسمع نفسه لا يسمعُ غيره ، أو يسمع غيره سراً دون من يليه .
وقال الراغب : ناجيته إذا ساررته ، وأصله أنْ تخلو في نجوه من الأرض ، انظر : فتح الباري 10/599 .

) في النجوى ، وذاك ليس فيه عمومٌ ، وأيضاً ، فإنَّه واردٌ في الذُّنوب المستورة في الدُّنيا ، لا في وساوس الصُّدور .
والقول الثاني : لا يُؤاخَذُ بمجرَّد النية مطلقاً ، ونُسِبَ ذلك إلى نصِّ الشافعيِّ ، وهو قولُ ابن حامدٍ من أصحابنا عملاً بالعمومات . وروى العَوْفيُّ عن ابنِ عباس ما يدلُّ على مثل هذا القول .
وفيه قول ثالث : أنَّه لا يُؤاخَذُ بالهمِّ بالمعصية إلاّ بأنْ يهِمَّ بارتكابها في الحَرَم ، كما روى السُّديُّ ، عن مرَّةَ ، عن عبد الله بن مسعود ، قال : ما من عبدٍ يهِمُّ بخطيئةٍ ، فلم يَعمَلها ، فتكتب عليه ، ولو همَّ بقتل إنسان عندَ البيت ، وهو بِعَدَنِ أَبْيَنَ ، أذاقَهُ الله من عذابٍ أليم ، وقرأ عبدُ الله : { وَمَنْ يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ نُذِقْهُ مِنْ عَذَابٍ أَلِيمٍ } ((1)) . خرَّجه الإمام أحمد ((2)) وغيره . وقد رواه عن السدي شعبةُ وسفيان ، فرفعه شعبة ووقفه سفيان ، والقول قول سفيان في وقفه ((3)) .
__________
(1) الحج : 25 .
(2) أخرجه : أحمد 1/428 و451 .
وأخرجه : البزار كما في " كشف الأستار " ( 2236 ) ، وأبو يعلى ( 5384 ) ، والطبري في " تفسيره " 17/140-141 ، والطبراني في " الكبير " ( 9078 ) ، والحاكم 2/387 موقوفاً .
وأخرجه : الحاكم 2/388 مرفوعاً ، ولا يصح .
(3) انظر : العلل للدارقطني 5/268 ، وتفسير ابن كثير : 1269 .

وقال الضَّحَّاك ((1)) : إنَّ الرجل ليهِمُّ بالخطيئة بمكّة ، وهو بأرض أخرى ، فتكتب عليه ، ولم يعملها ، وقد تقدَّم عن أحمد وإسحاق ما يدلُّ على مثل هذا القول ، وكذا حكاه القاضي أبو يعلي عن أحمد . وروى أحمد في رواية المروذي حديثَ ابنِ مسعودٍ هذا ، ثم قال أحمد يقول : مَنْ يرد فيه بإلحادٍ بظلمٍ ، قال أحمد : لو أنَّ رجلاً بعدنِ أَبْيَنَ ((2)) همَّ بقتل رجل في الحرم ، هذا قول الله سبحانه : { نُذِقْهُ مِنْ عَذَابٍ أَلِيمٍ } ، هكذا قول ابن مسعود رحمه الله .
وقد ردَّ بعضهم هذا إلى ما تقدم من المعاصي التي مُتَعلَّقُها القلب ، وقال : الحرمُ يجبُ احترامُهُ وتعظيمُه بالقلوب ، فالعقوبة على ترك هذا الواجب ، وهذا لا يصحُّ ، فإنَّ حُرمَةَ الحرمِ ليست بأعظمَ من حُرمَةِ محرِّمه سبحانه ، والعزمُ على معصية الله عزمٌ على انتهاكِ محارمِه ، ولكن لو عزم على ذلك قصداً ، لانتهاكِ حُرمةِ الحرم ، واستخفافاً بحُرمته ، فهذا كما لو عَزَمَ على فعلِ معصيةٍ لقصدِ الاستخفافِ بحرمةِ الخالق - عز وجل - ، فيكفُرُ بذلك ، وإنَّما ينتفي الكفرُ عنه إذا كان همُّه بالمعصية لمجرَّد نيل شهوته ، وغرض نفسه ، مع ذهولِه عن قصدِ مخالفة الله ، والاستخفافِ بهيبته وبنظره ، ومتى اقترن العملُ بالهمِّ ، فإنَّه يُعاقَبُ عليه ، سواءٌ كان الفعلُ متأخِّراً أو متقدماً ، فمن فعل محرَّماً مرَّةً ، ثم عزم على فعله متى قَدَرَ عليه ، فهو مُصِرٌّ على المعصية ، ومعاقَبٌ على هذه النية ، وإن لم يَعُدْ إلى عمله إلاّ بعد سنين عديدة . وبذلك فسّر ابنُ المبارك وغيرُه الإصرار على المعصية .
__________
(1) أخرجه : الطبري في " تفسيره " ( 18921 ) .
(2) أبْيَنُ : يفتح أوله ويكسر بوزن أحمر ويقال يبين ، وذكره سيبويه في الأمثلة بكسر الهمزة ولا يعرف أهل اليمن غير الفتح ، وقال الطبري : (( سميت عدن وأبين بعدن وأبين ابني عدنان )) .
انظر : معجم البلدان 1/78 و3/301 .

وبكلِّ حالٍ ، فالمعصيةُ إنَّما تكتَبُ بمثلِها من غير مضاعفةٍ ، فتكونُ العقوبةُ على المعصيةِ ، ولا ينضمُّ إليها الهمُّ بها ، إذا لو ضُمَّ إلى المعصية الهمُّ بها ، لعُوقبَ على عمل المعصية عقوبتين ، ولا يقال : فهذا يلزم مثلُه في عمل الحسنة ، فإنه إذا عملها بعد الهمِّ بها ، أُثيب على الحسنة دُونَ الهمِّ بها ، لأنَّا نقول : هذا ممنوع ، فإنَّ من عَمِلَ حسنة ، كُتِبَت له عشرَ أمثالِها ، فيجوزُ أن يكونَ بعضُ هذه الأمثال جزاءً للهمِّ بالحسنة ، والله أعلم .
وقوله في حديث ابن عباس في رواية مسلم ((1)) : (( أو محاها الله )) يعني : أنَّ عمل السيِّئة : إمَّا أنْ تُكتَب لعاملها سيِّئة واحدة ، أو يمحوها الله بما شاءَ مِنَ الأسباب ، كالتوبة والاستغفار ، وعمل الحسنات . وقد سبق الكلامُ على ما تُمحى به السيِّئات في شرح حديث أبي ذر : (( اتَّقِ الله حيثُما كنت ، وأتبع السيِّئةَ الحسنة تمحُها )) ((2)) .
وقوله بعد ذلك : (( ولا يَهلِكُ على الله إلاّ هالكٌ )) : يعني بعد هذا الفضل العظيم من الله ، والرحمة الواسعة منه بمضاعفة الحسنات ، والتَّجاوز عن السيِّئات ، لا يَهلِكُ على الله إلاّ من هلك ، وألقى بيده إلى التَّهلُكة ، وتجرَّأ على السيِّئات ، ورَغِبَ عن الحسنات ، وأعرض عنها . ولهذا قال ابنُ مسعود ((3)) : ويلٌ لمن غلب وحْدانُه عشراته . وروى الكلبيُّ عن أبي صالح عن ابن عباس ، مرفوعاً : (( هَلَكَ مَنْ غلَبَ واحدُهُ عشراً )) ((4)).
__________
(1) سبق تخريجه .
(2) سبق تخريجه في الحديث الثامن عشر .
(3) أخرجه : الطبري في " تفسيره " ( 11399 ) .
(4) كان على المصنف أنْ لا يذكر هذا؛ فإنَّ محمد بن السائب الكلبي كذاب، وأبو صالح ضعيف ، ولم يلق ابن عباس ، وغالب هذه السلسلة من رواية السدي الصغير محمد بن مروان عن
الكلبي ، وهذه السلسلة عند المحدّثين تسمى بسلسلة الكذب ، وابن عباس بريءٌ من كل ما نسب إليه بهذه السلسلة .

وخرَّج الإمام أحمد وأبو داود والنسائي والترمذي ((1)) من حديث عبد الله بن عمرو ، قال : قال رسول الله - صلى الله عليه وسلم - : (( خَلَّتانِ لا يُحصِيهِما رجلٌ مسلمٌ إلاّ دخَلَ
الجنَّة ، وهما يسيرٌ ، ومَنْ يعمَلُ بهما قليلٌ : تُسبِّح الله في دبر كلِّ صلاةٍ عشراً ، وتَحمده عشراً ، وتُكبِّرُه عشراً ، قال : فتلك خمسون ، ومئة باللسان ، وألف وخمس مئة في الميزان ، وإذا أخذتَ مضجعك ، تُسبحه ، وتكبره ، وتحمده مئة ، فتلك مئة باللسان ، وألف في الميزان ، فأيُّكم يعمل في اليوم والليلة ألفين وخمس مئة سيِّئة .
وفي " المسند " ((2)) عن أبي الدرداء ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا يَدَعْ((3)) أحدٌ منكم أنْ يعمل لله ألف حسنة حين يُصبح يقول : سبحانَ الله وبحمده مئة مرة ، فإنَّها ألفُ حسنةٍ ، فإنَّه لنْ يعمل إنْ شاءَ الله تعالى مثل ذلك في يومه من الذنوب ، ويكون ما عمل من خير سوى ذلك وافراً )) .
__________
(1) أخرجه : أحمد 2/160 و205 ، وأبو داود ( 5065 ) ، والترمذي ( 3410 ) ، والنسائي 3/74 وفي " الكبرى " ، له ( 1271 ) و( 10655 ) عن عبد الله بن عمرو ، عن النبي - صلى الله عليه وسلم - به ، وقال الترمذي : (( حسن صحيح )) .
(2) مسند الإمام أحمد 5/199 و6/440 .
وأخرجه : أبو يعلى كما في " اتحاف الخيرة " ( 8122 ) ، والطبراني في " مسند الشاميين "
( 1471 ) ، وهو حديث ضعيف لضعف أبي بكر بن عبد الله بن أبي مريم .
(3) أي : لا يترك ، هو نهيٌّ أو نفيٌّ بمعناه ، والمراد : أنَّه لا ينبغي أنْ يترك هذا الخير العظيم .

الحديث الثامن والثلاثون
عَنْ أَبِي هُريرة - رضي الله عنه - قالَ : قَالَ رَسولُ اللهِ - صلى الله عليه وسلم - : (( إنَّ الله تَعالَى قَالَ : مَنْ عَادَى لِي وَلِيّاً ، فَقَدْ آذنتُهُ بالحربِ ، وما تَقَرَّب إليَّ عَبْدِي بشيءٍ أحَبَّ إليَّ مِمَّا افترضتُ عَليهِ ، ولا يَزالُ عَبْدِي يَتَقرَّبُ إليَّ بالنَّوافِلِ حتَّى أُحِبَّهُ ، فإذا أَحْبَبْتُهُ ، كُنتُ سَمعَهُ الّذي يَسمَعُ بهِ ، وبَصَرَهُ الّذي يُبْصِرُ بهِ ، ويَدَهُ الَّتي يَبطُشُ بها ، ورِجْلَهُ الّتي يَمشي بِها ، ولَئِنْ سأَلنِي لأُعطِيَنَّهُ ، ولَئِنْ استَعاذَنِي لأُعِيذَنَّهُ )) . رواهُ البخاريُّ((1)) .
هذا الحديثُ تفرَّد بإخراجه البخاري من دون بقية أصحاب الكتب ، خرَّجه عن محمد بن عثمان بن كرامة ، حدَّثنا خالدُ بن مَخلدٍ ، حدثنا سليمانُ بن بلال ، حدثني شريكُ بن عبد الله بن أبي نَمِر ، عن عطاء ، عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، فذكر الحديث بطوله ، وزاد في آخره : (( وما ترددتُ عن شيءٍ أنا فاعِلُه ترددي عن نفس المؤمن يكره الموتَ وأنا أكره مساءته )) .
وهو من غرائب " الصحيح " ، تفرّد به ابنُ كرامة عن خالدٍ ، وليس هو في
" مسند أحمد " ، مع أنَّ خالدَ بن مخلد القطواني تكلَّم فيه أحمدُ وغيره ، وقالوا : له
مناكير ((2)) ، وعطاء الذي في إسنادِه قيل : إنَّه ابنُ أبي رباح ، وقيل : إنَّه ابن يسار ، وإنَّه وقع في بعض نسخ " الصحيح " منسوباً كذلك .
__________
(1) في " صحيحه " 8/131 ( 6502 ) .
وأخرجه : أبو نعيم في " الحلية " 1/4 - 5 ، والبيهقي 3/346 و10/219 وفي " الزهد " ، له ( 690 ) ، والبغوي في " شرح السنة " ( 1248 ) .
(2) انظر : الجرح والتعديل 3/349 ( 3892 ) .

وقد رُوي هذا الحديثُ من وجوهٍ أُخر لا تخلو كلُّها عن مقالٍ ، فرواه
عبدُ الواحد بن ميمون أبو حمزة مولى عروةَ بن الزُّبير عن عروة ، عن عائشة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من آذى لي ولياً ، فقد استحلَّ محاربتي ، وما تقرَّب إليَّ
عبدي بمثلِ أداء فرائضي ، وإنَّ عبدي ليتقرَّب إليَّ بالنوافل حتّى أُحبَّهُ ، فإذا
أحببتُه ، كنت عينه التي يُبصر بها ، ويده التي يبطشُ بها ، ورِجلَه التي يمشي
بها ، وفؤادهُ الذي يعقل به ، ولسانَه الذي يتكلم به ، إن دعاني أجبتُه ، وإن سألني أعطيته ، وما ترددت عن شيءٍ أنا فاعلُه تردُّدي عن موته ، وذلك أنَّه يكرهُ الموتَ وأنا أكره مساءته )) . خرَّجه ابنُ أبي الدنيا ((1)) وغيره ، وخرّجه الإمام أحمد ((2))
بمعناه .
__________
(1) في " الأولياء " ( 45 ) عن عائشة ، به .
(2) في " مسنده " 6/256، وإسناد الحديث ضعيف جداً ؛ لشدة ضعف عبد الواحد مولى عروة ، وهو ابن ميمون أبو حمزة قال عنه الإمام البخاري : (( منكر الحديث )) .

وذكر ابنُ عديٍّ ((1)) أنه تفرَّد به عبدُ الواحد هذا عن عروة ، وعبد الواحد هذا قال فيه البخاري ((2)) : منكرُ الحديثِ ، ولكن خرّجه الطبراني ((3)) : حدثنا هارونُ بنُ كامل ، حدثنا سعيد بن أبي مريم ، حدثنا إبراهيم بن سويد المدني ، حدثني أبو حَزْرَة يعقوب بن مجاهد ، أخبرني عُروة ، عن عائشة ، عن النَّبيِّ - صلى الله عليه وسلم - ، فذكره . وهذا إسناده جيد ، ورجاله كلهم ثقات مخرّج لهم في " الصحيح " سوى شيخِ الطبراني ، فإنَّه لا يحضُرني الآن معرفةُ حاله ، ولعلَّ الراوي قال : حدثنا أبو حمزة ، يعني :
عبد الواحد بن ميمون ((4)) ، فخُيّلَ للسامع أنَّه قال : أبو حَزْرَةَ ، ثم سماه من عنده بناء على وهمه ، والله أعلم .
وخرّج الطبراني ((5)) وغيرُه من رواية عثمان بن أبي العاتكة ، عن عليِّ بن يزيد ، عن القاسم ، عن أبي أمامة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( يقولُ الله - عز وجل - : من أهان لي ولياً ، فقد بارزني بالمحاربة ، ابنَ آدم ، إنَّك لن تُدركَ ما عندي إلاّ بأداءِ ما افترضتُ عليك ، ولا يزالُ عبدي يتحبَّبُ إليَّ بالنوافل حتّى أُحِبَّه ، فأكونَ قلبَه الذي يعقِلُ به ، ولسانَه الذي ينطِقُ به ، وبصرَه الذي يُبصِرُ به ، فإذا دعاني أجبتُه ، وإذا سألني أعطيته ، وإذا استنصرني نصرتُه ، وأحبُّ عبادة عبدي إليَّ النَّصيحة )) . عثمان
وعليُّ ابن يزيد ضعيفان . قال أبو حاتم الرازي في هذا الحديث : هو منكر
جداً ((6)).
__________
(1) في " الكامل " 6/524 .
(2) في " التاريخ الكبير " 5/335 ( 7774 ) .
(3) في " الأوسط " ( 9352 ) .
(4) انظر : التاريخ الكبير 5/335 ( 7774 ) ، والجرح والتعديل 6/30 ( 9374 ) .
(5) في " الكبير " ( 7880 ) .
(6) في " العلل " 2/399 عقيب ( 1872 ) .

وقد رُوي من حديث عليٍّ عن النَّبيِّ - صلى الله عليه وسلم - بإسناد ضعيف ، خرّجه الإسماعيلي في
" مسند علي " ((1)) .
ورُوي من حديث ابن عباس بإسناد ضعيف ، خرّجه الطبراني ((2)) ، وفيه زيادة في لفظه ، ورويناه من وجه آخر عن ابنِ عباس وهو ضعيف أيضاً .
وخرّجه الطبراني وغيرُه ((3)
__________
(1) انظر : فتح الباري لابن حجر 11/415 .
(2) في " الكبير " ( 12719 ) من حديث عبد الله بن عباس ، به .
وأورده الهيثمي في " مجمع الزوائد " 10/270 عن عبد الله بن عباس ، به .
(3) أخرجه : ابن الجوزي في " العلل المتناهية " 1/27 و44 عن أنس بن مالك ، به .

وانظر : الإتحافات السنية في الأحاديث القُدسية ( 93 ) .

) من حديث الحسن بن يحيى الخشني ، عن صدقة بن عبد الله الدمشقي ، عن هشام الكِناني ، عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، عن جبريل ، عن ربِّه تعالى قال : (( من أَهانَ لي ولياً ، فقد بارزني بالمحاربة ، وما تَردَّدتُ عن شيءٍ أنا فاعلُه ما ترددتُ في قبضِ نفس عبدي المؤمن ، يكره الموتَ ، وأكره مساءته ، ولابُدَّ له منه ، وإنَّ من عبادي المؤمنين من يُريد باباً من العبادة ، فأكفه عنه لا يدخله عُجْبٌ ، فيفسدَه ذلك ، وما تقرَّب إليَّ عبدي بمثل أداءِ ما افترضتُ عليه ، ولا يزالُ عبدي يتنفَّل إليَّ حتى أُحبه ، ومن أحببته ، كنتُ له سمعاً وبصراً ويداً ومؤيداً ، دعاني ، فأجبته ، وسألني ، فأعطيته ، ونصح لي فنصحتُ له ، وإنَّ من عبادي من لا يُصلح إيمانه إلا الغنى ، ولو أفقرتُه ، لأفسده ذلك ، وإنَّ من عبادي من لا يُصلح إيمانه إلا الفقر ، وإن بسطتُ له ، أفسده ذلك ، وإنَّ من عبادي من لا يُصلح إيمانه إلا الصحة ، ولو أسقمته ، لأفسده ذلك ، وإنَّ من عبادي من لا يصلح إيمانه إلا السقم ، ولو أصححته ، لأفسده ذلك ، إنِّي أدبر عبادي بعلمي بما في قلوبهم ، إنِّي عليم خبير )) . والخشني وصدقة ضعيفان ، وهشام لا يُعرف ، وسئل ابنُ معين عن هشام هذا : من هو ؟ قالَ : لا أحد ، يعني : أنَّه لا يُعتبر به . وقد خرَّج البزار ((1)) بعضَ الحديث من طريق صدقة ، عن عبد الكريم الجزري ، عن أنس ((2)) .
__________
(1) لم أعثر على هذا الحديث عند البزار في " مسنده " ولا في " كشف الأستار " .
(2) أخرجه : الطبراني في " الأوسط " ( 613 ) ، والطبعة العلمية ( 609 ) قال الطبراني : (( لم يرو هذا الحديث عن عبد الكريم إلاّ صدقة ، تفرد به عمر )) . وعمر بن سعيد أبو حفص الدمشقي الذي تفرد به ضعيف ، فالحديث ضعيف ، وانظر : مجمع الزوائد 10/270 ، وفتح الباري 11/349 .

وخرَّج الطبراني من حديث الأوزاعي عن عبدة بن أبي لبابة ، حدثني زِرُّ بنُ
حُبيش ، سمعتُ حذيفة يقول : قال رسول الله - صلى الله عليه وسلم - : (( إنَّ الله تعالى أوحى إليَّ : يا أخا المرسلين ، ويا أخا المنذرين أنذر قومك أنْ لا يدخلوا بيتاً من بيوتي ولأحد عندهم مظلِمَة ، فإني ألعنه ما دام قائماً بين يديَّ يُصلِّي حتى يَرُدَّ تلك الظُّلامة إلى أهلها ، فأكونَ سمعه الذي يسمع به ، وأكونَ بصره الذي يبصر به ، ويكون من أوليائي وأصفيائي ، ويكون جاري مع النبيين والصديقين والشهداء في الجنة )) ((1)) وهذا إسناد جيد وهو غريب جداً ((2)) .
ولنرجع إلى شرح حديث أبي هريرة الذي خرَّجه البخاريُّ ، وقد قيل : إنّه أشرف حديثٍ رُوي في ذكر الأولياء ((3)) .
قوله - عز وجل - : (( من عادى لي ولياً ، فقد آذنتُه بالحرب )) يعني : فقد أعلمتُه بأنِّي محاربٌ له ، حيث كان محارباً لي بمعاداة أوليائي ((4)) ، ولهذا جاء في حديث عائشة ((5)) : (( فقد استحل محاربتي )) وفي حديث أبي أُمامة ((6)) وغيره : (( فقد بارزني بالمحاربة )) ، وخرج ابن ماجه ((7)
__________
(1) أخرجه : أبو نعيم في " الحلية " 6/116 من طريق الطبراني ، وقال : (( غريب من حديث الأوزاعي ، عن عبدة )) ، وقال الحافظ ابن حجر في فتح الباري 11/349 : (( سنده حسن غريب )) .
(2) انظر : حلية الأولياء 6/116 ، وفتح الباري لابن حجر 11/415 .
(3) انظر : مجموعة الفتاوى 18/76 .
(4) انظر : فتح الباري لابن حجر 11/416 .
(5) سبق تخريجه .
(6) سبق تخريجه .
(7) برقم ( 3989 ) .

وأخرجه : الطبراني في " الكبير " 20/( 321 ) ، والحاكم 4/328 ، وأبو نعيم في " الحلية " 1/5 عن معاذ بن جبل ، به .

) بإسناد ضعيف((1)) عن معاذ بن جبلٍ ، سمع النَّبيَّ - صلى الله عليه وسلم - ، يقول
: (( إنَّ يسيرَ الرياءِ شِركٌ ، وإنَّ من عادى لله ولياً ، فقد بارز الله بالمحاربة ، وإنَّ الله تعالى يحبُّ الأبرارَ الأتقياءَ الأخفياءَ ، الذين إذا غابوا لم يُفتقدوا ، وإنْ حضروا ، لم يُدْعَوا ، ولم يُعرَفوا ، قلوبهم مصابيح الهدى ، يخرجُون مِنْ كل غبراءَ مظلمةٍ )) .
فأولياءُ الله تجبُ موالاتُهم ، وتَحرُمُ معاداتُهم ، كما أنَّ أعداءهُ تجبُ معاداتُهم ، وتحرم موالاتُهم ، قال تعالى : { لا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاءَ } ((2)) ، وقال : { إِنَّمَا وَلِيُّكُمُ اللهُ وَرَسُولُهُ وَالَّذِينَ آمَنُوا الَّذِينَ يُقِيمُونَ الصَّلاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ وَمَنْ يَتَوَلَّ اللهَ وَرَسُولَهُ وَالَّذِينَ آمَنُوا فَإِنَّ حِزْبَ اللهِ هُمُ
الْغَالِبُونَ } ((3)) ، ووصف أحبَّاءهُ الذين يُحبهم ويُحبونه بأنَّهم أذلَّةٌ على المؤمنين ، أعزَّةٌ على الكافرين ، وروى الإمام أحمد في كتاب " الزهد " ((4)) بإسناده عن وهب ابن منبِّهٍ ، قال : إنَّ الله تعالى قال لموسى - عليه السلام - حين كلمه : اعلم أنَّ مَنْ أهان لي وليّاً ، أو أخافه ، فقد بارزني بالمحاربة ، وبادأني ، وعرَّض نفسه ودعاني إليها ، وأنا أسرعُ شيءٍ إلى نُصرة أوليائي ، أفيظنُّ الذي يُحاربني أنْ يقومَ لي ؟ أو يظنُّ الذي يعازّني أنْ يعجزني ؟ أم يظنُّ الذي يبارزني أنْ يسبقني أو يفوتني ؟ وكيف وأنا الثَّائرُ لهم في الدنيا والآخرة ، فلا أَكِلُ نصرتهم إلى غيري .
__________
(1) بل ضعيف جداً ؛ فإنَّ في إسناده عيسى بن عبد الرحمان بن فروة متروك .
(2) الممتحنة : 1 .
(3) المائدة : 55 - 56 .
(4) برقم ( 342 ) عن وهب بن منبه ، به ، وهو جزء من حديث طويل .

واعلم أنَّ جميعَ المعاصي محاربة لله - عز وجل - ، قال الحسن : ابنَ آدم هل لك
بمحاربة الله من طاقةٍ ؟ فإنَّ مَنْ عصى الله ، فقد حاربه ، لكن كلَّما كانَ الذَّنبُ أقبحَ ، كانت المحاربة لله أشد ولهذا سمّى الله تعالى أَكَلةَ الرِّبا ، وقُطَّاع الطَّريق محاربينَ لله تعالى ورسوله ؛ لعظيم ظلمهم لعباده ، وسعيهم بالفساد في بلاده ، وكذلك معاداةُ أوليائه ، فإنَّه تعالى يتولَّى نُصرةَ أوليائه ، ويُحبهم ويؤيِّدُهم ، فمن عاداهم ، فقد عادى الله وحاربه ، وفي الحديث عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( اللهَ اللهَ في أصحابي ، لا تتَّخذوهُم غرضاً ، فمن آذاهم فقد آذاني ، ومن آذاني فقد آذى الله ، ومن آذى الله
يُوشِكُ أن يأخُذَهُ )) خرَّجه الترمذي ((1)) وغيره .
وقوله : (( وما تقرَّب إليَّ عبدي بمثل أداءِ ما افترضتُ عليه ، ولا يزالُ عبدي يتقرَّبُ إليَّ بالنَّوافل حتّى أحبَّه )) ((2)) : لمَّا ذكر أنَّ معاداة أوليائه محاربةٌ له ، ذكر بعد ذلك وصفَ أوليائه الذين تحرُم معاداتُهُم ، وتجب موالاتُهم ، فذكر ما يتقرَّب به إليه ، وأصلُ الولاية : القربُ ، وأصلُ العداوة : البعدُ ، فأولياء الله هُمُ الذين يتقرَّبون إليه بما يقرِّبهم منه ، وأعداؤه الذين أبعدهم عنه بأعمالهم المقتضية لطردهم وإبعادهم منه ، فقسم أولياءه المقربين إلى قسمين :
__________
(1) في " جامعه " ( 3862 ) .
وأخرجه : أحمد 4/87 و5/54 – 55 و57 وفي " فضائل الصحابة " ، له ( 3 ) ، وعبد الله ابن أحمد في زوائده على " الفضائل " ( 2 ) و( 4 ) ، وابن حبان ( 7256 ) ، وأبو نعيم في
" الحلية " 8/287 ، والبغوي في " شرح السنة " ( 3860 ) من حديث عبد الله بن مغفل ،
به ، وهو حديث ضعيف ، وقد استغربه الترمذي .
(2) سبق تخريجه .

أحدهما : من تقرَّب إليه بأداء الفرائض ، ويشمل ذلك فعل الواجبات ، وتركَ المحرَّمات ؛ لأنَّ ذلك كُلَّه من فرائضِ اللهِ التي افترضها على عباده .
والثاني : من تقرَّب إليه بعدَ الفرائضِ بالنوافل ، فظهر بذلك أنَّه لا طريق يُوصِلُ إلى التقرُّب إلى الله تعالى ، وولايته ، ومحبته سوى طاعته التي شرعها على لسان رسوله ، فمنِ ادَّعى ولايةَ الله ، والتقرُّب إليه ، ومحبَّته بغير هذه الطريق ، تبيَّن أنَّه كاذبٌ في دعواه ، كما كان المشركون يتقرَّبُون إلى الله تعالى بعبادة من يعبدونَه مِنْ دُونِه ، كما حكى الله عنهم أنَّهم قالوا : { مَا نَعْبُدُهُمْ إِلاَّ لِيُقَرِّبُونَا إِلَى اللهِ
زُلْفَى } ((1)) ، وكما حكى عن اليهود والنَّصارى أنَّهم قالوا : { نَحْنُ أَبْنَاءُ اللهِ
وَأَحِبَّاؤُهُ } ((2)) مع إصرارهم على تكذيبِ رُسله ، وارتكاب نواهيه ، وترك فرائضه .
فلذلك ذكرَ في هذا الحديث أنَّ أولياء الله على درجتين :
أحدهما : المتقرِّبُون إليه بأداءِ الفرائض ، وهذه درجة المقتصدين أصحاب اليمين ، وأداء الفرائض أفضلُ الأعمال كما قال عمرُ بنُ الخطاب - رضي الله عنه - : أفضلُ الأعمال أداءُ ما افترضَ اللهُ ، والوَرَعُ عمّا حرَّم الله ، وصِدقُ النيّة فيما عند الله - عز وجل - . وقال عمرُ بنُ عبد العزيز في خطبته : أفضلُ العبادة أداءُ الفرائض ، واجتنابُ
المحارم ((3)) ، وذلك لأنَّ الله - عز وجل - إنَّما افترض على عباده هذه الفرائض لِيُقربهم منه ، ويُوجِبَ لهم رضوانه ورحمته .
__________
(1) الزمر : 3 .
(2) المائدة : 18 .
(3) أخرجه : عبد الله في زوائده على " الزهد " ( 1711 ) ، والدينوري في " المجالسة "
( 2586 ) .

وأعظمُ فرائضِ البدن التي تُقرِّب إليه : الصلاةُ ، كما قال تعالى : { وَاسْجُدْ وَاقْتَرِبْ } ((1)) ، وقال النَّبيُّ - صلى الله عليه وسلم - : (( أقربُ ما يكونُ العبدُ من ربه وهو ساجدٌ )) ((2)) ، وقال : (( إذا كان أحدُكم يُصلي ، فإنَّما يُناجي ربَّه ، أو ربُّه بينَه وبينَ القبلة )) ((3)) . وقال : (( إنَّ اللهَ يَنصِبُ وجهه لوجه عبده في صلاته ما لم يلتفت )) ((4)) .
ومن الفرائض المقرّبة إلى الله تعالى : عدلُ الرَّاعي في رعيَّته ، سواءٌ كانت رعيَّتُه عامّةً كالحاكم ، أو خاصةً كعدلِ آحاد النَّاس في أهله وولده ، كما قال - صلى الله عليه وسلم - : (( كُلُّكم راعٍ وكُلُكم مسؤولٌ عن رعيَّته )) ((5)) .
وفي " صحيح مسلم " ((6)) عن عبد الله بن عمرٍو ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ المُقسطين عند الله على منابِرَ من نُورٍ على يمين الرحمان - وكلتا يديه يمين - الذين يَعدِلُون في حكمهم وأهليهم وما ولُوا )) .
__________
(1) العلق : 19 .
(2) أخرجه : مسلم 2/49 ( 482 ) ( 215 ) ، وأبو داود ( 875 ) ، والنسائي 2/226 من حديث أبي هريرة ، به .
(3) أخرجه : البخاري 1/112 ( 405 ) من حديث أنس بن مالك .
(4) أخرجه : الترمذي ( 2863 ) ، وابن حبان ( 6233 ) ، والطبراني في " الكبير " ( 3427 ) و( 3428 ) و( 3430 ) وفي "مسند الشاميين" ، له ( 2870 ) عن الحارث الأشعري ، به .
وهو جزء من حديث طويل ، قال فيه الترمذي : (( حسن صحيح غريب )) .
(5) أخرجه : البخاري 2/6 ( 893 ) ، ومسلم 6/7 ( 1829 ) ( 20 ) من حديث عبد الله بن عمر ، به .
(6) 6/7 ( 1827 ) ( 18 ) .

وفي " الترمذي " ((1)) عن أبي سعيد ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ أحبَّ العبادِ إلى الله يَومَ القيامةِ وأدناهم إليه مجلساً إمامٌ عادلٌ )) .
الدرجة الثانية : درجةُ السابقين المقرَّبين ، وهُمُ الذين تقرَّبوا إلى الله بعدَ الفرائض بالاجتهاد في نوافل الطاعات ، والانكفافِ عن دقائقِ المكروهات بالوَرعِ ، وذلك يُوجبُ للعبدِ محبَّة اللهِ ، كما قال : (( ولا يزالُ عبدي يتقرَّبُ إليَّ بالنوافِلِ حتّى أُحبَّه )) ((2)) ، فمن أحبه الله ، رزقه محبَّته وطاعته والاشتغالَ بذكره وخدمته ، فأوجبَ له ذلك القرب منه ، والزُّلفى لديه ، والحظْوة عنده ، كما قال الله تعالى : { مَنْ يَرْتَدَّ مِنْكُمْ عَنْ دِينِهِ فَسَوْفَ يَأْتِي اللهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللهِ وَلا يَخَافُونَ لَوْمَةَ لائِمٍ ذَلِكَ فَضْلُ اللهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللهُ وَاسِعٌ عَلِيمٌ } ((3)) ، ففي هذه الآية إشارةٌ إلى أنَّ مَنْ
أعرض عن حبنا ، وتولى عن قربنا ، لم نبال ، واستبدلنا به من هو أولى بهذه المنحة
منه وأحقُّ ، فمن أعرضَ عنِ الله ، فما له مِنَ الله بَدَلٌ ، ولله منه أبدال .
ما لي شُغل سِواه ما لي شُغلُ

ما يَصرِفُ عن هواه قلبي عذلُ

ما أصنعُ إنْ جفا وخابَ الأملُ

مِنِّي بدل ومنه ما لي بدلُ
__________
(1) في " جامعه " ( 1329 ) ، وهو حديث ضعيف في إسناده عطية بن سعد العوفي ضعيف عند المحدّثين ، وقال الترمذي : (( حسن غريب )) ، وهو من تساهله رحمه الله .
(2) سبق تخريجه .
(3) المائدة : 54 .

وفي بعض الآثار يقول الله - عز وجل - : (( ابنَ آدم ، اطلبني تجدني ، فإنْ وجدتني ، وجدتَ كُلَّ شيء ، وإنْ فُتُّك ، فاتك كُلُّ شيءٍ ، وأنا أحَبُّ إليك من كلِّ
شيءٍ )) ((1)) .
كان ذو النون يردّد هذه الأبيات بالليل كثيراً :
اطلبوا لأنفسكم

مثل ما وَجَدْتُ أنا

قد وجدت لي سكَناً

ليس في هواه عَنَا

إنْ بَعَدْتُ قرَّبَنِي

أو قَرُبْتُ مِنه دَنا ((2))

من فاته الله ، فلو حصلت له الجنةُ بحذافيرها ، لكان مغبوناً ، فكيف إذا لم يحصل له إلاَّ نزرٌ يسيرٌ حقيرٌ من دارٍ كلها لا تَعدِلُ جَناحَ بعوضةٍ :
مَنْ فَاتَهُ أَنْ يَراكَ يَوماً

فَكُلُّ أوقاتِهِ فَواتُ

وحَيثُما كنتُ من بِلادٍ

فَلِي إلى وَجْهِكَ التِفَاتُ
__________
(1) انظر : تفسير ابن كثير : 1768 وصدّره بقوله : (( وقد ورد في بعض الكتب الإلهية )) ثم ساقه مطولاً .
(2) أخرجه : أبو نعيم في " الحلية " 9/344 .

ثم ذكر أوصاف الذين يُحبهم الله ويُحبُّونه ، فقال : { أَذِلَّةٍ عَلَى
الْمُؤْمِنِينَ } ((1)) ، يعني أنَّهم يعامِلون المؤمنين بالذِّلَّة واللِّين وخفض الجناح ، { أَعزَّة على الكافرين } ((2)) ، يعني أنَّهم يعاملون الكافرين بالعزَّة والشدَّة عليهم ، والإغلاظ لهم ، فلما أحبُّوا الله ، أحبُّوا أولياءه الذين يُحبونه ، فعاملوهُم بالمحبَّة ، والرَّأفة ، والرحمة ، وأبغضوا أعداءه الذين يُعادونه ، فعاملُوهم بالشِّدَّة والغِلظة ، كما قال تعالى : { أَشِدَّاءُ عَلَى الْكُفَّارِ رُحَمَاءُ بَيْنَهُمْ } ((3)) { يُجَاهِدُونَ فِي سَبِيلِ اللهِ وَلا يَخَافُونَ لَوْمَةَ لائِمٍ } ((4)) ، فإنَّ من تمام المحبة مجاهدةَ أعداءِ المحبوب ، وأيضاً ، فالجهادُ في سبيل الله دعاء للمعرضين عن الله إلى الرجوع إليه بالسَّيفِ والسِّنان بعد دعائهم إليه بالحجَّةِ والبرهانِ ، فالمحبُّ لله يحبُّ اجتلابَ الخلق كلِّهم إلى بابه ؛ فمن لم يُجبِ الدعوةَ باللين والرِّفق ، احتاج إلى الدعوة بالشدّة والعنف : (( عجب ربّك من قومٍ يُقادون إلى الجنّة بالسَّلاسل )) ((5)) .
{ وَلا يَخَافُونَ لَوْمَةَ لائِمٍ } ((6)) ؛ لا همَّ للمحبِّ غيرُ ما يُرضي حبيبه ، رضي من رضي ، وسَخِطَ من سخط ، من خاف الملامة في هوى من يُحبُّه ، فليس بصادقٍ في المحبَّةِ :
وقف الهوي بي حيثُ أنتِ فَلَيسَ لي

مُتَأَخَّرٌ عنه ولا مُتقدَّمُ

أَجِدُ الملامَةَ في هَواكِ لَذيذةً

حُباً لِذكرك فليلُمْني اللُّوَّمُ ((7))
__________
(1) المائدة : 54 .
(2) المائدة : 54 .
(3) الفتح : 29 .
(4) المائدة : 54 .
(5) أخرجه : أحمد 2/302 و406 ، والبخاري 4/73 ( 3010 ) ، وأبو داود ( 2677 ) ، وابن حبان ( 134 ) من حديث أبي هريرة ، مرفوعاً .
(6) المائدة : 54 .
(7) انظر : الشعر والشعراء لأبي الشيص : 834 .

قوله : { ذَلِكَ فَضْلُ اللهِ يُؤْتِيهِ مَنْ يَشَاءُ } ((1)) ، يعني درجة الذين يُحبهم
ويُحبونه بأوصافهم المذكورة ، { وَاللهُ وَاسِعٌ عَلِيمٌ } ((2)) : واسعُ العطاءِ ، عليمٌ بمن يستحقُّ الفضل ، فيمنحه ، ومن لا يستحقُّه ، فيمنعه .
ويروى أنَّ داود - عليه السلام - كان يقول : اللهمَّ اجعلني من أحبابك ، فإنَّك إذا أحببتَ عبداً، غفرتَ ذنبَه، وإنْ كان عظيماً، وقبِلْتَ عمله ، وإنْ كان يسيراً ، وكان داود - عليه السلام - يقول في دعائه : اللهمَّ إنِّي أسأَلُكَ حبَّكَ وحبَّ من يُحبُّك وحبَّ العمل الذي يُبلغني حُبَّك، اللهمَّ اجعلْ حُبَّكَ أحبَّ إليَّ من نفسي وأهلي ومن الماء البارد((3)).
وقال النَّبيُّ - صلى الله عليه وسلم - : (( أتاني ربي - عز وجل - - يعني : في المنام - فقال لي : يا محمد قُل : اللهمَّ إني أسألك حبَّك ، وحُبَّ من يُحبُّك ، والعمل الذي يُبلِّغُني حُبَّك )) ((4)) .
__________
(1) المائدة : 54 .
(2) المائدة : 54 .
(3) أخرجه : الترمذي ( 3490 ) ، والحاكم 2/433 من حديث أبي الدرداء مرفوعاً ، به ، وقال الترمذي : (( حسن غريب )) ، وهو من تساهله ؛ فالحديث ضعيف لجهالة أحد رواته .
وأخرجه : أحمد في " الزهد " ( 374 ) بنحوه عن أبي عبد الله الجدلي موقوفاً ، به .
(4) أخرجه : أحمد 5/243 ، والترمذي ( 3235 ) وفي " العلل " ، له ( 397 ) ، وابن خزيمة في "التوحيد" : 218 – 219 ، والطبراني في "الكبير" 20/( 216 ) عن معاذ بن جبل ، به .
وهو جزء من حديث طويل ، قال الترمذي : (( هذا حديث حسن صحيح . سألت محمد بن إسماعيل عن هذا الحديث : فقال : هذا حديث حسن صحيح )) .

وكان من دعائه - صلى الله عليه وسلم - : (( اللهم ارزقني حبَّك وحبَّ من ينفعني حبُّه عندكَ ، اللهمَّ ما رزقتني مما أحِبُّ فاجعله قوَّةً لي فيما تُحِبُّ ، اللهمَّ ما زَويتَ عني مما أحبُّ فاجعله فراغاً لي فيما تُحِبُّ )) ((1)) .
ورُوي عنه - صلى الله عليه وسلم - أنَّه كان يدعو : (( اللهمَّ اجعل حُبَّك أحبَّ الأشياءِ إليَّ ، وخشيتَك أخوف الأشياء عندي ، واقطع عنِّي حاجاتِ الدُّنيا بالشَّوق إلى لقائك ، وإذا أقررتَ أعيُنَ أهل الدُّنيا من دنياهم ، فأقرِرْ عيني من عبادتك )) ((2)) .
فأهلُ هذه الدرجة مِنَ المقرَّبين ليس لهم همٌّ إلاَّ فيما يُقرِّبُهم ممن يُحبهم
ويحبونه ، قال بعضُ السلف : العمل على المخافة قد يُغيِّرُه الرجاءُ ، والعملُ على المحبة لا يَدخله الفتورُ ، ومن كلامِ بعضهم : إذا سئم البطَّالون من بطالتهم ، فلن يسأم محبُّوكَ من مناجاتك وذكرك((3)) .
__________
(1) أخرجه : ابن المبارك في " الزهد " ( 430 ) ، والترمذي ( 3491 ) ، وابن الأثير في " أسد الغابة " 3/416 من حديث عبد الله بن يزيد الخطمي الأنصاري ، به مرفوعاً ، وقال الترمذي : (( حسن غريب )) .
(2) أخرجه : أبو نعيم في " الحلية " 8/282 من طريق أبي بكر بن أبي مريم ، عن الهيثم بن مالك الطائي ، مرسلاً ، وهو ضعيف لضعف أبي بكر بن أبي مريم ولإرساله .
(3) سقطت من ( ص ) .

قال فرقد السَّبَخي : قرأتُ في بعض الكتب : من أحبَّ الله ، لم يكن عنده شيءٌ آثَرَ من هواه ، ومن أحبَّ الدُّنيا ، لم يكن عنده شيءٌ آثر من هوى نفسه ، والمحب لله تعالى أميرٌ مؤمَّر على الأمراء زمرته أول الزمر يومَ القيامة ، ومجلسه أقربُ المجالس فيما هنالك ، والمحبة منتهى القربة والاجتهاد ، ولنْ يسأم المحبُّون من طول اجتهادهم لله - عز وجل - يُحبُّونه ويحبُّون ذكرَه ويحببونه إلى خلقه يمشون بين عباده
بالنصائح ، ويخافون عليهم من أعمالهم يوم تبدو الفضائحُ ، أولئك أولياءُ الله
وأحباؤه ، وأهلُ صفوته ، أولئك الذين لا راحةَ لهم دُونَ لقائه .
وقال فتح الموصليُّ : المحبُّ لا يجد مع حبِّ الله - عز وجل - للدنيا لَذَّةً ، ولا يغفل عن ذكر الله طرفة عينٍ .
وقال محمدُ بن النضر الحارثي : ما يكادُ يملُّ القربةَ إلى الله تعالى محبٌّ لله - عز وجل - ، وما يكاد يسأمُ من ذلك .
وقال بعضهم : المحبُّ لله طائرُ القلب ، كثيرُ الذكر ، متسبب إلى رضوانه بكل سبيلٍ يقدر عليها من الوسائل والنوافل دَوباً دَوباً ، وَشوقاً شوقاً ، وأنشد بعضهم :
وكُنْ لِرَّبك ذا حُبٍّ لِتَخْدمه

إنَّ المحبين للأحبابِ خُدَّامُ

وأنشد آخر :
ما للمُحِبِّ سوى إرادةِ حُبِّه

إنَّ المحبَّ بكلِّ برٍّ يَضرَعُ

ومن أعظم ما يُتقرَّب به العبد إلى الله تعالى مِنَ النَّوافل : كثرة تلاوة القرآن ، وسماعهُ بتفكُّر وتدبُّرٍ وتفهُّمٍ ، قال خباب بن الأرت لرجل : تقرَّب إلى الله ما استطعتَ ، واعلم أنَّك لن تتقرب إليه بشيءٍ هو أحبُّ إليه من كلامه ((1)) .
وفي " الترمذي " ((2)
__________
(1) أخرجه : الحاكم 2/441 عن خَبّاب بن الأرت ، به .
(2) في جامعه ( 2911 ) ، وهو حديث ضعيف وطرقه الأخرى كلها ضعيفة .
وأخرجه : الطبراني في " الكبير " ( 7657 ) عن أبي أُمامة ، به . مرفوعاً .
وأخرجه : الترمذي ( 2912 ) من طريق زيد بن أرطأة عن جُبير بن نُفير مرسلاً .

وأخرجه : الحاكم 1/555 عن أبي ذَر الغفاري ، به .

) عن أبي أُمامة مرفوعاً : (( ما تقرَّب العبادُ إلى الله بمثل ما خرجَ منه )) يعني القرآن ، لا شيءَ عند المحبين أحلى من كلام محبوبهم ، فهو لذَّةُ قلوبهم ، وغايةُ مطلوبهم . قال عثمان : لو طَهُرَتْ قلوبُكم ما شبعتُم من كلام
ربكم ((1)) . وقال ابنُ مسعود : من أحبَّ القرآن فهو يُحب الله ورسوله ((2)) .
قال بعضُ العارفين لمريدٍ : أتحفظُ القرآن ؟ قال : لا ، فقال : واغوثاه بالله ! مريد لا يحفظ القرآن فبم يتنعم ؟ فبم يترنم ؟ فبم يُناجي ربه - عز وجل - ؟
كان بعضُهُم يُكثِرُ تلاوة القرآن ، ثم اشتغل عنه بغيره ، فرأى في المنام قائلاً يقول له :
إن كُنتَ تَزعُمُ حُبِّي

فَلِمَ جَفوتَ كِتابي

أما تأمَّلتَ ما فيـ

ـهِ مِنْ لَطيفِ عِتابي

ومن ذلك : كثرةُ ذكر الله الذي يتواطأ عليه القلبُ واللسان . وفي " مسند
البزار " ((3)) عن معاذٍ ، قال : قلت : يا رسول الله ، أخبرني بأفضل الأعمال وأقربها إلى الله تعالى ؟ قال : (( أنْ تموت ولسانُك رَطْبٌ من ذكر الله تعالى )) .
__________
(1) أخرجه : عبد الله بن أحمد في " زوائد الزهد " ( 680 ) ، وأبو نعيم في " الحلية " 7/300 بإسناد منقطع .
(2) أخرجه : الطبراني في " الكبير " ( 8657 ) ، وانظر : مجمع الزوائد 7/165 .
(3) برقم ( 3059 ) كما في " كشف الأستار " ، وانظر : مجمع الوزائد 10/74 .

وفي الحديث الصحيح عن النَّبيِّ - صلى الله عليه وسلم - : (( يقول الله - عز وجل - : أنا عندَ ظنِّ عبدي بي ، وأنا معه حين يذكُرني ، فإن ذكرني في نفسه ، ذكرتُه في نفسي ، وإنْ ذكرني في ملإ ، ذكرته في ملإٍ خيرٍ منهم )) ((1)) . وفي حديث آخر : (( أنا مع عبدي ما ذكرني وتحرَّكت بي شفتاه )) ((2)) . وقال - عز وجل - : { فاذْكُرُوني أذكُركُم } ((3)) .
ولما سمع النَّبيُّ - صلى الله عليه وسلم - الذين يرفعون أصواتهم بالتَّكبير والتَّهليل وهُمْ معه في سفر ، قال لهم : (( إنكم لا تدعون أصمَّ ولا غائباً ، إنَّكم تدعون سميعاً قريباً ، وهو
معكم )) ((4)) . وفي رواية : (( وهو أقرب إليكم مِنْ أعناقِ رواحِلكم )) ((5)) .
__________
(1) أخرجه : أحمد 2/251 ، والبخاري 9/177 ( 7505 ) ، ومسلم 8/62 ( 2675 ) ( 2 ) من حديث أبي هريرة ، به .
(2) أخرجه: أحمد 2/540 ، وابن ماجه ( 3792 ) ، وابن حبان ( 815 ) ، والبغوي ( 1242 ) من حديث أبي هريرة ، به ، وهو حديث صحيح .
(3) البقرة : 152 .
(4) أخرجه : البخاري 4/69 ( 2992 ) ، ومسلم 8/73 ( 2704 ) ( 44 ) من حديث أبي موسى الأشعري ، به .
(5) أخرجه : مسلم 8/74 ( 2704 ) ( 46 ) ، وأبو داود ( 1526 ) ، والترمذي ( 3374 ) من حديث أبي موسى الأشعري ، به .

ومن ذلك : محبةُ أولياء الله وأحبائه فيه ، ومعاداة أعدائه فيه ، وفي " سنن أبي
داود " ((1)) عن عمر - رضي الله عنه - ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ من عباد الله لأُناساً ما هُم بأنبياء ولا شُهداءَ ، يغبطُهم الأنبياءُ والشُّهداءُ بمكانهم من الله - عز وجل - )) ، قالوا : يا رسول الله ، مَنْ هم ؟ قال : (( هُمْ قومٌ تحابُّوا بروحِ الله على غيرِ أرحامٍ بينهم ، ولا أموالٍ يتعاطَوْنَها ، فوالله ، إنَّ وُجُوهَهم لنورٌ ، وإنَّهم لعلى نور ، لا يخافون إذا خافَ النَّاسُ ، ولا يَحزَنُون إذا حزن الناس )) ، ثم تلا هذه الآية : { أَلا إِنَّ أَوْلِيَاءَ اللهِ لا خَوْفٌ عَلَيْهِمْ وَلا هُمْ يَحْزَنُونَ } ((2)) . ويروى نحوه من حديث أبي مالك الأشعري عن النَّبيِّ - صلى الله عليه وسلم - ، وفي حديثه : (( يَغبِطُهم النَّبيُّون بقربهم ومقعدهم منَ اللهِ - عز وجل - )) ((3)) .
وفي " المسند " ((4)) عن عمرو بن الجموح ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا يجدُ العبدُ صريحَ الإيمان حتّى يُحبَّ لله ويُبغِضَ لله ، فإذا أحبَّ لله ، وأبغض لله ، فقد استحقَّ الولايةَ من الله ، إنَّ أوليائي من عبادي وأحبَّائي مِنْ خلقي الَّذين يُذكَرون بذكري ، وأُذْكَرُ بذكرهم )) .
وسُئل المرتعش : بم تُنال المحبة ؟ قال : بموالاة أولياء الله ، ومعاداة أعدائه ((5)) ، وأصله الموافقة .
__________
(1) برقم ( 3527 ) ، وفي إسناده انقطاع إلا أنَّ للحديث شواهد .
(2) يونس : 62 .
(3) أخرجه : أحمد 5/343 ، وإسناده ضعيف لضعف شهر بن حوشب .
(4) مسند الإمام أحمد 3/430 ، وهو ضعيف لضعف رشدين بن سعد ولانقطاعه ، وانظر : مجمع الزوائد 1/89 .
(5) أخرجه : أبو عبد الرحمان السلمي في " طبقات الصوفية " : 351 .

وفي " الزهد " ((1)) للإمام أحمد عن عطاء بن يسار ، قال : قال موسى - عليه السلام - : يا ربِّ ، مَنْ هُمْ أهلُك الذين تُظلُّهم في ظلِّ عرشك ؟ قالَ : يا موسى ، هُمُ البريئة
أيديهم ، الطَّاهرةُ قلوبهم ، الَّذين يتحابُّون بجلالي ، الذين إذا ذكرت ذكروا بي ، وإذا ذكروا ذكرت بذكرهم ، الذين يُسبغون الوضوء في المكاره ، ويُنيبون إلي ذكري كما تُنيب النُّسور إلى وكورها ، ويكْلَفُون بحُبِّي كما يَكلَفُ الصبيُّ بالنّاس ، ويغضبون لمحارمي إذا استُحِلَّت ، كما يغضبُ النَّمِرُ إذا حَرِبَ .
قوله : (( فإذا أحببتُه ، كنتُ سمعه الذي يسمع به ، وبصرَه الذي يُبصرُ به ، ويدَه التي يبطش بها ، ورجلَه التي يمشي بها )) ((2)) ، وفي بعض الروايات : (( وقلبَه الذي يعقل به ، ولسانه الذي ينطق به )) ((3)) .
المراد بهذا الكلام : أنَّ منِ اجتهدَ بالتقرُّب إلى الله بالفرائضِ ، ثمَّ بالنوافل ، قَرَّبه إليه ، ورقَّاه من درجة الإيمان إلى درجة الإحسان ، فيصيرُ يَعبُدُ الله على الحضورِ والمراقبة كأنه يراه ، فيمتلئُ قلبُه بمعرفة الله تعالى ، ومحبَّته ، وعظمته ، وخوفه ، ومهابته ، وإجلاله ، والأُنس به ، والشَّوقِ إليه ، حتّى يصيرَ هذا الذي في قلبه من المعرفة مشاهداً له بعين البصيرة كما قيل :
ساكنٌ في القلب يَعْمُرُه

لَسْتُ أنساهُ فأَذكُرُه

غَابَ عَنْ سمعي وعن بصري

فسُوَيدا القلب تُبصِرُه

قال الفضيلُ بن عياض : إن الله يقول : (( كذَب من ادَّعى محبَّتي ، ونام عنِّي ، أليس كل محبٍّ يُحبّ خلوة حبيبه ؟ ها أنا مطَّلعٌ على أحبابي وقد مثَّلوني بين
أعينهم ، وخاطبوني على المشاهدة ، وكلَّموني بحضورٍ ، غداً أُقِرُّ أعينهم في
جناني )) ((4)) .
__________
(1) برقم ( 389 ) .
(2) سبق تخريجه .
(3) سبق تخريجه .
(4) أخرجه : الدينوري في "المجالسة" ( 132 ) ، وعبد الحق الأشبيلي في " التهجد " ( 1046 ) و( 1047 ) .

ولا يزالُ هذا الذي في قلوب المحبين المقرَّبين يقوى حتّى تمتلئ قلوبُهم به ، فلا يبقي في قلوبهم غيرُه ، ولا تستطيع جوارحُهُم أنْ تنبعثَ إلا بموافقة ما في قلوبهم ، ومن كان حالُه هذا ، قيل فيه : ما بقي في قلبه إلا الله ، والمراد معرفته ومحبته وذكره ، وفي هذا المعنى الأثر الإسرائيلي المشهور : (( يقول الله : ما وسعني سمائي ولا أرضي ، ولكن وسعني قلبُ عبدي المؤمن )) ((1)) . وقال بعضُ العارفين : احذروه ، فإنَّه غيورٌ لا يُحبُ أنْ يرى في قلبِ عبده غيرَه ، وفي هذا يقول بعضهم :
ليس للنَّاسِ موضِعٌ في فؤادي

زاد فيه هواك حتَّى امتلا

وقال آخر :
قَدْ صِيغَ قلبي على مقدار حبِّهمُ

فما لِحبٍّ سواهم فيه مُتَّسعُ
__________
(1) ذكره : الزركشي في " التذكرة في الأحاديث المشتهرة " : 135 ، والسخاوي في " المقاصد الحسنة " ( 990 ) ، والملا علي القاري في " الأسرار المرفوعة في الأخبار الموضوعة " ( 657 ) و( 810 ) و( 1021 ) ، والعجلوني في " كشف الخفاء " ( 2256 ) .
وانظر : أسنى المطالب ( 1290 ) ، وقد أجاد ابن رجب - رحمه الله – حينما نسبه إلى الإسرائيليات ؛ فهذا مما ورد عن أهل الكتاب كما نص عليه شيخ الإسلام ابن تيمية في
" مجموع الفتاوى " 18/122 ، والسيوطي في " الدرر المنتثرة " : 362 ، ويخطئ بعض الناس فينسب هذا حديثاً نبوياً ، وهو لا أصل له عن النبي - صلى الله عليه وسلم - .

وإلى هذا المعنى أشار النَّبيُّ - صلى الله عليه وسلم - في خطبته لما قدم المدينة فقال : (( أحبوا الله من كلِّ قلوبكم )) كما ذكره ابن إسحاق في " سيرته " ((1)) فمتى امتلأ القلبُ بعظمةِ الله تعالى ، محا ذلك مِنَ القلب كلَّ ما سواه ، ولم يبقَ للعبد شيءٌ من نفسه وهواه ، ولا إرادة إلاَّ لما يريدهُ منه مولاه ، فحينئذٍ لا ينطِقُ العبدُ إلاّ بذكره ، ولا يتحرَّك إلا بأمره ، فإنْ نطقَ ، نطق بالله ، وإنْ سمِعَ ، سمع به ، وإنْ نظرَ ، نظر به ، وإنْ بطشَ ، بطش به ، فهذا هو المرادُ بقوله : (( كنت سمعه الذي يسمعُ به ، وبصره الذي يُبصرُ به ، ويده التي يبطش بها ، ورجلَه التي يمشي بها )) ((2)) ، ومن أشار إلى غير هذا ، فإنَّما يُشير إلى الإلحاد مِنَ الحلول ، أو الاتِّحاد ، والله ورسولُه بريئان منه .
ومن هنا كان بعضُ السَّلف كسليمان التيمي يرون أنّه لا يحسن أن يعصي الله . ووصَّتِ امرأةٌ مِنَ السَّلف أولادها ، فقالت لهم : تعوَّدُوا حبَّ الله وطاعته ، فإنَّ المتَّقين ألِفُوا الطّاعة ، فاستوحشت جوارحُهُم من غيرها ، فإنْ عرض لهمُ الملعونُ بمعصيةٍ ، مرَّت المعصيةُ بهم محتشمةً ، فهم لها منكرون .
__________
(1) السِّيرة النَّبوية لابن هشام 2/106 ( وهي تهذيب لسيرة ابن إسحاق ) ، ومن طريقه البيهقي في " دلائل النبوة " 2/525 وسنده مرسل ، وانظر : السيرة النبوية عرض وقائع وتحليل أحداث 1/504 .
(2) سبق تخريجه .

ومن هذا المعنى قولُ عليٍّ : إنْ كُنَّا لنرى أنَّ شيطان عمر ليهابُه أن يأمُرَه بالخطيئة ((1)) ، وقد أشرنا فيما سبق إلى أنَّ هذا مِنْ أسرار التوحيد الخاصة ، فإنَّ معنى لا إله إلا الله : أنَّه لا يؤلَّه غيرُه حباً ، ورجاءً ، وخوفاً ، وطاعةً ، فإذا تحقَّق القلبُ بالتَّوحيد التَّامِّ ، لم يبق فيه محبةٌ لغير ما يُحبُّه الله ، ولا كراهة لغير ما يكرهه الله ، ومن كان كذلك ، لم تنبعثْ جوارحُهُ إلاّ بطاعة الله ، وإنَّما تنشأ الذُّنوب من محبَّة ما يكرهه الله ، أو كراهة ما يُحبه الله ، وذلك ينشأ من تقديم هوى النَّفس على محبَّة الله وخشيته ، وذلك يقدحُ في كمال التَّوحيد الواجبِ ، فيقعُ العبدُ بسببِ ذلك في التَّفريط في بعض الواجبات ، أو ارتكابِ بعضِ المحظوراتِ ، فأمَّا من تحقَّق قلبُه بتوحيدِ الله ، فلا يبقى له همٌّ إلا في الله وفيما يُرضيه به ، وقد ورد في الحديث مرفوعاً : (( من أصبح وَهمُّه غيرُ الله ، فليس من الله )) ((2)) ، وخرَّجه الإمام أحمد من حديث أبيِّ بن كعب موقوفاً قال : مَن أصبح وأكبر همِّه غيرُ الله فليس من الله . قال
بعض العارفين : من أخبرك أنَّ وليه له همٌّ في غيره ، فلا تُصدِّقه .
كان داود الطائي يُنادي بالليل : همُّك عَطَّل عليَّ الهمومَ ، وحالف بيني وبين السُّهاد ، وشوقي إلى النَّظر إليك أوثق مني اللذات ، وحالَ بيني وبين الشهوات ، فأنا في سجنك أيها الكريم مطلوب ((3)) ، وفي هذا يقول بعضهم :
قالوا تشاغَلَ عنَّا واصطفى بدلاً
__________
(1) ذكره : ابن الجوزي في " مناقب عمر " : 225 عن الشعبي ، عن علي ، به مطولاً .
(2) أخرجه : الحاكم 4/320 عن عبد الله بن مسعود ، به .
وأخرجه : أبو نعيم في " الحلية " 3/48 ، والبيهقي في " شعب الإيمان " ( 1585 )
و( 10586 ) ، وطبعة الرشد ( 10101 ) و( 10102 ) عن أنس بن مالك ، به ، وهو حديث ضعيف لا يصح .
(3) أخرجه : أبو نعيم في " الحلية " 7/356 – 357 .

منَّا وذلك فعلُ الخائن السالي

وكيف أشغلُ قلبي عن محبتكم

بغير ذِكركُم يا كُلَّ أشغالي

قوله : (( ولئن سألني لأعطينَّه ، ولئن استعاذني لأعيذنّه )) ((1)) ، وفي الرواية الأخرى : (( إنْ دعاني أجبتُه ، وإنْ سألني ، أعطيته )) ((2)) ، يعني أنَّ هذا المحبوبَ المقرَّب ، له عند الله منْزلةٌ خاصة تقتضي أنَّه إذا سأل الله شيئاً ، أعطاه إياه ، وإنِ استعاذَ به من شيءٍ ، أعاذه منه ، وإن دعاه ، أجابه ، فيصير مجابَ الدعوة لكرامته على ربه - عز وجل - ، وقد كان كثيرٌ مِنَ السَّلف الصَّالح معروفاً بإجابة الدعوة . وفي
" الصحيح "((3)) : أنَّ الرُّبيِّعَ بنتَ النَّضر كسِرَتْ ثَنِيَّة جارية ، فعرضوا عليهم الأرش ، فأبَوْا ، فطلبوا منهمُ العفو ، فأبوا ، فقضى بينهم رسولُ الله - صلى الله عليه وسلم - بالقصاصِ ، فقال أنس بن النضر : أتكسر ثَنِيَّة الرُّبيع ؟ والذي بعثك بالحقِّ لا تُكسر ثنيَّتُها ، فرضي القومُ ، وأخذوا الأرش ، فقال رسولُ الله - صلى الله عليه وسلم - : (( إنَّ من عبادِ الله مَنْ لو أقسمَ على الله لأبرَّه )) .
وفي " صحيح الحاكم " ((4)
__________
(1) سبق تخريجه .
(2) سبق تخريجه .
(3) صحيح البخاري 3/243 ( 2703 ) و4/23 ( 2806 ) و6/29 ( 4500 ) و65
( 4611 ) .
(4) الحاكم في " المستدرك " 3/292 .

وأخرجه : الترمذي ( 3854 ) ، وابن الأثير في " أُسد الغابة " 1/206 عن أنس بن مالك ، به ، وقال الترمذي : (( حسن غريب )) ، وفي أسانيد الحديث مقال .

) عن أنس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( كَمْ من ضعيفٍ مُتَضعَّفٍ ذي طِمرين لو أقسم على الله لأبرَّه ، منهم البراءُ بن مالك )) ، وأنَّ البراء لقي زحفاً من المشركين ، فقال له المسلمون : أقسِمْ على ربِّك ، فقال : أقسمتُ عليك يا ربِّ لما منحتنا أكتافَهُم ، فمنحهم أكتافَهم ، ثم التقوا مرّة أخرى ، فقالوا : أَقسِمْ على ربِّك ، فقال : أقسمتُ عليك يا ربِّ لما منحتنا أكتافهم ، وألحقتني بنبيِّك - صلى الله عليه وسلم - ، فمنحوا أكتافهم ، وقُتِلَ البراء .
وروى ابن أبي الدنيا ((1)) بإسنادٍ له أنَّ النعمان بن قوقل قال يومَ أحدٍ : اللهمَّ إنِّي أُقسم عليك أنْ أُقتل ، فأدخل الجنَّة ، فقُتِل ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( إنَّ النعمان أقسم على الله فأبرَّه )) .
وروى أبو نعيم ((2)) بإسناده عن سعدٍ : أنَّ عبد الله بن جحش قال يومَ أحد : يا رب ، إذا لقيتُ العدوَّ غداً ، فلَقِّنِي رجلاً شديداً بأسُهُ ، شديداً حرَدُهُ أُقاتلُه فيك ويُقاتلني ، ثم يأخذني فيَجْدَعُ أنفي وأذني ، فإذا لقيتُك غداً ، قلتَ : يا عبد الله ، من جدعَ أنفَكَ وأُذنك ؟ فأقولُ : فيك وفي رَسولِك ، فتقولُ : صدقتَ ، قال سعد : فلقد لقيته آخرَ النهار ، وإنَّ أنفه وأذنه لمعلَّقتان في خيط .
وكان سعدُ بنُ أبي وقَّاص مجابَ الدعوة ، فكذب عليه رجلٌ ، فقال : اللهم إنْ كان كاذباً ، فاعم بصره ، وأطل عمره ، وعرِّضه للفتن ، فأصاب الرجل ذلك كلُّه ، فكان يتعرَّض للجواري في السِّكك ويقول : شيخ كبير ، مفتون أصابتني دعوةُ سعد ((3)) .
__________
(1) في كتاب "مجابو الدعوة " ( 22 ) ، وإسناده ضعيف لضعف جَسْر بن الحسن اليمامي .
(2) في " الحلية " 1/108 - 109 ، وانظر : الطبقات الكبرى لابن سعد 3/66 - 67 ، وسير أعلام النبلاء 1/112 .
(3) أخرجه : البخاري 1/192 ( 755 ) عن جابر بن سُمرة ، به .

ودعا على رجلٍ سمعه يشتِمُ علياً ، فما بَرِحَ من مكانه حتَّى جاءَ بَعيرٌ نادٌّ ، فخبطه بيديه ورجليه حتّى قتله ((1)) .
ونازعت امرأةٌ سعيدَ بن زيد في أرضٍ له ، فادَّعت أنَّه أخذ منها أرضَهَا ، فقال : اللَّهمَّ إنْ كانت كاذبةً ، فاعم بصرها ، واقتلها في أرضها ، فعَمِيَت ، وبينا هي ذات ليلة تمشي في أرضها إذ وقعت في بئر فيها ، فماتت ((2)) .
وكان العلاءُ بن الحضرمي في سَريَّةٍ ، فعَطِشُوا فصلَّى فقال : اللهمَّ يا عليم
يا حليم يا عليُّ يا عظيمُ ، إنا عبيدُك وفي سبيلك نقاتلُ عدوَّكَ ، فاسقنا غيثاً
نشربُ منه ونتوضأ ، ولا تجعل لأحد فيه نصيباً غيرنا ، فساروا قليلاً ، فوجدوا
نهراً من ماءِ السَّماء يتدفَّقُ فشربوا وملؤوا أوعيتهم ، ثم ساروا فرجع بعضُ
أصحابه إلى موضع النَّهرِ ، فلم ير شيئاً ، وكأنَّه لم يكن في موضعه ماء
قط ((3)) .
وشُكي إلى أنس بن مالك عطشُ أرضٍ له في البصرة ، فتوضأ وخرج إلى
البرية ، وصلّى ركعتين ؛ ودعا فجاء المطرُ فسقى أرضه ، ولم يُجاوِزِ المطر أرضه إلا يسيراً ((4)) .
__________
(1) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 36 ) ، والطبراني في " الكبير " ( 307 ) ، وانظر : مجمع الزوائد 9/154 .
(2) أخرجه : مسلم 5/57 – 58 ( 1610 ) ( 138 ) .
(3) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 40 ) ، وأبو نعيم في " الحلية " 1/7 - 8 .
(4) أخرجه : ابن سعد في " الطبقات " 7/15 ، وابن أبي الدنيا في " مجابو الدعوة " ( 44 ) .

واحترقت خِصاصٌ بالبصرة في زمن أبي موسى الأشعري ، وبقي في وسطها خُصٌّ لم يحترق ، فقالَ أبو موسى لصاحب الخص : ما بالُ خُصِّك لم يحترق ؟
فقال : إني أقسمتُ على ربي أن لا يحرقه ، فقال أبو موسى : إني سمعتُ رسول الله - صلى الله عليه وسلم - ، يقول : (( في أمتي رجالٌ طُلْسٌ رُؤوسهم ، دنسٌ ثيابُهم لو أقسموا على الله لأبرَّهم )) ((1)) .
وكان أبو مسلم الخولاني مشهوراً بإجابة الدعوة ، فكان يمرُّ به الظبي ، فيقول له الصبيان : ادعُ الله لنا أنْ يحبس علينا هذا الظَّبيَ ، فيدعو الله ، فيحبسه حتى يأخذوه بأيديهم ((2)) .
ودعا على امرأة أفسدت عليه عِشْرَةَ امرأته له بذهاب بصرها ، فذهب بصرها في الحال ، فجاءته ، فجعلت تُناشِدُه الله وتطلُب إليه ، فرحمها ودعا الله فردَّ عليها بصرها ، ورجعت امرأته إلى حالها معه ((3)) .
وكذب رجلٌ على مطرِّف بن عبد الله الشخِّير ، فقال له مطرف : إنْ كنتَ
كاذباً ، فعجَّل الله حَتْفَكَ ، فمات الرجل مكانه ((4)) .
وكان رجل من الخوارج يغشى مَجلِسَ الحسن البصري ، فيُؤذيهم ، فلما زاد
أذاه ، قال الحسن : اللهمَّ قد علمت أذاه لنا ، فاكفناه بما شئت ، فخرَّ الرجل من قامته ، فما حُمِلَ إلى أهله إلاّ ميتاً على سريره ((5)) .
__________
(1) أخرجه : ابن أبي الدنيا في " الأولياء " ( 42 ) عن أبي موسى الأشعري ، به .
(2) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 84 ) ، وأبو نعيم في " الحلية " 2/129 .
(3) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 85 ) ، وأبو نعيم في " الحلية " 129 – 130 .
(4) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 92 ) .
(5) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 93 ) .

وكان صِلةُ بنُ أشيم في سَريِّةٍ ، فذهبت بغلتُه بثقلها ، وارتحل الناسُ ، فقام يُصلي ، وقال : اللهمَّ إنِّي أُقسمُ عليك أنْ تردَّ عليَّ بغلتي وثقلها ، فجاءت حتى قامت بين يديه ((1)) .
وكان مرَّةً في برية قفرٍ فجاع ، فاستطعم الله ، فسمع وجبةً خلفه ، فإذا هو بثوب أو منديل فيه دَوْخَلة ((2)) رطب طريٍّ ، فأكل منه ، وبقي الثوب عندَ امرأته معاذة العدوية ، وكانت من الصالحات ((3)) .
وكان محمدُ بنُ المنكدر في غزاة ، فقال له رجل من رُفقائِه : اشتهي جُبناً رطباً ، فقال ابنُ المنكدر : استطعموا الله يُطعِمكُم ، فإنَّه القادر ، فدعا القومُ ، فلم يسيروا إلا قليلاً ، حتَّى رأوا مِكتلاً مخيطاً ، فإذا هو جبنٌ رطبٌ ، فقال بعضُ القوم : لو كان عسلاً فقال ابن المنكدر : إنّ الذي أطعمكم جبناً هاهنا قادرٌ على أن يُطعِمَكم
عسلاً ، فاستَطعِموه ، فدعوا ، فساروا قليلاً ، فوجدوا ظرفَ عسلٍ على الطريق ، فنَزلوا فأكلوا ((4)) .
وكان حبيبٌ العجميُّ أبو محمد معروفاً بإجابة الدعوة ؛ دعا لغلام أقرع الرأس ، وجعل يبكي ويمسح بدُموعه رأسَ الغلام ، فما قام حتَّى اسودَّ شعر رأسه ، وعاد كأحسن الناس شعراً ((5)) .
وأُتي برجلٍ زمنٍ في مَحملٍ فدعا له ، فقام الرجلُ على رجليه ، فحمل مَحمِلَه على عنقه ، ورجع إلى عياله ((6)) .
__________
(1) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 55 ) .
(2) سفيفة من خوص يوضع فيها الطعام . انظر : الفائق 1/216 .
(3) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 56 ) .
(4) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 67 ) ، وأبو نعيم في " الحلية " 3/151 .
(5) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 96 ) .
(6) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 97 ) .

واشترى في مجاعةٍ طعاماً كثيراً ، فتصدَّقَ به على المساكين ، ثمَّ خاط أكيسَةً ، فوضعها تحتَ فراشه ، ثمَّ دعا الله ، فجاءه أصحابُ الطَّعام يطلبُونَ ثمنه ، فأخرج تلك الأكيسةَ ، فإذا هي مملوءةٌ دراهمَ ، فوزنها ، فإذا هي قدرُ حقوقهم ، فدفعها إليهم ((1)) .
وكان رجلٌ يعبثُ به كثيراً ، فدعا عليه حبيبٌ ((2)) فبَرَصَ ((3)) . وكان مرَّةً عند مالك بن دينار ، فجاءه رجلٌ ، فأغلظَ لمالكٍ مِنْ أجلِ دراهمَ قسمها مالك ، فلمَّا طال ذلك من أمره ، رفع حبيبٌ يده إلى السَّماء ، فقال : اللهمَّ إنَّ هذا قد شغلنا عن ذِكرِك ، فأَرِحْنا منه كيف شئتَ ، فسقط الرجل على وجهه ميتاً ((4)) .
وخرج قومٌ في غزاةٍ في سبيل الله ، وكان لبعضهم حمارٌ ، فمات وارتحل أصحابُه ، فقام فتوضأ وصلّى ، وقال : اللهمَّ إنِّي خرجتُ مجاهداً في سبيلك ، وابتغاء مرضاتك ، وأشهدُ أنَّك تُحيي الموتى ، وتبعثُ مَنْ في القبور ، فأحي لي حماري ، ثم قام إلى الحمار فضربه ، فقام الحمار ينفضُ أذنيه ، فركبه ولَحِقَ أصحابه ، ثمَّ باع الحمارَ بعدَ ذلك بالكُوفة ((5)) .
وخرجت سريَّةٌ في سبيل الله ، فأصابهم بردٌ شديد حتّى كادوا أن
يهلِكُوا ، فدعَوا الله - عز وجل - وإلى جانبهم شجرةٌ عظيمةٌ ، فإذا هي تلتهبُ ناراً ، فجفَّفُوا ثيابهم ، ودفِئُوا بها حتّى طلعت عليهم الشمس ، فانصرفوا ، وردت الشجرة على هيئتها .
__________
(1) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 99 ) ، وأبو نعيم في " الحلية " 6/150 .
(2) سقطت من ( ص ) .
(3) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 124 ) .
(4) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 95 ) .
(5) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 49 ) .

وخرج أبو قِلابة صائماً حاجاً فتقدم أصحابَه في يومٍ صائفٍ ، فأصابه عطشٌ شديدٌ، فقال : اللهمَّ إنَّك قادرٌ على أنْ تُذهِبَ عطشي من غير فطرٍ ، فأظلَّته سحابةٌ، فأمطرت عليه حتّى بلَّتْ ثوبه ، وذهب العطشُ عنه ، فنَزل فحوَّض حياضاً فملأها ، فانتهى إليه أصحابُه فشربوا ، وما أصابَ أصحابه من ذلك المطر شيءٌ ((1)) .
ومثلُ هذا كثيرٌ جداً ، ويطول استقصاؤُه . وأكثر من كان مجابَ الدعوة من السلف كان يَصبِرُ على البلاء ، ويختار ثوابه ، ولا يدعو لنفسه بالفرج منه . وقد رُوي أنَّ سعدَ بن أبي وقاص كان يدعو للناس لمعرفتهم له بإجابة دعوته ، فقيل له : لو دعوتَ الله لِبصرك ، وكان قد أضرَّ ، فقال : قضاءُ الله أحبُّ إليَّ من بصري .
وابتلي بعضُهم بالجُذام ، فقيل له : بلغنا أنَّك تَعرِفُ اسمَ الله الأعظم ، فلو سألته أنْ يَكشِفَ ما بك ؟ فقال : يا ابن أخي ، إنَّه هو الذي ابتلاني ، وأنا أكره أنْ أُرادَّه ((2)) .
وقيل لإبراهيم التيمي - هو في سجن الحجاج - لو دعوتَ الله تعالى ، فقال : أكره أنْ أدعُوَهُ أنْ يُفرِّجَ عنِّي ما لي فيه أجر . وكذلك سعيدُ بنُ جبير صبر على أذى الحجاج حتّى قتله، وكان مجابَ الدعوة؛ كان له ديكٌ يقوم بالليل بصياحه للصلاة فلم يَصِحْ ليلةً في وقته، فلم يقم سعيدٌ للصلاة فشقَّ عليه فقال : ما له ؟ قطع الله صوتَه ، فما صاح الدِّيكُ بعد ذلك ، فقالت له أمه : يا بني لا تَدْعُ بعد هذا على شيءٍ ((3)) .
__________
(1) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 131 ) وفي " الأولياء " ، له ( 63 ) .
(2) انظر : الأولياء لابن أبي الدنيا : 25 .
(3) أخرجه : ابن أبي الدنيا في " مجابو الدعوة " ( 122 ) .

وذُكر لرابعة رجلٌ له منْزلةٌ عند الله ، وهو يقتاتُ مما يلتقِطُه مِنَ المنبوذات على المزابل ، فقال رجل : ما ضرَّ هذا أنْ يدعو الله أنْ يُغنِيَه عن هذا ؟ فقالت رابعةُ : إنَّ أولياءَ الله إذا قضي الله لهم قضاءٌ لم يتسخَّطوه .
وكان حيوةُ بنُ شُريح ضيِّقَ العيشِ جداً ، فقيل له : لو دعوت الله أنْ يُوسِّعَ
عليك ، فأخذ حصاة من الأرض فقال : اللهمَّ اجعلها ذهباً ، فصارت تبرةً في كفِّه ، وقال : ما خيرٌ في الدُّنيا إلاّ الآخرة ، ثم قال : هو أعلم بما يُصلحُ عباده ((1)) .
وربما دعا المؤمنُ المجابُ الدعوة بما يعلم الله الخِيَرةَ له في غيره ، فلا يُجيبه إلى
سؤاله ، ويُعوِّضه عنه ما هو خيرٌ له إما في الدنيا أو في الآخرة . وقد تقدم في حديث أنس المرفوع : (( إنَّ الله يقول : إنَّ من عبادي من يسألني باباً من العبادة ، فأكفه عنه كيلا يَدخُلَه العُجْبُ )) ((2)) .
وخرَّج الطبراني ((3)) من حديث سالم بن أبي الجعد ، عن ثوبان ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ من أمتي مَنْ لو جاء أحدُكم يسأله ديناراً لم يُعطِه ، ولو سأله دِرهماً لم يُعطِهِ ، ولو سأله فِلساً لم يُعطه ، ولو سأل الله الجنَّة لأعطاه إيَّاها ذو طِمرين لا يُؤبَهُ له ، لو أقسم على الله لأبرَّه )) . وخرَّجه غيرُه من حديث سالم مرسلاً ، وزاد فيه : (( ولو سأل الله شيئاً من الدنيا ما أعطاه تكرمةً له )) .
__________
(1) سبق تخريجه .
(2) أخرجه : ابن أبي الدنيا في " الأولياء " ( 1 ) ، وانظر : مجمع الزوائد 10/264 .
(3) في " الأوسط " ( 7548 ) .
وانظر : الترغيب والترهيب ( 4692 ) ، ومجمع الزوائد 10/264 .

وقوله : (( وما ترددتُ عن شيءٍ أنا فاعلُه تردُّدي عن قبضِ نفس عبدي المؤمن : يكرهُ الموتَ ، وأكره مساءته )) . المرادُ بهذا أنَّ الله تعالى قضى على عباده بالموت ، كما قال تعالى : { كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ } ((1)) ، والموتُ : هو مفارقةُ الروح للجسد ، ولا يحصلُ ذلك إلا بألمٍ عظيمٍ جداً ، وهو أعظمُ الآلام التي تُصيب العبد في الدُّنيا ، قال عمر لِكعبٍ : أخبرني عن الموت ، قال يا أميرَ المؤمنين ، هو مثلُ شجرةٍ كثيرةِ الشَّوك في جوف ابنِ آدم ، فليس منه عِرقٌ ولا مَفْصِل إلا ورجل شديد الذراعين ، فهو يعالجها ينْزعها ، فبكى عمر ((2)) .
ولما احتضر عمرو بنُ العاص سأله ابنُه عن صفة الموت ، فقال : والله لكأنَّ جنبيَّ في تخت ، ولكأنِّي أتنفَّسُ من سمِّ إبرة ، وكأن غُصنَ شوكٍ يُجَرُّ به من قدمي إلى هامتي ((3)) .
وقيل لرجل عندَ الموت : كيف تجدُك ؟ فقال : أجدني أُجتذب اجتذاباً ، وكأنَّ الخناجرَ مختلفة في جوفي ، وكأنَّ جوفي تنُّور محمىًّ يلتهِبُ توقداً .
وقيل لآخر : كيف تَجِدُكَ ؟ قال : أجدني كأنَّ السماوات منطبقةٌ على الأرض عليَّ ، وأجد نفسي كأنَّها تخرجُ من ثقب إبرة .
فلما كان الموت بهذه الشِّدَّةِ ، والله تعالى قد حتمه على عباده كلِّهم ، ولابدَّ لهم منه ، وهو تعالى يكرهُ أذى المؤمن ومساءته ، سمَّى تردُّداً في حقِّ المؤمن ، فأمَّا الأنبياءُ عليهم السلام ، فلا يُقبضون حتَّى يُخيَّروا ((4)) .
قال الحسن : لمّا كرهت الأنبياءُ الموتَ ، هوَّن الله عليهم بلقاء الله ، وبكلِّ ما أحبوا من تحفةٍ أو كرامة حتّى إنَّ نَفْسَ أحدهم تُنْزَعُ من بين جنبيه وهو يُحِبُّ ذلك لما قد مُثِّلَ له .
__________
(1) آل عمران : 185 .
(2) أخرجه : أبو نعيم في " الحلية " 5/365 ، وانظر : فتح الباري 11/421 .
(3) أخرجه : ابن سعد في " الطبقات " 4/196 ، وانظر : فتح الباري 11/421 .
(4) انظر : فتح الباري 11/421 .

وقد قالت عائشة : ما أُغْبِطُ أحداً يهون عليه الموتُ بعد الذي رأيتُ من شدِّةِ موتِ رسول الله - صلى الله عليه وسلم - ((1)) ، قالت : وكان عنده قدحٌ من ماءٍ ، فيُدخِلُ يدَه في القدح ، ثمَّ يمسح وجهَه بالماء ، ويقول : (( اللهمَّ أعني على سكرات الموت )) ((2)) قالت : وجعل يقول : (( لا إله إلا الله إنَّ للموت لسكراتٍ )) ((3)) . وجاء في حديث مرسل أنَّه - صلى الله عليه وسلم - كان يقول : (( اللهمَّ إنَّك تأخذُ الروحَ من بين العَصَب والقصب والأنامل ، اللهمَّ فأعنِّي على الموت وهوِّنه عليَّ )) ((4)) .
وقد كان بعضُ السَّلف يَستَحِبُّ أنْ يُجْهَدَ عند الموت ، كما قال عمر بن
عبد العزيز : ما أحبُّ أنْ تُهَوَّنَ عليَّ سكراتُ الموت ، إنَّه لآخر ما يُكفر به عن المؤمن ((5)) . وقال النَّخعي : كانوا يستحبون أنْ يجهدوا عند الموت ((6)) .
__________
(1) أخرجه : أحمد 6/64 و77 ، والبخاري 6/14 ( 4446 ) ، والترمذي ( 979 ) وفي
" الشمائل " ، له ( 388 ) ، والنسائي 4/6 – 7 .
(2) أخرجه : أحمد 6/64 و70 و77 و151 ، وابن ماجه ( 1623 ) ، والترمذي ( 978 ) وفي " الشمائل " ، له ( 387 ) .
(3) أخرجه : البخاري 8/133 ( 6510 ) .
(4) أخرجه : ابن أبي الدنيا في كتاب " الموت " كما قال الحافظ العراقي في " تخريج أحاديث الإحياء " 6/2495 ( 3930 ) ، والمرسل أحد أنواع الحديث الضعيف .
(5) أخرجه : أحمد في " الزهد " ( 1718 ) ، وأبو نعيم في " الحلية " 5/317 .
(6) أخرجه : أبو نعيم في " الحلية " 4/232 بنحوه .

وكان بعضهم يخشى من تشديد الموت أنْ يُفتن ، وإذا أراد الله أنْ يهوِّن على
العبد الموت هوَّنه عليه . وفي " الصحيح " ((1)) عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ المؤمنَ إذا حضره الموتُ ، بُشِّرَ برضوان الله وكرامته ، فليس شيءٌ أحبَّ إليه مما أمامه ، فأحبَّ لقاءَ الله ، وأحبَّ الله لقاءه )) .
قال ابنُ مسعود : (( إذا جاء ملكُ الموت يَقبِضُ روحَ المؤمن ، قال له : إنَّ ربَّكَ يُقرِئُكَ السَّلام )) ((2)) .
وقال محمَّد بن كعب : يقول له ملَكُ الموت : السلامُ عليك يا وليَّ الله ، الله يقرأ عليك السلام ، ثم تلا : { الَّذِينَ تَتَوَفَّاهُمُ الْمَلائِكَةُ طَيِّبِينَ يَقُولُونَ سَلامٌ
عَلَيْكُمُ } ((3)) ((4)) .
وقال زيد بن أسلم : تأتي الملائكة المؤمنَ إذا حضر ، وتقولُ له : لا تَخَفْ مما أنتَ قادِمٌ عليه - فيذهب الله خوفه - ولا تحزن على الدنيا وأهلِها ، وأبشر بالجنة ، فيموتُ وقد جاءته البشرى .
وخرَّج البزار ((5)) من حديث عبد الله بن عمرو ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ الله أضَنُّ بموت عبده المؤمن من أحدكم بكريمةِ ماله حتّى يقبضه على فراشه )) .
وقال زيدُ بن أسلم : قال رسول الله - صلى الله عليه وسلم - : (( إنَّ لله عباداً هم أهلُ المعافاة في الدنيا والآخرة )) ((6)) .
__________
(1) صحيح البخاري 8/132 ( 6507 ) من حديث عبادة بن الصامت ، به .
(2) انظر : تفسير القرطبي 10/102 .
(3) النحل : 32 .
(4) أخرجه : الطبري في " تفسيره " ( 16295 ) .
(5) كما في " كشف الأستار " ( 42 ) ، وهو حديث ضعيف لضعف عبد الرحمان بن زياد الإفريقي ، وانظر : مجمع الزوائد 1/82 .
(6) أخرجه : ابن أبي الدنيا في " الأولياء " ( 24 ) من طريق زيد بن أسلم ، مرسلاً .

وقال ثابت البناني : إنَّ لله عباداً يُضَنُّ بهم في الدنيا عن القتل والأوجاع ، يُطيلُ أعمارهم ، ويُحسِنُ أرزاقَهم ، ويُميتهم على فُرشهم ، ويطبعُهم بطابع الشهداء ((1)) .
وخرَّجه ابنُ أبي الدُّنيا ((2)) والطبراني ((3)) مرفوعاً من وجوه ضعيفة ، وفي بعض
ألفاظها : (( إنَّ لله ضنائنَ من خلقه يأبى بهم عن البلاء ، يُحييهم في عافية ، ويُميتهم في عافية ، ويُدخلهم الجنَّة في عافية )) .
قال ابن مسعود وغيره ((4)) : إنَّ موت الفجاءة تخفيفٌ على المؤمن ((5)) . وكان أبو ثعلبة الخشني يقول : إني لأرجو أنْ لا يخنقني الله كما أراكم تُخنَقون عند
الموت ((6)) ، وكان ليلة في داره ، فسمعوه ينادي : يا عبدَ الرحمان ، وكان
عبدُ الرحمان قد قُتل مع رسول الله - صلى الله عليه وسلم - ، ثم أتى مسجدَ بيته ، فصلى فقُبِض وهو ساجد ((7)) .
وقُبِضَ جماعة من السَّلف في الصلاة وهم سجود . وكان بعضهم يقول لأصحابه : إنِّي لا أموت موتَكم ، ولكن أُدعى فأجيب ، فكان يوماً قاعداً مع أصحابه ، فقال : لبَّيك ثم خَرَّ ميتاً .
__________
(1) أخرجه : ابن أبي الدنيا في " الأولياء " ( 5 ) .
(2) في " الأولياء " ( 2 ) و( 3 ) .
(3) في " الكبير " ( 13425 ) وفي " الأوسط " ، له ( 6369 ) ، وله طرق أيضاً عند علي بن الجعد في " مسنده " ( 3571 ) ، وأبي نعيم في " الحلية " 1/6 ، وطرق الحديث كلها ضعيفة ، وانظر : علل الدارقطني 4/432-433 ، ومجمع الزوائد 10/265 و266 .
(4) سقطت من ( ص ) .
(5) أخرجه : عبد الرزاق ( 6776 ) ، والطبراني في "الكبير" ( 8865 ) من طرق عن الأعمش ، عن رجل ، عن أبي الأحوص ، عن ابن مسعود ، به .
(6) أخرجه : ابن أبي عاصم في " الآحاد والمثاني " ( 2628 ) ، وأبو نعيم في " الحلية " 2/31 .
(7) أخرجه : أبو نعيم في " الحلية " 2/31 .

وكان بعضهم جالساً مع أصحابه فسمِعوا صوتاً يقول : يا فلان أجِبْ ، فهذه والله آخرُ ساعاتِك مِنَ الدُّنيا ، فوثب وقال : هذا والله حادي الموت ، فودَّع أصحابه ، وسلَّم عليهم ، ثمَّ انطلق نحو الصوت ، وهو يقول : سلامٌ على المرسلين ، والحمد لله ربِّ العالمين ، ثم انقطع عنهم الصوتُ ، فتتبَّعوا أثره ، فوجدوه ميتاً .
وكان بعضهم جالساً يكتب في مصحف ، فوضع القلمَ من يده ، وقال : إنْ كان موتُكم هكذا ، فوالله إنَّه لموتٌ طيِّبٌ ، ثم سقط ميتاً . وكان آخر جالساً يكتب الحديثَ ، فوضع القلم من يده ، ورفع يديه يدعو الله ، فمات .

الحديث التاسع والثلاثون
عَنِ ابنِ عبَّاس رضي الله عنهما ، أنَّ رسولَ اللهِ - صلى الله عليه وسلم - قَالَ : (( إنَّ الله تَجَاوَزَ لِي عَنْ أُمَّتِي الخَطَأَ والنِّسيانَ ، وما استُكْرِهُوا عليهِ )) . حديثٌ حسَنٌ رَواهُ ابنُ ماجهْ والبَيَهقيُّ وغيرهما .
هذا الحديثُ خرَّجه ابن ماجه ((1)) من طريق الأوزاعي ، عن عطاء ، عن ابن عباس ، عن النَّبيِّ - صلى الله عليه وسلم - ، وخرَّجه ابنُ حبَّان في " صحيحه " ((2)) والدارقطني ((3)) ، وعندهما : عن الأوزاعي ، عن عطاء ، عن عُبيد بن عمير ، عن ابنِ عباس ، عن النَّبيِّ - صلى الله عليه وسلم - .
وهذا إسناد صحيح في ظاهر الأمر ، ورواتُه كلهم محتجٌّ بهم في " الصحيحين " وقد خرَّجه الحاكم ((4)) ، وقال : صحيح على شرطهما . كذا قال ، ولكن له علة ، وقد أنكره الإمام أحمد ((5)) جداً ، وقال : ليس يُروى فيه إلاَّ عن الحسن ، عن النَّبيِّ - صلى الله عليه وسلم - مرسلاً . وقيل لأحمد : إنَّ الوليد بن مسلم روى عن مالك ، عن نافع ، عن ابن
عمر مثله ((6)) ، فأنكره أيضاً ((7)) .
__________
(1) في " سننه " ( 2045 ) .
وأخرجه : العقيلي في " الضعفاء الكبير " 4/145 ، والطبراني في " الأوسط " ( 8273 ) ، والبيهقي 6/84 و7/156 - 157 .
(2) الحديث ( 7219 ) .
(3) في " السنن " 4/170 - 171 .
وأخرجه : الطحاوي في " شرح المعاني " 3/95 ، وابن حبان ( 7219 ) ، والطبراني في
" الصغير " ( 752 ) ، وابن عدي في " الكامل " 3/209 و212 و213 ، والحاكم 2/198 ، والبيهقي 7/156 و10/61 .
(4) في " المستدرك " 2/198 .
(5) في " العلل " ، له 1/205 .
(6) أخرجه : العقيلي في " الضعفاء الكبير " 4/145 ، والطبراني في " الأوسط " ( 8274 ) ، وأبو نعيم في " الحلية " 6/352 ، والبيهقي 6/84 .
(7) انظر : العلل لأحمد بن حنبل 1/205 .

وذكر لأبي حاتم الرازي حديثُ الأوزاعي ، وحديث مالك ، وقيل له : إنَّ الوليد روى أيضاً عن ابن لهيعة عن موسى بن وردان ، عن عقبة بن عامر ، عن النَّبيِّ - صلى الله عليه وسلم - مثله ((1)) ، فقال أبو حاتم : هذه أحاديث منكرة كأنَّها موضوعة ، وقال : لم يسمع الأوزاعيُّ هذا الحديث من عطاءٍ ، وإنَّما سمعه من رجل لم يسمه ، أتوهَّمُ أنّه عبدُ الله بن عامر ، أو إسماعيل بن مسلم ، قال : ولا يصحُّ هذا الحديث ، ولا يثبت إسنادُه ((2)) .
قلت : وقد رُوي عن الأوزاعي ، عن عطاء ، عن عُبيد بن عُمَير مرسلاً من غير ذكر ابن عباس ((3)) ، وروى يحيى بنُ سليم ، عن ابن جريج ، قال : قال عطاء : بلغني أنَّ رسولَ الله - صلى الله عليه وسلم - قال : (( إنَّ الله تجاوزَ لأمَّتي عَنِ الخطأ والنِّسيان ، وما استُكرهوا عليه )) ((4)) خرَّجه الجوزجاني ، وهذا المرسلُ أشبه .
__________
(1) أخرجه : الطبراني في " الأوسط " ( 8276 ) ، والبيهقي 7/357 .
(2) انظر : العلل لابن أبي حاتم 1/431 .
(3) أخرجه : ابن عدي في " الكامل " 3/212 .
(4) أخرجه : ابن أبي شيبة 4/172 .

وقد ورد من وجه آخر عن ابن عباس مرفوعاً رواه مسلم بن خالد الزنجي ،
عن سعيد العلاف ، عن ابن عباس ، قال : قال رسول الله - صلى الله عليه وسلم - : (( تُجُوِّزَ لأمَّتي عن
ثلاث : عن الخطأ والنسيان وما استُكرهوا عليه )) ((1)) خرَّجه الجوزجاني . وسعيد
العلاف : هو سعيد بن أبي صالح ، قال أحمد : وهو مكيٌّ ، قيل له : كيف حالُه ؟
قالَ : لا أدري وما علمتُ أحداً روى عنه غير مسلم بن خالد ((2)) ، قالَ أحمد : وليس هذا مرفوعاً ، إنَّما هوَ عن ابن عباس قوله . نقل ذَلِكَ عنه مهنا ، ومسلم بن خالد ضعفوه ((3)) .
وروي من وجه ثالثٍ من رواية بقية بن الوليد ، عن عليٍّ الهمداني ، عن أبي جمرة عن ابن عباس مرفوعاً ، خرَّجه حرب ، ورواية بقية عن مشايخه المجاهيل لا تُساوي شيئاً .
ورُوي من وجه رابع خرَّجه ابن عدي ((4)) من طريق عبد الرحيم بن زيد العَمِّي ، عن أبيه ، عن سعيد بن جبير ، عن ابن عباس ، عن النَّبيِّ - صلى الله عليه وسلم - ، وعبد الرحيم هذا ضعيف ((5)
__________
(1) أخرجه : الطبراني في " الكبير " ( 11274 ) .
(2) انظر : الجرح والتعديل 4/77 ( 5443 ) .
(3) قال ابن معين : (( ليس به بأس )) ، وقال مرة : (( ثقة )) ، وقال مرة : (( ضعيف )) ، وقال البخاري : (( منكر الحديث )) ، وقال أبو حاتم : (( لا يحتج به )) ، وضعفه أبو داود ، وقال ابن المديني : (( ليس بشيء )) ، وقال النسائي : (( ضعيف )) .
انظر : التاريخ الكبير 7/138 ( 10435 ) ، والكامل لابن عدي 8/6 ، وميزان الاعتدال 4/102 ( 8485 ) .
(4) في " الكامل " 6/494 .
(5) قال عنه يحيى بن معين : (( ليس بشيء )) ، وقال مرة : (( تركوه )) ، وقال البخاري
: (( تركوه )) ، وقال أبو زرعة : (( واهي ، ضعيف الحديث )) ، وقال العقيلي : (( لا يتابع عليه ولا على كثير من حديثه )) .

انظر : التاريخ الكبير 5/368 ( 7915 ) ، والجرح والتعديل 5/402 ، والضعفاء للعقيلي 3/79 ، والكامل لابن عدي 9/493 .

) .
وقد روي عن النَّبيِّ - صلى الله عليه وسلم - من وجوهٍ أُخَر ، وقد تقدَّم أنَّ الوليد بن مسلم رواه عن مالك، عن نافع ، عن ابن عمر مرفوعاً ، وصححه الحاكم وغرَّبه ((1)) ، وهو عند حُذَّاق الحفّاظ باطل على مالك ، كما أنكره الإمامُ أحمد وأبو حاتم ، وكانا يقولان عن الوليد : إنَّه كثيرُ الخطأ . ونقل أبو عبيد الآجري عن أبي داود ، قال : روى الوليدُ بن مسلم عن مالك عشرة أحاديث ليس لها أصلٌ ، منها : عن نافع أربعة ((2)).
قلت : والظاهر أنَّ منها هذا الحديث ، والله أعلم .
وخرَّجه الجوزجاني من رواية يزيد بن ربيعة سمعتُ أبا الأشعث يُحدث عن ثوبان عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الله - عز وجل - تجاوز عن أمتي عن ثلاثة : عن الخطأ والنسيان وما أكرهوا عليه )) ((3)) . و يزيد بن ربيعة ضعيف جداً ((4)) .
وخرَّج ابن أبي حاتم ((5)
__________
(1) انظر : التلخيص الحبير 1/673 .
(2) سؤالات أبي عبيد الآجري 2/183 ( 1543 ) ، وانظر : تهذيب الكمال 3/444
( 2847 ) ، وميزان الاعتدال 4/347 ، وتهذيب التهذيب 4/380 و11/136 .
(3) أخرجه : الطبراني في " الكبير " ( 1430 ) .
(4) قال عنه البخاري : (( عنده مناكير )) ، قال مرة : (( حديثه مناكير )) ، وقال أبو حاتم
: (( ضعيف الحديث ، منكر الحديث ، واهي الحديث )) ، وقال النسائي : (( متروك )) ، وقال السعدي : (( أحاديث يزيد بن ربيعة أباطيل ، أخاف أن تكون موضوعة )) .
انظر : التاريخ الكبير 8/213 ، والجرح والتعديل 9/322 ، والضعفاء للعقيلي 4/376 ، والكامل لابن عدي 9/133 ، وميزان الاعتدال 4/422 .
(5) في " التفسير " ( 3092 ) ، والطبراني كما في " نصب الراية " 2/65 .

وأخرجه : ابن عدي في " الكامل " 4/343 عن الحسن مرسلاً .

) من رواية أبي بكر الهذلي ، عن شهر بن حوشب ، عن أمِّ الدرداء ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الله تجاوزَ لأمَّتي عن ثلاث : عن الخطأ والنسيان والاستكراه )) . قال أبو بكر : فذكرت ذلك للحسن ، فقال : أجل ، أما تقرأ بذلك قرآنا : { رَبَّنَا لا تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا } ((1)) . وأبو بكر الهذلي متروك الحديث ((2)) .
وخرَّجه ابن ماجه ((3)) ، ولكن عنده عن شهر ، عن أبي ذرٍّ الغفاري ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( إنَّ الله تجاوز لي عن أمتي الخطأ والنسيان وما استكر هوا عليه )) ولم يذكر كلام الحسن .
__________
(1) البقرة : 286 .
(2) ذكر أبو بكر الهذلي لشعبة ، فقال : (( دعني لا أقيء )) ، وقال ابن معين : (( ليس بثقة )) ، وقال غندر : (( كان أبو بكر الهذلي كذاباً )) ، وقال البخاري : (( ليس بالحافظ عندهم )) ، وقال النسائي : (( متروك الحديث )) ، وقال أيضاً : (( ليس بثقة )) .
انظر : الكامل لابن عدي 4/340 - 341 ، وميزان الاعتدال 4/497 .
(3) في " سننه " ( 2043 ) .

وأما الحديث المرسل عن الحسن ، فرواه عنه هشام بن حسّان ((1)) ، ورواه منصور ، وعوف عن الحسن ((2)) من قوله ، لم يرفعه . ورواه جعفر بن جسر بن فرقد ، عن أبيه ، عن الحسن ، عن أبي بكرة مرفوعاً ((3)) ، وجعفر وأبوه
ضعيفان ((4)) .
قال محمدُ بن نصر المروزي ((5)) : ليس لهذا الحديث إسنادٌ يحتجُّ به حكاه البيهقي .
وفي " صحيح مسلم " ((6)) عن سعيد بن جُبير ، عن ابن عباس ، قال لما نزل قولُه تعالى { رَبَّنَا لا تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا } ((7)) قال الله : قد فعلتُ .
__________
(1) أخرجه : معمر في " جامعه " ( 20588 ) ، وعبد الرزاق ( 11416 ) ، وسعيد بن منصور في " السنن " ( 1145 ) .
(2) أخرجه : سعيد بن منصور في " السنن " ( 1144 ) .
(3) أخرجه : ابن عدي في " الكامل " 2/390 ، وأبو نعيم في " أخبار أصفهان " 1/90 - 91 و251 - 252 .
(4) قال البخاري : (( جسر ليس بذاك عندهم )) ، وقال : (( ليس بقوي )) ، وقال ابن معين
: (( جسر ليس بشيء )) ، وقال النسائي : (( جسر ضعيف )) ، وقال أبو حاتم : (( جسر ليس بالقوي كان رجلاً صالحاً )) ، وقال ابن عدي : (( لجعفر مناكير وأبيه مضعِّف )) ، وقال أيضاً : (( جسر من الضعفاء وابنه مثله )) . =
= انظر : التاريخ الكبير 2/226، والجرح والتعديل 2/472 ، والكامل لابن عدي 2/390 و421 و425 ، وميزان الاعتدال 1/398 و404 .
(5) في الاختلافات كما في " التلخيص الحبير " 1/672 .
(6) 1/81 ( 126 ) ( 200 ) .
وأخرجه : الترمذي ( 2992 ) ، والنسائي في " الكبرى " ( 11059 ) وفي " التفسير " ، له ( 79 ) ، والطبراني في " تفسيره " ( 5130 ) ، وابن حبان ( 5069 ) ، والواحدي في
" أسباب النْزول " ( 116 ) بتحقيقي .
(7) البقرة : 286 .

وعن العلاء ، عن أبيه ، عن أبي هريرة أنَّها لما نزلت ، قال : نعم ((1)) ، وليس واحدٌ منهما مصرّحاً برفعه .
وخرّج الدارقطني ((2)) من رواية ابن جُريج ، عن عطاء ، عن أبي هريرة ، عن
النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الله تجاوز عن أمتي ما حدثت به أنفسها ، وما أكرهوا عليه ،
إلاَّ أنْ يتكلَّموا به أو يعملوا )) ، وهو لفظ غريب . وقد خرَّجه النسائي ((3)) ولم يذكر الإكراه . وكذا رواه ابنُ عُيينة عن مِسعَرٍ ، عن قتادة ، عن زُرارة بن أوفى ، عن أبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، وزاد فيه : (( وما استكرهوا عليه )) خرَّجه ابن
ماجه ((4)) . وقد أنكرت هذه الزيادة على ابن عيينة ، ولم يُتابعه عليها أحد . والحديث مخرَّجٌ من رواية قتادة في " الصحيحين " والسنن والمسانيد بدونها .
ولنرجع إلى شرح حديث ابن عباس المرفوع ، فقوله : (( إنَّ الله تجاوز لي عن أُمَّتي الخطأ والنِّسيان )) إلى آخره تقديره : إنَّ الله رفع لي عن أُمَّتي الخطأ ، أو ترك ذلك عنهم ، فإنَّ (( تجاوز )) لا يتعدّى بنفسه .
وقوله : (( الخطأ والنسيان ، وما استُكرِهُوا عليه )) .
__________
(1) أخرجه : الطبري في " تفسيره " ( 5131 ) ، وأبو عوانة 1/75 – 76 .
(2) في " السنن " 4/171 .
وأخرجه : البخاري 8/168 ( 6664 ) عن زرارة بن أبي أوفى ، عن أبي هريرة ، مرفوعاً ، بلفظ : (( إنَّ الله تجاوز لأمتي عما وسوست أو حدثت به أنفسها ما لم تعمل به أو تكلم )) فلفظ الصحيح يعل لفظ رواية الدارقطني ، وكتاب الدارقطني وإن سمي بالسنن إلا أنَّ مؤلفه قصد بيان غرائب وعلل أحاديث الأحكام ، وقد نصّ على ذلك جمع من أهل العلم ، منهم : أبو علي الصدفي وابن تيمية وابن عبد الهادي والزيلعي ، وبيان ذلك في " الجامع في العلل " يسر الله إتمامه وطبعه .
(3) في " المجتبى " 6/156 .
(4) في " سننه " ( 2044 ) .

فأما الخطأ والنسيان ، فقد صرَّح القرآن بالتَّجاوُزِ عنهما قال الله تعالى :
{ رَبَّنَا لا تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا } ((1)) ، وقال : { وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ } ((2)) .
وفي " الصحيحين " ((3)) عن عمرو بن العاص سمع النَّبيَّ - صلى الله عليه وسلم - يقول : (( إذا حكمَ الحاكمُ ، فاجتهد ، ثم أصابَ ، فله أجران ، وإذا حكم فاجتهد فأخطأ ، فله أجر )).
وقال الحسن : لولا ما ذَكَر الله من أمر هذين الرجلين - يعني : داود وسليمان - لرأيت أنَّ القُضاةَ قد هلكوا، فإنَّه أثنى على هذا بعلمه ، وعَذَرَ هذا باجتهاده ((4)) : يعني : قوله : { وَدَاوُدَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ
الْقَوْمِ } ((5)) الآية .
وأما الإكراه فصرَّح القرآن أيضاً بالتجاوز عنه ، قال تعالى : { مَنْ كَفَرَ بِاللهِ مِنْ بَعْدِ إِيمَانِهِ إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالإيمَانِ } ((6)) ، وقال تعالى : { لا يَتَّخِذِ الْمُؤْمِنُونَ الْكَافِرِينَ أَوْلِيَاءَ مِنْ دُونِ الْمُؤْمِنِينَ وَمَنْ يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللهِ فِي شَيْءٍ إِلاَّ أَنْ تَتَّقُوا مِنْهُمْ تُقَاةً } ((7)) الآية .
__________
(1) البقرة : 286 .
(2) الأحزاب : 5 .
(3) البخاري 9/132 ( 7352 ) ، ومسلم 5/131 ( 1716 ) ( 15 ) و132 ( 1716 )
( 15 ) .
وأخرجه : أحمد 4/198 و204 ، وأبو داود ( 3574 ) ، وابن ماجه ( 2314 ) ، والنسائي في " الكبرى " ( 5918 ) و( 5919 ) ، وابن حبان ( 5061 ) .
(4) أخرجه : ابن حجر في " تغليق التعليق " 5/291 – 292 .
وقد ذكره البخاري 9/84 معلقاً .
(5) الأنبياء : 78 .
(6) النحل : 106 .
(7) آل عمران : 28 .

ونحن نتكلم إنْ شاء الله في هذا الحديث في فصلين : أحدهما في حكم الخطأ والنسيان ، والثاني في حكم الإكراه .

الفصل الأول
في الخطأ والنسيان
الخطأ : هو أن يَقصِدَ بفعله شيئاً ، فيُصادف فعلُه غير ما قصده ، مثل : أنْ يقصد قتلَ كافرٍ ، فيصادف قتله مسلماً .
والنسيان : أنْ يكون ذاكراً لشيءٍ ، فينساه عندَ الفعل ، وكلاهما معفوٌّ عنه ، بمعنى أنَّه لا إثمَ فيه ، ولكن رفعُ الإثم لا يُنافي أنْ يترتَّب على نسيانه حكم .
كما أنَّ من نسيَ الوضوء ، وصلَّى ظانّاً أنَّه متطهِّرٌ ، فلا إثم عليه بذلك ، ثم إنْ تبيَّنَ له أنَّه كان قد صلَّى محدِثاً فإنَّ عليه الإعادة .
ولو ترك التسميةَ على الوضوء نسياناً ، وقلنا بوجوبها ، فهل يجبُ عليه إعادةُ الوضوء ؟ فيه روايتان عن الإمام أحمد ((1)) .
وكذا لو ترك التسمية على الذبيحة نسياناً ، فيه عنه روايتان ((2)) ، وأكثرُ الفقهاء على أنَّها تؤكل .
ولو ترك الصلاة نسياناً ، ثم ذكر ، فإنَّ عليه القضاء ، كما قال - صلى الله عليه وسلم - : (( من نامَ عن صلاةٍ أو نسيها ، فليُصَلِّها إذا ذكرها ، لا كفَّارةَ لها إلا ذلك )) ((3)) ثمَّ تلا : { أَقِمِ الصَّلاةَ لِذِكْرِي } ((4)) .
__________
(1) انظر : المسائل الفقهية من كتاب الروايتين والوجهين للقاضي أبي يعلى 1/69 - 70 .
(2) انظر : المصدر السابق 3/10 .
(3) أخرجه : البخاري 1/155 ( 597 ) ، ومسلم 2/142 ( 684 ) ( 314 ) ، والبيهقي 2/218 و456 من حديث أنس بن مالك مرفوعاً بهذا اللفظ .
(4) طه : 14 .

ولو صلَّى حاملاً في صلاته نجاسةً لا يُعفى عنها ، ثم علم بها بعد صلاته ، أو في أثنائها ، فأزالها فهل يُعيدُ صلاته أم لا ؟ فيه قولان ، هما روايتان عن أحمد ((1)) ، وقد رُوي عن النَّبيِّ - صلى الله عليه وسلم - أنَّه خلع نعليه في صلاته وأتمَّها ، وقال : (( إنَّ جبريل أخبرني أنَّ فيهما أذى )) ((2)) ولم يُعد صلاته .
ولو تكلَّم في صلاته ناسياً أنَّه في صلاة ، ففي بطلان صلاته بذلك قولان
مشهوران ، هما روايتان عن أحمد ((3)) ، ومذهبُ الشافعي : أنَّها لا تَبطُلُ بذلك ((4)) .
__________
(1) انظر : المسائل الفقهية من كتاب الروايتين والوجهين للقاضي أبي يعلى 1/153 .
(2) أخرجه : أحمد 3/20 و92 ، وأبو داود ( 650 ) ، وابن خزيمة ( 1017 ) ، وابن حبان
( 2185 ) ، والحاكم 1/260 ، والبيهقي 2/402 و431 من حديث أبي سعيد الخدري ، وهو حديث صحيح .
وروي عن ابن عباس ، وأبي هريرة ، وعبد الله بن مسعود .
(3) انظر : المسائل الفقهية من كتاب الروايتين والوجهين للقاضي أبي يعلى 1/138 .
(4) انظر : المجموع للنووي 4/15 .

ولو أكل في صومه ناسياً ، فالأكثرون على أنَّه لا يَبطُلُ صيامه ، عملاً
بقوله - صلى الله عليه وسلم - : (( مَنْ أَكل ، أو شرب ناسياً ، فليتمَّ صومه ، فإنَّما أطمعه الله
وسقاه )) ((1)) . وقال مالك : عليه الإعادة ؛ لأنَّه بمنزلة من ترك الصلاة ناسياً ((2)) ، والجمهور يقولون : قد أتى بنيَّةِ الصيام ، وإنَّما ارتكب بعض محظوراته ناسياً ، فيُعفى عنه ((3)) .
__________
(1) أخرجه : أحمد 2/395 و425 و489 و491 و493 و513 ، والبخاري 3/40 ( 1933 ) و8/170 ( 6696 ) ، ومسلم 3/160 ( 1155 ) ( 171 ) ، وأبو داود ( 2398 ) ، وابن ماجه ( 1673 ) ، والترمذي ( 721 ) و( 722 ) ، والنسائي في " الكبرى " ( 3275 ) من حديث أبي هريرة .
(2) انظر : المدونة الكبرى 1/334 وما ذهب إليه المصنف من هذا التعليل غير صحيح ، بل حجتهم في ذلك أنَّ هذا الحديث خبر آحاد وقد عارض القاعدة العامة التي تقول : النسيان لا يؤثر في باب المأمورات ، أي لا يؤثر من ناحية براءة ذمة المكلف قال ابن العربي في "عارضة الأحوذي" 3/197 : (( أصل مالك في أنَّ خبر الواحد إذا جاء بخلاف القواعد لم يعمل به )) فما يفسد الصوم بعدمه على وجه العمد ، فإنَّه يفسده على وجه النسيان ، كما في النية ، والصيام ركنه الإمساك ، فإذا فات الركن في العبادة وجب الإتيان به ، وقد تعذر هنا ، فاقتضى الحكم بفساد صومه ، وانظر : أثر اختلاف الأسانيد والمتون في اختلاف الفقهاء : 219-220 .
(3) انظر : المفصل لعبد الكريم زيدان 2/72 .

ولو جامع ناسياً ، فهل حكمه حكم الآكل ناسياً أم لا ؟ فيهِ قولان : أحدهما : - وهو المشهور عن أحمد – أنَّه يَبطُلُ صيامُه بذلك وعليه القضاء ، وفي الكفارة عنه روايتان ((1)) . والثاني : لا يبطل صومه بذلك ، كالأكل ، وهو مذهب الشافعي ((2)) ، وحُكي رواية عن أحمد ((3)) . وكذا الخلاف في الجماع في الإحرام ناسياً : هل يبطُل به النُّسُكُ أم لا ؟
ولو حلف لا يفعل شيئاً ، ففعله ناسياً ليمينه ، أو مخطئاً ظانّاً أنّه غير المحلوف عليه ، فهل يحنث في يمينه أم لا ؟ فيه ثلاثةُ أقوالٍ هي ثلاث روايات عن أحمد ((4)) :
أحدها : لا يحنث بكلِّ حال ، ولو كانت اليمينُ بالطَّلاق والعتاق ، وأنكر هذه الرواية عن أحمد الخلالُ ، وقال : هي سهو من ناقلها ، وهو قولُ الشافعي في أحد قوليه ، وإسحاق ، وأبي ثور ، وابن أبي شيبة ، ورُوي عن عطاء ، قال إسحاق : ويُستحلف أنَّه كان ناسياً ليمينه .
والثاني : يحنث بكلِّ حال ، وهو قولُ جماعة مِنَ السَّلف ومالك .
والثالث : يفرَّق بين أنْ يكونَ يمينُه بطلاقٍ أو عتاقٍ ، أو بغيرهما ، وهو المشهورُ عن أحمد ، وقول أبي عُبيدٍ ، وكذا قال الأوزاعيُّ في الطلاق ، وقال : إنَّما الحديثُ الذي جاء في العفو عن الخطأ والنسيان ما دام ناسياً ، وأقام على امرأته ، فلا إثم عليه ، فإذا ذكر ، فعليه اعتزالُ امرأته ، فإنَّ نسيانَه قد زال . وحكى إبراهيم الحربي إجماعَ التابعين على وقوع الطلاق بالناسي .
ولو قتل مؤمناً خطأً ، فإنَّ عليه الكفَّارةَ والدِّيَة بنصِّ الكتاب ، وكذا لو أتلف مالَ غيره خطأً يظنُّه أنَّه مالُ نفسه .
__________
(1) انظر : التمهيد لابن عبد البر 7/181 ، والمسائل الفقهية من كتاب الروايتين والواجهين 1/260 .
(2) انظر : التمهيد لابن عبد البر 7/179 ، والمجموع 6/228 .
(3) انظر : المسائل الفقهية من كتاب الروايتين والوجهين للقاضي أبي يعلى 1/291 .
(4) انظر : المغني لابن قدامة 11/175 – 176 .

وكذا قال الجمهورُ في المُحرِم يقتل الصَّيدَ خطأً ، أو ناسياً لإحرامه أنَّ عليه جزاءه ((1)) ، ومنهم من قال : لا جزاءَ عليه إلاَّ أنْ يكونَ متعمداً لقتله تمسُّكاً
بظاهر ((2)) قوله - عز وجل - : { وَمَنْ قَتَلَهُ مِنْكُمْ مُتَعَمِّداً فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنَ النَّعَمِ } ((3)) الآية ، وهو رواية عن أحمد ، وأجاب الجمهورُ عن الآية بأنَّه رتَّب على قتله متعمداً الجزاء وانتقامَ الله تعالى ، ومجموعُهما يختصُّ بالعامد ، وإذا انتفى العمدُ ، انتفى الانتقامُ ، وبقي الجزاءُ ثابتاً بدليل آخر .
والأظهر - والله أعلم - أنَّ الناسي والمخطئ إنَّما عُفي عنهما بمعنى رفع الإثم
عنهما ؛ لأنَّ الإثم مرتَّبٌ على المقاصد والنيَّات ، والناسي والمخطئ لا قصدَ لهما ، فلا إثم عليهما ، وأمَّا رفعُ الأحكام عنهما ، فليس مراداً منْ هذه النصوص ، فيحتاج في ثبوتها ونفيها إلى دليلٍ آخر .

الفصل الثاني
في حكم المكره
وهو نوعان :
أحدهما : من لا اختيارَ له بالكلِّيَّة ، ولا قُدرةَ له على الامتناع ، كمن حُمِلَ
كَرْهاً وأدخل إلى مكانٍ حلف على الامتناع من دخوله ، أو حُمِل كَرْهاً ، وضُرب
به غيرُه حتّى مات ذلك الغيرُ ، ولا قُدرة له على الامتناع ، أو أُضْجعت ، ثم زُنِي بها
من غيرِ قُدرةٍ لها على الامتناع ، فهذا لا إثم عليه بالاتفاق ، ولا يترتَّب عليه حِنْثٌ
في يمينه عند جمهور العلماء . وقد حُكي عن بعض السَّلف - كالنَّخعي - فيه
خلاف ، ووقع مثلُه في كلام بعض أصحاب الشَّافعي وأحمد ، والصحيح عندهم أنَّه لا يحنث بحال .
__________
(1) كذا قال ابن عباس والحسن ومجاهد . انظر : تفسير الطبري ( 9782 ) و( 9784 )
و( 9790 ) .
(2) سقطت من ( ص ) .
(3) المائدة : 95 .

وروي عن الأوزاعي في امرأة حلفت على شيء ، وأحنثها زوجُها كُرهاً أنَّ كفارَتها عليه ، وعن أحمد روايةٌ كذلك ، فيما إذا وطئ امرأتهُ مُكرهةً في صِيامها أو إحرامها أنَّ كفارتها عليه . والمشهور عنه أنَّه يفسدُ بذلك صومها وحجُّها .
والنوع الثاني : من أُكره بضربٍ أو غيره حتَّى فعل ، فهذا الفعلُ يتعلق به
التَّكليفُ ، فإنَّه يمكنه أنْ لا يفعل فهو مختارٌ للفعل ، لكن ليس غرضُه نفسَ الفعل ، بل دفع الضَّرر عنه ، فهو مختارٌ مِنْ وجه ، غيرُ مختارٍ من وجهٍ ، ولهذا اختلف الناسُ : هل هو مكلَّفٌ أم لا ؟
واتفق العلماءُ على أنّه لو أُكرِه على قتل معصومٍ لم يُبَحْ لهُ أن يقتُله ، فإنَّه إنَّما يقتُله باختياره افتداءً لنفسه من القتل ((1)) ، هذا إجماعٌ مِنَ العلماء المعتدِّ بهم ، وكان في زمن الإمام أحمد يُخالِف فيهِ مَنْ لا يُعتدُّ به ، فإذا قتله في هذه الحال ، فالجمهور على أنَّهما يشتركان في وجوب القَوَدِ : المكرهِ والمكرَه ؟ لاشتراكهما في القتل ، وهو قول مالك والشافعي في المشهور وأحمد ، وقيل : يجب على المكرِه وحده ؛ لأنَّ المكرَه صارَ كالآلة ، وهو قولُ أبي حنيفة وأحدُ قولي الشَّافعيِّ ، ورُوي عن زفرَ كالأوَّل ، ورُوي عنه أنَّه يجبُ على المكرَه لمباشرته ، وليس هو كالآلة ؛ لأنَّه آثمٌ بالاتِّفاق ، وقال أبو يوسف : لا قَودَ على واحدٍ منهما ، وخرَّجه بعضُ أصحابنا وجهاً لنا من الرِّواية لا توجب فيها قتل الجماعة بالواحد ، وأولى ((2)) .
__________
(1) قال الشيخ أبو إسحاق الشيرازي : (( انعقد الإجماع على أنَّ المكره على القتل مأمور باجتناب القتل والدفع عن نفسه ، وإنَّه يأثم إنْ قتل من أكره على قتله )) . فتح الباري 12/390 ، وقال عبد بن حميد : (( لا يعذر من أكره على قتل غيره لكونه يؤثر نفسه على نفس غيره )) . فتح الباري 12/395 .
(2) انظر : تفسير الطبري 1/385 - 386 ، والمبسوط للسرخسي 24/72 – 73 و88 – 89 .

ولو أكره بالضَّرب ونحوه على إتلاف مالِ الغير المعصوم ، فهل يُباحُ له ذلك ؟ فيهِ وجهان لأصحابنا : فإنْ قلنا : يُباحُ لهُ ذَلِكَ ، فضمنه المالك ، رجع بما ضمنه على المكره ، وإنْ قلنا : لا يُباح له ذلك ، فالضمانُ عليهما معاً كالقود . وقيل : على المكره المباشر وحدَه وهو ضعيف .
ولو أُكره على شرب الخمر أو غيره من الأفعال المحرّمة ، ففي إباحته بالإكراه قولان :
أحدُهما : يُباحُ له ذلك استدلالاً بقوله تعالى : { وَلا تُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاءِ إِنْ أَرَدْنَ تَحَصُّناً لِتَبْتَغُوا عَرَضَ الْحَيَاةِ الدُّنْيَا وَمَنْ يُكْرِهْهُنَّ فَإِنَّ اللهَ مِنْ بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَحِيمٌ } ((1)) ، وهذه نزلت في عبد الله بن أبيِّ بن سلول ، كانت له أمتانِ يُكرههما على الزنى ، وهما يأبيان ذلك((2)) ، وهذا قول الجمهور كالشافعي ، وأبي حنيفة ، وهو المشهورُ عن أحمد ، ورُوي نحوه عن الحسن ، ومكحولٍ ، ومسروقٍ ، وعن عمر بن الخطاب ما يدلُّ عليه .
وأهلُ هذه المقالة اختلفوا في إكراه الرَّجُلِ على الزِّنى ، فمنهم من قال : يصحُّ إكراهُه عليه ، ولا إثمَ عليه ، وهو قولُ الشافعي ، وابن عقيلٍ من أصحابنا ، ومنهم من قال : لا يصحُّ إكراهه عليه ، وعليه الإثمُ والحدُّ ، وهو قول أبي حنيفة ومنصوصُ أحمد ، ورُوي عن الحسن .
والقولُ الثاني : إنَّ التقية إنَّما تكون في الأقوال ، ولا تقية في الأفعال ، ولا إكراهَ عليها ، رُوي ذلك عن ابنِ عباس ، وأبي العالية ، وأبي الشَّعثاء ، والربيع بن أنس ، والضَّحَّاك ((3)) ، وهو روايةٌ عن أحمد ، ورُوي عن سُحنون أيضاً .
وعلى هذا لو شرب الخمرَ ، أو سرق مكرهاً ، حُدَّ .
__________
(1) النور : 33 .
(2) انظر : تفسير الطبري ( 19749 ) و(19752 ) .
(3) انظر : تفسير الطبري ( 5371 ) و( 5374 ) و( 5375 ) و( 5376 ) .

وعلى الأول لو شرب الخمر مكرهاً ، ثم طلَّق أو أعتق ، فهل يكون حكمُه حكمَ المختارِ لشُربِها أم لا ؟ بل يكونُ طلاقُه وعِتاقه لغواً ؟ فيه لأصحابنا وجهان ((1)) ، ورُوي عن الحسن فيمن قيل له : اسجُد لصنمٍ وإلاَّ قتلناك ، قال : إنْ كان الصَّنمُ تجاهَ القبلة ، فليسجُد ، ويجعل نيَّته لله ، وإنْ كان إلى غير القبلة ، فلا يفعل وإنْ
قتلوه ، قال ابنُ حبيب المالكي : وهذا قولٌ حسنٌ ، قال ابن عطية : وما يمنعه أنْ يجعلَ نيته لله ، وإن كان لغير القبلة ((2)) ، وفي كتاب الله : { فَأَيْنَمَا تُولُّوا فَثَمَّ وَجْهُ اللهِ } ((3)) ، وفي الشرع إباحةُ التنفُّل للمسافر إلى غير القبلة ؟
وأما الإكراه على الأقوال ، فاتَّفق العلماء على صحته ، وأنَّ من أُكره على قولٍ محرَّم إكراهاً معتبراً أنَّ لهُ أنْ يفتديَ نفسه به ، ولا إثمَ عليهِ ، وقد دلَّ عليهِ قولُ الله تعالى : { إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالإيمَانِ } ((4)) . وقال النَّبيُّ - صلى الله عليه وسلم - لعمار :
(( إنْ عادوا فَعُدْ )) ((5)) . وكان المشركون قد عذَّبوه حتَّى يوافقهُم على ما يُريدونه
من الكفر ، ففعل .
وأما ما روي عن النَّبيِّ - صلى الله عليه وسلم - أنَّه وصَّى طائفةً من أصحابه ، وقال : (( لا تُشركوا بالله وإن قُطِّعتُم وحُرِّقتم )) ((6)
__________
(1) انظر : المغني لابن قدامة 8/256 – 257 .
(2) انظر : المحلى لابن حزم 9/130 .
(3) البقرة : 115 .
(4) النحل : 106 .
(5) أخرجه : عبد الرزاق في " تفسيره " ( 1509 ) ، وابن سعد في " الطبقات " 3/189 ، والطبري في " تفسيره " ( 16563 ) وطبعة التركي 14/374 ، والحاكم 2/357 ، وأبو نعيم في " الحلية " 1/140 ، وهو مرسل .
(6) أخرجه : البخاري في " الأدب المفرد " ( 18 ) ، وابن ماجه ( 4034 ) عن أبي الدرداء .

وعن عبادة بن الصامت عند المروزي في " تعظيم قدر الصلاة " ( 920 ) ، واللالكائي في
" أصول الاعتقاد " 2/822 .
وعن معاذ بن جبل عند أحمد 5/238 ، والطبراني في " الكبير " 20/( 156 ) وفي " مسند الشاميين " ، له ( 2204 ) وأسانيدها كلها ضعيفة .

) ، فالمرادُ الشِّركُ بالقُلوب ، كما قال تعالى : { وَإِنْ جَاهَدَاكَ عَلَى أَنْ تُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلا تُطِعْهُمَا } ((1)) ، وقال تعالى : { وَلَكِنْ مَنْ شَرَحَ بِالْكُفْرِ صَدْراً فَعَلَيْهِمْ غَضَبٌ مِنَ اللهِ } ((2)) .
وسائر الأقوال يُتصوَّر عليها الإكراه ، فإذا أكره بغيرِ حقٍّ على قولٍ من الأقوال ، لم يترتب عليه حكمٌ مِنَ الأحكام ، وكانَ لغواً ، فإنَّ كلامَ المكرَه صدرَ منه وهو غيرُ راضٍ به ، فلذلك عُفيَ عنه ، ولم يُؤاخَذْ به في أحكام الدُّنيا والآخرة . وبهذا فارق النَّاسي والجاهل ، وسواء في ذلك العقود : كالبيع ، والنكاح ، أو الفسوخ : كالخُلع والطَّلاق والعتاق ، وكذلك الأيمان والنُّذور ، وهذا قولُ جمهور العلماء ، وهو قولُ مالك والشافعي وأحمد .
وفرَّق أبو حنيفة بين ما يقبل الفسخ عندَه ، ويثبت فيه الخيارُ كالبيع ونحوه ،
فقال : لا يلزمُ مع الإكراه ، وما ليس كذلك ، كالنِّكاح والطلاق والعتاق والأيمان ،
فألزم بها مع الإكراه ((3)) .
ولو حلف : لا يفعلُ شيئاً ، ففعله مكرهاً ، فعلى قول أبي حنيفة يَحنَثُ ((4)) ، وأمَّا على قول الجمهور ، ففيه قولان :
أحدُهما : لا يحنَثُ ، كما لا يَحنَثُ إذا فُعِلَ به ذلك كرهاً ، ولم يقدر على الامتناع كما سبق ، وهذا قولُ الأكثرين منهم .
والثاني : يَحنَثُ هاهنا ؛ لأنَّه فعله باختياره بخلافِ ما إذا حُمِلَ ، ولم يُمكنه الامتناعُ ، وهو رواية عن أحمد وقول للشافعي ، ومن أصحابه - وهو القفَّال - من فرَّق بين اليمين بالطَّلاق والعَتاق وغيرهما كما قلنا نحن في النَّاسي ، وخرَّجه بعض أصحابنا وجهاً لنا .
__________
(1) لقمان : 15 .
(2) النحل : 106 .
(3) انظر : المبسوط 24/135 باب الخيار في الإكراه
(4) انظر : المبسوط 24/105 .

ولو أُكره على أداءِ ماله بغيرِ حقٍّ ، فباع عقارَه ليؤدِّي ثمنه ، فهل يصِحُّ الشِّراءُ
منه أم لا ؟ فيهِ روايتان عن أحمد ، وعنه رواية ثالثة : إنْ باعه بثمن المثل ، اشتُري منه ، وإنْ باعه بدُونه ، لم يشتر منه ، ومتى رضي المكرَهُ بما أُكْرِهَ عليهِ لحُدوثِ رغبةٍ لهُ فيهِ بعدَ الإكراه ، والإكراه قائمٌ ، صحَّ ما صدرَ منه من العقود وغيرها بهذا القصد . هذا هو المشهورُ عند أصحابنا ، وفيه وجهٌ آخر : أنَّه لا يَصِحُّ أيضاً ، وفيه بُعد .
وأما الإكراه بحقٍّ ، فهو غيرُ مانعٍ مِنْ لُزوم ما أكره عليه ، فلو أُكره الحربيُّ على الإسلام فأسلم ، صحَّ إسلامه ، وكذا لو أكرهَ الحاكم أحداً على بيع ماله ليوفي دينه ، أو أُكره المؤلي بعد مدَّة الإيلاء وامتناعه مِنَ الفيئة على الطلاق ، ولو حلف لا يُوفِّي دينَه ، فأكرهه الحاكمُ على وفائه ، فإنَّه يَحنَثُ بذلك ؛ لأنَّه فعل ما حلف عليه حقيقةً على وجهٍ لا يُعذَرُ فيه . ذكره أصحابنا بخلاف ما إذا امتنع من الوفاء ، فأدَّى عنه الحاكمُ ، فإنَّه لا يحنَثُ ؛ لأنَّه لم يُوجَدْ منه فعلُ المحلوف عليه .

الحديث الأربعون
عَنِ ابنِ عُمَرَ رضي الله عنهما قالَ : أَخَذَ رَسولُ الله - صلى الله عليه وسلم - بِمَنكِبي ، فقال :
(( كُنْ فِي الدُّنيا كأَنَّكَ غَريبٌ ، أو عَابِرُ سَبيلٍ )) وكانَ ابنُ عَمَر يَقولُ : إذا أَمسيتَ ، فَلا تَنتَطِر الصَّباح ، وإذا أَصْبَحْتَ فلا تَنتَظِرِ المساءَ ، وخُذْ مِنْ صِحَّتِك لِمَرضِكَ ، ومنْ حَياتِكَ لِمَوتِكَ . رواهُ البُخاريُّ .
هذا الحديث خرَّجه البخاري ((1)) عن عليِّ بن المديني ، حدَّثنا محمدُ
ابنُ عبد الرحمان الطفاوي ، حدثنا الأعمش ، حدثني مجاهد ، عن ابن عمر ،
فذكره ، وقد تكلم غيرُ واحد من الحفّاظ في لفظة : (( حدثنا مجاهد )) وقالوا : هي غيرُ ثابتة ، وأنكروها على ابن المديني وقالوا : لم يسمع الأعمش هذا الحديث من مجاهد ، إنما سمعه من ليث بن أبي سُليم عنه ، وقد ذكر ذلك العقيليُّ ((2)) وغيره ، وخرَّجه الترمذي ((3)) من حديث ليثٍ عن مجاهد ، وزاد فيه : (( وعُدَّ نفسك من
أهل القبور )) وزاد في كلام ابن عمر : فإنَّك لا تدري يا عبد الله ما اسمُك
غداً . وخرَّجه ابنُ ماجه ((4)) ولم يذكر قولَ ابن عمر . وخرَّج الإمام أحمد ((5)) والنَّسائي ((6)) من حديث الأوزاعي عن عبدة بن أبي لُبابة ، عن ابن عمر ، قال : أخذ النَّبيُّ - صلى الله عليه وسلم - ببعض جسدي ، فقال : (( اعبدِ الله كأنَّك تراه ، وكُنْ في الدُّنيا كأنَّك غريبٌ ، أو عابرُ سبيل )) . وعبدة بن أبي لُبابة أدرك ابنَ عمر ، واختلف في سماعه
منه ((7)
__________
(1) في " صحيحه " 8/110 ( 6416 ) .
(2) في " الضعفاء " 3/239 .
(3) في " جامعه " ( 2333 ) .
(4) في " سننه " ( 4114 ) .
(5) في " مسنده " 2/132 و441 .
(6) كما في " تحفة الأشراف " 5/278 ( 7304 ) .
(7) قال الإمام أحمد : (( لقي ابن عمر بالشام )) ، وقال أبو حاتم : (( عبدة رأى ابن عمر رؤية )) . انظر : العلل لابن أبي حاتم 2/116 ( 1845 ) ، وتهذيب الكمال 5/26 ( 4206 ) .

) .
وهذا الحديث أصلٌ في قِصَر الأمل في الدنيا ، وأنَّ المؤمنَ لا ينبغي له أن يتَّخذ الدُّنيا وطناً ومسكناً ، فيطمئنّ فيها ، ولكن ينبغي أنْ يكونَ فيها كأنَّه على جناح سفر : يُهَيِّئُ جهازَه للرحيل .
وقد اتَّفقت على ذلك وصايا الأنبياء وأتباعهم ، قال تعالى حاكياً عن مؤمن آل فرعون أنّه قال : { يَا قَوْمِ إِنَّمَا هَذِهِ الْحَيَاةُ الدُّنْيَا مَتَاعٌ وَإِنَّ الآخِرَةَ هِيَ دَارُ الْقَرَارِ } ((1)) .
وكان النَّبيُّ - صلى الله عليه وسلم - يقول : (( مالي ولِلدُّنيا إنَّما مَثَلي ومَثَلُ الدُّنيا كمثل راكبٍ قالَ((2)) في ظلِّ شجرةٍ ثم راحَ وتركها )) ((3)) .
ومن وصايا المسيح - عليه السلام - لأصحابه أنَّه قال لهم : اعبُروها ولا تَعمُرُوها ((4)) ، ورُوي عنه أنَّه قال : من ذا الذي يبني على موجِ البحر داراً ، تلكُمُ الدُّنيا ، فلا تتَّخذوها قراراً ((5)) .
ودخل رجلٌ على أبي ذرٍّ ، فجعل يُقلِّب بصره في بيته ، فقال : يا أبا ذرٍّ ، أين متاعُكم ؟ قالَ : إنَّ لنا بيتاً نوجه إليه ، قالَ : إنَّه لابدَّ لك من مَتاع مادمت هاهنا ، قالَ : إنَّ صاحب المنْزل لا يدعُنا فيه ((6)) .
__________
(1) غافر : 39 .
(2) قال : من القيلولة ، وهي الاستراحة نصف النهار ، وإنْ لم يكن معها ، يقال : قال يقيل قيلولة فهو قائل .
(3) أخرجه : الطيالسي ( 277 ) ، وأحمد 1/391 و441 ، وابن ماجه ( 4109 ) ، والترمذي ( 2377 ) من حديث ابن مسعود ، وهو حديث صحيح .
(4) أخرجه : أبو نعيم في " حلية الأولياء " 8/145 عن وهيب المكي قال : (( بلغني أنَّ عيسى - عليه السلام - ، … )) فذكره .
(5) أخرجه : أحمد في " الزهد " ( 325 ) عن مكحول ، قال : (( وقال عيسى ، … )) فذكره .
(6) أخرجه : البيهقي في " شعب الإيمان " ( 10651 ) .

ودخلوا على بعض الصالحين ، فقلبوا بصرهم في بيته ، فقالوا له : إنَّا نرى بيتَك بيتَ رجلٍ مرتحلٍ ، فقال : أمرتحلٌ ؟ لا ، ولكن أُطْرَدُ طرداً .
وكان عليُّ بنُ أبي طالب - رضي الله عنه - يقول : إنَّ الدُّنيا قدِ ارتحلت مدبرةً ، وإنَّ الآخرة قدِ ارتحلت مقبلةً ، ولكُلٍّ منهما بنون ، فكونوا من أبناء الآخرة ، ولا تكونوا من أبناء الدنيا ، فإنَّ اليومَ عملٌ ولا حساب ، وغداً حسابٌ ولا عمل ((1)) .
قال بعضُ الحكماء : عجبتُ ممَّنِ الدُّنيا موليةٌ عنه ، والآخرة مقبلةٌ إليه يشغتلُ بالمدبرة ، ويُعرِض عن المقبلة ((2)) .
وقال عُمرُ بنُ عبد العزيز في خطبته : إنَّ الدُّنيا ليست بدارِ قرارِكُم ، كتب الله عليها الفناء ، وكتب على أهلها منها الظَّعَن ، فكم من عامرٍ موثَّق عن قليلٍ يَخْرَبُ ، وكم من مقيمٍ مُغتَبطٍ عما قليل يَظعَنُ ، فأحسنوا - رحمكم الله - منها الرِّحلة بأحسن ما بحضرتكم مِن النقلة ، وتزوَّدوا فإنَّ خيرَ الزَّاد التقوى ((3)) .
وإذا لم تكن الدنيا للمؤمن دار إقامة ، ولا وطناً ، فينبغي للمؤمن أنْ يكون حالُه فيها على أحد حالين : إما أنْ يكونَ كأنَّه غريب مقيمٌ في بلد غُربةٍ ، هَمُّه التزوُّد للرجوع إلى وطنه ، أو يكون كأنَّه مسافرٌ غير مقيم البتَّة ، بل هو ليله ونهارَه ، يسيرُ إلى بلدِ الإقامة ، فلهذا وصّى النَّبيُّ - صلى الله عليه وسلم - ابنَ عمر أنْ يكونَ في الدُّنيا على أحد هذين الحالين .
__________
(1) أخرجه : ابن المبارك في " الزهد " ( 255 ) ، وابن أبي شيبة ( 34495 ) .
(2) أخرجه : البيهقي في " الزهد الكبير " ( 504 ) ، ولم ينسبه .
(3) أخرجه : أبو نعيم في " حلية الأولياء " 5/292 .

فأحدهما : أنْ ينْزِل المؤمن نفسه كأنَّه غريبٌ في الدنيا يتخيَّلُ الإقامةَ ، لكن في بلد غُربةٍ ، فهوَ غيرُ متعلِّقِ القلب ببلد الغربة ، بل قلبُه متعلِّقٌ بوطنه الذي يَرجِعُ إليه ، وإنّما هو مقيمٌ في الدنيا ليقضي مَرَمَّةَ جهازه إلى الرجوع إلى وطنه ، قال الفضيلُ بن عياض : المؤمن في الدنيا مهمومٌ حزين ، همُّه مَرَمَّةُ جهازه ((1)) .
ومن كان في الدنيا كذلك ، فلا همَّ له إلا في التزوُّد بما ينفعُه عندَ عودِه إلى وطنه ، فلا يُنافِسُ أهلَ البلدِ الذي هو غريبٌ بينهم في عزِّهم ، ولا يَجْزَعُ من الذلِّ عندهم ، قال الحسن : المؤمن في الدُّنيا كالغريب لا يجزع من ذُلها ، ولا يُنافِسُ في عِزِّها ، له شأنٌ ، وللناس شأن ((2)) .
لما خُلِق آدم أُسكِنَ هو وزوجتُه الجنّة ، ثم أُهبطا منها ، ووعُدا الرجوع إليها ، وصالح ذرِّيَّتهما ، فالمؤمن أبداً يَحِنُّ إلى وطنه الأوَّل ((3)) ، وكما قيل :
كمْ مَنْزِلٍ للمَرءِ يَألفُهُ الفتى

وحنينُه أبداً لأوَّل مَنْزِل

ولبعض شيوخنا ((4)) :
فحيَّ على جنَّاتِ عدنٍ فإنَّها

منازِلُكَ الأولى وفيها المُخَيَّم

ولكنَّنا سَبيُ العدوِّ فَهلْ تَرَى

نَعودُ إلى أوطاننا ونُسلِّمُ

وقَدْ زَعَموا أنَّ الغَريبَ إذا نَأى

وشَطَّتْ به أوطانُه فهو مُغرَمُ

وأيُّ اغْترابٍ فوق غُربتنا التي

لها أضحَت الأعداءُ فينا تَحَكَّمُ
__________
(1) أخرجه : ابن عساكر في " تأريخ دمشق " 51/306 .
(2) أخرجه : ابن أبي شيبة ( 35210 ) ، وابن أبي عاصم في " الزهد " : 262 ( ط . دار الريان للتراث ) .
(3) جاء بعد هذا في النسخ المطبوعة : (( وحب الوطن من الإيمان )) ، وقد حذفته لعدم ورودها في النسخة الخطية ؛ ولأنَّ هذا الكلام غير مستقيم .
(4) عزاه ابن كثير لابن القاسم . انظر : تفسير ابن كثير 1/82 .

كان عطاء السَّلِيمي يقول في دعائه : اللهمَّ ارحم في الدُّنيا غُربتي ، وارحم في القبر وحشتي ، وارحم موقفي غداً بين يديك ((1)) .
قالَ الحسنُ : بلغني أنَّ رسول الله - صلى الله عليه وسلم - قال لأصحابه : (( إنَّما مثلي ومثلُكم ومَثلُ الدُّنيا ، كقوم سلكوا مفازةً غبراءَ ، حتّى إذا لم يَدْرُوا ما سلكوا منها أكثر ، أو ما بقي ، أنفدوا الزَّادَ ، وحَسَروا الظَّهر ، وبقُوا بين ظهراني المفازة لا زادَ ولا حَمُولة ، فأيقنوا بالهَلَكة ، فبينما هم كذلك ، إذ خرج عليهم رجلٌ في حُلَّةٍ يقطُرُ رأسُه ، فقالوا : إن هذا قريبُ عهدٍ بريفٍ ، وما جاءكم هذا إلاّ من قريبٍ ، فلما انتهى إليهم ، قال : علام أنتم ؟ قالوا : على ما ترى ، قالَ : أرأيتُكم إنْ هديتُكم إلى ماءٍ رواء ، ورياضٍ خُضر ، ما تعملون ؟ قالوا : لا نعصيك شيئاً ، قال : عُهودَكم ومواثيقكم بالله ، قال : فأَعْطَوهُ عهودَهُم ومواثيقهُم بالله لا يَعصُونَه شيئاً ، قال : فأوردهم ماءً ، ورياضاً خُضراً ، فمكث فيهم ما شاء الله ، ثم قال : يا هؤلاء الرحيلَ ، قالوا : إلى أين ؟ قال : إلى ماءٍ ليس كمائكم ، وإلى رياضٍ ليست كرياضِكُم ، فقال جُلُّ القوم - وهم أكثرهم - : والله ما وجدنا هذا حتّى ظننّا أنْ لن نَجِدَهُ ، وما نصنع بعيشٍ خيرٍ من هذا ؟ وقالت طائفة - وهم أقلهم - : ألم تُعطوا هذا الرَّجُلَ عهودكم ومواثيقكم بالله لا تَعصونه شيئاً وقد صدقكم في أوّل حديثه ، فوالله ليصدقنَّكم في آخره ، قال : فراح فيمن اتبعه ، وتخلَّف بقيتهم ، فنذر بهم عدوٌّ ، فأصبحوا من بين أسيرٍ وقتيل )) خرَّجه ابنُ أبي الدنيا ((2)) ، وخرجه الإمام أحمد ((3)) من حديث عليّ بنِ زيد بن جُدْعان ، عن يوسف بن مِهران ، عن ابن
عباس ، عن
__________
(1) أخرجه : أبو نعيم في " حلية الأولياء " 6/224 .
(2) في " ذم الدنيا " ( 88 ) ، وهو ضعيف لإرساله .
(3) في " مسنده " 1/267 ، وعلي بن زيد بن جدعان ضعيف .

النَّبيِّ - صلى الله عليه وسلم - بمعناه مختصراً .
فهذا المثل في غاية المطابقة بحال النَّبيِّ - صلى الله عليه وسلم - مع أمته ، فإنّه أتاهم والعرب حينئذٍ أذلُّ الناس ، وأقلُّهم ، وأسوؤهم عيشاً في الدنيا وحالاً في الآخرة ، فدعاهم إلى سلوك طريق النجاة ، وظهر لهم من براهين صدقِه ، كما ظهر من صدق الذي جاء إلى القوم الذين في المفازة ، وقد نَفِدَ ماؤهم ، وهَلَك ظهرهم برؤيته في حُلة مترجلاً يقطر رأسه ماءً ، ودلهم على الماء والرياضِ المُعشِبة ، فاستدلُّوا بهيئته وحاله على صدق مقاله ، فاتبعوه ، ووعدَ من اتَّبعه بفتح بلاد فارس والروم ، وأخذِ كنوزهما ، وحذَّرهم من الاغترار بذلك ، والوقوف معه ، وأمرهم بالتجزي من الدُّنيا بالبلاغ ، وبالجدِّ والاجتهاد في طلب الآخرة والاستعداد لها ، فوجدُوا ما وعدهم به كلَّه حقاً ، فلما فُتِحتْ عليهم الدُّنيا - كما وعدهم - اشتغل أكثرُ الناسِ بجمعها واكتنازها ، والمنافسة فيها ، ورَضُوا بالإقامة فيها ، والتمتُّع بشهواتها ، وتركوا الاستعداد للآخرة التي أمرهم بالجدِّ والاجتهاد في طلبها ، وقبلَ قليلٌ من الناس وصيَّته في الجدِّ في طلب الآخرةِ والاستعداد لها . فهذه الطائفةُ القليلة نجت ، ولحقت نبيَّها في الآخرة حيث سلكت طريقه في الدُّنيا ، وقبلت وصيتهُ ، وامتثلت ما أمر به . وأما أكثر الناس ، فلم يزالوا في سكرة الدنيا والتكاثر فيها ، فشغلهم ذلك عن الآخرة حتّى فاجأهم الموتُ بغتةً على هذه الغِرة ، فهلكوا وأصبحوا ما بين قتيل وأسير .
وما أحسن قولَ يحيى بن معاذ الرازي : الدنيا خمرُ الشيطان ، من سَكِرَ منها لم يُفِقْ إلا في عسكر الموتى نادماً مع الخاسرين ((1)) .
__________
(1) ذكره : ابن الجوزي في " صفة الصفوة " 4/67 .

الحال الثاني : أن يُنْزِلَ المؤمنُ نفسَه في الدنيا كأنَّه مسافرٌ غيرُ مقيم البتة ، وإنَّما هو سائرٌ في قطعِ منازل السَّفر حتّى ينتهي به السفرُ إلى آخره ، وهو الموت . ومن كانت هذه حالَه في الدنيا ، فهمَّتُه تحصيلُ الزاد للسفر ، وليس له هِمَّةٌ في الاستكثار من متاع الدنيا ، ولهذا أوصى النَّبيُّ - صلى الله عليه وسلم - جماعةً من أصحابه أن يكونَ بلاغُهم من الدُّنيا كزادِ الرَّاكب .
قيل لمحمد بن واسع : كيف أصبحتَ ؟ قال : ما ظَنُّك برجل يرتَحِلُ كلَّ يومٍ مرحلةً إلى الآخرة ((1)) ؟
وقال الحسن : إنَّما أنت أيامٌ مجموعة ، كلّما مضى يومٌ مضى بعضُك ((2)) . وقال : ابنَ آدم إنَّما أنت بين مطيتين يُوضعانِكَ ، يُوضِعُك النهار إلى الليل ، والليل إلى النهار ، حتى يُسلِمَانِك إلى الآخرة ، فمن أعظم منك يا ابنَ آدم خطراً ((3)) ، وقال : الموتُ معقود في نواصيكم والدنيا تُطوى مِن ورائكم .
قال داود الطائي : إنَّما الليلُ والنهارُ مراحلُ يَنْزِلُها الناسُ مرحلةً مرحلةً حتى ينتهي ذلك بهم إلى آخر سفرهم ، فإنِ استطعت أن تُقدِّم في كلِّ مرحلة زاداً لِما بَينَ يديها ، فافعل ، فإنَّ انقطاع السَّفر عن قريب ما هو ، والأمر أعجلُ من ذلك ، فتزوَّد لسفرك ، واقض ما أنتَ قاضٍ من أمرك ، فكأنَّك بالأمر قد بَغَتك ((4)) .
وكتب بعضُ السَّلف إلى أخٍ له : يا أخي يُخيَّلُ لك أنَّك مقيم ، بل أنتَ دائبُ السَّيرِ ، تُساق مع ذلك سوقاً حثيثاً ، الموت موجَّهٌ إليك ، والدنيا تُطوى من ورائك ، وما مضى من عمرك ، فليس بكارٍّ عليك حتى يَكُرَّ عليك يوم التغابن .
سبيلُكَ في الدُّنيا سبِيلُ مُسافرٍ
__________
(1) أخرجه : أبو نعيم في " حلية الأولياء " 2/348 .
(2) أخرجه : أبو نعيم في " حلية الأولياء " 2/148 .
(3) أخرجه : البيهقي في " الزهد الكبير " ( 512 ) .
(4) أخرجه : أبو نعيم في " حلية الأولياء " 7/345 .

ولابُدَّ من زادٍ لكلِّ مسافِر

ولابدَّ للإنسان من حملِ عُدَّةٍ

ولاسيما إنْ خافَ صولَة قاهِر

قال بعضُ الحكماء : كيف يفرحُ بالدنيا من يومُه يَهدِمُ شهرَه ، وشهرُه يهدِمُ
سنَتَه ، وسنته تَهدِمُ عُمُرَه ، وكيف يفرح من يقوده عمرُه إلى أجله ، وتقودُه حياتُه إلى موته .
وقال الفضيلُ بنُ عياض لرجلٍ : كم أتت عليك ؟ قال : ستون سنة ، قال فأنت منذ ستين سنة تسيرُ إلى ربِّك يُوشِكُ أنْ تَبلُغَ ، فقال الرجل : إنّا لله وإنّا إليه راجعون ، فقال الفضيلُ : أتعرف تفسيرَه تقول : أنا لله عبد وإليه راجع ، فمن عَلِمَ أنَّه لله عبد ، وأنَّه إليه راجع ، فليعلم أنَّه موقوفٌ ، ومن علم أنَّه موقوف ، فليعلم أنَّه مسؤول ، ومن عَلِمَ أنَّه مسؤولٌ ، فليُعِدَّ للسؤال جواباً ، فقال الرجل : فما الحيلةُ ؟ قال : يسيرة ، قال : ما هي ؟ قال : تُحسِنُ فيما بقي يُغفَرُ لك ما مضى فإنّك إنْ أسأتَ فيما بقي ، أُخِذْتَ بما مضى وبما بقي ((1)) ، وفي هذا يقول بعضُهم :
وإنَّ امرءاً قد سارَ سِتِّينَ حِجَّةٍ

إلى مَنهَلٍ من وِرده لقَريبُ

قال بعضُ الحكماء : من كانت الليالي والأيام مطاياه ، سارت به وإنْ لم
يسر ((2)) ، وفي هذا قال بعضهم :
وما هذه الأيامُ إلاَّ مراحِلُ

يحثُّ بها داعٍ إلى الموتِ قاصدُ

وأعجَبُ شَيءٍ - لو تأمَّلت - أنَّها

مَنازِلُ تُطوى والمُسافِرُ قَاعِدُ ((3))

وقال آخر :
أيا ويحَ نفسي من نهارٍ يقودُها

إلى عسكر الموتى ولَيلٍ يذودُها
__________
(1) أخرجه : أبو نعيم في " حلية الأولياء " 3/113 .
(2) بنحوه أخرجه : أبو بكر الدينوري في " المجالسة " ( 1029 ) عن الحسن .
(3) ذكر ابن القيم هذين البيتين في " مدارج السالكين " 3/201 إلا أنَّه لم ينسبهما .

قال الحسن : لم يزل الليلُ والنهار سريعين في نقص الأعمار ، وتقريبِ الآجال ، هيهات قد صحبا نوحاً وعاداً وثمودَ وقروناً بين ذلك كثيراً ، فأصبحوا قَدِموا على ربِّهم ، ووردوا على أعمالهم ، وأصبح اللَّيلُ والنَّهارُ غضَّيْنِ جديدين ، لم يُبلِهُما ما مرَّا به ، مستعدِّين لمن بقي بمثل ما أصابا به من مضى .
وكتب الأوزاعيُّ إلى أخٍ له : أما بعد ، فقد أُحيطَ بك من كلّ جانب ، واعلم أنَّه يُسارُ بك في كلِّ يومٍ وليلةٍ ، فاحذرِ الله ، والمقام بين يديه ، وأنْ يكونَ آخر عهدك به ، والسَّلام ((1)) .
نَسيرُ إلى الآجالِ في كلِّ لحظةٍ

وأيّامُنا تُطوى وهُنَّ مَراحِلُ

ولم أرَ مثلَ الموتِ حقاً كأنَّه

إذا ما تخطَّتْهٌ الأمانيُّ باطِلُ

وما أقبحَ التَّفريطَ في زمنِ الصِّبا

فكيف به والشَّيبُ للرَّأس شامِلُ

ترحَّل من الدُّنيا بزادٍ من التُّقى

فعُمْرُكَ أيامٌ وهُنَّ قَلائِلُ

وأما وصيةُ ابن عمر رضي الله عنهما ، فهي مأخوذةٌ مِنْ هذا الحديث الذي رواه ، وهي متضمنة لنهاية قِصَرِ الأمل ، وأنَّ الإنسان إذا أمسى لم ينتظر الصّباحَ ، وإذا أصبح ، لم ينتظر المساء ، بل يظنُّ أنَّ أجلَهُ يُدركُه قبل ذلك ، وبهذا فسّر غيرُ واحدٍ مِنَ العُلماء الزُّهدَ في الدنيا ، قال المروذي : قلتُ لأبي عبد الله - يعني : أحمد - أيُّ شيءٍ الزُّهد في الدنيا ؟ قال : قِصَرُ الأمل ((2)) ، من إذا أصبحَ ، قال : لا أُمسي ، قال : وهكذا قال سفيان ((3)) . قيل لأبي عبد الله : بأيِّ شيء نستعين على قِصَرِ الأمل ؟ قال : ما ندري إنَّما هو توفيق .
__________
(1) أخرجه : أبو نعيم في " حلية الأولياء " 6/140 .
(2) أخرجه : البيهقي في " الزهد الكبير " ( 73 ) .
(3) أخرجه : ابن أبي شيبة ( 35683 ) ، وأبو نعيم في " حلية الأولياء " 6/386 .

قال الحسن : اجتمع ثلاثةٌ من العلماء ، فقالوا لأحدهم : ما أَمَلُكَ ؟ قال : ما أتى عليَّ شهرٌ إلا ظننتُ أنِّي سأموتُ فيه ، قال : فقال صاحباه : إنَّ هذا لأمل ، فقالا لأحدهم : فما أَمَلُكَ ؟ قال : ما أتت عليَّ جمعة إلا ظننتُ أنِّي سأموتُ فيها ، قال : فقال صاحباه : إنَّ هذا لأمل ، فقالا للآخر : فما أملُك ؟ قال : ما أَمَلُ من نفسُه في يد غيره ((1)) ؟
قال داود الطائي : سألتُ عطوان بنَ عمر التميمي ، قلتُ : ما قِصَرُ الأمل ؟ قال : ما بين تردُّدِ النَّفَسِ ، فحدِّث بذلك الفضيل بن عياض ، فبكى ، وقال : يقول : يتنفس فيخاف أنْ يموتَ قبل أنْ ينقطعِ نفسُه ، لقد كان عطوان مِنَ الموت على
حذرٍ ((2)) .
وقال بعضُ السَّلف : ما نمتُ نوماً قط ، فحدثتُ نفسي أنِّي أستيقظ منه .
وكان حبيبٌ أبو محمد يُوصي كُلَّ يومٍ بما يوصي به المحتضِرُ عند موته من تغسيله ونحوه ، وكان يبكي كلَّما أصبح أو أمسى ، فسُئِلَت امرأته عن بكائه ، فقالت : يخاف - والله - إذا أمسى أنْ لا يُصبح ، وإذا أصبح أنْ لا يُمسي ((3)) .
وكان محمد بن واسع إذا أراد أنْ ينام قال لأهله : أستودعكم الله ، فلعلَّها أنْ تكون منيتي التي لا أقوم منها فكان هذا دأبه إذا أراد النوم .
وقال بكر المزني : إنِ استطاع أحدُكم أن لا يبيت إلا وعهدُه عند رأسه مكتوبٌ ، فليفعل ، فإنَّه لا يدري لعله أنْ يبيتَ في أهلِ الدُّنيا ، ويُصبح في أهلِ الآخرة .
وكان أويسٌ إذا قيل له : كيف الزمانُ عليك ؟ قال : كيف الزمانُ على رجل إنْ أمسى ظنَّ أنَّه لا يُصبحُ ، وإنْ أصبح ظنَّ أنَّه لا يمسي فيبشر بالجنة أو النار ؟ ((4))
__________
(1) أخرجه : عبد الله بن المبارك في " الزهد " ( 253 ) .
(2) ذكره ابن الجوزي في " صفة الصفوة " 3/62 .
(3) أخرجه : ابن عساكر في " تاريخ دمشق " 13/43 .
(4) أخرجه : أبو نعيم في " حلية الأولياء " 2/83 .

وقال عونُ بنُ عبد الله : ما أنزل الموتَ كُنْهَ منْزلته مَنْ عدَّ غداً من أجله . كم من مستقبل يوماً لا يستكمِلُه ، وكم من مؤمِّل لغدٍ لا يُدرِكُه ، إنَّكم لو رأيتم الأجلَ ومسيرَه ، لأبْغَضتُم الأمل وغُرورَه ((1)) ، وكان يقولُ : إنَّ من أنفع أيام المؤمن له في الدنيا ما ظن أنَّه لا يدرك آخره .
وكانت امرأةٌ متعبدة بمكة إذا أمست قالت : يا نفسُ ، الليلةُ ليلتُك ، لا ليلةَ لكِ غيرها ، فاجتهدت ، فإذا أصبحت ، قالت : يا نفس اليومُ يومك ، لا يومَ لك
غيره فاجتهدت ((2)) .
وقال بكرٌ المزنيُّ : إذا أردت أنْ تنفعَك صلاتُك فقل : لعلِّي لا أُصلِّي غيرها ، وهذا مأخوذٌ مما رُوي عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال : (( صلِّ صلاة مودِّع )) ((3)) .
وأقام معروفٌ الكرخيّ الصّلاةَ ، ثم قال لرجل : تقدَّم فصلِّ بنا ، فقال الرجل : إنِّي إنْ صليتُ بكم هذه الصلاة ، لم أُصلِّ بكم غيرَها ، فقال معروف : وأنتَ تحدِّث نفسك أنّك تُصلِّي صلاةً أخرى ؟ نعوذُ بالله من طولِ الأمل ، فإنَّه يمنع خيرَ العمل ((4)) .
وطرق بعضُهم بابَ أخٍ له ، فسأل عنه ، فقيل له : ليس هو في البيت ، فقال : متى يرجع ؟ فقالت له جارية من البيت : من كانت نفسُه في يد غيره ، من يعلم متى يرجِعُ ، ولأبي العتاهية من جملة أبيات :
وما أدري وإن أَمَّلْتُ عُمراً

لَعَلِّي حِينَ أُصبحُ لَستُ أُمسِي

ألم تَرَ أنَّ كلَّ صباحِ يومٍ
__________
(1) أخرجه : ابن أبي شيبة ( 34963 ) ، وأبو نعيم في " حلية الأولياء " 4/243 .
(2) أخرجه : وكيع في " الزهد " ( 9 ) .
(3) أخرجه : أحمد 5/412 ، وابن ماجه ( 4171 ) ، والطبراني في " الكبير " ( 3987 )
و( 3988 ) عن أبي أيوب الأنصاري ، به ، وسنده ضعيف .
وفي الباب عن سعد بن أبي وقاص وابن عمر وأنس بن مالك قواه بعضهم بها ، والله أعلم .
(4) أخرجه : أبو نعيم في " حلية الأولياء " 8/361 .

وعُمرُكَ فيه أَقصَرُ مِنهُ أَمسِ

وهذا البيت الثاني أخذه مما روي عن أبي الدرداء ((1)) والحسن ((2)) أنَّهما قالا : ابنَ آدم ، إنَّك لم تزل في هدم عمرك منذ سقطتَ من بطن أمك ، ومما أنشد بعضُ السَّلف :
إنَّا لنفرحُ بالأيَّامِ نقطعُها

وكُلُّ يومٍ مضى يُدني من الأجل

فاعمَلْ لِنَفسِكَ قبلَ الموتِ مُجتهداً

فإنَّما الرِّبْحُ والخُسرانُ في العَمَلِ

قوله : (( وخُذْ من صحتك لسقمك ، ومن حياتك لموتك )) ، يعني : اغتنم الأعمال الصالحة في الصحة قبل أنْ يحولَ بينك وبينها السقمُ ، وفي الحياة قبل أنْ يحول بينك وبينها الموتُ ، وفي رواية : (( فإنَّك يا عبدَ الله لا تدري ما اسمُك غداً )) يعني : لعلّك غداً مِنَ الأموات دونَ الأحياء .
وقد رُوي معنى هذه الوصيةِ عن النَّبيِّ - صلى الله عليه وسلم - من وجوه ، ففي "صحيح البخاري" عن ابن عباسٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( نِعمتان مغبونٌ فيهما كثيرٌ من النَّاس : الصِّحَّةُ والفراغ )) ((3)) .
وفي " صحيح الحاكم " ((4)) عن ابن عباس : أنَّ رسول الله - صلى الله عليه وسلم - قال لرجل وهو يَعِظُه : (( اغتنم خمساً قبلَ خمسٍ : شبابّك قبل هَرَمِك ، وصحَّتَك قبل سَقَمك ، وغِناك قبل فقرِك ، وفراغَكَ قبل شغلك ، وحياتَك قبل موتك )) .
وقال غنيم بن قيس : كنا نتواعظُ في أوَّل الإسلام : ابنَ آدم ، اعمل في فراغك قبل شُغلك ، وفي شبابك لكبرك ، وفي صحتك لمرضك ، وفي دنياك لآخرتك . وفي حياتك لموتك ((5)) .
__________
(1) أخرجه : البيهقي في " الزهد الكبير " ( 511 ) ، وذكره ابن الجوزي في " صفة الصفوة " 1/282 .
(2) أخرجه : عبد الله بن المبارك ( 852 ) ، وأبو نعيم في " حلية الأولياء " 2/155 .
(3) سبق تخريجه .
(4) 4/306 .
(5) أخرجه : أبو نعيم في " حلية الأولياء " 6/200 .
تنبيه : وقع في مطبوع " حلية الأولياء " : (( غنم )) خطأ .

وفي " صحيح مسلم " ((1)) عن أبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - : (( بادِروا بالأعمال ستاً : طلوع الشمس من مغربها ، أو الدخان ، أو الدجال ، أو الدابة ، أو خاصَّةَ أحدكم ، أو أمر العامة )) .
وفي " الترمذي " ((2)) عنه ، عن النَّبيِّ - صلى الله عليه وسلم - : (( قال بادِروا بالأعمال سبعاً : هل تنظُرون إلا إلى فقرٍ مُنْسٍ ، أو غِنًى مُطغٍ ، أو مرض مُفْسدٍ ، أو هَرَمٍ مُفنِّدٍ ، أو موتٍ مُجهِزٍ ، أو الدجَّال ، فشرُّ غائبٍ ينتظر ، أو الساعة فالسَّاعة أدهى وأمرُّ ؟ ))
والمرادُ من هذا أنَّ هذه الأشياء كلَّها تعوقُ عن الأعمال ، فبعضُها يشغل عنه ، إمَّا في خاصّة الإنسان ، كفقره وغناه ومرضه وهرمه وموته ، وبعضُها عامٌّ ، كقيام الساعة ، وخروج الدجال ، وكذلك الفتنُ المزعجةُ ، كما جاء في حديث آخر :
(( بادروا بالأعمال فتناً كقطع الليل المظلم )) ((3)) .
وبعضُ هذه الأمور العامّة لا ينفع بعدها عملٌ ، كما قال تعالى : { يَوْمَ يَأْتِي بَعْضُ آيَاتِ رَبِّكَ لا يَنْفَعُ نَفْساً إِيمَانُهَا لَمْ تَكُنْ آمَنَتْ مِنْ قَبْلُ أَوْ كَسَبَتْ فِي إِيمَانِهَا خَيْراً } ((4)) .
وفي " الصحيحين " ((5)) عن أبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا تقومُ السَّاعةُ حتّى تطلع الشمسُ من مغربها ، فإذا طلعت ورآها الناس ، آمنوا أجمعون ، فذلك حينَ لا ينفع نفساً إيمانُها لم تكن آمنت من قبل أو كسبت في إيمانها خيراً )) .
__________
(1) 8/207 ( 2947 ) ( 128 ) .
(2) في " جامعه " ( 2306 ) ، وقال : (( هذا حديث حسن غريب )) .
(3) أخرجه : أحمد 2/303 و523 ، ومسلم 1/76 ( 118 ) ، والترمذي ( 2195 ) .
(4) الأنعام : 158 .
(5) أخرجه : البخاري 6/73 ( 4636 ) ، ومسلم 1/95 ( 157 ) ( 248 ) .

وفي " صحيح مسلم " ((1)) عنه ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( ثلاثٌ إذا خرجنَ ، لم ينفع نفساً إيمانُها لم تَكُن آمنت من قبل ، أو كسبت في إيمانها خيراً : طلوعُ الشمس من مغربها ، والدجالُ ، ودابةُ الأرض )) .
وفيه أيضاً ((2)) عنه ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مَنْ تابَ قبل أنْ تَطلُعَ الشمسُ من مغربها تابَ الله عليه )) .
وعن أبي موسى ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الله يبسُطُ يده بالليل ليتوبَ مسيءُ النَّهار ، ويبسُطُ يده بالنَّهار ليتوب مُسيءُ الليل حتى تَطلُعُ الشمس من
مغربها )) ((3)) .
وخرّج الإمام أحمد ((4)) ، والنَّسائي ((5)) ، والترمذي ((6)) ، وابن ماجه ((7)) من حديث صفوان بن عسال ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الله فتح باباً قِبَلَ المغرب عرضه سبعون عاماً للتوبة لا يُغلَقُ حتى تطلع الشمس منه )) .
وفي " المسند " ((8)) عن عبد الرحمان بن عوف وعبد الله بن عمرو ، ومعاوية ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا تزالُ التوبةُ مقبولةً حتّى تطلُعَ الشمسُ من المغرب ، فإذا طَلَعَت طُبِعَ على كلِّ قلبٍ بما فيه ، وكُفِي الناسُ العمل )) .
__________
(1) 1/195 ( 158 ) .
(2) 8/73 ( 2703 ) ( 43 ) .
(3) أخرجه : أحمد 4/395 و404 ، ومسلم 8/99 ( 2759 ) ( 31 ) ، والنسائي في
" الكبرى " ( 11180 ) .
(4) في " مسنده " 4/240 و241 .
(5) في " الكبرى " ( 11178 ) .
(6) في " جامعه " ( 3535 ) و( 3536 ) ، وقال : (( حسن صحيح )) .
(7) في " سننه " ( 4070 ) .
(8) مسند الإمام أحمد 1/192 ، وإسناده لا بأس به .

وروي عن عائشة قالت : إذا خرج أوَّلُ الآيات ، طُرِحَتِ الأقلامُ وحُبِسَت
الحفظةُ ، وشهدت الأجساد على الأعمال . خرّجه ابن جرير الطبري ((1)) ، وكذا قال كثيرٌ ابن مرّة ، ويزيدُ بن شريح ، وغيرهما من السَّلف : إذا طلعت الشمس من مغربها طُبِع على القلوب بما فيها ، وتُرفع الحفظة والعمل ، وتؤمرُ الملائكة أنْ لا يكتبوا عملاً ((2)) ، وقال سفيان الثوري : إذا طلعت الشمسُ من مغربها ، طوت الملائكةُ صحائِفَها ووضعت أقلامَها ((3)) .
فالواجبُ على المؤمن المبادرة بالأعمال الصالحة قبل أنْ لا يقدِرَ عليها ويُحال بينه وبينها ، إمَّا بمرضٍ أو موت ، أو بأنْ يُدركه بعضُ هذه الآيات التي لا يُقبل معها عمل . قال أبو حازم : إنَّ بضاعةَ الآخرة كاسدة ويوشِكُ أنْ تَنفَقَ ، فلا يُوصل منها إلى قليلٍ ولا كثيرٍ . ومتى حِيلَ بين الإنسان والعمل لم يبق له إلا الحسرةُ والأسفُ عليه ، ويتمنى الرجوع إلى حالة يتمكن فيها من العمل ، فلا تنفعُهُ الأمنية ((4)) .
قال تعالى : { وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ مِنْ قَبْلِ أَنْ يَأْتِيَكُمُ الْعَذَابُ ثُمَّ لا تُنْصَرُونَ وَاتَّبِعُوا أَحْسَنَ مَا أُنْزِلَ إِلَيْكُمْ مِنْ رَبِّكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَكُمُ الْعَذَابُ بَغْتَةً وَأَنْتُمْ لا تَشْعُرُونَ أَنْ تَقُولَ نَفْسٌ يَا حَسْرَتَى عَلَى مَا فَرَّطْتُ فِي جَنْبِ اللهِ وَإِنْ كُنْتُ لَمِنَ السَّاخِرِينَ أَوْ تَقُولَ لَوْ أَنَّ اللهَ هَدَانِي لَكُنْتُ مِنَ الْمُتَّقِينَ أَوْ تَقُولَ حِينَ تَرَى الْعَذَابَ لَوْ أَنَّ لِي كَرَّةً فَأَكُونَ مِنَ الْمُحْسِنِينَ } ((5)) .
__________
(1) في " تفسيره " ( 11076 ) .
(2) أخرجه : نعيم بن حماد في " الفتن " ( 1370 ) و( 1838 ) .
(3) أخرجه : أبو نعيم في " حلية الأولياء " 7/15 .
(4) أخرجه : أبو نعيم في " حلية الأولياء " 3/242 .
(5) الزمر : 54 – 58 .

وقال تعالى : { حَتَّى إِذَا جَاءَ أَحَدَهُمُ الْمَوْتُ قَالَ رَبِّ ارْجِعُونِ لَعَلِّي أَعْمَلُ صَالِحاً فِيمَا تَرَكْتُ كَلاَّ إِنَّهَا كَلِمَةٌ هُوَ قَائِلُهَا وَمِنْ وَرَائِهِمْ بَرْزَخٌ إِلَى يَوْمِ
يُبْعَثُونَ } ((1)) .
وقال - عز وجل - : { وَأَنْفِقُوا مِنْ مَا رَزَقْنَاكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَ أَحَدَكُمُ الْمَوْتُ فَيَقُولَ رَبِّ لَوْلا أَخَّرْتَنِي إِلَى أَجَلٍ قَرِيبٍ فَأَصَّدَّقَ وَأَكُنْ مِنَ الصَّالِحِينَ وَلَنْ يُؤَخِّرَ
اللهُ نَفْساً إِذَا جَاءَ أَجَلُهَا وَاللهُ خَبِيرٌ بِمَا تَعْمَلُونَ } ((2)) .
وفي " الترمذي " ((3)) عن أبي هريرة مرفوعاً : (( ما مِنْ ميِّتٍ يموتُ إلا نَدِمَ )) ، قالوا : وما ندامتُه ؟ قال : (( إنْ كان محسناً ، ندِم أنْ لا يكون ازدادَ ، وإنْ كان مسيئاً ، ندم أنْ لا يكون استعتب )) .
فإذا كان الأمرُ على هذا فيتعيَّنُ على المؤمن اغتنامُ ما بقي من عمره ، ولهذا قيل : إنَّ بقية عمر المؤمن لا قيمة له . وقال سعيدُ بن جُبير : كلّ يوم يعيشه المؤمن غنيمة ((4)) ، وقال بكر المزني : ما من يوم أخرجه الله إلى الدنيا إلا يقول : يا ابنَ آدم ، اغتنمني لعلَّه لا يومَ لك بعدي ، ولا ليلة إلا تنادي : ابنَ آدم ، اغتنمني لعلَّه لا ليلة لك بعدي ((5)) ، ولبعضهم :
اغتَنِمْ في الفراغ فَضْلَ رُكوعٍ

فعسى أنْ يكونَ موتُك بَغتة

كم صَحيحٍ رأيتَ من غيرِ سُقم

ذهَبتْ نفسُهُ الصحيحة فلتَة

وقال محمود الورّاق ((6)) :
__________
(1) المؤمنون : 99 – 100 .
(2) المنافقون : 10 – 11 .
(3) في " جامعه " ( 2403 ) ، وهو حديث ضعيف جداً ؛ فإنَّ في إسناده يحيى بن عبيد الله بن موهب ، وهو متروك .
(4) أخرجه : أبو نعيم في " حلية الأولياء " 4/276 .
(5) أخرجه : أبو نعيم في " حلية الأولياء " 7/330 بنحوه عن الحسن بن صالح .
(6) انظر : كتاب الزهد الكبير للبيهقي 2/235 .

مَضَى أَمسُكَ الماضي شَهيداً مُعدّلاً

وأَعْقَبَهُ يَومٌ عَليكَ جَديدُ

فإنْ كُنتَ بالأمسِ اقترفتَ إساءةً

فَثَنِّ بإحسَانٍ وأنتَ حَميدُ

فيومُكَ إنْ أعتَبتَهُ عادَ نَفعُهُ

عَليكَ وماضي الأمسِ لَيسَ يَعودُ

ولا تُرجِ فِعلَ الخيرِ يوماً إلى غَدٍ

لَعلَّ غَداً يَأتِي وأَنْتَ فَقِيدُ


جامع العلوم والحكم - الأحاديث من 41 إلى 50

الكتاب : جامع العلوم والحكم بشرح خمسين حديثا من جوامع الكلم
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)
المحقق : ماهر ياسين فحل

الأحاديث من 41 إلى 50

الحديث الحادي والأربعون
عَنْ عبدِ الله بن عَمرو بنِ العاص رضي الله عنهما ، قال : قالَ رسولُ الله - صلى الله عليه وسلم - : (( لا يُؤمِنُ أَحدُكُم حتّى يكونَ هَواهُ تَبَعاً لِما جِئتُ بِهِ )) ((1)) قال الشيخ
رحمه الله : حديثٌ حَسَنٌ صَحيحٌ ، رَويناهُ في كِتابِ " الحُجَّة " بإسنادٍ صحيح ! .
يريد بصاحب كتاب " الحجة " الشيخ أبا الفتح نصر بن إبراهيم المقدسي الشافعي الفقيه الزاهد نزيل دمشق ((2)) ، وكتابه هذا هو كتاب " الحجة على تارك المحجة " يتضمن ذكرَ أصولِ الدين على قواعدِ أهل الحديث والسُّنة .
وقد خرَّج هذا الحديث الحافظ أبو نعيم في كتاب " الأربعين " وشرط في أوَّلها أنْ تكونَ من صحاح الأخبار وجياد الآثار مما أجمع الناقلون على عدالة ناقليه ، وخرَّجته الأئمة في مسانيدهم ، ثم خرَّجه عن الطبراني : حدثنا أبو زيد عبد الرحمان ابن حاتم المرادي ، حدثنا نُعيم بن حمادٍ ، حدثنا عبد الوهَّاب الثقفي ، عن هشام بن حسان ، عن محمد بن سيرين ، عن عُقبة بن أوس ، عن عبد الله بن عمرٍو ، قال : قال رسولُ الله - صلى الله عليه وسلم - : (( لا يُؤمِنُ أَحدكم حتّى يكونَ هواه تبعاً لما جئتُ به لا يزيغُ عنه )) . ورواه الحافظ أبو بكر بن عاصم الأصبهاني ((3)) عن ابنِ واره ، عن نُعيم بن حماد ، حدثنا عبدُ الوهَّاب الثقفي حدثنا بعضُ مشيختنا هشامٌ أو غيره عن ابن سيرين ، فذكره . وليس عنده (( لا يزيغ عنه )) ، قال الحافظ أبو موسى المديني : هذا الحديث مُختلفٌ فيه على نعيم ، وقيل فيه : حدثنا بعضُ مشيختنا ، حدثنا هشام أو غيره .
__________
(1) أخرجه : البيهقي في " المدخل " 1/188 ( 209 ) ، والخطيب في " تأريخه " 6/21 ، والبغوي ( 104 ) .
(2) انظر : سير أعلام النبلاء 19/136 .
(3) أخرجه : ابن أبي عاصم في " السنة " ( 15 ) .

قلت : تصحيحُ هذا الحديث بعيدٌ جداً من وجوه ، منها : أنَّه حديثٌ يتفرد به نُعيمُ بنُ حماد المروزي ، ونُعيم هذا وإنْ كان وثَّقه جماعةٌ مِنَ الأئمة ، وخرَّج له البخاري ، فإنَّ أئمةَ الحديث كانوا يُحسنون به الظنَّ ، لِصلابته في السُّنة ، وتشدُّده في الرَّدِّ على أهل الأهواء ، وكانوا ينسبونه إلى أنَّه يَهِمُ ، ويُشبّه عليه في بعض الأحاديث ، فلمَّا كُثرَ عثورُهم على مناكيره ، حكموا عليه بالضَّعف ، فروى صالح ابن محمد الحافظ عن ابن معين أنَّه سئل عنه فقال : ليس بشيء ولكنَّه صاحب سنة ، قال صالح : وكان يُحدِّث من حفظه ، وعنده مناكير كثيرة لا يُتابع عليها . وقال أبو داود : عند نعيم نحوُ عشرين حديثاً عن النَّبيِّ - صلى الله عليه وسلم - ليس لها أصل ((1)) ، وقال النَّسائي : ضعيف ((2)) . وقال مَرَّةً : ليس بثقة . وقال مرة : قد كثر تفرُّدُه عن الأئمة المعروفين في أحاديث كثيرةٍ ، فصار في حدِّ مَنْ لا يُحتجُّ به . وقال أبو زرعة الدمشقي : يَصِلُ أحاديث يُوقِفُها الناسُ ((3)) ، يعني : أنَّه يرفع الموقوفات ، وقال أبو عروبة الحراني : هو مظلمُ الأمر ، وقال أبو سعيد بن يونس : روى أحاديث مناكير عن الثقات ، ونسبه آخرون إلى أنّه كان يضعُ الحديثَ ، وأين كان أصحاب
عبد الوهَّاب الثقفي ، وأصحاب هشام بن حَسّان ، وأصحاب ابن سيرين عن هذا الحديث حتى يتفرَّد به نعيم ؟
__________
(1) انظر : ميزان الاعتدال 4/268 .
(2) انظر : تهذيب الكمال 7/352 .
(3) انظر : تهذيب الكمال 7/351 .

ومنها : أنَّه قد اختلف على نُعيم في إسناده ، فروي عنه ، عن الثقفي ، عن
هشام ، ورُوي عنه عن الثقفي ، حدَّثنا بعضُ مشيختنا هشام أو غيره ، وعلى هذه
الرواية ، فيكون شيخ الثَّقفيِّ غيرَ معروف عينه ، ورُوي عنه عن الثقفي ، حدّثنا بعض مشيختنا ، حدَّثنا هشام أو غيره ، فعلى هذه الرواية ، فالثقفيُّ رواه عن شيخٍ مجهولٍ ، وشيخه رواه عن غير مُعَيَّن ، فتزدادُ الجهالةُ في إسناده .
ومنها : أنَّ في إسناده عُقبةَ بن أوس السَّدوسي البصري ، ويقال فيه : يعقوب ابن أوس أيضاً ((1)) ، وقد خرَّج له أبو داود والنَّسائي وابن ماجه حديثاً عن عبد الله ابن عمرو ، ويقال : عبد الله بن عمر ، وقد اضطرب في إسناده ، وقد وثقه العجلي ، وابن سعد ، وابن حبان ((2)) ، وقال ابنُ خزيمة : روى عنه ابن سيرين مع جلالته ، وقال ابنُ عبد البرِّ : هو مجهول .
وقال الغلابي في " تاريخه " : يزعمون أنَّه لم يسمع من عبد الله بن عمرو ، وإنَّما يقول : قال عبد الله بن عمرو ، فعلى هذا تكون رواياتُه عن عبد الله بن عمرو منقطعة ، والله أعلم .
وأما معنى الحديث ، فهو أنَّ الإنسان لا يكون مؤمناً كامل الإيمان الواجب حتى تكون محبته تابعةً لما جاء به الرسول - صلى الله عليه وسلم - من الأوامر والنَّواهي وغيرها ، فيحبُّ ما أمر به ، ويكره ما نهى عنه .
وقد ورد القرآن بمثل هذا في غير موضع . قال تعالى : { فَلا وَرَبِّكَ لا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لا يَجِدُوا فِي أَنْفُسِهِمْ حَرَجاً مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيماً } ((3)) .
وقال تعالى : { وَمَا كَانَ لِمُؤْمِنٍ وَلا مُؤْمِنَةٍ إِذَا قَضَى اللهُ وَرَسُولُهُ أَمْراً أَنْ يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ } ((4)) .
__________
(1) انظر : تهذيب التهذيب 7/205 .
(2) انظر : تهذيب الكمال 5/193 .
(3) النساء : 65 .
(4) الأحزاب : 36 .

وذمَّ سبحانه من كره ما أحبَّه الله ، أو أحبَّ ما كرهه الله ، قال : { ذَلِكَ بِأَنَّهُمْ كَرِهُوا مَا أَنْزَلَ اللهُ فَأَحْبَطَ أَعْمَالَهُمْ } ((1)) ، وقال تعالى : { ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ } ((2)) .
فالواجب على كلِّ مؤمن أنْ يُحِبَّ ما أحبَّه الله محبةً توجِبُ له الإتيان بما وجب عليه منه ، فإنْ زادت المحبَّةُ ، حتّى أتى بما ندب إليه منه ، كان ذلك فضلاً ، وأنْ يكره ما كرهه الله تعالى كراهةً توجِبُ له الكفَّ عمَّا حرَّم عليه منه ، فإنْ زادت الكراهةُ حتَّى أوجبت الكفَّ عما كرهه تنْزيهاً ، كان ذلك فضلاً . وقد ثبت في
" الصحيحين " ((3)) عنه - صلى الله عليه وسلم - أنَّه قال : (( لا يؤمن أحدُكُم حتّى أكونَ أحبَّ إليه من نفسه وولده وأهله والنّاس أجمعين )) فلا يكون المؤمن مؤمناً حتى يُقدم محبة الرسول على محبة جميع الخلق ، ومحبة الرسول تابعة لمحبة مرسله .
والمحبة الصحيحةُ تقتضي المتابعةَ والموافقةَ في حبِّ المحبوبات وبغضِ المكروهات ، قال - عز وجل - : { قُلْ إِنْ كَانَ آبَاؤُكُمْ وَأَبْنَاؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُمْ مِنَ اللهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُوا حَتَّى يَأْتِيَ اللهُ بِأَمْرِهِ } ((4)) .
__________
(1) محمد : 9 .
(2) محمد : 28 .
(3) صحيح البخاري 1/10 ( 15 ) ، وصحيح مسلم 1/49 ( 44 ) ( 69 ) و( 70 ) عن أنس ابن مالك ، به .
وأخرجه : أحمد 3/177 و275 ، وابن ماجه ( 67 ) ، والنسائي 8/115 وفي " الكبرى " ، له ( 11744 ) .
وفي الباب عن أبي هريرة .
(4) التوبة : 24 .

وقال تعالى : { قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللهُ وَيَغْفِرْ لَكُمْ
ذُنُوبَكُمْ } ((1)) قال الحسن ((2)) : قال أصحابُ النَّبيِّ - صلى الله عليه وسلم - : يا رسول الله ، إنّا نُحبُّ ربنا حبّاً شديداً ، فأحبَّ الله أنْ يجعل لحبه علماً ، فأنزل الله هذه الآية .
وفي " الصحيحين " ((3)) عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ثلاثٌ من كُنَّ فيه وجدَ حلاوةَ الإيمان : أنْ يكونَ اللهُ ورسولُه أحبَّ إليه ممَّا سواهُما ، وأنْ يُحبَّ المرءَ لا يُحبُّه إلا لله ، وأنْ يكره أنْ يَرجِعَ إلى الكُفر بعد إذ أنقذه الله منه كما يكره أنْ يُلقى في
النار )) .
فمن أحبَّ الله ورسوله محبةً صادقة من قلبه ، أوجب له ذلك أنْ يُحبَّ بقلبه ما يُحبُّه الله ورسولُه ، ويكره ما يكرهه الله ورسوله ، ويرضى بما يرضى الله ورسوله ، ويَسخط ما يَسْخَطُهُ الله ورسوله ، وأنْ يعمل بجوارحه بمقتضى هذا الحبِّ والبغض ، فإنْ عمل بجوارحه شيئاً يُخالِفُ ذلك ، فإن ارتكبَ بعضَ ما يكرهه الله ورسولُه ، أو ترك بعضَ ما يُحبه الله ورسوله ، مع وجوبه والقدرة عليه ، دلَّ ذلك على نقص محبَّته الواجبة ، فعليه أنْ يتوبَ من ذلك ، ويرجع إلى تكميل المحبة الواجبة .
__________
(1) آل عمران : 31 .
(2) أخرجه : الطبري في " تفسيره " ( 5385 ) وطبعة التركي 5/325 ، وابن أبي حاتم في
"تفسيره" 2/633 ( 3402 ) ، والآجري في " الشريعة " ( 254 ) ، وهو ضعيف لإرساله .
(3) صحيح البخاري 1/10 ( 16 ) ، وصحيح مسلم 1/48 ( 43 ) ( 67 ) و( 68 ) عن أنس، به.
وأخرجه : أحمد 3/103 و174 و230 و288 ، وعبد بن حميد ( 1328 ) ، والترمذي
( 2624 ) .

قال أبو يعقوب النَّهْرُجُوريُّ : كلُّ مَنِ ادَّعى محبة الله - عز وجل - ، ولم يوافِقِ الله في أمره ، فدعواه باطلة ، وكلُّ محبٍّ ليس يخاف الله ، فهو مغرورٌ ((1)) .
وقال يحيى بنُ معاذ : ليس بصادقٍ من ادّعى محبَّة الله - عز وجل - ولم يحفظ حدودَه .
وسئل رُويم عن المحبة ، فقال : الموافقة في جميع الأحوال ، وأنشد :
ولو قُلتَ لي مُتْ مِتُّ سَمعاً وطاعةً

وقُلتُ لداعِي الموتِ أهلاً ومرحبا ((2))

ولبعض المتقدمين ((3)) :
تَعصِي الإله وأنت تَزعُمُ حُبَّه

هذا لعمري في القِياس شَنيعُ

لَو كان حُبُّك صادِقاً لأطعتَه

إنَّ المُحِبَّ لِمَن يُحبُّ مُطيعُ

فجميعُ المعاصي تنشأ من تقديم هوى النفوس على محبة الله ورسوله ، وقد وصف اللهُ المشركين باتِّباع الهوى في مواضع من كتابه ، وقال تعالى : { فَإِنْ لَمْ يَسْتَجِيبُوا لَكَ فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَاءهُمْ وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدىً مِنَ اللهِ } ((4)) .
وكذلك البدعُ ، إنَّما تنشأ من تقديم الهوى على الشَّرع ، ولهذا يُسمى أهلُها أهل الأهواء .
وكذلك المعاصي ، إنَّما تقعُ من تقديم الهوى على محبة الله ومحبة ما يُحبه .
__________
(1) أخرجه : أبو نعيم في " الحلية " 10/356 .
(2) انظر : حلية الأولياء 10/301 ، وشعب الإيمان للبيهقي 1/383 ، وتأريخ بغداد 8/430 .
(3) عزاه البيهقي في " شعب الإيمان " 1/386 إلى أبي العتاهية .
(4) القصص : 50 .

وكذلك حبُّ الأشخاص : الواجب فيه أنْ يكون تَبعاً لما جاء به الرسولُ - صلى الله عليه وسلم - . فيجبُ على المؤمن محبةُ الله ومحبةُ من يحبه الله من الملائكة والرسل والأنبياء والصديقين والشهداء والصالحين عموماً ، ولهذا كان مِنْ علامات وجود حلاوة الإيمان أنْ يُحِبَّ المرءَ لا يُحبُّه إلا لله ، ويُحرمُ موالاةُ أعداءِ الله . ومن يكرهه الله عموماً ، وقد سبق ذلك في موضع آخر ، وبهذا يكونُ الدِّينُ كلُّه لله . و (( من أحبَّ لله ، وأبغض لله ، وأعطى لله ، ومنع لله ، فقد استكمل الإيمان )) ((1)) ، ومن كان حُبُّه وبُغضه وعطاؤه ومنعه لهوى نفسه ، كان ذلك نقصاً في إيمانه الواجب ، فيجب عليه التَّوبةُ من ذلك ، والرُّجوع إلى اتِّباع ما جاء به الرسول - صلى الله عليه وسلم - من تقديم محبة الله ورسوله ، وما فيه رضا الله ورسوله على هوى النفوس ومراداتها كلها .
قال وُهيب بنُ الورد ((2)) : بلغنا - والله أعلم - أنَّ موسى - عليه السلام - ، قال : يا ربِّ أوصني ؟ قال : أوصيك بي ، قالها ثلاثاً حتى قال في الآخرة : أوصيك بي أن لا يعرض لك أمرٌ إلا آثرت فيه محبتي على ما سواها ، فمن لم يفعل ذلك لم أُزكِّه ولم أرحمه .
والمعروف في استعمال الهوى عند الإطلاق : أنَّه الميلُ إلى خلاف الحقِّ ، كما في قوله - عز وجل - : { وَلا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَنْ سَبِيلِ اللهِ } ((3)) ، وقال : { وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى } ((4)) .
__________
(1) أخرجه : أبو داود ( 4681 ) عن أبي أمامة الباهلي ، به مرفوعاً ، وهو صحيح .
(2) أخرجه : أبو نعيم في " الحلية " 8/141 - 142 .
وأخرجه : أحمد في " الزهد " : 59 عن كعب بن علقمة .
(3) ص : 26 .
(4) النازعات : 40 - 41 .

وقد يُطلق الهوى بمعنى المحبة والميل مطلقاً ، فيدخل فيه الميل إلى الحقِّ وغيره ، وربما استُعمِل بمعنى محبة الحقِّ خاصة والانقياد إليه ، وسئل صفوانُ بن عسّال : هل سمعتَ منَ النَّبيَّ - صلى الله عليه وسلم - يذكر الهوى ، فقال : سأله أعرابيٌّ عن الرجل يُحبُّ القومَ ولم يلحق بهم ، فقال : (( المرءُ مَعَ مَنْ أَحَبَّ )) ((1)) . ولمَّا نزل قوله - عز وجل - : { تُرْجِي مَنْ تَشَاءُ مِنْهُنَّ وَتُؤْوِي إِلَيْكَ مَنْ تَشَاءُ } ((2)) ، قالت عائشة للنَّبيِّ - صلى الله عليه وسلم - : ما أرى ربَّك إلا يُسارعُ في هواك ((3)) . وقال عمر في قصة المشاورة في أسارى بدر : فهوي رسول الله - صلى الله عليه وسلم - ما قال أبو بكر ، ولم يهوَ ما قلتُ ((4)) ، وهذا الحديثُ مما جاء استعمال الهوى فيهِ بمعنى المحبة المحمودة ، وقد وقع مثلُ ذلك في الآثار الإسرائيلية كثيراً ، وكلامُ مشايخ القوم وإشاراتُهم نظماً ونثراً يكثُر في هذا الاستعمال ، ومما يُناسبُ معنى الحديثِ من ذلك قولُ بعضهم :
إنَّ هواكَ الَّذي بقلبي

صَيَّرني سامعاً مُطيعا

أخذت قلبي وغَمضَ عيني

سَلَبتني النَّومَ والهُجوعا

فَذَرْ فؤادي وخُذ رُقادي

فقال : لا بل هُما جميعا
__________
(1) أخرجه : الطيالسي ( 1167 ) ، والترمذي ( 2387 ) ، والطبراني في " الكبير " ( 7358 ) ، وقال الترمذي : (( حسن صحيح )) .
(2) الأحزاب : 51 .
(3) أخرجه : أحمد 6/134 و158 و261 ، والبخاري 6/147 ( 4788 ) و7/15 ( 5113 ) ، ومسلم 4/174 ( 1464 ) ( 49 ) و( 50 ) ، وابن ماجه ( 2000 ) ، والنسائي 6/54 وفي " الكبرى " ، له ( 5306 ) و( 8927 ) وفي " التفسير " ، له ( 434 ) .
(4) أخرجه : أحمد 1/30 - 31 ، وعبد بن حميد ( 31 ) ، ومسلم 5/156 - 157 ( 1763 ) ( 58 ) ، وأبو داود ( 2690 ) ، والترمذي ( 3081 ) .

الحديث الثاني والأربعون
عَنْ أَنسِ بن مالكٍ - رضي الله عنه - ، قَالَ : سَمِعتُ رسولَ الله - صلى الله عليه وسلم - يَقولُ : (( قالَ اللهُ تَعالى : يا ابنَ آدَمَ ، إنَّكَ ما دَعَوتَني ورَجَوتَني غَفَرتُ لك على ما كانَ مِنكَ ولا أُبالي ، يا ابن آدمُ لَوَ بَلَغَتْ ذُنُوبُك عَنانَ السَّماءِ ، ثمَّ استَغفَرتَني ، غَفَرْتُ لكَ ، يا ابنَ آدم إنَّك لو أَتَيتَني بِقُرابِ الأرضِ خَطايا ، ثمَّ لَقِيتَني لا تُشركُ بي شَيئاً ، لأتيتُكَ بِقُرابها مغفرةً )) . رواهُ التِّرمذيُّ ((1)) وقالَ : حديثٌ حَسَن .
هذا الحديثُ تفرَّد به الترمذيُّ خرّجه من طريق كثير بن فائد ، حدَّثنا سعيدُ ابن عبيد ، سمعتُ بكر بن عبد الله المزني يقولُ : حدثنا أنسٌ ، فذكره ، وقال : حسنٌ غريبٌ ، لا نعرفه إلا من هذا الوجه . انتهى .
وإسناده لا بأس به ، وسعيدُ بنُ عبيد هو الهُنائي ، قال أبو حاتم : شيخ . وذكره ابن حبان في " الثقات " ((2)) ، ومن زعم أنَّه غيرُ الهنائي ، فقد وهِمَ ، وقال الدارقطني : تفرَّد به كثيرُ بن فائد ، عن سعيد مرفوعاً ، ورواهُ سَلْم بنُ قتيبة ، عن سعيد بن عبيد ، فوقفه على أنس .
قلت : قد روي عنه مرفوعاً وموقوفاً ، وتابعه على رفعه أيضاً أبو سعيد مولى بني هاشم ، فرواه عن سعيد بن عُبيد مرفوعاً أيضاً ، وقد روي أيضاً من حديث ثابت ، عن أنس مرفوعاً ، ولكن قال أبو حاتم : هو منكر ((3)) .
__________
(1) 3540 ) مرفوعاً .
(2) انظر : الثقات لابن حبان 6/352 .
(3) أخرجه : في " العلل " 2/128 .

وقد رُوي أيضاً من حديث أبي ذَرٍّ خرَّجه الإمامُ أحمد ((1)) من رواية شهر بنِ حوشب ، عن معد يكرب ، عن أبي ذرٍّ ، عن النَّبيِّ - صلى الله عليه وسلم - يرويه عن ربه - عز وجل - فذكره بمعناه ، ورواه بعضُهم عن شهر ، عن عبد الرحمان بن غَنْم، عن أبي ذرّ((2)) ، وقيل : عن شهر ، عن أم الدرداء ، عن أبي الدرداء ، عن النَّبيِّ - صلى الله عليه وسلم - ، ولا يصحُّ هذا القول ((3)) .
ورُوي من حديث ابن عباس خرَّجه الطبراني ((4)) من رواية قيس بن الربيع ، عن حبيب بن أبي ثابت ، عن سعيد بن جُبير ، عن ابنِ عباس ، عن النَّبيِّ - صلى الله عليه وسلم - .
ورُوي بعضه من وجوهٍ أُخر ، فخرَّج مسلم في " صحيحه " ((5)) من حديث المعرور بن سُويد ، عن أبي ذرٍّ عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( يقول الله تعالى : مَن تقرَّب منِّي شبراً تقرَّبت منه ذراعاً ، ومن تقرَّب منِّي ذراعاً تقرَّبت منه باعاً ، ومن أتاني يمشي ، أتيته هرولة ، ومن لقِيَني بقُرابِ الأرض خطيئةً لا يُشرِكُ بي شيئاً لقيتُه بقُرابها مغفرةً )) .
وخرَّج الإمام أحمد ((6)) من رواية أخشن السَّدوسي ، قال : دخلتُ على أنس ، فقال : سمعتُ رسول الله - صلى الله عليه وسلم - يقول : (( والَّذي نفسي بيده ، لو أخطأتم حتّى تملأ خطاياكُم ما بَيْنَ السماءِ والأرض ، ثم استغفرتُمُ الله ، لغَفَرَ لكُم )) .
فقد تضمن حديث أنس المبدوء بذكره أنَّ هذه الأسباب الثلاثة يحصل بها المغفرة :
__________
(1) في " مسنده " 5/167 و172
(2) أخرجه : أحمد 5/154 ، وفي إسناده مقال من أجل أخشن السدوسي فيه جهالة إذ لم يرو عنه غير عبد المؤمن بن عبيد .
(3) أخرجه : البيهقي في " شعب الإيمان " ( 1040 ) .
(4) في " الكبير " ( 12346 ) وفي " الأوسط " ( 5483 ) وفي " الصغير " ، له ( 807 ) .
(5) 8/67 ( 2687 ) ( 22 ) .
(6) في " مسنده " 3/238 ، وأخشن فيه جهالة كما تقدم قبل قليل .

أحدها : الدعاءُ مع الرجاء ، فإنَّ الدعاء مأمورٌ به ، وموعودٌ عليه بالإجابة ،
كما قال تعالى : { وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ } ((1)) .
وفي " السنن الأربعة " ((2)) عن النعمان بن بشير ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الدُّعاء هو العبادة )) ثم تلا هذه الآية .
وفي حديث آخر خرَّجه الطبراني ((3)) مرفوعاً : (( مَنْ أُعطي الدُّعاء ، أُعطي الإجابة ؛ لأنَّ الله تعالى يقول : { ادْعُونِي أَسْتَجِبْ لَكُمْ } )) ((4)) .
وفي حديث آخر : (( ما كان الله لِيفتَحَ على عبدٍ بابَ الدُّعاء ، ويُغلقَ عنه بابَ الإجابة )) ((5)) .
لكن الدعاء سببٌ مقتضٍ للإجابة معَ استكمال شرائطه ، وانتفاء موانعه ، وقد تتخلَّف إجابته ، لانتفاءِ بعض شروطه ، أو وجود بعض موانعه ، وقد سبق ذكرُ بعض شرائطه وموانعه وآدابه في شرح الحديث العاشر .
__________
(1) غافر : 60
(2) " سنن أبي داود " ( 1479 ) ، و" سنن ابن ماجه " ( 3828 ) ، و" جامع الترمذي "
( 2969 ) و( 3247 ) و( 3372 ) ، و" السنن الكبرى " للنسائي ( 11464 ) وفي
" التفسير " ، له ( 484 ) وقال الترمذي : (( حسن صحيح )) .
(3) في " الأوسط " ( 7023 ) وفي " الصغير " ، له ( 1000 ) ، ومن طريقه الخطيب في " تأريخه " 1/247-248 ، وطبعة دار الغرب 3/56 ، وابن الجوزي في " العلل المتناهية " 2/839 . وهو حديث منكر كما قال الذهبي في " الميزان " 4/77 ، وقال ابن الجوزي
: (( هذا حديث لا يصح عن رسول الله تفرد به محمود بن العباس ، وهو مجهول )) .
(4) غافر : 60 .
(5) أخرجه : العقيلي في " الضعفاء " 1/242 ، وابن عدي في " الكامل " 3/166 عن أنس ، به ، وهو حديث ضعيف جداً ، في سنده الحسن بن محمد البلخي ، وهو منكر الحديث .

ومن أعظم شرائطه : حضور القلب ، ورجاءُ الإجابة من الله تعالى ، كما خرَّجه الترمذي ((1)) من حديث أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ادعوا الله وأنتم موقنون بالإجابة ، فإنَّ الله لا يَقبلُ دُعاءً من قلبٍ غافلٍ لاهٍ )) .
وفي " المسند " ((2)) عن عبد الله بن عمرو ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ هذه القلوب أوعيةٌ ، فبعضُها أوعى من بعض ، فإذا سألتم الله ، فاسألوه وأنتم موقنون بالإجابة ، فإنَّ الله لا يستجيبُ لعبدٍ دعاءً من ظهرِ قلبٍ غافلٍ )) .
ولهذا نهي العبد أنْ يقول في دعائه : اللهمَّ اغفر لي إنْ شئت ، ولكنْ لِيَعزِم المسأَلَة ، فإنَّ الله لا مُكرهَ له ((3)) .
ونُهي أنْ يستعجل ، ويتركَ الدعاء لاستبطاء الإجابة ((4)) ، وجعل ذلك من موانع الإجابة حتّى لا يقطع العبدُ رجاءه من إجابة دُعائه ولو طالت المدة ، فإنَّه سبحانه يُحبُّ المُلحِّين في الدعاء ((5)
__________
(1) 3479 ) ، وفي إسناده مقال .
(2) مسند الإمام أحمد 2/177 ، والحديث حسنه المنذري في " الترغيب والترهيب " 2/491-492 ، والهيثمي في " مجمع الزوائد " 10/148 .
(3) أخرجه : أحمد 2/243 و463 – 464 ، والبخاري 8/92 ( 6339 ) ، ومسلم 8/63
( 2679 ) ( 9 ) من حديث أبي هريرة ، به مرفوعاً .
(4) أخرجه : مسلم 8/87 ( 2735 ) ( 90 ) ( 91 ) عن أبي هريرة مرفوعاً .
نص الحديث : (( يستجاب لأحدكم ما لم يعجل فيقول : قد دعوتُ فلا ، أو فلم يستجب
لي )) .
(5) أخرجه : العقيلي في " الضعفاء " 4/452 ، وابن أبي حاتم في " العلل " 2/199 ، وابن عدي في " الكامل " 8/500 ، والقضاعي في " مسند الشهاب " ( 1069 ) عن عائشة مرفوعاً .

ونص الحديث : (( إن الله - تبارك وتعالى - يحب الملحين في الدعاء )) ، وهو حديث باطل لا يصح .

) . وجاء في الآثار : إنَّ العبد إذا دعا ربَّه وهو يحبُّه ، قال : يا جبريلُ ، لا تَعْجَلْ بقضاءِ حاجة عبدي ، فإنِّي أُحبُّ أن أسمعَ
صوتَه ((1)) ، وقال تعالى : { وَادْعُوهُ خَوْفاً وَطَمَعاً إِنَّ رَحْمَتَ اللهِ قَرِيبٌ مِنَ الْمُحْسِنِينَ } ((2)) فما دام العبدُ يُلحُّ في الدُّعاء ، ويَطمعُ في الإجابة من غير قطع
الرّجاء ، فهو قريبٌ من الإجابة ، ومَنْ أَدمن قرعَ الباب ، يُوشك أنْ يُفتح له ، وفي " صحيح الحاكم " ((3)) عن أنسٍ مرفوعاً : (( لا تَعجزوا عن الدُّعاء ، فإنَّه لن يَهلِكَ مع الدُّعاء أَحدٌ )) .
ومن أهمِّ ما يسألُ العبد ربَّه مغفرةُ ذنوبه ، أو ما يستلزم ذلك كالنجاة من النار ، ودخول الجنة ، وقد قال النَّبيُّ - صلى الله عليه وسلم - : (( حولَها نُدنْدِن )) ((4)) يعني : حول سؤال الجنة والنجاة من النار ((5)) . وقال أبو مسلم الخَولاني : ما عَرَضت لي دعوةٌ فذكرتُ النار إلا صرفتُها إلى الاستعاذة منها .
ومن رحمة الله تعالى بعبده أنَّ العبدَ يدعوه بحاجةٍ من الدنيا ، فيصرفها عنه ، ويعوِّضه خيراً منها ، إما أنْ يَصرِفَ عنه بذلك سوءاً ، أو أنْ يدَّخِرَها له في الآخرة ، أو يَغفِر له بها ذنباً ، كما في " المسند " ((6)) و" الترمذى " ((7)) من حديث جابر ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما مِنْ أَحَدٍ يَدعُو بدُعاءٍ إلا آتاه الله ما سألَ أو كَفَّ عنه من السُّوء مثلَه ما لم يدعُ بإثم أو قطيعة رحم )) .
__________
(1) أخرجه : الطبراني في " الأوسط " ( 8442 ) عن جابر بن عبد الله مرفوعاً .
(2) الأعراف : 56 .
(3) 1/493 – 494 ، وهو حديث ضعيف .
(4) أخرجه : ابن ماجه ( 910 ) و( 3847 )، وابن حبان ( 868 ) من حديث أبي هريرة، به ، وهو حديث صحيح .
(5) انظر : النهاية 2/137 .
(6) مسند الإمام أحمد 3/360 ، وسنده فيه ضعف ، ولعله يتقوى ببعض الشواهد .
(7) 3381 ) .

وفي " المسند " ((1)) و" صحيح الحاكم " ((2)) عن أبي سعيدٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما مِنْ مُسلمٍ يَدعو بدعوةٍ ليس له فيها إثمٌ أو قطيعةُ رحمٍ إلا أعطاه الله بها إحدى ثلاثٍ : إما أنْ يُعجِّلَ له دعوته ، وإما أنْ يدَّخرها له في الآخرة ، وإما أنْ يكشِفَ عنه من السُّوءِ مثلها )) ، قالوا : إذاً نُكثر ؟ قال : (( الله أكثرُ )) .
وخرَّجه الطبراني ((3)) ، وعنده (( أو يغفِرَ له بها ذنباً قد سَلَف )) بدل قوله :
(( أو يكشف عنه من السوء مثلها )) .
وخرَّج الترمذي ((4)) من حديث عبادة مرفوعاً نحوَ حديث أبي سعيد أيضاً .
وبكلِّ حالٍ ، فالإلحاحُ بالدعاء بالمغفرة مع رجاء الله تعالى موجبٌ للمغفرة ، والله تعالى يقول : (( أنا عندَ ظنِّ عبدي بي ، فليظنَّ بي ما شاء )) ((5)) وفي رواية
: (( فلا تظنُّوا بالله إلا خيراً )) ((6)) .
ويُروى من حديث سعيد بن جبير عن ابن عمر مرفوعاً : (( يأتي الله تعالى
بالمؤمن يومَ القيامة ، فيُقرِّبُه حتى يجعلَه في حجابه من جميع الخلق ، فيقول له : اقرأ
صحيفتك ، فيُعرِّفُه ذنباً ذنباً : أتعرفُ أتعرفُ ؟ فيقول : نعمْ نعمْ ، ثم يلتفتُ العبدُ يمنة ويسرة ، فيقول الله تعالى : لا بأسَ عليك ، يا عبدي أنت في ستري من جميع خلقي ، ليس بيني وبينك اليومَ أحدٌ يطَّلعُ على ذنوبك غيري ، اذهب فقد غفرتُها لك بحرفٍ واحدٍ من جميع ما أتيتني به ، قال : ما هو يا ربِّ ؟ قال : كنت لا ترجو
العفو من أحدٍ غيري )) ((7)) .
__________
(1) مسند الإمام أحمد 3/18 ، وإسناده جيد .
(2) 1/493 .
(3) أخرجه : الطبراني في " الأوسط " كما في " مجمع الزوائد " 10/148 .
(4) في " جامعه " ( 3573 ) ، وقال : (( حسن صحيح غريب )) .
(5) تقدم تخريجه .
(6) أخرجه : ابن المبارك في " الزهد " ( 909 ) ، وأحمد 3/491 ، وابن حبان ( 633 ) .
(7) أخرجه : الطبراني كما في " مجمع الزوائد " 7/37 .

فمن أعظم أسباب المغفرة أنَّ العبد إذا أذنب ذنباً لم يرج مغفرته من غير ربِّه ، ويعلم أنه لا يغفر الذنوبَ ويأخذ بها غيرُه ، وقد سبق ذكرُ ذلك في شرح حديث
أبي ذرٍّ : (( يا عبادي إنِّي حرَّمت الظُّلم على نفسي )) ((1)) ... الحديث .
وقوله : (( إنَّك ما دعوتني ورجوتني ، غفرتُ لك على ما كان منك ولا أُبالي )) يعني : على كثرة ذنوبك وخطاياك ، ولا يتعاظمني ذلك ، ولا أستكثره ، وفي
" الصحيح " ((2)) عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إذا دعا أَحدُكم فليُعظِم الرَّغبَةَ ، فإنَّ الله لا يَتعاظَمهُ شيءٌ )) .
فذنوب العباد وإنْ عظُمَت فإنَّ عفو الله ومغفرته أعظم منها وأعظم ، فهي صغيرةٌ في جنب عفوِ الله ومغفرته .
وفي " صحيح الحاكم " ((3)) عن جابر أنَّ رجلاً جاء إلى النَّبيِّ - صلى الله عليه وسلم - يقولُ : واذنوباه واذنوباه مرَّتين أو ثلاثاً ، فقال له النَّبيُّ - صلى الله عليه وسلم - : (( قل : اللهمَّ مغفرتُك أوسَعُ من ذنوبي ، ورحمتُك أرجى عندي من عملي )) ، فقالها ، ثم قال له : (( عُدْ )) ، فعاد ، ثم قال له : (( عُدْ )) ، فعاد ، فقال له : (( قُمْ ، فقد غفر الله لك )) . وفي هذا يقول بعضهم :
يا كَبير الذَّنب عفوُ الـ

ـلَّه مِن ذنبك أكبرُ

أعظَمُ الأشياء في

جَنب عفوِ الله يَصغُرُ ((4))

وقال آخر :
يا ربِّ إن عَظُمَت ذُنوني كَثرةً

فلقَد علِمتُ بأنَّ عَفوكَ أعظَمُ

إن كان لا يرجوك إلا مُحسنٌ

فمَن الذي يَرجو ويدعُو المُجرمُ

مالي إليك وسيلةٌ إلاَّ الرجا

وجَميلُ عفوك ثم إنِّي مُسلِمُ ((5))

وقال آخر :
ولما قسى قلبي وضاقتْ مذاهبي
جعلتُ رجائي نحو عفوك سُلماً
__________
(1) سبق تخريجه في الحديث الرابع والعشرين .
(2) صحيح مسلم 8/64 ( 2679 ) ( 8 ) .
(3) المستدرك 1/543 - 544 .
(4) انظر : ديوان أبي نؤاس : 620 .
(5) انظر : ديوان أبي نؤاس : 618 .

تعاظمني ذنبي فلما قرنتُهُ

بعفوكَ ربي كانَ عفوك أعضما((1))

السبب الثاني للمغفرة : الاستغفار ، ولو عظُمت الذُّنوب ، وبلغت الكثرة عَنان السماء ، وهو السَّحاب . وقيل : ما انتهى إليه البصر منها ، وفي الرواية الأخرى : (( لو أخطأتُم حتَّى بلغت خطاياكم ما بين السماء والأرض ، ثم استغفرتم الله لَغفر لكم )) ((2)) ، والاستغفارُ : طلبُ المغفرة ، والمغفرة : هي وقاية شرِّ الذنوب مع سترها .
وقد كثر في القرآن ذكرُ الاستغفار ، فتارةً يؤمر به ، كقوله تعالى :
{ وَاسْتَغْفِرُوا اللهَ إِنَّ اللهَ غَفُورٌ رَحِيمٌ } ((3)) ، وقوله : { وَأَنِ اسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ } ((4)) .
وتارةً يمدحُ أهلَه ، كقوله : { وَالْمُسْتَغْفِرِينَ بِالأَسْحَارِ } ((5)) ، وقوله :
{ وَبِالأَسْحَارِ هُمْ يَسْتَغْفِرُونَ } ((6)) ، وقوله : { وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ وَمَنْ يَغْفِرُ الذُّنُوبَ إِلاَّ اللهُ } ((7)) .
وتارةً يذكر أن الله يغفر لمن استغفره ، كقوله تعالى : { وَمَنْ يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللهَ يَجِدِ اللهَ غَفُوراً رَحِيماً } ((8)) .
وكثيراً ما يُقرن الاستغفارُ بذكر التوبة ، فيكون الاستغفارُ حينئذٍ عبارةً عن طلب المغفرة باللسان ، والتوبة عبارة عن الإقلاع عن الذنوب بالقلوب والجوارح .
__________
(1) هذان البيتان سقطا من ( ج ) .
(2) سبق تخريجه .
(3) البقرة : 199 .
(4) هود : 3 .
(5) آل عمران : 17 .
(6) الذاريات : 18 .
(7) آل عمران : 135 .
(8) النساء : 110 .

وتارة يفرد الاستغفار ، ويُرتب عليه المغفرة ، كما ذكر في هذا الحديث وما
أشبهه ، فقد قيل : إنَّه أريد به الاستغفارُ المقترن بالتوبة ، وقيل : إنَّ نصوص الاستغفار المفردة كلّها مطلقة تُقيَّدُ بما ذكر في آية (( آل عمران )) من عدم الإصرار ؛ فإنَّ الله وعد فيها المغفرة لمن استغفره من ذنوبه ولم يُصر على فعله ، فتُحْمَلُ النُّصوص المطلقة في الاستغفار كلّها على هذا المقيد ، ومجرَّدُ قولِ القائل : اللهمَّ اغفر لي ، طلبٌ منه للمغفرة ودعاءٌ بها ، فيكون حكمه حكمَ سائرِ الدعاء ، فإنْ شاء الله أجابه وغفر لصاحبه ، لاسيما إذا خرج عن قلبٍ منكسرٍ بالذنب أو صادف ساعةً من ساعات الإجابة كالأسحار وأدبار الصلوات .
ويُروى عن لُقمان - عليه السلام - أنَّه قال لابنه : يا بنيَّ عَوِّدْ لسانك : اللهمَّ اغفر لي ، فإنَّ لله ساعاتٍ لا يرُدُّ فيها سائلاً ((1)) .
وقال الحسن : أكثِروا من الاستغفار في بيوتكم ، وعلى موائدكم ، وفي طُرقكم ، وفي أسواقكم ، وفي مجالسكم أينما كُنتم ، فإنَّكم ما تدرون متى تنْزل المغفرة ((2)) .
وخرَّج ابنُ أبي الدنيا في كتاب " حسن الظن " ((3)) من حديث أبي هريرة
مرفوعاً : (( بينما رجلٌ مستلقٍ إذ نظر إلى السَّماء وإلى النجوم ، فقال : إني لأعلم أنَّ لك رباً خالقاً ، اللهمَّ اغفر لي ، فغفر له )) .
وعن مورِّق قال : كان رجل يعملُ السَّيئات ، فخرج إلى البرية ، فجمع تراباً ، فاضطجع عليه مستلقياً ، فقال : ربِّ اغفر لي ذنوبي ، فقال : إنَّ هذا ليعرِفُ أنَّ له رباً يغفِرُ ويُعذِّب ، فغفر له .
__________
(1) ذكره حكيم الترمذي في " نوادر الأصول " 2/294 .
(2) انظر الذي قبله .
(3) 107 ) ، وإسناده ضعيف .

وعن مُغيث بن سُميٍّ ، قال : بينما رجلٌ خبيثٌ ، فتذكر يوماً ، فقال : اللهمَّ غُفرانَك ، اللهمَّ غُفرانك ، اللهمَّ غُفرانك ، ثم مات فغُفِر له ((1)) .
ويشهد لهذا ما في " الصحيحين " ((2)) عن أبي هُريرة ، عن النَّبيِّ - صلى الله عليه وسلم - : (( إنَّ عبداً أذنب ذنباً ، فقال : ربِّ أذنبتُ ذنباً فاغفر لي ، قال الله تعالى : عَلِمَ عبدي أنَّ له رباً يغفر الذنب ، ويأخذُ به ، غفرتُ لعبدي ، ثمَّ مكث ما شاء الله ، ثم أذنب ذنباً آخر ، فذكر مثل الأوَّل مرتين أخريين )) وفي رواية لمسلم ((3)) : أنَّه قال في الثالثة : (( قد غفرتُ لعبدي ، فليعمل ما شاء )) . والمعنى : ما دام على هذا الحال كلَّما أذنب استغفر . والظاهر أنَّ مرادهُ الاستغفارُ المقرون بعدم الإصرار ، ولهذا في حديث أبي بكر الصديق ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما أصرَّ من استغفر وإنْ عاد في اليوم سبعين مرةً )) خرَّجه أبو داود والترمذي ((4)) .
وأمّا استغفارُ اللسان مع إصرار القلب على الذنب ، فهو دُعاء مجرَّد إنْ شاء الله أجابه ، وإنْ شاء ردَّه .
وقد يكون الإصرار مانعاً من الإجابة ، وفي " المسند " ((5)) من حديث عبد الله ابن عمرو مرفوعاً : (( ويلٌ للذينَ يُصرُّون على ما فعلوا وهُم يَعلَمون )) .
__________
(1) أخرجه : هناد في " الزهد " ( 942 ) ، وأبو نعيم في " الحلية " 6/68 .
(2) صحيح البخاري 9/178 ( 7507 ) ، وصحيح مسلم 8/99 ( 2758 ) ( 29 ) .
(3) صحيح مسلم 8/99 ( 2758 ) ( 30 ) .
(4) 1514 ) ، والترمذي ( 3559 ) ، وهو ضعيف ، وقال الترمذي : (( ليس إسناده
بالقوي )) .
(5) مسند الإمام أحمد 2/165 و219 ، وهو حديث قوي .

وخرَّج ابنُ أبي الدنيا ((1)) من حديث ابن عباس مرفوعاً : (( التائبُ مِنَ الذَّنب كمن لا ذنب له ، والمستغفر من ذنب وهو مقيمٌ عليه كالمستهزيء بربِّه )) ورفعُه منكرٌ ، ولعلَّه موقوف ((2)) .
قال الضحاك : ثلاثةٌ لا يُستجابُ لهم ، فذكر منهم : رجل مقيم على امرأة زنى كلما قضى شهوته ، قال : ربِّ اغفر لي ما أصبتُ من فلانة ، فيقول الربُّ : تحوَّل عنها ، وأغفر لك ، فأما ما دمت مقيماً عليها ، فإنِّي لا أغفر لك ، ورجلٌ عنده مالُ قوم يرى أهله ، فيقول : ربِّ اغفر لي ما آكل من مال فلان ، فيقول تعالى : ردَّ إليهم مالهم ، وأغفر لك ، وأما ما لم تردَّ إليهم ، فلا أغفر لك .
وقول القائل : أستغفر الله ، معناه : أطلبُ مغفرته ، فهو كقوله : اللهمَّ اغفر لي ، فالاستغفارُ التامُّ الموجبُ للمغفرة : هو ما قارن عدمَ الإصرار ، كما مدح الله أهله ، ووعدهم المغفرة ، قال بعض العارفين : من لم يكن ثمرةُ استغفاره تصحيح توبته ، فهو كاذب في استغفاره ، وكان بعضُهم يقول : استغفارُنا هذا يحتاج إلى استغفارٍ كثير ، وفي ذلك يقولُ بعضهم :
أستغْفِرُ الله مِنْ أستغفرُ الله

من لَفظةٍ بَدَرَتْ خالفْتُ معناها

وكيفَ أرجو إجاباتِ الدُّعاء وقد

سَدَدْتُ بالذَّنب عندَ الله مَجراها

فأفضل الاستغفار ما اقترن به تركُ الإصرار ، وهو حينئذ توبةٌ نصوح ، وإنْ قال بلسانه : أستغفر الله وهو غيرُ مقلع بقلبه ، فهو داعٍ لله بالمغفرة ، كما يقول : اللهمَّ اغفر لي ، وهو حسن وقد يُرجى له الإجابة ، وأما من قال : توبةُ الكذابين ، فمرادُه أنَّه ليس بتوبة ، كما يعتقده بعضُ الناس ، وهذا حقٌّ ، فإنَّ التَّوبةَ لا تكون مَعَ الإصرار .
وإن قال : أستغفر الله وأتوبُ إليه فله حالتان :
__________
(1) في " التوبة " : 85 .
(2) وبنحو هذا المعنى قال البيهقي في " السنن الكبرى " 10/154 .

إحداهما : أن يكونَ مصرّاً بقلبه على المعصية ، فهذا كاذب في قوله :
(( وأتوب إليه )) لأنَّه غيرُ تائبٍ ، فلا يجوزُ له أن يخبر عن نفسه بأنَّه تائبٌ وهو غير تائب .
والثانية : أنْ يكون مقلعاً عن المعصية بقلبه ، فاختلف الناس في جوازِ قوله : وأتوب إليه ، فكرهه طائفةٌ من السَّلف ، وهو قولُ أصحاب أبي حنيفة حكاه عنهم الطحاوي ، وقال الربيع بن خثيم : يكونُ قولُه : (( وأتوب إليه )) كذبةً وذنباً ، ولكن ليقل : اللهمَّ تُبْ عليَّ ، أو يقول : اللهمَّ إنِّي أستغفرك فتُب عليَّ ، وهذا قد يُحمل على من لم يقلع بقلبه وهو بحاله أشبه . وكان محمد بن سوقة يقول في استغفاره : استغفر الله العظيم الذي لا إله إلا هو الحيّ القيوم وأسأله توبة نصوحاً .
ورُوي عن حذيفة أنَّه قال : بحسب المرءِ من الكذب أنْ يقول : أستغفر الله ، ثم يعود . وسمع مطرِّفٌ رجلاً يقول : أستغفر الله وأتوب إليه ، فتغيظ عليه ، وقال : لعلك لا تفعل .
وهذا ظاهره يدلُّ على أنَّه إنَّما كره أنْ يقول : وأتوب إليه ؛ لأنَّ التوبة النصوحَ أنْ لا يعودَ إلى الذنب أبداً ، فمتى عاد إليه ، كان كاذباً في قوله : (( أتوب إليه )) .
وكذلك سُئِل محمدُ بن كعب القُرظِيُّ عمَّن عاهد الله أنْ لا يعود إلى معصية أبداً ، فقال : من أعظم منه إثماً يتألَّي على الله أنْ لا ينفذ فيه قضاؤه ، ورجَّح قوله في هذا أبو الفرج ابنُ الجوزي ، ورُوي عن سُفيان بن عُيينة نحو ذلك .

وجمهورُ العلماء على جواز أنْ يقول التائب : أتوبُ إلى الله ، وأنْ يُعاهِدَ العبدُ ربَّه على أنْ لا يعود إلى المعصية ، فإنَّ العزم على ذلك واجبٌ عليه ، فهو مخبر بما عزم عليه في الحال ، لهذا قال : (( ما أصرَّ من استغفر ، ولو عاد في اليوم سبعين
مرة )) ((1)) . وقال في المعاود للذنب : (( قد غفرتُ لعبدي ، فليعمل ما شاء )) ((2)) . وفي حديث كفارة المجلس : (( أستغفرك اللهمَّ وأتوب إليك )) ((3)) ، وقطع النَّبيُّ - صلى الله عليه وسلم - سارقاً ، ثم قال له : (( استغفر الله وتُب إليه )) ، فقال : أستغفر الله وأتوب إليه ، فقال : (( اللهمَّ تُب عليه )) خرَّجه أبو داود ((4)) .
واستحبَّ جماعة من السَّلف الزيادة على قوله : (( أستغفر الله وأتوب إليه )) فرُوي عن عمر أنَّه سمع رجلاً يقول : أستغفر الله وأتوب إليه ، فقال له : يا حُميق ،
قل : توبة من لا يملك لنفسه ضراً ولا نفعاً ولا موتاً ولا حياةً ولا نُشوراً .
وسئل الأوزاعيُّ عن الاستغفار : أيقول : أستغفر الله الذي لا إله إلا هو الحيّ القيوم وأتوبُ إليه ، فقال : إنَّ هذا لحسن ، ولكن يقول : ربِّ اغفر لي حتى يتمَّ الاستغفار .
__________
(1) سبق تخريجه .
(2) سبق تخريجه .
(3) أخرجه : أحمد 2/369 و494 ، وأبو داود ( 4858 ) ، والترمذي ( 3433 ) عن أبي هريرة ، به ، وقال الترمذي : (( حسن صحيح غريب )) .
(4) في " سننه " ( 4380 ) .
وأخرجه: أحمد 5/293 ، والدارمي ( 2308 ) ، وابن ماجه ( 2597 ) ، والنسائي 8/67 ، والطحاوي في " شرح معاني الآثار " 2/97 ، وإسناده ضعيف لجهالة أحد رواته .

وأفضل أنواع الاستغفار : أنْ يبدأ العبدُ بالثَّناء على ربِّه ، ثم يثني بالاعتراف بذنبه ، ثم يسأل الله المغفرة كما في حديث شدَّاد بن أوس عن النَّبيِّ - صلى الله عليه وسلم - ، قال
: (( سيِّدُ الاستغفار أنْ يقول العبدُ : اللهمَّ أنت ربِّي لا إله إلا أنت ، خلقتني وأنا عبدك ، وأنا على عهدك ووعدك ما استطعت ، أعوذُ بك من شرِّ ما صنعتُ ، أبوءُ لك بنعمتك عليَّ ، وأبوءُ بذنبي ، فاغفر لي ، فإنَّه لا يغفرُ الذُّنوبَ إلاَّ أنتَ )) خرَّجه البخاري ((1)) .
وفي " الصحيحين " ((2)) عن عبد الله بن عمرو أنَّ أبا بكرٍ الصديق - رضي الله عنه - قال :
يا رسولَ الله ، علِّمني دعاءً أدعو به في صلاتي ، قال : (( قل : اللهمَّ إنِّي ظلمتُ نفسي ظُلماً كثيراً ، ولا يغفرُ الذُّنوب إلاَّ أنتَ ، فاغفر لي مغفرةً من عندك ، وارحمني إنَّك أنت الغفورُ الرحيم )) .
ومن أنواع الاستغفار أنْ يقولَ العبدُ : (( أستغفرُ الله الذي لا إله إلا هو الحيّ القيُّوم وأتوب إليه )) . وقد رُوي عن النَّبيِّ - صلى الله عليه وسلم - أنَّ من قاله ، غُفِر له وإنْ كان فرَّ من الزَّحف ؛ خرجه أبو داود والترمذي ((3)) .
__________
(1) في " صحيحه " 8/83 ( 6306 ) و8/88 ( 6323 ) .
(2) صحيح البخاري 1/211 ( 834 ) ، وصحيح مسلم 8/74 ( 2705 ) ( 48 ) .
(3) 1517 ) ، والترمذي ( 3577 ) من حديث بلال بن يسار بن زيد ، عن أبيه ، عن جده ، به مرفوعاً ، وقال الترمذي : (( غريب لا نعرفه إلاّ من هذا الوجه )) ، وبلال وأبوه مجهولان ، وزيد جد بلال لا يعرف له إلاّ هذا الحديث .

وفي كتاب " اليوم والليلة " ((1)) للنسائي ، عن خَبَّاب بن الأرتِّ ، قال : قلت يا رسول الله ، كيف نستغفر ؟ قال : (( قل : اللهمَّ اغفر لنا وارحمنا وتُبْ علينا ، إنك أنت التَّوابُ الرحيم )) ، وفيه عن أبي هريرة ، قال : ما رأيت أحداً أكثر أنْ
يقولَ : أستغفر الله وأتوب إليه من رسول الله - صلى الله عليه وسلم - ((2)) .
وفي " السنن الأربعة " ((3)) عن ابن عمر ، قال : إنْ كنَّا لنَعُدُّ لرسولِ الله - صلى الله عليه وسلم - في المجلس الواحد مئة مرَّة يقول : (( ربِّ اغفر لي وتُب عليَّ ، إنَّك أنتَ التوَّابُ
الغفور )) .
وفي " صحيح البخاري " ((4)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( واللهِ إني لأستغفر الله وأتوب إليه في اليوم أكثر من سبعين مرة )) .
وفي " صحيح مسلم " ((5)) عن الأغرِّ المزني ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّه لَيُغانُ على قلبي ، وإنِّي لأستغفرُ الله في اليوم مئة مرة )) .
__________
(1) برقم ( 461 ) ، وهو في " السنن الكبرى " ( 10295 ) ، وعنه أخرجه ابن السني في " عمل اليوم والليلة " ( 372 ) ، وهذا حديث معلول بالإرسال ، والمرسل هو الصواب كما ذكر ذلك المزي في " تحفة الأشراف " 3/46 ( 3521 ) .
(2) أخرجه : عبد بن حميد ( 1465 ) ، والنسائي في " الكبرى " ( 10288 ) وفي " عمل اليوم والليلة " ، له ( 454 ) ، وفي إسناده مقال .
(3) أخرجه : أبو داود ( 1516 ) ، وابن ماجه ( 3814 ) ، والترمذي ( 3434 ) ، والنسائي في " الكبرى " ، له ( 10292 ) وفي " عمل اليوم والليلة " ، له ( 458 ) ، وقال الترمذي : (( حسن صحيح غريب )) .
(4) 8/83 ( 6307 ) .
(5) 8/72 ( 2702 ) ( 41 ) .

وفي " المسند " ((1)) عن حُذيفة قال : قلتُ : يا رسول الله إنِّي ذَرِبُ اللسان وإنَّ عامة ذلك على أهلي ، فقال : (( أين أنتَ مِن الاستغفار ؛ إني لأستغفر الله في اليوم والليلة مئة مرة )) .
وفي " سنن أبي داود " ((2)) عن ابن عباس ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من أكثرَ من الاستغفارِ جعل الله له من كلِّ همٍّ فرجاً ، ومن كلِّ ضيق مخرجاً ، ورزقه من حيث لا يحتسبُ )) .
قال أبو هريرة : إنِّي لأستغفرُ الله وأتوب إليه كلَّ يوم ألف مرَّة ، وذلك على قدر ديتي ((3)) .
وقالت عائشة : طوبى لمن وجد في صحيفته استغفاراً كثيراً ((4)) .
قال أبو المِنهال : ما جاور عبدٌ في قبره من جارٍ أحبَّ إليه من استغفار كثير .
وبالجملة فدواءُ الذنوب الاستغفارُ ، وروينا من حديث أبي ذرٍّ مرفوعاً : (( إنَّ لكلِّ داء دواءً ، وإنَّ دواء الذنوب الاستغفار )) ((5)) .
قال قتادة : إنَّ هذا القرآن يدلُّكم على دائكم ودوائكم ، فأما داؤكم : فالذُّنوب ، وأما دواؤكم : فالاستغفار ((6)) . قال بعضهم : إنَّما مُعوَّلُ المذنبين البكاء والاستغفار ، فمن أهمته ذنوبه ، أكثر لها من الاستغفار .
__________
(1) مسند الإمام أحمد 5/396 ، وإسناده ضعيف ، إلا أنَّ قوله : (( إني لأستغفر الله … )) صحيح كما في الحديث السابق .
(2) 1518 ) ، وسنده ضعيف .
(3) أخرجه : أبو نعيم في " الحلية " 1/383 .
وجاءت فيه لفظة أثنى عشر ألف مرة .
(4) أخرجه : هناد في " الزهد " ( 921 ) ، والبيهقي في " شعب الإيمان " ( 646 ) موقوفاً .
وأخرجه : ابن ماجه ( 3818 ) ، والنسائي في " عمل اليوم والليلة " ( 455 ) ، والخطيب في " تأريخه " 10/160 من حديث عبد الله بن بسر مرفوعاً ، وسنده صحيح .
(5) أخرجه : الحاكم 4/242 موقوفاً .
(6) أخرجه : البيهقي في " شعب الإيمان " ( 7146 ) .
وانظر : الفردوس بمأثور الخطاب 1/136 ، والترغيب والترهيب 2/309 .

قال رياح القيسي : لي نيِّفٌ وأربعون ذنباً ، قد استغفرتُ الله لكلِّ ذنب مئة ألف مرّة ((1)) .
وحاسب بعضهم نفسه من وقت بلوغه ، فإذا زلاتُه لا تُجاوز ستاً وثلاثين
زلةً ، فاستغفر الله لكل زلةٍ مئة ألف مرّة ، وصلَّى لكلِّ زلَّة ألف ركعة ، ختم في كلِّ ركعة منها ختمة ، قال : ومع ذلك ، فإنّي غير آمن سطوة ربي أنْ يأخذني بها ، وأنا على خطرٍ من قَبولِ التوبة .
ومن زاد اهتمامُه بذنوبه ، فربما تعلَّق بأذيالِ من قَلَّت ذنوبُه ، فالتمس منه
الاستغفار . وكان عمر يطلب من الصبيان الاستغفار ، ويقول : إنَّكم لم تُذنبوا ، وكان أبو هريرة يقول لغلمان الكُتّاب : قولوا اللهمَّ اغفر لأبي هُريرة ، فيؤمن على دعائهم .
قال بكرٌ المزني : لو كان رجلٌ يطوف على الأبواب كما يطوف المسكين يقول : استغفروا لي ، لكان نوله أنْ يفعل .
ومن كَثُرت ذنوبه وسيئاته حتى فاتت العدَّ والإحصاء ((2)) ، فليستغفر الله مما علم الله ، فإنَّ الله قد علم كل شيءٍ وأحصاه ، كما قال تعالى : { يَوْمَ يَبْعَثُهُمُ اللهُ جَمِيعاً فَيُنَبِّئُهُمْ بِمَا عَمِلُوا أَحْصَاهُ اللهُ وَنَسُوهُ } ((3)) ، وفي حديث شداد بن أوسٍ ، عن النَّبيِّ - صلى الله عليه وسلم - : (( أسأَلُكَ من خيرِ ما تَعلَمُ . وأعوذُ بكَ مِنْ شرِّ ما تعلمُ ، وأستغفركُ لما تعلم ، إنَّك أنت علاّمُ الغيوب )) ((4)) . وفي هذا يقول بعضهم :
أستغفِرُ الله ممّا يَعلمُ الله

إنَّ الشَّقيَّ لَمَن لا يَرحَمُ الله

ما أحلمَ الله عمن لا يُراقبُه

كُلٌّ مُسيءٌ ولكن يَحلمُ الله

فاسْتَغفِرُ الله مما كان من زَللٍ

طُوبى لمن كَفَّ عما يَكرهُ الله
__________
(1) أخرجه : أبو نعيم في " الحلية " 6/194 .
(2) سقطت من ( ص ) .
(3) المجادلة : 6 .
(4) أخرجه : أحمد 4/123 و125 ، والترمذي ( 3407 ) ، والنسائي 3/54 وفي " الكبرى " ، له ( 10648 ) ، والحاكم 1/508 ، وفي أسانيده مقال واختلاف .

طُوبى لمَن حَسُنَت فيه سَريرتُه

طُوبى لمَن يَنتهي عمَّا نهى الله

السبب الثالث من أسباب المغفرة : التوحيدُ ، وهو السببُ الأعظم ، فمن فقده ، فَقَدَ المغفرة ، ومن جاء به ، فقد أتى بأعظم أسباب المغفرة ، قال
تعالى : { إِنَّ اللهَ لا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ } ((1)) فمن جاء مع التوحيد بقُراب الأرض - وهو ملؤها أو ما يُقارب ملأها - خطايا ،
لقيه الله بقُرابها مغفرة ، لكنَّ هذا مع مشيئة الله - عز وجل - ، فإنْ شاء غَفَرَ له ، وإنْ
شاء أخذه بذنوبه ، ثم كان عاقبته أنْ لا يُخلَّد في النار ، بل يخرج منها ، ثم يدخل الجنَّة .
قال بعضُهم : الموحِّد لا يُلقى في النار كما يُلقى الكفار ، ولا يَلقى فيها ما يَلقى الكفار ، ولا يبقى فيها كما يبقى الكفار ، فإنْ كمُلَ توحيدُ العبد وإخلاصُه لله فيه ، وقام بشروطه كلِّها بقلبه ولسانه وجوارحه ، أو بقلبه ولسانه عندَ الموت ، أوجبَ ذلك مغفرة ما سلف من الذنوب كلِّها ، ومنعه من دخول النَّار
بالكلية .
فمن تحقَّق بكلمة التوحيد قَلبُه ، أخرجت منه كلَّ ما سوى الله محبةً وتعظيماً وإجلالاً ومهابةً ، وخشيةً ، ورجاءً وتوكُّلاً ، وحينئذ تُحْرَقُ ذنوبه وخطاياه كلُّها ولو كانت مِثلَ زبد البحر ، وربما قلبتها حسناتٍ ، كما سبق ذكره في تبديل السيئات حسنات ، فإنَّ هذا التوحيدَ هو الإكسيرُ الأعظمُ ، فلو وضع ذرَّة منها على جبالِ الذنوب والخطايا ، لقلبها حسناتٍ كما في " المسند "((2)) وغيره ، عن أم هانئ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لا إله إلا الله لا تترُك ذنباً ، ولا يسبِقها عمل )) .
وفي " المسند " ((3)
__________
(1) النساء : 48 .
(2) مسند الإمام أحمد 6/425 ، والطبراني في " الكبير " 24/( 1061 ) بلفظ مقارب له .
وأخرجه : ابن ماجه ( 3797 ) بهذا اللفظ ، وهو حديث ضعيف .
(3) مسند الإمام أحمد 4/124 .
وأخرجه : البزار كما في " كشف الأستار " ( 10 ) ، والدولابي في" الكنى " 1/93 ، والطبراني في " الكبير " ( 7163 ) ، والحاكم 1/501 ، وهو حديث ضعيف لضعف راشد ابن داود .

) عن شدَّاد بن أوس ، وعبادة بن الصامت : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال لأصحابه : (( ارفعُوا أيدِيَكم ، وقولوا : لا إله إلا الله )) ، فرفعنا أيدينا ساعة ، ثم وضع رسول الله - صلى الله عليه وسلم - يده ، ثم قال : (( الحمدُ لله ، اللهمَّ بعثتني بهذه الكلمة ، وأمرتني بها ، ووعدتني الجنَّة عليها ، وإنَّك لا تُخلِفُ الميعاد )) ، ثم قال : (( أبشروا ، فإنَّ الله قد غفر لكم )) .
قال الشِّبلي : من ركن إلى الدنيا أحرقته بنارها ، فصار رماداً تذروه الرياحُ ، ومن ركن إلى الآخرة أحرقته بنورها ، فصار ذهباً أحمر يُنتفع به ، ومن ركن إلى الله ، أحرقه نورُ التوحيد ، فصار جوهراً لا قيمة له .
إذا علِقت نارُ المحبة بالقلب أحرقت منه كلَّ ما سوى الربِّ - عز وجل - ، فطهُرَ القلبُ حينئذ من الأغيار ، وصلح عرشاً للتوحيد : (( ما وسعني سمائي ولا أرضي ،
ولكن وسعني قلبُ عبدي المؤمن )) ((1)) .
غصَّنِي الشوقُ إليهم بريقي

فَوَا حَريقي في الهوى وا حريقي

قَد رماني الحُبُّ في لُجِّ بَحرٍ

فخُذوا باللهِ كفَّ الغريق

حلَّ عندي حُبُّكم في شِغافي

حلَّ مِنِّي كُلَّ عَقدٍ وَثِيقِ

فهذا آخر ما ذكره الشيخ رحمه الله من الأحاديث في هذا الكتاب ، ونحن بعون الله ومشيئته نذكر تتمة الخمسين حديثاً من الأحاديث الجامعة لأنواع العلومِ والحكم والآداب الموعود بها في أوّل الكتاب ، والله الموفق للصواب .
__________
(1) سبق أنَّه من الإسرائيليات ، وأنه ليس بحديث .

الحديث الثالث والأربعون
عَنِ ابن عبَّاسَ رضي الله عنهما قالَ : قَال رسولُ الله - صلى الله عليه وسلم - : (( ألحِقُوا الفَرائِضَ بأَهلِها ، فَمَا أَبقتِ الفَرائِضُ ، فَلأوْلَى رَجُلٍ ذَكَرٍ )) . خرَّجه البُخاريُّ ((1)) ومُسلمٌ ((2)) .
هذا الحديث الذي زعم بعضُ شرَّاح هذه الأربعين أنَّ الشيخ - رحمه الله تعالى
- أغفله ، فإنَّه مشتمل على أحكام المواريث وجامع لها ، وهذا الحديث خرَّجاه من رواية وهيب ، وروح بن القاسم ، عن ابن طاووس ، عن أبيه ، عن ابن عباس ، وخرَّجه مسلم ((3)) من رواية معمر ، ويحيى بن أيوب ، عن ابن طاووس أيضاً . وقد رواه الثوري ((4)) ، وابنُ عيينة ، وابن جريج وغيرهُم عن ابن طاووس عن أبيه مرسلاً من غير ذكر ابنِ عباس ، ورجَّح النَّسائيُّ ((5)) إرساله .
وقد اختلف العلماء في معنى قوله : (( ألحقوا الفرائض بأهلها )) :
__________
(1) 8/187 ( 6732 ) و190 ( 6746 ) .
(2) 5/59 ( 1615 ) ( 2 ) و( 3 ) .
(3) 5/59 - 60 ( 1615 ) ( 4 ) .
(4) أخرجه : سعيد بن منصور ( 288 ) عن طاووس مرسلاً .
(5) في " الكبرى " عقيب ( 6332 ) ، إذ قال : (( سفيان الثوري أحفظ من وهيب ، ووهيب ثقة مأمون ، وكأنَّ حديث الثوري أشبه بالصواب )) .

فقالت طائفة : المرادُ بالفرائض الفروضُ المقدرة في كتاب الله تعالى ، والمراد : أعطوا الفروض المقدرة لمن سمَّاها الله لهم ، فما بقي بعدَ هذه الفروض ، فيستحقّه أولى الرجال ، والمراد بالأوْلى : الأقربُ ، كما يقال : هذا يلي هذا ، أي : يَقرُبُ منه ((1)) ، فأقربُ الرجال هو أقربُ العصبات ، فيستحقُّ الباقي بالتعصيب ، وبهذا
المعنى فسر الحديث جماعة من الأئمة ، منهم الإمام أحمد ، وإسحاق بن راهويه ، نقله عنهما إسحاق بن منصور ، وعلى هذا ، فإذا اجتمع بنت وأختٌ وعمٌّ أو ابنُ عم أو ابنُ أخ ، فينبغي أنْ يأخذَ الباقي بعدَ نصف البنتِ العصبة ، وهذا قولُ ابنِ عباس ، وكان يتمسَّكُ بهذا الحديث ، ويقرُّ بأنَّ الناسَ كلَّهم على خلافه ، وذهبت الظاهرية إلى قوله أيضاً .
وقال إسحاق : إذا كان مع البنتِ والأختِ عصبةٌ ، فالعصبةُ أولى ، وإنْ لم يكن معهما أحدٌ ، فالأخت لها الباقي ، وحُكي عن ابن مسعود أنَّه قال : البنتُ عصبةُ من لا عصبة له ، وردَّ بعضهم هذا ، وقال : لا يصحُّ عن ابن مسعود .
وكان ابنُ الزبير ومسروق يقولان بقول ابن عباس ، ثم رجعا عنه .
وذهب جمهورُ العلماء إلى أنَّ الأخت مع البنتِ عصبة لها ما فَضَلَ ، منهم عمر ، وعليٌّ ، وعائشة ، وزيد ، وابن مسعود ، ومعاذ بن جبل ، وتابعهم سائر العلماء ((2)) .
__________
(1) انظر : شرح النووي لصحيح مسلم 6/47 عقيب ( 1615 ) ، وفتح الباري 12/15 عقيب ( 6732 ) .
(2) انظر : المغني 7/7 .

وروى عبدُ الرزاق ((1)) : أخبرنا ابنُ جريج : سألتُ ابنَ طاووس عن ابنة وأخت ، فقال : كان أبي يذكر عن ابن عباس ، عن رجل عن النَّبيِّ - صلى الله عليه وسلم - فيها شيئاً ، وكان طاووس لا يرضى بذلك الرجل ، قال : وكان أبي يشكُّ فيها ، ولا يقول فيها شيئاً ، وقد كان يُسأل عنها . والظاهر - والله أعلم - أنَّ مرادَ طاووس هو هذا الحديث ، فإنَّ ابنَ عباس لم يكن عنده نصٌّ صريح عن النَّبيِّ - صلى الله عليه وسلم - في ميراثِ الأخت مع البنت ، إنَّما كان يتمسك بمثلِ عموم هذا الحديث .
وما ذكر طاووس أنَّ ابنَ عباس رواه عن رجل وأنَّه لا يرضاه ، فابنُ عباس أكثرُ رواياته للحديث عن الصحابة ، والصحابة كلُّهم عدول قد رضي الله عنهم ،
جوأثنى عليهم ، فلا عبرةَ بعد ذلك بعدم رضا طاووس .
وفي " صحيح البخاري " ((2)) عن أبي قيسٍ الأودي ، عن هُزيلِ بنِ شُرحبيل ، قال : جاء رجلٌ إلى أبي موسى ، فسأله عن ابنةٍ وابنةِ ابنٍ ، وأختٍ لأبٍ وأم ، فقال : للابنة النصفُ ، وللأخت ما بقي وائت ابنَ مسعود فسيُتابعني ، فأتى ابنَ مسعود ، فذكر ذلك له ، فقال : لقد ضللتُ إذاً وما أنا من المهتدين أقضي فيها بقضاء
رسول الله - صلى الله عليه وسلم - : للابنة النِّصفُ ، ولابنةِ الابن السُّدس تكملة الثلثين ، وما بقي ، فللأخت ، قال : فأتينا أبا موسى ، فأخبرناه بقول ابن مسعود ، فقال : لا تسألوني مادام هذا الحبرُ فيكم .
__________
(1) في " المصنف " ( 19038 ) .
(2) 8/188 ( 6736 ) .

وفيه ((1)) أيضاً عن الأعمش ، عن إبراهيم ، عن الأسود بن يزيد ، قال : قضى فينا معاذُ بنُ جبل على عهد رسول الله - صلى الله عليه وسلم - النصف للابنة ، والنصف للأخت ، ثم ترك الأعمش ذكرَ عهدِ رسول الله - صلى الله عليه وسلم - ، فلم يذكره . وخرَّجه أبو داود ((2)) من وجهٍ آخر عن الأسود ، وزاد فيه : ونبيُّ الله - صلى الله عليه وسلم - يومئذٍ حيٌّ .
واستدلَّ ابنُ عباس لقوله بقول الله - عز وجل - : { قُلِ اللهُ يُفْتِيكُمْ فِي الْكَلالَةِ إِنِ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ } ((3)) وكان يقول : أأنتم أعلم أم الله ؟! يعني : أنَّ الله لم يجعل لها النصفَ إلا مع عدمِ الولد ، وأنتم تجعلون لها النصف مع الولد وهو البنت ((4)) .
__________
(1) صحيح البخاري 8/189 ( 6741 ) .
(2) برقم ( 2893 ) .
(3) النساء : 176 .
(4) أخرجه : عبد الرزاق ( 19023 ) ، والحاكم 4/339 ، والبيهقي 6/233 .
وانظر : المغني 7/7 .

والصوابُ قولُ عمر والجمهور ، ولا دلالةَ في هذه الآية على خلاف ذلك ((1)) ؛ لأنَّ المراد بقوله : { فَلَها نِصفُ ما تَركَ } ((2)) بالفرض ، وهذا مشروطٌ بعدم الولد بالكلية ، ولهذا قال بعده : { فَإِنْ كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ } ((3)) يعني بالفرض ، والأخت الواحدة إنَّما تأخذ النصفَ مع عدمِ وجود الولد الذكر والأنثى ، وكذلك الأُختان فصاعداً إنَّما يستحقون الثُّلثين مع عدم وجودِ الولد الذكر والأنثى ، فإنْ كان هناك ولدٌ ، فإنْ كان ذكراً ، فهو مقدَّمٌ على الإخوة مطلقاً ذكورهم وإناثهم ، وإنْ لم يكن هناك ولدٌ ذكرٌ ، بل أنثى ، فالباقي بعد فرضها يستحقُّه الأخُ مع أخته بالاتفاق ، فإذا كانتِ الأختُ لا يُسقِطُها أخوها ؛ فكيف يُسقطها من هو أبعدُ منه من العصبات كالعمِّ وابنه ؟ وإذا لم يكن العصبة الأبعد مسقطاً لها ، فيتعيَّنُ تقديمُها عليه ، لامتناع مشاركته لها ، فمفهوم الآية أنَّ الولد يمنع أنْ يكونَ للأختِ النصفُ بالفرضِ ، وهذا حقٌّ ليس مفهومها أنَّ الأخت تسقطُ بالبنت ، ولا تأخذ ما فضل من ميراثها ، يَدُلُّ عليه قوله تعالى : { وَهُوَ يَرِثُهَا إِنْ لَمْ يَكُنْ لَهَا وَلَد } ((4)) ، وقد أجمعتِ الأمة على أنَّ الولد الأنثى لا يمنع الأخ أنْ يرثَ من مال أخته ما فضلَ عن البنت أو البنات ، وإنَّما وجودُ الولد الأنثى يمنع أنْ يَحُوزَ الأخُ ميراثَ أخته
كلَّه ، فكما أنَّ الولد إنْ كان ذكراً ، منع الأخ من الميراث ، وإنْ كان أنثى ، لم يمنعه الفاضل عن ميراثها ، وإنْ منعه حيازة الميراثِ ، فكذلك الولد إنْ كان ذكراً مَنَع الأخت الميراثَ بالكليَّة ، وإنْ كان أنثى ، منعت الأخت أنْ يفرض لها النصف ،
ولم يمنعها أنْ تأخذ ما فَضَلَ عن فرضها ، والله أعلم ((5)
__________
(1) انظر : المغني 7/7 .
(2) النساء : 176 .
(3) النساء : 176 .
(4) النساء : 176 .
(5) انظر : المغني 7/7 - 8 .

) .
وأما قوله : (( فما أبقتِ الفرائض ، فلأولى رجُلٍ ذكر )) ، فقد قيل : إنَّ المرادَ به العصبةُ البعيدُ خاصَّة ، كبني الإخوة والأعمام وبنيهم ، دونَ العصبة القريب ؛ بدليلِ أنَّ الباقي بعدَ الفروض يشترك فيه الذكر والأنثى إذا كان العصبةُ قريباً ، كالأولاد والإخوة بالاتفاق ، فكذلك الأختُ مع البنت بالنص الدالِّ عليه ((1)) .
وأيضاً فإنَّه يخص منه هذه الصور بالاتفاق ، وكذلك يُخص منه المعتقة مولاة النعمة بالاتفاق ، فتخصَّ منه صورةُ الأخت مع البنت بالنصّ .
وقالت طائفة آخرون : المرادُ بقوله : (( ألحقوا الفرائضَ بأهلها )) ((2)) ما يستحقه ذوو الفروض في الجملة ، سواءٌ أخذوه بفرض أو بتعصيبٍ طرأ لهم ، والمراد بقوله : (( فما بقي ، فلأولى رجل ذكر )) العصبةُ الذي ليس له فرضٌ بحال ، ويدلُّ عليه أنَّه قد رُوي الحديث بلفظ آخر ، وهو : (( اقسِموا المالَ بينَ أهلِ الفرائضِ على كتاب الله )) ((3)) ، فدخل في ذلك كلُّ من كان مِنْ أهل الفروض بوجهٍ من الوجوه ، وعلى هذا ، فما تأخذه الأختُ مع أخيها ، أو ابنِ عمها إذا عصبها هو داخلٌ في هذه القسمة ؛ لأنَّها مِنْ أهل الفرائض في الجملة ، فكذلك ما تأخذه الأخت مع البنت .
__________
(1) انظر : شرح النووي لصحيح مسلم 6/47 - 48 عقيب ( 1615 ) ، وفتح الباري
12/15 - 17 عقيب ( 6732 ) .
(2) سبق تخريجه .
(3) أخرجه : أحمد 1/313 ، ومسلم 5/59 - 60 ( 1615 ) ( 4 ) ، وابن ماجه ( 2740 ) ، وأبو عوانة 3/437 من حديث عبد الله بن عباس .

وقالت فرقة أخرى : المرادُ بأهلِ الفرائض في قوله : (( ألحقوا الفرائض
بأهلها )) ، وقوله : (( اقسموا المال بين أهل الفرائض )) جملة من سمَّاه الله في كتابه ((1)) من أهل المواريث من ذوي الفروض والعصبات كلِّهم ، فإنَّ كلَّ ما يأخذه الورثة ، فهو فرضٌ فرضه الله لهم ، سواء كان مقدراً أو غير مقدر ، كما قال بعدَ ذكر ميراث الوالدين والأولاد : { فَريضَةً مِنَ الله } ((2)) ، وفيهم ذو فرض وعصبة ، وكما قال : { لِلرِّجَالِ نَصِيبٌ مِمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ وَلِلنِّسَاءِ نَصِيبٌ مِمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ مِمَّا قَلَّ مِنْهُ أَوْ كَثُرَ نَصِيباً مَفْرُوضاً } ((3)) ، وهذا يشملُ العَصَباتِ وذوي الفروض ، فكذلك قولُه : (( اقسِموا الفرائضَ بين أهلها على كتاب الله )) يشمل قسمته بين ذوي الفروض والعصبات على ما في كتاب الله ((4)) ، فإنْ قسم على ذلك ثُمَّ فضَلَ منه شيء ، فيختصُّ بالفاضل أقربُ الذكور مِنَ الورثة ، وكذلك إنْ لم يُوجَد في كتاب الله تصريحٌ بقسمته بين من سماه الله من الورثة ، فيكون حينئذٍ المال لأوْلَى رجلٍ ذكرٍ منهم .
فهذا الحديث مبيِّنٌ لكيفية قسمةِ المواريث المذكورة في كتاب الله بين أهلها ومُبيِّنٌ لقسمة ما فضلَ من المال عن تلك القسمة ممَّا لم يُصرَّحْ به في القرآن مِنْ أحوال أولئك الورثة وأقسامهم ، ومبيِّنٌ أيضاً لكيفية توريث بقية العصبات الذين لم يصرَّح بتسميتهم في القرآن ، فإذا ضُمَّ هذا الحديثُ إلى آيات القرآن ، انتظم ذلك كلُّه معرفةَ قسمةِ المواريث بين جميع ذوي الفروض والعصبات .
__________
(1) انظر : فتح الباري 12/15 عقيب ( 6732 ) .
(2) النساء : 11 .
(3) النساء : 7 .
(4) انظر : فتح الباري 12/15 عقيب ( 6732 ) .

ونحن نذكر حكمَ توريث الأولاد والوالدين كما ذكره الله في أوَّل سورة النساء ، وحكم توريث الإخوة من الأبوين ، أو من الأب ، كما ذكره الله في آخر السورة المذكورة .
فأما الأولاد ، فقد قال الله تعالى : { يُوصِيكُمُ اللهُ فِي أَوْلادِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُنْثَيَيْنِ } ((1)) ، فهذا حكم اجتماع ذكورهم وإناثهم أنّه يكونُ للذكر منهم مثل حظ الأنثيين ، ويدخل في ذلك الأولادُ ، وأولادُ البنين باتِّفاق العلماء ، فمتى اجتمع الأولاد إخوةٌ وأخوات ، اقتسموا الميراث على هذا الوجه عند الأكثرين ، فلو كان هناك بنتٌ للصُّلب أو ابنتان ، وكان هناك ابنُ ابنٍ مع أخته اقتسما الباقي أثلاثاً ؛ لدخولهم في هذا العموم . هذا قولُ جمهور العلماء ، منهم عمر وعليٌّ وزيدٌ وابنُ عباس ، وذهب إليه عامَّة العلماء ، والأئمة الأربعة ((2)) .
وذهب ابنُ مسعودٍ إلى أنَّ الباقي بعدَ استكمال بناتِ الصُّلب الثلثين ، كلُّه لابن الابن ، ولا يُعصِّبُ أخته ، وهو قولُ علقمة وأبي ثور وأهل الظاهر ، فلا يُعصِّبُ عندهم الولدُ أختَه إلاّ أنْ يكونَ لها فريضةٌ لو انفردت عنه ، فكذلك قالوا فيما إذا كان هناك بنتٌ وأولادُ ابنٍ ذكور وإناث : أنَّ الباقي لجميع ولد الابن ، للذكر منهم مثلُ حظ الأنثيين ((3)) .
وقال ابنُ مسعود في بنت وبنات ابن وبني ابن : للبنتِ النصفُ ، والباقي بين ولد الابن ، للذكر مثلُ حظ الأُنثيين إلاّ أنْ تزيدَ المقاسمةُ بنات الابن على السدس ، فيفرض لهنَّ السدسُ ، ويجعلُ الباقي لبني الابن ((4)) ، وهذا قول أبي ثور .
__________
(1) النساء : 11 .
(2) انظر : المغني 7/8 و10 .
(3) انظر : المغني 7/11 .
(4) انظر : المغني 7/13 .

وأمَّا الجمهور ، فقالوا : النصفُ الباقي لولدِ الابنِ ، للذكر مثلُ حظ الأنثيين عملاً بعموم الآية ، وعندهم أنَّ الولد وإنْ نَزَلَ يُعصِّبُ من في درجته بكلِّ حال ، سواء كان للأنثى فرض بدونه أو لم يكن ، ولا يُعصِّبُ من أعلى منه من الإناث إلاَّ بشرط أنْ لا يكون لها فرضٌ بدونه ، ولا يُعصب من أسفلَ منه بكلِّ حالٍ .
ثم قال تعالى : { فَإِنْ كُنَّ نِسَاءً فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ وَإِنْ كَانَتْ وَاحِدَةً فَلَهَا النِّصْفُ } ((1)) . فهذا حكمُ انفرادِ الإناث من الأولاد أنَّ للواحدة
النصفَ ، ولِما فوقَ الاثنتين الثلثان ، ويدخلُ في ذلك بناتُ الصلب وبناتُ الابن عند عدمهن ، فإنِ اجتمعنَ ، فإنِ استكملَ بناتُ الصلب الثلثين ، فلا شيءَ لبنات الابن المنفردات ، وإنْ لم يستكمل البناتُ الثُّلثين ، بل كان ولدُ الصلب بنتاً واحدة ، ومعها بناتُ ابنِ ، فللبنتِ النِّصفُ ، ولبناتِ الابن السدسُ تكملةَ الثلثين ؛ لئلا يزيدَ فرضُ البنات على الثلثين ، وبهذا قضى النَّبيُّ - صلى الله عليه وسلم - في حديث ابن مسعود الذي تقدم ذكرُه، وهو قولُ عامَّة العلماء، إلا ما رُوي عن ابن مسعود وسلمان بن ربيعة: أنَّه لا شيءَ لبناتِ الابن، وقد رجع أبو موسى إلى قول ابن مسعود لمَّا بلغه قولُه في ذلك ((2)).
__________
(1) النساء : 11 .
(2) أخرجه : أبو داود ( 2890 ) .

وإنَّما أشكل على العلماء حكمُ ميراث البنتين ، فإنَّ لهما الثلثين بالإجماع كما حكاه ابنُ المنذر ((1)) وغيره ، وما حُكي فيه عن ابن عباس أنَّ لهما النِّصفُ ، فقد قيل : إنَّ إسنادَه لا يَصِحُّ ، والقرآن يدلُّ على خلافه ، حيث قال : { وَإِنْ كَانَتْ وَاحِدَةً فَلَهَا النِّصْفُ } ((2)) ، فكيف تُورث أكثر من واحدة النصف ؟ وحديثُ ابن مسعود في توريث البنت النصف وبنت الابن السدس تكملة الثلثين يدلُّ على توريث البنتين الثلثين بطريق الأولى . وخرَّج الإمامُ أحمد ((3)) ، وأبو داود ((4)) ، والترمذي ((5)) من حديث جابر أنَّ النَّبيَّ - صلى الله عليه وسلم - ورَّث ابنتي سعد بن الربيع الثلثين ، ولكنْ أشكل فهمُ ذلك من القرآن لقوله تعالى : { فَإِنْ كُنَّ نِسَاءً فَوْقَ اثْنَتَيْنِ } ((6)) ، فلهذا اضطربَ الناسُ في هذا ، وقال كثيرٌ من الناس فيه أقوالاً مستبعدةً .
ومنهم من قال : استُفيد حكم ميراث الابنتين من ميراث الأختين ، فإنَّه قال تعالى : { فَإِنْ كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ } ((7)) ، واستُفيد حكمُ ميراث أكثر من الأختين من حكم ميراث ما فوق الاثنتين .
__________
(1) في " الإجماع " : 79 .
(2) النساء : 11 .
(3) في " مسنده " 3/352 .
(4) برقم ( 2891 ) و( 2892 ) .
(5) في " جامعه " ( 2092 ) ، وقال : (( حسن صحيح )) .
(6) النساء : 11 .
(7) النساء : 176 .

ومنهم من قال : البنتُ مع أخيها لها الثلثُ بنصِّ القرآن ، فلأَنْ يكونَ لها الثلثُ مع أختها أولى ، وسلك بعضُهم مسلكاً آخر ، وهو أنَّ الله تعالى ذكر حُكمَ توريث ((1)) اجتماع الذكور والإناث من الأولاد ، وذكر حُكمَ توريثِ الإناث إذا انفردنَ عن الذُّكور ، ولم ينصَّ على حكم انفراد الذكور منهم عن الإناث ، وجعل حُكمَ الاجتماع أنَّ الذكرَ له مثلُ حظِّ الأنثيين ، فإنِ اجتمع مع الابن ابنتان فصاعداً ، فله مثلُ نصيب اثنتين منهن ، وإنْ لم يكن معه إلا ابنة واحدة ، فله الثلثان ولها الثلث ، وقد سمَّى الله ما يستحقه الذكرُ حظَّ الأنثيين مطلقاً ، وليس الثلثان حظّ الأنثيين في حال اجتماعهما مع الذكر ؛ لأنَّ حظَّهما حينئذ النِّصفُ ، فتعيَّن أنْ يكونَ الثُّلثان حظهما حالَ الانفراد .
وبقي هاهنا قسمٌ ثالث لم يُصرِّح القرآنُ بذكره ، وهو حكمُ انفراد الذكور من الولد ، وهذا مما يُمكن إدخاله في حديث ابن عباس : (( فما بقي فلأَوْلى رجلٍ ذكرٍ )) ، فإنَّ هذا القسم قد بقي ولم يُصرَّح بحكمه في القرآن ، فيكون المالُ حينئذ لأقرب الذكور مِنَ الولد والأمرُ على هذا ، فإنَّه لو اجتمع ابنٌ وابنُ ابنٍ ، لكان المال كُلُّه للابن ، ولو كان ابنُ ابنٍ وابنُ ابنِ ابنٍ ، لكان المال كلُّه لابنِ الابن على مقتضى حديث ابن عباس ، والله أعلم ((2)) .
__________
(1) سقطت من ( ص ) .
(2) انظر : شرح النووي لصحيح مسلم 6/48 عقيب ( 1615 ) ، وفتح الباري 12/15 و18 عقيب ( 6732 ) .

ثم ذكر تعالى حُكم ميراث الأبوين ، فقال : { وَلأَبَوَيْهِ لِكُلِّ وَاحِدٍ مِنْهُمَا السُّدُسُ مِمَّا تَرَكَ إِنْ كَانَ لَهُ وَلَدٌ } ((1)) ، فهذا حكم ميراث الأبوين إذا كان الولد المتوفَّى ولد ، وسواءٌ في الولد الذكر والأنثى ، وسواء فيه ولدُ الصُّلب وولدُ الابن ، هذا كالإجماع من العلماء وقد حكى بعضهم عن مجاهدٍ فيه خلافاً ، فمتى كان للميت ولدٌ ، أو ولدُ ابن ، وله أبوان ، فلكلِّ واحدٍ من أبويه السدسُ فرضاً ، ثم إنْ كان الولد ذكراً ، فالباقي بعد سدسي الأبوين له ، وربما دخل هذا في قوله - صلى الله عليه وسلم -
: (( ألحقوا الفرائض بأهلها ، فما بقي ، فلأوْلَى رجل ذكر )) .
وأقرب العصباتِ الابنُ ، وإنْ كان الولد أنثى ، فإن كانتا اثنتينِ فصاعداً ، فالثُّلثان لهنَّ ، ولا يَفضُلُ من المال شيءٌ ، وإنْ كانت بنتاً واحدةً ، فلها النِّصفُ ((2)) ، ويفضلُ مِنَ المالِ سدسٌ آخر ، فيأخذُه الأبُ بالتَّعصيب ، عملاً بقوله - صلى الله عليه وسلم - : (( ألحقوا الفرائض بأهلها ، فما بقي فلأولى رجل ذكر )) ((3)) ، فهو أولى رجل ذكر عندَ فقدِ
الابن ؛ إذ هو أقربُ من الأخ وابنه والعم وابنه .
ثم قال تعالى : { فَإِنْ لَمْ يَكُنْ لَهُ وَلَدٌ وَوَرِثَهُ أَبَوَاهُ فَلأُمِّهِ الثُّلُثُ } ((4)) ، يعني : إذا لم يكن للميت ولد ، وله أبوان يرثانه ، فلأُمِّه الثلث ، فيُفهم من ذلك أنَّ الباقي بعدَ الثلث للأب ؛ لأنه أثبت ميراثه لأبويه ، وخصَّ الأم من الميراث بالثلث ، فعلم أنَّ الباقي للأب ، ولم يقل : فللأب - مثلاً - ما للأم ، لئلا يُوهم أنَّ اقتسامَهُما المالَ هو بالتَّعصيبِ كالأولاد والإخوة ، إذا كان فيهم ذكورٌ وإناثٌ .
__________
(1) النساء : 11 .
(2) انظر : المغني 7/12 – 13 .
(3) سبق تخريجه .
(4) النساء : 11 .

وكان ابنُ عبّاس يتمسَّك بهذه الآية بقوله في المسألتين الملقبتين بالعمريتين وهما : زوجٌ وأبوان ، وزوجةٌ وأبوان ، فإنَّ عمر قضى أنَّ الزوجين يأخذان فرضَهُما من المال ، وما بقي بعد فرضهما في المسألتين ، فللأم ثلثُه ، والباقي للأب ((1)) ، وتابعه على ذلك جمهور الأمة ((2)) .
وقال ابن عباس : بل للأم الثلثُ كاملاً ((3)) ، تمسُّكاً بقوله : { فَإِنْ لَمْ يَكُنْ لَهُ وَلَدٌ وَوَرِثَهُ أَبَوَاهُ فَلأُمِّهِ الثُّلُثُ } ((4)) .
وقد قيل في جواب هذا : إنَّ الله إنَّما جعل للأم الثلث بشرطين : أحدُهما : أنْ لا يكونَ للولد المتوفَّى ولدٌ ، والثاني : أنْ يرِثَه أبواه ، أي : أنْ ينفرِدَ أبواه بميراثه ،
فما لم ينفرد أبواه بميراثه ، فلا تستحقُّ الأمُّ الثلث ، وإنْ لم يكن للمتوفَّى ولدٌ .
__________
(1) أخرجه : عبد الرزاق ( 19015 ) ، وسعيد بن منصور ( 6 ) و( 8 ) ، والدارمي
( 2872 ) ( ط . دار الحديث ) ، والبيهقي 6/228 .
(2) انظر : المغني 7/21 .
(3) أخرجه : عبد الرزاق ( 19018 ) ، والدارمي ( 2878 ) ( ط . دار الحديث ) ، والبيهقي 6/228 .
وانظر : رؤوس المسائل في الخلاف 2/717 ، والمغني 7/22 .
(4) النساء : 11 .

وقد يقال - وهو أحسن - : إنَّ قوله : { وَوَرِثَهُ أَبَوَاهُ فَلأُمِّهِ الثُّلُثُ } ((1)) أي : ممَّا ورثه الأبوان ، ولم يقل : فلأمه الثلث مما ترك كما قال في السُّدس ، فالمعنى : أنَّه إذا لم يكن له وَلَدٌ ، وكان لأبويه مِن ماله ميراثٌ ، فللأُمِّ ثُلُثُ ذلك الميراثِ الذي يختصُّ به الأبوان ، ويبقى الباقي للأب . ولهذا السرِّ والله أعلم حيث ذكر الله الفروض المقدَّرة لأهلها ، قال فيها : { مِمَّا تَرَكَ } ، أو ما يدلُّ على ذلك ، كقوله : { مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ } ((2)) ، ليبين أنَّ ذا الفرضِ حَقُّه ذلك الجزء المفروض المقدَّر له من جميع المال بعد الوصايا والديون ، وحيث ذكر ميراثَ العصبات ، أو ما يقتسِمُه الذُّكورُ والإناث على وجه التَّعصيب ، كالأولاد والإخوة لم يقيِّده بشيءٍ من ذلك ، ليبيِّنَ أنَّ المالَ المقتسم بالتَّعصيب ليس هو المالَ كُلَّهُ ، بل تارةً يكونُ جميع المال ، وتارةً يكونُ هو الفاضلَ عن الفروض المفروضة المقدَّرة ، وهُنا لمَّا ذكر ميراثَ الأبوين من ولدهما الذي لا ولدَ له ، ولم يكن اقتسامهما للميراث بالفرض المحضِ ، كما في ميراثهما مع الولد ، ولا كان بالتَّعصيب المحض الذي يُعصب فيه الذَّكر الأنثى ، ويأخذ مِثلَي ما تأخذُهُ الأنثى ، بل كانت الأُمُّ تأخذُ ما تأخذُهُ بالفرض ، والأب يأخذُ ما يأخذُهُ بالتَّعصيب ، قال : { وَوَرِثَهُ أَبَوَاهُ فَلأُمِّهِ الثُّلُثُ } ((3)) يعني : أنَّ القدر الذي يستحقُّه الأبوان من ميراثه تأخذُ الأُم ثلثه فرضاً ، والباقي يأخذُه الأب بالتَّعصيب ((4)) ، وهذا ممَّا فتح الله به ، ولا أعلم أحداً سبق إليه ، ولله الحمد والمنَّة .
__________
(1) النساء : 11 .
(2) النساء : 11 .
(3) النساء : 11 .
(4) انظر : المغني 7/22 .

ثم قال تعالى : { فَإِنْ كَانَ لَهُ إِخْوَةٌ فَلأُمِّهِ السُّدُسُ مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ } ((1)) يعني : للأمِّ السُّدس مع الأخوة من جميع التركة الموروثة التي يقتسمها الورثة ، ولم يذكر هنا ميراثَ الأب مع الأم ، ولا شكَّ أنَّه إذا اجتمع أمٌّ وإخوةٌ ليس معهم أبٌ ، فإنَّ للأمِّ السدسَ ، والباقي للإخوة ، ويحجبها الأخوانِ فصاعداً عند الجمهور ((2)) .
وأما إن كان مع الأُمِّ والإخوة أبٌ ، فقال الأكثرون : يحجب الإخوة الأم ولا يرثون ، ورُوي عن ابن عباس أنهم يرثُون السُّدسَ الذي حجبوا عنه الأم بالفرض كما يَرِثُ ولدُ الأم مع الأم بالفرض .
وقد قيل : إنَّ هذا مبنيٌّ على قوله : إنَّ الكلالةَ مَنْ لا ولدَ له خاصَّة ، ولا يُشترط للكَلالةِ فَقْدُ الوالدِ ، فيرثُ الإخوةُ مع الأب بالفرض ((3)) .
ومن العلماء المتأخِّرين من قال : إذا كان الإخوةُ محجوبينَ بالأب ، فلا يَحجُبُون الأمَّ عن شيءٍ ، بل لها حينئذٍ الثُّلثُ ، ورجَّحه الإمام أبو العباس ابن تيمية رحمة الله عليه ، وقد يُؤخذ من عموم قولِ عمر وغيره من السَّلف : من لا يَرثُ لا يَحجُبُ ((4)) ، وقد قال نحوه أحمدُ والخِرَقي ، لكن أكثر العلماء يحملون ذلك على أنَّ المرادَ مَنْ ليس له أهليَّةُ الميراث بالكلِّيَّة ، كالكافر والرقيق ، دون من لا يرثُ ، لانحجابه بمن هو أقرب منه ، والله أعلم .
__________
(1) النساء : 11 .
(2) انظر : المغني 7/17 ، والشرح الكبير على متن المقنع 7/26 .
(3) انظر : المغني 7/4 .
(4) أخرجه : عبد الرزاق ( 19104 ) ، وابن أبي شيبة ( 31147 ) ( ط . الحوت ) ، والدارمي
( 2997 ) ( ط . دار الحديث ) من قول عمر بن الخطاب .
وأخرجه : عبد الرزاق ( 19108 ) من قول علي بن أبي طالب .

وقد يَشهَدُ للقولِ بأنَّ الإخوة إذا كانوا محجوبين لا يَحجُبونَ الأمَّ أنَّ الله تعالى قال : { فَإِنْ كَانَ لَهُ إِخْوَةٌ فَلأُمِّهِ السُّدُسُ } ((1)) ولم يذكر الأب ، فدلَّ على أنّ ذلك حكمُ انفراد الأم مع الإخوة ، فيكون الباقي بعد السدس كلّه لهم ، وهذا ضعيفٌ ، فإنَّ الإخوة قد يكونون من أمٍّ ، فلا يكونُ لهم سوى الثلث ، والله تعالى أعلم .
واعلم أنَّ الله تعالى ذكر حُكمَ ميراث الأبوين ، ولم يذكر الجدَّ ولا الجدَّة ، فأما الجدَّةُ ، فقد قال أبو بكر الصديق وعمر بن الخطاب رضي الله عنهما : إنه ليس لهما في كتاب الله شيءٌ ((2)) ، وقد حكى بعض العلماء الإجماع على ذلك ، وأنَّ فرضها إنَّما ثبت بالسُّنَّة . وقيل : إنَّ السُّدس طعمةٌ أطعمها رسول الله - صلى الله عليه وسلم - وليس بفرضٍ ، كذا روي عن ابن مسعود ((3)) وسعيد بن المسيب ((4)) .
__________
(1) النساء : 11 .
(2) أخرجه : عبد الرزاق ( 19083 ) ، وأحمد 4/225 ، وأبو داود ( 2894 ) ، وابن ماجه
( 2724 ) ، والترمذي ( 2101 ) ، وابن الجارود ( 959 ) ، وابن حبان ( 6031 ) ، والحاكم 4/338 ، والبيهقي 6/234 ، والبغوي في " شرح السنة " ( 2221 ) .
(3) أخرجه : الترمذي ( 2102 ) ، والبيهقي 6/226 عن عبد الله بن مسعود ، مرفوعاً .
وأخرجه: سعيد بن منصور ( 99 ) و( 110 ) ، والدارمي ( 2932 ) ( ط . دار الحديث ) ، والبيهقي 6/226 عن عبد الله بن مسعود ، موقوفاً .
وانظر : الواضح في شرح مختصر الخرقي 3/283 .
(4) أخرجه : الدارمي ( 2934 ) ( ط . دار الحديث ) ، والبيهقي 6/226 .

وقد رُوي عن ابن عباس من وجوهٍ فيها ضعفٌ أنها بمنْزلة الأم عندَ فقد الأم ترث ميراثَ الأم ، فترث الثلثَ تارةً ، والسدس أخرى ، وهذا شذوذ ((1)) ، ولا يصحُّ إلحاق الجدة بالجدِّ ؛ لأنَّ الجدَّ عصبة يُدلي بعصبة ، والجدَّة ذاتُ فرض تُدلي بذات فرض فضعفت ، وقد قيل : إنَّه ليس لها فرض بالكلية ، وإنما السدسُ طعمة أطعمها النَّبيُّ - صلى الله عليه وسلم - ، ولهذا قالت طائفة ممن يرى الردَّ على ذوي الفروض : إنَّه لا يُرَدُّ على الجدة ، لضعف فرضها ، وهو رواية عن أحمد .
وأما الجدُّ ، فاتَّفق العلماءُ على أنَّه يقوم مقامَ الأب في أحواله المذكورة من
قبلُ ((2)) ، فيرثُ مع الولدِ السُّدُسَ بالفرض ، ومع عدمِ الولد يرثُ بالتعصيب ، وإن بقي شيء مع إناث الولد أخذه بالتعصيب أيضاً عملاً بقوله : (( فما أبقتِ الفرائضُ ، فلأَولى رَجُلٍ ذكر )) .
ولكنِ اختلفوا إذا اجتمع أمٌّ وجدٌّ مع أحد الزوجين ، فرُوي عن طائفةٍ من الصَّحابة أنَّ للأم ثُلُث الباقي ، كما لو كان معها الأبُ كما سبق ، رُوي ذلك عن عمر ، وابن مسعود كذا نقلهُ بعضُهم ، ومنهم من قال : إنَّما رُوي عن عمر ، وابن مسعود في زوج وأم وجدٍّ أنَّ للأمِّ ثلث الباقي .
ورُوي عن ابن مسعود روايةٌ أخرى : أنَّ النَّصفَ الفاضلَ بين الجدِّ والأم نصفان ((3)) ، وأمَّا في زوجة وأمٍّ وجدٍّ ، فرُوي عن ابن مسعود رواية شاذةٌ : أنَّ للأمِّ ثلثَ الباقي ، والصَّحيحُ عنه ، كقول الجمهور : إنَّ لها الثُّلثَ كاملاً ، وهذا يشبه تفريقَ ابنِ سيرين في الأمِّ مع الأب أنَّه إنْ كان معهما زوج فللأمِّ ثلث الباقي ، وإنْ كانَ معهما زوجة ، فللأمِّ الثُّلُث .
__________
(1) انظر : المغني 7/53 ، والواضح في شرح مختصر الخرقي 3/278 .
(2) انظر : المغني 7/19 ، والواضح في شرح مختصر الخرقي 3/285 .
(3) انظر : المهذب 4/107 .

وجمهورُ العلماء على أنَّ الأم لها الثلثُ مع الجدِّ مطلقاً ، وهو قولُ عليٍّ وزيدٍ ، وابنِ عباس ، والفرق بين الأم مع الأب ومع الجدِّ أنَّها مع الأب يشملُها اسمٌ واحدٌ ، وهما في القُرب سواءٌ إلى الميت ، فيأخذ الذكرُ منهما مثلَ حظِّ الأنثى مرتين كالأولاد والإخوة ، وأما الأم مع الجد ، فليس يشملها اسمُ واحد ، والجدُّ أبعدُ من الأب ، فلا يلزمُ مساواته به في ذلك .
وأما إنِ اجتمع الجدُّ مع الإخوة ، فإنْ كانوا لأُمٍّ سقطوا به ؛ لأنَّهم إنَّما
يرثون مِنَ الكَلالة ، والكلالةُ : مَنْ لا وَلَدَ له ولا والد ، إلا رواية شذَّتْ عن ابنِ عباسٍ .
وأما إن كانوا لأبٍ أو لأبوين ، فقد اختلفَ العلماءُ في حكم ميراثهم قديماً
وحديثاً ، فمنهم من أسقط الإخوة بالجدِّ مطلقاً ، كما يسقطون بالأب وهذا قولُ
الصديق ، ومعاذٍ ، وابن عباس وغيرهم ، واستدلُّوا بأنَّ الجدَّ أبٌ في كتاب الله - عز وجل - ، فيدخلُ في مسمَّى الأب في المواريث ، كما أنَّ ولدَ الولدِ ولدٌ ، ويدخُل في مسمّى الولد عندَ عدم الولد بالاتفاق ، وبأنَّ الإخوةَ إنَّما يرثون مع الكَلالة ، فيحجبُهُم الجدُّ كالإخوة من الأب ، وبأنَّ الجدَّ أقوى من الإخوة ، لاجتماعِ الفَرضِ والتَّعصيب له من جهةٍ واحدةٍ ، فهو كالأب ، وحينئذٍ ، فيدخلُ في عمومِ قوله - صلى الله عليه وسلم - ((1)) : (( فما بقي ، فلأَوْلَى رجلٍ ذكرٍ )) ((2)) .
ومنهم من شرَّك بَينَ الإخوة والجدِّ وهو قولُ كثيرٍ من الصحابة ، وأكثرُ الفقهاء بعدهم على اختلاف طويل بينهم في كيفية التشريك بينهم في الميراث ، وكان مِنَ السَّلف مَنْ يتوقَّف في حكمهم ولا يُجيب فيهم بشيءٍ ؛ لاشتباه أمرهم وإشكاله ، ولولا خشيةُ الإطالة لبسطنا القولَ في هذه المسألة ، ولكن ذلك يؤدِّي إلى الإطالة جداً .
__________
(1) انظر : المغني 7/65 – 66 ، والشرح الكبير على متن المقنع 7/9 – 10 .
(2) سبق تخريجه

وأما حكمُ ميراث الإخوة للأبوين أو للأب ، فقد ذكره الله تعالى في آخر سورة النساء في قوله تعالى : { يَسْتَفْتُونَكَ قُلِ اللهُ يُفْتِيكُمْ فِي الْكَلالَةِ إِنِ امْرُؤٌ
هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ } ((1)) والكَلالةُ مأخوذة من تكلُّلِ النسب وإحاطته بالميت ((2)) ، وذلك يقتضي انتفاءَ الانتساب مطلقاً من العمودين الأعلى والأسفل ، وتنصيصُه تعالى على انتفاء الولد تنبيهٌ على انتفاء الوالد بطريق الأولى ؛ لأنَّ انتسابَ الولد إلى والده أظهرُ من انتسابه إلى ولده ، فكان ذكرُ عدم الولد تنبيهاً على عدم الوالد بطريق الأولى ، وقد قال أبو بكر الصديق : الكلالةُ : مَنْ لا وَلَدَ له ولا والد ((3)) ، وتابعه جمهورُ الصحابة والعلماء بعدهم ، وقد رُوي ذلك مرفوعاً من مراسيل أبي سلمة بن عبد الرحمان ، عن النَّبيِّ - صلى الله عليه وسلم - ، خرَّجه أبو داود في " المراسيل " ((4)) ، وخرَّجه الحاكم ((5)) من روايةٍ عن أبي سلمة ، عن أبي هريرة مرفوعاً ، وصححه ، ووصلُه بذكر أبي هريرة ضعيفٌ .
__________
(1) النساء : 176 .
(2) انظر : لسان العرب 12/143 ( كلل ) .
(3) أخرجه : عبد الرزاق ( 19190 ) و( 19191 ) ، وابن أبي شيبة ( 31600 )
( ط . الحوت ) ، والدارمي ( 2972 ) ( ط . دار الحديث ) ، والطبري في " تفسيره "
( 8549 ) ، والبيهقي 6/223 – 224 .
وانظر : المغني 7/6 ، والشرح الكبير على متن المقنع 7/57 .
(4) : 194 .
(5) في " المستدرك " 4/336 ، وقد صححه الحاكم فتعقبه الذهبي في " التلخيص " بقوله
: (( الحماني ضعيف )) .

فقوله : { إِنِ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ } ((1)) ،
يعني : إذا لم يكن للميت ولدٌ بالكلِّيَّةِ لا ذكرٌ ولا أنثى ، فللأخت - حينئذٍ - النِّصفُ مما ترك فرضاً ، ومفهوم هذا أنَّه إذا كان له ولدٌ فليس للأخت النِّصفُ فرضاً ، ثمَّ إنْ كان الولدُ ذكراً ، فهو أولى بالمالِ كلِّه لِما سبقَ تقريرُه في ميراث الأولاد الذُّكور إذا انفردوا ، فإنَّهم أقربُ العصبات ، وهم يُسقِطُون الإخوة ، فكيف لا يُسقِطون الأخوات ؟ وأيضاً ، فقد قالَ تعالى : { وَإِنْ كَانُوا إِخْوَةً رِجَالاً وَنِسَاءً فَلِلذَّكَرِ مِثْلُ حَظِّ الأُنْثَيَيْنِ } ((2)) ، وهذا يدخلُ فيهِ ما إذا كانَ هناك ذو فرضٍ كالبنات وغيرهنَّ ، فإذا استحقَّ الفاضلُ ذكورَ الإخوة مع الأخوات ، فإذا انفردوا ، فكذلك يستحقُّونه وأولى ، وإنْ كانَ الولدُ أنثى ، فليس للأختِ هنا النِّصفُ
بالفرض ، ولكن لها الباقي بالتَّعصيب عندَ جمهور العلماء ، وقد سبق ذكرُ ذَلِكَ والاختلافُ فيهِ ، فلو كانَ هناك ابنٌ لا يستوعِبُ المالَ وأختٌ ، مثلُ ابنٍ نصفُه حر عندَ من يُوَرِّثه نصفَ الميراث ، وهو مذهبُ الإمام أحمد وغيره من العلماء ، فهل يقال : إنَّ الابن هنا يُسقِطُ نصفَ فرض الأخت ، فترثَ معه الرُّبعَ فرضاً ، أم يقال : إنَّه يصيرُ كالبنت ، فتصيرُ الأختُ معه عصبة ، كما تصير مع الأخت ، لكنَّه يسقط نصفَ تعصيبها فتأخذ معه النِّصف الباقي بالتعصيب هذا محتمل ، وفي هذه المسألة لأصحابنا وجهان .
__________
(1) النساء : 176 .
(2) النساء : 176 .

وقوله تعالى : { وَهُوَ يَرِثُهَا إِنْ لَمْ يَكُنْ لَهَا وَلَدٌ } ((1)) ، يعني أنَّ الأخ يستقلُّ بميراث أخته إذا لم يكن لها ولدٌ ذكرٌ أو أنثى ، فإنْ كان لها ولدٌ ذكرٌ ، فهو أولى مِنَ الأخ بغير إشكالٍ ، فإنَّه أولى رجل ذكرٍ ، وإنْ كان أنثى ، فالباقي بعد فرضها يكونُ للأخ ؛ لأنّه أولى رجلٍ ذكرٍ ، ولكن لا يستقلُّ بميراثها حينئذٍ ، كما إذا لم يكن لها ولَدٌ .
وقوله : { فَإِنْ كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ } ((2)) يعني : أنَّ فرضَ الثِّنتين الثلثان ، كما أنّ فرض الواحدةِ النِّصفُ ، فهذا كلُّه في حكم انفرادِ الإخوة والأخوات ((3)) .
وأما حكم اجتماعهم ، فقد قال تعالى : { وَإِنْ كَانُوا إِخْوَةً رِجَالاً وَنِسَاءً فَلِلذَّكَرِ مِثْلُ حَظِّ الأُنْثَيَيْنِ } ((4)) فيدخلُ في ذلك ما إذا كانوا منفردين ، وأما إذا كان هناك ذو فرضٍ مِنَ الأولاد أو غيرهم ، كأحد الزوجين أو الأم أو الإخوة من الأم ، فيكون الفاضلُ عن فروضهم للإخوة والأخوات بينهم للذَّكر مثلُ حظِّ الأنثيين .
فقد تبيَّن بما ذكرناه أنَّ وجودَ الولد إنما يُسقط فرضَ الأخوات مِنَ الأبوين أو
الأب ، ولا يُسقط توريثَهُن بالتَّعصيب مع أخواتهنَّ بالإجماع ، ولا تَعْصِيبُهُنَّ بانفرادهنَّ مع البناتِ عند الجمهور ، فالكلالةُ شرطٌ لثبوت فرض الأخوات ، لا لثبوت ميراثهنّ، كما أنَّه ليس بشرطٍ لميراثِ ذكورهم بالإجماع، وهذا بخلافِ ولدِ الأمِّ، فإنَّ انتفاءَ الكلالة أسقطت فروضَهم ، وإذا أسقطت فروضَهم ، سقطت مواريثُهُم ؛ لأنَّه لا تعصيبَ لهم بحالٍ ، لإدلائهم بأنثى ، وللأخوات للأبوين أو للأب يُدلون بذكرٍ، فيرثنَ بالتَّعصيبِ مع إخوتهن بالاتفاق، وبانفرادهن مع البنات عند الجمهور .
__________
(1) النساء : 176 .
(2) النساء : 176 .
(3) انظر : المهذب 4/87 ، والمغني 7/9 .
(4) النساء : 176 .

وإذا كان الولد مسقطاً لفرض ولد الأبوين ، أو الأب دونَ أصل توريثهم بغير الفرض ، فقد يقال : إنَّ الله تعالى إنّما خصَّ انتفاءَ الولد في قوله : { لَيْسَ لَهُ وَلَدٌ } ولم يذكر انتفاء الوالد ، أو الأب ؛ لأنَّه كان يدخلُ فيه الجدّ ، والجدُّ لا يُسقط ميراث الإخوة بالكليَّة ، وإنَّما يشتركون معه في ميراث ، تارةً بالفرض ، وتارةً بغيره ، وهذا على قول من يقول : إنَّ الجدَّ لا يُسقِطُ الإخوة - وهُمُ الجمهورُ - ظاهرٌ ، وهذا كلُّه في انفرادِ ولدِ الأبوين أو الأب ، فإن اجتمعوا ، فإنَّ العصبات مِنْ ولد الأبوين يُسقطون ولدَ الأب كلهم بغير خلافٍ حتى في الأخت مِنَ الأبوين مع البنت عند من يجعلُها عصبةً يُسقط بها الأخ من الأبوين .
وفي "المسند " ((1)) و" الترمذي " ((2)) و" ابن ماجه " ((3)) عن عليٍّ قال : قضى
رسولُ الله - صلى الله عليه وسلم - أنَّ أعيانَ بني الأم يرثُون دونَ بني العَلاَّتِ ، يَرِثُ الرَّجُلُ أخاه لأبيه وأمه دونَ أخيه لأبيه .
__________
(1) مسند الإمام أحمد 1/79 و131 و144 .
وأخرجه : الطيالسي ( 179 ) ، والحميدي ( 55 ) ، وابن أبي شيبة ( 29054 )
و( 31556 ) ( ط . الحوت ) ، وأبو يعلى ( 625 ) ، والبيهقي 6/232 – 233 و267 عن علي بن أبي طالب ، به .
(2) في " جامعه " ( 2094 ) و( 2095 ) جميعهم من حديث الحارث الأعور ( وهو ضعيف ) عن علي ، وقال الترمذي : (( هذا حديث لا نعرفه إلاّ من حديث أبي إسحاق ، عن الحارث ، عن علي ، وقد تكلم بعض أهل العلم في الحارث ، والعمل على هذا الحديث عند عامة أهل العلم )) ، ومما ينبغي التنبيه إليه أن ابن كثير قد عقب على قول الترمذي بقوله : (( لكن ( يعني الحارث ) كان حافظاً للفرائض معتنياً بها وبالحساب )) ، تفسير ابن كثير 2/199 .
(3) في " سننه " ( 2715 ) .

وقال عمرو بنُ شعيب : قضى رسولُ الله - صلى الله عليه وسلم - أنَّ الأخ للأب والأم أولى بالكلالةِ بالميراث ، ثم الأخ للأب ((1)) ، وهذا أيضاً مما يدخل في قوله - عليه السلام - : (( فما بقي فلأَوْلى رجلٍ ذكرٍ )) .
والتحقيقُ في ذلك : أنَّ كلَّ ما دلَّ عليه القرآن ، ولو بالتَّنبيه ، فليس هو ممَّا أبقته الفرائض ، بل هو من إلحاق الفرائض المذكورة في القرآن بأهلها ، كتوريثِ الأولاد ذكورهم وإناثهم الفاضل عن الفُروض ، للذَّكر مثلُ حظِّ الأنثيين ، وتوريث الإخوة ذكورهم وإناثهم كذلك ، ودلَّ ذلك بطريق التَّنبيه على أنَّ الباقي يأخذُه الذَّكرُ منهم عند الانفراد بطريق الأولى ، ودلَّ أيضاً بالتَّنبيه على أنَّ الأخت تأخذُ الباقي مع البنت كما كانت تأخذُه مع أخيها ، ولا يُقدَّمُ عليها من هو أبعدُ منها ، كابن الأخ والعم وابنه ، فإنَّ أخاها إذا لم يُسقطها فكيف يُسقِطها من هو أبعدُ منه ؟ فهذا كلُّه من باب إلحاق الفرائض بأهلها ، ومن باب قسمة المال بين أهلِ الفرائض على كتاب الله .
__________
(1) أخرجه : عبد الرزاق ( 19002 ) عن عمرو بن شُعيب ، به .
وهو جزء من حديث طويل .

وأمَّا مَنْ لم يذكر باسمه مِنَ العصبات في القرآن ، كابن الأخ والعم وابنه ، وإنَّما دخل في عمومات مثل قوله تعالى : { وَأُولُوا الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللهِ } ((1)) ، وقوله : { وَلِكُلٍّ جَعَلْنَا مَوَالِيَ مِمَّا تَرَكَ الْوَالِدَانِ
وَالأَقْرَبُونَ } ((2)) ، فهذا يحتاج في توريثهم إلى هذا الحديث ، أعني حديث ابن عباس ، فإذا لم يُوجَدْ للمال وارثٌ غيرهم ، انفردوا به ، ويقدَّم منهمُ الأقربُ فالأقربُ ؛ لأنَّه أولى رجلٍ ذكرٍ ((3)) ، وإنْ وُجِدَت فروضٌ لا تستغرقُ المالَ ، كأحدِ الزوجين أو الأم ، أو ولد الأمِّ ، أو بناتٍ منفردات ، أو أخوات منفردات ، فالباقي كلُّه لأولى ذكر من هؤلاء . ولهذا لو كان هؤلاء إخوةً رجالاً ونساءً ، لاختصَّ به رجالُهم دون نسائهم ، بخلاف الأولاد والإخوة ، فإنَّه يشترك في الباقي ، أو في المال كلِّه ذكورهم وإناثهم بنص القرآن ، والحديث إنَّما دلَّ على توريث العصبات الذين يختصّ ذكورهم دون إناثهم ، وهم مَنْ عدا الأولاد والإخوة ، فهذا حكمُ العصبات المذكورين في كتاب الله ، وفي حديث ابن عباس .
وأما ذوو الفروضِ ، فقد ذكرنا حكمَ مواريثهم ، ولم يبقَ منهم إلاَّ الزوجان والإخوة للأمِّ ، فأمَّا الزوجان ، فيرثان بسبب عقد النكاح . ولمَّا كان بين الزوجين من الألفة والمودَّة والتَّناصُر والتعاضُدِ ما بينَ الأقارب ، جعل ميراثهما كميراث الأقارب ، وجُعل للذَّكر منهما مِثْلا ما للأنثى ؛ لامتياز الذكر على الأنثى بمزيد النَّفع بالإنفاق والنصرة .
__________
(1) الأنفال : 75 .
(2) النساء : 33 .
(3) انظر : المغني 7/20 – 21 .

وأما ولدُ الأمِّ ، فإنَّهم ليسوا من قبيلةِ الرَّجُلِ ، ولا عشيرته ، وإنَّما هم في المعنى من ذوي رحمِهِ ، ففرضَ الله لواحدهم السُّدُسَ ، ولجماعتهم الثُّلث صلةً ، وسوَّى بين ذكورهم وإناثهم ، حيث لم يكن لذكرهم زيادةً على أنثاهم في الحياة من المعاضدة والمناصرة ، كما بين أهلِ القبيلة والعشيرة الواحدة ، فسوَّى بينهم في الصِّلة ، ولهذا لم تُشرع الوصيَّةُ للأجانب بزيادة على الثلث ، بل كان الثُّلثُ كثيراً في حقِّهم ؛ لأنَّهم أبعدُ من ولدِ الأمِّ ، فينبغي أنْ لا يُزادوا على ما يُوصل به ولدُ الأم ، بل ينقصون منه .
واستدلَّ بعضُهم بقوله : (( فما بقي فلأولى رجلٍ ذكرٍ )) ((1)) على أنْ لا ميراثَ لذوي الأرحام ؛ لأنَّه لم يجعل حقَّ الميراثِ لمن لم يُذكر في القرآن إلا لأقربِ الذكور ، وهذا الحكمُ يختصُّ بالعصبات دون ذوي الأرحام ، فإنَّ مَنْ ورَّث ذوي الأرحام ، ورث ذكورهم وإناثهم .
وأجاب من يرى توريثَ ذوي الأرحام بأنَّ هذا الحديثَ دلَّ على توريث
العصبات ، لا على نفي توريث غيرهم ، وتوريثُ ذوي الأرحام مأخوذٌ من أدلةٍ أخرى ، فيكون ذلك زيادةً على ما دلَّ عليه حديثُ ابن عباس .
وأما قوله : (( لأولى رجلٍ ذكرٍ )) مع أنَّ الرجلَ لا يكونُ إلاّ ذكراً ، فالجوابُ الصحيحُ عنه أنَّه قد يُطلَقُ الرجل ، ويرادُ به الشخص ، كقوله : من وجد ماله عند رجلٍ قد أفلس ، ولا فرقَ بينَ أنْ يجده عند رجلٍ أو امرأةٍ ، فتقييدُه بالذَّكر ينفي هذا الاحتمال ، ويُخلصه للذكر دونَ الأنثى وهو المقصودُ ، وكذلك الابنُ : لمَّا كان قد يُطلق ، ويُراد به أعمُّ من الذكر ، كقوله : ابن السبيل ، جاء تقييدُ ابنِ اللبون في نصب الزكاة بالذكر . وللسهيلي كلامٌ على هذا الحديث فيه تكلُّفٌ وتَعسُّفٌ شديدٌ ولا طائلَ تحته ، وقد ردَّه عليه جماعة ممن أدركناهم ، والله أعلم ((2)) .
__________
(1) سبق تخريجه .
(2) انظر : فتح الباري 12/16 – 17 عقيب ( 6732 ) .

الحديث الرابع والأربعون
عَنْ عَائِشَةَ رَضِيَ الله عَنْهَا عَنِ النَّبيِّ - صلى الله عليه وسلم - قالَ : (( الرَّضَاعَةُ تُحَرِّمُ ما تحرِّمُ
الولادةُ )) خرَّجه البُخاريُّ ((1)) ومُسلمٌ ((2)) .
هذا الحديث خرَّجاه في (( الصحيحين )) من رواية عمرة عن عائشة ، وخرّج مسلم ((3)) أيضاً من رِواية عروة ، عن عائشة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( يَحرُمُ مِنَ الرَّضاعَةِ ما يَحرُمُ مِنَ النَّسبِ )) ، وخرَّجاه ((4)) أيضاً من رواية عروة عن عائشة من قولها ، وخرَّجاه ((5)) من حديث ابنِ عباس عن النَّبيِّ - صلى الله عليه وسلم - ، وخرَّجه الترمذي ((6)) من حديث عليٍّ عن النَّبيِّ - صلى الله عليه وسلم - .
وقد أجمع العلماء على العمل بهذه الأحاديث في الجملة ، وإنَّ الرضاع يُحرِّمُ ما يُحرِّمه النَّسب ((7)) ، ولنذكرِ المحرَّماتِ مِنَ النَّسب كلهن حتّى يعلم بذلك ما يحرم من الرضاع ، فنقول : الولادة والنَّسب قد يؤثِّران التحريمَ في النكاح ، وهو على قسمين :
أحدُهما : تحريمٌ مؤبَّدٌ على الانفراد ، وهو نوعان :
__________
(1) في " صحيحه " 3/222 ( 2646 ) و4/100 ( 3105 ) و7/11 ( 5099 ) .
وأخرجه : أحمد 6/44 و51 و66 ، وأبو داود ( 2055 ) ، والترمذي ( 1147 ) ، والنسائي 6/99 ، وابن حبان ( 4223 ) .
(2) في " صحيحه " 4/162 ( 1444 ) ( 1 ) و( 2 ) .
(3) في " صحيحه " 4/164 ( 1445 ) ( 9 ) .
(4) صحيح البخاري 7/15 ( 5111 ) ، وصحيح مسلم 4/163 ( 1445 ) ( 5 ) .
(5) صحيح البخاري 3/222 ( 2645 )، وصحيح مسلم 4/164 - 165 ( 1447 ) ( 12 ).
(6) في " جامعه " ( 1146 ) .
وأخرجه : عبد الرزاق ( 13946 ) ، وأحمد 1/131 - 132 .
(7) انظر : المغني 9/192 .

أحدهما : ما يحرم بمجرَّد النَّسب ، فيحرم على الرجل أصولُه وإنْ عَلَون ، وفروعه وإنْ سَفَلْنَ ، وفروعُ أصله الأدنى وإنْ سفَلْن ، وفروع أصوله البعيدة دون فروعهن ، فيدخل في أصوله أمهاتُه وإنْ عَلَوْنَ من جهة أبيه وأمه ، وفي فروعه بناتُه وبناتُ أولاده وإنْ سَفَلْنَ ، وفي فروع أصله الأدنى أخواتُه من الأبوين ، أو من أحدهما ، وبناتهن وبنات الإخوة وأولادهم وإنْ سَفَلْنَ ، ودخل في فروع أصوله البعيدة العماتُ والخالاتُ وعماتُ الأبوين وخالاتهما وإنْ عَلَوْنَ ، فلم يبق من الأقارب حلالاً للرجل سوي فروع أصوله البعيدة ، وهُنَّ بناتُ العم وبناتُ العمات ، وبنات الخال ، وبناتُ الخالات ((1)) .
والنوع الثاني : ما يحْرُمُ بالنسب مع سبب آخر ، وهو المصاهرة ؛ فيحرم على الرجل حلائل آبائه ، وحلائلُ أبنائه ، وأمهات نسائه ، وبناتُ نسائه المدخول بهنَّ ؛ فيحرم على الرجل أمُّ امرأته وأمهاتُها من جهة الأم والأب وإنْ عَلَونَ ، ويحرُم عليه بناتُ امرأته ، وهنَّ الرَّبائب وبناتهن وإنْ سفلن ، وكذلك بناتُ بني زوجته وهن بناتُ الربائب نصَّ عليه الشافعي وأحمد ، ولا يُعلم فيه خلافٌ ((2)) .
ويحرم عليه أنْ يتزوَّج بامرأة أبيه ، وإنْ علا ، وامرأة ابنه وإن سَفَلَ ، ودخول هؤلاء في التحريم بالنسب ظاهرٌ ؛ لأنَّ تحريمَهُنَّ من جهة نسبِ الرجل مع سبب
المصاهرة ((3)) .
__________
(1) انظر : الأم 6/63 ، والواضح في شرح مختصر الخرقي 3/424 - 425 ، وشرح الزركشي على مختصر الخرقي 5/148 .
(2) انظر : الواضح في شرح مختصر الخرقي 3/425 - 427 ، وشرح الزركشي على مختصر الخرقي 5/151 .
(3) انظر: الأم 6/68 - 69 ، وبداية المجتهد 2/56 ، والواضح في شرح مختصر الخرقي 3/427، وشرح الزركشي على مختصر الخرقي 5/151 .

وأما أمهات نسائه وبناتهن ، فتحريمهن مع المصاهرة بسبب نسبِ المرأة ، فلم يخرجِ التحريمُ بذلك عن أنْ يكونَ بالنَّسبِ مع انضمامه إلى سبب المصاهرة ، فإنَّ التحريم بالنَّسب المجرد ، والنَّسب المضاف إلى المصاهرة يشترك فيه الرجال والنساءُ ؛ فيحرمُ على المرأة أنْ تتزوَّج أصولها وإنْ علَوا ، وفروعها وإنْ سفَلُوا ، وفروعَ أصلها الأدنى وإنْ سفَلُوا من أخوتها ، وأولادِ الإخوة وإنْ سفلوا ، وفروعَ أصولها البعيدة وهم الأعمامُ والأخوالُ وإنْ عَلوا دونَ أبنائهم ، فهذا كله بالنَّسب المجرَّد ((1)) .
وأما بالنَّسب المضاف إلى المصاهرة ، فيحرم عليها نكاحُ أبي زوجها وإنْ علا ، ونكاحُ ابنه وإنْ سَفَل بمجرّد العقد ، ويحرم عليها زوجُ ابنتها وإنْ سَفَلَتْ بالعقد ، وزوجُ أمها وإنْ علت ، لكن بشرط الدخول بها ((2)) .
والقسم الثاني : التحريم المؤبَّد على الاجتماع دونَ الانفراد ، وتحريمُه يختصُّ الرجال لاستحالة إباحةِ جمع المرأة بينَ زوجين ، فكلُّ امرأتين بينهما رَحِمٌ محرم يحرِّم الجمع بينهما بحيث لو كانت إحداهما ذكراً لم يجز له التزوُّج بالأخرى ، فإنَّه يحرم الجمعُ بينهما بعقد النكاح . قال الشعبي : كان أصحابُ محمد - صلى الله عليه وسلم - يقولون : لا يجمعُ الرجلُ بين امرأتين لو كانت إحداهما رجلاً لم يصلح له أنْ يتزوَّجها . وهذا إذا كان التحريم لأجل النَّسب ، وبذلك فسَّره سفيان الثوري وأكثرُ العلماء ، فلو كان لغير النسب مثل أنْ يجمع بينَ زوجة رجل وابنته من غيرها ، فإنَّه يُباحُ عند الأكثرين ، وكرهه بعضُ السَّلف .
__________
(1) انظر : بداية المجتهد 2/56 ، والواضح في شرح مختصر الخرقي 3/425 – 426 ،
وشرح الزركشي على مختصر الخرقي 5/151 .
(2) انظر : الواضح في شرح مختصر الخرقي 3/429 .

فإذا علم ما يحرم من النَّسب ، فكلّ ما يحرم منه ، فإنَّه يحرم من الرضاع نظيرُه ، فيحرم على الرجل أنْ يتزوَّج أمهاتِه من الرضاعة وإنْ عَلَونَ ، وبناته من الرضاعة وإنْ سَفَلن ، وأخواته من الرضاعة ، وبنات أخواته من الرضاعة وعماته وخالاته من
الرضاعة ، وإنْ علون دون بناتهن .
ومعنى هذا أنَّ المرأة إذا أرضعت طفلاً الرَّضاع المعتبرَ في المدَّة المعتبرة ، صارت
أمّاً له بنصِّ كتاب الله ، فتحرمُ عليه هي وأمَّهاتُها ، وإنْ علون من نسبٍ أو رضاعٍ ، وتصيرُ بناتُها كلُّهن أخواتٍ له من الرضاعة ، فيحرمن عليه بنصِّ القرآن ((1)) ؛ وبقيةُ
التحريم من الرضاعة استفيدَ مِن السُّنَّةِ ، كما استفيدَ من السُّنَّة أنَّ تحريم الجمع لا يختصُّ بالأختين ، بل المرأةُ وعمَّتها ، والمرأة وخالتها كذلك ((2)) ، وإذا كانَ أولادُ
المرضعة من نسب أو رضاعٍ إخوةً للمرتضع ، فيحرُم عليهِ بناتُ إخوته أيضاً ، وقدِ امتنع النَّبيُّ - صلى الله عليه وسلم - من تزويج ابنة حمزة وابنة أبي سلمة ، وعلل بأنَّ أبويهما كانا أخوين له من الرَّضاعة ((3)) .
__________
(1) انظر : الأم 6/70 – 71 .
(2) انظر : الواضح في شرح مختصر الخرقي 3/428 .
(3) أخرجه : البخاري 3/222 ( 2645 ) ، ومسلم 4/164 – 165 ( 1447 ) ( 12 ) من حديث عبد الله بن عباس .

ويحرمُ عليه أيضاً أخواتُ المرضعة ؛ لأنهنَّ خالاتُه ، ويَنتشِرُ التحريمُ أيضاً إلى الفحل صاحب اللبن الذي ارتضع منه الطفلُ ، فيصيرُ صاحبُ اللبن أباً للطِّفلِ ، وتصيرُ أولاده كلُّهم من المرضعة ، أو من غيرها من نسبٍ أو رضاع إخوة للمرتضع ويصير إخوته أعماماً للطفل المرتضع ، وهذا قولُ جمهور العلماء من السَّلف ، وأجمع عليه الأئمة الأربعة ومن بعدهم ((1)) . وقد دلَّ على ذلك من السنَّة ما روت عائشة أنَّ أفلحَ أخا أبي القُعَيسِ استأذنَ عليها بعدَ ما أُنزل الحجابُ ، قالت عائشةُ : فقلتُ : والله لا آذنُ له حتّى أستأذنَ رسول الله - صلى الله عليه وسلم - فإنَّ أبا القُعيس ليس هو أرضعني ، ولكن أرضعتني امرأته ، قالت : فلما دخلَ رسول الله - صلى الله عليه وسلم - ، ذكرتُ ذلك له ، فقال
: (( ائذني له ؛ فإنَّه عَمُّك تَرِبَت يمينُك )) ، وكان أبو القعيس زوجَ المرأة التي أرضعت عائشة . خرَّجاه في " الصحيحين " ((2)) بمعناه .
وسئل ابن عباس عن رجل له جاريتان ، أرضعت إحداهما جاريةً والأُخرى غلاماً أيحلُّ للغلام أنْ يتزوَّج الجارية ، فقال : لا ، اللقاحُ واحد ((3)) .
ولو كان اللبن الذي ارتضع به الطفلُ قد ثاب للمرأة من غير وطءِ فَحلٍ بأنْ تكون امرأة لا زوجَ لها قد ثاب لها لبن أو هي بكرٌ أو آيسةٌ ، فأكثرُ العلماء على أنّه يحرم الرضاعُ به ، وتصيرُ المرضعةُ أُمّاً للطفل ، وقد حكاه ابن المنذر إجماعاً عمن يُحفظ عنه من أهل العلم ، وهو قولُ أبي حنيفة ومالك والشافعي وإسحاق
وغيرهم ((4)) .
__________
(1) انظر : الواضح في شرح مختصر الخرقي 3/427 – 428 .
(2) صحيح البخاري 6/150 ( 4796 ) ، وصحيح مسلم 4/162 ( 1445 ) ( 3 ) و4/163 ( 1445 ) ( 4 ) و( 5 ) و( 6 ) و( 7 ) و4/164 ( 1445 ) ( 8 ) و( 9 )
و( 10 ) عن عائشة ، به .
(3) انظر : الأم 6/65- 66 ، والمغني 9/201 ، والشرح الكبير على متن المقنع 9/194 .
(4) انظر : المغني 9/207 .

وذهب الإمامُ أحمد في المشهور المنصوص عنه إلى أنَّه لا ينتشِرُ التَّحريمُ به بحالٍ حتى يكونَ له فحلٌ يدرُّ اللبن من رضاعه . وحُكي للشَّافعيِّ قولٌ مثله ((1)) .
ولو انقطع نسبه من جهة صاحبِ اللبن ، كولد الزِّنى ، فهل تَنْتَشر الحرمة إلى الزاني صاحب اللبن ؟ هذا ينبني على أنَّ البنتَ من الزنى هل تحرم على الزَّاني ؟ ومذهبُ أبي حنيفة وأحمد ومالك في رواية عنه تحريمها عليه خلافاً للشافعي ، وبالغ الإمام أحمد في الإنكار على من خالف في ذلك ، فعلى قولهم : هل ينتشر التَّحريمُ إلى الزاني صاحب اللبن ، فيكون أباً للمرتضع أم لا ؟ فيه قولان هما وجهان
لأصحابنا ((2)) ، واختار ابنُ حامد أنَّ التحريمَ لا ينتشرُ إليه ، واختار أبو بكر ، والقاضي أبو يعلى أنَّ التَّحريم ينتشر إلى الزاني ، وهو نصُّ أحمد ، وحكاه عن ابنِ عباس ، وهو قول إسحاق بن راهويه ، نقله عنه حرب .
__________
(1) انظر : المغني 9/207 ، والشرح الكبير على متن المقنع 9/197 .
(2) انظر : الأم 6/69 - 70 ، والمغني 9/204 - 205 ، والواضح في شرح مختصر الخرقي 3/430 - 431 ، والشرح الكبير على متن المقنع 9/195 .

وينتشرُ التحريمُ بالرضاع إلى ما حَرُمَ بالنَّسب مع الصهر : إمّا من جهة
نسب الرجل ، كامرأة أبية وابنه ، أو من جهة نسب الزوجة ، كأمها وابنتها ، وإلى
ما حرم جمعه لأجل نسب المرأة أيضاً ، كالجمع بين الأختين والمرأة وعمتها
أو خالتها ، فيحرم ذلك كلُّه من الرضاع كما يحرم من النَّسب ((1)) ، لدخوله في قوله - صلى الله عليه وسلم - : (( يَحرُمُ مِن الرضاع ما يَحرُمُ من النَّسب )) ((2)) . وتحريم هذا كلِّه للنسب ، فبعضه لنسب الزوج ، وبعضه لنسب الزوجة ، وقد نصَّ على ذلك أئمة السَّلف ، ولا يُعلم بينهم فيه اختلافٌ ((3)) ، ونصَّ عليه الإمام أحمد ، واستدلَّ بعموم قوله :
(( يَحرُمُ من الرضاعِ ما يَحرمُ مِن النَّسب )) .
وأما قوله - عز وجل - : { وَحَلائِلُ أَبْنَائِكُمُ الَّذِينَ مِنْ أَصْلابِكُمْ } ((4)) ، فقالوا : لم يُردْ بذلك أنّه لا يحرم حلائل الأبناء من الرضاع ، إنَّما أراد إخراجَ حلائل الذين
تُبُنُّوا ، ولم يكونوا أبناءً من النَّسب كما تزوَّج النَّبيُّ - صلى الله عليه وسلم - زوجةَ زيد بن حارثة بعد أنْ كان قد تبنّاه ((5)) .
__________
(1) انظر : الأم 6/68 ، والواضح في شرح مختصر الخرقي 3/425 - 428 .
(2) سبق تخريجه .
(3) انظر : المغني 9/192 ، والشرح الكبير على متن المقنع 9/192 .
(4) النساء : 23 .
(5) أخرجه : البخاري 6/148 ( 4791 ) من حديث أنس بن مالك ، به .

وهذا التحريمُ بالرضاع يختصُّ بالمرتضع نفسه ، وينتشر إلى أولاده ، ولا ينتشر تحريمه إلى من في درجة المرتضع من إخوته وأخواته ، ولا إلى من هو أعلى منه من آبائه وأمهاته وأعمامه وعماته وأخواله وخالاته ، فتُباحُ المرضعة نفسها لأبي المرتضع مِنَ النَّسب ولأخيه ، وتباح أمُّ المرتضع من النَّسب وأخته منه لأبي المرتضع من الرضاع ولأخيه . هذا قولُ جمهور العلماء ، وقالوا : يُباح أنْ يتزوَّج أختَ أخيه من الرَّضاعة ، وأخت ابنته من الرضاعة ((1)) ، حتى قال الشعبي : هي أحلُّ من ماء
قَدَس ((2)) ، وصرَّح بإباحتها حبيبُ بن أبي ثابت وأحمد .
وروى أشعث عن الحسن أنَّه كره أنْ يتزوَّج الرجل بنتَ ظِئر ابنه ، ويقول : أخت ابنه ، ولم ير بأساً أنْ يتزوّج أمها ، يعني : ظئر ابنه ، وروى سليمان التيمي عن الحسن : أنَّه سئل عن الرجل يتزوج أخت أخيه من الرضاعة ، فلم يقل فيه شيئاً ، وهذا يقتضي توقُّفَه فيه ، ولعلَّ الحسن إنَّما كان يكره ذلك تنْزيهاً ، لا تحريماً ، لمشابهته للمحرم بالنَّسب في الاسم ، وهذا بمجرَّده لا يُوجِبُ تحريماً .
وقد استثنى كثيرٌ من الفقهاء من أصحابنا وغيرهم مما يحرم من النسب صورتين ، فقالوا : لا يحرم نظيرُهما مِنَ الرَّضاع :
إحداهما : أمُّ الأخت ، فتحرم مِنَ النَّسب ، ولا تحرم من الرضاع .
__________
(1) انظر : الهداية للكلوذاني 2/217 – 218 بتحقيقي ، والمغني 9/202 ، والشرح الكبير على متن المقنع 9/194 – 195 ، والمفصل في أحكام المرأة والبيت 6/241 ، ونيل المآرب في تهذيب شرح عمدة الطالب 4/484 .
(2) قَدَسُ : بالتحريك والسين المهملة أيضاً . بلد بالشام قُرب حمص من فتوح شرحبيل بن حسنة وإليه تُضاف بُحيرة قَدَس .
انظر : معجم البلدان 7/22 ، ومراصد الاطلاع 3/1068 .

والثانية : أخت الابن ، فتحرم من النَّسب دونَ الرضاع ، ولا حاجة إلى
استثناء هذين ، ولا أحدهما ((1)) .
أما أمُّ الأخت فإنَّما تحرم من النسب ، لكونها أماً أو زوجةَ أب ، لا لمجرَّد كونها أم أخت ، فلا يُعلق التحريم بما لم يُعلقه الله به ، وحينئذ ، فيوجد في الرضاع من هي أم أخت ليست أماً ولا زوجة أب ، فلا تحرم ؛ لأنَّها ليست نظيراً لذاتِ النسب ، وأما أخت الابن ، فإنَّ الله تعالى إنَّما حرَّم الربيبة المدخول بأمها ، فتحرم لكونها ربيبة دُخِلَ بأمها ، لا لكونها أخت ابنه ، والدخول في الرضاع منتفٍ فلا يحرم به أولادُ المرضعة .
ومما قد يدخُلُ في عموم قوله : (( يحرُم من الرضاع ما يحرمُ من النَّسب )) ((2)) : لو ظَاهَرَ مِن امرأته فشبَّهها بمحرمة من الرَّضاع ، فقال لها : أنت عليَّ كأمي من الرضاع ، فهل يثبتُ بذلك تحريمُ الظِّهار أم لا ؟ فيهِ قولان :
أحدُهما : أنَّه يثبت به تحريم الظهار ، وهو قول الجمهور ، منهم مالك ،
والثوري ، وأبو حنيفة ، والأوزاعي ، والحسن بن صالح ، وعثمان البتِّي ، وهو المشهور عن أحمد .
والثاني : لا يثبت به التَّحريمُ ، وهو قول الشافعيِّ ((3)) ، وتوقف أحمد فيهِ في رواية ابن منصور .
__________
(1) انظر : بدائع الصنائع 4/4 ، والمفصل أحكام المرأة والبيت المسلم 6/241 .
(2) سبق تخريجه .
(3) انظر : الأم 6/697 – 698 ، والإشراف على نكت مسائل الخلاف 2/767 – 768 ، ورؤوس المسائل في الخلاف 2/847 ، والمغني 8/558 ، والشرح الكبير على متن المقنع 8/556 – 557 .

الحديث الخامس والأربعون
عَنْ جابر بن عبد الله أنَّه سَمِعَ رسول الله - صلى الله عليه وسلم - عَامَ الفَتحِ وهُوَ بمكَّةَ يَقُولُ :
(( إنَّ الله ورَسُولَهُ حرَّمَ ((1)
__________
(1) قال ابن حجر : (( قوله : (( إنّ الله ورسوله حرم )) هكذا وقع في الصحيحين بإسناد الفعل إلى ضمير الواحد وكان الأصل (( حرما )) فقال القرطبي : إنَّه - صلى الله عليه وسلم - تأدب فلم يجمع بينه وبين اسم الله في ضمير الاثنين ؛ لأنَّه من نوع مارد به على الخطيب الذي قال : (( ومن يعصهما )) كذا قال ، ولم تتفق الرواة في هذا الحديث على ذلك فإن في بعض طرقه في الصحيح (( إن الله
حرم )) ليس فيه و(( رسوله )) ، وفي رواية لابن مردويه من وجه آخر عن الليث (( إن الله ورسوله حرما )) ، وقد صح حديث أنس في النهي عن أكل الحُمر الأهلية (( إن الله ورسوله ينهيانكم )) ووقع في رواية النسائي في هذا الحديث (( ينهاكم )) والتحقيق جواز الإفراد في مثل هذا ، ووجه الإشارة إلى أنّ أمر النَّبي - صلى الله عليه وسلم - ناشيء عن أمر الله ، وهو نحو قوله : { وَاللهُ وَرَسُولُهُ أَحَقُّ أَنْ يُرْضُوه } [التوبة: 62] والمختار في هذا أن الجملة الأولى حذفت لدلالة الثانية عليها ، والتقدير عند سيبويه : والله أحق أن يرضوه ، ورسوله أحق أن يرضوه وهو كقول الشاعر :
نحن بما عندنا وأنت بما عنـ

ـدك راض والرأي مختلف

وقيل : أحق أن يرضوه خبر عن الاسمين ؛ لأنَّ الرسول تابع لأمر الله )) . انظر : فتح الباري 4/536 عقيب ( 2236 ) .

) بَيعَ الخَمْرِ والمَيتَةِ والخِنْزِيرِ والأصنامِ )) فقيلَ : يا رَسولَ الله أرأيتَ شُحومَ المَيتَةِ ، فإنَّهُ يُطلَى بِها السُّفُنُ ، ويُدهَنُ بِها الجُلُودُ ، ويَستَصبِحَ بِها النَّاسُ ؟ قَالَ : (( لا ، هُوَ حَرامٌ )) ، ثمَّ قالَ رَسُولُ الله - صلى الله عليه وسلم - عِنْدَ ذلك : (( قَاتَل الله اليَهودَ ، إنَّ الله حَرَّمَ عليهِمُ الشُّحومَ ، فأَجْمَلوهُ ، ثمَّ باعُوه ، فأَكَلوا ثَمَنَه )) خرَّجه البُخاريُّ ((1)) ومُسلمٌ ((2)) .
هذا الحديث خرّجاه في " الصحيحين " من حديث يزيد بن أبي حبيب ، عن عطاء ، عن جابر . وفي رواية لمسلم ((3)) أنْ يزيد قال : كتب إليَّ عطاء ، فذكره ، ولهذا قال أبو حاتم الرازي ((4)) : لا أعلم يزيدَ بن أبي حبيب سمع من عطاء شيئاً ، يعني أنَّه إنَّما يروي عنه كتابَه ، وقد رواه أيضاً يزيدُ بنُ أبي حبيب ، عن عمرو بن الوليد بن عبدة ، عن عبد الله بن عمرو ، عن النَّبيِّ - صلى الله عليه وسلم - بنحوه .
وفي " الصحيحين " ((5)) عن ابن عباس قال : بلغ عمرَ أنَّ رجلاً باع خمراً ، فقال : قاتله الله ، ألم يعلم أنَّ رسولَ الله - صلى الله عليه وسلم - ، قال : (( قاتلَ الله اليهودَ ، حُرِّمَتْ عليهمُ الشُّحومُ ، فجَمَلوها فباعُوها )) ، وفي رواية : (( وأكلُوا أثمانها )) .
__________
(1) في " صحيحه " 3/110 ( 2236 ) و5/190 ( 4296 ) و6/72 ( 4633 ) .
وأخرجه : أبو داود ( 3486 ) ، وابن ماجه ( 2167 ) ، والترمذي ( 1297 ) ، والنسائي 7/177 و309 - 310 ، والروايات مطولة ومختصرة .
(2) في " صحيحه " 5/41 ( 1581 ) ( 71 ) .
(3) تقدم تخريجها .
(4) في " العلل " 2/51 عقيب ( 1140 ) .
(5) صحيح البخاري 3/107 ( 2223 ) ، وصحيح مسلم 5/41 ( 1582 ) ( 72 ) .

وخرَّج أبو داود ((1)) من حديث ابن عباسٍ عن النَّبيِّ - صلى الله عليه وسلم - نحوه ، وزاد فيه :
(( وإنَّ الله إذا حرَّم أكلَ شيءٍ ، حرَّم عليهم ثمنه )) ، وخرَّجه ابن أبي شيبة ((2)) ، ولفظه : (( إنَّ الله إذا حرَّم شيئاً حرَّم ثمنه )) .
وفي "الصحيحين" ((3)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( قاتَلَ الله يهوداً، حُرِّمَت عليهمُ الشُّحومُ ، فباعُوها وأكلوا أثمانها )) .
وفي " الصحيحين " ((4)) عن عائشة ، قالت : لما أُنزِلَت الآياتُ من آخر سورة البقرة ، خرج رسولُ الله - صلى الله عليه وسلم - ، فاقترأهُنَّ على الناس ، ثم نهى عن التِّجارة في الخمر ، وفي رواية لمسلم ((5)) : لمَّا نزلتِ الآياتُ من آخر سورة البقرة في الرِّبا ، خرج
رسولُ الله - صلى الله عليه وسلم - إلى المسجد ، فحرَّم التجارة في الخمر .
وخرَّج مسلم ((6)) من حديث أبي سعيد ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الله حرَّم الخمر ، فمن أدركته هذه الآية وعنده منها شيءٌ ، فلا يشرب ولا يبع )) . قال : فاستقبل الناسُ بما كان عندهم منها في طريق المدينة ، فسفكوها .
__________
(1) برقم ( 3488 ) ، وهو حديث صحيح .
(2) في " مصنفه " 5/46 .
(3) صحيح البخاري 3/107 ( 2224 )، وصحيح مسلم 5/41 ( 1583 ) ( 73 ) و( 74 ).
(4) صحيح البخاري 1/124 (459) و3/77 ( 2084 ) ، وصحيح مسلم 5/40 ( 1580 ) ( 69 ) .
(5) في " صحيحه " 5/40 ( 1580 ) ( 70 ) عن عائشة ، به .
(6) في " صحيحه " 5/39 ( 1578 ) ( 67 ) .

وخرَّج أيضاً ((1)) من حديث ابن عباس أنَّ رجلاً أهدى لرسول الله - صلى الله عليه وسلم - راوية خمر ، فقال له رسولُ الله - صلى الله عليه وسلم - : (( هل عَلِمْت أنَّ الله قد حرَّمها ؟ )) قال : لا ، قال : فسارَّ إنساناً ، فقال له رسول الله - صلى الله عليه وسلم - : (( بِما سَارَرْتَه ؟ )) قال : أمرتُه ببيعها ، قال : (( إنَّ الذي حَرَّمَ شُربها حَرَّمَ بيعها )) ، قال : ففتح المزاد حتّى ذهب ما فيها .
فالحاصل من هذه الأحاديث كُلِّها أنَّ ما حرَّم الله الانتفاعَ به ، فإنَّه يحرم بيعُه وأكلُ ثمنه ، كما جاء مصرحاً به في الراوية المتقدمة : (( إنَّ الله إذا حرَّم شيئاً حرَّم ثمنه )) ((2)) ، وهذه كلمةٌ عامَّةٌ جامعة تَطَّرِدُ في كُلِّ ما كان المقصودُ من الانتفاع به حراماً ، وهو قسمان :
أحدهما : ما كان الانتفاعُ به حاصلاً مع بقاء عَينِه ، كالأصنامِ ، فإنَّ منفعتها المقصودة منها هوَ الشرك بالله ، وهو أعظمُ المعاصي على الإطلاق ((3)) ، ويلتحِقُ بذلك ما كانت منفعته محرَّمة ، ككتب الشِّركِ والسِّحر والبِدعِ والضَّلالِ ، وكذلك
الصورُ المحرمةُ ، وآلات الملاهي المحرمة كالطنبور ، وكذلك شراءُ الجواري للغناء ((4)) .
وفي " المسند " ((5)
__________
(1) في " صحيحه " 5/40 ( 1579 ) ( 68 ) عن عبد الله بن عباس ، به .
(2) سبق تخريجه .
(3) انظر : شرح النووي لصحيح مسلم 6/7 - 8 عقيب ( 1581 ) ، وفتح الباري 4/537 عقيب ( 2236 ) .
(4) انظر : كفاية الأخيار في حل غاية الاختصار : 330 - 331 .
(5) مسند الإمام أحمد 5/257 .

وأخرجه : أحمد بن منيع كما في " إتحاف الخيرة " ( 5107 ) ، والطيالسي ( 1134 ) ، والطبراني في " الكبير " ( 7803 ) جميعهم من طريق فرج بن فضالة ، عن علي بن يزيد ، عن القاسم ، عن أبي أمامة ، به مرفوعاً ، وإسناد الحديث ضعيف جداً لضعف فرج بن فضالة وعلي بن يزيد الألهاني .

) عن أبي أُمامة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ الله بعثني رحمةً وهُدى للعالمين ، وأمرني أنْ أمحق المزاميرَ والكنَّارات - يعني : البرابط والمعازف - والأوثان التي كانت تُعبد في الجاهلية ، وأقسم ربي بعزَّته لا يشرب عبدٌ من عبيدي جرعةً من خمر إلا سقيته مكانَها من حميم جهنم ، معذباً أو مغفوراً له ، ولا يسقيها صبياً صغيراً إلا سقيته مكانَها من حميم جهنم ، معذباً أو مغفوراً له ، ولا يدعها عبدٌ من عبيدي من مخافتي إلاَّ سقيتها إيَّاه في حظيرةِ القُدُس ، ولا يحلُّ بيعُهُنَّ ولا شراؤُهُنَّ ، ولا تعليمُهُنَّ ، ولا تجارة فيهن ، وأثمانهم حرام )) يعني : المغنِّيات .
وخرَّجه الترمذي ((1)) ، ولفظه : لا تبيعوا القيناتِ ولا تشتروهن ، ولا تُعلِّموهُنَّ ، ولا خَيرَ في تِجارةٍ فيهن ، وثمنُهُنَّ حرام ، في مثل ذلك أنزل الله : { وَمِنَ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ } ((2)) الآية ، وخرَّجه ابنُ ماجه ((3)) أيضاً ، وفي إسناد الحديث مقال ، وقد رُوي نحوه من حديث عمر ((4)) وعليٍّ ((5)) بإسنادين فيهما
ضعفٌ أيضاً .
__________
(1) في "جامعه" ( 1282 ) و( 3195 ) واستغربه . وهو ضعيف لضعف علي بن يزيد الألهاني .
(2) لقمان : 6 .
(3) برقم ( 2168 ) في إسناده أبو المهلب مطرح بن يزيد الكناني ضعيف وشيخه عبيد الله بن زحر الإفريقي كذلك وأيضاً فهو منقطع .
(4) أخرجه : الطبراني في " الكبير " ( 87 ) ، وانظر : مجمع الزوائد 4/91 .
(5) أخرجه : أبو يعلى ( 527 ) .

ومن يحرم الغناءَ كأحمد ومالك ، فإنَّهما يقولان : إذا بيعت الأمةُ المغنية ، تُباع على أنَّها ساذجةٌ ، ولا يُؤخذُ لغنائها ثمنٌ ، ولو كانت الجاريةُ ليتيمٍ ، ونصَّ على ذلك أحمد ، ولا يمنعُ الغناءُ من أصل بيع العبد والأمة ؛ لأنَّ الانتفاع به في غير الغناء حاصلٌ بالخدمة وغيرها ، وهو من أعظم مقاصدِ الرَّقيق ((1)) . نعم ، لو علم أنَّ المشتري لا يشتريه إلاّ للمنفعة المحرمة منه ، لم يجز بيعُه لهُ عندَ الإمام أحمد وغيره من العلماء ، كما لا يجوزُ عندهم بيعُ العصير ممن يتخذه خمراً ، ولا بيعُ السِّلاح في الفتنة ، ولا بيع الرَّياحين والأقداح لمن يعلم أنَّه يشربُ عليها الخمر ، أو الغلام لمن يعلم منه الفاحشة ((2)) .
القسم الثاني : ما ينتفع به مع إتلاف عينه ، فإذا كان المقصود الأعظم منه
محرماً ، فإنَّه يحرم بيعُه ، كما يحرمُ بيعُ الخنزير والخمر والميتة ، مع أنَّ في
بعضها منافع غيرَ محرمة ، كأكل الميتة للمضطرِّ ، ودفع الغصَّة بالخمر ،
وإطفاءِ الحريق به . والخرْز بشعر الخنْزير عند قوم ، والانتفاع بشعره وجلده عند
من يرى ذلك ، ولكن لمَّا كانت هذه المنافعُ غيرَ مقصودة ، لم يعبأ بها ، وحرم
البيعُ بكون المقصودِ الأعظم من الخنزير والميتة أكلَهما ، ومن الخمر شربَها ،
ولم يلتفت إلى ما عدا ذلك ، وقد أشار - صلى الله عليه وسلم - إلى هذا المعنى لمَّا قيل له : أرأيتَ شحومَ الميتةِ ، فإنَّه يُطلى بها السُّفُن ، ويُدهن بها الجُلودُ ، ويَستصبِحُ بها الناسُ ، فقال
: (( لا ، هو حرام )) ((3)) .
__________
(1) انظر : المغني 4/307 .
(2) انظر : المغني 4/307 .
(3) سبق تخريجه .

وقد اختلفَ الناسُ في تأويلِ قوله - صلى الله عليه وسلم - : (( هو حرامٌ )) فقالت طائفة : أراد أنَّ هذا الانتفاعَ المذكور بشحوم الميتة حرام ، وحينئذٍ فيكونُ ذلك تأكيداً للمنع من بيع الميتة ، حيث لم يجعل شيئاً من الانتفاع بها مباحاً ((1)) .
وقالت طائفة : بل أرادَ أنَّ بيعها حرامٌ ، وإنْ كان قد ينتفع بها بهذه الوجوه ، لكن المقصود الأعظم من الشحوم هو الأكل ، فلا يُباحُ بيعُها لذلك .
وقد اختلفَ العلماءُ في الانتفاع بشحوم الميتة ، فرخَّص فيه عطاءٌ ، وكذلك نقل ابنُ منصورٍ عن أحمد وإسحاق ، إلاّ أنَّ إسحاقَ قال : إذا احتيجَ إليه ، وأمَّا إذا وُجِدَ عنه مندوحةٌ ، فلا ، وقال أحمد : يجوزُ إذا لم يمسه بيده ، وقالت طائفة : لا يجوزُ ذلك ، وهو قولُ مالك والشافعي وأبي حنيفة ، وحكاه ابن عبد البرّ إجماعاً عن غير عطاء .
وأمَّا الأدْهانُ الطاهرة إذا تنجَّست بما وقع فيها من النجاسات ، ففي جواز الانتفاع بها بالاستصباح ونحوه اختلافٌ مشهور في مذهب الشافعي وأحمد وغيرهما ، وفيه روايتان عن أحمد ((2)) .
وأما بيعُها ، فالأكثرون على أنَّه لا يجوزُ بيعُها ، وعن أحمد رواية : يجوز بيعُها من كافرٍ ، ويُعلم بنجاستها ، وهو مروىٌّ عن أبي موسى الأشعري ، ومن أصحابنا من خرَّج جوازَ بيعها على جواز الاستصباح بها وهو ضعيفٌ مخالفٌ لنصِّ أحمد بالتفرقة ، فإنَّ شحومَ الميتة لا يجوزُ بيعُها وإنْ قيل بجواز الانتفاع بها ، ومنهم من خرَّجه على القول بطهارتها بالغسل ، فيكون - حينئذٍ - كالثوب المتمضّخ بنجاسة . وظاهر كلام أحمد منعُ بيعها مطلقاً ؛ لأنَّه علل بأنَّ الدُّهنَ المتنجس فيهِ ميتة ، والميتة
لا يُؤكل ثمنها ((3)) .
__________
(1) انظر : شرح النووي لصحيح مسلم 6/7 عقيب ( 1583 ) ، وفتح الباري 4/536 عقيب
( 2236 ) .
(2) انظر : الشرح الكبير على متن المقنع 4/17 - 18 .
(3) انظر : الشرح الكبير على متن المقنع 4/17 - 18 .

وأما بقية أجزاءِ الميتة ، فما حُكِمَ بطهارته منها ، جاز بيعُه ، لجواز الانتفاع به ، وهذا كالشَّعر والقَرنِ عندَ من يقول بطهارتهما ، وكذلك الجلدُ عندَ من يرى أنَّه طاهر بغيرِ دباغ ، كما حُكي عن الزهري ، وتبويبُ البخاري يدلُّ عليهِ ((1)) ، واستدلَّ بقولِهِ : (( إنَّما حَرُم من الميتة أكلُها )) ((2)) . وأما الجمهور الذين يرون نجاسة الجلدِ قبل الدباغ ، فأكثرهم منعوا من بيعه حينئذٍ ؛ لأنَّه جزءٌ من الميتة ((3)) ، وشذَّ بعضهم ، فأجاز بيعه كالثوب النجس ، ولكن الثوب طاهر طرأت عليه النجاسةُ ، وجلد الميتة جزءٌ منها ، وهو نجسُ العين . وقال سالمُ بنُ عبد الله بن عمر : هل بيعُ جلودِ الميتة إلاَّ كأكل لحمها ؟ وكرهه طاووس وعكرمة ، وقال النخعي : كانوا يكرهون أنْ يبيعوها ، فيأكلوا أثمانها .
وأما إذا دبغت ، فمن قال بطهارتها بالدبغ ، أجاز بيعها ، ومن لم ير طهارتها
بذلك ، لم يُجِزْ بيعها . ونصَّ أحمد على منع بيعِ القمح إذا كان فيه بولُ الحمار حتى يُغسل ، ولعلَّه أراد بيعه ممَّن لا يعلم بحاله ، خشية أنْ يأكله ولا يعلم نجاسته .
وأما الكلب ، فقد ثبت في " الصحيحين " ((4)) عن أبي مسعود الأنصاري أنَّ
رسول الله - صلى الله عليه وسلم - نهى عن ثمن الكلب .
وفي " صحيح مسلم " ((5)) عن رافع بن خديج سمع النَّبيَّ - صلى الله عليه وسلم - يقول : (( شرُّ الكسب مَهْرُ البغيّ ، وثمن الكلب ، وكسب الحجام )) .
__________
(1) انظر : فتح الباري 4/537 عقيب ( 2236 ) .
(2) أخرجه : البخاري 2/158 ( 1492 ) ، ومسلم 1/190 ( 363 ) ( 100 ) و( 101 ) ، والنسائي 7/172 وفي " الكبرى " ، له ( 4561 ) و(4562 ) ، وابن حبان ( 1282 )
و( 1284 ) عن عبد الله بن عباس ، به .
(3) انظر : الشرح الكبير على متن المقنع 1/99 .
(4) صحيح البخاري 3/110 ( 2237 ) ، وصحيح مسلم 5/35 ( 1567 ) ( 39 ) .
(5) 5/35 ( 1568 ) ( 40 ) .

وفيه عن معقل الجزري عن أبي الزبير ، قال : سألت جابراً عن ثمن الكلب
والسِّنور ، فقال : زجر النَّبيُّ - صلى الله عليه وسلم - عن ذلك ((1)) . وهذا إنّما يُعرف عن ابن لهيعة عن أبي الزبير . وقد استنكر الإمامُ أحمد رواياتِ مَعْقِلٍ عن أبي الزبير ، وقال : هي تشبه أحاديثَ ابنِ لهيعة ، وقد تُتُبِّعِ ذلك ، فوُجِدَ كما قاله أحمد رحمه الله .
وقد اختلف العلماءُ في بيع الكلب ، فأكثرهم حرَّموه ، منهم الأوزاعي ، ومالك في المشهور عنه ، والشافعي ، وأحمد وإسحاق ، وغيرهم ((2)) ، وقال أبو هريرة : هو سحت ((3)) ، وقال ابن سيرين : هو أخبثُ الكسب ((4)) . وقال
عبدُ الرحمان بنُ أبي ليلى : ما أُبالي ثمن كلب أكلت أو ثمنَ خنْزير ((5)) . وهؤلاء لهم مآخذ :
أحدها : أنَّه إنّما نُهي عن بيعها لنجاستها ((6)) ، وهؤلاء التزموا تحريمَ بيع كلِّ نجسِ العين ، وهذا قولُ الشافعي ، وابن جرير ، ووافقهم جماعةٌ من أصحابنا ، كابنِ عقيل في " نظرياته " وغيره ، والتزموا أنَّ البغلَ والحمارَ إنَّما نجيز بيعهما إذا لم نقل بنجاستهما ، وهذا مخالفٌ للإجماع .
والثاني : أنَّ الكلبَ لم يُبح الانتفاعُ به واقتناؤه مطلقاً كالبغل والحمار ، وإنَّما أُبيحَ اقتناؤُه لحاجاتٍ مخصوصةٍ ، وذلك لا يُبيح بيعه كما لا تبيحُ الضرورةُ إلى الميتة والدم بَيعَهُما ، وهذا مأخذُ طائفةٍ من أصحابنا وغيرهم .
__________
(1) أخرجه : مسلم 5/35 ( 1569 ) ( 42 ) عن جابر بن عبد الله ، به .
(2) انظر : المغني 4/324 – 325 .
(3) أخرجه : ابن أبي شيبة 4/347 .
(4) أخرجه : ابن أبي شيبة ( 36231 ) .
(5) أخرجه : ابن أبي شيبة 4/348 .
(6) انظر : المغني 4/325 .

والثالث : أنَّه إنَّما نُهي عن بيعه لخسَّته ومهانته ، فإنَّه لا قيمةَ له إلاَّ عند ذوي الشُّحِّ والمهانَةِ ، وهو متيسِّرُ الوجودِ ، فنُهي عن أخذ ثمنِه ترغيباً في المواساة بما يفضل منه عن الحاجة ، وهذا مأخذُ الحسن البصري وغيره من السَّلف ، وكذا قال بعضُ أصحابنا في النَّهي عن بيع السِّنَّورِ .
ورخَّصت طائفةٌ في بيع ما يُباح اقتناؤُه مِنَ الكلاب ، ككلب الصَّيد ، وهو قولُ عطاء والنَّخعي وأبي حنيفة وأصحابه ، ورواية عن مالك ، وقالوا : إنَّما نهي عن بيع ما يحرُمُ اقتناؤُه منها ((1)) . وروى حماد بن سلمة ، عن أبي الزبير ، عن جابر أنَّ النَّبيَّ - صلى الله عليه وسلم - نهى عن ثمن الكلب والسنور ، إلا كلب صيد ، خرَّجه النَّسائي ((2)) ، وقال : هو حديثٌ منكر ، وقال أيضاً : ليس بصحيح ، وذكر الدارقطني ((3)) أنَّ الصحيحَ وقفُه على جابر ، وقال أحمد : لم يصحَّ عن النَّبيِّ - صلى الله عليه وسلم - رخصةٌ في كلب الصيد ، وأشار البيهقي ((4)) وغيره إلى أنَّه اشتبه على بعض الرواة هذا الاستثناء ، فظنه من البيع، وإنَّما هو مِنَ الاقتناء ، وحماد بن سلمة في رواياته عن أبي الزبير ليس بالقوي، ومن قال : إنَّ هذا الحديث على شرط مسلم - كما ظنَّه طائفةٌ من المتأخرين - فقد أخطأ ؛ لأنَّ مسلماً لم يخرِّج لحمَّاد بن سلمة ، عن أبي الزبير شيئاً ، وقد بيَّن في
كتاب " التمييز " ((5)) أنَّ رواياته عن كثير من شيوخه أو أكثرهم غيرُ قوية .
__________
(1) انظر : المغني 4/324 ، والشرح الكبير على متن المقنع 4/15 ، وفتح الباري 4/538 عقيب ( 2238 ) .
(2) في " المجتبى " 7/309 عن جابر بن عبد الله ، به .
(3) في " سننه " 3/73 .
(4) في " سننه " 6/6 - 7 .
(5) 170 - 171 .

فأمَّا بيعُ الهرِّ ، فقد اختلف العلماءُ في كراهته ، فمنهم من كرهه ، ورُوي ذلك عن أبي هريرة وجابر وعطاء وطاووس ومجاهد ، وجابر بن زيد ، والأوزاعي ، وأحمد في رواية عنه ، وقال : هو أهونُ من جلود السِّباع ، وهذا اختيارُ أبي بكر من أصحابنا ، ورخص في بيع الهرِّ ابن عباس وعطاء في رواية والحسن وابن سيرين والحكم وحماد ، وهو قول الثوري وأبي حنيفة ومالك والشافعي وأحمد في المشهور عنه ((1)) ، وعن إسحاق روايتان ، وعن الحسن أنَّه كره بيعها ، ورخَّصَ في شرائها للانتفاع بها .
وهؤلاء منهم من لم يصحِّح النهي عن بيعها ، قال أحمد : ما أعلم فيه شيئاً يثبت أو يصحُّ ، وقال أيضاً : الأحاديث فيه مضطربةٌ .
ومنهم من حمل النهي على ما لا نفع فيه كالبرِّيِّ ونحوه ((2)) .
ومنهم من قال : إنَّما نهى عن بيعها ؛ لأنَّه دناءة وقلة مروءة ، لأنَّها متيسرة الوجود والحاجة إليها داعية ، فهي من مرافِق الناس التي لا ضررَ عليهم في بذل فضلها ، فالشُّحُّ بذلك مِنْ أقبحِ الأخلاق الذميمة ، فلذلك زجر عن أخذ ثمنها .
وأما بقية الحيوانات التي لا تُؤكل ، فما لا نفع فيه كالحشرات ونحوه لا يجوزُ بيعُه ((3)) ، وما يُذكر من نفع في بعضها ، فهو قليلٌ ، فلا يكون مبيحاً للبيع ، كما لم يبح النَّبيُّ - صلى الله عليه وسلم - بيعَ الميتة لما ذكر له ما فيها من الانتفاع ، ولهذا كان الصحيحُ أنَّه لا يُباحُ بيعُ العلق لِمَصِّ الدم ، ولا الدِّيدان للاصطياد ونحو ذلك .
__________
(1) انظر : المغني 4/328 ، والشرح الكبير على متن المقنع 4/10 .
(2) انظر : المغني 4/328 ، والشرح الكبير على متن المقنع 4/10 ، وشرح الزركشي على مختصر الخرقي 3/678 .
(3) انظر : الشرح الكبير على متن المقنع 4/15 .

وأما ما فيه نفعٌ للاصطياد منها ، كالفهد والبازيِّ والصَّقر ، فحكى أكثرُ الأصحاب في جواز بيعها روايتين عن أحمد ، ومنهم من أجازَ بيعَها ، وذكر الإجماعَ
عليه ((1)) ، وتأوَّل رواية الكراهة كالقاضي أبي يعلى في " المجرد " ((2)) ، ومنهم من قال : لا يجوزُ بيع الفهد والنّسر ، وحكى فيه وجهاً آخر بالجواز ، وأجاز بيع البُزاة والصُّقور ، ولم يحكِ فيه خلافاً ، وهو قولُ ابن أبي موسى ((3)) .
وأجاز بيع الصقر والبازي والعُقاب ونحوه أكثرُ العلماء ، منهم : الثوري ، والأوزاعي ، والشافعي ، وإسحاق ، والمنصوص عن أحمد في أكثر الروايات عنه جوازُ بيعها ، وتوقف في رواية عنه في جوازه إذا لم تكن معلَّمة ، قال الخلاَّل : العمل على ما رواه الجماعة أنَّه يجوزُ بيعُها بكلِّ حالٍ .
وجعل بعضُ أصحابنا الفيلَ حكمه حكم الفهد ونحوه ((4)) ، وفيه نظر ، والمنصوص عن أحمد في رواية حنبل أنَّه لا يحِلُّ بيعه ولا شراؤه ، وجعله كالسَّبُع ، وحُكي عن الحسن أنَّه قال : لا يُركب ظهره ، وقال : هو مسخ ، وهذا كلُّه يدلُّ على أنَّه لا منفعةَ فيه .
__________
(1) انظر : شرح الزركشي على مختصر الخرقي 3/675 – 676 .
(2) هو: المجرد في الأصول للقاضي أبي يعلى محمد بن محمد بن الفراء الحنبلي المتوفى سنة 458 ه‍ . انظر : كشف الظنون 2/1593 .
(3) انظر : شرح الزركشي على مختصر الخرقي 3/675 – 676 .
(4) انظر : الشرح الكبير على متن المقنع 4/10 .

ولا يجوزُ بيعُ الدُّبِّ ، قاله القاضي في " المجرد " ، وقال ابن أبي موسى : لا
يجوزُ بيعُ القردِ ((1)) ، قال ابن عبد البرِّ : لا أعلمُ في ذلك خلافاً بين العلماء ، وقال
القاضي في " المجرد " : إنْ كان ينتفع به في موضع ، لحفظ المتاع ، فهو كالصَّقر والبازيِّ ((2)) ، وإلا ، فهو كالأسد لا يجوزُ بيعه ، والصحيح المنعُ مطلقاً ، وهذه المنفعة يسيرةٌ ، وليست هي المقصودة منه ، فلا تُبيح البيعَ كمنافعِ الميتة .
ومما نُهي عن بيعه جيفُ الكفار إذا قُتِلوا ، خرّج الإمام أحمد ((3)) من حديث ابن عباس قال : قتل المسلمون يوم الخندق رجلاً من المشركين ، فأعطوا بجيفته مالاً ، فقال رسول الله - صلى الله عليه وسلم - : (( ادفعوا إليهم جيفَته ، فإنَّه خبيثُ الجيفة ، خبيثُ الدِّيةِ )) ، فلم يقبل منهم شيئاً . وخرَّجه الترمذي ((4)) ، ولفظه : إنَّ المشركين أرادوا أنْ يشتروا جَسَد رجلٍ من المشركين فأبى النَّبيُّ - صلى الله عليه وسلم - أنْ يبيعهم . وخرَّجه وكيع في كتابه من وجه آخر عن عكرمة مرسلاً ، ثم قال وكيع : الجيفة لا تُباع .
__________
(1) انظر : المغني 4/328 ، والشرح الكبير على متن المقنع 4/11 .
(2) قال ابن قدامة : فأما بيعه لمن ينتفع كحفظ المتاع والدكان ونحوه فيجوز لأنَّه كالصَّقَر
والبازي ، وهذا مذهب الشافعي . انظر : المغني 4/328 ، والشرح الكبير على متن المقنع 4/11 .
(3) في " مسنده " 1/248 ، وهو حديث ضعيف لضعف نصر بن باب ، وفيه عنعنة الحجاج بن أرطاة ، وهو مدلس .
(4) في " جامعه " ( 1715 ) ، وهو ضعيف أيضاً ؛ فإنَّ في إسناده محمد بن عبد الرحمان بن أبي ليلى ، وهو ضعيف الحفظ جداً ، وهو منقطع أيضاً .

وقال حرب : قلت لإسحاق ، ما تقول في بيع جيف المشركين من
المشركين((1)) ؟ قال : لا . وروى أبو عمرو الشيباني أنَّ علياً أتي بالمستورد العجلي وقد تنصّر ، فاستتابه فأبى أنْ يتوبَ ، فقتله ، فطلبت النصارى جيفته بثلاثين ألفاً ، فأبى عليٌّ فأحرقه ((2)) .
__________
(1) في ( ص ) : (( أناخذ ثمنها )) بدل : (( من المشركين )) .
(2) أخرجه : عبد الرزاق ( 18710 ) ، والبيهقي 6/254 ، وصحح إسناده ابن التركماني في
" الجوهر النقي " 6/254 .

الحديث السادس والأربعون
عَنْ أَبي بُردَةَ ، عن أَبيه أَبي مُوسى الأَشعَريِّ أنَّ النَّبيَّ - صلى الله عليه وسلم - بَعَثَهُ إلى اليَمَنِ ، فسأَلَهُ عَنِ أَشربةٍ تُصنَعُ بها ، فقال : (( ومَا هِي ؟ )) قالَ : البِتْعُ والمِزْرُ ، فقيل لأبي بُردَةَ : وما البِتْعُ ؟ قال : نَبيذُ العسلِ ، والمِزْرُ نَبيذُ الشَّعير ، فقال : (( كُلُّ مُسكرٍ حَرامٌ )) خرَّجه البُخاريُّ ((1)) .
وخرَّجه مسلم ((2)) ، ولفظه قال : بعثني رسولُ الله - صلى الله عليه وسلم - أنا ومعاذٌ إلى اليمنِ ، فقلتُ : يا رسولَ الله ، إنَّ شراباً يُصنع بأرضنا يقال له : المِزْرُ مِنَ الشَّعير ، وشرابٌ يقالُ له : الِبتع من العسل ، فقال : (( كلُّ مسكرٍ حرامٌ )) . وفي رواية لمسلم ((3)) : فقال : (( كُلُّ ما أسكر عن الصَّلاةِ فهو حرامٌ )) ، وفي رواية له ((4)) قال : وكان رسول الله - صلى الله عليه وسلم - قد أُعطِيَ جوامعَ الكلم بخواتمه ، فقال : (( أنهى عن كلِّ مسكر أسكر عن الصَّلاةِ )) .
__________
(1) في " صحيحه " 5/204 ( 4343 ) .
(2) في " صحيحه " 6/99 ( 1733 ) ( 70 ) .
(3) في " صحيحه " 6/99 ( 1733 ) ( 70 ) .
(4) في " صحيحه " 6/100 ( 1733 ) ( 71 ) .

هذا الحديثُ أصلٌ في تحريم تناول جميع المسكرات ، المغطِّيةِ للعقل ، وقد ذكر الله في كتابه العلَّةَ المقتضية لتحريم المسكرات ، وكان أوَّل ما حُرِّمتِ الخمرُ عند حضورِ وقتِ الصلاة لما صلَّى بعضُ المُهاجرين ، وقرأ في صلاته ، فخلط في
قراءته ((1)) ، فنَزل قولُه تعالى : { يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَقْرَبُوا الصَّلاةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ } ((2)) ، فكان منادي رسول الله - صلى الله عليه وسلم - ينادي : لا يقرب الصَّلاةَ سكران ((3)) ، ثم إنَّ الله حرَّمها على الإطلاق بقوله تعالى : { إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنْصَابُ وَالأَزْلامُ رِجْسٌ مِنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ إِنَّمَا يُرِيدُ الشَّيْطَانُ أَنْ يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاءَ فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَنْ ذِكْرِ اللهِ وَعَنِ الصَّلاةِ فَهَلْ أَنْتُمْ مُنْتَهُونَ } ((4)) .
__________
(1) انظر : تفسير الطبري ( 7554 ) و( 7555 ) .
(2) النساء : 43 .
(3) أخرجه : أحمد 1/53 ، وأبو داود ( 3670 ) ، والترمذي ( 3049 ) ، والبزار ( 334 ) ، والنسائي 8/286 - 287 ، والطبري في " تفسيره " ( 9763 ) ، وهذا الحديث حصل اختلاف في إسناده انظر التعليق على " الجامع الكبير " 5/141 .
(4) المائدة : 90 - 91 .

فذكر سبحانه علَّة تحريم الخمر والميسر ، وهو القمار ، وهو أنَّ الشيطان يُوقعُ بهما العداوةَ والبغضاء ، فإنَّ مَنْ سَكِرَ اختلَّ عقلُه ، فربَّما تَسَلَّط على أذى الناسِ في أنفسهم وأموالهم ، وربما بَلَغَ إلى القتل ، وهي أمُّ الخبائث ، فمن شَربها ، قتلَ النفس وزنى ، وربما كفر . وقد روي هذا المعنى عن عثمان ((1)) وغيره ((2)) ، وروي مرفوعاً أيضاً ((3)) .
__________
(1) أخرجه : عبد الرزاق ( 17060 ) ، والنسائي 8/315 و316 وفي " الكبرى " ، له
( 5176 ) و( 5177 ) ، والبيهقي 8/287 - 288 و288 موقوفاً .
(2) أخرجه : الطبراني في " الكبير " ( 11372 ) و( 11498 ) عن ابن عباس .
(3) أخرجه : ابن أبي الدنيا في " ذم السكر " كما في " نصب الراية " 4/297 ، وابن حبان
( 5348 ) عن عثمان بن عفان مرفوعاً ، وسنده ضعيف ، والصواب وقفه .

ومن قامر ، فربما قُهرَ ، وأُخذ ماله منه قهراً ، فلم يبق له شيء ، فيشتدُّ حِقدُه على من أخذ ماله . وكلُّ ما أدى إلى إيقاع العداوة والبغضاء كان حراماً ، وأخبر سبحانه أنَّ الشيطان يصدُّ بالخمر والميسر عن ذكر الله وعنِ الصَّلاةِ ، فإنَّ السَّكران يزولُ عقلُه ، أو يختلُّ ، فلا يستطيعُ أنْ يذكرَ الله ، ولا أنْ يُصلِّي ، ولهذا قال طائفة مِنَ السَّلف ((1)) : إنَّ شاربَ الخمر تمرُّ عليه ساعة لا يعرف فيها ربَّه ، والله سبحانه إنَّما خلق الخلق ليعرفوه ، ويذكروه ، ويعبدوه ، ويُطيعوه ((2)) ، فما أدَّى إلى الامتناعِ من ذلك ، وحال بين العبد وبين معرفة ربه وذكره ومناجاته ، كان محرَّماً ، وهو السكر ، وهذا بخلاف النَّوم ، فإنَّ الله تعالى جَبَل العباد عليه ، واضطرهم إليه ، ولا قِوام لأبدانهم إلا به ، إذ هو راحة لهم من السعي والنصب ، فهو من أعظم نِعَمِ الله على عباده ، فإذا نام المؤمن بقدر الحاجة ، ثم استيقظ إلى ذكر الله ومناجاته ودعائه ، كان نومُه عوناً له على الصلاة والذكر ، ولهذا قال من قال من الصحابة : إني أحتسب نومتي كما أحتسب قومتي .
وكذلك الميسرُ يَصُدُّ عن ذكر الله وعنِ الصَّلاة ، فإنَّ صاحبه يَعْكُفُ بقلبه
عليه ، ويشتغل به عن جميع مصالحه ومهماته حتى لا يكاد يذكرها لاستغراقه فيه ، ولهذا قال عليٌّ لما مرَّ على قوم يلعبون بالشطرنج : ما هذه التماثيلُ التي أنتم لها عاكفون ((3)) ؟ فشبههم بالعاكفين على التماثيل . وجاء في الحديث : (( إنَّ مدمِنَ الخمرِ كعابدِ وثنٍ )) ((4)) ، فإنَّه يتعلق قلبُه بها ، فلا يكادُ يُمكنه أنْ يدعَها كما لا يدعُ عابدُ الوثنِ عبادتَه .
__________
(1) منهم السديّ . انظر : تفسير الطبري عقيب ( 3295 ) .
(2) انظر : التخويف من النار للمصنف 1/5 .
(3) أخرجه : البيهقي 10/212 .
(4) أخرجه : ابن ماجه ( 3375 ) من حديث أبي هريرة ، وإسناده ضعيف لضعف محمد بن سليمان الأصبهاني .

وهذا كلُّه مضادٌّ لِما خَلَق اللهُ العبادَ لأجله مِنْ تفريغِ قلوبهم لمعرفته ، ومحبَّته ، وخشيته ، وذكره ، ومناجاتِه ، ودعائِه ، والابتهال إليه ، فما حالَ بين بالعبد وبين
ذلك ، ولم يكن بالعبد إليه ضرورةٌ ، بل كان ضرراً محضاً عليه ، كان محرماً ، وقد رُوي عن عليٍّ أنّه قال لمن رآهم يلعبون بالشِّطرنج : ما لهذا خُلقتم ((1)) . ومن
هنا يعلم أنَّ الميسرَ محرَّمٌ ، سواء كان بِعوَضٍ أو بغيرِ عوضٍ ، وإنَّ الشطرنج
كالنَّرد أو شرٌّ منه ؛ لأنَّها تشغلُ أصحابَها عن ذكر الله ، وعن الصَّلاةِ أكثر مِنَ
النَّرد .
والمقصودُ أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( كلُّ مسكر حرامٌ ، وكلُّ ما أسكر عن الصلاة فهو حرام )) .
وقد تواترت الأحاديثُ بذلك عن النَّبيِّ - صلى الله عليه وسلم - ، فخرَّجا في " الصحيحين " ((2)) عن ابنِ عمر ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( كلُّ مسكرٍ خمرٌ ، وكلُّ خمر حرام ))
ولفظ مسلم : (( وكل مسكر حرام )) . وخرّجا أيضاً ((3)) من حديث عائشة أنَّ
النَّبيَّ - صلى الله عليه وسلم - سئل عن البِتع ، فقال : (( كلّ شراب أسكر فهوَ حرام )) ، وفي رواية
لمسلم : (( كل شراب مسكر حرام )) وقد صحَّح هذا الحديث أحمد ويحيى بن
معين ((4)) ، واحتجا به ونقل ابن عبد البرّ ((5)) إجماعَ أهل العلم بالحديث على صحته ، وأنَّه أثبت شيء يُروى عن النَّبيِّ - صلى الله عليه وسلم - في تحريم المسكر .
__________
(1) أخرجه : البيهقي 10/212 .
(2) مسلم فقط 6/100 ( 2003 ) ( 73 ) و( 74 ) و101 ( 2003 ) ( 75 ) .
(3) صحيح البخاري 1/70 ( 242 ) و7/137 ( 5585 ) و( 5586 ) ، وصحيح مسلم 6/99 ( 2001 ) ( 67 ) و( 68 ) .
(4) أسند أبو جعفر النحاس عن يحيى بن معين أنَّ حديث عائشة : (( كل شراب أسكر فهو
حرام )) أصح حديث في هذا الباب ، فتح الباري 10/56 .
(5) انظر : الاستذكار 7/13 - 15 .

وأمَّا ما نقله بعضُ فقهاء الحنفية عن ابن معينٍ من طعنه فيه ، فلا يثبت ذلك عنه ((1)) . وقد خرَّج مسلم ((2)) من حديث أبي الزبير ، عن جابر ، عن النَّبيِّ - صلى الله عليه وسلم - قال :
(( كلّ مسكر حرام )) .
وإلى هذا القول ذهب جمهورُ علماء المسلمين مِنَ الصَّحابة والتابعين ومن بعدهم من عُلماء الأمصار ، وهو مذهبُ مالك والشافعي والليث والأوزاعي وأحمد وإسحاق ومحمد بن الحسن وغيرهم ، وهو ممَّا اجتمع على القول به أهلُ المدينة كلهم .
__________
(1) قال الزيلعي : (( قيل : إن ابن معين طعن في ثلاثة أحاديث منها هذا ، وحديث من مس ذكره فليتوضأ ، وحديث لا نكاح إلا بولي ، وهذا الكلام لم أجده في شيء من كتب الحديث ، والله أعلم )) . نصب الراية 4/295 ، وانظر : فتح الباري 10/56 .
(2) في " صحيحه " 6/100 ( 2002 ) ( 72 ) .

وخالف فيه طوائفُ مِنْ عُلماء أهل الكوفة ، وقالوا : إنَّ الخمرَ إنَّما هو خمرُ العنب خاصّةً ((1))، وما عداها ، فإنَّما يحرم منه القدرُ الذي يُسكر ، ولا يحرم ما دُونَه ، وما زال علماءُ الأمصار يُنكرون ذلك عليهم ، وإنْ كانوا في ذلك مجتهدين مغفوراً لهم ، وفيهم خَلقٌ مِنْ أئمَّة العلمِ والدين . قال ابنُ المبارك : ما وجدتُ في النبيذ رخصةً عن أحد صحيح إلاّ عن إبراهيم ، - يعني : النَّخعي ((2)) - ، وكذلك أنكر الإمامُ أحمد أنْ يكونَ فيه شيءٌ يصحُّ ، وقد صنف كتاب " الأشربة " ولم يذكر فيه شيئاً من الرخصة ، وصنَّف كتاباً في المسح على الخفين ، وذكر فيه عن بعض السَّلف إنكاره ، فقيل له : كيف لم تجعل في كتاب " الأشربة " الرخصة كما
جعلت في المسح ؟ فقال : ليس في الرخصة في المسكر حديثٌ صحيح ((3)) .
ومما يدلُّ على أن كُلَّ مسكر خمر أنَّ تحريم الخمر إنَّما نزل في المدينة بسبب سؤال أهل المدينة عمّا عندهم من الأشربة ، ولم يكن بها خمرُ العنب ، فلو لم تكن آية تحريم الخمر شاملةً لِما عِندهم ، لما كان فيها بيانٌ لِما سألوا عنه ، ولكانَ محلُّ السبب خارجاً مِنْ عُموم الكلام ، وهو ممتنع ، ولمَّا نزل تحريمُ الخمر أراقوا ما عندهم من الأشربة ، فدلَّ على أنَّهم فَهِمُوا أنَّه منَ الخمر المأمور باجتنابه .
وفي " صحيح البخاري " ((4)) عن أنسٍ قال : حُرِّمت علينا الخمرُ حين حرمت وما نَجِدُ خمرَ الأعناب إلاّ قليلاً ، وعامة خمرنا البسرُ والتمرُ .
__________
(1) قال ابن عبد البر : (( قال الكوفيون : إنَّ الخمر من العنب لقوله تعالى : { أَعْصِرُ خَمْراً } .
" فتح الباري " 10/61 ، وانظر : المغني لابن قدامة 10/322 .
(2) أخرجه : النسائي في " الكبرى " ( 5261 ) ، وانظر : نصب الراية 4/301 ، وفتح الباري 10/56 .
(3) انظر : المغني لابن قدامة 10/323 .
(4) 7/136 ( 5580 ) .

وعنه أنَّه قال : إنِّي لأسقي أبا طلحة ، وأبا دُجانة ، وسهيلَ بن بيضاءَ خليطَ بُسرٍ وتمرٍ إذ حرمَتِ الخمر ، فقذفتها ، وأنا ساقيهم وأصغرُهم ، وإنا نَعُدُّها يومئذ الخمر ((1)) .
وفي " الصحيحين " ((2)) عنه قال : ما كان لنا خمرٌ غير فَضِيخِكُم هذا الذي تسمونه الفَضيخَ .
وفي " صحيح مسلم " ((3)) عنه قال : لقد أنزل الله الآية التي حرَّم فيها الخمرَ ، وما بالمدينة شرابٌ يشرب إلاَّ من تمر .
وفي " صحيح البخاري " ((4)) عن ابنِ عمر ، قال : نَزَلَ تحريمُ الخمر وإنَّ بالمدينة يومئذ لخمسة أشربةٍ ما منها شراب العنب .
وفي " الصحيحين " ((5)) عن الشعبي ، عن ابنِ عمر ، قال : قام عمر على المنبر ، فقال : أما بعدُ ، نزل تحريمُ الخمرِ وهي من خمس : العنب والتمرِ والعسلِ والحنطةِ والشعيرِ . والخمرُ : ما خامر العقل . وخرَّجه الإمامُ أحمد ، وأبو داود ،
والترمذي ((6)) من حديث الشعبي عن النعمان بن بشير ، عن النَّبيِّ - صلى الله عليه وسلم - . وذكر الترمذي أنَّ قولَ من قال : عن الشعبي عن ابن عمر ، عن عمر أصحّ ، وكذا قال ابنُ المديني ((7)) .
وروى أبو إسحاق عن أبي بُردة قال : قال عُمَرُ : ما خمرته فعتقته ، فهو خمر ، وأنّى كانت لنا الخمر خمر العنب ((8)) .
__________
(1) أخرجه : البخاري 7/140 ( 5600 ) ، وأبو عوانة 5/93 ، والبيهقي 8/290 .
(2) صحيح البخاري 6/67 ( 4617 ) ، وصحيح مسلم 6/87 ( 1980 ) ( 4 ) .
(3) 6/89 ( 1982 ) ( 10 ) .
(4) 6/67 ( 4616 ) .
(5) صحيح البخاري 6/67 ( 4619 ) و7/136 ( 5581 ) ، وصحيح مسلم 8/245
( 3032 ) ( 32 ) و( 33 ) .
(6) أحمد 4/287 ، وأبو داود ( 3676 ) ، والترمذي ( 1872 ) .
(7) انظر : جامع الترمذي عقيب ( 1874 ) .
(8) أخرجه : عبد الرزاق ( 17051 ) ، وابن الجعد في " مسنده " ( 2531 ) ، وابن أبي شيبة (23751 ) .

وفي " مسند " الإمام أحمد ((1)) عن المختار بن فُلفل قال : سألت أنسَ بنَ
مالك عن الشرب في الأوعية فقال : نهى رسولُ الله - صلى الله عليه وسلم - عن المزفتة وقال : (( كُلُّ مسكر حرام )) قلتُ له : صدقت السكر حرام ، فالشربةُ والشربتان على طعامنا ؟ قال : المسكر قليلُه وكثيرُه حرامٌ وقال : الخمر من العنب والتمر والعسل
والحنطة والشعير والذرة ، فما خمرتَ من ذلك فهو الخمر ، خرَّجه أحمد عن عبد الله ابن إدريس : سمعتُ المختار بن فلفل يقول فذكره ، وهذا إسنادٌ على شرط
مسلم .
وفي " صحيح مسلم " ((2)) ، عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( الخمرُ مِنْ
هَاتَينِ الشَّجرتين : النخلة والعِنبة )) ، وهذا صريح في أنَّ نبيذ التمر خمر .
وجاء التصريحُ بالنهي عن قليل ما أسكر كثيره ، كما خرَّجه أبو داود ، وابنُ ماجه ، والترمذي ((3)) ، وحسّنه من حديث جابرٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ما أسكرَ كَثيرُهُ فَقَليلُهُ حَرامٌ )) .
__________
(1) 3/112 ، وهو كذلك في " الأشربة " ( 190 ) و( 191 ) للإمام أحمد ، وهو حديث صحيح .
(2) 6/89 ( 1985 ) ( 13 ) و( 14 ) و( 15 ) .
(3) أبو داود ( 3681 ) ، وابن ماجه ( 3393 ) ، والترمذي ( 1865 ) .

وخرَّج أبو داود ، والترمذي ((1)) ، وحسّنه من حديث عائشة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( كُلُّ مُسكرٍ حَرَامٌ ، وما أسكر الفَرقُ ، فملءُ الكَفِّ منه حَرام )) ، وفي رواية (( الحسوة منه حرام )) ، وقد احتجَّ به أحمد ، وذهب إليه . وسئل عمن قال : إنَّه لا يصحُّ ؟ فقال : هذا رجلٌ مُغْلٍ ، يعني أنَّه قد غلا في مقالته . وقد خرَّج النَّسائي ((2)) هذا الحديث من رواية سعد بن أبي وقاص ، وعبد الله بن عمرو ، عن النَّبيِّ - صلى الله عليه وسلم - ، وقد رُوي عن النَّبيِّ - صلى الله عليه وسلم - من وجوهٍ كثيرةٍ يطولُ ذكرُها .
وروى ابنُ عجلان ، عن عمرو بن شعيب ، حدثني أبو وهب الجيشاني ، عن وفد أهلِ اليمن أنَّهم قَدِموا على النَّبيِّ - صلى الله عليه وسلم - ، فسألوه عن أشربة تكون باليمن ، قال : فسَمَّوا له البِتْعَ مِن العسَل ، والمِزْرَ من الشعير ، قال النَّبيُّ - صلى الله عليه وسلم - : (( هل تسكرون
منها ؟ )) قالوا : إنْ أكثرنا سكِرنَا ، قال : (( فحرام قليل ما أسكر كثيره )) ((3)) خرَّجه القاضي إسماعيل .
وقد كانت الصحابةُ تحتجُّ بقول النَّبيِّ - صلى الله عليه وسلم - : (( كُلُّ مُسكِرٍ حَرامٌ )) على تحريم جميع أنواع المسكرات ، ما كان موجوداً منها على عهد النَّبيِّ - صلى الله عليه وسلم - وما حدثَ بعده ، كما سُئِلَ ابن عباس عن الباذق ، فقال : سبق محمّدٌ الباذقَ ، فما أسكر ، فهو حرام ، خرَّجه البخاري ((4)) ، يشير إلى أنَّه إنْ كان مسكراً ، فقد دخل في هذه الكلمة الجامعة العامة .
__________
(1) أبو داود ( 3687 ) ، والترمذي ( 1866 ) .
(2) في " المجتبى " 8/301 عن سعد بن أبي وقاص و8/300 عن عبد الله بن عمرو .
(3) ذكره ابن سعد في " الطبقات " 1/369 ، وفي إسناده مقال ؛ فإنَّ أبا وهب الجيشاني مقبول عند المتابعة ولم يتابع ، وهو يحدث عن غيرمعروفين .
(4) في " صحيحه " 7/140 ( 5598 ) .

واعلم أنَّ المسكرَ المزيل للعقل نوعان :
أحدهما : ما كان فيه لَذَّةٌ وطربٌ ، فهذا هو الخمر المحرَّم شربه ، وفي
" المسند " ((1)) عن طلق الحنفيِّ أنَّه كان جالساً عند النَّبيِّ - صلى الله عليه وسلم - ، فقال له رجل : يا رسولَ الله ، ما ترى في شراب نصنعُه بأرضنا من ثمارنا ؟ فقال - صلى الله عليه وسلم - : (( من سائلٌ عَنِ المسكر ؟ فلا تشربه ، ولا تسقه أخاك المسلم ، فوالذي نفسي بيده - أو بالذي يُحلف به - لا يشربه رجلٌ ابتغاءَ لذَّة سُكره ، فيسقيه الله الخمر يومَ القيامة )) .
قال طائفة من العلماء : وسواءٌ كان هذا المسكرُ جامداً أو مائعاً ، وسواءٌ
كان مطعوماً أو مشروباً ، وسواءٌ كان من حبٍّ أو ثمرٍ أو لبنٍ ، أو غير ذلك ، وأدخلوا في ذلك الحشيشة التي تُعمل من ورق القِنَّب ، وغيرها ممَّا يُؤْكَلُ لأجل لذَّته وسكره ((2)) ، وفي " سنن أبي داود " ((3)) من حديث شهر بن حوشب ، عن أمِّ سلمة ، قالت : نهى رسول الله - صلى الله عليه وسلم - عن كلِّ مُسكرٍ ومُفتِّرٍ )) والمفتر : هو المخدر للجسد ، وإنْ لم ينته إلى حدِّ الإسكار ((4)) .
__________
(1) لم أجده في المسند ، ولعل الاختلاف في نسخ المسند لهذا الحديث كان قديماً ؛ فهذا الحديث من رواية الإمام أحمد ذكره ابن كثير في " جامع المسانيد " 6/547 وكذا عزاه له الهيثمي في
" مجمع الزوائد " 5/70 أما ابن حجر فلم يذكره في أطراف المسند 2/622 ( 2939 ) - 626 ( 2950 ) ، واختصر في " الإصابة " 9/39 ( 4041 ) بعزوه لكتاب
" الأشربة " .
أخرجه : أحمد في " الأشربة " ( 32 ) ، والطبراني في " الكبير " ( 8259 ) ، وإسناده قويٌّ .
(2) انظر : عون المعبود 10/126 .
(3) الحديث ( 3686 ) ، وإسناده ضعيف لضعف شهر بن حوشب ، وقوله : (( نهى عن كل مسكر )) له شواهد صحيحة .
(4) قال ابن الأثير : المفتر : الذي إذا شُرِبَ أحْمَى الجَسَدَ وصار فيه فتور ، وهو ضعف وانكسار . النهاية 3/408 .

والثاني : ما يُزيلُ العقلَ ويسكر ، ولا لذَّة فيه ولا طرب ، كالبنج ونحوه ، فقال أصحابنا : إنَّ تناوله لحاجة التداوي به ، وكان الغالبُ منه السلامة جاز ، وقد رُوي عن عُروة بن الزُّبير أنَّه لمَّا وقعت الأكِلَة في رجله ، وأرادوا قطعَها ، قال له الأطباء : نسقيك دواءً حتى يغيبَ عقلُك ، ولا تُحِسَّ بألم القطع ، فأبى ، وقال : ما ظننتُ أنَّ خلقاً يشربُ شراباً يزولُ منه عقلُه حتّى لا يعرف ربّه ((1)) .
وروي عنه أنَّه قال : لا أشرب شيئاً يحولُ بيني وبين ذكر ربي - عز وجل - .
وإنْ تناول ذلك لغير حاجة التداوي ، فقال أكثرُ أصحابنا كالقاضي ، وابنِ عقيل ، وصاحب " المغني " : إنَّه محرم ؛ لأنَّه تسبب إلى إزالة العقل لغير حاجة ، فحرم كشرب المسكر ، وروى حنش الرحبي - وفيه ضعف ((2)) - عن عكرمة ، عن ابن عباس مرفوعاً : (( مَنْ شرب شراباً يَذهَبُ بعقلِه ، فقد أتى باباً مِنْ أبواب
الكبائر )) ((3)) .
وقالت طائفة منهم ابنُ عقيل في " فنونه " : لا يَحرُمُ ذلك ؛ لأنَّه لا لذَّة فيه ، والخمرُ إنَّما حرِّمت لِما فيها مِنَ الشِّدَّةِ المطرِبَة ، ولا اطراب في البنج ونحوه ولا شدَّة .
__________
(1) أخرجه : ابن عساكر في " تاريخ دمشق " 42/211 ، وذكره الذهبي في "سير أعلام النبلاء" 4/430 .
(2) هو حسين بن قيس الرحبي. قال عنه أحمد بن حنبل : (( متروك الحديث ، ضعيف الحديث )) ، وقال : يحيى بن معين : (( ضعيف ، ليس بشيء )) ، وقال البخاري : (( ترك أحمد حديثه ،
لا يكتب حديثه )) ، وقال النسائي : (( متروك الحديث ، ليس بثقة )) ، وقال الدارقطني
: (( متروك )) . انظر: التاريخ الكبير 2/382 ( 2892 ) ، والضعفاء الكبير للعقيلي 1/247 ، والكامل لابن عدي 3/218 – 219 وميزان الاعتدال 1/546 .
(3) أخرجه : البزار كما في " كشف الأستار " ( 1356 ) ، وأبو يعلى ( 2348 ) ، والطبراني في " الكبير " ( 11538 ) .

فعلى قولِ الأكثرين : لو تناول ذلك لِغير حاجة ، وسكر به ، فطلَّق ، فحكمُ طلاقه حكمُ طلاق السَّكران ، قاله أكثرُ أصحابنا كابن حامد والقاضي ، وأصحاب الشافعي ، وقالت الحنفية : لا يقعُ طلاقه ، وعلَّلوا بأنَّه ليس فيه لذَّة ، وهذا يدلُّ على أنَّهم لم يُحرِّموه . وقالت الشافعية : هو محرَّم ، وفي وقوع الطلاق معه وجهان ، وظاهرُ كلام أحمد أنّه لا يقعُ طلاقُه بخلافِ السَّكران ، وتأوله القاضي ، وقال : إنَّما قال ذلك إلزاماً للحنفية ، لا اعتقاداً له ، وسياق كلامه محتمل لذلك ((1)) .
وأمَّا الحدُّ ، فإنَّما يجبُ بتناول ما فيه شِدَّة وطربٌ مِنَ المسكراتِ ؛ لأنّه هو الذي تدعو النفوس إليه ، فجُعِلَ الحدُّ زاجراً عنه .
فأمَّا ما فيه سكرٌ بغيرِ طربٍ ولا لذَّة ، فليس فيه سوى التعزير ؛ لأنَّه ليس في النفوس داع إليه حتّى يحتاج إلى حدٍّ مقدَّر زاجرٍ عنه ، فهو كأكل الميتة ولحم الخنزير ، وشرب الدم .
__________
(1) انظر : المغني لابن قدامة 8/255 – 256 .

وأكثرُ العلماء الذين يرونَ تحريمَ قليلِ ما أسكر كثيرُه يرونَ حدَّ مَنْ شربَ
ما يُسكر كثيره ، وإنِ اعتقد حِلَّه متأولاً ، وهو قولُ الشافعي وأحمد ، خلافاً لأبي ثور ، فإنَّه قال : لا يحدُّ لتأوُّله ، فهو كالنَّاكح بلا وليٍّ . وفي حدِّ الناكح بلا
وليٍّ خلاف أيضاً ، ولكنَّ الصحيح أنَّه لا يُحَدُّ ، وقد فرَّق من فرَّق بينه وبين شرب النبيذ متأوِّلاً بأنَّ شرب النبيذ المختلف فيه داعٍ إلى شرب الخمر المجمع على
تحريمه بخلاف الناكح بغير وليٍّ ، فإنَّه مغنٍ عن الزنى المجمع على تحريمه ، وموجب للاستعفاف عنه . والمنصوصُ عن أحمد أنَّه إنَّما حدَّ شارب النبيذ متأوِّلاً ؛ لأنَّ تأويلَه ضعيف لا يُدرأُ عنه الحدُّ به ، فإنَّه قال في رواية الأثرم : يُحدُّ من شرب النبيذ متأوِّلاً ، ولو رُفِعَ إلى الإمام من طَلَّق البتة ، ثم راجعها متأوِّلاً أنَّ طلاق البتة
واحدة ، والإمام يرى أنَّها ثلاث لا يُفرق بينهما ، وقال : هذا غيرُ ذاك ، أمره بيِّنٌ في كتاب الله ، وسنَّة نبيه - صلى الله عليه وسلم - ، ونزل تحريم الخمر وشرابهم الفضيخ ، وقال النَّبيُّ - صلى الله عليه وسلم - : (( كلُّ مسكرٍ خمر )) ، فهذا بيِّن ، وطلاق البتة إنَّما هو شيءٌ اختلفَ النَّاسُ
فيه ((1)) .
__________
(1) انظر : تحفة الأحوذي 4/344 - 345 .

الحديث السابع والأربعون
عَنِ المِقدامِ بنِ مَعدِ يكرِبَ قالَ : سَمِعْتُ رَسولَ اللهِ - صلى الله عليه وسلم - يَقولُ : (( ما مَلأ آدميٌّ وِعاءً شَرّاً مِنْ بَطْنٍ ، بِحَسْبِ ابنِ آدمَ أَكَلاتٌ يُقِمْنَ صُلْبَهُ ، فإنْ كَانَ لا مَحالَةَ ، فَثُلُثٌ لِطعامِهِ ، وثُلُثٌ لِشَرابِهِ ، وثُلُثٌ لِنَفسه )) رواهُ الإمامُ أحمَدُ والتِّرمِذيُّ والنَّسائيُّ وابنُ ماجَهْ ، وقَالَ التِّرمِذيُّ : حَدِيثٌ حَسَنٌ .
هذا الحديثُ خرَّجه الإمام أحمد ((1)) والترمذيُّ ((2)) من حديث يحيى بن جابر الطائي عن المقدام ، وخرَّجه النَّسائي ((3)) من هذا الوجه ومن وجه آخر من رواية صالح بن يحيى بن المقدام عن جدّه ((4)) ، وخرّجه ابنُ ماجه ((5)) من وجه آخر عنه وله طرق أخرى ((6)) .
__________
(1) في " مسنده " 4/132 .
(2) في " جامعه " ( 2380 ) .
(3) في " الكبرى " ( 6769 ) و( 6770 ) .
(4) في " الكبرى " ( 6868 ) .
(5) في " سننه " ( 3349 ) .
(6) أخرجه : الطبراني في " الكبير " ( 662 ) عن حبيب بن عبيد ، عن المقدام ، به .

وقد رُوي هذا الحديث مع ذكر سببه ، فروى أبو القاسم البغوي في
" معجمه " من حديث عبد الرحمان بن المُرَقَّع ، قال : فتح رسولُ الله - صلى الله عليه وسلم - خيبر وهي مخضرةٌ من الفواكة ، فواقع الناسُ الفاكهةَ ، فمغثتهمُ الحُمَّى ، فشَكَوْا إلى رسولِ الله - صلى الله عليه وسلم - ، فقال رسولُ الله - صلى الله عليه وسلم - : (( إنّما الحمى رائدُ الموت وسجنُ الله في الأرض ، وهي قطعةٌ من النار ، فإذا أخذتكم فبرِّدوا الماء في الشِّنان ، فصبُّوها عليكم بين الصَّلاتين )) يعني المغرب والعشاء ، قال : ففعلوا ذلك ، فذهبت عنهم ، فقال رسولُ الله - صلى الله عليه وسلم - :
(( لم يخلُقِ الله وعاءً إذا مُلِئَ شرّاً من بطن ، فإن كان لابدَّ ، فاجعلوا ثُلُثاً للطَّعام ،
وثُلثاً للشَّراب ، وثُلثاً للرِّيح )) ((1)) .
__________
(1) أخرجه : الطبراني كما في " مجمع الزوائد " 5/95 ، والبيهقي في " دلائل النبوة " 6/160-161 ، والقضاعي في " مسند الشهاب " ( 59 ) من طريق المحبر بن هارون ، عن أبي يزيد المقرئ ، عن عبد الرحمان بن المرقع ، وفي إسناده مقال ، ولبعض فقراته شواهد .

وهذا الحديثُ أصلٌ جامعٌ لأصول الطب كُلِّها . وقد رُوي أنَّ ابنَ أبي
ماسويه ((1)) الطبيبَ لمَّا قرأ هذا الحديث في كتاب أبي خيثمة ، قال : لو استعملَ الناسُ هذه الكلمات ، سَلِموا مِنَ الأمراض والأسقام ، ولتعطَّلت المارستانات ((2)) ودكاكين الصيادلة ، وإنَّما قال هذا ؛ لأنَّ أصل كلِّ داء التُّخَم ، كما قال بعضهم : أصلُ كُلِّ داء البردةُ ، وروي مرفوعاً ولا يصحُّ رفعه ((3)) .
وقال الحارث بن كَلَدَة طبيبُ العرب : الحِمية رأسُ الدواء ، والبِطنةُ رأسُ الداء ، ورفعه بعضهم ولا يصحُّ أيضاً ((4)) .
وقال الحارث أيضاً : الذي قتل البرية ، وأهلك السباعَ في البرية ، إدخالُ الطعام على الطعام قبل الانهضام .
وقال غيره : لو قيل لأهل القبور : ما كان سببُ آجالكم ؟ قالوا : التُّخَمُ ((5)) .
فهذا بعض منافع تقليلِ الغذاء ، وتركِ التَّمَلِّي من الطَّعام بالنسبة إلى صلاح البدن وصحته .
__________
(1) هو أبو زكريا يحيى بن ماسويه الحراني ، كان مسيحياً طبيباً حاذقاً ، له من المصنفات ( إصلاح الأدوية المفردة تدبير الأصحاء ) توفي في سر من رأى سنة ثلاث وأربعين ومئتين . انظر : كشف الظنون 6/515 .
(2) هي دار المرضى ، انظر : لسان العرب ( مرس ) .
(3) أخرجه : ابن حبان في " المجروحين " 1/204 ، وابن عدي في " الكامل " 2/279 ، وأبو أحمد العسكري في " أخبار المصحفين " : 64 عن الحسن ، عن أنس مرفوعاً .
قال الدارقطني : الأشبه بالصواب أنه من قول الحسن . انظر : " كشف الخفاء " ( 380 ) .
وقال ابن عدي : ولعل البلاء في هذا الحديث من محمد بن جابر الحلبي لأنه مجهول ولا يعرف حاله . انظر : الكامل 2/280 .
(4) قال السخاوي : (( لا يصح رفعه إلى النبي - صلى الله عليه وسلم - بل هو من كلام الحارث بن كلدة طبيب العرب أو غيره )) المقاصد الحسنة ( 1035 ) ، وانظر : كشف الخفاء ( 2320 ) .
(5) ذكره المناوي في " فيض القدير " 1/67 .

وأما منافِعُه بالنسبة إلى القلب وصلاحه ، فإنَّ قلةَ الغذاء توجب رِقَّة القلب ، وقوَّة الفهم ، وانكسارَ النفس ، وضعفَ الهوى والغضب ، وكثرةُ الغذاء توجب ضدَّ ذلك .
قال الحسن : يا ابنَ آدم كُلْ في ثلث بطنك ، واشرب في ثلثٍ ، ودع ثُلُثَ بطنك يتنفَّس لتتفكر .
وقال المروذي : جعل أبو عبد الله : يعني : أحمدَ يُعظِّمُ أمر الجوع والفقر ، فقلت له : يُؤجر الرجل في ترك الشهوات ، فقال : وكيف لا يؤجر ، وابنُ عمر يقول : ما شبعت منذ أربعة أشهر ؟ قلت لأبي عبد الله : يجد الرجلُ مِنْ قلبه رقَّة وهو يشبع ؟ قال : ما أرى ((1)) .
وروى المروذي عن أبي عبد الله قول ابن عمر هذا من وجوه ، فروى بإسناده عن ابن سيرين ، قال : قال رجل لابن عمر : ألا أجيئك بجوارش ؟ قال : وأيُّ شيء هو ؟ قال : شيءٌ يَهضِمُ الطعامَ إذا أكلته ، قال : ما شبعتُ منذ أربعةِ أشهر ، وليس ذاك أني لا أقدر عليه ، ولكن أدركت أقواماً يجوعون أكثرَ مما يشبعون ((2)) .
وبإسناده عن نافع ، قال : جاء رجل بجوارش إلى ابن عمر ، فقال : ما هذا ؟ قال : جوارش : شيءٌ يُهضَمُ به الطعامُ ، قال : ما أصنع به ؟ إنِّي ليأتي عليَّ الشهرُ
ما أشبع فيه من الطعام ((3)) .
__________
(1) انظر : الورع للإمام أحمد : 120 .
(2) أخرجه : أبو نعيم في " حلية الأولياء " 1/300 ، وذكره الذهبي في " سير أعلام النبلاء " 3/222 .
(3) أخرجه : أبو نعيم في " حلية الأولياء " 1/300 .

وبإسناده عن رجلٍ قال : قلتُ لابنِ عمر : يا أبا عبد الرحمان رَقَّتْ مضغتك ، وكَبِرَ سِنُّكَ ، وجلساؤك لا يعرفون لك حَقَّك ولا شَرَفَك ، فلو أمرتَ أهلك أنْ يجعلوا لك شيئاً يلطفونك إذا رجعتَ إليهم ، قال : وَيْحَكَ ، واللهِ ما شبعتُ منذ إحدى عشرة سنة ، ولا اثنتي عشرة سنة ، ولا ثلاث عشرة سنة ، ولا أربع عشرة سنة مرَّة واحدة ، فكيف بي وإنَّما بقي مني كظِمْءِ الحمار ((1)) .
وبإسناده عن عمرو بن الأسود العنسي أنَّه كان يدعُ كثيراً من الشبع مخافة الأشر ((2)) .
وروى ابن أبي الدنيا في كتاب " الجوع " ((3)) بإسناده عن نافع ، عن ابنِ عمر ، قال : ما شبعتُ منذُ أسلمت .
وروى بإسناده ((4)) عن محمد بن واسع ، قال : مَنْ قلَّ طُعْمُه فهم ، وأفهم ، وصفا ، ورقَّ ، وإنَّ كَثرةَ الطَّعام ليُثقل صاحبه عن كثير مما يُريد .
وعن أبي عبيدة الخَوَّاص ، قال : حَتْفُكَ في شبعك ، وحَظُّك في جوعك ، إذا أنت شبعتَ ثقلتَ ، فنِمْتَ ، استمكن منك العدوُّ ، فجثم عليك ، وإذا أنت تجوَّعت كنت للعدو بمرصد ((5)) .
وعن عمرو بن قيس ، قال : إيَّاكُمْ والبِطنة فإنَّها تُقسِّي القلب ((6)) .
وعن سلمة بنِ سعيد قال : إنْ كان الرجلُ لَيُعيَّر بالبِطنة كما يُعير بالذنب يَعمَلُهُ ((7)) .
وعن بعض العلماء قال : إذا كنت بطيناً ، فاعدد نفسك زمناً حتى تخمص ((8)) .
__________
(1) أخرجه : أبو نعيم في " حلية الأولياء " 1/298 – 299 .
(2) أخرجه : ابن أبي عاصم في " الآحاد المثاني " ( 2828 ) ، وأبو نعيم في " حلية الأولياء " 5/156 .
(3) رقم ( 58 ) .
(4) رقم ( 59 ) .
(5) أخرجه : ابن أبي الدنيا في " الجوع " ( 42 ) .
(6) أخرجه : ابن أبي الدنيا في " الجوع " ( 84 ) .
(7) أخرجه : ابن أبي الدنيا في " الجوع " ( 83 ) .
(8) أخرجه : ابن أبي الدنيا في " الجوع " ( 85 ) ولم ينسبه .

وعن ابن الأعرابي قال : كانت العربُ تقول : ما بات رجلٌ بطيناً فتمَّ
عزمُه ((1)) .
وعن أبي سليمان الداراني قال : إذا أردتَ حاجةً من حَوائجِ الدُّنيا والآخرة ، فلا تأكل حتَّى تقضيها ، فإنَّ الأكلَ يُغير العقل ((2)) .
وعن مالك بن دينار قال : ما ينبغي للمؤمن أنْ يكونَ بطنه أكبرَ همه ، وأنْ تكونَ شهوته هي الغالبة عليه ((3)) .
قال : وحدثني الحسنُ بن عبد الرحمان ، قال : قال الحسن أو غيره : كانت بلية أبيكم آدم - عليه السلام - أكلةً ، وهي بليتُكم إلى يوم القيامة ((4)) . قال : وكان يُقال : من ملك بطنه ، ملك الأعمالَ الصالحة كلها ((5)) ، وكان يُقال : لا تَسكُنُ الحِكمةُ معدة ملأى ((6)) .
وعن عبد العزيز بن أبي رواد قال : كان يُقال : قِلة الطعام عونٌ على التسرُّع إلى الخيرات ((7)) .
وعن قثم العابد قال : كان يُقال : ما قلَّ طعمُ امرئٍ قطُّ إلا رقَّ قلبه ، ونديت عيناه ((8)) .
وعن عبد الله بن مرزوق قال : لم نَرَ للأشر مثل دوام الجوع ، فقال له أبو
عبد الرحمان العمري الزاهد : وما دوامه عندك ؟ قالَ : دوامُه أنْ لا تشبع أبداً . قالَ : وكيف يقدر من كانَ في الدنيا على هذا ؟ قال : ما أيسرَ ذلك يا أبا عبد الرحمان على أهل ولايته ومن وفَّقه لطاعته ، لا يأكل إلا دونَ الشبع هو دوامُ الجوع ((9)) .
__________
(1) أخرجه : ابن أبي الدنيا في " الجوع " ( 86 ) .
(2) أخرجه : ابن أبي الدنيا في " الجوع " ( 87 ) .
(3) أخرجه : ابن أبي الدنيا في " الجوع " ( 105 ) .
(4) أخرجه : ابن أبي الدنيا في " الجوع " ( 97 ) .
(5) لم أقف على قول الحسن ، وأخرجه : ابن أبي الدنيا في " الجوع " ( 99 ) عن مالك بن دينار .
(6) انظر : كتاب الجوع ( 102 ) .
(7) أخرجه : ابن أبي الدنيا في " الجوع " ( 107 ) .
(8) أخرجه : ابن أبي الدنيا في " الجوع " ( 124 ) .
(9) أخرجه : ابن أبي الدنيا في " الجوع " ( 136 ) .

ويشبه هذا قول الحسن لما عرض الطعامَ على بعض أصحابه ، فقال له : أكلتُ حتى لا أستطيع أنْ آكل ، فقال الحسن : سبحان الله ويأكل المسلم حتى لا يستطيع أن يأكل ؟! ((1)) .
وروى أيضاً بإسناده عن أبي عمران الجوني ، قال : كان يقال : من أحبّ أن يُنوَّرَ لهُ قلبُه ، فليُقِلَّ طُعمَه ((2)) .
وعن عثمان بن زائدة قال : كتب إليَّ سفيان الثوري : إنْ أردت أنْ يصحَّ
جسمك ، ويَقِلَّ نومك ، فأقلَّ من الأكل ((3)) .
وعن ابن السَّماك قال : خلا رجل بأخيه ، فقال : أي أخي ، نحن أهونُ على الله من أنْ يُجيعنا ، إنَّما يُجيع أولياءه .
وعن عبد الله بن الفرج قال : قلت لأبي سعيد التميمي : الخائف يشبعُ ؟ قالَ : لا ، قلت : المشتاق يشبع ؟ قالَ : لا .
وعن رياح القيسي أنه قُرِّبَ إليه طعامٌ ، فأكل منه ، فقيل لهُ : ازدد فما أراك شبعتَ ، فصاح صيحة وقال : كيف أَشبَعُ أيام الدنيا وشجرةُ الزقوم طعامُ الأثيم بين
يدي ؟ فرفع الرجلُ الطعام من بين يديه ، وقال : أنت في شيء ونحن في شيء ((4)) .
قال المروذي : قال لي رجل : كيف ذاك المتنعمُ ؟ يعني : أحمد ، قلتُ له : وكيف هو متنعم ؟ قال : أليس يجد خبزاً يأكل ، وله امرأة يسكن إليه ويطؤها ، فذكرتُ ذلك لأبي عبد الله ، فقال : صدق ، وجعل يسترجِعُ ، وقال : إنا لنشبع .
وقال بشر بنُ الحارث : ما شبعت منذ خمسينَ سنة ، وقال : ما ينبغي للرجل أنْ يشبع اليوم من الحلال ؛ لأنَّه إذا شبع من الحلال ، دعته نفسُه إلى الحرام ، فكيف من هذه الأقذار ؟ ((5))
__________
(1) أخرجه : أحمد في " الزهد " ( 1523 ) .
(2) أخرجه : ابن أبي الدنيا في " الجوع " ( 142 ) .
(3) أخرجه : ابن أبي الدنيا في " الجوع " ( 150 ) .
(4) أخرجه : أبو نعيم في " حلية الأولياء " 6/194 .
(5) أخرجه : أحمد في " الورع " : 123 .

وعن إبراهيم بن أدهم قال : من ضبط بطنه ، ضبط دينَه ، ومن ملك جُوعَه ، ملك الأخلاق الصالحة ، وإنَّ معصية الله بعيدةٌ من الجائع ، قريبةٌ من الشبعان ، والشبعُ يميت القلبَ ، ومنه يكونُ الفرحُ والمرح والضحك .
وقال ثابت البناني : بلغنا أنَّ إبليس ظهر ليحيى بن زكريا عليهما السّلام ، فرأى عليه معاليق من كلِّ شيءٍ ، فقال له يحيى : يا إبليس ، ما هذه المعاليقُ التي أرى عليك ؟ قال : هذه الشهواتُ التي أُصيبُ من بني آدم ، قال : فهل لي فيها شيءٌ ؟ قال : ربما شبعت ، فثقَّلناك عن الصَّلاة وعنِ الذِّكر ، قال : فهل غيرُ هذا ؟ قال :
لا ، قال : لله عليَّ أنْ لا أملأ بطني من طعام أبداً ، قال : فقال إبليس : ولله عليَّ أنْ لا أنصحَ مسلماً أبداً ((1)) .
وقال أبو سليمان الداراني : إنَّ النفس إذا جاعت وعطشت ، صفا القلب ورقَّ ، وإذا شبعت ورويت ، عمي القلبُ ((2)) ، وقال : مفتاحُ الدنيا الشبع ، ومفتاح الآخرة الجوع ، وأصلُ كلِّ خير في الدنيا والآخرة الخوف من الله - عز وجل - ، وإنَّ الله ليُعطي الدنيا من يُحبُّ ومن لا يُحبُّ ، وإنَّ الجوع عنده في خزائن مُدَّخَرة ، فلا يُعطي إلا من أحبَّ خاصة ؛ ولأنْ أدعَ من عشائي لقمةً أحبُّ إليَّ من أن آكلها ثم أقوم من أوَّل الليل إلى آخره ((3)) .
وقال الحسن بن يحيى الخشني : من أراد أن تَغْزُرَ دموعه ، ويرِقَّ قلبه ، فليأكل ، وليشرب في نصف بطنه ، قال أحمد بن أبي الحواري : فحدثت بهذا أبا سليمان ، فقال : إنَّما جاء الحديث : (( ثلثٌ طعام وثلثٌ شراب )) ، وأرى هؤلاء قد حاسبوا أنفسَهم ، فربحوا سدساً ((4)
__________
(1) أخرجه : ابن الجعد في " مسنده " ( 1386 ) ، وأبو نعيم في " حلية الأولياء " 2/328 - 329 .
(2) أخرجه : ابن أبي الدنيا في " الجوع " ( 319 ) .
(3) أخرجه : البيهقي في " شعب الإيمان " ( 5715 ) ، والخطيب في " تأريخه " 10/248 .
(4) أخرجه : أبو نعيم في " حلية الأولياء " 8/318 .

قلت : والخير والهدى والسداد في اتباع أمر رسول الله - صلى الله عليه وسلم - وما نصح في حديثه - صلى الله عليه وسلم - ففيه الغاية في الورع والزهد ، أما المبالغة في الأمر فقد يخرج بالمرء إلى حيز التنطع والتشدد المنهي عنه .

) .
وقال محمد بن النضر الحارثي : الجوعُ يبعث على البرِّ كما تبعثُ البِطنة على
الأشر ((1)) .
وعن الشافعي ، قال : ما شبعتُ منذ ستَّ عشرةَ سنة إلا شبعة اطرحتها ؛ لأنَّ الشبع يُثقِلُ البدن ، ويُزيل الفطنة ، ويجلب النوم ، ويضعف صاحبه عن العبادة ((2)) .
وقد ندب النَّبيُّ - صلى الله عليه وسلم - إلى التقلل من الأكل في حديث المقدام ، وقال : (( حسبُ ابن آدم لقيمات يُقمن صلبه )) ((3)) . وفي " الصحيحين " ((4)) عنه - صلى الله عليه وسلم - أنَّه قال :
(( المؤمنُ يأكل في مِعًى واحدٍ ، والكافرُ يأكل في سبعة أمعاء )) والمراد أنَّ المؤمن يأكلُ بأدبِ الشَّرع ، فيأكل في مِعًى واحدٍ ، والكافر يأكل بمقتضى الشَّهوة والشَّرَهِ والنَّهم ، فيأكلُ في سبعة أمعاء .
وندب - صلى الله عليه وسلم - مع التقلُّل منَ الأكل والاكتفاء ببعض الطعام إلى الإيثار بالباقي منه ، فقال : (( طعامُ الواحدِ يكفي الاثنين ، وطعامُ الاثنين يكفي الثَّلاثة ، وطعامُ الثلاثة يكفي الأربعة )) ((5)) .
فأحسنُ ما أكل المؤمن في ثُلُثِ بطنه ، وشرِبَ في ثلث ، وترك للنَّفَسِ ثُلثاً ، كما ذكره النَّبيُّ - صلى الله عليه وسلم - في حديث المقدام ، فإنَّ كثرة الشرب تجلِبُ النوم ، وتفسد الطعام . قال سفيان : كُلْ ما شئتَ ولا تشرب ، فإذا لم تشرب ، لم يجئك النوم ((6)) .
__________
(1) ذكره ابن الجوزي في " صفة الصفوة " 3/80 .
(2) أخرجه : أبو نعيم في " حلية الأولياء " 9/127 .
(3) سبق تخريجه .
(4) صحيح البخاري 7/92 ( 5393 ) ، وصحيح مسلم 6/132 ( 2060 ) ( 182 ) من حديث ابن عمر .
(5) أخرجه : مسلم 6/132 ( 2059 ) ( 179 ) و( 181 ) ، وابن ماجه ( 3254 ) ، والترمذي ( 1820 م ) من حديث جابر .
(6) أخرجه : أبو نعيم في " حلية الأولياء " 7/18 .

وقال بعض السَّلف : كان شبابٌ يتعبَّدون في بني إسرائيل ، فإذا كان عند
فطرهم ، قام عليهم قائم فقال : لا تأكلوا كثيراً ، فتشربوا كثيراً ، فتناموا كثيراً ،
فتخسروا كثيراً ((1)) .
وقد كان النَّبيُّ - صلى الله عليه وسلم - وأصحابه يجوعون كثيراً ، ويتقلَّلون من أكل الشَّهوات ، وإنْ كان ذلك لِعدم وجود الطَّعام ، إلاَّ أنَّ الله لا يختارُ لرسوله إلا أكملَ الأحوال وأفضلها . ولهذا كان ابنُ عمر يتشبه بهم في ذلك ، مع قدرته على الطَّعام ، وكذلك كان أبوه من قبله .
ففي " الصحيحين " ((2)) عن عائشة ، قالت : ما شبع آلُ محمدٍ - صلى الله عليه وسلم - منذ قَدِمَ المدينة من خبز بُرٍّ ثلاث ليال تباعاً حتى قُبض ، ولمسلم ((3)) : قالت : ما شبع
رسول الله - صلى الله عليه وسلم - من خبز شعير يومين متتابعين حتى قبض .
وخرَّج البخاري ((4)) عن أبي هريرة قال : ما شَبِعَ رسول الله - صلى الله عليه وسلم - من طعام ثلاثة أيام حتى قُبض .
وعنه قال : خرج رسول الله - صلى الله عليه وسلم - من الدنيا ولم يشبع من خبز الشعير ((5)) .
وفي " صحيح مسلم " ((6)) عن عمر أنَّه خطب ، فذكر ما أصابَ الناسُ من الدنيا ، فقال : لقد رأيتُ رسول الله - صلى الله عليه وسلم - يظلُّ اليوم يلتوي ما يجد دَقَلاً يملأ به بطنه .
__________
(1) انظر : الزهد : 104 لابن أبي عاصم ( ط . دار الريان للتراث ) .
(2) صحيح البخاري 7/98 ( 5423 ) و7/102( 5438 ) و8/174 ( 6687 ) ، وصحيح مسلم 8/218 ( 2970 ) ( 20 ) .
(3) 8/218 ( 2970 ) ( 22 ) .
(4) في " صحيحه " 7/87 ( 5374 ) .
(5) أخرجه : البخاري 7/97 ( 5414 ) .
(6) 8/220 ( 2978 ) ( 36 ) .

وخرَّج الترمذي ((1)) ، وابن ماجه ((2)) من حديث أنس عن النَّبيِّ - صلى الله عليه وسلم - ، قال
: (( لقد أوذيت في الله وما يُؤذى أحد ، ولقد أُخِفْتُ في الله وما يخاف أحد ، ولقد أتت عليَّ ثلاث مِنْ بين يومٍ وليلةٍ وما لي طعامٌ إلا ما واراه إبط بلال )) .
وخرَّج ابنُ ماجه ((3)) بإسناده عن سليمان بن صُرَد ، قال : أتانا رسولُ الله - صلى الله عليه وسلم - ، فمكثنا ثلاث ليالٍ لا نَقدِرُ - أو لا يقدر - على طعام .
وبإسناده ((4)) عن أبي هريرة ، قال : أُتي رسول الله - صلى الله عليه وسلم - بطعامٍ سُخْن ، فأكل ، فلما فرغ ، قال : (( الحمدُ لله ، ما دخل بطني طعامٌ سخن منذ كذا وكذا )) .
وقد ذم الله ورسوله من اتَّبع الشهواتِ ، قال تعالى : { فَخَلَفَ مِنْ بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيّاً إِلاَّ مَنْ تَابَ } ((5)) .
وصحَّ عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال : (( خيرُ القرون قرني ، ثم الذين يلونهم ، ثم الذين يلونهم ، ثم يأتي قوم يشهدون ولا يُستشهدون ، ويَنذِرُون ولا يُوفون ، ويظهر فيهم السِّمَنُ )) ((6)) .
__________
(1) في " جامعه " ( 2472 ) ، وقال : (( حسن صحيح )) .
(2) في " سننه " ( 151 ) .
(3) في " سننه " ( 4149 ) ، وإسناده ضعيف .
(4) في " سننه " ( 4150 ) ، وفي إسناده مقال من أجل سويد بن سعيد ، وفي القلب من المتن .
(5) مريم : 59 - 60 .
(6) أخرجه : البخاري 3/224 ( 2651 ) و5/2 – 3 ( 3650 ) و8/113 ( 6428 ) و8/176 ( 6695 ) ، ومسلم 7/185 ( 2535 ) ( 214 ) من حديث عمران بن حصين .

وفي " المسند " ((1)) أنَّ النَّبيَّ - صلى الله عليه وسلم - رأى رجلاً سميناً ، فجعل يومئُ بيده إلى بطنه ويقول : (( لو كان هذا في غير هذا ، لكان خيراً لك )) .
وفي " المسند " ((2)) عن أبي برزة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ أخوفَ ما أخافُ عليكم شهواتُ الغي في بطونكم وفروجكم ، ومُضلات الهوى )) .
وفي " مسند البزار " وغيره ((3)) عن فاطمة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( شرارُ أمتي الذين غذوا بالنَّعيم يأكلون ألوان الطعام ، ويلبسون ألوان الثياب ، ويتشدّقون في الكلام )) .
وخرَّج الترمذي ((4)) وابن ماجه ((5)) من حديث ابن عمر ، قال : تجشأ ((6)) رجلٌ عند النَّبيِّ - صلى الله عليه وسلم - ، فقال : (( كفّ عنا جُشاءك ، فإنَّ أكثرهم شبعاً في الدنيا أطولُهم جوعاً يوم القيامة )) .
__________
(1) مسند الإمام أحمد 3/471 و4/339 ، وإسناده ضعيف لجهالة أبي إسرائيل الجشمي فقد تفرد بالرواية عنه شعبة .
(2) مسند الإمام أحمد 4/420 و423 ، وإسناده منقطع .
(3) لم أقف عليه في " مسند البزار " من حديث فاطمة ، وأورده من حديث أبي هريرة برقم
( 3616 ) ، وأما حديث فاطمة فأخرجه : ابن أبي الدنيا في " ذم الغيبة " ( 10 ) وفي
" الصمت " ، له ( 15 ) ، وابن عدي في " الكامل " 7/4 .
(4) في " جامعه " ( 2478 ) ، وقال : (( حسن غريب )) على أن سند الحديث مسلسل بالضعفاء : محمد بن حميد الرازي ضعيف ، وشيخه عبد العزيز بن عبد الله القرشي منكر الحديث ، وشيخه يحيى البكاء ضعيف ، لذا قال أبو زرعة كما في " علل ابن أبي حاتم " ( 1910 )
: (( هذا حديث منكر )) .
(5) في " سننه " ( 3350 ) .
(6) التجشؤ : تنفس المعدة عند الامتلاء . لسان العرب 2/285 ( جشأ ) .

وخرَّجه ابنُ ماجه ((1)) من حديث سلمان أيضاً بنحوه ، وخرَّجه الحاكم ((2))
من حديث أبي جُحيفة وفي أسانيدها كلِّها مقال .
وروى يحيى بنُ منده في كتاب " مناقب الإمام أحمد " بإسنادٍ له عن الإمامِ أحمد أنَّه سئل عن قولِ النَّبيِّ - صلى الله عليه وسلم - : (( ثُلث للطَّعام ، وثُلثٌ للشراب ، وثلث للنفس )) فقال : ثلث للطعام : هو القُوتُ ، وثلث للشراب : هو القوى ، وثلث للنفس : هو الروح ، والله أعلم .
__________
(1) في " سننه " ( 3351 ) ، في إسناده سعيد بن محمد الثقفي ضعيف ، وعطية بن عامر الجهني مجهول .
(2) في " المستدرك " 4/121 ، وصححه على طريقته في التساهل فرده الذهبي في " التلخيص " فقال : (( فيه فهد بن عون كذاب ، وعمر ( وهو ابن موسى ) هالك )) ، ومن قبل رد المنذري في " الترغيب والترهيب " 3/137 على الحاكم فقال : (( بل واه جداً ، فيه فهد بن عون وعمر بن موسى )) .

الحديث الثامن والأربعون
عَنْ عبد الله بن عمرٍو رضي الله عنهما ، عَنِ النَّبيِّ - صلى الله عليه وسلم - ، قالَ : (( أَربعٌ مَنْ كُنَّ فِيهِ كَانَ مُنافِقاً ، وإنْ كَانَتْ خَصلةٌ مِنهُنَّ فِيهِ كَانَتْ فِيهِ خَصلَةٌ مِنَ النِّفاقِ حتَّى يَدَعَها : مَنْ إذا حَدَّثَ كَذَبَ ، وإذا وَعَدَ أَخْلَفَ ، وإذا خَاصم فَجَر ، وإذا عَاهَد غَدَرَ )) خرَّجه البُخاريُّ ((1)) ومُسلمٌ ((2)) .
هذا الحديث خرَّجاه في " الصحيحين " من رواية الأعمش ، عن عبد الله بن مُرَّةَ ، عن مسروق ، عن عبد الله بن عمرو بن العاص ، وخرَّجا في " الصحيحين " ((3)) أيضاً من حديث أبي هريرة عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( آيةُ المنافق ثلاثٌ : إذا حدَّث كَذَبَ ، وإذا وعد أخلف ، وإذا ائتُمِن خَانَ )) . وفي رواية لمسلم ((4)) : (( وإن صام وصلَّى وزَعَمَ أنَّه مُسلمٌ )) وفي رواية له أيضاً ((5)) : (( من علامات المنافق ثلاثة )) . وقد رُوي هذا عن النَّبيِّ - صلى الله عليه وسلم - من وجوه أخر .
__________
(1) في " صحيحه " 1/15 ( 34 ) و3/172 ( 2459 ) و4/124 ( 3178 ) .
(2) في " صحيحه " 1/56 ( 8 ) ( 106 ) .
(3) صحيح البخاري 1/15 ( 33 )، وصحيح مسلم 1/56 ( 59 ) ( 107 ) عن أبي هريرة،به.
(4) في " صحيحه " 1/56 ( 59 ) ( 109 ) عن أبي هريرة ، به .
(5) مسلم في " صحيحه " 1/56 ( 59 ) ( 108 ) عن أبي هريرة ، به .

وهذا الحديث قد حمله طائفةٌ ممَّن يميل إلى الإرجاء على المنافقين الذين كانوا على عهدِ النبيِّ - صلى الله عليه وسلم - ، فإنَّهم حدَّثوا النَّبيَّ - صلى الله عليه وسلم - فكذَّبوه ، وائتمنهم على سرِّه فخانوه ، ووعدُوه أن يخرُجوا معه في الغزو فأخلفوه ، وقد روى محمَّدٌ المُحْرِمُ هذا التأويلَ عن عطاءٍ ، وأنَّه قال : حدثني به جابرٌ ، عن النَّبيِّ - صلى الله عليه وسلم - ، وذكر أنَّ الحسنَ رجع إلى
قول عطاء هذا لما بلغه عنه ((1)) . وهذا كذب ، والمحرم شيخ كذابٌ معروف
بالكذب ((2)) .
وقد رُوي عن عطاء من وجهين آخرين ضعيفين أنَّه أنكر على الحسن قوله : ثلاثٌ من كنَّ فيه ، فهو منافق ، وقال : قد حدَّث إخوةُ يوسف فكذبوا ، ووعدوا فأخلفوا ، وائتمنوا فخانوا ولم يكونوا منافقين ((3)) ، وهذا لا يصح عن عطاء ، والحسن لم يقل هذا من عنده وإنَّما بلغه عن النَّبيِّ - صلى الله عليه وسلم - . فالحديث ثابت عنه - صلى الله عليه وسلم - لا شكَّ في ثبوته وصحته والذي فسره به أهلُ العلم المعتبرون أنَّ النفاقَ في اللغة هو من جنس الخداع والمكر وإظهار الخير ، وإبطان خلافه ، وهو في الشرع ينقسم إلى قسمين :
__________
(1) أخرجه : ابن عدي في " الكامل " 7/323 - 324 .
(2) قال عنه البخاري : منكر الحديث ، وقال عنه يحيى بن معين : ليس بشيء . انظر : التاريخ الكبير للبخاري 1/248 ترجمة ( 790 ) ، والكامل لابن عدي 7/322 .
(3) أخرجه : ابن عدي في " الكامل " 7/323 – 324 .
وأخرجه : أبو نعيم في " صفة النفاق ونعت المنافقين " ( 56 ) .

أحدهما : النفاقُ الأكبرُ ، وهو أنْ يظهر الإنسانُ الإيمانَ بالله وملائكته وكتبه ورسله واليوم الآخر ، ويُبطن ما يُناقض ذلك كلَّه أو بعضه ، وهذا هو النِّفاق الذي كان على عهد النَّبيِّ - صلى الله عليه وسلم - ، ونزل القرآن بذمِّ أهله وتكفيرهم ، وأخبر أنَّ أهله في الدَّرْكِ الأسفل من النار ((1)) .
والثاني : النفاق الأصغر ، وهو نفاق العمل ((2)) ، وهو أنْ يُظهر الإنسانُ علانيةً
صالحةً ، ويُبطن ما يُخالف ذلك .
وأصولُ هذا النفاق ترجع إلى الخصال المذكورة في هذه الأحاديث ، وهي خمسة :
أحدها : أن يُحدِّث بحديث لمن يصدِّقه به وهو كاذب له ، وفي " المسند " ((3)) عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( كَبُرَت خيانةً أنْ تحدِّث أخاك حديثاً هو لك مصدِّقٌّ ، وأنت به كاذب )) .
قال الحسنُ : كان يقال : النفاقُ اختلاف السِّرِّ والعلانية ، والقول
والعمل ، والمدخل والمخرج ، وكان يقالُ : أُسُّ النفاق الذي بني عليه النفاق
الكذبُ ((4)) .
__________
(1) انظر : شرح النووي لصحيح مسلم 1/256 – 257 عقيب ( 59 ) ، وفتح الباري 1/123 عقيب ( 34 ) .
(2) انظر : شرح النووي لصحيح مسلم 1/256 عقيب ( 59 ) .
(3) مسند الإمام أحمد 4/183 .
وأخرجه : هناد في " الزهد " ( 1384 ) ، والطبراني في " مسند الشاميين " ( 495 ) ، وأبو نعيم في " الحلية " 6/99 ، والبيهقي في " شُعب الإيمان " ( 4820 ) عن النواس بن سمعان ، به ، وإسناده ضعيف جداً من أجل عمر بن هارون بن يزيد بن جابر البلخي - وقد تابعه عليه الوليد بن مسلم ، وهو وإن كان ثقة إلاّ أنه يدلس تدليس التسوية ، وقد عنعنه فلا يفرح بهذه المتابعة ، فقد يكون سمعه من عمر بن هارون ثم دلسه عنه ، لاسيما وقد قال أبو نعيم : (( تفرد به عمر بن هارون )) .
(4) أخرجه : الفريابي في " صفة المنافق " ( 50 ) ، وأبو نعيم في " صفة النفاق ونعت المنافقين "
( 128 ) و( 129 ) .

الثاني : إذا وَعَدَ أخلف ، وهو على نوعين :
أحدُهُما : أنْ يَعِدَ ومِنْ نيته أنْ لا يفي بوعده ، وهذا أشرُّ الخلف ، ولو قال : أفعل كذا إنْ شاء الله تعالى ومن نيته أنْ لا يفعل ، كان كذباً وخُلفاً ، قاله الأوزاعيُّ .
الثاني : أنْ يَعِدَ ومن نيته أنْ يفي ، ثم يبدو له ، فيُخلِفُ من غير عذرٍ له في
الخلف .
وخرَّج أبو داود ((1)) ، والترمذي ((2)) من حديث زيد بنِ أرقم ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إذا وعَد الرَّجُلُ ونَوى أنْ يفي به ، فلم يَفِ ، فلا جُناحَ عليه )) . وقال الترمذي ((3)) : ليس إسنادُه بالقوي .
وخرّجه الإسماعيلي وغيره من حديث سلمان أنَّ علياً لقي أبا بكر وعمر ،
فقال : ما لي أراكما ثقيلين ؟ قالا : حديثٌ سمعناه من النَّبيِّ - صلى الله عليه وسلم - ذكر خلالَ المنافق :
(( إذا وَعَدَ أخلَفَ ، وإذا حَدَّثَ كَذَب ، وإذا اؤتُمِنَ خَانَ )) فأيُّنا ينجو من هذه
الخصالِ ؟ فدخل عليٌّ على النَّبيِّ - صلى الله عليه وسلم - ، فذكر ذلك له ، فقال : (( قد حدَّثتهما ، ولم
أضعه على الموضع الذي تضعونَه ، ولكن المنافق إذا حدَّث وهو يحدِّث نفسه أنْ
يكذبَ ، وإذا وَعَدَ وهو يحدِّث نفسه أنْ يُخلِفَ ، وإذا اؤتمِنَ وهو يُحدث نفسه أنْ
يخونَ )) ((4)) .
وقال أبو حاتم الرازي ((5)) في هذا الحديث من رواية سلمان وزيد بن أرقم : الحديثان مضطربان وفي الإسنادين مجهولان. وقال الدارقطني ((6)) : الحديث غير ثابت ، والله أعلم .
__________
(1) برقم ( 4995 ) .
(2) في " جامعه " ( 2633 ) .
وأخرجه : الطبراني في " الكبير " ( 5080 ) ، والبيهقي 10/198 .
(3) في " جامعه " عقيب ( 2633 ) .
(4) أخرجه : الطبراني في " الكبير " ( 6186 ) ، وفي إسناده مجهولان ، وانظر : مجمع الزوائد 1/108 .
(5) في " العلل " 3/72 – 73 عقيب ( 2321 ) .
(6) في " العلل " 1/186 عقيب ( 11 ) .

وخرَّج الطبراني ((1)) والإسماعيلي من حديث عليٍّ مرفوعاً : (( العِدَةُ دَينٌ ، ويلٌ
لمن وعد ثم أخلف )) قالها ثلاثاً ، وفي إسناده جهالة ، ويُروى من حديث ابن مسعود ، قال : لا يَعِدْ أحدكُم صَبِيَّه ، ثم لا يُنجِزُ له ، فإنَّ رسول الله - صلى الله عليه وسلم - قال : (( العِدَةُ
عطية )) ((2)) وفي إسناده نظر ، وأوَّله صحيح عن ابن مسعود من قوله .
وفي مراسيل الحسن عن النَّبيِّ - صلى الله عليه وسلم - قال : (( العِدَةُ هِبَةٌ )) ((3)) . وفي " سنن أبي داود" ((4)) عن مولى لِعبد الله بن عامر بن ربيعة، عن عبدِ الله بن عامر بن ربيعة ، قال : جاء النَّبيُّ - صلى الله عليه وسلم - إلى بيتنا وأنا صبيٌّ ، فخرجتُ لألعب ، فقالت أمي : يا عبد الله تعالَ أُعطِك ، فقال رسول الله - صلى الله عليه وسلم - : (( ما أردتِ أن تعطيه ؟ )) قلت : أردت أن أعطيه تمراً ، فقال : (( أما إنْ لم تفعلي كُتبت عليك كذبة )) . وفي إسناده من لا يُعرف .
وذكر الزهريُّ عن أبي هُريرة ، قال : من قال لِصبيٍّ : تَعَالَ هاك تمراً ، ثم لا يُعطيه شيئاً فهي كذبة ((5)) .
__________
(1) في " الأوسط " ( 3513 ) و( 3514 ) عن علي وعبد الله بن مسعود ، به .
(2) أخرجه : أبو الشيخ في " الأمثال " ( 249 ) ، وأبو نعيم في " الحلية " 8/259 ، والقضاعي في " مسند الشهاب " ( 6 ) عن عبد الله بن مسعود ، به ، وإسناده ضعيف بقية بن الوليد يدلس تدليس التسوية ، وعقد عنعن .
(3) أخرجه : ابن أبي الدنيا في " الصمت " ( 455 ) بنحوه ، وهو ضعيف لإرساله .
(4) برقم ( 4991 ) .
وأخرجه : أحمد 3/447 ، والنسائي 6/124 ، والبيهقي في " شعب الإيمان " ( 4822 ) وإسناده ضعيف لإبهام مولى عبد الله بن عامر .
(5) أخرجه : ابن المبارك في " الزهد " ( 375 ) عن أبي هريرة موقوفاً .
وأخرجه : أحمد 2/452 ، وابن أبي الدنيا في " مكارم الأخلاق " ( 150 ) عن أبي هريرة مرفوعاً .

وقد اختلف العلماء في وجوب الوفاء بالوعدِ ، فمنهم من أوجبه مطلقاً ، وذكر البخاري في "صحيحه" ((1)) أنَّ ابن أشوع قضى بالوعد ، وهو قولُ طائفة من أهل الظاهر وغيرهم ، منهم من أوجب الوفاء به إذا اقتضى تغريماً للموعود ، وهو المحكيُّ عن مالك ، وكثيرٌ من الفقهاء لا يوجبونه مطلقاً .
والثالث : إذا خاصم فجر ويعني بالفجور أنْ يخرج عن الحقِّ عمداً حتى يصير الحقُّ باطلاً والباطلُ حقاً ، وهذا مما يدعو إليه الكذبُ ((2)) ، كما قال - صلى الله عليه وسلم - : (( إيَّاكم والكَذِبَ ، فإنَّ الكذِبَ يهدي إلى الفُجور ، وإنَّ الفجور يهدي إلى النارِ )) ((3)) .
وفي " الصحيحين " ((4)) عن النَّبيِّ - صلى الله عليه وسلم - : (( إنَّ أبغضَ الرجال إلى الله الألدُّ الخَصِمُ )) .
وقد قال - صلى الله عليه وسلم - : (( إنَّكم لتَختَصمون إليَّ ولعلَّ بعضَكُم أنْ يكونَ ألحنَ بحُجَّته من بعض ، وإنَّما أقضي على نحو مما أَسْمَعُ ، فمن قضيتُ له بشيءٍ من حقِّ أخيه ، فلا يأْخُذْهُ ، فإنَّما أقطع له قِطعةً مِنَ النَّار )) ((5)) .
وقال - صلى الله عليه وسلم - : (( إنَّ مِنَ البيانِ سِحراً )) ((6)) .
__________
(1) في باب من أمر بإيجاز الوعد . انظر : صحيح البخاري 3/236 عقيب ( 2680 ) .
(2) انظر : شرح النووي لصحيح مسلم 1/257 عقيب ( 59 ) .
(3) أخرجه : البخاري 8/30 ( 6094 ) ، ومسلم 8/29 ( 2607 ) ( 103 ) و( 104 )
و( 105 ) عن عبد الله بن مسعود ، به .
(4) صحيح البخاري 3/171 ( 2457 ) ، وصحيح مسلم 8/57 ( 2668 )
( 5 ) عن عائشة ، به .
(5) أخرجه : البخاري 3/235 ( 2680 ) ، ومسلم 5/128 – 129 ( 1713 ) ( 4 ) عن أمِّ سَلَمة ، به .
(6) أخرجه : البخاري 7/178 ( 5767 ) عن عبد الله بن عمر ، به ، وأخرجه : مسلم 3/12 ( 869 ) ( 47 ) عن عمار بن ياسر ، به .

فإذا كان الرجلُ ذا قدرةٍ عند الخصومة - سواء كانت خصومتُه في الدِّين أو في الدنيا - على أنْ ينتصر للباطل ، ويُخيل للسَّامع أنَّه حقٌّ ، ويوهن الحقَّ ، ويخرجه في صورة الباطل ، كان ذلك مِنْ أقبحِ المحرَّمات ، ومن أخبث خصال النفاق ، وفي
" سنن أبي داود " ((1)) عن ابن عمر ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مَنْ خَاصَمَ في باطلٍ وهو يعلَمُهُ لم يَزَلْ في سَخَطِ الله حتى يَنزِعَ )) .
وفي رواية له ((2)) أيضاً : (( ومَنْ أعانَ على خصومةٍ بظلم ، فقد باء بغضب من الله )) .
الرابع : إذا عاهد غدر ، ولم يفِ بالعهد ، وقد أمر الله بالوفاء بالعهد ، فقال : { وَأَوْفُوا بِالْعَهْدِ إِنَّ الْعَهْدَ كَانَ مَسْؤُولاً } ((3)) ، وقال : { وَأَوْفُوا بِعَهْدِ اللهِ إِذَا عَاهَدْتُمْ وَلا تَنْقُضُوا الأَيْمَانَ بَعْدَ تَوْكِيدِهَا وَقَدْ جَعَلْتُمُ اللهَ عَلَيْكُمْ كَفِيلاً } ((4)) ، وقال : { إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللهِ وَأَيْمَانِهِمْ ثَمَناً قَلِيلاً أُولَئِكَ لا خَلاقَ لَهُمْ فِي الآخِرَةِ وَلا يُكَلِّمُهُمُ اللهُ وَلا يَنْظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلا يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ
أَلِيمٌ } ((5)) .
__________
(1) برقم ( 3597 ) ، وإسناده لا بأس به .
(2) برقم ( 3598) .
وأخرجه : ابن ماجه ( 2320 ) ، والحاكم 4/99 ، وإسناده لا بأس به في المتابعات .
(3) الإسراء : 34 .
(4) النحل : 91 .
(5) آل عمران : 77 .

وفي " الصحيحين "((1)) عن ابن عمر ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لِكُلِّ غادرٍ لواءٌ يومَ القيامَةِ يُعرف به )) ، وفي رواية : (( إنَّ الغادرَ يُنصبُ له لواءٌ يومَ القيامة ، فيقال : ألا هذه غَدرةُ فلان )) ((2))، وخرَّجاه ((3)) أيضاً من حديث أنس بمعناه .
وخرَّج مسلم ((4)) من حديث أبي سعيدٍ ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( لِكلِّ غادرٍ لواء عندَ استه يومَ القِيامة )) .
والغدرُ حرامٌ في كلِّ عهدٍ بين المسلم وغيره ، ولو كان المعاهَدُ كافراً ، ولهذا في حديث عبد الله بن عمرو ، عن النَّبيِّ - صلى الله عليه وسلم - : (( مَنْ قَتلَ نفساً مُعاهداً بغير حقها لم يَرَحْ((5)) رائحةَ الجنة، وإنَّ ريحها ليوجَدُ من مسيرة أربعين عاماً )) خرّجه البخاري ((6)).
وقد أمر الله تعالى في كتابه بالوفاء بعهود المشركين إذا أقاموا على عهودهم ولم ينقُضوا منها شيئاً .
وأما عهودُ المسلمين فيما بينهم ، فالوفاء بها أشدُّ ، ونقضُها أعظم إثماً .
__________
(1) صحيح البخاري 4/127 ( 3188 ) و9/32 ( 6966 ) و9/72 ( 7111 ) ، وصحيح مسلم 5/142 ( 1735 ) ( 11 ) .
(2) أخرجه : البخاري 8/51 ( 6177 ) و( 6178 ) ، ومسلم 5/142 ( 1735 ) ( 10 ) .
(3) البخاري 4/124 ( 3186 ) و( 3187 ) ، ومسلم 5/142 ( 1737 ) ( 14 ) من حديث أنس بن مالك ، به .
(4) في " صحيحه " 5/142 ( 1738 ) ( 15 ) .
(5) قال ابن حجر في " الفتح " عقيب ( 3166 ) : (( يرح : بفتح الياء والراء ، وأصله يراح أي وجد الريح ، وحكى ابن التبن ضم أوله وكسر الراء ، قال : والأول أجود ، وعليه الأكثر ، وحكى ابن الجوزي ثالثة وهو فتح أوله وكسر ثانيه من راح يريح )) .
(6) في " صحيحه " 4/120 ( 3166 ) و9/16 ( 6914 ) .
ولفظ البخاري لم يذكر فيه (( بغير حقها )) .

ومِنْ أعظمها : نقضُ عَهدِ الإمام على مَنْ بايعه ، ورضِيَ به ، وفي
" الصحيحين " ((1)) عن أبي هريرة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( ثلاثةٌ لا يُكلِّمُهُم الله يومَ القيامةِ ولا يُزكِّيهم ولهم عذابٌ أليمٌ ، فذكر منهم : ورجلٌ بايع إماماً لا يُبايعه إلاَّ لدنيا ، فإنْ أعطاه ما يريد ، وفَّى له ، وإلا لم يفِ له )) .
ويدخل في العُهود التي يجب الوفاءُ بها ، ويحرم الغَدْرُ فيها : جميعُ عقود المسلمين فيما بينهم ، إذا تَرَاضَوا عليها من المبايعات والمناكحات وغيرها من العقود اللازمة التي يجب الوفاءُ بها ((2)) ، وكذلك ما يجبُ الوفاء به لله - عز وجل - ممَّا يعاهدُ العبدُ ربَّه عليه من نذرِ التَّبرُّرِ ونحوه .
__________
(1) صحيح البخاري 3/233 ( 2672 ) ، وصحيح مسلم 1/72 ( 108 ) ( 173 ) .
وأخرجه : أبو داود ( 3474 ) ، وابن ماجه ( 2207 ) و( 2870 ) ، والترمذي
( 1595 ) ، والنسائي 7/246 - 247 .
(2) المقصود بالمبايعات والمناكحات والعقود التي توجب الوفاء هي التي على شرعة الله ومنهاجه لا التي على خلاف ذلك ، وفي ذلك يقول رسول الله - صلى الله عليه وسلم - : (( من اشترط شرطاً ليس في كتاب فهو باطل شرط الله أحق وأوثق )) .
أخرجه : البخاري 3/198 ( 2560 ) ، ومسلم 4/213 ( 1504 ) ( 7 ) .

الخامس : الخيانةُ في الأمانة ، فإذا اؤتمِنَ الرجلُ أمانةً ، فالواجبُ عليه أنْ يُؤدِّيها ، كما قال تعالى : { إِنَّ اللهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الأَمَانَاتِ إِلَى أَهْلِهَا } ((1)) ، وقال النَّبيُّ - صلى الله عليه وسلم - : (( أدِّ الأمانة إلى من ائتَمَنَكَ )) ((2)) ، وقال في خطبته في حجة الوداع : (( مَنْ كانَت عندَه أمانةٌ ، فليؤدِّها إلى من ائتمنه عليها )) ((3)) وقال - عز وجل - : { يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَخُونُوا اللهَ وَالرَّسُولَ وَتَخُونُوا أَمَانَاتِكُمْ وَأَنْتُمْ تَعْلَمُونَ } ((4)) فالخيانة في الأمانة من خصال النفاق .
__________
(1) النساء : 58 .
(2) أخرجه : الدارمي ( 2597 ) ، وأبو داود ( 3535 ) ، والترمذي ( 1264 ) ، والدارقطني 3/35 ( 2913 ) ، والحاكم 2/46 ، والبيهقي 10/271 وفي " شعب الإيمان " ، له
( 5252 ) من حديث أبي هريرة ، به ، وقال الترمذي : (( حسن غريب )) ؛ لكن شيخه البخاري جعل هذا الحديث من منكرات طلق بن غنام كما في " التاريخ الكبير " 4/ الترجمة
( 3142 ) ، وكذا قال أبو حاتم الرازي كما في " العلل " لابنه ( 1114 ) ، وللحديث طرق أخرى ضعيفة .
(3) أخرجه : أحمد 5/73 عن عمِّ أبي حُرَّة الرَّقاشي ، به مطولاً ، وإسناده ضعيف لضعف علي ابن زيد بن جدعان .
(4) الأنفال : 27 .

وفي حديث ابن مسعودٍ من قوله ، وروي مرفوعاً : (( القتلُ في سبيل الله يُكفِّر كلَّ ذنب إلا الأمانة، يُؤتى بصاحب الأمانةِ فيقال له: أدِّ أَمانتكَ، فيقول: أنّى يا ربِّ وقد ذهبتِ الدُّنيا ؟ فيقالُ: اذهبوا به إلى الهاوية، فيهوي فيها حتَّى ينتهيَ إلى قعرها ، فيَجِدُها هناك كهيئتها، فيحمِلُها، فيضعها على عنقه فيَصْعَدُ بها في نار جهنم حتّى إذا رأى أنَّه قد خرج منها ، زلَّت فهوت ، وهو في إثرها أبد الآبدين )) قال : والأمانة في الصلاة ، والأمانة في الصوم ، والأمانة في الحديث ، وأشدُّ ذلك الودائع ((1)) .
__________
(1) الرواية الموقوفة : أخرجها : ابن أبي حاتم في " تفسيره " ( 5512 ) ، والبيهقي 6/288 وفي " شعب الإيمان " ، له ( 5266 ) ، وطبعة الرشد ( 4885 ) .
والرواية المرفوعة : أخرجها : ابن أبي حاتم في " تفسيره " ( 5513 ) ، والطبراني في " الكبير " ( 10527 ) .

وقد روي عن محمد بن كعب القرظي أنَّه استنبط ما في هذا الحديث - أعني حديث : (( آية المنافق ثلاث )) ((1)) - من القرآن ، فقال : مصداق ذلك في كتاب الله تعالى : { إِذَا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللهِ } إلى قوله :
{ وَاللهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ } ((2)) ، وقال تعالى : { وَمِنْهُمْ مَنْ عَاهَدَ اللهَ لَئِنْ آتَانَا مِنْ فَضْلِهِ } إلى قوله : { فَأَعْقَبَهُمْ نِفَاقاً فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُوا اللهَ مَا وَعَدُوهُ وَبِمَا كَانُوا يَكَذِبُونَ } ((3))، وقال: { إِنَّا عَرَضْنَا الأَمَانَةَ عَلَى السَّمَاوَاتِ وَالأَرْضِ وَالْجِبَالِ } إلى قوله: { لِيُعَذِّبَ اللهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ } ((4)) ورُوي عن ابن مسعود نحوُ هذا الكلام ، ثم تلا قوله : { فَأَعْقَبَهُمْ
نِفَاقاً فِي قُلُوبِهِمْ } ((5)) الآية .
وحاصلُ الأمرِ أنَّ النفاق الأصغر كُلَّه يرجِع إلى اختلاف السريرة والعلانية قاله الحسن ((6)) ، وقال الحسن أيضاً : من النفاق اختلافُ القلب واللسان ، واختلاف السِّرِّ والعلانية ، واختلاف الدخول والخروج ((7)) .
__________
(1) سبق تخريجه .
(2) المنافقون : 1 .
(3) التوبة : 75 - 77 .
(4) الأحزاب : 72 - 73 .
(5) التوبة : 77 .
وكلام عبد الله بن مسعود أخرجه : الطبراني في " الكبير " ( 9075 ) ، وانظر : مجمع الزوائد 1/108 ، والدر المنثور 3/468 .
(6) أخرجه : أبو نعيم في " صفة النفاق ونعت المنافقين " ( 128 ) بنحوه .
(7) أخرجه : الفريابي في " صفة المنافق " ( 49 ) ، وابن بطة في " الإبانة " ( 910 ) ، وأبو نعيم في " صفة النفاق ونعت المنافقين " ( 128 ) .

وقال طائفة من السَّلف : خشوعُ النفاق أنْ ترى الجسدَ خاشعاً ، والقلب ليس بخاشع ، وقد رُوي معنى ذلك عن عمر ، وروي عنه أنَّه قال على المنبر : إنَّ أخوفَ ما أخافُ عليكم المنافقُ العليم ، قالوا : كيف يكون المنافق عليماً ؟ قال : يتكلم بالحكمةِ ، ويعمل بالجور ((1)) ، أو قال : المنكر . وسُئل حذيفة عن المنافق ، فقال : الذي يصف الإيمان ولا يعمل به ((2)) .
وفي " صحيح البخاري " ((3)) عن ابن عمر أنَّه قيل له : إنا نَدخُلُ على سلطاننا ، فنقول لهم بخلاف ما نتكلَّمُ إذا خرجنا من عندهم ، قال : كُنَّا نعدُّ هذا نفاقاً .
وفي " المسند " ((4)) عن حُذيفة ، قال : إنَّكم لتكلِّمون كلاماً إنْ كُنّا لنعدُّه
على عهد رسول الله - صلى الله عليه وسلم - النفاقَ ، وفي رواية ((5)) قال : إنْ كان الرجلُ ليتكلَّمُ بالكلمة على عهد رسول الله - صلى الله عليه وسلم - ، فيصير بها منافقاً ، وإنِّي لأسمعها من أحدِكم في اليوم في المجلس عشر مرارٍ .
قال بلالُ بنُ سعد : المنافق يقولُ ما يَعرِفُ ، ويعمل ما يُنكِرُ .
ومن هنا كان الصحابة يخافون النفاقَ على أنفسهم ، وكان عمرُ يسأل حُذيفة عن نفسه .
__________
(1) أخرجه : المروزي في " تعظيم قدر الصلاة " ( 685 ) عن عمر بن الخطاب موقوفاً .
(2) أخرجه : المروزي في " تعظيم قدر الصلاة " ( 682 ) ، وابن بطة في " الإبانة " ( 914 )
و( 928 ) .
(3) 9/89 ( 7178 ) .
(4) مسند الإمام أحمد 5/384 ، وهو أثر قويٌّ بطرقه .
(5) أخرجها : أحمد 5/386 .
وأخرجه : ابن بطة في " الإبانة " ( 915 ) ، وأبو نعيم في " صفة النفاق ونعت المنافقين "
( 118 ) ، وهو أثر قويٌّ بطرقه .

وسئل أبو رجاء العطاردي : هل أدركتَ من أدركتَ من أصحاب رسول الله - صلى الله عليه وسلم - يخشون النفاقَ ؟ فقال : نَعَمْ إني أدركتُ منهم بحمد الله صدراً حسناً ، نعم شديداً ، نعم شديداً ((1)) .
وقال البخاري في " صحيحه " ((2)) : وقال ابنُ أبي مُليكة : أدركتُ ثلاثين من أصحاب النَّبيِّ - صلى الله عليه وسلم - كُلُّهم يخافُ النفاقَ على نفسه .

ويُذكر عن الحسن قال : ما خافه إلاَّ مؤمِنٌ ، ولا أمنه إلا منافق ((3)) . انتهى .
وروي عن الحسن أنَّه حَلَفَ : ما مضى مؤمِنٌ قطُّ ولا بقي إلا وهو من النفاق مُشفِق ، ولا مضى منافق قط ولا بقي إلا وهو من النفاق آمن . وكان يقول : من لم يخفِ النفاق ، فهو منافق ((4)) .
وسَمِعَ رجل أبا الدرداء يتعوَّذُ من النفاق في صلاته ، فلما سلَّم ، قال له : ما شأنك وشأنُ النفاق ؟ فقال : اللهمَّ غفراً – ثلاثاً – لا تأمن البلاءَ ، واللهِ إنَّ الرجل ليُفتَنُ في ساعةٍ واحدة ، فينقلِبُ عن دينه ((5)). والآثار عن السَّلف في هذا كثيرة جداً . قال سفيان الثوري : خلافُ ما بيننا وبين المرجئة ثلاث ، فذكر منها قال : نحن نقول : النفاق ، وهم يقولون : لا نفاق((6)) .
__________
(1) أخرجه : المروزي في " تعظيم قدر الصلاة " ( 686 ) ، والفريابي في " صفة المنافق " ( 81 ) ، وأبو نعيم في " الحلية " 2/307 .
(2) ذكره البخاري 1/19 معلقاً ، وأخرجه في " التأريخ الكبير " 5/43 ( 6482 ) موصولاً .
(3) ذكره البخاري 1/19 معلقاً ، وأخرجه : البيهقي في " شعب الإيمان " ( 859 ) موصولاً .
(4) أخرجه : المروزي في " تعظيم قدر الصلاة " ( 687 ) ، والفريابي في " صفة المنافق " ( 87 ) .
(5) أخرجه : الفريابي في " صفة المنافق " ( 73 ) و( 74 ) ، والبيهقي في " شعب الإيمان "
( 857 ) .
(6) أخرجه : الفريابي في " صفة المنافق " ( 93 ) ، ومن طريقه الذهبي في " سير أعلام النبلاء " 11/162 .

وقال الأوزاعي : قد خاف عمر النفاقَ على نفسه ، قيل له : إنَّهم يقولون :
إنَّ عمر لم يَخَفْ أنْ يكونَ يومئذ منافقاً حتى سأل حُذيفة ، ولكن خاف أنْ يُبتلى
بذلك قبل أنْ يموت ، قال : هذا قولُ أهل البدع ، يشير إلى أنَّ عمر كان يخاف
النفاقَ على نفسه ((1)) في الحال ، والظَّاهر أنَّه أراد أنَّ عمر كان يخاف على نفسه في الحال من النفاق الأصغر ، والنفاق الأصغر وسيلةٌ وذريعةٌ إلى النفاق الأكبر ، كما أنَّ المعاصي بريدُ الكفر ، فكما يخشى على من أصرَّ على المعصية أنْ يُسلَبَ الإيمانَ عندَ
الموت ، كذلك يخشى على مَنْ أصرَّ على خصالِ النفاق أنْ يُسلَبَ الإيمانَ ، فيصير
منافقاً خالصاً .
وسُئِلَ الإمامُ أحمد : ما تقولُ فيمن لا يخاف على نفسه النفاق ؟ فقال : ومن يأمنُ على نفسه النفاق ؟ وكان الحسن يُسمي من ظهرت منه أوصافُ النفاق العملي منافقاً ، وروي نحوه عن حذيفة .
وقال الشعبي : من كذب ، فهو منافق ((2)) ، وحكى محمد بن نصر المروزي هذا القول عن فرقةٍ من أهل الحديث ، وقد سبق في أوائل الكتاب ذكرُ الاختلاف عن الإمام أحمد وغيره في مرتكب الكبائر : هل يسمي كافراً كفراً لا يَنقلُ عن الملة أم لا ؟ واسمُ الكفر أعظم من اسم النفاق ، ولعلَّ هذا هوَ الذي أنكره عطاءٌ عن الحسن إن صحَّ ذلك عنه ((3)) .
__________
(1) سأل أبان الحسن فقال: هل تخاف النفاق قال : وما يؤمنني وقد خاف عمر بن الخطاب - رضي الله عنه - .
وأخرجه : الفريابي في " صفة المنافق " ( 84 ) .
وقال معاوية بن قرة : أن لا أكون فيّ نفاق أحب إليّ من الدنيا وما فيها كان عمر - رضي الله عنه - يخشاه وآمنه أنا .
أخرجه : الفريابي في " صفة المنافق " ( 86 ) .
(2) أخرجه : الفريابي في " صفة المنافق " ( 22 ) ، والبيهقي في " شعب الإيمان " ( 4892 ) .
(3) سبق بيانه .

ومِنْ أعظم خِصال النفاق العملي : أنْ يعملَ الإنسان عملاً ، ويُظهرَ أنَّه قصد به الخيرَ ، وإنَّما عمله ليتوصَّل به إلى غرض له سيِّئٍ ، فيتمّ له ذلك ، ويتوصَّل بهذه الخديعةِ إلى غرضه ، ويفرح بمكره وخِداعه وحَمْدِ النَّاس له على ما أظهره ، وتوصل به إلى غرضه السيِّئِ الذي أبطنه ، وهذا قد حكاه الله في القرآن عن المنافقين واليهود ، فحكى عن المنافقين أنَّهم : { اتَّخَذُوا مَسْجِداً ضِرَاراً وَكُفْراً وَتَفْرِيقاً بَيْنَ الْمُؤْمِنِينَ وَإِرْصَادَاً لِمَنْ حَارَبَ اللهَ وَرَسُولَهُ مِنْ قَبْلُ وَلَيَحْلِفُنَّ إِنْ أَرَدْنَا إِلاّ الْحُسْنَى وَاللهُ يَشْهَدُ إِنَّهُمْ لَكَاذِبُونَ } ((1)) ، وأنزل في اليهود : { لا تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَا أَتَوْا وَيُحِبُّونَ أَنْ يُحْمَدُوا بِمَا لَمْ يَفْعَلُوا فَلا تَحْسَبَنَّهُمْ بِمَفَازَةٍ مِنَ الْعَذَابِ وَلَهُمْ عَذَابٌ أَلِيمٌ } ((2)) وهذه الآية نزلت في اليهود ، سألهم النَّبيُّ - صلى الله عليه وسلم - عن شيءٍ فكتموه ، وأخبروه بغيره، فخرجوا وقد أروه أنَّهم قد أخبروه بما سألهم عنه، واستحمدوا بذلك، وفرِحُوا بما أُوتوا من كتمانهم وما سُئِلوا عنه ، قال ذلك ابن عباس ، وحديثُه مخرج في " الصحيحين " ((3)) .
وفيهما ((4)
__________
(1) التوبة : 107 .
(2) آل عمران : 188 .
(3) صحيح البخاري 6/50 ( 4568 ) ، وصحيح مسلم 8/122 ( 2778 ) ( 8 ) .
وأخرجه : الترمذي ( 3014 ) ، والنسائي في " تفسيره " ( 106 ) ، والطبري في " تفسيره "
( 6653 ) ، والواحدي في " أسباب النزول " ( 157 ) بتحقيقي ، من حديث عبد الله بن عباس ، به .
(4) صحيح البخاري 6/50 ( 4567 ) ، وصحيح مسلم 8/121 ( 7 ) .

وأخرجه : الطبري في " تفسيره " ( 6643 ) ، والواحدي في " أسباب النزول " ( 156 ) بتحقيقي ، من حديث أبي سعيد الخدري ، به .

) أيضاً عن أبي سعيد أنَّها نزلت في رجال من المنافقين كانوا إذا خرج النَّبيُّ - صلى الله عليه وسلم - إلى الغزو تخلَّفوا عنه ، وفَرِحُوا بمقعدهم خلافَه فإذا قَدِمَ رسولُ الله - صلى الله عليه وسلم - من الغزو ، اعتذروا إليه ، وحلفوا ، وأحبُّوا أنْ يُحمدوا بما لم يفعلوا .
وفي حديث ابن مسعود ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مَنْ غَشَّنا ، فَلَيسَ مِنّا ، والمّكْرُ والخّديعةُ في النَّارِ )) ((1)) .
وقد وصف الله المنافقين بالمخادعة ، وأحسن أبو العتاهية في قوله ((2)) :
لَيسَ دُنيا إلاّ بدينٍ وليسَ الدِّ

ينُ إلاَّ مكارمَ الأخلاقِ

إنَّما المكر والخديعةُ في النَّا

رِ هُما مِنْ خِصالِ أَهْلِ النِّفاق
__________
(1) أخرجه : ابن حبان ( 5559 ) ، والطبراني في " الكبير " ( 10234 ) وفي " الصغير " ، له
( 725 ) ، وأبو نعيم في " الحلية " 4/188 - 189 ، والقضاعي في " مسند الشهاب "
( 253 ) و( 254 ) ، وهو حديث قويٌّ بطرقه .
(2) انظر : مكارم الأخلاق لأبي بكر القرشي : 30 ، والتمهيد لابن عبد البر 24/334 .

ولما تقرَّر عند الصحابة - رضي الله عنهم - أنَّ النفاق هو اختلافُ السرِّ والعلانية خشي
بعضهم على نفسه أنْ يكونَ إذا تغير عليه حضورُ قلبه ورقتُه وخشوعه عندَ سماع
الذكر برجوعه إلى الدنيا والاشتغال بالأهل والأولاد والأموال أنْ يكونَ ذلك منه نفاقاً ، كما في " صحيح مسلم " ((1)) عن حنظلة الأسيدي ((2)) أنَّه مرَّ بأبي بكر وهو يبكي ، فقال : ما لك ؟ قالَ : نافق حنظلةُ يا أبا بكر ، نكون عندَ رسول الله - صلى الله عليه وسلم - يُذكِّرُنا بالجنة والنار كأنّا رأيُ عين ، فإذا رجعنا ، عافَسنا ((3)) الأزواج والضيعة ((4)) فنسينا كثيراً ، قالَ أبو بكر : فوالله إنّا لكذلك ، فانطلقا إلى رسول الله - صلى الله عليه وسلم - ، فقالَ : (( ما لك يا حَنْظَلة ؟ )) قال : نافق حنظلة يا رسولَ الله ، وذكر له مثلَ ما قال لأبي بكر ، فقال رسول الله - صلى الله عليه وسلم - : (( لو تَدُومونَ على الحال التي تقومون بها من
عندي ، لصَافَحَتكُم الملائكة في مجالسكم وفي طُرُقِكم ، ولكن يا حنظلة ساعةً وساعةً )) .
__________
(1) 8/94 ( 2750 ) ( 12 ) .
(2) هو حنظلة بن الربيع بن صيفي بن رياح بن معاوية بن مجاشع ، ويقال : مُخاشِن بن معاوية ابن شُرَيْف بن جَرْوة بن أسَيِّد بن عمرو بن تميم التميمي ، أبو رِبْعي الأُسَيِّديّ المعروف بحنظلة الكاتب . انظر : تهذيب الكمال 2/318 ( 1544 ) .
(3) عافس : هو بالفاء والسّين المهملة ، قال الهروي وغيره : معناه حاولنا ذلك ومارسناه واشتغلنا به أي عالجنا معايشنا وحظوظنا .
وروى الخطابي هذا الحرف ( عانسنا ) بالنون ، قال : ومعناه : لاعبنا ، ورواه ابن قتيبة بالشّين المعجمة قال : ومعناه عانقنا ، والأول هو المعروف ، وَهو أعم ، انظر : شرح النووي لصحيح مسلم 9/59 عقيب ( 2750 ) .
(4) الضيعة : بالضاد المعجمة ، وهي معاش الرجل من مال أو حرفة أو صناعة ، انظر : شرح النووي لصحيح مسلم 9/59 عقيب ( 2750 ) .

وفي " مسند البزار " ((1)) عن أنس قال : قالوا : يا رسول الله ، إنا نكونُ عندك على حالٍ ، فإذا فارقناك كُنّا على غيره ، قال : (( كيف أنتم وربكم ؟ )) قالوا : الله
ربُّنا في السرِّ والعلانية ، قال : (( ليس ذاكم النفاق )) .
ورُوي من وجه آخر عن أنس ((2)) قال : غدا أصحابُ رسول الله - صلى الله عليه وسلم - ، فقالوا : هلكنا ، قال : (( وما ذاك ؟ )) قالوا : النفاق ، النفاق ، قال : (( ألستم تَشهدون أنْ لا إله إلا الله ، وأنَّ محمداً رسول الله ؟ )) قالوا : بلى ، قال : (( فلَيسَ ذلك بالنِّفاق )) ثم ذكر معنى حديث حنظلة كما تقدَّم .
__________
(1) كما في " كشف الأستار " ( 52 ) .
وأخرجه : أبو نعيم في " الحلية " 2/332 ، وقال في " مجمع الزوائد " 1/32 : (( رجاله رجال الصحيح )) .
(2) هو حديث منكر كما قال الذهبي في " الميزان " 3/333 - 334 .

الحديث التاسع والأربعون
عَنْ عُمرَ بن الخطَّابِ - رضي الله عنه - عَنِ النَّبيِّ - صلى الله عليه وسلم - قَالَ : (( لَو أَنَّكُم تَوكَّلُون على اللهِ حَقَّ تَوَكُّلِهِ لَرَزَقَكُمْ كَما يَرزُقُ الطَّيرَ ، تَغدُو خِماصاً ، وتَروحُ بِطاناً )) رواهُ الإمام أحمدُ ((1)) والتِّرمذيُّ ((2)) والنَّسائيُّ ((3)) وابنُ ماجه ((4)) وابنُ حبَّان في " صحيحه " ((5)) والحاكِمُ ((6)) ، وقال التِّرمذيُّ : حَسَنٌ صَحيحٌ .
هذا الحديث خرَّجه هؤلاء كلهم من رواية عبد الله بن هُبيرة ، سمع أبا تميم الجيشاني ، سمع عمر بن الخطاب يُحدثه عن النَّبيِّ - صلى الله عليه وسلم - ، وأبو تميم وعبد الله بن هبيرة خرَّج لهما مسلم ، ووثقهما غيرُ واحد ((7)) ، وأبو تميم ولد في حياة النَّبيِّ - صلى الله عليه وسلم - ، وهاجر إلى المدينة في زمن عمر - رضي الله عنه - ((8)) .
وقد رُوي هذا الحديثُ من حديث ابنِ عمر عن النَّبيِّ - صلى الله عليه وسلم - ((9)) ، ولكن في إسناده من لا يُعرف حاله . قاله أبو حاتم الرازي ((10)) .
__________
(1) في " مسنده " 1/30 و52 .
(2) في " جامعه " ( 2344 ) .
(3) كما في " تحفة الأشراف " 7/263 ( 10586 ) .
(4) في " سننه " ( 4164 ) .
(5) برقم ( 730 ) .
(6) في " المستدرك " 4/318 .
(7) أبو تميم ذكره ابن حبان في " الثقات " 5/49 وقال عنه يحيى بن معين : (( ثقة )) . انظر : تهذيب الكمال 4/256 ( 3502 ) .
وأبو هبيرة ذكره ابن حبان في " الثقات " 5/54 ووثقه أحمد بن حنبل ، انظر : تهذيب الكمال 4/310 ( 3616 ) .
(8) انظر : سير أعلام النبلاء 4/73 .
(9) أخرجه : أبو نعيم في " تأريخ أصبهان " 2/297 .
(10) قال عقب تخريج هذا الحديث : (( فيه سعيد بن إسحاق بن الحمار مجهول لا أعرفه )) . انظر : العلل 2/380 ( 1832 ) .

وهذا الحديثُ أصل((1)) في التوكُّل ، وأنَّه من أعظم الأسباب التي يُستجلب بها الرزقُ ، قال الله - عز وجل - : { وَمَنْ يَتَّقِ اللهَ يَجْعَلْ لَهُ مَخْرَجاً وَيَرْزُقْهُ مِنْ حَيْثُ لا يَحْتَسِبُ وَمَنْ يَتَوَكَّلْ عَلَى اللهِ فَهُوَ حَسْبُهُ } ((2)) ، وقد قرأ النَّبيُّ - صلى الله عليه وسلم - هذه الآية على أبي ذرٍّ ، وقال له : (( لو أنَّ الناسَ كُلَّهم أخَذوا بها لَكَفتهم )) ((3)) يعني : لو أنهم حقَّقوا التَّقوى والتوكل ؛ لاكتَفَوا بذلك في مصالح دينهم ودنياهم . وقد سبق الكلامُ على هذا المعنى في شرح حديثِ ابن عباس : (( احفَظِ اللهَ يَحفَظْكَ )) ((4)) .
قال بعضُ السلف : بِحَسبِكَ من التوسل إليه أن يَعلَمَ من قلبك حُسنَ توكُّلك
عليه ، فكم من عبدٍ من عباده قد فوَّضَ إليه أمره ، فكفاه منه ما أهمّه ((5)) ، ثم قرأ : { وَمَنْ يَتَّقِ اللهَ يَجْعَلْ لَهُ مَخْرَجاً وَيَرْزُقْهُ مِنْ حَيْثُ لا يَحْتَسِبُ } ، وحقيقة التوكّل : هو صدقُ اعتماد القلب على الله - عز وجل - في استجلاب المصالح ، ودفعِ المضارِّ من أمور الدنيا والآخرة كُلِّها ، وكِلَةُ الأمور كلّها إليه ، وتحقيق الإيمان بأنه لا يُعطي ولا يمنعُ ولا يَضرُّ ولا ينفع سواه .
قال سعيدُ بنُ جبير : التوكل جِماع الإيمان ((6)) .
وقال وهب بن مُنبِّه : الغاية القصوى التوكل ((7)) .
__________
(1) سقطت من ( ص ) .
(2) الطلاق : 2 – 3 .
(3) أخرجه : أحمد 5/178 ، وابن ماجه ( 4220 ) ، والنسائي في " الكبرى " ( 11603 ) ، وفي إسناده انقطاع .
(4) سبق عند الحديث ( 19 ) .
(5) أخرجه : ابن أبي الدنيا في " التوكل " ( 5 ) .
(6) أخرجه : ابن أبي شيبة ( 29589 ) و( 35342 ) ، وأبو نعيم في " حلية الأولياء " 4/274 .
(7) أخرجه : ابن عساكر في " تاريخ دمشق " 66/288 .

قال الحسن : إنَّ توكلَ العبد على ربِّه أنْ يعلمَ أن الله هو ثقته ((1)) .
وفي حديث ابنِ عباس عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( مَنْ سرَّه أنْ يكونَ أقوى الناس ، فليتوكل على الله )) ((2)) .
وروي عنه - صلى الله عليه وسلم - أنَّه كان يقول في دعائه : (( اللهم إنِّي أسألُك صدقَ
التوكُّل عليك )) ((3)) ، وأنَّه كان يقول : (( اللهمَّ اجعلني ممن توكَّل عليك
فكَفَيتَه )) ((4)) .
واعلم أنَّ تحقيق التوكل لا يُنافي السَّعي في الأسباب التي قدَّر الله سبحانه المقدورات بها ، وجرت سُنَّته في خلقه بذلك ، فإنَّ الله تعالى أمر بتعاطي الأسباب مع أمره بالتوكُّل ، فالسَّعيُ في الأسباب بالجوارح طاعةٌ له ، والتوكُّلُ بالقلب عليه إيمانٌ به ، كما قال الله تعالى : { يَا أَيُّهَا الَّذِينَ آمَنُوا خُذُوا حِذْرَكُمْ } ((5)) ، وقال : { وَأَعِدُّوا لَهُمْ مَا اسْتَطَعْتُمْ مِنْ قُوَّةٍ وَمِنْ رِبَاطِ الْخَيْلِ } ((6)) ، وقال : { فَإِذَا قُضِيَتِ الصَّلاةُ فَانْتَشِرُوا فِي الأَرْضِ وَابْتَغُوا مِنْ فَضْلِ اللهِ } ((7)) .
__________
(1) أخرجه : ابن أبي الدنيا ( 18 ) .
(2) أخرجه : عبد بن حميد ( 675 ) ، والقضاعي في " مسند الشهاب " ( 367 ) ، وسنده ضعيف .
(3) أخرجه : أبو نعيم في " حلية الأولياء " 8/224 ، عن الأوزاعي يرفعه ، ، وهو ضعيف لاعضاله .
(4) أخرجه : ابن أبي الدنيا في " التوكل " ( 4 ) ، وذكره الديلمي في " مسند الفردوس " 1/472 ( 1924 ) من حديث أنس ، وسنده ضعيف جداً .
(5) النساء : 71 .
(6) الأنفال : 60 .
(7) الجمعة : 10 .

وقال سهل التُّستَرِي : من طعن في الحركة - يعني : في السعي
والكسب - فقد طعن في السُّنة ، ومن طعن في التوكل ، فقد طعن في الإيمان ((1)) ، فالتوكل حالُ النَّبيِّ - صلى الله عليه وسلم - ، والكسب سنَّتُه ، فمن عمل على حاله ، فلا يتركنّ
سنته .
ثم إنَّ الأعمال التي يعملها العبدُ ثلاثةُ أقسام :
أحدُها : الطاعات التي أمر الله عباده بها ، وجعلها سبباً للنَّجاة مِنَ النَّار ودخولِ الجنَّة ، فهذا لابُدَّ من فعله مع التوكُّل على الله فيه ، والاستعانة به عليه ، فإنَّه لا حولَ ولا قُوَّة إلا به ، وما شاء كان ، وما لم يشأ لم يكن ، فمن قصَّرَ في شيءٍ ممَّا وجب عليه من ذلك ، استحقَّ العقوبة في الدنيا والآخرة شرعاً وقدراً . قال يوسف بنُ أسباط : كان يُقال : اعمل عمل رجل لا يُنجيه إلا عملُه ، وتوكَّلْ توكُّلَ رجلٍ لا يُصيبه إلا ما كُتِبَ له ((2)) .
__________
(1) أخرجه : أبو نعيم " حلية الأولياء " 10/195 ، والبيهقي في " شعب الإيمان " ( 1289 ) .
(2) أخرجه : أبو نعيم في " حلية الأولياء " 8/239 - 240 .

والثاني : ما أجرى الله العادة به في الدُّنيا ، وأمر عباده بتعاطيه ، كالأكلِ عندَ الجوعِ ، والشُّرب عندَ العطشِ ، والاستظلال من الحرِّ ، والتدفؤ من البرد ونحو ذلك ، فهذا أيضاً واجب على المرء تعاطي أسبابه ، ومن قَصَّر فيه حتى تضرَّر بتركه مع القُدرة على استعماله ، فهو مُفرِّطٌ يستحقُّ العقوبة ، لكن الله سبحانه قد يقوِّي بعضَ عباده من ذلك على مالا يَقوى عليه غيرُه ، فإذا عَمِلَ بمقتضى قوَّته التي اختص بها عن غيره ، فلا حرجَ عليه ، ولهذا كان النَّبيُّ - صلى الله عليه وسلم - يُواصلُ في صيامه ، وينهى عَنْ ذلك أصحابه ، ويقول لهم : (( إنِّي لستُ كهيئتكم ، إني أُطْعَمُ وأُسقى )) ((1)) ، وفي رواية : (( إنِّي أظلُّ عند ربي يُطعمني ويسقيني )) ((2)) ، وفي رواية : (( إنَّ لي مُطْعِماً يُطعمني ، وساقياً يسقيني )) ((3)) .
والأظهر أنَّه أراد بذلك أنَّ الله يُقوِّيه ويُغذيه بما يُورده على قلبه من الفتوح
القدسية ، والمنحِ الإلهية ، والمعارف الربانية التي تُغنيه عن الطعام والشراب بُرهةً مِنَ
الدَّهر ، كما قال القائل ((4)) :
لها أَحاديثُ مِنْ ذِكراكَ تَشغَلُها

عَنِ الشَّرابِ وتُلهيهَا عَنِ الزَّادِ

لها بِوجْهِكَ نُورٌ تَستَضِيءُ به

وقْتَ المَسيرِ وفي أَعقابها حَادي

إذا اشتَكَتْ من كلالِ السَّيرِ أوْعَدها

رَوْحُ القدوم فتحيى عندَ مِيعادِ

فلا تجوع ولا تظمأ وما ضعفت
__________
(1) أخرجه : مالك في " الموطأ " ( 827 ) برواية الليثي ، والبخاري 2/37 ( 1922 ) ، ومسلم 3/133 ( 1102 ) ( 55 ) و( 56 ) ، وأبو داود ( 2360 ) من حديث ابن عمر .
(2) أخرجه : البخاري 3/48 ( 1961 ) و3/134 ( 1104 ) ( 60 ) ، والترمذي ( 778 ) من حديث أنس .
(3) أخرجه : البخاري 3/48 ( 1963 )، وأبو داود ( 2361 ) من حديث أبي سعيد الخدري .
(4) انظر : تفسير ابن كثير 1/224 ، وسبل السلام 2/156 .

ولا تظل إذا كانت لها هادِ((1))

وقد كان كثيرٌ من السَّلف لهم مِن القُوَّة على ترك الطعام والشراب ما ليس
لغيرهم ، ولا يتضرَّرونَ بذلك . وكان ابنُ الزبير يُواصل ثمانية أيام ((2)) . وكان أبو الجوزاء يُواصل في صومه بين سبعة أيام ، ثم يَقبِضُ على ذراع الشاب فيكَادُ
يَحطِمُها ((3)) . وكان إبراهيم التيمي يمكث شهرين لا يأكلُ شيئاً غير أنَّه يشرب شربة حلوى ((4)) . وكان حجاج ابنُ فرافصة يبقي أكثر من عشرة أيام لا يأكل ولا يشرب ولا ينام ((5)) ، وكان بعضهم لا يُبالي بالحرِّ ولا بالبرد كما كان عليٌّ - رضي الله عنه - يلبس لباس الصَّيف في الشتاء ولباس الشتاء في الصيف ، وكان النَّبيُّ - صلى الله عليه وسلم - دعا له أنْ يُذهب الله عنه الحرَّ والبرد ((6)) .
فمن كان له قوَّةٌ على مثل هذه الأمور ، فعمل بمقتضى قوَّته ولم يُضعفه عن
طاعة الله ، فلا حرج عليه ، ومن كلَّفَ نفسه ذلك حتى أضعفها عن بعض الواجبات ، فإنَّه يُنكر عليه ذلك ، وكان السَّلف يُنكرون على عبد الرحمان بن أبي نُعم ، حيث كان يترك الأكل مدة حتى يُعاد من ضعفه ((7)) .
القسم الثالث : ما أجرى الله العادة به في الدنيا في الأعمِّ الأغلب ، وقد يخرِقُ العادة في ذلك لمن يشاء من عباده ، وهو أنواع :
__________
(1) هذا البيت سقط من النسخ المطبوعة .
(2) أخرجه : أبو نعيم في " حلية الأولياء " 1/325 بلفظ : كان ابن الزبير يواصل سبعة أيام .
(3) أخرجه : أبو نعيم في " حلية الأولياء " 3/79 - 80 .
(4) أخرجه : أبو نعيم في " حلية الأولياء " 4/214 .
(5) أخرجه : أبو نعيم 3/108 عن سفيان الثوري قال : بت عند الحجاج بن فرافصة إحدى وعشرين يوماً فما أكل ولا شرب ولا نام .
(6) أخرجه : أحمد 1/99 و133 ، وابن ماجه ( 117 ) ، وهو ضعيف .
(7) انظر : حلية الأولياء 4/69 .

منها ما يخرقه كثيراً ، ويغني عنه كثيراً من خلقه كالأدوية بالنسبة إلى كثيرٍ من البلدان وسكان البوادي ونحوها . وقد اختلف العلماءُ : هل الأفضل لمن أصابه المرض التداوي أم تركه لمن حقَّق التوكل على الله ؟ وفيه قولان مشهوران ، وظاهر كلام أحمد أنَّ التوكلَ لمن قوي عليه أفضلُ ، لِمَا صحَّ عن النَّبيِّ - صلى الله عليه وسلم - أنَّه قال :
(( يَدخُلُ مِنْ أُمَّتي الجنَّة سبعون ألفاً بغير حساب )) ثم قال : (( هم الذين لا يتطيَّرون ولا يَسترقون ولا يَكتوون وعلى ربِّهم يتوكَّلون )) ((1)) .
ومن رجح التداوي قال : إنَّهُ حال النَّبيِّ - صلى الله عليه وسلم - الذي كان يُداوم عليه ، وهو لا يفعلُ إلاّ الأفضلَ ، وحمل الحديثَ على الرُّقى المكروهة التي يُخشى منها الشركُ
بدليل أنَّه قرنها بالكي والطِّيرة وكلاهما مكروه .
ومنها ما يَخرِقُهُ لِقليلٍ من العامة ، كحصول الرِّزق لمن ترك السعي في
طلبه ، فمن رزقه الله صدق يقين وتوكل ، وعَلِمَ من الله أنَّه يَخرِقُ له العوائد ، ولا يُحوجه إلى الأسباب المعتادة في طلب الرزق ونحوه ، جاز له تَركُ الأسباب ، ولم يُنكر عليه ذلك ، وحديث عمر هذا الذي نتكلم عليه يدلُّ على ذلك ، ويدلُّ على أنَّ النَّاس إنَّما يُؤتون مِنْ قلَّة تحقيق التوكُّل ، ووقوفهم مع الأسباب الظاهرة بقلوبهم ومساكنتهم لها ، فلذلك يُتعبون أنفسَهم في الأسباب ، ويجتهدون فيها غاية الاجتهاد ، ولا يأتيهم إلاّ ما قُدِّر لهم ، فلو حَقَّقوا التوكُّلَ على الله بقلوبهم ، لساقَ الله إليهم أرزاقهم مع أدنى سببٍ ، كما يسوقُ إلى الطَّير أرزاقها بمجرَّدِ الغدوِّ والرواح ، وهو نوعٌ من الطَّلب والسَّعي ، لكنه سعيٌ يسيرٌ .
__________
(1) أخرجه : مسلم 1/137 ( 218 ) ( 371 ) و( 372 ) .

وربما حُرِمَ الإنسانُ رزقَهُ أو بعضَه بذنب يُصيبه ، كما في حديث ثوبان ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( إنَّ العبدَ ليُحرَمُ الرِّزق بالذَّنب يُصيبه )) ((1)) .
وفي حديث جابر ، عن النَّبيِّ - صلى الله عليه وسلم - : (( إنَّ نفساً لن تموتَ حتى تستكمل رزقها ، فاتَّقوا الله وأجملوا في الطَّلب ، خُذوا ما حلَّ ودعوا ما حَرُم )) ((2)) .
وقال عمر : بين العبد وبين رِزقه حِجاب ، فإن قنع ورضيت نفسه ، آتاه
رزقُه ، وإنِ اقتحم وهتك الحجاب ، لم يزد فوقَ رزقه ((3)) .
وقال بعض السَّلف : توكل تُسَقْ إليك الأرزاق بلا تعب ، ولا تَكَلُّف .
قال سالم بن أبي الجعد : حُدِّثْتُ أنَّ عيسى - عليه السلام - كان يقول : اعملوا للهِ ولا تعملوا لبطونكم ، وإيَّاكم وفضولَ الدُّنيا ، فإنَّ فضولَ الدُّنيا عند الله رجز ، هذه طَيرُ السماء تغدو وتروح ليس معها من أرزاقها شيء ، لا تحرث ولا تحصد الله يرزقها ، فإنْ قلتُم : إنَّ بطوننا أعظم من بطون الطير ، فهذه الوحوش من البقر والحمير وغيرها تغدو وتروح ليس معها من أرزاقها شيءٌ لا تحرث ولا تحصد ، الله
يرزقها ((4)) . خرَّجه ابن أبي الدُّنيا .
__________
(1) أخرجه : أحمد 5/277 و282 ، وابن ماجه ( 4022 ) ، وفي إسناده مقال ، وقد حسن بعضهم هذا الحديث بطرقه منهم: الحافظ العراقي كما نقله البوصيري في " مصباح الزجاجة ".
(2) أخرجه : ابن ماجه ( 2144 ) ، وابن حبان ( 3239 ) ، والحاكم 2/4 ، وهو حديث صحيح .
(3) ذكره الديلمي في " مسند الفردوس " 2/26 ( 2162 ) عن جابر بلفظ : (( بين العبد وبين رزقه حجاب فإن صبر خرج إليه رزقه وإن عجل مزق عنه جلد ولا يأخذ إلا ما قدر له جلده ودينه )) .
(4) أخرجه : ابن أبي شيبة ( 34232 ) ، والحسين المروزي كما في زوائده على " الزهد "
لعبد الله بن المبارك ( 848 ) .

وخرّج بإسناده عن ابن عباس قال : كان عابدٌ يتعبد في غارٍ ، فكان غرابٌ يأتيه كلَّ يوم برغيف يجد فيه طَعْمَ كلِّ شيءٍ حتى مات ذلك العابد ((1)) .
وعن سعيد بن عبد العزيز ، عن بعض مشيخة دمشق ، قال : أقامَ إلياسُ هارباً من قومه في جبل عشرين ليلة ، - أو قال : أربعين - تأتيه الغربان برزقه .
وقال سفيان الثوري : قرأ واصلٌ الأحدب هذه الآية : { وَفِي السَّمَاءِ رِزْقُكُمْ وَمَا تُوعَدُونَ } ((2)) ، فقال : ألا إنَّ رزقي في السماء وأنا أطلبُه في الأرض ؟ فدخل خَرِبَةً ، فمكث ثلاثاً لا يُصيب شيئاً ، فلمَّا كان اليومُ الرابع ، إذ هو بدَوخَلةٍ من رُطَبٍ ، وكان له أخٌ أحسن نيةً منه ، فدخل معه ، فصارتا دوخلتين ، فلم يزل ذلك دأبهما ((3)) حتى فرق الموتُ بينهما ((4)) .
ومن هذا الباب من قَوِي توكُّله على الله ووثوقه به ، فدخل المفاوزَ بغير زاد ،
فإنَّه يجوزُ لمن هذه صفته دونَ من لم يبلغ هذه المنْزلة ، وله في ذلك أسوة بإبراهيم الخليل - عليه السلام - ، حيث ترك هاجرَ وابنها إسماعيل بوادٍ غير ذي زرعٍ ، وترك عندهما جراباً فيه تمرٌ وسِقاءً فيه ماء ، فلمَّا تبعته هاجر ، وقالت له : إلى من تَدعنا ؟ قال
لها : إلى الله ، قالت : رضيتُ بالله ، وهذا كان يفعله بأمر الله ووحيه ، فقد يَقذِفُ الله في قلوب بعض أوليائه من الإلهام الحقِّ ما يعلمون أنَّه حقٌّ ، ويثقون به . قال المروذي : قيل لأبي عبد الله : أيّ شيءٍ صِدقُ التوكل على الله ؟ قال : أنْ يتوكَّل على الله ، ولا يكون في قلبه أحدٌ من الآدميين يطمع أنْ يجيئه بشيءٍ ، فإذا كان كذا ، كان الله يرزقه ، وكان متوكِّلاً ((5)) .
__________
(1) أخرجه : أبو الشيخ في " العظمة " ( 1292 ) .
(2) الذاريات : 22 .
(3) سقطت من ( ص ) .
(4) أخرجه : الطبري في " تفسيره " ( 24915 ) ، والبيهقي في " شعب الإيمان " ( 1336 ) .
(5) انظر : الفروع 4/41 .

قال : وذكرتُ لأبي عبد الله التوكُّل ، فأجازه لمن استعملَ فيه الصِّدق ((1)) .
قال : وسألت أبا عبد الله عن رجلٍ جلس في بيته ، ويقول : أجلِسُ وأصبر ولا أُطلع على ذلك أحداً ، وهو يقدِرُ أنْ يحترف ، قال : لو خرَجَ فاحترفَ كان أحبَّ إليَّ ، وإذا جلس خفت أنْ يُخرجه إلى أنْ يكون يتوقع أنْ يرسل إليه بشيء . قلت : فإذا كان يبعث إليه بشيءٍ ، فلا يأخذ ؟ قالَ : هذا جيد ((2)) .
وقلت لأبي عبد الله : إنَّ رجلاً بمكة قالَ : لا آكلُ شيئاً حتَّى يطعموني ، ودخل في جبل أبي قبيس ، فجاء إليه رجلان وهو متَّزِرٌ بخرقةٍ ، فألقيا إليه قميصاً ، وأخذا بيديه ، فألبساه القميص ، ووضعا بين يديه شيئاً ، فلم يأكل حتَّى وضعا مفتاحاً من حديد في فيه ، وجعلا يدُسَّان في فمه ، فضحك أبو عبد الله ، وجعل يعجب .
وقلت لأبي عبد الله : إنَّ رجلاً ترك البيع والشراء ، وجعل على نفسه أنْ لا يقع في يده ذهبٌ ولا فضَّةٌ ، وترك دُورَه لم يأمر فيها بشيءٍ وكان يمرُّ في الطريق ، فإذا رأى شيئاً مطروحاً ، أخذه ممّا قد أُلقي . قال المروذي : فقلت للرجل : مالك حجة على هذا غير أبي معاوية الأسود ، قال : بل أويس القرني ، وكان يمرُّ بالمزابل ، فيلتقط الرِّقاع ، قال : فصدَّقه أبو عبد الله ، وقال : قد شدَّد على نفسه . ثم قال : قد جاءني البَقْلِيُّ ونحوه ، فقلت لهم : لو تعرضتُم للعمل تُشهِرون أنفسَكم ، قال : وإيشٍ نُبالي من الشُّهرة ؟ ((3))
__________
(1) انظر : الفروع 4/41 .
(2) انظر : الورع لأحمد بن حنبل : 48 .
(3) انظر : الورع لأحمد : 48 بنحوه مختصراً .

وروى أحمدُ بنُ الحسين بن حسّان عن أحمد أنَّه سئل عن رجل يخرج إلى مكة بغير زادٍ ، قال : إنْ كنتَ تُطيقُ وإلا فلا إلاّ بزادٍ وراحلةٍ ، لا تُخاطر ((1)) . قال أبو بكر الخلال : يعني : إنْ أطاق وعلم أنَّه يقوى على ذلك ، ولا يسأل ، ولا تَستشرفُ نفسه لأنْ يأخذَ أو يُعطى فيقبل ، فهو متوكل على الصدق ، وقد أجاز العلماء التوكل على الصدق . قال : وقد حجَّ أبو عبد الله وكفاه في حجته أربعة عشر درهماً .
__________
(1) انظر : تفسير القرطبي 2/411 - 412 بلفظ قال رجل لأحمد بن حنبل : أريد أن أخرج إلى مكة على التوكل بغير زاد ، فقال أحمد : أخرج في غير القافلة فقال : لا ، إلا معهم ، قال : فعلى جرب الناس توكلت ؟
قوله : جرب جمع جراب وهو الوعاء .

وسئل إسحاق بن راهويه : هل للرجل أنْ يدخل المفازة بغير زاد ؟ فقال : إنْ كان الرجلُ مثل عبد الله بن منير ، فله أنْ يدخل المفازة بغير زاد ((1)) ، وإلا لم يكن له أنْ يدخل ، ومتى كان الرجل ضعيفاً ، وخشي على نفسه أنْ لا يصبر ، أو يتعرَّض للسؤال ، أو أنْ يقعَ في الشَّكِّ والتسخُّط ، لم يُجز له ترك الأسباب حينئذٍ ، وأنكر عليه غايةَ الإنكار كما أنكر الإمامُ أحمد وغيره على من ترك الكسب وعلى من دخل المفازة بغير زادٍ ، وخشي عليه التعرُّض للسؤال . وقد روي عن ابن عباس ، قال : كان أهل اليمن يَحُجُّون ولا يتزوَّدون ويقولون : نحن متوكِّلون ، فيحجُّون ، فيأتون مكة ، فيسألون الناس ، فأنزل الله هذه الآية : { وَتَزَوَّدُوا فَإِنَّ خَيْرَ الزَّادِ التَّقْوَى } ((2)) ((3)) ، وكذا قال مجاهدٌ ((4)) ، وعكرمة ((5)) ، والنخعي ((6)) ، وغيرُ واحد من السَّلف ((7)) ، فلا يُرخَّصُ في ترك السبب بالكلية إلا لمن انقطع قلبُه عن الاستشراف إلى المخلوقين بالكُلية .
وقد رُوي عن أحمد أنَّه سُئل عن التوكُّل ، فقال : قطعُ الاستشراف باليأس من الخلق ، فسُئِلَ عن الحُجة في ذلك ، فقال : قول إبراهيم - عليه السلام - لما عرض له جبريلُ وهو يُرمى في النار ، فقال له : ألك حاجة ؟ فقال : أما إليك ، فلا ((8)) .
__________
(1) ذكره الذهبي في " سير أعلام النبلاء " 12/317 .
(2) البقرة : 197 .
(3) أخرجه : الطبري قي " تفسيره " ( 2967 ) .
(4) أخرجه : الطبري في " تفسيره " ( 2976 ) .
(5) أخرجه : الطبري في " تفسيره " ( 2970 ) .
(6) أخرجه : الطبري في " تفسيره " ( 2974 ) .
(7) أخرجه : الطبري في " تفسيره " ( 2978 ) عن الحسن .
(8) ذكره : ابن مفلح في " المقصد الأرشد " 3/122 ، ولا يخفى أنَّ هذا من الإسرائيليات ، ولم يرد في المرفوع عن النبي - صلى الله عليه وسلم - .

وظاهر كلام أحمد أنَّ الكسبَ أفضلُ بكلِّ حالٍ ، فإنَّه سُئِل عمَّن يقعدُ ولا يكتسِبُ ويقول : توكَّلت على الله ، فقال : ينبغي للناس كُلِّهم يتوكَّلون على الله ، ولكن يعودون على أنفسهم بالكسب ((1)) .
وروى الخلال بإسناده عن الفُضيل بن عياض أنَّه قيل له : لو أنَّ رجلاً قعد في
بيته زعم أنَّه يثق بالله ، فيأتيه برزقه ، قال : إذا وثق بالله حتى يعلم منه أنَّه قد وثق
به ، لم يمنعه شيءٌ أراده ، ولكن لم يفعل هذا الأنبياء ولا غَيرُهم ، وقد كان الأنبياء يؤجرون أنفسهم ، وكان النَّبيُّ - صلى الله عليه وسلم - يُؤجِّرُ نفسه وأبو بكر وعمر ، ولم يقولوا : نقعد حتى يرزقنا الله - عز وجل - ، وقال الله - عز وجل - : { وَابْتَغُوْا مِنْ فَضْلِ اللهِ } ((2)) ، ولابُد من طلب المعيشة .
وقد رُوي عن بشر ما يُشعر بخلاف هذا ، فروى أبو نعيم في " الحلية " ((3)) أنَّ بشراً سُئِل عن التوكُّل ، فقال : اضطرابٌ بلا سكون ، وسكون بلا اضطراب ، فقال له السائل : فسِّره لنا حتى نفقهَ ، قال بشر : اضطراب بلا سكون ، رجل يضطربُ بجوارحه ، وقلبُه ساكن إلى الله ، لا إلى عمله ، وسكون بلا اضطراب فرجل ساكنٌ إلى الله بلا حركة ، وهذا عزيزٌ ، وهو من صفات الأبدالِ .
وبكل حال ، فمن لم يصل إلى هذه المقامات العالية ، فلابُدَّ له من معاناة الأسباب لاسيما من له عيال لا يصبرون ، وقد قال النَّبيُّ - صلى الله عليه وسلم - : (( كَفى بالمرءِ إثماً أنْ يُضيِّعَ من يَقُوتُ )) ((4)) . وكان بشرٌ يقول : لو كان لي عيالٌ لعملتُ واكتسبتُ .
__________
(1) انظر : فتح الباري لابن حجر 11/276 .
(2) الجمعة : 10 .
(3) 8/351 .
(4) أخرجه : أحمد 2/160 و193 و194 و195 ، والنسائي في " الكبرى " ( 9177 ) ، وابن حبان ( 4240 ) من حديث عبد الله بن عمرو بن العاص .
وأخرجه : مسلم 3/78 ( 996 ) ، ولفظه : (( كفى بالمرء إثماً أن يحبس عمن يملك قوته )) .

وكذلك من ضيَّع بتركه الأسباب حقاً له ، ولم يكن راضياً بفوات حقه ، فإنَّ هذا عاجزٌ مفرِّطٌ ، وفي مثل هذا جاء قولُ النَّبيِّ - صلى الله عليه وسلم - : (( المؤمن القوي خيرٌ وأحبُّ إلى الله من المؤمن الضَّعيف ، وفي كُلٍّ خير ، احرص على ما ينْفَعُك ، واستعن بالله ولا تَعْجز ، فإنْ أصابك شيءٌ ، فلا تقولنَّ : لو أنِّي فعلتُ كان كذا وكذا ، ولكن قُلْ : قَدَرُ الله وما شاء فعل ، فإنَّ الَّلو تفتحُ عمل الشيطان )) خرَّجه مسلم ((1)) بمعناه من حديث أبي هريرة .
وفي " سنن أبي داود " ((2)) عن عوف بن مالك : أنَّ النَّبيَّ - صلى الله عليه وسلم - قضى بين رجلين ، فقال المقضي عليه لمَّا أدبر : حسبُنا الله ونِعم الوكيل ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( إنَّ الله يلومُ على العجز ، ولكن عليك بالكيسِ ، فإذا غلبك أمرٌ ، فقل : حسبي الله ونعم
الوكيل )) .
وخرَّج الترمذي ((3)) من حديث أنس ، قال : قال رجل : يا رسول الله ، أعقلها وأتوكَّل ، أو أُطلقها وأتوكَّل ؟ قال : (( اعقلها وتوكَّل )) . وذكر عن يحيى القطان أنَّه قال : هو عندي حديث منكر ((4)) ، وخرَّجه الطبراني ((5)) من حديث عمرو بن أمية ، عن النَّبيِّ - صلى الله عليه وسلم - .
__________
(1) في " صحيحه " 8/56 ( 2664 ) ( 34 ) .
(2) 3627 ) ، وإسناده ضعيف بقية بن الوليد يدلس تدليس التسوية وقد عنعن ، وفي الإسناد أيضاً سيف الشامي مجهول تفرد بالرواية عنه خالد بن معدان، وقال النسائي : (( لا أعرفه )) .
(3) في " جامعه " ( 2517 ) .
(4) انظر : علل الترمذي الكبير 1/448 ، وأيضاً نقله في " الجامع " عقب الحديث وعلة الحديث المغيرة بن أبي قرة السدوسي فهو مجهول .
(5) كما في " مجمع الزوائد " 10/291 و303 .

وروى الوضين بن عطاء عن محفوظ بن علقمة عن ابن عائذ ((1)) : أنَّ النَّبيَّ - صلى الله عليه وسلم - قال : (( إنَّ التوكلَ بَعدَ الكَيْسِ )) ((2)) وهذا مرسل ، ومعناه أنَّ الإنسان يأخذ بالكَيْس ، والسعي في الأسباب المباحة ، ويتوكَّلُ على الله بعد سعيه ، وهذا كله إشارة إلى أنَّ التوكل لا يُنافي الإتيان بالأسباب بل قد يكون جمعهما أفضلَ . قال معاوية بن قرة : لقي عمرُ بن الخطَّاب ناساً من أهل اليمن ، فقال : من أنتم ؟ قالوا : نحن المتوكِّلون ، قال : بل أنتم المتأكلون ، إنَّما المتوكل الذي يُلقي حبَّه في الأرض ، ويتوكَّل على الله - عز وجل - ((3)) .
قال الخلال : أخبرنا محمد بن أحمد بن منصور قال : سأل المازني بشرَ بنَ الحارث عن التوكل ، فقال : المتوكل لا يتوكَّلُ على الله ليُكفى ، ولو حلَّت هذه القصة في قلوب المتوكلة ، لضجُّوا إلى الله بالندم والتوبة ، ولكن المتوكل يَحُلُّ بقلبه الكفاية من الله تبارك وتعالى فيصدق الله - عز وجل - فيما ضمن . ومعنى هذا الكلام أنَّ المتوكل على الله حقَّ التوكل لا يأتي بالتوكل ، ويجعله سبباً لحصول الكفاية له من الله بالرِّزق وغيره ، فإنَّه لو فعل ذلك ، لكان كمن أتى بسائر الأسباب لاستجلاب الرزق والكفاية بها ، وهذا نوعُ نقص في تحقيق التوكُّل .
__________
(1) هو الربيع بن خثيم يكنى أبا يزيد الثوري الكوفي أحد الأعلام ، أدرك زمان النبي - صلى الله عليه وسلم - وأرسل عنه ، كان يعد من عقلاء الرجال ، توفي قبل سنة خمس وستين . انظر : " سير أعلام النبلاء " 4/258 .
(2) ذكره : الديلمي في " مسند الفردوس " 2/77 ( 2435 ) .
(3) ذكره الحكيم الترمذي في " نوادر الأصول " 1/405 .

وإنَّما المتوكلُ حقيقة من يعلم أنَّ الله قد ضَمِنَ لعبده رزقه وكفايته ، فيصدق الله فيما ضمنه ، ويثق بقلبه ، ويحققُ الاعتماد عليه فيما ضمنه من الرِّزق من غير أنْ يخرج التوكُّل مخرج الأسباب في استجلاب الرزق به ، والرزق مقسومٌ لكلِّ أحدٍ من برٍّ وفاجرٍ ، ومؤمنٍ وكافرٍ ، كما قال تعالى : { وَمَا مِنْ دَابَّةٍ فِي الأَرْضِ إِلاَّ عَلَى اللهِ رِزْقُهَا } ((1)) ، هذا مع ضعف كثيرٍ من الدواب وعجزها عن السَّعي في
طلب الرزق ، قال تعالى : { وَكَأَيِّنْ مِنْ دَابَّةٍ لا تَحْمِلُ رِزْقَهَا اللهُ يَرْزُقُهَا
وَإِيَّاكُمْ } ((2)) .
فما دام العبدُ حيّاً ، فرزقُه على الله ، وقد يُيسره الله له بكسب وبغير كسب ، فمن توكَّل على الله لطلب الرزق ، فقد جعل التوكُّل سبباً وكسباً ، ومن توكَّل عليه لثقته بضمانه ، فقد توكَّل عليه ثقة به وتصديقاً ، وما أحسنَ قول مثنَّى الأنباري وهو من أعيان أصحاب الإمام أحمد : لا تكونوا بالمضمون مهتمِّين ، فتكونوا للضامن متَّهمين ، وبرزقه غير راضين ((3)) .
واعلم أنَّ ثمرة التوكل الرِّضا بالقضاء ، فمن وَكَلَ أموره إلى الله ورضي بما يقضيه له ، ويختاره ، فقد حقق التوكل عليه ((4)) ، ولذلك كان الحسنُ والفضيلُ وغيرهما يُفسِّرون التوكل على الله بالرِّضا .
قال ابنُ أبي الدنيا ((5)) : بلغني عن بعض الحكماء قال : التوكلُ على ثلاثِ درجاتٍ : أولها : تركُ الشِّكاية ، والثانية : الرضا ، والثالثة : المحبة ، فترك الشكاية درجة الصبر ، والرضا سكون القلب بما قسم الله له ، وهي أرفع من الأولى ، والمحبَّةُ أنْ يكون حُبُّه لما يصنع الله به ، فالأولى للزاهدين ، والثانية للصادقين ، والثالثة للمرسلين . انتهى .
__________
(1) هود : 6 .
(2) العنكبوت : 60 .
(3) ذكره : ابن مفلح في " المقصد الأرشد " 3/19 .
(4) سقطت من ( ص ) .
(5) في " التوكل " ( 46 ) .

فالمتوكل على الله إنْ صبر على ما يُقدِّرُه الله له من الرزق أو غيره ، فهو صابر ، وإنْ رضي بما يُقدر له بعد وقوعه ، فهو الراضي ، وإنْ لم يكن له اختيارٌ بالكليَّة ولا رضا إلا فيما يقدر له ، فهو درجة المحبين العارفين ، كما كان عمر بنُ عبد العزيز يقول : أصبحتُ وما لي سرور إلا في مواضع القضاء والقدر .

الحديث الخمسون
عَنْ عبدِ الله بن بُسْرٍ قال : أتى النَّبيَّ - صلى الله عليه وسلم - رَجلٌ ، فقالَ : يا رَسولَ اللهِ إنَّ شرائعَ الإسلامِ قد كَثُرَتْ علينا ، فبَابٌ نَتَمسَّكُ به جامعٌ ؟ قال : (( لا يَزالُ لِسانُكَ رَطْباً مِنْ ذِكر الله - عز وجل - )) خرَّجه الإمامُ أحمدُ ((1)) بهذا اللَّفظِ .
وخرَّجه الترمذي ، وابنُ ماجه ، وابنُ حبان في " صحيحه " ((2)) بمعناه ، وقال الترمذي : حسن غريب ، وكُلُّهم خرَّجه من رواية عمرو بن قيس الكندي ، عن عبد الله بن بُسر .
وخرَّج ابنُ حبان في " صحيحه " ((3)) وغيره ((4)) من حديث معاذ بن جبل ، قال : آخِرُ ما فارقتُ عليه رسولَ الله - صلى الله عليه وسلم - أنْ قلتُ له : أيُّ الأعمال خيرٌ وأقربُ إلى الله ؟ قال : (( أنْ تموتَ ولِسانُكَ رَطْبٌ من ذكر الله - عز وجل - )) .
وقد سبق في هذا الكتاب مفرقاً ذكرُ كثيرٍ من فضائل الذكر ، ونذكر هاهنا فضل إدامته ، والإكثار منه .
__________
(1) في " مسنده " 4/188 و190 .
(2) ابن ماجه ( 3793 ) ، والترمذي ( 3375 ) ، وابن حبان ( 814 ) .
(3) برقم ( 818 ) .
(4) أخرجه : البخاري في " خلق أفعال العباد " : 72 ، والطبراني في " الكبير " 20/( 181 )
و( 208 ) و( 212 ) و( 213 ) وفي " مسند الشاميين " ، له ( 2035 ) و( 3521 ) ، والبيهقي في " شعب الإيمان " ( 516 ) .

قد أمر الله سبحانه المؤمنين بأنْ يذكروه ذكراً كثيراً ، ومَدَحَ من ذكره كذلك ؛ قالَ تعالى : { يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا اللهَ ذِكْراً كَثِيراً وَسَبِّحُوهُ بُكْرَةً
وَأَصِيلاً } ((1))، وقال تعالى : { وَاذْكُرُوا اللهَ كَثِيراً لَعَلَّكُمْ تُفْلِحُونَ } ((2))، وقال تعالى : { وَالذَّاكِرِينَ اللهَ كَثِيراً وَالذَّاكِرَاتِ أَعَدَّ اللهُ لَهُمْ مَغْفِرَةً وَأَجْراً عَظِيماً } ((3)) ، وقال تعالى : { الَّذِينَ يَذْكُرُونَ اللهَ قِيَاماً وَقُعُوداً وَعَلَى جُنُوبِهِمْ } ((4)) .
وفي " صحيح مسلم " ((5)) عن أبي هريرة : أنَّ رسول الله - صلى الله عليه وسلم - مرَّ على جبلٍ يقالُ له : جُمْدَان ، فقال : (( سِيروا هذا جُمدان ((6)) ، قد سبق المُفرِّدونَ )) . قالوا : ومن المفرِّدون يا رسول الله ؟ قالَ : (( الذاكرون الله كثيرا والذَّاكرات )) .
وخرَّجه الإمام أحمد ((7)) ، ولفظه : (( سبقَ المفَرِّدونَ )) قالوا : وما المفردون ؟ قال : (( الذينَ يُهْتَرونَ((8)) في ذكرِ اللهِ )) .
وخرَّجه الترمذي ((9)) ، وعنده : قالوا : يا رسول الله ، وما المفرِّدون ؟ قالَ :
(( المُستَهتَرونَ في ذِكرِ الله يَضعُ الذِّكر عنهم أثقالهم ، فيأتون يومَ القيامة خِفافاً )) .
__________
(1) الأحزاب : 41 - 42 .
(2) الجمعة : 10 .
(3) الأحزاب : 35 .
(4) آل عمران : 191 .
(5) 8/63 ( 2676 ) ( 4 ) .
(6) جمدان : هو جبل بين ينبع والعيص ، على ليلة من المدينة ، وهو بضم الجيم ، ثم سكون الميم . مراصد الاطلاع 1/345 .
(7) في " مسنده " 2/323 و411 من حديث أبي هريرة .
(8) أي : يولعون .
(9) في " جامعه " ( 3596 ) من حديث أبي هريرة .

وروى موسى بنُ عبيدة عن أبي عبد الله القَرَّاظ ، عن معاذ بن جبل قال : بينما نَحنُ مَعَ رسول الله - صلى الله عليه وسلم - نَسيرُ بالدّفِّ من جُمْدان إذ استنبه ، فقال : (( يا مُعاذُ ، أينَ السابقون ؟ )) فقلت : قد مَضَوا ، وتخلَّف ناسٌ . فقال : (( يا معاذ إنَّ السابقين الذين يُستَهتَرون بذكر الله - عز وجل - )) ((1)) خرّجه جعفر الفِرياني .
ومن هذا السياق يظهر وجه ذكر السابقين في هذا الحديث ، فإنَّه لمَّا سبق الركب ، وتخلف بعضهم ، نبه النَّبيُّ - صلى الله عليه وسلم - على أنَّ السابقين على الحقيقة هم الذين يُديمون ذكرَ الله ، ويُولَعون به ، فإنَّ الاستهتار بالشيء : هو الولوعُ به ، والشغفُ ، حتى لا يكاد يُفارِق ذكره ، وهذا على رواية من رواه (( المستهترون )) ورواه بعضُهم ، فقال فيه : (( الذين أُهتِروا في ذكرِ الله )) وفسّر ابنُ قتيبة الهترَ بالسَّقْطِ في الكلام ((2)) ، كما في الحديث : (( المستبان شيطانان يتكاذبان ويتهاتَران )) ((3)) .
قال : والمرادُ من هذا الحديث من عُمِّر وخَرِفَ في ذكر الله وطاعته ، قال : والمراد بالمفرِّدين على هذه الرواية من انفرد بالعمر عن القَرنِ الذي كان فيه ، وأما على الرواية الأولى ، فالمراد بالمفرِّدين المتخلين من الناس بذكر الله تعالى ، كذا قال ، ويحتمل - وهو الأظهر - أنَّ المرادَ بالانفرادِ على الروايتين الانفراد بهذا العمل وهو كثرةُ الذكرِ دونَ الانفراد الحسي ، إما عن القَرنِ أو عن المخالطة ، والله أعلم .
__________
(1) أخرجه : الطبراني في " الكبير " 20/( 326 ) ، وموسى بن عبيدة ضعيف ، وانظر : مجمع الزوائد 10/75 .
(2) في غريب الحديث 1/321 – 322 بهذا المعنى .
(3) أخرجه : أحمد 4/162 و266 ، والبخاري في " الأدب المفرد " ( 427 ) و( 428 ) ، وابن حبان ( 5726 ) و( 5727 ) ، والطبراني في " الكبير " 17/( 1001 ) و( 1002 ) عن عياض بن حمار .

ومن هذا المعنى قولُ عمرَ بنِ عبد العزيز ليلةَ عرفة بعرفة عندَ قرب الإفاضة : ليس السابقُ اليوم من سبق بعيرُه ، وإنَّما السابق من غُفر له ((1)) .
وبهذا الإسناد عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من أحبَّ أنْ يرتع في رياض الجنَّة ، فليُكثر ذكرَ الله - عز وجل - )) ((2)) .
وخرَّج الإمام أحمد والنَّسائي ، وابنُ حبان في " صحيحه " ((3)) من حديث أبي سعيد الخدري : أنَّ رسولَ الله - صلى الله عليه وسلم - قال : (( استكثروا منَ الباقياتِ الصَّالحات )) قيل : وما هُنَّ يا رسولَ الله ؟ قالَ : (( التكبيرُ والتسبيحُ والتَهليلُ والحمدُ لله ، ولا حول ولا قوَّة إلا بالله )) .
وفي " المسند " و" صحيح ابن حبان " ((4)) عن أبي سعيد الخدري أيضاً عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( أكثروا ذِكرَ الله حتّى يقولوا : مجنون )) .
وروى أبو نعيم في " الحلية " ((5)) من حديث ابن عباس مرفوعاً : (( اذكروا الله ذكراً يقول المنافقون : إنَّكم تُراؤون )) .
__________
(1) انظر : فتح الباري 3/660 .
(2) أخرجه : ابن أبي شيبة ( 29457 ) و( 35059 ) ، والطبراني في " الكبير " 20/( 326 ) ، وفيه موسى بن عبيدة ضعيف ، وانظر : مجمع الزوائد 10/75 .
(3) أحمد 3/75 ، وابن حبان ( 840 ) وبهذا اللفظ لم يخرجه النسائي حيث لم أجده في المطبوع من " السنن الكبرى " ولا " عمل اليوم والليلة " ، وكذا قال محقق تحفة الأشراف 3/340 هامش ( 3 ) ، وساقه الهيثمي في " مجمع الزوائد " 10/87 ونسبه إلى أحمد وأبي يعلى ، وهذا دليل على عدم وجوده عند النسائي لكن المزي في " التحفة " 3/340 ( 4066 ) عزاه للنسائي فلعله في بعض النسخ ، والحديث ضعيف لضعف دراج أبي السمح في روايته عن أبي الهيثم .
(4) أحمد 3/68 و71 ، وابن حبان ( 817 ) ، وهو حديث ضعيف لضعف دراج أبي السمح في روايته عن أبي الهيثم .
(5) 3/80 - 81 ، وهو ضعيف .

وخرَّج الإمام أحمد والترمذي ((1)) من حديث أبي سعيد ، عن النَّبيِّ - صلى الله عليه وسلم - أنَّه سئل : أيُّ العباد أفضلُ درجةً عندَ الله يوم القيامة ؟ قالَ : (( الذاكرون الله كثيراً )) ، قيل : يا رسول الله ، ومِنَ الغازي في سبيل الله ؟ قال : (( لو ضربَ بسيفه في الكفَّار والمشركين حتّى ينكسر ويتخضَّب دماً ، لكان الذاكرون للهِ أفضلَ منه درجةً )) .
وخرَّج الإمام أحمد ((2)) من حديث سهلٍ بن معاذ ، عن أبيه ، عن النَّبيِّ - صلى الله عليه وسلم - : أنَّ رجلاً سأله فقال : أيُّ الجهاد أعظمُ أجراً يا رسول الله ؟ قال : (( أكثرُهم للهِ ذِكراً )) ، قال : فأيُّ الصَّائمين أعظمُ ؟ قال : (( أكثرهم لله ذِكراً )) ، ثم ذكر لنا الصَّلاة والزَّكاة والحجَّ والصدقة كلٌّ رسول الله - صلى الله عليه وسلم - يقول : (( أكثرهم لله ذكراً )) ، فقال أبو بكر : يا أبا حفص ، ذهب الذاكرون بكلِّ خيرٍ ، فقال رسول اللهِ - صلى الله عليه وسلم - :
(( أجل )) .
وقد خرَّجه ابنُ المبارك ((3)) ، وابنُ أبي الدنيا من وجوه أُخَر مرسلة بمعناه .
وفي " صحيح مسلم " ((4)) عن عائشة ، قالت : كان رسولُ الله - صلى الله عليه وسلم - يذكر الله على كلِّ أحيانِهِ .
__________
(1) أحمد 3/75 ، والترمذي ( 3376 ) ، وهو ضعيف لضعف ابن لهيعة ، ولضعف دراج في روايته عن أبي الهيثم .
(2) في " مسنده " 3/438 ، وهو ضعيف لضعف ابن لهيعة وزبان بن فائد .
(3) في " الزهد " ( 1429 ) عن أبي سعيد المقبري .
(4) 1/194 ( 373 ) ( 117 ) .

وقال أبو الدرداء : الذين لا تزال ألسنتهم رطبةً من ذكر الله ، يدخل أحدهم الجنَّةَ وهو يضحك ((1)) ، وقيل له : إنَّ رجلاً أعتق مئة نسمة ، فقال : إنَّ مئة نسمة من مالِ رجلٍ كثيرٌ ، وأفضلُ من ذلك إيمانٌ ملزومٌ بالليل والنَّهار ، وأنْ لا يزالَ لسانُ أحدكم رطباً مِنْ ذِكر الله - عز وجل - ((2)) .
وقال معاذ : لأن أذكر الله من بكرة إلى الليل أحبُّ إليَّ من أنْ أحملَ على جياد الخيل في سبيل الله من بكرة إلى الليل ((3)) .
وقال ابن مسعود في قوله تعالى : { اتَّقُوا اللهَ حَقَّ تُقَاتِهِ } ((4)) قال : أنْ يُطاعَ فلا يُعصى ، ويُذكر فلا يُنسى ، ويُشكر فلا يكفر ((5)) ، وخرَّجه الحاكم ((6)) مرفوعاً وصحَّحه ، والمشهورُ وقفُه .
وقال زيدُ بنُ أسلم : قال موسى - عليه السلام - : يا ربِّ قد أنعمتَ عليَّ كثيراً ، فدُلني على أنْ أشكرك كثيراً ، قال : اذكُرني كثيراً ، فإذا ذكرتني كثيراً ، فقد شكرتني ، وإذا نسيتني فقد كفرتني ((7)) .
وقال الحسن : أحبُّ عبادِ الله إلى اللهِ أكثرهم له ذكراً وأتقاهم قلباً .
__________
(1) أخرجه : ابن المبارك في " الزهد " ( 1126 ) ، وابن أبي شيبة ( 29459 ) و( 34587 ) و( 35052 ) ، وأحمد في " الزهد " ( 726 ) ، وأبو نعيم في " الحلية " 1/219 .
(2) أخرجه : ابن أبي شيبة ( 29464 ) و( 35057 ) ، وأحمد في " الزهد " ( 730 ) ، وأبو نعيم في " الحلية " 1/219 ، والبيهقي في " شعب الإيمان " ( 627 ) .
(3) أخرجه : ابن أبي شيبة ( 29458 ) ، وأبو نعيم في " الحلية " 1/235 .
(4) آل عمران : 102 .
(5) أخرجه : ابن المبارك في " الزهد " ( 22 ) ، وابن أبي شيبة ( 34553 ) ، وعبد بن حميد كما في " الدر المنثور " 2/105 ، والطبري في " تفسيره " ( 5947 ) ، وأبو نعيم في " الحلية " 7/238 و238 - 239 .
(6) في " المستدرك " 2/294 .
(7) أخرجه : البيهقي في " شعب الإيمان " ( 711 ) .

وقال أحمد بنُ أبي الحواري : حدَّثني أبو المخارق ، قال : قال رسول الله - صلى الله عليه وسلم - :
(( مررتُ ليلة أُسري بي برجل مُغيَّبٍ في نور العرش ، فقلتُ : من هذا ؟ مَلَكٌ ؟ قيل : لا ، قلت : نبيٌّ ؟ قيل : لا ، قلتُ : من هو ؟ قال : هذا رجل كان لسانه رطباً من ذكر الله ، وقلبُه معلَّق بالمساجد ، ولم يستسبَّ لوالديه قطّ )) ((1)) .
وقال ابن مسعود : قال موسى - عليه السلام - : ربِّ أيُّ الأعمال أحبُّ إليك أنْ أعملَ به ؟ قالَ : تذكرني فلا تنساني ((2)) .
وقال أبو إسحاق عن ميثم : بلغني أنَّ موسى - عليه السلام - ، قالَ : ربِّ أيُّ عبادكَ أحبُّ إليكَ ؟ قال : أكثرُهم لي ذكراً ((3)) .
وقال كعب : من أكثر ذكر الله ، برئ من النفاق ((4)) ، ورواه مؤمَّل ، عن حماد بن سلمة ، عن سهيل بن أبي صالح ، عن أبيه ، عن أبي هريرة مرفوعاً ((5)) .
__________
(1) أخرجه : ابن أبي الدنيا في " الأولياء " ( 95 ) .
(2) أخرجه : محمد بن فضيل الضبي في " الدعاء " ( 102 ) .
(3) أخرجه : محمد بن فضيل الضبي في " الدعاء " ( 103 ) .
(4) أخرجه : ابن أبي شيبة ( 29292 ) عن رجل من أصحاب محمد - صلى الله عليه وسلم - .
(5) أخرجه : الطبراني في " الأوسط " ( 6931 ) وفي " الصغير " ، له ( 954 ) ، والبيهقي في
" شعب الإيمان " ( 576 ) ، وإسناده ضعيف جداً لا يصح ، محمد بن سهل ، عن مؤمل بن إسماعيل يروي الموضوعات ، وانظر : لسان الميزان 7/189 ( 6891 ) .

وخرَّج الطبراني ((1)) بهذا الإسناد مرفوعاً : (( مَنْ لَمْ يُكثِرْ ذِكْرَ الله فقد برئ من الإيمان )) . ويشهد لهذا المعنى أنَّ الله تعالى وصف المنافقين بأنَّهم لا يذكرون الله إلا قليلاً ، فمن أكثر ذكرَ الله ، فقد بايَنَهُم في أوصافهم ، ولهذا ختمت سورة المنافقين بالأمر بذكر الله ، وأنْ لا يُلهي المؤمنَ عن ذلك مالٌ ولا ولدٌ ، وأنَّ من ألهاه ذلك عن ذكر الله ، فهو من الخاسرين .
قال الربيعُ بنُ أنس ، عن بعض أصحابه : علامةُ حبِّ الله كثرةُ ذكره ، فإنَّك لنْ تحبَّ شيئاً إلا أكثرت ذكره ((2)) .
قال فتح الموصِلي : المحبُّ لله لا يَغفُلُ عن ذكر الله طرفةَ عين ، قال ذو النون : من اشتغل قلبُه ولسانُه بالذِّكر ، قذف الله في قلبه نورَ الاشتياق إليه ((3)) .
قال إبراهيم بن الجنيد : كان يُقال : من علامة المحبِّ للهِ دوامُ الذكر بالقلب واللسان ، وقلَّما وَلعَ المرءُ بذكر الله - عز وجل - إلا أفاد منه حبَّ الله . وكان بعضُ السَّلف يقول في مناجاته : إذا سئم البطالون من بطالتهم ، فلنْ يسأم محبوك من مناجاتك
وذكرك .
__________
(1) انظر التعليق السابق ، وسلسلة الأحاديث الضعيفة ( 890 ) .
(2) أخرجه : المروزي في " تعظيم قدر الصلاة " ( 744 ) عن الربيع بن أنس عن بعض أصحابه موقوفاً .
وأخرجه : ابن عدي في " الكامل " 4/128 عن أنس .
وأخرجه : البيهقي في " شعب الإيمان " ( 409 ) عن أنس بن مالك معلقاً .
وفي ( 419 ) عن أحمد بن أبي الحواري ، موقوفاً .
ورواه أيضاً في ( 501 ) عن مالك بن دينار ، موقوفاً .
(3) أخرجه : أبو نعيم في " حلية الأولياء " 9/378 – 379 ، والبيهقي في " شعب الإيمان "
( 885 ) .

قال أبو جعفر المحَوَّلي : وليُّ الله المحبُّ لله لا يخلو قلبُه من ذكر ربِّه ، ولا يسأمُ من خدمته ((1)) . وقد ذكرنا قولَ عائشة : كان النَّبيُّ - صلى الله عليه وسلم - يذكر الله على كلِّ
أحيانه ((2)) ، والمعنى : في حال قيامه ومشيه وقعوده واضطجاعه ، وسواء كان على طهارةٍ أو على حدث .
وقال مِسعر : كانت دوابُّ البحر في البحر تَسكُنُ ، ويوسفُ - عليه السلام - في السجن لا يسكن عن ذكر الله - عز وجل - .
وكان لأبي هريرة خيطٌ فيه ألفا عُقدة ، فلا يُنام حتّى يُسبِّحَ به ((3)) .
وكان خالد بنُ معدان يُسبِّحُ كلَّ يوم أربعين ألف تسبيحة سوى ما يقرأ من
القرآن ، فلما مات وضع على سريره ليغسل ، فجعل يُشير بأصبعه يُحركها
بالتسبيح ((4)) .
وقيل لعمير بن هانئ : ما نرى لسانَك يَفتُرُ ، فكم تُسبِّحُ كلَّ يوم ؟ قال : مئة ألف تسبيحة ، إلا أنْ تُخطئ الأصابع ، يعني أنَّه يَعُدُّ ذلك بأصابعه ((5)) .
وقال عبد العزيز بنُ أبي رَوَّاد : كانت عندنا امرأةٌ بمكة تُسبح كلّ يوم اثني عشرة ألف تسبيحة ، فماتت ، فلما بلغت القبر ، اختُلِست من بين أيدي الرجال ((6)) .
كان الحسن البصري كثيراً ما يقول إذا لم يُحدث ، ولم يكن له شغل : سبحان الله العظيم ، فذكر ذلك لبعض فقهاء مكة ، فقال : إنَّ صاحبكم لفقيه ، ما قالها أحدٌ سبعَ مرَّاتٍ إلاّ بُني له بيتٌ في الجنَّة .
__________
(1) قال العارفون : ومن علامات صحة القلب أن لا يغتر عن ذكر ربه ولا يسأم من خدمته ولا يأنس بغيره . فيض القدير 1/2 - 7 .
(2) سبق تخريجه وهو عند أحمد 6/70 و153 ، والترمذي ( 3384 ) .
(3) أخرجه : أبو نعيم في " الحلية " 1/383 .
(4) أخرجه : أبو نعيم في " الحلية " 5/210 .
(5) أخرجه : أبو نعيم في " الحلية " 5/157 ، والبيهقي في " شعب الإيمان " ( 719 ) .
(6) أخرجه : البيهقي في " شعب الإيمان " ( 720 ) .

وكان عامةُ كلام ابن سيرين : سبحان الله العظيم ، سبحان الله وبحمده .
وكان المغيرة بنُ حكيم الصنعاني إذا هدأت العيون ، نزل إلى البحر ، وقام في الماء يذكر الله مع دوابِّ البحر ((1)) .
نام بعضُهم عند إبراهيم بن أدهم قال : فكنتُ كلَّما استيقظتُ من الليل ، وجدتُه يذكر الله ، فأغتمّ ، ثم أُعزِّي نفسي بهذه الآية : { ذَلِكَ فَضْلُ اللهِ يُؤْتِيهِ مَنْ يَشَاءُ } ((2)) .
المحبُّ اسم محبوبه لا يغيبُ عن قلبه ، فلو كُلّف أنْ ينسى تذكُّره لما قدر ، ولو كلف أنْ يكفّ عن ذكره بلسانه لما صبر .
كَيْفَ يَنسى المُحبُّ ذِكرَ حَبيبٍ

اسمُه في فُؤاده مَكتوبُ

كان بلالٌ كلَّما عذَّبه المشركون في الرمضاء على التوحيد يقول : أحدٌ أحدٌ ، فإذا قالوا له قل : اللات والعُزَّى ، قال : لا أحسنه ((3)) .
يُراد مِنَ القَلبِ نِسيانُكُم

وتَأْبَى الطِّباعُ على النَّاقِلِ

كلَّما قويت المعرفةُ ، صار الذكرُ يجري على لسان الذاكر من غير كُلفة ، حتى كان بعضهم يجري على لسانه في منامه : الله الله ، ولهذا يُلهم أهلُ الجنة التَّسبيح ، كما يُلهمون النفسَ ، وتصيرُ (( لا إله إلا الله )) لهم ، كالماء البارد لأهل الدنيا ، كان الثوري ينشد :
لا لأَنِّي أَنساكَ أُكثرُ ذِكرا

ك ولكنْ بِذاكَ يَجري لِساني
__________
(1) لم أهتديه عن المغيرة بن حكيم ، ووجدته عن الحكم بن أبان . أخرجه : أبو نعيم في " الحلية " 10/141 .
وذكره : ابن الجوزي في " صفة الصفوة " 2/177 .
(2) المائدة : 54 .
(3) أخرجه : ابن سعد في " الطبقات " 3/175 .

إذا سمِعَ المحبُّ ذكر اسم حبيبه من غيره زاد طربه ، وتضاعف قَلَقُه ، قال النَّبيُّ - صلى الله عليه وسلم - لابن مسعودٍ : (( اقرأ عليَّ القرآن )) ، قال : أقرأ عليكَ وعَلَيكَ أُنزل ؟ قال :
(( إنِّي أُحبُّ أنْ أسمعه من غيري )) ((1)) ، فقرأ عليه ، ففاضت عيناه .
سمع الشبلي قائلاً يقولُ : يا الله يا جَوادُ ، فاضطرب ((2)) :
وداعٍ دعا إذ نَحْنُ بالخَيفِ مِن منى

فهَيَّجَ أشجانَ الفُؤادِ وما يَدري

دَعا بِاسم لَيلَى غَيرَها فكأَنَّما

أطارَ بِليلى طائراً كان في صدري((3))

النبض ينْزعج عند ذكر المحبوب :
إذا ذُكِر المحبوب عندَ حبيبه

تَرنَّحَ نَشوانٌ وحَنَّ طرُوبُ

ذكر المحبين على خلاف ذكر ((4)) الغافلين : { إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللهُ وَجِلَتْ قُلُوبُهُمْ } ((5)) .
وإنِّي لَتَعْروِني لِذكْرَاكِ هِزَّةٌ

كَما انتفضَ العُصفورُ بَلَّلهُ القطْرُ

أحد السبعة الذين يُظلهم الله في ظله يوم لا ظلَّ إلا ظله : (( رجلٌ ذكرَ الله خالياً ، ففاضت عيناه )) ((6)) .
__________
(1) أخرجه : أحمد 1/374 و380 و432 ، والبخاري 6/57 ( 4582 ) ، ومسلم 2/196
( 800 ) ( 248 ) ، والترمذي ( 3025 ) وفي " الشمائل " ، له ( 323 ) بتحقيقي ، والنسائي في " الكبرى " ( 8075 ) و( 8078 ) و( 8079 ) و( 11105 ) وفي " التفسير " ، له ( 125 ) .
(2) أخرجه : أبو نعيم في " الحلية " 10/373 بنحوه .
(3) الشعر لمجنون بن عامر . انظر : أخبار مكة للفاكهي 4/272 ، وتاريخ بغداد 12/335 ، وسير أعلام النبلاء 4/7 .
(4) سقطت من ( ص ) .
(5) الأنفال : 2 .
(6) أخرجه : البخاري 1/168 ( 660 ) ، ومسلم 3/93 ( 1031 ) ( 91 ) عن أبي هريرة .

قال أبو الجلد : أوحى الله - عز وجل - إلى موسى - عليه السلام - : إذا ذكرتني ، فاذكرني ، وأنت تنتفض أعضاؤُك ، وكُن عندَ ذكري خاشعاً مطمئناً ، وإذا ذكرتني ، فاجعل لِسانك من وراء قلبك ((1)) .
وصف عليٌّ يوماً الصحابة ، فقال : كانوا إذا ذكروا الله مادُوا كما يميد الشجرُ في اليوم الشديد الريح ، وجرت دموعهم على ثيابهم ((2)) .
قال زهير البابي : إنَّ لله عباداً ذكروه ، فخرجت نفوسُهم إعظاماً واشتياقاً ، وقوم ذكروه ، فوجِلَتْ قلوبهم فرقاً وهيبة ، فلو حُرِّقوا بالنَّار ، لم يجدوا مَسَّ النار ، وآخرون ذكروه في الشتاء وبرده ، فارفضّوا عرقاً من خوفه ، وقومٌ ذكروه ، فحالت ألوانهم غبراً ، وقومٌ ذكروه ، فجَفَّتْ أعينُهم سهراً .
__________
(1) أخرجه : أحمد في " الزهد " ( 348 ) ، وابن أبي عاصم في " الزهد " : 67 و68 ( طبعة دار الريان للتراث ) .
(2) هذا باطل موضوع مكذوب على أمير المؤمنين علي بن أبي طالب - رضي الله عنه - وعلى الصحابة رضوان الله عليهم أجمعين ، والخبر فيه عدة علل وعلته الرئيسة عمرو بن شمر الجعفي الكوفي الشيعي قال عنه الجوزجاني : (( زائغ كذاب )) ، وقال ابن حبان : (( رافضي يشتم الصحابة ويروي الموضوعات )) ، وقال البخاري : (( منكر الحديث )) ، وقال النسائي والدارقطني وغيرهما
: (( متروك الحديث )) ، وقال السليماني : (( كان عمرو يضع على الروافض )) .=
= أخرجه : ابن أبي الدنيا في "التهجد" ( ق 170/أ ) ، والدينوري في " المجالسة " ( 1466 ) ، وابن عدي في " الكامل " 1/447 ، وأبو نعيم في " الحلية " 1/76 ، والخطيب في " الموضح " 2/330 ، وابن عساكر في " تاريخ دمشق " 42/491-492 ، وابن الجوزي في " التبصرة " 1/500 ، ولم يصنع صواباً المصنف حينما ذكره .

صلَّى أبو يزيد الظهر ، فلما أراد أنْ يُكبِّر ، لم يقدر إجلالاً لاسم الله ، وارتعدت فرائصه حتى سمعت قعقعةُ عظامه ((1)) .
كان أبو حفص النَّيْسابوري إذا ذكر الله تغيَّرت عليه حالُه حتى يرى ذلك جميع من عنده ، وكان يقولُ : ما أظن محقاً يذكر الله عن غير غفلة ، ثم يبقى حياً إلا الأنبياء ، فإنَّهم أيدوا بقوَّة النبوَّة وخواصِّ الأولياء بقوَّة ولايتهم ((2)) .
إذا سمِعَتْ باسمِ الحَبيبِ تَقعقعت

مَفاصِلُها مِنْ هَولِ ما تَتذَكَّرُ

وقف أبو يزيد ليلةً إلى الصباحِ يجتهد أنْ يقول : لا إله إلا الله ، فما قدر إجلالاً وهيبةً ، فلما كان عند الصباح ، نزل ، فبال الدَّم ((3)) .
وما ذكرتُكُمُ إلاّ نَسيتُكُم

نسيانَ إجلال لا نِسيانَ إهمالِ

إذا تَذكَّرتُ مَنْ أنتُم وكيف أنَا

أَجْلَلتُ مِثلَكُم يَخطُرْ على بالي

الذكر لذَّة قلوب العارفين . قال - عز وجل - : { الَّذِينَ آمَنُوا وَتَطْمَئِنُّ قُلُوبُهُمْ بِذِكْرِ اللهِ أَلا بِذِكْرِ اللهِ تَطْمَئِنُّ الْقُلُوبُ } ((4)) . قال مالك بنُ دينار : ما تلذَّذ المتلذذون بمثل ذكر الله - عز وجل - ((5)) .
وفي بعض الكتب السالفة : يقول الله - عز وجل - : معشر الصدِّيقين بي فافرحوا ، وبذكري فتنعَّموا ((6)) . وفي أثرٍ آخر سَبَق ذكره : ويُنيبون إلى الذِّكر كما تُنيب النسورُ إلى وُكورها .
__________
(1) انظر : صفة الصفوة لابن الجوزي 4/74 .
(2) انظر : صفة الصفوة لابن الجوزي 4/80 – 81 .
(3) انظر : صفة الصفوة لابن الجوزي 4/75 .
(4) الرعد : 28 .
(5) أخرجه : أبو نعيم في " حلية الأولياء " 2/294 ، والبيهقي في " شعب الإيمان " 1/456 .
(6) أخرجه : أبو نعيم في " الحلية " 8/217 .

وعن ابن عمر قال : أخبرني أهلُ الكتاب أنَّ هذه الأمة تُحبُّ الذِّكْرَ كما تُحبُّ الحمامةُ وكرَها ، ولهُم أسرعُ إلى ذكر الله من الإبل إلى وردها يوم ظِمئِها ((1)) .
قلوبُ المحبين لا تطمئنُّ إلاّ بذكره ، وأرواحُ المشتاقين لا تَسكُنُ إلاّ برؤيته ، قال ذو النون : ما طابتِ الدنيا إلا بذكره ، ولا طابت الآخرةُ إلا بعفوه ، ولا طابت الجنَّة إلاّ برؤيته ((2)) .
أبداً نُفوس الطَّالبيـ

ـن إلى طلُولكم تَحِنُّ

وكَذَا القُلُوبُ بِذكركُم

بَعْدَ المَخافةِ تَطمئنُّ

جُنَّتْ بحُبِّكُمُ ومَنْ

يَهوى الحَبيبَ ولا يُجَنُّ ؟

بِحياتِكُم يا سادتي

جُودُوا بِوصْلِكُم ومُنُّوا

قد سبق حديث : (( اذكروا الله حتى يقولوا : مجنون )) ولبعضهم :
لقد أكثرتُ من ذِكرا

كَ حتَّى قِيلَ وَسْوَاسُ

كان أبو مسلم الخولاني كثيرَ الذِّكر ، فرآه بعضُ الناس ، فأنكر حالَه ، فقال لأصحابه : أمجنون صاحبُكم ؟ فسمعه أبو مسلم ، فقال : لا يا أخي ، ولكن هذا دواءُ الجنون ((3)) .
وحُرمَة الودِّ مالي مِنكُم عِوَضٌ

ولَيسَ لي في سِواكُم سَادتِي غَرَضُ

وقَدْ شَرَطْتُ على قومٍ صَحِبتُهُم

بأنَّ قلبي لَكُمْ مِن دونِهم فرضُوا

ومِنْ حديثي بكُم قالوا : به مَرَضٌ

فقُلْتُ : لا زالَ عنِّي ذلك المَرَضُ

المحبون يستوحشون من كلِّ شاغلٍ يَشغَلُ عن الذكر ، فلا شيءَ أحبَّ إليهم من الخلوة بحبيبهم .
قال عيسى - عليه السلام - : يا معشر الحواريين كلِّموا الله كثيراً ، وكلموا الناس قليلاً ، قالوا : كيف نكلِّم الله كثيراً ؟ قال : اخلوا بمناجاته ، اخلوا بدُعائه ((4)) .
__________
(1) ذكره الحكيم الترمذي في " نوادر الأصول " 1/154 .
(2) أخرجه : أبو نعيم في " الحلية " 9/372 . وانظر : صفة الصفوة 4/225 .
(3) أخرجه : البيهقي في " شعب الإيمان " ( 696 ) .
(4) أخرجه : أبو نعيم في " الحلية " 6/94 و195 .

وكان بعضُ السَّلف يُصلِّي كلَّ يوم ألف ركعة حتى أُقعِدَ من رجليه ، فكان يُصلي جالساً ألف ركعة ، فإذا صلى العصر احتبى واستقبل القبلة ، ويقول : عجبتُ للخليقة كيف أَنِسَتْ بسواك ، بل عَجِبْتُ للخليقة كيف استنارت قلوبُها بذكر سِواك ((1)) .
وكان بعضُهم يَصومُ الدَّهرَ ، فإذا كان وقتُ الفطور ، قال : أحسُّ نفسي تخرُج لاشتغالي عن الذكر بالأكل .
قيل لمحمد بن النضر : أما تستوحِشُ وحدَك ؟ قال : كيف أستوحِشُ وهو يقول : أنا جليسُ من ذكرني ((2)) .
كَتمتُ اسم الحبيب من العبادِ

ورَدَّدتُ الصَّبابةَ في فُؤادي

فَوَاشَوقاً إلى بَلدٍ خَلِيٍّ

لعلِّي باسم مَنْ أَهوى أُنادي

فإذا قَوِي حالُ المحبِّ ومعرفته ، لم يشغَلْهُ عن الذكر بالقلب واللسان
شاغل ، فهو بَينَ الخلق بجسمه ، وقلبه معلق بالمحلِّ الأعلى ، كما قال عليٌّ - رضي الله عنه - في وصفهم : صَحِبوا الدُّنيا بأجسادٍ أرواحُها معلقة بالمحلِّ الأعلى ((3)) ، وفي هذا المعنى قيل :
جِسمي معي غير أنَّ الروحَ عندكم

فالجِسمُ في غُربةٍ والرُّوحُ في وطن

وقال غيره :
ولقَد جَعلتُكَ في الفُؤاد مُحدِّثي

وأَبحْتُ جِسمي من أراد جُلوسي

فالجِسمُ منِّي للجَليس مُؤَانسٌ

وحَبيبُ قلبي في الفؤاد أنيسي ((4))

وهذه كانت حالة الرسل والصدِّيقين ، قال تعالى : { يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا لَقِيتُمْ فِئَةً فَاثْبُتُوا وَاذْكُرُوا اللهَ كَثِيراً } ((5)) .
__________
(1) أخرجه : أبو نعيم في " الحلية " 6/195 . وانظر : فيض القدير للمناوي 4/325 .
(2) انظر : صفة الصفوة لابن الجوزي 3/79 ، وسير أعلام النبلاء 8/175 ، والمقاصد الحسنة للسخاوي : 96 .
(3) انظر : تذكرة الحفاظ 1/12 .
(4) نسبه ابن الجوزي لرابعة العدوية في " صفة الصفوة " 4/301 .
(5) الأنفال : 45 .

وفي " الترمذي " ((1)) مرفوعاً : (( يقول الله - عز وجل - : إنَّ عبدي كُلَّ عبدي الذي
يذكرني وهو مُلاقٍ قِرنَهُ ((2)) )) .
وقال تعالى : { فَإِذَا قَضَيْتُمُ الصَّلاةَ فَاذْكُرُوا اللهَ قِيَاماً وَقُعُوداً وَعَلَى جُنُوبِكُمْ } ((3)) يعني : الصلاة في حال الخوف ، ولهذا قال : { فَإِذَا اطْمَأْنَنْتُمْ فَأَقِيمُوا الصَّلاةَ } ((4)) ، وقال تعالى في ذكر صلاة الجمعة : { فَإِذَا قُضِيَتِ الصَّلاةُ فَانْتَشِرُوا فِي الأَرْضِ وَابْتَغُوا مِنْ فَضْلِ اللهِ وَاذْكُرُوا اللهَ كَثِيراً لَعَلَّكُمْ تُفْلِحُونَ } ((5)) ، فأمر بالجمع بين الابتغاء من فضله ، وكثرة ذكره .
ولهذا ورد فضلُ الذكر في الأسواق ومواطن الغفلة كما في " المسند "
و" الترمذى " و" سنن ابن ماجه " عن عمرَ مرفوعاً ((6)) : (( مَنْ دخلَ سوقاً يُصاحُ فيه ويُباع ، فقال : لا إله إلا الله وحده لا شريك له ، له المُلك وله الحمدُ يُحيي ويُميت وهو حيّ لا يموتُ بيده الخير وهُو على كلِّ شيءٍ قدير ، كتب الله له ألفَ ألفَ حسنة ، ومحا عنه ألفَ ألفَ سيئة ، ورفع له ألف ألفِ درجة )) .
__________
(1) في " الجامع الكبير " ( 3580 ) ، وإسناده ضعيف لضعف عفير بن معدان ، وقال الترمذي : (( غريب لا نعرفه إلاَّ من هذا الوجه ، وليس إسناده بالقوي )) .
(2) بكسر القاف وسكون الراء عدوه القارن المكافيء له في الشجاعة والحرب فلا يغفل عن ربه حتى في حال معاينة الهلاك . انظر : تحفة الأحوذي 10/40 .
(3) النساء : 103 .
(4) النساء : 103 .
(5) الجمعة : 10 .
(6) أحمد 1/47 ، وابن ماجه ( 2235 ) ، والترمذي ( 3429 ) ، وهو حديث ضعيف جداً ضعفه الأئمة وفي إسناده عمرو بن دينار قهرمان آل الزبير منكر الحدحيث ، وانظر : علل الحديث لابن أبي حاتم ( 2006 ) و( 2038 ) ، وعلل الدارقطني 2/48 .

وفي حديث آخر : (( ذاكِرُ الله في الغافلين كمثلِ المقاتل عن الفارين ،
وذاكرُ الله في الغافلين كمثل شجرة خضراء في وسط شجر يابس )) ((1)) .
قال أبو عبيدة بن عبد الله بن مسعود : ما دام قلبُ الرجل يذكر الله ، فهو في صلاة ، وإنْ كان في السوق وإن حرّك به شفتيه فهو أفضل ((2)) .
وكان بعضُ السَّلف يقصِدُ السُّوق ليذكر الله فيها بين أهل الغفلة .
والتقى رجلان منهم في السوق ، فقال أحدهما لصاحبه : تعالَ حتّى نذكر الله في غفلة الناس ، فخلَوا في موضع ، فذكرا الله ، ثم تفرَّقا ، ثم ماتَ أحدهما ، فلقيه الآخر في منامه ، فقال له : أشعرت أنَّ الله غفر لنا عشية التقينا في السُّوق ؟ ((3))

فصل
في وظائف الذكر الموظفة في اليوم والليلة
معلومٌ أنَّ الله - عز وجل - فرض على المسلمين أنْ يذكروهُ كلَّ يوم وليلة خمس مرَّات ، بإقامة الصلوات الخمس((4)) في مواقيتها الموقتة ، وشَرَعَ لهم مع هذه الفرائض الخمس أنْ يذكروه ذكراً يكونُ لهم نافلةً ، والنافلةُ : الزِّيادة ، فيكونُ ذلك زيادةً على الصلوات الخمس ، وهو نوعان :
أحدهما : ما هو من جِنس الصلاة ، فشرع لهم أنْ يُصلُّوا مع الصَّلوات الخمس قبلها ، أو بعدها أو قبلها وبعدها سنناً ، فتكون زيادةً على الفريضة ، فإنْ كان في الفريضة نقصٌ ، جَبَر نقصها بهذه النوافل ، وإلاَّ كانت النَّوافلُ زيادةً على الفرائض .
__________
(1) أخرجه : ابن عدي في " الكامل " 6/67 ، وأبو نعيم في " الحلية " 6/181 ، وهو ضعيف جداً في سنده عمران القصير قال فيه البخاري : (( منكر الحديث )) .
(2) أخرجه : أبو نعيم في " الحلية " 4/204 .
(3) أخرجه : ابن أبي شيبة ( 35692 ) .
(4) سقطت من ( ص ) .

وأطولُ ما يتخلل بين مواقيت الصلاة مما ليس فيه صلاة مفروضة ما بَينَ صلاة العشاء وصلاة الفجر ، وما بين صلاة الفجر وصلاة الظهر ، فشرع كلِّ واحدة من هاتين الصَّلاتين صلاة تكون نافلةً ؛ لئلاَّ يطولَ وقتُ الغفلة عن الذِّكر ، فشرع ما بَين صلاةِ العشاء ، وصلاة الفجر صلاةَ الوتر وقيامَ الليل ، وشرع ما بين صلاة الفجرِ ، وصلاة الظهر صلاة الضحى .
وبعضُ هذه الصلوات آكدُ من بعض ، فآكدُها الوتر ، ولذلك اختلفَ العلماءُ في وجوبه ، ثمَّ قيامُ الليل ، وكان النَّبيُّ - صلى الله عليه وسلم - يُداومُ عليه حضراً وسفراً ، ثمّ صلاة الضحى ، وقد اختلف الناسُ فيها ، وفي استحباب المدوامة عليها ، وفي الترغيب فيها أحاديث صحيحة ((1)) ، وورد التَّرغيبُ أيضاً في الصَّلاة عقيبَ زوالِ الشَّمس .
وأما الذكرُ باللسان ، فمشروعٌ في جميع الأوقات ، ويتأكَّدُ في بعضها .
فممَّا يتأكَّد فيه الذكرُ عقيبَ الصَّلوات المفروضات ، وأنْ يُذكر الله عقيبَ كلِّ صلاة منها مئة مرة ما بين تسبيحٍ وتحميدٍ وتكبيرٍ وتهليلٍ .
__________
(1) حديث عائشة عند مسلم 2/157 ( 719 ) ( 78 ) و( 79 ) ، وحديث أم هانيء عند البخاري 2/57 ( 1103 ) و73 ( 1176 ) و5/189 ( 4292 ) ، وعند مسلم 2/157
( 336 ) ( 80 ) و( 81 ) ، وعند الترمذي ( 474 ) .

ويُستحبُّ - أيضاً - الذِّكرُ بعدَ الصّلاتين اللتين لا تَطوُّعَ بعدهما ، وهما : الفَجرُ والعصرُ ، فيُشرع الذكرُ بعد صلاة الفجر إلى أنْ تطلُع الشَّمسُ ، وبعدَ العصر حتى تغرَب الشمس ، وهذان الوقتان - أعني : وقت الفجر ووقت العصر - هما أفضلُ أوقات النَّهار للذِّكر ، ولهذا أمر الله تعالى بذكره فيهما في مواضع من القرآن كقوله : { وَسَبِّحُوهُ بُكْرَةً وَأَصِيلاً } ((1)) ، وقوله : { وَاذْكُرِ اسْمَ رَبِّكَ بُكْرَةً وَأَصِيلاً } ((2)) ، وقوله : { وَسَبِّحْ بِالْعَشِيِّ وَالإِبْكَارِ } ((3)) ، وقوله : { فَأَوْحَى إِلَيْهِمْ أَنْ سَبِّحُوا بُكْرَةً وَعَشِيّاً } ((4)) ، وقوله : { فَسُبْحَانَ اللهِ حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ } ((5)) ، وقوله : { وَاسْتَغْفرْ لِذَنْبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ
وَالإبْكَارِ } ((6)) ، وقوله : { وَاذْكُرْ رَبَّكَ فِي نَفْسِكَ تَضَرُّعاً وَخِيفَةً وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ بِالْغُدُوِّ وَالآصَالِ وَلا تَكُنْ مِنَ الْغَافِلِينَ } ((7)) ، وقوله : { وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا } ((8)) ، وقوله : { وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ
طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ } ((9)) .
وأفضل ما فعل في هذين الوقتين من الذكر : صلاةُ الفجر وصلاةُ العصر ، وهما أفضلُ الصلوات . وقد قيل في كلٍّ منهما : إنَّها الصلاةُ الوسطى ((10)
__________
(1) الأحزاب : 42 .
(2) الإنسان : 25 .
(3) آل عمران : 41 .
(4) مريم : 11 .
(5) الروم : 17 .
(6) غافر : 55 .
(7) الأعراف : 205 .
(8) طه : 130 .
(9) ق : 39 .
(10) من قال : إنها صلاة العصر دليله حديث علي بن أبي طالب عند مسلم 2/111 ( 627 )
( 202 ) - ( 205 ) .
وحديث عبد الله بن مسعود عنده أيضاً 2/112 ( 628 ) ( 206 ) .

ومن قال : إنها صلاة الفجر دليله حديث ابن عباس الذي أخرجه الطبري في " تفسيره "
( 4264 ) و( 4265 ) و( 4268 ) . وأخرج أيضاً حديث جابر (4270 ) .

) ،
وهما البَردَانِ اللذان من حَافَظَ عليهما ، دخلَ الجنة ((1)) ، ويليهما من أوقات
الذكر : الليلُ . ولهذا يُذكر بعد ذكر هذين الوقتين في القرآن تسبيحُ اللَّيلِ
وصلاته .
والذكرُ المطلقُ يدخل فيه الصَّلاةُ ، وتلاوة القرآن ، وتعلُّمه ، وتعليمُه ، والعلمُ النافع ، كما يدخلُ فيه التَّسبيحُ والتَّكبير والتَّهليل ، ومِن أصحابنا من رجَّح التلاوة على التَّسبيح ونحوه بعد الفجر والعصر . وسُئلَ الأوزاعيُّ عن ذلك ، فقال : كان هديهُم ذكرَ الله ، فإنْ قرأ ، فحسن . وظاهر هذا أنَّ الذكر في هذا الوقت أفضلُ من التلاوة ، وكذا قال إسحاق في التَّسبيح عقيبَ المكتوبات مئة مرة : إنَّه أفضلُ من التلاوة حينئذٍ . والأذكارُ والأدعيةُ المأثورةُ عن النَّبيِّ - صلى الله عليه وسلم - في الصَّباح والمساء كثيرة جداً .
ويستحبُّ أيضاً إحياءُ ما بين العشاءين بالصلاة والذِّكر ، وقد تقدَّم حديثُ أنس ((2)) أنَّه نزل في ذلك قولُه تعالى : { تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ } ((3)) .
ويستحبُّ تأخيرُ صلاة العشاء إلى ثُلث الليلِ ، كما دلَّت عليه الأحاديث الصحيحة ((4)
__________
(1) قال رسول الله - صلى الله عليه وسلم - : (( من صلى البردين دخل الجنة )) .
أخرجه : البخاري 1/150 ( 574 ) ، ومسلم 2/114 ( 635 ) ( 215 ) عن أبي موسى الأشعري .
(2) انظر : الحديث التاسع والعشرين وهو عند الطبري في " تفسيره " ( 21505 ) .
(3) السجدة : 16 .
(4) حديث ابن عباس عند البخاري 1/149 ( 571 ) ، ومسلم 2/117 ( 642 ) ( 225 ) .
وحديث ابن عمر عند البخاري 1/149 ( 569 ) ، ومسلم 2/116 ( 639 ) ( 220 ) .

وحديث عائشة عند مسلم 2/115 ( 638 ) ( 219 ) .

) - وهو مذهبُ الإمام أحمد وغيره - حتى يفعل هذه الصَّلاة في أفضل وقتها ، وهو آخرُه ، ويشتغل منتظرُ هذه الصلاة في الجماعة في هذا الثلث الأول مِنَ اللَّيل بالصَّلاة ، أو بالذِّكر وانتظار الصَّلاة في المسجد ، ثمَّ إذا صلّى العشاءَ ، وصلَّى بعدَها ما يتبعُها من سننها الراتبة ، أو أوتَرَ بعدَ ذلك إنْ كان يُريد أنْ يُوتِرَ قبلَ النوم .
فإذا أوى إلى فراشه بعدَ ذلك للنوم ، فإنَّه يُستحبُّ له أنْ لا ينامَ إلا على طهارةٍ وذكرٍ ، فيُسبِّح ويحمد ويكبِّر تمام مئة ، كما علَّم النَّبيُّ - صلى الله عليه وسلم - فاطمةَ وعلياً أنْ يفعلاه عندَ منامهما ((1)) ويأتي بما قدر عليه من الأذكار الواردة عن النَّبيِّ - صلى الله عليه وسلم - عندَ
النوم ، وهي أنواع متعدِّدةٌ من تلاوة القرآن وذكر الله ، ثم ينام على ذلك .
فإذا استيقظ من الليل ، وتقلَّب على فِراشه ، فليذكر الله كلَّما تقلَّب ، وفي
" صحيح البخاري " ((2)) عن عُبادة ، عن النَّبيِّ - صلى الله عليه وسلم - قال : (( مَنْ تعارَّ مِنَ الليلِ ((3)) ، فقال : لا إله إلا الله وحدَهُ لا شَريك له ، له الملكُ ولهُ الحمدُ وهو على كلِّ شيءٍ قديرٌ ، سبحانَ الله ، والحمدُ لله ، ولا إله إلا الله ، والله أكبر ، ولا حول ولا قوة إلاّ بالله ، ثم قال : ربِّ اغفر لي - أو قال : (( ثم دعا - استجيب له ، فإن عزم ، فتوضأ ثم صلى قُبِلت صلاته )) .
__________
(1) أخرجه : البخاري 4/102 ( 3113 ) ، ومسلم 8/84 ( 2727 ) ( 80 ) عن علي .
(2) 2/68 ( 1154 ) .
(3) تعارَّ من الليل : أي هبَّ من نومه واستيقظ ، النهاية 1/190 .

وفي " الترمذي " ((1)) عن أبي أُمامة ، عن النَّبيِّ - صلى الله عليه وسلم - ، قال : (( من أوى إلى فراشه طاهراً يذكرُ الله حتى يُدرِكَه النُّعاس ، لم يتقلَّبْ ساعةً من الليل يسألُ الله شيئاً من خيرِ الدُّنيا والآخرة ، إلا أعطاه إيَّاه )) .
وخرَّجه أبو داود ((2)) بمعناه من حديث معاذ ، وخرَّجه النَّسائي ((3)) من حديث عمرو بن عبسة .
وللإمام أحمد ((4)) من حديث عمرو بن عبسة في هذا الحديث : (( وكان أوَّل ما يقول إذا استيقظ : سبحانك لا إله إلاّ أنت اغفر لي ، إلا انسلخَ من خطاياه كما تنسلخُ الحية من جلدها )) .
وثبت أنَّه - صلى الله عليه وسلم - كان إذا استيقظ من منامه يقول : (( الحمد لله الذي أحياني بعد ما أماتني وإليه النُّشور )) ((5)) .
ثم إذا قام إلى الوضوء والتهجد ، أتى بذلك كلِّه على ما ورد عن النَّبيِّ - صلى الله عليه وسلم - ((6)) ،
ويَختِمُ تهجُّده بالاستغفار في السحر ، كما مدح الله المستغفرين بالأسحار ، وإذا طلع الفجر ، صلَّى ركعتي الفجر ، ثمّ صلَّى الفجر ، ويشتغل بعد صلاة الفجر بالذِّكر المأثور إلى أنْ تطلع الشَّمسُ على ما تقدَّم ذكره ، فمن كان حالُه على ما ذكرنا ، لم يزل لسانُه رطباً بذكر الله ، فيستصحبُ الذكر في يقظته حتى ينامَ عليه ، ثم يبدأُ به عندَ استيقاظه ، وذلك من دلائل صدقِ المحبة ، كما قال بعضهم :
__________
(1) "الجامع الكبير" ( 3526 ) ، وقال: (( حسن غريب )) على أن في إسناده شهر بن حوشب ، وهو ضعيف عند التفرد ، وقد تفرد .
(2) في " سننه " ( 5042 ) .
(3) في " عمل اليوم والليلة " ( 807 ) و( 808 ) و( 809 ) .
(4) في " مسنده " 4/113 بدون هذه الزيادة .
(5) أخرجه : البخاري 8/85 ( 6312 ) و88 ( 6324 ) عن حذيفة بن اليمان .
وأخرجه : مسلم 8/78 ( 2711 ) ( 59 ) عن البراء بن عازب .
(6) من حديث ابن عباس عند البخاري 2/60 ( 1120 ) ، ومسلم 2/184 ( 769 )
( 199 ) .

وآخِرُ شيءٍ أنت في كلِّ هَجعةٍ

وأوَّل شيءٍ أنتَ وقتَ هُبُوبي

وذكرك في قلبي بنومٍ ويقظةٍ

تجافى من اللّين اللبيب جنوب((1))

وأول ما يفعله الإنسان في آناء الليل والنهار من مصالح دينه ودنياه ، فعامَّةُ ذلك يشرع ذكرُ اسم الله عليه ، فيُشرَعُ له ذكرُ اسم الله ((2)) وحمده على أكلِه وشُربه ((3)) ولباسه وجماعه لأهله ودخوله منْزله ، وخروجه منه ، ودخوله الخلاء ، وخروجه منه ، وركوبه دابته ، ويُسمِّي على ما يذبحه من نُسكٍ وغيره ((4)) .
ويُشرع له حمدُ الله تعالى على عُطاسه ((5)) ، وعند رؤية أهل البلاء في الدِّين أو الدُّنيا ((6)) ، وعندَ التقاء الإخوان ، وسؤال بعضهم بعضاً عن حاله ، وعندَ تجدُّد ما يحبه الإنسانُ من النِّعَمِ ، واندفاع ما يكرهه من النِّقَمِ ، وأكملُ مِنْ ذلك أنْ يحمد الله على السَّراء والضَّرَّاء والشدَّة والرَّخاء ، ويحمدُه على كلِّ حال .
__________
(1) هذا البيت سقط من ( ج ) .
(2) دليله حديث عمر بن أبي سلمة عند البخاري 7/88 ( 5376 ) ، ومسلم 6/109 ( 2022 ) ( 108 ) .
وحديث أنس الذي ذكره البخاري 7/88 عقيب ( 5376 ) معلقاً .
(3) دليله حديث أنس عند مسلم 8/87 ( 2734 ) ( 89 ) .
(4) دليله حديث ابن مسعود عند البخاري 7/118 ( 5499 ) .
(5) دليله حديث أبي هريرة عند البخاري 8/61 ( 6224 ) ، وأبي داود ( 5033 ) .
وجاء كذلك عن علي ، وابن مسعود ، وأبي أيوب الأنصاري .
(6) دليله حديث ابن عمر عند ابن ماجه ( 3892 ) .

ويُشرع له دعاءُ الله تعالى عندَ دخولِ السوق ، وعندَ سماعِ أصواتِ الدِّيَكةِ باللَّيل ((1)) ، وعندَ سماعِ الرَّعد ، وعند نزولِ المطر ((2)) ، وعند اشتداد هبوب الرياح ((3)) ، وعند رؤية الأهلّة ((4)) ، وعند رؤية باكورة الثِّمار ((5)) .
ويشرع أيضاً ذكرُ الله ودعاؤه عند نزول الكَرْبِ ((6)) ، وحدوثِ المصائب الدنيوية ، وعندَ الخروج للسَّفر ((7)) ، وعند نزول المنازل في السفر ((8)) ، وعند الرجوع من السفر ((9)) .
ويُشرع التعوُّذ بالله عند الغضب ، وعندَ رؤية ما يكره في منامه ، وعند سماع أصواتِ الكلاب والحمير بالليل ((10)) .
وتُشرع استخارة الله عند العزم على مالا يظهر الخيرة فيه ((11)) .
__________
(1) دليله حديث أبي هريرة عند البخاري 6/155 ( 3303 ) ، ومسلم 8/85 ( 2729 )
( 82 ) .
(2) دليله حديث المطلب بن حنطب عند البيهقي 3/356 وفي " الدعوات الكبير " ، له ( 483 ) .
(3) دليله حديث عمر بن الخطاب في " الأدب المفرد " ( 720 ) و( 906 ) ، و" سنن أبي داود "
( 5097 ) .
(4) دليله حديث قتادة عند أبي داود ( 5092 ) ، والبيهقي في " الدعوات الكبير " ( 466 ) .
(5) دليله حديث أبي هريرة عند البخاري في " الأدب المفرد " ( 362 ) ، ومسلم 4/116
( 1373 ) ( 473 ) و4/117 ( 1373 ) ( 474 ) .
(6) دليله حديث ابن عباس عند البخاري 8/93 ( 9345 ) و( 9346 ) و9/153 ( 7426 ) ، ومسلم 8/85 ( 2730 ) ( 83 ) .
(7) دليله حديث عبد الله بن سرجس عند مسلم 4/104 ( 1343 ) ( 426 ) .
(8) دليله حديث خولة بنت حكيم عند مسلم 8/76 ( 2708 ) ( 55 ) .
(9) دليله حديث ابن عباس عند ابن حبان ( 2716 ) ، والبيهقي في " الدعوات الكبير " ( 428 ) .
(10) دليله حديث جابر عند أبي داود ( 5103 ) .
(11) دليله حديث جابر عند البخاري 2/70 ( 1162 ) و8/101 ( 6382 ) و9/144
( 7390 ) .

وتجب التَّوبة إلى الله والاستغفارُ من الذنوب كلِّها صغيرها وكبيرِها ، كما قال تعالى : { وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ } ((1)) ، فمن حافظ على ذلك ، لم يزل لسانه رطباً بذكر الله في كلِّ أحواله .

فصل
قد ذكرنا في أوَّل الكتاب أنَّ النَّبيَّ - صلى الله عليه وسلم - بُعِثَ بجوامع الكلم ، فكان - صلى الله عليه وسلم - يُعجِبُه جوامع الذكر ، ويختاره على غيره من الذكر ، كما في " صحيح مسلم " ((2)) عن ابن عباس ، عن جُويرية بنت الحارث أنَّ النَّبيَّ - صلى الله عليه وسلم - خرج من عندها بُكرةً حين صلَّى الصبحَ وهي في مسجدها ، ثمَّ رجع بعد أنْ أضحى وهي جالسةٌ ، فقال : (( مازلتِ على الحال التي فارقتك عليها ؟ )) قالت : نعم ، فقال النَّبيُّ - صلى الله عليه وسلم - : (( لقد قلتُ بعدَك أربعَ كلماتٍ ثلاثَ مرات ، لو وُزِنَت بما قلتِ منذ اليوم لوزَنتهُنَّ : سبحان الله وبحمده عدد خلقه ، ورضا نفسه ، وزِنَةَ عرشه ، ومداد كلماته )) .
وخرَّجه النَّسائي ((3)) ، ولفظه : (( سبحانَ الله ، والحمد لله ، ولا إله إلا الله ، والله أكبر عدد خلقه ، ورضا نفسه ، وزنة عرشه ، ومِداد كلماته )) .
__________
(1) آل عمران : 135 .
(2) 8/83 ( 2726 ) ( 79 ) .
(3) في " المجتبى " 3/77 وفي " الكبرى " ، له ( 1275 ) و( 9992 ) و( 9993 ) وفي " عمل اليوم والليلة " ، له ( 164 ) و( 165 ) .

وخرّج أبو داود ، والترمذي ، والنسائي ((1)) من حديث سعد بن أبي وقّاص أنَّه دخل مع النَّبيِّ - صلى الله عليه وسلم - على امرأةٍ وبَين يديها نوى ، أو قال : حَصى تسبِّح به ، فقال : (( ألا أُخبِرُك بما هو أيسرُ من هذا وأفضل ؟ سبحانَ الله عددَ ما خلق في السماء ، وسبحانَ الله عدد ما خلَق في الأرض ، وسُبحان الله عدد ما بينَ ذلك ، وسبحانَ الله عددَ ما هو خالق ، والله أكبر مثلُ ذلك ، والحمد لله مثلُ ذلك ، ولا حولَ ولا قوةَ إلا بالله مثل ذلك )) .
وخرَّج الترمذي ((2)) من حديث صَفيَّة ، قالت : دخل عليَّ رسولُ الله - صلى الله عليه وسلم - وبَينَ يدي أربعة آلاف نواة أسبح الله بها فقُلتُ : لقد سبَّحت بهذه ، فقال : (( ألا أعلمك بأكثر ممَّا سبَّحت به ؟ )) فقلت : علمني ، فقالَ : (( قولي : سبحان الله عددَ خلقه )) .
__________
(1) أبو داود ( 1500 ) ، والترمذي ( 3568 ) ، والنسائي في " عمل اليوم والليلة " كما في
" تحفة الأشراف " ( 3954 ) ، وقال الترمذي : (( حسن غريب )) مع أن في سنده مجهولاً .
(2) في " جامعه " ( 3554 ) ، وهو ضعيف ، وقال الترمذي : (( غريب لا نعرفه من حديث صفية إلاَّ من هذا الوجه من حديث هاشم بن سعيد الكوفي ، وليس إسناده بمعروف )) .

وخرَّج النسائي ، وابنُ حبان في " صحيحه " ((1)) من حديث أبي أُمامة : أنَّ النَّبيَّ - صلى الله عليه وسلم - مرَّ به وهو يحرِّك شفتيه ، فقال : (( ماذا تقولُ يا أبا أمامة ؟ )) قال : أذكر ربي ، قال : (( ألا أخبرك بأكثرَ وأفضلَ من ذكرك اللَّيل مع النَّهار والنهار مع الليل ؟ أنْ تقولَ : سبحان الله عدد ما خلقَ ، وسبحان الله ملءَ ما خلق ، وسُبحان الله عددَ ما في الأرض والسَّماء ، وسُبحان الله ملء ما في الأرض والسماء ، وسبحان الله عدد ما أحصى كتابُه ، وسبحان الله ملءَ ما أحصى كتابه ، وسبحان الله عدد كلّ شيءٍ ، وسبحان الله ملء كلِّ شيء ، وتقولَ : الحمد لله مثل ذلك )) .
وخرَّج البزار ((2)) نحوه من حديث أبي الدرداء .
وخرَّج ابن أبي الدنيا بإسناد له أنَّ النَّبيَّ - صلى الله عليه وسلم - قال لمعاذ : (( يا معاذ ، كم تذكرُ ربَّك كلَّ يوم ؟ تذكره كلَّ يوم عشرة آلاف مرة ؟ )) قال : كلُّ ذلك أفعل ، قال : (( أفلا أدلُّك على كلمات هُنَّ أهونُ عليك من عشرة آلاف وعشرة آلاف أن تقول : لا إله إلا الله عدد ما أحصاه ، لا إله إلا الله عدد كلماتِه ، لا إله إلا الله عدد خلقه ، لا إله إلا الله زِنة عرشه ، لا إله إلا الله مِلء سماواته ، لا إله إلا الله ملء أرضه ، لا
إله إلا الله مثل ذلك معه ، والله أكبر مثل ذلك معه ، والحمد لله مثل ذلك معه )) .
وبإسناده أنَّ ابن مسعود ذكر له امرأة تسبح بخيوط معقَّدة ، فقال : ألا أدلُّك على ما هو خير لك منه ؟ سبحان الله ملء البرِّ والبحر ، سبحان الله ملء السماوات
والأرض ، سبحان الله عدد خلقه ، ورضا نفسه ، فإذا أنت قد ملأت البرّ والبحر والسماء والأرض .
__________
(1) النسائي في " عمل اليوم والليلة " ( 166 ) ، وابن حبان ( 830 ) ، وفي إسناده يحيى بن أيوب الغافقي ضعيف .
(2) كما في " كشف الأستار " ( 3080 ) .

وبإسناده عن المعتمر بن سليمان التيمي قال : كان أبي يحدث خمسة أحاديث ثم يقول : امهِلوا ، سبحان الله والحمد لله ولا إله إلا الله ، والله أكبرُ ، ولا حولَ ولا قوة إلا بالله عدد ما خلق وعدد ما هو خالق ، وزنة ما خلق وزنة ما هو خالق ، وملء ما خلق ، وملء ما هو خالق ، وملء سماواته ، وملءَ أرضه ، ومثل ذلك وأضعاف ذلك ، وعدد خلقه ، وزنة عرشه ، ومنتهى رحمته ، ومداد كلماته ، ومبلغ رضاه وحتى يرضى وإذا رضي ، وعدد ما ذكره به خلقه في جميع ما مضى ، وعدد ما هم ذاكروه فيما بقي ، في كلِّ سنة وشهر وجمعة ويومٍ وليلة وساعة من الساعات ، وتنسم وتنفس من أبدٍ إلى الأبد أبد الدُّنيا والآخرة أمد من ذلك لا ينقطع أولاه ، ولا ينفد أخراه ((1)) .
وبإسناده عن المعتمر بن سليمان قال : رأيت عبد الملك بن خالد بعد موته ، فقلت : ما صنعتَ ؟ قال : خيراً ، فقلت : ترجو للخاطئ شيئاً ؟ قال : يلتمس علم تسبيحات أبي المعتمر نعم الشيء .
قال ابن أبي الدنيا : وحدثني محمد بن الحسين ، حدثني بعض البصريين أنَّ يونسَ بن عبيد رأى رجلاً فيما يرى النَّائم كان قد أصيب ببلادِ الرُّوم ، فقال : ما أفضل ما رأيت ثمَّ من الأعمال ؟ قالَ : رأيتُ تسبيحات أبي المعتمر من الله بمكان ((2)) .
وكذلك كانَ النَّبيُّ - صلى الله عليه وسلم - يُعجبه من الدعاء جوامعه ، ففي " سنن أبي داود " ((3)) عن عائشة ، قالت : كان النَّبيُّ - صلى الله عليه وسلم - يُعجبه الجوامع من الدعاء ، ويدع ما بين ذلك .
__________
(1) أخرجه : الخطيب في " الجامع لأخلاق الراوي " ( 1001 ) بسنده عن ابن أبي الدنيا ، به .
(2) أخرجه : الخطيب في " جامعه " ( 1002 ) .
(3) رقم ( 1482 ) ، وهو صحيح .

وخرّج الفريابي وغيره من حديث عائشة أيضاً أنَّ النَّبيَّ - صلى الله عليه وسلم - قال لها : (( يا عائشة ، عليك بجوامع الدُّعاء : اللهمَّ إنِّي أسألك من الخير كلِّه عاجلهِ وآجله ، ما علمتُ منه وما لم أعلم ، وأعوذُ بك من الشرِّ كلِّه عاجِلِه وآجله ، ما علمت منه وما لم أعلم . اللهمَّ إنِّي أسألك مِنْ خير ما سألك منه محمد عبدك ونبيك ، وأعوذُ بك من شرِّ ما عاذ منه عبدك ونبيك ، اللهمَّ إني أسألك الجنَّة وما قرَّب إليها من قولٍ وعمل ، وأعوذ بك من النار ، وما قرَّب إليها من قول وعمل ، وأسألُك ما قضيتَ لي من قضاءٍ ، أنْ تجعل عاقبته رشداً )) وخرَّجه الإمام أحمد ((1)) ، وابنُ
ماجه ((2)) ، وابن حبان في " صحيحه " ((3)) والحاكم ((4)) ، وليس عندهم ذكر جوامع الدعاء ، وعند الحاكم (( عليك بالكوامل )) وذكره . وخرَّجه أبو بكر الأثرم وعنده أنَّ النَّبيَّ - صلى الله عليه وسلم - قال لها : (( ما منعك أنْ تأخذي بجوامع الكلم وفواتحه ؟ )) وذكر هذا الدعاء .
وخرّج الترمذي ((5)) من حديث أبي أمامة قال : دعا رسول الله - صلى الله عليه وسلم - بدعاءٍ كثير لم نحفظ منه شيئاً ، فقلنا : يا رسول الله ، دعوتَ بدعاءٍ كثيرٍ لم نحفظ منه شيئاً ، فقال : (( ألا أدلُّكم على ما يجمعُ ذلك كلَّه ؟ تقولون : اللهمَّ إنّا نسألكَ من خير ما سألك منه نبيُّك محمد ، ونعوذُ بك من شرِّ ما استعاذ منه نبيُّك محمد ، وأنت المستعانُ ، وعليك البلاغ ، ولا حول ولا قوة إلا بالله )) .
__________
(1) في " مسنده " 6/134 و146 و147 ، وهو صحيح .
(2) في " سننه " ( 3846 ) .
(3) 869 ) .
(4) في " المستدرك " 1/521 – 522 .
(5) في " جامعه " ( 3521 ) .

وخرَّجه الطبراني ((1)) وغيره ((2)) من حديث أم سلمة : أنَّ النَّبيَّ - صلى الله عليه وسلم - كان يقول في دعاء له طويل : (( اللهم إنِّي أسألك فواتحَ الخير ، وخواتِمه ، وجوامعَه ، وأوَّله وآخره ، وظاهره ، وباطنه )) .
وفي " المسند " ((3)) أنَّ سعد بن أبي وقاص سمع ابناً له يدعو ، ويقول : اللهمَّ إنِّي أسألك الجنَّة ونعيمها وإستَبرقَها ونحواً من هذا ، وأعوذ بك من النار وسلاسِلها وأغلالها ، فقال : لقد سألتَ الله خيراً كثيراً ، وتعوَّذت بالله من شرٍّ كثير ، وإني سمعتُ رسول الله - صلى الله عليه وسلم - يقول : (( إنَّه سيكونُ قومٌ يعتدون في الدُّعاء ، وقرأ هذه الآية : { ادْعُوا رَبَّكُمْ تَضَرُّعاً وَخُفْيَةً إِنَّهُ لا يُحِبُّ الْمُعْتَدِينَ } ((4)) وإنَّ بِحسبكَ أنْ تقول : اللهمَّ إنِّي أسألك الجنَّة وما قرَّب إليها من قولٍ وعملٍ ، وأعوذُ بك من النَّار وما قرَّب إليها من قولٍ وعملٍ )) .
__________
(1) في " الكبير " 23/( 717 ) ، وفي إسناده عاصم بن أبي عبيد ذكره ابن حبان في " الثقات " 5/238 وكأنه مجهول .
(2) أخرجه : الحاكم 1/520 .
(3) مسند الإمام أحمد 1/172 ، وفي إسناده مقال لجهالة مولى سعد .
(4) الأعراف : 55 .

وفي " الصحيحين " ((1)) عن ابن مسعود ، قال : كنا نقول في الصَّلاة خلف رسول الله - صلى الله عليه وسلم - : السلام على الله ، السلام على جبريل وميكائيل ، السلام على فلان وفلان ، فقال لنا رسول الله - صلى الله عليه وسلم - ذات يوم : (( إنَّ الله هو السلامُ ، فإذا قعدَ أحدُكم في الصَّلاة ، فليقل : التحيَّات لله والصلوات والطيبات ، السلام عليك أيها النَّبي ورحمة الله وبركاته ، السَّلام علينا وعلى عباد الله الصَّالحين ، فإذا قالها أصابت كلَّ عبد لله صالح في السماء والأرض ، أشهد أنْ لا إله إلا الله ، وأشهدُ أنَّ محمداً عبده ورسوله ، ثم يَتخيَّرُ من المسألة ما شاء )) .
وفي " المسند " ((2)) عن ابن مسعود قال : إنَّ رسول الله - صلى الله عليه وسلم - عُلِّمَ فواتحَ الخير
وجوامعه ، أو جوامعَ الخير وفواتحه وخواتمه ، وإنّا كنَّا لا ندري ما نقولُ في صلاتنا حتّى علَّمنا ، فقال : (( قولوا : التحيات لله )) فذكره إلى آخره ، والله أعلم .

آخر الكتاب والحمد لله وحده ، وصلى الله على
سيدنا محمد وآله وصحبه وسلم
وحسبنا الله ونعم الوكيل
__________
(1) صحيح البخاري 1/211 ( 831 ) و212 ( 835 ) و8/63 – 64 ( 6230 ) ، وصحيح مسلم 2/14 ( 402 ) ( 55 ) .
(2) مسند الإمام أحمد 1/408 و437 ، وهو حديث صحيح .


ذيل طبقات الحنابلة

الكتاب : ذيل طبقات الحنابلة
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)


ذيل طبقات الحنابلة

الكتاب : ذيل طبقات الحنابلة
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)

بسم اللّه الرحمن الرحيم
الحمد لله رب العالمين، الرحمن الرحيم. وصلى الله على سيدنا محمد خاتم النبيين وعلى أزواجه الطيبات الطاهرات، أمهات المؤمنين، وعلى آله وأصحابه أجمعين.
قال الشيخ الإمام، العالم المقرىء، العامل الزاهد، الحافظ المحدث، زين الدين أبو الفرج عبد الرحمن بن الشيخ الزاهد، الإمام العالم المقرىء، شهاب الدين، أبي العباس أحمد بن حسن بن رجب - رحمهم الله تعالى برحمته - : هذا كتاب جمعته، وجعلته ذيلاً على كتاب طبقات فقهاء أصحاب الإمام أحمد للقاضي أبي الحسين محمد بن القاضي أبي يعلى. رحمهم الله تعالى.
وابتدأت فيه بأصحاب القاضي أبي يعلى. وجعلت ترتيبه على الوفيات. والله المسؤول أن ينفع به في الدنيا والآخرة بمنه وكرمه.
وفيات المائة الخامسة
من سنة 460 ه إلى سنة 500 ه
علي بن أبي طالب بن زِببْيَا البَغدادي، أبو الغنائم
من قدماء أصحاب القاضي أبي يعلى، تفقه عليه.
قال القاضي أبو الحسين: كان يدرس في الحريم بالمسجد المقابل لباب بدر، له أيضًا حلقة بجامع المهدي. وقرأ عليه أبو تراب بن البقال، وأبو الحسين بن الفاعوس وغيرهما. نسخ بخطه كثيراً من تصانيف القاضي، كالخلاف الكبير، نسخه مرتين، والعدة، وأحكام القراَن، والجامع الصغير. وغير ذلك.
وهو أولى من توفي من أصحاب القاضي أبي يعلى بعده بنحو سنة. ودفن قريبًا منه. رحمه الله.
ذكره ابن النجاد قال: كان من أعيان أصحاب القاضي أبي يعلى، وله حلقة بجامع المهدي للمناظرة. روى عن أبي الحسين بن بشران، ونصر بن محمد بن علي الآمدي. روى عنه القاضي عزيزي بن عبد الملك الجيلي. ثم أرّخ وفاته يوم الخميس ثاني عشرين شهر ربيع الآخر سنة ستين وأربعمائة. وصُلي عليه من الغد بجامع القصر. وكان له جمع كثير.
و " زِبِبْيَا " قيّده ابنُ نقطة: بكسر الزاي، وكسر الباء المعجمة بواحدة بعدها باء أخرى مثلها ساكنة، وياء مفتوحة معجمة من تحتها باثنتين.
وقال ابن عقيل: كان من أصحاب القاضي أبي يَعْلَى أرباب الحلق: ابن الباز كردي، وابن زِبِبْيَا، فقيهان مفتيان، ولهما حلقتان بجامع الرصافة، يقصَّان الفقه شرحًا للمذهب على وجه ينتفع به العوام.
عليّ بن الحسن القرميسيني أبو منصور:
ذكره أبو الحسين، وقال: أحد من علق عن الوالد من الخلاف والمذهب. وسمع منه الحديث، وزوَّج ابنته لأبي علي بن البناء، وأولدها أبا نصر.
وتوفي في رجب سنة ستين وأربعمائة عن ست وثمانين سنة، ودفن بباب حرب.
عبد الله بن عبد الله بن عبيد الله بن توبة العكبري:
الخياط الأديب الكاتب، أبو محمد.
روى عن الأحنف العكبري من شعره. روى عنه الخطيب.
وتوفي يوم الثلاثاء سابع عشر محرم سنة إحدى وستين وأربعمائة.
ذكره ابن البناء في تاريخه، وقال: هو صاحب الخط والأدب.
عبد الله البرداني، أبو محمد الزَّاهد:
كان منقطعًا في بيت بجامع المنصور، يتعبد خمسين سنة.
قال ابن البناء: كان من خيار المسلمين، لا يقبل من أحد شيئًا، مع الزهادة والعبادة. روى عنه أبو بكر المَزْرَفِيّ الفرضي أنه قال: رأيتُ النبي صلى الله عليه وسلم في المنام، فقال لي: يا عبد الله، مَنْ تمسَّك بمذهب أحمد في الأصول سامحتُه فيما اجترح - أو فيما فرَّط - في الفروع.
وذكر ابن البناء، عمن يثق به: أنه رأى في منامه، في حياة البَرَداني - هذا - مَلَكَينِ قد نزلا من السماء، فقال أحدهما لصاحبه: فيم جئتَ؟ قال: جئتُ أخسف بأهل بغداد، فإنَه قد عمَّ فيها الفساد! فقال له الملك الآخر: كيف تفعل هذا، وفيها عبد الله البرداني؟ قال ابن البناء: توفي عبد الله البرداني الزاهد الحنبلي يوم السبت سادس ربيع الأول، سنة إحدى وستين وأربعمائة. وصلى عليه بجامع المنصور. وكان خلقًا عظيمًا. دُفن في مقبرة الإمام أحمد، وتولّى غسلَه والصلاةَ عليه الشريفُ أبو جعفر. رحمه اللّه تعالى.
علي بن محمد بن عبد الرحمن البغدادي
أبو الحسن المعروف بالآمدي ويعرف قديمًا بالبغدادي: نزل ثغر اَمد. وهو أحد أكابر أصحاب القاضي أبي يعلى.
قال ابن عقيل فيه: بلغ من النظر الغاية، وكانت له مروءة. يحضر عنده الشيخ أبو إسحاق الشيرازي، وأبو الحسن الدَّامَغَاني - وكانا فقيهين - فيضيفهما بالأطعمة الحسنة، وكان يتكلم معهما إلى أن يمضي من الليل أكثره.

وذكر أنه كان هو المتقدم على جميع أصحاب القاضي أبي يعلى.
قال ابن عقيل: وسمعتُ المتولي لما قَدم: يذكر أنه لم يشهد في سفره أحسن نظرًا من الشيخ أبي الحسن البغدادي بآمد.
قال القاضي أبو الحسين، وتبعه ابن السَّمعاني: أحد الفقهاء الفضلاء، والمناظرين الأذكياء. وسمع الحديث من أبي القاسم بن بشران، وأبي إسحاق البرمكي، وأبي الحسن بن الحراني، وابن المذهب وغيرهم. وسمع من القاضي أبي يعلى، وأبي الحسن بن الحراني، وابن المذهب وغيرهم. وسمع من القاضي أبي يعلى، ودرس عليه الفقه، وأجلس في حلقة النظر والفتوى بجامع المنصور في موضع ابن حامد. ولم يزل يدرّس ويفتي ويناظر إلى أن خرج من بغداد، ولم يحدّث ببغداد بشيء، لأنه خرج منها في فتنة البَسَاسِيرِي، في سنة خمسين وأربعمائة إلى اَمد، وسكنها واستوطن بها، ودرس بها الفقه إلى أن مات في سنة سبع - أو ثمان - وستين وأربعمائة. وقبره هناك مقصودٌ بالزيارة. وكان يدرس في مقصورة بجامع آمد.
وله هناك أصحاب يتفقهون عليه. وبرع منهم طائفة.
وله كتاب: " عمدة الحاضر وكفاية المسافر " في الفقه، في نحو أربع مجلدات، وهو كتاب جليل يشتمل على فوائد كثيرة نفيسة. ويقول فيه: ذكر شيخنا ابن أبي موسى في الإرشاد، فالظاهر: أنه تفقه عليه أيضًا. وسمع منه بأمد: أبو الحسن بن الغازي السُّنةَ للخلاّل عن أبي إسحاق البرمكي، وعبد العزيز الأزَجي.
محمد بن عمر بن الوليد الباجسرائي
الفقيه، أبو عبد الله: قال أبو الحسين: كانت له حلقة بجامع المنصور، تردد إلى مجلس الوالد السعيد الزمان الطويل، وسمع منه الحديث والدرس.
ومات سنة سبع وستين وأربعمائة، وكان قد بلغ من السن خمسًا وتسعين سنة. رحمه الله تعالى.
محمد بن علي بن محمد بن موسى بن جعفر، أبو بكر الخيّاط، المقرىء البغدادي
ولد سنة ست وسبعين وثلاثمائة، وقرأ على أبي أحمد الفرضي، وأبي الحسين السَّوسَنْجِرْدي، وبكر بن شاذان، وأبي الحسن الحمامي، وغيرهم. وسمع الحديث من ابن الصَّلت المُجَبّر، وأبي عمر بن مهدي، وخلق مِنْ طبقتهما. ورأى أبا عبد الله بن حامد. كان يتردَّدُ إلى القاضي أبي يَعلى، ويَسمَعُ درسه، ويحضر أماليه، واشتغل بإقراء القرآن، ورواية الحديث في بيته ومسجده وجامع المنصور. وكان يحضره خلق كثير.
وقرأ عليه خلق، منهم: القاضي أبو الحسين بن القاضي أبي يَعلى، وأبو عبد الله البارع، وأبو بكر المزْرفي، وهبة اللّه بن الطبري.
وَحَدّث عنه جماعةٌ كثيرون، منهم: أبو بكر الخطيب في تاريخه، وأبو منصور القزاز، ويحيى بن الطراح، وغيرهم. وانتهى إليه إسناد القراءة في وقته.
قال ابن الجوزي: ما يوجد في عصره في القراءات مثله. وكان ثقة صالحًا.
وقال المؤتمن الساجي: كان شيخًا ثقةً في الحديث والقراءة، صالحًا، صبورًا على الفقر.
وقال أبو ياسر البرداني: كان من البكائين عند الذكر، أَثرت الدموع في خدّيه.
وقال ابن النجار: كان شيخ القراء في وقته، تفرد بروايات، وكان عالمًا، ورعًا متدينًا.
وذكره الذهبي في طبقات القُراء، فقال: كان كبير القدر، عديم النظير، بصيرًا بالقراءات، صالحًا عابدًا، ورعًا ناسكًا، بكاء قانتًا، خشن العيش، فقيرًا متعففاً، ثقة فقيهاً على مذهب أحمد. وآخر من روى عنه بالإجازة: أبو الكرم الشهرزوري.
قال ابن الجوزي: تُوفي ليلة الخميس ثالث جمادى الأولى سنة ثمان وستين وأربعمائة، ودفن في مقبرة جامع المدينة - يعني مدينة المنصور - قال غيره: صلَّى عليه أبو محمد التميمي في الجامع.
علي بن الحسين بن أحمد بن إبراهيم بن جَدَا، أبو الحسن العكبري:
ذكره ابن شافع في تاريخه، فقال: هو الشيخ الصالح، الزاهد، الفقيه، الأمّار بالمعروف، والنهّاء عن المنكر.
سمع: أبا علي بن شاذان، والبرقاني، وأبا القاسم الخِرَقي، وأبا القاسم بن بُشْران. وكان فاضلاً، خيرًا ثقة، مستورًا صينًا، شديدًا في السنة على مذهب أحمد. رضي الله عنه.
وقال القاضي أبو الحسين، وابن السمعاني: كان شيخًا صالحًا، دينًا كثير الصلاة، حسن التلاوة للقرآن، ذا لَسَن وفصَاحة، في المجالس والمحافل، وله في ذلك كلام منثور، وتصنيف مذكور مشهور.
وذكره أبو الحسين وابن الجوزي وقالا: سمع من أبي علي بن شهاب، وأبي علي بن شاذان، وكان فقيهًا صالحًا فصيحًا.

قال أبو الحسين: قرأ الفقه على الوالد السعيد، وله مصنف في الأصول. وتوفي فجأة في الصلاة في رمضان سنة ثمان وستين وأربعمائة، ودفن في مقبرة أحمد.
وذكر ابن شافع وغيره: أنه توفي يوم الأحد سابع عشر رمضان المذكور.
وقال ابن شافع: جَدَا - بفتح الجيم - كذا سمعتُه من أشياخنا، ورأيته مضبوطًا بخط أسلافنا.
وروى عنه القاضي أبو بكر، وأبو منصور القزاز، وسمع منه مكي الرُّميلي الحافظ وجماعة.
وقال ابن خيرون: حدث بشيء يسير، كان مستورًا صينًا ثقة.
وروى عنه الخطيب فقال: حدثني علي بن الحسين بن جَدَا العكبري قال: رأيتُ هبة اللّه الطبري في المنام، فقلت: ما فعل الله بك. قال: غفر لي. قلت: بماذا. قال: كلمة خفيفة: بالسنة.
قال الحافظ عبد القادر الرهاوي: أنبأنا أبو موسى المديني الحافظ قال: رَأيتُ بخط ابن البناء - وقرأته على ابن ناصر بإجازته من ابن البناء - قال: حكى أبو الحسن علي بن الحسين بن جَدا العكبري قال: سمعت أبا مسعود أحمد بن محمد البجلي الحافظ قال: دخل ابن فَورك على السلطان محمود، فتناظرا.
قال ابن فورك لمحمود: لا يجوز أن تصف الله بالفوقية، لأنه يلزمك أن تصفه بالتحتية. لأنه من جاز أن يكون له فوق جاز أن يكون له تحت.
فقال محمود: ليس أنا وصفته بالفوقية، فتُلْزِمني أن أصفه بالتحتية، وإنما هو وَصَفَ نفسه بذلك. قال: فبهت.
أخبرنا محمد بن إسماعيل الصوفي - بالقاهرة - أخبرنا عبد العزيز بن عبد المنعم الحراني أخبرنا أبو علي بن الحريف أخبرنا القاضي أبو بكر بن عبد الباقي أخبرنا أبو الحسن بن جدا أخبرنا أبو القاسمة هبة الله بن الحسن الطبري الحافظ قال: ذكر أن فتى من أصحاب الحديثأنشد في مجلس أبي زرعة الرازي هذه الأبيات، فاستُحسنت منه:
دين النبي " محمد " أختارُ ... نعم المطية للفتى الآثار
لا تغفلنَّ عن الحديث وأهله ... فالرأيُ ليلٌ، والحديثُ نهارُ
ولَرُبَّما غلط الفتى إِثْرَ الهدى ... والشمسُ بازغةٌ لها أنوارُ
عبيد الله بن محمد بن الحسين الفراء، أبو القاسم بن القاضي أبي يعلى:
ذكره أخوه في الطبقات، وأنه ولد يوم السبت سابع شعبان سنة ثلاث وأربعين وأربعمائة، وقرأ بالروايات على أبي بكر الخياط، وابن البناء، وأبي الخطاب الصوفي، وأحمد بن الحسن اللحياني، وغيرهم. وسمع الحديث من والده، وجده لأمه جابر بن ياسين، وأبي محمد الجوهري، وغيرهم، وابن المهتدي وابن النَقُور، وابن الآبنوسي، وابن المسلمة، وابن المأمون، والصَرِيفيني، وغيرهم، ورحل في طلب الحديث والعلم إلى: واسط، والبصرة، والكوفة، وعكبرا، والموصل، والجزيرة، وآمد، وغير ذلك.
وقرأ بِآمد من الفقه على أبي الحسن البغدادي قطعة صالحة من الخلاف والمذهب. وكان قد علق قبل سفره على الشريف أبي جعفر، وكان قد حضر قبل ذلك عرس والده وعلق عنه.
وكان يحضر مجلس النظر في الجُمَع وغيرها، ويتكلم في المسائل مع شيوخ عصره. وكان والده يأتم به في صلاة التراويح إلى أن تُوفي. وكان أكبر ولد القاضي أبي يعلى، وهو الذي تولى الصلاة عليه بجامع المنصور. وكان ذا عفة، وديانة وصيانة، حَسَن التلاوة للقرآن، كثير الدرس له، مع معرفته بعلومه. وله معرفة بالجرح والتعديل، وأسماء الرجال والكنى، وغير ذلك من علوم الحديث، حسن القراءة، وله خط حسن.
ولما وقعت فتنة ابن القشيري: خرج إلى مكة، فتوفي في مضيه إليها بموضع يُعرف بمعدن النقِرة، أواخر ذي القعدة سنة تسع وستين وأربعمائة، وله ست وعشرون سنة وثلاثة أشهر ونيف وعشرون يومًا تقريبًا. رحمه الله وعوضه الجنة.
محمد بن أحمد بن محمد بن الحسن بن علي بن الحسين بن هارون، أبو الحسن البَرَداني الفرضي الأمين:
والد الحافظ أبي علي، الآتي ذكره إن شاء الله تعالى.
وُلد بالبردان سنة ثمان وثمانين - وقيل: سنة ثمان وسبعين - وثلاثمائة. ونشأ بها ثم انتقل إلى بغداد سنة ست وأربعين وأربعمائة واستوطنها. وسمع الكثير من أبي الحسن بن رزقويه، وأبي الحسين بن بشران، وأخيه أبي القاسم، وأبي الفضل التميمي، وأخيه أبي الفرج، وأبي الحسن بن مخلد، وأبي علي بن شاذان، البرقاني، وخلق.
وروى عنه ولداه: أبو علي، وأبو ياسر، والقاضي أبو بكر بن عبد الباقي وغير هم.

قال القاضي أبو الحسين بن أبي يعلى: صحب الوالد، وتردد إلى مجالسه في الفقه وسماع الحديث، وكان رجلاً صالحًا.
قال ابن النجار: وكان رجلاً صالحًا صدوقًا، حافظًا لكتاب الله تعالى، عالمًا بالفرائض وقسمة التركات. كتب بخطه الكثير، وخَرَّج تخاريج، وجمع فنونًا من الأحاديث وغيرها. وخطه رديء كثير السقم. وكان أَمين القاضي أبي الحسين بن المهتدي. ثم ذكر عن ابنه أبي ياسر عبد اللّه: أن أباه أبا الحسن سرد الصوم ثلاثين سنة.
وذكر عن السلفي: أنه جرى ذكر ابنه أبي علي، فقال الحافظ أبو محمد السمرقندي: لو رأيت أباه وصلاحه لرأيت العجب. روى لنا عن ابن رزقويه وطبقته. وكان فقيهًا، وضيئًا محدثًا، مرضيًا.
وذكر عن ابن خيرون: أن البرداني كان رجلاً صالحًا ثقة.
وقال ابن الجوزي: كان له علم بالقراءات والفرائض. وكان ثقة، عالمًا صالحًا أمينًا.
توفي يوم الخميس ثامن عشرين في القعدة سنة تسع وستين وأربعمائة. ودفن يوم الجمعة بباب حرب. كذا ذكره ابن النجار.
وذكر ابن شافع: أنه توفي ليلة الجمعة تاسع عشرين ذي القعدة ثم قال: قرأت بخط ابنه أبي علي: أن أباه توفي يوم الخميس مستهل ذي الحجة من السنة، قال: وصليتُ عليه يوم الجمعة في المقصورة. وتبعه خلق عظيم. رحمه اللّه تعالى قلتُ: له كتاب " فضيلة الذكر والدعاء " رواه عنه ابنه أبو علي.
أخبرنا محمد بن إسماعيل الأيوبي الصوفي - بالقاهرة - أخبرنا عبد العزيز بن عبد المنعم الحراني أخبرنا أبو علي الحريف أخبرنا القاضي أبو بكر محمد بن عبد الباقي أخبرنا أبو الحسن البرداني أخبرنا أبو الحسن بن مخلد أخبرنا إسماعيل الصفار حدثنا الحسن بن عرفة حدثنا المعتمر بن سليمان: سمعتُ عاصمًا الأحول يقول: حدثني شرحبيل أنه سمعَ أبا سعيد، وأبا هريرة، وابن عمر يُحدّثون أن نبي الله صلى الله عليه وسلم قال: " الذَهَبُ بالذهَبِ وَزْنًا بوزنٍ، مِثلاً بمثل. مَن زاد أو ازداد فقد أربى " .
وأنبأناه عاليًا أبو الفتح الميدومي أخبرنا عبد اللطيف بن عبد اللطيف بن عبد المنعم الحراني أخبرنا أبو الفرج بن كليب أخبرنا أبو القاسم بن بيان أخبرنا ابن مخلد - فذكره.
عبد الخالق بن عيسى بن أحمد بن محمد بن عيسى بن أحمد بن موسى بن محمد بن إبراهيم بن عبد اللّه بن معبد بن العباس بن عبد المطلب بن هاشم، الشريف أبو جعفر بن أبي موسى الهاشمي العباسي:
و " أبو موسى " هو كنية جده الأعلى: عيسى بن أحمد بن موسى.
هذا هو الصحيحُ في نسبه. وهو الذي ذكره صاحباه القاضيان: أبو بكر الأنصاري، وأبو الحسين بن القاضي، وابن الجوزي، وابن السمعاني، وغيرهم. فإن الشريف أبا جعفر هو ابن أخ الشريف أبي علي محمد بن أحمد بن محمد بن عيسى بن أحمد بن موسى صاحب " الإرشاد " .
ووقع في تاريخ ابن شافع وغيره: عبد الخالق بن أحمد بن عيسى بن أبي موسى عيسى بن أحمد، وهو وهَمٌ.
ولد سنة إحدى عشرة وأربعمائة.
قال ابن الجوزي: كان عالمًا فقيهًا، ورعًا عابدًا، زاهداً، قوالاً بالحق، لا يحابي، ولا تأخذه في الله لومة لائم.
سمع أبا القاسم بن بشران، أبا محمد الخلال، وأبا إسحاق البرمكي، وأبا طالب العُشاري، وغيرهم.
وتفقه على القاضي أبي يعلى، وشهد عند أبي عبد الله الدامَغَاني، ثم ترك الشهادة قبل وفاته. ولم يزل يدرس بمسجده بسكة الخرقي من باب البصرة وبجامع المنصور. ثم انتقل إلى الجانب الشرقي، فدرس في مسجدٍ مقابل لدار الخلافة، ثم انتقل - لأجل ما لحق نهر المعلّى من الغرق - إلى باب الطاق، وسكن عرب الديوان من الرُّصَافة، ودرس بمسجد على باب الدرب، وبجامع المهدي.
وذكر القاضي أبو الحسين نحو ذلك، وقال: بَدَأَ بِدَرسِ الفقه على الوالد من سنة ثمان وعشرين وأربعمائة إلى سنة إحدى وخمسين، يقصد إلى مجلسه ويعلق، ويعيد الدَّرس في الفروع وأصول الفقه. وبرع في المذهب، ودَرَّس، وأفتى في حياة الوالد.
وكان مختصر الكلام، مليح التَّدريس، جيد الكلام في المناظرة، عالمًا بالفرائضِ، وأحكام القراَن والأصول. وكان له مجلسٌ للنظر في كل يوم اثنين ويقصده جماعة من فقهاء المخالفين. وكان شديد القول واللسان على أهل البدع ولم تزل كلمته عالية عليهم، ولا يَردُّ يَده عنهم أحد. وانتهى إليه في وَقتهِ الرحلة لطلب مذهب الإمام أحمد.

وذكره ابن السمعاني فقال: إمام الحنابلة في عصره بلا مدافعة. مليح التدريس، حسن الكلام في المناظرة، ورع زاهد، متقن عالم بأحكام القرآن والفرائض، مَرْضِي الطريقة. ثم ذكر بعضَ شيوخه، وقال: روى لنا عنه أبو بكر محمد بن عبد الباقي البزار، ولم يحدثنا عنه غيره.
وقال ابن خيرون: مُقدم أهل زَمانه شرفًا، وعلمًا وزهدًا.
وقال ابن عَقيل: كان يفوق الجماعة من أهل مذهبه وغيرهم في علم الفرائض.
وكان عند الإمام - يعني الخليفة - معظمًا حتى إنه وَصَّى عند مَوته بأن يغسله، تبركًا به. وكان حول الخليفة ما لو كان غيره لأخذه. وكان ذلك كفايةَ عُمره فوالله ما التفتَ إلى شيء منه، بل خرج ونَسِيَ مئزره حتى حُمل إليه. قال: ولم يُشهد منه أنه شرب ماء في حلقة على شدة الحر، ولا غمس يده في طعام أحدٍ من أبناء الدنيا.
قلتُ: وللشريف أبي جعفر تصانيفُ عِدة، منها " رؤوس المسائل " وهي مشهورة، ومنها " شرح المذهب " وصل فيه إلى أثناء الصَّلاة، وسلك فيه مسلك القاضي في الجامع الكبير. وله جزء في أدب الفقه، وبعض فضائل أحمد، وترجيح مذهبه. قد تفقه عليه طائفةٌ من أكابر المذهَب، كالحلواني، وابن المُخَرَّمِي، والقاضي أبي الحسين.
وكان معظمًا عند الخاصة والعامة، زاهداً في الدنيا إلى الغاية، قائمًا في إنكار المنكرات بيده ولسانه، مجتهدًا في ذلك.
قال أبو الحسين، وابن الجوزي: لما احْتُضِر القاضي أبو يعلى أوصى أن يُغَسله الشريف أبو جعفر، فلما احتضر القائم بأمر اللّه قال: يغسلني عبد الخالق، ففعل، ولم يأخذ مما هُناك شيئًا. فقيل له: قد وصى لك أميرُ المؤمنين بأشياء كثيرة، فأبى أن يأخذَ. فقيل له: فقميص أمير المؤمنين تتبرك به فأخذ فوطة نفسه، فنشفه بها، وقال: قد لَحِقَ هذه الفوطَة بركةُ أميرِ المؤمنين. ثم استدعاه في مكانه المقتدي، فبايعه منفردًا. قال: وكان أولَ من بايع، وقال الشريف: لما بايعتُهُ أنشدتُهُ:
إذَا سَيّدٌ مِنا مَضَى قَام سَيِّدٌ
ثم أُرتِجَ عليَّ تمامه، فقال هو:
قَؤولٌ لما قَالَ الكِرَامُ فَعولُ
قال: وأنبأنا ابن عبد اللّه عن أبي محمد التميمي قال: ما حسدتُ أحدًا إلاَّ الشريف أبا جعفر، في ذلك اليوم، وقد نلتُ مرتبة التدريس والتذكير والسفارة بين الملوك، ورواية الأحاديث، والمنزلة اللطيفة عند الخاص والعام. فلمَّا كان ذلك اليوم خرج الشريفُ علينا، وقد غسل القائم عن وصيته بذلك. ثم لم يقبل شيئًا من الدنيا، ثم انسل طالبًا لمسجده، ونحنُ كلٌّ منا جالسٌ على الأرض متَحَفٍّ، متغيرٌ لونُه، مخرقٌ لثوبه، يهوله ما يَحدث به بعد مَوت هذا الرجل على قدر ما له تعلق بهم، فعرفت أن الرجل هو ذلك.
قال القاضي أبو الحسين - أي ابن أبي يعلى - : قلتُ له - أي قلتُ لعبد الخالق - بعد اجتماعه معه: أينَ سهمنا مما كان هناك. فقال: أحْيَيْتُ جَمَالَ شيخنا والدك الإمام أبي يعلى. يُقال: هذا غلامُهُ، تنزه عن هذا القدر الكثير، فكيف لو كان هو؟ وفي سنة أربع وستين وأربعمائة: اجتمع الشريف أبو جعفر ومعه الحنابلة في جامع القصر، وأدخلوا معهم أبا إسحاق الشيرازي وأصحابه. وطلبوا من الدولة قلع المواخير، وتتبع المفسدين والمفسدات، ومنْ يبيعُ النبيذ، وضربَ دراهم تقع بها المعاملة عوض القراضة. فتقدم الخلفية بذلك. فهرب المفسدات، وكُبِسَت الدور، وأريقت الأنبذة. ووعدوا بقلع المواخير، ومكاتبة عضد الدولة برفعها، والتقدم بضرب الدراهم التي يتعامل بها. فلم يقنع الشريف ولاأبو إسحاق بهذا الوعد. وبقي الشريف مدة طويلة متعتبًا مهاجرًا لهم.
وحكى أبو المعالي صالح بن شافع عمن حدَّثه: أن الشريف رأى محمدًا وكيل الخليفة حين غرقت بغداد سنة ست وستين، وجرى على دار الخلافة العجائب، وهم في غاية التخبط. فقال الشريف أبو جعفر: يا محمد، يا محمد، فقال له: لبيك يا سيدنا، فقال له: قل له: كتبنا وكتبتم، وجاء جوابنا قبل، جوابكَم، يشير إلى قول الخليفة: سنكاتب في رفع المواخير، ويريد بجوابه: الغرق وما جرى فيه.

وفي سنة ستين وأربعمائة كان أبو علي بن الوليد - شيخ المعتزلة - قد عزم على إظهار مذهبه لأجل موت الشيخ الأجل أبي منصور بن يوسف، فقام الشريف أبو جعفر، وعبر إلى جامع المنصور، هو وأهل مذهبه، وسائر الفقهاء وأعيان أهل الحديث، وبلغوا ذلك. ففرح أهل السنة بذلك، وقرأوا كتاب التوحيد لابن خزيمة. ثم حضروا الديوان، وسألوا إخراج الاعتقاد الذي جمعه الخليفة القادر. فأجيبوا إلى ذلك. وقرىء هناك بمحضر من الجميع، واتفقوا على لعن من خالفه وتكفيره. وبالغ ابن فَورك في ذلك.
ثم سأل الشريف أبو جعفر، والزاهد الصحراوي: أن يسلم إليهم الاعتقاد، فقال لهم الوزير: ليس ههنا نسخة غير هذه. ونحن نكتب لكم به نسخة لتقرأ في المجالس. فقالوا: هكذا فعلنا في أيام القادر، قرىء في المساجد والجوامع. فقال: هكذا تفعلون، فليس اعتقاد غير هذا، وانصرفوا. ثم قرىء بعد ذلك الاعتقاد بباب البصرة، وحضره الخاص والعام.
وكذلك أنكر الشريف أبو جعفر على ابن عقيل تردده إلى ابن الوليد وغيره، فاختفى مدة ثم تاب وأظهر توبته. وسنذكر مضمون ذلك في ترجمة ابن عقيل، إن شاء الله تعالى.
وآخر ذلك كله: فتنة ابن القشيري، قام فيها الشريف قيامًا كليًا، ومات في عقبها.
ومضمون ذلك: أن أبا نصر بن القشيري ورد بغداد، سنة تسع وستين وأربعمائة، وجلس في النظامية. وأخذ يذم الحنابلة، وينسبهم إلى التجسيم. وكان المتعصب له أبو سعد الصوفي، ومال إلى نصره أبو إسحاق الشيرازي، وكتب إلى نظام الملك الوزير يشكو الحنابلة، ويسأله المعونة. فاتفق جماعة من أتباعه على الهجوم على الشريف أبي جعفر في مسجده، والإيقاع به، فرتب الشريف جماعة أعدهم لرد خصومه إن وقعت. فلما وصل أولئك إلى باب المسجد رماهم هؤلاء بالآجر. فوقعت الفتنة، وقتل من أولئك رجل من العامة، وجرح آخرون، وأخذت ثياب.
وأغلق أتباع بن القشيري أبواب سوق مدرسة النظام، وصاحوا: المستنصر بالله، يا منصور - يعنون العُبَيدي صاحب مصر - وقصدوا بذلك التشنيع على الخليفة العباسي، وأنه ممالىء للحنابلة، لا سيما والشريف أبو جعفر ابن عمه.
وغصب أبو إسحاق، وأظهر التأهب للسفر. وكاتب فقهاءُ الشافعية نظام الملك بما جرى، فورد كتابه بالامتعاض من ذلك، والغَضَب لتسلط الحنابلة على الطائفة الأخرى. وكان الخليفة يخاف من السلطان ووزيره نظام الملك ويداريهما.
وحكى أبو المعالي صالح بن شافع، عن شيخه أبي الفتح الحلواني وغيره، ممن شاهد الحال: أن الخليفة لما خاف من تشنيع الشافعية عليه عند النظام أمر الوزير أن يجيل الفكر فيما تنحسم به الفتنة. فاستدعى الشريف أبا جعفر بجماعة من الرؤساء منهم ابن جردة، فتلطفوا به حتى حضر في الليل، وحضر أبو إسحاق، وأبو سعد الصوفي، وأبو صر بن القشيري. فلما حضر الشريف عظَّمه الوزير ورفعه، وقال: إن أمير المؤمنين ساءه ما جرى من اختلاف المسلمين في عقائدهم، وهؤلاء يصالحونك على ما تريد، وأَمَرهم بالدنوّ من الشريف. فقام إليه أبو إسحاق، وكان يتردد في أيام المناظرة إلى مسجده بدرب المطبخ، فقال: أنا ذاك الذي تعرف، وهذه كتبي في أصول الفقه، أقول فيها: خلافًا للأشعرية، ثم قبل رأسه.
فقال له الشريف: قد كان ما تقول، إلاَ أنك لما كنت فقيرَاً لم تُظهِر لنا ما في نفسك، فلما جاء الأعوان والسلطان خواجا بُزُرْك - يعني النظام - أبديتَ ما كان مخفيًا.
ثم قام أبو سعد الصوفي، فقبّل يد الشريف، وتَلطف به، فالتفت مغضباً وقال: أيها الشيخ، إنّ الفقهاء إذا تكلموا في مسائل الأصول فلهم فيها مدخل، وأَما أنت: فصاحبُ لهو وسَماع وتعبير ممَنْ، زاحمك على ذلك حتى داخلتَ المتكلمين والفقهاء، فأقمتَ سوق التعصب.

ثم قام ابن القشيري - وكان أقلَّهُم احترامًا للشريف - فقال الشريف: من هذا. فقيل: أبو نصر بن القشيري، فقال لو جاز: أن يشكر أحد على بدعته لكان هِذا الشاب لأنه باد هنا بما في نفسه، ولم ينافقنا كما فعل هذان. ثم التفت إلى الوزير فقال: أي صلح يكون بيننا. إنما يكون الصلح بين مختصمين على ولاية، أو دنيا، أو تنازع في ملك. فأما هؤلاء القوم: فإنهم يزعمون أنَّا كفار، نحن نزعم أن من لا يعتقد ما نعتقده كان كافراً، فأيُّ صلح بيننا. وهذا الإمام يصدع المسلمين، وقد كان جدَاه - القائم والقادر - أَخرجا اعتقادهما للناس، وقرىء عليهم في دواوينهم، وحمله عنهم الخراسانيون والحجيج إلى أطراف الأرض، ونحن على اعتقادهما.
وأنهى الوزير إلى الخليفة ما جرى، فخرج في الجواب: عرف ما أنهيته من حضور ابن العم - كَثر اللّهُ في الأولياء مثلَه - وحضور من حضر من أهل العلم. والحمد لله الذي جمع الكلمة، وضم الألفة، فليؤذن للجماعة في الانصراف، وليقل لابن أبي موسى: إنه قد أفرد له موضع قريبٌ من الخدمة ليراجَع في كثير من الأمور المهمة، وليتبرك بمكانه.
فلما سمع الشريف هذا قال: فعلتموها.
فحُمل إلى موضع أفرد له بدار الخلافة. وكان الناس يدخلون عليه مدة مديدة. ثم قيل له: قد كثر استطراق الناس دار الخلافة، فاقتصر على من تُعين دْخوله، فقال: ما لي غرض في دخول أحد عليّ. فامتنع الناس.
ثم إن الشريف مرض مرضًا أثر في رجليه فانتفختا. فيقال: إن بعض المتفقِّهة من الأعداء ترك له في مداسه سمًا. والله تعالى أعلم.
ثم إن أبا نصر بن القشيري أُخرج من بغداد، وأُمر بملازمة بلده لقطع الفتنة وذلك نفي في الحقيقة.
قال ابن النجار: كوتب نظام الملك الوزير بأن يأمره بالرجوع إلى وطنه، وقطع هذه الثائرة، فبعث واستحضره، وأَمرَه بلزوم وطنه، فأقام به إلى حين وفاته.
قال القاضي أبو الحسين: أخذ الشريف أبو جعفر في فتنة أبي نصر بن القشيري، وحُبِس أياماً، فسَردَ الصوم ما أكل لأحد شيئاً.
قال: ودخلتُ عليه في تلك الأيام ورأيتُه يقرأ في المصحف، فقال لي: قال الله تعالى: " وَاسْتَعِينُوا بِالصَّبْرِ وَاَلصَّلاَةِ " البقرة: 45، تدري ما الصبر؟ قلت: لا، قال: هو الصوم. ولم يفطر إلى أن بلغ منه المرض، وضج الناس من حبسه. وأُخرج إلى الحريم الطاهري بالجانب الغربي فمات هناك.
وذكر ابن الجوزي: أنه لما اشتد مرضه، تحامل بين اثنين، ومضى إلى باب الحجرة، فقال: جاء الموت، ودنا الوقت، ما أحبُّ أن أموتَ إلا في بيتي بين أهلي فأذن له. فمضى إلى بيت أخته بالحريم.
قال: وقرأتُ بخط أبي علي بن البناء قال: جاءتْ رقعة بخط الشريف أبي جعفر، ووصيته إلى أبي عبد الله بن جردة فكتبها. وهذه نسختها: " ما لي - يشهد اللّه - سوى الحبل والدلو، وشيء يخفى عَليَ لا قدر له. والشيخ أبو عيد الله، إن راعاكم بعدي، وإلاََّ فالله لكم. قال الله عز وجل: " وَلْيَخْشَ الّذينَ لَوْ تَركوُا مِنْ خَلْفِهِم ذُرِّية ضِعافًا خَافُوا عَلَيهِمْ فَليتقُوا اللّه " ومذهبي: الكتابُ، والسنة، وإجماع الأمة، وما عليه أحمد، ومالك والشافعي، وغيرهم ممن يكثر ذكرهم، والصلاة: بجامع المنصور إن سهل الله تعالى ذلك عليهم. ولا يعقد لي عزاء، ولا يشق عليَّ جيب، ولا يُلطم خد. فمن فعل ذلك فالله حسيبه " . وتُوفي رحمه الله تعالى ليلة الخميس سحرًا، خامس عشر صفر سنة سبعين وأربعمائة، وغسله أبو سعيد البرداني، وابن الفتى بوصية منه، وكانا قد خدماه طول مرضه.
وصُلي عليه يوم الجمعة ضحى بجامع المنصور، وأمَّ الناس أخوه الشريف أبو الفضل محمد. ولم يَسع الجامع الخلق وانضغطوا، ولم يتهيأ لكثير منهم الصلاة، ولم يبقَ رئيس ولا مرؤوس من أرباب الدولة وغيرهم إلا حضره إلا من شاء الله، وازدحم الناسُ على حَمْله. وكان يومًا مشهودًا بكثرة الخلق. وعظم البكاء الحزن. وكانت العامة تقول: ترحَّموا على الشريف الشهيد، القتيل المسموم لما ذكر من أن بعض المبتدعة: ألقى في مداسه سمًا. ودفن إلى جانب الإمام أحمد.

قال ابن السمعاني: سمعت أبا يعلى بن أبي حازم بن أبي يعلى بن الفراء الفقيه الحنبلي - يوم خرجنا إلى الصلاة على شيخنا أبي بكر بن عبد الباقي، ورأى ازدحام العوام، وتزاحمهم لحمل الجنازة - فقال أبو يعلى: العوام فيهم جهل عظيم. سمعتُ أنه في اليوم الذي مات فيه الشريف أبو جعفر حملوه ودفنوه في قبر الإمام أحمد، وما قدر أحد أن يقول لهم: لا تنبشوا قبر الإمام أحمد، وادفنوه بجنبه. فقال أبو محمد التميمي - من بين الجماعة - كيف تدفنونه في قبر الإمام أحمد بن حنبل وبنت أحمد مدفونة معه في القبر. فإن جاز دفنه مع الإمام لا يجوز دفنه مع ابنته. فقال بعض العوام: اسكتْ، فقد زوجنا بنت أحمد من الشريف، فسكت التميمي، وقال: ليس هذا يوم كلام.
ولزم الناس قبره، فكانوا يبيتون عنده كل ليلة أربعاء، ويختمون الختمات، ويخرج المتعيشون، فيبيعون الفواكه والمأكولات، فصار ذلك فرجة للناس. ولم يزالوا على ذلك مدة شهور، حتى دخل الشتاء ومنعهم البرد. فيقال إنه: قرىء على قبره في تلك المدة عشرة آلاف ختمة.
ورآه بعضهم في المنام، فقال له: ما فعل الله بك؟ قال: لما وضعتُ في قبري رأيتُ قبة من درة بيضاء لها ثلاثة أبواب، وقائل يقول: هذه لك، أُدخل من أي أبوابها شئت.
ورآه آخر في المنام، فقال: ما فعل الله بك. قال: التقيتُ بأحمد بن حنبل فقال لي: يا أبا جعفر، لقد جاهدتَ في اللّه حق جهاده، وقد أعطاك الله الرضى رضي الله عنه.
وقع لي جملة من حديث الشريف أبي جعفر بالسماع، فمنها: ما أخبرنا به أبو عبد الله محمد بن إسماعيل بن عبد العزيز الصوفي - بالقاهرة - أخبرنا أبو العز عبد العزيز بن عبد المنعم الحراني أخبرنا أبو علي بن أبي القاسم بن الحريف أخبرنا القاضي أبو بكر محمد بن عبد الباقي البزار أخبرنا أستاذي أبو جعفر عبد الخالق بن عيسى الهاشمي - بقراءتي عليه - قلت له: حدثكم أبو القاسم عبد الملك بن محمد بن بشران أخبرنا أبو علي محمد بن أحمد بن الصواف حدثنا عبد الله بن أحمد بن حنبل حدثنا أبي، حدثنا يزيد بن هارون وأبو عبد الرحمن قالا: أخبرنا المسعودي عن محمد بن عبد الرحمن مولى أبي طلحة عن عيسى بن طلحة عن أبي هريرة عن النبي صلى الله عليه وسلم قال: " لا يلجُ النار أحدٌ بكى مِن خشية الله، حتى يعودَ اللبنُ في الضرع، ولا يجتمع غُبارٌ في سبيل الله ودخان جهنم في منخري امرىءٍ أبدًا " .
وقرأت بخط ابن عقيل في الفنون قال: مما استَحسنتُه من فقه الشريف الإمام الزاهد أبي جعفر عبد الخالق بن عيسى بن أبي موسى الهاشمي رضي الله عنه وتدقيقه - وإن كان أكثر من أن يُحصى - : ما قاله في أوائل قدوم الغزالي بغداد، وجعلوا يأخذون من أموال الناس في الطرقات، وتقصر أيدي العوام عنهم، فقال: الذي نسبه من مذهب أبي حنيفة: أن تجري عليهم أحكام قطاع الطريق، وإن كان ذلك في الحضر. لأنهم عللوا بأن في الحضر يلحق الغوث، فلا يكون لهم حكم قطاع الطريق في الصحارى والبراري. وهذا التعليل موجود في الحضرة لأنه لا مغيث يغيث منهم، لقوتهم واستطالتهم على العوام.
قلت: هذا قريب من قول القاضي أبي يعلى. إن أصحابنا اختلفوا في المحاربين في الحضر: هل تجري عليهم أحكام المحاربين؟ فظاهر كلام الخرقي: أنها لا تجري عليهم. وقال أبو بكر: بل أحكام المحاربين جارية عليهم. وفَضَل القاضي بين أن يفعلوا ذلك في حَضَر يلحق فيه الغوث عادة أو لا. فإن كان يلحق فيه الغوث عادة: فليسوا بمحاربين، وإلا فهم محاربون. ومعلوم أن السلطان إذا امتنع من دفعهم - إمّا ضعفه وعجزه، وإما لكونه ظالمًا يسلط أعوانه على الظلم - تعذّر لحوق الغوث مع ذلك عادة. فيثبت لهم - على قوله - أحكام المحاربين والله أعلم.
ونقلت من بعض تعاليق الإمام أبي العباس أحمد بن تيمية رحمه اللّه. مما نقله من الفنون لابن عقيل: حادثة رجل حلف على زوجته بالطلاق الثلاث: لا فعلتِ كذا، فمضى على ذلك مدة، ثم قالت: قد كنتُ فعلتُه. هل تصدق مع تكذيب الزوج لها. أجاب الشريف الإمام أبو جعفر بن أبي موسى: تُصَدَّق ولا ينفعه تكذيبه. وأجاب الشيخ الإمام أبو محمد: لا تصدق عليه، والنكاح بحاله.
قلتُ: أبو محمد: أظنه التميمي.

ومن الفنون أيضًا: مسألة، إذا وجد على ثوبه ماء واشتبه عليه: أمَذْيٌ أم مني؟ إن قلتم: يجب حمله على أقل الأحوال، من كونه مَذيًا، لأن الأصل سقوط غسل البدن: أوجبتم غسل الثوب. لأن المذي نجس، والأصل سقوط غسل الثوب متقابلاً. فقال الشريف أبو جعفر بن أبي موسى رضي الله عنه: لا يجب غسل الثوب ولا البدن جميعًا، لتردد الأمر فيهما. وأوجب غسل أربعة الأعضاء. لأن الخارج - أيَّ خارج كان - يوجب غسل الأعضاء.
وقد ذكر هذه المسألة ابن تميم في كتابه، من الفنون، وعزاها إلى ابن أبي موسى، فربما توهم السامع أنه ابن أبي موسى صاحب الإرشاد، وليس كذاك.
وهذه المسألة تشبه مسألة الرجلين إذا وجدا على فراشهما منيًّا ولم يعلما مَنْ خرج منه، أو سمعا صوتًا ولم يعلما صاحبه. وفي وجوب الغسل والوضوء عليهما روايتان لكن أرجحهما لا يجب. وعلى القول بانتفاء الوجوب، فقالوا: لا يَأتَّمُ أحدهما بصاحبه، ولا يُصافُّه وحده، لأنه يظهر حكم الحدث المتيقن باجتماعهما، ويعلم أن صلاة أحدهما باطلة. فتبطل الجماعة والمصافَّة.
ونظير هذا: ما قلنا في المختلفين في جهة القبلة: إنه لا يأتْمُ أحدهما بصاحبه فإنه يتيقن باجتماعهما في الصلاة خطأ أحدهما في القبلة، فتبطل جماعتهما.
وكذلك ما ذكره أكثر الأصحاب: في رجلين علّق كل منهما عتق عبده على شرط، ووُجد أحد الشرطين يقينًا، ولا يعلم عينه أنه لا يحكم بعتق عبد واحدٍ منهما، ويستصحب أصل ملكه. فإن اشترى أحدهما عبد الآخر: أخرج المعتق منهما بالقرعة على الصحيح أيضًا.
فكذلك يقال ههنا: يستصحب أصل طهارهّ الثوب والبدن من النجاسة والجنابة، ولكن ليس له أن يصلي بحاله في الثوب كأنَّا نتيقن بذلك حصول المفسد لصلاحيته، وهو إما الجنابة وإما النجاسة.
ومن غرائب الشريف: ما نقله عنه ابن تميم في كتابه: أن المتوضىء إذا نوى غسل النجاسة مع الحدث: لم يجزه، وأن طهارة المستحاضة لا ترفع الحدث.
وذكر الشريف في رؤوس مسائله: أن القدر المجزِىء مسحه من الخفين: ثلاثة أصابع، وأن أحمد رجع إلى ذلك في مسح الخف ومسح الرأس. قال: كان شيخنا ينصر أولاً مسح الأكثر، ثم رأيته ماثلاً إلى هذا. وهذا غريب جداً.
عبد الرحمن بن محمد بن إسحاق بن محمد بن يحيى بن إبراهيم بن الوليد بن مَنْدَه بن بطة بن أسْتَنْدَار - واسمه الفيرزان - بن جهَارْبَخت، العبدي الأصبهاني الإمام الحافظ، أبو القاسم ابن الحافظ الكبير أبي عبد الله بن مَنْده
ومنْدَه لقب إبراهيم جده الأعلى: ذكره أبو الحسين، وابن الجوزي في طبقات الأصحاب في آخر المناقب.
وترجمه بن الجوزي في تاريخه، فقال: وُلد سنة ثلاث وثمانين وثلاثمائة.
وسمع أباه وأبا بكر بن مَردويه، وخلقًا كثيرًا. وكان كثير السماع، كبير الشأن، سافر في البلاد، وصنف التصانيف، وخرٌج التخاريج. وكان ذا وقار وسَمت وأتباع فيهم كثرة. وكان متمسكاً بالسنة، مُعرضًا عن أهل البدع، اَمراً بالمعروف، ناهياً عن المنكر، لا يخاف في الله لومة لائم.
وكان سعيد بن محمد الزنجاني يقول: حفظ الله الإسلام برَجُلين، أحدهما بأصبهان، والآخر بهرَاة: عبد الرحمن بن منده، وعبد الله الأنصاري.
وقال ابن السمعاني: كان كبير الشأن، جليل القدر، كثير السماع، واسع الرواية.
سافر إلى الحجاز وبغداد وهمَذان، وخراسان، وصنف التصانيف.
وقال القاضي أبو الحسين: لم يكن في عصره وبلده مثله في ورعه وزهده وصيانته، حاله أظهر من ذلك. وكانت بينه وبين الوالد السعيد مكاتبات.
وقال غيره: سمع أبو القاسم من أبيه، وإبراهيم بن خرشيد قوله، وإبراهيم بن محمد الجلاب، وأبي جعفر بن المرزبان، وأبي ذر بن الطبراني، وخلق بأصبهان، ومن أبي عمر بن مهدي، هلال الحفار، وغيرهما ببغداد، من ابن خزيمة الواسطي بها، ومن ابن جهضم بمكة، ومن أبي بكر الحيري، وأبي سعيد الصَيرفي بنيسابور، لكنه لم يروِ عن الحيري كما فعل الأنصاري، أجاز له زاهر السَّرخسي، وتفرد بذلك، ومحمد بن عبد الله الجوزقي، وعبد الرحمن بن أبي شريح.
وقال أبو عبد الله الدقاقّ الحافظ: فضائل ابن منده ومناقبه كثر من أن تعد - إلى أن قال: ومَنْ أنا لنشر فضله؟ كان صاحب خُلق وفتوة، وسخاء وبهاء، والإجازة كانت عنده قوية، وله تصانيف كثيِرة، ورُدُودٌ جَمَّة على المبتدعين والمنحرفِين في الصفات وغيرها.

قال: وكان جذعًا في أعين المخالفين، لا يخاف في الله لومة لائم - إلى أن قال: ووصفه أكثر من أن يُحصى.
وقال يحيى بن منده كان عمي سيفًا على أهل البدع، وهو أكبر من أن يثني عليه مثلي، كان والله آمرًا بالمعروف، ناهياً عن المنكر، وفي الغدوّ والآصال ذاكرًا، ولنفسه في المصالح قاهرًا، أعقب اللهُ مَن ذكره بالشرِّ الندامة. وكان عظيم الحلم كثير العلم، قرأتُ عليه قول شُعبة: " من كتبتُ عنه حديثاً فأنا له عبد " فقال: " من كتب عني حديثًا فأنا له عبدٌ " .
قلتُ: قد ذكر عن شيخ الإسلام الأنصاري أنه قال: كانت مضرته في الإسلام أكثر من منفعته. وعن إسماعيل التيمي أنه قال: خالفَ أباه في مسائل، وأعرض عنه مشايخ الوقت، وَما تركني أبي أسمع منه. وكان أخوه خيرًا منه.
وهذا ليس بقادح - إن صح - فإن الأنصاري والتيمي وأَمثالهما يقدحون بأدنى شيء ينكرونه من مواضع النزاع، كما هجر التيميُّ عبدَ الجليل الحافظَ كُوباه على قوله: " ينزل بالذات " وهو في الحقيقة يُوافقه على اعتقاده، لكن أنكر إطلاقَ اللفظ لعدم الأثر به.
قال ابن السمعاني: سمعتُ الحسين بن عبد الملك يقول: سمعتُ عبد الرحمن بن منده يقول: قد تعجبتٌ من حالي مع الأقربين والأبعدين، فإني وَجَدتُ بالآَفاق التي قصدتها أكثر من لقيتُه بها - موافقًا كان أو مخالفًا - دعاني إلى مساعدته على ما يقوله، وتصديق قولي، والشهادة له في فعله على قبولٍ ورضى. فإن كنت صَدَّقته: سماني مُوافقًا، وإن وقفت في حَرْفي من قوله، أو في شيء من فعله: سماني مخالفاً - وإن ذكرتُ في واحدٍ منهما أن الكتاب والسنة بخلاف ذلك: سماني خارجياً. وإن روَيتُ حديثًا في التوحيد: سماني مشبهًا. وإن كان في الرؤية: سماني سالميًا. وأنا متمسك بالكتاب والسنة، مُتَبرىء إلى الله من التشبيه، والمثل والضد والند، والجسم والأعضاء والآلات، ومن كل ما ينسب إليَّ ويُدَّعى عليّ، من أن أقول في اللّه تعالى شيئًا من ذلك أو قلتُه، أو أراه، أو أتوهمه، أو أتخذه، أو أنتحله.
قال ابن السمعاني: وسمعتُ الحسن بن محمد بن الرضى العلوي يقول: سمعتُ خالي أبا طالب بن طَباطبا يقول: كنتُ أَشتم أبدًا عبد الرحمن بن منده، فرأيتُ عمر رضي الله عنه في المنام، ويده في يد رجل عليه جبة صوف زرقاء، وفي عينيه نكتة، فسلمتُ عليه، فلم يردّ علي، وقال لي: لَم تشتم هذا إذا سمعتَ اسمه؟ فقيل لي: هذا أَمير المؤمنين عمر رضي الله عنه، وهذا عبد الرحمن بن منده. فانتبهتُ، فأتيتُ أصبهان، وقصدتُ الشيخ عبد الرحمن، فلما دخلتُ عليه صادفتُه على النعت الذي رأيتُ في المنام، وعليه جبة زرقاء. فلما سلمتُ عليه قال: وعليك السلام يا أبا طالب، وقبلها ما رآني ولا رأيتهُ، فقال قبل أن أنطق: شيء حرمه الله ورسوله يجوز لنا أن نُحِلّه؟ فقلت: اجعلني في حلّ، وناشدتُه الله وَقَبّلتُ بين عينيه. فقال: جعلتك في حل مما يرجع إلي.
حدَّث عن الحافظ أبي القاسم خلق كثير من الحفاظ، الأئمة، وغيرهم، مثل: ابن أخيه يحيى بن عبد الوهاب، وأبي نصر الغازي، وأبي سعد البغدادي، والحسين الخلال، وأبي عبد الله الدقاق، وأبي بكر الباغبان، وروى عنه بالإجازة مسعود الثقفي.
وله تصانيف كثيرة، منها: كتاب " حُزمَة الدين " وكتاب " الرد على الجهمية " بين فيه بطلان ما روي عن الإمام أحمد في تفسير حديث " خَلَقَ اللّهُ آدَمَ عَلَى صُورَته " بكلام حسن. وله كتاب " صيام يوم الشك " .
وبأصبهان طائفة من أهل البدع ينتسبون إلى ابن منده هذا، وينسبون إليه أقوالاً في الأصول والفروع، هو منها بريء.
منها: أن التيمم بالتراب يجوز مع القدرة على الماء.
ومنها: أن صلاة التراويح بدعة، وقد ردّ عليهم علماء أصبهان من أهل الفقه والحديث، وبيّنوا أن ابن منده بريء مما نسبوه إليه من ذلك.
تُوفي في شوال سنة سبعين وأربعمائة بأصبهان، وشيَّعه خلق كثيرٌ لا يحصيهم إلاَّ الله تعالى.

أخبرنا أبو الفتح محمد بن محمد بن إبراهيم بمصر، أخبرنا أبو الفرج عبد اللطيف بن عبد المنعم الحراني، أخبرنا أبو الفرج عبد الرحمن بن علي الحافظ أخبرنا أبو سعد أحمد بن محمد البغدادي، أخبرنا أبو القاسم عبد الرحمن بن أبي عبد الله بن منده، أخبرنا أبو جعفر أحمد بن محمد بن المرزبان حدثنا محمد بن إبراهيم الحراني، حدثنا محمد بن سليمان لُوَين، حدثنا عبد الحميد بن سليمان عن محمد بن عجلان عن سعيد بن يسار عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " ما من امرىء يتصدق بصدقة من كسب طيّب - ولا يقبل الله إلاَّ طيبًا - حتى ولو بتمرة، إلاّ أخذها الله بيمينه، ثم رَبَّاها له كما يُربِّي أحدكم فَلُوَّه أو فصيله، حتى يوافيه يوم القيامة مثل الجبل العظيم.
قرأتُ بخط الإمام أبي العباس أحمد بن تيمية رحمه الله: أن أبا القاسم بن منده كان من الأصحاب، وكان يذهب إلى الجهر بالبسملة في الصلاة.
وذكر أيضًا في مسائله الماردانيات: أن طائفة من الأصحاب لم يذهبوا إلى صيام يوم الغيم، منهم أبو القاسم بن منده.
وذكر أبر زكريا يحيى بن عبد الوهاب بن منده قال: قال عمي الإمام - يعني أبا القاسم رحمه الله - علامة الرضا: إجابة الله تبارك وتعالى من حيث دعا بالكتاب والسنة. وعلامة الورع: الخروج من الشبهات بالأخبار والآيات. وعلامة القناعة السكوت على الكتاب والسنة في الوقوف عند الشبهة. وعلامة الإخلاص: زيادة السرّ على الإعلان في إيثار قول الله تعالى وقول رسوله صلى الله عليه وسلم على الأقاويل كلها بالإيمان والاحتساب. وعلامة الصبر: حبس النفس في استحكام الدرس بالكتاب والسنة. وعلامة التسليم: الثقة باللّه الحكيم في قوله، والسكن إلى الله العليم بقول رسوله صلى الله عليه وسلم في جميع الأشياء.
وقال أبو القاسم بن منده في كتاب " الرد على الجهمية " : التأويلُ عند أصحاب الحديث: نوع من التكذيب.
أحمد بن محمد بن أحمد بن يعقوب الرزاز، المقرىء الزاهد، أبو بكر المعروف بابن حُمّدوه:
ذكره ابن الجوزي في الطبقات والتاريخ.
وُلد يوم الأربعاء لثماني عشرة خلت من صفر سنة إحدى وثمانين وثلاثمائة.
وحدّث عن خلق كثير. منهم: أبو الحسين بن بشران، وابن الفوارس، وهو آخر من حدّث عن أبي الحسين بن سَمْعُون. وتفقه على القاضي أبي يعلى، وكان ثقة، زاهدًا، متعبدًا، حسن الطريقة.
وقال القاضي أبو الحسين: تفقه على الوالد مع الشريف أبي جعفر، وكانا يصطحبان إلى المجلس. وكان كثير القراءة للقرآن والإقراء له، ختَّم خلقًا كثيرًا. وحدّث عنه الخطيب في تاريخه. قال: وكان صدوقًا. وأبو الحسن بن مرزوق في مشيخته، وأبو القاسم بن السمرقندي، والقاضي أبو الحسين في طبقات الأصحاب، وغيرهم.
تُوفي ليلة السبت رابع عشرين في الحجة سنة سبعين وأربعمائة. ودفن من الغد بباب حرب.
قال السلفي: سألتُ أبا علي البرداني عن ابن حُمُّدُويه صاحب ابن سمعون فقال: هو بضم الحاء وتشديد الميم وضمه أيضًا، يعني وبالياء.
ذكره ابن نقطة. قال: وغيره يقول بخلاف قوله. منهم من يقول: حُمَّدُوَه بضم الحاء، وتشديد الميم وفتحها، بغير ياء بعد الواو.
أخبرنا أبو الفتح محمد بن محمد بن إبراهيم - بمصر - أخبرنا عبد اللطيف بن عبد المنعم الحراني، أخبرنا عبد الوهاب بن علي الأمين، أخبرنا أبو بكر محمد بن عبد الباقي، حدثنا أبو بكر أحمد بن محمد بن أحمد بن حمدويه الرزاز، حدثنا أبو الحسين محمد بن أحمد بن سمعون، حدثنا أحمد بن سليمان بن ريان، حدثنا هشام بن عمار، حدثنا عبد الحميد بن حبيب بن أبي العشرين الأوزاعي، حدثنا الزهري، حدثني سالم عن ابن عمر أنه حدَّثه " أن عمر بن الخطاب رضي الله عنه تصدَّق على رجل بفرس له، ثم وَجَدها تباع في السُوق، فأراد عمر أن يشتريها، فأتى رسول اللّه صلى الله عليه وسلم، فذكر ذلك له، فقال رسول اللّه صلى الله عليه وسلم: لا ترتد في صدقتك " .
قال الزهري: فكان ابن عمر يصنع في صدقته إن رَدَّها عليه الميراث يومًا لا يَحبسُها عنده.
؟الحسن بن أحمد بن عبد اللّه بن البناء البغدادي، الإمام، أبو علي المقرىء
المحدِّث الفقيه الواعظ، صاحب التصانيف: ولد سنة ست وتسعين وثلاثمائة.

وقرأ القراءات السبع على أبي الحسن الحمامي وغيره. وسمع الحديث من هلال الحفار، وأبي محمد السكري، وأبي الحسن بن رزقويه، وأبي الفتح بن أبي الفوارس، وابن رزقويه، وأبي الحسين بن بشران، وأخيه أبي القاسم، وأبي علي بن شهاب، وأبي الفضل التميمي، وخلق كثير.
وتفقه أولاً على أبي طاهر بن الغباري، ثم على القاضي أبي يعلى، وهو من قدماء أصحابه. وحضر عند أبي علي بن أبي موسى وناظر في مجلسه. وتفقه أيضًا على أبي الفضل التميمي، وأخيه أبي الفرج.
وقرأ عليه القرآن جماعة، مثل أبي عبد اللّه البارع، وأبي العزّ القلانسي، وأبي بكر المزْرَفِيّ.
وسمع منه الحديث خلق كثيرٌ. وقرأ عليه الحافظ الحميدي كثيراً.
حدَّث عنه ولداه أبو غالب أحمد ويحيى، وأبو الحسين بن الفراء، وأبو بكر بن عبد الباقي، وابن الحَصين، وأبو القاسم بن السمرقندي وغيرهم.
ودرس الفقه كثيرًا وأفتى زمانًا طويلاً.
قال القاضي أبو الحسين: تفقه على الوالد، وعلق عنه المذهب والخلاف، ودَرس بدار الخلافة في حياة الوالد وبعد وفاته. وصنف كتبًا في الفقه والحديث والفرائض، وأصول الدين، وفي علوم مختلفات. وكان متفننًا في العلوم. وكان أديبًا شديدًا على أهل الأهواء.
وقال ابن عقيل: هو شيخ إمام في علوم شتى: في الحديث، والقراءات، والعربية، وطبقة في الأدب والشعر والرسائل، حسن الهيئة، حسن العبادة. كان يؤدب بني جردة.
وقال ابن شافع: كان له حلقتان، إحداهما: بجامع المنصور، وسط الرواق. والأخرى: بجامع القصر، حيال المقصورة، للفتوى والوعظ وقراءة الحديث. وكان يفتي الفتوى الواسعة، ويفيد المسلمين بالأحاديث والمجموعات وما يقرئه من السنن.
وكان نقي الذهن، جيد القريحة، تدل مجموعاته على تحصيله لفنون من العلوم، وقد صنف قديمًا في زمن شيخه الإمام أبي يعلى في المعتقدات وغيرها، وكتب له خطه عليها بالإصابة والاستحسان.
ولقد رأيتُ له في مجموعاته من المعتقدات ما يوافق بين المذهبين: الشافعي، وأحمد. ويقصد به تأليف القلوب، واجتماع الكلمة، مما قد استقر له وجود في استنباطه، مما أرجو له به عند الله الزلفى في العقبى. فلقد كان من شيوخ الإسلام النصحاء، الفقهاء الألباء. ويبعد غالبًا أن يجتمع في شخص من التفنن في العلم ما اجتمع فيه.
وقد جمع من المصنفات في فنون العلم فقهًا وحديثًا، وفي علم القراءات والسير، والتواريخ والسنن، والشروح للفقه، والكتب النحوية إلى غير ذلك جموعًا حسنة، تزيد على ثلاثمائة مجموع. كذا قرأته محققًا بخط بعض العلماء.
وقال ابن الجوزي: ذكر عنه أنه قال: صنفتُ خمسمائة مصنف.
وقال أبو نصر بن المُجْلي، مما ذكره ابن شافع عنه: له مجموعات ومؤلفات في المذهب، وفيما سواه من المذاهب، وفي الحديث وغيره. وتراجم كتبه مسجوعة على طريقة أبي الحسين بن المنادي.
قال: وكتبت الحديث عن نحو من ثلاثمائة شيخ لم أرَ فيهم من كتب بخطه أكثر من ابن البناء.
قاد: وقال لي هو رحمه الله: ما رأيت بعيني من كتب أكثر مني.
قال: وكان طاهر الأخلاق، حسن الوجه والشيبة، محبًا لأهل العلم مكرمًا لهم.
توفي رحمه الله ليلة السبت خامس رجب سنة إحدى وسبعين وأربعمائة. وصلى عليه في الجامعين: جامع القصر، وجامع المنصور. وكان الجمع فيهما متوفرًا جدًا. أمَّ الناس في الصلاة عليه: أبو محمد التميمي، وتبعه خلق كثير، وعالم عظيم. ودفن بباب حرب.
وقد غمزه ابن السمعاني، فقال: سمعت أبا القاسم بن السمرقندي يقول: كان واحد من أصحاب الحديث اسمه الحسن بن أحمد بن عبد الله النيسابوري. وكان قد سمع الكثير. وكان ابن البناء يكشط من التسميع بِوَرْيٍ، ويَمُدّ السِّين، وقد صار الحسن بن أحمد بن عبد الله البناء، كذا قيل إنه يفعل هذا.
قال أبو الفرج بن الجوزي: وهذا القول بعيد الصحة لثلاثة أوجه. أحدها: أنه قال: " كذا قيل " ولم يحك عن علمه بذلك. فلا يثبت هذا. والثاني: أن الرجل مكثر، لا يحتاج إلى استزادة لما يسمع. والثالث: أنه قد اشتهرت كثرة رواية أبي علي بن البناء. فأين ذكر هذا الرجل، الذي يقال له: الحسن بن أحمد بن عبد اللّه النيسابوري؟ ومن ذكره؟ ومن يعرفه؟ ومعلوم أن من اشتهر سماعه لا يخفى، فمن هذا الرجل؟ فنعوذ بالله من القدح بغير حجة. 1ه.

وذكر السلفي عن شجاع الذهلي، والمؤتمن الساجي: أنهما غمزاه أيضًا. ولم يفسرا. وفسره السلفي بأنه كان يتصرف في أصوله بالتغيير والحكِّ.
وذكر ابن النجار: أن تصانيفه تدل على قلة علمه، وسوء تصرفه، وقلة معرفته بالنحو واللغة. كذا قال. وابن النجار أجنبي من هذه العلوم فما باله يتكلم فيها؟ وقد وقع لنا الكثير من حديثه عاليًا.
فمن ذلك: ما أخبرنا به أبو الفتح محمد بن محمد بن إبراهيم - بفسطاط مصر - قال: أخبرنا أبو الفرج عبد اللطيف بن عبد المنعم الحراني، أخبرنا أبو الفرج عبد الرحمن بن علي بن محمد بن الجوزي، أخبرنا أبو المعالي أحمد بن محمد بن الحسين المداري، أخبرنا أبو علي الحسن بن أحمد بن البناء، أخبرنا أبو الحسين بن بشران، أخبرنا أبو علي بن صفوان، حدثنا عبد الله بن محمد القرشي حدثني الوليد بن سفيان، حدثنا ابن أبي عَديٍّ عن شُعبة عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " الدنيا سجنُ المؤمن وجنةُ الكافر " .
ذكر ما وقفت عليه من أسماء مصنفات ابن البناء: شرح الخرقي في الفقه، الكامل في الفقه، الكافي المحدد في شرح المجرد. الخصال والأقسام، نزهة الطالب في تجريد المذاهب، آداب العالم والمتعلم، شرح كتاب الكرماني في التعبير، شرح قصيدة ابن أبي داود في السنة، المنامات المرئية للإمام أحمد: جزء، أخبار الأولياء، والعُبَّاد بمكة: جزء، صفة العباد في التهجد والأوراد: جزء، المعاملات والصبر على المنازلات: أجزاء كثيرة. الرسالة في السكوت ولزوم البيوت: جزء، سلوة الحزين عند شدة الأنين: جزء، طبقات الفقهاء، أصحاب الأئمة الخمسة، التاريخ، مشيخة شيوخه، فضائل شعبان، كتاب اللباس، مناقب الإمام أحمد، أخبار القاضي أبي يعلى: جزء، شرف أصحاب الحديث، ثناء أحمد على الشافعي، وثناء الشافعي على أحمد، وفضائل الشافعي، كتاب الزكاة وعقاب من فرط فيها: جزء، المفصول في كتاب اللّه: جزء، شرح الإيضاح في النحو الفارسي، مختصر غريب الحديث لأبي عبيد، مرتب على حروف المعجم.
ومن فوائد ابن البناء الغريبة: أنه حكى في شرح الخرقي عن بعض الأصحاب أنه يعفى عن يسير يغيّر رائحة الماء بالنجاسه، كقول الخرقي في التغير بالطاهرات.
وذكر في شرح المجرد: أن من أخر الصلاة عمدًا في السفر وقضاها في الحضر له القصر كالناسي.
قال: ولم يفرق الأصحاب بينهما. وإنما يختلفان في المأثم وعدمه. وهذا النقل غريب جدًا.
وقد ذكر نحوه القاضي أبو يعلى الصغير في شرح المذهب، ولا يعرف في هذه المسألة كلام صريح للأصحاب، إلا أن بعض الأئمة المتأخرين ذكر: أنه لا يجوز القصر للعامد، واستشهد على ذلك بكلام جماعة من الأصحاب في مسائل، وليس له فيما ذكره حجة. واللّه تعالى أعلم.
وذكر في هذا الكتاب: أن حكم اقتداء بعض المسبوقين ببعض فيما يقضونه من صلاتهم: لا فرق فيه بين الجمعة وغيرها. وأن الخلاف جارٍ في الجميع. وهذا خلاف ما ذكره القاضي وأصحابه موافقة للشافعية: أن الجمعة لا يجوز ذلك فيها وجهًا واحداً لأنها لا تقام في موضع واحد في جماعتين.
قال ابن البناء: وفي هذا عندنا نظر لأنه يجوز إقامتها مرتين، يعني للحاجة.
ومما أنشده السلفي عن ابن أبي الحسين الطيوري: أن ابن البناء أنشده لنفسه على البديهة:
إذا غُيِّبْتْ أشباحنا كان بيننا ... رسائل صدقٍ في الضمير تراسلُ
وأرواحنا في كل شرق ومغرب ... تلاقَى بإخلاص الوداد تواصلُ
وثَمَّ أمور لو تحققتَ بعضَها ... لكنتَ لنا بالعذر فيها تُقابل
وكم غائب والقلب منه مسالم ... وكم زائرٍ في القلب منه بلابلُ
فلا تجزعن يومًا إذا غاب صاحب ... أمين، فما غاب الصديق المجاملُ
حمزة بن الكيالي البغدادي، أبو يعلى الفقيه الزاهد:
ذكره أبو الحسين فيمن تفقه على أبيه وعلق عنه، وسمع منه.
وقال في ترجمته: كان رجلاً صالحًا، تردد إلى الوالد زمانًا مواصلاً، وسمع منه علمًا واسعًا، وكان عبدًا صالحًا. وقيل: إنه كان يحفظ الاسم الأعظم.
وقال ابن خيرون: كان صالحًا زاهدًا، ملازمًا لبيته ومسجده، معتزل الخصومات والمراء.
وقال ابن شافع في تاريخه: كان رجلاً صالحًا، ملازمًا لبيته ومسجده، حافظًا للسانه، معتزلاً عن الفتن.

توفي يوم الأربعاء سابع عشر من شهر رمضان سنة إحدى وسبعين وأربعمائة ودفن بمقبرة باب الدير.
أبو بكر بن عمر الطحان:
قال أبو الحسين: حضر درس الوالد، وعلق عنه. ومات في شهر ربيع الأول سنة ثلاث وسبعين وأربعمائة.
عبد الباقي بن جعفر بن شَهْلَى
الفقيه الحنبلي، أبو البركات: قال ابن السمعاني: أحد المقلِّين. حدَّث بشيء يسير عن أبي إسحاق البرمكي، وروى عنه هبة الله السَقَطي في معجمه. وذكر القاضي أبو الحسين، في أسماء من تفقه على أبيه وعلق وسمع الحديث: أبا البركات بن شهلى، وهو هذا. رأيت ذلك في طبقة سماعه.
قال القاضي أبو يعلى: وهو ابن شَهلِي بالياء.
علي بن محمد بن الفرج بن إبراهيم البزاز، المعروف بابن أخي نصر العكبري
ذكره ابن الجوزي في الطبقات، وقال: سمع من أبي علي بن شاذان والحسن بن شهاب العكبري. وكان له تقدم في القرآن والحديث، والفقه والفرائض، وجمع إلى ذلك النسك والورع.
وذكر ابن السمعاني نحو ذلك، وقال: كان فقيه الحنابلة بعكبرا، والمفتي بها. وكان خيرًا، ورعًا متزهدًا، ناسكاً كثير العبادة. وكان له ذكر شائع في الخير، ومحلّ رفيع عند أهل بلدته.
وتوفي في سنة ثلاث وسبعين وأربعمائة.
وذكر ابن شافع وغيره: أنه حدث بشيء يسير، وأن وفاته كانت يوم الإثنين ثالث عشر شهر ربيع الآخر من السنة المذكورة بعكبرا.
روى عنه إسماعيل بن السمرقندي، وأخوه عبد الله وغيرهُما. وسمع منه مكي الرُّميلي وجماعة. ومما أنشده لنفسه:
اعجبْ لمحتكر الدنيا وبانيها ... وعن قليل على كرهٍ يُخلِّيها
دارٌ عواقب مفروحاتها حَزنٌ ... إذا أعارت أساءت في تقاضيها
يا من يُسرُّ بأيامٍ تسيرُ بِه ... إلى الفناء وأيام يُقَّضيها
قف في منازل أهل العز معتبراً ... وانظرْ إلى أي شيءٍ صار أهلوها
صاروا إلى جدث قَفرٍ، محاسنهم ... على الثرى ودَوِيُّ الدُودِ يَعلوها
طاهر بن الحسين بن أحمد بن عبد الله بن القواس البغدادي
الفقيه الزاهدُ الوَرعُ، أبو الوفاء: وُلد سنة تسعين وثلاثمائة. وقرأ القران على أبي الحسن الحمامي، وسمع الحديث من هلال الحفار، وأبي الحسين بن بشران، وأبي نصر بن الزينبي، وأبي الحسين بن الفضل القطان، وأبي سهل العكبري وغيرهم.
وتفقه أولاً على القاضي أبي الطيب الطبري الشافعي، ثم تركه وتفقه على القاضي أبي يعلى، ولازمه حتى برع في الفقه، وأفتى ودرس. وكانت له حلقة بجامع المنصور للفتوى والمناظرة. وكان يلقي المختصرات من تصانيف شيخه القاضي أبي يعلى درسًا، ويلقي مسائل الخلاف درسًا. وكان إليه المنتهى في العبادة والزهد والورع.
ذكر ابن ناصر: أنه كان زاهد وقته في الطبقة الثانية عشرة.
وذكره ابن السمعاني في تاريخه، فقال: من أعيان فقهاء الحنابلة وزهادهم. كان قد أجهد نفسه في الطاعة والعبادة، واعتكف في بيت الله خمسين سنة، وكان يواصل الطاعة ليله بنهاره، وكان قارئاً للقرآن، فقيهًا ورعًا، خشن العيش انتهى كلامه.
وكانت له كرامات ظاهرة.
ذكر ابن شافع في ترجمة صاحبه أبي الفضل بن العالمة الإسكافي المقرىء: أنه كان يحكي من كرامات الشيخ أبي الوفاء أشياء عجيبة.
منها: أنه قال: كنت أحمل معي رغيفين كل يوم، فأعبر - يعني في السفينة - برغيف، وأمشي إلى مسجد الشيخ فأقرأ، ثم أعود ماشيًا إلى ذلك الموضع، فأنزل بالرغيف الآخر. فلما كان يوم من الأيام، أعطيتُ الملاح الرغيف، فرمى به واستقله، فألقيتُ إليه الرغيف الآخر، وَتشوش قلبي لما جرى، وجئت الشيخ، فقرأت عليه عادتي، وقمتُ على العادة، فقال لي: - قف - ولم تجر عادته قط بذلك - ثم أخرج من تحت وطائِه قرصًا، فقال: اعبُر بهذا. فلحقني من ذلك أمرٌ بانَ عليَّ، ومضيتُ فعبرتُ به. وكان ابن العالمة - هذا - قد قرأ على الشيخ أبي الوفاء القرآن بالروايات.
وقال أبو الحسين، وابن الجوزي في الطبقات: كانت له حلقة بجامع المنصور يفتي ويعظ، وكان يدرس الفقه، ويقرىء القرآن. وكان زاهدًا أمارًا بالمعروف، نهاءً عن المنكر، أقام في مسجده نحوًا من خمسين سنة، وأجهد نفسه في العبادة وخشونة العيش.

قال ابن السمعاني: سمعتُ عبد الوهاب بن المبارك الحافظ يقول: سأل واحدٌ أبا الوفَاء بن القواس عن مسألة في حلقته بجامع المنصور، وكان الشيخ ممن قد رأى السائل في الحمام بلا مئزر، مكشوف العورة، فقال له: لا أجيبك عن مسألتك حتى تقوم ههنا في وسط الحلقة، وتخلع قميصك وسراويلك، وتقف عريانًا، فقال السائل: يا سيدنا، أنا أستحي، وهذا مما لا يمكن، فقال له: يا فلان، فهؤلاء الحضور، أو جماعة منهم الذين كانوا في الحمام، ودخلتَ مكشفًا بلا مئزر، إيش الفرق بين جامع المنصور والحمام؟ فاستحيى الرجل من ذلك. ثم ذكر فصلاً طويلاً في النهي عن كشف العورة، وأجاب عن سؤاله.
وقال ابن عقيل: كان حسن الفتوى، متوسطًا في المناظرة في مسائل الخلاف إمامًا في الإقراء، زاهدًا شجاعًا مقدامًا، ملازمًا لمسجده، يهابه المخالفون، حتى إنه لما توفي ابن الزوزني، وحضره أصحاب الشافعي - على طبقاتهم وجموعهم - في فورة أيام القشيري وقوتهم بنظام الملك حضر، فلما بلغ الأمر إلى تلقين الحفار قال له: تنحّ حتى ألقنه أنا، فهذا كان على مذهبنا، ثم قال: يا عبد الله وابن أمته، إذا نزل عليك ملكان فظّان غليظان، فلا تجزع ولا تُرَعْ، فإذا سألاك فقل: رضيتُ بالله رباً، وبالإسلام ديناً لا أشعري ولا معتزلي بل حَنبلي سُنِّي. فلم يتجاسر أحد أن يتكلم بكلمة ولو تكلم أحد لفَضَخ رأسَه أهلُ باب البصرة، فإنهم كانوا حوله قد لَقّن أولادهم القراَن والفقه، وكان في شوكة ومنعَة، غير معتمد عليهم، لأنه أمة في نفسه.
حدّث عن الشيخ أبي الوفاء جماعة، منهم: عبد الوهاب الأنماطي، وأبو القاسم ابن السمرقندي، وعليّ بن طِراد الزينبي، والقاضي أبو بكر الأنصاري، وغيرهم.
وتوفي يوم الجمعة سابع عشر شعبان سنة ست وسبعين وأربعمائة. ودفن إلى جانب الشريف أبي جعفر بدكة الإمام أحمد رضي اللّه عنه، ليس بينه وبينه غير قبر الشريف رحمه الله تعالى.
قرأ على أبي عبد اللّه محمد بن إسماعيل الأيوبي - بالقاهرة وأنا أسمع - : أخبرنا أبو العز عبد العزيز بن عبد المنعم الحراني، أخبرنا أبو علي بن أبي القاسم بن الحريف، أخبرنا القاضي أبو بكر بن محمد بن عبد الباقي، أخبرنا أبو الوفاء بن القواس، أخبرنا أبو سهل العكبري، حدثنا إبراهيم بن أحمد الخرقي، حدثنا أحمد بن عبد الله بن سابور، حدثنا إسحاق بن إسرائيل، حدثنا الفضل بن حرب البجلي، حدثنا عبد الرحمن بن بديل عن أبيه عن أنس قال: قال رسول اللّه صلى الله عليه وسلم: " لكل شيء حلية، وإنَّ حليةَ القرآن: الصوتُ الحسن " .
ذكر أبو الحسن بن البناء في كتاب " أدب العالم والمتعلم " : أنه حدث في زمانه مسألة، وهي: هل يجوز أن يقرأ على المحدّث الثقة كتاب، ذكر أنه سماعه، وليس هناك خط يشهد به من شيخ ولا غيره؟ وأن فقهاء عصرهم اتفقوا على جواز ذلك وكتبوا به خطوطهم، وذكر خلقًا ممن أفتى بذلك. أولهم: أبو محمد التميمي من أصحابنا. وقال: الخط عادة محدثة، استظهرها المحدثون من غير إيجاب لها.
وكتب أبو إسحاق الشيرازي تحت خطه: جوابي مثله.
قال ابن البناء: وكتبتُ أنا: المحدث الثقة: القول قوله في ذلك، ولو رأوا سماعه في كتاب، حتى يقول المحدّث: " ما سمعته " لم يجز أن يقرأ عليه والسلف رضي الله عنهم، على هذا كانوا يحدثون بالأحاديث، وأكثرهم يذكرها من حفظه، ويسمعونها منهم، وإن لم يظهروا خط من حدّثهم به.
قاد: وبلغني أن الشريف الأجل أبا جعفر بن أبي موسى كذلك أفتى.
وذكر أجوبة كثيرة، منها: جواب ابن القواس. ولفظه: الظاهر العدالة، يقنع بمجرد قوله، ولا يطالب بخط من أسند عنه من شيوخه، وكتبه ابن القواس الحنبلي.
وذكر مثل ذلك عن قاضي القضاة أبي عبد اللّه بن الدامغاني وأبي نصر بن الصباغ، وأبي بكر الشامي وغيرهم.
وذكر أن مثل هذه المسألة وقع مرتين فيما تقدم، وأن الفقهاء والمحدثين اتفقوا على السماع بذلك، منهم: الحافظ أبو عبد الله الصوري قال: وامتنع من السماع بذلك نفر، لا يعتد بخلافهم. قال: ولا أعلم أحدًا يخالف في هذه المسألة من فقهاء العصر والمتقدمين قبلهم، من أئمة أصحاب الحديث: المتقدمين العلماء، والمتأخرين البلغاء.

قلتُ: وقد وقع في المائة السابعة مثل هذه المسألة في صحيح مسلم لما قال القاسم الإربلي: سمعتُه من المؤيد الطوسي، فقُبل ذلك منه. وسُمع عليه الكتاب غير مرة، وسمعه منه الحفاظ والفقهاء. وأفتى بالسماع عليه جماعة، منهم: قاضي القضاة شمس الدين بن أبي عمر المقدسي.
عبد الوهاب بن أحمد بن عبد الوهاب بن جلبة
البغدادي ثم الحراني الجزار، أبو الفتح قاضي حَرّان: اشتغل ببغداد، وتفقه بها على القاضي أبي يعلى، وسمع الحديث من البرقاني، وأبي طالب العشاري، وأبي علي بن شاذان، وأبي علي بن شهاب العكبري، والقاضي أبي يعلى، وغيرهم. ثم استوطن حران، وصحب بها الشريف أبا القاسم الزيدي، وأخذ عنه، وتولى بها القضاء.
قال ابن السمعاني: بغدادي سكن حران، وولي بها القضاء، وعمل المظالم، وكان فقيهًا واعظًا فصيحًا.
وذكره أبو الحسين في الطبقات، ونسبه إلى حران.
ورأيت بخط نفسه في نسبه " الحراني " .
قال أبو الحسين: وقدم بغداد من ثغر حران قاصدًا لمجلس الوالد، وطالبًا لدرس الفقه عليه، فتفقه عليه، وكتب كثيرًا من مصنفاته. وكان يلي قضاء حرّان من قبل الوالد، كتب له عهدًا بولاية القضاء بحران، وكان ناشرًا للمذهب، داعيًا إليه. وكان مفتي حران، وواعظها وخطيبها ومُدَرسها.
قلتُ: وله تصانيف كثيرة، قال أبو عبد الله بن حمدان: اختصر المجرد، وله: " رؤوس مسائل " و " أصول فقه " و " أصول دين " . وله أيضاً - مما لم يذكره ابن حمدان - : " كتاب النظام بخصال الأقسام " .
وسمع منه الحديث جماعة، منهم: هبة الله بن عبد الوارث الشيرازي، ومكي الرُّمَيْلي، وغيرهما. وفي زمانه كانت حران لمسلم بن قريش صاحب الموصل، وكان رافضيًا، فعزم القاضي أبو الفتح على تسليم حرّان إلى " جبق " أمير التركمان لكونه سُنيًا، فأسرع ابن قريش إلى حران وحصرها، ورماها بالمنجنيق، وهدم سورها وأخذها، ثم قتل القاضي أبا الفتح وولديه، وجماعة من أصحابه، وصلبهم على السور سنة ست وسبعين وأربعمائة - وقبورهم ظاهرة بحران تُزار رحمة الله عليهم.
أنبأتني زينب بنت أحمد بن عبد الرحيم المقدسي عن عبد الرحمن بن مكي الحاسب، أخبرنا جدي أبو طاهر أحمد بن محمد السلفي قال: أخبرنا أبو الفتح أحمد بن محمد بن حامد الأسدي الحراني - بماكِسينَ، وقد ولي قضاءها - قال: كتب إليَّ أبو طالب محمد بن علي بن الفتح الشعاري من بغداد. وحدثنا عنه أبو الفتح عبد الوهاب بن أحمد بن جلبة القاضي - بحران إملاء - حدثنا أبو الحسين محمد بن عبد الله الدقاق، حدثنا الحسين بن صفوان البرذعي حدثنا عبد الله بن محمد بن عبيد القرشي، حدثنا محمد بن بشير، حدثنا عبد الرحمن بن جرير حدثنا أبو حازم عن سهل بن سعد. قال: قال رسول الله صلى الله عليه وسلم: " من اتقى الله تعالى كَلَّ لسانُه ولم يشف غيظه " .
ذكر أبو العباس أحمد بن تيمية في أول " شرح العمدة " : أن أبا الفتح بن جَلَبة كان يختار استحباب مسح الأذنين بماء جديد، بعد مسحهما بماء الرأس. وهو غريب جدًا.
وذكر ابن حمدان عنه أنه قال: الحق أن الحروف كلها قديمة، وتركيبها في غير القرآن محدث، إن قلنا: اللُغة اصطلاح، وإن قلنا: توقيف، فقديمة.
قال يحيى بن منده في مناقب الإمام: وَجَدْتُ بخط المؤتمن البغدادي الشيخ الصالح الثقة المتدين رحمه الله، قال: قال أبو يعلى الحنبلي البغدادي: أخرج إليّ أبو الفتح عبد الوهاب بن أحمد الحراني صاحبنا هذه الأبيات، قال: وجدتها في كتاب المصباح، قال: أنشدني أبو منصور الفقيه لأحمد بن محمد بن حنبل رحمه اللّه:
يا طالبَ العلم، صارمْ كلَّ بطال ... وكل غادٍ إلى الأهواء مَيَّالِ
واعمل بعلمك سرًا أو علانية ... ينفعك يومًا على حال من الحالِ
ولا تميلنَّ يا هذا إلى بدعتضل أصحابها بالقيل والقالِ
خذ ما أتاك به ما جاء من أثر ... شِبهًا بشبهٍ وأمثالاً بأمثالِ
ألا فكنْ أثريّاً خالصًا فهمًا ... تعشْ حميدًا ودَعْ آراء ضلالِ
" جَلَبَة " بفتح الجيم واللاَّم والباء الموحدة - قيده ابن نقطة وغيره.
وقد روى هذه الحكاية ابن النجار من طريق أبي منصور الخياط، عن القاضي أبي يعلى، قال: أخرج إليّ أبو الفتح عبد الوهاب بن أحمد هذه الأبيات قال: وجدتها في كتاب المصباح.

قال: أنشدني علي بن منصور، ولم يذكر أحمد. وهذا هو الصحيح.
عبد الله بن عطاء بن عبد الله بن أبي منصور بن الحسن بن إبراهيم الإبراهيمي
الهروي، المحدث الحافظ، أبو محمد: أحد الحفاظ المشهورين الرحالين، سمع بهراة من عبد الواحد المليحي وشيخ الإسلام الأنصاري، وببوشنج من أبي الحسن الداودي، وبنيسابور من أبي القاسم القشيري، وأبي عثمان النميري وجماعة، وببغداد من أبي الحسين بن النقور وطبقته، وبأصبهان من عبد الرحمن وعبد الوهاب ابني منده، وجماعة.
وكتب بخطه الكثير، وخرج التخاريج للشيوخ، وَحَدث.
وروى عنه أبو محمد سبط الخياط، وأبو بكر بن الزعفراني. وآخر من روى عنه: أبو المعالي بن النحاس، ووثقه طائفة من حفاظ وقته في الحديث، منهم: المؤتمن الساجي.
وقال شهردار الديلمي عنه: كان صدوقًا حافظًا، متقنًا واعظاً، حسن التذكير.
وقال يحيى بن منده: كان أحد من يفهم الحديث ويحفظ، صحيح النقل، كثير الكتابة، حسن الفهم، وكان واعظًا حسن التذكير.
وقال خميس الجوزي: رأيته ببغداد ملتحقًا بأصحابنا، ومتخصصًا بالحنابلة، يُخرّج لهم الأحاديث المتعلقة بالصفات، ويرويها لهم. وأضداده من الأشعرية يقولون: هُو يضعها. وما علمتُ فيه ذلك. وكان يعرفه. انتهى.
وقد تكلم فيه هبة الله السقطي، والسقطي مجروح، لا يقبل قوله فيه مقابلة هؤلاء الحفاظ. وقد رد كلامه فيه ابن السمعاني وابن الجوزي وغيرهما.
وخرّج الإبراهيمي شيوخ الإمام أحمد وتراجمهم.
وتوفي في طريق مكة بعد عوده منها، على يومين من البصرة، سنة ست وسبعين وأربعمائة. رحمه الله تعالى.
أحمد بن علي بن عبد الله المقرىء
الصوفي المؤدب، أبو الخطاب البغدادي: وُلد سنة اثنتين وتسعين وثلاثمائة. قرأ على أبي الحسن الحمامي وغيره. تلا على الحمامي المذكور بالسبع. وقرأ عليه خلق كثير، منهم: أبو الفضل بن المهتدي، وهبة اللّه بن المُجْلي، وغيرهما.
وروى عنه الحديث أبو بكر بن عبد الباقي وغيره. وله مصنف في السبعة، وقصيدة في السنة، رواها عنه عبد الوهاب الأنماطي وغيره، وقصيدة في عدد الآي. وكان من شيوخ الإقراء ببغداد المشهورين بتجويد القراءة وتحسينها.
توفي يوم الثلاثاء سادس عشرين رمضان سنة ست وسبعين وأربعمائة. ودفن بباب حرب.
أُنبِئْتُ عن القاضي أبي الفرج عبد الرحمن بن أبي عمر المقدسي، أنبأنا عمر بن محمد بن طَبَرْزَد، أبنأنا أبو عبد اللّه الحسين بن علي المقرىء قال: أنبأنا أبو الخطاب الصوفي قال: كنت على مذهب الإمام الشافعي، وكان عادتي: أن لا أرجّعَ في الأذان، ولا أقنت في صلاة الفجر، غير أنني أجهر ببسم الله الرحمن الرحيم. وكان عادتي أيضًا ليلة الغيم: أنوي من رمضان كما جرت عادة أصحاب أحمد، فلما كان في بعض الليالي: رأيت كأنني في دار حسنة جميلة، وفيها من الغلمان والخدم والجند خلق كثير، وهم صغار وكبار، والدخل والخرج، والأمر والنهي. فإذا رجل بهي شيخ على سرير، والنور على وجهه ظاهر، وعلى رأسه تاج من ذهب مرصع بالجوهر، وثياب خضر تلمع. وكان إلى جنبي رجل ممنطق يشبه الجند، فقلت له: بالله هذا المنزل لمَن؟. قال لمن ضرب بالسوط حتى يقول: القرآن مخلوق. قلت أنا في الحال: أحمد بن حنبل؟ قال هو ذا. فقلت: واللّه إن في نفسي أشياء كثيرة، أشتهي أن أسأله عنها، وكان على سرير، وحول السرير خلق قيام. فأومأ إليّ أن اجلسْ، وسَلْ عما تريد. فمنعني الحياء من الجلوس. فقلت: يا سيدي، عادتي لا أرجِّع في الأذان، ولا أقنت في صلاة الفجر، غير أنني أجهر ببسم اللّه الرحمن الرحيم، وأخشع. فقال بصوت رفيع عال: أصحاب رسول اللّه صلى الله عليه وسلم أتقى منك وأخشع، وأكثرهم لم يجهروا بقراءتها. فقلت: عادتي ليلة الغيم أصوم، كما قال الإمام أحمد بن حنبل. فقال اعتقد ما شئت من أي مذهب تدين الله به، ولا تكن مَعْمَعِيًّا. وأنا أرعدُ. فلما أصبحتُ أعلمتُ من يُصَلي ورائي بما رأيتُ، ولم أجهر بعدُ، ودعاني ذلك إلى أن قلتُ هذه القصيدة وهي:
حقيقة إيماني: أقول لتَسمعوا ... لعلَي به يوماً إلى اللّه أرجع
بأن لا إله غير ذي الطول وحده ... تعالى، بلا مثل، له الخلق خضع
وليس بمولود، وليس بوالد ... يرى ما عليه الخلق طرا، ويسمع
وذكر أبياتًا إلى أن قال:

وإن كتاب الله ليس بمحدثٍ ... على ألسن تتلو، وفي الصدر يجمعُ
وما كتب الحفاظ في كل مصحفٍ ... كذلك إن أبصرتَ، أو كنت تسمعُ
وللجبل الرحمن لما بدا له ... تدكدك خوفاً كالشظى يتقطعُ
وكلّمَ موسى ربه فوق عرشه ... على الطور تكليماً، فما زال يخضعُ
وذكر بقية الاعتقاد إلى أن قال:
عن مذهبي إن تسألوا فابنُ حنبلٍبه أقتدي ما دمتُ حياً أمتَّعُ
وذاك لأني في المنام رأيته ... يروحُ ويغدو في الجنان ويرتعُ
وفي منزلٍ بنيانه غير مشبهٍ ... لبنيان ذي الدنيا وفي العين أوسعُ
وفيه من الأصحاب ما لا أعدهم ... وحور وولدان بهم يتمتَّعُ
وفيه بيوت ما استدارت منيرة ... زرابيُّها مبثوثةٌ فيه تلمعُ
وكان إلى جنبي نقيبٌ ممنطق ... عليه ثيابٌ مسكها يتضوّعُ
فقلتُ له: بالله ذا المنزل الذي ... أراه لمن؟ قل لي فإني مروَّعُ
فقال: ولا تدري؟ فقلت: وكيف لي ... بعلم إليه أنتَ أهدى وأسرعُ
فقال: لمن بالسوط يُضْرب تارةً ... ليرجعَ في الأخرى وما فيه مطمعُ
يقولُ: كلام اللّه ليس بمحدَثٍ ... وليس بمخلوق فما شئتم اصنعوا
فقلت في في الحال: ذاك ابنُ حنبلٍ ... إمامٌ تقيٌ زاهدٌ متورعُ
وإني لمشتاقٌ إليه، فدلّني ... ففي النفس حاجاتٌ إليه تُسرعُ
فأوما إليه، فالتفتُ إذا به ... على سُدةٍ من وجهه النور يسطعُ
ومن سندسٍ أثوابه في اخضرارها ... على رأسه تاجٌ بدرٌ مرصَّعُ
ومن حوله وُلدٌ صِباحٌ وغلمةٌ ... تُواصل بالكاسات قوماً وتقطعُ
أشار بأطراف البنان تعطفاً: ... أن اقرب فقل ما شئتَهُ منك نسمعُ
وأوما: أن اجلس، فامتنعتُ مهابة ... وداخلتي رعبٌ وعينايَ تَدمعُ
فقلت له: يا أزهدَ الناس كلهم، ... عليك اعتمادي، دلَّني كيف أصنعُ؟
طُبعتُ على أشياءَ هُنّ ثلاثةٌ ... وكلٌّ على ما قدَّر اللهُ يُطبعُ
فمنها: إذا غُمَّ الهلالُ لليلة ... صبيحتها عشرٌ وعشرون تتبعُ
أصومُ، كما قال الإمام ابنُ حنبلٍ ... فَللصوم خيرٌ من سواه وأنفعُ
وعند صلاة الصبح لستُ بقانتٍ ... وعند ندائي عادتي لا أُرجِّعُ
ولكن إذا ما قمتُ للّه طائعاً ... أُبسْمِلُ جهرًا في الصلاة وأخضعُ
فقال بصوت جهوريِ، سمعته: ... صحابُ رسول اللّه أتقى وأخشعُ
وأكثرهم لم يجهروا بقراتها ... وهم قدوةٌ في الدين أيضاً ومفزعُ
وأن تعتقد ما شئتَ من أيّ مذهبٍ ... به الله يرضى والنبيُّ المشفّعُ
ولا تكُ فيه معمعياً كلاعبٍ ... يدينُ بما يهوى، وللغرم يدفعُ
فقلتُ له: في النفسِ شيءٌ أقولُه ... أنا في صفات الحق أيضاً متعتعً
فقال تعالى اللهُ " ليس كمثله كما قال شيءٌ " ثم للذكر فاتبعوا
فما كان فيه من صمْات مليكنا ... على الرأسِ والعينين، ما عنه مدفعُ
وما جاء في الأخبار عن سيد الورى ... روته ثقاتٌ عنه لا يتمنعُ
فليس لترك الحق عندي رخصة ... إذا كان جهالٌ له قد تتبعوا
فكن حنبلياً تنجُ من كل بدعةٍ ... " فأحمدُ " عندَ الله في الزهد أبرعُ
وذكر باقي القصيدة.
أحمد بن مرزوق بن عبد الله بن عبد الرزاق الزعفراني
المحدث أبو المعالي: سمع الكثير، وطلب بنفسه. وكتب بخطه.
قال أبو علي البرداني: كان همه جمع الحديث وطلبه. حدّث باليسير عن أحمد بن محمد بن عمر بن الأخضر، وأبي الحسين أحمد بن محمد بن الحسن العكبري، وأبي الفضل هبة الله بن محمد الأزدي.

روى عنه أبو علي البرداني، وقال: إنه مات ليلة الثلاثاء مستهل المحرم سنة ثمان وسبعين وأربعمائة. ودفن من الغد بباب حرب. وكان شابًا. انتهى.
وهو أخو أبي الحسن محمد الشافعي الذي هو من أصحاب الخطيب أبي بكر.
شافع بن صالح بن حاتم بن أبي عبد الله الجيلي، أبو محمد:
قدم بغداد بعد الثلاثين وأربعمائة. وسمع من أبي علي بن المذهب، والعشاري، وابن غيلان، والقاضي أبي يعلى، وعليه تفقه.
وكتب معظم تصانيفه في الأصول والفروع. ودرس الفقه بمسجد الشريف أبي جعفر بدرب المطبخ شرقي بغداد، وكان يَؤُم به أيضًا. وخَلَفَه أولاده من بعده في ذلك، حتى عرف المسجد بهم.
قال أبو الحسين، وابن الجوزي: كان متعففًا متقَشفًا ذا صلاح.
قال ابن السمعاني: كان ذا دين وصلاح، وتعفف وتقشف، حسن الطريقة، صحيح الأصول. كتب التصانيف في مذهب الإمام أحمد كلها. ودرس الفقه، وروى لنا عنه عبد الوهاب الأنماطي.
وتوفي يوم الثلاثاء سادس عشرين صفر سنة ثمانين وأربعمائة. ودفن من الغد بمقبرة باب حرب رحمه الله تعالى.
عبد الله بن نصر الحجازي، أبو محمد الزاهد:
قال ابن الجوزي: سمع الحديث، وصحب الزهاد، وتفقه على مذهب الإمام أحمد بن حنبل. وكان خشن العيش متعبدًا. وحج على قدميه بضع عشر حجة.
وتوفي في ربيع الأول سنة ثمانين وأربعمائة. ودفن بباب حرب.
محمد بن علي بن الحسين بن القيم الخزاز الخريمي أبو بكر الحنبلي:
طلب الحديث. وسمع من أبي الغنائم بن المأمون، والجوهري، والعشاري، وغيرهم. وكتب بخطه الحديث والفقه. وأظنه جالس القاضي أبا يعلى.
وحدّث باليسير. سمع منه أبو طاهر بن الرحبي القطان، وأبو المكارم الظاهري.
توفي يوم الأحد سلخ ذي الحجة آخر يوم من سنة ثمانين وأربعمائة. ودفن بباب حرب. رحمه الله تعالى.
عبد اللّه بن محمد بن علي بن محمد بن أحمد بن علي بن جعفر بن منصور بن مَتَّ الأنصاري
الهروي، الفقيه المفسر الحافظ، الصوفي الواعظ، شيخ الإسلام أبو إسماعيل: وهو من ولد أبي أيوب زيد بن خالد الأنصاري، صاحب رسول اللّه صلى الله عليه وسلم: ولد في شعبان سنة ست وتسعين وثلاثمائة.
ذكره عبد القادر الرهاوي في كتاب " المادح والممدوح " وهو مجلد ضخم يتضمن مناقب شيخ الإسلام الأنصاري وما يتعلق بها، قال: رأيته في تاريخ أبي عبد اللّه الحسين بن محمد الهروي الكتبي، الذي ذيل به على تاريخ إسحاق القَرَّاب الحافظ، وذكر: أنه سأل أبا إسماعيل عن سنه. فأخبره بذلك. وكذا ذكر ابن نقطة.
وهذا أصح مما ذكره ابن الجوزي: أنه وُلد في ذي الحجة سنة خمس وتسعين.
وذكر عبد الغافر بن إسماعيل الفارسي في ذيل تاريخ نيسابور: أنه ولد سنة ست وتسعين.
وسمع الحديث بهراة من يحيى بن عمار السجزي، وأخذ منه علم التفسير، وأبي منصور الأزدي، وأبي الفضل الجارودي الحافظ، وأخذ منه علم الحديث، وشعيب البوشنجي وغيرهم. وبنيسابور من أبي سعيد الصيرفي، وأبي نصر المفسر المقرىء، وأبي الحسن الطرازي، وجماعة من أصحاب الأصم. ورأى القاضي أبا بكر الحيري، وحضر مجلسه، ولم يسمع منه. وكان يقول: تركتُه للّه. وكان قد سمع منه في مجلسه ما ينكره عليه من مخالفة السنة. ذكره الرهاوي عن السلفي، عن المؤتمن الساجي، عنه.
وسمع بطوس وبسطام، من خلق يطول ذكرهم. وصحب الشيوخ، وتأدّب بهم. وخرج الأمالي والفوائد الكثيرة لنفسه ولغيره من شيوخ الرواة. وأملى الحديث سنين.
وصنف التصانيف الكثيرة، منها: كتاب " ذم الكلام " وكتاب " الفاروق " وكتاب " مناقب الإمام أحمد " وكتاب " منازل السائرين " وكتاب " علل المقامات " وله كتاب في " تفسير القرآن " بالفارسية جامع، و " مجالس التذكير " بالفارسية حسنة، وغير ذلك.
وكان سيدًا عظيمًا، وإمامًا عالمًا عارفًا، وعابدًا زاهدًا، ذا أحوال ومقامات وكرامات ومجاهدات، كثير السهر بالليل، شديد القيام في نصر السنة والذب عنها والقمع لمن خالفها. وجرى له بسبب ذلك محن عظيمةْ. وكان شديد الانتصار والتعظيم لمذهب الإمام أحمد.
قال ابن السمعاني: سمعت أبا طاهر أحمد بن أبي غانم الثقفي، سمعت صاعد ابن سيار الحافظ، سمعت أبا إسماعيل عبد اللّه بن محمد الأنصاري الإمام يقول: " مذهبُ أحمد. أحمدُ مَذْهَب " .

وقال محمد بن طاهر الحافظ في كتابه " المنثور من الحكايات والسؤالات " : سمعت عبد الله بن محمد الأنصاري يقول: لما قصدت الشيخ أبا الحسن الجركاني الصوفي وعزمت على الرجوع وقع في نفسي أن أقصد أبا حاتم بن خاموش الحافظ بالري، وألتقي به. وكان مقدم أهل السنة بالري.
وذلك أن السلطان محمود بن سَبكْتَكِين لما دخل الرّيَّ قتل بها الباطنية ومنع سائر الفرق الكلام على المنابر غير أبي حاتم. وكان من دخل الري من سائر الفرق يعرض اعتقاده عليه، فإن رضيه أذن له في الكلام على الناس وإلا منعه، فلما قربت من الري كان معي في الطريق رجل من أهلها، فسألني عن مذهبي. فقلت: أنا حنبلي، فقال: مذهبٌ ما سمعتُ به، وهذه بدعة. وأخذ بثوبي، وقال: لا أفارقك حتى أذهب بك إلى الشيخ أبي حاتم. فقلت: خيرة فإني كنت أتعب إلى أن ألتقي به، فذهب بي إلى داره.
وكان له ذلك اليوم مجلس عظيم، فقال: أيها الشيخ، هذا الرجل الغريب سألتُه عن مذهبه، فذكر مذهبًا لم أسمع به قط. قال: ما قال. قال: أنا حنبلي. فقال: دعْهُ، فكل من لم يكن حنبليًا فليس بمسلم، فقلت: الرجل كما وُصفَ لي. ولزمته أيامًا، وانصرفت.
وإنما عُني أبو حاتم في الأصول.
وذكر عبد القادر الرهاوي: أخبرنا أبو سعد الصايغ: سمعت عبد الجبار بن أبي الفضل الصيرفي، سمعت جماعة من أصحاب شيخ الإسلام الأنصاري يقولون: سمعنا شيخنا شيخ الإسلام أبا إسماعيل يقول: فذكر أبياتًا بالفارسية تفسيرها بالعربية:
إلهنا مَرْئِيٌ على العرش مُستوٍ
كلامُه أزلي رَسُوله عَربيّ
كل من قال غير هذا أشْعَرِيّ
مَذهبُنا مَذهَبٌ حنبلي
قال عبد القادر: سمعت أبا عروبة عبد الهادي بن محمد الزاهد بسجستان يقول: سمعت شيخ الإسلام أبا نصر هبة الله بن عبد الجبار بن فاخر يقول: قال لي شيخ الإسلام - يعني الأنصاري - كيف تفعلون في القنوت؟ قلت: أوصاني أبي أن أقنت في الوتر. قال: وما قال لك: لا تقنت في الصبح. قلت: لا. قال: فما أنصفك.
وذكر ابن طاهر الحافظ في كتابه المذكور قال: سمعت الإمام عبد اللّه بن محمد الأنصاري يُنشد على المنبر في يوم مجلسه بهراة:
أنا حنبليٌٌّّ ما حييت وإن أمت ... فَوَصِيتي للناس أن يَتَحَنْبَلُوا
وَلشيخ الإسلام قصيدة نونية طويلة مشهورة ذكر فيها أصول السنة ومدح أحمد وأصحابه. وقد أنبأتني بها زينب بنت أحمد، عن عجيبة بنت أبي بكر، عن أبي جعفر محمد بن الحسين بن الحسن الصيدلاني. قال: أنشدنا شيخ الإسلام فذكر القصيدة إلى أن قال:
وإماميَ القَوّام لله الّذِي ... دفنوا حَميدَ الشأن في بغدانِ
جمع التقى والزهد في دُنياهم ... والعلم بعد طهارة الأردانِ
خطمُ النبي، وصيرفيُّ حديثه ... ومُفلِّقٌ أعرافَها بمعانِ
حبْرُ العراق، ومحنةٌ لذوي الهوى ... يدري ببغضته ذَوُو الأضغانِ
عرفَ الهدى فاختار ثوبي نُصرَة ... وشجى بمُهجتِه عُرَى عِرفانِ
عُرِضَتْ له الدنيا فأعرض سالماً ... عنها كفعل الراهب الخمصانِ
هانت عليه نفسُه في دِينهِ ... ففدى الإمامٌ الدينَ بالجثمانِ
لله ما لقي ابن حنبلَ صابرًا ... عزماً وينصره بلا أعوانِ
أنا حنبلي ما حييت وإن أمُت ... فوصيّتي ذاكم إلى إخواني
إذْ دِينه ديني وديني دينُه ... ما كنت إمّعَةً له دينانِ
وقال ابن طاهر: سمعت الإمام أبا إسماعيل الأنصاري بهراة يقول: عرضت على السيف خمس مرات، لا يقال لي: ارجع عن مذهبك، لكن يقال لي: اسكت عمن خالفك، فأقول: لا أسكت.

قال: وحكى لنا أصحابنا أن السلطان " ألب أرسلان " حضر هراة، وحضر معه وزيره أبو علي الحسن بن علي بن إسحاق، فاجتمع أئمة الفريقين من أصحاب الشافعي، وأصحاب أبي حنيفة، للشكاية من الأنصاري، ومطالبته بالمناظرة. فاستدعاه الوزير. فلما حضر قال: إن هؤلاء القوم اجتمعوا لمناظرتك: فإن يكن الحق معك رجعوا إلى مذهبك، وإن يكن الحق معهم: إما أن ترجع، وإما أن تسكت عنهم. فقام الأنصاري وقال: أنا أناظر على ما في كمَّيَّ. فقال له: وما في كميك؟ فقال: كتاب الله، وأشار إلى كمه اليمين، وسنة رسول الله صلى الله عليه وسلم، وأشار إلى كمه اليسار، وكان فيه الصحيحان. فنظر إلى القوم كالمستفهم لهم، فلم يكن فيهم من يمكنه أن يناظره من هذه الطريق.
قال: وسمعت أحمد بن أميرجه القلانسي خادم الأنصاري يقول: حفرت مع الشيخ للسلام على الوزير أبي علي الطوسي، وكان أصحابه كلفوه بالخروج إله، وذلك بعد المحنة، ورجوعه من بلخ، فلما دخل عليه أكرمه وبَجَّلَه، وكان في العسكر أئمة من الفريقين في ذلك اليوم، وقد علموا أنه يحضر، فاتفقوا جميعًا على أن يسألوه عن مسألة بين يدي الوزير: فإن أجاب بما يجيب به بهراة سقط من عين الوزير وإن لم يجب سقط من عيون أصحابه وأهل مذهبه. فلما دخل واستقر به المجلس انتدب له رجل من أصحاب الشافعي، يعرف بالعلوي الدبوسي، فقال: يأذن الشيخ الإمام في أن أسأل مسألة؟ فقال: سل، فقال: لمَ تَلعَنُ أبا الحسن الأشعري؟ فسكت، وأطرق الوزير لِمَا عَلِمَ من جوابه. فلما كان بعد ساعة، قال له الوزير: أجبه، فقال: لا أعرف الأشعري. وإنما ألعنُ من لم يعتقد أن اللّه عز وجل في السماء، وأن القرآن في المصحف، وأن النبي اليوم نبي. ثم قام وانصرف، فلم يمكن أحد أن يتكلم بكلمة من هيبته وصلابته وصولته. فقال الوزير للسائل ومن معه: هذا أردتم؟ كنا نسمع أنه يذكر هذا بهراة فاجتهدتم حتى سمعناه بآذاننا: ما عسى أن أفعل به. ثم بعث خلفه خلعًا وصله فلم يقبلها. وخرج من فوره إلى هراة ولم يلبث.
قال ابن طاهر: وسمعت أصحابنا بهراة يقولون: لما قدم السلطان " ألب أرسلان " هراة في بعض قدماته اجتمع مشايخ البلد ورؤساؤه، ودخلوا على الشيخ أبي إسماعيل الأنصاري، وسلموا عليه، وقالوا: قد ورد السلطان، ونحن على عزم أن نخرج ونسلم عليه، فأحببنا أن نبدأ بالسلام على الشيخ الإمام، ثم نخرج إلى هناك. وكانوا قد تواطأوا على أن حملوا معهم صنمًا من الصُّفْر صغيرًا، وجعلوه في المحراب تحت سجادة الشيخ. وخرجوا وخرج الشيخ من ذلك الموضع إلى خلوته.
ودخلوا على السلطان واستغاثوا من الأنصاري، وقالوا له: إنه مجسم. فإنه يترك في محرابه صنمًا، ويقول: إن اللّه عز وجل على صورته. وإن يبعث السلطان الآن يجد الصنم في قبلة مسجده. فعظم ذلك على السلطان، وبعث غلامًا ومعه جماعة. ودخلوا الدار، وقصدوا المحراب، وأخذوا الصنم من تحت السجادة، ورجع الغلام بالصنم، فوضعه بين يدي السلطان. فبعث السلطان بغلمان، وأحضر الأَنصاري: فلما دخل رأى مشايخ البلد جلوسًا، ورأى ذلك الصنم بين يدي السلطان مطروحًا، والسلطان قد اشتد غضْبه. فقال له: ما هذا؟ قال: هذا صنم يعمل من الصفر شِبه اللُّعبة. فقال: لستُ عن هذا أسألك، فقال. فعن ماذا يسأل السلطان. قال: إنَّ هؤلاء يزعمون أنك تعبد هذا الصنم، وأنت تقول: إن اللّه عز وجل على صورته، فقال الأنصاري: سجانك هذا بهتان عظيم. بصوتٍ جَهوري وصولة. فوقع في قلب السلطان أنهم كذبوا عليه، فأمِر به فأخرجَ إلى داره مُكرَمًا. وقال لهم: اصدقوني القصة، أو أفعل بكم وأفعل، وذكر تهديدًا عظيماً، فقالوا: نحنُ في يد هذا الرجل في بليةِ من استيلائه علينا بالعامة، وأردنا أن نقطع شرَّه عنا. فأمر بهم، ووكل بكل واحدٍ منهم، ولم يرجع إلى منزله حتى كتب خطه بمبلغ عظيم من المال يؤديه إلى خزانة السلطان جنَايَة، وسلموا بأرواحهم بعد الهوان العظيم.
وقد جرى لشيخ الإسلام محن في عمره، وشرد عن وطنه مدّة.

فمن ذلك: أن قومًا من المتصوفة بهراة عَاثوا وأفسدوا بأيديهم على وجه الإنكار، فنسب ذلك إلى الشيخ، لم يكن بأمره ولا رضاه. فاتفق أكابر أهل البلد على إخراج الشيخ وأولاده وخدمه، فأخرجوه يوم الجمعة عشرين رمضان سنة ثمان وسبعين وأربعمائة قبل الصلاة، لم يمهل للصلاة. فأقام بقرب البلد، فلم يرضوا منه بذلك فخرج إلى بوشنج، وكتب أهلُ هراة محضراً بما جرى وأرسلوه إلى السلطان، فجاء جَواب السلطان ووزيره " نظام الملك " بإبعاد الشيخ وأهله وخدمه إلى ما وراء النهر. وقرىء الكتاب الوارد بذلك في الجامع على منبر يحيى بن عمار، وفيه حَطٌ على الشيخ، فأُخرج الشيخ ومن كان يعقد المجلس من أقاربه خَاصَّة إلى مَرْوَ، ثم ورد الأمرُ بردِّه إلى بلخ، ثم إلى مرو الرُّوذ. ثم أذن له في الرجوع إلى هراة، فَدَخَلها يوم الأربعاء رابع عشر المحرم سنة ثمانين وأربعمائة. وكان يومًا مشهودًا.
قال الرهاوي: سمعت شيخنا أبا طاهر السلفي بالإسكندرية يقول: لما خر شيخ الإسلام قال أصحابه وأهل البلد: لا يحمل على الدواب إلا على رقاب الناس. فجعل في محفة. وكان يتناوب حملها أربعة رجال، حتى وصل بلخ. فخرج أهلها وهمُّوا برجمه. فردَّهم ابن نظام الملك، وقال: تريدون أن تكونوا مسبة الدهر ترجمون رجلاَ من أهل العلم. ثم سألوه أن يَعِظ، فقرأ: " اللّهُ نزَلَ أَحْسَنَ الْحَدِيثِ كتابًا مُتَشابِهًا " الزمر: 23، ثم قال: كلّ المسلمين يقولون هذا، إلاَّ أهل غُورجَه وغرجِسْتان وفلانة وطالقان. لعنهم الله لعنةَ عاد وثمود، والنصارى واليهود. قُولوا: آمين، فقالوا: آمين.
قال الرهاوي: وإنما همَّ أهل بلخ بما همُّوا به لأنهم معتزلة شديدة الاعتزال.
وكان شيخ الإسلام مشهوراً في الآفاق بالحنبلة والشدة في السنَّة.
قال: وسمعتُ السلفي يقول: لما أمر نظام الملك بإخراج الشيخ من هراة سمع بذلك الشيخ مَعْمَر اللُّنباني، فمضى إلى نظام الملك في أمره، فقال له نظام الملك: قد صار لذلك الشيخ عليَّ منة عظيمة حيث بِسَبَبِهِ دخلتَ عليَّ. ثم كتب في الحال بردّه إلى بلده.
وذكر الرّهاويّ: أن الحسين بن محمد الكتبي ذكر في تاريخه: أن مسعود بن محمود بن سبكتكين قدم هراة سنة ثلاثين وأربعمائة، فاستحضر شيخ الإسلام، وقال له: أتقول: إن الله عزَّ وجل يضع قَدَمَه في النار؟ فقال - أطال اللهُ بقاء السلطان المعظم - إن الله عز جل لا يتضرر بالنار والنار لا تضره والرسول لا يكذب عليه وعلماء هذه الأمة لا يتزيدون فيما يَرْوُون عنه ويسندون إليه. فاستحسن جوابه، وردَّه مُكرَّماً.
قال: وعقد أهل هراة للشيخ مجلسًا آخر، سنة ثمان وثلاثين وأربعمائة، وعملوا فيه محضراً، وأخرجوه من البلد إلى بعض نواحي بوشنج، فحبس بها وقيَّد ثم أعيد إلى هراة سنة تسع وثلاثين، وجلس في مجلسه للتذكير. ثم سعوا في منعه من مجلس التذكير عند السلطان " ألب أرسلان " سنة خمسين.
قال. وفي شهور سنة اثنتين وستين، خلع على الشيخ من جهة الإمام القائم بأمر الله خلعة شريفة، وفي شهور سنة أربع وسبعين خلعة أخرى فاخرة من جهة الإمام المقتدي مع الخطاب واللقّب بشيخ الإسلام، شيخ الشيوخ زين العلماء أبي إسماعيل عبد الله بن محمد الأنصاري، وخلعة أخرى لابنه عبد الهادي.
قال. وكان السبب في هذه الخلع الوزير " نظام الملك " شفقةَ منه على أصحاب الحديث، وصِيَانةً عن لحوق شين بهم.
وكان الشيخ رحمه اللّه آيةٌ في التفسير، وحفظ الحديث. ومعرفته، ومعرفة اللغة والأدب. وكان يُفَسِّر القراَن في مجلس التذكير.
فذكر الكتبي في تاريخه: أن الشيخ لما رجع من محنته الأولى ابتدأ في تفسير القراَن، ففسره في مجالس التذكير، سنة ست وثلاثين. وفي سنة سبع وثلاثين افتتح القرآن يفسره ثانيًا في مجالس التذكير.

قال: وكان الغالب على مجلسه القول في الشرع، إلى أن بلغ إلى قوله عزَّ وَجَل: " والَذِينَ آمَنُوا أَشَذ حُبًّا للّه " آل عمران: 165. فافتتح تجريد المجالس في الحقيقة، وأنقق على هذه الآية من عمره مدة مديدة، وبنى عليها مجالس كثيرة. وكذلك قوله تعالى: " إنَّ الَذِينَ سَبَقَتْ لَهُمْ مِنَّا الْحُسْنَى " الأنبياء: 101، بنى عليها ثلاثمائة وستين مجلساً. فلما بلغ قوله تعالى: " يَكَادُ سَنَا بَرْقه يَذْهَبُ بِالأَبْصَارٍ " النور: 43، كُفَ بَصَرُه سنة ثلاث وسبعين، ولما بلغ إلى قوله عز وجل: " فَلاَ تَعْلمُ نَفْسٌ مَا أُخْفيَ لَهُمْ مِنْ قرَةِ أَعْينٍ " . السجدة: 117 قال: في كل اسم من أسماء اللّه تعالى سر خفي. وَأخَذَ يُفسِّر خفايا الأسماء حتى بلغ المميت، فأُخرج من البلد في الفتنة الأخيرة. فلما عاد سنة ثمانين، عقد المجلس على أمر جديد، ولم يكمل الكلام على الأسماء الحسنى. وأخذ يستعجل في التفسير، ويفسر في مجلس واحد مقدار عشر آيات أو نحوها، يريد أن يختم في حياته، فلم يقدر له على ذلك وتوفي، وقد انتهى إلى قوله عزَ وجل: " قل: هُوَ نَبَأّ عَظِيمٌ. أنتمْ عَنْهُ مُعْرِضُونَ " ص: 67، 68،.
وقال ابن طاهر الحافظ. سمعت شيخنا الأنصارِيَّ يقول: إذا ذكرتُ التفسيرَ فإنما أذكرهُ من مائة وسبعة تفاسير. قال: وجرى يومًا - وأنا بين يديه - كلامٌ ، فقال: أنا أحفظ اثني عشر ألف حديث أسردها سرداً، قال: وقطّ ما ذكر في مجلسه حديثاً إلا بإسناده. وكان يشير إلى صحته وسقمه.
وقال الرهاوي: سمعت أبا بشر محمد بن محمد بن هبة الله الهمذاني بهمذان يقول: سمعتُ بعض الأدباء يقول: سئل شيخ الإسلام الأنصاري عن تفسير آية. فأنشد أربعمائة بيت من شعر الجاهلية في كل بيت منها لغة تلك الآية.
قال ابن الجوزي: أخبرنا ابن ناصر عن المؤتمن بن أحمد الحافظ، قال: كان عبد الله الأنصاري لا يشذ على المذهب شيئًا، ويتركه كما يكون، ويذهب إلى قول رسول الله صلى الله عليه وسلم: " لاَ تُوكِ فَيُوكَأ عليك " وكان لا يصوم شهر رجب، وينهى عن ذلك، ويقول: ما صح في فضل رجب وفي صيامه شيء عن رسول الله صلى الله عليه وسلم. وكان يملي في شعبان وفي رمضان، ولا يملي في رجب.
وقال بن طاهر الحافظ: سمدت أبا إسماعيل الأنصاري يقول: كتابُ أبي عيسى الترمذْي عندي أفيدُ من كتاب البخاري ومسلم، فقلتُ: لِمَ. قال: لأن كتاب البخاري ومسلم لا يصل إلى الفائدة منهما إلا من يكون من أهل المعرفة التامة. وهذا كتاب قد شرح أحاديثه وبينها، فَيَصِل إلى فائدته كل أحد من الناس من الفقهَاء والمحدثين وغيرهم. قال: وسمعتُه يقول: المحدّث يجب أن يكون سريعَ المشي، سريع الكتابة، سريعَ القراءة.
قال الرُّهاوي: سمعتُ السلفي يقول: سمعتُ أبا الخير عبد الله بن مرزوق الهَرويَ يقول: سمعتُ أبا إسماعيل الأنصاري الحافظ بهراة يقول: ينبغي لمن يكون من أهل الفقه أن يكون له أبدًا ثلاثة أشياء جديدة: سراويلُه، ومداسُه، وخرقةٌ يُصلي عليها.
قال الرُّهاوي: وسمعتُ بعض الناس بهراة يحكي: أن شيخ الإسلام دخل يومًا على القاضي أبي العلاء صاعد بن سيار، وعلى يمينه رجل من البُوسَعْدِية، فجلس شيخ الإسلام على يسار القاضي، فغضب البوسعدي، وقال: أجلسُ عن يمينك ويجلسُ عن يسارك. فوثب شيخ الإسلام، وجلس ناحيةً، وقال: الحِدّةُ ينبغي أن تكون في، أكل البصل، والشدّة في تشقيق الحطب. وأما الجلوس في المجالس فإنما يكون بالعلم. وغضب القاضي من كلام الرجل، وقال: إيش تنكر من حاله؟ حيث لم يكن له مركوب ولا ثياب، وأمر له بثياب ومركوب، وجعل له في الجامع موضعًا يعظُ فيه.
قال الرُّهاوي: وقد رأيتُ كرسي شيخ الإسلام قليل المراقي في زاوية من جامع هراة، والناس يتبركون به.
وقاد ابن طاهر: سألت الأنصاري عن الحاكم أبي عبد اللّه؟ فقال: ثقة في الحديث، رافضي خبيث.

وذكر ابن السمعاني عن يحيى بن منده عن عبد الله بن عطاء الإبراهيمي قال: سمعت شيخ الإسلام الأنصاريّ قال: سألتُ أبا يعقوب الحافظ عن قول البخاري في الصحيح: قال لي فلان؟ قال: هو راوية بالإجازة، ثم قال شيخ الإسلام: عندي أن ذاك الرجل ذاكر البخاري في المذاكرة: أنه سمع من فلاَن حديث كذا، وكتاب كذا، أو مسند كذا، أو حديث فلان، فيرويه بين المسموعات وهو طريق حسن، طريق مليح. ولا أحد أفضل من البخاري.
وقال المؤتمن الساجي: كان يدخل عليه الجبابرة والأمراء، فما كان يبالي بهم. ويرى بعض أصحاب الحديث من الغرباء فيكرمه إكراماً يعجب منه الخاصُ والعامّ رحمة الله.
قال صاعد بن سيار الهرّوي في أماليه: سمعتُ شيخ الإسلام الأنصاري يقول: إلهي عصمة أو مغفرة، فقد ضاقت بنا طريق المعذرة.
وقد أثنى على الشيخ الإمام أبي إسماعيل شيوخُهُ وأقرانه. ومن دونه من الفقهاء، والمحدثين والصوفية، والأدباء وغيرهم. وقد سبق في ترجمة عبد الرحمن بن منده قول سعد الزنجاني فيه: إنّ الله حفظ به الإسلامَ، وبابن منده.
وقال الرُّهاوي: سمعتُ بهراة: أن شيخ الإسلام لما أخرج من هراة، ووصل إلى مرو، وأذن له في الرجوع إلى هراة، رجع ووصل إلى مرو الروذ، قصده الإمام أبو محمد الحسين بن مسعود البغوي الفْرَّاء صاحب التصانيف. فلما حضر عنده قال لشيخ الإسلام: إن اللّه قد جمع لك الفضائل، وكانت قد بقيت فضيلة واحدة، فأراد أن يكملها لك، وهي الإخراج من الوطن، أسوة برسول الله صلى الله عليه وسلم.
قال الرَّهاوي: وسمعتُ أبا عبد اللّه سفيان بن أبي الفضل الخرقي السفياني وكان من أهل الحديث والفضل والدّين، وكان سفياني المذهب يقول: سمعتُ الحافظ أبا مسعود كوتاه يقول: سمعتُ أبا الوقت عبد الأول بن عيسى يقول: دخلتُ على الجويني يعني أبا محمد عبد اللّه بن يوسف الفقيه - فسألني عن شيخ الإسلام؟ فقلت. أنا خادمُه. فقال: رضي اللّه عنه.
قال الرُّهاوي: وذكر الحسين بن محمد الكتبي الهرويّ في تاريخه: أنَ شيخ الإسلام الأنصاري سافر إلى نيسابور سنة سبع عشرة وأربعمائة، طالبًا للحديث والفقه، ورؤية المشايخ، والاستفادة منهم، والتبرك بصحبتهم ورجع في تلك السنة. ثم سافر ثانيًا للحج مع الفقيه الإمام أبي الفضل بن أبي سعد الزاهد الواعظ، ومعهما خلقٌ كثير سنة ثلاث وعشرين. فلما وردوا نيسابور أخرج الإمام أبو عثمان الصابوني لخاله الإمام أبي الفضل بن أبي سعد الزاهد مجلسًا في الحديث ليمليه بنيسابور، فنظر فيه الأنصاري ونبَّه على خلل في رجال الحديث وقع فيه. فقبل الصابوني قوله، وعاد إلى ما قال، وأحسن الثناء عليه، وأظهر السرور به، وهنأ أهل العصر بمكانه، وقال: لنا جمال، ولأهل السنة مكانة، وانتفاع المسلمين بعلمه ووعظه. وكان ذلك بمشهد من مشايخ فيهم كثرة، وشهرة وبصيرة.
قال صاحب التاريخ: وكنتُ حاضرًا يومئذٍ. قال: وسمعتُ الإمام عبد اللّه الأنصاري بنيسابور يقول: دخلتُ على الإمام ناصر المروزي بنيسابور، وكان مجلسه غاصًا بتلامذته، واحتفَّ به الفقهاء، وكان يدرّس ويقول: رُوي عن أبي بكر الصديق رضي الله عنه: أنه كان يقرأ في الركعة الثالثة من صلاة المغرب: " ربِّ زِدْنِي عِلْمًا " طه: 114. فقلت - أيد الله الشيخ الإمام - : أحديثُ عهد أنت بهذا الحديث وهو على ذكرك؟ فقال: لا، فقلتُ: كان يقرأ في الركعة الثالثة من صلاة المغرب: " ربَّنا لاَ تُزغْْ قُلُوبَنَا بَعْدَ إذْ هَدَيْتَنَا " آل عمران: 8، فقال: صدقتَ ورجع إلى قولي، وحثَّ القوم على إثباته وتعليقه. ثم بكرتُ إليه من غد هذا اليوم، فرحب بي، وأعلى محَلِّي، وأجلسني فوق جماعة زهاء سبعين، كنتُ بالأمس جالسًا دونهم، ومدحتُه بقصيدةٍ، ووَاظبْتُ على الاختلاف إليه وأخذ الفقه عنه مدة.
قال صاحب التاريخ: ورجع الشيخ من حرقات، والريّ عن زيارة الشيخ أبي الحسن الحرقاني، وكان الحرقاني أحسن الثناء عليه، ولاَطَفه في المخاطبة سنة أربع وعشرين.
قال: ولقي الشيخ بنيسابور الشيخ أبا عبد اللّه بن باكويه الشيرازي، وتكلم بين يديه. فرضي ابن باكويه قوله، واستحسن في الحقيقة كلامه، وبشر بأيامه، فلما عزم على الخروج من عنده قال: إلى أين. قال: نَويتُ سفرًا. قال: لست من بابة السفر، بل بابَتُكَ أن تعقد حلقة تكلمهم على الحق.

قال صاحب التاريخ: وكان إسحاق القَرَّاب الحافظ يَتأمل ما كان يخرجه الأنصاري، وكذلك إسماعيل الصابوني. قال: وكلهم تعجبوا من تخريجه، وأعجبوا به، وأثنوا على الشيخ عبد الله الأنصاري، واغتبطوا بمكانه، ودعوا له بالخير. وكان من عادة إسحاق القراب الحافظ الحَث على الاختلاف إلى الأنصاري، والبَعث على القراءة عليه، واستماع الأحاديث بقراءته، والاستفادة منه، والمواظبة على مجلسه، والاختيار له على غيره. وكادْ يقول: لا يمكن أن يكذب على النبي صلى الله عليه وسلم كاذب من الناس، وهذا الرجل في الإحياء.
قال: وكلٌّ من لقيت من أهل هراة وفي سائر البلدان، حين خرجت مسافرًا، ومن سمعت يخبر منهم في الآفاق من القضاة والأئمة والأفاضل، والمذكورين، كانوا يحسنون الثناء عليه، ولا ينكرون فضله.
وقال الرُّهاوي: سمعتُ أبا بشر محمد بن محمد الهمذاني يقول: سمعتُ شيخي عبد الهادي الذي أخذت عنه العلم يقول: عبدُ الله الأنصاري يُعدُّ في العبادلة. قال الرُّهاوي: عبد الهادي هذا من أئمة همذان.
وقد ذكر أبو النصر عبد الرحمن بن عبد الجبار الفامي في تاريخ هراة شيخ الإسلام الأنصاري، فقال: كان بكر الزمان، وزناد الفلك، وواسطة عقد المعاني والمعالي، وصورة الإقبال في فنون الفضائل، وأنواع المحاسن.
منها: نصرة الدين والسنة، والصلابة في قهر أعداء المِلّة، والمتحلين بالبدعة. حيي على ذلك عمره، من غير مداهنة ومراقبة لسلطانٍ ولا وزيرٍ، ولا ملاينةِ مع كبير ولا صغير. وقد قاسى بذلك السبب قصد الحساد في كل وقت وزمان، ومُنى بكيد الأعداء في كل حين وأوان، وسعوا في روحه مِرارًا، وعمدُوا إلى هلاكه أطوارًا، مقدرين بذلك الخلاص من يده ولسانه، وإظهار ما أضمروا في زمانه. فوقاه الله شرهم، وأحاط بهم مكرهم، وجعل قصدهم لارتفاع أمره، وعلو شأنه، أقوى سبب. وليس ذلك من فضل الله تعالى ببدع ولا عجب " إن تَنْصُرُوا اللهَ يَنْصُرْكُمْ وَيُثّبتْ أَقدَامَكُمْ " محمد: 17.
وأما قبوله عند الخاص والعام، واستحسان كلامه، وانتشاره في جميع بلاد الإسلام، فأظهر من أن يقام عليه حجة وبرهان، أو يختلف في سَبقه وتَقَدمه فيها من الأئمة اثنان. ولقد هذَب أحوال هذه الناحية عن البدع بأسرها، ونقح أمورهم عما اعتادوه منها في أمرها، وحَمَلهُم على الاعتقاد الذي لا مطعن لمسلمٍ بشيء عليه، ولا سبيل لمبتدع إلى القَدح إليه.
ومنها: تصانيفه التي حاز فيها قصب السبق بين الأضراب، وذكرها في باب المصنفين من الكتاب.
وذكره أيضا الإمام أبو الحسين عبد الغافر بن إسماعيل الفارسي، خطيب نيسابور في تاريخ نيسابور، فذكر اسمه ونسبه، وقال: أبو إسماعيل الإمام شيخ الإسلام بهراة، صاحب القبول في عصره، والمشهور بالفضل وحُسن الوَعظ والتذكير في دهره. لم يرَ أحد من الأئمة في فنه حلمًا ما رآه عيانًا من الْحِشمَة الوافرة القاهرة، والرونق الدائم، والاستيلاء على الخاص والعام، في تلك الناحية واتْساق أمور المريدين والأتباع، والغالين في حقه، والتئام المدارس والأصحاب والخانقاه، ونواب المجالس، إلى غير ذلك مما هو أشهر من أن يحتاج إلى الشرح.
وكان على حظ تام من العربية ومعرفة الأحاديث والأنساب والتواريخ، إمامًا كاملاً في التفسير والتذكير، حَسَن السيرة والطريقة في التصوف ومباشرة التصوف ومعاشرة الأصحاب الصوفية. مظهر السنة، داعيًا إليها محرضًا عليها. غير مشتغل بكسب الأسباب والضياع العقار، والتوغل في الدنيا. مكتفيًا بما يباسط به المريدين والأتباع من أهل مجلسه في السنة مرة أو مرتين. حاكمًا عليها حكمًا نافذًا بما كان يحتاج إليه هو وأصحابه من السنة إلى السنة على رأس الملأ. فيحصل على ألوف من الدنانير بها، وأعداد جمة من الثياب والحلى وغير ذلك. فيجمعها ويفرقها على الخبَّاز، والبقّال، والقصَّاب، وينفق منها موسعًا فيها من السنة إلى السنة، ولا يأخذ من السلاطين والظلمة والأعوادْ وأركان الدولة شيئًا. وقلَّما يراعيهم. ولا يدخل عليهم ولا يبالي بهم. فبقي عزْيزًا مقبولاً، قبولاً أتم من الملك على الحقيقةْ، مطاع الأمر قريبًا من ستين سنة، من غير مزاحمة ولا فتور في الحال.

ومن خصائصه: أنه كان إذا حضر المجلس لبس الثياب الفاخرة، وركب الدواب الثمينة، والمراكب المعروفة، وتكلَّف غاية التكلف، ويقول: إنما أفعلُ هذا إعزازًا للدَّين، ورغمًا لأعدائه، حتى ينظروا إلى عزِّي وتجملي، فيرغبوا في الإسلام إذا رأوا عزه. ثم إذا انصرف إلى بيته عاد إلى المرقّعة والقعود مع الصوفية في الخانقاه، يأكل معهم ما يأكلون، ويلبسُ ما يلبسون، ولا يتميز في المطعوم والملبوس عن اَحادهم. على هذا كان يزجي أيامه. وكل ما نقل عنه من سيرته محمود.
ومن جملة ما أخذه أهل هراة عنه من محاسن سيرته: التبكيرُ بصلاة الصبح، وأداءُ الفرائض في أوائل أوقاتها، واستعمالُ السّنن والأدب فيها.
ومن ذلك: تسميةُ الأولاد في الأغلب بالعبد، المضاف إلى اسم من أسماء اللّه تعالى: كعبد الخالق، وعبد الخلاق، وعبد الهادي، وعبد الرشيد، وعبد المجيد، وعبد المعز وعبد السلام. إلى غير ذلك مما كان يحثّهم ويدعوهم إلى ذلك، فتعوَّدوا الجريَ على تلك السنة، وغير ذلك من اَثاره.
ثم ذكر بعضَ شيوخه، ثم قال: أنشدَني أبو القاسم أسعد بن علي البارع الزوزني لنفسه في الإمام، وقد حضر مجلسه:
وقالوا: رأيتَ كعبد الإلهِ ... إماماً إذا عَقَد المجلسا؟
فقلتُ: أما إنني ما رأيْ ... تُ ولم يلق قبلي ممن عسى
فقالوا: يجيءُ نظيرٌ له ... فقلت: كمستقبلٍ مِنْ عَسى
قال عبد الغافر: وقرأتُ في " دمية القصر لأبي الحسن الباخرزي " فصلاً في الإمام عبد اللّه الأنصاري، وذلك أنه قال: هو في التذكير في الدرجة العليا، وفي علم التفسير أوحد الدنيا. يعظ فيصطاد القلوب بحسن لفظه، ويمحص الذنوب بيمن وعظه. ولو سمع قسُّ بن ساعدة تلك الألفاظ، لما خطب بسوق عُكاظ.
ثم ذكر بيتين للإمام عبد الله في نظام الملك، وهما:
بِجاهك أدْرَكَ المظلومُ ثارَهْ ... ومَنِّك شَادَ بَانِي العدلِ دارَهْ
وقبلَك هُنّىءَ الوُزراءُ حتَّى ... نهضتَ بها فهُنِّئتِ الوزارَهْ
ثم قال: وحضرتُ يومًا مجلسه، بهراة، مع أبي عاصم الحسين بن محمد بن الفضيلي الهرويّ شيخ الأفاضل بهراة. فلما طاب فؤادُه، وعرق جوادُه وطنَّت نَقراتُ العازفين في جو السماء، ودنت الملائكة فتدَلَّت للإصغاء.
قال أبو العاصم:
عيونُ النَّاسِ لم تل ... ق ولا تلقى كعبد الله
ولا يُنكر هذَا غَي ... ر من مالَ عن الله
قال الباخرزي: فقلتُ أنا:
مجلسُ الأستاذِ عبد الله ... روضُ العارفينا
ألحق الفَخر بنا ... بعد حكم العارِفينا
قال عبد الغافر: وفي المنقولات من أخباره وآثاره، وما قيل فيه من الأشعار، وما نقل عنه من العبارات كثير. وفي هذا القدر دليل على أمثالها.
وقال شيخ الإسلام أبو العباس بن تيمية في كتاب " الأجوبة المصرية " : شيخ الإسلام مشهورٌ معظم عند الناس. هو إمام في الحديث والتصوف والتفسير. وهو في الفقه على مذهب أهل الحديث، يعظّم الشافعي، وأحمد. ويقرن بينهما في أجوبته في الفقه ما يوافق قول الشافعي تارة وقول أحمد أخرى. والغالبُ عليه اتباعُ الحديث على طريقة ابن المبارك ونحوه.
قال: وقال الشيخ أبو الحسن الكرخي، شيخ الشافعية في بلاده، في كتابه " الفصول في الأصول " : أنشدني غير واحدٍ من الفضلاء للإمام عبد اللّه بن محمد الأنصاري، أنه أنشد في معرض النصيحة لأهل السنة:
كُنْ إذا ما حَادَ عَن حدِّ الهُدى ... أشْعرِيّ الرأي شيطان البَشَرْ
شافعيّ الشَرع، سنّي الحُلى ... حنبلي العقد، صوفيَّ السِّيَرْ
ومن شعر شيخ الإسلام مما أنشده الرهاوي بأسناده عنه:
سُبحان من أجْملَ الحُسنى لطالبها ... حتى إذا ظهرتْ في عبده مُدِحَا
ليس الكريمُ الذي يُعطى لتمدَحه ... إنَّ الكريمَ الَذي يُثنى بما منحا
وأنشد له:
نهواك نحن ونحن منك نهابُ ... أهَوّى وخوفاً إنَ ذاك عُجابُ!
شخص العقول إليك ثم استحسرتْ ... وتحيرتْ في كنهك الألبابُ
قلتُ: ولشيخ الإسلام شعر كثير حَسَنٌ جدًّا. ولأجل هذا ذكره الباخرزي الأديب في كتابه " دمية القصر في شعراء العصر " وله كلام في التصوف والسلوك دقيق.

وقد اعتنى بشرح كتابه " منازل السائرين " جماعةٌ. وهو كثير الإشارة إلى مقام الفناء في توحيد الربوبية، واضمحلال ما سوى الله تعالى في الشهود لا في الوجود. فيتوهم فيه أنه يشير إلى الاتحاد حتى انتحله قوم من الاتحادية، وعظموه لذلك. وذمَّه قومٌ من أهل السنة، وقدحوا فيه بذلك. وقد برأه اللّه من الاتحاد. وقد انتصر له شيخُنا أبو عبد الله بن القيم في كتابه الذي شرح فيه " المنازل " وبيّن أن حمل كلامه على قواعد الاتحاد زور وباطل.
تُوفي رحمه اللّه تعالى يوم الجمعة بعد العصر ثاني عشرين في الحجة سنة إحدى وثمانين وأربعمائة. ودُفن يوم السبت بِكَازِيَارِكَاه - مقبرة بقرب هَراة - .
وكان يومًا كثير المطر، شديد الوحل. وقد كان الشيخ يقول في حياته: إن استأثر الله بي في الصيف فلا بد من نطع مخافة المطر، فصدق اللّهُ ظنه في ذلك.
حدَّث عنه جماعة من الحفاظ وغيرهم كالمؤتمن الساجي ومحمد بن طاهر وأبي نصر الغازي، وأبي الوقت السجزي، وأبي الفتح الكروخي.
قرأتُ على أبي حفص عمر بن علي القزويني ببغداد: أخبركم أبو عبد الله محمد بن أبي القاسم المقرىء وأخبرنا الربيع عليّ بن عبد الصمد بن أحمد البغدادي بها قراءة عليه، وأنا في الخامسة، أخبرنا والدي أبو أحمد عبد الصمد قالا: أخبرنا أبو الحسن علي بن أبي بكر بن رُوزَبَة، أخبرنا أبو الوقت عبد الأول بن عيسى السجزي، أخبرنا شيخ الإسلام أبو إسماعيل الهروي، أخبرنا أبو الحسين أحمد بن محمد بن العالي البوشنجي، أخبرنا أبو أحمد الغطريفي، ومنصور بن العباس الفقيه قالا: أخبرنا الحسن بن سفيان حدثنا أبو صالح الحكم بن موسى، حدثنا عبد الله بن المبارك، عن سليمان التيمي، عن أبي عثمان - وليس بالنهدي - عن معقل بن يسار: أن النبي صلى الله عليه وسلم قال: " اقرأوها عَلَى مَوْتَاكُمْ " يعني: يَس.
وبالإسناد الأول إلى شيخ الإسلام، أنشدنا يحيى بن عمار أنشدني أبو المنذر محمد بن أحمد بن جعفر الأديب، أنشدني الصولي لأبي العباس ثعلب:
رُبَ ريحٍ لا ناسٍ عَصَفَتْ ... ثمَ ما إنْ لبثت أن رَكَدتْ
وكذاك الدَّهرُ في أفعاله ... قَدمٌ زلَتْ وأُخرى ثبتتْ
بالغٌ ما كان يرجو دونه ... ويَدٌ عما استقلت قَصُرَتْ
وكذا الأيامُ من عاداتها ... أنَها مُفسِدةٌ ما أصلحتْ
ثمَّ تأتيكَ مقاديرُ لها ... فترى مُصلِحة ما أفْسدتْ
؟عبد الواحد بن محمد بن علي بن أحمد الشيرازي
ثم المقدسي، ثم الدمشقي، الفقيه الزاهد، أبو الفرج الأنصاري، السعدي العُبادي الخزرجي، شيخ الشام في وقته: قرأتُ بخط بعض طلبة الحديث في زماننا قال: أخرج إليَّ شيخُنا يوسف بن يحيى بن عبد الرحمن بن نجم بن عبد الوهاب ابن الشيخ أبي الفرج نسب جده: وهو أبو الفرج عبد الواحد بن محمد بن علي بن أحمد بن إبراهيم بن يعيش بن عبد العزيز بن سعيد بن سعد بن عبادة. كذا رأيته. ويوسف هذا أدركته. وسمعتُ منه جزءًا عن أبيه عن الخشوعي.
ولكن قرأتُ بخط جده ناصح الدين عبد الرحمن بن نجم قال: كتبتُ إلى الشريف النسَّابة ابن الجواني كتابًا إلى مصر أسأله: هل نحن من ولد قيس بن سعد أو من أخيه؟ فجاءني خطه في جزء يقول: قيسُ بن سعد انقرض عقبه. وحكاه عن جماعة من النسابين، مثل ابن شجرة وابن طباطبا وغيرهما. وقال: إنما أنتم من ولد أخيه عبد العزيز بن سعد بن عبادة. ورفع نسب سعد بن عبادة إلى اَدم عليه السلام.
وهذا يدل على أن " الناصح " لم يكن يعرف نسبهم إلى سعد، ولا ذكر أن النسابة كتب له ذلك، وإنما كتب له نسب سعد إلى آدم، وأيضًا فقد قال له: أنتم من ولد عبد العزيز بن سعد بن عبادة. وفي هذا النسب المذكور: عبد العزيز بن سعيد بن سعد بن عبادة. وهذا مخالف لما قال ابن الجواني.
لكن ذكر " الناصح " أن أباه وجماعة من العلماء اجتمعوا ليلةً عند السلطان صلاح الدين في خيمة، مع الشريف الجواني هذا، فقال السلطان: هذا الفقيه - يشير إلى والد " الناصح " - ليس في آبائه وأجداده صاحب صنعة إلا أمير أو عالم إلى سعد بن عبادة. وهذا يدل على أنه كان يعرف نسبهم إلى سعد بن عبادة. والله أعلم.

ثم رأيت الشريفَ عز الدين أحمد بن محمد الحسيني الحافظ صاحب " صلة التكملة في وفيات النقلة " ذكر نسب الشيخ أبي الفرج إلى سعد مثل ما أخرجه شيخنا يوسف سواء، إلا أنه قال عبد العزيز بن سعد بن عبادة، بلا واسطة بينهما ولقّب أباه محمدًا بالصافي.
تفقه الشيخ أبو الفرج ببغداد على القاضي أبي يعلى مدة، وقدم الشام فسكنِ ببيت المقدس، فنشر مذهب الإمام أحمد فيما حوله. ثم أقام بدمشق فنشر المذهب وتَخرج به الأصحاب، وسمع بها من أبي الحسن السمسار، وأبي عثمان الصابوني ووعظ، واشتهر أمره، وحصل له القبول التام.
وكان إمامًا عارفًا بالفقه والأصول، شديدًا في السنة، زاهدًا عارفًا، عابدًا متألهًا، ذا أحوال وكرامات. وكان " تتش " صاحب دمشق يعظِّمه.
قال أبو الحسين في الطبقات: صحب الوالد من سنة نيف وأربعين وأربعمائة وتردد إلى مجلسه سنين عدة، وعلق عنه أشياء في الأصول والفروع، ونسخ واستنسخ من مصنفاته. وسافر إلى الرحبة والشام وحصل له الأصحاب والأتباع والتلامذة والغلمان. وكانت له كرامات ظاهرة، ووقعات مع الأشاعرة، وظهر عليهم بالحجة في مجالس السلاطين ببلاد الشام. ويقال: إنه اجتمع مع الخضر عليه السلام دفعتين.
وكان يتكلم في عدة أوقات على الخاطر كما كان يتكلم ابن القزويني الزاهد. فبلغني: أن " تتشا " لما عزم على المجيء إلى بغداد في الدفعة الأولى لما وصلها السلطان سأله الدعاء؟ فدعا له بالسلامة، فعاد سالمًا. فلما كان في الدفعة الثانية استدعى السلطان وهو ببغداد لأخيه " تتش " فَرُعِب وسأل أبا الفرج الدعاء له فقال له: لا تراه ولا تجتمع به. فقال له " تتش " : وهو مقيم ببغداد، وقد برزت إلى عنده، ولا بد من المصير إليه. فقال له: لا تراه، فعجب من ذلك، وبلغ " هِيتَ " فجاءه الخبر بوفاة السلطان ببغداد، فعاد إلى دمشق وزادت حشمة أبي الفرج عنده ومنزلته لديه.
وبلغني أن بعض السلاطين من المخالفين كان أبو الفرج يدعو عليه، ويقول: كم أرميه ولا تقع الرمية به. فلما كان في الليلة التي هلك ذلك المخالف فيها، قال أبو الفرج لبعض أصحابه: قد أصبت فلانًا وقد هلك، فورِّخَت الليلة، فلما كان بعد بضعة عشر يومًا ورد الخبر بوفاة ذلك الرجل في تلك الليلة التي أخبر أبو الفرج بهلاكه فيها.
قال: وكان أبو الفرج ناصرًا لاعتقادنا، متجردًا في نشره، مبطلاً لتأويل أخبار الصفات. وله تصنيف في الفقه والوعظ والأصول.
وقرأت بخط الناصح عبد الرحمن بن نجم بن عبد الوهاب بن الشيخ أبي الفرج قال: حدثنا الشريف الجواني النسَّابة عن أبيه قال: تكلم الشيخ أبو الفرج - أي الشيرازي الخزرجي - في مجلس وعظه، فصاح رجلَ متواجدًا، فمات في المجلس. وكان يومًا مشهودًا. فقال المخالفون في المذهب: كيف نعمل إن لم يمت في مجلسنا أحدٌ، وإلا كان وهنًا. فعمدوا إلى رجل غريب، دفعوا له عشرة دنانير، فقالوا: احضر مجلسنا، فإذا طاب المجلس فصح صيحة عظيمة، ثم لا تتكلم حتى نحملك ونقول: مات. ونجعلك في بيت، فاذهب في الليل، وسافر عن البلد. ففعل، وصاح صيحة عظيمة، فقالوا: مات، وحُمل. فجاء رجل من الحنابلة، وزاحم حتى حصل تحتَه، وعَصَرَ على خُصاه، فصاح الرجل فقالوا: عاش، عاش. وأخذ الناس في الضحك، وقالوا المحال ينكشف.
قال الناصح: وكان الشيخ موفق الدين المقدسي يقول: كلُّنا في بركات الشيخ أبي الفرج. قال: وحدثني ونحن ببغداد قال: لما قدم الشيخ أبو الفرج إلى بلادهمِ من أرض بيت المقدس تسامح الناس به فزاروه من أقطار تلك البلاد قال: فقال جدِّي قدامة لأخيه: تعال نمشي إلى زيارة هذا الشيخ لعله يدعو لنا. قال: فزاروه، فتقدم إليه قدامة فقال له: يا سيدي، ادع لي أن يرزقني الله حفظَ القراَن. قال: فدعا له بذلك، وأخوه لم يسأله شيئًا، فبقي على حاله. وحَفِظَ قدامة القراَن. وانتشر الخبر منهم ببركات دعوة الشيخ أبي الفرج.
للشيخ أبي الفرج تصانيف عدة في الفقه والأصول.
منها: " المبهج " و " الإيضاح " و " التبصرة في أصول الدين " و " مختصر في الحدود، وفي أصول الفقه، ومسائل الامتحان " .

وقرأت بخط الناصح عبد الرحمن بن نجم بن عبد الوهاب بن الشيخ قال: سمعت والدي يقول: للشيخ أبي الفرج " كتاب الجواهر " وهو ثلاثون مجلدة يعني: في التفسير. قال: وكانت بنت الشيخ تحفظه، وهي أم زين الدين علي بن نجا الواعظ، الآتي ذكره إن شاء اللّه تعالى.
قال أبو يعلى بن القلانسي في تاريخه في حق الشيخ أبي الفرج: كان وافر العلم، متين الدين، حسن الوعظ، محمود السمت.
توفي يوم الأحد ثامن عشرين في الحجة، سنة ست وثمانين وأربعمائة بدمشق.
ودفن بمقبرة الباب الصغير، وقبره مشهور يزار.
وللشيخ رحمه الله ذرية. فيهم كثير من العلماء، نذكرهم إن شاء اللّه تعالى في مواضعهم من هذا الكتاب، يعرفون ببيت ابن الحنبلي.
وقد ذكر الشيخ موفق الدين في المغني، والشيخ مجد الدين بن تيمية في شرح الهداية، عن أبي الفرج المقدسي: أن الوضوء في أواني النحاس مكروه وهو هذا.
وذكرا عنه أيضًا: أن التسمية على الوضوء يصح الإتيان بها بعد غسل بعض الأعضاء، ولا يشترط تقدمها على غسلها. وقد نسب أبو المعالي بن المنجا هذا في كتابه " النهاية " إلى أبي الفرج بن الجوزي. وهو وَهمٌ.
وله غرائب كثيرة.
فمنها: أنه نقل في الإيضاح رواية عن أحمد: أن مس الأمرد لشهوةٍ ينقض.
ومنها: أن المسافر إذا مسح في السفر أكثر من يوم وليلة، ثم أقام، أو قدم: أتم مسح مسافر.
ومنها: أن الجنب يكره له أن يأخذ من شعره وأظفاره. ذكره في الإيضاح وهو غريب. مخالف لمنصوص أحمد في رواية جماعة.
ومنها: حكى في وجوب الزكاة في الغزلان روايتين.
ومنها: أنه خرّج وجهًا: أنه يعتبر لوجوب الزكاة في جميع الأموال: إمكان الأداء، من رواية اعتبار إمكان الأداء لوجوب الحج.
ومنها: ما قاله في الإيضاح: إذا وقف أرضًا على الفقراء والمساكين: لم يجب في الخارج منها العشر، وإن كان على غيرهم: وجب فيها العشر. وللإمام أحمد نصوص تدل على مثل ذلك. وهو خلاف المعروف عند الأصحاب.
ومنها: ما قاله في الإيضاح أيضًا، قال: والصداق يجب بالعقد ويستقر جميعه بالدخول، ولو أسقطت حقها من الصداق قبل الدخول: لم يسقط لأنه إسقاط حق قبل استقراره، فلم يسقط كالشفيع إذا أسقط حقه قبل الشراء. هذا لفظه. وهو غريب جدًا.
ومنها: أنه ذكر في المبهج في آخر الوصايا: إذا قال لعبده: إن أدّيتَ إليَّ ألْفًا فأنت حرٌ، ثم أبرأه السَّيِّد من الألف. عتق فجعل التعليق كالمعاوضة ولأحمد في رواية أبي الصقر ما يَدُلّ عليه.
وذكر في كتاب الزكاة من المبهج أيضًا: أنه يجوز دفع كالزكاة إلى من علّق عتقه بأداء مال، وهو يرجع إلى هذا الأصل، وأن التعليق معارضة تثبت في الذمة.
وذكر أيضًا في المبهج: إذا باع أرضًا فيها زرع قائم قد بدا صلاحه: لم يتبع قولاً واحدًا، وإن لم يبد صلاحُه: فهل يتبع أم لا؟. على وجهين، فإن قلنا: لا يتبع: أخذ البائع بقطعه، إلا أن يستأجر الأرض من المشتري إلى حين إدراكه وأما إذا بدا صلاحه: فإنه يبقى في الأرض من غير أجرة إلى حين حصاده.
وذكر فيه أيضًا: أنه إذا اشترى شيئًا فبان معيبًا ونما عنده نماءً متصلاً، ثم رَدَّه: أخذ قيمة الزيادة من البائع، وقد وافقه على ذلك ابن عقيل في كسْاب الصداق من فصوله.
وقد نقل ابن منصور عن أحمد، فيمن اشترى سلعةً فنمت عنده، وبان بها داء: فإن شاء المشتري حبسها ورجع بقدر الداء، وإن شاء رَدّها ورجع عليه بقدر النماء. وهذا ظاهر في الرجوع بقيمة النماء المتصل، لأن النماء المنفصل مع بقائه إما أن يستحقه المشتري أو البائع. وأما قيمته فلا يستحقها أحد منهما مع بقائه ولا تلفه.
؟يعقوب بن إبراهيم بن أحمد بن سطور
العكبري البَرْزَبيني، القاضي أبو علي، قاضي باب الأزج: قدم بغداد بعد الثلاثين والأربعمائة. وسمع الحديث من أبي إسحاق البرمكي.
وتفقه على القاضي أبي يعلى، حتى برع في الفقه، ودرس في حياته، وشهد عند ابن الدامغاني، هو والشريف أبو جعفر في يوم واحد، سنة ثلاث وخمسين. وزكَّاهما شيخُهما القاضي.
وتولى يعقوب القضاء بباب الأزج مدة، ورأيت في تاريخ القضاة لابن المنذري: أن القاضي يعقوب عزل نفسه عن قضاء باب الأزج والشهادة، سنة اثنتين وسبعين وأربعمائة.

وقال أبو الحسين: ولي القضاء بباب الأزج من جهة الوالد، ثم عزل نفسه عن القضاء والشهادة سنة اثنتين وسبعين، ثم عاد إليهما سنة ثمان وسبعين، واستمر إلى موته. قال: وكان ذا معرفة تامة بأحكام القضاء، وإنفاذ السجلات متعففًا في القضاء، متشددًا في السنة.
وقال ابن عقيل: كان أعرف قضاة الوقت بأحكام القضاء والشروط. سمعتُ ذلك من غير واحدٍ ولم يكن أحد من الوكلاء يهاب قاضيًا مثل هيبته له. وله المقامات المشهورة " بالديوان " حتى يُقال: إنه كعمرو بن العاص، والمغيرة بن شعبة من الصحابة، في قوة الرأي.
وذكره ابن السمعاني، فقال: كانتْ له يدٌ قوية في القرآن والحديث، والفقه والمحاضرة. وقرأ عليه عامة الحنابلة ببغداد، وانتفعوا به. وكان حسن السيرة، جميل الطريقة، جرت أموره في أحكامه على سدادٍ واستقامة.
وحدّث بشيء يسير عن أحمد عمر بن ميخائيل العكبري، وغيره.
قال: وذكر لي شيخُنا الجنيد بن يعقوب الجيلي الفقيه بباب الأزج: أنه سمع الحديث من القاضي أبي علي يعقوب، ولم يكن له أصل حاضر بما سمع منه. وقال: عَلّقتُ عنه الفقه، وكان لجماعة من شيوخنا الأصبهانيين منه إجازة، مثل أبي عبد اللّه الخلال، وغانم بن خالد، وأبي نصر الغازي، ومحمد بن عبد الواحد الدقاق الحافظ، وغيرهم.
وقال ابن الجوزي: حدَّث وروى عنه أشياخنا.
قلتُ. قال أبو الحسين: صنف كتبًا في الأصول والفروع. وكان له غلمان كثيرون - يعني تلامذة - قال: وكان مبارك التعليم، لم يَدْرسْ عليه أحد إلا أفلح وصار فقيهًا. وكانت حلقته بجامع القصر.
وعليه تفقه القاضي أبو حازم، وأبو الحسين بن الزاغوني، وأبو سعد المخرّمي، وطلحة العاقولي، وغيرهم.
وله تصانيف في المذهب. منها: " التعليقة في الفقه " في عدّة مجلدات، وهي مُلخصة من تعليقة شيخه القاضي.
وممن روى عنه القاضي أبو طاهر بن الكرخي، وأخوه أبو الحسن.
وتوفي يوم الثلاثاء ثاني عشرين شوال سنة ست وثمانين وأربعمائة. كذا نقله ابن السمعاني من خط شجاع الذهلي. وذكره أيضًا ابن المندائي - وذكر الشهر والسنة - وأبو الحسين، وابن الجوزي في تاريخه.
وقال ابن الجوزي في الطبقات: تُوفي في شوال سنة ثمان - وقيل: سنة ست وثمانين - وكان عمره سبعًا وسبعين سنة. ودفن من الغد بباب الأزج، بمقبرة الفيل إلى جانب أبي بكر عبد العزيز غلام الخلال. رحمهم الله تعالى.
قال أبو الحسين: وصلَّى عليه كابر أولاده بجامع القصر، وحضر جنازته خلق كثير من أرباب الدين والدنيا، وأصحاب المناصب: نقيب العباسيين. ونقيب العلويَّين، وحجاب السلطان، وجماعة الشهود. وغيرهم.
و " بَرْزَبِين " بفتح الباء وسكون الراء وفتح الزاي وكسر الباء الثانية، ثم بياء ساكنة ونون - قرية كبيرة على خمسة فراسخ من بغداد. بينها وبين أَوَانَا.
وذكر القاضي يعقوب في تعليقته، قال: إذا نذر عتق عبده ولا مال له غيره: يحتمل أن يعود فيه، كما لو نَذَر الصدقة بماله كله فعتق ثلثه. وإن سلَّمنا فالعتاق آكد. ولهذا يفترقان في نذر اللجاج والغضب. وهذا الاحتمال الأول مخالفٌ لما ذكره القاضي وابن عقيل وغيرهما من أهل المذهب.
لكن منهم من يعلل بأن العتق لا يتبعَّض، في، ملك واحد، كالقاضي في خلافه.
وهذا مُوافقة على أن الواجب بالنذر عتق ثلثه لا غير. وإنما الباقي يعتق بالسراية.
ومنهم من يعلل بقوة العتق وتأكيده، كما ذكره القاضي يعقوب هنا. وعلى هذا فالواجب عتق العبد كله بالنذر.
وذكر القاضي يعقوب أيضًا: فيما إذا حلف ليقضينَّه دراهمه التي عنده فأحاله بها، وقال: يحتمل أن يبرأ لأن ذمته قد برئت بالحوالة. وهذا مخالف لقول القاضي والأصحاب، فإن الحوالة نقلت الحق من ذمة إلى ذمة، ولم يحصل بها الاستيفاء.
ورأيت بخط أبي زكريا بن الصيرفي الفقيه: أن القاضي أبا علي يعقوب اختار جواز أخذ الزكاة لبني هاشم، إذا مُنعوا حقهم من الخُمس.

وقرأت بخط الجنيد بن يعقوب الجيلي الفقيه " فرع: تملك الأم الرجوع في الهبة " وهو اختيار القاضي يعقوب بن إبراهيم. وفيه رواية أخرى: لا تملك. اختارها بقية الأصحاب. وذكر القاضي يعقوب الخلاف بين أصحابنا في أن الحروف: هل هي حرف واحد قديم، أو حرفان: قديم ومحدث؟ وقال: كلامُ أحمد يحتمل القولين. ولكنه اختار أنها حرف واحد. وحكاه عن شيخه القاضي وذكر أنه سمع ابن جَلبة الحراني يحكيه عن الشريف الزبدي، وجماعة من أهل حران.
والتزم القاضي يعقوب: أن كل ما كان موافقًا لكتاب الله من الكلام في لفظه ونظمه وحروفه، فهو من كتاب الله، وإن قصد به خطاب آدمي، حتى إنه لا يبطل الصلاة.
قال أبو العباس بن تيمية: وهذا مخالف للإجماع. وهو كما قال. فإنه إذا جَرّدَ قصده للخطاب، فهو يتكلم بكلام الآدميين. وأما إن قصد التنبيه بالقرآن، فمن الأصحاب من قال: لا يحنث، ومنهم من بناه على الخلاف في بطلان الصلاة بذلك.
عبد الوهاب بن طالب بن أحمد بن يوسف بن عبد الله بن عنبسة بن عبد الله بن كعب بن زيد بن بهم، أبو القاسم التميمي الأزجي البغدادي
المقرىء الفقيه: نزيل دمشق. أقام بها مدة يؤم بمسجد درب الريحان. حدّث بها بالإجازة من الطناجيري. سمع منه ابن صابر الدمشقي المحدث وأخوه.
وتوفي ليلة الثلاثاء ثامن عشر جمادى الآخرة سنة سبع وثمانين وأربعمائة. ودفن من الغد بمقبرة الباب الصغير. رحمه اللّه تعالى.
رزق الله بن عبد الوهاب بن عبد العزيز بن الحارث بن أسد بن الليث بن سليمان بن الأسود بن سفيان بن يزيد بن أكينة بن الهيثم بن عبد الله التميمي
البغدادي المقرىء، المحدث الفقيه الواعظ، شيخ أهل العراق في زمانه، أبو محمد بن أبي الفرج بن أبي الحسن: ولد سنة أربعمائة - وقيل: سنة إحدى وأربعمائة - وفي الطبقات لابن الجوزي: سنة أربع.
وقال السلفي: سمعت أبا الحسن علي بن محمد بن سلامة الروحاني بمصر يقول: سمعت رزق اللّه التميمي ببغداد يقول: مولدي سنة ست وتسعين وثلاثمائة.
وقرأ القران بالروايات على أبي الحسن الحمامي. وسمع الحديث من أبي الحسين بن التميم، وأبي عمر بن مهدي، وابني بشران، وأبي علي بن شاذان، وغيرهم.
وأجاز له أبو عبد الرحمن السلمي الصوفي، وتفقه على أبيه أبي الفرج، وعمه أبي الفضل عبد الواحد، وأبي عليّ بن أبي موسى صاحب الإرشاد.
قال أبو الحسين: وقرأ على الوالد السعيد قطعة من المذهب.
وأدرك من أصحاب ابن مجاهد رجلاً يقال له: أبو القاسم عبد اللّه بن محمد الخفاف، وقرأ عليه سورة البقرة. وقرأها على ابن مجاهد، وأدرك من أصحاب أبي بكر الشبلي رجلاً، وهو عمر بن تعويذ. وحكى عنه حكاية عن الشبلي.
قال ابن الجوزي: وشهد عند أبى الحسين بن ماكولا قاضي القضاة. فلما توفي وولى ابن الدامغاني ترك الشهادة ة ترفعّاَ عن أن يشهد عنده. فجاء قاضي القضاة إليه مستدعيًا لمودَّته وشهادته عنده فلم يخرج له عن موضعه، ولم يصحبه مقصوده.
قال: وكان قد اجتمع للتميمي القراَن، والفقه والحديث، والأدب والوعظ. وكان جميل الصورة، فوقع له القبول من الخواص والعوام. وأخرجه الخليفة رسولاً إلى السلطان في مهام الدولة. وكان له الحلقة في الفقه، والفتوى والوعظ بجامع المنصور. فلما انتقل إلى باب المراتب كانت له حلقة بجامع القصر يروي فيها الحديث، ويفتي. وكان يمضي في السنة أربع دفعات: في رجب، وشعبان، ويوم عرفة، وعاشوراء، إلى مقبرة أحمد، ويعقد هناك مجلسًا للوعظ.
وقال في الطبقات: كانت له المعرفة الحسنة بالقرآن والحديث، والفقه، والأصول، والتفسير، واللغة والعربية، والفرائض. وكان حسن الأخلاق.
وحكي عن ابن عقيل قال: كان سيد الجماعة من أصحاب أحمد بيتًا ورئاسة وحشمة أبا محمد التميمي. وكان أحلى الناس عبارة في النظر، وأجراهم قلمًا في الفتيا، وأحسنهم وعظًا.
وقال ابن عقيل في فنونه - والكلام أظنه في تاريخ بغداد - : ومن كبار مشايخي: أبو محمد التميمي شيخ زمانه. كان حسنة العالم، وماشطة بغداد.
وذكر عن التميمي أنه كان يقول: كلُّ الطوائف تدَّعيني.
وقال شجاع الذهلي - فيما حكاه عن السلفي - كان له لسان وعارضة، وحلاوة منطق. وهو أحد الوعاظ المذكورين، والشيوخ المتقدمين. وقد سمعت منه.

وقال السلفي: سألت المؤتمن الساجي عن أبي محمد التميمي. فقال: هو الإمام علمًا ونفسًا وأبوة، وما يذكر عنه فتحامُلٌ من أعدائه.
وقال شيرويه الديلمي الحافظ: هو شيخ الحنابلة، ومقدمهم. سمعتُ منه. وكان ثقةً صدوقًا، فاضلاً ذا حشمة.
وقال أبو عامرِ العبدري: رزق الله التميمي كان شيخًا بهيًا، ظريفًا لطيفًا - ، كثير الحكايات والملح، ما أعلمُ منه إلاَّ خيرًا.
وقال أبو علي بن سكرة في مشيخته: ما لقيتُ في بغداد مثله - يعني التميمي - قرأتُ عليه كثيرًا. وإنما لم أُطل ذكره لعجزي عن وصفه لكماله وفَضلِه.
وقال ابن ناصر ما رأيتُ شيخًا ابن سبع وثمانين سنة أحسن سمتًا وهديًا، واستقامة منه، ولا أحسن كلامًا، وأظرف وعظًا، وأسرع جوابًا منه فلقد كان جمالاً للإسلام كما لقب، وفخرًا لأهل العراق خاصة، ولجميع بلاد الإسلام عامة، وما رأينا مثله. كان مقدمًا على الشيوخ الفقهاء وشهود الحضرة، وهو شاب ابن عشرين سنة، فكيف به وقد ناهز التسعين سنة. وكان مكرمًا وذا قدر رفيع عند الخلفاء، منذ زمن القادر ومَنْ بعده من الخلفاء إلى خلافة المستظهر.
وله تصانيف. منها " شرحُ الإرشاد " لشيخه ابن أبي موسى في الفقه والخصال والأقسام.
قرأ عليه بالروايات جماعة، منهم: أبو الكرم الشهرزوري، وغيره. وأملى الحديث. وسمع منه خلقٌ، كثير ببغداد وأصبهان، لما قدمها رسولاً من جهة المقتدي.
وممن سمع منه الحفاظ: إسماعيل التميميّ، وأبو سعد بن البغدادي، وأبو عبد اللّه الحميدي، وابن الخاضبة، وأبو مسعود سليمان بن إبراهيم، وأبو نعيم بن الحداد، وأبو علي البرداني، وأبو نصر الغازي، وإسماعيل بن السمرقندي، وابن ناصر، ومحمد بن طاهر، وعبد الوهاب الأنماطي.
وسمع منه أيضًا: نصر اللّه المصيصي، وهبة اللّه بن طاوس، وعليّ بن طراد، والقاضي أبو بكر، والقاضي أبو الحسين، وأخوه أبو حازم، وابن البطّي، وخلق كثير.
وقد روى ابن السمعاني: حديث " مَنْ عَادَى لِي وَليًّا " عن أربعة وسبعين، سماعًا له، سمعوه من التميمي.
وروى عنه من أهل أصبهان أزيد من مائة راوٍ. وآخر من روى عنه: السلفي بالإجازة.
وذكر ابن النجار في أول تاريخه بإسناده عن خميس الجوزي الحافظ: سمعتُ طلحة بن علي الرازي، قال: رأيتُ النبي صلى الله عليه وسلم في المنام ببغداد، كأنه في مسجد عتاب، جالس في القبلة، وعليه برد كَحِل، وهو متقلد بسيف، والمسجد غاص بأهله. وفي الجماعة أبو محمد التميمي وهو يقول له: يا رسول الله، ادعُ اللّه لنا فرفع يديه، فقال - وأنا أقول معه - : اللهم إنَّا نسألُك حسن الاختيار في جميع الأقدار، ونعوذُ بك من سوء الاختيار في جميع الأقدار.
قال أحمد بن طارق الكركي: سمعتُ أبا الكرم الشهرزوري يقول: سمعتُ التميمي يقول: لما دخلتُ سمرقند برسالة المقتدي إلى " ملكشاه " رأيتهم يروون الناسخ والمنسوخ لهبة اللّه عن خمسة رجال إليه، فقلت لهم: الكتابُ معي، والمصنِّفُ جدي لأمي، ومنه سمعتُه، ولكنْ ما أُسمع كل واحد منكم إلا بمائة دينار. فما كان الظهر حتى جاءني كيس فيه خمسمائة دينار والجماعة فسمعوا عليَّ، وسلموا إليَّ الذهب. قال: ولما عدنا من سمرقند ودخلنا أصبهان، وأمليتُ الحديث يوم جمعة، فقام الجماعة ومدحوني، وقالوا: ما سمعنا أحسن من هذا.
ولأبي محمد التميمي شعرٌ حسن. قال ابن السمعاني: أنشدنا هبةُ اللّه بن طاوس بدمشق، أنشدنا التميمي لنفسه:
وما شنآَنُ الشيب من أجل لونه ... ولكنه حادٍ إلى البين مسرعُ
إذا ما بدتْ منه الطليعةُ اَذنتْ ... بأنَ المنايا خلفها تتطلعُ
فإن قصَّها المقراضُ صاحت بأختها ... فتظهر تتلوها ثلاثٌ وأربعُ
وإن خضبتْ حالَ الخضابُ لأنَهُ ... يغالبُ صُنع اللّه، والله أصنعُ
فيُضحِي كريش الديك فيه تلمُّعٌ ... وأقطع ما يُكساه ثوبٌ ملمَّعُ
إذا ما بلغت الأربعين فقل لمن ... يودك فيما تشتهيه وتسرعُ
هَلموا لنبكي قبل فرقة بيننا ... فما بعدها عيش لذيذ ومجمعُ
وخَلِّ التصابي، والخلاعة، والهوى ... وأمَّ طريق الحق، فالحق أنفعُ
وخُذ جُنَّة تُنجي وزادًا من التقى ... وصحبة مأمون، فقصدك مفزع

قال: وأنشدنا إسماعيل بن السمرقندي، أنشدنا التميمي لنفسه:
مررْنا على رسم الديار فسلّمنا ... وقلنا له: يا ربعُ أين نأَوْا عَنَّا؟
وجُدنا بدمع كالرذاذ على الثّرى ... فَصُمَّ المنادَى، فانصرفنا كما كنّا
وما ذاك إلاَّ أنَ رسم ديارهم ... به كالذي نلقى فقد زادنا حزنا
فلما أيسنا من جواب رُسُومِهم ... نزلنا فقبلنا الثرى قبل أن رُحنا
ومن شعره:
يا ويح هذا القلب ما حَالُه ... مشتغلاً في الحي بلبالُه
سكران لو يصحو لعاتبه ... وكيف بالعتب لمن حالُه
دمع غزير، وجوى كامنٌ ... يرحمه من ذاك عُذَّالُه
ما ينثني باللوم عن حُبِّه ... تغيّرتْ في الحب أحوالُه
قال: وأنشدنا لنفسه:
ولم أستَطع يومَ الفراقِ وداعَه ... بلفظي فنابَ الدَمعُ مِنِّي عن القول
وَشيعَهُ صبري ونومي كلاهما ... فعَدتُ بلا أنسٍ نهاري ولا ليلي
فلما مضى أقبلتُ أسعى مُوَلَها ... يدَيّ على رأسي وناديتُ: يا ويلي
تبَدَّلتُ يوم البين بالأنس وحشة ... وجرَّرتُ بالخسران يوم النوى ذَيْلي
وله أيضًا:
لا تسألاني عن الحيّ الذي بانا ... فإنني كنتُ يوم البين سكرانا
يَا صاحِبيّ على وجدي بنُعمانا ... هل راجعٌ وصلُ ليلى كالذي كانا؟
أم ذاك آخر عهدٍ للّقاء بها ... فنجعل الدهر ما عشناه أحزانا
مَا ضَرَّهم لو أقامُوا يَوم بينهم ... بقَدر ما يلبسِ المحزون أكفانا
ليت الجِمال التي للبين ما خُلقت ... وَلَيتَ حادٍ للبين حيرانا
تُوفي أبو محمد التميمي رحمه الله تعالى ليلة الثلاثاء خامس عشر جمادى الأولى سنة ثمان وثمانين وأربعمائة. وصلى عليه ابنه أبو الفضل من الغد. ودُفن بداره بباب المراتب بِإذن الخليفة المستظهر. ولم يُدفن بها أحد قبله.
ثم لما توفي ابنه أبو الفضل سنة إحدى وتسعين، نقل معه إلى مقبرة باب حرب، فدُفِن إلى جانب أبيه وجده وعمه، بدكة الإمام أحمد عن يمينه.
أخبرنا أبو عبد الله محمد بن أحمد الصالحي، أخبرنا أبو المعالي أحمد بن إسحاق الهمداني، أنبأنا أبو بكر عبد الله بن محمد بن سابور، أنبأنا عبد العزيز بن محمد بن منصور الشيرازي وأنبأتنا زينب بنت أحمد عن عبد الرحمن بن مكي عن جده أبي الطاهر بن أحمد بن محمد الأصبهاني، قالا: أنبأنا أبو محمد رزق الله بن عبد الوهاب بن عبد العزيز بن الحارث بن أسد بن الليث بن سليمان بن الأسود بن سفيان بن يزيد بن أكينة بن الهيثم بن عبد الله التميمي - قال الأول: سماعًا، وقال الثاني: إجازة - قال: سمعتُ أبي أبا الفرج عبد الوهاب يقول: سمعت أبي أبا الحسن عبد العزيز يقول: سمعتُ أبي أبا بكر الحارث يقول: سمعتُ أبي أسدًا يقول: سمعتُ أبي الليثَ يقولُ: سمعتُ أبي سليمانَ يقولُ: سمعت أبي الأسودَ يقول: سمعتُ أبي سفيانَ يقول: سمعت أبي يزيد يقولُ: سمعت أبي أكيْنَةَ يقول: سمعت أبي الهيثَم يقول: سمعتُ أبي عبدَ الله يقول: سمعتُ رسولَ اللّه صلى الله عليه وسلم يقول: " ما اجتمعَ قَوْمٌ عَلَى ذِكْرِ الله إلا حفّتْهمُ المَلاَئِكَةُ وغَشِيَتْهُمُ الرَّحْمَةُ " .
" أُكيْنَةُ " بضم الهمزة وفتح الكاف وبالياء والنون المفتوحة قيَّده ابنُ ماكولا وغيرُه.
وعبد الله هذا هو ابن الحارث بن سيدان بن مُرَّة بن سفيان بن مجاشع بن دارم بن مالك بن حنظلة بن مالك بن زيد مناة بن تميم التميمي. كذا نسبه ابن ماكولا.
وقال ابن الجوزي: كان عبدُ اللّه هذا اسمه عبد اللات، فسماه رسول اللّه صلى الله عليه وسلم: عبد الله، وعلمه. وأرسله إلى اليمامة والبحرين ليعلمهم أمر دينهم، وقال: " نْزع اللّه من صدرك وصدر ولدك الغل والغش إلى يوم القيامة " .
قرأتُ بخط الإمام أبي العباس بن تيمية: أن أبا محمد التميمي وافق جده أبا الحسن على كراهة الماء المسخن بالشمس.
ونقل بعضُ الأصحاب عن أبي محمد التميمي: أنه اختار أن خروج المني بغير شهوة يوجب الغسل.

وذكر ابن الصيرفي في نوادره قال: نقل أبو داود عن أحمد: المرأة تعدم الماء، ويكون عنده مجتمع الفساق، فتخاف أن تخرج: أتتيمم؟ قال: لا أدري.
قال أبو محمد التميمي في شرح الإرشاد: يتوجه أن تتيمم لأنه ضرورة. وهل تعيد الوضوء إذا قدرت على الماء. على وجهين. أصحهما: لا إعادة عليها.
قال: وكان عبدُ العزيز يقول: تُعيد الوضوء والصلاة إذا قَدرتْ، فإن لم تُعد فلا جناح.
وقال غيره من أصحابنا: لا إعادة. قال: وهو الصحيح. وبه يقول شيخنا - يعني: ابن أبي موسى.
قلتُ: فحقْيقة الوجهين في الإعادة إنما هي في الاستحباب وعَدمِه فإن أبا بكر قد قال: فإن لم تُعد فلا حرج.
وقد ذكر الأصحاب: إن أحمد نصَّ في رواية أخرى على أنها لا تمضي وتتيمم بل قالوا: لا يجوز لها المضي إذا خافتْ على نفسها منهم.
وفي النوادر أيضًا: إن أبا محمد التميمي حكى رواية عن أحمد: بصحة الصلاة عن يسار الإمام مع الكراهة.
وفي المنثور لابن عقيل: ذكر شيخنا في الجامع الكبير: إذا فصد، وشد العصابة: مسح عليها وتيمم. فاعترض عليه أبو محمد التميمي بأنه لا يخلو: إما أن يكون جرحًا فيتيمم له، أو مثل الجبيرة فيمسحه فقط. فقال القاضي: وجدتُه عن أحمد كذلك - يعني: جواب التميمي.
وذكر ابن الجوزي في تاريخه: أن جلال الدولة أمره أن يكتب شاهنشاه الأعظم ملك الملوك، وخطب له بذلك. فنفر العامة، ورجموا الخطباء، ووقعت فتنة. وذلك سنة تسع وعشرين وأربعمائة. فاستفتى الفقهاء فكَتبَ الصَّيْمري: أن هذه الأسماء يُعتبر فيها القصد والنية. وكتب أبو الطيب الطبري: أن إطلاق ملك الملوك جائز، ويكون معناه ملك ملوك الأرض. وإذا جاز أن يُقال: قاضي القضاة، وكافي الكفاة، جاز أن يُقال: ملك الملوك. وكتب التميمي نحو ذلك وذكر محمد بن عبد الملك الهمذاني: أن القاضي الماوردي مَنع من جواز ذلك.
قال ابن الجوزي: والذي ذكره الأكثرون هو القياس إذا قصد به ملوك الدنيا، إلا أني لا أرى إلا ما رآه الماوردي لأنه قد صحَّ في الحديث ما يدل على المنع لكنهم عن النقل بمعزل. ثم ساق حديثَ أبي هريرة الذي في الصحيحين. وابن الجوزي وافق على جواز التسمية بقاضي القضاة ونحوه. وقد ذكر شيخنا أبو عبد اللّه بن القيم قال: وقال بعض العلماء: وفي معنى ذلك - يعني: ملك الملوك - كراهية التسمية بقاضي القضاة، وحاكم الحكام فإنَّ حاكم الحكام في الحقيقة هو الله تعالى. وقد كان جماعةٌ من أهل الدين والفضل يتورعون عن إطلاق لفظ قاضي القضاة، وحاكم الحكام، قياسًا على ما يبغضه اللّهُ ورسولُه من التسمية بملك الأملاك. وهذا محض القياس.
قلتُ. وكان شيخنا أبو عمر عبد العزيز بن محمد بن إبراهيم بن جماعة الكناني الشافعي - قاضي الديار المصرية، وابن قاضيها - يمنع الناس أن يخاطبوه بقاضي القضاة، أو يكتبوا له ذلك، وأمرهم أن يبدلوا ذلك بقاضي المسلمين. وقال: إنَّ هذا اللفظَ مأثورٌ عن علي رضي الله عنه.
يوضح ذلك: أن التلقيب بملك الملوك إنما كان من شعائر ملوك الفرس من الأعاجم المجوس ونحوهم. وكذلك كان المجوس يسمون قاضيهم " موبَذ مُوبَذان " يَعنُون بذلك: قاضي القضاة. فالكلمتان من شعائرهم، ولا ينبغي التسمية بهما. واللّه أعلم.
عبد الوهاب بن رزق اللّه بن عبد الوهاب التميمي، أبو الفضل بن أبي محمد
المذكور قبله: ذكره ابن السمعاني، فقال: كان فاضلاً، متقنًا، واعظًا، جميل المحيا.
سمع أبا طالب بن غيلان. وحدثنا عنه عبد الوهاب الأنماطي. ثم ساق له حديثًا، ثم قال: سمعتُ أبا الفضل بن ناصر يقول: مات أبو الفضل عبد الوهاب بن أبي محمد التميمي يوم الإثنين لليلتين بقيتا من جُمادى الآخرة، سنة إحدى وتسعين وأربعمائة. ودُفن من الغد لمقبرة باب حرب.
وقد قدمنا أن أباه نُقل معه إلى باب حرب في هذا اليوم.
وذكر أبو الحسين في الطبقات: أنه كان يحضر بين يدي أبيه في مجالس وعظه بمقبرة الإمام أحمد، وينهضُ بعد كلامه قائمًا على قدميه، ويورد فصولاُ مسجوعة.
عبد الواحد بن رزق اللّه بن عبد الوهاب التميمي، أبو القاسم، أخو المذكور قبله: ذكره ابن السمعاني أيضًا، فقال: من أولاد الأئمة والمحدثين، قرأ القرآن والحديث والفقه. وكان من محاسن البغداديين في الوعظ. ختم به بيته، ولم يعقب.
سمع أبا طالب بن غيلان، وحدث بشيء يسير.

قلت: وسمع هو وأخوه عبد الوهاب من القاضي أبي يعلى. ثمَّ قال: سألتُ عبد الوهاب الأنماطي عنه. فقال: كان صَدعًا. وكان يلبس الحرير.
وذكر ابن النجار: أنه كان يُراسل به إلى الملوك في أيام المستظهر، وأنه كان شديد القوة في بدنه، وأنه حدَّث بأصبهان.
وسمع منه محمد بن عبد الواحد الدقاق الحافظ.
وتُوفي يوم الأحد سابع عشر جُمادى الآخرة سنة ثلاث وتسعين وأربعمائة. ودُفِن من الغد بمقبرة باب حرب عند أخيه أبي الفضل. رحمهم الله تعالى.
علي بن عمرو بن علي بن الحسن بن عمرو الحراني، أبو الحسن بن الضرير
الفقيه، الزاهد: صحب الشريف أبا القاسم الزيدي الحرّاني وأخذ عنه، وسمع منه. وتفقه ببغداد على القاضي. وكان من أكابر شيوخ حَرَّان.
ذكره أبو الفتح بن عبدوس، وغيره وحدَّث بالإبانة الصغرى لابن بطّة، سنة أربع وثمانين وأربعمائة بحران، بسماعه من الشريف الزيدي، بسماعه من ابن بطّة.
قرأتُ بخط بعض أصحابه أنه أنشدهم لغيره:
ولا تمشِ فوق الأرض إلاَّ تواضعًا ... فكم تحتها قومٌ هُمُ منك أرفعُ
فإنْ كنتَ في عزٍّ، وحرزٍ، وَمَنعةٍ ... فكم مات مِن قومٍ هُمُ منك أمنعُ
وذكره أبو الحسين، فقال: الصالح التقي، صاحب الوالد السعيد.
توفي بسروج، في شعبان سنة ثمان وثمانين وأربعمائة.
وحكى لي ابنه خليفة، قال: حكى لي رجل من أهل سُروج من الصالحين: أنه رأى في تلك الليلة قائلاً يقول له: يا فلان، إلى متى تنام. قم، قد انهدم ربع الإسلام. قال: فانتبهتُ، وانزعجتُ، ثم عدت نمتُ، فرأيت القائلَ يقولُ: كم تنامُ، قد انهدم ربع الإسلام. قال: فقعدتُ واستغفرتُ الله تعالى. وقلتُ: إيش هذا؟ قال: ثمَّ نمتُ، فقال لي يا فلانُ، قد انهدم ربع الإسلام. قد مَات علي بن عَمرو. قال: فأصبحتُ وقد مات رحمه الله تعالى.
علي بن المبارك الكرخي النهري
الفقيه أبو الحسن: وقال ابن نقطة: هو عليُ بن محمد الفقيه، من أقران ابن عقيل.
قال أبو الحسين: تفقه على الوالد، ودرس في حياته وبعد مماته. كان كثير الذكاء، قيمًا بالفرائض.
سمع من الوالد الحديث الكثير.
وتوفي في ذي القعدة سنة سبع وثمانين وأربعمائة، وصليتُ عليه إمامًا. ودُفن بمقبرة جامع المنصور.
قال: وسمعت أبا الحسن النهري قال: كنتُ في بعض الأيام أمشي مع القاضي الإمام والدك، فالتفت، فقال لي: لا تلتفتْ إذا مشيتَ فإنه يُنسب فاعل ذلك إلى الحمق.
قال: وقال لي يومًا آخر - وأنا أمشي معه - : إذا مشيتَ مع من تعظمه، أين تمشي منه. قلت: لا أدري، قال: عن يمينه، تقيمه مقام الإمام في الصلاة، وتخلى له الجانب الأيسر، فإذا أراد أن يستنثر أو يزيل أذى جعله في الجانب الأيسر.
؟عبد الله بن جابر بن ياسين بن الحسن بن محمد بن أحمد بن مَحْمُويَهْ بن خالد العسكريّ
الحنائي، العطار، الفقيه، المحدث، أبو محمد بن أبي الحسن: ولد سنة تسع عشرة وأربعمائة. وسمع الحديث من أبي علي بن شاذان، وأبي القاسم بن بشران، وغيرهما وتفقه على القاضي أبي يعلى، واستملى عليه الحديث.
قال ابن السمعاني: تفقه على القاضي أبي يعلى. وكان خال أولاده. وكان صدوقًا، مليح المحاضرة، حسن الخط، بهيّ المنظر. وكان يستملي للقاضي أبي يعلى بجامع المنصور.
وقال القاضي أبو الحسين: علق عن الوالد قطعة من المذهب والخلاف. وكتب أشياء من تصانيفه. وكان صادق اللهجة، حسن الوجه، مليح المحاضرة، كثير القراءة للقرآن، مليح الخط، حسن الحساب.
وذكر القاضي عياض: أنه سأل أبا علي بن سكرة عنه؟ فقال: كان شيخًا مستورًا، فاضلاً.
روى عنه القاضي أبو الحسين، وأبو القاسم بن السمرقندي، وعبد الوهاب الأنماطي، وعمر بن ظفر، وجماعة.
قال القاضي أبو الحسين: مات خالي يوم الأربعاء عشرين شوال سنة ثلاث وتسعين وأربعمائة، وصليتُ عليه إمامًا. ودُفن بمقبرة باب حرب. قريباً من قبر الإمام أحمد.
قال شجاع الذهلي: مات يوم الخميس حادي عشرين شوال.
قال ابن السمعاني: والأول هو الصواب وإنما دُفن يوم الخميس. وكان أبوه أبو الحسن جابر بن ياسين ثقة، من أهل السنة.
سمع من أبي حفص الكناني، والمخلص، وجماعة. وحدِّث.
روى عنه القاضي أبو بكر الأنصاري.
وتوفي سنة أربع وستين وأربعمائة في شوال.

و " مَحْمُويَهْ " في نسبه: - بميم مفتوحة، ثم حاء مهملة، ثم ميم مضمومة. هدا هو الصحيح. وذكره ابن السمرقندي: " حمويه " بلا ميم في أوله. والحنائي أظنه منسوبٌ إلى بيع الحناء.
زياد بن علي بن هارون أبو القاسم
الحنبلي الفقيه: نزيل بغداد. سمع بها من أبي مسلم عمر بن علي اللّيثي البُخاري. وحدّث عنه بكتاب الوَجيز لابن خزيمة. سمعه منه أبو الحسن بن الزاغوني، وأبو الحسين بن الأبنوسي، ورواه عنه.
وذكر هبة اللّه السقطي: أن زيادًا الفقيه الحنبلي توفي في طاعون، سنة ثلاث وتسعين وأربعمائة. رحمه اللّه تعالى.
إسماعيل بن أحمد بن محمد بن خيران البزَّار الهمذاني، أبو محمد الحافظ:
مكثر. سمع بنيسابور عبد الغافر الفارسي، وأبا عثمان الصابوني، وأخاه أبا يعلى، وأبا حفص بن مسرور. وبأصبهان أبا عمر بن منده، وغيره. سمع ببلدان شتى. وحدّث ببغداد.
سمع منه أبو عامر العبدري. وروى عنه ابن السقطي في معجمه. وقال شيرويه الديلمي عنه. وهو الذي وصفه بالحنبلي.
سمع عليه مشايخ الوقت بخراسان والجبل، وكان حافظًا مكثرًا، قديم الحديث.
وذكر ابن النجار: أنه تُوفي ببغداد يوم الأربعاء رابع عشرين المحرم سنة تسع وثمانين وأربعمائة، بالمارستان. ودُفن بباب حرب. رحمه اللّه تعالى.
محمد بن علي بن الحسين بن جدا العكبري، أبو بكر بن أبي الحسين المتقدم:
ذكره ابن الجوزي في التاريخ، وقال: كان من العُلماء. نزل يتوضأ في دجلة فغرق، في ربيع الأول سنة ثلاث وتسعين وأربعمائة.
وقال شُجاع الذهلي: يوم الخميس خامس ربيع الأول.
قال ابن النجار: سمع مع والده من أبي الحسين بن المهتدي حضورًا سنة ست وستين وأربعمائة. ومات شابًا. وما أظنه روى شيئًا.
عبد الباقي بن حمزة بن الحسين الحداد، الفرضي، أبو الفضل:
وُلد سنة خمس وعشرين وأربعمائة.
وذكره ابن السمعاني، فقال: شيخٌ صالح، خيّر. كان قد قرأ الفقه. وكانت له يد في الفرائض والحساب.
سمع أبا محمد الجوهري وغيره.
وروى لنا عنه أبو الغنائم سرايا بن هبة اللّه الحراني، وأبو الفضل بن ناصر الحافظ. سألته عنه؟ فأحسن الثناء عليه ووثقه، وقال: ثقة خَيّر.
وذكر ابن النجار: أنه سمع أيضًا من أبوي الحسين بن المهتدي، وابن حسنون، وأبي عليّ المبارك، وهناد النسفي، وغيرهم. وأنه حدّث باليسير.
وروى عنه سعيد بن الرزاز الفقيه، وأبو محمد المقرىء المعروف بسبط الخياط، وأبو بكر محمد بن خذاذاد الحداد.
توفي يوم السبت رابع عشر شعبان سنة ثلاث وتسعين وأربعمائة. ودفن في مقبرة باب أبرز.
قلتُ: له كتاب " الإيضاح في الفرائض " . رأيتُ منه المجلد الأول. وهو حسن جدًا. صنفه على مذهب الإمام أحمد. وحرّر فيه نقل المذهب تحريرًا جيدًا.
ومما ذَكَر فيه، في باب توريث ذوي الأرحام، في عمة لأبوين وعمة لأب وعمة لأم: المال بينهن على خمسة: للعمة من الأبوين ثلاثة أسهم، وللعمة من الأب سهم، وللعمة من الأم سهم. هذا إذا نزلناهن أبًا، فأما إذا نزلناهن عمًّا، ففي ذلك خلاف بين أصحابنا. فمنهم من قال: الأشبهُ بمذهبنا: أن يكون المال للعمة مع الأيوين، بمنزلة الأعمام المفرقين. منهم من قال: الأشبه أن يجعل المال بينهن على خمسة، كأن العمَّ مات وترك ثلاث أخوات مفترقات، كما قلنا في الأب.
قال: وهذا هو المنصوص عن أحمد. وجدتُه في كتاب الشافي لأبي بكر عبد العزيز، من رواية حرب بن إسماعيل.
سمعتُ أحمد قيل له في ثلاث عمَّات مفترقات. قال: على النصف والسدس.
قيل له: أليس المال للعمة من الأب والأم؟ قال: لا. وهذا نص.
قلتُ: لم يبين أحمد الأصلَ الذي تفرع عنه هذا الجواب، وهل هو تنزيل العمات أبًا أو عمًّا؟ وعنه في ذلك روايات معروفة. لكنه لما أنكر أن يكون المال تختص به العمة للأبوين، ولم يفصل بين أن يقال: بتنزيلهن أبًا أو عمًّا، ظهر منه: أنه لا فرق في ذلك بين تنزيلهن أبًا أو عمًّا. وهذا هو الصواب الذي عليه جمهور الأصحاب. والأول الذي ذكره ابن الحداد عن بعض الأصحاب، قد قاله الشيرازي في المبهج غيره، وجعلوا العمات بمنزلة الأعمام المفرقين.

وهذا مع مخالفته لنص أحمد، فهو ضعيف في القياس أيضًا فإنّا لا ننزل العمات أعمامًا متفرقين بمنزلة إخوتهن حتى ننزل العمة لأم عمًّا لأم. فإنه يلزم من ذلك سقوطها البتة لأنه غير وارثٍ وإنما ننزلهن كلهن أعمامًا لأبوين بمنزلة أخيهن العم من الأبوين.
ولا يقال: فيلزم من ذلك أن يقتسموا المال بينهن بالسَّوِيَّة كالأعمام المتفقين لأنا نجعل المدلى به وهو العم كمَيِّتٍ ورثه أخواته، وهن العمات الثلاث، فيقتسمون المال على خمسة، كما قلنا مثل ذلك في تنزيلهن أبًا. ولا فرق بينهما. فإن القاعدة: أنه إذا أدلى جماعة بوارثٍ واحدٍ ولم يتفاضلوا بالسبق إليه فنصيبه بينهم على حسب ميراثهم منه لو ورثوه، سواء اختلفت منازلهم منه كالإخوة والأخوات المفترقين، أو تساوت كأولاده وإخوته المتفقين.
محمد بن الحسن بن جعفر الراذاني، المقرىء الفقيه الزاهد، نزيل أوانا أبو عبد اللّه:
ولد سنة ست وعشرين وأربعمائة.
قاد القاضي أبو الحسين: صحب الوالد. وكان زاهدًا، ورعًا، عالمًا بالقراءات وغيرها. وعدّه أيضًا ممن تفقه على أبيه، وعلق عنه.
وذكر ابن النجار: أنه سمع من القاضي أبي يعلى، ومن أبي الغنائم بن المأمون، وأبي بكر بن حمدويه، وخلق. وأنه حدّث باليسير.
وروى عنه الحافظ أبو نصر اليُنارتي في معجمه، وقال: أخبرنا الشيخ الإمام الزاهد أبو عبد الله الراذاني.
وقال ابن السمعاني: كان فقيهًا، مقرئاً، من الزهاد المنقطعين، والعباد الورعين، مجاب الدعوة، صاحب كرامات. سمع من القاضي أبي يعلى وغيره. سمعتُ الحسن بن حريفا الشيخ صالح باللجمة يقول: دخلتُ على أبي عبد الله الراذاني، واعتذرتُ عن تأخري عنه، فقال: لا تعذرْ فإن الاجتماع مقدّر.
وسمعت ظافر بن معاوية المقرىء بالخريبة يقول: سمعتُ أن أبا عبد الله الراذاني أراد أن يخرج إلى الصلاة، فجاء ابنه إليه، وكان صغيرًا، وقال: يا أبي أريد غزالاً ألعبُ به. فسكت الشيخ، فلحَّ الصبي، وقال: لا بدَّ لي من غزال، فقال له الشيخ: اسكت يا بني، غدًا يجيئك غزال. فمن الغد كان الشيخ قاعدًا في بيته، فجاء غزال ووقف على باب الشيخ، وكان يضرب بقرنيه الباب إلى أن فتحوا له الباب ودخل، فقال الشيخ لابنه: يا بني، جاءك الغزال.
وذكر ابن النجار بإسناده: أن رجلاً حلف بالطلاق أنه رآه بعرفة، ولم يكن الشيخ حج تلك السنة، فأخبر الشيخ بذلك فأطرق، ثم رفع رأسه، وقال: أجمعت الأمة قاطبة على أن إبليس عدو اللّه يسير من المشرق إلى المغرب، في إفتان مسلم أو مسلمة، في لحظة واحدة، فلا ينكر لعبد من عبيد الله أن يمضي في طاعة الله بإذن الله في ليلة إلى مكة ويعود. ثم التفت إلى الحالف، وقال: طبْ نفسًا فإن زوجتك معك حلال.
قال ابن الجوزي: كان الراذاني كثير التهجد، ملازمًا للصيام.
تُوفي رحمه الله يوم الأحد رابع عشر جمادى الأولى، سنة أربع وتسعين وأربعمائة. ودفن بأَوَانا.
أبو الحسن بن زفر العكبري:
ذكره القاضي أبو الحسين فيمن تفقه على أبيه، وعلق عنه، وسمع منه.
وقال في ترجمته: صحب الوالد، وسمع درسه. وكان صالحًا، كثير التلاوة والتلقين للقرآن. وبلغني أنه سرد الصوم خمسًا وسبعين سنة.
ومات قبل أبي عبد الله بن الراذاني بأيام يسيرة وله تسعون سنة رحمه الله تعالى.
محمد بن الحسن بن أحمد بن محمد بن أحمد بن الحسن البرداني
الفقيه الزاهد، أبو سعد: أحد الفقهاء من أصحاب القاضي أبي يعلى. سمع منه.
قال ابن النجار: وما أظنه روى شيئًا.
قال ابن الخشاب: أنشدني أبو بكر هبة الله بن أحمد الحفار، أنشدني أبو سعد البرداني عند موته:
إنَ من يأمُر بالص ... بر من الصبر نفرْ
إنَّ في الصَّدْر من الصَّ ... بْر كأَيْناتٍ تصرّ
قال: أنشدنيهما، ثم فاضتْ نفسُه رحمه الله.
توفي يوم الأحد ثامن عشر المحرم سنة ست وتسعين وأربعمائة. ودُفن في مقبرة باب حرب.
ذكر ابن عقيل في فنونه قال: وجدتُ رواية عن أحمد بخط أبي سعد البرداني: أن عبدة الأوثان يقرون بالجزية.

قال: وذكر ابن السمعاني: أنه مذهب أبي حنيفة. وهذا النقل عام في العرب وغيرهم. وليست هذه الرواية المشهورة: أن الجزية تؤخذ من كل الكفار إلا عبدة الأوثان من العرب فإن هذه الرواية مشهورة عن أحمد، وهي معروفة في كتب القاضي وغيرها، فلا يحتاج مَنْ دون ابن عقيل - فضلاً عن ابن عقيل - في نقلها إلى أن يجدها في تعليق أبي سعد البرداني.
محمد بن عبيد الله بن محمد بن أحمد بن كادش العكبريّ، المحدث، المستملي، أبو ياسر:
مفيد أهل بغداد. وُلد سنة سبع وعشرين وأربعمائة: وسمع، وكتب الكثير وأفاد الناس. وسمع الطلبة والغرباء بقراءته وإفادته الكثير.
سمع قديمًا من الجوهري، والقاضي الماوردي، والقاضي أبي يعلى، وأبي الحسن بن حسنون. وقرأ بنفسه الكثير على طراد، وابن البطي، وطبقتهما. وحدَّث باليسير.
روى عنة السمرقندي، والسلفي وقال عنه: كان قارىء بغداد، والمستملي بها على الشيوخ، ثقة، كثير السماع، ولم يكن له أنس بالعربية. وكان حنبلي المذهب، جهوري الصوت عند قراءة الحديث والاستملاء.
توفي في يوم الاثنين رابع صفر سنة ست وتسعين وأربعمائة. ودفن بمقبرة باب حرب.
أحمد بن محمد بن أحمد بن محمد بن الحسن البرداني، المستملي، أبو علي الحافظ
وقد سبق ذكر والده أبي الحسن: ولد سنة ست وعشرين وأربعمائة. وسمع من العُشَارى سنة ثلاثٍ وثلاثين. وهو أول سماعه. من أبي القاسم الأزجي، أبي الحسن القزويني، وابن غيلان، والبرمكي، والخطيب، وغيرهم. وكتب الكثير وخرّج، وانتقى، واستملى. وتفقه على القاضي أبي يعلى.
قال أبو الحسين في الطبقات: سمع درس الوالد سنين، وسمع منه الحديث الكثير. وكان أحد المستملين عليه بجامع المنصور.
قال ابن السمعاني: كان أحد المتميزين في صنعة الحديث.
وقال ابن الجوزي: كان ثقة، ثبتًا، صالحًا، له معرفة تامة بالحديث.
وقال غيره: كان بصيرًا بالحديث، محققًا حجة. سمع منه جماعة، وحدَّث عنه علي بن طرَّاد، وإسماعيل التميمي، والسلفي، وسأله عن أحوال جماعة؟ فأجاب وأجاد.
قال السلفي: كان أبو عليّ أحفظ وأعرف من شجاع الذهلي. وكان ثقة، نبيلاً، له تصانيف.
قال الذهبي: جمع مجلدًا في المنامات النبوية.
قلتُ: وله جزء في صلاة النبي صلى الله عليه وسلم خلف أبي بكر الصديق.
ونقل السلفي عن خميس الجوزي الحافظ قال: كان أبو علي بن البرداني أحد الحفاظ الأئمة الذين يعلمون ما يقولون.
توفي ليلة الخميس حادي عشرين شوال، سنة ثمان وتسعين وأربعمائة. ودفن من الغد بمقبرة باب حرب.
وفي الطبقات لأبي الحسين: أنه توفي عشية الأربعاء عاشر شوال.
محمد بن أحمد بن علي بن عبد الرزاق، الشيرازي الأصل، البغدادي، الصَّفَار، المقرىء، الزاهد، المعروف بأبي منصور الخياط.
وُلد سنة إحدى وأربعمائة، في شوال - أو ذي القعدة - وقرأ القرآن على أبي نصر أحمد بن عبد الوهاب بن مسرور، وغيره. وسمع الحديث في كبره من أبي القاسم بن بشران، وأبي منصور بن السواق، وأبي طاهر عبد الغفار بن محمد المؤدب، والحُسين بن محمد الخلال، وأبي الحسن القزويني وغيرهم.
وتفقه على القاضي أبي يعلى. وصنف كتاب " المهذب في القراءات " وروى الحديث الكثير.
وروى عنه سبطه أبو محمد عبد اللّه بن علي المقرىء وأخوه أبو عبد الله الحسين، وعبد الوهاب بن الأنماطي، وابن ناصر، والسلفي، وسعد الله بن الدجاجي، وأبو الفضل خطيب الموصل وغيرهم.
وكان إمامًا بمسجد بن جرده ببغداد، بحريم دار الخلافة. اعتكف فيه مدة طويلة، يعلم العميان القراَن، لوجه الله تعالى، ويسأل لهم، وينفق عليهم. فختم عليه القراَن خلق كثير، حتى بلغ عدد من أقرأهم القرآن من العميان سبعين ألفاً.
قال ابن النجار: هكذا رأيتُه بخطأبي نصر اليونارتي الحافظ. وقد زعم بعض الناس أن هذا مستحيل، وأنه من سبق القلم. وإنما أراد: سبعين نفسًا. وهذا كلام ساقط فإن أبا منصور قد تواتر عنه إقراء الخلق الكثير في السنين الطويلة.
قال ابن الجوزي: أقرأ السنين الطويلة. وختم عليه القرآن ألوف من الناس.

وقال القاضي أبو الحسين: أقرأ بضعًا وستين سنة، ولقن أممًا. وهذا موافق لما قاله أبو نصر. وهذا أمر مشهور عن أبي منصور، فيكون جميع من ختم عليه القرآن سبعين نفسًا. وهذا باطل قطعًا. ونحن نرى آحاد المقرئين يختم عليه أكثر من سبعين نفسّا. وإنما كان الشيخ أبو منصور يُقرىء هو بنفسه وبأصحابه هذه المدد الطويلة، فاجتمع فيها إقراء هذا العدد الكثير.
قال ابن الجوزي: كان أبو منصور من كبار الصالحين الزاهدين المتعبدين. كان له ورد بين العشاءين، يقرأ فيه سبعًا من القرآن قائمًا وقاعدًا، حتى طعن في السن.
وقال ابن ناصر عنه: كان شيخًا صالحًا، زاهدًا، صائمًا أكثر وقته، ذا كراماتِ ظهرتْ له بعد موته.
قال أبو الحسين: كان الوالد السعيد إذا جلس للحكم بنهر المعلى يقصد الجلوس للحكم بمسجده ويصلي خلفه.
قال عبد الوهاب الأنماطي: تُوفي الشيخ الزاهد أبو منصور، في يوم الأربعاء، وقت الظهر، السادس عشر من المحرم سنة تسع وتسعين وأربعمائة. وصلى عليه يوم الخميس في جامع القصر ابن ابنته أبو محمد عبد الله. كان الجمع كثيراً جدًا. وعُبر به إلى جامع المنصور، فَصُلي عليه أيضًا، وحضرتُ ذلك. وكان الجمع وافراً عظيمًا. وكانت الصلاة عليه في داخل المقصورة عند القبلة. ومضيتُ معه إلى باب حرب. ودفن - في الدكة بجنب الشيخ أبي الوفاء بن قواس.
وقال ابن الجوزي: مات وسنه سبع وتسعون سنة، ممتعًا بسمعه وبصره وعقله. وحضر جنازته ما لا يحد من الناس، حتى إن الأشياخ ببغداد كانوا يقولون: ما رأينا جمعًا قط هكذا، لا جمع ابن القزويني، ولا جمع ابن الفراء، ولا جمع الشريف أبي جعفر. وهذه الجموع التي تناهت إليها الكثرة وشغل الناس ذلك اليوم وفيما بعده عن المعاش، فلم يقدر أحد من نقاد الباعة في ذلك الأسبوع على تحصيل نقده.
وقال أبو منصور بن خيرون: ما رأيتُ مثل يوم صُلي على أبي منصور الخياط، من كثرة الخلق والتبرك بالجنازة.
وقال السلفي: ذكر لي المؤتمن في ثاني جمعة من وفاة الشيخ أبي منصور: أن اليوم ختموا على رأس قبره مائتي وإحدى وعشرين ختمة.
قال السلفي: وقال لي علي بن محمد بن الأيسر العكبري - وكان رجلاً صالحًا - : حضرت جنازة الشيخ الأجل أبي منصور بن يوسف، وأبي تمام بن أبي موسى القاضي، فلم أرَ قط خلقًا أكثر ممن حضر جنازة الشيخ أبي منصور. قال: واستقبلنا يهوديّ فرأى كثرة الزحام والخلق، فقال: أشهدُ أن هذا الدين هو الحق، وأسلَمَ.
وذكر ابن السمعاني: سمعتُ أبا حفص عمر بن المبارك بن سهلان، سمعت الحسين بن خسرو البلخي، قال: رُئي الشيخ أبو منصور الخياط في النوم، فقيل له: ما فعل الله بك؟ قال: غفر لي بتعليمي الصبيان فاتحة الكتاب.
قرأتُ على أبى حفص عمر بن حسن المزي: أخبركم إسماعيل بن عبد الرحمن الفراء أنبأنا الإمام أبو محمد عبد اللّه بن أحمد المقدسي قال: قرأت على أبي عبد اللّه مظفر بن أبي نصر البواب، وابنه أبي محمد عبد الله بن مظفر ببغداد، قلت لهما: حدثكما الإمام الحافظ أبو الفضل محمد بن ناصر قال: كنتُ أسمع الفقهاء في النظامية يقولون: في القرآن معنى قائم بالذات، والحروف والأصوات عبارات ودلالات على الكلامٍ القديم القائم بالذات، فحصل في قلبي شيءٌ من ذلك حتى صرت أقول بقولهم موافقة. وكنتُ إذا صليتُ أدعو اللّه تعالى أن يوفقني لأَحَبِّ المذاهب والاعتقادات إليه، وبقيت على ذلك مدة طويلة أقول: اللهم وفقْني لأحب المذاهب إليك وأقربها عندك.

فلما كان في أول ليلة من رجب سنة أربع وتسعين وأربعمائة رأيت في المنام كأني قد جئت إلى مسجد الشيخ أبي منصور الخياط، والناس على الباب مجتمعون، وهم يقولون: إن النبي صلى الله عليه وسلم عند الشيخ أبي منصور، فدخلتُ المسجد، وقصدت إلى الزاوية التي كان يجلس فيها الشيخ أبو منصور، فرأيتهُ قد خرج من زاويته، وجلس بين يدي شخص، فما رأيت شخصًا أحسن منه على نعت النبيّ صلى الله عليه وسلم الذي وُصِف لنا. وعليه ثيابٌ ما رأيت أشد بياضًا منها، وعلى رأسه عمامةٌ بيضاء. والشيخ أبو منصور مقبل عليه بوجهه، فدخلتُ فسلمتُ، فردَّ عليّ السلام، ولم أتحقق مَنِ الرادِّ عليَّ لدهشتي برؤية النبي صلى الله عليه وسلم وجلستُ بين أيديهما فالتفت إلى النبي صلى الله عليه وسلم من غير أن أسأله عن شيء أو أستفتحه بكَلام أصلاً، وقال لي: عليك بمذهب هذا الشيخ. عليك بمذهب هذا الشيخ. عليك بمذهب هذا الشيخ.
قال الحافظ أبو الفضل: وأنا أُقسم بالله ثلاثًا، وأشهد بالله لقد قال لي ذلك رسول الله صلى الله عليه وسلم ثلاثَا. ويشير في كل مرةٍ بيده اليمنى إلى الشيخ أبي منصور.
قال: فانتبهتُ وأعضائي ترعد، فناديتُ والدتي رابعة بنت الشيخ أبي حكيم الحبري، وحكيتُ لها ما رأيت، فقالت: يا بني، هذا منامُ وحي، فاعتمد عليه.
فلما أصبحت بكرت إلى الصلاة خلف الشيخ أبي منصور. فلما صلينا الصبح قصصتُ عليه المنام، فدمعت عيناه، وخشع قلبُه، وقال لي: يا بُني، مذهبُ الشافعي حسن، فتكون على مذهب الشافعي في الفروع، وعلى مذهب أحمد وأصحاب الحديث في الأصول، فقلت له: أي سيدي، ما أريد أكون لونين. وأنا أشهد اللّه وملائكته وأنبيائه، وأشهدُك على أني مُنذ اليوم لا أعتقد ولا أدين اللّه ولا أعتمدُ إلا على مذهب أحمد في الأصول والفروع. فقبَّل الشيخ أبو منصور رأسي، وقال: وفقك اللّه، فقبَّلتُ يدَه.
وقال لي الشيخ أبو منصور: أنا كنتُ في ابتدائي شافعيًا. وكنت أتفقه على القاضي الإمام أبي الطيب الطبري، وأسمع الخلاف عليه. فحضرت يومًا عند الشيخ أبي الحسن علي بن عمر القزويني الزاهد الصالح لأقرأ عليه القرآن، فابتدأت أقرأ عليه القرآن، فقطع علي القراءة مرة أو مرتين، ثم قال: قالوا وقلنا، وقلنا وقالوا. فلا نحن نرجع إليهم، ولا هم يرجعون إلى قولنا، ورجعنا إلى عادتنا. فأيّ فائدة من هذا؟ ثم كرر عليّ هذا الكلام، فقلت في نفسي: واللّهِ ما عنى الشيخ بهذا أحدًا غيري، فتركتُ الاشتغال بالخلاف. وقرأتُ مختصر أبي القاسم الخرقي على رجل كان يُقرىء القرآن.
قال الحافظ: ورأيتُ بعد ذلك ما زادني يقينًا، وعلمتُ أن ذلك تثبيتٌ مِن الله، وتعليمٌ لأعرف حق لْعمة اللّه عليَّ وأشكره، والله المسؤولُ الخاتمة بالموت على الإسلام والسنة آمين.
جعفر بن أحمد بن الحسين بن أحمد بن جعفر السراج، المقرىء، المحدث، الأديب أبو محمد:
وُلد سنة سبع عشرة وأربعمائة في آخرها - أو في أول سنة ثمان عشرة - ذكره السلفي عنه.
وقال شجاع الذهلي: سنة ست عشرة.
وقرأ القرآن بالروايات. وأقرأ سنين.
وسمع أبا علي بن شاذان، وأبا محمد الخلال، وأبا القاسم بن شاهين، والبرمكي والقزويني، وخلقًا كثيرًا.
وسافر إلى مكة، وسمع بها ودخل الشام، وسمع بدمشق من عبد العزيز الكناني والخطيب وغيرهما. وسمع بطرابلس، وتوجه إلى الديار المصرية، فسمع بها من أبي إسحاق الحبال وأبي محمد بن الضراب. وخرّج له الخطيب خمسة أجزاء معروفة، تسمى السراجيات.
وكان أديبًا شاعراً، لطيفًا صدوقًا، ثقة. وصنف كتبًا حسانًا، منها: كتاب " مصارع العشاق " وكتاب " حكم الصبيان " وكتاب " مناقب السودان " . وشعره مطبوع. وقد نظم كتبًا كثيرة شعرًا، فنظم كتاب " المبتدأ " وكتاب " مناسك الحج " وكتاب " الخرقي " ، وكتاب " التنبيه " وغيرها.
ذكر ذلك ابن الجوزي، وقال: حدثنا عنه أشياخنا. وآخر من حدثنا عنه شهدة بنت الإبَري، قال: وقرأتُ عليها كتابه المسمى ب " مصارع العشاق " بسماعها منه.
قال: ومن أشعاره:
بان الخليط فأدمعي ... وجدًا عليهم تستهلُّ
وحدا بهم حادي الفرا ... ق عن المنازل فاستقلوا
قل للذين ترحّلوا ... عن ناظري والقلب حلوا
ودمي بلا جرم أتي ... ت غداة بينهم استحلُوا

ما ضرَّهم لو أنهلو ... من ماء وصلهم وَعلوا
قال: وأنبأنا أبو المعمر الأنصاري، أنشدنا جعفر السراج لنفسه:
قل للذين بجهلهم ... أضحوا يَعِيبُون المحابر
والحاملين لها من الأ ... يدي بمجتمع الأساوِرْ
لولا المحابر والمقا ... لم والصحائف والدفاتر
والحافظون شريعة الم ... بعوث من خير العشائر
والناقلون حديثه ... عن كابرٍ ثَبْت وكابِر
لرأيت من شيع الضلا ... ل عساكراً تتلو عساكر
كل يقول بجهله ... والله للمظلوم ناصر
سميتُم أهل الحد ... يث: أولى النهي وأولى البصائر
حشوية فعليكم ... لعن يزيركم المقابر
هم حَشُو جنات النع ... يم على الأسرة والمنابر
رفقاء أحمد كلهم ... عن حضه ريان صادر
أنبأنا أحمد بن علي الجزري، عن محمد بن عبد الهادي، عن أبي طاهر السلفي أنشدنا أبو محمد جعفر بن محمد السراج لنفسه:
سقى الله قبراً حل فيه ابنُ حنبلٍ ... من الغيث وَسْمِيًّا على إثرِه وَلي
على أن دمعي فيه روَّى عظامه ... إذا فاض ما لم يبل منها وما بلي
فللَّه رب الناس مَذْهَبُ أحمد ... فإنَّ عليه ما حييتُ مُعوَّلي
دَعَوْة إلى خلق القرآن كما دعوا ... سواه فلم يسمع ولم يتأوَّلِ
ولا ردَّه ضربُ السياط وسجنه ... عن السُّنَّة الغراء والمذهب الجلي
ولما يزدهم، والسياق تنوشه ... فشلَّتْ يمينُ الضارب المتبتل
على قوله: القرآنُ، وليشهد الورى ... كلامك يا ربَّ الورى، كيفما ما تُلي
فمن مبلغ أصحابه أنني به ... أفاخرُ أهلَ العلم في كل محفلِ
وألقى به الزهاد كلَّ مطلِّقٍ ... من الخوف دنياه طلاق التبتلِ
مناقبه إن لم تحن عالماً بها ... فكشفاً طروس القوم عنهن واسألِ
لقد عاش في الدنيا حميدًا موفقاً ... وصار إلى الأخرى إلى خير منزلِ
وإني لراج أن يكون شفيعَ من ... تولاَّه من شيخ ومن متكهلِ
ومِن حَدثِ قد نوَّر اللّهُ قلبَه ... إذا سألوا عن أصله. قال: حنبلي
وقد روى هذه الأبيات عن جعفرٍ الحافظان: محمد بن ناصر، ويحيى بن منده.
وساقها في كتابه " مناقب أحمد " .
وقد أثنى عليه شجاع الذهلي، وعبد الوهاب الأنماطي، وابن ناصر، وقال: كان ثقة، مأمونًا عالمًا، فهمًا صالحًا.
كتبَ الكثيرَ. وصنف عدَّة مصنفات وكان قديمًا يستملي على أبي الحسن القزويني، وأبي محمد الخلال، وغيرهما.
قال القاضي عياض: سألتُ أبا علي بن سكرةعن جعفر السراج. فقال: شيخٌ فاضل جميل وسيم مشهور يفهم. عنده لغة وقراءات. وكان الغالب عليه الشعر.
وذكره القاضي أبو بكر بن العربي، فقال: ثقة، عالم، مقرىء. له أدبٌ ظاهر، واختصاص بالخطب.
وقال السلفي: كان ممن يفتخر برويته وروايته لديانته ودرايته. وله تواليف مفيدة.
وفي شيوخه كثرة. وأعلاهم إسنادًا ابن، شاذان.
وقال ابن النجار: كتبَ بخطه الكثير، وكانت له معرفة بالحديث والأدب وحدَّث بالكثير على استقامة وسداد، ببغداد، والشام، ومصر.
وسمع منه الأئمةُ الكبار والحفاظ. وكان متدينًا حسن الطريقة، مع ظرفه ولطف أخلاقه.
رَوى عنه أبو القاسم بن السمرقندي، وعبد الوهاب الأنماطي، وابن ناصر، والسلفي، وغيرهم.
ومن شعر جعفر السراج:
لله دَرُ عصابة ... يسعَوْنَ في طلب الفوائدْ
يدعون أصحاب الحدي ... ث بهم تجلت المشاهدْ
طوراً تراهم بالصعي ... د وتارةً في ثغرِ آمدْ
يتَتَبعون من العلو ... م بكل أرضٍ كلَّ شاردْ

فهُمُ النجومُ المُهتَدى ... بهمُ إلى سُبُل المقاصِدْ
وله:
إذا كنتمُ تكتبونَ الحدي ... ثَ ليلاً وفي صبحكم تسمعون
وأفنيتُم فيه أعماركم ... فأيّ زمانٍ به تعملون
قال ابن الجوزي: كان جعفر السراج صحيح البدن، لم يعتوره في عمره مرض يُذكر، فمرض أيامًا.
وتوفي ليلة الأحد العشرين من صفر سنة خمسمائة. ودُفن بالمقبرة المعروفة بالأجمة من باب أبرز.
وقيل: مات ليلة الأحد، حادي عشرين صفر. كذا قال ابن ناصر والذهلي.
وفيات المائة السادسة
من سنة 501 ه إلى سنة 540 صلى الله عليه وسلم
رجب بن قحطان بن الحسن بن قحطان الأنصاري، الضرير أبو المعالي المقرىء الأديب:
سمع من أبي الحسين بن النقور. وحدّث باليسير. سمع منه هزارسب بن عوض وغيره.
وقال أبو الفضل بن عطَّاف: كان من مجودي القراء، والمحسنين في الآداء ذا فضل وعقل وأدبٍ.
توفي سنة اثنتين وخمسمائة.
ومن شعره أنشده عنه أبو بكر المزْرَفي:
إنما المرء خلاص جائز ... فإذا جربته فهو شبه
وتراه راقدًا في غفلة ... فهو حيّ فإذا مات انتبه
أحمد بن علي بن أحمد العلثي، أبو بكر الزاهد:
ذكره أبو الحسين، وابن الجوزي في الطبقات فقال: أحد المشهورين بالزهد والصلاح. سمع الحديث على القاضي أبي يعلى، وقرأ عليه شيئًا من المذهب.
وقال أبو الحسين: صحب الوالد سنين. سمع درسه والحديث منه. وكان يعمل بيده يُجصص الحيطان، ثم ترك ذلك، ولازم المسجد يقرىء القرآن ويؤم الناس وكان عفيفًا لا يقبل من أحدٍ شيئاً، ولا يسأل أحدًا حاجةً لنفسه من أمر الدنيا، مقبلاٌ على شأنه ونفسه، مشتغلاً بعبادة ربه، كثير الصوم والصلاة، مُسَارعًا إلى قضاء حوائج المسلمين، مكرمًا عند الناس أجمعين.
وكان يذهب بنفسه كل ليلة إلى دجلة، فيأخذ في كوز له ماء يفطر عليه، وكان يمشي بنفسه في حوائجه ولا يستعين بأحدٍ . وكان إذا حج يزور القبور بمكة، ويجيء إلى قبر الفُضيْل بن عياض، ويخط بعصاه، ويقول. يا رب ههنا، يا رب ههنا. فاتفق أنه خرج في سنة ثلاث وخمسمائة إلى الحج. وكان قد وقع من الجمل في الطريق دفعتين، فشهد عرفة محرمًا، وبه بقية من ألم الوقوع، وتوفي عشية ذلك اليوم - يوم الأربعاء، يوم عرفة - في أرض عرفات. فحمل إلى مكة، فطيفَ به البيت. ودفن يوم النحر إلى جنب قبر الفضيل بن عياض رضي الله عنه.
وذكره في التاريخ أيضًا، فذكره نحوًا من ذلك. وقال: كان يتنزه عن عمل النقوش والصور. وكان له عقار قد ورثه عن أبيه، فكان يبيع منه شيئًا فشيئًا، فيتقوّت به.
وذكر أبو الحسين: أن سَبَب تركه لصناعته: أنه دخل مرة مع الصُناع إلى بعض دور السلاطين مُكرهًا. وكان فيها صور من الاسفيداج مجسمة، فلما خلا كسرها كلها، فاستعظموا ذلك. فقال: هذا منكرُ، والله أمر بكسره فانتهى أمرُه إلى السلطان، وقيل له: هذا رجلٌ صالح مشهور بالديانة، وهو من أصحاب ابن الفراء، فقال: يخرج، ولا يكلم، ولا يقال له شيء يضيق به صدره، ولا يُرجع يُجاء به إلى عندنا.
قال: وظهر له من الكرامات غير قليل.
أخبرني من أثق به: أنه كان لبعض أهله صبي صغير، فظهر به وَجَعٌ في حلقه ورقبته، وخافوا منه على الصبيَّ، فحمله إلى الشيخ فقرأ عليه، ونفث من ريقه، فزال ما كأن به بعد يوم أو يومين، ولم يحتج إلى علاج.
قال ابن الجوزي: وصحب القاضي أبا يعلى. وقرأ عليه طرفًا من الفقه، وسمع منه الحديث، وحدَّث عنه بشيء يسير.
قلتُ: روى عنه ابن ناصر، والسلفي. ولما بلغ خبر موته إلى بغداد نودي في البلد بالصلاة عليه صلاة الغائب، فحضر الناس في جامعي بغداد من الجانبين. وحضر أصحاب دولة المستظهر بالله أمير المؤمنين. وتقدم للصلاة عليه في الجانب الشرقي بعض أصحاب القاضي.
قال أبو الحسين: وصليتُ عليه أنا في مسجدي بباب المراتب، لعذر، وصلَّى معي جماعة.
محمد بن علي بن محمد بن عثمان بن المراق الحلواني، أبو الفتح الفقيه الزاهد:
وُلد سنة تسع وثلاثين وأربعمائة. وسمع الحديث من أبي الحسين بن المهتدي وأبي الغائم بن المأمون، والقاضي أبي علي، وأبي جعفر بن المسلمة، والصريفيني، والنهرواني، وغيرهم.

ورأى القاضي أبا يعلى وصحبه مدة يسيرة، ثم تفقه على صاحبيه الفقيهين: أبي علي يعقوب، وأبي جعفر الشريف. ودرس عليهما الفقه أصولاً وفروعًا، حتى برع فيهما. وأفتى، ودرس بمسجد الشريف أبي جعفر بالحريم بعد شافع. وحدَّث بشيء يسير.
قال ابن شافع: كان ذا زهادة وعبادة. وروى عنه السلفي في مشيخته، وقال: كان من فقهاء الحنابلة ببغداد. وكان مشهورًا بالورع الثخين، والدين المتين.
توفي يوم الجمعة - يوم عيد النحر - سنة خمس وخمسمائة، وصُلِّي عليه من الغد يوم السبت بالجامع. وكان الجمع متوفرًا جدًا، لا يعلم عددهم إلا الله تعالى. ودفن بمقبرة باب حرب.
وقال المبارك بن كامل: تُوفي يوم الجمعة حادي عشر ذي الحجة.
قلتُ: له كتاب " كفاية المبتدي " في الفقه مجلدة، ومصنف آخر في الفقه أكبر منه، ومصنف في أصول الفقه في مجلدين، وله " مختصر العبادات " . قاله ابن النجار.
المعمر بن علي بن المعمر بن أبي عمامة البقال البغداديّ، أبو سعد
الفقيه الواعظ. ريحانة البغداديين: وُلد سنة تسع وعشرين وأربعمائة. وسمع من ابن غيلان، وأبي محمد الخلال والجوهريّ، وأبي القاسم الأزجي، وغيرهم.
وكان فقيهًا مفتيًا، وواعظًا بليغًا فصيحًا، له قبول تام، وجواب سريع، وخاطر حاد، وذهن بغداديّ. وكان يضرب به المثل في حدِّة الخاطر، وسرعة الجواب بالمجون، وطيب الخلق، وله كلمات في الوعظ حسنة، ورسائل مستحسنة. وجمهور وعظه حكايات السلف. وكان يحصل بوعظه نفع كثير. وكان في زمن أبي علي بن الوليد شيخ المعتزلة، يجلس في مجلسه، ويلعن المعتزلة.
وخرج مرة فلقي مغنية قد خرجت من عند تركي فقبض على عودها، وقطع أوتارها، فعادت إلى التركيّ فأخبرته، فبعثَ من كبَسَ دَارَ أبي سعد وأُفلتَ، واجتمع بسبب ذلك الحنابلة، وطلبوا من الخليفة إزالة المنكرات كلها، كما سبق ذكر ذلك في ترجمة الشريف أبي جعفر.
وكان أبو سعد يعظ بحضرة الخليفة المستظهر والملوك. وقال يومًا للمستظهر في وعظه: أهونُ ما عنده أن يجعل لك أبواب العراص توابيت.
ووعظ " نظام الملك " الوزير مرة بجامع المهدي، فقال: الحمدُ للّه ولي الإنعام، وصلى الله على من هو للأنبياء ختام، وعلى آله سُرج الظلام، وعلى أصحابه الغرّ الكرام. والسلام على صدر الإسلام. ورَضِيّ الإمام. زَينه اللّهُ بالتقوى، وختم له بالحسنى، وجمع له بين خير الآخرة والدنيا.
معلوم يا صدر الإسلام، أن آحاد الرعية من الأعيان مخيَّرون في القاصد والوافد: إن شاءوا وصَلُوا، وإن شاءوا فَصلُوا، وَأَما من توشح بولاية فليس مخيرًا في القاصد والوافدة لأن من هو على الخليفة أَمير، فهو في الحقيقة أجير، قد باع زمنه وأخذ ثمنه. فلم يبق له من نهاره ما يتصرف فيه على اختياره، ولا له أن يصلي نفلاً، ولا يدخل معتكفًا، دون الصدد لتدبيرهم، والنظر في أمورهم، لأن ذلك فضل، وهذا فرض لازم.
وأنتَ يا صدر الإسلام، وإن كنت وزير الدولة، فأنت أجير الأمة، استأجرك جلال الدولة بالأجرة الوافرة لتنوب عنه في الدنيا والآخرة، فأما في الدنيا: ففي مصالح المسلمين. وأمَّا في الآخرة: فلتجيب عنه ربّ العالمين. فإنه سيقفه بين يديه، فيقول له: ملَّكتُكَ البلاد، وقلدتك أزمّة العباد. فما صنعتَ في إفاضة البذل، وإقامة العدل؟ فلعله يقول: يا ربّ اخترتُ من دولتي شجاعًا عاقلاً، حازمًا فاضلاً، وسمَّيتُه قوام الدين ونظام الملك، وها هو قائم في جملة الولاة وبسطت بيده في الشرط والسيف والقلم، ومكنته في الدينار والدرِهم، فاسأله يا ربّ: ماذا صنع في عبادك وبلادك؟ أفتحسن أن تقولَ في الجواب: نعم تقلدتُ أمور البلاد وملكت أزمة العباد وبثثت النوال، وأعطيت الإفضال، حتى إذا قربت من لقائك، ودنوت من تلقائك، اتخذت الأبواب والبواب، والحِجاب والحجاب ليصُدُّوا عني القاصد، ويردُّوا عني الوافد؟.
فاعمر قبرك كما عمرت قصرك، وانتهز الفرصة ما دام الدهر يقبل أمرك، فلا تعتذر، فما ثمَّ من يقبل عذرك.
وهذا ملك الهند. وهو عابد صنم ذهبَ سمعُه، فدخل عليه أهل مملكته يعزونه في سمعه، فقال: ما حسرتي لذهاب هذه الجارحة من بدني، ولكن تأسفي لصوت المظلوم لا أسمعه فإغيثه، ثم قال: إن كان قد ذهب سمعي فما ذهب بصري فليؤمر كل ذي ظلامة أن يلبس الأحمر، حتى إذا رأيتُه عرفتُه فأنصفته.

وهذا " أنوشروان " قال له رسول ملك الروم: لقد أقدرتَ عدوَّك عليك بتسهيل الوصول إليك. فقال: إنما أجلس هذا المجلس لأكشف ظُلاَمَةً وأقضي حاجةً.
وأنتَ يا صدر الإسلام، أحق بهذه المأثرة، وأولى بهذه وأحرى من أعدَّ جوابًا لتلك المسألة، فإنَه " اللّهُ الّذي تَكَادُ السَّمَوَاتُ يَتَفَطَرْنَ مِنْه " مريم: 90. في موقفٍ ما فيه إلا خاشع، أو خاضع أو مقنع، لينخلع فيه القلب، ويحكم فيه الرب، ويعظم فيه الكرب، ويشيب فيه الصغير، ويعزل فيه الملك والوزير، يوم " يتَذكَّرُ الإنْسَانُ، وَأنَّى لَهُ الذِّكْرَى " الفجر: 23، " يَوْمَ تَجِدُ كُلّ نَفْسٍ مَا عَمِلَتْ مِن خَيْرٍ مُحْضَراً وَمَا عَمِلَتْ مِنْ سُوءٍ تَوَدّ لَوْ أنَّ بَيْنَهَا وَبَيْنَهُ أَمَدًا بَعِيدًا " آل عمران: 30.
وقد استجلبت لك الدعاء، وخلدت لك الثناء، مع براءتي من التهمة. فليس لي - بحمدالله تعالى - في أرض الله ضيعة ولا قرية، ولا بيني وبين أحد خصُومة، ولا بي - بحمد اللّه تعالى - فقر ولا فاقة.
فلما سمع " نظام الملك " هذه الموعظة بكى بكاءً شديدًا، وأمر له بمائة دينار.
فأبى أن يأخذها، وقال: أنا في ضيافة أمير المؤمنين. ومن يكن في ضيافة أمير المؤمنين يقبح عليه أن يأخذ عطاءَ غيره. فقال له: فُضَّها على الفقراء، فقال: الفقراء على بابك أكثر مِنْهُمْ على بابي، ولم يأخذ شيئًا.
توفي أبو سعد يوم الإثنين ثامن عشرين ربيع الأول، سنة ست وخمسمائة، ودفن من الغد بمقبرة باب حرب. رحمه اللّه تعالى.
قال ابن الجوزي: حكى أبو المكارم بن رميضاء السقلاطوني قال: رأيتُ أبا سعدٍ ابن أبي عمامة في المنام حين اختصم المسترشد والسلطان محمود وعليه ثياب بياض فسلمتُ عليه، وقلتُ: من أينَ أقبلتَ؟ قال: من عند الإمام أحمد بن حنبل، وها هو ورائي فالتفتُ فرأيتُ أحمد بن حنبل، ومعه جماعة من أصحابه، فقلت: إلى أين تقصدون؟ قال: إلى أمير المؤمنين المسترشد بالله لندعو له، فصَحبتهم، فانتهينا إلى الحربية إلى مسجد ابن القزويني. فقال أحمد بن حنبل: ندخلُ، فأخذ الشيخ معنا، فدخل باب المسجد. فقال: السلام عليكم ورَحمةُ الله وبركاته. فإذا الصوتُ من صَدرِ المسجد: وعليك السلام، ثم قال: يا أبا عبد اللّه، الإمام قد نصر. قال: فانتبهتُ مَرْعُوبًا. وكان كما قال الشيخ.
جعفر بن الحسن الدَّرْزيجاني، المقرىء، الفقيه، الزاهد:
ذكره القاضي أبو الحسين فيمن تفقه على أبيه، وعلق وسَمع الحديث. ثم ذكر ترجمته كما ذكرها ابن شافع في تاريخه، فقال: هو الأمار بالمعروف، والنهَاء عن المنكر، ذو المقامات المشهودة في ذلك، والمهيب بنور الإيمان واليقين لدى الملوك والمتصرفين.
صحب القاضي أبا يعلى، وتفقه عليه، ثم تمم على صاحبه الشريف أبو جعفر.
وختم عليه القراَن خلق لا يحصون كثرة.
وكان من عباد الله الصالحين، أمَّارًا بالمعروف، قَوالاً بالحق، ناهيًا عن المنكر، لا تأخذه في اللّه تعالى لومة لائم، مهيبًا وقورًا، له حرمةٌ عند الملوك والسلاطين، ولا يتجاسر أحد أن يقدم عليه إذا أنكر منكرًا. وله المقامات المشهودة في ذلك. مداومًا للصيام والتهجُد والقيام. له ختمات كثيرة جدًا، كل ختمة منها في ركعة واحدة. وسمع الحديث من أبي علي بن البناء.
توفي في الصلاة ساجدًا، في شهر ربيع الآخر سنة ست وخمسمائة، بِدَرزِيْجان.
رحمه الله تعالى.
قال المبارك بن كامل: سمعتُ عبد الوهاب بن قاسم بن علي الشعراني قال: رأيتُ جعفر الدرزيجاني جاء إلى بغداد، فالتقى به أبو الحسين الدرزيجاني، فقال له: كيف تركت الصبيان؟ فقال له: " ولْيَخْشَ الذين لو تركُوا من خَلْفِهِمْ ذُرّية ضِعَافًا خَافوا عَلَيْهم فَلْيَتقُوا اللهَ ولْيَقُولُوا قَوْلاً سَدِيدًا " آل عمران: 9، تقوى اللّه لنا ولهم.
علي بن محمد بن علي بن أحمد بن إسماعيل الأنباري، القاضي أبو منصور
الفقيه الواعظ. وُلد يوم الخميس خامس عشرين ذي الحجة، سنة خمس وعشرين وأربعمائة. وقرأ القرآن على ابن الشرمقاني.
وسمع الحديث من أبي طالب بن غيلان، والجوهري، أبي إسحاق البرمكي، وأبي بكر بن بشران، وأبي محمد الصريفيني، وأبي الحسين بن المهتدي، وأبي الغنائم بن المأمون، وأبي جعفر بن المسلمة، وأبي بكر الخطيب، وغيرهم.

وسمع من القاضي أبي يعلى. وتفقه عليه حتى برع في الفقه. وأفتى ووعظ بجامع القصر وجامع المنصور وجامع المهدي. وكان مظهرًا للسنة في مجالسه.
وشهد عند أبي عبد الله بن الدامغاني، وأبي بكر السامي، وغيرهما. وولي القضاء بباب الطَاق وحَدث وانتَشرت الرِواية عنه. فروى عَنهُ عبد الوهاب الأنماطي، وعبد الخالق بن أحمد بن يُوسُف، وأبو المعمر الأنصاري، والمبارك بن خضير، والسلفي.
تُوفي يوم السبت رابع عشرين جمادى الآخرة، سنة سبع وخمسمائة. ودُفِنَ من الغَد بمقبرة باب حرب. وتبعَه من الخلق ما لا يُحصى كثرةً، ولا يَعدُّهم إلا أسرع الحاسبين. كذا ذكره ابن شافع.
وفي تاريخ ابن السمعاني عن أبي الفضل بن عطَّاف: أنه توفي ليلة السبت المذكورة.
قال أبو الحسين: صليتُ عليه إمامًا بجامع المنصور في المقصورة. قال: وحَدّث عن الوالد بكثيرٍ من سماعاته ومصنَّفاته.
إسماعيل بن محمد بن الحسن بن داود الأصبهاني، الخياط أبو علي:
سمع الكثير، وكتب بخطه. وكان خطه دقيقًا مطبوعًا.
دخل بغداد سنة سبع وخمسمائة. وحَدّث بها عن والده، وعن أبي بكر محمد بن أحمد بن الحسن بن ماجة، وأبي مطيع المضري، وغيرهم.
سمع منه أبو منصور محمد بن ناصر البردي. وقال: كان من الأئمة الكبار، وهو أخو أبي سعد محمد بن داود.
قال ابن النجار: قرأتُ بخط أخيه أبي سعد: تُوفي أخي أبو علي إسماعيل في العشر الأواخر من جُمادى الآخرة سنة ثمان وخمسمائة. رحمه اللّه تعالى.
إسماعيل بن المبارك بن محمد بن أحمد بن وصيف البغدادي
الفقيه أبو حازم: وُلد سنة خمس ثلاثين وأربعمائة.
وقرأ الفقه على القاضي أبي يعلى، وسمع منه، ومن ابن العشاري، والجوهري.
روى عنه أبو المعمر الأنصاري، وبالإجازة ابن كليب.
وتوفي في رجب سنة ثمان وخمسمائة.
أحمد بن الحسن بن أحمد المخَلَّطِيّ، البغدادي الفقيه، أبو العباس الدباس:
صحب القاضي أبا يعلى. وتفقه عليه، ولازمه، وسمع منه الحديث. وكتب الخلاف وغيره من تصانيفه.
وسمع أيضًا من أبي الحسن بن المهتدي، وأبي جعفر بن المسلمة، وأبي الحسين بن الأبنوسي، وأبي علي بن وشاح، وأبي علي المباركي وغيرهم. وحَدّث عنهم.
قال ابن ناصر الحافظ: وسمعتُ منه. قال: وكان رجلاً صالحًا من أهل القران، والسّتْرِ والصيانة، ثقة مأمونًا.
توفي ليلة الأربعاء ثاني عشر جُمادى الأولى سنة ثمان وخمسمائة. ودُفن مِنَ الغَدِ بمقبرة باب حربٍ . رحمه الله.
و " المخلَّطِي " بفتح اللام المشددة - نسبة إلى المخلَّط، وهو النُّقْلُ، ولعله كان يَبِيعُه.
نقلتُ من بعض تعاليق الإمام أبي العباس بن تيمية، قال: نقلتُ من خط أحمد بن الحسن بن أحمد المخلّطي على ظهر الجزء الثاني والأربعين من تعليق القاضي، ثم رأيتُه أنا بخط المخلّطي، قال: رأيتُ بخط شيخنا - يعني القاضي أبا يعلى - قال: إذا وقفَ داره على مسجد وعلى إمام يصلي فيه: كان للإمام نصف الارتفاع، كما لو وقفها على زيدٍ وعمرو، إنه بينهما. فإن وقفه على مساجد القرية وعلى إمام يُصلي في واحد منها: قسم الارتفاع على عدد المساجد، وعلى الإمام. فإن وقفها على المسجد خاصة: لم يجز أن يدفع إلى إمام يصلي فيه. ولا يصرف في بواري المسجد لأن ذلك من مصلحة المصلين، لا من مصلحة المسجد.
محمد بن سعد بن سعيد العسَّال، المقرىء، أبو البركات بن الحنبلي
يلقب التاريخ: ولد في ربيع الآخر سنة سبعين وأربعمائة.
وقرأ بالروايات على رزق اللّه التميمي، ويحيى بن البستي، وغيرهما.
سمع من أبي نصر الزينبي، وأبي الغنائم بن أبي عثمان، والقاضي ابن البطر والنعالي وغيرهم. وعلق الفقه عن ابن عقيل.
وكان من القراء المجودين، الموصوفين بحُسن الأداء، وطيب النغمة. يُقصد في رمضان، لسماع قراءته في صلاة التراويح، من الأماكن البعيدة. وكان دينًا صالحًا، صَدُوقًا، حَدَّث.
سمع منه ابن ناصر، والسلفي. قال: وكان من أحسن الناس تلاوةً للقرآن، وكتب الحديث الكثير معنا وقبلنا. وهو حنبلي المذهب. علق الفقه عن ابن عقيل.
توفي يوم الثلاثاء سابع رمضان سنة تسع وخمسمائة. وصُلي عليه بجامع القصر. وكان الجمع متوفرًا. ودفن بباب حرب رحمه اللّه تعالى.
هبة الله بن المبارك بن موسى بن علي بن يوسف السَّقَطي، أبو البركات

المحدّث، الرَّحَّال: ذكر أنه وُلد سنة خمس وأربعين وأربعمائة.
وسمع الحديث ببلدِه بغداد، من جماعةٍ، منهم: القاضي أبُو يَعلى. وتفقه عليه.
ورحل إلى واسط، والبصرة، والكوفة، والموصل، وأصبهان، والجبال، وغيرها. وبالغ في الطلب. وتعب في جمع الحديث وكتابته.
وكان له فضل ومعرفة بالحديث واللغة. وجمع الشيوخ وخرج التخاريج.
جمع لنفسه مُعجَمًا لشيوخه في نحو ثمانية أجزاء ضخمة. وجمع تاريخًا لبغداد ذيل به على تاريخ الخطيب. وكان مجدًّا في الطلب والسماع، والبحث عن الشيوخ، وإظهار مسموعاتهم، والقراءة عليهم.
كتب عن أصحاب الدارقطني، وابن شاهين، والمخلص، وابن حبابة، والحربي، وطبقتهم ومن دونهم، حتى كتب عن أقرانه، ومن دونه. وزاد به الشَره في هذا الأمر، حتى ادَّعى السماعَ من شيوخٍ لم يَسْمَع منهم. ولا يحتمل سِنُّه السماع منهم، كأبي محمد الجوهري وغيره.
وسئل شجاع الذهلي عن روايته عن الجوهري. فقال: ما سمعنا بهذا قط وضعَّفه فيه جدًا.
قال ابَن الَسَمَعانيٍ: سألتُ ابن ناصر عن السقطي، فقلت له: أكان ثقة. فقال: لا والله. حدَّث بواسط عن شَيوِخ لم يرهم، وظهر كذبه عندهم.
قال: وسمعتُ ابن ناصر غَيَرَ مِرَّة يقول: السقطيّ لا شيء، وهو مثل نسبه من سقط المتاع. وقد أثنى عليه السلفي، وعدّه من أكابر الحفاظ الَذين أدركهم. وكان له نظم حسن، ومعرفة بالأدب.
قال أبو القاسم بن السمرقندي: كنَّا في مجلس أبي محَمد - رزق اللّه التميمي، فأنشدنا: -
فما تَنفعُ الآداب والعلم والحِجى ... وصَاحِبُها عند الكمال يمُوت
كما مات لقمان الحكيم وغيره ... كلُّهم تحتَ التراب صُمُوت
وكان هبة الله السقطي في المجلس حاضرًا، فأجابه ببيتين، وأنشدناهما من لفظه لنفسه.
بلى أثرٌ يبقى له بَعدَ موته ... وذخرٌ له في الحشر ليس يفوت
وَمَا يستوي المنطيق ذو العلم والحجى ... وأخرس بين الناطقين صمُوت
توفي يوم الإثنين ثالث عشرين ربيع الأول سنة تسع وخمسمائة وصَلَّى عليه من الغد بالجامع أبو الخطاب الكلوذاني الفقيه إمامًا، ثم حُمِلْ إلى باب حرب فدُفن قريبًا من قبر منصور بن عمَّار.
وقيل: توفي يوم الثلاثاء المذكور. وقيل: في جُمادى الآخرة. والصحيح الأول.
قال ابن الجَوزي: حكى هبة الله السقطي، قال: قال محمد بن الخليل البوشنجي: حدثني محمد بن علي الهرِوي - وكان تلميذ أبي المعالي الجويني - قال: دخلتُ عليه في مرضه الذي مات فيه وأسنانه تتناثر من فيه ويسقط منها الدود لا يستطاع شم فيه. فقال: هذا عقوبةُ تَعَرُّضي بالكلام، فاحذروا.
؟؟محمد بن الحسن بن أحمد بن عبد الله بن البناء البغدادي، الواعظ، أبو نصر بن الإمام أبي علي
المتقدم ذكره: ولد حادي عشرين صفر، سنة أربع وثلاثين وأربعمائة.
وسمع من الجوهري، وأبي بكر بن بشران، والعشاري، وأبي على المباركي ووالده أبي علي بن البناء وطبقتهم. وتفقه على أبيه، وحدَّث.
روى عنه أبو المعمر الأنصاري، وأبو سعد بن البغدادي، وابن ناصر، وأثنى عليه ووثقه. وكان من أهل الدين والصدق، والعلم والمعرفة. وخلف أباه في حلقته بجامع القصر وجامع المنصور.
توفي ليلة الأربعاء خامس عشر ربيع الأول سنة عشر وخمسمائة - وفي تاريخ ابن النجار: سادس ربيع الأول - وصلى عليه من الغد أبو الحسن الفاعوسي الزاهد، بجامع القصر. ودُفن بباب حَرب.
وقيل: تُوفي في صفر. والأول أصح.
محفوظ بن أحمد بن الحسن بن أحمد الكلوذَاني، أبو الخطاب البغدادي
الفقيه. أحد أئمة المذهب وأعيانه: وُلد في ثاني شوال سنة اثنتين وثلاثين وأربعمائة.
وسمع الحديث من الجوهري والعُشَاري، وأبي على الجازري، والمباركي، وأبي الفضل بن الكوفي، والقاضي أبي يعلى، وأبي جعفر بن المسلمة، وأبي الحسين بن المهتدي، وغيرهم.
وكتب بخطه كثيرًا من مسموعاته. ودرس الفقه على القاضي أبي يعلى، ولزمَهُ حتى برع في المذهب والخلاف. وقرأ عليه بعض مصنفاته. وقرأ الفرائض على أبي عبد الله الوني، وبرع فيها أيضًا. وصار إمام وقته، وفريد عصره في الفقه. ودرَّس وأفتى، وقَصَده الطلبة.
وصنف كتبًا حسانًا في المذهب والأصول والخلاف. وانتُفع بها بحسن قصده.

فمن تصانيفه: " الهداية " في الفقه، " والخلاف الكبير " المسمى " بالانتصار في المسائل الكبار " ، و " الخلاف الصغير " المسمى ب " رؤوس المسائل " .
ونقل عن صاحب المحرر أبي البركات بن تيمية: أنه كان يشير إلى أن ما ذكره أبو الخطَّاب في رؤوس المسائل هو ظاهر المذهب.
وله أيضًا كتاب " التهذيب " في الفرائض، و " التمهيد " في أصول الفقه، وكتاب " العبادات الخمس " ، و " مناسك الحج " .
وكانت له يَدُ حسنة في الأدب. ويَقُول الشعر اللطيف. وله قصيدة دالية في السنة معروفة، ومقطعات عديدة من الشعر.
وكان حسن الأخلاق، ظريفًا، مليح النادرة، سريع الجواب، حادّ الخاطر. وكان مع ذلك كامل الدين، غزير العقل، جميل السيرة، مرضي الفعال، محمود الطريقة. شهد عند قاضي القضاة أبي عبد الله بن الدامغاني. وَحَدَّث بالكثير من مسموعاته على صدق واستقامة.
روى عنه ابن ناصر وأبو النعم الأنصاري، وأبو طالب بن خضير، وسعد الله بن الدجاجي، ووفاء بن الأسعد التركي، وأبو الفتح بن شاتيل، وغيرهم.
وروى عند ابن كليب بالإجازة. وقرأ عليه الفقه جماعة من أئمة المذهب منهم عبد الوهاب بن حمزة، وأبو بكر الدينوري، والشيخ عبد القادر الجيلي الزاهد، وغيرهم.
قال أبو بكر بن النقور: كان الكيا الهراسي إذا رأى الشيخ أبا الخطاب مقبلاً قال: قد جاء الفقْه.
قال السلفي: أبو الخطاب من أئمة أصحاب أحمد، يُفتي على مذهبه ويناظر.
وكان عدلاً رضيًا ثقة. عنده كتاب " الجليس والأنيس " للقاضي أبي الفرج الجريري عن الجازري عنه. وكان ينفرد به ولم يتفق لي سماعه. وندمت بعد خروجي من بغداد على فواته. وكذلك أثنى ابن ناصر على أبي الخطاب ثناءً كثيرًا.
وذكر ابن السمعاني: أن أبا الخطاب جاءته فتوى في بيتين من شعر، وهما:
قُلْ للإمام أبي الخطَّاب مسألةً ... جاءتْ إليكَ، ومَا يُرجى سِوَاك لَهَا
ماذا على رَجُلٍ رَام الصلاة فمُذْ ... لاَحَتْ لِناظرِه ذاتُ الجمَال لَهَا.
فكتب عليها أبو الخطاب:
قُل للأديب الذي وافى بمسألةٍ ... سَرَّتْ فؤاديَ لمَّا أن أصَخْتُ لَها
إنَّ الذي فَتنتهُ عَنْ عبادته ... خَرِيدةٌ ذاتُ حُسْن فانثنى ولها
إنْ تابَ ثمَّ قضَى عنه عبادتَه ... فرَحمَةُ الله تغشى من عَصَى ولها
توفي رحمه اللّه في آخر يوم الأربعاء ثالث عشرين جُمادى الآخرة سنة عشر وخمسمائة، وتُرك يوم الخميس، وصُلي عليه يوم الجمعة في جامع القصر. ودُفن إلى جانب قبر الإمام أحمد رضي اللّه عنه. كذلك حرَّر وفاتَه القاضي أبو بكر بن عبد الباقي.
وكذا ذكره ابن شافع.
وذكر ابن الجوزي: أنه توفي سحر يوم الخميس. ودفن يوم الجمعة قبل الصلاة.
وذكر ابن شافع: أن أبا الحسن بن الفاعوس الزاهد صلَّى عليه إمامًا. وحضر الجمعُ العظيم والجندُ الكثير. ودُفن بين يدي صف الإمام أحمد، بجنب أبي محمد التميمي. رحمه الله تعالى.
قرأتُ بخط أبي العباس بن تيمية في تعاليقِه القديمة: رئي الإمام أبو الخطاب في المنام، فقيل له: مَا فَعل اللّه بك. فأنشد:
أتيتُ ربي بمثل هذا ... فقال: ذا المذْهبُ الرشيدُ
محفوظُ نَمْ في الجنان، حتى ... ينقلكَ السائقُ الشهيدُ
قرأتُ على أبي الفتح محمد بن محمد بن إبراهيم المصري بها: أخبركم أبو الفرج عبد اللطيف بن عبد المنعم الحرَّاني، أخبرنا عبد المنعم بن عبد الوهاب بن علي الحراني، أخبرنا أبو الخطاب محفوظ بن أحمد في كتابه، أخبرنا أبو علي محمد بن الحسين الجازري، أخبرنا أبو الفرج المعافى بن زكريا النهرواني، أخبرنا أحمد بن محمد بن إسماعيل الأدمي، حدثنا فضل - يعني: ابن سهل - حدثنا موسى بن داود حدثنا ابن لهيعة عن دراج عن أبي الهيثم عن أبي سعيد الخدري، قال: قال رجل: " يا رسول الله، طوبى لمن رآك وآمن بك. فقال: طُوبى لمَنْ رآني وآمَنِ بِي، وطوبَى ثمَّ طُوبى ثمَّ طُوبَى لِمَنْ آمَنَ بِي وَلَمْ يَرَني. فقال الرجل: يا رسول الله، ما طوبى. قال: شجرة في الجنة مسيرة مائة عام. ثياب أهل الجنة تخرج من أكمامها " . وبه إلى أبي الخطاب.
وأنشد من قوله:
بأبي من إذا شكوتُ إليه ... حبَّه قال: ذا محالٌ ولَهْوُ

وإذا ما حلفتُ بالله أني ... صادقٌ، قال لي: يمينُك لغوُ
لا ومن خَصّه بحسنٍ بديعٍ ... وجمالٍ جسمي به اليومَ نِضْوُ
لا تبَدَّلْتُ في هواه ولا خُنْتُ ... وَلاَ حَل لي عليه السُلُوُ
وقوله أيضًا:
يَقُولُ لِيَ الأحِبَّةُ: لا تزُرنا ... على حالٍ، ونحن فلا نزورُ
فْقلت: متى أطعت؟ فقال هذا ... وقلت أحبكم فالقولُ زورُ
وقوله أيضًا:
كيف أخفي هواكُم وعليه ... شاهدُ الحزن والنُّحول يَنِمُ
وإذا اللائمون لاموا فَطرفي ... في هواكم أعمى وسمعي أصَمُّ
أنتمُ لِلفؤادِ هَمٌّ وللعَيْ ... نِ سُهَادٌ للجوانح سُقْمُ
كل يوم تُجَدِّدون على قلْ ... بي عَذاباً وليسَ للقلب جُرْمُ
ولئن دَام ذا، وَلا دام منكم ... تَلِفَتْ مُهجتي وفي ذاك إثمُ
وقوله أيضًا:
علام أُجازَى بالوصال قطيعة ... وبالحب بغضاً. إن ذا لعجيبُ
وكم ذا التجني منك في كل ساعة ... أما لفؤادي من رضاك نصيبُ
لئن لان جنبي عندكم فهو والهوى ... منيعٌ ولكنَّ الحبيبُ حبيبُ
وإن كان ذنبي عندكم كلفي بكم ... فما أنا منه ما حَييتُ أتوبُ
غرامي بكم حتى المماتِ مضاعفٌ ... وقلبي لكُمْ عندي عليَّ رقيبُ
ومن شعر أبي الخطَاب، أورده ابن النجار من طريق أبي المعمر الأنصاري رضي الله عنه:
إنْ كنتَ يا صاحِ بوجدي عالماً ... فلا تكنْ لي في هواه لائما
وإن جَهِلت ما ألاقي بهم ... فانظر تَرَ دُموعيَ السواجِما
هُمْ قتلوني بالصُدود والقلى ... وما رعَوْا في قتليَ المحارَما
يا من يخاف الإثم في وصلي أَما ... تخاف في سفك دمي المآثما؟
هبْني رضيتُ أن تكون قاتلي ... فهل رضيتَ أن تكون ظالما؟
سلوا النجوم بَعدكم عن مضجعي ... هل قَرَّ جَنْبي أو رأتْني نائماً؟
واستقبلوا الشمال كيما تنظروا ... من حرّ أنفاسي بها سمائما
وهذه الأيكُ سلوا الأيكَ: أَلمْ ... أُعلّم النوحَ بها الحمائما
لقد أقمتُ بعد أن فارقتكم ... على فؤادي بينها مآثما
كان أبو الخطاب رضي اللّه عنه فقيهًا عظيمًا كثير التحقيق، وله من التحقيق والتدقيق الحسن في مسائل الفقه وأصوله شيء كثير جدًا. وله مسائل ينفرد بها عن الأصحاب.
فما تفرد به قوله: إن للعصر سنة راتبة قبلها أربع ركعات.
وقوله: إن الكفار لا يملكون أموال المسلمين بالقهر، وإنها ترد إلى من أخذت منه من المسلمين على كل حال، ولو قسمت في المغنم أو أسلم الكافر وهي في يده.
ومن ذلك قوله: إن الأضحية يزول الملك فيها بمجرد الإيجاب، فلا يملك صاحبها إبدالها بحال.
ومن ذلك ما ذكره في الهداية: أن الزرافة حَرَام. وقال السامري: هو سهو منه.
ومن ذلك: قوله بطهارة الأدهان المنجسة، التي يمكن غَسلها بالغسل.
ومن ذلك قوله: إنّ من ملك أختين: لم يجز له الإقدام على وطء واحدة منهما حتى تحرم الأخرى عليه، بإزالة ملكه عنها أو عن بعضها، كما لو كان قد وطىء إحداهما، ثم أراد وطء الأخرى. وقد رأيتُ في كلام الإمام أحمد في رواية إسحاق بن هانىء ما يدل على مثل ذلك. ونصه مذكور في مسائل ابن هانىء في كتاب الجهاد.
ومن ذلك قوله: إنّ النكاح لا ينفسخ بسبي واحدٍ من الزوجين بحال، سواء سُييَا معاً أو سُبِيَ أحدهما وحده. وقد حكى بن المنذر الإجماع على انفساخ نكاح المسيبة وحدها إذا كان زوجها في دار الحرب. وحكاه غير واحدٍ من أصحابنا أيضًا كابن عقيل. وهو ظاهر القران. وحديثُ أبي سعيد في صحيح مسلم صريحٌ في ذلك. والعجب أنه ذكر في الانتصار: أن حديث أبي سعيد لا يصح. قال: والدليل على ضعفه أن سبايا أوطَاسٍ كُنَّ مجُوسيات. وهذا مما يعلم بطلانه قطعًا فإن العرب لم يكونوا مجوسًا.

وقد نسب إلى أبي الخطَّاب التفرّد بتخريج رواية: بأن الترتيب لا يشترط في الوضوء، وليس كذلك فقد وافقه على هذا التخريج ابن عقيل، واتفقا على تخريجها من رواية سقوط الترتيب بين المضمضة والاستنشاق، وسائر أعضاء الوضوء.
وذكر أبو الخطاب في كتاب الصيام من الهداية، رواية عن أحمد: أنّ من دخل في حجّ تطوع، ثم أفسده: لم يلزمه قضاؤه. ولم يذكر ذلك في كتاب الحج، ولا في غير الهداية.
قال أبو البركات بن تيمية: ولعله سها في ذلك، وانتقل ذهنه من مسألة الفوات إلى مسألة الإفساد.
وذكر في الانتصار رواية عن أحمد: أن صلاة الفرض تقضى عن الميت كالنذر.
وذكر في الانتصار في مسألة ما إذا قتل واحد جماعةً عمدًا: أن أولياءهم بالخيار، إن شاءوا قُتل للجميع لا يكون لهم غير ذلك، ويسقط باقي حقوقهم. وإن اختار بعضُهم القود وبعضُهم الدية: قُتِل لمختار القَوَد، وأخذ من ماله الدية لطالبها، وأن أحمد نصَّ على ذلك في رواية الميموني.
وذكره الخرقي في مختصره، قال: ويتخرج لنا كقول أبي حنيفة ومالك: يُقتل للجميع، وليس لهم غير ذلك، على الرواية التي تقول: لا يثبت بقتل العمد غير القود.
ثم قال في آخر المسألة: هذا الفصلُ مشكل على قول أحمد رحمه اللّه لأنه إن قال: حقوقُ الجميع تساوتْ، فإذا طلبوا القتلَ ليس لهم غيره. وعلّل بأنهم أخذوا بعض حقوقهم، وسقط بعضها. فقد قال: بأن القصاص يتَبعّضُ في الاستيفاء والإسقاط. وهذا بعيد. فإنه لو قتل رجلٌ رجلين، فقال وليّ كل واحدٍ منهما: قد عَفَوْتُ لك عن نصف القصاص، ولكن قد بقي لكل واحدٍ منَّا النصف فيستحق قتلك به: لم يجُز لهم ذلك، وسقط حقهم من القصاص. ولو كان يتبعض لثبت ذلك. وإن لم يقل بالتبعيض لم يصح قوله: أخذ بعض الحق وأسقط بعضه. واقتضى أن يقول كقول أبي حنيفة، وأنه يُقتل للجميع، لأن دمه يساوي دَم الجميع، أو لأنه لم يبقَ محل يستوفي منه، أو يَقُول كما قال الشافعي: يُقتَل بالأول أو بمن تخرجُه القرعة وتؤخذ الديات للباقين.
والذي يتحقق عندي: أنه يقتل للجميع وتؤخذ من ماله ديات الجميع تقسمُ بينهم، كما قال أبو حنيفة: إذا قطع يميني رجلين فيقطع لهما، وتؤخذ دية يَدٍ فتقسمُ بينهما، وكما قال أبو حامد وشيخنا وأصحابنا: إذا قطع مَنْ يده ناقصة الأصابع يدًا تامة يجوز للمقطوعة يده أن يقطع اليد الناقصة، ويأخذ دية الأصابع فيجتمع القصاصُ والديةُ ليكمل حَقه، كذلك في مسألتنا. واللّهُ أعلم.
وذكر في الانتصار في مسألة ضمان العارية: أن المبيع إذا فُسِخ لعيبٍ أو غيره، فتلفت السلعة في يد المشتري: أنه لا ضمان عليه لأن يده يد أمانةٍ. وهذا غريبٌ مخالفٌ لما ذكره غير واحد من الأصحاب، كالقاضي في خلافه، وابن عقيل، والأزجي في النهاية.
واختار فيه: أنه يصح أن يضمن بعض ما على فلان من الدين، وإن لم يعين به البعض، وقال: لا أعلم فيه نصًا عن أحمد.
وفي المْنون لابن عقيل قال: إن الشريف أبا جعفر قال: إن الصحة قياس المذهب، وأنه اختاره.
واختار فيه: أن عامل الزكاة شريك لبقية الأصناف لا أجير، فلا يجوز أن يكون هاشميًا ولا عبدًا.
وحكى فيه رواية: أن السيد إذا أذن لعبده في نوع من التجارة. مَلَك التصرف في سائر الأنواع.
وحكى فيه وجهًا: أن كل صلاة تفتقر إلى تيمم، وإن كانت نوافل.
واختار في الهداية: ردّ اليمين على المدَّعي، فيقضى له بيمينه. وقد أشار إليه أحمد في رواية أبي طالب.
ووقفتُ على فتاوى أرسلت إلى أبي الخطَّاب رحمه الله من الرحبة، فأفتى فيها في الشهر الذي تُوفي فيه في جمادى الآخرة سنة عشر وخمسمائة.
وأفتى فيها ابن عقيل وابن الزاغوني أيضًا.
فمنها: إذا غاب الزوج قبل الدُخول فطلبت المرأة المهر، فإن الحاكم يُراسل الزوجَ، ويعلمه بالمطالبة بالمهر، وأنه إنْ لم يبعثْ به إلى الزوجة باع عليه ملكه. فإنْ لم يبعثْ باعَ عليه. وإن لم يعلم موضِعَه باعَ بمقدار نصف الصداق، وَدَفعه إليها لجواز أن يكون قد طلقها قبل الدخول ويبقي بقية الصداق موقوفاً.
ووافَقَهُ ابن عقيل على ذلك.
وظاهر هذا: أنه إن أمكن مُرَاسلته وامتنع باع عليه، ودفع إليها كل الصداق للعلم بأنه لم يُطلق.

وأما ابن الزاغوني: فإنه أفتى بأنه لا يدفع الحاكم إليها أكثر من نصف الصداق بكل حال لأنه الثابت لها باليقين، والنصف الباقي يحتمل أن يسقط بطلاق مُتَجدّدٍ.
ويرد على هذا التعليل: أن هذا النصف أيضًا يحتمل سقوطه بفسخٍ لعيب أو غيره من المسقطات.
ومنها، في وقف السُتور على المسجد: أفتى أنه يَصِح وقفها وتباع، وتنفق أثمانها على عمارته، ولا تستر حيطانه بخلاف الكعبة، فإنها خُصَّتْ بذلك كما خُصَّتْ بالطواف حولها.
وخالفه ابن عقيل، وابن الزاغوني، قالا: الوقفُ باطلٌ من أصله، والمال على ملك الواقف.
ومنها: إذا وجد شاة بمضيعة في البرية فإنه يجوز له أخذها، وذبحها. ويلزمه ضمانها إذا جاء مالكها. وإذا وجدها بمصر وجب تعريفها. ووافَقَه ابن الزاغوني.
وخالفهما ابن عقيل، وقال: لا يجوزُ له ذبحها بحالٍ، وإن ذبحها أثِمَ ولزمه ضمانها.
ومنها: أن الشاهد لا يجوزُ له أن يشهد على آخر في كتاب مكتوب عليه حتى يقرأه عليه، أو يقرَّ عنده المكتوب عليه: أنه قرىء عليه أو أنه فَهِمَ جميع ما فيه ولا يجوز الشهادة عليه بمجرد قوله: اشهد عليَّ بما في هذا الكتاب.
ووافقه ابن الزاغوني على ذلك.
ومنها: كَمْ قدر التراب الذي يستعمل في غسل الإناء من ولوغ الكلب؟.
أفتى: أنه ليس له حَدّ. وإنما يكون بحيث تمر أجزاء التراب مع نداوة الماء على جميع الإناء.
وأفتى ابن عقيل: أنه تكون بحيث تظهر صفته ويغير الماء.
وقال ابن الزاغوني: إن كان المحك لا يضره التراب، فلا بد أن يُؤثر في الماء، وإن كان يتضرر بالتراب: فهل يجب ذلك، أم يكفي ما يقع عليه اسم التراب وإن لم يظهر أثره؟ على وجهين.
ومنها: إشارة الأخرس في الصلاة؟ أفتى: إذا كثر ذلك منه بطلتْ صلاتهُ.
وأفتى ابن الزاغوني: أن الإشارة بردّ السلام لا تبطل من الأخرس ولا من المتكلم. وما عداها يجري مجرى العمل في الصلاة، فيفرقُ بين كثيرها ويسيرها.
وأفتى ابن عَقيل: أن إشارة الأخرس المفهومة تجري مجرى الكلام، فإن كانت برَدّ سلامٍ خاصة لم تبطل، وما سوى ذلك تبطل.
ومنها: إذا كتب القرآن بالذهب تجبُ فيه الزكاة إذا كان نصابًا. ويجز له حكه وأخذه.
ووافقهُ ابن الزاغوني، وزاد: إن كتابته بالذهب حرام، ويُؤمَر بحكه. ولا يجوز للرجل اتخاذه.
ومنها: إذا أجرت نفسها للإرضاع في رمضان: هل لها أن تفطر، إذا تغير لبنها بالصوم بحيث يتأذى بذلك المرتضع؟ أجاب: يَجُوزُ لها ذلك. وإذا امتنعت لزمها ذلك. فإن لم تفعل كان لأهل الصبي الخيار في الفسخ.
ووافقه ابن الزاغوني، وزاد: متى قصدت بصومها تضرر الصَبي عصتْ وأثمت وكان للحاكم إلزامها بالفطر، إذا طلبه المستأجر.
ومنها: إذا رأى إنسانًا يغرق، يجوز له الإفطار إذا تيقن تخليصَهُ مِن الغَرق، ولم يمكنه الصوم مع التخليص.
ووافقه ابن الزاغوني.
ومنها: هلْ يجوز التفريق بين الأم وولدها بالسفر، إذا قصد أن يجعل وطنها دُون وطنه؟ أجاب: إنه لا يجوز ذلك.
وأجاب ابن عقيل: إذا كان الولد مستقلاً، غير محتاج إلى تربية الأم، كان الأبُ أحق به سفرًا، لتخريجه في عمل أو تجارةٍ. وانقطع آخر جوابه.
وأجاب ابن الزاغوني: إذا افترقت بالأبوين الدار، ولم يقصد الأب ضَرر الأم بمنعها من كفالةِ الولد، فالأب أحق به.
فصل
صَنَّف بعضُ أصحابنا - وهو الوزير ابن يونس - مصنفاً في أوهام أبي الخطاب في الفرائض ومتعلقاتها من الوصايا والمسائل الحسابية. ولم أقف عليه كله، بل على بعضه. لكن لأبي الخطاب في هذه المواضع مسائل متفرقة، يقال: إنها وهمٌ وغلط.
فمنها: مسألة في البيع بتخيير الثمن، والوضيعة منه.
ومسألة في وقف المريض داره التي لا يملك سواها على ابنه وابنته بالسوية، وحكم إجازتهما وردّهما، وإجازة أحدهما وردّ الآخر. ولتصحيح كلامه فيها وجهٌ فيه تعسيفٌ شديد.
ومسألة في الوصايا، فيما إذا تَركَ ابنين ووَصى لرجل بجميع ماله، ولآخر بثلثه، وحكم إجازتهما وردّهما، وإجازة أحدهما ورد الآخر، وإجازتهما لأحدهما وردهما على الآخر. قد تأملتُ هذه المسألة، فوجدت الخلل فيها وقع من جهة النَسخ. فإن في الأصل فيها إلحاقًا اشتبه على النُسَّاخ موضعه، فألحقوه في غير موضعه، فنشأ الخلل في الكلام، ولزم بسبب ذلك لوازم فاسدة. وقد نسب السامري الوهم فيها إلى أبي الخطاب، وليس كذلك.

ومنها: مسألة، في باب الإقرار بمشاركٍ في الميراث. وقد ذكرها أبو البركات في المحرر، وذكر أنها سهو.
ومنها: مسألة في الوصية بسهمِ من سهام الورثة. وقد بين خَللها السامري في مستوعبه.
ومنها: عده الجهات في ذوي الأرحام، وأنها خمسة. وقد اعترف بأنه لم يُسبق إلى ذلك. وقد ألزمَه صاحب المغني وصاحب المحرر وغيرهما لوازم فاسدة، بسبب ذلك. وطائفة محققي المتأخرين صَححُوا كلامه في الجهات، وأجابوا عما أورد عليه، وبينوا أنه غير لازم له. ولولا خشية الإطالة، وأن نخرج عما نحن بصدده من التراجم لذكرنا هذه المسائل مسألة مسألة، وبينا ما وقع فيه الوهم من غيره، ولكن نذكر ذلك في موضع آخر إن شاء اللّه تعالى.
يحيى بن عبد الوهاب بن محمد بن إسحاق بن محمد بن يحيى بن منده العبدي الأصبهاني، الحافظ، الإمام أبو زكريا بن أبي عمرو بن الإمام الحافظ أبي عبد الله بن أبي محمد بن أبي يعقوب
المحدث ابن المحدث، ابن المحدث ابن المحدث، ابن المحدث، ابن المحدث: وُلد يوم الثلاثاء تاسع عشر شوال، سنة أربع وثلاثين وأربعمائة بأصبهان.
وسمع من أبيه أبي عمرو، وعميه: أبي القاسم عبد الرحمن، وأبي الحسن عُبيد الله، وأبي بكر بن ريذة، وسمع منه المعجم الكبير للطبراني عنه، وأبي طاهر الكاتب، وأبي منصور محمد بن عبد الله بن فضلويه، وأبي طاهر أحمد بن محمود الثقفي، وغيرهم.
ورحل إلى نيسابور، وسمع بها من أبي بكر أحمد بن منصور بن خلف المقرىء، وأبي بكر البيهقي الحافظ بهمذان، وأبي بكر محمد بن عبد الرحمن النَّهاوندي.
وسمع بالبصرة من أبي القاسم إبراهيم بن محمد بن أحمد الشاهد، وعبد اللّه بن الحسين السعيداني، وخلق كثير سواهم.
وصنف التصانيف، وأملى، وخَرَّج التخاريج لنفسه، ولجماعة من شيوخ أصبهان.
وحَدّث بالكثير، وسَمِعَ منه الكبارُ والحفاظ من أهل بلده وغيرهم. منهم: الحافظ أبو القاسم إسماعيل التيمي، ومحمد بن عبد الواحد الدقاق، وأبو الفضل محمد بن هبة الله بن العلاء.
وقدم بغداد حاجاً، وحَدَّث بها، وأملى بجامع المنصور.
سَمِعَ منه بها: أبو منصور الخياط، وأبو الحسين بن الطيُوري، وهما أسن منه، وأقدم إسنادًا.
وسَمِع منه بها أيضاً: ابن ناصر، وعبد الوهاب الأنماطي، والسلفي، والشيخ عبد القادر الجيلي، وأبو محمد بن الخشاب، وعبد الحق اليوسفي، وآخر أصحابه موتًا أبو جعفر الطرسوسي، وروى عنه بالإجازة أبو سعد بن السمعاني الحافظ.
قال ابن السمعاني: سألتُ إسماعيل التيمي الحافظ عنه. فأثنى عليه وَوَصَفه بالحفظ والمعرفة والدراية. قال: وسمعتُ أبا بكر اللفتواني الحافظ يقول: بيتُ ابن منده بُدِىء بيحيى وخُتم بيحيى.
قال ابن السمعاني: يريدُ في معرفة الحديث والفضل والعلم.
وذكر شيرويه بن شهردار الحافظ فقال: قدم علينا سمع منه عامة مشايخ الجبل وخراسان. وكان حافطاً، فاضلاً مكثرًا، صدوقًا، ثقةً، يحسن هذا الشأن جيدًا، كثير التصانيف، شيخ الحنابلة ومقدمهم، حَسنَ السيرة، بعيدًا من التكلف، متمسكاً بالأثر.
وذكره محمد بن عبد الواحد الدقاق الحافظ، فقال: الشيخ الإمام الأوحَدُ، عنده الحديث الكثير، والكتب الكثيرة الوافرة، جمع وصنف تصانيف كثيرة. منها: كتاب الصحيح على كتاب مسلم بن الحجاج.
وذكره إسماعيل بن عبد الغافر، في تاريخ نيسابور، فقال: رجل فاضل، من بيت العلم والحديث، المشهور في الدنيا، سَمِع من مشايخ أصبهان، وسافر ودخل نيسابور، وأدرك المشايخ، وسمع منهم، وجمع، وصنف على الصحيحين. وعاد إلى بلده.
وقال ابن السمعاني في حقه: جليل القدر، وافر الفضل، واسع الرواية، ثقة حافظ، فاضل، مكثر، صدوق، كثير التصانيف، حسن السيرة، بعيد التكلف، أوحد بيته في عصره. صنف تاريخ أصبهان، وغيره من الجموع.
قلتُ: وصنف مناقب العباس رضي الله عنه في أجزاء كثيرة.
وللحافظ السلفي فيه يمدحه:
إنَ يحيى فديتُه من إمامٍ ... حافظٍ ، متقنٍ، تقيّ، حليمِ
جَمَع النبل والأصالة والفض ... لِ وفي العلم فوق كل عليمِ
وصنف مناقب الإمام أحمد رضي الله عنه في مجلدٍ كبير، وفيه فوائد حسنة.

وقال في أوله: ومن أعظم جهالاتهم - يعني المبتدعة - وغلوهم في مقالاتهم: وقوعهم في الإمام المرضي، إمام الأئمة، وكهف الأمة، ناصر الإسلام والسنة، ومن لم تر عين مثله علمًا وزهدًا، وديانة وأمانة. إمام أهل الحديث أبي عبد الله أحمد بن محمد بن حنبل الشيباني قدَّس الله روحه، وبرد عليه ضريحه. الإمام الذي لا يجارى، والفحلُ الذي لا يبَارَى. ومن أجمع أئمة الدين رحمة الله ورضوانه عليهم في زمانه على تقدمه في شأنه، ونبله وعلو مكانه. والذي له من المناقب ما لا يُعَدُّ ولا يحصى. قام للّه تعالى مقامًا لولاه لتجهم الناس، ولمشوا على أعقابهم القهقرى، ولضعف الإسلام، واندرس العلم.
ولقد صدق الإمام أبو رجاء قتيبة بن سعيد البغلاني حيث قال: إن أحمد بن حنبل في زمانه بمنزلة أبي بكر وعمر في زمانهما. وأحسن من قال: لو كان أحمد في بني إسرائيل لكان آية أعاشنا الله تعالى على عقيدته، وحشرنا يوم القيامة في زمرته.
وحين وقفتُ على سرائر هؤلاء، وخبث اعتقادهم في هذا الإمام، قَصَدت لمجموع نبهتُ فيه على بعض فضائله، ونبذة من مناقبه. وذكرتُ طرفًا مما منحهُ الله تعالى من المنزلة الرفيعة، والرتبة العلية في الإسلام والسنة. مع أني لستُ أرى لنفسي أهلية لذلك، وأن المشايخ الماضين رحمهم الله تعالى قد عنوا بجمعه فشفوا لكني أردتُ أن يبقى له بجمع مناقبه ذكر، وأن كون مشرفًا فيما بين أهل العلم من أهل السنة بانتسابي إليه، ونحلي مذهبه وطريقته.
وذكر في أثناء هذا الكتاب: أخبرنا أحمد بن محمد بن جعفر الفقيه إجازة: أخبرنا أبو مسعود أحمد بن محمد البجلي الطبري قال: قال أبو عبد الله الحسين بن أحمد بن الحسين الأسدي، في فضائل الإمام أبي عبد الله أحمد بن محمد بن حنبل: لما فرغتُ من سماع كتاب المسند من أبي بكر القطيعي ببغداد، عن عبد الله عن أبيه رحمهم الله. وتحصيل نسخة من مائة ونيف وعشرين جزءًا، وجملة ما وعاه الكتاب أربعون ألف حديث غير ثلاثين - أو أربعين - حديثًا. سمعتُ ذلك من ابن مالك، يقول: وسمعتُهُ أيضًا يقول: سمعتُ عبد الله يقول: أخرج والدي هذا المسند من جملة سبعمائة ألف حديث. وقد أفردتُ لذلك كتابَا في جزء واحد، سميته: كتاب " المدخل في المسند " أشبعتُ فيه ذكر ذلك أجمع. وأنا أسأل الله تعالى انتفاعنا بالعلم، وتوفيقًا لما يقربنا إليه، فإنه قريب مجيب.
ومنه قال: أخبرنا عمي الإمام، أخبرنا عبد اللّه بن محمد بن عبد الوهاب، أخبرنا أبو الحسن العبدي، حدثني أبو الحسين، حدثنا رزين بن أبي هارون قال: قال فوران: ماتتْ امرأة لبعض أهل العلم، قال: فجاء يحيى بن معين والدورقي. قال: فلم يجدوا امرأة تغسلها إلا امرأة حائض. قال: فجَاء أحمد بن حنبل، وهم جلوس، فقال: ما شأنكم؟ فقال أهل المرأة: ليس نجد غاسلة إلا امرأة حَائض، قال: فقال أحمد بن حنبل: أليس تروون عن النبي صلى الله عليه وسلم " يا عائشة، ناوِليني الْخُمْرَةَ. قَالَتْ: إني حَائِضٌ، فَقَال: إن حَيْضَتَكِ لَيْسَتْ في يَدَكِ " يجوزُ أن تغسلها. قال: فخجلوا وبقوا.
سمعتُ أبا العباس البيهقي يقول: سمعتُ أبا عبد الله الحافظ يقول: سمعتُ أبا جعفر محمد بن أحمد بن سعيد يقول: سمعتُ العباس بن حمزة يقول: سمعتُ أِحمد بن حنبل رحمه الله يقول: الدنيا دار عمل، والآخرة دار جزاء، فمن لم يعمل هنا نَدِمَ هُناك.
وروي من طريق النقاش: سمعتُ الدارقطني: سمعتُ أبا سهل بن زياد: سمعتُ عبد اللّه بن أحمد بن حنبل يقول: سُئل أحمد رحمه الله عن الفتوة. فقال: تَرْكُ ما تهوى لما تخشى.
ومن طريق أحمد بن مروان المالكي، حدثنا إدريس الحداد قال: كان أحمد بن حنبل إذا ضاق به الأمر اَجر نفسه من الحاكة فسوَّى لهم. قال إدريس: فلما كان أيام المحنة، وصُرِف إلى بيته حُمِلَ إليه مال جليل، وهو محتاجٌ إلى رغيف يأكله، فردَّ جميع ذلك، لم يقبل منه قليلاً ولا كثيرًا، قال: فجعل عمه إسحاق يحسب ما رد، فإذا هو خمسمائة ألف - أو نحوها - فقال له: يا عم، أراك مشغولاً بحساب ما ليس يُحسب، فقال: قد رددت اليوم كذا وكذا، وأنت محتاج إلى حبة. فقال: يا عم، لو طلبنا لم يأتنا. وإنما أتانا لَمَّا تركناه.

أخبرنا محمد بن أحمد بن عبد الرحيم، أخبرنا أبو محمد بن حبان: سمعتُ أبا جعفر البردي: سمعتُ إسماعيل بن قتيبة سمعتُ أحمد بن حنبل يقول: إن الْقَلَنْسُوَه لتقع من السماء على رأس من لا يحبُّها.
أخبرنا أبي رحمه الله، أخبرنا أبو عمر بن عبد الوهاب إجازة، حدثنا أحمد بن محمد بن عمر، حدثنا أبو عبد الرحمن - يعني: عبد الله بن أحمد - قال: قلتُ لأبي رحمه الله: يقولون: إنك تتوضأ مما مسَّت النار. قال: ما فعلته قط، ولم يثبت عندي في ذا خبرٌ.
أخبرنا عمّي الإمام، أخبرنا عليّ بن عبد الله بن جَهضم بمكة، حدثنا محمد بن أبي زكريا الفقيه، حدثنا عبدوس بن أحمد، حدثنا أبو حامد الخُلْقاني قال: قلتُ لأحمد بن حنبل: ما تقول في القصائد. فقال: في مثل ماذا. قلت: مثل ما تقول:
إذا ما قال لي ربِّي: ... أما استحييت تعصيني
وتُخفي الذنب من غيري ... وبالعصيان تأتيني؟
قال: فرد الباب، وجعل يقول:
إذا ما قال لي ربِّي: ... أما استحييتَ تعصيني
وتُخفي الذنبَ مِنْ غَيْري ... وبالعصيان تأتيني؟
فخَرَجتُ وتركته.
أخبرنا عمي، أخبرنا عبد العزيز بن أحمد بن قاذويه، أخبرنا عبد الله بن محمود، أخبرنا أبو حاتم محمد بن إدريس قال: ولقد ذكر لأبي عبد الله أحمد بن حنبل رجل من أهل العلم، كانت له زلة، وأنه تاب من زلته، فقال: لا يقبل الله ذلك منه حتى يظهر التوبة والرجوع عن مقالته، وليعلمن أنه قال مقالته كيت وكيت، وأنه تاب إلى الله تعالى من مقالته، ورجع عنه، فإذا ظهر ذلك منه حينئذ تقبل، ثم تلا أبو عبد اللّه " إلاَّ ا الَذِينَ تَابُوا وَأَصْلَحُوا وَبَيَّنُوا " البقرة:160.
ومن طريق أبي أحمد بن علي، حدثنا عبد المؤمن بن أحمد بن جوثرة الجرجاني: سمعتُ عمار بن رجاء يقول: سمعتُ أحمد بن حنبل يقول: طلب إسناد العلو من السنة.
أخبرنا عمي الإمام، أخبرنا يحيى بن عمار بن يحيى كتابة: أن أبا جعفر محمد بن أحمد بن محمد الصفار أخبره: حدثنا محمد بن إبراهيم الصرام، حدثنا عثمان بن سعيد الدارمي، قال: قال أحمد بن حنبل رحمه الله: كنا نرى السكوت عن هذا قبل أن يخوض فيه هؤلاء. فلما أظهروه لم نجد بدًا من مخالفتهم.
ووجدتُ في كتب الإمام عمِّي بخطَه: قال القاسم بن محمد أبو الحارث: حدثنا يعقوب بن إسحاق البغدادي، سمعتُ هارون الحمال يقول: سمعت أحمد بن حنبل، وأتاه رجل فقال: يا أبا عبد اللّه: إن ههنا رجل يُفضِّلُ عمر بن عبد العزيز على معاوية بن أبي سفيان، فقال أحمد: لا تجالسه، ولا تؤاكله ولا تشاربه، وإذا مرض فلا تعُده.
أخبرنا أبي وعماي رحمهم اللّه، أخبرنا والدنا رحمه الله، أخبرنا محمد بن عبد الله بن يوسف العماني، حدثني جَدِّي العباس بن حمزة قال: سمعتُ أحمد بن حنبل يقول: سبحانك، ما أغفل هذا الخلق عما أمامهم! الخائف منهم مقصر، والراجي منهم متوانٍ .
أخبرنا عمي الإمام، أخبرنا عبد الله بن عمر الكرخي، أخبرنا سليمان بن أحمد بن أيوب، حدثنا عبد الله بن أحمد بن حنبل قال: سُئِلَ أبي عن رجل وجب عليه تحرير رقبة مُؤمنة، فكان عنده مملوك سوء، لقنه أن يقول بخلق القرآن؟ فقال: لا يجزي عنه عتقه لأن الله تبارك وتعالى أمره بتحرير رقبة مؤمنة، وليس هذا بمؤمن. هذا كافر.
أخبرنا الإمام عمي، أخبرنا أبي، أخبرنا أبو الحسن أحمد بن محمد بن عمر، حدثنا عبد الله بن أحمد بن حنبل قال: سألتُ أبي عن قوم يقولون: لما كلم اللّه موسى عليه السلام لم يتكلم الله بصوت، فقال أبي رحمه الله: بل تكلم عزَّ وجل بصوت. هذه الأحاديث نمرها كما جاءت.
قال أبي رحمه الله: حديث بن مسعود " إذا تكلم الله عز وجل سمع له صوت كمرِّ السلسلة على الصفوان " . قال أبي: وهذه الجَهميَّة تنكره. قال أبي: وهؤلاء كفار يريدون أن يموهوا على الناس. من زعمّ أن اللّه عز وجل لم يتكلم فهو كافر. إلا أنا نروي هذه الأحاديث كما جاءت.
أخبرنا عمي الإمام، أخبرنا محمد بن أحمد بن عبد الرحمن، أخبرنا عبد اللّه بن جعفر بن فارس، حدثنا إسماعيل بن أحمد، حدثنا عبد الله بن أحمد بن حنبل، قال: سألتُ أبي عن رجل يمتحن بالقرآن: مخلوق، فيحدث. فقالا: كان ابن عيينة يتحَدَّث به، ولم أسمعه أنا منه.

عن إسماعيل عن قيس قال: اجتمع الأشعث بن قيس وجرير بن عبد الله على جنازة، فقدم الأشعثُ جريرًا عليها، وقال للناس: إني ارتددت، ولم يرتد. قال: أنا أقول بهذا الحديث في هذه المسألة. فقلت: إن اجتمع رجلان، أحدهما قد امتحن، والآخر لم يمتحن؟ فقال: لا يتقدم، وليُصَل بهم الذي لم يمتحن. رأى ذلك فضيلة له على من امتحن، وأعجبه حديث قيس عن جرير، قال: هذا أصلٌ من الأصول، وأعجبه جدًا. وقال: أنا آخذ به.
ومن طريق ابن عبد الرحمن السلمي، أخبرنا أبو محمد، حدثنا الأزهري، حدثنا إسماعيل بن عمر: سمعتُ أحمد بن حنبل يقول: أحاديث حماد بن سلمة تأخذ بحلوق المبتدعة.
ومن طريق عبد الله بن محمد بن مندويه، سمعتُ أحمد بن محمد بن مصقلة يقول: سمعتُ المثنى الأنباري يقول: سألتُ - أو سئل - عبد الله أحمد بن حنبل عن بيع الماء؟ فقال: هو ما لا يملكه الرجل. وأما بيع الماء السايح فهو جائز. وكل ما يملكه الرجل فهو جائز.
أخبرنا أبو القاسم عمي، أخبرنا أبو عبد الله أحمد بن محمد بن عبد الله بن إسحاق الويذاباذي، أخبرنا أبو القاسم الطبراني، حدثنا معاذ بن المثنى العنبري قال: سمعتُ أحمد بن حنبل يقول: أصول الإيمان ثلاثة: دالّ، ودليل، ومستدل. فالدال: اللّه تبارك وتعالى، والدليل: القرآن، والمستدل: المؤمن. فمن طعن على حرف من القرآن فقد طعن على الله تعالى وعلى كتابه وعلى رسوله صلى الله عليه وسلم.
أخبرنا عمي أخبرنا أبو القاسم بن قاذويه، أخبرنا عبد الله بن محمد الشروطي سمعت أبا زكريا القسام يحيى بن عبد اللّه يقول: سمعت أبا عمران الصوفي موسى بن محمد، وأبا الشيخ الأبهري، يذكران عن أبي بكر الأثرم: أنه سأل أحمد بن حنبل عن دعاء النبي صلى الله عليه وسلم وتعوذه من الفقر؟ فقال: إنما أراد به فقر القلب.
ومن طريق ابن عدي: سمعت محمد بن سعيد الحراني، سمعت الميموني يقول: سمعت أحمد بن حنبل يقول: ثلاثة كتب ليس لها أصول: المغازي، والملاحم، والتفسير.
ومن طريق أحمد بن ياسين: سمعت أبا أحمد بن عَبدوس يقول: قال أحمد بن حنبل: من لم يجمع علم الحديث. وكثرة طرقها واختلافها، لا يحل له الحكم على الحديث، ولا الفتيا به.
أخبرنا عمي، أخبرنا محمد بن عبد الله الحافظ كتابة: أن يحيى بن محمد العنبري حدثهم: سمعت أبا العباس أحمد بن محمد السجزي، سمعت النَّوفلي، سمعت أحمد بن حنبل يقول: إذا روينا عن رسول اللّه صلى الله عليه وسلم في الحلال والحرام والسنن والأحكام تشدَّدنا في الأسانيد. وإذا روينا عن النبي صلى الله عليه وسلم في فضائل الأعمال، وما لا يضع حكمًا ولا يرفعه تساهلنا في الأسانيد.
ومن طريق محمد بن الحسين - أظنه النقاش - أخبرنا عبد الله بن محمد بن علي بن زياد، حدثنا محمد بن إبراهيم الماستوي: سمعت أحمد بن حنبل يقول: كتبت في كتاب الحيض تسع سنين حتى فهمته.
أخبرنا عمي، أخبرنا محمد بن عبد الرزاق، أخبرنا جدي حدثنا محمد بن محمد بن فورك: سمعت عبد اللّه بن - عبد الوهاب يقول: سُئل أحمد بن حنبل رحمه اللّه: هذه الكتابة إلى متى العمل به؟ قال: أخذه العمل به.
أخبرنا أحمد بن الفضل المقرىء إجازة، أخبرنا أبو العباس النسوي شيخ الحرم، حدثنا عمر بن المقرىء، حدثنا إبراهيم بن المولد، حدثنا أحمد بن مروان الخزاعي، حدثنا صالح بن أحمد بن حنبل قال: سمعتُ أبي يقول: ما الناس إلا من يقول: حدثنا، وأخبرنا، وسائر الناس لا خير فيهم.
أخبرنا أبو بكر البيهقي، أنبأني أبو عبد الله الحافظ، حدثنا أبو عبد الله محمد بن يعقوب، حدثنا مهنا بن يحيى: سألتُ أحمد بن حنبل عن الإقعاء في الصلاة؟ قال: أليس يُروى عن العبادلة: أنهم كانوا يفعلون ذلك. قلت: وَمَن العبادلة؟ قال: عبد اللّه بن عباس، وعبد الله بن الزيير، وعبد اللّه بن عمر، وعبد الله بن عمرو رضي الله عنهم. قلت لأحمد: فابن مسعود؟ قال: ليس ابن مسعود من العبادلة.
ومن طريق محمد بن مخلد: حدثنا حاتم بن محمد، سمعتُ أبا رجاء قتيبة بن سعيد يقول: أحمد بن حنبل إمام ومن لا يرضى بإمامته فهو مبتدع ضال.
قال يحيى بن منده: نقول - وباللّه التوفيق - : إن أحمد بن حنبل إمام المسلمين، وسيِّد المؤمنين، وبه نحيا وبه نموت، وبه نبعث، إن شاء الله تعالى. فمن قال غير هذا، فهو عندنا من الجاهلين.

ومن طريق محمد بن مخلد: حدثنا محمد بن الحسين بن عبد الرحمن الأنماطي عن أحمد بن عمر بن يونس، حدثنا شيخ رأيته بمكة، يكنى أبا عبد الله من أهل سجستان ذكر عنه فضل ودين، قال: رأيتُ رسول اللّه صلى الله عليه وسلم في المنام، فقلت: يا رسولَ الله، مَنْ تركتَ لنا في عصرنا هذا من أمتك نقتدي به في ديننا. قال: أحمد بن حنبل.
قال يحيى بن منده: فما قاله رسول الله صلى الله عليه وسلم في نومه ويقظته فهو حق. وفد ندب صلى الله عليه وسلم إلى الاقتداء به، فلزمنا جميعًا امتثال مَرسُومه، واقتفاء مأموره.
توفي يحيى بن منده رحمه الله في يوم الجمعة حادي عشر ذي الحجة، سنة إحدى عشرة وخمسمائة كذا نقله ابن النجار عن أبي موسى الحافظ.
وذكر ابن السمعاني عن بعض الأصبهانيين: أنه توفي في ذي الحجة سنة اثنتي عشرة وخمسمائة بأصبهان. قال: ثم كتب إلى معمر بن الفاخر من أصبهان: أن ابن منده توفي يوم عيد الأضحى من السنة.
وذكر غيره: أنه دُفن بباب درية عند قبر والده وجده رحمة الله عليهم أجمعين.
وذكره ابن الجوزي ممن تُوفي سنة اثنتي عشرة، ثم قال: وقيل: تُوفي سنة إحدى عشرة.
أخبرنا أبو الفتح محمد بن محمد بن إبراهيم المصري بها، بقراءتي عليه، أخبرنا أبو الفرج عبد اللطيف بن عبد المنعم الحراني، أخبرنا أبو جعفر محمد بن إسماعيل الطرسوسي، أخبرنا يحيى بن منده الحافظ، أخبرنا محمد بن عبد الله، حدثنا سليمان بن أحمد، حدثنا إسحاق بن إبراهيم الدَبَري، أخبرنا عبد الرزاق، أخبرنا الثوري عن عاصم بن عبيد الله عن عبد اللّه بن عامر بن ربيعة عن أبيه قال: " رأيت رسول الله صلى الله عليه وسلم يستاكُ وهو صائم ما لا أحصي " .
محمد بن علي بن طالب بن محمد بن زبيبا الخرقي البزار، الفقيه، أبو الفضل بن أبي الغنائم
وقد سبق ذكر والده: وُلد في العشر الأخير من المحرم سنة ست وثلاثين وأربعمائة.
وقيل عنه: إنه قال: سنة خمس وثلاثين.
وسمع من القاضي أبي يعلى، والجوهري، وابن المُذْهب، وأبي بكر بن بشران، وعمر بن أبي طالب المكي، وحدث وروى عنه السلفي، وأبو المعمر الأنصاري، وابن ناصر، والمبارك بن كامل، وعمر بن ظفر، وبالإجازة ذاكر بن كامل، وابن كليب. وكان فقيهًا فاضلاً. أظنه تفقه على القاضي أو على أبيه المذكور.
وقال ابن الجوزي: قال شيخنا ابن ناصر: لم يكن بحجة. كان على غير السمت المستقيم.
وذكر ابن النجار: أنه قرأ بخط ابن ناصر عنه: أنه كان يعتقد عقيدة الفلاسفة، تقليدًا عن غير معرفةٍ. نسأل اللّه العافية.
توفي ليلة السبت تاسع شوال سنة إحدى عشرة وخمسمائة. ودفن بمقابر باب أبرز في العالية. رحمه اللّه وسامحه.
أخبرنا أبو الفتح محمد بن محمد بن إبراهيم - بفسطاط مصر - أخبرنا عبد اللطيف بن عبد المنعم الحراني، أخبرنا أبو الفرج عبد المنعم بن علي، أخبرنا محمد بن علي بن زبيبا إذنًا، أخبرنا القاضي أبو يعلى بن الفراء، أخبرنا أبو الفضل عبد اللّه بن عبد الرحمن الزهري، فيما أذن لنا: أن حمزة بن الحسين بن عمر البزار حدَّثه: حدثني أحمد بن جعفر عن عاصم الحربي قال: رأيتُ في المنام كأني قد دخلت درب هشام، فلقيني بشر بن الحارث رحمه اللّه، فقلت: من أين يا أبا نصر. فقال: من عليين. قلت: ما فعل أحمد بن حنبل؟ قال: تركتُ الساعة أحمد بن حنبل وعبد الوهاب الوراق بين يدي اللّه عز وجل، يأكلان ويشربان ويتنعمان. قلتُ: فأنتَ؟ قال: علم اللّه قلة رغبتي في الطعام فأبَاحَني النظر إليه.
طلحة بن أحمد بن طلحة بن أحمد بن الحسين بن سليمان بن بادي بن الحارث بن قيس بن الأشعث بن قيس الكندي العاقولي، الفقيه، القاضي أبو البركات:
وُلد يوم الجمعة بعد صلاتها ثالث عشرين شعبان سنة اثنتين وثلاثين وأربعمائة بدير العاقول، وهي على خمسة عشر فرسخًا من بغداد. ودخل بغداد سنة ثمان وأربعين وأربعمائة، واشتغل بالعلم سنة اثنتين وخمسين.
وسمع من أبي محمد الجوهري سنة ثلاث وخمسين، ومن القاضي أبي يعلى، أبي الحسين بن حسنون، وأبي الغنائم بن المأمون، وأبي جعفر بن المسلمة، وأبي الحسين بن المهتدي، وأبي الغنائم بن الدجاجي، وهناد النسفي، وجابر بن ياسين، وابن هزار مرد، وأبي الفتح أحمد بن محمد بن أحمد الحداد الحنفي، وأبي القاسم بن البُسري، وغيرهم.

قال القاضي أبو الحسين: قرأ على الوالد الخصال، وحضر درسه الفقه.
قلتُ: وروى عنه الجامع الصغير أيضًا. قال: وقال لي: اقرأ في كل أسبوع ختمتين.
وقال ابن الجوزي: قرأ الفقه على القاضي يعقوب، وهو من متقدمي أصحابه.
وكان عارفًا بالمذهب، حسن المناظرة. وكانت له حلقة بجامع القصر للمناظرة.
وقال ابن شافع: سماعُه صحيح. كان ثقةً، أمينًا. ومضى على السلامة والستر، سمع منه ابن كاملي وغيره.
وقال ابن السمعاني: كان صالحًا، دينًا خيرًا. روى لنا عنه هبة الله بن الحسن الأمين بدمشق، والمبارك بن أحمد الأنصاري، وغيرهما.
قلتُ: وروى عنه ابن ناصر، والشيخ عبد القادر. وبالإجازة ابن كليب وذاكر بن كامل.
قال ابن ناصر: حدثني أبو البركات طلحة بن أحمد بن طلحة القاضي، قال: كان لي صديق اسمه ثابت. وكان رجلاً صالحًا، يقرأ القرآن، ويأمر بالمعروف وينهى عن المنكر. فتوفي فلم أصلِّ عليه لعذر منعني، فرأيته في المنام، فسلمت عليه، فلم يردَّ علي السلام، وأعرض عني، فقلت: يا ثابتُ، ما تكلمني وأنت صديقي وبيني وبينك مَودّة؟ فقال: أنت صديقي، ولم تُصَل عليَّ، فاعتذرتُ إليه، ثم قلتُ له: حدثني كيف أنت بقبر أحمد بن حنبل؟ لأنه دفن هناك، فقال: ليس في قبر أحمد أحد يعذب بالنار.
تُوفي طلحة العاقولي ليلة الثلاثاء ثاني شعبان - وقال ابن نقطة: ثالث شعبان سنة اثنتي عشرة وخمسمائة - ودُفن بمقبرة الفيل من باب الأزج، قريبًا من قبر أبي بكر عبد العزيز.
أخبرنا أبو الفتح محمد بن محمد بن إبراهيم الميدَومي - بمصر - أخبرنا أبو الفرج الحرّاني، أخبرنا ابن كليب، أخبرنا طلحة بن أحمد العاقولي، أخبرنا أبو محمد الجوهري، أخبرنا أبو عمر بن حيويه، أخبرنا أبو بكر محمد بن خلف بن المرزبان حدثنا الحسين بن بحر، حدثنا عبد اللّه بن رجاء، قال ابن المرزبان: وحدثنا محمد بن عبد الله الحضرمي حدثنا أحمد بن عون القواس قالا: حدثنا مسلم بن خالد عن العلاء عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال: " كَرَمُ المَرْء دينُهُ، ومُرُوءَتُهُ عَقْلهُ، وَحَسَبُهُ خُلُقُهُ " .
ذكر الشيخ موفق الدين، في المغنى في باب الإيمان، عن طلحة العاقولي: أن العبد إذا ملّكه سيده مالاً، وقلنا: يملكه، وأعتق منه بإذن سيده، فإن الولاء يكون موقوفًا. فإن عتق فهو له، وإن مات فهو لسيده. وهذا خلاف ما ذكره الأكثرون: أن العبد لا يرث بالولاء ولا غيره.
وحكوا في المكاتب: إذا عتق له عبد في حال كتابته: هل يكون ولاؤه للسيد، أو يكون موقوفًا، فإن عتق المكاتب كان له؟ على وجهين.
واختار أبو بكر، والقاضي في خلافه: أنه للسيد بكل حال.
وحكى الشيخ أيضَا في المغني والكافي عن طلحة العاقولي: أن الحالف إذا قال: والخالقِ، والرزاقِ، والربِّ: كان يمينًا بكل حال، وإن نوى بذلك غير اللّه تعالى سُبحانه لأنها لا تستعمل مع التصريف إلا في اسم الله تعالى، فهي كاسم اللّه، والرحمان.
قلتُ: وقد وافقه على ذلك ابن الزاغوني في الإقناع: في الخالق، والرزاق وسائر أسماء الأفعال. قال: وهذا مبنيٌّ عندنا على أصل فإنَ صفات الأفعال قديمة، استحقها الله تعالى في القدم كصفات الذات.
يحيى بن عثمان بن الحسين بن عثمان بن عبد الرحمن البيع، الأزجي، الفقيه أبو القاسم بن الشواء:
وُلدَ في شوال سنة اثنتين وأربعين وأربعمائة.
وقرأ القران بالروايات. وسمع من ابن المهتدي، وابن المسلم، والجوهري، والقاضي أبي يعلى، وأبي الغنائم بن المأمون، وأبوي الحسين بن حسنون، وابن النقور. وتفقه على القاضي أبي يعلى، ثم على القاضي يعقوب. وكان فقيهًا حسناً، صحيح السماع. وحدّث بشيء يسير.
روى عنه أبو المعمر الأنصاري في معجمه. وقال أبو الحسين: سمع من الوالد، وحضر درسه، ونسخ معظم كتبه.
توفي ليلة الثلاثاء، تاسع عشر جمادى الآخرة سنة اثنتي عشرة وخمسمائة. ودفن بمقبرة باب حَرب. رحمه اللّه تعالى.
حمد بن نصر بن أحمد بن محمد بن معروف الهمذاني الحافظ الفقيه، الأديب أبو العَلاء، المعروف بالأعمش:
وُلد سنة إحدى وثلاثين وأربعمائة.
وسمع بهمذان من عبيد الله بن الحافظ بن منده، وأبي مسلم بن عوف النهاوندي، وأبي محمد بن ماهلة وطبقتهم.
روى عنه السلفي وأبو العلاء القطان، وأبو الفتوح الطائي، وغيرهم.

ذكره الذهبي في تذكرة الحفاظ، فقال: شيخ، حافظ ثقة، مكثر. وكان - مع بصره بهذا الشأن - عارفًا بفقه أحمد بن حنبل، ناصِرًا للسنة، عالمًا بالعربية، وافر الجلالة بهمذان، وأملى عدة مجالس من حفظه.
قال أبو سعد السمعاني: أجاز لي مروياته. وكان عارفًا بالحديث، حافظًا، ثقة.
سمع الكثير بنفسه، وأملى، وحَدَّث.
توفي عاشر شوال سنة اثنتي عشرة وخمسمائة. رحمه الله تعالى.
علي بن عقيل بن محمد بن عقيل بن أحمد البغدادي
الظفري، المقرىء الفقيه، الأصولي، الواعظ المتكلم، أبو الوفاء، أحد الأئمة الأعلام، وشيحْ الإسلام: وُلد سنة إحدى وثلاثين وأربعمائة في جمادى الآخرة. كذا نقله عنه ابن ناصر السلفي.
قال ابن الجوزي. ورأيتُه بخطّه.
ونقل عنه عَلي بن مسعود بن هبة الله البزار أنه قال: ولدت في جُمادى الأولى سنة إحدى وثلاثين، وتفقهت في سنة سبع وأربعين.
وذكر أبو محمد بن السمرقندي عنه: أنه وُلد سنة ثلاثين. والأول أصح. وحفظ القرآن. وقرأ بالروايات القرآن على أبي الفتح بن شيطا، وغيره.
وكان يقول: شيخي في القراءة: ابن شيطا. وفي النحو والأدب: أبو القاسم بن برهان. وفي الزهد: أبو بكر الدينوري، وأبو بكر بن زيدان، وأبو الحسين القزويني، ذكر جماعة غيرهم من الرجال والنساء. وفي آداب التصوف: أبو منصور صاحب الزيادة العطار، وأثنى عليه بالزهد والتخلق بأخلاق متقدمي الصوفية. وفي الحديث: ابن النوري، وأبو بكر بن بشران، والعشاري، والجوهري وغيرهم. وفي الشعر والترسل: ابن شبل، وابن الفضل. وفي الفرائض: أبو الفضل الهمذاني. وفي الوعظ: أبو طاهر بن العلاف صاحب ابن سمعون. وفي الأصول: أبو الوليد وأبو القاسم بن التبان. وفي الفقه: القاضي أبو يعلى المملوء عقلاً وزهدًا وورعًا. قرأت عليه سنة سبع وأربعين، ولم أخل بمجالسه وخلوته التي تتسع لحضوري، والمشي معه ماشيًا وفي ركابه إلى أن توفي. وحظيت من قربه بما لم يحْظ به أحد من أصحابه مع حداثة سني. والشيخ أبو إسحاق الشيرازي، إمام الدنيا وزاهِدُها، وفارسُ المناظرة وواحدها. كان يُعَلمني المناظرة، وانتفعتُ بمصنَّفاته. وأبو نصر بن الصباغ، وأبو عبد الله الدامغاني، حضرت مجالس درسه ونظره. وقاضي القضاة الشامي انتفعت به غاية النفع، وأبو الفضل الهمذاني. وأكبرهم سنًا وأكثرهم فضلاً: أبو الطيب الطبريّ حظيتُ برؤيته، ومشيت في ركابه. وكانت صحبتي له حين انقطاعه عن التدريس والمناظرة، فحظيت بالجمال والبركة.
ومن مشايخي: أبو محمد التميمي. كان حسنة العالم، وماشطة بغداد.
ومنهم: أبو بكر الخطيب. كان حافظ وقته. وكان أصحابنا الحنابلة يريدون مني هجران جماعة من العلماء. وكان ذلك يحرمني علمًا نافعًا. وأقبل علي أبو منصور بن يوسف، فحظيتُ منه بأكبر حظوة. وقدمني على الفتاوى، مع حضور من هو أسن مني، وأجلسني في حلقة البرامكة، بجامع المنصور، لما مات شيخي سنة ثمان وخمسين. وقام بكل مؤونتي وتحملي، فقمتُ من الحلقة أتتبع حلق العلماء لتلقط الفوائد.
وأما أهل بيتي: فإن بيت أبي كلهم أرباب أقلام، وكتابة، وشعر، وآداب. وكان جدّي محمد بن عقيل كاتب حضرة بهاء الدولة. وهو المنشىء لرسالة عزل الطايع وتولية القادر ووالدي أنظر الناس وأحسنهم جزلاً وعلمًا. وبيت أبي بيت الزهري صاحب الكلام والدرس على مذهب أبي حنيفة.
وعانيتُ من الفقر والنسخ بالأجرة، مع عفة وتقى. ولا أزاحم فقيهًا في حلقة، ولا تطلب نفسي رتبة من رتب أهل العلم القاطعة لي عن الفائدة. وتقلبت عليَّ الدول فما أخذتني دولة سلطان ولا عامة عما أعتقده أنه الحق، فأوذيت من أصحابي حتى طلب الدم وأوذيت في دولة النظام بالطلب والحبس - فيا من خفت الكل لأجله، لا تخيب ظني فيك - وعصمني الله تعالى في عنفوان شبابي بأنواع من العصمة، وقصر محبتي على العلم وأهله، فما خالطتُ لعَّابًا قط، ولا عاشرتُ إلا أمثالي من طلبة العلم.
قال: والغالب على أحداث طائفة أصحاب أحمد العفة، وعلى مشايخهم الزهادة والنظافة. آخر كلامه.
والأذية التي ذكرها من أصحابه له، وطلبهم منه هجران جماعة من العلماء، نذكر بعض شرحها. وذلك:

أن أصحابنا كانوا ينقمون على ابن عقيل تردده إلى ابن الوليد، وابن التبان شيخي المعتزلة. وكان يقرأ عليهما في السر علم الكلام، ويظهر منه في بعض الأحيان نوع انحراف عن السنة، وتأول لبعض الصفات، ولم يزل فيه بعض ذلك إلى أن مات رحمه الله.
ففي سنة إحدى وستين اطلعوا له على كتب فيها شيء من تعظيم المعتزلة، والترحُّم على الحلاَّج وغير ذلك. ووقف على ذلك الشريف أبو جعفر وغيره، فاشتد ذلك عليهم، وطلبوا أذاه، فاختفى. ثم التجأ إلى دار السلطان، ولم يزل أمره في تخبيط إلى سنة خمس وستين، فحضر في أولها إلى الديوان، ومعه جماعة من الأصحاب، فاصطلحوا ولم يحضر الشريف أبو جعفر لأنه كان عاتبًا على ولاة الأمر بسبب إنكار منكر قد سبق ذكره في ترجمته.
فمضى ابن عقيل إلى بيت الشريف وصالحه وكتب خَطّه: يقول علي بن عقيل بن محمد: إني أبرأ إلى الله تعالى من مذاهب مبتدعة الاعتزال وغيره، ومن صحبة أربابه، وتعظيم أصحابه، والترحم على أسلافهم، والتكثر بأخلاقهم. وما كنت علّقته، ووُجد بخَطّي من مذاهبهم وضلالتهم فأنا تائب إلى الله تعالى من كتابته. ولا تَحل كتابته، ولا قراءته، ولا اعتقاده.
وإنني علقت مسألة في جملة ذلك. وإن قوماً قالوا: هو أجساد سود.
وقلت: الصحيح: ما سمعته من الشيخ أبي عليّ، وأنه قال: هو عَدمٌ ولا يسمى جسماً، ولا شيئًا أصلاً. واعتقدتُ أنا ذلك. وأنا تائب إلى الله تعالى منهم.
واعتقدتُ في الحلاج أنه من أهل الذَين والزُّهد والكرامات. ونصرتُ ذلك في جزء عملته. وأنا تَائب إلى الله تعالى منه، وأنه قتل بإجماع علماء عصره، وأصابوا في ذلك، وأخطأ هو. ومع ذلك فإني أستغفر اللّه تعالى، وأتوب إليه من مخالطة المعتزلة، والمبتدعة، وغير ذلك، والترحم عليهم، والتعظيم لهم فإن ذلك كله حرام. ولا يحل لمسلم فعله لقول النبي صلى الله عليه وسلم: " من عظَّم صاحب بدعة فقد أعان على هَدْمِ الإسلام " .
وقد كان الشريف أبو جعفر، ومن كان مَعه من الشيوخ، والأتباع، سادتي وإخواني - حرسهم الله تعالى - مصيبين في الإنكار عليَّ لما شاهدوه بخالي من الكتب التي أبرأ إلى الله تعالى منها، وأتحققُ أني كنتُ مخطئًا غير مصيب.
ومتى حفظ عليَّ ما ينافي هذا الخط وهذا الإقرار: فلإمام المسلمين مكافأتي على ذلك. وأشهدت الله وملائكته وأولي العلم، على ذلك غير مجبر، ولا مكرَه وباطني وظاهري - يعلم الله تعالى - في ذلك سواء. قال تعالى: " وَمنْ عَادَ فَيَنتقِمُ اللّهُ مِنْهُ، وَاللّهُ عَزِيز ذُو انْتِقَام " المائدة: 199.
وكتب يوم الأربعاء عاشر محرم سنة خمس وستين وأربعمائة.
وكانت كتابته قبل حضوره الديوان بيوم، فلما حضَر شَهِدَ عليه جماعة كثيرة من الشهود والعلماء.
قال ابن الجوزي: وأفتى ابن عقيل، ودرَسَ وناظر الفحول، واستفتى في الديوان في زمن القائم، في زمرة الكبار. وجمع علم الفروع والأصول وصنَّف فيها الكتب الكبار. وكان دائم التشاغل بالعلم، حتى أني رأيتُ بخطه: إني لا يحل لي أن أضيع ساعة من عُمري، حتى إذا تعطَّل لساني عن مذاكرة ومناظرة، وبصري عن مطالعةٍ، أعملتُ فكري في حال راحتي، وأنا مستطرح، فلا أنهض إلاَّ وقد خطر لي ما أسطره. وإني لأجدُ من حرصي على العلم. وأنا في عشر الثمانين أشدّ مما كنت أجدُه وأنا ابن عشرين سنة.
قال: وكان له الخاطر العاطر، والبحث كن الغامض والدقائق، وجعل كتابه المسمى ب " الفنون " مناطًا لخواطره وواقعاته. من تأمل واقعاته فيه عرف غور الرجل.
وتكلم على المنبر بلسان الوعظ مدة. فلما كانت سنة خمسٍ وسبعين وأربعمائة جرت فيها فتنٌ بين الحنابلة والأشاعرة فترك الوعظ واقتصر على التدريس. ومتعه الله تعالى بسمعه وبصره، وجميع جوارحه.
قال: وقرأت بخطه. قال: بلغتُ الاثنتي عشرة سنة، وأنا في سنة الثمانين وما أرى نقصًا في الخاطر والفكر والحفظ، وحدة النظر، وقوة البصر، لرؤية الأهلة الخفية، إلاّ أن القوة بالإضافة إلى قوة الشبيبة والكهولة ضعيفة.
قلتُ: وذكر ابن عقل، في فنونه: قال حنبلي - يعني نفسه - : أنا أقصرُ بغاية جهدي أوقات أكلي، حتى أختار سفّ الكعك وتحسيه بالماء على الخبزة لأجل ما بينهما من تفاوت المضغ، توفرًا على مطالعة، أو تسطير فائدة، لم أدركها فيه.

قال ابن الجوزي: وكان ابن عقيل قوي الدين، حافظًا للحدود. وتوفي له ولدان، فظهر منه من الصبر ما يتعجب منه. وكان كريمًا ينفق ما يجد، ولم يخلف سوى كتبه وثياب بدنه. وكانت بمقدار كفنه، وقضاء دينه.
وقال ابن عقيل: قدم علينا أبو المعالي الجويني بغداد، أول ما دخل الغزالي فتكلم مع أبي إسحاق، وأبي نصر الصباغ، وسمعتُ كلامه. ثم ذكر عنه مسألة العلم بالأعراض المشهورة عنه، وبالغ في الرد عليه.
ولما ورد الغزالي بغداد، ودرس بالنظامية، حضَره ابن عقيل، وأبو الخطاب، وغيرهُما. وكان ابن عقيل كثير المناظرة للكيا الهراسي. وكان الكيا ينشده في المناظرة:
ارفق بعبدك إنَّ فيه فهاهة ... جبلية ولك العراق وماؤها
قال السلفي: ما رأت عيناي مثل الشيخ أبي الوفاء بن عقيل ما كان أحد يقدر أن يتكلم معه لغزارة علمه، وحسن إيراده، وبلاغة كلامه، وقوة حجته. ولقد تكلم يومًا مع شيخنا أبي الحسن الكيا الهرّاسي في مسألة، فقال شيخنا: هذا ليس بمذهبك. فقال: أنا لي اجتهادٌ، متى ما طالبني خصمي بحجة كان عندي ما أدفع به عن نفسي، وأقوم له بحجتي، فقال له شيخنا: كذلك الظنُّ بك.
وذكر ابن النجار في تاريخه: أن ابن عقيل قرأ الفقه على القاضي أبي يعلى، وعلى أبي محمد التميمي، وقرأ الأصول والخلاف على القاضي أبي الطيّب الطبري، وأبي نصر بن الصباغ، وقاضي القضاة أبي عبد الله الدامغاني.
وكان ابن عقيل رحمه الله عظيم الحرمة، وافر الجلالة عند الخلفاء والملوك.
وكان شهمًا مقدامًا، يُواجه الأكابر بالإنكار بلفظه، وخطه، حتى إنه أرسل مرة إلى حماد الدباس، مع شهرته بالزهد والمكاشفات، وعكوف العامة عليه، يتهدده في أمر كان يفعله ويقول له: إن عدتَ إلى هذا ضربتُ عنقك.
وكتبَ مرة إلى الوزير عميد الدولة ابن جهير لما بنى سور بغداد، وأظهر العوام، في الاشتغال ببنائه المنكرات.
لولا اعتقاد صحة البعث، وأن لنا دارًا أكون فيها على حال أحمدها، لما نصبت نفسي إلى مالك عصري، وعلى الله أعتمد في جميع ما أورده، بعد أن أشهده: أني محبٌ متعصبٌ. لكن إذا تقابل دين محمد ودولة بني جهير، فوالله ما أردت هذه بهذه، ولو كنت كذلك كنت كافرًا. فقلت: إن هذا الخرق الذي جرى بالشريعة لمناصبة واضعها. فما بالنا نعقد الختمات ورواية الأحاديث؟ فإذا نزلت بنا الحوادث تقدمنا بجميع الختمات، والدعاء عقيبها، ثم بعد ذلك طبول وصَواني، ومخانيث، وخيال، وكشف عورات الرجال مع حضور النساء، إسقاطًا لحكم اللّه تعالى.
وما عندي يا شرف الدين، أن تقوم بسخطة من سخطات الله تعالى. ترى بأي وَجهٍ تلقى محمدًا صلى الله عليه وسلم بل لو رأيته في المنام مقطبًا كان ذلك يزعجك في يقظتك. وأيّ حرمةٍ تبقى لوجوهنا وأيدينا وألسنتنا عند الله، إذا وضعنا الجباه ساجدة له ثم كيف تطالب الأجناد بتقبيل عتبة، ولثم ترابها، وتقيم الحدّ في دهليز الحريم، صباحًا ومساءً، على قدح نبيذٍ مختلف فيه، ثم تمرح العوام في المسكر المجمع على تحريمه؟ هذا مضاف إلى الزنا الظاهر بباب بدر، ولبس الحرير على جميع المتعلقين والأصحاب.
يا شرف الدين، اتق سخط الله تعالى فإن سخطه لا يقاومه سماء ولا أرض وإن فسدت حالي بما قلتُ فلَعَلَّ اللّهَ يلطف بي، ويكفيني هوائج الطباع. ثم لا تلمنا على ملازمة البيوت، والاختفاء عن العوام لأنهم إن سألونا لم نقل إلاّ ما يقتضي الإعظام لهذه القبائح، والإنكار لها، والنياحة على الشريعة. أترى لو جاءت معتبة من الله سبحانه في منام أو على لسان نبي - لو كان للوحي نزول - أو ألقى إلى روع مسلم بإلهام: هل كانت إلا إليك. فاتق اللّه تقوى من علم بمقدار سخطه، فقد قال: " فَلَمَّا آسَفُونا انتقَمْنَا مِنْهُم " الزخرف: 56، وقد ملأتكم في عيونكم مدائح الشراء ومداجاة المتمولين بدولتكم، الأغنياء الأغبياء، الذين خسروا الله فيكم، فحسنوا لكم طرائقكم. والعاقل من عرف نفسه، ولا يغره مدح من لا يخبرها.
وكتب ابن عقيل إلى السلطان جلال الدولة " ملكشاه " وقد كانت الباطنية أفسدوا عقيدته، ودَعوه إلى إنكار الصانع:

أيُّها الملك، اعلم أن هؤلاء العوام والجهال يطلبون الله من طريق الحواس، فإذا فَقدوه جحَدوه. وهذا لا يحسن بأرباب العقول الصحيحة. وذلك أن لنا موجودات ما نالها الحس ولم يجحدها العقل ولا يمكننا جحدها لقيام العقل على إثباتها.
فإن قال لك أحد من هؤلاء: لا تثبت إلا ما ترى. فمن ههنا دَخل الإلحادُ على جُهّال العوام، الذين يستثقلون الأمر والنهي، وهم يرون أن لنا هذه الأجساد الطويلة العميقة، التي تنمى ولا تفسد، وتقبل الأغذية وتصدر عنها الأعمال المحكمة، كالطب، والهندسة فعَلِموا أن ذلك صادر عن أمرٍ وراء هذه الأجساد المستحيلة وهو الروح والعقل، فإذا سألناهم: هل أدركتم هذين الأمرين بشيء من إحساسكم قالوا: لا، لكننا أدركناهُما من طريق الاستدلال بما صَدر عنهما من التأثيرات قلنا: فما لكم جحدتم الإله، حيث فقدتموه حسًا، مع ما صدر عنه من إنشاء الرياح والنجوم، وإدارة الأفلاك، وإنبات الزرع، وتقليب الأزمنة وكما أن لهذا الجسد عقلاً وروحًا بهما قوامه لا يحركهما الحس، لكن شهدت بهما أدِلةُ العقل من حيث الآثار، كذلك الله سبحانه - وله المثل الأعلى - ثبت بالعقل، لمشاهدة الإحساس من آثار صنائعه، وإتقان أفعاله.
وأرسل هذا الفصل إلى السلطان مع بعض خواصه. قال: فحكى لي أنه أعادهُ عليه فاستحسنه، وهش إليه، ولعن أولئك، وكشف إليه ما يقولون له.
وكتب ابن عقيل أيضَا مرة إلى أبي شجاع، وزير الخليفة المقتدي. كان ديناً كثير التعبد، لكن كانت به وسوسة في عباداته: أما بعد، فإن أجل تحصيل عند العقلاء، بإجماع العلماء: الوقتُ، فهو غنيمة تنتهز فيها الفرص. فالتكاليف كثيرة، والآداب خاطفة. وأقلّ متَعَبدٍ به الماء. ومن اطلع على أسرار الشريعة علم قدر التخفيف.
فمن ذلك قوله: " صُبوا على بول الأعرابي ذنوبًا من الماء " .
وقوله في المني: " أمطه عنك " .
وقوله في الخف: " طهوره أن تدلكه بالأرض " . وفي ذيل المرأة: " يطهره ما بعده " .
وقوله: " يغسل بول الجارية، وينضح بول الغلام " . و " كان يحمل بنت أبي العاص في الصلاة " .
ونهى الراعي في إعلام السائل عن الماء وما يرده، وقال: " يا صاحب الميزاب لا تخبره " ، فإن خطر بالبال نوعُ احتياط في الطهارة، كالاحتياط في غيرها في مراعاة الإطالة، وغيبوبة الشمس، والزكاة، فإنه يفوتُ من الأعمال ما لا يفي به الاحتياط في الماء، الذي أصله الطهارة.
وقد صالح رسول الله صلى الله عليه وسلم الأعرابي وركب الحمار وما عرف من خلقه التعبد بكثرة الماء. وقد توضأ من سقاية المسجد. ومعلوم حال الأعراب الذين بان من أحدهم الإقدام على البول في المسجد. وتوضأ من جرة نصرانية وما احترز تعليمًا لنا وتشريعًا. وأعلمنا أن الماء أصله الطهارة. وتوضأ من غدير كان ماؤه نقاعة الحناء.
فأما قوله: " تنزهوا من البول " فإن للتنزه حدًا معلومًا. فأما الاستشعار: فإنه إذا نما وانقطع الوقت، ولا يقتضي مثله الشرع.
وكتب ابن عقيل غير مَرّة إلى قاضي القضاة أبي الحسن بن الدامغاني رسائل تتضمن توبيخه على تقصير وقع منه في حقّه. وفيها كلام خشن وعتاب غليظ.
ولما دخل السلطان جلال الدولة إلى بغداد، ومعه وزيره نظام الملك، سنة أربع وثمانين، قال النظام: أريدُ أن أستدعي بهم، وأسألهم عن مذهبهم، فقد قيل: إنهم مجسمة - يعني: الحنابلة.
قال ابن عقيل: فأحببتُ أن أصوغ لهم كلامًا يجوز أن بقال إذًا، فقلت: ينبغي لهؤلاء الجماعة أن يُسألوا عن صاحبنا؟ فإذا أجمعوا على حفظه لأخبار رسول الله صلى الله عليه وسلم وأفعاله، إلا ما كان للرأي فيه مدخل من الحوادث الفقهية، فنحن على مذهب ذلك الرجل الذي أجمعوا على تعديله، على أنهم على مَذهب قومٍ أجمعنا على سلامتهم من البدعة. فإن وافقوا على أننا على مذهبه فقد أجمعوا على سلامتنا معه؟ لأن متبع السليم سليم. وإن ادّعوا علينا أنّا تركنا مذهبه، وتمذهبنا بما يخالف الفقهاء، فليذكروا ذلك ليكون الجواب بحسبه. وإن قالوا: أحمد ما شبَّه وأنتم ما شبَّهتم، قلنا: الشافعي لم يكن أشعريًّا، وأنتم أشعرية. فإن كان مكذوبًا عليكم فقد كذب علينا. ونحن نفزع من التأويل مع نفي التشبيه، فلا يُعَاب علينا إلا ترك الخوض والبحث وليس بطريقة السلف. ثم ما يريد الطاعنون علينا، ونحن لا نزاحمهم على طلب الدنيا.

وفي هذه السنة المذكور: توفي أبو طاهر بن علك. وكان من صدر الشافعية، وأكابر المتمولين. فشيّعه نظام الملك وأرباب الدولة. ودفن بتربة أبي إسحاق الشيرازي، وجاء السلطان إلى القبر بعد دفنه.
قال ابن عقيل: جلستُ إلى جانب نظام الملك، بتربة أبي إسحاق، والملوك قيامٌ بين يديه، واجترأتُ على ذلك بالعلم. وكان جالسًا للتعزية بابن علك. ولما بويع المستظهر حضر ابن عقيل مع الغزالي والشاشي للمبايعة. فلما توفي المستظهر غسله ابن عقيل مع الشيبي.
قال ابن عقيل: ولما تولد المسترشد تلقاني من المستخدمين يقول كل واحد منهم: قد طلبك مولانا أمير المؤمنين. فلما صرت بالحضرة، وقال لي قاضي القضاة - وهو قائم بين يديه - : طلبك مولانا أمير المؤمنين ثلاث مرات، فقلت: ذلك من فضل الله علينا وعلى الناس. ثم مددتُ يدي فبسط لي يده الشريفة، فصافحته بعد السلام، وبايعتُ، فقلتُ: أبايعُ سيّدنا ومولانا أميرَ المؤمنين المسترشد باللّه على كتاب اللّه وسنة رسوله، وسنّة الخلفاء الراشدين، ما أطاق واستطاع، وعلى الطاعة مني.
وكان ابن عقيل رحمه الله من أفاضل العالم، وأذكياء بني آدم، مفرط الذكاء، متسع الدائرة في العلوم. وكان خبيرًا بالكلام، مطلعًا على مذاهب المتكلمين. وله بعد ذلك في ذم الكلام وأهله شيء كثير، كما ذكر ابن الجوزي وغيره عنه أنه قال: أنا أقطع أن الصحابة ماتوا، ما عرفوا الجوهر والعَرض. فإن رضيتَ أن تكون مثلهم فكن، وإنْ رأيتَ أنَّ طريقة المتكلمين أولى من طريقة أبي بكر وعمر، فبئس ما رأيتَ.
وذُكر عنه أنه قال: لقد بالغتُ في الأصول طول عمري، ثم عدتُ القهقرى إلى مذهب المكتب.
وقد حكى هذا عنه القرطبي في شرح مسلم. وله من الكلام في السنة والانتصار لها، والرد على المتكلمين شيء كثير. وقد صنّف في ذلك مصنفًا.
وقرأتُ بخط الحافظ أبي محمد البرزالي قال: قرأتُ بخط الحافظ ضياء الدين المقدسي، قال: كتب بعضُهم إلى أبي الوفاء بن عقيل يقول له: صِف لي أصحابَ الإمام أحمد على ما عرفتمن الإنصاف.
فكتب إليه يقول: هُم قوْم خُشُنٌ ، تقَلّصتْ أخلاقهم عن المخالطة، وغلظت طباعهم عن المداخلة، وغلب عليهم الجدّ، وقلَّ عندهم الهزل، وغربتْ نفوسهم عن ذل المراءاة، وفزعوا عن الآراء إلى الروايات، وتمسكوا بالظاهر تحرّجًا عن التأويل، وغلبت عليهم الأعمال الصالحة، فلم يدققوا في العلوم الغامضة، بل دققوا في الورع، وأخذوا ما ظهر من العلوم، وما وراء ذلك قالوا: الله أعلم بما فيها، من خشية باريها. لم أحفظ على أحد منهم تشبيهًا، إنما غلبت عليهم الشناعة لإيمانهم بظواهر الآي والأخبار، من غير تأويل ولا إنكار. والله يعلم أنني لا أعتقد في الإسلام طائفة محقة، خالية من البدع، سوى من سلك هذا الطريق. والسلام.
وكان رحمه اللّه بارعًا في الفقه وأصوله. - وله في ذلك استنباطات عظيمة حسنة، وتحريرات كثيرة مستحسنة. وكانت له يد طولى في الوعظ، والمعارف. وكلامه في ذلك حسن، وأكثره مستنبطٌ من النصوص الشرعية، فيستنبط من أحكام الشرع وفضائله معارف جليلة وإشارات دقيقة.
ومن معاني كلامه يستمدّ أبو الفرج بن الجوزي في الوعظ.
فمن ذلك ما قاله في الفنون: لقد عظم الله سبحانه الحيوان، لا سيما ابن آدم، حيث أباحه الشرك عند الإكراه، وخوف الضرر على نفسه، فقال: " إلاَّ مَنْ أكْرهَ وَقَلْبُهُ مُطْمَئِنٌّ بالإيمان " النحل: 106.
من قدَّم حرمة نفسك على حرمته، حتى أباحك أن تتوقى وتحامي عن نفسك بذكره بما لا ينبغي له سبحانه، لحقيق أن تعظم شعائره، وتقر أوامره، وزواجره.
وعصم عرضك بإيجاب الحدّ بقذفك، وعَصَم مالك بقطع مسلم في سرقته، وأسقط شطر الصلاة لأجل مشقتك، وأقام مسح الخف مقام غسل الرجل إشفاقًا عليك من مشقة الخلع واللبس، وأباحك الميتة سدًّا لرمقك، وحفظًا لصحتك، وزجرك عن مضارك بحد عاجلٍ، ووعيد آجل، وَخَرق العوائد لأجلك، أنزل الكتب إليك. أيحسن بك - مع هذا الإكرام - أن تُرى على ما نهاك منهمكًا، وعما أمرك متنكبًا، وعن داعيه معرضًا، ولسنته هاجرًا، ولداعي عدوك فيه مطيعًا؟ يعظمك وهُوَ هُو، وتهمل أمره وأنت أنت. هو حط رتب عباده لأجلك، وأهبط إلى الأرض من امتنع من سجدة يسجُدها لك.

هل عاديتَ خادمًا طالتْ خدمته لك لترك صلاة. هل نفيته من دارك للإخلال بفرض، أو لارتكاب نهي. فإن لم تعترف العبيد للموالي، فلا أقل من أن تقتضي نفسك للحق سبحانهُ، اقتضاء المساوي المكافي.
ما أوحش ما تلاعب الشيطان بالإنسان بينا يكون بحضرة الحق، وملائكةُ السماء سجودٌ له، تترامى به الأحوال والجهالات بالمبدأ والمآل، إلى أن يوجد ساجدًا لصورة في حجر، أو لشجرة من الشجر، أو لشمسٍ أو لقمر، أو لصورة ثور خار، أو لطائر صفرة ما أوحش زوال النعم، وتغيّر الأحوال، والجَوْرَ بعد الكور!.
لا يليق بهذا الحي الكريم الفاضل على جميع الحيوان أن يُرى إلا عابدًا للّه في دار التكليف، أو مجاورًا لله في دار الجزاء والتشريف. وما بين ذلك فهو واضع نفسه في غير مواضعها.
ومن كلامه في تقرير البعث والمعاد: واللّه لا أقنع من الله سبحانه بهذه اللمحة التي مزجت بالعلاقم، ولا أقنع من الأبدي السَّرمدي ولا يليق بذا الكرم إلا إدامة النعم. والله ما لوّح إلا وقد أعدّ ما تخافه الآمال. وما قدح أحدٌ في كمال جود الخالق وإنعامه بأكثر من جحده البعث مع تشريف النفوس، وتعليق القلوب بالإعادة، والجزاء على الأعمال الشاقة، التي هجر القوم فيها اللذات، فصبروا على البلاءة طمعًا في العطاء.
قال: ويَدُلُّ على أنّ لنا إعادةً تتضمن بقاءً دائمًا، وعيشًا سالمًا: أن أصح الدلالة قد دلّت على كمال البارىء سبحانه وتعالى، وخروجه عن النقائص. وقد استقرينا أفعالَه، فرأيناهُ قد أعدّ كل شيء لشيء. فالسمعُ للمسموعات، والعين للمبصرات، والأسنان للطحن، والمنخران للشمّ، والمعدة لطبخ الطعام. وقد بقي للنفس غرض قد عجن في طينها: وهو البقاء بغير انقطاع، وبلوغ الأغراض من غير أذى. وقد عدمت النفس ذلك في الدنيا. ثم إنا نرى طالما لم يقابل ولا تقتضي الحكمة لذلك. فينبغي أن يكون لها ذلك في دار أخرى.
قال: ولأنظر إلى صُورة البلى في القبور، فكم من بداية خالفتها النهاية. فإن بداية الآدمي والطير ماء مُسَخَّن مستقذَرٌ ، ومبادي النبات حَبٌّ عَفِن، ثم يخرج الآدمي والطاوس. وكذلك خروجُ الموتى بعد البلى.
قال: وبينا أنا نائم سنة ثلاث وتسعين وأربعمائة، لاحت لي مقبرة، وكأن قائلاً يقول: هذه خيم البلى، على باب الرجاء وعلى الوفاء. قال: وهذا الإلقاء من الله تعالى لكثرة لهجي بالبعث، وتشوفي إلى الاجتماع بالسلف النطاف، وتبرمي من مخالطة السفساف.
وكان ابن عقيل يقول: لا يعظم عندكَ بَذْلُك نفسك في ذاتِ الله فهي التي بذلتها بالأمس في حب مغنية، وهوى أمرد، وخاطرتَ بها في الأسفار لأجل زيادة الدنيا. فلما جئت إلى طاعة الله تعالى عظمت ما بذلتَه، والله ما يحسن بذل النفس إلا لمن إذا أباد أعاد، وإذا أعاد أفاد، وإذا أفاد خلد فائدته على الآباد. وذاك الله الذي يحسن فيه بذل النفوس، وإبانة الرءوس. أليس هو القائل: " وَلاَ تَحْسَبَن الذِينَ قُتِلُوا فِي سَبِيلِ اللّهِ أمْوَاتًا " آل عمران: 170.
سَمع ابن عقيل الحديث الكثير من أبي بكر بن بشران، وأبي الفتح بن شيطا، وأبي الحسن التوزي، وأبي محمد الجوهري، وأبي طالب العشاري، والقاضي أبي يعلى، وأبي على المباركي، وغيرهم.
وحدث، وروى عنه ابن ناصر، وعمر بن ظفر المغازلي، وأبو المعمر الأنصاري، وأبو الرضى الفارسي وأبو القاسم الناصحي وأبو المظفر السَّنجيّ وأبو الفتح محمد بن يحيى البرداني، وغيرهم. وأجاز لأبي سعد بن السمعاني الحافظ، وعبد الحق اليوسفي، ويحيى بن بوش.
أنبأتنا زينب بنت أحمد بن عبد الرحيم عن علي بن عبد اللطيف الدينوري، عن أبي الحسين بن عبد الحق بن عبد الخالق، أخبرنا أبو الوفاء علي بن عقيل الإمام، أخبرنا أبو طالب محمد بن علي بن الفتح، أخبرنا محمود بن عمر العكبري، أخبرنا أبو بكر بن محب إجازة، حدثنا أبو حفص الجوهري، حدثنا أبو أحمد بن محمد بن جعفر، حدثنا أحمد بن محمد الأنماطي - الذي كان ينزل سامرَّا - أخبرنا أحمد بن نصر قال: رأيت النبي صلى الله عليه وسلم في المنام، فقلت: يا رسول الله مَنْ تركت لنا في عصرنا هذا ممن يُقتدى به. قال: عليكم بأحمد بن حنبل.
ولابن عقيل تصانيف كثيرة في أنواع العلم.

وأكبر تصانيفه: كتاب " الفنون " وهو كتاب كبير جدًا، فيه فوائد كثيرة جليلة، في الوعظ، والتفسير، والفقه، والأصلين، والنحو، واللغة، والشعر، والتاريخ، والحكايات. وفيه مناظراته ومجالسه التي وقعت له، وخواطره ونتائج فكره قَيَّدَها فيه.
وقال ابن الجوزي: وهذا الكتاب مائتا مجلد. وقع لي منه نحو من مائة وخمسين مجلدة.
وقال عبد الرزاق الرسعني في تفسيره. قال لي أبو البقاء اللغوي: سمعتُ الشيخ أبا حكيم النهرواني يقول: وقفتُ على السَّفر الرابع بعد الثلاثمائة من كتاب الفنون.
وقال الحافظ الذهبي في تاريخه: لم يُصنف في الدنيا أكبر من هذا الكتاب. حدثني من رأى منه المجلد الفلاني بعد الأربعمائة.
قلتُ: وأخبرني أبو حفص عمر بن علي القزويني ببغداد، قال: سمعتُ بعض مشايخنا يقول: هو ثمانمائة مجلدة.
وله في الفقه كتاب " الفصول " ، ويُسمى " كفاية المفتي " في عشر مجلدات، كتاب " عمدة الأدلة " ، كتاب " المفردات " ، كتاب " المجالس النظريات " ، كتاب " التذكرة " مجلد، كتابُ " الإشارة " مجلد لطيف، وهو مختصر كتاب " الروايتين والوجهين " ، كتاب " المنثور " .
وفي الأصلين كتاب " الإرشاد في أصول الدين " ، وكتاب " الواضح في أصول الفقه " ، و " الانتصار لأهل الحديث " ، مجلد، " نفي التشبيه " ، " مسألة في الحرف والصوت " ، جزء، " مسائل مشكلة في آيات من القرآن " وأحاديث سُئل عنها فأجاب. وله كتاب " تهذيب النفس " ، " تفضيل العبادات على نعيم الجنات " .
وكان ابن عقيل كثير التعظيم للإمام أحمد وأصحابه، والرد على مخالفيهم.
ومن كلامه في ذلك: ومن عجيب ما نسمعه من هؤلاء الأحداث الجهال أنهم يقولون: أحمد ليس بفقيه، لكنه مُحَدِّث. وهذا غاية الجهل لأنه قد خرج عنه اختيارات بناها على الأحاديث بناء لا يعرفه أكثرهم. وخرج عنه من دقيق الفقه ما لا تراه لأحد منهم. وذكر مسائل من كلام أحمد، ثم قال: وما يقصد هذا إلا مبتدع، قد تمزق فؤاده من خمود كلمته، وانتشار علم أحمد، حتى إن أكثر العلماء يقولون: أصلي أصلُ أحمد، وفرعي فرع فلان. فحسبك بمن يرضى به في الأصول قدوة.
وكان يقول: هذا المذهب إنما ظلمه أصحابه لأن أصحاب أبي حنيفة والشافعي إذا برع واحد منهم في العلم تولى القضاء وغيره من الولايات. فكانت الولاية لتدريسه واشتغاله بالعلم. فأما أصحاب أحمد: فإنه قل فيهم من تعلق بطرفٍ من العلم إلا ويخرجه ذلك إلى التعبد والتزهد لغلبة الخير على القوم، فينقطعون عن التشاغل بالعلم.
وكان مع ذلك يتكلم كثيرًا بلسان الاجتهاد والترجيح، واتباع الدليل الذي يظهر له ويقول: الواجب اتباع الدليل، لا اتباع أحمد.
وكان يخونه قلة بضاعته في الحديث. فلو كان متضلعًا من الحديث والآثار، ومتوسعًا في علومهما لكملتْ له أدوات الاجتهاد.
وكان اجتماعه بأبي بكر الخطيب، ومن كان في وقته من أئمة الحفاظ، كأبي نصر بن ماكولا، والحميدي، وغيرهم أولى وأنفع له من الاجتماع بابن الوليد وابن التبان. وتركه لمجالسة مثل هؤلاء هو الذي حرمه علمًا نافعًا في الحقيقة. ولكن الكمال لله.
وله مسائل كثيرة ينفرد بها، ويخالف فيها المذهب. وقد يخالفه في بعض تصانيفه، ويوافقه في بعضها، فإن نظره كثيرًا يختلف، واجتهاده يتنوع.
وكان يقول: عندي أن من أكبر فضائل المجتهد: أن يتردد في الحكم عند تردد الحجة والشبهة فيه. وإذا وقف على أحد المترددين دلّه على أنه ما عرف الشبهة، ومن لا تعترضه شبهة لا تصفو لي حجة. وكل قلب لا يقرعه التردد، فإنما يظهر فيه التقليد والجمود على ما يقال له ويسمع من غيره.
فمن المسائل التي تفرَّد بها: أن النساء لا يجوز لهن استعمال الحرير في اللبس دون الافتراش والاستناد. ذكره في الفنون.
ومنها: أن صلاة الغد تصح في صلاة الجنازة خاصة. وهو معروف عنه.
ومنها: أن الربا لا يجري إلاّ في الأعيان الستة المنصوص عليها. ذكره في نظرياته.
ومنها: أن الوقف لا يجوز بيعه، وإن خرِب وتعطل نفعه. وله في ذلك كلام في جزء مفرد.
ومنها: أن الأب ليس له أن يتملك من مال ولده ما شاء، مع عدم حاجته ذكره في الفصول في كتاب النكاح.
ومنها: أن المشروع في عطية الأولاد: التسوية بين الذكور والإناث. ذكره في الفنون.
ومنها: أنه يجوز استئجار الشجر المثمر تبعًا للأرض لمشقة التفريق بينهما. حكاه عنه الشيخ تقي الدين بن تيمية.

ومنها: أنه لا يجوز أن يؤخذ العشر من تجار أهل الحرب ولا أهل الذمة، إذا اتجروا في بلاد الإسلام، إلا بشرطٍ أو تراضٍ. ذكره في فنونه.
وقد حكى القاضي في شرحه الصغير رواية عن أحمد كذلك. ذكرها ابن تميم لكنها غريبة جدًا.
ومنها: إذا حلف على فعل يتعلق بعين معينة، فتغيرت صفاتها بما يزيل اسمها: لم يتعلق الحنثُ بها على هذه الحال مطلقًا.
ومنها: أنه لا يجوز وَطء المكاتبة، وإن اشترط وطأها في عقد الكتابة. وحكاه في مفرداته رواية.
ومنها: أنه لا زكاة في حليّ المواشط المعد للكراء. ذكره في " عمدة الأدلة " وخرج من قول الأصحاب بالوجوب وجهًا يوجب الزكاة في سائر ما يعد للكراء من الأملاك، من عقارٍ وغيره.
ومنها: أن الزروع والثمار التي تسقى بماء نجسِ طاهرة مُباحة، وإن لم تسقَ بعده بماء طاهر.
ومنها: أن الزوجة إذا كانت نِضوة الخُلق لا يُمكن وطأها إلا بجناية عليها: فإنه يملك فسخ نكاحها بذلك.
ومنها: أن الإمام لا يمتنع من الصلاة على الغالّ، ولا على من قتل نفسه، وأن امتناع النبي صلى الله عليه وسلم من الصلاة عليهما كان من خصائصه.
ومنها: تحريم الاستمناء بكل حال. وحكاه رواية.
ومنها: أنه يجب الحد بقذف العبد العفيف كالحرّ. ذكره في مفرداته.
ومن المسائل الغريبة التي ذكرها ابن عقيل: مسألة في الحامل والمرضع إذا أفطرتا خوفًا على ولديهما: فهل تكون الكفارة على الأم من مالها، أو بينها وبين من تلزمه نفقته. ذكر في الفنون: فيها احتمال.
قال: والأشبه أنه على الأم لأنها هي المرتفقة بالإفطار لاستضرارها، وتغير لبنها، والولد تبع لها.
قال: ولأنه لو كان الطفل معتبرًا في إيجاب التكفير لكان على كل واحدٍ منهما كفارة تامة، كالجماع في رمضان، وكالمشتركين في قتل الصيد، على أصح الروايتين.
قلتُ: وهذا ضعيف فإن المشتركين في الجماع كل منهما أفسد صومه والمشتركين في القتل كل منهما جنى على إجرامه، فهما متساويان في الجناية، بخلاف الطفل والأم ههنا.
وذكر أيضًا في الفنون: قال: سأل سائل عن قائل قال: والله لا رددت سائلاً - أو قال: للّه عليّ لا رددت سائلاً - وليس يتسع حاله لذلك، وإن اعتمد ذلك لم يبقَ له وقت لعمل ولا لتجارة، ولو كان له مال يفي، فكيف ولا مال يفي، ولا وقت يتسع لذلك مع كثرة السؤال؟ فأجاب حنبلي: بأن هذا قياس قولنا فيمن نفر أن يتصدق بجميع ماله: فإنه في اليمين مخيّر بين الثلث، وكفارة يمين. وفي النذر: يلزمه أن يتصدق بثلث ماله، فيجب أن يتصدق بثلث ما يتحصل له، مما يزيد على حاجته. وإن لم يتحصل له ما يحتاج إليه: لم يدخل تحت نذره لزومُه التصدق به، ويكفر كفارة يمين.
قال قائل: يشتري بُرًّا أو حَبَّ رُمان، ويُعطي كل سائل حبة من ذلك؟ قال له الحنبلي: هذا لا يجيء على أصلنا لأنا نعتبر المقاصد في الأيمان والنذور، والقصد: أن لا يردّ سائلاً عن سؤاله. وحبة رمان وحبة بر ليست سؤال السائل، فإعطاؤه كردِّه.
وقال حنبلي: يحتمل أن يصح خروجه من نذره بِبَرّة بُرّ أنَّا قد علّقنا حكم الربا على برة ببرتين. وما علق عليه الشرع مأثمًا، فأحرى أن يعلق عليه ما يحصل به الثواب.
وقول عائشة رضي الله عنها عن النبي صلى الله عليه وسلم: " اتَّقُوا النارَ وَلَوْ بِشقّ تَمرَة " يعضد القول بالتصدق بالبرَّة.
وقال حنبلي آخر: بل إذا لم يجد شيئًا أصلاً وَعَدَ، فكانت العِدة مخلصة له من الردّ. فإن الردَّ لا يتحقق مع العِدة. ألا ترى أن من وَعَد بزكاة ماله للساعي لا يستحق القتال، ولا التغرير، ولا يأثم؟ ولا يقال: إنه ردَّ الساعي ولا المطالب بدينه، ولا الفقير. وللحديث الذي جاء: " العِدَةُ دَيْنٌ " وهذه العدة نافعة في منع الحنث، من حيث إنها لا تقف مع العزم على الإعطاء على التوفية، بل من وعد فعزم أنه متى حصل له مال أعطى السائل ما سأله فما ردّه. والله أعلم.
ومن غرائب ابن عقيل: أنه اختار وجوب الرضى بقضاء الله تعالى في الأمراض والمصائب. ذكره في مواضع من كلامه. لكنه فسر الرضى في الفنون: بأنه الرضى عن الله تعالى بها، ثقة بحكمه وإن كانت مؤلمة للطبع، كما لا يبغض الطبيب عند بطء الدمّل وفتح العروق. وليس المراد هشاشة النفس وانشراحها لها، فإن هذا عنده مستحيل.
وصَرَّح بأنه لم يحصل للأنبياء. كذا قال. وهو فاسد.

واختار: أن النهار أفضل من الليل.
واختار: أنه لا تجوز الصلاة على القبر في شيء من أوقات النهي، بخلاف الصلاة على الجنازة. وخالفه بعض مشايخ أصحابنا في زمنه.
ومن كلامه الحسن: أنهُ وَعظ يومًا فقال: يا من يجد في قلبه قسوة، احذر أن تكون نقضت عهداً فإن اللّه تعالى يقول: " فَبِمَا نَقْضِهِمْ مِيثَاقَهُم لَعَنَاهُمْ وَجَعَلْنَا قُلُوبَهُمْ قَاسِيَة " 5: 15.
وسُئل فقيل له: ما تقول في عزلة الجاهل؟ فقال: خبال ووبال، تضره ولا تنفعه.
فقيل له: فعزلة العالم؟ قال: مَا لَك ولها، معها حِذَاؤها وسِقاؤُها: ترد الماء وترعى الشجر، إلى أن يلقاها ربها.
ومن كلامه في صفة الأرض أيام الربيع: إن الأرض أهدتْ إلى السماء غبرتها بترقية الغيوم، فكستها السماء زهرتها من الكواكب والنجوم.
وقال: كأنَ الأرض أيام زهرتها مرآة السماء في انطباع صورتها.
قال ابن النجار: قرأتُ في كتاب أبي نصر المعمر بن محمد بن الحسن البيع بخطه، وأنبأنا عنه أبو القاسم الأزجي، قال: أنشدنا أبو الوفاء عليّ بن عقيل بن محمد بن عقيل الحنبليّ لنفسه:
يقولون لي: ما بال جسمك ناحلٌ ... ودمعك من آماق عينيك هاطلُ.
وما بال لون الجسم بدل صفرةً ... وقد كان محمرًّا فلونك حائلُ.
فقلتُ: سقامًا حلّ في باطن الحشا ... ولوعة قلب بلبلته البلابلُ
وأنَّى لمثلي أن يبين لناظر ... ولكنني للعالمين أُجاملُ
فلا تغتررْ يوماً ببشري وظاهري ... فلي باطن قد قطّعته النوازلُ
وما أنا إلا كالزناد تضمّنتْ ... لهيباً، ولكنّ اللهيبَ مُداخلُ
إذا حُمل المرء الذي فوق طوره ... يرى عن قريب من تجلد عاطلُ
لعمري إذا كان التجمّل كلفة ... يكون كذا بين الأنام مجامِلُ
فأما الذي أثنى له الدهر عطفه ... ولان له وعر الأمور مواصلُ
بألطاف قربٍ يسهل الصعب عندها ... وينعم فيها بالذي كان يأملُ
تراه رخيّ البال من كل علقةٍ ... وقد صميت منه الكَلا والمفاصلُ
توفي أبو الوفاء بن عقيل رحمه اللّه بكرة الجمعة، ثاني عشر جمادى الأولى سنة ثلاثة عشرة وخمسمائة - وقيل: توفي سادس عشر الشهر - والأول أصح. وصُلي عليه في جامعي القصر والمنصور. وكان الإمام عليه في جامع القصر ابن شافع. وكان الجمعُ يفوت الإحصاء.
قال ابن ناصر: حزَرْتُهم بثلاثمائة ألف. ودُفن في دكة قبر الإمام أحمد رضي الله عنه. وقبره ظاهر رضي اللّه عنه. فما كان في مذهبنا أحدٌ مثله. آخر كلام ابن ناصر.
وذكر المبارك بن كامل الخفاف: أنه جرت فتنة - يعني: على حمله - قال: وتجارَحُوا، وقال الشيخ مطيع: كفن ونطع.
قال ابن الجوزي: حدثني بعض الأشياخ: أنه لما احتضر ابن عقيل، بكى النساء.
فقال: قد وقعت عنه خمسين سنة، فدعوني أتهنا بلقائه.
قال بن السمعاني، أنشدني، الإمام أبو المحاسن مسعود بن محمد بن غانم الأديب الغانمي لنفسه يمدح الإمام أبا الوفاء بن عقيل:
لعليّ بن عقيل البغدادي ... مجد لفرق الفرقدين محاذي
قد كان ينصر أحمدًا خير الورى ... وكلامه أحلى من الأَزاذ
وإذا تلهّب في الجدال فعنده ... سبحان فيه في التجارب هذي
ما أخرجت بغداد فحلاً مثلهُ ... للّه در الفاضل البغدادي
ولقد مضى لسبيله مع عصبةٍ ... كانوا لدين الحق خير ملاذِ
وقد قرأ على ابن عقيل الفقه الأصول خلقٌ من أصحابنا، يأتي ذكرهم في مواضعهم إن شاء الله تعالى من الطبقة التي بعد هذه.
وممن قرأ عليه أبو الفتح بن برهان الأصولي، صاحب التصانيف في الأصول، ومدرّس النظامية. وكان أولاً حنبليًا، ثم انتقل لجفاء أصحابنا له.
وكان لابن عقيل ولدان ماتا في حياته: أحدهما:
أبو الحسن عقيل:
كان في غاية الحسن. وكان شابًا، فهمًا، ذا خط حسن.
قال ابن القطيعي: حكى والده أنه وُلد ليلة حادي عشر رمضان سنة إحدى وثمانين وأربعمائة.
وذكر غيره: أنه سمع من هبة الله بن عبد الرزاق الأنصاري، وعلي بن حسين بن أيوب، وغيرهما، وتفقه على أبيه، وناظر في الأصول والفروع.

وسمع الحديث الكثير، وشهد عند قاضي القضاة أبي الحسن بن الدامغاني، فقبل قوله. وكان فقيهًا فاضلاً يفهم المعاني جيدًا، ويقول الشعر. وكان يشهد مجلس الحكم، ويحضر المواكب.
وتوفي رحمه الله يوم الثلاثاء، منتصف محرم سنة عشر وخمسمائة. وصُلي عليه يوم الأربعاء. كذا ذكر ابن شافع وغيره.
وفي تاريخ ابن المنادي: أنه توفي يوم الجمعة ثاني عشر ربيع الآخر سنة ثلاث عشرة وخمسمائة. ودُفن يوم السبت بدكة الإمام أحمد.
فعلى هذا: تكون وفاته قبل والده بشهرٍ واحد. ولا أظن هذا إلا غلطًا. وكان له من العمر سبع وعشرون سنة. ودفن في داره بالظفرية، فلما مات أبوه نُقل إلى دكة الإمام أحمد رضي الله عنه.
قال والده: مات ولدي عقيل. وكان قد تفقه وناظر وجمع أدباً حسناً فتَعَزّيتُ بقصة عمرو بن عبد ودّ الذي قتله علي رضي الله عنه، فقالت أمه ترثيه:
لو كان قاتل عمرو غير قاتله ... ما زلتُ أبكي عليه دائم الأبدِ
لكن قاتله من لا يقاد به ... من كان يُدعى أبوه بيضة البلدِ
فأسلاها، وعزاها جلالة القاتل، وفخرها بأن ابنها مقتوله. فنظرتُ إلى قاتل ولدي الحكيم المالك، فهان عليَّ القتل والمقتول لجلالة القاتل.
وذكر عن الإمام أبي الوفاء: أنه كب عليه وقبَّله، وهو في أكفانه. وقال: يا بُنَيَّ، استودعتُك الله الذي لا تضيع ودائعه. الربُ خيرٌ لك مني. ثم مضى، وصلى عليه بجنان ثابت. رحمه الله.
ومن شعر عقيل هذا:
شاقَهُ والشوقُ من غيرِهْ ... طللٌ عافٍ سوى أثرِهْ
مقفرٌ إلا مَعالمُهُ ... واكف بالودق من مطرِهْ
فانثنى والدمعُ منهملٌ ... كانسلال السِلك عن دررِهْ
طاوياً كشحاً على نُوَبٍ ... سبحات لَسْنَ من وَطَرِهْ
رحلة الأحباب عن وطنٍ ... وحُلولُ الشيب في شعرِهْ
شِيَمٌ للدهر سالفة ... مستبيناتٌ لمختبرِهْ
وقبول الدر مبسمها ... أبلج يفترّ عن خَضِرِهْ
هزَّ عطفيها الشبابُ كما ... ماس غصنُ البان في شجرِهْ
ذاتُ فرع فوق ملتمع ... كدجى أبدي سنا قمرِهْ
وبنان زانه ترفٌ ... ذاده التسليم عن خَفَرِهْ
خَصْرُها يشكو روادفها ... كاشتكاء الصبُّ من سهرِهْ
نَصبت قلبي لها غرضاً ... فهو مصميّ بمعتورِهْ
وزهتْ تيهاً كأن لها ... منبتاً تزهى بمفتخرهْ
وأناختْ في فنا ملك ... دَنتِ الأخطارُ عن خَطَرِهْ
والآخر:
أبو منصور هبة الله:
ولد في ذي الحجة سنة أربع وسبعين وأربعمائة. وحفظ القرآن وتفقه وظهر منه أشياء تدل على عقل غرير، ودين عظيم. ثم مرض وطال مرضه، وأنفق عليه أبوه مالاً في المرض، وبالغ.
قال أبو الوفاء: قال لي ابني، لما تقارب أجله: يا سيدي قد أنفقتَ وبالغتَ في الأدوية، والطب، والأدعية، ولله تعالى في اختيارٌ، فدعني مع اختياره. قال: فوالله ما أنطق الله سبحانه وتعالى ولدي بهذه المقالة التي تشاكل قول إسحاق لإبراهيم: " افعَل مَا تُؤمَرُ " الصافات: 103، إلاّ وقد اختاره الله تعالى للحظوة.
توفي رحمه الله تعالى سنة ثمان وثمانين وأربعمائة. وله نحو أربع عشرة سنة.
وحمل أبو الوفا رحمه الله في نفسه من شدة الألم أمرًا عظيمًا، ولكنه تصبَّر، ولم يظهر منه جزع. وكان يقول: لولا أن القلوب توقن باجتماع ثانٍ لتفطرت المرائر لفراق المحبوبين.
وقال في آخر عمره - وقد دخل في عشر التسعين، وذكر من رأى في زمانه من السادات من مشايخه وأقرانه، وغيرهم - : قد حمدتُ ربي إذْ أخرجني ولم يبق لي مرغوب فيه، فكفاني صحبة التأسف على ما يفوت لأن التخلف مع غير الأمثال عذاب. وإنما هوّن فقداني للسادات نظري إلى الإعادة بعين اليقين وثقتي إلى وعد المبدىء لهم، فلكأني أسمع داعي البعث قد دعا، كما سمعتُ ناعيهم وَقَد نعى. حاشا المبدىء لهم على تلك الأشكال والعلوم أن يقنع لهم من الوجود بتلك الأيام اليسيرة، المشوبة بأنواع التنغيص وهو المالك. لا والله، لا قنع لهم إلا بضيافة تجمعهم على مائدة تليق بكرمه: نعيم بلا ثبور، وبقاء بلا موت، واجتماع بلا فرقة، ولدات بغير نغصة.

المبارك بن علي بن الحسين بن بندار البغدادي المخرّمِي
الفقيه القاضي، أبو سعد قاضي باب الأزج: ولد في رجب سنة ست وأربعين وأربعمائة.
وسمع الحديث من القاضي أبي يعلى، وأبي الحسين بن المهتدي، وأبي جعفر بن المسلمة، وجابر بن ياسين، والصريفيني، وابن المأمون، وابن النقور.
وسمع من القاضي أبي يعلى شيئًا من الفقه، ثم تفقه على صاحبه الشريف أبي جعفر، ثم القاضي يعقوب البَرْزَبِيني. وأفتى ودرّس وناظر، وجمع كتبًا كثيرة لم يسبق إلى جمع مثلها. وشهد عند أبي الحسن الدامغاني في سنة تسع وثمانين، ثم ناب في القضاء. وكان حسن السيرة، جميل الطريقة، سديد الأقضية، وبنى مدرسة بباب الأزج، ثم عزل عن القضاء في سنة إحدى عشرة، ووكل به في الديوان على حساب وقوف الترب، فأدى مالاً.
ثم توفي في ثاني عشر المحرم سنة ثلاث عشرة وخمسمائة. ودُفن إلى جانب أبي بكر الخلال عند رجلي الإمام أحمد رضي الله عنه. ذكر هذا كله أبو الفرج في تاريخه.
وقال أبو الحسين: تُوفي ليلة الجمعة ثاني عشر المحرم. ودُفن يوم الجمعة. قبل الصلاة. وصُلي عليه في عدة مواضع.
قال: وكان مليح المناظرة، سيرته جميلة، وعشرته مليحة. وكان بيني وبينه امتراج، واجتمعنا في مجلس الشريف للدرس. غفر اللّه له.
وفي تاريخ القضاة للميداني: أنه توفي ليلة الأحد رابع عشر محرم. وهو وهم.
و " المخرّمي " بكسر الراء - منسوب إلى المخرّم: محلة ببغداد شرقيها. نزلها بعض ولد يزيد بن المخرم، فنسبت إليه. ذكره المنذري.
والمدرسة المذكورة التي بناها: هي المنسوبة الآن إلى تلميذه الشيخ عبد القادر الجيلي لأنه وسعها وسكن بها، فعُرفت به. وللمخرّمي ذرية فيهم شيوخ تصوف، ورؤساء ذوو ولايات، ورواة حديث.
ولأبي سعد المخرمي مع ابن عقيل مناظرة في مسألة بيع الوقف إذا خرب وتعطل. ونحن نذكر مضمون المناظرة ملخصًا: قال ابن عقيل: أنا أخالف صاحبي في هذه ة لدليل عرض لي، وهو أنَّ الباقي بعد التعطل والدروس صالح لوقوع البيع وابتداء الوقف عليه، فإنه يصحُ وقف هذه الأرض العاطلة ابتداء، فالدوام أولى. ألا ترى أن الرّدَّة والعدة يمنعان ابتداء النكاح، ولا يمنعان دوامه؟ اعترض عليه المخرَّمي، فقال: يحتمل أن لا أسلم ما عولت عليه في صحة إنشاء وقفها، بل لا يصح وقف ما يجب نقله؟ قال ابن عقيل: هذا لا يجوز أن يقال جملة، فإنك تقول: تباع ويُصرف ثمنها في وقف آخر. فهذه المالية التي قبلت البيع، وهو عقد معاوضة مستأنف كيف لا يصلح لبقاء دوام عقد قد انعقد بشروطه؟ وكثر ما يقدر أن المسجد بقي في بَريَّة، فيصالح لصلاة المارة والقوافل، ويصحّ أن يستأجر البقعة أهلُ قافلة لإيقاف دوابهم، وطرح رحالهم، وهذا القدر من بقاء مالية الأصل والمنافع، وقبلها للعقود المستجدة، لا يجوز معه قطع دوام الوقف.
قلتُ: هذا ليس بجوابٍ لما قاله المخرَّمي من منع صحة إنشاء وقفها، فإن أكثر ما يفيد هذا: أن وقفيتها لم تزل بالخراب، والمخرمي موافق على ذلك، ولكنه يقول: إنه يجوز أو يجبُ بيعها وصرف ثمنها إلى مثلها، وهذا شيء آخر. ولم يستدل ابن عقيل على صحة إنشاء وقفها.
فإن قال: فإذا صح إنشاء عقد البيع عليها صح إنشاء الوقف.
قلنا: هذا ممنوع، فكم من عين يصحّ بيعها، ولا يصح وقفها. فإن الواقف إنما يصح في عين يدوم نفعها مع بقائها. ولو جاز وقفُ ما يجب بيعه ونقله لجاز بيع وقف المطعومات ونحوها، وتباع ويصرف ثمنها في غيرها. ثم يقال: إذا وقفها ابتداء وهي متعطلة، فإن كان يمكن الانتفاع بها فيما وقفت له كوقف أرض سباخ مسجدًا: صح وقفها.
فإن قيل: مع هذا يُقَر لحاله، ولا يباع فلأنه لم يفقد منه شيء من منافعه الموقوفة. بخلاف المسجد العامر إذا خرب، وإنْ لم يمكن الانتفاع بها فيما وقفتْ له، كفرس زَمِنٍ حُبس للجهاد، فهذا كيف يصح وَقفهُ والمقصود منه مفقود؟ فإنّ هذا بمنزلة إجازة أرض سَبِخة لنزع، وبعير زَمِن للركوب. وإنْ سلَّمنا صحة إنشاء وقفها، وأنها تباع، ويُصرف ثمنها، فيما ينتفعُ به، كما هو ظاهر كلام أحمد في مسألة السرج الفضية.
وأفتى بمثله جماعة في وقف الستور على المسجد. فهذا حجة لنا، لأن صحة الوقف لما لم تنافِ جواز البيع والإبدال، بل وجوبها في الابتداء، فكذا ينبغي أن يكون في الدوام.

وقوله: وهذا القدر من بقاء المالية لا يجوز معه قطع دوام الوقف دعوى مجردة.
قال المخرمي: فما طلب بالنقل والبيع إلا دوام النفع، فإن نقل الوقف إلى مكان ينتفع به أبقى للنفع.
قال ابن عقيل: إلا أنك لما أسقطت حكم العين والتعيين، وذلك إسقاطٌ، كمراعاة تعيين الواقف. وأحق الناس بمراعاة بقايا المحل أحمدُ. حتى إنه قال: إذا حلف: لا دخلتُ هذا الحمام فصار مسجدًا ودخله، أو لا أكلتُ لحم هذا الجدي فصار تيسًا، أو هذا التمر فاستحال ناطفًا أو خلاً: حنث بكله، فهذا في باب الأيمان.
وفي باب المالية والملك: تزول المالية بموت الشاة، وشدة العصير، ويبقى تخصيصه به بدءًا، بحيث يكون أحق بالجلد دبغًا واستصلاحًا، وبالخمر تخليلاً في رواية. وكذلك الجلاَّلة والماء النجس.
قلت: الإمام أحمد يراعي المعاني في مسائل الأيمان، ومسألة الوقف، فإنَّ الواقف إنما قصد بوقفه دوام الانتفاع بما وقفه، فإذا تعذّر حصول ذلك النفع من تلك العين أبدلناها بغيرها مما يحصل منه ذلك النفع، مراعاة بحصول النفع الموقوف ودوامه به. وهو المقصود الأعظم للواقف، دون خصوصية تلك العين المعينة. وكذلك الحالف قصد الامتناع من تلك العين المحلوف عليها دخولاً وكلاً. وهذا القصد لا يتغير بتبدل صفات تلك العين، فإنَ ذاتها باقية. وهذا أفقه وأحسن مما اختاره ابن عقيلٍ من تعليق الحكم على مجرد الاسم. فراعى العين في صورة الوقف ولم يجز إبدالها، وإن فات المقصود منها لتعلق الوقف بها، وراعى الاسم المعلق به اليمين، فمنع الحنث بتبدله مع بقاء العين، ووجود المعنى الذي قصد اجتنابه باليمين.
وأما مسألة الميتة والخمر وما أشبههما: فهناك عين باقية على اختصاص صاحبها وتحت يده الحكمية لما بقي فيها من المنافع، فلذلك كان أحق بها. كذلك هنا العين باقية على الوقفية، لكن نحن نقول: يجوز إبدالها، والمخالف لم يذكر حجة على منع ذلك.
قال المخرمي: لا يجوز أخذ حكم الدوام من الابتداء، كما لم يجز في باب تملك القريب ذي الرحم المحرم، وكما لم يجز في باب تملك الكافر العبد المسلم بالإرث. فإنه لا يدوم الملك على الأب ولا على المسلم، ويصح ابتداء الملك فيهما، والأضحية المعينة يجوز نقلها إلى ما هو أسمن منها، فيقطع الدوام بالإبدال.
قال ابن عقيل: أما مسألة تملك في الرحم المحرم: فذاك ضد ما نحن فيه لأن ذاك التملك جعل وسيلة الوسائل إلى الأغراض المقصودة، يعفى فيها عن خلل يدخل وضرر يحصل، كما في مسألة النجاسة باليد، وإزالة المحرم الطيبَ عنه بيده. فالتملك للأب سبب للمجازاة والمكافأة التي نطق بها الشرع، وهي عتقه، ولا يمكنه ذلك في ملك غيره، فصار التملك ضرورة لحريته، إذ لو ملكه ودام ملكه صار مكافأة الشيء بضده لما فيه من إذلاله لأبيه، والمطلوب مكافأته بالإعتاق والإطلاق، واغتفر دخوله في ملكه لحظة لما يعقبه من العزّ الدائم. فهذه علّة انقطاع الدوام هناك وهو ضدّ ما نحن فيه، فإن الموقوف موضوع لدوام الانتفاع، ولهذا لا يصح إلا في محل يبقى على الدوام.
وأما الأضحية: فمن الذي أخبرك أنّي أنصر مذهب أحمد وأبي حنيفة، حتى يلزمني إبدالها بخير منها، على أنها انقطعتْ لجواز المشاركة بالثلث أكلاً للمضحى، وإهداء لثلثها، بخلاف مسألتنا. فههنا إبدال قليلة الانتفاع بأنفع منها لا يجوز. فالأمران مختلفان. والله أعلم.
قلتُ: كان المخرّمي رجع معه، على وجه التنزل، إلى أن الوقف المعطل، وإنْ صحّ ابتداؤه، فلا يلزم منه صحة دوامه، كشراء ذي الرحم، فاستطال ابن عقيل عليه، وقال: المقصودُ من شراء ذي الرحم قطع الدوام بخلاف الوقف. ولكن لا حاجة إلى ما ذكره المخرمي هنا فإن التحقيق في ذلك ما تقدم، وهو أن العين المعطلة إن كان يمكن الانتفاع بها على وجه ما: صحّ وقفها ابتداء ودوامًا، لكن في الدوام تبدل، وإن لم تبدل في الابتداء لما سبق من الفرق. وفي الموضعين الوقف صحيح، لكن جواز الإبدال أو وجوبه أمر زائد على صحة الوقف. ولم يذكر ابن عقيل دليلاً على امتناعه.
وأما إن كانت العين مسلوبة النفع بالكلية: فهذه لا يصح وقفها ابتداء ولا دوامًا، بل تخرج بذلك عن الوقفية، وإن سلم صحة بقائها على الوقفية في الدوام - وهو ظاهر كلام الأصحاب - فلأنه يفتقر في الدوام ما لا يفتقر في الابتداء.

وأما الأضحية وتفريقه بينها وبين الوقف بالمشاركة فيها دون الوقف: فالوقف أيضًا قد يدخله المشاركة، بأن يقف على نفسه، أو يقف مسجدًا ويصلي فيه مع الناس، ونحو ذلك.
وأما تفريقه بجواز الإبدال في الأضحية بأنفع منها دون الوقف، فيقال: والوقف فيه رواية أخرى عن أحمد: بجواز الإبدال كالأضحية، فلمن نصر هذا القول أن ينتصر لهذه الرواية، فلا يبقى بينهما فرقٌ. والله أعلم.
محمد بن أحمد بن محمد بن أحمد بن الغازي البدليسي أبو الحسن:
أحد الفقهاء الأعيان. اشتغل قديمًا على أبي الحسن الآمدي بآمد، ولازمه وتفقه عليه، وسمع منه الحديث، وبرع في الفقه.
وقد ذكره القاضي أبو الحسين في ترجمة شيخه أبي الحسن. وشغل الناس، وتفقه عليه طائفة. وأظنه قديم الوفاة.
قرأتُ بخط شيخ الإسلام أبي العباس بن تيمية قال: نقلتُ من خط شيخنا يحيى بن الصيرفي الحراني قال: ذكر الشيخ أبو علي الحسن بن علي بن سلامة الحراني فيما علقه عن الشيخ أبي الحسن بن الغازي، فقال: وإذا وقع الإناء الذي أصَابه الولوغ في ماء كثير، فهو غسلة واحدة على ظاهر كلام أصحابنا، سواء أكان واقفًا أو جاريًا. ولا يعتبر لكل غسلة جرية. قال: ويحتمل وجهاً آخر. وهو أن يكون وقوعه في الماء الواقف يحتسب به غسلة واحدة، وفي الماء الجاري يحتسب بكل جرية غسلة. وكلا الوجهين محتملان.
قال: وذكر: إذا مات في الماء ما ليست له نفس سائلة، فإنه لا ينجس ما مات فيه من الماء اليسير والكثير المائع على الظاهر من المذهب.
قال: وفيه رواية أخرى أنه ينجس ما مات فيه. والأول أصح.
الحسن بن محمد العكبري، أبو المواهب:
أحد الفقهاء الأكابر، وله تصانيف في المذهب أظنه من أصحاب القاضي - أو أصحابه القدماء - ووقفت له على رؤوس المسائل، وهي منتخبة من الخلاف الكبير، على طريق أبي جعفر، وأبي الخطاب.
وقد روى عن محمد بن عبد اللّه بن أحمد بن عبد اللّه الخيَّاط العكبري المقرىء حديثًا.
وروى عنه نصر المقدسي. وشيخه العكبري هذا كان من أصحاب ابن بطة فقيهًا.
مات سنة تسع وثلاثين وأربعمائة. ذكره ابن البناء في طبقات الفقهاء.
ورواية نصر المقدسي عن أبي المواهب تدل على تقدم وفاته.
أبو علي بن شهاب العكبري:
صاحب كتاب عيون المسائل، متأخر. ونقل من كلام القاضي وأبي الخطّاب كأنه من ولد ابن شهاب المتقدم. ما وقعت له على ترجمة. ومن الناس من يظنه الحسن بن شهاب الكاتب الفقيه صاحب ابن بطة. وهو خطأ عظيم.
عبد الوهاب بن حمزة بن عمر البغدادي، الفقيه المعدل، أبو سعد:
وُلد في أحد الربيعين سنة سبع وخمسين وأربعمائة. وسمع من ابن النقور، والصريفيني، وأبي القاسم بن البسري، وأبي عبد الله الحميدي. وتفقه على أبي الخطاب. وأفتى وبرع في الفقه. وشهد عند قاضي القضاة أبي الحسن بن الدامغاني.
وكان مرضيّ الطريقة جميل السيرة من أهل السنة. وهو شيخ أبي حكيم النهرواني، الذي تفقه عليه. وروى عنه حكاية، ولم يحدث إلا باليسير.
توفي ليلة الثلاثاء ثالث شعبان سنة خمس عشرة وخمسمائة. ودُفن بمقبرة الإمام أحمد رضي اللّه عنه.
محمد بن علي بن عبيد الله بن الدَّنِف البغدادي المقرىء الزاهد، أبو بكر:
وُلد في صفر سنة اثنتين وأربعين وأربعمائة.
وسَمع الحديث من ابن المسلمة، وابن المهتدي، والصريفيني، وابن المأمون، وابن النقور، وطبقتهم. وتفقه على الشريف أبي جعفر، وحدث بشيء يسير.
سمع منه ابن ناصر. وروى عنه المبارك بن خضير، وذاكر بن كامل، وابن بوش وغيرهم. وكان من الزهاد الأخيار، ومن أهل السنة، انتفع به خلق كثير. ذكره ابن الجوزي.
وقال ابن النجار: كان مشهورًا بالصلاح والدين. درس الفقه على الشريف أبي جعفر وصحبه، وانتفع به جماعة قرأوا عليه، وعادت عليهم بركته.
توفي يوم الإثنين سابع شوال سنة خمس عشرة وخمسمائة. ودُفن بمقبرة الإمام أحمد بباب حرب. رحمه الله.
و " الدنف " : بفتح الدَّال المهملة وكسر النون وآخره فاء. قيّده ابن نقطة الحافظ وغيره.
محمد بن أحمد بن محمد بن الحسن بن محمد بن الحسن بن دَاوُد الأصبهاني، أبو سعد بن أبي العَباس، وَيُعرف بالخيَّاط:

من أهل أصبهان، قدم بغداد، واستوطنها مدة طويلة. وسمع من مشايخها، وانتخب، وعلّق وكتب بخطه كثيرًا. وحصل الأصول والنسخ، وجمع شيئًا كثيرًا جدًا من الحديث والفقه، ونفذه إلى أصبهان. وأدركه أجله ببغداد.
حدّث ببغداد عن أبي القاسم بن منده إجازة، وعن غيره سماعاً. كتب عنه ابن عامر العبدري وابن ناصر، وخطه حسن.
قال ابن النجار: وكان من أهل السنة المحققين المبالغين المتشددين، ظاهر الصلاح، قليل المخالطة للناس. كان حنبليًا متعصبًا لمذهبه، متشددًا في ذلك.
توفي يوم الخميس سادس عشرين ذي الحجة سنة سبع عشرة وخمسمائة. ودُفن بباب حرب، ولم يخلف وارثًا لأنه لم يتزوج قط رحمه الله.
علي بن المبارك بن علي بن الفاعُوس، البغدادي، الأسكاف، المقرىء، الزاهِد أبو الحسن:
سمع من القاضي أبي يعلى، وأبي منصور عبد الباقي بن محمد بن غالب العَطار وغيرهما. وصَحِب الشريف أبا جعفر. وكان مشهورًا بالزهدِ والورع والتقشف وحسن الطريقة، للخلق فيه اعتقاد عظيم.
وذكر ابن ناصر: أنه كان أزهد الناس في عصره. وكان يقرأ يوم الجمعة على الناس أحاديث قد جمعها بغير أسانيد.
قال ابن الجوزي: حدثني أبو حكيم النهرواني قال: كان ابن الفاعُوس إذا صلى الجمعة جلس يقرأ على أصحابه الحديث، فيأتي ساقي الماء، فيأخذ منه فيشرب ليريهم أنه مفطر، وربما صامها في بعض الأيام.
وكان ابن الفاعوس يتورع عن الرواية. وحدَّث وسمع منه أبو المعمر الأنصاري، وأبو القاسم بن عساكر الحافظ.
وقال: كان أبو القاسم بن السمرقندي يقول: إن أبا بكر بن الخاضبة كان يسمى ابن الفاعوس الحجري لأنه كان يقول: الحجر الأسود يمين اللّه حقيقة.
قلتُ: إنْ صحَّ عن ابن الفاعوس أنه كان يقول: الحجر الأسود يمين الله حقيقة فأصل ذلك: أن طائفة من أصحابنا وغيرهم نَفَوْا وُقوع المجاز في القرآن، ولكن لا يعلم منهم من نفى المجاز في اللغة، كقول أبي إسحاق الإسفرايني. ولكن قد يسمع بعض صالحيهم إنكار المجاز في القران، فيعتقدُ إنكارهُ مطلقًا.
ويؤيد ذلك: أن المتبادر إلى فهم كثر الناس من لفظ الحقيقة والمجاز: المعاني والحقائق دون الألفاظ.
فإذا قيل: إنَّ هذا مجاز فهموا أنه ليس تحته معنى، ولا له حقيقة، فينكرون ذلك، وينفرون منه. ومن أنكر المجاز من العلماء فقد ينكر إطلاق اسم المجازة لئلا يوهم هذا المعنى الفاسد، ويصير ذريعة لمن يريد جحد حقائق الكتاب والسنة ومدلولاتهما.
ويقول: غالب من تكلم بالحقيقة والمجاز هم المعتزلة ونحوهم من أهل البدع، وتطرفوا بذلك إلى تحريف الكلم عن مواضعه، فيمنع من التسمية بالمجاز، ويجعل جميع الألفاظ حقائق، ويقول: اللفظ إنْ دل بنفسه فهو حقيقة لذلك المعنى، وإن دلّ بقرينة فدلالته بالقرينة حقيقة للمعنى الآخر، فهو حقيقة في الحالين. وإن كان المعنى المدلول عليه مختلفًا فحينئذ يقالُ: لفظ اليمين في قوله سبحانه وتعالى: " والسّمَاوَاتُ مَطْوِيَّاتٌ بِيَمينهِ " 39: 67، حقيقة. وهو دَالٌ على الصفة الذاتية. ولفظ اليمين في الحديث المعروف: " الحَجَرُ الأسوَدُ يَمِينُ اللهِ في الأَرْضِ. فَمَنْ صَافَحَهُ فَكَأَنما صَافَح اللهَ عز وَجلَّ " .
وقيل: يمينه يُرادُ به - مع هذه القرائن المحتفة به - محل الاستلام والتقبيل. وهو حقيقة في هذا المعنى في هذه الصورة، وليس فيه ما يوهم الصفة الذاتية أصلاً، بل دلالته على معناه الخاص قطعية لا تحتمل النقيض بوجهٍ، ولا تحتاج إلى تأويل ولا غيره.
وإذا قيل: فابن الفاعوس لم يكن من أهل هذا الشأن - أعني: البحث عن مدلولات الألفاظ؟ قيل: ولا ابن الخاضبة كان من أهله، وإن كان محدثاً. وإنما سمع من ابن الفاعوس، أو بلغه عنه إنكار أن يكون هذا مجازًا، لما سمعه من إنكار لفظ المجاز فحمله السامع لقصوره أو لهواه على أنه إذا كان حقيقة لزم أن يكون هو يد الرب عزَّ جل، التي هي صفته. وهذا باطل. واللّه أعلم.
توفي ابن الفاعوس ليلة السبت تاسع عشر شوال - وقيل: العشرين منه، والأول أصح - سنة إحدى وعشرين وخمسمائة. وصُلي عليه من الغد بجامع القصر. ودُفن قريبًا من قبر الإمام أحمد رضي الله عنه.
وكان ذلك يومًا مشهودًا، غلقت فيه أسواق بغداد. وكان أهل بغداد يصيحون في جنازته: هذا يَوم سُنيّ حنبلي، لا قشيري ولا أشعري.

وكان حينئذٍ ببغداد أبو الفرج الإسفرايني الواعظ، وكان العوام قد رجموه غير مرة في الأسواق، ورموا عليه الميتات، فأظهروا في ذلك اليوم لعنَه وسبَّه، فبلغ ذلك المسترشد، فمَنَعَهُ من الوعظ، وأمره بالخروج من بغداد. وظهر في ثاني يوم عند رجل من أصحابه كراريس فيها ما يتضمن الاستخفاف بالقرآن، فطيف به البلد، ونودي عليه، وهَمّت العامة بإحراقه. وظهر الشيخ عبد القادر، وجلس للوعظ، وعكف الناسُ عليه، وانتَصرَ به أهل السنة. رحمه الله تعالى.
موسى بن أحمد بن محمد النشادري الفقيه أبو القاسم:
كان يذكر أنه من أولاد أبي ذر الغفاري رضي الله عنه.
سمع الحديث الكثير. وقرأ بالروايات، وتفقه على أبي الحسن بن الزغواني، وناظر.
قال ابن الجوزي: رأيته يتكلم كلامًا حسنًا.
توفي رابع رجب سنة اثنتين وعشرين وخمسمائة. ودفن بمقبرة الإمام أحمد بباب حرب. رحمه اللّه تعالى.
وقال غيره: توفي ليلة الخميس خامس رجب.
وذكر ابن القطيعي: أنه سمع من أبي منصور الخازن، وأنه كمل التعليقة، وناظر، وتبصر في المذهب.
قلت: أظنه مات شاباً فإن شيخه ابن الزاغوني عاش بعده مدةً.
محمد بن محمد بن الحسين بن محمد بن الفراء، القاضي الشهيد، أبو الحسين ابن شيخ المذهب، القاضي أبي يَعْلى:
وُلد ليلة نصف شعبان سنة إحدى وخمسين وأربعمائة.
وقرأ ببعض الروايات على أبي بكر الخيَّاط. وسمع الحديث من أبيه، وعبد الصمد بن المأمون، وأبوي الحسين بن المهتدي. وابن النقور، وأبي بكر الخطيب، والعاصمي، وطبقتهم. وتوفي والده وهو صغير، فتفقه على الشريف أبي جعفر، وبرع في الفقه، وأفتى وناظر.
وكان عارفًا بالمذهب، متشددًا في السُنة.
وله تصانيف كثيرة في الفروع والأصول، وغير ذلك، منها: " المجموع في الفروع " ، " رؤوس المسائل " ، " المفردات في الفقه " ، " التمام لكتاب الروايتين والوجهين " الذي لأبيه، " المفردات في أصول الفقه " ، " طبقات الأصحاب " ، " إيضاح الأدلة في الردّ على الفرق الضالة المضلة " ، " الرد على زائغي الاعتقادات في منعهم من سماع الآيات " ، " شرف الاتباع وسرف الابتداع " ، " تنزيه معاوية بن أبي سفيان المقنع في النيات " ، " المفتاح في الفقه " .
وقرأ عليه جماعة، منهم: الشيخ عبد المغيث الحربي، وغيره.
وحَدّث، وسمع منه خلق كثير من الأصحاب وغيرهم، منهم: ابن ناصر، ومعمر بن الفاخر، وابن الخشاب، وأبو الحسين البراندسي الفقيه، والجنيد بن يعقوب الجيلي الفقيه، وحَدَّثا عنه، وعبد الغني بن الحافظ أبي العلاء الهمداني، وأبو نجيح محمود بن أبي المرجا الأصبهاني الحنبلي، وعبد الوهاب بن أبي حبسة، ويحيى بن بوش.
وحَدَث عنه أيضًا: علي بن المرحب البطائحي، والمبارك بن الطباخ، وابن الحريف، وابن عساكر الحافظ. وبالإجازة أبو موسى المديني، وابن كليب.
وكان للقاضي أبي الحسين بيت في داره بباب المراتب يبيت فيه وحده، فعلم بعض من كان يخدمه ويترددُ إليه بأن له مالاً، فدخلوا عليه ليلاً، وأخذوا المال وقتلوه، ليلة الجمعة - ليلة عاشوراء - سنة ست وعشرين وخمسمائة. وصلى عليه يوم السبت حادي عشر المحرم. ودُفِن عند أبيه بمقبرة باب حرب. وكان يومًا مشهوداً. وقدر الله ظهور قاتليه، فقتلوا كلهم.
أخبرنا أبو الفتح الميدومي - بمصر - أخبرنا أبو الفرج الحراني، أخبرنا أبو علي ضياء بن أحمد بن الحسن النجار، أخبرنا القاضي أبو الحسين ابن القاضي أبي يعلى، أخبرنا أبو الغنائم عبد الصمد بن المأمون، أخبرنا أبو القاسم بن حبابة، حدثنا أبو القاسم البغوي، حدثنا أبو الربيع الزهراني، حدثنا جعفر بن سليمان عن أبي عمران الجوني عن أنس قال: " وقّت لنا في قص الشارب وتقليم الأظفار ونتف الإبط وحلق العانة: أن لا يترك أكثر من أربعين ليلة " أخرجه مسلم.
نقلت من خط القاضي أبي الحسين في مفرداته في الأصول: اختلفت الرواية عن أحمد هل يَصِح الاستثناء في اليمين بالله؟ فقال: مع انقطاع يمينه على روايتين: إحداهما: يصح، وإن كان منقطعًا، وهي مذهب عبد الله بن عباس.
والرواية الثانية: لا يصح الاستثناء. اختارها الخرقي والوالد، وبها قال أكثرهم.
وجه الأولى: أن النسخ والتخصيص يجوز أن يتأخرا، فكذلك الاستئناء.

ووجه الثانية: أن الاستثناء يجري مجرى الشرط لأنه إذا انفصل عما قبله لم يفد ألا ترى أنه إذا قال: اضرب زيدًا أو أعطه درهمًا، ثم قال بعد يوم: إذا قام أو كل لم يفد ذلك، ولم يكن شرطًا كذلك في اليمين؟ هذا لفظه بحروفه. وهو ظاهر في أن الرواية الأولى، كما حكي عن ابن عباس من صحة الاستثناء. في اليمين، وإن طال الفصل. ولا أعلم أحدًا من الأصحاب حكى ذلك عن أحمد.
علي بن الحسن الدواحي، أبو الحسن الواعظ:
تفقه على أبي الخطاب الكلوذاني، وسمع منه الحديث.
توفي ليلة الجمعة خامس شوال سنة ست وعشرين وخمسمائة، وصلى عليه من الغد. ودُفِنَ بمقبرة باب حرب.
محمد بن الحسين بن علي بن إبراهيم بن عبد الله الشيباني الحاجي، المَزْرَفي، المقرىء، الفرضي أبو بكر:
وُلد في سلخ سنة تسع وثلاثين وأربعمائة. وقيل: سنة أربعين.
وقرأ القرآن بالروايات على جماعة من أصحاب الحمامي، منهم: أبو بكر بن موسى الخياط، وطاهر بن الحسين القواس.
وسمع من ابن المسلمة وابن المأمون، والصريفيني، وابن المهتدي، وابن النقور، والنهرواني، وأبي الحسين العاصمي، وابن البري، وأبي الغنائم بن الدجاجي. وكتب بخطه كثيرًا. وبرع في القراءات وتفرد بعلم الفرائض وألف فيه.
وذكر ابن ناصر أنه كان مقرىء زمانه، قرأ عليه القرآن جماعة، منهم: أبو موسى المديني الحافظ، وعليّ بن عساكر البطائحي.
وحدث عنه ابن ناصر، وابن عساكر، واليونارتي، وأبو سعد بن أبي عصرون، وابن الجوزي، وجماعة آخرهم أبو الفتح الميْداني، ودرس عليه جماعة الفرائض والحساب.
قال أبو نصر اليونارتي في معجمه. هو وحيدُ عصره في خلقه، وحسن قراءته.
قال ابن الجوزي: كان ثقة عالمًا ثبتًا، حسن العقيدة.
وقال ابن القطيعي: سمعت ابن الأخضر يقول: سمعت أبا محمد الخشاب يقول: قد سمعت من يحيى بن منده سنة ثمان وتسعين، وحضر معي في الطبقة أبو منصور الخياط المقرىء، ولا أفرح بسماعي منه مثل ما أفرح بسماعي من المزرفي، وذلك لأنه طلب الحديث بنفسه وفهم.
توفي يوم السبت مستهل سنة سبع وعشرين وخمسمائة فجأة. وقيل: إنه توفي في سجوده. ودفن بباب حرب.
" والمزرفي " نسبة إلى المزرفة: قرية بين بغداد وعكبرا، ولم يكن منها، وإنما انتقل أبوه إليها أيام الفتنة، فأقام بها مدة، فلما رجع إلى بغداد قيل له: المزرفي.
أخبرنا أبو الفتح المصري بها، أخبرنا أبو الفرج الحراني، أخبرنا أبو الفرج بن الجوزي، أخبرنا أبو بكر المزرفي - سنة عشرين وخمسمائة - أخبرنا أبو جعفر محمد بن أحمد بن المسلمة، أخبرنا أبو الفضل عبيد الله بن عبد الرحمن الزهري، أخبرنا جعفر بن محمد الفريابي، حدثنا قتيبة بن سعيد، حدثنا إسماعيل بن جعفر عن أبي سهيل نافع بن مالك بن أبي عامر عن أبيه عن أبي هريرة: أن رسول الله صلى الله عليه وسلم قال: " آيةُ المُنافِقِ ثَلاَثٌ: إذَا حَدَّثَ كَذَبَ، وإذا وَعَدَ أَخْلَفَ، وإذا ائتمن خَانَ " . أخرجاه عن قتيبة.
علي بن عبيد الله بن نصر بن السري:
كذا نسبه ابن شافع وابن الجوزي وغيرهما.
وقال ابن النجار: ابن نصر بن عبيد الله بن سهل بن السري.
وقال ابن نقطة: نصر بن عبيد الله بن أبي السري.
وقال ابن السمعاني نصر بن عبيد الله بن سهل بن الزاغواني البغدادي، الفقيه المحدث الواعظ، أبو الحسن، أحد أعيان المذهب.
وُلد سنة خمس وخمسين وأربعمائة في جمادى الأولى - فيما نظنه.
وقرأ القران بالروايات، وطلب الحديث بنفسه، وقرأ وكتب بخطه.
وسمع من أبي الغنائم بن المأمون، وأبي جعفر بن المسلمة، وأبي محمد الصّريفيني وأبي الحسين بن النقور، وأبي القاسم بن اليسري، وأبي محمد بن عبد الله بن عطاء الهروي، وجماعة آخرين. وقرأ الفقه على القاضي يعقوب البرزبيني، وقرأ الكثير من كتب اللغة والنحو والفرائض. وكان متفننًا في علوم شتى، من الأصول والفروع والحديث والوعظ وصنف في ذلك كله.
قال ابن الجوزي: كان له في كل فن من العلم حظ وافر، ووعظ مدة طويلة.
قال. وصحبته زمانًا، فسمعتُ منه الحديث، وعلقت عنه من الفقه والوعظ وكانت له حلقة بجامع المنصور يناظر فيها يوم الجمعة قبل الصلاة، ثم يعظ بعد الصلاة. ويجلسُ يوم السبت أيضًا.
وذكر ابن ناصر: أنه كان فقيه الوقت في الطبقة الثالثة عشرة. وكان مشهورًا بالصلاح والديانة والورَع والصيانة.

قال ابن السمعاني: سمعت أبا عبد الله حامد بن أبي الفتح المديني يقول: سمعتُ أبا بكر محمد بن عبد الله بن الزاغوني - يعني: أخا أبي الحسن هذا - يقول: ذكر بعضُ الناس ممن يوثق بهم: أنه رأى في المنام ثلاثة، يقول واحد منهم: أخسف، وواحد يقول: أغرق، وواحد يقول: أطبق - يعني: البلد - فأجاب أحدهم: لا لأن بالقرب منا ثلاثة: أبو الحسن بن الزاغوني، والثاني أحمد بن الطلاية، والثالث محمد بن فلان من الحربية.
ولابن الزاغوني تصانيف كثيرة، منها: في الفقه: " الإقناع " في مجلد، و " الواضح " و " الخلاف الكبير " " المفردات " في مجلدين، وهي مائة مسألة. وله مصنف في الفرائض يسمى " التلخيص " وجزء في " عويص المسائل الحسابية " ومصنف في " الدور والوصايا " . وله " الإيضاح في أصول الدين " ، مجلد، و " غرر البيان في أصول الفقه " مجلدات عدة. وله ديوان خطب أنشأها، ومجالس في الوعظ وله تاريخ على السنين من أول ولاية المسترشد إلى حين وفاته هو، ومناسك الحج، وفتاوى، ومسائل في القرآن والفتاوى الرجعية، وجزء في تصحيح حديث الأطيط، سدره في المستحيل وسماع الموتى في قبورهم.
وكان ثقة صدوقًا، صحيح السماع. حدَّثَ بالكثير.
وروى عنه ابن ناصر، وأبو المعمر الأنصاري، وابن عساكر، وابن الجوزي، وعمر بن طبرزد، وغيرهم.
وتفقه عليه جماعة، منهم: صدقة بن الحسين، وابن الجوزي.
توفي يوم الأحد سادس عشر محرم سنة سبع وعشرين وخمسمائة، وصُلي عليه يوم الإثنين بجامع القصر وجامع المنصور ودفن بمقبرة الإمام أحمد، بباب حرب. وكان له جمع عظيم يفوت الإحصاء رحمه الله تعالى.
هذا الذي ذكرناه في تاريخ وفاته هو الذي ذكره صدقة بن الحسين. نقله عنه ابن النجار.
وذكره ابن السمعاني عن ابن عساكر، وغيره.
والذي ذكره ابن شافع وابن الجوزي في عدة مواضع وابن نقطة: أنه توفي يوم الأحد بعد الظهر سابع عشر محرم. والأول أصح فإن ابن شافع وابن الجوزي وافقا على أن وفاة المزرفي - المذكور قبله - كانت يوم السبت مستهل محرم. ومتى كان السبت مستهل محرم، فالأحد سادس عشره، لا سابع عشره. وقد علق ابن الجوزي في جزء وفاة ابن الزاغوني، فقال: في الأحد سادس عشر محرم، على الصواب.
أخبرنا أبو الفتح الميدومي - بفسطاط مصر - أخبرنا أبو الفرج الحراني، أخبرنا الحافظ أبو الفرج بن الجوزي، أخبرنا أبو الحسين بن الزاغوني، أخبرنا أبو الحسين بن النقور. أخبرنا عيسى بن علي بن الجراح، حدثنا أبو القاسم البغوي، حدثنا نعيم بن الهيضم، حدثنا أبو عوانة عن أبي بشر عن أبي سفيان عن جابر بن عبد الله " أن النبي صلى الله عليه وسلم سأل أهله الأدم، فقالوا: ما عندنا إلا خل. فدعا به، فجعل يأكل، ويقول: نعمً الأدمُ الْخَل - مرتين " تفرّد به مسلم، فرواه عن يحيى بن يحيى عن أبي عوانة.
ذكر ابن الزاغوني في مناسكه: أن رمي الجمار أيام منى، ورمي جمرة العقبة يوم النحر يجوز قبل الزوال وبعده، والأفضل بعده. ولهذا لم يوافقه عليه أحد فيما أعلم. وهو ضعيف مخالف للسنة في رَمي جمرة العقبة يوم النحر.
وحكي في الإقناع رواية عن أحمد: أنه إذا اتخذ عصيرًا للخمر، فانقلبت خلاً لم تطهره لأن اتخاذه كان محرمًا.
وحكى فيه رواية عن أحمد: أنه لا ينتقض عهد أهل الذمة بشيء غير منع الجزية.
وقال فيه: المشهور من المذهب أن السم نجس، وفي المذهب ما يحتمل أنه ليس بنجس لأن النبي صلى الله عليه وسلم أكل من الذراع المسمومة.
وذكر فيه: أن المتوفى عنها زوجها لا يلزمُها المقام في منزل الوفاة، إلا إذا تبرع لها الورثة بالسكنى، ولا يلزمها فيما عدا ذلك، حتى لو كان المنزل ملكاً لها لم يلزمها المقام فيه.
وحكى فيه رواية: أن البائن تجب لها السكنى والنفقة، وإن كانت حاملاً.
وذكر فيه: أن الحامل المتوفى عنها زوجها تجب لها النفقة والسكنى إن قلنا: إن النفقة للحَمْل، كما لو كان الأب حيًا. ولم أعلم أحدًا من الأصحاب بنى رواية وجوب النفقة والسكنى لها على هذا الأصل، ولا جعلها من فوائد الخلاف في أن النفقة: هل هي للحمل أو للحامل. فإن نفقة الأقارب تسقط بالموت، فكيف تجب نفقة الحمل من التركة؟.
وحكي في باب نفقة الزوجات في ثمن ماء الغسل والسدر والمشط والدهن الطيب وما أشبه ذلك وجهين.
أحدهما: أنه عليها لأن به يحصل التمكين من الاستمتاع.

والثاني: هو عليه، وشبهه بالقوت وتوابعه، ولا أعلم أحدًا من الأصحاب ألزم الزوج ثمن الطيب مطلقًا، ولا حكى في لزوم ثمن البواقي خلافًا، سوى ماء الغسل الواجب.
وقال أيضَا، في نفقة الأقارب: إذا كان بعض ورثة الفقير موسرًا، وبعضهم مُعْسرًا: فإن كان الفقير أباً أو أمًا لزم الموسر كمال النفقة عليه، وإن كان جدًا أو جدة فوجهان. أما سائر الورثة: فلا تلزم الموسر منهم النفقة إلا بقدر حصته من الميراث. وهنا تفصيل غريب.
وحكي فيه رواية عن أحمد: أنه لا يجوز تقديم الكفارة على الحنث إذا كان صومًا، ويجوز بالمال.
وذكر فيه: أن نذر اللجاج والغضب نذر صحيح يلزم الوفاء به، وهذا لا يعرف في المذهب، لكن فد قيل: إنه وقع في كلام ابن أبي موسى ما يوهمه.
وذكر فيه أيضًا: أن المستأمن إذا دخل دار الإسلام بتجارة أخذ منه الخمس، وأن الذمي إذا اتجر في دار الإسلام في غير بلده أخذ منه العشر. وهو غريب مخالف لنصوص أحمد وقول الأصحاب، والمأثور عن عمر رضي الله عنه.
محمد بن محمد بن الحسين بن محمد بن أحمد بن خلف بن الفراء
الفقيه، الزاهد، أبو خازم ابن القاضي الإمام أبي يعلى. وأخو القاضي أبي الحسين المتقدم ذكره: وُلد في صفر سنة سبع وخمسين وأربعمائة.
وسمع الحديث من أبي جعفر بن المسلمة، وابن المأمون، وجابر بن ياسين.
وذكر ابن نقطة: أنه حدث عن أبيه القاضي أبي يعلى، وما أظنه إلا بالإجازة ة فإنه وُلد قبل موت والده بسنة.
وقد ذكر أخوه القاضي أبو الحسين: أن والده أجاز له ولأخيه أبي خازم، وقرأ الفقه على القاضي يعقوب ولازمه، وعلق عنه وبرع في معرفة المذهب والخلاف والأصول.
وصنف تصانيف مفيدة، وله كتاب " التبصرة " في الخلاف وكتاب " رؤوس المسائل " ، وشرح مختصر الخرقي، وغير ذلك.
وكان من الفقهاء الزاهدين، والأخيار الصالحين. وحدث وسمع منه جماعة ورَوَى عنه ابنته نعمة، وأبو المعمر الأنصاري، ويحيى بن بوش.
وتوفي يوم الإثنين تاسع عشرين صفر سنة سبع وعشرين وخمسمائة. وصُلّي عليه يوم الثلاثاء مستهل ربيع الأول بجامع القصر. وكان يومه يومًا مشهودًا. ودفن بداره بباب الأزج، ثم نقل في سنة أربع وثلاثين إلى مقبرة الإمام أحمد، فدُفِن عند أبيه. رحمهما اللّه تعالى.
و " أبو خازم " بالخاء والزاي المعجمتين.
نقلت من خط ابن الصيرفي الحراني، مسألة: إذا حلق شاربه بحيث إنه لا ينبت.
فقال ابن أبي موسى: تجب فيه حُكُومة، وقال القاضي أبو خازم ابن القاضي أبي يعلى: يتوجَّهُ أن لا يجب فيه لأنه مأمور بحفَّه. قال: ويتوجه أن يجب إذا كان شابًا دون الشيخ لما روى عن قتادة أنه قال: من الشيخ سُنَة، من الشابِّ مُثْلة - يعني: حلق الشارب.
عبد الله بن المبارك ويعرف بعسكر بن الحسن العكبري، المقرىء، الفقيه أبو محمد، ويُعرف بابن نيال:
سمع من أبي نصر الزينبي، وأبي الغنائم بن أبي عثمان، وأبي الحسين العاصمي وغيرهم. وتفقه على أبي الوفاء بن عقيل، وأبي سعد البرداني. وكان يصحب شافعًا الحنبليَّ، فأشار عليه بشراء كتب ابنِ عقيل، فباع ملكاً له واشترى بثمنه كتاب الفنون، وكتاب الفصول، ووقفها على المسلمين. وكان خيرًا مِن أهل السنة، وحَدَّث.
وتوفي ليلة الثلاثاء ثاني عشرين جمادى الأولى سنة ثمان وعشرين وخمسمائة وصلى عليه أبو محمد المقرىء الزاهد من الغد بجامع القصر. ودفن بمقبرة الإمام أحمد عن نيف وسبعين سنة. رحمه الله تعالى.
عبد الواحد بن شنيف بن محمد بن عبد الواحد الديلمي، البغدادي الفقيه أبو الفرج:
أحد أكابر الفقهاء. تفقه على أبي علي البرداني وبَرَع. وكان مناظرًا مجودًا، وأمينًا من قبل القضاة، وباشر بعض الولايات، وله دنيا واسعة. وكان ذا فطنة وشجاعة وقوة قلب وعفةٍ ونزاهة وأمانةٍ.
قال ابن النجار: كان مشهورًا بالديانة وحسن الطريقة، ولم يكن له رواية في الحديث.

قال ابن الجوزي: حدثني أبو الحسن بن عربية قال: كان تحت يده - يعني: ابن شنيف - مال لصبي، وكان قد قبض بعض المال، وللصبي فهم وفطنة، فكتب الصبي جملة التركة عنده، وأثبتَ ما يأخذ من الشيخ. فلما مرض الشيخ أحضر الصبي وقال له: أي شيء لك عندي. فقال: والله ما لي عندك شيء لأن تركتي وصلت إليّ بحساب محسوب. فأخرج الشيخ سبعين دينارًا وقال: خذ هذه، فهي لك فإني كنت أشتري لك بشيء من مالك وأعود فأبيعه، فحصل لك هذا.
قال: وحدثني أبو الحسن قال: توفي رجل حشري بدارِ القز. وكان أبو العباس ابن الرطبي يتولى التركات. فكتب إلى الشيخ عبد الواحد يتولى تركة فلان، فحضر وأعطى زوجته حقها، وأعطى الباقي ذوي أرحامه، وكتب بذلك إليه. فكتب ابن الرطبي مع مكتوبه إليه رقعة إلى المسترشد يخبره بما صنع، وأنه وَرَّث ذوي الأرحام. فكتب: نعم، ما فعل إذا عمل بمذهبه، إنما الذنب لمن استعمل في هذا حَنْبليًا. وقد علم مذهبه في ذلك.
توفي رحمه الله تعالى في ليلة السبت حادي عشرين شعبان سنة ثمان وعشرين وخمسمائة، وصلّى عليه الشيخ عبد القادر. ودفن بمقبرة الإمام أحمد رضي الله عنه.
ثابت بن منصور بن المبارك الكيلي، المقرىء المحدّث، أبو العز:
سمع من أبي محمد التميمي، وأبي الغنائم بن أبي عثمان، وغانم بن الحسين وطبرزد، ونصر بن البطر، والحسين بن طلحة وخلق كثير. وعني بالحديث.
وسمع الكثير، وكتب الكثير. وخَرَّج تخاريج لنفسه عن شيوخه في فنون، وحَدَّث وسمع منه جماعة.
وروى عنه السلفي، والمبارك بن أحمد الأنصاري، وأبو الفرج الجوزي وغيرهم.
وقال أبو الفرج: كان دينًا، ثقة، صحيح الإسناد. ووقف كتبه قبل موته.
وقال السلفي عنه: فقيه على مذهب أحمد. كتب كثيْرًا، وسمع معنا وقبلنا على شيوخ. وكان ثقة وعر الأخلاق.
وقال ابن السمعاني: سألتُ ابن ناصر عنه. فقال: صحيح السماع، ما كان يعرف شيئًا.
وتوفي سنة تسع وعشرين وخمسمائة. وقيل: سنة ثمان.
قال ابن النجار: قرأت بخط يحيى بن الطَراح: أن ثابتًا توفي يوم الإثنين سابع عشر ذي الحجة سنة ثمان وعشرين. ودفنَ يوم الثلاثاء بمقبرة الإمام أحمد رحمه الله تعالى. ورأيت جماعة من المحدثين وغيرهم قد نعتوه في طابق السماع بالإمام الحافظ رحمه الله.
وهو منسوب إلى " كيل " : قرية على شاطىء دجلة على مسيرة يوم من بغداد مما يلي طريق واسط، ويقال لها: " جيل " أيضًا.
أخبرنا أبو الفتح الميدومي - بمصر - أخبرنا أبو الفرج الحراني، أخبرنا أبو الفرج بن الجوزي، أخبرنا أبو العز ثابت بن منصور الكيلي بقراءة شيخنا ابن ناصر عليه، أخبرنا أبو القاسم الفضل بن أبي حرب، أخبرنا أحمد بن محمد الجرجاني، أخبرنا أبو بكر أحمد بن الحسن الحيري، حدثنا أبو العباس الأصم، حدثنا محمد بن عبيد اللّه المنادي، حدثنا يونس بن محمد، حدثنا عبد العزيز بن المختار عن عبد الله الداناج قال: شهدتُ أبا سلمة بن عبد الرحمن أبي خالد بن عبد الله بن أسيد في هذا المسجد - يعني: مسجد البصرة - قال: وجاء الحسن، فجلس إليه قال: فحدث قال: حدثنا أبو هُرَيرة عن رسول اللّه صلى الله عليه وسلم قال: " الشَّمْسُ وَألقَمَرُ ثوران مُكَوَّرانِ في النَّار يَوْمَ القيَامَةِ " . قال: فقال الحسن: وما ذنبهما؟ فقال: أحدثك عن رسول اللّه صلى الله عليه وسلم. قال: فسكت الحسن.
علي بن أبي القاسم بن أبي زرعة الطبري، المقرىء، المحدّث الزاهد أبو الحسن:
من أهل آمل طبرستان. ذكره ابن المسعاني، فقال: شيخ صالح خيّر دين كثير العبادة والذكر، مستعمل للسنن، مبالغ فيها جهده. وكان مشهورًا بالزهد والديانة. رحل بنفسه في طلب الحديث إلى أصبهان، وسَمِع بها جماعة من أصحاب أبي نعيم الحافظ، كأبي سعد المطرز، وأبي علي الحداد، وغيرهما.
وسمع ببلده آمل من أبي المحاسن الروياني الفقيه، وأبي بكر بن الخطاب الاخباري قال: وكتب لي الإجازة ولم أره، ثم روى حديثًا عن رجل عنه. ثم قال: توفي بالعُسَيْلَةِ بعدَ فراغه من الحج والعمرة والزيادة في المحرّم سنة ثمان وعشرين وخمسمائة. ودُفن بها. وصلى عليه أبو زيد البصري الخطيب رحمه الله تعالى.
أحمد بن علي بن عبد الله بن الأبرادي البغدادي، الفقيه، الزاهد أبو البركات:

سَمِع من أبي الغنائم بن أبي عثمان، وأبي الحسن بن الأخضر الأنباري، وأبي الحسن بن النحاس، وأبي القاسم بن فهد العلاف وغيرهم. وقرأ الفقه على ابن عقيل، وصحب الفاعوسَ وغيره من الصالحين. وتعبد ووقف دارًا له بالبحرية شرق بغداد على أصحابنا مدرسة. وحَدث وسمع منه جماعة.
وروى عنه أبو المعمر الأنصاري، وأبو القاسم بن عساكر.
وتوفي ليلة الخميس ثاني عشر رمضان سنة إحدى وثلاثين وخمسمائة. ودُفِن بباب أبرز.
قال ابن النجار: قرأته في تاريخ ابن شافع بخطه. والذي رأيت في تاريخ مختصر ابن شافعِ لابن نقطة: في هذه السنة وفاة أبي الحسن محمد بن أبي البركات أحمد بن الأبرادي. وقد تابعه على ذلك ابن الجَوزي في تاريخه، وترجماه بترجمة أبي البركات. وهو وهم. وسنذكر ابنه أبا الحسن في موضعه إن شاء الله تعالى.
يحيى بن الحسن بن أحمد بن عبد اللّه بن البناء، أبو عبد الله
ابن الإمام أبي علي المتقدم ذكره، وأخو أبي نصر المتقدم ذكره أيضًا: ولد يوم الجمعة رابع عشرين ذي القعدة سنة ثلاث وخمسين وأربعمائة.، وبكر به أبوه في السماع، فسمع من أبي الحسين بن المهتدي، وابن الأبنوسي، وابن النقور، وأبي الغنائم، وجابر بن ياسين، والده أبي علي بن البناء، وغيرهم.
وَحَدث وروى عنه جماعة من الحُفاظ وغيرهم، منهم: ابن عساكر، وابن الجوزي، وابن بوش.
وروى عنه ابن السمعاني إجازة، وقال: كان شيخًا صالحًا حسن السيرة واسع الرواية حسن الأخلاق متوددًا متواضعًا، برًا لطيفًا بالطلبة، مشفقًا عليهم.
قال: وسمعت أبا محمد عبد الله بن عيسى بن أبي حبيب الأندلسي الحافظ قاضي اشبيلية يثني عليه كثيرًا، ويمدحه ويطريه، يصفه بالعلم والتمييز والفضل وحسن الأخلاق، وعمارة المسجد. وقال: ما رأيت ببغداد في الحنابلة مثلهُ.
قال: وكان شيخنا أبو شجاع البسطامي كثير الثناء عليه، يصفه بالخير والصلاح والعلم. وكذلك كل من رأيته ممن سمع منه أخذ عنه كان يثني عليه ويمدحهُ.
وتوفي ليلة الجمعة ثامن شهر ربيع الأول سنة إحدى وثلاثين وخمسمائة. ودُفن صبيحة يوم الجمعة بمقبرة الإمام أحمد.
أخبرنا أبو الفتح الميدومي بالفسطاط، أخبرنا عبد اللطيف بن عبد المنعم الحراني، أخبرنا أبو الفرج عبد الرحمن بن عَلي الحافظ، أخبرنا يحيى بن أبي علي البناء بقراءة شيخنا أبي الفضل بن ناصر، أخبرنا أبو الحسين بن محمد بن علي بن المهتدي، أخبرنا أبو الحسين أحمد بن عبد اللّه بن الخضر السوسنجردي، حدثنا محمد بن عمرو بن البحتري، حدثنا أحمد بن عبد الجبار العطاردي، حدثنا أبو معاوية عن الأعمش عن أبي سفيان طلحة بن نافع عن جابر بن عبد الله رضي اللّه عنه قال: قال رسول اللّه صلى الله عليه وسلم: " لقد اهْتَزَّ عَرْشُ الرَّحْمَنِ لِمَوْتِ سَعْدٍ بنِ مُعَاذٍ " .
أحمد بن محمد بن أحمد الدّينوري البغدادي الفقيه، الأمام أبو بكر بن أبي الفتح:
أحد الفقهاء الأعيان، وأئمة أهل المذهب.
سمع الحديث من أبي محمد التميمي، وجعفر السراج وغَيرهما. وتَفقه على أبي الخطاب وَبَرَع في الفقه. وتقدم في المناظرة على أبناء جنسه، حتى كان أسعد الميهني شيخ الشافعية يقول: ما اعترض أبو بكر الدينوري على دليل أحد إلا ثلم فيه ثلمة.
وله تصانيف في المذهب، منها: كتاب " التحقيق في مسائل التعليق " وتخرج به أئمة، منهُم: أبو الفتح بن المنى، والوزير ابن هبيرة.
قال ابن الجوزي: حَضَرتُ دَرْسَه بعد موت شيخنا ابن الزاغوني نحوًا من أربع سنين.
قال وأنشدني:
تمنيت أن تمسي فقيهاً مناظرًا ... بغير عناء، والجنُون فُنون
وليس اكتساب المالِ دون مشقةٍ ... تلقيتها، فالعِلمُ كيف يكون.
قال: وحدثني قال: كنت أتفقه على شيخنا أبي الخطاب. وكنت في بدايتي أجلس في آخر الحلقة، والناص فيها كلى مراتبهم، فجرى بيني وبين رجل كان يجلس قريبًا من الشيخ بيني وبينه رَجُلان أو ثلاثة كلام. فلما كان في الثاني جلست في مجلسي على عادتي في آخر الحلقة، فجاء ذلك الرجل، فجلس إلى جانبي، فقال له الشيخ: لم تركتَ مكانك. فقال: أترك مثل هذا، فأجلسُ معَه يُزرِي عليّ. فوالله ما مضى إلا قليل حتى تقدمت في الفقه، وقويت معرفتي به، فصرت أجلس إلى جانب الشيخ، وبيني وبين ذلك الرجُل رجال.

قال ابن الجوزي: وكان يرق عند ذكر الصالحين، ويبكي ويَقُول: للعلماء عند الله قَدر، فَلعلّ الله أن يجعلني منهم.
توفي يوم السبت غرة جمادى الأولى سنة اثنتين وثلاثين وخمسمائة. ودُفن عند رجل أبي منصور الخياط، قريبًا من قبر الإمام أحمد رضي الله عنه.
وقيل: إنه لم يُشَيِّعْهُ إلاَ عدد يسير. رحمه اللّه تعالى.
قال أبو البقاء بن طبرزد: كنت يوم مَوته عند القاضي أبي بكر بن عبد الباقي، فخبر بذلك، فقال: لا إله إلا اللّه، موت الأقران هَدَّ الأركان. وقال: إذا رأيت أخاك يحلق فبلّ أنت.
ومن غرائب أبي بكر الدينوري: أنه خرّج رواية عن أحمد: أنه من اشتبهتْ عليه القبلة لزمهُ أن يصلي أربع صلوات إلى أربع جهات، وقد قيل: إنه قول مخالف للإجماع.
وحكى ابن تميم عنه: أنه ذكر وجهًا أن باطن اللحية الكثة في الغسل كالوضوء.
قال ابن الجوزي في كتاب " تلبيس إبليس " : كنتُ أصلي وراء شيخنا أبي بكر الدينوري في زَمن الصّبا فكنت - يعني: إذا دخلتُ مَعه في الصلاة وقد بقي في الركعة يسير - أستفتح وأستعيذ، فيركع قبل أن أقرأ، فقال لي: يا بُنيّ، إن الفقهاء قد اختلفوا في وجوب قراءة الفاتحة خلفَ الإمام، ولم يختلفوا في أن الاستفتاح سنة، فاشتغل بالواجب ودعِ السُّنَة.
محمد بن محفوظ بن أحمد بن الحسن بن أحمد الكلوذاني الفقيه أبو جعفر
ابن الإمام أبو الخطاب، المتقدم ذكره: وُلد سنة خمسمائة، فيما ذكره أبو الحسن بن القطيعي في تاريخه عن ابن أخيه محفوظ بن أحمد بن محفوظ.
قال ابن القطيعي: وتفقه على أبيه وبَرَع في الفقه.
قلتُ: هذا محال فإنَّ عمره يوم مات أبوه - على ما ذكر في مولده - يكون عشر سنين، فكيف تفقه عليه وبرع؟.
قال: وصنف كتاباً سماه " الفريد " وهو عندي بخطه، ثم ساق منه حديثًا وحكايات وأشعاراً.
قال: وتوفي - فيما ذكره لي ابن أخيه - في سابع عشر جمادى الأولى سنة ثلاث وثلاثين وخمسمائة. ودُفن بمقبرة باب حرب.
قلتُ: وفي تاريخ ابن شافع: أنه توفي ليلة الاثنين ثامن عشر جمادى الآخرة سنة ثلاث وثلاثين. ودُفن في منزله بباب الأزج. ورأيت في تاريخ القضاة لابن المندائي: أن المتوفى في هذه السنة أبو الفرج أحمد ين الإمام أبي الخطاب. وكان من المعدلين ببغداد، وأن وفاته يوم الإثنين ثامن عشر جمادى الآخرة سنة ثلاث وثلاثين. ودُفن بمقبرة باب حرب عند أبيه.
محمد بن عبد الباقي بن محمد بن عبد الله بن محمد بن عبد الرحمن بن الربيع بن ثابت بن وهب بن مشجعة بن الحارث بن عبد الله بن كعب بن مالك
أحد الثلاثة الذين خلفوا، ثم تاب الله عليهم - الأنصاري الكعبي البغدادي البصري البزاز الفرضي، القاضي أبو بكر بن أبي طاهر، ويعرف بقاضي المارستان.
كان والده أبو طاهر عبد الباقي - ويعرف بصهر هبة المقرىء، وكان من أكابر أهل بغداد والملازمين للقاضي أبي يعلى - شيخًا صالحًا محدثًا، معدلاً. سمع الحديث وحدَّث، وتوفي في صفر سنة إحدى وستين وأربعمائة.
وأما ولده أبو بكر هذا: فَوُلد يوم الثلاثاء عاشر صفر سنة اثنتين وأربعين وأربعمائة. وحفظ القرآن وهو ابن سبع سنين. وَحَضر على أبي إسحاق البرمكي سنة خمس وأربعين.
سمع من أخيه أبي الحسن علي، والقاضي أبي الطيب الطبري وأبي طالب العشاري، وأبي الحسن الباقلاني، وأبي محمد الجوهري، وأبي القاسم عمر بن الحسين الخفاف، وأبي الحسين بن حسنون، وأبي علي بن غالب، وأبي الحسين بن الأبنوسي، وأبي الحسن بن أبي طالب المكي، وأبي الفضل بن المأمون، وتفرد بالرواية عن هؤلاء كلهم. وسمع من خلقٍ آخرين.
وسمع بمكة من أبي معشرٍ وغيره، وبمصر من أبي إسحاق الحبال. وقد خرجت له مشيخة عن شيوخه في خمسة أجزاء سمعتُها بالقاهرة. وكانت له إجازة من أبي القاسم التنوخي، وابن شيطا، والقضاعي مُصَنف الشهاب.
وتفقه في صباه على القاضي أبي يعلى، وقرأ الفرائض والحساب والجبر والمقابلة والهندسة، وبرع في ذلك، وله فيه تصانيف. وشهد عند قاضي القضاة أبي الحسن بن الدامغاني وتفنن في علوم كثيرة.
قال ابن السمعاني: عارف بالعلوم متفنن، حسن الكلام، حُلو المنطق، مليح المحاورة. ما رأيت أجمع للفنون منه نظر في كل علمٍ. وسمعته يقول: تبت من كل علم تعلمته إلا الحديث وعلمه.

قال: وكان سريع النسخ حسن القراءة للحديث سمعته يقول: ما ضيعت ساعة من عمري في لهو أو لعب.
قال: وسمعته يقول: أسرتني الروم، وبقيت في الأسر سنة ونصفًا، وكان خمسة أشهر الغلّ في عنقي، والسلاسل على يدي ورجلي. وكانوا يقولون لي: قل: المسيح ابن اللّه، حتى نفعل ونصنع في حقك، فامتنعتُ وما قلت. قال: ووقت أن حبست كان ثَمَّ معلم يعلم الصبيان الخط بالرومية، فتعلمت في الحبس الخط الرومي.
وسمعته يقول: حفظتُ القرآن ولي سبع سنين، وما من علم في عالم الله إلا وقد نظرتُ فيه، وحصلت منه كله أو بعضه، وتفرد في الدنيا بعلو الإسناد ورحل إليه المحدثون من البلاد.
قال ابن الجوزي: كان حسن الصورة، حلو المنطق، مليح المعاشرة، كان يُصلي في جامع المنصور، فيجيء في بعض الأيام، فيقف وراء مجلسي وأنا على منبر الوعظ فيسلّم عليّ. وأملى الحديث في جامع القصر باستملاء شيخنا ابن ناصر، وقَرأت عليه الكثير. وكان ثقة فهمًا، ثبتًا حجة، متفننًا في علوم كثيرة، منفردًا في علم الفرائض.
وكان يَقُول: ما أعلم أني ضيَّعت من عُمري شيئًا في لَهو أو لعب، وما من علم إلا وقد حصلت بعضه أو كله. وكان قد سافر فوقع في أيدي الروم، فبقي في أسرهم سنة ونصفًا، وقَيّدوه وجعلوا الغل في عنقه، وأرادوا منه أن ينطق بكلمة الكفر فلم يفعل، وتعلم منهم الخط الرومي.
قال: وسمعته يقول: يجب على المعلم أن لا يعنف، وعلى المتعلم أن لا يأنف. وسمعته يقول: من خدم المحابر خدمته المنابر.
قال: وأنشدني:
لي مدّة لا بُدّ أَبْلُغُهَا ... فإذا انقضَتْ وتَصرَّمَتْ مُتُّ
لو عَاندتني الأسدُ ضارية ... ما ضرّني ما لم يجىء الوقتُ
قال: ذُكر لنا أنّ منجمين حَضَرا حين وُلد، فأجمعا أن عمره اثنتان وخمسون سنة. قال: وها أنا قد جاوزت التسعين.
قال: ورأيته بعد ثلاث وتسعين صحيح الحواس، لم يتغير منها شيء، ثابت العقل، يقرأ الخط الدقيق من بُعد. ودخلنا عليه قبل موته بمدَيدة، فقال: قد نزلت في أذني مادة، فقرأ علينا من حديثه، وبقي على هذا نحوًا من شهرين، ثم زال ذلك، وعاد إلى الصحة ثم مرض فأوصى أن يعمق قبره زيادة على ما جرت به العادة، وقال: لأنه إذا حفر ما جرت به العادة لم يَصلوا إلي وأن يكتب على قبره " قُلْ هُوَ نَبَأٌ عَظِيمٌ. أَنُتُم عنهَ مَعرِضُون " ص: 68، 69. وبقي ثلاثة أيام قبل موته لا يفتر من قراءة القران، إلى أن توفي يوم الأربعاء قبل الظهر ثاني رجب سنهَ خمس وثلاثين وخمسمائة. وصلي عليه بجامع المنصور. وحضر قاضي القضاة الزينبي، ووجوه الناس وشيعناه إلى مقبرة باب حرب، فدُفن إلى جانب أبيه، قريبًا من بشر الحافي رضي الله عنه.
قلتُ: وحدّث القاضي أبو بكر بالكثير من حَديثه، وسمع منه الأئمة الحفاظ وغيرهم، وأثنوا عليه.
قال ابن الخشاب عنه: كان مع تفرده بعلم الحساب والفرائض، وافتنانه في علوم عديدة، صدوقاً، ثبتًا في الرواية، متحريًا فيها.
وقال ابن ناصر عنه: كان إمامًا في الفرائض والحساب، وهو آخر من حدث عن البرمكي، وذكر جماعة.
وكان سماعه صحيحًا، ومتعه الله بعقله وسمعه وبصره وجوارحه إلى حين وفاته.
ولم يخلف بعده من يقوم مقامه في علمه. وكان قد خرجت له مجالس سنة ثمان عشرة، فأملاها بالجامع من دار الخليفة.
وقال ابن شافع: سمعتُ ابن الخشاب يقول: سمعتُ قاضي المارستان يقول: قد نظرتُ في كل علم حصلت منه بعضه أو كله، إلا هذا النحو فإني قليل البضاعة فيه.
قال ابن شافع: وما رأيت أبا محمد - يعني: ابن الخشاب - يعظم أحدًا من مشايخه تعظيمه له. وكان أبو القاسم بن السمرقندي يقول: ما بقي مثله ويطريه في الثناء.

أخبرنا أبو الفتح محمد بن محمد بن إبراهيم - بمصر - أخبرنا أبو الفرج عبد اللطيف بن عبد المنعم، أخبرنا الحافظان: أبو الفرج عبد الرحمن بن علي بن الجزي، وأبو محمد بن عبد العزيز بن محمود بن الأخضر، وأبو أحمد بن عبد الوهاب بن علي بن سكينة وغيرهم وأخبرنا محمد بن إسماعيل بن إبراهيم الدمشقي بها - غير مرة - أخبرنا أبو محمد إسماعيل بن إبراهيم التنوخي، وأبو محمد عبد العزيز بن عبد المنعم الحارثي وأبو الفرج عبد الرحمن بن أبي عمر المقدسي، وأبو الغنائم المسلم بن محمد بن علان وغيرهم، قالوا: أخبرنا أبو حفص عمر بن محمد بن طبرزد، وأبو اليمن زيد بن الحسن الكندي. زاد الأولان: وأبو البركات عبد اللطيف بن إسماعيل الصوفي، وزاد الأول وحده: وأحمد بن تُزمش البغدادي. قالوا كلهم: أخبرنا أبو بكر محمد بن عبد الباقي البزاز، أخبرنا أبو إسحاق إبراهيم بن عمر البرمكي - حضوراً - أخبرنا أبو محمد عبد الله بن إبراهيم البزار حدثنا أبو مسلم حدثنا محمد بن عبد الله الأنصاري، حدثنا حميد عن أنس قال: سمعت رسول اللّه صلى الله عليه وسلم يقول: " مَن كَذَبَ عَليَّ مُتَعَمِّدًا فَلْيَتبؤأ مَقْعَدَهُ مِنَ النَّار " : أنبئت عن يوسف بن خليل الحافظ قال: أخبرنا الشيخ الصالح أبو القاسم عبد اللّه بن أبي الفوارس محمد بن علي بن حسن الخزاز الصوفي البغدادي ببغداد قال: سمعتُ القاضي أبا بكر محمد بن عبد الباقي بن محمد البزاز الأنصاري يقول: كنتُ مجاورًا بمكة - حرسها الله تعالى - فأصابني يومًا من الأيام جوع شديد لم أجد شيئًا أدفع به عني الجوع، فوجدتُ كيسًا من إبريسم مشدودًا بشرابة من إبريسم أيضًا فأَخذته وجئت به إلى بيتي، فحللته فوجدتُ فيه عقدًا من لؤلؤ لم أرَ مثله، فخرجتُ فإذا الشيخ ينادي عليه، ومعَه خرقة فيها خمسمائة دينار وهو يقول: هذا لمن يَرد علينا الكيس الذي فيه اللؤلؤ، فقلت: أنا محتاج، وأنا جائع، فآخذ هذا الذهب فأنتفع به، وأرد عليه الكيس، فقُلت له: تعالى إليّ، فأخذته وجئت به إلى بيتي، فأعطاني علامة الكيس، وعلامة الشرابة، وعلامة اللؤلؤ وعَدَدَه، والخيط الذي هو مَشدُود به، فأخرجته ودَفعته إليه. فسلم إليّ خمسمائة دينار، فما أخذتها، وقلت: يجب عليّ أن أعيده إليك ولا آخذ له جزاء، فقال لي: لا بد أن تأخذ. ألح عليَّ كثيرًا، فلم أقبل ذلك منه، فتركني ومضى.
وأما ما كان مني: فإني خرجتُ من مكة وركبتُ البحر، فانكسر المركب وغرق الناس، وهلكت أموالهم، وسلمتُ أنا على قطعة من المركب، فبقيت مُدّةً في البحر لا أدري أين أذهب، فوصَلت إلى جزيرة فيها قوم، فقعَدتُ في بعض المساجد، فسمعوني أقرأ، فلم يبق في تلك الجزيرة أحد إلا جاء إليّ وقال: علمني القرآن. فحصل لي من أولئك القوم شيء كثير من المال.
قال. ثم إني رأيتُ في ذلك المسجد أوراقًا من مصحف، فأخذتها أقرأ فيها فقالوا لي: تحسن تكتب؟. فقلت: نعم، فقالوا: علمنا الخط، فجاءوا بأولادهم من الصبيان والشباب، فكنتُ أعلمهم، فحصل لي أيضًا من ذلك شيء كثير فقالوا لي بعد ذلك: عندنا صبيَّةً يتيمة، ولها شيء من الدُنيا نريد أن تتزوج بها، فامتنعتُ، فقالوا: لا بل، وألزموني، فأجبتهم إلى ذلك.
فلما زفوها إليَّ مددتُ عيني أنظر إليها، فوجدت ذلك العقد بعينه معلقًا في عنقها، فما كان لي حينئذ شغل إلا النظر إليه. فقالوا: يا شيخ، كسرتَ قلب هذه اليتيمة من نظرك إلى هذا العقد، ولم تنظر إليها، فقصصتُ عليهم قصة العقد فصاحوا وصرخوا بالتهليل والتكبير، حتى بلغ إلى جميع أهل الجزيرة، فقلتُ: ما بكم. فقالوا: ذلك الشيخ الذي أخذ منك العقد أبو هذه الصبية، وكان يقول: ما وجدتُ في الدنيا مسلمًا إلا هذا الذي رد عليَّ هذا العقد، وكان يدعو ويقول: اللهم اجمع بيني وبينه حتى أزوجه بابنتي، والآن قد حصلت، فبقيتُ معها مدة ورزقتُ منها بولدين.
ثم إنها ماتت فورثت العقد أنا وولداي، ثم مات الولدان فحصل العقد لي فبعته بمائة ألف دينار. وهذا المال الذي ترون معي من بقايا ذلك المال. هكذا ساق هذه الحكاية يوسف بن خليل الحافظ في معجمه.
وساقها ابن النجار في تاريخه، وقال: هي حكاية عجيبة. وأظن القاضي حكاها عن غيره. وقد ذكرها أبو المظفر سبط بن الجوزي في تاريخه في ترجمة أبي الوفاء بن عقيل.

وذكر عن ابن عقيل: أنه حكى عن نفسه: أنه حج، فالتقط العقد ورده بالموسم، ولم يأخذ ما بذل له من الدنانير، ثم قدم الشام، وزار بيت المقدس، ثم رجع إلى دمشق، واجتاز بحلب في رجوعه إلى بغداد، وأنَ تزوجه بالبنت كان بحلب. ولكن أبا المظفر ليس بحجة فيما ينقله، ولم يذكر للحكاية إسنادًا متصلاً إلى ابن عقيل، ولا عزاها إلى كتاب معروف، ولا يعلم قدوم ابن عقيل إلى الشام، فنِسبتُها إلى القاضي أبي بكر الأنصاري أنسب. والله أعلم.
وقد تضمنت هذه القصة: أنه لا يجوز قبول الهدية على رد الأمانات لأنه يجب عليه ردها بغير عوض، وهذا إذا كان لم يلتقطها بنِيَّة أخذ الجُعْل المشروط وقد نص أحمد رضي اللّه عنه على مثل ذلك في الوديعة، وأَنه لا يجوز لمن ردها إلى صاحبها قبولُ هديته إلا بنية المكافأة.
عبد الوهاب بن عبد الواحد بن محمد بن علي الشيرازي، ثم الدمشقي، المعروف بابن الحنبلي
الفقيه الواعظ المفسر، شرف الإسلام أبو القاسم.
كذا كناه ابن القلانسي في تاريخه. وكناه المنذري وغيره أبا البركات ابن شيخ الإسلام أبي الفرج الزاهد - المتقدم ذكره - شيخ الحنابلة بالشام في وقته.
توفي والده وهو صغير فاشتغل بنفسه، وتفقه وبرع، وناظر وأفتى، ودرس الفقه والتفسير ووعظ، واشتغل عليه خلق كثير. وكان فقيهًا بارعًا، وواعظًا فصيحًا، وصدرًا معظمًا، ذا حُرمةٍ وحشمه وسؤددٍ ورئاسة، ووجاهةٍ وَجَلالة وهيبهْ.
ولما ورد الفرنج إلى دمشق سنة ثلاث وعشرين وخمسمائة، أرسله صاحب دمشق إلى الخليفة المسترشد ببغداد ليستنجدهم على الفرنج، فخلع عليه ووَعَده بالإنجاد.
وكان له بجامع دمشق مجلس يعقده للوعظ، وقيل: إنه منع منه بسبب الفتن.
قال ابن السمعاني: سمعتُ أبا الحجاج يُوسف بن محمد بن مقلد التنوخي الدمشقي - مذاكرة - يقول: سمعتُ الشيخ الإمام عبد الوهاب بن أبي الفرج الحنبلي الدمشقي - بدمشق - ينشد على الكرسي في جامعها، وقد طاب وقته:
سيدِي عَلِّلِ الفُؤَاد العَليلا ... وَأحْيني قَبْل أن تراني قتيلا
إن تكن عَازماً على القبض رحي ... فتَرفَّق بها قَليلاً قَليلاً
قرأت بخط حفيده ناصح الدين عبد الرحمن بن نجم قال: حكى لنا الفصيح الحنفي قال: احتجت، فأشار عليّ بعضُ الناس أن أقوم في مجلس شرف الإسلام فأمتدحه بقصيد شعر. قال: فَفَعَلْتُ، فرمى عليّ الشيخُ منديلاً كان في يده، فخلع على جماعة أصحابه ثيابًا كثيرة، ونثروا عليّ، فخرجتُ من المجلس ومعي جمال تحمل الخلع. فبلغ ذلك البرهان البلخي شيخ الحنفية، فشكاني إلى والدي، فقلتُ: كنت محتاجًا، ورحت إلى رجل أغناني، فاسكتوا عني وإلا رُحتُ إليه بُكرةً.
قال ناصح الدين: وكان وجيه الدين مسعود بن شجاع شيخ الحنفية - بدمشق - يذكر شرف الإسلام جدّي، ويقول: كان يَذكر مجلدة من التفسير في المجلس الواحد ويُثني عليه.
قال: وكان زين الدين بن الحكيم الواعظ الحنفي يذكر جدي شرف الإسلام على المنبر، ويثني عليه، وربما ذكره فبكى.
قلت: ولشرف الإسلام تصانيف في الفقه والأصول، منها " المنتخب في الفقه " في مجلدين و " المفردات " ، و " البرهان في أصول الدين " ورسالته في الرد على الأشعرية.
وحدث عن أبيه ببغداد ودمشق وسمع منه ببغداد أبو بكر بن كامل، وناظر مع الفقهاء ببغداد في المسائل الخلافيات.

قال ابن النجار: حدث عن والده بحديث منكر. وبنى بدمشق مدرسة داخل باب الفراديس، وهي المعروفة بالحنبلية. ولما شرع في بنائها طلع بعض المخالفين إلى " زمرّد خاتون " أم شمس الملوك - وكان حكمها نافذًا في البلد - فقالوا لها: هذا ابن الحنبلي يبني مدرسةً للحنابلة، وهذا البلد عامته شافعية، وتصير الفتن وبناؤها مفسدة وضرر كبير. فبعثتْ إلى الشيخ، وقالت له: بطل هذا البناء، فقال: السمع والطاعة. وقال للصناع: انصرفوا، فانصرفوا. فلما كان الليل أحضر الصُّنَاع والفعلة وأصحابه، وأشعلوا المشاعل والشمع، وشرعوا في تأسيس حائط القبلة، ونصبوا المحراب ليلاً، وقال: اغدوا على عملكم، فغدوا، وقال أولئك لها: قد خالفَ أمرك. فنزل إليه عشرة من القلعة، وقالوا له: أما قد نهتك خاتون عن بناء هذا المكان. فقال: أنا قد بنيتُ بيتًا من بيوت اللّه عز وجل، ونصبتُ محرابًا للمسلمين، فإن كانت هي تهدمه تبعث تهدمه، وصاح على الصناع: اعملوا. فبلغها ما قال. فقالت: صدق. أنا ما لي وللفقهاء.
ذكر ذلك الناصح عن بعض أصحاب أبي شرف الإسلام.
قال: سمعتُ والدي يقول: جاء رجل من أصحاب أبي شرف الإسلام إليه، فقال: رأيتُ الليلة في منامي أبي، فقال لي: هذا الذي يقوله لكم الشيخ ما هو صحيح، ما رأينا لا جنةً ولا نارًا، ولا قيامةً ولا حسابًا، وهو يبكي، فقال له الشيخ: ما ذاك والدك. فقال: يا سيدي، والدي، أنا أعرفه، فقال له الشيخ: ذاك الشيطان، الساعة.
يعود ويقول لك مثل ما قال. فقل أنت له: بالله الذي لا إله إلا هو، أنت والدي. فيولي عنك ويضرط لك. فلما كانت الليلة الثانية أصبح وجاء إلى الشيخ، فقال له: ضرط لك؟ قال: أي واللّه يا سيدي.
توفي رحمه الله في ليلة الأحد سابع عشر صفر سنة ست وثلاثين وخمسمائة.
ودفن عند والده بمقابر الشهداء من مقابر الباب الصغير.
وذكره أبو المعالي بن القلانسي في تاريخه، فقال: كان على الطريقة المرضية، والخلال الرضية، ووفور العلم وحسن الوعظ وقوة الدين، والتنزه عما يقدح في أفعال غيره من المتفقهين، وكان يوم دفنه مشهودًا من كثرة المشيعين له والباكين حوله، والمؤبنين لأفعاله والمتأسفين عليه. رحمه الله تعالى.
وللمهذب أحمد بن منير الشاعر الحلبي المشهور رسالة إلى شرف الإسلام يمدحه فيها وأهل بيته بقصيدة، يقول فيها:
ولعمري لولا بقية عبد ال ... واحد الحنبليّ أعضل داؤه
هم أعادوا المعروف غضاً وقد صوّ ... ح محضره وغاض بهاؤه
معشر أرضعوا النباهة من عو ... د نضار ماء المروءة ماؤه
كل معروفهم لمعروفهم طلق ... وهم في مكروهه شركاؤه
ألسن توّج المنابر منها ... كل عضب فلّ القضاء مضاؤه
فالكتابُ العَزيز يشهدُ أن قد ... سلمت خصلة له قراؤه
أهله أنتم، وَمَن لم يقل قو ... لي عمّمت عينه أعضاؤه
فقهاء الإسلام إنْ عنَّ ... لبس أحباره خطباؤه
قال ناصح الدين حفيد شرف الإسلام: قد عرضت هذه القصيدة على أبي البقاء العكبري، فأثنى عليها كثيرًا.
عبد الوهاب بن المبارك بن أحمد بن الحسن الأنماطي، الحافظ أبو البركات
محدّث بغداد: ولد في رجب سنة اثنتين وستين وأربعمائة.
وسمع الكثير من أبي محمد الصريفيني، وأبي الحسين بن النقور، وأبي القاسم الأنماطي، وابن البسري، وأبي نصر الزينبي، وطراد، وخلق كثير بعدهم. وكتب بخطه الكثير، وسمع العالي والنازل، حتى إنه قرأ على أبي الحسين بن الطيوري جميع ما عنده.
قال ابن ناصر عنه: كان بقية الشيوخ، سمع الكثير. وكان يفهم، مضى مَستُورًا وكان ثقةً، ولم يتزوج قط.
وقال السلفي: كان عبد الوهاب رفيقًا حافظاً ثقة، لديه معرفة جيدة. وقال الحافظ أبو موسى المديني في معجمه: هو حافظ عصره ببغداد.
وذكره ابن السمعاني، فقال: حافظ ثقة، واسع الرواية، دائم البشر، سريع الدمعة عند الذكر، حسن المعاشرة. جمع الفوائد وخرج التخاريج، لعله ما بقي جزء مروي إلا وقد قرأه وحصل نسخته. ونسخ الكتب الكبار، مثل الطبقات لابن سعد، وتاريخ الخطيب. وكان متفرغًا للتحديث: إما أن يقرأ عليه، أو ينسخ شيئًا.

وذكره ابن الجوزي في عِدَّة مواضع من كتبه، كمشيخته، وطبقات الأصحاب المختصرة، والتاريخ، وصفوة الصفوة، وصيد الخاطر. وأثنى عليه كثيرًا، وقال: كَان ثقة ثبتًا، ذا دين وورع، وكنت أقرأ عليه الحديث وهو يبكي، فاستفدت ببكائه أكثر من استفادتي بروايته. وكان على طريقة السلف، وانتفعت به ما لم أنتفع بغيره، ودخلت عليه في مرضه - وقد بلي وذهَبَ لحمُه - فقال لي: إنَّ اللّه عز وجل لا يُتهمُ في قضائه.
وقال أيضًا: ما رأينا في مشايخ الحديث أكثر سماعًا منه، ولا أكثر كتابة للحديث بيده مع المعرفة به، ولا أصبر على الإقراء، ولا أسرع دمعة وأكثر بكاء مع دوام البشر وحسن اللقاء.
وقال أيضًا: كنت أقرأ عليه الحديث من أخبار الصالحين، فكلما قرأتها بكى وانتحب. وكنا ننتظره يوم الجمعة بجامع المنصور، فلا يجيء من قنطرة باب البصرة وإنما يجيء من القنطرة العتيقة. فسألته عن هذا؟ فقال: تلك كانت دار ابن معروف القاضي، فلما غضب عليه السلطان أخذها وبنى عليها القنطرة.
قال لنا: وسمعتُ أبا محمد التميمي يحكي عن ابن معروفٍ: أنه أحل كل من يَجوزُ عليها، إلا أني أنا لا أفعل.
قال: وكانت فيه خلة أخرى عجيبة: لا يغتاب أحدًا، ولا يُغتاب عنده. وكان صبورًا على القراءة عليه، يقعد طول النهار لمن يطلب العلم. وكان سهلاً في إعارة الأجزاء لا يتوقف، ولم يكن يأخذ أجرًا على العلم، ويعيبُ من يفعل ذلك، ويقول: علِّمْ مجانًا كما عُلَّمتَ مجانًا.
قلتُ: حَدَّث عبد الوهاب بالكثير، وسمع منه خلق عظيم.
وروى عنه من الحفاظ والأئمة وغيرهم خلق كثير منهم: ابن ناصر والسلفي وابن عساكر، وأبو موسى المديني، وأبو سعد السمعاني، وابن الجوزي، وابن الأخضر، وأبو أحمد بن سكينة، وابن طبرزد، وأحمد بن الديبقي، وعبد الوهاب بن أحمد. هذا خلاف عبد الوهاب بن أحمد بن هذيمة، وهو خاتمة أصحابه.
وكان ابن السمعاني وغيرهُ مِن الحُفاظ يستفيدون منه، ويرجعون إلى قوله في أحوال الرواة وجرحهم وتعديلهم.
ومن الفوائد المذكورة عنه: أنه كان لا يجيز الرواية بالإجازة عن الإجازة وجمع في ذلك تأليفًا. ذكره ابن السمعاني عنه. وهو مذهبٌ غريب.
تُوفي رحمه اللّه تعالى يوم الخميس حادي عشر المحرم سنة ثمان وثلاثين وخمسمائة، ودفن من الغد بالشونيزية، وهي مقبرة أبي القاسم الجنيد غربي بغداد.
أخبرنا أبو الفتح محمد بن إبراهيم - بمصر - أخبرنا أبو الفرج عبد اللطيف بن عبد المنعم الحراني، أخبرنا الحافظ أبو الفرج عبد الرحمن بن علي، أخبرنا الحافظ عبد الوهاب بن المبارك الأنماطي بقراءتي عليه، أخبرنا أبو محمد عبد اللّه بن محمد الصريفيني، أخبرنا أبو بكر محمد بن الحسن بن عبد الله الصيرفي، حدثنا أبو القاسم البغودي، حدثنا علي بن الجعد، أخبرنا شعبة عن منصور عن ربعي عن أبي مسعود قال: قال رسول الله صلى الله عليه وسلم: " إنَ آخِرَ مَا أدْرَكَ النَّاسُ مِنْ كَلاَمِ الْنبُوّةِ الأُولى: إذا لَمْ تَسْتَحِ فاصْنَعْ مَا شِئتَ " .
أخرجه البخاري عن آدم عن شعبة.
محمد بن علي بن صدقة بن جلب الصائغ، أبو البركات، أمين الحكم بباب الأزج:
سمع من أبي محمد التميمي، وقرأ الفقه على القاضي أبي خازم.
وذكر ابن القطيعي عن أبي الحسين بن أبي البركات الصائغ قال: سمعت أبي قال: جاءت فتوى إلى القاضي أبي خازم، وفيها مكتوب:
ما يقول الإمام أصلحه اللّ ... هُ وللسبيل هَدَاهُ
في محب أَتى إليه حبيب ... في ليالي صيامه فأتاه
أَفْتِنا: هل صباح ليلته أف ... طر أم لا؟ وقل لنا ما تراه
قال: فقال في القاضي أبو خازم: أجب يا أبا البركات، فكتبتُ الجواب وبالله التوفيق:
أيها السائل عن الوطء في لي ... لة الصيام الذي إليه دعاه
وجده بالذي أحبَّ وقد أح ... رق نارُ الغرام منه حَشَاه
كيف تَعْصي؟ ولو تفَكَّر في قد ... رة ربي مفكر ما عصاه
أأمِنْتَ الذي دحا الأرض أنْ تط ... بقَ دُونَ الورى علَيك سماه؟
ليس فيما أتيتَ ما يُبْطِل الصَّو ... م جوابي فاعلم هداك اللّه
تُوفي ليلة الثلاثاء سابع عشر رجب سنة ثمانٍ وثلاثين وخمسمائة. ودُفِن بباب حرب.

وكان سبب موته: أن زوجتَه سمَّتْهُ في طعام قدَّمَتْه له، وأكل معه منه رجلان فمات أحدهما من ليلته، والآخر من غده. وبقي أبو البركات مَرِيضًا مديدة، ثم مات رحمه الله تعالى.
موهوب بن أحمد بن محمد بن الخضر بن الحسن بن محمد الجواليقي، أبو منصور بن أبي طاهر
شيخ أهل اللغة في عصره: ولد في ذي الحجة سنة خمس وستين وأربعمائة. ذكره ابن شافع وابن الجوزي.
وقال ابن السمعاني: سألته عن مولده؟. فقال: سنة ست وستين.
وذكر غيره: أنه سأله عن ذلك؟ فقال: في أواخر سنة خمس، أو أوائل سنة ست. وسمع الحديث الكثير من أبي القاسم بن البسري، وأبي طاهر بن أبي الصقر وأبي الحسن علي بن محمد الخطيب الأنباري، وطراد الزينبي، ونصر بن البطر، وأبي الحسين بن الطيوري، وجعفر السراج، وأبي طاهر بن سوار، وجماعة من بعدهم.
وقرأ الأدب على أبي زكريا التبريزي سبع عشرة سنة. وبرع في علم اللغة والعربية. ودرس العربية في المدرسة النظامية بعد شيخه أبي زكريا مدّة، ثم قربه المقتفي لأمر اللّه تعالى، فاختص بإمامته في الصلوات. وكان المقتفي يقرأ عليه شيئًا من الكتب، وانتفع بذلك، وبان أثره في توقيعاته. وكان من أهل السنة المحامين عنها. ذكر ذلك ابن شافع.
وقال ابن السمعاني في حقه: إمام في اللغة والأدب. وهو من مفاخر بغداد وهو متدين ثقة، ورع. غزير الفضل، كامل العقل، مَليحَ الخطّ، كثير الضبط. صنف التصانيف، وانتشرت عنه، وشاع ذكره. نقل بخطه الكثير.
وقال ابن الجوزي: انتهى إليه علم اللغة. وكان غزير العقل، متواضعًا في ملبسه ورئاسته، طويل الصمت، لا يقول الشيء إلا بعد التحقيق والفكر الطويل. وكثيرًا ما كان يقول: لا أدري. وكان من أهل السنة. سمعت منه كثيرًا من الحديث وغريب الحديث، وقرأتُ عليه كتابه " المعرب: وغيره من تصانيفه وقطعة من اللغة.
وقال ابن خلكان في تاريخه: صنَّف التصانيف المفيدة وانتشرتْ عنه، مثل شرح كتاب " أدب الكاتب " وكتاب " المعرب " وتتمة " دُرَةِ الغَوَّاص " للحريري. وخطه مرغوب فيه.
كان يصلي بالمقتفي بالله، فدخل عليه - وهو أول ما دَخل - فما زاد على أن قال: السلام على أمير المؤمنين. فقال: ابن التلميذ النَّصراني - وكان قائمًا، وله إدلال الخدمة، والطب - : ما هكذا يسلم على أمير المؤمنين يا شيخ، فلم يلتفت إليه ابن الجواليقي وقال: يا أمير المؤمنين، سلامي هو ما جاءت به السنة النبوية، وروى الحديث، ثم قال: يا أمير المؤمنين، لَوْ حَلَفَ حَالِفٌ أنَّ نصرانيًا أو يهوديًا لم يَصِل إلى قلبه نوعٌ من أنواع العلم على الوَجْه المرضي لما لزمته كفارة، لأن اللّه خَتم على قلوبهم ولن يفك ختم اللّه إلا الإيمان. فقال: صَدَقت وأحسنت، وكأنما ألجم ابن التلميذ بحجر، مع فضله وغزارة أدبه.
وقال المنذري: الإمام أبو منصور، أحد الفضلاء في اللغة والنحو، وهو من مفاخر بغداد، وله التصانيف المشهورة. حدث أبو منصور بالعوالي من حديثه لعزة أوقاته.
وسمع منه جماعة، منهم: ابن ناصر، وابن السمعاني، وابن الجوزي، وأبو اليمن الكندي.
وتوفي سحر يوم الأحد خامس عشر محرم سنة أربعين وخمسمائة، وصلى عليه من الغد في جامع القصر، وحضر الصلاة عليه أربابُ الدولة والعلماء، وتقدمهم في الصلاة قاضى القضاة أبو القاسم الزينبي. ودفن بباب حرب عند والده. رحمهما الله تعالى.
ووهم ابن السمعاني في وفاته، فقال: في سنة تسع وثلاثين.
أخبرنا أبو الفتح الميدومي - بمصر - أخبرنا أبو الفرج الحراني، أخبرنا عبد الرحمن بن علي الحافظ، أخبرنا موهوب بن أحمد بن الجاليقي بقراءتي عليه، أخبرنا أبو القاسم علي بن أحمد بن البسري، أخبرنا أبو الحسن أحمد بن محمد بن الصلت، حدثنا إبراهيم بن عبد الصمد الهاشمي، حدثنا أبو مصعب الزهري عن مالك عن سمي - مولى أبي بكر - عن أبي صالح عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: " السَّفر قطْعَةٌ مِن العَذَابِ يَمْنَعُ أَحَدَكُمْ نومَه وَطَعامَه وَشَرابَه. فإذا قَضَى أحَدُكم نَهْمَتَه مِن وَجْهِهِ فَليُعَجّلْ الرُّجُوعَ إلى أهْلِهِ " .
أخرجاه عن القعنبي عن مالك.
نصر بن الحسين بن حامد الحراني، أبو القاسم:

أحد شيوخ حران، وفقهائها الأكابر. وهو من أصحاب أبي الفتح بن جَلَبة القاضي، وأبي الحسين بن عمرو الزاهد، وعنهما أخذ العلم. ولا أعلم سنة وفاته.
ذكره أبو الفتح بن عبدوس، وقد عدَّ شيوخ حرَّان، وعلماءها، وفقهاءها، وذكر منهم: أبا المحاسن هبة الله بن نصر بن الحسين بن حامد ولد المذكور.
قلت: أبو المحاسن هذا تفقه ببغداد، وقرأ على ابن الزاغوني، وأبي الخطاب وغيرهما، وسمع من طلحة العاقولي.
وله تصنيف أظنه في أصول الدين سماه " كفاية المنتهى ونهاية المبتدي " ، نقل منه الشيخ فخر الدين بن تيمية في تفسيره.
وذكر ابن عبدوس: أبا القاسم صدقه بن عمي بن محشي، وصاحبه أبا المعالي رافع بن محمد بن الحكيم، ولده أبا الحسن محمد بن رافع. وقد كان روى السلفي عن أبي الفتح أحمد بن حامد الأسدي الحراني بماكسين.
قال: وكان قد ولي قضاءها حديثًا بإجازته من أبي طالب العُشَاري، وبسماعه من القاضي أبي الفتح بن جلبة، بسماعه من العشاري.
وذكر ابن نقطة عن السلفي قال: سمعت المؤتمن بن أحمد الساجي يقول: علي بن محمد بن علي بن جلبة قاضي حران كان محبًا للحديث، مجدًّا في السنة.
نجيب بن عبد اللّه السمرقندي، أبو بكر:
ذكره يحيى بن الصيرفي الحراني الفقيه في بعض تصانيفه، وقال: أظنه من تلامذة ابن عقيل.
قال: وله تخاريج حَسَنَةٌ في المذهب.
وذكر من ذلك: أنه خرج رواية: أنه لا يجب القود في صورة الإكراه على القتل إلا على المكره، ولا على المكرَه، من الرواية التي يقول فيها: لا تقتل الجماعة بالواحدة لامتزاج الأفعال، فكذلك هنا وأولى لأن السبب غير صالح.
الحسين بن الهمذاني أبو عبد الله شمس الحفاظ:
له كتاب " المقتدى " في الفقه في المذهب.
ذكره ابن الصقال الحراني في رسالته المسماة ب " الإنباء عن تحريم الربا " .
وذكر: أنه ذكر في هذا الكتاب: أن العروض المحلى بأحد النقدين لا يجوز بيعه بأحدهما، قولاً واحدًا. وهذا موافقةً لطريقة ابن أبي موسى وغيره. ولا أعلم من حاله غير هذا.
المبارك بن عبد الملك بن الحسين البغدادي، الحريمي، الفقيه، الإمام أبو علي، المعروف بابن القاضي:
تفقه في المذهب وبرع فيه. وسمع في حال كبره من غير واحد. وكان من أكابر الفقهاء.
تفقه عليه جماعة. ولا أعلم سنة وفاته.
وله ابن يقال له: أبو منصور عبد الملك كان موصوفًا بالصلاح والخير. ولي القضاء بمدينة المنصور بالحريم الطاهري.
وسمع من أبي منصور القزاز، وأبي البدر الكرخي وطبقتهما، وحدث.
وكان مولده سنة ثمان وعشرين وخمسمائة.
وتوفي في عشرين ذي الحجة سنة تسع وستمائة. ودُفن بباب حرب.
سمع منه النجيب الحراني. وسيأتي عنه حديث في ترجمة ابن الطلاية.
بقية وفيات المائة السادسة
من سنة 541 ه - إلى سنة 600 ه
عبد الله بن علي بن أحمد بن عبد الله البغدادي
المقرىء النحوي الأديب الزاهد أبو محمد، سبط أبي منصور الخياط: وُلد ليلة الثلاثاء سابع عشرين شعبان سنهْ أربع وستين وأربعمائة.
وتلقن القرآن من شيخه أبي الحسن بن الفاعوس، وقرأ بالروايات على جده أبي منصور الزاهد، والشريف عبد القاهر العباسي، وابن سوار: وجماعة.
وسمع الحديث الكثير من أبي الحسين بن النقور، وأبي منصور بن عبد العزيز، وطراد، وغيرهم.
وقرأ الأدب على أبي الكرم بن فاخر، وبرع عليه في العربية واللغة، وقرأ عليه كتاب سيبويه، وتصانيف ابن جني. وصنف في القراءات كتباً وقصائد، وأم بمسجد ابن جردة وأقرابه، من سنة سبع وثمانين وأربعمائة إلى وفاته، وختم ما لا يحصى.
وقرأ عليه بالروايات خلق كثير. آخرهم موتاً تاج الدين زيد بن الحسن الكندي.
وسمع منه الحديث خلق كثير من الحفاظ وغيرهم، منهم: ابن ناصر، وابن السمعاني، وابن الجوزي. وكان أكابر العلماء وأهل بلده يقصدونه.
قال ابن الجوزي: قرأت عليه القرآن والحديث الكثير، ولم أسمع قارئاً قط أطيب صوتًا منه، ولا أحسن أداء على كبر سنه، وجمع الكتب الحسان. وكان كثير التلاوة، لطيف الأخلاق، ظاهر الكياسة والظرافة، وحسن المعاشرة للعوام والخواص.
وقال أيضًا: كان قويًا في السّنة. وكان طول عمره منفردًا في مسجده.

وقال ابن السمعاني: كان له معرفة بالنحو واللغة، متوددًا متواضعاً، حسن القراءة والتلاوة في المحراب، خصوصًا في ليالي رمضان، يحضر الناس عنده لاستماع قراءته. وصنف تصانيف في القراءات وعلوم القرآن، وخولف في بعضها، وشنعوا عليه. وسمعت أنه رجع عن ذلك. والله تعالى يغفو لنا وله وكتبت عنه وعلقت عنه من شعره.
وقال ابن شافع: سار ذكر سبط الخياط في البلاط والأغوار والأنجاد ورأس أصحاب الإمام أحمد، وصار أوحد وقته ونسيج وحده، لم أسمع في جميع عمري من يقرأ الفاتحة أحسن ولا أوضح منه. وكان جمال العراق بأسره. وكان ظريفًا كريمًا لم يخلف مثله في أكثر فنونه.
ولصدقة بن الحسين في مدحه:
يا قدوة القراء والأدبا ... ومحجة الفقهاء والعلما
والعالم الحبر الإمام من سمى ... بالعلم مرتبة على الجوازا
وقال ابن نقطة: كان شيخ العراق يوجع إلى دين وثقة وأمانة. وكان ثقة صالحًا من أئمة المسلمين.
وقال الذهبي في طبقات القراء: صنف التصانيف المليحة في القراءات، مثل " المبهج " و " الكفاية " و " القصيدة المتحدة " و " الروضة " و " الإيجاز في السبعة " و " المؤيدة للسبعة " ، و " الموضحة في العشرة " و " الاختيار " و " التبصرة " وغير ذلك.
وله شعر حسن كثير، فمنه ما أنشده ابن السمعاني عنه:
يا من تمسك بالدنيا ولذتها ... وجد في جمعها بالكد والتعب
هل لا عمرت لدار سوف تسكنها ... دار القرار وفيها معدن الطلب؟
فعن قليل تراها وهي دائرة ... وقد تمزق ما جمعت من نشب
ومنه قوله:
ومن لم تؤدبه الليالي وصرفها ... فما ذاك إلا غائب العقل والحس
يظن بأن الأمر جار بحكمه ... وليس له علم: أيصبح أم يمسي؟
وقوله:
إذا كان أمر الله في الخلق نافذاً ... ومقدوره فيهم يقيم ويقعد
فلا ينفع الحرص المركب في الفتى ... ولا أحد فيه يحل ويعقد
وقوله:
أيها الزائرون بعد وفاتي ... جدثاً ضمني ولحدًا عميقا
سترون الذي رأيت من الموت ... عياناً وتسلكون الطريقا
وقال الحافظ الضياء المقدسي: أخبرنا أبو الفضل عبد الواحد بن سلطان ببغداد، أخبرنا محمد المقرىء، أجاز لهم، وأنشدنا لنفسه:
ترك التكلف في التصوف واجب ... ومن المحال تكلف الفقراء
قوم إذا امتد الظلام رأيتهم ... يتركعون تركع القراء
والوجد منهم في الوجوه محله ... ثم السماع يحل في الأعضاء
لا يرفعون بذاك صوتاً مجهرًا ... يتجنبون مواقع الأهواء
ويواصلون الدهر صوماً دائماً ... في البأس إن يأتي وفي السراء
وتراهم بين الأنام إذا أتوا ... مثل النجوم الغر في الظلماء
صدقت عزائمهم وعز مرامهم ... وعلت منازلهم على الجوزاء
صدقوا الإله حقيقة وعزيمة ... ورمحوا حقوق الله في الآناء
والرقص نقص عندهم في عقدهم ... ثم القضيب بغير ما إخفاء
هذا شعار الصالحين ومن مضى ... من سادة الزهاد والعلماء
فإذا رأيت مخالفًا لفعالهم ... فاحكم عليه بمعظم الإغواء
وله أيضًا:
الفقه علم به الأديان ترتفع ... النحو عز به الإنسان ينتفع
ثم الحديث إذا ما رمته فرج ... من كل معنى به الإنسان يبتدع
ثم الكلام فذره، فهو زندقة ... وخرقه فهو خرق ليس يرتقع
وله أيضًا:
ظهرت في الأنام بدعة قوم ... جحدوا الله والقرآن المبينا
عطلوا وصفه، وحادوا عن الحق ... جميعاً، وخالفوه يقينا
قال ابن الجوزي: توفي بكرة يوم الإثنين ثاني عشر ربيع الآخر سنة إحدى وأربعين وخمسمائة، وتوفي في غرفته التي في مسجده، فحط تابوته بالحبال من سطح المسجد، وأخرج إلى جامع القصر، فصلى عليه عبد القادر. وكان الناس في الجامع أكثر من يوم الجمعة ثم صلى عليه في جامع المنصور.

وقال: وقد رأيت أنا جماعة من الأكابر، لما رأيت أكثر جمعًا من جمعه على تقدير الناس، من نهر معلى إلى قبر أحمد، وغلقت الأسواق، ودفن في دكة الإمام أحمد عند جده أبي المنصور.
أخبرنا أبو الفتح الميدومي - بفسطاط مصر - أخبرنا أبو الفرج عبد اللطيف بن عبد المنعم، أخبرنا الحافظ أبو الفرج عبد الرحمن بن علي، أخبرنا أبو محمد عبد الله بن علي المقرىء - بقراءتي عليه - أخبرنا الحسين بن أحمد بن محمد بن طلحة، أخبرنا أبو عمر بن مهدي، حدثنا المحاملي، حدثنا يوسف بن موسى القطان، حدثنا إسماعيل بن علية، حدثني علي بن المبارك عن يحيى بن أبي كثير عن أبي سلمة عن بشر بن سعيد عن زيد بن خالد الجهني قال: قال رسول الله صلى الله عليه وسلم: " من جهز غازيًا فقد غزا، ومن خلفه في أهله فقد غزا " . أخرجه البخاري عن أبي معمر عن عبد الوارث، ومسلم عن أبي الربيع الزهراني عن يزيد بن زريع، كلاهما عن حسين المعلم عن يحيى بن أبي كثير.
دعوان بن علي بن حماد بن صدقة الجبائي
ويقال له: الجُبّي أيضًا - نسبة إلى قرية بسواد بغداد عند العقر على طريق خراسان، المقرىء الفقيه الضرير أبو محمد: ولد سنه ثلاث وستين وأربعمائة بالجبة المذكورة.
وقدم بغداد فسمع بها من أبي محمد التميمي، وأبي عبد الله البسري، والحسين بن طلحة وثابت بن بندار، والصريفيني، وابن البطر، وابن السراج.
وقرأ بالروايات على الشريف عبد القاهر المكي، وابن سوار، وتفقه على أبي سعد المخرمي، وأحكم الفقه، وأعاد شيخه المذكور في درس الخلاف، وأقرأ القرآن، وحدث، وانتفع به الناس. قرأ عليه جماعة، وحدث عنه آخرون، منهم ابن السمعاني.
قال ابن الجوزي: كان خيرًا دينًا، ذا ستر وصيانة وعفاف، وطرائق محمودة، على سبيل السلف الصالح.
توفي يوم الأحد ساس عشر ذي القعدة سنة اثنتين وأربعين وخمسمائة. ودفن من الغد بمقبرة أبي بكر - غلام الخلال - إلى جانبه.
قال ابن الجوزي: كتب إليّ عبد اللّه الجبائي الشيخ الصالح، قال: رأيت دعوان بن علي بعد موته بنحو من شهر في المنام، وكأن عليه ثيابًا بيضاء شديدة البياض، وعمامة بيضاء، وهو يمضي إلى الجامع لصلاة الجمعة، وقد أخذت يده اليسرى بيدي، ومضينا. فلما بلغنا إلى حائط الجامع، قلت له: يا سيدي، إيش لقيت. قال لي: عرضت على الله تعالى خمسين مرة، وقال لي: إيش عملت. فقلت له: قرأت القرآن وأقرأته. قال لي: أنا أتولاك، أنا أتولاك. قال عبد اللّه: فأصابني عن الوجد، وصحتُ وضربت بكفي اليمنى حائط الجامع ثلاث مرات، أتأوه وأضرب الحائط بكفي، ثم استيقظت.
صالح بن شافع بن صالح بن حاتم بن أبي عبد الله الجيلي الفقيه المعدل، أبو المعالي:
ولد ليلة الجمعة لست خلون من المحرم سنة أربع وسبعين وأربعمائة.
وسمع من أبي منصور الخياط، وابن الطيوري، وغيرهما. وصحب ابن عقيل وغيره من الأصحاب. وتفقه ودرس بالمسجد المعروف به بدرب المطبخ شرقي بغداد.
قال ابن المنذري في تاريخ القضاة: كان فقيهًا زاهدًا من سروات الناس.
قال ابن الجوزي: كان من المعدلين، فجرت حالة أوجبت أن عزل من الشهادة.
وقال ابن المنذري: كان أحد الفضلاء الشهود. وحدث عنه الحافظان: أبو القاسم الدمشقي وأبو سعد السمعاني.
توفي يوم الأربعاء سادس عشر رجب سنة ثلاث وأربعين وخمسمائة. وصلى عليه من الغد. وتقدم عليه في الصلاة ولده أبو الفضل أحمد صاحب التاريخ. ودفن في دكة الإمام أحمد رضي الله عنه. وذكر ابن الجوزي: أنه دفن على ابن عقيل.
المبارك بن كامل بن أبي غالب محمد بن أبي طاهر الحسين بن محمد البغدادي، الظفري المحدث، مفيد العراق، أبو بكر، ويعرف أبوه بالخفاف:
ولد يوم الخميس ثاني عشر ذي الحجة سنة خمس وتسعين وأربعمائة.
وقرأ القران بالروايات. وسمع الحديث الكثير. وأول سماعه سنة ست وخمسمائة، وعنى بهذا الشأن.
سمع من أبي القاسم بن بيان، وأبي علي بن شهاب، أبي طالب بن يوسف، وأبي سعد بن الطيوري، وابن شجاع الذهلي، وأبي الغنائم النرسي، وأبي الوفاء بن عقيل، وخلق كثير غيرهم.
قال ابن الجوزي وما زال يسمع العالي والنازل، ويتتبع الأشياخ في الزوايا وينقل السماعات، فلو قيل: إنه سمع من ثلاثة آلاف شيخ لما رد القائل. وجالس الحفاظ، وكتب بخطه الكثير، وانتهت إليه معرفة المشايخ، ومقدار ما سمعوا والإجازات.

وكان قد صحب هذا رست، ومحمود الأصبهاني، وغيرهما ممن يعنى بهذا الشأن، وانتهى الأمر في ذلك إليه، إلا أنه كان قليل التحقيق فيما ينقل من السماعات مجازفة لكونه يأخذ عن ذلك ثمنًا، وكان فقيرًا إلى ما يأخذ. وكان كثير التزويج والأولاد.
وقال ابن النجار: أفاد الطلبة والغرباء، وخرج التخاريج، وجمع مجموعات، منها كتاب " سلوة الأحزان " نحو ثلاثمائة جزء وأكثر، وحدث بأكثر ما جمعه، وبقليل من مروياته. وسمع منه الكبار والقدماء.
وكان صدوقًا مع قلة فهمه ومعرفته، وخرج لنفسه معجماً لشيوخه.
وقال: الذهبي سمع الكثير، كتب عن الجم الغفير، وأفاد الطلبة، وانتفع به خلق كثير.
توفي في يوم الجمعة تاسع عشر جمادى الأولى سنة ثلاث وأربعين وخمسمائة ودفن بالشونيزية. رحمه الله تعالى.
عبد الله بن الحسن بن أحمد بن الحسن بن أحمد بن قثامى الحريمي الفقيه المعدل، أبو القاسم بن أبي علي:
ولد سنة اثنتين وتسعين وأربعمائة.
وسمع من أبي نصر الزينبي، وأبي الحسين العاصمي، وأبي الغنائم بن أبي عنان، وثابت بن بندار، وغيرهم.
قال ابن الجوزي: كان صدوقًا فقيهًا مفتيًا مناظرًا، وروى عنه حكاية في غير موضع من كتبه.
وسمع منه ابن السمعاني، وقال: فقيه فاضل على مذهب أحمد، حسن الكلام في المسائل، جميل الصورة، مرضي الطريقة، متواضع، كثير البشر راغب في الخير.
وقال ابن شافع: كان فقيهاً مفتيًا مناظرًا. صدوقًا أمينًا. ذكره شيخنا - يعني: ابن ناصر - وأثنى عليه.
روى عنه أحمد بن عبد الملك بن يوسف بن بانانة.
وتوفي يوم الجمعة سادس ذي القعدة سنة ثلاث وأربعين وخمسمائة. ودفن من الغد بمقبرة باب حرب. رحمه اللّه تعالى.
عبد الله بن عبد الباقي بن التبان الواسطي
ثم البغدادي، أبو بكر الفقيه، ويسمى محمد وأحمد أيضاً: قال ابن الجوزي: كان من أهل القرآن، وسمع من أبي الحسين بن الطيوري وتفقه على ابن عقيل، وناظر وأفتى ودرس. كان أميًا لا يكتب.
توفي في شوال سنة أربع وأربعين وخمسمائة عن تسعين سنة. ودفن بمقبرة باب حرب. رحمه الله تعالى.
وقال ابن شافع: كان مذهبيًا جيدًا، وخلافيًا مناظرًا، ومن أهل القرآن. بقي على حفظه لعلومه إلى أن مات.
وذكر: أنه توفي يوم الخميس ثامن شوال المذكور، وله تسعون سنة أو أزيد.
وقال ابن النجار: درس المذهب على ابن عقيل حتى برع فيه. وكان يتكلم في مسائل الخلاف، ويفتي ويدرس.
سمع الحديث من أبي منصور الخياط، وابن الطيوري وأبي الحسن بن الدهان المرتب. وحدث باليسير.
وسمع منه المبارك بن كامل، وأبو الفضل بن شافع.
الجنيد بن يعقوب بن الحسن بن الحجاج بن يوسف الجيلي
الفقيه الزاهد، أبو القاسم بن أبي يوسف بن أبي علي: ولد سنة إحدى وخمسين وأربعمائة بتولم: من أرض جيلان. كذا ذكره ابن السمعاني عنه.
وذكر ابن شافع عنه: أنه ولد سنة خمسين. ثم قدم بغداد، وأقام بباب الأزج.
وقرأ الفقه على يعقوب البرزبيني، والأدب على أبي منصور بن الجواليقي.
وسمع الحديث من أبي محمد التميمي، أبي الحسن الهكاري، وأبي الحسن بن العلاف، ومن طلحة العاقولي، والقاضي أبي الحسين، وغيرهم. وحدث باليسير. وكتب بخطه الكثير من الفقه والأصول والخلاف والحديث والأدب.
وكان فاضلاً دينًا، حسن الطريقة. جمع كتابًا كبيرًا في استقبال القبلة ومعرفة أوقات الصلاة. ذكر ذلك ابن النجار.
وروى عنه ابن عساكر، والسمعاني، وقال: شيخ صالح حسن السيرة.
وقال أبو العباس بن لبيدة عنه: كان صادقًا زاهدًا ثبتًا، لم يعرف عليه إلا خيرًا.
قال: وتوفي يوم الأربعاء سادس عشري جمادى الآخرة سنة ستة وأربعين وخمسماية. وصلى عليه الشيخ عبد القادر بمدرسته. ودفن من يومه بمقبرة الجلبة. رحمه الله تعالى.
قرأت بخط أبي القاسم الجنيد بن يعقوب الجيلي في بعض تعاليقه في حادثة جاءت من بلد الهكار: قطعة جبل لرجل عليها شجر نابت، وتحتها أرض لرجل آخر مزروعة، انقطعت القطعة فسقطت على الأرض التي تحتها، فسترتها وصارت حاضنة لها، مانعة لصاحبها من زراعتها، والشجر بحاله ثابت في تلك القطعة لا يستضر ساحبها، لكن صاحب الأرض التي تحتها يستضر: ما الحكم في ذلك.

الجواب - وباللّه التوفيق - : أنه يحتمل القيمة، لأنها صارت كالمستهلكة فهي كاللآلىء إذا ابتلعها عبده. انتهى. ولم يعز الجنيد هذا الجواب إلى أحد بعينه والظاهر: أنه جوابه بنفسه.
وفيما قاله نظر فإن جناية العبد تفارق بقية جنايات الأموال لأن العبد مكلف مختار، فلا تسقط جنايته وتتعلق برقبته، وإن لزم من ذلك فوات حق المالك. وهذا بخلاف جنايات البهائم فإنه لا يضمن مالكها إلا أن ينسب إلى نوع من تفريط في حفظها، على ما فيه من اختلاف وتفصيل.
وأما الجنايات الحادثة من أمواله التي لا حياة فيها: فلا ضمان عليه فيها إلا أن ينسب إلى نوع تفريط، مثل من مال حائطه إلى جاره أو إلى الطريق، فإنه إذا لم يعلم به فلا نعلم خلافًا في أنه لا ضمان عليه، وإن علم وامتنع من النقض حتى سقط فأتلف، ففي وجوب الضمان عليه خلاف مشهور. فهذه الأرض الساقطة بسيل أو غيره على أرض الغير تشبه ما تلف بسقوط الجدار ونحوه.
وقد يقال: المتلف نوعان.
أحدهما: ما فات ولم يمكن إعادته من مال ونفس، فهذا الذي تكلم الفقهاء في ضمانه على ما سبق ذكره.
والثاني: ما هو باقي، ولكن المالك بينه وبين مالكه. فهذا يلزم المالك الذي حال ملكه بينه وبين مالكه: أن يخلي بين المالك ليأخذه. فإذا عجز فهل يقال: يلزمه ضمانه لحيلولة ملكه. فقد ذكره صاحب المحرر في مسودته على الهداية فيما إذا ابتلعت بهيمته جوهرة في حال لا يلزم المالك ضمان جنايتها: هل يلزمه هنا شيء أم لا. وبيض لذلك.
ولكن كلام ابن عقيل وغيره في مسألة من وقع في محبرته دينار لغيره بغير تفريط منه: أنه يلزمه بذلها للكسر مضمونة، ولا يلزمه أكثر من ذلك يدل على أنه لا يلزمه ضمان ما حال ملكه بينه وبين مالكه، وأنه لا يلزمه أكثر من بذل التسليم للمالك، ليخلص ملكه. وهذا يبقى الضمان عند العجز. وهو الأظهر.
ولو قيل: إنه يلزمه الأجرة مدة الانتفاع ببقاء أرضه على أرض غيره، إلحاقًا بمن حمل السيل غراسه إلى أرض آخر.
قلنا: يلزمه الأجرة، وفيه نظر. والله أعلم.
والذي ذكره القاضي وابن عقيل فيمن ابتلعت بهيمته ما لا لغيره يبقى، كذهب وجوهر: فإن كان يلزمه الضمان وكانت مأكولة: فهل تذبح لاستخراجه. على وجهين للنهي عن ذبح الحيوان لغير مأكلة، وإن كانت غير مأكولة تعين الضمان، وإن لم تكن مضمونة عليه فلا ضمان.
ولكن قياس ما ذكر ابن عقيل في سقوط الدينار في المحبرة: أنه يخير مالك المال المبتلع بين أن يذبح المأكول ويضمن نقصه، وبين أن يتركه. والله أعلم.
عبد الملك بن عبد الوهاب بن عبد الواحد بن محمد علي الأنصاري الشيرازي
ثم الدمشقي، القاضي بهاء الدين بن شرف الإسلام ابن الشيخ أبي الفرج. وقد تقدم ذكر أبيه وجده: تفقه وأفتى ودرس وناظر. وذكره أبو المعالي حمزة بن القلانسي في ذيل تاريخ دمشق، فقال: كان إمامًا فاضلاً، مناظرًا مستقلاً، مفتيًا على مذهب الإمام أحمد وأبي حنيفة، يحكم عليه، ما كان عليه عند إقامته بخراسان لطلب العلم والتقدم. وكان يعرف اللسان الفارسي مع العربي. وهو حسن الحديث في الجد والهزل.
توفي يوم الإثنين سابع عشر رجب سنة خمس وأربعين وخمسمائة. وكان له يوم مشهود. ودفن في جوار أبيه في مقابر الشهداء - يعني: بالباب الصغير، وكثر الباكون حول سريره من العالم، والمثنون له والمتأسفون عليه. رحمه الله تعالى.
عبد اللّه بن هبة الله بن أحمد بن محمد السامري الفقيه، أبو الفتح:
ولد يوم الاثنين ثاني عشر ذي الحجة سنة خمس وثمانين وأربعمائة.
وسمع الكثير من أبي بكر الطريثيثي، وثابت بن بندار، والمبارك بن عبد الجبار، وأبي سعد بن خشيش، وجعفر السراج، وغيرهم.
وتفقه على أبي الخطاب الكلوذاني. وحدث باليسير، روى عنه جماعة.
توفي ليلة الإثنين ثالث عشر محرم سنة خمس وأربعين وخمسمائة. ودفن من الغد بمقبرة باب حرب.
أيوب بن أحمد بن تيموه الباجرائي
الفقيه الحنبلي. ويكتب بخطه: القاضي أيوب: قال ابن النجار: سمع ابن ناصر الدسكري. والقاضي أبا الحسين بن الفراء. وحدث عنه بأصبهان بيسير.
سمع منه أبو الكرم سعد بن الحسين بن ولاد المديني.
توفي في ذي القعدة سنة أربع وأربعين وخمسمائة.
قلتُ: ووجدت خطه كثيرًا على كتب كثيرة من كتب الأصحاب، قرئت عليه، وحدث بالغيلانيات. سماعه من ابن الحصين.

الحسن بن محمد بن الحسين الراذاني
الأواني، ثم البغدادي، الفقيه الواعظ أبو علي الزاهد، ابن الزاهد أبي عبد الله. وقد تقدم ذكر أبيه: وُلد أبو علي بأوانا، وسمع ببغداد من أبي الحسين بن الطيوري، من بيان وابن شهاب، وابن خشيش، ومن الحافظ بن ناصر، ولازمه إلى أن مات.
وتفقه على أبي سعد المخرمي، ووعظ تقدم. ولما توفي ابن الزاغوني أخذ حلقته بجامع المنصور في النظر والوعظ، وطلبها ابن الجوزي فلم يعطها لصغر سنه.
سمع منه ابن السمعاني، وقال: واعظ حسن السيرة متودد. وسمع منه أبو الحسن بن عبدوس الحراني الفقيه جزءًا فيه أجوبة عن مسائل وردت من الموصل، تتضمن عدة مسائل من أصول الدين، أجاب عنها في كراس، بجواب حسن موافق لمذهب أهل الحديث.
وذكر عبد المغيث الحربي، في بعض مؤلفاته: فتيًا من فتاويه، في تحريم السماع.
قال ابن الجوزي: توفي يوم الأربعاء رابع صفر سنة ست وأربعين وخمسمائة.
ودفن من الغد إلى جانب ابن سمعون بمقبرة الإمام أحمد. وكان موته فجأة ة فإنه دخل إلى بيته ليتوضأ لصلاة الظهر، فقاء فمات. وكان قد تزوج وعزم تلك الليلة على الدخول بزوجته.
وفي تاريخ ابن السمعاني وابن شافع: أنه توفي سادس صفر.
عبد الرحمن بن محمد بن علي بن محمد الحلواني
الفقيه الأمام أبو محمد بن أبي الفتح، وقد سبق ذكر أبيه: وُلد سنة تسعين وأربعمائة.
تفقه على أبيه، وأبي الخطاب، وبرع في الفقه وأصوله، وناظر وصنف تصانيف في الفقه والأصول، منها: كتاب " التبصرة " في الفقه، كتاب " الهداية " في أصول الفقه.
رأيت بخطه ما يقتضي أن له تعليقة في مسائل الخلاف كبيرة، وله تفسير القرآن في إحدى وأربعين جزءًا حدث به.
وروى عن أبيه، وعلي بن أيوب البزار، والمبارك بن عبد الجبار، والحسين الخلال، وأبي نصر بن ودعان، وغيرهم.
سمع منه يحيى بن طاهر بن النجار الواعظ، وغيره.
قال ابن شافع: كان فقيهًا في المذهب، يفتي وينتفع به جماعة أهل محلته.
وقال ابن النجار: كان موصوفًا بالخير والصلاح والفضل.
وقال ابن الجوزي: كان يتجر في الخل، وينتفع به، ولا يقبل من أحد شيئًا.
وتوفي في يوم الإثنين سلخ ربيع الأول سنة ست وأربعين وخمسمائة. وصلى عليه من الغد الشيخ عبد القادر بالمصلى القديم بالجلبة. ودفن بداره بالمأمونية.
وذكر الحافظ المنذري في التكملة في ترجمة ولده أبي عبد اللّه محمد بن عبد الرحمن الحلواني المتوفي سنة أربع عشرة وستمائة: أنه سمع بإشادة والده هذا من ابن المعالي بن السمين وغيره.
قال: ووالده أبو محمد عبد الرحمن كان من شيوخ الحنابلة وله معرفة بالفقه والتفسير، وحدث.
قال: والحلواني - بفتح الحاء المهملة وسكون اللام - وهذه النسبة إلى بيع الحلواء أو عملها.
قلت: المعروف أنه بضم الحاء، وما أظنه منسوبًا إلا إلى حلوان البلد المعروف بالعراق.
محمود بن الحسين بن بندار أبو نجيح بن أبي المرجا بن أبي الطيب الأصبهاني
الطلحي، الواعظ المحدث: سمع الحديث الكثير، وطلب بنفسه وقرأ.
سمع بأصبهان كثيرًا من يحيى بن منده الحافظ، ومن أبي الفتح أحمد بن محمد بن أحمد الحداد. ورحل إلى بغداد، وسمع بها من أبي الحصين، والقاضي أبي الحسين والطبقة. وكتب بخطه كثيرًا. وخطه حسن متقن. ووعظ وقال الشعر.
وسمع منه يحيى بن سعدون القرطبي، حدث عنه أبو عبد اللّه محمد بن بكر الأصبهاني وغيره. وأجاز للشيخ عبد المغيث زهير وأولاده، ولأبي المعالي بن شافع وغيرهما.
وتوفي سنة ثمان وأربعين وخمسمائة - أظنه بأصبهان - رحمه الله.
قرأت بخطه في الإجازة: فليرووا عني بلفظة التحديث، وإن أرادوا بلفظة الإخبار.
قلت: وهذا وإن اشتهر عند المحدثين من المتأخرين إنكاره، كما أنكره الخطيب على أبي نعيم الأصبهاني، لكن هو قول طوائف من علماء الحديث.

وقد روي عن الإمام أحمد رضي الله عنه، أخبرنا أبو الفتوح الميدومي - بمصر - أخبرنا أبو الفرج الحراني، حدثنا أبو المعالي أحمد بن يحيى الخازن من لفظه ببغداد، حدثنا أبو الكرم المبارك بن الحسن الشهرزوري إملاء، قال: سمعت الإمام أبا محمد رزق الله بن عبد الوهاب التميمي يقول: حدثني عمي أبو الفضل عبد الواحد بن عبد العزيز التميمي قال: سمعت غلام الخلال يقول: سمعت الخلال يقول: قال الإمام أبو عبد اللّه أحمد رضي الله عنه لولده صالح: إذا أجزت لك شيئًا فلا تبالي. قلت: أخبرنا أو حدثنا.
وروى الخطيب بإسناده عن أبي اليمان الحكم بن نافع قال: قال لي أحمد بن حنبل: كيف سمعت الكتب من شعيب بن أبي حمزة. قلت: قرأت عليه بعضًا، وبعضًا قرأه علي، وبعضًا أجاز لي، وبعضًا مناولة. فقال أحمد: قل في كل: أخبرنا شعيب. وقد روي هذا المذهب عن مالك، والحارث بن مسكين.
ذكره ابن الصلاح في كتابه عن الزهري ومالك وغيرهما من المتقدمين. وحكاه ابن شاهين عن طائفة من العلماء.
وذكر السلفي في مقدمته لإملاء الاستذكار: أن مذهب أبي عمر بن عبد البر وعامة حفاظ الأندلس: الجواز فيما يجاز قول حدثنا وأخبرنا، أو ما شاء المجاز مما يقرب منه. قال: بخلاف ما نحن وأهل المشرق عليه من إظهار السماع والإجازة، وتمييز أحدهما عن الآخر بلفظ لا إشكال فيه.
وقد صنف بعض المحدثين المتأخرين في جواز إطلاق: حدثنا وأخبرنا في الإجازة جزءاً.
أحمد بن عبد الرحمن بن محمد بن نجا بن محمد بن علي بن محمد الأزجي، القاضي أبو علي بن شاتيل:
سمع من أبى محمد التميمي، ونصر بن البطر، وابن طلحة النعالي، وأبي بكر بن سوسين، وشيخ الإسلام الهكاري - وسمع منه سنة أربع وخمسين وأربعمائة. كذا ذكره القطيعي. وفيه نظر - وغيرهم.
وتفقه على أبي الخطاب الكلوذاني، وولي القضاء بربع سوق الثلاثاء مدة، ثم ولي قضاء المدائن.
ذكره ابن السمعاني، فقال: أحد فقهاء الحنابلة وقضاتهم. قال: وكتبت عنه يسيراً.
وذكر ابن القطيعي في تاريخه: أنه سمع منه جماعة. ثم روى عن أبي إسحاق الصقال الفقيه عنه.
وذكر: أنه توفي يوم السبت سابع عشر شعبان سنة ثمان وأربعين وخمسمائة.
رحمه الله تعالى.
أحمد بن أبي غالب بن الطلاية الحربي الزاهد، أبو العباس الوراق:
ولد بعد الستين وأربعمائة.
وقرأ القرآن. وسمع من أبي القاسم عبد العزيز بن علي الأنماطي جزءًا من حديث المخلص، واشتهر به.
وسمعه منه خلق، فنسب الجزء إليه. وقد سمعناه. ثم اشتغل بالعبادة، ولازم المسجد يتعبد فيه ليلاً ونهارًا حتى انطوى من كثرة التعبد، فكان رأسه إذا قام عند ركبتيه.
قال ابن الجوزي: حدثني أبو الحسن بن غريبة، قال: جاء إليه رجل فقال: سل لي فلانًا في كذا، فقال أحمد: قم معي فصل ركعتين، واسأل الله تعالى فإني لا أترك بابًا مفتوحًا وأقصد بابًا مغلقًا.
توفي ليلة الاثنين حادي عشر رمضان سنة ثمان وأربعين وخمسمائة. ودفن إلى جانب ابن سمعون بمقبرة الإمام أحمد، بباب حرب.
أخبرنا أبو الفتح الميدومي، أخبرنا أبو الفرج الحراني، أخبرنا القاضي أبو منصور عبد الملك بن أبي علي المبارك بن عبد الملك بن الحسن البغدادي الحريمي - ويعرف بابن القاضي، وقد سبق ذكر ترجمته في هذا الكتاب - أخبرنا أبو العباس ابن الطلاية، أخبرنا أبو القاسم الأنماطي، أخبرنا أبو طاهر محمد بن عبد الرحمن المخلص، حدثنا يحيى بن صاعد، حدثنا زياد بن يحيى، حدثنا مالك بن سعيد حدثنا الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال: " من ستر على مسلم عورة ستره اللّه تعالى في الدنيا والآخرة - وذكر الحديث "
محمد بن ناصر بن محمد بن علي بن عمر السلامي
الفارسي الأصل، ثم البغدادي، الأديب اللغوي، الحافظ أبو الفضل بن أبي منصور: ولد ليلة السبت نصف شعبان سنة سبع وستين وأربعمائة. كذا ذكره ابن الجوزي وابن السمعاني عنه.
وفي تاريخ ابن النجار: ليلة الخميس، وكان والده شابًا تركيًا، محدثاً فاضلاً من أصحاب أبي بكر الخطيب الحافظ توفي في شبيبته. ومحمد جده اسمه " ابتغدى " وأبو جده على اسمه " تكين المضافري " التركي الحر.

وتوفي ناصر وأبو الفضل هذا صغير، فكفله جده لأمه أبو حكيم الحيري الفرضي، فأسمعه في صغره شيئًا من الحديث يسيرًا، وشغله بحفظ القرآن، والفقه على مذهب الشافعي. ثم إنه صحب أبا زكريا التبريزي اللغوي، وقرأ عليه الأدب واللغة، حتى مهر في ذلك. ثم جد في سماع: الحديث، وصاحب في قراءة الأدب على التبريزي، وسماع الحديث أبا منصور بن الجواليقي.
وكان في أول الأمر أبو الفضل أميل إلى الأدب، وابن الجواليقي أميل إلى الحديث. وكان الناس يقولون: يخرج ابن ناصر لغوي بغداد، وابن الجواليقي محدثها. فانعكس الأمر، فصار ابن ناصر محدث بغداد، وابن الجواليقي لغويها. ولازم ابن ناصر أبا الحسن بن الطيوري. وسمع منه الكثير.
وسمع من أبي القاسم بن البسري، وأبي طاهر بن أبي الصقر - وهو أول شيخ سمع عليه. وذلك سنة ثلاث وسبعين وأبي الحسن العاصمي ومالك البانياسي وأبي الغنائم بن أبي عثمان، وأبي محمد التميمي، وطراد، والنعال، وابن البطر. وأكثر عن المتأخرين بعدهم، وعنى بهذا الفن. وبالغ في الطلب والسماعات.
وكانت له إجازات قديمة من أبي الحسين بن النقور، والصريفيني، وأبي القاسم بن عليك، وأبي صالح المؤذن، وابن ماكولا الحافظ وغيرهم، وخالط أصحابنا الحنابلة ومال إليهم، وانتقل إلى مذهبهم لمنام رأى فيه النبي صلى الله عليه وسلم وهو يقول له: عليك بمذهب الشيخ أبي منصور الخياط. وقد سقناه بكماله في ترجمة الشيخ أبي منصور.
وساقه ابن النجار مختصرًا، وفي آخره قال ابن ناصر: ثم أخذت في سماع كتب أحمد ومسائله، والتفقه على مذهبه، ذلك في رمضان سنة ثلاث وتسعين.
قال السلفي: سمع ابن ناصر معنا كثيرًا، وهو شافعي أشعري، ثم انتقل إلى مذهب أحمد في الأصول والفروع، ومات عليه، وله جودة حفظ وإتقان، وحسن معرفة. وهو ثبت إمام.
قال أبو موسى المديني: هو مقدم أصحاب الحديث في وقته ببغداد.
وقال ابن الجوزي: كان حافظًا ضابطًا، متقنًا، ثقة من أهل السنة، لا مغمز فيه.
وكان كثير الذكر، سريع الدمعة. وهو الذي تولى تسمعي الحديث، وعنه أخذت ما أخذت من علم الحديث.
وقال أيضًا: قرأت عليه ثلاثين سنة، ولم أستفد من أحد كاستفادتي منه.
وقال ابن النجار: كان جيد النقل، صحيح الضبط، كثير المحفوظ، له يد باسطة في معرفة النحو واللغة. وكانت أصوله في غاية من الصحة والإتقان. وكان ثقة نبيلاً، حجة، حسن الطريقة، متدينًا فقيرًا، متعففًا نظيفًا نزهًا، وقف كتبه على أصحاب الحديث.
رأيت بخطه وصية له أوصى بها، ذكر فيها صفة ما يخلفه من التركة، وهو ثياب بدنه، وكلها خلق مغسولة، وأثاث منزله - وكان مختصرًا جدًا - وثلاثة دنانير من العين، لم يذكر سوى ذلك، ومات ولم يعقب.
قال: وسمعت ابن سكينة، وابن الأخضر وغيرهما يكثرون الثناء عليه، ويصفونه بالحفظ والإتقان والديانة، والمحافظة على السنن والنوافل.
وذكره ابن السمعاني في كتابه، فقال: حافظ ثقة، دين خير، متقن متثبت وله حظ كامل من اللغة ومعرفة تامة في المتون والأسانيد كثير الصلاة دائم التلاوة وللقرآن الكريم، مواظب على صلاة الضحى، غير أنه يحب أن يقع في الناس، ويتكلم في حقهم. وقد رد هذا عليه الحافظ أبو الفرج بن الجوزي ردًّا بليغًا.
وقال صاحب الحديث: ما يزال يجرحُ ويعدل. وقد احتج بكلام ابن ناصر في أكثر التراجم، فكيف عول عليه في الجرح والتعديل، ثم طعن فيه. ولكن هذا من تعصب ابن السمعاني على أصحاب أحمد. وذكر كلامًا كثيرًا.
ونقل ابن السمعاني في ترجمة أحمد بن علي الطريثيثي عن ابن ناصر: أن الطريثيثي، كان كذابًا ضعيفًا في الرواية، لا يحتج به، ولا يعتمد على روايته.
ثم قال أبو الفضل: لا يحسن الكلام فإنه إذ قال: كذاب، لا يحتاج أن يقول: لا يعتمد على روايته، وإذا رماه بالكذب فلا يقال: إنه ضعيف في الرواية فإن الضعف دون الكذب.

قال الحافظ أبو محمد بن الأخضر ما معناه: قول شيخنا " كذاب " لأنه روى ما ليس من سماعه، ونهى عن ذلك فلم ينته. وقوله " ضعيف في الرواية " حيث لم يميز صحيح حديثه من سقيمه. و " لا يحتج به " لأنه ليس من شرط الصحيح بهذا الوصف. و " لا يعتمد على روايته " لوجوب هذا التخليط في معرفته وحديثه، فلو وصفه بمجرد الكذب لما كان من أهله لأنه ليس من قبيل من يضع متنًا ولا يهيىء على متن إسناد، فصاحب الترجمة لم ينفرد بوصف من هذه الأوصاف، بل اشتمل عليها جميعها، فكان الجرح على حسبها.
قال: وقول ابن السمعاني: إن ابن ناصر لا يحسن الكلام، عِيٌ من القول وقصور عن إدراك الفهم، أتراه من أدرك في رحلته من اشتمل بصفة شيخنا في طبقته من حفظ وإتقان، ودوام صلاة وصيام، وأوراد كثيرة، لا يقطعها في أوقاتها، وحسن خط لم يماثله عالم في تحقيقه وضبطه، حتى إنه لا يفتقر من قرأ كتابه إلى إسناد، ولا من يعرفه طريق الإسناد، ويفيد من حفظه علومًا جمة. له في كل وصف شريف سيرة حسنة، يعلو شخصه المهابة، كأنه أحد الصحابة، فكيف يستجيز من تعقل وتفهم أن يطلق من لفظه، وقد شاء هذه أنه لا يحسن أن يتكلم.
قلت: حدث ابن ناصر بالكثير، وأملى الحديث، واستملى للأشياخ الكثير وخرج لهم التخاريج الكثيرة، وتكلم فيها على الأسانيد، ومعاني الأحاديث وفقهها، وله مصنف في مأخذ في اللغة على الغريبين للهروي، ومصنف في مناقب الإمام أحمد في مجلد وجزء في الرد على من يقول: إن صوت العبد بالقرآن غير مخلوق.
وروى عنه خلق كثير من الحفاظ وغيرهم. كالسلفي، وابن عساكر، وأبي موسى، وابن السمعاني، وابن الجوزي، وابن الأخضر، وابن سكينة، وعبد الرزاق بن عبد القادر، ويحيى بن الربيع مدرس النظامية، وأبي بكر محمد بن غنيمة بن الحلاوي الفقيه الحنبلي، وأبي اليمن الكندي، وخلق كثير. وآخر من روى عنه بالإجازة أبو الحسن بن المقير.
وتوفي ليلة الثلاثاء ثامن عشر شعبان سنة خمسين وخمسمائة، وصلى عليه قريبًا من جامع السلطان، ظاهر السور بالجانب الشرقي، ثم بجامع المنصور، ثم بالحربية ودُفن بمقبرة باب حرب، إلى جانب أبي منصور بن الأنباري تحت السدرة.
وذكر ذلك ابن الجوزي، وقال: حدثني أبو بكر بن الخضري الفقيه، قال: رأيته في المنام، فقلتُ: يا سيدي، ما فعل الله بك؟ فقال: غفر لي، وقال لي: قد غفرتُ لعشرة من أصحاب الحديث في زمانك لأنك رئيسهم وسيدهم. رحمه الله تعالى.
وذكر غيره: أنه صلى عليه أولاً على باب جامع السلطان أبو الفضل بن شافع بوصية منه، ثم صلى عليه الشيخ عبد القادر، ثم ابن القواريري بجامع المنصور، ثم عمر الحربي بالحربية، ودفن وقت الظهر، وكانت جنازته عظيمة، وحضره عالم كثير. رحمه الله تعالى.
أخبرنا أبو الفتح الميدومي - بمصر - أخبرنا أبو الفرج الحراني، أخبرنا أبو الفرج الحافظ، حدثنا محمد بن ناصر الحافظ من لفظه، أخبرنا أبو طاهر محمد بن أحمد بن أبي الصقر، أخبرنا أبو الحسن بن ميمون بن محمد الحضرمي، أخبرنا محمد بن عبد الله بن زكريا بن حيوه. حدثنا أبو عبد الرحمن النسائي، أخبرنا إسحاق بن إبراهيم، أخبرنا سفيان عن هشام بن عروة عن أبيه، عن عائشة قالت: " سأل الحارث بن هشام رسول الله - صلى الله عليه وسلم: كيف يأتيك الوحي؟ قال: في مثل صلصلة الجرس، فَيَفْصِم عني وقد وعيت عنه، وهو أشد علي، وأحيانًا يأتيني في مثلى صورة الفتى، فيفيده إلي " .
ومن غرائب ما حكي عن ابن ناصر: أنه كان يذهب إلى أن السلام على الموتى، يقدم فيه لفظة " عليكم " فيقال: عليكم السلام لظاهر حديث أبي حري الهجيمي.
وذكر في بعض تصانيفه: أن الإحداد على الميت بترك الطيب والزينة لا يجوز للرجال بحال، ويجوز للنساء على أقاربهن ثلاثة أيام، دون زيادة عليها ويجب على المرأة المتوفى عنها زوجها أربعة أشهر وعشرًا.
عبد الملك بن محمد بن عبد الملك بن دويل اليعقوبي، المؤدب أبو الكرم:
ولد بعد السبعين والأربعمائة، وسمع من أبي النرسي، وأبي الغنائم بن المهتدي، وإسماعيل بن ملة، وعبد القادر بن يوسف.
وحدث وسمع منه ابن الخشاب، ابن شافع، وابن المندائي، وابن الأخضر.
قال أبو الفضل بن شافع: كان رجلاً صالحًا من خيار أصحابنا، تفقه على ابن عقيل، وسمع الحديث الكثير.
وتوفي سنة خمسين وخمسمائة، ودفن بباب أبرز.
قال وأنشدنا:

يا أهل ودي ويا أهلا دعوتكم ... بالحق لكنها العادات والنوب
أشبهتم الدهر في تلوين صبغته ... فكلكم حائل الألوان منقلب
أحمد بن الفرج بن راشد بن محمد المدني الوراق البغدادي، القاضي أبو العباس
من أهل المدينة، قرية فوق الأنبار: ولد في عشر ذي الحجة سنة تسعين وأربعمائة.
وقرأ القرآن بالروايات على مكي بن أحمد الحنبلي وغيره. وتفقه على عبد الواحد ابن سيف.
وسمع من أبي منصور محمد بن أحمد الخازن، وأبي العباس بن قريش، وأبي غالب القزاز، أبي بكر بن عبد الباقي وغيرهم. وشهد عن قاضي القضاة الزينبي. وولي القضاء بدجيل مدة.
وحدث، وروى عنه ابن السمعاني، وغيره.
وتوفي يوم السبت سادس ذي الحجة سنة إحدى وخمسين وخمسمائة. ودفن من الغد بمقبرة باب حرب. رحمه الله تعالى.
؟محمد بن أحمد بن محمد بن أحمد بن سعدان الأزجي، الفقيه أبو المظفر:
سمع الحديث من القاضي أبي الحسين وابن العز بن كادش. وتفقه على القاضي أبي الحسين، وأبي بكر الدينوري، ولازمه.
وروى عن أبي محمد بن القحف الواعظ شيئًا.
روى عنه أحمد بن طارق. وكتب عنه المبارك بن كامل حكاية بغير إسناد في معجمه.
قال صدقة بن الحسين في تاريخه. كان فقيهًا كيسًا من أصحاب أبي بكر الدينوري.
توفي في ذي القعدة سنة اثنتين وخمسين وخمسمائة. ودفن بباب حرب وسماه مظفرًا.
محمد بن خذاداذ بن سلامة بن خذاداذ
العراقي المأموني المباردي الحداد الكاتب الفقيه الأديب، أبو بكر بن أبي محمد، ويعرف بنقاش المبارد: سمع من نصر بن البطر، والحسين بن طلحة، وأبي نصر الزينبي، وأبي الخطاب بن الجراح، وطراد، وأبي طاهر بن قيداس، والمبارك بن عبد الجبار، وابن الحصين. وغيرهم.
وتفقه على أبي الخطاب. وكتب خطًا حسنًا.
ذكره ابن السمعاني، فقال: أحد فقهاء الحنابلة. درس الفقه على محفوظ الكلوذاني، يسكن المأمونية، شيخ صالح، كتبت عنه يسيرًا.
وقال ابن نقطة: حدث، وسماعه صحيح.
وذكره ابن القطيعي، فقال: من أهل القران والفقه، وطريقته في النسخ معروفة بالسرعة.
وروى قديمًا عن عبد اللّه بن جابر بن ياسين. ثم ساق حديثًا عن أحمد بن أبي السرايا التاجر عن محمد بن خذاداذ حدثنا عبد الله بن جابر بن ياسين سنة اثنتين وتسعين وأربعمائة.
قال ومما أنشده لنفسه:
لما رأيت أوار الحب في كبدي ... أجريت دمعي على الخدين مهمولا
وقلت: يا قلب صبرًا بعد بينهم ... ليقضي الله أمرًا كان مفعولا
وقال ابن النجار: كان فقيهَا مناظرًا أصوليًا، تفقه على أبي الخطاب، وعلق عنه مسائل الخلاف، وقرأ الأدب، وقال الشعر. وكان خطه رديئًا.
روى لنا عنه ابن الأخضر، وثابت بن شرف. وكان صدوقًا.
وتوفى محمد بن خذاداذ ليلة الخميس مستهل جمادى الآخرة سنة اثنتين وخمسين وخمسمائة. وصلى عليه من الغد بمسجد بن جرعة. ودفن بباب حرب. رحمه الله تعالى. وأبوه خذاداذ بن سلامة أبو محمد الحداد، نقاش المبارد.
ذكره ابن السمعاني أيضًا، وقال: كان من فقهاء الحنابلة، يسكن المأمونية.
سمع أبا نصر الزينبي. وحدث بشيء يسير. سمع منه، أفاد الطلبة، كتب لي الإجازة.
وتوفي في نصف رمضان سنة تسع وعشرين وخمسمائة. وصلى عليه بجامع المنصور. ودفن بباب حرب.
وقال ابن نقطة: حدث عنه أبو القاسم بن عساكر.
وقيد ابن نقطة " خذاداذ " بدال مهملة بين ذالين معجمتين.
سالم بن عبد الله بن عبد الملك الشيباني
الفقيه الزاهد، أبو الفتح: صحب أبا بكر الدينوري، وسمع من الشريف أبي العز بن المختار، وأبي الغنائم النرسي، وغيرهما. وحدث باليسير.
سمع منه الشريف أبو الحسن الزيدي، وإبراهيم بن الشعار، وأبو الفضل بن شافع، وقال عنه: كان فقيهًا زاهدًا مخمولاً، ذكره عند أبناء الدنيا، رفيعًا عند الله، وصالح عباده، وقال صدقة بن الحسين: كان فقيهًا متزهدًا.
توفي ليلة الأربعاء سابع شعبان سنة ثلاث وخمسين وخمسمائة. ودفن بباب حرب. رحمه اللّه تعالى.
أحمد بن معالي بن بركة الحربي:
تفقه على أبي الخطاب الكلوذاني، وبرع في النظر.
ذكره ابن الجوزي في عدة مواضع من كتبه، كالطبقات والتاريخ، وقال: كان له فهم حسن، وفطنة في المناظرة.

قال: وسمعت درسه مدة، وكان قد انتقل إلى مذهب الشافعي، ثم عاد إلى مذهب أحمد، ووعظ.
وقال صدقة بن الحسين: كان شيخًا كبيرًا قد نيف على الثمانين، فقيهًا مناظرًا عارفًا له مخالطة مع الفقهاء، ومعاشرة مع الصوفية. وكان يتكلم كلامًا حسنًا، إلا أنه كان متلونًا في المذهب.
وتوفي في يوم الأحد ثامن عشر جمادى الأولى سنة أربع وخمسين وخمسمائة وصلى عليه الشيخ عبد القادر. ودفن بمقبرة باب حرب.
وكان سبب موته: أنه ركب دابة فانحنى في ضيق ليدخل، فاتكى بصدره على قربوس السرج فأثر فيه، وانضم إلى ذلك إسهال، فضعفت القوة. وكان مرضه يومين أو ثلاثة. رحمه الله.
وله تعليقة في الفقه وقفت على جزء منها.
الحسين بن جعفر بن عبد الصمد بن المتوكل على الله العباسي الهاشمي المقرىء، الأديب أبو علي:
ولد في حادي عشر شوال سنة سبع وسبعين وأربعمائة.
وقرأ القرآن. وسمع قديمًا من أبي غالب الباقلاني، وأبي الحسن بن العلاف وشهفير، وابن أبي الفوارس الشاعر، وابن الحصين، وأبي بكر اللفتواني وغيرهم. وحدث.
وكان يؤم في مسجد ابن الثعلبي الزاهد، وكان فيه لطف وظرف وأدب، ويقول الشعر الحسن، مع دين وخير. وجمع سيرة المسترشد، وسيرة المقتفى، وجمع لنفسه مشيخة، وجمع كتابًا سماه " سرعة الجواب ومداعبة الأحباب " أحسن فيه.
قال ابن النجار: وكان أديبًا فاضلاً، يقول الشعر ويروي الحكايات والنوادر. وكان صالحًا متدينًا صدوقًا.
روى لنا عنه ابن الأخضر، وغيره.
وذكره ابن السمعاني، وقال: كان صالحًا فاضلاً، له معرفة بالأدب والشعر.
ومن شعره مما كتبه في بعض الأجايز:
أجزت للسادة الأخيار ما سألوا ... فليرووا عني بلا بخس ولا كذب
مهما أحيوه من شعر ومن خبر ... ومن جميع سماعاتي من الكتب
وليحذروا السهو والتصحيف من غلط ... ويسلكوا سنة الحفاظ في الأدب
قال ابن النجار: أنشدنا أبو عبد اللّه محمد بن أحمد بن هبة الله الضرير النحوي. أنشدنا الشريف أبو علي الحسن بن جعفر لنفسه هذه القصيدة في آخر ترجمة الحسين بن جعفر الاَتي ذكره:
الدهر يعقب ما يضر وينفع ... والصبر أحمد ما إليه المرجع
والمرء فيما منه كان مصيره ... حينا، وليس عن المنية مدفع
فاحذر مفاجآت المنون فإنه ... لا يلتجي منها ولا يستشفع
أين الذين تجمعوا وتحصنوا ... وتوثقوا وتجيشوا وتمنعوا
وتعظموا وتحشموا وتجبروا ... وتكبروا وتمولوا وترفعوا؟
صاحت بهم نوب الزمان فأسرعوا ... وحدى بهم حادي البلى فتقطعوا
ألا احتموا عنه بعضب باتر ... أو صانعوه بالذي قد جمعوا؟
كانت منازلهم بهم مأنوسة ... فتفرقت أوصالهم وتضعضعوا
واستوطنوا الأجداث بعد قصورهم ... وسفت على الآثار ريح زعزع
ماذا أعدوا في الجواب لمنكر ... أن غرهم فيه، وماذا يصنع؟
وجدوا الذي عملوا: فوجه أبيض ... بجميل طاعته، ووجه أسفع
أبتي كن متمسكاً بنصيحتي ... فالدهر ذو غر يجور ويخدع
واحذر مجاورة الحسود، فإنه ... بخلاف ما في نفسه يتذرع
وعليك بالخلق الجميل، فإنه ... من كل شيء يقتنى لك أنفع
وتجنب الدنيا وكن متقنعاً ... فالحرّ يرضى بالقليل ويقنع
وخذ الكتاب بقوة، واعمل بما ... أمر المهيمن فهو حق يتبع
واسلك سبيل رسوله في أمره ... تنجو به فهو الطريق المهيع
واعلم بأن الله " ليس كمثله شيء " ... إليه مصيرنا والمرجع
حي قديم واحد متنزه ... صمد، تذل له الرقاب وتخضع
متكلم عدل جواد منعم ... بالقسط يعطي من يشاء ويمنع
ذو العرش لا يخفى عليه سريرة ... منا، ويعلم ما نقول ويسمع
في الحشر يظهر للعباد بلطفه ... كل يذل له، وكل يخضع

بالعدل يحكم في القيامة بيننا ... ونبينا فينا إليه يشفع
خير البرية بعده صديقه ... هو في الخلافة سابق مستتبع
وكذلك الفاروق أكرم صاحب ... من بعده، حبر جواد سلفع
ومجهز الجيش العظيم، ومن ثوى ... مستسلماً في الدار وهو يبضع
وحبيبه ونسيبه وصفيه ... وحسامه ذاك البطين الأنزع
لهم المناقب والمواهب والعلى ... هم والصواحب والنجوم الطير
وهم الذين بهم يفوز محبهم ... يوم المعاد وكل ذخر ينفع
قال ابن القطيعي: أنشدني إبراهيم بن محمد بن أحمد الشاهد الفقيه - هو ابن الصقال - أنشدنا الشريف أبو علي بن المتوكل على الله لنفسه:
يا ذا الذي أضحى يصول ببدعة ... وتشيع وتمشعر وتمعزل
لا تنكرن تحنبلي وتسنني ... فعليهما يوم المعاد معولي
إن كان ذنبي حب مذهب أحمد ... فليشهد الثقلان أني حنبلي
ومن شعره أيضًا:
بشرقي بغداد لي حاجة ... سأقضي وما خلتها تنقضي
ديون على ماطل ظالم ... ووجد بمستكبر معرض
أحن إليه حنين المحب ... ويهجرني هجر المبغض
ومن شعره أيضًا:
ألا بأبي من صدّ عني، وإنه ... على صده شخص إليّ حبيب
تجنبني خف الوشاة وفي الحشا ... رسيس جوى ما ينقضي ووجيب
ولي كبد حري عليه قريحة ... وقلب معنيّ في هواه يذوب
هموا نسبوا حبي إلى غير عفة ... وظنوا بنا سوءًا وذلك حوب
وواللّه، ما حدثت نفسي بريبة ... وحاشا لمثلي أن يقال مريب
قال ابن الجوزي: توفي في جمادى الآخرة سنة أربع وخمسين وخمسمائة. ودفن بمقبرة باب حرب.
وفي تاريخ ابن القطيعي: أنه توفي ليلة الإثنين لخمس عشرة ليلة مضت من جمادى الأولى من السنة المذكورة.
وذكر ابن النجار عن عمر القرشي: أنه توفي يوم الأحد ثاني عشر جمادى الأولى.
محمد بن أحمد بن علي بن عبد الله الابرادي البغدادي الفقيه أبو الحسن بن أبي البركات
وقد سبق ذكر أبيه: تفقه على ابن عقيل. وسمع منه، ومن أبيه أبي البركات، وأبي الحسن بن الفاعوس. وحدث باليسير.
سمع منه أبو الفضل بن شافع.
وتوفي يوم الجمعة خامس شعبان سنة أربع وخمسين وخمسمائة. ودفن عند باب المختارة.
أرخ وفاته: صدقة بن الحسين، وابن نقطة، وابن النجار. وقد اشتبه على بعض الناس وفاته بوفاة أبيه، كما سبق في ترجمة أبيه.
أحمد بن مهلهل بن عبد اللّه بن أحمد البرداني
قال ابن النجار: هو من قرية " برد " بسكون الراء - من بلد إسكاف المقرىء - الزاهد الضرير، أبو العباس، ويعرف بالأزجي. كان من أهل القرآن والزهد والعبادة.
روى عن أبي طالب اليوسفي وغيره، وحدث.
ذكره ابن القطيعي، وقال: سمعت أبا الحسن البراندسي الفقيه يقول: كان هذا الشيخ يصلي في كل يوم أربعمائة ركعة.
وتوفي يوم الخميس غرة جمادى الأولى سنة أربع وخمسين وخمسمائة. ودفن بمقبرة باب حرب. رحمه اللّه تعالى.
وقال ابن النجار: كان منقطعًا في مسجده لا يخالط أحدًا، مشتغلاً بالله عز وجل.
وكان الإمام المقتفي يزوره، وكذلك وزيره ابن هبيرة. والناس كافة يتبركوا به. وكان قرأ طرفًا صالحًا من الفقه على أبي الخطاب الكلوذاني، ثم على أبي بكر الدينوري.
وسمع الحديث من أبي غالب الباقلاني، وأبي الغنائم النرسي، وأبي طالب اليوسفي، وغيرهم. وحدث باليسير.
روى عنه أبو الفضل بن شافع وأبو بكر الباقداري.
سعيد بن الحسين بن شنيف بن محمد الديلمي الدارقزي، الأمين أبو عبد الله:
ولد سنة تسع وسبعين وأربعمائة.
وسمع من أبي عبد الله الحسين بن محمد السراج، والحسين بن طلحة النعال، وابن الطيوري، وغيرهم.
وتفقه في المذهب. وكان إمامًا بجامع دار القز، وأمينًا للقاضي بمحلته وما يليها. وكان شيخًا صالحًا، ثقة، حدث.
وروى عنه جماعة، منهم: ابنه أبو عبد اللّه الحسين.
وتوفي ليلة السبت رابع عشر ذي الحجة سنة أربع وخمسين وخمسمائة. ودفن من الغد بمقبرة باب حرب. رحمه الله تعالى.

أحمد بن أبي غالب بن أحمد بن غالب بن عبد الله الحربي
الفقيه الفرضي المعدل، أبو بكر: سمع الحديث من أحمد بن الحسين بن قريش، وابن الحصين، وأبي بكر الأنصاري، وأبي الحسين بن الفراء، وغيرهم. وتفقه في المذهب. قال ابن النجار: كان أحد الفقهاء على مذهب الإمام أبي عبد الله أحمد ابن حنبل، حافظًا لكتاب اللّه تعالى، له معرفة بالفرائض، والحساب والنجوم، وأوقات الليل والنهار، وشهد عند قاضي القضاة أبي القاسم الزينبي، وتولى قضاء دجيل مدة، ثم عزل، حدث باليسير.
وسمع منه عبد المغيث الحربي، والقاضي أبو القاسم بن الفراء، وغيرهما.
وتوفي يوم الأحد يوم عيد الأضحى، سنة خمس وخمسين وخمسمائة. ودفن بمقبرة الإمام أحمد.
محمد بن أحمد بن علي بن الحسين البرمكي العباسي
الهاشمي المعدل الشريف الخطيب أبو المظفر: توفي في نصف ذي القعدة سنة خمس وخمسين وخمسمائة.
ودفن بالقرب من قبر معروف رحمه اللّه.
وكان مولده سنة سبعين وأربعمائة.
روى عن طراد، وأبي نصر الزينبي، والعاصمي، وغيرهم.
وحدث، وسمع منه جماعة. وكان جليل القدر. وكان من رجالات الهاشميين، ذا أدب وعلم. وله نظم، وخطب بجامع له.
علوي الإسكاف
توفي في يوم الجمعة رابع عشر جمادى الآخرة سنة خمس وخمسين وخمسمائة.
وكان شيخًا صالحًا من أصحاب أبي الحسن بن الزاغوني. وكان يقرأ كتاب الخرقي. وصلى عليه بجامع القصر بكرة النهار. ودفن بمقبرة الوردية. ذكره صدقة بن الحسين في تاريخه.
إبراهيم بن دينار بن أحمد بن الحسين بن حامد بن إبراهيم النهرواني الرزاز
الفقيه الفرضي، الزاهد الحكيم الورع، أبو حكيم: ولد سنة ثمانين وأربعمائة.
وسمع الحديث من أبي الحسن بن العلاف، وأبي عثمان بن ملة، وأبي القاسم بن بيان، وأبي الخطاب الكلوذاني، وأبي علي بن شهاب، وابن الحصين، وغيرهم.
وتفقه على أبي سعد بن حمزة صاحب أبي الخطاب، وبرع في المذهب والخلاف والفرائض، وأفتى وناظر.
وكانت له مدرسة بناها بباب الأزج، وكان يدرس ويقيم بها. وفي آخر عمره فوضت إليه المدرسة التي بناها ابن الشمحل بالمأمونية، ودرس بها أيضًا. وقرأ عليه العلم خلق كثير، وانتفعوا به.
قال ابن الجوزي: قرأت عليه القرآن والمذهب والفرائض، وممن قرأ عليه: السامري صاحب المستوعب، ونقل عنه في تصانيفه.
قال ابن الجوزي: وكان زاهدًا عابدًا، كثير الصوم، يضرب به المثل في الحلم والتواضع.
وقال أيضًا: كان من العلماء العاملين بالعلم، كثير الصيام والتعبد، شديد التواضع، مؤثرًا للخمول. وكان المثل يضرب بحلمه وتواضعه، وما رأينا له نظيرًا في ذلك.
قال ابن القطيعي: سمعت ابن الجوزي يقول: كان الشيخ أبو حكيم تاليًا للقرآن.
يقوم الليل ويصوم النهار، ويعرف المذهب والمناظرة، وله الورع العظيم. وكان يكتب بيده، فإذا خاط ثوبًا فأعطى الأجرة مثلاً قيراطًا، أخذ منه حبة ونصفًا ورد الباقي، وقال: خياطتي لا تساوي أكثر من هذا. ولا يقبل من أحد شيئًا.
قلت: وقد صنف أبو حكيم تصانيف في المذهب والفرائض. وصنف شرحًا للهداية. كتب منع تسع مجلدات، ومات ولم يكمله.
وحدث، وسمع منه جماعة منهم: ابن الجوزي، وعمر بن علي القرشي الدمشقي وله نظم.
وقال ابن القطيعي: أنشدني أحمد التاجر، أنشدني إبراهيم بن دينار الفقيه لنفسه:
يا دهر إن جارت صروفك واعتدت ... ورميتني في ضيقة وهوان
إني أكون عليك يوماً ساخطاً ... وقد استفدت معارف الإخوان
قال القطيعي: وقرأت في كتاب أبي حكيم النهرواني بخطه:
وإني لأذكر غور الكلام ... لئلا أجاب بما أكره
أصم عن الكلم المحفظات ... وأحكم والحكم بي أشبه
إذا ما آثرت سفاة السفيه ... عليَّ، فإني أنا الأسفه
فكم من فتى يعجب الناظرين ... له ألسن وله أوجه
ينام إذا حضر المكرمات ... وعند الدناءة يستنبه
قال: وقرأت في كتابه بخطه:
عجباً لي وقد مررت بآثارك ... إني اهتديت نهج الطريق
أتراني أنسيت عهدك ... فيها؟ صدقوا، ما لميت من صديق

قال ابن الجوزي: رأيت بخطه - يعني: أبا حكيم - على ظهر جزء له: رأيت ليلة الجمعة عاشر رجب سنة خمس وأربعين - فيما يرى النائم - كأن شخصًا في وسط داري قائمًا، قلت: من أنت؟ قال: أنا الخضر. قال: تأهب للذي لا بد منه من الموت الموكل بالعباد ثم كأنه علم أني أريد أن أقول له: هل ذلك عن قرب؟ فقال: قد بقي من عمرك اثنا عشر سنة تمام سني أصحابك. وعمري يومئذ خمس وستون سنة.
قال ابن الجوزي: فكنت دائمًا أترقب صحة هذا، ولا أفاوضه في ذكره لئلا أنعي إليه نفسه، فمرض رحمة الله عليه اثنين وعشرين يومًا.
وتوفي يوم الثلاثاء بعد الظهر ثالث عشر جمادى الآخرة من سنة ست وخمسين وخمسمائة، فكان مقتضى حساب منامه أن يبقى له سنة، فتأولت ذلك وقلت: لعله دخول سنة لإتمامها، أو لعله رأى في آخر سنة، ومات في أول الأخرى أو لعلها من السنين الشمسية. ودفن رحمه اللّه قريبًا من بشر الحافي رضي الله عنه.
وقد امتدحه الصرصري في قصيدته اللامية، التي مدح فيها الإمام أحمد وأصحابه، فقال:
وبالحلم والتقوى وصفة الرضى ... أبو حكيم غدا للفقه أكبر مجمل
أخبرنا أبو الفتح محمد بن محمد بن إبراهيم - بمصر - أخبرنا أبو الفرج عبد اللطيف بن عبد المنعم الحراني، أخبرنا أبو الفرج عبد الرحمن بن علي الحافظ، أخبرنا أبو حكيم النهرواني قال الحراني: وأخبرنا - عاليًا - أبو الفرج بن عبد المنعم ابن عبد الوهاب التاجر قالا: أخبرنا أبو علي محمد بن نبهان أبو الحسن بن الحسين بن دوما، أخبرنا أحمد بن نصر الزارع. حدثنا صدقة بن موسى، وأحمد بن محمد الأنباري، والقاسم بن أحمد، قالوا: حدثنا سويد بن سعيد الجدثاني، حدثنا علي بن مسهر عن أبي يحيى القتات عن مجاهد عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: " من عشق وكتم وعف فمات، فهو شهيد " .
علي بن عمر بن أحمد بن عمار بن أحمد بن علي بن عبدوس الحراني
الفقيه الزاهد، العارف الواعظ، أبو الحسن: ولد سنة عشر - أو إحدى عشرة - وخمسمائة، على ما نقله القطيعي عن أبي المحاسن الدمشقي عنه.
وسمع ببغداد بآخر سنة أربع وأربعين من الحافظ أبي الفضل بن ناصر، وغيره.
وتفقه وبرع في الفقه والتفسير والوعظ، والغالب على كلامه التذكير وعلوم المعاملات. وله تفسير كبير - وهو مشحون بهذا الفن. وله كتاب " المذهب في المذهب " ومجالس وعظية، فيها كلام حسن، على طريقة كلام ابن الجوزي.
قرأ عليه قرينه أبو الفتح نصر الله بن عبد العزيز، وخاله الشيخ فخر الدين بن تيمية في أول اشتغاله، وقال عنه: كان نسيج وحده في علم التذكير، والاطلاع على فنون التفسير، وله فيه التصانيف البديعة، والمبسوطات الوسيعة.
وسمع منه الحديث أبو المحاسن عمر بن علي القرشي الدمشقي بحران، سنة ثلاث وخمسين، قال: هو إمام الجامع بحران، من أهل الخير والصلاح والدين.
قال: وأنشدني لنفسه:
سألت حبيبي وقد زرته ... ومثلي في مثله يرغب
فقلت: حديثك مستظرف ... ويعجب منه الذي يعجب
أراك مليح الجاب ... فصيح الخطاب، فما تطلب
فهل فيك من خلة تزدري ... بها الصد والهجر به يقرب؟
فقال: أما قد سمعت المقال ... مغنية الحي ما تطرب؟
ومما أورد الشيخ أبو الحسن في قوله لنفسه:
يا حاملاً ثقل الذنوب تجاهلا ... حملت من أثقالها العظائما
لا بد من يوم عبوس هائل ... يكون من أسرف فيه نادما
قم خفف الثقل بحسن توبة ... حتى تكون في المعاد سالما
وكن بأنوار اليقين مبصرًا ... إن كنت في ليل المعاد هائما
فإن للّه عبادًا أبصروا ... بأعين الفكر المعاد قائما
فشمروا أذيالهم وقصروا ... آمالهم وحققوا العزائما
وصيروا أفراحهم في قربه ... وأقلبوا أعراسهم مآتما
واستفرغوا من العيون ماءها ... وأسعدوا على البكا الحمائما
أولئك الناجون في معادهم ... يعطيهم الله نعيماً دائما
ومما أورده أيضاً لنفسه:
أقاموا فقاموا له ركعا ... وكبروا فخروا لديه سجودا

وأجروا دموعهم خشية ... فبلوا بتلك الدموع الخدودا
ولما أطالوا لديه السجود ... رجوا منه وعدًا وخافوا وعيدا
فأعطاهم منه ما يرتجون ... وأمنهم بعد ذاك الصدودا
فمعظم أشغالهم ذكره ... فطورًا قياماً وطورًا قعودا
فورثهم ذكرهم ذكره ... وزادهم في الجنان الخلودا
ومن ذلك قوله:
قرة عين من صدق بعزمه عن الصدق ... ثم اقتنى الدر الذي من ناله نال الشرفا
وإنما الدنيا متاع زائل لمن عرفا ... من نال منها طرفاً فليعطها منه طرفا
توفي رحمه اللّه وإيانا في آخر نهار يوم عرفة - وقيل: ليلة عيد النحر - سنة تسع وخمسين وخمسمائة بحران.
ورثاه الإمام فخر الدين بن تيمية وهو يومئذ شاب له دون العشرين بقصيدة وهي:
قد زادني حزني واستمكنت عللي ... لما رحلت عن الإخوان يا أملي
يا عالماً أوحش الدنيا بغيبته ... لا صنع لي في قضاء اللّه والأجل
يا أهل حران وا لهفي وواأسفي ... على فراق ابن عبدوس الفقيه علي
واحسرتاه على زين الزمان ومن ... كانت عقيدته بالقول والعمل
يا قوم ما الصنع من بعد الفراق له ... لا صنع للعبد في شيء من الحيل
كان الفقيه علي عالماً ورعاً ... وكان مسلكه في أحسن السبل
كان الفقيه علي فوق منبره ... مثل العروس ترى في أحسن الحلل
كان الفقيه علي غير مبتدع ... بل كان في دينه كالفارس البطل
يقول: إن كلام الله ذو قدم ... حرف وصوت على التحقيق كيف تلي
كان الفقيه علي دائماً أبدًا ... يذكر مولاه ذا خوف وذا وجل
وروحه قبضت في ليلة شرفت ... يحظى بها كل محبوب وكل ولي
أبكى عيون الورى حزناً لفرقته ... وأرسل الدمع يا روحي من المقل
بكت عليه عيون الناس كلهم ... وأوحش الكل من سهل ومن جبل
بكت عليه الزوايا الخاليات كما ... قد كان يؤنسها من غير ما ملل
بكت دفاتره حزناً له وأسى ... لأنه كان عنها غير مشتغل
عليه طيب سلام غير منفصل ... على ممر ليالي الدهر متصل
ذكر أبو الحسن بن عبدوس في كتاب المذهب: أن فائدة الخلاف في أن الغرض في استقبال القبلة: هل هو استقبال العين أو الجهة. أنا إن قلنا: الغرض استقبال العين، فمتى رفع رأسه ووجهه إلى السماء حتى خرج وجهه عن مسامتة القبلة فسدت صلاته، وإن قلنا: الغرض استقبال الجهة لم تفسد. كذا قال. وفيه نظرة فإن فائدة هذا الخلاف إنما يظهر في صرة يخرج فيها المصلي عن استقبال العين إلى استقبال الجهة. وهذا لم يخرج عن العين إلى الجهة، بل أخرج وجهه خاصة عن استقبالهما جميعًا.
وحكى ابن حمدان عن ابن عبدوس.
محمد بن محمد بن محمد بن الحسين بن محمد بن خلف بن أحمد بن الفراء
القاضي أبي يعلى الصغير. ويلقب عماد الدين ابن القاضي أبي خازم ابن القاضي الكبير أبي يعلى، شيخ المذهب في وقته: ولد يوم السبت لثمان عشرة من شعبان سنة أربع وتسعين وأربعمائة.
وسمع الحديث من أبيه وعمه القاضي أبي الحسين، وأبي البركات طلحة العاقولي وأبي عليّ التككي، وأبي الحسن بن العلاف، وأبي العز بن كادش، وأبي الغنائم النرسي، وابن نبهان، وابن بيان، وغيرهم.
وظهر له إجازة لابن الجواليقي معه من الحريري صاحب المقامات.
وتفقه على أبيه القاضي أبي خازم، وعلى عمه القاضي أبي الحسين. وبرع في المذهب والخلاف والمناظرة. وأفتى ودرس وناظر في شبيبته.
وكان ذا ذكاء مفرط، وذهن ثاقب، وفصاحة وحسن عبارة.

قال ابن القطيعي: قرأت عليه شيئًا من المذهب، وحضرت درسه، ولم ير مثله في حسن عبارته، وعذوبة محاورته، وحسن سمته، ولطافة طبع، ولين معاشرة، ولطف تفهيم. عطر بالرياسة، خليق بالتصدر، جد واجتهد حتى صار أنظر أهل زمانه، وأوحد أقرانه، ذو خاطر عاطر، وفطنة ناشئة، أعرف الناس باختلاف أقوال الفقهاء. ظهر علمه في الآفاق، ورأى من تلاميذه من ناظر ودرس وأفتى في حياته. وولي القضاء بباب الأزج سنة ثلاث وثلاثين وخمسمائة. ثم ولي قضاء واسط سنة سبع وثلاثين، وبقي مدة بها حاكمًا، ثم عزله قاضي القضاة أبو الحسن بن الدامغاني.
وذكر عنه: أنه لم يلتفت إلى عزله واستمر على الحكم، ثم خاف عاقبة ذلك فتشفع بصاحب البطيحة إلى الخليفة، ثم قدم بغداد بعد إحدى عشرة سنة، وقد ذهب بصره، فلازم بيته.
وكانت له حلقة بجامع القصر للمناظرة، وبنيت له في بعض الأوقات موضعها دكة، ثم أزيلت، وذلك قبل ولايته للقضاء. ولما بنى أبو المعالي بن النبل مدرسة بالريان جعلها للحنابلة، وفوض أمرها إلى القاضي أبي يعلى هذا. وكان ذا فصاحة، لسن.
ومن بعض كتبه إلى بعض العلماء: فلو أن الكرم مقلة كان هو إنسانها، أو المجد لغة لكان هو لسانها، أو السؤدد دهراً لكان هو ربيع أزمانه، أو الشرف عمرًا كانت صفوة ريعانه، أو الأجواد شهبًا لكان هو الشمس التي إذا ظهرت خفيت الكواكب لظهورها، وإذا تأملها الراءون ردت أبصارهم عن شعاعها ونورها.
وللشيخ أبي الفرج بن الجوزي في القاضي أبي يعلى هذا مدائح كثيرة.
فمن ذلك قوله يهنيه بقدوم رجب، أنشده عنه ابن القطيعي في تاريخه:
تهن بشهر قد أتاك على يمن ... يبشر بالإقبال والسعد والأمن
وعش سالماً من كل منية حاسد ... ومن شر ذي شر ومن كيد ذي ضغن
ومرْ وانْه وانعم واعل وانق وطب وجد ... وعد وارق وازدد واسم بالفهم والذهن
تدبرت بالفكر السليم عواقب ... الأمور ولم تقبل على مثمر الغبن
وسابقت أهل العلم حتى سبقهم ... فذو السبق منهم حين سعيك في وهن
وكلهم في الدين أضحوا كهيئة ... وأصبحت في الإسلام كالشرط والركن
وكم ليلة ناموا وبت مؤانساً ... علوماً أبت من لم يبت ساهراً لجفن
إذا أنت جادلت الخصوم تجدلوا ... لديك بلا ضرب يقد ولا طعن
وإن فهت بالتدريس نظمت لؤلؤاً ... وإن تسطر الفتوى فكالدر في القطن
فبيتك معروف وعلمك ظاهر ... وفضلك مشهور، فما حصل المثني
عليك سوى تشريفه بمديحكم ... وإلا فعلم الناس فيكم بكم يغني
وذكر ابن الجوزي في كتابه التلقيح: أن أبا يعلى هذا هو الذي كان فقيه العصر في الطبقة الرابعة عشر.
وصنف القاضي أبو يعلى تصانيف كثيرة، منها: " التعليقة " في مسائل الخلاف كبيرة، و " المفردات " ، وكتاب " شرح المذهب " وهو مما صنفه في شبيبته، وكتاب " النكت والإشارات في المسائل المفردات " .
وقرأ عيه المذهب والخلاف جماعة كثيرة، منهم: أبو إسحاق الصقال، وأبو العباس القطيعي، وأبو الحسن بن ورخذ، وأبو البقاء العكبري. وعلق عنه الخلاف بواسط يحيى بن الربيع الشافعي مدرس النظامية.
وحدث، وسمع منه جماعة، منهم: أبو العباس القطيعي، وأبو إسحاق الصقال، وأبو المعالي بن شافع، وأبو بكر محمد بن المبارك بن الحضري، وأحمد بن صوما، وغيرهم.
وتوفي ليلة السبت - سحرًا - خامس جمادى الأولى سنة ستين وخمسمائة. كذا ذكره ابن الجوزي في طبقاته، وفي جزء مفرد، وابن القطيعي، وابن نقطة.
وذكر ابن الجوزي أيضًا في تاريخه وفي كتاب فضائل مقبرة أحمد: أنه توفي في خامس جمادى الآخرة. وصلي عليه من الغد بجامع القصر، وأم الناس عليه ولده أبو منصور. ودفن بمقبرة باب حرب عند أبيه وجده. رحمهم اللّه تعالى.
وذكر ابن الجوزي في موضع: أنه لم يشيعه عدد كثير، وقال في تاريخه: كان سأل في مرضه أن يدفن في دكة الإمام أحمد، فأرسل إلى الوزير يقول: في دكة جدي لأمي، فأنكر الوزير ذلك وقال: كيف تنبش عظام الموتى؟.

قرأت على أبي المعالي محمد بن عبد الرزاق بن أحمد الشيباني ببغداد: أخبركم أبو الفرج عبد الرحمن بن عبد اللطيف البزار - سماعًا - أخبرنا أبو العباس أحمد بن صرما - قراءة عليه - أخبرنا القاضي الإمام أبو يعلى محمد بن محمد بن الحسين بن الفراء الحنبلي - قراءة عليه - أخبرنا أبو الغنائم محمد بن علي بن ميمون الحافظ بن علي بن إبراهيم المقرىء وأخبرناه - عاليًا - محمد بن إسماعيل بن إبراهيم الأنصاري بدمشق، أخبرنا المسلم بن محمد بن علان أخبرنا، حنبل بن عبد الله، أخبرنا هبة اللّه بنّ محمد بن الحصين أخبرنا أبو علي التميمي قالا: أخبرنا أحمد بن جعفر بن مالك، حدثنا عبد الله بن أحمد، حدثنا أبي، حدثنا يزيد بن هارون، حدثنا فضيل بن مرزوق، حدثنا أبو سلمة الجهني عن القاسم بن عبد الرحمن عن عبد الله - هو ابن مسعود - قال: قال رسول الله صلى الله عليه وسلم: " ما أصاب أحدًا قط هم ولا حزن، فقال: اللهم إني عبدك ابن عبدك ابن أمتك، ناصيتي بيدك، ماضٍ فيَّ حكمك، عدل فيّ قضاؤك. أسألك بكل اسم هو لك، سميت به نفسك أو علمته أحدًا من خلقك أو أنزلته في كتابك، أو استأثرت به في علم الغيب عندك: أن تجعل القرآن العظيم ربيع قلبي، ونور صدري، وجلاء حزني، وذهاب همي: إلا أذهب الله همه وحزنه، وأبدله مكانه فرحًا. قال: فقيل: يا رسول الله، أفلا نتعلمها. قال: فقال: بل ينبغي لمن يسمعها أن يتعلمها " .
ذكر القاضي أبو يعلى الصغير في تعليقته - ونقلته من خطه - فيما إذا طرح في الماء طحلباً أو ورقًا أو طينًا تعمدًا، فتغير به الماء: فهل يسلبه طهوريته؟ على وجهين.
قال: وإن تغير بعود أو كافور أو دهن: ففيه وجهان.
قال: ويتوجه على المذهب: أن يصح الوضوء والغسل من غير نية لأن الأثرم نقل عن أحمد: أنه سأله عن رجل اغتسل يوم الجمعة من جنابة ينوي به غسل الجمعة؟ قال: أرجو أن يجزيه.
قال: وظاهر هذا يقتضي الجواز.
قال: وقد بنى القاضي هذه المسألة على أن التجديد هل يرفع الحدث أم لا؟.
وقال: فأما إخراج البعير عن خمس من الإبل فلا يجوز عندنا في أحد الوجهين، والثاني: يجوز. وإذا قلنا: يجزي: فهل البعير كله فرض، أو خمسه. فيه وجهان.
وفائدة الوجهين: أنه إذا كان الفرض قدر خمس البعير جاز هذا البعير الواحد عن خمسة وعشرين بعيرًا، وهل الأصل الشاة أم البعير؟ فيه وجهان.
أحدهما: الأصل كلاهما، أيهما أدى كان أصلاً.
والثاني: الإبل أصل، والشاة بدل. وقال: فيه وجوب الحج على التراخي في أحد الروايتين. ثم نصر هذا القول ورجحه.
وقال أيضًا: تثبت الاستطاعة ببذل الابن الطاعة على قياس المذهب. والمنصوص: أنها لا تثبت ببذل الابن ماله وبدنه. وأخذه من قاعدة أحمد في تصرف الأب في مال ابنه، وبسطه فيه.
ونصر فيه أيضًا: أن الإحرام بالحج لا ينعقد في غير أشهر الحج.
قال: ورواه هبة اللّه الطبري في سننه عن إمامنا أحمد، قال: والذي نقله جماعة الأصحاب واختاروه: أنه يصح في جميع السنة.
ونصر فيه: صحة الاستئجار وجواز أخذ الأجرة على سائر القرب غير المتعينة.
ومما ذكره في شرح المهذب - ونقلته من خطه - : يتوجه أن يجب الغسل بغيبوبة بعض الحشفة لأن من أصلنا: أن وجود بعض الجملة يجري مجرى وجود جميعها، كما في مسائل الأيمان.
وذكر فيه: إذا أولج رجل في قبل الخنثى المشكل: هل يجب عليه الغسل. يحتمل وجهين.
وذكر فيه: أنه يستحب للرجل إذا أجنب وأراد النوم أن يتوضأ، فإن كان الجنب امرأة ففي استحباب الوضوء لها روايتان. قال: فإن أراد الجنب الأكل أو الشرب استحب له أن يغسل فرجه ويتوضأ، في الروايتين.
وفي الأخرى: يغسل يده وفمه.
قال: ويستحب للإنسان إذا فرغ من وضوئه أن يشرب الماء الذي فضل منه وذكر حديث عليّ في ذلك.
وذكر في جواز دخول المرأة حمامها في بيتها لغير عذر شرعي: يحتمل وجهين قال: فإن أجزناه فإنها تدخل وحدها، ولا تدخل معها امرأة قريبة ولا بعيدة.
وحكى في كفارة وطء الحائض: هل يجزىء صرفها إلى واحد من الفقراء. على وجهين: أحدهما: يجزىء، وهو اختيار أبي حفص البرمكي.
والثاني: لا يجزىء.
وعلى هذا: فبكم يتقدر؟ لا نص فيها عن أصحابنا، ويحتمل وجهين: أحدهما: يجب صرفها إلى عشرة من المساكين لأنه أقل عدد يجزىء في كفارة ليمين.

والثاني: يجزىء ثلاثة لأنه أقل الجمع المطلق. وقال فيه: فأما من به جرح يجري دمه فلا يرقأ: فعليه أن يغسله عند كل فريضة ويشده. وفي إيجاب الوضوء روايتان.
وحكى رواية عن أحمد: أن أقل النفاس ثلاثة أيام، لقوله في رواية أبي داود وقد قيل له: إذا طهرت بعد يوم؟ فقال: " بعد يوم لا يكون ولكن بعد أيام " .
وذكر فيمن اجتهد وصلى، ثم بان أنه صلى قبل دخول الوقت رواية: أنه لا يلزمه القضاء.
قال: وقد تأولها أصحابنا. وقال: إذا كان عليه سجود وسهو بعد السلام أخر لدعاء إلى تشهده ليكون خاتمة صلاته.
وحكي فيما إذا كان عليه سجود بعد السلام، فسجد قبله: هل تجزيه ويعتد به؟ على وجهين.
وقال فيه: فإن صلى فاسق خلف فاسق: فهل تصح أم لا؟ على احتمالين.
محمد بن عبد الله بن العباس بن عبد الحميد بن الحراني الأزجي المعدل، أبو عبد اللّه
من أعيان عدول بغداد: توفي في جمادى الأولى سنة ستين وخمسمائة. ودفن بمقبرة الفيل.
روى عن أبي محمد الثقفي التميمي والنعالي. حدث.
سمع منه جماعة، منهم: ابن القطيعي، وقال: كان ثقة مأمونًا، عالمًا لطيفًا صاحب نادرة، حسن المعاشرة. جمع كتابًا سماه " روضة الأدباء " وهو آخر من مات من شهود أبي الحسن الدامغاني. وكان ينتحل مذهب الإمام أحمد. انتهى.
وله شعر حسن. قال ابن الجوزي: زرته يومًا، فأطلت الجلوس عنده، فقلت: قد ثقلت، فقال:
لئن سميت إبراماً وثقلا ... زيارات رفعت بهن قدري
فما أبرمت إلا حبل ودي ... ولا أثقلت إلا ظهر شعَري
يحيى بن محمد بن هبيرة بن سعد بن الحسن بن أحمد بن الحسن بن الجهم بن عمر بن هبيرة بن علوان بن الحوفزان. وهو الحرث بن شريك بن عمرو بن قيس بن شرحبيل بن مرة بن همام بن مرة بن ذهل بن شيبان بن ثعلبة بن عكاية الشيباني
الدوري، ثم البغدادي، الوزير العالم العادل، صدر الوزراء، عون الدين، أبو المظفر: ولد في ربيع الآخر سنة تسع وتسعين وأربعمائة بالدور: قرية من أعمال الدجيل، ودخل بغداد شاباً.
وقرأ القرآن بالروايات على جماعة. وسمع الحديث الكثير من جماعة، منهم: القاضي أبو الحسين بن الفراء، وأبو الحسين بن الزاغوني، وعبد الوهاب الأنماطي، وأبو غالب بن البنا وأبو عثمان بن ملة، وابن الحصين، وغيرهم.
وقرأ الفقه على أبي بكر الدينوري فيما ذكره ابن القطيعي. وقيل: إنه قرأ على أبي الحسين بن الفراء، وقرأ الأدب على أبي منصور بن الجواليقي. وصحب أبا عبد الله محمد بن يحيى الزبيدي الواعظ الزاهد من حداثته، وكمل عليه فنونًا من العلوم الأدبية وغيرها، وأخذ عنه التأله والعبادة، وانتفع بصحبته، حتى إن الزبيدي كان يركب جملاً ويعتم بفوطة، ويلويها تحت حنكه، وعليه جبة صوف، وهو مخضوب بالحناء، فيطوف بأسواق بغداد ويعظ الناس، وزمام جمله بيد أبي المظفر بن هبيرة. وهو أيضًا معتم بفوطة من قطن، قد لواها تحت حنكه، وعليه قميص قطن خام، قصير الكم والذيل، وكلما وصل الزبيدي موضعًا أشار أبو المظفر بمسبحته، وناس برفيع صوته: لا إله إلا الله، وحده لا شريك له، له الملك وله الحمد، يحيي ويميت، وهو حي لا يموت، بيده الخير وهو على كل شيء قدير.
ذكر ذلك أبو بكر التيمي ابن المرستانية، في الكتاب الذي جمعه في مناقب الوزير وفضائله.
وقال ابن الجوزي: كانت له معرفة حسنة بالنحو، واللغة، والعروض، وصنف في تلك العلوم، وكان متشددًا في اتباع السنة، وسير السلف.
قلت: صنف الوزير أبو المظفر كتاب " الإفصاح عن معاني الصحاح " في عدة مجلدات، وهو شرح صحيحي البخاري ومسلم، ولما بلغ فيه إلى حديث " من يرد الله به خيرًا يفقهه في الدين " شرح الحديث، وتكلم على معنى الفقه، وآل به الكلام إلى أن ذكر مسائل الفقه المتفق عليها، والمختلف فيها بين الأئمة الأربعة المشهورين.

وقد أفرده الناس من الكتاب، وجعلوه مجلدة مفردة، وسموه بكتاب " الإفصاح " وهو قطعة منه، وهذا الكتاب صنفه في ولايته الوزارة، واعتنى به وجمع عليه أئمة المذاهب، وأوفدهم من البلدان إليه لأجله، بحيث إنه أنفق على ذلك مائة ألف دينار، وثلاثة عشر ألف دينار، وحدث به، واجتمع الخلق العظيم لسماعه عليه. كتب به نسخة لخزانة المستنجد. وبعث ملوك الأطراف ووزراؤها وعلماؤها، واستنسخوا لهم به نسخًا، ونقلوها إليهم، حتى السلطان نور الدين الشهيد. واشتغل به الفقهاء في ذلك الزمان على اختلاف مذاهبهم، يدرسون منه في المدارس والمساجد، ويعيده المعيدون، ويحفظ منه الفقهاء.
وصنف في النحو كتابًا سماه " المقتصد " ، وعرضه على أئمة الأدب في عصره، وأشار إلى ابن الخشاب بالكلام عليه، فشرحه في أربع مجلدات، وبالغ في الثناء عليه. واختصر كتاب " إصلاح المنطق " لابن السكيت، وكان ابن الخشاب يستحسنه ويعظمه.
وصنف كتاب " العبادات الخمس " على مذهب الإمام أحمد، وحدث به بحضرة العلماء من أئمة المذاهب.
وله أرجوزة في المقصور والممدود، وأرجوزة في علم الخط.
وقد صنف ابن الجوزي كتاب، " المقتبس من الفوائد العونية " وذكر فيه الفوائد التي سمعها من الوزير عون الدين، وأشار فيه إلى مقاماته في العلوم. وانتقى من زبد كلامه في الإفصاح على الحديث كتابًا سماه " محض المحض " .
وكان ابن هبيرة رحمه الله في أول أمره فقيرًا، فاحتاج إلى أن دخل في الخدم السلطانية، فولي أعمالاً، ثم جعله المقتفي لأمر الله مشرفًا في المخزن، ثم نقل إلى كتابة ديوان الزمام.
ثم ظهر للمقتفي كفاءته وشهامته، وأمانته ونصحه، وقيامه في مهام الملك. فاستدعاه المقتفي سنة أربع وأربعين وخمسمائة إلى داره، وقلده الوزارة، وخلع عليه وخرج في أبهة عظيمة. ومشى أرباب الدولة وأصحاب المناصب كلهم بين يديه، وهو راكب إلى الإيوان في الديوان. وحضر القراء والشعراء، وكان يومًا مشهودًا. وقرىء عهده، وكان تقليداً عظيمًا، بولغ فيه بمدحه والثناء عليه إلى الغاية. وخوطب فيه بالوزير العالم العادل، عون الدين، جلال الإسلام، صفي الإمام، شرف الأنام، معز الدولة، مجير الملة، عماد الأمة، مصطفى الخلافة، تاج الملوك والسلاطين، صدر الشرق والغرب، سيد الوزراء، ظهير أمير المؤمنين.
وكان الوزير قبل وزارته يلقب جلال الدين، وقال يومًا: لا تقولوا في ألقابي سيد الوزراء فإن الله تعالى سمى هارون وزيرًا، وجاء عِن النبي صلى الله عليه وسلم أن وزيريه من أهل السماء: جبريل وميكائيل ومن أهل الأرض: أبو بكر وعمر وجاء عنه أنه قال: " إن الله اختارني، واختار لي أصحابًا، فجعلهم وزراء وأنصارًا " ولا يصلح أن يقال عني: أني سيد هؤلاء السادة.
قال صاحب سيرته: ركب الوزير إلى داره مجاورة الديوان، وبين يديه جميع من حضر من أرباب الدولة، وأصحاب المناصب والأمراء والحجاب، والصدور والأعيان، وقد أخذ قوس الخلافة باريها، واستقرت الوزارة في كفؤها وكافيها. فقام فيها قيام من عدَّله الزمان بثقافه، وزينه الكمال بأوصافه، ودبرها بجوده ونُهاه، وأورد الأمل فيها مناه، ومد الدين رواقه، وأمن بدره به محاقه. فأقام سوق الخلافة على ساقها، وابتدع في انتظام ممالكها واتساقها، وأوضح رسمها، وأثبت في حين أوانه وسمها، وتتبع ما أفسدته العين منها بالإصلاح، واستدرك لها ما أخرجته لها يد الاجتياح، وداوى كل حال بدوائه، ورد غائر الماء إلى لجائه، وأقام الصلاة جماكة، وافترض العدل سمعًا لله وطاعة، ورعى لأهل الفضل والمعارف، وأواهم من بره إلى ظل وارف، حتى صارت دولته مشرعًا للكرم، ومستراحًا لآمال الأمم، يرتضع فيه للمكارم أخلاف، وتداريها الأماني سلاف، ونفقت فيها أقدار الأعلام، وتدفقت فيها نذر الكلام، ولاحت بها من العلماء شموس، وارتاحت فيها للطلبة بالعلوم نفوس، ولم تخل أيامه ومجالسه من مناظرة، ولا عمرت إلا بمذاكرة ومحاضرة، إلا أوقات عطلها من ذلك النظام، وأوقعها إما على صلاة وصيام، أو على تصنيف، وجمع وتأليف بحيث صنف عدة كتب، منها: كتاب " الإفصاح عن شرح معاني الصحاح " وهذا الكتاب بمفرده يشتمل على تسعة عشر كتابًا.

ولما ولي الوزير أبو المظفر رحمه الله الوزارة بالغ في تقريب خيار الناس من الفقهاء والمحدثين والصالحين، واجتهد في إكرامهم وإيصال النفع إليهم، وارتفع أهل السنة به غاية الارتفاع. ولقد قال مرة في وزارته: واللّه لقد كنت أسأل الله تعالى الدنيا لأخدم بما يرزقنيه منها العلم وأهله.
وكان سبب هذا: أنه ذكر مرة في مجلسه مفردة للإمام أحمد تفرد بها عن الثلاثة، فادعى أبو محمد الأشتري المالكي: أنها رواية عن مالك، ولم يوافقه على ذلك أحد، وأحضر الوزير كتب مفردات أحمد، وهي منها، والمالكي مقيم على دعواه. فقال له الوزير: بهيمة أنت. أما تسمع هؤلاء الأئمة يشهدون بانفراد أحمد بها، والكتب المصنفة، وأنت تنازع وتفرق المجلس؟ فلما كان المجلس الثاني، واجتمع الخلق للسماع أخذ ابن شافع في القراءة، فمنعه وقال: قد كان الفقيه أبو محمد جريء في مسألة أمس على ما يليق به عن العدول عن الأدب والانحراف عن نهج النظر حتى قلت تلك الكلمة، وها أنا فليقل لي كما قلت له فلست بخير منكم، ولا أنا إلا كأحدكم، فضج المجلس بالبكاء، وارتفعت الأصوات بالدعاء والثناء، وأخذ الأشتري يعتذر، ويقول: أنا المذنب والأولى بالاعتذار من مولانا الوزير، ويقول: القصاص، القصاص، فقال يوسف الدمشقي مدرس النظامية: يا مولانا، إذا أبى القصاص فالفداء، فقال الوزير: له حكمه، فقال الأشتري: نعمك عليّ كثيرة، فأي حكم بقي لي. فقال: قد جعل الله لك الحكم علينا بما ألجأتنا به إلى الافتيات عليك، فقال: علي بقية دين منذ كنت بالشام، فقال الوزير: يعطى مائة دينار لإبراء ذمته وذمتي، فأحضر له مائة، فقال له الوزير: عفا الله عنك وعني، وغفر لك ولي.
وذكر ابن الجوزي أنه قال: يعطى له مائة دينار لإبراء ذمته، ومائة دينار لإبراء ذمتي. وكان هذا الأشتري من علماء المالكية، طلبه الوزير من نور الدين محمود بن زنكي، فأرسل به إليه، فأكرمه غاية الإكرام.
قال ابن الجوزي: وكان ابن الوزير إذا استفاد شيئًا قال: أفادنيه فلان حتى، إنه عرض له يومًا حديث، وهو " من فاته حزب من الليل فصلاه قبل الزوال كان كأنه صلى بالليل " فقال: ما أدري ما معنى هذا؟ فقلت له: هذا ظاهر في اللغة والفقه.
أما اللغة: فإن العرب تقول: كيف كنت الليلة، إلى وقت الزوال.
وأما الفقه: فإن أبا حنيفة يصحح الصوم بنية قبل الزوال، فقد جعل ذلك الوقت في حكم الليل. فأعجبه هذا القول. وكان يقول بين الجمع الكثير: ما كنت أدري معنى هذا الحديث حتى عرفنيه ابن الجوزي، فكنت أستحي من الجماعة.
قال: وجعل لي مجلسًا في داره، كل جمعة يطلقه ويطلق العوام في الحضور وكان بعض الفقراء يقرأ القرآن في داره كثيرًا، فأعجبه، فقال لزوجته: أريد أن أزوجه ابنتي، فغضبت الأم من ذلك. وكان يقرأ عنده الحديث كل يوم بعد العصر.
وكان يكثر مجالسة العلماء والفقراء. وكانت أمواله مبذولة لهم، ولتدبير الدولة فكانت السنة تدور عليه وعليه ديون، وقال: ما وجبت علي زكاة قط.
قلت: وفي ذلك يقول بعض الشعراء:
يقولون: يحيى لا زكاة لماله ... وكيف يزكي المال من هو باذله؟
إذا دار حول لا يرى في بيوته ... من المال إلا ذكره وفضائله
وقال ابن الجوزي: وكان يتحدث بنعم الله تعالى عليه. ويذكر في منصبه شدة فقره القديم، فيقول: نزلت يومًا إلى دجلة، وليس معي رغيف أعبر به الحمام.
ثم ذكر طرفًا من حلمه وصفحه وعفوه، فقال: لما جلس في الديوان أول وزارته أحضر رجلاً من غلمان الديوان، فقال: دخلت يومًا إلى هذا الديوان، فقعدت في مكان، فجاء هذا، فقال: قم فليس هذا موضعك، فأقامني. فأكرمه وأعطاه.
ودخل عليه يومًا تركي، فقال لحاجبه: أما قلت لك: اعط هذا عشرين دينارًا، وكذا من الطعام، وقل له: لا يحضر ههنا؟ فقال: قد أعطيناه. قال: عد واعطه، وقل له: لا يحضر. ثم التفت إلى الجماعة، وقال: لا شك أنكم ترتابون بسبب هذا؟ فقالوا: نعم، فقال: هذا كان شحنة في القرى، فقتل قتيل قريبًا من قريتنا، فأخذ مشايخ القرى وأخذني مع الجماعة، وأمشاني مع الفرس، وبالغ في أذاي وأوثقني، ثم أخذ من كل واحد شيئًا وأطلقه، ثم قال لي: أي شيء معك؟ قلت: ما معي شيئًا، فانتهرني، وقال: اذهب. فأنا لا أريد اليوم أذاه، وأبغض رؤيته.

وقد ساق مصنف سيرة الوزير هذه الحكاية بأتم من هذا السياق.
وذكر: أن الوزير قال: ما نقمت عليه إلا أني سألته في الطريق أن يمهلني حسبما أصلي الفرض فما أجابني، وضربني على رأسي وهو مكشوف عدة مقارع فكنت أنقم عليه حين رأيته لأجل الصلاة، لا لكونه قبض عليَّ فإنه كان مأمورًا.
وذكر: أنه استخدمه في أصلح معايش الأمراء، واستحله من صياحه عليه وقوله: أخرجوه عني.
قال ابن الجوزي: وكان بعض الأعاجم قد شاركه في زراعة. فآل الأمر إلى أن ضرب الأعجمي الوزير وبالغ، فلما ولي الوزارة أتى به فأكرمه ووهب له وولاه.
أنبئت عن أحمد بن عبد الدائم المقدسي قال: حكى لنا ابن الجوزي قال: كنا جلس إلى الوزير ابن هبيرة، فيملي علينا كتابه " الإفصاح " فبينا نحن كذلك إذ قدم رجل - معه رجل ادعى عليه أنه قتل أخاه، فقال له عون الدين: أقتلته؟ قال: نعم. جرى بيني - بينه كلام فقتلته: فقال الخصم: سلمه إلينا حتى نقتله فقد أقر بالقتل، فقال عون الدين: أطلقوه ولا تقتلوه، قالوا: كيف ذلك، وقد قتل أخانا. قال: فتبيعونيه، فاشتراه منهم بستمائة دينار، وسلم الذهب إليهم وذهبوا، قال للقاتل: اقعد عندنا لا تبرح. قال: فجلس عندهم، وأعطاه الوٍزير خمسين ديناراً. قال!: فقلنا للوزير: لقد أحسنت إلى هذا وعملت معه أمراً عظيماً وبالغت في الإحسان إليه فقال الوزير: منكم أحد يعلم أن عيني اليمنى لا أبصر بها شيئًا. فقلنا: معاذ اللّه، فقال: بلى والله. أتدرون ما سبب ذلك. قلنا: لا. قال: هذا الذي خلصته من القتل جاء إلي وأنا في الدور ومعي كتاب من الفقه أقرأ فيه، ومعه سلة فاكهة، فقال: احمل هذه السلة، قلت له: ما هذا شغلي فاطلب غيري، فشاكلني، ولكمني فقلع عيني، ومضى ولم أره بعد ذلك إلى يومي هذا. فذكرت ما صنع بي، فأردت أن أقابل إساءته إلي بالإحسان مع القدرة.
قال ابن الجوزي: كان الوزير يجتهد في اتباع الحق، ويحذر من الظلم، ولا يلبس الحرير. وكان مبالغاً في تحصيل التعظيم للدولة العباسية، قامعًا للمخالفين بأنواع الحيل، حسم أمور السلاطين السلجوقية.
وذكر صاحب سيرته: أنه سمعه يذكر: أنه لما استطال السلطان مسعود وأصحابه وأفسدوا، عزم هو والخليفة على قتاله. قال: ثم إني فكرت في ذلك، ورأيت أنه ليس بصواب مجاهرته. لقوة شوكته. فدخلت على المقتفى، فقلت: إني رأيت أن لا وجه في هذا الأمر إلا الالتجاء إلى الله تعالى، وصدق الاعتماد عليه، فبادر إلى تصديقي في ذلك، وقال: ليس إلا هذا. ثم كتبت إليه: إن رسول الله صلى الله عليه وسلم قد دعا على رعل وذكوان شهرًا، وينبغي أن ندعو نحن شهرًا. فأجابني بالأمر بذلك.
قال الوزير: ثم لازمت الدعاء في كل ليلة وقت السحر أجلس فأدعو الله سبحانه، فمات مسعود لتمام الشهر، لم يزد يومًا ولم ينقص يومًا، وأجاب الله الدعاء وأزال يد مسعود وأتباعه عن العراق، وأورثنا أرضهم وديارهم. وهذه القصة تذكر في كرامات الخليفة والوزير. رحمهما اللّه تعالى.
وكاتب الوزير ابن هبيرة السلطان نور الدين محمود بن زنكي يستحثه على انتزاع مصر من يد العبيديين. فسير إليها أسد الدين شيركوه مرتين، وفي الثالثة خطب بها للمستنجد، وجاء الخبر بذلك إلى بغداد سنة تسع وخمسين، وعمل أبو الفضائل بن تركان حاجب الوزير ابن هبيرة قصيدة يهنىء بها الوزير بفتح مصر، ويذكر أن ذلك. كان بسبب سعيه وبركة رأيه، وتكامل انتزاع مصر من بني عبيد، وإقامة الخطبة لبني العباس بها بعد سبع سنين في خلافة المستضيء فعظمت حرمة الدولة العباسية في وقته، وانتشرت إقامة الدعوة لها في البلاد.
قال ابن الجوزي: وكان المقتفي معجبًا به، يقول: ما وزر لبني العباس مثله.
قال ابن الجوزي: حدثني الوزير قال: لما رجعت من الحلة - وكان قد خرج لدفع بعض البغاة دخلت على المقتفي فقال لي: ادخل هذا البيت فغير ثيابك فدخلت فإذا خادم وفراش ومعهم خلعة حرير، فقلت: أنا واللّه ما ألبس هذه. فخرج الخادم فأخبر المقتفي، فسمعت صوت المقتفي وهو يقول: قد واللّه قلت: إنه ما يلبس.

ذكر صاحب سيرته هذه الحكاية مبسوطة. قال: فعاد الخادم وعلى يده دست من ثياب الخليفة فأفاضه عليّ، وقال: قد أخبرت أمير المؤمنين بامتناعك، فقال: والله لقد حسبت هذا، وأنه لا يفعل. قال: فقلت حينئذ لنفسي: يا يحيى كيف رأيت طاعة اللّه تعالى؟ لو كنت قد لبستها كيف كنت تكون في نفس أمير المؤمنين. وكيف كانت تكون منزلتك عنده؟.
قال صاحب سيرته: وكان لا يلبس ثوبًا يزيد فيه الإبريسم على القطن، فإن شك في ذلك سلّ من طاقاته ونظر: هل القطن أكثر أم الإبريسم. فإن استويا لم يلبسه.
قال: ولقد ذكر يومًا في بعض مجالسه، فقال: له بعض الفقهاء الحنابلة: يا مولانا، إذا استويا جاز لبسه في أحد الوجهين عن أصحابنا، فقال: إني لا آخذ إلا بالأحوط.
قال: وذكر يومًا بين يديه: أنه كان للصاحب ابن عباد دست من ديباج فقال الوزير: قبح والله بالصاحب أن يكون له دست من ديباج فإنه وإن كان زينة فهو معصية وهجنة.
قال ابن الجوزي: ونقله عنه ابن القطيعي سمعت ابن هبيرة الوزير يقول: جاءني مكتوب مختوم من المستنجد في حياة أبيه المقتفي، فقلت للرسول: ارجع إليه وقل له: إن كان فيه ما تكره أن يعلم به أمير المؤمنين فلا حاجة لك في فتحه فإني أعرّفه ما فيه، وإن لم تكن تكره إطلاعه عليه فافتحه، ثم أعطه الرسول، فمضى ولم يعد، وحصل في نفسه من ذلك شيء. فلما توفي المقتفي وولي المستنجد أمر بحضوره للمبايعة.
قال ابن الجوزي: فقال لي الوزير حين جاءه الرسول: إن وصلت إلى أمير المؤمنين نلت ما أريد، وإن قتلت قبل وصولي إليه فما لي حيلة. فما كان إلا ساعة دخوله عليه حتى عاد فرحًا، فقلت له: ما الخبر. قال: وصلت إليه وبايعته، ثم قلت: يكفي العبد في صدقه ونصحه أنه حابى مولانا في أبيه نصحًا لأمير المؤمنين وأشرت إلى رد مكتوبه، فقال: صدقت، أنت الوزير، فقلت: إلى متى. فقال: إلى الموت، فقلت: أحتاج واللّه إلى اليد الشريفة، فأحلفته على ما ضمن لي.
قال صاحب سيرته: وأخبرني الخادم " مرجان بن عبد اللّه - أحد خواص خدم الخليفة قال: سمعت المستنجد بالله أمير المؤمنين ينشد وزيره عون الدين أبا المظفر بن هبيرة، وفد مثل الوزير بين يدي سدته في أثناء مفاوضة جرت بينهما في كلام يرجع إلى تقرير قواعد الدين، وانظر في مصالح الإسلام والمسلمين، فأعجب الخليفة به، فأنشده الخليفة - يمدحه - أربعة أبيات: الأخيرين منهما لنفسه، والأولين لابن حيوس، وهي:
صفت نعمتان خصّتاك وعمّتا ... فذكرهما حتى القيامة يذكر
وجودك والدنيا إليك فقيرة ... وجودك والمعروف في الناس ينكر
فلو رام يا يحيى مكانك جعفر ... ويحيى لكفى عنه يحيى وجعفر
ولم أرَ من ينوي لك السوء يا أبا ... المظفر إلا كنت أنت المظفر
وقال ابن الذهبي في تاريخه: كان عالمًا فاضلاً، عابدًا عاملاً، ذا رأي صائب وسريرة صالحة، وظهرت منه كفاية تامة، وقيام بأعباء الملك حتى شكره الخاص والعام. وكان مكرمًا لأهل العلم، ويقرأ عنده الحديث عليه، وعلى الشيوخ بحضوره، ويجري من البحث والفوائد ما يكثر ذكره. وكان مقربًا لأهل العلم والدين، كريمًا طيب الخلق.
قال ابن القطيعي: كان ابن هبيرة عفيفًا في ولايته، محموداً في وزارته، كثير البر والمعروف، وقراءة القرآن، والصلاة والصيام، يحب أهل العلم، ويكثر مجالستهم ومذاكرتهم، جميل المذهب، شديد التظاهر بالسنة.
قال: ومن كثرة ميله إلى العمل بالسنة، اجتاز في سوق بغداد - وهو الوزير - فقال: لا إله إلا الله وحده لا شريك له، له الملك وله الحمد، يحيي ويميت، بيده الخير، وهو على كل شيء قدير.
قال صاحب سيرته: ولقد بلغ به من شدة الورع بحيث أحضر له كتاب من وقف المدرسة النظامية، ليقرأ عنده. فقال: قد بلغني أن الواقف شرط في كتاب الوقف: أن لا يخرج شيء من كتب الوقف عن المدرسة، وأمر برده. فقيل له: إن هذا شيء ما تحققناه. فقال: أليس قد قيل. ولم يمكّنهم من قراءته، وحثهم على إعادته.

قال: وحدثني الفقيه أبو حامد أحمد بن محمد بن عيسى الحنبلي قال: حدثني الوزير عون الدين قال: كان بيني وبين بعض مشايخ القرى معاملة مضيت من أجلها من الدور إلى قريته فلم أجده، فقعدت لانتظارهم حتى هجم الليل، فصعدت إلى سطحه للنوم، فسمعت قومًا يسفهون بالهجر من الكلام، فسألت عنهم. فأخبرت أنهم يعصرون بالنهار الخمر ويسفهون في الليل. فقلت: والله لا بت بها فقيل: ولم؟ فقلت: أخاف أن ينزل بهم عذاب وسخط فأكون معهم، فإن لم يكن خسفًا حقيقيًا كان خسفا معنويًا، مما يدخل على القلب من القساوة والفتور عن ذكر الله تعالى بسماع هذا الكلام، ومضيت ذلك الوقت إلى الدور.
قال الوزير: فلما عدت أنا والمقتفي لأمر الله من حصار قلعة تكريت مررنا بتلك القرية، فسألني المقتفي عنها. فقلت: هذه الناحية للوكلاء أجلهم الله تعالى. فقال: لئن تكون لك، إذ هي في جوارك أصلح من أن تكون لنا، فتقدم إلى عمالك بالتصرف فيها. فذكرت له حينئذ حالتي بها، وقلت له: فمن بركة ذلك الفعل رزقت القرب منك يا أمير المؤمنين، وتملك الناحية من غير طلب مني لها، فاستظرف ذلك مني، وكثر تعجبه مني.
قال: وكان الوزير شديد التواضع، رافضًا للكبر، شديد الإيثار لمجالسة أرباب الدين والفقراء،. بحيث سمعته في بعض الأيام يقول لبعض الفقراء وهو يخاطبه: أنت أخي، والمسلمون كلهم إخوة.
قال: ولقد كنا يومًا بالمجلس على العادة لسماع الحديث، إذ دخل حاجبه أبو الفضائل بن تركان. فسار الوزير بشيء لم يسمعه أحد. فقال له الوزير: أدخل الرجل، فأبطأ عليه. فقال الوزير: أين الرجل. فأبطأ. فقال: أين الرجل. فقال الحاجب: إن معه شملة صوف مكورة. وقلى قلت له: اتركها مع أحد الغلمان خارجًا عن الستر وادخل. قال: لا أدخل إلا وهي معي. فقال له الوزير: دعه يدخل وهي معه، فخرج وعاد. وإذا معه شيخ طوال من أهل السواد، وعليه فوطة قطن، وثوب خام، وفي رجليه جمجان، فسلم، وقال للوزير: يا سيدي، إن أم فلان - يعني: أم ولده - لما علمت أني متوجه إليه. قالت لي: باللّه سلم على الشيخ يحيى عني، وادفع إليه هذه الشملة فقد خبزتها على اسمه، فتبسم الوزير إليه وأقبل عليه، وقال: الهدية لمن حضر، وأمر بحلها، فحلت الشملة بين يديه وإذا فيها خبز شعير مشطور بكامخ اكشوت. فأخذ الوزير منه رغيفين، وقال: هذا نصيبي، وفرق الباقي على من حضر من صدور الدولة، والسادة الأجلة، وسأله عن حوائجه جميعها. وتقدم بقضائها على المكان، ثم التفت إلى الجماعة وقال: هذا شيخ قد تقدمت صحبتي له قديمًا، واختبرته في زرع بيننا فوجدته أمينًا، ولم يظهر منه تأفف بمقال الشيخ، ولا تكبر عليه، ولا أعرض عنه، بل أحسن لقاءه، وقضى حوائجه، وأجزل عطاءه.
ثم حكى: أنه كان بينه وبين هذا الشيخ زرع، وأنهم خشوا عليه من جيش عظيم نزل عندهم فقرأوا على جوانبه القرآن فسلم ولم يرع منه سنبلة واحدة.
قال: ودخل عليه يومًا نقيب نقباء الطالبين الطاهر بن أحمد بن علي الحسيني فسلم عليه وخدمه، وسأله رفع رقعة له إلى الخليفة المستنجد، وأن يتكلم له عند عرضها ولا يهملها، فتبسم وقال: والله ما أهملت لأحد رقعة قط، ولا حاجة حضرني ذكرها، وذكر حكاية عن الوزير ابن العميد: أنه وعد رجلاً النظر في ظلامته ومطله وسوّفه وقال، سننظر فيها: فقال له بعض أصحابه، هذا كلام من لا يعرف دبيب الساعات في انخرام السدول، فانتبه لها ابن العميد، والآن يتولى رفع ظلامات المتظلمين.
قال: ودخل عليه يومًا أبو الفرج عبد الخالق بن يوسف المحدث، وقال في كلامه: المملوك شيخ من حملة القرآن وأهل العلم ورواة الحديث، وله وعليه حقوق في المال، فانظر له وعليه، مقاطعة شيء من الجانب الغربي، فليس بيده شيء. فتقدم له الوزير بخمسين دينارًا قبضها في مجلسه، ثم قال: هذا بعض مالك على بيت المال، فأدِّ بعض ما عليك لبيت المال.

قال: وكنا يومًا عنده والمجلس غاص بولاة الدين والدنيا، والأعيان الأماثل وابن شافع يقرأ عليه الحديث، إذ فجأنا من باب الستر وراء ظهر الوزير صراخ بشع وصياح يرتفع، فاضطرب له المجلس، وارتاع الحاضرون، والوزير ساكن ساكت، حتى أنهى ابن شافع قراءة الإسناد ومتنه. ثم أشار الوزير إلى الجماعة على رسلكم، ثم قام ودخل إلى الستر ولم يلبث أن خرج، فجلس وتقدم بالقراءة، فدعا له ابن شافع والحاضرون، وقالوا: قد أزعجنا ذلك الصياح، فإن رأى مولانا أن يعرفنا سببه، فقال الوزير: حتى ينتهي المجلس. وعاد ابن شافع إلى القراءة حتى غابت الشمس وقلوب الجماعة متعلقة بمعرفة الحال، فعاودوه، فقال: كان لي ابن صغير مات حين سمعتم الصياح، ولولا تعين الأمر علي بالأمر بالمعروف في الإنكار عليهم ذاك الصياح لما قمت عن مجلس رسول اللّه صلى الله عليه وسلم فعجب الحاضرون من صبره.
قال: وحضر يومًا في دار الخلافة بالمرخم من التاج، فجلس به وحضر أرباب الدولة بأسرهم للصلاة على جنازة الأمير إسماعيل بن المستظهر، فسقط من السقف أفعى عظيمة المقدار على كتف الوزير، فما بقي أحد من أرباب الدولة وحواشي الخدمة إلا خرج أو قام عن موضعه، إلا الوزير فإنه التفت إلى الأفعى وهي تسرح على كمه حتى وقعت على الأرض، وبادرها المماليك فقتلوها، ولم يتحرك الوزير عن بقعته، ولا تغير في هيئته ولا عبارته.
وللوزير رحمه الله تعالى من الكلام الحسن والفوائد المستحسنة والاستنباطات الدقيقة من كلام الله ورسوله ما هو كثير جدًا.
وله من الحكم والمواعظ والكلام في أصول السنة وذم من خالفها شيء كثير أيضًا. ونذكر هنا بعض ذلك إن شاء الله تعالى.
قال ابن الجوزي في المقتبس: سمعت الوزير يقول: الآيات اللواتي في الأنعام " قل: تعالوا أتل ما حرم ربكم عليكم " الأنعام: 151، محكمات، وقد اتفقت عليها الشرائع، إنما قال في الآية الأولى: " لعلكم تعقلون " وفي الثانية: " لعلكم تذكرون " وفي الثالثة: " لعلكم تتقون " لأن كل آية يليق بها ذلك، فإنه قال في الأولى: " أن لا تشركوا به شيئًا " والعقل يشهد أن الخالق لا شريك له، ويدعو العقل إلى بر الوالدين، ونهى عن قتل الولد، وإتيان الفواحش لأن الإنسان يغار من الفاحشة على ابنته وأخته، فكذلك هو، ينبغي أن يجتنبها، وكذلك قتل النفس، فلما لاقت هذه الأمور بالعقل، قال: " لعلكم تعقلون " ولما قال في الآية الثانية: " ولا تقربوا مال اليتيم " والمعنى: اذكر لو هلكت فصار ولدك يتيمًا، واذكر عند ورثتك، لو كنت الموروث له، واذكر كيف تحب العدل لك في القول. فاعدل في حق غيرك، وكما لا تؤثر أن يخان عهدك فلا تخن، فلاق بهذه الأشياء التذكر، فقال " لعلكم تذكرون " وقال في الثالثة: " وأن هذا صراطي مستقيمًا فاتبعوه " ، فلاق بذلك اتقاء الزلل، فلذلك قال: " لعلكم تتقون " .
قال: وسمعته يقول في قوله تعالى: " فإنك من المنظرين " 38: 80. قال: ليس هذا بإجابة سؤاله، وإنما سأل الإنظار، فقيل له: كذا قدر، لا أنه جواب سؤالك، لكنه مما فهم.
وسمعته يقول في قوله تعالى: " قل: لن يصيبنا إلا ما كتب الله لنا " التوبة: 51، قال: إنما لم يقل: ما كتب علينا لأنه أمر يتعلق بالمؤمن، ولا يصيب المؤمن شيء إلا وهو له، إن كان خيرًا فهو له في العاجل، وإن كان شرًا فهو ثواب له في الآجل.
وسمعته يقول في قوله تعالى: " حجابًا مستورًا " الإسراء: 143 قال أهل التفسير: يقولون: ساترًا، والصواب: حمله على ظاهره، وأن يكون الحجاب مستورًا عن العيون فلا يرى، وذلك أبلغ.
وسمعته يقول في قوله تعالى: " ولولا إذ دخلت جنتك قلت: ما شاء الله " الكهف: 39، قال: ما قال: ما شاء الله كان ولا يكون، بل أطلق اللفظ ليعم الماضي والمستقبل والراهن.
قال: وتدبرت قوله تعالى: " ولا قوة إلا بالله " فرأيت لها ثلاثة أوجه.
أحدها: أن قائلها يتبرأ من حوله وقوته، ويسلم الأمر إلى مالكه.
والثاني: أنه يعلم أن لا قوة للمخلوقين إلا بالله، فلا يخاف منهم إذ قواهم لا تكون إلا بالله، وذلك يوجب الخوف من الله وحده.
والثالث: أنه رد على الفلاسفة والطبائعيين الذين يدعون القوى في الأشياء بطبيعتها، فإن هذه الكلمة بينت أن القويّ لا يكون إلا بالله.

وسمعته يقول في قوله تعالى: " فما استطاعوا أن يظهروه وما استطاعوا له نقبًا " الكهف: 197 قال: " التاء " ، من حروف الشدة، تقول في الشيء القريب الأمر: ما استطعته، وفي الشديد: ما استطعته، فالمعنى: ما أطاقوا ظهوره لضعفهم، وما قدروا على نقبه لقوته وشدته.
وسمعته يقول في قوله تعالى: " إن الساعة آتيةٌ أكادُ أُخْفيهَا " طه: 15، قال: المعنى إني قد أظهرتها حين أعلمت بكونها، لكن قاربت أن أخفيها بتكذيب المشرك بها، وغفلة المؤمن عنها، فالمشرك لا يصدق كونها، والمؤمن يهمل الاستعداد لها.
قال: وقرأت عليه ما جمعه من خواطره، قال: قرأ عندي قارىء، قال: " هم أولاء على أثري " طه: 4، فأفكرت في معنى اشتقاقها، فنظرت فإذا وضعها للتنبيه، الله لا يجوز أن يخاطب بهذا، ولم أرَ أحدًا خاطب الله عز وجل بحرف التنبيه إلا الكفار، كما قال الله عز وجل: " قالوا: ربنا هؤلاء شركاؤنا الذين كنا ندعوا من دونك " النحل: 86، " ربنا هؤلاء أضلونا " الأعراف: 38، وما رأيت أحدًا من الأنبياء خاطب ربه بحرف التنبيه، والله أعلم.
فأما قوله: " وقيله يا رب إن هؤلاء قوم لا يؤمنون " الزخرف: 88، فإنه قد تقدم الخطاب بقوله: يا رب، فبقيت " ها " للتمكين، ولما خاطب اللّه عز وجل المنافقين، قال: " ها أنتم هؤلاء جادلتم عنهم في الحياة الدنيا " النساء: 9، وكرم المؤمنين بإسقاط " ها " ، فقال: " ها أنتم أولائي تحبونهم " آل عمران: 19، وكان التنبيه للمؤمنين أخف.
وسمعته يقول في قوله تعالى: " إنه يعلم الجهر من القول " الأنبياء: 110، المعنى: أنه إذا اشتدت الأصوات وتغالبت فإنها حالة لا يسمع فيها الإنسان. والله عز وجل يسمع كلام كل شخص بعينه، ولا يشغله سمع عن سمع.
قال: وقوله: " قال: رب احكم بالحق " الأنبياء: 112. قال: المراد منه: كن أنت أيها القائل على الحق ليمكنك أن تقول: احكم بالحق، لأن المبطل لا يمكنه أن يقول: احكم بالحق.
وقال في قوله تعالى: " قل: لا تقسموا، طاعة معروفة " النور: 53، قال: وقع لي فيها ثلاثة أوجه: أحدها: أن المعنى: لا تقسموا واخرجوا من غير قسم، فيكون المحرك لكم إلى الخروج الأمر لا القسم فإن من خرج لأجل قسمه ليس كمن خرج لأمر ربه.
والثاني: أن المعنى نحن نعلم ما في قلوبكم، وهل أنتم على عزم الموافقة للرسول في الخروج. فالقسم ههنا إعلام منكم لنا بما في قلوبكم. وهذا يدل منكم على أنكم ما علمتم أن اللّه يطلع على ما في القلوب.
والثالث: أنكم ما أقسمتم إلا وأنتم تظنون أنا نتهمكم، ولولا أنكم في محل تهمة ما ظننتم ذلك فيكم. وبهذا المعنى وقع المتنبي، فقال:
وفي يمينك ما أنت واعده ... ما دل أنك في الميعاد متهم
وسمعته يقول في قوله تعالى: " أو يلقى إليه كنز أو تكون له جنة " الفرقان: 5، قال: العجب لجهلهم حين أرادوا أن يلقى إليه كنز أو تكون له جنة. ولو فهموا علموا أن كل الكنوز له وجميع الدنيا ملكه. أوليس قد قهر أرباب الكنوز، وحكم في جميع الملوك. وكان من تمام معجزته أن الأموال لم تفتح عليه في زمنه لئلا يقول قائل قد جرت العادة بأن إقامة الدول، وقهر الأعداء بكثرة الأموالّ، فتمت المعجزة بالغلبة والقهر من غير مال، ولا كثرة أعوان، ثم فتحت الدنيا على أصحابه، ففرقوا ما جمعه الملوك بالشره، فأخرجوه فيما خلق له، ولم يمسكوه إمساك الكافرين، ليعلموا الناس بإخراج ذلك المال: أن لنا دارًا سوى هذه، ومقرًا غير هذا.
وكان من تمام المعجزات للنبي صلى الله عليه وسلم: أنه لما جاءهم بالهدى فلم يقبل، سلّ السيف على الجاحد، ليعلمه أن الذي ابتعثني قاهر بالسيف بعد القهر بالحجج.
ومما يقوي صدقه أن قيصر وكبار الملوك لم يوفقوا للإيمان به لئلا يقول قائل: إنما ظهر لأن فلانًا الملك تعصب له فتقوى به، فبان أن أمره من السماء لا بنصرة أهل الأرض.
وقال في قوله تعالى: " فقد كذبوكم بما تقولون " الفرقان: 19، قال: المعنى: فقد كذبكم أصنامكم بقولكم؟ لأَنكم ادعيتم أنها الآلهة وقد أقررتم أنها لا تنفع فإقراركم يكذب دعواكم.

وقال في قوله تعالى: " وما أرسلنا قبلك من المرسلين إلا أنهم ليأكلون الطعام ويمشون في الأسواق " الفرقان: 25، قال: فهو يدل على فضل هداية الخلق بالعلم، ويبين شرف العالم على الزاهد المنقطع فإن النبي صلى الله عليه وسلم كالطبيب، والطبيب يكون عند المرضى، فلو انقطع عنهم هلكوا.
وسمعته يقول في قوله تعالى: " رب أوزعني أن أشكر نعمتك التي أنعمت عليّ وعلى والدي " النمل: 19، قال: هذا من تمام برّ الوالدين. كأن هذا الولد خاف أن يكون والداه قصرا في شكر الرب عز وجل، فسأل الله أن يلهمه الشكر على ما أنعم به عليه وعليهما ليقوم بما وجب عليهما من الشكر إن كانا قصرا.
وسمعته يقول في قوله تعالى: " وقال الذين أوتوا العلم: ويلكم، ثواب اللّه خير لمن آمن " القصص: 80، قال: إيثار ثواب الآجل على العاجل حالة العلماء، فمن كان هكذا فهو عالم. ومن آثر العاجل على الآجل فليس بعالم.
وسمعته يقول في قوله تعالى: " من إله غير الله يأتيكم بضياء أفلا تسمعون " القصص: 171 وفي الآية التي تليها " أفلا تبصرون " القصص: 72، قال: إنما ذكر السماع عند ذكر الليل والإبصار عند ذكر النهار لأن الإنسان يدرك سمعه في الليل أكثر من إدراكه بالنهار، ويرى بالنهار أكثر مما يرى بالليل.
قال المبرد: سلطان السمع في الليل، وسلطان البصر في النهار.
وسمعته يقول في قوله تعالى: " اذكروا نعمة الله عليكم: هل من خالق غير الله " فاطر: 3، قال: فطلبت الفكر في المناسبة بين ذكر النعمة وبين قوله تعالى: " هل من خالق غير الله " فرأيت أن كل نعمة ينالها العبد فالله خالقها، فقد أنعم بخلقه لتلك النعمة، وبسوقها إلى المنعم عليه.
وسمعته يقول في قوله تعالى: " إنما أعظكم بواحدة: أن تقوموا لله مثنى وفرادى " فاطر: 46، قال: المعنى: أن يكون قيامكم خالصًا للّه عز وجل، لا لغلبة خصومكم، فحينئذ تفوزون بالهدى.
وسمعته يقول في قوله تعالى: " وجاء من أقصى المدينة رجل يسعى " يس: 25، في الآية الأخرى " وجاء رجل من أقصى المدينة يسعى " القصص: 20، فرأيت الفائدة في تقديم ذكر الرجل وتأخيره: أن ذكر الأوصاف قبل ذكر الموصوف أبلغ في المدح من تقديم ذكره على وصفه فإن الناس يقولون: الرئيس الأجل فلان، فنظرت فإذا الذي زيد في مدحه وهو صاحب يس أمر بالمعروف وأعان الرسل وصبر على القتل، والآخر إنما حذر موسى من القتل، فسلم موسى بقبوله مشورته. فالأول هو الآمر بالمعروف، والناهي عن المنكر، والثاني هو ناصح الآمر بالمعروف. فاستحق الأول الزيادة. ثم تأملت ذكر أقصى المدينة، فإذا الرجلان جاءا من بُعد في الأمر بالمعروف، ولم يتقاعدا لبعد الطريق.
وسمعته يقول في قوله تعالى: " ليت قومي يعلمون. بما غفر لي ربي " يس: 26، 27. قال: المعنى: يا ليتهم يعلمون بأي شيء وقع غفرانه. والمعني: أنه غفر لي بشيء يسير فعلته، لا بأمر عظيم.
وسمعته يقول في قوله تعالى: " إن هؤلاء ليقولون: إن هي إلا موتتنا الأولى وما نحن بمنشرين. فائتوا بآبائنا إن كنتم صادقين. أهم خير أم قوم تبع؟ " . الدخان: 34 - 36، قال: ربما توهم جاهل أنهم لم يجابوا عما سألوا، وليس كذلك فإن الذي سألوا لا يصلح أن يكون دليلاً على البعث لأنهم لو أجيبوا إلى ما سألوا لم يكن ذلك حجة على من تقدم، ولا على من تأخر، ولم يزد على أن يكون لمن تقدم وعدًا، ولمن تأخر خبرًا، اللهم إلا أن يجيء لكل واحد أبوه، فتصير هذه الدار دار البعث. ثم لو جاز وقوع مثل هذه كان إحياء ملك يضرب به الأمثال أولى، كتبع، لا أنتم يا أهل مكة، فإنكم لا تعرفون في بقاع الأرض.
وسمعته يقول في قوله تعالى: " فاغفر للذين تابوا واتبعوا سبيلك " غافر: 7، قال: علمت الملائكة أن اللّه عز وجل يحب عباده المؤمنين، فتقربوا إليه بالشفاعة فيهم. وأحسن القرب أن يسأل المحب إكرام حبيبه، فإنك لو سألت شخصًا أن يزيد في إكرام ولده لارتفعت عنده، حيث تحثه على إكرام محبوبه.

وسمعته يقول في قوله تعالى: " لو نشاء لجعلناه حطامًا " الواقعة: 65 " لو نشاء جعلناه أجاجًا " الواقعة: 75، قال: تأملت دخول اللام وخروجها، فرأيت المعنى: أن اللام تقع للاستقبال، تقول: لأضربنك، أي فيما بعد، لا في الحال. والمعنى " أفرأيتم ما تحرثون؟ أنتم تزرعونه أم نحن الزارعون؟ لو نشاء لجعلناه حطامًا " الواقعة: 63 - 65، أي: في مستقبل الزمان إذا تم فاستحصد، وذلك أشد العذاب، لأنها حالة انتهاء تعب الزراع، واجتماع الدين عليه، لرجاء القضاء بعد الحصاد، مع فراغ البيوت من الأقوات.
وأما في الماء: فقال: " لو نشاء جعلناه أجاجًا " أي: الآن؟ لأنا لو أخرنا ذلك لشرب العطشان وادخر الإنسان.
وسمعته يقول في قوله تعالى: " ربنا لا تجعلنا فتنة للذين كفروا " الممتحنة: 15 قال: المعنى: لا تبتلينا بأمر يوجب افتتان الكفار بنا، فإنه إذا خذل المتقي ونصر العاصي فتن الكافر، وقال: لو كان مذهب هذا صحيحًا ما غلب.
قال: وسمعته يقول في قوله صلى الله عليه وسلم: " إذا دخل رمضان سلسلت الشياطين " قال: إن الشياطين للعاصي في غير رمضان كالعكاز يقول: سوّل لي، وغرني. فإذا سلسل الشيطان قلّ عذر العاصي.
وسمعته يقول في حديث عائشة رضي الله عنها " كان أكثر صوم رسول اللّه صلى الله عليه وسلم في شعبان " قال: ما أرى هذا إلا على وجه الرياضة لأن الإنسان إذا هجم بنفسه على أمر لم يتعوده صعب عليه، فدرج نفسه بالصوم في شعبان لأجل رمضان.
وسمعته يقول في قوله صلى الله عليه وسلم: " أعوذ بك من شر ما لم أعمل " قال: له معنيان. أحدهما: أن الإنسان يبلغه أن الرجل قد عمل الشر فيرضى به، أو يتمنى أن يعمل مثله، فهذا شر ما لم يعمل.
والثاني: أن الرجل قد لا يشرب الخمر، فيعجب بنفسه كيف لا يشرب، فيكون العجب بترك الذنب شر ما لم يعمل.
وذكر صاحب سيرة الوزير قال: سمعته يقول في قوله تعالى: " وما تلك بيمينك يا موسى؟ قال: هي عصاي " طه: 17، 18، قال: في حمل العصا عظة لأنها من شيء قد كان ناميًا فقطع، فكلما رآها حاملها تذكر الموت.
قال: ومن هذا قيل لابن سيرين رحمه الله: رجل رأى في المنام أنه يضرب بطبل؟ فقال: هذه موعظة لأن الطبل من خشب قد كان ناميًا فقطع، ومن أغشية كانت جلود حيوان قد ذبح. وهذا أثر الموعظة.
وسمعته يقول في قوله تعالى: " في قلوبهم مرض " البقرة: 15، قال: المريض يجد الطعوم على خلاف ما هي عليه، فيرى الحامض حلوًا، والحلو مرًا وكذلك هؤلاء يرون الحق باطلاً، والباطل حقًا.
قال: وسمعت الوزير يقول: وقد قرىء عنده " أن رجلاً قال عند رسول الله صلى الله عليه وسلم: الحمد لله حمدًا كثيرًا طيبًا مباركًا فيه، فقال رسول الله صلى الله عليه وسلم: أيكم قال ذاك؟ فقال الرجل: أنا يا رسول الله، لم أرد بذلك إلا الخير. فقال صلى الله عليه وسلم رأيت بضعًا وثلاثين ملكاً يبتدرونها " . فطفقت والجماعة عندي أفكر في معنى تخصيص هذا العدد من الملائكة، فنظرت فإذا حروف هذه الكلمات بضع وثلاثون حرفًا إذا فكك المشدد، ورأيت أنه من عظم ما قد ازدحمت الملائكة عليها، بلغوا إلى فك المشدد، فلم يحصل لكل ملك سوى حرف واحد، فصعد به يتقرب بحمله.
وسمعته يقول في قوله صلى الله عليه وسلم: " وجدت على باب الجنة مكتوباً: الصدقة بعشرة، والقرض بثمانية عشر " فتدبرت هذا الحصر، فإذا الفائدة: أن الحسنة بعشر أمثالها، فدرهم الصدقة لا يعود فيكتب به عشر مع ذهابه، فيكون الحاصل به على الحقيقة تسعة، والقرض يضاعف على الصدقة، فيصير ثمانية عشرة لأن تسعة وتسعة ثمانية عشر. والسبب في مضاعفته: أن الصدقة قد تقع في يد غير محتاج، والقرض لا يقع إلا في يد محتاج.
وسمعته يقول في قوله صلى الله عليه وسلم: " إذا شربتم فاسئروا " قال: هذا في الشرب خاصة.
فأما الأكل فمن السنة: لعق القصعة والأصابع، وإنما خص الشرب بذلك لأن التراب والأقذار ترسخ في أسفل الإناء، فاستقصاء ذلك يوجب شرب ما يؤذي. قال: وكذلك السر في الأمر بالتنفس في الإناء ثلاثاً لأن التنفس يخرج كرب القلب، كدر البدن. فكره الشارع أن يعود في الماء فيؤذي الشارب.
وسمعته يقول في قوله صلى الله عليه وسلم: " أول زمرة تدخل الجنة من أمتي وجوههم كالقمر

ليلة البدر " قال: إنما لم يقل كالشمس لأن نور الشمس يؤثر في عيون الناظرين إليها، فلا يتمكنون من النظر، والجنة دار لذة وطيب عيش، فلو أشبهت وجوههم نور الشمس لم يتمكن أحد منهم أن ينظر الآخر.
ومن كلامه في السنة: قال أبو الفرج بن الجوزي: سمعت الوزير يقول: تأويل الصفات أقرب إلى الحظ من إثباتها على وجه التشبيه فإن ذلك كفر. وهذا غايته البدعة.
قال وسمعته ينشد لنفسه:
لا قول عند آية المتشابه ... للراسخين غير " آمنا به "
قال: وسمعته يقول: ما أنزل الله آية إلا والعلماء قد فسروها، لكنه يكون للآية وجوه محتملات، فلا يعلم ما المراد من تلك الوجوه المحتملات إلا الله عز وجل.
قال: وسمعته يقول في قوله تعالى: " إن هذا إلا قول البشر " المدثر: 25، قال: العرب لا تعرف ذا ولا هذا إلا في الإشارة إلى الحاضر. وإنما أشار هذا القائل إلى هذا المسموع. فمن قال: إن المسموع عبارة عن القديم، فقد قال: هذا قول البشر.
قال مصنف سيرته: كثيرًا ما سمعته يقول: ليس مذهب أحمد إلا الاتباع فقط. فما قاله السلف قاله، وما سكتوا عنه سكت عنه فإنه كان يكثر أن يقال: لفظي بالقرآن مخلوق، أو غير مخلوق، لأنه لم يقل. وكان يقول في آيات الصفات: تمرّ كما جاءت.
قال: وسمعته يقول: تفكرت في أخبار الصفات، فرأيت الصحابة والتابعين سكتوا عن تفسيرها، مع قوة علمهم، فنظرت السبب في سكوتهم، فإذا هو قوة الهيبة للموصوف، ولأن تفسيرها لا يتأتى إلا بضرب الأمثال للّه، وقد قال عز وجل: " تضربوا للّه الأمثال " النحل: 74، قال: وكان يقول: لا يفسر على الحقيقة ولا على المجاز لأن حملها على الحقيقة تشبيه، وعلى المجاز بدعة.
قال: وسمعته يقول: واللّه ما نترك أمير المؤمنين علي بن أبي طالب مع الرافضة نحن أحق به منهم، لأنه منا ونحن منه، ولا نترك الشافعي مع الأشعرية فإنا أحق به منهم.
قال: وسمعته يقول: من مكايد الشيطان: تنفيره عباد اللّه من تدبر القرآن لعله أن الهدى واقع عند التدبر، فيقول: هذه مخاطرة، حتى يقول الإنسان: أنا لا أتكلم في القرآن تورعًا.
ومنها: أن يخرج جوالب الفتن مخرج التشدد في الدين.
ومنها: أن يقيم أوثاناً في المعنى تعبد من دون الله مثل أن يبين الحقٌّ فيقول: ليس هذا مذهبنا تقليدًا للمعظم عنده، قد قدمه على الحق.
قال: وسمعته يقول لبعض الناس: لا يحل والله أن تحسن الظن بمن يرفض، ولا بمن يخالف الشرع في حال.
ومن كلامه في فنون، قال ابن الجوزي: وسمعته يقول: يحصل العلم بثلاثة أشياء.
أحدها: العمل به، فإن من كلف نفسه التكلم بالعربية، دعاه ذلك إلى حفظ النحو. ومن سأل عن المشكلات ليعمل فيها بمقتضى الشرع تعلم.
والثاني: التعليم، فإنه إذا علم الناس كان أدعى إلى تعليمه.
الثالث: التصنيف، فإنه يخرجه إلى البحث، ولا يتمكن من التصنيف من لم يدرك غور ذلك العلم الذي صنف فيه.
قال: وسمعته يقول: الحكمة في اختصاص المرأة بالحيض: أنها تحمل الولد، والولد مفتقر إلى الغذاء، فلو شاركها في غذائها، لضعفت قواها، ولكن جعلت له فضلة من فضلاتها، إن حملت فهي قوته، وإن لم تحمل اندفعت، فإذا ولدت توفرت تلك الفضلة على اللبن.
قال: وسمعته يقول لبعض من يأمر بالمعروف: اجتهد أن تستر العصاة فإن ظهور معاصيهم عيب في أهل الإسلام، وأولى الأمور ستر العيوب.
وسمعته يقول: الأيام قد ذهبت، والأعمار قد نهبت، والنفوس باتباع الهوى قد التهبت، وما يطلب منها شيء من الخير إلا أبت، وبيوت التقوى من القلوب قد خربت.
وسمعته يقول: نظر العامل إلى عمله بعين الثقة به في باب النجاة، أضر على العصاة من تفريطهم، وقال: لولا الظلم الجائر ما حصلت الشهادة للشهيد، ولولا أهل المعاصي، ما بانت بلوى الصابر في الأمر بالمعروف، ولو كان المجرمون ضعفاء لقهروا، فلم يحصل ذلك المعنى.
وكان يقول في قوله تعالى: " وكذلك جعلنا في كل قرية أكابر مجرميها " الأنعام: 123، إنه على التقديم والتأخير، أي: جعلنا مجرميها أكابر. وقال: البحر محيط بالأرض، وخلجانه تتخلل الأرض. والريح تهب على الماء، وتمر على الأرض، فيعتدل النسيم بالرطوبة. ولو كان ماء البحر عذبًا لأنتن لكونه واقفًا، فكانت الريح إذا هبت عليه أوقعت الوباء في الخلق، ولكنه جعل مالحًا، ليحصل منه نفع الرطوبة، ولا يقم به الفساد.

قال: وسمعته يقول: احذروا مصارع العقول، عند التهاب الشهوات.
قال: وسمعته يقول: العجب ممن يخاصم الأقدار ولا يخاصم نفسه، فيقول: قضى عليّ، وعاقبني! ويحك، قل لنا كيف تحب أن يكون الأمر؟ أتختار أن تخلق أعمى لا تنظر إلى المستحسن. قال: لا. قلنا: أفتحب أن تخلق معدوم الحس؟ قال: لا. قلنا: أتختار أن ترد عن المعاصي قهرًا. قال: لا. قلنا: أفتؤثر أن تطلق فيها من غير حجر؟ فلا تغضب إذًا إن أطلق غيرك في أخواتك وبناتك. فأما أن تغضب لذلك الفعل من غيرك في حرمك، وتختار أن تفعله في حُرم غيرك فهذا في غاية الجور. فإذا جعل لك الطريق إلى مرادك بكلمة هي عقد النكاح، أو عوضت عما منعت عنه من جنسه ووعدت الأجر على الصبر فهذا غاية العدل. فإن زللت في معصية فقد جعل لك طريق النجاة بالتوبة.
قال: مصنف سيرة الوزير: سمعته يقول: قفلت في صحبة أمير المؤمنين المقتفي من الكوفة بعد وداع الحاج، فشاهدنا في الطريق بردًا كبارًا قد وقع أمامنا - وكان الجماعة يأكلون منه - فلم أستطبه على الريق فلما نزلنا الخيام وأمسينا وحضر العشاء وأكلنا الطعام ذكرت ذلك البرد ووددت أن لو كان الآن منه شيء وأظن أني دعوت الله عز وجل أن يأتينا منه شيء، فما كان إلا لحظة والسحاب هملى، وإذا البرد فيه كثير. وشرع الغلمان وجمعوا منه شيئاً كثيرًا، وجاءوا به، فأكلت منه حتى تركته، وحمدت الله عز وجل على إجابة الدعاء، وإعطائه لما خطر في النفس.
قال: وسمعته يقول: كنت جالسًا في سطحٍ أصُلي على النبي صلى الله عليه وسلم، وعيناي مغمضتان، فرأيت كاتبًا يكتب في قرطاس أبيض بمداد أسود، ما أذكره، وكلما قلت: اللهم صلِ على محمد، كتب الكاتب: اللهم صل على محمد، فقلت لنفسي: افتح عينك وانظر بها، ففتحت عيني، فخطف عن يميني حتى نظرت بياض ثوبه، وهو شديد البياض فيه صقالة.
قال: وسمعته يقول: مرضت مرة مرضًا شديدًا، انتهى بي الأمر فيه إلى مقام رفعت فيه إلى أرض ذات ظل ممدود، ورملة دمثة، وهو أطيب مستلذ، وبجانب تلك الرملة ماء على نحو دجلة لا أجراف له، وأنا أناجي في سري بما أراه من الله عز وجل، وفيه عتاب لي على نظري إلى الخلق وعملي لهم، ونحو هذا. فشرعت في الإنكار لذلك، فأعدم جميع من في الأرض، بحيث لم يبقَ عندي أنه بقي في الأرض غيري، فاستوحشت حينئذ من الحياة، ووددت الموت كل الوداد، حتى كنت أقول: لو كان الشرع يبيح قتل النفس كان شيئاً طيباً ثم عرضت عليّ أعمال الخير كلها فلم تخف عليّ كما كانت تخفى عليّ، فوقر حينئذ في نفسي أنك إنما كنت تريد الحياة معهم، وأعمال الخير لتبلغهم، ونحو هذا، فاعترفت حينئذ بما كنت قد ناكرت عليه، ثم نوجيت أيضًا بما معناه: إنك قد تخاف من الأشياء، وإن دواء ذلك كله أن تدخل في الخوف منه بالإيمان بأن كل مخلوف لا يقدر إلا على ما يقدره الله عز وجل عليه لوقته، أو نحو هذا.
قال: وسمعته يقول: اتباع السنة سبب لكل خير، فإني صليت الفريضة يومًا في مسجدنا، ثم قلت: يستحب أن تصلي السنة في غير موضع الفرض ومضيت إلى البيت فصليتها، ثم اشتاق قلبي إلى رؤية اللّه عز وجل، فقلت: اللهم أرني نفسك. فنمت تلك الليلة، فرأيته عز وجل. وأنشد هذه الأبيات، وقال: كان ابن سمعون كثيرًا ما ينشدها:
ركبت بحار الحب جهلاً بقدرها ... وتلك بحار لا يفيق غريقها
وسرنا على ريح تدل عليكم ... فبانت قليلاً ثم غاب طريقها
إليكم بكم أرجو النجاة وما أرى ... لنفسي منها سائقًا فيسوقها

وذكر الوزير في كتابه " الإفصاح " قال: الصحيح عندي: أن ليلة القدر تنتقل في أفراد العشر، فإنه حدثني من أثق به أنه رآها في ليلة سبع وعشرين. وحدثني أمير المؤمنين المقتفي لأمر الله: أنه رآها. فأما أنا فكنت في ليلة إحدى وعشرين وكانت ليلة جمعة، فواصلت انتظارها بذكر اللّه عز وجل، ولم أنم تلك الليلة. فلما كان وقت السحر - وأنا قائم على قدمي - رأيت في السماء بابًا مفتوحًا مربعًا عن يمين القبلة، قدرت أنه على حجرة رسول اللّه صلى الله عليه وسلم، فبقي على حاله - وأنا أنظر إليه - نحو قراءة مائة آية، ولم يزل، حتى التفت عن يساري إلى المشرق لأنظر هل طلع الفجر؟ فرأيت أول الفجر. فالتفت إلى ذلك الباب فرأيته قد ذهب. وكان ذلك مما صدق عندي ما رأيت. فالظاهر من ذلك: تنقلها في ليالي الأفراد في العشر. فإذا اتفقت ليالي الجمع في الأفراد فأجدر وأخلق بكونها فيها.
وكتاب " الإفصاح " فيه فوائد جليلة غريبة.
وقال فيه: الخضر الذي لقيه موسى عليه السلام قيل: كان ملكاً. وقيل: كان بشرًا. وهو الصحيح. ثم قيل: إنه عبد صالح ليس بنبي. وقيل: بل نبي. وهو الصحيح.
والصحيح عندنا: أنه حي، وأنه يجوز أن يقف على باب أحد مستعطيًا له، وغير ذلك لما حدثني، محمد بن يحيى الزبيدي. وذكر عنه حكايات تتضمن رؤية الخضر والاجتماع به.
وقال في حديث عمران بن حصين، وقول النبي صلى الله عليه وسلم: " قد علمت أن بعضكم خالجنيها " فيه دليل على أنه لا يقرأ المأموم وراء الإمام.
قال: وهذا محمول عندي على غير الفاتحة.
وقال: الحبس غير مشروع إلا في مواضع.
أحدها: إذا سرق فقطعت يمينه، ثم سرق فقطعت رجله، ثم سرق: حبس ولم يقطع، في إحدى الروايتين.
الثاني: أمسك رجل رجلاً لآخر فقتله: حبس الممسك حتى يموت، في إحدى الروايتين أيضاً.
الثالث: ما يراه الإمام كفًا لفساد مسد لقوله تعالى: " وآخرين مقرنين في الأصفاد " 38: 38، وما يراه أبو حنيفة في قطّاع الطريق، فإنه يحبسهم حتى يتوبوا.
فأما الحبس على الدين فمن الأمور المحدثة، وأول من حبس فيه شريح القاضي وقضت السنة في عهد رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان: أنه لا يحبس على الدين، ولكن يتلازم الخصمان.
فأما الحبس الذي هو الآن فإني لا أعرف أنه يجوز عند أحد من المسلمين. وذلك أنه يجمع الجمع الكثير في موضع يضيق عنهم، غير متمكنين من الوضوء والصلاة، ويتأذون بذلك بحره وبرده. فهذا كله محدث. ولقد حرصت مرارًا على فكه، فحال دونه ما قد اعتاده الناس منه، وأنا في إزالته حريص واللّه الموفق.
وقال في حديث الزبير في سراج الحرة: فيه جواز أن يكون السقي للأول، ثم الذي بعده. إلا أن هذا في النخل خاصهّ، وما يجري مجراه وأما الزرع وما لا يصبر على العطش أكثر من جمعة ونحو ذلك: فإن الماء يتناصف فيه بالسوية، كما قال تعالى: " ونبئهم أن الماء قسمة بينهم " القمر: 29.
وقال في سورة الضحى: لما توالى فيها قسمان، وجوابان مثبتان، وجوابان نافيان، فالقسمان: " والضحى والليل إذا سجى " والجوابان النافيان: " ما ودعك ربك وما قلى " ، والجوابان المثبتان: " وللآخرة خير لك من الأولى. ولسوف يعطيك ربك فترضى " .
ثم قرر بنعم ثلاث، وأتبعهن بوصايا ثلاث: كل واحدة من الوصايا شكر النعمة التي قوبلت بها.
فإحداهن: " ألم يجدك يتيمًا فآوى " وجوابها: " فأما اليتيم فلا تقهر " .
والثانية: " ووجدك ضالاً فهدى " فقابلها بقوله: " وأما السائل فلا تنهر " وهذا لأن السائل ضال يبغي الهدى.
والثالثة: " ووجدك عائلاً فأغنى " فقابلها بقوله: " وأما بنعمة ربك فحدث " .
وإنما قال: " وما قلى " ولم يقل: وما قلاك لأن القلى بغض بعد حب، وذلك لا يجوز على الله تعالى. والمعنى: وما قلى أحدًا قط، ثم قال: " وللاَخرة خير لك من الأولى " ولم يقل: خير على الإطلاق. وإنما المعنى خير لك ولمن آمن بك.
وقوله: " فآوى " ولم يقل: فآواك، لأنه أراد: آوى بك إلى يوم القيامة.
وقال: أما كون صوم يوم عرفة بسنتين ففيه وجهان: أحدهما: لما كان يوم عرفة في شهر حرام بين شهرين حرامين: كفر سنة قبله وسنة بعده.
والثاني: إنما كان لهذه الأمة، وقد وعدت في العمل بأجرين. قال تعالى: " يؤتكم كفلين من رحمته " 57: 28.

أما عاشوراء: فقد كانت الأمم قبل هذه الأمة تصومه، ففضل ما خصت به هذه الأمة، وإنما كفر عاشوراء السنة الماضية لأنه تبعها وجاء بعدها. والتكفير بالصوم إنما يكون لما مضى لا لما يأتي.
فأما يوم عرفة: فإنه يكفر السنة التي قد مضى أكثرها، ويزيد لموضع فضله بتكفير ما يأتي.
وقال في حديث تفضيل صلاة الجماعة على صلاة الفذ: لما كانت صلاة الفذ مفردة أشبهت العدد المفرد، فلما جمعت مع غيرها أشبهت ضرب العدد. كانت خمسًا فضربت في خمس، فصارت خمسًا وعشرين، وهي غاية ما يرتفع إليه ضرب الشيء في نفسه.
فأما رواية " سبع وعشرين " فإن صلاة المنفرد وصلاة الإمام أدخلتا مع المضاعفة في الحساب.
وقد ذكر الوزير في كلامه على شرح حديث " من يرد الله به خيرًا يفقهه في الدين " وهو الذي أفرد من كتابه " الإفصاح " فوائد غريبة.
فذكر في أول كلامه: أن اختصاص المساجد ببعض أرباب المذاهب بدعة محدثة، فلا يقال: هذه مساجد أصحاب أحمد، فيمنع منها أصحاب الشافعي، ولا بالعكس فإن هذا من البدع. وقد قال تعالى في المسجد الحرام: " سواء العاكف فيه والباد " الحج: 25، وهو أفضل المساجد.
وأما المدارس فلم يقل فيها ذلك، بل قال: لا ينبغي أن يضيق في الاشتراط على المسلمين فيها، فإن المسلمين فيها إخوة، وهي مساجد تبنى لله تعالى، فينبغي أن يكون في اشتراطها ما يقع لعباد الله، فإني امتنعت من دخول مدرسة شرط فيها شروط لم أجدها عندي، ولعلي منعت بذلك أن أسأل عن مسألة أحتاج إليها، أو أفيد أو أستفيد.
وحكي في مسائل الخلاف رواية عن أحمد: أنه لا يشترط في المسح على العمامة ولا بحوائل الرأس خاصة لبسها على طهارة. وهنه غريبة جدًا، لا أعلم أحدًا من الأصحاب حكاها غيره.
واختار فيه: استحباب الجمع بين الاستفتاح ب " وجهت وجهي " و " سبحانك اللهم وبحمدك " .
واختار: أنه يستحب أن يزاد في التشهد الأول: اللهم صلِ على محمد.
واختار: استحباب التكبير ثلاثًا في أول تكبير العيدين، وأيام التشريق.
وذكر: أن الفصاد يفطر الصائم كالحجامة، وأنه مذهب أحمد.
وكان الوزير رحمه اللّه تعالى أديبًا بارعًا، فصيحًا مفوهًا. وقد أورد له مصنف سيرته من رسائله إلى الخلفاء والملوك، والكتب الذي أنشأها بأفصح العبارات، وأجزل الألفاظ ما لا يتسع هذا المكان لذكره.
وله شعر كثير حسن في الزهد وغيره.
فمما أنشده ابن الجوزي عنه:
يا أيها الناس إني ناصح لكم ... فعوا كلامي فإني ذو تجاريب
لا تلهينكم الدنيا بزهرتها ... فما تدوم على حسن ولا طيب
قال: وأنشدنا لنفسه:
يلذ بهذا العيش من ليس يعقل ... ويزهد فيه الألمعي المحصل
وما عجب نفس أن ترى الرأي إنما ... العجيبة نفس مقتضى الرأي تفعل
إلى الله أشكو همة دنيوية ... ترى النص إلا أنها تتأول
ينهنها موت النبيه فترعوي ... ويخدعها روح الحياة فتغفل
وفي كل جزء ينقضي من زمانها ... من الجسم جزءمثله يتحلل
فنفس الفتى في سهوها وهي تنقضي ... وجسم الفتى في شغلة وهو يعمل
قال: وأنشدنا لنفسه:
والوقت أنفس ما عنيت بحفظه ... وأراه أسهل ما عليك يضيع
قال: وأنشدنا لنفسه:
الحمد لله هذا العين لا الأثر ... فما الذي باتباع الحق ينتظر
وقت يفوت وأشغال معوّقة ... وضعف عزم، ودار شأنها الغير
والناس ركضاً إلى مهوى مصارعهم ... وليس عندهم من ركضهم خبر
تسعى بهم خادعات من سلامتهم ... فيبلغون إلى المهوى وما شعروا
والجهل أصل فساد الناس كلهم ... والجهل أصل عليه يخلق البشر
وإنما العلم عن ذي الرشد يطرحه ... كما عن الطفل يوماً يطرح السرر
وأصعب الداء داء لا يحس به ... كالدق يضعف حساً وهو يستعر
وإنما لم يحس المرء موقعها ... لأن أجزاؤه قد عمها الضرر

وقال صاحب سيرته: سمعته يقول لولا عموم فقراء الناس ما استغنوا؟ فإن الإنسان لما افتقر احتال فسافر لجلب الثياب والمطاعم والأدوية والحطب وغير ذلك، فانتفع بذلك المقيم فلو أن الناس استغنوا عن الكسب لافتقروا، لكنهم لما افتقروا تم الفناء.
قال: وأنشدنا لنفسه في المعنى. وقد أنشدها ابن الجوزي عنه أيضًا:
جسوم لا يلائمها البقاء ... وأجزاء تخللها الثواء
وكون الشيء لا ينفك يفنى ... فذلك أن غايته الفناء
نكب على التكاثر وهو فقر ... وتعجبنا السلامة وهي داء
ونجزع للشدائد وهي نصح ... وتغرينا وقد عز الرجاء
تنافى الناس فانتفوا اضطرارا ... وقد يرجى من الداء الدّواء
وعم الفقر فاستغنوا، ولولا ... عموم الفقر ما عم الغناء
قال: وأنشدنا لنفسه:
يلذ بذي الدنيا الغنيّ ويطرب ... ويزهد فيها الألمعي المجرب
وما عرف الأيام والناس عاقل ... ووفق إلا كان في اليوم يرغب
إلى الله أشكو همة لعبت بها ... أباطيل آمال تغر وتخلب
فواعجبًا من عاقل يعرف الدنا ... فيصبح فيها بعد ذلك يرغب
قال: وأنشدنا لنفسه - مما قاله قديمًا - :
كل من جاء بدين غريب ... غير دين الإسلام فهو كذوب
وإذا عالم تكلف في القول ... بلا سنة فذاك المريب
قال: وأنشدنا لنفسه:
ما لنا قط غير ما شرع الله ... به يعبد الإله الكريم
فتمسك بالشرع واعلم بأن ال ... حق فيه وما سواه سموم
ومما يذكر من شعر الوزير رحمه الله:
تمسك بتقوى اللّه فالمرء لا يبقى ... وكل امرىء ما قدمت يده يلقى
ولا تظلمن الناس ما في يديهم ... ولا تذكرن إفكاً ولا تحسدن خلقا
تعود فِعال الخير جمعاً فكلما ... تعوده الإنسان صار له خلقا
وذكر ياقوت الحموي في كتابه " معجم الأدباء " بإسناد له: أن الوزير عرضت عليه جارية فائقة الحسن، وظهر له في المجلس من أدبها وحسن كتابتها وذكائها وظرفها ما أعجبه فأمر فاشتريت له بمائة وخمسين ديناراً وأمر أن يهيأ لها منزل وجارية وأن يحمل لها من الفرش والآنية والثياب وجميع ما تحتاج إليه، ثم بعد ثلاثة أيام جاءه الذي باعها، وشكى إليه ألم فراقها، فضحك، وقال له: لعلك تريد ارتجاع الجارية؟ قال: أي والله يا مولانا، وهذا الثمن بحاله، لم أتصرف فيه وأبرزه، فقال له الوزير: ولا نحن تصرفنا في المثمن، ثم قال لخادمه: ادفع إليه الجارية وما عليها، وجميع ما في حجرتها، ودفع إليه الخرقة التي فيها الثمن، وقال: استعينا به على شأنكما، فأكثرا من الدّعاء له، وأخذها وخرج.
وحكي عن الوزير: أنه كان إذا مدّ السماط فكثر ما يحضره الفقراء والعميان، فلما كان ذات يوم وأكل الناس وخرجوا بقي رجل ضرير يبكي، ويقول: سرقوا مداسي وما لي غيره، واللّه ما أقدر على ثمن مداس، وما بين إلا أن أمشي حافيًا وأصلي، فقام الوزير من مجلسه، ولبس مداسه وجاء إلى الضرير، فوقف عنده وخلع مداسه والضرير لا يعرفه، وقال له: البس هذا وأبصره على قدر رجلك، فلبسه، وقال: نعم، لا إله إلا اللّه كأنه مداسي. ومضى الضرير، ورجع الوزير إلى مجلسه، وهو يقول: سلمت منه أن يقول: أنت سرقته.
وأخبار الوزير رحمه الله ومناقبه كثيرة جدًا. وقد مدحه الشعراء فكثروا.
وقيل: إنه رزق من الشعراء ما لم يرزقه أحد، ومن أكابرهم: الحيص بيص، وابن بختيار الأبله، وابن التعاويذي، والعماد الكاتب، وأبو علي بن أبي قيراط، ومنصور النميري، وخلق كثير. حتى قيل: إنه جمعت من مدائحه ما يزيد على مائتي ألف قصيدة في مجلدات. فلما بيعت كتبه بعد موته اشتراها بعض الأعداء. فغسلها.
ومن قول الحيص بيص في مدحه رحمه الله تعالى:
يفل عزب الرزايا وهي باسلة ... ويوسع الجار نصرًا وهو مخذول
ويشهد الهول بساماً وقد دمعت ... شوس العيون فذم القوم إحفيل
ويتقي مثل ما ترجى فواضله ... وجوده، فهو مرهوب ومأمول

عار من العار كاسٍ من مناقبه ... كأنه مرهف الخدين مسلول
سهل المكارم صعب في حفيظته ... فبأسه والندى مر ومعسول
قالى الدنايا وصبوان العلى كلف ... فالعار والمجد مقطوع وموصول
الملك يحيى لذي قول ومعترك ... إذا تشابه مقطوع ومفلول
يمضي الأسنة والأقوال ماضية ... فالحبر والقرن مطرود ومفصول
جواد مجد له في فخره شبه ... وفيه من واضح العلياء تحجيل
يصيد وحش المعالي وهي نافرة ... كأن مسعاه للعلياء أحبول
ومما أنشده أبو الفتح بن الأديب في أول يوم جلس فيه الوزير وقرىء عهده:
إذا قلت: ليث فهو أمضى عزيمة ... وإن قلت: غيث فهو أندى وأجود
من القوم ما أبقوا سوى حسن ذكره ... م وما عمروه بالجميل وشيدوا
وصية موروث إلى خير وارث ... إذا سيد منهم خلا قام سيد
سيحييهم يحيى وما غاب غائب ... إليه أحاديث المكارم تسند
مناقب تحصى دونها عدد الحصى ... بها يغبط الحر الكريم ويحسد
ليهن أمير المؤمنين اعتضاده ... برأيك والآراء تهدي وترشد
هو المقتفي أمر الإله وإنه ... ليصدر عن أمر الإله ويورد
تمنى وزيرًا صالحاً يكتفي به ... وأفكاره في مثله تتردد
دعا زكريا النبي كما دعا ... إمام الهدى، والأمر بالأمر يعضد
فخص بيحيى بعدما خص بعده ... بيحيى أمير المؤمنين محمد
وهي طويلة.
ومن قصيدة لأبي علي بن الفلاس الشاعر أولها:
الحب يهجر والطيوف تزور ... وكأنما أصل الصبابة زور
ظلت الملوك وقصروا عن غاية ... ما نالها كسرى ولا سابور
وعدلت حتى لم تدع من ظالم ... يده على المستضعفين تجور
فالأرض مشرقة بعدلك والندى ... وصباح عدلك ما له ديجور
قد روضت بالمكرمات كأنما ... كل البلاد خوريق وسدير
ولنصر النميري:
أعلقت من يحيى رجائي لمن ... تحتكم الآمال في وفره
وكان عون الدين أحرى الورى ... بنصرة الحر على دهره
وزير صدق عم إحسانه ... فأجمع الناس على شكره
أبهة الملك على وجهه ... وخشية الرحمن في سره
يربى على الغيث ندى كفه ... ونائل المرء على قدره
قال ابن الجوزي: كان الوزير يتأسف على ما مضى من زمانه، ويندم على ما دخل فيه. ثم صار يسأل الله عز وجل الشهادة، ويتعرض بأسبابها.
وكان الوزير ليس به قلبة في يوم السبت ثاني عشر جمادى الأولى سنة ستين وخمسمائة ونام ليلة الأحد في عافية فلما كان الوقت السحر قاء فحضر طبيب كان يخدمه، فسقاه شيئًا، فيقال: إنه سمه فمات، وسقي الطبيب بعده بنحو ستة أشهر سماً، فكان يقول: سقيت كما سقيت، فمات.
قال: وكنت في تلك الليلة رأيت في النوم مع انشقاق الفجر والوزير كأنه في داره، ودخل رجل بيده حربة فضربه بها، فخرج الدم كالفوار فضرب الحائط، ورأيت هناك خاتماً من ذهب ملقى. فلما استيقظت أخبرت من معي بالحديث، فما استتممته حتى جاء الخبر بموت الوزير ونفذ إلي من داره، فحضرت أمرني ولداه أن أغسله فغسلته، فرفعت يده ليدخل الماء في مغابنه، فسقط الخاتم من يده حيث رأيت ذلك الخاتم، فتعجبت من وجهه، ورأيت في وقت غسله آثاراً بوجهه وجسده، تدل على أنه مسموم، وحملت جنازته يوم الأحد إلى جامع القصر، وصلى عليه، ثم حمل إلى مدرسته التي أنشأها بباب البصره، فدفن بها. وغلقت يومئذٍ أسواق بغداد، وخرج جمع لم نره لمخلوق قط في الأسواق وعلى السطوح وشاطىء دجلة، وكثر البكاء عليه لما كَان يفعله من البر، ويظهره من العدل.

وذكر مصنف سيرته: أنه كان ثار به بلغم وهو في قصره بالخالص، ثم خرج مع المستنجد للصيد، فسقى مسهلاً لأجل البلغم، فاستأذن الخليفة في الدخول إلى بغداد للتداوي، فأذن له، فدل يوم الجمعة في موكب عظيم. وصلى الجمعة وحضر الناس عنده يوم السبت. فلما كان وقت صلاة الصبح يوم الأحد عاوده البلغم، فوقع مغشياً عليه، فصرخ الجوار، فأفاق فسكتهن. وقيل له: إن أستاذ الدار ابن رئيس الرؤساء، قد بعث جماعة ليستعلم ما هذا الصياح؟ فتبسم الوزير على ما هو عليه من تلك الحال، وأنشد متمثلاً:
وكم شامت بي عند موتي جاهل ... بظلم يسل السيف بعد وفاتي
ولو علم المسكين ماذا يناله ... من الضرّ بعدي مات قبل مماتي
قلت: وكذا وقع، فإن البليدي الذي تولى الوزارة بعده لم يبق من الأذى لبيت رئيس الرؤساء ممكنًا.
قال: ثم تناول مشروبًا فاستفرخ به، ثم استدعى بماء فتوضأ للصلاة، وصلى قاعدًا فسجد فأبطأ عن القعود من السجود، فحركوه فإذا هو ميت. رحمه الله.
ورثاه جماعة من شعرائه - منهم: النميري - بقصائد. منها قوله:
ألمم على جدث حوى تاج الملوك وقل: سلام ... واعقر سويد الضمير فليس يقنعني السوام
وتوق أن يثني حياً دمع عينيك أو ملام ... إن التماسك والوقار بمن أصيب به حرام
فإذا ارتوت تلك الجنادل من دموعك والرغام ... فأقم صدور اليعملات فبعد يحيى لا مقام
ذهب الذي كانت تقيدني مواهبه الجسام ... وإذا نظرت إليه لم يخطر على قلبي السآم
غاض الثدي الفياض عن راحتيه واشتد الأوام ... وتفرقت تلك الجموع وقوضت تلك الخيام
ولقد عهدت أبا المظفر ذا علا لا يستضام ... يثب القعود إذا بدا ويقبل الأرض القيام
ما للنفوس من الحمام إذا ألم بها اعتصام ... عجباً لمن يغتر بالدنيا وليس لها دوام
عقبى مسرتها الأسى، وعقيب صحتها السقام ... انظر إلى أبواب عن الدين يعلوها القتام
وكان عون الدين لم يك للزمان به ابتسام ... لله ما عدمت به الدنيا وما حوت الرجام
لا غرو أن أدمى الجفون لفقدك الدمع الجسام ... إن المكارم بعد موتك ما لفرقتها التئام
ما مت وحدك يوم مت، وإنما مات الأنام ... حياك رقراق النسيم وجاد مثواك الغمام
بأبي لك الإحسان إن أنساك والشيم الكرام ... وببعض حقك إن حزني فيك ليس له انصرام
وأنشد بعض الشعراء يوم موته:
مات يحيى ولم نجد بعد يحيى ... ملكاً ماجدًا به يستعان
وإذا مات من زمان كريم ... مثل يحيى به يموت الزمان
قال مصنف سيرته: حدثني أبو حامد أحمد بن عيسى الفقيه الحنبلي ابن الشيخ الصالح أبو عبد اللّهبن زفر، قال: رأيت في المنام - وأنا بأرض جزيرة ابن عمر - كأن جماعة من الملائكة يقولون لي: قد مات في هذه الليلة ببغداد ولي من أولياء اللّه تعالى فاستيقظت منزعجاً فحدثت بالمنام الجماعة الذين كانوا معي وأرخنا تلك الليلة فلما قدمت بغداد سألت: من مات في تلك الليلة. فقيل لي: مات بها الوزير عون الدين بن هبيرة.
قال: وحدثني الشيخ الصالح محمود بن النعالي المقرىء الزاهد، قال: كنت دائمًا إذا ذكرت الوزير عون الدين بن هبيرة أقول: اللهم هبه، واستوهب له. قال: ومضى على ذلك زمان، فرأيت في النوم كأنني قد دخلت إلى مدرسته لزيارة قبره، وإذا هو نائم على القبر، فقال: يا محمود، إن اللّه وهبني واستوهب لي.
وحدثني الوزير أبو شجاع محمد ابن الوزير أبي منصور محمد ابن الوزير أبي شجاع محمد قال: كنت كثير الوقوع في الوزير ابن هبيرة، فرأيته في المنام في بستان لم أرَ له في الدنيا شبيهًا، ومعه ملك يجني له من ثماره، ويترك في فمه، فهممت بدخول البستان، فصاح الملك عليّ، وقال: هذا البستان قد وهبه الله تعالى لهذا بعد أن غفر له، فلا سبيل لأحد أن يدخله إلا بإذنه. فاستيقظت مرعوباً، وتبت إلى الله عز وجل من ذكره، إلا بالرحمة عليه، والاستغفار له.

قال. وحدثني عبد الله بن عبد الرحمن بن عبد الواحد المقرىء قال: رأيت الوزير ابن هبيرة في النوم، فسألته عن حاله؟ فأجابني بهذين البيتين:
قد سألنا عن حالنا فأجبنا ... بعد ما حاك حالنا وحجبنا
فوجدنا مضاعفاً ما كسبنا ... ووجدنا ممحصاً ما اكتسبنا
وهذه الأبيات رواها ابن النجار عن ابن الدبيثي عن أبي شجاع محمد بن علي المؤدب، قال: سمعت أبا القاسم السلاحي، قال رأيت الوزير في النوم فذكرها.
قال صاحب سيرته: ولو استقصيت ما ذكر له من المنامات الصالحة لجاءت بمفردها كتابًا ضخمًا.
أخبرنا أبو المعالي محمد بن عبد الرزاق بن أحمد الشيباني الزاهد - بقراءتي عليه ببغداد سنة تسع وأربعين وسبعمائة - أخبرنا الحافظ أبو عبد الله أحمد بن محمد الأنجب بن الكسار - سماعاً - أخبرنا العلاّمهّ أستاذ دار الخلافة أبو محمد يوسف بن الحافظ أبي الفرج بن الجوزي، أخبرنا أمير المؤمنين المستعصم باللّه أبو محمد عبد اللّه بن المستنصر بالله أبي جعفر منصور بن الظاهر بن الناصر، أخبرنا أبو علي الحسن بن المبارك الزبيدي وأخبرناه - عاليًا - أبو الفتح محمد بن محمد بن إبراهيم المصري بها، أخبرنا سفير الخلافة أبو الفرج عبد اللطيف بن عبد المنعم، أخبرنا أبو الفرج عبد الرحمن بن علي الحافظ قالا: أخبرنا الوزير أبو المظفر يحيى بن محمد بن هبيرة قال: قرأت على الإمام المقتفي لأمر الله أمير المؤمنين أبي عبد الله محمد بن المستظهر باللّه بن المقتدي، قلت له: حدثكم أبو البركات أحمد بن عبد الله الشيبي، أخبرنا أبو محمد عبد اللّه بن محمد الصيرفي، حدثنا محمد بن عبد الرحمن المخلص، حدثنا إسماعيل بن العباس الوراق، حدثنا حفص بن عمرو الربالي، أخبرنا المبارك بن سحيم، حدثنا عبد العزيز بن صهيب عن أنس قال: قال رسول الله صلى الله عليه وسلم: " لا يزداد الأمر إلا شدة، ولا يزداد الناس إلا شحًا، ولا تقوم الساعة إلا على شرار الناس " . وفي هذا الإسناد سلسلة عجيبة بالخلفاء والملوك.
عبد الله بن سعد بن الحسين بن الهاطر الوزان العطار، الأزجي، أبو المعمر:
كان اسمه خُريفة، فغير وسار يكتب عبد اللّه.
قرأ القرآن بالروايات على أبي الخطاب بن الجراح، وغيره.
وسمع الحديث من أبي الفضل بن خيرون، وأبي الحسن بن أيوب، وأبي عبد الله بن طلحة بن البطر، وأبي القاسم الربعي، وغيرهم. وتفقه على أبي الخطاب الكلوذاني، وحدث.
روى عنه أبو حفص السهروردي في مشيخته، وغيره.
قال الشريف أبو الحسن الزبيدي الحافظ: كان محبًا للرواية صحيح السماع.
قال: وتوفي يوم الإثنين ثامن عشر رجب سنة ستين وخمسمائة، وصلى عليه الشيخ عبد القادر من الغد بمدرسته. ودفن بباب حرب.
وكذا أرخه القطيعي في تاريخه.
ووقع في مشيخة السهروردي: أنه توفي يوم الأربعاء تاسع عشر رجب.
إسماعيل بن أبي طاهر بن الزبير الجيلي، الفقيه، أبو المحاسن:
حدث بيسير عن أبي الحسن عليّ بن سعد الخباز، وهو حي.
سمع منه بعض الطلبة في جمادى الآخرة سنة تسع وخمسين وخمسمائة.
عبد القادر بن أبي صالح بن عبد الله بن جنكي دوست بن أبي عبد الله بن عبد الله الجيلي
ثم البغدادي، الزاهد: شيخ العصر، وقدوة العارفين، وسلطان المشايخ، وسيد أهل الطريقة في وقته، محيي الدين أبو محمد، صاحب المقامات والكرامات، والعلوم والمعارف، والأحوال المشهورة.
وبعض الناس يذكر نسبه إلى علي بن أبي طالب رضي اللّه عنه، فيزيد بعد أبي عبد الله: ابن يحيى الزاهد بن محمد بن داود بن موسى بن عبد الله بن موسى الجون بن عبد الله بن الحسن المثنى بن الحسن بن علي بن أبي طالب.
ولد سنة تسعين وأربعمائة - أو سنة إحدى وتسعين - بكيلان.
وفد بغداد شابًا، فسمع بها الحديث من أبي غالب بن الباقلاني، وجعفر السراج وأبي بكر بن سوسن، وابن بيان، وأبي طالب بن يوسف، وابن خشيش، وأبي الزيني، وتفقه على القاضي أبي سعد المخرامي وأبي الخطاب الكلوذاني.
وقيل: إنه قرأ أيضًا على ابن عقيل، والقاضي أبي الحسين وبرع في المذهب والخلاف في الأصول، وغير ذلك.
وقرأ الأدب على زكريا التبريزي. وصحب الشيخ حماد الدباس الزاهد، ودرس بمدرسة شيخه المخرمي، وأقام بها إلى أن مات، ودفن بها.

قال ابن الجوزي: كانت هذه المدرسة لطيفة، ففوضت إلى عبد القادر، فتكلم على الناس بلسان الوعظ، وظهر له صيت بالزهد. وكان له سمت وصمت، وضاقت المدرسة بالناس.
وكان يجلس عند سور بغداد مستندًا إلى الرباط، ويتوب عنده في المجلس خلق كثير، فعمرت المدرسة ووسعت، وتعصبت في ذلك العوام. وأقام في مدرسته يدرس ويعظ إلى أن توفي.
وذكره ابن السمعاني فقال: إمام الحنابلة وشيخهم في عصره، فقيه صالح، دين خير، كثير الذكر، دائم الفكر. سريع الدمعة، كتبت عنه. وكان يسكن بباب الأزج في المدرسة التي بنوا له.
وسمعت أبا الحسين بن التبان الفقيه البغدادي يقول: إن مدرسة عبد القادر كانت للقاضي المخرمي، فلما فوضت إلى عبد القادر أراد أن يوسعها ويعمرها. فكان الرجال والنساء يأتونه بشيء فشيء إلى أن عمرها، فاتفق أن امرأة مسكينة جاءت بزوجها. وكان زوجها من الفعلة الروزجارية، وقالت لعبد القادر: هذا زوجي،، ولي عليه من المهر قدر عشرين دينارًا، ووهبت له النصف بشرط أن يعمل في مدرستك بالنصف الباقي، وقد تراضينا على هذا. فقبل الزوج ذلك وأحضرت المرأة الخط وسلمته إلى عبد القادر. فكان يستعمل الزوج في المدرسة، وكان يعطيه يومًا الأجرة، ويوماً لا يعطيه لعلمه بأن الرجل محتاج فقير، ولا يملك شيئًا، إلى أن علم أن الزوج عمل بخمسة دنانير، فأخرج عبد القادر الخط، ودفعه إلى الزوج، وقال: أنت في حل من الباقي.
قلت: ظهر الشيخ عبد القادر للناس، وجلس للوعظ بعد العشرين وخمسمائة وحصل له القبول التام من الناس، واعتقدوا ديانته وصلاحه، وانتفعوا به وبكلامه ووعظه، وانتصر أهل السنة بظهوره، واشتهرت أحواله، وأقواله وكراماته ومكاشفاته وهابه الملوك فمن دونهم.
قال الشيخ موفق الدين صاحب المغني: لم أسمع عن أحد يحكي عنه من الكرامات أكثر مما يحكي عن الشيخ عبد القادر، ولا رأيت أحدًا يعظم من أجل الدين أكثر منه.
وذكر الشيخ عز الدين بن عبد السلام شيخ الشافعية: أنه لم تتواتر كرامات أحد من المشايخ إلا الشيخ عبد القادر، فإن كراماته نقلت بالتواتر.
قرأت بخط الإمام ناصح الدين عبد الرحمن بن نجم بن الحنبلي الدمشقي قال: حكى شيخنا أبو الحسن بن غريبة الفقيه: أن الوزير ابن هبيرة رحمه الله، قال له الخليفة - يريد: المقتفي لأمر اللّه - قد شكى من الشيخ عبد القادر، وقال إنه يستخف بي، ويذكرني وله نخلة في رباطه يتكلم ويقول: يا نخيلة لا تتعدي أقطع رأسك وإنما يشير إلي. تمضي إليه وتقول له في خلوة: ما يحسن بك أن تتعرض بالإمام أصلاً وأنت تعرف حرمة الخلافة.
قال الشيخ أبو الحسن فذهبت إليه، فوجدت عنده جماعة، فجلست أنتظر منه خلوة، فسمعته يتحدث، ويقول في أثناء كلامه: نعم. اقطع رأسها، فعلمت أن الإشارة إليّ، فقمت وذهبت، فقال لي الوزير: بلغت، فأعدت عليه ما جرى، فبكى الوزير، وقال: لا شك في صلاح الشيخ عبد القادر.
وقرأت بخط ابن الحنبلي أيضًا: أن خاله أبا الحسن بن نجا الواعظ اجتمع بالشيخ عبد القادر، وكان يحكي عنه. قال: سبقت يوم العيد إلى المصلى إلى المكان الذي يصلي فيه الشيخ عبد القادر. قال: فجاء الشيخ عبد القادر، ومعه خلق كثير، والناس يقبلون يده، فصلى ركعتين قبل الصلاة. فقلت، في نفسي: ما هذه الصلاة. فمن السنة أن لا يتنفل قبلها. قال: فلما سلم التفت إليّ وقال: لها سبب.
ونقلت من خط الإمام صفي الدين عبد المؤمن بن عبد الحق البغدادي. قال: قرأت بخط الإمام أبي أحمد عبد الصمد بن أحمد بن أبي الجيش. قال: حدثني أحمد بن مطيع الباجسرائي. قال: كنت أجيء من مدرسة الوزير ابن هبيرة من باب البصرة إلى الشيخ عبد القادر، فجئت في بعض الأيام، وهو كأنه ضجران، فانتهرني. وقال: قم، فمضيت، فبينا أنا في بعض الطريق أنفذ خلفي، فجئت. فقال: لما حردت عليك، ومشيت نمت، فرأيت النبي صلى الله عليه وسلم، فقال: أنت معلم الخير لا تضجر. أنت معلم الخير لا تضجر. أنت معلم الخير لا تضجر - ثلاث مرات - قال: ثم أخذ عليّ، وأقرأني.
وكان الشيخ عبد القادر، رحمه الله في عصره معظمًا، يعظمه أكثر مشايخ الوقت من العلماء والزهاد. وله مناقب وكرامات كثيرة.
ولكن قد جمع المقرىء أبو الحسن الشطنوفي المصري، في أخبار الشيخ عبد القادر ومناقبه ثلاث مجلدات، وكتب فيها الطم والرم، وكفى بالمرء كذبًا أن يحدث بكل ما سمع.

وقد رأيت بعض هذا الكتاب، ولا يطيب على قلبي أن أعتمد على شيء مما فيه، فأنقل منه إلا ما كان مشهورًا معروفًا من غير هذا الكتاب، وذلك لكثرة ما فيه من الرواية عن المجهولين، وفيه من الشطح، والطامات، والدعاوى. والكلام الباطل، ما لا يحصى ولا يليق نسبة مثل ذلك إلى الشيخ عبد القادر رحمه الله.
ثم وجدت الكمال جعفر الأدفوي قد ذكر: أن الشطنوفي نفسه كان متهمًا فيما يحكيه في هذا الكتاب بعينه.
ومن أحسن ما في هذا الكتاب: ما ذكره المصنف عن قاضي القضاة أبي عبد الله محمد بن الشيخ العماد إبراهيم بن عبد الواحد المقدسي، قال: سمعت شيخنا الشيخ موفق الدين بن قدامة يقول: دخلنا بغداد سنة إحدى وستين وخمسمائة فإذا الشيخ عبد القادر ممن انتهت إليه الرئاسة بها علمًا وعملاً ومالاً واستفتاء. وكان يكفي طالب العلم عن قصد غيره من كثرة ما اجتمع فيه من العلوم، والصبر على المشتغلين، وسعة الصدر. وكان ملء العين، وجمع الله فيه أوصافًا جميلة، وأحوالاً عزيزة، وما رأيت بعده مثله.
وذكر فيه أيضًا بإسناده عن موسى ابن الشيخ عبد القادر، وقال: سمعت والدي يقول: خرجت في بعض سياحاتي إلى البرية ومكثت أيامًا لا أجد ماء، فاشتد بي العطش فأظلتني سحابة، ونزل عليِّ منها شيء يشبه الندى. فترويت به. ثم رأيت نورًا أضاء به الأفق، وبدت لي صورة، ونوديت منها: يا عبد القادر أنا ربك، وقد أحللت لك المحرمات - أو قال: ما حرمت على غيرك - فقلت: أعوذ بالله من الشيطان الرجيم. اخسأ يا لعين، فإذا ذلك النور ظلام، وتلك الصورة دخان، ثم خاطبني، وقال: يا عبد القادر، نجوت مني بعلمك بحكم ربك وفقهك في أحوال منازلاتك. ولقد أضللت بمثل هذه الواقعة سبعين من أهل الطريق. فقلت: لربي الفضل والمنة. قال: فقيل له: كيف علمت أنه شيطان. قال: بقوله: وقد أحللت لك المحرمات. وهذه الحكاية مشهورة عن الشيخ عبد القادر، فلي الاعتماد فيها على نقل مصنف هذا الكتاب.
وذكر في هذا الكتاب أيضًا من طريق نصر بن عبد الرزاق بن عبد القادر عن أبيه، قال: جاءت فتيا من العجم إلى بغداد، بعد أن عرضت على علماء العراقيين، فلم يتضح لأحد فيها جواب شاف.
وصورتها: ما يقول السادة العلماء في رجل حلف بالطلاق الثلاث: أنه لا بد أن يعبد الله عز وجل عبادة ينفرد بها دون جميع الناس في وقت تلبسه بها. فما يفعل من العبادات؟ قال: فأتى بها إلى والدي، فكتب عليها على الفور: يأتي مكة، ويخلي له المطاف، ويطوف أسبوعًا وحده، وتنحل يمينه. قال: فما بات المستفتي ببغداد.
فأما الحكاية المعروفة عن الشيخ عبد القادر أنه قال: قدمي هذه على رقبة كل ولي لله، فقد ساقها هذا المصنف عنه من طرق متعددة.
وأحسن ما قيل في هذا الكلام: ما ذكره الشيخ أبو حفص السهروردي في عوارفه: أنه من شطحات الشيخ التي لا يقتدي بهم فيها، ولا يقدح في مقاماتهم ومنازلهم، فكل أحد يؤخذ عليه من كلامه ويترك، إلا المعصوم صلى الله عليه وسلم.
ومن ساق الشيوخ المتأخرين مساق الصدر الأول، وطالبهم بطرائقهم، وأراد منهم ما كان عليه الحسن البصري وأصحابه مثلاً من العلم العظيم، والعمل العظيم، والورع العظيم، والزهد العظيم، مع كمال الخوف والخشية، وإظهار الذل والحزن، والانكسار والازدراء على النفس، وكتمان الأحوال والمعارف، والمحبة والشوق ونحو ذلك - فلا ريب أنه يزدري المتأخرين، ويمقتهم، ويهضم حقوقهم. فالأولى تنزيل الناس منازلهم، وتوفيتهم حقوقهم، ومعرفة مقاديرهم، وإقامة معاذيرهم. وقد جعل اللّه لكل شيء قدرًا.
ولما كان الشيخ أبو الفرج بن الجوزي عظيم الخبرة بأحوال السلف، والصدر الأول، قل من كان في زمانه يساويه في معرفة ذلك. وكان له أيضاً حظ من ذوق أحوالهم، وقسط من مشاركتهم في معارفهم. كان لا يعذر المشايخ المتأخرين في طرائقهم المخالفة لطرائق المتقدمين، ويشتد إنكاره عليهم.
وقد قيل: إنه صنف كتابًا، ينقم فيه على الشيخ عبد القادر أشياء كثيرة، ولكن قد قل في هذا الزمان من له الخبرة التامة بأحوال الصدر الأول، والتمييز بين صحيح ما يذكر عنهم من سقيمه.
فأما من له مشاركة لهم في أذواقهم، فهو نادر النادر. وإنما يلهج أهل هذا الزمان بأحوال المتأخرين، ولا يميزون بين ما يصح عنهم من ذلك من غيره، فصاروا يخبطون خبط عشواء في ظلماء. واللّه المستعان.

وللشيخ عبد القادر رحمه الله تعالى كلام حسن في التوحيد، والصفات والقدر، وفي علوم المعرفة موافق للسنة.
وله كتاب " الغنية لطالبي طريق الحق " وهو معروف، وله كتاب " فتوح الغيب " وجمع أصحابه من مجالسه في الوعظ كثيرًا. وكان متمسكًا في مسائل الصفات، والقدر، ونحوهما بالسنة، بالغًا في الرد على من خالفها.
قال في كتابه " الغنية " المشهور: وهو بجهة اِلعلو مستو على العرش، محتو علىِ الملك محيط علمه بالأشياء " إليه يصعد الكلم الطيب والعمل الصالح يرفعه " . فاطر: 10، " يدبر الأمر من السماء إلى الأرض، ثم يعرج إليه في يوم كان مقداره ألف سنة مما تعدون " السجدة: 15 ولا يجوز وصفه بأنه في كل مكان، بل يقال: إنه في السماء على العرش، كما قال " الرحمن على العرش استوى " طه: 5، وذكر آياتٍ وأحاديث، إلى أن قال: وينبغي إطلاق صفة الاستواء من غير تأويل، وأنه استواء الذات على العرش.
قال: وكونه على العرش مذكور في كل كتاب أنزل على كل نبي أرسل، بلا كيف. وذكر كلامًا طويلاً، وذكر نحو هذا في سائر الصفات.
وذكر الشيخ أبو زكريا يحيى بن يوسف الصرصري، الشاعر المشهور، عن شيخه العارف علي بن إدريس: أنه سأل الشيخ عبد القادر، فقال: يا سيدي، هل كان للّه ولي على غير اعتقاد أحمد بن حنبل. فقال: ما كان، ولا يكون.
وقد نظم ذلك الشيخ يحيى في قصيدته. قال الشيخ تقي الدين أبو العباس ابن تيمية رحمه الله: حدثني الشيخ عز الدين أحمد بن إبراهيم الفاروقي، أنه سمع الشيخ شهاب الدين عمر بن محمد السهروردي، صاحب العوارف، قال: كنتُ قد عزمت على أن أقرأ شيئًا من علم الكلام، وأنا متردد: هل أقرأ الإرشاد لإمام الحرمين، أو نهاية الإقدام للشهرستاني، أو كتابًا آخر ذكره؟ فذهبت مع خالي أبي النجيب، وكان يصلي بجنب الشيخ عبد القادر قال: فالتفت الشيخ عبد القادر، وقال لي: يا عمر، ما هو من زادِ القبر، ما هو من زاد القبر، فرجعت عن ذلك.
قال الشيخ تقي الدين: ورأيت هذه الحكاية معلقة بخط الشيخ موفق الدين بن قدامة المقدسي رحمه الله. انتهى.
وقال ابن النجار في تاريخه: سمعت عمر بن محمد السهروردي، شيخ الصوفية يقول: كنت أتفقه في شبابي بالمدرسة النظامية، فخطر لي أن أقرأ شيئًا من علم الكلام، وعزمت على ذلك في نفسي من غير أن أتكلم به، واتفق أني صليت يوم الجمعة مع عمي أبي النجيب في الجامع، فحضر عنده الشيخ عبد القادر مسلمًا، فسأله عمي الدعاء لي، وذكر له أني مشتغل بالفقه، قال: وقمت وقبلت يده، فأخذ بيدي، وقال: تب مما عزمت على الاشتغال به، فإنك تفلح، ثم سكت وترك يدي، قال: ولم يتغير عزمي عن الاشتغال، حتى تشوشت عليَّ جميع أحوالي، وتكدر وقتي عليَّ، فعلمت أن ذلك لمخالفة الشيخ، قاد: فتبت إلى الله من ذلك اليوم، ورجعت عنه، فصلحت حالي، وطاب قلبي.
ونقلت من خط السيف بن المجد الحافظ: سمعت الشيخ الزاهد علي بن سلمان البغدادي، المعرف بالخباز برباطه بالجانب الغربي من بغداد، يحكي عن الشيخ عبد القادر الجيلي، وناهيك به، فإنه صاحب المكاشفات، والكرامات التي لم تنتقل لأحد من أهل عصره، أنه قال: لا يكون وليّ لله تعالى إلا على اعتقاد أحمد رضي الله عنه.
قال الحافظ بن النجار: كتب إلى عبد الله بن أبي الحسن الجبالي، نقلته من خطه قال: كان شيخنا عبد القادر الجيلي يقول: الخلق حجابك عن نفسك، ونفسك حجابك عن ربك. ما دمت ترى الخلق لا ترى نفسك، وما دمت ترى نفسك لا ترى ربك. وقال: ما ثَمَّ إلا خلق وخالق، فإن اخترت الخالق فقل كما قال: " فإنهم عدو لي إلا رب العالمين " الشعراء: 77، ثم قال: من ذاقه فقد عرفه، فاعترضه سائل، فقال: يا سيدي، من غلبت عليه مرارة الصفراء كيف يجد حلاوة الذوق؟ قال: يتعمد قيء الشهوات من قلبه، وقال: طالبتني نفسي يومًا بشهوة من السوق، فكنت أدافعها، وأخرج من عرب إلى عرب، وأطلب الصحارى. فبينا أنا أمشي إذ رأيت ورقة فأخذتها، فإذا فيها مكتوب: ما للأقوياء والشهوات؟ إنما هي للضعفاء من عبادي، ليتقووا بها على طاعتي. فخرجت تلك الشهوة من قلبي.

قال: وكنت أقتات بخرنوب الشوك، وقمامة البقل، وورق الخس من جانب النهر والشط، وبلغت الضائقة في غلاء نزل ببغداد إلى أن بقيت أيامًا لم آكل فيها طعامًا، بل كنت أتتبع المنبوذات أطعمها، فخرجت يومًا من شدة الجوع إلى الشط لعلي أجد ورق الخس أو البقل، أو غير ذلك فأتقوت به. فما ذهبت إلى موضع إلا وغيري قد سبقني إليه وإن وجدت أجد الفقراء يتزاحمون عليه فأتركه حبًا، فرجعت أمشي وسط البلد أدرك منبوذًا إلا وقد سبقت إليه، حتى وصلت إلى مسجد ياسين بسوق الريحانيين ببغداد وقد أجهدني الضعف، وعجزت عن التماسك، فدخلت إليه وقعدت في جانب منه وقد كدت أصافح الموت، إذ دخل شاب أعجمي ومعه خبز صافي وشواء، وجلس يأكل، فكنت أكاد كلما رفع يده باللقحة أن أفتح فمي من شدة الجوع، حتى أنكرت ذلك على نفسي: فقلت ما هذا. وقلت: ما ههنا إلا الله، أو ما قضاه من الموت، إذ التفت إلى العجمي فرآني، فقال: بسم الله يا أخي، فأبيت، فأقسم عليّ فبادرت نفسي فخالفتها، فأقسم أيضًا، فأجبته، فكلت متقاصرًا، فأخذ يسألني: ما شغلك. ومن أين أنت. وبمن تعرف؟ فقلت: أنا متفقه من جيلان. فقال: وأنا من جيلان فهل تعرف شابًا جيلانيًا يسمى عبد القادر يعرف بسبط أبي عبد الله الصومعي الزاهد؟ فقلت: أنا هو فاضطرب وتغير وجهه، وقال: واللّه لقد وصلت إلى بغداد، معي بقية نفقة لي، فسألت عنك فلم يرشدني أحد ونفذت عقتي، ولي ثلاثة أيام لا أجد ثمن قوتي، إلا مما كان لك معي، وقد حلت لي الميتة، وأخذت من وديعتك هذا الخبز والشواء، فكل طيبًا، فإنما هو لك، وأنا ضيفك الآن، بعد أن كنت ضيفي، فقلت له: وما ذاك. فقال: أمك وجهت لك معي ثمانية دنانير، فاشتريت منها هذا للاضطرار، فأنا معتذر إليك، فسكّته، وطيبت نفسه، ودفعت إليه باقي الطعام، وشيئًا من الذهب برسم النفقة، فقبله وانصرف.
قال: وكنت أعامل بقليًا كل يوم برغيف وبقل، فبقي له عليّ، فضقت، وما أقدر على ما أوفيه، فقيل لي: امض إلى المكان الفلاني، فمضيت، فوجدت قطعة ذهب، فوفيت بها البقلي. فكنت أشتغل بالعلم، فيطرقني الحال، فأخرج إلى الصحارى، ليلاً أو نهارًا، فأصرخ، وأهج على وجهي، فصرخت ليلة، فسمعني العبارون، ففزعوا، وجاءوا فعرفوني، فقالوا: عبد القادر المجنون، أفزعتنا، وكان ربما أغشى عليَّ، فيغسلوني، ويحسبون أني مت من الحال التي تطرقني، وربما أردت الخروج من بغداد، فيقال لي: ارجع: فإن للناس فيك منفعة.
وذكر عن ابن الخشاب، قال: كنت أشتغل بالعربية، وأسمع بمجلس عبد القادر، فلا أتفرغ له، فجئت يومًا فسمعته، ثم قلت: ضاع اليوم مني، فقال على المنبر: ويلك، تفضل الاشتغال بالنحو على مجالس الذكر، وتختار ذلك. اصحبنا، نصيرك سيبويه، فقلت: إنه يعنيني بكلامه، أو كما قال.
قال ابن النجار: وسمعت أبا محمد الأخفش يقول: كنت أدخل على الشيخ عبد القادر في وسط الشتاء وقوة برده، وعليه قميص واحد، وعلى رأسه طاقية، والعرق يخرج من جسده، وحوله من يروحه، بالمروحة كما يكون في شدة الحر. وأخبار الشيخ عبد القادر كثيرة. اقتصرنا منها على هذا.
قال ابن الجوزي: توفي الشيخ عبد القادر، ليلة السبت ثامن - وقال غيره: تاسع - ربيع الآخر سنة إحدى وستين وخمسمائة بعد المغرب. ودفن من وقته بمدرستة. وبلغ تسعين سنة.
وسمعت أنه كان يقول عند موته: رفقًا رفقًا. ثم يقول: وعليكم السلام، وعليكم السلام. أجيء إليكم، أجيء إليكم.
وسمعت من يحكي أنه قال عند موته: أنا شيخ كبير، ما وعدنا بهذا. قال غيره: صلى عليه ولده عبد الوهاب. وقبره ظاهر يزار بمدرسته ببغداد. رحمه الله تعالى.
ورثاه نصر النميري - غداة دفنه - بقصيدة أولها:
مشكل الأمر ذا الصباح الجديد ... ما له ذاك السنا المعهود
ومرامي الأبصار من كل قطر ... مظلمات على النواظر سود
مطلع الشمس فيه داج كأن قد ... كورت، أو أتى عليها خمود
أترى حلت المنون بمحي الدين ... حقاً، فما لنوره خمود؟
ما أرى الأمر غير ذاك، ولن ... يوجد صبر ومثله مفقود
ذو المقام العلي في الزهد ... لا ينكر قول المحب فيه الحسود
والفقيه الذي تعذر أن ... يلقى له في الورى جميعاً نديد

تترامى إليه في العلم باللّه ... وبالحكم في الفتاوى الوفود
معرض الطرف والضمير ... عن الدنيا تصدى لوصله وتحيد
مخلص في جميع أعماله لله ... ما إن عليه فيها مزيد
لم يزغ عن طريقة السلف ... الصالح والمقتفي بهم مسعود
ورع كامل، وزهد صحيح ... وتقى وافر، وعهد وكيد
وكلام يروق كالدر ناطقه ... بأعناقها الحسان الغيد
أو كنور الربيع أبداه للإبصار ... بالأبرقين روض مجود
تخشع القلب عنده، ويظل الدمع ... يجري، وتقشعر الجلود
واعتقاد مع غيره ليس يرضى ... عملاً من عبادة المعبود
يلتقي النجح ملتقيه، ويعطي ... عنده غاية المراد المريد
حال من دونه الحمام، فللدين ... خمول، وللعلى تبديد
ولعمري لقد مضى، وهو عند الله ... والناس كلهم محمود
طيب الذكر والأحاديث لم يدنس ... بلؤم رداؤه والبرود
شكت المكرمات لما تشكى ومض ... ى إذ مضى التقى والجود
هذه نكبة تساوي قريب الناس في ... شرب كأسها والبعيد
بكت الأرض والسموات فيها أسفاً ... واعترى النسيم ركود
وقليل إن أضحت عندها الأرض ... بما فوق منكبيها تميد
مات من كانت الأقاليم تسقي ... الغيث أغوارها به والنجود
ولو أن النفوس تفدى لما مات ... ومنا على الثرى موجود
سيد الأولياء في الشرق والغرب ... وبحر الفضائل المورود
وذكر باقي القصيدة. وله فيه مرثية أخرى.
قرأت على أبي العباس أحمد بن محمد بن سلمان الحنبلي ببغداد: أخبركم أبو الحسن علي بن ثامر بن حصين، أخبرنا أبو طالب عبد اللطيف بن محمد القطيعي وقرأت على أبي الفضل محمد بن إسماعيل بن الحموي بدمشق: أخبركم أبو إسحاق إبراهيم بن علي الواسطي، أخبرنا أبو محمد عبد الله بن أحمد بن محمد بن قدامة الفقيه وأبو طالب بن القطيعي، قال: أخبرنا أبو محمد عبد القادر بن أبي صالح الجيلي، أخبرنا أبو غالب محمد بن الحسن بن أحمد الباقلاني، أخبرنا أبو علي الحسن بن أحمد بن شاذان، أخبرنا أحمد - يعني ابن سلمان - النجاد، حدثنا الحسن - يعني ابن مكرم - حدثنا عثمان بن عمر، حدثنا يونس عن الزهري عن ابن كعب بن مالك عن أبيه رضي الله عنه، قال: " قلما كان رسول الله صلى الله عليه وسلم يخرج إذا أراد سفرًا إلا يوم الخميس " .
أحمد بن عمر بن الحسين بن خلف القطيعي، الفقيه، الواعظ، أبو العباس:
ولد سنة اثنتي عشرة وخمسمائة تقريبًا.
سمع الحديث بنفسه - بعدما كبر - من عبد الخالق بن يوسف، والفضل بن سهل الإسفرايني، وأبي منصور القزاز، وابن ناصر الحافظ، وغيرهم وتفقه على القاضي أبي يعلى ابن القاضي أبي خازم، ولازمه حتى برع في الفقه، وأفتى وناظر، ووعظ، ودرس بمدرسة ابن البل بالريان، ووعظ بها أيضًا، وأشغل الطلبة، وأفاد.
قال أبو الفضل بن شافع: كان فقيهًا مفتيًا، ذكريًا فطريًا، قد تأدب، وقرأ التفسير، ووعظ. وكان اعتقاده جيدًا.
وقال ابن النجار: برع في الفقه، وتكلكل في مسائل الخلاف. وكان حسن المناظرة، جريئًا في الجدال، ويعظ الناس على المنبر.
توفي يوم الأربعاء ثامن عشر رمضان سنة ثلاث وستين وخمسمائة، ودفن بالحلية شرقي بغداد، وهو والد أبي الحسن القطيعي، صاحب التاريخ، ولم يسمع من والده هذا إلا حديثًا واحدًا، وذكر أن له مصنفات كثيرة.
قلت: منها: كتاب " النحول، في أسباب النزول " .
هبة الله بن أبي عبد الله بن كامل بن حبيش البغدادي
الصوفي، الفقيه أبو علي: سمع الحديث من القاضي أبي بكر بن عبد الباقي، وغيره. وتفقه على أبي يعلى بن القاضي، وتقدم في رباط بدرزيحان على جماعة المتصوفة. وكان من أهل الدين.
وتوفي في المحرم سنة ثلاث وستين وخمسمائة. ودفن بمقبرة أحمد، قريبًا من بشر الحافي.
وذكره ابن الجوزي، وابن القطيعي.

سعد الله بن نصر بن سعيد، المعروف بابن الدجاجي، وبابن الحيواني
الفقيه الواعظ المقرىء الصوفي، الأديب أبو الحسن، ويلقب بمهذب الدين: ولد في أول رجب، سنة اثنتين وثمانين وأربعمائة.
وقرأ بالروايات على أبي الخطاب بن الجراح، وأبي منصور الخياط، وسمع منهما، من أبي الخطاب الكلوذاني، وأبي الحسن بن العلاف، وأبي القاسم بن بيان، وابن الطيوري، وأبي الغنائم النرسي، وغيرهم. وتفقه على أبي الخطاب حتى برع.
وقد روي عنه كتابه " الهداية " تصنيفه، وقصيدته في السنة وغيرها.
وروي عن ابن عقيل كتاب " الانتصار لأهل السنة والحديث " .
قال ابن الخشاب: هو فقيه، واعظ حسن الطريقة، سمعت منه.
قال ابن الجوزي: تفقه، وناظر، ودرس، ووعظ. وكان لطيف الكلام، حلو الإيراد، ملازمًا لمطالعة العلم، إلى أن مات.
وقال ابن نقطة: شيخ فاضل صحيح السماع، حدثنا عنه جماعة من شيوخنا. وكان ثقة.
وقال صدقة بن الحسين في تاريخه: كان شيخًا حسنًا، تفقه على أبي الخطاب وكان من أصحاب أبي بكر الدينوري. وكان يعظ، ويقرىء القرآن، ويسمع الحديث.
قال ابن النجار: كان من أعيان الفقهاء الفضلاء، وشيوخ الوعاظ النبلاء، مليح الوعظ، حسن الإيراد، حلو العبارة، حسن النثر والنظم. وكان يخالط الصوفية، ويحضر معهم سماع الغناء. وكان من ظراف المشايخ.
وسئل عنه الشيخ موفق الدين المقدسي. فقال: كان شيخًا حسنًا، من فقهاء أصحابنا ووعاظهم، صحب أبا الخطاب، وابن عقيل، وروى عنهما، سمعنا عليه.
قال ابن الجوزي: أنبأنا سعد اللّه بن نصر، قال: كنت خائفًا من الخليفة لحادث نزل، فأغفيت، فرأيت في المنام كأني في غرفة أكتب شيئًا، فجاء رجل فوقف بإزائي، وقال: اكتب ما أملي عليك، وأنشد:
ادفع بصبرك حادث الأيام ... وترج لطف الواحد العلام
لا تيأسن وإن تضايق كربها ... ورماك ريب صروفها بسهام
وله تعالى بين ذلك فرجة ... تخفى عن الأبصار والأوهام
كم من نجا من بين أطراف القنا ... وفريسة سلمت من الضرغام
قال ابن الجوزي: وسئل في مجلس وعظه - وأنا أسمع - عن أخبار الصفات. فنهى عن التعرض لها، وأمرنا بالتسليم، وأنشد:
أبي العاتب الغضبان يا نفس أن يرض ... ى وأنت التي صيرت طاعته فرضا
فلا تهجري من لا تطيقين هجره ... وإن هم بالهجران خديك والأرضا
قال ابن القطيعي: وأنشدني أحمد بن أبي السرايا، قال: أنشدني سعد الله بن الدجاجي لنفسه:
ملكتم مهجتي بيعاً ومقدرة ... فأنتم اليوم أغلالي وأغلالي
علت فخرًا ولكني ضنيت هوًى ... فأنتم اليوم أعلالي وأعلالي
وزاد غير ابن القطيعي في روايته بيتًا ثالثًا:
أوصى لي البين أن أشقى بحبكم ... فقطع البين أوصالي وأوصالي
ومن شعره أيضًا رحمه الله:
لي لذة في ذلتي وخضوعي ... وأحب بين يديك سفك دموعي
وتضرعي في رأي عينك راحة ... لي من جوى قد كنّ بين ضلوعي
ما الذل للمحبوب في حكم الهوى ... عار، ولا جور الهوى ببديع
هبني أسأت، فأين عفوك سيدي ... عمن رجاك لقلبه الموجوع؟
جد بالرضى من عطف لطفك واغن ... ه بجمال وجهك عن سؤال شفيع
قال ابن القطيعي: كان ابن الدجاجي، قد ناظر ووعظ، وأفتى وصنف، له فضل ودين وخاطر بغدادي. بلغني أنه حضر بالديوان العزيز وجماعة من الفقهاء فاستدل شخص بحديث عن النبي صلى الله عليه وسلم فقال ابن البغدادي الحنفي: هذا الحديث لا يصح عن النبي صلى الله عليه وسلم، فقال الخصم: قد أخرجه البخاري ومسلم، فقال ابن البغدادي: قد طعن فيهما أبو حنيفة، فقال ابن الدجاجي: هل كان مع أبي حنيفة ملحمة؟.
وقد قرأ بالروايات، وحدث، وسمع منه خلق كثير.
وروى عنه ابنه أبو نصر محمد، وابن الأخضر، وابن سكينة، والشيخ موفق الدين، وابن عماد الحراني، والأنجب الحمامي، وغيرهم.
توفي آخر نهار يوم الإثنين لاثنتي عشرة خلت من شعبان سنة أربع وستين وخمسمائة، ودفن من الغد إلى جانب رباط الزوزني بمقبرة الرباط.

قال ابن الجوزي: دفن هناك إرضاء للصوفية لأنه أقام عندهم مدة في حياته فبقي على ذلك خمسة أيام، وما زال الحنابلة يلومون ولده على هذا، يقولون: مثل هذا الرجل الحنبلي أي شيء يصنع عند الصوفية. فنبشه بعد خمسة أيام بالليل.
قال: وكان أوصى أن يدفن عند والديه. ودفن عليهما بمقبرة الإمام أحمد رضي الله عنه.
محمد بن المبارك بن الحسين بن إسماعيل البغدادي
الفقيه القاضي أبو بكر بن أبي البركات، المعروف بابن الحضري: ذكره ابن الجوزي، وقال: صديقنا.
ولد سنة عشر وخمسمائة.
وقرأ القرآن، وسمع الحديث من أبي عبد الله يحيى بن البنا، وأبي بكر بن عبد الباقي، وغيرهم. وتفقه على القاضي أبي يعلى، وناظر. وولي القضاء بقرية عبد الله من واسط.
وذكر القطيعي: أنه روى عن أبي بكر المزرفي، وأبي الحسن علي بن محمد الهروي، وأبي جعفر السمناني، وأبي منصور بن خيرون، وغيرهم.
وسمع منه بعض الطلبة، وناظر، ودرس وأفتى.
قال: وجرى ذكره يومًا عند الوزير أبي المظفر بن يونس - عنده الفقهاء والعلماء على اختلاف مذاهبهم - فأثنى عليه خيرًا. فاستكثر بعض الحاضرين ذلك الثناء، فقال الوزير: والله لقد كان أدين مني فإنه كان يصلي بمسجده، ثم يقرأ عليه القرآن والفقه من بكرة إلى وقت الضحى، ثم يدخل إلى منزله فيتشاغل بالعلم إلى أن يعود إلى مسجده، دائمًا لا يقطع زمانه إلا بطاعة.
توفي رحمه اللَه تعالى فجأة في شهر رجب سنة أربع وستين وخمسمائة. ودفن بمقبرة الزرادين من باب الأزج.
وقد روى عنه ابن الجوزي منامًا رآه لشيخه ابن ناصر. وقد ذكرناه في ترجمته.
عثمان بن مرزوق بن حميد بن سلام القرشي
الفقيه، العارف، الزاهد، أبو عمرو. نزيل الديار المصرية: صحب شرف الإسلام عبد الوهاب بن الجيلي بدمشق، وتفقه واستوطن مصر وأقام بها إلى أن مات، وأفتى بها ودرس وناظر، وتكلم على المعارف والحقائق. وانتهت إليه تربية المريدين بمصر. وانتمى إليه خلق كثير من الصلحاء، وأثنى عليه المشايخ، وحصل له قبول تام من الخاص والعام، وانتفع بصحبته خلق كثير.
وكان يعظم الشيخ عبد القادر، ويقال: إنه اجتمع به هو وأبو مدين بعرفات ولبسا منه الخرقة، وسمعا منه جزءًا من مروياته. وسمع الحديث ورواه.
حدث عنه أبو الثناء محمود بن عبد الله بن مطروح المقرىء الجيلي، وأبو الثناء أحمد بن ميسرة بن أحمد بن موسى بن غنام الغمراني الحنبلي المصري الكامخي. وكانا صالحين. وكان الأول مقرئاً، حسن التلفظ بالقرآن. وكان الثاني كثير الذكر والتسبيح. حدث عنه المنذري. قرأ على الأول القرآن. وكان الشيخ أبو عمرو له كرامات، وأحوال ومقامات، وكلام حسن على لسان أهل الطريقة.
فمن ذلك قوله: الطريق إلى معرفة اللّه وصفاته: الفكر، والاعتبار بحكمه. وآياته، ولا سبيل للألباب إلى معرفة كنه ذاته. ولو تناهت الحكم الإلهية في حد العقول، وانحصرت القدر الربانية في درك العلوم. لكان ذلك تقصيرًا في الحكمة، ونقصًا في القدرة، لكن احتجبت أسرار الأزل عن العقول، كما احتجبت سبحات الجلال عن الأبصار. فقد رجع معنى الوصف في الوصف، وعمي الفهم عن الدرك، ودار الملك في الملك، وانتهى المخلوق إلى مثله، واشتد الطلب إلى شكله " وخشعت الأصوات للرحمن فلا تسمع إلا همسًا " طه: 108.
فجميع المخلوقات من الذرة إلى العرش سبل متصلة إلى معرفته، وحجج بالغة على أزليته، والكون جميعه ألسن ناطقة بوحدانيته، والعالم كله كتاب يقرأ حروف أشخاصه المتبصرون على قدر بصائرهم.
ومن كلامه أيضًا: من لم يجد في قلبه زاجرًا فهو خراب. ومن عرف نفسه لم يغتر بثناء الناس عليه. ومن لم يصبر على صحبة مولاه ابتلاه بصحبة العبيد. ومن انقطعت آماله إلا من مولاه فهو عبد حقيقة. والدعوى من رعونة النفس، واستلذاذ البلاء تحقق بالرضا، وحلية العارف الخشية والهيبة. وإياكم ومحاكاة أصحاب الأحوال قبل إحكام الطريق، وتمكن الأقدام فإنها تقطع بكم. ودليل تخليطك صحبتك للمخلطين. ودليل وحشتك أنسك بالمستوحشين.
وكان يتمثل بهذه الأبيات:
يا غارس الحب بين القلب والكبد ... هتكت بالصّد ستر الصبر والجلد
يا من تقوم مقام الموت فرقته ... ومن يحل محل الروح في الجسد
قد جاوز الحب في أعلا مراتبه ... فلو طلبت مزيداً منه لم أجد

إذا دعى الناس قلبي عنك مال به ... حسن الرجاء، فلم يصدر ولم يرد
إن ترضني لم أرد ما دمت لي بدلاً ... وإن تغيرت لم أسكن إلى أحد
وحكي عن الشيخ أبي إسحاق إبراهيم بن مرسيل الضرير، الفقيه الشافعي الزاهد رحمه اللّه تعالى، قال: كان الشيخ أبو عمرو بن مرزوق، من أوتاد مصر. كان شائع الذكر، ظاهر الكرامات. زاد النيل سنة زيادة عظيمة، كادت مصر تغرق، وأقام على الأرض، حتى كاد وقت الزرع يفوت، فضج الناس بالشيخ أبي عمرو بن مرزوق بسبب ذلك، فأتى إلى شاطىء النيل، وتوضأ منه، فنقص في الحال نحو ذراعين، ونزل عن الأرض حتى انكشفت، وزرع الناس في اليوم الثاني.
قال: وفي بعض السنين لم يطلع النيل ألبتة، وفاضت أكثر وقت زراعته. وغلت الأسعار وظن الهلاك، وضجوا بالشيخ أبي عمرو بن مرزوق، فجاء إلى شاطىء النيل، وتوضأ فيه بإبريق كان مع خادمه، فزاد النيل في ذلك اليوم. وتعاقبت زيادته إلى أن انتهت إلى حده. وبلغ الله به المنافع، وبارك في زرع الناس تلك السنة.
قرأت بخط الشيخ ناصح الدين عبد الرحمن بن نجم بن الحنبلي قال: حكى لي الشيخ زين الدين عليّ بن نجا. قال: زرت الشيخ عثمان بن مرزوق - بمصر - فقال: يجيء أسد الدين شيركوه إلى هذه البلاد ويروح، ولا يحصل له شيء، ثم يعود يجيء ويروح، ولا يأخذ البلد، ثم يجيء فيأخذ - ما أدري قال في الثالثة أو الرابعة. - فيملك مصر، فجرى الأمر كما ذكر.
فقلت له: يا سيدي من أين لك هذا؟ فقال: والله يا ولدي ما أعلم الغيب وإنما لي عادة: أن أرى رسول اللّه صلى الله عليه وسلم أراه في بعض الجمع، فيخبرني، قلت: لعله أراد في المنام.
قال الناصح: وسمعت خادم الشيخ عثمان بن مرزوق، وكان يعرف بسيف السنة، وعليه آثار الصلاح، وقال له زين الدين بن نجا: أتعرف الأبيات التي أنشدت تلك الليلة بحضرة الشيخ عثمان بن مرزوق، فسمع وبكى. قال: نعم، قال: قلها، فقال:
فديت من واصلني مختفياً في وصله ... كنا على وعد فما كدره بمطله
وعاد عندي كله مشتغلاً بكله ... ما خلت أن يصلح مثلي في الهوى لمثله
وإنما جاد عليّ منعماً بفضله ... ولم أكن أهلاً له لكنه من أهله
وذكر الناصح في ترجمة ولد الشيخ أبي عمرو بن مرزوق سعد - وسنذكره في موضعه إن شاء اللّه تعالى - : أن والده - يعني الشيخ: أبا عمرو - كان يذكر عنه أنه كان يقول في أفعال العباد: إنها غير مخلوقة.
وكذا حكى ابن القطيعي في تاريخه، قال: حكى لي أبو محمد بن سعيد البزار التاجر، قال: كنت بمصر ووقع بها فتنة بين والد الشيخ سعد - يعني عثمان بن مرزوق - وبين الكيزاني، وتلك الفتنة كانت سبب قدوم سعد إلى بغداد، فقلت له: ما كانت. فقال: كان عثمان بن مرزوق يقول: أفعال العباد قديمة، وكان له بمصر قبول، وبمصر يومئذ رجل آخر له قبول، يعرف بابن الكيزاني، أبو عبد الله يقول: ليست قديمة، فثارت الفتن، فقالوا: طريق الحق أن تكتب إلى بغداد في ذلك، فكتبوا إلى علماء بغداد، فأفتوهم على اختلاف مذاهبهم بحدثها، فقال سعد - يعني: ابن الشيخ عثمان بن مرزق - : الآن قد شككت في هذا الأمر، والمكتوب لا يقلد، ولا بد من المضي إلى بغداد، وأسمع مقالة العلماء، وأعود أخبر أبي بذلك، فدخل بغداد، وسمع مقالة العلماء، فمات أبوه بمصر وبلغه وفاته، فأقام ببغداد.
قلت: وذكر أبو المظفر سبط ابن الجوزي في مرآة الزمان: أن أبا عبد الله بن الكيزاني كان يقول: إن أفعال العباد قديمة، فحينئذ فقد اختلف في نسبة هذا القول: هل هو إلى ابن الكيزاني، أو إلى ابن مرزوق، ولم يثبت لنا من وجه صحيح عن ابن مرزوق أنه كان يقول ذلك، ولعل ذلك ألزموه به لقوله: إن اللفظ بالقرآن غير مخلوق، وإن هذا القول يقوله طائفة من أصحابنا، وربما نسبوه إلى الإمام أحمد.
والصحيح الصريح عن أحمد: أنه كان يبدع قائل ذلك، ولعله لما التزم هذا القول الضعيف طرده في سائر الأفعال. والله أعلم بحقيقة الحال.
ثم وجدت لأبي عمرو بن مرزوق مصنفات في أصول الدين، ورأيته يقول: إن الإيمان غير مخلوق، أقواله وأفعاله، وإن حركات العباد مخلوقة، لكن القديم يظهر فيها كظهور الكلام في ألفاظ العباد.

وقال الشيخ تقي الدين ابن تيمية رحمه الله تعالى: وثمَّ جماعات منتسبون إلى الشيخ أبي عمرو بن مرزوق، ويقولون أشياء مخالفة لما كان الشيخ أبو عمرو عليه، وهذا الشيخ كان ينتسب إلى مذهب الإمام أحمد، وكان من أصحاب الشيخ عبد الوهاب ابن الشيخ أبي الفرج، وهؤلاء ينتسبون إلى مذهب الشافعي، ويقولون أقوالاً مخالفة لمذهب الشافعي وأحمد، بل ولسائر أئمة المسلمين، ولشيخهم الشيخ أبي عمرو. وهذا الشيخ أبو عمرو: شيخ من شيوخ أهل العلم والدين، وله أسوة أمثاله، وإذا قال قولاً قد علم أن قول أحمد والشافعي بخلافه، وجب تقديم قول الشافعي وأحمد على قوله، مع دلالة الكتاب والسنة على قول الأئمة، فكيف إذا كان القول مخالفًا لقوله، ولقول الأئمة، وللكتاب والسنة؟ وذلك مثل قولهم: لا نقطع، ولا نقول قطعًا، ويقولون: نشهد أن محمدًا رسول الله، ولا نقطع ونقول: السماء فوقنا، والأرض تحتنا، ولا نقطع بذلك، ويروون في ذلك أثرًا عن علي، أو حديثًا مرفوعًا، وهو من الكذب المفترى.
قال: وأصل شبههم: أن السلف كانوا يستثنون في الإيمان، فيقول أحدهم: أنا مؤمن إن شاء اللّه تعالى، وعلى ذلك كان أهل الثغر - عسقلان، وما يقرب منها - فإنه كان قد سكنها محمد بن يوسف الفريابي، وكان يأمر بذلك، وكان شديدًا على المرجئة، وعامة هؤلاء القوم جيران عسقلان، ثم صار كثير منهم يستثنى في الأعمال الصالحة، فيقول: صليت إن شاء الله، وهو يخاف أن لا يكون أتى بالصلاة كما أمر، ولا تقبلت منه، فيستثنى خوفًا من ذلك.
وصنف في ذلك بعض أهل الثغر مصنفًا، وشيخهم أبو عمرو بن مرزوق، غايته أن يتبع هؤلاء، ولم يكن الرجل ولا أحد قبله من أهل العلم يمتنعون أن يقولوا: لما يعلم أنه موجود: هذا موجود قطعًا، لكن لما مات أحدث بعض أتباعه الاستثناء في كل شيء، حتى في الإخبار عن الماضي والحاضر.
وقد نقل عن بعض الشيوخ: أنه كان يستثني في كل شيء، كأنه - والله أعلم - في الخبر عن الأمور المستقبلة، لقوله تعالى " لتدخلن المسجد الحرام إن شاء الله آمنين " الفتح: 27، وقول النبي صلى الله عليه وسلم: " وإنا إن شاء الله بكم لاحقون " وصاروا يمتنعون عن التلفظ بالقطع مع أنهم محقون بقلوبهم أن محمداً رسول الله ولا يشكون في نبوة محمد صلى الله عليه وسلم، ولكن يكرهون لفظ القطع. وهذا جهل منهم. والواجب عليهم موافقة جماعة المسلمين.
فإن قول القائل: أقطع بذلك، مثل قوله: أشهد بذلك وأجزم وأعلم بذلك وأطال الشيخ الكلام في ذلك.
توفي الشيخ أبو عمرو بن مرزوق بمصر سنة أربع وستين وخمسمائة. وقد جاوز السبعين. ودفن بالقرافة، شرقي في الشافعي رضي اللّه عنه، وقبره ظاهر يزار، رحمه اللّه.
أحمد بن صالح بن شافع بن صالح بن حاتم بن أبي عبد الله الجيلي
الحافظ أبو الفضل بن أبي المعالي بن أبي محمد، مفيد العراق. وقد تقدم ذكر أبيه وجده: ولد في ثامن عشر ذي القعدة، سنة عشرين وخمسمائة.
وقرأ القرآن بالروايات على أبي محمد سبط الخياط وغيره، وبكر به أبوه في سماع الحديث، فأسمعه من أبي غالب بن البناء، وأبي الحسين بن الفراء، والقاضي أبي بكر الأنصاري، وأبي القاسم الحريري، وأبي البدر الكرخي، وأبي الحسن بن عبد السلام، ووالده صالح بن شافع، وخلق كثير.
وطلب هو بنفسه، ولازم أبا الفضل بن ناصر الحافظ، حتى قرأ عليه كثر ما كان عنده، واختص بصحبته وكان يقتفي أثره، ويسلك مسلكه، ثم أكثر الأخذ عن أصحاب ابن البطر، وطراد، وطبقتهما.
وبالغ في الطلب حتى سمع من أصحاب ابن بيان، وابن نبهان، ثم من أصحاب ابن الحصين، وابن كادش، وطبقتهما، ولم يزل مشتغلاً بالطلب والسماع، إلى أن مات. وكتب بخطه الكثير، وحصل الأصول الحسان، ولم يحدث إلا باليسيرة لأنه مات قبل أوان الرواية.
قال ابن النجار: كان حافظًا، متقنًا، ضابطًا محققًا، حسن القراءة، صحيح النقل، ثبتًا حجة، نبيلاً ورعًا، متدينًا تقيًا، متمسكاً بالسنة على طريقة السلف. وصنف تاريخًا على السنين، بدأ فيه بالسنة التي توفي فيها أبو بكر الخطيب، وهي سنة ثلاث وستين وأربعمائة، إلى بعد الستين وخمسمائة، يذكر السنة وحوادثها، ومن توفي فيها، ويشرح أحوالهم. ومات ولم يبيضه.
وقد نقلت عنه من هذا الكتاب كثيرًا، يعني ابن النجار بهذا الكتاب: تاريخه المذيل على تاريخ بغداد.

قلت: وأنا فقد نقلت من تاريخ ابن شافع في هذا الكتاب فوائد مما وقع لي منه، فإنه وقع لي منه عدة أجزاء من منتخبه لابن نقطة.
وقد ذكره ابن نقطة في كتابه " الاستدراك " ونعتة بالحافظ. وقال: كان موصوفًا بحسن القراءة للحديث. وكان صالحًا ثقة مأمونًا. وقال في موضع آخر منه: هو متقن.
وسئل عنه الشيخ موفق الدين المقدسي؟ فقال: كان حافظًا ثقة يقراً الحديث قراءة حسنة مبينة صحيحة بصوت رفيع إمام في السنة. وكان شاهدًا معدلاً. بلغني أنه دعي إلى الشهادة للخليفة بما لا يجوز، فامتنع من الشهادة، وطرح الطيلسان، وقال: ما لكم عندنا إلا هذا.
قال ابن النجار: أنشدني عبد الوهاب بن علي الأمين أنشدني أبو الفضل بن شافع:
في زخرف القول تزيين لباطله ... والقول قد يعتريه سوء تعبير
يقول: هذا مُجاج النحل تمدحه ... وإن تعب قلت: هذا قيء زنبور
مدحًا وذمًا وما جاوزت وصفهما ... حسن البيان يرى الظلماء كالنور
توفي يوم الأربعاء بعد الظهر ثالث شعبان سنة خمس وستين وخمسمائة.
وكان مرضه البرسام والسرسام ستة أيام، وأسكت منها ثلاثة أيام، وشُدّ تابوته بالحبال، وصلى عليه خلق كثير. ودفن على أبيه في دكة قبر الإمام أحمد رضي الله عنه.
علي بن بردواق بن زيد بن الحسين بن سعيد بن عصمة بن حمير الكندي البغدادي
النحوي الأديب، شمس الدين أبو الحسن، ابن عم الشيخ تاج الدين أبي اليمن زيد: سمع ببغداد. وقرأ وكتب الطباق بخطه على يحيى بن البنا وغيره ويغلب على ظني: أني وقفت على قراءته للهداية على الشيخ عبد القادر.
وقرأ النحو واللغة على ابن الجواليقي. ثم قدم دمشق، وأدرك شرف الإسلام بن الحنبلي وصحبه. وكان فاضلاً أديبًا، حسن الخط. كتب بخطه كثيرًا من الأدب. ومن دواوين العرب، وحظي عند السلطان نور الدين.
قرأت بخط أبي الفرج بن الحنبلي: كان عارفًا بالنحو واللغة. قيل: كان أعلم بها من ابن عمه أبي اليمن، ويقول الشعر، وهو حنبلي من أهل السنة. وكتب من الدقائق والكلام الوعظي الكثير، وطلب من شرف الإسلام أن يجلس بمدرسته للوعظ، فأذن له في ذلك، فغلبه الحياء، فلم يتمكن من الإيراد، ثم نزل وترك الوعظ.
قلت: توفي سنة خمس وستين وخمسمائة بدمشق.
ومن شعره:
هتك الدمع بصوت هتف ... كلما أضمرت من سر خفيّ
يا أخلائي على الخيف، أما ... تتقون الله في حث المطيّ
وله أيضًا:
درت عليك غوادي المزن يا دار ... ولا عفت منك آيات وآثار
دعا من لعبت أيدي الغرام به ... وساعدتها صبابات وتذكار
وقصد بعض الأكابر مرة فلم يصادفه، فكتب على باب داره حفرًا بسكين:
حضر الكندي مغناكم فلم ... يركم من بعد كد وتعب
لو رآكم لتجلى همه ... وانثنى عنكم بحسن المنقلب
محمد بن حامد بن حمد بن عبد الواحد بن علي بن أبي مسلم الأصبهاني
الواعظ الحنبلي، أبو سعيد. ويعرف بسرمس: سمع أبا مسعود محمد بن عبد الله السودرجاني، وأبا مطيع المصري، والدرني، ويحيى بن منده، وجماعة. وببغداد أبا القاسم بن السمرقندي.
وكتب بخطه، وحدث ببغداد وغيرها.
وكان من أعيان الوعاظ. وله القبول التام عند العوام.
توفي في سلخ شعبان سنة ست وستين وخمسمائة. ودفن بمقبرة برديان في جوار قبر الإمام أبي مسعود الرازي.
النفيس بن مسعود بن أبي سعد بن علي، المعروف بأبي صعوه السلامي
الفقيه أبو محمد: قرأ القرآن. وتفقه على أبي الفتح بن المنى، ووعظ.
واحتضر في شبابه، فتوفي يوم الثلاثاء تاسع شوال سنة ست وستين وخمسمائة وصلي عليه عند جامع السلطان بالجانب الشرقي. ودفن بمقبرة الإمام أحمد رضي الله عنه.
وذكره ابن الجوزي، وقال المنذري: تفقه على ابن المنى، وتكلم في مسائل الخلاف وسمع من غير واحد.
قال: و " صَعَوة " لما بفتح الصاد والعين المهملتين وبعدها تاء تأنيث - لقب لجده مسعود.
فتيان بن مباح بن حمد بن سليمان بن المبارك بن الحسين السلمي الحراني الضرير
المقرىء الفقيه أبو الكرم: قال ابن القطيعي في تاريخه: ولد سنة ثلاث وعشرين وخمسمائة على ما بلغني.
قلت: وهذا بعيد. ولعله سنة ثلاث عشرة.

قال: وقدم بغداد، وسمع الحديث من أبي البركات عبد الوهاب الأنماطي، وصالح بن شافع، وأي زيد الحموي، وغيرهم. وتفقه بمذهب الإمام أحمد، وعاد إلى بلده فأفتى ودرس به إلى أن مات. سمع منه أبو المحاسن القاضي القرشي.
قلت: كان بارعًا في علم القراءات. وله مصنف في علم التجويد.
وقال: الشيخ فخر الدين ابن تيمية في أول تفسيره، وقد ذكر شيوخه في العلم فأول ما قال: كنت برهة مع شيخنا الإمام الورع أبي الكرم فتيان بن مياح وكان طويل الباع في علم اللغة والإعراب، مبسوطًا في الإغراق فيهما، والإعراب يشق الغبار في علم القراءات، ومعاناة المعاني فهمًا، واللغات، وأحكام فهم الأحكام والوقوف على موارد الحلال والحرام. وعمه أبو الفتح بن عبدوس من شيوخه وشيوخ حران وفقهائها وعلمائها.
قال ابن القطيعي: حدث فتيان سنة ثلاث وخمسين وخمسمائة. ودخلت حران سنة ست وستين وخمسمائة، فسألت عنه. فقالوا: توفي عن قريب رحمه الله.
قلت: وفيه أيضًا نظر فإن الشيخ فخر الدين ابن تيمية ذكر أنه لازم أبا الحسن بن عبدوس بعد موت فتيان هذا. وهذا يشعر بتقديم وفاته على وفاة ابن عبدوس، ويمكن أنه أراد أن ملازمته لابن عبدوس كانت بعد ملازمته لفتيان، لا بعد موته. والله أعلم.
عبد اللّه بن أحمد بن أحمد بن عبد الله بن نصر بن الخشاب البغدادي
اللغوي النحوي، المحدث، الإمام أبو محمد بن أبي الكرم: ولد سنة اثنتين وتسعين وأربعمائة ظناً.
وقرأ القرآن بالروايات. وسمع الحديث من أبي القاسم الربعي، وأبي الغنائم النرسي، ويحيى بن منده. وطلب بنفسه، وقرأ الكثير على ابن الحصين، وأبي العز بن كادش وأبي غالب بن البنا، وأبي القاسم الحريري، وأبي بكر - بن عبد الباقي، وأبي القاسم بن السمرقندي، والمزرفي، وأبي الحسن بن الزاغوني، وأبي الحسين بن الفراء، وخلق من الطبقة، ولم يزل يقرأ حتى قرأ على أقرانه.
وقد عده ابن نقطة في أول استدراكه من الحفاظ الذين يعتمد على ضبطهم، وقرنه مع السلفي وأبي العلاء، وابن عساكر وأخذ اللغة والعربية عن أبي بكر بن حوامرد القطان وأبي الحسن الفصيحي، وأبي الحسن المحولي، وأبي منصور الجواليقي، وأبي السعادات بن الشجري.
وقرأ الحساب والهندسة على أبي بكر محمد بن عبد الباقي، والفرائض على أبي بكر المزرفي. وشارك في أنواع العلوم، وبرع في كثير منها.
قال ابن الجوزي: انتهى إليه معرفة النحو واللغة.
وقال الشيخ فخر الدين ابن تيمية: كثر التردد إلى مجلس شيخنا العلاّمة حجة الإسلام أبي محمد بن الخشاب لتحصيل فني النحو واللغة، وما بلغ أحد من أبناء عصره فيهما ما بلغه.
وسئل عنه الشيخ موفق الدين المقدسي. فقال: كان إمامًا في عصره في علم العربية، والنحو واللغة. وكان علماء أهل عصره يستفتونه فيهما، ويسألونه عن مشكلاتها. وحضرت كثيرًا من مجالسه للقراءة عليه، ولكن لم أتمكن من الإكثار عليه لكثرة الزحام عليه. وكان حسن الكلام في السنة وشرحها.
وقال ابن النجار: كان أعلم أهل زمانه بالنحو، حتى يقال: إنه كان في درجة أبي علي الفارسي.
قال: وكانت له معرفة بالحديث واللغة، والمنطق والفلسفة والحساب والهندسة وما من علم من العلوم إلا كانت له فيه يد حسنة.
وقال ياقوت الحموي: رأيت قومًا من نحاة بغداد يفضلونه على أبي علي الفارسي.
قال: وسمع الحديث الكثير، وتفقه فيه، وعرف صحيحه من سقيمه، وبحث عن أحكامه، وتبحر في علومه.
وذكره ابن السمعاني في كتابه، فقال: له معرفة تامة بالحديث، ويقرأ الحديث قراءة سريعة، حسنة صحيحة مفهومة، ويديم القراءة من غير فتور سمع الكثير بنفسه وجمع الأصول الحسان من أي وجه اتفق له، وكان يضنّ بها.
قال: وسمعت أبا شجاع البسطامي يقول: قرأ على ابن الخشاب غريب الحديث المقتفي قراءة ما سمعت قبلها بمثلها في الصحة والسرعة، وحضر جماعة من الفضلاء لسماعها. كانوا يريدون أن يأخذوا عليه فلتة لسان، فما قدروا على ذلك.
قال ابن السمعاني: وكتبت عنه جزءًا من حديث أبي الحسن بن مخلد كان يرويه عن الربعي حدثنا بلفظه. وهذا كله وابن السمعاني إنما رآه وله نحو الأربعين سنة.
قال ابن القطيعي في تاريخه: سمعت ابن الأخضر الحافظ يقول: سمعت أبا محمد بن الخشاب يقول: إني متقن في ثمانية علوم، ما يسألني أحد عن علم منها، ولا أجد لها أهلاً.

وذكر غيره وعن ابن الأخضر، قال: دخلت عليه يومًا وهو مريض وعلى صدره كتاب ينظر فيه، قلت: ما هذا؟ قال: ذكر ابن جني مسألة في النحو، واجتهد أن يستشهد عليها ببيت من الشعر فلم يحضره، وإني لأعرف على هذه المسألة سبعين بيتًا من الشعر، كل بيت من قصيدة تصلح أن يستشهد به عليها.
ووصفه جماعة: بأنه كان عالماً بالتفسير والحديث والفرائض والحساب والقراءات.
قال ابن القطيعي: كان الغالب على علومه علم النحو وضروبه وأنواعه، وما يتعلق به. وانتهى إليه معرفة علوم جمة، أنهاها وشرح الكثير من علومه. وكان ضنينًا بها مع لطف مخالطة، وعدم تكبر، وإطراح تكلف، مع تشدد في السنة، وتظاهر بها في محافل علومه، ومجالس تلاميذه وأصحابه، ينتحل مذهب الإمام أحمد، وينتصر له على غيره من المذاهب، ويصرح ببراهينه وحججه على ذلك.
وذكر ياقوت الحموي قال: كان الحافظ بن ناصر ابن عمه أمَّ ابن الخشاب قال ابن الخشاب: قالت لي أمي: يا بني، ما أراك تصلي صلاة الرغائب على عادة الناس، فقلت: يا أمي، أنا أوثر من الصلوات ما ورد عن النبي صلى الله عليه وسلم وأصحابه، وهذه الصلاة لم ترد عن رسول الله صلى الله عليه وسلم، ولا عن أحد من أصحابه، فقالت: أسمع ذلك منك، فاسأل لي ابن عمتي: فاتفق أني لقيته، فقلت: الوالدة تسلم عليك، وتسألك عن صلاة الرغائب: هل وردت عن النبي صلى الله عليه وسلم، أو عن أصحابه؟ فقال لي: فهل لا أخبرتها بحقيقة ذلك. فقلت: قد أبت إلا أن أخبرها عنك، فقال: سلم عليها، وقل لها: أنا أسنّ منها، فإنها أحدثت في زمني وعصري. وقد مضت برهة ولا أرى أحداً يصليها. وإنما وردت من الشام، وتداولها الناس حتى أجروها مجرى ما ورد من الصلوات المأثورة.
ولابن الخشاب تصانيف، منها كتاب " المرتجل في شرح الجمل " للزجاجي وقد ترك فيه أبوابًا من وسط الكتاب لم يشرحها، وكتاب " الرد على ابن نادستاد في شرح الجمل " ، وكتاب " الرد على أبي زكريا التبريزي في تهذيب إصلاح المنطق لابن السكيت " ، وكتاب " أغلاط الحريري في مقاماته " ، وشرح اللمع لابن جني إلى باب النداء في ثلاث مجلدات، وشرح مقدمة الوزير ابن هبيرة في النحو في أربع مجلدات. ويقال: إنه وصله عليها بألف دينار. وله جواب المسائل الاسكندرانية في الاشتقاق.
ويقال: إنه كان ضيق العطن في تصانيفه لا يتمها، وأن كلامه كان أجود من قلمه.
وكان ابن الخشاب يكتب خطًا حسنًا، ويضبط ضبطًا متقنًا. فكتب كذلك كثيرًا من الأدب والحديث وسائر الفنون، وحصل من الكتب والأصول وغيرها ما لا يدخل تحت الحصر، ومن خطوط الفضلاء وأجزاء الحديث شيئًا كثيرًا.
وذكر ابن النجار: أنه لم يمت أحد من أهل العلم وأصحاب الحديث إلا وكان يشتري كتبه كلها، فحصلت أصول المشايخ عنده.
وذكر عنه: أنه اشترى يومًا كتبًا بخمسمائة دينار ولم يكن عنده شيء، فاستمهلهم ثلاثة أيام، ثم مضى ونادى على داره، فبلغت خمسمائة دينار، فنقد صاحبها وباعه بخمسمائة دينار ووفي ثمن الكتب وبقيت له الدار. ولما مرض أشهد عليه بوقف كتبه فتفرقت وبيع أكثرها ولم يبقَ إلا عشرها، فتركت في رباط المأمونية وقفًا.
وقرأ عليه الخلق الكثير الحديث والأدب، وانتفعوا به وتخرج به جماعة.
وسمع منه كبار الأئمة. وروى عنه خلق من الحفاظ وغيرهم.
وكان الحافظ أبو محمد بن الأخضر يقول في روايته عنه: حدثنا حجة الإسلام أبو محمد بن الخشاب. وكذلك يقول الشيخ موفق الدين المقدسي في تصانيفه حين يروي عن ابن الخشاب. وكان ثقة في الحديث والنقل، صدوقًا حجة نبيلاً.
وذكر ابن الجوزي: أنه كان يذكر عنه نوع تفريط في الدين، وأنه كان قليل الفقه، بحيث إنه سئل عن رفع اليدين في الصلاة ما هو؟ فقال: هو ركن، فضحك منه. وكان - سامحه اللّه - قليل المبالاة بحفظ قاموس العلم والمشيخة بحيث إنه كان يلعب بالشطرنج على قارعة الطريق مع العوام، ويمازح السفهاء، ويقف في الشوارع على حلق المشعبذين وأصحاب اللهو، واللعابين بالقرود والذباب من غير مبالاة. وإذا عوتب على ذلك يقول: إنه يندر منهم نوادر لا يكون أحسن ولا ألطف منها، ومع ذلك فكان لا يخلو كمه من كتب العلم.
وكان رؤساء زمانه وزراء وقته يودون مجالسته، ويتمنون محاضرته فلا يفعل.

قال مسعود بن البادر: كنت يومًا بين يدي المستضيء، فقال لي: كل من نعرفه قد ذكرنا بنفسه، ووصل إليه برنا، إلا ابن الخشاب، فأخبره فاعتذرت عنه بعذر اقتضاه الحال، ثم خرجت فعرفت ابن الخشاب ذلك، فكتب إليه هذين البيتين:
ورد الورى سلسال جودك فارتووا ... فوقفت دون الورد وقفة حائم
ظماَن أطلب خفة من زحمة ... والورد لا يزاد غير تزاحم
قال ابن البادر: فأخذتها منه فعرضتها على المستضيء، فأرسل إليه بمائتي دينار وقال: لو زادنا زدناه. وكان متبذلاً في لباسه ومطعمه ومشربه، ولم يكن له زوجة ولا جارية.
ويقال: إنه كان بخيلاً مقترًا على نفسه. وكان يعتم العمة، فتبقى معتمة أشهرًا حتى تتسخ أطرافها من عرقه، فتسود وتتقطع من الوسخ، وترمي عليها العصافير ذرقها، وكان إذا رفعها عن رأسه ثم أراد لبسها تركها على رأسه كيف اتفق، فتجيء عذبتها تارة من تلقاء وجهه، وتارة عن يمينه، وتارة عن شماله، فلا يغيرها. فإذا قيل له في ذلك يقول: ما استوت العمة على رأس عاقل قط.
وكان رحمه الله ظريفاً مزاحاً ذا نوادر.
فمن نوادره: أن بعض أصحابه سأله يومًا، فقال: القفا يمد أو يقصر. فقال: يمد ثم يقصر.
ومنها: أنه لما صنف الكمال الأنباري كتاب " الميزان " في النحو عرض عليه، فقال: احملوا هذا الميزان إلى المحتسب ففيه عين.
ومنها: أنه كان يومًا في داره في وقت القيلولة والحر الشديد وقد نام، إذ طرق عليه الباب طرقًا مزعجًا، فانتبه فخرج مبادرًا، وإذا رجلان من العامة، قال: ما خطبكما؟ فقالا: نحن شاعران، وقد قال كل واحد منا قصيدة وزعم أنها أجود من قصيدة صاحبه. وقد رضينا بحكمك، فقال: ليبدأ أحدكما.
قال: فأنشد أحدهما قصيدته وهو مصغ إليه، حتى فرغ منها، وهم الآخر بالإنشاد، فقال له ابن الخشاب: على رسلك، فشعرك أجود. فقال: كيف خبرت شعري ولم تسمعه. فقال: لأنه لا يكون شيء أبخس من شعر هذا.
ومنها: أن بعض المعلمين كان يقرأ علية شيئًا من الأدب، فجاء فيه قول العجاج:
أطربا وأنت قنّسْري ... وإنما يأتي الصبيّ الصبيُّ
فقرأ المعلم: وإنما يأتي الصبيَّ الصبيُّ، فقال ابن الخشاب: هذا عندك في الكتاب وفقك الله. فأما عندنا فلا، فاستحى المعلم.
ومنها: ما حكاه ابن الأخضر قال: كنت يومًا عنده - وعنده جماعة من الحنابلة - فسأله مكي القراد: عندك كتاب الخيال. فقال: يا أبله، ما تراهم حولي؟ ومنها: أنه كان ببغداد رجل يقال له: العتابي نحوي، وكان يدعي من علم النحو فوق ما عنده، فاجتمع ابن الخشاب مرة بابن القصار اللغوي عند قدومه من مصر، فقال ابن الخشاب: ما رأيت من عجائب مصر. قال: رأيت أشياء ذكرها. ثم قال: ورأيت فيها حمارًا عتابيًا، فقال ابن الخشاب: ماذا عجب فإن عندنا ببغداد عتابى حمار.
ولابن الخشاب شعر كثير حسن فمنه ما ألغزه في الكتاب:
وذي أوجه لكنه غير بائح ... بسر، وذو الوجهين للسر مظهر
تناجيك بالأسرار أسرار وجهه ... فتسمعها، ما دمت بالعين تنظر
وله لغز في الشمعة:
صفراء لا من سقم مسها ... كيف وكانت أمها الشافية؟
عارية باطنها مكتس ... فاعجب لها عارية كاسية
ومنه - وأنشده ابن القطيعي - في المديح:
تلقاه إما عالماً أو متعلماً ... يومي حجاج أو عجاج الهبا
فمجادل يهدي غوياً مشغباً ... ومجدل يرثي كميا محربا
وينسب إليه قصيدة طويلة في الألغاز والعويص في جميع أنواع العلوم. قيل: إنه كتبها إلى بعض فضلاء عصره ممتحنًا له ومعجزًا، وأظنه ابن الدهان.
ومما ينسب إليه قصيدة نونية، منها:
واذكر إذا قمت يوم العرض منتفضاً ... من التراب بلا قطن ولا كفن
وجىء بالنار قد مد الصراط على ... حافاتها تتلظى فعل مغتبن
وتنشر الصحف فيها كل محتقب ... من المخازي وما قدمت من حسن
قد كنت تنسى وتلك الصحف محصية ... ما كنت تأتي، ولم تظلم ولم تخن
هناك إن كنت قدمت مدخرًا ... تُسقى من الحوض ماء غير ذي أسن
عند الجزاء تعض الكف من ندم ... على تخطيك في سر وفي علن

لا تركنن إلى الدنيا ففي جدث ... يكون دفنك بين الطين واللبِن
واستن بالسلف الماضي وكن رجلاً ... مبرأ من دواعي الغي والفتن
ودع مذاهب قوم أحدثت إثما ... فيها خلاف على الآثار والسنن
قال ابن الجوزي: مرض ابن الخشاب نحوًا من عشرين يومًا، فدخلت عليه قبل موته بيومين، وقد يئس من نفسه، فقال لي: عند الله أحتسب نفسي.
وتوفي يوم الجمعة ثالث رمضان سنة سبع وستين وخمسمائة. وصلي عليه على باب جامع السلطان يوم السبت. ودفن بمقبرة الإمام أحمد قريبًا من بشر الحافي رضي الله عنهما.
وحدثني عبد الله الجبائي العبد الصالح قال: رأيته في النوم بعد موته بأيام، ووجهه يضيء، فقلت له: ما فعل اللّه بك. قال: غفر لي قلت: وأدخلك الجنة. قال: وأدخلني الجنة، إلا أنه أعرض عني، فقلت له أعرض عنك؟ فقال: نعم وعن جماعة من العلماء تركوا العمل. سامحه اللّه وغفر له.
مكي بن محمد بن هبيرة البغدادي
الأديب أبو جعفر: كان فاضلاً عارفًا بالأدب. نظم " مختصر الخرقي " وقرىء عليه مرات.
توفي بنواحي الموصل سنة سبع وستين وخمسمائة. ذكره الحافظ الذهبي.
قلت: وأظنه أخا الوزير أبي المظفر. وكان يلقب فخر الدولة. وكان خرج من بغداد بعد موت الوزير وكان للوزير ولدان.
أحدهما: عز الدين محمد. وكان فاضلاً كبير الشأن، ناب عن والده في الوزارة. قبض عليه، وقتل بعد موت والده سنة إحدى وستين.
والآخر: شرف الدين ظفر، ناب عن والده في الوزارة أيضًا. وكان أديبًا بارعًا له نظم حسن جداً. قبض عليه، وقتل في صفر سنة اثنتين وستين.
ومن نظمه:
أخلف الغيث مواعيد الخزامى ... فقف الأنضاء تستقي الغماما
وأبحني ساعة من عمري ... نملأ الدار شكاة وسلاما
وخُذ اليمنة من أعلا الحمى ... تلق بالفور حميماً وحماما
أصف الأشواق في تلك الربى ... وأعاطي الترب سقياً والتثاما
أحمد بن محمد بن شُنيف بن محمد البغدادي الدارقزي
المقرىء أبو الفضل: قرأ القران بالروايات على أبي طاهر بن سوار، وثابت بن بندار، وأبي منصور الخياط، وغيرهم.
وسمع الحديث منهم، ومن أبي غالب القزاز، وعلي بن نبهان، ويحيى بن منده الحافظ. وتفقه في المذهب وحصل منه طرفًا صالحًا. وأقرأ بالروايات جماعة. وحدث وطال عمره، وأضر في آخر وقته، وتفرد بعلو الإسناد في القراءات.
قال القطيعي: كان من أهل الدين والصلاح.
وقال ابن النجار: كان شيخًا فاضلاً متدينًا، صدوقًا أمينًا.
توفي يوم الأربعاء لسبع بقين من المحرم سنة ثمان وستين وخمسمائة، وله ست وتسعون سنة. ودفن بمقبرة باب حرب رحمه الله.
الحسن بن أحمد بن الحسن بن أحمد بن محمد بن سهل بن سلمة بن عثكل بن حنبل بن إسحاق الهمداني
المقرىء المحدث، الحافظ الأديب اللغوي الزاهد أبو العلاء، المعروف بالعطار شيخ همدان: ولد بكرة يوم السبت رابع عشر ذي الحجة سنة ثمان وثمانين وأربعمائة.
وقرأ القرآن بالروايات على أبي علي الحداد وغيره بأصبهان، وعلى أبي العز القلانسي بواسط، وببغداد على البارع الدباس، وأبي بكر المزرفي وغيرهم.
وسمع الحديث من عبد الرحمن الدوني سنة خمس وتسعين، وهو أول سماعه ثم سمع بأصبهان من أبي عليّ الحداد، وأكثر عنه ولازمه مدة. وسمع بخراسان من أبي عبد الله الفراوي وغيره.
وارتحل إلى بغداد، فسمع عن أبي القاسم بن بيان، وأبي علي بن نبهان، وأبي علي بن المهديَ، وأبي طالب اليوسفي، وابن الحصين، وخلق كثير.
ودخل بغداد مرة أخرى فأسمع ابنه، ثم مرة أخرى بعد الثلاثين وخمسمائة، فأكثر بها، ثم دخلها بعد الأربعين، وحدث بها، وأقرأ بها القرآن.
قرأ عليه ابن سكينة وغيره، ثم عاد إلى همدان، وعمل داراً للكتب وخزانة وقف جميع كتبه فيها وكان قد حصّل الأصول الكثيرة، والكتب الكبار الحسان بالخطوط المعتبرة، وانقطع إلى إقراء القرآن، ورواية الحديث إلى آخر عمره وحدث بأكثر مسموعاته.
وسمع منه الكبار والأئمة الحفاظ ورووا عنه، منهم: ابن عساكر، ومحمد بن محمود الحمامي الواعظ، وأبو المواهب بن صصري، وعبد القادر الرهاوي، ويوسف بن أحمد الشيرازي وسمع منه خلق كثير.
وآخر من روى عنه ابن المقيروري عنه إجازة.

قال ابن السمعاني في حقه: حافظ متقن، ومقرىء فاضل، حسن السيرة، مرضي الطريقة، عزيز النفس، سخي بما يملك، مكرم للغرباء، يعرف القراءات والحديث والأدب معرفة حسنة، سمعت منه.
وذكره ابن الجوزي في طبقات الأصحاب التي في آخر المناقب، وفي التاريخ، وقال فيه: كان حافظًا متقناً، مرضي الطريقة سخيًا. وانتهت إليه القراءات والتحديث.
وذكر في آخر كتابه " التلقيح " : أن أبا العلاء كان هو محدث عصره ومقرئه.
وقال الحافظ عبد القادر الرهاوي: شيخنا الحافظ أبو العلاء أشهر من أن يعرف بل تعذر وجود مثله في أعصار كثيرة على ما بلغنا من سيرة العلماء والمشايخ. أربى على أهل زمانه في كثرة السماع، مع تحصيل أصول ما سمع وجودة النسخ، وإتقان ما كتب بخطه. فإنه ما كان يكتب شيئًا إلا متقنًا معرباً.
وبرع على حفاظ عصره في حفظ ما يتعلق بالحديث من الأنساب والتواريخ والأسماء والكنى، والقصص والسير ولقد كنا يومًا في مجلسه، وقد جاءته فتوى في أمر من أمر عثمان رضي الله عنه، فأخذ الفتوى وكتب فيها من حفظه - ونحن جلوس - درجًا طويلاً يذكر فيه عثمان رضي الله عنه ونسبه ومولده ووفاته وأولاده، وما قيل فيه من شعر، وغير ذلك مما يتعلق به.
وله التصانيف الكثيرة في أنواع من علوم الحديث والزهديات والرقائق وغير ذلك.
ومن جملة ما صنف " زاد المسافر " نحو من خمسين مجلدة. وكان إمامًا في القرآن وعلومه، وحصل من القراءات المسندة ما أنه صنف العشرة والمفردات. وصنف الوقف والابتداء والتجويد والمئات والعدد، ومعرفة القراء. وهو نحو من عشرين مجلدًا، واستحسنت تصانيفه. وكتبت ونقلت إلى خوارزم وإلى الشام.
وبرع عنده جماعة كثيرة في القراءات. وكان إذا جرى ذكر القراء يقول: فلان مات عام كذا، وفلان مات في سنة كذا، وفلان يعلو إسناده على فلان بكذا.
وكان إمامًا في النحو واللغة، سمعت أن من جملة ما حفظ في اللغة كتاب " الجمهرة " وخرج له تلامذة في العربية أئمة يقرأون بهمدان. وبعض أصحابه رأيته.
وكان من محفوظاته كتاب " الغريبين للهروي " إلى أن قال: وكان عفيفاً من حب المال، مهينًا له، باع جميع ما ورثه. وكان من أبناء التجار فأنفقه في طلب العلم حتى سافر إلى بغداد وأصبهان مرات ماشيًا يحمل كتبه على ظهره.
سمعته يقول: كنت أبيت ببغداد في المساجد، وآكل خبز الدخن.
وسمعت أبا الفضل بن نبهان الأديب يقول: رأيت الحافظ أبا العلاء في مسجد من مساجد بغداد يكتب وهو قائم على رجليه لأن السراج كانت عالية، ثم نشر الله تعالى ذكره في الآفاق، وعظم شأنه في قلوب الملوك وأرباب المناصب الدنيوية والعلمية والعوام، حتى إنه كان يمر بهمدان، فلا يبقى أحد رآه إلا قام، ودعا له حتى الصبيان واليهود. وربما كان يمضي إلى بلده مشكان فيصلي بها الجمعة، فيتلقاه أهلها خارج البلد: المسلمون على حدة، واليهود على حدة ويدعون له إلى أن يدخل البلد.
وكان يفتح عليه من الدنيا جمل فلم يدخرها، بل ينفقها على تلامذته. وكان عليه رسوم لأقوام. وما كان يبرح عليه ألف دينار همدانية أو أكثر من الدين مع كثرة ما كان يفتح عليه. وكان يطلب لأصحابه من الناس، ويعز أصحابه ومن يلوذ به ولا يحضر دعوة حتى يحضر جماعة أصحابه، وكان لا يأكل من أموال الظلمة، ولا قبل منهم مدرسة قط ولا رباطًا، وإنما كان يقرىء في داره ونحن في مسجده سكان، وكان يقرىء نصف نهاره الحديث، ونصفه القرآن والعلم.
وكان لا يخشى السلاطين، ولا تأخذه في اللّه لومة لائم، ولا يمكن أحد أن يعمل في مجلسه منكرًا ولا سماعًا.
وكان ينزل كل إنسان منزلته، حتى تآلفت القلوب على محبته، وحسن الذكر له في الآفاق البعيدة، حتى أهل خوارزم، الذين هم معتزلة مع شدته في الحنبلة.
وكان حسن الصلاة، لم أرَ أحدًا من مشايخنا أحسن صلاة منه. وكان مشددًا في أمر الطهارة، لا يدع أحدًا يمس مداسه.
قلت: هذه زلة من عالم.

قال: وكانت ثيابه قصارًا، وأكمامه قصارًا، وعمامته نحو من سبعة أذرع، وكانت السنة شعاره ودثاره، اعتقادًا وفعلاً، بحيث إنه كان إذا دخل مجلسه رجل، فقدم رجله اليسرى، كلفه أن يرجع فيقدم اليمنى، ولا يمس الأجزاء إلا على وضوء، ولا يدع شيئًا قط إلا مستقبل القبلة تعظيمًا لها، إلى أن قال: سمعت من أثق به يحكي. قال: رأى السلفي طبقة بخط الحافظ، فقال: هذا خط أهل الإتقان، وسمعته يحكي عنه أنه ذكر له، فقال: قدمه دينه. قال: وسمعت من أثق به يحكي عن أبي الحسن عبد الغافر بن إسماعيل الفارسي، أنه قال للحافظ أبي العلاء، لما دخل نيسابور: ما دخل نيسابور مثلك.
وسمعت الحافظ أبا القاسم علي بن الحسن بن هبة الله يقول - وذكر رجلاً من أصحابه سافر في طلب الحديث - : إن رجع ولم يلقَ الحافظ أبا العلاء ضاعت سَفْرَته.
وقد روى عنه الحافظ أبو القاسم. وقال القاسم بن عساكر الحافظ: سمعت التاج المسعودي يقول: سمعت أبا العلاء الهمداني يقول لرجل استأذنه في الرحلة: إن عرفت أحدًا أعرف مني، فحينئذ آذن لك أن تسافر إليه، إلا أن تسافر إلى ابن عساكر، فإنه حافظ كما يجب.
وقرأت بخط الشيخ ناصح الدين بن الحنبلي: أما حرمة الحافظ أبي العلاء، ومكانته في العامة والخاصة فمشهورة، وكراماته كذلك.
ومن نوادر الحافظ رحمه الله تعالى: أنه كان يمشي في اليوم الواحد ثلاثين فرسخاً.
حدثني الإمام طلحة بن مظفر العلثي قال: بيعت كتب ابن الجواليقي في بغداد، فحضرها الحافظ أبو العلاء الهمداني، فنادوا على قطعة منها: ستين دينارًا، فاشتراها الحافظ أبو العلاء بستين دينارًا، والإنظار من يوم الخميس إلى يوم الخميس. فخرج الحافظ، واستقبل طريق همدان، فوصل فنادى على دار له، فبلغت ستين دينارًا. فقال: بيعوا. قالوا: تبلغ أكثر من ذلك. قال: بيعوا. فباعوا الدار بستين دينارًا فقبضها، ثم رجع إلى بغداد. فدخلها يوم الخميس، فوفى ثمن الكتب. ولم يشعر أحد بحاله إلا بعد مدة.
توفي رحمه اللّه ليلة الخميس تاسع عشر جمادى الأولى سنة تسع وستين وخمسمائة.
ذكره الحافظ بن النجار عن الحافظ أبي جعفر بن الحمامي الواعظ.
وذكر مكي وابن الجوزي: أنه توفي ليلة الخميس لتسع عشرة بقيت من جمادى الأولى.
قال ابن الجوزي: وبلغني: أنه رئي في المنام في مدينة جميع جدرانها من الكتب، وحوله كتب لا تحد، وهو مشتغل بمطالعتها. فقيل له: ما هذه الكتب. قال: سألت اللّه تعالى أن يشغلني بما كنت أشتغل به في الدنيا، فأعطاني.
ورأى له شخص آخر: أن يدين خرجًا من محراب مسجده، فقال: ما هذه اليدان؟ فقال: هذه يدا آدم بسطهما ليعانق أبا العلاء الحافظ. قال: وإذا بأبي العلاء قد أقبل. قال: فسلمت عليه، فردّ علي السلام. وقال: يا فلان: أرأيت ابني أحد حين قام على قبري يلقنني. أما سمعتهم يقولون حتى صحت على الملكين فما قدرا أن يقولا لي شيئًا، ورجعا رضي الله عنه.
دهبل بن علي بن منصور بن إبراهيم بن عبد الله، المعروف بابن كاره البغدادي
الحريمي، الخباز أبو الحسن: ولد سنة خمس وتسعين وأربعمائة.
وسمع من الحسين بن علي بن البُسري، وأبي غالب القزاز، وأبي علي بن المهدي، وابن بيان، وابن نبهان وغيرهم.
وذكره ابن السمعاني في كتابه.
وقال الشيخ موفق الدين المقدسي: كان فقيهًا من فقهاء أصحابنا، وكان يحضر في حلقة الفقهاء في جامع المنصور يوم الجمعة. وكان شيخَا صالحًا، أتى بكتاب " الجراح " ليحيى بن آدم.
وقال أبو المحاسن القرشي: كان فقيهًا حسنًا، فاضلاً زاهدًا، صادقًا ثقة، وذكر غيره: أنه أضر بآخره. وقال ابن نقطة: هو ثقة صالح. قال ابن القطيعي: كان فقيهًا حنبليًا ثقة. حدث، وسمع منه جماعة.
وقال المنذري: تفقه على مذهب الإمام أحمد، وسمع من غير واحد، وحدث.
قلت: روى عنه ابن الأخضر، وجماعة. توفي في يوم الثلاثاء لليلتين خلتا من محرم سنة تسع وستين وخمسمائة، ودفن بمقبرة باب حرب.
و " دهبل " بفتح الدال المهملة والباء الموحدة بينهما هاء ساكنة.
عبد الصمد بن بديل بن الخليل الجيلي المقرىء، أبو محمد
ذكره ابن القطيعي، فقال: قدم بغداد، ونزل باب الأزج، وقرىء عليه القرآن بالروايات الكثيرة، ورواها عن أبي العلاء الحسن بن أحمد الهمداني.
قلت: وقد سمع من أبي العلاء الحديث.

قال: وكان عالمًا ثقة ثبتًا، فقيهًا مفتيًا. وكان اشتغاله بالفقه على والدي رحمه الله. وناظر ودرس وأفتى، وكتب إلي - وأنا مسافر - كتابًا ذكر فيه ما أحببت ذكره لبركته: الله الله، كن مقبلاً، مديمًا على شؤونك، مشتغلاً بما أنت بصدده، ولا تكن مضيعًا، أنفاسًا معدودة، وأعمارًا محسوبة، واجعل ما لا يعنيك دبر أفنك، واغمض عينيك عما ليس من حظها، واطلب من ريحانة ما حل لك، ودع ما حرم عليك. وبذلك تغلب شيطانك. وتحوز مطالبك والسلام.
توفي رحمه الله سنة تسع وستين وخمسمائة ودفن بمقبرة الإمام أحمد بالقرب من قبر بشر الحافي. قال " وبديل " بفتح الباء.
وذكره ابن النجار، فقال: صحب القاضي أبا يعلى بن أبي خازم، وتفقه عليه.
وكان خصيصًا به قرأ عليه جماعة القرآن. وكان مقرئاً مجوداً، وفقيهًا فاضلاً، صالحًا متدينًا. وأنه توفي يوم السبت سلخ ربيع الأول سنة إحدى وسبعين وخمسمائة. كذا نقله عن تميم بن البندنيجي.
عبد الرحمن بن النفيس بن الأسعد الغياثي، الفقيه المقرىء أبو بكر، ويعرف بالأعز البغدادي:
كان في ابتداء أمره يغني، وله صوت حسن، ثم تاب وحسنت توبته.
وقرأ القران في زمن يسير، وتعلم الخط في أيام قلائل، وحفظ كتاب الخرقي وأتقنه. وقرأ مسائل الخلاف على جماعة من الفقهاء. وكان ذكيًا جدًا، يحفظ في يوم واحد ما لا يحفظه غيره في شهر.
وسمع من عبد الوهاب الأنماطي، وسعد الخير الأنصاري، وعسكر بن أسامة النصيبي. وتكلم في مسائل الخلاف، وسافر إلى الشام، وسكن دمشق مدة، وَأمَّ بالحنابلة في جامعها، ثم توجه إلى ديار مصر، فاستوطنها إلى حين وفاته، وحدث. وكان فقيهًا فاضلاً، قارئاً مجودًا، مليح التلاوة، طيب النغمة.
قال أبو بكر محمد بن علي بن زيد بن اللتي عنه: كان قوياً في دين الله متمسكاً بالآثار، لا يرى منكرًا، ولا يسمع به إلا غيّره، لا يحابي في قول الحق أحدًا.
قال: وصحبته وسمعت عليه، معتقدًا في السنة، وقرأت عليه أبوابًا من الخرقي.
قال: وخرج من بغداد سنة اثنتين وأربعين وخمسمائة.
وقيل: إنه توفي بمصر بعد سنة ستين وخمسمائة. رحمه اللّه تعالى.
روى عنه أبو الجود حاتم بن سنان بن إبراهيم الحبلي أناشيد.
يحيى بن نجاح بن مسعود بن عبد الله اليوسفي
المؤدب الأديب الشاعر أبو البركات: سمع من أبي العز بن كادش وغيره.
قال ابن الجوزي: سمع الحديث الكثير، ثم قرأ النحو واللغة. وكان غزير الفضل، يقول الشعر الحسن. وقال ابن القطيعي: كان من أهل الأدب والعلم، وفيه فضل، وله خط حسن، وشعر رقيق، سمع منه جماعة من الطلبة. وكان حنبلي المذهب، حسن الاعتقاد.
قال: وأنشدنا أبو البقاء الفقيه قال: أنشدنا أبو البركات يحيى بن نجاح اليوسفي لنفسه:
أقلا منك ذا الجفا أم دلال ... كل يوم يروعني منك حال
أعذول يغريك أم غره المعشوق ... أم هكذا يتيه الجمال؟
نظرة كنت يوم ذاك، فإني ... صرت في القلب عثرة لا تقال
أنا عرضت مهجتي يوم سلع ... للهوى، فالغرام داء عضال
عبثاً تقتل النفوس ولا ... تحسب، إلا أن الدماء حلال
من عجيب أن لا يطيش لها سهم ... ولم تدر قط كيف النضال؟
لي قلب قد استراح من العذل ... وسمع تكده العذال
وهي قصيدة طويلة.
توفي رحمه الله يوم السبت لإحدى عشرة خلت من شوال، سنة تسع وستين وخمسمائة. ودفن من الغد بمقبرة الإمام أحمد. كذا ذكره القطيعي.
وقال ابن الجوزي: توفي في أواخر شوال.
و " اليوسفي " نسبة إلى ولاء بيت ابن يوسف. وكان جده مسعود مولى الشيخ الأجل، أبي منصور محمد بن عبد الملك بن يوسف، رحمه اللّه تعالى.
حامد بن محمود بن حامد بن محمد بن أبي عمرو الحراني
الخطيب الفقيه الزاهد، أبو الفضل، المعروف بابن أبي الحجر، ويلقب تقي الدين، شيخ حران وخطيبها، ومفتيها ومدرسها: ولد سنة ثلاث عشرة وخمسمائة بحران، فيما قرأته بخط الإمام أبي العباس ابن تيمية، وذكر أنه نقله من خط أحمد بن سلامة بن النجار الحراني الزاهد.

ورحل إلى بغداد، وسمع بها من عبد الوهاب الأنماطي الحافظ، ويحيى بن حبيش الفارقي، وعمر بن عبد الله بن علي الحربي وغيرهم، وتفقه بها، وبرع وناظر، ولقي بها الشيخ عبد القادر، ولازمه، فرآه الشيخ يومًا يمشي على سجادته، على بساط للشيخ، فقال له الشيخ عبد القادر: كأني بك، وقد دست على بساط السلطان. كذا ذكره أبو عبد الله بن حمدان الفقيه.
وقال ناصح الدين بن الحنبلي رضي الله عنه: حدثني ولده إلياس - يعني: ولد أبي الفضل حامد - قال: خرج والدي مع الشيخ عبد القادر في زيارة، وكان معه جماعة، وانفرد والدي عنه، ورفع ثوبه على قصبة، فقال الشيخ عبد القادر: من هذا. فقالوا: الفقيه حامد الحراني، فقال: هذا يكون له تعلق بالملوك، وكان كما قال.
وذكره ابن الجوزي في تاريخه، فقال: صديقنا. قدم بغداد. وتفقه وناظر، وعاد إلى حران، وأفتى، ودرس. وكان ورعًا، به وسوسة في الطهارة.
وذكر ابن القطيعي في تاريخه نحوًا من ذلك، وقال: كان تاليًا للقرآن، كتبت عنه. وكان ثقة.
وقال الشيخ فخر الدين ابن تيمية في أول تفسيره، وبعد رجوعي إلى حران: كنت كثير المباحثة لشيخنا الإمام البارع أبي الفضل حامد بن محمود بن أبي الحجر رحمه الله في مشكل الآيات، وحل ما فيها من الإشكالات.
وكان رحمه الله إذا شرع في التفسير والتذكير شبيهًا بالجواد المفرط، والجواد القطقط، يوسع المسامع هدير شقاشقه، ويزعزع المسامع زجر رواشقه، هذا مع ما كان قد منحه الله من الرشاقة، وعسولة المنطق واللباقة.
وقال الشيخ ناصح الدين بن الحنبلي: كان شيخ حران في وقته. بنى نور الدين محمود المدرسة في حران لأجله، ودفعها إليه، ودرس بها، وتولى عمارة جامع حران، فما قصر فيه، قيل: إنه راح إلى الروم، وتولى نشر الخشب بنفسه.
وكان نور الدين محمود، يقبل عليه، وله فيه حسن ظن. وكان عنده وسواس في الطهارة.
ورحل إلى بغداد، ونزل بمدرسة الشيخ عبد القادر، وسمع درسه، وكان من أصحابه. وجاء إلى دمشق في حوائج إلى نور الدين، ونزل عندنا في المدرسة، وأضافه والدي.
وقال ابن حمدان: كان شيخ حران، وخطيبها ومدرسها، ولأجله بنيت المدرسة النورية بحران. وله ديوان خطب. وقيل: إن أكثرها كان يرتجلها إذا صعد إلى المنبر، فلما ولاه السلطان نور الدين الشهيد، قال: بشرط أن تترك المظالم والضمانات، وتورث ذوي الأرحام فأجابه إلى ذلك. وكان ولده الفقيه إلياس إذا غاب عن المدرسة يومًا، لا يعطيه خبزه، ويقول: هو كالمستأجر.
قال: ولم يأخذ على نظره في الجامع، وأوقافه شيئًا، حتى إن غلامه اشترى تجارة كما اشتراه العوام من تجارة خشب الجامع، فلم يأكل ما خبز في بيته. وسيرته في الورع والزهد مشهورة بحران بين أهلها.
قلت: أخذ عنه العلم جماعة من أهل حران، منهم: الخطيب فخر الدين ابن تيمية، وأبو الفتح نصر اللّه بن عبدوس، وغيرهما.
وسمع منه الحديث بحران جماعة من الطلبة والرحالين، منهم: أبو المحاسن عمر بن علي القرشي الدمشقي، سنة ثلاث وخمسين، وأبو الحسن بن القطيعي، سنة ست وستين.
وروي عنه في تاريخه، وقال: توفي لسبع خلون من شوال سنة سبعين وخمسمائة بحران. وكذا ذكر ابن الجوزي: أنه توفي بحران سنة سبعين.
وقرأت بخط الشيخ تقي الدين رحمه الله تعالى، قال: نقلت من خط الزاهد أحمد بن سلامة بن النجار: توفي الفقيه حامد بن محمود بن أبي الحجر - وكان من أهل العلم والبراعة والفصاحة - سنة تسع وستين وخمسمائة، ثم قال الشيخ تقي الدين: عندي في هذا نظرة لأن الشيخ الفخر ذكر أنه كان يذاكره بعد رجوعه إلى حران، وذكر الشيخ فخر الدين ابن تيمية في كتابه " ترغيب المقاصد " أن شيخه حامد بن أبي الحجر اختار: أن الفاسق تثبت له ولاية النكاح.
المبارك بن الحسن بن طراد الباماوردي الفرضي، أبو النجم بن أبي السعادات، المعروف بابن المقابلة:
ولد سنة خمس وخمسمائة تقريبًا.
وسمع من طلحة العاقولي سنة عشر، وهو أقدم سماع وجد له، ومن القاضي أبي الحسين بن الفراء، وأبي نصور القزاز، والقاضي أبي بكر، وابن الحصين، وأبي الفضل عبد الملك بن يوسف، وأبي غالب الماوردي وغيرهم.
قال ابن الجوزي: كان عارفاً بعلم الفرائض، والمواقيت.
وذكره ابن القطيعي، وقال: كتبت عنه. وكان ثقة.

قال: وكان أعلم أهل زمانه بالفرائض، والحساب، والدور، حسن العلم بالجبر والمقابلة، وغامض الوصايا والمناسخات، حنبلي المذهب، أمَّارًا بالمعروف، شديدًا على أهل البدع، عارفًا بمواقيت الشمس والقمر.
وتوفي ليلة السبت لعشر بقين من جمادى الأولى سنة إحدى وسبعين وخمسمائة ودفن بمقبرة الطبري، بقرية الزاويان، ظاهر بغداد. رحمه الله تعالى.
محمد بن عبد الباقي بن هبة الله بن حسين بن شريف المجمعي، الموصلي أبو المحاسن:
ذكره ابن القطيعي، فقال: أحد فقهاء الحنابلة المواصلة. ورد بغداد، وتفقه على القاضي أبي يعلى محمد بن محمد بن محمد بن الفراء، وسمع بها الحديث والأدب، كان تاليًا لكتاب الله، جمع كتابًا اشتمل على طبقات الفقهاء من أصحاب أحمد.
قلت: وله مصنف في شرح غريب ألفاظ الخرقي.
قال: وكان بالموصل عمر الملا، مقدمًا في بلده، فاتهمه بشيء من ماله. وكان خصيصًا به، وضربه إلى أن أشفي، ثم أخرجه إلى بيته وبقي أيامًا يسيرة.
وتوفي في رجب - أو شعبان - سنة إحدى وسبعين وخمسمائة بالموصل رحمه الله.
وعمر هذا، كان يظهر الزهد والديانة، وأظنه كان يميل إلى المبتدعة. وقد تبين بهذه الحكاية أيضًا: ظلمه وتعديه.
علي بن عساكر بن المرحب بن العوام، البطائحي، المقرىء النحوي أبو الحسن الضرير:
ولد سنة تسع وثمانين وأربعمائة - أو سنة تسعين - على الشك منه. وقرأ بالروايات على أبو العز القلانسي، وأبي عبد الله الدباس البارع، وسبط الخياط، وأبي بكر المزرفي، وأبي سعد الطيوري، وأبي طالب بن يوسف، وأبي الحسين بن الفراء.
وقرأ الأدب على أبي البركات عمر بن إبراهيم الزيدي بالكوفة.
وسمع الحديث من ابن الحصين، وأبي الحسين بن الزاغواني، وأبي بكر بن عبد الباقي، وأبي منصور القزاز، والمزرفي، وأبي القاسم السمرقندي، وغيرهم.
وكان من أئمة القراء وصنف في القراءات عدة مفردات، وكان بارعًا في العربية، ثقة جليلاً صالحًا. قال ابن النجار: كان إمامًا كبيرًا في معرفة القراءات، ووجوهها وعللها وطرقها وضبطها وتجويدها، وحسن الأداء والإتقان والصدق والثقة. وكانت له معرفة تامة بالنحو. وكان متدينًا، جميل السيرة، مرضي الطريقة. انتهى.
وقال الشيخ موفق الدين المقدسي عنه: كان مقرىء بغداد في وقته، وكان عالمًا بالعربية، إمامًا في السنة. قرأ عليه القرآن جماعة من الكبار، منهم: عبد العزيز بن دلف، وأبو الحسن بن الجمري. وحدث عنه جماعة، منهم: الحافظ بن الأخضر، وعبد الغني المقدسي، وعبد القادر الرهاوي، وأحمد بن البندنيجي، والشيخ موفق الدين، والشهاب بن راجح، وغيرهم.
وروى عنه بالإجازة: الخليفة الناصر العباسي، وقرأ عليه القرآن أيضًا: الوزير ابن هبيرة، وأكرمه ونوه باسمه. وكان الوزير قد قرأ بالروايات على رجل يقال له: مسعود بن الحسين الحنبلي، وادعى أنه قرأ على ابن سوار، وأسند الوزير القراءات عنه عن ابن سوار في كتاب " الإفصاح " فحضر البطائحي دار الوزير وابن شافع يقرأ عليه. فلما انتهى إلى قوله: وأما رواية عاصم فإنك قرأت بها على مسعود بن الحسين. قال: قرأت بها على ابن سوار. وكان البطائحي قاعدًا في غمار الناس لأنه لم يكن حينئذ معروفًا، ولا له ما يتجمل به. فقام وقال: هذا كذب. ورفع صوته، ثم خرج. وبلغ الوزير الخبر، فطلبه وطلب مسعودًا وحاققوه. فتبين كذبه، وأنه لم يدخل بغداد إلا بعد موت ابن سوار بكثير، وأحضر البطائحي نسخة من المستنير بخط ابن سوار، فقوبل بخطها الخط الذي مع مسعود، ويدعي أنه خط ابن سوار، فبان الفرق بينهما.
وقال البطائحي: هو خط مزور بخط أبي رويح الكاتب. وكان خطه شبيهًا بخط ابن سوار. فأهان الوزير مسعودًا، ومنعه من الصلاة بالناس، قال له: لولا أنك شيخ لنكلت بك. ثم قرأ الوزير على البطائحي، وأسند عنه القراءات، وعلاّ قدره.
وذكر مضمون هذه الحكاية ابن النجار عن أحمد بن البندنيجي وكان شاهداً للقصة. وصار للبطائحي بعد ذلك اتصالاً بالدولة، ويدخل بواطن دار الخلافة. وكان ضريرًا يحفي شاربه. ووقف كتبه بمدرسة الحنابلة بباب الأزج.
وتوفي ليلة الثلاثاء ثامن عشر شعبان سنة اثنتين وسبعين وخمسمائة، وصلى عليه من الغد إسماعيل بن الجواليقي بجامع القصر، ودفن بمقبرة باب حرب. رحمه الله تعالى.
مسلم بن ثابت بن القاسم، بن أحمد بن النحاس البزاز

البغدادي المأموني، الفقيه أبو عبد الله بن أبي البركات. ويعرف بابن جُوالق بضم الجيم: ولد سنة أربع وتسعين وأربعمائة.
وسمع من أبي علي بن نبهان، وتفقه على أبي الخطاب الكلوذاني وناظر وتطلس.
ذكره ابن القطيعي، وقال: سمع منه جماعة من الطلبة، وكتبت عنه. وكان صحيح السماع.
قلت: روى عنه ابن الأخضر. توفي يوم الأحد عشرين ذي الحجة سنة اثنتين وسبعين وخمسمائة، ودفن بمقبرة باب حرب.
أحمد بن محمد بن المبارك بن أحمد بن بكروس بن سيف الدينوري
ثم البغدادي، أبو العباس بن أبي بكر بن أبي العز. ويعرف أيضًا بابن الحمامي. الفقيه الزاهد العابد: قرأ بالروايات على جماعة. سمع من ابن كادش وأبي بكر المزرفي. وتفقه على أبي بكر الدينوري. وكان رفيق ناصح الإسلام أبي الفتح بن المنّي في سماع الدرس على الدينوري. وله مدرسة بدرب القيار ببغداد بناها. وكان يدرس بها: تفقه عليه جماعة منهم: الشيخ فخر الدين ابن تيمية، وحدث. روى عنه الشيخ موفق الدين.
وقرأت بخط ناصح الدين بن الحنبلي: كان فقيهًا زاهدًا، عابدًا مفتيًا.
وسمعته يتكلم في حلقه شيخنا ابن المنى، وعليه من نور العبادة وهدى الصالحين ما يشهد له.
وسئل عنه الشيخ موفق الدين. فقال: كان فقيهًا، صاحب مسجد ومدرسة يتكلم فيها في مسائل الخلاف ويدرس. وكان يتزهد. وكان متزوجًا بابنة ابن الجوزي، وما علمنا منه إلا الخير.
توفي يوم الثلاثاء خامس صفر سنة ثلاث وسبعين وخمسمائة. وكان يومه مشهودًا.
ورأى رجل النبي صلى الله عليه وسلم في المنام بعد موت أحمد بن بكروس وهو يقول: مات عابد الناس. وشاع هذا المنام في الناس. قرأته بخط ابن الحنبلي وكان أبوه أبو بكر محمد رجلاً صالحًا كثير الحج. سمع الحديث في كبره على جماعة.
ولأبي العباس ولد اسمه محمد، يكنى أبا بكر. سمع من أبيه وعمه على زمن ابن البطي، ويحيى بن بندار، وطبقتهم. وكان فقيهًا صالحًا. وتوفي شابًا سنة ثلاث وتسعين وخمسمائة.
صدقة بن الحسين بن الحسن بن بختيار بن الحماد البغدادي
الفقيه الأديب، الشاعر المتكلم، الكاتب المؤرخ أبو الفرج: ولد سنة سبع وسبعين وأربعمائة. وقرأ بالروايات. وسمع الحديث من أبي السعادات المتوكلي، وأبي الوفاء بن عقيل الإمام، وأبي الحسن الزاغوني، وأبي علي المبارك، وغيرهم. وتفقه على ابن عقيل، ثم من بعده على ابن الزاغوني، وبرع في الفقه، فرعه وأصوله.
وقرأ علم الجدل والكلام، والمنطق والفلسفة، والحساب، ومتعلقاته من الفرائض وغيرها. وكتب خطًا حسناً صحيحًا، وقال الشعر المليح، وأفتى وناظر، وانقطع بمسجده بالبحرية شرقي بغداد يؤم الناس فيه، وينسخ وبفتي، ويتردد إليه الطلبة يقرأون عليه فنون العلم، وبقي على ذلك نحوًا من سبعين سنة، حتى توفي.
وممن قرأ عليه من أصحابنا: الوزير أبو المظفر بن يونس.
وحدث وسمع منه جماعة، وروى عنه أبو المعالي بن شافع، والفقيه يعيش بن مالك بن ريحان. وله مسائل مفردة من أصول الدين، وجزء سماه " ضوء الساري، إلى معرفة الباري " .
قال ابن النجار: وله مصنفات حسنة في أصول الدين. وقد جمع تاريخًا على السنين، بدأ فيه من وقت وفاة شيخه ابن الزاغوني، سنة سبع وعشرين وخمسمائة، مذيلاً به على تاريخ شيخه، ولم يزل يكتب فيه إلى قريب من وقت وفاته، يذكر فيه الحوادث، والوفيات. وقد نسخ بخطه كثيرًا للناس من سائر الفنون. وكان قوته من أجرة نسخه، ولم يطلب من أحد شيئًا، ولا سكن مدرسة، ولم يزل قليل الحظ، منكسر الأغراض، متنغص العيش، مقترًا عليه أكثر عمره.
وكان الوزير ابن رئيس الرؤساء، سأل عن مسألة في الحكمة. فقيل له: إن صدقة الناسخ، له يد قوية في ذلك، فأنفذها إليه. فكتب فيها جوابًا حسنًا شافيًا، استحسنه الوزير، وسأل عنه حاله. فأخبر بفقره، فأجرى له ما يقوته، وعلمت الجهة " بنفشا " بحاله - يعني جهة الخليفة - فصارت تفتقده في بعض الأوقات، بما يكون بين يديها من الأطعمة الفاخرة والحلوى، فيعجز عن أكله، فيعطيه لمن يبيعه له، فكان ربما شكى حاله لمن يأنس به، فيشنع عليه من له فيه غرض، ويقول: هو يعترض على الأقدار، وينسبه إلى أشياء، الله أعلم بحقيقتها.

قال: وحكى لي بعض أصحابنا، قال: دخل بعض الناس على صدقة، وإلى جانبه مركن، وعليه خرقة مبلولة، قد اجتمع عليها الذباب، فقال له: ما هذا المركن. قال: فيه حلوى السكر يابسة، قد نقعتها في الماء لتلِين، وأقدر على أكلها لذهاب أسناني، وأعجبك أنه لما كانت لي أسنان صحاح قوية لم يقدرني القدر على التمر، فلما كبرت، وذهبت أسناني، رزقت هذه الحلوى اليابسة، لأزداد بنظري إليها، وعجزي عن أكلها حسرة، فكان الناس ينسبونه بهذا الكلام، وبما كان يعلم من العلوم القديمة إلى أشياء، لعله بريء منها.
قلت: يشير بذلك ابن النجار إلى الشيخ أبي الفرج بن الجوزي، فإنه حط عليه في تاريخه حطًا بليغًا، وذكر له أشعارًا رديئة، تتضمن الحيرة والشك، وكلمات تتضمن الاعتراض على الأقدار، وقال: هذا من جنس اعتراضات ابن الرواندي، ونسبه أيضًا إلى تعاطي فواحش، وإلى المسألة من غير حاجة، وأنه خلف ثلاثمائة دينار.
وقال: لما كثر عثوري على هذا منه، وعجز تأويلي له، هجرته سنين، ولم أصل عليه حين مات والشيخ أبو الفرج رحمه الله ثقة فيما ينقل وإذا لبث أو اشتهر عن أحد مثل هذه الأمور، فهاجره وذامه معيب فيما يفعل.
وقال ابن القطيعي: كان بينه وبين ابن الجوزي مباينة شديدة وكل واحد يقول في صاحبه مقالة، الله أعلم بها.
قال!: سمعت الوزير بن يونس - ومجلسه حفل بالعلماء - يثني على صدقة، وينكر على ابن الجوزي قدحه فيه، بقوله: صليت إلى جانب صدقة، فما سمعته يقرأ. وقال: الواجب أن يسمع نفسه، لا مَن إلى جانبه، وأين حضور قلب ابن الجوزي من سماع قراءة غيره؟ ثم من جعل همته إلى تتبع شخص، إلى هذا الحد في الصلاة، دل بفعله على عداوته، واللّه يغفر لهما.
قلت: هذا من أسهل ما أنكره ابن الجوزي عليه، ثم إنه قال: كنت أتأمله إذا قام إلى الصلاة، فأكون في أوقات إلى جانبه، فلا أرى شفتيه تتحرك أصلاً، لم يقل: لم أسمعه يقرأ.
وأما الفتيا التي عرفه الوزير بسببها، فقد ذكرها ياقوت الحموي في كتابه قال: جرى بين الوزير أبي الفرج ابن رئيس الرؤساء وزير المستضيء مسألة في العلم: هل هو واحد، أم أكثر. وكان عنده جماعة من أهل العلم، كابن الجوزي وغيره، فسألهم عن ذلك؟ فكل كتب بخطه: إن العلم واحد، فلما فرغوا، قال: ترى ههنا من هو قيم بهذا العلم غير هؤلاء. فقال له بعض الحاضرين: ههنا رجل يعرف بصدقة الناسخ، يعرف هذا الفن معرفة لا مزيد عليها، فنفذ بالفتوى، وفيها خطوط الفقهاء، وقال: انظر في هذه، وقل ما عندك، فلما وقف عليها فكر طويلاً، متعجبًا من اتفاقهم على ما لا أصل له، ثم أخذ القلم، وكتب: العلم علمان: علم غريزي، وعلم مكتسب.
فأما الغريزي: فهو الذي يدرك على الفور، من غير فكرة، كقولنا: واحد وواحد، فهذا يعلم ضرورة أنه اثنان.
وعلم مكتسب: وهو ما يدرك بالطلب، والفكرة والبحث، أو كلامًا هذا معناه، وأنفذ الخط إلى الوزير. فلما وقف عليه، أعجب به، وقال: أين يكون هذا الرجل؟ فعرف حاله وفقره، فاستدعاه إليه، وتلقاه بالبشر، وخلع عليه خلعة حسنة، وأعطاه أربعين دينارًا، ففرح فرحًا عظيمًا، وقال: يا مولاي، قد حضر لي بيتان. قال: أنشدهما، فقال:
ومن العجائب والعجائب جمة ... شكر بطيء عن ندى متسرع
ولقد دعوت ندى سواك فلم يجب ... فلأشكرن ندى أجاب وما دعى
فاستحسن ذلك، وما زال يبره إلى أن مات، سامحه الله.
توفي صدقة يوم السبت ثالث عشر ربيع الآخر سنة ثلاث وسبعين وخمسمائة، وصلى عليه من الغد برحبة الجامع، ودفن بباب حرب.
وقيل: إنه توفي يوم الأحد، رابع عشر.
وذكر ابن الجوزي عمن حدثه: أنه رئي له منامات غير صالحة، وأنه عريان، وأنه أخبر عن نفسه أنه مسجون مضيق عليه، وأنه لم يغفر له، فالله تعالى يسامحه ويتجاوز عنه.

وذكر ابن النجار عن علي الفاخراني الضرير، قال: رأيت صدقة الناسخ في المنام، فقلت له: ما فعل اللّه بك. قال: غفر لي بعد شدة، فسألته عن علم الأصول. فقال: لا تشتغل به، فما كان شيء أضر عليّ منه، وما نفعني إلا خمس قصيبات - أو قال: تميرات - تصدقت بها على أرملة. قلت: هذا المنام حق، وما كانت مصيبته إلا من علم الكلام. ولقد صدق القائل: ما ارتدى أحد بالكلام فأفلح. وبسبب شبه المتكلمين والمتفلسفة، كان يقع له أحيانًا حيرة وشك، يذكرها في أشعاره، ويقع له من الكلام والاعتراض ما يقع.
وقد رأيت له مسألة في القران، قرر فيها: أن ما في المصحف ليس بكلام الله، حقيقة، وإنما هو عبارة عنه، ودلالة عليه، وإنما يسمى كلام الله مجازًا.
قال: ولا خلاف بيننا، وبين المخالفين في ذلك، إلا أن عندنا: أن مدلوله هو كلام الله الذي هو الحروف والأصوات، وعندهم مدلول الكلام، الذي هو المعنى القديم بالذات.
أحمد بن أبي غالب بن أبي عيسى بن شيخون الأبرودي الحبابيني أبو العباس
الفقيه الضرير، كذا نسبه ابن النجار: وقال ابن الجوزي: أحمد بن عيسى بن أبي غالب، من قرية بدجيل، يقال لها: الحبابين.
دخل بغداد في صباه، وحفظ القرآن، وقرأه بالروايات على أبي محمد سبط الخياط، وسمع منه الحديث، ومن سعد الخير الأنصاري، ومن جماعة دونهما.
وقرأ الفقه على أبي العباس، أحمد بن بكروس، وحصل منه طرفًا صالحًا، ولما مات ابن بكروس، خلفه في مسجده ومدرسته. وكان صالحًا. متدينًا. ومات شاباً لم يرو شيئًا. ذكر ذلك ابن النجار.
وقال ابن الجوزي: قرأ القرآن وسمع الحديث، وتفقه وناظر، وكان فيه دين.
قال ابن النجار: قرأت في كتاب أبي بكر عبد اللّه بن علي المارستاني بخطه قال: دخلت على أحمد الحبابيني عائدًا، فأنشدني متمثلاً:
سيبكي عليّ باكيَ العين بعد موته ... ويبكي علي باكي البكاء إلى الحشر
فنفسي أعِدِّي فضل زاد من التقى ... فإنك في الدنيا ورجلاك في القبر
توفي يوم الجمعة عاشر رجب سنة أربع وسبعين وخمسمائة، وصلى عليه يومئذ بجامع القصر. ودفن بمقبرة الإمام أحمد عن نيف وأربعين سنة رحمه الله تعالى.
المظفر بن محمد بن محمد بن محمد بن الحسين بن محمد بن خلف بن الفراء أبو منصور ابن القاضي أبي يعلى ابن القاضي أبي خازم ابن القاضي الكبير أبي يعلى:
ولد سنة ست وثلاثين وخمسمائة.
وسمع الحديث، واشتغل بالفقه أصولاً وفروعاً. وبرع وناظر وتأدب، وقال الشعر الجيد.
ومن شعره:
لست أنسى من سليمى قولها ... يوم جد البين مني وبكت
قطع الله يد الدهر لقد ... قرطست إذ بالنوى شملي رمت
فجرى دمعي لما سمعت ... ووعت أذناي منها ما وعت
يا لها من قولة عن ناظري ... نومة طول حياتي قد نفت
ومن شعره أيضاً:
يا ربة الطرف الكحيل الذي ... يرمي مني الأكباد بالنبل
وربة الخد الأسيل الذي ... يفعل فعل الصارم المجلي
هويتكم والقلب ذو صحة ... واليوم قد أصبح ذا خبل
كان خليَّا فارغاً فانثنى ... بكم عن العالم في شغل
عوفيتم من سقم حل بي ... ولا رأتكم مقلتي مثلي
لا تقتلوا عبدًا أسيرًا غدا ... وهو لكم أطوع من نعل
والله لو جئت ومن دونكم ... نار ثوت تعمل في الجزل
وقلتم: طأها، ووطئي لها ... يرضيكم أقحمتها رجلي
توفي رحمه اللّه في عنفوان شبابه، يوم الجمعة لخمس عشرة خلت من شوال سنة خمس وسبعين وخمسمائة. ودفن بمقبرة الإمام أحمد بباب حرب.
محمد بن أبي غالب بن أحمد بن مرزوق بن أحمد الباقداري
البغدادي الضرير المحدث، الحافظ أبو بكر: ولد بباقدار، قرية من قرى بغداد. وقدم بغداد في صباه، فتلا على جماعة.
وسمع الحديث من أبي محمد سبط الخياط، وأبي بكر بن الزاغوني، وابن الطلاية، وأبي الوقت، وابن ناصر الحافظ، وطبقتهم. وكثر السماع عليهم، وعلى من بعدهم.
وحدث، وسمع منه أبو الحسن علي بن عمر الزيدي الحافظ، وغيره.

وذكره ابن الدبيثي الحافظ، فقال: انتهى إليه معرفة رجال الحديث وحفظه. وعليه كان المعتمد فيه. وقال أبو الفتوح نصر بن الحصري الحافظ: كان آخر من بقي من حفاظ الحديث الأئمة.
قال الدبيثي: سمعت غير واحد من شيوخنا يذكرون أبا بكر الباقداري، ويصفونه بالحفظ ومعرفة الرجال والمتون، مع كونه ضريرًا مقصورًا، إلا أنه كان حفظة، حسن الفهم. بلغني: أن ابن ناصر كان يراجعه في أشياء، ويصير إلى قوله.
وقال الحافظ عبد العظيم المنذري: كان أحد حفاظ بغداد، المشهورين بمعرفة الرجال، والمتقدم مع ضرره، حدث وخرج.
قال الحافظ أبو بكر الباقداري: روى أبو بكر بن أبي داود عدة أحاديث، يقول فيها: حدثنا إسحاق بن إبراهيم حدثنا سعد حدثنا الأعمش، بأسانيد متصلة إلى النبي صلى الله عليه وسلم فكنت لا أدري من إسحاق بن إبراهيم، ولا سعد؟ فأمعنت النظر، وأجدت التفتيش فلم أجده إلا فيما قرئ على المبارك بن أبي نصر البزاز - وأنا أسمع - قيل له: حدثكم عبد الله بن أحمد حدثنا أحمد بن علي الحافظ قال: حدثنا ذكر إسحاق بن إبراهيم الشيرازي: أخبرنا أحمد بن عبد الله بن الحسين المحالمي - إملاء - حدثنا محمد بن أحمد بن الحسن الصواف. حدثنا أحمد بن إبراهيم البردعي، حدثنا إسحاق بن إبراهيم الشيرازي، حدثنا جدي سعد بن الصلت، حدثنا الأعمش عن عمرو بن مرة عن سعيد بن جبير عن ابن عباس رضي الله عنهما قال: " جمع رسول الله صلى الله عليه وسلم بين الظهر والعصر من غير خوف ولا مطر. فقيل لابن عباس: لِمَ فعل ذلك. قال: كي لا يحرج أمته " . وجمع أبو بكر في هذا جزءًا.
قلت: إسحاق هذا يعرف بشاذان، وهو إسحاق بن إبراهيم بن عبد الله النهشلي الفارسي، وهو ابن بنت سعد بن الصلت قاضي فارس. روى عن جده أبي أمه سعد بن الصلت، وأبي داود الطيالسي، والأسود بن عامر.
قال ابن أبي حاتم: كتب إلى أبي، وإليَّ، وهو صدوق.
توفي أبو بكر الباقداري لخمس بقين من ذي الحجة سنة خمس وسبعين وخمسمائة، وهو في سن الكهولة. ودفن بالشونيزية، بتربة مقبرة أبي القاسم الجنيد، وهو والد عجيبة مسندة العراق.
المبارك بن علي بن الحسين بن عبد الله بن محمد الطباخ البغدادي
نزيل مكة المكرمة، وإمام الحنابلة بالحرم، المحدث الحافظ أبو محمد: سمع الكثير ببغداد من أبي سعد بن الطيوري، وأبي العز بن كادش، وابن الحصين، وأبي بكر المزرفي، وابن غالب بن البنا، والقاضي أبي الحسين بن الفراء، وأبي منصور القزاز، وأبي القاسم بن السمرقندي، وأبي الحسين بن الزاغوني، وبهرام بن بهرام بن فارس البيِّع، وأبي بكر اللفتواني الأصبهاني، وغيرهم.
وعنى بالطلب. وسمع الكثير. وقرأ بنفسه، وكتب بخطه. وكان صالحًا دينًا ثقة، وهو كان حافظ الحديث بمكة في زمانه، والمشار إليه بالعلم بها.
وحدث، وسمع منه خلق من القدماء، منهم: ابن السمعاني، وسمع منه جماعة من أصحابنا، منهم: أبو القاسم عبيد الله بن الفراء، وأبو العباس أحمد بن محمد بن الفراء، وأبو الفتح بن عبدوس الحراني، والوزير ابن يونس، وأبو عبد الله الأرتاحي، وغيرهم.
وتوفي في ثامن شوال سنة خمس وسبعين وخمسمائة بمكة. وكان يوم جنازته مشهودًا رحمه الله.
إسماعيل بن موهوب بن أحمد بن محمد بن الخضر بن الحسن بن محمد بن الجواليقي
الأديب ابن الأديب، أبو محمد بن أبي منصور: ولد في شعبان سنة اثني عشرة وخمسمائة.
وسمع من أبي القاسم بن الحصين، وأبي بكر الأنصاري، وأبي الحسين بن الفراء، وأبي العز بن كادش، وأبي غالب بن البنا، وأبي القاسم بن السمرقندي وغيرهم.
وقرأ القرآن والأدب على أبيه، وكان عالمًا باللغة والعربية والأدب. وله سمت حسن. وقام مقام أبيه في دار الخلافة.
قال ابن القطيعي: سمعت ابن الجوزي يقول: ما رأينا ولدًا أشبه أباه مثله حتى في مشيه وأفعاله.
وتوفي يوم الجمعة منتصف شعبان سنة خمس وسبعين وخمسمائة. وصلى عليه من الغد بجامع القصر. ودفن بمقبرة الإمام أحمد رضي الله عنه.
وقال المنذري: هو أحد الفضلاء النساك، سمع من غير واحد، وحدث.
وقال الدبيثي: شيخ فاضل، له معرفة بالأدب، وقور، حسن الطريقة واختص بخدمة الخلفاء في أيام المستضيء.
سمع منه عمر القرشي، والمبارك بن أبي شتكين، وخلق كثير.

وقال ابن النجار: كان من أعيان العلماء بالأدب، صحيح النقل، كثير المحفوظ، حجة ثقة نبيلاً، مليح الخط. قرأ الأدب على أبيه حتى برع فيه. وكانت له حلقة بجامع القصر الشريف، يقرىء فيها الأدب كل جمعة. وكان يكتب أولاد الخلفاء، ويقرئهم الأدب، وكان على منهاج أبيه في حسن السمت، والديانة والنزاهة والعفة، وقلة الكلام، والرواية.
روى لنا عنه ابن الأخضر، وأثنى عليه ثناءً كثيرًا.
أحمد بن أبي الوفاء، عبد الله بن عبد الرحمن بن عبد الصمد بن محمد بن الصائغ البغدادي
الفقيه الإمام أبو الفتح، نزيل حران: ولد ببغداد سنة تسعين وأربعمائة. قاله ابن القطيعي عنه.
وقال أبو المحاسن القرشي عنه: سنة سبعين.
ولزم أبا الخطاب الكلوذاني، وخدمه وتفقه عليه. وسمع منه، ومن أبي القاسم ابن بيان، وسافر إلى حلب وسكنها. ثم استوطن حران إلى حين وفاته. وكان هو المفتي والمدرس بها.
وقرأ عليه الفقه جماعة، منهم: الشيخ فخر الدين ابن تيمية. وحدث بحلب وبحران.
سمع منه جماعة من أصحابنا ومن غيرهم، منهم: أبو الفتح بن عبدوس، والشيخ العماد المقدسي، والبهاء عبد الرحمن المقدسي، ومحمود بن الصقال، وأبو الحسن بن الصقال، وأبو الحسن بن القطيعي. وروى عنه في تاريخه.
قال: وأنشدني أبو الخطاب الكلوذاني لنفسه:
أنا شيخ وللمشايخ بالآداب ... علم يخفى على الشبان
فإذا ما ذكرتني فتأدب ... فهو قرض يرد بالميزان
وروى عنه ابن صصري في معجمه، وابن الأستاذ، وغيرهما.
توفي رحمه الله بحران سنة ست وسبعين وخمسمائة، فيما ذكره ابن القطيعي.
وذكر الذهبي في تاريخه: أنه مات سنة خمس وسبعين.
علي بن محمد بن المبارك بن أحمد بن بكروس
البغدادي، الفقيه، أبو الحسن، أخو أبي العباس أحمد السابق ذكره: ولد يوم الإثنين ثالث رجب سنة أربع وخمسمائة.
وسمع الحديث من ابن الحصين، والمزرفي، وأبي القاسم بن السمرقندي، وأبي غالب الماوردي، وأبي الحسن علي بن محمد الهروي، وزاهر بن طاهر الشحامي، وغيرهم.
وتفقه في المذهب، وبرع، وأفتى وناظر، ودرس بمدرسة أخيه آخرًا، وصنف في المذهب، وله كتاب " رؤوس المسائل " ، وكتاب " الأعلام " .
وحدث، وسمع منه جماعة، منهم: أبو الحسن بن القطيعي. وروى عنه في تاريخه.
ولزم بيته في آخر عمره لمرض حصل له، إلى أن توفي يوم الإثنين ثالث ذي الحجة، سنة ست وسبعين وخمسمائة، ودفن بمقبرة الإمام أحمد، رضي اللّه عنه.
علي بن أبي المعالي المبارك - وقيل: أحمد بن أبي الفضل بن أبي القاسم بن الأحدب الوراق الدارقزي، ثم المحولي، الفقيه أبو الحسن، المعروف بابن غريبة:
وقال ابن النجار: رأيت نسبه بخط ابن مشق علي بن محمد بن أحمد بن أبي القاسم، أبو الحسن بن أبي المعالي بن أبي الفضل.
ولد في منتصف رمضان سنة ست وخمسمائة.
وسمع الكثير من أبي القاسم بن الحصين، سمع منه المسند بكماله، ومن القاضي أبي بكر الأنصاري، والقاضي أبي الحسين بن الفراء، وأبي غالب بن الفراء، وأبي القاسم بن السمرقندي.
وسمع بمرْو من الخطيب أبي الفتح الكشميهني، وغيرهم.
وتفقه في المذهب على أبي القاسم بن قثامي، وأبي الفضل بن سيف، وقرأ الفرائض على القاضي أبي بكر. وكان ثقة، صحيح السماع، ذا عقل وتجربة، ولاه الوزير ابن هبيرة المظالم، يرفعها إليه. وانقطع في آخر عمره بالمحوّل، إلى أن مات، وأفلج قبل موته بشهر، وحدث، وسمع منه جماعة.
قال ابن النجار: كان فقيهًا، فاضلاً، حسن الكلام في مسائل الخلاف. وكان يكتب خطًا رديئًا.
وسمع منه من أصحابنا: أبو الفرج عبد الرحمن بن الحنبلي، وابن القطيعي، وابن الغزال، وروى عنه ابن الجوزي حكايات عدة.
وتوفي يوم الأحد حادي عشر جمادى الأولى سنة ثمان وسبعين وخمسمائة بالمحول، وحمل على أعناق الرجال، فدفن بمقبرة الإمام أحمد، رضي الله عنه بباب حرب.
دلف بن عبد الله بن محمد بن عبد اللّه بن عمر بن التبان الأزجي، الفقيه أبو الخير:
سمع من ابن ناصر، وسعد الخير الأنصاري، وعبد الصبور الهروي، وأبي حفص الحربي وغيرهم. وصحب الشيخ عبد القادر، وتفقه عليه، ثم خرج من بغداد، ودخل خراسان، وأقام بنيسابور، فقرأ على محمد بن يحيى الفقيه، وسمع بها من أبي البركات عبد اللّه بن محمد الفزاري.

ودخل خوارزم، ومضى إلى سمرقند، وسمع بها من أبي المعالي محمد بن نصر المديني، وأبي القاسم محمود بن علي النسفي، وحدث هناك.
وروى عنه أبو سعد بن السمعاني في ذيله حكايات، وروى عنه أبو المظفر بن السمعاني في مشيخته، وأبو بكر الفرغاني خطيب سمرقند، وذكر أنه سمع منه في صفر سنة سبع وسبعين وخمسمائة.
كرم بن بختيار بن علي البغدادي، الرصافي الزاهد أبو الخير
وقيل: أبو علي: ولد في حدود سنة أربع وتسعين وأربعمائة.
وسمع من أبي القاسم بن الحصين. وحدث، وسمع منه جماعة، منهم: ابن القطيعي.
وقال الناصح بن الحنبلي: سمعت منه جزءًا بقراءة الشيخ طلحة العلثي، قال: وزرته يومًا، وهو مضطجع على جنبه، والفقيه ابن فضلان - يعني: شيخ الشافعية - عنده يزوره، فأخذ بيد الشيخ كرم يقبلها تبركًا. وكان زاهدًا، منقطعًا بالرصافة.
وقال القطيعي: كان زاهدًا، ورعًا، سريع الدمعة، كثير العبادة. وفي بعض الأوقات تصدر منه كلمات على خاطر الحاضر عنده.
وقال الدبيثي: كان أحد الشيوخ الموصوفين بالصلاح.
وتوفي يوم الأربعاء سادس ذي الحجة سنة تسع وسبعين وخمسمائة، ودفن بمقبرة الإمام أحمد، في دكة بشر الحافي. وكان حنبليًا.
إسماعيل بن نباتة الفقيه، الملقب وجيه الدين:
قال ناصح الدين بن الحنبلي: سمع درس عمي الإمام بهاء الدين عبد الملك بن شرف الإسلام لما قدم من خراسان، وعلق عنه من تعليق أبي الفضل الكرماني، ثم سمع درس والدي، وحفظ " الهداية " لأبي الخطاب، حفظًا متقنًا، وحفظ أصول الفقه للبستي، وحفظ كثيرًا من مسائل التعليق. وكان يدرس القرآن كثيرًا، ويقوم به من نصف الليل. وكان يصلي الفجر على نهر بردى بحضرة القلعة، ويصلي العصر على عين بعلبك، وبالعكس، وربما قرأ في طريقه القرآن - أو كتاب " الهداية " - الشك مني.
قال: ولما قدمت من بغداد سنة ست وسبعين، وتكلمت في المسألة فرح بي. ومات قبل الثمانين وخمسمائة، ودفن بالجبل، جوار دير الحوراني. رحمه الله.
عبد الله بن علي بن محمد بن محمد بن الحسين بن محمد بن خلف بن الفراء، القاضي أبي القاسم ابن القاضي أبى الفرج ابن القاضي أبي خازم، ابن القاضي أبي يعلى:
ولد ليلة الإثنين رابع عشر ذي الحجة سنة سبع وعشرين وخمسمائة.
وأسمعه أبوه الكثير في صباه من أبي منصور القزاز، وأبي منصور بن خيرون، وعبد الخالق بن البدن، وأبي سعد الزوزني، وأبي البدر الكرخي، وأبي الحسن بن عبد السلام، وأبي الفضل الأرموي، وأبي محمد سبط الخياط.
وسمع هو بنفسه من ابن ناصر الحافظ، وأبي بكر بن الزاغوني، وسعيد بن البناء، وخلق من أصحاب القاضي، وابن البطر، وطراد، وطبقتهم. وبالغ في السماع والإكثار، حتى سمع من جماعة من المتأخرين.
وكتب بخطه، وحصل الكتب، والأصول الحسان الكبيرة، وتفقه، وكتب في الفتاوى مع أئمة عصره، وشهد عند أبي الحسن بن الدامغاني من سنة خمس وخمسين وكانت داره مجمعًا لأهل العلم، يحضرها المشايخ، ويقرأ عليهم وتحضر الناس منزله للسماع، وينفق عليهم بسخاء نفس، وسعة صدر. وحدث باليسير.
سمع منه ابن عمه أبو العباس أحمد، وأبو الحسن الزيدي، وابن الأخضر. وروى عنه. وكان يصفه كثيرًا بالسخاء وسمعة النفس، والبذل والعطاء. وحسن الخلق، ولطف المعاشرة.
وروى عنه ابن القطيعي في تاريخه. وأجاز للخليفة الناصر، وخرجوا له عنه في كتاب " روح العارفين " .
وقرأت بخط الشيخ ناصح الدين بن الحنبلي، قال: سمعت عليه كتاب " صحيح الترمذي " بسماعه من الكروخي، بقراءة الشيخ طلحة العلثي، وأجزاء أخر. وكان جميلاً جليلاً، محترمًا وفاضلاً، ومن أعيان العدول ببغداد.
ومن تصانيفه " الروض النضر في حياة أبي العباس الخضر " وكانت عنده كتب جليلة أصيلة على مذهب الإمام أحمد. وخط الإمام أحمد كان أيضًا عنده. حكاه الشيخ طلحة في غالب ظني. وكان في سنة ثلاث وسبعين قد علاه الشيب الكثير. وكنت لا أشبع من النظر إلى جمال وجهه، وحسن أطرافه، وسكينة عليه. ولزمه دين كثير. وحمل منه الهم الغزير.
وقال ابن القطيعي: جمع بين حسن الرأي والسمت، وعارف بأحكام الشريعة، من الشهادة والقضاء، مهيب المجلس، لم يزل منزله محلاً لقراءة الحديث وتدريس الفقه بحضرة الشيوخ، وجماعة أصحاب الحديث، معروف بالكرم والإفضال. وله الأصول الحسنة والفوائد الجمة.

وسمع الحديث عاليًا ونازلاً، وجمع وصنف أنواعًا من العلوم. وحمله بذل يده، وكرم طبعه على أنه استدان ما لا يمكنه الوفاء، فغلبه الأمر حتى باع معظم كتبه، وخرج عن يده أكثر أملاكه، واختفى في بيته لما فدعه من الديون. وبلغ به الحال إلى أن اغتيل في شهادة على امرأة بتعريف بعض الحاضرين، وأنكرت المرأة المشهود عليها ذلك الإشهاد. وكان ذلك سببًا لعزله عن الشهادة، فهو عدل في روايته، ضعيف في شهادته.
وتوفي رحمه الله يوم الجمعة يوم عيد الأضحى سنة ثمانين وخمسمائة. ودفن من الغد بمقبرة الإمام أحمد عند آبائه. وأبوه القاضي أبو الفرج على ابن القاضي أبي خازم.
حدث بإجازته من العاصمي، وأبي الفضل بن خيرون، وابن الطيوري، وغيرهم.
وسمع منه ابنه هذا، وأبو العباس القطيعي الفقيه، والحسين بن مهجل غيرهم، وتوفي في ليلة الأحد ثاني عشر رمضان سنة ست وأربعين وخمسمائة.
ووهم ابن السمعاني في نسبته، فقال: هو علي بن عبيد الله بن محمد بن الحسين وذكره في موضع آخر على الصواب، وقال: سمع الحسين بن طلحة، فمن دونه. كتبت عنه أحاديث. وعمه القاضي أبو محمد عبد الرحيم ابن القاضي أبي خازم. سمع من القاضي أبيه، وعمه أبي الحسين، وأبي الحصين، وأبي العز بن كادش، وأسعد بن صاعد النيسابوري، وغيرهم، وحدث.
كتب عنه ابن القطيعي، وقال: سألته عن مولده. فقال: سنة تسع خمسمائة.
وتوفي ليلة الجمعة عشرين ذي الحجة سنة ثمان وسبعين وخمسمائة. ودفن عند آبائه، وله عدة أولاد سمعوا الحديث أيضًا.
عبد الرحمن بن جامع بن غنيمة بن البنا البغدادي، الأزجي الميداني الفقيه الزاهد أبو الغنائم. ويسمى أيضًا غنيمة:
ولد سنة خمسمائة تقريبًا.
وسمع الحديث من ابن أبي طالب اليوسفي، وابن الحصين، سمع عليه المسند كله، والقاضي أبي بكر بن عبد الباقي، وأبي السعادات المتوكلي، والحسين بن عبد الملك الخلال وغيرهم. وتفقه على أبي بكر الدينوري. وقرأ الخلاف على أسعد المنهني وغيره. وبرع وأفتى وناظر ودرس بمسجده. وكان عارفًا بالمذهب صالحًا تقياً.
قال ابن الدبيثي: كان شيخًا صالحًا، فقيهًا مناظرًا على مذهب الإمام أحمد.
وقال ابن النجار: كان فقيهًا فاضلاً، ورعًا زاهدًا، مليح المناظرة، حسن المعرفة بالمذهب والخلاف.
وقال الشيخ موفق الدين عنه: كان فقيهًا من أصحابنا، وتولى مدرسة ابن بكروس بعد موته. ومضينا إليه مع الشيخ أبي الفتح - يعني ابن المنى - على عادة فقهاء بغداد وتكلمت يومئذ في مسألة قتل المسلم بالذمي. وكان يسكن بالميدان من باب الأزج ولذلك قيل في نسبه، الميداني: سمع منه عمر بن علي القرشي، وابن الدبيثي، وابن القطيعي.
وحدث عنه الشيخ موفق الدين، والبهاء عبد الرحمن المقدسيان، والموفق بن صديق، وعمر بن شخانه الحرانيان، وابن الأخضر، وأحمد بن البندنيجي، وابن الغزال الواعظ. وأجاز للخليفة الناصر.
وتوفي ليلة الإثنين ثامن شوال سنة اثنتين وثمانين وخمسمائة. ودفن من الغد بمقبرة باب حرب. رحمه اللّه تعالى.
علي بن عكبر بن عبد الله، أبو الحسين الضرير المقرىء الأزجي الفقيه:
قرأ القرآن، وسمع الحديث الكثير من ابن ناصر، وابن البطي، وغيرهما. وتفقه على أبي حكيم النهرواني. وقرأ عليه القرآن جماعة، وكان يحفظ طرفاً من المذهب. وكان من أهل الدين والصلاح. ذكره ابن النجار عن أبي العباس بن الفراء، وأنه قال: توفي ليلة الأربعاء عاشر شوال سنة اثنتين وثمانين وخمسمائة. ودفن بباب حرب إلى جانب شيخه أبي حكيم. رحمهما الله تعالى.
عبد المغيث بن زهير بن علوي الحربي، المحدث الزاهد، أبو المعز بن أبي حرب:
ولد سنة خمسمائة تقريبًا.
وسمع من أبي القاسم بن الحصين، وأبي العز بن كادش، وأبي غالب، وأبي عبد الله بن أبي علي بن البناء، وأبي الحسين بن الفراء، والمزرفي، والقاضي أبي بكر الأنصاري، وهبة اللّه الجريري، وأبي القاسم السمرقندي، وأبي منصور القزاز، وعبد الوهاب الأنماطي، وزاهر الشحامي، وخلق كثير، وعنى بهذا الشأن.
وقرأ بنفسه على المشايخ، وكتب بخطه، وحصل الأصول، ولم يزل يسمع حتى سمع من أقرانه. وتفقه على القاضي أبي الحسين بن الفراء.

وكان صالحًا متدينًا، صدوقًا أمينًا، حسن الطريقة، جميل السيرة، حميد الأخلاق مجتهدًا في اتباع السنة والآثار، منظوراً إليه بعين الديانة والأمانة. وجمع وصنف وحدث، ولم يزل يفيد الناس إلى حين وفاته، وبورك له حتى حدث بجميع مروياته وسمع منه الكبار.
قال الدبيثي: عني بطلب الحديث وسماعه، وجمعه من مظانه. فسمع الكثير وقرأ عليه الشيوخ. وكتب وحصل الأصول، وخرج وصنف. وكان ثقة صالحًا. صاحب طريقة حميدة. وحدث بالكثير وأفاد الطلبة. سمعنا منه، وكتبنا عنه. ونعم الشيخ كان.
وروى عنه ابن السمعاني في كتابه شعرًا، وقال عنه: رفيقنا.
وروى عنه الشيخ موفق الدين، والحافظ عبد الغني، والبهاء عبد الرحمن المقدسيون.
وقدم دمشق، وحدث بها سنة ثمان وثلاثين.
قرأت بخط ناصح الدين بن الحنبلي: سمعت من عبد المغيث طبقات أصحاب الإمام أحمد لأبي الحسين ابن القاضي بسماعه منه، بقراءة طلحة العلثي ببغداد. وكان - يعني عبد المغيث - حافظًا زاهدًا ورعًا. كنت إذا رأيته خُيّل إليّ أنه أحمد بن حنبل، غير أنه كان قصيرًا.
وقال الحافظ المنذري عنه: اجتهد في طلب الحديث، وجمعه، وصنف وأفاد، وحدث بالكثير. حدثنا عنه الفقيه أبو عبد الله أحمد بن صديق بحران.
وقال ابن القطيعي: كان أحد المحدثين مع صلابته في الدين، واشتهاره بالسنة، وقراءة القرآن. وجرت بينه وبين صاحب المنتظم - يعني: أبا الفرج بن الجوزي - نفرة كان سببها الطعن على يزيد بن معاوية. كان عبد المغيث يمنع من سبه. وصنف في ذلك كتابًا، وأسمعه. وصنف الآخر كتابًا سماه ة الرد على المتعصب العنيد، المانع من ذم يزيد " وقرأته عليه. ومات عبد المغيث وهما متهاجران.
قلت: هذه المسألة وقع بين عبد المغيث وابن الجوزي بسببها فتنة، ويقال: إن عبد المغيث تتبع أبا الحسن بن البنا، فقيل: إنه صنف في منع ذم يزيد ولعنه، وابن الجوزي صنف في جواز ذلك. وحكى فيه: أن القاضي أبا الحسن صنف كتابًا فيمن يستحق اللعن، وذكر منهم يزيد، وذكر كلام أحمد في ذلك. وكلام أحمد إنما فيه لعن الظالمين جملة، ليس فيه تصريح بجواز لعن يزيد معينًا.
وقد ذكر القاضي في المعتمد: نصوص الإمام أحمد في هذه المسألة، وأشار إلى أن فيها خلافًا عنه.
وقرأت بخط يحيى بن الصيرفي الفقيه الحراني، قال: حكى لي: أنه كان يومًا في زيارة قبر الإمام أحمد - يعني الشيخ عبد المغيث - وأن الخليفة الناصر، وافاه في ذلك اليوم عند قبر الإمام أحمد، فقال له: أنت عبد المغيث الذي صنف مناقب يزيد. فقال: معاذ الله أن أقول: إن له مناقب، ولكن من مذهبي: أن الذي هو خليفة المسلمين إذا طرأ عليه فسق لا يوجب خلعه. فقال: أحسنت يا حنبلي، واستحسن منه هذا الكلام، وأعجبه غاية الإعجاب.
قال ابن الصيرفي: ولقد حكى لي شيخنا محب الدين أبو البقاء: أن الشيخ جمال الدين بن الجوزي كان يقول: إني لأرجو من الله سبحانه أن أجتمع أنا وعبد المغيث في الجنة. قال: وهذا يدل على أنه كان يعلم أن الشيخ عبد المغيث من عباد الله الصالحين، فرحمة اللّه عليهما.
قلت: ووقع أيضاً تنازع بين عبد المغيث وابن الجوزي في صلاة النبي صلى الله عليه وسلم خلف أبي بكر الصديق رضي الله عنه. فصنف عبد المغيث تصنيفين في إثبات ذلك، تبعًا لأبي علي البرداني.
ورد عليه ابن الجوزي في كتاب سماه " آفة أصحاب الحديث، والرد على عبد المغيث " . وكان عبد المغيث قد حفر لنفسه قبرًا خلف هدف الإمام أحمد الذي هو مدفون فيه.
فقال ابن الجوزي: لا يجوز ذلك لأنها بقعة مسبلة، فلا يجوز تحجيرها، ولأن تلك البقعة لا تخلو من دفين، وقد قال النبي صلى الله عليه وسلم: " كسر عظم الميت ككسره حياً " .
فقال عبد المغيث: حفرت فلم أجد عظمًا.
فقال ابن الجوزي: تلك بليت، وبقي رضاضها المحترم، ولا يجوز نبشها.
قال: ولأنك إذا وضعت في هذا القبر تكون رجلاك عند رأس أحمد إذ ليس بينهما إلا الهدف، وهذا سوء أدب. أما علمت أن المروذي قال: ادفنوني بين يديه، كما كنت أجلس بين يديه؟ قال: فلم يلتفت إلى ما قلت، ومر مع هواه.
قلت: إذا بلي الميت، فلم يبق له عظم ولا أثر، فظاهر المذهب: جواز نبش قبره والدفن فيه، خلاف ما قاله ابن الجوزي.

وصنف عبد المغيث: " الانتصار لمسند الإمام أحمد " أظنه ذكر فيه: أن أحاديث السند كلها صحيحة. وقد صنف في ذلك قبله أبو موسى. وبذلك أفتى أبو العلاء الهمداني، وخالفهم الشيخ أبو الفرج بن الجوزي.
وللشيخ عبد المغيث مصنف في حياة الخضر في خمسة أجزاء. وله كتاب " الدليل الواضح في النهي عن ارتكاب الهوى الفاضح " يشتمل على تحريم الغناء وآلات اللهو وذكر فيه: تحريم الدُّفّ بكل حال، في العرس وغيره.
وأجاب عن حديث " أعلنوا النكاح واضربوا عليه بالدف " بأن معناه: أعلنوه إعلانًا يبلغ ما يبلغ صوت الدف لو ضرب به لتمحوا سنة الجاهلية من نكاح البغايا المستتر به.
وأجاب عن حديث الجاريتين اللتين كانتا تُغنيان في بيت عائشة، بأنهما لم يكونا مكلفتين لصغرهما.
قال: وقد أقر النبي صلى الله عليه وسلم أبا بكر على تسميته " مزمار الشيطان " وربما أشار إلى أنه منسوخ. وهذا مذهب ضعيف.
وللشيخ عبد المغيث قصيدة في السنة رواها عنه ابن الدبيثي، يقول فيها:
أفق أخا اللب من سكر الحياة فقد ... آن الرحيل وداعي الموت قد حضرا
هل أنت إلا كآحاد الذين مضوا ... بحسرة الفوت لما استيقن الخبرا
وأنت تحرص فيما أنت تاركه ... إن كنت تعقل يوماً حقق النظرا
أيام عمرك كنز لا شبيه له ... وأنت تشري الحصباء والمدرا
توفي رحمه الله ليلة الأحد ثالث عشر محرم سنة ثلاث وثمانين وخمسمائة وصلى عليه الخلق الكثير من الغد بالحربية. ودفن بدكة قبر الإمام أحمد مع الشيوخ الكبار. رحمهم اللّه تعالى.
وذكر ابن النجار في ترجمة داود بن أحمد الضرير الظاهري: أنه سمعه يقول: سمعت يعقوب بن يوسف الحربي يقول: رأيت عبد المغيث بن زهير الحربي في المنام بعد موته، فقلت له: ما فعل اللّه بك؟ فقال:
العلم يحيي أناساً في قبورهم ... والجهل يلحق أحياء بأموات
نصر بن فتيان بن مطر النهرواني، ثم البغدادي، أبو الفتح الفقيه الزاهد، المعرف بابن المنّي
ناصح الإسلام، وأحد الأعلام، وفقيه العراق على الإطلاق: قال ابن القطيعي: ورأيت في أكثر مسموعاته: يكتب له أبو الفتح عبد اللّه بن هبة الله، المعروف بفتيان بن مطر.
قال: وسألته عن مولده؟ فقال: سنة إحدى وخمسمائة. وهذا أصح مما قاله المنذري: أنه ولد - ظنًا - قبل سنة خمسمائة.
وسمع الحديث من أبي بكر بن الدنف سنة إحدى عشرة، ومن القاضي أبي بكر بن عبد الباقي، وعبد الوهاب الأنماطي، وأبي الحسن بن الزاغواني، وأبي منصور القزاز، وأبي القاسم بن الحصين، وأبي نصر اليونارتي، وأبي غالب بن البنا، وأبي عبد الله البارع، والحسين بن عبد الملك الخلال، والأرموي، وابن ناصر، وأبي الوقت، وغيرهم.
وتفقه على أبي بكر الدينوري، ولازمه حتى برع في الفقه، وتقدم على أصحابه، وأعاد له الدرس. وصرف همته طول عمره إلى الفقه، أصولاً وفروعًا، مذهبًا وخلافًا، واشتغالاً وإشغالاً، ومناظرة. وتصدر للتدريس والاشتغال والإفادة، وطال عمره، وبَعُدَ صيتُه، وقصده الطلبة من البلاد، وشدت إليه الرحال في طلب الفقه، وتخرج به أئمة كثيرون.
قرأت بخط الإمام ناصح الدين بن الحنبلي وقد ذكر شيخه ابن المني، فقال: رحلت إليه فوجدت مسجده بالفقهاء والقراء معمورًا، وكل فقيه عنده من فضله وإفضاله مغمورًا، فأنخت راحلتي بربعه، وحططت زاملة بغيتي على شرعه، فوجدت الفضل الغزير، والدين القويم المنير، والفخر المستطيل المستطير، والعالم الخبير، فتلقاني بصدر بالأنوار قد شرح، منطق بالأذكار قد ذكر ومدح، وبباب إلى كل باب من الخيرات قد شرع وفتح. فتح الله عليه. حفظ القراَن العظيم وهو في حداثة من سنه. ولاحت عليه أعلام المشيخة، فرجح منه على كل فن بفضل اللّه ومَنَه.
قال لي المهذب بن قيداس: كنا نسمي شيخك شيخ صبي - يعني في صباه - لعقله ووقاره، وتركه اللعب. ثم قال: لم ينقل عنه: أنه لعب ولا لها، ولا طرق باب طرب، ولا مشى إلى لذة ومشتهى.

حدثني شيخنا الإمام ناصح الإسلام بن المنيّ قال: حصل لي من ميراث والدي عشرون دينارًا، فاشتريت بها شيئًا وبعته فأربحت، فخفت أن تحلو لي التجارة فأشتغل بها، فنويت الحج فحججت، وتجردت للحلم، فسمعت درس الشيخ أبي بكر الدينوري صاحب الشيخ أبي الخطاب الكلوذاني قال: فتفقه به ومال الفقهاء من أصحاب شيخه إلى الاشتغال عليه. ودرس بعد موت شيخه.
قال لي: تقدمت في زمن أقوام ما كنت أصلح أن أقدم مداسهم. وقال لي رحمه الله: ما أذكر أحدًا قرأ عليّ القرآن إلا حفظه، ولا سمع درسي الفقه إلا انتفع. ثم قال: هذا حظي من الدنيا.
قال ابن الحنبلي: أفتى ودرس نحوًا من سبعين سنة، ما تزّج ولا تسرى، لا ركب بغلة ولا فرسًا، ولا ملك مملوكًا، ولا لبس الثياب الفاخر إلا لباس التقوى. وكان أكثر طعامه يشرب له في قدح ماء الباقلاَّ. وكان إذا فتح عليه بشيء فرقه بين أصحابه. وكان لا يتكلم في الأصل. ويكره من يتكلم فيه، سليم الاعتقاد، صحيح الانتقاد في الأدلة الفروعية. وكنا نزور معه في بعض السنين قبر الإمام أحمد.
وسمعت الشيخ الإمام جمال الدين بن الجوزي وقد رآه يقول له: أنت شيخنا.
وأضرَّ بعد الأربعين سنة، وثقل سمعه. وكان تعليقه الخلاف على ذهنه، وفقهاء الحنابلة اليوم في سائر البلاد يرجعون إليه، وإلى أصحابه.
قلت: وإلى يومنا هذا الأمر على ذلك. فإن أهل زماننا إنما يرجعون في الفقه من جهة الشيخ والكتب إلى الشيخين: موفق الدين المقدسي، ومجد الدين ابن تيمية الحراني.
فأما الشيخ موفق الدين: فهو تلميذ ابن المني. وعنه أخذ الفقه.
وأما ابن تيمية: فهو تلميذ تلميذه أبي بكر محمد بن الحلاوي. وقد جمع بعض فضلاء أصحابه له سيرة طويلة. وهو أبو محمد عبد الرحمن بن عيسى البزوري الواعظ. وقفت على بعضها مما ذكره فيها.
قال: وكان رحمه اللّه كثير الذكر والتلاوة للقرآن لا سيما في الليل، مُكرِمًا للصالحين، مُحِبًّا لهم، ليس فيه تيه الفقهاء، ولا عجب العلماء. إن مرض أحد من تلامذته ومعارفه عاده، أو كانت لهم جنازة شيعها ماشيًا غير راكب، على كبر السن، وضعف البِنْية. زاهدًا في الدنيا، يقنع منها بالبلغة، وإذا جاءه فتوح أو جائزة من بيت المال وزعها بين أصحابه، وإن ناله منها شيء أعاده عليهم في غضون الأيام.
قال: ولقد حدثني من أثق به من أصحابنا: أنه جاءته صلة من بعض الصدور نحو أربعين دينارًا، ففرقها في يومه بين أهله وأصحابه، وما أخذ منها شيئًا. فلما كان آخر النهار قال لي: لو كنا عزلنا من ذاك الذهب قيراطين للحمام؟ وكان قوته كل يوم قرصين وربما لم يغنهما. وقال لي بعض أصحابه: إنه يستفضل منهما بعض الأيام ما يدفعه إلى السقا.
وكان معظم إدامه: أن يشتري له برغيف ماء الباقلاّ. وما رأيته جعل عليه دهنًا قط، راضيًا بذلك مع قدرته.
وكان يخدم نفسه بنفسه، لا يثقل على أحد من أصحابه، ولا يكلفهم شيئًا. اللهم إلا أن يعتمد على يد أحدهم في الطريق. ولقد كنا عنده يومًا جماعة من أصحابه، فأوذن بالصلاة، فنهض بنفسه فاستقى الماء للتطهير، وما ترك أحداً منا ينوبه في ذلك، ولقد قدمت له نعله يوماً، فشق عليه، وجعل يقول: إيش هذا. إيش هذا؟ مثلك لا نسامحه في هذا.
وسئل عنه الشيخ موفق الدين المقدسي. فقال: شيخنا أبو الفتح كان رجلاً صالحًا، حسن النية والتعليم. وكانت له بركة في التعليم. قل مَن قرأ عليه إلا انتفع، وخرج من أصحابه فقهاء كثيرون منهم من ساد. وكان يقنع بالقليل، وربما يكتفي ببعض قرصة، ولم يتزوج وقرأت عليه القراَن. وكان يحبنا ويجبر قلوبنا، ويظهر منه البشر إذا سمع كلامنا في المسائل. ولما انقطع الحافظ عبد الغني عن الدرس لاشتغاله بالحديث، جاء إلينا، وظن أن الحافظ انقطع لضيق صدره.
وذكر ابن الجوزي في المنتظم: أن المستضيء في أول خلافته جعل للشيخ أبي الفتح حلقة بالجامع، ثم بعد مدة أمر ببناء دكة له في جامع القصر، وجلس فيها للمناظرة سنة أربع وسبعين. وله تعليقة في الخلاف كبيرة معروفة.
وقرأ عليه الفقه خلق كثير. قد ذكر أعيانهم ابن البزوري في سيرته على حروف المعجم.
فمن أكابرهم وأعلامهم من الشاميين: الشيخ موفق الدين المقدسي، ورحل إليه إلى بغداد، والحافظ عبد الغني، وأخوه الشيخ العماد، والبهاء عبد الرحمن، والشهاب بن راجح، وناصح الدين بن الحنبلي.

ومن أكابر البغداديين: أبو بكر بن الحلاوي، والفخر إسماعيل، وقاضي القضاة أبو صالح نصر بن عبد الرزاق، وأبو محمد عبد المنعم بن أبي نصر الباجسرائي، وابن أخيه أبو عبد الله محمد بن مقبل بن المنيّ.
ومن الحرانيين: الشيخ فخر الدين ابن تيمية، والموفق بن صديق، ونجم الدين ابن الصقيل.
وممن قرأ عليه: السيف الآمدي الأصولي، ثم تحول شافعيًا. وحدث، وسمع منه جماعة.
وروى عنه الشيخ موفق الدين، وبهاء الدين عبد الرحمن المقدسيان، وابن القطيعي في تاريخه.
قال جامع سيرته: دخلت عليه يوم الأحد خامس ربيع الآخر سنة ثلاث وثمانين، فقال لي: رأيت في المنام منذ أيام كأن حلقة كبيرة في وسط الرحبة، وفيها أولاد المحتشمين. وكان في وسطها رجل يقول:
واعلموا أن النوى قد كدرت ... صفو الليالي، فاحذروا أن تندموا
قال: فالتفت إلى بعض أصحاب الشيخ، وقلت له: هذا المنام كأنه ينعي إلى الشيخ نفسه، فعاش الشيخ بعد ذلك تمام ثلاثة - أو أربعة - أشهر كما هو ظاهر.
قال: وابتدأ به المرض بعد نصف شعبان. وكان مرضه الإسهال. وذلك من تمام السعادة لأن مرض البطن شهادة. ولما ازداد مرضه أقبل الناس إلى عيادته من الأكابر والعلماء، والتلامذة والأصحاب.
فحدثني صاحبه أبو محمد إسماعيل بن علي الفقيه، وهو الذي تولى تمريضه قال: قال لي الشيخ يوم الخميس ثاني رمضان: أي فخر، آخر تعبك معي يوم الأحد؟ قال: وهكذا كان. فإنه توفي يوم السبت رابع شهر رمضان، ودفناه يوم الأحد - يعني خامس رمضان - سنة ثلاث وثمانين وخمسمائة.
قال: ونودي في الناس بموته، فانثال من الخلائق والأمم عدد يفوت الإحصاء.
فازدحم الناس، وخيف من الفتن، فنفذ الولاة الأجناد والأتراك بالسلاح، وفتح له جامع القصر، وازدحم الناس ازدحامًا هائلاً، وحمله أصحابه وغلمانه.
وحكى لي بعضهم: أنهم في حال حمل سريره لم يبق في رجل أحد منهم مداس إلا وشد. لفرط الزحام. فلما فرغوا من دفنه أعيدت إليهم لم يفقدوا منها شيئًا. وقدم الشيخ الصالح سعد بن عثمان بن مرزوق المصري إمامًا في الصلاة عليه، بعدما اجتهد المماليك والأتراك والأجناد في إيصاله إلى عند نعشه. وكان الناس قد ازدحموا على الشيخ سعد أيضًا يتبركون به، حتى خيف عليه الهلاك. وكانت جنازته قد قدمت إلى عند المنبر والشباك.
وحدثني أبو عبد الله محمد بن طنطاش البزار قال: لما وصل الشيخ سعد إلى جنازة الشيخ أمسك عن التكبير، وأطال الوقوف حتى سكن الناس وسكتوا، وهدأت الأصوات، بحيث لم يسمع سوى التكبير، ثم كبر فأعجب الناس ما فعل فلما صلى عليه عاد الزحام الخصام والاحتشاد في أبواب الجامع، على وجه ما شوهد مثله إلا ما شاء الله.
وذكروا: أنه كان أوصى أن يدفن في دار بعض أهله جنب مسجده، فحمل إلى الموضع، ودفن فيه، وفتح موضع في المسجد إلى قبره لزيارة الناس.
وقال ابن القطيعي: حضر جنازته قاضي القضاة أبو الحسن بن الدامغاني، ودفن بداره الملاصقة لمسجده ثم قطع موضع قبره من الدار، وأدخل إلى مسجده بالمأمونية رأس درب السيدة. رحمه الله تعالى.
وذكر جامع سيرته، قال: حدثني الحافظ أبو بكر محمد بن عثمان الحازمي، وكتبه لي بخطه، قال: رأيت الشيخ الإمام الفقيه أبا الفتح بن المني في المنام بعد موته، وكأنه في موضع كبير والمع، وهو فرحان مسرور، وعليه ثياب بيض شديدة البياض، وعلى رأسه طرحة، فجعلت أسلم عليه وأكلمه. وكان بيننا ثَمَ ستر كبير. وكلام هذا معناه لم أحفظه.
قال صاحب سيرته: ورأيته أنا في المنام، فسلمت عليه، فالتفت إليَّ كالمعتب وكأنه يقول لي: استبشر بقدومي. وما زالوا من صلاة المغرب يضربون بالصَّوالي. ولو رأيت الجمع الذي كان. وكلامًا آخر لم أفهمه. رضي اللّه عنه.
قال: ورثاه رفيقنا النجم عبد المنعم بن علي بن الصقال الحراني، أحد أصحابه، وأملاه عليَّ من لفظه:
إلام يشجيك ذكر الربع والطلل ... ويستخف بهاك الفنج في المقل
فإن دعاك دَدِدٌ لبيت دعوته ... مدلهاً غير منقاد إلى العذل
ذر الهوى فعطاياه معاطبه ... وجده بالمنى شر من البخل
ولا تُصِخْ لقريض بعدها أبدًا ... وإن توحد في مدح وفي غزل

ما لم تَرْثَ قوافيه التي جمعت ... صفاتُه الغربين: العلم والعمل
ومن غدا ناصر الإسلام يحرسه ... بهمة لم يقصر عن سما زُحَل
وطال ما خدم الرحمن معتكفاً ... على العبادة لا ينصاغ للكسل
إن روق الليل جافى الحبر مضجعه ... يتلو بدمع غزير واكف هطل
أو أتحف الجو أنوار الضيا ابن ... ذكا غدا لتدريس علم واسع جلل
وإن بدا مشكل في الشرع متعلق ... أتى به ظاهرًا حقاً على عجل
واهاً لما حاز من علم وكم قدمت ... إلى خصائصه مهما من رجل
فيشهد الفضل مبذولاً لطالبه ... ويدرك الفضل في أحلى من العسل
فما انثنى عمره المحروس عن زلل ... واعتناقه الخير عن قول وعن عمل
حتى أفاد صحاباً كلهم بطل ... يوم الجدال عريق الأصل في الجدل
إن تأته تلق ليثاً في عرينته ... ذا همة غير نزاع إلى الفشل
يريك قس أياد من فصاحته ... ويحسن القول في الأحكام والعلل
يفرقون جموع الخصم في دعة ... تفريق شمل جموع الكفر سيف علي
أخبرنا أحمد بن عبد الكريم البعلي، حدثنا عبد الخالق بن علوان، حدثنا أبو محمد بن قدامة قال: قرأت على شيخنا أبي الفتح نصر بن فتيان، أخبركم الإمام أبو الحسن بن الزاغوني، حدثنا أبو القاسم بن البسري، أنبأنا الإمام أبو عبد اللّه بن بطة، حدثنا عبد الله بن سليمان بن الأشعث، حدثنا موسى بن عبد الرحمن بن العلاء، حدثنا عطاء بن مسلم عن سفيان الثوري عن أبي إسحاق عن أبي مريم، قال: " رأيت على عليّ بن أبي طالب بردًا خلقًا، فقلت: يا أمير المؤمنين، إن لي إليك حاجة. قال: وما هي؟ قلت: تطرح هذا البرد وتلبس غيره، فقعد وطرح البرد على وجهه، وجعل يبكي، فقلت: لو علمت أن قولي يبلغ هذا منك ما قلته. فقال: إن هذا البرد كسانيه خليلي. قلت: ومن خليلك؟ قال: عمر بن الخطاب رضي الله عنه. إن عمر ناصَحَ الله تعالى فنصحه " .
اجتمع في هذا الإسناد خمسة من أئمة الحنابلة: أبو بكر بن أبي داود، وابن بطة، وابن الزاغوني، وابن المني، والشيخ موفق الدين. رضي الله عنهم أجمعين.
علي بن محمد بن علي بن الزيتوني، الفقيه أبو الحسن البغدادي. المعرف بالبراندسي
و " براندس " قرية من قرى بغداد: قال ابن القطيعي: سألته عن مولده؟ فقال: ما أعلم، ولكنني ختمت القرآن سنة ثمان وخمسمائة.
قال: وسمع من ابن الحصين. وذكر عبد المغيث: أنه سمع جميع مسند الإمام أحمد منه، وسمع من القاضي أبي الحسين بن الفراء وغيرهما. وتفقه وناظر، وأفتى ودرس.
قلت: ولما بنى الوزير ابن هبيرة مدرسته بباب البصرة ولاّه تدريسها، فكان يدرس بها. وحدث، وسمع منه غير واحد.
قال ابن القطيعي: كتبت عنه. وكان قليل الرواية، ثقة صالحًا.
قال: وسمعته يقول: استيقظت من منامي وأنا أنشد هذين البيتين، ولا أعلم قد قيلا قبلي، أو أنشدتهما لنفسي، إلا أني لم أسمعهما من أحد، وهما هذان:
ليت السباع لنا كانت مجاورة ... وليتنا لا نرى ممن نرى أحدا
إن السباع لتهدي في مواطنها ... والناس ليس بهاد شرهم أبدا
قال ابن القطيعي: وهذان البيتان في العزلة للخطابي، بإسناده عن الربيع عن الشافعي أنه أنشدهما. ولفظه " ليت الكلاب " .
وأنشدهما أبو بكر بن المرزبان عن أبي بكر العنبري " إن السباع، وإننا لا نرى " وزادهما ثالثًا:
فاهرب بنفسك واستأنس بوحدتها ... تلقى السعود إذا ما كنت منفردًا
قلت: وهذه في العزلة لابن أبي الدنيا.
قال ابن القطيعي: وفي سنة اثنين وسبعين، عملت دعوة للصوفية والعلماء على اختلاف مذاهبهم، فمنهم من أكل وانصرف، ومنهم من حضر السماع، وكان البراندسي ممن عجز عن الخروج مع من أكل وانصرف، فأقام وأغلق الباب دونه، وحضر السماع، فحيث علم أهل باب البصرة تخلفه دون جميع أصحابه كابن الجوزي، وابن عبد القادر، قالوا فيه الشعر. وهجره جماعة من عوامهم. فأنشدني الشيخ أبو عبد الله الخياري لنفسه فيه:
أيها الشيخ، من ينافق خلوة ... يظهر الله ذلك الفعل جلوة

كنت تفتي أن السماع حرام ... كيف حل السماع يوم الدعوة؟
عشت ما عشت بين زهد ونسك ... وتسميت في الشريعة قدوة
ثم خلعت العذار في اللهو والرقص ... وبين البلى وبينك خطوة
كنت حقاً لو رقص الطفل حوقلت ... وأنكرت بارتعادٍ وسطوة
كيف جاز الجلوس بين حُداة ... لم يفت في سماعهم غير قهوة؟
لا تبهرج فليس عندك عذر ... يلزم القوم ما أتوا بك عنوة
إنما أنت حين خبرت أن الرقص ... من بعده صحاح وكسوة
ودجاج وبط حثك البخل ... فلا تعتر بقولك شقوة
ودع الآن شغلك بالفقه ... وخذ في لباس دلق وركوة
قال: وسمعت ابن الجوزي يقول: دخل البراندسي الدعوة وأكل، وأراد الانصراف معنا، فأغلق الباب دونه. وما علم حقيقة ما يجري، وحصل هناك، لا أنه اختار هذا.
وتوفي يوم الثلاثاء لست عشرة خلت من ربيع الأول، سنة ست وثمانين وخمسمائة، ودفن بمقبرة الإمام أحمد بباب حرب. رحمه اللِّه تعالى.
وقد ذكره المنذري الحافظ في وفياته، فيمن توفي سنة ست وثمانين، فقال: وفي السادس عشر من شهر ربيع الأول توفي الفقيه الإمام أبو الحسن علي بن محمد بن علي المقرىء الضرير، ودفن عند قبلة جامع المنصور. ومولده سنة ثمانين وأربعمائة تفقه على مذهب الإمام أحمد، وسمع من ابن الحصين، وإسماعيل بن السمرقندي، وأبي غالب بن البنا، وغيرهم وحدث، وأقرأ، فخالف ما ذكره ابن القطيعي في مدفنه، فالله تعالى أعلم بالصحيح من ذلك.
وأما قوله: إن مولده سنة ثمانين وأربعمائة فغلط محض فإنه على قوله يكون قد جاوز المائة بست سنين، فأين آثار ذلك من تفرده عن أقرانه بالسماع من الشيوخ. ثم قد سبق أن القطيعي سأله عن مولده. فذكر ما يدل على أنه قبل الخمسمائة بنحو سنتين. وهذا هو الصحيح. ووصفه بأنه ضرير، ولم يصفه القطيعي بذلك.
نجم بن عبد الوهاب بن عبد الواحد بن محمد بن علي
لشيرازي الأصل، الدمشقي الأنصاري، الشيخ نجم الدين أبو العلاء بن شرف الإسلام ابن الشيخ أبي الفرج، شيخ الحنابلة بالشام في وقته: قرأت بخط ولده ناصح الدين عبد الرحمن: أنه ولد سنة ثمان وتسعين وأربعمائة. وأفتى ودرس وهو ابن نيف وعشرين سنة، إلى أن مات، وعاش هنيًا مرفهًا، لم يَلِ ولاية من جهة سلطان، وما زال محترماً معظمًا، ممتعًا قويًا.
قال لي قبل أن يموت بسنة: رأيت الحق عز وجل في منامي، فقال لي: يا نجم أما علمتك وكنت جاهلاً. قلت: بلى يا رب، قال: أما أغنيتك وكنت فقيرًا. قلت: بلى يا رب، قال: أما أمت سواك وأحييتك. وجعل يعدد النعم، ثم قال: قد أعطيتك ما أعطيت موسى بن عمران.
ولما مرض مرض الموت، رآني وقد بكيت، فقال: إيش بك. فقلت: خير، فقال: لا تحزن عليّ أنا ما توليت قضاء، ولا شحنكية، ولا حبست، ولا ضربت، ولا دخلت بين الناس، ولا ظلمت أحدًا، فإن كان لي ذنوب، فبيني وبين الله عز وجل. ولي ستون سنة أفتى الناس، واللّه ما حابيت في دين الله تعالى.
وكان يقول قبل موته بسنين: سَنَتي سنة ست وثمانين، إلى أن دخلت سنة ست وثلاثين، فقال: هذه سنتي، فقلنا: كيف تقول هذا؟ قال: هي سنة أبي وجدي لأن أباه مات سنة ست وثلاثين وخمسمائة، وجده مات سنة ست وثمانين وأربعمائة، وكان الأمر كما قال.
قال: وكان الشيخ الموفق وأخوه أبو عمر، إذا أشكل عليهما شيء سألا والدي.
قال: وخرج له أبو الحسين سلامة بن إبراهيم الحداد شيخه، وسمعناها عليه بقراءته.
وذكر الحافظ المنذري في وفياته: أن له إجازة من أبي الحسن بن الزاغوني وغيره.
قال: وتوفي ثاني عشري ربيع الآخر، سنة ست وثمانين وخمسمائة، ودفن بسفح قاسيون.
وقاد غيره: شيعه خلائق. وقد سبق ذكر أخي بهاء الدين عبد الملك. وكان له أيضًا عدة إخوة.
منهم: الشيخ سديد الدين عبد الكافي بن شرف الإسلام.
قال ناصح الدين: كان فقيهًا متطهرًا، ووعظ في شبابه، وكان يذكر الدرس في الحلقة، مستندًا إلى خزانة أبيه، وكان صيتًا، وربما خطب في الإملاكات المعتبرة.
وكان شجاعًا شديداً، مات بعد الثمانين والخمسمائة، وقبره تحت مغارة الدم.

ومنهم: الشيخ شمس الدين عبد الحق بن شرف الإسلام.
قال الناصح: كان فقيهًا عاقلاً، عفيفًا، حسن العشرة، كثير الصدقة، رحيم القلب. سافر في طلب العلم، وقرأ كتاب " لهداية " على الشيخ أحمد الحراني الحنبلي، دخل بلاد العجم، ورأى أئمة خراسان، وعاد إلى دمشق، وصحب أخاه، والذي يسمع درسه ويعيد له وهو بين يديه كالحاجب. ومات ودفن بسفح قاسيون.
ومنهم: الشيخ شرف الدين محمد بن شرف الإسلام.
كان فقيهًا، فرضيًا، يعرف الغزوات، ويعبر المنامات، ويتجر، ولا يداخل الملك.
وتوفي ودفن بالباب الصغير.
ومنهم: الشيخ عز الدين عبد الهادي بن شرف الإسلام.
كان فقيهًا واعظًا، شجاعًا، حسن الصوت بالقرآن، شديدًا في السنة، شديد القوى، يحكى له حكايات عجيبة، في شدة قوته.
منها: أنه بارز فارسًا من الإفرنج، فضربه بدبوس فقطع ظهره وظهر الفرس فوقعا جميعًا، وكان في صحبة أسد الدين شيركوه إلى مصر، وشاهده جماعة رفع الحجر الذي على بئر جامع دمشق، فمشى به خطوات ثم رده إلى مكانه، وله أخبار في هذا الباب غريبة، وبنى مدرسة بمصر، ومات قبل تمامها، وتوفي بمصر.
ومما وقفت عليه من فتاوى نجم الدين بن عبد الوهاب بن الحنبلي: أن من أراد أن يحلف بالطلاق، فقال لامرأته: علي الطلاق ثلاث بتات، وأراد أن يقول: إن لم أتحول من الدار، ثم تفكر في ضرر التحويل، فسكت على قوله بتات، إعراضًا عن اليمين بالكلية، لا أراده لوقوع الطلاق: أنه إذا لم يقصد بذلك الإيقاع، بل قصد التعليق، ثم سكت عقيب ذكر الطلاق، لا قاصدًا له، بل أراد إبطال اليمين، فإنه يدين في ذلك فيما بينه وبين الله، ولا يلزمه الطلاق في الباطن.
وبمثل هذا صرح صاحب المحرر فيه، وهو قول مالك والليث بن سعد. وحكى عن الشافعي أيضًا، ولا أعلم في ذلك نصًا لأحمد، ولا لأحد من متقدمي أصحابنا.
وقياس نصوص أحمد وأصوله: أنه لا يدين في ذلك، بحيث أنه يمتنع وقوع الطلاق به. ولو وجد شرطه الذي أراد تعليقه عليه، فإن المنصوص عن أحمد، في مواضع متعددة من كلامه: أن الحلف بالطلاق ليس بيمين، وليس حكمه حكم سائر الأيمان، وإنما هو طلاق معلق بشرط، ولو قصد بتعليقه الحض والمنع، وحينئذ فينبغي أن يكون حكم هذا حكم من طلق، وقال: نويت تعليق الطلاق بشرط.
والمذهب في ذلك عند القاضي ومن اتبعه من أصحابنا: أنه يدين في ذلك، ولا يقع به الطلاق في الباطن إلا بوجود الشرط. وهل يقبل منه في الحكم. خرجوه على روايتين.
ونص أحمد في رواية مهنا: على أنه لا يدين، كقول أبي حنيفة وأصحابه، وتأوله القاضي على أنه أراد أنه لا يقبل منه في الحكم. وهو تأويل بعيد.
فعلى ظاهر رواية مهنا: يقع الطلاق في الحال، وإن أراد الحلف به، ثم تركه.
وعلى المذهب عند القاضي وأصحابه: ينبغي أن لا يقع الطلاق حتى يوجد الشرط الذي أراد أن يحلف عليه، كما لو أراد تعليق الطلاق بشرط يأتي لا محالة، ثم بدا له أن يترك تعليقه، فإن هذا التعليق يمين على أشهر الوجهين للأصحاب، بل أومأ إليه أحمد. وقد حكى عنه صريحًا. فيكون تعليق الطلاق عنده كله يسمى يمينًا، وحكمه حكم الطلاق، لا حكم الأيمان، فيلزم من قال بالشرط: أنه إذا أراد اليمين بالطلاق، فتلفظ بالطلاق، ثم قطع بقية كلامه: أنه لا تطلق امرأته بذلك، ولو وجد الشرط أن يقول ههنا في التعليق بما يأتي: لا محالة كذلك. وهو في غاية البعد.
وقد استوفينا الكلام على هذا في كتابنا المسمى ب " الكشف والبيان عن مقاصد النذور والأيمان " وباللّه التوفيق.
عبد الله بن عمر بن أبي بكر المقدسي
الفقيه الإمام أبو القاسم سيف الدين: ولد سنة سبع وخمسين وخمسمائة بقاسيون.
ورحل إلى بغداد، وسمع بها من جماعة. وتفقه وبرع في معرفة المذهب والخلاف والمناظرة. وقرأ النحو على أبي البقاء، وحفظ الإيضاح لأبي علي، وقرأ العروض. وله فيه تصنيف.
قال الحافظ الضياء: اشتغل بالفقه والخلاف والفرائض والنحو، وصار إمامًا عالمًا، ذكيًا فطنًا، فصيحًا مليح الإيراد، حتى إني سمعت بعض الناس يقول عن بعض الفقهاء أنه قال: ما اعترض السيف على مستدل إلا ثلم دليله. وكان يتكلم في المسألة غير مستعجل بكلام فصيح، من غير توقف ولا تتعتع.

وكان رحمه اللّه حسن الخَلق والخُلق، أنكر منكرًا ببغداد، فضربه الذي أنكر عليه، وكسر ثنيته. ثم إنه مكّن من ذلك الرجل، فلم يقتص منه.
قال: وسافرت معه إلى بيت المقدس، فرأيت منه من ورعه وحسن خلقه ما تعجبت منه.
قال: وشهدنا غزاة مع صلاح الدين، فجاء ثلاثة فقهاء، فدخلوا خيمة أصحابنا فشرعوا في المناظرة، وكان الشيخ موفق الدين والبهاء حاضرين، فارتفع كلام أولئك الفقهاء، ولم يكن السيف حاضرًا، ثم حضر فشرع في المناظرة، فما كان بأسرع من أن انقطعوا من كلامه.
وسمعت البهاء عبد الرحمن يقول: كان أبو القاسم عبد اللّه بن عمر فيه من الذكاء والفطنة ما يدهش أهل بغداد. وكان يحفظ درس الشيخ إذا ألقي عليه مرة أو مرتين. وكنت أنا أتعب حتى أحفظه. وكان مبرزًا في علم الخلاف. وكان ورعًا، يتعلم من العماد، ويسلك طريقه.
وسئل عنه الشيخ موفق الدين. فقال: سافر إلى بغداد صغيرًا، وسمع بها كثيراً، وتفقه بها وصار فقيهًا حسنًا، حسن الكلام في المناظرة، فصيح اللسان، حسن الخط. وقرأ في العربية. وشرع هو والمحب أبو البقاء في تصنيف كتاب فيها ثم قدم الشام، وخرج إلى الغزاة معنا، ثم سافر إلى حران، وتوفي بها شابًا رحمه الله تعالى في حياة أبيه.
توفي بحران في شوال سنة ست وثمانين وخمسمائة.
ورثاه سليمان بن النجيب بقوله:
على مثل عبد الله يفترض الحزن ... وتسفح آماق ولم يغتمض جفن
عليه بكى الدين الحنيفي واكتفا ... كما قد بكاه الفقه والذهن والحسن
وهي طويلة.
ورثاه جبريل المصيصي المصري بقوله:
صبري لفقدك عبد الله مفقود ... ووجد قلبي عليك الدهر موجود
عدمت صبري لما قيل إنك في ... قبر بحران سيف الدين مفقود
نبكي عليك بشجو بالدماء كما ... تبكي التعاليق حقاً والمسانيد
وللمشايخ تعديل عليك كما ... للطير في الدوح تغريد وتعديد
وذكر باقيها. وهي ستة وعشرون بيتاً.
يحيى بن مقبل بن أحمد بن بركة بن عبيد الملك بن عبد السلام بن الحسين بن محمد بن علي بن عبد الواحد بن ثابت بن عمرو بن عامر بن داود بن إبراهيم بن محمد السجاد بن طلحة بن عبد الله التيمي القرشي البغدادي الحريمي، أبو طاهر بن أبي القاسم بن أبي نصر، المعروف بابن الصدر
وهو لقب عبد الواحد المذكور في نسبه. ويعرف أيضًا بابن الأبيض: ولد في شعبان سنة سبع عشرة وخمسمائة.
وسمع من ابن الحصين، وأبي بكر الأنصاري، وأبي منصور القزاز، وغيرهم.
وتفقه في المذهب، وناظر في حلق الفقهاء، وحدث.
قال ابن القطيعي: كتبت عنه. وكان ثقة.
قال: وتوفي يوم الإثنين في شهر شوال سنة سبع وثمانين وخمسمائة. ودفن بمقبرة الإمام أحمد بباب حرب.
وقال المنذري: توفي في العشر الأخير من ذي القعدة.
قال ابن الجوزي في كتاب " الرد على المتعصب العنيد المانع من ذم يزيد " حدثني أبو طاهر بن الصدر الفقيه: أن هذا الشيخ - يعني عبد المغيث الحربي - زوج رجلاً، فقال له: زوجتك بحق وكالتي بنت أخي فلان.
قال الفقيه: فلقيت المتزوج. فقلت له: ما انعقد لك عقد، ولا يحل لك قربان المرأة لأن أبا هذه المرأة له أربع بنات. وهذا العاقد ما سمى المزوجة. فعجب الناس من عدم فهمه للفقه.
نصر بن منصور بن الحسن بن جوشن بن منصور بن حميد بن ثال بن وزر بن عطاف بن بشر بن جندل بن عبيد الراعي بن الحصين بن معاوية بن جندل بن قطن بن ربيعة بن عبد الله بن الحارث بن نمير بن عامر بن صعصعة بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن حفصة بن قيس بن غيلان بن مضر بن نزار النميري، الأديب الشاعر، أبو المرهف، وأبو الفتح أيضًا:
كذا نقلت نسبه من خط القطيعي. وقال: أملاه عليّ وقال لي: ولدت يوم الثلاثاء ثالث عشر جمادى الآخرة سنة إحدى وخمسمائة بالرافقة بقرب رقة الشام.

كان النميري من أولاد أمراء العرب. نشأ بالشام، وخالط أهل الأدب، وقال الشعر الفائق وهو مراهق. وأصابه جدري وله أربع عشرة سنة، فضعف بصره، حتى كان لا يرى إلا ما قرب منه. ثم قدم بغداد لمعالجة بصره، فآيسه الأطباء منه، فعمي. وأقام ببغداد، وسكن بباب الأزج، فحفظ القرآن العظيم. وسمع الحديث من ابن الحصين، والقاضي أبي بكر، وعبد الوهاب الأنماطي، وأبي الحسن بن الزاغوني، وأبي منصور القزاز، ويحيى بن حبيس الفارقي، وابن ناصر وغيرهم. وبالكوفة: من أبي الحسن بن غيره، وتفقه في مذهب الإمام أحمد.
وقرأ العربية والأدب على أبي منصور بن الجواليقي، وصحب العلماء والصالحين. كالشيخ عبد القادر، وغيره، ومدح الخلفاء والوزراء.
وله ديوان شعر حدث به. وكان فصيح القول حسن المعان، ذا دين وصلاح وتصلب في السنة.
قال ابن القطيعي: منع الوزير ابن هبيرة الشعراء من إنشاد الشعر بمجلسه، فكتب إليه النميري قصيدة سمعتها من لفظ النميري. فكتب الوزير على رأسها بخطه: لو كان الشعراء كلهم مثله في دينه وقوله لم يمنعوا، وإنما يقولون ما لا يحل الإقرار عليه، وهو فالصديق وما يذكر يوقف عليه، ورسومه تزاد ولا تنقص، والسلام.
وقد حدث النميري بحديثه وشعره، وسمع منه القطيعي، وغيره.
وروى عنه عثمان بن مقبل الياسري، وبهاء الدين عبد الرحمن المقدسي، وابن الدبيثي، ويوسف بن خليل وغيرهم.
وتوفي يوم الثلاثاء عشرين من ربيع الآخر سنة ثمان وثمانين وخمسمائة، ودفن من الغد بمقبرة الإمام أحمد عند الشهداء رحمه الله.
ومن شعره، وقد سئل عن مذهبه واعتقاده فأنشد:
أحب علياً والبتول وولدها ... ولا أجحد الشيخين حق التقدم
وأبرأ ممن نال عثمان بالأذى ... كما أبرأ من ولاء ابن ملجم
ويعجبني أهل الحديث لصدقهم ... فلست إلى قوم سواهم بمنتمي
وقد روي البيت الثالث على وجه آخر.
ومن شعره وقرأته بخط السيف بن المجد الحافظ:
سبرت شرائع العلماء طرًا ... فلم أرَ كاعتقاد الحنبلي
فكن من أهله سرًا وجهرًا ... تكن أبدًا على النهج السوي
هم أهل الحديث وما عرفنا ... سوى القرآن والنص الجلي
ومما أنشده عنه ابن القطيعي، وقال: أنشدني لنفسه:
وكفى مؤذناً باقتراب الأجل ... شباب تولى وشيب نزل
وموت اللذات، وهل بعده ... بقاء يؤمله من عقل؟
إذا ارتحلت قرناء الفتى ... على حكم ريب المنون ارتحل
هو الموت لا تحتمي للنفوس ... من خطبه بالرقى والحيل
إذا صال كان سواءً عليه ... مَن عز من كل حي وذل
فيا ويح نفسي أما ترعوي ... وقد ذهب العمر إلا الأقل
ومن شعره أيضُا:
أذاعت بأسراري الأدمع ... غداة استقلوا وما ودعوا
جزعت لما أعتز من بينهم ... وما كنت من مؤلم أجزع
تولوا فما قرّ لي بعدهم ... فؤاد، ولا جف لي مدمع
وأقسم لا حلت عن عهدهم ... وفوا لي بالعهد أو ضيعوا
أأحبابنا هل لعصر مضى ... لنا ولكم باللوى مرجع؟
كان على كبدي بعدكم ... من الشوق نار غضا تسفع
ولي مقلة منذ فارقتكم ... إذا هجع الناس لا تهجع
يؤرقني كل برق أراه ... مات نحو أوطانكم يلمع
وكم لي من عاذل فيكم ... يطيل الملام فلا أسمع
وقال: من شعره في الغزل:
ولما رأى وردًا بخديه يجتني ... ويقطف أحياناً بغير اختياره
أقام عليه حارساً من جفونه ... وسلّ عليه مرهفاً من عذاره
ومن شعره أيضًا:
يزهدني في جميع الأنام ... قلة إنصاف من يصحب
وهل عرف الناس ذو نهبة ... فأمى له فيهم مرغب
هم الناس ما لم تجر بهم ... وطلس الذباب إذا جربوا
وليتك تسلم عند البعاد ... منهم، فكيف إذا يقربوا؟
أحمد بن الحسين بن أحمد بن محمد البغدادي، المقرىء أبو العباس، المعروف بالعراقي

نزل دمشق: قرأ القرآن على أبي محمد سبط الخياط، وسمع الحديث من محمد بن عبد الله بن سُهلون، وأبي الفتح الكروخي، وسعد الخير الأندلسي، ومهر في علم القراءات. ولقي المهذب بن منير الشاعر بحلب، وروى عنه. وقدم دمشق سنة أربعين، فسكنها إلى أن مات وتصدر للإقرار تحت النسر بالجامع، فختم عليه جماعة، وأمَّ بمسجد الخشابين، وأقام به سنين.
قال الشيخ موفق الدين: كان إمامًا في السنة، داعيًا إليها، إمامًا في القراءة. وكان دينًا، يقول شعرًا حسنًا، وشرح عبادات الخرقي بالشعر.
وقال ابن النجار: كان شيخنا فاضلاً متقنًا، طيب المحاضرة.
قلت: وكان متشددًا في السنة.
ويقال: إنه منع الحافظ عبد الغني من الاجتماع بابن عساكر الحافظ والسماع منه، وندم الحافظ على ذلك. وكان يقول: كان عندنا في الحربية قوم من المتشددين يسمون: السبعة، لا يسلمون على من سلم إلى شيعة على مبتدع. ورأيت له جزءًا في الرد على من يعير الحنابلة بالفقر وقلة المناصب.
وروى عنه الشيخ موفق الدين، والبهاء عبد الرحمن، وابن خليل.
وتوفي في شعبان سنة ثمان وثمانين وخمسمائة بدمشق، وقد جاوز السبعين.
وقال الضياء: مات في جمادى الأولى سنة ست وسبعين. وهو وهم، فإن ناصح الدين بن الحنبلي: ذكر أنه زار معه القدس سنة سبع وثمانين - أو سنة ثمان - الشك منه. وذكر: أنه قرأ عليه، وسمع منه.
قال: وقال لي: قدمت من بغداد لأجل زيارة القدس، ولم يتفق لي زيارته إلى هذه المدة.
عبد الله بن أحمد بن عبد الله بن سلامة السبتي البغدادي الوراق المحدث المقرىء، الزاهد أبو جعفر بن أبي المعالي بن السمين
نزيل الموصل: ولد سنة ثلاث وعشرين وخمسمائة.
وسمع الكثير من هبة الله الحريري، وأبي بكر بن عبد الباقي، وأبي منصور القزاز، وعلي بن هبة اللّه بن عبد السلام، وأبي الفضل الأرموي، وأبي الفتح الكرخي، وأبي الحسين بن الزاغوني، وأخيه أبي بكر، وابن الطلاية، وغيرهم.
وكتب بخطه الكثير لنفسه وللناس. وخرج التخاريج. وحدث بالكثير ببغداد والموصل. وكان صالحًا ثقة، دينًا صدوقًا من أهل التقشف والصلاح والنسك يأكل من كسب يده.
توفي في العشر الأخير من شهر رمضان سنة ثمان وثمانين وخمسمائة بالموصل. ودفن بتل توبة رحمه الله تعالى.
علي بن مكي بن جراح بن علي بن ورخز البغدادي
الفقيه الزاهد أبو الحسن: تفقه على أبي الفتح بن المنيّ، وأبي يعلى بن أبي حازم وبرع في الفقه، وأفتى وناظر. وكان زاهدًا عابدًا.
توفي يوم حادي عشرين صفر سنة ثمان وثمانين وخمسمائة، ودفن بمقبرة باب حرب.
علي بن أبي العز بن أبي عبد اللّه الباجسرائي
الفقيه الزاهد أبو الحسن: كان يسكن بمدرسة الشيخ عبد القادر، وسمع الكثير من أبي الوقت، وابن البطي، وغيرها. وحدث باليسير.
سمع منه جماعة من الفقهاء. وكان صالحًا ورعًا، متدينًا ذا عبادة وزهد. جمع كتابًا في تفسير القرآن الكريم في أربع مجلدات.
توفي ليلة الخميس حادي عشر ذي القعدة سنة ثمان وثمانين وخمسمائة. وصلى عليه بالمصلى بباب الحلبة. ودفن بباب حرب. رحمه الله تعالى.
طغدي بن ختلغ بن عبد الله الأميري المسترشدي
البغدادي المقرىء الفرضي، أبو محمد المحدث ويسمى عبد المحسن أيضًا. نزيل دمشق: ولد سنة أربع وثلاثين وخمسمائة.
وقرأ القراَن بالروايات العشرة على أبي الحسن البطائحي. وكان ربيبه، فأحسن تربيته، وأسمعه من الأرموي، وابن ناصر الحافظ، وأبي بكر بن الزاغوني، وأبي العباس أحمد بن محمد بن المكي، وسعيد بن البنا، وأبي الوقت، وأبي القاسم هبة الله بن الحاسب، وغيرهم.
وصحب أبا الفضل بن ناصر الحافظ، وأخذ عنه علم الحديث، وأصول السنة. وقرأ الفرائض على أبي النجم بن القابلة، وبرع فيها حتى صار فيها إمامًا متوحدًا، ثم انتقل إلى دمشق وسكنها إلى حين وفاته.
وحدث ببغداد وحران ودمشق. وقرأ عليه الشيخ أبو عمر صحيح البخاري. روى عنه ابن خليل الحافظ.
قرأت بخط ناصح الدين بن الحنبلي في حقه: المحدث الحافظ الفرضي الزاهد.

كان قيمًا بمعرفة البخاري، برجاله وألفاظ غريبه، وشرح معانيه. قرأته عليه، وسمع بقراءتي جماعة كثيرة. وكان قيمًا بأصول السنة، ومقالة أصحاب الإمام أحمد وكان متعبدًا معتزلاً للناس. حضر معي فتح البيت المقدس. وقرأ عليه جماعة من أولاد الدمشقيين الحساب والفرائض. وكان لا يفارقني إلى أن حججت سنة تسع وثمانين، ورجعت من الحج فوجدته قد مات رحمه الله. ودفن في تربة عمي عبد الحق بالجبل.
قلت: وذكر المنذري: أنه توفي في المحرم سنة تسع وثمانين. وكذا ذكره الدبيثي أنه بلغهم وفاته.
وذكر القطيعي: أنه بلغهم ببغداد حين موته في ربيع الأول سنة تسع وثمانين فيكون قول ابن الحنبلي: حججت سنة تسع فيه تسامح. ومراده: أنه رجع من الحج إلى دمشق سنة تسع، فوجده قد مات. لكنه ذكر في أول كتابه: أن أول سنة حجّ سنة تسع وثمانين.
؟بدل بن أبي طاهر بن شيرد شهر بن حاكاه بن عبد الله بن محمد الجيلي
الفقيه المقرىء أبو محمد. نزيل بغداد: قرأ القرآن بالروايات على أبي العلاء الهمداني. وسمع من أبي الفتح محمد بن الحسن الصيدلاني، وغيره. وسمع من محمد بن محمد بن عبد الرحمن الخطيب الكشميهني المروزي.
وتفقه ببغداد على ابن بكروس، وأقرأ الناس، وحدث.
قرأت عليه بالروايات الكثيرة أبو عبد الله محمد بن أحمد بن الحسن الدوري، وغيره. وسمع منه القاضي أبو العباس بن الفراء، وغيره.
وتوفي يوم الخميس رابع عشر ذي الحجة سنة تسع وثمانين وخمسمائة. رحمه الله تعالى.
محمد بن أحمد بن علي بن محمد بن عبد الله بن عبد الملك الأصبهاني الجورتاني بن الحمامي
العابد الأديب، مصلح الدين أبو عبد الله. من أهل أصبهان و " جورتان " من قراها: ولد سنة خمسمائة في رجب. وقيل: سنة إحدى وخمسمائة.
وسمع من أبي علي الحداد، وأبي نهشل عبد الصمد العنبري، وسعيد بن أبي الرجاء.
قال ابن النجار: وكان فقيهًا فاضلاً، كامل المعرفة بالأدب وأكثر أدباء أصبهان من تلامذته. وكان متدينًا، حسن الطريقة صدوقًا.
سمعت أبا عبد الله الخليلي بأصبهان يقول: كان جدي لأمي محمد بن أحمد الحنبلي المعروف بالمصلح قبل عقد الثمانين من عمره يختم القرآن في يومين. فلما جاوز الثمانين كان يختم كل يوم القراَن. وكانت قراءته بالليل قراءة تذكر وتفكر.
قال أبو عبد الله: وسمعت محمد بن محمد الخبازي المديني جارنا - وكان من أهل الخير والصلاح، تلاّءً للقرآن، ملازمًا للمسجد في أكثر أوقاته، لم تكن تفوته صلاة الجماعة إلا نادرًا يقول - : لما بلغ مصلح الدين عقد الثمانين قال: أسأل الله أن يمهلني إلى التسعين، وأن يوفقني كل يوم لختمة، فاستجيبت دعوته، فكان يختم كل يوم ختمة.
قال أبو عبد اللّه: وسمعت الحسين بن محمد بن أحمد الحمامي الحنبلي يقول: قام عمي - يعني: محمد بن أحمد المصلح - ليلة لورده قبل الوقت الذي كان يقوم فيه لورده في سائر لياليه. قال: فسمعت صوتًا من السماء - وأنا بين النائم واليقظان - أيها المصلح، ما أسرع ما قمت الليلة.
حدث المصلح بأصبهان وبغداد حين قدمها حاجًا. وسمع منه أبو المحاسن القرشي، ومات قبله لخمس عشرة سنة، والشريف الزيدي علي بن أحمد.
وروى عنه من أهل بغداد أحمد البندنيجي، ويوسف بن سعيد المقرىء وغيرهما.
قال ابن النجار: سمعت أبا البركات بن الرويدشتي بأصبهان يقول: توفي محمد بن أحمد بن الحنبلي - يعرف بالحمامي - أستاذ الأئمة في يوم الأربعاء ثالث عشر شهر ربيع الآخر سنة تسعين وخمسمائة.
قال: وذكر لنا سبطه: أنه دفن بداره، ثم نقل إلى باب درية رحمه الله تعالى.
وقال المنذري: ليلة الحادي عشر. وكذا ذكره ابن نقطة، وقال: ليلة الثلاثاء حادي عشر.
قال المنذري: وتوفي قبله بيسير ولده أبو بكر أحمد. وكان سمع سعيد بن أبي رجاء وغيره.
قلت: وكان يلقب أمين الدين.
محمد بن عبد الله بن الحسين بن علي بن أبي طلحة نصر بن أحمد بن محمد بن جعفر البرمكي الهروي الإشْكِيْذَبَانِي، المحدث أبو عبد الله، ويقال: أبو الفتح
نزيل مكة، وإمام حطيم الحنابلة بها: ولد سنة ثمان وعشرين وخمسمائة.

وسمع بهمدان من أبي الوقت، وأبي الفضل أحمد بن سعد بن حمّان، وأبي المحاسن هبة الله بن أحمد بن محمد بن السماك. وببغداد من أبي المعالي بن النحاس، وأبي المعمر بن الهاطر، وابن البطي، وخلق كثير وبمصر من أبي الطاهر إسماعيل بن قاسم الزيات. وبالإسكندرية من الحافظ السلفي. وحدث بمكة، ومصر والإسكندرية، وأقام بمكة في اَخر عمره، وأمَّ بها في موضع الحنابلة سنين.
وحدث عنه أبو البناء حامد بن أحمد الأرتاحي.
قال ناصع الدين بن الحنبلي: كان رجلاً صالحًا، سمعت منه بقراءته جزءًا بمكة.
وكان في عزمي أنني أدخل اليمن، وقد هيأت هدية لصاحبها من طرف دمشق، فاستشرته، فقال: أنت أعلم. ثم قال: قرأنا ههنا جزءًا من أيام، فجاء فيه عن بعض السلف علامة قبول الحج: أن الإنسان ينصرف عن مكة في طالب للدنيا، فزهدت في اليمن، ورجعت عن ذلك العزم. قال: وذلك سنة تسع وثمانين.
قال المنذري: سمع منه والدي سنة تسعين. فإما أنه توفي في هذه السنة، أو بعدها بيسير.
قال و " الإشكيذباني " بكسر الهمزة وسكون الشين المعجمة وكسر الكاف وسكون الياء آخر الحروف وفتح الذال المعجمة وبعدها باء موحدة مفتوحة وبعد الألف نون.
وذكره الفارسي في تاريخه، وقال: كان رجلاً صالحًا: توفي سنة إحدى وتسعين بمكة.
وذكر المنذري ممن توفي سنة تسعين: الشيخ الأجل إمام الحرم مكي بن نابت - بالنون - بن زهرة الحنبلي الفزاري بمصر ليلة السابع من شهر ربيع الآخر، ولم يزد على ذلك.
إسماعيل بن أبي سعد بن علي بن إبراهيم بن محمد بن شاه شاه البنا الأصبهاني، المحدث أبو الحسن، يعرف بطاهريته:
سمع الكثير، وحصل الأصول. حدث ببغداد، قدمها حاجًا عن فاطمة الجوزدانية، وفاطمة بنت محمد بن أحمد البغدادي.
سمع منه أبو الفتوح بن الحصري، وأحمد بن طارق، وعبد الرحمن بن الغزال وكان شيخًا صالحًا صدوقًا.
توفي في صفر سنة إحدى وتسعين وخمسمائة. رحمه الله تعالى.
عبد المؤمن بن عبد الغالب بن محمد بن طاهر بن خليفة بن محمد بن حمدان الشيباني البغدادي الوراق
الفقيه أبو محمد: ولد في ربيع الآخر سنة سبع عشرة وخمسمائة، ذكره القطيعي عنه.
وسمع ببغداد من القاضي أبي بكر بن عبد الباقي، وأبي القاسم بن السمرقندي، وابن الطلاية، وأبي الحسن، وأبي بكر بن الزاغوني، والأرموي.
وسمع بهمدان من أبي الخير الباغبان، وغيره، وحدث.
وسمع منه ابن القطيعي، وقال: كان له صلاح ودين وافر.
وروى عنه ابن الدبيثي، وابن خليل الحافظ، فقال: أنبأنا الإمام أبو محمد عبد المؤمن الفقيه الحنبلي، وأجاز لمحمد بن يعقوب بن أبي الدبية.
قال ابن القطيعي: توفي في ذي الحجة سنة اثنتين وتسعين وخمسمائة.
قال: وكتب إليَّ ابن شريك: أنه توفي ليلة العيد، سنة إحدى وتسعين.
قلت: وكذا ذكر المنذري: أنه توفي يوم عرفة، سنة إحدى وتسعين.
وذكر ابن النجار عن ابن الدبيثي: أنه توفي يوم الإثنين ثامن ذي الحجة، سنة إحدى وتسعين، وعن غيره: أنه دفن بباب حرب.
علي بن هلال بن خميس الواسطي الفاخراني الضرير، الفقيه أبو الحسن، ويلقب بمعين الدين:
ذكره المنذري، فقال: تفقه على مذهب الإمام أحمد، وسمع من أبي الحسين عبد الحق بن عبد الخالق، وأبي الفتح صدقة بن الحسين الناسخ، وخديجة بنت أحمد النهرواني، وغيرهم، وحدث.
وهو منسوب إلى " الفاخرانية " : قرية من سواد واسط.
توفي في حادي عشر ذي الحجة، سنة إحدى وتسعين وخمسمائة، ودفن بباب حرب. رحمه الله تعالى.
حامد بن محمد بن حامد الصفار الأصبهاني
الفقيه المحدث، الإمام محب الدين أبو عبد الله: سمع أباه أبا جعفر محمد، وأبا طاهر محمد بن أبي نصر الهروي بهاجر، وأبا الخير الباغبان، ومسعود الثقفي والرستمي، وعبد الجليل كوتاه، وجماعة بأصبهان وبهمدان أبا زرعة المقدسي، وأبا العلاء العطار.
وقدم بغداد حاجًا سنة ثمان وثمانين، وسمع بها من جماعة. وقرأ على ابن الجوزي مناقب الإمام أحمد له، وحدث باليسير.
كتب عنه أبو عبد الله محمد بن النفيس الرزاز.
ذكره ابن النجار، وقال: كان فقيهًا، حنبليًا فاضلاً، وله معرفة بالحديث والأدب.
وذكر أبو الفرج بن الحنبلي: أنه لقيه بأصبهان، وقال: كان فقيهًا على مذهب الإمام أحمد، عارفًا بالمذهب والخلاف، محدثًا، ووصفه بالمروءة التامة.

سعد بن عثمان بن مرزوق بن حميد بن سلام القرشي
المصري المولد البغدادي الدار، الفقيه الزاهد أبو الحسين ابن الشيخ أبي عمرو المتقدم ذكره: خرج من مصر قديمًا، واستوطن بغداد. وقد سبق في ترجمة أبيه سبب قدومه إلى بغداد، وتفقه بها في المذهب على أبي الفتح بن المني، ولازم درسه. وسمع من أبي محمد بن الخشاب وغيره، وحصل له القبول التام منّ الخاص والعام، وكان ورعاً زاهدًا عابداً.
قرأت بخط ناصح الدين بن الحنبلي في حقه: كان مشتغلاً بحفظ كتاب الوجهين والروايتين، تصنيف القاضي أبي يعلى. وكان من الزهد، والصلاح، والتطهير، والتورع في المأكول على صفة تعجز كثيرًا من المجتهدين في العبادة.
وكان يمشي مطرق الرأس، يلتقط الأوراق المكتوبة، حتى اجتمع عنده من ذلك شيء كثير، فيحمله بحمال إلى الشاطىء فيتولى غسله، ويرسله مع الماء. وكان لا يستقضي أحدًا حاجة إلا أعطاه أجره، ولو أشعل له سراجاً.
وذاكرته في خلوة في القول بخلق أفعال العباد، فأقر به، ولم يكن على ما ذكره من مذهب والده في ذلك، فسررت بذلك.
ورأى رجل في بغداد النبي صلى الله عليه وسلم، وهو يقول: لولا الشيخ سعد نزل بكم بلاء، أو كما قال.
ثم سعى الشيخ سعد إلى الجمعة وما عنده خبر بهذا المنام، فانعكف الناس به يتبركون به وازدحموا، فرموه مرات، وكأن مناديًا ينادي في قلوب الناس، وهو يقول: أعوذ باللّه من الفتنة، إيش بي؟ إيش بالناس؟ حتى ضرب الناس عنه وخلص منهم.
وقال القادسي: هو أحد الزهاد الأبدال الأوتاد، ومن تشد إليِه الرحال، ومن كان لله عليه إقبال الصائم في النهار، القائم في الظلام.
قدم بغداد. وسكن برباط الشيخ عبد القادر، وما كان يقبل من أحد شيئًا، ولا يغشى باب أحد من السلاطين. كان ينفذ له في كل عام شيء من ملك له بمصر يكفيه طول سنته.
حكى لي والدي، قال: كنت أتردد إليه كثيراً، فأتيته يوماً، فهجس في نفسي أن لي مدة أتردد إليه، وما حلف عليّ قط، ولا قدم لي شيئًا، فما استتممت كلامي حتى قال لي: أيْ أحمد، واللّه ما أرضى لك طعامي، لأنه طعام شقي، فال: وأخذني من الوجد شيء عظيم، ثم دخل ليخرج لي من الزاد. فقلت: لو أخرج إلي رغيف فضله، لأنتغِض به لأقوام، فقال عجلا من داخل البيت: أي: شيخ أحمد، بل رغيفان. قال: فزاد تحيري ودهشتي. وكان الشيخ مسعد كثير البكاء والخشوع.
قال ابن النجار: كان عبدًا صالحاً مشهوراً بالعبادة والمجاهدة والورع، والتّقشف، والقناعة، والتعفف، وكان خشن العيش، مخشوشنا، كثير الانقطاع عن الناس. وكان على غاية من الوسوسة، والمبالغة في الطهارة.
قال ابن النجار: حدثني سعيد بن يوسف بن سعيد المقرىء، قال: سمعت سعد المصري الزاهد يقول: تجشأت مرة، فصعد إلى حلقي شيء من الجشأ، فغسلت حلقي ثلاث مرات، وابتلعته، ثم غسلت فمي ثلاث مرات أخر وأبصقه.
قلت: سامحه اللّه تعالى، هذه زلة فاحشة.
قال المنذري: كان يحمل إليه ما يقتات به من مصر من جهة كانت له بها.
وقيل: إن شيخه ابن المنّي لما احتضر أوصى أن يصلى عليه الشيخ سعد، وقد تقدم أنه صلى عليه يومئذ، وأن الناس ازدحموا عليه للتبرك به، حتى كاد يهلك.
قال المنذري: توفي في سادس شهر ربيع الآخر سنة اثنتين وتسعين وخمسمائة، ساجداً في صلاته، ودفن من الغد.
وذكر القطيعي: أنه توفي يوم الثلاثاء، وأنه دفن بمقبرة باب الدير بالقرب من معروف الكرخي، رحمة الله عليه.
وذكر القادسي: أنه توفي يوم الثلاثاء سابع ربيع الآخر، سنة اثنتين وتسعين وخمسمائة ساجداً، وصلى عليه بمدرسة عبد القادر، ثم مرارَا عِدة بظاهر الحلبة، ثم حمل إلى باب حرب ليدفن به. وكان قد حفر له به قبر، فأقبل خدام أم الخليفة، واستخلصوه من العامة، وردوه إلى مقابر معروف، إلى التل المقابل لباب تربة أم الخليفة. وكان يوم موته مشهودًا، وتابوته بالحبال مشدوداً، رحمه الله.
وذكر بن النجار: أنه كان قد قرأ يوماً في الصلاة التي توفي فيها " فأما إن كان من المُقَّربين فروح وريحان وجنة نعيم " الواقعة 88، 89.
إلياس بن حامد بن محمود بن حامد بن محمد بن أبي الحجر الحراني
الفقيه المحدث تقي الدين أبو الفضل ابن الإمام أبي الفضل. وقد سبق ذكر أبيه: سمع إلياس ببغداد من أبي هاشم عيسى بن أحمد الروشابي، وشهدة، وغيرهما.

قال ناصح الدين بن الحنبلي: وكان رفيقي في درس شيخنا ابن المنّي. وسكن الموصل إلى أن توفي. وولي مشيخة دار الحديث بها. وكان حسن الطريقة، وحدث. سمع منه بدل التبريزي.
توفي في سلخ شوال سنة اثنتين وتسعين وخمسمائة بالموصل. كذا ذكره غير واحد.
قال المنذري: وقيل: بل سنة ثلاث وتسعين.
مكي بن أبي القاسم عبد الله بن معالي بن عبد الباقي بن العراد البغدادي المأموني
الفقيه المحدث أبو إسحاق. ويقال: أبو الحرم أيضًا: ولد سنة تسع وعشرين وخمسمائة.
وسمع من ابن ناصر، والأرموي، والكروخي، وابن البطي، وهبة الله الشبلي، وسعد بن البنا، وأبي بكر بن الزاغوني، وأبي الوقت، وخلق كثير. واعتنى بهذا الشأن. قرأ على الشيوخ، وكتب بخطه. ولم يزل يقرأ ويسمع إلى آخر عمره. وهو ثقة.
وكان له مسجد كبير بالمأمونية يؤم فيه، ويقرأ الحديث على المشايخ. وكان يقرأ أيضًا بجامع القصر. وهو ثقة صحيح السماع. وقد نسبه القطيعي إلى التساهل والتسامح.
وذكر عن عبد الرزاق: أنه وجد بخطه طبقة أنكرها. ووثقه ابن نقطة، وقال: إنما تكلم فيه شيخنا ابن الحضري، لأنه قال: كان يكتب سماع أقوام كانوا يتحدثون إلى جانب حلقته. فأما سماعه فصحيح.
وقال الفارسي: كان صالحًا خيرًا دينًا. وقد تكلم فيه أصحاب الحديث. وقد روى عنه ابن خليل، وقال: أنبأنا أبو الحرم مكي بن أبي القاسم الفقيه الحنبلي.
وقرأت بخط أبي الحسن علي بن أحمد الزيدي الحافظ الزاهد. وقد سمع منه جزءًا الشيخ الإمام العالم الحافظ أبو إسحاق مكي.
وروى عنه البلداني. وأجاز لابن أبي الدينة.
وتوفي ليلة الجمعة سادس محرم سنة ثلاث وتسعين وخمسمائة. ودفن من الغد بباب حرب مجاورًا قبر بشر. رحمه الله تعالى.
عبد الوهاب بن عبد القادر بن أبي صالح الجيلي
ثم البغدادي الأزجي، الفقيه الواعظ، سيف الدين أبو عبد اللّه بن القدوة الزاهد أبي محمد. وقد سبق ذكر والده: وأما هو: فولد في ثاني شعبان سنة اثنين وعشرين وخمسمائة.
وذكر أبو شامة: أنه سمع من ابن الحصين، وابن السمرقندي وسنُّه يحتمل السماع من ابن السمرقندي، والحضور من ابن الحصين. لكن لم أرَ أحدًا من أهل بلده ذكروا ذلك، وهم أعلم بحاله. ولو كان ذلك صحيحًا لقدموا هذين على بقية شيوخه. ولكن ذكر ابن القادسي: أنه سمع من ابن الحصين، وابن الزاغوني، وأبي غالب بن البنا، وغيرهم.
وأسمعه والده في صباه من أبي غالب بن البنا، وأبي منصور القزاز، وأبي الفضل الأرموي، وأبي الحسن بن صرما، وسعيد بن البنا، وأبي الوقت وغيرهم.
وقرأ الفقه على والده حتى برع فيه، ودرس نيابة عن والده بمدرسته وهو حي، وقد نيف على العشرين من عمره. ثم استقل بالتدريس بها بعده، ثم نزعت منه لابن الجوزي لأجل عبد السلام بن عبد الوهاب، ثم ردت إليه بعد قبض ابن يونس.
قال ابن القادسي: كان فقيهًا مجودًا، زاهدًا واعظًا، وله قبول حسن. وتولى المظالم للناصر سنة ثلاث وثمانين. وكان كيسًا ظريفًا من ظرفاء أهل بغداد متماجنًا. ولم يكن في أولاد أبيه أفقه منه. كان فقيهًا فاضلاً، حسن الكلام في مسائل الخلاف. له لسان فصيح في الوعظ، وإيراد مليح مع عذوبة ألفاظ، وحدة خاطر، وكان ظريفًا لطيفًا، مليح النادرة، ذا مزح ودعابة وكياسة. وكانت له مروءة وسخاوة. وجعله الخليفة الناصر على المظالم. وكان يوصل إليه حوائج الناس. ذكر ذلك ابن النجار.
وذكر غيره: أنه يرسل به من الديوان إلى الشام، وأن الخليفة الناصر بنى رباط الخلاطية له. وكان له القبول التام عند العامة أيضًا.
قال ناصح الدين بن الحنبلي: قال الشيخ طلحة - يعني العلثي - : قلمه سديد في الفتوى.
قال أبو شامة: قيل له يومًا في مجلس وعظه: ما تقول في أهل البيت. قال: قد أعموني. وكان أعمش. أجاب عن بيت نفسه. وقيل له يومًا: بأي شيء تعرف المُحقَّ من المُبْطِل؟ قال: بليمونة. أراد: من تخضب يزول خضابه بليمونة.
وقال ابن البزوري: وعظ يومًا، فقال له شخص: ما سمعنا بمثل هذا. فقال: لا شك يكون هَذَيَان. وكان له نوادر كثيرة.
وحدث، وسمع منه جماعة، منهم: ابن القطيعي.

وروى عنه ابن الدبيثي، وعبد الرحمن بن الغزال الواعظ، وابن خليل، وأجاز لمحمد بن يعقوب بن أبي الدينة. وتوفي ليلة الأربعاء خامس عشرين شوال سنة ثلاث تسعين وخمسمائة وصلى عليه من الغد بمدرسة والده. وحضر خلق كثير. ودفن مقبرة الجلبة عند عبد الدائم الواعظ الذي تنسب المقبرة إليه. رحمه اللّه تعالى.
طلحة بن مظفر بن غانم بن محمد العلثي
الفقيه الخطيب المحدث الفرضي النضار، المفسر الزاهد، الروع العارف، تقي الدين أبو محمد: نقلت هذه الترجمة له من خط الشيخ ناصح الدين بن الحنبلي. قال: نشأ في العلث، وهي قرية من قرى بغداد. وحفظ الكتاب العزيز. وقرأ على علي البطائحي، والبرهان بن الحصري، غيرهما.
وقرأ الفقه على ناصح الإسلام أبي الفتح بن المنّي، فصار معيدًا عليّ وعلى غيري. يعني: أنه كان يعيد لهم دروس الشيخ.
قال: وانتفعنا به كثيرًا. وسمع الحديث الكثير. وقرأ صحيح مسلم في ثلاث جالس. وكان يقرأ كتاب " الجمهرة " على ابن القصار، فمن سرعة قراءته وفصاحتها قال ابن القصار: هذا طلحة يحفظ هذا الكتاب. قالوا: لا. وكان يقرأ الحديث فيبكي. ويتلو القرآن في الصلاة ويبكي. وكان متواضعًا لطيفًا، أديبًا في مناظرته، لا يسفه على أحد، فقيرًا مجردًا، ويرحم الفقراء، ولا يخالط الأغنياء.
حدثني الشيخ: أن ناصح الإسلام بن المنّي، زار رجلاً من أرباب الدنيا. قال: وكنت معه يعتمد على يدي، فرأيت في زاوية الدار صحن حلواء، فاشتهته نفسي، وخرجنا ولم يقدمه لنا. فنمت تلك الليلة، فرأيت في منامي حلواء حضرت إليّ، فأكلت منها حتى شبعت، فأصبحت ونفسي لا تطلب الحلواء.
قال: وكان يقرأ عليه القرآن والفقه والحديث في جامع العلث.
وقاك الحافظ المنذري: تفقه ببغداد على أبي الفتح بن المني، وأبي الفرج بن الجوزي. وسمع بها من أبي الفتح محمد بن عبد الباقي، ويحيى بن ثابت بن بندار، وأحمد بن المبارك المرقعاتي، وعبد الحق بن عبد الخالق، وشهدة، وتجنى الوهبانية وجماعة كثيرة.
وقرأ بلفظه على الشيوخ. وكان حسن القراءة. وانقطع في اَخر عمره إلى العبادة، وتعليم العلم.
قلت: وسمع على أحمد بن المقرب الكرخي أيضًا. وعني بالحديث، ولازم أبا الفرج بن الجوزي. وقرأ عليه كثيرًا من تصانيفه، فكان أديبًا شاعرًا فصيحًا، واشتهر اسمه، ورزق القبول من الخلق، وكثر أتباعه، وانتفع به الناس.
وروى عنه يوسف بن يوسف بن خليل، وغيره.
وروى عنه ابن الجوزي في تاريخه حكاية، وقال: حدثني طلحة بن مظفر الفقيه: أنه ولد عندهم بالعلث مولود لستة أشهر، فخرج له أربعة أضراس.
قال المنذري: توفي في ثالث عشر ذي الحجة سنة ثلاث وتسعين وخمسمائة بزاويته بالعلث. ودفن هناك رحمه اللّه.
و " العَلْث " : ناحية قريبة من الحضيرة من نواحي دجيل. وهي بفتح العين المهملة وسكون اللام وبعدها ثاء مثلثة.
وخلف الشيخ ثلاثة أولاد وهم أبو الفرج عبد الرحمن. وكان قدوة صالحًا عالمًا. ومكارم، ومظفر. وكلهم سمعوا الحديث وحدثوا.
محمود بن أحمد بن ناصر البغدادي الحرمي، الحذاء أبو البركات
ويقال: أبو الثناء: سمع من ابن الطلاية، وعبد الخالق بن يوسف، وغيرهما. وتفقه في المذهب. وأقرأ الفقه، وحدث.
توفي في ربيع الأول سنة ثلاث وتسعين وخمسمائة ببغداد. رحمه الله.
عبد الله بن يونس بن أحمد بن عبيد الله بن هبة الله البغدادي الأزجي
الفقيه الفرضي الأصولي المتكلم الوزير، وزير الخليفة الناصر جلال الدين أبو المظفر بن أبي منصور بن أبي المعالي: كان والده وكيلاً لأم الخليفة الناصر. وكان ذا صدقات وإفضال على العلماء.
سمع من ابن الحصين، وأبي منصور القزاز، وحدث. وحج في آخر عمره، فتمتع عملاً بالمذهب. وعاد ولزم بيته. ونابه ولده هذا.
وتوفي في محرم سنة إحدى وثمانين وخمسمائة. وشيعه الأعيان. ودفن بالمدائن إلى جانب قبر حذيفة بن اليمان رضي الله عنه.
وأما ولده هذا أبو المظفر: فإنه اشتغل بالعلم، ورحل في طلبه إلى همدان، وقرأ بها ببعض الروايات على الحافظ أبي العلاء.
وسمع الحديث من المتأخرين، مثل أبي الوقت، وأبي بكر بن الزاغوني ونصر العكبري، وابن البطي، وغيرهم.

وتفقه في المذهب على أبي حكيم النهرواني، ثم على صدقة بن الحسين. وقرأ عليهما القرآن، وعلى صدقة الأصول والكلام. واختلف إلى جماعة من العلماء في طلب فنون جمة من العلوم، وبرع في علم الفرائض والحساب والأصلين والهندسة. صنف كتابًا في أوهام أبي الخطاب الكلوذاني في الفرائض والوصايا، وكتابًا في أصول الدين والمقالات. وحدث به في ولايته الأخيرة. وسمعه منه الفضلاء. ولم يتم سماعه. وسمع منه الحديث عبد العزيز بن دلف، وأبو الحسن بن القطيعي، وبالغ في مدحه والثناء عليه.
وقال جمع: فيه خصال، الخصلة منهن تكون في الرجل، فيكون من الكاملين إذ كان الله رزقه حفظ القراَن، والعلم بالحلال والحرام، الفرائض والكتاب والحساب، والعلم بالنحو، والسنَة والأخبار، وأعطاه من شرف الأخلاق، وكرم الأعراق، والمجد المؤثل، والرأي المحصل، والفضل والنجابة، والفهم والإصابة، والقريحة الصافية، والمعرفة بكل فضل وفضيلة، والسمو إلى كل درجة رفيعة نبيلة من محمود الخصال، والفضل والكمال ما يطول شرحه.
ثم ذكر تنقله في الولايات حتى ولاه الخليفة الوزارة في شوال سنة ثلاث وثمانين وجلس الخليفة له وخواص الدولة لخلعته. ثم ركب إلى الديان وبين يديه جميع أرباب الدولة: قاضي القضاة أبو الحسن بن الدامغاني، والنقيبان، وجميع الأمراء.
وذكر غيره: أنه كان يومًا وعثًا ذا وجل، وهم مشاة بين يديه. وكان قاضي القضاة قد توقف في قبول شهادة ابن يونس، فلم يقبلها إلا بكُرْه. حتى صار من شهوده. فكان يمشي في ذلك اليوم ويعثر، ويقول: لعن اللّه طول العمر. ومات القاضي رحمه الله في آخر تلك السنة.
وفي سنة أربع وثمانين أرسل الخليفة الناصر الوزير ابن يونس مع عسكر عظيم لمحاربة السلطان طغرل بن أرسلان، فلقيهم طغرل بقرب همدان فتفرق عسكر الوزير، وثبت وبيده سيف مشهور ومصحف، فلم يقدموا عليه، حتى أخذ بعض خواص السلطان بعنان دابته وقادها إلى خيمته، ثم أنزله وأجلسه، فجاء إليه السلطان في خواصه ووزيره، فلزم معهم قانون الوزارة، ولم يقم لهم فعجبوا من فعله. وكلمهم بكلام خشن، وقال لهم: أمير المؤمنين لما بلغه عبثكم في البلاد، وخروجكم عن الأوامر الشرعية أمر بمجاهدتكم، فاحترموه وأكرموه، وبقي عندهم مدة. وكان في تلك المدة يسرد الصيام، ويديم التهجد والتلاوة، ويحافظ على الجماعات في الفرائض. ثم نقلوه معهم إلى بعض بلاد أذربيجان فتلطف في التخلص منهم، حتى خلص. وسار إلى الموصل. وكان الخليفة قد استوزر في هذه المدة غيره. وكان هذا الوزير الجديد قد بعث إلى أقطار البلاد في إهلاك ابن يونس. فلما وصل إلى الموصل، خرج أميرها وسأله المقام ليقبض عليه، فانفلت منه، ونزل في سفينة وبعض حواشيه، وانحدروا ليلاً إلى تكريت، ففعل به من في قلعتها كما في صاحب الموصل، فتفلت منهم أيضًا، ووصل إلى بغداد، فانتقل إلى بعض سفنها، وتنكَر، ووصل إلى بيته بباب الأزج. ثم شاع خبره، فطلبه الخليفة إلى داره. ولم يزل في هذه المدة يدرس القرآن، ويدارس الفقه ويتحفظ ما كان نسيه من أنواع العلوم. ثم ولاه الخليفة سنة خمس وثمانين أمر المخزن والديوان، ثم جعله أستاذ الدار سنة سبع وثمانين، وفي ولايته هذه عقد المجلس لقاضي القضاة العباسي، وأحضر القضاة والعلماء، أفتوا وأثبتوا فسقه لقضية كان قد حكم فيها، وعزله، وبقي على ولايته إلى رجب سنة تسعين، فعزل وقبض عليه. وذلك في ولاية ابن القصاب الوزارة.
وكان ابن القصاب رافضيًا خبيثًا. وكان الناصر يميل إلى الشيعة، فسعى في القبض على ابن يونس ونفي الشيخ أبا الفرج إلى واسط وبقي ابن يونس معتقلاً إلى سنة ثلاث وتسعين، فأخرج في سابع عشر صفر ميتًا. ودفن بالسرداب رحمه الله وسامحه.
وقد ذكر ابن النجار: أنه لم يكن في ولايته محمودًا. وقد علمت أن الناس لا يجتمعون على حمد شخص ولا ذمه.
وأما أبو شامة فبالغ في ذمه والحط عليه بأمور لم يقم عليها حجة. وإنما قال: ويقال: إنه فعل كذا. ومثل هذا القدح لا يكفي في مستنده. ويقال كذا.
وكذلك ابن القادسي في تاريخه يذمه كثيرًا. وقد ذكر: أنه إذا آباه فصار ذا غرض معه.
وأما ابن الدبيثي فقال: كان فيه فضل، وحسن سمت ووقار. وذكر: أنه لما عزل في المرة الأخيرة أقام بمنزله.

وذكر ابن القادسي: أنه لما قبض عليه استفتى عليه أنه كان تسبب إلى كسر عسكر الخليفة، وقتلهم ونهبهم، وأظهر موت الحليفة وهو حي. فكتب ابن فضلان كلاماً مضمونه: إباحة دم من فعل هذا. وكتب ابن الجوزي: أنه يلزمه غرامة ما خان فيه وتقام عليه السياسة الرادعة. وذكر: أنه بعد القبض عليه في داره نقل إلى محبس ضنك وَعْر بالتاج. وقيل: إنه ضيق عليه وقيد.
قال: وكان فقيهًا أصوليًا جَدَلياً، عالمًا بالحساب والفرائض، والهندسة والجبر والمقابلة. وصنف كتابًا في الأصول. وكان يقرأ عليه كل أسبوع، ويحضره جماعة من العلماء، إلا أنه شان أفعاله بسوء أعماله بأغراضه الفاسدة، والحسد الذي كان معه، والطرائق التي كانت غير مرضية، فأبغضه الناس وسبُّوه وكان فيه سودنة وجنون.
قال: وتوفي في يوم الثلاثاء سابع عشر صفر سنة ثلاث وتسعين. ودفن بالسرداب بدار الخلافة.
؟الحسن بن مسلم بن الحسن. ويقال أبي الحسن بن أبي الجود الفارسي، ثم الحوري، الزاهد أبو علي، زاهد وقته: أصله من " حوراء " : قرية من قرى دجيل من سواد بغداد، ثم انتقل منها إلى قرية يقال لها: الفارسية من نهر عيسى. وكان يكتب في الإجازة: الفارسي، ثم الحوري.
ولد سنة أربع وخمسمائة.
وقرأ القرآن وتفقه في المذهب. وسمع الحديث من أبي البدر الكرخي وغيره. وصحب الشيخ عبد القادر، ثم اشتغل بالعبادة والانقطاع إلى الله عز وجل.
وكان كثير البكاء، دائم العبادة على منهاج السلف، ذا كرامات. ويقال: إنه كان يختم كل يوم وليلة ختمة.
ذكره ابن الدبيثي، فقال: كان رجلاً صالحًا كثير العبادة، منقطعاً إلى الاشتغال بالخير. قد قرأ القرآن، وتفقه. وسمع الحديث، ولم يزل على طريقة حميدة، روى عن الكرخي، ونعم الرجل كان.
وقرأت بخط أبي الفرج بن الحنبلي الدمشقي قال: سمعت الشيخ طلحة - يعني العلثي - يقول للشيخ: حسن هذا عشرون سنة ما رئي نائمًا أو مضطجعاً.
قال: وكان مشهوراً، تزوره العامة والخاصة، وزرناه في قريته الفارسية، وبتنا عنده، وتحدث معنا، وفرح بنا. وقال - وقد خضنا في أخبار الصفات - : قال بعض مشايخنا: أخبار الصفات صناديق مقفلة، مفاتيحها بيد الرحمن.
وذكره أبو شامة: فقال: كان من الأبدال، لازمًا لطريق السلف. أقام أربعين سنة لم يكلم أحدًا. كذا قال. وهو بعيد جدًا من حاله. وذكر من بعض كراماته من تسخير السباع له. وليس تحته كبير أمر.
قال: وسمع قاضي المارستان، وابن الحصين، وابن الطيوري، وغيرهم كذا قال. ولم يذكر هذا ابن نقطة، ولا الدبيثي، ولا القطيعي، ولا المنذري. فما أدري من أين له هذا. نعم كان في زمنه رجل يقال له: الحسن بن عبد الرحمن بن الحسن الفارسي الصوفي، من صوفية رباط الزوزني، روى عن القاضي أبي بكر وغيره، فلعله اشتبه عليه وهذا توفي بعد الحسن بن مسلم بسنتين، سنة ست وتسعين.
ثم رأيت ابن القادسي ذكر: أن الحسن هذا سمع من قاضي المارستان. قال: وكان أحد الزهاد الأوتاد، والأبدال العباد، الموصوفين بالتقى والسداد، يصوم النهار ويقوم الليل، بقي أربعين سنة لم يكلم فيها أحدًا، كثير الاجتهاد في العبادة، كثير البكاء غزير الدمعة رقيق القلب له الفراسة الصائبة.
حدثني والدي قال: كنت عنده وعنده شخص وهما يتحادثان في الزراعة، فقلت في نفسي: هذا زاهد، وهو يتكلم في حديث الدنيا؟! فالتفت إليّ عاجلاً، وقال: أي أحمد، ما نصل إلى الآخرة إلا بالدنيا. وهذه الحكاية تردُّ قوله: إنه كان لا يتكلم أربعين سنه.
وحدث الحسن بن مسلم، وسمع منه جماعة، وروى عنه ابن خليل وغيره.
وتوفي في يوم الأحد حادي عشر المحرم سنة أربع وتسعين وخمسمائة بالقادسية. ودفن من الغد برباط له بها.
وقيل: توفي يوم عاشوراء. وقيل: يوم ثاني عشر المحرم. والأول الأصح. وهو الذي ذكره ابن نقطة والدبيثي والقادسي والمنذري.
؟سلامة بن إبراهيم بن سلامة الحداد القباني الدمشقي
المحدث أبو الخير. ويلقب تقي الدين: سمع من أبي المكارم عبد الواحد بن هلال، وابن الموازيني، وغيرهما من مشايخ دمشق. وعني بالحديث، وكتب بخطه، وقرأ وخرج التخاريج للشيوخ، وأمَّ بحلقة الحنابلة بجامع دمشق. وكان ثقة صالحًا فاضلاً. وابن نقطة الحافظ يعتمد على خطه، وينقل عنه في استدراكه.

قرأت بخط أبي الفرج بن الحنبلي عنه: كان حسن السمت، يحفُّ شاربه، ويقصر ثوبه، ويأكل من كسب يده، يعلم القبابين، ويعتمد عليه في تصحيحها إلى أن مات.
قال: قال لي القاضي ابن الزكي: تعجبني طريقة أبي الخير - يعني: سلامة.
روى عنه ابن خليل في معجمه، فقال: أخبرنا الإمام أبو الخير قراءة عليه من لفظه..
وتوفي في سابع عشرين ربيع الآخر سنة أربع وتسعين وخمسمائة. ودفن بسفح قاسيون. رحمه اللّه تعالى.
محمد بن عبد الملك بن إسماعيل بن عبد الملك بن إسماعيل بن علي الأصبهاني
الواعظ أبو عبد اللّه: ولد سنة إحدى - أو اثنتين - وثلاثين وخمسمائة.
وسمع من إسماعيل بن علي الحمامي، والحسن الرستمي، وعبد الجليل بن محمد الحافظ، وأبو الخير الباغبان، ومسعود الثقفي.
وسمع ببغداد من أحمد بن محمد العباسي، وهبة الله بن الشبكي. وكان له قبول كثير عند أهل بلده. وقدم بغداد غير مرة، وأملى بجامع القصر عشر مجالس، كتبت عنه.
سمع منه ابن القطيعي، وابن النجار، وقال: كان شيخًا فاضلاً، متدينًا صدوقًا.
قال!: وأخبرني ولده عبد المعز الواعظ بأصبهان: أن أباه توفي ليلة الرابع والعشرين من ذي الحجة سنة خمس وتسعين وخمسمائة بأصبهان. رحمه الله.
عبد العزيز بن ثابت بن طاهر البغدادي المأموني الشمعي الخياط
المقرىء، الفقيه الزاهد أبو منصور. ويلقب تاج الدين: قرأ القرآن، وسمع الحديث الكثير من أبي المكارم البادرائي، وأبي الحسن بن يوسف، وابن الخشاب، وشهدة، وأكثر عن المتأخرين بعدهم.
وقرأ الفقه على الشيخ أبي الفتح بن المنّي. وكتب بخطه الكثير من الحديث وغيره. وكان يقرىء الناس القراَن، ويؤم بمسجده بالشمعية: محلة ببغداد.
قرأ عليه خلق كثير، وحدث باليسير من رواياته لأنه مات في أول سن الكهولة.
قال ابن النجار: كان صالحًا ورعًا، متدينًا كثير العبادة، آثار الصلاح لائحة على وجهه.
وقال أبو الفرج بن الحنبلي: كان رفيقنا في سماع درس ابن المنّي، وبلغ من الزهد والعبادة إلى حد يِقال به تمسك بغداد. وكان لطيفًا في صحبته خرجنا نزور قبر الإمام أحمد. ثم عدلنا إلى الشط، فنزل الفقهاء يسبحون في الشط، فقالوا للشيخ أبي منصور: انزل معنا، فنزع ثوبه، ونزل يسبح معهم، ولعبوا في الماء، فعمل مثلهم، فقال له بعض الفقهاء: أين الشيخ محمد النعال يبصرك؟ فقال: يا مسكين، الحقّ تعالى يبصرنا. فطاب بعض الجماعة بقوله.
قال ابن النجار: توفي يوم الأربعاء التاسع والعشرين من شعبان سنة ست وتسعين وخمسمائة. ودفن بباب حرب. رحمه الله.
تميم بن أحمد بن أَحمد بن كرم بن غالب بن قتيل البنديجي
ثم البغدادي الأزجي، المفيد أبو القاسم بن أبي بكر بن أبي السعادات: ولد سنة ثلاث وأربعين وخمسمائة تقريبًا قاله ابن القطيعي.
وقال المنذري: سنة أربع أو خمس.
وقال ابن النجار: قرأت بخطه قال: ولدت في رجب سنة أربع وأربعين وخمسمائة.
وسمع الكثير من أبي بكر بن الزاغوني، وأبي الوقت، وأبي حكيم النهرواني، والشيخ عبد القادر، والوزير ابن هبيرة، والقاضي أبي يعلي بن أبي خازم بن الفراء، أبي محمد بن المادح، والمبارك بن خضير، وأحمد بن المقرب، وابن البطي والكروخي وخلق كثير من هذه الطبقة، وممن بعدهم.
وكتب بخطه كثيرًا لنفسه وللناس، وأفاد أهل البلد، ومواليدهم، والغرباء كثيرًا.
وكان يعتني بحفظ أسماء الشيوخ، ومعرفة مروياتهم، ومواليدهم ووفياتهم. حدث باليسير لأنه مات قبل الشيخوخة.
سمع منه ابن النجار، وتكلم فيه هو وشيخه ابن الأخضر، وأجاز للحافظ المنذري.
توفي يوم السبت ثالث جمادى الآخرة سنة سبع وتسعين وخمسمائة. ودفن من الغد بمقبرة باب حرب. رحمه الله.
عبد الرحمن بن علي بن محمد بن علي بن عبيد اللّه بن عبد الله بن حمادى بن أحمد بن محمد بن جعفر بن عبد الله بن القاسم بن النضر بن القاسم بن محمد بن عبد الله بن عبد الرحمن بن القاسم بن محمد بن أبي بكر الصديق رضي اللّه عنه
القرشي التيمي البكري البغدادي، الحافظ المفسر، الفقيه الواعظ، الأديب جمال الدين أبو الفرج، المعروف بابن الجوري، شيخ وقته، وإمام عصره.
واختلف في هذه النسبة، فقيل: إن جده جعفر نسب إلى فرضه من فرض البصرة، يقال لها: جوزة.

وفرضة النهر: ثلمته التي يستقي منها، وفرضة البحر: محط السفن. ذكر هذا غير واحد.
قال المنذري: هو نسبة إلى موضع يقال له: فرضة الجوز.
وذكر الشيخ عبد الصمد بن أبي الجيش: أنه منسوب إلى محلة بالبصرة تسمى محلة الجوز.
وقيل: بل كانت بداره في واسط جوزة، لم يكن بواسط جوزة سواها.
واختلف أيضاً في مولده، فقيل: سنة ثمان وخمسمائة.
وقال القادسي: ذكره الشيخ عن أخيه أبي محمد: أنه أخبره بذلك.
وقيل: سنة تسع. وقيل: سنة عشر.
ووجد بخطه: لا أحقق مولدي، غير أنه مات والدي في سنة أربع عشرة وقالت الوالدة: كان لك من العمر نحو ثلاث سنين. فعلى هذا: يكون مولده سنة إحدى عشرة، أو اثني عشرة.
وقال ابن القطيعي: سألته عن مولده. فقال: ما أحق القت، إلا أنني أعلم أني احتلمت في سنة وفاة شيخنا ابن الزاغوني: وكان توفي سنة سبع وعشرين.
قلت: وهذا يؤذن أن مولده بعد العشرة.
ووجد بخطه تصنيف له في الوعظ، ذكر: أنه صنف سنة ثمان وعشرين وخمسمائة، وقال: ولي من العمر سبع عشرة سنة.
قال ابن القطيعي: وحكي لي أنه كان يسمى المبارك إلى سنة عشرين وخمسمائة. وقال: سماني وأخواي شيخنا ابن ناصر: عبد اللّه، وعبد الرحمن، وعبد الرازق.
وإنما كنا نعرف بالكنى.
وكان مولده ببغداد بدرب حبيب. فلما توفي والده - وهو صغير - كفلته أمه وعمته. وكان أهله تجارًا في النحاس، فلهذا يوجد في بعض سماعاته القديمة: ابن جوزي الصفار. ولما ترعرع حملته عمته إلى مسجد أبي الفضل بن ناصر، فاعتنى به أسمعه الحديث. وقد قيل: إن أول سماعاته سنة ست عشرة وخمسمائة.
وحفظ القراَن وقرأه على جماعة من أئمة القراء. وقد قرأ بالروايات في كبره بواسط على ابن الباقلاني. وسمع بنفسه الكثير، وقرأ وعني بالطلب.
قال في أول مشيخته: حملني شيخنا ابن ناصر إلى الأشياخ في الصغر، وأسمعني العوالي، وأثبت سماعاتي كلها بخطه، وأخذ لي إجازات منهم. فلما فهمت الطلب كنت ألازم من الشيوخ أعلمهم، وأوثر من أرباب النقل أفهمهم، فكانت همتي تجويد العُدد لا تكثير العدد. ولما رأيت من أصحابي من يؤثر الاطلاع على كبار مشايخي ذكرت عن كل واحد منهم حديثًا. ثم ذكر في هذه المشيخة له سبعة وثمانين شيخاً.
وقد سمع من جماعة غيرهم، لكنه اقتصر على أكابر الشيوخ ومواليهم، فمنهم ابن الحصين، والقاضي أبو بكر الأنصاري، وأبو بكر المزرفي، وأبو القاسم الحريري، وعلي بن عبد الواحد الدينوري، وأبو السعادات المتوكلي، وأبو غالب بن البنا، وأخوه يحيى، وأبو عبد اللّه البارع، وأبو الحسن علي بن أحمد الموحد، وأبو غالب الماوردي، و الحسن بن الزاغوني، وأبو منصور بن خيرون، وأبو القاسم السمرقندي، وعبد الوهاب الأنماطي، وعبد الملك الكروخي، وأبو القاسم عبد اللّه بن محمد الأصبهاني خطيبها، وأبو سعد الزوزني، وأبو سعد البغدادي، ويحيى بن الطراح، وإسماعيل بن أبي صالح المؤذن، وأبو القاسم علي بن معلى العلوي الهروي الواعظ، وأبو منصور القزاز، وعبد الجبار بن إبراهيم بن عبد الوهاب بن مندة. وتفرد بالرواية عن طائفة منهم، كالمتوكل والدينوري.
وسمع الكتب الكبار، كالمسند، وجامع الترمذي، وتاريخ الخطيب. وله فيه فوات جزء واحد.
وسمع صحيح البخاري على أبي الوقت، وصحيح مسلم بنزول، وما لا يحصى من الأجزاء وتصنيف ابن أبي الدنيا وغيرها. ووعظ وهو صغير جداً.
قال: حملني ابن ناصر إلى أبي القاسم العلوي الهروي في سنة عشرين، فلقنني كلمات من الوعظ، وجلس لوداع أهل بغداد مستندًا إلى الرباط الذي عند السور في الحلبة، ورقاني يومئذ المنبر، فقلت الكلمات، وحرز الجمع بخمسين ألفاً. ثم صحب أبا الحسن بن الزاغوني، ولازمه، وعلق عنه الفقه والوعظ.
وذكر القادسي: أنه تفقه على أبي حكيم، وأبي يعلى بن الفراء.
وكذا ذكر ابن النجارة أنه بعد وفاة ابن الزاغوني قرأ الفقه والخلاف والجدل والأصول على أبي بكر الدينوري، والقاضي أبي يعلى الصغير، وأبي حكيم النهرواني. وصار مفيد المدرسة.
وقرأ الأدب على أبي منصور الجواليقي. ولما توفي ابن الزاغوني في سنة سبع وعشرين طلب حلقته، فلم يعطها لصغره فإنه كان في ذلك العام قد احتلم كما تقدم فحضر بين يدي الوزير، وأورد فصلاً في المواعظ، فأذن له في الجلوس في جامع المنصور.

قال: فتكلمت فيه، فحضر مجلسي أول يوم جماعة من أصحابنا الكبار من الفقهاء، منهم عبد الواحد بن سيف، وأبو علي بن القاضي، وأبو بكر بن عيسى، وابن قثامي وغيرهم. ثم تكلمت في مسجد معروف، وفي باب البصرة، وبنهر المعلى، فاتصلت المجالس، وقوي الزحام، وقوي اشتغالي بفنون العلوم. وسمعت على أبي بكر الدينوري الفقه، وعلى أبي منصور بن الجواليقي اللغة. تتبعت مشايخ الحديث، وانقطعت مجالس أبي علي الراذاني - يعني الذي أخذ حلقة شيخه ابن الزاغوني - واتصلت مجالسي لكثرة اشتغالي بالعلم.
واشتهر أمر الشيخ أبو الفرج من ذلك الوقت، وأخذ في التصنيف والجمع. وقد كان بدأ بالتصنيف من قبل ذلك.
وذكر: أنه سرد الصوم مدة، واتبع الزهاد، ثم رأى أن العلم أفضل من كل نافلة فانجمع عليه، ونظر في جميع الفنون، وألف فيها. وكانت أكثر علومه يستفيدها من الكتب، ولم يحكم ممارسة أهلها فيها، وعظم شأن الشيخ في ولاية الوزير ابن هبيرة. وكان يتكلم عنده في داره كل جمعة. ولما ولي المستنجد الخلافة خلع عليه خلعة مع الشيخ عبد القادر، وغيره من الأكابر، وأذن له في الجلوس بجامع القصر.
قال: فتكلمت. وكان يحزر جمع مجلسي على الدوام بعشرة آلاف، وخمسة عشر ألفاً.
قال: وظهر أقوام يتكلمون بالبدع ويتعصبون في المذاهب، فأعانني الله سبحانه وتعالى عليهم. وكانت كلمتنا هي العليا. وكان الشيخ رحمه الله يظهر في مجالسه مدح السنة، والإمام أحمد وأصحابه، ويذم من يخالفهم، يصرح بمذاهبهم في مسائل الأصل، لا سيما في مسألة القرآن. وكلامه في كتبه الوعظية في ذلك كثير جداً.
وقال يومًا على المنبر: أهل البدع يقولون: ما في السماء أحد، ولا في المصحف قرآن، ولا في القبر نبيّ، ثلاث عورات لكم.
وقدم مرة إلى بغداد واعظ يقال له: البروي، فتعصب في كلامه على الحنابلة كثيراً، فلم تطل مدته حتى هلك. وكان في تلك الأيام قد غدا ساع أسود للشيعة، - خرجوا للقائه، فانبط ووقع ميتًا، فضاقت صدورهم لذلك، فجلس الشيخ عقيب ذلك، وقال في أثناء كلامه: كم أبرق مبتدع بأصحاب أحمد وأرعد فحظي يومًا له وهو بالعيش الأرغد، وأما أنت يا أبعد، فإن أردت أن تموت، وإن أردت أن تحرد. مات البروي وانبط الأسود.
ومن كلامه في بعض المجالس: من مبلغ أحمد بن حنبل، إن زرع كيف أقول ما لم يقل سنبل؟.
وقيل له مرة: قلّل من ذكر أهل البدع مخافة الفتن، فأنشد:
أتوب إليك يا رحمن مما ... جنيت، فقد تعاظمت الذنوب
وأما من هوى ليلى وتركي ... زيارتها، فإني لا أتوب
وقال له قائل: ما فيك عيب إلا أنك حنبلي، فأنشد:
وعيرني الواشون أني أحبها ... وتلك شكاة ظاهر عنك عارها
ثم قال: أهذا عيبي، ولا عيب في وجه نقط صحنه بالخال. وأنشد:
ولا عيب فيهم غير أن سيوفهم ... بهن فلول من قراع الكتائب
وكتب إليه رجل في رقعة: والله، ما أستطيع أراك، فقال أعمش وشمس، كيف يراها. ثم قال: إذا خلوت في البيت غرست الدُّرَّ في أرض القراطيس، إذا جلست للناس دفعت بدرياق العلم سموم الهوى أحميكم عن طعام البدع، وتأبون إلا التخليط، والطبيب مبغوض.
وكان الشيخ أبو الفرج معيدًا عند الشيخ أبي حكيم النهرواني. وكان قد قرأ عليه الفقه أيضًا والفرائض بالمدرسة التي بناها ابن السمحل بالمأمونية. وكان لأبي حكيم مدرسة بباب الأزج فلما احتضر أسندها إلي أبي الفرج فأخذها جميعاً بعده.
وفي خلافة المستضيء قوي اتصال الشيخ أبي الفرج وصنف له الكتاب الذي سماه " المصباح المضيء في دولة المستضيء " وصنف كتابًا آخر لما خطب للمستضيء بمصر، وانقطع أثر العبيديين عنها، سماه: " النصر على مصر " وعرضه علبه، وحضر عنده، ثم أذن له في سنة ثمان وستين أن يجلس للوعظ في باب بدر بحضرة الخليفة، وأعطاه مالاً.
قال الشيخ: فأخذ الناس أماكن من وقت الضحى للمجلس بعد العصر وكانت هناك دكاك فأكريت، حتى إن الرجل كان يكتري موضعاً لنفسه بقراطين وثلاثة.
قال: وكنت أتكلم أسبوعًا، وأبو الخير القزويني أسبوعًا، وجمعي عظيم وعنده عدد يسير. ثم شاعَ أن أمير المؤمنين لا يحضر إلا مجلسي، وذلك في الأشهر الثلاثة.
قال: ثم تقدم إليَّ بالجلوس بباب بدر يوم عرفة، فحضر الناس من وقت الضحى. وكان الحرّ شديدًا، والناس صيام.

قال: ومن أعجب ما جرى أن حمالاً حمل على رأسه دار بونة من وقت الظهر إلى وقت العصر ظلل بها من الشمس عشرة أنفس، فأعطوه خمس قراريط، واشتريت مراوح كثيرة بضعف ثمنها، وصاح رجل يومئذ: قد سرق مني الآن مائة دينار في هذه الزحمة، فوقع له أمير المؤمنين بمائة دينار.
قال: وفي هذه السنة عقدت المجلس بجامع المنصور يوم عاشوراء، وحضر من الجمع ما حرز بمائة ألف، وجرى في سنة تسع مثل ذلك أيضاً.
قال: وسألني أهل الحربية أن أعقد عندهم مجلسًا للوعظ ليلة. فوعدتهم ليلة الجمعة سادس ربيع الأول - يعني سنه تسع - وانقلبت بغداد، وعبر أهلها عبورًا زاد على نصف شعبان زيادة كبيرة، فعبرت إلى باب البصرة فدخلتها بعد المغرب، فتلقاني أهلها بالشموع الكثيرة، وصحبني منها خلق عظيم فلما خرجت من باب البصرة رأيت أهل الحربية قد أقبلوا بشموع لا يمكن إحصاؤها، فأضيفت إلى شموع أهل باب البصرة، فحزرت بألف شمعة. وما رأيت البرية إلا مملوءة بالأضواء. وخرج أهل المحال والنساء والصبيان ينظرون وكان الزحام في البرية كالزحام بسوق الثلاثاء، فدخلت الحربية وقد امتلأ الشارع وأكريت الرواشين من وقت الضحى. ولو قيل: إن الذين خرجوا يطلبون المجلس وسعوا في الصحراء بين باب البصرة والحربية مع المجتمعين في المجلس كانوا ثلاثمائة ألف، ما أبعد القائل.
قال: وفي هذا الشهر ختن الوزير رئيس الرؤساء أولاده وعمل الدعوة العظيمة وأنفذ إلي أشياء كثيرة، وقال: هذا نصيبك لأني علمت أنك لا تحضر مكانًا يغنى فيه. ثم إن الشيخ أبا الفرج بنى مدرسة بدرب دينار، ودرس بها سنة سبعين. وذكر أول يوم تدريسه بها أربعة عشر درسًا من فنون العلم.
قال: وفي هذه السنة انتهى تفسيري في القرآن في المجلس على المنبر، إلى أن تم، فسجدت على المنبر سجدة الشكر، وقلت: ما عرفت أن واعظًا فسر القرآن كله في مجلس الوعظ منذ نزل القرآن، ثم ابتدأت في ختمة أفسرها على الترتيب والله قادر على الإنعام والإتمام، والزيادة من فضله.
قال: وتقدم إليَّ بالجلوس تحت المنظرة في رجب، فتكلمت يوم الخميس خامس رجب بعد العصر، وحضر السلطان، وأخذ الناس أماكنهم من بعد صلاة الفجر، وأكريت دكاكين، فكان موضع كل رجل بقيراط، حتى إنه اكترى دكاناً لثمانية عشر رجلاً بثمانية عشر قيراطًا، ثم جاء رجل فأعطاهم ستة قراريط حتى جلس معهم. وكان الناس يقفون يوم مجلسي من باب بدر إلى باب النوبي كأنه العيد، ينظر بعضهم بعضًا، وينظرون قطع المجلس.
قال: وفي شعبان سلمت إلى المدرسة التي للجهة " بنفشا " وكانت قد سلمتها إلى أبي جعفر بن الصباغ، فبقي المفتاح معه أيامًا، ثم استعادت منه المفتاح، وسلمته إلي من غير طلب كان مني، وكتبت في كتاب الوقف: إنها وقف على أصحاب أحمد، وأسندتها إليّ، ثم كتبت على حائطها: اسم الإمام أحمد، وأنها مفوضة إلى ناصر السنة ابن الجوزي. وتقدم إليّ بذكر الدرس فيها. وحضر قاضي القضاة وحاجب الباب، وفقهاء بغداد وخلعت عليّ خلعة، وخرج الدعاة بين يدي والخدم، ووقف أهل بغداد من باب النوبي إلى باب المدرسة كما يكون في العيد وأكثر. وكان على باب المدرسة ألوف، وألقيت يومئذ دروسًا كثيرة من الأصول والفروع وكان يومًا مشهودًا لم ير مثله، ودخل على قلوب أهل المذاهب غم عظيم. وتقدم ببناء دكة لنا في جامع القصر. فانزعج لهذا جماعة من الأكابر، وقالوا: ما جرت عادة الحنابلة بدكة، فبنيت، فجلست فيها يوم الجمعة ثالث رمضان.
وذكر بعض أصحاب أبي حنيفة في الإفطار بالأكل - يعني ناسيًا - واعترضت عليه يومئذ، وازدحمت العوام حتى امتلأ صحن الجامع، ولم يمكن الأكثرين حصول النظر إلينا، وحفظ الناس بالرجالة، خوفًا من فتنة، وما زال الزحام على حلقتنا كل جمعة. ثم ذكر مجالسه سنة إحدى وسبعين بباب بدر، وحضور الخليفة عنده غير مرة، وازدحام الناس من نصف الليل. وكان يعظ هو وأبو الخير القزويني.
قال: وبعث إليّ بعض الأمراء من أقارب أمير المؤمنين: والله، ما أحضر أنا ولا أمير المؤمنين غير مجلسك، وإنما تلمحنا مجلس غيرك يومًا وبعض يوم آخر.
قال: حدثني بعض خدم الخليفة: أن الخليفة حضر يومًا المجلس متحاملاً لمرض حصل له، ولولا شدة محبتك لما حضر، لما كان اعتراه من الألم.

وحدثني صاحب المخزن، قال: كتب إليّ أمير المؤمنين في كلام كنت ذكرته: هل وقع ما ذكره فلان بالفرض؟ فكتب أمير المؤمنين: ما علي ما ذكره فلان مزيد.
قال: وكان الرفض في هذه الأيام قد كثر، فكتب صاحب المخزن إلى الخليفة: إن لم تُقَوَِّ يدَ ابن الجوزي لم يطق دفع البدع. فكتب الخليفة بتقوية يديّ، فأخبرت الناس ذلك على المنبر، وقلت: إن أمير المؤمنين، قد بلغه كثرة الرفض، وقد خرج توقيعه بتقوية يديّ في إزالة البدع، فمن سمعتموه من العوام ينتقص الصحابة فأخبروني حتى أنقض داره، وأخلده الحبس، فإن كان من الوعاظ حفرته إلى المثال، فانكفّ الناس.
قال: وتكلمت يوم عرفة بباب بدر، فكان مجلسًا عظيمًا، تاب فيه خلق كثير، وقطعت شعور كثيرة، وكان السلطان حاضرًا، ثم في يوم عاشوراء سنة اثنين وسبعين، تكلمت بباب بدر، وامتلأ المكان من السحرَ، وطلع الفجر وليس لأحد طريق، فرجع الناس وامتلأت الطرق بالناس قيامًا، يتأسفون على فوت الحضور، وقام من يتكلم في المجلس، فبعث أمير المؤمنين فكتبت ظلامته.
قال: وفي جمادى الآخرة عبرت إلى جامع المنصور، فوعظت فيه بعد العصر، واجتمع الناس، فحرز الجمع مائة ألف، ورجعنا إلى نهر معلَّى والناس ممتدون من باب البصرة كالشراك إلى الجسر. وكان يومًا مشهودًا. ثم ذكر مجالسه في هذه السنة، قريبًا مما تقدم بباب بدر.
قال: وكان يوم المجلس تغلق أبواب المكان بعد الظهر لشدة الزحام، فإذا جئت بعد العصر فتح لي، وزاحم معي من يمكنه أن يزاحم.
قال: وفي رمضان، تقدم إليَّ بالجلوس في دار ظهير الدين صاحب المخزن، وحضر أمير المؤمنين، وأذن للعوام في الدخول، وتكلمت فأعجبهم، حتى قال ظهير الدين: قد قال أمير المؤمنين: ما كان هذا الرجل آدمي لما يقدر عليه من الكلام، وذكر مجالسه سنة ثلاث وسنة أربع بنحو ما تقدم.
قال: وتكلمت يوم عاشوراء سنة أربع تحت منظرة باب بدر وأمير المؤمنين حاضر، فقلت: لو أني مثلت بين يدي السدة الشريفة، لقلت: يا أمير المؤمنين. كن للّه سبحانه مع حاجتك إليه، كما كان لك مع غناه عنك، إنه لم يجعل أحدًا فوقك، فلا ترضى أن يكون أحد أشكر له منك. فتصدق أمير المؤمنين يومئذ بصدقات، وأطلق محبوسين.
قال: وتقدم أمير المؤمنين في هذه السنة بعمل لوح ينصب على قبر الإمام أحمد، ونقضت السترة جميعها، وبنيت بآجر مقطوع جديد، وبني لها جانبان، وبني اللوح الجديد، وفي رأسه مكتوب: هذا ما أمر بعمله سيدنا ومولانا أمير المؤمنين الإمام المستضيء بالله. وفي وسطه مكتوب: هذا قبر تاج السنة، وحيد الأمة، العالي الهمة، العالم العابد، الفقيه الزاهد. زاد القطيعي: الورع المجاهد، العامل بكتاب الله، وسنة رسول الله.
قال: واستعظم كثير من الناس أمره بكتابة الإمام أحمد على لوحة، فإن عادة الخلفاء لا يقال لغير الخليفة: إمام الإمام أبي عبد اللّه أحمد بن محمد بن حنبل الشيباني رحمه الله. وكتب تاريخ وفاته، وآية الكرسي.
قال: وتكلمت في جامع المنصور هذه الأيام. فبات ليلته في الجامع خلق كثير. وختمت الختمات. واجتمع الناس بكثرة. فحرز الجمع بمائة ألف. وتاب خلق كثير. وقطعت شعورهم، ثم نزلت فمضيت إلى قبر أحمد. فتبعني خلق كثير حرزوا بخمسة آلاف.
قال: وبني للشيخ أبي الفتح بن المني دكة في موضع جلوسه في الجامع. فتأثر أهل المذاهب من ذلك، وجعل الناس يقولون لي: هذا بسببك، فإنه ما ارتفع هذا المذهب عند السلطان حتى مال إلى الحنابلة إلا بسماع كلامك، فشكرت اللّه تعالى على ذلك. ولقد قال لي صاحب المخزن: ما يخرج إليَّ شيء من عند السلطان فيه ذكرك، إلا ويثني عليك، وقال له يومًا بختاج الخادم: أنت تتعصب لفلان؟ فقال له: واللّه ما يتعصب له سيدك إلا بقدر ما تتعصب له خمسين مرة، وما يعجبه كلام غيره.
وكان الوزير ابن رئيس الرؤساء يقول: ما دخلت قط على الخليفة إلا أجري ذكر فلان، يعنيني.
قال الشيخ: وصار لي اليوم خمس مدارس، ومائة وخمسين مصنفًا في كل فن وقد تاب على يدي أكثر من مائة ألف، وقطعت أكثر من عشرة آلاف طائلة، ولم ير واعظ مثل جمعي، فقد حضر مجلسي الخليفة والوزير، وصاحب المخزن، وكبار العلماء والحمد لله على نعمه.

وذكر في هذه السنة: أنه تكلم يومًا بحضرة الخليفة، وحكى له موعظة شيبان للرشيد، قال: وقلت له في كلامي: يا أمير المؤمنين، إن تكلمت خفت منك، وإن سكت خفت عليك، وأنا أقدم خوفي عليك على خوفي منك.
قال ابن القطيعي: سمعت من أثق به. قال: لما سمع أمير المؤمنين المستضيء ابن الجوزي ينشد تحت داره:
ستنقلك المنايا عن ديارك ... وَيُبْدِلُكَ الردى دارًا بدارك
وتترك ما عنيت به زمانًا ... وتنقل من غناك إلى افتقارك
فدود القبر في عينيك يرعى ... وترعى عين غيرك في ديارك
فجعل المستضيء يمشي في قصره ويقول: أي والله: وترعى عين غيرك في ديارك ويكررها ويبكي حتى الليل.
وحاصل الأمر: أن مجالسه الوعظية لم يكن لها نظير، ولم يسمع بمثلها. وكانت عظيمة النفع، يتذكر بها الغافلون، ويتعلم منها الجاهلون، ويتوب فيها المذنبون، ويسلم فيها المشركون. وقد ذكر في تاريخه: أنه تكلم مرة، فتاب في المجلس على يده نحو مائتي رجل، وقطعت شعور مائة وعشرين منهم.
وقال في آخر كتاب القصاص، والمذكرين له: ما زلت أعظ الناس وأحرضهم على التوبة والتقوى، فقد تاب على يدي إلى أن جمعت هذا الكتاب أكثر من مائة ألف رجل: وقد قطعت من شعور الصبيان اللاهين أكثر من عشرة آلاف طائلة. وأسلم على يدي أكثر من مائة ألف.
قال: ولا يكاد يُذكر لي حديث إلا ويمكنني أن أقول: صحيح، أو حسن أو محال. ولقد أقدر على أن أرتجل المجلس كله من غير ذكر محفوظ، وربما قرئت عندي في المجلس خمسة عشرة آية، فآتي على كل آية بخطبة تناسبها في الحال.
وقال سبطه أبو المظفر: أقل ما كان يحضر مجلسه عشرة آلاف، وربما حضر عنده مائة ألف، وأوقع الله له في القلوب القبول والهيبة. وكان زاهدًا في الدنيا، متقللاً منها، وسمعته يقول على المنبر في آخر عمره: كتبت بإصبعيّ هاتين ألفي مجلدة، وتاب على يدي مائة ألف، وأسلم على يدي عشرون ألف يهودي ونصراني.
قال: وكان يختم القرآن في كل سبعة أيام، ولا يخرج من بيته إلا إلى الجامع للجمعة وللمجلس. وما مازح أحدًا قط، ولا لعب مع صبي، ولا أكل من جهة لا يتيقّن حِلهَا. وما زال على ذلك الأسلوب حتى توفاه الله تعالى.
وقال ابن القطيعي: انتفع الناس بكلامه، فكان يتوب في المجلس الواحد مائة وأكثر في بعض الأيام. وكان يجلس بجامع المنصور يومًا أو يومين في السنة. فتغلق المحال، ويحرز الجمع بمائة ألف.
قرأت بخط الإمام ناصح الدين بن الحنبلي الواعظ في حق الشيخ أبي الفرج: اجتمع فيه من العلوم ما لم يجتمع في غيره. وكانت مجالسه الوعظية جامعة للحسن والإحسان باجتماع ظراف بغداد، ونظاف الناس، وحسن الكلمات المسجعة والمعاني المودعة في الألفاظ الرائجة، وقراءة القرآن بالأصوات المرجعة، والنغمات المطربة، وصيحات الواجدين، ودمعات الخاشعين، وإنابة النادمين، وذل التائبين، والإحسان بما يفاض على المستمعين، من رحمة أرحم الراحمين. ووعظ وهو ابن عشر سنين إلى أن مات، ولم يشغله عن الاشتغال بالعلم شاغل، ولا لعب ولا لها، ولا سافر إلا إلى مكة. ولقد كان فيه جمال لأهل بغداد خاصة، وللمسلمين عامة، ولمذهب أحمد منه ما لصخرة بيت المقدس من المقدس. حضرت مجالسه الوعظية بباب بدر عند الخليفة المستضيء، ومجالسه بدرب دينار في مدرسته ومجالسه بباب الأزج على شاطىء دجلة، وسمعت عليه مناقب الإمام أحمد، وبعثت إليه من دمشق، فنقل سماعي بخطه وسيره إليَّ، حضرت معه في دعوتين. فكان طيب النفس على الطعام. وكانت مجالسه أكثر فائدة من مجالسته.
وذكره الحافظ ابن الدبيثي في ذيله على تاريخ ابن السمعاني، فقال: شيخنا الإمام جمال الدين بن الجوزي صاحب التصانيف في فنون العلم: من التفاسير، والفقه، والحديث، والوعظ، والرقائق، والتواريخ، وغير ذلك. وإليه انتهت معرفة الحديث وعلومه. والوقوف على صحيحه من سقيمه. وله فيه المصنفات من المسانيد والأبواب والرجال. ومعرفة ما يحتج به في أبواب الأحكام والفقه، وما لا يحتج به من الأحاديث الواهية الموضوعة. والانقطاع والاتصال. وله في الوعظ العبارة الرائقة. والإشارات الفائقة. والمعاني الدقيقة. والاستعارة الرشيقة.
وكان من أحسن الناس كلامًا. وأتمهم نظامًا، وأعذبهم لسانًا، وأجودهم بيانًا.

وبورك له في عمره وعمله. فروى الكثير، وسمع كالناس منه أكثر من أربعين سنة، وحدث بمصنفاته مرارًا.
قال: وأنشدني بواسط لنفسه:
يا ساكن الدنيا تأهب ... وانتظر يوم الفراق
وأعدَّ زاداً للرحيل ... فسوف يحدى بالرفاق
وابك الذنوب بأدمع ... تنهل من سحب المآقي
يا من أضاع زمانه ... أرضيت ما يفنى بباق
قال: وأنشدني:
إذا رضيت بميسور من القوت ... أصبحت في الناس حرًا غير ممقوت
يا قوت نفسي إذا ما در خلقك لي ... فلست آسى على درّ وياقوت
وقال الموفق عبد اللطيف: كان ابن الجوزي لطيف الصورة، حلو الشمائل، رخيم النغمة، موزون الحركات والنغمات، لذيذ المفاكهة. يحضر مجلسه مائة ألف أو يزيدون. لا يضيع من زمانه شيئًا، يكتب في اليوم أربعة كراريس، ويرتفع له كل سنة من كتابته ما بين خمسين مجلدًا إلى ستين.
وله في كل علم مشاركة، لكنه كان في التفسير من الأعيان، وفي الحديث من الحفاظ، وفي التاريخ من المتوسعين، ولديه فقه كافٍ. وأما السجع الوعظي فله فيه ملكة قوية، إن ارتجل أجاد، وإن روى أبدع.
وله في الطب كتاب " اللقط " مجلدان. وكان يراعي حفظ صحته، وتلطيف مزاجه وما يفيد عقله قوة، وذهنه حِدّة. جُل غذائه الفراريج والمزاوير. ويعتاض عن الفاكهة بالأشربة والمعجونات. ولباسه أفضل لباس: الأبيض الناعم المطيب.
ونشأ يتيمًا على العفاف والصلاح. وله ذهن وقّاد، وجواب حاضر، ومجون لطيفة، ومداعبات حلوة، لا ينفك من جارية حسناء.
وذكر غير واحد: أن الشيخ أبا الفرج تشرب حب البلاد، فسقطت لحيته، فكانت قصيرة جدًا. وكان يخضبها بالسواد إلى أن مات. وصنف في جواز الخضاب بالسواد مجلدًا.
وذكره ابن البزوري في تاريخه، وأطنب في وصفه، وقال: أصبح في مذهبه إمامًا يشار إليه، ويعقد الخنصر في وقته عليه. ودرس بعدة مدارس، وبنى لنفسه مدرسة بدرب دينار، ووقف عليها كتبه. وبرع في العلوم، وتفرد بالمنثور والمنظوم، وفاق على أدباء عصره، وعلا على فضلاء دهره. وله التصانيف العديدة. سئل عن عددها. فقال: زيادة على ثلاثمائة وأربعين مصنفًا. منها ما هو عشرون مجلدًا ومنها ما هو كراس واحد. ولم يترك فنًا من الفنون إلا وله فيه مصنفًا. كان أوحد زمانه، وما أظن الزمان يسمح بمثله.
قال: وكان إذا وعظ اختلس القلوب وتشققت النفوس دون الجيوب.
وذكره العماد الكاتب في الخريدة، وابن خلكان والحموي، وابن النجار، وأبو شامة وغيرهم، وأثنوا عليه مع أن اشتهاره بالعلوم والفضائل يغني عن الإطناب في ذكره، والإسهاب في أمره. فلقد بلغ ذكره مبلغ الليل، وسارت بتصانيفه الركبان إلى أقطار الأرض، وانتفع الناس بها انتفاعًا بينًا.
قال ابن النجار - بعد ذكره نبذة من أسماء مصنفاته - : من تأمل ما جمعه بان له حفظه وإتقانه، ومقداره في العلم. وكان رحمه الله مع هذه الفضائل والعلوم الواسعة ذا أوراد وتأله، وله نصيب من الأذواق الصحيحة، وحظ من شرب حلاوة المناجاة. وقد أشار هو إلى ذلك. ولا ريب أن كلامه في الوعظ والمعارف ليس بكلام ناقل أجنبي مجرد عن الذوق، بل كلام مشارك فيه.
وقد ذكر ابن القادسي في تاريخه: أن الشيخ كان يقوم الليل ويصوم النهار. وله معاملات. ويزور الصالحين إذا جن الليل، ولا يكاد يفتر إذا جن الليل، ولا يكاد يفتر عن ذكر اللّه. وله في كل يوم وليلة ختمة يختم فيها القرآن.
كذا قال. وهذا بعيد جدًا. مع اشتغاله بالتصانيف.
قال: ورأى رب العزة في منامه ثلاث مرات. ومع هذا فللناس فيه - رحمه اللّه - كلام من وجوه.
منها: كثرة أغلاطه في تصانيفه. وعذره في هذا واضح، وهو أنه كان مكثرًا من التصانيف، فيصنف الكتاب ولا يعتبره، بل يشتغل بغيره. وربما كتب في الوقت الواحد من تصانيف عديدة. ولولا ذلك لم يجتمع له هذه المصنفات الكثيرة. ومع هذا فكان تصنيفه في فنون من العلوم بمنزلة الاختصار من كتب في تلك العلوم، فينقل من التصانيف من غير أن يكون متقنًا لذلك العلم منا جهة الشيوخ والبحث، ولهذا نقل عنه أنه قال: أنا مُرتب، ولست بمصنف.
ومنها: ما يوجد في كلامه من الثناء، والترفع والتعاظم، كثرة الدعاوى. ولا ريب أنه كان عنده من ذلك طرف، والله يسامحه.

ومنها - وهو الذي من أجله نقم جماعة من مشايخ أصحابنا وأئمتهم من المقادسة والعلثيين - من ميله إلى التأويل في بعض كلامه، واشتد نكرهم عليه في ذلك. ولا ريب أن كلامه في ذلك مضطرب مختلف، وهو وإن كان مطلعًا على الأحاديث والآثار في هذا الباب، فلم يكن خبيرًا بحل شبهة المتكلمين، وبيان فِسادها. وكان معظمًا لأبي الوفاء بن عقيل يتابعه في أكثر ما يجد في كلامه وإن كان قد ورد عليه في بعض المسائل. وكان ابن عقيل بارعًا في الكلام، ولم يكن تام الخبرة بالحديث والآثار. فلهذا يضطرب في هذا الباب، وتتلون فيه آراؤه. وأبو الفرج تابع له في هذا التلون.
قال الشيخ موفق الدين المقدسي: كان ابن الجوزي إمام أهل عصره في الوعظ، وصنف في فنون العلم تصانيف حسنة. وكان صاحب قبول. وكان يدرس الفقه ويصنف فيه. وكان حافظًا للحديث. وصنف فيه، إلا أننا لم نرض تصانيفه في السنة، ولا طريقته فيها. انتهى.
وكان رحمه الله تعالى إذا رأى تصنيفًا وأعجبه صنف مثله في الحال، وإن لم يكن قد تقدم له في ذلك الفن عمل لقوة فهمه، وحِدَّة ذهنه، فربما صنف لأجل ذلك الشيء ونقيضه بحسب ما يتفق له من الوقوف على تصانيف من تقدمه. وقد كان شيخه ابن ناصر يثني عليه كثيرًا. ولما صنف أبو الفرج كتابه المسمى ب " التلقيح " وله إذْ ذاك نحو الثلاثين من عمره، عرضه على ابن ناصر، فكتب عليه: قرأ عليَّ هذا الكتاب جامعه الشيخ الإمام العالم الزاهد أبو الفرج، فوجدته قد أجاد تصنيفه، وأحسن تأليفه، وجمعه ولم يسبق إلى مثل هذا الجمع فقد طالع كتبًا كثيرة، وأخذ أحسن ما فيها من الياقوت واللؤلؤ، فنظمه عقدًا زان به التصانيف، التي تجمعت من التواريخ، ومعرفة الصحابة وأسمائهم وكناهم وأعمارهم، وأبان عن فهم وعلم غزير مع اختصار يحض على الحفظ والعمل بالعلم، فنفعه الله بعلمه، ونفع به، وبلغه غاية العمرة لينفع المسلمين، وينصر السنة وأهلها، ويدحض البدع وحزبها.
قال الشيخ أبو الفرج: ولقد كنت أرُدّ أشياء على شيخنا أبي الفضل بن ناصر، فيقبلها مني.
وحدثني أبو محمد عبد العزيز بن الأخضر عن شيخنا أنه كان يقول عني: إذا قرأ عليّ فلان استفدت بقراءته، وأذكرني ما قد نسيته.
وأما تصانيفه فكثيرة جداً. وقد تقدم عنه أنه ذكر أنها مائة وأربعون، أو مائة وخمسون وزيادة على ثلاثمائة وأربعين. وقد قيل: أكثر من ذلك.
قال الإمام أبو العباس ابن تيمية في أجوبته المصرية: كان الشيخ أبو الفرج مفتيًا كثير التصنيف والتأليف. وله مصنفات في أمور كثيرة، حتى عددتها فرأيتها أكثر من ألف مصنف. ورأيت بعد ذلك له ما لم أره.
قال: وله من التصانيف في الحديث وفنونه ما لم يصنف مثله. قد انتفع الناس به.
وهو كان من أجود فنونه: وله في الوعظ وفنونه ما لم يصنف مثله.
ومن أحسن تصانيفه: ما يجمعه من أخبار الأولين، مثل " المناقب " التي صنفها، فإنه ثقة، كثير الاطلاع على مصنفات الناس، حسن الترتيب والتبويب قادر على الجمع والكتابة. وكان من أحسن المصنفين في هذه الأبواب تمييزًا فإن كثيرًا من المصنفين فيه لا يميز الصدق فيه من الكذب.
وكان الشيخ أبو الفرج فيه من التمييز ما ليس في غيره. وأبو نعيم له تمييز وخبرة، لكن يذكر في الحلية أحاديث كثيرة موضوعة. فهذه المجموعات التي يجمعها الناس في أخبار المتقدمين من أخبار الزهاد ومناقبهم، وأيام السلف وأحالهم، مصنفات أبي الفرج أسلم فيها من مصنفات هؤلاء، ومصنفات أبي بكر البيهقي أكثر تحريرًا لحق ذلك من باطله من مصنفات أبي الفرج فإن هذين كان لهما معرفة بالفقه الحديث، والبيهقي أعلم بالحديث، وأبو الفرج أكثر علومًا وفنونًا.
قال ابن القطيعي في تاريخه: ناولني ابن الجوزي كتابًا بخطه فيه فهرست التصانيف لي، وأظن ابن القطيعي زاد فيها أشياء أخر.

قال أبو الفرج: أول ما صنفت وألفت - ولي من العمر نحو ثلاث عشرة سنة - : " ثبت التصانيف المتعلقة بالقرآن وعلومه " ، كتاب " المغني، في التفسير، أحد وثمانون جزءًا، كتاب " زاد المسير في علم التفسير " أربع مجلدات، كتاب " تيسير البيان في تفسير القرآن " مجلد، كتاب " تذكرة الأريب في تفسير الغريب " مجلد، و " غريب الغريب " جزء، كتاب " نزهة العيون النواظر في الوجوه والنظائر " مجلد. واختصرت من هذا الكتاب كتابًا يسمى ب " الوجوه النواضر في الوجوه والنظائر " مجلد، كتاب " الإشارة إلى القراءة المختارة " أربعة أجزاء، كتاب " تذكرة المنتبه في عيون المشتبه " جزء، كتاب " فنون الأفنان في عيون علوم القرآن " مجلد، كتاب " ورد الأغصان في فنون الأفنان " جزء، كتاب " عمدة الراسخ في معرفة المنسوخ والناسخ " خمسة أجزاء " المصفا بأكف أهل الرسوخ من علم الناسخ والمنسوخ " جزء، " ثبت التصانيف في أصول الدين " كتاب " منتقد المعتقد " جزء، كتاب " منهاج الوصول إلى علم الأصول خمسة أجزاء " ، كتاب " بيان غفلة القائل بقدم أفعال العباد " جزء، " غوامض الإلهيات " جزء، " مسلك العقل " جزء، " منهاج أهل الإصابة " ، " السرّ المصون " مجلد، " دفع شبه التشبيه " أربعة أجزاء " الرد على المتعصب العنيد " ، " ثبت التصانيف في علم الحديث والزهديات " ، كتاب " جامع المسانيد بألخص الأسانيد " ، كتاب " الحدائق " أربعة وثلاثون جزءًا، كتاب " نفى النقل " خمسة أجزاء، كتاب " الحدائق " أربعة وثلاثون جزءاً كتاب " نفي النقل " خمسة أجزاء كتاب " المجتبى " مجلد كتاب " النزهة " جزآن كتاب " عيون الحكايات " مجلد كتاب " ملتقط الحكايات " ثلاثة عشر جزءاً كتاب " إرشاد المريدين في حكايات السلف الصالحين " مجلد، كتاب " روضة الناقل " جزء، كتاب " غرر الآثر " ثلاثون جزءًا كتاب " التحقيق في أحاديث التعليق " مجلدان، كتاب " المديح " سبعة أجزاء، كتاب " الموضوعات من الأحاديث المرفوعات " مجلدان، كتاب " العلل المتناهية في الأحاديث الواهية " مجلدان، كتاب " الكشف لمشكل الصحيحين " أربع مجلدات، كتاب " الضعفاء والمتروكين " مجلد، كتاب " إعلام العالم بعد رسوخه بحقائق ناسخ الحديث ومنسوخه " مجلد، كتاب " أخبار أهل الرسوخ في الفقه والتحديث بمقدار المنسوخ من الحديث " جزء، كتاب " السهم المصيب جزآن " أخاير الذخائر " ثلاثة أجزاء " الفوائد عن الشيوخ " ستون جزءًا، " مناقب أصحاب الحديث " مجلد، " موت الخضر " مجلد " مختصرة " جزء، " المشيخة " جزء، " المسلسلات " جزء، " المحتسب في النسب " مجلد، " تحفة الطلاب " ثلاثة أجزاء، " تنوير مدلهم الشرف " جزء، " الألقاب " جزء. إلى هنا.

زاده ابن القطيعي: كتاب " فضائل عمر بن الخطاب " مجلد " فضائل عمر بن عبد العزيز " مجلد، " فضائل سعيد بن المسيب " مجلد، " فضائل الحسن البصري " مجلد، " مناقب الفضيل بن عياض " أربعة أجزاء، " مناقب بِشْر الحافي " سبعة أجزاء، " مناقب إبراهيم بن أدْهَم " ستة أجزاء، " مناقب سفيان الثوري " مجلد، " مناقب أحمد بن حنبل " مجلد، " مناقب معروف الكرخي " جزآن. " مناقب رابعة العدوية " جزء، " مثير العزم الساكن إلى أشرف الأماكن " مجلد، " صفوة الصفوة " خمس مجلدات، " منهاج القاصدين " أربع مجلدات " المختار من أخبار الأخيار " مجلد، " القاطع لمحال للحجاج بمحال الحجاج " جزء، " عجالة المنتظر، لشرح حال الخضر " جزء. كتاب " النساء وما يتعلق بآدابهن " مجلد، كتاب " علم الحديث المنقول في أن أبا بكر أمَّ الرسول " جزء كتاب " الجوهر " ، كتاب " المغلق " ، " ثبت ما يتعلق بالتاريخ " " تلقيح فهوم أهل الأثر، في عيون التواريخ والسير " مجلد، كتاب " المنتظم، في تاريخ الملوك والأمم " عشر مجلدات، كتاب " شذور العقود، في تاريخ المعهود " مجلد، كتاب " طرائف الظرائف، في تاريخ السوالف " جزء، " مناقب بغداد " مجلد، " ثبت المصنفات في الفقه " " الإنصاف في مسائل الخلاف " كتاب " جنة النظر، وجنة النظر " وهي التعليقة الوسطى، كتاب " معتصر المختصر في مسائل النظر " وهي دون تلك، كتاب " عمد الدلائل، في مشتهر المسائل " وهي التعليقة الصغرى، كتاب " المذهب في المذهب " ، " مسبوك الذهب " مجلد، كتاب " النبذة " جزء، كتاب " العبادات الخمس " جزء، كتاب " أسباب الهداية لأرباب البداية " مجلد كتاب " كشف الظلمة عن الضياء في رد دعوى " كتاب " رد اللوم والضيم في صوم يوم الغيم " " ثبت المصنفات في علم الوعظ " كتاب " اليواقيت في الخطب " مجلد، " المنتخب في النوب " مجلد، " منتخب المنتخب " مجلد، " مصنفاته في الوعظ " أكثر من مائة مجلدة قاله ابن القادسي، " منتخب المنتخب " مجلد، " نسيم الرياض " مجلد، " اللؤلؤ " مجلد، " كنز المذكر " مجلد، كتاب " الأزج " مجلد، كتاب " اللطائف " مجلد، كتاب " كنوز الرموز " مجلد، كتاب " المقتبس " مجلد، " زين القصص " مجلد، " موافق المرافق " مجلد، " شاهد ومشهود " مجلد، " واسطات العقود من شاهد ومشهود " مجلد، " اللهب " جزآن، " المدهش " مجلدان، " صبا نجد " جزء، " محادثة العقل " جزء، " لقط الجمان " جزء، " معاني المعاني " جزء، " فتوح الفتوح " مجلد، " التعازي الملوكية " جزء، " العقد المقيم " جزء كتاب " إيقاظ الوسنان من الرقدات بأحوال الحيوان والنبات " جزآن، " نكث المجالس البدرية " جزآن، " نزهة الأديب " جزاَن، " منتهى المنتهى، مجلد " تبصرة المبتدىء " عشرون جزءًا، كتاب " الياقوتة " جزآن، كتاب " تحفة الوعاظ " مجلد، " ثبت تصانيف في فنون ذم الهوى " مجلدان، " صيد الخاطر " خمسة وستون جزءًا، كتاب " أحكام الإشعار، بأحكام الإشعار " عشرون جزءًا، كتاب " القصاص، والمذكرين " كتاب، " تقويم اللسان " مجلد كتاب " الأذكياء " مجلد، " الحمقى " مجلد، " تلبيس إبليس " مجلدان، " لقط المنافع في الطب " مجلدان، " الشيب والخضاب " مجلد، " أعمار الأعيان " جزء، " الثبات عند الممات " جزرآن، " تنوير الغبش، في فضل السود والحبش " مجلد، " الحث على حفظ العلم، وذكر كبار الحفاظ " جزء، " إشراف الموالي " جزآن، كتاب " إعلام الأحياء، بأغلاط الأحياء " ، كتاب " تحريم المحل المكروه " جزء، كتاب " المصباح المضيء لدعوة الإمام المستضيء " مجلد. كتاب " عطف العلماء على الأمراء، والأمراء على العلماء " جزء، كتاب " النصر على مصر " جزء، " المجد العضدي " مجلد، " الفجر النوري " مجلد، " مناقب الستر الرفيع " جزء، " ما قلته من الأشعار " جزء، " المقامات " مجلد، " من رسائلي " جزء، " الطب الروحاني " جزء.
فهذا ما نقله ابن القطيعي من خطه، وقرأهَ عليه، وزاد فيه. ومع هذا، فلأبي الفرج تصانيف كثيرة غير ما ذكر في هذا الفهرست، كأنه صنفها بعد ذلك.
فمنها: كتاب " بيان الخطأ والصواب عن أحاديث الشهاب " ستة عشر جزءًا، كتاب " الباز الأشهب المنقض على من خالف المذهب " وهو تعليقه في الفقه كبير، كتاب " الوفا بفضائل المصطفى صلى الله عليه وسلم " مجلدان، كتاب " النور في فضائل الأيام والشهور " مجلد، " تقريب الطريق الأبعد، في فضائل مقبرة أحمد " ، كتاب " مناقب الإمام الشافعي " ، كتاب " العزلة " كتاب " الرياضة "

كتاب " منهاج الإصابة في محبة الصحابة " " فنون الألباب " " الظرفاء والمتحابين " " تقويم الأسنان " " مناقب أبي بكر " مجلد " مناقب عليّ " مجلد " فضائل العرب " مجلد، " درة الإكليل في التاريخ " أربع مجلدات. ذكره سبطه، " الأمثال " مجلد، " المنفعة في المذاهب الأربعة " مجلدان، " المختار من الأشعار " عشر مجلدات، " رؤوس القوارير " مجلدان، " المرتجل في الوعظ " مجلد كبير، " نسيم الرياض " مجلد، " ذخيرة الواعظ " أجزاء، " الزجرُ المخوف " ، " الأنس والمحبة " " المطرب الملهب " " الزند الوري في الوعظ الناصري " ، جزآن، " الفاخر في أيام الإمام الناصر " مجلد، " المجد الصلاحي " مجلد، " لغة الفقه " جزآن. وقيل: إن له غيره، عقد الخناصر في " ذم الخليفة الناصر " وكتاب في ذم عبد القادر، " غريب الحديث " مجلد، " ملح الأحاديث " جزآن " الفصول الوعظية على حروف المعجم " ، " سلوة الأحزان " عشر مجلدات " المعشوق في الوعظ " ، " المجالس اليوسفية في الوعظ " كتبها لابنه يوسف، " الوعظ المقبري " جزء، " قيام الليل " ثلاثة أجزاء، " المحادثة " جزء، " المناجاة " جزء، " زاهر الجواهر في الوعظ " أربعة أجزاء، " كنز المذكر " " النحاة الخواتيم " جزآن، " المرتقى لمن اتقى " وتصانيف أخر غير هذه.
وسمعت أن له حواشي على صحاح الجوهري، وما أخذ عليها. واختصر فنون ابن عقيل في بضعة عشر مجلدًا.
قال الحافظ الذهبي: ما علمت أن أحدًا من العلماء، صنف ما صنف هذا الرجل.
ومن لفظ كلامه الحسن في المجالس، قال: قال يومًا وقد طوب أهل مجلسه: فهمتم. فهمتم. وقام إليه سائل، فقال: كيف أصادق من ذا وقته. فقال: ماذا وقته.
وقال يومًا: شهوات الدنيا أنموذج، والأنموذج يعرض ولا يقبض.
وقال مرة: من وقف على صراط الاستقامة، وبيده ميزان المراقبة، ومحك الورع يستعرض أعمال النفس، ويرد البهرج إلى كير التوبة، سلم من رد الناقد يوم التنقيض.
وقال يومًا: بقايا الشهوات، في سوق الهوى متبهرجات، يمسكن ثياب الطبع، فإن خرج الزاهد من بيت عزلته خاطر بذنوبه.
وسأله رجل يومًا: أيما أفضل، أُسَبِّحُ، أمْ أستَغْفر. فقال: الثوب الوسخ أحوج إلى الصابون من البخور.
وقال في حديث " أعمار أمتي ما بين الستين إلى السبعين " : إنما طالت أعمار الأوائل لطول البادية، فلما شارف الركب بلد الإقامة. قيل: حُثّوا المطي.
ومن كلامه الحسن: من قنع طاب عيشه. ومن طمع طال طيشه.
وقال لصاحب له: أنت في أوسع العذر من المتأخر عني لثقتي بك، وفي أضيقه من شوقي إليك.
وسأله سائل فأجاب، فقال السائل: ما فهمت، فأنشد:
عليَّ نصب المعاني في مناصبها ... فإن كبت دونها الأفهام لم أُلَمِ
وسئل: وكيف ضرب عمر بالدرَّة الأرض. فقال: الخائن خائف، والبريء جريء.
وذكر الوفاء، فقال: ما أعرف الوفي. وما فيّ.
وتاب على يده يومًا بعض الخدم، فقال: لما عدم آلة الشهوة صلح لصحبة الملوك. فخرج الخادم على وجهه، فقال: من يعطيه قصة يوصلها؟ وقال: الدنيا دار الإله، والمتصرف في الدار بغير أمر صاحبها لصّ.
وقيل له: إن فلانًا وصى عند موته. فقال: يا مفرطين ما تطينون سطوحكم إلا في كانون.
وسأله سائل: أيجوز أن أفسح لنفسي في مباح الملاهي؟ فقال: عند نفسك من الغفلة ما يكفيها. فلا تشغلها بالملاهي ملاهي.
قال يومًا في قول فرعون: " وَهذهِ الأَنهَارُ تَجْرِي مِنْ تحْتي " الزخرف: 51، ويحه. افتخر بنهر ما أجراه، ما أجراه.
وقرىء بين يديه " تتجَافَى جُنُوبُهُم عَنِ الْمَضَاجِعِ " السجدة: 116 فقال: لا تحلوا، رزمة رفيعة، فما عندنا مشترى.
وسئل يومًا: ما تقول في الغناء. فقال: أقسم بالله لهوَ لَهْوٌ. وقال: ما عَزّ يوسف إلا بترك ما ذل به ما عز.
وقال: ما نفشت غنم العيون النواظر في زروع الوجوه النواضر إلا وأغير على السرح.
وقال: المتعرض للنبلة أبله.
وقرىء بين يديه يومًا " كل مَنْ عَلَيْهَا فَانٍ " الرحمن: 26. فقال: والله هذا توقيع بخراب البيوت.
وقال يومًا في مناجاته: إلهِي لا تعذب لسانًا يخبر عنك، ولا عينًا تنظر إلى علوم تدل عليك ولا قدماً تمشي إلى خدمتك ولا يداً تكتب حديث رسولك. فبعزتك لا تدخلني النارة فقد علم أهلها أني كنت أذبّ عن دينك.
ومنه: ارحم عبرة ترقرق على ما فاتها منك. وكبدًا تحترق على بعدها عنك.

إلهي، علمي بفضلك يطمعني فيك، ويقيني بسطوتك يؤيسني منك، وكلما رفعت ستر الشوق إليك، أمسكه الحياء منك. إلهي، لك أذل، وبك أذل، وعليك أدُل، وأنشد:
أحيى بذكرك ساعة وأموت ... لولا التعلل بالمنى لفنيت
وللشيخ أبي الفرج أشعار حسنة كثيرة. قال أبو شامة: قيل: إنها عشر مجلدات، فمما أنشده عنه القطيعي:
ولما رأيت ديار الصفا ... أقوت من إخوان أهل الصفاء
سعيت إلى سد باب الوداد ... وأحزن قلبي وفاة الوفاء
فلما اصطحبنا وعاشرتكم ... علمت أن رأيي ورائي
قال: وأنشدنا لنفسه:
يا صاحبي، هذه رياح أرضهم ... قد أخبرت شمائل الشمائل
نسيمهم سحيري الريح ... ما تشبهه روائح الأصائل؟
ما للصبا مولعة بذي الصبا ... أو صبا فوق الغرام القاتل
ما للهوى العذري في ديارنا ... أين العذيب من قصور بابل
لا تطلبوا ثاراتنا يا قومنا ... ديارنا في أذرع الرواحل
لله در العيش في ظلالهم ... ولي وكم أسار في المفاصل
واطربي إذا رأيت أرضهم ... هذا وفيها رميت مقاتلي
يا درة الشيخ سقيت أدمعي ... ولا ابتليت بالهوى مسائلي
ميلك عن زهو وميلي عن أسى ... ما طرب المخمور مثل الثاكل
قال: وأنشدنا لنفسه:
سلام على الدار التي لا نزورها ... على أن هذا القلب فيها أسيرها
إذا ما ذكرنا طيب أيامنا بها ... توقد في نفس الذكور سعيرها
رحلنا وفي سر الفؤاد ضمائر ... إذا هب نجدي الصبا يستثيرها
سحت بعدكم تلك العين دموعها ... فهل من عيونْ بعدها تستعيرها.
أتنسى رياض الروض بعد فراقها ... وقد أخذ الميثاق منك غديرها
يجعده مر الشمال وتارة ... يغازله كر الصبا ومرورها
ألا هل إلى شم الخزامى وعرعر ... وشيخ بوادي الأثل أرض تسيرها
ألا أيها الركب العراقي بلغو ... رسالة محزون حواه سطورها
إذا كتبت أنفاسه بعض وجدها ... على صفحة الذكرى محاه زفيرها
ترفق رفيقي، هل بدت نار أرضهم ... أم الوجد يذكي ناره ويثيرها
أعد ذكرهم فهو الشفا وربما ... شفى النفس أمر ثم عاد يضيرها
ألا أين أيام الوصال التي خلت ... وحيث خلت حلت وجا مريرها
سقى الله أيامًا مضت ولياليا ... تضوع رياها وفاح عبيرها
قال: وأنشدنا لنفسه:
إذا جزت بالفور عرج يميناً ... فقد أخذ الشوق منا يمينا
وسلم على بانة الواديين ... فإن سمعت أوشكت أن تبينا
ومل نحو غصن بأرض النقى ... وما يشبه الأيك تلك الغصونا
وصح في مغانيهم: أين هم؟ ... وهيهات أموا طريقاً شطونا
وروّ ثرى أرضهم بالدموع ... وخل الضلوع على ما طوينا
أراك يشوقك وادي الأراك ... أللدار تبكي أم الظاعينا؟
سقى الله مرتعنا بالحمى ... وإن كان أورث دآء دفينا
وعاذله فوق داء المحب ... رويدًا رويدًا بنا قد بلينا
لمن تعذلين أما تعذرين ... فلو قد تبعت دفعت الأنينا
إذا غلب الحب ضاع العتاب ... تعبت وأتعبت لو تعلمينا
وما ينسب إليه من الشعر:
تملكوا واحتكموا ... وصار قلبي لهم
تصرفوا في ملكهم ... فلا يقال: ظلموا
إن واصلوا محبهم ... أو قطعوا فهم هم
أصبر لما شاءوا ... وإن ساء الذي قد حكموا
يا أرض سلع خبري ... وحدثيني عنهم
يا ليت شعري إذْ حدوا ... أأنجدوا أم اتهموا
تشتاقهم أرض منى ... وتشكيهم زمزمُ

أخبرنا أبو الفتح الميدومي - بمصر - أخبرنا أبو الفرج الحراني - سماعًا - قال: قرىء على الإمام أبي الفرج بن الجوزي - وأنا أسمع - لنفسه:
يا نادباً أطلال كل نادي ... وباكياً في إثر كل حادي
مستلب القلب بحب غادة ... غدت فإن البيت بالفؤادي
مهلاً فما اللذات إلا خدع ... كأنها طيف خيال غادي
أين المحب الحبيب بعدا ... وانذرا من بعد بالبعاد
فكل جمع فإلى تفرق ... وكل باق فإلى نفاد
مواعظ بليغة فيا لها ... مواعظ واربة الزناد
قرأ على الشيخ أبي الفرج العلم جماعة، منهم طلحة العلثي ومنهم أبو عبد الله ابن تيمية خطيب حران. وذكر في أول تفسيره أنه قرأ عليه كتابه " زاد المسير " في التفسير قراءة بحث ومراجعة.
وسمع الحديث وغيره من تصانيفه منه خلق لا يحصون كثرة من الأئمة والحفاظ والفقهاء وغيرهم.
وروى عنه خلق، منهم ولده الصاحب محيي الدين، وسبطه أبو المظفر الواعظ، والشيخ موفق الدين، والحافظ عبد الغني وابن الدبيثي، وابن القطيعي، وابن النجار، وابن خليل، وابن عبد الدائم، والنجيب عبد اللطيف الحراني. وهو خاتمة أصحابه بالسماع.
وروى عنه آخرون بالإجازة. آخرهم الفخر علي بن البخاري. وقد نالته محنة في آخر عمره رحمه الله. وحديثها يطول.
وملخصها: أن الوزير ابن يونس الحنبلي الذيَ قدمنا ترجمته كان في ولايته قد عقد مجلسًا للركن عبد السلام بن عبد الوهاب بن عبد القادر الجيلي، وأحرقت كتبه. وكان فيها من الزندقة وعبادة النجوم ورأى الأوائل شيء كثير، وذلك بمحضر من ابن الجوزي وغيره من العلماء، وانتزع الوزير منه مدرسة جده، وسلمها إلى ابن الجوزي.
فلما ولي الوزارة ابن القصاب - وكان رافضيًا خبيثًا - سعى في القبض على ابن يونس، وتتبع أصحابه، فقال له الركن: أين أنت عن ابن الجوزي فإنه ناصبي ومن أولاد أبي بكر، فهو من أكبر أصحاب ابن يونس، وأعطاه مدرسة جدي، وأحرقت كتبي بمشورته. فكتب ابن القصاب إلى الخليفة الناصر وكان الناصر له ميل إلى الشيعة ولم يكن - له ميل إلى الشيخ أبي الفرج، بل قد قيل: إنه كان يقصد أذاه، وقيل: إن الشيخ ربما كان يعرض في مجالسه بذم الناصر، فأمر بتسليمه إلى الركن عبد السلام، فجاء إلى دار الشيخ وشتمه، وأغلظ عليه وختم على كتبه وداره، وشتت عياله.
فلما كان في أول الليل حمل في سفينة وليس معه إلا عدوه الركن، وعلى الشيخ غلالة بلا سراويل وعلى رأسه تخفيفة فأحدر إلى واسط. وكان ناظرها شيعياً. فقال له الركن: مكني من عدوي لأرميه في المطمورة، فزبره، فقال يا زنديق، ارميه بقولك، هات خط الخليفة، والله لو كان من أهل مذهبي لبذلت روحي. ومالي في خدمته، فعاد الركن إلى بغداد.
قال ابن القادسي: لما حضروا واسط جمع الناس، وادعى ابن عبد القادر على الشيخ: أنه تصرف في وقف المدرسة، واقتطع من مالها كذا وكذا، وكذب فيما ادعاه، وأنكر الشيخ، وصدق وبر، أفرد للشيخ دار بدرب الديوان، وأفرد له من يخدمة، وبقي الشيخ محبوسًا بواسط في دار بدرب الديوان، وعلى بابها بواب. كان بعض الناس يدخلون عليه، ويستمعون منه، ويملي عليهم. كان يرسل أشعارًا كثيرة إلى بغداد. وأقام بها خمس سنين يخدم نفسه بنفسه، ويغسل ثوبه ويطبخ، ويستقي الماء من البئر، ولا يتمكن من خروج إلى حمام ولا غيره وقد قارب الثمانين. ويقال: إنه بقي خمسة أيام في السفينة حتى وصل إلى واسط لم يأكل فيها طعامًا.
وذكر عنه أنه قال: قرأت بواسط مدة مقامي بها كل يوم ختمة، ما قرأت فيها سورة يوسف من حزني على ولدي يوسف.

والذي ذكره أبو الفرج بن الحنبلي عن طلحة العلثي: أن الشيخ كان يقرأ في تلك المدة ما بين المغرب العشاء ثلاثة أجزاء أو أربعة من القرآن. وبقي على ذلك من سنة تسعين إلى سنة خمس وتسعين، فأفرج عنه، وقدم إلى بغداد وخرج خلق كثير يوم دخوله لتلقيه، وفرح به أهل بغداد فرحًا زائدًا، ونودي له بالجلوس يوم السبت، فصلى الناس الجمعة، وعبروا يأخذون مكانات موضع المجلس عند تربة أم الخليفة. فوقع تلك الليلة مطر كثير ملأ الطرقات، فأحضر في الليل فراشون وروز جارية، فنظفوا موضع الجلوس وفرشوا فيه دقاق الجص والبواري، ومضى الناس وقت المطر إلى قبر معروف تحت الساباط، حتى سكن المطر، ثم جلس الشيخ بكرة السبت وعبر الخلق، وحضر أرباب المدارس والصوفية ومشايخ الربط، وامتلأت البرية حتى ما كان يصل صوت الشيخ إلى آخرهم.
وكان السبب في الإفراج عن الشيخ: أن ولده محيي الدين يوسف ترعرع وأنجب، وقرأ الوعظ ووعظ، وتوصل وساعدته أم الخليفة، وكانت تتعصب للشيخ أبي الفرج فشفعت فيه عند ابنها الناصر، حتى أمر بإعادة الشيخ، فعاد إلى بغداد، وخلع عليه، وجلس عند تربة أم الخليفة للوعظ، وأنشد:
شقينا بالنوى زمناً فلما ... تلاقينا كأنا ما شقينا
سخطنا عندما جنت الليالي ... فما زالت بنا حتى رضينا
سعدنا بالوصال وكم شقينا ... بكاسات الصدود وكم فَنِينا
فمن لم يحيى بعد الموت يوماً ... فإنا بعدما متنا حيينا
ولم يزل الشيخ على عادته الأولى في الوعظ، ونشر العلم وكتابته إلى أن مات.
قال سبطه أبو المظفر: جلس جدي يوم السبت سابع شهر رمضان - يعني سنة سبع وتسعين وخمسمائة - تحت تربة أم الخليفة المجاورة لمعروف الكرخي. وكنت حاضرًا، فأنشد أبياتًا قطع عليها المجلس، وهي هذه.
الله أسأل أن يطول مدتي ... وأنال بالإنعام ما في نيتي
لي همة في العلم ما من مثلها ... وهي التي جَنت النحول هي التي
حلفت من الفلق العظيم إلى المنى ... دعيت إلى نيل الكمال فلبَّت
كم كان لي من مجلس لو شبهت ... حالاته لتشبهت بالجنة
اشتاقه لما مضت أيامه ... عللاً تعذر ناقة إن حنت
يا هل لليلات بجمع عودة ... أم هل إلى وادي منى من نظرة؟
قد كان أحلى من تصاريف الصبي ... ومن الحمام مغنياً في الأيكة
فيه البديهات التي ما نالها ... خلق بغير مخمر ومبيت
برجاحة وفصاحة وملاحة ... تقضي لها عدنان بالعربية
وبلاغة وبراعة ويراعة ... ظن النباتي أنها لم تنبت
وإشارة تبكي الجنيد وصحبه ... في رقة ما نالها ذو الرمة
قال أبو شامة: هذه الأبيات أظنها كان نظمها في أيام محنته، إذْ كان محبوسًا بواسط فمعانيها دالة على ذلك. والله أعلم.
ثم قال أبو المظفر: ثم نزل عن المنبر، فمرض خمسة أيام، وتوفي ليلة الجمعة بين العشائين في داره يقطتفنا.
قال: وحكت لي والدتي أنها سمعته يقول قبل موته: إيش أعمل بطواويس؟ يرددها. قد جئتم لي هذه الطواويس. وحضر غسله شيخنا ضياء الدين بن سكينة وضياء الدين بن الجبير وقت السحر. واجتمع أهل بغداد، وغلقت الأسواق، وجاء أهل المحال، وشددنا التابوت بالحبال، وسلمناه إليهم، فذهبوا به إلى تحت التربة مكان جلوسه، فصلى عليه ابنه أبو القاسم عليه اتفاقاً لأن الأعيان لم يقدروا على الوصول إليه، ثم ذهبوا به إلى جامع المنصور، فصلوا عليه، وضاق بالناس. وكان يومًا مشهوداً لم يصل إلى حفرته عند قبر الإمام أحمد بن حنبل إلى وقت صلاة الجمعة.
وكان في تموز، وأفطر خلق كثير ممن صحبه، رموا أنفسهم في خندق الطاهرية في الماء، وما وصل إلى حفرته من الكفن إلا القليل، ونزل في الحفرة والمؤذن يقول: الله أكبر، وحزن الناس عليه حزنًا شديدًا، وبكوا عليه بكاءً كثيرًا، وباتوا عند قبره طول شهر رمضان يختمون الختمات بالقناديل والشموع والجماعات.
قال: ورآه تلك الليلة المحدث أحمد بن سلمان الحربي على منبر من ياقوت مُرصَّع بالجوهر، والملائكة جلوس بين يديه، والحق تعالى حاضر يسمع كلامه.

قلت: وأنبأني أبو الربيع علي بن عبد الصمد بن أحمد بن أبي الجيش عن أبيه قال: قال عفيف الدين معتوق القليوبي: رأيت فيما يرى النائم قائلاً يقول:
لعمرك قد أوذي وعطل منبر ... وأعيى على المستفهمين جواب
قال: فانتبهت من نومي، فقلت: ترى أي شيء قد جرى. فجاءنا الخبر وقت العصر بموت الشيخ ابن الجوزي، فقلت:
ولم يبق من يرجى لإيضاح مشكل ... وأصبح ربع العلم وهو خراب
ثم قال أبو المظفر: أصبحنا عملنا عزاه، وتكلمت فيه، وحضر خلق عظيم، وأنشد القادري العلوي:
الدهر عن طمع يغرّ ويخدع ... وزخارف الدنيا آلَدنية تطمع
وأعنة الآمال يطلقها الرجى ... طمعاً وأسياف المنية تقطع
والموت آتٍ، والحياة مريرة ... والناس بعضهم لبعض يتبع
واعلم بأنك عن قليل صائر ... خبرًا فكن خبرًا بخير يسمع
لعُلاَ أبي الفرج الذي بعد التقى ... والعلم يوم حواه هذا المجمع
خبرٌ، عليه الشرع أصبح والهِاً ... ذا مقلة حرًا عليه تدمع
مَن للفتاوى المشكلات وحلّها ... من ذا لخرق الشرع يوماً يرفع؟
من للمنابر أن يقوم خطيبها ... ولرد مسألة يقول فيسمع؟
من للجدال إذا الشفاه تقلصت ... وتأخر القوم الهزبر المصقع؟
من للدياجي قائماً ديجورها ... يتلو الكتاب بمقلة لا تهجع
أجمال دين محمد، مات التقى ... والعلم بعدك، واستحم المجمع
يا قبره جادتك كل غمامة ... هطالة ركانة لا تقلع
قيل الصلاة مع الصلاة فِتْه به ... وانظر به يا رمل ماذا يصنع
يا أحمد أخذ أحمد الثاني الذي ... ما زال عندك مدافعاً لا يرجع
أقسمت لو كشف الغطا لرأيتم ... وفد الملائك حوله تتسرع
ومحمد يبكي عليه واَله ... خير البرية والبطين الأنزع
وذكر تمام القصيدة.
قال: ومن العجائب: أنا كنا جلوسًا عند قبره بعد انفضاض العزاء، وإذا بخالي محي الدين يوسف قد صعد من الشط، وخلفه تابوت، فعجبنا وقلنا: ترى من مات في الدار. وإذا بها خاتون أم ولد جدي، والدة محيي الدين، وعهدي بها في ليلة الجمعة التي مات فيها جدي في عافية، قائمة ليس بها مرض، فكان بين موتها وموته يوم وليلة، وعدّ الناس ذلك من كراماته لأنه كان مغري بها في حال حياته، وأوصى جدي أن يكتب على قبره:
يا كثير العفو عمن كثر الذنب لديه ... جاءك المذنب يرجو الصفح عن جرم يديه
أنا ضيف وجزاء الضيف إحسان إليه
فرحمه اللّه تعالى وغفر له، ورحم سائر علماء المسلمين.
قال أبو المظفر: وكان له من الأولاد الذكور ثلاثة، أولهم: أبو بكر عبد العزيز. وهو كبر أولاده، تفقه على مذهب أحمد. وسمع أبا الوقت، وابن ناصر، والأرموي، وجماعة من مشايخ والده.
وسافر إلى الموصل، ووعظ، وحصل له القبول التام، فيقال: إن بني الشهرزوري حسدوه، فدسُوا إليه من سقاه السم، فمات بالموصل سنة أربع وخمسين في حياة والده.
والثاني: أبو القاسم علي. كتب الكثير. وسمع من ابن البطي وغيره. وكانت طريقته غير مرضية، وهجره أبوه سنين.
توفي سنة ثلاثين وستمائة. وله ثمانون سنة.
وأبو محمد يوسف، أستاذ دار المستعصم. وسنذكره إن شاء الله في موضعه من هذا الكتاب.
ومما يذكر من مناقب الشيخ أبي الفرج: ما ذكره هو في تاريخه في ترجمة مرجان الخادم. وكان قد قرأ القراَن وشيئًا من الفقه، وتزهد. وله مكانة عند الخليفة، إلا أنه كان يتعصب على الحنابلة فوق الحد، حتى إن الوزير ابن هبيرة عمل بمكة حطيمًا يصلي فيه إمام الحنابلة فمضى مرجان وقلعه من غير إذن الخليفة.
قال أبو الفرج: وناصبني دون الكل، وبلغني: أنه كان يقول: مقصودي قلع المذهب. فلما مات الوزير ابن هبيرة سعى إلى الخليفة، فقال: عنده كتب من كتب الوزير، فقال الخليفة: هذا محال فإن فلانًا كان عند أحد عشر دينارًا لأبي حكيم، وكان حشريًا، فما فعل فيها شيئًا، حتى طالعنا. قال: فنصرني الله عليه ودفع شره.

قال: وحدثني سعد الله البصري - وكان رجلاً صالحًا. وكان مرجان حينئذ في عافية - قال: رأيت مرجان في المنام ومعه اثنان، كل واحد قد أخذ بيد، فقلت إلى أين. قالا: إلى النار، قلت: لماذا؟ قالا: كان يبغض ابن الْجوزي.
قال: ولما قويت عصبته لجأت إلى اللّه تعالى ليكفيني شره، فما مضت إلا أيام حتى أخذه السلال، فمات في ذي القعدة سنة ستين بعد ابن هبيرة بأشهر.
أخبرنا أبو الفتح محمد بن محمد بن إبراهيم الميدوي - بفسطاط مصر - أخبرنا عبد اللطيف بن عبد المنعم الحراني، أخبرنا أبو الفرج بن الجوزي الحافظ، أخبرنا القاضي أبو القاسم عبد اللّه بن محمد بن عبد الله الأصبهاني سنة عشرين وخمسمائة، أخبرنا عبد الرزاق عن موسى بن شمة سنة سبع وخمسين وأربعمائة، أخبرنا أبو بكر محمد بن إبراهيم بن المقرىء، أخبرنا أبو يعلى الموصلي، وعبد الله بن محمد بن عبد العزيز قالا: حدثنا علي بن الجعد، أخبرنا شعبة وهشيم وحماد بن سلمة عن عبد العزيز بن صهيب عن أنس قال: " كان رسول الله صلى الله عليه وسلم إذا دخل الخلاء قال: اللهم إني أعوذ بك من الخبث والخبائث " .
أخرجه البخاري عن آدم عن شعبة، ومسلم عن يحيى عن هشيم، كلاهما عن عبد العزيز. وبه قال ابن الجوزي.
وأنبأنا أبو الحسن علي بن عبد الواحد الدينوري، أخبرنا أبو الحسن علي بن عمر القزويني، أخبرنا أبو بكر أحمد بن إبراهيم بن شاذان، حدثنا أبو القاسم البغوي حدثنا أحمد بن حنبل، حدثنا يحيى بن سعيد عن شعبة، حدثني أبو حمزة، سمعت ابن عباس يقول: " إن وفد عبد القيس، لما قدموا على رسول الله صلى الله عليه وسلم أمرهم بالإيمان بالله، قال: أتدرون ما الإيمان بالله؟ قالوا: الله ورسوله أعلم، قال: شهادة أن لا إله إلا الله، وأن محمدًا رسول الله، وإقام الصلاة، وإيتاء الزكاة، وصوم رمضان، وأن تعطوا الخمس منا المغنم " .
أخرجه البخاري عن علي بن الجعد، ومسلم عن أبي بكر بن أبي شيبة عن غندر، كلاهما عن شعبة.
ذكر شيء من فتاويه وفوائده: ذكر: أنه استفتى في زمن المستضيء في إقامة الجمعة بجامع ابن المطلب ببغداد، قال: فلم أرَ جوازه لأن الجمعة إنما جعلت لتكون علمًا للإسلام بكثرة الجموع، وإظهار ما يكبت المشركين، فإذا كان في كل محل جمعة، صارت كصلاة الظهر.
قال: وأجاز ذلك بعض من ينسب إلى الفقه، وعلل بأن كل محلة صارت منقطعة عن غيرها للخراب الذي استولى على الأرض، فأشبهت القرى، قال: ولا أرتضي هذا التعليل.
قلت: وهذا يقتضي اتفاقهم على أنه مع اتصال العمارة لا يجوز ذلك، لكن هذا مع عدم الحاجة.
وذكر أنه استفتى في رجل من الفقهاء، قال: إن عائشة قاتلت عليًا رضي الله عنهما. فصارت من البغاة. كان قد خرج توقيع المستضيء بتعزيره.
قال: فقلت - بعدما قال الفقهاء عليه - هذا رجل ليس له علم بالنقل، وقد سمع أنه قد جرى قتال، ولعمري أنه قد جرى قتال، ولكن ما قصدته عائشة ولا علي، إنما أثار الحرب سفهاء الفريقين، ولولا علمنا بالسير. لقلنا مثل ما قال وتقرير مثل هذا أن يقر بالخطأ بين الجماعة، فيصفح عنه.
قال: فكتب إلى الخليفة بذلك، فوقع: إذا كان قد أقر بالخطأ، فيشترط عليه أن لا يعاود، ثم أطلق.
وذكر في كتابه " تلبيس إبليس " إنكار الذكر بالليل على المآذن، ونحوها، فإنه قال: قد رأيت من يقوم بليل كثير على المنارة، فيعظ ويذكر، ويقرأ سورة من القرآن بصوت مرتفع، فيمنع الناس من نومهم، ويخلط على المتهجدين قراءتهم، وكل ذلك من المنكرات.
هبة الله بن عبد الله بن هبة الله بن محمد السامري، ثم البغدادي الحريمي
ثم الأزجي، الفقيه الواعظ أبو غالب بن أبي الفتح: سمع من أبي البدر الكرخي، سنة ثمان وثلاثين وخمسمائة. ومن سعد الخير الأنصاري، ويوسف بن عمر الحربي. وتفقه في المذهب، وأفتى، وتكلم في المسائل، ووعظ. وكان مقيمًا بمدرسة أبي حكيم، ولازم أبا الفرج بن الجوزي.
قال القادسي: كان فقيهًا مجودًا، واعظًا، خيرًا، ديّنًا، وحدث. وسمع منه ابن القطيعي، وروى عنه ابن خليل في معجمه.
وتوفي ليلة الخميس ثاني عشر محرم، سنة ثمان وتسعين وخمسمائة، ودفن من الغد بمقبرة الإمام أحمد، قريبًا من بشر الحافي، رضي اللّه عنهم أجمعين.
حماد بن هبة الله بن حماد بن الفضل الفضيلي

الحراني التاجر السفار المحدث المؤرخ أبو الثناء: ولد في ربيع الأول سنة إحدى عشرة وخمسمائة بحران. وسمع ببغداد من أبي القاسم بن السمرقندي، وأبي بكر بن الزاغوني، وسعيد بن البنا، وجماعة.
وبهراة من مسعود بن محمد بن غانم، وعبد السلام بن أحمد بكيرة. وبمصر من ابن رفاعة السعدي، وبالإسكندرية من الحافظ السلفي، وغيرهم.
وجمع تاريخًا لحران، وحدث به فيما ذكره ابن الدبيثي.
وقيل: إنه لم يكمله، وجمع جزءًا فيمن اسمه حماد، وله شعر جيد، وحدث ببغداد ومصر والإسكندرية وحران.
روى عنه الشيخ موفق الدين، وعبد القادر الرهاوي، والعلم السخاوي المقرىء، والحافظ الضياء، وابن عبد الدائم، والنجيب الحراني، وغيرهم.
وتوفي يوم الأربعاء، ثاني عشرين ذي الحجة، سنة ثمان وتسعين وخمسمائة بحران، ودفن بها. رحمه اللّه.
أخبرنا أبو الفتح الميدومي - بمصر - أخبرنا أبو الفرج الحراني، أخبرنا حماد بن هبة اللّه بحران، أخبرنا إسماعيل بن أحمد بن عمر الحافظ، أخبرنا محمد بن هبة اللّه الطبري، أخبرنا هلال الحفار، أخبرنا عثمان بن أحمد الدقاق، حدثنا محمد بن أحمد بن البراء، حدثني محمد بن محمد بن سليمان صاحب البصري، حدثني أبو عمران السلمي، قال: أنشدني أبو نواس:
ألا رُبَّ وجهٍ في التراب عتيق ... ألا رب رَامي في التراب رفيق
أرى كل حي هالكاً وابن هالك ... وذو حسب في الهالكين عريق
فقل لمقيم الدار: إنك ظاعن ... إلى سفر نائي المحل سحيق
إذا امتحن الدنيا لبيب تكشفت ... له عن عدو في ثياب صديق
محمد بن عثمان بن عبد الله بن عمر بن عبد الباقي بن العكبري البغدادي الطفري
الفقيه المحدث، الواعظ أبو عبد الله: ذكره ابن النجار، وقال: جارنا بالطفرية.
حفظ القرآن في صباه، وقرأه بالروايات على أبي بكر بن الباقلاني الواسطي، وعلى عبد الله بن بكران الداهري. وتفقه على مذهب أحمد بن حنبل، وقرأ العربية على أبي البركات الأنباري، وأبي محمد بن الخشاب، وصحب شيخنا أبا الفرج بن الجوزي، وقرأ عليه شيئًا من مصنفاته في الوعظ وغيره.
وسمع الحديث من أبي العباس أحمد بن محمد المرقعاتي، وعبد الحق بن عبد الخالق بن يوسف، وشهدة الكاتبة، ومن خلق كثير دونهم، وكتب بخطه كثيرًا من الكتب والأجزاء، وكان يعقد مجلس الوعظ بجامع ابن بهليقا في كل جمعة، فبقي على ذلك مدة طويلة، ثم انقطع في بيته، لا يخرج منه إلا إلى الجمعة والجماعة، وكان يكثر الجلوس في المقابر، سمعت منه. وكان يسمع بقراءتي على مشايخنا، وكان صدوقًا متدينًا عفيفًا، قليل المخالطة للناس، محبًا للخلوة والانزواء، فقيهًا فاضلاً، في المحفوظ للأحاديث، وحكايات السلف ويعرف طرفًا صالحًا من الحديث، وقد جمع معجمًا لشيوخه الذين سمع منهم في خمسة أجزاء، ثم روى عنه حديثًا عن شهدة، ثم قال: ذكر أن مولده في سنة ثمان وثلاثين وخمسمائة.
وتوفي ليلة الإثنين ثامن عشر جمادى الأولى سنة تسع وتسعين وخمسمائة. وصلينا عليه من الغد، ودفن بالجديدة من باب أبرز، رحمه الله تعالى.
قرىء على أبي الفتح الميدومي - بمصر، وأنا أسمع - أخبركم أبو الفرج الحراني، قال: أنشدنا أبو عبد اللّه محمد بن عثمان بن عبد اللّه العكبري الواعظ، من لفظه وحفظه، قال: أنشدني شيخي ابن الباقلاني المقرىء الواسطي:
كتبي لأهل العلم مبذولة ... أيديهم مثل يدي فيها
متى أرادوها بلا منة ... عارية فليستعيروها
حاشاي أن أكتمها عنهموا ... بُخْلاً كما غيري يخفيها
أعارنا أشياخنا كتبهم ... وسنة الأشياخ نحييها
وقد روى هذه الأبيات ابن السمعاني عن ابن الباقلاني، قال: أنشدني خميس الجوزي لنفسه.
علي بن إبراهيم بن نجا بن غنائم الأنصاري الدمشقي، الفقيه الواعظ المفسر زين الدين أبو الحسن بن رضي الدين أبي طاهر، المعروف بابن نجية
نزيل مصر، سبط الشيخ أبي الفرج الشيرازي الحنبلي: ولد بدمشق سنة ثمان وخمسمائة، فيما ذكره ابن نقطة والمنذري وغيرهما.
وقال ناصح الدين بن الحنبلي: إنه ولد سنة عشر.

وسمع بدمشق من أبي الحسن علي بن أحمد بن قيس. وسمع درس خاله شرف الإسلام عبد الوهاب. وتفقه به، وسمع التفسير منه، وأحب الوعظ وغلب عليه، فاشتغل به.
قال ناصح الدين: قال لي: حفظني خالي مجلس وعظ، وعمري يومئذ عشر سنين ثم نصب لي كرسيًا في داره، وأحضر لي جماعته، وقال: تكلم، فتكلمت، فبكى. قال: وكان ذلك المجلس يذكر بعضه وهو ابن تسعين، وكان بطيء النسيان. وكان أسماء الفصول الذي يحفظ مجلدة. كان لا يخطب في مجلسه، إنما يدعو عقيب القراء، ثم يقرأ مقرىء آيات من القران فيفسرها، ويوسع في ذكره، ثم يذكر فصولاً وعنده من كلام العرب والعجم، فيلقن من الفصول ما يختار.
وبعثه نور الدين محمود بن زنكي رسولاً إلى بغداد سنة أربع وستين وخمسمائة وخلع عليه هناك أهبة سوداء، فكانت عنده يلبسها في الأعياد. وسمع هناك الحديث من سعد الخير بن محمد الأنصاري كثيرًا. وصاهره على ابنته فاطمة، ونقلها معه إلى مصر، وانتقلت كتب سعد الخير إليه. ومن عبد الصبور بن عبد السلام الهروي وعبد الخالق بن يوسف وغيرهم. واجتمع هناك بالشيخ عبد القادر وغيره من الأكابر، ووعظ بجامع المنصور.
قال ناصح الدين: سمعته يقول: أول مجلس جلسته في بغداد في جامع المنصور، فنزلت سحرًا إلى الجامع متنكرًا، حتى أرى هيئة المجلس وأسمع ما يقال، وإذا رجل أعمى قد جلس على درج المنبر، فذكر من الفصول من كلام التميمي وابن عقيل وغيرهما جميع ما قد حررته للمجلس، وتعبت عليه. قال: فأصابني هَمٌّ، وما بقي لي زمن أحفظ غير ذلك، فاستخرت الله تعالى، ثم جلست وتكلمت، وذكرت حكاية طاب بها المجلس.
قال: وسمعته يقول: أول ما دخلت بغداد جاءني الشيخ أبو الفضل بن شافع وتعصب لي، فدخل عليّ الشيخ أبو الفرج بن الجوزي مهنئاً بالسلامة، وتحدثنا، فقال لي: تحفظ شيئًا من شعر ابن الكيزاني؟ فأنشدته له:
رأتني خاضباً شيبي ... فسمتني أبا العيب
فظهر الغيظ في وجهه، ثم قام فذهب. فقال ابن شافع: إيش عملت؟ هذا أول من جاءك من الحنابلة لقيته بما يكره، فقلت: كيف. قال: هو يخضب، فقلت: والله ما علمت، ولا حضرني من شعر ابن الكيزاني إلا هذا. ثم عاد ابن نجية وانتقل إلى مصر من قبل دولة صلاح الدين، وأقام بها إلى أن مات. وكان يعظ بها بجامع القرافه مدة طويلة. وله فيها وجاهة عظيمة عند الملوك.
وقال ناصح الدين: كان ذا رأي صائب. وكان صلاح الدين - يعني ابن يوسف بن أيوب - يسميه عمرو بن العاص، ويعمل برأيه.
وقال أبو شامة: كان صلاح الدين يكاتبه، ويحضر مجلسه هو وأولاده: العزيز، وغيره. وكان له جاه عظيم، وحرمة زائدة.
وقال ناصح الدين: كان أهل السنة بمصر لا يخرجون عما يراه لهم زين الدين - يعني ابن نجية - وكثير من أرباب الدولة. وقال له الملك العزيز عثمان بن صلاح الدين: إذا رأيت مصلحة في شيء فاكتب إليّ بها، فأنا ما أعمل إلا برأيك.
وقضيته مع عمارة اليمنى ومن وافقه على السعي من إعادة دولة العبيديين معروفة. وهو عبد الصمد الكاتب وهبة الله بن كامل القاضي وابن عبد القوي داعي الدعاة وعمارة الشاعر، وغيرهم من الجند والأعيان. وكانا قد عينوا خليفة ووزيرًا، وتقاسموا الدور، واتفقوا على استدعاء الفرنج إلى مصر، ليشتغل بهم صلاح الدين، ويخلو لهم الوقت ليتم أمرهم ومكرهم، فأدخلوا في الشورى معهم زين الدين ابن نجية، فأظهر لهم أنه معهم، ثم جاء إلى صلاح الدين فأخبره، وطلب منه ما لابن كامل من الحواصل والعقار، فبذله له، وأمره بمخالطتهم، وتعريف شأنهم، فصار يعلمه بكل متجدد. ويقال: إن القاضي الفاضل استراب من بعض أولئك الجماعة، فأحضر ابن نجا الواعظ، وأخبره الحال. فطلب منه كشف الأمر، فأخبره بأمرهم، فبعثه إلى صلاح الدين، فأوضح له الأمر. فطلب صلاح الدين الجماعة وقررهم، فأقروا، فصلبهم بين القصرين.
ولما كان السلطان صلاح الدين في الشام سنة ثمانين كتب إليه الشيخ زين الدين كتابًا يشوقه إلى مصر، ويصف محاسنها. فكتب إليه السلطان كتابًا بإنشاء العماد الكاتب، يتضمن تفضيل الشام على مصر. وفي آخره:
ونحن لا نجفوا الوطن كما جفوته ... وحب الوطن من الإيمان
ولما فتح صلاح الدين القدس كان معه، وتكلم أول جمعة أقيمت فيه على كرسي الوعظ. وكان يومًا مشهودًا.

وذكر أبو شامة: أن الشهاب الطوسي لما دخل مصر كان يجري بينه وبين زين الدين العجائب من السباب ونحوه، فإن الطوسي كان أشعريًا، وهذا حنبلي. وكلاهما واعظ.
قال: وجلس ابن نجية يومًا في القرافة بالجامع، فوقع عليه وعلى جماعة ممن عنده السقف، فعمل الطوسي خطبة، وذكر فيها قوله تعالى " فخرَّ عليهم السَّقْفُ مِنْ فَوْقهم " النحل: 26،. وجاء يومًا كلب يشق الصفوف، فقال ابن نجية: هذا من هناك، وأشار إلى مكان الطوسي.
وذكر ناصح الدين بن الحنبلي: أن ابن نجا نشأ له ولد حسن الصورة. فلما بلغ أخذ في سبيل اللهو، فدعا عليه، فمات. فحضر الناس والدولة لأجله، فلما وضعوا سريره في المصلى نصبوا للشيخ كرسيًا إلى جانبه، فصعد عليه، وحمد الله تعالى، وقال: اللهم إن هذا ولدي بلغ من العمر تسع عشرة سنة، لم يجهر عليه فيها قلم إلا بعد خمس عشرة سنة، بقي له ثلاث سنين، نصفها نوم، بقي عليه سنة ونصف، قد أساء فيها إليّ وإليك. فأما جنايته عليّ، فقد وهبتا له. بقي الذي لك فهبه لي. فصاح الناس بالبكاء فنزل وصلى عليه.
قال: وكان زين الذين كريمًا. وله سماط يؤكل عنده، وتوسعة في النفقة.
وقال ابن المظفر سبط ابن الجوزي: كان ابن نجية قد اقتنى أموالاً عظيمة وتنعم تنعمًا زائداً، بحيث أنه كان في داره عشرون جارية للفراش، كل جارية تساوي ألف دينار. وأما الأطعمة فكان يعمل في داره ما لا يعمل في دور الملوك. وتعطيه الملوك والخلفاء أموالاً عظيمة كثيرة. قال: ومع هذا مات فقيرًا، كفنه بعض أصحابه.
والذي ذكره ناصح الدين بن الحنبلي: أن ابن نجا ضاق صدره في آخر عمره من دين عليه، وأن الملك العزيز عثمان لما عرف ذلك أعطاه ما يزيد على أربعة آلاف دينار مصرية.
قال وقال لي: ما احتجت في عمري إلا مرتين.
قال ناصح الدين: قال لي: والدي زين الدين سعد بدعاء والدته، كانت صالحة حافظة تعرف التفسير.
قال زين الدين. كنا نسمع من خالي التفسير، ثم أجيء إليها، فتقول: إيش فسر أخي اليوم. فأقول: سورة كذا وكذا، فتقول: ذكر قول فلان، وذكر الشيء الفلاني. فأقول: لا، فتقول: ترك هذا، وسمعت والدي يقول: كانت تحفظ كتاب " الجواهر " وهو ثلاثون مجلد، تأليف والدها الشيخ أبي الفرج، وأقعدت أربعين سنة في محرابها.
حدث الشيخ أبو الحسن بن نجا ببغداد، ودمشق، ومصر والإسكندرية وغيرها، وسمع منه خلق كثير، وحكى عنه الحافظ السلفي في معجم شيوخ بغداد.
وروى عنه الحافظ عبد الغني، وابن خليل، والضياء المقدسي، وأبو سليمان بن الحافظ عبد الغني، وعبد الغني بن سليمان، وخطيب مردا، وجماعة، وأجاز للمنذري، وأحمد بن أبي الخير سلامة، ومحمد بن أبي الدبية.
وتوفي في شهر رمضان - قال المنذري: في سابعه، وقال ابن نقطة: في ثامنه - سنة تسع وتسعين وخمسمائة بالشارع، ظاهر القاهرة، ودفن من الغد بسفح المقطم. وقال ناصح الدين بن الحنبلي: مات بعد الستمائة. وهو وهم فإنه كان يكتب هذه التواريخ من حفظه. وقد بعد عهده بها.
قال: ودفن بتربة سارية، بجوار عز الدين ابن خاله، عن وصية منه. وكان يوم دفنه مشهوراً لكثرة الخلق. وذكر: أنه سمع منه كثيراً.
إبراهيم بن محمد بن أحمد بن الصقال الطيبي، ثم البغدادي الأزجي الفقيه الإمام أبو إسحاق
مفتي العراق، ويلقب موفق الدين: ولد في خامس عشر شوال سنة خمس وعشرين وخمسمائة، كذا ذكره القطيعي عنه.
وقال المنذري: في نصف شوال.
وسمع من ابن الطلاية، وابن ناصر، وأبي بكر بن الزاغوني، وأبي الوقت، وأحمد بن عبد الله بن مرزوق، وأبي علي بن شاتيل، وأبي المعمر الأنصاري، وسعيد بن البنا، وعبد الخالق بن يوسف، وأحمد بن محمد العباسي النقيب، وغيرهم. وسمع من أبي عبد اللّه الحسني بن إبراهيم بن الحسين بن جعفر الجوزقاني الهمداني. قدم عليهم بغداد سنة ثلاث وأربعين وخمسمائة، وكتابًا جمعه وسماه " الترغيب " .
وقرأ الفقه على القاضي أبي يعلى بن أبي خازم، وأبي حكيم النهرواني، ويقال: إنه قرأ على أبي الفتح بن المنّي أيضًا، وبرع في الفقه مذهبًا وخلافًا وجدالاً، وأتقن علم الفرائض، والحساب، وشدا طرفًا من العربية، وكتب خطًا حسنًا، ودرس، وأفتى وناظر. وكان من أكابر العدول، وشهود الحضرة، وأعيان المفتيين المعتمد على فتاويهم وأقوالهم في المجالس والمحافل، متين الديانة، حسن المعاشرة، طيب المفاكهة.

قال القادسي: كان خيرًا صالحًا، حسن الطريقة، جميل السيرة، بعيد المثال، وإياه عني الصرصري بقوله في قصيدته اللامية المعرفة، في مدح الإمام أحمد وأصحابه:
ومن يتبع المنى أوحد وقته ... أبا الفتح والصقال في الفقه ينبل
حدث، وسمع منه ابن القطيعي، وروى عنه ابن الدبيثي، والحافظ الضياء، وابن النجار.
توفي آخر يوم الإثنين، ثاني ذي الحجة، سنة تسع وتسعين وخمسمائة، وصلي عليه من الغد عند المنظرة بباب الأزج، وحمل على الرؤوس، ودفن بباب حرب، وشيعه خلق عظيم. رحمه اللّه.
وقيل: كانت وفاته في مستهل ذي الحجة.
و " الطيبي " منسوب إلى بلدة قديمة بين واسط، والأهواز تسمى الطيب.
محمد بن إبراهيم بن عبد الرحمن بن إسماعيل بن منصور المقدسي
الزاهد أبو بكر، ويلقب جمال الدين، ابن أخي البهاء عبد الرحمن، الآتي ذكره إن شاء الله تعالى: ولد سنة ثلاث وستين وخمسمائة.
وسمع الحديث بدمشق: ودخل مع أخيه بغداد، وأقام بها مدة، واشتغل وحصل فنوناً من العلم، ثم عاد.
وكان فقيهًا زاهدًا، ورعًا، كثير الخشية والخوف من الله تعالى، حتى كان يعرف بالزاهد، وكان يبالغ في الطهارة، وَأمَّ بدمشق بمسجد دار البطيخ، وهو مسجد السلالين.
حدث مدة، وحج في آخر عمره، ثم توجة إلى القدس، فأدركه أجله بنابلس سنة سبع وتسعين وخمسمائة. رحمه الله تعالى.
عبيد الله بن علي بن نصر بن حُمرة بن علي بن عبيد الله البغدادي التيمي المعروف بابن المارستانية، الأديب، الفقيه المحدث، المؤرخ أبو بكر. ويلقب فخر الدين:
كان يذكر أنه من ولد أبي بكر الصديق رضي اللّه عنه، ويذكر شيئًا متصلاً إليه. وقد قرأت بخطه في نسبه: المحمدي، ولا أدري إلى ما هذه النسبة.
ذكر أنه ولد في سنة إحدى وأربعين وخمسمائة.
وسمع الحديث من أبي المظفر بن الشبلي، وابن البطي، ويحيى بن ثابت بن بندار، وعبد الحق بن عبد الخالق، وشهدة، وأبي الفتح بن شاتيل.
وقرأ كثيرًا على المشايخ المتأخرين بعدهم، وكتب بخطه، وحصل الأصول وعنى بهذا الفن، وطلب العلم في صباه، فتفقه في المذهب.
وقرأ الأدب. وكان أديبًا، فاضلاً فصيحًا، مليح العبارة، بليغًا، حسن التصنيف، ذكر ذلك ابن النجار وغيره.
وقال أبو المظفر سبط بن الجوزي: أحد الفضلاء المعروفين بجمع الحديث، والطب، والنجوم، وعلوم الأوائل، وأيام الناس. وصنف كتابًا سماه " ديوان الإسلام، في تاريخ دار السلام " قسمه ثلاثمائة وستين كتابًا، إلا أنه لم يشتهر، وصنف سيرة الوزير ابن هبيرة.
وقال ابن النجار: كان قد قرأ كثيرًا من علم الطب، والمنطق والفلسفة. وكانت بينه وبين عبيد اللّه بن يونس صداقة ومصاحبة، فلما أفضت إليه الوزارة اختص به، وقوي جاهه، وبنى دارًا بدرب الشاكرية، وسماها: دار العلم، وجعل فيها خزانة كتب، ووقفها على طلاب العلم. وكانت له حلقة بجامع القصر، يقرأ فيها الحديث يوم الجمعة، ويحضر عنده الناس، فيسمعون منه، ورتب ناظرًا على أوقاف المارستان العضدي، فلم تحمد سيرته، فقبض عليه وسجن في المارستان مدة مع المجانين مسلسلاً، وبيعت دار العلم بما فيها من الكتب مع سائر أمواله وقبضت، وبقي معتقلاً مدة، ثم أطلق، فصار يطب الناس، ويدور على المرضى في منازلهم، وصادف قبولاً في ذلك، فأثرى، وعاد إلى حالة حسنة، وحصل كتبًا كثيرة، ثم إنه انتدب للتوجه في رسالة من الديوان، فخلع عليه خلعة سوداء: قميص وعمامة، وطرحة، وأعطى سيفًا وأركب مركوبًا جميلاً، وتوجه إلى تفليس في صفر سنة تسع وتسعين إلى الأمير أبي بكَر بن إيلد كزين البهلوان، زعيم تلك البلاد، فأدركه أجله هناك.
قلت: القبض عليه إنما كان بعد عزل ابن يونس والقبض عليه، وتتبع أصحابه، وفي تلك الفتنة كانت محنة ابن الجوزي أيضًا كما تقدم. وبالغ ابن النجار في الحط عليه بسبب ادعائه النسب إلى أبي بكر الصديق، وبسبب أنه روى عن مشايخ لم يدركهم كأبي الفضل الأرموي.
قال: واختلق طباقًا على الكتب بخطوط مجهولة، تشهد بكذبه وبزوره، وجمع مجموعات في فنون من التواريخ وأخبار الناس، من نظر فيها ظهر له من كذبه وقبحه وتهوره ما كان مخفيًا عنه، وبان له تركيبه الأسانيد على الحكايات والأشعار الأخبار، إلى أن قال: قد حدث بكثير مما اختلقه، وعن جماعة لم يلقهم.

سمع منه الغرباء، ومن لا يعرف طريقة الحديث. ورأيته كثيراً، ولم أكتب عنه شيئًا.
قال: وقد نقلت في هذا الكتاب من خطه وقوله وروايته أشياء، العهدة عليه في صحتها فإني لا أطمئن إلى صحتها، ولا أشهد بحقيقة بطلانها. ثم قال: قرأت على أبي عبد الله الحنبلي بأصبهان عن معمر بن عيد الواحد بن الفاخر القرشي ونقلته من خطه. قال: أنشدني أبو بكر عبيد اللّه بن علي بن علي بن نصر بن حمزة التيمي لنفسه:
أفردتني بالهموم ... ذات دل ونعيم
أودعت قلبي سقاماً ... والحشا نار الجحيم
ليس لي شغل سواها ... من خليل وحميم
هي داء للمعافى ... ودواء للسقيم
شغلت قلبي بأمر ... مقعد فيها مقيم
قلت: العجب أنه تبرأ وتنزه عن الرواية عنه نفسه، ثم روى عن اثنين عنه. ولقد بالغ في الحط عليه، وزاد في ذلك اعترافه بأنه نقل عنه في هذا الكتاب أشياء، ولعله لا يبين في بعضها أو كثير منها أنها من جهته. وقد وقفت على كتابه الذي جمعه في سيرة ابن هبيرة، فلم أجد فيه ما ينكر بل غالب ما نقل فيه من الحكايات عن الوزير من كلامه قد نقله ابن الجوزي وغيره.
وكذلك بلغ ابن الدبيثي في تاريخه في الحط عليه، وقال: إنه ادعى الحفظ وسعة الرواية عمّن لم يلقه لم يوجد بعد. وتابعه على ذلك المنذري. وهذا غير صحيح فإن أقدم من ادعى السماع منه الأرموي. هو كان موجوداً في حياته، وسماعه منه ممكن. نعم ينبغي أن يقال: لم يصح سماعه منه، أو لم يعرف، ونحو ذلك.
ومن مبالغته في الحط قال أبو شامة: هذا غلوٌّ من قائله. وهو كما قال. ولا ريب أنه مطعون فيه من جهتين: من جهة ادعائه النسب إلى أبي بكرة فإن هذا أنكره الناس كلهم عليه، واشتهر إنكاره، حتى قال بعضهما:
دع الأنساب لا تعرض لْتَيْم ... فأين الهجن من ولد الصميم
لقد أصبحت من تيم دَعِيَّا ... كَدعوى حيص بيص إلى تميم
ومن جهة ادعائه سماع ما لم يسمع، فإذ هذا صحيح عنه.
قال ابن نقطة: سألت أبا الفتوح الحصري عنه بمكة. فقال: سامحه اللّه. كان صديقي. وكان يكرمني. وكان غير ثقة.
حدثني علي بن أحمد الشريف الزيدي أنه استعار منه مغازي الأرموي فردها إليه وقد طبق عليها السماع على كل جزء، ولم يسمعها.
قال ابن نقطة: وكان شيخنا ابن الأخضر الحافظ ينهى أن يقرأ أحد على شيخ بطبقة تكون بخطه أو بخط أبي بكر بن سوار. ذكر حكايتين عن أبي الحسين عبد الحق بن عبد الخالق أنه كذبه، وقال: إنه سمع لنفسه منه أجزاء لم يقرأها عليه. وأما ما نسبوه إليه من تركيب الأسانيد، وتصرفه بالكذب في تصانيفه، حتى إن ابن الدبيثي قال: لو تم كتابه " ديوان الإسلام " لظهرت فضائحه. فهذا أمر لم يثبت عنه. وقد ذكر ابن نقطة: أنه رأى بعض تاريخه، ولم يذكر فيه طعنًا. والله أعلم.
وقال ابن القادسي عنه: كان خطيبًا، بليغًا شاعرًا، حافظًا محدثًا، فصيحًا.
سافر، وسمع الحديث من أمم لا تحصى واستشهدهم. وصنف عدة مصنفات في التواريخ وغيرها. وله " تاريخ مدينة السلام " على وضع كتاب الخطيب. وهو كتاب نفيس، وقد ذكر فيه أقوامًا، ذكر أنهم لا يعرفون. وقد عظمهم هو ووصفهم.
وقد طعن أصحاب الحديث عليه وجرحوه، منهم شيخنا ابن الجوزي، وعبد العزيز بن الأخضر.
وحدث ببغداد. وروى عن أبي الوقت، وقرأ على أبي محمد بن الخشاب.
قال أبو المظفر السبط: كان ابن المارستانية هو الذي قرأ كتب عبد السلام بن عبد الوهاب بن عبد القادر يوم أحرقت. كان يقرأ الكتاب، ويقول: يا عامة، هذا عبد السلام يقول: من بخّر زحل بكذا وكذا. وقال: يا إلهي يا علة العلل، نال ما أراد، فيلعنه الناس ويضجون بذلك. فلما خلع على ابن المارستانية، وأرسل إلى تفليس، خرج من دار الوزير وبين يديه الحجاب، وأرباب الدولة فوقف له عبد السلام وتقدم إليه، وقال له سرًّا فيما بينهما: الساعة من بخر زحل أنا أو أنت؟ فقال: أنا.
وتوفي ابن المارستانية في رجوعه من تفليس بموضع يعرف بخرج بند ليلة الأحد غرة ذي الحجة سنة تسع وتسعين وخمسمائة، ودفن هناك. سامحه اللّه.
وقال القادسي: توفي بحرختيد في سلخ ذي القعدة. وقيل: توفي في صفر. وهو وَهْم.

و " حُمره " في نسبه بضم الحاء المهملة وسكون الميم وفتح الراء المهملة. كذلك قيده ابن النجار، وابن نقطة، والمنذري وغيرهم.
ورأيت بخطه " حمزة " وفوق الزاي نقطة. ولا يلتفت إلى ذلك.
وقيل له: ابن المارستانية لأن أبويه كانا قيّمي المارستان التنستي ببغداد.
نصر الله بن عبد العزيز بن صالح بن محمد عبد عثمان بن عبدوس الحراني
الفقيه الزاهد، شمس الدين أبو الفتح. أحد شيوخ حران وفقهائها: أخذ العلم بها عن جماعة كأبي الحسن بن عبدوس، وأبي الفضل حامد بن أبي الحجر، وأبي الكرم فتيان بن ميَّاح.
ورحل إلى بغداد، وسمع درس أبي الفتح بن المنّي. وسمع بها الحديث من أبي الفتح بن البطي، وأبي الفضل بن شافع، وفوارس بن موهوب بن الشباكية، والمبرّد بن الطباخ، وغيرهم. ثم عاد إلى حران.
قال أبو الفرج بن الحنبلي: لقيته بدمشق وحران. وكان فقيهًا صالحًا، ينقل المذهب جيدًا. وكان ينكر المنكر، ضربه مظفر بن زين الدين على الإنكار، ثم ندم واستغفر منه، وأحسن القاضي الفاضل ظنه به.
وكان أبيض قصيرًا جدًا. وشعر لحيته أحمر. وحكى لي. أنه يأخذ اللحمة من المقلى، فيضعها في فيه، ولا يتضرر بذلك.
وقال أبو عبد اللّه بن حمدان: كان رجلاً صالحًا، فقيهًا فاضلاً. وهو شيخ شيخنا ناصح الدين عبد القادر بن أبي الفهم.
أنكر مرة على مظفر الدين صاحب أربل لما كانت له حران، وأراق له خمرًا، فأحضره، وقال: أتعرفني. قال: نعم، بالظلم والفسق، أو معنى ذلك. فهم بضربه، فأشير عليه: أن لا يفعل لأجل العامة وميلهم إليه.
وله كتاب " تعليم العوم ما السنة في السلام؟ " وسبب تصنيفه له: أنه لما قدم أبو المعالي بن المنجا قاضيًا على حران أمر المؤذنين بالجهر بالتسليمتين في الصلاة وكانوا إنما يجهرن بالأولى خاصة. فرد عليه أبو الفتح في هذا الكتاب، وبيَّن أن المذهب إنما هو الجهر بالأولى خاصة. وذكر نصوص أحمد وأصحابه في ذلك، والأحاديث والآثار الدالة عليه، وبالغ في الإنكار عليه، وحدث به غير مرة بحران، وسمعه منه ابن أبي الفهم وغيره.
وسمع منه الحديث أحمد بن سلامة النجار، وغيره.
قال ابن الحنبلي: مات ابن عبدوس قبل الستمائة بآمد. رحمه الله.
آخر الجزء الأول، ويتلوه إن شاء الله تعالى الجزء الثاني، وأوله: ترجمة الشيخ الإمام العالم الحافظ تقي الدين أبو محمد، حافظ الوقت عبد الغني بن عبد الواحد المقدسي رحمه الله.
/بسم اللّه الرحمن الرحيم
وصلَّى اللّه على سيدنا محمد وآله وصحبه وسلم
وفيات المائة السابعة
من سنة 601 - إلى سنة 700 ه
عبد الغني بن عبد الواحد بن علي بن سرور بن رافع بن حسن بن جعفر الجماعيلي
المقدسي، الحافظ الزاهد أبو محمد: ويلقب تقي الدين حافظ الوقت ومحدثه، ولد بجماعيل - من أرض نابلس من الأرض المقدسة - سنة إحدى وأربعين وخمسمائة.
قال الحافظ الضياء: أظنه في ربيع الآخر من السنة؛ لما حدثتني والدتي قالت: الحافظ أكبر من أخي الموفق بأربعة أشهر، ومولد الموفق في شعبان من السنة المذكورة.
وقال المنذري: ذكر عنه أصحابه ما يدل على أن مولده سنة أربع وأربعين وخمسمائة.
وكذا ذكر ابن النجار في تاريخه: أنه سأل الحافظ عبد الغني عن مولده؟ فقال: إما في سنة ثلاث أو في سنة أربع وأربعين وخمسمائة.
قال الحافظ: والأظهر أنه في سنة أربع. وقدم دمشق صغيراً بعد الخمسين، فسمع بها من أبي المكارم بن هلال، وأبي المعالي بن صابر، وأبي عبد اللّه بن حمزة بن أبي جميل القرشي وغيرهم. ثم رحل إلى بغداد سنة إحدى وستين، هو والشيخ الموفق، فأقاما ببغداد أربع سنين. وكان الموفق ميله إلى الفقه، والحافظ عبد الغني ميله إلى الحديث. فنزلا على الشيخ عبد القادر. وكان يراعيهما وبحسن إليهما، وقرأ عليه شيئاً من الحديث والفقه.
وحكى الشيخ الموفق: أنهما أقاما عنده نحواً من أربعين يوماً، ثم مات، وأنهما كانا يقرآن عليه كل يوم درسين من الفقه، فيقرأ هو من " الخرق " من حفظه، والحافظ من كتاب " الهداية " .
قل الضياء: وبعد ذلك اشتغلا بالفقه والخلاف علي ابن المنّي وصارا يتكلمان في المسألة ويناظران. وسمعا من أبي الفتح بن البّطي وأحمد بن المقري الكرخي، وأبي بكر بن النقور وهبة اللّه بن ا!سن بن هلال الدقاق، وأبي زرعة، وغيرهم. ثم عادا إلى دمشق.

ثم رحل الحافظ سنة ست وستين إلى مصر والإسكندرية وأقام هناك مدة، ثم عاد، ثم رجع إلى الإسكندرية سنة سبعين. وسمع بها من الحافظ السلفي وأكثر عنه، حتى قيل: لعله كتب عنه ألف جزء، وسمع من غيره أيضاً.
وسمع بمصر من أبي محمد بن برِّي النحوي وجماعة، ثم عاد إلى دمشق، ثم سافر بعد السبعين إلى أصبهان. وكان قد خرج إلها، وليس معه إلا قليل فلوس فسهّل اللّه له من حَمله وأنفق عليه حتى دخل أصبهان، وأقام بها مده، وسمع بها الكثير، وحصل الكتب الجيدة، ثم رجع.
وسمع بهمدان من عبد الرزاق بن إسماعيل القرماني، والحافظ أبي العلاء، وغيرهما.
وبأصبهانْ من الحافظين: أبي موسى المديني، وأبي سعد الصائغ وطبقتهما.
وسمع بالموصل من خطيبها أبي الفضل الطوسي. وكتب بخطه المتقن ما لا يوصف كثره. وعاد إلى دمشق. ولم يزل ينسخ ويصنف، ويحدث ويفيد المسلمين، ويعبد اللّه، حتى توفاه اللّه على ذلك.
وقد جمع فضائل الحافظ وسيرته الحافظ ضياء الدين في جزأين. وذكر فيها: أن الفقيه مكي بن عمر بن نعمة المصري جمع فضائله أيضاً.
قال الحافظ الضياء: كان شيخنا الحافظ لا يكاد أحد يسأله عن حديث إلا ذكره له وبيَّنه، وذكر صحته أو سقمه. ولا يسأل عن رجل إلا قال: هو فلان ابن فلان الفلاني، ويذكر نسبه، وأنا أقول: كان الحافظ عبد الغني المقدسي أمير المؤمنين في الحديث.
قال: وسمعت شيخنا الحافظ عبد الغني يقول: كنت يوماً بأصبهان عند الحافظ أبي موسى. فجرى بيني وبين بعض الحاضرين منازعة في حديث. فقال: هو في صحيح البخاري فقلت: ليس هو فيه. قال: فكتب الحديث في رقعة ورفها إلى الحافظ أبي موسى يسأله عنه. قال: فناولني الحافظ أبو موسى الرقعة وقال: ما تقول، هل هذا الحديث في البخاري، أم لا؟ قلت: لا. قال: فخجل الرجل وسكت.
قال: وقد رأيت فيما يرى النائم - وأنا بمدينة مَرْو - كأن الحافظ عبد الغني جالس والإِمام محمد بن إسماعيل البخاري بين يديه يقرأ عليه من جزء، أو كتاب وكان الحافظ يرد عليه شيئاً أو ما هذا معناه.
قال: وسمعت أبا طاهر بن إسماعيل بن ظفر النابلسي يقول: جاء رجل إلى الحافظ - يعني: عبد النبي - فقال: رجل حلف بالطلاق أنك تحفظ مائة ألف حديث، فقال: لو قال أكثر لصدق.
قال الضياء: وشاهدت الحافظ غير مرة بجامع دمشق يسأله بعض الحاضرين وهو على المنبر، اقرأ لنا أحاديث من غير أجزاء فيقرأ الأحاديث بأسانيدها عن ظهر قلبه.
وسمعت أبا سليمان بن الحافظ يقول: سمعت بعض أهلنا يقول: إن الحافظ سئل: لم لا تقرأ الأحاديث من غير كتاب؟ فقال: إنني أخاف العجب.
وسمعت أبا العباس أحمد بن محمد بن الحافظ، قال: سمعت علي بن فارس الزجاج العلثي الشيخ الصالح، قال: لما جاء الحافظ من بلاد العجم، قلت: يا حافظ، ما حفظت بعد مائة ألف حديث. فقال: بلى، أو ما هذا معناه.
قال: وسمعت أبا محمد عبد العزيز بن عبد الملك الشيباني - بمرو - يقول: سمعت التاج الكندي - يعني: أبا اليمن - يقول: لم يكن بعد الدارقطني مثل الحافظ عبد الغني.
وسمعت أبا الثناء محمود بن همام الأنصاري يقول: سمعت التاج الكندي يقول: لم يرَ الحافظ - يعني: عبد الغني - مثل نفسه.
قلت: وذكر ابن النجار عن يوسف بن خليل، قال: قال تاج الدين الكندي: رأيت ابن ناصر والحافظ أبا العلاء الهمداني وغيرهما من الحفاظ. ما رأيت أحفظ من عبد الغني المقدسي.
ثم قال الضياء: سمعت أبا العز مفضل بن علي الخطيب الشافعي، قال: سمعت بعض الأصحاب يقول: إن أبا نزاز - وهو الإمام ربيعة بن الحسن اليمني الشافعي - قال: قد رأيت الحافظ السلفي، والحافظ أبا موسى - وكان الحافظ عبد الغني بن عبد الواحد أجفظ منهما - قال: وشاهدت في فضائل الحافظ الإِمام الفقيه مكي بن عمر المصري، سمعت أبا نزار ربيعة بن الحسن الصنعاني يقول: قد حضرت الحافظ أبا موسى، وهذا الحافظ عبد الغني بن عبد الواحد، فرأيت عبد الغني أحفظ منه.
قلت الضياء: وأنشدنا إسماعيل بن ظفر قال: أنشدنا أبو نزار ربيعة بن الحسن في الحافظ عبد الغني:
يا أصدق الناس في بَدْو وفي حضر ... وأحفظ الناس فيم قالت الرُسل
إن يحسدوك فلا تعبأ بقائلهم ... هم الغثاء وأنت السيد البطل
قال: وأنشدنا:
إن قيس علمك في الورى بعلومهم ... وجدوك سحباناً وغيرك باقل

قال: وشاهدت بخط الحافظ أبي موسى المديني على كتاب " تبيين الإصابة لأوهام حصلت في معرفة الصحابة " الذي أملاه الحافظ عبد الغني، وقد سمعه عليه أبو موسى، وأبو سعد الصائغ، وأبو العباس بن نبال برك، وخلق كثير، يقول أبو موسى عفا الله عنه: قل من قَدِم علينا من الأصحاب يفهم هذا الشأن كفهم الشيخ الإِمام ضياء الدين أبي محمد عبد الغني بن عبد الواحد المقدسي، زاده الّله توفيقاً. وقد وفق لتبيين هذه الغلطات، ولو كان الدارقطني وأمثاله في الإحياء لَصَوَّبوا فعله، وقَل من يفهم في زماننا لما فهم زاده الله علماً وتوفيقاً.
قال الضياء: وكل من رأينا في زماننا من المحدثين ممن رأى الحافظ عبد الغني، وجرى ذكر حفظه ومذكراته، قال: ما رأينا مثله، أو نحو هذا.
قال: وسمعت الحافظ - أو من يحكى عنه - قال: لما قدمت على السلفي سألني عن أشياء، وقال: من هو محمد بن عبد الرحمن الذهبي؟. فقلت: المخلص.
وسمعت الحافظ يقول: كنت عند ابن الجوزي يوماً، فقال وزيره: أبن محمد الغساني؟ فقلت: إنما هو وزيره، فقال: أنتم أعرف بأهل بلدكم، وحكى حكاية عن بعض من سلف في هذا المعنى.
ذكره ابن النجار في تاريخه، فقال: حدث بالكثير، وصنف تصانيف حسنة في الحديث. وكان غزير الحفظ، من أهل الإتقان والتجويد، قيماً بجميع فنون الحديث، عارفاً بقوانينه، وأصوله وعلله، وصحيحه، وسقيمه، وناسخه ومنسوخه وغريبه، وشكله، وفقهه، ومعانيه، وضبط أسماء رواته، ومعرفة أحوالهم.
وكان كثير العبادة، ورعاً متمسكاً بالسنة على قانون السلف، ولم يزل بدمشق يحدث وينتفع به الناس إلى أن تكلم في الصفات والقرآن بشيء أنكره عليه أهل التأويل مش الفقهاء، وشنعوا به عليه، وعقد له مجلس بدار السلطان حضره القضاة والفقهاء، غ صر على قوله، وأباحوا إراقة دمه، فشفع فيه جماعة إلى السلطان من الأمراء والأكراد، وتوسطوا أمره على أن يخرج من دمشق إلى ديار مصر، فأخرج إلى مصر، وأقام بها خاملاً إلى حين وفاته.
وسمعت يوسف بن خليل بحلب يقول عن عبد الغني: كان ثقة، ثبتاً، ديناً مأموناً، حسن التصنيف، دائم الصيام، كثير الإيثار. كان يصلي كل يوم وليلة ثلاثمائة ركعة، ويأمر بالمعروف وينهى عن المنكر، دعي إلى أن يقول: لفظي بالقرآن مخلوق، فأبى، فمنع من التحديث بدمشق، فسافر إلى مصر، فأقام بها إلى أن مات.
وقرأت بخط السيف بن المجد: قال أبو الربيع سليمان بن إبراهيم الأسعردي: سمعت عبد القادر الرهاوي الحافظ يقول للحافظ عبد الغني: سمعت وسمعنا، وحفظت، ونسينا.
وقال أبو الثناء محمود بن همام: سمعت أبا عبد الله محمد بن أميرك الجويني المحدث، يقول: ما سمعت السلفي يقول لأحد: الحافظ، إلا لعبد الغني المقدسي.
وقال الحافظ الضياء: كان رحمه الله مجتهداً على طلب الحديث، وسماعه للناس من قريب وغريب، فكان كل غريب يأتي يسمع عليه، أو يعرف أنه يطلب الحديث يكرمه ويبره، ويحسن إليه إحساناً كثيراً، وإذ صار عنده طالب يفهم شيئاً، أمره بالسفر إلى المشايخ بالبلاد، وأحيى الله به حديث رسول اللّه صلى الله عليه وسلم، فمن سمع حديثاً من أصحابنا كان يَسُبُّه، ومن كان من غير أصحابنا كان طلبهم حسداً له؛ لما يرون من حرصه وكثرة طلبه.
قال: وسمعت الإمام الحافظ أبا إسحاق إبراهيم بن محمد العراقي، يقول: ما رأيت الحديث في الشام كله، إلا ببركة الحافظ عبد الغني؛ فإنني كل من سألته يقول: أول ما سمعت عليه، وهو الذي حرضني، وذكر جماعة من المحدثين ثم ذكر عنه أنه كان يفضل الرحلة للسماع على الغزو، وعلى سائر النوافل.
قال: وكان رحمه الله؛ يقرأ الحديث يوم الجمعة بعد الصلاة بجامع دمشق، وليلة الخميس بالجامع أيضاً ويجتمع خلق كثير، وكان يقرأ ويبكي، ويبكي الناس بكاءً كثيراً، حتى إن من حضر مجلسه مرة، لا يكاد يتركه، لكثرة ما يطيب قلبه، وينشرح صدره فيه. وكان يدعو بعد فراغه دعاءً كثيراً.

وسمعت شيخنا أبا الحسن علي بن نجا الواعظ بالقرافة يقول على المنبر: قد جاء الإمام الحافظ، وهو يريد أن يقرأ الحديث، فاشتهى أن تحضروا مجلسه ثلاث مرات، وبعدها أنتم تعرفونه، ويحصل لكم الرغبة فجلس، أول يوم وكنت حاضراً بجامع القرافة، فقرأ الأحاديث بأسانيدها عن ظهر قلبه، وقرأ جزءاً، ففرح الناس بمجلسه فرحاً كثيراً، فقال ابن نجا: قد حصل الذي كنت أريده في أول مجلس.
وسمعت بعض من حضر مجلسه بمصر بمسجد المصنع، يقول: إن الناس بكوا حتى غشي على بعضهم، قال: وقال بعض المصريين: ما كنا إلا مثل الأموات حتى جاء الحافظ، فأخرجنا من القبور.
وسمعت الإمام أبا الثناء محمود بن همام الأنصاري يقول: سمعت الفقيه نجما - هو الإمام العالم نجم بن الإمام عبد الوهاب بن الإمام أبي الفرج الحنبلي يقول وقد حضر مجلس الحافظ - : يا تقي الدين، والله لقد جملت الإسلام، وأقسم والله، لو أمكنني ما فارقت مجلساً من مجالسك.
قال الضياء: سأل خالي الإمام موفق الدين عن الحافظ، فكتب بخطه، وقرأه عليه: كان جامعاً للعلم والعمل. وكان رفيقي في الصبا، وفي طلب العلم وما كنا نستبق إلى خير إلا سبقني إليه إلا القليل، وكمل الله فضيلته بابتلائه بأذى أهل البدعة، وعداوتهم إليه؛ وقيامهم عليه، ورزق العلم، وتحصيل الكتب الكثيرة، إلا أنه لم يعمر حتى يبلغ غرضه في روايتها، ونشرها، رحمه الله تعالى.
قال الضياء: وسمعت الإمام الزاهد إبراهيم بن محمود بن جوهر البعلي يقول: سمعت العماد - يعني: أخا الحافظ - يقول: ما رأيت أحداً أشد محافظة على وقته من الحافظ عبد الغني.
قال الضياء: كان شيخنا الحافظ رحمه الله، لا يكاد يضيع شيئاً من زمانه بلا فائدة؛ فإنه كان يصلي الفجر، ويلقن الناس القرآن، وربما أقرأ شيئاً من الحديث، فقد حفظنا منه أحاديث جمة تلقيناً، ثم يقوم يتوضأ، فيصلي ثلاثمائة ركعة بالفاتحة والمعوذتين إلى قبل وقت الظهر، ثم ينام نومة يسيرة إلى وقت الظهر، ويشتغل إما للتسميع بالحديث، أو بالنسخ إلى المغرب، فإن كان صائماً أفطر بعد المغرب، وإن كان مفطراً صلَى من المغرب إلى عشاء الآخرة، فإذا صلَّى العشاء الآخرة، نام إلى نصف الليل أو بعده، ثم قام كأن إنساناً يوقظه، فيتوضأ ويصلَّي لحظة كذلك، ثم توضأ وصلَّى كذلك، ثم توضأ وصلَّى إلى قرب الفجر، وربما توضأ في الليل سبع مرات أو ثمانية، أو أكثر فقيل له في ذلك، فقال: ما تطيب لي الصلاة إلا ما دامت أعضائي رطبة، ثم ينام نومة يسيرة إلى الفجر، وهذا دأبه، وكان لا يكاد يصلَّي صلاتين مفروضتين بوضوء واحد.
قال: وسمعت الحافظ أبا عبد الله محمد بن محمد بن غانم بأصبهان يقول: كان الحافظ عبد الغني عندنا، وكان يقول لي: تعال حتى نحِافظ على الوضوء لكل صلاة.
قال الضياء: وكان يستعمل السواك كثيراً، حتى كأن أسنانه البرد.
وسمعت أبا الثناء محمود بن سلامة الحراني التاجر بأصبهان غير مرة يقول: كان الحافظ عبد الغني نازلاً عندي بأصبهان وما كان ينام من الليل إلا القليل، بل يصلَّي ويقرأ ويبكي، حتى ربما منعنا النوم إلى السحر.
سمعت الحافظ يقول: أضافني رجل بأصبهان، فلما قمنا إلى الصلاة، كان هناك رجل لم يصل، فقيل: هو شمسي - يعني: يعبد الشمس - فضاق صدري، ثم قصت بالليل أصلي والشمسي يستمع، فلما كان بعد أيام جاء إلى الذي أضافني. وقال: إن الشمسي يريد أن يسلم، فمضيت إليه فأسلم، وقال من تلك الليلة: لما سمعتك تقرأ القرآن، وقع الإسلام في قلبي.
قال: وكان الحافظ لا يرى منكراً إلا غيره بيده أو لسانه، وكان لا تأخذه في الله لومة لائم، ولقد رأيته مرة يهريق خمراً، فجبذ صاحبه السيف، فلم يخف من ذلك وأخذه من يده، وكان رحمه الله قوياً في بدنه، وفي أمر الله، وكثيراً ما كان بدمشق ينكر المنكر، ويكسر الطنابير والشبابات.
وسمعت أبا بكر بن أحمد بن محمد الطحان، قال: كان بعض أولاد صلاح الدّين قد عملت لهم طنابير، وحملت إليهم، وكانوا في بعض البساتين يشربون، فلتي الحافظ الطنابير تحمل إليهم، فكسرها ودخل المدينة فلما خرج منها لحقه قوم كثير بعصي، ومعه رجل، فلحقوا صاحبه، وأسر الحافظ فقال لهم الرجل: أنا ما كسرت شيئاً، هذا الذي كسر، قال: فإذا رجل يركب فرساً، فترجل عن الفرس، وجاء إلي وقبل يدي، وقال: يا شيخ، الصبيان ما عرفوك.

وسمعت بعض أصحابنا يحدث عن الأمير درباس المهراني، أنه كان دخل مع الحافظ إلى الملك العادل، فلما قضى الملك كلامه مع الحافظ، جعل يتحدث مع بعض الحاضرين في أمر ماردين وحصارها، وكان حاصرها قبل ذلك، فسمع الحافظ كلامه، فقال: إيش هذا؟ وأنت بعد تريد قتال المسلمين، ما تشكر الله فيما أعطاك إماماً؟ قال: وسكت الملك العادل، فما أعاد ولا بدى، ثم قام الحافظ وقمت معه، فلما خرجنا، قلت له: إيش هذا؟ نحن كنا نخاف عليك من هذا الرجل: ثم تعمل هذا العمل؟ فقال: أنا إذا رأيت شيئاً لا أقدر أصبر.
وسمعت أبا بكر بن أحمد الطحان قال: كان في دولة الأفضل بن صلاح الدين قد جعلوا الملاهي عند درج جيرون، فجاء الحافظ فكسر شيئاً كثيراً منها، ثم جاء فصعد المنبر يقرأ الحديث، فجاء إليه رسول من القاضي يأمره بالمشي إليه، يقول حتى يناظره في الدفّ والشبابة، فقال الحافظ: ذلك عندي حرام، وقال: أنا لا أمشي إليه، إن كان له حاجة، فيجيء هو، ثم قرأ الحديث، فعاد الرسول فقال: قد قال: لا بد من المشي إليه، أنت قد بطلت هذه الأشياء على السلطان، فقال الحافظ: ضرب الله رقبته، ورقبة السلطان. قال: فمضى الرسول، وخفنا أن تجري فتنة. قال: فما جاء أحد بعد ذلك.
قال الضياء: وكان قد وضع الله لي الهيبة في قلوب الخلق.
سمعت أبا محمد فضائل بن محمد بن علي بن سرور المقدسي، قال: سمعتهم يتحدثون بمصر: أن الحافظ كان قد دخل على الملك العادل، فلما رآه قام له، فلما كان في اليوم الثاني من دخوله عليه، إذ الأمراء قد جاءوا إلى الحافظ إلى مصر، فقالوا: آمنا بكرامتك يا حافظ، وذكروا أن العادل قال: ما خفت من أحد، ما خفت من هذا، فقلنا: أيها الملك، هذا رجل فقيه، إيش خفت من هذا؟ قال: لما دخل ما خيل إلي إلا أنه سبع يريد أن يأكلني، فقلنا: هذه كرامة الحافظ.
قال: وشاهدت بخط الحافظ، يذكر أنه بلغه عن العادل ذلك. قال: وما أعرف أحداً من أهل السنة رأى الحافظ إلا أحبه حباً شديداً، ومدحه مدحاً كثيراً.
سمعت أبا الثناء محمود بن سلامة الحراني بأصبهان، قال: كان الحافظ بأصبهان، يصطف الناس في السوق، فينظرون إليه.
وسمعته يقول: لو أقام الحافظ بأصبهان مدة وأراد أن يملكها، لملكها - يعني من حبهم له - ورغبتهم فيه، ولما وصل إلى مصر أخيراً كنا بها، فكان إذ خرج يوم الجمعة إلى الجامع، لا نقدر نمشي معه من كثرة الخلق يتبركون به، ويجتمعون حوله.
قال: وكان رحمه الله، ليس بالأبيض الأمهق، بل يميل إلى السمرة، حسن الشعر، كثّ اللحية، واسع الجبين، عظيم الخلق، تام القامة، كأن النور يخرج من وجهه، فكان قد ضعف بصره من كثرة البكاء، والنسخ والمطالعة. وكان حسن الخلق، رأيته وقد ضاق صدر بعض أصحابه في مجلسه، وغضب، فجاء إلى بيته وترضاه، وطيب قلبه.
وكنا يوماً عنده نكتب الحديث ونحن جماعة أحداث، فضحكنا من شيء وطال الضحك فرأيته يتبسم معنا ولا يحرد علينا. وكان سخياً جوادً كريماً لا يذَخِر ديناراً ولا درهماً. ومهما حصل له أخرجه. ولقد سمعت عنه أنه كان يخرج في بعض الليالي بقفاف الدقيق إلى بيوت المحتاجين، فيدق عليهم، فإذا علم أنهم يفتحون الباب ترك ما معه ومضى لئلا يعرفه أحد.
وقد كان يفتح له بشيء من الثياب والبرد فيعطي الناس، وربما كان عليه ثوب مرقع.
وقد أوفى غير مرة سراً ما يكون على بعض أصحابه من الدَيْن ولا يعلمهم بالوفاء.
قال الشيخ الموفق عنه: كان جواداً يؤثر بما تصل إليه يده سراً وعلانية.
وسمعت أبا الثناء محمود بن همام يحكي عن رجل كان بمسجد الوزير، فجرى بينه وبين أصحاب الموفق شيء فلم يعطوه جامكية. قال: فبقينا ثلاثة أيام ليس لنا شيء، فدخلت يوم الجمعة أصلي، وسلمت بعد العصر على الحافظ، فقال لي: اقعد، فقعدت. فلما قام مشيت معه إلى خارج الجامع، فناولني نفقة وقال: اشتر لبيتك شيئاً، ومضر فاشتريت نصف خروف مشوي وخبزاً كثيراً، وحلواء واكتريت حمالاَ، ومضيت إلى أهلي فعددت ما بقي، فإذا هو خمسة وأربعون عرهماً.
وذكر غير واحد: أنه وقع بمصر غلاء وهو بها، فكان يؤثر بعشائه عدة ليالي ويطوي.
قال: وقال لي أبو الفتح ولده: والدي يعطي الناس الكثير، ونحن لا يبعث إلي شيئاً.
وسمعته يقول: أبلغ ما سأل العبد ربه ثلاثة أشياء: رضوان الله عز وجل، والنظر إلى وجهه الكريم والفردوس الأعلى.

وسمعت خالي أبا عمر قال: قال الحافظ: يقال: من العصمة أن لا تجد، ثم قال: هي أعظم العصمة، فإنها عصمة النبي صلى الله عليه وسلم.
وسمعت أبا محمد عبد الرحمن بن إبراهيم المقدسي قال: سألت الحافظ، فقلت: هؤلاء المشايخ يحكى عنهم من الكرامات ما لا يحكى عن العلماء، إيش السبب في هذا؟ فقال: اشتغال العلماء بالعلم كرامات كثيرة - أو قال: يريد للعلماء كرامة أفضل من اشتغالهم بالعلم - وقد كان للحافظ كرامات كثيرة.
قال الضياء: سمعت أحمد بن عبد الله بن علي العراقي، حدثني أبو محمد بن أبي عبد الله الدمياطي قال: اكتريت في مركب فرأيته غائباً، فضاق صدري فذكرت قصتا للحافظ، فكتب لي كتاباً، وقال: اتركه فيه: فإذا قضيت سفرك وخرجت منه، فخذ الكتاب ولا تتركه فيه، فمضيت وعلقته في المركب، فمضينا في سفرنا. فلما نزلنا منه وأخذنا قماشنا ولم يبقَ فيه شيء ذكرت الكتاب فأخذته منه، فمن ساعته دخل الماء فيه، وغرق.
وقال: حدثني أبو محمد فضائل بن محمد المقدسي، حدثني ابن عمي بدران بن أبي بكر بن علي بن سرور: أن الحافظ قام ليلة ليتوضأ على البركة، وماؤها مقطوع فقال: ما كنت أشتهي الوضوء إلا من البركة، ثم صبر قليلاً، فإذا الماء قد خرج من الأنبوب، فانتظر حتى فاضت البركة، ثم انقطع الماء فتوضأ، فقلت: هذه والله كرامة لك، قال لي: قل: أستغفر الله، هذا الماء لعله كان محتبساً، لا تقل هذا.
وحدثني رجل جندي بالقدس: أن الحافظ نزل عندهم بالقدس. وكان في دارهم صهريج قد نقص ماؤه قال لي الحافظ ليلة: قد ضيقنا عليكم في الماء فقلت: بل يجعل الله فيه البركة، فقال: نعم جعل الله فيه البركة. فلما كان الفجر إذا بالماء قد زاد نحو أربعة أذرع.
وسمعت أبا محمد عبد الرحمن بن محمد بن عبد الجبار المقري قال: كان لأهل بيتي في ثوب من ثياب الحافظ يدخرونه للموت، وملحفة من أثر أمه. قال: فسرق ما في بيتنا من الثياب، ففتشوا على الثوب والملحفة فلم يجدوهما، فحزنوا عليهما. فلما كان بعد مدة وجدوهما في الصندوق، وقد كانوا فتشوا قبل ذلك ولم يجدوهما.
قال الضياء: وكنت أنا وجماعة نسمع على الحافظ بالمصلى الذي جبلنا في شدة الحر، فقال: لو كنا نقوم من هذا الحر إلى المسجد، فهممنا بالقيام ولعل بعضنا قام، فإذا سحابة قد غطت الشمس، فقال: اقعدوا، فرأيت بعض أصحابنا ينظر إلى بعض، ويسردْن الكلام بينهم: إن هذه كرامة، ويقولون: ما كان يُرى في السماء سحابة. وذكر الضياء أشياء كثيرة من هذا الجنس.
قال: وسمعت الحافظ يقول: رأيت النبي صلى الله عليه وسلم في النوم يمشي وأنا أمشي خلفه، أن بيني وبينه رجلاً.
قال: وسمعت أبا العباس أحمد بن عبد الله المحولي عن رجل فقيه - وكان ضريراً، - ويبغض الحافظ - فرأى النبي صلى الله عليه وسلم في النوم، ومعه الحافظ ويده في يده في جامع عمرو بن العاص، وهما يمشيان، وهو يقول: يا رسول الله، حدثت عنك بالحديث الفلاني؟ النبي صلى الله عليه وسلم يقول: صحيح، ويقول: حدثت عنك بالحديث الفلاني؟ والنبي صلى الله عليه وسلم يقول: صحيح حتى عددت مائة حديث. فأصبح فتاب من بغضه.
وسمعت الحافظ أبا موسى بن الحافظ عبد الغني قال: حدثني رجل من أصحابنا قال: رأيت الحافظ في النوم يمشي مستعجلاً، فقلت: إلى أين؟ فقال: أزور النبي صلى الله عليه وسلم فقلت: وأين هو؟ قال: في المسجد الأقصى، فإذا النبي صلى الله عليه وسلم وعنده أصحابه، لما رأى الحافظ قام له النبي صلى الله عليه وسلم، وأجلسه إلى جانبه. قال: فبقي الحافظ يشكو إليه ما لقي، ويبكي ويقول: يا رسول الله، كذبت في الحديث الفلاني، والحديث الفلاني؟ والنبي صلى الله عليه وسلم يقول: صدقت يا عبد الغني، صدقت يا عبد الغني.
ذكر تصانيفه.

كتاب " المصباح في عيون الأحاديث الصحاح " ثمانية وأربعين جزءاً، يشتمل على أحاديث الصحيحة. كتاب " نهاية المراد، من كلام خير العباد " لم يبيضه كله، في السنن، نحو مائتي جزء كتاب " المواقيت " مجلد، كتاب " تحفة الطالبين في الجهاد والمجاهدين " كتاب " الآثار المرضية، في فضائل خير البرية " أربعة أجزاء، كتاب " الروضة " أربعة أجزاء، كتاب " الذكر " جزآن، كتاب " الأسرار " جزآن، كتاب " التهجد " جزآن، كتاب " الفرج " جزآن، كتاب " الصلات من الأحياء إلى الأموات " جزآن، كتاب " الصفات " جزآن " محنة الإمام أحمد " ثلاثة أجزاء، كتاب " ذم الرياء " جزء كبير، كتاب " ذم الغيبة " جزء ضخم، كتاب " الترغيب في الدعاء " جزء كبير، كتاب " فضائل مكَة " أربعة أجزاء، كتاب " الأمر بالمعروف والنهي عن المنكر " جزء، كتاب " فضائل رمضان " جزء، وجزء في " فضائل عشر ذي الحجة " وجزء في " فضائل الصدقة " وجزء في " فضائل الحج " وجزء في " فضائل رجب " وجزء في " وفاة النبي صلى الله عليه وسلم " وجزء في " الأقسام التي أقسم بها النبي صلى الله عليه وسلم " ، وكتاب " الأربعين " وكتاب " الأربعين " ، وكتاب " الأربعين من كلام رب العالمين " وكتاب " الأربعين " بسند واحد، وكتاب " اعتقاد الإمام الشافعي " جزء كبير، وكتاب " الحكايات " سبعة أجزاء، وكتاب " نية الحفاظ في تحقيق مشكل الألفاظ " في مجلدين، وكتاب " الجامع الصغير لأحكام البشير النذير " لم يتمه، وخمسة أجزاء من كتاب لم يتمه، على صفة كتاب " من صبر ظفر " وجزء " في ذكر القبور " وأجزاء أخرجها من الأحاديث والحكايات. كان يقرؤها في المجالس، تزيد على مائة جزء، وجزء في " مناقب عمر بن عبد العزيز " هذه كلها بالأسانيد.
ومن الكتب بلا إسناد: " الأحكام على أبواب الفقه " ستة أجزاء كتاب " العمدة في الأحكام " مما اتفق عليه البخاري ومسلم، جزآن، وكتاب " درر الأثر على حروف المعجم " تسعة أجزاء، كتاب " سيرة النبي صلى الله عليه وسلم " جزء كبير، كتاب " النصيحة في الأدعية الصحيحة " جزء كتاب " الاقتصاد في الاعتقاد " جزء كبير، كتاب " تبيين الإصابة لأوهام حصلت في معرفة الصحابة " الذي ألفه أبو نعيم الأصبهاني في جزء كبير، وكتاب " الكمال في معرفة الرجال " يشتمل على رجال الصحيحين وأبي داود والترمذي والنسائي وابن ماجة في عشر مجلدات، وفيه إسناد ذكر محنته.
قال الحافظ الضياء: سمعت الإِمام أبا محمد عمر بن سالم بن محمد الأنصاري المعبر يقول: رأيت في النوم - يعني: قبل الفتنة التي جرت للحافظ - كأن قائلاً يقول لي: يمنع الحافظ من القراءة، ويجري على أصحابه شدة، ويمشي إلى مصر وبها يموت، وهو من الأربعة، والشيخ أبو عمر - وسمى رجلين من العراق - ولم أحفظ أسماءهما. فلما انتبهت جاءني رجل، فقال لي: الحال مثلى ما رأيت في النوم، ولم أرجع أره بعد ذلك.
وسمعت الإِمام أبا محمد عبد الرحمن بن محمد بن عبد الجبار المقدسي قال: سمعت الحافظ يقول: سألت الله تعالى أن يرزقني مثل حال الإِمام أحمد فقد رزقني صلاته قال: ثم ابتلي بعد ذلك وأوذي.
وسمعت شيخنا الإِمام أبا محمد عبد الله بن أبي الحسن الجبائي بأصبهان يقول: كان أبو نعيم الحافظ قد أخذ على الحافظ أبي عبد الله بن مَنْدَة أشياء في كتاب " معرفة الصحابة " وكان الحافظ أبو موسى المديني يشتهي أن يأخذ على أبي نعيم - يعني: في كتاب " معرفة الصحابة " - فما كان يحسن. فلما جاء الحافظ عبد الغني إلى إصبهان أشار إليه بذلك. قال: تأخذ على أبي نعيم في كتابه " معرفة الصحابة " ، نحواً من مائتين وتسعين موضعاً. قال: فلما سمع بذلك الصدر عبد اللطيف بن الخُجندي طلب الحافظ عبد الغني، وأراد إهلاكه فاختفى الحافظ.
وسمعت أبا الثناء محمود بن سلامة الحراني قال: ما أخرجنا الحافظ من إصبهان إلا في أزار. وذلك أن بيت الخجندي أشاعرة، كانوا يتعصبون لأبي نعيم. وكانوا رؤساء البلد.
قلت: هذا في غاية الجهل والهوى. وإلا فما الذي يتعلق بهذا من المذاهب واختلاف المقالات؟.
قال الضياء: وسمعت الحافظ يقول: كنا بالموصل نسمع الجرح والتعديل للعُقيلي، فأخذني أهل الموصل، وحبسوني، وأرادوا قتلي من أجل ذكر أبي حنيفة فيه. فجاءني رجل طويل ومعه سيف، فقلت: لعل هذا يقتلني وأستريح. قال: فلم يصنع شيئاً، ثم إنهم أطلقوني.

قال: وكان يسمع هو والإِمام ابن البرني الواعظ، فأخذ ابن البرني الكراس التي فيها ذكر أبي حنيفة فاشتالها، فأرسلوا وفتشوا الكتاب فلم يجدوا شيئاً. فهذا سبب خلاصه. والله أعلم.
قال: وكان الحافظ يقرأ الحديث بدمشق، ويجتمع الخلق عليه، ويبكي الناس، وينتفعون بمجالسه كثيراً، فوقع الحسد عند المخالفين بدمشق، وشرعوا يعملون وقتاً يجتمعون في الجامع، ويقرأ عليهم الحديث، ويجمعون الناس من غير اختيارهم. فهذا ينام، وهذا قلبه غير حاضر، فلم تشتف قلوبهم بذلك، فشرعوا في المكيدة بأن أمروا الإمام الناصح أبا الفرج عبد الرحمن بن نجم بن الحنبلي الواعظ بأن يجلس يعظ في الجامع تحت قُبة النسر بعد الجمعة وقت جلوس الحافظ. فلما بلغني ذلك قلت لبعض أصحابنا: هذه مكيدة والله، ما ذلك لحبهم الناصح وإنما يريدون أن يعملوا شيئاً. فأول ذلك: أن الحافظ والناصح أرادا أن يختلفا للوقت. ثم اتفقا على أن يجلس الناصح بعد صلاة الجمعة، ثم يجلس الحافظ بعد العصر. فلما كان بعض الأيام، والناصح قد فرغ من مجلسه. وكان قد ذكر الإِمام أحمد رحمه الله في مجلسه - فدسوا إليه رجلاً ناقص العقل من بيت ابن عساكر فقال للناصح كلاماً معناه: إنك تقول الكذب على المنبر فضرب ذلك الرجل وهرب، فأتبع، فخبئ في الكلاسة، فتصت لهم المكيدة بهذه الواقعة، فمشوا إلى الوالي، وقالوا له: هؤلاء الحنابلة ما قصدهم إلا الفتنة، واعتقادهم يخالف اعتقادنا، ثم إنهم جمعوا كبراءهم، ومضوا إلى القلعة إلى الوالي، وقالوا: نشتهي أن يحضر الحافظ عبد الغني. وكانت مشايخنا قد سمعوا بذلك، فانحدروا إلى دمشق - خالي الإمام موفق الدين؛ وأخي الإِمام أبي العباس أحمد البخاري، وجماعة الفقهاء، وقالوا: نحن نناظرهم، وقالوا للحافظ: اقعد أنت لا تجيء، فإنك حاد ونحن نكفيك. فاتفق أنهم أرسلوا إلى الحافظ من القلعة وحده فأخذوه، ولم يعلم أصحابنا بذلك، فناظروه. وكان أجهلهم يغري به فاحتدّ وكانوا قد كتبوا شيئاً من اعتقاداتهم وكتبوا خطوطهم فيه، وقالوا له: اكتب خطك، فلم يفعل، قالوا للوالي: الفقهاء كلهم قد اتفقوا على شيء وهو يخالفهم. وكان الوالي لا يفهم شيئاً فاستأذنوه في رفع منبره، فأرسلوا الأسرى فرفعوا ما قي جامع دمشق من منبر وخزانة ودرابزين، وقالوا: نريد أن لا يجعل في الجامع إلا صلاة أصحاب الشافعي، وكسروا منبر الحافظ، ومنعوه من الجلوس، ومنعوا أصحابنا من الصلاة في مقامهم في الجامع، ففاتهم صلاة الظهر. ثم إن الناصح بن الحنبلي جمع السوقة وغيرهم، وقال: إن لم يخلونا نصلَّي باختيارهم صلينا بغير اختيارهم. فبلغ ذلك القاضي - وهو كان صاحب الفتنة - فأذن لهم بالصلاة وخاف أن يصلى بغير إذنه. وكان الحنفية قد حموا مقصورتهم بالجند.
ثم إن الحافظ ضاق صدره، ومضى إلى بعلبك، فأقام بها مدة يقرأ الحديث. وكان الملك العادل في بلاد الشرق فقال أهل بعلبك للحافظ: إن اشتهيت جئنا معك إلى دمشق نؤذي من أذاك، فقال: لا، ثم إنه توجه إلى مصر، ولم يعلم أصحابنا بسفره، فبقي مدة بنابلس يقرأ الحديث.
قال الضياء: وهذا سمعته من أصحابنا. وكنت أنا في ذلك الوقت بمصر أسمع الحديث.
قلت: وقد ذكر بعض المخالفين هذه القضية على غير هذا الوجه، فقال: اجتمع الشافعية والحنفية والمالكية عند المعظم عيسى، والصارم برغش والي القلعة. وكانا يجلسان بدار العدل للنظر في المظالم. قال: وكان ما اشتهر من إحضار اعتقاد الحنابلة، وموافقة أولاد الفقيه نجم الدين الحنبلي الجماعة، وإصرار الفقيه عبد الغني المقدسي على لزوم ما ظهر به من اعتقاده، وهو الجهة والاستواء والحرف. وأجمع الفقهاء على الفتوى بكفره، وأنه مبتدع، لا يجوز أن يترك بين المسلمين، ولا يحل لولي الأمر أن يمكنه من المقام معهم. وسأل أن يمهل ثلاثة أيام لينفصل عن البلد، فأجيب

وذكر غيره: أنهم أخذوا عليه مواضع، منها قوله: ولا أنزهه تنزيهاً ينفي حقيقة النزول. ومنها قوله: كان الله ولا مكان، وليس هو اليوم على ما كان. ومنها: مسألة الحرف والصوت، فقالوا له: إذ لم يكن على ما قد كان، فقد أثبت له المكان، وإذا لم تنزهه تنزيهاً تنفي حقيقة النزول، فقد أجزت عليه الانتقال. وأما الحرف والصوت، فإنه لم يصح عن إمامك الذي تنتمي إليه فيه شيء، وإنما المنقول عنه: أنه كلام اللّه عز وجل غير مخلوق. وارتفعت الأصوات، فقال له صارم الدين: كل هؤلاء على ضلال، وأنت على الحق؟ قال: نعم.
ثم ذكر منعهم من الصلاة بالجامع، قال: خرج عبد الغني إلى بعلبك، ثم سافر إلى مصر، فنزل عند الطحانين، وصار يقرأ الحديث، فأفتى فقهاء مصر بإباحة دمه، وكتب أهل مصر إلى الصفي بن شكر وزير العادل: أنه قد أفسد عقائد الناس، ويذكر التجسيم على رؤوس الأشهاد، فكتب إلى والي مصر ينفيه إلى المغرب، فمات قبل وصول الكتاب.
فأما قولهم: " أجمع الفقهاء على الفتوى بكفره وأنه مبتدع " فيا للّه العجب، كيف يقع الإجماع، وأحفظ أهل وقته للسنة، وأعلمهم بها هو المخالف؟ وما أحسن ما قال أبو بكر قاضي القضاة الشامي الشافعي، لما عقد له مجلس ببغداد، وناظره الغزالي، واحتج عليه بأن الإِجماع منعقد على خلاف ما عملت به، فقال الشامي: إذا كنت أنا الشيخ في هذا الوقت أخالفكم على ما تقولون، فبمن ينعقد الإجماع؟ بك، وبأصحابك؟ هذا مع مخالفة فقيه الإِسلام في وقته الذي يقال: إنه لم يدخل الشام بعد الأوزاعي أفقه منه، ومعه خلق على أئمة الفقهاء، والمناظرين والمحدثين، هذا في الشام خاصة، دع المخالفين لهؤلاء المجتمعين في سائر بلاد المسلمين - بغداد ومصر وغيرهما من أمصار المسلمين - مع إجماع السلف المنعقد على موافقة هؤلاء المخالفين لهم، ولم يكن في المخالفين للحافظ من له خبرة بالسنة والحديث والآثار.
ولقد عقد مرة مجلس لشيخ الإِسلام أبي العباس ابن تيمية، فتكلم فيه بعض أكابر المخالفين، وكان خطيب الجامع، فقال الشيخ شرف الدين عبد اللّه أخو الشيخ: كلامنا مع أهل السنة، أما أنت: فأنا أكتب لك أحاديث من الصحيحين، وأحاديث من الموضوعات - وأظنه قال: وكلاماً من سيرة عنتر - فلا تميز بينهما - أو كما قال - فسكت الرجل.
وأما قولهم: لا إن بني الحنبلي، " وافقوا الجماعة " ، فهذا إما أن يكون صحيحاً، أو غير صحيح، فإن كان صحيحاً، فهو تقية ونفاق منهم، وإلا فكلام بني نجم الدّين الحنبلي، وكلام أبيهم في إثبات الصوت كثير موجود، وسنذكر إن شاء اللّه مما نقله الناصح الحنبلي خاصة في إثبات الصوت ما نذكره في مواضعه.
وأما قوله: " ولا أنزهه تنزيهاً ينفي حقيقة النزول " فإن صح هذا عنه، فهو حق، وهو كقول القائل: لا أنزهه تنزيهاً ينفي حقيقة وجوده، أو حقيقة كلامه، أو حقيقة علمه، أو سمعه وبصره، ونحو ذلك.
وأما المكان: ففيه نزاع وتفصيل. وفي الصحيحين: إثبات لفظ المكان.
وأما الانتقال: ففيه جوابان.
أحدهما: لا نسلم لزومه، فإن نزوله ليس كنزول المخلوقين، ولهذا نقل عن جماعة من الأئمة: أنه ينزل، ولا يحلو منه العرش.
الثاني: أن هذا مبني على إثبات الأفعال الاختيارية، وقيامها بالذات. وفيها قولان لأهل الحديث المتأخرين من أصحابنا وغيرهم وأما إنكار إثبات الصوت عن الإِمام الذي ينتمي إليه الحافظ، فمن أعجب العجب، وكلامه في إثبات الصوت كثير جداً.
قال عبد اللّه ابن الإمام أحمد في كتاب السنة " سألت أبي عن قوم يقولون: لما كلم اللّه موسى لم يتكلم بصوت. فقال أبي: بلى، تكلم بصوت، هذه الأحاديث نرويها كما جاءت " . والمقصود ههنا: الإِشارة إلى ما وقع في حق الحافظ، من التحامل عليه، والتعصب.
وقرأت بخط الإِمام الحافظ الذهبي - رداً على ما نقل الإِجماع على تكفيره - أما قول " أجمعوا " فما أجمعوا، بل أفتى بذلك بعض أئمة الأشاعرة ممن كفروه، وكفرهم هو، ولم يبد من الرجل أكثر مما يقوله خلق من العلماء الحنابلة والمحدثين: من أن الصفات الثابت محمولة على الحقيقة، لا على المجاز، أعني أنها تجري على مواردها، لا يعبر عنها بعبارات أخرى، كم فعلته المعتزلة، أو المتأخرون من الأشعرية. هذا مع أن صفاته تعالى لا يماثلها شيء.

قال الحافظ الضياء: وجاء شاب من أهل دمشق بفتاوى من أهلها، إلى صاحب الحافظ بمصر - وهو العزيز عثمان - ومعه كتب: أن الحنابلة يقولون كذا وكذا، مه يشنعون به ويفترونه عليهم. وكان ذلك الوقت قد خرج نحو الإِسكندرية يتفرج، فقال: إن رجعنا من هذه السفرة أخرجناك من بلادنا، من يقول بهذه المقالة. فلم يرجع إلا ميتاً، فإن عدا به الفرس خلف صيد، فشب به الفرس وسقط، فخسف صدره. كذا حدثني شيخنا يوسف بن الطفيل، وهو الذي تولى غسله، وأقام ولده موضعه، وأرسلوا إلى الأفضل بن صلاح الدين - وكان بصرخد - فجاء وأخذ مصر، وذهب إلى دمشق، فلقى الحافد عبد الغني في الطريق، فأكرمه إكراماً كثيراً وبعث يوصي به بمصر.
فلما وصل الحافظ إلى مصر، تُلِقِّي بالبشر والإِكرام، وأقام بها يُسمع الحديث بمواضع منها، وبالقاهرة. وقد كان بمصر كثير من المخالفين، لكن كانت رائحة السلطان تمنعهم من أذى الحافظ لو أرادوه، ثم جاء الملك العادل، وأخذ مصر، وأكثر المخالفون عنده على الحافظ. وسمعت أن بعضهم بذل في قتل الحافظ خمسة آلاف دينار. قال: وقرأت بخط الحافظ كتبه إلى دمشق: والملك العادل اجتمعت به، وما رأيت منه إلا الجميل، فأقبل عليّ وأكرمني، وقام لي والتزمني، ودعوت له. ثم قلت: عندنا قصور، فهو الذي يوجب التقصير، فقال: ما عندك لا تقصير ولا قصور، وذكر أمر السنة، فقال: ما عندك شيء يعاب في أمر الدين ولا الدنيا، ولا بد للناس من حاسدين، وقد تقدم ذكر هيبة العادل له، واحترامه، وتعجب الناس من ذلك.
قال: ثم سافر العادل إلى دمشق، وبقي الحافظ بمصر، والمخالفون لا يتركون الكلام فيه، فلما أكثروا عزم الملك الكامل على إخراجه من مصر واعتقل في دارٍ سبع ليال، فقال: ما وجدت راحة بمصر مثل تلك الليالي.
وقال: سمعت أبا العباس أحمد بن محمد بن عبد الغني، يقول: حدثني الشجاع بن أبي ذكرى الأمير، قال: قال لي الملك الكامل يوماً: ههنا رجل فقيه، قالوا: إنه كافر، قلت: لا أعرفه، قال: بلى، هو محدث، فقلت: لعله الحافظ عبد الغني؟ فقال: نعم، هذا هو، فقلت: أيها الملك، العلماء: أحدهم يطلب الآخرة، والآخر يطلب الدنيا، وأنت ههنا باب الدنيا، فهذا الرجل جاء إليك، وأرسل إليك شفاعة، أو رقعة، يطلب منك شيئاً؟ فقال: لا، فقلت: أيها الملك: والله هؤلاء القوم يحسدونه، فهل في هذه البلاد أرفع منك؟ قال: لا، فقلت: هذا الرجل أرفع العلماء، كما أنت أرفع الناس ههنا، فقال: جزاك الله خيراً كما عرفتني هذا.
ثم إني أرسلت رقعة إلى الملك الكامل أوصيه به، فأرسل إليّ: تجيء، فمضيت إليه، وإذا عنده جماعة، منهم: شيخ الشيوخ - يعني: ابن حمويه - وعز الدين الزنجاني، فقال لي الملك: نحن في أمر الحافظ، فقلت: أيها الملك القوم يحسدونه، ثم بيننا هذا الشيخ - أعني شيخ الشيوخ - وقلت: بحق كذا وكذا، هل سمعت من الحافظ كلاماً يخرج عن الإِسلام. فقال: لا والله، ما سمعت منه إلا كل جميل، وما رأيته قط، ثم تكلم ابن الزنجاني، فمدح الحافظ مدحاً كثيراً، ومدح تلامذته، وقال: أنا أعرفهم، فما رأيت مثلهم. فقلت: وأنا أقول شيئاً آخر، فقال: ما هو. فقلت: لا يصل إليه شيء يكرهه، حتى يقتل من الأكراد ثلاثة آلاف، قال: فقال: لا يؤذى الحافظ، فقلت: اكتب خطك بذاك، فكتب.
كذا؛ لقول لله كذا، وأقول كذا، لقول رسول الله كذا، حتى فرغ من المسائل التي يخالفون فيها، فلما وقف عليها الملك الكامل، قال: إيش في هذا؟. يقول بقول الله عز وجل، وقول رسوله صلى الله عليه وسلم. قال: فخلى عنه.
ثم ذكر الضياء طرفاً من فراسته، وهي نوع من فراسته، وهي ملتحقة بنوع من كراماته.
فمنها ما قال: سمعت نصر بن رضوان بن ثروان العدوي يقول: لما كان الحافظ يجلس في الجامع بعد العصر، كان المنبر الذي يجلس عليه فيه قصر. وكان الناس يشرفون إليه، فخطر في نفسي لو كان يرفع قليلاً. وكان الحافظ على المنْبر يقرأ في جزء، فترك القراءة، فقال بعض الإخوان: نشتهي أن يعلى هذا المنبر قليلاً، فلما كان الغد زاد بعض الجماعة في رجل المنبر قليلاً.
قال: وسمعت الحافظ أبا موسى بن الحافظ قال: كنت عند والدي، وهو يذكر فضائل سفيان الثوري، فقلت في نفسي: إن والدي مثله، فالتفت إلي وقال: أين نحن من أولئك؟.

وسمعت أبا موسى أيضاً يحدث عن رجل بدمياط قال!: كنت يوماً عند الحافظ فقلت في نفسي: كنت أشتهي لو أن الحافظ يعطيني الثوب الذي بلى جسده حتى أكفن فيه. فلما أردت القيام قال: لا تبرح، فلما انصرف الجماعة خلع ثوبه الذي بلى جسده وأعطانيه. قال: فبقي الثوب عندنا، وكل من مرض أو وجع رأسه تركوه عليه حتى يبرأ بإذن الله تعالى.
وسمعت أبا الرضى محمد بن عبد الرحمن بن إبراهيم المقدسي قال: وقع لي أن أسأل الحافظ عن شيء من ذكر أصحاب النبي صلى الله عليه وسلم، فمضيت إليه فوجدت عنده جماعة فاستحييت أن أسأله وقعدت، فذكر ما كنت أريد أن أسأله عنه وبينه.
وسمعت أبا علي فارس بن عثمان بن عبد الله الدمشقي يذكر عن رجل عن آخر قال: خرجنا جماعة إلى الجبل، فقعدنا على النهر. فقال بعضنا: اشتهينا لو أن الحافظ - ومعه جزء يقرأ لنا فيه أخباراً، فقال آخر: ويجيء معه بحلاوة، فلم نلبث إلا والحافظ قد جاء، فقال له بعضنا: لو كنت جئت معك بشيء تقرأ لنا فيه؟ فأخرج جزءاً من كمه، وقال: قد جئت بالجزء والحلاوة.
وسمعت الحافظ أبا موسى يقول: قالت لي والدتي: قدمنا يوماً لوالدك طبيخاً من طبيخ فلان - لرجل سماه لي - وكان الحافظ لا يشتهي أن يأكل من طعامه، فأخذ لف ورفعها إلى فيه، ثم نظر إليه وقال: هذا من طبيخ فلان، ارفعوه، ولم يأكل منه شيئاً.
قال الضياء: فسألت خالتي رابعة بنت أحمد بن محمد بن قدامة - امرأة الحافظ - بعد ذلك عن هذه الحكاية؟ فحدثتني بها.
قال: وسمعت أبا محمد عبد الرحمن بن محمد بن عبد الجبار المقدسي قال: كنت يوماً عند الحافظ بالقاهرة، فدخل رجل فسلم عليه، ثم أخرج دينارين فدفعهما إلي؛ وقال: ما كان قلبي يطيب بهما، فسألت الرجل؟ إيش شغلك؟ فقال: أنا أكتب على النطرون، والنطرون بمصر ماء يجمد مثل الملح وعليه ضمان.
وسمعته يحدث عن رجل - وأثنى عليه خيراً - قال: كنت مرة قد تحرقت ثيابي، فجئت يوماً بدمشق للحافظ، فقلت: يا سيدي لك حاجة أحملها إلى الجبل؟ قال: نعم. خذ معك هذا الثوب، فحمله إلى الجبل. فلما صعدت، جئت بالثوب إليه، فقال: اقعد فَصِّل لك ثوبين وسراويل، ففصلت ثوبين وسراويل، وفضلت فضلة فأخذها.
سمعت الحافظ أبا موسى قال: مرض والدي رحمه الله في ربيع الأول سنة ستمائة مرضاً شديداً منعه من الكلام والقيام، واشتد به مدة ستة عشر يوماً، وكنت كثيراً ما أسأله: ما تشتهي؟ فيقول: أشتهي الجنة، أشتهي رحمة الله تعالى، لا يزيد على ذلك. فلما كان يوم الإثنين جئت إليه. وكان عادتي أبعث من يأتي كل يوم بكرة بماء حار من الحمام يغسل أطرافه. فلما جئنا بالماء على العادة مدَّ يده، فعرفت أنه يريد الوضوء، فوضأته وقت صلاة الفجر، ثم قال: يا عبد الله، قم فصل بنا وخفف، فقمت فصليت بالجماعة، وصلَّى معنا جالساً. فلما انصرف الناس جئت، فجلست عند رأسه وقد استقبل القبلة، فقال لي: اقرأ عند رأسي سورة يس، فقرأتها، فجعل يدعو الله وأنا أؤمن، فقلت: ههنا دواء قد عملناه تشربه؟ فقال: يا بنيّ ما بقي إلا الموت، فقلت: ما تشتهي شيئاً؟ قال: أشتهي النظر إلى وجه الله تعالى. فقلت: ما أنت عني راض؟ قال: بلى والله، أنا عنك راض وعن إخوتك، وقد أجزت لك ولإخوتك ولابن أختك إبراهيم.
قال: وسمعت أبا موسى يقول: أوصاني أبي عند موته: لا تضيعوا هذا العلم الذي تعبنا عليه - يعني الحديث - فقلت: ما توصي بشيء؟ قال: مالي على أحد شيء، ولا لأحد علي شيء. قلت: توصيني بوصية. قال: يا بني، أوصيك بتقوى الله، والمحافظة على طاعته. فجاء جماعة يعودونه فسلموا عليه فرد عليهم، وجعلوا يتحدثون، ففتح عينيه وقال: ما هذا الحديث؟ اذكروا الله تعالى، قولوا: لا إله إلا الله، فقالوها، ثم قاموا. فجعل يذكر الله، ويحرك شفتيه بذكره، ويشير بعينيه، فدخل رجل فسلم عليه، وقال له: ما تعرفني يا سيدي؟ فقال: بلى، فقمت لأُناوله كتاباً من جانب المسجد، فرجعت وقد خرجت روحه. وذلك يوم الإثنين الثالث والعشرين من شهر ربيع الأول من سنة ستمائة.

وبقي ليلة الثلاثاء في المسجد، واجتمع الغد خلق كثير من الأئمة والأمراء ما لا يحصيهم إلا الله عز وجل، ودفناه يوم الثلاثاء بالقرافة، مقابل قبر الشيخ أبي عمرو بن مرزوق في مكان ذكر لي خادمه عبد المنعم أنه كان يزور ذلك المكان، ويبكي فيه إلى أن يبل الحصى، ويقول: قلبي يرتاح إلى هذا المكان رحمه الله ورضي عنه، وألحقه بنبينا محمد صلى الله عليه وسلم.
قلت: ووقع لابن الحنبلي في وفاته وهم، فقال: سنة خمس وتسعين وخمسمائة.
ورثاه غير واحد، منهم الإِمام أبو عبد الله محمد بن سعد المقدسي الأديب بقصيدة طويلة، أولها:
هذا الذي كنت يوم البين أحتسب ... فليقض دمعي عنك بعض ما يجب
يا سائرين إلى مصر بربِّكم ... رفقاً علي، فإن الأجر مكتسب
قالوا لساكنها: حُييت من سكن ... يا منية النفس، ماذا الصد والغضب؟
بالشام قوم وفي بغداد قد أسفوا ... لا البعد أخْلَق بلواهم ولا الحقب
قد كنت بالكتب أحياناً تعللهم ... فاليوم لا رسل تأتي ولا كتب
أُنسيتَ عهدهم أم أنت في جدث ... تسفى وتبكي عليك الريح والسحب
بل أنت في جنة تجنى فواكهها ... لا لغو فيها، ولا غول ولا نصب
يا خير من قال بعد الصحب " حدثنا " ... ومن إليه التقى والدين ينتسب
لولاك مادَ عمود الدين، وانهدمت ... قواعد الحق، واغتال الهدى عطب
فاليوم بعدك جمر الغيّ مضطرم ... بادي الشرار، وركن الرشد مضطرب
فلَيبكيِنَّك رسول الله ما هتفت ... ورق الحمام، وتبكي العجم والعرب
لم يفترق بكما حال، فموتكما ... في الشهر واليوم هذا الفخر والحسب
أحييت سنته من بعدما دفنت ... وشِدْتها وقد انهدت لها رتب
وصنتها عن أباطيل الرواة لها ... حتى استنارت، فلا شك ولا ريب
ما زلت تمنحها أهلاً، وتمنعها ... من كان يلهيه عنها الثغر والشنب
قوم بأسماعهم عن سمعها صمم ... وفي قلوبهم من حفظها قُضب
تنوب عن جمعها منهم عمائمهم ... أيضاً، ويغنيهم عن عرسها اللقب
يا شامتين وفينا ما يسوؤهم ... مستبشرين وهذا الدهر محتسب
ليس الفناء بمقصور على سبب ... ولا البقاء بممدود له سبب
ما مات من عز دين الله يعقبه ... وإنما الميت منكم من له عقب
ولا تقوض بيت كان يعمده ... مثل العماد، ولا أودى له طنب
علا العلى بجمال الدين بعد، كما ... تحيى العلوم بمحيي الدين والقرب
وتسبق الخيل تاليها، إن بعدت ... وغاية السبق لا تعيى له النجب
مثل الدراري السواري شيخنا أبداً ... نجم يغور ويبقى بعده شهب
من معشر هجروا الأوطان وانتهكوا ... حُمر الخطوب وأبكار العلى خطبوا
شُمُّ العرانين ملح، لو سألتهم ... بذل النفوس لما هابوا بأن يهبوا
بيض مفارقهم، سود عواتقهم ... يمشي مسابقهم من حظه التعب
نور إذا سألوا، نار إذا حملوا ... سحب إذا نزلوا، أسد إذا ركبوا
الموقدون ونار الحرب خامدة ... والمقدمون ونار الحرب تلتهب
هذا الفخار، فإن تجزع فلا جزع ... على المحب، وإن تصبر فلا عجب
قال الضياء: سمعت أبا إسحاق إبراهيم بن محمود البعلي قال: جاء قوم من التجار إلى الشيخ العماد - وأنا عنده - فحدثوه أن النور يرى على قبر الحافظ عبد الغني كل ليلة أو كل ليلة جمعة.
قال: وسمعت الحافظ أبا موسى بن الحافظ قال: حدثني صنيعة الملك هبة الله بن

علي بن حيدرة قال: لما خرجت للصلاة على الحافظ لقيني هذا المغربي - وأشار إلى رجل معه - وقال: إلى أين تروح؟ فقلت: إلى الصلاة على الحافظ، فجاء معي، وقال: أنا رجل غريب، ورأيت البارحة في النوم كأني في أرض واسعة، وفيها قوم عليهم ثياب بيض، وهم كثيرون، فقلت: من هؤلاء؟ فقيل لي: هؤلاء ملائكة السماء نزلوا لموت الحافظ عبد الغني. فقلت: وأين هو الحافظ؟ فقيل لي: اقعد عند الجامع حتى يخرج صنيعة الملك، فامضِ معه. قال: فلقيته واقفاً عند الجامع.
قال: وسمعت الإِمام أبا العباس أحمد بن محمد بن عبد الغني - سنة اثنتي عشرة وستمائة - قال: رأيت البارحة الكمال - يعني أخي عبد الرحيم، وكان توفى في تلك السنة - في النوم، وعليه ثوب أبيض، فقلت له: يا فلان، أين أنت؟ قال: في جنة عدن، فقلت: أيما أفضل: الحافظ عبد الغني، أو الشيخ أبو عمر؟ فقال: ما أدري. وأما الحافظ فكل ليلة جمعة ينصب له كرسي تحت العرش، ويقرأ عليه الحديث، وينثر عليه الدر والجوهر، وهذا نصيبي منه. وكان في كمه شيء، وقد أمسك بيده على رأسها.
قال: وسمعت الشيخ عبد الرحمن بن حسن بن عبد الله الكردي - بحران - يقول: رأيت الحافظ في المنام، فقلت له: يا سيدي، أليس قدمِت؟ فقال: إن الله عز وجل بقى عليَّ وردى من الصلاة.
سمعت عبد الله بن عبد الملك بن عبد الله بن سرور يحدث عن الشيخ الزاهد عبد الرحمن عشم المقري عن وجل حدثه بمصر - وكان يبغض الحافظ - أنه رأى قائلاً يقول له في المنام: إن أراد الله بك خيراً فأِنت تكون على ما هو عليه. وقال: الحافظ عبد الغني يدخل الجنة بعد النبي صلى الله عليه وسلم، أو قال: على أثر النبي صلى الله عليه وسلم.
قال: وسمعت الإِمام عبد الساتر بن يوسف بن علي العجمي قال: رأيت في المنام كأن أصحابنا في الجنة وأنا معهم. قلت: مثل من؟ قال: مثل الشيخ أبي عمر، والموفق، والحافظ. وكأن النار قد أقبلت ولها قتام وظلام، وهي تقرب إلينا حتى كادت أن تصل إلينا، فقال قائل: يا حافظ، اخرج إليها، فخرج الحافظ - رجل طويل فيه سمرة، ووصفه بجميع صفته، قال: ولم أبصر الحافظ قط - ومعه نهر مثل نهر يزيد ثلاث مرات، فبقي يجيء منها حجارة، فتقع في ذلك النهر فتطفى، وتبقى مثل الطواحين السود.
وقد ذكر الضياء غير ذلك من المنامات المرئية له في حياته وبعد مماته. رضي الله عنه.
وقد سمع الحديث من الحافظ عبد الغني الخلقُ الكثير. وحدث بأكثر البلاد التي دخلها، كبغداد ودمشق ومصر ودمياط وإصبهان. وحدث بالإسكندرية سنة سبعين وخمسمائة.
وروى عنه خلق كثير منهم: ولداه أبو الفتح، وأبو موسى، وعبد القادر الرهاوي، والشيخ موفق الدين، والحافظ الضياء، وابن خليل، والفقيه اليونيني، ويعيش بن ريحان الفقيه، وأحمد بن عبد الدائم، وعثمان بن مكي الشارعي، وأحمد بن حامد الأرتاحي، وإسماعيل بن عزون، وعبد الله بن علاف.
واَخر من سمع منه: محمد بن مهلهل الحسيني. وآخر من روى عنه بالإجازة أحمد بن أبي الخير سلامة الحداد.
ذكر شيء من فتاوى الحافظ عبد الغني ومسائله
نقلته من خط السيف بن المجد سئل عن حديث: " من قال: لا إله إلا الله دخل الجنة " هل هو منسوخ؟.
فأجاب: بل هو محكم ثابت، لكن زيد فيه وضم إليه شروط أخر، وفرائض فرضها على عباده. وذكر قول الزهري في ذلك.
وسئل عمن كان في زيادة من أحواله، فحصل له نقص؟ فأجاب: أما هذا، فيريد المجيب عنه أن يكون من أرباب الأحوال وأصحاب المعاملة، وأنا أشكو إلى الله تقصيري وفتوري عن هذا وأمثاله من أبواب الخير. وأقول: وبالله التوفيق: إن من رزقه الله خيراً من عمل أو نورِ قلب، أو حالة مرضية في جوارحه وبدنه، فليحمد الله عليها، وليجتهد في تقييدها بكمالها، وشكر الله عليها، والحذر من زوالها بزلة أو عثرة. ومن فقدها فليكثر من الاسترجاع، ويفزع إلى الاستغفار والاستقالة، والحزن على ما فاته، والتضرع إلى ربه، والرغبة إليه في عودها إليها، فإن عادت، وإلا إليه ثوابها وفضلها إن شاء الله تعالى.
وسئل مرة أخرى في معنى ذلك؟

فأجاب: أما فقدان ما نجده من الحلاوة واللذة، فلا يكون دليلاً على عدم القبول فإن المبتدىء يجد ما لا يجد المنتهى، فإنه ربما مَلَّت النفس وسئمت لتطاول الزمان، وكثرة العبادة. وقد روى عن رسول الله صلى الله عليه وسلم: أنه كان ينهى عن كثرة العبادة والإِفراط فيها، ويأمر بالاقتصاد، خوفاً من الملَل. وقد روى " أن أهل اليمن لما قدموا المدينة جعلوا يبكون، فقال أبو بكر رضي الله عنه: هكذا كنا حتى قست القلوب " .
وسئل عن يزيد بن معاوية؟ فأجاب: خلافته صحيحة. قال: وقال بعض العلماء: بايعه ستون من أصحاب رسول الله صلى الله عليه وسلم، منهم ابن عمر. وأما محبته: فمن أحبه فلا ينكر عليه، ومن لم يحبه فلا يلزمه ذلك؛ لأنه ليس من الصحابة الذين صحبوا رسول الله صلى الله عليه وسلم، فيلتزم محبتهم إكراماً لصحبهم وليس ثمَّ أمر يمتاز به عن غيره من خلفاء التابعين، كعبد الملك وبنيه. وإنما يمنع من التعرض للوقوع فيه؛ خوفاً من التسلق إلى أبيه، وسدّاً لباب الفتنة.
وقال: روى عن إمامنا أحمد: أنه قال: من قال: الإيمان مخلوق، فهو كافر ومن قال: قديم، فهو مبتدع. قال: وإنما كفر من قال بخلقه؛ لأن الصلاة من الإِيمان، وهي تشتمل على قراءة وتسبيح وذكر الله عز وجل. ومن قال بخلق ذلك كفر. وتشتمل على قيام وقعود وحركة وسكون، ومن قال بقدم ذلك ابتدع.
وسئل عن دخول النساء الحمام؟ فأجاب: إِذا كان للمرأة عذر فلها أن تدخل الحمام لأجل الضرورة. والأحاديث في هذا أسانيدها متقاربة. قد جاء النهي والتشديد في دخولهن. وجاءت الرخصة للنفساء والسقيمة. والذي يصح عندي: أنها إذا دخلت محن عفر فلا بأس إن شاء الله، وإن استغنت عن الدخول، وكان لها عنه عناء، فلا تدخل. وهذا رأينا في أهلنا، ومن يأخذ بقولنا. نسأل الله التوفيق والعفو والعافية.
محمد بن سعد الله بن نصر بن سعيد بن الدجاجي الواعظ، أبو نصر بن
أبي الحسن: وقد سبق ذكر والده. ولد في رجب سنة أربع وعشرين وخمسمائة.
وسمع بإفادة أبيه، وبنفسه من أبيه، وأبي جعفر السمناني، والقاضي أبي بكر، وأبي منصور القزاز، وأبي القاسم السمرقندي، وعبد الوهاب الأنماطي وغيرهم. ورحل إلى الكوفة، فسمع بها من أبي الحسن بن غبرة الحارثي.
قال ابن نقطة: كان صحيح السماع.
وقال الدبيئي: شيخ حسن، فيه فضل وتمييز.
وقال القادسي: كان صالحاً خيراً، فاضلاً واعظاً، يقرض الشعر.
وقال ابن النجار: كان من أعيان المشايخ، ووجوه وعاظ مدينة السلام، مليح الوعظ، حسن الإيراد، حلو الألفاظ، كيساً متودداً، حسن الأخلاق، متواضعاً، فاضلاً صدوقاً. وله النثر والنظم الجيد. وكان يتكلم في عزاء الخلفاء والأفاضل والأماثل. وله تقدم ومكانة. ومما ذكر له من الشعر قوله - أنشده عنه ابن النجار - :
نفس الفتى إن صلحت أحوالها ... كانت إلى نيل التقى أحوى لها
وإن تراها سددت أقوالها ... كانت إلى حمل العلا أقوى لها
فلو تبدّت حال من لها لها ... في قبره عند البلا لهالها
وله:
يقول عيسى أدميتها بالمسير ... رفقاً بنا يا هاشمي
إن شئت أن تلقى الغنى والمنى ... عج بإمام من بني هاشمِ
فقل إذ لاح سنا قصره ... يا نوق هذا نوره هاشمي
قال ابن القطيعي: أنشدته هذه الأبيات:
من لم يعدك إذ مرضت ... فلا تعده ولا كرامة
فإنِ الإلهُ أماته ... فقد استرحت من الملامة
وإن الإلهُ أقامه ... فالعذر تهنيك السلامة
فقال مرتجلاً:
وأنا على هذا أكون ... مدى الحياة إلى القيامة
حدث بالكثير ببغداد وواسط والموصل. وسمع منه خلق. وروى عنه: الدبيثي، النجار، والنجيب الحراني، وأخوه عبد العزيز.
وتوفي يوم الأربعاء خامس عشر من ربيع الأول إحدى وستمائة. ونودي له بجميع محال بغداد، فاجتمع له الناس من الغد، فصلَّى عليه بجامع السلطان. ودفن بباب حرب.

أخبرنا أبو الفتح الميدومي أخبرنا أبو الفرج الحراني أخبرنا أبو نصر بن الدجاجي أخبرنا أبو الحسن أحمد بن محمد بن محمد بن غيرة أخبرنا أبو الفرج محمد بن أحمد بن علان أخبرنا أبو عبد الله بن عبد الله النهرواني حدثنا محمد بن جعفر بن رباح الأشجعي حدثنا علي بن المنفر الطريفي حدثنا محمد بن فضيل بن غزوان حدثنا أبي عن أبي حازم أبي هريرة قال: " ما شبع آل محمد صلى الله عليه وسلم من طعام ثلاثة أيام، حتى قبض رسول الله صلى الله عليه وسلم.
عبد المنعم بن علي بن نصر بن منصور بن هبة الله النميري الحراني الفقيه الواعظ، أبو محمد:
ويلقب نجم الدين. من أهل حران، رحل إلى بغداد في صباه سنة ثمان وسبعين لطلب العلم. فسمع من أبي الفتح بن شاتيل، وأبي السعادات القزاز، وغيرهما.
وتفقه على أبي الفتح بن المنى، حتى حصل طرفاً صالحاً من المذهب والخلاف. ثم عاد إلى حِران. ثم قدم بغداد مرة أخرى سنة ست وتسعين ومعه ولداه: النجيب عبد اللطيف، والعز عبد العزيز، فسمع، وأسمعهما الكثير. وقرأ على الشيوخ. وكتب وحصل وناظر في مجالس الفقهاء، وحلق المناظرين، ودرس وأفاد الطلبة، واستوطن بغداد، وعقد بها مجلس الوعظ بعدّة أماكن.
ذكر ذلك ابن النجار. وقال: كان مليح الكلام في الوعظ، رشيق الألفاظ، حلو العبارة، كتبنا عنه شيئاً يسيراً. وكان ثقة صدوقاً، متحرياً حسن الطريقة، متديناً متورعاً نزهاً عفيفاً، عزيز النفس مع فقر شديد. وله مصنفات حسنة وشعر جيد. وكلام في الوعظ بديع. وكان حسن الأخلاق، لطيف الطبع متواضعاً، جميل الصحبة.
وقال أبو المظفر سبط ابن الجوزي: كان صالحاً ديناً، نزهاً عفيفاً، كيساً لطيفاً متواضعاً، كثير الحياء. وكان يزور جلى ويسمع معنا الحديث. وذكر أنه استوطن بغداد لوحشة جرت بينه وبين خطيب حران ابنّ تيمية فإنه خشي منه أن يتقدم عليه. فلما استشعر ذلك منه عاد إلى بغداد وسكنها.
قال: وحضر مجالسه بباب المشرعة. وكان يقصد التجانس في كلامه. وسمعته ينشد:
وأشتاقكم يا أهل وُدي وبيننا ... كما زعم البين المُشتّ فراسخ
فأما الكرَى عن ناظري فمشرد ... وأما هواكم في فؤادي فراسخ
وذكره الناصح ابن الحنبلي، فقال: اشتغل بالفقه. وسمع درس شيخنا ابن المنى. وتكلم في مسائل الخلاف، واشتغل بالوعظ، وفتح عليه بالنظم والنثر ورجع إلى حران، ووعظ بها مدة، ثم سافر إلى دمشق وحضر مجلسي، وسألناه أن يجلس فامتنع، وقال: ما أجلس في بلد تجلس أنت فيه. كأنه يكرمني بذلك. ثم عاد إلى بغداد.
وقال ابن القادسي: كان ديّناً، صالحاً ذا معرفة، عذب العبارة، مليح الكلام، كيساً، متواضعاً، عقد مجالس الوعظ ببغداد.
قلت: وقد سبق في ترجمة شيخه ابن المني مرثية له فيه. وكان يفتي ببغداد مع أكابر فقهائها.
قال ابن النجار: توفى يوم الخميس سادس عشر ربيع الآخر سنة إحدى وستمائة. ونودي بالصلاة عليه في البلد. فاجتمع له الناس من الغد بجامع القصر، فصلينا عليه. وكان الجمع متوافراً، ثم صلَّى عليه نوبة ثانية بالمدرسة النظامية، ودفن بباب حرب، وأظنه قارب االخمسين أو بلغها رحمه الله.
قلت: وله أخ يقال له محمود، يكنى أبا الثناء، كان فقيهاً بارعاً، رأيت له تصنيفاً، سماه " الإنبا، عن تحريم الربا " ، تكلم فيه على بيع الفضة المغشوشة بالخالصة، ورأيت له سماعاً على أحمد بن أبي الوفاء الفقيه جزء ابن عرفة، وعلى حماد الحراني، وربما قيل في نسب كل منه ومن أخيه: ابن الصيقل، وابن الصقال.
محمد بن حمد بن حامد بن مُفَرِّجِ بن غياث الأنصاري
الأرتاحي المصري، أبو عبد الله بن أبي الثناء، ولد سنة سبع وخمسمائة تخميناً.
وسمع بمصر من أبي الحسن علي بن نصر بن محمد بن عفير الأراحي العابد وغيره، وبمكة: من المبارك بن الطباخ. وأجاز له أبو الحسن علي بن الحسين بن عمر الموصلي الفراء، وتفرد بإجازته، وحدث بها بشيء كثير.
قال المنذري: كتب عنه جماعة من الحفاظ، وغيرهم، من أهل البلد، والواردين عليها، وحدثوا عنها. وهو أول شيخ سمعت منه الحديث. ونعته بالشيخ الأجل الصالح أبي عبد الله محمد ابن الشيخ الأجل الصالح أبي الثناء حمد.
قال: وهو من بيت القرآن والحديث والصلاح. حدث من بيته غير واحد وأقرأ. وروى عنه ابن خليل في معجمه، ونعته بالإمام.

توفى في العشرين من شعبان سنة إحدى وستمائة بمصر. ودفن من الغد بتربتهم، بسفح جبل المقطم. رحمه الله.
وفي يوم السبت سلخ سنة إحدى وستمائة توفي يوسف بن سعيد البناء الأزجي الحنبلي، المحدث. ودفن يوم الأحد مستهل المحرم. سمع كثيراً وكتب بخطه.
جبريل بن صارم بن أحمد بن علي بن سلامة الصعبي المصري، أبو الأمانة، الأديب:
قدم بغداد سنة أربع وثمانين وخمسمائة، وهو فقير. فتفقه في المذهب، وقرأ الخلاف. وصار يتكلم في المسائل مع الفقهاء، وجالس النحاة، وحصل طرفاً صالحاً من الأدب، وقال الشعر الجيد.
وسمع الحديث من أبي الفرج بن الجوزي وغيره، ومدح الخليفة الناصر بعدة قصائد، وأثرى، ونبل مقداره، واشتهر ذكره، فنفذ من الديوان في رسالة إلى الخوارزم شاه.
وسمع الحديث من مشايخ خراسان. وحصل نسخاً بما سمع. ثم عاد إلى بغداد، وقد صار له الغلمان الترك والمراكب، ولم يزل يرسل من الديوان إلى خوارزم شاه، إلى أن قبض عليه لسبب ظهر منه، فسجن بدار الخلافة، وانقطع خبره عن الناس.
روى عنه من شعره ابن القطيعي، وعلي بن الجوزي. ولم أقف على وفاته.
ومما أنشده عنه ابن القطيعي، وكناه أبا الآثار:
لا غرو إن أضحت الأيام توسعني ... فقراً، وغيري بالإثراء موسوم
فالحرف في كل حال غير منتقص ... ويدخل الاسم تصغير وترخيم
علي بن عمرو بن فارس الحداد الباجسرائي
ثم البغدادي، الأزجي الفرصْي، أبو الفرج: تفقه على أبي حكيم النهرواني وقرأ الفرائض والحساب. وكان فيه فضل ومعرفة. وتقلب في الخدم الديوانية. ذكره المنذري. وقال: توفى ليلة رابع شعبان، سنة ثلاث وستمائة، ودفن من الغد بمشهد عبيد الله بالجانب الشرقي من بغداد. رحمه الله تعالى.
عبد الحليم بن محمد بن أبي القاسم بن الخضر بن محمد ابن تيمية، أبو محمد ابن الشيخ فخر الدين:
وسيأتي ذكر والده. ولد سنة ثلاث وسبعين وخمسمائة.
وسمع الحديث ببغداد من ابن كليب، وابن المعطوش، وابن الجوزي، وأبي أحمد ابن سكينة وغيرهم.
وأقام ببغداد مدة طويلة. وقرأ الفقه، والأصول، والخلاف، والحساب، والهندسة، والفلسفة، والعلوم القديمة، حتى برع في ذلك كله. ذكر ذلك ابن النجار. أن الحافظ ضياء الدين سمع منه جزء ابن عرفة عن ابن كليب.
وتوفى سادس شوال، سنة ثلاث وستمائة بحران. رحمه الله.
وذكر والده في كتابه " الترغيب " أن لولده عبد الحليم هذا - كتاباً سماه " الذخيرة " . وذكر عنه فروعاً في دقائق الوصايا، وعويص المسائل الدورية، ونحوها.
عبد الرزاق بن عبد القادر بن أبي صالح الجيلي البغدادي، الحلبي، المحدث الحافظ، أبو بكر ابن الزاهد أبي محمد
وقد سبق ذكر والده وأخيه، عبد الوهاب.
ولد عبد الرزاق عشية يوم الاثنين ثامن عشر ذي القعدة سنة ثمان وعشرين وخمسمائة ببغداد.
وسمع الكثير بإفادة والده، وبنفسه من أبي الحسين محمد بن أحمد بن صرما، وأبي الفضل الإرموي، وابن ناصر الحافظ، وأبي بكر بن الزاغوني، وأبي الكرم الشهرزوري، وأحمد بن طاهر الميهني، وسعيد بن البناء، وأبي الوقت وطبقتهم، وعني بهذا الشأن، وحصل الأصول، وتفقه على والده. وكانت له معرفة بالمذهب، ولكن معرفته بالحديث غطت على معرفته بالفقه.
قال ابن نقطة: كان حافظاً ثقة مأموناً.
وقال الحافظ الضياء: لم أرَ ببغداد أحداً في تيقظه وتحريه مثله، وأثنى عليه الدبيثي. وغيره.
وقال ابن النجار: كان حافظاً متقناً، ثقة صدوقاً، حسن المعرفة بالحديث، فقيهاً على مذهب أبي عبد الله أحمد بن حنبل، ورعاً متديناً، كثير العبادة، منقطعاً في منزله عن الناس، لا يخرج إلا في الجمعات، محباً للرواية، مكرماً لأهل العلم، سخياً بالفائدة، ذا مروءة، مع قلة ذات يده، وأخلاق حسنة، وتواضع وكيس، وكان خشن العيش، صابراً على فقره، عزيز النفس عفيفاً، على منهاج السلف.
قال أبو شامة في تاريخه: كان زاهداً عابداً ورعاً، لم يكن في أولاد الشيخ مثله، كان مقتنعاً من الدنيا باليسير، ولم يدخل فيما دخل فيه غيره من إخوته.
قال الذهبي: حدث عنه أبو عبد الله الدبيثي، وابن النجار، والضياء المقدسي، والنجيب عبد اللطيف، والتقى البلداني، وابنه قاضي القضاة أبو صالح، وآخرون.

وتوفي ليلة السبت سادس شوال سنة ثلاث وستمائة، وحمل من الغد على الرؤوس، وصلَى عليه بالمصلى، ثم بجامع الرصافة، وبمواضع متعددة، وشيعه الخلق الكثير. وكان يوماً مشهوداً. ودفن بمقبرة الإِمام أحمد رضي الله عنه.
أخبرنا أبو الفتح الميدومي - بمصر - أخبرنا أبو الفرج الخراني، أنبأنا الحافظ أبو بكر عبد الرزاق بن عبد القادر، أخبرنا أبو الحسن محمد بن أحمد بن صرما، أخبرنا أبو منصور عبد الباقي بن محمد العطار، أخبرنا أبو طاهر المخلط، قال: قرىء على أبي كريب - وأنا أسمع - حدثكم عبد الله بن إدريس عن عبيد الله بن عمر، عن نافع، عن ابن عمر " أنّ النبي صلى الله عليه وسلم، ضُرب وغُرَب، وأن أبا بكر ضرب وغرب، وأن عمر ضرب وغرب " رواه الترمذي، والنسائي عن أبي كريب.
عبد الرحمن بن عيسى بن أبي الحسن، علي بن الحسين البزوري
البغدادي، البابصري، الواعظ، أبو محمد، وأبو الفرج... ولد سنة تسع وثلاثين وخمسمائة.
وسمع من أبي الوقت، وهبة الله بن السبكي، وأبي المظفر بن البرمكي، وأبي محمد المادح، وأبي المعالي بن النحاس وغيرهم.
وقرأ الوعظ، والفقه، والحديث، على الشيخ أبي الفرج بن الجوزي. وكان خصيصاً به، ثم تهاجرا، وتباينا، إلى أن فرق الموت بينهما.
قال سبط ابن الجوزي: ثم حدثته نفسه بمضاهاة جدي، وكنى نفسه بكنيته، واجتمع إليه سفساف أهل باب البصرة، وانقطع عن جدي. ولما جاء من واسط، ما جاء إليه، ولا زاره. وتزوج صبية وهو في عشر السبعين، فاغتسل في يوم بارد، فانتفخ ذكره، فمات.
وقال القادسي: كان تلميذ شيخنا ابن الجوزي، وصحبه مدة وانتفع به، ووعظ بجامع المنصور.
قال: وسمعته يقول بعض الأيام على الكرسي: إن الثعبان لم يلدغ أبا بكر الصديق، ولم يصح ذلك، فذكرنا ذلك لشيخنا ابن الجوزي، فقال: إن هذا الحديث قد ذكره اللالكائي، وكان من سادة أهل الحديث، وأن ابن عيسى قال كلمات كتبها من عندي.
قال: وسمعته يقول: إن مشهد المستقة لم يصح أن علياً اشتراه بمستقته. وذكر قصته، وأن الرافضة وضعوا ذلك، قال: وقد صرح شيخنا ابن الجوزي بكذبه لما بان له منه.
قلت: لا ريب في وقوع العداوة بينهما.
قال: وهو منسوب إلى قرية بزور، قرية بدجيل.
وقال ابن القطيعي: رفيقنا، كان فيه دين. وأنشدني من شعره شيئاً.
وقال ابن النجار: وتفقه على مذهب الإِمام أحمد ووعظ. وكان صالحاً، حسن الطريقة، خشن العيش، غزير الدمعة عند الذكر، كتبت عنه، وهو الذي جمع سيرة ابن المنى، وطبقات أصحابه، وذكر فيها: أنه لزمه، وقرأ عليه، وكلامه فيها يدل على فصاحته ومعرفته بالفقه والأصول والجدل.
وقد ذكره الحافظ الضياء، فقال: شيخنا الواعظ، أبو محمد. ولكن ابن الجوزي وأصحابه يذمونه.
توفي ليلة الإثنين السادس من شعبان سنة أربع وستمائة، وصلي عليه من الغد بجامع المنصور، وحمله الناس كلى رؤوسهم إلى باب حرب ودفن هناك. رحمه الله تعالى.
محمد بن النفيس بن مسعود بن أبي سعد بن علي السلامي
الطحان الفقيه الأديب، أبو سعد ابن الفقيه أبي محمد، ويلقب شمس الدين: وقد سبق ذكر والده. ولد أبو سعد في ربيع الآخر سنة ثلاث وخمسين وخمسمائة.
وقرأ القرآن، وسمع من أبي علي أحمد بن محمد بن أحمد الرحبي، وأبي محمد بن الخشاب النحوي، وشهده. وقرأ الفقه على ابن المنى.
وذكر القطيعي: فقال: شاب حسن الخلق والخلق، من أهل القرآن والفقه. كان يسمع معنا الحديث.
وقال ابن القادسي: كان فقيهاً حسناً، خيراً متميزاً.
وقال المنذري: حدث بشيء من تأليفه. توفى ليلة ثاني عشرين من شوال، سنة أربع وستمائة. ودفن من الغد بمقبرة الزرادين.
وكذا ذكره ابن القادسي، وزاد: ليلة الجمعة، وصلى عليه يوم الجمعة بجامع القصر. وقال ابن القطيعي: في ذي القعدة.
قرىء على أبي الفتح الميدومي - بمصر - وأنا أسمع - أخبركم أبو الفرج الحراني - سماعاً - قال: أنشدنا أبو عبد الله، وأبو سعد محمد بن النفيس، من شعره نفسه:
رِقَّ يا من قلبه حجر ... لجفون حشوها سهر
ولجسم ما لناظره ... منه إلا الرسم والأثر
فغرامي لو تحمله ... صخر رَضْوَى كاد ينفطر
إن لومي في هواك ... لَمن شر ما يأتي به القدر

يا بديعاً جل عن شبه ... ما يداني حسنك القمر
صل ووجه الدهر مقتبل ... فزمان الوصل مختصر
وقد كتب القطيعي عنه، وزاد بيتاً آخر، وهو:
كم رأينا وجنة فتنت ... فمحى اَثارها الشعر
عبد الله بن أبي الحسن بن أبي الفرج الجبائي
الطرابلسي الشامي، الفقيه الزاهد أبو محمد، نزيل إصبهان. وسمي المنذري جَدَّه أبا الفضلَ، والأول أصح، قال القطيعي: سأله عن مولده. قال: سنة إحدى وعشرين وخمسمائة تقريباً.
وقال المنذري: مولده سنة تسع عشرة - أو سنة عشرين - وخمسمائة.
وقال القطيعي: سألته عن نسبه. فقال لي: نحن من قرية يقال لها: الجبة، من ناحية بشري، من أعمال طرابلس، في جبل لبنان، وكنا قوماً نصارى، فتوفى أبي ونحن صغار. وكان أبي من علماء النصارى، وهم يعتقدون فيه أنه يعلم الغيب، فلما مات نفذت إلى المعلم، فقالت والدتي: ولدي الكبير للكسب وعمارة أرضنا، وولدي الصغير يضعف عن الكسب - وأشارت إليَّ - ولنا أخ أوسط، فقال المعلم: أما هذا الصغير - يعنيني - فلا يتعلم العلم، ولكن هذا - وأشار إلى أخي - فأخذه وعلمه ليكون مقام أبي. فقدر الله أن وقعت حروب. فخرجنا من قريتنا. فهاجرت من بينهم. وكان في قريتنا جماعة من المسلمين يقرأون القرآن. فإذا سمعتهم أبكي. فلما دخلت أرض الإسلام أسلمت، وعمري أحد عشر سنة. ثم بلغني إسلام أخي الكبير. وتوفي مرابطاً. ثم اِّسلم أخي الصغير الذي كان يعلمه المعلم. ودخلت بغداد في سنة أربعين وخمسمائة.
قلت: وقد أصابه سَبى واسترق.
فذكر أبو الفرج بن الحنبلي - ونقلته من خطه - قال: كان مملوكاً، فقرأ القرآن في حلقة الحنابلة - يعني بجامع دمشق - فحفظه، وحفظ شيئاً من عبادات المذهب الحنبلي، فقام قوم إلى الشيخ زين الدين علي بن إبراهيم بن نجا الواعظ، وهو على منبر الوعظ، فقالوا: هذا الصبي قد حفظ القرآن وهو على خير، نريد أن نشتريه ويعتق، فاشترى من سيده وأعتق، وسافر عن دمشق، وطلب همدان، ولقي الحافظ أبا العلاء الهمداني، فأقام عنده. وقرأ عليه القراَن. وسمع الحديث، وصار عند الحافظ مصدراً يقرىء الناس، ويأخذ عليهم. واشتهر بالخير والعلم، ودخل العجم. وسمع الكثير، ورجع إلى بغداد، وسمع حديثها، ولقي مشايخها.
قال: ولقيته ببغداد، واستزارني إلى بيته. وقال لجماعته: أنا مملوك بيت الحنبلي. ثم سافر إلى إصبهان.
وقال الشيخ موفق الدين المقدسي: كان - يعني الجبائي - رجلاً صالحاً. وهو من " جبة " طرابلس. وسُبي من طرابلس صغيراً، ثم اشتراه ابن نجية وأعتقه، فسافر إلى بغداد، ثم إلى إصبهان. وكان يستمع معنا الحديث. انتهى.
سمع الشيخ أبو محمد ببغداد من ابن ناصر الحافظ الإِرموي، وابن الطلاية وسعيد بن البنا، ودعوان بن علي الحسني وأبي علي حمد بن شاتيل القاضي، وأبي المعمر الأنصاري وغيرهم.
وسمع بإِصبهان من أبي الخير الباغباني، ومسعود الثقفي، وغيرهما.
وتفقه ببغداد على أبي حكيم النهرواني. وأخذ عنه القطعة التي كتبها من شرح الهداية. وصحب الشيخ عبد القادر الجيلي مدة، مائلاً إلى التزهد والصلاح والخير والانقطاع، وانتفع به. وكان يحكي عنه كثيراً من أحواله وكراماته.
قال ابن النجار: كتب إليّ عبد الله بن أبي الحسن الجبائي ونقلته من خطه قال: كنت أسمع كتاب " حلية الأولياء " على شيخنا أبي الفضل بن ناصر، فرق قلبي، وقلت في نفسي: أشتهي أن أنقطع عن الخلق وأشتغل بالعبادة، ومضيت وصليت خلف الشيخ عبد القادر فلما صلى جلسنا بين يديه فنظر غلي وقال: إذا أردت الانقطاع فلا تنقطع حتى تتفقه وتجالس الشيوخ وتتأدب بهم، فحينئذ يصلح لك الانقطاع، وإلا فتمضي وتنقطع قبل أن تتفقه، وأنت فُرَيخ ما رَبشت فإن أشكل عليك شيء من أمر دينك تخرج من زاويتك، وتسأل الناس عن أمر دينك؟ ما يحسن بصاحب الزاوية أن يخرج من زاويته، ويسأل الناس عن أمر دينه. ينبغي لصاحب الزاوية أن يكون كالشمعة يستضاء بنوره.
قال: وكان الشيخ يوماً يتكلم في الإِخلاص والرياء والعجب، وأنا حاضو في المجلس، فخطر في نفسي: كيف الخلاص من العجب؟ فالتفت إلي الشيخ، وقال: إذا رأيت الأشياء من الله، وأنه وفقك لعمل الخير، وأخرجت نفسك من الشين سلمت من العجب.

قال أبو الفرج بن الحنبلي - وكتبته من خطه - : كانت حرمة الشيخ عبد الله الجبائي كبيرة ببغداد. فلما دخلت إصبهان سنة ثمانين وجدته فيها وهو عظيم الحرمة، فكان كل يوم يأتي إلى زيارتي. وبجاهه سمعت على الحافظ أبي موسى الجزء من السباعيات، فإنه كان مريضاً. وقد حجب الناس عنه، فلم يقدروا على حجب الشيخ عبد الله، فدخلنا معه، فأخذ الإذن من الحافظ أبي موسى لي في القراءة عليه. وكان إذا مشى في السوق قام له أهل السوق. وحكى لي الشيخ طلحة - يعني العلثي - أن للشيخ عبد الله - يعني الجبائي - رياضات ومجاهدات يطول ذكرها.
وحدثني الشيخ طلحة عنه: أنه رأى النبي صلى الله عليه وسلم في المنام، فقال: يا رسول الله، أيثاب الرجل على قراءة القرآن. فقال: نعم. فقال: يا رسول الله، بفهم وبغير فهم؟ قال: بفهم وبغير فهم. قال: فقلت: يا رسول الله كلام الله بحرف وبصوت؟ فقال: وهل يكون كلام بغير حرف وصوت؟ وهل يكون كلام بغير حرف وصوت؟ قال: وهذا المنام عندي بخط الشيخ طلحة رحمه الله.
حدث الجبائي رحمه الله ببغداد وإصبهان. وروى عنه ابن الجوزي عدة منامات في كتبه. وقال: كان من الصالحين.
وسمع منه القطيعي وغيره ببغداد. وروى عنه ابن خليل في معجمه، سمع منه بإصبهان.
توفى في ثالث جمادى الآخرة سنة خمس وستمائة بإصبهان. ذكره ابن نقطة والمنذري. وقال القطيعي: في مستهل الشهر المذكور.
أخبرنا محمد بن إسماعيل بن إبراهيم الأنصاري أخبرنا أبو الحسن علي بن أحمد بن عبد الواحد أخبرنا أبو محمد عبد الله بن أبي الحسن الجبائي - إذناً - أنبأنا أبو العباس أحمد بن أبي غالب ابن الطلاية أخبرنا أبو القاسم عبد العزيز بن الأنماطي أخبرنا محمد بن عبد الرحمن الذهبي حدثنا عبد الله بن محمد حدثنا عبد الأعلى بن حماد حدثنا حماد بن ملمة عن ثابت عن أبي رافع عن أبي هريرة: " أن رجلاً زار أخاً له في قرية، فأرصد الله له على مدرجته ملكاً. فلما أتى عليه، قال: أين تريد؟ قال: أردت أخاً لي في قرية كذا وكذا. قال: هل له عليك من نعمة تَرُّبُها؟ قال: لا، إلا أني أحببته في الله تعالى: قال: إني رسول الله إليك: أن الله قد أحبك كما أحببته فيه " .
علي بن رشيد بن أحمد بن محمد بن حسيتا الحربوي
من أهل حربا الدجيل من سواد بغداد. قدم بغداد في صباه. وصحب عمه لأمه أبا المعالي سعد بن علي الحاطري. وقرأ عليه الأدب. وحفظ القرآن. وتفقه في المذهب.
وسمع الحديث من أبي الوقت، ونصر العكبري، وسعيد بن البنا، وأبي بكر بن الزاغوني، وغيرهم.
وشهد عند الحكام، وتوكل للخليفة الناصر، ورفع قدره ومنزلته، ثم عزل عن الوكالة. وكان ذا طريقة حميدة، وحسن سمت واستقامة، وعفة ونزاهة فاضلاً خيراً. يكتب خطاً حسناً على طريقة ابن مُقْلة، حدث بشيء يسير.
سمع منه إسحاق العلثي. وكان يكره الرواية. ويقل مخالطة الناس.
ذكره ابن النجار. وقال: توفي يوم السبت ثامن عشر شوال سنة خمس وستمائة، وصُلْي عليه من الغد بالمدرسة النظامية. ودفن بباب حرب. قال: وأظنه قارب السبعين، رحمه الله.
إسماعيل بن عمر بن نعمة بن يوسف بن شبيب الرومي
المصري العطار الأديب البارع، أبو الطاهر بن أبي حفص: ولد سنة إحدى وخمسين وخمسمائة تقديراً. وكان بارعاً في الأدب. له مصنفات أدبية، منها: مائة جارية، ومائة غلام، وغير ذلك. وكان بارعاً في معرفة العقاقير. ذكره المنذري وقال: رأيته، ولم يتفق لي السماع منه. وكتبت شيئاً من شعره عن الفقيه أبي الحرم مكي بن عمرو.
توفي في عشرين محرم سنة ست وستمائة بمصر. ودفن إلى جنب أبيه بسفح المقطم على جانب الخندق. وكان أبوه رجلاً صالحاً مقرئاً، وأخوه مكي هو الذي ذكر الضياء أنه جمع سيرة الحافظ عبد الغني المقدسي. وقد ذكرنا ذلك في ترجمته. وسيأتي ذكر مكي إن شاء الله تعالى.
أسعد، ويسمى محمد بن المنجا بن بركات بن المؤمل التنوخي
المقرىء، ثم الدمشقي، القاضي وجيه الدين أبو المعالي: ويقال في أبيه: أبو المنجا. في جده أبو البركات، ولد سنة تسع عشرة وخمسمائة.
وسمع بدمشق من أبي القاسم نصر بن أحمد بن مقاتل السوسي. وببغداد من أبي الفضل الإرموي، وأبي العباس المايدائي، وأبي مسكين الرضواني، والنقيب أبي جعفر أحمد بن محمد العباسي.

قال المنذري: وتفقه ببغداد على مذهب الإِمام أحمد مدة. وحصل طرفاً من معرفة المذهب.
وقال الدبيسي: ارتحل إلى بغداد وتفقه بها. وبرع في المذهب. وأخذ الفقه عن الشيخ عبد القادر الجيلي وغيره. وتفقه بدمشق على شرف الإِسلام عبد الوهاب ابن الشيخ أبي الفرج. أخذ عنه الشيخ الموفق. وروى عنه جماعة.
وقرأت بخط ناصح الدين أبي الفرج بن الحنبلي في حقه: كان رحل إلى بغداد، فقرأ على الفقيه أحمد الحربي كتاب " الهداية " . وكتب خطه له بذلك، وعاد إلى دمشق. وكان رأى شرف الإِسلام جدي، وانتهى إليه، وطلب الفقيه حامد بن أبي الحجر شيخ حران قاضياً بحران من نور الدين - ونور الدين يومئذ صاحب دمشق - فأشار به، فسُيَر إلى حران قاضياً، فأقام مدة. ثم رجع إلى دمشق، فأقام مدة. ثم رجع إلى حران قاضياً.
وقال ناصح الدين أيضاً. كان أبو المعالي بن المنجا يدرس في المسمارية يوماً وأنا يوماً. ثم استقليت بها في حياته. وكان له اتصال بالدولة وخدمة السلاطين وأسنّ وكبِر، وكُفّ بصره في آخر عمره.
وله تصانيف، منها: كتاب " الخلاصة في الفقه " مجلد، وكتاب " العمدة " في الفقه أصغر منه، كتاب " النهاية في شرح الهداية " في بضعة عشر مجلداً. وفيها فروع ومسائل كثيرة غير معروفة في المذهب. والظاهر: أنه كان ينقلها من كتب غير الأصحاب، ويخرجها على ما يقتضيه عنده المذهب.
وحدث وسمع منه جماعة، منهم الحافظ المنذري، وروى عنه ابن خليل في معجمه. وابن البخاري.
وتوفى في ثاني عشرين ربيع الأول سنة ست وستمائة. ودفن بسفح قاسيون رحمه الله.
أخبرنا أبو عبد الله محمد بن إسماعيل الأنصاري أخبرنا أبو الحسن علي بن أحمد المقدسي أخبرنا أبو المعالي أسعد بن المنجا التنوخي أخبرنا أبو جعفر أحمد بن محمد بن عبد العزيز العباسي أخبرنا أبو علي الحسن بن علي بن عبد الرحمن المكي أخبرنا أبو الحسين أحمد بن إبراهيم بن أحمد بن فراس المكي حدثنا أبو محمد عبد الرحمن بن عبد الله بن محمد بن عبد الله بن يزيد المقري حدثنا جدي حدثنا سفيان عن أيوب عن محمد عن أنس قال: " صَبَّحَ رسول الله صلى الله عليه وسلم خيبر، فخرجوا إلينا ومعهم المساحي. فلما رأوه قالوا: محمد والخميس، ورجعوا إلى الحصن يسعون. قال: فرفع رسول الله صلى الله عليه وسلم يديه، وقال: الله أكبر، خربت خيبر - ثلاثاً - إنا إذا نزلنا بساحة قوم ساء صباح المنذَرين. قال: فأصبنا فيها حُمُراً، فطبخناها، فإذا منادي النبي صلى الله عليه وسلم، فقال: إن الله ورسوله ينهاكم عن لحوم الحمر فإنها رجس " .
قرأت بخط السيف بن المجد الحافظ قال: حدثني الإِمام رحمه الله - يعني الشيخ موفق الدين - حدثني القاضي أبو المعالي أسعد بن المنجا قال: كنت يوماً عند الشيخ أبي البيان - وقد جاءه ابن تميم - قال له: ويحك، الحنابلة إذا قيل لهم: من أين لكم أن القرآن بحرف وصوت؟ قالوا: قال الله تعالى الم، حم، كهيعص وقال النبي صلى الله عليه وسلم: " من قرأ القرآن فأعربه فله بكل حرف عشر حسنات " ، وقال عليه الصلاة والسلام " يجمع الله الخلائق - وذكر الحديث " ، وأنتم إذا قيل لكم: من أين قلتم إن القرآن معنى في النفس؟ قلت: قال الأخطل:
إن الكلام من الفؤاد، وإنما ... جعل اللسان على الفؤاد دليلا
فالحنابلة أتوا بالكتاب والسنة، وقالوا: قال الله تعالى، وقال رسوله، وأنتم قلتم: قال الأخطل، شاعر نصراني خبيث. أما استحييتم من هذا القبيح؟ جعلتم دينكم مبنياً على قول نصراني، وخالفتم قوله الله تعالى، وقول الرسول صلى الله عليه وسلم، أو كما قال.
وقد قال أبو محمد بن الخشاب النحوي: فتشت دواوين الأخطل العتيقة، فلم أجد فيها هذا البيت، فقال أبو نصر السجزي: إنما قال الأخطل " إن البيان من الفؤاد " فحرفوه، وقالوا: إن الكلام.
المبارك بن أبي شتيكين بن عبد الله النجمي السيدي البغدادي المعدل الأديب أبو القاسم:
ولد بعد الأربعين وخمسمائة بقليل.
وسمع من أبي المظفر البرمكي الخطيب، وهبة الله بن الشبلي، وأبي محمد بن الخشاب، وأبي محمد بن المادح، وابن إلبطي، وغيرهم.
وقرأ الأدب على أبي الحسن القصار. وجالس أبا محمد بن الخشاب، وغيره من أهل العلم والأدب.

وقال القادسي في تاريخه: كان فاضلاً. وشهد عند القاضي أبي القاسم الشهرزوري. وكان وكيل الخليفة الناصر بباب طراد، وبقي على ذلك إلى موته.
قال ابن نقطة: سمعت منه. وكان ثقة عالماً فاضلاً، متميزاً أديباً، حنبلي المذهب خيراً صالحاً ديناً. وروى عنه ابن خليل في معجمه.
توفي في حادي عشر صفر سنة سبع وستمائة. ذكره ابن نقطة، والمنذري، وزاد: ودفن من يومه بباب حرب.
وذكر القادسي: أنه توفى يوم السبت رابع عشر صفر. قال: وصلَّى عليه بجامع القصر جماعة من الأعيان. رحمه الله.
قال المنذري: وهو منسوب إلى ولاء خادم يقال له: نجم، مملوك السيدة أخت المستنجد بالله.
محمد بن أحمد بن محمد بن قدامة بن مقدام بن نصر بن عبد الله جماعيلي
المقدسي، ثم الدمشقي الصالح، الزاهد العابد الشيخ أبو عمر: قال ابن أخته حافظ ضياء الدين: مولده سنة ثمان وعشرين وخمسمائة بجماعيل. شاهدته بخط والده. وهاجر به والده وبأخيه الشيخ الموفق وأهلهم إلى دمشق سنة إحدى وخمسين؛ لاستيلاء الفرنج على الأرض المقدسة، فنزلوا بمسجد أبي صالح ظاهر باب شرقي، فأقاموا به مدة نحو سنتين، ثم انتقلوا إلى الجبل.
قال أبو عمر: فقال الناس: الصالحية، الصالحية، ينسبونا إلى مسجد أبي صالح، لا أنا صالحون.
قال أبو الفرج بن الحنبلي - ونقلته من خطه - : أنزلهم والدي في مسجد أبي صالح، استوخم المسجد عليهم، فمات منهم في شهر واحد قريب أربعين نفساً فأشار عليهم والدي بالانتقال إلى الجبل حيث هم الآن، فانتقلوا إليه. وكان رأياً مباركاً. حفظ الشيخ أبو عمر القراَن. قرأه بحرف أبي عمرو.
وسمع الحديث من والده، وأبي المكارم بن هلال، وأبي تميم سلمان بن الرحبي، وأبي نصر عبد الرّحيم بن عبد الخالق بن يوسف، وأبي الفتح عمر بن علي بن حمويه، أبي المعالي بن صابر، وأبي محمد عبد الله بن عبد الواحد الكناني، وأبي عبد الله حمد بن علي الحراني، وأبي الفهم عبد الرحمن بن عبد العزيز الأزدي، ويحيى بن حمود الثقفي، ومحمد بن حمزة بن أبي الصقر.
وقدم مصر، فسمع بها من الشريف أبي المفاخر سعيد بن الحسن الماموني وأبي محمد بن بري النحوي، وخرج له الحافظ عبد الحافظ عبد الغني المقدسي أربعين حديثاً من رواياته، وحدث بها.
وسمع منه جماعة، منهم: الضياء، والمنذري، وروى عنه ابن خليل، وولده أبو الفرج عبد الرحمن، قاضي القضاة، وحفظ منه مختصر الخرقي في الفقه.
وتفقه في المذهب. وقرأ النحو على ابن بري بمصر، وأظنه حفظ " اللمع " لابن جني.
وكتب بخطه كثيراً، من ذلك: " الحلية " لأبي نعيم، و " تفسير البغوي " ، و " المغني " في الفقه لأخيه الشيخ موفق الدين، و " الإبانة " لابن بطة، وكتب مصاحف كثيرة لأهله، وكتب " الخرقي " للناس، والكل بغير أجرة. وكان سريع الكتابة، وربما كتب في اليوم كراسين بالقطع الكبير.
قال الحافظ الضياء: وكان الله قد جمع له معرفة الفقه، والفرائض، والنحو، مع الزهد والعمل. قال: وكان لا يكاد يسمع دعاء إلا حفظه ودعا به، ولا يسمع ذكر صلاة إلا صلاها، ولا يسمع حديثاً إلا عمل به. وكان يصلَّي بالناس في نصف شعبان مائة ركعة، وهو شيخ كبير، وكأنه أنشط الجماعة، وان لا يترك قيام الليل من وقت شبوبيته، وسافر هو وجماعة، فقام في الليل يصلَّي ويحرس الجماعة، وقلل الأكل في مرضه قبل موته، حتى عاد كالعود، ومات وهو عاقد على أصابعه يسبح.
قال: وحدثت عنه زوجته قالت: كان يقوم الليل، فإذا جاءه النوم، عنده قضيب يضرب به على رجليه، فيذهب عنه النوم.
قال: وكان كثير الصيام سفراً وحضراً.

قال ولده عبد الله: إنه في آخر عمره سرد الصوم، فلامه أهله، فقال: إنما أصوم أغتنم أيامي؛ لأني إن ضعفت عجزت عن الصوم، وإن مت انقطع عملي. وكان لا يكاد يسمع بجنازة إلا حضرها، ولا بمريض إلا عاده، ولا جهاد إلا خرج فيه. وكان يقرأ في الصلاة كل ليلة سبعاً مُرَتِّلاً، ويقرأ في النهار سُبعاً بين الظهر والعصر، فإذا صلى الفجر قرأ آيات الحرس بعد أن يفرغ من التسبيح. وكان قد كتب في ذلك كراسة، وهي معلقة في المحراب، وربما قرأ فيها خوفاً من النعاس، ثم يقرأ ويلقن إلى ارتفاع النهار، ثم يصلَّي الضحى صلاة طويلة. وكان يسجد سجدتين طويلتين، إحداهما في الليل، والآخرى في النهار، يطيل فيهما السجود، ويصلَّي بعد أذان الظهر قبل سنتها في كل يوم ركعتين، يقرأ في الأولى أول المؤمنون، وفي الثانية آخر الفرقان. وكان يصلِّي بين المغرب والعشاء أربع ركعات، يقرأ فيهن السَّجدة، ويس، وتبارك والدخان. ويصلَّي كل ليلة جمعة بين العشاءين صلاة التسبيح ويطيلها، ويصلَّي يوم الجمعة ركعتين بمائة " قل هو الله أحد " " الإخلاص: 1 " ، وكان يصلي في كل يوم وليلة اثنتين وسبعين ركعة نافلة، وله أوراد كثيرة. وكارْ يزور القبور كل جمعة بعد العصر، ولا ينام إلا على وضوء، ويحافظ على سمْن وأذكار عند نومه: من التسبيح، والتكبير، والتحميد، وقراءة تبارك، وغيرها من القرآن، ويقول بين سنة الفجر والفرض أربعين مرة يا حي يا قيوم، لا إله إلا أنت.
وكان لا يترك غسل الجمعة، ولا يخرج إلى الجمعة إلا ومعه شيء يتصدق به، وكان يحمل هَمَ أصحابه، ومن سافر منهم تفقد أهله. وكان يتفقد الأشياء النافعة، مثل النهر، والسقاية، وغير ذلك مما فيه نفع المسلمين. وكان يؤثر بما عنده لأقاربه وغيرهم، ويتصدق كثيراً ببعض ثيابه، حتى يبقى في الشتاء بجبة بغير قميص، وكثيراً من وقته بغير سراويل. وكانت عمامته قطعة بطانة، فإذا احتاج أحد إلى خرقة أو مات صغير قطع منها له. وكان يلبس الخشن وينام على الحصير. وكان ثوبه إلى نصف ساقه، وكُمّه إلى رُسْغه، ورما تصدق بالشيء وأهله محتاجون إليه.
ومكث مدة لا يأكل أهل الدير إلا من بيته. يجمع الرجال ناحية والنساء ناحية، وكان إذا جاء شيء إلى بيته فرقه على الخاص والعام.
وكان يقول: لا علم إلا ما دخل مع صاحبه القبر.
ويقول: إذا لم تتصدقوا لا يتصدق أحد عنكم، وإذا لم تعطوا السائل أنتم أعطاه غيركم.
وكان يحب اللبن المصفى بخرقة، فعمل له منه مرة فلم يأكل منه، فقيل له: فقال تركته لحبي إياه، ثم لم يأكله بعد ذلك. وكان إذا خطب تَرِق القلوب، ويبكي بعض الناس بكاءاً كثيراً. وكان له هيبة عظيمة في القلوب، حتى كان أحد الطلبة يريد أن يسأله عن شيء، فما يجسر أن يسأله، وإذا دخل المسجد سكتوا، وخفضوا أصواتهم، وإذا عَبَر في ريق والصبيان يلعبون هربوا، وإذا أمر بشيء لا يجسر أحد أن يخالفه.
وكان كثيراً ما يكتب إلى أرباب الولايات شفاعات لمن يقصده. فقال له المتولي يوماً: إنك تكتب إلينا في قوم لا نريد أن نقبل فيهم شفاعة، ونشتهي أن لا نرد رقعتك، ، فقال: أما أنا فقد قضيت حاجة قصدني، وأنتم إن أردتم أن تقبلوا ورقتي وإلا فلا، فقال : لا نردها أبداً.
واحتاج الناس في سنة إلى المطر، فطلع معهم إلى مغارة الدم، ومعه نساء من محارمه، واستسقى ودعا، فجاء المطر حينئذ، وجرت الأودية شيئاً لم يره الناس من مدة. وله كرامات كثيرة.
وذكر بعضهم، قال: جئنا مرة إلى عنده، ونحن ثلاثة أنفس جياع، فقدّم إلينا سكْرُجة فيها لبن، وكسيرات، فأكلنا وشبعنا، وأنا أنظر إليها، كأنها لم تنقص.
قال الضياء: وسمعت الإِمام محمد بن أبي بكر بن عمر يقول: دعاني الشيخ مرة، وكنت أخاف من ضرر الأكل، فابتدأني وقال: إذا قرأ الإِنسان فبل الأكل " شهد الله أنه لا إله إلا هو " " آل عمران: 18 " ، و " لإيلاف قريش " " قريش:1 " ، ثم أكل، فإنه لا يضره.

وسمعت الإِمام أبا بكر عبد الله بن الحسن بن النحاس، يقول: كان والدي يحب الشيخ أبا عمر، فقال لي يوم جمعة: أنا أصلي الجمعة خلف الشيخ، ومذهبي أن " بسم الله الرحمن الرحيم " من الفاتحة، ومذهبه أنها ليست من الفاتحة، وأخاف أن يكون في صلاتي شيء، فمضينا إلى المسجد، فوجدنا الشيخ، فسلم على والدي وعانقه، ثم قال: يا أخي، صل وأنت طيب القلب فإنني ما تركت " بسم الله الرحمن الرحيم " في نافلة، لا فريضة منذ أممت بالناس فالتفت إلي والدي وقال: احفظ.
وكان بعض الناس يرسل إلى الشيخ في كل سنة شيئاً فيقبله، فأرسل إليه مرة دينارين فردهما فتألم، ثم فكر فيهما، فوجدهما من جهة غير طيبة. قال: فبعث إليه غيرهما، فقبلهما.
قال الضياء: وسمعت أحمد بن عبد الملك بن عثمان، قال: جاء رجلان إلى الشيخ أبي عمر، فقالا له: إن قراحاً قد أخذ فلاناً وحبسه، فادع عليه، فباتا عند الشيخ، فلما كان من الغد قال: قضيت الحاجة، وإذا جنازة قراح عابرة، وأطال الضياء ترجمة الشيخ أبي عمر. وكذلك أبو المظفر سبط ابن الجوزي في المرآة. وقال: كان معتدل القامة، حسن الوجه، عليه أنوار العبادة، لا يزال مبتسماً، نحيل الجسم من كثرة الصيام والقيام.
قال: وكان إذا نزل من الجبل لزيارة القبور - أو غير ذلك - جمع الشيح من الجبل وربطه يحبل، وحمله إلى بيوت الأرامل واليتامى، ويحمل في الليل إليهم الدراهم والدقيق، ولا يعرفونه. قال: ما نهر أحداً. ولا أوجع قلب أحد. وكان يقول: أنا زاهد. ولكن في الحرام.
ولما نزل صلاح الدين على القدس كان هو وأخوه الموفق والجماعة في خيمة، فجاء العادل إلى زيارته وهو في الصلاة، فما قطعها ولا التفت إليه ولا ترك ورده.
وكان يصعد المنبر في الجبل، وعليه ثوب خام مهدول الجيب، وفي يده عصا والمنبر يومئذ ثلاث مراق. وكان يجاهد في سبيل الله، ويحضر الغزوات مع صلاح الدين.
وكان أخوه الموفق يقول عنه: هو شيخنا، ربانا وأحسن إلينا، وعلمنا وحرص علينا، وكان للجماعة كالوالد يقوم بمصالحهم، ومن غاب منهم خلفه في أهله. قال: وكان أبو أحمد قد تخلى عن أمور الدنيا وهمومها، فكان المرجع في مصالح الأهل إليه، وهو الذي هاجر بنا، وسَفَرنا إلى بغداد، وبنى الدير. فلما رجعنا من بغداد زوجنا وبنى لنا دوراً خارجة عن الدير وكفانا هموم الدنيا. وكان يؤثرنا ويدع أهله محتاجين، وبنى المدرسة والمصنع بعلو همته. وكان مجاب الدعوة، وما كتب لأحد ورقة للحمى إلا شفاه الله تعالى.
قال أبو المظفر: وكراماته كثيرة، وفضائله غزيرة، فمنها: أني صليت يوم جمعة بجامع الجبل في أول سنة ست وستمائة، والشيخ عبد الله اليونيني إلى جانبي، فلما كان في آخر الخطبة وأبو عمر يخطب نهض الشيخ عبد الله مسرعاً، وصعد إلى مغارة قريبة وكان نازلاً بها، فظننت أنه احتاج إلى الوضوء، أو آلمه شيء. فلما صليت الجمعة صعدت وراءه، وقلت له: خير، ما الذي أصابك. فقال: هذا أبو عمر، ما تحل خلفه صلاة، قلمت، ولم؟ قال: لأنه يقول على المنبر ما لا يصلح. قلت: وما الذي يقول؟ قال: قال الملك العادل وهو ظالم فما يصدق وكان أبو عمر يقول في آخر الخطبة: اللهم أصلح عبدك الملك العادل سيف الدين أبا بكر بن أيوب، فقلت له: إذا كانت الصلاة خلف أبي عمر لا تصح، فيا ليت شعري خلف من تصح؟ وبينا نحن في الحديث، وإذا بالشيخ أبي عمر قد دخل ومعه مئزر، فسلم وحل المئزر، وفيه رغيف وخياراتان، فكسر الجميع، وقال: بسم الله، الصلاة. ثم قال ابتداءً: قد جاء في الحديث: أنَّ النبي صلى الله عليه وسلم قال: " ولدت في زمن الملك العادل كسرى " فنظر إلى الشيخ عبد الله: وتبسم، ومد يده فأكل. وقام أبو عمر فنزل. فقال الشيخ عبد الله: ماذا إلا رجل صالح.
قال أبو المظفر: وقلت له يوماً: أول ما قدمت الشام ما كان يرد أحداً في شفاعته إلى من كان، وقد كتب ورقة إلى الملك المعظم عيسى بن العادل. وقال فيها: إلى الولد الملك المعظم، فقلت له: كيف تكتب هذا والملك المعظم على الحقيقة هو الله تعالى؟ فتبسم ورمى بالورقة، وقال: تأملها. وإذا به لما كتب " الملك المعظم " كسر الظاء، فصار المعظِم، وقال: لا بد أن يكون يوماً قد عظم الله تعالى، فعجبت من ورعه وتحفظه في منطقه عن مثل هذا.

قال أبو المظفر: وأصابني قولنج عانيت منه شدة، فدخل عليَّ أبو عمر وبيده خروب شامي مدقوق، فقال: اسْتَفَّ هذا وكان عندي جماعة، فقالوا: هذا يزيد القولنج ويضره، فما التفت إلى قولهم. فأخذته من يده فأكلته، فبرأت في الحال.
قال: وحكى الجمال البصراوي الواعظ قال. أصابني قلنج في رمضان، فاجتهدوا في أن أفطر، فلم أفعل، وصعدت إلى قاسيون، فقعدت موضع الجامع اليوم، وإذ بالشيخ أبي عمر قد أقبل من الجبل، وبيده حشيشة، فقال: شم هذه تنفعك، فأخذتها وشممتها، فبرأت.
وقرأت بخط الناصح ابن الحنبلي: كان أبو عمر فقيهاَ زاهداً عابداً. كتب بخطه كثيراً من كتب الحديث والفقه على مذهب الإمام أحمد، وكتاب " المغني " لأخيه. وكان مع ذلك له أوراد في الصلاة والتلاوة، يقوم بها، وحج وغزا وكان شيخ جماعته، مطاعاً فيهم، محترماً عند نور الدين محمود بن زَنكِي. وزاره وبنى له في الجبل مسجداً وسقاية.
وقال غيره: له آثار جميلة، منها: مدرسته بالجبل، وهي وقف على القرآن والفقه. وقد حفظ القرآن فيها أمم لا يحصون.
وذكر جماعة: أن الشيخ أبا عمر قطب، وأقام قطب الوقت قبل موته ست سنين.
وقال أبو المظفر: كان على مذهب السلف الصّالح، حسن العقيدة، متمسكاً بالكتاب والسنة، والآثار المروية وغيرها كما جاءت، من غير طعن على أئمة الدين وعلماء قال: وأنشدني لنفسه:
أوصيكم في القول بالقرآن ... بقول أهل الحق والإتقان
ليس بمخلوق ولا بفاني ... لكن كلام الملك الدّيان
آياته مشرقة المعاني ... متلوة في اللفظ باللسان
محفوظة في الصدر والجنان ... مكتوبة في الصحف بالبنان
والقول في الصفات يا إخواني ... كالذات والعلم مع البيان
إمرارها من غير ما كفران ... من غير تشبيه ولا عدوان
قال: وأنشدني لنفسه:
ألم يك ملهاة عن اللهو أنني ... بدا لي شيب الرأس والضعف والألم
ألمَّ بيَ الخطب الذي لو بكيته ... حياتي حتى ينفد الدمع لم أُلم
قال أبو المظفر: وكان سبب موته: أنه حضر مجلسي بقاسيون في الجامع، مع أخيه الموفق والعماد والجماعة. وكان قاعداً في الباب الكبير، وجرى الكلام في رؤية الله تعالى ومشاهدته، واستغرقت في ذلك، وكان وقتاً عجيباً، وأبو عمر جالس إلى جانب أخيه الموفق. فقام وطلب باب الجامع، ولم أره. فالتفت، فإذا بين يديه شخص يريد الخروج من الجامع، فصحت على الرجل: اقعد، فظن أبو عمر أنني أخاطبه، فجلس على عتبة باب الجامع الجوانية إلى أن فرغ المجلس. ثم حُمل إلى الدير. فكان آخر العهد به. وأقام مريضاً أياماً، ولم يترك شيئاً من أوراده. فلما كان عشية الإِثنين ثامن عشر ربيع الأول - يعني سنة سبع وستمائة - جمع أهله واستقبل القبلة، ووصاهم بتقوى الله ومراقبته، وأمرهم بقراءة يس وكان آخر كلامه: " إن الله اصطفى لكم الدين فلا تموتن إلا وأنتم مسلمون " . " البقرة: 132 " .
وتوفى رحمه الله تعالى، وغسل في السحر. ومن وصل إلى الماء الذي غسل به نشف به النساء مقانعهن، والرجال عمائمهم، ولم يتخلف عن جنازته أحد من القضاة والعلماء والأمراء والأعيان وعامة الخلق. وكان يوماً مشهوداً.
ولما خرجوا بجنازته من الدير كان يوماً شديد الحر، فأقبلت غمامة فأظلت الناس إلى قبره. وكان يسمع منها دَوِيّ كدويّ النحل. ولولا المبارز المعتمد، والشجاع بن محارب، وشبل الدولة الحسامي ما وصل إلى لّبره من كفنه شيء. وإنما أحاطوا به بالسيوف والدبابيس.
وكان قبل وفاته بليلة رأى إنسان كأنه قاسيون قد وقع أو زال من مكانه فأولوه بموته.
ولما دفن رأىَ بعض الصالحين في منامه تلك الليلة النبي صلى الله عليه وسلم وهو يقول: من رأى أبا عمر ليلة الجمعة فكأنما رأى الكعبة، فاخلعوا نعالكم قبل أن تصلوا إليه.
ومات عن ثمانين سنة، ولم يخلف ديناراً ولا درهماً، ولا قليلاً ولا كثيراً.
وقال غيره: حزر من حضر جنازته، فكانوا عشرين ألفاً.

ذكر الضياء عن عبد المولى بن محمد: أنه كان يقرأ عند قبر الشيخ سورة البقرة، وكان وحده، فبلغ إلى قوله تعالى: " لا فَارِضٌ ولا بِكَر " " البقرة: 168 " ، قال: فغلطت، فرد عليّ الشيخ من القبر، قال: فخفت وفزعت وارتعدت وقمت، ثم مات القارئ بعد ذلك بأيام. وهذه الحكاية مشهورة.
قال: وقرأ بعضهم عند قبره سورة الكهف، فسمعه من القبر يقول: لا إله إلا الله. وذكر له عدة منامات.
وقال أبو شامة في مذيلة: أول ما وقفت على قبره وزرته وجدت - بتوفيق الله تعالى عز وجل - رقة عظيمة، وبكاءً صالحاً. وكان معي رفيق لي، وهو الذي عرفني قبره، وجد أيضاً مثل ذلك.
قال: وأخبرني بعض أصحابنا الثقات: أنه رأى الإِمام الشافعي رحمه الله في المنام، تسأله: إلى أين تمضي؟ فقال: أزور أحمد بن حنبل، فأتبعته أنظر ما يصنع. فدخل داراً، فسألت: لمن هي؟ فقيل: للشيخ أبي عمر رحمه الله.
وقد رثاه الأديب أبو عبد الله محمد بن سعيد المقدسي بقصيدة، منها:
أبعد أن فقدت عيني أبا عمر ... تضمني في بقايا العمر عمران؟
ما للمساجد منه اليوم مقفرة ... كأنها بعد ذاك الجمع قيعان؟
ما للمحاريب بعد الأنس موحشة ... كأنَّ لم يُتْلَ فيها الدهر قرآن؟
تبكي عليه عيون الناس قاطبة ... إذ كان في كل عين منه إنسان
وكان في كل قلب منه نور هدى ... فصار في كل قلب منه نيران
كل حي رأينا فهو ذو أسف ... وكل ميت رآه فهو فرحان
لا زال يسقى ضريحاً أنت ساكنه ... سحائب غَيْثُها عفو وغفران
كم ميت ذكره حيّ، ومتصف ... بالحيّ ميت، له الأثواب أكفان
وكان والده الشيخ أبو العباس أحمد خطيب جماعيل رجلاَ صالحاً، زاهداً عابداً، صاحب كرامات، وأحوال وعبادات ومجاهدات. قرأ في رمضان خمساً وستين ختمة. كان عليه مهابة عظيمة، لا يراه أحد إلا قبَّل يده.
قال أبو الفرج بن الحنبلي: كان له قدم في العبادة والصلاح سمعت والدي يقول: لو كان نبي يبعث قي زمان الشيخ أحمد بن محمد بن قدامه كان هو. وقد حدث وروى عنه ولداه: أبو عمر؛ والموفق.
وكان مولده سنة إحدى وتسعين وأربعمائة.
وتوفى سنة ثمان وخمسين وخمسمائة. ودفن بسفح جبل قاسيون. وإلى جانبه دفن ولده أبو عمر. رحمهما الله.
قرئ على أبي محمد عبد الله بن إسماعيل الأنصاري - وأنا أسمع - أخبركم محمد بن أحمد القاضي أبو الفوج عبد الرحمن بن أبي عمر محمد أحمد بن قدامة أخبرنا والدي الزاهد أبو عمر.
يحيى بن أبي الفتح بن عمر الطباخ الحراني الضرير المقدسي، الفقيه أبو زكريا:
رحل وقرأ القرآن بواسط بالروايات على القاضي أبي الفضل هبة الله بن علي بن قاسم الواسطي وغيره. وسمع بها الحديث من القاضي أبي طالب محمد بن علي بن الكناني.
وسمع ببغداد من أبي محمد بن الخشاب، وأبي الحسين عبد الحق بن عبد الخالق، وشُهدة، في آخرين.
وتفقه ببغداد في المذهب، ورجع إلى حران، وحدث بها.
وسمع منه أبو المظفر سبط ابن الجوزي وغيره.
وتوفى في شوال سنة سبع وستمائة بحران، رحمه الله تعالى.
يحيى بن المظفر بن نعيم بن علي البغدادي البحري الزاهد، أبو زكريا المعروف بابن الحُبير. ويلقب صفي الدين:
ولد قي المحرم سنة أربعين وخمسمائة.
سمع الحديث من ابن ناصر، وأبي الوقت وغيرهما. وتفقه في المذهب.
وكان يسافر في التجارة إلى الشام، ثم انقطع في بيته بالبدرية، محلة من محال بغداد الشرقية بدار الخلافة.
وكان كثير العبادة، حسن الهيئة والسمت، كثير الصلاة والصيام والنسك ذا مروءة وتفقد للأصحاب وتودد إليهم.
وذكر أبو الفرج بن الحنبلي: أنه كان في السفر إذا نزل الناس واستقروا توضأ للصلاة، وتنحى عن القافلة، وبسط سجادة له، واستقبل القبلة حتى يدخل الوقت، فيصلي.
قال: وكان كثير العبادة، ملازماً لمنزله، لا يخرج منه إلى مسجده إلا لتأدية الفرائض، ثم يرجع وأثنى على مودته ومروءته، وأثنى عليه ابن نقطة وغيره بالصلاح. وانتفع به جماعة من مماليك الخليفة وبنيت له دكة في آخر عمره بأمر الخليفة بجامع القصر لقراءة الحديث عليها.
وتوفى في يوم الاثنين ضحى تاسع عشرين ذي الحجة سنة سبع وستمائة. ودفن بباب حرب وتبعه خلق كثير رحمه الله تعالى.

وكان له ابن يقال له: أبو بكر محمد، وكان فقيهاً فاضلاً في المذهب، فانتقل إلى مذهب الشافعي لأجل الدنيا. وولي القضاء وقيلت فيه الأشعار.
و " الحبير " بضم الحاء المهملة وفتح الباء الموحدة وسكون الياء آخر الحروف وبالراء المهملة.
أسباه مير بن محمد بن نعمان الحراني، الفقيه أبو عبد الله:
تفقه ببغداد على الشيخ عبد القادر ونزل عنده ولازم الاشتغال بمدرسته إلى آخر عمره.
قال ابن النجار: كان شيخاً صالحاً، مشتغلاً بالعلم والخير، مع علو سنه. وأظنه ناطح المائة. رحمه الله.
محمود بن عثمان بن مكارم النعال البغدادي الأزجي، الفقيه الواعظ، الزاهد أبو الثناء، ويقال: أبو الشكر ويلقب ناصر الدين:
ولد سنة ثلاث وعشرين وخمسمائة ببغداد.
وقرأ القرآن وسمع الحديث من أبي الفتح بن المني، وصحب السيخ عبد القادر وتأدب به.
وكان يطالع الفقه والتفسير، ويجلس في رباطه للوعظ، وكان رباطه مجمعاً للفقراء وأهل الدين، وللفقهاء والحنابلة الذين يرحلون إلى أبي الفتح بن المني للتفقه عليه، فكانوا ينزلون به. حتى كان الاشتغال فيه بالعلم أكثر من الاشتغال بسائر المدارس.
وكان الرباط شعث الظاهر، عامراً بالفقهاء والصالحين. سكنه الشيخ موفق الدين المقدسي، والحافظ عبد الغني، وأخوه الشيخ العماد، والحافظ عبد القادر الرهاوي وغيرهم من أكابر الرحالين لطلب العلم.
قال أبو الفرج بن الحنبلي: ولما قدمت بغداد سنة اثنتين وسبعين نزلت الرباط، ولم يكن فيه بيت خال، فعمرت به بيتاً وسكنته. وكان السيخ محمود وأصحابه ينكرون المنكر، ويريقون الخمور، ويرتكبون الأهوال في ذلك، حتى إنه قام أنكر على جماعة من له إقدام وجهاد، وكان كثير الذكر. قليل الحظ من الدنيا. وكان يسمى شحنة الحنابلة. ذكر ذلك ابن الحنبلي وقال: كان يهذبنا ويؤدبنا، وانتفعنا به كثيراً.
وقال غيره: كان صالحاً خيراً، موصوفاً بالزهد والصلاح والظرافة، وكانت له قصص في إنكاره.
وقال أبو شامة: كانت له رياضيات ومجاهدات، وساح في الشام وغيرها وكان يؤثر أصحابه. وانتفع به خلق كثير. وكان مهيباً لطيفاً كيساً باشاً مبتسماً، يصوم الدهر، ويختم الفرآن كل يوم وليلة، ولا يأكل إلا من غزل عمته.
توفي في ليلة الأربعاء عاشر صفر سنة تسع وستمائة عن أزيد من ثمانين سنة. ودفن تلك الليلة برباطه. رحمه الله تعالى. وقيل: كانت وفاته ليلة التاسع.
يحيى بن سالم بن مفلح البغدادي، نزيل الموصل، أبو زكريا:
ذكر أنه سمع ببغداد من أبي الوقت، وأنه تفقه بها على صدقة بن الحسين الحداد وحدث بالموصل.
وتوفي في شهر رمضان سنة تسع وستمائة بالموصل. ودفن بمقبرة الجامع العتيق.
علي بن محمد بن حامد البغوي، أبو الحسن بن النجار
الفقيه: قرأ الفقه والخلاف على الفخر إسماعيل صاحب ابن المنى، وتكلم في مسائل الخلاف فأجاد: وقرأ طرفاً صالحاً من الأدب، وقال الشعر. وكان يكتب خطاً حسناً.
وسافر عن بغداد، ودخل ديار بكر، وولي القضاء بآمد، وأقام بها إلى حين وفاته. وكان صهراً لعبد الرزاق بن عبد القادر على ابنته.
توفى بآمد في رمضان سنة تسع وستمائة. رحمه الله. وقد جاوز الأربعين.
قال ابن النجار: أنشدت له:
لو صُبَّ ما ألقى على صخرة ... ذابت الصخرة من وَجْدها
أو ألقيت نيران قلبي على ... دجلة لم يقدر الناس على وِردها
أو ذاقت النار غرامي ... بكم لم تتوار النار في زندها
لو لم تَرْجُ الرُّوح روحُ اللقا ... لكان روحَ الروح في فقدها
محمد بن مكي بن أبي الرجاء بن علي بن الفضل الأصبهاني
المليحي المحدث، المؤدب، أبو عبد الله تقي الدين، محدث إصبهان ومفيدها: سمع من أبي الخير الباغيان، وأبي عبد الله الرستمي، ومحمود بن عبد الكريم قورجه، ومسعود الثقفي، وخلق كثير، وعنى بهذا الشأن. وقرأ الكثير بنفسه، وكتب بخطه، وخرج وأفاد الطلبة بأصبهان. وحدث، وأجاز للحافظ المنذري، ولأبي الحسن بن النجاري، وأحمد بن شيبان. وقد رويا عنه بالإِجازة.
توفى في العشر الأواخر من المحرم سنة عشر وستمائة بأصبهان رحمه الله.

ومما زاده على المسلسلات، للحافظ أبي موسى المديني: أخبرنا محمد بن عبد الخالق بن أبي شكر الجوهري - بقراءتي عليه - أخبرنا أبو أحمد حمد بن عبد الله بن حيه أخبرنا أحمد بن فضل الباطرقاني - إملاء - حدثنا عبد الله بن محمد بن عبد الوهاب حدثنا عبد الله بن محمد بن عيسى حدثنا عبد الله بن محمد بن جعفر أخبرنا أبو محمد عبد الله بن محمد الوراق البغدادي قال: سمعت الخلال - جاراً لنا - قال: سمعت أحمد بن حنبل يقول: يُضرب على قول رسول الله صلى الله عليه وسلم الأعناق، كما يضرب على كتاب الله الأعناق؛ إنه إذا صح عن رسول الله صلى الله عليه وسلم الحديث، ثم كذب به كاذب: يضرب عنقه.
وهذا الإِسناد فيه جهالة. وإن صح، حمل على أن الخبر المتلقى بالقبول والتصديق يوجب العلم، فالمكذب به كالمكذب بما علم من الدين بالتواتر.
وقد حكى أبو الفضل التميمي: أن الإمام أحمد كان يفسق من خالف خبر الواحد، مع التمكن من استعماله. وكان يضلل من خالف الإجماع والتواتر.
وذكر القاضي أبو يعلى في المجرد: أن خبر الواحد المتلقى بالقبول يفيد العلم، ولا يفسق من خالفه، إلا إذا أجمع على العمل به. وأظن ابن حزم حكي عن إسحاق بن راهويه مثل هذا الكلام المروي عن أحمد بالإِسناد الذي فيه جهالة.
إسماعيل بن علي بن حسين البغدادي الأزجي المأموني
الفقيه الأصولي، المناظر المتكلم، أبو محمد، ويلقب فخر الدين. ويعرف بابن الوفاء، وبابن الماشطة، واشتهر تعريفه بغلام ابن المنى: ولد في صفر سنة تسع وأربعين وخمسمائة.
وسمع الحديث من شيخه أبي الفتح بن المنى، ولاحق ابن علي بن ركاة وشهدة، وغيرهم.
وقرأ الفقه والخلاف على شيخه أبي الفتح بن المنى، ولازمه حتى برع، وصار أوْحد زمانه في علم الفقه والخلاف والأصلين والنظر والجدل. ودرس بعد شيخه بمسجده بالمأمونية. وكانت له حلقة بجامع القصر يجتمع إليها فيها الفقهاء للمناظرة.
وكان حسن الكلام، جيد العبارة، فصيح اللسان رفيع الصوت.
وله تصانيف في الخلاف والجدل، منها " لتعليقة المشهورة " و " المفردات " ومنها: كتاب " جَنة الناظر وجُنة المناظر " في الجدل. واشتغل عليه جماعة، وتخرجوا به.
وحدث، وسمع منه جماعة. وأجاز لعبد الصمد بن أبي الجيش المقرئ، وولاه الخليفة الناصر النظر في قرَاه وعقاره الخاص، ثم صرفه.
وقد حط عليه أبو شامة، ونسبه إلى الظلم في ولايته. وأظنه أخذ ذلك من مرآة الزمان، وكذلك ابن النجار، مع أنه قال: كان حسن العبارة، جيد الكلام في المناظرة، مقتدراً على رد الخصوم. وكانت الطوائف مجمعة على فضله وعلمه. وكان يدرس في منزله، ويحضر عنده الفقهاء. قال: ورتب ناظراً في ديوان المطبق مُديدة، فلم تحمد سيرته، فعزل واعتقل مدة بالديوان، ثم أطلق، ولزم منزله. قال: ولم يكن في دينه بذاك.
ذكر لي ولده أبو طالب عبد الله، في معرض المدح: أنه قرأ المنطق والفلسفة على ابن مرقش الطبيب النصراني ولم يكن في زمانه أعلم منه بتلك العلوم، وأنه كان يتردد إليه إلى بيعة النصارى.
قال: وسمعت من أثق به من العلماء يذكر: أنه صنف كتاباً سماه " نواميس الأنبياء " يذكر فيه أنهم كانوا حكماء كهرمس، وأرسطاطاليس.
قال: وسألت بعض تلامذته الخصيصين به عن ذلك؟ فما أثبته ولا أنكره، وقال: كان متسمحاً في دينه، متلاعباً به، ولم يزد على ذلك.
قال: وكان دائماً يقع في الحديث، وفي رواته، ويقول: هم جهال، لا يعرفون العلوم العقلية، ولا معاني الأحاديث الحقيقية، بل هم مع اللفظ الظاهر، ويذمهم ويطعن عليهم.
ومما أنشده ابن النجار من شعره:
دليل على حرص ابن آدم أنه ... ترى كفه مضمومة وقت وضعه
ويبسطها عند الممات إشارة ... إلى صفرها مما حوى بعد جمعه
وتوفى في ربيع الأول سنة عشر وستمائة، وكذا ذكره ابن القادسي، وأبو شامة.
وذكر ابن النجار: أنه توفى يوم الثلاثاء ثامن ربيع الآخر، ودفن من يومه بداره بدرب الجب، ثم نقل بعد ذلك إلى باب حرب، رحمه الله وسامحه.
وذكر ابن القادسي في تاريخه: أنه وجد ببغداد يهودي تزوج بمسلمة، وأولدها ولدين، فخاف اليهودي فأسلم، فجمع الفقهاء، واستفتوا في أمره، قال: فقيل: إن الفخر إسماعيل غلام ابن المنّى قال: الإسلام يَجُب ما قبله.

محمد بن حماد بن محمد بن جوخان البغدادي القسطعتي الضرير، الفقيه أبو بكر:
سمع الحديث من ابن البطي، وشهدة، وحدث بيسير، وحفظ القرآن وقرأه تجويداً وأقرأه.
وتفقه على أبي الفتح بن المنى، وتكلم في مسائل الخلاف.
وتوفى في يوم الأربعاء سلخ رمضان سنة عشر وستمائة، ودفن من يومه بمقبرة باب حرب - رحمه الله - وقد ناطح السبعين.
هلال بن محفوظ بن هلال الرسعني الجزري، الفقيه، أبو النجم: رحل إلى بغداد، وسمع بها من شهدة الكاتبة، وغيرها، وتفقه بها، وبيته بالجزيرة بيت مشيخة وصلاح، حدث برأس العين.
توفى في سنة عشر وستمائة. رحمه الله.
محمد بن علي بن محمد بن كرم السلامي المعدل أبو العشائر، ابن التلولي: سمع من ابن البطي، وجماعة. وتفقه في المذهب، وقرأ طرفاً من العربية على ابن الخشاب.
وشهد عند قاضي القضاة العباسي، وكان يؤم بمسجد بالجنب الغربي من بغداد.
وحدث، وسمع منه قوم من الطلبة. وكان غالياً في التسنن، حتى إنه يقول أشياء لا يلزمه التلفظ بها، بل يضره.
منها: أن علياً شرب الخمر، وأن بلالاً خيراً من موسى بن جعفر، ومن أبيه، وكان ذلك في وزارة القمي الشيعي، فنفاه إلى واسط، وكان ناظرها غالياً في التشيع، فأخذه وطرحه في مطمورة، إلى أن مات بها. وانقطع خبره سنة عشر وستمائة. رحمه الله تعالى.
إبراهيم بن محمد علي بن محمد بن المبارك بن أحمد بن محمد بن بكروس البغْدادي الفقيه، المعدل، أبو إسحاق. وقيل: أبو محمد، ويلقب شمس الدين: وقد سبق ذكر أبيه وعمه، ولد ليلة ثامن عشرين جمادى الأولى، سنة سبع وخمسين وخمسمائة.
وذكر القادسي في تاريخه: أن والده سماه عبد الرحمن، فرأى في منامه النبي صلى الله عليه وسلم، وأمره أن يسميه إبراهيم، ويكنيه أبا محمد.
وقرأ القرآن على عمه، وسمع الحديث من أبيه وعمه، ومن أبي الفتح بن البطي، وجماعة كثيرة من المتأخرين، وكتب الطباق بخطه، واشتغل بالمذهب على أبيه وعمه، وبالخلاف على أبي الفتح بن المنى، ولازمه مدة لسماع درسه، حتى برع وأفتى وناظر. ثم أقبل على إلقاء الدروس بمدرستهم بدرب العيار.
وشهد عند قاضي القضاة ابن الشهرزوري، وولي نظر وقوف الجامع، ثم ولي النيابة بباب النوبي سنة أربع وستمائة، فغير لباسه، وتغيرت أحواله، وأساء السيرة بكثرة الأذى، والمصادرة، والجنايات للناس، والسعي بهم، ولم تكن تأخذه في ذلك لومة لائم.
قال ابن القادسي: حدثني عبد العزيز بن دلف الخازن، قال: كان ابن بكروس يلازم قبر معروف الكرخي، فسمعته وهو يدعو أكثر الأوقات: اللهم مكني من دماء المسلمين ولو يوماً واحداً، قال: فمكنه الله من ذلك.
وقال ابن الساعي: حدثني عبد العزيز الناسخ، أنه وعظ ابن بكروس يوماً، فقال له: يا شيخ: اعلم أني فرشت حصيراً في جهنم. قال: فقمت متعجباً من قوله، ولم يزل على ذلك، إلى أن قبض عليه في ربيع الآخر سنة إحدى عشرة وستمائة، وضرب حتى تلف، فمات ليلة الخميس ثامن جمادى الأولى من السنة المذكورة.
وقال ابن القادسي: وكان الناسخ صاحباً له، فقبض عليه معه، وحبس وضرب، وقرر عليه مال، ثم أطلق ولم يأخذ منه شيء.
ذكر القادسي: أنه أنشد قبل موته مستشهداً لغيره.
قضيت نحبى، فَسر قوم ... بهم غفلة ونوم
قد كان يومّي علي حتم ... أليس للشامتين يوم.
فقرأ سورة يس، فلما بلَغ إلى قوله تعالى: " إنْ كَانَتْ إلا صَيْحَةً وَاحِدَةً فَإذَا هُمْ جمِيع لَدَيْنَا محْضَرُونَ " جعل يكررها إلى أن مات.
قال: واجتمع الناس لخروج جنازته، وأغلق باب النوبي، فأخرجت جنازته نصف الليل من باب العامة، وحمل إلى باب أبزر فدفن إلى جانب مشهد أولاد الحسن، سامحه الله وتجاوز عنه.
وذكر المنذري: أنه توفى في ثامن عشر الشهر، ودفن في ليلة تاسع عشره.
وقد وجد أبو شامة في ابن بكروس مجالاً لمقال، فقال فيه وأطال، وأظهر بعض ما قي نفسه فيه وفي أمثاله، حيث لم يمكنه القول في أكابر الرّجال وذكر أنه رمى به في دجلة، وهذا لم يصح بحال.
عبد السلام بن عبد الوهاب بن عبد القادر بن أبي صالح الجيلي البغدادي، أبو محمد بن أبي منصور بن أبي عبد الله بن أبي محمد، ويلقب بالركن: وقد تقدم ذكر أبيه وجده، ولد ليلة ثامن ذي الحجة سنة ثمان وأربعين وخمسمائة.

وسمع الحديث مات جده، ومن أبي الحسن محمد بن إسحاق بن الصابي، وأبي الفتح بن البطي وشهدة، وابن شاتيل، وأحمد بن المقرب، وأبي المكارم البادرائي وغيرهم.
وقرأ بنفسه على أبي الحسن البراديسي الفقيه وغيره؛ وكتب بخطه، وخطه رديء، وتفقه على جده الشيخ عبد القادر، وعلى أبيه عبد الوهاب؛ ودرس بمدرسة جده بالمدرسة الشاطبية، وولي عدة ولايات. وكان أديباً، كيساً مطبوعاً عارفاً بالمنطْق، والفلسفة، والتنجيم، وغير ذلك من العلوم الرديئة، وبسبب ذلك نسب إلى عقيدة الأوائل، حتى قيل: إن والده رأى عليه يوماً ثوباً بخاريّاً فقال: والله، هذا عجيب! ما زلنا نسمع البخاري ومسلم، فأما البخاري فهو كافر، فما سمعناه. وكان أبوه كثير المجون والمداعبة، كما تقدم عنه.
وكان عبد السلام لم يفتأ غير ضابط لله، ولا مشكوراً في طريقته وسيرته، يرمي بالفواحش والمنكرات، وقد جرت عليه محنة في أيام الوزير ابن يونس، وحكم بفسقه، وأحرقت كتبه.
وكان سبب ذلك: أن ابن يونس كان جاراً لأولاد الشيخ عبد القادر في حال فقره، فكانوا يؤذونه غاية الأذى. لما ولى ابن يونس وتمكن، شتت شملهم وبعث ببعضهم إلى المطامير بواسط، وبعث فكبس داو عبد السلام، وأخرج منها كتباً من كتب الفلاسفة، ورسائل إخوان الصفا، وكتب السحر، والنارنجة، وعبادة النجوم، وإستدعى ابن يونس - وهو يومئذ أستاذاً لدار العلماء، والفقهاء، والقضاة، والأعيان - وكان ابن الجوزي معهم. وقرأ في بعضها مخاطبة زحل يقول: أيها الكوكب المضيء المنير، أنت تدبر الأفلاك، وتحمي وتميت. وأنت إلهنا. وفي حق المريخ من هذا الجنس. وعبد السلام حاضر، فقال ابن يونس: هذا خطك؟ قال: نعم، قال: لم كتبته؟ قال: لأرده على قائله، ومن يعتقده فأمر بإحراق كتبه، فجلس قاضي القضاة والعلماء، وابن الجوزي معهم على سطح مسجد مجاور لجامع الخليفة يوم الجمعة وأضرموا تحت المسجد ناراً عظيمة، وخرج الناس من الجامع، فوقفوا على طبقاتهم، والكتب على سطح المسجد، وقام أبو بكر بن المرستانية فجعل يقرأ كتاباً كتاباً، من مخاطبة الكواكب ونحوها، ويقول: الْعَنوا مَن كتبها، ومن يعتقدها، وعبد السلام حاضر، فيضج العوام باللعن، فتعدى اللعن إلى الشيخ عبد القادر، بلى وإلى الإِمام أحمد، وظهرت الأحقاد الصّدرية، وقال الخصوم أشعاراً، منها: قول المهذب الرومي ساكن النظامية:
لي شعر أرق من دين ركن الدين ... عبد السلام لفظاً ومعنى
زحلياً يشنى علياً، ويه ... وى آل حرب حقداً عليه وضغنا
منحته النجوم إذ رام سعداً ... وسروراً نحساً، وهماً وحزنا
سار إحراق كتبه سير شعري ... في جميع الأقطار سهلاً وحزناً
أيها الجاهل الذي جهل الحق ... ضلالاً، وضيع العمر غبنا
رمت جهلاً من الكواكب بالتبخ ... ير عنه عزاً، فنلت ذلاً وسجناً
ما زحيل، وعطارد، والمريخ ... والمشتري، تُرى يا معنَى؟
كل شيء يُوْدِى ويفنى، سوى الل ... ه إلهي؛ فإنه ليس يفنى
ثم حكم القاضي بتفسيق عبد السلام، ورمى طيلسانه، وأخرجت مدرسة جده من يده، ويد أبيه عبد الوهاب، وفوضت إلى الشيخ أبي الفرج بن الجوزي، فذكر فيها الحرس مدة. ذكر ذلك أبو المظفر سبط ابن الجوزي.
وذكر معناه ابن القادسي، وزاد: إن عبد السلام أودع الحبس مدة ولما أفرج عنه، أخذ خطه بأنه يشهد أن لا إله إلا الله، وأن محمداً رسول الله، وأن الإِسلام حق، وما كان فيه باطل، وأُطلق.
ثم لما قبض على ابن يونس، ردت مدرسة الشيخ عبد القادر إلى ولده عبد الوهاب، ورد ما بقي من كتب عبد السلام التي أحرقت بعضها، وقبض على الشيخ أبي الفرج بسعي عبد السلام هذا، كما تقدم ذكره، ونزل معه عبد السلام في السفينة إلى واسط، واستوفى منه بالكلام، والشيخ ساكت. ولما وصل إلى واسط عقد مجلس حضر فيه القضاة، والشهود، وادعى عبد السلام على الشيخ بأنه وقف المدرسة، واقتطع من مالها، وأنكر الشيخ ذلك، وكتب محضراً بما جرى، وأمر الشيخ بالمقام بواسط، ورجع عبد السلام.

قال ابن القادسي: أفرد لشيخنا دار بواسط في درسه الديوان وأفرد له من يخدمه. وكان عبد السلام مداخلاً للدولة، متوصلاً إليهم، فسعى حتى رتب عميداً ببغداد، وخلع عليه، ورد إليه استيفاء مال الضمان، وأعطى الدار المقابلة لباب النوبي، وجعلت ديوانه. وكان ذلك سنة ستمائة.
وذكر أبو المظفر: أنه قبض عليه سنة ثلاث، واستصفيت أمواله، حتى أصبح يستعطي من الناس. وفي هذه المدة سلمت المدرستان التي بيده إلى ابن عمه أبي صالح، ثم بعد ذلك توكل لأبى الحسن على ابن الخليفة الناصر - وكان ولي العهد - ورد إليه النظر في أملاكه وإقطاعه، ثم توجه في رسالة من الديوان إلى صاحب أربل.
وذكره ابن النجار في تاريخه، وذمه ذماً بليغاً، وذكر أنه لم يحدث بشيء.
توفي في ثالث رجب - وقيل: في خامسه. وفي تاريخ ابن النجار: يوم الجمعة لثمان خلون من رجب - سنة إحدى عشرة وستمائة. ودفن من يومه، بمقبرة الحلية شرقي بغداد.
محمد بن علي بن نصر بن البَل الدوري، الواعظ أبو المظفر، ويلقب مهذب الدين: ولد سنة ست عشرة - أو سبع عشرة - وخمسمائة بالدور، وهي دور الوزير ابن هبيرة بدُجيل، ونشأ بها.
ثم قدم بغداد في شبيبته، واستوطنها، فسمع بها من ابن ناصر الحافظ، وابن الطلاية، والوزير ابن أبي نصر بن جهير، وأبي بكر بن الزاغوني، وأبي الوقت، وجماعة كثيرة من المتأخرين.
وقرأ بنفسه على الشيوخ، وقال الشعر الحسن، وفتح عليه في الوعظ، ووعظ بعدة أماكن، حتى صار يضاهي أبا الفرج بن الجوزي، ويزاحمه في أماكنه. ووعظ عند تربة أم الخليفة الناصر، سنة تسع وثمانين وخمسمائة، فكان يجلس يوم الأربعاء، ويجلس أبو الفرج يوم السبت، ثم أذن للدوري بالجلوس يوم السبت، فاجتمع الخلق ظناً منهم أن ابن الجوزي هو الذي يتكلم، فلما رأوا الدوري انصرف كثير منهم وسبوا الدوري، وأصحابه، وخيف من وقوع فتنة فبعث أستاذاً لدار ابن يونس وأحضر ابن الجوزي، وطيب قلبه، وقال له: إن السلطان لم يعلم بهذه الحال، وإنما وقع تلبيس، ثم رأوا المصلحة في منع جميع الوعاظ، فمنعوا.
ولما اعتقل الشيخ أبو الفرج بواسط، خلا للدوري الجو، فكان يعظ مكانه عند التربة، واتفق أن الشيخ لما رجع إلى بغداد، ودخلها يوم السبت تاسع عشر جمادى الآخرة سنة خمس وتسعين فوصل البشير بأنه قد وصل، والدوري يعظ مكانه، فبادر الناس من المجلس لتلقيه، فجعل الدوري يقول: ما هذه الأهوية التي أنتم عليها عاكفون، وقطع عليه المجلس.
ثم ذكر ذلك ابن القادسي، فقال ما سمعته ينشد في مجلسه:
يا أكرم البشر الني ما زلت في ... عمري له أهدي الثناء وأمدح
أتعبتَ وَصَّافيك فيك، فلجلج ... المثنى، وأعرب في علاك المفصح
والبدر تمّ، وأنت أكمل صورة ... والبحر عمّ، وأنت منه أسمح
قال أبو الفرج بن الحنبلي - وقرأته بخطه - : كان - يعني الدوري - واعظاً حسناً. وكان يضاهي ابن الجوزي في وعظه. وكان فصيحاً في إيراده. وله نظم ونثر، سمعته يتكلم. وقال - وهو على المنبر - بالله عليك يا جامع المنصور، هل تسمع قط مثل وعظ الدوري؟.
وقال:
أخافك حتى لا أظن سلامة ... وأرجوك حتى لا أظن هلاكا
وها أنا رهن في يديك، ومحسن ... بك الظن فاجعل للأسير فِكاكا
فما شلتُ مما أرتجيه لموتتي ... سواك، ولا قدر الأراك سواكا
قال أبو المظفر سبط ابن الجوزي: يعاني الوعظ، ولم يكن من صنعته. وكان يضاهي جدي، حتى قيل له: أيما أعلم: أنت، أم أبو الفرج؟ فقال: ما أرضاه يقرأ علي الفاتحة، فبلغ ذلك أبا الفرج فقال: ما أقرأ عليه الفاتحة، بل أقرأ عليه " قل هو الله أحد " " الإخلاص: 1 " .
قال: وكان يتعصب له حاكم قطفتا، وكان ينتحل أشعار الناس، ادعى يوماً بيتين لنفسه، وأنشدهما على المنبر، وهما لأبي الفتح البستي.
قلت: لا يلزم من إنشاده شعر غيره أنه يدعيه لنفسه. وقد كان موصوفاً بالصلاح والديانة.
قال ابن نقطة: سمعت منه، وكان شيخاً صالحاً متعبداً.
قال المنذري: حدث وعَمر، وعجز عن الحركة، ولزم بيته إلى أن مات، وهو ابن أربع - أو خمس - وتسعين سنة. وكان شيخاً صالحاً متعبداً.
و " البلّ " بفتح الباء الموحدة وتشديد اللام.

قلت: وكان يحضر المجالس المعقودة مع أكابر الفقهاء ويفتي معهم. وهو آخر من أفتى بفسق قاضي القضاة العباسيين ومن دخل معه في تزوير الكتاب الذي أنكر شهوده الشهادة به عند القاضي، واعترف المثبت له أنه مزور، ولا أصل له، وأن القاضي ارتشى لأجل إثباته.
وممن أفتى بفسق القاضي وذويه في ذلك من أصحابنا: ابن الجوزي، وابن الصقال، وخلق كثير من الشافعية والحنفية بدار أستاذ الدارين ابن يونس.
توفي ابن البلّ رحمه الله يوم الثلاثاء ثاني عشر شعبان سنة إحدى عشرة وستمائة. وصلَّى عليه يوم الأربعاء بالنظامية، وتقدم للصلاة عليه أبو صالح بن عبد الرزاق، وحمل فدفن برباطه بقطفتا، على نهر عيسى بالجانب الغربي. رحمه الله تعالى.
وكان له ولد اسمه: محمد، يكنى: أبا عبد الله، كانت له معرفة جيدة بالحساب وأنواعه، والمساحة، والفرائض وقسمة التركات، وأقرأ ذلك مدة.
وسمع من ابن البطي، وغيره، وشهد عند قاضي القضاة ابن الشهرزوري.
توفي شاباً في حياة أبيه، يوم الإِثنين رابع عشرين شوال سنة ثمان وتسعين وخمسمائة، ودفن بداره بقراح ابن أبي اسحم، شرقي بغداد. رحمه الله تعالى.
أحمد بن محمد بن محمد بن الحسين الفراء البغدادي، القاضي جمال الدين، أبو العباس، أَبن القاضي أبي يعلى ابن القاضي أبي حازم، ابن القاضي أبي يعلى الكبير: مولده بواسط، إذْ كان أبوه قاضياً بها، بعد الأربعين وخمسمائة بقليل.
سمع الكثير من والده، ومن أبي بكر بن الزاغوني، وسعيد بن البنا، وأبي الوقت، وابن البطي، وخلق كثير. وعنى بالحديث، وكتب بخطه الكثير لنفسه وللناس، وشهد عند ابن الدامغاني.
قال ابن القادسي: كان خيِّراً من أهل الدين والصيانة، والعفة والديانة وحدث، وسمع منه ابن الدبيثي، وابن الساعي.
وتوفى ليلة الجمعة ثاني عشر شعبان سنة إحدى عشرة وستمائة. ودفن عند آبائه بباب حرب.
محمد بن مالي بن غنيمة، البغدادي المأموني، المقرىء، الفقيه الزاهد أبو بكر بن الحلاوي، ويلقب عماد الدين: كان لا يتحقق مولده. وقيل: إنه بعد الثلاثين وخمسمائة.
سمع من أبي الفتح بن الكروخي، وأبي الفضل بن ناصر، وأبي بكر بن الزاغوني، وسعيد بن البنا، وغيرهم.
وتفقه على أبي الفتح بن المني، وهو من فقهاه أصحابه، وبرع في المذهب، وانتهت إليه معرفته، مع الديانة والورع، والانقطاع عن الناس.
قال ابن القطيعي: هو رجل صالح، له مكان في الورع، مقيم بمسجده بالمأمونية، مقبل على ما ينفعه من أمر آخرته، والتفرد والعزلة.
وأثنى عليه ابن القادسي كثيراً، وقال: كانت له اليد الباسطة في المذهب والفتيا.
وكان ملازماً لزاويته في المسجد، قليل المخالطة إلا لمن عساه يكون من أهل الدين، ما ألم بباب أحد من أرباب الدنيا، وما قبل لأحد هدية. وكان أحد الأبدال الذين يحفظ الله بهم الأرض ومن عليها.
وقرأت بخط الناصح بن الحنبلي: الشيخ الإِمام عماد الدين أبو بكر الخياط، وكان زاهداً، عالماً، فاضلاً، مشتغلاً بالكسب من الخياطة، ومشتغلاً بالعلم، ويقرئ القرآن احتساباً، قال لي: تشكَل عليَّ المسألة، فآتي الشيخ أبا الفتح بن المنى لأسأله عنها، فتنكشف لي وأفهمها قبل جواب الشيخ، يشير إلى بركة الشيخ. وكنت أنا أقرأ عليه شيئاً من القرآن، ثم يقول: خذ عليَّ، فيناولني " مقدمة الخبري " في الفرائض، فيقرؤها من حفظه. وكان متطهراً ومشدداً في الطهارة.
وكان الإمام الظاهر في حياة والده الناصر قد أحسن به الظن، وصحبه في الزيادة، وانتفع الظاهر بصحبته كثيراً. ورتب كتاب " جامع المسانيد " تأليف الشيخ أبي الفرج بن الجوزي على أبواب الفقه. وكان يقرأ على شيخنا ابن المنى من " كفاية المفتي " لابن مقبل.
وقال المنذري: كان ورعاً، متديناً، عارفاً بمذهبه. وحدث، وقرأ، وأمَّ بالناس في الصلوات مدة، ولنا منه أجازة. كتب بها إلينا من بغداد.
قلت: وله تصانيف، منها: " المنيرة في الأصول " .
وعليه تفقه الشيخ مجد الدين أبو البركات ابن تيمية. وتفقه عليه أيضاً: أبو زكريا يحيى بن الصيرفي. وسمع منه. هو وابن القطيعي.
وتوفي ليلة الجمعة ثامن عشرين رمضان سنة إحدى عشرة وستمائة. وحضر غسله أبو صالح بن عبد الرزاق. ودفن بمقبرة باب حرب قبل صلاة الجمعة. رحمه الله تعالى.

أخبرنا أبو عبد الله محمد بن إسماعيل الأنصاري أخبرنا علي بن أحمد بن عبد الواحد أخبرنا أبو بكر محمد بن معالي - إذْناً - أخبرنا أبو بكر بن الزاغواني أخبرنا الحسين بن أحمد بن طلحة، أخبرنا الحسن بن الحسين بن المنذر، أخبرنا علي بن محمد بن الزبير حدثنا الحسن بن علي بن عفان بن زيد بن الحباب حدثني المسعودي عن عمرو بن مرة عن إبراهيم عن علقمة عن ابن مسعود رضي الله عنه " أن رسول الله صلى الله عليه وسلم نام على حصير، فقام وقد أثَّر في جسده، فقال له ابن مسعود: يا رسول الله، لو أمرتنا أن نبسط لك، ونفعل. قال صلى الله عليه وسلم: مالي وللدنيا. ما أنا والدنيا إلا كراكب اسْتَظَل تحت شجرة ثم راح وتركها " .
ومن فتاوى ابن الحلاوي: أن من كرر النظر حتى أمذى: أفطر. ووافقه الفض إسماعيل. وخالفهما أبو البقاء العكبري، واختار: أن مُهدى ثواب الأعمال للموتى يقول: اللهم إن كنتَ أثبْتَني على هذا العمل، فاجعل ثوابه لفلان.
عبد العزيز بن محمود بن المبارك بن محمود بن الأخضر الجنابذي، ثم البغدادي البزار، المحدث الحافظ. أبو محمد بن أبي نصر بن أبي القاسم بن أبي نصر. ويلقب تقي الدين، محدث العراق: ولد يوم الخميس ثامن عشر رجب سنة أربع وعشر، وخمسمائة ببغداد.
وأول سماعه: سنة ثلاثين وخمسمائة.
سمع بإفادة أبيه وأستاذه ابن بكروس من القاضي أبي بكر بن عبد الباقي، وأبي القاسم بن السمرقندي، وعبد الوهاب الأنماطي، وأبي الحسن بن عبد السلام، ويحيى بن الطراح، وأبي منصور بن خيرون، وأبي الحسن علي بن محمد الهروي، وأبي سعيد البغدادي، وسعد الخير الأنصاري، وغيرهم.
وسمع هو بنفسه من أبي الفضل الإِرموي، وأبي بكر بن الزاغوني، وسعيد بن البناء، وابن ناصر الحافظ، وأبي الوقت، وطبقتهم ومن بعدهم أيضاً.
وبالغ في الطلب، وقرأ بنفسه، وكتب الكثير بخطه، وحصّل الأصول، ولازم أبا الحسن بن بكروس الفقيه، وانتفع به، وأبا الفضل بن ناصر. وعنه أخذ علم الحديث. وكتب الكثير بخطه المليح المتقن لنفسه؟ وتوريقاً للناس في شبابه.
وكانت له حلقة بجامع القصر، يقرأ بها في كل جمعة بعد الصلاة، وهي حلقة ابن ناصر، أخذها بعد موت ابن شافع، ولم يزل يسمع ويقرأ على الشيوخ لإفادة الناس إلى آخر عمره.
قال ابن النجار: صنف مجموعات حسنة في كل فن، ولم يكن في أقرانه أكثر سماعاً منه، ولا أحسن أصولاً، كأنها الشمس وضوحاً، وعليها أنوار الصدق، وبارك الله له في الرواية، حتى حدث بجميع مروياته.
صحبته مدة طويلة. وقرأت عليه في حلقته بالجامع. وفي دكانه الكثير من الكتب الكبار والأجزاء. وأكثر ما جمعه وخرجه، علقته عنه، واستفدت منه كثيراً.
وكان ثقة، حجة نبيلاً، ما رأيت في شيوخنا - سفراً ولا حضراً - مثله في كثرة مسموعاته، ومعرفته بمشايخه، وحسن أصوله وحفظه وإتقانه.
وكان أميناً. ثخين الستر متديناً، جميل الطريقة، عفيفاً. أريد على أن يشهد عند القضاة. فأبى ذلك.
وكان من أحسن الناس خلقاً، وألطفهم طبعاً. ومن محاسن البغداديين وظرفائهم، ما يملّ جليسه منه.
وقال ابن نقطة: كان ثقة ثبتاً مأموناً، كثير السماع، واسع الرواية، صحيح الأصول. منه تعلمنا واستفدنا. ما رأينا مثله.
وقال ابن الدبيثي: جمع في الحديث. وبوب وخرج. وكان ثقة صدوقاً. له معرفة بهذا الشأن. ولم أرَ في شيوخنا أوفر شيوخاً منه. ولا أعز سماعاً، مع معرفة بحديثه وشيوخه. وفهم ما يرويه. وسمعنا منه وقرأنا. وانتفعنا به. ونعم الشيخ كان.
قال ابن القطيعي: صنف كتاباً سماه " نبيه اللبيب " فأبان فيه عن علم غزير. وحفظ كثير.
وقال أبو شامة: صنف الكتب الحسان، في الأبواب والشيوخ والفضائل.
وقال: تصانيفه تدل على فهمه، وضبطه وحسن معرفته.
وقال المنذري: حدث مدة طويلة نحواً من ستين سنة. وصنف تصانيف مفيدة وانتفع به جماعة. ولنا منه إجازة. وكان حافظ العراق في وقته.
قال: و " الجُنَابَذ " - يعني: التي ينسب إليها - بضم الجيم وفتح النون وبعد الألف موحدة مفتوحة وذال معجمة: قرية من قرى نيسابور.

قلت: ومن تصانيفه " المقصد الأرشد، في ذكر من روى عن الإمام أحمد " في مجلدين، أجزاء عديدة، كتاب " تنبيه اللبيب، وتلقيح فهم المريب، في تحقيق أوهام الخطيب، وتلخيص وصف الأسماء، في اختصار الرسم والترتيب " أجزاء كثيرة. رأيت منه الجزء العشرين. وقد تتبع فيه الأوهام التي ذكرها الخطيب للأئمة الحفاظ، وأجاب عنها. وفي بعض أجوبته تعسف شديد. وبعضها: لا يوافَق عليه البتة. ولا يحتمله اللفظ بحال. وفي بعضها: فوائد حسنة، وذكر في هذا الجزء أوهاماً لابن السمعاني صاحب الذيل.
ووقع لابن الأخضر في هذا الجزء وهم فاحش. وهو أنه ذكر أن البخاري روى حديث أبي هريرة عن النبي صلى الله عليه وسلم: " إياكم والظن " الحديث بتمامه في النكاح، عن يحيى بن بكر عن ليث بن أبي سليم الكوفي عن جعفر بن ربيعة عن عبد الرحمن بن هرمز الأعرج عن أبي هريرة رضي الله عنه. وهذا غلط فاحش. وكذلك كتب عليه الحافظ الذهبي بخطه؛ وهو كما قال: فإن الليث هذا هو الليث بن سعد. وهذا أمر واضح.
وفي كلامه سجع كثير، وتكلف شديد.
ومن تآليفه " فضائل شعبان " و " طرق جزء الحسن بن عرفة " جزء كبير.
وسمع من ابن الأخضر خلق كثير من الأئمة والحفاظ المتقدمين، منهم: أبو المحاسن القرشي، وعمر بن محمد العليمي الدمشقيان، والحافظ عبد الغني المقدسي.
وروى عنه ابن الجوزي في تصانيفه حكايات. وروى عنه ابن الدبيثي، وابن نقطة وابن النجار، والضياء المقدسي، والبرزلي، وابن خليل، والزين خلف النابلسي، وغيرهم من أكابر الحفاظ، وابنه علي بن عبد العزيز بن الأخضر، والنجيب الحراني. وأخوه عبد العزيز. ويحيى بن الصيرفي الفقيه. والمقداد القيسي. وخلق.
وآخر من روى عنه بالإجازة: عبد الرحمن بن عبد اللطيف البغدادي البزار.
توفي - رحمه الله - ليلة السبت بين العشاءين، في سادس شوال سنة إحدى عشرة وستمائة. وفتح له جامع القصر من الغد. وحضره خلق كثير من العلماء والأعيان. وقرأ الديوان، ومنع من شَدِّ تابوته، وحمل بوقار وسكينة. ودفن بمقبرة باب حرب عند قبر أبي بكر المرزفي. رحمه الله.
أخبرنا أبو الفتح الميدومي - بمصر - أخبرنا أبو الفرج الحراني، أخبرنا أبو محمد بن الأخضر الحافظ أخبرنا أبو بكر محمد بن عبد البافي أخبرنا أبو إسحاق البرمكي - حضوراً - أخبرنا أبو محمد بن ماسي أخبرنا أبو مسلم البلخي حدثنا محمد بن عبد الله الأنصاري حدثنا سليمان التيمي عن أنس قال: قال رسول الله صلى الله عليه وسلم: " لا هجرة بين المسلمين فوق ثلاثة أيام، أو قال: ثلاث ليالٍ " .
عبد المحسن بن يعيس بن إبراهيم بن يحيى الحراني الفقيه أبو محمد: سمع بحران من أبي ياسر عبد الوهاب بن أبي حبة.
ورحل إلى بغداد سنة أربع وتسعين، فسمع من ابن كليب. وأبي الجوزي وطبقتهما، وقرأ المذهب والخلاف حتى تميز. وأقام ببغداد مدة، ثم عاد إلى حران فأقام بها، ثم قدم بغداد حاجّاً سنة عشر وستمائة، وحدث بها عن ابن أبي حبة وسمع منه بعض الطلبة.
ورجع إلى حران. فتوفى بها سنة إحدى عشرة وستمائة. وكان شاباً رحمه الله. ذكره ابن النجار.
عبد القادر بن عبد الله الفهمي الرهاوي. ثم الحراني، المحدث الحافظ الرحال، أبو محمد، محدث الجزيرة: ولد في جمادى الآخرة سنة ست وثلاثين وخمسمائة بالرها. ثم أصابه سبي لما فتح زَنكي والد نور الدين الرها، سنة تسع وثلاثين، فاشتراه بنو فَهْم الحرانيون وأعتقوه، كذا قال ابن القطيعي وابن النجار.
وذكر الدبيثي وأبو شامة: أنه اشتراه رجل من الموصل، فأعتقه.
قال ابن القطيعي: ويقال: إنه مولى لبني أبي الفهم الحرانيين.
قال القطيعي: قال لي: طلبت الحديث سنة تسع وخمسين.
وذكر أبو الفرج بن الحنبلي: أنه تعلم القرآن، فأعتقه سيده، وقرأ كتاب " لجامع الصغير " في المذهب، وهو للقاضي أبي يعلى، ونفَعَه، ورأيت له مصنفاً في الفرائض والحساب، وسافر في طلب العلم.
سمع الحافظ عبد القادر ببغداد من أبي علي الرحبي، وابن الخشاب اللغوي، وأبي الحسين عبد الحق بن عبد الخالق، وأخيه عبد الرحيم، وشُهْدة، وجماعة كثيرة.
وبهمدان من الحافظ أبي العلاء الهمداني، وأبي زرعة بن محمد بن طاهر المقدسي، وجماعة.

وبأصبهان من أبي القاسم فورجة، وأبي عبد الله الرستحي، ومسعود بن الحسن الثقفي، وأبي المطهر الصيدلاني، وأبي جعفر الصيدلاني، ورجاء المعداني، وجماعة من هذه الطبقة، ومن الحفاظ بها، كأبي مسعود عبد الرحيم بن أبي الوفاء، ومعمر بن الفاخر، وأبي موسى المديني، وأبي سعد الصايغ.
ودخل خراسان، فسمع بنيسابور من أبي بكر محمد بن علي بن عمر الطوسي وطبقته، وبمرْوَ من أبي الفتح المسعودي؛ وبسجستان من أبي عروبة عبد الهادي بن محمد الزاهد، وبهراة من نصر بن سيار، ومن أبي الفتح محمد بن عمر الخازمي، وعبد الرزاق بن عبد السلام الصفار، وعبد الجليل بن أبي سعد، خاتمة أصحاب بيبي، وجماعة.
وسمع بدمشق من الحافظ أبي القاسم بن عساكر، وشيخ الشيوخ أبي الفتح بن حمويه، وأبي المعالي بن صابر، ومحمد بن حمزة بن أبي الصقر، وغيرهم.
وبمصر من ابن برَي النحوي، وأبي عبد الله محمد بن علي الرحبي، وغيرهما. وبالإسكندرية من الحافظ السلفي وغيره.
وسمع بواسط، من أبي طالب بن الكناني، وجماعة، وبالموصل وحران من أبي الفضل الطوسي، ويحيى بن سعدون وغيرهما.
وسمع ببلاد أخرى، كبوشَنْج، وزنجان، وتُستر، والكرخ، والبصرة.
وكان يمشي في أسفاره على قدميه، وكتبه محمولة مع الناس، وربما كان طعامه من عندهم أيضاً، لفقره.
وكتب بخطه الكثير من الكتب والأجزاء. وأقام بدمشق بمدرسة ابن الحنبلي مدة، حتى نسخ تاريخ ابن عساكر بخطه، وسمعه عليه، ذكر ذلك ابن الناصح.
وأقام بالموصل مدة، وولى بها مشيخة دار الحديث المظفرية، وحدث بها بأكثر مسموعاته، ثم انتقل منها إلى حران، وسكنها إلى حين وفاته.
قال ابن الحنبلي: ووقف عليه مظفر الدين صاحب " أربل " أرضاً بأرض حران وبعث معه مرة مالاً يفك به الأسارى مع أجناد من أربل. فاجتمعنا به بدمشق.
قال ابن نقطة: كان عالماً ثقة، مأموناً صالحاً، إلا أنه كان عسراً في الرواية، لا يكثر عنه إلا من أقام عنده.
وقال الدبيثي: كان صالحاً، كثير السماع، ثقة. كتب الناس عنه كثيراً. وأجاز لنا مراراً.
وقال ابن خليل: كان حافظاً ثَبْتاً، كثير التصنيف متقناً، ختِمَ به علم الحديث.
وفال ابن النجار: كان حافظاً متقناً، فاضلاً، عالماً ورعاً، متديناً زاهداً، عابداً، صدوقاً، ثقة نبيلاً، على طريقة المسلف الصالح، لقيته بحران، وكتبت عنه جزءاً واحداً، انتخبته من عوالي مسموعاته في رحلتي الأولى.
وقال المنذري: جمع مجاميع مفيدة، منها: كتاب " الأربعين " الذي خرجه بأربعين إسناداً، لا يتكرر فيه رجل واحد من أولها إلى آخرها، مما سمعه في أربعين مدينة. وهو كبير في مجلدتين.
قال: وكان حافظاً ثقة، راغباً في الانفراد عن أرباب الدنيا، ولنا منه أجازة.
وقال أبو شامة: كان صالحاً مهيباً، زاهداً، ناسكاً، خشن العيش، صدوقاً، ورعاً.
وقال ابن حمدان: كان رجلاً ورعاً، صالحاً مهيباً، له تصانيف في الحديث.
قلت: من تصانيفه: كتاب " المادح والممدوح " يتضمن ترجمة شيخ الإسلام الأنصاري، وفضائله. وذكر مَنْ مدحه وأثنى عليه، وما يتعلق بالمادحين له من تراجمهم وحديثهم. وكذلك مادحو مادحيه، وطال الكتاب بذلك، وأكثره لا يتعلق بشيخ الإسلام إلا على سبيل الاستطراد، وإن كان في ذلك فوائد.
ومن مصنفاته " الأربعون البلدانية " المتباينة الأسانيد، ولم يسبق إلي ذلك ولا يطمع أحد في لحاقه، لخراب البلدان، وانقطاع الرواية عن أكثر تلك البلاد.
قال الحافظ الذهبي: وله أوهام نبهت على مواضع منها، في الأربعين له، وتكرر عليه في تباين الأسانيد أربع مواضع. وقد حدث بالكثير ببلاد شتى.
حدث ببغداد قديماً. وسمع منه ابن القطيعي وتميم بن البندنيجي وحدث بالإسكندرية في حياة السامري. رحمه الله. وحدث بالموصل، وأربل، وحران وسمع منه خلق كثير من الحفاظ الأئمة، منهم أبو عمر بن الصلاح. وحدث عنه ابن نقطة، وأبو عبد الله البرداني، والضياء، وابن خليل والصريفيني، وإسماعيل بن خلف، والشهاب القوصي، وابن عبد الدايم، وعبد الرحمن بن سلمان الأنباري، ويحيى بن الصيرفي الفقيهان، وعبد العزيز بن الصيقل الحراني، وأبو عبد الله بن حمدان الفقيه، وهو خاتمة أصحابه.
توفي رحمه الله يوم السبت ثاني جمادى الأولى سنة اثنتي عشرة وستمائة بحران.

نقلت من خط الإمام أبي العباس ابن تيمية رحمه الله، قال: رأيت بخط الحافظ سراج الدين بن شجانة الحراني، سمعت أبا الفتح نصر الله بن أبي بكر بن عمر الفراء الحراني، يقول: رأيت الحافظ عبد القادر رحمه الله بعد موته بأيام قليلة، وهو جالس في مسجد الشيخ، وفي يده مجلد، وهو يسمع، فقمت إليه، فقلت: يا شيخ عبد القادر، ما قدمِت؟ قال: بلى، وتحسب أني أبطل السماع. فلا أزال أسمع إلى يوم القيامة. رحمه الله تعالى.
أخبرنا المعمر أبو عبد الله محمد بن إسماعيل الأنصاري، أخبرنا الفقيه أبو زكريا يحيى بن أبي منصور الحراني - حضوراً - أنبأنا الحافظ أبو محمد الرهاوي أخبرنا نصر بن سيار الهروي، أنبأنا أبو عامر محمود بن القاسم الأزدي، أنبأنا عبد الجبار بن محمد المروزي، أخبرنا العباس المحيوي، أخبرنا أبو عيسى محمد بن عيسى بن سورة الحافظ، حدثنا هناد، وقتيبة، ومحمود بن غيلان، قالوا: حدثنا وكيع عن سفيان قال: وحدثنا محمد بن بشار، حدثنا ابن مهدي، حدثنا سفيان، عن عبد الله بن محمد بن عقيل، عن ابن الحنفية، عن علي رضي الله عنه، قال: قال رسول الله صلى الله عليه وسلم " مفتاح الصلاة الطهور، وتحريمها التكبير، وتحليلها التسليم " .
عبد المنعم بن محمد بن الحسين بن سليمان الباجسرائي، ثم البغدادي الفقيه، أبو محمد بن أبي نصر: ولد سنة تسع وأربعين، أو سنة خمسين وخمسمائة بباجِسْرا.
وقدم بغداد في صباه، فسمع من شُهدة وغيرها. وقرأ الفقه على أبي الفتح بن المنى، ولازمه حتى برع. وقرأ الأصول والخلاف والجدل على محمد بن أبي علي البوقاني الشافعي. وصحب أبا إسحاق بن الصقال المتقدم ذكره، وصار معيداً بمدرسته، ثم درس بمسجد شيخه ابن المنى بالمأمونية مدة. وكان يؤم في الصلاة بمسجد الآجرة.
وشهد عند قاضي القضاة أبي الفضائل بن الشهرزوري، وتولى الخزن بالديوان، وكانت له حلقة بجامع القصر يتكلم فيها في مسائل الخلاف، ويحضر عنده الفقهاء، وكان فقيهاً فاضلاً حافظاً للمذهب، حسن الكلام في مسائل الخلاف متديناً، حسن الطريقة. ذكر ذلك ابن النجار، وقال: سمع معنا أخيراً من مشايخنا، فأكثر، وكان حسن الأخلاق، متودداً. حدث بيسير، ولم يتفق لي أن أكتب عنه شيئاً. روى عنه أبو عبد الله بن الدبيثي.
وقال القادسي: كان فقيهاً، مناظراً حسن الطريقة، له سمة ووقار وعفاف، مع دين. ناظر وأفتى. وقد روى عنه ابن الساعي بالإِجازة، وقال: أنشدني هذين البيتين:
إذا أفادك إنسان بفائدة ... من العلوم فأَدْمِن شكره أبداً
وقل: فلان جزاه الله صالحة ... أفادنيها، وألق الكبر والحسدا
قال: وكان ديناً صالحاً متورعاً محتفظاً في الطهارة.
توفى رحمه الله يوم الإثنين، ثامن عشر جمادى الأولى سنة اثنتي عشرة وستمائة، ودفن من الغد بباب حرب، كذا ذكره ابن النجار.
وقال الأكثرون: توفي في سابع عشر الشهر.
وقال القادسي. صلَّى عليه بباب جامع المدينة، لامتناع الحنابلة أن تصلي عليه بالنظامية. رحمه الله تعالى.
قال المنذري " وباجسرا " قرية كبيرة من نواحي بغداد، بينها وبينها عشرة فراسخ، وهي بفتح الباء الموحدة، وبعد الألف جيم مكسورة وسين مهملة ساكنة، وراء مفتوحة.
وقد وقع في ضبط الحافظ عبد المؤمن الدمياطي بفتح الجيم، فإن كان فيها لغتان، كما في جسر، وإلا فالمعروف الكسر. والله أعلم.
عبد الوهاب بن بزغش بن عبد الله العيبي، المقرئ، البغدادي، أبو الفتح بن أبي محمد، خَتَن الشيخ أبي الفرج بن الجوزي: ولد سنة ثلاث وأربعين وخمسمائة تقديراً.
وقرأ القرآن بالروايات الكثيرة على سعد الله بن الدجاجي، وعبد الوهاب بن الصابوني، وأبي الفضل أحمد بن محمد بن سيف، وعلي بن عساكر البطايحي لإسماعيل بن بركات الغساني، وجماعة غيرهم.
وسمع الحديث الكثير: من أبي الوقت، وابن البطي، وأبي زرعة، ويحيى بن ثابت بن بندار، وخلق كثير من هذه الطبقة ومن بعدهم. وعني بالحديث؛ وكتب بخطه، وحصل الأصول، وتفقه في المذهب، وقرأ الخلاف.
قال ابن النجار: كان حسن المعرفة بالقرآن مجوداً، مليح التلاوة، حسن الأداء، طيب النغمة، ضابطاً، له معرفة بالوعظ، يتكلم في تعازي الأكابر، ويحسن الكلام في مسائل الخلاف، وكان يصلَّي إماماً في المسجد الجديد بسوق الخبازين عند عقد الجديد.

قلت: ويعرف المسجد بمسجد قطنية، لأن عبد الوهاب - هذا - كان يلقب قطنية لبياضه، فنسب المسجد إليه.
قال ابن النجار: كتبنا عنه، وكان صدوقاً، حسن الطريقة متديناً فقيراً، صبوراً. وزمِنَ في آخر عمره، وانقطع في بيته مدة.
قال ابن نقطة: هو ثقة، لكنه أخرج أحاديث مما قرب سنده، ولا يعرف الرجال، فربما أسقط من الإسناد رجلان أو أكثر، وهو لا يدري.
وقال القادسي: كان قارئاً مجوداً، مليح الصوت، حسن الأداء، واعظاً، شاعراً، فقيهاً، له معرفة حسنة بإنشاء الخطب، ونظم في القرآن أراجيز كثيرة، وقد أقرأ القرآن بالروايات، وحدث، وسمع منه جماعة.
وتوفى ليلة الخميس خامس ذي القعدة سنة اثنتي عشرة وستمائة، وصلَى عليه من الغد محيي الدين بن الجوزي بمدرسته، ودفن بمقبرة باب حرب. رحمه الله تعالى.
و " برغش " بالباء الموحدة المضمومة، وبالزاي والغين والشين المعجمات صلى الله عليه وسلم " العيبي " بكسر العين المهملة، وفتح الياء آخر الحروف، وكسر الباء الموحدة، نسب كذلك؛ لأن أباه كان يحمل العيب التي فيها كتب الرسائل، لأنه كان " فيجا " أي ساعياً. قاله المنذري وغيره.
أخبرنا أبو المعالي محمد بن عبد الرزاق الشيباني - ببغداد - أخبرنا أبو الفرج عبد الرحمن بن عبد اللطيف البزار أخبرنا عبد الوهاب بن بزغش - كتابة - أنبأنا أبو زرعة طاهر بن محمد أخبرنا أبو منصور المقومي أنبأنا أبو القاسم بن المنذر حدثنا علي بن إبراهيم بن سلمة حدثنا ابن ماجة حدثنا علي بن محمد حدثنا وكيع عن مسعر عن أبي مرزوق عن أبي الصديق الناجي عن أبي أمامة قال: " خرج علينا رسول الله صلى الله عليه وسلم، وهو متكئ على عصا، فلما رأيناه قمنا، فقال: لا تفعلوا كما يفعل أهل فارس بعظمائها، قلنا: يا رسول الله، لو دَعَوَتَ الله لنا؟ فقال: اللهم اغفر لنا وارحمنا، وارض عنا، وتقبل منَّا، وأدخلنا الجنة، ونجنا من النار، وأصلح لنا شأننا كلَه. فكأننا أحببنا أن يزيدنا، فقال: أوليس قد جمعت لكم الأمر " .
إبراهيم بن علي بن الحسين البغدادي، أبو إسحاق، أخو الفخر إسماعيل غلام ابن المنى: سمع الحديث. وتفقه على أخيه. وتكلم في مسائل الخلاف. وكان فقيهاً صالحاً.
توفي ثاني عشر ربيع الأول سنة ثلاث عشرة وستمائة، ودفن عند أخيه بمقبرة الإمام أحمد، رضي الله عنه.
إسماعيل بن عمر بن أبي بكر المقدسي، أبو إسحاق، وأبو القاسم، وأبو الفضل، ويلقب محب الدين: سمع بدمشق من أبي اليمن الكندي وغيره، وبمصر من البوصيري، والحافظ عبد الغني، وببغداد من ابن الأخضر وطبقته، وبأصبهان من أبي عبد الله محمد بن مكي، وأبي بكر أحمد بن عبيد الله الجاني، وطبقتهما من أصحاب الرستمي، ومسعود الثقفي. وكانت رحلته مع الضياء بعد الستمائة، وعنى بالحديث، وقرأ. ووصفه جماعة بالحافظ، وتفقه وحدث.
وتوفى في ثامن عشر شوال سنة ثلاث عشرة وستمائة، وأظنه كان شاباً.
محمد بن عبد الغني بن عبد الواحد بن علي بن سرور المقدسي، ثم الدمشقي الحافظ، أبو الفتح بن الحافظ أبي محمد، ويلقب عز الدين: ولد في أحد الربيعين سنة ست وستين وخمسمائة بدمشق، وأسمعه بها والده في صغره من أبي المعالي بن صابر، والخضر بن طاوس، وأبي المجد البانياسي، وارتحل إلى بغداد، سنة ثمانين. فسمع من أبي الفتح بن شاتيل، ونصر الله القزاز وغيرهما.
وارتحل إلى أصبهان بعد التسعين، فسمع بها من أبي الفتح عبد الرحيم الكاغدي، ومسعود الحمال، وأبي المكارم اللبان وطبقتهم. وعاد إلى بغداد. وأقام بها مدة يسمع من أبي الفرج بن الجوزي وطبقته، وقرأ بها مسند الإمام أحمد، وتفقه على أبي الفتح بن المنى في المرة الأولى، وقرأ في الثانية على أبي البقاء من الفقه واللغة. وسمع بمصر من أبي القاسم البوصيري وغيره.

وقال ابن النجار: سمعنا معه، وبقراءته كثيراً، وكتب بخطه كثيراً. وحصل كثيراً من الأصول شراء، واستنسخ كثيراً من الكتب والأجزاء. وسمعت منه حديثاً واحداً في مجلس شيخنا أبي أحمد الأمين - يعني ابن سكينة - وهو الذي سأل عنه. وكان من أئمة المسلمين، حافظاً للحديث متناً وإسناداً، عارفاً بمعانيه وغريبه ومشكله، متقناً لأَسَامي المحدثين وكناهم، ومقدار أعمارهم، وما قيل فيهم من جرح وتعديل، ومعرفة أنسابهم، واختلاف أسمائهم، مع ثقة وعدالة وصدق وأمانة، وحسن طريقة وديانة، وجميل سيرة، ورضى أخلاق، وتودد وكيس ومروءة ظاهرة، وتعمد لقضاء حقوق الإخوان، ومساعدة الغرباء.
وقال الحافظ الضياء: كان رحمه الله حافظاً فقيهاً ذا فنون. وكان أحسن الناس قراءة وأسرعهم. وكان غزير الدمعة عند القراءة. وكان متقناً ثقة، سمحاً جواداً. وكان يتكلم في مسائل الخلاف كلاماً حسناً. وكان يقرأ الحديث للناس كل ليلة جمعة في مسجد دار البطيخ بدمشق - قال الذهبي: يعني مسجد السلالين - وانتفع الناس بمجالسته، ثم انتقل من الجامع إلى موضع والده، فكان يقرأ يوم الجمعة بعد الصلاة. ووصفه بالمروءة التامة والديانة المتينة.
وقال أبو شامة: صحب الملك المعظم عيسى، وسمع بقراءته الكثير، وكان حافظاً ديناً، زاهداً ورعاً.
قلت: وخرج تخاريج، كالأمالي، وجدت منها: الجزء التاسع والأربعين.
وروى عنه ابناه: تقي الدين أحمد، وعز الدين عبد الرحمن، والحافظ ضياء الدين، والشهاب المقومي، والشيخ شمس الدين عبد الرحمن بن أبي عمر وابن النجار، وآخرون.
توفى - رحمه الله - ليلة الإثنين، تاسع عشر - وقيل: العشرين - من شوال، سنة ثلاث عشرة وستمائة؛ ودفن من الغد بسفح جبل قاسيون، رحمه الله تعالى.
وقال بعضهم: كنا نقرأ عنده ليلة مات، فرأيت نوراً على بطنه مثل السراج فكنت أقول: ترى يراه أحد غيري أم لا؟ ذكره الحافظ الضياء. وذكر له منامات صالحة متعددة، منها: عن مسعود بن أبى بكر بن شكر: أنه رآه بعد موته في المنام، وكأن وجهه البدر، وقال الرائي: ما رأيت في الدنيا أحداً على صورته. وله شعر بائن من تحت عمامته، لم أرَ شعراً مثل سواده، فقلت له: يا عز الدين، كيف أنت؟ قال: أنا وأنت من أهل الجنة.
ورآه آخر، فقال له: بالله عليك، ماذا لقيت من ربك؟ قال: كل خير جميل.
وفال أحمد بن محمد بن خلف: رأيته - يعني العز - في المنام. فقال لي: جاء إليَّ النبي صلى الله عليه وسلم، فقضى لي كل حاجة. ومنامات أخر، رحمه الله تعالى.
أخبرنا أبو عبد الله محمد بن أحمد بن إبراهيم المقدسي أخبرنا أبو الحسن علي بن أحمد بن عبد الواحد أخبرنا أبو الفتح محمد بن الحافظ عبد الغني - قراءة عليه، وأنا أسمع - أخبرنا القاضي أبو المكارم أحمد بن محمد بن محمد اللبان الأصبهاني بها أخبرنا أبو علي الحسن بن أحمد بن لحسن الحداد المقرئ - قراءة عليه - أخبرنا الحافظ أبو نعيم أحمد بن عبد الله بن أحمد بن إِسحاق الأصبهاني. أخبرنا أبو محمد عبد الله بن جعفر بن أحمد بن فارس أخبرنا بشر بن يونس بن حبيب بن عبد القاهر العجلي، حدثنا أبو داود سليمان بن داود الطيالسي حدثنا شعبة عن قتادة عن أنس عن عبادة بن الصامت رضي الله عنه: أن النبي صلى الله عليه وسلم قال: " رؤيا المؤمن جزء من ستة وأربعين جزءاً من النبوة " ، رواه مسلم عن محمد بن المثنى وابن بشار، كلاهما عن غندر. وأبي داود الطيالسي، كلاهما عن شعبة.
أحمد بن عبيد الله بن أحمد بن محمد بن قدامة المقدسي، الشيخ شرف الدين أبو الحسن: ولد سنة ثلاث وسبعين وخمسمائة. وسمع من أبي الفرج بن كليب وغيره، وحدث. وكان فقيهاً، فاضلاً ثقة، عالماً ديناً. جمع الله له بين حسن الخلق والخلق والدين، والأمانة والمروءة، وقضاء حوائج الإخوان، والكرم والإحسان للضعفاء والمرضى، وقضاء حوائجهم، والتهجد. وكان يقول الحق، ولا يحابي أحداً.
توفي ليلة رابع عشر في القعدة سنة ثلاث عشرة وستمائة. ودفن من الغد بسفح قاسيون. ورؤيت له منامات حسنة جداً. ورثاه غير واحد.
ولما توفي هؤلاء الثلاثة الأخيار المقدسيون: المحب، والعز، والشرف، في مدة متقاربة. رثاهم شيخ الإسلام موفق الدين بقوله:
مات المحب، ومات العز والشرف ... أئمة سادة، ما منهم خلف

كانوا أئمة علم يستضاء بهم ... لهفِي على فقدهم لو ينفع اللهف
ما وَدَّعوني غداة البين إذ رحلوا ... بل أَودعوا قلبي الأحزان وانصرفوا
شيعتهم ودموع العين وأكفة ... لبينهم، وفؤادي حشوه أسف
أكفكف الدمع من عيني فيغلبني ... وأحضر الصبر في قلبي فلا يقف
وقلت: ردوا سلامي، أوقفوا نفسا ... رفقاً بقلبي، فما ردوا ولا وقفوا
ولم يعوجوا على صب بهم دنف ... يُخْشَى عليه لما قد مسه التلف
أحباب قلبي، ما هذا بعادتكم ... ما كنت أعهد هذا منك يا شرف
بل كنت تعظم تبجيلي ومنزلتي ... وكنت تكرمني فوق الذي أصف
وكنت عوناً لنا في كل نازلة ... تظل أحشاؤنا من همها تجف
وكنت ترعى حقوق الناس كلهم ... من كنت تعرف أو من لست تعترف
وكان جودك مبذولاً لطالبه ... جنح الليالي إذا ما أظلم السدف
وللغريب الذي قد مسه سَغَب ... وللمريض الذي أشفى به الدنف
وكنت عوناً لمسكين وأرملة ... وطالب حاجة قد جاء يلتهف
إبراهيم بن عبد الواحد بن علي بن سرور المقدسي الدمشقي، الفقيه. الزاهد الورع العابد. الشيخ عماد الدين، أبو إسحاق وأبو إسماعيل، أخو الحافظ عبد الغني الذي تقدم ذكره: ولد بجماعيل سنة ثلاث وأربعين وخمسمائة.
وكان يقول: أخي الحافظ عبد الغني أكبر مني بسنتين.
وقال المنذري: سنة أربع وأربعين، وهاجر إلى دمشق مع جماعتهم سنة إحدى وخمسين؛ لاستيلاء الفرنج على أرضهم.
وقرأ القرآن. وسمع من أبي المكارم بن هلال، وعبد الرحمن بن علي الخرقي، وغيرهما، وحفظ غريب القرآن للعزيزي، ومختصر الخرقي في الفقه.
ورحل إلى بغداد مرتين. " أولاهما: مع الشيحْ الموفق، سنة تسع وستين، فقرأ القرآن على أبي الحسن البطايحي، وسمع من أبي محمد بن الخشاب، وصالح بن الرحلة، وشهدة الكاتبة، والشيخ عبد المغيث الحربي وغيرهم.
وسمع بالموصل من خطيبها أبي الفضل الطوسي، وتفقه ببغداد على أبي الفتح بن المنى، حتى برع وناظر وأفتى، ورجع إلى دمشق، وأقبل على أشغال الناس ونفعهم.
قال الشيخ موفق الدين - في حق العماد، لما سئل عنه - : كان من خيار أصحابنا، وأعظمهم نفعاً، وأشدهم ورعاً، وأكثرهم صبراً على تعليم القرآن والفقه، وكان داعية إلى السنة، وتعليم العلم والدّين. وكان يقري الضعفاء الفقراء، ويطعمهم ويبذل لهم نفسه. وكان من أكثر الناس تواضعاً، واحتقاراً لنفسه وخوفاً من الله تعالى. وما أعلم أنني رأيت أشد خوفاً منه. وكان كثير الدعاء والسؤال للّه تعالى. وكان يطيل الركوع والسجود في الصلاة، ويقصد أن يقتدي بصلاة رسول الله جم!يم، ولا يقبل من أحد يعذله في ذلك. ونقلت له كرامات كثيرة.
وقال الحافظ الضياء: كان عالماً بالقرآن والنحو والفرائض، وغير ذلك من العلوم. وصنف كتاب " الفروق في المسائل الفقهية " لما وصنف كتاباً في الأحكام، لكنه لم يتمه. وكان مليحاً. وكان من كثرة أشغاله واشتغاله لا يتفرغ للتصنيف والكتابة.
قال: وسمعت الشيخ موفق الدين يقول: ما نقدر نعمل مثل العماد رحمه الله؛ كان يتألف الناس ويقريهم، حتى إنه ربما ردد على إنسان كلمات يسيرة من سَحَرٍ إلى الفجر.
وقال الضياء: كان رحمه الله يتألف الناس، ويلطف بالغرباء والمساكين، حتى صار من تلاميذه جماعة من الأكراد والعرب والعجم. وكان يتفقدهم ويسأل عنهم، وعن حالهم، ولقد صحبه جماعة من أنواع المذاهب، فرجعوا عن مذاهبهم لما شاهدوا منه. وكانوا يتحدثون عنه، ويذكرون لنا من كراماته وكرمه، وحسن عشرته. وكان سخياً جواداً، كثير المعروف، حتى كان بيته مأوى للناس. وكان ينصرف كل ليلة إلى بيته من الفقراء جماعة كثيرة من أصحابه، فيقدم إليهم ما حضر.

قال: وكان لا يكاد يفتر من الاشتغال: إما بالقرآن، أو الحديث، أو غيره من العلوم. وأقام بحران مدة، وانتفعوا به. وكان يشتغل بالجبل، إذا كان الشيخ موفق الدين بالمدينة، فإذا صعد الموفق الجبل نزل هو فاشتغل بالمدينة. وكان يقعد في جامع دمشق من الفجر إلى العشاء، لا يخرج إلا لما بد منه، يقرئ الناس القرآن والعلم، فإذا لم يبقَ له من يشتغل عليه اشتغل بالصلاة. وكان داعية إلى السنة وتعلم العلم والدين، وختم عليه جماعة من الأصحاب.
قال: وما أعلم أنه أدخل نفسه في شيء من أمر الدنيا، ولا تعرض لها، ولا نافس فيها. وقد يفتح لأصحابنا بعض الأوقات بشيء من الدنيا، فما أعلم أنه حضر عندهم يوماً قط في شيء من ذلك، وما علمت أنه دخل يوماً إلى سلطان ولا إلى والٍ. ولا تعرّف بأحد منهم. ولا كانت له رغبة في ذلك.
قال: وكان محافظاً على الصدق والورع. سمعته يقول لرجل: كيف ولدك؟ فقال: يقبل يدك. فقال: لا تكذب وكان كثير الأمر بالمعروف والنهي عن المنكر. لا يرى أحداً يسيء صلاته إلا قال له وعلّمه. ولقد بلغني أنه خرج مرة إلى قوم من الفساق فكسر ما معهم فضربوه، ونالوا منه حتى غشي عليه. فأراد الوالي ضرب الذين نالوا منه. فقال: إن تابوا ولزموا الصلاة فلا تؤذهم وهم في حل من قِبَلي. فتابوا ورجعوا عما كانوا عليه.
قال: ورأيته ربما يكون في مسجد، فإذا أخذ من لحيته شعرة أو من أنفه شيئاً جعل ذلك في عمامته. وربما برى قلماً فيتحفظ من القلامة. ولا يدعها في المسجد. وكان إذا أفتى في مسألة يتحرز فيها احترازاً كثيراً، حتى كان بعض الفقهاء يتعجب من فتاويه، وكثرة احترازه فيها.
وسمعت من يقول: كان يكون على ثوبه غبار، فيقول لي: اذهب فانفضه خارج المسجد.
وسمعت أبا محمد بن عبد الرزاق بن هبة الله الدمشقي، يقول: سمعت الشيخ عبد الله البطايحي رحمه الله يقول: أشكلت عليَّ مسألة في الورع، فما وجدت مَن أفتاني فيها إلا العماد. وكان رحمه الله: لا يرى أن يخرج الحصير من المسجد ليجلس عليها خارج المسجد، والحصير التي للمحراب لا يجلس عليها خارج المحراب.
وسمعت أحمد بن عبد الله بن أبي المجد الحربي يقول: كان الشيخ العماد عندنا بالحربية - يعني ببغداد - وكان إذا دخل بيت الله ولم يسم، خرج فسمى ثم دخل.
وسمعت من شيخنا وإمامنا موفق الدين أبي محمد المقدسي يقول: عمري أعرفه - يعني الشيخ العماد - وكان بيتنا قريباً من بيتهم - يعني في أرض المقدس - ولما جئنا إلى هنا. فما افترقنا إلا أن يسافر أحدنا، ما عرفت أنه عصى الله معصية.
وسمعت الإِمام أبا إبراهيم محاسن بن عبد الملك التنوخي يقول: كان الشيخ العماد جوهرة العصر، وذلك أن واحداً يصاحب شخصاً مدة، ربما تغير عليه، وكان الشيخ العماد: مَن صاحَبه لا يرى منه شيئاً يكرهه قط، كلما طالت صحبته ازداد بِشْره، ورأى منه ما يسره. وهذا شيء عظيم، وليس يكون كرامة أعظم من هذا.
قال الضياء: ولعله ما قعد عنده أحد إلا حصل له منفعة في العلم والزهد، أو اقتباس شيء من أخلاقه أو أوراده، وغير ذلك. وكان يذم نفسه ذمّاً كثيراً، ويحقرها ويقول: إيش يجيء مني؟ إيش أنا؟ وكان كثير التواضع.
سمعت الشيخ موفق الدين قال: ما رأيت من اجتمع فيه من خلال - كانت في الشيخ العماد - كان أكثر ذماً لنفسه منه. ولقد حضرت عنده مرة، وقد أخذته الريح، وكان لا يقدر على الكلام فوقفت، فلما قدر على الكلام شرع في ذم نفسه. وقال: اللهم أصلح فساد قلبي. وجعل ينوح على نفسه: أنا كذا، أنا كذا حتى أبكاني.
وسمعت الإمام أبا عبد الله يوسف بن عبد المنعم بن نعمة المقدسي يقول: كنت أكتب طبقات السماع على الشيخ العماد. فكنت أكتب: الشيخ الإِمام العالم الزاهد الورع. فخاصمني على ذلك خصومة كثيرة.
ثم ذكر الضياء من كرمه وحسن عشرته: أن بعض أصحابه كانت تكون له الحاجة إليه، فيمضي إلى بيته. فيقيم عنده اليوم واليومين. قال: وما رأيته يشكي من ذلك شيئاً. قال: وما أظن أني دخلت عليه قط، إلا عرض عليَّ الطعام.
قال: ولم يزل هذا دأبه، من وقت ما عقلنا، وكان يتفقد الناس، ويسأل عن أحوالهم كثيراً. وربما بعث إلى الناس نفقة سراً.

وذكر عدة حكايات عنه، منها: أنه كان إذا غاب أحد من إخوانه أرسل إلى بيته النفقة وغيرها، وربما جاء بنفسه إليهم، قال: وربما كان بعض الناس يرسل إليه يشتري له حاجة، فربما زاد على ثمنها من عنده، ولا يعلمه بذلك. وكان يلقى الناس بالبشر الدائم.
قال: وسمعت من بعض أهله، أنهم قالوا: ربما كنا نؤذيه، فما يغضب علينا، ويقول: الذنب لي، وأنه كان يدعو لمن ظلمه ويحسن إليه.
قال: ولقد كان أعار داره التي في الدير لابن أخيه عز الدين أبي الفتح مدة يسكن فيها، ثم لم يعد إلى سكناها قط، وتركها له. ولم يكن له غيرها.
قال: وكان من إكرامه لأصحابه ومعارفه: يظن كل أحد أن ما عنده مثله. من كثرة ما يأخذ بقلبه ويكرمه.
ولقد سمعت الفقيه أبا محمد عبد المحسن بن عبد الكريم المصري، يقول: كان رجل من بيت القابلان من مَنبج، جاء إلى الشيخ العماد، فمرض، فكان يقعد عند رأسه بالليل، ويقرأ ورده عند رأسه.
وسمعت عباس بن عبد الدايم المصري الكناني يقول: كنا يوماً نمشي مع الشيخ العماد إلى دعوة، فلقي في السوق رجلاً أعمى يسأل، فقال يا فلان: تعال معنا، قال: فاستحى الضرير كثيراً من أجل سؤاله، قال: فلما دخلنا إلى البيت انبسط الشيخ مع الضرير، وقال: يا فلان، كلنا سُؤال، وما زال يقول له، حتى زال ما كان عنده من الحياء.
قال: وكان ربما تكلم على أحدنا ونصحه وحرضه على فعل الخير والاشتغال، حتى كان قلب الشخص يطير من كثرة دخول كلامه في القلب.
قال: وأوصاني وقت سفري، فقال: أكثر من قراءة القرآن، ولا تتركه فإنه يتيسر لك الذي تطلبه على قدر ما تقرأ، قال: فرأيت ذلك وجربته كثيراً، فكنت إذا قرأت كثيراً تيسر لي من سماع الحديث وكتابته الكثير، وإذا لم أقرأ لم يتيسر لي.
قال: وكان إذا قام إلى الصلاة المكتوبة، تفل عن يساره ثلاثاً، واستعاذ بالله من الشيطان الرجيم، وكبر تكبيرة يرفع صوته بذلك، ثم يستفتح، قال: فلم أرَ أحداً أحسن صلاة منه، ولا أتم منها بخشوع وخضوع، وحسن قيام وقعود وركوع، وربما كان بعض الناس يقول له: النبي صلى الله عليه وسلم قد أمر بالتخفيف وقال لمعاذ: " أفتان أنت؟ " فلا يرجح إلى قولهم، ويستدل عليهم بأحاديث أخر. منها: " أن النبي صلى الله عليه وسلم، كان يكون في الركعة الأولى حتى يمضي أحدنا إلى البقيع، ويقضي حاجته، ويأتي والنبي صلى الله عليه وسلم لم يركع " وقول أنس: " لم أرَ أحداً أشبه صلاة برسول الله صلى الله عليه وسلم من هذا الفتى - يعني: عمر بن عبد العزيز رضي الله عنه - قال الراوي: فحزرنا في ركوعه وسجوده عشر تسبيحات " ، وبحديث: " كان إذا رفع رأسه من الركوع انتصب قائماً حتى يقول القائل: قد نسي " .
قال: وقيل عن شيخنا: إنه كان يسبح عشراً، يتأنَّى في ذلك.
قال: وسمعت أبا عبد الله محمد بن طرخان، يقول: كنا نصلَي يوماً خلف الشيخ العماد، وإلى جانبي رجل كأنه كان مستعجلاً، فلما فرغنا من الصلاة، حلف لا صليت خلفه أبداً، وذكر حديث معاذ، فقلت له: ما تحفظ إلا هذا؟ وروي له الأخبار التي وردت في تطويل صلاة النبي صلى الله عليه وسلم، ثم إني قعدت عند الشيخ العماد، وحكيت له، وقلت له: أنا أحبك، وأشتهي أن لا يقال فيك شيء، فلو خففت؟ فقال: لعلهم يستريحون مني ومن صلاتي قريباً، يا سبحان الله! الواحد منهم، لو وقف بين يدي سلطان طول النهار ما ضجر، وإذا وقف أحدهم بين يدي ربه ساعة ضجر.
قال: وكان يقضي صلوات، فربما قضى في اليوم والليلة صلوات أيام عديدة حتى كان بعض ما يحكي يقول: ربما قضى الشيخ في عمره صلاة كذا وكذا، مائة سنة. وقال رحمه الله: فاتتني صلاة العصر، وكنت قبل أن أبلغ، وقد أعدتها مائة مرة، وأنا أريد أن أعيدها أيضاً.
قلت: الكلام في هذا: هل هو مشروع أم لا؟

قال: وكان يصوم يوماً ويفطر يوماً. قال: وكان كثير الدعاء بالليل والنهار. قال: وكان إذا دعا كأن القلب يشهد بإجابة دعائه من كثرة ابتهاله وإخلاصه، وكان إذا شرع في الدعاء لا يكاد يقطعه، ولو اجتمع أهله وجيرانه. فيدعو وهم حاضرون ويستبشرون بذلك. وكان يفتح عليه من الأدعية شيء ما سمعته من غيره قط. وربما بكى بعض الحاضرين عند دعائه. وذكر من توخيه أوقات الإجابة وأما كنها. ويواظب على الدعاء يوم الأربعاء، بين الظهر والعصر بمقابر الشهداء من باب الصغير. وقال: ما رأيت مثل هذا الدعاء، أو أسرع إجابة منه. يا الله يا الله. أنت الله؟ بلى والله، أنت الله، لا إله إلا أنت. الله الله الله، والله إنه لا إله إلا الله.
وكان يكثر في دعائه من قوله: اللهم اجعل عملنا صالحاً. واجعله لوجهك الكريم خالصاً. ولا تجعل لأحد فيه شيئاً، اللهم وخلصني من مظالم نفسي. ومظالم كل شيء قبل الموت. ولا تمتني ولأحد عليَّ مظلمة يطلبني بها بعد الموت. وإذا قضيت بالموت - ولا بد من الموت فاجعله على توبة نصوحٍ - بعد الخلاص من مظالم نفسي ومظالم العباد - قتلاً في سبيلك على سنتك. وسنة رسولك صلى الله عليه وسلم، شهادة يغبطني بها الأولون والآخرون، واجعل النقلة إلى روح وريحان. ومستراح في جنات النعيم، ولا تجعلها إلى نزل من حميم، وتصلية جحيم.
ومن دعائه: أسألك باسمك الكريم، ووجهك المنير، وملكك القديم. أن تصلَّي على محمد وعلى آل محمد، وأن ترزقني رضوانك الأكبر. والفردوس الأعلى. وما قرب إليهما من قول وعمل ونية. والخاتمة بأفضل خاتمة تختم بها لعبادك الصالحين، والعلم والعمل به، والحلم والحكم، والفهم والحفظ. والغنى عن الناس، وزوال الوسواس. والشبهات والنجاسات. والدين والحاجة إلى الناس، والتزين بما يشينني عندك. اللهم طهر ألسنتنا من الكذب، والغيبة والنميمة، وقلوبنا من النفاق والغل والغش، والحسد والكبر والعجب. وأعمالنا من الرياء والسمعة. وبطوننا من الحرام والشبهة. وأعيننا من الخيانة. فإنك تعلم خائنة الأعين وما تخفي الصدور. في دعاء كثير.
وذكر جملة من كراماته وكلامه على الخواطر والمعْيبات. فذكر عن بعضهم، قال: كنت أمشي خلف الشيخ العماد في السوق الكبير، فإذا صوت طنبور. فلما وصلنا إلى عند صاحبه قال الشيخ: لا حول ولا قوة إلا بالله العلي العظيم، ونفض كمه. فرأيت صاحب الطنبور قد وقع وانكسر طنبوره. فقيل لصاحب الطنبور: إيش بك؟ قال: ما أدري.
قال: وسمعت أبا محمد عبد المحسن بن عبد الكريم قال: كنت خلف الشيخ العماد، فوقع في نفسي: أن أن الناس لا يعلمون من بعضهم بعضاً إلا الظاهر، وأن سرائر الخلق لا يعلمونها، وإذا الشيخ قد دار إليَّ، وقال: قال - أظنه الفضيل - لا تعمل شرّاً أو سوءاً، فتمقتك قلوب الصالحين.
وسمعت علي بن أبي بكر بن إدريس الطحان، قال: كان لي ابن مريض؛ فقلت: أدعو بدعاء مقاتل بن سليمان مائة مرة، فدعوت به، ثم جئت إليه، فالتفت إليَّ وإلى الحاضرين، وقال: دعاء بلا عملَ لا ينفع، أو كما قال.
قال: وحكت زوجة الشيخ، قالت: كان قبل موته يكثر أن يقول: قد قرب الأمر، ما بقي إلا القليل.
وذكر الحافظ الضياء في كتاب " الحكايات المقتبسة من كرامات مشايخ الأرض المقدسة " فصلاً في كراماته - وقرأته بخطه - قال: سمعت الشيخ المجاب الدعوة أبا أحمد نصر بن محمد بن سليمان المرداوي بها يقول: جاء إلى عندنا الشيخ العماد، وكنت أشتهي أن أسأله عن أشياء، فكنت أستحي، فكان يبتدئ ويذكر كل ما أريد أن أسأله عنه.
قال: وحدثني أبو محمد عبد الرحمن بن محمد بن عبد الجبار، قال: كنت كثيراً ما أجيء إليه، وأنا أريد أن أقول شيئاً، فيسبقني فيتحدث ببعضه، فإذا رآني قد ابتدأت فيه سكت، ولم يرني أنه يريد ذلك.

قال الضياء: وكنت أجد في قلبي قسوة، وكنت أشتهي أن أشكو إليه ذلك، فابتدأني ليلة وذكر قسوة القلب. وقال: كيف يلين القلب إذا لم يكن العمل بإخلاص النية؟ وتكلم كلاماً كثيراً مما كنت أجد في نفسي، وفرحت بكلامه. وسمعت عبد الرحمن بن محمد بن عبد الجبار يقول: حدثني أبو الحسن بن مشرق العطار. قال: أصابتني جنابة، ففاتتني الصلاة - يعني صلاة الفجر - ثم اغتسلت وقضيتها في النهار، وأتيت إلى صلاة الظهر معه. فوجدته في التشهد فصليت وسلمت عليه، فقال: يا فلان، تفوتك في يوم صلاتان؟ فقلت: يا سيدي أنا تائب.
قال: وسمعت بعض أهلنا يقول: كنت ربما احتجت إلى شيء من الملبوس أو أشتهي شيئاً من المأكول، فما أعلم حتى يبعث إليَّ الشيخ - يعني العماد - بالذي أحتاج إليه أو أشتهيه.
وحدثني أبو الربيع سليمان بن إبراهيم الأسعردي وغيره، أنهم كانوا عند الشيخ في مسجده يوماً، فقال لرجل: اخرج إلى هذا الرجل والمرأة اللذين خلف المسجد، واطردهما من هاهنا، فخرج فإذا رجل وامرأة يتحدثان ففرق بينهما.
وحدثني أبو الربيع أيضاً، قال: كنت عنده أيضاً في المسجد، فكان يوم يفتح لي بشيء لا يطعمني شيئاً، ويوم لا يفتح إلي بشيء، يرسل إلىَّ بشيء. قال: جرى لي هذا معه كثيراً.
وحدثني عبد الرحمن بن محمد المقدسي: أن رجلاً فرق في المصلى على الحاضرين زبيباً، وفرق آخر تمراً، أظنه للإفطار، وكان الذي فرق التمر ماله ليس بجيد، فأخذ الشيخ التمرة، فشمها ثم تركها، وأخذ الزبيب فأفطر عليه.
وسمعت الإِمام أبا الفداء إسماعيل بن عمر بن أبي بكر، قال: أخذت يوماً من عند رجل أجزاء كانت لي عنده وإجازات، فكان في جملة ما أخذت: إجازة لم تكن معي، ثم جئت إلى عند الشيخ، فأبصر الأجزاء، ثم شال الإجازة التي اختلطت معي، فقال: من أعطاك هذه؟ ثم عزلها، قال: فعرفت أنها كرامة في حقه، وذكر من تيسير القرآن والعلم على من قرأ عليه أمراً عجيباً.
قال: وسمعت ظريفة بنت إبراهيم تقول: فال لي أحمد بن سالم: أنا أعرف في الجبل خمسة من الصَّالحين - أو قال: من الأولياء - فسمى منهم الإمام إبراهيم بن عبد الواحد.
أحمد بن سالم - هذا - مرداوي كان عالماً عاملاً، ذا كرامات كثيرة، ذكرها أيضاً في هذا الكتاب.
قال: وحدثني عبد الرحمن بن محمد بن عبد الجبار: أن زوجته عائشة بنت خلف بن راجح، حدثته: أنها رأت في النوم قائلاً يقول: قولوا للعماد يدعو لكم، فإنه من السبعة التي تقوم بهم الأرض.
وقد ذكره أبو المظفر سبط ابن الجوزي في تاريخه، وأثنى عليه ثناءاً كثيراً. وقال: ما تحرك بحركة، ولا مشى خطوة، ولا تكلم كلمة إلا لله تعالى. وكان يتعبد بالإخلاص، ولقد رأيته مراراً في الحلقة بجامع دمشق، والخطيب يوم الجمعة على المنبر، فيقوم ويأخذ الإِبريق ويضع بُلبلته على فيه، على رؤوس الأشهاد، ويوهم الناس أنه يشرب، وإنه لصائم.
قال: وكان يحضر مجالسي دائماً بجامع دمشق وقاسيون، ويقول: صلاح الدين يوسف فتح الساحل، وأظهر الإِسلام، وأنت يوسف، أحييت السنة بالشام. يشير بذلك إلى ما ذكره أبو المظفر على المنبر من كلام جده في إمرار الصفات وإثباتها.
وقال أبو شامة: هو الذي سن الجماعة في الصلوات المقضية. فكان يصلى بالجماعة بحلقتهم، بين المغرب والعشاء ما قدره الله تعالى. وبقي ذلك بعده مدة.
وذكره أبو محمد البزوري الواعظ، في طبقات أصحاب ابن المنى في سيرته. وأثنى عليه كثيراً. وكذلك أبو محمد عبد الرزاق الرسعني في تفسيره: يذكره كثيراً. ويثني عليه ويعظمه. ويذكر من فوائده وكلامه.
قال الضياء: توفى رحمه الله. ليلة الخميس. وقت عشاء الآخرة، السادس عشر من ذي القعدة سنة أربع عشره وستمائة. وقال المنذري: السابع عشر. ودفن يوم الخميس. وكان صلى تلك الليلة المغرب بالجامع. ثم مضى إلى البيت، وكان صائماً. فأفطر على شيء يسير. وحكى عنه: أنه لما جاءه الموت. جعل يقول: يا حي يا قيوم. لا إله إلا أنت، برحمتك أستغيث فأغثني. واستقبل القبلة وتشهد ومات رحمه الله.

قال: ولما خرجت جنازته إلى الجامع اجتمع خلق كثير. فما رأيت الجامع إلا كأنه يوم الجمعة من كثرة الخلق. وتركت جنازته في قبلة الجامع وصلى عليه الإِمام موفق الدين شيخنا. وكان المعتمد يطرد الناس عنه، وإلا كانوا من كثرة من يتبرك به يخرقون الكفن. وازدحم الناس على جنازته بين يديها وخفها حتى كاد بعض الناس يهلك، وخرج إلى الجبل خلق كثير. ما رأيت جنازة قط كثر خلقاً منها. وخرج القضاة والعدول ومن لا نعرفهم. وصلى عليه غير مرة. رحمه الله تعالى.
وقال سبط ابن الجوزي: غسل وقت السحر. وأخرجت جنازته إلى جامع دمشق، فما وسع الناس الجامع، وصلى عليه الموفق بحلقة الحنابلة بعد جهد جهيد، وكان يوماً لم يرَ في الإِسلام مثله. كان أول الناس عند مغارة الدم ورأس الجبل إلى الكهف، وآخرهم بباب الفراديس. ولولا المبارز المعتمد وأصحابه: لقطعوا أكفانه. وما وصل إلى الجبل إلى آخر النهار. قال: وتأملت الناس من أعلى قاسيون إلى الكهف قريب المنظور، لو رمى إنسان عليهم إبرة لما ضاعت. فلما كان في الليل نمت وأنا متفكر في جنازته. وذكرت أبيات سفيان الثوري التي أنشدها في المنام.
نظرت إلى ربي كفاحاً، فقال لي ... هنيئاً رضائي عنك يا ابن سعيد
فقد كنت قواماً إذا أقبل الدجى ... بعبرة مشتاق وقلب عميد
فدونك، فاختر أي قصر أردته ... وزرني، فإني منك غير بعيد
وقلت: أرجو أن العماد يرى ربه كما رآه سفيان عند نزول حفرته، ونمت فرأيت العماد في النوم، وعليه حلة خضراء، وعمامة خضراء، وهو في مكان متسم كأنه روضة، وهو يرقى في درجة مرتفعة، فقلت: يا عماد الدين، كيف بت؟ فإني والله متفكر فيك، فنظر إليَّ وتبسم على عادته، وقال:
رأيت إلهي حين أنزلت حفرتي ... وفارقت أصحابي وأهلي وجيرتي
فقال: جزيت الخير عني، فإنني ... رضيت، فها عفوي لديك ورحمتي
رأيت زماناً تأمل الفوز والرضا ... فوُقِّيت نيراني، ولُقَيت جنتي
قال: فانتبهت مرعوباً، وكتبت الأبيات.
وذكر الضياء هذا المنام، عن أبي المظفر السبط، وذكر منامات أخر.
منها: أنه رؤى في النوم على حصان، فقيل له: إلى أين؟ قال: أزور الجبار. ورآه آخر، فقال: ما فعل الله بك؟ فقال: " يا ليت قومي يعلمون، بما غفر لي ربي وجعلني من المكرمين " .
قال: وسمعت الفقيه الإِمام أبا محمد عثمان بن حامد بن حسن المقدسي يقول: رأيت الحق عز وجل في النوم، والشيخ العماد عن يمينه، ووجهه مثل البدر، وعليه لباس ما رأيت مثله.
قال: وسمعت الفقيه الإِمام عبد الحميد بن محمد بن ماضي المقدسي، يقول: سمعت من قبر الشيخ العماد مرتين رائحة طيبة، رحمه الله تعالى.
وقد حدث بالكثير، وسمع منه خلق كثير من الحفاظ والأئمة، كالضياء والمنذري. وروى عنه ابن خليل وابن البخاري.
أخبرنا أبو عبد الله الأنصاري، أخبرنا أبو الحسن بن البخاري، أخبرنا أبو إسحاق إبراهيم بن عبد الواحد المقدسي، أخبرنا أْبو الفضل عبد الله بن أحمد الطوسي، أخبرنا جعفر بن أحمد السراج، أخبرنا الحسن بن أحمد بن شاذان، حدثنا أبو عمرو بن السماك، حدثنا حنبل، حدثنا موسى بن إسماعيل أبو سلمة المنقري، حدثنا سعيد بن سلمة المديني، عن هشام بن عروة، عن أخيه، عن أبيه عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: " كنتُ لكِ كأبي زرع لأم زرع " ، ثم أنشأ يحدث حديث أم زرع وصواحبها، فذكر الحديث بطوله.
ورثاه الصلاح موسى بن شهاب المقدسي بأبيات. منها:
يا شيخنا، يا عماد الدين، قد قرحت ... عيني وقلبي منك اليوم متبول
أوحشت والله رَبْعاً كنت تسكنه ... لكنه الآن بالأحزان مأهول
كم ليلة بت تحييها وتسهرها ... والدمع من خشية الله مسبول
وسجدة طال ما طال القنوت ... بها قد زانها منك تكبير وتهليل
عبد الرحمن بن عمر بن أبي نصر بن علي بن عبد الدايم بن الغزَّال البغدادي الواعظ أبو محمد، ويلقب بشهاب الدين: ولد في جمادى الآخرة سنة أربع وأربعين وخمسمائة.

وسمع الكثير بإفادة أبيه وبنفسه من الحافظ ابن ناصر، وسعيد بن البناء. ونصر بن نصر العكبري، وأبي بكر بن الزاغوني، وأبي عبد الله بن الرطبي والنقيب أبي جعفر بن أحمد بن محمد العباسي، وأبي الوقت، والمبارك بن السراج، وابن المادح، وهبة الله بن الشبلي، وأبي زرعة بن البطي، وخلق كثير ممن بعدهم، وعنى بهذا الشأن، وقرأ بنفسه، وكتب الكثير بخطه، وله في الخط طريقة حسنة معروفة، ووعظ مدة. ورأيت بخطة جزءاً من أخبار الحلاج، الظاهر أنه جمعه، ويروي فيه بالأسانيد عن شيوخه، ومال إلى مدح الحلاج وتعظيمه، واستشهد بكلام ابن عقيل في تصنيفه القديم الذي تاب منه، ولقد أخطأ في ذلك.
وقال ابن النجار: وسمعت منه، وكان سريع القراءة والكتابة، إلا أنه كان لحَنَةً، قليل المعرفة بأسماء المحدثين.
قال: وقرأت بخط شيخنا أبي الفتوح نصر بن الحصري: عبد الرحمن بن الغزّال، لا يحتج بقراءته ولا بخطه، وهو ساقط.
وحدث، وسمع منه جماعة، وأجاز للمنذري، وعبد الصمد بن أبي الجيش، وروى عنه ابن الصيرفي.
وتوفى ليلة الثلاثاء نصف شعبان سنة خمس عشرة وستمائة، ودفن من الغد بباب حرب. رحمه الله.
أخبرنا محمد بن إسماعيل الأنصاري أخبرنا يحيى بن الصيرفي الفقيه أخبرنا عبد الرحمن بن عمر الواعظ أخبرنا أبو الوقت أخبرنا أبو الحسن الداودي أخبرنا أبو محمد الحموي، أخبرنا محمد بن يوسف بن مطر، حدثنا البخاري المالكي حدثنا يؤيد بن أبي عبيد عن سلمة. قال: كان جدار المسجد عند المنبر. ما كادت الشاة تجوزها.
وكان له ولد نجيب، اسمه:
أحمد، ويسمى هبة الكريم أيضاً. ويكنى أبا نصر، وكان سبط أبي العباس بن بكروس الفقيه المتقدم ذكره: ولد سنة ثمانين وخمسمائة، وحفظ القرآن، وقرأ بالروايات الكثيرة على أصحاب سبط الخياط. وتفقه في المذهب، وتكلم في مسائل الخلاف، ووعظ الناس على المنبر، واعتنَى به والده، وأسمعه الكثير من ابن كليب، وابن بوش، وذاكر بن كامل، وابن المعطوش، وابن الجوزي، وأبي محمد بن الصابوني، وطبقتهم. وطلب هو بنفسه، وقرأ على الشيوخ، وكتب بخطه كثيراً. وكان حسن الطريقة، متديناً. ذكر ذلك ابن النجار. وقال: سمع منا كثيراً، واصطحبنا مدة، وكان طيب الأخلاق لطيفاً، حسن العشرة كيساً، استلبته يد المنون في عنفوان شبابه، وقد جاوز العشرين. لأنه توفى يوم الخميس خامس المحرم سنة إحدى وستمائة، فال: وصلينا عليه من الغد بجامع القصر، وتقدم للصلاة عليه والده، وحمل إلى باب حرب؛ فدفن هناك.
قال: ورأيته في المنام، وعليه ثياب فاخرة، قميص فوط جديد، وبغيار أبيض مليح، فسألته: ما فعل الله بك؟ قال: غفر لي، وقليل العمل ينفع عند الله. وسألته عن عذاب القبر: أحق هو؟ قال: لا، فقلت له مرة ثانية: عذاب القبر حق، وجبذته جبذة، كالمنكر عليه، فقال: أنا ما رأيته، فقلت له: فمنكر ونكير؟ قال: إي والله حق، نزلا عليَّ وسألاني، رحمه الله تعالى.
أحمد بن أحمد بن أحمد بن كرم بن غالب بن قتيل البندنيجي، ثم البغدادي، الأزجي، الحافظ، المحدث، المعدل، أبو العباس بن أبي بكر بن أبي السعادات، المعروف بابن البندنيجي: ولد في ربيع الأول سنة إحدى وأربعين وخمسمائة. وتلقن القرآن من أبي حكيم النهرواني، وقرأه بالروايات على أبي الحسن البطائحي وغيره.
وسمع الحديث الكثير من أبي بكر بن الزاغوني، وأبي الوقت، وهبة الله بن الشبلي.
وأبي محمد بن المادح، والشيخ عبد القادر الجيلي، والمبارك بن خضير، وأبي زرعة، وابن البطي وخلق كثير. وفي بهذا الشأن، وكتب بخطه الكثير، وخرج وأفاد.
ووسمه جماعة بالحافظ، منهم: المنذري. قال الذهبي: كان وافر السماع، كثير الشيوخ، حسن الأصول. حدث بالكثير، وسمع منه جماعة.

وقال غيره: كان مكثراً من الرواية والحفظ. وكان أحد شهود بغداد. شهد عند ابن الدامغاني سنة ست وسبعين وخمسمائة، شم عزل عن الشهادة عزل قاضي القضاة العباسي. فإن خطه وجد على الكتاب الني عزل القاضي بسببه بالعرض، واعتذر بأن القاضي أخبره بمعارضته بأصله، فركن إلى قوله. والله أعلم بحقائق الأمور. ثم في سنة سبع وستمائة - لما ظهرت إجازة الخليفة الناصر من جماعة من الشيوخ، وكان ابن البندنيجي وأخوه تميم المتقدم ذكره: هما اللذان استجازا له، وكانت عند ولد تميم فروى بها الخليفة، وأجاز للأعيان - أعيد ابن البندنيجي إلى عدالته بتزكيته الأولى وتقدم.
وتوفى رحمه الله ليلة الأربعاء - وقيل: ليلة الثلاثاء - رابع عشر رمضان سنة خمس عشرة وستمائة، ودفن بمقبرة باب حرب.
أخبرنا أبو المعالي محمد بن عبد الرزاق - بقراءتي عليه ببغداد - أخبرنا أبو الفرج عبد الرحمن بن عبد اللطيف البزاز، أخبرنا أبو العباس أحمد بن أحمد بن أحمد المعدل الحاجب - كتابة - أخبرنا أبو الحسن سعد الله بن نصر الحيواني - قراءة عليه - أخبرنا أبو منصور محمد بن أحمد المقرئ، أخبرنا أبو نصر أحمد بن مسرور بن عبد الوهاب حدثنا أبو الفرج المعافَى بن زكريا - إملاء - حدثنا علي بن محمد المصري حدثنا مقدام بن داود، حدثنا أسد بن موسى، حدثنا ابن لهيعة حدثنا درَاج عن أبي الهيثم عن أبي سعيد الخدري: أن رسول الله صلى الله عليه وسلم قال: " إن الشيطان قال: وعزتك يا رب، لا أبرح أغوي عبادك ما دامت أرواحهم في أجسادهم، قال الرب عزَّ وجلَّ: وعزتي وجلالي، لا أزال أغفر لهم ما استغفروني " .
وتوفى معه في ثالث عشر رمضان من السنة: -
أبو محمد عبد الكافي بن بدر بن حسان الأنصاري الشامي الأصل المصري، النجار الحنبلي: وكان شيخاً صالحاً كثير الصيام والتعبد، سمع من البوصيري، والأرتاحي وعبد الغني الحافظ، وربيعة بن نزار وغيرهم، علق عنه المنذري شيئاً.
توفى وله نحو الستين، ودفن بسفح المقطم.
عبد الله بن الحسين بن عبد الله بن الحسين العكبري، ثم البغدادي الأزجي المقرئ، الفقيه، المفسر الفرضي اللغوي، النحوي، الضرير، محب الدين، أبو البقاء بن أبي عبد الله ين أبي البقاء: ولد ببغداد سنة ثمان وثلاثين وخمسمائة هكذا قال غير واحد.
وذكر الدبيثي: أنه سأله عن مولده. فقال: سنة ثمان وثلاثين، وقال القطيعي: سألته عن مولده؟ فقال: في حدود سمنة تسع وثلاثين.
وقرأ القرآن على أبي الحسن البطايحي، وسمع الحديث من أبي الحسن بن البطي، وأبي زرعة المقدسي، وأبي بكر بن النقور، وابن هبيرة الوزير. وقرأ الفقه على القاضي أبي يعلى الصغير، وأبي حكيم النهرواني، حتى برع فيه.
وأخذ النحو عن أبي محمد بن الخشاب، وأبي البركات بن نجاح، واللغة من ابن القصاب. وبرع في فنون عديدة من العلم، وصنف التصانيف الكثيرة، ورحلت إليه الطلبة من النواحي، وأقرأ المذهب والفرائض والنحو واللغة، وانتفع به خلق كثير.
قال أبو الفرج بن الحنبلي الملقب بناصح الدين: كان - يعني أبا البقاء - إماماً في علوم القرآن، إماماً في الفقه، إماماً في اللغة، إماماً في النحو، إماماً في العَروض، إماماً في الفرائض، إماماً في الحساب، إماماً في معرفة المذهب، إماماً في المسائل النظريات. وله في هذه الأنواع من العلوم مصنفات مشهورة.
قال: وكان معيداً للشيخ أبي الفرج بن الجوزي في المدرسة، وكان متديناً، قرأت عليه كتاب " الفصيح " لثعلب، من حفظي، وقرأت عليه بعض كتاب " التصريف " لابن جني.
وقال الإِمام عبد الصمد بن أبي الجيش: كان يفتي في تسعة علوم، وكان واحد زمانه في النحو واللغة، والحساب والفرائض، والجبر والمقابلة والفقه، وإعراب القرآن والقراءات الشاذة، وله في كل هذه العلوم تصانيف كبار وصغار، ومتوسطات، وذكر أنه قرأ عليه كثيراً.
وقال ابن الدبيثي: كان متفنناً في العلوم، له مصنفات حسنة في إعراب القرآن وقراءاته المشهورة، وإعراب الحديث، والنحو واللغة، سمعت عليه؟ ونعم الشيخ كان.

وقال ابن النجار: قرأت عليه كثيراً من مصنفاته، وصحبته مدة طويلة، وكان ثقة متديناً، حسن الأخلاق متواضعاً، كثير المحفوظ. وكان محباً للاشتغال والإشغال، ليلاً ونهاراً، ما يمضي عليه ساعة إلا وواحد يقرأ عليه، أو يطالع له، حتى ذكر لي: أنه بالليل تقرأ له زوجته في كتب الأدب وغيرها، قال: وبقي مدة من عمره فقيد النظير، متوحداً في فنونه التي جمعها من عوام الشريعة والآداب، والحساب، في سائر البلاد، وذكر لي: أنه أضر في صباه بالجدري، وذكر تصانيفه.
وقال غيره: كان أبو البقاء إذا أراد أن يصنف كتاباً: أحضرت له عدة مصنفات في ذلك الفن، وقُرئت عليه، فإذا حَصَّله في خاطره: أملاه، فكان بعض الفضلاء يقول: أبو البقاء تلميذ تلامذته، يعني: هو تبع لهم فيما يلقونه عليه.
وقال المزاني: سمعت الشيخ أبا البقاء يقول: جاء إليَّ جماعة من الشافعية فقالوا: انتقل إلى مذهبنا، ونعطيك تدريس النحو واللغة بالنظامية، فأقسمت وقلت: لو أقمتموني وصببتم عليَّ الذهب حتى أتوارى، ما رجعت عن مذهبي.
ذكر تصانيفه
" تفسير القرآن " " البيان، في إعراب القرآن " في مجلدين، " إعراب الشواذ " ، " متشابه القرآن " ، " عدد الآي " ، " إعراب الحديث " ، كتاب " التعليق، في، مسائل، الخلاف " ، في الفقه " شرح الهداية لأبي الخطاب في الفقه " ، كتاب " المرام، في نهاية الأحكام " ، في المذهب كتاب " مذاهب الفقهاء " ، " الناهض، في علم الفرائض " ، " بلغة الرائض، في علم الفرائض " ، وكتاب آخر في الفرائض، للخلفاء " المنفح من الخطل في علم الجدل " " الاعتراض على دليل التلازم ودليل التنافي " ، جزء " الاستيعاب، في علم الحساب " ، " اللباب، في البناء والإعراب " ، " شرح الإيضاح " ، " شرح اللمع " " شرح التلقين، في النحو " ، " التلخيص في النحو " ، " الإشارة في النحو " ، " تعليق على مفصل الزمخشري " ، " شرح الحماسة " ، " غوامض الألفاظ اللغوية للمقامات الحريرية " ، " شرح خطب ابن نباتة " ، " شرح بعض قصائد رُؤبة " ، " شرح لغة الفقه " ، أملاه على ابن النجار الحافظ، " شرح ديوان المتنبي " ، " أجوبة مسائل وردت من حلب " ، " مسائل مفردة " ، " المشرق المعلم في ترتيب اصطلاح المنطق على حروف المعجم " ، " تلخيص أبيات شعر لأبي علي " ، " تهذيب الإنسان بتقويم اللسان " ، " الإعراب عن علل الإعراب " وغير ذلك.
ومن شعره يمدح الوزير ابن القصاب:
بك أضحى حيد الزمان محلى ... بعدما كان من حلاه مخلى
لا يجاريك في تجاريك خلق ... أنت أعلى قدر أو أعلى محلا
عِشْتَ تُحْيى ما قد أُميت من الفض ... ل وتنفى جَوْراً، وتطرد مَحْلا
قال ابن الساعي: ذكر شيخنا أبو البقاء: أنه لم يعمل قط سوى هذه الأبيات كذا قال، وقد قال ابن القطيعي: أنشدني أبو البقاء لنفسه:
أشكو إلى الله ما ألقى من الكمد ... ومن فراق حبيب فَتَّ في عضدي
وهَى اصطباري، وها دمعي ينم على ... برح الهوى بي، وأن قد خانني جلدي
قد كنت والشمل ملموماً بهم فرقاً ... من الفراق وإشفاقي على الرصد
فكيف حالي وقد شط المزار بهم ... عني، وبُدِّل قرب الدار بالبعد.
طار الفؤاد شعاعاً ساعة احتملوا ... وألف البين بين الجفن والسهد
أنَّى أَلدّ بعيش بعد بعدهم ... والروح في بلد والجسم في بلد؟
يا ويح قلبي من شوق أكابده ... ضعفت عنه، فمن ذا أخذ بيدي؟
حكم الهوى جائر، عدوانه هدر ... قتلاه ظلماً بِلا عقل ولا قود
قد رق قلبي ظلوم ما يَرق له ... من الغرام الذي أجني على كبدي
أحنى الضلوع على قلب تملكه ... من ليس يحنو على صب به كمدي
قال: وأنشدني أبو البقاء العكبري لنفسه:
صاد قلبي على العقيق غزال ... ذو نفار وصاله ما ينال
فاتر الطرف، تحسب الجفن منه ... ناعساً، والنعاس منه مدال
أخذ عنه العربية خلق كثير، وأخذ عنه الفقه جماعة من الأصحاب، كالموفق بن صُديق، ويحيى بن يحيى الحرانيين.
وسمع منه الحديث خلق كثير. وروى عنه ابن الدبيثي، وابن النجار، والضياء، وابن الصيرفي، وبالإجازة جماعة، منهم: الكمال البزار البغدادي.

وتوفى ليلة الأحد ثامن ربيع الآخر سنة ست عشرة وستمائة، ودفن من الغد بمقبرة الإمام أحمد بباب حرب، رحمه الله تعالى.
أخبرنا أبو عبد الله محمد بن إسماعيل الأنصاري، أخبرنا أبو زكريا يحيى بن أبي منصور الحراني - حضوراً - أخبرنا أبو البقاء عبد الله بن الحسين العكبري أخبرنا أبو الفتح محمد بن عبد الباقي، أخبرنا مالك بن أحمد البانياسي، أخبرنا أبو الفتح محمد بن أحمد بن أبي الفوارس الحافظ، حدثنا أبو بكر أحمد بن يوسف بن خلاد، حدثنا أحمد بن إبراهيم بن ملحان، حدثنا يحيى بن عبد الله بن بكير حدثني الليث بن سعد عن خالد بن يزيد عن سعيد بن أبي هلال عن زيد بن أسلم عن ابن عمر قال: سمعت رسول الله صلى الله عليه وسلم يقول: " من نزع يداً من طاعة لقي الله عز وجل ليست له حجة، ومن مات مفارقاً للجماعة، مات ميتة جاهلية " .
ذكر شيء من فوائده
وكلامه في الفقه وغيره
ذكر أبو البقاء في شرح الهداية وجهاً بدخول الاستحاضة في مدة النفاس، وقد حكاه قبله القاضي في شرح المَذهب.
وحكى فيما إذا حَكَّ أسفل الخف بعود ونحوه من النجاسة، فهل يقوم مقام دلكه بالأرض في طهارته أو العفو عنه؟ وجهين.
وقال فيه: الكلب والحمار الأهلي والوحشي سواء في قطع الصلاة.
قال: وقال الشريف: رأيت في بعض نسخ " المجرد " يقطع الحمار الأهلي.
وقال فيه: لم أجد لأصحابنا في بعض الآية التي يجوز للجنب قراءتها حداً، وظاهر قولهم: أنه يجوز ذلك، وإن كثر البعض، وكان بمنزلة آيات متوسطة.
والأمر محمول عندي على غير ذلك، وهو أن يحمل البعض على مقدار دون آية متوسطة، إذا كان كلاماً تاماً في متعلق بما قبله وما بعده، وحكى ابن الصيرفي أيضاً عن أبي البقاء: أنه كان يختار جواز أخذ بني هاشم من الزكاة إذا منعوا حقهم من خمس الغنيمة.
وقال ابن الصيرفي أيضاً: خَرَجت جواز دفع الرشوة إلى القاضي الظالم لدفع ظلمه على محامل الخراج، وذاكرت بذلك شيخي أبا البقاء، فلم يصوبه، قال: ثم رأيت ابن عقيل في فنونه صرح بما خرجته.
قال: وسمعت شيخنا أبا البقاء يقول: فيمن رأى رجلاَ نائماً، وقد دخل عليه وقت الصلاة: لا يوقظه؛ لأنه غير مخاطب، فال: ويغلب على ظني أنه حكاه عن شيخه أبي حكيم.
قال: وقرأت بخط بعض أصحاب أبي الخطاب: أنه سأل أبا الخطاب عن هذه المسألة. فقال: نعم يوقظه.
قال: وحكى عن شيخنا أبي محمد بن قدامة المقدسي مثل ذلك.
قال: ورأيت في فنون ابن عقيل هذه المسألة، وقد جرت فيها مذاكرات بين ابن عقيل ورجل آخر معين، واختلفا في ذلك.
ومن كلامه في حواشي المفصل: " أفعل " تستعمل على وجهين.
أحدهما: يدل على أن فضل المذكور زائد على فضل من أضيف إليه أفعل فهذا يستعمل على ثلاثة أوجه ب " من " كقولك: زيد أفضل من عمر، وهذا لا يثنى ولاء يجمع ولا يؤنث، لعلة ليس هذا موضعها، وبالإضافة، كقولك: زيد أفضل القوم، وهذا لا يضاف إلى مضاف إلى ضميره، فلا تقول زيد أفضل إخوته، وبالألف واللام، كقولك: زيد الأفضل.
والوجه الثاني: أن لا يكون " أفعل " للزيادة، بل لاشتهار المذكور بالفضل وتخصيصه من دونهم، كقولك: زيد أفضل القوم، كما تقول: فاضل، وعلى هذا: يجوز أن يضاف إلى ضميره، كقولك: زيد أفضل قومه، وأحسن إخوته، أي هو الفاضل من بينهم، وهذا يثنى ويجمع ويؤنث، ومنه الفرق بين قوله: من دخل داري فله درهم، ومن دخل داري له درهم. بإسقاط الفاء، أي إنه مع إثباتها يكون ضامناً له الدرهم على دخوله، ومع سقوطها يحتمل أن يكون أخبر عنه بأنه يملك درهماً، لا أنه ضمن له شيئاً، وقال: الفرق بين " واو " مع، " واو " العطف يتبين بقولك " قم أنت وزيد " إذا رفعت " زيد " كنت آمراً لهما بالقيام، لأن حكم العطف أن يشرك بين المعطوف والمعطوف عليه في العامل، وإذا نصت كنت آمراً المخاطب أن يتابع زيداً في القيام، ولست آمراً زيداً بالقيام، حتى لو لم يقم لم يلزم المخاطب القيام، لأن هذا هو حكم " مع " لا.
ومن كلامه - ونقلته عن خط ابن الصيرفي - " لو " يقع في الكلام على ثلاثة أوجه: أحدها: امتناع الشيء لامتناع غيره.
والثاني: أن يكون بمعنى " إن " الشرطية، كقوله تعالى: " وَلاَمَة مُؤْمِنَةٌ خَير مِنْ مُشْرِكَةٍ وَلَوْ أَعْجَبَثكمْ " . " البقرة: 221 " .

والثالث: أن تكون بمعنى " أن " الناصبة للفعل المستقبل، ولكنها لا تنصب، وهو كثير في القرآن والشعر، كقوله تعالى: " ودُوا لَوْ تُدْهِن فَيُدْهِنُونَ " " التوبة: 239 " ، " يَوَدُّ الْمُجْرِمُ لَوْ يَفْتَدِى " " المعراج: 11 " ، ولا يجوز أن يكون للامتناع، إذ لا جواب لها، ولأن " وَدّ " لا تعلق عن العمل؛ إذ ليس من باب العلم والظن ولأن " أن " قد جاءت بعدها صريحة في قوله تعالى: أَيَوَدُ أَحَدُكُمْ أَنْ تكونَ لهُ جَنَّةٌ " البقرة: 266 " ، وإنما لم تنصب، لأن " لو " قد تعددت معانيها، فلم تختص، وجرت مجرى " حتى " في الأفعال. والقسم الأول يرد في اللغة على خمسة أوجه.
أحدها: أن تدل على كلام لا نفي فيه، كقولك: لو قمتَ قمتُ، ويفيد ذلك امتناع قيامك لامتناع قيامه.
والثاني: أن تدخل على نفيين، فيصير المعنى إلى إثباتهما، كقولك: لو لم تزرني لم أكرمك، أي أكرمتك لأنك زرتني، فانقلب النفي ههنا إثباتاً، لأن " لو " امتنا، والامتناع نفي، والنفي إذا دخل على النفي صار إيجاباً.
والثالث: أن يكون النفي فيما دخلت عليه دون جوابها، كقولك: لو لم تشتمه لأكرمك، فالشتم واقع، والإِكرام منتفٍ، والامتناع أزال النفي، وبقي الإيجاب بحاله.
والرابع: عكس الثالث، وهو قولك: لو أحسن إليك لم تسيء إليه، والمعنى معلوم.
والخامس: آن تقع للمبالغة، فلا تفيد مفادها في الوجوه الأُول، كقول عمر رضي الله عنه " نعم العبد صهيب، لو لم يخف الله لم يعصه " ، والمعنى: أنه لو لم يكن عنده خوف لما عصى، فكيف يعصى وعنده خوف. ولو لم يرد المبالغة لكان معنى ذلك: أنه يعصي الله، لأنه يخافه.
وقال أيضاً: " لو " في الموضع اللغوي تعلق فعلاً بفعل، والفعل الأول علة الثاني، إلا أن يكون هنا قرينة صارفة تصرفها عن هذا الأصل. وهو أن يدل المعنى على إرادة المبالغة، كقولك: لو أهين زيد لأحسن إلى من يهينه، والمعنى: أنه إذا أكرم كان أولى بالإحسان، لا أنه إذا لم يهن لم يحسن.
ومن كلامه " بله " تستعمل على ثلاثة أوجه.
أحدها: أن تكون بمعنى " غير " .
والثاني: أن تكون بمعنى " دع " فتكون مبنية على الفتح.
والثالث: أن تكون بمعنى " كيف " فإن دخلت " من " عليها كانت معربة، وجُرّت بمن.
وذكر أن أبا علي الفارسي حكى عن أبي زيد القلب، فيقال: " بهل " إلا أنها لا تستعمل مثل " بله " لأنها فرع.
وقال أبو البقاء: سألني سائل عن قوله صلى الله عليه وسلم: " إنما يرحم الله من عباده الرحماء " ، فقال: أيجوز في " الرحماء " الرفعُ والنصب؟ وذكر أن بعضهم زعم أن الرفع غير جائز. فأجبت: بأن الوجهين جائزان.
أما النصب: فله وجهان، أقواهما: أن تكون " ما " كافَّة لإن عن العمل فلا يكون في الرحماء، على هذا إلا النصب، لأن " إن " إذا كُفَّت عن العمل وقعت بعدها الجملة ابتدائية، ولم يبق لها عمل، فيتعين حينئذ نصب الرحماء " ب " يرحم " إذ لم يبقَ لها تعلق بإنَ. ومثله: " إنما حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالدَّمَ " " البقرة: 117 " على قراءة من نصب، وفائدة دخول " ما " على هذا الوجه: إثبات المذكور، ونفي ما عداه، فتثبت الرحمة للرحماء دون غيرهم.
والوجه الثاني: أن تكون " ما " زائدة، و " إن " بمعنى " نعم " وزيادة " ما " كثيراً، ووقوع " إن " بمعنى " نعم " كثير. فمنه قوله تعالى: " إن هَذَانِ لَسَاحِرَانِ " " الفرقان: 63 " ، في أحد القولين. ومنه قول ابن الزبير، حين قال له رجل: لعن الله ناقة حملتني إليك، فقال: " إنَّ وراكبها " وهو كثير في الشعر.
فإن قيل: إنما يجيء ذلك بعد كلام تكون جواباً له، ولم تسبق " ما " يجاب عليه: " نعم " .
قيل: إن لم يسبق لفظاً فهو سابق تقديراً، فكأن قائلاً قال للنبي صلى الله عليه وسلم: يرحم الله من عباده من يرحم الخلق، وإن كان مقصراً فيما بينه وبين الله تعالى؟ فقال: نعم. وهذا مما يجوز أن يسأل عنه.
وأما الرفع: فجائز جوازاً حسناً. وفيه عده أوجه: أحدها: أن تكون " ما " ، بمعنى الذي، والعائد إليها محذوف، و " الرحماء " خبر " إن " والتقدير: إن الفريق الذي يرحمه الله من عباده الرحماء.
فإن قيل: يلزم من ذلك: أن تكون " ما " هنا لمن يعقل؟.
ففيه جوابان:

أحدهما: أن " ما " قد استعملت بمعنى " من " كقوله تعالى: " فَانكِحُوا مَا طَابَ لَكُمْ مِنَ النَّسَاء مَثْنَى وَثُلاَثَ وَرُبَاعَ، فَإِنْ خِفْتمْ أَنْ لا تَعْدِلُوا فَوَاحِدَةً، أَوْ ما مَلَكَتْ أَيْمَانكُمْ " " النساء: 3 " ، وهو كثير في القرآن. ومنه " وَالسَّمَاء وَمَا بَنَاهَا. والأَرْضِ وَمَا طَحَاهَا " " الشمس: 5، 6 " ،. في أصح القولين، وحكى أبو زيد عن العرب: سبحان ما سَبحْتُنَّ له. وسبحان ما سخركن لنا.
والثاني: أن " ما " تقع بمعنى " الذي " بلا خلاف، و " الذي " تستعمل فيمن يعقل، وفيمن لا يعقل. وإنما يعرف ذلك بما يتصل بها، وكذلك في " ما " لا سيما إذا اتصل بها ما يصير وصفاً، وإنما تفترق " ما " و " الذي " في أن " الذي " يوصف بلفظها، و " ما " لا يوصف بلفظها.
فإن قيل: كيف يصح هذا؟ والرحماء جمع، صلى الله عليه وسلم " ما " بمعنى " الذي " مفردة، والمفرد لا يخبر عنه بالجمع؟.
قيل: " ما " يجوز أن يخبر عنها بلفظ المفرد تارة، وبلفظ الجمع أخرى، مثل للأمن " وكل " قال تعالى: " ومنهم من يستمع إليك " " الأنعام: 25 " ، وقال في آية أخرى: " ومنهم من يستمعون إليك " يونس: 42 " وكذلك قوله تعالى: " بلى من أسلم وجهه لله وهو محسن فله أجره عند ربه، ولا خوف عليهم ولا هم يحزنون " البقرة 112 " ، وقال في " كل " " وكلٌّ أتوه داخرين " ، " وكلهم آتيه يوم القيامة فرداً " " مريم: 95 " ، فالإفراد محمول على لفظ " من " و " ما " و " كل " والجمع محمول على معانيها.
وأما " الذي " فقد استعملت مفردة للجنس، ورجع الضمير تارة إلى لفظها مفرداً، وتارة إلى معناها مجموعاً، قال تعالى: " مثلهم كمثل الني استوقد ناراً. فلما أضاءت ما حوله ذهب الله بنورهم، وتركهم في ظلمات لا يبصرون " " البقرة: 17 " ، فجاء بالضمير مفرداً ومجموعاً، وقال تعالى: " والذي جاء بالصدق وصدق به أولئك هم المتقون " " الزمر: 33 " ، فأعاد الضمير بلفظ الجمع، فكذلك في قوله: " إنما يرحم الله من عباده الرحماء " ، ولك على هذا الوجه أن تجعل " إن " العاملة، وأن تجعلها بمعنى " نعم " على ما سبق.
الوجه الثاني من وجوه " ما " التي يجوز معها رفع " الرحماء " : أن تكون، " ما " نكرة موصوفة في موضع: فريق أو قبيل، و " يرحم " صفة لها، و " الرحماء " الخبر، والعائد من الصفة إلى الموصوف محذوف، تقديره: إن فريقاً يرحمه الله: الرحماء.
فإن قيل: كيف يصح الابتداء بالنكرة، والإخبار بالمعرفة عنها؟.
قيل: النكرة هنا قد خصصت بالوصف، والرحماء لا يقصد بهم قصد قوم بأعيانهم.
فكان فيه كذلك نوع إيهام. فلما قرنت النكرة هنا بالصفة من المعرفة، وقرنت المعرفة من النكرة بما فيها من إبهام: صح الإخبار بها عنها، على أن كثيراً من النكرات يجري مجرى المعارف في باب الأخبار إذا حصلت من ذلك فائحة، والفائحة هنا حاصلة.
الوجه الثالث: أن تكون " ما " مصدرية، وفي تصحيح الإخبار عنها بالرحماء ثلاثة أوجه.
أحدها: أن يكون المصدر هنا بمعنى المفعول، تقديره: إن مرحوم الله من عباده الرحماء. ومنه " هذا خلق الله " " لقمان: 13 " ، أي مخلوقه. وقال أبو علي: لك أن تجعل " ما " من قوله: " والله مخرج ما كنتم تكتمون " مصدرية: أي كتمانكم، وكتمانكم بمعنى مكتومكم؛ لأن الكتمان لا يظهر، وإنما يظهر المكتوم.
الوجه الثاني: أن المضاف إلى المصدر، أو إلى الخبر: محذوف، تقديره: إن ذوي رحمة الله من عباده الرحماء أي المستحقون لها، أو إن رحمة الله حق الرحماء. ومثل هذين الوجهين في قوله تعالى: ولكن البرَّ مَنْ آمنَ " " البقرة: 117 " هل تقديره: ولكن ذا البر من آمن؟ ولكن البربِرُّ من آمن.
الوجه الثالث: أن لا تقدر حذف مضاف، غير أنك تجعل " الرحماء " هم الرحمة على المبالغة، كما قالوا: رجل عدل، ورجل زَوْر، ورجل علم، وقوم صُوَم، إذا كثر منهم ذلك. ومنه قول الخنساء:
ترتع ما رتعت، حتى إذا ... أذكرت، فإنما هي إقبال وإدبار
فثبت بما ذكرناه وهو قول من زعم امتناع الرفع في الرحماء. والله أعلم بالصواب.

يحيى بن يحيى الأزجي الفقيه: صاحب كتاب " نهاية المطلب، في علم المذهب " وهو كتاب كبير جداً، وعبارته جزلة، حذا فيه حذو " نهاية المطلب " ، لإِمام الحرمين الجويني الشافعي، وكثر استمداده من كلام ابن عقيل في الفصول ومن المجرد، وفيه تهافت كثير، حتى في كتاب الطهارة، وباب المياه، حتى إنه ذكر في فروع الآجر المجبول بالنجاسة كلاماً ساقطاً يدل على أنه لم يتصور هذه الفروع، ولم يفهمها بالكلية. وأظن هذا الرجل كان استمداده من مجرد المطالعة، ولا يرجع إلى تحقيق.
وقد ذكر في كتابه: أنه قرأ بنفسه على ابن كليب الحراني، ولم أعلم له ترجمة، ولا وجدته مذكوراً في تاريخ، ويغلب على ظني: أنه توفي بعد الستمائة بقليل.
ورأيت في كلام ابن الوليد المحدث: أن هذا الأزجي كان من كبار أصحاب أحمد وزهادهم، ولم يزد على ذلك.
محمد بن عبد الله بن الحسين السامري، الفقيه الفرضي، أبو عبد الله ويلقب نصير الدين، ويعرف بابن سُنَيْنهَ - بسين مهملة مضمومة ونونين مفتوحتين بينهما ياء ساكنة: هكذا ذكره ابن نقطة. وقال: وجدته بخط شيخنا ابن الأخضر، وقال القطيعي محمد بن عبد الله بن محمد بن الحسين بن القاسم المعروف بابن بسينة، وهو تصحيف.
ونسبه ابن النجار فقال: محمد بن عبد الله بن محمد بن الحسين بن أحمد بن قاسم بن إدريس المعروف بابن سنينة.
ولد سنة خمس وثلاثين وخمسمائة بسامرا.
وسمع من ابن البطي، وأبي حكيم النهرواني، وعبد اللطيف بن أبي سعد ببغداد وتفقه على أبي حكيم، ولازمه مدة، وبرع في الفقه والفرائض. وصنف فيها تصانيف مشهورة، منها: كتاب " المستوعب في الفقه " وكتاب " الفروق " وكتاب " البستان " في الفرائض.
وولي القضاء بسامرا، وأعمالها مدة. ثم ولي القضاء والحسبة ببغداد، ثم عزل عن القضاء، وبقي على الحسبة. ثم عزل عنها وولى إشواف ديوان الزمام، وعزل أيضاً. ولقب في أيام ولايته " معظم الدين " ولما عزل عنه ألزم بيته مدة، ثم أذن له في العود إلى بلده، فعاد إليها، ثم رجع إلى بغداد في آخر عمره، وبها توفي.
قال ابن النجار: كان شيخاً جليلاً، فاضلاً نبيلاً، حسن المعرفة بالمذهب والخلاف، له مصنفات فيهما حسنة، وما أظنه روى شيئاً من الحديث.
وذكر ابن الساعي المؤرخ: أنه كتب عنه، وأجاز للشيخ عبد الرحيم بن الزجاج.
وتوفي ليلة الثلاثاء السابع عشري رجب سنة ست عشرة وستمائة ببغداد، وصلَى عليه من الغد بالنظامية، وَأَمَ الناس في الصلاة عليه عبد العزيز بن دلف، ودفن بمقبرة باب حرب.
وفي كتابيه " المستوعب " و " الفروق " فوائد جليلة، ومسائل غريبة.
ورأيت لأبي عبد الله بن الوليد المحدث رسالة إليه يعاتبه فيها على قوله: إن أحاديث الصفات لا تقبل؛ لكونها أخبار آحاد، وبسط القول في ذلك على طريقة أهل الحديث، وملأها بالأحاديث والأثار المسندة.
عثمان بن مقل بن قاسم الياسري، ثم البغدادي، الفقيه الواعظ أبو عمرو، ويلقب جمال الدين: من أهل " الياسرية " قرية من قرى بغداد، على نهر عيسى.
قدم بغداد، وسمع بها من ابن الخشاب، وشهدة وطبقتهما، ومن دونهما، وقرأ بنفسه. وتفقه على أبي الفتح بن المنى، وتكلم في المسائل ووعظ.
قال الناصح بن الحنبلي: سمع درس شيخنا ابن المنى سنين، وسمع الحديث الكثير، وسمعت بقراءته، ووعظ ولازم الوعظ، وتقدم في الوعظ إلى غاية تميز بها عن نظائره في صلاح ودين وسمت.
وذكره عبد الصمد بن أبي الجيش في شيوخه، وقال: له تصانيف، وقد حدث، وسمع منه جماعة، وأظن ابن الصيرفي الحراني سمع منه وتفقه عليه، فإنه يقول عنه: شيخنا. وقرأ عليه عبد الرزاق الرسعني.
فال ابن الحنبلي: حدثني الحافظ تقي الدين إبراهيم بن الأزهر الصريفيني قال: مات - يعني الياسري - يوم الخميس ضاحي نهار الحادي والعشرين من ذي الحجة سنة ست عشرة وستمائة.
قال الحافظ: وحضرت جنازته وصلَّى عليه بجامع القصر في خلق كثير، وجَم غفير، بحيث لم أشاهد عداد جنازة أكثر خلقاً منها. وامتلأ الجامع. بحيث لا يكاد الإنسان يجد إلا موضع قدميهس.
وذكر غيره: أنه دفن بباب حرب. رحمه الله تعالى.
محمد بن أبي المكارم الفضل، بن بختيار بن أبي نصر اليعقوبي، الخطيب الواعظ، أبو عبد الله ويلقب بهاء الدين. ويعرف بالحجة: ذكر أن مولده في ربيع الأول سنة ثلاث وأربعين وخمسمائة بيعقوبا.

وسمع ببغداد من أبي الفتح بن شاتيل، وعبد المغيث الحربي، وابن الجوزي وطبقتهم.
وذكر أنه سمع من أبي الوقت، والشيخ عبد القادر وغيرهما. وولى الخطابة ببلدة يعقوبا. ووعظ وسكن دَقوقا. وحد محث بها وبأربل، وغيرهما. وحدث بأحاديث فيها وهم، فعرف الخطأ سفيها فترك روايتها. ذكره المننري. قال: وقد تتبع عليه غير ذلك. قال: وصنف كتاب " غريب الحديث " وحدث به بأربل.
قلت: وصنف " شرح العبادات الخمس " لأبي الخطاب. وقرأه على أبي الفتح بن المنى سنة إحدى وثمانين. وكتب له عليه لاقرأه عليَّ مصنفُه الشيخ الأجل العالم الفقيه بهاء الدين حجة الإسلام، قراءة عالم بما فيه من غرائب الفوائد، وعجائب الفرائدث!، وكتب له عليه أيضاً الفخر إسماعيل، وأثنى على تصنيفه كثيراً.
توفى في جمادى الأولى - وقيل: الآخرة - سنة سبع عشرة وستمائة بدقوقا. ودفن بها رحمه الله تعالى.
عبد الغني بن قاسم بن عبد الرزاق بن عياش الهناوي المقدسي الأصل، المصري، الفقيه الزاهد، أبو القاسم، من أهل مصر: سمع بها من البوصيري، وأبي عبد الله الأرتاحي، وأبي الحسن بن نجا الواعظ. وزوجته فاطمة بنت سعد الخير، وعبد المجيب بن زهير الحربي، وربيعة اليمني وجماعة.
وتفقه في المذهب. وانقطع إلى الحافظ عبد الغني عند قدومه مصر، ولازمه، وكتب عنه كثيراً من مصنفاته وغيرها. ذكر ذلك المنذري، وقال: سمع معنا من جماعة من شيوخنا. وصحب جماعة من المشايخ. وكان صالحاً مقبلاً على مصالح نفسه، منفرداً، قانعاً باليسير، يظهر التجمل مع ما هو عليه من الفقر، وحدث.
وتوفي ليلة ثاني عشر صفر سنة ثمان عشرة وستمائة. ودفن من الغد بسفح جبل المقطم على شفير الخندق. رحمه الله تعالى.
محمد بن خلف بن راجح بن بلال بن هلال بن عيسى بن موسى بن الفتح بن زريق المقدسي، ثم الدمشقي، الفقيه المناظر، شهاب الدين أبو عبد الله: ولد سنة خمسين وخمسمائة بجماعيل. ثم قدم دمشق، وسمع بها من أبي المكارم بن هلال. وقدم مصر، فسمع بالإسكندرية من السلفي.
ورحل إلى بغداد، فسمع بها من أبي محمد بن الْخشات، وأبي الحسين اليوسفي، وشُهدة، وطبقتهم. وتفقه بها في المذهب، والخلاف على ابن المنى، حتى برع. وكان بحاثاً مناظراً، مفحماً للخصوم، ذا حظ من صلاح وأوراد، وسلامة صدر، أماراً بالمعروف، نَهَّاء عن المنكر. وكتب بخطه كثيراً من الحديث وغيره من العلوم.
قال المنذري: لقيته بدمشق، وسمعت منه. وكان كثير المحفوظات، متحرياً في العبادات، حسن الأخلاق.
وقال أبو المظفر سبط ابن الجوزي: كان زاهداً عابداً ورعاً، فاضلاً في فنون العلوم. وحفظ مقامات الحريري في خمسين ليلة، فتشوش خاطره. وكان مما يغسل باطن عينيه قد قل نظره. وكان سليم الصدر، من الأبدال، ما خالف أحداً قط. رأيته يوماً - وقد خرج عن جامع الجبل - فقال له إنسان: ما تروح إلى بعلبك؟ فقال: بلى، فمشى من ساعته إلى بعلبك بالقبقاب.
قال أبو شامة: كنت أراه يوم الجمعة قبل الزوال يجلس على درج المنبر السفلي بجامع الجبل، وبيده كتاب من كتب الحديث، أو أخبار الصالحين يقرؤه على الناس إلى أن يؤذن المؤذن للجمعة.
وتوفي يوم الأحد سلخ صفر سنة ثمان عشرة وستمائة. ودفن بسفح قاسيون رحمه الله تعالى.
وذكر المنذري: أنه توفي في تاسع عشر صفر. ودفن من الغد. وذكر بعده من توفي في سلخ الشهر.
وروى عنه ابن البخاري، ووالده أبو العباس أحمد. ويلقب بالنجم. تفقه على ابن المنى، وبرع، ثم صار شافعياً، وولي قضاء دمشق نيابة، ثم عزل. وله تصانيف.
علي بن ثابت بن طالب الطالباني البغدادي الأزجي، الفقيه الواعظ أبو الحسن. ويلقب موفق الدين: سمع ببغداد من صالح بن الرحلة، وشهدَة. وسمع بالموصل من خطيبها أبي الفضل. وتفقه ببغداد على أبي الفتح بن المنى. واشتغل بالموصل بالخلاف على ابن يونس الشافعي. فأقام بحران مدة عند الخطيب ابن تيمية. ثم جرى سف وبينه نكد، فقدم دمشق ثم رجع، وأقام برأس العين من أرض الجزيرة. ووعظ هناك، وحدث وانتفع به.
قال ابن نقطة: وسمعت منه. وسماعه صحيح. قال: وذكر لي ابن شحامة الحراني: أنه توفى في شعبان سنة ثمان عشرة وستمائة برأس العين رحمه الله تعالى.

قال: ونابت - يعني أباه - أوله نون. وكذا قال المنذري، وزاد: " والطالباني " بفتح الطاء المهملة، وبعد الألف لام مفتوحة، وباء موحدة، وبعد الألف الثانية نون مكسورة.
وله كلام في بيع الفلوس النافقة بأحد النقدين: أنه يجوز النساء فيها. قال: كما يجوز بيع غيرها من الرصاص والحديد والصفر والنحاس.
قال: ومنع أحمد من السلف في الفلوس، لا يصح جملة على ما ذكره الأصحاب: أنها أثمان، لأنه يحتمل وجوهاً أخر، منها: أنه لم يجوز السلم في الفلوس عدداً، لاختلافها في الخِفّة والثقل. فأما وزنها فقياس المذهب صحته.
قال: ولو أراد المنع من أجل أنها أثمان لجوزه. إذا جعل رأس عال السلم فيها غير الأثمان، ويحتمل أنه منع من السلم فيها بناء على الرواية التي نقلت عنه: أنه منع من النساء في أموال الربا، سواء اتفق الجنس أو اختلف. ثم نقل عنه جواز النساء مع اختلاف الجنس. وهو الصحيح من المذهب. ويحتمل أنه منع من السلم فيها إذا كانت نافقة، خوفاً من تحريم السلطان لها قبل المحل، فيصير كما لو أسلم في شيء يحتمل أن يوجد وأن لا يوجد، فإنه لا يصح.
قال: ولا يصح جعلها أثماناً، لأن الثمنية تختص بالذهب والفضة. وقد ذكر هذا أًبو الخطاب في هدايته. وذكر ابن عقيل في الفصول: أن التفاضل يحرم في بيع أحد النقدين بمثله بعلة كونه موزون جنس، فيتعدى إلى كل موزون، ولو كان كما ذكر لما جاز إسلام النقدين في الحديد والرصاص والنحاس. وقد زعم أنه أجاز ذلك استحساناً. وهذا لا يستقيم؛ لأنه يزعم أن الوزن ثبت كونه غلة بإيماء صاحب الشرع، وهي مقدمة على الاستحسان بإجماع الفقهاء، ثم احتج على أنها ليست ثمناً بأنها تختلف في نفاقها وكسادها باختلاف البلدان والأزمان، بخلاف النقدين، وبأنها لا تثبت في الذمة مطلقة، وبأنها من الغصب والإتلاف تقوَّم بالنقدين لا بالفلوس.
ثم أرسل ابن الطالباني هذا الكلام إلى الشيخ موفق الدين المقدسي.
فكتب عليها: هذه مسألة فروعية اجتهادية، لا حرج على المجتهد فيها إذا كان من أهل ذلك، وليس ينبغي أن ينكر على مجتهد اجتهاده، وإنما يتباحث الفقهاء، ليعرف الصواب. والذي ذكره الإمام موفق الدين - يعني ابن الطالباني - من كون الفلوس ليست ثمناً أصلياً: صحيح لما بينه. ولأنها لا تكون رأس مال في الشركة والمضاربة.
وأما منع الإمام أحمد رضي الله عنه من السلم فيها: فإن الذي ذكره الموفق فيها محتمل، لولا أن الإِمام أحمد قد علل ذلك بأنه يشبه الصرف. وهذا يحتمل أن يكون منه على سبيل الورع، لشبه الفلوس بالأثمان في المعاملة بها، وجريانها مَجْرَى الدراهم والدنانير، وأما أنا: فإنني متوقف عن الفُتْيَا في هذه المسألة، ولست منكراً على من وافق فيها، ولا على من خالف من عمل بفتياه.
قلت: أما كون الفلوس أثماناً عند نفاقها: فهو قول كثير من الأصحاب. وقد صرح به أبو الخطاب في خلافه الصغير وغيره. ومنهم من جعلها أثماناً بكل حال، كصاحب " المبهج " وخلف في ذلك ابن عقيل في باب الشركة من فصوله، ونصر أنها عروض بكل حال، كما رجحه ابن الطالباني.
وأما ما نقله ابن الطالباني عن أبي الخطاب في هدايته - أنه ذكر أن الأثمان هي الذهب والفضة خاصة - فهذا ذكره تفريعاً على الرواية الثانية والثالثة في علة ربا الفضل. وأما على المذهب المشهور: فإنه صرح بأن النقدين من جملة الموزونات، والعلة فيها الوزن، كما صرح بذلك غيره من الأصحاب. بل كلام أبي الخطاب في خلافه الصغير يقتضي أن العلة في النقدين الوزن بغير خلاف، وأن الخلاف إنما هو في علة الأصناف الأربعة البواقي، وهكذا قال القاضي في خلافه الكبير، وابنه أبو الحسين. وقد قال أحمد في رواية ابن القاسم وسِنْدي الخواتيمي " رطل حديد برطلين حديد لا يجوز، قياساً على الذهب والفضة " فنص على أن علتهما الوزن.
وبالجملة: فالمذهب المشهور: أن علة ربا افضل في النقدين الوزن، وعلة الربا في الأربعة البواقي الكيل، كما قاله ابن عقيل، ولم ينفرد ابن عقيل بهذا كما ذكر، بل كل الأصحاب يوافقونه على هذا النقل، وإن كان من متأخريهم من رجح أن علة الذهب والفضة كونهما نقوداً، أو كونهما جوهري الأثمان. ولهذا قالوا في ربا النساء: إنه يحرم في كل مكيل بيع بمكيل، أو موزون بيع بموزون، وإن اختلف الجنسان. واستثنوا من ذلك بيع العروض الموزونة بالنقدين.

وقد نقل ابن منصور في مسائله عن الثوري وأحمد وإسحاق جواز السلف في الفلوس. فإنه قال: قلت لأحمد: قال - يعني سفيان - السلف في الفلوس لا يرون به بأساً، يقولون: يجوز برؤوسها. قال - يعني أحمد - : إن تجنبه رجل أرجو أن لا يكون به بأس.
وإن اجترأ عليه رجل أرجو أن لا يكون به بأس.
قال سعيد بن المسيب: لا ربا إلا من ذهب أو فضة، أو ما يكال أو يوزن مما يؤكل أو يشرب.
قال إسحاق - يعني ابن راهويه - لا بأس بالفلس بالفلس، يداً بيد، ولا بأس بالسلم في الفلوس، إذا كان يمكنه ذهباً أو فضة، رآه قوم كالصرف وليس ببين.
عبد الرحيم بن النفيس بن هبة الله بن وهبان بن رومي بن سلمان بن محمد بن سلمان بن صالح بن محمد بن وهبان، السلمي، الحديثي، ثم البغدادي، أبو نصر بن أبي جعفر، الفقيه المحدث: ولد في عاشر ربيع الأول سنة سبعين وخمسمائة ببغداد.
وقرأ القرآن. وسمع الكثير من أبي الفتح بن شاتيل، وأبي السعادات القزاز، وخلق. وطلب بنفسه، وأمعن وبالغ، وارتحل في الطلب إلى الشام والجزيرة، وديار مصر، والعراق، وخراسان، وما وراء النهر، وخوارزم.
وسمع بواسط من ابن المنداي، وبأربل من ابن طبرزد، وبنيسابور من المؤيد، وبهراة من أبي روح، وبما وراء النهر من طائفة، وبإصبهان من أصحاب زاهر وغيره، وبدمشق من الكندي، وابن الحرستاني وجماعة، وبمصر من جماعة. ولقى بالإسكندرية ابن المفضل.
وكتب بخطه الكثير. وتفقه في المذهب، وتكلم في مسائل الخلاف، وحصل من الأدب طرفاً صالحاً. وحدث ببغداد ودمشق وغيرهما.
قال ابن النجار: كان مليح الخط، صحيح النقل والضبط، فاضلاً حافظاً متقناً، ثقة صدوقاً له النظم والنثر الجيد. وكان من أكمل الناس ظرفاً ولطفاً، وحسن خلق، وطيب عشرة وتواضع، مع كمال مروءة، ومسارعة إلى قضاء حوائج الإخوان.
قال: وعلقت عنه ببغداد ومَرْوَ شيئاً كثيراً من شعره، وشعر غيره، فمنه:
سلوا فؤادي: هل صفا ... شربه مذ نأيتم عنه أو راقا؟.
وهل يسليه إذا غبتم ... إن أودع التسليم أو رافاة
ومنه قوله:
وافت صحيفة أفضال مضمنة ... من التشوق أصنافاً وأوصافاً
تطولاً من خليل لا أرى بدلاً ... منه على حالتيه: صَدَّ أو صافى
وقال المنذري: علقت عنه بمصر فوائد، وسمعت شيئاً من شعره. وكان حادَّ الخاطر، جيد القريحة، فقيهاً متأدباَ شاعراً.
قتل شهيداً سنة ثمان عشرة وستمائة في فتنة التتار الكفار بخراسان. رحمه الله تعالى.
قرئ على أبي الفتح الميدومي - بمصر، وأنا أسمع - أخبركم أبو الفرج الحراني - سماعاً - قال: أنشدنا رفيقنا أبو نصر عبد الرحيم بن شيخنا أبي جعفر النفيس بن هبة الله بن وهبان الحديثي لنفسه:
تبلى يدي بعدما خَطَّت أناملها ... كأنها لم يكن طوعاً لها القلم
يا نفس ويحك نوحي حسرة وأسىً ... على زمانك إذ وجداننا عدم
واستدركي فارط الزلات واغتنمي ... شرخ الشبيبة، فالأوقات تغتنم
وقدمي صالحاً تزكو عواقبه ... يوم الحساب إذا ما أفلس الأمم
" والحديثي " نسبة إلى " الحديثة " مدينة على شاطئ الفرات.
نصر بن محمد بن علي بن أبي الفرج أحمد بن الحصري الهمداني البغدادي، المقرئ المحدث، الحافظ الزاهد الأديب، أبو الفتوح بن أبي الفرج. ويلقب برهان الدين: نزيل مكة، وإمام حطيم الحنابلة بها.
ولد في شهر رمضان سنة ست وثلاثين وخمسمائة.
وقرأ القرآن بالروايات على أبي بكر بن الزاغوني، وأبي الكرم الشهرزوري ومسعود بن الحصين، وأبي المعالي بن السمين، وسعد الله بن الدجاجي، وجماعة غيرهم.
وسمع الحديث الكثير من أبي الوقت، والنقيب أبي طالب محمد بن أبي زيد الحسيني، وهبة الله بن الشبلي، وأبي المظفر بن التريكي، وابن المادح، والشيخ عبد القدار، والمبارك بن خضير، وأحمد بن المقرب، وابن البطي، وأنجي زرعة، ويحيى بن ثابت بن بندار، وأبي بكر بن البقور، وابن الخشاب، وعبد الحق اليوسفي، وشُهدة، وخلق كثير من البغداديين، والغرباء. وعنى بهذا الشأن.

وقرأ بنفسه وكتب بخطه الكثير، ولم يزل يقرأ ويسمع، ويفيد إلى أن علت سنه، واشتغل بالأدب، وحصل طرفاً صالحاً منه، ثم خرج من بغداد إلى مكة سنة ثمان وتسعين وخمسمائة، فاستوطنها، وأمَّ بها بالحنابلة، وكان شيخاً صالحاً متعبداً.
وقال ابن الدبيثي: كان ذا معرفة بهذا الشأن - يعني الحديث - ونعم الشيخ كان، عبادة وثقة.
وقال ابن نقطة: كان حافظاً ثقة.
وقال ابن النجار: كان حافظاً حجة نبيلاً، جم الفضائل، كثير المحفوظ من أعلام الدين، وأئمة المسلمين، كثير العبادة، والتهجد والصيام.
وقال ابن مسدي: كان أحد الأئمة الأثبات، مشاراً إليه بالحفظ.
وقال أبو المظفر السبط: سمعت منه بمكة. وكان متعبداً لا يفتر من الطواف، صالحاً ثقة.
وقال أبو الفرج بن الحنبلي: سمعت عليه جزءاً في المسجد الحرام. وكان إماماً في علوم القرآن، ومحدثاً حافظاً وعابداً.
قال لي الملك المحسن أحمد بن الملك الناصر صلاح الدين: ما رأيت أعبد من البرهان بن الحصري كان يعتمر في رمضان ثلاث عمر في نهاره وثلاث عمر في ليله.
وقال لي شيخنا طلحة العلثي - ببغداد سنة أربع، أو خمس، وسبعين - ما في بغداد مثل البرهان بن الحصري في علم القراءات، ما تقدر تقرأ عليه سورة كاملة من شدة تحريره.
حدث أبو الفتوح بن الحصري بالكثير ببغداد، ومكة. وسمع منه خلق كثير من الأئمة والحفاظ، وعموهم.
روى عنه ابن الدبيثي، وابن نقطة، وابن النجار، والضياء، والبرزالي، وابن خليل، والسيف الباخرزي، والتاج ابن العسطلاني، ومقداد القيسي. وهو خاتمة أصحابه سمع منه كثيراً بمكة. من ذلك: سنن أبي داود بسماعه من أبي طالب بن أبي زيد العلوي نقيب البصرة، بسماعه من أبي علي التستري.
والذي ذكره عمر القرشي وغيره: أنه لم يوجد للعلوي سماع من السنن إلا الجزء الأول. وذكر غيره: أن العلوي طولب بأصل سماعه ببغداد، فانحدر إلى البصرة، واجتهد، فلم يد سماعه إلا في الجزء الأولى. ذكره ابن نقطة.
قال: وذكر شيخنا أبو الفتوح بن الحصري: أن سماعه ظهر، قال: ولا أعلم أحداً قال ذلك غيره.
قلت: الحافظ أبو الفتوح ثقة، لا مُغمز فيه، والعلوي غير متهم. وقد ادعى سماع الكتاب، ولكن لم يظهر له في ذلك الوقت إلا سماع الجزء الأول. فاحتاطوا وقرأوا عليه الباقي بالإجازة، إن لم يكن سماعاً. فلا يبعد ظهور سماعه للباقي بعد ذلك، كما جرى في سنن ابن ماجة. ويصير السماع متصلاً، لا إجازة فيه على الصحيح، بل الجمهور على جواز القراءة للكتاب كله بالسماع بمجرد قول الشيخ الثقة. وقد تقدم ذكر هذه المسألة، فتاوى العلماء فيها. والله أعلم.
قال الحافظ الضياء: توفى شيخنا الإِمام، إمام الحرم، أبو الفتوح بالمهجم في المحرم سنة تسع عشرة وستمائة. وذكر ابن مسدي: أنه قصد اليمن فأدركه أجله بالمهجم في ربيع الآخر من السنة. وكذا ذكر ابن نقطة أنه بلغه.
وقال ابن الحنبلي: مات بالمهجم من أرض اليمن في شهر ربيع الآخر وقيل: في ذي القعدة سنة ثمان عشرة. وهذا القول الثاني نقله غير واحد أيضاً. وكان خروجه إلى اليمن بأهله لقحط وقع بمكة. وكان ذا عائلة، فنزح بهم إلي اليمن في البحر سنة ثمان عشرة. وقيل: إنه سكن المهجم إلى حين وفاته. رضي الله عنه.
عبد الكريم بن نجم بن عبد الوهاب بن عبد الواحد الشيرازي الدمشقي، ابن الحنبلي الفقيه، أبو الفضائل بن أبي العلاء بن شرف الإسلام. ويلقب شهاب الدين:
أخو ناصح الدين عبد الرحمن الآتي ذكره إن شاء الله تعالى. وهو أصغر من الناصح بتسع سنين. سمع ببغداد من نصر الله القزاز. وأجاز له الحافظ أبو موسى المديني، وأبو العباس الترك، وعبد الحق بن عبد الخالق.
وتفقه وبرع، وأفتى وناظر، ودرس بمدرسة جده بدمشق.
قال أبو شامة: هو أخو البهاء والناصح. وهو أصغرهم. وكان أبرعهم في الفقه والمناظرة والمحاكمات، بصيراً بما يجري عند القضاة في الدعاوى والبينات.
وقال ابن الساعي في تاريخه: كان فقيهاً فاضلاً خيراً، عارفاً بالمذهب والخلاف.
وقال غيره: وكان ذا قوة وشهامة، وانتزع مسجد الوزير من يد العالم السخاوي، وبقي للحنابلة إلى الآن.
قال المنذري: حدث، ولقيته بدمشق في الدفعة الأولى، ولم يتفق لي السماع منه. لنا منه إجازة.
توفي في سابع ربيع الأول سنة تسع عشرة وستمائة. ودفن من الغد بسفح قاسيون.
رحمه الله تعالى.

عبد الحميد بن مري بن ماضي بن نامي، المقدسي الفقيه، أبو أحمد نزيل بغداد: سمع الكثير من ابن كليب وطبقته. وحدث عنه بنسخة ابن عرفة، سمعها منه الحافظ الضياء. وتفقه على المذهب. وكان حسن الأخلاق صالحاً خيراً، متودداً.
توفى في ليلة الثلاثاء ثالث جمادى الأولى سنة عشرين وستمائة، ودفن من الغد بباب حرب.
قال ابن النجار: وأظنه جاوز الخمسين بيسير، رحمه الله تعالى.
عبد الله بن أحمد بن محمد بن قدامة بن مقدام بن نصر بن عبد الله المقدسي، ثم الدمشقي، الصالحي الفقيه، الزاهد الِإمام، شيخ الإسلام، وأحد الأعلام، موفق الدين أبو محمد، أخو الشيخ أبي عمر المتقدم ذكره: ولد في شعبان سنة إحدى وأربعين وخمسمائة بجماعيل، ووهم الدبيثي في ذكر مولده.
وقدم دمشق مع أهله وله عشر سنين، فقرأ القرآن، وحفظ مختصر الخرقي، واشتغل، وسمع من والده، وأبي المكارم بن هلال، وأبي المعالي بن صابر وغيرهم.
ورحل إلى بغداد هو وابن خالته الحافظ عبد الغني سنة إحدى وستين، وسمعا الكثير من هبة الله الدقاق، وابن البطي، وسعد الله الدجاجي، والشيخ عبد القادر، وابن تاج الفراء، وابن شافع، وأبي زرعة، ويحيى بن ثابت، والمبارك بن خضير، وأبي بكر بن النقور، وشهدة، وخلق كثيرة، وسمع بمكة من المبارك ابن الطباخ، وبالموصل من خطيبها أبي الفضل.
وأقام عند الشيخ عبد القادر بمدرسته مدة يسيرة، فقرأ عليه من الخرقى، ثم توفى الشيخ، فلازم أبا الفتح بن المنى. وقرأ عليه المذهب، والخلاف والأصول حتى برع.
وأقام ببغداد نحواً من أربع سنين. هكذا ذكره الضياء، عن أمه، وهي أخت الشيخ، ثم رجع إلى دمشق، ثم عاد إلى بغداد سنة سبع وستين. كذا قال سبط ابن الجوزي.
وذكر الناصح ابن الحنبلي: أنه حج سنة أربع وسبعين، ورجع مع وفد العراق إلى بغداد، وأقام بها سنة، فسمع درس ابن المني، قال: وكنت أنا قد دخلت بغداد سنة اثنتين وسبعين، واشتغلنا جميعاً على الشيخ أبي الفتح بن المنى، ثم رجع إلى دمشق واشتغل بتصنيف كتاب " المغني " في شرح الخرقي، فبلغ الأمل في إتمامه، وهو كتاب بليغ في المذهب، عشر مجلدات، تعب عليه، وأجاد فيه وجمل به المذهب.
وقرأه عليه جماعة وانتفع بعلمه طائفة كثيرة، قال: ومشى عنى سمت أبيه وأخيه في الخير والعبادة، وغلب عليه الاشتغال بالفقه والعلم.
وقال سبط ابن الجوزي: كان إماماً في فنون، ولم يكن في زمانه - بعد أخيه أبي عمر والعماد - أزهد ولا أورع منه، وكان كثير الحياء، عزوفاً عن الدنيا وأهلها هيناً ليناً متواضعاً، محباً للمساكين حسن الأخلاق، جواداً سخياً. من رآه كأنه رأى بعض الصحابة. وكأنما النور يخرج من وجهه، كثير العبادة، يقرأ كل يوم وليلة سُبعاً من القرآن، ولا يصلَّي ركعتي السنة في الغالب إلاَّ في بيته، اتباعاً للسنة، وأن يحضر مجالس دائماً في جامع دمشق وقاسيون.
وقال أيضاً: شاهدت من الشيخ أبي عمر، وأخيه الموفق، ونسيبه العماد: ما ترويه عن الصحابة والأولياء الأفراد، فأنساني حالهم أهلي وأوطاني، ثم عدت إليهم على نية الإقامة، عسى أن أكون معهم في دار المقامة.
وقال ابن النجار: كان الشيخ موفق الدين إمام الحنابلة بالجامع. وكان ثقة حجة نبيلاً، غزير الفضل، كامل العقل، شديد التثبت، دائم السكون، حسن السمت، نزهاً ورعاً عابداً على قانون السلف، على وجهه النور، وعليه الوقار والهيبة، ينتفع الرجل برؤيته قبل أن يسمع كلامه، صنف التصانيف المليحة في المذهب والخلاف، وقصده التلامذة والأصحاب، وسار اسمه في البلاد، واشتهر ذكره. وكان حسن المعرفة بالحديث، وله يد في علم العربية.
وقال عمر بن الحاجب الحافظ في معجمه: هو إمام الأئمة، ومفتي الأمة. خصه الله بالفضل الوافر، والخاطر الماطر، والعلم الكامل. طنت في ذكره الأمصار، وضنت بمثله الأعصار. قد أخذ بمجامع الحقائق النقلية والعقلية. فأما الحديث: فهو سابق فرسانه. وأما الفقه: فهو فارس ميدانه، أعرف الناس بالفتيا. وله المؤلفات الغزيرة. وما أظن الزمان يسمح بمثله، متواضع عند الخاصة والعامة، حسن الاعتقاد، ذو أناة وحلى ووقار.
وكان مجلسه عامراً بالفقهاء والمحدثين وأهل الخير. وصار في آخر عمره يقصده كل أحد. وكان كثير العبادة دائم التهجد، لم ير مثله، ولم ير مثل نفسه.

وقال أبو شامة: كان شيخ الحنابلة موفق الدين إماماً من أئمة المسلمين، وعلماً من أعلام الدين في العلم والعمل. صنف كتباً حساناً في الفقه وغيره، عارفاً بمعاني الأخبار والآثار. سمعت علية أشياء. وكان بعد موت أخيه أبي عمر هو الذي يؤم بالجامع المظفري، ويخطب يوم الجمعة إذا حضر. فإن لم يحضر فعبد الله بن أبي عمر هو الخطيب والإمام. وأما بمحراب الحنابلة بجامع دمشق فيصلي فيه الموفق إذا كان حاضراً في البلد، وإذا مضى إلى الجبل صلَّى العماد أخو عبد الغني، وبعد موت العماد: كان يصلي فيه أبو سليمان بن الحافظ عبد الغني، ما لم يحضر الموفق وكان بين العشائين يتنقل حذاء المحراب. وجاءه مرة الملك العزيز بن العادل يزوره، فصادفه يصلَّي، فجلس بالقرب منه إلى أن فرغ من صلاته. ثم اجتمع به ولم يتجوز في صلاته. وكان إذا فرغ من صلاة العشاء الآخرة يمضي إلى بيته بالرصيف، ومعه من فقراء الحلقة من قدره الله تعالى. فيقدم لهم ما تيسر يأكلونه معه.
ومن أظرف ما حكى عنه: أنه كان يجعل في عمامته ورقة مصرورة فيها رمل يرمل به ما يكتبه للناس من الفتاوى والإِجازات وغيرها. فاتفق ليلة خطفت عمامته، فقال لخاطفها: يا أخي خذ من العمامة الورقة المصرورة بما فيها ورد العمامة أغطي بها رأسي وأنت في أوسع الحل مما في الورقة. فظن الخاطف أنها فضة ورآها ثقيلة، فأخذها ورد العمامة. وكانت صغيرة عتيقة. فرأى أخذ الورقة خيراً منها بدرجات. فخلص الشيخ عمامته بهذا الوجه اللطيف.
وبلغني من غير وجه عن الإِمام أبي العباس ابن تيمية رحمه الله تعالى أنه قال: ما دخل الشام - بعد الأوزاعي - أفقه من الشيخ الموفق.
وقد أفرد الحافظ الضياء، سيرة الشيخ في جزأين. وكذلك أفردها الحافظ الذهبي.
قال الضياء: كان رحمه الله إماماً في القرآن وتفسيره، إماماً في علم الحديث ومشكلاته، إماماً في الفقه بل أوحد زمانه فيه، إماماً في علم الخلاف، أوحد زمانه في الفرائض، إماماً في أصول الفقه، إماماً في النحو، إماماً في الحساب، إماماً في النجوم السيارة والمنازل. قال: ولما قدم بغداد قال له الشيخ أبو الفتح بن المنى: اسكن هنا؛ فإن بغداد مفتقرة إليك، وأنت تخرج من بغداد ولا تخلف فيها مثلك.
وكان شيخنا العماد يعظم الشيخ الموفق تعظيماً كثيراً، ويدعو له، ويقعد بين يديه، كما يقعد المتعلم من العالم.
وسمعت الإمام المفتي شيخنا أبا بكر محمد بن معالي بن غنيمة ببغداد يقول: ما أعرف أحداً في زماني أدرك درجة الاجتهاد إلا الموفق.
وسمعت أبا عمرو بن الصلاح المفتي يقول: ما رأيت مثل الشيخ الموفق.
وقال الشيخ عبد الله اليونيني: ما أعتقد أن شخصاً ممن رأيته حصل له من الكمال في العلوم والصفات الحميدة التي يحصل بها الكمال سواه. فإنه رحمه الله كان كاملاً في صورته ومعناه من الحسن والإحسان، والحلم والسؤدد والعلوم المختلفة، والأخلاق الجميلة، والأمور التي ما رأيتها كملت في غيره. وقد رأيت من كرم أخلاقه، وحسن عشرته، ووفور حلمه، وكثرة علمه وغزير فطنته، وكمال مروءته، وكثرة حيائه، ودوام بشره، وعزوف نفسه عن الدنيا وأهلها، والمناصب وأربابها: ما قد عجز عنه كبار الأولياء. فإن رسول الله صلى الله عليه وسلم قال: " ما أنعم الله على عبد نعمة أفضل من أن يلهمه ذكره " فقد ثبت بهذا أن إلهام الذكر أفضل من الكرامات، وأفضل الذكر ما يتعدى نفيعه إلى العباد، وهو تعليم العلم والسنة، وأعظم من ذلك وأحسن: ما كان جِبِلَّة وطبعاً، كالحلم والكرم والعقل والحياء، وكان الله قد جبله على خلق شريف، وأفرغ عليه المكارم إفراغاً، وأسبع عليه النعم، ولطف به في كل حال.
قال: وكان لا يناظر أحداً إلا وهو يتبسم، حتى قال بعض الناس: هذا الشيخ يقتل خصمه بتبسمه.
قال: وأقام مدة يعمل حلقة يوم الجمعة بجامع دمشق، يناظر فيها بعد الصلاة. ثم ترك ذلك في آخر عمره. وكان يشتغل عليه الناس من بكرة إلى ارتفاع النهار. ثم يقرأ عليه بعد الظهر، إما من الحديث أو من تصانيفه إلى المغرب. وربما قرأ عليه بعد المغرب وهو يتعشى. وكان لا يرى لأحد ضجراً. وربما تضرر في نفسه ولا يقول لأحد شيئاً.
؟ذكر شيء من كراماته

قال سبط ابن الجوزي: حكى أبو عبد الله بن فضل الأعتاكي قال: قلت في نفسي: لو كان لي قدرة لبنيت للموفق مدرسة، وأعطيته كل يوم ألف درهم. قال: فجئت بعد أيام، فسلمت عليه، فنظر إلي وتبسم، وقال: إذا نوى الشخص نية كتب له أجرها.
وحكى أبو الحسن بن حمدان الجرائحي قال: كنت أبغض الحنابلة، لما شنع عليهم من سوء الاعتقاد. فمرضت مرضاً شنج أعضائي، وأقمت سبعة عشر يوماً لا أتحرك، وتمنيت الموت. فلما كان وقت العشاء جاءني الموفق، وقرأ علي آيات وقال: " وننزل من القرآن ما هو شفاء للناس ورحمة للمؤمنين " ومسح على ظهري فأحسست بالعافية، وقام.
فقلت: يا جارية، افتحي له الباب. فقال: أنا أروح من حيث جئت. وغاب عن عيني، فقمت من ساعتي إلى بيت الوضوء. فلما أصبحت دخلت الجامع، فصليت الفجر خلف الموفق، وصافحته، فعصر يدي وقال: أحذر أن تقول شيئاً. فقلت: أقول وأقول.
وقال قوام جامع دمشق؛ كان ليلة يبيت في الجامع، فتفتح له الأبواب فيخرج ويعود، فتغلق على حالها.
وحدث العفيف كتائب بن أحمد بن مهدي بن البانياسي - بعد موت الشيخ الموفق بأيام - قال: رأيت الشيخ الموفق على حافة النهر يتوضأ. فلما توضأ أخذ قبقابه ومشى على الماء إلى الجانب الآخر، ثم لبس القبقاب - وصعد إلى المدرسة - يعني مدرسة أخيه أبي عمر - ثم حلف كتائب بالله لقد رأيته، ومالي في الكذب حاجة، وكتمت ذلك في حياته. فقيل له: هل رآك؟ قال: لا. ولم يكن ثم أحد، وذكر وقت الظهر. فقيل له: هل كانت رجلاه تغوص في الماء؟ قال: لا، كأنه يمشي على وطاء رحمه الله.
وقرأت بخط الحافظ الذهبي: سمعت رفيقنا أبا طاهر أحمد الدريبي سمعت الشيخ إبراهيم بن أحمد بن حاتم - وزرت معه قبر الشيخ الموفق - فقال: سمعت الفقيه محمد اليونيني شيخنا يقول: رأيت الشيخ الموفق يمشي على الماء.
ذكر تصانيفه
صنف الشيخ الموفق رحمه الله التصانيف الكثيرة الحسنة في المذهب، فروعاً وأصولاً. وفي الحديث، واللغة، والزهد، والرقائق. وتصانيفه في أصول الدين في غاية الحسن، أكثرها على طريقة أئمة المحدثين، مشحونة بالأحاديث والآثار، وبالأسانيد، كما هي طريقة الإِمام أحمد وأئمة الحديث. ولم يكن يرى الخوض مع المتكلمين في دقائق الكلام، ولو كان بالرد عليهم. وهذه طريقة أحمد والمتقدمين. وكان كثير المتابعة للمنقول في باب الأصول وغيره، لا يرى إطلاق ما لم يؤثر من العبارات، ويأمر بالإقرار والإمرار لما جاء في الكتاب والسنة من الصفات، من غير تفسير ولا تكييف، ولا تمثيل ولا تحريف، ولا تأويل ولا تعطيل.
فمن تصانيفه في أصول الدين " البرهان في مسألة القرآن " جزء " جواب مسألة وردت من صرخد في القرآن " ، جزء " الاعتقاد " جزء " مسألة العلو " جزآن " دم التأويل " جزء " كتاب القدر " جزآن " فضائل الصحابة " جزآن. وأظنه " منهاج القاصدين في فضل الخلفاء الراشدين " " رسالة " إلى الشيخ فخر الدين ابن تيمية في تخليد أهل البدع في النار " مسألة " في تحريم النظر في كتب أهل الكلام.
ومن تصانيفه في الحديث " مختصر العلل " للخلال، مجلد ضخم " مشيخة شيوخه " جزء. وأجزاء كثيرة خرجها.
ومن تصانيفه في الفقه " المغني في الفقه " عشر مجلدات " الكافي في الفقه " أربع مجلدات " المقنع في الفقه " مجلد " مختصر الهداية " مجلد " العمدة " مجلد صغير " مناسك الحج " جزء " ذم الوسواس " جزء. وفتاوى ومسائل منثورة، ورسائل شتى كثيرة.
ومن تصانيفه في أصول الفقه " الروضة " مجلد.
وله في اللغة والأنساب ونحو ذلك " قنعة الأريب في الغريب " مجلد صغير " التديين في نسب القرشيين " مجلد " الاستبصار في نسب الأنصار " مجلد.
وله في الفضائل والزهد والرقائق ونحو ذلك " كتاب التوابين " جزآن " كتاب المتحابين في الله " ، جزآن " كتاب الرقة والبكاء " جزآن " فضائل عاشوراء " جزء " فضائل العشر " جزء.
وانتفع بتصانيفه المسلمون عموماً، وأهل المذهب خصوصاً. وانتشرت واشتهرت بحسن قصده وإخلاصه في تصنيفها. ولا سيما كتاب " المغني " فإنه عظم النفع به، وأكثر الثناء عليه.
قال الحافظ الضياء: رأيت الإِمام أحمد بن حنبل في النوم وألقى عليّ مسألة في الفقه. فقلت: هذه في الخرقي. فقال: ما قصر صاحبكم الموفق في شرح الخرقي.

وقرأت بخط الحافظ الدبيثي قال: سمعت الشيخ علاء الدين المقدسي - قلت: وقد أجاز لي المقدسي هذا - قال: سمعت شيخنا أبا العباس ابن تيمية - قال الذهبي: وأظنني سمعت من شيخنا ابن تيمية - يقول: قال لي الشيخ الدين عبد الرحمن بن إبراهيم القزازاي: كان الشيخ عز الدين بن عبد السلام شيخنا يرسلني أستعير له المحلي والمجلَّي من ابن عربي، وقال: قال الشيخ عز الدين: ما رأيت في كتب الإسلام في العلم مثل المحلي والمجلي، وكتاب المغنى للشيخ موفق الدين بن قدامة في جودتهما وتحقيق ما فيها.
ونقل عن ابن عبد السلام أيضاً أنه قال: لم تطب نفسي بالفتيا حتى صار عندي نسخة المغني.
وقد سبق قول الناصح ابن الحنبلي في مدح المغني، مع أنه كان قد يسامي الشيخ في زمانه.
وللشيخ يحيى الصرصري في مدح الشيخ وكتبه، في جملة القصيدة الطويلة اللامية.
وفي عصرنا كان الموفق حجة ... على فقهه، بثبت الأصول محولي
كفى الخلق بالكافي، وأقنع طالباً ... بمقنع فقه من كتاب مطول
وأغنى بمغني الفقه من كان باحثاً ... وعمدت من يعتمدها يحصل
وروضة ذات الأصول كروضة ... أماست بها الأزهار أنفاس شمأل
تدل على المنطوق وأوفى دلالة ... وتحمل في المفهوم أحسن محمل
وللشيخ موفق الدين نظم كثير حسن وقيل. إن له قصيد في عريص اللغة طويلة. وله مقطعات عن الشعر. فمنها قوله:
أتغفل يا ابن أحمد والمنايا ... شوارع تخترمنك عن قريب
أغرك أن تخطيك الرزايا ... فكم للموت من سهم مصيب؟
كؤوس الموت دائرة علينا ... وما للمرء بد من نصيب
إلى كم تجعل التسويف دأباً ... أما يكفيك إنذار المشيب؟
أما يكفيك أنك كل حين ... تمر بغير خل أو حبيب؟
كأنك قد لحقت بهم قريباً ... ولا يغنيك إفراط النحيب
قال سبط ابن الجوزي: وأنشدني الموفق لنفسه:
أبعد بياض الشعر أعمِّر مسكناً ... سوى القبر؟ إني إن فعلت لأحمق
يخبرني شيبي بأني ميت ... وشيكاً، وينعاني إليّ، فيصدق
تخرق عمري كل يوم وليلة ... فهل مستطيع رَفْق ما يتخرق
كأني بجسمي فوق نعشي ممدداً ... فمن ساكت أو معول يتحرق
إذا سئلوا عني أجى بوا وأعولوا ... وأدمعهم تنهل: هذا الموفق
وغيبت في صدع من الأرض ضيق ... وأودعت لحداً فوقه الصخر مطبق
ويحثو عليّ الترب أوثق صاحب ... ويسلمني للقبر من هو مشفق
فيا رب كن لي مؤنساً يوم وحشتي ... فإني لما أنزلته لمصدق
وما ضرني إني إلى الله صائر ... ومن هو من أهلي أبرّ وأرفق
قال أبو شامة: ونقلت من خطه:
لا تجلس بباب من ... يأبى عليك دخول داره
ويقول حاجاتي إلي ... ه يعوقها إن لم أداره
وأتركه وأقصد ربها ... تقضى وربُّ الدار كاره
تفقه على الشيخ موفق الدين خلق كثير. منهم ابن أخيه الشيخ شمس الدين عبد الرحمن بن أبي عمر، والمراتبي.
وسمع منه الحديث خلائق من الأئمة والحفاظ وغيرهم. وروى عنه ابن الدبيثي، والضياء، وابن خليل، والمنذري.
وحدث ببغداد. وسمع منه بها رفيقه أبو منصور عبد العزيز بن طاهر بن ثابت الخياط المقري سنة ثمان وستين وخمسمائة.
توفي رحمه الله يوم السبت يوم عيد الفطر سنة عشرين وستمائة بمنزله بدمشق وصلى عليه من الغد. وحمل إلى سفح قاسيون. فدفن به. وكان له جمع عظيم. امتد الناس في طرق الجبل فملؤوه.
قال أبو المظفر سبط ابن الجوزي: حكى إسماعيل بن حماد الكاتب البغدادي قال: رأيت ليلة عيد الفطر كأن مصحف عثمان قد رفع من جامع دمشق إلى السماء. فلحقني غم شديد. فتوفى الموفق يوم العيد.
قال: ورأى أحمد بن سعد - أخو محمد بن سعد الكاتب المقدسي، وكان أحمد هذا من الصالحين - قال: رأيت ليلة العيد ملائكة ينزلون من السماء جملة، وقائل يقول: انزلوا بالنوبة. فقلت: ما هذا؟ قالوا: ينقلون روح الموفق الطيبة في الجسد الطيب.

قال: وقال عبد الرحمن بن محمد العلوي: رأيت كأن النبي صلى الله عليه وسلم مات، وقبر بقاسيون يوم عيد الفطر. قال: وكنا بجبل بني هلال. فرأينا على قاسيون ليلة العيد ضوءاً عظيماً، فظننا أن دمشق قد احترقت. وخرج أهل القرية ينظرون إليه، فوصل الخبر بوفاة الموفق يوم العيد. ودفن بقاسيون رحمه الله تعالى.
قال سبط ابن الجوزي: وكان له أولاد: أبو الفضل محمد، وأبو العز يحيى، وأبو المجد عيسى. ماتوا كلهم في حياته. ولم أدرك منهم غير عيسى. وكان من الصالحين. وله بنات.
قال: ولم يعقب من ولد الموفق سوى عيسى، خلف ولدين صالحين وماتا، وانقطع عقبه.
قلت: أما أبو الفضل محمد: فولد في ربع الآخر سنة ثلاث وخمسين وخمسمائة. وكان شاباً ظريفاً فقيهاً. تفقه على والده، وسافر إلى بغداد، واشتغل بالخلاف على الفخر إسماعيل. وسمع الحديث.
وتوفى في جمادى الأولى سنة تسع وتسحين وخمسمائة بهمدان. وقد كمل ستاً وعشرين سنة رحمه الله.
وأما أبو المجد عيسى: فيلقب مجد الدين. تفقه وسمع الحديث الكثير بدمشق من جماعة كثيرة من أهلها، ومن الواردين عليها وسمع بمصر من إسماعيل بن ياسين، البوصري، والأرتاحي، وفاطمة بنت سعد الخير، وغيرهم. وحدث. ذكره المنذري، قال: ولي الخطابة والإِمامة بالجامع المظفري بسفح قاسسون. قال: واجتمعت معه بدمشق، وسمعت معه من والده.
وتوفى في جمادى الآخرة في خامسه - أو سادسه - سنة خمس عشرة وستمائة رحمهم الله تعالى.
ومما رثى به الشيخ موفق الدين رحمه الله ما قاله فيه الشيخ صلاح الدين أبو عيسى موسى بن محمد بن خلف بن راجح المقدسي في قصيدة له:
لم يبقَ لي بعد الموفق رغبة ... في العيش إن العيش سم منقع
صدر الزمان وعينه وطرازه ... ركن الأنام الزاهد المتورع
بحر العلوم أبو الفضائل كلها ... شمل الشريعة بعده لا يجمع
كان ابن أحمد في مقام محمد ... إن هالهم أمر إليه يفزعوا
فيبين مشكله، ويوضح سره ... ويذب عن دين الإله ويدفع
ببصيرة يجلو الظلام ضباؤها ... يبدي العجائب، نورها يتشعشع
فاليوم قد أضحى الزمان وأهله ... غرضاً لكل بلية تتنوع
والعلم قد أمسى كأنّ بواكيناً ... تبكي عليه وحبله ينقطع
وتعطلت تلك المجالس، وانقضت ... تلك المحافل، ليتها لو ترجع
هيهات بعدك يا موفق يرتجى ... للناس خير، أو مقال يسمع
للَّه درك كم لشخصك من يد ... بيضاء في كل الفضائل ترتع
قد كنت عبداً طائعاً لا تنثني ... عن باب ربك في العبادة توسع
كم ليلة أحييتها وعمرتها ... واللٌه ينظر والخلائق هجع
تتلو كتاب الله في جنح الدجى ... كزبور داود النبي ترجع
لو كان يمكن من فدائك رخصة ... لفدتك أفئدة عليك تقطع
ذكر نبذة من فتاويه، ومسائله من غير كتبه المشهورة
قرأت بخط بعض أصحابه، قال الشيخ موفق الدين في مسألة: ما إذا اجتمع جنب وحائض، ووجدا من الماء ما يكفي أحدهما. قال: إن كانت المرأة زوجة للرجل، فهي أحق؛ لأنها تبيح له الوطء، وهو يرجع إلى بدل، وإن كانت أجنبية منه، فهو أحق؛ لأنه يستبيح الصلاة، وهى ترجع إلى التيمم.
وسئل إذا أعتقت الجارية: هل يجب عليها أن تستبرئ نفسها بحيضة، آم بثلاث؟ قال: إن كانت تعلم أن سيدها لم يكن يطؤها، لم يجب عليها الاستبراء إلا في صورة واحدة، وهي فيما إذا اشتراها فأعتقها، فأراد أن يتزوجها: يجب عليها الاستبراء بحيضة، وإن كانت تعلم أنه كان يطؤها: وجب عليها استبراء نفسهما بحيضة، وإلحاقها بالإماء أولى من إلحاقها بالحرائر، لأن المقصود هو الاستبراء، وذلك حاصل بحيضة واحدة، ولأن الثلاث: إما عدة عن نكاح، أو ما يشبهه وهو الوطء بالشبهة. وكلى واحذ منهما منتفٍ هنا.

وقال فيما إذا اتفقت الجارية من غير قصد البائع: يتخير كما يتخير لو قصدها، وفيما إذا ردها المشتري بعيب سوى التصرية: يجب الصاع من التمر، قيل له: هي من ضمانه، فيكون اللبن بمنزلة الخراج؟ قار: اللبن ورد عليه العقد، وكان موجوداً بخلاف غيره من المنافع والخراج.
وسئل عن الجارية المشتركة ببن جماعة: هل يجوز لكل واحد النظر إلى عورتها: فقال: لا يجوز ذلك، وخالف هذا ما إذا كان العبد مشتركاً بين نساء يجوز لهن النظر إليه، لأن المجوز للنظر ههنا هو الحاجة إلى الاستخدام، وهو موجود في العبد المشترك، والنظر إلى عورة الجارية: إنما جاز لتمكنه من الوطء، وهو ههنا منتفٍ للاشتراك.
وسئل إذا كان على أعضاء وضوئه كلها جراحة، أيجزيه أن يغسل الصحيح ثم يتيمم لهما تيمماً واحداً؟ قال: لا، بل يغسل العضو الأول ويتيمم له، وكذلك الثاني والثالث والرابع، فيتيمم أربع تيممات.
وقال فيمن أعتق أباه في مرض موته: الأقيس أنه لا يرث، والمذهب الإرث.
وقال أبو الخطاب: إذا أقرَّ في مرض موته بعتق ابن عمه، يعتق ولا يرث.
ومما نقلته من خط السيف بن المجد من فتاوى جده موفق الدين - وقد سئل عن معاملة من في ماله حرام. فأجاب: الورع: اجتناب معاملة من في ماله حرام، فإن من اختلط الحرام في ماله: صار في ماله شبهة بقدر ما فيه من الحرام، إن كَثر الحرام كثرت الشبهة، وإن قلَّ قلت، وذكر حديث " الحلال بين، والحرام بيّن " وأما في ظاهر الحكم: فإنه يباح معاملة من لم يتعين التحريم في الثمن الذي يؤخذ منه؛ لأن الأصل: أن ما في يد الإِنسان ملكه وقد قال بعض السلف: بع الحلال ممن شئت، يعني إذا كَانت بضاعتك حلالاً فلا حرج عليك في بيعها ممن شئت، ولكن الورع: ترك معاملة من في ماله الشبهات، فقد قال النبي صلى الله عليه وسلم: " دع ما يَريبك إلى ما لا يريبك " .
وسئل عما إذا تعين ثمن خمر أو خنزير من الكافر: ما الحكم في أخذه منهم، يعني بعقد ونحوه؟ وكان فد أجاب قبله ابن المتقنة الرحبي الشافعي: لا يجوز ذلك، إذا تعين. فأجاب الشيخ موفق الدين: الأولى تركه. ويجوز أخذه إذا كان جائزاً في دينهم؟ لأننا أقررناهم على ما يعتقدون من دينهم.
وسئل عن خلافة أبي بكر: ثبتت بالنص أو بالقياس؟ فأجاب ابن المتقنة: شت بإجماع الصحابة واتفاقهم فكتب الشيخ الموفق: ثبتت بنص النبي صلى الله عليه وسلم، في أخبار كثيرة، ذكر بعضها.
وسئل ابن المتقنة في بعض ذكر الحرب تكرر " حرب عوان " ما العوان في اللغة؛ فأجاب: " العوان " ، أشد ما يكون. فضرب الشيخ على الجواب وكتب: الحرب التي تقدمها حرب أخرى.
قال السيف: وكتب ابن الجوزي عن كلام شيخ الإسلام الأنصاري: كان عبد الله الأنصاري يميل إلى التشبيه. فلا يقبل قوله، فألحق جدي: حاشاه من التشبيه، ولا يقبل قول ابن الجوزي فيه.
وقال في القرية التي فيها أربعون، يسمعون النداء من المصر: إنهم مخيرون بين إقامة الجمعة بها، وبين السعي إلى المصر. قال: وهو أولى للخروج من الخلاف. قال: فإن كانت قرية فيها أربعون. وقرية فيها دون الأربعين: فإن مضى الأقل إلى الأكثر، فأقام عندهم الجمعة: جاز، وبالعكس لا يجوز، وإن جاء إلى أهل الأربعين إمام من غيرهم فأقام بهم الجمعة: جازة لأنه ممن تجب عليه الجمعة، فجاز أن يكون إماماً لغيره من أهل القرية.
ونقل إبن حمدان الحرائي: أن قاضي حران أرسل سؤالاً إلى الشيخ موفق الدين في وكيل الغائب، إذا طالب بدين موكله، فادعى المدين: أن موكله قد استوفى دينه فهل للقاضي دفع الوكيل ومنعه من الاستيفاء، حتى يحلف الموكل: أنه ما استوفى ولا أبرأ؟.
فأجاب الشيخ موفق الدين: إن الوكيل لا يتمكن من الاستيفاء، من غير يمين موكله، وعلل بأن الموكل لو كان حاضراً ما استحق الاستيفاء بغير يمين، والوكيل قائم مقامه.
وذكر ابن حمدان: أن الناصح بن أبي الفهم أنكر ذلك. وقال: لا خلاف في المذهب أن الوكيل لا يمتنع من الاستيفاء بذلك. وأخرج كلام القاضي وابن عقيل في المجرد بما يقتضي ذلك. وذكر عن بعض الشافعية: أنه حكى في هذه المسألة خلافاً بينهم.
قال الناصح: وقد ذكر الموفق في الكافي: أن الدعوى على الغائب لا تسمع إلا ببينة، ودعوى المدين الإبراء والاستيفاء ههنا دعوى بلا بينة على غائب، فكيف تسمع؟ ثم أرسل هذا إلى الشيخ الموفق.

فأجاب: أما المسألة التي في الوكالة: فإنما أفتيت فيها باجتهادي، بناء على ما ذكرت في التعليل. فإذا ظهر قول الأصحاب وغيرهم بخلافه فقولهم أولى. والرجوع إلى قولهم متعين، لكن ما ذكره بعض الشافعية يدل على أنها مختلف فيها، وأنها مما يسوغ فيه الاجتهاد. وأما قولي وقول الفقهاء " لا تسمع الدعوى على الغائب إلا ببينة " فإنما أريد بها الدعوى التي إذا سكت صاحبها ترك، وإذا سكت المدعي عليه لم يترك؛ لأن سماع هذه الدعوى لا يفيد شيئاً. إذ مقصودها القضاء على المدعى عليه. فإذا خلت عن بينة، ولم يكن المدعى عليه حاضراً، لم تفد الدعوى شيئاً. إذ لا يمكن القضاء بغير بينة، ولا إقرار، ولا نكول، ولا رد يمين. والدعوى ههنا تراد للمنع من القضاء عليه. وذلك ممكن مع الغيبة، وسماع الدعوى مفيد.
ومن مباحثه الحسنة: نقلت من خط بهاء الدين عبد الرحمن المقدسي: سئل شيخنا موفق الدين عن قول الخرقي: وإن أقر المحجور عليه بما يوجب حداً أو قصاصاً، أو طلق زوجته لزمه ذلك. وإن أقر بدين لم يلزمه في حال حجره، ما الفرق بينهما؟ فقال: الفرق بينهما: أن الإقرار بالدين إقرار بالمال، والمال محجور عليه فيه. فلو قبلنا إقراره في المال أتى ذلك إلى فوات مصلحة الحجر، وهو أنه يقر لهذا بدين ولهذا. فيفوت عليه ماله. فلا يلزمه الإقرار فيه. وأما الإقرار بالحد والقصاص أو طلاق الزوجة: فإنه إقرار بشيء لم يحجر عليه فيه، فلزمه، كما لولده أن يحجر عليه. وأيضاً فإنه إذا لزمه الإقرار في الحد والقصاص أدى إلى فوات حقه. وإذا لزمه الإقرار في المال أدى إلى فوات حقوق الغرماء. فلزمه الإقرار على نفسه، ولم يلزمه فيما يعود إلى غيره.
فقيل له: على هذا: أن الإقرار بالحد أيضاً يؤدي إلى فوات حقوق الغرماء فيما كان الحاكم قد أخذه ليقضي دينه، على الرواية التي تقول: إنه إذا كان ذا صنعة، فإن الحاكم يؤجره ليقضي بقية دينه. ومع هذا فقد ألزمناه بالإقرار.
فقال: إنما يفوت ضمناً وتبعاً. ويصير كما نقول في الزوجة: إنها إذا أقرت بالحد أو القصاص لزمها، وإن فات حق الزوج.
فقيل له: فما تقول في الحامل إذا أقرت بما يوجب حداً أو قصاصاً، أليس إنه ينتظر بها حتى تلد؟ فقال: ههنا يمكن الجمع بين الحقين، فخلاف ما نحن فيه.
قلت: قد يقال في صورة إيجار المفلس لوفاء بقية دينه: كان يمكن الجمع بين الحقين بتأخير استيفاء القصاص إلى أن يوفي الدين من كسبه.
وقد يجاب عنه بأن الحامل أُخرت لئلا تزهق بالاستيفاء منها نفس معصومة. فلا فرق بين أن يثبت الحد أو القصاص عليها بالإقرار أو البينة. وههنا لو ثبت الحد أو القصاص ببينة لم يؤخر إلى أن يوفي بقية الدين. فكذا إذا ثبت بالإقرار فإن التهمة في مثل هذا منتفية.
ومن فتاويه المتعلقة بعلم الحديث - نقلتها من خط الحافظ أبي محمد البرزالي رحمه الله.
سئل: هل تجوز الرواية من نسخة غير معارضة؟.
فأجاب: إذا كان الكاتب معروفاً بصحة النقل وقلة الغلط جازت الرواية.
وسئل: إذا لم يذكر القارئ الإِسناد في أول الكتاب، وذكره في آخره، وقال: أخبرك به فلان عن فلان، وأقر الشيخ بذلك فهل يجزيه.
فأجاب: يجوز إذا قال له ذلك عقيب قراءته عليه، وإلا فلا.
وسئل: هل يصح السماع بقراءة الصبي والفاسق؟.
فأجاب: إن كان له مقابل صح، وإلا فهو بمنزلة روايته.
وسئل: هل يجوز الكتبة والمطالعة، أو الإغفاء يسيراً، في وقت السماع أو يجوز للشيخ أن يكتب ويقرأون عليه؟.
فأجاب: ما رأينا أحداً يحترز من هذا.
وسئل: إذا سقط من متن الحديث حرف أو حرف أو ألف، هل يجوز إثباتها؟ وهل يجب إصلاح لحن من جهة الإعراب؟.
فأجاب: يجوز إصلاحه. قال الأوزاعي: يصلح اللحن والخطأ والتحريف في الحديث.
وسئل: إذا وجد في كتابه اسماً مصحفاً أو كلمة، وهو كذلك في سماع شيخه. فهل يجور له أن يغيره في كتابه على الصواب؟ أجاب: له تغييره. والله أعلم.
إبراهيم بن المظفر بن إبراهيم بن محمد بن علي بن البرني، البغدادي الحربي، ثم الموصلي، الواعظ المحدث، أبو إسحاق بن أبي منصور وبلقب برهان الدين: ولد في ثاني ولد في ثاني عشر ذي الحجة سنة ست وأربعين وخمسمائة وكانت ولادته بالموصل. كذا ذكر المنذري وابن الساعي وغيرهما.
وقال القطيعي: كان مولده سنة خمس وأربعين وخمسمائة بالحربيه. كذا قال.

وقال ابن نقطة: انتقل إلى الموصل قديماً وهذا يدل على أنه ولد ببغداد - وهو الأشبه - فإن أباه بغدادي ولا يعرف أنه سكن الموصل. وقد روى عنه القطيعي، وقال: قال لي، " البراني " لقب جدفي لأمي. وأما جدي لأبي: فيعرف بالجمعي.
سمع أبو إسحاق ببغداد من ابن البطي، وأبي طاهر أحمد بن علي بن المعمر الحسيني، وأبي علي بن الرحبي، وأبي بكر بن النقور، ونصر الله القزاز، وشهدة، وغيرهم. وتفقه بها في المذهب - لعله على ابن المنى - وقرأ الوعظ على ابن الجوزي، وولى، مشيخة دار الحديث التي لابن مهاجر بالموصل. وحدث بالموصل وسنجار ووعظ.
قال الناصح بن الحنبلي: كان واعظاً فاضلاً عن أهل ألسنة، لم يكن بالموصل أعرف بالحديث والوعظ منه.
وقال المنذري: كان فاضلاً متديناً. ولنا منه إجازة.
وقال ابن الساعي: شخ خير، قدم بغداد مراراً. وأنشدني قطعاً من الشعر. أنشدني في التوضع إملاء من حفظه:
كم جاهل متواضع ... ستر التواضعَ جهله
ومميزاً في علمه ... هدم التكبر فضله
فالكبر عيب للفتى ... أبداً يقبح فعله
قال: وأنشدني أيضاً:
ما هذه الدنيا بدار مسرة ... فتخوفن مكراً لها وخداعا
بينا الفتى فيها يسر بنفسه ... وبماله يستمتع استمتاعا
حتى سقته من المنية شربة ... لا يستطيع لما عراه دفاعا
لو كان ينطق قال من تحت الثرى ... فليحسن العمل الفتى ما استطاعا
وقال ابن نقطة: سمعت منه بالموصل، في القدمة الثانية إليه. وكان فيه تساهل في الرواية، يحدث من غير أصول.
وذكر ابن القطيعي: أنه روى بالموصل " اعتلال القلوب " للخرائطي عن نصر الله القزاز بسماعه من ابن العلاف، قال: فقلت: لقد حرصنا ببغداد على أن نجد له أصل سماع من ابن العلاف، فلم نجد. قفال: عبد المغيث وابن شافع ذكرا لي أنا هدا الكتاب سماعه منه. قال: فطلبت منه: مَنْ سمع ذلك معه منهما؟ فلم يكن معه في الطبقة مشهور بالطلب. ثم بعد أيام رأيت ابن القزاز في المنام، فقال لي: اشتهيت أن كل نسخة بهذا الكتاب تروى عني أحرقها.
قلت: المتأخرون يتساهلون في هذا الباب كثيراً، ويسمعون من غير أصل؟ ويكتفون يقول بعض الناس: إن هذا الكتاب سماع فلان، فيقرأونه عليه وليس هذا عندهم منكراً. وقد أجاز ابن البرني لعبد الصمد بن أبي الجيش.
وتوفى في غرة محرم سنة اثنتين وعشرين وستمائة بالموصل. ودفن بمقبرة المعافي بن عمران رضي الله عنه.
وقال ابن الساعي: توفي ثاني المحرم.
محمد بن الخضر بن محمد بن علي بن عبد الله ابن تيمية الحراني، الفقيه المفسر، الخطيب الواعظ، فخر الدين، أبو عبد الله بق أبي القاسم: شيخ حران وخطيبها، ولد في أواخر سنة اثنتين وأربعين وخمسمائة، بحران، وقرأ القرآن على والده وله عشر سنين. وكان والده زاهداً، يعد من الأبدال. وشرع في الاشتغال بالعلم من صغره، وتردد إلى أبي الكرم فتيان بن مياح، وأبي الحسن بن عبدوس وغيرهما، ثم ارتحل إلى بغداد، وسمع بها الحديث من المبارد بن خضير، وأبي الفتح بن البطي، وسعد الله بن الزجاجي، ويحيى بن ثابت بن بندار، وأبى بكربن النقور، وأبي الفضل بن شافع، وعلي بن عساكر البطايحي، وأبي الحسين اليوسّفي، وأخيه أبي نصر، وأبي الفتح بن شاتيل، وشهدة، وغيرهم. وسمع أيضاً بحران من أبي النجيب السهروردي، وأبي الفتح أحمد بن الوفاء، وأبي الفضل حامد بن أبي الحجر.
وتفقه ببغداد على أبي الفتح بن المنى، وأبي العباس بن بكروس، وبحران على أحمد بن أبي الوفاء، وحامد بن أبي الحجر، وأخذ عنه التفسير أيضاً، ولازم أبا الفرج بن الجوزي ببغداد، وسمع منه كثير عن مصنفاته، وقرأ عليه. كتابه " زإد المسير في التفسير " قراءة بحث وفهم، وقرأ الأدب على أبي محمد بن الخشاب، وبرع في الفقه والتفسير وغيرهما، ورجع إلى بلده، وجَدَّ في الاشتغال والبحث، ثم أخذ في التدريس والوعظ والتصيف، وشرع في إلقاء التفسير بكرة كل يوم بجامع حران في سنة ثمان وثمانين، وواظب على ذلك حتى قرأ القرآن الكريم خمس مرات، انتهى آخرها إلى سنة عشر وستمائة، فكان مجموع ذلك في ثلاث وعشرين سنة، ذكر ذلك في أول تفسيره الذي صنمه.

وكان الشيخ فخر الدين رجلاً صالحاً، يذكر له كرامات وخوارق، وولي الخطابة والإمامة بجامع حران، والتدريس بالمدرسة النورية بها، وبنى هو مدرسة بحران أيضاً.
قال الناصح بن الحنبلي: انتهت إليه رياسة حران، وله خطبة الجمعة، وإمامة الجامع، وتدريس المدرسة النورية، وهو واعظ البلد، وله القبول من عوام البلد، والوجاهة عند ملوكها، وكان في ملازمته التفسير والوعظ مع الطريق الظاهرة الصلاح.
وذكره ابن خلكان في تاريخه وقال: ذكره محاسن بن سلامة الحراني في تاريخ حران، وابن المستوفى في تاريخ أربل، فقال: له القبول التام عند الخاص والعام. وكان بارعاً في تفسير القرآن، وجميع العلوم له فيها يد بيضاء.
وقال ابن نقطة: شيخ ثقة فاضل، صحيح السماع مكثر، سمعت منه بحران في المرتين وقال ابن النجار: سمعت منه ببغداد وحران، وكان شيخاً فاضلاً، حسن الأخلاق، متودداً، صدوقاً، متديناً.
وقال ابن الساعي: هو موصوف بالفضل والدين.
وقال ابن حمدان الفقيه: كان شيخ حران، ومدرسها، وخطيبها ومفسرها، مغري بالوعظ والتفسير، مواظباً عليهما.
وقال المنذري: كان عارفاً بالتفسير، وله خطب مشهورة، وشعر، ومختصر في الفقه. وكان مقدماً في بلده، وتولى الخطابة بها، ودرس بها ووعظ، وحدث ببغداد وحران، ولنا منه إجازة. وكان الشيخ فخر الدين قد وعظ ببغداد في مدة اشتغاله بها برباط ابن النقال، ثم حج سنة أربع وستمائة، وكتب معه مظفر الدين صاحب أربل كتاباً إلى الخلفة الناصر بالوصية به، فلما رجع من مكة إلى بغداد، سأل الجلوس بباب بحر، فأجيب إلى ذلك، وتقدم إلى محيي الدين يوسف بن الجوزي بالحضور، وكان يعظ بذلك المكان موضع أبيه، فحضر، وقعد على دكة المحتسب بباب بدر، وحضر خلق كثير، ووعظ الشيخ فخر الدين، وأنشد في أثناء المجلس:
وابن اللبون إذا ما لَز في قَرَن ... لم يستطع صولة الْبُزْل القناعيس
وقال الناس: ما قصد إلا محيي الدين، لأنه كان شاباً، وابن تيمية شيخ.
وللشيخ فخر الدين تصانيف كثيرة. منها " التفسير الكبير " في مجلدات كثيرة. وهو تفسير حسن جداً. ومنها ثلاث مصنفات في المذهب، على طريقة البسيط والوسيط، والوجيز للغزالي، أكبرها " تخليص المطلب في تلخيص المذهب " وأوسطها " ترغيب القاصد في تقريب المقاصد " وأصغرها " بلغة الساغب وبغية الراغب " وله شرح الهداية لأبي الخطاب. ولم يتمه. وله ديوان الخطب الجمعية. وهو مشهور. ومصنفات في الوعظ، و " الموضح في الفرائض " . وكانت بينه وبين الشيخ موفق الدين مراسلات ومكاتبات.
وأرسل الشيخ الفخر مرة يسأل الشيخ الموفق عما ذكره في كتبه من مسألة حصر جهات ذوي الأرحام، وما يلزم قول أبي الخط ب من الفساد.
ووقع بين الشيخين أيضاً تنازع في مسألة تخليد أهل البدع المحكوم بكفرهم في النار. وكان الشيخ الموفق لا يطلق عليهم الخلود. فأنكر ذلك عليه الشيخ الفخر. وقال: إن كلام الأصحاب مخالف لذلك. وأرسل يقول للشيخ موفق الدين أنظر كيف تستدرك هذه الهفوة؟ فأرسل إليه الشيخ موفق الدين كتاباً، أوله:

أخوه في الله عبد الله بن أحمد يسلم على أخيه الإِمام الكبير فخر الدين جمال الإِسلام، ناصر السنة، أكرمه الله بما أكرم به أولياءه. وأجزل من كل خير عطاءه، وبلغه أمله ورجاءه، وأطال في طاعة الله بقاءه - إلى أن قال: إنني لم أنْه عن القول بالتخليد نافت له، ولا عبت القول به منتصراً لضده. وإنما نهيت عن الكلام فيها من الجانبين إثباتاً أو نفياً، كَفّاً للفتنة بالخصام فيها، واتباعاً للسنة في السكوت عنها، إذ كانت هذه المسألة من جملة المحدثات، وأشرت عليّ من قبل نصيحتي بالسكوت عما سكت عنه رسول الله صلى الله عليه وسلم وصحابته، والأئمة المقتدى بهم من بعده - إلى أن قال - وأما قوله - وفقه الله - إني كنتُ مسألة إجماع، فصرت مسألة خلاف. فإنني إذا كنت مع رسول الله صلى الله عليه وسلم في حزبه، متبعاً لسنته؛ ما أبالي من خالفني، ولا من خالف في، ولا أستوحش لفراق من فارقني. وإني لمعتقد أن الخلق كلهم لو خالفوا السنة وتركوها، وعادوني من أجلها، لما ازددت لها إلا لزوماً، ولا بها إلا اغتباطاً، إن وفقني الله لذلك. فإن الأمور كلها بيديه، وقلوب العباد بين إصبعيه. وأما قوله: إن هذه المسألة مما لا تخفى: فقد صدق وبرّ، ما هي بحمد الله عندي خفية، بل هي منجلية مضية. ولكن إن ظهر عنده بسعادته تصويب الكلام فيها، تقليداً للشيخ أبي الفرج وابن. الزاغوني، فقد تيقنت تصويب السكوت عن الكلام فيها، اتباعاً لسيد المرسلين، ومن هو حجة على الخلق أجمعين، ثم لخلفائه الراشدين، وسائر الصحابة والأئمة المرضيين، لا أبالي من لامني في اتباعهم. ولا من فارقني في وفاقهم. فأنا كما قال الشاعر:
أجد الملامة في هواك لذيذة ... حباً لذكرك. فليلمني القوم
فمن وافقني على متابعتهم. وأجابني إلى مرافقتهم وموافقتهم فهو رفيقي وحبيبي وصديقي، ومن خالفني في ذلك فليذهب حيث شاء. فإن السبل كثيرة، ولكن خطرة. وقوله بسعادته: إن تعلقه بأن لفظ " التخليد " لم ترد: ليس بشيء. فأقول: لكني عندي أنا هو الشيء الكبير، والأمر الجليل الخطير. فأنا أوافق أئمتي في سكوتهم، كموإفقتي لهم في كلامهم، أقول إذا قالوا، وأسكت إذا سكتوا، وأسير إذا ساروا، وأقف إذا وقفوا، وأحتذي طريقهم في كل أحوالهم جهدي، ولا أنفرد عنهم خيفة الضيعة إن سرت وحدي. فأما قوله: إن كتب الأصحاب القديمة والحديثة فيها القول بتكفير القائل بخلق القرآن: فهذا متضمن أن قول الأصحاب هو الحجة القاطعة. وهذا عجب. أترى لو أجمع الأصحاب على مسألة فروعية، أكان ذلك حجة يقتنع بها، ويكتفي بذكرها؟ فإن كان فخر الذين يرى هذا فما يحتاج في تصنيفه إلى ذكر دليل سوى قول الأصحاب. وإن كان لا يرى ذلك حجة في الفروع، فكيف جعله حجة في الأصول؟ وهَبْ أنا عذرنا العامة في تقليدهم الشيخ أبي الفرج وغيره من غير نظر في دليل. فكيف يعذر من هو إمام يرجع إليه في أنواع العلوم؟ ثم إِن سلمناه، قال، فلا شك أنه ما أطلع على جميع تصانيف الأصحاب. ثم إن ثبت أن جميعهم اتفقوا على تكفيرهم، فهو معارض بقول من لم يكفرهم. فإن الشافعي وأصحابه لا يرون تكفيرهم إلا أبا حامد. فبما يثبت الترجح؟ ثم إن اتفق الكل على تكفيرهم، فليس التخليد من لوازمه. فإن النبي صلى الله عليه وسلم قد أطلق التكفير في مواضع لا تخليد - فيها - وذكر حديث " سباب المسلم فسوق، وقتاله كَفر " وغيره من الأحاديث. وقال: قال أبو نصر السجْزِي: اختلف القائلون بتكفير القائل بخلق القرآن.

قال بعضهم: كفر ينقل عن الملة. ثم إن الإِمام أحمد - الذي هو أشد الناس على أهل البدع - قد كان يقول للمعتصم: يا أمير المؤمنين، ويرى طاعة الخلفاء الداعين إلى القول بخلق القرآن، وصلاة الجمع والأعياد خلفهم ولو سمع الإمام أحمد من يقول هذا القول، الذي لم يرد عن النبي صلى الله عليه وسلم، ولا عن أحد قبله: لأنكره أشد الإنكار. فقد كان ينكر أقل من هذا. ثم إن علمتم أنتم هذا، أفيحل لي ولمثلي ممن لم يعلم صحة هذا القول أن يقول به؟ وهل فرض الجاهل بشيء إلا السكوت عنه؟. فأنأ كما أنكرت هذا إلا على الجاهل به. أما من قد اطلع على الأسرار، وعلم ما يفعله الله تعالى على جليته فما أنكرت عليه. ولا ينبغي له أن يأمرني أن أقول بمقالتي، مع جهلي بما قد علمه، لكن إذا اعتقدتم هذا، فينبغي أن يظهر عليكم آثار العمل به في ترك مصادقتهم، وموادتهم وزيارتهم، وأن تعتقدوا صحة ولايتهم، ولا قبول كتاب حاكم من حكامهم، ولا من ولاة أحد منهم وأنتم تعلمون أن قاضيكم إنما ولايته من قبل أحد دعاتهم.
وأما قولك بسعادتك: " أنظر كيف تتلافى، هذه الهفوة. وتزيل تكدير الصفوة " فإن قنع مني بالسكوت فهو مذهبي وسبيلي، وعليه تعويلي. وقد ذكرت عليه دليلي. وإن لم يرض مني إلا أن أقول ما لا أعلم، وأسلك السبيل الذي غيره أسدّ وأسلم، وأخلع عذاري في سلوك ما فيه عثاري، ويسخط على الباري: ففي هذا التلافي تلافي، وتكدير صافي أوصافي، لا يرضاه لي الأخ المصافي، ولا من يريد إنصافي، ولا من سعى في إسعافي وما أتابعه ولو أنه بشر الحافي.
إلى أن قال: واعلم أيها الأخ الناصح أنك قادم على ربك، ومسئول عن مقالتك هذه. فانظر من السائل. وانظر ما أنت له قائل. فأعد للمسألة جواباً. وادرع للاعتذار جلباباً. ولا تظن أنه يتمنع منك في الجواب بتقليد بعض الأصحاب. ولا يكتفي منك بالحوالة على الشيخ أبي الفرج وابن الزاغوني وأبي الخطاب. ولا يخلصك الاعتذار بأن الأصحاب اتفقوا على أنهم من جملة الكفار، ولازم هذا الخلود في النار. فإن هذا الكلام مدخول، وجواب غير مقبول.
إلى أن قال: فأنتم إن كنتم أظهركم الله على غيبه، وبرأكم من الجهل وعيبه، وأطلعكم على ما هو صانع بخلقه: فنحن قوم ضعفاء، قد قتعنا بقول نبينا عليه السلام وسلوك سبيلة، ولم نتجاسر على أن نتقدم بين يدي الله ورسوله. فلا تحملوا قوتكم ضعفنا، ولا علمكم على جهلنا.
وهي رسالة طويلة، لخصت منها هذا القدر.
أخذ العلم عن الشيخ فخر الدين جماعة، منهم: ولده أبو محمد عبد الغني خطيب حران، وابن عمه الشيخ مجد الدين عبد السلام.
وسمع منه خلق كثير من الأئمة والحفاظ. منهم ابن نقطة، وابن النجار، وسبط ابن الجوزي، وابن عبد الدائم. وروى عنه عبد الرحمن بن محفوظ الرسعني وأبو عبد الله بن حمدان الفقيه، والأبرقوهي.
وله شعر كثير حسن. قرأت بخط ولده أبي محمد عبد الغني قال: أنشدني الوالد رحمه الله لنفسه:
أتت رحلتي، وقد أتاني المسير ... وزادي من النسك نزر حقير
وقلبي على جمرات الأسى ... من الخوف من خالقي مستطير
وكم زلة قد تقحمتها ... فدمعي لها وعليها غزير
مضى عمري، وانقضت مدتي ... ولم يبقَ من ذاك إلا اليسير
كأني بكم حاملين السرير ... بشخصي، وناهيك ذاك السرير
تقلونه شَرْجعا مثقلاً ... علو ما لجنبيه منها صرير
إلى منزل ليس في ربعه ... أنيس لساكنه أو نصير
سوى عمل صالح بالتقى ... فنعم الأنيس، ونعم الخفير
وقال ابن النجار: أنشدني لنفسه ببغداد:
أرى خلوتي في كل يوم وليلة ... تؤول إلى نقص، وتفضي إلى ضعف
وما ذاك من كر الليالي ومرها ... ولكن صروف الدهر صرفاً على صرف
فراق وهجر واخترام منية ... وكيد حسود للعداوة لا يخفى
وداء دخيل في الفؤاد مقلقل الض ... لوع يجل الخطب فيه عن الوصف
وعشرة أبناء الزمان ومكرهم ... وواحدة منها لهد القوى تكفي
بليت بها منذ ارتقيت ذرى العلى ... كما البدر في النقصان من ليلة النصف

وما برحت تترى إلى أن بلي ... ت من تضاعيفها ضعفاً يزيد على ضعف
وأصبحت شبيهاً بالهلال صبحة الثلاث ... ين أخفاه المحاق على الطرف
توفي رحمه الله يوم الخميس عاشر صفر سنة اثنتين وعشرين وستمائة بحران. كذا ذكر ولده عبد الغني.
وقال كثير من المحدثين: إنه توفى ليلة حادي عشر صفر.
وقرأت بخط ولده: لما مات الوالد كان في الصلاة؛ لأني ذكرته بصلاة العصر. وأخذته إلى صدري، فكبر وجعل يحرك حاجبه وشفتيه بالصلاة حتى شخص بصره رحمه الله تعالى.
وقد ذكر ولده له منامات صالحة رئيت له بعد وفاته. وهي كثيرة جداً جمعها في جزء.
منها: أن رجلاً حدثه أنه رأى والده الشيخ فخر الدين جالساً على تخت عالٍ، وعليه ثياب جميلة. فقلت له: يا سيدي ما هذا؟ فقرأ: " متكئين فيها على الأرائك " " الكهف: 31 " ، ورآه آخر فقال له: ما فعل الله بك؟ قال: غفر لي. ورأى غير واحد في منامه جماعة معهم سيوف وسلاح ورايات. فسئلوا عن حالهم. فقالوا: السلطان يركب ونحن في انتظاره. فقيل لهم: من السلطان؟ قالوا: الشيخ الفخر.
قال: وحدثتني ابنة عم والدي - وكانت صالحة - قالت: رأيت بعد موت الشيخ في منامي، كأنني أسمع صوت ضجة من السماء. فقلت لمن عندي: ما هذا الصوت والضجة؟ قال: هذا ضجيج الملائكة لأجل انقطاع التفسير وتعطله بالجامع بعد وفاة الشيخ. ورآه رجل آخر ليلة وفاته، وهو على أحسن حالة. فقال له: أليس قد مِتَّ؟ قال: بلى، ولكن أنا إن شاء الله في الأحياء. ورآه آخر وعليه ثياب حسنة جميلة. فقال له: أما قد مِتَّ؟. قال: بلى. قال: ماذا لقيت من ربك؟ قال: وقفت بين يديه، فقال: كم ننتظرك؟ كم ننتظرك؟ قال: فقلت: أنا والله مشتاق، أنا والله مشتاق. قال الرائي: فأخذني شبه الطرب، وانزعج من منامه حتى علمت بذلك زوجته. ورأى رجل بعض الموتى. فسأله عن حاله وعن أقاربه؟ فقال: الليلة ينزل الفخر عندهم من عند الحق، وكل ليلة جُمعة ينزل إليهم، ويجتمعون إليه. وذكر أنه رأى هذا المنام مراراً.
ورأى رجل الشيخ الفخر في نومه، وقد صعد إلى منبر جامع حران، ومعه مصحف ففتحه ووقف، والنبي صلى الله عليه وسلم فوقه على المنبر يقرأ من ذلك المصحف.
ورأى آخر الشيخ الفخر مع الإِمام أحمد، وهما يتسايران. وكان هذا الرائي قد رأى في حياة الشيخ رجلاً من الصالحين يقول له في نومه: مرّ إلى الشيخ الفخر، وخذ لك منه عهداً أن يشفع فيك غداً. فإنه قد أعطى الشفاعة في كذا وكذا.
ورأى آخر الشيخ الفخر في المنام، ويده في يد رجل آخر. قال: فسلمت على الفخر، وقلت له: يا سيدي من هذا الني يده في يدك. فقال: هذا الموفق الدمشقي المقدسي. فقلت: وإلى أين تروحون. قال: نروح نفتيهم في قضية. قال: فدخلوا مسجداً، فرأيت فيه حياة بن قيس وابناه في غربي المسجد، والشيخ الفخر شرقي المحراب، والشيخ الموفق غربيه. وهما فوق تخت، وعليهما خلعتان ما رأيت أحسن منهما قط، وبين أيديهما شيء مطروح. ثم قام الشيخ الفخر يفرق منه على الحاضرين، كما يفعل في المِلاك. قال الرائى: فقلت للشيخ الفخر: يا سيلي أخبرني، الموت كيف هو؟ قال: والله الموت وقت حضوره صعب شديد، وبعد الموت كله هين. ثم قال لي: الصلاة يا عبد الله، ما شيء أفضل منها. فمن واظب عليها وحافظ على السنة والجماعة ما يلقى إلا الخير الكثير.
ورأى رجل النبي صلى الله عليه وسلم، وبين يديه جبريل، وهما جالسان في موضع بحران. فسأل! الرائي رسول الله صلى الله عليه وسلم: ما سبب حضوركم في هذا الموضع؟ فمد يده وأشار إلى نحو باب دار الشيخ الفخر وقال: الفخر قد مات. قال: فمات الشيخ الفخر في الجمعة الآخرى.
قال: وأخبرني رجل سماه - وكان فيه دين وصلاح - قال: رأيت في النوم قائلاً يقول: الشيخ الفخر كان صادقاً مع الله. ثم قال: الشيخ الفخر كان من الصديقين. قال: وبعد رأيت كأنني دخلت إلى الجامع، فإذا الشيخ على الكرسي يتكلم، وهو يردد هذه الأبيات:
طوبى لعبد أحب مولاه ... إذا خلا في الظلام ناجاه
قد كشف الحجب عن بواطنه ... فنور مولاه قد تغشاه
يقول: يا غايتي ويا أملي ... ما خاب عبد تكون مولاه
وكان من عادته في مجالسه أيام حياته يرددها كثيراً في كلامه في الوعظ، قال: فطربت لسماع صوته في المنام.

قال: وحدثني رجل - سماه - عن زوجته: أنها رأت سنة إحدى وعشرين في المنام كأنها في موضع فيه رياض وخضرة، وقوم يبنون فيه قصراً عالياً، وبقربه دولاب يدور، وامرأتان قائمتان بقرب القصر، كأحسن ما يكون من النساء. قالت: ففهمت أنهما ممن الحور العين. فسألت: لمن هذا القصر الذي يبنى؟ فقيل لها: للفخر الفقيه. قالت: وما رأيت له باباً مفتوحاً. ثم رأيت ليلة عاشوراء سنة اثنتين وعشرين قبل وفاة الشيخ بشهر ذلك القصر قد فتح له باب، والحوريتان عند بابه. فقالت: من يريد يجيء إلى هذا القصر؟ قالوا: الفخر صاحبه.
قال: وحدثني رجل - وذكر عنه ديناً وخيراً - قال: رأيت الشيخ وكأنه في مسجده مستند إلى ركن محرابه، والناس مجتمعون في عقد ختمة. فلما انصرف الناس قلت للشيخ: بالله يا سيدي، هل رأيت الله؟ قال: إي والله. فقلت له: فنحن إيش تقول فينا؟ قال: أنتم من أصحابنا.
قال: وحدثني أبو الحسن بن إبراهيم بن البقش النجار - وكان يلازم الشيخ لسماع الحديث - قال: رأيت الشيخ بعد موته في المنام على كرسي يعظ، وتحته رجال ونساء كثير. فسمعته ينشد:
تجلى الحبيب لأحبابه ... فطوبى لمن كان يعنى به
فلما تجلى لهم كبروا ... وخروا سجوداً على بابه
والمنامات الصالحة له كثيرة رحمه الله.
وذكر المنذري وغيره: أنه سئل عن معنى " تيمية " فذكر أن أباه أوجده حج على درب تيماء. فرأى هناك جويرية قد خرجت من خبائها. فلما رجع وجد امرأته قد وضعت جارية. فلما رآها قال: يا تيمية، كأنه يشبهها بتلك الجويرية، فلقبت بذلك.
قال ابن النجار: ذكر لنا أن جده محمداً كانت أمه تسمى تيمية. وكانت واعظة.
أخبرنا أبو عبد الله محمد بن إسماعيل الأنصاري، أنبأنا أحمد بن عبد الدائم أخبرنا أبو عبد الله محمد بن أبي القاسم ابن تيمية الخطيب.
قال الأنصاري: وأخبرنا إبراهيم بن أحمد بن كامل المقدسي - حضوراً - أخبرنا الإِمام موفق الدين أبو محمد عبد الله بن أحمد بن محمد بن قدامة المقدسي قالا: أخبرنا أبو الفتح محمد بن عبد الباقي بن البطي أخبرنا أبو الخطاب نصر بن أحمد بن البطي.
قال ابن عبد الدائم: وأنبأناه عالياً خطيب الموصل أبو الفضل عبد الله بن أحمد بن محمد بن عبد القاهر - إجازة - أخبرنا ابن البطي، أخبرنا أبو محمد عبد الله بن عبد الله بن يحيى بن زكريا البيع، حدثنا الحسين بن إسماعيل المحاملي حدثنا العباس بن محمد حدثنا يحيى بن إسحاق حدثنا حماد بن سلمة عن أبي جعفر الخطمي عن محمد بن كعب عن عبد الله بن يزيد الخطمي قال: " كان رسول الله صلى الله عليه وسلم إذا ودع الجيش قال: أستودع الله دينكم وأمانتكم وخواتيم أعمالكم " .
عبد الله بن أحمد بن الزيتوني البوازيحى، أبو محمد: هكذا نسبه ابن الساعي وغيره. وقال المنذري: عبد الله بن علي بن أحمد بن أبي الفرج الزيتوني البوازيحي. سمع من الحافظ معمر بن الفاخر، ويحمى بن نابت بن بندار، وأبي ير بن الرحبي وغيرهم، وحدث. هذا ما ذكره.
وقال أبو أحمد عبد الصمد بن أبي الجيش في ذكر شيوخه بالإِجازة: عبد الله بن علي بن أحمد الزيتوني البوازيحي، سمع مشيخة شُهدة عليها، وكذا وجدت اسمه في طبقة سماعه جزء ابن عرفة على ابن كليب.
وقال ابن الساعي: كان مقيماً برباط محمود النعال، شيخ خير مسن صالح، صاحب سنة ورواية، أنشدني من حفظه:
ضيق العذر في الضراعة ... أنا لو قنعنا بقسمنا لكفانا
مالنا نعبد العباد إذا كا ... ن إلى الله فقرنا وغنانا
وذكر الحافظ عمر بن الحاجب، في معجمه، في ترجمة الحافظ أبي القاسم الصريفيني، من أصحابنا: أنه تفقه على الشيخ أبي محمد عبد الله بن أحمد البوازيحي.
وقرأت بخط الناصح بن الحنبلي: السيد البوازيحي، كان دخل بغداد قبل قدومي إليها بسنتين. وسمع درس الشيخ أبي الفتح بن المنى، وصحبه، وخدمه، وكان ببغداد مدة مقامي ببغداد، وسافر إلى البوازيح، ثم عاد إلى بغداد. وكان رجلاً صالحاً. وكان يخل بعينه، ولا يخل بدينه.
قلت: غالب ظني: أنه هذا.
توفى عبد الله بن أحمد البوازيحي يوم الجمعة كوة ربيع الآخر سنة اثنتين وعشرين وستمائة، ودفن بمقبرة باب الحلية، رحمه الله تعالى.

محمد بن علي بن مكي بن علي بن ورخز البغدادي، الفقيه المعدل، أبو محمد الله - وفي تاريخ ابن الساعي: أبو نصر - بن أبي الحسن: وقد سبق ذكر والده. تفقه على أبي الفتح بن المنى، وأفتى وناظر، وأعاد الحرس لأستاذ الدار ابن الجوزي، وشهد عند الزنجاني، ورتب مشرفاً على وكلاء الخليفة الناصر. وكان فقيهاً فاضلاً، خيراً ديناً، ثقة خبيراً بالمذهب، ذكر ذلك ابن الساعي، وقال: أنشدني المعدل محمد بن ورخز، أنشدني أبو الفضل الأشعري العبرتي النحوي:
يجمع المرء، ثم يترك ما جمع ... من كسبه لغير شكور
ليس يحظى إلا بذكر جميل ... أو بعلم من بعده مأثور
توفي يوم الجمعة العشرين من جمادى الأولى سنة اثنتين وعشرين وستمائة. ودفن بمقبرة باب حرب، رحمه الله تعالى.
أحمد بن أبي المكارم بن شكر بن نعمة بن علي بن أبي الفتح بن حسن بن قدامة بن أيوب بن عبد الله بن رافع، المقدسي، الخطيب، أبو العباس: خطيب قرية مردا، من عمل نابلس. قال الحافظ ضياء الدين - ومن خطه نقلت - سافر إلى بغداد في طلب العلم واشتغل. وحصل في مدة يسيرة ما لم يحصل غيره في مدة طويلة. وسمع الحديث ببغداد من عبد الله بن شاتيل. سمعت عليه بقرية مردا، وبجبل قاسيون.
وسمعت شيخنا الإمام عماد الدين إبراهيم بن عبد الواحد - غير مرة - يغبطه بما هو عليه من كثرة الخير فإنه يقوم بمصالح عديدة، منها: إقراء القران، والقيام بالخطابة والإِمامة، وما يحتاج إليه المسجد من سرج وغير ذلك، وافتقاد الغرباء الواردين بما يصلحهم. ولا يتناول من وقف المسجد شيئاً، كما بلغني.
ثم ذكر له كرامات من تكثير الطعام في وقت احتيج فيه إلى تكثيره، ومن المعافاة من الصرع بما كتبه.
قال المنذري: توفى في شعبان سنة اثنتين وعشرين وستمائة بمردا، رحمه الله.
أحمد بن علي بن أحمد، الموصلي الفقيه الزاهد، أبو العباس، المعروف بالوتارة. ويقال: ابن الوتارة. وسمي ابن الساعي جده محمداً: قال المنذري: سمع على علو سنه من المتأخرين.
وقال الناصح ابن الحنبلي: كان يعرف أكثر مسائل، الهداية لأبي الخطاب، وجمل من كسب يده، ولباسه الثوب الخام. وانتفع به جماعة. وصار له حرمة قوية بالموصل، واحترام من جانب صاحبها ومن بعده.
وقال ابن الساعي: شيخ صالح، كثير العبادة، يعتقد فيه، ويتبرك به، أمَّاراً بالمعروف، نهاءاً عن المنكر.
بلغني: أنه توفى بالموصل في يوم الأربعاء رابع ذي الحجة سنة اثنتين وعشرين وستمائة.
وقال الناصح والمنذري: توفى في رابع عشر ذي الحجة.
وقرأت بخط ابن الصيرفي: أنه توفى سنة ثلاث وعشرين. وهو وهم.
يعيش بن ريحان بن مالك، كذا نسبه الدبيثي وغيره. ووجدت بخطه: يعيش بن ريحان. وقال جماعة: يعيش بن مالك بن ريحان: وقال عبد الصمد بن أبي الجيش: يعيش بن مالك بن هبة الله بن ريحان، الأنباريَ، ثم البغدادي، الفقيه الزاهد، أبو المكارم - ويقال: أبو البقاء - والأول: أشهر.
ولد سنهْ إحدى وأربعين وخمسمائة تقريباً. وسمع من أبي الحسن بن الدجاجي كثيراً من الحديث ومن كتب المذهب، ورواها عنه، كالهداية لأبي الخطاب، والانتصار لابن عقيل.
وسمع من صدقة بن الحسين أيضاً، ومن أبي زرعة المقدسي، وعبد الحق اليوسفي، وأبي حامد محمد بن أبي الربيع الغرناطي، وأبي محمد ناصر بن أحمد بن حسين الخوري، وشهدة الكاتبة، وغيرهم.
وتفقه في المذهب. وكان موصوفاً بالعلم والصلاح.
وقال المنذري: كان من فضلاء الفقهاء، متديناً، معتزلاً غن الناس. ولنا منه إجازة. وحدث.
وذكر ابن حمدان الفقيه: أن أبا الفضل حامد برت أبي الحجر لما ولاه السلطان نور الدين التدريس والخطابة بحران، كتب إليه يعيش هذا من بغداد أبياتاً، وهي:
ظعن الدين عهدتهم ... ولتظعنن كمن ظعن
يا غاسلن ثيابه ... اغسل هواك من الدرن
ما صح ظاهر مبطن ... حتى يصحح ما بطن
ولربما احتلبت يداك ... دماً وتسحبه لبن
وكان ابن أبي الحجر يتوسوس في طهارته وغسل ثيابه كثيراً.
روى عنه ابن الدبيثي، ويحيى بن الصيرفي الفقيه. وأجاز لعبد الصمد بن أبي الجيش.
وتوفى ليلة الخميس خامس عشر ذي الحجة سنة اثنتين وعشرين وستمائة. ودفن من

الغد بباب حرب. رحمه الله تعالى. كذا قال المنذري وغيره.
وذكر ابن الساعي: أنه توفى يوم الخميس. وقال: ودفن بمقبرة جامع المنصور.
عمرو بن رافع بن علوان الزرعي. ذكره ناصح الدين بن الحنبلي: قال: قدم ابن زرع في عشر الستين - يعني والخمسمائة - وهو ابن نيف وعشرين سنة. ونزل عندنا في المدرسة هو ورفقة له. واشتغلوا على والدي. فحفظوا القرآن. وسمعوا درسه، وحفظوا كتاب " الإيضاح " - يعني للشيخ أبي الفرج جدهم - قال: وكان هذا الفقيه عمرو يحفظ كثيراً وسريعاً. تلقن سورة البقرة في درسين أو ثلاثة. وعمل الفرائض، فأسرع في معرفتها.
ورحل إلى حران. وأقام بهامدة مديدة يشتغل. ثم رجع إلى دمشق، ثم إلى زرع، وأقام بها، يفتي ويقف على ما يندب إليه من المساحة والحدود. ثم أضر في آخر عمره.
ومات بزرع سنة اثنتين وعشرين وستمائة. رحمه الله تعالى.
مظفر بن إبراهيم بن جماعة بن علي بن شامي بن أحمد بن ناهض بن عبد الرزاق العيلاني - بالعين المهملة. قاله المنذري - الأديب الشاعر العروضي، الضرير المصري، أبو العز. ويلقب موفق الدين: ولد لخمس ليالٍ بقين من جمادى الآخرة سنة أربع وأربعين وخمسمائة بمصر.
وسمع الحديث من أبي القاسم عبد الرحمن بن محمد بن حسين السبتي، ومحمود بن طاهر بن أحمد بن الصابوني، وأبي طاهر بن ياسين، والبوصيري، وغيرهم. ولقي جماعة من الأدباء، وقال الشعر الجيد، وبرع في علم العروض، وصنف فيه تصنيفاً مشهوراً. دل على حذفه. ومدح جماعة كثيرة من الملوث والوزراء، وغيرهم. وحدث بتصنيفه، وشي من شعره.
قال المنذري: وسمعت منه. وكان بقية فضلاء طبقته.
وذكر ابن خلكان أنه قال: دخلت مرة على القاضي هبة الله بن سناء الملك الشاعر، فقال لي: يا أديب، قد صغت نصف بيت، ولي أيام أفكر في تمامه قلت: وما هو؟ قال: بياض عذاري من سواد عذاره قلت: قد حصل تمامه: كما جُلُّ ناري فيه من جلناره.
فاستحسه وعمل عليه، ومن نظمه: الأبيات المشهورة السائرة.
قالوا: عشقت، وأنت أعمى ... ظبياً كحيل الطرف ألمى
وحلاه ما عاينتها ... فنقول قد شغفتك دهمى
وخياله بك في المنا ... م فما أطاف ولا ألَمَّا
من أين أُرسل للفؤاد وأنت لم تنظره سهماً
ومتى رأيت جماله ... حتى كساك هواه سقما؟
والعين داهية الهوى ... وبه تنم إذا تنمى
وبأي جارحة وصلت ... بوصفه نثراً ونظماً؟
فأجبت: إني موسوي ... العشق إنصاتاً وفهماً
أهوى بجارحة السما ... ع ولا أرى ذات المسمى
توفى في سحر يوم الأحد تاسع المحرم سنة ثلاث وعشرين وستمائة بمصر. ودفن من الغد بسفح المقطم. رحمه الله تعالى.
أحمد بن محمود بن أحمد بن ناصر البغدادي، الحريمي الحذاء، أبو العباس بن أبي البركات: وقد سبق ذكر والده. ولد سنة ثلاث وأربعين وخمسمائة تقديراً.
وسمع بإفادة والده من أبي الفتح بن البطي، ويحيى بن ثابت بن بندار، وسعد الله بن الدجاجي، وأبي جعفر بن القاص، وغيرهم.
وتفقه على والده أبي البركات. وحدث. وأجاز للمنذري.
قال ابن الساعي: توفي يوم الأربعاء حادي عشرين جمادى الأولى سنة ثلاث وعشرين وستمائة. ودفن بمقبرة باب حرب.
والذي قدمه المنذري: أنه توفى ليلة الرابع عشر من الشهر المذكور.
أحمد بن ناصر بن أحمد بن محمد بن ناصر الإسكافي، الفقيه، أبو العباس بن أبي البركات، الفقيه الحربي: قرأ طرفاً من الفقه على والده. وسمع الحديث من أبي الفتح بن البطي، ويحيى بن نابت بن بندار، وسعد الله بن الدجاجي، وغيرهم. كتب عنه ابن النجار، وقال: كان شيخاً حسناً، فهماً متيقظاً.
توفي يوم الأربعاء حالي عشرين جمادى الأولى سنة ثلاث وعشرين وستمائة. ودفن بباب حرب رحمه الله.
أحمد بن عبد الواحد بن أحمد بن عبد الرحمن بن إسماعيل بن منصور السعدي، المقدسي، ثم الدمشقي، المعروف بالبخاري. شمس الدين، أبو العباس أخو الحافظ ضياء الدين محمد، ووالد الفخر علي: مسند وقته. ولد في العشر الأواخر من شوال سنة أربع وستين وخمسمائة بالجبل.
وسمع بدمشق من أبي المعالي بن صابر، وغيره.

ورحل إلى بغداد. وسمع من أبي الفتح بن شاتيل، وابن الجوزي، وطبقتهم وسمع بنيسابور من عبد المنعم الفراوي. وسمع بواسط من جماعة. وتفقه وبرع. وأقام ببخارى مدة يشتغل بالخلاف على الرضى النيسابوري، ولهذا عرف بالبخاري. ثم رجع إلى الشام، وسكر حمص مدة. ويقال: إنه ولي بها القضاء، كما ذكره المنذري وغيره. وأنكر أبو القاسم بن العديم ذلك.
قال الذهبي: وكان إماماً عالماً، مفتياً مناظراً، ذا سمت ووقار. وكان كثير المحفوظ، حجة صدوقاً، كثير الاحتمال، تام المروءة. لم يكن في المقادسة أفصح منه. واتفقت الألسنة على شكره، وشهرته وفضله. وما كان عليه يغني عن الإطناب في ذكره.
حدث البخاري بدمشق وحمص. وسمع منه جماعة. منهم: عبد الرزاق الرسعني. وروى عنه أخوه الضياء الحافظ، وولده الفخر علي. وأجاز للمنذري.
وتوفى ليلة الخميس خامس جمادى الآخرة سنة ثلاث وعشرين وستمائة، كذا قال المنذري.
وقال ابن العديم: توفي ليلة الجمعة خامس عشر من الشهر المذكور. ودفن من الغد إلى جانب خاله الشيخ موفق الدين رحمه الله تعالى.
أخبرنا أبو عبد الله محمد بن إسماعيل أخبرنا أبو الحسن علي بن أحمد بن عبد الواحد. حدثنا والدي أبو العباس - من لفظه بحمص - أخبرنا أبو الفتح بن شاتيل أخبرنا أبو القاسم بن بيان أخبرنا أبو القاسم عبد الملك بن بشران حدثنا محمد بن الحسن بن أبي شعيب الحراني حدثنا عبد العزيز بن داود الحراني حدثنا حماد بن سلمة محن علي بن زيد عن يحمى بن يعمر قال: قلت لابن عمر: عندنا رجال بالعراق يقولون: إن شاءوا عملوا، وإن شاءوا لم يعملوا، وإن شاءوا دخلوا الجنة، وإن شاءوا دخلوا النار، ويصنعون ما شاءوا. قال ابن عمر: " أخبرهم أني منهم بريء، وهم برآء مني. ثم قال: جاء جبريل إلى النبي صلى الله عليه وسلم الحديث " .
ومن فتاوى أبي العباس البخاري بحمص: سئل عن رجل دفع إلى رجل مائة قراضاً.
فربح ستين. ثم أخذ رب المال منه ثمانين. ثم أتجر المضارب بالباقي، فصار خمسة عشر. فأجاب: لا يجب على المضارب شيء، بل تقع الخمسة عشر التي بقيت بدلاً عن نصيبه. وذلك لأن المضارب كان يستحق خمسة عشر، ضرورة أن الثلاثين من الذي أخذ هي الربح. وكان المضارب يستحق النصف.
قلت: وجه هذا: أن رب المال لما أخذ نصف رأس المال ونصف الربح استحق العامل مما أخذه من الربح: نصفه. وهو خمسة عشر. وهو ربع الربح، وبقي رأس المال في يد المضارب خمسون. والثلاثون والزائدة ربح، فلما أتجر فيه العامل وخسر: جبر رأس المال الباقي في يده بربحه، ولم يستحق شيئاً من ربحه، وبقي له على رب المال ذصيبه مما أخذه من الربح، وهو خمسة عشر. إذ هي نصف ما أخذه من الربح، فيستحقها عليه، ولا ينجبر بها هذا الخسران، لأن ما أخذه رب المال انفسخت فيه المضاربة، وانقطع حكمه عما بقي في يد العامل.
وظاهر ما أفتى به البخاري: يقتضي أن العامل أخذ الخمسة عشر الباقية في يده عوضاً عن نصيبه الذي يستحقه على رب المال.
وذكر الشيخ موفق الدين في نظير هذه المسألة: أن العامل يرد ما في يده إلى رب المال، ويطالبه بحقه مما أخذه من الربح، لئلا يكون مستوفياً من تحت يده من مال من له عليه الحق.
عبد الرحمن بن إبراهيم بن أحمد بن عبد الرحمن بن إسماعيل بن منصور المقدسي، الفقيه الزاهد بهاء الدين، أبو محمد ابن عم البخاري المذكور قبله: ولد سنة ست - ويقال: سنة خمس - وخمسين وخمسمائة.
وسمع بدمشق من أبي عبد الله بن أبي الصقر وغيره.
ورحل إلى بغداد، وسمع بها من شُهدة، وعبد الحق اليوسفي، وطبقتهما، وسمع بحران من أحمد بن أبي الوفاء الفقيه.
ويقال: إنه تفقه ببغداد على ابن المنى، وتفقه بدمشق على الشيخ موفق الدين ولازمه وعلق عنه الفقه واللغة، وقرأ العربية. وصنف في الفقه والحديث والرقائق.
فمن تصانيفة " شرح العمدة " للشيخ موفق الدين في مجلد، وهو شرح مختصر، ونص في أوله: أن الماء لا ينجس حتى يتغير مطلقاً، ويقال: إنه شرح " المقنع " أيضاً.
وقال سبط ابن الجوزي: كان يؤم بمسجد الحنابلة بنابلس، ثم انتقل إلى دمشق. قال: وكان صالحاً ورعاً زاهداً، غازياً مجاهداً، جواداً سمحاً.
وقال المنذري: كان فيه تواضع، وحسن خلق، وأقبل في آخر عمره على الحديث إقبالاً كلياً، وكتب منه الكثير. وحدث بنابلس، ودمشق.

تولْي رحمه الله في سابع ذي الحجة سنة أربع وعشرين وستمائة، ودفن من يومه بسفح قاسيون، رحمه الله تعالى.
قرأت بخط الشيخ بهاء الدين، قال الخرقي: وإذا قال له: يا لوطي، وقال: أردت أنه من قوم لوط، فلا شيء عليه. وقال: إذا قذف من كان مشركاً وقال: أردت أنه زنى وهو مشرك، لم يلتفت إلى قوله وَحُدَّ. سألت موفق الدين عن الفرق بينهما. فقال: قد قيل في الأدلة: إنها على خلاف الظاهر، وأنه لا يلتفت إلى قوله كالثانية، لأن قوم لوط قد انقرضوا، وهذا بحيد. وإن فرق بينهما، فلأنه إذا قال: أردت أنه زنى وهو مشرك، فقد ألحق به العار في الحال بقوله: يا زاني، والزنا عار في حالة الشرك، وقد وصفه به وهو مسلم، فلا يلتفت إلى تفسيره ويحد. وأما إذا قال: يا لوطي، وقال: أردت أنك من قوم لوط فقد نفى عنه العار، لأن كونه من قوم لوط: لا عار فيه، وقد فسر اللفظ بما يحتمله. والله أعلم.
عبد الله بن نصر بن محمد بن أبي بكر الحراني، المقرئ الفقيه، أبو بكر قاضي حران: رحل إلى بغداد وتفقه بها، وسمع الحديث من شُهمة وابن شاتيل وطبقتهما. ورحل إلى واسط، وقرأ بها القرآن بالروايات على أبي بكر الباقلاني. وأبي طالب الكناني، وجماعة آخرين.
وصنف كتباً في القراءات، منها " التذكير " في قراءة السبعة، ومنها " مفردات " في قراءة الأئمة، وأقرأ القرآن، وحدث بحران.
روى عنه الأبرقوهي وجماعة.
قال ابن حمدان الفقيه: سمعت عليه أشياء. قال: وكان مشهوراً بالديانة والصيانة، مستوحداً في فنه، وفي فنون القراءة، وجودة أدائها.
توفي رحمة الله سنة أربع وعشرين وستمائة بحران.
عبد المحسن بن عبد الكريم بن ظافر بن رافع، الحصني الحصري، المصري الفقية، أبو محمد: ولد في أوائل سنة ثلاث وثمانين وخمسمائة بمصر. وسمع بها من أبي إسحاق إبراهيم بن هبة الله بن محمد البغدادي، وأبي روح المطهر بن أبي بن الجيوشاني، وأبي نزار ربيعة بن الحسن اليماني الحافظ، وعبد المجيب بن زهير الحربي، وأبى عبد الله محمد بن عمر العثماني، وجماعة سواهم.
ورحل إلى دمشق. فتفقه بها على الشيخ موفق الدين المقدسي. وانقطع إليه مدة، وتخرج به، وسمع منه ومن أبي الفتوح البكري وغيرهما.
وسمع بحران من الحافظ عبد القادر الرهاوي، وحدث بحمص وبمصر. وكتب بخطه. وحصل كتباً، وتوجه إلى الحج، فغرق في البحر، وذهب جميع ما معه. وعاد إلى مصر مجرداً من جميع ما كان معه.
ولم يزل على سداد وأمر جميل إلى أن توفى في ثالث جمادى الآخرة سنة خمس وعشرين وستمائة بمصر. ودفن من الغد بسفح المقطم على شفير الخندق بقرب كافور الإخشيد.
ذكر ذلك كله المنذري، ووصفه بأنه رفيقه.
قال: وفي ليلة ثاني عشر الشهر المذكور توفى:
الفقيه أبو الفضل داود بن رستم بن محمد بن أبي سعيد الحراني الحنبلي ببغداد: ودفن من الغد بمقبرة باب حرب. سمع من نصر الله القزاز وغيره. وحدث، وذكره ابن النجار، وأنه ناطح الستين.
عبد الرحمن بن علي بن أحمد بن علي بن محمد التانرايا، البغدادي، الواعظ، الفقيه، المعدل، ثم الحاكم أبو محمد، ويقال: أبو الفضل. ويقال: أبو المعالي. ويلقب موفق الدين: سمع من عبد الحق اليوسفي، وابن شاتيل، ونصر الله القزاز، وابن المنى، وابن الجوزي، وغيرهم.
وتفقه على أبي الفتح بن المنى، وبرع وناظر، وقرأ الوعظ على أبي الفرج بن الجوزي وصحبه. ووعظ بباب بدر تحت منظرة الخلافة، من زمن الخليفة الناصر، مع محيي الدين بن الجوزي.
قال ابن النجار: كان حسن الأخلاق فاضلاً.
وقال المنذري: كان فقيهاً فاضلاً مناظراً. وله يد في الوعظ.
قلت: ولما صرف الشيخ شهاب الدين السهروردي صاحب العوارف عن مشيخة رباط الزوزني بمدرسة المنصور، سنة ثمان وستمائة في خلافة الناصر، جعل ابن التانرايا شيخاً للرباط المذكور، وينظر في أوقافه. ولما ولي قاضي القضاة أبو صالح نصر بن عبد الرزاق ابن الشيخ عبد القادر في خلافة الظاهر: شهد عنده. ثم استنابه في الحكم بحريم دار الخلافة.
وقد حدث. وسمع منه غير واحد، منهم: ابن النجار. وأجاز للمنذري، ولعبد الصمد بن أبي الجيش.
قال الشيخ عبد الصمد: كان أصله من العجم. وسبب هذا اللقب: أن بعض أجداده كان يقول: إن بيتاً في التاني رايا. فلقب هذا اللقب.

توفي ليلة الإِثنين الخامس والعشرين من جمادى الآخرة سنة ست وعشرين وستمائة فجأة. ودفن بمقبرة الإمام أحمد بباب حرب. رحمه الله تعالى.
وفي هذه السنة في حادي عشرين ذي القعدة توفى:
بهاء الدين أبو العباس أحمد بن نجم بن عبد الوهاب الحنبلي الدمشقي، أخو الشهاب والناصح. ودفن بالجبل. وكان أكبر الإخوة. فكان مولده: سنة تسع وأربعين وخمسمائة: سمع من القاضي أبي الفضل بن الشهرزوري. وحدث عن الحيصَ بيص الشاعر. وأجاز للمنذري.
سلامة بن صدقة بن سلامة بن الصولي، الحراني الفقيه، الفرضي أبو الخير، ويلقب موفق الدين: سمع ببغداد من أبي السعادات الفزاز، وغيره. وتفقه بها.
قال ابن حمدان: كان من أهل الفتوى، مشهوراً بعلم الفرائض، والحساب والجبر والمقابلة. سمعت عليه كثيراً من الطبقات لابن سعد. وقرأت عليه ما صنفه في الحساب والجبر والمقابلة، وأجوبته في الفتوى غالباً " نعم " أو " لا " .
قلت: روى عنه الأبرقوهي. سمع منه بحران.
وقال المنذري: لنا منه إجازة، وقال: و " الصولي " بفتح الصاد المهملة الإسكاف.
هكذا يقول أهل بلده.
قلت: ورأيت على مقدمة الفرائض من تصنيفه: ابن الصولية. ولم يضبط الصاد بشيء. وفي هذه المقدمة فوائد، منها: أنه قال: تنزل العمة أبا، وعمته عما. فيحتمل عماً لأبوين. ويحتمل كل واحدة بمنزلة أخيها. وهذا غريب. ويلزم من تنزيل العمة للأم عَمّاً لأم إسقاطها.
توفي في المحرم سنة سبع وعشرين وستمائة بحران. رحمه الله تعالى.
عبد الله بن معالي بن أحمد الرياني، المقرئ الفقيه، أبو بكر: تفقه على أبي الفتح بن المنى، وغيره. وسمع من ابن المنى، وشهمة، وغيرهما. وحدث.
قال ابن نقطة: سمعت منه أحاديث. وهو شيخ حسن.
وقال ابن النجار: كان صالحاً، حسن الطريقة. وشهد عند القضاة. وحدث باليسير.
توفى في يوم الجمعة خامس جمادى الأولى سنة سبع عشرة وستمائة. ودفن من الغد بمقبرة الإمام أحمد. وهو منسوب إلى الريان - بفتح الراء المهملة وتشديد الياء آخر الحروف وفتحها، وبعد الألف نون - محلة بشرقي بغداد، قريب باب الأزج.
وفي ثاني عشر جمادى الأولى من السنة. توفى:
الفقيه سليمان بن أحمد بن أبي عطاف المقدسي: نزيل حران بها. تفقه وحدث عن أبي الفتح بن أبي الوفاء الفقيه.
محمد بن أحمد بن صالح بن شافع بن صالح بن حاتم الجيلي، ثم البغدادي، المحدث المعدل، أبو المعالي بن أبي الفضل بن أبي المعالي. ويلقب فخر الدين: وقد سبق ذكر آبائه. ولد ببغداد ليلة الجمعة سادس عشرين جما!ى الأولى سنة أربع وستين وخمسمائة.
وتوفي والده، وله سنة وشهور. فتولاه خاله أبو بكر بن مشق، وأسمعه الكثير من خلق، منهم: يحيى بن يوسف السقلاطوني، وعبد الحق اليوسفي، وصالح بن الرخلة، وأبو العباس بن بكروس الفقيه، وأبو الفتح بن الشريك وشهدة، وغيرهم.
وقرأ القرآن بالروايات. وتفقه في المذهب، وقرأ الحديث الكثير بنفسه على أصحاب أبن بنان، وابن نبهان، وأبي طالب اليِوسفي وطبقتهم.
قال ابن النجار: كان طيب النغمة في قراءة القرآن والحديث، مواظباً على قراءة الحديث بمسجده بدرب المطبخ، وبحلقته بجامع القصر، ويفيد الناس إلى آخر عمره. وكان متديناً صالحاً، حسن الطريقة، جميل السيرة، ساكناً وقوراً، صدوقاً أميناً. كتبت عنه، ونعم الرجل كان. ولقد اصطحبنا مدة!ني طلب الحديث فما رأيت منه إلا خيراً.
وقال ابن نقطة: هو ثقة مأمون، مكثر حسن السمت.
وقال المنذري: كان فاضلاً، مرضي السيرة.
قال ابن الساعي: كان ثقة صالحاً خيراً، كثير السكون، حسن السمت، جميل الطريقة من بيت العدالة والرواية، وليَ كتابة باب طراد، والخزن بالديوان وعين للدخول على ولي العهد أبي نصر محمد، وهو الخليفة الظاهر. وكتب عنه ابن الساعي، وأجاز للمنذري.
روى عنه عبد الصمد بن أبي الجيش.
قال ابن النجار: وتوفى يوم الأحد رابع رجب سنة سبع وعشرين وستمائة وصلَّى عليه من الغد بالنظامية. وكان الجمع متوافراً جداً، وحمل إلى باب حرب فدفن عند آبائه بدكة الإمام أحمد. رضي الله عنه.
قرئ على أبي الربيع محمد بن عبد الصمد بن أحمد بن عبد القادر بن أبي الجيش

وأنا أسمع، سنة إحدى وأربعين وسبعمائة ببغداد - أخبرك والدك أبو أحمد عبد الصمد بن أحمد قال: حدثنا أبو المعالي محمد بن أحمد بن شافع أخبرنا أبو الفرج بن كليب أخبرنا صاعد بن سيار الهروي أخبرنا أبو عامر الأزدي وأبو المظفر البغاورداني قالا: أخبرنا الجراحي أخبرنا المحبوبي حدثنا الترمذي حدثنا أحمد بن منيع حدثنا إسماعيل بن إبراهيم حدثنا سعيد الجريري عن قيس بن عباية عن عبد الله بن مغفل قال: سمعني أبي وأنا أقول في الصلاة " بسم الله الرحمن الرحيم " قال: " أي بني، مُحْدَث، إياك والحدث، قال: ولم أر أحداً من أصحاب رسول الله صلى الله عليه وسلم كان أبغض إليه الحدث في الإسلام - يعني منه - قال: وصليت مع النبي صلى الله عليه وسلم، ومع أبي بكر، وجمع عمر، ومع عثمان فلم أسمع أحداً منهم يقولها. فلا تقلها إذا صليت. وقل: الحمد لله رب العالمين " " الفاتحة: ا، " .
أخبرنا عالياً - محمد بن إسماعيل الأنصاري - بدمشق - أخبرنا يحيى بن أبي منصور بن الصيرفي الحراني الفقيه - . حضوراً - أخبرنا عبد القادر الرهاوي الحافظ أخبرنا نصر بن سيار الهروي أخبرنا الأزدي - فذكره.
أحمد بن نصر بن الحسين بن فهد، العلثي، الفقيه، أبو العباس: سمع من أبي شاكر السقلاطوني، وعبد الحق اليوسفي، وعبد الرحمن بن جامع الفقيه، وشُهدة. وتفقه على ابن المنى. وكان حسن الكلام في مسائل الخلاف، وفيه صلاح وديانة. وله مسجد فيه، ويقرئ الناس. وكان زيه زي العوام في ملبسه. وحدث. وسمع منه جماعة.
توفي ليلة الثلاثاء ثاني عشر شعبان سنة سبع وعشرين وستمائة. ودفن عن الغد بمقبرة الريان خلف مسجده.
وقال ابن النجار: وأظنه ناطح السبعين. رحمه الله تعالى.
عبد الوهاب بن زاكي بن جميع الحراني، الفقيه، ناصح الدين، أبو محمد نزيل دمشق: سمع بحران من عبد القادر الرهاوي متأخراً.
قال ابن حمدان: كان فاضلاً في الأصلين والخلاف، في الفروع والعربية، والنظم والنثر، وغير ذلك.
رحل إلى بغداد. وقرأت عليه " الجدل الكبير " لأبن المنى، وبعض تعليقه و " منتهى السول " وغير ذلك. وكان كثير المروءة الأدب، حسن الصحبة، وقلت في مرثيته أبياتاً منها:
علا منزلاً عال من المجد والنهى ... فأضحى ولا يرقى له مورد الشرب
وساد لسادات الزمان بسؤدد ... يِدوم دوام الدهر في الشرق والغرب
وذكر المنذري: أنه حدث بشيء من شعره، قال: و " جميع " ، بضم الجيم وفتح الميم.
وتوفى في خامس ذي القعدة سنة ثمان وعشرين وستمائة بدمشق. ودفن من الغد بسفح قاسيون رحمه الله تعالى.
سليمان بن عمر بن المشبك الحراني، الفقيه، الأصولي أبو الربيع. ويلقب كمال الدين: قال ابن حمدان: كان رجلاً صالحاً ورعاً، فاضلاً في الأصلين والخلاف والمذهب. وله تصانيف كثيرة في ذلك كله، منها عبادات، ومختصر الهداية والوفاق والخلاف بين الأئمة الأربعة، ومسائل خلاف، وأصول فقه، وغير ذلك.
قلت: رأيت له كتاب " الراجح " في أصول الفقه، قال: ومنها " اعتقاد أهل حران " و " نفي الآفات عن آيات الصفات " و " صرف الالتباس عن بدعة قراءة الأخماس " وغير ذلك.
قال: وعدته في مرضه، ولم أسمع منه شيئاً. مات زمن اشتغالي، وندمت على ما فاتني منه.
توفي بعد العشرين وستمائة يعني بحران.
قلت: أظنه مات في أول هذا الشهر. والله أعلم.
خلف بن محمد بن خلف الكنري، البغدادي، المقرئ، أبو الذخر: ولد يكنز من قرى بغداد، سنة خمس وأربعين وخمسمائة. وحفظ بها القرآن. وتفقه في المذهب ثم سافر إلى الموصل واستوطنها. وسمع بها من الخطيب أبي الفضل الطوسي، ويحيى الثقفي، وغيرهما.
وحدث، وأقرأ القرآن. وكتب عنه الناس. وكان متديناً صالحاً، حسن الطريقة.
توفي في محرم سنة تسع وعشرين وستمائة بالموصل. رحمه الله تعالى.
يوسف بن فضل الله بن يحيى السكاكيني الحراني، الأديب الزاهد، أبو المظفر، وأبو الحجاج: سمع علي الرهاوي بحران بعد الستمائة.
وذكره ابن حمدان فقال: كان إمام البلد في وقته في النحو واللغة والتصريف والقراءات.
وله تصنيف كبير في الزهد والورع. وله النظم الكثير الحسن.
وتوفي بحران. ودفن بداره التي جعلها دار حديث، ووقف بها خزانته وكتبه. ولم تؤرخ وفاته. ثم رأيته قد سمع علب شيء من نظمه في صفر سنة إحدى وعشرين وستمائة - بحران

ومنه قوله:
أفق يا ذا النهى، وابغ الوفاقا ... فقد والله أفلح من أفاقا
ونفسُك أيها المغرور صنها ... عن الدنيا، وبِت لها طلاقا
ولا تركن إليها؛ فهي سجن ... سفيه من رجا منها إباقا
ولا تفرح بزخرفها، فإني ... رأيت تمام ما تعطي محاقا
ولكن من تلفع ثوب زهد ... يفك بزهده عنه الوثاقا
إذا ما ساعة للحشر قامت ... ولم ير عند صبحتها فواقا
وبرزت الجحيم لها زفير ... وحل عذابها بهم وحاقا
وتنصب للعصاة وقد أتوها ... وما وافوا بصالحة رهاقا
فكن حذراً وقت حلول دار ... يكون شراب ساكنها غساقا
وجاهد كي تصير إلى نعيم ... مقيم لا تخاف له فرافا
بدار شرب ساكنها رحيق ... تعاطيَ الكأس مترعة دهاقا
من التسليم والولدان تسعى ... بها أبداً صبوحاً واغتباقا
وعندهم حسان قاصرات ... صفاً وُدُّ الحسان لهم وراقا
وأنهار بها عسل مصفى ... ومن لبن زها الرائي وشاقا
ومن خمر تلدُّ لشاربيها ... ولا تغتال عقلاً إذ تساقى
ومالاً يرى فيها أجون ... إذا ما استاقه الساقي وذاقا
وأفنان القطوف بها دوانٍ ... وتعتنق الغصون بها اعتناقا
وفيها ما تشهى النفس حتماً ... لمن لم يَنْوِ في الدنيا نفاقا
ولم يأتِ الخطايا مستحلاً ... ولا داني فواحشها شقافا
وأعظم منة لله فيها ... على العبد التحية حين لاقى
سلام يا عبادي نلتموه ... جزاء من مليككموا وفاقا
فخروا ثم كاد العقل منهم ... وقد لاقوه ينطلق انطلافا
وكيف القلب لا ينشق مني ... على هذا بغصته انشقاقا
وحور القوم أشجار وروض ... من المرجان تصطفق اصطفاقا
وحور من بطون الغيب تبدو ... فتعتلق القلوب بها اعتلاقا
يلاعب بحضهم بعضاً سروراً ... بود ما أتوا فيه مذاقا
فمن رام الخلود بدار عدن ... يشمر في تطلب ذاك ساقا
ويلزم نفسه سهر الليالي ... ويكلف في العبادة ما أطاقا
فلا واللَه ما نال المعالي ... أخو دَعَة يَمدُ له رواقا
وينشد مستظلاً في فناه ... أيدري الربع أي دم أراقا
بلى والله من جد اجتهاداً ... وسابق في رضى المولى سباقا
وحج البيت عاماً بعد عام ... وأعمل نحوه عيساً دقاقا
ولم يركن إلى الدنيا غروراً ... وقطع عن علائقها الرباقا
ولا يلوِي على أهل ومال ... وحن إلى فراقهما وتاقا
فطوراً يقطع البيداء شاماً ... وطوراً سالكاً فيها عراقا
وفارق زهرة الدنيا مطيعاً ... وأقبل نحو أخراه اشتياقا
وعانى من أليم الشوق وجداً ... وكايد من تلهبه احتراقا
ورافق من يرافقه برفق ... ولا يشكو إلى أحد رفاقا
جديراً أن يصير إلى سرور ... يلذ به ويرتفق ارتفاقا
فيا طوبى لمن أصغى لوعظي ... وزايل غيه ثم استفاقا
وذكر باقي القصيدة، وهي طويلة، رواها عنه المحدث أبو حفص عمر بن مكي بن سرحاء الحلبي القلانسي.
وله مرثية في الشيخ موفق الدين المقدسي، رواها عنه الحافظ الضياء إجازة.

يحيى بن سعيد بن علي بن يعقوب البغدادي القطفتي الفقيه المعدل، أبو محمد، ويقال: أبو زكريا، ابن أبي سعيد بن أبي الحسن، المعروف بابن غالية بالغين المعجمة: ذكر أنه سمع من ابن البطي وسمع من أبي الفتح بن المنى. وتفقه عليه. وحصل طرفاً صالحاً من الفقه. ونظر في علم الحساب وغيره. وشهد عند الحكام. وولى خبرية باب النوبي. ثم عزل، وناب في نظر المارستان. وكتب عنه ابن الساعي. وسمع منه عد الصمد بن أبي الجيش أبياتاً للقيرواني بسماعه من أبي محمد الحسن بن عبيدة النحوي، وقال عبد الصمد: هو خالي. ولم يؤرخ وفاته وبقي إلى حدود العشرين والستمائة أو بعدها.
وفي وفيات المنذري: وفي جمادى الأولى - يعني سنة تسع وعشرين - توفى الشيخ أبو يحيى زكريا بن يحي القطفتي ببغداد. ودفن بمقبرة معروف. ومولده سنة أربع - أو خمس - وأربعين وخمسمائة. سمع من يحيى بن موهوب بن أنسديك. وحدث. كذا سماه. وفي اسمه تخبيط في النسخة فيحرر ذلك.
محمد بن عبد الغني بن أبي بكر بن شجاع بن أبي نصر بن عبد الله البغدادي الحافظ، أبو بكر بن أبي محمد، المعروف بابن نقطة. ويلقب معين الدين، ومحب الدين أيضاً: ولد في عاشر رجب سنة تسع وسبعين وخمسمائة.
وسمع ببغداد من يحيى بن بوش، وعبد الوهاب بن سكينة، وعمر بن طبرزد، وابن الأخضر الحافظ، وأحمد بن الحسن العاقولي، وخلق.
ورحل إلى البلدان فسمع بواسط من أبي الفتح بن المنداي، وبأربل من عبد اللطيف بن أبي النجيب السهروردي.
وبإصبهان من عفيفة الفارقانية، وزاهر بن أحمد، والمؤيد بن الأخوة، وأبي الفخر بن روح، وجماعة.
وبخراسان من منصور بن عبد المنعم الفراوي، والمؤيد الطوسي، وزينب المسعرية، وجماعة.
وبدمشق من أبي اليمن الكندي، وأبي القاسم بن الحرستاني، وداود بن ملاعب، وغيرهم.
وبمصر من أبي عبد الله الحسين بن أبي الفخر الكاتب، وعبد القوي بن الحبات، وطائفة من أصحاب السلفي وغيره.
وسمع بالإسكندرية من ابن عماد الحراني، وجماعة من أصحاب السلفي.
وسمع بمكة من يحيى بن ياقوت.
وبحران من الحافظ عبد القادر، وبحلب من الافتخار الهاشمي، وبالموصل من جماعة، وبدمنهور ودنير، وبلاد أُخر.
وعنى بهذا الشأن عناية تامة. وبرع فيه. وكتب الكثير. وحصل الأصول. وجمع، وصنف تصانيف مفيدة.
ذكره عمر بن الحاجب الحافظ في معجمه فقال: شيخنا هذا أحد الحفاظ الموجودين في هذا الزمان. طاف البلاَد، وسمع الكثير، وصنف كتباً حسنة في معرفة علوم الحديث والأنساب. وكان إماماً زاهداً ورعاً، ثقة ثبتاً، حسن القراءة، مليح الخط، كثير الفوائد، متحرياً في الرواية، حجة فيما يقوله ويصنفه وينقله ويجمعه، حسن النقل، مليح الخط والضبط، ذا سمت ووقار وعفاف، حسن السيرة، جميل الظاهر والباطن، سخي النفس مع القلة، قانعاً باليسير، كثير الرغبة إلى الخيرات.
سألت ابن عبد الواحد - يعني الحافظ الضياء - عنه. فقال: حافظ دين ثقة، صاحب مروءة، كريم النفس، كثير الفائدة، مشهور بالثقة، حلو المنطق.
وسألت البرزالي عنه. فتمال: ثقة دين مفيد. انتهى ما ذكره.
وقال المنذري: رفيقنا الحافظ أبو بكر بن نقطة. سمعت منه. وسمع مني بجيرة فسطاط مصر وغيرها. وكان أحد المشهورين بكثرة الطلب والكتابة والرحلة. وصنف تصانيف مفيدة.
وقال ابن خلكان: دخل خراسان، وبلاد الجبل، والجزيرة، والشام، ومصر. ولقي المشايخ، وأخذ عنهم وكتب الكثير، وعلق التعاليق النافعة، وذيل على " الإكمال " لابن ماكولا في مجلدين. وله كتاب آخر لطيف في الأنساب. وله كتاب " التقييد بمعرفة رواة السنن والمسانيد " وله غير ذلك.
وقال الحافظ الذهبي: الحافظ الإِمام المتقن، محدث العراق، أبو بكر بن نقطة - وذكر ترجمته، إلى أن قال - وكتابه " المستدرك على إكمال ابن ماكولا ينبئ بإمامته وحفظه. وكان متقناً محققاً. له سمت ووقار. وفيه دين وقناعة قفى أثر والده في الزهد والتقشف، لم ألقَ أحداً يروي لي عنه.
قال: وروى عنه المنذري، والسيف بن المجد، وعبد الكريم بن منصور الأثري، وأبو الفرج عبد الرحمن بن محمد بن عبد الغني، وعز الدين الفاروتي، وأتى الليث بن نقطة. وذكر غيرهم.

وذكر عمر بن الحاجب عن ابن الأنماطي أنه سأله عن نسبته، قال: جارية ربت جدتي أم أبي، اسمها " نقطة " عرفنا باسمها. وقد أجاز لفاطمة بنت سليمان بن عبد الكريم، وتأخرت وفاتها.
توفى رحمه الله تعالى في سن الكهولة، بكرة يوم الجمعة ثاني عشر صفر سنة تسع وعشرين وستمائة ببغداد. ودفن عند قبر أبيه. وأبوه الزاهد أبو محمد:
عبد الغني: كان من أكابر الزهاد المشهورين بالصلاح والإيثار، وله أتباع ومريدون وبنت له أم الخليفة الناصر مسجداً ببغداد فيه. وكان يقصده الناس فيتكلم عليهم، وزوَّجته بجارية من خواصها، فانقطع وجهزتها بنحو عشرة آلاف دينار. فما حال الحول وعندهم من ذلك شيء، بل جميع ذلك تصدق به. كان يتصدق في كل يوم بألف دينار، وأصحابه صيام لا يدخر لهم عشاء. ويقال: إنه لم يبقَ عنده من جهاز زوجته إلا هاون. فوقف سائل يلح في الطلب، ويصف فقره وحاجته، وأنه منذ كذا لم يجد شيئاً. فأخرج إليه الهاون، وقال: خذ هذا كل به في ثلاثين يوماً. ولا تشنع على الله عز وجل.
وكان قد سمع من عمر بن التبان، ومظفر بن أبي نصر البواب، وغيرهما.
وتوفى في رابع جمادى الآخرة سنة ثلاث وثمانين وخمسمائة. ودفن في موضع مجاور لمسجده رحمه الله تعالى.
أنبأني القاسم بن محمد الحافظ أخبرنا أحمد بن إبراهيم الواسطي الخطيب، أخبرنا أبو بكر بن نقطة الحافظ - سنة ثمان وعشرين وستمائة ببغداد - أخبرتنا عفيفة بنت أحمد أخبرتنا فاطمة الجوزدانية أخبرنا أبو بكر بن ريدة أخبرنا الطبراني أخبرنا أحمد بن إبراهيم بن فيل أنوبة حدثنا الحسن بن أيوب عن عبد الله بن بسر قال: " كان النبي صلى الله عليه وسلم يقبل الهدية. ولا يقبل الصدقة " .
عبد الله بن عبد الغني بن عبد الواحد بن علي بن سرور المقدسي، ثم الدمشقي، الحافظ ابن الحافظ، أبو موسى بن أبي محمد. ويلقب جمال الدين.
ولد في شوال سنة إحدى وثمانين وخمسمائة.
وسمع بدمشق من جماعة، منهم: عبد الرحمن بن علي بن الخرقي، وإسماعيل الجنزوري، والخشوعي. ورحل به أخوه الحافظ عز الدين محمد - المتقدم ذكره - فسمع ببغداد من ابن كليب، وابن المعطوس، وبأصبهان من مسعود الحمالَ، وخليل الداراني؛ وأبي المكارم اللبان، وخلق كثير، وبمصر سن أبي عبد الله الأرتاحي، وفاطمة بنت سعد الخير. ثم ارتحل ثانياً إلى العراق. فسمع من ابن الجوزي، وأبي الفتح المنداي، وطبقتهما ببغداد وواسط، ومن منصور الفراوي، والمؤيد الطوسي، وغيرهما بنيسابور. وسمع بالموصل، وأربل، وبالحرمين. وكتب بخطه الكثير. وجمع. وصنف وأفاد. وقرأ القرآن على عمه الشيخ العماد، والفقه على الشيخ موفق الدين، والعربية على أبي البقاء العكبري.
قال الحافظ الضياء: اشتغل بالفقه والحديث، وصار علماً في وقته. ورحل ثانياً، ومشى رجليه كثيراً، وصار قدوة، وانتفع الناس بمجالسته التي لم يسبق إلى مثلها. وقال عمر بن الحاجب: سمعت الضياء يصف ما قاسى أبو موسى من الشدائد والجوع والعري في رحلته إلى نيسابور، وأصبهان.
وقال أبو عبد الله البرزالي: حافظ دَيِّن متميز.
وقال الضياء عنه أيضاً: حافظ متقن، دين ثقة، كانت قراءته سريعة صحيحة مليحة.
وقال عمر بن الحاجب الحافظ: لم يكن في عصره مثله في الحفظ، والمعرفة والأمانة، وكان كثير الفضل، وافر العقل، متواضعاً، مهيباً، وقوراً جواداً سخياً، له القبول الآم، مع العبادة والورع والمجاهدة، كأن كلامه الضياء، وكان قد عود الناس شيئاً لم يروه من غيره، وذلك: أن كل من احتاج إلى قرض شيء يمضي إليه، فيحتال له حتى يحصل له ما يطلب، حتى صار عليه من ذلك ديون، وكثير من الناس لا يرجع يوفيه.
وقال ابن الحاجب: ولو اشتغل حق الاشتغال ما سبقه أحد، ولكنه تارك.
وقال غيره: عقد أبو موسى مجلس التذكير، ورغب الناس في حضوره، وكان جم الفوائد، يطرز مجلسه بالبكاء والخشوع، وإظهار الجزع.
وقال المنذري: الحافظ أبو موسى، حدث بدمشق ومصر وغيرهما، اجتمعت به لما قدم مصر للغزاة بثغر دمياط.
قال الذهبي: وروى عنه الضياء، وابن أبي عمر، وابن البخاري، وجماعة كثيرون.
وآخر من روى عنه إجازة: القاضي تقي الدين سليمان، ومع هذا فقد غمزه الناصح بن الحنبلي، وأبو المظفر سبط ابن الجوزي بالميل إلى السلاطين، والانقطاع إلى الملك الصالح.

والعجب: أن هذين الرجلين كانا ميلاً إلى الملوك، والتوصل إليهم، وإلى برهم بالوعظ وغيره. وما أحسر قول القائل:
لا تَنْهَ عن خلق وتأتي بمثله ... عار عليك إذا فعلت عظيم
ولقد كان أبو موسى أتقى لله وأورع، وأعلم منهما وأكثر عبادة، وأنفع للناس وبنى الملك الأشرف دار الحديث بالسفح على اسمه، وجعله شيخها، وقرر له معلوماً، فمات أبو موسى قبل كمالها.
توفى رحمه الله يوم الجمعة، خامس رمضان سنة تسع وعشرين وستمائة، ودفن بسفح قاسيون رحمه الله.
ورآه بعضهم في النوم، فقال له: ما فعل الله بك؟ قال: أسكنني على بركة رضوان.
ورآه آخر فسأله، فقال: لقيت خيراً. فقال له: كيف الناس. قال: يتفاوتون على قدر أعمالهم. ورآه آخر من أصحابه، فقال له: أوصيك بالدعاء الذي حفظتك إياه فاحفظه، لقال له: ما بقيت أحفظه، فقال له: هو مكتوب في الورقة التي كتبتها لك، فما نفعني الله إلا به، وكان الدعاء: " اللهم أنت ربي لا إنه إلا أنت، خلقتني وأنا عبدك - الحديث " .
ورثاه جماعة. منهم يوسف بن عبد المنعم بن نعمة بقصيدة، يقول فيها:
لهفي على ميت مات السرور به ... لو كان حيّاً لأحيا الدين والسننا
لو كنت أعطي به الدنيا معاوضة ... إذاً لما كانت الدنيا له ثمنا
يا سيدي ومكان الروح من جسدي ... هلاَّ دنا الموت مني حين منك دنا؟
عبد العزيز بن أحمد بن عمر بن سالم بن باقا، أبو بكر البغدادي البزاز المعدل. ويلقب صفي الدين: وأول في رمضان سنة خمس وخمسين وخمسمائة ببغداد. وقرأ القرآن. وسمع من أبي زرعهْ، ويحيى بن نابت بن بندار، وأبي بكر بن النقور، وعلي بن عساكر البطايحي، وعبد الحق اليوسفي، وعلي بن أبي سعد الخباز، وأبي العباس بن بكروس الفقيه، وأخيه أبي الحسن وغيرهم.
وقرأ طرفاً من الفقه على أبي الفتح بن المنى، واستوطن م إلى أن مات. وشهد بها عند القضاة.
حدث بالكثير إلى نيلة وفاته. وكان كثير التلاوة للقرآن.
قال ابن النجار: كان شيخاً جليلاً صدوقاً أميناً، حسن الأخلاق متواضعاً. سمع منه خلق كثير من الحفاظ وغيرهم، منهم ابن نقطة، وابن النجار، والمنذري وغيرهم. وحدث عنه خلق كثير.
وتوفى سحر تاسع عشر رمضان سنة ثلاثين وستمائة بالقاهرة. ودفن من الغد بسفح المقطم. وقد سمعنا كثيراً من روايته وحديثه رحمه الله تعالى.
وفي جمادى الأولى من السنة المذكورة توفى القاضي أبو المعالي:
أحمد بن يحيى بن فايد الأواني الحنبلي: ولاه القاضي أبو صالح الجيلي قضاء جيل. وله نظم. حدث ببعضه، توفى بأُوانَي. وكان ابن عمه أبو عبد الله محمد بن أَبي المعالي بن فائد الأواني زاهداً قدوة، ذا كرامات. حكى عنه الشيخ شهاب الدين السهروري وغيره حكايات.
قال الناصح بن الحنبلي: زرته أنا ورفيق لي، فقدم لنا العشاء وعنده جماعة كثيرة، ولم يكن إلا خبز وخل وبقل، فتحدث على الطعام، ثم قال: ضاق بعيسى ابن مريم أقوام. فقدم لهم خبزاً وخلاً، وقال: " لو كنت متكلفاً لأحد شيئاً لتكلفت لكم " قال: فعرفت أنه قد عرف حالي. ودخل عليه رجل من الملاحدة في رباطه وهو جالس وحده، وهو في يوم الخميس الخامس والعشرين من رمضان، فقتله فَتْكاً. رضي الله عنه. ودفن برباطه. ثم قتل قاتله وأحرق.
الحسين بن المبارك بت محمد بن يحيى بن مسلم بن موسى بن عمران الربعي الزبيدي الأصل، البغداد البابصري، الشيخ سراج الدين، أبو عبد الله بن أبي بكر بن أبي عبد الله: ولد سنة ست - أو سبع - وأربعين وخمسمائة، وقيل: سنة خمس وأربعين. وقرأ القرآن بالروايات. وسمع الحديث من جده أبي الوقت، وأبي الفتوح الطائي وأبي حامد الغرناطي، وأبي زرعة وغيرهم.
وتفقه في المذهب، وأفتى ودرس بمدرسة الوزير أبي المظفر بن هبيرة. وكانت له معرفة حسنة بالأدب، وخرجت له مشيخة، وصنف تصانيف، منها: كتاب " البلغة في الفقه " وله نظما في اللغات والقراءات. وكان فقيهاً فاضلاً ديناً خيراً، حسن الأخلاق متواضعاً.
قرأ عليه عبد الصمد بن أبي الجيش القرآن بكتاب السبعة " لأبي الخطاب " الصوفي.

وحدث ببغداد ودمشق وحلب وغيرها من البلاد. وحدث وسمع منه أمم. وروى عنه خلق كثير من الحفاظ وغيرهم، منهم الدبيثي، والضياء. وآخر من حدث عنه: أبو العباس الحجار الصالحي. سمع منه صحيح البخاري وغيره.
توفى في ثالث عشرين صفر سنة إحدى وثلاثين وستمائة، ودفن بمقبرة جامع المنصور. رحمه الله تعالى.
نصر بن عبد الرزاق بن عبد القادر بن أبي صالح بن حنكيدوست، الجيلي الأصل، البغدادي الفقيه، المناظر المحدث، الزاهد الواعظ، قاضي القضاة، شيخ الوقت، عماد الدين، أبو صالح بن أبي بكر بن أبي محمد.
وقد سبق ذكر أبيه وجده.
ولد في سحر رابع عشرين ربيع الآخر سنة أربع وستين وخمسمائة.
وقرأ القرآن في صباه. وسمع الحديث من والده، وعمه عبد الوهاب، وأبي هاشم عيسى بن أحمد الدوشاني، وسعيد بن صافي الحمالي، والأسعد بن يلدرك، وأحمد بن المبارك المرقعاني، وعبد الحق بن عبد الخالق، ومسلم بن ثابت بن النحاس، وعبد المحسن بن تريك، وشهدة، وغيرهم.
وأجاز له أبو العلاء الهمداني، والسلفي، وأبو موسى المديني، وغيرهم.
واشتغل بالفقه على والده، وعلى أبي الفتح بن المنى. وقرأ الخلاف وعلم النظر على الفخر التوقاني الشافعي. وبرع في الفقه وناظر، وتكلم في المسائل الخلافية، وأجاد الكلام. وكان ذا لَسَن وفصاحة، وجودة عبارة. وأفتى وتولى مدرسة جده، فكان يدر ويعظ بها. وعقد مجالس الإملاء للحديث.
وكان يملي الحديث من حفظه، والناس يكتبون. وأملى في مجلس حكمه. وكان عظيم القدر، بعيد الصيت، معظماً عند الخاصة والعامة، ملازماً طريق النسك والعبادة، مع حسن سمت، وكيس وتواضع، ولطف وبشر، وطيب ملاقاة، وكان محباً للعلم، مكرماً لأهله. ولم يزل كلى طريقة حسنة وسيرة رضية. وكان أثَرياً سُنياً، متمسكاً بالحديث، عارفاً به.
وقد وقع مرة بينه وبين طائفة من الأصحاب - كأبي البقاء العكبرتي ومحي الدين بن عربي - منازعة في حديث من أحاديث الصفات، وثبت هو على إقراره وإمراره. كما جاء من غير تأويل ولا إنكار. وانتشر الكلام في ذلك، حتى خرج الأمر من جهة الخلافة بالسكوت عن الجهتين، حسماً للفتنة.
ولما توفى الخليفة الناصر، وولى ابنه الظاهر - وكان من خيار الخلفاء، وأحسنهم سيرة، وأظهرهم صيانة، وصلاحاً وعدلاً - أزال المكوس، ورد المظالم، واجتهد في تنفيذ الأحكام الشرعية على وجهها، حتى قال ابن الأثير: لو قال القائل: ما ولى بعد عمر بن عبد العزيز مثله لكان هذا القاتل صادقاً.
وكان رحمه الله يختار لكل ولاية أصلح من يجده. فقلد أبا صالح - هذا - قضاء القضاة لجميع مملكته، ويقال: إنه لم يقبل إلا بشرط: أن يورث ذوي الأرحام. فقال له: أعط كل ذي حق حقه، واتق الله، ولا تتق أحداً سواه. وأمره أن يوصل إلى كل من ثبت له حق بطريق شرعي حقه، من غير مراجعة. وأرسل إليه بعشرة آلاف دينار يوفي بها ديون من بسجنه من المديونين الذين لا يجدون وفاء.
ولما خلع عليه، وقرئ عهده بجامع قصر الخلافة: أرسل إلى الخليفة ورقة يشكر فيها للخليفة، ويقول: العبد يرجو من الله تعالى العون على القيام بأعباء تكاليفه. فقد أومأ إلى ذلك قول النبي صلى الله عليه وسلم: " يا عبد الرحمن، لا تسأل الإمارة؛ فإنك إن أُوتيتها من غير مسألة أعنت عليها " . ويتم هذا الإنعام بأن يجري على اللفظ الأشرف: قلدت نصر بن عبد الرزاق بن عبد القادر الجيلي ما يقوى عليه؛ ليصح العمل والحكم شرعاً.
ثم رد إليه النظر في جميع الوقوف العامة: وقوف المدارس الشافعية والحنفية وجامعي السلطان وابن المطلب، فكان يولي ويعزل في جميع المدارس، حتى النظامية.
ولما توفى الظاهر أقره ابنه المستنصر مديدة، واستدعاه عند المبايعة، ليثبت له وكالة وكلها لشخص فلم يحكم فيها، حتى قال له: وليتني ما ولاني والدك؟ فصرح له بالتولية.
وكان رحمه الله - في أيام ولايته - يؤذن ببابه في مجلسه! الحكم ويصلي جماعة ويخرج إلى الجامع راجلاً، ويلبس القطن. وكان متحرياً في القضاء، قوي النفس في الحق، عديم المحاباة والتكلف، حتى إنه كان يمكن الشهود من الكتابة من دواته، وسار سيرة السلف. ولما عزله المستنصر أنشد عند عزله:
حمدت الله عز وجل لما ... قضى لي بالخلاص من القضاء
وللمتنصر المنصور أشكر ... وأدعو فوق معتاد الدعاء

ولا أعلم أحداً من أصحابنا دُعي بقاضي القضاة قبله، ولا استقل منهم بولاية قضاء القضاء بمصر غيره.
وأقام بعد عزله بمدرستهم يدرس ويفتي، ويحضر المجالس الكبار والمحافل.
ثم فوض إليه المستنصر رباطاً بناه بدير الروم، وجعله شيخاً به. وكان يعظمه ويجله، ويبعث إليه أموالاً جزيلة ليفرقها.
وقد صنف في الفقه كتاباً سماه " إرشاد المبتدئين " وأملى مجالس في الحديث وخرج لنفسه أربعين حديثاً.
أثنى عليه الحافظ الضياء، ووصفه بالخير. وتفقه عليه جماعة، وانتفعوا به.
وفيه يقول الصرصري في قصيدته اللامية، التي مدح فيها الإمام أحص وأصحابه:
وفي عصرنا قد كان في الفقه قدوة ... أبو صالح، نصر لكل مؤمل
وسمع منه الحديث خلق كثير. روى عنه جماعة. منهم: عبد الصمد بن أبي الجيش، والنجيب الحراني، والكمال البزار.
توفى سحر يوم الأحد سادس عشر شوال سنة ثلاث وثلاثين وستمائة، وصلى عليه بجامع القصر، وحضره خلق كثير من الولاة والأعيان والعوام، وازدحموا على حمله، وارتفعت الأصوات حول سريره. وكان يوماً مشهوداً، ودفن بدكة الإمام أحمد رضي الله عنه.
أخبرنا أبو الربيع علي بن عبد الصمد بن أحمد البغدادي - بها سنة إحدى وأربعين - أخبرنا والدي أبو أحمد عبد الصمد - غير مرة - أخبرنا أبو صالح نصر بن عبد الرزاق قال: أخبرنا أبو الخير أحمد بن إسماعيل الطالقاني، أخبرنا أبو عبد الله الفراوي أخبرنا عبد الغافر بن محمد الفارسي أخبرنا أبو أحمد الجلودي حدثنا إبراهيم بن سفيان حدثنا مسلم حدثنا محمد بن رمح حدثنا الليث عن ابن الهاد عن عبد الله بن دينار عن ابن عمر رضى الله عنهما عن النبي صلى الله عليه وسلم أنه قال: " يا معشر النساء، تصدقنا وكثرن الاستغفار، فإني رأيتكن أكثر أهل النار " وذكر الحديث.
وأخبرنا به عالياً محمد بن إسماعيل الأنصاري بدمشق غير مرة.
أخبرنا القاسم بن محمد حدثنا المؤيد بن أحمد بن محمد الطوسي أخبرنا الفراوي وقرأت على أبي المعافي محمد بنَ عبد الرزاق الشيباني - ببغداد - أخبركم أبو الفرج عبد الرحمن بن عبد اللطيف البزار - قراءة عليه، وأنت تسمع - قال: أنشدنا القاضي أبو صالح في عقب مجلس أملاه عليه لنفسه:
أعبد الله راجياً رحمة منه ... ولا تخش غير رب السماء
ما أتاك الرسول خذه، ودع ... ما قد نهى عنه، تحظ بالعلياء
واتق الله مخلصاً دائماً تص ... بح من الأغنياء والعلماء
عبد الرحمن بن نجم بن عبد الوهاب بن عبد الواحد بن محمد بن علي بن أحمد الأنصاري، الخزرجي السعدي، العبالي، الشيرازي الأصل، الدمشقي الفقيه الواعظ، ناصح الدين أبو الفرج بن أبي العلاء بن أبي البركات بن أبي الفرج المعروف بابن الحنبلي: ولد نيلة الجمعة سابع عشر شوال سنة أربع وخمسين وخمسمائة بدمشق.
وسمع بها من والده، والقاضي أبي الفضل محمد بن الشهرزوري، وأبي الحسن علي بن نجا الواعظ، وأحمد بن الحسين العراقي، وجماعة.
وشرع في الاشتغال، ورحل إلى البلاد، فأقام ببغداد مدة، وسمع بها من أبي شاكر السقلاطوني، وعبد الحق اليوسفي، ومسلم بن ثابت الوكيل، وعيسى السدوشاني، وشهدة الكاتبة، وتجنى الوهبانية، ونعمة بنت القاضي أبي حازم بن الفراء وغيرهم، فمن دونهم في الطبقة، كلاحق بن كاره، وابن الجوزي، وعبد المغيث الحربي.
وسمع بإصبهان من الحافظ أبي موسى المديتي. وهو آخر من سمع منه، لأنه سمع منه في مرض موته، ومن أبي العباس الترك.
وسمع بهمدان من أبي محمد عبد الغني بن الحافظ أبي العلاء وغيره. وسمع بمكة وغيرها.
وسمع بالموصل من الشيخ أبي أحمد الحداد الزاهد شيئاً من تصانيفه.
ودخل بلاداً كثيرة، واجتمع بفضلائها وصالحيها، وفاوضهم، وأخذ عنهم وقدم مصر مرتين وأقام ببغداد مدة يشتغل على أبي الفتح بن المنى. وقرأ على أبي البقاء العكبري " الفصيح " لثعلب من حفظه، وبعض " التصريف " لابن جني وأخذ عن الكمال السنجاري، والبهجة الضرير، النحويين. واشتغل بالوعظ، وبرع فيه. ووعظ من أوائل عمره، وحصل له القبول التام.

وقد وعظ بكثير من البلاد التي دخلها، كمصر، وحلب، وإربل، والمدينة النبوية، وبيت المقدس. وكان له حرمة عند الملوك والسلاطين، خصوصاً ملوك الشام بني أيوب. وقدم بغداد حاجاً سنة اثنتي عشرة وستمائة. وأكرمه الخليفة الناصر. وأظنه وعظ بها هذه السنة، وحضر فتح بيت المقدس مع السلطان صلاح الدين.
قال: واجتمعت بالسلطان في القدس بعد الفتح بسنتين وسألني عن مذهب الإمام أحمد في الخضاب بالسواد؟ فقلت: مكروه، وسألني عن الكفار إذا استولوا على أموال المسلمين. فذكرت المذهب في ذلك. فاعترضتي بعض الفقهاء الحاضرين، وجرى بيني وبينه مجادلة، فأكثر من الصياح، فصاح السلطان عليه: اسكت، صيحة مزعجة، فسكت وسكتنا لحظة، ثم قال لي: تَمِّمْ كلامك فذكرت، ثم سكت. فحكى السلطان قال؛ كان المجبر الفقيه يتكلم مع الجمال الحنفي، فكان الجمال يبقبق، والمجبر يحقق. ثم سألني بعد ذلك عن مذهب أحمد في الشبابة؟ ثم قال: معكم غير حديث ابن عمر؟ وبسطني في الكلام، حتى ذكرت له حسن أصوات أهل إصبهان. وذكر الطوال من الصحابة. وقال كانوا يسمون " مقبلي " وتوقف. فقلت: الطعن. فقال: الطعن. فكأن بعض الحاضرين نَفَس عليَّ سؤال السلطان لي، وإقبالة على كلامي، فقال: من أربعة من الصحابة من نسل رأوا رسول الله صلى الله عليه وسلم. فقلت: أبو بكر الصديق، وأبوه أبو قحافة، وعبد الرحمن بن أبي بكر، ومحمد بن عبد الرحمن بن أبي بكر. ثم قال السلطان: هاتوا شيئاً، فمدوا له سماطاً مختصراً جداً، بعد عشاء الآخرة بساعتين، فكلنا معه. فقال لي بعض أصحابه: هذا من أجلك، فإن له أكثر من شهر ما أكل بالنيل، ثم أخذ يثني على والدي، ويقول: ما أولد إلا بعد الأربعين. قال: وكان عارفاً بسيرة والدي.
ودرس الناصح بعدة مدارس، منها مدرسة جده شرف الإِسلام، ودرس بالمسمارية، مع أبي المعالي أسعد بن المنجي، ثم استقل بها وحده، وعزل ابن المنجي ثم في سنة خمس وعشرين استقر بنو المنجي بالتدريس بها بحكم أن نظرها لهم، ثم بنت له الصاحبة ربيعة خاتون مدرسة بالجبل وهي المعروفة بالصاحبية. فدرس بها سنة ثمان وعشرين.
وكان يوماً مشهوداً. وحضرت الواقفة من وراء ستر.
وانتهت إليه رئاسة المذهب بعد الشيخ موفق الدين. وكان يساميه في حياته.
قال ناصح الدين: وكنت قدمت من أربل سنة وفاة الشيخ الموفق، فقال لي: قد سررت بقدومك، مخافة أن أموت وأنت غائب، فيقع وهن في المذهب، وخُلْفٌ بين أصحابنا.
وقد وقع مرات بين الناصح والشيخ الموفق اختلاف في فتوى في السماع المحدَث، أجاب فيها الشيخ الموفق بإنكاره. فكتب الناصح بعده ما مضمونه " الغناء كالشعر، فيه مذموم وممدوح، فما قصد به ترويح النفوس، وتفريج الهموم، وتفريغ القلوب لسماع موعظة، وتحريك لتذكرة: فلا بأس به. وهو حسن " ، وذكر أحاديث في تغني جُوَيْرِيات الأنصار، وفي الغناء في الأعراس، وأحاديث في الحُداء " وأما الشبابة: فقد سمعها جماعة ممن لا بحسن القدح فيهما من مشايخ الصرفية وأهل العلم، وامتنع من حضورها الأكثر. وأما كونها أشد تحريماً وأعظم إنما من سائر الملاهي: فهذا قول لا يوافق عليه. وكيف يجعل المختلف فيه كالمتفق عليه. وكون النبي صلى الله عليه وسلم سدّ أذنيه منها: مشترك الدلالة، لأنه لم ينهِ ابن عمر رضي الله عنهما عن سماعها " وأعجب من استدلال الفقيه الموفق لذلك. قوله: " ولا يجب عليه سد أذنيه لغيرها من الملاهي " فيشعر ذلك بجواز سماع الملاهي. ثم قد بالغ في تحريم ذلك، وضم فاعله إلى حكم الكفر بالله تعالى، وأوهم بما ذكر من الآيات: أن هذا السماع يُخرج عن الإسلام، وهذا من الغلو، فكان غلوه في الجواب أشد خطراً من غلو المذكورين في السؤال، وأما اجتماع الرجال والنساء في مجلس: فلم يذكر مْي السؤال. وهو محرم إذا كان في غير معروف، فإن كان في صلاة جمعة أو جماعة، أو سماع موعظة، أو التقاء في مجلس حكم: فذلك غير منكر، وهو العادة الجارية في المواسم عند هذا الفقيه المفتي وجماعته، ومجالس التذكير في سائر بلاد الإسلام " .
فلما عاد جوابه إلى الشيخ الموفق: كتب في ظهرها بخطه ما مضمونه " كنت أتخيل

في الناصح: أن يكون إماماً بارعاً، وأفرح به للمذهب؛ لما فضله اللّه به من شردْ بيته، وإعراق نسبه في الإِمامة، وما آتاه الله تعالى من بسط اللسان، وجراءة الجنان، وحدة الخاطر، وسرعة الجواب، وكثر الصواب. وظننت أنه يكون في الفتوى مبرزاً على أبيه وغيره، إلى أن رأيت له فتاوى غيره فيها أسد جواباً، وأكثر صواباً. وظننت أنه ابتلي بذلك لمحبته تخطئة الناس، واتباعه عيوبهم. ولا يبعد أن يعاقب الله العبد بجنس ذنبه - إلى أن قال: والناصح قد شغل كثيراً من زمانه بالرد على الناس في تصانيفهم وكشف ما استتر من خطاياهم ومحبة بيان سقطاتهم. ولا يبلغ العبد حقيقة الإِيمان حتى يحب للناس ما يحب لنفسه، أفتراه يحب لنفسه بعد موته من ينتصب لكشف سقطاته، وعيب تصانيفه وإظهار أخطائه. وكما لا يحب ذلك لنفسه ينبغي أن لا يحبه لغيره، سيما للأئمة المتقدمين، والعلماء المبرزين. وقد أرانا الله تعالى آية في ذهابه عن الصواب في أشياء تظهر لمن هو دونه.
فمن ذلك: في فتياه هذه خطأ من وجوه كثيرة.
منها: أنه إنما أذن له بقرينة الحال في جواب السؤال، فعدوله إلى الرد على من قبله تصرف في الكتابة في ورقة غيره، بما لم يؤذن له فيه. وذلك حرام.
ومنها: أن قرينة أحوالهم تدل على أنهم إنما أذنوا في الجواب بما يوافق المفتي قبله، فالكتابة بخلاف ذلك غير مأذون فيها، ولذلك أحوج إلى قطع ورقتهم، وذهاب فتياه منها.
ومنها: أنهم سألوا عن السماع الجامع لهذه الخصال المذكورة، على وجه يتخذ ديناً وقربة. فلم يجب عن ذلك، وعدل إلى ذكر بعض الخصال المذكورة مفردة، على غير الصفة المذكورة، وليس يلزم من الجواب عن بعض شيء: الجواب عن مجموعه، ولا من بيان حكمه على صفة: بيان حكمه على غيرها.
فناصح الدين سئل عن السماع الجامع لهذه القبائح مُتخَذاً ديناً وقربة، فأجاب: بأن رجلاً قد للنبي صلى الله عليه وسلم، وجارية قد نَدَبَتْ أباها، وأشباه ذلك بما ليس فيه جواب أصلاً. ومنها: أنه قسم الغناء إلى قسمين: ممدوح، ومذموم. ثم رقَّاه إلى رتبة المندوبات والعبادات. فجاوز فيه حداء الشعر، ولم يقل ذلك سوى هذه الطائفة المسؤول عنها، الذين سلكوا مسلك الجاهلية في جعله لهم صلاة وديناً، وحاشى ناصح الدين من اتباعهم.
ومنها: أن قسمته غير حاضرة، فإن ثَم قسماً آخر، غير ممدوح ولا مذموم، وهو المباح الذي لم يترجح أحد طرفيه على الآخر.
ومنها: أنه شرع مستدلاً على مدح الغناء بذكر الحداء، شروع من لا يفرق بين الحُداء والغناء، ولا يفرق بين قول الشعر على أي صفة كان. ومَنْ هذه حاله لا يصلح للفتيا؛ فإن المفتي ينبغي أن يكون عالماً باللسان، لسان العرب ولغتهم مما يفتي فيه.
وظاهر حاله: أنه لا يخفى عليه، لكن ضاقت عليه ممادح الغناء، فعدل إلى ما يقاربه، كما قيل: الأقرع يفتخر بجمة ابن عمه، وابن الحمقاء يذكر خالته إذا عيب بأمه. لكنه إن كان بسعادته قد علم بذلك، ثم قصد التمويه على من استرشد، وتعمية من قصده وقلده: فهو حرام، وإن لم يقصد ذلك، لكن كان عن غفلة منه: فهو نوع تغفل. وذلك عجيب من مثله.
وأما استدلاله بحديث الجواري اللاتي نَدَبْنَ آباءَهنّ، فما فيه ذكر الغناء، فإن كان النبي صلى الله عليه وسلم أرخص لهنَ في ذلك، فليس له فيه ما يوجب المدح في حق عقلاء الرجال المتّوسمين بالدين، والعبادة، كما روى " أنه أرخص لعائشة في اللعب بالبنات " وذلك لا يوجب مدح لعب الرجال العقلاء باللعب، واجتماعهم عليه، ومن رأى ذلك، فعلى سياق قوله، كل ما رخص فيه للصبيان، والجويريات الصغار: فهو ممدوح في حق كل أحد، كاللعب في الطرقات، ولم يكن النبي صلى الله عليه وسلم، ولا غيره، ينكرون على الصبيان لعبهم، ولا فعالهم التي تستقبح من عْيرهم، مثل المصافعة، والمفاقسة بالبيض الأحمر، والعَدْو في الطرقات، وحمل بعضهم بعضاً، وأشياء، لو فعلها المميز البالغ، لردت شهادته، وسقطت عدالته.
فإن قالوا: نحن إنما نحتج بسماع النبي صلى الله عليه وسلم من الجويريات، فنحن نسمعه كما سمعهن.
قلنا: أخطأتم في النظر، وجهلتم الفرق بين فعل النبي صلى الله عليه وسلم وفعلكم؛ فإن المنقول

عن النبي صلى الله عليه وسلم السماع له، وأنتم تفعلون الاستماع؛ والسماع غير الاستماع - إلى أن قال: وليس العجب من جاهل لا يفرق بين الفعلين، ولكن من إمام نصب نفسه للفتيا، وعدَ أنه هاد للمسلمين، ومرشدٌ لهم، وهو لا يفرق بين هذين الأمرين، حتى جعل يعجب من قولنا: " لا يجب سد الأذنين من الأصوات المحرمات " ، وقال: " هذا يوهم إباحة الاستماع إلى الملاهي، وما ظننت أنه ينتهي إلى هذه الدرجة، بل ما ظننت أن الجهال يخفى عليهم هذا - فإذا به قد خفي على أحد المدرسين المفتين المتصدرين، حتى عده عجباً، وأعجب مما عجب منه إمام مدرس مُفْتٍ، لا يفرق بين السماع والاستماع، ولا بين الغناء والحُداء، ولا بين حكم الصغير والكبير!.
وأما خبر عائشة في زفاف المرأة، فقد تكلم فيه الإِمام أحمد، فلم يصححه، ثم لو صح: فليس فيه ذكر الغناء، إنما فيه قول الشعر، ولو ثبت أنه غناء، فلا يلزم من الرخصة فيه في العرس الذي أمر فيه بالدُّفِّ والصوت: الرخصة فيه على الوجه الذي يفعله هؤلاء.
ومن العجب: استدلال الفقيه على إباحة الشبابة. بأنه قد سمعها من الصوفية، وما من قبيحة من القبائح، ولا بدعة من البدع، إلا قد سمعها مشايخ وشباب أيضاً، وقد علم الناصح أنواع الأدلة، فهل وجد فيها فعل المشايخ من الصوفية. وإن كان هذا دليلاً فليضمه إلى أدلة الشرع المذكورة، ليكون دليلاً آخر، يغرب به على من قبله، ويكون هذا الدليل منسوباً إليه، معروفاً به، ولكن لا ينسبه إلى مذهب أحمد؛ فإن أحمد وغيره من الأئمة بريئون من هذا " .
وللناصح رحمه الله تعالى تصانيف عدة، منها: كتاب " أسباب الحديث " في مجلدات عدة، وكتاب " الاستسعاد بمن لقيت من صالحي العباد في البلاد " ، وقد وقفت عليه بخطه، ونقلت منه في هذا الكتاب كثيراً، وكتاب " الأنجاد في الجهاد " صنفه بحلب، وقال: لما فرغت من تصنيفه، رأيت في المنام كأني جالس، وإذا بالنبي صلى الله عليه وسلم قد مَر بي، وبيني وبينه قدر ذراع، فقال: سلام عليكم، فرددت السلام، فلما استيقظت استبشرت، وقلت: أريد السلام عليه عند حجرته، شكراً له، قال: فحججت ذلك العام، قال: وكان أبو اليمن الكندي، قد أخذ على ابن نباتة في خطبه كلمات من جهة اللغة، وفي قوله: " الحمد للّه الذي اختار البقاء لنفسه وارتضاه " ، قال: وكنت نظرت في خطب ابن نباتة، فأخذت عليه مواضع كثيرة من حيث المعاني، واعتذرت عنه في قولة: " واختار البقاء لنفسه " وحملته على محمل يصح، ثم قرأت هذا الكتاب على الكندي بحضرة جماعة، فتعْير وجهه، وصار يقول في بعض المواضع: ما أراد هذا فأقول: يسمع سيدنا الشيخ تمام الفصل، فإن أراد كذا، فباطل بكذا، قال: وكان مجلساً مشهوداً.
وقال الحافظ الذهبي في تاريخه: للناصح خطب ومقامات، وكتاب " تاريخ الوعاظ " وأشياء في الوعظ، قال: وكان حلو الكلام، جيد الإيراد، شهماً مهيباً، صارماً. وكان رئيس المذهب في زمانه بدمشق.
وقال ابن النجار: كان فقيهاً، فاضلاً، أديباً، حسن الأخلاق.
وقال أبو شامة: كان واعظاً، متواضعاً متفنناً، له تصانيف، وله بنيت المدرسة التي بالجبل للحنابلة، يعني مدرسة الصاحبية.
قال المنذري: قدم - يعني الناصح - مصر مرتين، ووعظ بها وحدث. وحصل له بها قبول، وحدث بدمشق، وبغداد وغيرهما، ووعظ ودرس. وكان فاضلاً، وله مصنفات، وهو من بيت الحديث والفقه، وحدث هو وأبوه وجده، وجد أبيه وجد جده. لقيته بدمشق، وسمعت منه.
قلت: سمع منه خالد النابلسي، وابن النجار الحافظ. وكتب عنه عبد الصمد بن أبي الجيش ببغداد أناشيد. وسمع منه بدمشق خلق كثير. وخرج له الزكي البرزالي، وروى عنه.
توفى يوم السبت ثالث المحرم سنة أربع وثلاثين وستمائة بدمشق. ودفن من يومه بتربتهم بسفح قاسيون. رحمه الله تعالى.
أخبرنا بشر بن إبراهيم البعلي وغير واحد قالوا: حدثنا أبو عبد الله محمد بن أبي العز بن شرف الأنصاري أخبرنا ناصر الدين أبو الفرج عبد الرحمن بن نجم الأنصاري أخبرنا الحافظ أبو موسى محمد بن أبي بكر المديني - بإصبهان - أخبرنا يحيى بن عبد الوهاب بن منده الحافظ أخبرنا أبو بكر بن ربدة أخبرنا الطبراني.

ح - قال المديني: وأخبرنا أبو علي الحداد أخبرنا الحافظ أبو نعيم حدثنا حبيب بن الحسن قالا: حدثنا أبو مسلم إبراهيم بن عبد الله الكجي أخبرنا محمد بن عبد الله الأنصاري حدثنا حميد عن أنس " أن الربيع بنت النضر لطمت جارية، فكسرت ثنيتها، فعرضوا عليهم الأرش، فأبوا، فأتوا رسول الله صلى الله عليه وسلم فأمرهم بالقصاص. فجاء أخوها أنس بن النضر، فقال: يا رسول الله، أتكسر سن الربيع؟ لا والذي بعثك بالحق نبياً لا تكسر سنها. فقال: يا أنس، كتابَ الله القصاصَ. فعفا القوم. فقال رسول الله صلى الله عليه وسلم: إن من عباد الله من لو أقسم على الله لأبرَّه " .
أخبرنا عالياً أبو الفتح المصري - بها - أخبرنا أبو الفرج الحراني أخبرنا أبو طاهر بن المغطوس أخبرنا أبو الغنائم بن المهتدي أخبرنا أبو إسحاق البرمكي الفقيه أخبرنا الكجي فذكره.
حمد بن أحمد بن محمد بن بركة بن أحمد بن صدَيق بن صروف، الحراني الفقيه، أبو عبد الله. ويلقب موفق الدين.
ولد سنة ثلاث - أو أربع - وخمسين وخمسمائة بحران.
وسمع بها من أبي ياسر عبد الوهاب بن أبي حية، وأبي الفتح بن أبي الوفاء الفقيه.
ورحل إلى بغداد فسمع بها من الحق اليوسفي، وابن شاتيل، وعبد المغيث الحربي، وشافع بن صالح الجيلي وغيرهم.
وتفقه ببغداد على ابن المنى، وأبي البقاء العكبري، وابن الجوزي، ولازمه وأخذ عنه كثيراً. ثم رجع إلى حران. وأعاد بالمدرسة بها مدة. وحدث بحران ودمشق.
سمع منه بحران المنذري، والأبرقوهي، وابن حمدان، وقال: كان شيخنا صالحاً من قوم صالحين.
وتوفى في سادس عشر صفر سنة أربع وثلاثين وستمائة بدمشق. ودفن بسفح جبل قاسيون رحمه الله.
قال ابن نقطة والمنذري: و " صُديف " بضم الصاد وفتح الدال الخفيفة المهملتين. زاد المنذري: و " صروف " بفتح الصاد المهملة وتشديد الراء المهملة وضمها، وبعدها واو ساكنة وفاء.
أحمد بن أكمل بن أحمد بن مسعود بن عبد الواحد بن مطر بن أحمد بن محمد الهاشمي العباسي، البغدادي، الخطيب المعدل، أبو العباس بن أحمد بن أبي العباس: ولد في ربيع الأول سنة سبعين وخمسمائة.
وسمع من أبي الفتح بن شاتيل، وأبي العلاء محمد بن جعفر بن عقيل، ووفاء بن أسعد، وعبد الغني بن أبي العلاء الهمداني وتفقه في المذهب.
وكان له فضل وتمييز. وولى خطابة جامع السلطان. ونظر ديوان التركات. ثم صرف عن الخطابة، ورتب ناظراً فيما يتعلق بالحرمين الشريفين، ثم صرف. وبقي على نظره بديوان التركات مدة خلافة الناصر إلى أن ولى الظاهر، فصرفه.
وذكر ابن القادسي في تاريخه: أن الفقيه الإمام أبا بكر بن الحلاوي سأل من الخليفة الناصر الإجازة لجماعة من الحنابلة. فبرز مرسوم الخليفة بإجابته إلى سؤاله، ما عدا ابن الخياط فإنه يسعى بالناس، وليس من أهل الخير، وما أشبه هذا الكلام.
قال: وابن الخياط: هو الذي يزعم أنه العباسي الشاهد، وهو عامل على التركات الحشرية. سمع منه ابن الساعي وغيره.
وتوفي في ثامن ربيع الأول سنة أربع وثلاثين وستمائة. ودفن عند أبيه بمقبرة الإمام أحمد. وقد حدث هو وأبوه وجده وعمه أفضل.
عبد القادر بن عبد القاهر بن عبد المنعم بن محمد بن حمد بن سلامة بن أبي الفهم الحراني، الفقيه، الزاهد، ناصح الدين، أبو الفرج، شيخ حران ومفتيها، ابن أبي محمد بن أبي الفرج: ولد في رجب سنة أربع وستين وخمسمائة بحران.
وسمع بها من أبي حفص بن طبرزد، وغيره. وسمع بدمشق من أبي عبد الله بن صدقة الحراني، ويحيى بن محمود الثقفي وعبد الرحمن بن الخرقي، والخشوعي وغيرهم.
وسمع ببغداد من يحيى بن بوش، وابن كليب، وابن الجوزي، وغيرهم.
وقرأ بنفسه الكثير على الحافظ عبد القادر الرهاوي وغيره. وأجاز له ابن شاتيل، ونصر الله القزاز، وطائفة.
وأخذ العلم بحران عن أبي الفتح بن عبدوس وغيره. ورأيت قراءته للروضة على مصنفها الشيخ الموفق. وأقرأ وحدث.
قال المنذري: لقيته في الدفعة الثانية بحران، وسمعت منه.

وقال أبو عبد الله بن حمدان: قرأت عليه " الخرقي " و " الهداية " وبعض " العمدة " وسمعت عليه أشياء كثيرة منها " جامع المسانيد " لابن الجوزي. وكان قليل الكلام فيما لا يعنيه، وكثير الديانة والتحرز فيما يعنيه، شريف النفس مهيباً، معروفاً بالفتوى في مذهب أحمد، وصنف منسكاً وسطاً جيداً، وكتاب " المذهب المنضد في مذهب أحمد " ضاع منه في طريق مكة، وحفظ لا الروضة و " الهداية " وغيرهما.
قلت: " الروضة " هذه هي الفقهية لا الأصولية.
قال: وذكر لي أنه يكرر أكثر الليالي على أكثر الهداية. وكان مقيماً بمسجده بحران سنين كثيرة ولم يتزوج. وطلب للقضاء فأبى. ودرس في آخر عمره بحضوري عنده في مدرسة بني العطار التي عمرت لأجله. فلما نهبت حران سنة ثلاث وثلاثين عوقب في مسجده، حتى أخذت وديعة كانت عنده مع ما أخذ له.
وتوفى بعد ذلك بقليل. حدث وأجاز لأبي نصر الشيرازي المزي.
قال المنذري: توفى في الحادي عشر من شهر ربيع الأول سنة أربع وثلاثين وستمائة بحران. رحمه الله تعالى.
وقد سبق في ترجمة الشيخ موفق الدين المقدسي تراجعهما في مسألة في الوكالة.
وقد تنازع هو والشيخ مجد الدين ابن تيميه في مسألة أخرى، وهي ما إذا استأجر داراً، فدخل أول مدة الإجارة، وطالب المستأجر المؤجر بتسليم العين المؤجرة بعد دخول المدة، فقال المؤجر: لا أسلمها إلا في غد، فلم يصبر المستأجر، وأشهد عليه بفسخ العقد لذلك.
فأفتى الناصح: أن المستأجر يثبت له خيار الفسخ بمجرد امتناع المؤجر من التسليم، وتسقط الأجرة من ذمته.
وأفتى الشيخ مجد الدين بأنه لا يصح فسخه، حتى تمضي مدة يتمكن المؤجر من التحويل فيها؛ لأن التسليم يجب على ما جرت به العادة، كالتسليم في البيع، وأنكر أن يكون في المذهب فيها نقل خاص.
فكتب الناصح ورقة، وتمسك من كلام الأصحاب بعمومات باردة. وعضدها بمباحث جامدة، وما أفتى به أبو البركات أفقه، ويشهد له: ما ذكره الأصحاب في تسليم الأعيان المبيعة وفي تسليم المرأة في النكاح، لكن قد يفرق بينهما بأن مضى جزء من أوقات مدة الإجارة لا يتلافى. فإن المعقود عليه فيها: هو منافع الزمن المعين. فلا يتسامح بتفويت شيء منه، بخلاف العقد على العين، أو على منافعها المطلقة.
وقد يجاب عن هذا الفرق: بأن تفويت المنافع المملوكة المستحق حاصل في مدة التأخير في الصور كلها، فلا فرق.
وقد أخذ عن الناصح: ابن أبي الفهم بن تميم. ونقل عنه في مختصره فوائد عديدة، وإذا قال " قال شيخنا أبو الفرج " فإياه يعني. وقد توهم بعض الناس أنه يعني أبا الفرج الشيرازي. وهي هفوة عظيمة لتقدم زمن الشيرازي.
يوسف بن أحمد بن علي بن الحسين بن الحسن البغدادي، الحلاوي الفقيه، أبو المظفر بن الخلال: سمع من أبي الفتح بن شاتيل. وحدث. وتفقه في المذهب. وكان فقيهاً صالحاً فاضلاً، مقرئاً متديناً، حسن الطريقة.
توفى ليلة العشرين من شهر ربيع الأول سنة أربع وثلاثين وستمائة. ودفن بباب أبرز. وقد بلغ الستين، أو جاوزها. رحمه الله.
أجاز لابن الشيرازي.
إسحاق بن أحمد بن محمد بن غانم العلثي، الزاهد القدوة، أبو الفضل، ويقال: أبو محمد ابن عم طلحة بن المظفر: الني سبق ذكوه. سمع من أبي الفتح بن شاتيل وقرأ بنمْسة على ابن كليب وابن الأخضر. وكان قدوة صالحاً زاهداً، فقيهاً عالماً، أمَاراً بالمعروف، نهاء عن المنكر، لا يخاف أحداً إلا الله، ولا تأخذه في الله لومة لائم. أنكر على الخليفة الناصر فمن دونه وواجه الخليفة الناصر وصدعه بالحق.
قال ناصح الدين بن الحنبلي - وقرأته بخطه - هو اليوم شيخ العراق، والقائم بالإنكار على الفقهاء والفقراء وغيرهم فيما ترخصوا فيه.
وقال المنذري: قيل: إنه لم يكن في زمانه أكثر إنكاراً للمنكر منه، وحبس على ذلك مدة.
قلت: وله رسائل كثيرة إلى الأعيان بالإِنكار عليهم والنصح لهم. ورأيت بخطه كتاباً أرسله إلى الخليفة ببغداد. وأرسل أيضاً إلى الشيخ علي بن إدريس الزاهد - صاحب الشيخ عبد القادر - رسالة طويلة، تتضمن إنكار الرقص والسماع والمبالغة في ذلك.
وله في معنى ذلك عدة رسائل إلى غير واحد.
وأرسل رسالة طويلة إلى الشيخ أبي الفرج بن الجوزي بالإنكار عليه فيما يقع في كلامه من الميل إلى أهل التأويل يقول فيها:

من عبيد الله إسحاق بن أحمد بن محمد بن غانم العلثي، إلى عبد الرحمن بن الجوزي، حمانا الله وإياه من الاستكبار عن قبول النصائح، ووفقنا وإياه لاتباع السلف الصالح، وبصرنا بالستة السنية، ولا حرمنا الاهتداء باللفظات النبوية، وأعاذنا من الابتداع من الشريعة المحمدية. فلا حاجة إلى ذلك. فقد تركنا على بيضاء نقية، وأكمل الله لنا الدين، وأغنانا عن آراء المتنطعين، ففي كتاب الله وسنة رسوله مقنع لكل من رغب أو رهب، ورزقنا الله الاعتقاد السليم، ولا حرمنا التوفيق، فإذا حرمه العبد لم ينفع التعليم. وعرفنا أقدار نفوسنا، وهدانا الصراط المستقيم. ولا حول ولا قوة إلا بالله العلي العظيم، وفوق كل في علم عليم. وبعد حمد الله سبحانه، والصلاة على رسوله: فلا يخفى أن لا الدين النصيحة، خصوصاً للمولى الكريم، والرب الرحيم. فكم قد زل قلم، وعثر قدم، وزلق متكلم، ولا يحيطون به علماً. قال: عز من قائل " 22: 8 " ، " ومِنَ الناس من يُجادلُ في الله بغير عِلْم وَلا هُدىً وَلا كتابٍ مُنير " .
وأنت يا عبد الرحمن، فما يزال يبلغ عنك ويسمع منك، ويشاهد في كتبك المسموعة عليك، تذكر كثيراً ممن كان قبلك من العلماء بالخطأ، اعتقاداً منك: أنك تصدع بالحق من غير محاباة، ولا بد من الجريان في ميدان النصح: إما لتنتفع إن هداك الله، وإما لتركيب حجة الله عليك. ويحذر الناس قولك الفاسد، ولا يغرك كثرة اطلاعك على العلوم. فرب مبلَّغ أوعى من سامع، ورب حامل فقه لا فقه له، ورب بحر كَدر ونهر صاف، فلستَ بأعلمِ من الرسول، حيث قال له الإمام عمر: " أتصلي على ابن أبي؟ أنزل القرآن " وَلا تصلِّ عَلى أَحَدٍ مِنْهمْ " ولو كان لا ينكر من قل علمه على من كثر علمه إذاً لتعطل الأمر بالمعروف، وصرنا كبني إسرائيل حيث قال تعالى: " كانوُا لاَ يَتَنَاهُوْنَ عَنْ مُنكَرٍ فَعَلُوهُ " . " المائدة: 134 " ، بل ينكر المفضول على الفاضل وينكر الفاجر على الولي، على تقدير معرفة الولي. وإلا فابن التنقا ليطلب وابن السمندل، ليجلب - إلى أن قال: واعلم أنه قد كثر النكير عليك من العلماء والفضلاء، والأخيار في الآفاق بمقالتك الفاسدة في الصفات. وقد أبانوا وَهاءَ مقالتك، وحكوا عنك أنك أبيت النصيحة، فعندك من الأقوال التي لا تليق بالسنة ما يضيق الوقت عن ذكرها، فذُكر عنك: أنك ذكرت في الملائكة المقربين، الكرام الكاتبين، فصلاً زعمت أنه مواعظ، وهو تشقيق وتفهيق، وتكلف بشع، خلا أحاديث رسول الله صلى الله عليه وسلم ، وكلام السلف الصالح الذي لا يخالف سنة، فعمدت وجعلتها مناظرة معهم. فمن أذن لك في ذلك. وهم مستغفرون للذين آمنوا، ولا يستكبرون عن عبادة الله. وقد قرن شهادته بشهادتهم قبل أولى العلم وما علينا كان الآدمي أفضل منهم أم لا، فتلك مسألة أخرى.
فشرعت تقول: إذا ثارت نار الحسد فمن يطفيها؟ وفي الغيبة ما فيها، مع كلام غث.
أليس منا فلان؟ ومنا فلان؟ ومنا الأنبياء والأولياء من فعل هذا من السلف قبلك؟ ولو قال لك قائل من الملائكة: أليس منكم فرعون وهامان؟ أليس منكم من ادعى الربوبية؟ فعمن أخذت هذه الأقوال المحدثة، والعبارات المزوقة، التي لا طائل تحتها وقد شغلت بها الناس عن الاشتغال بالعلم النافع أحدُهم قد أنسى القرآن وهو يعيد فضل الملائكة ومناظرتهم، ويتكلم به في الآَفاق.
فأين الوعظ والتذكير من هذه الأقوال الشنيعة البشعة.
ثم تعرضت لصفات الخالق تعالى، كأنها صدرت لا من صدر سكن فيه احتشام العلي العظيم، ولا أملاها قلب مليء بالهيبة والتعظيم، بل من واقعات النفوس البهرجية الزيوف. وزعمت أن طائفة من أهل السنة والأخيار تلقوها وما فهموا. وحاشاهم من ذلك. بل كفوا عن الثرثرة والتشدق، لا عجزاً - بحمد الله - عن الجدال والخصام، ولا جهلاً بطرق الكلام. وإنما أمسكوا عن الخوض في ذلك عن علم ودراية، لا عن جهل وعماية.

والعجب ممن ينتحل مذهب السلف، ولا يرى الخوض في الكلام. ثم يقدم على تفسير ما لم يره أولاً، ويقول: إذا قلنا كذا أدى إلى كذا، ويقيس ما ثبت من صفات الخالق على ما لم يثبت عنده. فهذا الذي نهيتُ عنه. وكيف تنقص عهدك وقولك بقول فلان وفلان من المتأخرين؟ فلا تشمت بنا المبتدعة فيقولون: تنسبوننا إلى البدع وأنتم أكثر بدعاً منا، أفلا تنظرون إلى قول من اعتقدتم سلامة عقده، وتثبتون معرفته وفضله. كيف أقول ما لم يقل، فكيف يجوز أن تتبع المتكلمين في آرائهم، وتخوض مع الخائضين فيما خاضوا فيه، ثم تنكر عليهم. هذا من العجب العجيب. ولو أن مخلوقاً وصف مخلوقاً مثله بصفات من غير رؤية ولا خبر صادق. لكان كاذباً في إخباره. فكيف تصفون الله سبحانه بشيء ما وقفتم على صحته، بل بالظنون والواقعات، وتنفون الصفات التي رضيها لنفسه، وأخبر بها رسوله بنقل الثقات الأثبات، يحتمل، ويحتمل.
ثم لك في الكتاب الني أسميته " الكشف لمشكل الصحيحين " مقالات عجيبة، تارة تحكيها عن الخطابي وغيره من المتأخرين، أطلع هؤلاء على الغيب. وأنتم تقولون: لا يجوز التقليد في هذا، ثم ذكره فلان، ذكره ابن عقيل، فنريد الدليل من الذاكر أيضاً، فهو مجرد دعوى، وليس الكلام في الله وصفاته بالهين ليلقى إلى مجاري الظنون - إلى أن قال: إذا أردت: كان ابن عقيل العالم، وإذا أردت: صار لا يفهم، أوهيت مقالته لما أردت. ثم قال: وذكرت الكلام المحدث على الحديث، ثم قلت: والذي يقع لي. فبهذا تقدم على الله، وتقول: قال علماؤنا، والذي يقع لي. تتكلمون في الله عز وجل بواقعاتكم تخبرون عن صفاته. ثم ما كفاك حتى قلت: هذا من تحريف بعض الرواة. تحكماً من غير دليل. وما رويت عن ثقة آخر أنه قال: قد غيره الراوي فلا ينبغي بالرواة العدولِ: أنهم حرفوا، ولو جوزتم لهم الرواية بالمعنى، فهم أقرب إلى الإصابة منكم. وأهل البدع إذاً كلما رويتم حديثاً ينفرون منه، يقولون: يحتمل أنه من تغيير بعض الرواة. فإذا كان المذكور في الصحيح المنقول من تحريف بعض الرواة، فقولكم ورأيكم في هذا يحتمل أنه من رأى بعض الغواة.
وتقول: قد انزعج الخطابي لهذه الألفاظ. فما الذي أزعجه دون غيره؟ ونراك تبني شيئاً ثم تنقضه، وتقول: قد قال فلان وفلان، وتنسب ذلك إلى إمامنا أحمد - رضي الله عنه - ومذهبه معروف في السكوت عن مثل هذا، ولا يفسره، بل صحح الحديث، ومن من تأويله.
وكثير ممن أخذ عنك العلم إذا رجع إلى بيته علم بما في عَيبته من العيب، وذم مقالتك وأبطلها. وقد سمعنا عنك ذلك من أعيان أصحابك المحبوبين عندك، الذين مدحتهم بالعلم، ولا غرض لهم فيك، بل أدوا النصيحة إلي عباد الله، ولك القول وضده منصوران. وكل ذلك بناء على الواقعات والخواطر.
وتدعي أن الأصحاب خلطوا في الصفات، فقد قبحت أكثر منهم، وما وسعتك السنة. فاتق الله سبحانه. ولا تتكلم فيه برأيك فهذا خبر غيب، لا يسمع إلا من الرسول المعصوم، فقد نصبتم حرباً للأحاديث الصحيحة. والذين نقلوها نقلوا شرائع الإسلام.
ثم لك قصيدة مسموعة عليك في سائر الآفاق، اعتقدها قوم، وماتوا بخلاف اعتقادك الآن فيما يبلغ عنك، وسمع منك منها:
ولو رأيت النار هبت، فعدت ... تحرق أهل البغي والعناد
وكلما ألقى فيها حطمت ... وأهلكته، وهي في ازدياد
فيضع الجبار فيها قدماً ... جلت عن التشبيه بالأجساد
فتنزوي من هيبته، وتمتلي ... فلو سمعت صوتها ينادي
حسبي حسبي، قد كفاني ما أرى ... من هيبة أذهبت اشتداد
فاحذر مقال مبتدع في قوله ... يروم تأويلاً بكل واعي
فكيف هذه الأقوال: وما معناها؟ فإنا نخاف أن تحدث لنا قولاً ثالثاً، فيذهب الاعتقاد الأول باطلاً. لقد آذيت عباد الله وأضللتهم، وصار شغلك نقل الأقوال فحسب، وابن عقيل سامحه الله، قد حكى عنه: أنه تاب بمحضر من علماء وقته من مثل هذه الأقوال، بمدينة السلام - عمرها الله بالإسلام والسنة - فهو بريء - على هذا التقدير - مما يوجد بخطه، أو ينسب إليه، من التأويلات، والأقوال المخالفة للكتاب والسنة.

وأنا وافدة الناس والعلماء والحفاظ إليك، فإما أن تنتهي عن هذه المقالات، وتتوب التوبة النصوح، كما تاب غيرك، وإلا كشفوا للناس أمرك، وسيروا ذلك في البلاد وبينوا وجه الأقوال الغثة، وهذا أمر تُشُوِر فيه، وقضى بليل، والأرض لا تخلو من قائم للّه ججة، والجرح لا شك مقدم على التعديل، والله على ما نقول وكيل، وقد أعفر من أنذر.
وإذا تأولت الصفات على اللغة، وسوغته لنفسك، وأبيت النصيحة، فليس هو مذهب الإمام الكبير أحمد بن حنبل قدس الله روحه، فلا يمكنك الانتساب إليه بهذا، فاختر لنفسك مذهباً، إن مكنت من ذلك، وما زال أصحابنا يجهرون بصريح الحق في كل وقت ولو ضُربوا بالسيوف، لا يخافون في الله لومة لائم، ولا يبالون بشناعة مشنع، ولا كذب كاذب، ولهم من الاسم العذب الهني، وتركهم الدنيا وإعراضهم عنها اشتغالاً بالآخرة: ما هو معلوم معروف.
ولقد سودت وجوهنا بمقالتك الفاسدة، وانفرادك بنفسك، كأنك جبار من الجبابرة، ولا كرامة لك ولا نعمى، ولا نمكنك من الجهر بمخالفة السنة، ولو استقبل من الرأي ما استدبر: لم يحك عنك كلام في السهل، ولا في الجبل، ولكن قدر الله، وما شاء فعل، بيننا وبينك كتاب الله وسنة رسوله، قال الله تعالى: " فإنْ تَنَازَعْتُم فِي شَيْءً فَرُدُّوهُ إِلَى الله وَالرَّسُول " ولم يقل: إلى ابن الجوزي.
وترى كل من أنكر عليك نسبته إلى الجهل، ففضل الله أُوتيته وحدك؟ وإذا جَهَّلت الناس فمن يشهد لك أنك عالم؟ ومن أجهل منك، حيث لا تصغي إلى نصيحة ناصح؟ وتقول: من كان فلان، ومن كان فلان. من الأئمة الذين وصل العلم إليك عنهم، من أنت إذاً؟ فلقد استراح من خاف مقام ربه، وأحجم عن الخوض فيما لا يعلم، لئلا يندم.
فانتبه يا مسكين قبل الممات، وحَسِّن القول والعمل، فقد قرب الأجل، للّه الأمر من قبل ومن بعد، ولا حول ولا قوة إلا بالله العلي العظيم.
وللشيخ إسحاق أجزاء مجموعهْ، وأربعينيات حديثية، وغير ذلك، وحدث وسمع منه جماعة.
وذكر ابن الدواليبي: أنه سمع منه.
وتوفى في شهر ربيع الأول، سنة أربع وثلاثين وستمائة، أظنه بالعلث. رضي الله عنه.
هبة الله بن الحسن بن أحمد البغدادي، المقرئ، أبو القاسم المعروف بالأشقر: قرأ القرآن على أبي بكر محمد بن خالد الرزاز وغيره. قال ابن الساعي: كان شيخاً فاضلاً، حسن التلاوة للقرآن، مجيداً لأدائه عالماً بوجوه القراءات وطرقها، وتعليلها وإعرابها، يشار إليه بمعرفة علوم القران، بصيراً بالنحو واللغة والعربية.
سمع شيئاً من الحديث، وكان يؤم بالخليفة الظاهر، ورتبه إماماً بباب بحر في صلاة التراويح، وأذن للناس في الدخول للصلاة، وأمّ بمسجد ابن حمدي وغيره، ورتبه الظاهر مشرفاً على ديوان التركات.
وقرأ عليه الخليفة الظاهر، والوزير ابن الناقد، فلما ولي الظاهر الخلافة، أكرمه وأجله، وأعطاه بغلة أبيه الناصر، فركبها. ولما ولي ابن الناقد الوزارة: دخل عليه فنهض له، وأجلسه إِلى جانبه، وقال: هذا شيخي، قرأت القرآن عليه.
وكان يدخل إلى المستنصر، فيقرئه القران، وكان لا يقبل الأرض إذا دخل عليه، فقيل له في ذلك، فقال: لا ينبغي ذلك إلا لله تعالى، فحجب عن الدخول إليه. وكان يقول: قرأ عليَّ القرآن أرباب الدنيا والآخرة: إسحاق العلثي، والشيخ عثمان القصر، وأمثالهما، والخليفة، والوزير، وصاحب المخزن. وكان لأم الخليفة الناصر فيه عقيدة، فمرض فجاءته تعوده. وحدث عن الأسعد العبرتي النحوي بأبيات.
سمع منه ابن النجار، وابن الساعي وغيرهما.
وأجاز لعبد الصمد بن أبي الجيش.
وتوفى في صفر سنة أربع وثلاثين وستمائة، وقد قارب الثمانين، رحمه الله تعالى.
محمد بن أحمد بن عمر بن الحسين بن خلف البغدادي القطيعي الأزجي، المؤرخ، أبو الحسن بن أبي العباس. وقد سبق ذكر أبيه: ولد في رجب سنة ست وأربعين وخمسمائة.
وبكَّر به والده، وأسمعه من أبي الحسن بن الخل الفقيه، وأبي العباس أحمد بن محمد بن عبد العزيز المكي، وأبي بكر بن الزاغوني، ونصر بن نصر العكبري وسلمان بن حامد الشحام، وتفرد في وقته بالرواية عن هؤلاء. وأسمعه أيضاً من أبي الوقت صحيح البخاري، وهو آخر من حدث به ببغداد كاملاً عنه سماعاً، ومن جماعة آخرين. ثم طلب هو بنفسه، وسمع من جماعة بعد هؤلاء، وقرأ على الشيوخ، وكتب بخطه.

ورحل، وسمع بالموصل من خطيبها أبي الفضل وغيره، وأقام بها مدة.
وسمع بدمشق من محمد بن حموْة بن أبي الصقر، وأبي المعالي بن صابر وغيرهما. وسمع بحران من حامد بن أبي الحجر وغيره.
ثم رجع إلى بغداد، ولازم أبا الفرج بن الجوزي مدة، وأخذ عنه، وقرأ عليه كثيراً من تصانيفه ومروياته، وجمع تاريخاً في نحو خمسة أسفار، ذيَّل به على تاريخ أبي سعد بن السمعاني سماه " درة الإِكليل في تتمة التذييل " رأيت أكثره بخطة، وقد نقلت منه في هذا الكتاب كثيراً، وفيه فوائد جمة، مع أوهام وأغلاط.
وقد بالغ ابن النجار في الحط على تاريخه هذا، مع أنه أخذه عنه استفادة منه، ونقل منه في تاريخه أشياء كثيرة، بل نقله كله، وقال: لم يكن محققاً فيما ينقله ويقوله. وكان لَحُنَة، قليل المعرفة بأسماء الرجال.
وكان قد استنابه يوسف بن الجوزي في الحسبة بباب الأزج، وسوق العجم، وما والاهما، سوى الحريم. فأقام على ذلك مدة يسيرة ثم عزل.
وشهد عند القضاة مدة، واستخدم في عدة خدم المخزن وغيره. ونظر في المارستان التفشي، ثم عزل عن الشهادة، وأسن وانقطع في منزله إلى حين وفاته. وكان يخضب بالسواد، ثم ترك الخضاب قبل موته بمدة.
قلت: وقد ذكر في تاريخه: أنه قرأ شيئاً من المذهب على القاضي أبي يعلى بن القاضي أبي خازم وحضر درسه، وأنه تكلم في بعض مسائل الخلاف مع الفقهاء.
قال: وحملني والحي إلى أبي النجيب السهروردي بجامع المدينة في يوم جمعة، وأنا طفل فاستدل أبو النجيب في مسألة بيع الرطب بالتمر، وذكرت على دليله عدة أسئلة علمني والدي إياها قبل ذلك. فلما أنهيت الكلام خلع قميصه بالجامع فألبسني إياه: وقال: هذه خرقة التصوف، وأجاز لي، وكتب بخطه بذلك.
ولما عمر المستنصر مدرسته المعروفة به: جعل القطيعي شيخ دار الحديث بها، وكان ابن النجار بها مفيداً للطلبة. وهذا من جملة الأسباب التي أوجبت تحامله عليه. وقد وصفه غير واحد من الحفاظ وغيرهم بالحافظ.
وأثنى عمر بن الحاجب على تاريخه، فقال: وقفت على تراجم من بعضه، فرأيته قد أحكمها، واستوفى في كلى ترجمة ما لم يعمله أحد في زمانه، يدل على حفظه وإتقانه، ومعرفته بهذا الشأن.
وحدث بالكثير ببغداد والموصل. وروى عنه جماعة كثيرون، منهم الشيخ تقي الدين الواسطي، والفاروتي، والأبرقوهي، والقرافي.
قال ابن النجار: توفي ليلة السبت لأربع خلون من ربيع الآخر سنة أربع وثلاثين وستمائة. وصلى عليه من الغد بعدة مواضع. ودفن بباب حرب. رحمه الله تعالى.
قرئ على جدي أبي أحمد رجب بن الحسن غير مرة ببغداد - وأنا حاضر - في الثالثة والرابعة والخامسة: أخبركم أبو عبد الله محمد بن عبد الله بن إبراهيم البزار - سنة ست وثمانين وستمائة - أخبرنا أبو الحسن محمد بن أحمد بن عمر القطيعي.
وأخبرنا محمد بن إسماعيل الأنصاري - بدمشق - أخبرنا عبد الحميد بن أحمد بن الزجاج أخبرنا القطيعي.
وأخبرنا أبو الفضل محمد بن إسماعيل بن الحموي أخبرنا أبو القاسم علي بن بلبان أخبرنا القطيعي أخبرنا أبو الوقت عبد الأول بن عيسى أخبرنا أبو الحسن الداودي أخبرنا أبو محمد السرخسي أخبرنا أبو عبد الله الفر بري حدثنا البخاري حدثنا المكي بن إبراهيم حدثنا يزيد بن أبي عبيد عن سلمة بن الأكوع قال: سمعت النبي صلى الله عليه وسلم يقول: " من يقل علي ما لم أقل فليتبوأ مقعده عن النار " .
وأنشد لنفسه في تاريخه:
أهديت قلبي إليكم خذوه ... وقتلى حرام، فلا تقربوه
وها هو ذا عندكم واقف ... يروم الوصال، فلا تحرموه
وأيضاً كتب بها إلى أبي المظفر بن مهاجر فقيه الموصل:
في كل يوم نقلة ورحيل ... وشوق لقلبي مزعج ومزيل؟
يَعِز علينا أن يعز وصولنا ... إلى بلد فيه الحبيب نزيل.
مكي بن عمر بن نعمة بن يوسف بن عساكر بن عسكر بن شبيب بن صالح، الروَبتي المقدسي الأصل، المصري الفقيه الزاهد، أبو الخير بن أبي حفص: ولد في شهر رمضان سنة ثمان وأربعين وخمسمائة بمصر.
وسمع من والده أبي حفص، ومن أبي محمد بن بري النحوي، وأبي الفتح محمود بن أحمد الصابوني، وأبي إبراهيم القاسم بن إبراهيم المقدسي، وهبة البوصيري، وأبي عبد الله الأرتاحي، وجماعة كثيرة من أهل البلد والقادمين عليها.

وسمع بمكة من أبي عبد الله محمد بن الحسين الهروي الحنبلي، وأبي الحسن عبد الرحمن بن أحمد بن أبي تمام الدباس، وأبي زكريا يحيى بن عمر بن بهليقا، ويونس بن يحمى الهاشمي. وتفقه في المذهب بمصر.
قال المنذري: اشتهر بمعرفة المذهب، وجمع مجاميع في الفقه وغيره، وانتفع به جماعة. وحدث، وأمَّ بالمسجد المعروف به بدرب البقالين بمصر، سمعت منه. وكان يبني ويأكل من كسب يده.
قلت: وهو الذي جمع سيرة الحافظ عبد الغني، كما ذكره الضياء في ترجمته.
وتوفي في العشرين من جمادى الآخرة سنة أربع وثلاثين وستمائة بمصر. ودفن من الغد إلى جانب والده بشفير الخندق، بسفح المقطم. رحمه الله تعالى.
و " الروبتي " بضم الراي المهملة وسكون الواو بعدها باء موحدة مفتوحة مخففة وتاء تأنيث. وكان يذكر أنه منسوباً إلى " روبة " ويذكر نسباً متصلاً به ويقول: هو صحابي.
قال المنذري: ولست أعرف " روبة " هذا، ولا رأيت من ذكره. وكان بعض شيوخنا يقول: إن " روبة " بلد بالشام. والله عز وجل أعلم.
وقد تقدم ذكر أخيه أبي الطاهر إسماعيل الأديب، وأبوهما أبو حفص.
عمر المعروف بابن البناء: كان رجلاً صالحاً مقرئاً. أقرأ القرآن سنين كثيرة بمصر. وكان صابراً على تعليم الطلبة ليلاً ونهاراً، مع علو سنه. وحدث عن أبي الفتح الكروخي.
وتوفى في ثامن شوال سنة أربع وثمانين وخمسمائة بمصر رحمه الله تعالى.
عبد الله بن إسماعيل بن علي بن الحسين البغدادي، الأزجي، الواعظ شمس الدين، أبو طالب بن أبي محمد، المعروف والده بالفخر، غلام ابن المنى: وقد سبق ذكره. سمع أبو طالب هذا من ابن كليب وغيره. وتفقه في المذهب، واشتغل بالوعظ ووعظ ببغداد ومصر، وحدث. وله نظم.
قال المنذري: سمعت منه شيئاً من شعره.
وتوفى في ثاني عشرين شعبان سنة أربع وثلاثين وستمائة ببغداد. وهو في سن الكهولة.
عبد العزيز بن عبد الملك بن عثمان المقدسي، الفقيه، عز الدين أبو محمد: سمم من أسعد بن سعيد بن روح، وعمر بن طبرزد، وغيرهما. وتفقه في المذهب، ودرس بمدرسه الشيح أبي عمر مده. وحدث.
توفى في حادي عشر ذي القعدة سنة أربع وثلاثين وستمائة.
عبد الكريم بن أبي عبد الله بن مسلم بن أبي الحسن بن أبي الجواد، الفارسي الزاهد، أبو بكر. واسم أبيه: المبارك ابن أخي الحسن بن مسلم الزاهد المتقدم ذكره: ولد سنة ثلاث وستين وخمسمائة بالفارسية، قوية على نهر عيسى.
وقرأ القرآن وسمع الحديث من أبي الفتح البرداني، وابن بوش، وغيرهما. وتفقه في المذهب. وحدث.
سمع منه ابن النجار، وعبد الصمد بن أبي الجيش وغيرهما. ووصفاه بالصلاح والديانة.
قال ابن النجار: كان شيخاً صالحاً، ورعاً متديناً، منقطعاً عن الناس في قريته يقصده الناس لزيارته والتبرك به، وحوله جماعة من الفقراء، ويضيف من يمر به.
وتوفى يوم الخميس لتسع خلون من صفر سنة خمس وثلاثين وستمائة. ودفن من يومه عند عمه بالفارسية رحمه الله تعالى.
عثمان بن نصر بن منصور بن هلال البغدادي، المسعودي، الفقيه الواعظ، أبو الفتوح. ويقال: أبو الفرج. ويقال: أبو عمرو، ويلقب ضياء الدين المعروف بابن الوتار: ولد سنة خمسين وخمسمائة تقريباً.
وسمع من أبي الفتح بن المنى، وعيسى الروشابي وعبد الله بن عبد الرزاق السلمي ومسلم بن ثابت الوكيل، وشهدة الكاتبة، وخديجة النهروانية وغيرهم.
وتفقه على أبي الفتح بن المنى، ووعظ، وشهد عند قاضي القضاة أبي صالح نصر بن عبد الرزاق. ودرس وأفتى وكان فقيهاً فاضلاً، إماماً عالماً، حسن الأخلاق.
وحدث، وأجاز للمنذري، وعبد الصمد بن أبي الجيش، ولسليمان بن حمزة، وأبي بكر بن عبد الدايم، والقاسم بن مظفر بن عساكر، وأحمد بن أبي طالب الحجار.
وتوفى في سابع عشرين جمادى الأولى سنة ست وثلاثين وستمائة. ودفن بباب حرب، وقد ناهز السبعين.
والمسعودي نسبة إلى " المسعودة " محلة شرقي بغداد من نواحي المأمونية.
تقي الدين بن طرخان بن أبي الحسن السلمي، الدمشقي الصالحي الحنبلي.
ولد بالجبل سنة إحدى وستين وخمسمائة.
وسمع من أبي المعالي بن صابر، ويحيى السلفي، وابن صدقة وغيرهم.
وسمع بمكة والمدينة واليمن، وحدث.
وتوفي في تاسع محرم سنة سبع وثلاثين وستمائة بالجبل رحمه الله.

عبد العزيز بن دلف بن أبي طالب بن دلف بن أبي القاسم البغدادي المقرئ، الناسخ الخازن، أبو محمد. ويقال: أبو الفضل. ويلقب عفيف الدين. ولد سنة إحدى - أو اثنتين - وخمسين وخمسمائة.
وقرأ القرآن بالروايات الكثيرة على أبي الحارث أحمد بن سعيد العكبري العسكري وأبي جمر بن القاصين وأبي الحسن البطائحي، وصاحبه. وقرأ عليه كثيراً، وعلى جماعة آخرين.
وسمع الحديث من أبي علي الرحبي، والأسعد بن يلدرك، ولاحق إبن كاره وشهدة، وخديجة النهروانية، وابن شاتيل، والقزاز، وابن كليب. وقرأ بنفسه الكثير على من بعدهم، وسمع الناس بقراءته، وكتب الكثير بخطه الحسن لنفسه وللناس توريقاً.
وولي نظر خزانة الكتب بمسجد الشريف الزيدي، ثم خزانة كتب التربة السلجوقية، ثم صرف عنها، ثم أعيد إليها.
وشهد عند الزنجاني في ولايته زمن الناصر. وكان الخليفة الناصر لما أذن لولده الظاهر برواية مسند الإِمام أحمد عنه بالإجازة. وأذن لأربعة نفر من الحنابلة بالدخول إليه للسماع: كان عبد العزيز هذا مشهم، فحصل له به أنس. فلما أفضت إليه الخلافة ولاه النظر في ديوان التركات الحشرية، فسار فيها أحست سيرة، وردت تركات كثيرة على الناس قد استُولى عليها بمساعدة الخليفة الظاهر على ذلك.
ومن جملة ذلك: تركة رجل من همدان مات ببغداد، فتصرف ديوان التركات في ميراثه، بناء على أنه لا وارث له، ثم بعد سنة أثبت ابن عمه نسبه واستحقاقه للتركة عند الحاكم. فأنهى الحال الشيخ عبد العزيز في ولايته إلى الظاهر، فتقدم بتسليم التركة إليه بموجب الشرع، وأن لا يراجع فيما هذا سبيله، مع ثبوته شرعاً. وكانت التركة ألوفاً من العين، ولقي الشيخ عبد العزيز على هذا مديدة. ثم سأل أن يقيم برباط الحريم منقطعاً به إلى العبادة، وأن يكون ولده الأصغر عمر عوضه في ديوان التركات. فأجيب إلى ذلك. ورتب الشيخ شيخاً بالرباط المذكور، فأقام به إلى حين وفاته. ورتب ولده في الديوان فسار بسيرة أبيه فيه.
قرأت بخط الناصح ابن الحنبلي: الشيخ عبد العزيز إمام في القراءة، وفي علم الحديث. سمع الكثير، وكتب بخطه الكثير، وهو يصوم الدهر. لقيته ببغداد في المرتين.
وقال ابن النجار: كان كثير العبادة، دائم الصوم والصلاة، وقراءة القرآن منذ كان شاباً، وإلى حين وفاته. وكان مسارعاً إلى قضاء حوائج الناس، والسعي بنفسه إلى دور الأكابر في الشفاعات، وفك العناة، وإطلاق المعتقلين، ودفع المؤن والتنقيل من جهة العمال، يفعل ذلك مع القريب والبعيد والغريب بصدر منشرح، وقلب طيب. وكان محباً لإِيصال الخير إلى الناس، ودفع الضرر عنهم، كثير الصدقة والمعروف، والمواساة بماله حال فقره وقلة ذات يده، وبعد يساره وسعة ذات يده. وكان على قانون واحد في ملبسه لم يغيره، وفي أخلاقه وتواضعه للناس. كتبت عنه.
وكان ثقة صدوقاً نبيلاً غزير الفضل، أحسن الناس تلاوة للقرآن، وأطيبهم نغمة وكذلك في قراءة الحديث.
وقال ابن الساعي: كان شيخاً صالحاً عابداً، مشكور السيرة، محمود الطريقة، لم يزل مواظباً على الخير والعبادة والتلاوة. وكان يسرد الصوم، ويديم القيام بالليل، قل أن تمضي عليه ليلة إلا وختم فيها القرآن في الصلاة. وكان له حرمة عند الدولة، خصوصاً عند المستنصر. وكان لا يمل من الشفاعة، وقضاء حوائج الناس، حتى لو قيل: إنه لم يبق ببغداد من غني ولا فقير إلا قضاه حاجة: لكان حقاً: وفوض إليه المستضر أمر خزانة الكتب بمدرسته.
وقرأ عليه القراءات عبد الصمد بن أبي الجيش، وسمع منه الحديث. وكتب عنه ابن النجار، وابن الحاجب.
وقال ابن نقطة: كان ثقة صالحاً.
وقال الضياء أيضاً: كان خيراٌ ديناً، له مروءة، من أهل القرآن.
قال ابن النجار: توفي ليلة الاثنين السادس والعشرين من صفر سنة سبع وثلاثين وستمائة. وحمل ليلاً إلى تربة معروف الكرخي. فدفن إلى جانبه، تحت القبة، من غير أن يعلم به أحد.
وقال عبد الصمد: توفي ليلة الاثنين العشرين من صفر وقال غيره: ليلة تاسع عشر.
ورثاه غير واحد، منهم الأسعد بن إبراهيم الكاتب بقصيدة، أولها:
ما قضى الحزن بالمدامع ديناً ... حين حاز المصاب رزءاً وحينا
عدم الدين من فتى دلف قلباً ... وسمعاً للمكرمات وعينا

أحمد بن محمد بن طلحة بن الحسن بن طلحة بن حسان، البصري الأصل، البغدادي المضري، الفقيه المحدث، المعدل، أبو بكر. وقد يكنى أبا عبد الله أيضاً. ويلقب أمين الدين.
ولد سنة ثلاث وسبعين وخمسمائة تقديراً.
وطلب الحديث قبل التسعين وخمسمائة، فسمع الكثير من ابن كليب. وذاكر بن كامل، ويحيى بن بوش، وأبي الفرج بن الجوزي، وابن المغطوش، وابن سكينة، وابن الأخضر، وخلق كثير من هذه الطبقة، وجد واجتهد في الطلب. وكتب بخطه كثيراً. وتفقه في المذهب وتكلم في مسائل الخلاف وحصل طرفاَ صالحاً من الأدب، وصحب محيي الدين بن الجوزي، واختص به، وصار حاجباً له أيام حسبته. وسافر معه لما نفذ في الرسائل إلى الشام ومصر وبلاد الروم وبلاد فارس. وشهد عند ابن اللمعاني.
وله مجموعات وتخاريج في الحديث، وجمع الأحاديث السباعيات والثمانيات التي وقعت له، ومعجماً لشيوخه. وحدث بقطعة من مسموعاته ببغداد وغيرها. ذكر ذلك ابن النجار، وقال: سمعت منه. وهو فاضل عالم ثقة، صدوق متدين أمين نزه، حسن الطريقة، جميل السيرة، طاهر السريرة، سليم الجانب، مسارع إلى فعل الخير، محبوب إلى الناس. ثم روى عنه حديثاً عن ابن بوش.
وقال المننري: قدم مصر، وحدث بها. سمعت منه حديثاً واحداً بظاهر السويداء.
قرأته عليه من حفظي.
وأخبرني أبو الربيع علي بن عبد الصمد البغذادي - سماعاٌ بها - أخبرني أبو أحمد عبد الصمد بن أحمد بن أبي الجيش، قال: أخرج شيخنا الفقيه الإمام العدل أمين الدين أبو بكر أحمد بن محمد بن طلحة لنفسه أربعين حديثاً، وقرأتها عليه.
وسمع منه ببغداد منصور بن سليم الإسكندري الحافظ وغيره. وأجاز للبهاء القاسم بن مظفر بن عساكر.
وتوفي ليلة الأحد ثالث شهر ربيع الأول سنة ثمان وثلاثين وستمائة. ودفن من الغد بمقبرة باب حرب. رحمه الله تعالى.
يوسف بن عبد المنعم بن نعمة بن سلطان بن سرور بن رافع بن حسن بن جعفر، المقدسي النابلسي، الفقيه المحدث، أبو عبد الله، ويلقب تقي الدين.
ولد سنة ست وثمانين وخمسمائة - تقديراً - بيت المقدس.
وسمع بدمشق من عمر بن طبرزد، وأبي اليُمْن الكندي، وأبي القاسم بن الحرستاني، وست الكتبة بنت ابن الطراح، وجماعة آخرين، وتفقه.
قال المنذري: ترافقنا في السماع كثيراً. وولي الإِمامة بالجامع الغربي بمدينة نابلس. وحدث. وهو ابن عم الحافظ عبد الغني المقدسي. وكان على طريقة حسنة. توفى في عاشر في القعدة سنة ثمان وثلاثين وستمائة بمدينة نابلس.
عبد الغني بن محمد بن القاسم بن محمد ابن تيمية الحراني، خطيب حران، وابن خطيبها، سيف الدين أبو محمد، ابن الشيخ فخر الدين أبي عبد الله: وقد سبق ذكر والده. ولد في ثاني صفر سنة إحدى وثمانين وخمسمائة بحران.
وسمع بها من والده، وعبد القادر الرهاوي، وعبد الوهاب بن أبي حبة، وحماد الحراني، وغيرهم. وأخذ العلم بها عن والده.
ورحل إلى بغداد سنة ثلاث وستمائة، فسمع بها من عبد الوهاب ابن سكينة وضياء بن الخريف، وعمر بن طبرزد، وعبد المحزيز بن منينا، وعبد الواحد بن سلطان، ويحيى بن الحسين الأوابي، وأبي الفرج محمد بن هبة الله الوكيل، وعبد الرزاق بن عبد القادر الحافظ، ومسمار بن الفويش، وسعيد بن محمد بن عطاف، وأحمد بن الحسن العاقولي، وغيرهم.
وطلب، وقرأ بنفسه، وأخذ الفقه عن الفخر إسماعيل غلام ابن المنى وغيره.
ورجع إلى حران، وقام مقام أبيه في وظائفه بعد وفاته، وكان يخطب ويعظ ويدرس، ويلقي التفسير في الجامع على كرسي.
قال ابن حمدان: الشيخ الإِمام العالم الفاضل، سيف الدين قام مقام والده في التفسير والفتوى، والوعظ والخطابة. وكان خطيباً فصيحاً، رئيساً ثابتاً، رزين العقل. وله تصنيف " الزائد على تفسير الوالد " و لا إهداء القرب إلى ساكني الترب لما.
قال: ولم أسمع منه، ولا قرأت عليه شيئاً. وسمعت بقراءته على والده كثيراً.
وقال المنذري: لقيته بحران وغيرها، وعلقت عنه بنهر الجوز بالقرب من شاطئ الفرات شيئاً. وأجاز للقاضي أبي الفضل سليمان بن حمزة المقدسي.
وتوفى في سابع عشر المحرم سنة تسع وثلاثين وستمائة بحران.
أحمد بن محفوظ بن مهيا بن شكر بن الصابوني، الوصافي البغدادي الفقيه المحدث، أبو العباس: سمع الكثير، وعني بالسماع، وكتب الطباق بخطه، وهو حسن.

وتفقه على القاضي أبي صالح نصر بن عبد الرزاق. وكان خيراً صالحاً متعبداً من خيار الطلبة.
توفى يوم الأحد تاسع عشرين صفر سنة تسع وثلاثين وستمائة، ودفن لمقمرة معروف الكرخي. رحمهما الله تعالى.
سليمان بن إبراهيم بن هبة الله بن رحمة الأسعردي، المحدث الخطيب، أبو الربيع: ولد سنة سبع وستين وخمسمائة بإسعرد.
ورحل، وسمع بدمشق من الخشوعي، وابن طبرزد، وجماعة كثيرة، وبمصر من إسماعيل بن ياسين، وهبة الله البوصيري، وأبي عبد الله الأرتاحى، وخلق كثير.
وبالإسكندرية من أبي القاسم عبد الرحمن بن علاس. وانقطع إلى الحافظ عبد الغني المقدسي مدة، وتخرج به، وسمع منه الكثير، وكتب بخطه كثيراً. وكان كثير الإفادة حسن السيرة.
وسئل عنه الحافظ الضياء. فقال: خير دين ثقة، وأقام ببيت لهيا، وتولى الخطابة والإمامة بجامعه، ويقال: إنهم كانوا يؤذونه، فيكشطون الدال من الأسعردي، ويعجمون السين فيصير الأشعري، فيغضب لذلك.
قال المنذري: اجتمعت به، ولم يتفق لي السماع منه، وأفادنا إجازة وجماعة من شيوخ المصريين وغيرهم. شكر الله سعيه وجزاه خيراً.
وتوفي في ثاني عشرين ربيع الآخر سنة تسع وثلاثين وستمائة ببيت لهيا، رحمه الله تعالى، و " رحمة " اسم أم جده، وبها عرف جده.
إسماعيل بن ظفر بن أحمد بن إبراهيم بن مفرح بن منصور بن ثعلب بن عتيبة بن ثابت بن بكار بن عبد الله بن شرف بن مالك بن المنذر بن النعمان بن المنذر المنذري، النابلسي الأصل، الدمشقي المولد، المحدث أبو الطاهر: ولد سنة أربع وسبعين وخمسمائة بدمشق.
وارتحل في طلب الحديث إلى الأمصار، فسمع بمكة من ابن الحصري. وبمصر من البوصيري، والأرتاحي، والحافظ عبد الغني، وجماعة.
وببغداد من ابن كليب، والمبارك بن المغطوش، وابن الجوزي، وابن الأخضر وجماعة.
وبإصبهان من أبي المكارم اللبان، وأبي عبد الله الكراني، وأبي جعفر الصيدلاني، وجماعة.
وبخراسان من منصور بن عبد المنعم الفراوي، والمؤيد الطوسي، وزينب الشعرية؛ وجماعة.
وبنيسابور من أبي سعد الصفار، ومنصور الفراوي، والمؤيد الطوسي.
وسمع بحران من الحافظ عبد القادر الرهاوي، وانقطع إليه مدة، وكتب الكثير بخطه، وحدث بالكثير.
قال المنذري: سمعته بحران ودمشق.
وكتب عنه ابن النجار ببغداد، وقال: كان شيخاً صالحاً.
وقال عمر بن الحاجب: كان عبداً صاحاً، صاحب كرامات، ذا مروءة مع فقر مدقع، سهل العاربة، وصحيح الأصول، وحدث.
وروى عنه الحفاظ: الضياء، والمنذري، والبرزالي، والقاضي سليمان بن حمزة.
توفي رحمه الله في رابع شوال سنة تسع وثلاثين وستمائة، بسفح قاسيون، ودفن من يومه.
أخبرنا أبو الفضل محمد بن إسماعيل بن عمر بن الحموي - بقراءتي عليه - أخبرنا أبو الفرج عبد الرحمن بن محفوظ الأزدي، أخبرنا أبو الطاهر إسماعيل بن ظفر أخبرنا أبو عبد الله محمد بن أبي زيد الكراني أخبرنا أبو منصور محمد بن إسماعيل الصيرفي أخبرنا أبو بكر محمد بن عبد الله بن شاذان أخبرنا أبو بكر عبد الله بن محمد بن محمد بن فورك القباب أخبرنا أبو الحسن علي بن سعيد العسكري، حدثنا عباد بن الوليد حدثنا مطهر بن الهيثم بن الحجاج الطائي حدثنا علقمة بن أبي حمزة الضبعي عن أبيه عن ابن عباس رضي الله عنهما قال " كان رسول الله صلى الله عليه وسلم لا يَكِلُ طَهورَهُ ولا صدقته التي يتصدق بها إلى أحد، يكون هو الذي يتولاها بنفسه " .
عمر بن أسعد بن المنجا بن بركان بن المؤمل، التنوخي المقرئ، الحراني المولد الدمشقي الدار. القاضي شمس الدين أبو الفتوح، وأبو الخطاب ابن القاضي وجيه الدين أبو المعالي: وقد سبق ذكر والده. ولد بحران، إذْ أبوه قاضيها في الدولة النورية - سنة سبع وخمسين وخمسمائة، ونشأ بها وتفقه على والده، وسمع من عبد الوهاب بن أبي حبة.
وقدم دمشق، وسمع بها من القاضيين: أبي سعد بن أبي عصرون، وأبي الفضل بن الشهرزوري، وأبي عبد الله بن صدقة، وأبي المعالي بن صابر.
ورحل إلى العراق وخراسان.
وسمع ببغداد من ابن بوش. وابن سكينة، واشتغل على أبي القاسم محمود بن المبارك المعروف بالمجبر الشافعي، في علم الخلاف والنظر وأفتى ودرس. وكان عارفاً بالقضاء بصيراً بالشروط والحكومات والمسائل الغامضات، صدراً نبيلاً.

وولي القضاء بحران قديماً، ثم انتقل إلى دمشق، واستوطنها، ودرس بها بالمسمارية.
وتولى خدماً ديوانية في الدول المعظمية. وحدث.
روى عنه الحافظ أبو عبد الله البرزالي، ومجد الدين بن العديم، ولسعد الخير النابلس، والحسن بن الخلال، ووزيرة ابنته. وهي خاتمة من روى عنه بالسماع.
وأجاز لابن الشيرازي، ورأيت نسخة " المستوعب " . وقد قرأها عمر بن المنجا على والده قراءة بحث. وعليها حواش علقها عنه بخطه.
منها: أنه ذكر عن والده أنه قال: مراد الأصحاب بقولهم: يؤجل العنبن سنة: السنة الشمسية، لا الهلالية، لأن الشمس تجمع الفصول الأربع، تختلف فيها الفصول، وتتغير فيها الأمزجة، فيحصل فيها مقصود الاختبار، دون الهلالية. وهذا غريب.
ولعمر مصنف في المذهب سماه " المعتمد والمعول " في مجلد.
توفي في سابع عشر ربيع الآخر سنة إحدى وأربعين وستمائة. ودفن بسفح قاسيون رحمه الله. كذا قال أبو شامة. وقال الشريف: في ثامن عشر.
وتوفي بعده في مستهل ذي الحجة من السنة: أخوه عز الدين أبو الفتح، وأبو عمرو: -
عثمان بن أسعد، وكان فقيهاً فاضلاً معدلاً. عرس بالمسمارية عن أخيه نيابة. وكان تاجراً ذا مال وثروة: سمع ببغداد من ابن بوش، وابن سكينة، وبمصر من البوصيري، ويوسف بن الطفيل، وحدث.
سمع منه ابن الحاجب الحافظ، وابن الحلوانية، وولداه: وجيه الدين محمد، وزين الدين المنجا، والحسن بن الخلال، وأجاز لسليمان بن حمزة القاضي.
وكان مولده في محرم سنة سبع وستين وخمسمائة.
وفي جمادى الآخرة من السنة توفى: -
أبو الوفا عبد الملك بن عبد الحق بن عبد الوهاب بن عبد الواحد بن الحنبلي. ودفن بالجبل أيضاً.
وكان مولده سنة خمس وخمسين وخمسمائة.
سمع بالإسكندرية من السلفي، وبمكة من المبارك بن الطباخ، وبدمشق من أبي الحسين بن الموإزيني، وحدث.
وفي سابع عشر شعبان من السنة توفي الأمير: -
أبو منصور مهلهل ابن الأمير مجد الملك أبي الضياء بحران بن يوسف بن عبد الله بن رافع بن يزيد بن أبي الحسن بن علي بن سلامة بن طارق بن ثعلب بن طارق بن سعيد بن عبد الرحمن بن حسان بن ثابت الحساني، الجيتي، النابلسي الأصل، المصري الحنبلي: ودفن بسفح المقطم. سمع من إسماعيل بن ياسين، والبوصيري، والأرتاحي، وأبي الحسن بن نجا والحافظ عبد الغني، ولازمه كثيراً، وخلق كثير. وكتب بخطه وقرأ بلفظه وحدث.
قال المنذري: سمعت منه، وسألته عن مولده؟ فذكر ما يدلي تقديراً: أنه سنة سبع وستين وخمسمائة بمصر.
وفي العشرين من شعبان من هذه السنة توفي: -
أبو محمد عبد الحق بن خلف بن عبد الحق الدمشقي الحنبلي. ويلقب بالضياء: سمع الكثير بدمشق من أبي المعالي بن صابر، وأبي الفهم بن أبي العجائز، وابن صدقة، ويحيى الثقفي، والجزوي وخلق، وبحران من إبن أبي الوفاء. وحدث.
وكان مشهوراً بالخير والصلاح. وعجز في آخر عمره عن التصرف. رحمه الله.
إبراهيم بن محمد بن الأزهري بن أحمد بن محمد الصريفيني، الفقيه، المحدث، الحافظ أبو إسحاق. ويلقب تقي الدين. نزيل دمشق.
ولد ليله حادي عشر محرم سنة اثنتين - وقيل سنة إحدى - وثمانين وخمسمائة بصريفين من قرى بغداد.
وقرأ القرآن على والده، وعلى أبي الفضل عوض الصريفيني.
ودخل بغداد. وسمع بهما من ابن الأخضر، وابن طبرزد، وحنبل وطبقتهم.
ورحل إلى الأقطار. وسمع بإصبهان من علي بن منصور الثقفي، وبنيسابور من المؤيد الطوسي، وبمرْوَ من عبد الرحيم بن السمعاني، وبهراة؛ من أبي روح الهروي، وببوشَنْج من سهيل بن محمد البوشنجي.
وسمع بالكرخ، والدينور، ونهاوند، وتستر، وطبيس.
وسمع بالموصل من عبد المحسن الطوسي، وبدمشق من الكندي، وابن الحرستاني، وببيت المقدس من الأوقى، وببلد الخليل من الدربندي.
وسمع بحران من الرهاوي الحافظ، وصحبه وتخرج به، وسمع ببلدان أُخر.
وتفقه ببغداد على الشيخ أبي محمد عبد الله بن أحمد البوازيحي. وقد سبق ذكره. وجالس أبا البقاء العكبري.
وقرأ الأدب على هبة الله بن عمر الدودي الكواز من أصحاب الحسن بن عبدة النحوي.

قال عمر بن الحاجب الحافظ: كان أحد حفاظ الحديث، وأوعية العلم، إماماً فاضلاً ديناً صدوقاً خيراً، ثبتاً ثقة حجة، واسع الرواية، ذا سمت ووقار وعفاف، حسن السيرة. جميل الظاهر، سخي النفس مع القلة، كثير الرغبة في فعل الخيرات. سافر الكثير، واغترب، وجال في الآفاق من العراق، وخراسان، والجزيرة والشام. وكتب الكثير، وأقرأ وأفاد، كثير التواضع، سليم الباطن. وكان يرجع إلى ثقة وزهد وورع.
وكان شيخاً لدار حديث مَنْبَجِ، ثم تركها. واستوطن مدينة حلب، وولي بها دار الحديث التي للصاحب ابن شداد. وكان يحدث بها ويتكلم على الأحاديث وفقهها ومعانيها.
سألت ابن عبد الواحد - يعني الحافظ الضياء - عنه؟ فقال: إمام حافظ ثقة، أمين دين، حسن الصحبة. وله معرفة بالفقه.
وسألت البرزالي عنه. فقال: حافظ دين ثقة. انتهى.
ونقل الذهبي عن المنذري: ولم أجد في الوفيات ذكر الصريفيني بالكلية وأنه قال عنه: كان ثقة حافظاً صالحاً. له جموع حسنة لم يتمها. ولكن هذا قاله الشريف الحسيني في ذيله على كتاب المنذري. وزاد: كتب يخطه كثيراً. وكان من العارفين بهذا الشأن.
وقال أبو شامة: كان عالماً بالحديث. ديناً متواضعاً.
وقرأت بخط ناصح الدين بن الحنبلي سبب ولاية الصريفيني دار الحديث بحلب، قال: كان القاضي بهاء الدين بن شداد له غلو في إعلاء مذهب الشافعي. فرأى في منامه رسول الله صلى الله عليه وسلم، قال: فسألته: أي المذاهب خير؟ ثم كتم جواب رسول الله صلى الله عليه وسلم.
قال الناصح: الظاهر أنه أشار إلى مذهب أحمد؛ لأن تعصبه على مذهب أبي حنيفة ما تغير، وماد إلى الحنابلة، وأجلس التقي إبراهيم الحافظ الصريفيني في دار الحديث، وقال: ندمت إذ سميتها بالشافعية.
قال: ولو كان الجواب " مذهب الشافعي " لأظهره؛ لأنه كان داعية إليه، مبالغاً في تعظيمه، وإظهاره عند الملوك، والملوك على مذهبه.
وقد وقفت على جزء صغير للحافظ الصريفيني استدركه، على الحافظ ضياء الدين في الجزء الذي استدركه فيه على الحافظ أبي القاسم بن عساكر، في كتاب " ذكر المشايخ النبل " فاعتذر الصريفيني عن ابن عساكر، واستدرك على الضياء أسماء فاتت ابن عساكر لم يستدركها. وقد نبه الحافظ أبو الحجاج المزي على أوهام كثيرة فيها للصريفيني، بل بين أن غالب ما استدركه وهم منه.
قال أبو شامة: توفي الحافظ الصريفيني في خامس عشر جمادى الأولى سنة إحدى وأربعين وستمائة. وحضرت الصلاة عليه بجامع دمشق، وشيعته إلى مصلَّى باب الفراديس. ودفن بسفح قاسيون رحمه اللّه تعالى.
علي بن الأنجب بن ما شاء الله بن الحسين بن عبد الله بن عبيد الله العلوي، الحسيني، البغدادي، المأموني، الفقيه المقرئ الجصاص، أبو الحسن: ولد أوائل سنة ست وستين وخمسمائة.
قرأ القراَن على ابن الباقلاني الواسطي بها. وسمع الحديث من ابن شاتيل، وشهدة، وابن بوش. وابن كليب وغيرهم.
وتفقه على أبي الفتح بن المنى، وتكلم في مسائل الخلاف. وناظر. وحدث.
وروى عنه ابن النجار، وأجاز لسليمان بن حمزة، وأبي نصر بن الشيرازي، والقاسم بن عساكر.
وتوفى في سادس عشر جمادى الأولى سنة اثنتين وأربعين وستمائة.
محمد بن يوسف بن سعيد بن مسافر بن جميل، البغدادي، الأزجي الأديب، أبو عبد الله بل أبي محمد: ولد في سابع شهر ربيع الأول سنة ثلاث وسبعين وخمسمائة.
وسمع بإفادة والده المحدث، وأبي محمد بن أبي العلا محمد بن جعفر بن عقيل، وأبي الفتح بن شاتيل! ونصر اللّه القزاز، وابن كليب، وأبي الغنائم عبد الرحمن بن جامع بن غنيم الفقيه.
وكان لديه فضل وأدب. وله تصانيف. وحدث.
وسمع منه المحب المقدسي، وعلي بن أحمد بن عبد الدايم.
وتوفي في ثالث رجب سنة اثنتين وأربعين وستمائة ببغداد. وأبوه سمع الكثير من ابن البطي وطبقته، وعني بالطلب. وقرأ بنفسه. وكتب بخطه إلى حين وفاته. وحدث وتوفي.
عبد الرحمن بن عبد الغني بن عبد الواحد بن علي بن سرور المقدسي، الفقيه الزاهد، محي اللبن، أبو سليمان ابن الحافظ أبي محمد: ولد سنة ثلاث - أو أربع - وثمانين وخمسمائة في شوال.
وسمع بدمشق من الخشوعي وغيره. ورحل. وسمع بمصر من البوصيري والأرتاحي، وإسماعيل بن ياسين، وغيرهما.
وسمع ببغداد من ابن الجوزي وطبقته.

وتفقه على الشيخ الموفق حتى برع في الفقه. وكان يؤم معه في جامع بني أمية بمحراب الحنابلة. وأفتى ودرس الفقه.
وكان إماماً عالماً، فاضلاً ورعاً، حسن السمت دائم البشر، كريم النفس، مشتغلاً بنفسه، وبإلقاء الدروس المفيدة على أصحابه، وطلبته.
وسئل عنه الحافظ الضياء؟ فقال: فاضل خير دين، كثير التلاوة.
وقال أبو شامة: كان من أئمة الحنابلة رحمه الله تعالى. وكان من الصالحين وحدث. وروى عنه ابن النجار.
وتوفي في تاسع عشري صفر سنة ثلاث وأربعين وستمائة. ودفن بسفح قاسيون رحمه اللّه تعالى.
أخبرنا محمد بن إسماعيل الأنصاري أخبرنا أبو الحسن علي بن أحمد بن عبد الواحد أخبرنا أبو سليمان بن الحافظ.
وأخبرناه عالياً محمد بن محمد بن إبراهيم - بمصر - أخبرنا عبد اللّه بن عبد الواحد بن علاق. قالا: أخبرنا أبو القاسم البوصيري أخبرنا مرشد بن يحيى المديني أخبرنا علي بن عمر بن حمضة أخبرنا حمزة بن محمد الكناني الحافظ أخبرنا عمران بن موسى الطبيب حدثنا يحى بن عبد اللّه بن بكر حدثني الليث بن سعد عن عامر بن يحيى المعافري عن أبي عبد الرحمن الحُبلي سمعت عبد اللّه بن عمرو رضي الله عنهما يقول: قال رسول الله صلى الله عليه وسلم: " يصاح برجل من أمتي على رؤوس الخلائق يوم القيامة، فينشر له تسعة وتسعون سجلاً - وذكر حديث البطاقة بطوله " .
أحمد بن محمد بن عبد الغني بن عبد الواحد بن علي بن سرور، المقدسي، الفقيه الِإمام، تقي الدين، أبو العباس بن الحافظ عز الدين أبي الفتح ابن الحافظ الكبير أبي محمد: ولد في صفر سنة إحدى وتسعين وخمسمائة.
وسمع بدمشق من أبي طاهر الخشوعي، وحنبل الرصافي، وعمر بن طبرزد والكندي، وغيرهم.
ورحل في طلب الحديث. وسمع بأصبهان من أسعد بن روح، والمؤيد بن الأخوة، وعفيفة الفارقانية، وخلق. وببغداد من سليمان بن الموصلي، وغيره.
وقرأ الحديث بنفسه كثيراً، وإلى آخر عمره.
وتفقه على الشيخ موفق الدين، وهو جده لأمه، حتى برع. ويقال: إنه حفظ كتاب " الكافي " له، وببغداد على الفخر إسماعيل. وانتهت إليه مشيخة المذهب بالجبل.
قال أبو شامة. كان من أئمة الحنابلة.
وقال الشريف الحسيني: كان أحد المشائخ المشهورين بالفقه والحديث.
وقال ابن الحاجب: سألت عنه الحافظ ابن عبد الواحد. فقال: حصل ما لم يحصله غيره، وحدث. وروى عنه سليمان بن حمزة الماضي، ومحمد بن مشرف وغيرهما، وأجاز لابن الشيرازى.
توفى في ثامن عشر ربيع الآخر سنة ثلاث وأربعين وستمائة. ودفن بسفح قاسيون رحمه الله تعالى.
عبد اللّه بن محمد بن أبي محمد بن الوليد البغدادي، الحريمي، الحافظ المحدث، أبو منصور بن أبي الفضل: أحد من عني بالحديث.
سمع الكثير ببغداد من خلق، منهم: الحافظ أبو محمد بن الأخضر، وعبد العزيز ابن منينا، ورحل. وسمع بحران من الحافظ عبد القادر الرهاوي، وغيره. وبحلب من الشريف أبي هاشم الافتخار وغيره. وبدمشق من أبي اليمن الكندي في جماعة.
قال ابن نقطة: سمع بالشام، وبلاد الجزيرة. وقرأ الكثير. وله معرفة حسنة.
قال لي أبو بكر تميم بن البندنيجي وغيره: إن اسمه الذي سمي به " جُزيرة " تصغير جزرة بالجيم والزاي.
وقال الشريف أبو العباس الحسيني: كان حافظاً مفيداً. أسمع الناس الكثير بقرأءته.
وكان مشهوراً بسرعة القراءة وجودتها، وجمع وحدث.
قلت: وأجاز لسليمان بن حمزة الحاكم، وأبي بكر بن أحمد بن عبد الدائم، وعيسى المطعم، وغيرهم منَ المتأخرين.
وله تخاريج كثيرة، وفوائد وأجزاء. وله رسالة إلى السامري صاحب المستوعب، ينكر عليه فيها تأويله بعض الصفات، وقوله: " إن أخبار الآحاد لا تثبت بها الصفات " . ورأيت لأبي البقاء العكبري مصنفاً في الرد عليه في إثبات الحركة لله، وأنه نسب ذلك إلى أحمد، ولكن الروايات عن أحمد بذلك ضعيفة.
وذكر ابن الساعي وغيره: أن المستنصر بالله لما بنى مدرسته المعروفة رتب بدار لحديث بها شيخين، يشتغلان بعلم الحديث.
أحدهما: أبو منصور بن الوليد الحنبلي هذا، والآخر: أبو عبد اللّه بن النجار الشافعي، صاحب التاريخ.
توفى في ثالث جمادى الأولى سنة ثلاث وأربعين وستمائة ببغداد. ودفن خلف بشر لحافي بمقبرة باب حرب. رحمه اللّه تعالى.

محاسن بن عبد الملك بن علي بن نجا التنوخي الحموي، ثم الصالحي لفقيه، الإمام ضياء الدين، أبو إبراهيم: سمع بدمشق من الخشوعي. وتفقه على الشيخ الموفق الدين حتى برع وأفتى.
وكان فقيهاً، عارفاً بالمذهب، قليل التعصب، زاهداً، ما نافس في منصب قط ولا دنيا، ولا أكل من وقف، بل كان يتقوت من شكارة تزرع له بحوران. وما آذى مسلماً قط، ولا دخل حماماً، ولا تنعم في ملبس ولا مأكل، ولا زاد على ثوب وعمامة في طول عمره. وكان على خير كثير. قل من يماثله في عبادته واجتهاده وسلوك طريقته رحمه الله.
قرأ عليه جماعة، وحدث.
وتوفي ليلة الرابع من جمادى الآخرة سنة ثلاث وأربعين وستمائة بجبل قاسيون. ودفن به.
وممن قرأ عليه: صاحب " المبهم " عبد الله بن أبي بكر الحربي كتيلة، وقال: ذكر لي: أن من أكثر من تحريك إصبعه المسبحة في تشهده، كان ذلك عبثاً يبطل صلاته. قال: وقول من قال من أصحابنا: " يشير بها مراراً " ، يغني عند الشهادتين فقط.
عبد الله بن محمد بن أحمد بن قدامة المقدسي الأصل، الصالحي الخطيب، شرف الدين أبو محمد، وأبو بكر ابن الشيخ أبي عمر: ولد في أواخر رمضان سنة ثمان وسبعين وخمسمائة بدمشق.
وسمع بها من يحيى بن محمود الثقفي، وأبي عبد الله بن صدقة، وعبد الرحمن بن الخرقي، و الجنزوري، وغيرهم.
وسمع ببغداد من أبي الفرج بن الجوزي، وابن المعطوش، وابن سكينة، وطبقتهم.
وبمصر من البوصيري، والأرتاحي، وفاطمة بنت سعد الخير، وغيرهم.
وتفقه على والده، وعمه الشيخ موفق الدين. وحدث.
وخرج له الحافظ الضياء جزءاً عن جماعة من شيوخه.
وخطب بجامع الجبل مدة. وكان شيخاً حسناً يشار إليه بالعلم والدين، والورع، والزهد، وحسن الطريقة، وقلة الكلام.
قال الحافظ الضياء عنه: كان فقيهاً فاضلاً ديناً ثقة. وكتب عنه مع تقدمه.
توفي ليلة الثاني والعشرين من جمادى الآخرة سنة ثلاث وأربعين وستمائة بسفح قاسيون. ودفن به رحمه الله تعالى.
وفي هذا الشهر أيضاً: توفي: -
صلاح الدين أبو عيسى موسى بن محمد بن خلف بن راجح، المقدسي: كان إماماً عالماً فاضلاً واهداً.
سمع يوسف بن معالي الكناني، ومحمد بن عبد المنعم، والخشوعي.
وكان مولده في صفر سنة ثلاث وثمانين وخمسمائة.
وأجاز لابن الشيرازي. وقد ذكرنا له فيما سبق مرثية في الشيخ موفق الدين المقدسي. وذكر أخوه القاضي نجم الدين أحمد بن محمد بن خلف الشافعي قال: رأيت النبي صلى الله عليه وسلم في صورة أخي موسى. قال: فكان أثر ذلك أن تحول إلى حالة عظيمة في الخير، والزهد. وترك الدنيا رحمه اللّه تعالى.
؟نصر بن أبي السعود بن مظفر بن الخضر بن بطة اليعقوبي الضرير الفقيه، تاج الدين، أبو القاسم من أهل يعقوبا. وفي كثير من طباق السماع: ينسب إلى عكبرا. وفي بعض الطباق: سبط أبي عبد الله بن بطة. وهذا يدل على أنه من ولد بعض بناته.
قال ابن نقطة: وكان يسمي نفسه علياً في أول ما سمع. ثم ترك ذلك.
دخل بغداد في صباه. فقرأ القران على أبي محمد الحسن بن علي بن عبيدة. وسمع بها الحديث الكثير من المبارك بن زريق القزاز، وأبي الفتح بن شاتيل، وعمر بن أبي بكر التبان، وابن كليب، وعبد الرحمن بن جامع بن غنيمة، وابن الجوزي، وابن الأخضر وغيرهم.
وتفقه في المذهب، وبرع، وأفتى، وناظر، وأعاد بالمدرسة القادرية. وروى " مختصر الخرقي " ، عن أبي محمد عبد الخالق بن عبد الوهاب الصابوني عن ابن كادش عن أبي علي المباركي عن ابن سمعون عنه.
قال ابن نقطة: حدث. وكان معيداً للفقهاء، وله شعر أنشدني منه أبياتاً، وأخذ عنه ابن النجار - ولم يذكره في تاريخه - وأبو المعالي الأبرقوهي.
وأجاز لعبد الصمد بن أبي الجيش، وسليمان بن حمزة القاضي، وأبي بكر بن عبد الدائم وأحمد الحجاز.
توفي في ليلة الثاني والعشرين من جمادى الآخرة سنة ثلاث وأربعين وسبعمائة ببغداد. ودفن في باب حرب رحمه الله تعالى.
محمد بن عبد الواحد بن أحمد بن عبد الرحمن نجن إسماعيل بن منصور السعدي، المقدسي، الصالحي، الحافظ الكبير، ضياء الدين أبو عبد الله بن أبي أحمد: محدث عصره، ووحيد دهره. وشهرته تغني عن الإطناب في ذكره، والاشتهار في أمره. وند في خامس جمادى الآخرة سنة تسع وستين وخمسمائة. كذا وجد بخطه.

وقال ابن النجار: سألته عن مولده؟ فقال: في جمادى الأولى من السنة.
وسمع بدمشق من أبي المجد البانياسي، والخضر بن هبة الله بن طاووس، وأحمد بن الموازيني، وغيرهم.
وسمع بمصر من البوصيري، وفاطمة بنت سعد الخير، وجماعة.
وسمع ببغداد الكثير من ابن الجوزي، وابن المعطوش، وابن سكينة، وابن الأخضر، وطبقتهم.
وسمع من أبي جعفر الصيدلاني، وطبقته بأصبهان، ومن عبد الباقي بن عثمان بهمدان، ومن المؤيد الطوسي، وطبقته بنيسابور، ومن أبي روح بهراة، ومن أبي المظفر بن السمعاني بمْروَ.
ورحل مرتين إلى أصبهان، وسمع بها ما لا يوصف كثرة. وكتب بخطه الكثير من الكتب الكبار وغيرها، ويقال: إنه كتب عن أزيد من خمسمائة شيخ، وحصل أصولا كثيرة، وأقام بهراة، ومَرْو مدة، وله إجازة من السلفي، وشُهدة.
قال ابن النجار: كُتب عنه ببغداد ونيسابور، ودمشق. وهو حافظ، متقن ثبت ثقة، صدوق نبيل حجة، عالم بالحديث وأحوال الرجال. له مجموعات وتخريجات، وهو ورع تقي زاهد، عابد، محتاط في أكل الحلال، مجاهد في سبيل الله. ولعمري ما رأت عيناي مثله، في نزاهته وعفته، وحسن طريقته، في طلب العلم.
وقال عمر بن الحاجب: شيخنا أبو عبد الله شيخ وقته، ونسيج وحده، علماً وحفظاً، وثقة وديناً، من العلماء الربانيين، وهو اكبر من أن يدل عليه مثلي. كان شديد التحري في الرواية، مجتهداً في العبادة، كثير الذكر، منقطعاً عن الناس، متواضعاً في ذات الله، سهل العارية. رأيت جماعة من المحدثين ذكروه فأطنبوا في حقه، ومدحوه بالحفظ والزهد.
سألت الزكي البرزالي عنه؟ فقال: ثقة جبل، حافظ دين.
وقال ابن النجار - وذكر بعض كلامه المتقدم.
وقال الشرف بن النابلسي: ما رأيت مثل شيخنا الضياء.
وقال أبو إسحاق الصريفيني: كان الحافظ الزاهد العابد ضياء الدين المقدسي رفيقي في السفر، وصاحبي في الحضر، وشاهدت من كثرة فوائده وكثرة حديثه وتبحره فيه.
ونقل الذهبي عن الحافظ المزي: أنه كان يقول: الضياء أعلم بالحديث والرجال من الحافظ عبد الغني، ولم يكن في وقته مثله.
وقال الذهبي: الإمام العالم، الحافظ الحجة، محدث الشام، وشيخ السنة ضياء الدين، صنف، وصحح ولين، وجرح وعَدَّل، وكان المرجوع إليه في هذا الشأن. وقال الشريف أبو العباس الحسيني: حدث بالكثير مدة. وخَرج تخاريج كثيرة مفيدة، وصنف تصانيف حسنة. وكان أحد أئمة هذا الشأن، عارفاً بالرجال وأحوالهم، والحديث وصحيحه وسقيمه، ورعاً متديناً طارحاً للتكلف.
وقال الذهبي أيضاً: بنى مدرسة على باب الجامع المظفري بسفح قاسيون. وأعانه عليها بعض أهل الخير، ووقف عليها كتبه وأجزاءه.
وقال غيره: بناها للمحدثين والغرباء الواردين، مع الفقر والقلة، وكان يبني منها جانباً ويصبر إلى أن يجتمع معه ما يبنى به، ويعمل فيها بنفسه، ولم يقبل من أحد فيها شيئاً تورعاً. وكان ملازماً لجبل الصالحية قبل أن يدخل البلد، أو يحدث به، ومناقبه اكثر من أن تحصر، وإنما أشرت إلى نبذة منها.
ذكر تصانيفه

كتاب " الأحكام " يعوز قليلاً في نحو عشرين جزءاً في ثلاث مجلدات، كتاب " الأحاديث المختارة " وهي الأحاديث التي يصلح أن يحتج بها سوى ما في الصحيحين، خرجها من مسموعاته، كتب منها تسعين جزءاً ولم تكمل. قال بعض الأئمة: هي خير من صحيح الحاكم، كتاب " فضائل الأعمال " أربعة أجزاء، كتاب " فضائل الشام " ثلاثة أجزاء، كتاب " مناقب أصحاب الحديث " أربعة أجزاء " صفة الجنة " ثلاثة أجزاء " صفة النار " جزآن، " أفراد الصحيح " جزء، و " غرائبه " تسعة أجزاء " ذم المسكر " جزء، " الموبقات " أجزاء كثيرة " كلام الأموات " جزء " شفاء العليل " جزء " الهجرة إلى أرض الحبشة " جزء " قصة موسى عليه السلام " جزء " فضائل القرآن " جزء " الرواة عن البخاري " جزء " دلائل النبوة " ، " الإلهيات " ثلاثة أجزاء، " فضائل الجهاد " ، جزء، " النهي عن سب الأصحاب " جزء، " الحكايات المستطرفات " أجزاء كثيرة، فيها أحاديث مخرجة، كتاب " سبب هجرة المقادسة إلى دمشق، وكرامات مشايخهم " نحو عشرة أجزاء، وأفرد لأكابرهم من العلماء، لكل واحد سيرة في أجزاء كثيرة " أطراف الموضوعات " لابن الجوزي في جزأين " تحريم الغيبة " جزء " الموقف والاقتصاص " جزء " الاستدراك " على الحافظ عبد الغني، في عزوه " أحاديث في درر الأثر " جزء " الاستدراك، على المشايخ النبل " لابن عساكر جزء، كتاب " الإرشاد إلى بيان ما أشكل من المرسل في الإسناد " جزء كبير، فيه فوائد جليلة " الموافقات " جزء " طُرق حديث الحوض النبوي " جزء " أحاديث الحرف والصوت " جزء " الأمر باتباع السنن واجتناب البدع " جزء كتاب " مسند فضالة بن عبيد " جزء، كتاب " الأمراض والكفارات والطب والرقيات " .
روى عنه ابن نقطة في استدراكه، فقال: حدثنا محمد بن عبد الواحد الجيلي بالجبل، ظاهر دمشق، وابن النجار في تاريخه، والبرزالي وعمر بن الحاجب، وابن أخيه الفخر بن البخاري، والقاضي تقي الدين سليمان، وابن الفراء، والنجم الشقراوي، وإسماعيل بن الخباز، والحسن بن الخلال، والدشتي، وأبو بكر بن عبد الدايم. وعيسى المطعم، وخلق كثير.
توفى في يوم الاثنين ثامن عشر جمادى الآخرة سنة ثلاث وأربعين وستمائة بسفح قاسيون. ودفن به رحمه الله تعالى.
عبد الرحمن بن عمر بن بركات بن شُحانَة الحراني المحدث الحافظ المكثر، سراج الدين، أبو محمد، أحد من عُني بعلم الحديث.
سمع بحران من الحافظ عبد القادر الرهاوي، وبدمشق من ابن الحرستاني، وابن ملاعب وغيرهما. وبحلب من الافتخار الهاشمي، وبالموصل من مسمار بن العويس، وبمصر من جماعة من أصحاب ابن رفاعة، والسلفي.
ودخل بغداد سنة تسع عشرة وستمائة. فسمع بها من أصحاب الأرموي وطبقتهم. وكتب بخطه الكثير، وحصل.
قال ابن نقطة: هو شاب ثقة، حسن المذاكرة.
وقال الشريف أبو العباس: حصل كثيراً. وكتب بخطه. وكان أحد المشهورين بالطلب والتحصيل. وتوفي قبل بلوغ أمنيته.
وقال غيره: كان ممن له الرحلة الواسعة في الطلب. سمع من الجم الغفير. وسكن آخر عمره " ميافارقين " . وصار صاحب ثروة بعد الفقر.
وقال ابن حمدان الفقيه: كان يحفظ كثيراً من الأحاديث وغيرها. وسمع الكثير. سمعت بقراءته كثيراً. ولم أسمع منه شيئاً. وكانت له بنت عمياء تحفظ كثيراً، إذا سئلت عن باب من العلم من الكتب الستة: ذكرت أكثره. وكانت في ذلك أعجوبة، لم يبلغ أبو محمد رحمه الله أوان الرواية. وقد أجاز لسليمان بن حمزة القاضي، ولأبي نصر بن الشيرازي.
وتوفي في جمادى الآخرة سنة ثلاث وأربعين وستمائة بميافارقين. رحمه الله و " شحانة " بضم الشين وفتح الحاء المهملة الخفيفة. وبعد الألف نون.
أحمد بن عيسىَ بن عبد الله بن أحمد بن محمد بن قدامة، المقدسي الصالحي، المحدث الحافظ، سيف الدين أبو العباس بن مجد الدين أبي المجد ابن شيخ الإسلام، موفق الدين أبي محمد: ولد سنة خمس وستمائة بالجبل.
وسمع من جده الكثير، ومن أبي اليمن ا!كند!، وأبي القاسم بن الحرستاني. وداود بن ملاعب، وأحمد بن عبد الله التهطان. وطبتشهم.
ورحل، وسمع ببغداد من أبي الفتح بن عبد السلام، وعلي بن بورندان، وأبي علي بن الجواليقي، وخلق من الأصحاب: ابن ناصر، وأبي الوقت. وكتب بخطه الكثير. وخرج وألَف.
قال الحسيني: خَرَّج وحدث. وكان حسن التخريج فاضلاً.

وقال الذهبي: كتب العالي والنازل. وجمع وصنف. وكان ثقة حافظاً، ذكياً متيقظاً، مليح الخط، عارفاً بهذا الشأن، عاملاً بالأثر، صاحب عبادة. وكان تام المروءة، أماراً بالمعروف، قوالاً بالحق. ولو طال عمره لساد أهل زمانه علماً وعملاً. ومحاسنه جمة.
وألف مجلداً كبيراً في الرد على الحافظ محمد بن طاهر المقدسي لإِباحته للسماع. وفي أماكن من كتاب ابن طاهر في " صفوة أهل التصوف " .
واختصرت هذا الكتاب على مقدار الربع. وانتفعت كثيراً بتعاليق الحافظ سيف الدين. انتهى.
وله أيضاً مصنف في الاعتقاد، فيه آثار كثيرة وفوائد. وله كتاب " الأزهر " في ذكر آل جعفر بن أبي طالب وفضائلهم.
وحدث وروى عنه أحمد بن محمد الدشتي.
وتوفى في مستهل شعبان سنة ثلاث وأربعين وستمائة بسفح قاسيون. ودفن به رحمه اللّه تعالى. وله ثمان وثلاثون سنة.
يحيى بن علي بن علي بن عنان الغنوي البغدادي، الفقيه، الفرضي أبو بكر، المعروف بابن البقال. ويلقب عباد الدين: ولد سنة إحدى وسبعين وخمسمائة تقريباً.
وطلب العلم في صباه. وسمع الكثير من أبي الفتح بن شاتيل، وأبي الفرج كليب، وابن الجوزي وغيرهم. وتفقه في المذهب. وقرأ الفرائض والحساب وتصرف الأعمال السلطانية. وكان صدوقاً، حسن السيرة.
حدث. وروى عنه جماعة. سمع منه عبد الصمد بن أبي الجيش، وأجاز لسليمان بن حمزة القاضي، وأبي بكر بن عبد الدايم، وعيسى المطعم وغيرهم.
وتوفي يوم الأحد سلخ رمضان سنة ثلاث وأربعين وستمائة. ودفن بمقبرة الإمام أحمد بباب حرب.
محمد بن محمود بن عبد المنعم البغدادي المرابتي، نزيل دمشق، الفقيه الأمام، تقي الدين، أبو عبد الله: أحد فضلاء الفقهاء، صحب ببغداد أبا البقاء العكبري وأخذ عنه. ثم قدم دمشق، وصاحب الشيخ موفق الدين. وتفقه عليه، وبرع وأفتى.
قال أبو شامة: كان عالماً فاضلاً ذا فنون. ولي به صحبة قديمة. وبعده لم يبقَ مذهب أحمد مثله بدمشق.
توفي في الخامس والعشرين من جمادى الآخرة سنة أربع وأربعين وستمائة بدمشق ودفن بسفح قاسيون. رحمه اللّه تعالى.
قرأت بخط ابن الصيرفي الفقيه: أنشدني الشيخ تقي الدين المراتبي لغيره:
أيحسن أن أظمأ وأحواض بركم ... عِذاب، ومن وُزَادها أنا معدود.
يعوم بها غيري، ويروي، وإنني ... على ظمأ منها مُذاذ ومطرود
علي بن إبراهيم بن علي بن محمد المبارك بن أحمد بن محمد بكروس بن سيف التميمي الدينوي. الفقيه، أبو الحسن بن أبي محمد بن أبي الحسن: وقد سبق ذكر أبيه وجده. ولد في تاسع عشر رمضان سنة ثمان وثمانين وخمسمائة.
وأسمعه والده الكثير في صغره من ابن بوش، وابن كليب، وتفقه، وحدث.
وروى عنه محمد بن أحمد القزاز. وأجاز لسليمان بن حمزة الحاكم.
وتوفى ليلة سادس عشر رجب سنة خمس وأربعين وستمائة.
أحمد بن سلامة بن أحمد بن سليمان النجار، الحراني، المحدث الزاهد، الصالح القدوة، أبو العباس: سمع الكثير من ابق كليب. وكتب بخطه الأجزاء، والطباق. وصحب الحافظ عبد الغني المقدسي، والحافظ عبد القادر الرهاوي، والشيخ موفق الدين المقدسي. وسمع منهم. وحدث. وسمع منه جماعة.
قال ابن حمدان: سمعت عليه كثيراً. وكافي من دعاة أهل السنة وولاتهم، مشهوراً بالزهد، والورع والصلاح.
توفي في سنة ست وأربعين وستمائة بحران. رحمه الله تعالى.
إبراهيم بن محمود بن سالم بن مهدي بن الحسين، البغدادي الأزجي المقرئ المحدث، المعروف بابن الخير. وهو لقب لأبيه محمود بن محمد بن الثناء: ولد في سلخ في الحجة سنة ثلاث وستين وخمسمائة.
وقرأ القرآن بالروايات على جماعة من الشيوخ. وسمع في صباه بإفادة والده الكثير من أبي الحسين عبد الحق بن عبد الخالق، وأبي علي الحسن علي بن شيرويه الخباز، وشهدة الكاتبة، وخديجة بنت أحمد النهرواني، وغيرهم.
وأجاز له أبو الفتح بن البطي. وعني بالحديث. وكان له به معرفة. وقرأ القران، وحدث بالكثير مدة. وكان أحد المشايخ المشهورين بالصلاح، وعلو الإسناد، دائم البشر، مشتغلاً بنفسه، ملازماً لمسجده، حسن الأخلاق.
قال ابن نقطة: سماعه صحيح. وهو شيخ مكثر. روى عنه خلق كثير منهم: ابن الحلوانية، وابن العديم، والدمياطي، وبالإِجازة: جماعة آخرهم موتاً: زينب بنت أحمد بن عبد الرحيم المقدسي.

وتوفي آخر يوم الثلاثاء سابع عشر ربيع الآخر سنة ثمان وأربعين وستمائة. ودفن من الغد بمقبرة الإمام أحمد رضي الله عنه.
وكان والده شيخاً صالحاَ ضريراً. حدث عن ابن ناصر وغيره.
توفي في صفر سنة ثلاث وستمائة.
يوسف بن خليل بن قراجا بن عبد الله الدمشقي، الأدمي، المحدث، الحافظ، ذو الرحلة الواسعة، شمس الدين أبو الحجاج: ولد سنة خمس وخمسين وخمسمائة بدمشق.
وتشاغل بالكسب إلى الثلاثين من عمره - ثم طلب الحديث، وتخرج بالحافظ عبد الغني، واستفرغ فيه وسعه. وكتب ما لا يوصف بخطه المليح المتقن. ورحل إلى الأقطار.
سمع بدمشق من الحافظ عبد الغني، وابن أبي عصرون، وابن الموازيني، ويحيى الثقفي، وابن صدقة الحراني، والخشوعي، والجتروي، والكندي.
وسمع ببغداد من ابن كليب، وابن يونس، وذاكر بن كامل، وأبي منصور بن عبد السلام، وخلق من أصحاب ابن الحصين، وطبقته.
ودخل إصبهان. وسمع بها من ابن مسعود الحمال، والرازاني، واللبان، والكراني، الصيدلاني، وعبد الرحيم الكاغلي، وأبي جعفر الطرسوسي، وجماعة من أصحاب أبي علي بن الحداد. ثم عاد إلى دمشق.
ورحل إلى مصر. فسمع بها من البوصيري، وإسماعيل بن ياسين وغيرهما.
وكان إماماً حافظاً ثقة ثبتاً عالماً، واسع الرواية، جميل السيرة، متسع الرحلة. تفرد في وقته بأشياء كثيرة عن الأصبهانيين.
وخرج. وجمع لنفسه معجماً عن أزيد من خمسمائة شيخ، وثمانيات وعوالي، وفوائد غير ذلك: واستوطن في آخر عمره حلب، وتصدر بجامعها، وصار حافظاً، والمشار إليه بعلم الحديث بها.
حدث بالكثير من قبل الستمائة، وإلى آخر عمره - وحدث عنه البرزالي. ومات قبله باثنتي عشر سنة. وسمع منه الحفاظ القدماء، كابن الأنماطى، وابن الدبيثى، وابن نقطة، وابن النجار، والصريفيني، وعمر بن الحاجب. وقال: هو أحد الرحالين أوحدهم فضلاً، وأوسعهم رحلة. نقل بخطه المليح ما لا يدخل تحت الحصر، وهو طيب الأخلاق، مرضي السيرة والطريقة، ثقة متقن حافظ.
وسئل عنه الحافظ الضياء؟ فقال: حافظ مفيد، صحيح الأصول. سمع وحصل الكثير، صاحب رحلة وتطواف.
وسئل الصريفيني عنه؟ فقال: حافظ ثقة، عالم بما يقرأ عليه. لا يكاد يفوته اسم رجل.
قال الذهبي: هو يدخل في شروط الصحيح. وقد تفرد بشيء كثير بحران وإصبهان.
روى عنه الدمياطي، وابن الظاهري، والقرافي، والدمشقي، والسيف الآمدي. وخلق. وآخر من روى عنه إجازة: زينب بنت الكمال.
توفى سحر يوم الجمعة منتصف - وقيل عاشر - جمادى الآخرة سنة ثمان وأربعين وستمائة بحلب. ودفن بظاهرها، رحمه الله تعالى.
محمد بن عبد الله بن أبي السعادات الدباس، الفقيه الإمام، أبو عبد اللّه بن أبي بكر البغدادي، أحد أعيان فقهاء بغداد وفضلائهم: سمع الحديث من ابن شاتيل، وابن زريق البرداني، وابن كليب. وقرأ بنفسه الكثير على أصحاب ابن الحصين، وأبي بكر الأنصاري. ودرس الفقه على إسماعيل بن الحسين، صاحب أبي الفتح بن المنى.
وقرأ علم الخلاف والأصول والجدل على التوقاني، وبرع في ذلك وتقدم على أقرانه. وتكلم وهو شاب في مجالس الأئمة. واستحسنوا كلامه. وشهد عند قاضي القضاة أبي صالح. وولي الإعادة والإمامة بالحنابلة بالمستنصرية، ونظر المارستان.
قال ابن الساعي: قرأت عليه مقدمة في أصول الفقه. وكان صدوقاً نبيلاً، ورعاً متديناً، حسن الطريقة، جميل السيرة، محمود الأفعال عابداً، كثير التلاوة للقرآن، محباً للعلم ونشره، صابراً على تعليمه. لم يزل على قانون واحد، لم تعرف له صبوة من صباه إلى آخر عمره، يزور الصالحين، ويشتغل بالعلم، لطيفاً كيساً، حسن المفاكهة، يعرب كلامه، ويفخم عبارته. قَل أن يغشى أحداً، مقبلاً على ما هو بصدده. وكان لا ينسب أحداً من الأعيان ممن ينسب إلي النبوة، كابن الدامغاني، وابن الجوزي، وابن الجبير، وابن اللمغاني - بل يقول: تكلمت عند الدامغاني واجتمعت بابن الجوزي، وناظرت الحبير، وعرض على اللمغاني.
روى عنه ابن النجار في تاريخه، ووصفه بنحو ما وصفه ابن الساعي.
توفى في حادي عشرين شعبان سنة ثمان وأربعين وستمائة.
ودفن بباب حرب. وقد ناهز الثمانين. رحمه الله تعالى.

ومر ليلة بسوق المدرسة النظامية ليصلي العشاء الآخرة بالمستنصرية إماماً فخطف إنسان بقياره في الظلماء وعدا. فقال له الشيخ: على رسلك، وهبتك. قل: قبلت. وفشى خبره بذلك. فلما أصبح أُرسل إليه عدة بقايير، قيل: أحد عشر. فلم يقبل منها إلا واحداً تنزهاً. وهذا مشهور بين علماء بغداد عنه.
عبد اللطيف بن علي بن النفيس بن نوراندان بن الحسام البغدادي، المحدث المعدل، أبو محمد بن أبي الحسن بن أبي المفاخر بن أبي منصور، ويلقب نور الدين: ولد في صفر سنة تسع وثمانين وخمسمائة.
وسمع من أبيه أبي الحسن، وأبي محمد جعفر بن محمد بن أموسان، وعبد العزيز بن منينا. وأجاز له ذاكر بن كامل.
وعني بهذا الشان. وقرأ الكثير على عمر بن كرم. ومن بعده. وكتب الكثير بخطه.
قال الذهبي في تاريخه عنه: الحافظ المفيد. كتب الكثير، وأفاد. وسمع منه الحافظ الدمياطي. وذكره في معجمه، وأجاز لسليمان بن حمزة، وأبي بكر بن عبد الدائم، وعيسى المطعم، وغيرهم. وشهد عند محمود الزنجاني.
ثم إنه امتحن لقرائته شيئاً من أحاديث الصفات بجامع القصر. فسعى به بعض المتجهمة، وحبس مديدة. وأسقطت عدالته. ثم أفرج عنه، وأعاد عدالته ابن مقبل. ثم أسقطت، ثم أعاد عدالته قاضي القضاة أبو صالح. فباشر ديوان الوكالة إلى آخر عمره.
توفي بكرة السبت ثالث عشرين ربيع الآخر - وقيل: ثامن عشرين - سنة سبع وأربعين وستمائة. وصلى عليه بمسجده في المأمونية. ودفن بباب حرب.
وكان له جمع عظيم، وشد تابوته بالحبال. وأكثر العوام الصياح في الجنازة: هذه غايات الصالحين.
قال ابن الساعي: ولم أرَ ممن كان على قاعدته فُعل في جنازته مثل ذلك. فإنه كان كهلاً يتصرف في أعمال السلطان، ويركب الخيل، ويحلى فرسه بالفضة على عادة أعيان المتصرفين.
قلت: حصل له ذلك ببركة السنة. قال الإِمام أحمد: بيننا وبينهم الجنائز.
محمد بن مقبل بن فتيان بن مطر بن المني النهرواني، البغدادي، الفقيه المعدل، أبو المظفر، وأبو عبد الله. ويلقب سيف الدين، وهو ابن أخي الِأمام أبي الفتح، شيخ المذهب: ولد في خامس رجب سنة سبع - وقيل: تسع - وستين وخمسمائة.
وقرأ بالروايات علي ابن الباقلاني بواسط. وسمع من الأسعد بن يلدرك الجبريلي، وعبد الحق اليوسفي، وشهدة الكاتبة، وأبي الغنايم عبد الرحمن بن جامع بن النبأ، وأبي الفوارس الشاعر المعروف بِحَيْصَ بَيْصَ، وغيرهم.
وتفقه على عمه ناصح الإسلام أبي الفتح. وحصل طرفاً جيداً من الفقه. وناظر في المسائل الخلافية وأفتى، وولي الإِعادة للحنابلة بالمستنصرية. وشهد عند القضاة، وولي كتابة دار التشريفات.
وكان فقيهاً فاضلاً، حسن المناظرة، متديناً مشكور الطريقة، كثير التلاوة للقران الكريم. وحدث. وأثني عليه ابن نقطة.
روى عنه ابن النجار، وابن الساعي، وعمر بن الحاجب، وبالإِجازة جماعة، آخرهم: زينب بنت الكمال المقدسية.
توفي في سابع جمادى الآخرة سنة تسع وأربعين وستمائة. ودفن من الغد بمقبرة باب حرب. رحمه اللّه تعالى.
محمد بن سعد بن عبد الله بن سعد بن هبة اللّه بن مفلح بن نمير الأنصاري، المقدسي الأصل، الدمشقي، الكاتب الأديب: ولد سنة إحدى وسبعين وخمسمائة.
سمع من يحيى الثقفي، وابن صدقة الحراني، وعبد الرحمن بن الخرقي، والجيزي، وأحمد بن الموازيني، والخشوعي. وأجاز له ابن شاتيل، والقزاز، والحافظ أبو موسى، والسلفي، وأبو العباس الترك.
وكان شيخاً فاضلاً، وأديباً حسن النظم والنثر، من المعروفين بالفضل والأدب والكتابة والدين والصلاح ونظم القريض، وحسن الخط وحسن الخصال، ولطف المقال وطال عمره. ووزر للملك الصالح إسماعيل مدة.
حدث بدمشق وحلب. كتب عنه ابن الحاجب، فقال: سألت الحافظ بن عبد الواحد عنه؟ فقال: عالم دين. روى عنه جماعة، منهم ابنه يحمى بن محمد بن سعد، وسليمان بن حمزة، والدمياطي. قاله ابن شاكر.
وتوفى في ثاني شوال سنة خمسين وستمائة بسفح قاسيون. ودفن من الغد.
وتوفى أخوه أبو العباس أحمد في نصف ذي القعدة من السنة. روى عن الخشوعي وابن طبرزد.

علي بن عبد الرحمن البغدادي، البابصري الفقيه، أبو الحسن بن أبي الفرج. ويلقب موفق الدين: سمع مع أبيه من أبي العباس أحمد بن أبي الفتح بن صرما، وأبي بكر زيد بن يحيى بن هبة الله البيع؛ وتفقه في المذهب. وكان معيداً لطائفة الحنابلة بالمدرسة المستنصرية.
توفي في شعبان سنة إحدى وخمسين وستمائة. ودفن بباب حرب.
ذكره الشريف عز الدين الحسيني الحافظ. وأظنه ابن البردوي الواعظ المتقدم ذكره.
عبد السلام بن عبد الله بن أبي القاسم بن عبد الله الخضر بن محمد بن علي ابن تيمية الحراني الفقيه، الإمام المقري المحدث المفسر، الأصولي النحوي، مجد الدين أبو البركات. شيخ الإسلام وفقيه الوقت، وأحد الأعلام، ابن أخي الشيخ فخر الدين محمد بن أبي القاسم السابق ذكره: ولد سنة تسعين وخمسمائة - تقريباً - بحران.
وحفظ بها القرآن. وسمع من عمه الخطيب فخر الدين، والحافظ عبد القادر الرهاوي، وحنبل الرصافي.
ثم ارتحل إلى بغداد سنة ثلاث وستمائة، مع ابن عمه سيف الدين عبد الغني المتقدم ذكره أيضاً. فسمع بها من عبد الوهاب ابن سكينة، والحافظ بن الأخضر، وابن طبرزد، وضياء بن الخريف، ويوسف بن مبارك الخفاف، وعبد العزيز بن منينا، وأحمد بن الحسن العاقولي، وعبد المولى بن أبي تمام بن باد وغيرهم. فأقام ببغداد ست سنين. يشتغل في الفقه والخلاف والعربية وغير ذلك.
ثم رجع إلى حران واشتغل بها على عمه الخطيب فخر الدين.
ثم رجع إلى بغداد سنة بضع عشرة، فازداد بها من العلوم.
قرأ ببغداد القراءات بكتاب " المبهج " لسبط الخياط علي بن عبد الواحد بن سلطان. وتفقه بها على أبي بكر بن غنيمة الحلاوي، والفخر إسماعيل، وأتقن العربية والحساب والجبر والمقابلة والفرائض علي أبي البقاء العكبري، حتى قرأ عليه كتاب " الفخري " في الجبر والمقابلة. وبرع في هذه العلوم وغيرها.
قال الحافظ الذهبي: حدثني شيخنا - يعني أبا العباس ابن تيمية شيخ الإسلام حفيد الشيخ مجد الدين هذا - أن جده رُبِّي يتيماً، وأنه سافر مع ابن عمه إلى العراق ليخدمه وبشتغل معه وهو ابن ثلاث عشرة سنة، فكان يبيت عنده، فيسمعه يكرر علي مسائل الخلاف، فيحفظ المسألة، فقال الفخر إسماعيل: إيش حفظ هذا الثُنين - يعني الصغير - فبدر، وقال: حفظت يا سيدي الدرس، وعرضه في الحال، فبهت فيه الفخر، وقال لابن عمه: هذا يجيء منه شيء، فعرضه على الاشتغال، قال: فشيخُه في الخلاف: الفخر إسماعيل، وعرض عليه مصنفه " جنة الناظر " وكتب له عليه سنة!ست وستمائة " وعرض علي الفقيه الإِمام العالم أوحد الفضلاء " أو نحو هذه العبارة وأخرى نحوها، وهو ابن ستة عشر عاماً.
قال الذهبي: قال لي شيخنا أبو العباس: كان الشيخ جمال الدين بن مالك يقول: ألين للشيخ المجد الفقه كما أُلين لداود الحديد.
قال: وبلغنا أن الشيخ المجد لمّا حج من بغداد في آخر عمره، واجتمع به الصاحب العلامة، محيي الدين بن الجوزي، فانبهر له، وقال: هذا الرجل ما عندنا ببغداد مثله، فلما رجع من الحج التمسوا منه أن يقيم ببغداد، فامتنع، واعتل بالأهل والوطن.
قال: وكان حجه سنة إحدى وخمسين.
وفيها حج الشيخ شمس الدين بن أبي عمر، ولم يتفق اجتماعهما.
قال: وكان الشيخ نجم الدين بن حمدان مصنف " الرعاية " يقول: كنت أطالع على درس الشيخ المجد، وما أبقي ممكناً، فإذا حضرت الدرس أتى الشيخ بأشياء كثيرة لا أعرفها.
وقال ابن حمدان، في تراجم شيوخ حران: صحبته في المدرسة النورية بعد قدومي من دمشق. ولم أسمع منه شيئاً، ولم أقرأ عليه. وسمعت بقراءته على ابن عمه كثيراً. ولي التدريس والتفسير بعد ابن عمه. وكان رجلاً فاضلاً في مذهبه وغيره وجرى لي معه مباحث كثيرة، ومناظرات عديدة في حياة ابن عمه وبعده.
قلت: وجدت لابن حمدان سماعاً عليه.
وقال الحافظ عز الدين الشريف: حدث بالحجاز، والعراق، والشام، وبلده حران، وصنف ودرس. وكان من أعيان العلماء، وكابر الفضلاء ببلده. وبيته مشهور بالعلم والدين والحديث.
قال الذهبي: قال شيخنا: كان جدنا عجباً في حفظ الأحاديث وسردها بلا كلفة، وحفظ مذاهب الناس.

وقال الذهبي أيضاً: حكى البرهان المراغي: أنه اجتمع بالشيخ المجد، فأورد نكتة عليه، فقال المجد: الجواب عنها من ستين وجهاً، الأول كذا، والثاني كذا، وسردها إلى آخرها، ثم قال للبرهان: قد رضينا منك بإعادة الأجوبة، فخضع وانبهر.
قال الذهبي الحافظ: كان الشيخ مجد الدين معدوم النظير في زمانه، رأساً في الفقه وأصوله، بارعاً في الحديث ومعانيه، له اليد الطولى في معرفة القرآن والتفسير، وصنف التصانيف، واشتهر اسمه، وبَعُدَ صيته. وكان فرد زمانه في معرفة المذهب، مفرط الذكاء، متين الديانة، كبير الشأن.
قال شيخنا أبو عب الله بن القيم: حدثني أخو شيخنا عبد الرحمن بن عبد الحليم ابن تيمية - قلت: وقد أجازني عبد الرحمن هذا عن أبيه - قال: كان الجد إذا دخل الخلاء يقول لي: اقرأ في هذا الكتاب، وارفع صوتك حتى أسمع.
قلت: يشير بذلك إلى قوة حرصه على العلم وحصوله، وحفظه لأوقاته.
وللصرصري من قصيدته اللامية في مدح الإمام أحمد وأصحابه:
وإن لنا في وقتنا وفتوره ... لإخوان صدق بغية المتوصل
يذبون عن دين الهدى ذب ناصر ... شديد القوى، لم يستكينوا لمبطل
فمنهم بحران: الفقيه النبيه ذو ... الفوائد والتصنيف في المذهب الجلي
هو المجد ذو التقوى ابن تيمية الرضى أبو البركات العالم الحجة الملي
محرره في الفقه حرر فقهنا ... وأحكم بالأحكام علم المبجل
جزاهم خيراً ربهم عن نيبهم ... وسنته، آلوا به خير موئل
ذكر تصانيفه
" أطراف أحاديث التفسير " رتبها على السور معزوة " أرجوزة " في علم القراءات " الأحكام الكبرى " في عدة مجلدات " المنتقي من أحاديث الأحكام " وهو الكتاب المشهور، انتقاه من الأحكام الكبرى. ويقال: إن القاضي بهاء الدين بن شداد هو الذي طلب منه ذلك بحلب " المحرر " في الفقه " منتهى الغاية في شرح الهداية " بيض منه أربع مجلدات كبار إلى أوائل الحج، والباقي لم يبيضه " مسودة " في أصول الفقه مجلد. وزاد فيها ولده، ثم حفيده أبو العباس " مسودة " في العربية على نمط المسودة في الأصول.
قرأ على الشيخ مجد الدين القراءات جماعة. وأخذ الفقه عند ولده شهاب الدين عبد الحليم، وابن تميم صاحب " المختصر " وغيرهما. وسمع منه خلق.
روى عنه ابنه شهاب الدين أبو العباس، والحافظ عبد المؤمن الدمياطي، والأمين بن شقير الحراني، وأبو إسحاق بن الظاهري الحافظ، ومحمد بن أحمد القزاز، وأحمد الدشتي، ومحمد بن زناطر، والعفيف إسحاق الآمدي، والشيخ نور الدين البصري مدرس المستنصرية، وأبو عبد اللّه بن الدواليبي.
وأجاز لتقي الدين سليمان بن حمزة الحاكم، ولزينب بنت الكمال، وأحمد بن علي الجزري. وهما خاتمة من روى عنه. وقد أجاز لي.
وتوفي يوم عيد الفطر بعد صلاة الجمعة من سنة اثنتين وخمسين وستمائة بحران. ودفن بظاهرها رحمة اللّه عليه.
وتوفيت ابنة عمه زوجته بدرة بنت فخر الدين ابن تيمية قبله بيوم واحد.
هكذا أرخ سنة وفاته الحافظ الشريف عز الدين، وابن الساعي، والذهبي وغيرهم.
وقرأت بخط حفيده أبي العباس - مما كتبه في صباه - حدثنا والدي أن أباه أبا البركات توفي بعد العصر من يوم الجمعة يوم عيد الفطر سنة ثلاث وخمسين وستمائة. ودفن بكرة السبت.
وصلَى عليه أبو الفرج عبد القاهر بن أبي محمد عبد الغني بن أبي عبد اللّه ابن تيمية، غلبهم على الصلاة عليه، ولم يبقَ في البد من لم يشهد جنازته إلا معذور. وكان الخلق كثير جداً. ودفن بمقبرة الجبانة من مقابر حران. رحمه الله.
ذكر بعض فوائده الغريبة وفتاويه
ذكر الشيخ تقي الدين رحمه اللّه: أن جده كان أحياناً يفتي: أن الطلاق الثلاث المجموعة إنما تقع واحدة فقط، وأنه كان يفتي بذلك سراً.
وذكر عنه: أنه لما حج في آخر عمره كان يفتي بأن المحرم له لبس السرموزة ونحوها من الجمجم، وألحق المقطوعة، وإن كان واجداً للنعل. وهو وجه حكاه القاضي في شرح المذهب.
وحكى أبو العباس حفيده عنه: أنه كان يقول: إذا حلف بالتزامات - كالكفر واليمين بالحج والصيام، ونحو ذلك من الإلتزامات، وكانت يمينه غموساً - أنه يلزمه ما حلف عليه.

وذكر صاحب المبهم - الشيخ عبد اللّه كتيلة - أنه حج سنة إحدى وخمسين وستمائة. قال: فسألت شيخنا - يعني الشيخ مجد الدين - بمكة على ابن السبيل إذا كان يقدر القرض، يجوز أن يأخذ من الزكاة. فقال: يلزمه أن يقترض إن قدر على ذلك، ولا يجوز له الأخذ، ولا تبرأ ذمة من يعطيه إذا علم بقدرته على الاقتراض.
قال: وسألت عن ذلك شيخنا عبد الرحمن ابن أخي الشيخ - يعني ابن أبي عمر بمنى؟ فقال: نعم يجوز له الأخذ من الزكاة؛ لأن كلام اللّه تعالى على إطلاقه، ولم يشترط أصحابنا عدم قدرته على الاقتراض. قال: ولأن ذمته تشتغل من قبل من له الدين. وفي ذلك ضرر يتعب قلبه، ويشتت همه، وحرصه على براءة ذمته، وخوفه أن يموت ولم يكن على يقين من قضاء دينه قبل موته. انتهى.
حسن بن أحمد بن أبي الحسن بن دويرة البصري، المقرئ الزاهد أبو علي، شيخ الحنابلة بالبصرة، ورئيسهم ومدرسهم: اشتغل عليه أمم، وختم عليه أزيد من ألف إنسان. وكان صالحاً زاهداً ورعاً.
وحدث بجامع الترمذي بإجازته من الحافظ أبي محمد بن الأخضر، فسمعه منه الشيخ نور الدين عبد الرحمن بن عمر البصري مدرس المستنصرية. وهو أحد تلامذته، وعليه ختم القرآن، وحفظ " الخرقي " عنده بمدرسته بالبصرة.
وتوفي الشيخ أبو علي اثنتين وخمسين وستمائة بالبصرة.
وولى بعده التدريس بمدرسته تلميذه الشيخ نور الدين المذكور، وخلع عليه ببغداد في تاسع عشر جمادى الآخرة من السنة المذكورة.
وتوفي ابن أخي الشيخ أبي علي، واسمه: -
عبد المحسن بن محمد بن أحمد بن أبي الحسن بن دويرة البصري المقرئ أبو محمد - : ببغداد يوم الثلاثاء منتصف ذي الحجة سنة تسع وأربعين وستمائة. ودفن من الغد بباب حرب. وحدث بالإجازة عن ابن منينا، وابن الأخضر أيضاً. وسمع منه الحافظ الدمياطي.
وللشيخ أبي علي الحسن ولد يسمى: -
الحسن أيضاً. ويكنى أبا محمد. ويلقب جمال الدين: سمع ببغداد متأخراً سنة إحدى وخمسين من أبي منصور بن الهبي التاجر. وكان من بيتهم علماء وصالحون من أصحابنا، حتى رأيت منهم في صباي رجلاً ببغداد. وكان معيداً بالمستنصرية. يقال له: أبو حفص عمر بن دويرة.
أبو بكر بن يوسف بن أبي بكر بن أبي الفرج بن يوسف بن هلال بن يوسف الحراني، المقرئ، الفقيه المحدث، المعروف بابن الزراد. ويلقب ناصح الدين: ولد سنة أربع عشرة وستمائة - تقديراً - بحران.
وقرأ القران الكريم بالروايات. وسمع الحديث بدمشق على أبي عمرو بن الصلاح الحافظ، وجماعة من أصحاب ابن عساكر، ويحيى الثقفي، وغيرهما.
وسمع بحلب من الحافظ يوسف بن خليل وجماعة، وتفقه في المذهب. وكتب الكثير بخطه. وكان فاضلاً متديناً. واخترمته المنية ولم يحدث مما حصل إلا بيسير.
توفي في سنة ثلاث وخمسين وستمائة بحلب. رحمه اللّه. وذكره الحافظ عز الدين الحسيني.
محمد بن أحمد بن الحسين الموصلي، المقرئ، الفقيه الأديب، شمس الدين أبو عبد الله. ويعرف بشعلة: قرأ القرآن على أبي الحسن علي بن عبد العزيز الأربلي وغيره. وتفقه. وقرأ العربية، وبرع في الأدب والقرآن، وصنف تصانيف كثيرة، ونظم الشعر الحسن.
قال الحافظ الذهبي: كان شاباً فاضلاً. ومقرئاً محققاً، ذا ذكاء مفرط، وفهم ثاقب. ومعرفة تامة بالعربية واللغة، وشعره في غاية الجودة. نظم في الفقه وفي التاريخ وغيره. ونظم كتاب " السمعة في القراءات السبعة " وكان - مع فرط ذكائه - صالحاً زاهداً متواضعاً. كان شيختا التقي المقصاتي يصف شمائله وفضله، ويثني عليه. وكان قد حضر بحوثه. وسمع أبا الحسن شيخه يقول: كان أبو عبد الله نائماً إلى جانبي فاستيقظ، وقال لي: رأيت الساعة رسول اللِّه صلى الله عليه وسلم، فطلبت منه العلم، فأطعمني تمرات. قال أبو الحسن: من ذلك الوقت فتح اللّه عليه، وتكلم.
قلت: له تصانيف كثيرة، أكثرها في القراءات " شرح الشاطبية " ونظم " عقود ابن جني " في العربية سماه " العنقود " ونظم " اختلاف عدد الآي برموز الْجُمَل " وله نظم العبادات من " الخرقي " وله كتاب " الناسخ والمنسوخ " في القرآن. وكلامه فيه يدل على تحقيقه وعلمه، وله كتاب " فضائل الأئمة الأربعة " ومن نظمه قوله:
دع عنك ذكر فلانة وفلان ... واجنب لما يلهي عن الرحمن
واعلم بأن الموت يأتي بغتة ... وجميع ما فوق البسيطة فان

فإلى متى تلهوا وقلبك غافل ... عن ذكر يوم الحشر والميزان؟
أتراك لم تك سامعاً ما قد أتى ... في النص للآيات والقرآن.
فانظر بعين الاعتبار، ولا تكن ... ذا غفلة عن طاعة الديان
واقصد لمذهب أحمد بن محمد ... أعني ابن حنبل الفتى الشيباني
فهو الإِمام مقيم دين المصطفى ... من بعد درس معالم الإيمان
أحيا الهدى وأقام في إحيائه ... متجرداً للضرب، غير جبان
تعلوه أسياط الأعادي، وهو لا ... ينفك عن حق إلى بهتان
ويقول عند الضرب: لست بتابع يا ويحكم، لكم بلا برهان
ماذا أقول غداً لربي إذ أنا ... وافقتكم في الزور والبهتان.
وعدلت عن قول النبي وصحبه ... وجميع من تبعوه بالإِحسان
أترون أني خائف من ضربكم ... لا، والإِله الواحد المنان
كن حنبلياً ما حييت فإنني ... أوصيك خير وصية الإخوان
ولقد نصحتك إن قبلت، فأحمد ... زين الثقات وسيد الفتيان
من ذا أقام كما أقام إمامنا ... متجرداً من غير ما أعوان
مستعذباً للمرّ من نصر الهدى ... متجرعاً لغضاضة السلطان
وسلا بمهجته وبايع ربه ... أن لا يطيع أئمة العدوان
وأقام تحت الضرب، حتى إنه ... دحض الضلال وفتنة الفتان
وأتى برمح الحق يطعن في العدى ... أهل الضلال وشيعة السلطان
ماذا لقي ما قد لقيه من الأذى ... في ربه من ساكن البلدان
فعلى ابن حنبل السلام وصحبه ... ما ناحت الورقاء في الأغصان
إني لأرجو أن أفوز بحبه ... وأنال في بعثي رضى الرحمن
حمداً لربي إذ هداني دينه ... وعلى شريعة أحمد أنشأني
واختار مذهب أحمد لي مذهباً ... ومن الهوى والغيّ قد أنجاني
من ذا يقوم من العباد بشكر ما ... أولاه سيده من الإحسان.
قال الذهبي: توفى في صفر سنة ست وخمسين وستمائة بالموصل. وله ثلاث وثلاثون سنة. رحمه الله تعالى.
وقرأت على بعض شيوخنا ببغداد: أنه توفي سنة خمسين. واللّه أعلم.
يوسف بن عبد الرحمن بن علي بن محمد بن علي بن عبيد الله بن عبد الله بن حماد بن الجوزي، القرشي التيمي، البكري، البغدادي، الفقيه الأصولي، الواعظ الصاحب الشهير، محي الدين، أبو محمد، وأبو المحاسن، ابن الشيخ جمال الدين أبي الفرج المتقدم ذكره، أستاذ دار الخلافة المستعصمية.
ولد في ليلة سابع عشر ذي القعدة سنة ثمانين وخمسمائة ببغداد.
وسمع بها من أبيه، ويحمى بن بوش، وذاكر بن كامل، وابن كليب، وأبي منصور عبد اللّه بن محمد بن عبد السلام، وابن المغطوش، وأبي الحسن بن محمد بن يعيش. وقرأ القرآن بالروايات العشر على ابن الباقلاني بواسط، وقد جاوز العشر سنين من عمره، ولبس الخرقة من الشيخ ضياء الدين عبد الوهاب ابن سكينة.
واشتغل بالفقه والخلاف والأصول، وبرع في ذلك. وكان أمهر فيه من أبيه ووعظ في صغره على قاعدة أبيه، وعلا أمره وعظم شأنه، وولي الولايات الجليلة.
قال ابن الساعي: شهد عند ابن الدامغاني سنة أربع وستمائة. ثم ولي الحسبة بجانبي بغداد، والنظر في الوقوف العامة، ووقوف جامع السلطان، ثم عزل عن الحسبة، ثم الوقوف سنة تسع، فانقطع في داره يعظ، ويفتي ويدرس، ثم أعيد إلى الحسبة سنة خمس عشرة، واستمر مدة ولاية المناصر. ثم أقره ابنه الظاهر.
قال: وهو من العلماء الأفاضل، والكبراء الأماثل، أحد أعلام العلم، ومشاهير الفضل. ظهرت عليه آثار العناية الإلهية، منذ كان طفلاً. فعنى به والده. وأسمعه الحديث، ودربه من صغره في الوعظ، وبورك له في ذلك. وصار له قبول تام، وبانت عليه آثار السعادة.

وتوفى والده وعمره إذ ذاك سبع عشرة سنة، فكفلته الجهة والده الإمام الناصر وتقدمت له بالجلوس للوعظ على عادة والده عند تربتها، بعد أن خلعت عليه. فتكلم بما بهر به الحاضرين، ولم يزل في تَرقّ من حاله، وغلُوٌ من شأنه يذكر الدروس فقهاً ويواصل الجلوس وعظاً عند التربة المذكورة، وبباب بدر. وكان يورد من نظمه كل أسبوع قصيدة في مدح الخليفة، فحظى عنده، وولاه ما تقدم، وأذن له في الدخول إلى ولي عهده. ثم أوصى الناصر عند موته أن يغسله.
وقال أيضاً: كان كامل الفضائل، معدوم الرذائل، أمر الناصر بقبول " شهادته وقلد الحسبة بجانبي بغداد، وله ثلاث وعشرون سنة، وكتب له الناصر على رأس توقيعه بالحسبة: حُسْن السمت، ولزوم الصمت: أكسباك يا يوسف، مع حداثة سنك - ما لم يترق إليه هِمَمُ أمثالك. فدُمْ على ما أنت بصدده. ومَن بورك له فيّ بشيء فليلزمه. والسلام.
ثم روسل به إلى ملوك الأطراف، فاكتسب مالاً كثيراً، وأنشأ مدرسة بدمشق، ووقف عليها وقوفاً متوفرة الحاصل. وأنشأ ببغداد بمحلة الحلبة مدرسة لم تتم، وبمحلة الحربية دار قرآن ومدفناً. ثم ولي التدريس بالمستنصرية. ثم ولي أستاذ دارية الدار، فلم يزر كذلك إلى أن قتل صبراً شهيداً بسيف الكفار عند دخول هولاكو ملك التتار إلى بغداد، فقتل الخليفة المستعصم باللّه وأكثر أولاده، وقتل معه أعيان الدولة والأمراء وشيخ الشيوخ وأكابر العلماء. وقتل أستاذ الدار محيي الدين وأولاده الثلاثة، وذلك في صفر سنة ست وخمسين وستمائة بظاهر سور كلوذا، رحمة اللّه عليهم.
كان المستنصر له شباك على إيوان الحنابلة يسمع الدرس منهم دون غيرهم وأثره باق.
قال الشريف عز الدين: كان أحد صدور الإسلام، وفضلائهم وأكابرهم، وأجلائهم من بيت الرواية والدراية.
وحدث ببغداد وبمصر، وغيرهما من البلاد.
وذكره الدبيثي في تاريخه - وقد مات قبله بمدة - وقال: فاضل عالم، فقيه على مذهب أحمد. له معرفة بالوعظ. وجلس للوعظ بعد وفاة أبيه، ودرس وناظر؛ وتولى الحسبة بجانبي بغداد، والنظر في الوقف العام.
وقال الحافظ الذهبي: كان إماماً كبيراً، وصدراً معظماً، عارفاً بالمذهب كثير المحفوظ، ذا سمت ووقار. درس، وأفتى وصنف. وأما رياسته وعقله: فينقل بالتواتر، حتى إن الملك الكامل - مع عظم سلطانه - قال: كان أحد يعوزه زيادة عقل " محيي الدين بن الجوزي. فإنه يعوزه نقص عقل.
ويحكى عنه في هذا عجائب، منها: أنه مر في سويقة باب البريد والناس بين يديه، وهو راكب البغلة، فسقط حانوت، فضج الناس وصاحوا، وسقطت خشبة، فأصابت كفل بغلته، فلم يلتفت، ولا تغير عن هيئته.
وحكى عنه: أنه كان يناظر، ولا يحرك له جارحة.
وكانت خاتمة سعادته الشهادة. رضي الله عنه.
قال الشيخ عبد الصمد بن أبي الجيش: بلغني عن الشيخ محمد بن سكران الزاهد المشهور، أنه قال: رأيت أستاذ الدار ابن الجوزي في النوم، فقلت له: ما فعل الله بك؟ قال: كفرت ذنوبنا سيوفُهم رضي اللّه عنه.
وله تصانيف عدة، منها " معادن الأبريز، في تفسير الكتاب العزيز " ومنها " المذهب الأحمد في مذهب أحمد " ، ومنها " الإيضاح في الجدل " .
وسمع منه خلق ببغداد، ودمشق، ومصر.
وروى عنه عبد الصمد بن أبي الجيش، والحافظ أبو عبد الله محمد بن الكسار، والدمياطي، وابن الظاهري، وأبو الفضل عبد الرزاق بن الفوطي، وبالإجازة خلق، آخرهم: زينب بنت الكمال المقدسي.
ومن نظمه: ما أنشدني عنه ابن الساير، وأنبأتناه زينب بنت أحمد عنه:
صب له من حيا آماقه غرق ... وفي حشاشته من وجده حرق
فاعجب لضدين في حال قد اجتمعا ... غريق دمع بنار الوجد يحترق
لم أنس عيشاً على سلع ولعلها ... والبان مفترق وجداً ومعتنق
ونفحة الشيخ تأتينا معنبرة ... وعرفها بمعاني المنحنى عبق
والقلب طير، له الأشواق أجنحة ... إلى الحبيب، رياح الحب تخترق
قل للحمى بالربى واعن الحلول بها ... ما ضرهم بجريح القلب لو رفقوا
وقد بقي رمق منه، فإن هجروا ... مضى كما مر أمس ذلك الرمق
وله قصيدة طويلة مدح فيها النبي صلى الله عليه وسلم، أولها:
قد زلزلت أرض الهوى زلزالها ... وقال سلطان الغرام: ما لها؟

وأما أولاده الثلاثة الذين قتلوا معه رضي الله عنهم فأحدهم: الشيخ.
جمال الدين أبو الفرج عبد الرحمن: وكان فاضلاً بارعاً. درس بالمستنصرية لما ولي أبوه الأستاذ دارية، وولي حسبة بغداد أيضاً.
وكان يعظ مكان أبيه وجده بباب بدر وغيره. ويقال: إن له تصانيف. وقتل وقد جاوز الخمسين سنة. رحمه الله تعالى، لأن مولده كان سنة ست وستمائة.
وقد سمع من عبد العزيز بن منينا، وأحمد بن صرما، وغيرهما.
وترسل به عن الديوان إلى مصر. وكان رئيساً معظماً.
وحدث ببغداد ومصر. وخرج له الرشيد العطار بمصر جزءاً. وحدث.
سمع منه عبيد الأسعردي، وسمع منه الشرف الميمومي، وأجاز لأبي عبد الله أحمد الحراني، وسليمان بن حمزة القاضي، وله نظم حسن، وله ديوان، حدث ببغداد. ومن شعره:
فضل النبيين الرسول محمد ... شرفاً يزيد، وزادهم تعظيماً
يكفيه أن الله جل جلاله ... آوى، فقال: " ألم يجدك يتيماً "
در يتيم في الفخار، وإنما ... خير اللآلئ ما يكون يتيما
ولقد سما الرسل الكرام فكلهم ... قد سلموا لجلاله تسليما
والله شد صلَّى عليه كرامة ... صلوا عليه وسلموا تسليما
صلى الله عليه وسلم. والثاني: -
شرف الدين عبد الله: ولي الحسبة أيضاً، ثم تزهد ودرس بالبشيرية، وولي ولايات ديوانية.
وكان المستعصم بعثه بخطه إلى هولاكو، وعاد إلى بغداد، ثم قتل مع أبيه عند وصول هولاكو. والثالث: -
تاج الدين عبد الكريم: ولي الحسبة أيضاً لما تركها أخوه، ودرس بالمدرسة الشاطبية، وقتل ولم يبلغ عشرين سنة، رحمة الله عليهم أجمعين.
يحيى بن يوسف بن يحيى بن منصور بن المعمر بن عبد السلام الأنصاري الصرصري، الرْريراني، الضرير الفقيه، الأديب اللغوي الشاعر الزاهد جمال الدين، أبو زكريا، شاعر العصر، وصاحب الديوان السائر في الناس في مدح النبي صلى الله عليه وسلم، كان حسان وقته: ولد في سنة ثمان وثماني وخمسمائة.
وقرأ القرآن بالروايات على أصحاب ابن عساكر البطايحي، وسمع الحديث من الشيخ علي بن إدريس اليعقوبي الزاهد، صاحب الشيخ عبد القادر، وصحبه وسلك به، ولبس منه الخرقة. وأجاز له الشيخ عبد المغيث الحربي وغيره، وحفظ الفقه واللغة. ويقال: إنه كان يحفظ " صحاح الجوهري " بكماله.
وكان يتوقد ذكاء، ونظمه في الغاية، ويقال: إن مدائحه في النبي صلى الله عليه وسلم تبلغ عشرين مجلداً.
وقد نظم في الفقه " مختصر الخرقي " ونظم " زوائد الكافي " على الخرقي، ونظم في العربية، وفي فنون شتى.
وكان صالحاً قدوة، عظيم الاجتهاد، كثير التلاوة، عفيفاً صبوراً قنوعاً، محباً لطريقة الفقراء ومخالطتهم. وكان يحضر معهم السماع، ويرخص في ذلك. وكان شديداً في السنة، منحرفاً على المخالفين لها. وشعره مملوء بذكر أصول السنة، ومدح أهلها، وذع مخالفيها. وله قصيدة طويلة لامية في مدح الإِمام أحمد وأصحابه. وقد ذكرنا بعضها مفرقاً في تراجم بعض الأصحاب الذين ذكرهم فيها.
وكان قد رأى النبي صلى الله عليه وسلم في منامه وبشره بالموت على السنة، ونظم في ذلك قصيدة طويلة معروفة. وقد حدث.
وسمع منه الحافظ الدمياطي، وذكره في معجمه، وعلي بن حصين الفخري. وأجاز للقاضي سليمان بن حمزة، وأحمد بن علي الجزري، وزينب بنت الكمال.
ولما دخل هولاكو وجنده الكفار إلى بغداد كان الشيخ يحمى بها. فلما دخلوا عليه قاتلهم. ويقال: إنه قتل منهم بعكازه. ثم قتلوه شهيداً رضي الله عنه سنة ست وخمسين وستمائة برباط الشيخ علي الخباز بالعقبة، وحمل إلى صرصر فدفن بها. وزرت قبره بها حين توجهنا إلى الحجاز سنة تسع وأربعين وسبعمائة.
وممن قتل في تلك السنة ببغداد من أصحابنا الصالحين: الشيخ الزاهد العابد أبو الحسن: -
علي بن سليمان بن أبي العز الخباز: وكان زاهداً صالحاً؛ كبير القدر قدوة. له أتباع ومريدون. وله زاوية ببغداد، وأحوال وكرامات.
قال الذهبي: كان شيخنا الدباهي يصفه ويعظمه. وكان قد سمع من الشيخ علي بن أبي بكر بن إدريس اليعقوبي الزاهد أيضاً. وحدث عنه.

وسمع منه الدمياطي، وحدث عنه في معجمه، وقال: قتل شهيداً في وقعة التَتَر في محرم سنة ست وخمسين وستمائة. ويقال: إنه ألقي على باب زاويته على مزبلة ثلاثة أيام، حتى أكلت الكلاب من لحمه، وأنه كان قد أخبر عن نفسه بذلك في حياته رضي الله عنه.
وكان المستنصر باللّه يزوره، ويرسل الشيخ محمد الركاب دار يأتيه من خبزه فيستشفي به، وعمر بن البعلا التاجر في رباطه ولازمه.
عبد الرحمن بن رزين بن عبد العزيز بن نصر بن عبيد بن علي بن أبي الجيش الغساني، الحواري الحواراني، ثم الدمشقي، الفقيه سيف الدين أبو الفرج: سمع بدمشق من أبي العباس أحمد بن سلامة النجار الحراني، وببغداد من أبي المظفر محمد بن مقبل بن المنى. وكان فقيهاً فاضلاً.
صنف تصانيف، منها: كتاب " التهذيب " في اختصار " المغني " في مجلدين. وسمي فيه الشيخ موفق الدين شيخنا، ولعله اشتغل عليه. ومنها " اختصار الهداية " واختصم أيضاً، وله تعليقة. في الخلاف مختصرة. وتصانيفه غير محررة.
وكان يصاحب أستاذ الدار ابن الجوزي ويلازمه، وتوكل له في بناء مدرسة بدمشق، ثم ذهب إلى بغداد لأجل رفع حسابها إليه. وكان بها سنة مست وخمسين. فقتل شهيداً بسيف التتار. رحمه الله تعالى.
عبد القاهر بن محمد بن علي بن عبد الله بن عبد العزيز الفوطي البغدادي الأديب، موفق الدين أبو محمد.
قال ابن الساعي: كان إماماً ثقة، أديباً فاضلاً، حافظاَ للقرآن، قيماً بعلم العربية واللغة والنجوم، كاتباً شاعراً صاحب أمثال. وكان فقيراً ذا عيال. ولم يوافق نفسه على خيانة. ولي كتابة ديوان العرض.
قتل صبراً في الواقعة ببغداد سنة ست وخمسين وستمائة، وقد بلغ ستين سنة. رحمه اللّه تعالى.
سمعت أبا العباس أحمد بن علي بن عبد القاهر بن الفوطي - ببغداد - سنة ثمان وأربعين، أو سنة تسع يقول - وكتبه لنا بخطه - لما توفي العلامة أبو الفضائل الحسن بن محمد الصنعاني اللغوي ببغداد رضي الله عنه: أوصى أن يحمل إلى مكة ليدفن بها. فلما حمل عمل جدي موفق الدين عبد القاهر بن الفوطي فيه ارتجالاً وكان ممن قرأ عليه الأدب:
أقول، والشمل في ذيل النأي عثراً ... يوم الوداع، ودمع العين قد كثرا
أبا الفضائل قد زودتني أسفاً ... أضعاف ما زدت قدري في الورى أثرا
قد كنت تودع سمعي الدر منتظما ... فخذه من جفن عيني اليوم منتثرا
هكذا أنبأنا بها شيخنا منقطعة. فإنه لم يدرك جده.
محمد بن نصر بن عبد الرزاق بن عبد القادر بن أبي صالح، الجيلي البغدادي، الفقيه الزاهد، محيي الدين أبو نصر. قاضي القضاة، عماد الدين أبو صالح: وقد سبق ذكر آبائه. سمع من والده، ومن الحسين بن علي المرتضى العلوي، وأبي إسحاق يوسف بن أبي حامد محمد بن أبي الفضل الأرموي، وعبد العظيم بن عبد اللطيف بن أبي نصر الأصبهاني، وابن المشتري، وغيرهم.
وطلب بنفسه، وقرأ وتفقه. وكان عالماً ورعاً زاهداً، يدرس بمدرسة جده، ويلازم الاشتغال بالعلم إلى أن توفي.
ولما ولي أبوه قضاء القضاة: ولاه القضاء والحكم بدار الخلافة. فجلس في مجلس الحكم مجلساً واحداً وحكم، ثم عزل نفسه ونهض إلى مدرستهم بباب الأزج. ونم يعد إلى ذلك تنزهاً عن القضاء وتورعاً.
وحدث: وسمع منه الحافظ الدمياطي، وذكره في معجمه. وذكر ابن الدواليبي: أنه سمع عليه.
توفي ليلة الاثنين ثاني عشر شوال سنة ست وخمسين وستمائة ببغداد. ودفن إلى جنب جده الشيخ عبد القادر بمدرسته رحمه الله. وكانت وفاته بعد انقضاء الواقعة.
وقد روى الدمياطي أيضاً في المعجم عن أخيه يحيى بن نصر بن عبد الرزاق الفقيه الواعظ عن أحمد بن صرما، ولم يذكر وفاته.
عبد الرحمن بن عبد المنعم بن نعمة بن سلطان بن سرور بن رافع بن حسن بن جعفر، المقدسي النابلسي، الفقيه المحدث، جمال الدين أبو الفرج: و!د يوم عاشوراء سنة أربع وتسعين وخمسمائة.
وسمع بالقدس من أبي عبد اللّه بق البناء، وحدث بنابلس.
قال الشريف عز الدين: كان له سعة، وفيه فضل.
توفي في ذي القعدة سنة ست، وخمسين وستمائة بنابلس. رحمه اللّه تعالى.
أنبأني البرزالي - ونقلته من خطه - قال: أنبأني الإِمام العالم جمال الدين عبد الرحمن بن عبد المنعم بن نعمة، وأنشدني لنفسه:

يا طالباً علم خير العلم مجتهداً ... علم الحديث تحوز اليمن والرشدا
ما في العلوم له مثل يماثله ... فاطلبه مقتصداً، تسعد به أبدا
فالفقه يبنى عليه، حيث كان إذ ... الأحكام مأخذها منه إذا وجدا
وكيف لا؟ وهو لولاه لما اتضحت ... سبل الرشاد، ولا بان الزمان هدى
وأهله خير أهل العلم قاطبة ... فكن محباً لهم كيما تفوز غدا
ترى سواهم إذا جاء الحديث لما ... قالوه متبعاً ما تبسطن يدا
أو كان متناً تراهم راجعين إلى ... أقوالهم، وكذا إن أسندوا سندا
لولاهم زاد قوم في الشريعة ما ... شاءوا، ولكن حماها كونهم أسدا
هل يستوي من نأى عن أرضه طلبا ... لها، وآخر عن تحصيلها قعدا؟
شتان بين امرئٍ ثاوٍ بموطنه ... وبين من كان عن أوطانه بعدا
ومن ضرورة تفضيل الحديث على ... سواه: أن لا يرى شبهاً لهم أحدا
شانيهم لا لقيت الدهر محمدة ... ولا وُقيت مصاباٌ لا ولا فندا
وفي ذي الحجة من هذه السنة توفي من أصحابنا خطيب مردا الفقيه المسند المعمر: -
أبو عبد اللِّه محمد بن إسماعيل بن أحمد بن أبي الفتح المقدسي عن تسعين سنة: حدث عن يحيى الثقفي، وابن صدقة الحراني، والبوصيري، وإسماعيل بن ياسين. وله مشيخة، وحدث بالكثير.
وأبو المعالي وأبو اليمن سعد، ويسمى: -
محمد بن عبد الوهاب بن عبد الكافي بن عبد الوهاب بن عبد الواحد بن محمد الحنبلي: الواعظ ببلبيس. ودفن بها، سمع من يحيى الثقفي. وأجاز له أبو موسى المديني، وأبو العباس الترك، وغيرها. وخرج له أبو حامد بن الصبوني مشيخة. وحدث. وكان مولده سنة ثمان وسبعين وخمسمائة بدمشق.
إبراهيم بن محاسن بن عبد الملك بن علي بن نجا، التنوخي الحموي ثم الدمشقي، الأديب الكاتب، نجم الدين أبو إسحاق، وأبو طاهر بن الشيخ ضياء الدين: وقد سبق ذكر أبيه. سمع من ابنِ طبرزد، والكندي، وأبي الفتوح البكري، وحدث.
وكان أديباً. وله نظم حسن.
توفي في العشر الأواخر من المحرم سنة سجع وخمسين وستمائة بتل ناشر من أعمال حلب. ودفن به. رحمه اللّه تعالى.
وفي نصف صفر من هذه السنة توفي الشيخ: -
مجد الدين أبو العباس أحمد بن علي بن أبي غالب الأربلي النحوي الحنبلي، المعدل بدمشق: سمع بأربل من محمد بن هبة اللّه بن الكرم الصوفي، وسكن دمشق. وحدث بها، واشتغل مدة في العربية بالجامع.
قرأ عليه جماعة من الأصحاب وغيرهم، منهم الفخر البعلبكي، والتاج الفزاري وابن الفركاح.
وفي تاسع عشر رمضان من هذه السنة: توفي الرئيس صدر الدين: -
أبو الفتح أسعد بن عثمان بن أسعد بن المنجا. التنوخي الدمشقي: واقف المدرسة الصدرية بدمشق. ودفن بها. وقد سبق ذكر أبيه وجده.
ولد سنة ثمان وتسعين وخمسمائة بدمشق، وسمع بها من حنبل، وابن طبرزد. وحدث. وكان أحد المعدلين ذوي الأموال والثروة والصدقات. وولي نظر الجامع مدة. وثمر له أموالاً كثيرة، واستجد في ولايته أموراً.
عبد الله بن أحمد بن أبي بمر محمد بن إبراهيم بن أحمد بن عبد الرحمن بن إسماعيل بن منصور بن عبد الرحمن، الأنصاري السعدي، المقدسي ثم الصالحي، المحدث الرحال الحافظ، محب الدين أبو محمد، مفيد الجبل: سمع بدمشق من الشيخ الموفق، وابن البني، وابن الزبيدي، وخلق.
ورحل إِلى بغداد. وسمع بها من عبد اللطيف بن القبيطي، وعلي بن أبي الفخار، وعبد الملك بن قينا، وفضل اللّه الجبلي، وإبراهيم بن الخير، وأبي المظفر بن المنى، وخلق من هذه الطبقة، وعني بالحديث أتم عناية وأكثر السماع والكتابة، وحدث.
توفي في ثاني عشرين جمادى الآخرة سنة ثمان وخمسين وستمائة. وله أربعون سنة. رحمه الله تعالى.
محمد بن أحمد بن عبد اللّه بن عيسى بن أبي الرجال أحمد بن علي اليونيني البعلبكي، الشيخ الفقيه المحدث الحافظ، الزاهد العارف الرباني، تقي الدين أبو عبد الله بن أبي الحسين: أحد الأعلام وشيوخ الإسلام. ولد في سادس رجب سنة اثنتين وسبعين وخمسمائة بيونين من قرى بعلبك.
ونشأ يتيماً بدمشق، فأقعدته أمه في صنعة النشاب، ثم حفظ القرآن.

وسمع الحديث من أبي طاهر الخشوعي، وأبي التمام القلانسي، وحنبل المكبر، وأبي اليمن الكندي، والحافظ عبد الغني وغيرهم. وتفقه بالشيخ موفق الدين.
وأخذ الحديث عنَ الحافظ عبد الغني، والعربية عن أبي اليمن الكندي وبرع في الخط المنسوب، ولبس خرقة التصوف من الشيخ عبد اللّه البطايحي صاحب الشيخ عبد القادر. ولزم خدمة الشيخ عبد الله اليونيني الزاهد، صاحب الأحوال والكرامات الذي يقال له: أسد الشام، وانتفع به.
وكان الشيخ عبد اللّه - هذا - يثني على الشيخ الفقيه ويقدمه، ويقتدي به في الفتاوى.
وكذلك كان شيخه الحافظ عبد الغني يثني عليه. وبرع في الحديث وحفظ فيه الكتب الكبار حفظاً متقناً " كالجمع بين الصحيحين " للحميدي " وصحيح مسلم " .
قال ولده قطب الدين موسى صاحب التاريخ: حفظ والدي " الجمع بين الصحيحين " ، وأكثر " المسند " . يعني مسند الإمام أحمد. وحفظ " صحيح مسلم " في أربعة أشهر. وحفظ سورة الأنعام في يوم واحد، وحفظ ثلاث مقامات من الحريرية في بعض يوم.
وذكره عمر بن الحاجب الحافظ، فأطنب في وصفه وأسهب، وقال: اشتغل بالفقه والحديث، إلى أن صار إماماً حافظاً - إلى أن قال: ولم يرَ في زمانه مثل نفسه في كماله وبراعته، وجمع بين علميّ الشريعة والحقيقة.
وكان حسن الخلْق والخُلق، نَفَّاعاً للخلق، مطرحاً للتكلف. من جملة محفوظة " الجمع بين الصحيحين " وحدثني أنه حفظ " صحيح مسلم " جميعه، وكرر عليه في أربعة أشهر.
وكان يكرر على أكثر. " مسند " أحمد من حفظه. وأنه كان يحفظ في الجلسة الواحدة ما يزيد على سبعين حديثاً.
وقال الحافظ عز الدين الحسيني: هو أحد المشايخ المشهورين، الجامعين بين العلم والدين. وكان حفظ كثيراً من الحديث النبوي، مشهوراً بذلك. انتهى.
وكان حريصاً على سماع الحديث وقراءته، مع علو سنه، وعظم شأنه. وكان أهل بعلبك يسمعون بقراءته على المشايخ الواردين عليهم، كالقزويني، وبهاء الدين المقدسي، وابن رواحة الحموي، وغيرهم.
وكان ذا أحوال وكرامات، وأوراد وعبادات. لا يخل بها، ولا يؤخرها عن وقتها لورود أحد عليه، ولو كان من الملوك. وكان لا يرى إظهار المحرامات، ويقول: كما أوجب الله على الأنبياء إظهار المعجزات أوجب على الأولياء إخفاء الكرامات، ويروى عن الشيخ عثمان شيخ دير ناعس - وكان من أهل الأحوال - قال: قَطَبَ الشيخ الفقيه ثمان عشرة سنة.
وكان له - رحمه الله - منزلة عالية عند الملوك، ويحترمونه احتراماً زائداً، حتى كان مرة بقلعة دمشق في سماع البخاري، عند الملك الأشرف. فقام الشيخ الفقيه مرة يتوضأ. فقام السلطان ونفض تخفيفته لما فرغ الشيخ من الوضوء، وقدمها إليه ليتنشف بها، أو ليطأ عليها برجله، وحلف أنها طاهرة. وأنه لا بد أن يفعل ذلك.
قال الحافظ الذهبي: حدثني بذلك شيخنا أبو الحسين بن اليونيني، أو ابن الشيخ الفقيه. قال الحافظ: والشك مني.
قال: وسار الملك الأشرف إلى بعلبك مرة، فبدأ قبل كل شيء، فأتى دار الشيخ الفقيه، ونزل فدق الباب، فقيل: من ذا؟ قال: موسى.
قال: ولما قدم الملك الكامل على أخيه الأشرف جعل الأشرف يذكر للكامل محاسن الشيخ الفقيه. فقال: أشتهي أن أراه. فأرسل إليه إلى بعلبك بطاقة فاستحضره، فوصل إلى دمشق. فنزل الكامل إليه، وتحادثا بدار السعادة، وتذاكرا شيئاً من العلم.
فذكروا مسألة القتل بالمثقل، وجرى ذكر حديث " الجارية التي قتلها اليهودي، فرض رأسها بين حجرين، فأمر رسول الله صلى الله عليه وسلم بقتله " ، فقال الملك الكامل: إنه لم يعترف. فقال الشيخ الفقيه: في صحيح مسلم " فاعترف " فقال الكامل: أنا اختصرت صحيح مسلم، ولم أجد هذا فيه. فقال: بلى، فأرسل الكامل، فأحضر اختصاره لمسلم في خمس مجلدات. فأخذ الكامل مجلداً، والأشرف آخر، وعماد الدين بن موسك آخر. وأخذ الشيخ الفقيه مجلداً، فأول ما فتحه: وجد الحديث، كما قال، فتعجب الكامل من سرعة استحضاره، وسرعة كشفه. وأراد أن يأخذه معه إلى الديار المصرية. فأرسله الأشرف سريعاً إلى بعلبك. فقال للكامل: إنه لا يؤثر ببعلبك شيئاً. فأرسل الكامل إليه ذهباً كثيراً.

وقال ولده قطب الدين موسى: كان واللي يقبل بر الملوك، ويقو!: أنا لي في بيت المال أكثر من هذا، ولا يقبل من الأمراء ولا الوزراء شيئاً، إلا أن يكون هدية مأكول ونحوه. ويرسل إليهم شيئاً من ذلك، فيقبلونه على سبيل التبرك والاستشفاء.
وذكر أنه أثرى وكثر ماله، وأن الأشرف كتب له كتاباً بقرية يُونين. فأعطاه لمحيي الدين بن الجوزي ليأخذ عليه خط الخليفة. فلما شعر الشيخ بذلك أخذ الكتاب ومزقه. وقال: أنا في غنية عن ذلك.
قال: وكان والدي لا يقبل شيئاً من الصدقة. ويزعم أنه من فرية جعفر الصادق بن محمد بن علي بن الحسين بن علي رضي اللّه عنهم.
قال: وكان قبل ذلك فقيراً لا مال له.
وكان للشيخ عبد اللّه زوجهّ لها ابنة جميلة. فكان الشيخ عبد الله يقول لها: زوجيها من الشيخ محمد، فتقول له: إنه فقير، وأنا أحب أن تكون ابنتي سعيدة. فيقول: كأني أراه وإياها في دار، وفيها بركة، وله رزق كثير، والملوك يترددون إلى زيارته. فزوجتها منه. فكان الأمر كذلك. وكانت أول زوجاته. وكانت الملوك كلهم يحترمونه ويعظمونه. بنو العادل وغيرهم. وكذلك مشايخ العلماء، كابن الصلاح، وابن عبد السلام، وابن الحاجب، والحصري. والقضاة، كابن سناء الدولة، وابن الجوزي، وغيرهم.
وكان الناس ينتفعون بعلومه وفنونه، ويتلقون عنه الطريق الحسنة.
وكان عظيم الهيبة، منور الشيبة، مليح الصورة، ضخماً، حسن السمت والوقار.
وكان يلبس قَبَعاً صوفه إلى الخارج، على طريقة شيخه الشيخ عبد الله. وكان كثير الافتداء به، والطاعة له.
حكى مرة: أنه كان قد عزم على الرحلة إلى حران، قال: وكان قد بلغني أن بها رجلاً يعرف علم الفرائض جيداً. فلما كانت الليلة التي أريد في صبحتها أن أسافر: جاءتني رسالة الشيخ عبد الله اليونيني. فعزم على إلى القدس الشريف. فكأني كرهت ذلك، وفتحت المصحف، فطلع قوله تعالى: " اتبعوا من لا يسألكم أجراً وهم مهتدون " " يسَ: 21 " ، فال: فخرجت معه إلى القدس. فوجدت ذلك الحراني بالقدس. فأخذت عنه علم الفرائض، حتى خيل إليّ أني قد صرت أبرع منه فيه.
وقد وقع بين الشيخ وبين أبي شامة الشافعي منازعة في الكلام على حديث الإسراء.
وصنف كل منهما في ذلك شيئاً. وحدث الشيخ بالكثير.
وروى عنه ابناه: أبو الحسين الحافظ، والقطب المؤرخ، وأبو عبد الله بن الفتح، وإبراهيم بن حاتم البعلي الزاهد، ومحمد بن المحب، وأبو عبد الله بن الزراد وإبراهيم بن القُرشِية البعلي، خاتمة أصحابه بالسماع. وبالإِجازة: زينب بنت الكمال، وغيرها.
وتوفي ليلة تاسع عشر رمضان سنة ثمان وخمسين وستمائة ببعلبك. ودفن عند شيخه عبد اللّه اليونيني رحمة الله عليهما.
حسن بن عبد اللّه بن عبد الغني بن عبد الواحد بن علي بن سرور المقدسي، الصالحي الفقيه، شرف الدين، أو محمد بن الحافظ أبي موسى بن الحافظ أبي محمد: ولد سنة خمس وستمائة. وسمع الكثير من أبي اليُمْن الكندي، وجماعة بعده.
وتفقه على الشيخ الموفق، وبرع وأفتى، وعرس بالجوزية مدة.
قال أبو شامة: كان رجلاً خيراً.
توفي ليلة ثامن المحرم سنة تسع وخمسين وستمائة بدمشق. ودفن بالجبل.
وفي رابع عشر رجب من السنة: توفي الشيخ الصالح أبو العباس: -
أحمد بن أبي الثناء حامد بن أحمد بن حمد بن حامد بن مفرح بن غياث الأنصاري الأرتاحي، المصري المقرئ الحنبلي، بمصر. ودفن بسفح المقطم: ولد سنة أربع وسبعين وخمسمائة.
وقرأ بالروايات على والده. وسمع ممن جده لأمه أبي عبد الله محمد بن أحمد الأرتاحي، والبوصيري، وإسماعيل بن ياسين، وأبي الحسن بن نجا، والحافظ عبد الغني ولازمه. وأكثر عنه. وكتب عنه بعض تصانيفه. وتصدر بالجامع العتيق. وأقرأ القرآن وانتفع به جماعة. وكان خيراً صالحاً. وأبوه: -
أبو الثناء قرأ: بالروايات على أبي الجود وغيره. وسمع بمصر من أبي عبد الله محمد بن الحسين البرمكي، وبمكة من المبارك بن الطباخ. وتصدر للإقراء بالجامع العتيق وغيره. وحدث وأفاد، وانتفع به جماعة.
قرأ عليه بالسبع: الحافظ المنذري وغيره. وكان حسن الأداء والصوت ذا مروءة وتفقد لإِخوانه.
توفي في صفر سنة اثني عشرة وستمائة بمصر.
وكان مولده سنة ثلاث وخمسين وخمسمائة.

عبد الرزاق بن رزق الله بن أبي بكر بن خلف بن أبي الهيجاء الرسعني، الفقيه المحدث المفسر، عز الدين، أبو محمد: ولد سنة تسع وثمانين وخمسمائة برأس عين الخابور.
وسمع الحديث ببلده من أبي المجد القزويني، وغيره، وببغداد من عبد العزيز بن منينا، والداهري، وعمر بن كرم، وغيرهم.
وبدمشق من أبي اليمن الكندي، وابن الحرستاني، والخضر بن كامل، والشيخ موفق الدين، وأبي الفتوح بن الجلاجلي، وغيرهم.
وبحلب من الافتخار الهاشمي، وببلدان أُخر. وعني بالحديث وطلب، وقرأ بنفسه. وذكره الذهبي في طبقات الحفاظ.
وتفقه على الشيخ موفق الدين، وحفظ كتابه " المقنع " في الفقه، وصحب الشيخ العماد، وطائفة من أهل الدين والعلم والصلاح.
وقرأ العربية والأدب، وتفنن في العلوم. وولي مشيخة دار الحديث بالموصل.
وكانت له حرمة وافرة عند بدر الدين صاحب الموصل، وغيره من ملوك الجزيرة. وصنف تفسيراً حسناً في أربع مجلدات ضخمة سماه " رموز الكنوز " وفيه فوائد حسنة.
ويروي فيه الأحاديث بإسناده. وصنف كتاب " مصرع الحسين " ألزمه بتصنيفه صاحب الموصل. فكتب فيه ما صح من القتل دون غيره. وكان لما قدم بغداد أنعم عليه المستنصر، وصنف هذا التفسير ببلده. وأرسله إليه. وهو في ثمان مجلدات، وقف المدرسة البشيرية ببغداد.
وكان فاضلاً في فنون من العلم والأدب، ذا فصاحة وحسن عبارة. وله في تفسيره مناقشات مع الزمخشري وغيره في العربية وغيرها.
وكان متمسكاً بالسنة والآثار، ويصدع بالسنة عند المخالفين من الرافضة وغيرهم.
وله نظم حسن. ومن نظمه: القصيدة ا!نونية المشهورة في الفرق بين الظاء والضاد.
وذكر شيخنا بالإجازة الإمام صفي الدين عبد المؤمن بن عبد الحق في مشيخته: أن له تصانيف غير تفسيره المشهور: في التفسير، والفقه، والعروض، وغير ذلك.
وحدث. وسمع منه جماعة. وقدم دمشق رسولاً. فقرأ عليه أبو حامد محمد بن الصابوني جزءاً.
وروى عنه ابنه أبو عبد اللّه محمد بن عبد الرزاق، والدمياطي الحافظ في معجمه، وغير واحد. وبالإِجازة: أبو المعالي الأبرقوهي، وأبو الحسن بن البندنيجي الصوفي، وزينب بنت الكمال.
روى عنه العلامة أبو الفتح بن دقيق العيد، وأخوه، وأبوه.
قال الحافظ أبو محمد عبد الكريم الحلبي في تاريخ مصر له: نقلت من خط الحافظ اليغموري - يعني يوسف بن أحمد بن محمود الدمشقي - أنشدنا شمس الدين أبو عبد اللّه محمد بن يوسف بن أبي بكر الجزري، أنشدني ابن دقيق العيد بقوص، أنشدني عز الدين عبد الرزاق الرسعني لنفسه:
وكنت أظن في مصر بحاراً ... إذا ما جئتها أجد الورودا
فما ألفيتها إلا سرابا ... فحينئذ تيممت الصعيدا
قال شيخنا صفي الدين عبد المؤمن: توفي بسنجار في رجب بخط أبي العلاء الفرضي.
وقال ابن الفوطي: في السابع والعشرين من ذي الحجة سنة ستين وستمائة.
وذكر الذهبي وغيره: أنه توفي ليلة الجمعة ثاني عشر ربيع الأول سنة إحدى وستين وستمائة. وقيل: في ثامن عشر ربيع الآخر منها بسنجار.
عبد الرحمن بن سالم بن يحيى بن خميس بن يحمى بن هبة الله بن مواهب الأنصاري الأنباري، ثم الدمشقي، الفقيه جمال الدين، أبو محمد، وأبو القاسم: سمع من أبي اليمن الكندي، وأبي القاسم بن الحرستاني، وداود بن ملاعب، وعبد الجليل بن مندويه، والحافظ عبد القادر الرهاوي.
وتفقه على الشيخ موفق الدين، وبرع وأفتى، وحدث. وسمع منه جماعة. وكان يسكن بالمنارة الغربية من جامع دمشق.
قال أبو شامة: وكان يصلي في الجامع بالمتأخرين صلاة الصبح، فيطيل بهم إطالة مفرطة، خارجاً عن المعتاد بكثير إلى أن تكاد تطلع الشمس وهو في تطويله، لا يتركه كل يوم. رحمه الله.
توفي ليلة سلخ ربيع الآخر سنة إحدى وستين وستمائة. ودفن بسفح قاسيون رحمه اللّه تعالى.
عبد الرحمن بن محمد بن عبد الغني بن عبد الواحد بن علي بن سرور المقدسي، المحدث الفاضل، عز الدين، أبو محمد وأبو القاسم وأبو الفرج، ابن الحافظ عز الدين أبي الفتح، ابن الحافظ الكبير أبي محمد.
ولد في ربيع الآخر سنة اثنين وستمائة. وحضر على أبي حفص بن طبرزد. وسمع من الكندي وطبقته.

وارتحل إلى بغداد. فسمع من الفتح بن عبد السلام وطائفة. ثم إلى مصر. وكتب الكثير وعني بالحديث. وكان يفهم ويذاكر، وتفقه على الشيخ الموفق وكان فاضلاً صالحاً ثقة، انتفع به جماعة. وحدث.
توفي في نصف ذي الحجة سنة إحدى وستين وستمائة. ودفن بسفح قاسيون رحمة اللّه تعالى عليه.
أبو القاسم بن يوسف بن أبي القاسم بن عبد السلام، الأموي، الحواري الصوفي، الزاهد المشهور: صاحب الزاوية بحواري. كان خيراً صالحاً، له أتباع وأصحاب ومريدون في كثير من قرايا حوران في الجبيل والثبنية. ولا يحضرون سماعاً بالدف.
توفي ببلدة حواري سنة ثلاث وستين وستمائة في آخر السنة. وصلى عليه يوم عيد النحر ببيت المقدس صلاة الغائب. وصلَّى عليه بدمشق تاسع عشر ذي الحجة. رحمه اللّه تعالى.
وقام مقامه بعده: ولده الشيخ عبد اللّه. فكان عنده تفقه وزهادة. وله أصحاب. وكان مقصوداً يزار ببلده. وعمر حتى بلغ التسعين من عمره. خرج لتوديع بعض أهله إلى ناحية الكرك من جهة الحجاز. فأدركه أجله هناك في أول ذي القعدة سنة ثلاثين وسبعمائة. رحمه الله تعالى.
إبراهيم بن عبد الله بن محمد بن أحمد بن محمد بن قدامة المقدسي، الصالح الزاهد، الخطيب عز الدين أبو إسحاق، ابن الخطيب شرف الدين أبي محمد، ابن الشيحْ أبي عمر: ولد في رمضان سنة ست وستمائة.
وسمع من الشيخ موفق الدين، والشيخ العماد، وأبي اليمن الكندي، وأبي القاسم بن الحرستاني، وخلق. وأجاز له القاسم الصفار وجماعة.
وكان إماماً في العلم والعمل، بصيراً بالمذهب، صالحاً عابداً مخلصاً، صاحب أحوال وكرامات، وآمراً بالمعروف، وقوالاً بالحق. وقد جمع المحدث أبو الفداء ابن الخباز سيرته في مجلد.
وحدث. وسمع منه جماعة، وحدثنا من أصحابه: أبو العباس أحمد بن عبد الرحمن الحريري عنه حضوراً. وهو آخر أصحابه.
توفي في ليلة تاسع عشر ربيع الأول سنة ست وستين وستمائة. ودفن من الغد بسفح قاسيون. رحمه الله.
وهو والد الإِمامين: عز الدين الفرائضي. وعز الدين محمد خطيب الجامع المظفري. رحمهم اللّه تعالى.
مظفر بن عبد الكريم بن نجم بن عبد الوهاب بن عبد الواحد بن الحنبلي، تاج الدين، أبو منصور: ولد في سابع عشر ربيع الأول سنة تسع وثمانين وخمسمائة بدمشق.
وسمع بها من أبي طاهو الخشوعي، وعمر بق طبرزد، وحنبل، وغيرهم.
وتفقه وأفتى. ودرس بمدرسة جده شرف الإسلام مدة. وكان عارفاً بالمذهب. وحدث بدمشق ومصر.
وروى عنه جماعة منهم: الحافظ الدمياطي.
توفي قي ثالث صفر سنة شع وستين وستمائة فجأة بدمشق. ودفن بسفح قاسيون رحمه الله.
أحمد بن عبد الدايم بن نعمة بن أحمد بن محمد بن إبراهيم بن أحمد بن بكر، المقدسي الصالحي، الكاتب المحدث المعمر، الخطيب زين الدين أبو العباس: ولد سنة خمس وسبعين وخمسمائة بفندق الشيوخ محن أرض نابلس.
وسمع الكثير بدمشق، ومن يحيى الثقفي، وأبي عبد الله بن صدقة، وأبي الحسن بن الموازيني، وعبد الرحمن الخرقي، وإسماعيل الجنزوي، وغيرهم.
وانفرد في الدنيا بالرواية عنهم.
ودخل بغداد. وسمع بها من أبي الفرج بن كليب، والمبارك بن المعطوش، وأبي الفرج بن الجوزي، وأبي الفتح بن المندآي، وعبد اللّه بن أبي المجد، وعبد الوهاب ابن سكينة، وغيرهم.
وسمع بحران من خطيبها الشيخ فخر الدين، وأجاز له خطيب الموصل أبو الفضل، وعبد المنعم الفراوي؛ وابن شاتيل، والقزاز. وتفرد بالرواية عنهم أيضاً.
وقرأ بنفسه، وعنى بالحديث. وتفقه على الشيخ موفق الدين. وخرج لنفسه مشيخة عن شيوخه، وجمع تاريخاً لنفسه. وكان فاضلاَ متنبهاً. وله نظم.
ولي الخطابة بكفر بطنا بضع عشرة سنة.
وكان يكتب خطاً حسناً، ويكتب سريعاً. فكتب ما لا يوصف كثرة من الكتب الكبار، والأجزاء المنثورة لنفسه وبالأجرة، حتى كان يكتب في اليوم إذا تفرغ تسعة كراريس أو أكثر، ويكتب مع اشتغاله بمصالحه الكراسين والثلاثة. وكتب " الخرقي " في ليلة واحدة وكتب " تاريخ الشام " لابن عساكر مرتين و " المغني " للشيخ موفق الدين مرات. وذكر: أنه كتب بيده ألفي مجلدة، وأنه لازم الكتابة أزيد من خمسين سنة.
وكان حسن الخَلْق والخُلُق، متواضعاً ديناً. وحدث بالكثير بضعاً وخمسين سنة. وانتهى إليه علو الإسناد، وكانت الرحلة إليه من أقطار البلاد.

وخرج له ابن الظاهري مشيخة، وابن الخباز أخرى.
سمع منه الحفاظ المقدسيون، كالحافظ ضياء الدين، والزكي البرزالي، والسيف بن المجد، وعمر بن الحاجب.
روى عنه الأئمة الكار، والحفاظ المتقدمون والمتأخرون، منهم: الشيخ محيي الدين النووي، والشيخ شمس الدين بن أبي عمر، والشيخ تقي الدين بن دقيق العيد، والشيخ تقيّ الدين ابن تيمية، وخلق كثير. آخرهم: شيخنا الشيخ محمد بن إسماعيل بن الخباز، حضر عليه أجزاء. وآخر من روى عنه بالإجازة: أحمد بن عبد الرحمن الحريري.
وتوفي يوم الإثنين سابع - كذا قاله الشريف - وقيل: تاسع رجب سنة ثمان وستين وستمائة. ودفن بسفح قاسيون رحمه اللّه.
ورأى رجل ليلة موته في المنام: كأن الناس في الجامع، وإذا ضجة. فسأل عنها؟ فقيل له: مات هذه الليلة مالك بن أنس، قال: فلما أصبحت جئت إلى الجامع، وأنا مفكر، وإذا إنسان ينادي: رحم اللّه من حضر جنازة الشيخ زين الدين بن عبد الدايم. رحمه اللّه.
يوسف بن علي بن أحمد بن البقال البغدادي الصوفي، عفيف الدين أبو الحجاج، شيخ رباط المرزبانية. كان صالحاً عالماً، ورعاً زاهداً. له تصانيف في السلوك. منها كتاب " سلوك الخواص " : وحكى عنه أنه قال: كنت بمصر زمن واقعة بغداد. فبلغني أمرها. فأنكرته بقلبي، وقلت: يا رب كيف هذا وفيهم الأطفال ومن لا ذنب له؟ فرأيت في المنام رجلاً، وفي يده كتاب. فأخذته فإذا فيه:
دع الاعتراض فما الأمر لك ... ولا الحكم في حركات الفلك
ولا تسأل الله عن فعله ... فمن خاض لجة بحر هلك
أجاز لشيخنا علي بن عبد الصمد البغدادي.
ونقلت من خطه: أنه توفي ليلة الخميس سادس المحرم سنة ثمان وستين وستمائة وصلٌى عليه بجامع الحريم. ودفن بمقبرة الإمام أحمد.
وذكر غيره: أنه توفي سنة ست وستين. والله أعلم.
عبد الرحمن بن سليمان بن سعيد بن سليمان، البغدادي الأصل الحراني المولد. الفقيه، جمال الدين أبو محمد. ويعرف بالبغدادي؛ ولد في أحد الربيعين سنة خمس وثمانين وخمسمائة بحران.
وسمع من عبد القادر الحافظ، وحنبل، وابن طبرزد، وغيرهم.
وتفقه بالشيخ الموفق، وبرع، وأفتى، وانتفع به جماعة. وحدث.
وروى عنه طائفة. حدثنا عنه ابن الخباز. وكان إماماً بحلقة الحنابلة بالجامع.
قال الشيخ عز الدين: كان موصوفاً بالفضل والدين، فقيهاً حسناً مشهوراً. ولي منه إجازة.
توفي في رابع عشر شعبان سنة سبعين وستمائة بدمشق رحمة اللّه تعالى. ودفن بسفح قاسيون.
محمد بن عبد المنعم بن عمار بن هامل بن موهوب الحراني، المحدث الرحال، شمس الدين، أبو عبد اللّه، نزيل دمشق: ولد بحران سنة ثلاث وستمائة.
وسمع ببغداد من القطيعي، وابن روزبة، والداهري، وعمر بن كرم، ونصر بن عبد الرازق القاضي، وابن القبيطي، والمهذب بن فهيدة.
وبدمشق من القاضي أبي نصر بن الشيرازي، ومكرم بن أبي الصقر، والحسين بن الزبيدي، وابن اللتي، وابن صباح وغيرهم. وبالإسكندرية من الصفراوي، وجعفر الهمداني، وابن راح.
وبالقاهرة من مرتضى بن العفيف، والعلم بن الصابوني، وغيرهم.
قال الشريف عز الدين: كتب بخطه، وطلب بنفسه. وكان أحد المعروفين بالطلب والإِفادة. وحدث. ولي منه إجازة.
قال الذهبي: عني بالحديث عناية كلية، وكتب الكثير. وتعب وحصل، وأسمع الحديث. وتألف الناس على روايته. وفيه دين وحسن عشرة، ولديه فضيلة، ومذاكرة جيدة.
أقام بدمشق، ووقف كتبه وأجزاءه بالضيائية.
وقال البرزالي: كان فاضلاً، كثير الديانة والتحري، أحد المعروفين بالطلب والإفادة.
وقرأت بخط الدمياطي في حقه: الإمام الحافظ.
وسمع منه جماعة من الأكابر، كأبي الحسين بن اليونيني، والحافظ الدمياطي، وإسماعيل بن الخباز، وابن أبي الفتح، وأبي الحسن بن العطار، وحدثنا عنه محمد بن الخباز.
وتوفي ليلة الأربعاء ثامن شهر رمضان سنة إحدى وسبعين وستمائة بالمارستان الصغير بدمشق. ودفن من الغد بسفح قاسيون رحمه الله تعالى.
وفي حادي عشر شوال من السنة توفي الشيخ فخر الدين أبو الفرج: -
عبد القاهر بن أبي محمد عبد الغني بن الشيخ فخر الدين محمد بن أبي القاسم ابن تيمية بدمشق: ودفن من الغد بمقابر الصوفية. وكان مولده: سنة اثنتي عشرة وستمائة بحران.
وسمع من جده وابن اللتي. وحدث بدمشق. وخطب بجامع حران.

علي بن محمد بن محمد بن أبي سعد بن وضاح الشهراياني، ثم البغدادي، الفقيه المحدث، الزاهد الكاتب، كمال الدين أبو الحسن بن أبي بكر: ولد في رجب سنة إحدى وتسعين وخمسمائة - وقيل: سنة تسعين - بشهرايان، وسمع بها " صحيح مسلم " من أحمد بن محمد بن محمد بن نجم المروزي، قال: قدم علينا حاجاً، وهو ابن أخي الذي روى عنه ابن الجوزي " صحيح مسلم " وكانا قد سمعاه من الفراوي.
قدم بغداد، وسمع بها من أبي الحسن: القطيعي، وابن روزبة صحيح البخاري " عن أبي الوقت، وعن عمر بن كرم " جامع الترمذي " ومن عبد اللطيف بن القطيعي " سنن الدارقطني " وسمع من القاضي أبي صالح، وأبي حفص السهروردي، وإبراهيم الكاشغري، وغيرهم.
وسمع من الشيخ العارف علي بن إدريس اليعقوبي، ولبس منه الخرقة، وانتفع به، وسمع بأربل وغيرها.
وعني بالحديث، وقرأ بنفسه، وكتب بخطه الحسن. وسمع الكتب الكبار.
واشتغل بالعلم ببغداد، وتفقه وبرع في العربية، وشارك في فنون من العلم، وصحب الصالحين، وكان صديقاً للشيخ يحيى الصرصري.
قال شيخنا بالإجازة، الإمام صفي الدين عبد المؤمن بن عبد الحق: كان شيخاً صالحاً، منور الوجه، كيساً طيب الأخلاق، سمح النفس، صحب المشايخ والصالحين. وكان عالماً بالفقه، والفرائض، والأحاديث، ورتب عقب الواقعة مدرساً بالمدرسة المجاهدية، واستمر بها إلى أن مات.
وهو أحد المكثرين في الرواية، فإنه سمع الكثير من الكتب الكبار والأجزاء، بقراءته وقراءة غيره، وخرج وصنف مصنفات.
ومن مصنفاته: كتاب " الدليل الواضح، في اقتفاء نهج السلف الصالح " ، وكتاب " الرد على أهل الإِلحاد " وغير ذلك.
وله إجازات من جماعة كثيرين، منهم من دمشق: الشيخ موفق الدين بن قدامة، وأبي محمد بن عمرو بن الصلاح وغيرهما.
قلت: وله أجزاء في مدح العلماء وذم الأغنياء، والفرق بين أحوال الصالحين وأحوال الإباحية، أكلة الدنيا بالدين، سمعه منه أبو الحسن علي بن محمد البندنيجي نزيل دمشق.
وله جزء في أن الإيمان يزيد وينقص، كتبه جواباً عن سؤال فيمن حلف بالطلاق على نفي ذلك، فأفتى بوقوع طلاقه، وبسط الكلام على المسألة، وذلك في زمن المستعصم، ولْد أوذي بسبب ذلك، هو والمحدث عبد العزيز القحيطي، من بغداد، فإنه وافق على هذا الجواب. وأخرج الشيخ من المدرسة التي كان مقيماً بها، وأُخرج القحيطي من بغداد، وبذلك تحقق قوة إيمانهما، وكونهما إن شاء اللّه من خلفاء الرسل في وقتهما.
وحدث الشيخ بالكثير، وسمع منه خلق، وروى عنه ابن حصين الفخري، والحافظ الدمياطي في معجمه، وأبو الحسن البندنيجي، وإبراهيم الجعبري المقرئ، وأبو الثناء الدقوقي، وأحمد بن عبد السلام بن عكبر، وعلي بن عبد الصمد، وأبو عبد الله محمد بن عبد العزيز بن المؤذن الوراق، وروى عنه " صحيح البخاري " وسمعت عليه حضوراً في الرابعة منه كتاب النكاح بكماله.
وتوفي رحمه اللّه، ليلة الجمعة ثالث صفر، سنة اثنتين وسبعين وستمائة.
كذا ذكره غير واحد من أهل بغداد من شيوخنا وغيرهم. وهو أصح مما قاله الذهبي: إنه سنة إحدى وسبعين. وأبعد من ذلك: ما قال الدمياطي: إنه توفي سنة ثلاث، أو أربع، وهذا قاله بالظن والتقريب لبعد البلاد، وعدم من يراجعه في تحقيق ذلك.
قال شيخنا صفي الدين: وكانت جنازتة إحدى الجنائز المشهورة، اجتمع لها عالم لا يحصى، وغلقت الأسواق يومئذ، وشد تابوته بالحبال. وحمله الناس على أيديهم، وصلى عليه بالمحال البرانية. ودفن بحضرة الإِمام أحمد بن حنبل رضي الله عنه، مقابل رجليه.
علي بن عثمان بن عبد القادر بن محمد بن يوسف بن الوجوهي البغدادي المقرئ، الصوفي الزاهد، شمس الدين أبو الحسن، أحد أعيان أهل بغداد في زمنه: ولد في ذي الحجة سنة اثنتين وثمانين وخمسمائة.
وقرأ بالروايات على الفخر الموصلي، صاحب ابن سعدون القرطبي، وسمع الحديث من ابن روزبة، والسهرورلي وغيرهما. وكان بصيراً بالقران، متحققاً بالأداء، دينا خيراً صالحاً، وعين خازناً بدار الوزير زمن الخليفة، ثقة بدينه، وشهد في ذلك العهد. وكان شيخ رباط ابن الأثير.
وله كتاب " بلغة المستفيد في القراءات العشر " قرأه عليه ابن خيرون، وقرأ عليه بالسبع: إبراهيم الجعبري، وقال: امتنع من كتابة الإجازة لي لحضوري سماعات الفقراء، وكان ينكر ذلك.

وروى عنه ابن خروف الموصلي، وشيوخنا بالإجازة: نجيب الدين علي بن محمد الرفاعي، وعلي بن عبد الصمد، ومحمد بن محمد بن الكوفي الهاشمي الواعظ وغيرهم.
وتوفى في ثالث جمادى الأولى سنة اثنتين وسبعين وستمائة، ببغداد، ودفن بمقبرة باب حرب.
أنبأني غير واحد عن الظهير بن الكازروني، قال: حكى لي الشيخ رشيد الدين بن أبي القاسم: أن العدل محب الدين مصدق حدثه، قال: رأيت ابن الوجوهي بعد موته، فقلت: ما فعل الله بك؟ فقال: نزلا علي، وأجلساني وسألاني، فقلت: ألمثلِ ابن الوجوهي يقال ذلك؟ فأضجعاني ومضيا. رحمه اللّه.
وفي سابع عشر شوال سنة اثنتين وسبعين أيضاً: توفى الشيخ: -
سيف الدين بن الناصح عبد الرحمن بن نجم الحنبلي: وكان مولده سنة اثنتين وتسعين وخمسمائة، وقيل: سنة تسعين. وهو آخر من حدث بالسماع عن الخشوعي.
وسمع من حنبل، وابن طبرزد، والكندي، وغيرهم بدمشق، والموصل، وبغداد، وحدث بمصر ودمشق.
وسمع منه العلامة تاج الدين الفزاري، وأخوه الخطيب شرف الدين، والحافظ الدمياطي، وذكره في معجمه، وابن العطار، وابن أبي الفتح، والشهاب محمود كاتب السر، وغيرهم.
وحدثنا عنه ابنه شمس الدين يوسف مدرس الصاحبية بجزء ابن زبر الصغير، كان حضره على أبيه، ومحمد بن الخباز، وأحمد بن عبد الرحمن الحريري.
علي بن أبي غالب بن علي بن كيلان، البغدادي، الأزجي القطيعي، الفرضي المعدل، موفق الدين أبو الحسن: ولد في ذي الحجة، سنة ثلاث وستمائة، وسمع من ابن المنى وغيره، وأجاز له غير واحد.
وتفقه. وقرأ الفرائض، وشهد عند القاضي أبي الفضل بن اللمعاني. وكان من أعيان العدول. وكان خيراً، كثير التلاوة.
حدث وأجاز لشيخنا صفي الدين بن عبد المؤمن بن عبد الحق، وعلي بن عبد الصمد.
وتوفي يوم السبت ثالث شوال سنة أربع وسبعين وستمائة، ودفن بقبر الإِمام أحمد.
عثمان بن موسى بن عبد الله الطائي الأربلي، ثم الآمدي، الفقيه الزاهد، إمام حطيم الحنابلة بالحرم الشريف تجاه الكعبة: كان شيخاً جليلاً، إماماً عالماً، فاضلاً، زاهداً عابداً ورعاً، ربانياً متألهاً، منعكفاً على العبادة والخير، والاشتغال باللّه تعالى في جميع أوقاته، أقام بمكة نحو خمسين سنة.
ذكره القطب اليونيني، وقال: كنت أود رؤيته، وأتشوق إلى ذلك، فاتفق أني حججت سنة ثلاث وسبعين وزرته، وتمليْت برؤيته، وحصل لي نصيب وافر من إقباله ودعائه. وقدرت وفاته إلى رحمة الله تعالى عقيب ذلك.
وقال الذهبي: سمع بمكة من يعقوب الكحال، ويعقوب سمع من ابن شاتيل وخطيب الموصل.
وسمع عثمان أيضاً من محمد بن أبي البركات بن حمد.
وروى عنه شيخنا الدمياطي، وابن العطار في معجميهما. وكتب إلينا بمروياته.
توفي ضحى يوم الخميس ثاني عشرين محرم سنة أربع وسبعين وستمائة بمكة رحمه الله تعالى. ويقال: إن الدعاء يستجاب عند قبره.
وخلفه في إمامة الحنابلة بمكة والده:
الإمام جمال الدين محمد: وكان إماماً عالماً ديناً. وله رحلة إلى بغداد، أدرك فيها عبد الصمد بن أبي الجيش وغيره: وحدث. وروى عنه جماعة من شيوخنا المكيين.
وتوفى سنة إحدى وثلاثين وسبعمائة.
محمد بن عبد الوهاب بن منصور الحراني، الفقيه، الأصولي المناظر القاضي شمس الدين، أبو عبد الله: ولد بحران في حدود العشر والستمائة. وتفقه بها على الشيخ مجد الدين ابن تيمية. ولازمه، حتى برع في الفقه. وكان يستدل بين يديه بحران.
وقرأ الأصول والخلاف على القاضي نجم الدين بن المقدسي الشافعي الذي كان أولاً حنبلياً، فانتقل. وأقام مدة بدمشق يشتغل في الأصول والعربية على علم الدين قاسم الكوفي.
ثم سافر إلى الديار المصرية. وأقام بها مدة يحضر عروس الشيخ عز الدين بن عبد السلام. وولي القضاء ببعض أعمال الديار المصرية نيابة عن قاضي القضاة تاج الدين ابن بنت الأعز لفضيلته، وإن كان على غير مذهبه. وهو أول حنبلي حكم بالديار المصرية في هذا الوقت.
ثم لما ولي الشيخ شمس الدين بن العماد قضاء القضاة الحنابلة استنابه عدة. ثم ترك ذلك، ورجع إلى دمشق. وأقام بها مدة سنين إلى حين وفاته، يدرس الفقه بحلقة له في الجامع. ويكتب خطه في الفتاوى. وباشر الإعادة بالمدرسة الجوزية بدمشق قبل سفره إلى الديار المصرية، وبعد رجوعه. وباشر الإمامة بها أيضاً.

ثم أمّ بمحراب الحنابلة بالجامع. ذكر ذلك قطب الدين اليونيني.
وقال: كان فقيهاً إماماً عالماً، عارفاً بعلم الأصول والخلاف، حسن العبارة، طويل النفس في البحث، كثير التحقيق، حسن المجالسة والمذاكرة. ويتكلم في الحقيقة. وهو غزير الدمعة، رقيق القلب جداً، وافر الديانة، كثير العبادة. صحب الفقراء مدة. وله فيهم حسن ظن.
وكان عنده معرفة بالأدب. وله يد جيدة في النظم. أنشدني له صاحبنا تقي الدين بن عبد الله بن تمام:
طار قلبي يوم ساروا فرقا ... وسواء فاض دمعي أو رقا
حار في سقمي من بعدهم ... كل من في الحي داوى أو رقى
بعدهم لا طَلَّ وادي المنحنى ... وكذا بانُ الحمى لا أورقا
وابتلي بالفالج قبل موته مدة أربعة أشهر. وبطل شقه الأيسر، وثقل لسانه بحيث لا يفهم من كلامه إلا اليسير. قرأ عليه جماعة الأصول والفروع.
وتوفي ليلة الجمعة بين العشائين لست خلون من جمادى الأولى سنة خمس وسبعين وستمائة بدمشق. وصلى عليه بالجامع. ودفن بمقابر الباب الصغير. ونيف على الستين من العمر رحمه الله تعالى.
ورأيت في الفتاوى المنسوبة إلى الشيخ تاج الدين الفزاري: واقعة وقعت، وهي وقف وقفه رجل، وثبت على حاكم: أنه وقفه في صحة بدنه وعقله. ثم قامت بينة أنه كان حينئذ مريضاً مرض الموت المخوف. فأفتى النووي: أنه تقدم بيّنة المرض، ويعتبر الوقف من الثلث. ووافقه على ذلك ابن الصيرفي، وابن عبد الوهاب الحنبليان. وخالف الفزاري، وقال: تقدم بينة الصحة. قال: لأن من أصلهم أن البينة التي تشهد بما يقتضيه الظاهر تقدم، ولهذا تقدم عندهم بينة الداخل والأصل. والغالب على الناس: الصحة. فتقدم البينة الموافقة له.
وعرض على الشيخ تاج الدين الفزاري أيضاً فتاوى جماعة في حادثة تعارضت فيها بينتان بالسفه والرشد، حال تصرف ما: أنه تقدم بينة السفه. فخطأهم في ذلك. وقال: هذا عندي غلط.
وذكر في موضع آخر: أن الشيخ شمس الدين بن أبي عمر أفتى في هذه المسألة بتقديم بينة الرشد على بينة استمرار الحجر.
ورأيت فتيا بخط محمد بن عبد الوهاب الحراني في وقف بأيدي أقوام من مدة سنين من غير كتاب بأيديهم. فادعاه آخرون، وأظهروا كتاباً منقطع الإثبات بوقفه عليهم: أنه لا ينزع من يد الأولين بمجرد هذا الكتاب. ووافقه جماعة من الشافعية والحنفية وغيرهم.
محمد بن تميم الحراني الفقيه، أبو عبد الله، صاحب " المختصر " في الفقه، المشهور: وصل فيه إلى أثناء الزكاة. وهو يدل على علم صاحبه، وفقه نفسه، وجودة فهمه:
وتفقه على الشيخ مجد الدين ابن تيمية، وعلى أبي الفرج بن أبي الفهم.
وبلغني أن ابن حمدان ذكر عنه: أنه سافر - أظنه إلى ناصر الدين البيضاوي - ليشتغل عليه. فأدركه أجله هناك شاباً. ولم أقف على تاريخ وفاته.
عبد الصمد بن أحمد بن عبد القادر بن أبي الحسين بن أبي الجيش بن عبد الله البغدادي القطفتي، المقرئ المحدث، النحوي اللغوي. الخطيب الواعظ الزاهد، شيخ بغداد وخطيبها، مجد الدين أبو أحمد، وأبو الخير، ابن أبي العباس. سبط الشيخ أبي زيد الحموي الزاهد، أبوه: ولد عبد الصمد في محرم سنة ثلاث وتسعين وخمسمائة ببغداد.
وقرأ القران بالروايات على الفخر الموصلي، وعبد العزيز بن الناقد، وعبد العزيز بن دلف، والحسين بن الزبيدي، وغيرهم.
وعني بالقراءات. وسمع كثيراً من كتبها. وسمع الحديث من ترك بن محمد الحلاج صاحب أبي البدر الكرخي، وعبد السلام بن البردغولي، وأبي القاسم بن أبي الجود، صاحبي ابن الطلاية، وعبد السلام الداهري، وعبد العزيز بن الناقد، وإسماعيل بن حمدي، وأبي نصر بن النرسي، والحسن والحسين ابني المبارك الزبيدي، والحسين بن أبي بكر الخياري، وثابت بن مشرف، وعبد اللطيف بن القبيطي، والنفيس بن حقني الزعيمي، وعبد اللطيف بن يوسف البغدادي وأبي حفص السهروردي، وابن الخازن، وابن رُزوبة، وابن بهروز، وسعد بن محمد بن ياسين، والمهذب بن قنيدة، وابن اللتي، وأحمد بن يعقوب المارستاني، وابن الدبيثي الحافظ، وأبي صالح نصر بن عبد الرزاق، وغيرهم.
وسمع شيئاً على سليمان بن محمد بن علي الموصلي، وأخيه أبي الحسن علي.
وسمع كثيراً من الكتب الكبار والأجزاء. وقرأ بنفسه كثيراً على الشيوخ المتأخرين.

وجمع أسماء شيوخه بالسماع والإجازة. فكانوا فوق خمسمائة وخمسين شيخاً. فبعضهم بالإجازة العامة، وكثير منهم بالإِجازة الخاصة من غير سماع.
وذكر فيه: أنه سمع جامع الترمذي على أبي الفتح أحمد بن علي الفربري بسماعه من الكرخي، وهذا من أجود ما عنده. والعجب أنه خرج في بعض تصانيفه حديثاً من الترمذي عن أكمل بن مظفر العباسي بإجازة من الكرخي، وعن أبي المعالي بن شافع عن ابن كليب.
وأجاز له الحافظ أبو الفرج بن الجوزي، وعبد العزيز بن منينا، وأبو القاسم بن الحرستاني، وأبو اليمن الكندي، والشيخ موفق الدين المقدسي، وغيرهم.
وأخذ العربية والأدب عن أبي البقاء العكبري، قال: قرأت عليه من حفظي كتاب " اللمع " لابن جني،، " والتصريف المملوكي " ، و " الفصيح " لثعلب. وأكثر كتاب " الإيضاح " لأبي علي الفارسي. وسمعت عليه المفضليات.
وقال الجعبري: قرأ - يعني عبد الصمد - كتاب سيبويه، والإيضاح، والتكملة، واللمع، على الكندي. كذا قال. وهو غير صحيح. ولعله أراد أن يقول: العكبري. وقرأ طرفاً من الفقه. وانتهت إليه مشيخة القراءات والحديث. وله ديوان خطب في سبع مجلدات على الحروف. وولي في زمن المستنصر مشيخة المسجد الذي بناه المستنصر، وجعله دار قرآن وحديث، ويعرف بمسجد قمرية.
ثم ولي في زمن المستعصم مشيخة رباط سوسيان. وبعد الواقعة: ولي خزن الديوان والخطابة بالجامع الأكبر، جامع القصر.
وصار عين شيوخ زمانه، والمشار إليه في وقته، مع الدين والصلاح، والزهد والورم، والتقشف والتعفف، والصبر والتجمل.
قال الحافظ الذهبي: قرأت بخط السيف بن المجد قال: كنت ببغداد، فبنى المستنصر مسجداً وزخرفه، وجعل به من يقرأ ويسمع. فاستدعى الوزير جماعة من القراء، وكان منهم صاحبنا عبد الصمد بن أحمد. فقال له: تنتقل إلى مذهب الشافعي، فامتنع، فقال: أليس مذهب الشافعي حسناً؟ قال: بلى، ولكن مذهبي ما علمت به عيباً أتركه لأجله. فبلغ الخليفة ذلك، فأعجبه قوله. وقال: هو يكون إمامه دونهم. وعرض عليه العدالة فأباها.
قال الذهبي: سمعت أبا بكر المقصاتي يقول: طلب مني شيخنا عبد الصمد مقصاً، فعملته وأتيته به. فما أخذه حتى أعطاني فوق قيمته.
وذكره شيخنا صفي الدين عبد المؤمن بن عبد الحق في مشيخته، فقال: هو شيخ بغداد كلها. إليه انتهت رياسة القراءات والحديث بها. كان من العلماء العاملين، والأئمة الموصوفين بالعلم والفضل والزهد. وصنف الخطب التي انفرد بفنها وأسلوبها، وما فيها من الصنعة والفصاحة. وجمع منها شيئاً كثيراً. ذهب في واقعة بغداد مع كتب له أخرى بخطه وأصوله، حتى كان يقول: في قلبي حسرتان: ولدي وكتبي. فإنه كان له ولد اسمه أحمد - وبه يكنى - صالح فاضل حسن السمت. خلفه بمسجد قمرية، لما رتب هو شيخاً برباط سوسيان في زمن المستعصم. وكان حسن الصوت حسن القراءة. وعدم في الواقعة. وبقي يتأسف عليه وعلى كتبه.
قال الذهبي: قرأ عليه الشيخ إبراهيم الرقي الزاهد، والتقى أبي بكر الجزبور المقصاتي، وأبو عبد اللّه بن خروف، وأبو العباس أحمد بن موسى الموصليان، وجماعة - وكان إماماً محققاً، بصيراً بالقراءات وعللها وغريبها، صالحاً زاهداً، كبير القدر، بعيد الصيت.
قلت: وحدث بالكثير، وسمع منه خلائق.
وحكى عنه الحافظ بن النجار في تاريخه، وكان شيوخ بغداد يقرأون عليه كتب الحديث، وسمع الناس بقراءتهم، كالشيخ كمال الدين بن وضاح، مع علو شأنه، وكبر سنه - وقد توفي قبله - والشيخ عبد الرحيم بن الزجاح، وأحمد بن الكسار الحافظ. وروى عنه خلق كثير من الأعيان، منهم: ابن وضاح المذكور، والدمياطي الحافظ في معجمه، والشيخ إبراهيم الرقي الزاهد، والمحدثان أبو العباس أحمد بن علي القلانسي، وأبو الثناء محمود بن علي الدلْوقي، والإمام صفي الدين عبد المؤمن بن عبد الحق، وابنه أبو الربيع علي بن عبد الصمد، وأكثر عن أبيه. وقد سمعت منه في الخامسة جزءاً فيه أربعون حديثاً، أخرجها أبوه لنفسه بسماعه من أبيه، وحصل في سماع العشرة الأخيرة بعد عن مجلس القراءة، فلا أدري، أسمعتها أم لا؟.
وحضرت أيضاً كتاب النكاح من صحيح البخاري على أبي عبد الله محمد بن عبد العزيز المؤذن بسماعه للكتاب، حضوراً على الشيخ عبد الصمد.

وتوفي ضحوة يوم الخميس سابع عشر ربيع الأول سنة ست وسبعين وستمائة وأخرج من يومه، وصلى عليه بجامع ابن بهليقا وعدة مواضع، وأغلق البلد يومئذ. وازدحم الخلق على حمله. ودفن بحضرة الإمام أحمد إلى جانب ابن القاعوس الزاهد. وكان يوماً مشهوداً. رحمه الله تعالى، ورثاه جماعة من الشعراء.
أنبأنا علي بن عبد الصمد بن أحمد البغدادي - بها - أنبأنا أبي أنبأني غير واحد أنبأنا أكمل بن مظفر العباسي، وعبد العزيز بن أحمد الجصاص، وشرف بن علي الخالصي، وعبد السلام بن عبد اللّه الداهري، وأبو بكر بن بهروز، قالوا: أنبأنا أبو الوقت ثناء أبو الحسن الداودي أنبأنا أبو محمد بن حمويه أنبأنا أبو عمران السمرقندي حدثنا الدارمي أخبرنا يزيد بن هارون أخبرنا حميد عن أنس رضي الله عنه: أن رسول الله صلى الله عليه وسلم قال: " إن العبد إذا صلَّى فإنما يناجي ربه - أو ربه بينه وبين القبلة - وإذا بزق أحدكم فليبصق عن يساره أو تحت قدمه، أو يقول هكذا، وبزق في ثوبه، وذلك بعضه ببعض " .
محمد بن إبراهيم بن عبد الواحد بن علي بن سرور المقدسي، نزيل مصر، قاضي القضاة، شيخ الشيوخ، شمس الدين، أبو بكر وأبو عبد الله، ابن العماد، وقد سبق ذكر أبيه.
ولد في يوم السبت رابع عشر صفر - وقيل: الأحد - سنة ثلاث وستمائة بدمشق. وحضر بها على ابن طبرزد.
وسمع من الكندي، وابن الجرستاني، وابن ملاعب، والشيخ موفق الدين. وتفقه عليه، ثم رحل إلى بغداد، وأقام بها مدة.
وسمع بها من أبي الفتح بن عبد السلام، والداهري، والسهروري، وجماعة وتفقه بها، وتفنن في علوم شتى. وتزوج بها. وولد له.
ثم انتقل إلى مصر، وسكنها إلى أن مات بها. وعظم شأنه بها. وصار شيخ المذهب علماً وصلاحاً، وديانة ورياسة. وانتفع به الناس. وولي بها مشيخة خانقاه سعيد السعدا، وتدريس المدرسة الصالحية. وولي قضاء القضاة مدة. ثم عزل منه. واعتقل مدة. ثم أطلق، فأقام بمنزله يدرس بالصالحية ويفتي، ويقرئ العلم إلى أن لوفي.
قال عبيد الأسعردي الحافظ: كان مشهوراً بمكارم الأخلاق، وحسن الطريقة، والمناقب المرضية تفقه بدمشق، وبغداد. وأفتى ودرس، وولي قضاء القضاة بالديار المصري!. وكان شيخ الشيوخ بها.
قال البرزالي في تاريخه: كان حسن السمت وضيء الوجه، ونيَر الشيبة. له معرفة بالفقه والأصول. وكان كثير البر والصلة والصدقة، كثير التواضع والتودد، وكان مدرساً بالمدرسة الصالحية بالقاهرة، ثم ولي القضاء، ثم عزل وحبس مدة بسبب ودائع أكره على أخذها، أخذت من بيته سنة سبعين، واعتقل سنتين ثم أفرج عنه. ولزم بيته يدرس ويفتي ويقرئ ويتعبد، إلى أن مات، رحمه اللّه تعالى.
وقال الذهبي: استوطن مصر بعد الأربعين، ورأس بها في مذهب أحمد. وصار شيخ الإقليم فيء الأيام الظاهرية، وكان إماماً محققاً، كثير الفضائل، صالحاً خيراً، حسن السيرة، مليح الشكل، كثير النفع والمحاسن.
وقال! القطب اليرنيني: كان من أحسن المشايخ صورة، مع الفضائل الكثيرة التامة، والديانة المفرطة، والكرم وسعة الصدر، وأظنه جعفري النَّسب، وهو أول من درس بالمدرسة الصالحية للحنابلة. وأول من ولي قضاء القضاة منهم بالديار المصرية. وتولى مشيخة خانقاه سعيد السعداء بالقاهرة مدة. وكان كامل الأدوات، سيداً صدراً من صدور الإسلام وأئمتهم، متبحراً في العلوم، مع الزهد الخارج عن الحد، واحتقار الدنيا، وعدم الالتفات إليها. وكان الصاحب بهاء الدين - يعني ابن جنا - يتحامل عليه، ويغري الملك الظاهر به؛ لما عنده من الأهلية لكل شيء من أمور الدنيا والآخرة. وهو لا يلتفت إليه، ولا يخضع له.
حدث بالكثير. وسمع منه الكبار، منهم: الدمياطي، والحارثي، وعبيد الأسعردي، والشريف أبو القاسم الحسيني الحافظ، وعبد الكريم الحلبي.
توفي يوم السبت ثاني عشر محرم سنة ست وسبعين وستمائة بالقاهرة. ودفن من الغد بالقرافة، عند عمه الحافظ عبد الغني. وكان الجمع متوفراً. رحمه الله تعالى.
يحيى بن أبي منصور بن أبي الفتح بن رافع بن علي بن إبراهيم الحراني، الفقيه المحدث المعمر، جمال الدين، أبو زكريا بن الصيرفي. ويعرف بابن الجيشي أيضاً، نزيل دمشق: ولد سنة ثلاث وثمانين وخمسمائة بحران.
وسمع بها من الحافظ عبد القادر الرهاوي، والخطيب فخر الدين وغيرهما.

وكان قد سمع من حماد الحراني. ولكن لم يظهر سماعه منه.
ورحل إلى بغداد سنة سبع وستمائة. فسمع من ابن طبرزد، وابن الأخضر، وأحمد بن الدبيقي، وعبد العزيز بن منينا، وعلي بن محمد بالموصل. وثابت بن مشرف، وأبي البقاء العكبري، ومحمد بن علي القبيطي، وغيرهم.
وسمع بدمشق من أبي اليمن الكندي، وابن ملاعب، وابن الحستاني، والشيخ موفق الدين، وغيرهم.
وسمع بالموصل من جماعة. وقرأ بنفسه. وكتب بخطه الأجزاء والطباق.
وأخذ الفقه بدمشق عن الشيخ موفق الدين، وببغداد عن أبي بكر بن غنيمة بن الحلاوي، وأبي البقاء العكبري، والفخر إسماعيل، وغيرهم.
وأخذ العربية عن أبي البقاء. وقرأ عليه جميع كتابه لا التبيان في إعراب القراَن " وأقام ببغداد مدة في رحلته الثانية إليها. وتزوج بها. وولد له. وكتب الكثير بخطه من الفوائد والنكت، وجمع وصنف، وعلق فوائد وغرائب حسنة. وأفتى وناظر ودرس. وجالس بحران الشيخ مجد الدين وفقه. وكان ذا عبادة وديانة.
قال البرزالي في تاريخه: كان من الشيوخ والفقهاء المتعبدين والمعتبرين في مذهبه، كثير الديانة والتعبد. وأشغل الناس وأفاد، وانتفع به.
وقال الذهبي: برع في المذهب، ودرس وناظر، وتخرج به الأصحاب. وكان لطيف القدر جداً، ضخم العلم والْعمل، صاحب تعبد وأوراد وتهجد.
قرأت بخط الشيخ شمس الدين بن الفخر: كان إماماً كبيراً مفتياً. أفتى ببغداد، وحران، ودمشق. وله مناقب جمة.
منها: قيام الليل في معظم عمره. كان يقوم في وقت واللّه يعجز الشباب عن ملازمته، وهو جوف الليل. يجتهد في إسرار ذلك، وسائر عمل التقرب.
ومنها: سخاء النفس، وحسن الصحبة، والتعصب في حق صاحبه بلحائه واجتهاده وتضرعه، ومساعدته بجاهه وحرمته.
ومنها التعصب في السنة والمغالاة فيها، وقمع أهل البدع، ومجانبتهم ومنابذتهم.
ومنها: قول الحق، وإنكار المنكر على من كان، لم يكن عنده من المداهنة والمراءاة شيء أصلاً، يقول الحق، يصدع به.
لقي الكبار: كالسامري، مصنف المستوعب، والشيخ أبي البقاء، والشيخ الموفق.
وكان حسن المناظرة والمحاضرة، حلو العبارة، عالي الإسناد، له مختصران، ومجاميع حسنة.
قال الذهبي: كان له حلقة بجامع دمشق. وتخرج به جماعة. وروى الكثير. حدث بجامع الترمذي، وبمعالم السنن للخطابي، وأشياء كثيرة.
قلت: له تصانيف عدة، منها: كتاب " نوادر المذهب " فيها قواعد عربية. وكتاب " دعائم الإسلام في وجوب الدعاء للإمام " كتبه للمستنصر، و " انتهاز الفرص فيمن أفتى بالأخص " جزء، جزء في " عقوبات الجرائم " كتبه للافتخار الحراني والي دمشق. وكان به اختصاص. وكان له صالحاً عادلاً. وله جزء في " آداب الدعاء " .
وسمع منه الحافظ الدمياطي، وذكره في معجمه، والحافظ الحارثي. وأظنه أخذ عنه العلم أيضاً، والشيخ علي الموصلي، وابن أبي الفتح البعلي، والقاضي سليمان بن حمزة، والشيخ تقي الدين ابن تيمية، وأبو الحسن بن العطار وخلق. وحدثنا عنه محمد بن إسماعيل بن الخباز. وكان قد عمر وتغير من الهرم قبل موته بعامين أو أكثر. فحجبه ولده.
ذكره الذهبي. وروى عنه بالإجازة.
وتوفي عشية الجمعة رابع صفر سنة ثمان وسبعين وستمائة بدمشق. ودفن يوم السبت بمقبرة باب الفراديس. رحمه الله تعالى.
قال اليونيني: كانت له جنازة مشهودة جداً.
إسحاق بن إبراهيم بن يحيى الشفراوي، القاضي، صفي الدين، أبو محمد: ولد بشقرا من ضياع زُرا - المعروفة بزرع - سنة خمس وستمائة.
وسمع من موسى بن عبد القادر، والشيخ موفق الدين، وأحمد بن طاوس، وابن الزبيدي، وجماعة.
وتفقه. وحدث. وولي الحكم بزرع نيابة عن الشيخ شمس الدين بن أبي عمر.
وكان فقيهاً فاضلاً، حسن الأخلاق.
قال الذهبي: كان رجلاً خيراً فقيهاً، حفظة للنوادر والأخبار. ولي قضاء زرع مدة.
وأعاد بمدرستها.
توفي يوم السبت تاسع عشر ذي الحجة سنة ثمان وسبعين وستمائة. ودفن بسفح قاسيون. رحمه الله تعالى.
عبد اللّه بن إبراهيم بن محمود بن رفيعا الجزري، المقرئ الفرضي، نزيل الموصل. وأبو محمد. ويلقب ضياء الدين: قرأ بالسبع على علي بن مفلح البغدادي نزيل الموصل. وأخذ الحروف عن أبي عمرو بن الحاجب، وأبي عبد اللّه الفاسي، والسديد عيسى بن أبي الحزم. وسمع الحديث من جماعة.

وصنف تصانيف في القراءات. ونظم في القراءات وغيرها، وفي الفرائض قصيدة معروفة لامية، وكان شيخ القراء بالموصل. قرأ عليه ابن خروف الموصلي الحنبلي، وأكثر عنه، وسمع منه " الأحكام " للشيخ مجد الدين ابن تيمية عنه. وأجاز لشيخنا علي بن عبد الصمد بن أبي الجيش غير مرة.
وتوفى في سادس جمادى الآخرة سنة تسع وسبعين وستمائة بالموصل رحمه الله.
عبد الساتر بن عبد الحميد بن محمد بن أبي بكر بن ماضي المقدسي الفقيه، تقي الدين، أبو محمد: سمع من موسى بن عبد القادر، وابن الزبيدي: والشيخ موفق الدين وغيرهم.
وتفقه علي التقي بن العز، ومهر في المذهب، وعني بالسنة. وجمع فيها. وناظر الخصوم وكفَّرَهم. وكان صاحب جرأة، وتحرق على الأشعرية، فرموه بالتجسيم.
قال الذهبي: ورأيت له مصنفاً في الصفات. فلم أرَ به بأساً. قال: وكان منابذاً للحنابلة. وفيه شراسة أخلاق، مع صلاح ودين يابس.
توفي في ثامن شعبان سنة تسع وسبعين وستمائة عن نيف وسبعين سنة رحمه الله.
قلت: حدثنا عنه ابن الخباز، وعن إسحاق بن الشقراوي المتقدم ذكره.
أخبرنا محمد بن إسماعيل الأنصاري أخبرنا عبد الساتر بن عبد الحميد، وإسحاق بن إبراهيم قالا: حدثنا الحسين بن الزبيدي أنبأنا أبو الوقت أنبأنا الداودي أخبرتا الحموي أخبرنا الفربري حدثنا البخاري قال: حدثنا المكي بن إبراهيم حدثنا يزيد بن أبي عبيد عن سلمة بن الأكوع قال: " كنا نصلي مع النبي صلى الله عليه وسلم المغرب إذا توارت بالحجاب.
وفي حادي عشرين رمضان سنة تسع وسبعين أيضاً: توفي الفقيه شمس الدين أبو عبد اللّه: -
محمد بن داود بن إلياس البعلي الحنبلي، ودفن بظاهر بعلبك: ولد سنة ثمان وتسعين وخمسمائة.
وسمع من الشيخ موفق الدين، وابن المنى، وطائفة، وخدم الشيخ الفقيه اليونيني مدة.
قال القطب ابن اليونيني: سمع من حنبل، والكندي، وابن الزبيدي، ورحل إلى البلاد للسماع، وخدم والدي مدة، وقرأ عليه القرآن، واشتغل عليه، وحفظ " المقنع " وعرف الفرائض.
وكان ذا ديانة وافرة، وصدق، وأمانة، وتحز في شهاداته وأقواله، وحدث بمسموعاته.
عبد الجبار بن عبد الخالق بن محمد بن أبي نصر بن عبد الله بن عبد الباقي بن عكبر الزاهد بن عبد الخالق بن محمد بن عبد الباقي بن أحمد بن منصور بن سالم بن تميم بن أبي نصر بن عبد الله بن سالم بن عبد اللّه بن عمر بن الخطاب. هكذا رأيت نسبه، وفيه نظر، واللّه أعلم، البغدادي، العَكبريّ، الفقيه المفسر الأصولي، الواعظ، جلال الدين أبو محمد: ولد سنة تسع عشرة وستمائة ببغداد.
ونسبه الذهبي في المشتبه: عبد الجبار بن عبد الخالق بن محمد بن عبد الباقي بن عكبر بن مهلهل بن عكبر العكبري، - بفتح العين - البغدادي، شيخ الحنابلة، وشيخ الوعاظ في زمانه، صنف التفسير وكتاب " إيقاظ الوعاظ " وكتاب " المقدمة في أصول الفقه " .
وسمع من ابن اللتي، والقاضي أبي صالح الجيلي، وأحمد بن يعقوب المارستاني، ومحمد بن أبي السهل الواسطي، وأحمد بن عمر القادسي، وغيرهم.
واشتغل بالفقه والأصول، والتفسير، والوعظ، وبرع في ذلك، وله النظم والنثر، والتصانيف الكثيرة، منها: تفسير القران في ثمان مجلدات، ودرس بالمستنصرية.
قال شيخنا بالإِجازة صفي الدين عبد المؤمن بن عبد الحق، في حقه: شيخ الوعاظ ببغداد، ومتقدمهم. وكان في صباه خياطاً، واشتغل بالطب مدة، ثم رتب فقيهاً بالمستنصرية، واشتغل بالفقه والتفسير، وطالع. وكان يجلس للوعظ بمجلس القاعوس بدرس الحب، ثم اختير في أواخر زمن الخليفة للوعظ بباب بدر، تحت منظرة الخليفة ولم يزل على ذلك إلى واقعة بغداد، واستؤسر فاشتراه بدر الدين صاحب الموصل؛ فحمله إلى الموصل فوعظ بها، ثم حَدَّرد إلى بغداد، فرتب مدرساً للحنابلة بالمدرسة المستنصرية، ولم يزل يعقد مجلس الوعظ في الجمعات بجامع الخليفة إلى أن توفى، وله تفسير الكتاب الكريم، ومسائل خلاف، وأربعون حديثاً تكلم عليها، وله مسموعات ومجازات.
قلت: سمع منه جماعة، منهم: نسيبه نصير الدين أحصد بن عبد السلام بن عكبر.

وروى عنه بالإِجازة جماعة من شيوخنا، منهم: صفي الدين عبد المؤمن المذكور في مشيخته. وقال: توفي يوم الإِثنين سابع عشرين شعبان سنة إحدى وثمانين وستمائة؛ ودفن في دويرة له مجاور مسجد ابن بورنداز. وكان يوماً مشهوداً، رحمه اللّه تعالى.
عبد الله بن أبي بكر بن أبي البدر محمد، الحربي البغدادي الفقيه الفقير الزاهد القدوة، بقية شيوخ العراق: ويعرف بكتيلة، ووجدت في طبقته: سماع أبيه أبي بكر بن أبي البدر من درة بنت الحلاوي. وأنه يعرف بكتيلة: ولد الشيخ عبد اللّه سنة خمس وستمائة.
وسمع الحديث بدمشق من الحافظ الضياء المقدسي، وسليمان الأسعردي، وأجاز له الشيخ موفق الدين. وتفقه في المذهب ببغداد على القاضي أبي صالح. وارتحل.
وتفقه بحران على الشيخ مجد الدين ابن تيمية، وابن تميم صاحب " المختصر " وبدمشق على الشيخ موفق الدين بن أبي عمر، وغيره. وبمصر على أبي عبد الله بن حمدان، ونقل عنهم فوائد، وشرح كتاب " الخرقي " وسماه " المهم " وله تصانيف أخر منها: مجلد في أصول الدين، سماه " العدة للشدة " وله مصنف في السماع.
وحدث وسمع منه عبد الرزاق بن القوطي، وغيره.
وكان قدوة زاهداً عابداً ذا أحوال وكرامات. وكان أرباب الدولة وغيرهم يعظمونه ويحترمونه، وله أتباع وأصحاب، وصحب الشيخ أحمد المنذز وغيره من الصالحين، وحكى عنه أبو عبد الله بن الدباهي الزاهد.
قال الذهبي: حدثنا ابن الدباهي عن الشيخ: أنه - مع جلالته - كان في رض الأوقات يترنم ويغني لنفسه، وأنه كان فيه كيس وظرف وبشاشة، وقال: سمعته يقول: كنت على سطح ببغداد يوم عرفة، وأنا مستلق على ظهري، قال: فما شعرت إلا وأنا واقف بعرفة مع الركب سويعة، ثم لم أشعر إلا وأنا على حالتي الأولى مستلق، قال: فلما قدم الركب جاءني إنسان صارخاً، فقال: يا سيدي، أنا قد حلفت بالطلاق: أني رأيتك بعرفة العام، وقال لي واحد وجماعة: أنت واهم، الشيخ ما حج في هذا العام، قال: فقلت له: امضِ، لم يقع عليك طلاق.
توفي رحمه الله يوم الجمعة منتصف رمضان سنة إحدى وثمانين وستمائة ببغداد، رحمه الله، وهو في عشر الثمانين.
يوسف بن جامع بن أبي البركات البغدادي القفصي الضرير، المقرئ، النحوي الفرضي، جمال الدين، أبو إسحاق: ولد سابع رجب سنة ست وستمائة بالقفص، من قرى دجيل، من أعمال بغداد. وقرأ القرآن بالروايات على أبي عبد الله محمد بن سالم صاحب البطائحي، وعلي بن الحسين اليوسفي، صاحب أبي طالب العكبري، وغيرهم.
وسمع الحديث من عمر بن عبد العزيز بن الناقد، وأخته تاج النساء عجيبة، وأجاز له عبد العزيز بن منينا، وريحان بن تيكان، وأبو منصور بن عبيدة، والشرف الخالصي، وعبد اللطيف بن القبيطي، وزكريا العلثي، وطائفة.
وسمع في العربية والقراءة والفرائض، وغير ذلك. وانتفع الناس به في هذه العلوم. وصنف فيها التصانيف.
قال شيخنا بالإِجازة صفي الدين عبد المؤمن في مشيخته: شيخ عالم بالقراءة والعربية من مشايخ القراء. وصنف لْي القراءات وغيرها. وله قصيدة في التجويد وشروحه. وشرحِ كتاب " التلقين " ، لأبي البقاء العكبري في النحو. وله مصنفات غير ذلك.
قال إبراهيم الجعبري: جَمَّاعة لعلوم القرآن. قرأت عليه " المصباح " في القراءات. ورواة التذكرة. ووقف ابن الأنباري، و " اللباب " عن مؤلفه أبي البقاء.
ثم رحل إلى الشام، فقرأ على العلم المايوقي شرح " المفضل " و " الخرولية " و " الشاطبية " وصنف " الشافعي " في العشرة، وأرجوزة وغيرهما.
وقال أبو العلاء الفرضي في معجمه: كَان شيخاً فقيهاً عالماً، إماماً فاضلاً، مقرئاً. عارفاً بروايات السبعة والشواذ وعللها، جامعاً للعلوم، وله في ذلك تصانيف كثيرة.
وقال الشريف عز الدين الحافظ: متفنن، له معرفة باللغة العربية، ووجوه القراءات، وطرق القراء. وله في ذلك تصانيف تدل على فضله.
وقال الذهبي في تاريخه: كان مقرئ بغداد، عارفاً باللغة والنحو، بصيراً بعلل القراءات، متصدياً لإِقرائها، ودخل دمشق ومصر، وسمع من شيوخها.
وقال في الطبقات: كان عارفاً باللغة والنحو، جم الفضائل، وكان لا يتقدمه أحد في زمانه في الإِقراء. أخذ عنه علي بن أحمد بن موسى الجزري.
وسمع منه أبو العلاء الفرضي؟ وأحمد بن القلانسي.

وحدثني البرازلي: أنه قدم دمشق في الكهولة، وقرأ ختمة السبعة في نحو ثمانية أيام على العلَم القاسم بن أحمد، وإنما قصد اتصال طريق التيسير له، وإلا فشيوخه أسند العلَم.
قلت: أجاز لغير واحد من شيوخنا، كالعلم البرزالي، وعبد المؤمن بن عبد الحق وعلي بن عبد الصمد.
وتوفي يوم الجمعة تاسع عشرين - أو يوم السبت سلخ صفر - سنة اثنين وثمانين وستمائة ببغداد، وصلَّى عليه يوم السبت، ودفن بباب حرب رحمه اللّه تعالى.
عبد الرحمن بن محمد بن أحمد بن قدامة المقدسي، الجماعيلي الأصل العمادي، الفقيه الإمام، الزاهد الخطيب، قاضي القضاة، شيخ الإسلام، شمس الدين، أبو محمد، وأبو الفرج، ابن الشيخ أبي عمر: ولد في المحرم سنة سبع وتسعين وخمسمائة بالدير بسفح قاسيون.
وسمع من أبيه، وعمه الشيخ موفق الدين، وبإفادتهما من عمر بن طبرزد، وحنبل، وأبي اليمن الكندي، وأبي القاسم بن الحرستاني، وابن ملاعب، وجماعة. أوجز له الصيدلاني، وابن الجوزي، وجماعة ثم سمع نفسه من أصحاب السلفي. وقرأ الناس على ابن الزبيدي، وابن اللتي وجماعة. وعنى بالحديث وكتب بخطه الأجزاء والطباق.
وتفقه على عمه شيخ الإِسلام موفق الدين. وعرض عليه كتاب " المقنع " وشرحه عليه. وأذن له في إقرائه، وإصلاح ما يرى أنه يحتاج إلى إصلاح فيه. ثم شرحه بعده في عشر مجلدات. واستمد فيه من " المغني " لعمه.
وأخذ الأصول عن السيف الآمدي. ودرس وأفتى. وأقرأ العلم زماناً طويلاً وانتفع به الناس، وانتهت إليه رياسة المذهب في عصره، بل رياسة العلم في زمانه.
وكان معظماً عند الخاص والعام، عظيم الهيبة لدى الملوك وغيرهم، كثير الفضائل والمحاسن، متين الديانة والورع.
وقد جمع المحدث إسماعيل بن الخباز ترجمته وأخباره في مائة وخمسين جزءاً، وبالغ، وبقي كلما أثنى عليه بنعت من الفقه، أو الزهد، أو التواضع: سرد ما ورد في ذلك بأسانيده الطويلة الثقيلة، ثم تحول إلى ذكر شيوخه، فترجمهم، ثم إلى ذكر الإمام أحمد، فأورد سيرته ومحنته كلها، كما أوردها ابن الجوزي، ثم أورد السيرة النبوية، لكونه من أمة النبي صلى الله عليه وسلم.
قال الحافظ الذهبي: وما رأيت سيرة عالم أطول منها أبداً، وقال الذهبي في معجم شيوخه، في ترجمة الشيخ شمس الدين: شيخ الحنابلة، بل شيخ الإِسلام، وفقيه الشام، وقدوة العباد، وفريد وقته. من اجتمعت الألسن على مدحه والثناء عليه. حدث نحواً من ستين سنة. وكتب عنه أبو الفتح بن الحاجب.
وقال: سألت عنه الحافظ محمد بن عبد الواحد - يعني الضياء - فقال: إمام عالم، خبر دين.
قال الذهبي: وكان الشيخ محيي الدين - يعني النووي - يقول: هذا أجل شيوخي.
وأول ما ولي: مشيخة دار الحديث سنة خمس وستين. حدث عنه بها في حياته.
قلت: وروى عنه الشيخ محيي الدين في كتاب الرخصة في القيام " له. وقال: حدثنا الشيخ الإمام العالم المتفق على إمامته وفضله وجلالته: الفقيه أبو محمد عبد الرحمن ابن الشيخ الإِمام العالم، العامل الزاهد أبي عمر المقدسي رضي اللّه عنه.
قال الذهبي: وروى عنه أيضاً الشيخ زين الدين أحمد بن عبد الدائم، وهو أكبر منه وأسند. وذكره في تاريخه الكبير. وأطال ترجمته. وذكر فضائله وعبادته وأوراده، وكرمه ونفعه العام، وأنه حج ثلاث مرات. فكان آخرها: قد رأى النبي صلى الله عليه وسلم في المنام يطلبه، فحج ذلك العام. وحضر الفتوحات، وأنه كان رقيق القلب، سريع الدمعة، كريم النفس، كثير الذكر لله، والقيام بالليل، محافظاً على صلاة الضحى. ويصلِّي بين العشاءين ما تيسر، ويؤثر بما يؤتيه من صلة الملوك وغيرهم. وكان متواضعاً عند العامة، مترفعاً عند الملوك. وكان مجلسه عامراً بالفقهاء والمحدثين وأهل الدين. وأوقع اللّه محبته في قلوب الخلق. ولم يكن في زمانه من يصلَّي أحسن منه، ولا أتم خشوعاً. وكان كثير الدعاء والابتهال، لا سيما في الأماكن المرجو فيها الإِجابة، وبعد قراءة آيات الحرس بالجامع بعد العشاء، كثير الاهتمام بأمور الناس، لا يكاد يعلم بمريض إلا افتقده، ولا مات أحد من أهل الجبل إلا شيعه.
وذكر فخر الدين البعلبكي: أنه منذ عرفه ما رآه غضب، وعرفه نحو خمسين سنة.
وقد ولي القضاء مدة تزيد على اثني عشرة سنة، على كره منه. ولم يتناول معلوماً ثم

عزل نفسه في آخر عمره. وبقي قضاء الحنابلة شاغراً مدة، حتى ولي ولده نجم الدين في آخر حياة الشيخ. وكان الشيخ نزل في ولايته للحكم على بهيمة إلى البلد.
وقد ذكر أبو شامة في ذيله: ولاية الشيخ سنة أربع وستين؟ قال: جاء من مصر ثلاثة عهود بقضاء القضاة لثلاثة عن القضاة: ابن عطاء، والزواوي، وابن أبي عمر. فلم يقبل المالكي والحنبلي، وقبل الحنفي. ثم ورد الأمر بإلزامها بذلك، وقيل: إن لم يقبلاها وإلا لا يؤخذ ما بأيديهما من الأوقات، ففعلا، وامتنعَا من أخذ جامكية، وقالا: نحن في كفاية، فأعفيا منها.
وذكر الذهبي عن أبي إسحاق اللوزي المالكي - وكان شيخ المالكية، ومن أهل العلم والدين والحديث - أنه قال: كان شيخنا شيخ الإِسلام شمس الدين قدوة الأنام، حسنت! الأيام، ممن تفتخر به دمشق على سائر البلدان، بل يزهو به عصره على متقدم العصور والأزمان، لما جمع الله له من المناقب والفضائل التي أوجبت للأواخر الافتخار على الأوائل.
منها: التواضع، مع عظمته في الصدور، وترك التنازع فيما يفضي إلى التشاجر والنفور، والاقتصاد في كل ما يتعاطاه من جميع الأمور، لا عجرفة في كلامه ولا تقعر، ولا تعظم في مشيته ولا تبختر، ولا شطط في ملبسه ولا تكثر، ومع هذا فكانت له صدور المجالس والمحافل، وإلى قوله المنتهي في الفصل بن العشائر والقبائل، مع ما أمده اللّه عليه من سعة العلم، وفطره عليه من الرأفة والحلم. وكان لا يوفر جانبه عمن قصده، قريباً كان أو أجنبياً. ولا يدخر شفاعته عمن اعتمده، مسلماً كان أو ذمياً. ينتاب بابه الأمراء والملوك. فيساوي في إقباله عليهم بين المالك والملوك.
ولي الشيخ قضاء القضاة في جمادى الأولى سنة أربع وستين على كره منه. وكان الشيخ رحمه اللّه رحمة على المسلمين، ولولاه لراحت أملاك الناس لما تعوض إليها السلطان. فقام فيها قيام المؤمنين وأثبتها لهم. وعاداه جماعة الحكام، وعملوا في حقه المجهود. وتحدثوا فيه بما لا يليق. ونصره اللّه عليهم بحسن نيته. ويكفيه هذا عند الله.
وقال البرزالي في تاريخه: كان الشيخ شيخ الوقت، وبركة العصر. ولي الحكم والخطابة، والمشيخة والتدريس مدة طويلة، ومراده خطابة الجبل ومشيخة دار الحديث الأشرفية به.
وقال اليونيني في تاريخه: شيخ الإِسلام، علماً وزهداً وورعاً، وديانة وأمانة، كبير القدر، جم الفضائل. انتهت إليه الرياسة في الفقه على مذهب الإِمام أحمد، وشرح كتاب " المقنع " لعمه الشيخ موفق الدين، وإن كان معظم الشج مأخوذ من كلام عمه. وكان له اليد الطولى في معرفة الحديث، والأصول والنحو وغير ذلك من العلوم الشرعية، مع العبادة الكثيرة، والتواضع واللطف بكرم الأخلاق، ولين الجانب، والإِحسان إلى القريب والبعيد، والاحتمال. وولي قضاء القضاة مكرهاً. وباشر ذلك مدة. ثم عزل نفسه، وامتنع من الحكم، وبقي متوفراً على العبادة والتدريس، وإشغال الطلبة والتصنيف. وكان أوحد زمانه في تعدد الفضائل، والتفرد بالمحامد، ولم يكن له نظير في خُلقه ورياضته. وما هو عليه، وانتفع به خلق كثير. وكان على قدم السلف الصالح في معظم أحواله.
اشتغل على الشيخ شمس الدين رحمه اللّه خلق كثير.
وممن أخذ عنه العلم: الشيخ تقي الدين ابن تيمية، والشيخ مجد الدين إسماعيل بن محمد الحراني، وكان يقول: ما رأيت بعيني مثله.
وحدث بالكثير. وخرج له أبو الحسن بن اللبان مشيخة في أحد عشر جزءاً. وأخرج له الحافظ الحارثي أخرى. وحدث بهما.
وروى عنه خلق كثير من الأئمة والحفاظ، منهم: الشيخ تقي الدين ابن تيمية، وأبو محمد الحارثي، وأبو الحسن بن العطار، والمزي، والبرزالي.
وحدثنا عنه جماعة، منهم: داود بن العطار، والمزي، والبرزالي.
وحدثنا عنه جماعة، منهم: داود بن العطار أخو أبي الحسن، وأبو عبد اللّه بن الخباز، وأحمد بن عبد الرحمن الحريري، وغيرهم.
وتوفي ليلة الثلاثاء سلخ ربيع الآخر سنة اثنتين وثمانين وستمائة، ودفن من الغد عند والده بسفح قاسيون. وكانت جنازته مشهودة، حضرها أمم لا يحصون ويقال: إنه لم يسمع بمثلها من دهر طويل.

قال الذهبي: ورأيت وفاة الشيخ شمس الدين بن أبي عمر بخط شيخنا شيخ الإِسلام تقي الدين ابن تيميهْ. ممن ذلك: توفي شيخنا الإِمام، سيد أهل الإِسلام في زمانه، وقطب فلك الأنام في أوانه، وحيد الزمان حقاً حقاً، وفريد العصر صدقاً صدقاً، الجامع لأنواع المحاسن، والمعافي البريء عن جميع النقائص والمساوئ، القارن بين خلتي العلم والحلم، والحسب والنسب، والعقل والفضل، والخَلق والخُلق، ذي الأخلاق الزكية، والأعمال المرضية، مع سلامة الصدر والطبع، واللطف والرفق، وحسن النية، وطيب الطوية، حتى إن كان المتعنت ليطلب له عيباً فيعوزه - إلى أن قال - وبكت عليه العيون بأسرها، وعم مصابه جميع الطوائف، وسائر الفرق. فأي دمع ما انسجم، وأي أصل ما جُذم، وأي ركن ما هدم، وأي فضل ما عدم؟! يا له من خطب ما أعظمه، وأجل ما أقدره، ومصاب ما أقحمه؟ وأكبر ذكره.
وبالجملة: فقد كان الشيخ أوحد العصر في أنواع الفضائل، بل هذا حكم مسلم من جميع الطوائف. وكان مصابه أجل من أن تحيط به العبارة، فرحمه الله ورضى عنه، وأسكنه بحبوحة جنته، ونفعنا بمحبته. إنه جواد كريم. انتهى.
وقد رثاه نحو ثلاثين شاعراً، منهم الشهاب محمود، وكان من تلامذته، فقال:
ما للوجود، وقد علاه ظلام؟ ... أعراه خطب أم عداه مرام؟.
أم قد أصيب بشمسه فقداً وقد ... لبست عليه حدادها الأيام
لم أدر: هل نبذ الظلام نجومه؟ ... أم حل لذلك الأثير نظام؟
أترى درى صرف الردى لما رمى ... أن المصاب بسهمه الإِسلام؟
أو أنه ما خص بالسهم الذي ... أصمى به دون العراق الشام
سهم تقصد واحداً فغدا وفي ... كل القلوب لوقعه آلام
ما خلت أن يد المنون لها على ... شمس المعارف والهدى إقدام
من كان يستسقي بغرة وجهه ... إن عاد وجه الغيث وهو جهام
وتنير للساري أَسِرَّةُ فضله ... فكأنما هي للهدى أعلام
كانت تطيب لنا الحياة بأنسه ... وبقربه فعلى الحياة سلام
كانت ليالينا بنور بقائهِ ... فينا تضيء كأنها أيام
من للعلوم؟ وقد علت وغلت به ... أضحت تسامى بعده وتسام
من للحديث؟ وكان حافظ سربه ... من أن يضم إلى الصحاح سقام
وله إذا ذكر العلوم مراتب ... تسمو فتقصر دونها الأوهام
يروى فيروِي كل ذي ظمأ له ... يحمي الحديث تعلق وهيام
من للقضايا المشكلات إذا نبت ... عنها العقول وحارت الأفهام.
هل للفتاوى من إذا وافى بها ... قضى القضاء وجفت الأقلام؟
من للمنابر وهو فارسها الذي ... تحيي القلوب به وهن رمام.
وله إذا أَمَّ الدروس مواقف ... مشهودة ما نالهن إِمام
ولديه في علم الكلام جواهر ... غرر يحير بحسنها النظام
من للزمان؟ وكان طول حياته ... لليل يحيي والهجير يصام
وذوو الحوائج ما أتوه لحادث ... إلا ونالوا عنده ما راموا
وهي طويلة. ومما أفتى به الشيخ شمس الدين بن أبي عمر، ونقلته من خطة في رجل استأجر أرض قرية في زمن الأمن، ثم وقع فيها الخوف من الإفرنج، وتعذر عليه زرع أكثر أراضيها بسبب الخوف: أنه يجوز له الفسخ بذلك. ووافقه عبد الرحمن بن إسماعيل الشافعي وهو أبو شامة، وكذلك على الشافعي، ولا أعرف من هو.
وأفتى أيضاً في وقف على جماعة مقربين في قرية، حصل لهم حاصل من فعل القرية، فطلبوا أن يأخذوا ما استحقوه عن الماضي - وهو سنة خمس مثلاً - فهل يصرف يهم الناظر بحساب سنة خمس الهلالية، أو بحساب سنة المغل. مع أنه قد نزل بعد هؤلاء متقدمين جماعة، وشاركوهم في حساب سنة المغل، فإن أخذ أولئك على حساب السنة هلالية لم يبقَ للمتأخرين إلا شيء يسير.
أجاب هو، وأبو شامة، وابن رزين الشافعي، وسليمان الحنفي: لا يحسب إلا بسنة المغل دون الهلالية.

عبد الحليم بن عبد السلام بن عبد الله بن أبي القاسم بن محمد بن الخضر بن تيمية الحراني، نزيل دمشق، الشيخ شهاب الدين أبو المحاسن، وأبو أحمد بن الشيخ مجد الدين أبي البركات، وقد سبق ذكر أبيه، وهو والد شيخ الإِسلام تقي الدين أبي العباس: ولد سنة سبع وعشرين وستمائة بحران.
وسمع من والده وغيره. ورحل في صغره إلى حلب، وسمع بها من ابن اللتي وابن رواحة، ويوسف بن خليل، ويعيش النحوي. وقرأ العلم على والده، وتفنن في الفضائل.
قال الذهبي: قرأ المذهب حتى أتقنه على والده، ودرس وأفتى وصنف، وصار شيخ البلد بعد أبيه، وخطيبه وحاكمه، وكان إماماً محققاً لما ينقله، كثير الفوائد، جيد المشاركة في العلوم، له يد طولى في الفرائض، والحساب والهيئة، وكان ديناً متواضعاً، حسن الأخلاق جواداً، من حسنات العصر، تفقه عليه ولداه: أبو العباس، وأبو محمد، وحدثنا عنه على المنبر ولده، وكال! قدومه إلى دمشق بأهله وأقاربه مهاجراً سنة سبع وستين.
قال: وكان الشيخ شهاب الدين من أنجم الهدى. وإنما اختفى بين نور القمر وضوء الشمس، يشير إلى أبيه وابنه، فإن فضائله وعلومه انغمرت بين فضائلهما وعلومهما.
وقال البرزالي: كان من أعيان الحنابلة، عنده فضائل وفنون. وباشر بدمشق مشيخة دار الحديث السكرية بالقضاعيين، وبها كان يسكن. وكان له كرسي بالجامع يتكلم عليه أيام الجمع من حفظه، ولما توفي خلفه فيها ولده أبو العباس.
وله تعاليق وفوائد، وصنف في علوم عديدة.
توفي رحمه الله ليلة الأحد، سلخ في الحجة سنة اثنتين وثمانين وستمائة، ودفن بدمشق من الغد بسفح قاسيون.
مظفر بن أبي بكر بن مظفر بن علي الجوسقي، ثم البغدادي، الفقيه الأصولي النظار، تقي الدين أبو الميامن. ويعرف بالحاج: ولد في مستهل رجب سنة ثلاث عشرة وستمائة.
وسمع من أبي الفضل محمد بن محمد بن الحسن السباك.
وتفقه وبرع في المذهب والخلاف والأصول، وناظر وأفتى، وعرس بالمدرسة البشيرية لطائفة الحنابلة. وكان من أعيان الفقهاء وأئمة المذهب.
قال عبد الرزاف بن الفوطي: سمعت شيخنا الإِمام أبا حامد محمد بن المطرزي - لما قدم من بغداد إلى مراغة، وقد سئل عمن بقي ببغداد من الأئمة. - فقال: لم أعرف بها فاضلاً فقيهاً عالماً بالأصول والفروع، غير تقي الدين الجوسقي. قال: وكفاك شهادة مثل هذا الكامل لهذا الفاضل.
وحدث. وسمع منه القلانسي، والفرضي. وأجاز لشيخنا علي بن عبد الصمد.
وتوفي في آخر نهار السبت رابع عشرين ربيع الأول سنة ثلاث وثمانين وستمائة.
وصلى عليه من الغد بالبشيرية. ودفن بحضرة قبر الإِمام أحمد إلى جانب الشيخ عبد الصمد. رحمهم الله تعالى.
محمد بن عبد الولي بن جبارة بن عبد الولي المقدسي، الفقيه تقي الدين: سمع بدمشق من أبي القاسم بن صصري وغيره، وببغداد من أبي الحسن القطيعي وطبقته. وكان فاضلاً متقناً صالحاً. وهو والد الشيخ شهاب الدين أحمد بن جبارة الآتي ذكره إن شاء الله تعالى.
توفي في ذي الحجة سنة ثلاث وثمانين وستمائة بسفح قاسيون. ودفن به رحمه الله تعالى.
عبيد الله بن محمد بن أحمد بن عبيد الله بن أحمد بن محمد بن قدامة المقدسي، الفقيه شمس الدين: ولد سنة خمس وثلاثين وستمائة.
وسمع من كريمة القرشية، وغيرها. وتفقه وبرع في المذهب، وأفتى ودرس.
قال اليونيني في تاريخه: كان من الفضلاء، الصلحاء الأخيار. سمع الكثير، وكتب بخطه. وشرع في تأليف كتاب في الحديث مرتباً على أبواب الفقه، ولو تم لكان نافعاٌ.
ورأى بعض الصلحاء في جبل الصالحية النبي صلى الله عليه وسلم في المنام، وقد جاء إلى الجبل فقال له الرائي: يا رسول اللّه، فيم جئت إلى هنا؟ فقال: جئنا نقبس عبيد الله من نورنا. وكان شيخنا شمس الدين عبد الرحمن - يعني ابن أبي عمر - يحبه كثيراً، ويفضله على سائر أهله. وكان أهلاً لذلك. ولقد كان من حسنات المقادسة، كثير الكرم والخدمة والتواضع، والسعي في فضاء حوائج الإِخوان والأصحاب.
توفي يوم الإثنين ثامن عشر شعبان سنة أربع وثمانين وستمائة، بقرية جُماعيل، من عمل نابلس، ودفن بها. رحمه الله تعالى.
وفي جمادى الأولى من السنة المذكورة توفي:

إسماعيل بن إبراهيم بن علي الفراء الصالحي بالصفح: وكان صالحاً، زاهداً ورعاً، ذا كرامات ظاهرة، وأخلاق طاهرة، ومعاملات باطنة. صحب الشيخ الفقيه اليونيني.
وكان يقال: إنه يعرف الاسم الأعظم، رحمه الله تعالى.
عبد الرحمن بن عمر بن أبي القاسم بن علي بن عثمان البصري، الفقيه الضرير، الإمام نور الدين أبو طالب، نزيل بغداد: ولد يوم الاثنين ثاني عشر ربيع الأول سنة أربع وعشرين وستمائة بناحية عبدليان، من قرى البصرة.
وحفظ القرآن بالبصرة سنة إحدى وثلاثين على الشيخ حسن بن دويرة المذكور.
وقدم بغداد. وسكن بمدرسة أبي حكيم، وحفظ بها كتاب " الهداية " لأبي الخطاب، وجعل فقيهاً بالمستنصرية، ولازم الاشتغال حتى أذن له في الفتوى سنة ثمان وأربعين.
وسمع ببغداد من أبي بكر الخازن، ومحمد بن علي بن أبي السهل، والصاحب أبي محمد بن الجوزي، وغيرهم.
وسمع من الشيخ مجد الدين ابن تيمية أحكامه، وكتابه " المحرر " في الفقه. وكان بارعاً في الفقه. وله معرفة في الحديث والتفسير.
ولما توفي شيخه ابن دويره بالبصرة ولي التدريس بمدرسة شيخه، وخلع عليه ببغداد خلعة، وألبس الطرحة السوداء في خلافة المستعصم سنة اثنين وخمسين.
وذكر ابن الساعي: أنه لم يلبس الطرحة أعمى بعد أبي طالب بن الحنبلي سوى الشيخ نور الدين هذا. ثم بعد واقعة بغداد: طلب إليها ليولي تدريس الحنابلة بالمستنصرية، فلم يتفق. وتقدم الشيخ جلال الدين بن عكبر - الذي سبق ذكره - فرتب الشيخ نور الدين مدرساً بالبشيرية. فلما توفي ابن عكبر المذكور نقل إلى تدريس المستنصرية في شوال سنة إحدى وثمانين.
وله تصانيف عديدة، منها: كتاب " جامع العلو في تفسير كتاب الله الحي القيوم " كتاب " الحاوي " في الفقه، في مجلدين " الكافي، في شرح الخرقي " " الواضح " ، في شرح الخرقي، " الشافعي " في المذهب " مشكل كتاب الشهادات " طريقه في الخلاف يحتوي على عشرين مسألة.
تفقه عليه جماعة، منهم: الإِمام صفي الدين عبد المؤمن بن عبد الحق، وسمع منه. وكان يكتب عنه في الفتاوى، ثم أذن له فكتب عن نفسه، وقال عنه: كان شيخنا من العلماء المجتهدين، والفقهاء المنفردين.
وروى عنه جماعة من شيوخنا بالإِجازة. وكانت له فطنة عظيمة، وبادرة عجيبة.
أنبأني محمد بن إبراهيم الخالدي - وكان ملازماً للشيخ نور الدين حتى زوجه الشيخ ابنته - قال: عقد مرة مجلس بالمستنصرية للمظالم، وحضر فيه الأعيان، فاتفق جلوس الشيخ إلى جانب بهاء الدين بن الفخر عيسى، كاتب ديوان الإنشاء، وتكلم الجماعة. فبرز الشيخ نور الدين عليهم بالبحث، ورجع إلى قوله، فقال له ابن الفخر عيسى: من أين الشيخ؟ قال: من البصرة. قال: والمذهب؟ قال: حنبلي. قال: عجباً! بصري، حنبلي؟ فقال الشيخ: هنا أعجب من هذا: كردي رافضي. فخجل ابن الفخر عيسى وسكت. وكان كردياَ رافضياً. والرفض في الأكراد معدوم أو نادر.
توفي الشيخ نور الدين ليلة السبت ليلة عيد الفطر سنة أربع وثمانين وستمائة. ودفن في دكة القبور بين يدي قبر الإِمام أحمد رضي الله عنه.
ومن فوائده: أنه اختار: أن الماء لا ينجس إلا بالتغير، وإن كان قليلاً، وفاقاً للإِمام.
وأن الترتيب يجب في التيمم إذا تيمم بضربتين، ولا يجب إذا تيمم بواحدة. وأن الريق يطهر أفواه الحيوانات والولدان. وان بني هاشم يجوز لهم أخذ الزكاة إذا منعوا حقهم من الخمس.
وحكى في جواز التيمم لصلاة العيد إذا خيف فواتها روايتين.
عبد الرحيم بن محمد بن أحمد بن فارس بن راضي بن الزجاج العلثي، ثم البغدادي، الفقيه، المحدث الزاهد الأثري، عفيف الدين أبو محمد، أحد مشايخ العراق: ولد في ربيع الأول سنة اثنتي عشرة وستمائة بالمأمونية ببغداد.
وسمع من عبد السلام بن يوسف العبرتي، من أصحاب ابن ناصر، والفتح بن عبد السلام، وأحمد بن صرما، وعلي بن بورنداز، والقطيعي، وابن روزبه وابن اللتي، والكاشغري، وابن الخازن، ونصر بن عبد الرزاق القاضي، وابن القبيطي، وابن السباك، والمبارك بن بيبا، وأحمد بن الشاذلي، وغيرهم.
وسمع بماردين من النشتبري، وأجاز له من دمشق أبو القاسم بن الحرستاني والافتخار الهاشمي وجماعة، وعني بالحديث أتم عناية، وقرأ بنفسه الكثير، والعالي والنازل، وسمع الناس بقراءته، وكتب بخطه الكثير.

قال أبو العلاء الفرضي: كان شيخنا عالماً، فقيهاً محدثاً، مكثراً مفيداً، زاهداً عابداً، من بيت الحديث، تابعاً للسنة، شديداً على المبتدعة، ملازماَ لقراءة القرآن والعبادة.
وقال محب الدين محمد بن عمر خطيب غرناطة - وقد سمع منه - فقيه، نحوي، لغوي، مفتَ، وأثنى عليه كثيراً.
قال شيخنا - بالإجازة - صفي الدين عبد المؤمن: كان شيخاً جليلاً، عالماً، عارفاً من أجل شيوخ الحديث، ملتزماً بالسنة، زاهداً ذا فضل وورع، وأدب وعلم.
وقال البرزالي عنه: محدث بغداد في وقته؛ موصوف باتباع السنة ونصرها، والذَّب عنها.
قال الذهبي: وله أتباع وأصحاب، يقومون في الأمر بالمعروف والنهي عن المنكر، حدث بالكثير ببغداد وبدمشق.
سمع منه بدمشق الكبار، كالشيخ علي بن النفيس الموصلي، ومحمود الأرموي، والمزي، والبرزالي، والشيخ تقي الدين ابن تيمية، وغيرهم.
وببغداد خلق، منهم: إبراهيم الجعبري، والفرضي، وابن الغوطي، وشيخنا علي بن عبد الصمد.
حدثنا عنه ببغداد العفيف محمد بن السابق. شيخ المستنصرية. وبدمشق محمد بن الخباز.
وتوفي بطريق مكة الشامي، بذات عرق - عند عوده من الحج - يوم الجمعة وقت الصلاة سابع عشر المحرم سنة خمس وثمانين وستمائة.
وحكى عنه: أنه لما مر على الوالي المذكور متوجهاً إلى مكة - شرفها الله تعالى - من دمشق رأى قبور جماعة ماتوا هناك من قبل، فقرأ واستغفر لهم، وقال: طوبى لمن دفن معكم، فْوفي لما عاد، ودفن معهم، رحمه الله تعالى.
خليل بن أبي بكر بن صديق المراغي، المقرئ الفقيه، الأصولي القاضي، صفي الدين أبو الصفاء، نزيل مصر: ولد بمراغة سنة بضع وتسعين وخمسمائة.
وقدم دمشق وله نحو عشرين سنة، فقرأ بها القرآن بالعشرة على ابن تاسونة. وهو آخر من بقي من أصحابه.
وسمع بها من ابن الحرستاني بعض مشيخته، ولم يظهر ذلك.
وسمع من أبي الفتوح البكري، وابن ملاعب، والعطار، والشيخ موفق الدين، وموسى بن عبد القادر، والشيخ العماد، وابن أبي لقمة، وابن البني والقزويني، وابن صصري، والزبيدي، و ابن الصباح، وغيرهم.
وتفقه على الشيخ موفق الدين، وبرع وأفتى.
وقرأ أصول الفقه على السيف الآمدي ولازمه، وأقام بدمشق مدة، ثم توجه إلى الديار المصرية، فأقام بها إلى أن مات، وناب في القضاء بالقاهرة، فحمدت طرائقه، وشكرت خلائقه.
قال الذهبي: كان مجموع الفضائل، كثير المناقب، متين الديانة، عارفاً بالقرآن بعض المعرفة، صحيح الأخذ، بصير بالمذهب، عالماً بالخلاف والطب.
قرأ عليه بالروايات: بدر الدين بن الجوهري، وأبو بكر الجعبري، وجماعة من البصريين.
وسمع منه ابن الظاهري، وابنه أبو عمر، والقاضي أبو محمد الحارثي، والحافظ المزي، وأبو حيان، والحافظ عبد الكريم بن منير، وخلق سواهم.
وخرج له الحارثي مشيخة، سمعها منه أبو الحسن محمد بن نباتة.
وقال اليونيني: كان فاضلاً، عارفاً بالمذهب.
توفي يوم السبت سابع عشر ذي القعدة سنة خمس وثمانين وستمائة بالقاهرة. ودفن من الغد بمقابر باب النصر. رحمه الله تعالى.
وفي رجب من هذه السنة توفي الشيخ: -
موفق الدين أبو الحسن علي بن الحسين بن يوسف بن الصياد المقرئ الفقيه الحنبلي، المعدل ببغداد، ببعض أعمالها، وكان أحد المعيدين بالمستنصرية.
حدث عن ابن اللتي، وأجاز لجماعة من شيوخنا، وأبو العباس أحمد بن سنان بن تغلب، المؤدب الصالحي الكاتب، أحد المسندين في صفر بقاسيون.
روى عن حنبل، وابن طبرزد، والكندي، والطبقة، وله نظم جيد، وكذلك كان أبوه.
وفي آخر السنة توفي: -
أبو الفضل محمد بن محمد بن علي بن الزيات البابصري البغدادي الواعظ، أحد شيوخ بغداد المسندين: حدث عن ابن صرما، والمبارك بن أبي الجود، والفتح بن عبد السلام، وغيرهم.
وسمع منه خلق كثير، منهم الفرضي.
قال: وكان عالماً زاهداً، عارفاً، ثقة عدلاً، مسنداً، من بيت الحديث والزهد. وعظ في شبابه، ثم ترك.
وفي جمادى الأولى من السنة توشي: -
القاضي جلال الدين أبو إسحاق إسماعيل بن جمعة بن عبد الرزاق قاضي سامرَّا: وكان فاضلاً أديباً، له نظم حسن.
سمع من الشيخ جمال الدين عبد الرحمن بن طلحة بن غانم العلثي " فضائل القدس " لابن الجوزي بسماعه منه، وأجاز لغير واحد من أشياخنا.

أحمد بن أحمد بن عبيد الله بن أحمد بن محمد بن قدامة المقدسي، الصالحي الفقيه، الزاهد الفرضي، شرف الدين أبو العباس: ولد في رابع عشر المحرم سنة أربع عشرة وستمائة.
وسمع من الشيخ موفق الدين - وهو جده لأمه، وعم أبيه - ومن البهاء عبد الرحمن وابن أبي لقمة، ومن ابن اللتي، وابن صصري، والحسين بن الزبيدي. وحضر علم موسى بن عبد القادر. وأجاز له ابن الحرستاني، وجماعة. وتفقه على التقي ابن العز.
وكان شيخاً صالحاً، زاهداً عابداً، ذا عفة وقناعة باليسير. وله معرفة بالفرائض والجبر والمقابلة. وله حلقة بالجامع المظفري، يشتغل بها احتساباً بغير معلوم، وانتفع به جماعة. حدث. روى عنه جماعة.
توفي ليلة الثلاثاء خامس المحرم سنة سبع وثمانين وستمائة. ودفن من الغد عند جده الشيخ موفق الدين بالروضة بالجبل. رحمه اللّه تعالى.
عبد الرحمن بن يوسف بن محمد بن نصر البعلي، الفقيه المحدث الزاهد، فخر الدين أبو محمد: ولد سنة إحدى عشرة وستمائة ببعلبك.
وقرأ القرآن على خاله صدر الدين عبد الرحيم بن نصر قاضي بعلبك.
وسمع الحديث من أبي المجد القزويني، والبهاء المقدسي، وابن اللتي؛ والناصح بن الحنبلي، ومكرم بن أبي الصقر، وغيرهم.
وتفقه على تقي الدين أحمد بن العزواني سليمان بن عبد الرحمن بن الحافظ، وشمس الدين عمر بن المنجا. وحفظ " علوم الحديث " وعرضه من حفظه على مؤلفه الحافظ تقي الدين بن الصلاح. وقرأ الأصول وشيئاً من الخلاف على السيف الآمدي، والقاضي نجم الدين بن راجح اللذين انتقلا إلى مذهب الشافعي.
وقرأ النحو على أبي عمرو بن الحاجب، ثم على مجد الدين بن الأربلي الحنبلي. وصحب الشيخ الفقيه اليونيني، وإبراهيم البطائحي، والنووي، وغيرهم.
وكان الشيخ الفقيه يحبه، ويقدمه على أولاده، حتى جعله إماماً لمسجد الحنابلة إلى أن انتقل إلى دمشق. ودرس بدمشق بالجوزية نيابة عن القاضي نجم الدين ابن الشيخ شمس الدين بن أبي عمر، وبالصدرية والمسمارية نيابة عن بني المنجا. وباشر حلقة الجامع. وولي مشيخة الحديث بمشهد عروة، وبدار الحديث النورية وبالصدرية. وتخرج به جماعة من الفقهاء.
وكان دائم البشر، يحب الخمول ويؤثره، ويلازم قيام الليل من الثلث الآخر، ويتلو بين العشاءين، ويصوم الأيام البيض، وستاً من شوال، وعشر ذي الحجة والمحرم. ولا يخل بذلك. ذكر ذلك كله ولده الشيخ عز الدين.
قال: ولقد أخبر بأشياء، فوقعت كما قال لخلائق. وذلك مشهور عند من يعرفه. ولقد قال في صحته وعافيته: أنا أعيش عمر الإِمام أحمد، لكن شتان ما بيني وبينه، فكان كما قال. وقال لي: يا بني، تنزهت عن الأوقاف، إذ كان يمكنني. وكان لي شيء، فلما احتجت تناولت منها.
وقال ابن اليونيني: كان رجلاً صالحاً زاهداً، فاضلاً عابداً، وهو من أصحاب والدي، اشتغل عليه، وقدمه يصلَّي به في مسجد الحنابلة، رافقته في طريق مكة، فرأيته قليل المثل في ديانته وتعبده، وحسن أوصافه، وكان من خيار الشيوخ علماً وعملاَ، وصلاحاً وتواضعاً، وسلامة صدر، وحسن سمت، وصفاء قلب، وتلاوة قراَن وذكر. وكان أحد عباد الله الصالحين، ثم ذكر نحواً مما قال ولده، وقال: حدث بالكثير. وسمع منه جماعة من الأئمة والحفاظ.
وقال البرزالي: كان من خيار المسلمين، وكبار الصالحين.
توفي ليلة الأربعاء سابع رجب سنة ثمان وثمانين وستمائة بدمشق. ودفن من الغد بالقرب من قبر الشيخ موفق الدين بروضة الجبل. رحمه الله تعالى.
محمد بن عبد الرحيم بن عبد الواحد بن أحمد بن عبد الرحمن السعدي المقدسي، الصالحي، المحدث، الزاهد القدوة، شمس الدين، أبو عبد الله بن الكمال وهو ابن أخي الحافظ الضياء: ولد في ليلة الخميس حاثي عشر في الحجة سنة سبع وستمائة بقاسيون. وحضر على ابن الحرستاني، والكندي.
وسمع من ابن ملاعب، وابن أبي لقمة، والشيخ موفق الدين، وابن البني، والقزويني، وموسى بن عبد القادر، وابن صباح، وابن الزبيدي، وابن اللتي، وخلق كثير.
وقيل: إنه سمع ببغداد من المهذب ابن منده، وتحقق ذلك. ولازم عمه الحافظ الضياء، وتخرج به. وكتب الكثير بخطه. وخرج وانتخب، وقرأ على الشيوخ، وفي بالحديث، وتمم تصنيف " الأحكام " الذي جمعه عمه الحافظ ضياء الدين وخرج غير ذلك من الأجزاء والتخاريج، منها كتاب " فضل العيدين " .

وكان يدرس الفقه بمدرسة عمه الشيخ ضياء الدين، وشيخ الحديث أيضاً بها وبدار الحديث الأشرفية بالسفح، وكان للطلبة عليه مواعيد يعلمهم فيها قراءة الحديث ويفيدهم، ويرد عليهم الغلط. انتفع به جماعة.
قال الذهبي: كان إماماً فقيهاً، محدثاً زاهداً عابداً، كثير الخير، له قدم راسخ في التقوى، ووقع في النفوس.
وقال اليونيني: كان صالحاً زاهداً عابداً، متقللاً من الدنيا. وعنده فضيلة.
وكان من سادات الشيوخ علماً وعملاً، وصلاحاً وعبادة.
وحكى لي عنه: أنه كان يحضر مكاناً في جبل الصالحية لبعض شأنه، فوجد جرة مملوءة دنانير، وكانت زوجته معه تعينه في الحفر، فاسترجع وطم المكان كما كان أولاً، وقال !زوجته: هذه فتنة، ولعل لها مستحقين لا نعرفهم، وعاهدها على أنها لا تشعر بذلك أحداً، ولا تتعرض إليه. وكانت صالحة مثله، فتركا ذلك تورعاً مع فقرهما وحاجتهما. وهذا غاية الورع والزهد. رحمهما الله تعالى.
حدث رحمه اللّه بالكثير نحواً من أربعين سنة. وسمع منه خلق كثير. وروى عنه جماعة من الأكابر.
وحدثنا عنه جماعة، منهم: ابن الخباز، وعبد اللّه بن محمد بن قيم الضيائية، وأحمد الحريري، وأبو الفضل بن الحموي، وعمر بن عثمان بن سالم المقدسي.
وتوفي بعد عشاء الآخرة من ليلة الثلاثاء تاسع جمادى الأولى سنة ثمان وثمانين وستمائة بمنزله بمدرسة عمه أبي عمر بالجبل. ودفن من الغد عند الشيخ موفق الدين بالروضة. رحمه الله تعالى.
أحمد بن عبد الرحمن بن أحمد بن محمد بن أحمد بن محمد بن قدامة المقدسي، الصالحي، قاضي القضاة، شيخ الِإسلام، شمس الدين أبي محمد، ابن الشيخ أبي عمر، وقد سبق ذكر أبيه وجده: ولد في شعبان سنة إحدى وخمسين وستمائة.
وسمع الحديث ولم يبلغ أوان الرواية. وتفقه على والده. وولي القضاء في حياة والده بإشارته.
قال البرزالي: كان خطيب الجبل، وقاضي القضاة، ومدرس أكثر المدارس وشيخ الحنابلة، وكان فقيهاً فاضلاً، سريع الحفظ، جيد الفهم، كثير المكارم شهماً شجاعاً، ولي القضاء ولم يبلغ ثلاثين سنة، فقام به أتم قيام.
وقال اليونيني: كانت له الخطابة بالجامع المظفري، والإِمامة بحلقة الحنابلة بجامع دمشق، ونظر أوقاف الحنابلة. وكان مشكور السيرة في ولايته، وعنده معرفة بالأحكام، وفقه نفيس، وفضيلة ومشاركة في كثير من العلوم من غير استقلال، وكان يركب الخيل، ويلبس السلاح، ويحضر الغزوات. وحج مراراً.
وقال غيره: ودرس بدار الحديث الأشرفية بالسفح، وشهد فتح طرابلس مع السلطان الملك المنصور. وكان شاباً مليحاً مهيباً، تام الشكل يديناً، ليس له من اللحية إلا شعيرات يسيرة، وكان مليح السيرة، ذكياً مليح الدروس، له قدرة على الحفظ، ومشاركة جيدة في العلوم، وله شعر جيد، فمنه:
آيات كتب الغرام أدرسها ... وعَبرتي لا أطيق أحبسها
لبس ثوب الضنى على جسدي ... وحلة الصبر لست ألبسها
وشادن ما رمى بمقلته ... إلا سبى العالمين نرجسها
فوجهه جنة مزخرفة ... لكن بنبل الجفون يحرسها
وريقة خمرة معتقة ... دارت علينا من فيه أكؤسها
يا قمراً أصبحت ملاحته ... لا يعتريها عيب يدنسها
صِل هائماً إن جرت مدامعه ... تلحقهما زفرة تيبسها
توفي يوم الثلاثاء ثاني عشر جمادى الأولى سنة تسع وثمانين وستمائة، بمنزله بقاسيون وصلَّى عليه ضحوة يوم الأربعاء خارج جامع الجبل، وحضره نائب السلطنة والأمراء والقضاة والأعيان، ودفن عند أبيه وجلى، رحمهما الله تعالى وكان عمره ثمانية وثلاثين سنة.
عبد الرحمن بن أحمد بن عبد الملك بن عثمان بن عبد الله بن سعد بن مفلح بن هبة الله بن نمير المقدسي، ثم الصالحي، المحدث الزاهد، شمس الدين أبو الفرج بن الزين: ولد في ذي القعدة سنة ست وستمائة بقاسيون.
وسمع بدمشق من الكندي، وابن الحرستاني، وابن مندويه، حضوراً وسماعاً من ابن البناء، وابن الجلاجلي، وابن ملاعب، والشيخ موفق الدين، وجماعة.
وببغداد من الفتح بن عبد السلام، والداهري، والعلثي، والسهروردي، والحسن بن الجواليقي، وابن بورانداز، وغيرهم.

وسمع بحلب وحران والموصل، وعني بالسماع. وكتب بخطه، وأثبت لنفسه وله إجازة من أسعد بن روح، وعائشة بنت الفاخر، وزاهر الثقفي، وغيرهم.
قال الذهبي: كان فقيهاً زاهداً، ثقة نبيلاً.
وقال أيضاً: كان من أولى العلم والعمل، والصدق والورع. وحدث بالكثير وأكثر عنه ابن نفيس، والمزي، والبرزالي، وحدثني عنه جماعة.
وتوفي يوم الإثنين تاسع عشرين ذي القعدة سنة تسع وثمانين وستمائة، بالسفح، ودفن من يومه بالقرب من قبر الشيخ أبي عمر، رحمه الله.
وفي هذه السنة - أعني سنة تسع وثمانين - توفي من أصحابنا: الشيخ شمس الدين أبو الفضائل: -
محمد بن عبد الرزاق بن رزق الله الرسعني: وقد سبق ذكر أبيه. وكان ابنه هذا فقيهاً شاعراً، أديباً معدلاً.
حدث عن ابن روزبة، وابن القبيطي، وغيرهم.
وذكر أبوه في تفسيره غير مرة: أنه كان يسأله عن غوامض في التفسير، ويتكلم فيه بكلام جيد.
غرق بنهر الشريعة من الغور في جمادى الآخرة من هذه السنة.
وكان أحد الشهود بدمشق، ويؤم بمسجد الرماحين. ومن شعره:
ولو أن إنساناً يبلغ لوعتي ... ووجدي وأشجاني إلى ذلك الرشا
لأسكنته عيني، ولم أرضها له ... ولولا لهيب القلب أسكنته الحشا
وله:
أآيس من بر، وجودك واصل ... إلى كل مخلوق، وأنت كريم؟
وأجزع من ذنب، وعفوك شامل ... لكل الورى طراً، وأنت رحيم؟
وأجهد في تدبير حالي جهالة ... وأنت بتدبير الأنام حكيم؟
وأشكو إلى نعماك ذلي وحاجتي ... وأنت بحالي يا عزيز عليم؟
وتوفي في هذه السنة أيضاً: -
شمس الدين أبو عبد اللّه محمد بن عون الدين يحيى بن شمس الدين علي بن عز الدين محمد بن الوزير عون الدين يحيى بن هبيرة: نزيل بلبيس، بها، وكان ناظراً على ديوانها: حدث عن الداهري، ونصر بن عبد الرزاق. وابن اللتي.
سمع منه الحارثي، والمزي، والقطب عبد الكريم، والبرزالي، والفرضي، وغيرهم. وكان فاضلاً. وله شعر حسن.
علي بن أحمد بن عبد الواحد بن أحمد بن عبد الرحمن السعدي، المقدسي الصالحي، الفقيه المحدث المعمر، سند الوقت، فخر الدين أبو الحسن، ابن الشيخ شمس الدين البخاري، وقد سبق ذكر أبيه، وعمه الحافظ الضياء. ولد في آخر سنة خمس وسبعين وخمسمائة، أو أول سنة ست وسبعين.
سمع بدمشق من ابن طبرزد، وحنبل، وأبي المحاسن بن كامل، وأبي اليمن الكندي، وابن الحرستاني، وابن الدنف، والخضر بن كامل، وابن ملاعب، وهبة اللّه بن طاوس، وأبي الفضل بن سيدهم، وأبي المعالي بن المنجا، وأخيه عبد الوهاب، والشيخ موفق الدين، وأخيه أبي عمر، وغيرهم.
وسمع بالقدس: من أبي على الأوقي، وبمصر: من أبي البركات بن الحباب، وأبي عبد اللّه بن الرداد، وبالإِسكندرية: من جعفر الهمداني، وظافر بن سحم، وابن رواح، وبحلب من ابن خليل الحافظ، وبحمص: من أبيه الشمس البخاري الفقيه، وببغداد: من عبد السلام الداهري، وعمر بن كرم. وتفرد بالرواية عن جماعة منهمْ، وقرأ بنفسه.
وسمع كثيراً من الكتب الكبار والأجزاء. واستجاز له عمه الحافظ الضياء من خلق، منهم: أبو المكارم اللبان، وأبو جعفر الصيدلاني، والكراني، وعفيفة الفارقانية، وأبو سعد الصفار، وأسعد العجلي، وعبد الواحد الصيدلاني، وأبو طاهر الخشوعي، وأبو الفرج بن الجوزي، والمبارك بن المعطوش، وهبة الله بن السبط وغيرهم. وتفرد في الدنيا بالرواية العالية.
وتفقه على الشيخ موفق الدين، وقرأ عليه المقنع، وأذن له في إقرائه، وقرأ مقدمة في النحو، وصار محدث الإِسلام وراويته، روى الحديث فوق ستين سنة وسمع منه الأئمة الحفاظ المتقدمون، وقد ماتوا قبله بدهر، وخرج له عمه الحافظ ضياء الدين جزءاً من عواليه، وحدث كثيراً، سمعنا من أصحابه.
وذكر عمر بن الحاجب في معجم شيوخه، فقال: تفقه على والده، وعلى الشيخ موفق الدين، قال: وهو فاضل، كريم النفس، كيس الأخلاق، حسن الوجه، قاضٍ للحاجة، كثير التعصب، محمود السيرة، سألت عمه الشيخ ضياء الدين عنه. فأثنى عليه، ووصفه بالخلق الجميل، والمروءة التامة.

وقال الفرضي في معجمه: كان شيخاً عالماً فقيهاً، زاهداً عابداً، مسنداً مكثراً، وقوراً، صبوراً على قراءة الحديث، مكرماً للطلبة، ملازماً لبيته، مواظباً على العبادة، ألحق الأحفاد بالأجداد، وحدث نحواً من ستين سنة، وتفرد بالرواية عن شيوخ كثيرة.
وقال الشيخ تاج الدين الفراوي في تاريخه: انتهت إليه الرياسة في الرواية، وقصده المحدثون من الأقطار.
وقال الحافظ البرزالي: كان يحفظ كثيراً من الأحاديث وألفاظها المشكلة، وكثيراً من الحكايات والنوادر، ويرد على من يقرأ عليه مواضع، يدل رده على فضل ومطالعة ومعرفة، سألت ابن عبد القوي عنه؟ وعن ابن عبد الدائم؟ فرجح فضيلته على فضيلة ابن عبد الدائم.
وقال الذهبي: كان فقيهاً عارفاً بالمذهب، فصيحاً، صادق اللهجة. يرد على الطلبة، مع الورع والتقوى، والسكينة والجلالة.
وقال أيضاً: كان فقيهاً إماماً فاضلاً، أديباً زاهداً صالحاً خَيِّراً، عدلاً مأموناً، وقال: سألت المزي عنه؟ فقال: أحد المشايخ الأكابر، والأعيان الأماثل، من بيت العلم والحديث، قال: ولا يعلم أن أحداً حصل له من الحظوة في الرواية في هذه الأزمان مثل ما حصل له.
قال شيخنا ابن تيمية: ينشرح صدري إذا أدخلت ابن البخاري بيني وبين رسول الله صلى الله عليه وسلم في حديث.
وكان الشيخ فخر الدين في أول أمره يتعاطى السفر للتجارة، فلما أسَن لزم بيته متوفراً على العبادة والرواية، ولم يتدنس من الأوقاف بشيء، بلى هو وقف على مدرسة عمه الحافظ ضياء الدين من ماله، حدث من بعد العشرين والستمائة، وسمع منه الحفاظ والمتقدمون عمر بن الحاجب - ومات سنة ثلاثين وستمائة - والحافظ زكي الدب. المنذري، والرشيد العطار، حافظ الديار المصرية، وتكاثر عليه الطلبة من نحو الخمسين والستمائة، وازدحموا بعد الثمانين، حتى كان يكون لهم في اليوم الواحد عليه ثلاثة مواعيد.
وحدث ببلاد كثيرة، بدمشق، ومصر، وبغداد، والموصل، وتدمر، والرحبة، والحديثة، وزرع.
وحدث بالغزوات أيام الملك الظاهر، وخرج له أبو القاسم علي بن بلبان مشيخة حدث بها، سمعناها من أبي عبد اللّه محمد بن الخباز عنه.
وفي آخر عمره: خرج له الحافظ بن الظاهري مشيخة بمصر، وأرسلها مع البريد ففودي لها بدمشق، وفوَهَ بذكرها المحدثون والفقهاء، وسارعوا إلى سماعها، وجمع لها صبيان كثير، وانتدب لقراءتها الشيخ شرف الدين الفزاري، فقرأها في ثلاثة مجالس، اجتمع لها في المجلس الأخير: ألف نفر أو أكثر، ولم يعهد في هذه الأزمان مثل ذلك، ثم حدث بها مراراً عديدة. ورحل إليه الحفاظ والطلبة " من الأقطار. وتكاثرت عليه الإِجازات من أطراف البلاد، ولزمه المحدثون.
قال الذهبي: لا يدري ما قرأه عليه الموصلي والمزي من الكتب والأجزاء. فأما البرزالي، فقال: سمعت منه بقراءتي عليه وقراءة غيري ثلاثة وعشرين مجلداً، وأكثر من خمسمائة جزء.
وممن سمع منه من الحفاظ والأكابر: الدمياطي، وابن دقيق العيد، والحارث، والقاضي !ي الدين سليمان بن حمزة، والشيخ شمس الدين بن الكمال - قرأ عليه عده أجزاء، ومات قبله - والشيخ تقي الدين ابن تيمية، وابن جماعة. ورحل إليه أبو انفتح بن سيد الناس. فوجده مات قبل وصوله بيومين، فتألم لذلك.
قال الذهبي: وهو آخر من كان في الدنيا بينه وبين النبي صلى الله عليه وسلم ثمانية رجال ثقات. قلت: يريد بالسماع المتصل.
قال: وإن كان للدنيا بقاء فليتأخرن أصحابه إن شاء الله تعالى إلى بعد السبعين وسبعمائة - يريد لكثرتهم - وكذا وقع. فإنا نحن الآن بعد السبعين. ومن رأى أصحابه جماعة أحياء وآخر من مات منهم. صلاح الدين محمد بن عبد الله بن احمد بن إبراهيم بر كبد الله بن الشيخ أبي عمر المقدسي، أقام بمدرسة جده أبي عمر.
توفي في شوال سنة ثمانين وسبعمائة، وله نظم جيد فمنه، أي لابن البخاري:
تكررت السنون علي حتى ... بليت وصرت من ساقط المتاع
وقل النفع عندي، غير أني ... أعلل للرواية والسماع
فإن بك خالصاً فله جزاء ... وإن يك مانعاً فإلى ضياع
وله رحمه اللّه تعالى:
إليك اعتذاري من صلاتي قاعداً ... وعجزي عن سعي إلى الجمعات
وتركي، صلاة الفرض في كل مسجد ... تجمع فيه الناس للصلوات

فيا رب لا تمقت صلاتي، ونجني ... من النار، وأصفح لي عن الهفوات
وله أيضاً رحمه اللّه تعالى:
أتتك مقدمات الموت تسعى ... وقلبك غافل عنها وساهي
فجدّ، فقد دنت منك المنايا ... ودع عنك التشاغل بالملاهي
فلا تأمن لمكر اللّه، واحذر ... وكن متقاصراً عند التناهي
فكم ممن يساق إلى جحيم ... صحائفه مسوّدة كما هي
وليس كمن يساق إلى نعيم ... وجنات مزخرفة زواهي
فلا تظنن بربك ظن سوء ... فحسن الظن جد غير واهي
وله:
أتاك الموت يا ولد البخاري ... فقدم صالحاً، واسمح وداري
وأيقن أن يوم البعث يأتي ... فيؤخذ بالصغار وبالكبار
كأنك فوق نعشك مستقر ... وتحملك الرجال إلى الصحاري
وتنزل مفرداً في قعر لحد ... ويحثي الترب فوقك بالمداري
فلا، واللّه، ما ينفعك شيء ... تخلف من متاع أو عقار
بلى إن كنت تتركه حبيساً ... على الفقراء أطراف النهار
لعل اللّه أن يعفو ويغفر ... لما أسلفت يا ولد البخاري
سمعنا الكثير من خلق من أصحابه.
وتوفي - رضي الله عنه - ضحى يوم الأربعاء ثاني شهر ربيع الآخر سنة تسب وستمائة. وصلى عليه وقت الظهر بالجامع المظفري. ودفن عند والده بسفح قاسيون. وكانت له جنازة مشهودة. شهدها القضاة والأمراء والأعيان وخلق كثير. رحمه الله تعالى.
إبراهيم بن عبد الرحمن بن أحمد بن المعري، المعري البعلي، الفقيه الزاهد العابد، زكي الدين أبو إسحاق؛ حضر على الشيخ موفق الدين. وسمع من البهاء عبد الرحمن وغيره. وتفقه وحفظ " المقنع " . وكان صالحاً، عالماً عابداَ، زاهداً ورعاً. اجتمعت الألسن على مدحه والثناء عليه. ذكره ابن اليونيني.
وقال الذهبي: كان من أعْبَد البشر.
توفي ليلة السبت سابع شوال سنة إحدى وتسعين وستمائة ببعلبك. وصلَى عليه من الغد. ودفن بمقابر باب بطحا، وله إحدى وثمانون سنة. رحمه الله تعالى.
إبراهيم بن علي بن أحمد بن فضل، الواسطي الصالحي، الفقيه الزاهد العابد، شيخ الإسلام، بركة الشام، قطب الوقت، تقي الدين أبو إسحاق، ولد سنة اثنتين وستمائة.
وسمع بدمشق من ابن الحرستاني، وابن البناء، وابن ملاعب، وابن الجلاجلي، والشمس العطار السلمي، وموسى بن عبد القادر، والشيخ موفق الدين وابن أبي لقمة، وجماعة آخرين. ورحل في طلب الحديث والعلم.
وسمع ببغداد من الشيخ أبي الفتح بن عبد السلام، وابن الجواليقي، والداهري، وعمر بن كرم، وعلي بن نورنداز، والسهروردي، وأبي منصور بن عفيجة، وأبي نصر النرسي، وابن الزبيدي، وخلق.
وسمع من عبد الرحمن بن علوان بحلب، ومن أحمد بن سلامة النجار بحران، ومحمود بن أبي العز بن الشطيطي بالموصل، وغيرهم.
وسمع كثيراً من الكتب الكبار والأجزاء. وعني بالحديث. وقرأ بنفسه وله إجازة من جماعة من الأصبهانيين والبغداديين، كأسعد بن روح، وعائشة بنت معمر، وزاهر الثقفي، وابن طبرزد، وابن سكينة، وابن الأخضر، وغيرهم.
وتفقه في المذهب، وأفتى، ودرس بالمدرسة الصاحبية بقاسيون نحواً من عشرين سنة، وبمدرسة الشيخ أبي عمر. وولي في آخر عمره مشيخة دار الحديث الظاهرية. وحدث بها مدة. وكان من خير خلق الله علماً وعملاً.
قال الذهبي: قرأت بخط العلامة كمال الدين بن الزملكاني في حقه: كان كبير القمر، له وقع في القلوب وجلالة، ملازم للتعبد ليلاَ ونهاراً، قائم بما يعجز عنه غيره، مبالغ في إنكار المنكر. بائع نفسه فيه، لا يبالي على من أنكر. يعود المرضى، ويشيع الجنائز، ويعظم الشعائر والحرمات. وعنده علم جيد. وفقه حسن. وكان داعية إلى عقيدة أهل السنة والسلف الصالح، مثابراً على السعي في هداية من يرى فيه زيغاً عنها. وكانت جنازته مشهودة. إلى آخر كلامه.
وقال البرزالي: تفرد بعلو الإِسناد، وكثرة الرواية والعبادة، ولم يخلق مثله.
قلت: حدث بالكثير. وروى عنه خلق كثير. وحدثنا عنه جماعة من أصحابه.

توفي في آخر نهار يوم الجمعة رابع عشر جمادى الآخرة سنة اثنتين وتسعين وستمائة. وصلَّى عليه بكرة السبت. ودفن بتربة الشيخ موفق الدين. وكانت جنازته مشهودة بكثرة الخلق. وحضرها القضاة والأمراء والصاحب بن السلعوس والأعيان. رحمه اللّه تعالى.
أحمد بن حمدان بن شبيب بن حمدان بن شبيب بن حمدان بن محمود بن شبيب بن غياث بن سابق بن وثاب النمري الحراني، الفقيه الأصولي، القاضي نجم الدين، أبو عبد الله بن أبي الثناء، نزيل القاهرة، وصاحب التصانيف: ولد سنة ثلاث وستمائة بحران.
وسمع الكثير بحران من الحافظ عبد القادر الرهاوي. وهو آخر من روى عنه، ومن الخطيب أبي عبد الله ابن تيمية، وابن روزبة، وغيرهم.
وسمع بحلب من الحافظ ابن خليل، وغيره، وبدمشق: من ابن غسان، وابن صباح، وبالقدس: من الأوتي، وغيرهم. وطلب بنفسه، وقرأ على الشيوخ.
وتفقه على الناصحين الحرانيين: ابن أبىِ الفهم، وابن جميع. وأخذ عن الخطيب فخر الدين، وجالس ابن عمه الشيخ مجد الدين، وبحث معه كثيراً، وبرع في الفقه، وانتهت إليه معرفة المذهب، ودقائقه وغوامضه.
وكان عارفاً بالأصلين والخلاف والأدب. وصنف تصانيف كثيرة.
منها " الرعاية الصغرى " في الفقه، و " الرعاية الكبرى " وفيها نُقُول كثيرة جداً، لكنها غير محررة، وكتابي " الوافي " في أصول الفقه، ومقدمة أصول الدين، وقصيدة طويلة في السنة، وكتاب " صفة المفتي والمستفتي " .
وولي نيابة القضاء بالقاهرة. وأظنه ولي فضاء المحلة أيضاً.
وتفقه به وتخرج عليه جماعة، وحدث بالكثير. وعمر وأسن وأضر.
وروى عنه الدمياطي، والحارثي، وابنه، والمزي، وأبو الفتح اليعمري، والبرزالي، وغيرهم. وحدثنا عنه محمد بن أبي القاسم الفارقي الشاهد بالقاهرة.
وتوفي يوم الخميس سادس صفر سنة خمس وتسعين وستمائة بالقاهرة.
وتوفي أخوه: -
تقي الدين شبيب، الأديب البارع، الشاعر المفلق، الطبيب الكحال - في ربيع الآخر من السنة أيضاً. وهو في عشر الثمانين.
سمع من ابن روزبة، وطائفة، وقد عارض " بانت سعاد " بقصيدة عظيمة يقول فيها:
مجد كبا الوهم عن إدراك غايته ... ورد عقل البرايا، وهو معقول
طوبى لطيبة، بل طوبى لكل فتى ... له بطيب ثراها الجعد تقبيل
المنجا بن عثمان بن أسعد بن المنجا بن بركات بن المؤمل التنوخي، المعري الأصل، الدمشقي، الفقيه الأصولي، المفسر النحوي، زين الدين أبو البركات بن عز الدين أبي عمر بن القاضي وجيه الدين أبي المعالي: وقد سبق ذكر أبيه وجده، ولد في عاشر ذي القعدة سنة إحدى وثلاثين وستمائة!.
وحضر على أبي الحسن بن المقير، وجعفر الهمداني، وسالم بن صصري.
وسمع من السخاوي، وابن مسلمة، والقرطبي، وجماعة، وتفقه على أصحاب جده، وأصحاب الشيخ موفق الدين، وقرأ الأصول على كمال الدين التفليسي، وغيره.
وقرأ النحو على ابن مالك، وبرع في ذلك كله، ودرس وأفتى، وناظر وصنف، وانتهت إليه رئاسة المذهب بالشام في وقته.
ومن تصانيفه " شرح المقنع " في أربع مجلدات " وتفسير القرآن الكريم " وهو كبير، لكنه لم يبيضه، وألقاه جميعه دروساً، وشرع في " شرح المحمول " ولم يكمله. واختصر نصفه. وله تعاليق كثيرة، ومسودات في الفقه والأصول وغير ذلك لم تبيض.
وكان له في الجامع حلقة للاشتغال والفتوى نحو ثلاثين سنة، متبرعاً لا يتناول على ذلك معلوماً. وكانت له أوراد صالحة من صلاة وذكر، وله إيثار كثير وبر، يفطر عنده الفقراء في بعض الليالي، وفي شهر رمضان كله. وكان حسن الأخلاق.
ذكر ذلك بمعناه الذهبي، وقال: كان معروفاً بالذكاء، وصحة الذهن، وجودة المناظرة، وطول النفس في البحث.
وقال البرزالي: كان عالماً بفنون شتى: من الفقه، والأصلين، والنحو. له يد في التفسير. وانتهت إليه رئاسة مذهبه، وله مصنف في " أصول الفقه " وشرح المقنع في الفقه، وتعاليق في التفسير. واجتمع له العلم والدين، والمال والجاه وحسن الهيئة. وكان صحيح الذهن، جيد المناظرة صبوراً فيها. وله بر وصدقة. وكان ملازماً للإقراء بجامع دمشق من غير معلوم.
وسئل الشيخ جمال الدين بن مالك أن يشرح ألْفيته في النحو. فقال: ابن المنجا يشرحها لكم.

قلت: درس الشيخ زين الدين بالحنبلية والصدرية. وأخذ عنه الفقه الشيخ تقي الدين ابن تيمية، والشيخ شمس الدين بن الفخر البعلي، والشيخ تقي الزريراني.
وحدث. وسمع منه ابن العطار، والمزي، والبرزالي. وحدثنا عنه أبو الفضل بن الحموي وغيره.
وتوفي يوم الخميس رابع شعبان سنة خمس وتسعين وستمائة بدمشق. وتوفيت زوجته أم محمد ست البهاء بنت الصدر الخُجندي ليلة الجمعة خامس الشهر، وصفَى عليهما معاً عقيب صلاة الجمعة بجامع دمشق، ودفنا بتربة بيت المنجا بسفح قاسيون. رحمهما الله تعالى.
الحسن بن عبد الله بن محمد بن أحمد بن محمد بن قدامة المقدسي الصالحي، قاضي القضاة، شرف الدين، أبو الفضل بن الخطيب شرف الدين بن أبي بكر ابن الشيخ أبي عمر: وقد سبق ذكر أبيه وجده. ولد في شوال سنة ثمان وثلاثين وستمائة.
وسمع من ابن القميرة، ولكن لم يظهر سماعة منه في حياته، ومن المرسي بن مسلمة، وغيرهم. وقرأ بنفسه على الكَفَرْطابي. وتفقه وبرع في المذهب. وشارك في الفضائل. وولي القضاء بعد نجم الدين أحمد ابن الشيخ شمس الدين. واستمر إلى حين وفاته.
قال البرزالي: كان قاضياً بالشام على مذهب الإِمام أحمد، ومدرساً بدار الحديث الأشرفية بسفح قاسيون، ومدرسة جده. وكان مليح الشكل، حسن المناظرة، كثير المحفوظ، عنده فقه ونحو ولغة. روى لنا عن ابن مسلمة.
وقال الذهبي: كان من أئمة المذهب، بقي في القضاء ست سنين.
ومات في ليلة الخميس ثاني عشر شوال سنة خمس وتسعين وستمائة، ودفن ضحى يوم الخميس بمقبرة جده بسفح قاسيون، وحضر جنازته نائب السلطنة، والقضاة والأكابر، وعمل عزاؤه بكرة الجمع بالجامع المظفري. وحضره خلق كثير ذكره البرزالي. وهو والد الشيخ شرف الدين أبي العباس أحمد، المعروف بابن قاضي الجبل.
عبد السلام بن محمد بن مرزوع بن أحمد بن عزاز المصري البصري، الفقيه، المحدث الحافظ، نزيل المدينة النبوية، عفيف الدين أبو محمد: ولد في شوال سنة خمس وعشرين وستمائة بالبصرة.
ورحل إلى بغداد، وسمع بها من ابن قميرة، وإبراهيم الزغبي، وعلي بن معالي الرصافي، والمبارك الخواص، وعلي بن الخيمي، وفضل الله الجيلي. وعني بالأثر وقرأ بنفسه.
وتفقه على الشيخ كمال الدين بن وضاح. وقرأ عليه " المحرر " ، في الفقه. ثم انتقل إلى المدينة، واستوطنها نحواً من خمسين سنة، إلى أن مات بها. وحج منها أربعين حجة على الولاء، ودرس بها الفقه بالمدرسة الشهابية للحنابلة، والشافعية.
وحدث بالكثير بالحجاز، وببغداد، وبمصر، ودمشق.
وسمع منه جماعة من شيوخنا ببغداد، وبالحجاز: علي بن جابر الهاشمي، وعتيق العمري، والقاضي أبو عبد الله بن مسلم، وبدمشق: البرزالي، وابن الخباز شيخنا وغيره، وبالقاهرة الحارثي، وجماعة.
ذكره الفرضي في معجم شيوخه، فقال: إمام فاضل، عالم فقيه، زاهد عابد، عارف بفنون العلم والأدب.
وقال البرزالي: شيخ عالم، متدين، عارف بفن الأدب. جاور بالمدينة مدة طويلة، ودرس بها، وأفتى على مذهب الإِمام أحمد.
وقال أيضاً: الشيخ الإِمام الحافظ، اليد القدوة، عفيف الدين. كان رجلاً فاضلاً؛ عاقلاً خيراً، حسن الهيئة. سمع وحدث. وذكر: أنه سمع منه بدمشق والمدينة النبوية، وبرابغ، وخليص.
قال: وتوفي بالمدينة يوم الثلاثاء بعد الصبح، سابع عشرين صدر سنة ست وتسعين وستمائة. ودفن من يومه بالبقيع وقيل: إنه مات في ثالث عشرين صفر، وصفَى عليه بجامع دمشق صلاة الغائب في شهر رمضان.
وفي صفر أيضاً من هذه السنة: توفي قاضي القضاة بالديار المصرية: -
عز الدين أبو حفص عمر بن عبد الله بن عمر بن عوض المقدسي بالقاهرة. ودفن بتربة الحافظ عبد الغني، وله ست وستون سنة: حضر على ابن اللتي. وسمع من جعفر الهمداني، وابن رواح ودرس، وأفتى وكان محمود القضايا، مشكور السيرة، متثبتاً في الأحكام، مليح الشكل.
قرأت بخط الذهبي: إمام، جامع للفضائل، محمود القضايا، متثبت. كان ابن جماعة يعتمد على إثباتاته، وسمع منه الذهبي بالقاهرة.
وفي ذي الحجة من السنة: توفي الفقيه الزاهد القدوة: -
شمس الدين أبو عبد اللّه محمد بن حازم بن حامد بن حسن المقدسي بنابلس، في رجوعه من زيارة المسجد الأقصى، وهو في عشر الثمانين: وكان كثير الذكر، حسن السمت، فقيهاً فاضلاً، عابداً.

سمع من ابن صصري، والناس بن الحنبلي، وابن الزبيدي، وابن غسان، والضياء الحافظ، وأكثر عنه، حدث بالكثير. رحمه الله تعالى.
أحمد بن عبد الرحمن بن عبد المنعم بن نعمة، المقدسي، النابلسي العابد الفقيه المحدث، شهاب الدين أبو العباس، ابن الشيخ جمال الدين: وقد سبق ذكر أبيه. ولد ليلة الثلاثاء ثالث عشر شعبان سنة ثمان وعشرين وستمائة بنابلس.
وسمع بها من عمه تقي الدين يوسف، ومن الصاحب محي الدين بن الجوزي وحضر في الرابعة على سليمان الأسعردي، وسمع من ابن الحميري، وابن رواح، والساوي، وسبط السلفي وغيرهم.
ورحل إلى مصر، ودمشق، والإسكندرية. وقرأ بنفسه على القوصي، وأجاز له محمود بن منده، ومحمد بن عبد الواحد المديني والسهروردي، وابن روزبة. وتفقه في المذهب، وبرع في معرفة تعبير الرؤيا، وانفرد بذلك بحيث لم يشارك فيه، ولم يدرك شأوه. وكان الناس يتحيرون هذه إذا عبر الرؤيا، لما يخبر الرائي بأمور جرت له وربما أخبره باسمه وبلده ومنزله، ويكون من بلد ناء. وله في ذلك حكايات كثيرة غريبة مشهورة، وهي من أعجب العجب.
وكان جماعة من العلماء يقولون: إن له رِئيّاً من الجن، وكان - مع ذلك - كثير العبادة والأوراد والصلاة. لكن يقال: إنه كان يتعبد على وجوه غير مشروكة، كالصلاة في وقت النهي.
وذكر عنه بعض أقاربه: أنه رأى عنده شيئاً من آثار الجن.
وقد رأيت لأبي العباس القرافي المالكي صاحب " القواعد " كلاماً حسناً في التعبير، فرأيت أن أذكره ههنا.
قال: اعلم أن تفسير المنامات قد اتسعت تقييداته، وتشبعت تخصيصاته، وتنوعت تفريعاته بحيث صار لا يقدر الإنسان يعتمد على مجرد المنقولات لكثرة التخصيصات بأحوال الرائين، بخلاف تفسير القرآن الكريم، والتحدث في الفقه، والكتاب والسنة، وغير ذلك من العلوم. فإن ضوابطها محصورة، أو قريبة من الحصر. وعلم المنامات منتشر انتشاراً شديداً، لا يدخل تحت ضبط. لا جرم إن احتاج الناظر فيه - مع ضوابطه وقوانينه - إلى قوة من قوى النفس المعينة على الفراسة والاطلاع على المغيبات، بحيث إذا توجه الحزر إلى شيء لا يكاد يخطئ، بسبب ما يخلفه الله تعالى في تلك النفس من القوة المعينة على تقريب الغيب أو تحقيقه. فمن الناس من هو كذلك. وقد يكون ذلك عاماً فيَ جميع الأنواع. وقد يهبه اللّه تعالى ذلك باعتبار المنامات فقط، أو بحسب علم الرمل فقط، فلا يفتح له صحة القول والنطق في غيره. ومن ليس له قوة نفس في هذا النوع صالحة في ذلك لعلم تعبير الرؤيا لا يكاد يصيب إلا على النذور، فلا ينبغي له التوجه لعلم التعبير. ومن كانت له قوة نفس هو الذي ينتفع بتعبيره. وقد رأيت من له قوة نفس مع القواعد. فكان يتحدث بالعجائب والغرائب في المنام اللطيف، ويخرج هذه الأشياء الكثيرة، والأحوال المتباينة، ويخبر فيه سن الماضيات والحاضرات والمستقبلات، وينتهي في المنام اليسير إلى نحو مائة من الأحكام بالعجائب والغرائب، حتى يقول من لا يعلم أحوال قوى النفوس: إن هذا من الجان والمكاشفة، وليس كما قال، بل هو قوة نقس، تجد بسببها تلك الأحوال عند توجهه للمنام. ورأيت أنا جماعة من هذا النوع واختبرتهم انتهى كلامه.
وأظنه يشير إلى الشيخ شهاب الدين المذكور، فإنه كان معاصره. وله مصنف في هذا العلم، سماه " النور المنير " .
قال الذهبي: !ن إماماً فاضلاً. وله مصنف نفيس في الأحكام. وأقام مدة بالقاهرة، ومدة بدمشق. وبها مات. وولي بها مدة شهور مشيخة دار الحديث الأشرفية بسفح قاسيون؟ وأسمع بها الحديث، ثم صرف عنها. وذكر مدة لقضاء الحنابلة.
وحدث بدمشق ومصر وغيرها.
وسمع منه خلق من الحفاظ وغيرهم، كالمزي، والبرزالي، والذهبي وشيخنا ابن القيم. وحدثنا عنه غير واحد.
توفي يوم الأحد تاسع وعشرين ذي القعدة سنة سبع وتسعين وستمائة بدمشق، ودفن من يومه بمقابر باب الصغير بتربة ابن أبي الطيب. وكانت جنازته حافلة. وخرج نائب السلطنة للصلاة عليه والقضاة والأكابر. رحمة الله تعالى.
عبد العزيز بن أبي القاسم بن عثمان بن عبد الوهاب البابصري الفقيه الأديب الصوفي، عز الدين أبو محمد: نزيل دمشق. ولد في صفر سنة أربع وثلاثين وستمائة ببغداد.
وسمع بها من أبي الفضل يحيى بن محمد بن الأجل مشيخة الباقرجي سماعه من ذاكر بن كامل، ولم يظهر هذا إلا بعد موته.

وسمع أيضاً من إبراهيم بن أبي المفاخر الخياط، وبدمشق من الصيرفي بن الفقيه، وغيره. وأجاز له عبد الصمد بن أبي الجيش، والداعي الرشيدي.
قال الذهبي: سكن دمشق، وأقام بالخانقاه. وكان فقيهاً عالماً صالحاً.
وقال في تاريخه: كان عارفاً بالفقه، بصيراً بالأدب والشعر وأيام الناس، ضعف بصره. وطلب من الجماعة أن يسمعوا منه شيئاً لتناله بركة الحديث.
وقال البرزالي في معجمه: كان له نظم جيد، ومعرفة بالتاريخ، وكتب لنفسه استجازات منظومة. وأجابه جماعة من الشيوخ نظماً، منهم: ابن وضاح، وأبو اليمن بن عساكر. وكان فقيهاً فاضلاً، من أعيان الحنابلة، !م انقطع في آخر عمره بالخانقاه الشميساطية. وبها مات.
وقال غيره: سمع منه صديقه شمس الدين بن الفخر البعلي، والبرزالي، والذهبي، وغيرهم.
وتوفى يوم الأحد سابع عشر شوال سنة سبع وتسعين وستمائة. ودفن من الغد ضحى بمقابر الصوفية. رحمه اللّه تعالى.
أحمد بن محمد بن الأنجب بن الكسار، الواسطي الأصل، البغدادي المحدث الحافظ، صدر الدين أبو عبد الله: وُلد سنة ست وعشرين وستمائة.
وسمع ببغداد من ابن القطيعي، وابن اللتي، وابن القبيطي، وابن قميرة، وغيرهم. وكثر عن المتأخرين بعدهم.
وسمع بواسطة من الشريف الداعي الرشيدي، وقرأ كثيراً من الكتب والأجزاء، وعني بالحديث، وكانت له معرفة حسنة به.
قال شيخنا بالإجازة صفي الدين عبد المؤمن بن عبد الحق: تفرد في زمانه بمعرفة الحديث وأسماء الرواة، وكتب بخطه كثيراً، وحصل أصولاً كثيرة، وكان ضنيناً بالفوائد، سمعت عليه كتاب " الفرج بعد الشدة " لابن أبي الدنيا، عن ابن قميرة، بقراءة أبي العلاء الفرضي.
وقال الذهبي: قال لنا الفرضي: كان فقيهاً محدثاً حافظاً، له معرفة بشيء من الشيوخ والعلل وغير ذلك.
وقال الذهبي: وبلغني أنه تكلم فيه، وهو متماسك، وله عمل كثير في الحديث، وشهرة بطلبه.
قلت: كان قارئاً بدار الحديث المستنصرية، أو معيداً بها. وكان حافظاً، ذا معرفة بالحديث وفقهه ومعانيه.
وبلغني: أن رجلاً من أهالي " سَامِرّا " أُشكل عليه الجمع بين حديثين، وهما قوله صلى الله عليه وسلم: " من هَمَّ بسيئة فلم يعملها: كتبت له حسنة " وقوله في الذي رأى ذا المال الذي ينفقه في المعاصي " لو أن لي مثل ما لفلان لفعلت مثل ما فعل. فقال النبي صلى الله عليه وسلم: هما في الوِزْرِ سواء " ، فقدم بغداد، فلم يجبه أحد بجواب شافٍ، حتى دلّ على ابن الكسار، فقال له على الفور ما معناه: إن المعْفو عنه إنما هو الهَمُّ المجرد. فأما إذا اقترن به القول أو العمل: لم يكن معفواً عنه. وذكر قوله صلى الله عليه وسلم: " إن اللّه تجاوز لأمتي ما حدثت بها أنفسها، ما لم تكلم به، أو تعمل " .
وكان رحمه اللّه زريَ اللباس، وسخ الثياب، على نحو طريقة أبي محمد بن الخشاب النحوي، كما سبق ذكره. وكان بعض الشيوخ الأكابر يتكلم فيه، وينسبه إلى التهاون في الصلاة. وكان الدقوقي يقول: إنهم كانوا يحسدونه؛ لأنه كان يبرز عليهم في الكلام في المجالس. والله أعلم بحقيقة أمره.
سمع منه خلق كثير من شيوخنا وغيرهم. وحدثنا عنه محمد بن عبد الرزاق بن الفوطي ببغداد. وقد سبقت الرواية عنه في ترجمة ابن هبيرة الوزير.
وتوفي في رجب سنة ثمان وتسعين وستمائة. ودفن بمقبرة باب حرب رحمه اللّه تعالى.
وفي هذه السنة توفي الفقيه: -
كمال الدين أبو غالب هبة الله بن أبي القاسم علي بن عبد الله بن محمد بن أحمد السامري الأصل، البغدادي، الأزجي ببغداد: وقد سبق ذكر جده. ولد سنة ست عشرة وستمائة.
وسمع من محاسن. الحراني، وابن القبيطي. وحدث.
وسمع منه ابن شامة، والفرضي، وقال في معجمه: كان شيخاً عالماً، فقيهاَ، زاهداً عابداً، جليلاً ثقة، من بيت العلم والحديث.
وفي ذي الحجة من هذه السنة أيضاً: توفي الفقيه الزاهد القدوة عماد الدين أبو محمد: -
عبد الحافظ بن بدران بن شبل بن طرخان، المقدسي، النابلسي بها:
ودفن بزاويته بطور عسكر، وله نحو تسمعين سنة. سمع من الشيخ الموفق، والبهاء، وموسى بن عبد القادر، وأبي المعالي بن طاوس. وأجاز له ابن الحرشاني، وابن ملاعب.
قال الذهبي: إمام فقيه عابد، بنى بنابلس مدرسة وطهارة. وكان مواظباً على التلاوة والانقطاع. فال: ورحلت إليه.

قلت: حدثنا عنه جماعة من أصحابه بدمشق ونابلس. وقرأت " سنن ابن ماجة " بدمشق على الشيخ جمال الدين يوسف بن عبد الله بن محمد النابلسي الفقيه الفرضي بسماعه منه.
محمد بن عبد الرحمن بن يوسف بن محمد، البعلي، الدمشقي الفقيه، المناظر المتفنن، شمس الدين أبو عبد الله ابن الشيخ فخر الدين أبي محمد: وقد سبق ذكر أبيه. ولد في أواخر سنة أربع وأربعين وستمائة.
وسمع الكثير من خطيب مردا، وشيخ شيوخ حماة، وابن عبد الدايم، والفقيه اليونيني، وغيرهم. وتفقه، فبرع، وأفتى وناظر، وحفظ عمة كتب، ودرس بالمسمارية، وحلقة بالجامع، وكان موصوفاً بالذكاء المفرط، والتقدم في الفقه وأصوله، والعربية، والحديث، وغير ذلك، قاله الذهبي.
وقال أيضاً عنه: طلب الحديث، وقرأ وعلق، ولم يتفرغ له، كان مشغولاً بأصول المذهب وفروعه، حضرت بحوشه مع شيختا ابن تيمية، ولي منه إجازة. انتهى.
وبلغني: أنه كان يحفظ " الكافي " في الفقه.
قال البرزالي: كان من فضلاء الحنابلة في الفقه، والأصول، والنحو، والحديث، والأدب، وله ذهن جيد وبحث فصيح، ودرس وأعاد، وأفتى، وروى الحديث.
توفي ليلة الأحد بين العشاءين تاسع رمضان سمْة تسع وتسعين وستمائة بدمشق، وصلى عليه من الغد بالجامع الأموي وقت الظهر، ودفن بمقابر باب توما، قبل مقبرة الشيخ رسلان، وحضر جنازته جمع كثير، رحمه اللّه تعالى.
محمد بن عبد القوي بن بدران بن عبد الله المقدسي، المرداوي، الفقيه المحدث النحوي، شمس الدين أبو عبد الله: ولد سنة ثلاث وستمائة بمردا.
وسمع الحديث من خطيب مردا، وعثمان بن خطيب القرافة، وابن عبد الهادي، وإبراهيم بن خليل، وغيرهم. وطلب وقرأ بنفسه. وتفقه على الشيخ شمس الدين بن أبي عمر وغيرَه، وبرع في العربية واللغة، واشتغل ودرس، وأفتى وصنف.
قال الذهبي: كان حسن الديانة، دمث الأخلاَق، كثير الإفادة، مطرحاً للتكلف. ولي تدريس الصاحبية مدة. وكان يحضر دار الحديث، ويشتغل بها، وبالجبل. وله حكايات ونوادر. وكان من محاسن الشيوخ. قال: وجلست عنده، وسمعت كلامه، ولي منه إجازة.
قلت: درس بالمدرسة الصاحبية بعد ابن الواسطي. وتخرج به جماعهّ من الفضلاء.
وممن قرأ عليه العربية: الشيخ تقي الدين ابن تيمية. وله تصانيف، منها في الففه " القصيدة " الطويلة الدالية، وكتاب " مجمع البحرين " لم يتمه، وكتاب " الفروق " وعمل طبقات للأصحاب. وحدث. روى عنه إسماعيل بن الخباز في مشيخته.
وتوفي في ثاني عشر ربيع الأول سنة تسع وتسعين وستمائة، ودفن بسفح قاسيون. رحمه الله تعالى.
عبد الله بن عبد الولي بن جبارة بن عبد الولي المقدسي، ثم الصالحي، تقي الدين أبو محمد: قاله الذهبي: إمام مفت، مدرس صالح، عارف بالمذهب، متبحر في الفرائض، والجبر والمقابلة، كبير السن.
توفي في العشر الأوسط من ربيع الآخر سنة تسع وتسعين وستمائة بجبل قاسيون.
رحمه اللّه تعالى.
وممن عدم في هذه السنة من أصحابنا: الفقيه سيف الدين: -
أبو بكر بن الشهاب أبي العباس أحمد بن عبد الرحمن بن عبد المنعم النابلسي: لما انجفل من التتار بأهله عند دخولهم الشام. وكان مولد سنة سبعين وستمائة أو بعدها.
روى عنه الذهبي في معجمه، وقال: كان فقيهاً، مناظراً صالحاً، يتوسوس في الماء.
سمع بمصر من جماعة، وتفقه على ابن حمدان.
وسمع بدمشق بعد الثمانين. وسمع معنا كثيراً. وكان مطبوعاً.
وقال أيضاً عنه: كتب الطباق، ودار على الشيوخ. وكان عارفاً بالمذهب، مناظراً ذكياً، حسن المذاكر.
وقتل فيها الشيخ: -
أبو الحسن علي بن الشيخ شمس الدين بن عبد الرحمن بن أبى عمر المقدسي، قتله التتر على مرحلتين من البيرة.
قال البرزالي: كان رجلاً حسناً، درس بحلقة الحنابلة، بجامع دمشق، وبمدرسة الشيخ أبي عمر، وأَتمَ بالجامع المظفري، وقتل معه جماعة من الحنابلة - رحمهم اللّه تعالى.
وكان ببغداد في حدود السبعمائة جماعة لا أتحقق وفاتهم، فمنهم:
داود بن عبد الله بن كوشيار الحنبلي الفقيه، المناظر الأصولي، شرف الدين أبو أحمد: كان فقيهاً بارعاً، عارفاً بالفقه والأصلين، درس ببغداد بالمدرسة المستعصمية ثم درس المستنصرية بعد وفاة الشيخ نور الدين البصري المتقدم ذكره، وصنف في أصول الفقه كتاباً سماه " الحاوي " وفي أصول الدين كتاباً سماه " تحرير الدلائل " .

وتوفي - فيما يغلب على ظني - بعد التسعين وستمائة، رحمه الله. ومنهم: -
عبد الرحمن بن سليمان بن عبد العزيز المجلخ الحربي، الضرير، الفقيه، مفيد الدين أبو محمد، معيد الحنابلة بالمستنصرية: سمع من الشيخ مجد الدين ابن تيمية، وغيره من المتأخرين، وروى كتاب " الخرقي " عن فضل الله بن عبد الرزاق الجيلي.
وكان من أكابر الشيوخ وأعيانهم، عالماً بالفقه والحديث. والعربية، قرأ عليه الفقه جماعة، وسمع منه ابن الدقوقي، وجماعة من شيوخنا. وبقي إلى قريب السبعمائة.
وبلغني: أنه توفي سنة سبعمائة. رحمه اللّه.
وفيات المائة الثامنة
من سنة 701 إلى سنة 751
علي بن محمد بن أحمد بن عبد الله بن عيسى بن أحمد بن محمد بن محمد اليونيني البعلي، الفقيه المحدث الزاهد شرف الدين أبو الحسين، ابن الشيخ الفقيه أبي عبد الله المتقدم ذكره: ولد في حادي عشر رجب سنة إحدى وعشرين وستمائة ببعلبك.
وحضر بها عدة أجزاء على البهاء عبد الرحمن المقدسي. وسمع بها من عبد الواحد بن أبي المضاو الأربلي، وابن رواحة، ووالده الشيخ الفقيه، وغيرهم.
وتردد إلى دمشق. وسمع بها من ابن الزبيدي، وابن اللتي، وابن الصلاح وجعفر الهمداني، ومكرم بن أبي الصقر، وابن الشيرازي، وغيرهم.
وارتحل بعد الأربعين إلى مصر لطلب العلم والحديث. فسمع بها من ابن الجميزي، وابن رواح، والساري، وغيرهم. ولازم الحافظ عبد العظيم المنذري، وتخرج به، وعني بعلم الحديث. وارتحل إلى مصر خمس مرات. واستنسخ " صحيح البخاري " واعتنى بأمره كثيراً.
قال الذهبي: حدثني أنه في سنة واحدة قابله، وأسمعه إحدى عشر مرة. وقرأ بنفسه. وكتب بخطه كثيراً. وتفقه. وأفتى ودرس، وعني باللغة، وحصل أطرافاً من العلوم.
وقال البرزالي: كان شيخاً جليلاً، حسن الوجه. بهيَّ المنظر. له سمت حسن، وعليه سكينة. ولديه فضل كثير. يحفظ كثيراَ من الأحاديث بلفظها، ويفهم معانيها، ويعرف كثيراً من اللغة. وكان فصيح العبارة، حسن الكلام وكان له قبول من الناس. وهو كثير التودد إليهم، قاضٍ للحقوق.
وقال الذهبي: كان إماماً محدثاً، متقناً مفيداً، فقيهاً مفتياً، خبيراً باللغة والغريب؛ غزير الفوائد، كثير التحري فيما يورده، مُكْرَماً بين الملوك والأئمة، مهيباً كثير التواضع حسن البشر، حلو المجالسة، يعطي كل في فضيلة حقه.
وقال أيضاً: كان ذا عناية بالغريب، والأسماء وضبطها، مديماً للمطالعة، كثير المحاسن، منور الشيبة، عظيم الهيبة.
وقال في آخر طبقات الحفاظ: انتفعت به، وتخرجت به. وكان عارفاً بقوانين الرواية، حسن الدراية، جيد المشاركة في الألفاظ والرجال، صاحب رحلة وأصول وكتب وأجزاء ومحاسن.
حدث بالكثير. وسمع منه خلق من الحفاظ والأئمة. وأكثر عنه البرزالي والذهبي بدمشق وبعلبك. وسمعنا من جماعة من أصحابه. وقد خرج له ابن أبي الفتح البعلي النحوي مشيخة في ثلاثة عشر جزءاً، والحافظ الذهبي عوالي. وحدث بالجميع.
وتوفي يوم الخميس حادي عشر رمضان سنة إحدى وسبعمائة ببعلبك. ودفن من يومه بباب سطحا. وصلَّى عليه يوم الجمعة بجامع دمشق صلاة الغائب، وأسف الناس عليه.
وكان موته بشهادة رحمه الله، فإنه دخل إليه - يوم الجمعة خامس رمضان وهو في خزانة الكتب بمسجد الحنابلة - شخص، فضربه بعصي على رأسه مرات وجرحه في رأسه بسكين، فاتقى بيده، فجرحه فيها، وأمسك الضارب، وضرب ضرباً عظيماً، وحبس وأظهر الاختلال. وحمل الشيخ في داره، وأقبل على أصحابه يحدثهم، وينشدهم على عادته، وأتم صيامه يومه. ثم حصل له بعد ذلك حمى، واشتد مرضه حتى توفي يوم الخميس المذكور في الساعة الثامنة منه. وغبطه الناس بموته شهيداً في رمضان ليلة الجمعة عقب رجوعه من دمشق، وإفادته الناس، وإسماعه الحديث رضي الله عنه.
ومات قبله في شعبان من السنة المذكورة: الشيخ وجيه الدين، صدر الرؤساء، أبو المعالي: -
محمد بن عثمان بن أسعد بن المنجا التنوخي، أخو الشيخ زين الدين بن المنجا بن عثمان المتقدم ذكره: وكان مولده سنة ثلاثين وستمائة.
حضر على ابن اللتي، ومكرم، وابن المقير. وسمع من جعفر الهمداني، والسخاوي، وجماعة.

وكان شيخاً عالماً فاضلاً، كثير المعروف والصدقات، والبر والتواضع للفقراء، موسعاً عليه في الدنيا، وله هيبة وسطوة، وجلالة وحرمة وافرة، عنده عبادة وخشوع، وبني بدمشق دار قرآن معروفة به.
ودرس في أول عمره بالمسمارية والصدرية، ثم تركهما لولده، ومات في حياته، وولي نظر الجامع، وأحسن فيه السيرة. وحدث، وروى عنه جماعة.
رفي شعبان أيضاً من السنة توفي ببعلبك: الفقيه المقرئ المحدث أمين الدين أبو عبد الله: -
محمد بن عبد الولي بن أبي محمد بن حولان، البعلي، التاجر: وكان مولده سنة أربع وأربعين وستمائة.
سمع من الشيخ الفقيه، ومن ابن عبد الدايم، وجماعة. وقرأ ونظر في علوم الحديث.
وقال الذهبي: سمعت منه ببعلبك والمدينة، وتبوك. وكان من خيار الناس وعلمائهم، وألف كتاباً سماه " العدة القوية في اللغة التركية " جوده، وذكره في معجمه.
وقال: كان مقرئاً فقيهاً، محدثاً متقناً، صالحاً عدلاً، ملازماً. للتحصيل، كل يثني عليه ببلده.
علي بن عبد الرحمن بن عبد المنعم بن نعمة بن سلطان بن سرور بن رافع بن حسن بن جعفر، المقدسي النابلسي، الفقيه، الإمام فخر الدين أبو الحسن، ابن الشيخ جمال الدين المتقدم ذكره: ولد سنة ثلاثين وستمائة بنابلس.
وسمع من ابن الجميزي، وابن رواج بمصر، ومن سبط السلفي بالإِسكندرية، ومن خطيب مردا، ومحيي الدين بن الجوزي لما قدم إلى الشام رسولاً. وتفقه بالمذهب، وأفتى. وكان مفتي الأرض المقدسة.
قال البرزالي: كان شيخاً صالحاً عالماً، كثير التواضع، محسناً إلى الناس أقام يفتي بنابلس مدة أربعين سنة.
قال الذهبي: كان عارفاً بالمذهب، ثقة صالحاً ورعاً، وذكر: أنه سمع منه بنابلس.
توفي ليلة الأحد مستهل المحرم سنة اثنتين وسبعمائة بمدينة نابلس. ودفن من الغد عند والده بمقبرة الزاهرية. واجتمع خلق كثير في جنازته، وحضر أهل القرى من البر. رحمه الله.
موسى بن إبراهيم بن يحيى بن علوان بن محمد الأزدي، الشقراوي، الصالحي، الفقيه المحدث، النحوي العدل، نجم الدين أبو إبراهيم: ولد في رمضان سنة أربع وعشرين وستمائة.
وسمع من أبيه والحافظين: إسماعيل بن ظفر، والضياء المقدسي، وخطيب مردا، ويوسف سبط ابن الجوزي. وقرأ الكثير على ابن عبد الدايم، ومن بعده، كابن أبي عمر، وطبقته. وعني بالحديث. وقرأ بنفسه على الحافظ الضياء ومن بعده. وكتب بخطه ما لا يوصف.
وتفقه وأفتى، وقرأ العربية واللغة والأدب، وولي مشيخة دار الحديث العالمية بالسفح، ودار الحديث المعزية بالشرف الأعلى.
قرأت بخط الذهبي: كان فقيهاً، إماماً مفتياً. له معرفة بالحديث واللغة والعربية، كثير المحفوظ والنوادر.
وقال غيره: كان ذا حظ من الأدب والنظم، ينقل كثيراً من اللغة، وعنده جملة من التاريخ، حسن المجالسة، مفيد المذاكرة. حدث وروى عنه الذهبي وجماعة.
توفي يوم الاِثنين مستهل جمادى الآخرة سنة اثنتين وسبعمائة. ودفن من الغد بسفح قاسيون رحمه الله.
إبراهيم بن أحمد بن محمد بن معالي بن محمد بن عبد الكريم الرقي، الزاهد العالم، القدوة الرباني، أبو إسحاق: ولد سنة سبع وأربعين وستمائة - تقريباً - بالرقة.
وقرأ ببغداد بالروايات العشر على يوسف بن جامع القفصي المقدم ذكره. وسمع بها الحديث بعد الستين من الشيخ عبد الصمد بن أبي الجيش، وصحبه.
قال الذهبي: وعني بتفسير القرآن، وبالفقه، وتقدم في علم الطب، وشارك في علوم الإِسلام، فبرع في التذكير. وله المواعظ المحركة إلى اللّه، والنظم العذب، والعناية بالآثار النبوية، والتصانيف النافعة، وحسن التربية، مع الزهد والقناعة باليسير في المطعم والملبس.
وقال أيضاً: كان إماماً زاهداً، عارفاً قدوة، سيد أهل زمانه. له التصانيف الكثيرة في الوعظ والطريق إلى الله تعالى " منها " أحاسن المحاسن " في الوعظ. اختصره من صفوة الصفوة. قاله في " كشف الظنون " ، والآثار والخطب. وله النظم الرائق، يستحق أن تطوى إلى لقياه مراحل. وكان كلمة إجماع. وكان ربما حضر السماع، وتواجد. وله اعتقاد في سليمان الكلاب - يعني رجلاَ كان يخالط الكلاب، ولا يصلّي - وكان يغلط فيه، وله يد طولى في علوم كثيرة، ولقد كتب شيخنا كمال الدين - يعني ابن الزملكاني - في شأنه وبالغ، وأحسن ترجمته.

وقال البرزالي: كان رجلاً صالحاً، عالماً، كثير الخير، قاصداً للنفع، كبير القدر، زاهداً في الدنيا، صابراً على مرِّ العيش، عظيم السكون، ملازماً للخشوع والانقطاع، قائماً بعياله. وكان عارفاً بالتفسير والحديث والفقه والأصلين، وغير ذلك. ورزقه اللّه حسن العبارة، وسرعة الجواب. وله خطب حسنة، وأشعار في الزهد، ومواعظ ومجموعات.
قلت: صنف كثيراً في الرقائق والمواعظ. واختصر جملة من كتب الزهد، وصنف تفسيراً للقرآن، ولا أعلم هل كمله أم لا؟. وحدث.
سمع منه البرازلي، والذهبي، وغيرهما. وكان يسكن بأهله في أسفل المأذنة الشرقية بالجامع.
وهناك: توفي ليلة الجمعة خامس عشر محرم سنة ثلاث وسبعمائة. وصلَّى عليه عقب الجمعة بالجامع، وحمل على الأعناق والرؤوس إلى سفح قاسيون، فدفن بتربة الشيخ أبي عمر. وتأسف المسلمون عليه رضي الله عنه.
إسماعيل بن إبراهيم بن سالم بن ركاب بن سعد بن ركاب بن سعد بن كامل بن عبد الله بن عمر بن عبد الباري بن عبيد بن عبد الباقي - وقيل: باقي بن وفاء.
ويقال: فايد - بن عبادة بن الوليد بن عبادة بن الصامت الأنصاري، العبادي، الصالحي، المحدث المكثر المؤدب، نجم الدين أبو الفداء: ولد سنة تسع وعشرين وستمائة.
وسمع من الحافظ ضياء الدين، وعبد الحق بن خلف، وعبد الله بن الشيخ أبي عمر، والمرسي، ثم طلب بنفسه، وجد واجتهد من سنة أربع وخمسين، وإلى أن مات.
وسمع وكتب ما لا يوصف كثرة من الرقائق وغيرها. وخرج لنفسه مشيخة في مائة جزء عن أكثر من ألفي شيخ؛ فإنه كتب العالي والنازل، وعمن دب ودرج؛ وخرج سيرة لابن أبي عمر في مائة وخمسين جزءاً. وخرج أجزاء كثيرة لنفسه من أصحاب ابن كليب، والخشوعي، وابن الجوزي، وحنبل، وابن طبرزد، وممن بعدهم. وبالغ حتى كتب عمن دونه أكثر من ستمائة جزء. وحدث بها أيام الجمع على كرسيه بالجامع، وخرج أحاديث كثيرة في الملاحم والفتن، وخرج لابن عبد الدايم مشيخة، ولغيره من الشيوخ. ولم يكن بالمتقن فيما يجمعه، وخطه رديء سقيم. وكان متودداً، حسن الأخلاق متواضعاً، وحصل كتباً وأصولاً جيدة.
سمع منه حلق من الحفاظ وغيرهم، كالمزي، والذهبي، وحدثنا عنه ولده مسند وقته أبو عبد اللّه محمد، وغير واحد.
توفي في يوم الثلاثاء حادي عشر صفر سنة ثلاث وسبعمائة بدمشق. ودفن من الغد بسفح قاسيون. رحمه الله تعالى.
علي بن مسعود بن نفيس بن عبد الله الموصلي، ثم الحلبي، الصوفي المحدث، الحافظ الزاهد أبو الحسن: نزيل دمشق. ولد سنة أربع وثلاثين وستمائة. وسمع بحلب من ابن رواحة، وإبراهيم بن خليل. وذكر أنه سمع بها من يوسف بن خليل الحافظ، لكنه لم يظفر بذلك.
وسمع بمصر من الكمال الضرير، والرشيد العطار، وغيرهما من أصحاب البوصيري، وابن ياسين وبدمشق: من ابن عبد الدائم، والكرماني، وجماعة من أصحاب الخشوعي، وأكثر من أصحاب حنبل، وابن طبرزد، وطبقتهما. وقرأ كتباً مطولة مراراً.
وعني بالحديث عناية تامة. وكانت قراءته مفسرة حسنة. وحصل الأصول. وكان يجوع ويشتري الأجزاء، ويتعفف ويقنع بكسرة فيسوء خلُقه، مع التقوى والصلاح. وكان فقيهاً على مذهب أحمد، ينقل منه، ووقف كتبه وأجزاءه.
وحدث. وسمع منه الذهبي، وجماعة.
وتوفي في صفر سنة أربع وسبعمائة بالمارستان الصغير بدمشق، وحمل إلى سفح قاسيون، فدفن به مقابر زاوية ابن قوام، وشيعه الشيخ تقي الدين ابن تيمية، وجماعة. رحمه الله تعالى.
محمد بن إسماعيل بن أبي سعد بن علي بن المنصور بن محمد بن الحسين الشيباني، الآمدي، ثم المصري، الكبير الأديب، شمس الدين أبو عبد الله، ابن الصاحب الكبير شرف الدين بن أبي الفداء بن البني: ولد بمصر بكرة الأحد ثالث عشر المحرم سنة سبع وثمانين وستمائة.
وسمع بمصر: من ابن الجميزي، وابن المقير، وبدمشق: من جماعة. وبماردين: من عبد الخالق النشتري. ونشأ بماردين. وكان والده الصاحب شرف الدين من العلماء الفضلاء، جمع تاريخاً لمدينة " آمد " وله نظم ونثر، وسمع الحديث ورواه. وكان محدثاً فاضلاً، متقناً.
توفي سنة ثلاث وسبعين وستمائة.

وكان وزيراً للملك السعيد الأرتقي، صاحب ماردين، وصار ابنه شمس الدين هذا مع ابن الملك المظفر بن السعيد نائباً لمملكته، ومدبراً للدولة، إلى أن ذهب رسولاً من عند أمير أحمد ملك التتر إلى الملك المنصور قلاوون صاحب مصر، فحبسه ست سنين، حتى ولي ابنه الملك الأشرف، فأخرجه وأنعم عليه، وولاه نيابته بدار العدل. فباشرها مدة.
وكان عالماً فاضلاً أديباً منشئاً، ذا معرفة بالحديث والتاريخ، والسِّيَرِ والنحو واللغة، وافر العقل مليح العبارة، حسن الخط والنظم والنثر. جميل الهيئة. له خبرة تامة بسير الملوك والمتقدمين ودولهم، لا تمل مجالسته.
قال الإِمام صفي الدين ين عبد المؤمن بن عبد الحق: سمعته يتكلم على الحديث بعلم ومعرفة بالأسانيد، وكان يحفظ فوائد حسنة من الحديث واللغة والنحو.
وذكر الذهبي: أنه نسب إلى نقص في دينه، واللّه أعلم.
حدث. وسمع منه جماعة، منهم: الشيخ تقي الدين ابن تيمية، والمزي، والبرزالي، والذهبي، وصفي الدين عبد المؤمن المذكور.
وتوفي بمصر ليلة الثلاثاء ثامن جمادى الآخرة سنة أربع وسبعمائة. ودفن بالقرافة، وكان سبب موته: ألْه سقط من فرس، فكسرت أعضاؤه، وبقي أياماً ثم مات رحمه اللّه تعالى وسامحه.
أحمد بن علي بن عبد الله بن أبي البدر القلانسي الباجسري ثم البغدادي جمال الدين أبو بكر محدث بغداد ومفيدها: ولد في جمادى الآخرة سنة أربعين وستمائة.
وعني بالحديث. وسمع الكثير من حدود الستين، وإلى حين وفاته. وسمع من ابن أبي الدينة، والشيخ عبد الصمد. وابن ورخز، والطبقة. وقرأ الكثير بنفسه، وكتب بخفه، وخطه جيد متقن، وخرج لغير واحد من الشيوخ. - الظاهر: أنه كان قارئ الحديث بالمستنصرية.
وسمعت بعض شيوخنا القدماء ببغداد، يحكي أنه ولي حسية بغداد، وحدث بالقليل.
سمع منه بعض شيوخنا، وغيرهم. وأجاز لجماعة، منهم: الحافظ الذهبي.
وتوفي في رجب سنة أربع وسبعمائة، ودفن بباب حرب، رحمه الله تعالى.
محمد بن عبد اللّه بن عمر بن أبي القاسم البغدادي المقرئ، المحدث الصوفي الكاتب، رشيد الدين أبو عبد الله بن أبي القاسم: ولد ليلة الثلاثاء ثالث عشر ذي القعدة سنة ثلاث وعشرين وستمائة.
وسمع الكثير من ابن روزبة، والسهروردي، وابن الخازن، وابن بهروز. وابن اللتي، والحسن بن مرتضى العلوي، وعمر بن كرم، وغيرهم.
وعني بالحديث. وسمع الكتب الكبار والأجزاء، وكتب بخطه الأجزاء والطباق، وكثيراً من الكتب المطولة، وخطه في غاية الحسن. وخرج لنفسه سباعيات ضعيفة من طريق " خراش " ونحوه، وكان عالماً صالحاً من محاسن البغداديين وأعيانهم، ذا لطف وسهولة، وحسن أخلاق، ومن أجلاء العدول. ولي مشيخة رباط الأرجوانية بدرب راخي ببغداد، ومشيخة دار الحديث المستنصرية، ولبس خرقة التصوف من السهروردي، وحدث بالكثير.
وسمع منه خلق من أهل بغداد والرحالين، وانتهى إليه علو الإِسناد، سمعنا من جماعة من أصحابه ببغداد ودمشق.
وتوفي في تاسع جمادى الآخرة سنة سبع وسبعمائة، ودفن بمقبرة الإمام أحمد بباب حرب رحمه الله تعالى.
علي بن عبد الحميد بن محمد بن أحمد بن محمد بن عبد الله بن أحمد بن بكير الفنيدقي الفقيه، نور الدين أبو الحسن: ولد سنة ست - أو خمس - وثلاثين وستمائة.
وسمع من أبي عبد اللّه بن سعد المقدسي، وجده لأمه خطيب مردا، وعبد الحميد بن عبد الهادي، وبمصر من الرشيد العطار، وجماعة. وتفقه وبرع، وأفتى، وكتب بخطه كتباً كثيرة، ودرس مع دين وتواضع وصدق، وسكن بنابلس مدة، ثم قدم دمشق. وأضر بآخره.
وسمع منه الذهبي، وروى عنه في معجمه.
وتوفي بجبل نابلس في رجب سنة سبع وسبعمائة، رحمه اللّه تعالى.
محمد بن عبد الرحمن بن شامة بن كوكب بن العز - أو ابن أبي العز - بن حميد الطائي، السنتبسي السوادي الحكمي - و " حَكَمه " بالفتح قرية من قرى السواد - المحدث الحافظ، الزاهد العابد، شمس الدين أبو عبد اللّه: ولد في رجب سنة اثنتين وستين وستمائة.
وحضر بدمشق على ابن عبد الدايم. وسمع من عبد الوهاب المقدسي. وطلب بمسه، وسمع من أحمد بن أبي الخير، وابن أبي عمر، وإبراهيم بن الدرجي، ويحيى بن الصيرفي الفقيه، وابن البخاري، وخلق من هذه الطبقة.

ورحل سنة ثلاث وثمانين إلى مصر. وسمع بها من العز الحراني، وابن خطيب المزة، وغازي الحلاوي، وابن الأنماطي، وابن القسطلاني، وغيرهم.
وسمع بالإسكندرية من ابن طرخان، وجماعة.
ورحل إلى بغداد. وسمع بها من أبي الفضل بن الزيات، وعبد الرحمن بن عبد اللطيف البزاز، وابن المالحاني، والرشيد بن أبي القاسم، وابن الطبال، وغيرهم.
وسمع بأصبهان، والبصرة، وحلب، وواسط،. وعني بهذا الفن، وحصل الأصول، وكتب العالي والنازل، وخرج لنفسه.
قال الحافظ عبد الكريم الحلبي: كان إماماً عالماً، فاضلاً حسن القراءة، فصيحاً ضابطاً متقناً، كتب الكثير بخطه وطاف البلاد. وقرأ الكثير. وسمع من صغره إلى حين وفاته.
وقال البرزالي: سافر إلى حلب مرتين للسماع. وعلت همته، فسافر إلى العراق. ودخل إصبهان وغيرها من البلاد. وكان ثقة، ولديه فضل وقراءة حسنة فصيحة، صحيحة معربة، وخالط الفقراء. وصارت له أوراد كثيرة، وكثرة تلاوة. واستوطن ديار مصر، وتزوج وولد له بها، وصارت له بها حظوة وشهرة بالحديث وقراءته.
وكان يسكن مصر، ويتردد إلى القاهرة لوظائفه ومواعيده. وكان ملازماً للتلاوة في مشيه، مواظباً على قيام الليل، كثير القراءة للحديث والكتابة والنسخ، معمور الأوقات بالطاعات، ونسخ " الصحيحين " بخطه، وقابلهما وقرأهما، وبيعا في تركته بألف درهم رغبة فيه، وفي تصحيحه، واعتقاداً في فضيلته وديانته.
وقال الذهبي في معجمه: أحد الرحالين والحفاظ والمكثرين. دخل إلى أصبهان، طمعاً أن يجد بها رواة، فلم يلقَ شيوخاً ولا طلَبة فرجع. وكتب بخطه كتباً كباراً، وسمعها مراراً. وكان ثقة، صحيح النقل، عارفاً بالأسماء، من أهل الدين والعبادة، مفيداً للطلبة بمصر. وكان كثير التلاوة والصلاة، على طريقة السلف في لبسه وتواضعه، وترك التكلف.
ووصفه في موضع آخر بالفضيلة. والفصاحة وسرعة القراءة.
وحدث. وسمع منه البرزالي، والذهبي وعبد الكريم الحلبي؛ وذكروه في معاجمهم، وابن المهندس، وغيرهم.
توفي في آخر نهار الثلاثاء رابع عشري في القعدة سنة ثمان وسبعمائة بمصر. وصلى عليه من الغد بجامع عمرو بن العاص، ودفن بالقرافة بالقرب من الشافعي. رضي الله عنه.
محمد بن أبي الفتح بن أبي المفضل البعلي، الفقيه المحدث، النحوي اللغوي. شمس الدين أبو عبد الله: ولد سنة خمس وأربعين وستمائة. قاله الذهبي. وقال غيره: في أول سنة أربع وأربعين ببعلبك.
وسمع بها من الفقيه محمد اليونيني. وبدمشق: من إبراهيم بن خليل، ومحمد بن عبد الهادي، وابن عبد الدايم، وعمر الكرماني، وابن مهير البغدادي صاحب ابن بوش، وجماعة من أصحاب الخشوعي، وابن طبرزد. وطبقته.
وعني بالحديث. وطلب وقرأ بنفسه. وكتب بخطه، وتفقه على ابن أبيب عمر وغيره، حتى برع وأفتى. وقرأ العربيِة واللغة على ابن مالك، ولازمه حتى برع في ذلك.
وصنف تصانيف. منها: كتاب " شرح الجرجانية " في مجلدتين و " شرح الألفية " لابن مالك، وكتاب " المطلع على أبواب المقنع " في شرح غريب ألفاظه ولغاته، وابتدأ في " شرح الرعاية " في الفقه، لابن حمدان. وله تعاليق كثيرة في الفقه والنحو، وتخاريج كثيرة في الحديث، يروي فيها الحديث بأسانيده. وتكلم على المتون من جهة الإعراب والفقه، وغير ذلك وخرج لغيره أيضاً.
وأم بمحراب الحنابلة بجامع دمشق مدة طويلة، ودرس به بحلقة الصالح بن صاحب حمص. ودرس بالصدرية، فأظنه درس الحديث بها، وأعاد بمدرسة الحنبلية وغيرها من المدارس. ودرس بالحنبلية وقتاً. وأفتى زمناً طويلاً. وتصدى للاشتغال، وتخرج به جماعة، وانتفعوا به.
قال الذهبي: كان إماماً في المذهب، والعربية والحديث، غزير الفوائد متقناً. صنف كتباً كثيرة مفيدة. وكان ثقة صالحاً، متواضعاً على طريقة السلف، مطرح للتكلف في أموره، حسن البشر، حدثنا بدمشق وبعلبك وطرابلس.
وتوفي بالقاهرة في ثامن عشر المحرم سنة تسع وسبعمائة. وذلك بعد دخوله إياها بدون شهر. وكان زار القدس. وسار إلى مصر ليُسْمع ابنه، ويطلب له مدرسة، أو زيادة رزق.
وذكر في تاريخه: أنه توفي ليلة السبت وقت العشاء بالمدرسة المنصورية بمارستانها. ودفن عند الحافظ عبد الغني بالقرافة. وحصل التأسف عليه رحمه الله.
وفي ليلة الجمعة رابع عشر ربيع الأول من السنة: توفي قاضي قضاة الحنابلة بالديار المصرية الشيخ:

شرف الدين عبد الغني بن يحيى بن محمد بن قاضي حران عبد الله بن نصر بن أبي بكر الحراني: ودفن من بكرة الغد بالقرافة، وكان مولد في رمضان سنة خمس وأربعين وستمائة.
روى جزء ابن عرفة عن شيخ الشيوخ الأنصاري. سمع منه الطلبة. وولي نظر الخزانة السلطانية مدة. ثم أضيف إليه القضاء، وتدريس الصالحية. وكان مشكور السيرة، كثير المكارم، حسن الخلق والخلق، مزجى البضاعة من العلم.
أحمد بن حسن بن عبد الله بن عبد الفني بن عبد الواحد بن علي بن سرور المقدسي، ثم الصالحي، الفقيه، قاضي القضاة، شهاب الدين أبو العباس ابن الشيخ شرف الدين بن الحافظ أبي موسى بن الحافظ الكبير أبي محمد: وقد تقدم ذكر آبائه.
ولد في ثاني عشر صفر سنة ست وخمسين وستمائة بسفح قاسيون.
وسمح من ابن عبد الدايم وغيره. وتفقه وبرع، ودرس وأفتى، وعرس بالمدرسة الصاحبية، وبحلقة الحنابلة بالجامع، وأم بمحراب الحنابلة بالجامع أيضاً. وولي القضاء بالشام نحو ثلاثة أشهر سنة تسع وسبعمائة في دولة المظفر الششنكير. ثم عزل لما عاد الملك الناصر إلى الملك. وأعيد القاضي تقي الدين سليمان.
قال البرزالي: كان رجلاَ جيداً من أعيان الحنابلة وفضلائهم. وكان فقيهاً، حسن العبارة. وقرأ الحديث، وروى لنا عن ابن عبد الدايم.
وتوفي يوم الأربعاء تاسع عشرين ربيع الأول سنة عشر وسبعمائة. ودفن من الغد بتربة الشيخ أبي عمر بسفح قاسيون. رحمه اللّه تعالى.
أحمد بن إبراهيم بن عبد الرحمن بن مسعود بن عمر الواسطي الحزامي، الزاهد القدوة العارف، عماد الدين أبو العباس، ابن شيخ الحزاميين: ولد في حاثي عشر - أو ثاني عشر - ذي الحجة سنة سبع وخمسين وستمائة بشرقي واسط.
وكان أبوه شيخ الطائفة الأحمدية. ونشأ الشيخ عماد الدين بينهم، وألهمه اللّه من صغره طلب الحق ومحبته، والنفور عن البدع وأهلها، فاجتمع بالفقهاء بواسط كالشيخ عز الدين الفاروتي وغيره. وقرأ شيئاً من الفقه على مذهب الشافعي. ثم دخل بغداد، وصحب بها طوائف من الفقهاء، وحج واجتمع بمكة بجماعة منهم. وأقام بالقاهرة مدة ببعض خوانقها، وخالط طوائف الفقهاء، ولم يسكن قلبه إلى شيء من الطوائف المحدثة. واجتمع بالإِسكندرية بالطائفة الشاذلية، فوجد عندهم ما يطلبه من لوايح المعرفة، والمحبة والسلوك، فأخذ ذلك عنهم، وانتفع بهم، واقتفى طريقتهم وهديهم.
ثم قدم دمشق، فرأى الشيخ تقي الدين ابن تيمية وصاحبه، فدله على مطالعة السيرة النبوية، فأقبل على سيرة ابن إسحاق تهذيب ابن هشام، فلخصها واختصرها، وأقبل على مطالعة كتب الحديث والسنة والآثار، وتخلى من جميع طرائقه وأحواله، وأذواقه وسلوكه، واقتفى آثار الرسول صلى الله عليه وسلم وهديه، وطرائقه المأثورة عنه في كتب السنن والآثار، واعتنى بأمر السنة أصولاً وفروعاً، وشرع في الرد على طوائف المبتدعة الذين خالطهم وعرفهم من الاتحادية وغيرهم، وبين عوراتهم، وكشف أستارهم، وانتقل إلى مذهب الإمام أحمد. وبلغني: أنه كان يقرأ في " الكافي " على الشيخ مجد الدين الحراني الآتي ذكره إن شاء الله تعالى. واختصره في مجلد سماه " البلغة " وألف تآليف كثيرة في الطريقة النبوية، والسلوك الآثري والفقر المحمدي؛ وهي من أنفع كتب الصوفية للمريدين، انتفع بها خلق من متصوفة أهل الحديث ومتعبديها.
وكان الشيخ تقي الدين ابن تيمية يعظمه ويجله، ويقول عنه: هو جنيد وقته. وكتب إليه كتاباً من مصر أوله " إلى شيخنا الإِمام العارف القدوة السالك " .
قال البرزالي عنه في معجمه: رجل صالح عارف، صاحب نسك وعبادة، وانقطاع وعزوف عن الدنيا. وله كلام متين في التصوف الصحيح. وهو داعية إلى طريق الله تعالى، وقلمة أبسط من عبارته. واختصر السيرة النبوية. وكان يتقوت من النسخ، ولا يكتب إلا مقدار ما يدفع به الضرورة. وكان محباً لأهل الحديث، معظماً لهم. وأوقاته محفوظة.
وقال الذهبي: كان سيداً عارفاً كبير الشأن، منقطعاً إلى اللّه تعالى. وكان ينسخ بالأجرة ويتقوت، ولا يكاد يقبل من أحد شيئاً إلا في النادر. صنف أجزاء عديدة في السلوك والسير إلى اللّه تعالى، وفي الرد على الإتحادية والمبتدعة. وكان داعية إلى السنة، ومذهبه السلف الصالح في الصفات، يُمِزها كما جاءت، وقد انتفع به جماعة صحبوه، ولا أعلم خلف بدمشق محْي طريقته مثله.

قلت: ومن تصانيفه " شرح منازل السائرين " ولم يتمه، وله نظم حسن في السلوك.
كتب عنه الذهبي والبرزالي، وسمع منه جماعة من شيوخنا وغيرهم، وكان له مشاركة جيدة في العلوم، وعبارة حسنة قوية، وفهم جيد، وخط حسن في غاية الحسن. وكان معمور الأوقات بالأوراد والعبادات، والتصنيف، والمطالعة، والذكر والفكر، مصروف العناية إلى المراقبة والمحبة، والأنس باللّه، وقطع الشواغل والعوائق عنه، حثيث السير إلى وادي الفناء باللّه، والبقاء به، كثير اللهج بالأذواق والتجليات، والأنوار القلبية، منزوياً عن الناس، لا يجتمع إلا بمن يحبه، ويحصل له باجتماعه به منفعة دينية.
ولم يزل على ذلك إلى أن توفي آخر نهار السبت سادس عشر ربيع الآخر سنة إحدى عشر وسبعمائة. بالمارستان الصغير بدمشق، وصُلِّي عليه من الغد بالجامع. ودفن بسفح قاسيون، قبالة زاوية السيوفي، رضي الله عنه.
محمد بن أحمد بن أبي نصر بن الدباهي البغدادي، الزاهد شمس الدين، أبو عبد اللّه بن أبي العباس: ولد سنة ست - أو سبع - وثلاثين وستمائة ببغداد.
وصحب الشيخ يحيى الصرصري، وكان خال والدته، والشيخ عبد الله كتيلة مدة، وسافر معه، وأجاز له التستري من ماردين، وجاور بمكة عشر سنين، ودخل الروم، والجزيرة، ومصر، والشام، ثم استوطن دمشق، وتوفي بها.
قال الشيخ كمال الدين بن الزملكاني عنه: شيخ صالح، عارف زاهد، كثير الرغبة في العلم وأهله، والحرص على الخير، والاجتهاد في العبادة، تخلى عن الدنيا، وخرج عنها، ولازم العبادة، والعمل الدائم والجد، واستغرق أوقاته في الخير، وكان لديه فضل. وعنده مشاركات جيدة في علوم. وله عبارة حسنة فيما يكتبه، وطلب الفوائد الدينية. متقشف ورع، صلب في الدين، مجانب لمن يخشى على دينه منه، محب للصالحين وأهل الخير، منقطع عن الناس مهيب. يقوم الليل ويكثر الصوم، ويطيل الصلاة بخشوع وإخبات واستغراق، ويتلو القران العظيم، لا يرى خالياً من أفعال الخير وأعمال البر، ويتصدق في السر، وينصح الإِخوان، ويسعى في مصالحهم، ويحسن القيام على عياله، ويلازم الجماعات عْي الجامع، ولا يغشى السلاطين ولا الولاة، ولا أهل الدنيا، إلا عند ضرورة دينية. وكان يخشن مأكله وملبسه، ويحب طريق السلف الصالح، وإذا رآه إنسان عرف الجد في وجهه، يقوم فيما يظهر له من الحق، ويأمر بما يمكنه من المعروف، وينهى عما يقمر على النهي عنه من المنكر، ولم يزل كذلك حتى توفي.
قال البرزالي: أحد المشايخ العارفين الصالحين، وله كلام حسن. وجمع وتأليف، وهو حسن الجملة، عديم التكلف، وافر الإخلاص، متبع للسنة، حسن المشاركة في العلم، سيد من السادات.
وقال الذهبي: كان إماماً فقيه النفس، عارفاً بمعاملات القلوب، صحب خلقاً من المشايخ، وأخذ عنهم أخلاق القوم وطريقهم، وكان حسن المجالسة، متبعاً للسنة، محذراً من البدعة، كثير الطلب، ترك أباه ونعمته وتجرد، ودخل الروم، والجزيرة، والشام، ومصر، والحجاز، يصحب بقايا الصوفية، ويقتفي آثارهم، وحفظ كثيراً عنهم وعن مشايخ الطريق، وأنفق كثيراً من الأموال من ميراثه على الفقراء.
وقرأ الفقه في شبيبته على مذهب أحمد، وجاور بالحرمين بضع عشرة سنة، وتأهَّلَ وولد له، فلما لمعت له أنوار شيخنا - يعني: ابن تيمية - وظفر بأضعاف تطلبه: ارتحل إلى دمشق بأهله، واستوطنها.
علقت عنه: أشياء، وسمعت من تأليفه خطبة بليغة، وصحبته بضع عشرة سنة، وسمعت منه جزءاً لإجازته من التشتبري.
قلت: سمع منه البرزالي، والذهبي، وذكراه في معجميهما.
قال الذهبي: ابتلي بضيق النَفَس سبعة أشهر، ثم بالاستسقاء.
وانتقل إلى رحمة الله يوم الخميس رابع عشر شهر ربيع الآخر، سنة إحدى عشر وسبعمائة. ودفن بقاسيون قبل الشيخ عماد الدين الواسطي بيومين. وأنشدني بعضهم:
الدهر ساومني عمري، فقلت له ... لا بعت عمري بالدنيا وما فيها
ثم اشتراه تفاريقاً بلا ثمن ... تبَّت يدا صفقة قد خاب شاريها
وذكر البرزالي: أنه توفي آخر نهار الخميس المذكور عند الغروب، وصلى عليه ضحى نهار الجمعة بالجامع، ودفن غربي تربة الشيخ أبي عمر، رضي الله عنهما.

مسعود بن أحمد بن مسعود بن زيد بن عياش الحارثي البغدادي، ثم المصري الفقيه، المحدث الحافظ، قاضي القضاة سعد الدين أبو محمد، وأبو عبد الرحمن: ولد سنة اثنين - أو ثلاث - وخمسين وستمائة.
وسمع بمصر من الرضى بن البرهان، والنجيب الحراني، وابن علاف، وجماعة من أصحاب البوصيري وطبقته. وبالإِسكندرية: من عثمان بن عوف، وابن الفرات، وبدمشق: من أحمد بن أبي الخير. وأبي زكريا بن الصيرفي. وخلق من هذه الطبقة.
وعني بالحديث. وقرأ بنفسه، وكتب بخطه الكثير. وخرج لجماعة من الشيوخ معاجم. منهم: الشيخ شمس الدين بن أبي عمر، والأبرقوهي وغيرهما.
وتفقه على ابن أنجي عمر وغيره. وبرع وأفتى.
وصنف، شرح بعض سنن أبي داود. وخرج لنفسه أمالي. وتكلم فيها على الحديث ورجاله. وعلى التراحم. فأحسن وشفي. وشرح قطعة من كتاب " المقنع " في الفقه من العارية إلى آخر الوصايا، وكلامه في الحديث أجود من كلامه في الفقه؛ فإنه كان أجود فنونه.
وكان يكتب خطاً حسناً حلواً متقناً. وخطه معروف، وحج غير مرة. ودرس بعدة أماكن، كالمنصورية، جامع الحاكم، وولي القضاء سنتين ونصفاً. وكان سُنياً أثرتاً، متمسكاً بالحديث.
قال الذهبي في معجمه: كان فقيهاً مناظراً مفتياً، عالماً بالحديث وفنونه، حسن الكلام عليه وعلى الأسماء، ذا حظ من عربية وأصول. خرج لغير واحد، وأقرأ المذهب ودرس، ورأس الحنابلة.
وروى عنه إسماعيل بن الخباز - وهو أسن منه - وأبو الحجاج المزي، وأبو محمد البرزالي.
وذكره الذهبي أيضاً في طبقات الحفاظ، وقال: كان عارفاً بمذهبه ثقة، متقناً صيتاً، مليح الشكل. فصيح العبارة. وافر التجمل، كبير القدر. وروى عنه حديث من جزء ابن عرفة.
وقال في المعجم المختصر: كان عارفاً بمذهبه، بصيراً بكثير من الحديث وعلله ورجاله. مليح التخريج، من كبار أهل الفن.
قلت: حدث بالكثير، وروى عنه جماعة من شيوخنا، وغيرهم.
وتوفي في سحر يوم الأربعاء رابع عشر في الحجة سنة إحدى عشرة وسبعمائة بالقاهرة، ودفن من يومه بالقرافة، رحمه اللّه.
والحارثي: نسبة إلي " الحارثية لما قرية من قرى بغداد غربيها، كان أبوه منها، وكان تاجراً بخط حنش. ولد الشيخ بقرية قريبة من مقبرة معروف الكرخي غربي بغداد.
سليمان بن حمزة بن أحمد بن عمر بن محمد بن أحمد بن محمد بن قدامة المقدسي. ثم الصالحي. قاضي القضاة، تقي الدين أبو الفضل: ولد في منتصف رجب، سنة ثمان وعشرين وستمائة.
وحضر على ابن الزبيدي صحيح البخاري، وعلى الفخر الأربلي، وابن المقير وجماعة. وسمع من ابن اللتي، وجعفر الهمداني، وكريمة القرشية، وابن الجميزي، وإسماعيل بن ظفر، والحافظ ضياء الدين، وابن قميرة، وغيرهم. وأكثر عن الحافظ ضياء الدين، حتى قال: سمعت منه نحو ألف جزء.
وقرأ بنفسه على ابن عبد الدايم وغيره كثيراً من الكتب الكبار والأجزاء، وأجاز له خلق من البغداديين: كالسهروردي والقطيعي، وابن روزبة، وعمر بن كرم، وإسماعيل بن باتكين، وزكريا العلثي، والأنجب الحمامي.
ومن المصريين: كابن العماد، وعيسى بن عبد العزيز، وابن باقا.
ومن الأصبهانيين: كمحمد بن عبد الواحد المديني، ومحمد بن. زهير شعرانة، وثابت بن محمد الخجندي، ومحمود بن منده، وطائفة وجماعة من الشاميين وغيرهم.
ولازم الشيخ شمس الدين بن أبي عمر، وأخذ عنه الفقه والفرائض، وغير ذلك.
قال البرزالي: شيوخه بالسماع نحو مائة شيخ، وبالإجازة: أكثر من سبعمائة، وخرجت له المشيخات، والعوالي والمصافحات، والموافقات، ولم يزنا يقرأ عليه إلى قبيل وفاته بيوم.
قال: وكان شيخاً جليلاً. فقيهاً كبيراً، بهي المنظر، وضيء الشيبة، حسن الشكل، مواظباً على حضور الجماعات، وعلى قيام الليل والتلاوة والصيام، له أوراد وعبادة. وكان عارفاً بالفقه، خصوصاً كتاب " المقنع " قرأه وأقرأه مرات كثيرة. وكان له حلقة بالجامع المظفري. وقرأ عليه جماعة، ودرس " الكافي " جميعه. وكان يذكر الدرس ذكراً حسناً متقناً، ويحفظه من ثلاث مرات ونحوها. وكان قوي النفس، لين الجانب، حسن الخلق، متودداً إلى الناس، حريصاً على قضاء الحوائج، وعلى النصر المتعدي.
وحدث بثلاثيات البخاري سنة ست وخمسين وستمائة، وحدث بجميع الصحيح سنة ستين، وولي القضاء سنة خمس وتسعين.

قال الذهبي: كان فقيهاً إماماً محدثاً، أفتي نيفاً وخمسين سنة، ودرس بالجوزية وغيرها. وبرع في المذهب، وتخرج به الفقهاء، وروى الكثير، وتفرد في زمانه، وكان كيساً متواضعاً، حسن الأخلاق، وافر الجلالة، ذا تعبد وتهجد وإيثار.
وقال أيضاً: كان صاحب ليل ومعروف، ولين كلمة، وجبر للأرملة والضعيف، ولم يخلف مثله.
وقال أيضاً: ولكنه يجري في أحكامه ما الله به أعلم. والآفة من سبطه. والله المستعان. ولولا دخوله في القضاء لعُدَّ من العلماء العاملين. وهو مع هذا مسلم، ذو حظ من عبادة، وتواضع ولين وفتوة.
قلت: وسمعت شيخنا الحافظ أبا سعيد العلائي ببيت المقدس يقول: رحمه الله شيخنا القاضي " تقي الدين سليمان، سمعته يقول: لم أصل الفريضة قط منفرداً إلا مرتين، وكأني لم أصلهما قط.
حدث بالكثير. وسمع منه الأبيوردي، وذكره في معجمه - وتوفي قبله بدهر - وابن الخباز - وتوفي قبله بمدة - وحدث عنه من بعد الستين. وسمع منه أئمة وحفاظ، وروى عنه خلق كثير. حدثنا عنه جماعة كثيرة من أصحابه.
وتوفي ليلة الإثنين حادي عشر ذي القعدة سنة خمس عشرة وسبعمائة بمنزله بالدير فجأة. وكان قد حكم يوم الأحد بالمدينة. وطلع إلى الجبل إلى آخر النهار، فعرض له تغير يسير، وتوضأ للمغرب، ومات عقب الصلاة، ودفن من الغد بتربة جده الشيخ أبي عمر، وحضره خلق كثير رحمه اللّه تعالى.
سليمان بن عبد القوي بن عبد الكريم بن سعيد، الطوفي الصرصري ثم البغدادي، الفقيه الأصولي، المتفنن، نجم الدين أبو الربيع: ولد سنة بضع وسبعين وسبعمائة بقرية " طوفى " من أعمال " صرصر " وحفظ بها " مختصر الخرقي " في الفقه، و " اللمع " في النحو لابن جني. وتردد إلى صرصر. وقرأ الفقه بها على الشيخ زين الدين علي بن محمد الصرصري الحنبلي النحوي، ويعرف بابن البوقي. وكان فاضلاً صالحاً.
ثم دخل بغداد سنة إحدى وتسعين فحفظ المحرر في الفقه، وبحثه على الشيخ تقي الدين الزيرراتي.
وقرأ العربية والتصريف على أبي عبد الله محمد بن الحسين الموصلي، والأصول على النصر الفاروقي وغيره. وقرأ الفرائض وشيئاً من المنطق، وجالس فضلاء بغداد في أنواع الفنون، وعلق عنهم.
وسمع الحديث من الرشيد بن أبي القاسم، وإسماعيل بن الطبال، والمفيد عبد الرحمن بن سليمان الحراني، والمحدث أبي بكر القلانسي وغيرهم.
ثم سافر إلى دمشق سنة أربع وسبعمائة، فسمع بها الحديث من القاضي تقي الدين سلمان بن حمزة وغيره. ولقي الشيخ تقي الدين ابن تيمية، والمزي والشيخ مجد الدين الحراني، وجالسهم. وقرأ على ابن أبي الفتح البعلي بعض ألفية ابن مالك.
ثم سافر إلى ديار مصر سنة خمس وسبعمائة، فسمع بها من الحافظ عبد المؤمن بن خلف، والقاضي سعد الدين الحارثي. وقرأ على أبي حيان النحوي، مختصره لكتاب سيبويه، وجالسه.
ثم سافر إلى الصعيد، ولقي بها جماعة، وحج، وجاور بالحرمين الشريفين، وسمع بها. وقرأ بنفسه كثيراً من الكتب والأجزاء، وأقام بالقاهرة مدة، وولي بها الإِعادة بالمدرستين: المنصورية، والناصرية، في ولاية الحارثي.
وصنف تصانيف كثيرة. ويقال: إن له بقوص خزانة كتب من تصانيفه فإنه أقام بها مدة.

ومن تصانيفه " بغية السائل في أمهات المسائل " في أصول الدين، وقصيدة في العقيدة وشرحها، " مختصر الروضة " في أصول الفقه، وشرحه في ثلاث مجلدات، " مختصر الحاصل " في أصول الفقه، " القواعد الكبرى " و " القواعد الصغرى " ، " الإكسير في قواعد التفسير " " الرياض النواضر في الأشباه والنظائر " ، " بغية الواصل إلى معرفة الفواصل " مصنف في الجدل، وآخر صغير، " درء القول القبيح في التحسين والتقبيح " ، " مختصر المحصول " ، " دفع التعارض عما يوهم التناقض " في الكتاب والسنة، " معراج الوصول إلى علم الأصول " في أصول الفقه، " الرسالة العلوية في القواعد العربيه " ، " غفلة المجتاز في علم الحقيقة والمجاز " ، " الباهر في أحكام الباطن والظاهر " ، " رد على الاتحادية " ، " مختصر المعالين " جزئين فيه: أن الفاتحة متضمنة لجميع القرآن. " الذريعة إلى معرفة أسرار الشريعة " ، " الرحيق السلسل في الأدب المسلسل " ، " تحفة أهل الأدب في معرفة لسان العرب " ، " الانتصارات الإِسلامية في دفع شبه النصرانية " ، " تعاليق " على الرد على جماعة من النصارى " تعاليق " على الأناجيل وتناقضها، شرح نصف " مختصر الخرقي " في الفقه، " مقدمة في علم الفرائض " ، " شرح مختصر التبريزي " ، " شرح مقامات الحريري " مجلدين، " موائد الحيس في شعر امرئ القيس " ، " شرح أربعين النووي " . واختصر كثيراً من كتب الأصول، ومن كتب الحديث أيضاً، ولكن لم يكن له فيه يد. ففي كلامه تخبيط كثير.
وله نظم كثير رائق، وقصائد في مدح النبي صلى الله عليه وسلم، وقصيدة طويلة في مدح الإِمام أحمد. وكان مع ذلك كله شيعياً منحرفاً في الاعتقاد عن السنة، حتى إنه قال في نفسه:
حنبلي رافضي أشعري ... هذه أحد العبر
ووجد له في الرفض قصائد، وهو يلوح في كثير من تصانيفه، حتى إنه صنف كتاباً سماه " العذاب الواصب على أرواح النواصب " .
ومن دسائسه الخبيثة: أنه قال في شرح الأربعين للنووي: اعلم أن من أسباب الخلاف الواقع بين العلماء: تعارض الروايات والنصوص، وبعض الناس يزعم أن السبب في ذلك: عمر بن الخطاب، وذلك أن الصحابة استأذنوه في تدوين السنة من ذلك الزمان، فمنعهم من ذلك وقال: لا أكتب مع القرآن غيره، مع علمه أن النبي صلى الله عليه وسلم قال: " اكتبوا لأبي شاه خطبة الوداع " ، وقال: " قيدوا العلم بالكتابة " . قالوا: فلو ترك الصحابة يدون كل واحد منهم ما روى عن النبي صلى الله عليه وسلم لانضبطت السنة، ولم يبقَ بين آخر الأمة وبين النبي صلى الله عليه وسلم في كل حديث إلا الصحابي الذي دون روايته، لأن تلك الدواوين كانت تتواتر عنهم إلينا، كما تواتر البخاري ومسلم ونحوهما.
فانظر إلى هذا الكلام الخبيث المتضمن: أن أمير المؤمنين عمر رضي اللّه عنه هو الذي أضل الأمة، قصداً مهْ وتعمداً. ولقد كذب في ذلك وفجر.
ثم إن تدوين السنة اكثر ما يفيد صحتها: وتواترها. وقد صحت بحمد الله تعالى، وحصل العلم بكثير من الأحاديث الصحيحة المتفق عليها - أو أكثرها - لأهل الحديث العارفين به من طرق كثيرة، دون من أعمى اللّه بصيرته، لاشتغاله عنها بشبه أهل البدع والضلال. والاختلاف لم يقع لعدم تواترها، بل وقع من تفاوت فهم معانيها. وهذا موجود، سواء دونت وتواترت أم لا. وفي كلامه إشارة إلى أن حقها اختلط بباطلها، ولم يتميز. وهذا جهل عظيم.
وقد كان الطوفي أقام بالمدينة النبوية مده يصحب الرافضة: السكاكيني المعتزلي ويجتمعان على ضلالتهما، وقد هتكه الله، وعجل الانتقام منه بالديار المصرية.
قال تاج الدين أحمد بن مكتوبم القيسي في حق الطوفي: قدم علينا - يعني الديار المصرية - في زيِّ أهل الفقر، وأقام على ذلك مدة، ثم تقدم عند الحنابلة، وتولى الإِعادة في بعض مدارسهم، وصار له ذكر بينهم. وكان يشارك في علوم، ويرجع إلى ذكاء وتحقيق، وسكون نفس، إلا أنه كان قليل النقل والحفظ، وخصوصاً للنحو على مشاركة فيه، واشتهر عنه الرفض، والوقوع في أبي بكر وابنته عائشة رضي الله عنهما، وفي غيرهما من جملة الصحابة رضي اللّه عنهم، وظهر له في هذا المعنى أشعار بخطه، نقلها عنه بعض من كان يصحبه ويظهر موافقة له، منها قوله في قصيدة:
كم بين من شك في خلافته ... وبين من قيل: إنه اللَّه

فرفع أمر ذلك إلى قاضي قضاة الحنابلة سعد الدين الحارثي، وقامت علية بذلك البينة، فتقدم إلى بعض نوابه بضربه وتعزيزه وإشهاره، وطيف به، ونودي عليه بذلك، وصرف عن جميع ما كان بيده من المدارس، وحبس أياماً، ثم أطلق. فخرج من حينه مسافراً، فبلغ إلى " قوص " من صعيد مصر، وأقام بها مدة، ثم حج سنة أربع عشرة. وجاور سنة خمس عشرة. ثم حج، ثم نزل إلى الشام إلى الأرض المقدسة، فأدركه الأجل في بلد الخليل عليه السلام في شهر رجب سنة ست عشرة وسبعمائة.
قلت: وقد ذكره بعض شيوخنا عمق حدثه عن آخر: أنه أظهر له التوبة وهو محبوس. وهذا من تقيته ونفاقه؛ فإنه في آخر عمره لما جاور بالمدينة كان يجتمع هو والسكاكيني شيخ الرافضة، ويصحبه. ونظم في ذلك ما يتضمن السب لأبي بكر الصديق رضي اللّه عنه.
وقد ذكر ذلك عنه شيخنا المطريَ، حافظ المدينة ومؤرخها. وكان قد صحبه بالمدينة، وكان الطوفي بعد سجنه قد نفى إلى الشام، فلم يمكنه الدخول إليها؛ لأنه كان قد هجا أهلها وسبهم، فخشي منهم، فسار إلى دمياط، فأقام بها مدة، ثم توجه إلى الصعيد.
أبو القاسم بن محمد بن خالد بن إبراهيم، الحراني، الفقيه التاجر، بدر الدين، أخو الشيخ تقي الدين ابن تيمية لأمه: ولد سنة خمسين - وستمائة تقريباً - ولد سنة إحدى وخمسين - بحران.
وسمع بدمشق من ابن عبد الدايم، وابن أبي اليسر، وابن الصيرفي، وات أبي كمر، وغيرهم. وتفقه، ولازم الاشتغال على شيوخ المذهب مدة وأفتى، وأمَّ بالمدرسة الجوزية، بمسجد الرماحين، ودرس بالمدرسة الحنبلية نيابة عن أخيه الشيخ تقي الدين مدة.
قال البرزالي: كان فقيهاً مباركاً، كثير الخير، قليل الشر، حسن الخلق، منقطعاً عن الناس. وكان يتجر وتكسب، وخلف لأولاده تركة، وروى جزء ابن عرفة مرات عديدة.
وقال الذهبي: كان فقيهاً عالماً إماماً بالجوزية. وله رأس مال يتجر فيه. وكان قد تفقه على أبي زكريا بن الصيرفي، وابن المنجا؛ وغيرهما بدمشق. سمعنا منه جزء ابن عرفة غير مرة، ودرس بالحنبلية ثمانية أعوام. وكان خيراً متواضعاً.
قال البرزالي: وتوفي يوم الأربعاء ثامن جمادى الآخرة سنة سبع عشرة وسبعمائة. ودفن من يومه بمقابر الصوفية عند والدته، وحضر جمع كثير. رحمه الله تعالى.
عبد الله بن أحمد بن تمام بن حسان المكي الصالحي، الأديب الزاهد، تقي الدين أبو محمد: ولد سنة خمس وثلاثين وستمائة.
سمع الحديث من ابن قميرة، والمرسي، وإبراهيم بن خليل، والبلداني؛ وخطيب مردا. وجماعة.
وقرأ النحو والأدب على الشيخ جمال الدين بن مالك وعلى والده بدر الدين، وصحبه ولازمه مدة، وأقام بالحجاز مدة. واجتمع بالشيخ تقي الدين الحوراني الزاهد وغيره، وسافر إلى الديار المصرية، وأقام بها مدة. وله نظم كثير حسن رائق.
قال البرزالي: كان شيخاً فاضلاً، بارعاً في الأدب، حسن الصحبة، مليح المحاضرة، صحب الفقراء والفضلاء وتخلق بالأخلاق الجميلة، وخرج له فخر الدين ابن البعلبكي مشيخة قرأتها عليه وكتبنا عنه من نظمه وكان زاهداً متقللاً من الدنيا، نم يكن له أثاث ولا طاسة ولا فراش، ولا سراج ولا زبدية، بل كان بيته خالياً من ذلك كله. حدثني بذلك أخوه الشيخ محمد.
وقال لي القاضي شهاب الدين محمود الكاتب: صحبته أكثر من خمسين سنة. وأثنى عليه ثناء جميلاً، وعظمه وبَجقَه، ووصفه بالزهد والفراغ من الدنيا، وذكر نحو ذكر أخوه.
توفي ليلة السبت ثالث ربيع الآخر سنة ثمان عشرة وسبعمائة، ودفن من الغد بمقابر المرداويين بالقرب من تربة الشيخ أبي عمر. رحمه الله تعالى.
أنشدنا أبو العباس المقدسي. أنشدنا عبد الله بن تمام لنفسه:
أُشاهد من محاسنكم مناراً ... يكاد البدر يشبهه شقيقا
وأصحب من جمالكم خيالاً ... فأنَّى سرت يرشدني الطريقا
أرى لْجم الزمان بكم سعيداً ... ومعنى حسنكم معنى دقيقا
وبدر التَم يزهى من سناكم ... وشمس جمالكم برزت شروقا
وروض عبير أرضكم نهاراً ... جرى ذهب الأصيل به خلوق
حديثي والغرام بكم قديم ... وشوقي يزعج القلب المشوقا
وأنفاسي بعثت بها إليكم ... سلوا عنها النسيم أو البروقا

ولي صدق المودة في حماكم ... سقى اللّه الحمى، ورعى الصديقا
وأنشدنا أيضاً عن ابن تمام !نفسه:
أكرر فيكم أبداً حديثي ... فيحلوا، والحديث بكم شجون
وأنظمه عقوداً من دموعي ... فتنثره المحاجر والجفون
وأبتكر المعاني في هواكم ... وفيكم كل قافية تهون
وأعتنق النسيم، لأن فيه ... شمائل من معاطفكم تبين
وأسأل عنكم النكباء سراً ... وسر هواكم عندي مصون
وكم لي في محبتكم غرام؟ ... وكم لي في الغرام بكم فنون؟
وفي ثالث ذي القعدة سنة ثمان عشرة أيضاً: توفي الفقيه الفاضل: -
برهان الدين أبو إسحاق إبراهيم ابن الشيخ عماد الدين عبد الحافظ بن أبي محمد عبد الحميد بن محمد بن أبي بكر، قاضي القدس الحنبلي. ودفن بتربة الشيخ موفق الدين. وكان من أبناء السبعين: حضر على خطيب مردا بنابلس. وأقام بدمشق. وتفقه بها وسمع. وكتب بخطه كثيراً.
وكان عدلاً وفقيهاً في المدارس، من أهل الدين والعفاف والفضيلة. وكان كثير السكوت، قليل الكلام. وله قصيدة حسنة ربى بها الشيخ شمس الدين بن أبي عمر. ذكر ذلك البرزالي.
وقال الذهبي: كان فقيهاً إماماً، عارفاً بالفقه والعربية: وفيه دين وتواضع وصلاح.
قال: وسمعت منه قصيدته التي رثى بها الشيخ شمس الدين، ثم روى عنه حديثاً.
محمد بن عمر بن عبد المحمود بن زباطر الحراني، الفقيه الزاهد، شمس الدين أبو عبد الله: نزيل دمشق. ولد سنة أربع وثلاثين وستمائة بحران.
وسمع بها من عيسى الخياط، والشيخ مجد الدين ابن تيمية.
وسمع بدمشق من إبراهيم بن خلْيل، ومحمد بن عبد الهادي، والبلداني، وابن عبد الدايم، وخطيب مرادا. وعني بسماع الحديث إلى آخر عمره. وكان يَرُد على القارئ وقت القراءة أشياء مفيدة، ولديه فقه وفضائل، وأمّ بمسجد الوزير ظاهر دمشق.
قال الذهبي: كان فقيهاً زاهداً ناسكاً، سلفي الجملة، عارفاً بمذهب الإمام أحمد. وحدث، سمع منه جماعة، منهم: الذهبي، وصفي الدين عبد المؤمن بن عبد الحق. وسافر سنة إحدى عشرة إلى مصر لزيارة الشيخ تقي الدين ابن تيمية، فأسر من سبخة بردويل، وبقي مدة في الأسر.
ويقال: إن الفرنج لما رأوا ديانته وأمانته واجتهاده أكرموه واحترموه؛ وبقي عندهم مدة، وانقطع خبره قبل العشرين؛ ويقال: إن وفاته كانت بقبرص سنة ثمان عشرة وسبعمائة. رحمه اللّه تعالى.
أحمد بن حامد المعروف بابن عصية، البغدادي، القاضي: جمال الدين:
قال الطوفي: حضرت درسه. وكان بارعاً في الفقه والتفسير والفرائض. وأما معرفة القضاء والأحكام: فكان أوحد عصره في ذلك.
قلت: كان ذا هيبة، وحسر شيبة. ولي القضاء بالجانب الشرقي ببغداد، ودرس للحنابلة بالبشيرية، ثم عزل، ونالته محنة، ثم أعيد إلى التدريس سنة ثلاث عشرة. وأظنه توفى في حدود العشرين وسبعمائة. رحمه الله تعالى.
عبد الرزاق بن أحمد بن محمد بن أحمد بن عمر بن أبي المعالي محمد بن محمود بن أحمد بن محمد بن أبي المعالي الفضل بن العباس بن عبد الله بن معن بن زائدة الشيباني، المروزي الأصل؛ البغدادي الأخباري، المؤرخ الكاتب الأديب، كمال الدين أبو الفضل بن الصابوني، ويعرف بابن الفوطي، وهو جد أبيه لأمه.
ولد في سابع عشر المحرم سنة اثنتين وأربعين وستمائة بدار الخلافة من بغداد.
وسمع بها من الصاحب محي الدين بن الجوزي، ثم أسر في وقعة بغداد، وخلصه النصير الطوسي الفيلسوف وزير الملاحدة، فلازمه، وأخذ عنه علوم الأوائل، وبرع في الفلسفة وغيرها، وأمره بكتابة الزيج وغيره من علم النجوم، واشتغل على غيره في اللغة والأدب، حتى برع ومهر في التاريخ والشعر وأيام الناس، وأقام بمراغة مدة، وولي بها خزن كتب الرصد بضع عشرة سنة، وظفر بها بكتب نفيسة، وحصل من التواريخ ما لا مزيد عليه.
وسمع بها من المبارك بن المستعصم بالله سنة ست وستين، ثم عاد إلى بغداد، وولي خزن كتب المستنصرية، فبقي عليها إلى أن مات. ويقال: إنه ليس بالبلاد أكثر من كتب هاتين الخزانتين اللتين باشرهما.

وسمع ببغداد الكثير من محمد بن أبي الرينية وطبقته. وعني بالحديث. وقرأ وكتب الكثير بخطه المليح، وصنف في الأخبار والتاريخ والأنساب شيئاً كثيراً. ذكره الذهبي في طبقات الحفاظ، وقال: له النظم والنثر، والباع الأطول في ترصيع تراجم الناس، وله ذكاء مفرط، وخط منسوب رشيق، وفضائل كثيرة.
سمع الكثير، وعني بهذا الشأن، وجمع وأفاد، فلعل الحديث أن يُكَفِّر به عنه، وكتب من التواريخ ما لا يوصف. ومصنفاته وَقرَ بعير.
عمل تاريخاً كبيراً لم يبيضه، ثم عمل آخر دونه في خمسين مجلداً، سماه " مجمع الآداب في محجم الأسماء على معجم الألقاب " وألف كتاب " درر الأصداف في غرر إلأوصاف " وهو كبير جداً، وذكر: أنه جمعه من ألف مصنف من التواريخ والدواوين، الأنساب والمجاميع، عشرون مجلداً، بيض منها خمسة، وكتاب " المؤتلف والمختلف " رتبه مجدولاً. وله كتاب " التاريخ على الحوادث " وكتاب " حوادث المائة السابعة " ، وإلى أن مات، وكتاب نظم " الدرر الناصعة في شعراء المائة السابعة " في عدة مجلدات.
وذكر الذهبي أيضاً في " المعجم المختصر " : أن ابن الفوطي خرج معجماً لشيوخه، وبلغوا نحو خمسمائة شيخ بالسماع والإِجازة.
وذكر غيره: أنه جمع الوفيات من سنة ستمائة، سماه " الحوادث الجامعة، والتجارات النافعة، الواقعة في المائة السابعة " وهذا هو الذي أشار إليه الذهبي.
قال: وذيّل على تاريخ ابن الساعي شيخه نحواً من ثمانين مجلدة، عمله للصاحب عطاء الملك. وله " تلقيحَ الأفهام في تنقيح الأوهام " وله وفيات أخر، وأشياء كثيرة في الأنساب وغيرها، ونظم كثير حسن، وخصه في غاية الحسن. وقد تكلم في عقيدته وفي عدالته.
وسمعت من بعض شيوخنا ببغداد شيئاً من ذلك. وقد ذكر الذهبي طرفاً من ذلك، وأنه كان يترخص في إثبات ما يرصعه، ويبالغ في تقريظ المغول وأعوانهم.
قال: وهو في الجملة إخباري علامة، ما هو بدون أبي الفرج الإصبهاني. وكان ظريفاً متواضعاً، حسن الأخلاق، فالله يسامحه.
وقلت: حدث. سمع منه جماعة.
روى لنا عنه ولده أبو المعالي محمد، وغيره ببغداد. وقد سمع منه محمود بن خليفة، وغيره من أهل الشام.
وأصابه فالج في آخر عمره فوق سبعة أشهر. ثم توفي في آخر نهار الإِثنين غرة المحرم - وقيل: ثالث المحرم، وقيل: في ثاني عشرة - سنة ثلاث وعشرين وسبعمائة ببغداد. ودفن بالشونيزية. سامحه الله تعالى.
محمد بن سعد بن عبد الأحد بن سعد الله بن عبد القاهر بن عبد الأحد بن عمر بن نجيح الحراني، ثم الدمشقي؛ الفقيه الإمام، شرف الدين أبو عبد الله بن سعد الدين: سمع من الفخر بن البخاري وغيره. وطلب الحديث. وقرأ بنفسه. وتفقه وأفتى. وصحب الشيخ تقي الدين ابن تيمية، ولازمه. وكان صحيح الذهن، جيد المشاركة في العلوم، من خيار الناس وعقلائهم وعلمائهم.
توفي في ذي الحجة سنة ثلاث وعشرين وسبعمائة بواديَ بني سالم في رجوعه من الحج، وحمل إلى المدينة النبوية على أعناق الرجال. ودفن بالبقيع. وكان كهلاً رحمه الله تعالى.
وفي يوم الثلاثاء عاشر جمادى الأولى سنة ثلاث وعشرين أيضاً: توفى الشيخ الإمام الفقيه شمس الدين أبو عبد اللّه، -
محمد بن محمود الجيلي. نزيل بغداد، المدرس للحنابلة بالبشيرية بها:
وكان فقيهاً فاضلاً. له مصنف في الفقه، سماه " الكفاية " لم يتمه. وذكر فيه: أن أحمد نص على أن من وصى بقضاء الصلاة المفروضة عنه نفذت وصيته.
محمد بن عثمان بن يوسف بن محمد بن الحداد الآمدي، ثم المصري الخطيب، الإمام، الصدر الرئيس، الفقيه، بدر الدين أبو عبد الله، خطيب دمشق وحلب: سمع الحديث. وتفقه بالديار المصرية، وحفظ " المحرر " وشرحه على ابن حمدان، ولازمه مدة من السنين حتى قرأه عليه، وبرع في الفقه. وكان ابن حمدان يشكره، ويثني عليه كثيراً، ثم اشتغل بالكتابة، واتصل بالأمير قَراسُنْقُر المنصوري بحلب، فولاه نظر الأوقاف، وخطابة جامع حلب.
ثم لما صار قراسنقر نائباً بدمشق ولاه خطابة جامعها في آخر ذي القعدة سنة تسع وسبعمائة، وصرف عنه جلال الدين القزويني، فاستمر يباشر الخطابة والإِمامة بالجامع إلى ثاني عشر محرم سنة عشر، فأعيد القزويني بمرسوم السلطان وولي ابن الحداد حينئذ نظر إلى المارستان، ثم ولي حسبة دمشق، ونظر الجامع، واستمر في نظره إلى حين وفاته، وعين لقضاء الحنابلة في وقت.

توفي ليلهّ الأربعاء سابع جمادى الأولى سنة أربع وعشرين وسبعمائة. ودفن بمقبرة الباب الصغير. رحمه الله تعالى.
محمد بن المنجا بن عثمان بن أسعد بن المنجا التنوخي، الدمشقي، الشيخ شرف الدين أبو عبد اللّه، ابن الشيخ زين الدين أبي البركات: وقد سبق ذكر آبائه. ولد سنة خمس وسبعين وستمائة.
وأسمعه والده الكثير من المسلم بن علان، وابن أبي عمر، وجماعة من طبقتهما، وسمع " المسند " والكتب الكبار. وتفقه وأفتى، ودرس بالمسمارية. وكان من خواص أصحاب الشيخ تقي الدين ابن تيمية، وملازميه حضراً وسفراً ومشهور بالديانة والتقوى، ذا خصال جميلة، وعلم وشجاعة.
روى عنه الذهبي في معجمه. وقال: كان فقيهاً إماماً، حسن الفهم صالحاً متواضعاً، كيس الجملة.
توفي إلى رضوان الله تعالى في رابع شوال سنة أربع وعشرين وسبعمائة وشيعه الخلق الكثير.. ودفن بسفح قاسيون. رحمه اللّه.
محمود بن سليمان بن فهد الحلبي، ثم الدمشقي، شهاب الدين أبو الثناء، كاتب السر، وعلامة الأدب: ولد سنة أربع وأربعين وستمائة بحلب، وانتقل مع والده إلى دمشق سنة أربع وخمسين.
وسمع بها من الرضى بن البرهان، وابن عبد الدايم، ويحيى بن الناصح بن الحنبلي وغيرهم - وتعلم الخط المنسوب، ونسخ بالأجرة بخطه الأنيق كثيراً.
واشتغل بالفقه على الشيخ شمس الدين بن أبي عمر. وأخذ العربية عن الشيخ جمال الدين بن مالك، وتأدب بالمجد بن الظهير وغيره. وفتح له في النظم والنثر، ثم ترقت حاله، واحتيج إليه، وطلب إلى الديار المصرية، واشتهر اسمه، وبَعُد صيته، وصار المشاء إليه في هذا الشأن في الديار الشامية والمصرية. وكان يكتب التقاليد الكبار بلا مسودة.
وله تصانيف في الإنشاء وغيره، ودون الفضلاء نظمه ونثره. ويقال: إنه لم يكن بعد القاضي الفاضل مثله، وله من الخصائص ما ليس للفاضل من كثرة القصائد المطولة الحسنة الأنيقة، وبقي في ديوان الإِنشاء نحواً من خمسين سنة بدمشق ومصر، وولي كتابة السر بدمشق نحواً من ثمان سنين قبل وفاته.
وحدث. وروى عنه الذهبي في معجمه، وقال: كان ديناً متعبداً، مؤثراً للانقطاع والسكون، حسن المحاورة، كثير الفضائل.
توفي ليلة السبت ثاني عشرين شعبان سنة خمس وعشرين وسبعمائة بدمشق بداره، وهي دار القاضي الفاضل بالقرب من باب الناطفانيين. وشيعه أعيان الدولة. وحضر الصلاة عليه بسوق الخيل نائب السلطنة، ودفن بتربته التي أنشأها بالقرب من اليغمورية. رحمه اللّه تعالى.
يوسف بن عبد المحمود بن عبد السلام بن البتي البغدادي، المقرئ الفقيه، الأديب النحوي، المتفنن جمال الدين: قرأ بالروايات، وسمع الحديث من محمد بن حلاوة، وعلي بن حصين، وعبد الرزاق بن الفوطي، وغيرهم.
وقرأ بنفسه على ابن الطبال. وأخذ عن الشيخ عز الدين عبد العزيز بن جماعة بن القواس الموصلي شارح ألفية ابن معطي: الأدب والعربية والمنطق، وغير ذلك، واستفاد في الفقه من الشيخ تقي الدين بن الزريراني. ويقال: إنه قرأ عليه. وكان معيداً عنده بالمستنصرية.
وقال الطوفي: استفدت منه كثيراً. وكان نحوي العراق ومقرئه، عالماً بالقرآن والعربية والأدب. وله حظ من الفقه والأصول والفرائض والمنطق.
قلت: ودرس للحنابلة بالبشيرية غربي بغداد، ونالته في آخر عمره محنة، واعتقل بسبب موافقته الشيخ تقي الدين ابن تيمية في مسألة الزيارة. وكاتبه عليها مع جماعة من علماء بغداد، وتخرج به جماعة، وأقرأ العلم مدة، ولا يعرف أنه حدث.
وتوفي في حادي عشر شوال سنة ست وعشرين وسبعمائة. ودفن بمقبرة الإِمام أحمد رضي اللّه عنه. وكان كهلاً. رحمه الله تعالى.
وفي هذا الشهر ليلة الخميس ثالث عشرة توفي المؤرخ: -
قطب الدين موسى ابن الشيخ الفقيه أبي عبد الله محمد بن أبي الحسين اليونيني ببعلبك: ودفن عند أخيه بباب سطحا. وكان مولده في ثامن صفر سنة أربعين وستمائة بدمشق.
وسمع من أبيه، وبدمشق من ابن عبد الدايم، وعبد العزيز شيخ شيوخ حماة، وبمصر من الرشيد العطار، وإسماعيل بن صارم، وجماعة. وأجاز له ابن رواج، و التشتبري.
قال الذهبي: كان عالماً فاضلاً، مليح المحاضرة، كريم النفس، معظماً جليلاً. حدثنا بدمشق وبعلبك، وجمع تاريخاَ حسناً، ذيل به على " مرآة الزمان " واختصر " المرآة " .

قال: وانتفعت بتاريخه، ونقلت منه فوائد جمة. وقد حسنت في آخر عمره حالته، وأكثر من العزلة والعبادة وكان مقتصداً في لباسه وزيِّه، صدوقاً في نفسه، مليح الشيبة، كثير الهيبة، وافر الحرمة. رحمه الله تعالى.
محمد بن مسلم بن مالك بن مزروع بن جعفر الزيني الصالحي، الفقيه الصالح الزاهد، قاضي القضاة، شمس الدين أبو عبد الله: ولد سنة اثنتين وستين وسْتمائة.
وتوفي أبوه سنة ثمان وستين - وكان من الصالحين - فنشأ يتيماً فقيراً. وكان قد حضر على ابن عبد الدايم، وعمر الكرماني. ثم سمع من ابن البخاري وطبقته، وكثر عن ابن الكمال. وقرأ بنفسه، وكتب بخطه، وعني بالحديث، وتفقه وبرع وأفتى، وبرع في العربية، وتصدى للأَشغال والإفادة، واشتهر اسمه، مع الديانة والورع، والزهد والاقتناع باليسير.
ثم بعد موت القاضي تقي الدين سليمان: وود تقليده للقضاء في صفر سنة ست عشرة عوضه. فتوقف في القبول. ثم استخار الله وقبل، بعد أن شرط أن لا يلبس خلعة حرير، ولا يركب في المواكب، ولا يقتني مركوباً. فأجيب إلى ذلك.
ولما لبس الخلعة بدار السعادة: خرج بها ماشياً إلى الجامع، ومعه الصاحب وجماعة من الأعيان مشاة فقرئ تقليده، ثم خلعها، وتوجه إلى الصالحية.
قال الذهبي في معجمه المختصر برع في المذهب والعربية. وأقرأ الناس مدة. على ورع وعفاف. ومحاسن جمة. ثم ولي القضاء بعد تمنع، وشكِر وحُمِد. ولم يغير زيه ولا اقتنى دابة، ولا أخذ مدرسة. واجتهد في الخير وفي عمارة أوقاف الحنابلة.
وكان من قضاة العدل، مصمماً على الحق، لا يخاف في الله لومة لائم. وهو الذي حكم على ابن تيمية بمنعه من الفتيا بمسائل الطلاق وغيرها مما يخالف المذهب.
وقد حدث. وسمع منه جماعة. وخرج له المحدثون تخاريج عدة. وحج ثلاث مرات. ثم حج رابعة فتمرض في طريقه بعد رحيلهم من العُلى. فورد المدينة النبوية يوم الإِثنين ثالث عشري ذي القعدة سنة ست وعشرين وسبعمائة وهو ضعيف، فصلى في المسجد ثم سلم عْلى النبي صلى الله عليه وسلم. وكان بالأشواق إلى ذلك في مرضه. ثم مات عشية ذلك اليوم.
وقيل: من أواخر الليلة المقبلة. وصلَّى عليه بالروضة. ودفن بالبقيع شرقي قبر عقيل رضي الله عنه. وتأسف أهل الخير لفقده. رحمه الله تعالى.
؟محمد بن علي بن أبي القاسم بن أبي العشرين الوراق. الموصلي.
المقرئ الفقيه. المحدث النحوي. شمس الدين أبو عبد الله، ويعرف بابن خروف: ولد في حدود الأربعين وستمائة بالموصل، أو قبلها.
وقرأ بها القرآن على عبد اللّه بن إبراهيم الجزدي الزاهد. وقد تقدم ذكره. وقصد الإِمام أبا عبد الله شعلة، ليقرأ عليه، فوجده مريضاً مرض الموت. ثم رحل ابن خروف إلى بغداد بعد الستين، وقرأ بها القراءات بكتب كثيرة في السبع والعشر، على الشيخ عبد الصمد بن أبي الجيش، ولازمه مدة طويلة. وقرأ القراءات أيضاً على أبي الحسن بن الوجوهي. وسمع الحديث منهما، ومن ابن وضاح.
وذكر البرزالي: أنه عرض عليه " المقنع " في الفقه للشيخ موفق الدين.
وذكر الذهبي: أنه حفظ " الخرقي " وعني بالحديث، وقرأ بالموصل على أبي العباس الكواسي المفسر كتابه " التلخيص " في التفسير. وقرأ بها على أبي عبد الله محمد بن مسعود بن عمر العجمي " جامع الترمذي " بسماعه من أبي الفتح الغزنوي. وقرأ عليه أيضاً " معالم التنزيل " للغوي، بسماعه من ابن أبي المجد القزويني.
ونظر في العربية، وشارك في الفضائل، وله نظم حسن. تصدى للأشغال والإقراء في بلده مدة. وقرأ عليه جماعة.
وقدم الشام سنة سبع عشرة، وولي بها مشيخة الإِقراء بالتربة الأشرفية بعد المجد اليونيني. وحدث بها.
وسمع منه الذهبي، والبرزالي، وذكره في معجمه، وقال: كان شيخاً صالحاً، متودداً إلى الناس، حسن المحاضرة، طيب المجالسة. مكرماً عند كل أحد؛ لحسن خلقه، وشيخوخته وفضله. ونزل بالحلبية بالجامع.
وسمع منه أيضاَ أبو حيان. في عبد الكريم الحلبي. وذكره في معجمه. وأظنه ذهب إلى الديار المصرية أيضاً.
ورجع إلى بلده. وبها توفي في ثامن جمادى الأولى سنة سبع وعشرين وسبعمائة. ودفن بمقبرة المعافى بن عمران رضي اللّه عنه.

عبد الله بن عبد الحليم بن عبد السلام بن عبد الّله بن أبي القاسم بن الخضر بن محمد ابن تيمية الحراني، ثم الدمشقي، الفقيه الإمام، الزاهد، العابد القدوة المتفنن، شرف الدين أبو محمد، أخو الشيخ تقي الدين: ولد في حادي عشر محرم سنة ست وستين وستمائة بحران.
وقدم مع أهله إلى دمشق رضيعاً، فحضر بها على ابن أبي اليسر، وغيره. ثم سمع من ابن علان، وابن الصيرفي، وأحمد بن أبي الخير، ومن ابن أبي عمرة والقاسم الأربلي، وحلق من هذه الطبقة.
وسمع " المسند " و " الصحيحين " وكتب السنن. وتفقه في المذهب حتى برع وأفتى. وبرع أيضاً في الفرائض والحساب، وعلم الهيئة، وفي الأصلين والعربية. وله مشاركة قوية في الحديث. ودرس بالحنبلية مدة.
وكان صاحب صدق وإخلاص، قانعاً باليسير شريف النفس، شجاعاً مقداماً، مجاهداً زاهداً، عابداً ورعاً، يخرج من بيته ليلاً، ويأوي إليه ليلاً، ولا يجلس في مكان معين، بحيث يقصد فيه، لكنه يأوي إلى المساجد المهجورة خارج البلد، فيختلي فيها للصلاة والذكر. وكان كثير العبادة والتأله، والمراقبة والخوف من الله تعالى، ذا كرامات وكشوف.
ومما اشتهر عنه: أنه كثير الصدقات، والإِيثار بالذهب والفضة في حضره وسفره، مع فقره وقلة ذات يده. وكان رفيقه في المحمل في الحج يفتش رحله فلا يجد فيه شيئاً، ثم يراه يتصدق بذهب كثير جداً. وهذا أمر مشهور معروف عنه. وحج مرات متعددة.
وكان له يد طولى في معرفة تراجم السلف ووفياتهم، وهْي التواريخ المتقدمة والمتأخرة. وحبس مع أخيه بالديار المصرية مدة. وقد استدعي غير مرة وحده المناظرة، فناظر، وأفحم الخصوم.
وسئل عنه الشيخ كمال الدين بن الزملكاني؟ فقال: هو بارع في فنون عديدة من الفقه، والنحو والأصول، ملازم لأنواع الخير، وتعليم العلم، حسن العبارة، قوي في دينه، جيد التفقه، مستحضر لمذهبه، مليح البحث، صحيح الذهن، قوي الفهم رحمه اللّه تعالى.
وذكره الذهبي في " المعجم المختصر " فقال: كان بصيراً بكثير من علل الحديث ورجاله، فصيح العبارة، عالماً بالعربية، نقالاً للفقه، كثير المطالعة لفنون العلم، حلو المذاكرة، مع الدين والتقوى، وإيثار الانقطاع، وترك التكلف والقناعة باليسير، والنصح للمسلمين رضي اللّه عنه.
وذكره أيضاً في معجم شيوخه، فقال: كان إماماً بارعاً، فقيهاً عارفاً بالمذهب وأصوله، وأصول الديانات، عارفاً بدقائق العربية، وبالفرائض والحساب والهيئة المحفوظ، له مشاركة جيدة في الحديث، ومشاهير الأئمة والحوادث، ويعرف قطعة كثيرة من السيرة. وكان متقناً للمناظرة وقواعدها. والخلاف. وكان حلو المحاضرة متواضعاً، كثير العبادة والخير، ذا حظ من صدق وإخلاص وتوجه وعرفان، وانقطاع بالكلية عن الناس، قانعاً بيسير اللباس.
توفي رحمه الله تعالى يوم الأربعاء رابع عشر جمادى الأولى سنة سبع وعشرين وسبعمائة بدمشق. وصلَّى عليه الظهر بالجامع، وحمل إلى باب القلعة فصلَّى عليه هناك مرة أخرى. وصلى عليه أخوه الشيخ تقي الدين، وزين الدين عبد الرحمن، وهما محبوسان بالقلعة، وخلق معهما من داخل القلعة. وكان التكبير يبلغهم، وكثر البكاء تلك الساعة. فكان وقتاً مشهوداً. ثم صلى عليه مرة ثالثة ورابعة، وحمل على الرؤوس والأصابع إلى مقابر الصوفية، فدفن بها. وحضر جنازته جمع كثير، وعالم عظيم، وكثر الثناء والتأسف عليه. رحمه الله.
محمد بن عبد المحسن بن أبي الحسن بن عبد الغفار بن الخراط، البغدادي، القطيعي، الأزجي، المحدث، الواعظ، عفيف الدين أبو عبد اللّه، ويعرف بابن الدواليبي: قرأت بخطه: مولدي في آخر سنة أربع وثلاثين وستمائة. وكان قد اختلف قوله في ذلك.
فنقل البرزالي عنه: أن مولده في ربيع الأول في سنة ثمان وثلاثين في ثالث عشرة - أو رابع عشرة - على الشك منه.
وذكر غيره عنه: أن مولده سنة تسع وثلاثين.
وسمع من عبد الملك بن قيبا، وإبراهيم بن الخير، والأعز بن العليق، ومحمد بن مقبل بن المنى، ويحيى بن قميرة، وأخيه أحمد، وعلي بن معالي الرصافي، وعبد الله بن علي النعال.
وسمع من أحمد الباذنيني " صحيح مسلم " ومن الشيخ مجد الدين ابن تيمية أحكامه، ونصف المحرر، ومن الصاحب أبي المظفر بن الجوزي، وعجيبة بنت الباقداري، وغيرهم. وأجاز له جماعة كثيرون.

وسمع " المسند " من جماعة، ووعظ مدة طويلة، وشارك في العلوم، وعمَّر وصار مسند أهل العراق في وقته.
وحدث بالكثير: وكان قد سمع كثيراً من الكتب العوالي على شيوخه القدماء، ولكن لم يظفر أهل بغداد بذلك. وإنما اشتهر عندهم سماعه للمسند، و " صحيح مسلم " وقد شاركه في سماعهما بمثل إسناده خلق كثير، حتى أشركنا منهم جماعة. وسمعنا الكتابين على مثله.
سمع منه الفرضي، وذكره في معجمه، مع تقدم وفاته، فقال: كان شيخاً عالماً، فقيهاً فاضلاً، واعظاً زاهداً، عابداً ثقة ديناً. وقدم دمشق حاجاً.
وسمع منه جماعة، منهم: البرزالي. وذكره في معجمه، فقال: شيخ فاضل في الوعظ، تكلم على الناس مدة طويلة، وحفظ " الخرقي " في الفقه، و " اللمع " لابن جني، وحج مرات، وهو من أهل الصلاح، كثير القناعة والتعفف، ممن يأمر بالمعروف وينهى عن المنكر، وحرمته وافرة، ومكانته معروفة. قدم علينا حاجاً سنة ثمان وتسعين، ونزل ظاهر البلد، فخرجنا إليه، وسمعنا منه، وجلس للوعظ بجامع دمشق في أواخر رمضان من هذه السنة. وحضرنا مجلسه، وسمعنا تذكيره. وتفرد في زمانه، وولي مشيخة المستنصرية، وهو قادري. كان أبوه من أصحاب الشيخ أبي صالح نصر بن عبد الرزاق.
وذكره الذهبي في معجمه، وقال: كان عالماً واعظاً، حسن المحاضرة، صحبناه في طريق الحج. حدث ببغداد، ودمشق، والمدينة، والعلا.
وذكره شيخنا بالإجازة صفي الدين عبد المؤمن بن عبد الحق في معجمه، فقال: شيخ جليل، كثير المسموعات، سكن برباط ابن الغزال بالقطيعة، من باب الأزج، ولازم الوعظ به مدهّ طويلة، ووعظ بجامع الخليفة. ورتب مسمعاً بدار الحديث المستنصرية بعد وفاة ابن حصين سنة ثمان عشرة.
قلت: سمع منه خلق كثير من شيوخنا وغيرهم، كأبي حفص القزويني، ومحمود بن خليفة، وابن الفصيح الكوفي؛ ووالدي، وعمر الزار. وكان ينظم الشعر.
توفي يوم الخميس رابع عشرين من جمادى الأولى سنة ثمان وعشرين وسبعمائة.
وشيعه خلق كثير، ودفن بمقابر الشهداء من باب حرب. رحمه اللّه.
قال لي: وعظت زمن المستعصم. وأنشدني لنفسه - كان وكان - عند سماعي منه " صحيح مسلم " :
ترى ربيع التواصل يقدم وتفنى شقوتي ... ويقبل الصيف وجيشو على الشتاء منصور
وابصر مجيمر هجري على المزابل مكسرة ... وبيت كانون حزني أرجع أزَّيّ مهجور
وأخلع بنفسج صبري على عواذل سلوتي ... وياسمين انتظاري وري العدى منثور
أحمد بن محمد بن عبد الولي بن جبارة المقدسي المقرئ، الفقيه الأصولي النحوي، شهاب الدين، أبو العباس ابن الشيخ تقي الدين أبي عبد اللّه: وقد سبق ذكر والده. ولد سنة سبع - أو ثمان - وأربعين وستمائة.
وقال البرزالي: سنة تسع وأربعين. أظنه بقاسيون.
وسمع من خطيب مردا حضوراً، ومن ابن عبد الدايم، وجماعة.
وارتحل إلى مصر بعد الثمانين - كذا في الطبقات - وفي التاريخ: سنة ثلاث وسبعين، فقرأ بها القراءات على الشيخ حسن الراشدي، وصحبه إلى أن مات، وقرأ الأصول على شهاب الدين القرافي المالكي، والعربية على بهاء الدين بن النحاس، وبرع في ذلك، وتفقه في المذهب، لعله على ابنِ حمدان.
وقدم دمشق بعد التسعين، فأقرأ بها القراءات، ثم تحول إلى حلب، فأَقرأ بها أيضاً، ثم استوطن بيت المقدس، وتَصَدَّر لإِقراء القران، والعربية، وصنف شرحاً كبيراً للشاطبية، وشرحاً آخر للرائية في الرسم. وشرحاً لألفية ابن معطي، ولا أدري أكمله أم لا؟ وصنف تفسيراً وأشياء في القراءات.
قال الذهبي في طبقات القراء: هو صالح متعفف، خشن العيش، جمّ الفضائل، ماهر بالفن، قَلَّ من رأيت بعد رفيقه مجد الدين - يعني التونسي - مثله، وذكره في معجم شيوخه، فقال: كان إماماً مقرئاً بارعاً، فقيهاً متقناً، نحوياً، نشأ إلى اليوم في صلاح وزهد ودين. سمعت منه مجلس البطاقة، وانتهت. إليه مشيخة بيت المقدس.
وذكره البرزالي في تاريخه، وذكر: أنه حج وجاور بمكة، قال: وكان رجلاً صالحاً، مباركاً عفيفاً منقطعاً، يعد لمحي العلماء الصّالحين الأخيار، قرأت عليه بدمشق والقدس، عدة أجزاء.
وتوفي بالقدس سحر يوم الأحد رابع رجب سنة ثمان وعشرين وسبعمائة. ودفن في اليوم المذكور بمقبرة ماملا، وصلى عليه بجامع دمشق صلاة الغائب، في سادس عشر الشهر.

وذكر الذهبي: أنه مات فجأة، رحمه الله تعالى.
أحمد بن عبد الحليم بن عبد السلام بن عبد الله بن أبي القاسم بن الخضر بن محمد ابن تيمية الحراني، ثم الدمشقي، الإمام الفقيه، المجتهد المحدث، الحافظ المفسر، الأصولي الزاهد. تقي الدين أبو العباس، شيخ الإسلام وعلم الأعلام، وشهرته تغني عن الإطناب فعب ذكره، والإسهاب في أمره.
ولد يوم الإثنين عاشر ربيع الأول سنة إحدى وستين وستمائة بحران.
وقدم به والده وبإخوته إلى دمشق، عند استيلاء التتر على البلاد، سنة سبع وستين وستمائة.
فسمع الشيخ بها من ابن عبد الدايم، وابن أبي اليسر، وابن عبد، والمجد بن عساكر، ويحيى بن الصيرفي الفقيه، وأحمد بن أبي الخير الحداد، والقاسم الأربلي، والشيخ شمس الدين بن أبي عمر، والمسلم بن علان، وإبراهيم بن الحرجي، وخلق كثير.
وعنى بالحديث. وسمع " المسند " مرات، والكتب الستة، ومُعجم الطبراني الكبير، وما لا يحصى من الكتب والأجزاء. وقرأ بنفسه، وكتب بخطه جملة من الأجزاء، وأقبل على العلوم في صغره. فأخذ الفقه والأصول. عن والده، وعن الشيخ شمس الدين بن أبي عمر، والشيخ زين الدين بن المنجا. وبرع في ذلك، وناظر. وقرأ في العربية أياماً على سليمان بن عبد القوي، ثم أخذ كتاب سيبويه، فتأمله ففهمه. وأقبل على تفسير القرآن الكريم، فبرز فيه، وأحكم أصول الفقه، والفرائض، والحساب والجبر والمقابلة، وغير ذلك من العلوم، ونظر في علم الكلام والفلسفة، وبرز في ذلك على أهله، ورد على رؤسائهم وأكابرهم، ومهر في هذه الفضائل، وتأهل للفتوى والتدريس، وله دون العشرين سنة، وأفتى من قبل العشرين أيضاً، وأمده الله بكثرة الكَتْب وسرعة الحفظ، وقوة الإدراك والفهم، وبُطء النسيان، حتى قال غير واحد: إنه لم يكن يحفظ شيئاً فينساه.
ثم توفي والده الشيخ شهاب الدين، المتقدم ذكره، وكان له حينئذ إحدى وعشرين سنة. فقام بوظائفه بعده. فدرس بدار الحديث السكرية في أول سنة ثلاث وثمانين وستمائة.
وحضر عنده قاضي القضاة بهاء الدين بن الزكي. والشيخ تاج الدين الفزاري، وزير الدين بن المرجل. والشيخ زين الدين بن المنجا، وجماعة، وذكر درساً عظيماً فيم البسملة. وهو مشهور بين الناس، وعظمه الجماعة الحاضرون، وأثنوا عليه ثناءً كثيراً.
قال الذهبي: وكان الشيخ تاج الدين الفزاري، يبالغ في تعظيمه الشيخ تقي الدين، بحيث إنه علق بخطه درسه بالسكرية.
ثم جلس عقب ذلك مكان والده بالجامع على منبر أيام الجمع، لتفسير القرآن العظيم، وشرع من أول القرآن. فكان يورد من حفظه في المجلس نحو كراسين أو أكثر، وبقي يفسر في سورة نوح، عدة سنين أيام الجمع.
وفي سنة تسعين: ذكر على الكرسي يوم جمعة شيئاً من الصفات، فقام بعض المخالفين، وسعوا في منعه من الجلوس، فلم يمكنهم ذلك.
وقال قاضي القضاة شهاب الدين الخوي: أنا على اعتقاد الشيخ تقي الدين، فعوتب في ذلك. فقال: لأن ذهنه صحيح، ومواده كثيرة. فهو لا يقول إلا الصحيح.
وقال الشيخ شرى الدين المقدسي: أنا أرجو بركته ودعاءه، وهو صاحبي، وأخي. ذكر ذلك البرزالي في تاريخه.
وشرع الشيخ في الجمع وإلتصنيف، من دون العشرين، ولم يزل في علو وازدياد من العلم والقدر إلى آخر عمره.

قال الذهبي في معجم شيوخه: أحمد بن عبد الحليم - وساق نسبه - الحراني، ثم الدمشقي، الحنبلي أبو العباس، تقي الدين، شيخنا وشيخ الإِسلام، وفريد لعصر علماً ومعرفة، وشجاعة وذكاء، وتنويراً إلهياً، وكرماً ونصحاً للأمة، وأمراً بالمعروف ونهياً عن المنكر. سمع الحديث، وأكثر بنفسه من طلبه، وكتب وخرج، ونظر في الرجال والطبقات، وحصل ما لم يحصله غيره. برع في تفسير القرآن، وغاص في دقيق معانيه بطبع سيال، وخاطر إلى مواقع الإِشكال ميال، واستنبط منه أشياء لم يسبق إليها. وبرع في الحديث وحفظه، فقلَّ من يحفظ ما يحفظه من الحديث، معزواً إلى أصوله وصحابته، مع شدة استحضاره له وقت إقامة لدليل. وفاق الناس في معرفة الفقه، واختلاف المذاهب، وفتاوى الصحابة والتابعين، بحيث إنه إذا أفتى لم يلتزم بمذهب، بل يقوم بما دليله عنده. وأتقن العربية أصولاً وفروعاً، وتعليلاً واختلافاً. ونظر في العقليات، وعرف أقوال المتكلمين، وَرَدَّ عليهم، وَنبَّه على خطئهم، وحذر منهم ونصر السنة بأوضح حجج وأبهر براهين. وأُوذي في ذات اللّه من المخالفين، وأُخيف في نصر السنة المحضة، حتى أعلى الله مناره، وجمع قلوب أهل التقوى على محبته والدعاء له، وَكَبَتَ أعداءه، وهدى به رجالاً من أهل الملل والنحل، وجبل قلوب الملوك والأمراء على الانقياد له غالباً، وعلى طاعته، أحيى به الشام، بل والإسلام، بعد أن كاد ينثلم بتثبيت أولى الأمر لما أقبل حزب التتر والبغي في خيلائهم، فظُنت بالله الظنون، وزلزل المؤمنون، واشْرَأَب النفاق وأبدى صفحته. ومحاسنه كثيرة، وهو أكبر من أن ينبه على سيرته مثلي، فلو حلفت بين الركن والمقام، لحلفت: إني ما رأيت بعيني مثله، وأنه ما رأى مثل نفسه.
وقد قرأت بخط الشيخ العلامة شيخنا كمال الدين بن الزملكاني، ما كتبه سنة بضع وتسعين تحت اسم " ابن تيمية " كان إذا سئل عن فن من العلم ظن الرائي والسامع: أنه لا يعرف غير ذاك الفن، وحكم أن أحداً لا يعرفه مثله. وكان الفقهاء من سائر الطوائف إذا جالسوه استفادوا منه في مذهبهم أشياء، ولا يعرف أنه ناظر أحداً فانقطع منه، ولا تكلم في علم من العلوم - سواء كان من علوم الشرع أو غيرها - إلا فاق فيه أهله، واجتمعت فيه شروط الاجتهاد على وجهها.
وقال الذهبي في معجمه المختصر: كان إماماً متبحراً في علوم الديانة، صحيح الذهن، سريع الإِدراك، سيال الفهم، كثير المحاسن، موصوفاً بفرط الشجاعة والكرم، فارغاً عن شهوات المأكل والملبس والجماع، لا لذة له في غير نشر العلم وتدوينه والعمل بمقتضاه.
قلت: وقد عرض عليه قضاء القضاة قبل التسعين، ومشيخة الشيوخ، فلم يقبل شيئاً من ذلك. قرأت ذلك بخطه.
قال الذهبي: ذكره أبو الفتح اليعمري الحافظ - يعني ابن سيد الناس - في جواب سؤالات أبي العباس بن الدمياطي الحافظ، فقال: ألْفَيتُه ممن أدرك عن العلوم حظاً. وكاد يستوعب السنن والآثار حفظاً، إن تكلم في التفسير فهو حامل رايته. وإن أفتى في الفقه فهو مدرك غايته، أو ذاكر بالحديث فهو صاحب علمه، ذو روايته، أو حاضر بالنحل والملل لم يرَ أوسع من نحلته، ولا أرفع من درايته. برز في كل فن على أبناء جنسه، ولم تر عين من رآه مثله، ولا رأت عينه مثل نفسه.
وقد كتب الذهبي في تاريخه الكبير للشيخ ترجمة مطولة، وقال فيها: وله خبرة بالرجال، وجرحهم وتعديلهم، وطبقاتهم، ومعرفة بفنون الحديث، وبالعالي والنازل والصحيح والسقيم، مع حفظه لمتولْه، التي انفرد يه، فلا يبلغ أحد من العصر رتبته يقاربه، وهو عجيب في استحضاره، واستخراج الحجج منه، وإليه المنتهى في عزوه إلى الكتب الستة، والمسند، بحيث يصدق عليه أن يقال: كل حديث لا يعرفه ابن تيمية فليس بحديث.
وقال: ولما كان معتقلاً بالإِسكندرية: التمس منه صاحب سبتة أن يجيز لأولاده، فكتب لهم في ذلك نحواً من ستمائة سطر، منها سبعة أحاديث بأسانيدها، والكلام على صحتها ومعانيها، وبحث وعمل ما إذا نظر فيه المحدث خضع له من صناعة الحديث. وذكر أسانيده في عدة كتب. ونبَّه على العوالي. عمك ذلك كله من حفظه، من غير أن يكون عنده ثَبَت أو من يراجعه.
ولقد كان عجيباً في معرفة علم الحديث. فأما حفظه متون الصحاح وغالب متون السنن والمسند: فما رأيت من يُدانيه في ذلك أصلاً.

قال: وأما التفسير فمسلم إليه. وله من استحضار الآيات من القرآن - وقت إقامة الدليل بها على المسألة - قوة عجيبة. وإذا رآه المقرئ تحيز فيه. ولفرط إمامته في التفسير، وعظم اطلاعه. يبين خطأ كثير من أقوال المفسرين. ويُوهي أقوالاً عديدة. وينصر قولاً واحداً، موافقاً لما دل عليه القرآن والحديث. ويكتب في اليوم والليلة من التفسير، أو من الفقه، أو من الأصلين، أو من الرد على الفلاسفة والأوائلَ: نحواً من أربعة كراريس أو أزيد.
قلت: وقد كتب " الحموية " في قعدة واحدة. وهي أزيد من ذلك. وكتب في بعض الأحيان في اليوم ما يبيض منه مجلد.
وكان رحمه اللّه فريد دهره في فهم القرآن. ومعرفة حقائق الإيمان. وله يد طولى في الكلام على المعارف والأحوال. والتمييز بين صحيح ذلك وسقيمه. ومعوجه وقويمه.
وقد كتب ابن الزملكاني بخطه على كتاب " إبطال التحليل " للشيخ ترجمة الكتاب واسم الشيخ. وترجم له ترجمة عظيمة. وأثنى عليه ثناء عظيماً.
وكتب أيضاً تحت ذلك:
ماذا يقول الواصفون له ... وصفاته جلَّتْ عن الحصر
هو حجة لله قاهرة ... هو بيننا أعجوبة الدهر
هو آية للخلق ظاهرة ... أنوارها أربت على الفجر
وللشيخ أثير الدين أبي حيان الأندلسي النحوي - لما دخل الشيخ مصر واجتمع به - ويقال: إن أبا حيان لم يقل أبياتاً خيراً منها ولا أفحل:
لما رأينا تقي الدين لاح لنا ... داعٍ إلى اللَّه فرداً. ماله وزر
على محياه من سيما الأولى صحبوا ... خير البرية نورٌ دونه القمر
حَبْر تسربل منه دهره حِبَراً ... بحر تقاذفُ من أمواجه الدرر
قام ابن تيمية في نصر شرعتنا ... مقام سيد تَيْمٍ إذْ عَصَتْ مُضر
فأظهر الدين إذْ آثاره درست ... وأخمد الشرك إذ طارت له شرر
يا من تحدث عن علم الكتاب أصِخْ ... هذا الإِمام الذي قد كان ينتظر
وحكى الذهبي عن الشيخ: أن الشيخ تقي الدين بن دقيق العيد قال له - عند اجتماعه به وسماعه لكلامه - : ما كنت أظن أن الله بقي يخلق مثلك.
ومما وجد في كتاب كتبه العلامة قاضي القضاة أبو الحسن السبكي إلى الحافظ عبد اللّه الذهبي في أمر الشيخ تقي الدين المذكور: أما قول سيدي في الشيخ فالمملوك يتحقق كبر قدره. وزخارة بحره. وتوسعه في العلوم الشرعية والعقلية. وفرط ذكائه واجتهاده. وبلوغه في كل من ذلك المبلغ الذي يتجاوز الوصف. والمملوك يقول دائماً. وقدره في نفسي أكبر من ذلك وأجلّ. مع ما جمعه اللّه له من الزهادة والورع والديانة. ونصرة الحق. والقيام فيه لا لغرض سواه. وجريه على سنن السلف. وأخذه من ذلك بالمأخذ الأوفى. وغرابة مثله في هذا الزمان. بل من أزمان.
وكان الحافظ أبو الحجاج المزي: يبالغ في تعظيم الشيخ والثناء عليه، حتى كان يقول: لم يُر مثله منذ أربعمائة سنة.
وبلغني من طريق صحيح عن ابن الزملكاني: أنه سئل عن الشيخ؟ فقال: لم يُرَ من خمسمائة سنة، أو أربعمائة سنة - الشك من الناقل. وغالب ظنه: أنه قال: من خمسمائة أحفظ منه.
وكذلك كان أخوه الشيخ شرف الدين يبالغ في تعظيمه جداً، وكذلك المِشايخ العارفون، كالقدوة أبي عبد الله محمد بن قوام. ويحكى عنه أنه كان يقول: ما أسلمت معارفنا إلا على يد ابن تيمية.
والشيخ عماد الدين الواسطي كان يعظمه جداً، وتتلمذ له، مع أنه كان أسن منه. وكان يقول: قد شارف مقام الأئمة الكبار، ويناسب قيامه في بعض الأمور الصديقيين.
وكتب رسالة إلى خواص أصحاب الشيخ يوصيهم بتعظيمه واحترامه، ويعرفهم حقوقه، ويذكر فيها: أنه طاف أعيان بلاد الإِسلام، ولم يرَ فيها مثل الشيخ علماً وعملاً وحالاً وخلقاً واتباعاً، وكرماً وحلماً في حق نفسه، وقياماً في حق الله تعالى، عند انتهاك حرماته. وأقسم على ذلك باللّه ثلاث مرات.
ثم قال: أصدق الناس عقداً، وأصحهم علماً وعزماً، وأنفذهم وأعلاهم في انتصار الحق وقيامه، وأسخاهم كفاً، وأكملهم اتباعاً لنبيه محمد صلى الله عليه وسلم. ما رأينا قي عصرنا هذا من تستجلي النبوة المحمدية وسننها من أقواله وأفعاله إلا هذا الرجل، بحيث يشهد القلب الصحيح: أن هذا هو الاتباع حقيقة.

ولكن كان هو وجماعة من خواص أصحابه ربما أنكروا من الشيخ كلامه في بعض الأئمة الأكابر الأعيان، أو في أهل التخلي والانقطاع ونحو ذلك.
وكان الشيخ رحمه اللّه لا يقصد بذلك إلا الخير، والانتصار للحق إن شاء الله تعالى.
وطوائف من أئمة أهل الحديث وحفاظهم وفقهائهم: كانوا يحبون الشيخ ويعظمونه، ولم يكونوا يحبون له التوغل مع أهل الكلام ولا الفلاسفة، كما هو طريق أئمة أهل الحديث المتقدمين، كالشافعي وأحمد وإسحاق وأبي عبيد ونحوهم، وكذلك كثير هن العلماء من الفقهاء والمحدثين والصالحين كرهوا له التفرد ببعض شذوذ المسائل التي أنكرها السلف على من شذ بها، حتى إن بعض قضاة العدل من أصحابنا منعه من الإفتاء ببعض ذلك.
قال الذهبي: وغالب حطه على الفضلاء والمتزهدة فبحق، وفي بعضه هو مجتهد، ومذهبه توسعة العذر للخلق، ولا يكفر أحداً إلا بعد قيام الحجة عليه.
قال: ولقد نصر السنة المحضة، والطريقة السلفية، واحتج لها ببراهين ومقدمات، وأمور لم يسبق إليها، وأطلق عبارات أحجم عنها الأولون والآخرون وهابوا، وجسر هو عليها، حتى قام عليه خلق من علماء مصر والشام قياماً لا مزيد عليه، وبدعوه وناظروه وكابروه، وهو ثابت لا يداهن ولا يحابي، بل يقول الحق المرَّ الذي أدَّاه إليه اجتهاده، وحدة ذهنه، وسعة دائرته في السفن والأقوال، مع ما اشتهر عنه من الورع، وكمال الفكر، وسرعة الإدراك، والخوف من اللّه، والتعظيم لحرمات اللّه.
فجرى بينه وبينهم حملات حربية، ووقعات شامية ومصرية، وكم من نوبة قد رموه عن قوس واحدة، فينجيه الله، فإنه دائم الابتهال، كثير الاستغاثة، والاستعانة به، قوي التوكل، ثابت الجأش، له أوراد وأذكار يُدْمنها بكيفية وجمعية. وله من الطرف الآخر محبون من العلماء والصلحاء، ومن الجند والأمراء، ومن التجار والكبراء، وسائر العامة تحبه؛ لأنه منتصب لنفعهم ليلاً ونهاراً، بلسانه وقلمه.
وأما شجاعته: فبها تضرب الأمثال، وببعضها يتشبه أكابر الأبطال. ولقد أقامه الله تعالى في نوبة قازان. والنقي أعباء الأمر بنفسه. وقام وقعد وطلع، ودخل وخرج، واجتمع بالملك - يعني قازان - مرتين، وبقَطْلوشاه، وبُولاي. وكان قيجق يتعجب من إقدامه وجراءته على المغول.
وله حدة قوية تعتريه في البحث، حتى كأنه ليث حرِب. وهو أكبر من أن ينبه مثلي على نعوته. وفيه قلة مداراة، وعدم تؤدة غالباً، واللّه يغفر له. وله إقدام وشهامة، وقوة نفس توقعه في أمور صعبة، فيدفع الله عنه.
وله نظم قليل وسط. ولم يتزوج، ولا تسري، ولا له من المعلوم إلا شيء قليل وأخوه يقوم بمصالحه، ولا يطلب منهم غذاء ولا عشاء في غالب الوقت.
وما رأيت في العالم أكرم منه، ولا أفرغ منه عن الدينار والمرهم، لا يذكره، ولا أظنه يدور في ذهنه. وفيه مروءة، وقيام مع أصحابه، وسعي في مصالحهم. وهو فقير مال له. وملبوسه كآحاد الفقهاء: فَرَّجِيَّه، ودِلْق، وعمامة تكون قيمة ثلاثين درهماً ومداس ضعيف الثمن. وشعره مقصوص.
وهو رَبْع القامة، بعيد ما بين المنكبين، كأن عينيه لسانان ناطقان، ويصلي بالناس صلاة لا تكون أطول من ركوعها وسجود. وربما قام لمن يجيء من سفر أو غاب عنه، وإذا جاء فربما يقومون له، الكل عنده سواء، كأنه فارغ من هذه الرسوم، ولم ينحنِ لأحد قط، وإنما يسلم ويصافح ويبتسم. وقد يعظم جليسه مرة، ويهينه في المحاورة مرات.
قلت: وقد سافر الشيخ مرة على البريد إلى الديار المصرية يستنفر السلطان عند مجيء التتر سنة من السنين، وتلا عليهم آيات الجهاد، وقال: إن تخليتم عن الشام ونصرة أهله، والذبِّ عنهم، فإن الله تعالى يقيم لهمِ من ينصرهم غيركم، ويستبدل بكم سواكم. وتلا قوله تعالى: " وَإنْ تتولوا يَسْتَبْدِل قوماً غيرَكْم ثُمَ لاَ يكُونُوا أمْثَالَكم " " محمد: 38 " وقوله تعالى: " إلا تَنْفرُوا يُعَذِّبْكم عَذَاباً ألِيماً وَيَسْتَبْدِلْ قَوْماً غَيرَكم وَلاَ تَضُروهُ " " التوبة: 120 " .
وبلغ ذلك الشيخ تقي الدين بن دقيق العيد - وكان هو القاضي حينئذ - فاستحسن ذلك، وأعجبه هذا الاستنباط، وتعجب من مواجهة الشيخ للسلطان بمثل هذا الكلام.
وأما مِحَنُ الشيخ: فكثيرة، وشرحها يطول جداً.

وقد اعتقله مرة بعض نواب السلطان بالشام قليلاً، بسبب قيامه على نصراني سب الرسول صلى الله عليه وسلم، واعتقل معه الشيخ زين الدين الفاروقي، ثم أطلقهما مكرمين.
ولما صنف المسألة " الحموية " في الصفات: شنع بها جماعة، ونودي عليها الأسواق على قصبة، وأن لا يستفتى من جهة بعض القَضاة الحنفية. ثم أنتصر للشيخ بعض الولاة، ولم يكن في البلد حينئذ نائب، وضُرب المنادي وبعض من معه، وسكن الأمر.
ثم امتحن سنة خمس وسبعمائة بالسؤال عن معتقده بأمر السلطان. فجمع نائبة القضاة والعلماء بالقصر، وأحضر الشيخ، وسأله عن ذلك؟ فبعث الشيخ من أحضر داره " العقيدة الواسطية " فقرءوها في ثلاث مجالس، وحاقَقُوه، وبحثوا معه، ووقع الاتفاق. بعد ذلك على أن هذه عقيدة سُنية سلفية، فمنهم من قال ذلك طوعاً، ومنهم من قاله كرهاً.
وورد بعد ذلك كتاب من السلطان فيه: إنما قصدنا براءة ساحة الشيخ، وتبين لنا أنه على عقيدة السلف.
ثم إن المصريين دبروا الحيلة في أمر الشيخ، ورأوا أنه لا يمكن البحث معه، ولكن يعقد له مجلس، ويدَعى عليه، وتقام عليه الشهادات. وكان القائمون في ذلك منهم: بيبرس الجاشنكير، الذي تسلطن بعد ذلك، ونصر المنبجي وابن مخلوف قاضي المالكية، فطُلب الشيخ على البريد إلى القاهرة، وعُقد له ثاني يوم وصوله - وهو ثاني عشرين رمضان سنة خمس وسبعمائة - مجلس بالقلعة، وادعِي عليه عند ابن مخلوف قاضي المالكية، أنه يقول: إن الله تكلم بالقرآن بحرف وصوت، وأنه على العرش بذاته، وأنه يشار إليه بالإِشارة الحسية.
وقال المدعي: أطلب تعزيره على ذلك، العزيز البليغ - يشير إلى القتل على مذهب مالك - فقال القاضي: ما تقول يا فقيه؟ فحمد الله وأثنى عليه، فقيل له: أسرع ما جئت لتخطب، فقال: أأُمنع من الثناء على اللّه تعالى؟ فقال القاضي: أجب، فقد حمدت الله تعالى. فسكت الشيخ، فقال: أجب. فقال الشيخ له: من هو الحاكم في؟ فأشاروا: القاضي هو الحاكم، فقال الشيخ لابن مخلوف: أنت خصمي، كيف تحكم في؟. وغضب، ومراده: إني وإياك متنازعان في هذه المسائل، فكيف يحكم أحد الخصمين على الآخر عيها. فأقيم الشيخ ومعه أخواه، ثم رد الشيخ، وقال: رضيت أن تحكم فيَ، فلم يمكَّن من الجلوس، ويقال: إن أخاه الشيخ شرف الدين ابتهل، ودعا اللّه عليهم في حال خروجهم، فمنعه الشيخ، وقال له: بل قل: اللهم هب لهم نوراً يهتدون به إلى الحق.
ثم حبسوا في بُرْج أياماً، ونقلوا إلى الجب ليلة عيد الفطر، ثم بعث كتاب سلطاني إلى الشام بالحط على الشيخ، وألزم الناس - خصوصاً أهل مذهبه - بالرجوع عن عقيدته، والتهديد بالعزل والحبس، ونودي بذلك في الجامع والأسواق. ثم قرئ الكتاب بسدَّة الجامع بعد الجمعة، وحصل أذى كثير للحنابلة بالقاهرة، وحبس بعضهم، وأخذ خطوط بعضهم بالرجوع. وكان قاضيهم الحراني قليل العلم.
ثم في سلخ رمضان سنة ست: أحصْر سلار - نائب السلطان بمصر - القضاة والفقهاء، وتكلم في إخراج الشيخ، فاتفقوا على أنه يشترط عليه أمور، ويلزم بالرجوع عن بعض العقيدة، فأرسلوا إليه من يحضره، وليتكلموا معه في ذلك، فلم يجب إلى الحضور، وتكرر الرسول إليه في ذلك ست مرات، وصمم على عدم الحضور، فطال عليهم المجلس، فانصرفوا من غير شيء.
ثم في آخر هذه السنة وصل كتاب إلى نائب السلطنة بدمشق من الشيخ، فأخبر بذلك جماعة ممن حضر مجلسه، وأثني عليه: وقال: ما رأيت مثله، ولا أشجع منه. وذكر هو عليه في السجن: من التوجه إلى الله تعالى، وأنه لا يقبل شيئاً من الكسوة السلطانية ولا من الأدرار السلطاني، ولا تدنس بشيء من ذلك.
ثم في ربيع الأول من سنة سبع وسبعمائة دخل مهنا بن عيسى أمير العرب إلى مصر، وحضر بنفسه إلى السجن، وأخرج الشيخ منه، بعد أن استأذن في ذلك، وعقد للشيخ مجالس حضرها أكابر الفقهاء، وانفصلت على خير.
وذكر الذهبي والبرزالي وغيرهما: أن الشيخ كتب لهم بخطه مجملاً من القول وألفاظاً فيها بعض ما فيها، لما خاف وهدد بالقتل، ثم أطلق وامتنع من المجيء إلى دمشق. وأقام بالقاهرة يقرىء العلم، ويتكلم في الجوامع والمجالس العامة، ويجتمع عليه خلق.

ثم في شوال من السنة المذكورة: اجتمع جماعة كثيرة من الصوفية، وشكواه الشيخ إلى الحاكم الشافعي، وعقد له مجلس لكلامه من ابن عربي وغيره، وادعى عليه ابن عطاء بأشياء، ولم يثبت منها شيئاً، لكنه اعترف أنه قال: لا يستغاث بالنبي صلى الله عليه وسلم، استغاثة بمعنى العبادة، ولكن يتوسل به، فبعض الحاضرين قال: ليس في هذا شيء.
ورأى الحاكم ابن جماعة: أن هذا إساءة أدب، وعنفه على ذلك، فحضرت رسالة إلى القاضي: أن يعمل معه ما تقتضيه الشريعة في ذلك، فقال القاضي: قد قلت له ما يقال لمثله.
ثم إن الدولة خيروه بين أشياء، وهي الإِقامة بدمشق، أو بالإسكندرية، بشروط، أو الحبس، فاختار الحبس. فدخل عليه أصحابه في السفر إلى دمشق، ملزماً ما شرط عليه فأجابهم، فأركبوه خيل البريد، ثم ردوه في الغد، وحضر عند القاضي بحضور جماعة من الفقهاء، فقال له بعضهم: ما ترضى الدولة إلا بالحبس. فقال القاضي: وفيه مصلحة له واستناب التونسي المالكي وأذن له أن يحكم عليه بالحبس، فامتنع، وقال: ما ثبت عليه شيء، فأذن لنور الدين الزواوي المالكي، فتحير، فقال الشيخ: أنا أمضي إلى الحبس وأتبع ما تقتضيه المصلحة، فقال الزواوي المذكور: فيكون في موضع يصلح لمثله، فقيل له: ما ترضى الدولة إلا بمسمى الحبس، فأرسل إلى حبس القاضي وأجلس في الموضع الذي أجلس فيه القاضي تقي الدين ابن بنت الأعز لما حبس، وأذن أن يكون عنده من يخدمه. وكان جميع ذلك بإشارة نصر المنبجي.
واستمر الشيخ في الحبس يستفتى ويقصده الناس، ويزورونه، وتأتيه الفتاوى المشكلة من الأمراء وأعيان الناس.
وكان أصحابه يدخلون عليه أولاً سراً، ثم شرعوا يتظاهرون بالدخول عليه، فأخرجوه في سلطنة الششنكير الملقب بالمظفر، إلى الإِسكندرية على البريد، وحبس فيها في برج حسن مضيء متسع، يدخل عليه من شاء، ويمنع هو من شاء، ويخرج إلى الحمام إذا شاء، وكان قد أخرج وحده، وأرجف الأعداء بقتله وتفريقه غير مرة، فضاقت بذلك صدور محبيه بالشام وغيره، وكثر الدعاء له. وبقي في الإِسكندرية مدة سلطنة المظفر.
فلما عاد الملك الناصر إلى السلطنة وتمكن، وأهلك المظفر، وحمل شيخه نصر المنبجي، واشتدت موجدة السلطان على القضاة لمداخلتهم المظفر، وعزل بعضهم: بادر بإحضار الشيخ إلى القاهرة مكرماً في شوال سنة تسع وسبعمائة، وأكرمه السلطان إكراماَ زائداً، وقام إليه، وتلقاه في مجلس حفل، فيه قضاة المصريين والشاميين، والفقهاء وأعيان الدولة. وزاد في إكرامه عليهم، وبقي يُساره ويستشيره سويعة، وأثنى عليه بحضورهم ثناء كثيراً، وأصلح بينه وبينهم. ويقال: إنه شاوره في أمرهم به في حق القضاة، فصرفه عن ذلك، وأثنى عليهم، وأن ابن مخلوف كان يقول: ما رأينا أفتى من ابن تيمية، سعينا في دمه. فلما قدر علينا عفا عنا.
واجتمع بالسلطان مرة ثانية بعد أشهر، وسكن الشيخ بالقاهرة، والناس يترددون إليه، والأمراء والجند، وطائفة من الفقهاء، ومنهم من يعتذر إليه ويتنصل مما وقع.
قال الذهبي: وفي شعبان سنة إحدى عشرة: وصل النبأ: أن الفقيه البكري - أحد المبغضين للشيخ - استفرد بالشيخ بمصر، ووثب عليه، ونتش بأطواقه، وقال: احضر معي إلى الشرع، فلي عليك دعوى، فلما تكاثر الناس انملص، فطلب من جهة الدولة، فهرب واختفى.
وذكر غيره: أنه ثار بسبب ذلك فتنة، وأراد جماعة الانتصار من البكري فلم يمكنهم الشيخ من ذلك.
واتفق بعد مدة: أن البكري همّ السلطان بقتله، ثم رسم بقطع لسانه، لكثرة فضوله وجراءته، ثم شفع فيه، فنفي إلى الصعيد، ومنع من الفتوى بالكلام في العلم. وكان الشيخ في هذه المدة يقرىء العلم، ويجلس للناس في مجالس عامة.
قدم إلى الشام هو وإخوته سنة اثنتي عشرة بنية الجهاد، لما قدم السلطان لكشف التتر عن الشام. فخرج مع الجيش، وفارقهم من عسقلان، وزار البيت المقدس.
ثم دخل دمشق بعد غيبته عنها فوق سبع سنين، ومعه أخواه وجماعة من أصحابه، وخرج خلق كثير لتلقيه، وسُرَّ الناس بمقدمه، واستمر على ما كان عليه أولاً، من إقراء العلم، وتدريسه بمدرسة السكرية، والحنبلية، وإفتاء الناس ونفعهم.
ثم في سنة ثمان عشرة: ورد كتاب من السلطان بمنعه من الفتوى في مسألة الحلف بالطلاق بالتكفير، وعقد له مجلس بدار السعادة، ومنع من ذلك، ونودي به في البلد.

ثم في سنة عشرة عقد له مجلس أيضاً كالمجلس الأول، وقرئ كتاب السلطان بمنعه من ذلك، وعوتب على فتياه بعد المنع، وانفصل المجلس على تكيد المنع.
ثم بعد مدة عقد له مجلس ثالث بسبب ذلك، وعوتب وحبس بالقلعة. ثم حبس لأجل ذلك مرة أخرى. ومنع بسبب من الفتيا مطلقة، فأقام مدة يفتي بلسانه، ويقول: لا يسعني كتم العلم.
وفي آخر الأمر: دبروا عليه الحيلة في مسألة المنع من السفر إلى قبور الأنبياء والصالحين، وألزموه من ذلك التنقص بالأنبياء، وذلك كفر، وأفتى بذلك طائفة من أهل الأهواء، وهم ثمانية عشر نفساً، رأسهم القاضي الإِخناني المالكي وأفتى قضاة مصر الأربعة بحبسه، فحبس بقلعة دمشق سنتين وأشهراً. وبها مات رحمه الله تعالى.
وقد بين رحمه اللّه: أن ما حكم عليه به باطل بإجماع المسلمين من وجوه كثيرة جداً، وأفتى جماعة بأنه يخطئ في ذلك خطأ المجتهدين المغفور لهم، ووافقه جماعة من علماء بغداد، وغيرهم. وكذلك ابنا أبي الوليد شيخ المالكية بدمشق أفتيا: أنه لا وجه للاعتراض عليه فيما قاله أصلاً، وأنه نقل خلاف العلماء في المسألة، ورجح أحد القولين فيها.
وبقي مدة في القلعة يكتب العلم ويصنفه، ويرسل إلى أصحابه الرسائل، ويذكر ما فتح الله به عليه في هذه المرة من العلوم العظيمة، والأحوال الجسيمة.
وقال: قد فتح الله علي في هذا الحصن في هذه المرة من معاني القرآن، ومن أصول العلم بأشياء، كان كثير من العلماء يتمنونها، وندمت على تضييع أكثر أوقاتي في غير معاني القرآن، ثم إنه منع من الكتابة، ولم يترك عنده دواة ولا قلم ولا ورق، فأقبل على التلاوة والتهجد والمناجاة والذكر.
قال شيخنا أبو عبد اللّه بن القيم: سمعت شيخنا شيخ الإسلام ابن تيمية قدس الله روحه، ونور ضريحه، يقول: إن في الدنيا جنة من لم يدخلها لم يدخل جنة الآخرة. قال: وقال لي مرة: ما يصنع أعدائي بي؟ أنا جنتي وبستاني في صدري، أين رحت فهي معي، لا تفارقني، أنا حبسي خلوة. وقتلي شهادة، وإخراجي من بلدي سياحة.
وكان في حبسه في القلعة يقول: لو بذلت ملء هذه القلعة ذهباً ما عدل عندي شكر هذه النعمة أو قال: ما جزيتهم على ما نسبوا فيه من الخير - ونحو هذا.
وكان يقول في سجوده، وهو محبوس: اللهم أعني على ذكرك وشكرك وحسن عبادتك، ما شاء الله.
وقال مرة: المحبوس من حبس قلبه عن ربه، والمأسور من أسره هواه.
ولما دخل إلى القلعة، وصار داخل سورها نظر إليه وقال: " فضرب بينهم بسور له باب، باطنه فيه الرحمة، وظاهره من قبله العذاب " " الحديد: 13 " .
قال شيخنا: وعلم الله ما رأيت أحداً أطيب عيشاً منة قط، مع ما كان فيه من الحبس والتهديد والإرجاف، وهو مع ذلك أطيب الناس عيشاً، وأشرحهم صدراً، وأقواهم قلباً، وأسرهم نفساً، تلوح نضرة النعيم على وجهه وكنا إذا اشتد بنا الخوف وساءت بنا الظنون، وضاقت بنا الأرض: أتيناه، فما هو إلا أن نراه، ونسمع كلامه، فيذهب عنا ذلك كله، وينقلب انشراحاً وقوة ويقيناً وطمأنينة. فسبحان من أشهد عباده جنته قبل لقائه، وفتح لهم أبوابها في دار العمل، فأتاهم من رَوحها ونسيمها وطيبها ما استفرغ قواهم لطلبها، والمسابقة إليها.
وأما تصانيفه رحمه اللّه: فهي أشهر من أن تذكر، وأعرف من أن تنكر. سارت مسير الشمس في الأقطار، وامتلأت بها البلاد والأمصار. قد جاوزت حد الكثرة، فلا يمكن أحد حصرها، ولا يتسع هذا المكان لعد المعروف منها، ولا ذكرها.
ولنذكر نبذة من أسماء أعيان المصنفات الكبار: كتاب " الإيمان " مجلد، كتاب " الاستقامة " مجلدان " جواب الاعتراضات المصرية على الفتاوى الحموية " أربع مجلدات، كتاب " تلبيس الجهمية في تأسيس بدعهم الكلامية " ، في ست مجلدات كبار، كتاب " المحنة المصرية " مجلدان " المسائل الإسكندرانية " مجلد " الفتاوى المصرية " سبع مجلدات.

وكل هذه التصانيف ما عدا كتاب " الإيمان " كتبه وهو بمصر في مدة سبع سنين صنفها في السجن. وكتب معها أكثر من مائة لَفَّة ورق أيضاً، كتاب " درء تعارض العقل والنقل " أربع مجلدات كبار. والجواب عما أورده للشيخ كمال الدين بن الشريشي على هذا الكتاب، نحو مجلد كتاب " منهاج السنة النبوية في نقض كلام الشيعة والقدرية " أربع مجلدات " الجواب الصحيح لما بدل دين المسيح " مجلدان " شرح أول المحصل للرازي " مجلد " شرح بضعة عشر مسألة من الأربعين للرازي " مجلدان " الرد على المنطق " مجلد كبير " الرد على البكري في مسألة الاستغاثة " مجلد " الرد على أهل كسروان الروافض " مجلدان " الصفدية " ، " جواب من قال: إن معجزات الأنبياء قوى نفسانية " مجلد " الهلاونية " مجلد " شرح عقيدة الأصبهاني " جلد " شرح العمدة " للشيخ موفق الدين. كتب منه نحو أربع مجلدات " تعليقة على المحرر في الفقه لجده عدة مجلدات " الصارم المسلول على شاتم الرسول " مجلد، " بيان الدليل على بطلان التحليل " مجلد " اقتضاء الصراط المستقيم في مخالفة أصحاب الجحيم " مجلد " التحرير في مسألة حفير " مجلد في مسألة من القسمة، كتبها اعتراضاً على الخوي في حادثة حكم فيها " الرد الكبير على من اعترض عليه في مسألة الحلف بالطلاق " ثلاث مجلدات، كتاب " تحقيق الفرقان بين التطليق وإلأيمان " لما مجلد كبير " الرد على الأخنائي في مسألة الزيارة " مجلد. وأما القواعد المتوسطة والصغار وأجوبة الفتاوى: فلا يمكن الإِحاطة بها، لكثرتها وانتشارها وتفرقها. ومن أشهرها " الفرقان بين أولياء الرحمن وأولياء الشيطان " مجلد لطيف " الفرقان بين الحق والبطلان " مجلد لطيف " الفرقان بين الطلاق والأيمان " مجلد لطيف " السياسة الشرعية في إصلاح الراعي والرعية " مجلد لطيف " رفع الملام عن الأئمة الأعلام " مجلد لطيف.
ذكر نبذة من مفرداته وغرائبه
اختار ارتفاع الحديث بالمياه المتعصرة، كماء الورد ونحوه، واختار جواز المسح على النعلين، والقدمين، وكل ما يحتاج في نزعه من الرجل إلى معالجة باليد أو بالرجل الآخر، فإنه يجوز عنده المسح عليه مع القدمين.
واختار أن المسح على الخفين لا يتوقف مع الحاجة، كالمسافر على البريد ونحوه، وفعل ذلك في ذهابه إلى الديار المصرية على خيل البريد ويتوقف مع إمكان النزع وتيسره.
واختار جواز المسح على اللفائف ونحوها.
واختار جواز التيمم لخشية فوات الوقت لْي حق عْير المعذور، كمن أخر الصلاة عمداً حتى تضايق وقتها. وكذا من خشي فوات الجمعة والعيدين وهو محدث. فأما من استيقظ أو ذكر في آخر وقت الصلاة: فإنه يتطهر بالماء ويصلي، لأن الوقت متسع في حقه.
واختار أن المرأة إذا لم يمكنها الاغتسال في البيت، أو شق عليها النزول إلى الحمام وتكرره: أنها تتيمم وتصلَّي.
واختار أن لا حدَ لأقلِّ الحيض ولا لأكثره، ولا لأقل الطهر بين الحيضتين، ولا لسن الإياس من الحيض. وأن ذلك راجع إلى ما تعرفه كل امرأة من نفسها.
واختار أن تارك الصلاة عمداً: لا يجب عليه القضاء. ولا يشرع له. بل يكثر مز النوافل، وألن القصر يجوز في وقت السفر وطويله، وأن سجود التلاوة لا يشترط له طهارة.
ذكر وفاته
مكث الشيخ في القلعة من شعبان سنة لمست وعشرين إلي ذي القعدة سنة ثمان وعشرين، ثم مرض بضعة وعشرين يوماً، ولم يعلم اكثر الناس بمرضه، ولم يفجأهم إلا موته.
وكانت وفاته في سحر ليلة الاثنين عشري ذي القعدة، سنة ثمان وعشرين وسبعمائة.
وذكر مؤذن القلعة على منارة الجامع، وتكلم به الحرس على الأبراج، فتسامع الناس بذلك، وبعضهم أعلم به في منامه، وأصبح الناس، واجتمعوا حول القلعة حتى أهل الغوطة والمرج، ولم يطبخ أهل الأسواق شيئاً، ولا فتحوا كثيراً من الدكاكين التي من شأنها أن تفتح أول النهار. وفتح باب القلعة.
وكان نائب السلطنة غائباً عن البلد، فجاء الصاحب إلى نائب القلعة، فعزاه به وجلس عنده، واجتمع عند الشيخ في القلعة خلق كثير من أصحابه، يبكون ويثنون، وأخبرهم أخوه زين الدين عبد الرحمن: أنه ختم هو والشيخ منذ دخلا القلعة ثمانين ختمة، وشرعا في الحادية والثمانين، فانتهيا إلى قوله تعالى: " إن المتقين في جنات ونهر في مقعد صدق عند مليك مقتدر " " القمر: 54. 55 " .

فشرع حينئذ الشيخان الصالحان: عبد الله بن المحب الصالحي، والزرعي الضرير - وكان الشيخ يحب قراءتهما - فابتداء من سورة الرحمن حتى ختما القرآن. وخرج الرجال، ودخل النساء من أقارب الشيخ، فشاهدوه ثم خرجوا، واقتصروا على من يغسله، ويساعد على تغسيله، وكانوا جماعة من أكابر الصالحين وأهل العلم، كالمزي وغيره، ولم يفرغ من غسله حتى امتلأت القلعة بالرجال وما حولها إلى الجامع، فصلَى عليه بدركات القلعة: الزاهد القدوة محمد بن تمام. وضج الناس حينئذ بالبكاء والثناء، وبالدعاء والترحم.
وأخرج الشيخ إلى جامع دمشق في الساعة الرابعة أو نحوها. وكان قد امتلأ الجامع وصحنه، والكلاسة، وباب البريد، وباب الساعات إلى الميادين والفوارة. وكان الجمع أعظم من جمع الجمعة، ووضع الشيخ في موضع الجنائز، مما يلي المقصورة، والجند يحفظون الجنازة من الزحام، وجلس الناس على غير صفوف. بل مرصوصين، لا يتمكن أحد من الجلوس والسجود إلا بكلفة. وكثر الناس كثرة لا توصف.
فلما أذن المؤذن الظهر أقيمت الصلاة على السدة، بخلاف العادة، وصلوا الظهر، ثم صلوا على الشيخ، وكان الإِمام نائب الخطابة علاء الدين بن الخراط لغيبة الفزويني بالديار المصرية. ثم ساروا به، والناس في بكاء ودعاء وثناء، وتهليل وتأسف، والنساء فوق الأسطحة من هناك إلى المقبرة يدعين ويبكين أيضاً. وكان يوماً مشهوداً، لم يعهد بدمشق مثله، ولم يتخلف من أهل البلد وحواضره إلا القليل من الضعفاء والمخدرات وصرخ صارخ: هكذا تكون جنائز أئمة أهل السنة. فبكا الناس بكاء كثيراً عند ذلك.
وأخرج من باب البريد، واشتد الزحام، وألقى الناس على نعشه مناديل وعمائمهم، وصار النعش على الرؤوس، يتقدم تارة، ويتأخر أخرى. وخرج الناس أبواب الجامع كلها وهي مزدحمة. ثم من أبواب المدينة كلها، لكن كان المعظم من باب الفرج، ومنه خرجت الجنازة، وباب الفراديس، وباب النصر، وباب الجابية، وعظم الأمر بسوق الخيل.
وتقدم في الصلاة عليه هناك: أخوه زين الدين عبد الرحمن.
ودفن وقت العصر أو قبلها بيسير إلى جانب أخيه شرف الدين عبد الله بمقابر الصوفية، وحُزر الرجال: بستين ألفٍ وأكثر، إلى مائتي ألف، والنساء بخمسة عشر ألف، وظهر بذلك قول الإِمام أحمد " بيننا وبين أهل البدع يوم الجنائز " .
وختم له ختمات كثيرة بالصالحية والمدينة، وتردد الناس إلى زيارة قبره أياماً كثيرة، ليلاً ونهاراً، ورئيت له منامات كثيرة صالحة. ورثاه خلق كثير من العلماء والشعراء بقص كثيرة من بلدان شتى، وأقطار متباعدة، وتأسف المسلمون لفقده. رضي اللّه عنه ورحمه وغفر له.
وصلى عليه صلاة الغائب في غالب بلاد الإِسلام القريبة والبعيدة، حتى في اليمن والصين. وأخبر المسافرون: أنه نودي بأقصى الصين للصلاة عليه يوم جمعة " الصلاة على ترجمان القرآن " .
وقد أفرد الحافظ أبو عبد الله بن عبد الهادي له ترجمة في مجلدة، وكذلك أبو حفص عمر بن علي البزار البغدادي في كراريس، وإنما ذكرناها هنا على وجه الاقتصار ما يليق بتراجم هذا الكتاب.
وقد حدث الشيخ كثيراً. وسمع منه خلق من الحفاظ والأئمة من الحديث، ومن تصانيفه، وخرج ابن الواني أربعين حديثاً حدث بها.
أحمد بن يحيى بن محمد بن بدر الجزري، ثم الصالحي، المقرئ الفقيه، شهاب الدين أبو العباس: ولد في حدود السبعين وستمائة.
وقرأ بالروايات على الشيخ جمال الدين البدوي.
وسمع من جماعة من أصحاب ابن طبرزد، والكندي، ولزم المجد التونسي مدة. وأخذ عنه علم القراءات حتى مهر فيها، وأقبل على الفقه، وصحب القاضي ابن مسلم مدة، وانتفع به.
وكان من خيار الناس ديناً وعقلاً، وتعففاً ومروءة وحياءاً. أقرأ القرآن وحدث.
وتوفي سنة ثمان وعشرين وسبعمائة رحمه الله تعالى.
إسماعيل بن محمد بن إسماعيل بن الفراء الحراني، ثم الدمشقي، الفقيه الإمام الزاهد، مجد الدين أبو الفداء، شيخ المذهب: ولد سنة خمس - أو ست - وأربعين وستمائة بحران.
وقدم دمشق مع أهله سنة إحدى وسبعين، وسمع بها الكثير من ابن أبي عمر، وابن الصيرفي، والكمال عبد الرحيم، وابن البخاري، والقاسم الأربلي، وأبي حامد بن الصابوني، وأبي بكر العامري، وغيرهم.

وطلب بنفسه، وسمع المسند، والكتب الكبار. وتفقه بالشيخ شمس الدين بن أبي عمر وغيره، ولازمه حتى برع في الفقه، وله معرفة بالحديث والأصول. وغير ذلك. وكتب بخطه الكثير، وتصدى للاشتغال والفتوى مدة طويلة. وانتفع به خلق كثير، مع الديانة والتقوى، وضبط اللسان، والورع في المنطق وغيره، واطراح التكلف في الملبس وغيره.
قال الطوفي: وكان من أصلح خلق اللّه وأدينهم، كأن على رأسه الطير. وكان عالماً بالفقه والحديث، وأصول الفقه، والفرائض، والجبر والمقابلة.
وقال الذهبي: كان شيخ الحنابلة. وكان حافظاً لأحاديث الأحكام. طلب مدة.
وقال غيره: وكان كثير النقل، له خبرة تامة بالمذهب، يقرئ " المقنع " و " الكافي " ويعرفهما، وكتب بخطه " المغني " و " الكافي " ، وغيرهما. ويقال: إنه أقرأ " المقنع " مائة مرة.
وكان شيخاً صالحاً ملازماً للتعليم والاشتغال، وجواب الطلبة، بنقل صحيح محقق.
وكان يفتي، ويتحرى كثيراً. وكان عديم التكلف، ويحمل حاجته بنفسه، وليس له كلام في غير العلم، ولا يخالط أحداً، وأوقاته محفوظة.
وقال: ما وقع في قلبي الترفع على أحد من الناس، فإني خبير بنفسي، ولست أعرف أحوال الناس.
وكان يلازم وظائفه، ويحافظ عليها، لا ينقطع يوم بطالة ولا غيرها، بحيث ذكر عنه: أنه كان يتصدى يوم العيد، فإن حضر أحد أقرأه.
وأكثر الفقهاء الذين تنبهوا قرأوا عليه، ثم إن جماعة منهم درسوا في المدارس، وهو معيد عندهم، يلازم الحضور ويكرمهم. ويخاطبهم بالمشيخة. رحمه الله.
قلت: وكان سريع الدمعة.
وسمعت بعض شيوخنا يذكر عنه: أنه كان لا يذكر النبي صلى الله عليه وسلم في درسه إلا ودموعه جارية، ولا سيما إن ذكر شيئاً من الرقائق، أو أحاديث الوعيد. ونحو ذلك.
وقد قرأ عليه عامة أكابر شيوخنا ومن قبلهم، حتى الشيخ تقي الدين بن الزريراني شيخ العراق. وحدث، فسمع منه جماعة، منهم: الذهبي، وغيره.
وتوفي ليلة الأحد تاسع جمادى الأولى سنة تسع وعشرين وسبعمائة بالمدرسة الجوزية. ودفن بمقابر الباب الصغير. رحمه اللّه تعالى.
وقد رأيت جزءاً فيه مسألتين - قيل: إنهما من كلامه - إحداهما: في طلاق الغضبان، وأنه لا يقع. والثاني: في مسألة الظفر، ونصر جواز الأخذ مطلقاً، والظاهر من حاله وورعه وشدة تمسكه بمذهبه: يشهد بعدم صحة ذلك عنه. والله أعلم.
محمد بن عبد العزيز بن محمد الخطائري، البغدادي، الأزجي، الفقيه الفرضي، الكاتب شمس الدين أبو عبد الله: تفقه على الشيخ تقي الدين الزريراني، وبرع في الفقه والفرائض، وكان فاضلاً ذكياً.
قدم دمشق، وتنقل في الخدم، وصار ناظراً على المساجد.
توفي بقباقب: إما سنة تسع عشرة، وإما سنة عشرين وسبعمائة. رحمه الله تعالى.
عبد الله بن محمد بن أبي بكر بن إسماعيل بن أبي البركات بن مكي بن أحمد الزريراتي، ثم البغدادي، الِإمام فقيه العراق، ومفتي الآفاق، تقي الدين أبو بكر: ولد في جمادى الآخرة سنة ثمان وستين وستمائة.
وحفظ القراَن وله سبع سنين. وسمع الحديث من إسماعيل بن الطبال، ومحمد بن ناصر بن حلاوة، وأبي عنان الطيبي، وست الملوك فاطمة بنت أبي البدر، وغيرهم.
وتفقه ببغداد على جماعة، منهم: الشيخ مفيد الدين الحربي، وغيره.
ثم ارتحل إلى دمشق، فقرأ المذهب على الشيخ زين الدين بن المنجا، والشيخ مجد الدين الحراني، ثم عاد إلى بلده، وبرع في الفقه وأصوله، ومعرفة المذهب والخلاف، والفرائض ومتعلقاتها.
وكان عارفاً بأصول الدين، ومعرفة المذهب والخلاف، وبالحديث، وبأسماء الرجال والتواريخ، وباللغة العربية وغير ذلك، وانتهت إليه معرفة الفقه بالعراق.
ومن محفوظاته في المذهب: كتاب " الخرقي " و " الهداية " لأبي الخطاب. وذكر أنه طالع " المغنى " للشيخ موفق الدين ثلاثاً وعشرين مرة. وكان يستحضر كثيراً منه، أو أكثره، وعلق عليه حواشي، وفوائد. وشرع في شرح " المحرر " فكتب من أوله قطعة، وولي القضاء، ودرس بالبشيرية ثم بالمستنصرية، واستمر فيها إلى حين وفاته.

وكان يورد دروساً مطولة فصيحة منقحة. وله اليد الطولى في المناظرة والبحث، وكثرة النقل، ومعرفة مذاهب الناس. وانتهت إليه رياسة العلم ببغداد من غير مدافع. وأقر له الموافق والمخالف. وكان الفقهاء من سائر الطوائف يجتمعون به، يستفيدون منه في مذاهبهم، ويتأدبون معه، ويرجعون إلى قوله ونقله لمذاهبهم، ويردهم عن فتاويهم، فيذعنون له، ويرجعون إلى ما يقوله، ويعترفون له بإفادتهم في مذاهبهم، حتى ابن المطهر شيخ الشيعة: كان الشيخ تقي الدين يبين له خطأه في نقله لمذهب الشيعة فيذعن له. وقال له مرة بعض أئمة الشافعية - وقد بحث معه - أنت اليوم شيخ الطوائف ببغداد.
وقال العلامة الشيخ شمس الدين البرزبي والد الشيخ شمس الدين مدرس المستنصرية: ما درس أحد بالمستنصرية منذ فتحت إلى الآن أفقه منه.
ويوم وفاته قال الشيخ شهاب الدين عبد الرحمن بن عسكر شيخ المالكية: لم يبقَ ببغداد من يراجع في علوم الدين مثله.
قرأ عليه جماعة من الفقهاء، وتخرج به أئمة، وأجاز لجماعة، وما أظنه حدث.
وكان في مبدأ أمره متزهداً قبل دخوله في القضاء. وكان ذا جلالة ومهابة، وحسن شكل ولباس وهيئة، وذكاء مفرط، ولطف وكيس ومروءة، وتلطف بالطلبة، وعفة وصيانة في حكمه. وركبه دين في اَخر عمره.
توفي ليلة الجمعة ثاني عشرين جمادى الأولى سنة تسع وعشرين وسبعمائة. وصلى عليه من الغد بالمستنصرية. وحضره خلق كثير. وكان يوماً مشهوداً، وكثر البكاء والتأسف والترحم عليه. ودفن بمقبرة الإِمام أحمد، قريباً من القاضي أبي يعلى رحمهم الله تعالى.
ولجماعة من أهل بغداد فيه مدائح ومراث كثيرة، منهم الشيخ تقي الدين الدقوقي محدث بغداد. فمن قوله فيه من مرثية له:
خدين التقى، مذ كان طفلاً ويافعاً ... تسامت به تقواه عن كل مأثم
لقد كان شيخاً في الحديث بقية ... من السلف الماضين أهل التقدم
فلما مضى مات الحديث بموته ... فأكرم به، أكرم به، ثم كرم
لقد مات محموداً سعيداً، ولم نجد ... له خلفاً، فاتبع مقالي وسلم
هنيئاً له من حاكم متثبت ... غزير النفس، سهل لعافيه مكرم
فتى صيغ من فقه، بل الفقه صوغه ... حَفي بإيضاح الدلائل قيم
عليم بمنسوخ الحديث وفقهه ... وناسخه، بحر من العلم مفعم
لقد عظمت في المسلمين رزية ... غداة نعي الناعون أورع مسلم
فمن ذا الذي يؤتَى فيسأل بعده؟ ... ومن ذا ترى يجلو دحى كل مبهم؟
فقدناه شيخاً عالماً، ذا نزاهة ... حيياً سخياً، ذا أيادٍ وأنعم
وها سُدَةُ التدريس من بعده وها ... مشيد علاها الشامخ المتسنم
وجاور بعد الموت قبر ابن حنبل ... إمام، إليه الزهد ينمى وينتمي
وما خاب من أمسى مجاور قبره ... فحط رحال الشوق ثَمً، وخَيم
وهي طويلة.
ومن فتاوى الشيخ تقي الدين الزريراتي المعروفة: أن من أغْرَى ظالماً بأخذ مال إنسان، ودلّه عليه: فإنه يلزمه الضمان بذلك.
ومن المعيدين عند بالمستنصرية:
جمال الدين الفيلوى: خطيب جامع المنصور كان ينافسه في التدريس، وكان طويل الروح على المشتغلين. اشتغل عليه جمال الدين الدارقزي خطيبها، وإمام الضيائية بدمشق المقرئ للسبيع.
توفي بدمشق في جمادى الأولى سنة إحدى وستين وسبعمائة، رحمه اللّه من الكيلانيين وغيرهم - والشيخ.
حمزة الضرير: إمام التعبير. كان يحفظ القرآن. يقرأ السورة من آخرها إلى أولها ذكياً. ولازمه محمد بن عبد الله المقرئ، ومحمد بن داود وإبراهيم الكاتب، والشيخ علي بن سوكة القطان الزاهد الحيري، وحموه الصالح محمد الحضايري. أخرج بعد مدة ودفن بمقبرة أحمد. وكفنه باقٍ وهو طري. وكان هو بنفسه يصحب محمد بن القيمة بباب الأزج. وانتفع به.

ومن خواصه الشيخ أحمد بن عبد الرحمن السقامُرَبي الطائفة، والشيخ أحمد بن محمد التماسكي المعيد، صنف كتاباً في الفقه وعرضه عليه، وولده محمد الفرضي، وشيخنا شهاب الدين أحمد بن محمد الشيرجي الزاهد، أعاد بعده بالمستنصرية، عند شمس الدين محمد بن سليمان النهرماري المدرس بالمستنصرية إلى الآن - توفي سنة أربع وستين.
والقاضي جمال الدين عبد الصمد بن خليل الخضري: المدرس بالبشيرية محدث بغداد. وكان يحدث بمسجد يانس، يقول تفسير الرسعني من حافظه، ويحضره الخلق، منهم المدرسون والأكابر. وله ديوان شعر حسن الخطابة والوعظ. وقد مدح الزريراتي بقصائد، ورثاه ورثى ابن تيمية أيضاً.
توفي سنة خمس وستين في رمضان وولي بعده الحديث بمسجد يانس: -
نور الدين محمد بن محمود المحدث الفقيه: المعيد المقرئ. كان شيخنا الدقوقي يقدمه علي المحيي بن الكواز، وغيره من أصحابه، ويقول: هو أحفظ الجماعة، وأضبط. وسمع وأفتى. وخرج وقرأ على شيخنا ابن مؤمن وتميز.
وتوفي سنة ست وستين وسبعمائة.
وكلهم دفن بمقبرة الإمام أحمد رحمهم الله أجمعين، ورضي عنا وعنهم، وجميع إخواننا.
إسحاق بن أبي بكر بن الدسبي بن أطس التركي، ثم المصري، الفقيه المحدث، الأديب الشاعر، نجم الدين أبو الفضل: ولد سنة سبعين وخمسمائة.
وسمع بمصر من الأبرقوهي.
ورحل. وسمع بالإِسكندرية من القرافي. وبدمشق: من ابن حفص بن القواس، وإسماعيل بن الفراء، وبحلب: من سنقر الزيني. وتفقه، وقال الشعر الحسن.
وسمع منه الحافظ الذهبي بحلب، ثم دخل العراق بعد السبعمائة وتنقل في البلاد، وسكن أذربيجان، ولم تكن سيرته هناك مشكورة، وبقي إلى بعد العشرين وسبعمائة، ولم يتحقق سنة وفاته.
وله قصيدة حسنة طويلة في مدح الشيخ تقي الدين ابن تيمية، منها:
يعنفني في بغيتي رتبة العلى ... جهول أراه راكباً غير مركبي
له همة دون الحضيض محلها ... ولي همة تسمو على كل كوكب
فلو كان ذا جهل بسيط عذرته ... ولكن يدلي بجهل مركب
يقول: علام اخترت مذهب أحمد؟ ... فقلت له: إذ كان أحمدَ مذهب
وهل في ابن شيبان مقال القائل ... وهل فيه من طعن لصاحب مضرب؟
أليس الذي قد طار في الأرض ذكره ... وطبقهما ما بين شرق ومغرب؟
ثم ذكر محنته - إلى أن قال:
وأصحابه أهل الهدى لا يضرهم ... على دينهم طعن امرئ جاهل غبي
هم الظاهرون القائمون بدينهم ... إلى الحشر، لم يغلبهما ذو تغلب
لنا منهم في كل عصر أئمة ... هداة إلى العليا، مصابيح مرقب
وقد علم الرحمن أن زماننا ... تشعب فيه الرأي أي تشعب
فجاء بحبر عالم من سَراتهم ... كسبع متين بعد هجرة يثرب
يقيم قناة الدين بعد اعوجاجها ... وينقذها من قبضة المتعصب
فذاك فتى تيمية خير سيد ... نجيب أتانا من سلامة منجب
عليم بأدواء النفوس، يسوسها ... بحكمته، فعل الطبيب المجرب
بعيد عن الفحشاء والبغي والأذى ... قريب إلى أهل التقى، ذو تحبب
يرى نصْرةَ الإِسلام أكرم مغنم ... وإظهار دين اللّه أربح مكسب
وكم قد غدا بالفعل والقول مبطلاً ... ضلالة كذاب، ورأى مكذب
ولم يلقَ من أعداه غير منافق ... وآخر عن نهج السبيل منكب
وهي طويلة. ومنها:
وليس له في الزهد والعلم مشبه ... سوى الحسن البصري وابن المسيب
ومدح في آخرها شرف الدين عبد الله أخا الشيخ.
محمد برت سليمان بن حمزة بن أحمد بن عمر بن أبي عمر المقدسي، ثم الصالحي، قاضي القضاة، عز الدين أبو عبد الله، ابن قاضي القضاة تقي الدين بن أبي الفضل: ولد في عشرين ربيع الآخر سنة خمس وستين وستمائة.
وسمع من الشيخ شمس الدين بن أبي عمر، والفخر، وأبي بكر الهروي، وغيرهم. وأجاز له ابن عبد الدايم، وغيره.

ثم اشتغل وقرأ الفقه على أبيه وغيره. وناب عن والده في الحكم، وترك له والده تدريس الجوزية، فدرس بها في حياته، وكتب في الفتوى، ودرس بعد موت والده بدار الحديث الأشرفية بالسفح.
ثم ولي القضاء مستقلاً بعد موت ابن مسلم. وكان ذا فضل وعقل، وحسن خلق، وتودد، وقضاء لحوائح الناس، وتهجد من الليل وتلاوة، وحج ست مرات.
وتوفي في تاسع صفر سنة إحدى وثلاثين وسبعمائة. ودفن بتربة جده الشيخ أبي عمر. وحضره خلق كثير. رحمه الله تعالى.
عبد الرحمن بن أبي محمد بن محمد بن سلطان بن محمد بن علي القرامزي، الفقيه العابد أبو محمد، وأبو الفرج: ولد سنة أربع وأربعين وستمائة تقريباً.
وقرأ بالروايات. وسمع من ابن عبد الدايم، وإسماعيل بن أبي اليسر وجماعة. وتفقه في المذهب، ثم تزهد، وأقبل على العبادة والطاعة، وملازمة الجامع، وكثرة الصلوات به. واشتهر بذلك. وصار له قبول وعظمة عند الأكابر.
وقد غمزه الذهبي بأنه نال بذلك سعادة دنيوية، وتمتع بالدنيا وشهواتها التي لا تناسب الزاهدين.
قال: وسمعت منه، " اقتضاء العلم " للخطيب. وكان قوي النفس لا يقوم لأحد. وله محبون. ومن حسناته أنه كان من اللعانين للاتحادية.
توفي مستهل المحرم سنة اثنتين وثلاثين وسبعمائة ببستانه بأرض جوير وصلَّى عليه بجامع جراح. ودفن بمقبرة الباب الصغير. رحمه الله تعالى.
عبد القادر بن محمد بن إبراهبم المقريزي، البعلي، المحدث الفقيه، محي الدين أبو محمد: ولد في حدود سنة سبع وسبعن وستمائة.
وسمع بدمشق من عمر بن القواس وطائفة. وبمصر من أبي الحسن بن القسم وسبط زيادة، وغيرهما. وعني بالحديث. وقرأ وكتب بخطه كثيراً وخرج، وتفقه.
قال الذهبي: له مشاركة في علوم الإِسلام، ومشيخة الحديث بالبهائبة، وغير ذلك. علقت عنه فوائد. وسمع منه جماعة.
توفي ليل الإِثنين ثامن عشرين ربيع الأول سنة اثنين وثلاثين وسبعمائة. ودفن بمقبرة الصوفية بالقرب من قبر الشيخ تقي الدين رحمه الله تعالى.
الحسين بن يوسف بن محمد بن أبي السري الدجيلي، ثم البغذادي، الفقيه، المقرئ الفرضي، النحوي الأديب، سراج الدين أبو عبد الله: ولد سنة أربع وستين وستمائة. وحفظ القرآن في صباه. ويقال: إنه تلقن سورة البقرة في مجلسين، والحواميم في سبعة أيام.
وسمع الحديث ببغداد من إسماعيل بن الطبال، ومفيد الدين الحربي الضرير وابن الدواليبي، وغيرهم.
وبدمشق من أبي الفتح البعلي، والمزي الحافظ، وغيرهما. وله إجازة من الكمال الزار، وعبد الحميد بن الزجاج، وجماعة من القدماء، وحفظ كتبً في العلوم، منها " المقنع " في الفقه و " الشاطبية " ، و " الألفيتان " في النحو، و " مقامات الحريري " و " عروض ابن الحاجب " و " الدريدية " ومقدمة في الحساب. وقرأ الأصلين، وعني بالعربية واللغة، وعلوم الأدب.
وتفقه على الزيريراتي. وكان في مبدأَ أمره: يسلك طريق الزهد، والتقشف البليغ، والعبادة الكثيرة، ثم فتحت عليه الدنيا. وكان له مع ذلك أوراد ونوافل. وصنف كتاب " الوجيز " في الفقه، وعرضه على شيخه الزريراتي، فما كتب له عليه.
ألفيته كتاباً وجيزاً كما وسمه، جامعاً لمسائل كثيرة، وفوائد غزيرة قل أن يجتمع مثلها من أمثاله، أو يهيأ لمصنف أن ينسخ على منواله.
وصنف كتاباً في أصول الدين، وكتاب " نزهة الناظرين، وتنبيه الغفلين " وله قصيدة لامية في الفرائض.
وكان خيراً فاضلاً، متمسكاً بالسنة، كثير الذكاء، حسن الشكل، دمث الأخلاق، متواضعاً. اشتغل عليه جماعة، وانتفعوا به في الفقه وفي الفرائض، منهم: يوسف بن محمد السرمري، والشرف بن سلوم قاضي حري. وحدث.
وتوفي ليلة السبت سادس ربيع الأول سنة اثنين وثلاثين وسبعمائة. ودفن بالشهيل، قرية من أعمال دجيل. رحمه اللّه تعالى.
عبد الله بن حسن بن عبد الله بن عبد الغني بن عبد الواحد المقدسي، الصالحي، الفقيه المحدث، قاضي القضاة، شرف الدين أبو محمد بن شهاب الدين أبي محمد بن الحافظ أبي موسى بن الحافظ الكبير أبي محمد: ولد في رمضان سنة ست وأربعين وستمائة.
وسمع من مكي بن علان، ومحمد بن عبد الهادي، والبلداني، وخطيب مردا وإبراهيم بن خليل وغيرهم. وأجاز له جماعة. وطلب بنفسه. وقرأ على ابن عبد الدائم وغيره.
وتفقه، وأفتى، وناب في الحكم عن أخيه، ثم عن ابن مسلم مدة ولايتهما.

ثم ولي القضاء في آخر عمره مستقلاً فوق سنة، ودرس بالصاحبية، وتولى، مشيخة الحديث بالصدرية والعالمية، ثم بدار الحديث الأشرفية. وكان فقيهاً عالماً خيراً صالحاً، منفرداً بنفسه، ذا فضيلة جيدة، حسن القراءة، حميد السيرة في القضاء، فعمر وتفرد وحدث. وسمع منه الذهبي، وخلق.
توفي فجأة - وهو يتوضأ للمغرب - آخر نهار الأربعاء مستهل جمادى الأولى سنة اثنتين وثلاثين وسبعمائة بمنزله بالدير. وكان قد حكم ذلك اليوم بالمدينة، ثم توجه آخر النهار إلى السفح. ودفن من الغد بتربة الشيخ أبي عمر. وحضره جمع كثير. رحمه الله تعالى.
عبد الرحمن بن إبراهيم بن عبد الله بن أبي عمر محمد بن أحمد بن محمد بن قدامة، المقدسي، الفرضي، الزاهد القدوة، عز الدين أبو الفرج ابن الشيخ عز الدين أبي إسحاق ابن الخطيب شرف الدين، أبي بكر، ابن القدوة الكبير أبو عمرة ولد في تاسع عشر جمادى الأولى سنة ست وخمسين وستمائة.
وسمع من ابن عبد الدائم، وغيره. وحج صحبة الشيخ شمس الدين بن أبي عمر وكمل عليه قراءة كتاب " المقنع " بالمدينة النبوية. وحج بعد ذلك مرات. وكان ذا معرفة تامة بالفرائض ومتعلقاتها.
حدث. وسمع منه الذهبي، وذكره في معجمه. وقال: كان فقيهاً عالماً، متواضعاً صالحاً، على طريقة السلف. وكان عارفاً بمذهب أحمد. له فهم ومعرفة تامة بالفرائض. وفيه تودد وانطباع، وعدم تكلف.
وقال غيره: كان رجلاً صالحاً، بشوش الوجه، كثير الخير، مواظباً على أفعال البر. أخذ عنه الفرائض جماعة، وانتفعوا به.
توفي في ثامن شهر رجب سنة اثنتين وثلاثين وسبعمائة. ودفن بتربة الشيخ أبي عمر بسمْح قاسيون. رحمه الله تعالى.
عبد الرحمن بن محمد بن عبد الرحمن بن يوسف بن محمد بن نصر البعلي، ثم الدمشقي، الفقيه المحدث، فخر الدين أبو بكر محمد بن الشيخ شمس الدين أبي عبد الله، ابن الإمام فخر الدين أبي محمد: وقد سبق ذكر أبيه وجده. ولد يوم الخميس رابع عشرين ربيع الآخر سنة خمس وثمانين وستمائة.
وسمع من ابن البخاري في الخامسة، ومن الشيخ تقي الدين الواسطي، وعمر بن القواس. وعني بالحديث. وارتحل فيه مرات، وكتب العالي والنازل من سنة خمس وسبعمائة، وهلم جراً. وخرج لغير واحد من الشيوخ. وأفاد وتفقه، وأفتى في آخر عمره، وولي مشيخة الصدرية والإِعادة بالمسمارية، وجمع عدة تآليف، وفسر بعض القرآن الكريم.
وحدث، وسمع منه الذهبي، وجماعة.
وكان فقيهاً محدث، كثير الاشتغال بالعلم، عفيفاً ديناً، حج مرات، وأقام بمكة شهراً، وكان مواظباً على قراءة جزءين من القرآن في الصلاة في كل ليلة. وله مواعيد كثيرة لقراءة الحديث، والرقائق على الناس، وجمع في ذلك مجموعات حسنة، منها كتاب " الثمر الرائق المجتبى من الحقائق " وانتفع بمجالسه الناس.
وتوفي يوم الخميس تاسع عشر ذي القعدة سنة اثنتين وثلاثين وسبعمائة وصلَّى عليه بالجامع، وحضر جنازته جمع كثير، وحمل على الرقاب، ودفن بمقبرة الصوفية، ولم يعقب رحمه اللّه تعالى.
وأخبرني بعض أقاربه - وكان يخدمه في مرضه الني توفي فيه - قالَ: آخر ما سمعت عند موته، أن قال: قال رسول الله صلى الله عليه وسلم: " من كان آخر قوله لا إله إلا اللّه " ثم مات.
عبد الرحمن بن مسعود بن أحمد بن مسعود بن زيد الحارثي، ثم المصري، الفقيه المناظر الأصولي، شمس الدين أبو الفرج، ابن الحافظ قاضي القضاة سعد الدين المتقدم ذكره: ولد سنة إحدى وسبعين وستمائة.
وسمع بقراءة والده الكثير بالديار المصرية من العز الحراني، ومن خطيب المزة، وغازي الحلاوي، وشامية بنت البكري، وغيرهم.
وبدمشق من ابن البخاري، وابن المنجا وجماعة. وسمع بالإسكندرية من القرافي. وقدم دمشق مرة ثانية بنفسه. فسمع من عمر بن القواس وغيره.
وعنى بالسماع والطلب، وتفقه في المذهب حتى برع، وأفتى وناظر، وأخذ الأصول عن ابن دقيق العيد، والعربية عن ابن النحاس، وناب عن والده وغيره في الحكم، ودرس بالمنصورية، وجامع ابن طولون وغيرهما، وتصدى للاشتغال.
وكان شيخ المذهب بالديار المصرية. وله مشاركة في التفسير والحديث، ويذكر لقضاء مصر والشام، مع الديانة والورع والجلالة، يعد من العلماء العاملين.
وحدت، وسمع منه جماعة.

وتوفي يوم الجمعة سادس عشر ذي الحجة سنة اثنين وثلاثين وسبعمائة بالمدرسة الصالحية بالقاهرة. ودفن إلى جانب والده بالقرافة، رحمهما الله تعالى.
ومما رأيت في فتاويه: أن صلاة التراويح، قبل صلاة العشاء، لا تصح وأنها بدعة ينهى عنها، ووافقه على ذلك ابن جماعة قاضي الشافعية، وغيره من المالكية، وقد صرح بهذا القاضي أبو يعلى. مما قرأته بخطه على طهر جزء من خلافه. قال القاضي: ولكن يجوز تقديمها على الوتر، لأنها من قيام الليل، فتجوز قبل الوتر وبعده.
محمود بن علي بن محمود بن مقبل بن سليمان بن داود الدقوقي، ثم البغدادي، المحدث الحافظ الواعظ، تقي الدين أبو الثناء: ولى ت في بكرة الاثنين سادس عشرين جمادى الأولى سنة ثلاث وستين وستمائة.
وسمع الكثير بإفادة والده، ومن عبد الصمد بن أبي الجيش، وعلي بن وضاح وابن الساعي، وعبد اللّه بن بلدجي، وعبد الجبار بن عكبر، وعبد الرحيم بن الزجاج، ومحمد بن الدنية، وأبي الحسن بن الوجوهي، ومحمد بن أحمد بن معضاد، وعبد اللّه بن ورخز، وخلق وأجاز له جماعة كثيرة من أهل الشام والعراق.
ثم طلب بنفسه وقرأ ما لا يوصف كثرة على الشيوخ بعد هذه الطبقة. قريباً من خمسين سنة، وكان قارئ الحديث بدار المستنصرية مدة. ثم ولي المشيخة بها بعد وفاة الدواليبي المتقدم ذكره.
وكان يقرأ الحديث في دار الحديث التي كانت تعرف بمسجد يانس، ويجتمع عنده خلق كثير، يبلغون عدة آلاف، ويعظ بها وبغيرها. وانتهى إليه علم الحديث والوعظ ببغداد، ولم يكن بها في وقته أحسن قراءة للحديث منه، ولا معرفة بلغاته وضبطه، وله اليد الطولى في النظم والنثر، وإنشاء الخطب والمواعظ.
كتب بخطه الكثير من الفقه والحديث، وله مشاركة في الفقه، وحفظ " الخرقى " في صغره، وكان لطيفاً، حلو النادرة، مليح الفكاهة، ذا حرمة وجلالة وهيبة، ومنزلة عند الأكابر، وجمع عدة أربعينيات في معارف مختلفة، وله كتاب " مطالع الأنوار، في الأحبار والآثار الخالية عن السند والتكرار " ، وكتاب " الكواكب الحرية، في المناقب العلوية " وذكر: أنه جمع تاريخاً ولم يوجد. ويقال: إنه جمع كتاباً في الأسماء المبهمة في الحديث، ولم يوجد أيضاً، وله شعر كثير، لو جمع لجاء منه ديوان. تخرج به جماعة في علم الحديث، وانتفعوا به.
وسمع منه خلق، وحدث عنه طائفة.
توفى يوم الاثنين بعد العصر، عشري المحرم سنة ثلاث وثلاثين وسبعمائة، وصلى عليه من الغد بجامع القصر، ثم بالمستنصرية وغيرها، وشيعه خلق كثير من القضاة والعلماء والأعيان وغيرهم، وكثر البكاء والثناء عليه، ودفن بمقبرة الإِمام أحمد رضي اللّه عنه. ورثاه غير واحد. رحمه الله تعالى.
أنشدني والدي قال: أنشدنا أبو الثناء الدقوقي لنفسه:
جاهد بنفسك في الفضائل تغنم ... وخُض المهالك في المحبة تسلم
وذَرِ التعلل بالمنى، فهي العنا ... واطرح سلاحك في الهوى واستسلم
من لم يذق في حبنا طعم الفنا ... لم يلفنا نكفيه ثقل المغرم
خاطر بنفسك في هوانا واسترح ... إن شئت تحظى بالمحل الأعظم
مَرِّغْ خدودك في ثرى أعتابنا ... لتفوز بالحسنى وفيض الأنعم
لا يَصْدِفَنَّك صادفٌ عن مطلب ... فالعز مقرون بحدّ المخذم
من ذا الذي ألفى بساحل جودنا ... فشكى الظما، أو خاف فوت الموسم
نحن الذين إذا أتانا سائل ... نوليه إحساناً وفضل تكرم
نعفو عن الجاني، ونقبل عذره ... ونقبل عَثْرَةَ تائِبٍ متندم
ونقول في الأسحار: " هل من سائل ... مستغفر " لينال طيب المغنم.
لا يلهينك شاغل عن وصلنا ... وانهض على قدم الرجاء وقدم
وهي طويلة. مدح فيها النبي صلى الله عليه وسلم، وأصحابه رضي اللّه عنهم.
عبد الرحمن بن محمود بن عبيد البعلي، الفقيه الزاهد العارف، زين الدين أبو الفرج: ولد سنة خمس وسبعين وستمائة.

وسمع الحديث. وتفقه على الشيخ تقي الدين وغيره. وبرع وأفتى. وكان إماماً، عارفاً بالفقه وغوامضه، والأصول والحديث، والعربية والتصوف، زاهداً عابداً، ورعاً متألهاً ربانياً. صحب الشيخ عماد الدين الواسطي، وتخرج به في السلوك.
ويذكر له أحوال وكرامات. ويقال: إنه كان يطلع على ليلة القدر كل سنة وقد نالته مرة محنة بسبب حال حصل له، اطلع عليه بعض أصحابه، فأشاع ذلك عنه، وأظهر به خطة. فعقد له مجلس بدار السعادة بدمشق سنة ثمان عشرة، حضره القضاة والفقهاء، وأحضروا خطه بأنه: رأى الحق سبحانه وتعالى، وشاهد الملكوت الأعلى، ورأى الفردوس، ورفع إلى فوق العرش، وسمع الخطاب، وقيل له: قد وهبتك حال الشيخ عبد القادر، وأن اللّه تعالى أخذ شيئاً كالرداء من عبد القادر، فوضعه عليه، وأنه سقاه ثلاثة أشربة مختلفة الألوان، وأنه قعد بين يدي الله تعالى مع محمد وإبراهيم وموسى وعيسى والخضر عليهم السلام، وقيل له: هذا مكان ما يجاوزه ولي قط. وقيل له: إنك تبقى قطباً عشرين سنة.
وذكر أشياء أخر. فاعترف أنه خطه. فأنكر ذلك عليه، فبادر، وجدد إسلامه، وحكم الحاكم بحقن دمه، وأمر بتأديبه. وحبس أياماً.
ثم أخرج ومنع من الفتوى وعقود الأنكحة، ثم بان له غلطه، وأن هذا لم يكن له وجود في الخارج، وإنما هي أخيلة وشواهد وأنوار قلبية، لا أمور خارجية وشيخه الواسطي مع سائر أئمة الطريق أهل الاستقامة، وصوفية أهل الحديث يقررون ذلك، ويحذرون من الغلط فيه، كما زل في ذلك طوائف من أكابر الصوفية.
وكان أكثر إقامة الشيخ زين الدين بدمشق، يعيد بالمدارس، ويتصدى للاشتغال والإِفادة، وإقراء الحديث والفقه وأصوله، وانتفع به جماعة، وتحْرجوا به، منهم: الإمام العلامة عز الدين حمزة ابن شيخ السلامية وغيره.
وسافر مرة إلى حماة، واجتمع بقاضيها الشيخ شرف الدين بن البارزي. وكان إماماً متقناً، ذا قدم راسخ في السلوك. فبلغني عن ابن البارزي: أنه كان بعد ذلك يثني على الشيخ رين الدين ثناء كثيراً، ويذكر أنه لم يرَ مثله، هذا أو نحوه.
وصنف كتاباً في الأحكام على أبواب " المقنع " سماه " المطلع " ، وشرح قطعة من أول " المقنع " وجمع " زوائد المحرر على المقنع " ، وله كلام في التصوف وحدث بشيء من مصنفاته.
توفي في منتصف صفر سنة أربع وثلاثين وسبعمائة ببعلبك، وشيعه عامة أهل البلد، وحمل على الرؤوس. ودفن بمقبرة باب سطحان. رحمه الله تعالى.
عبد الرحمن بن حسين بن يحيى بن عمر بن النجمي المصري القبابي، و " قباب " ، قرية من قرى أشموم الرمان بالصعيد - نزيل حماة. الفقيه الزاهد العابد القدوة، نجم الدين أبو عمر: كان رجلاً صالحاً، زاهداً عابداً، عالماً قدوة، عارفاً فقيهاً، ذا فضيلة ومعرفة. وله اشتغال بالمذهب. أقام بحماة مدة في زاوية يزار بها. وكان معظماً عند الخاص والعام، وأئمة وقته يثنون عليه، كالشيخ تقي الدين ابن تيمية وغيره. وكان أماراً بالمعروف، نهاءاً عن المنكر، من العلماء الربانيين، وبقايا السلف الصالحين. وله كلام حسن يؤثر عنه.
توفي في آخر نهار الاثنين رابع عشر رجب سنة أربع وثلاثين وسبعمائة. بحماة. وكانت جنازته مشهودة عظيمة جداً، وحمل على الرؤوس. ودفن شمالي البلد، وتأسف الناس عليه. رضي الله عنه.
وتوفى ولده: -
سراج الدين عمر بالقدس. وكان جامعاً بين العلم والعمل واشتغل وانتفع بابن تيمية، ولم أرَ على طريقه في الصلاح مثله رحمه الله تعالى.
محمد بن محمد بن محمود بن قاسم بن البزرتي، البغدادي، الفقيه الأصولي، الأديب النحوي، شمس الدين أبو عبد اللّه، ابن الِإمام أبو الفضائل: قرأ الفقه على الشيخ تقي الدين بن الزريراتي. وكان إماماً عالماً، متقناً بارعاً في الفقه والأصلين، والأدب والتفسير، وغير ذلك. وله نظم حسن، وخط مليح، ودرس بالمستنصرية بعد سيخه الزريراتي. وكان من فضلاء أهل بغداد.
توفي أبو عبد الله بن البزرتي في سنة خمس وثلاثين وسبعمائة ببغداد.
وكذلك كان والده أبو الفضل إماماً عالماً، مفتياً صالحاً!.
وتوفي في جمادى الأولى من السنة أيضاَ:

نصير الدين أحمد بن عبد السلام بن تميم بن أبي نصر بن عبد الباقي بن عكبر البغدادي: المعمر ببغداد، عن خمس وتسعين سنة. ودفن بباب حرب، سمع الكثير من عبد الصمد بن أبي الجيش، وابن وضاح، وابن أبي الدنية وابن الدباب وطبقتهم.
وحدث. سمع منه خلق، وتفقه. وأعاد بالمدرسة البشيرية للحنابلة، وأضر في آخر عمره، وانقطع في بيته رحمه الله تعالى.
وذكر: أنه من أولاد عكبر الني تاب هو وأصحابه من قطع الطريق، لرؤيته عصفوراً ينقل رطباً من نخلة حامل إلى أخرى حائل، فصعد فنظر، فإذا هو بحية عمياء، والعصفور يأتيها برزقها، فتاب هو وأصحابه. وذكره ابن الجوزي في " صفوة الصفوة " فنسبت بني عكبر إليه. والله أعلم.
وكان يحط على عبد الصمد بن أبي الجيش، ويقول: أنا أقدم منه، فكيف يقدم علي في مشيخة الحديث بالمستنصرية. ولم يبقَ في سني أحد ببغداد.
عبد الله بن أحمد بن عبد الله بن أحمد بن أبي بكر محمد بن إبراهيم بن أحمد بن عبد الرحمن بن إسماعيل بن منصور، السعدي الصالحي، المقدسي الأصل، المحدث الصالح، القدوة الزاهد، محب الدين أبو محمد بن أبي العباس بن المحب: وقد سبق ذكر جده. ولد يوم الأحد ثاني عشر المحرم سنة اثنتين وثمانين وستمائة بقاسيون.
وأسمعه والده من الفخر بن البخاري، وابن الكمال، وزينب بنت مكي وجماعة. ثم طلب بنفسه، وسمع من عمر بن القواس، وأبي الفهم بن عساكر، ويوسف الفسولي، وخلق من بعدهم. وذكر كثرة شيوخه الذين أخذ عنهم نحواً من ألف شيخ. وقرأ بنفسه الكثير، وعني بهذا الشأن. وكتب بخطه الكثير، والعالي والنازل. وخرج التخاريج لجماعة من الشيوخ، وانتقى وأفاد.
وقال الذهبي: كان فصيح القراءة، جهوري الصوت، منطلق اللسان بالآثار، سريع القراءة، طيب الصوت بالقرآن، صالحاً خائفاً من الله صادقاً، انتفع الناس بتذكيره وبمواعيده.
وذكره أيضاً في " معجم " شيوخه، وقال: كان شاباً صالحاً، في سمعه ثقل ما. وقد حدث كثيراً. وسمع منه جماعة.
وتوفي يوم الاثنين سابع ربيع الأول سنة سبع وثلاثين وسبعمائة. وكانت جنازته مشهودة شيعه الخلق الكثير، وكثر الثناء والتأسف عليه.
ودفن بالقرب من الشيخ موفق الدين بسفح قاسيون رحمه الله تعالى.
وكان والده: -
أبو العباس من كبار الصالحين الأتقياء الأخفياء: حدث عن إبراهيم بن خليل وابن عبد الدايم، وجماعة. سمع منه الذهبي وجماعة، وقال: سألت عنه والده؟ قال: ما أعلم عليه شيئاً يشينه في دينه.
قال الذهبي: ما هو عندي بدون شيخنا محمد بن تمام. وذكره في " المعجم المختصر " فقال: الإِمام الزاهد الصالح. بقية السلف الأخيار.
ولد سنة ثلاث وخمسين وستمائة.
وعنى بطلب الحديث. وكتب وأفتى، ونسخ لنفسه وللناس. وكان بهي الشيبة، كثير الوقار والسكينة، ذا حظ من عبادة وتأله وتواضع، وحسن هدى، واتباع للأثر، وانقباض عن الناس، وانتقيت له جزءاً. وهو شيخ الحديث بالضيائية.
حدث بالكثير. وروى عنه ابن الخباز، وطائفة.
وتوفي في ذي الحجة سنة ثلاثين وسبعمائة. رحمه اللّه تعالى.
عبد اللّه بن محمد بن يوسف بن عبد المنعم بن نعمة المقدسي، النابلسي، الفقيه الزاهد القدوة، شمس الدين، أبو محمد بن العفيف، ابن الشيخ تقي الدين: وقد سبق ذكر جده شيخ نابلس. ولد سنة تسع وأربعين وستمائة.
وحضر على خطيب مردا. وسمع من عم أبيه جمال الدين عبد الرحمن بن عبد المنعم. وأجاز له سبط السلفي. وتفقه وأفتى، وأمَ بمسجد الحنابلة بنابلس نحواً من سبعين سنة.
وكان كثير العبادة، حسن الشكل والصوت، عليه البهاء والوقار. حدث. وسمع منه طائفة.
توفي يوم الخميس ثاني عشرين ربيع الآخر سنة سبع وثلاثين وسبعمائة بنابلس، ودفن بها، وتأسف الناس عليه. رحمه الله تعالى.
وتوفي قبله في ربيع الأول من السنة بنابلس أيضاً: الإِمام المفتي.
عماد الدين أبو إسحاق إبراهيم بن علي بن عبد الرحمن بن عبد المنعم بن نعمة.
عبد المؤمن بن عبد الحق بن عبد الله بن علي بن مسعود القطيعي الأصل، البغدادي، الفقيه، الِإمام الفْرضي المتقن، صفي الدين أبو الفضائل، ابن الخطيب كمال الدين أبي محمد: كان والده خطيباً بجامع ابن عبد المطلب ببغداد احتساباً. وكان جده يعرف بابن شمائل.
ولد الشيخ صفي الدين في سابع عشري جمادى الآخرة سنة ثمان وخمسين وستمائة ببغداد.

وسمع بها الحديث من عبد الصمد بن أبي الجيش، وأبي الفضل بن الدباب، والكمال البزار، وابن الكسار. وغيرهم.
وسمع بدمشق: من الشرف أحمد بن هبة الله بن عساكر، وست الأهل بنت علوان، وجماعة، وبمكة من الفخر التوريزي. وأجاز له ابن البخاري، وأحمد بن شيبان، وزينب بنت مكي، وابن وضاح، وخلق من أهل الشام ومصر والعراق.
وتفقه على أبي طالب عبد الرحمن بن عمر البصري المتقدم ذكره، ولازمه حتى برع وأفتى، ومهر في علم الفرائض والحساب، والجبر والمقابلة والهندسة والمساحة، ونحو ذلك.
واشتغل في أول عمره - بعد الفقه - بالكتابة والأعمال الديوانية مدة، ثم ترك ذلك، وأقبل على العلم، ولازمه مدة مطالعة وكتابة، وتصنيفاً وتدريساً، واشتغالاً وإفتاءً، إلى حين وفاته.
وكتب الكثير بخطه الحسن المليح الحلو. وكان ذا ذهن حادّ، وذكاء وفطنة. وعنده خميرة جيدة من أول عمره في العلم، فأقبل آخراً على التصنيف، فصنف في علوم كثيرة. منها: ما لم يكن سبق له فيها اشتغال. وصنف في الفقه والأصلين، والجدل والحساب، والفرائض والوصايا، وفي التاريخ والحديث، والطب، وغير ذلك. واختصر كتباً كثيرة.
فمن تصانيفه " شرح المحرر " ، في الفقه ست مجلدات، " شرح العمدة " في الفقه مجلدان " إدراك الغاية في اختصار الهداية " في الفقه مجلد لطيف، وشرحه في أربع مجلدات " شرح المسائل الحسابية " من " الرعاية الكبرى " ، لابن حمدان، مجلد لطيف " تلخيص المنقح في الجدل " ، " تحقيق الأمل، في علمي الأصول والجدل " ، " تسهيل الوصول إلى علم الأصول " ، " قواعد الأصول ومعاقد الفصول " و " اللامع المغيث في علم المواريث " و " أسرار المواريث " ، جزء، تكلم فيه على حكم الإرث ومصالحه، واختصر " تاريخ الطبري " في أربع مجلدات، واختصر " الرد على الرافضي " للشيخ تقي الدين ابن تيمية في مجلدين لطيفين، واختصر " معجم البلدان " لياقوت الحموي وغير ذلك.
وعني بالحديث، فنسخ واستنسخ كثيراً من أجزائه، وخرج لنفسه معجماً لشيوخه بالسماع والإِجازة عن نحو ثلاثمائة شيخ، وأكثرهم بالإِجازة، وتكلم فيه على أحوالهم ووفياتهم، واستعان في معرفة أحوال الشاميين بالذهبي والبرزالي، وحدث به، وبكثير من مسموعاته، وغيرها بالإِجازة.
سمع منه خلق كثيرون. وأجاز لي ما يجوز له روايته غير مرة، وعرس بالمدرسة البشيرية للحنابلة.
وكان إماماً فاضلاً، ذا مروءة، وأخلاق حسنة، وحسن هيئة وشكل، عظيم الحرمة، شريف النفس، متفرداً في بيته، لا يغشى الأكابر ولا يخالطهم، ولا يزاحمهم في المناصب، بل الأكابر يترددون إليه، وقد نهى أصحابه عن السعي له في تدريس المستنصرية، ولم يتعرض لها، مع تمكنه من ذلك، ولما حبس الجماعة الذين كتبوا على مسألة الزيارة، موافقة للشيخ تقي الدين لم يتعرض له، هيبة له واحتراماً، وحبس سائرهم وأوذوا.
وله شعر كثير جيد، لعله ديوان تمام، وتفرد في وقته ببغداد، في علم الفرائض، والحساب، حتى يقال: إن الزريراتي كان يراجعه في ذلك، ويستفيد منه.
ونقل بعضهم عن القاضي برهان الدين الزرعي، أنه كان يقول: هو إمامنا في علم الفرائض، والجبر والقابلة، وأنه كان يثني عليه ويقول: لو أمكنني الرحلة إليه لرحلت إليه، وكان قد رأى الشيخ تقي الدين ابن تيمية بدمشق، واجتمع معه. ولما صنف " شرح المحرر " أرسل إلى الشيخ تقي الدين يسأله عن مسائل فيه وقد ذكر عنه في شرحه شيئاً من ذلك، في مسائل " ميراث المعتق بعضه " ولم يدرك ما قاله الشيخ على وجهه.
وله رحمه اللّه: أوهام كثيرة في تصانيفه، حتى في الفرائض، من حيث توجيه المسائل وتعليلها، رحمه اللّه تعالى وسامحه. فلقد كان من محاسن زمانه في بلده.
توفي إلى رحمة اللّه تعالى ليلة الجمعة عاشر صفر، سنة تسع وثلاثين وسبعمائة، وصلي عليه من الغد، وحمل على الأيدي والرؤوس، ودفن بمقبرة الإِمام أحمد بباب حرب، وكانت جنازته مشهودة، رحمه الله تعالى.
أنشدني الإِمام صفي الدين عبد المؤمن بن عبد الحق، في كتابه لنفسه:
لا تَرْجُ غير الله سبحانه ... واقطع عُرَى الآمال من خلقه
لا تَطْلُبَنَ الفضل من غيره ... واضنن بماء الوجه واسْتَبْقِهِ
فالرزق مقسوم، وما لامرِئ ... سوى الذي قدرَ من رزقه
والفقر خير للفتى من غنى ... يكون طول الدهر في رقه

وأنشدني لنفسه في كتابه:
يا رب، أنت رجائي ... وفيك أحسنت ظني
يا رب، فاغفر ذنوبي ... وعافني، واعف عني
وأعاد بعده بالبشيرية: -
النضر بن عكبر.
وبعده:
شمس الدين بن رمضان المرتب، الفقيه الأصولي: اختصر المذهب من المغنى. وتطاول زمن الزريراتي لتدريس المستنصرية، واشتغل عليه جماعة في الأصول والفروع، وله شعر أكثره هجو للتراقفي وغيره، حتى قال في نفسه:
تلامذة المرتب كل فَدْم ... بعيد الذهن، لا فضل لديه
لقد صدق الذي قد قال قدماً ... شبيه الشيء منجذب إليه
وقال لي طرافة أمل بغداد نفسي.
مولده سنة ست وستين وستمائة.
ومن أصحاب صفي الدين: -
عبد اللّه بن علام السامري: حفظ " المحرر " وقرأ عليه شرحه تصنيفه. وكان ذكياً. وتوفي بدمشق بالطاعون.
وكذلك منهم: -
عبد العزيز بن هاشولا: حفظ كتابه في الفقه والأصول، ووعظ ببغداد في الثوالث، ونظم الشعر، وكان حسناً.
توفي بالطاعون ببغداد.
وابن النباس: كان آية في الحفظ، غاص في البحر ولم يعلم له خبر.
قرأت عليه " مختصر الخرقي " من حفظي، وسمعت عليه أجزاء كثيرة من مصنفاته وصحبته إلى الممات، ورأى عند وفاته طيوراً بيضاء نازلة. رحمه الله تعالى.
عبادة بن عبد الغني بن منصور بن منصور بن عبادة الحراني، ثم الدمشقي، الفقيه المفتي، الشروطي، المؤذن، زين الدين، أبو محمد وأبو سعيد: ولد في رجب سنة إحدى وسبعين وستمائة.
وسمع من القاسم الأربلي، وأبي الفضل بن عساكر، وجماعة. وطلب الحديث، وكتب الأجزاء.
وتفقه على الشيخ زين الدين بن المنجا، ثم على الشيخ تقي الدين ابن تيميمة.
قال الذهبي: تقدم في الفقه، وناظر وتميز، عنده " صحيح مسلم " عن القاسم الأربلي. وذكره في معجم شيوخه. وقال: كان فقيهاً عالماً، جيد الفهم، يفهم شيئاً من العربية والأصول. وكان صالحاً ديناً، ذا حظ من تهجد، وإيثار وتواضع، اصطحبنا مدة، ونعم والله الصاحب هو. كان يسع الجماعة بالخدمة والإِفضال والحلم. خرجت له جزءاً. وحدث بصحيح مسلم. انتهى.
وكان يلي العقود والفسوخ، ويكثر الكتابة في الفتاوى، ثم منع من الفسوخ في آخر عمره، سمع منه جماعة.
وتوفي في شوالَ سنه تسع وثلاثين وسبعمائة. ودفن بمقبرة الباب الصغير، وشيعه خلق من القضاة والعلماء وغيرهم، وحسن الثناء عليه رحمه اللّه.
وكان أبوه: -
شرف الدين عبد الغني: فقيهاً أديباً، على لاَ مؤذناً أيضاً. أذن زماناً بجامع دمشق، وحدث عن عيسى الخياط، والشيخ مجد الدين ابن تيمية. سمع منهما بحران.
وتوفي في ربيع الآخر سنة خمس وسبعمائة رحمه الله تعالى.
ومما أفتى به عبادة - ورأيته بخطه - في أوقاف وقفها جماعة على جهة واحدة من جهات البر. فإذا خرب أحدها، وليس له ما يعمر به: أنه يجوز لمباشر الأوقاف: أن يعمره من الوقف الآخر. ووافقته طائفة من الحنفية.
محمد بن أحمد بن تمام بن حسان التلي، ثم الصالحي، القدوة الزاهد أبو عبد الله: ولد سنة إحدى وخمسين وستمائة.
وسمع من أبي حفص عمر بن عوة الجزري صاحب البوصيري. وهو آخر من حدث عنه، ومن أبي طالب بن السروري، وابن عبد الدائم وجماعة. وصحب الشيخ شمس الدين بن الكمال، وغيره من العلماء والصلحاء.
وكان صالحاً تقياً، من خيار عباد اللّه، يقتات من عمل يده. وكان عظيم الحرمة، مقبول الكلمة عند الملوك. وولاة الأمور، يرجع إلى قوله ورأيه، أماراً بالمعروف، نهاءاً عن المنكر.
ذكره الذهبي في معجم شيوخه، وقال: كان مشاراً إليه في الوقت بالإخلاص وسلامة الصدر، والتقوى والزهد، والتواضع التام، والبشاشة، ما أعلم فيه شيئاً يشينه لْي دينه أصلاً.
قلت: حدث بالكثير، وسمع منه خلق. وأجاز لي ما يجوز له روايته بخط يده.
توفي ثالث عشر ربيع الأول سنة إحدى وأربعين وسبعمائة. ودفن بسفح قاسيون، رحمه الله تعالى.
إبراهيم بن أحمد بن هلال الزرعي، ثم الدمشقي، الفقيه الأصولي المناظر الفرضي، القاضي برهان الدين أبو إسحاق: سمع بدمشق من عمر بن القواس، وأبي الفضل بن عساكر، وأبي الحسين اليونيني، وتفقه وأفتر، قديماً، ودرس وناظر.
وولي نيابة الحكم عن القاضي عز الدين بين القاضي تقي الدين سليمان، ثم عن القاضي علاء الدين بن المنجا.

ودرس بالحنبلية من حين سجن الشيخ تقي الدين بالقلعة في المرة الني توفي فيها، فساء ذلك أصحاب الشيخ ومحبيه، وشق ذلك عليهم كثيراً، واستمر بها إلى حين وفاته.
وكان بارعاً في أصول الفقه، وفي القرائض والحساب، عارفاً بالمناظرة. وإليه المنتهى في التحري، وجودة الخط وصحة الذهن، وسرعة الإدراك، وقوة المناظرة، وجودة التقرير، وحسن الخلق، لكنه كان قليل الاستحضار لنقل المذهب. وكان فضلاء وقته يعظمونه، ويثنون عليه. وكان قاضي القضاة أبو الحسن السبكي يسميه: فقيه الشام. وكان فيه لعب، وعليه في دينه مأخذ، سامحه الله.
تفقه عليه جماعة وتخرجوا به في الفقه وأصوله. وحدث. ولم يصنف كتاباً معروفاً.
توفي وقت صلاة الجمعة سادس عشر رجب سنة إحدى وأربعين وسبعمائة. ودفن بمقبرة الباب الصغير.
شافع بن عمر بن إسماعيل الجيلي، الفقيه الأصولي، ركن الدين: نزيل بغداد، سمع الحديث ببغداد على إسماعيل بن الطبال، وابن الدواليبي وغيرهما.
وتفقه على الشيخ تقي الدين الزريراتي، وصاهره على ابنته، وأعاد عنده بالمستنصرية، وكان رئيساً فاضلاً نبيلاً، عارفاً بالفقه والأصول، وبالطب، ومراعياً لقوانينه في مأكله ومشربه. وعرش بالمدرسة المجاهدية وأقرأ الفقه مدة.
قرأ عليه جماعة، منهم: والدي. وله تصنيف في مناقب أرباب المذاهب الأربعة، سماه " زبدة الأخبار في مناقب الأئمة الأربعة الأخيار " .
وكان فقيهاً فاضلاً، لكنه قاصر العبارة، في لسانه عجمة.
توفي يوم الجمعة ثائي عشر شوال سنة إحدى وأربعين وسبعمائة، ودفن بدهليز تربة الإمام أحمد، رضي الله كنه.
عبد الرحيم بن عبد الله بن محمد بن أبي بكر بن إسماعيل الزريراتي البغدادي، الفقيه، الإمام شرف الدين أبو محمد، ابن شيخ العراق تقي الدين أبي بكر المتقدم ذكره: وولد ببغداد، ونشأ بها وقرأ القرآن، وحفظ " المحرر " وسمع الحديث واشتغل.
ثم رحل إلى دمشق، سمع بها من زينب بنت الكمال، وجماعة من أصحاب ابن عبد الدائم، وخطيب مردا، وطبقتهما.
وارتحل إلى مصر، وسمع بها من مسندها يحيى بن المصري وغيره، ولقي بها أبا حيان وغيره.
وأقام بدمشق مدة، يقرأ في المحرر على القاضي برهان الدين الزرعي، ثم رجع إلى بغداد بفصْائل، ودرس بها بالمدرسة البشيرية للحنابلة بعد وفاة الشيخ صفي الدين عبد المؤمن بن عبد الحق. ثم درس بالمجاهدية بعد موت صهره شافع المذكور قبله، ولم تطل بها مدته. وحضرت درسه وأنا إذْ ذاك صغير لا أحقه جيداً.
وناب في القضاء ببغداد، واشتهرت فضائله، وخطه في غاية الحسن، وقد اختصر " فروق السامري " وزاد عليها فوائد واستدراكات من كلام أبيه وغيره واختصر " طبقات الأصحاب " للقاضي أبي الحسين، وذيل عليها، وتطلبتها فلم أجدها. واختصر " المطلع " لابن أبي الفتح، وغير ذلك.
توفي يوم الثلاثاء ثاني عشر ذي الحجة سنة إحدى وأربعين وسبعمائة. ودفن عند والده بمقبرة الإِمام أحمد. وله من العمر نحو الثلاثين سنة. رحمه الله.
محمد بن أحمد بن عبد الهادي بن عبد الحميد بن عبد الهادي بن يوسف بن محمد بن قدامة المقدسي، الجماعيلي الأصل، ثم الصالحي، ثم المقرئ الفقيه المحدث، الحافظ الناقد، النحوي المتفنن، شمس الدين أبو عبد الله بن العماد أبي العباس: ولد في رجب سنة أربع وسبعمائة.
وقرأ بالروايات، وسمع الكثير من القاضي أبي الفضل سليمان بن حمزة، وأبي بكر بن عبد الدايم، وعيسى المطعم، والحجار، وزينب بنت الكمال، وخلق كثير.
وعنى بالحديث وفنونه، ومعرفة الرجال والعلل. وبرع في ذلك. وتفقه في المذهب وأفتى. وقرأ الأصلين والعربية، وبرع فيها. ولازم الشيخ تقي الدين ابن تيمية مدة. وقرأ عليه قطعة من الأربعين في أصول الدين للرازي.
قرأ الفقه على الشيخ مجد الدين الحراني، ولازم أبا الحجاج المزي الحافظ، حتى برع عليه في الرجال، وأخذ عن الذهبي وغيره.
وقد ذكره الذهبي في طبقات الحفاظ، قال: ولد سنة خمس - أو ست - وسبعمائة.
واعتنى بالرجال والعلل، وبرع وجمع، وتصدى للإفادة والاشتغال في القراءة والحديث، والفقه والأصلين، والنحو. وله توسع في العلوم وذهن سيال.
وذكره في معجمه المختص، وقال: عنى بفنون الحديث، ومعرفة رجاله، وذهنه مليح، وله عدة محفوظات وتآليف، وتعاليق مفيدة. كتب عني، واستفدت منه.

قال: وقد سمعت منه حديثاً يوم عرسه بالصدرية.
ثم قال: أخبرنا المزي إجازة أخبرنا أبو عبد اللّه السروجي أخبرنا ابن عبد الهادي - " فذكر حديثاً هذا لفظه: درس ابن عبد الهادي بالصدرية " ، درس الحديث وبغيرها بالسفح. وكتب بخطه الحسن المتقن الكثير. وصنف تصانيف كثيرة بعضها كلمات، وبعضها لم يكمله، لهجوم المنية عليه في سن الأربعين.
فمن تصانيفه " تنقيح التحقيق في أحاديث التعليق " لابن الجوزي مجلدان " الأحكام الكبرى " المرتبة على أحكام الحافظ الضياء، كمل منها سبع مجلدات " الرد على أبي بكر الخطيب الحافظ في مسألة الجهر بالبسملة " مجلد " المحرر في الأحكام " مجلد " فصل النزاع بين الخصوم في الكلام على أحاديث: " أفطر الحاجم والمحجوم " مجلد لطيف الكلام على أحاديث مس الذكر جزء كبير " الكلام على أحاديث: " البحر هو الطهور ماؤه " جزء كبير " الكلام على أحاديث القلتين " جزء " الكلام على حديث معاذ في الحكم بالرأي " جزء كبير، الكلام على حديث " أصحابي كالنجوم " جزء، الكلام على حديث أبي سفيان " ثلاث أعطينهن يا رسول الله " والرد على ابن حزم في قوله: إنه موضوع. كتاب " العمدة " في الحفاظ، كمل منه مجلدان " تعليقة في الثقات " كمل منه مجلدان، الكلام على أحاديث " مختصر ابن الحاجب " مختصر ومطول، الكلام على أحاديث كثيرة فيها ضعف من " المستدرك " للحاكم، أحاديث الصلاة على النبي صلى الله عليه وسلم، جزء منتقى من " مختصر المختصر " لابن خزيمة، ومناقشته على أحاديث أخرجها فيه، فيها مقال، مجلد، الكلام على " أحاديث الزيارة " جزء، مصنف في الزيارة مجلد، الكلام على أحاديث " محلل السباق " جزء، جزء في " مسافة القصر " جزء في قوله تعالى: " لمسجد أسس على التقوى " الآية. " التوبة: 108 " ، جزء في أحاديث " الجمع بين الصلاتين في الحضر " ، " الإعلام في ذكر مشايخ الأئمة الأعلام " ، أصحاب الكتب الستة. عدة أجزاء، الكلام على حديث " الطواف بالبيت صلاة " ، " جزء كبير في مولد النبي صلى الله عليه وسلم " تعليقة على " سنن البيهقي الكبرى " كمل منها مجلدان، جزء كبير في " المعجزات والكرامات " جزء في " تحريم الربا " جزء في " تملك الأب من مال ولده ما شاء " جزء في " العقيقة " جزء في " الأكل من الثمار التي لا حائط عليها " ، " الرد على ألْكيا الهِرَّاسي " جزء كبير، قي ترجمة الشيخ تقي الدين ابن تيمية " مجلد " منتقى من تهذيب الكمال للمزي كمل منه خمسة أجزاء " إقامة البرهان على عدم وجوب صوم يوم الثلاثين من شعبان " جزء، جزء في " فضائل الحسن البصري " رضي الله عنه " جزء في حجب الأم بالإخوة، وأنها تحجب بدون ثلاثة " جزء " في الصبر " جزء " في فضائل الشام " " صلاة التراويح " جزء كبير، الكلام على أحاديث " لبس الخفين للحرم " جزء كبير، جزء في " صفة الجنة " جزء في " المراسيل " جزء في مسألة " الجد والأخوة " ، " منتخب من مسند الإِمام أحمد " مجلدان " منتخب من سنن البيهقي " مجلد " منتخب من سنن أبي داود " مجلد لطيف " تعليقه على التسهيل في النحو، كمل منها مجلدان، جزء في الكلام على حديث " أَفرَضَكم زيد " أحاديث " حياة الأنبياء في قبورهم " جزء تعليقة، على " العلل " ، لابن أبي حاتم، كمل منها مجلدان. تعليقة على " الأحكام " لأبي البركات ابن تيمية لم تكمل " منتقى من علل الدارقطني " ، مجلد، جزء في الأمر بالمعروف والنهي عن المنكر " شرح لألفية ابن مالك " جزء. ما أخذ على تصانيف أبي عبد اللّه الذهبي الحافظ شيخه عدة أجزاء. حواشي على كتاب " الإلمام " جزء في الرد على أبي حيان النحوي فيما رعه على ابن مالك وأخطأ فيه، جزء في " اجتماع الضميرين " جزء " في تحقيق الهمز والإِبدال في القراءات " وله رد على ابن طاهر، وابن دحية، وغيرهما، وتعاليق كثيرة في الفقه وأصوله، والحديث، ومنتخبات كثيرة في أنواع العلم.
وحدث بشيء من مسموعاته. وسمع منه غير واحد، وقد سمعت من أبيه، فإنه عاش بعده نحو عشر سنين.
توفي الحافظ أبو عبد الله في عاشر جمادى الأول سنة أربع وأربعين وسبعمائة ودفن بسفح قاسيون، وشيعه خلق كثير، وتأسفوا عليه، ورئيت له منامات حسنة. رحمه اللّه تعالى.
محمود بن علي بن عبد الولي بن خولان البعلي، الفقيه الفرضي، بهاء الدين أبو الثناء: ولد في حدود السبعمائة.

وسمع الحديث من جماعة وقرأ على الحافظ الذهبي عدة أجزاء. وتفقه على الشيخ في الدين الحراني، ولازم الشيخ تقي الدين ابن تيمية، وبرع في الفرائض والوصايا، جبر والمقابلة.
وكان قيماً بنقل المذهب، واستحضار أكثر المسائل، فقيهاً مفتياَ، خيراً ديناً. وله معرفة بالنحو. وخطه حسن. وكتب كثيراً. وكان متواضعاً متودداً، ملازماً للأشغال، محصاً على إفادة الطلبة، باراً بهم، محسناً إليهم. تقه به جماعة، وانتفعوا به، وبرع منهم توفي في رجب سنة أربع وأربعين وسبعمائة ببعلبك رحمه اللّه تعالى.
وحدثني بعض أصحابه: أنه رآه في النوم بعد وفاته فقال له: أين أنت؟ قال: لي أيام هبطت إلى الفردوس. قال: فقلت له: فأين كنت قبلها؟ قال: لْي الضيافة.
أحمد بن محمد بن أحمد بن عبد الغني العلاني، الحراني، ثم الدمشقي، الفقيه شهاب الدين أبو العباس: ولد سنة اثنتين وسبعمائة.
وسمع من ابن الموازيني، والدشتي، والقاضي سليمان بن حمزة، وجماعة. وطلب بنفسه، وسمع الكثير، وكتب الأجزاء. وتفقه. وقرأ أصول الفقه، وناظر. وهو الذي بيض " مسودة الأصول " لابن تيمية، ورتبها، وبيض من " شرح الهداية " أيضاً.
ذكره الذهبي في المعجم المختص، وقال: من أعيان مذهبه، فيه دين وتقوى ومعرفة بالفقه. أخذ عني ومعي، وقرأ عليَّ " سير النبلاء " .
توفي في جمادى الآخرة سنة خمس وأربعين وسبعمائة بدمشق. ودفن بمقبرة الباب الصغير. رحمه اللّه.
محمد بن أحمد بن محمد بن عثمان بن أسعد بن المنجا التنوخي، الدمشقي، الفقيه المفْتي، المدرس المحتسب، عز الدين أبو عبد اللّه بن وجيه الدين: ولد ما سنة ثمان وثمانين وستمائة.
حضر على الفخر ابن البخاري، وزينب بنت مكي وغيرهما. وحدث.
كان ذكياً مخالطاً للشافعية، جماعاً للكتب.
وولي حسبة دمشق. ونظر الجامع. ودرس في أماكن. وكان صدراً رئيساً كثير الحشمة والمروءة، حسن الشكل، محباً لأهل العلم.
وتوفي في جمادى الأولى سنة ست وأربعين وسبعمائة. وهو والد فاطمة أم الحسن.
عبد القادر بن محمد بن أحمد بن الحسين اليونيني، محي الدين ابن الحافظ شرف الدين ابن الفقيه أبي عبد الله اليونيني: ولد سنة ثمانين وستمائة.
وتوفي سنة سبع وأربعين وسبعمائة. رحمه الله تعالى.
سليمان بن عبد الرحمن بن علي بن عبد الرحمن بن يحيى بن أبي نوح الشيباني، النهرماري، ثم البغدادي، الفقيه الِإمام القاضي، نجم الدين، أبو المحامد الرافقي: قدم بغداد. وسمع بها. وأجاز له الكمال البزار، والرشيد بن أبي القاسم، وغيرهما.
وتفقه على الشيخ تقي الدين الزريراتي، حتى برع وأفتى، وأعاد عنده بالمستنصرية، ثم درس بالمستنصرية للحنابلة بعد موت ابن البرزي المتقدم ذكره.
وناب في القضاء وحدث. وسمع منه جماعة.
وتوفي في جمادى الآخرة سنة ثمان وأربعين وسبعمائة، وصلَّى عليه بجامع قصر الخلافة، وحضرت الصلاة عليه. ودفن بمقبرة الإِمام أحمد بباب حرب.
محمد بن إبراهيم بن عبد الله بن الشيخ أبي عمر محمد بن أحمد بن محمد بن قدامة المقدسي، الخطيب الصالح، العالم القدوة، عز الدين أبو عبد الله ابن الشيخ العز: ولد في رجب سنة ثلاث وستين وستمائة.
وسمع من ابن عبد الدايم، والكرماني حضوراً، وسمع الكثير من أبي عمر وطبقته، وتفقه قديماً بعم أبيه الشيخ شمس الدين بن أبي عمر، ودرس بمدرسة جدهم الشيخ أبي عمر، وبالضيائية. وخطب بالجامع المظفري دهراً.
وكان من الصالحين الأخيار المتفق عليهم، وعَفر. وحدث بالكثير، وخرَجوا له مشيخة في أربعة أجزاء. سمع منه خلق، وأجاز لي مروياته.
ذكره الذهبي في معجم شيوخه، فقال: كان فقيهاً عالماً، صالحاً خيراً، متواضعاً، على طريقة سلفه.
توفي يوم الإِثنين عشرين رمضان سنة ثمان وأربعين وسبعمائة. ودفن بتربة جده الشيخ أبي عمر. رحمه الله تعالى.
محمد بن أحمد بن عبد الله بن أبي الفرج بن أبي الحسن بن سرايا بن الوليد الحراني. نزيل مصر، الفقيه القاضي، بدر الدين أبو عبد اللِّه، ويعرف بابن الحبال: ولد بعد السبعين وستمائة تقريباً.
وسمع من العز الحراني، وابن خطيب المزة، والشيخ نجم الدين بن حمدان، وغيرهم. وتفقه وبرع، وأفتى، وأعاد بعدة مدارص، وناب في الحكم بظاهر القاهرة.
وصنف تصانيف عديدة، منها: " شرح الخرقى " وهو مختصر جداً، وكتاب " الفنون " .

وحدث، وروى عنه جماعة، منهم: ابن رافع، وكان حسن المناظرة، لين الجانب، لطيف الذات، ذا ذهن ثاقب.
توفي في تاسع عشر ربيع الآخر سنة تسع وأربعين وسبعمائة.
عمر بن سعد اللّه بن عبد الأحد الحراني، ثم الدمشقي، الفقيه الفرضي، القاضي، زين الدين أبو حفص بن سعد الدين بن نجيح، أخو شرف الدين محمد السابق ذكره: ولد سنة خمس وثمانين وستمائة.
وحضر على أبي الحسن بن البخاري. وسمع من يوسف الغسولي. وغيره، وسمع بالقاهرة وغيرها.
ودخل بغداد، وأقام بها ثلاثة أيام. وتفقه وبرع في الفقه والفرائض، ولازم الشيخ تقي الدين وغيره. وكتب بخطه الكثير من كتب المذهب.
وولي نيابة الحكم عن ابن المنجا. وكان خيراً ديناً، حسن الأخلاق، متواضعاً، بشوش الوجه، فقيهاً فرضياً فاضلاً منبتاً، سديداً في الأقضية والأحكام.
وحدثني الإمام العلامة عز الدين حمزة بن شيخ السلامية عنه: أنه قال له: لم أقضِ قضية إلا وقد أعددت لها الجواب بين يدي الله تعالى. وقد خرجوا له جزءاً عن شيوخه. وحدث به وبغيره.
ذكره الذهبي في المختصر، وقال: عالم ذكي، خير وقور، متواضع، بصير بالفقه والعربية. سمع الكثير، وولى مشيخة الضيائية، فألقى دروساً محررة. وتخرج بابن تيمية وغيره. وناب في الحكم.
توفي سنة تسع وأربعين وسبعمائة مطعوناً شهيداً. رحمه الله تعالى.
الحسين بن بمران بن داود البابَصري، البغدادي، الخطيب الفقيه، المحدث النحوي، الأديب، صفي الدين أبو عبد الله: ولد في آخر نهار عرفة سنة اثني عشرة وسبعمائة.
وسمع الحديث - متأخراً - من جماعة من شيوخنا وغيرهم. وعنى بالحديث، وقرأ بنفسه، وكتب بخطه الكثير، وتفقه، وبرع في العربية والأدب، ونظم الشعر الحسن.
وصنف في علوم الحديث وغيرها، واختصر " الإكمال " لابن ماكولا، وعلمه في حياته، وقرأ عليه بعضه، وسمعت بقراءته، " صحيح البخاري " على الشيخ جمال الدين مسافر بن إبراهيم الخالدي، بسماعه من الرشيد بن أبي القاسم.
وولى إفادة المحدثين بدار الحديث المستنصرية، فكان يقرئ بها علوم الحديث وغيرها، وحضرت مجالسه كثيراً. وكان له مشاركة حسنة في علوم الحديث والتواريخ مع براعة في الأدب والعربية، والصيانة والديانة.
توفي يوم الجمعة سابع عشر رمضان سنة تسع وأربعين وسبعمائة مطعوناً شهيداً. ودفن بمقبرة باب حرب. رحمه الله تعالى.
عمر بن علي بن موسى بن الخليل البغدادي، الأزجي، البزار، الفقيه المحدث، سراج الدين أبو حفص: ولد سنة ثمان وثمانين وستمائة تقريباً.
وسمع من إسماعيل بن الطبال، وعلىِ بن أبي القاسم أخو الرشيد وابن الدواليبي، وجماعة. وعنى بالحديث، وقرأ الكثير، ورحل إلى دمشق. وقرأ بها صحيح البخاري على الحجار بالحنبلية وحضر قراءته الشيخ تقي الدين ابن تيمية وخلق كثير، وجالس الشيخ تقي الدين وأخذ عنه، وتلا ببغداد ختمة لأبي عمر، وعلى شيخنا عبد الله بن عبد المؤمن الواسطي، وقرأ عليه بعض تصانيفه في القراءات. وحج مراراً، وأعاد بالمستنصرية.
وولي إمامة جامع الخليفة ببغداد مدة يسيرة، ثم أقام بدمشق مدة، أو أمَّ بها بالضيائية. وكان حسن القراءة للقرآن والحديث، ذا عبادة وتهجد، وصنف كثيراً في الحديث وعلومه، وفي الفقه والرقائق.
وقدم في آخر عمره إلى بغداد، فأقام بها يسيراً، ثم توجه إلى الحج سنة تسع وأربعين، وحججت أنا تلك السنة أيضاً مع والدي، فقرأت على شيخنا أبي حفص عمر ثلاثيات البخاري بالحلة اليزيدية.
ثم توفى رحمه الله قبل وصوله إلي مكة، بمنزلة حاجر، صبيحة يوم الثلاثاء حادي عشرين ذي القعدة سنة تسع وأربعين وسبعمائة، ويقال: إنه كان نوى الإحرام، وذلك قبل الوصول إلى الميقات.
ودفن بتلك المنزلة، ومعه نحو من خمسين نفساً بالطاعون. رحمهم اللّه تعالى.
وفي هذه المدة. توفى بدمشق المحدث الكبير المؤرخ الحافظ: -
أبو الخير سعيد بن عبد الله الذهبي، الحريري، مولى الصدر صلاح الدين عبد الرحمن بن عمر الحريري: وكان مولده - تقديراً - سنة اثني عشرة وسبعمائة.
سمع ببغداد من الدقوقي، وخلق، وبدمشق من زينب بنت الكمال، وأمم وبالقاهرة والإِسكندرية وبلدان شتى.
وعنى بالحديث، وأكثر من السماع والشيوخ، وخر وجمع تراجم كثيرة لأعيان أهل بعْداد، وخرج الكثير، وكتب بخطه الرديء كثيراً.

وقال الذهبي: له رحلة. وعمل جيد، وهمة في التاريخ، وتكثير المشايخ، والأجزاء وهو ذكي، صحيح الذهن، عارف بالرجال حافظ.
أحمد بن علي بن محمد البابصري، البغدادي، الفقيه الفرضي، الأديب، جمال الدين أبو العباس: ولد سنة سبع وسبعمائة تقريباً.
وسمع الحديث متأخراً على شيوخنا، كالشيخ صفي الدين بن عبد الحق، وعلي بن عبد الصمد، وغيرهما.
وتفقه على الشيخ صفي الدين، ولازمه وعلى غيره، وبرع في الفقه والفرائض والحساب. وقرأ الأصول، والعربية، والعروض، والأدب، ونظم الشعر الحسن، وكتب بخطه الحسن كثيراً، وأعاد بالمستنصرية. واشتهر بالأشغال والفتيا، ومعرفة المذهب، وأثنى عليه فضلاء الطوائف. ودرس بالمدرسة المتعصمية للحنابلة.
وكان صالحاً ديناً متواضعاً، حسن الأخلاق، مطرحاً للتكلف، حضرت دروسه وأشغاله غير مرة. وسمعت بقراءته الحديث.
وتوفى في طاعون سنة خمسين وسبعمائة ببغداد بعد رجوعه من الحج، وصلَّى عليه وعلى جماعة من أعيان بغداد بدمشق صلاة الغائب رحمه الله تعالى، وممن اشتغل عليه - أعني البابصري - وانتفع به: القاضي: -
جمال الدين الأنباري: الشهيد، الإِمام في الترسل والنظم، له نظم في مسائل في الفوائض بحثته عليها. ولازمه مدة، والشرف بن سلوم قاضي حربي، وعلى الأواني الفرضي قاضي أوانا، والشيخ سعد الحصيني، وخلق، وبينه وبين قاضي القضاة شرف الدين مراسلات بأشعار حسنة، وكذلك المرداوي راسله أيضاً في مدة حكمه. رحمهم الله تعالى: وانتفع به أيضاً الشيخ: -
شمس الدين محمد ابن الشيخ أحمد ال!سقاء مربي الطائفة: ودرس بالمجاهدية، واشتغل على صفي الدين، وَحَفَّظه " مختصر الهداية " له، وكتب شرحه - وعنى به القاضي جمال الدين الأنباري - وعلا ببغداد قدره، واشتغل عليه جماعة، منهم: القاضي شمس الدين ببغداد الآن، محمد البرفطي، بعد الأنباري، ودرس بالبشيرية بعد ابن الحصري، والقاضي سعد، والحصيني، ونصر اللّه المحدث، وغيرهما.
وأما القاضي: جمال الدين عمر بن إدريس الأنباري: فإنه نصر المذهب وأقام السنة، وقمع البدعة ببغداد، وأزال المنكرات، وارتفع حتى لم يكن في المذهب أجمل منه في زمانه، ثم وزر لكبير بعض الرافضة فظفروا به، وعاقبوه مدة، فصبر. ثم إن أعداءه أهلكهم الله تعالى عاجلاً بعد استشهاده، وفرح أهل بغداد بهلاكهم، ودنك عقيب مولّده في سنة خمس وستين وسبعمائة.
ثم دفن بمقبرة الإمام أحمد عند المدرسة التي عمرها بها. وعمل له الختمات، ورثى، وتردد أهل بغداد إلى المقبرة مدة، وانتقم من أعدائه سريعاً. رحمه الله تعالى.
وقد جمعت بينه وبين قاضي قضاة مصر الموفق، وابن جماعة، بمنى يوم القَرَ عام ثلاث وستين. وستمائة.
وفي شعبان من هذه السنة: توفي قاضي القضاة:
علاء الدين أبو الحسن علي ابن الشيخ زين الدين المنجا عثمان بن أسعد بن المنجا التنوخي: بدمشق، ودفن بسفح قاسيون. وكان مولده في شعبان سنة ثلاث وسبعين وستمائة.
وسمع الكثير من ابن البخاري، وأحمد بن شيبان، وخلق. وولي القضاء من سنة اثنتين وثلاثين بعد وفاة ابن الحافظ.
وحدث بالكثير، قرأت عليه جزءاً فيه الأحاديث التي رواها مسلم في صحيحه عن الإِمام أحمد بسماعه الصحيح من أبي عبد اللّه محمد بن عبد السلام بن أبي عصرون، بإجازته من المؤيد.
محمد بن أبي بكر بن أيوب بن سعد بن جريز الزرعي، ثم الدمشقي الفقيه الأصولي، المفسر النحوي، العارف، شمس الدين أبو عبد الله بن قيم الجوزية، شيخنا. ولد سنة إحدى وتسعين وستمائة.
وسمع من الشهاب النابلسي العابر، والقاضي تقي الدين سليمان، وفاطمة بنت جوهر، وعيسى المطعم، وأبي بكر بن عبد الدايم، وجماعة.
وتفقه في المذهب، وبرع وأفتى، ولازم الشيخ تقي الدين وأخذ عنه. وتفنن في علوم الإِسلام. وكان عارفاً بالتفسير لا يجارى فيه، وبأصول الدين، وإليه فيهما المنتهى. والحديث ومعانيه وفقهه، ودقائق الاستنباط منه، لا يلحق في ذلك، وبالفقه وأصوله وبالعربية، وله فيها اليد الطولى، وتعلم الكلام والنحو وغير ذلك، وكان عالماً بعلم السلوك، وكلام أهل التصوف، وإشاراتهم، ودقائقهم. له في كل فن من هذه الفنون اليد الطولى.

قال الذهبي في المختصر: عنى بالحديث ومتونه، وبعض رجاله. وكان يشتغل في الفقه، ويجيد تقريره وتدريسه، وفي الأصلين. وقد حبس مدة، لإِنكاره شد الرحال إلى قبر الخيل، وتصدى للأشغال، وإقراء العلم ونشره.
قلت: وكان رحمه الله ذا عبادة وتهجد، وطول صلاة إلى الغاية القصوى، وتأله ولهج بالذكر، وشفف بالمحبة، والإِنابة والاستغفار، والافتقار إلى الله، والإنكسار له، والإطراح بين يديه على عتبة عبوديته، لم أشاهد مثله في ذلك، ولا رأيت أوسع منه علماً، ولا أعرف بمعاني القرآن والسنة وحقائق الإيمان منه، وليس هو المعصوم، ولكن لم أرَ في معناه مثله. وقد امتحن وأوفي مرات، وحبس مع الشيخ تقي الدين في المرة الأخيرة بالقلعة، منفرداً عنه، ولم يفرج عنه إلا بعد موت الشيخ.
وكان في مدة حبسه مشتغلاً بتلاوة القراَن بالتدبر والتفكر، ففتح عليه من ذلك خير كثير، وحصل له جانب عظيم من الأذواق والمواجيد الصحيحة، وتسلط بسبب ذلك على الكلام في علوم أهل المعارف، والدخول في غوامضهم، وتصانيفه ممتلئة بذلك، وحج مرات كثيرة، وجاور بمكة. وكان أهل مكة يذكرون عنه من شدة العبادة، وكثرة الطواف أمراً يتعجب منه. ولازمت مجالسه قبل موته أزيد من سنة، وسمعت عليه " قصيدته النونية الطويلة " في السنة، وأشياء من تصانيفه، وغيرها.
وأخذ عنه العلم خلق كثير من حياة شيخه وإلى أن مات، وانتفعوا به، وكان الفضلاء يعظمونه، ويتتلمذون له، كابن عبد الهادي وغيره.
وقال القاضي برهان الدين الزرعي عنه: ما تحت أديم السماء أوسع علماً منه.
ودرس بالصدرية. وأمَّ بالجوزية مدة طويلة. وكتب بخطه ما لا يوصف كثرة.
وصنف تصانيف كثيرة جداً في أنواع العلم. وكان شديد المحبة للعلم، وكتابته ومطالعته وتصنيفه، واقتناء الكتب، واقتنى من الكتب ما لم يحصل لغيره.
فمن تصانيفه: كتاب " تهذيب سنن أبي داود " وإيضاح مشكلاته، والكلام على ما فيه من الأحاديث المعلولة مجلد، كتاب " سفر الهجرتين وباب السعادتين " مجلد ضخم، كتاب " مراحل السائرين بين منازل " إياكَ نَعْبُدُ وإياكَ نَسْتَعِين " مجلدان، وهو شرح " منازل السائرين " لشيخ الإِسلام الأنصاري، كتاب جليل القمر، كتاب " عقد محكم الأحباء، بين الكلم الطيب والعمل الصالح المرفوع إلى رب السماء " مجلد ضخم، كتاب " شرح أسماء الكتاب العزيز " مجلد، كتاب " زاد المسافرين إلى منازل السعداء في هدى خاتم الأنبياء " مجلد، كتاب " زاد المعاد في هدى خير العباد " أربع مجلدات، وهو كتاب عظيم جداً، كتاب " جلاء الأفهام في ذكر الصلاة والسلام على خير الأنام " وبيان أحاديثها وعللها مجلد، كتاب " بيان الدليل على استغناء المسابقة عن التحليل " مجلد، كتاب " نقد المنقول والمحك المميز بين المردود والمقبول " مجلد، كتاب " إعلام الموقعين عن رب العالمين " ثلاث مجلدات، كتاب " بدائع الفوائد " مجلدان " الشافية الكافية في إلانتصار للفرقة الناجية " وهي " القصيدة النونية في السنة " مجلدان، كتاب " الصواعق المنزلة على الجهمية والمعطلة لما في مجلدات، كتاب " حادي الأرواح إلى بلاد الأفراح " وهو كتاب " صفة الجنة " مجلد، كتاب " نزهة المشتاقين وروضة المحبين " مجلد، كتاب " الداء والدواء " مجلد، كتاب " تحفة الودود في أحكام المولود " مجلد لطيف، كتاب " مفتاح دار السعادة " مجلد ضخم، كتاب " اجتماع الجيوش الإسلامية على غزو الفرقة الجهمية " مجلد، كتاب " مصائد الشيطان " مجلد، كتاب " الفرق الحكمية " مجلد " رفع اليدين في الصلاة " مجلد. كتاب " نكاح المحرم " مجلد " تفضيل مكة على المدينة " مجلد " فضل العلماء " مجلد " عدة الصابرين " مجلد كتاب " الكبائر " مجلد " حكم تارك الصلاة " مجلد، كتاب " نور المؤمن وحياته " مجلد، كتاب " حكم إغمام هلال رمضان " ، " التحرير فيما يحل، ويحرم من لباس الحرير " ، " جوابات عابدي الصلبان، وأن ما هم عليه دين الشيطان " ، " بطلان الكيمياء من أربعين وجهاً " مجلد " الفرق بين الخلة والمحبة، ومناظرة الخليل لقومه " مجلد " الكلم الطيب والعمل الصالح " مجلد لطيف " الفتح القدسي " ، " التحفة المكية " كتاب " أمثال القرآن " " شرح الأسماء الحسنى " ، " أيمان القرآن " ، " المسائل الطرابلسية " ثلاث مجلدات " الصراط المستقيم في أحكام أهل الجحيم " مجلدان، كتاب " الطاعون " مجلد لطيف.

توفى رحمه الله وقت عشاء الآخرة ليلة الخميس ثالث عشرين رجب سنة إحدى وخمسين وسبعمائة. وصلَّى عليه من الغد بالجامع عقيب الظهر، ثم بجامع جراح. ودفن بمقبرة الباب الصغير، وشيعه خلق كثير، ورئيت له منامات كثيرة حسنة رضي اللّه عنه.
وكان قد رأى قبل موته بمدة الشيخ تقي الدين رحمه الله في النوم، وسأله عن منزلته؟ فأشار إلى علوها فوق بعض الأكابر. ثم قال له: وأنت كدت تلحق بنا، ولكن أنت الآن في طبقة ابن خزيمة رحمه اللّه.
وقرئ على شيخنا الإمام العلامة أبي عبد اللّه محمد بن أبي بكر بن أيوب - وأنا أسمع - هذه القصيدة من نظمه في أول كتابه " صفة الجنة " :
وما ذاك إلا غيرة أن ينالها ... سوى كفؤها، والرب بالخلق أعلم
وإن حجبت عنا بكل كريهة ... وحفت بما يؤذي النفوس ويؤلم
فللَّه ما في حشوها من مسرة ... وأصناف لذات بها يتنعم
وللَّه ذاك العيش بين خيامها ... وروضاتها والثغر في الروض يبسم
وللَّه واديها الذي هو موعد الم ... زيد لوفد الحب لو كنت مهم
بذيالك الوادي يهيم صبابة ... محب يرى أن الصبابة مَغْنَم
وللَّه أفراح المحبين عندما ... يخاطبهم من فوقهم ويسلم
وللَّه أبصار ترى الله جهرة ... فلا الضيم يغشاها، ولا هي تسأم
فيا نظرة أهدت إلي الوجه نضرة ... أمن بعدها يسلو المحب المتيم
وللَّه كم من خِيرة إن تبسمت ... أضاء لها نور من الفجر أعظم
فيا لذة الأبصار إذ هي أقبلت ... ويا لذة الأسماع حين تكلم
ويا خجلة الغصن الرطيب إذا انثنت ... ويا خجلة البحرين حين تبسم
فإن كنت ذا قلب عليل بحبها ... فلم يبقَ إلا وصلها لك مرهم
وذكر أبياتاً، ثم قال:
فيا خاطب الحسناء، إن كنت باغياً ... فهذا زمان المهر فهو المقدم
وكن مبغضاً للخائنات لحبها ... فتحظى بها بينهن وتنعم
وكن أيِّما ممن سواها، فإنها ... لمثلك في جنات عدن تأيَّم
وصم يومك الأدنى لعلك في غد ... تفوز بعيد الفطر والناس صوم
وأقدم، ولا تقنع بعيش منغص ... فما فاز باللذات من ليس يقدم
وإن ضاقت الدنيا عليك بأسرها ... ولم يك فيها منزل لك يعلم
فحي على جنات عدن، فإنها ... منازلك الأولى، وفيها المخيم
ولكننا سبي العدو، فهل ترى ... نعود إلى أوطاننا ونسلم؟
وقد زعموا أن الغريب إذا نأى ... وشطت به أوطانه فهو مُغدم
وأي اغتراب فوق غربتنا التي ... لها أضحت الأعداء فينا تحكم؟
وحي على السوق الذي فيه يلتقي ... المحبوب، ذاك السوق للقوم معلم
فما شئت خذ منه بلا ثمن له ... فقد أسلف التجار فيه وأسلموا
وحي على يوم المزيد الذي به ... زيارة رب العرش، فاليوم موسم
وحي على واد هنالك أفيح ... وتربته من أذفَرِ المسك أعظم
منابر من نور هناك وفضة ... ومن خالص العقيان لا تنفصم
وكُثبان مسك قد جعلن مقاعداً ... لمن دون أصحاب المنابر يعلم
فبيناهم في عيشهم وسرورهم ... وأرزاقهم تجري عليهم وتقسم
إذا هم بنور ساطع أشرقت له ... بأقطارها الجنات لا يتوهم
تجلى لهم رب السموات جهرة ... فيضحك فوق العرش ثم يكلم
سلام عليكم، يسمعون جميعهم ... بآذانهبم تسليمه إذْ يُسَلّم
يقول: سلوني ما اشتهيتم، فكل ما ... تريدون عندي، إنني أنا أرحم
فقالوا جميعاً: نحن نسألك الرضا ... فأنت الذي تولى الجميل وترحم

فيعطيهم هذا ويشهد جمعهم ... عليه، تعالى الله، فاللّه كرم
فيا بائعاً هذا ببخس معجل ... كأنك لا تدري، بلى، فسوف تعلم
فإن كنت لا تدري فتلك مصيبة ... وإن كنت تدري، فالمصيبة أعظم.
أحمد بن الحسن بن عبد الله ابن الشيخ أبي عمر قاضي القضاة، أبو العباس، أحد الأعلام: كان من أهل البراعة والفهم، والرياسة في العلم، متقناً عالماً بالحديث وعلله، والنحو والفقه، والأصلين، والمنطق، وغير ذلك.
وكان له باع طويل في التفسير، لا يمكن وصفه، كان له في الأصول والفروع القدم العالي، وفي شرف الدين والدنيا المحل السامي، وله معرفة بالعلوم الأدبية والفنون القديمة الأولية، وكيف لا؟ وهو تلميذ ابن تيمية، وقد قرأ عليه، واشتغل كثيراً، وقرأ عليه مصنفات في علوم شتى، منها: " المحصل " ، للفخر الرازي، ولقد قال لي مرة: كنت في حال الشبوبية ما أتغدى إلا بعد عشاء الآخرة، للإشتغال بالعلم، وقال لي مرة: كم تقول إني أحفظ بيت شعر؟ فقلت: عشرة آلاف. فقال: بل ضعفها، وشرع يعدد قصائد للعرب، وكان إذا سرد الحديث يتعجب الإِنسان، وكان آية في حفظ سرد مذاهب العلماء.
ومن نظمه:
ولقد جهدت بأن أصاحب أشقراً ... فخذلت في جهدي لهذا المطلب
تنبو الطباع عن اللئيم كما نبت ... عن كل سم في الأنام مجرب
فاحذر شناطاً في الرجال وأشقراً ... مع كويسح، أو أعرج، أو أحدب
أو غائر الصدغين، خارج جبهة ... أو أَزْرَقاً بدراج، غير محبب
هذا مقالي خبرة بحقيقة ... حقت، وإن خالفت ذاك فجرب
نظم قول الشافعي في هؤلاء الجماعة.
وله مصنفات، منها " الفائق " في الفقه، مجلد كبير، وكتاب في " أصول الفقه " مجلد كبير، لم يتمه، وصل فيه إلى أوائل القياس، و " الرد على ألكيا الهراسي " كتب فيه مجلدين، وشرح من " المنتقى " للشيخ مجد الدين، قطعة في أوله، سماه " قطر الغمام في شرح أحاديث الأحكام " و " تنقيح الأبحاث في رفع التيمم للأحداث " مجلد صغير، و " مسألة المناقلة " مجلد صغير، وله مجاميع كثيرة، فيها فنون شتى.
والحمد لله أولاً وآخراً، وظاهراً وباطناً.
وصلى اللّه على خير خلقه محمد، وآله وصحبه، وسلم تسليماً كثيراٌ ، إلى يوم الدين.
تم ذيل الطبقات ويليه ملحق فيه تراجم الحنابلة الذين ذكرهم السيوطي في " بغية الوعاء " .


فتح الباري شرح صحيح البخاري

الكتاب : فتح الباري شرح صحيح البخاري
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)


فتح الباري - كتاب الإيمان

الكتاب : فتح الباري شرح صحيح البخاري
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)

كتاب الإيمان

كتاب الإيمان من
فتح الباري
شرح صحيح البخاري
للحافظ زين الدين أبي الفرج ابن رجب الحنبلي
فصل (1) .
قال البخاري : الإيمان قول وفعل .
قال زين الدين ابن رجب رحمه الله .
وأكثر العلماء قالوا : هو قول وعمل . وهذا كله إجماع من السلف وعلماء أهل الحديث . وقد حكى الشافعي إجماع الصحابة والتابعين عليه وحكى أبو ثور الإجماع عليه أيضا .
وقال الأوزراعي : كان من مضى ممن سلف لا يفرقون بين الإيمان والعمل وحكاه غير واحد من سلف العلماء عن أهل السنة والجماعة . وممن حكى ذلك عن أهل السنة والجماعة : الفضيل بن عياض ، ووكيع بن الجراح .
وممن روي عنه أن الإيمان قول وعمل : الحسن ، وسعيد بن جبير ، وعمر بن عبد العزيز ، وعطاء ، وطاوس ، ومجاهد ، والشعبي ، والنخعي ، وهو قول الثوري ، والأوزاعي ، وابن المبارك ، ومالك ، والشافعي ، وأحمد(2) ، وإسحاق ، وأبي عبيد ، وأبي ثور وغيرهم حتى قال كثير منهم : إن الرقبة المؤمنة لا تجزىء في الكفارة حتى يؤخذ منها الإقرار وهو الصلاة والصيام ، منهم الشعبي ، والنخعي ، وأحمد في رواية . وخالف في ذلك طوائف من علماء أهل الكوفة والبصرة وغيرهم ، وأخرجوا الأعمال من الإيمان وقالوا : الإيمان : المعرفة مع القول .
وحدث بعدهم من يقول : الإيمان : المعرفة خاصة ، ومن يقول : الإيمان : القول خاصة .
والبخاري عبر عنه بأنه : قول وفعل . والفعل : من الناس من يقول : هو مرادف للعمل . ومنهم من يقول : هو أعم من العمل . فمن هؤلاء من قال : الفعل يدخل فيه القول وعمل الخوارج ، والعمل لا يدخل فيه القول على الإطلاق . ويشهد لهذا : قول عبيد بن عمير : ليس الإيمان بالتمني ، ولكن الإيمان قول يفعل ، وعمل يعمل . خرجه الخلال(3) .
ومنهم من قال : العمل : ما يحتاج إلى علاج ومشقة ، والفعل : أعم من ذلك . ومنهم من قال : العمل : ما يحصل منه تأثير في المعمول كعمل الطين آجرا ، والفعل أعم من ذلك . ومنهم من قال: العمل أشرف من الفعل ، فلا يطلق العمل إلا على ما فيه شرف ورفعة بخلاف الفعل ، فإن مقلوب عمل : لمع ، ومعناه ظهر وأشرف .

__________
(1) اعتاد بن رجب - رحمه الله تعالى - في " كتاب الإيمان " أن يضع كلمة "فصل " بدلا من " باب" وأحيانا يذكر " فصل " ولا يذكر اسم "الترجمة " ، مثل ذلك : باب (4) " المسلم من سلم المسلمون من لسانه ويده " ، وباب (6) " إطعام الطعام من الإيمان " وباب (7) " من الإيمان أن يحب لأخيه ما يحب لنفسه " ، وغير ذلك من الأمثلة ، وأحيانا يذكر كلمة " فصل " ويعقبها بكلمة "باب" ويذكر الترجمة كاملة مثل باب (113) ، وأحيانا يذكر الترجمة داخل الشرح راجع باب (15) ، لذلك وجب التنبيه . .
(2) راجع جل هذه الأقوال في " الشريعة " للآجري (ص : 120-132) .
(3) في " السنة " (1212) وفيه ابن لهيعة .

وهذا فيه نظر ، فإن عمل السيئات يسمى أعمالا كما قال تعالي { مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ } [ النساء : 123] وقال { مَنْ عَمِلَ سَيِّئَةً فَلا يُجْزَى إِلاَّ مِثْلَهَا } [ غافر: 40] ولو قيل عكس هذا لكان متوجها ، فإن الله تعالى إنما ( 177- أ / ف) يضيف إلى نفسه الفعل كقوله تعالى { وَتَبَيَّنَ لَكُمْ كَيْفَ فَعَلْنَا بِهِمْ وَضَرَبْنَا } [ إبراهيم : 45] ، { أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَاد } [ الفجر : 6] { أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَابِ الْفِيلِ } ، { إِنَّ اللَّهَ يَفْعَلُ مَا يَشَاء } [ الحج : 18] .
وإنما أضاف العمل إلى يديه كما قال { أَوَلَمْ يَرَوْا أَنَّا خَلَقْنَا لَهُمْ مِمَّا عَمِلَتْ أَيْدِينَا أَنْعَامًا } [ يس : 71] وليس المراد هنا الصفة الذاتية - بغير إشكال - وإلا استوى خلق الأنعام وخلق آدم عليه السلام . واشتق سبحانه لنفسه أسماء من الفعل دون العمل ، قال تعالى { إِنَّ رَبَّكَ فَعَّالٌ لِّمَا يُرِيدُ } [ هود : 107] .
ثم قال البخاري - رحمه الله : ويزيد وينقص . قال الله عز وجل { لِيَزْدَادُوا إِيمَانًا مَّعَ إِيمَانِهِمْ } [ الفتح: 4 ] { وَزِدْنَاهُمْ هُدًى } [ الكهف : 13] ، { وَيَزِيدُ اللَّهُ الَّذِينَ اهْتَدَوْا هُدًى } [ مريم : 76] ، { وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآتَاهُمْ تَقْواهُمْ } [ محمد : 17] ، { وَيَزْدَادَ الَّذِينَ آمَنُوا إِيمَانًا } [ المدثر : 31] ، وقوله عز وجل { أَيُّكُمْ زَادَتْهُ هَذِهِ إِيمَانًا فَأَمَّا الَّذِينَ آمَنُواْ فَزَادَتْهُمْ إِيمَانًا } [ التوبة : 124] وقوله { فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَاناً } [ آل عمران : 173] ، وقوله { وَمَا زَادَهُمْ إِلاَّ إِيمَانًا وَتَسْلِيمًا } [ الأحزاب: 22] .

زيادة الإيمان ونقصانه قول جمهور العلماء . وقد روى هذا الكلام عن طائفة من الصحابة كأبي الدرداء وأبي هريرة ، وابن عباس (1) وغيرهم من الصحابة . وروي معناه عن علي ، وابن مسعود - أيضا - ، وعن مجاهد ، وغيره من التابعين . وتوقف بعضهم في نقصه ، فقال : يزيد ولا يقال: ينقص (2) وروي ذلك عن مالك ، والمشهور عنه كقول الجماعة(3) . وعن ابن المبارك قال : الإيمان يتفاضل(4) . ، وهو معنى الزيادة والنقص . وقد تلا البخاري الآيات التي ذكر فيها زيادة الإيمان وقد استدل بها على زيادة الإيمان أئمة السلف قديما ، منهم : عطاء بن أبي رباح فمن بعده . وتلا البخاري - أيضا - الآيات التي ذكر فيها زيادة الهدى ، فإن المراد بالهدى هنا : فعل الطاعات كما قال تعالى بعد وصف المتقين بالإيمان بالغيب وإقام الصلاة والإنفاق مما رزقهم وبالإيمان بما أنزل إلى محمد و إلى من قبله باليقين بالآخرة ثم قال { أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ } [ البقرة : 5 ] ، فسمى ذلك كله هدى ، فمن زادت طاعته فقد زاد هداه .
ولما كان الإيمان يدخل فيه المعرفة بالقلب والقول والعمل كله كانت زيادته بزيادة الأعمال ونقصانه بنقصانها . وقد صرح بذلك كثير من السلف فقالوا : يزيد بالطاعة وينقص بالمعصية . فأما زيادة الإيمان بزيادة القول ونقصانه بنقصانه : فهو كالعمل بالجوارح - أيضا - ، فإن من زاد ذكره لله وتلاوته لكتابه زاد إيمانه ، ومن ترك الذكر الواجب بلسانه نقص إيمانه .
و أما المعرفة بالقلب : فهل تزيد وتنقص ؟ على قولين : أحدهما : أنها لا تزيد ولا تنقص . قال يعقوب بن بختان(5) : سألت أبا عبد الله - يعني أحمد بن حنبل - عن المعرفة والقول : يزيد وينقص ؟ قال : لا ، قد جئنا بالقول والمعرفة وبقي العمل . ذكره أبو الخلال في كتاب " السنة (6) " ومراده بالقول : التلفظ بالشهادتين خاصة . وهذا قول طوائف من الفقهاء والمتكلمين . و القول الثاني : أن المعرفة تزيد وتنقص .
قال المروذي : قلت لأحمد في معرفة الله بالقلب تتفاضل فيه ؟ قال : نعم ، قلت : ويزيد ؟ قال : نعم .
ذكره الخلال عنه (7) ، وأبو بكر عبد العزيز في كتاب "السنة " - أيضا - ، عنه وهو الذي ذكره القاضي أبو يعلي من أصحابنا في كتاب " الإيمان ، وكذلك ذكره أبو عبد الله بن حامد . وحكى القاضي - في " المعتمد " - وابن عقيل في المسألة روايتان (8) عن أحمد ، وتأولا رواية أنه لا يزيد ولا ينقص . وتفسر زيادة المعرفة بمعنيين :
أحدهما : زيادة المعرفة بتفاصيل أسماء الله وصفاته وأفعاله وأسماء الملائكة والنبيين والكتب المنزلة عليهم وتفاصيل اليوم الآخر . وهذا ظاهر لا يقبل نزاعا .

__________
(1) " الشريعة " ( ص : 111) .
(2) انظر " السنة " للخلال 976- 979 .
(3) " السنة " للخلال : (1014) ، و"الشريعة " (ص:118) .
(4) السنة " للخلال _ (1018) .
(5) هو يعقوب بن إسحاق بن بختان . له ترجمة في : طبقات الحنابلة " (1/415) .
(6) 1007) .
(7) في " السنة " ، (1004) .
(8) كذا ، والجادة " روايتين "

والثاني : زيادة المعرفة بالوحدانية بزيادة معرفة أدلتها (177- ب/ف) ، فإن أدلتها لا تحصر ، إذ كل ذرة من الكون فيها دلالة على وجود الخالق ووحدانيته ، فمن كثرت معرفته بهذه الأدلة زادت معرفته على من ليس كذلك . وكذلك المعرفة بالنبوات واليوم الآخر والقدر وغير ذلك من الغيب الذي يجب الإيمان به ، ومن هنا فرق النبي صلي الله عليه وسلم بين مقام الإيمان ومقام الإحسان ، وجعل مقام الإحسان أن يعبد العبد ربه كأنه يراه ، والمراد : أن ينور قلبه بنور الإيمان حتى يصير الغيب عنده مشهودا بقلبه كالعيان (1).
وقد ذكر محمد بن نصر المروزي في " كتابه " أن التصديق يتفاوت وحكاه عن الحسن ، والعلماء (2) وهذا يشعر إجماع عنده .
ومما يدل على ذلك أيضا _ : ما روى ابن وهب : أنا عبد الرحمن بن ميسرة ، عن أبي هانيء الخولاني ، عن أبي عبد الرحمن الحبلي ، عن عبد الله بن عمرو ، عن النبي صلي الله عليه وسلم قال : " إن الإيمان ليخلق في جوف أحدكم كما يخلق الثوب الخلق ، فسلوا الله أن يجدد الإيمان في قلوبكم " .
خرجه الحاكم (3) ، وقال : صحيح الإسناد (4) .
ثم قال البخاري رحمه الله : والحب في الله والبغض في الله من الإيمان .
و هذا يدل عليه : قول النبي صلي الله عليه وسلم " ثلاث من كن فيه وجد بهن حلاوة الإيمان(5) وذكر منهن:" أن يحب المرء لا يحبه إلا لله " . وإذا كان الحب في الله والبغض في الله زاد الإيمان بزيادة ذلك ونقص بنقصانه.
قال البخاري : وكتب عمر بن عبد العزيز إلي عدي بن عدي : إن للإيمان فرائض وشرائع (6) وحدودا وسننا، فمن استكملها فقد استكمل الإيمان ، ومن لم يستكملها لم يستكمل الإيمان ، فإن أعش فسأبينها لكم حتى تعملوا بها ، وإن مت فما أنا على صحبتكم بحريص . هذا الأثر : خرجه أبو بكر الخلال في كتاب " السنة " (7) من رواية جرير بن حازم : حدثني عيسى بن عاصم ، عن عدي بن عدي - وهو يومئذ أمير(8) على أرمينية - قال : كتب إلي عمر بن عبد العزيز : سلام عليك أما بعد ، فإن للإيمان شرائع وحدودا وسننا ، من استكملها استكمل الإيمان ، فإن أعش فيكم أبينها لكم حتى تعملوا بها - إن شاء الله ، وإن مت فوالله ما أنا على صحبتكم بحريص .

__________
(1) وسيحيل المصنف - رحمه الله تعالى - على هذا الوضع ( ص : 90،172) عند شرحه للحديث رقم : 020) ، (44) .
(2) " تعظيم قدر الصلاة " ( 2/760-761) .
(3) " المستدرك " (1/4) .
(4) عبارة الحاكم عقب الحديث : " هذا حديث لم يخرج في الصحيحين ورواته مصريون ثقات ... "
(5) سيأتي ( 16)
(6) وضع في " ف" علامتي لحق بعد كلمتي " شرائع " ، و: " حدودا " ، وفي الهامش : "وسننا " والموافق لـ " اليونينية " وضعها بعد " حدودا " كما أثبتناه .
(7) 1162) ، وكذا (1553) ، وانظر " المصنف " لابن أبي شيبة (11/48-49) .
(8) طمس حرف الألف من كلمة " أمير " في "ف".

قال البخاري : وقال إبراهيم عليه السلام (1) { وَلَكِن لِّيَطْمَئِنَّ قَلْبِي }
وقد فسرها سعيد بن جبير بالازدياد من الإيمان ، فإنه قال له : { أَوَلَمْ تُؤْمِن قَالَ بَلَى وَلَكِن لِّيَطْمَئِنَّ قَلْبِي } [ البقرة : 260] فطلب زيادة في إيمانه ، فإنه طلب أن ينتقل من درجة علم اليقين إلى درجة عين اليقين وهي أعلى وأكمل .
و في " المسند " " (2) عن ابن عباس ، عن النبي صلي الله عليه وسلم قال : " ليس الخبر كالمعاينة " .
قال البخاري : وقال معاذ : اجلس بنا نؤمن ساعة.
هذا الأثر : رواه سفيان الثوري والأعمش ومسعر - كلهم - ، عن جامع بن شداد ، عن الأسود بن هلال قال: قال معاذ بن جبل لرجل : اجلس نؤمن ساعة - يعني نذكر الله (3) .
وقد روي مثله عن طائفة من الصحابة ، فروى زبيد ، عن زر بن حبيش قال : كان عمر بن الخطاب يقول لأصحابه : هلموا نزداد إيمانا ، فيذكرون الله . وروى أبو جعفر الخطمي ، عن أبيه ، عن جده عمير بن حبيب بن حماسة " (4) - وهو من الصحابة - أنه قال : إن الإيمان يزيد وينقص ، قالوا : وما زيادته ونقصانه ؟ قال : إذا ذكرنا الله وخشيناه فذلك زيادته ، وإذا غفلنا ونسينا وضيعنا فذلك نقصانه (5) .
فزيادة الإيمان بالذكر من وجهين :
أحدهما : أنه يجدد من الإيمان والتصديق (178-أ/ف) في القلب ما درس منه بالغفلة كما قال بن مسعود : الذكر ينبت الإيمان في القلب كما ينبت الماء الزرع . و في " المسند " (6) عن أبي هريرة أن النبي صلي الله عليه وسلم قال : " جددوا إيمانكم " قالوا : كيف نجدد إيماننا ؟ قال : " قولوا : لا إله إلا الله " .

__________
(1) في رواية الأصيلي كما في فرع اليونينية " : صلى الله عليه وسلم قاله القسطلاني في " إرشاد السماري" (1/88).
(2) " المسند " (1/271) .
(3) أخرجه ابن ابي شيبة في " مصنفه " (11/25-26) ، من طريق الأعمش ، عن جامع ، به ، وأبو عبيد في كتابه " الإيمان " (رقم /20) من طريق سفيان ، عن جامع ، به ، والخلال في " السنة " (1121) من طريق الأعمش ، ومسعر ، عن جامع به .
(4) كذا في " ف" بالحاء المهملة ، ولم يعجم السين ولم يضع عليها علامة الإهمال فلعله أراد " حماشة " وفي كلا الحالتين خطأ وصوابه : " خماشة " بضم الخاء المعجمة ، كذلك قال ابن ماكولا في " إكماله " (3/192) وقال : " ومن قال فيه : حماشة - بحاء مهملة - فقد غلط " ، وذكره بالمعجمة : الدار قطني في " والمؤتلف والمختلف"، (2/922) ، وجاء في " التاريخ الكبير "( 06/531) بالمعجمة ، وفي " الجرح " (6/375) بالمهملة ، وقال : ويقال : " ابن خباشة " (كذا ) ، وذكر الخلاف في اسمه: ذهبي العصر الشيخ المعلمي في تعليقه على " الإكمال " (6/284-285) ، ثم قال : " .. هذا والمراجع مختلفة في حباشة وخماشة ولا أرى داعيا لبيان ذلك " ووقع في " الإكمال " في ضبط " خماشة " قال : بضم الخاء والميم .
(5) ابن أبي شيبة في " مصنفه " (11/139) وابن سعد (4/381) وذكر الاختلاف في اسمه .
(6) 2/359) .

والثاني : أن الذكر نفسه من خصال الإيمان ، فيزداد الإيمان بكثرة الذكر ، فإن جمهور أهل السنة على أن الطاعات كلها من الإيمان فرضها ونفلها ، وإنما أخرج النوافل من الإيمان قليل منهم .
قال البخاري : وقال ابن مسعود : اليقين : الإيمان كله .
هذا الأثر : رواه الأعمش ، عن أبي ظبيان ، عن علقمة ، عن ابن مسعود (1) . واليقين : هو العلم الحاصل للقلب بعد النظر والاستدلال ، فيوجب قوة التصديق حتى ينفي الريب ويوجب طمأنينة القلب بالإيمان وسكونه وارتياحه به، وقد جعله ابن مسعود الإيمان كله . وكذا قال الشعبي - أيضا .
وهذا مما يتعلق به من يقول : إن الإيمان مجرد التصديق (2) ، حيث جعل اليقين : الإيمان كله ، فحصره في اليقين ، ولكن لم يرد ابن مسعود أن ينفي الأعمال من الإيمان ، إنما مراده : أن اليقين هو أصل الإيمان كله ، فإذا أيقن القلب بالله وملائكته وكتبه ورسله واليوم الآخر انبعثت الجوارح كلها للاستعداد للقاء الله تعالى بالأعمال الصالحة فنشأ ذلك كله عن اليقين .
قال الحسن البصري : ما طلبت الجنة إلا باليقين ولا هرب من النار إلا باليقين ، ولا أديت الفرائض إلا باليقين ، ولا صبر على الحق إلا باليقين (3) . وقال سفيان الثوري : لو أن اليقين وقع في القلب كما ينبغي لطارت القلوب اشتياقا إلى الجنة وخوفا من النار (4) .
ويذكر عن لقمان قال : العمل لا يستطاع إلا باليقين ، ومن يضعف يقينه يضعف عمله (5). قال عبد الله بن عكيم : سمعت ابن مسعود يقول في دعائه : اللهم زدنا إيمانا ويقينا وفهما .
قال البخاري : وقال ابن عمر : لا يبلغ العبد حقيقة التقوى حتى يدع ما حاك في الصدر .
قال زين الدين ابن رجب : هذا الأثر لم أقف عليه إلى الآن في غير كتاب البخاري (6) ، وقد روي معناه مرفوعا. وموقوفا على أبي الدرداء . فخرج الترمذي ، وابن ماجه من حديث عطية السعدي ، عن النبي صلي الله عليه وسلم قال : " لا يبلغ العبد أن يكون من المتقين حتى يدع ما لا بأس به حذرا مما به بأس " (7) وفي إسناده بعض مقال . وروى ابن ابي الدنيا بإسناد منقطع ، عن أبي الدرداء قال : تمام التقوى : أن يتقي الله العبد حتى يتقيه من مثقال ذرة، وحتى يترك ما يرى أنه حلال خشية أن يكون حراما ، حجابا بينه وبين الحرام (8).

__________
(1) أخرجه البيهقي في " الزهد " (ص/361) مرفوعا ، ثم أورد الموقوف : وقال : " هذا هو الصواب موقوف " وأخرجه الخطيب مرفوعا في " التاريخ " (13/226) ، " وأشار" في " الحلية " )5/34) إلي إعلاله ورجح الحافظ وقفه في " التغليق " (2/21-22) .
(2) أشار إلى هذا الموضع وما قبله (ص94) عند شرحه للحديث رقم : (22) .
(3) " اليقين " لابن أبي الدنيا (ص: 102) .
(4) " الحلية " (7/17) .
(5) " اليقين " لابن أبي الدنيا (ص: 116) .
(6) وكذا قال الحافظ في " تغيلق التعليق " (2/24) .
(7) الترمذي (2451) ، وابن ماجه (4215) .
(8) انظره في " الزهد " لابن المبارك (ص:19) من زوائد نعيم ، وراجع " توضيح المشتبه " (3/442) .

و إنما ذكر البخاري هذا الأثر في الباب ، لأن خصال التقوى هي خصال الإيمان ، وقد صح عن مجاهد أن أبا ذر سأل النبي صلي الله عليه وسلم عن الإيمان فقرأ : { لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ } [ البقرة : 177] إلى آخر الآية .
وهذا مرسل . وقد روي من وجه آخر ، وفيه انقطاع - أيضا . قال البخاري : وقال مجاهد : { شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا } : أوصيناك وإياه يا محمد (1) دينا واحدا (2) .
روى ورقاء ، عن ابن أبي نجيح ، عن مجاهد في قوله { شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا } [ الشورى : 13] قال : وصاك به وأنبياءه كلهم دينا واحدا (3).
ومعنى ذلك : أن دين الأنبياء كلهم دين واحد وهو الإسلام العام المشتمل على الإيمان بالله وملائكته وكتبه ورسله واليوم الآخر وعلى توحيد الله وإخلاص الدين له وإقام الصلاة وإيتاء الزكاة كما قال تعالى : { وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلاَّ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ وَمَا أُمِرُوا إِلاَّ لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ } [ البينة : 4 ، 5 ] .
والدين : هو الإسلام - كما صرح به في مواضع أخر - ، وإذا أطلق الإسلام دخل فيه الإيمان وبالعكس . وقد استدل على أن الأعمال تدخل في الإيمان بهذه الآية ، وهي قوله : { وَذَلِكَ دِينُ الْقَيِّمَةِ } طوائف من الأئمة ، منهم الشافعي ، وأحمد (4) ، والحميدي (5) ، وقال الشافعي : ليس عليهم أحج من هذه الآية (6) .
واستدل الأوزاعي (7) بقوله تعالى { شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا } إلى قوله { أَنْ أَقِيمُوا الدِّينَ وَلا تَتَفَرَّقُوا } ( الشورى : 13) ، وقال : الدين : الإيمان والعمل ، واستدل بقوله تعالى { فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَإِخْوَانُكُمْ فِي الدِّينِ } ( التوبة : 11) . وقد ذكر الخلال في كتاب " السنة " أقوال هؤلاء الأئمة بألفاظهم بالأسانيد إليهم .

__________
(1) في " اليونينية " : " يا محمد وإياه " .
(2) نقل ابن حجر في " الفتح " (2/48) عن شيخه البلقيني أنه قال : " وقع في أصل " الصحيح " في جميع الروايات في أثر مجاهد هذا تصحيف قل من تعرض لبيانه ، وذلك أن لفظه : وقال مجاهد : شرع لكم: أوصيناك يا محمد وإياه دينا واحدا . والصواب أوصاك يا محمد وأنبياءه . كذا أخرجه عبد بن حميد والفريابي والطبري وابن المنذر في " تفاسيرهم " ، وبه يستقيم الكلام " ا.هـ ورد على هذا الزعم القسطلاني في " إرشاد الساري " (1/89) فراجعه . وراجع رد العيني - كعادته - على الحافظ في " العمدة " (1/132) وأخيرا " انتقاص الاعتراض " للحافظ (1/20 -21) .
(3) أخرجه الطبري في " تفسيره " (25/10) .
(4) " السنة " للخلال (1036) .
(5) " السنة " للخلال (1027) .
(6) " السنة " للخلال (1038) .
(7) " السنة " للخلال (1025) .

قال البخاري : وقال ابن عباس : { شِرْعَةً وَمِنْهَاجًا } [ المائدة : 48] سبيلا وسنة .
وهذا من رواية أبي إسحاق ، عن التيمي ، وعن ابن عباس شرعة ومنهاجا : سبيلا وسنة (1).
ومعنى قول ابن عباس : أن المنهاج هو السنة ، وهو الطريق الواسعة المسلوكة المداوم عليها ، والشرعة : هي السبيل والطريق الموصل إليها ، فهي كالمدخل إليها كمشرعة الماء وهي المكان الذي يورد الماء منه ، ويقال : شرع فلان في كذا إذا ابتدأ فيه ، وأنهج البلاء في الثوب إذا اتسع فيه . وبذلك فرق طائفة من المفسرين وأهل اللغة بين الشريعة والمنهاج ، منهم الزجاج وغيره .
1-فصل (2)
قال الله تعالى (3) { قُلْ مَا يَعْبَأُ بِكُمْ رَبِّي لَوْلا دُعَاؤُكُمْ } [ الفرقان : 77] قال البخاري : ومعنى الدعاء في اللغة الإيمان .
اعلم أن أصل الدعاء في اللغة : الطلب ، فهو استدعاء لما يطلبه الداعي ويؤثر حصوله ، فتارة يكون الدعاء بالسؤال من الله عز وجل والابتهال إليه كقول الداعي : اللهم اغفر لي ، اللهم ارحمني ، وتارة يكون بالإتيان بالأسباب التي تقتضي حصول المطالب وهو الاشتغال بطاعة الله وذكره وما يجب من عبده أن يفعله وهذا هو حقيقة الإيمان .
وفي " السنن الأربعة" عن النعمان بن بشير ، عن النبي صلي الله عليه وسلم قال : " إن الدعاء هو العبادة " (4) ثم قرأ : { وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ } [ غافر : 60 ].
فما استجلب العبد من الله ما يحب واستدفع منه ما يكره بأعظم من اشتغاله بطاعة الله وعبادته وذكره وهو حقيقة الإيمان ، فإن الله يدفع عن الذين آمنوا .
وفي الترمذي " عن أبي سعيد عن النبي صلي الله عليه وسلم قال : " يقول الرب عز وجل : من شغله القرآن عن ذكري ومسألتي أعطيته أفضل ما أعطي السائلين " (5) . وقال بعض التابعين : لو أطعتم الله ما عصاكم ، يعني : ما منعكم شيئا تطلبونه منه . وكان سفيان يقول : الدعاء ترك الذنوب - يعني : الاشتغال بالطاعة عن المعصية . وأما قوله تعالى { مَا يَعْبَأُ بِكُمْ رَبِّي لَوْلا دُعَاؤُكُمْ } [ الفرقان : 77 ] فيه للمفسرين قولان : أحدهما : أن المراد : لولا دعاؤكم إياه ، فيكون الدعاء بمعنى الطاعة - كما ذكرنا .

__________
(1) أخرجه عبد الرزاق في " تفسيره : (1/187) ، والطبري في " تفسيره " (6/175) - من طريق سفيان وغيره عن أبي إسحاق .
(2) باب " دعاؤكم إيمانكم " .
(3) في " اليونينية " : " لقوله عز وجل " .
(4) أبو داود (1479) ، والنسائي في " الكبرى (6/450) ، والترمذي (2969، 3247، 3372) ، وابن ماجه (3828) من طريق ذر ، عن يسيع ، عن النعمان به ، وقد تفرد به ذر كما نص عليه الترمذي وغيره ، واستشكل البخاري سماع يسيع من النعمان في " التاريخ " (8/425) .
(5) الترمذي (2926) ، وانظره في " الموضوعات " (3/166) ، و " للآلي " (2/343) .

والثاني : لولا دعاؤه إياكم إلى طاعته كما في قوله تعالى { وَمَا خَلَقْتُ الْجِنَّ وَالإِنسَ إِلاَّ لِيَعْبُدُونِ } [ الذاريات: 56] . أي : لأدعوهم إلى عبادتي . (179-أ /ف) .
وإنما اختلف المفسرون في ذلك ، لأن المصدر يضاف إلى الفاعل تارة وإلى المفعول أخرى .
فصل
خرج البخاري من حديث :
8- عكرمة بن خالد عن ابن عمر ، عن النبي صلي الله عليه وسلم قال : " بني الإسلام على خمس : شهادة ألا إله إلا الله ، و أن محمدا رسول الله ، وإقام الصلاة ، وإيتاء الزكاة ، والحج ، وصوم رمضان " . وهذا الحديث دل على أن الإسلام مبني على خمس أركان ، وهذا يدل على أن البخاري يرى أن الإيمان والإسلام مترادفان .
ومعنى قوله صلي الله عليه وسلم " بني الإسلام على خمس " : أن الإسلام مثله كبنيان ، وهذه الخمس : دعائم البنيان وأركانه التي يثبت عليها البنيان . وقد روي في لفظ :" بني الإسلام على خمس دعائم " . خرجه محمد بن نصر المروزي (1).
وإذا كانت هذه دعائم البنيان وأركانه ، فبقية خصال الإسلام كبقية البنيان، فإذا فقد شيء من بقية الخصال الداخلة في مسمى الإسلام الواجب نقص البنيان ولم يسقط بفقده . وأما هذه الخمس ، فإذا زالت كلها سقط البنيان ولم يثبت بعد زوالها وكذلك (إن ) (2) زال منها الركن الأعظم وهو الشهادتان ، وزوالهما يكون بالإتيان بما يضادهما ولا يجتمع معهما . وأما زوال الأربع البواقي : فاختلف العلماء هل يزول الاسم بزوالها أو بزوال واحد منها؟ أم لا يزول بذلك ؟ أم يفرق بين الصلاة وغيرها فيزول بترك الصلاة دون غيرها ؟ أم يختص زوال الإسلام بترك الصلاة والزكاة خاصة .
وفي ذلمك اختلاف مشهور ، وهذه الأقوال كلها محكية عن الإمام أحمد (3) وكثير من علماء أهل الحديث يرى تكفير تارك الصلاة .
وحكاه إسحاق بن راهويه (4) إجماعا منهم حتى إنه جعل قول من قال : لا يكفر بترك هذه الأركان مع الإقرار بها من أقوال المرجئة . وكذلك قال سفيان بن عيينه : المرجئة سموا ترك الفرائض ذنبا بمنزلة ركوب المحارم ، وليسا سواء ، لأن ركوب المحارم متعمدا من غير استحلال : معصية ، وترك الفرائض من غير جهل ولا عذر : هو كفر . وبيان ذلك في أمر آدم وإبليس وعلماء اليهود الذين أقروا ببعث النبي صلي الله عليه وسلم ولم يعملوا بشرائعه . وروي عن عطاء ونافع مولى ابن عمر أنهما سئلا عمن قال : الصلاة فريضة ولا أصلي ، فقالا : هو كافر . وكذا قال الإمام أحمد .

__________
(1) في " تعظيم قدر الصلاة " ( 1/ 419) .
(2) ما بين المعقوفين طمس في "ف " ولم يظهر منه إلا حرف " ن " ولعلها كما أثبتناها .
(3) راجع " المسائل والرسائل عن الإمام أحمد في العقيدة " (2/36، 48 ،51) .
(4) " تعظيم قدر الصلاة " ( 2/929- 931) .

ونقل حرب عن إسحاق قال : غلت المرجئة حتى صار من قولهم : إن قوما يقولون : من ترك الصلوات المكتوبات وصوم رمضان والزكاة والحج وعامة الفرائض من غير جحود لها لا نكفره ، يرجى أمره إلى الله بعد ، إذ هو مقر ، فهؤلاء الذين لا شك فيهم - يعني في أنهم مرجئة . وظاهر هذا : أنه يكفر بترك هذه الفرائض .
وروى يعقوب الأشعري ، عن ليث ، عن سعيد بن جبير قال : من ترك الصلاة متعمدا فقد كفر ، ومن أفطر يوما في رمضان (179-ب/ف ) فقد كفر ، ومن ترك الحج متعمدا فقد كفر ، ومن ترك الزكاة متعمدا فقد كفر(1).
ويروى عن الحكم بن عتيبة نحوه ، وحكى رواية عن أحمد - اختارها أبو بكر من أصحابه -، وعن عبد الملك بن حبيب المالكي مثله ، وهو قول أبي بكر الحميدي (2).
وروي عن ابن عباس التكفير ببعض هذه الأركان دون بعض ، فروى مؤمل ، عن حماد بن زيد ، عن عمرو بن مالك النكري ، عن أبي الجوزاء ، عن ابن عباس - ولا أحسبه إلا رفعه - قال : " عرى الإسلام وقواعد الدين ثلاثة عليهن أسس الإسلام : شهادة أن لا إله إلا الله وأن محمدا رسول الله ، و إقام الصلاة ، وصوم رمضان ، من ترك منها واحدة فهو بها كافر حلال الدم ، وتجده كثير المال لم يحج فلا يزال بذلك كافرا ولا يحل دمه ، وتجده كثير المال لا يزكي فلا يزال بذلك كافرا ولا يحل دمه (3) . ورواه قتيبة عن حماد بن زيد فوقفه واختصره ولم يتمه . ورواه سعيد بن زيد - أخو حماد - عن عمرو بن مالك ورفعه ، وقال : " من ترك منهن واحدة فهو بالله كافر ، ولا يقبل منه صرف ولا عدل وقد حل دمه وماله " ولم يزد على ذلك .
والأظهر : وقفه على ابن عباس ، فقد جعل ابن عباس ترك هذه الأركان كفرا ، لكن بعضها كفرا يبيح الدم وبعضها لا يبيحه ، وهذا يدل على أن الكفر بعضه ينقل عن الملة وبعضه لا ينقل .
وأكثر أهل الحديث على أن ترك الصلاة كفر دون غيرها من الأركان كذلك حكاه محمد بن نصر المروزي (4) وغيره عنهم . وممن قال بذلك : ابن المبارك ، وأحمد - في المشهور عنه - ، وإسحاق ، وحكى عليه إجماع أهل العلم - كما سبق - وقال أيوب : ترك الصلاة كفر لا يختلف فيه . وقال عبد الله بن شقيق : كان أصحاب رسول الله صلي الله عليه وسلم لا يرون شيئا من الأعمال تركه كفر غير الصلاة .
خرجه الترمذي (5) .
وقد روي عن علي وسعد وابن مسعود وغيرهم قالوا : من ترك الصلاة فقد كفر . وقال عمر : لاحظ في الإسلام لمن ترك الصلاة (6) .

__________
(1) " تعظيم قدر الصلاة " (2/889) ، اخرج الجزء الخاص بالصلاة .
(2) راجع آخر " المسند " له (2/ 547) .
(3) أبو يعلى في " مسنده " (4/ 236) .
(4) " تعظيم قدر الصلاة " ، (2/ 925-936) .
(5) 2622).
(6) أخرجه ابن أبي شيبة في " مصنفه " ( 11/25) ، وعبد الرزاق (3/125) ، والآجري في " الشريعة " (34) والمروزي في " تعظيم قدر الصلاة " (2/892) . انظر "علل الدار قطني " (2/209-212) .

وفي صحيح مسلم " عن جابر عن النبي صلي الله عليه وسلم قال " " بين الرجل وبين الشرك والكفر : ترك الصلاة " (1).
وخرج النسائي والترمذي وابن ماجه من حديث بريدة ، عن النبي صلي الله عليه وسلم قال " العهد الذي بيننا وبينهم : الصلاة ، فمن تركها فقد كفر " (2) .وصححه الترمذي وغيره . و من خالف في ذلك جعل الكفر هنا غير ناقل عن الملة كما في قوله تعالى { وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ } [ المائدة : 44] .
فأما بقية خصال الإسلام والإيمان فلا يخرج العبد بتركها من الإسلام عند أهل السنة والجماعة . وإنما خالف في ذلك الخوارج ونحوهم من أهل البدع .
قال حذيفة : الإسلام ثمانية أسهم : الإسلام سهم ، والصلاة سهم ، والزكاة سهم ، والحج سهم ، ورمضان سهم ، والجهاد سهم ، والأمر بالمعروف سهم ، والنهي عن المنكر سهم ، وقد خاب من لا سهم له . وروي مرفوعا، والموقوف أصح (3).
فسائر خصال الإسلام الزائدة على أركانه الخمسة ودعائمه إذا زال منها شيء نقص البنيان ولم ينهدم أصل البنيان بذلك النقص .

__________
(1) مسلم ( 82) ، ولم يخرج البخاري هذا المتن لِلَّهِ .
(2) النسائي (1/231) ، والترمذي (2621) ، وابن ماجه (1079) .
(3) رواه أبو إسحاق واختلف عنه ، فرواه حبيب بن حبيب ، عن أبي إسحاق ، عن الحارث ، عن علي ، واستنكره عليه أبو حاتم وأبو زرعة كما في " العلل " (2/146) وابن عدي في "الكامل " ( 2/415) والبيهقي في " شعب الإيمان " (6/95) وغيرهم . وحبيب هذا قال فيه أبو زرعة : " واهي الحديث " كما في " الجرح " (3/309) ورواه يزيد بن عطاء ، عن أبي إسحاق ، عن صلة ، عن حذيفة مرفوعا. واستنكروا عليه رفعه إذ خالفه شعبة فرواه موقوفا عند الطاليسي (413) والبزار في " مسنده " (7/330) وغيرهما ، وقال أبو داود الطياليسي : " وذكروا أن غير شعبة يرفعه " ا.هـ وقد صحح الوقف كل من : أبي حاتم وأبي ذرعة الرازيان في " العلل " (2/146) والبزار في " مسنده " وقال : " لا نعلم أسنده إلا يزيد بن عطاء ، عن أبي إسحاق " ا.هـ . وقد استغرب الدار قطني في " الأفراد " الرفع وقال : " رفعه يزيد بن عطاء ، عن أبي إسحاق ، وتفرد برفعه " ا.هـ . من أطراف الغرائب " ( 1994) بتحقيقنا وفي العلل " ( 3/171) - له - أورده موقوفا عن أصحاب أبي إسحاق وقال : " وهو الأصوب " أ.هـ . وكذا جزم البيهقي في " الشعب " بقوله : " ورواية شعبة أصح " أ . هـ . وقد ذكر المصنف في " جامع العلوم والحكم " ( 1/74) : أن الموقوف أصح " أ.هـ وهو الصواب حيث تابعه شعبة على الوقف : سفيان الثوري كما عند عبد الرازق في " مصنفه " (3/125) وابن أبي شيبة (11/7) ، وهما أثبت أصحاب أبي إسحاق . هذا وقد روي - أيضا - من طريق حبيب ، عن أخيه حمزة الزيات ، عن أبي إسحاق ، قال الدار قطني في " الأفراد " : " ومن قال فيه عن حبيب ، عن أخيه حمزة الزيات ، عن أبي إسحاق فقد وهم وهما قبيحا ،وأخطأ خطأ عظيما أزهـ " أطراف الغرائب " (275بتحقيقنا ـ 0 وانظره في " العلل " (2/ 146) .

وقد ضرب الله ورسوله مثل الإيمان (180-أ /ف) والإسلام بالنخلة . قال الله تعالى : { ضَرَبَ اللّهُ مَثَلاً كَلِمَةً طَيِّبَةً كَشَجَرةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِي السَّمَاء تُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهاَ } [ إبراهيم : 23-24] .
فالكلمة الطيبة هي كلمة التوحيد وهي أساس الإسلام ، وهي جارة على لسان المؤمن وثبوت أصلها هو ثبوت التصديق بها في قلب المؤمن ، وارتفاع فرعها في السماء هو علو هذه الكلمة وبسوقها وأنها تحرق (1) الحجب ولا تتناهى دون العرش ، وإتيانها أكلها كل حين : هو ما يرفع بسببها للمؤمن كل حين من القول الطيب والعمل الصالح، فهو ثمرتها . وجعل النبي صلي الله عليه وسلم مثل المؤمن أو المسلم كمثل النخلة (2).
وقال طاوس : مثل ( الإسلام ) (3) كشجرة أصلها الشهادة ، وساقها كذا وكذا ، وورقها كذا وكذا، وثمرها : الورع ، ولا خير في شجرة لا ثمر لها ، ولا خير في إنسان لا ورع فيه (4). ومعلوم أن ما دخل في مسمى الشجرة والنخلة من فروعها وأغصانها وورقها وثمرها إذا ذهب شيء منه لم يذهب عن الشجرة اسمها ، ولكن يقال : هي شجرة ناقصة ، وغيرها أكمل منها ، فإن قطع أصلها وسقطت لم تبق شجرة ، وإنما تصير حطبا ، فكذلك الإيمان والإسلام إذا زال منه بعض ما يدخل في مسماه مع بقاء أركان بنيانه لا يزول به اسم الإسلام والإيمان بالكلية ، وإن كان قد سلب الاسم عنه لنقصه بخلاف ما انهدمت أركانه وبنيانه فإنه يزول مسماه بالكلية ، والله أعلم
2-فصل
في (5) أمور الإيمان
قال البخاري :
وقول الله عز وجل { لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ } إلى قوله { وَأُولَئِكَ هُمُ الْمُتَّقُونَ } [ البقرة : 177] وأمور الإيمان : خصاله وشعبه المتعددة .
واستدل البخاري بقوله تعالى { وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ وَآتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ وَالسَّآئِلِينَ وَفِي الرِّقَابِ وَأَقَامَ الصَّلاةَ وَآتَى (6) الزَّكَاةَ وَالْمُوفُونَ بِعَهْدِهِمْ إِذَا عَاهَدُواْ وَالصَّابِرِينَ فِي الْبَأْسَاء والضَّرَّاء وَحِينَ الْبَأْسِ أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ } [ البقرة : 177] .
وقد سأل أبو ذر النبي صلي الله عليه وسلم عن الإيمان ، فتلا عليه هذه الآية (7).

__________
(1) كذا في " ف " بالمهملة ولعلها " تخرق " بالمعجمة .
(2) إشارة إلى حديث ابن عمر الذي خرجه البخاري ( فتح : 61) .
(3) سقطت كلمة " الإسلام " من " ف " فأثبتناها من الرواية .
(4) أخرجه عبد الرازق في : مصنفه " (11/161) .
(5) كلمة " في " ليست في " اليونينية " .
(6) في " ف " : " أنا " .
(7) تق دم إعلاله (ص 17) .

وهذا يدل على أن الخصال المذكورة فيها هي خصال الإيمان المطلق ، فإذا أطلق الإيمان دخل فيه كل ما ذكر في هذه الآية ، كما سأل السائل عن الإيمان ، فتلا عليه النبي صلي الله عليه وسلم هذه الآية .
وإذا قرن الإيمان بالعمل فقد يكون من باب عطف الخاص على العام ، وقد يكون المراد بالإيمان - حينئذ- : التصديق بالقلب ، وبالعمل : عمل الجوارح كما ذكر في هذه الآية الإيمان بالله واليوم الآخر والملائكة والكتاب والنبيين ، ثم عطف عليه أعمال الجوارح .
وخرج البخاري من حديث :
9- سليمان بن بلال ، عن عبد الله بن دينار ، عن أبي صالح ، عن أبي هريرة (1) ، عن النبي صلي الله عليه وسلم قال : " الإيمان بضع وستون شعبة ، والحياء شعبة من الإيمان " .
وخرجه مسلم من هذا الوجه ، ولفظه : " بضع وسبعون " (2) وخرجه مسلم - أيضا - من رواية جرير ، عن سهيل ، عن عبد الله بن دينار (180-ب / ف) ، وبه قال في حديثه : " بضع وسبعون - أو بضع وستون " (3) - بالشك - ، وهذا الشك من سهيل ، كذا جاء مصرحا به في " صحيح ابن حبان " (4) وغيره . وخرجه مسلم - أيضا _ من حديث ابن الهاد ، عن عبد الله بن دينار ، به وقال في حديثه : " الإيمان سبعون - أو اثنان وسبعون - بابا" (5) . ورواه ابن عجلان ، عن عبد الله بن دينار وقال : " ستون 0 أو سبعون " . وروي عنه أنه قال في حديثه: " ستون أو سبعون " أو بضع واحد من العددين (6) . وروي عن عبد الرحمن بن عبد الله بن دينار ، عن أبيه بهذا اللفظ - أيضا (7) .
وروي عنه بلفظ آخر وهو : " الإيمان تسعة - أو سبعة _ وسبعون شعبة " . وخرجه الترمذي من رواية عمارة بن غزية وقال فيه : " الإيمان أربعة وسبعون بابا " (8) . وقد روي عن عمارة بن غزية ، عن سهيل عن أبيه (9) . وسهيل لم يسمع من أبيه ، وإنما رواه عن عبد الله بن دينار ، عن أبي صالح (10) . فمدار الحديث على عبد الله بن دينار ، لا يصح عن غيره .

__________
(1) زاد في " اليونينية " : " رضي الله عنه " .
(2) مسلم (35/57) . وراجع الإختلاف في ألفاظه في " صيانة صحيح مسلم " لابن الصلاح (ص : 196) .
(3) مسلم ( 35 / 58) .
(4) الإحسان : 1 /407) .
(5) بهذا الطريق أخرجه ابن منده في " الإيمان " (1/296) ، ولم نجده في مسلم من المطبوع ، ولا عزاه في " التحفة " إليه من هذا الطريق ، فإن لم يكن في بعض نسخ " صحيح مسلم " فلعله وهم من المصنف - رحمه الله تعالى
(6) أخرجه ابن أبي شيبة في " الإيمان " - تحقيق الشيخ الألباني - برقم (67) ، ومن طريق ابن ماجة (57) .
(7) أخرجه ابن منده في " الإيمان " (1/296) ورواه صفوان بن سليم ، عن ابن دينار ، به . انظر " أطراف الغرائب " (5816) لابن طاهر بتحقيقنا .
(8) الترمذي ( 2614) .
(9) ذكره الدار قطني في " العلل " (8/ 197) .
(10) قال ابن منده في " الإيمان " (1/ 298) : " وسهيل سمعه من عبد الله بن دينار ، عن أبي صالح " ا .هـ .

وقد ذكر العقيلي أن أصحاب عبد الله بن دينار على ثلاث طبقات : أثبات : كمالك وشعبة وسفيان بن عيينه ومشايخ : كسهيل ويزيد بن الهاد وابن عجلان ، قال : وفي رواياتهم عن عبد الله بن دينار اضطراب ، وقال : إن هذا الحديث لم يتابع هؤلاء المشايخ عليه أحد من الأثبات عن عبد الله بن دينار ، ولا تابع عبد الله بن دينار ، عن أبي صالح عليه أحد ، والطبقة الثالثة : الضعفاء ، فيرون عن عبد الله بن دينار المناكير ، إلا أن الحمل فيها عليهم (1) .
قلت : فد رواه عن عبد الله بن دينار : سليمان بن بلال ، وهو ثقة ثبت ، وقد خرج حديثه في " الصحيحين ". وأما الاختلاف في لفظ الحديث : فالأظهر أنه من الرواة كما جاء التصريح في بعضه بأنه شك من سهيل بن أبي صالح . وزعم بعض الناس أن النبي صلي الله عليه وسلم كان يذكر هذا العدد بحسب ما ينزل من خصال الإيمان ، فكلما نزلت خصلة منها ضمها إلى ما تقدم وزادها عليها . وفي ذلك نظر .
وقد ورد في بعض روايات " صحيح مسلم " عد بعض هذه الخصال ، ولفظه : " أعلاها : قول لا إله إلا الله ، وأدناها : إماطة الأذى عن الطريق ، والحياء شعبة من الإيمان " (2) . فأشار إلى أن خصال الإيمان منها قول باللسان ، ومنها ما هو عمل بالجوارح ومنها ما هو قائم بالقلب ، ولم يزد في شيء من هذه الروايات على هذه الخصال .

__________
(1) العقيلي ( 2/ 668- 669) . هذا وقد نقل المصنف - رحمه الله - كلام العقيلي هذا في كتابه " شرح العلل " (2/669-670) ، وقال لبعده : " وقول العقيلي : لم يتابع عليه يشبه كلام القطان وأحمد والبرديجي الذي سبق ذكره في أن الحديث إذا لم يتابع روايه عليه فإنه يتوقف فيه ، أو يكون منكرا " أ.هـ وللكلام تتمة ، فراجعه ، فإنه مهم .
(2) مسلم (35 /58) .

وقد انتدب لعدها طائفة من العلماء كالحليمي (1) والبيهقي وابن شاهين وغيرهم ، فذكروا أن كل ما ورد تسميته إيمانا في الكتاب والسنة من الأقوال والأعمال وبلغ بها بعضهم سبع وسبعين ، وبعضهم تسعا وسبعين . و في القطع على أن ذلك هو مراد الرسول صلى الله عليه وسلم من هذه الخصال عسر (2) كذا قاله ابن الصلاح وهو كما قال . وتبويب البخاري على خصال الإيمان والإسلام والدين من أوله إلى آخره وما خرج فيه من الأحاديث وما (181-أ/ف) استشهد به من الآيات والآثار الموقوفة إذا عدت خصاله وأضيف إليه أضداد ما ذكره في أبواب خصال النفاق والكفر بلغ ذلك فوق السبعين - أيضا - والله أعلم . وقد تكلم الراغب في كتاب " الذريعة " (3) له على حصرها في هذا العدد ذكره ابن عبد البر (4) وغيره . فإن قيل : فأهل الحديث والسنة عندهم أن كل طاعة فهي داخلة في الإيمان ، سواء كانت من أعمال الجوارح أو القلوب أو من الأقوال ، وسواء في ذلك الفرائض والنوافل ، هذا قول الجمهور الأعظم منهم وحينئذ فهذا لا ينحصر في بضع وسبعين ، بل يزيد على ذلك زيادة كثيرة ، بل هي غير منحصرة . قيل : يمكن أن يجاب عن هذا بأجوبة :
أحدها : أن يقال : إن عد خصال الإيمان عند قول النبي صلى الله عليه وسلم كان منحصرا في هذا العدد ثم حدثت زيادة فيه بعد ذلك حتى كملت خصال الإيمان في آخر حياة النبي صلي الله عليه وسلم .
والثاني : أن تكون خصال الإيمان كلها تنحصر في بضع وسبعين نوعا ، وإن كان أفراد كل نوع تتعد كثيرا ، وربما كان بعضها لا ينحصر . وهذا أشبه . وإن كان الموقوف على ذلك يعسر أو يتعذر .

__________
(1) هو أبو عبد الله الحسين بن الحسن بن محمد بن حليم البخاري الشافعي ، ولد في سنة ثمان وثلاثين وثلاثمائة ومات في شهر ربيع الأول ، سنة ثلاث وأربعمائة له كتاب في شعب الإيمان سماه " المنهاج " وهو مطبوع في ثلاث مجلدات وقال الذهبي : وللحافظ أبي بكر البيهقي اعتناء بكلام الحليمي ولا سيما في كتاب " شعب الإيمان " . وقال ابن الصلاح في " صيانة صحيح مسلم " (ص : 196) : " وقد صنفت في ذلك مصنفات من أغزرها فوائد " كتاب المنهاج " لأبي عبد الله الحليمي إمام الشافعيين ببخارى . وكان من رفعاء أئمة المسلمين " انتهى ، وله ترجمة حافلة في " طبقات الشافعية " للسبكي (4/333-343) . وله ترجمة في " السير " (17/231-233).
(2) في " ف " : " عشر " بالشين المعجمة ، والصواب ما أثبتناه ، وهو الموافق لما في " صيانة صحيح مسلم " لابن الصلاح ( ص : 196) .
(3) ص : 217-220) .
(4) " التمهيد " ( 6/ 42) وما بعده .

والثالث : أن ذكر السبعين على وجه التكثير للعدد ، لا على وجه الحصر كما في قوله تعالى { إِن تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَن يَغْفِرَ اللّهُ لَهُمْ } [ التوبة : 80 ] والمراد تكثير التعداد من غير حصوله هذا في العدد (1) ، ويكون ذكره للبضع يشعر بذلك كأنه يقول : هو يزيد على السبعين المقتضية لتكثير العدد وتضعيفه . و هذا ذكره أهل الحديث من المتقدمين ، وفيه نظر .
والرابع : أن هذه البضع وسبعين هي أشرف خصال الإيمان وأعلاها وهو الذي تدعو إليه الحاجة منها . قال ابن حامد من أصحابنا . والبضع في اللغة : من الثلاث إلى التسع ، هذا هو المشهور ، ومن قال : ما بين اثنين إلى عشر فالظاهر إنما أراد ذلك ولم يدخل الاثنين والعشر في العدد . وقيل من أربع إلى تسع . وقيل : مابين الثلاث والعشر . والظاهر أنه هو الذي قبله باعتبار إخراج الثلاث والعشر منه . وكذا قال بعضهم : ما بين الثلاث إلى ما دون العشرة، وعلى هذا فلا يستعمل في الثلاث ولا في العشر ، والله أعلم . (2) .
3-فصل (3)
خرج البخاري من حديث :
10- الشعبي ، عن عبد الله بن عمرو (4) عن النبي صلي الله عليه وسلم قال : " المسلم من سلم المسلمون من لسانه ويده ، والمهاجر : من هجر ما نهى الله عنه "
خرجه من رواية شعبة ، عن عبد الله بن أبي السفر وإسماعيل بن أبي خالد ، عن الشعبي عن عبد الله . ثم قال : وقال معاوية : حدثنا داود ، عن عامر قال : سمعت عبد الله بن عمرو ، عن النبي صلي الله عليه وسلم وقال عبد الأعلى ، عن (181- ب/ف ) داود ، عن عامر ، عن عبد الله (5) .

__________
(1) " مشارق الأنوار " (2/205).
(2) وقد ذكر نحو هذا الكلام (7/202) تحت الحديث (799) .
(3) لم يذكر اسم الباب وهو " المسلم من سلم المسلمون من لسانه ويده " .
(4) زاد في اليونينية " : " رضي الله عنهما " .
(5) زاد في اليونينية " : " عن النبي صلى الله عليه وسلم .

مقصود البخاري بهذا : أن شعبة روى الحديث معنعنا إسناده كله . وداود بن أبي هند عن الشعبي واختلف عليه فيه ، فقال عبد الأعلى : عن داود كذلك ، وقال أبو معاوية : عن داود ، عن عامر قال : سمعت عبد الله ، فذكر في حديثه تصريح الشعبي بالسماع له من عبد الله بن عمرو . وإنما احتاج إلى هذا ، لأن البخاري لا يرى أن الإسناد يتصل بدون ثبوت لقي الرواة بعضهم لبعض وخصوصا إذا روى بعض أهل بلد عن بعض أهل بلد ناء عنه ، فإن أئمة أهل الحديث مازالوا يستدلون على عدم السماع بتباعد الرواة ، كما قالوا في رواية سعيد بن المسيب عن أبي الدرداء وما أشبه ذلك (1) . وهذا الحديث قد رواه الشعبي - وهو من أهل الكوفة - ، عن عبد الله بن عمرو - وهو حجازي - نزل مصر ولم يسكن العراق ، فاحتاج أن يذكر ما يدل على سماعه منه ، وقد كان عبد الله بن عمرو قدم مع معاوية الكوفة عام الجماعة فسمع أهل الكوفة كأبي وائل ، وزر بن حبيش ، والشعبي . وإنما خرج مسلم هذا الحديث من رواية المصريين ، عن عبد الله بن عمرو : من رواية يزيد بن حبيب ، عن أبي الخير سمع عبد الله بن عمرو يقول : أن رجلا سأل النبي صلي الله عليه وسلم : أي المسلمين خير ؟ قال : " من سلم المسلمون من لسانه ويده " (2) . وهذا اللفظ يخالف لفظ رواية البخاري .
وأما رواية " المسلم " فيقتضي حصر المسلم فيمن سلم المسلمون من لسانه ويده ، والمراد بذلك المسلم الكامل الإسلام ، فمن لم يسلم المسلمون من لسانه ويده فإنه ينتفي عنه كمال الإسلام الواجب ، فإن سلامة المسلمين من لسان العبد ويده واجبة ، فإن أذى المسلم حرام باللسان وباليد ، فأذى اليد : الفعل ، وأذى اللسان القول .
والظاهر : أن النبي صلى الله عليه وسلم إنما وصف بهذا في هذا الحديث لأن السائل كان مسلما قد أتى بأركان الإسلام الواجبة لله عز وجل ، وإنما يجهل دخول هذا القدر الواجب من حقوق العباد في الإسلام ، فبين له النبي صلي الله عليه وسلم ما جهله .
ويشبه هذا : أن النبي صلي الله عليه وسلم لما خطب في حجة الوداع وبين للناس حرمة دمائهم وأموالهم وأعراضهم وأتبع ذلك بقوله : " سأخبركم من المسلم : من سلم المسلمون من لسانه ويده ، والمؤمن : من أمنه الناس على أموالهم وأنفسهم " . خرجه ابن حبان في " صحيحه " من حديث فضالة بن عبيد (3) .
وكان النبي صلى الله عليه وسلم أحيانا يجمع لنم قدم عليه يريد الإسلام بين ذكر حق الله وحق العباد ، كما في " مسند الإمام أحمد " عن عمرو بن عبسة قال : قال رجل : يا رسول الله لِلَّهِ ما الإسلام ؟ قال : " أن تسلم قلبك لله ، وأن يسلم المسلمون من لسانك ويدك " (4) .

__________
(1) واقرأ ما سطره المصنف - عليه رحمة الله - في كتابه الحافل " " شرح علل الترمذي " (2/592-596) في هذه المسألة . وقد أجاد كعادته ، ولا عجب .
(2) مسلم (40) .
(3) ابن حبان ( الإحسان : 11/203-204) باختلاف اللفظ .
(4) " المسند " (4/114) .

وفيه - أيضا - ، عن بهز بن حكيم ، عن أبيه ، عن جده أنه أتى النبي صلى الله عليه وسلم ليسلم فقال له : أسألك بوجه الله بم بعثك الله ربنا إلينا ؟ قال : " بالإسلام قال قلت : وما آية الإسلام ؟ ( 128 - أ / ف ) قال : " أن تقول : أسلمت وجهي لله وتخليت وتقيم الصلاة وتؤتي الزكاة ، وكل مسلم على مسلم محرم " ، وذكر الحديث وقال فيه : قلت : يا رسول الله لِلَّهِ هذا ديننا ؟ قال : " هذا دينكم " (1) . وخرجه النسائي بمعناه (2) . وقوله" والمهاجر من هجر ما نهى الله عنه " . فأصل الهجرة : هجران الشر ومباعدته لطلب (3) الخير ومحبته والرغبة(4) فيه.
والهجرة عند الإطلاق في كتاب السنة إنما تنصرف إلى هجران بلد الشرك إلى دار الإسلام رغبة في تعلم الإسلام والعمل به ، وإذا كان كذلك فأصل الهجرة : أن يهجر ما نهاه الله عنه من المعاصي ، فيدخل في ذلك هجران بلد الشرك رغبة في دار الإسلام ، وإلا فمجرد هجرة بلد الشرك مع الإصرار على المعاصي ليس بهجرة تامة كاملة ، بل الهجرة التامة الكاملة : هجران ما نهى الله عنه ، ومن جملة ذلك : هجران بلد الشرك مع القدرة عليه .
4- فصل (5)
خرج البخاري من حديث :
11- بريد بن عبد الله بن أبي بردة عن جده (6) أبي بردة عن أبيه أبي موسى (7) قالوا : يا رسول الله لِلَّهِ أي الإسلام أفضل ؟ قال : " من سلم المسلمون من لسانه ويده " .

__________
(1) " المسند " (5/5) .
(2) النسائي (5/ 4-5 ، 82-83) .
(3) في " ف " تشتبه بـ " طالب " والصواب ما اثبتناه .
(4) في " ف " : " والزغبة " - بالزاي .
(5) لم يذكر اسم الباب و هو : " أي الإسلام أفضل ؟ " .
(6) " جده " ليست في " اليونينية " .
(7) في " اليونينية " : " عن أبي موسى رضي الله عنه "

وخرجه مسلم (1) - أيضا - ، وخرج - أيضا - من حديث عبد الله بن عمرو أن النبي صلى الله عليه وسلم سئل : أي المسلمين خير ؟ قال : " من سلم المسلمون من لسانه ويده " - كما تقدم ذكره (2) . فعلى هذه الرواية : أي المسلمين خير ؟ وفي رواية أبي موسى : أي الإسلام أفضل ؟ . قال ابن رجب : والذي ظهر لي في الفرق بين " خير " أن لفظ " أفضل " إنما تستعمل في شيئين اشتركا في غير فضل ، وامتاز أحدهما عن الآخر بفضل اختص به ، فهذا الممتاز قد شارك ذاك في الفضل واختص عنه بفضل زائد فهو ذاك . وأما لفظه " خير " فتستعمل في شيئين : في كل منهما نوع من الخير أرجح مما في الآخر سواء كان لزيادة عليه في ذاته أو في نفعه أو غير ذلك ، وإن اختلف جنساهما فترجيح أحدهما على الآخر يكون بلفظة خير ، فيقال مثلا : النفع المتعدي خير من النفع القاصر ، وإن كان جنسهما مختلفا ويقال : زيد أفضل من عمرو ، إذا اشتركوا في علم أو دين ونحو ذلك ، وامتاز أحدهما على الآخر بزيادة . وإن استعمل في النوع الأول لفظة " أفضل " مع اختلاف الجنسين ، فقد يكون المراد : أن ثواب أحدهما أفضل من ثواب الآخر وأزيد منه ، فقد وقع الاشتراك في الثواب وامتاز أحدهما بزيادة منه - وحينئذ - فمن سلم المسلمون من لسانه ويده إسلامه أفضل من إسلام غيره ممن ليس كذلك ، لاشتراكهما في الإتيان بحقوق الله في الإسلام من الشهادتين و إقام الصلاة وإيتاء الزكاة ونحو ذلك ، وامتاز أحدهما بالقيام بحقوق المسلمين ، فصار هذا الإسلام أفضل من ذاك . و أما المسلم : فيقال : هذا أفضل من ذاك لأن إسلامه أفضل من إسلامه ويقال : هو خير من ذاك لترجيح خيره على خير غيره وزيادته عليه .
6 - فصل (3)
خرج البخاري ومسلم من حديث :
12- يزيد بن أبي حبيب ، عن أبي الخير ، عن عبد الله بن عمرو أن رجلا سأل النبي صلى الله عليه وسلم : أي الإسلام خير ؟ قال : ( 182- ب /ف ) " تطعم (4) الطعام وتقرأ السلام على من عرفت ومن لم تعرف " .
وخرجه مسلم أيضا (5) . جعل النبي صلى الله عليه وسلم في هذا الحديث خير الإسلام : إطعام الطعام وإفشاء السلام . وفي " المسند " (6) عن عمرو بن عبسة أنه سأل النبي صلى الله عليه وسلم : ما الإسلام ؟ قال : " لين الكلام وإطعام الطعام " .
ومراده : الإسلام التام الكامل . وهذه الدرجة في الإسلام فضل ، وليست واجبة ، إنما هي إحسان . وأما سلامة المسلمين من اللسان واليد فواجبة إذا كانت من غير حق ، فإن كانت السلامة من حق كان - أيضا - فضلا .

__________
(1) مسلم (40) .
(2) الحديث الماضي .
(3) باب " إطعام الطعام من الإسلام " وقد عزا إليه تحت شرحه الحديث رقم : (28) .
(4) في " ف " تحرفت الضمة التي على كلمة " تطعم " كأمها "واو " .
(5) برقم (39) .
(6) 4/385) بمعناه .

وقد جمع الله تعالى بين الأفضال بالنداء وترك الأذى في وصف المتقين في قوله : { الَّذِينَ يُنفِقُونَ فِي السَّرَّاء وَالضَّرَّاء وَالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ } [ آل عمران : 134] فهذا إحسان وفضل وهو بذل النداء واحتمال الأذى .
وجمع في الحديث بين إطعام الطعام وإفشاء السلام ، لأنه به يجتمع الإحسان بالقول والفعل وهو أكمل الإحسان، وإنما كان هذا خير الإسلام بعد الإتيان بفرائض الإسلام وواجباته ، فمن أتى بفرائض الإسلام ثم ارتقى إلى درجة الإحسان إلى الناس كان خيرا ممن لم يرتق إلى هذه الدرجة وأفضل - أيضا - ، وليس المراد أن من اقتصر على هذه الدرجة فهو خير من غيره مطلقا ولا أن إطعام الطعام ولين الكلام خير من أركان الإسلام ومبانيه الخمس ، فإن إطعام الطعام والسلام لا يكونان من الإسلام إلا بالنسبة إلى من آمن بالله وملائكته وكتبه ورسله واليوم الآخر .
وقد زعم الحكيمي (1) وغيره أنه قال : خير الأشياء كذا ، والمراد تفضيله من وجه دون وجه وفي وقت دون وقت أو لشخص دون شخص ، ولا يراد تفضيله على الأشياء كلها ، أو أن يكون المراد : إنه من خير الأشياء ، لا خير مطلقا . وهذا فيه نظر ، وهو مخالف للظاهر ، ولو كان هذا حقا لما احتيج إلى تأويل قول النبي صلى الله عليه وسلم لمن قال له : يا خير البرية ، فقال : " ذاك إبراهيم " (2) . وقد تأوله الأئمة ، فقال الإمام أحمد : هو على وجه التواضع . ولكن هذا يقرب من قول من تأول " أفضل " بمعنى " فاضل " وقال : إن " أفعل " لا تقتضي المشاركة . وهذا غير مطرد عند البصريين ، ويتأول ما ورد منه وحكى عن الكوفيين أنه مطرد لا يحتاج إلى تأويل . وقوله " وتقرأ السلام على من عرفت ومن لم تعرف " هذا أفضل أنواع إفشاء السلام . وفي " المسند " عن ابن مسعود مرفوعا : " إن من أشراط الساعة " السلام بالمعرفة " (3) .
ويخرج من عموم ذلك : من لا يجوز بداءته بالسلام كأهل الكتاب عند جمهور العلماء .
7-فصل (4)
خرج البخاري ومسلم (5) من حديث :
13- قتادة ، عن أنس ، عن النبي صلى الله عليه وسلم قال : " لا يؤمن أحدكم حتى يحب لأخيه ما يحب لنفسه " (6)

__________
(1) كذا في " ف " ، ولعل صوابها " الحليمى " صاحب كتاب " المنهاج في شعب الإيمان " وقد مرت ترجمته (ص 33) . تحت حديث (9) .
(2) أخرجه ابن أبي شيبة (11/518) ، وعنه مسلم (2369) وغيره ، وانظر " أطراف الغرائب " (969) بتحقيقنا .
(3) " المسند " (1/405- 406).
(4) باب " من الإيمان أن يحب لأخيه ما يحب لنفسه " .
(5) برقم (45) .
(6) راجع شرح هذا الحديث في " جامع العلوم والحكم " (1/302) - طبعتنا - فقد أوعب هناك - رحمه الله تعالى .

لما نفى النبي صلى الله عليه وسلم الإيمان عمن لم يحب لأخيه ما يحب لنفسه دل على أن ذلك من خصال الإيمان، بل من واجباته ، فإن الإيمان لا ينفي إلا بانتفاء بعض واجباته ، كما قال : " لا يزني الزاني حين يزني وهو مؤمن"(1). الحديث
وإنما يحب الرجل لأخيه ما يحب لنفسه إذا سلم من الحسد والغل والغش والحقد ، وذلك واجب كما قال النبي (183-أ/ ف ) صلى الله عليه وسلم : " لا تدخلوا الجنة حتى تؤمنوا ، ولا تؤمنوا حتى تحابوا " (2) ، فالمؤمن أخو المؤمن يحب له ما يحب لنفسه ويحزنه ما يحزنه كما قال صلى الله عليه وسلم :
" مثل المؤمنين في توادهم وتعاطفهم كمثل الجسد الواحد إذا اشتكى منه عضو تداعى سائر الجسد بالحمى والسهر " (3) فإذا أحب المؤمن لنفسه فضيلة من دين أو غيره أحب أن يكون لأخيه نظيرها من غير أن تزول عنه كما قال ابن عباس : إني لأمر بالآية من القرآن فأفهمها فأود أن الناس كلهم فهموا منها ما أفهم . وقال الشافعي : وددت أن الناس كلهم تعلموا هذا العلم ولم ينسب إلي منه شيء . فأما حب التفرد عن الناس بفعل ديني أو دنيوي : فهو مذموم ، قال الله تعالى : { تِلْكَ الدَّارُ الآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لا يُرِيدُونَ عُلُوًّا فِي الأَرْضِ وَلا فَسَادًا } ( القصص : 83) ، وقد قال علي وغيره : هو أن لا يحب أن يكون نعله خيرا من نعل غيره ولا ثوبه خيرا من ثوبه (4) وفي الحديث المشهور في " السنن " : " من تعلم العلم ليباهي به العلماء أو يماري به السفهاء أو يصرف به وجوه الناس إليه فليتبوأ مقعده من النار (5) . وأما الحديث الذي فيه أن رجلا سأل النبي صلى الله عليه وسلم فقال : إني أحب الجمال ، وما أحب أن يفوقني أحد بشراك أو بشسع نعلي ، فقال له النبي صلى الله عليه وسلم " ليس ذلك من الكبر" (6) ، فإنما فيه أنه أحب أن لا يعلو عليه أحد ، وليس فيه محبة أن يعلو هو على الناس ، بل يصدق هذا أن يكون مساويا لأعلاهم فما حصل بذلك محبة العلو عليه والانفراد عنهم ، فإن حصل لأحد فضيلة خصصه الله بها عن غيره فأخبر بها على وجه الشكر ، لا على وجه الفخر كان حسنا كما كان النبي صلى الله عليه وسلم يقول : " أنا سيد ولد آدم ولا فخر ، وأنا أول شافع ولا فخر " (7) . وقال ابن مسعود : لو أعلم أحدا أعلم بكتاب الله مني تبلغه الإبل لأتيته .
8-فصل (8)

__________
(1) البخاري ( فتح : 2475) ، ومسلم (57) ، من حديث أبي هريرة ، وراجع " علل الدار قطني " (9/342) .
(2) مسلم (54) وفي الرواية " لا تدخلون " .
(3) البخاري (فتح : 6011) ، ومسلم (2586) ، من حديث النعمان بن بشير .
(4) راجع ابن جرير في " تفسير ه " ( 20 /79) .
(5) أخرجه أبو داود (3664) عن أبي هريرة ، والنسائي في " الكبرى " (3/457) ، والترمذي أ.هـ " الضعفاء " ( 3/ 467) ، وراجع " جامع بيان العلم وفضله " (1/669) .
(6) مسلم (91) .
(7) مسلم (2278) بهذا اللفظ . وهو عند البخاري بغير هذا اللفظ .
(8) باب " حب الرسول من الإيمان .

خرج البخاري ومسلم (1) من حديث :
14- أبي هريرة (2) عن النبي صلى الله عليه وسلم قال : " والذي نفسي بيده لا يؤمن أحدكم حتى أكون أحب إليه من والده وولده " .
وخرج البخاري ومسلم (3) - أيضا - من حديث :
15- أنس قال : قال رسول الله صلى الله عليه وسلم : " لا يؤمن أحدكم حتى أكون أحب إليه من والده وولده والناس أجمعين " .
محبة النبي صلى الله عليه وسلم من أصول الإيمان وهي مقارنة لمحبة الله عز وجل ، وقد قرنها الله بها ، وتوعد من قدم عليها شيء من الأمور المحبوبة طبعا من الأقارب والأموال والأوطان وغير ذلك ، فقال تعالى : { قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ } [ التوبة : 24] .
و لما قال عمر للنبي صلى الله عليه وسلم : أنت أحب إلي من كل شيء إلا من نفسي فقال : " لا يا عمر حتى أكون أحب إليك من نفسك " فقال عمر : والله أنت الآن أحب إلي من نفسي ، قال : " الآن يا عمر " . (4) فيجب تقديم محبة الرسول صلى الله عليه وسلم (183- ب /ف ) على النفوس والأولاد والأقارب والأهلين والأموال والمساكين ، وغير ذلك مما يحبه الناس غاية المحبة ، وإنما تتم المحبة بالطاعة كما قال تعالى : { قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ } [ آل عمران : 31 ] وسئل بعضهم عن المحبة ، فقال : الموافقة في جميع الأحوال. فعلامة تقديم محبة الرسول على محبة كل مخلوق : أنه إذا تعارض طاعة الرسول صلى الله عليه وسلم في أوامره وداع آخر يدعو إلى غيرها من هذه الأشياء المحبوبة ، فإن قدم المرء طاعة الرسول وامتثال أوامره على ذلك الداعي : كان دليلا على صحة محبته للرسول وتقديمها على كل شيء ، وإن قدم على طاعته وامتثال أوامره شيئا من هذه الأشياء المحبوبة طبعا : دل ذلك على عدم إتيانه بالإيمان التام الواجب عليه . وكذلك القول في تعارض محبة الله ومحبة داعي الهوى والنفس ، فإن محبة الرسول تبع لمحبة مرسله عز وجل . هذا كله في امتثال الواجبات وترك المحرمات . فإن تعارض داعي النفس ومندوبات الشريعة ، فإن بلغت المحبة على تقديم المندوبات على دواعي النفس كان ذلك علامة كمال الإيمان وبلوغه إلى درجة المقربين والمحبوبين المتقربين بالنوافل بعد الفرائض ، وإن لم تبلغ هذه المحبة إلى الدرجة فهي درجة المقتصدين أصحاب اليمين الذين كملت محبتهم ولم يزيدوا عليها
9-فصل (5)
خرج البخاري ومسلم (6) من حديث :

__________
(1) هذا الحديث من أفراد البخاري . ( الفتح : 1/58) .
(2) زاد في " اليونينية " : " رضي الله عنه " .
(3) مسلم (44) .
(4) الفتح : 6632) .
(5) باب " حلاوة الإيمان " .
(6) برقم (43 / 67) .

16- أبي قلابة ، عن أنس ، عن النبي صلى الله عليه وسلم قال : ثلاث من كن فيه وجد حلاوة الإيمان : أن يكون الله ورسوله أحب إليه مما سواهما ، وأن يحب المرء لا يحبه إلا لله ، وأن يكره أن يعود في الكفر كما يكره أن يقذف في النار " . وقد خرجه مسلم وعنده في رواية : " فقد وجد طعم الإيمان (1) ، وجاء في رواية : " وجد طعم الإيمان وحلاوته " .
فهذه الثلاث خصال من أعلى خصال الإيمان ، فمن كملها فقد وجد حلاوة الإيمان وطعم طعمه ، فالإيمان له حلاوة وطعم يذاق بالقلوب كما يذاق حلاوة الطعام والشراب بالفم ، فإن الإيمان هو غذاء القلوب وقوتها كما أن الطعام و الشراب غذاء الأبدان وقوتها ، وكما أن الجسد لا يجد حلاوة الطعام والشراب إلا عند صحته فإذا سقم لم يجد حلاوة ما ينفعه من ذلك ، بل قد يستحلي ما يضره وما ليس فيه حلاوة لغلبة السقم عليه ، فكذلك القلب إنما يجد حلاوة الإيمان من أسقامه وآفاته ، فإذا سلم من مرض الأهواء المضلة والشهوات المحرمة وجد حلاوة الإيمان حينئذ ، ومتى مرض وسقم لم يجد حلاوة الإيمان ، بل يستحلي ما فيه هلاكه من الأهواء والمعاصي . ومن هنا قال صلى الله عليه وسلم : " لا يزني الزاني حين يزني وهو مؤمن " (2) ، لأنه لو كمل إيمانه لوجد حلاوة الإيمان فاستغنى بها عن استحلاء المعاصي .
سئل وهيب بن الورد : هل يجد طعم الإيمان من يعصي الله ؟ قال : لا ، ولا من هم بالمعصية . وقال ذو النون : كما لا يجد الجسد لذة الطعام عند سقمه كذلك لا يجد القلب حلاوة العبادة مع الذنوب . فمن جمع هذه الخصال الثلاثة المذكورة في هذا الحديث (184 - أ /ف ) فقد وجد حلاوة الإيمان وطعم طعمه :
أحدها : أن يكون الله ورسوله أحب إليه مما سواهما . ومحبة الله تنشأ تارة من معرفته ، وكمال معرفته : تحصل من معرفة أسمائه وصفاته وأفعاله الباهرة والتفكير في مصنوعاته وما فيها من الإتقان والحكم والعجائب ، فإن ذلك كله يدل على كماله وقدرته وحكمته وعلمه ورحمته .
وتارة ينشأ (3) من مطالعة النعم ، وفي حديث ابن عباس المرفوع : " أحبوا الله لما يغدوكم (4) من نعمه وأحبوني لحب الله " . خرجه الترمذي في بعض نسخ كتابه (5) . وقال بعض السلف : من عرف الله أحبه ، ومن أحبه أطاعه فإن المحبة تقتضي الطاعة كما قال بعض العارفين : الموافقة في جميع الأحوال ، ثم أنشد : ولو قلت لي مت مت سمعا وطاعة وقلت لداعي الموت أهلا ومرحبا
ومحبة الله على درجتين :

__________
(1) مسلم _43 / 68) .
(2) ر البخاري ( فتح : 2475) ، ومسلم (57) من حديث أبي هريرة . وسبق ( ص 45) .
(3) كذا في " ف " ولعل الصواب " تنشأ " بالمثناة الفوقية .
(4) كذا في الترمذي ، وفي " التحفة " و" العارضة " : يغدوكم " بالذال المعجمة .
(5) الترمذي (3789) ، وانظر " التحفة " (5 /148) .

إحداهما : فرض ، وهي المحبة المقتضية لفعل أوامره الواجبة والانتهاء عن زواجره المحرمة والصبر على مقدوراته المؤلمة ، فهذا القدر لابد منه في محبة الله ، ومن لم تكن محبته على هذا الوجه فهو كاذب في دعوى محبة الله ، كما قال بعض العارفين : من ادعى محبة الله ولم يحفظ حدوده فهو كاذب ، فمن وقع في ارتكاب شيء من المحرمات أو أخل بشيء من فعل الواجبات فلتقصره في محبة الله حيث قدم محبة نفسه وهواه على محبة الله ، فإن محبة الله لو كملت لمنعت من الوقوع فيما يكرهه . وإنما يحصل الوقوع فيما يكرهه لنقص محبته الواجبة في القلوب وتقديم هوى النفس على محبته وبذلك ينقص الإيمان كما قال صلى الله عليه وسلم : " لا يزني الزاني حين يزني وهو مؤمن " (1) الحديث .
والدرجة الثانية من المحبة - وهي فضل مستحب -: أن ترتقي المحبة من ذلك إلى التقرب بنوافل الطاعات والانكفاف عن دقائق الشبهات والمكروهات ، والرضى بالأقضية المؤلمات ، كما قال عامر بن عبد قيس : أحببت الله حبا هون علي كل مصيبة ورضاني بكل بلية ، فما أبالي مع حبي إياه على ما أصبحت ، ولا على ما أمسيت (2) . و قال عمر بن عبد العزيز أصبحت ومالي سرور إلا في مواقع القضاء والقدر ، ولما مات ولده الصالح قال : إن الله أحب قبضه ، وأعوذ بالله أن تكون لي محبة تخالف محبة الله . وقال بعض التابعين في مرضه : أحبه إلي أحبه إليه . وأما محبة الرسول : فتنشأ عن معرفته ومعرفة كماله وأوصافه وعظم ما جاء به ، وينشأ ذلك في معرفة مرسله وعظمته - كما سبق - ، فإن محبة الله لا تتم إلا بطاعته ، ولا سبيل إلى طاعته إلا بمتابعة رسوله ، كما قال تعالى : { قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ } [ آل عمران : 31] ومحبة الرسول على درجتين - أيضا : إحداهما : فرض ، وهي ما اقتضى طاعته في امتثال ما أمر به من الواجبات والانتهاء عما نهى عنه من المحرمات والرضى بذلك ، وأن لا يجد في نفسه حرجا مما جاء به ويسلم له تسليما ، وأن لا يتلقى الهدى من غير مشكاته ولا يطلب شيئا من الخير إلا مما جاء به .
الدرجة الثانية : فضل مندوب إليه ، وهي : ما ارتقى بعد ذلك إلى اتباع سنته وآدابه وأخلاقه والاقتداء به في هديه وسمته وحسن معاشرته لأهله وإخوانه وفي التخلق بأخلاقه الظاهرة في الزهد في الدنيا والرغبة في الآخرة وفي جوده وإيثاره وصفحه وحلمه واحتماله وتواضعه ، وفي أخلاقه الباطنة من كمال خشيته لله ومحبته له وشوقه إلى لقائه ورضاه بقضائه وتعلق قلبه به دائما وصدق الالتجاء إليه والتوكل والاعتماد عليه ، وقطع تعلق القلب بالأسباب كلها ودوام لهج القلب واللسان بذكره والأنس به والتنعم بالخلوة بمناجاته ودعائه وتلاوة كتابه بالتدبر والتفكر .

__________
(1) البخاري (فتح : 2475) ، ومسلم (57) من حديث أبي هريرة .
(2) أخرجه أبو نعيم في " الحلية " (2 / 89- 90) بنحوه .

وفي الجملة : فكان خلقه صلى الله عليه وسلم القرآن ، يرضى لرضاه ويسخط لسخطه ، فأكمل الخلق من حقق متابعته وتصديقه قولا وعملا وحالا وهم الصديقون من أمته الذين رأسهم : أبو بكر - خليفته بعده - وهم أعلى أهل الجنة درجة بعد النبيين كما قال صلى الله عليه وسلم : " إن أهل الجنة ليتراءون أهل الغرف من فوقهم كما تتراءون (1) الكوكب الدري الغابر من الأفق من المشرق إلى المغرب لتفاضل ما بينهم " قالوا " : يا رسول الله لِلَّهِ تلك منازل الأنبياء ما يبلغها غيرهم ، قال : " إي والذي نفسي بيده ، رجال آمنوا بالله وصدقوا المرسلين " . خرجاه في " الصحيحين " من حديث أبي سعيد (2) .
الخصلة الثانية : أن يحب المرء لا يحبه إلا لله . والحب في الله من أصول الإيمان وأعلى درجاته . وفي " المسند " (3) عن معاذ بن أنس الجهني أن النبي صلى الله عليه وسلم سئل عن أفضل الإيمان ، فقال : أن تحب لله وتبغض لله وتعمل لسانك في ذكر الله " . وفيه - أيضا - عن عمرو بن الجموح ، عن النبي صلى الله عليه وسلم : لا يحق العبد حق صريح الإيمان حتى يحب لله ويبغض لله ، فإذا أحب لله ، وأبغض لله فقد استحق الولاية من الله " (4) وفيه : عن البراء عن النبي صلى الله عليه وسلم قال : " أوثق عرى الإيمان : أن تحب في الله وتبغض في الله (5) وخرج الإمام أحمد، وأبو داود عن أبي ذر ، عن النبي صلى الله عليه وسلم قال : " أفضل الأعمال : الحب في الله والبغض في الله"(6). ومن حديث أبي أمامة ، عن النبي صلى الله عليه وسلم قال : " من أحب لله وأبغض لله وأعطى لله ومنع لله فقد استكمل الإيمان " (7) . وخرجه أحمد ، والترمذي من حديث معاذ بن أنس ، عن النبي صلى الله عليه وسلم وزاد أحمد في رواية " وأنكح لله " (8) .

__________
(1) في "ف " : يتراءون " وما أثبتناه هو الموافق للرواية .
(2) فتح : 6555 ) ، ومسلم (2831/11) .
(3) 5/247) ، " ووقع الحديث في المطبوع في مسند معاذ بن جبل ، من رواية سهل بن معاذ ، عن أبيه - وهو معاذ بن أنس الجهني - ، عن معاذ بن جبل ، فجعله من مسند معاذ ابن جبل ، وهو وهم ، والصواب أنه من مسند معاذ بن أنس الجهني " قاله زهير بن ناصر الناصر محقق " أطراف المسند " (5/284) فجزاه الله خيرا ..
(4) " المسند " (33/430) .
(5) " المسند " ( 1 /286) ..
(6) أحمد (5/146)، وأبو داود (4599) .
(7) أبو داود (4681) .
(8) أحمد (3 / 437، 440) ، والترمذي (2521) .

وإنما كانت هذه الخصلة تالية لما قبلها ، لأن من كان الله ورسوله أحب إليه مما سواهما فقد صار حبه كله له ، ويلزم من ذلك أن يكون بغضه لله وموالاته له ومعاداته له ، وأن لا تبقى له بقية من نفسه وهواه ، وذلك يستلزم محبة ما يحبه الله من الأقوال والأعمال ، وكراهة ما يكرهه من ذلك ، وكذلك من الأشخاص ، ويلزم من ذلك معاملتهم بمقتضى الحب والبغض ، فمن أحبه الله أكرمه وعامله بالعدل والفضل ، ومن أبغضه لله أهانه بالعدل ، ولهذا وصف الله المحبين له بأنهم { أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ ( 185- أ /ف ) أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ } [ المائدة : 54] . وكان من دعاء النبي صلى الله عليه وسلم : " أسألك حبك وحب من يحبك وحب عمل يبلغني إلى حبك " (1) فلا تتم محبة الله ورسوله إلا بمحبة أوليائه وموالاتهم وبغض أعدائه ومعاداتهم . وسئل بعض العارفين : بما تنال المحبة ؟ قال : بموالاة أولياء الله ومعاداة أعدائه ، وأصله الموافقة .
الخصلة الثالثة : أن يكره الرجوع إلى الكفر كما يكره الرجوع إلى النار . فإن علامة محبة الله ورسوله : محبة ما يحبه الله ورسوله وكراهة ما يكرهه الله ورسوله - كما سبق - فإذا رسخ الإيمان في القلب وتحقق به ووجد حلاوته وطعمه أحبه وأحب ثباته ودوامه والزيادة منه وكره مفارقته وكان كراهته لمفارقته أعظم عنده من كراهة الإلقاء في النار ، قال الله تعالى { وَلَكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمُ الإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُوْلَئِكَ هُمُ الرَّاشِدُونَ } [ الحجرات : 7] . والمؤمن يحب الإيمان أشد من حب الماء البارد في شدة الحر للظمآن ، ويكره الخروج منه أشد من كراهة التحريق بالنيران ، كما في " المسند " عن أبي رزين العقيلي أنه سأل النبي صلى الله عليه وسلم عن الإيمان فقال : " أن تشهد أن لا إله إلا الله وحده لا شريك له ، وأن محمدا عبده ورسوله ، وأن يكون الله ورسوله أحب إليك مما سواهما ، وأن تحرق في النار أحب إليك من أن تشرك بالله ، وأن تحب غير ذي نسب لا تحبه إلا لله فإذا كنت كذلك فقد دخل حب الإيمان في قلبك كما دخل حب الماء للظمآن في اليوم القائظ(2)
وفي " المسند " - أيضا - أن النبي صلى الله عليه وسلم وصى معاذ بن جبل فقال له فيما وصاه به : " لا تشرك بالله شيئا وإن قطعت وحرقت " (3) .

__________
(1) أخرجه ابو نعيم في " الحلية " (1/226) وفيه عبد الله بن ربيعة الدمشقي ، وهومجهول ، وأخرجه الترمذي (3490) من طريقه - أيضا - فجعله من قول داود عليه السلام . ورواه أحمد في " الزهد " (ص 89) من طريق مالك قال : قال داود . وقال المصنف في " جامع العلوم " ( 2 /367) : ويروى أن داود عليه السلام كا يقول ... " فذكره .
(2) " المسند " ( 4/ 11-12) .
(3) " المسند " ( 5/238) .

وفي " سنن ابن ماجة " (1) أن النبي صلى الله عليه وسلم وصي أبا الدرداء وغيره - أيضا . وقد أخبر الله عن أصحاب الأخدود بما أخبر به وقد كانوا فتنوا المؤمنين والمؤمنات وحرقوهم بالنار ليرتدوا عن الإيمان ، فاختاروا الإيمان على النار . وفي " الصحيح " عن النبي صلى الله عليه وسلم " أن امرأة منهم أتى به ومعها صبي لها يرضع فكأنها تقاعست أن تلقي نفسها في النار من أجل الصبي فقال لها الصبي : يا أمه لِلَّهِ اصبري فإنك على الحق " (2) . وألقي أبو مسلم الخولاني في النار على امتناعه أن يشهد للأسود بالنبوة فصارت عليه بردا وسلاما . وعرض على عبد الله بن حذافة أن يتنصر فأمر ملك الروم بإلقائه في قدر عظيمة مملوءة ماء تغلي عليه فبكى وقال : لم أبك جزعا من الموت ، لكن أبكي أنه ليس لي إلا نفس واحدة يفعل بها هذا في الله ، لوددت أنه كان لي مكان كل شعرة مني نفسا يفعل بها ذلك في الله عز وجل . هذا مع أن التقية في ذلك باللسان جائزة مع طمأنينة القلب بالإيمان كما قال تعالى { إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالإِيمَانِ } [ النحل : 106] . ولكن الأفضل الصبر وعدم التقية في ذلك . فإذا وجد القلب حلاوة الإيمان أحس بمرارة الكفر والفسوق والعصيان ولهذا قال يوسف عليه السلام : { رَبِّ السِّجْنُ أَحَبُّ إِلَيَّ مِمَّا يَدْعُونَنِي إِلَيْهِ } [ يوسف " 33] . سئل ذو النون : متى أحب ربي ؟ قال : إذا كان ما يكرهه أمر عندك من الصبر . وقال ( 185- ب /ف ) بشر بن السري : ليس من أعلام المحبة أن تحب ما يبغضه حبيبك . واعلم أن القدر الواجب من كراهة الكفر والفسوق والعصيان هو أن ينفر من ذلك ويتباعد منه جهده ويعزم على أن لا يلابس شيئا من جهده لعلمه بسخط الله له وغضبه على أهله . فأما ميل الطبع إلى ما يميل من ذلك - خصوصا لمن اعتاده ثم تاب منه - فلا يؤاخذ به إذا لم يقدر على إزالته ، ولهذا مدح الله من نهى النفس عن الهوى ، وذلك يدل على أن الهوى يميل إلى ما هو ممنوع منه وأن من عصى هواه كان محمودا عند الله عز وجل .
وسئل عمر عن قوم يشتهون المعاصي ولا يعملون بها ، قال : { أُوْلَئِكَ الَّذِينَ امْتَحَنَ اللَّهُ قُلُوبَهُمْ لِلتَّقْوَى لَهُم مَّغْفِرَةٌ وَأَجْرٌ عَظِيمٌ } (3) [ الحجرات : 3 ] . وقد ترتاض النفس بعد ذلك وتألف التقوى حتى تتبدل طبيعتها وتكره ما كانت مائلة إليه وتصير (4) التقوى لها طبيعة ثابتة . وهل هذا أفضل من الأول أم الأول أفضل ؟

__________
(1) برقم (4034) .
(2) مسلم ( 3005 ) .
(3) "مسند الفاروق " لابن كثير (2/605) من طريق مجاهد قال : كتب إلى عمر . ومجاهد لم يدرك عمر وانظر " المراسيل " ( ص : 204) وقال ابن كثير : فيه انقطاع ، وعزاه لأحمد في " الزهد " .
(4) في " ف " بالمثناة التحتانية والصواب بالفوقية كما اثبتناه .

هذا وقد يخرج على اختلاف العلماء فيمن عمل طاعة ونفسه تأباها وهو يجاهدها ، وآخر عملها ونفسه طائعة مختارة لها أيهما أفضل ؟ وفيه قولان مشهوران للعلماء والصوفية . والأظهر : أن الثاني أفضل . وفي كلام الإمام أحمد ما يدل على خلافه . وفي " مسند الإمام أحمد " : حدثنا يحي بن سعيد ، عن حميد عن أنس أن النبي صلى الله عليه وسلم قال لرجل : " أسلم " قال : أجدني كارها قال : " ، إن كنت كارها " (1) وهذا يدل على صحة الإسلام مع نفور القلب عنه وكراهته له ، لكن إذا دخل في الإسلام واعتاده وألفه : دخل حبه قلبه ووجد حلاوته . وخرج مسلم حديث أنس المتقدم ، ولفظه : " ومن كان أن يلقى في النار أحب إليه من أن يرجع في الكفر بعد إذ أنقذه الله منه " (2) .
ويستشكل من هذا اللفظ أنه يقتضي (3) وجود محبة الأمرين - أعني : الإلقاء في النار والرجوع إلى الكفر - ، وترجع محبة الأول على الثاني ، ووقع مثله في القرآن في قوله تعالى حاكيا عن يوسف عليه السلام - { قَالَ رَبِّ السِّجْنُ أَحَبُّ إِلَيَّ مِمَّا يَدْعُونَنِي إِلَيْهِ } [ يوسف : 33 ] ومثله قول علي رضي الله عنه : إذا حدثتكم عن رسول الله صلى الله عليه وسلم فلأن أخر من السماء إلى الأرض أحب إلي من أن أكذب عليه (4) . ويجاب عن ذلك : بأن من خير بين أمرين مكروهين فاختار أحدهما على الآخر لشدة كراهته لما رغب عنه فإنه يقال : إنه محب لما اختاره مريد له وإن كان لا يحبه ولا يختاره لنفسه ، بل لدفع ما عنده أشد كراهة وأعظم ضررا . ومن هنا ورد ما ورد من حب الموت في الفتنة والتخلص منها . وقيل لعطاء السليمي : لو أججت نار وقيل : من دخلها نجا من جهنم هل كنت تدخله ؟ فقال : بل كنت أخشى أن تخرج نفسي فرحا بها قبل وصولي إليها (5) ويشبه هذا حال المكره على فعل بضرب أو سجن أو تهديد أو بقتل ونحو ذلك إذا فعله افتداء لنفسه مما أكره عليه هل هو مختار له أم لا ؟ وفيه اختلاف مشهور بين الأصوليين .

__________
(1) المسند ( 3 /181) .
(2) مسلم ( 43/68 ) .
(3) في " ف " بالفوقية والصواب ما أثبتناه .
(4) البخاري ( فتح : 3611) ، ومسلم ( 1066 / 154 ) .
(5) أخرجه أبو نعيم في " الحلية " ( 6 / 215) ، وذكره الذهبي في " السير " ( 6/ 87) .

والتحقيق : أنه مختار له ، لا لنفسه ، بل للافتداء به من المكروه الأعظم ، فهو مختار له من وجه دون وجه ، وهذا بخلاف فعل المؤمن الطاعات خوفا من الله ، فإنه ليس فعله كفعل ( 186 - أ / ف ) المكره ، لأن المؤمن يجب عليه أن يأتي بالطاعة خوفا من عقاب الله ورجاء لثوابه وحبا له ، فبذلك يفارق حال المكره . ومن هنا تظهر المسألة التي تفر منها الفقهاء وهي : إذا قال رجل لامرأته : إن كنت تحبيني (1) أن يعذبك الله بالنار فأنت طالق ، فقالت : أنا أحبه ، فقال كثير منهم من أصحابنا وغيرهم : إنها تطلق لأنها قد تختار ذلك وتحبه افتداء به من معاشرة زوجها لشدة بغضها له وجهلا منها بتصور عذاب جهنم فتكون صادقة فيما أخبرت به . و من هذا : الحديث الذي فيه أن الكافر يقول من شدة ما يجد في الموقف يوم القيامة : رب أرحني حتى ولو إلى النار . فظهر بهذا : أن من خير بين مكروهين فاختار أخفهما دفعا لأعظمهما أنه يكون محبا لما اختاره مختارا له من وجه دون وجه . وأما ما يقتضيه لفظ الحديث من كونه محبا للآخر : فهذا - أولا - غير لازم على قول الكوفيين الذين لا يرون أن " أفعل " التفضيل يلزم منه المشاركة مطلقا ، فيجوز عندهم أن يقال : الثلج أبرد من النار ، وأما على قول البصريين فإنه قد ورد في كثير من نصوص الكتاب والسنة ما تمتنع فيه المشاركة وتأولوا فيه " أفعل " بـ " فاعل " فكذلك تتأول هنا . ومما بقي مما يتعلق بلفظ هذا الحديث : أن قوله صلى الله عليه وسلم : " أن يكون الله ورسوله أحب إليه مما سواهما " يدل على أنه يجوز الجمع بين اسم الله واسم غيره من المخلوقين في كلمة واحدة . وفي " سنن أبي داود " عن ابن مسعود أن النبي صلى الله عليه وسلم كان يقول في خطبته : " من يطع الله ورسوله فقد رشد ، ومن يعصهما فإنه لا يضر إلا نفسه ولا يضر الله شيئا (2) .
و قال ابن مسعود - لما قضي في بروع (3) - : إن يكون صوابا فمن الله وإن يكن خطأ فمني ومن الشيطان ، والله ورسوله بريئان من الخطأ . وقد اختلف الناس في جواز مثل هذا التركيب في الكلام على أقوال :

__________
(1) كذا ، والصواب الموافق للسياق " تحبي " .
(2) أبو داود ( 1097) .
(3) بروع بنت واشق : مترجمة في أسد الغابة ( 7/ 37) وغيره وذكرها الأمير - بحق - ابن ماكولا في " إكماله " (1/243) غير أنه لم يجودها - على غير عادته . و قال الهندي في " المغني " (ص : 36) " بكسر موحدة عند أهل الحديث ، وفتحها عند أهل اللغة ، وسكون راء ، وفتح واو ، و إهمال عين " أ . هـ . وراجع " لسان العرب " ، و " المنتخب من علل الخلال " لابن قدامة ( 220) .

أحدهما : أنه لا يجوز . و الثاني : أنه لا يجوز في كلام الله عز وجل دون غيره . والثالث : أنه ممتنع مطلقا . واحتجوا بحديث عدي بن حاتم أن رجلا خطب عند النبي صلى الله عليه وسلم فقال : ومن يعصهما فقد غوى ، فقال النبي صلى الله عليه وسلم " بئس الخطيب أنت ، قل : ومن يعص الله ورسوله " . خرجه مسلم . و قد قيل : إن قوله : " قل : ومن يعص الله ورسوله " مدرجة في الحديث (1) وإنما أنكر عليه وقفه في قوله : " و من يعصهما". وقد ذكر هذا الاختلاف ابن عطية في " تفسيره " وغيره .
و فيه قول آخر : أنه يمتنع في واو الجمع أو ألف التثنية المتصلين بالأفعال نحو : يفعلون ، وتفعلان ، كقوله تعالى: { إِنَّ اللَّهَ وَمَلائِكَتَهُ يُصَلُّونَ عَلَى النَّبِيِّ } ( الأحزاب : 56) ، وهذا هو الذي ذكره القاضي أبو يعلي في كتابه " أحكام القرآن "(2) . و من منع ذلك : أجاب بأن في الكلام حذفا تقديره : إن الله يصلي وملائكته يصلون، والله أعلم .
10 - فصل (3)
خرج البخاري ومسلم (4) من حديث :
17- أنس ، عن النبي صلى الله عليه وسلم قال : " آية الإيمان : حب الأنصار ، وآية النفاق : بغض الأنصار " .

__________
(1) مسلم (870) من طريق و كيع ، عن سفيان ، وخالفه القطان عند أبي داود ( 4981) وابن مهد عند أحمد (4/ 397) ، وغيرهما ، عن سفيان ، فلم يذكروا : " قل : ومن يعص الله ورسوله " في آخر الحديث ولم يختلفوا في تقديم القطان في سفيان . ويقول أحمد : " وكيع أكثر خطأ من عبد الرحمن " راجع " شرح العلل " للمصنف ( 2 / 722) .
(2) ذكره ابن أبي يعلي في ترجمة أبي يعلي من " طبقات الحنابلة " ( 2/ 205) .
(3) باب " علامة الإيمان حب الأنصار " .
(4) 76) .

هذا المعنى يرجع إلى ما تقدم من حب المرء لا يحبه إلا لله (1) من علامات وجود حلاوة الإيمان وأن الحب في الله من أوثق عرى الإيمان ، وأنه أفضل ( 186- ب / ف ) الإيمان ، فالأنصار نصروا الله ورسوله فمحبتهم من تمام حب الله ورسوله . وخرج الإمام أحمد من حديث سعيد بن زيد ، عن النبي صلى الله عليه وسلم قال : " لا يؤمن بالله من لا يؤمن بي ، ولا يؤمن بي من لا يحب الأنصار " (2) وخرج الطبراني وغيره من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: " من أحب الأنصار فبحبي أحبهم ، ومن أبغض الأنصار فببغضي أبغضهم " (3) وفي صحيح مسلم " عن أبي سعيد وأبي هريرة ، عن النبي صلى الله عليه وسلم قال : " لا يبغض الأنصار رجل يؤمن بالله واليوم الآخر " (4) وفي " المسند " عن أبي سعيد عن النبي صلى الله عليه وسلم قال : " حب الأنصار إيمان وبغضهم نفاق " . (5) وكذلك حب المهاجرين - الذين هم أفضل من الأنصار - من الإيمان . وفي " صحيح مسلم " ، عن علي قال : إنه لعهد النبي صلى الله عليه وسلم إلي : لا يحبني إلا مؤمن ولا يبغضني إلا منافق (6) وفي " المسند " والترمذي ، عن عبد الله بن مغفل ، عن النبي صلى الله عليه وسلم قال : الله الله في أصحابي ، لا تتخذوهم غرضا بعدي ، فمن أحبهم فبحبي أحبهم ، ومن أبغضهم فببغضي أبغضهم " (7) وفي بعض نسخ كتاب الترمذي ، عن ابن عباس عن النبي صلى الله عليه وسلم قال : " أحبوا الله لما يغدوكم به من نعمه ، وأحبوني لحب الله ، وأحبوا أهل بيتي لحبي " (8) .
وفي " المسند " وكتاب النسائي ، وابن ماجه ، عن أبي هريرة ، عن النبي صلى الله عليه وسلم أنه قال في الحسن والحسين : " من أحبهما فقد أحبني ، ومن أبغضهما فقد أبغضني " (9) . فمحبة أولياء الله وأحبابه عموما من الإيمان، وهي من أعلى مراتبه ، وبغضهم محرم فهو من خصال النفاق ، لأنه مما لا يتظاهر به غالبا ، ومن تظاهر به فقد تظاهر بنفاقه فهو شر ممن كتمه وأخفاه .

__________
(1) في " ف " : " الله " .
(2) " المسند " ( 6/ 382) وهو في " المسند " ليس في مسند سعيد بن زيد ، بل في مسند جدة رباح بن عبد الرحمن واسمها " أسماء " وهي بنت سعيد بن زيد ، وروت هذا الحديث عنه ، فلينتبه لذلك .
(3) الطبراني في " الأوسط " (999) .
(4) مسلم عن أبي سعيد (77) ، وعن أبي هريرة (76) .
(5) " المسند " ( 3/70) .
(6) مسلم (78) .
(7) المسند " ( 5/54، 55، 57) .
(8) الترمذي في " جامعه " ( 3789) .
(9) " المسند " ( 2/288 ، 440، 531) ، والنسائي في " الكبرى " ( 5 / 49) ، وابن ماجه ( 143 ) .

و من كان له مزية في الدين لصحبته النبي صلى الله عليه وسلم أو لقرابته أو نصرته فله مزيد خصوصية في محبته وبغضه . و من كان من أهل السوابق في الإسلام كالمهاجرين الأولين فهو أعظم حقا مثل علي رضي الله عنه . وقد روي أن المنافقين إنما كانوا يعرفون ببغض علي رضي الله عنه ، ومن هو أفضل من علي كأبي بكر وعمر ، فهو (1) أولى بذلك ، ولذلك قيل : إن حبهما من فرائض الدين ، وقيل : إنه يرجى على حبهما ما يرجى على التوحيد من الأجر .
11 - فصل (2)
قال البخاري :
18 - حدثنا أبو اليمان : أنا شعيب عن الزهري : أخبرني أبو إدريس عائذ الله بن عبد الله أن عبادة بن الصامت (3) - وكان شهد بدرا ، وهو أحد النقباء ليلة العقبة - أن رسول الله صلى الله عليه وسلم قال - وحوله عصابة من أصحابه - : " بايعوني على ألا تشركوا بالله شيئا ولا تسرقوا ولا تزنوا ولا تقتلوا أولادكم ولا تأتوا ببهتان تفترونه بين أيديكم وأرجلكم ولا تعصوا في معروف ، فمن وفي منكم فأجره على الله ، ومن أصاب من ذلك شيئا فعوقب [ به ] (4) في الدنيا فهو كفارة ، ومن أصاب من ذلك شيئا ثم ستره الله فهو إلى الله إن شاء عفا عنه وإن شاء عاقبه " فبايعناه على ذلك .
هذا الحديث سمعه أبو إدريس ، عن عقبة بن عامر ، عن عبادة ، وزيادة عقبة في إسناده : وهم . وقد خرج البخاري الحديث في " ذكر بيعة العقبة " (5) وفي " تفسير سورة الممتحنة " (6) من كتابه هذا ، وفيه التصريح بأن أبا إدريس أخبره به عبادة وسمعه منه ( 187- أ/ ف ) .

__________
(1) كذا في " ف " ، والصواب : " فهما " :يعني : أبو بكر وعمر رضي الله عنهما .
(2) وهو بدون ترجمة ، وكذا قال الحافظ في " الفتح " ( 1/64) .
(3) زاد في " اليونينية " : " رضي الله عنه " .
(4) ما بين المعقوفين ليس في " اليونينية " . وقال القسطلاني إثر كلمة : " فعوقب " : " أي : به - كما رواه أحمد - أي : بسببه " أ . هـ .
(5) فتح : 3892) .
(6) فتح : 4894) .

وكان عبادة قد شهد بدرا وهو أحد النقباء ليلة العقبة حيث بايعت الأنصار النبي صلى الله عليه وسلم قبل الهجرة ، لكن هذه البيعة المذكورة في هذا الحديث كانت ليلة العقبة أم لا ؟ هذا وقع فيه تردد ، فرواه ابن إسحاق ، عن الزهري وذكر في روايته أن هذه البيعة كانت ليلة العقبة . وروى ابن إسحاق - أيضا - ، عن يزيد بن أبي حبيب ، عن أبي الخير مرثد بن عبد الله ، عن الصنابحي ، عن عبادة بن الصامت قال : كنت فيمن حضر العقبة الأولى وكنا اثني عشر رجلا ، فبايعنا رسول الله صلى الله عليه وسلم على بيعة النساء وذلك قبل أن تفرض الحرب على أن لا نشرك بالله شيئا ، ولا نسرق ولا نزني ، الحديث (1) . خرجه الإمام أحمد من رواية ابن إسحاق هكذا(2). وكذا رواه الواقدي عن يزيد بن حبيب . وخرجاه في " الصحيحين " من حديث الليث بن سعد ، عن يزيد بن أبي حبيب ، عن أبي الخير ، عن الصنابحي ، عن عبادة قال : إني من النقباء الذين بايعوا رسول الله صلى الله عليه وسلم ، بايعنا على أن لا نشرك بالله شيئا فذكر الحديث (3) . وليس هذا بالصريح في أن هذه البيعة كانت ليلة العقبة . ولفظ مسلم بهذه الرواية (4) : عن عبادة بن الصامت قال : إني من النقباء الذين بايعوا رسول الله صلى الله عليه وسلم وقال : بايعناه على أن لا نشرك ، الحديث . وهذا اللفظ قد يشعر بأن هذه البيعة غير (5) بيعة النقباء .
وخرجه مسلم ، من وجه آخر من رواية أبي قلابة ، عن أبي الأشعث ، عن عبادة قال : أخذ علينا رسول الله صلى الله عليه وسلم كما أخذ على النساء أن لا نشرك بالله شيئا (6) .

__________
(1) ابن هشام ( 2/41 ) وذكر إسناد ابن إسحاق ، ووقع في الإسناد هناك : " عن يزيد بن أبي حبيب ، عن أبي مرثد بن عبد الله " خطأ .
(2) في " المسند " ( 5 / 323) .
(3) فتح : 3893) ، ومسلم ( 1709 / 44) .
(4) مسلم ( 1709/ 44) وراجع " علل " ابن عمار الشهيد ( ص / 102) .
(5) في " ف " : " عن " والصواب ما أثبتناه .
(6) مسلم ( 1709 / 43) .

هذا قد يشعر بتقدم أخذه على النساء على أخذه عليهم . وخرج مسلم حديث عبادة من رواية أبي إدريس ، عنه وقال في حديثه : فتلا علينا آية النساء أن لا نشرك بالله شيئا ، الآية (1) . وخرجه البخاري في " تفسير الممتحنة " من رواية ابن عيينه ، عن الزهري وقال فيه : وقرأ آية النساء ، وأكثر لفظ سفيان : وقرأ الآية ، ثم قال : تابعه عبد الرزاق ، عن معمر في الآية (2) . وكذا خرجه الإمام أحمد والترمذي وعندهما : فقرأ عليهم الآية ، زاد الإمام أحمد: التي أخذت على النساء { إذا جاءك المؤمنات } (3) [ الممتحنة : 12] . وهذا تصريح بأن هذه البيعة كانت بالمدينة، لأن بيعة النساء مدنية . وروى هذا الحديث سفيان بن حسين ، عن الزهري ، وقال في حديثه : إن النبي صلى الله عليه وسلم قال لهم : " أيكم يبايعني على هؤلاء الآيات الثلاث ؟ ثم تلا هذه الآية } قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلاَّ تُشْرِكُواْ بِهِ شَيْئًا } [ الأنعام : 151] حتى فرغ من الثلاث آيات . خرجه الهيثم بن كليب في " مسنده " وسفيان بن حسين ليس بقوي ، خصوصا في حديث الزهري ، وقد خالف سائر الثقات من أصحابه في هذا (4) .
وقد روى عبادة بن الصامت أنهم بايعوا النبي صلى الله عليه وسلم على السمع والطاعة في المنشط والمكره وأن لا ينازعوا الأمر أهله ،أن يقولوا بالحق (5) .فهذه صفة أخرى غير صفة البيعة المذكورة في الأحاديث المتقدمة .
وهذه البيعة الثانية مخرجة في " الصحيحين " من غير وجه عن عبادة . وقد خرجها الإمام أحمد (6) من رواية ابن إسحاق : حدثني عبادة بن الوليد بن عبادة بن الصامت ، عن أبيه عن جده عبادة - وكان أحد النقباء - قال : بايعنا رسول الله صلى الله عليه وسلم بيعة الحرب . وكان عبادة من الاثنى عشر ( 187- ب / ف ) نقيبا الذين بايعوا النبي صلى الله عليه وسلم في العقبة الأولى على بيعة النساء على السمع والطاعة في عسرنا ويسرنا ، وذكر الحديث . و هذه الرواية تدل على أن هذه البيعة هي بيعة الحرب وأن بيعة النساء كانت في العقبة الأولى قبل أن يفرض (7) الحرب ، فهذا قد يشعر بأن هذه البيعة كانت بالمدينة بعد فرض الحرب . وفي هذا نظر . وقد خرجه الهيثم بن كليب في " مسنده " من رواية ابن إدريس ، عن ابن إسحاق ويحي بن سعيد وعبيد الله بن عمر ، عن عبادة بن الوليد أن أباه حدثه ، عن جده قال : بايعنا رسول الله صلى الله عليه وسلم في العقبة الآخرة على السمع والطاعة، فذكره .

__________
(1) مسلم ( 1709 /42) .
(2) فتح : 4894) .
(3) أحمد ( 5 / 314) ، والترمذي ( 1439) .
(4) راجع " شرح العلل " للمصنف ( 2 / 808) و " التمهيد " ( 3/311) فقد ذكر نحوه .
(5) البخاري ( فتح : 7199) ، ومسلم ( 1709 / 41) ، وراجع " أطراف الغرائب " ( 4181) بتحقيقنا .
(6) المسند ( 5 / 323) .
(7) كذا في " ف " والصواب بالفوقية .

وخرجه ابن سعد من وجه آخر ، عن عبادة بن الوليد مرسلا (1) . وخرج الإمام أحمد من وجه آخر ، عن عبادة أنهم بايعوا النبي صلى الله عليه وسلم هذه البيعة على السمع والطاعة ، الحديث وقال فيه : وعلى أن ننصر النبي صلى الله عليه وسلم إذا قدم علينا يثرب ، فنمنعه مما نمنع منه أنفسنا (2) . وهذا يدل على أن هذه البيعة كانت قبل الهجرة وذلك ليلة العقبة .
وخرج - أيضا (3) - هذا المعنى من حديث جابر بن عبد الله أن هذه البيعة كانت للسبعين بشعب العقبة وهي البيعة الثانية ، وتكون سميت هذه البيعة الثانية ، بيعة الحرب ، لأن فيها البيعة على منع النبي صلى الله عليه وسلم وذلك يقتضي القتال دونه ، فهذا هو المراد بالحرب وقد شهد عبادة البيعتين معا . ويحتمل أن النبي صلى الله عليه وسلم كان يبايع أصحابه على بيعة النساء قبل نزول أية مبايعتهن ، ثم نزلت الآية بموافقة ذلك .
و في المسند (4) عن أم عطية أن النبي صلى الله عليه وسلم لما قدم المدينة جمع النساء فبايعهن على هذه الآية إلى قوله { ولا يعصينك في معروف } [ الممتحنة : 12] .
وهذا قبل نزول سورة الممتحنة ، فإنها إنما أنزلت قبل الفتح بيسير والله أعلم بحقيقة ذلك كله . وأما ما بايعهم عليه : فقد اتفقت روايات حديث عبادة من طرقه الثلاث عن أنهم بايعوه على أن لا يشركوا بالله ولا يسرقوا ولا يزنوا ولا يقتلوا . و في بعض الروايات : لا يقتلوا أولادهم - كما في لفظ الآية - ، وفي بعضها : لا يقتلوا النفس التي حرم الله . وهذه رواية الصنابحي ، عن عبادة . ثم إن من الرواة من اقتصر علي هذه الأربع ولم يزد عليها . ومنهم من ذكر خصلة خامسة بعد الأربع ، ولكن لم يذكرها باللفظ الذي في الآية ، ثم اختلفوا في لفظها : فمنهم من قال : " ولا تنتهب " - وهي رواية الصنابحي ، عن عبادة المخرجة في " الصحيحين " ومنهم من قال " ولا يعضه - بعضنا بعضا " وهي رواية أبي الأشعث عن عبادة - ، خرجها مسلم . ومنهم من قال : " ولا يغتب بعضنا بعضا " - وهي رواية الإمام أحمد (5) . و أما الخصلة السادسة : فمنهم من لم يذكرها بالكلية - وهي رواية أبي الأشعث التي خرجها مسلم . ومنهم من ذكرها وسماها المعصية فقال : " ولا نعصي " - كما في رواية الصنابحي - وفي رواية أبي إدريس : " ولا تعصوا في معروف " . فأما الشرك والسرقة (6) والزنا والقتل : فواضح ، وتخصيص قتل الأولاد بالذكر في بعض الروايات موافق لما ورد في القرآن في مواضع ( 188- أ / ف ) وليس له مفهوم ، وإنما خصص بالذكر للحاجة إليه ، فإن ذلك كان معتادا بين أهل الجاهلية .

__________
(1) ابن سعد في " طبقاته " ( 1 / 221) .
(2) " المسند " ( 5 / 325) .
(3) " المسند " ( 3 / 322 - 323 ، 339 - 340) .
(4) 5/ 85) ، ( 6 / 408 - 409) .
(5) سبق تخريج كل هذه الروايات تحت نفس الحديث .
(6) في " ف " تشتبه بـ " فالسرقة " .

وأما الإتيان ببهتان يفترونه بين أيديهم وأرجلهم - على ما جاء في رواية البخاري - : فهذا يدل على أن هذا البهتان ليس مما يختص به النساء . وقد اختلف المفسرون في البهتان المذكور في آية بيعة النساء : فأكثرهم فسروه بإلحاق المرأة بزوجها ولدا من غيره ، رواه علي بن أبي طلحة (1) ، عن ابن عباس ، وقاله مقاتل بن حيان (2) وغيره. واختلفوا في معنى قوله : " بين أيديهم وأرجلهن " : فقيل لأن الولد إذا ولدته أمه سقط بين يديها ورجليها . وقيل : بل أراد بما تفتريه بين يديها : أن تأخذ لقيطا فتلحقه بزوجها ، وبما تفتريه بين رجليها : أن تلده من زنا ثم تلحقه بزوجها .
ومن المفسرين من فسر البهتان المفترى بالسحر ، ومنهم من فسره بالمشي بالنميمة والسعي في الفساد ، ومنهم من فسره بالقذف والرمي بالباطل . وقيل : البهتان المفترى يشمل ذلك كله وما كان في معناه ، ورجحه ابن عطية(3) وغيره . وهو الأظهر ، فيدخل فيه كذب المرأة فيما اؤتمنت عليه من حمل وحي وغير ذلك . ومن هؤلاء من قال: أراد بما بين يديها : حفظ لسانها وفمها ووجهها عما لا يحل لها ، وبما بين رجليها : حفظ فرجها ، فيحرم عليها الافتراء ببهتان في ذلك كله . ولو قيل : إن من الافتراء ببهتان بين يديها خيانة الزوج في ماله الذي في بيتها لم يبعد ذلك .
وقد دل مبايعة النبي صلى الله عليه وسلم الرجال على أن لا يأتوا ببهتان يفترونه بين أيديهم وأرجلهم : أن ذلك لا يختص بالنساء ، وجميع ما فسر به البهتان في حق النساء يدخل فيه الرجال - أيضا - ، فيدخل فيه استلحاق الرجل ولد غيره سواء كان لاحقا غيره أو غير لاحق كولد الزنا ، ويدخل فيه الكذب والغيبة ، وقد قال النبي صلى الله عليه وسلم : " إن كان في أخيك ما تقول فقد اغتبته ، وإن لم يكن فيه ما تقول فقد بهته " خرجه مسلم (4) وكذلك القذف ، وقد سمى الله قذف عائشة بهتانا عظيما . وكذلك النميمة من البهتان . وفي رواية أبي الأشعث ، عن عبادة : " ولا يعضه بعضكم بعضا " (5) ، فالعضيهة : النميمة . وفي " صحيح مسلم " عن ابن مسعود مرفوعا:" ألا أنبئكم ما العضيهة (6) ؟ هي النميمة القالة بين الناس " (7) .

__________
(1) في " صحيفته " عن ابن عباس ( 488) . وسيأتي الكلام على هذه الصحيفة فيما بعد .
(2) 1 ) ذكره ابن كثير في " تفسيره " ( 8 / 126) .
(3) في تفسيره " المحرر الوجيز " ( 15 / 497) .
(4) 3 ) مسلم ( 2589) .
(5) مسلم ( 1709 / 43)
(6) في الرواية " العضة " .
(7) مسلم ( 2606) . .

وروى إبراهيم الهجري ، عن أبي الأحوص ، عن ابن مسعود قال : كنا نسمي العضيهة : السحر ، وهو اليوم : قيل وقال . وفسر إسحاق بن راهويه العضيهة في حديث عبادة بن الصامت قال : " لا يبهت بعضكم بعضا " ، نقله عنه محمد بن نصر (1). وذكر أهل اللغة أن العضيهة : الشتيمة ، والعضيهة : البهتان ، والعاضهة ، والمستعضهة : الساحرة المستسحرة (2) . وفي رواية الصنابحي : " ولا ننتهب " والنهبة من البهتان ، فإن المنتهب يبهت الناس بانتهابه منه ما يرفعون عليه أبصارهم فيه . فكل ما بهت صاحبه وحيره وأدهشه من قول أو فعل لم يكن في حسابه فهو بهتان ، فأخذ المال بالنهيى أو بالدعاوى الكاذبة : بهتان ، وقد قال تعالى : { وَإِنْ أَرَدتُّمُ اسْتِبْدَالَ زَوْجٍ مَّكَانَ زَوْجٍ وَآتَيْتُمْ إِحْدَاهُنَّ قِنطَارًا فَلاَ تَأْخُذُواْ مِنْهُ شَيْئًا أَتَأْخُذُونَهُ بُهْتَاناً وَإِثْماً مُّبِينا } [ النساء 20 ] .
وفي المسند ، والترمذي ( 188- ب / ف ) ، والنسائي ، عن صفوان ابن عسال أن اليهود سألوا النبي صلى الله عليه وسلم عن التسع آيات البينات التي أوتيها موسى فقال : لا تشركوا بالله شيئا ولا تزنوا ولا تقتلوا النفس التي حرم الله إلا بالحق ولا تسرقوا ولا تسحروا ولا تمشوا ببريء إلى سلطان فيقتله ولا تأكلوا الربا ولا تقذفوا محصنة ولا تفروا من الزحف ، وعليكم اليهود خاصة أن لا تعدوا في السبت (3) .
فلم يذكر في هذا الحديث البهتان المفترى بلفظه ، ولكن ذكر مما فسر به البهتان المذكور في القرآن عدة خصال : السحر ، والمشي ببريء على السلطان ، وقذف المحصنات . وهذا يشعر بدخول ذلك كله في اسم البهتان . وكذلك الأحاديث التي ذكر فيها عدد الكبائر ذكر في بعضها القذف ، وفي بعضها قول الزور أو شهادة الزور ، وفي بعضها اليمين الغموس والسحر ، وهذا كله من البهتان المفترى . وأما الخصلة السادسة : فهي المعصية ، وتشمل جميع أنواع المعاصي ، فهو من باب ذكر العام بعد الخاص ، وهو قريب من معنى قوله تعالى : { وَأَقِيمُوا الصَّلاةَ وَآتُوا الزَّكَاةَ وَأَطِيعُوا الرَّسُولَ لَعَلَّكُمْ تُرْحَمُونَ } [ النور : 56] ، وقوله تعالى { ولا يعصينك في معروف } [ الممتحنة : 12] . وفي بعض ألفاظ حديث عبادة : " ولا تعصوا في معروف " ، وفي بعضها " ولا تعصوني في معروف " ، وقد خرجها البخاري في موضع آخر (4) . وكل هذا إشارة إلى أن الطاعة لا تكون إلا في معروف ، فلا يطاع مخلوق إلا في معروف ولا يطاع في معصية الخالق .

__________
(1) في " تعظيم قدر الصلاة " ( 2 / 613) .
(2) انظر " غريب أبي عبيد " ( 3 / 181) ، " الفائق " ( 2 / 445) ، وغريب ابن الجوزي " ( 2 / 104 ).
(3) " المسند " ( 4/ 239) ، والترمذي ( 2733) ، والنسائي في " الكبرى " ( 2/ 306) .
(4) وقد سبق هذا كله في أول شرحه على الحديث .

وقد استنبط هذا المعنى من هذه الآية طائفة من السلف ، فلو كان لأحد من البشر أن يطاع بكل حال لكان ذلك للرسول صلى الله عليه وسلم ، فلما خصت طاعته بالمعروف - مع أنه لا يأمر إلا بما هو معروف - دل على أن الطاعة في الأصل لله وحده ، والرسول مبلغ عنه وواسطة بينه وبين عباده ، ولهذا قال تعالى : { مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّه } [ النساء : 80] . فدخل في هذه الخصلة السادسة الانتهاء عن جميع المعاصي . ويدخل فيها - أيضا - القيام بجميع الطاعات على رأي من يرى أن النهي عن شيء أمر بضده .
فلما تمت هذه البيعة على هذه الخصال ذكر لهم النبي صلى الله عليه وسلم حكم من وفى بها وحكم من لم يف بها عند الله عز وجل . فأما من وفى بها فأخبر أن أجره على الله - كذا رواية أبي إدريس وأبي الأشعث ، عن عبادة ، وفي رواية الصنابحي ، عنه : فالجنة إن فعلنا ذلك . وقد قال الله تعالى { إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ فَمَن نَّكَثَ فَإِنَّمَا يَنكُثُ عَلَى نَفْسِهِ وَمَنْ أَوْفَى بِمَا عَاهَدَ عَلَيْهُ اللَّهَ فَسَيُؤْتِيهِ أَجْرًا عَظِيمًا } [ الفتح : 10] . وفسر الأجر العظيم بالجنة ، كذا قاله قتادة (1) . وغيره من السلف . ولا ريب أن من اجتنب الشرك والكبائر والمعاصي كلها فله الجنة ، وعلى ذلك وقعت هذه البيعة ، وإن اختصر ذلك بعض الرواة فأسقط بعض هذه الخصال . وأما من لم يوف بها ، بل نكث بعض ما التزم بالبيعة تركه لله عز وجل . والمراد : ما عدا الشرك من الكبائر ، فقسمه إلى قسمين :
أحدهما : أن يعاقب في الدنيا ، فأخبر ( 189- أ/ف ) أن ذلك كفارة له ، وفي رواية : " فهو طهور له " ، وفي رواية " طهور له أو كفارة " - بالشك - ، ورواه بعضهم : " طهور وكفارة " - بالجمع . وقد خرجها البخاري في موضع آخر في " صحيحه " (2) .

__________
(1) انظر " تفسير الطبري " ( 26 / 48) .
(2) 6801 و 7468 - فتح ) .

وروى ابن اسحاق ، عن الزهري حديث أبي إدريس ، عن عبادة وقال فيه : " فأقيم عليه الحد فهو كفارة له"(1). وفي رواية أبي الأشعث ، عن عبادة : " ومن أتى منكم حدا فأقيم عليه فهو كفارة " خرجه مسلم (2) . وهذا صريح في أن إقامة الحدود كفارات لأهلها . وقد صرح بذلك سفيان الثوري ، ونص على ذلك أحمد في رواية عبدوس بن مالك العطار ، عنه (3) . و قال الشافعي : لم أسمع في هذا الباب أن الحد كفارة أحسن من حديث عبادة(4) . وإنما قال هذا ، لأنه قد روى هذا المعنى عن النبي صلى الله عليه وسلم من وجوه متعددة ، عن علي ، وجرير ، وخزيمة بن ثابت ،وعبد الله بن عمرو ، وغيرهم ، وفي أسانيد كلها مقال ، وحديث عبادة صحيح وثابت . وقد روى عبد الرزاق ، عن معمر ، عن ابن أبي ذئب ، عن المقبري ، عن أبي هريرة ، عن النبي صلى الله عليه وسلم قال : " ما أدري ما الحدود طهارة لأهلها أم لا ؟ " وذكر كلاما آخر . خرجه الحاكم . وخرج أبو داود بعض الحديث (5) . وقد رواه هشام بن يوسف ، عن معمر ، عن الزهري مرسلا . قال البخاري في " تاريخه " : المرسل أصح ، قال : ولا يثبت هذا عن النبي صلى الله عليه وسلم وقد ثبت عنه أن الحدود كفارة (6) . انتهى . وقد خرجه البيهقي من رواية آدم بن أبي أياس ، عن ابن أبي ذئب ، عن المقبري ، عن أبي هريرة مرفوعا - أيضا (7) . وخرجه البزار من وجه آخر فيه ضعف ، عن المقبري ، عن أبي هريرة مرفوعا - أيضا (8) . وعلى تقدير صحته ، فيحتمل أن يكون النبي صلى الله عليه وسلم قال ذلك قبل أن يعلمه ثم علمه فأخبر به جزما . فإن كان الأمر كذلك ، فحديث عبادة إذن - لم يكن ليلة العقبة بلا تردد ، لأن حديث أبي هريرة متأخر عن الهجرة ، ولم يكن النبي صلى الله عليه وسلم علم - حينئذ - أن الحدود كفارة ، فلا يجوز أن يكون قد أخبر قبل الهجرة بخلاف ذلك . وقد اختلف العلماء : هل إقامة الحد بمجرده كفارة للذنب من غير توبة أم لا ؟ على قولين :
أحدهما : أن إقامة الحد كفارة للذنب بمجرده كفارة (9) . وهو مروي عن علي بن أبي طالب ، وابنه الحسن ، وعن مجاهد ، وزيد بن أسلم ، وهو قول الثوري والشافعي وأحمد ، واختيار ابن جرير وغيره من المفسرين (10) .

__________
(1) مسلم ( 1709 / 41) .
(2) 1709/ 43) .
(3) " طبقات الحنابلة " ( 1 / 245) .
(4) " الأم " ( 6 / 138) .
(5) الحاكم ( 1 / 36 ) ، وأبو داود ( 4674) .
(6) " التاريخ الكبير " ( 1 / 153) وقال المصنف في " جامع العلوم " ( 1 / 448 ) أعله البخاري وقال : لا يثبت ، وإنما هو من مراسيل الزهري - وهي ضعيفة - وغلط عبد الرزاق فوصله " وانظر " أطراف الغرائب " ( 5204 ) بتحقيقنا .
(7) السنن الكبرى " ( 8 / 329) .
(8) البزار ( كشف : 2 / 212 - 213) .
(9) كأن كلمة " كفارة " الثانية زائدة ، والجملة بغيرها مستقيمة ، ويظهر ذلك من السياق بعده ولعله انتقال نظر . .
(10) ابن جرير في " تفسيره " ( 6 / 169- 170) .

والثاني : أنه ليس بكفارة بمجرده ، فلابد من توبة . وهو مروي عن صفوان بن سليم وغيره ، ورجحه ابن حزم(1) . وطائفة من متأخري المفسرين كالبغوي وأبي عبد الله بن تيمية وغيرهما . واستدلوا بقوله تعالى في المحاربين : { ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنْيَا وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ إِلاَّ الَّذِينَ تَابُواْ } [ المائدة : 33 ] .
وقد يجاب عن هذا : بأن عقوبة الدنيا والآخرة لا يلزم اجتماعها ، فقد دل الدليل على أن عقوبة الدنيا تسقط عقوبة الآخرة . وأما استثناء الذين تابوا فإنما استثناهم من عقوبة الدنيا خاصة ، ولهذا خصهم بما قبل القدرة ، وعقوبة الآخرة تندفع بالتوبة قبل القدرة وبعدها . ويدل على أن الحد يطهر الذنب : قول ماعز للنبي صلى الله عليه وسلم : إني أصبت حدا فطهرني . وكذلك قالت له الغامدية (2) ولم ينكر عليها النبي صلى الله عليه وسلم ذلك ، فدل على أن الحد طهارة لصاحبه . ويدخل ( 189 - ب / ف ) في قول النبي صلى الله عليه وسلم : " من أصاب شيئا من ذلك فعوقب به في الدنيا فهو كفارته " : العقوبتان القدرية من الأمراض والأسقام . والأحاديث في تكفير الذنوب بالمصائب كثيرة جدا . وهذه المصائب يحصل بها للنفوس من الألم نظير الألم الحاصل بإقامة الحد وربما زاد على ذلك كثيرا . وقد يقال في دخول هذه العقوبات القدرية في لفظ حديث عبادة نظر ، لأنه قابل من عوقب في الدنيا ستر الله عليه ، وهذه المصائب لا تنافي الستر ، والله أعلم .
والقسم الثاني : أن لا يعاقب في الدنيا بذنبه ، بل ستر عليه ذنبه ويعافى من عقوبته . فهذا أمره إلى الله في الآخرة إن شاء عفا عنه ، وهذا موافق لقول الله عز وجل { إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء } [ النساء : 48]. وفي ذلك رد على الخوارج والمعتزلة في قوله : إن الله يخلده في النار إذا لم يتب . وهذا المستور في الدنيا له حالتان :
إحداهما : أن يموت غير تائب ، فهذا في مشيئة الله - كما ذكرنا .
والثانية : أن يتوب من ذنبه .

__________
(1) راجع " المحلي " ( 11 / 124) .
(2) انظر ( الفتح : 6824 ) ، ومسلم ( 1695) .

فقال طائفة : إنه تحت المشيئة - أيضا - ، واستدلوا بالآية المذكورة وحديث عبادة . والأكثرون على أن التائب من الذنب مغفور له وأنه كمن لا ذنب له كما قال تعالى { إِلاَّ مَن تَابَ وَآمَنَ وَعَمِلَ عَمَلاً صَالِحًا فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ } [ الفرقان : 70] وقال : { أُوْلَئِكَ جَزَآؤُهُم مَّغْفِرَةٌ مِّن رَّبِّهِمْ وَجَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا } [ آل عمران : 136] . فيكون التائب - حينئذ - ممن شاء الله أن يغفر له . واستدل بعضهم - وهو ابن حزم (1) - بحديث عبادة هذا : على أن من أذنب ذنبا فإن الأفضل له أن يأتي الإمام فيعترف عنده ليقيم عليه الحد حتى يكفر عنه ولا يبقى تحت المشيئة في الخطر ، وهذا مبني على قوله : إن التائب في المشيئة . والصحيح : أن التائب توبة نصوحا مغفور له جزما ، لكن المؤمن يتهم توبتة ولا يجزم بصحتها ولا بقبولها ، فلا يزال خائفا من ذنبه وجلا .ثم إن هذا القائل لا يرى أن الحد بمجرده كفارة ، وإنما الكفارة التوبة ، فكيف لا يقتصر على الكفارة ؟ بل يكشف ستر الله عليه ليقام عليه ما لا يكفر عنه .
وجمهور العلماء على أن من تاب من ذنب فالأصل أن يستر على نفسه ولا يقر به عند أحد ، بل يتوب منه فيما بينه وبين الله عز وجل . روي ذلك عن أبي بكر ، وعمر ، وابن مسعود ، وغيرهم ، ونص عليه الشافعي (2) . ومن أصحابه وأصحابنا من قال : إن كان غير معروف بين الناس بالفجور فكذلك ، وإن كان معلنا بالفجور مشتهرا به فالأولى أن يقر بذنبه عند الإمام ليطهره منه .
وقد روي عن النبي صلى الله عليه وسلم أنه قال لمعاذ : " إذا أحدثت ذنبا فأحدث عنده توبة إن سرا فسرا وإن علانية فعلانية " (3) . وفي إسناده مقال . وهو إنما هو يدل (4) على إظهار التوبة ، وذلك لا يلزم منه طلب إقامة الحد .وقد وردت أحاديث تدل على أن من ستر الله عليه في الدنيا فإن الله يستر عليه في الآخرة ، كحديث ابن عمر في النجوى ، وقد خرجه البخاري في " التفسير " (5) . وخرج الترمذي ، وابن ماجه عن علي مرفوعا : " من أذنب ذنبا في الدنيا فستره الله عليه فالله أكرم ( 190 - أ / ف ) أن يعود في شيء قد عفا عنه " (6) .
وفي " المسند " (7) عن عائشة مرفوعا : " لا يستر الله على عبد ذنبا في الدنيا إلا ستره عليه في الآخرة " وروي مثله ذلك عن علي ، وابن مسعود من قولهما . وقد يحمل ذلك كله على التائب من ذنبه جمعا بين هذه النصوص وبين حديث عبادة هذا . وأصح هذه الأحاديث المذكورة ها هنا : حديث بن عمرو النجوي ، وليس فيه تصريح بأن ذلك عام لكل من ستر عليه ذنبه ، والله تعالى أعلم . وقد قيل : إن البيعة سميت بيعة لأن صاحبها باع نفسه لله.

__________
(1) " المحلي " ( 11 / 149- 151) .
(2) " الأم " ( 6 / 138) .
(3) يراجع " الكنز " ( 4 / 220) .
(4) في " ف " بالمثناة بالفوقية والصواب ما أثبتناه . .
(5) فتح : 4685) .
(6) الترمذي ( 2626) ، وابن ماجه ( 2604) .
(7) 6 / 145 ، 160) .

والتحقيق : أن البيع والمبايعة مأخوذان من مد الباع لأن المتبايعين (1) للسلعة كل منهما يمد باعه للآخر ويعاقده عليها ، وكذلك من بايع الإمام ونحوه فإنه يمد باعه إليه ويعاهده ويعاقده على ما يبايعه عليه . وكان النبي صلى الله عليه وسلم يبايع أصحابه عند دخولهم في الإسلام على التزام أحكامه ، وكان أحيانا يبايعهم على ذلك بعد إسلامهم تجديدا للعهد وتذكيرا بالمقام عليه . وفي " الصحيحين " عن ابن عباس أن النبي صلى الله عليه وسلم أتى النساء في يوم عيد وتلا عليهن هذه الآية : { يَا أَيُّهَا النَّبِيُّ إِذَا جَاءكَ الْمُؤْمِنَاتُ يُبَايِعْنَكَ عَلَى أَن لاَّ يُشْرِكْنَ بِاللَّهِ شَيْئًا } الآية [ الممتحنة : 12 ] وقال : " أنتن على ذلك ؟ " فقالت امرأة منهن : نعم (2) . وفي صحيح مسلم " عن عوف بن مالك قال : كنا عند النبي صلى الله عليه وسلم تسعة أو ثمانية أو سبعة فقال : " ألا تبايعون رسول الله صلى الله عليه وسلم ؟ " - ومنا حديث عهد ببيعة - فقلنا : قد بايعناك يا رسول الله ، فقال : " ألا تبايعون رسول الله صلى الله عليه وسلم ؟ " قلنا : قد بايعناك يا رسول الله ، ثم قال : " ألا تبايعون رسول الله ؟ " فبسطنا أيدينا وقلنا : قد بايعناك يا رسول الله ، فعلى ما نبايعك ؟ فقال : " أن تعبدوا الله لا تشركوا به شيئا والصلوات الخمس وتطيعوا " - وأسر كلمة خفية - : " ولا تسألوا الناس شيئا " (3) . وحديث عبادة المذكور هاهنا في البيعة : قد سبق أنه كان ليلة العقبة الأولى فيكون بيعة لهم على الإسلام والتزام أحكامه وشرائعه .

__________
(1) في " ف " " المتبابعين " بالموحدة والصواب ما أثبتناه .
(2) البخاري ( 979) ، ومسلم ( 884 ) .
(3) مسلم ( 1043) .

وقد ذكر طائفة من العلماء - منهم القاضي أبو يعلي في كتاب " أحكام القرآن " من أصحابنا - أن البيعة على الإسلام كانت من خصائص النبي صلى الله عليه وسلم واستدلوا بأن الأمر بالبيعة في القرآن يخص الرسول بالخطاب بها وحده كما قال تعالى " { يَا أَيُّهَا النَّبِيُّ إِذَا جَاءكَ الْمُؤْمِنَاتُ يُبَايِعْنَكَ عَلَى أَن لاَّ يُشْرِكْنَ بِاللَّهِ شَيْئًا } [ الممتحنة : 12] . ولما كان الامتحان وجه الخطاب إلى المؤمنين عموما فقال : { يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا جَاءكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ } [ الممتحنة : 10] فدل على أنه يعم المؤمنين ، وكذلك قوله تعالى { إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ } [ الفتح : 10] ، وهذا أمر يخص به الرسول صلى الله عليه وسلم لا يشركه فيه غيره . ولكن قد روى عثمان أنه كان بايع على الإسلام . قال الإمام أحمد : حدثنا مسكين بن بكير قال : ثنا ثابت بن عجلان ، عن سليم أبي (1) عامر أن وفد الحمراء أتوا عثمان بن عفان يبايعونه على الإسلام وعلى من ورائهم فبايعهم على أن لا يشركوا بالله شيئا وأن يقيموا الصلاة ويؤتوا الزكاة ويصوموا رمضان ويدعوا عيد المجوس فلما قالوا بايعهم . وقد بايع عبد الله بن حنظلة الناس يوم الحرة ( 190- ب / ف ) على الموت ، فذكر ذلك لعبد الله بن زيد الأنصاري فقال : لا أبايع على هذا أحدا بعد رسول الله صلى الله عليه وسلم . خرجه البخاري في الجهاد(2) وإنما أنكر البيعة على الموت لا أصل المبايعة . وقال أبو إسحاق الفزاري : قلت للأوزاعي : لو أن إمامنا أتاه عدو كثير فخاف على من معه فقال لأصحابه : تعالوا نتبايع على أن لا نفر ، فبايعوا على ذلك ؟ . قال : ما أحسن هذا . قلت : فلو أن قوما فعلوا ذلك بينهم دون الإمام ؟ قال : لو فعلوا ذلك بينهم شبه العقد في غير بيعة (3) .
فصل
قال البخاري :
13- باب (4)
قول النبي صلى الله عليه وسلم : أنا أعلمكم بالله ، وأن المعرفة فعل القلب لقوله تعالى { وَلَكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ } . [ البقرة : 225] .
مراده بهذا التبويب : أن المعرفة بالقلب التي هي أصل الإيمان فعل للعبد وكسب له ، واستدل بقوله تعالى { بِمَاكَسَبَتْ قُلُوبُكُمْ } [ البقرة : 225 ] فجعل للقلوب كسبا كما جعل للجوارح الظاهرة (5) كسبا .
والمعرفة مركبة من تصور وتصديق ، فهي تتضمن علما وعملا وهو تصديق القلب ، فإن التصور قد يشترك فيه المؤمن والكافر ، والتصديق يختص به المؤمن ، فهو عمل قلبه وكسبه .

__________
(1) كذا " ف " ، والصواب : " سليم بن عامر " من رجال التهذيب .
(2) فتح : 2959) .
(3) " السيرة " للفزاري ( ص 199) .
(4) سقط من الترتيب باب ( 12) وسيأتي بعد باب ( 16) .
(5) في " ف " : " الطاهرة " بالمهملة وما أثبتناه هو الموافق للسياق .

وأصل هذا : أن المعرفة مكتسبة تدرك بالأدلة ، وهذا قول أكثر أهل السنة من أصحابنا وغيرهم ورجحه ابن جرير الطبري ، وروى بإسناده عن الفضيل ابن عياض أنه قال : أهل السنة يقولون : الإيمان والقول والعمل . وقالت طائفة : إنها اضطرارية لا كسب فيها . وهو قول بعض أصحابنا وطوائف من المتكلمين والصوفية وغيرهم . وخرج البخاري في هذا الباب : حديث :
20- هشام عن أبيه ، عن عائشة قالت : كان رسول الله صلى الله عليه وسلم إذا أمرهم أمرهم من الأعمال بما يطيقون قالوا : إنا لسنا كهيئتك يا رسول الله ، إن الله قد غفر لك ما تقدم من ذنبك وما تأخر ، فيغضب حتى يعرف الغضب في وجهه ثم يقول : " إن أتقاكم وأعلمكم بالله أنا " .
كان النبي صلى الله عليه وسلم يأمر أصحابه بما يطيقون من الأعمال ، وكانوا لشدة حرصهم على الطاعات يريدون الاجتهاد في العمل ، فربما اعتذروا عن أمر النبي صلى الله عليه وسلم بالرفق واستعماله له في نفسه أنه غير محتاج إلى العمل بضمان المغفرة له وهم غير مضمون لهم المغفرة ، فهم يحتاجون إلى الاجتهاد ما لا يحتاج هو إلى ذلك، فكان صلى الله عليه وسلم يغضب من ذلك ويخبرهم أنه أتقاهم وأعلمهم به . فكونه أتقاهم لله يتضمن شدة اجتهاده في خصال التقوى وهو العمل ، وكونه أعلمهم به يتضمن أن علمه بالله أفضل من علمهم بالله وإنما زاد علمه بالله لمعنيين :
أحدهما : زيادة معرفته بتفاصيل أسمائه وصفاته وأفعاله وأحكامه وعظمته وكبريائه وما يستحقه من الجلال والإكرام والإعظام .
والثاني : أن علمه بالله مستند إلى عين اليقين ، فإنه رآه إما بعين بصره أو بعين بصيرته ، كما قال ابن مسعود وابن عباس وغيرهما : رآه بفؤاده مرتين ، وعلمهم به مستند إلى علم يقين ، وبين المرتين [ تباين ] (1) ، ولهذا سأل إبراهيم عليه السلام ربه أن يرقيه من مرتبة علم اليقين إلى مرتبة عين اليقين بالنسبة إلى رؤية إحياء الموتى - وقد سبق التنبيه على ذلك والكلام في تفاصيل المعرفة التامة بالقلب (2) - فلما زادت معرفة الرسول ( 191- أ / ف ) بربه زادت خشيته له وتقواه ، فإن العلم التام يستلزم الخشية كما قال تعالى { إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاء } [ فاطر : 28 ] فمن كان بالله وبأسمائه وصفاته وأفعاله وأحكامه أعلم كان له أخشى وأتقى ، ،إنما تنقص الخشية والتقوى بحسب نقص المعرفة بالله . وقد خرج البخاري في آخر " صحيحه " عن مسروق قال : قالت عائشة : صنع النبي صلى الله عليه وسلم شيئا ترخص فيه وتنزه عنه قوم ، فبلغ ذلك النبي صلى الله عليه وسلم فحمد الله ثم قال : " ما بال أقوام يتنزهون عن الشيء أصنعه ؟ لِلَّهِ فوالله إني لأعلمهم بالله وأشدهم خشية " (3) .

__________
(1) ما بين المعقوفين سقط من " ف " بمقدار كلمة ولم يظهر منها سوى " ين " ولعل الصواب ما أثبتناه .
(2) عند شرحه تحت ترجمة هذا الباب . وراجع تفصيله عند شرحه لترجمة الباب الأول من " كتاب الإيمان " ( ص 10 - 11 ) عند شرحه لقول البخاري : " ويزيد وينقص " .
(3) فتح : ( 6101) .

وفي " صحيح مسلم " عن عائشة أن رجلا قال لرسول الله صلى الله عليه وسلم : يا رسول الله لِلَّهِ إني أصبح جنبا وأنا أريد الصيام ، فقال رسول الله صلى الله عليه وسلم : " وأنا أصبح جنبا وأنا أريد الصيام فأغتسل وأصوم " فقال الرجل : يا رسول الله لِلَّهِ إنك لست مثلنا ، قد غفر لك ما تقدم من ذنبك وما تأخر ، فغضب رسول الله صلى الله عليه وسلم وقال : " إني لأرجو أن أكون أخشاكم لله وأعلمكم بما أتقي " (1) . وفي حديث أنس أن ثلاث رهط جاءوا إلى بيوت أزواج النبي صلى الله عليه وسلم يسألون عن عبادة رسول الله صلى الله عليه وسلم فلما أخبروا بها كأنهم تقالوها ، فقالوا : وأين نحن من النبي صلى الله عليه وسلم ؟ قد غفر الله له ما تقدم من ذنبه وما تأخر ، فقال أحدهم : أما أنا فإني أصلي الليل أبدا ، وقال آخر : أصوم الدهر ولا أفطر ،وقال الآخر : أنا أعتزل النساء ولا أتزوج أبدا ، فجاء النبي صلى الله عليه وسلم إليهم فقال : " أنتم الذين قلتم كذا وكذا ؟ لِلَّهِ أما والله إني لأخشاكم لله وأتقاكم له ، لكن أصوم وأفطر وأصلي وأرقد وأتزوج النساء ، فمن رغب عن سنتي فليس مني " . وقد خرجاه في " الصحيحين " بمعناه (2) .

__________
(1) مسلم ( 1110) .
(2) فتح : 5063 ) ، ومسلم ( 1401) .

ففي هذه الأحاديث كلها الإنكار على من نسب إليه التقصير في العمل للاتكال على المغفرة ؛ فإنه كان يجتهد في الشكر أعظم الاجتهاد فإذا عوتب على ذلك وذكرت له المغفرة أخبر أنه يفعل ذلك شكرا ؛ كما في " الصحيحين " عن المغيرة أن النبي صلى الله عليه وسلم كان يقوم حتى تتفطر قدماه فيقال له : تفعل هذا وقد غفر لك ما تقدم من ذنبك وما تأخر ؟ فيقول : " أفلا أكون عبدا شكورا " (1) . وقد يواصل في الصيام وينهاهم ويقول :" إني لست كهيئتكم ؛ إني أظل عند ربي يطعمني ويسقيني " (2) ، فنسبة التقصير إليه في العمل لاتكاله على المغفرة خطأ فاحش ؛ لأنه يقتضي أن هديه ليس هو أكمل الهدى وأفضله ، وهذا خطأ عظيم ؛ ولهذا كان الرسول صلى الله عليه وسلم يقول في خطبته : " خير الهدى هدى محمد " (3) . ويقتضي - أيضا - هذا الخطأ : أن الاقتداء به في العمل ليس هو أفضل ؛ بل الأفضل الزيادة على هديه في ذلك ، وهذا خطأ عظيم جدا ؛ فإن الله تعالى قد أمر بمتابعته وحث عليها ، قال تعالى { قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ } [ آل عمران : 31] . فلهذا كان صلى الله عليه وسلم يغضب من ذلك غضبا شديدا لما في هذا الظن من القدح في هديه ومتابعته والاقتداء به . وفي رواية للإمام أحمد : " والله إني لأعلمكم بالله وأتقاكم له قلبا " (4) . وقوله في الرواية التي خرجها البخاري في هذا الباب " إن أتقاكم وأعلمكم بالله أنا " فيه الإتيان بالضمير المنفصل مع تأتي الإتيان بالضمير المتصل ، وهو ممنوع عند أكثر النحاة ( 191 - ب / ف ) إلا للضرورة كقول الشاعر : " ضمنت إياهم الأرض في دهر الدهارير " . وإنما يجوز اختيارا إذا لم يتأت (5) الإتيان بالمتصل مثل أن يبتدأ بالضمير قبل عامله نحو : إياك نعبد ؛ فإنه لا يبتدأ بضمير متصل أو يقع بعد نحو إلا إياه . فأما قول الشاعر : " أن لا يجاوزنا إلاك " ، فشاذ . وأما قوله : " وإنما يدافع عن أحسابهم أنا أو مثلي " ، فهو عندهم متأول على أن فيه معنى الاستثناء ، كأنه قال : ما يدافع عن أحسابهم إلا أنا .
ولكن هذا الذي وقع في هذا الحديث يشهد لجوازه من غير ضرورة ، ويكون حينئذ قوله : " إنما يدافع عن أحسابهم أنا " : شاهدا له غير محتاج إلى تأويل ، والله أعلم .
14- فصل (6)
تقدم عن أنس ، عن النبي صلى الله عليه وسلم : ثلاث من كن فيه وجد حلاوة الإيمان "

__________
(1) فتح : 1130) ، ومسلم ( 2820) .
(2) فتح : 1964) ، ومسلم ( 1105) عن عائشة . .
(3) أخرجه مسلم ( 867) .
(4) " المسند " ( 6 / 61) .
(5) في " ف " بتأت " بالموحدة ، والموافق للسياق ما أثبتناه .
(6) وهو : باب " من كره أن يعود في الكفر كما يكره أن يقذف في النار من الإيمان " وتقدم الكلام على هذا الباب تحت باب : (9) حديث : (16) " وهي عادة البخاري في التبويب على ما يستفاد من المتن مع أنه غاير الإسناد هنا إلى أنس " قاله ابن حجر ( الفتح : 1 / 72) تحت حديث ( 21) .

وقد تقدم من رواية أبي قلابة ، عن أنس ، وزاد في رواية قتادة : " ومن كره أن يعود في الكفر بعد إذ أنقذه الله منه " . وقوله " بعد إذ أنقذه الله منه " لا يستلزم أنه كان واقعا فيه فإن كل من أدخل الله الإسلام في قلبه فقد أنقذه الله من الكفر وإن لم يكن قد وقع في الكفر قبل ذلك ؛ وهذا كما قال شعيب عليه السلام { قَدِ افْتَرَيْنَا عَلَى اللّهِ كَذِبًا إِنْ عُدْنَا فِي مِلَّتِكُم بَعْدَ إِذْ نَجَّانَا اللّه } [ الأعراف : 89] وقال تعالى { وَكُنتُمْ عَلَىَ شَفَا حُفْرَةٍ مِّنَ النَّارِ فَأَنقَذَكُم مِّنْهَا } [ آل عمران : 103 ] وقال تعالى { اللّهُ وَلِيُّ الَّذِينَ آمَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَاتِ إِلَى النُّوُرِ } [ البقرة : 257] .
والمراد : أنه ينجيهم من الشرك ويدخلهم في الإيمان ؛ وكثير منهم لم يكن داخلا في الشرك قط .
15- فصل (1)
خرج البخاري ومسلم (2) من حديث :
22-عمرو بن يحي المازني ، عن أبيه عن أبي سعيد (3) عن النبي صلى الله عليه وسلم قال : " يدخل أهل الجنة الجنة وأهل النار النار ، ثم يقول الله عز وجل : أخرجوا من كان في قلبه مثقال حبة من خردل من إيمان ، فيخرجون منها قد اسودوا فيلقون في نهر الحيا أو الحياة - شك : مالك - فينبتون كما تنبت الحبة في حميل (4) السيل ، ألم تر أنها تخرج صفراء ملتوية " . قال البخاري : و (5) قال وهيب : حدثنا عمرو " الحياة " وقال : " خردل من خير " . قد قيل : إن الرواية الصحيحة : " الحيا " هو : المطر ، قاله الخطابي (6) وغيره (7) . هذا الحديث نص في أن الإيمان في القلوب يتفاضل ، فإن أريد به مجرد التصديق ففي تفاضله خلاف سبق ذكره (8) ، إن أريد به ما في القلوب من أعمال الإيمان كالخشية والرجاء والحب والتوكل ، ونحو ذلك فهو متفاضل بغير نزاع . وقد بوب البخاري على هذا الحديث : " باب تفاوت (9) أهل الإيمان في الأعمال " فقد يكون مراده الأعمال القائمة بالقلب كما بوب على أن المعرفة فعل القلب . وقد يكون مراده أن أعمال الجوارح تتفاوت بحسب تفاوت إيمان القلوب فإنهما متلازمان .

__________
(1) باب " تفاضل أهل الإيمان في الأعمال " .
(2) برقم ( 184) .
(3) زاد في " اليونينية " : " الخدري رضي الله عنه " .
(4) في " اليونينية " : " جانب " ، وراجع " عمدة القاري " ( 1 / 194) .
(5) " قال البخاري و " ليس في " اليونينية " .
(6) في " أعلام الحديث " ( 1 / 156) .
(7) الزمخشري في " الفائق " ( 1 / 211) .
(8) ص 15) عند شرحه لترجمة الباب الأول .
(9) في " اليونينية " : " تفاضل " .

وقد ذكر البخاري أن وهيبا خالف مالكا في هذا الحديث وقال : " مثقال حبة (1) من خير " . وفي الباب - أيضا - من حديث أنس بمعنى حديث أبي سعيد ، وفي لفظه اختلاف كالاختلاف في حديث أبي سعيد . وقد خرجه البخاري في موضع آخر وفيه زيادة : " من قال لا إله إلا الله " (2) . وهذا يستدل به على أن الإيمان يفوق معنى (3) كلمة التوحيد والإيمان القلبي وهو التصديق لا تقتسمه (4) الغرماء بمظالمهم ؛ بل يبقى ( 192- أ / ف ) على صاحبه ؛ لأن الغرماء لو اقتسموا ذلك لخلد بعض أهل التوحيد وصار مسلوبا ما في قلبه من التصديق وما قاله بلسانه من الشهادة ، وإنما يخرج عصاة الموحدين من النار بهذين الشيئين ، فدل على بقائهما على جميع من دخل النار منهم وأن الغرماء إنما يقتسمون الإيمان العملي بالجوارح ، وقد قال ابن عيينه وغيره : إن الصوم خاصة من أعمال الجوارح لا تقتسمه الغرماء - أيضا . وأما الحبة بكسر الحاء فهي أصول النبات والعشب وقد قيل : أنها تنزل مع المطر من السماء ، كذا قاله كعب غيره . وقد ذكره ابن أبي الدنيا في كتاب " المطر " وذكر فيه آثارا عن الأعراب .
وحميل السيل : محمولة ؛ فإن السيل يحمل من الغثاء ونحوه ما ينبت منه العشب ، وشبه نبات الخارجين من النار إذا ألقوا في نهر الحيا - أو الحياة - بنبات هذه الحبة لمعنيين : أحدهما : سرعة نباتها . والثاني : أنها صفراء ملتوية ثم تستوي وتحسن ، فكذلك ينبت من يخرج من النار بهذا الماء نباتا ضعيفا ثم يقوى ويكمل نباته ويحسن خلقه . وقد جعل الله نبات أجساد بني آدم كنبات الأرض ، قال الله تعالى { وَاللَّهُ أَنبَتَكُم مِّنَ الأَرْضِ نَبَاتًا } [ نوح : 17 ] وحياتهم من الماء ، فنشأتهم الأولى في بطون أمهاتهم من ماء دافق يخرج من بين الصلب والترائب ، ونشأتهم الثانية من قبورهم (5) من الماء الذي ينزل من تحت العرش ، فينبتون فيه كنبات البقل حتى تتكامل أجسادهم ، ونبات من يدخل النار ثم يخرج منها من ماء نهر الحياة - أو الحيا .

__________
(1) في رواية وهيب : " خردل " .
(2) فتح 7437) .
(3) قوله : " يفوق معنى " عسر علينا قراءتها في " ف " ولعلها هكذا .
(4) غير واضحة في " ف " ولعلها هكذا لما سيأتي بعد .
(5) في " ف " : " قبورهم " - بالمثناة التحتانية ، والمثبت هو الصواب .

وفي " صحيح مسلم " عن أبي سعيد ، عن النبي صلى الله عليه وسلم قال : " أما أهل النار الذين هم أهلها فلا يموتون فيها ولا يحيون ؛ ولكن أناس أصابتهم النار بذنوبهم - أو قال : بخطاياهم - ، فأماتهم الله إماتة حتى إذا كانوا فحما أذن في الشفاعة فجيء بهم ضبائر ضبائر فبثوا على أنهار الجنة ثم قيل : يا أهل الجنة لِلَّهِ أفيضوا عليهم ، فينبتون نبات الحبة في حميل السيل (1) . وظاهر هذا : أنهم يموتون بمفارقة أرواحهم لأجسادهم [ و ] (2) يحيون بإعادتها ، ويكون ذلك قبل ذبح الموت . ويشهد له : ما خرجه البزار في " مسنده " من حديث أبي هريرة ، عن النبي صلى الله عليه وسلم قال : " إن أدنى أهل الجنة منزلة أو نصيبا : قوم يخرجهم الله من النار فيرتاح لهم الرب عز وجل أنهم كانوا لا يشركون بالله شيئا فينبذون بالعراء فينبتون كما ينبت البقل ، حتى إذا دخلت الأرواح في أجسادهم قالوا : ربنا لِلَّهِ فالذي (3) أخرجتنا من النار ورجعت الأرواح إلى أجسادنا فاصرف وجوهنا عن النار ، فتصرف وجوههم عن النار (4) . ثم خرج البخاري حديث :
23- أبي سعيد ، عن النبي (5) صلى الله عليه وسلم قال : بينا أنا نائم رأيت الناس يعرضون علي وعليهم قمص ، فمنها (6) ما يبلغ الثدي ، ومنها مايبلغ (7) دون ذلك ، وعرض علي عمر بن الخطاب وعليه قميص يجره " قالوا : فما أولت ذلك يا رسول الله ؟ قال : " الدين "
وهذا الحديث نص في أن الدين يتفاضل ؛ وقد استدل عليه بقوله تعالى : { الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ } [ المائدة : 3 ]وأشار البخاري إلى ذلك في موضع آخر . ويدل عليه - أيضا - قول النبي صلى الله عليه وسلم للنساء " ما رأيت من ناقصات عقل ودين أذهب للب الرجل الحازم ( 192- ب / ف ) من إحداكن " (8) . وفسر نقصان دينها بتركها الصوم والصلاة أيام حيضها ؛ فدل على دخول الصوم والصلاة في اسم الدين . وقد صرح بدخول الأعمال في الدين طوائف من العلماء والمتكلمين من أصحابنا وغيرهم .
فمن قال : الإسلام والإيمان واحد فالدين عنده مرادف لهما ، وهو اختيار البخاري ومحمد بن نصر المروزي (9) وغيرهما من أهل الحديث .
و من فرق بينهما ، فاختلفوا في ذلك ؛ فمنهم من قال : إن الدين أعم منهما ، فإنه يشمل الإيمان والإسلام والإحسان ، كما دل عليه حديث جبريل ، وقد أشار البخاري إلى هذا - فيما بعد - ؛ لكنه من لا يفرق بين الإسلام والإيمان .

__________
(1) مسلم ( 185/ 307 ) .
(2) ساقط من " ف " والسياق يقتضيه فأثبتناه .
(3) في الرواية : " كالذي " .
(4) " البحر الزخار " في مسند أبي هريرة ، عنه أبو أمامة بن سهل من المخطوط ، " وكشف الأستار " ( 4 / 211) .
(5) في " اليونينية " عن أبي أمامة بن سهل أنه سمع أبا سعيد الخدري يقول : قال رسول الله "
(6) في " اليونينية " : " منها " ..
(7) كلمة " يبلغ " ليست في " اليونينية " .
(8) أخرجه البخاري ( 304 ) ، ومسلم ( 80) من حديث أبي سعيد الخدري .
(9) في " تعظيم قدر الصلاة " ( 2 / 531) .

و من قال : الإيمان : التصديق ، والإسلام : الأعمال ، فأكثرهم جعل الدين هو الإسلام وأدخل فيه الأعمال . وإنما أخرج الأعمال من مسمى الدين : بعض المرجئة .
ومن قال : الإسلام : الشهادتان ، والإيمان : العمل - كالزهري ، وأحمد في رواية وهي التي نصرها القاضي أبو يعلي - جعل الدين هو الإيمان بعينه ، وأجاب عن قوله تعالي { إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ } [ آل عمران : 19 ] أن بعض الدين الإسلام . وهذا بعيد .
وأما من قال : إن كلا من الإسلام والإيمان إذا أطلق مجردا دخل الآخر فيه ، وإنما يفرق بينهما عند الجمع بينهما ، وهو الأظهر ؛ فالدين هو مسمى كل واحد منهما عند إطلاقه ، وأما عند اقترانه بالآخر : فالدين أخص باسم الإسلام ؛ لأن الإسلام هو الاستسلام والخضوع والانقياد وكذلك الدين يقال : : دانه يدينه إذا قهره ، ودان له إذا استسلم له وخضع وانقاد ؛ ولهذا سمى الله الإسلام دينا فقال : { إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ } { آل : عمران 19] ، وقال : { وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ } [ آل عمران : 85] ، وقال : { وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِينًا } [ المائدة : 3 ] .
وإنما فسر القمص في المنام : الدين ؛ لأن الدين والإسلام والتقوى كل هذه توصف بأنها لباس ، قال تعالى { وَلِبَاسُ التَّقْوَىَ ذَلِكَ خَيْرٌ } [ الأعراف : 26 ] ، وقال أبو الدرداء : الإيمان كالقميص يلبسه الإنسان تارة وينزعه أخرى ، وفي الحديث : " لا يزني الزاني حين يزني وهو مؤمن ينزع منه سربال الإيمان " (1) .
وقال النابغة :
الحمد لله الذي لم يأتني أجلي حتى اكتسيت من الإسلام سربالا
وقال أبو العتاهية :
إذا المرء لم يلبس ثيابا من التقى تقلب عريانا وإن كان كاسيا
فهذه كلها كسوة الباطن وهو الروح وهو زينة لها ، كما في حديث عمار : " اللهم زينا بزينة الإيمان " (2) .كما أن الرياش زينة للجسد وكسوة له ، قال تعالى { يَا بَنِي آدَمَ قَدْ أَنزَلْنَا عَلَيْكُمْ لِبَاسًا يُوَارِي سَوْءاتِكُمْ وَرِيشًا وَلِبَاسُ التَّقْوَىَ ذَلِكَ خَيْرٌ } [ الأعراف : 26] . ومن هنا قال مجاهد والشعبي وقتادة والضحاك والنخعي والزهري وغيرهم في قوله تعالى { وثيابك فطهر } [ المدثر : 4 ] إن المعنى : طهر نفسك من الذنوب .

__________
(1) سبق ( ص 45) ، وهو متفق عليه دون قوله : " ينزع منه سربال الإيمان . وانظر " تعظيم قدر الصلاة " ( 1 / 492 ، 496) .
(2) " المسند " ( 4 / 264) ، والنسائي في " المجتبى " ( 3 /54- 55 ) .

وقال سعيد بن جبير : وقلبك ونيتك (1) فطهر . وقريب منه : قول من قال : وعملك فأصلح (2) . روى عن مجاهد وأبي روق والضحاك . وعن الحسن والقرظي (3) قالا : خلقك حسنه . فكنى بالثياب عن الأعمال ( 193- أ / ف ) وهي (4) الدين والتقوى والإيمان والإسلام ، وتطهيره : إصلاحه وتخليصه من المفسدات له ، وبذلك تحصل طهارة النفس والقلب والنية ، وبه يحصل حسن الخلق ؛ لأن الدين هو الطاعات التي تصير عادة وديدنا وخلقا ، قال تعالى { وَإِنَّكَ لَعَلى خُلُقٍ عَظِيم } [ القلم : 4] . وفسره ابن عباس بالدين (5) .
16- فصل (6)
خرج البخاري ومسلم (7) من حديث :
23-ابن عمر أن رسول الله صلى الله عليه وسلم مر على رجل (8) وهو يعظ أخاه في الحياء فقال (9) : " دعه ؛ فإن الحياء من الإيمان " .
هذا المعنى مروي عن النبي صلى الله عليه وسلم من وجوه كثيرة ، وقد سبق حديث أبي هريرة : " الحياء شعبة من الإيمان " (10) . والحياء نوعان :
أحدهما : غريزي ، وهو خلق يمنحه الله العبد ويجبله عليه فيكفه عن ارتكاب القبائح والرزائل ، ويحثه على فعل الجميل وهو من أعلى مواهب الله للعبد ، فهذا من الإيمان باعتبار أنه يؤثر ما يؤثره الإيمان من فعل الجميل والكف عن القبيح ، وربما ارتقى صاحبه بعده إلى درجة الإيمان ' فهو وسيلة إليه كما قال عمر : من استحيى اختفى ، ومن اختفى اتقى ومن اتقى وقي .
وقال بعض التابعين تركت الذنوب حياء أربعين سنة ، ثم أدركني الورع . وقال ابن سمعون (11) : رأيت المعاصي نذالة ؛ فتركتها مروءة فاستحالت ديانة (12) .
والنوع الثاني : أن يكون مكتسبا ، إما من مقام الإيمان كحياء العبد من مقامه بين يدي الله يوم القيامة فيوجب له ذلك الاستعداد للقائه ، أو من مقام الإحسان ، كحياء العبد من اطلاع الله عليه وقربه منه ، فهذا من أعلى خصال الإيمان .

__________
(1) في " ف " بدون نقاط تماما والمثبت أولى وهو الموافق لما في " تفسير ابن كثير " ( 8 / 289) .
(2) راجع " الدر المنثور " ( 6 / 281) فقد أتى بمعظم هذه التفسيرات .
(3) في " ف " بدون نقط ، والصواب ما أثبتناه ، وهو : محمد بن كعب بن سليم ، وقال الذهبي في " السير " ( 5 / 67) " كان من أئمة التفسير " .
(4) كلمة " هي " مكررة في " ف" .
(5) أخرجه ابن جرير في " تفسيره " ( 29 / 12) ، وابن المنذر وابن حاتم وابن مردويه . قاله السيوطي في " الدر المنثور " ( 6 / 251) .
(6) باب " الحياء من الإيمان " .
(7) مسلم ( 36) .
(8) زاد في " اليونينية " : " من الأنصار " .
(9) زاد في " اليونينية " : " رسول الله صلى الله عليه وسلم .
(10) حديث رقم (9) ، باب (3) " أمور الدين " .
(11) هو محمد بن أحمد بن إسماعيل بن عنبس البغدادي وسمعون : وهو لقب جده إسماعيل . راجع " طبقات الحنابلة " ( 2 / 155- 162 ) ، ،" تاريخ بغداد " ( 1 / 274- 277)، و " السير " ( 16 / 505- 511) .
(12) " طبقات الحنابلة " _ 2 / 156) ، ذكر هذا القول .

وفي حديث مرسل : " استحيي من الله كما تستحيي من رجلين من صالحي عشيرتك لا يفارقانك " ، وروى موصولا (1) . وسئل النبي صلى الله عليه وسلم عن كشف العورة خاليا ، فقال : " الله أحق أن يستحيي منه (2) . وفي حديث ابن مسعود المرفوع : " الاستحياء من الله : أن تحفظ (3) الرأس وما وعي والبطن وما حوى وأن تذكر (4) الموت والبلى ، ومن أراد ترك الآخرة ترك زينة الدنيا، فمن فعل ذلك فقد استحيى من الله حق الحياء " . خرجه الترمذي وغيره (5) . وخرج البخاري في " تفسيره " (6) عن ابن عباس في قوله تعالى { أَلا إِنَّهُمْ يَثْنُونَ صُدُورَهُمْ لِيَسْتَخْفُواْ مِنْه } [ هود : 5 ] أنها نزلت في قوم كانوا يجامعون نساءهم ويتخلون فيستحيون من الله فنزلت الآية .
وكان الصديق يقول : استحيوا من الله ؛ فإني أذهب إلى الغائط فأظل متقنعا بثوبي حياء من ربي عز وجل (7) . وكان أبو موسى إذا اغتسل في بيت مظلم لا يقيم صلبه حياء من الله عز وجل (8) .
قال بعض السلف : خف الله على قدر قدرته عليك ، واستحيي منه على قدر قربه منك . وقد يتولد الحياء من الله من مطالعة النعم فيستحيي العبد من الله أن يستعين بنعمته على معاصيه ، فهذا كله من أعلى خصال الإيمان .
فصل
قال البخاري :
12- باب (9)
من الدين الفرار من الفتن

__________
(1) أخرجه الطبراني في " الكبير " ( 8 / 229 ) ، من طريق أبي عبد الملك علي بن يزيد الألهاني ، عن القاسم ، عن أبي أمامة مرفوعا . وقال ابن معين : علي بن يزيد ، عن القاسم ، عن أبي أمامة : هي ضعاف كلها . وانظر " جامع العلوم " ( 1 / 106 ) .
(2) علقه البخاري في كتاب " الغسل " باب ( 20 ) " من اغتسل عريانا وحده في الخلوة " قبل حديث ( 278) ، وأخرجه أبو داود ( 4017) والترمذي ( 2794) ، وأحمد ( 5 / 4 ) والحاكم في " مستدركه " ( 4 / 179) .
(3) في " ف " بنقط الفاء فقط ، وما أثبتناه من الرواية .
(4) في الرواية : " ولتذكر " .
(5) الترمذي ( 2458) ، وأحمد ( 1 / 387) من طريق الصباح بن محمد ، عن مرة الهمداني ، عن ابن مسعود . والصباح ضعيف ، واستنكروا عليه هذا الحديث ، وصوبوا وقفه على ابن مسعود وانظر " جامع العلوم " ( 1 / 288 ) .
(6) فتح : 4681) .
(7) " الزهد " لابن المبارك _ ص : 107 ) وانظره في " علل الدار قطني " ( 1 / 186) .
(8) أخرجه أحمد في " الزهد " ( ص : 247 ) ، ومن طريقه أبو نعيم في " الحلية " ( 1 / 260) .
(9) هذا الباب لم يأت في ترتيبه فجاء بين الباب ( 16 ) والباب ( 18 ) وعليه فيكون سقط من الترتيب والنسخة " ف " : الباب ( 17) وحديثه رقم ( 25) .

19- حدثنا عبد الله بن مسلمة ، عن مالك ، عن عبد الرحمن بن عبد الله بن عبد الرحمن بن أبي صعصعة ، عن أبيه ، عن أبي سعيد الخدري (1) قال : قال رسول الله صلى الله عليه وسلم : " يوشك أن يكون خير مال المسلم غنم يتبع بها شعف الجبال ومواقع القطر يفر بدينه من الفتن " (2) .
بوب البخاري على أن الفرار ( 193- ب / ف ) من الفتن من الدين ؛ وليس في الحديث إلا الإشعار بفضل من يفر بدينه من الفتن ؛ لكن لما جعل الغنم خير مال المسلم في هذه الحال دل على أن هذا الفعل من خصال الإسلام والإسلام هو الدين . وأصرح من دلالة هذا الحديث الذي خرجه في أول " الجهاد " من رواية الزهري ، عن عطاء بن يزيد ، عن أبي سعيد قال : قيل : يا رسول الله لِلَّهِ أي الناس أفضل ؟ فقال رسول الله صلى الله عليه وسلم : " مؤمن يجاهد في سبيل الله بنفسه وماله " قالوا : ثم من ؟ قال : " مؤمن في شعب من الشعاب يتقي الله ويدع الناس من شره " (3) . وليس في هذا الحديث ذكر الفتن . وخرجه أبو داود (4) ، وعنده : سئل النبي صلى الله عليه وسلم : أي المؤمنين أكمل إيمانا ؟ . فذكره . وهذا فيه دلالة على أن الاعتزال عن الشر من الإيمان . وفي " المسند " و " جامع الترمذي " ، عن طاوس ، عن أم مالك البهزية قالت : قال رسول الله : " خير الناس في الفتنة : رجل معتزل في ماله ، يعبد ربه ويؤدي حقه ، ورجل أخذ بعنان فرسه في سبيل الله " (5) .
وروي عن طاوس ، عن ابن عباس ، عن النبي صلى الله عليه وسلم . خرجه الحاكم (6) . وروي عن طاوس مرسلا . وخرج الحاكم - أيضا - من حديث أبي هريرة مرفوعا : " أظلتكم فتن كقطع الليل المظلم أنجى الناس منها: صاحب شاهقة يأكل من رسل غنمها ، ورجل من وراء الدروب بعنان فرسه يأكل من فيء سيفه " (7) . وقد وقفه بعضهم .
فهذه الروايات المقيدة بالفتن تقضي على الروايات المطلقة . وحديث أبي سعيد الذي خرجه البخاري هنا لم يخرجه مسلم . وقد روي عن مالك ، عن زيد بن أسلم ، عن عبد الرحمن ، عن أبي سعيد ؛ وهو وهم . وروي عن يحيي بن سعيد ، عن عبد الرحمن بن أبي صعصعة ، عن نهار العبدي ، عن أبي سعيد ؛ وذكر " نهار " في إسناده : وهم . قاله الدار قطني (8) . فقوله صلى الله عليه وسلم " يوشك " تقريب منه للفتنة ، وقد وقع ذلك في زمن عثمان كما أخبر به صلى الله عليه وسلم وهذا من جملة أعلام نبوته صلى الله عليه وسلم .

__________
(1) زاد في " اليونينية " : " أنه " قبل كلمة " قال " .
(2) أشار المصنف - رحمه الله - ( 5 / 220) عند شرحه الحديث رقم ( 609 ) أنه استوفى الكلام فيما تضمنه حديث أبي سعيد من سكنى البادية بالغنم : عند شرحه لحديث هذا الباب .
(3) فتح : 2786) .
(4) 2485) .
(5) " المسند " ( 6 / 419 ) ، والترمذي ( 2177) .
(6) 4 / 446 ، 464) .
(7) الحاكم ( 2 / 93) .
(8) في " علله " ، ( 4 / ق2 - ب 3 - أ ) .

وإنما كان الغنم خير مال المسلم - حينئذ - ؛ لأن المعتزل عن الناس بالغنم يأكل من لحومها ونتاجها ويشرب من ألبانها ويستمتع بأصوافها باللبس وغيره ، وهي ترعى الكلأ في الجبال وترد المياه ؛ وهذه المنافع والمرافق لا توجد في غير الغنم ؛ ولهذا قال : " يتبع بها شعف الجبال " وهي رءوسها وأعاليها ؛ فإنها تعصم من لجأ إليها من عدو . و" مواقع القطر " لأنه يجد فيها الكلأ والماء فيشرب منها ويسقي غنمه وترعى غنمه من الكلأ . وفي " مسند البزار " ، عن مخول البهزي سمع النبي صلى الله عليه وسلم يقول : " سيأتي على الناس زمان فيه غنم بين السجدتين (1) تأكل من الشجر وترد الماء ، يأكل صاحبها من رسلها ويشرب من ألبانها ويلبس من أشعارها - أو قال من أصوافها _ ، والفتن ترتكس بين جراثيم العرب " (2) . وروي هذا المعنى عن عبادة بن الصامت من قوله . وواحد الجراثيم : جرثومة ؛ وهي أصل الشيء . وفي هذا دلالة 'على أن من خرج من الأمصار فإنه يخرج معه بزاد وما يقتات منه .
وقوله : ( 194 - أ / ف ) " يفر بدينه من الفتن " يعني : يهرب خشية على دينه من الوقوع في الفتن ؛ فإن من خالط الفتن ، وأهل القتال على الملك لم يسلم دينه من الإثم إما بقتل معصوم أو أخذ مال معصوم أو المساعدة على ذلك بقول و نحوه وكذلك لو غلب على الناس من يدعوهم إلى الدخول في كفر أو معصية حسن الفرار منه . وقد مدح الله من فر بدينه خشية الفتنة عليه فقال - حكاية عن أصحاب الكهف _ { وَإِذِ اعْتَزَلْتُمُوهُمْ وَمَا يَعْبُدُونَ إِلاَّ اللَّهَ فَأْوُوا إِلَى الْكَهْفِ } [ الكهف : 16] . وروى عروة ، عن كرز الخزاعي قال : سأل رسول الله صلى الله عليه وسلم أعرابي : هل لهذا الإسلام من منتهى ؟ قال : " من يرد الله به خيرا من عرب أو عجم أدخله عليه " قال : ثم ماذا ؟ قال : " تقع فتن كالظلل " قال : كلا يا نبي الله ، قال : " بلى ، والذي نفسي بيده لتعودون فيها أساود صبا يضرب بعضكم رقاب بعض وخير الناس يومئذ : رجل يتقي ربه ويدع الناس من شره " (3) .
الأساود : جمع أسود ، وهو أخبث الحيات وأعظمها .
والصب : جمع صبوب ، على أن أصله : صبب كرسول ورسل ، ثم خفف كرسل ؛ وذلك أن الأسود إذا أراد أن ينهش ارتفع ثم انصب على الملدوغ ، ويروى " صي " على وزن حبلى "

__________
(1) رسمها في " ف " بدون نقط ولعلها هكذا ، وفي " مسند أبي يعلي " ( 3 / 138 ) : " المسجدين " .
(2) كشف : ( 1358) مختصرا وليس فيه محل الشاهد ، وفي إسناده محمد بن سليمان بن مسمول ، قال فيه أبو حاتم : " ليس بالقوي ضعيف الحديث كان الحميدي يتكلم فيه " الجرح " ( 7/ 267) وقد أخرجه مطولا بمحل الشاهد : أبو يعلى ( 3 / 137) بنفس الإسناد ، وأخرجه الطبراني في " الأوسط " ( 7542) وفيه سليمان الشاذكوني ، قال ابن معين في رواية ابن الجنيد : " يكذب ويضع الحديث " أ . هـ .
(3) أحمد ( 3 / 477 ) ، وابن حبان ( الإحسان : 13 / 287) .

وفي "الصحيحين " عن حذيفة أن النبي صلى الله عليه وسلم ذكر له الفتن فقال له : فما تأمرني يا رسول الله إن أدركني ذلك ؟ قال : " تلزم جماعة المسلمين وإمامهم " قال : فإن لم يكن جماعة ولا إمام ؟ قال : " فاعتزل تلك الفرق كلها ، ولو أن تعض بأصل شجرة حتى يدركك الموت وأنت على ذلك " (1) . وقد اعتزل جماعة من أصحابه في الفتن في البوادي . وقال الإمام أحمد : إذا كانت الفتنة فلا بأس أن يعتزل الرجل حيث شاء ، فأما إذا لم يكن فتنة فالأمصار خير . فأما سكنى البوادي على وجه العبادة وطلب السياحة والعزلة فمنهي عنه ، كما في الترمذي و " صحيح الحاكم " ، عن أبي هريرة قال : مر رجل من أصحاب رسول الله صلى الله عليه وسلم بشعب فيه عيينه من ماء عذب فأعجبه طيبه وحسنه فقال : لو اعتزلت الناس وأقمت في هذا الشعب ولا أفعل حتى أستأمر رسول الله صلى الله عليه وسلم ، فاستأمره فقال : " لا تفعل ؛ فإن مقام أحدكم في سبيل الله أفضل من صلاته في أهله ستين عاما " (2) .
وخرج الإمام أحمد نحوه من حديث أبي أمامة ، عن النبي صلى الله عليه وسلم وفيه : أن النبي صلى الله عليه وسلم قال : " لم أبعث باليهودية ولا النصرانية ؛ ولكني بعثت بالحنيفية السمحة " (3) . وذكر باقيه بمعناه . وخرج داود من حديث أبي أمامة أن رجلا قال : يا رسول الله لِلَّهِ ايذن لي بالسياحة ، فقال النبي صلى الله عليه وسلم : " إن سياحة أمتي : الجهاد في سبيل الله " (4) . وفي " المسند " عن أبي سعيد ، عن النبي صلى الله عليه وسلم قال : " عليك بالجهاد ؛ فإنه رهبانية الإسلام " (5) . وفي مراسيل طاوس ، عن النبي صلى الله عليه وسلم قال : " لا رهبانية في الإسلام ولا سياحة " . وفي المعنى مراسيل أخر متعددة .

__________
(1) فتح : 7084) ، ومسلم ( 1847) .
(2) . الترمذي ( 1650) ، والحاكم ( 2 / 68) ، وقال الترمذي : " حديث حسن "
(3) أحمد ( 5 / 266) .
(4) أبو داود ( 2486) .
(5) " المسند " ( 3 / 82) .

قال الإمام أحمد : ليست السياحة من الإسلام في شيئ ولا من فعل النبيين ولا الصالحين . والسياحة على هذا الوجه قد ( 194 - ب / ف ) فعلها طوائف ممن ينسب على عبادة واجتهاد بغير علم ، ومنهم من رجع لما عرف ذلك . وقد كان في زمن ابن مسعود من المتعبدين خرجوا إلى ظاهر الكوفة وبنوا مسجدا يتعبدون فيه ، منهم : عمرو بن هتبة ، ومفضل العجلي ، فخرج إليهم ابن مسعود وردهم على الكوفة وهدم مسجدهم وقال : إما أن تكونوا أهدى من أصحاب محمد أو تكونوا متمسكين بذنب الضلالة . وإسناده هذا صحيح عن الشعبي أنه حكى ذلك . وقد رأى عبد الله بن غالب الحداني رجلا في فلاة رزقه لا يدري من أين يأتيه فقال له : إن هذه الأمة لم تؤمر بهذا ؛ إنما أمرت بالجمعة والجماعة وعيادة المرضى وتشييع الجنائز ، فقبل منه وانتقل من ساعته إلى قرية فيها هذا كله. خرج حكايته ابن أبي الدنيا . وروي نحو هذه الحكاية - أيضا - ، عن أبي غالب صاحب أبي أمامة الباهلي . خرجها حميد بن زنجوية . وكذلك سكنى البوادي لتنمية المواشي والأموال - كما جرى لثعلبة في ماله - فمذموم - أيضا .
وفي " سنن ابن ماجه " ، عن أبي هريرة مرفوعا : " ألا هل عسى أحدكم أن يتخذ الصبة من الغنم على رأس ميل أو ميلين فيتعذر عليه الكلأ فيرتفع ثم تجيء الجمعة فلا يشهدها وتجيء الجمعة فلا يشهدها (1) حتى يطبع على قلبه " (2) . وخرجه الخلال من حديث جابر بمعناه (3) - أيضا . وخرج حميد بن زنجويه من رواية ابن لهيعه : ثنا عمر (4) مولى غفرة أنه سمع ثعلبة بن أبي مالك الأنصاري يقول : قال حارثة بن النعمان : قال رسول الله صلى الله عليه وسلم : " يخرج الرجل في حاشية القرية في غنيمة يشهد الصلوات ويؤب إلى أهله إذا أكل ما حوله وتعذرت عليه الأرض قال : لو ارتفعت إلى ردعة هي أعفى ملأ من هذه ، فيرتفع حتى لا يشهد من الصلوات إلا الجمعة حتى إذا أكل ما حوله وتعذرت عليه الأرض قال : لو ارتفعت إلى ردعة هي أعفى كل أمن هذه فيرتفع حتى لا يشهد جمعة ولا يدري متى الجمعة حتى يطبع الله على قلبه " . وخرجه الإمام أحمد بمعناه (5) .

__________
(1) " وتجيء الجمعة فلا يشهدها " في " السنن " كررها ثلاثا .
(2) ابن ماجه ( 1127) وسيأتي كلام المصنف على هذا الحديث عند شرحه لترجمة الحديث رقم ( 902) .
(3) وسيأتي ذكر المصنف له بلفظه والكلام عليه عند شرحه لترجمة الحديث رقم : ( 902 ) من " كتاب الجمعة " الباب : ( 15) .
(4) هكذا في " ف " : عمر " وهو الصواب ، وأقحم فوق الراء ما يشتبه بحرف الواو ، أو الضمة ، والأخيرة ليست من عادته .
(5) " المسند " ( 5 / 433- 434) .

وفي " سنن أبي داود " والترمذي وغيرهما ، عن أبي هريرة (1) ، عن النبي صلى الله عليه وسلم قال : " من سكن البادية جفا " . وقال ابن مسعود في الذي يعود أعرابيا بعد هجرته : إنه ملعون على لسان محمد صلى الله عليه وسلم.
وفي " الصحيحين " (2) أن سلمة بن الأكوع قال : أذن لي رسول الله صلى الله عليه وسلم في البدو .وفي رواية للبخاري أن سلمة لما قتل عثمان خرج إلى الربزة فلم يزل بها حتى قبل أن يموت بليال نزل المدينة (3) . وفي " المسند " أن سلمة قدم المدينة فقيل له : ارتددت عن هجرتك يا سلمة ؟ فقال : معاذ الله إني في إذن من رسول الله صلى الله عليه وسلم ، إني سمعت رسول الله صلى الله عليه وسلم يقول : " ابدوا يا أسلم ، فتنسموا الرياح واسكنوا الشعاب " فقالوا : يا رسول الله لِلَّهِ إنا نخاف أن يضرنا ذلك في هجرتنا ، قال : " أنتم مهاجرون حيث ما كنتم " (4) .

__________
(1) أبو داود ( 2860) ، وقال بمعنى حديث مسدد - يعني حديث ابن عباس الذي قبله - وزاد فيه التنفير من لزوم السلطان وقال المزي في " التحفة " ( 11 / 103 ) : " هذا الحديث في رواية أبي الحسن بن العبد ، وأبي بكر بن داسة ، عن أبي داود ، ولم يذكر أبو القاسم " . ولم يعز المزي هذا الحديث للترمذي من مسند أبي هريرة ، واقتصر على أبي داود ، وعزاه للترمذي وأبي داود من مسند ابن عباس . وقال الترمذي عقب حديث ابن عباس ( 2256) : " وفي الباب عن أبي هريرة " ولم يخرجه ، فإن لم يكن في بعض نسخ الترمذي - وما أكثرها - فهو وهم . وعزاه المصنف في جزء : " شرح حديث ماذئبان جائعان " ( ص : 41) بتحقيقنا على أبي داود وأحمد فحسب ، ولم يذكر الترمذي ، ولعله الصواب . وحديث ابن عباس : اخرجه أبو داود ( 2859) ، والترمذي ( 2256) ، وذكره البخاري في " الكنى " ( ص : 70) - في ترجمة أبي موسى - وأبو نعيم في " الحلية " ( 4 / 72) وقال الترمذي عقبة - كما في " التحفة " ( 5 / 266) و " تفسير ابن كثير " ( 4 / 140) : " حسن غريب " ، والذي في المطبوع : " حسن صحيح غريب " وأبو موسى راوي الحديث قال ابن القطان مجهول ، ونبه الحافظ في " التهذيب " ( 1 / 261) و ( 12/ 252) على أنه غير أبي موسى إسرائيل بن موسى ، وقال : فرق بينهما غير واحد . وحديث أبي هريرة : أخرجه أبو داود ( 286) ، وأحمد ( 2 / 371، 440) وغيرهما . وفيه اختلاف على أبي هريرة ذكرناه في " أطراف الغرائب " ( 1422) بتحقيقنا . .
(2) فتح : 7087) ، ومسلم ( 1862) .
(3) فتح : 8087) .
(4) " المسند " ( 4 / 55) .

وفي الطبراني ، عن ابن عمر أنه قيل له : يا أبا عبد الرحمن لِلَّهِ قد أعشبت القفار فلو ابتعت أعنزا فتنزهت تصح ، فقال : لم يؤذن لأحد منا في البداء غير أسلم " (1) . وأسلم : هي : قبيلة سلمة بن الأكوع .
وقد ترخص كثير من الصحابة من المهاجرين وغيرهم في سكنى البادية ، كسعد بن أبي وقاص وسعيد بن زيد ، فإنهما لزما منزلهما بالعقيق فلم يكونا يأتيان المدينة ( 195- أ / ف ) في جمع ولا غيرها حتى لحقا بالله عز وجل . خرجه بن أبي الدنيا في كتاب " العزلة " . وكان أبو هريرة ينزل بالشجرة وهي ذو الحليفة . وفي " صحيح البخاري " ، عن عطاء قال : ذهبت مع عبيد بن عمير إلى عائشة وهي مجاورة بثبير فقالت لنا : انقطعت الهجرة منذ (2) فتح الله على نبيه صلى الله عليه وسلم مكة (3) . وفي رواية له : قال : فسألنا عن الهجرة ، فقالت : لا هجرة اليوم ، كان المؤمنون يفر أحدهم بدينه على الله ورسوله مخافة أن يفتن عليه ، فأما اليوم فقد أظهر الله الإسلام ، والمؤمن يعبد ربه حيث شاء ؛ ولكن جهاد ونية " (4) . وهذا يشعر بأنها إنما كانت تبدو ، لاعتقادها انقطاع الهجرة بالفتح . وكان أنس بن مالك يسكن بقصره خارج البصرة ، وكان ربما شهد الجمعة وربما لم يشهدها . وقد نص أحمد على كراهة المقام بقرية لا يقام فيها الجمعة وإن أقيمت فيها الجماعة . وقد يحمل ذلك على من كان بمصر جامع يجمع فيه، ثم تركه وأقام بمكان لا جمعة فيه . وفي كلامه إيماء إليه - أيضا . وقد يحمل كلامه على كراهة التنزيه دون التحريم. فأما المقام بقرية لا جمعة فيها ولا جماعة فمكروه .

__________
(1) " الأوسط " ( 7533) ، وتفرد به أبو مريم عبد الغفار بن القاسم ، قال فيه أبن معين في رواية الدري ( 3 / 366) : " ليس بشيء " ومسلم بن جرهد الراوي عن ابن عمر لم نجد من ترجمه ، ولم يرو عن ابن عمر حديثا غير هذا كما نص عليه الطبراني .
(2) في الرواية : " مذ " .
(3) فتح : 3080) .
(4) فتح : 3900) .

وقد قال أبو الدرداء لمعدان بن أبي طلحة : أين ينزل ؟ فقال : بقرية دون حمص ، فقال له : إن رسول الله صلى الله عليه وسلم قال : " ما من ثلاثة في قرية ولا بدو لا يؤذن ولا يقام فيهم الصلاة إلا استحوذ عليهم الشيطان ، فعليك بالجماعة ؛ فإن الذئب يأكل القاصية " . خرجه النسائي (1) . وغيره وخرجه أحمد وأبو داود مختصرا (2) . وفي رواية لأحمد : " فعليك بالمدائن ويحك يا معدان " (3) . وفي " المسند " - أيضا - ، عن معاذ ، عن النبي صلى الله عليه وسلم قال : " إن الشيطان ذئب الإنسان كذئب الغنم ، يأخذ الشاة القاصية والناحية ؛ فإياكم والشعاب وعليكم بالجماعة والعامة والمساجد " (4) . فنهى عن سكنى الشعاب - وهي البوادي - وأمر بسكنى الأماكن التي فيها عامة الناس ومساجدهم وجماعتهم . وقد روي عن قتادة أنه فسر الشعاب في هذا الحديث بشعاب الأهواء المضلة المخالفة لطريق الهدي المستقيم . خرجه أبو موسى المديني عنه بإسناده . وفي هذا بعد ؛ وإنما فسر بهذا المعنى قول النبي صلى الله عليه وسلم : " من فارق الجماعة قيد شبر فقد خلع ربقة الإسلام من عنقه (5) . ؛ فإن الأوزاعي فسره بالبدعة يخرج إليها الرجل من الجماعة . فأما الخروج إلى البادية أحيانا للتنزه ونحوه في أوقات الربيع وما أشبهه: فقد ورد فيه رخصة : ففي " سنن أبي داود " عن المقدام بن شريح ، عن أبيه أنه قال أنه سأل عائشة : هل كان النبي صلى الله عليه وسلم يبدو ؟ فقالت : نعم إلى هذه التلاع ، ولقد بدا مرة فأتى بناقة مخرمة فقال : " اركبيها يا عائشة وارفقي ؛ فإن الرفق ما كان في شيء إلا زانه ولا نزع منه إلا شانه " (6) . وخرج مسلم آخر الحديث دون أوله (7) . وورد النهي عنه ؛ ففي " المسند " عن عقبة بن عامر عن النبي صلى الله عليه وسلم قال " هلاك أمتي في اللبن " قيل : يا رسول الله لِلَّهِ ما اللبن ؟ قال : تحبون اللبن وتدعون الجماعات والجمع وتبدون " (8) . وفي إسناده : ابن لهيعة . وإن صح فيحمل على إطالة المقام بالبادية مدة أيام كثرة اللبن كلها وهي مدة طويلة يدعون فيها الجمع والجماعات .
وعن أبي عبد الله الجدلي قال : فضل أهل الأمصار على ( 195- ب / ف ) أهل (9) القرى كفضل الرجال على النساء ، وفضل أهل القرى على أهل الكفور (10) كفضل الأحياء على الأموات ، وسكان الكفور كسكان القبور ، وإن اللبن والعشب ليأكلان إيمان العبد كما تأكل النار الحطب . خرجه حميد بن زنجويه ، وروى في إسناده عن مكحول معنى أوله .

__________
(1) في " المجتبى " ( 2 / 106 - 107) .
(2) أحمد ( 5/ 196) ، ( 6/ 446) وابو داود ( 547) .
(3) " المسند " ( 6 / 445 - 446 ) .
(4) " المسند " ( 5 / 232- 233، 243) .
(5) أخرجه بهذا اللفظ : أبو داود ( 4758) .
(6) أبو داود ( 2478، 4808 ) .
(7) مسلم ( 2594) .
(8) " المسند " ( 4 / 155) بلفظ " هلاك أمتي بالكتاب واللبن " .
(9) كلمة " أهل " مكررة في " ف " .
(10) كتب فوقها في " ف " : " الكفور جمع كفر وهو ما بعد من لأرض عن الناس ولا يمر به أحد " .

ونص أحمد - في رواية مهنا - على كراهية الخروج إلى البادية لشرب اللبن ونحوه تنزها لما به من ترك الجماعة ؛ إلا أن يخرج لعلة ، يعني : إنه إذا خرج تداويا لعله به جاز ، كما أذن النبي صلى الله عليه وسلم للعرنيين لما اجتووا المدينة أن يخرجوا إلى البادية ليشربوا من ألبان الإبل وأبوالها (1) .
قال أبو بكر الأثرم : النهي عن التبدي محمول على سكنى البادية والإقامة بها ، فأما التبدي ساعة أو يوما ونحوه فجائز . انتهى .
وقد كان السلف كثير منهم يخرج إلى البادية أيام الثمار واللبن . قال الجريري : كان الناس يبدون ها هنا في الثمار - ثمار قصيرة - ، و ذكر منهم عبد الله بن شقيق وغيره . وكان علقمة يتبدا إلى ظهر النجف (2) . وقال النخعي : كانت البداوة إلى أرض السواد أحب إليهم من البداوة إلى أرض البادية . يعني أن الخروج إلى القرى أهون من الخروج إلى البوادي . وكان بعضهم يمتنع من ذلك لشهود الجماعة .
فروى أبو نعيم بإسناده ، عن أبي حرملة قال : اشتكى سعيد بن المسيب عينه فقيل له : يا أبا محمد لِلَّهِ لو خرجت إلى العقيق فنظرت إلى الخضرة ووجدت ريح البرية لنفع ذلك بصرك ، فقال سعيد : وكيف أصنع بشهود العشاء والعتمة (3) ؟ وما ذكره الأثرم من التفريق بين قصر المدة وطولها حسن ؛ لكنه حد القليل باليوم ونحوه ؛ وفيه نظر .
وفي " مراسيل أبي داود " من رواية معمر ، عن موسى بن شيبة قال : قال رسول الله صلى الله عليه وسلم : " من بدا أكثر من شهرين فهي أعرابية " (4) . وروى حميد بن زنجوية بإسناده ، عن خلف بن خليفة ، عن أبي هاشم قال : بلغني أن من نزل السواد أربعين ليلة كتب عليها الجفا . و عن معاوية بن قرة قال : البداوة شهران فما زاد فهو تعرب (5) .
فصل
قال البخاري :
18- باب (6)
من قال : إن الإيمان هو العمل ؛ لقول الله تعالى { وَتِلْكَ الْجَنَّةُ الَّتِي أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ } [الزخرف: 72] . وقال عدة من أهل العلم في قوله عز وجل { فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِيْن عَمَّا كَانُوا يَعْمَلُونَ } [ الحجر : 92] : عن قول لا إله إلا الله . وقال { لِمِثْلِ هَذَا فَلْيَعْمَلْ الْعَامِلُونَ } [ الصافات : 61] .
ثم خرج حديث :
26- أبي هريرة أن النبي (7) صلى الله عليه وسلم سئل : أي العمل أفضل ؟ قال : " إيمان بالله ورسوله " قيل : ثم ماذا ؟ قال : الجهاد في سبيل الله " قيل : ثم ماذا ؟ قال : " حج مبرور " .

__________
(1) إشارة إلى حديث البخاري ( فتح : 4192) .
(2) ابن أبي شيبة في " مصنفه " ( 12 / 335) .
(3) " الحلية " ( 2 / 162) .
(4) " مراسيل أبي داود " 0 ص / 235) .
(5) أخرجه ابن أبي شيبة ( 12 / 336 ) ، وفيه كلمة " حرب " مكان كلمة " تعرب " .
(6) سقط من " ف " الباب ( 17 ) .
(7) في " اليونينية " : " رسول الله " .

مقصود البخاري بهذا الباب : أن الإيمان كله عمل ؛ مناقضة لقول من قال : إن الإيمان ليس فيه عمل بالكلية ؛ فإن الإيمان أصله تصديق بالقلب ، وقد سبق ما قرره البخاري أن تصديق القلب كسب له وعمل ، ويتبع هذا التصديق قول اللسان .
و مقصود البخاري هاهنا : أن يسمى عملا - أيضا - ، ،أما أعمال الجوارح فلا ريب في دخولها في اسم العمل، ولا حاجة إلى تقرير ذلك ؛ فإنه لا يخالف فيه أحد ، فصار الإيمان كله - على ما قرره - عملا .
و المقصود بهذا الباب : تقرير أن قول اللسان : عمله ؛ واستدل لذلك بقوله تعالى { وَتِلْك َ(1) الْجَنَّةُ الَّتِي( 196- أ / ف) أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ } [ الزخرف : 72] وقوله { { لِمِثْلِ هَذَا فَلْيَعْمَلْ الْعَامِلُونَ } [ الصافات : 61] . و معلوم أن الجنة إنما يستحق دخولها بالتصديق بالقلب مع شهادة اللسان ، وبها يخرج من يخرج من أهل النار فيدخل الجنة - كما سبق ذكره . وفي " المسند " ، عن معاذ بن جبل مرفوعا :" مفتاح الجنة : لا إله إلا الله " (2) . وحكى البخاري عن عدة من أهل العلم أنهم قالوا في قوله تعالى { فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِيْن عَمَّا كَانُوا يَعْمَلُونَ } [ الحجر : 92]: عن قول لا إله إلا الله ؛ ففسروا العمل بقول كلمة التوحيد .
وممن روي عنه هذا التفسير : ابن عمر ، ومجاهد (3) . ورواه ليث بن أبي سليم ، عن بشير بن نهيك ، عن أنس موقوفا (4) . روي عنه مرفوعا - أيضا - خرجه الترمذي وغربه (5) . وقال الدار قطني : ليث غير قوي ، ورفعه غير صحيح (6). وقد خالف في ذلك طوائف من العلماء من أصحابنا وغيرهم كأبي عبد الله بن بطة ، وحملوا العمل في هذه الآيات على أعمال الجوارح ؛ واستدلوا بذلك على دخول الأعمال في الإيمان .
وأما حديث أبي هريرة : فهو يدل على أن الإيمان بالله ورسوله عمل لأنه جعله أفضل الأعمال ، والإيمان بالله ورسوله الظاهر أنه إنما يراد به الشهادتان مع التصديق بهما ؛ ولهذا ورد في حديث : " بني الإسلام على خمس : شهادة أن لا إله إلا الله وأن محمدا رسول الله " (7) وفي رواية ذكر الإيمان بالله ورسوله " بدل الشهادتين " ؛ فدل على أن المراد بهما واحد ؛ ولهذا عطف في حديث أبي هريرة على هذا الإيمان " الجهاد " ثم " الحج " ، وهما مما يدخل في اسم الإيمان المطلق ؛ لكن الإيمان بالله أخص من الإيمان المطلق ، فالظاهر أنه إنما يراد بهما الشهادتان مع التصديق بهما ، فإذا سمى الشهادتين عملا دل على أن قول اللسان عمل .

__________
(1) كتبها في " ف " : " تلكم " وأصلحها .
(2) " المسند " ( 5 / 242) .
(3) أخرج أثر ابن عمر ومجاهد : ابن جرير الطبري في " تفسيره " ( 14/46) .
(4) رواه ابن جرير في " تفسيره " ( 14/ 46) .
(5) الترمذي ( 3126) ، وأخرجه مرفوعا - أيضا - ابن جرير في " تفسيره " ( 14/ 46) .
(6) الدار قطني في " علله " ( 4 /ق 33- ب ) .
(7) سبق وهو حديث رقم (8) .

وقد كان طائفة من المرجئة يقولون : الإيمان قول وعمل - موافقة لأهل الحديث - ، ثم يفسرون العمل بالقول ويقولون : هو عمل اللسان . وقد ذكر الإمام أحمد هذا القول عن شبابه بن سوار وأنكره عليه وقال : هو أخبث قول ما سمعت أن أحدا قال به ولا بلغني . يعني أنه بدعة لم يقله أحد ممن سلف (1) . لعل مراده إنكار تفسير قول أهل السنة :الإيمان قول وعمل بهذا التفسير ؛ فإنه بدعة وفيه عي وتكرير ؛ إذ العمل على هذا القول بعينه ، ولا يكون مراده إنكار أن القول يسمى عملا .
ولكن روي عنه ما يدل على إنكار دخول الأقوال في اسم الأعمال ، فإنه قال في رواية أبي طالب - في رجل طلق امرأته واحدة ونوى ثلاثا ، قال بعضهم : له نيته ، ويحتج بقوله : " الأعمال بالنيات " قال أحمد : ما يشبه هذا بالعمل ؛ إنما هذا لفظ كلام المرجئة يقولون : القول هو عمل . لا يحكم عليه بالنية ولا هو من العمل . وهذا ظاهر في إنكار تسمية القول عملا بكل حال وأنه لا يدخل تحت قوله " الأعمال بالنيات " . وكذلك ذكر أبو بكر عبد العزيز بن جعفر في كتاب " السنة " . وهذا على إطلاقه لا يصح ؛ فإن كنايات الطلاق كلها أقوال ويعتبر لها النية ، وكذلك ألفاظ الإيمان والنذور أقوال ويعتبر لها النية وألفاظ عقود البيع ( 196- ب /ف ) والنكاح وغيرهما أقوال ويؤثر فيها النية عند أحمد ، كما تؤثر النية [ في ] (2) بطلان نكاح التحليل وعقود التحليل على الربا . و قد نص أحمد على أن من أعتق أمته وجعل عتقها صداقها أنه يعتبر له النية ، فإن أراد نكاحها بذلك وعتقها انعقدا بهذا القول. وكذلك ألفاظ الكفر المحتملة تصير بالنية كفرا . و هذا كله يدل على أن الأقوال تدخل في الأعمال ويعتبر لها النية . ومسألة الطلاق المذكورة فيها عن أحمد روايتان - أيضا .
وقد خرج أبو عبيد القاسم بن سلام في كتاب " الطلاق " له بدخول القول في العمل ، وأن الأقوال تدخل في قوله صلى الله عليه وسلم " الأعمال بالنيات "
وأبو عبيد محله من معرفة لغة العرب المحل الذي لا يجهله عالم . وقد اختلف الناس لو حلف لا يعمل عملا أو لا يفعل فعلا فقال قولا هل يحنث أم لا ؟ وكذا لو حلف ليفعلن أو ليعملن هل يبر بالقول أم لا ؟
و قد حكى القاضي أبو يعلي في ذلك اختلافا بين الفقهاء ، وذكر هو في كتاب " الأيمان " له أنه لا يبر ولا يحنث بذلك . و أخذه من رواية أبي طالب ، عن أحمد - التي سبق ذكرها - واستدل له بأن الأيمان يرجع فيها إلى العرف ، والقول لا يسمى عملا في العرف ؛ ولهذا يعطف القول على العمل كثيرا فيدل على تغايرهما عرفا واستعمالا.
و من الناس من قال : القول يدخل في مسمى الفعل ولا يدخل في مسمى العمل . وهو الذب ذكره ابن الخشاب النحوي (3) وغيره .

__________
(1) " السنة " للخلال ( 982) ، وذكره ابن تيمية في " مجموع الفتاوى " ( 7 / 255) ، وابن حجر في " تهذيبه " ( 4/ 302) .
(2) كلمة " في " ليست " ف " وهي لازمة في السياق .
(3) ترجمة السيوطي في " بغية الوعاة " ( 2/ 29) .

وقد ورد تسمية القول فعلا في القرآن في قوله تعالى { وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِيٍّ عَدُوًّا شَيَاطِينَ الإِنسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا وَلَوْ شَاء رَبُّكَ مَا فَعَلُوهُ } [ الأنعام : 112] .
فصل
قال البخاري :
19- باب
إذا لم يكن الإسلام على الحقيقة وكان على الاستسلام أو الخوف من القتل لقوله عز وجل { قَالَتِ الأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا } [ الحجرات : 14] . فإذا كان على الحقيقة فهو على قوله (1) { إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ } [ آل عمران : 19 ] وقوله { وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ } (2) [ آل عمران : 85] .
معنى هذا الكلام : أن الإسلام يطلق باعتبارين :
أحدهما : باعتبار الإسلام الحقيقي وهو دين الإسلام الذي قال الله فيه { إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ } وقال { { وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ } .
والثاني : باعتبار الاستسلام ظاهرا مع عدم إسلام الباطن إذا وقع خوفا كإسلام المنافقين ، واستدل بقوله تعالى { قَالَتِ الأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الإِيمَانُ فِي قُلُوبِكُمْ } وحمله عل الاستسلام خوفا وتقية .وهذا مروي عن طائفة من السلف ، منهم مجاهد ، وابن زيد ، ومقاتل بن حيان وغيرهم (3) . وكذلك رجحه محمد بن نصر المروزي (4) - كما رجحه البخاري - ؛ لأنهما لا يفارقان بين الإسلام والإيمان ، فإذا انتفى أحدهما انتفى الآخر . وهو اختيار ابن عبد البر ، وحكاه عن أكثر أهل السنة من أصحاب مالك والشافعي وداود .
وأما من يفرق بين الإسلام والإيمان فإنه يستدل بهذه الآية ( 197 - أ / ف ) على الفرق بينهما ويقول : نفي الإيمان عنهم لا يلزم منه نفي الإسلام كما نفي الإيمان عن الزاني والسارق والشارب وإن كان الإسلام عنهم غير منفي . وقد ورد هذا المعنى في الآية عن ابن عباس ، وقتادة ، والنخعي ، وروي عن ابن زيد معناه - أيضا - ، وهو قول الزهري ، وحماد بن زيد ، وأحمد ، ورجحه ابن جرير وغيره (5) .
واستدلوا به على التفريق بين الإسلام والإيمان . وكذا قال قتادة في هذه الآية قال : " قولوا أسلمنا " : شهادة أن لا إله إلا الله ، وهو دين الله ،والإسلام درجة الإيمان تحقيق في القلب و والهجرة في الإيمان درجة ، والجهاد درجة ، والقتل في سبيل الله درجة . خرجه ابن أبي حاتم .

__________
(1) زاد في " اليونينية " : " جل ذكره " .
(2) مابين المعقوفين ليس في " اليونينية " ، وهو ثابت في بعض نسخ الصحيح ، وإليه أشار في " اليونينية " .
(3) راجع " تفسير الطبري " ( 26/ 90) .
(4) " تعظيم قدر الصلاة " ( 2/ 510) .
(5) راجع " تفسير الطبري " ( 26/ 90) ، و " تفسير ابن كثير " ( 7 / 367) و " والدر المنثور " ( 6 /100) .

فجعل قتادة الإسلام الكلمة ، وهي أصل الدين ، والإيمان ما قام بالقلوب من تحقيق التصديق بالغيب ، فهؤلاء القوم لم يحققوا الإيمان في قلوبهم ، وإنما دخل في قلوبهم تصديق ضعيف بحيث صح به إسلامهم ، ويدل عليه : { وَإِن تُطِيعُوا اللَّهَ وَرَسُولَهُ لا يَلِتْكُم مِّنْ أَعْمَالِكُمْ شَيْئًا } [ الحجرات : 14 ] .
واختلف من فرق بين الإسلام والإيمان في حقيقة الفرق بينهما . فقالت طائفة : الإسلام : كلمة الشهادتين ، والإيمان العمل . وهذا مروي عن الزهري (1) وابن أبي ذئب (2) ، وهو رواية عن أحمد (3) ، وهي المذهب عند القاضي أبي يعلى وغيره من أصحابه . ويشبه هذا : قول ابن زيد في تفسير هذه الآية قال : لم يصدقوا إيمانهم بأعمالهم فرد الله عليهم وقال : { لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا } فقال : الإسلام إقرار ، والإيمان تصديق (4) . وهو قول أبي خيثمة وغيره من أهل الحديث . وقد ضعف ابن حامد من أصحابنا هذا القول عن أحمد وقال : الصحيح : أن مذهبه : أن الإسلام قول وعمل ورواية واحدة ؛ ولكن لا يدخل كل الأعمال في الإسلام كما يدخل في الإيمان، وذكر أن المنصوص عن أحمد أنه لا يكفر تارك الصلاة ، فالصلاة من خصال الإيمان دون الإسلام وكذلك اجتناب الكبائر من شرائط الإيمان دون الإسلام . كذا قال ، وأكثر أصحابنا أن ظاهر مذهب أحمد تكفير تارك الصلاة فلو لم تكن الصلاة من الإسلام لم يكن تاركها عنده كافرا . والنصوص الدالة على أن الأعمال داخلة في الإسلام كثيرة جدا . وقد ذهب طائفة إلى أن الإسلام عام والإيمان خاص ، فمن ارتكب الكبائر خرج من دائرة الإيمان الخاصة إلى دائرة الإسلام العامة .
هذا مروي عن أبي جعفر محمد بن علي ، وضعفه ابن نصر المروزي من جهة راويه عنه وهو فضيل بن يسار ، وطعن فيه (5) ، وروي عن حماد ابن زيد نحو هذا - أيضا . وحكى رواية عن أحمد - أيضا - ؛ فإنه قال في رواية الشالنجي (6) في مرتكب الكبائر : يخرج من الإيمان ويقع في الإسلام . ونقل حنبل عن أحمد معناه (7) . وقد تأول هذه الرواية القاضي أبو يعلى وأقرها غيره ، و هي اختيار أبي عبد الله بن بطة وابن حامد وغيرهما من الأصحاب . و قالت طائفة : الفرق بين الإسلام والإيمان : أن الإيمان هو التصديق تصديق القلب فهو علم القلب وعمله ، والإسلام: الخضوع والاستسلام والانقياد ؛ فهو عمل القلب والجوارح . وهذا قول كثير من العلماء ، وقد حكاه أبو الفضيل التميمي عن أصحاب أحمد ، وهو قول طوائف من المتكلمين ( 197- ب/ ف ) ؛ لكن المتكلمون عندهم أن الأعمال لا تدخل في الإيمان وتدخل في الإسلام .

__________
(1) " تعظيم قدر الصلاة " ( 2/ 507) .
(2) " السنة " للخلال ( 1076) .
(3) راجع " المسائل والرسائل المروية عن الإمام أحمد في العقيدة " ( 1 / 108 )
(4) انظر تفسير الطبري ( 26/ 90) .
(5) " تعظيم قدر الصلاة " ( 2 / 575) .
(6) هو : إسماعيل بن سعيد ، مترجم في " طبقات الحنابلة " ( 1/104) .
(7) " السنة " للخلال ( 1080) .

وأما أصحابنا وغيرهم من أهل الحديث فعندهم أن الأعمال تدخل في الإيمان مع اختلافهم في دخولها الإسلام - كما سبق - فلهذا قال كثير من العلماء : إن الإسلام والإيمان تختلف دلالتهما بالإفراد والاقتران ، فإن أفرد أحدهما دخل الآخر فيه ، وإن قرن بينهما كانا شيئين حينئذ .
وبهذا يجمع بين حديث سؤال جبريل عن السلام والإيمان ففرق النبي صلى الله عليه وسلم بينهما وبين حديث وفد عبد القيس حيث فسر فيه النبي صلى الله عليه وسلم الإيمان المنفرد بما فسر به الإيمان المقرون في حديث جبريل . وقد حكى هذا القول أبو بكر الإسماعيلي عن كثير من أهل السنة والجماعة ، وروي عن أبي بكر بن أبي شيبة ما يدل عليه (1) ، وهو أقرب الأقوال في هذه المسألة وأشبهها بالنصوص والله أعلم .
والقول بالفرق بين الإسلام والإيمان مروي عن : الحسن ، وابن سيرين ، وشريك ، وعبد الرحمن بن مهدي ، ويحيي بن معين ، ومؤمل ابن إهاب ، وحكى عن مالك - أيضا - ، وقد سبق حكايته عن قتادة ، وداود بن أبي هند ، والزهري ، وابن أبي ذئب ، وحماد بن زيد ، وأحمد (2) ، وأبي خيثمة وكذلك (3) حكاه أبو بكر بن السمعاني عن أهل السنة والجماعة جملة .
فحكاية ابن نصر (4) وابن عبد البر عن الأكثرين التسوية بينهما غير جيد ؛ بل قد قيل : إن السلف لم يرو عنهم غير التفريق ، والله أعلم .
وخرج البخاري في هذا الباب حديث :
27- الزهري ، عن (5) عامر بن سعد ، عن أبيه أن النبي صلى الله عليه وسلم أعطى رهطا وسعد جالس فترك رسول الله صلى الله عليه وسلم رجلا هو أعجبهم إلي فقلت : ما لك يا رسول الله (6) عن فلان ؟ لِلَّهِ فوالله إني لأراه مؤمنا ، فقال : " أو مسلما " فسكت قليلا ثم غلبني ما أعلم منه (7) فقلت يا رسول الله (8) لِلَّهِ مالك عن فلان ؟ فوالله إني لأراه مؤمنا ، قال (9) : " أو مسلما " فسكت قليلا ثم غلبني ما أعلم منه فعدت لمقالتي وعاد رسول الله صلى الله عليه وسلم ثم قال : " يا سعد لِلَّهِ إني لأعطي الرجل وغيره أعجب إلي منه خشية أن يكبه الله في النار "
خرجه من طريق شعيب ، عن الزهري ثم قال : رواه يونس وصالح وابن معمر وابن أخي الزهري ، عن الزهري(10) .

__________
(1) انظره في " تعظيم قدر الصلاة " ، ( 2/ 528) .
(2) راجع معظم هذه الأقوال في " السنة " للخلال ( 1073 - 1083) ، و" تعظيم قدر الصلاة" ( 2 / 506-517) .
(3) في " ف " : " فكذلك " ، وما أثبتناه موافق للسياق .
(4) تعظيم قدر الصلاة " ، ( 2/ 531) .
(5) في " اليونينية " : " أخبرني " .
(6) في " اليونينية " : " يا رسول الله مالك " .
(7) زاد في " اليونينية " : " فعدت لمقالتي " .
(8) " يا رسول الله " ليس في " اليونينية " .
(9) في " اليونينية " : " فقال " .
(10) راجع " أطراف الغرائب " : ( 501) بتحقيقنا ، وقال هناك : " صحيح من حديث معمر ، عن الزهري ، وغريب من حديث المعتمر ، عن عبد الرزاق ، عنه ، تفرد به : صالح بن حاتم ابن وردان " . أ . هـ .

وقد رواه ابن أبي ذئب - أيضا - ، عن الزهري كذلك . ورواه العباس الخلال (1) ، عن الوليد بن مسلم ، عن ابن وهب . ورشدين بن سعد ، عن يونس ، عن الزهري ، عن إبراهيم بن عبد الرحمن ابن عوف ، عن أبيه ، عن النبي صلى الله عليه وسلم ، وأخطئا في ذلك . نقله ابن أبي حاتم الرازي عن أبيه (2) . فهذا الحديث محمول عند البخاري على أن هذا الرجل كان منافقا ، وأن الرسول صلى الله عليه وسلم نفى عنه الإيمان وأثبت له الاستسلام دون الإسلام الحقيقي ، وهو - أيضا - قول محمد بن نصر المروزي (3) . وهذا غاية البعد ، وآخر الحديث يرد على ذلك ، وهو : قول النبي صلى الله عليه وسلم : " إني لأعطي الرجل وغيره أحب إلي منه " فإن هذا يدل على أن النبي صلى الله عليه وسلم وكله إلى إيمانه كما كان يعطي المؤلفة قلوبهم ويمنع المهاجرين والأنصار .
وزعم علي بن المديني في كتاب " العلل " له أن هذا باب المزاح من النبي صلى الله عليه وسلم ؛ فإنه كان يمزح ولا يقول إلا حقا ، فأوهم سعدا أنه ليس بمؤمن ؛ بل مسلم وهما بمعنى واحد كما يقول ( 198- أ/ ف ) لرجل يمازحه وهو يدعى أنه أخ لرجل فيقول : إنما أنت ابن أبيه أو ابن أمه ، وما أشبه ذلك مما يوهم الفرق والمعنى واحد. وهذا تعسف شديد .
والظاهر - والله أعلم - أن النبي صلى الله عليه وسلم زجر سعدا عن الشهادة بالإيمان ؛ لأن الإيمان باطن في القلب لا اطلاع للعبد عليه ، فالشهادة به شهادة على ظن فلا ينبغي الجزم بذلك كما قال : " إن كنت مادحا لا محالة فقل : أحسب فلانا كذا ولا أزكي على الله أحدا " (4) ، وأمره أن يشهد بالإسلام لأنه أمر مطلع عليه كما في " المسند " عن أنس مرفوعا : " الإسلام علانية ، والإيمان في القلب " (5) .

__________
(1) هو العباس بن الوليد بن صبح ، له ترجمة في " تاريخ دمشق " لابن عساكر .
(2) في " علله " : ( 2 / 155) .
(3) " تعظيم قدر الصلاة " ( 2 / 510) .
(4) البخاري ( فتح : 2662) .
(5) " المسند " ( 3 / 134) ، من طريق علي بن مسعدة ، عن قتادة ، عن أنس ، وعلي فيه توثيق وقال البخاري في " التاريخ " : " فيه نظر " . وليس من أصحاب قتادة ، وقتادة مدلس ، وقد عنعن .

ولهذا كره أكثر السلف أن يطلق الإنسان على نفسه أنه مؤمن ، وقالوا : هو صفة مدح ، وتزكية للنفس بما غاب من أعمالها ؛ وإنما يشهد لنفسه بالإسلام لظهوره ، فأما حديث : " إذا رأيتم الرجل يعتاد المسجد فاشهدوا له بالإيمان " : فقد خرجه أحمد ، والترمذي ، وابن ماجه من حديث دراج ، عن أبي الهيثم ، عن أبي سعيد مرفوعا (1). وقال أحمد : هو حديث منكر ، و دراج له مناكير (2) ، والله أعلم .
وهذا الذي ذكره البخاري في هذا الباب من الآية والحديث إنما يطابق التبويب على اعتقاده أنه فرق بين الإسلام والإيمان .
وأما على قول الأكثرين بالتفريق بينهما : فإنما ينبغي أن يذكر في هذا الباب قوله عز وجل { وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا } [ آل عمران : 83] فإن الجمهور على أنه أراد استسلام الخلق كلهم له وخضوعهم فأما المؤمن فيستسلم ويخضع طوعا ، وأما الكافر فإنه يضطر إلى الاستسلام عند الشدائد ونزول البلاء به كرها ثم يعود إلى شركه عند زوال ذلك كله كما أخبر الله عنهم بذلك في مواضع كثيرة من القرآن .
والحديث الذي يطابق الباب على اختيار المفرقين بين الإسلام والإيمان : قول النبي صلى الله عليه وسلم في ذكر قرينه من الجن : " ولكن الله أعانني عليه فأسلم " (3) . وقد روي بضم الميم وفتحها ؛ فمن رواه بضمها قال : المراد: أي أنا أسلم من شره ، ومن رواه بفتحها ، فمنهم من فسره بأنه أسلم من كفره فصار مسلما . وقد ورد التصريح بذلك في رواية خرجها البزار في " مسنده " (4)بإسناد فيه ضعف .
ومنهم من فسره بأنه استسلم وخضع وانقاد كرها ، وهو تفسير ابن عيينه وغيره ، فيطابق على هذا ترجمة الباب، والله أعلم
20- فصل (5)
قال البخاري :
قال عمار : ثلاث من جمعهن جمع الإيمان : الإنصاف من نفسك ، وبذل السلام للعالم ، والإنفاق من الإقتار.
هذا الأثر معروف من رواية أبي إسحاق ، عن صلة بن زفر ، عن عمار ، رواه عنه الثوري وشعبة وإسرائيل وغيرهم .

__________
(1) . " المسند " ( 3 / 68، 76) ، والترمذي ( 3093) ، وابن ماجه ( 802) وابن عدي في " الكامل " ( 3/ 114) . وأحاديث دراج ، عن أبي الهيثم ، عن أبي سعيد فيها ضعف . قاله أحمد .
(2) " العلل ومعرفة الرجال " ( 3 / 116) ولدراج عن أبي الهيثم عن أبي سعيد غرائب ، انظر بعضها في " أطراف الغرائب " 0 4881- 4883) بتحقيقنا ، و" الكامل " لابن عدي ( 3 / 113) وإنكار الإمام أحمد - رحمه الله تعالى - لهذا الحديث مع إخراجه له في " المسند " يدل على أن مجرد إخراج الحديث في مصنف لم يشترط صاحبه الصحة لا يعني رضى الإمام عنه .
(3) مسلم ( 2815) .
(4) كشف : 2438 - 2439 ) ، و " التاريخ " للبخاري ( 4/ 239) .
(5) باب " إفشاء السلام من الإسلام " .

وروي عن عبد الرزاق ، عن معمر ، عن أبي إسحاق مرفوعا . خرجه البزار وغيره (1) ، ورفعه وهم ، قال أبو زرعة وأبو حاتم الرازيان ، وتردد أبو حاتم هل الخطأ منسوب فيه إلى عبد الرزاق أو معمر (2) ، ومعمر ليس بالحافظ لحديث العراقيين كما ذكر ابن معين وغيره (3) . وقد روي مرفوعا من وجهين آخرين ولا يثبت واحد منهما (4) . وإنما ذكر البخاري قول عمار في باب " إفشاء السلام من الإسلام " لأنه لا يفرق بين الإسلام والإيمان - كما تقدم.
ثم خرج البخاري حديث :
28- عبد الله بن عمرو قال : سئل النبي (5) صلى الله عليه وسلم أي الإسلام خير ؟ قال : " أن (6) تطعم الطعام وتقرأ السلام على من عرفت ومن لم تعرف " .
وقد خرجه - فيما مضى - وبوب عليه باب " إطعام الطعام من الإسلام " (7) وقول عمار فيه زيادة على هذا الحديث بذكر الإنصاف من النفس ، وهو من أعز الخصال ، ومعناه : ( 198 - ب / ف ) أن يعرف الإنسان الحق على نفسه ويوفيه من غير طلب .
وفيه - أيضا - : زيادة الإنفاق من الإقتار ؛ ويشهد لفضله : قوله تعالى { وَيُؤْثِرُونَ عَلَى أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَة } [ الحشر : 9 ] وقوله { الَّذِينَ يُنفِقُونَ فِي السَّرَّاء وَالضَّرَّاء } [ آل عمران : 134] .
وفي " المسند " من حديث علي ابن أبي طالب أن ثلاثة تصدقوا : رجل كان له ألف درهم فتصدق بمائة ، وآخر كان له مائة فتصدق بعشرة ، وآخر كان له عشرة فتصدق بدرهم ، فقال النبي صلى الله عليه وسلم " أنتم في الأجر سواء " (8) .

__________
(1) " البحر الزخار " ( 4 / 232) من طريق الحسن بن عبد الله الكوفي . وابن الأعرابي من طريق محمد بن الصباح الصغاني ( 4 / 70) والبغوي في " شرح السنة " من طريق أحمد بن كعب الواسطي ( فتح : 1 / 82) ثلاثتهم عن عبد الرزاق به مرفوعا . وأوقفه عنه الدبري كما في " المصنف " ( 10 / 386) وأحمد بن منصور الرمادي كما في " التغليق " ( 2 / 38 ) وذكر أن من رفعه روى عن عبد الرزاق بآخره
(2) " علل الرازي " ( 2 / 145) .
(3) " شرح علل الترمذي " للمصنف ( 2 / 774 ) .
(4) " تغليق التعليق " ( 2 / 40 ) .
(5) في " اليونينية " : " أن رجلا سأل رسول الله " .
(6) " أن " ليست في " اليونينية " ..
(7) الباب رقم : ( 6) ، والحديث رقم : ( 12 ) .
(8) " المسند " ( 1 / 96، 114 - 115 ) .

يعني أن كلا منهم تصدق بعشر ماله ، فاعتبر الباقي بعد الصدقة ؛ فمن تصدق بدرهم وبقي له بعده كثير ليس كمن تصدق بدرهم وبقي له بعده درهم آخر أو درهمان . وروى مسدد : حدثنا أبو قدامة ثنا صفوان ابن عيسى : ثنا محمد بن عجلان ، عن زيد بن أسلم ، عن أبي صالح ، عن أبي هريرة ، عن النبي صلى الله عليه وسلم قال : " سبق درهم مائة ألف درهم " قالوا : يا رسول الله لِلَّهِ وكيف يسبق درهم مائة ألف درهم ؟ قال : " رجل له درهمان فأخذ أجودهما فتصدق به ، ورجل له مال كثير فأخرج منه عرضه مائة ألف درهم فتصدق بها " (1) .
21- فصل (2)
خرج البخاري ومسلم (3) من حديث :
29- مالك ، عن زيد بن أسلم ، عن عطاء بن يسار ، عن ابن عباس عن النبي صلى الله عليه وسلم قال (4): " أريت النار فرأيت (5) أكثر أهلها النساء بكفرهن " قيل أيكفرون (6) ؟ قال : " يكفرن العشير ويكفرن الإحسان ؛ لو أحسنت إلى إحداهن الدهر ثم رأت منك شيئا قالت : ما رأيت منك خيرا قط "
وقال البخاري : كفر دون كفر (7) . والكفر قد يطلق ويراد به الكفر الذي لا ينقل عن الملة مثل كفران العشير ونحوه عند إطلاق الكفر (8) .
فأما إن ورد الكفر مقيدا بشيء فلا إشكال في ذلك كقوله تعالى { فَكَفَرَتْ بِأَنْعُمِ اللّهِ } [ النحل : 112] . وإنما المراد هاهنا : أنه قد يرد إطلاق الكفر ثم يفسر بكفر غير ناقل عن الملة ، وهذا كما قال ابن عباس في قوله تعالى { وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُون } [ المائدة : 44 ] قال : ليس بالكفر الذي تذهبون إليه ؛ إنه ليس بكفر ينقل عن الملة { وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُون } كفر دون كفر . خرجه الحاكم (9) وقال : صحيح الإسناد .

__________
(1) . النسائي في " الكبرى " ( 2 / 32) ، ورواه أيضا عن الليث بن سعد ، عن ابن عجلان ، من سعيد المقبري والقعقاع بن حكيم ، عن أبي هريرة ، ويشبه أن يكون القول قول الليث ، والقعقاع لم يلق أبا هريرة أشار إليه البخاري في " التاريخ " ( 7 / 188 ) ونص عليه المزي في " التهذيب " ( 23 / 623) وحديث ابن عجلان ، عن المقبري ، تكلم فيه القطان كما في شرح علل الترمذي ( 2 / 670)
(2) باب " كفران العشير " .
(3) مسلم ( 907 ) .
(4) " قال " ليست في " اليونينية " .
(5) كلمة " فرأيت " ليست في " اليونينية " ونبه عليها القسطلاني وغيره .
(6) في " اليونينية " : " أيكفرون بالله " .
(7) جعل المصنف قول البخاري عقب الحديث ، وهو في " اليونينية " وغيرها في ترجمة الباب قبل الحديث ، وصنع مثله في الحديث رقم ( 40 ) .
(8) وقد أحال هذا الباب من " كتاب الإيمان " عند شرحه لحديث ( 1038 ) .
(9) في " ا لمستدرك " ( 2 / 313 ) .

وعنه في هذه الآية قال : هو به كفر ، وليس كمن كفر بالله وملائكته وكتبه ورسله واليوم الآخر . وكذا قال عطاء وغيره : كفر دون كفر . وقال النخعي : الكفران كفران : كفر بالله وكفر بالمنعم (1) . واستدل البخاري لذلك بحديث ابن عباس الذي خرجه هاهنا ، وهو قطعة من حديث طويل خرجه في " أبواب الكسوف " (2) ، فإنه النبي صلى الله عليه وسلم أطلق على النساء الكفر فسئل عنه فسره بكفر العشير .
وحديث أبي سعيد (3) في هذا المعنى يشبه حديث ابن عباس . وقد خرج هذا المعنى من حديث ابن عمر ، وأبي هريرة - أيضا - وفي المعنى - أيضا - حديث ابن مسعود ، عن النبي صلى الله عليه وسلم قال : " سباب المسلم فسوق وقتاله كفر " وقد خرجه البخاري (4) في موضع آخر . و كذلك قوله صلى الله عليه وسلم : " لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض (5) . وقوله من قال لأخيه : ياكافر ، فقد باء بها أحدهما " (6) . و للعلماء في هذه الأحاديث وما أشبهها مسالك متعددة : منهم : من حملها على من فعل ذلك مستحلا لذلك .
وقد حمل مالك حديث : " من قال لأخيه : يا كافر " على الحرورية المعتقدين لكفر المسلمين بالذنوب . نقله عنه أشهب (7) وكذلك حمل ( 199 - أ / ف ) إسحاق بن راهوية حديث " من أتى حائضا أو امرأة في دبرها فقد كفر " (8) على المستحل لذلك . نقله عنه حرب وإسحاق الكوسج . ومنهم من يحملها على التغليظ والكفر الذي لا ينقل عن الملة - كما تقدم عن ابن عباس وعطاء . ونقل إسماعيل الشالنجي عن أحمد - وذكر له قول ابن عباس المتقدم وسأله : ما هذا الكفر ؟ - قال أحمد : هو كفر لا ينقل عن الملة مثل الإيمان بعضه دون بعض ، فكذلك الكفر حتى يجيء من ذلك أمر لا يختلف (9) فيه .
قال محمد بن نصر المروزي (10) : . واختلف من قال من أهل الحديث أن مرتكب الكبائر مسلم وليس بمؤمن هل يسمى كافرا كفرا لا ينقل عن الملة كما قال عطاء : كفر دون كفر ، وقال ابن عباس وطاوس : كفر لا ينقل عن الملة (11) ؟ على قولين لهم . قال : وهما مذهبان في الجملة محكيان عن أحمد بن حنبل في موافقيه من أهل الحديث . قلت : قد أنكر أحمد في رواية المروذي ما روي عن عبد الله بن عمرو أن شارب الخمر يسمى كافرا ولم يثبته عنه ؛ مع أنه قد روي عنه من وجوه كثيرة وبعضها إسناده حسن ، وروي عنه مرفوعا (12) .

__________
(1) انظر هذه الأقوال في " تفسير ابن كثير " ( 3 / 111) .
(2) فتح : 1052) .
(3) سيأتي برقم ( 304) .
(4) أخرجه مسلم برقم ( 132/ 79، 80) .
(5) فتح : ( 48) .
(6) البخاري ( فتح : 121 ) ، ومسلم ( 65) .
(7) فتح : 6103) ، ومسلم ( 60 ) .
(8) " التمهيد " ( 17 / 15 ) .
(9) أبو داود ( 3904 ) ، والترمذي ( 135) .
(10) في " ف " : " تختلف " كذا ، والموافق للسياق ما أثبتناه . .
(11) " تعظيم قدر الصلاة " ( 2 / 527) .
(12) سبق وهو في " المستدرك " ( 2 / 313) .

وكذلك أنكر القاضي أبو يعلى جواز إطلاق كفر النعمة على أهل الكبائر ، ونصب الخلاف في ذلك مع الزيدية من الشيعة ، والإباضية من الخوارج . ورواية إسماعيل الشالنجي عن أحمد قد توافق ذلك . فمن هنا حكى محمد بن نصر عن أحمد في ذلك مذهبين (1) .
والذي ذكره القاضي أبو عبد الله بن حامد شيخ القاضي أبو يعلى عن أحمد جواز إطلاق الكفر والشرك على بعض الذنوب التي لا تخرج عن الملة ، وقد حكاه عن أحمد (2) .
وقد روي عن جابر بن عبد الله أنه سئل : هل كنتم تسمون شيئا من الذنوب : الكفر أو الشرك ؟ قال : معاذ الله ؛ ولكنا نقول مذنبين . خرجه محمد بن نصر (3) وغيره . وكان عمار ينهى أن يقال لأهل الشام الذين قاتلوهم بصفين : كفروا وقال : قولوا فسقوا . قولوا ظلموا . وهذا قول ابن مبارك وغيره من الأئمة . وقد ذكر بعض الناس أن الإيمان قسمان :
أحدهما : إيمان بالله ، وهو الإقرار والتصديق به .
والثاني : إيمان لله ، وهو الطاعة والانقياد لأوامره .
فنقيض الإيمان الأول : الكفر ، ونقيض الإيمان الثاني : الفسق ؛ وقد يسمى كفرا ؛ ولكن لا ينقل عن الملة .
وقد وردت نصوص اختلف العلماء في حملها عل الكفر الناقل عن الملة أو على غيره مثل الأحاديث الواردة في كفر تارك الصلاة ، وتردد إسحاق بن راهوية فيما ورد في إتيان المرأة في دبرها أنه كفر هل هو مخرج عن الدين بالكلية أم لا ؟
ومن العلماء من يتوقى الكلام في هذه النصوص تورعا ويمرها كما جاءت من غير تفسير مع اعتقادهم أن المعاصي لا تخرج عن الملة .

__________
(1) أخرجه النسائي في " المجتبى " ( 8 / 316) .
(2) " تعظيم قدر الصلاة " ( 2 / 527) .
(3) راجع " تعظيم قدر الصلاة " ( 2/ 526 - 527 ) ، تعظيم قدر الصلاة ( 2 / 875 - 876 ) .

وحكاه ابن حامد في رواية عن أحمد ، ذكر صالح بن أحمد وأبو الحارث أن أحمد سئل عن حديث أبي بكر الصديق " كفر بالله تبري من نسب وإن دق ، وكفر بالله ادعاء إلى نسب لا يعلم " (1) قال أحدهما : قال أحمد : قد روي هذا عن أبي بكر ، والله أعلم ، وقال الآخر : قال ما أعلم ، قد كتبناها هكذا . قال أبو الحارث : قيل لأحمد : حديث أبي هريرة " من أتى النساء في أعجازهن فقد كفر " (2) فقال : قد روي هذا . ولم يزد على هذا الكلام . وكذا قال الزهري لما سئل عن قول النبي صلى الله عليه وسلم : ليس منا من لطم الخدود " وما أشبهه من الحديث فقال : من الله العلم وعلى الرسول البلاغ وعلينا التسليم (3) .
ونقل عبدوس بن ( 199 - ب / ف ) مالك العطار أنه ذكر هذه الأحاديث التي ورد فيها لفظ الكفر فقال : نسلمها وإن لم نعرف تفسيرها ولا نتكلم فيه ولا نفسرها إلا بما جاءت (4) .
ومنهم من فرق بين إطلاق لفظ الكفر فجوزه في جميع أنواع الكفر سواء كان ناقلا عن الملة أو لم يكن وبين إطلاق اسم الكافر ، فمنعه إلا في الكفر الناقل عن الملة ؛ لأن اسم الفاعل لا يشتق من الفعل الكامل ، ولذلك قال في اسم المؤمن : لا يقال إلا للكامل الإيمان ، فلا يستحقه من كان مرتكبا للكبائر حال ارتكابه وإن كان يقال : قد آمن ، ومعه إيمانه . وهذا اختيار ابن قتيبة . وقريب منه : قول من قال : إن أهل الكتاب يقال : إنهم أشركوا وفيهم شرك كما قال تعالى { سبحانه عما يشركون } [ التوبة : 31] ولا يدخلون في اسم المشركين عند الإطلاق ؛ بل يفرق بينهم وبين المشركين كما في قوله تعالى { لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِين } [ البينة : 1 ] فلا يدخل الكتابية في قوله تعالى { َ وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ } [ البقرة : 221 ] وقد نص على ذلك الإمام أحمد وغيره . وكذلك كره أكثر السلف أن يقول الإنسان : أنا مؤمن ، حتى يقول : إن شاء الله ، وأباحوا أن يقول: آمنت بالله .
وهذا القول حسن ، لولا ما تأوله ابن عباس وغيره في قوله تعالى { وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُون } [ المائدة : 44 ] ، والله أعلم .

__________
(1) أخرجه البزار في " البحر الزخار " ( 1 / 139، 168 - 169) وقال : " وهذا الكلام لا نعلمه يروى عن النبي صلى الله عليه وسلم إلا عن أبي بكر ، عنه " وقال في موضع آخر : " .... فتركناه لذلك إذ لم يصح عندنا عن رسول الله صلى الله عليه وسلم . وذكره الدار قطني في " العلل " ( 1 / 254-255) ، (261 ، 263 ) وقال : " والموقوف أشبه بالصواب " . وقال في موضع آخر ( 1 / 263) : " والصواب قول من رواه عن الأعمش موقوفا " وأخرجه الخطيب في " التاريخ " ( 3 / 144)
(2) وراجع " أطراف الغرائب " ( 5107 ) بتحقيقنا .
(3) " تعظيم قدر الصلاة " ( 1 / 487) ، و " السير " ( 5 / 346) .
(4) " طبقات الحنابلة " ( 1 / 245) .

23فصل (1)
خرج البخاري ومسلم (2) من حديث :
32- ابن مسعود قال : لما نزلت { الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْم } [ الأنعام : 82] قال أصحاب رسول الله صلى الله عليه وسلم : أينا لم يظلم نفسه (3) ، فأنزل الله { إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ } [ لقمان : 13]
معنى هذا : أن الظلم يختلف : فيه ظلم ، ينقل عن الملة كقوله تعالى { وَالْكَافِرُونَ هُمُ الظَّالِمُونَ } [ البقرة : 254 ] فإن الظلم وضع الشيء في غير موضعه ، وأعظم ذلك : أن يوضع المخلوق في مقام الخالق ويجعل شريكا له في الربوبية وفي الإلهية سبحانه وتعالى عما يشركون . وأكثر ما يرد في القرآن وعيد الظالمين يراد به الكفار كقوله تعالى { وَلاَ تَحْسَبَنَّ اللّهَ غَافِلاً عَمَّا يَعْمَلُ الظَّالِمُون } الآيات [ إبراهيم : 42] ، وقوله { وَتَرَى الظَّالِمِينَ لَمَّا رَأَوُا الْعَذَابَ يَقُولُونَ هَلْ إِلَى مَرَدٍّ مِّن سَبِيل } الآيات [ الشورى : 44 ] ومثل هذا كثير .
ويراد بالظلم : ما لا ينقل عن الملة ، كقوله تعالى { فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَات } [ فاطر : 32] وقوله { وَمَن يَتَعَدَّ حُدُودَ اللّهِ فَأُوْلَئِكَ هُمُ الظَّالِمُون } [ البقرة : 229 ] .
وحديث ابن مسعود هذا صريح في أن المراد بقوله تعالى { الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْم } أن الظلم هو الشرك ، وجاء في بعض رواياته زيادة : قال " إنما هو الشرك " (4) .

__________
(1) ترجم البخاري له بـ " باب ظلم دون ظلم " . وقد سقط قبل هذا الباب بابان ( 22 ) : " المعاصي من أمر الجاهلية " ، وباب : { وإن طائفتان من المؤمنين اقتتلوا } الآية ، وعليه فقد سقط حديث ( 30 و 31)
(2) 124) .
(3) كلمة " نفسه " ليست في " اليونينية " ، وذكرها القسطلاني ، وأشار العيني ( 1 / 246) إلى أنها في بعض النسخ .
(4) فتح : 3429) .

وروى حمادة بن سلمة ، عن علي بن زيد ، عن يوسف بن مهران ، عن ابن عباس أن عمر بن الخطاب كان إذا دخل بيته نشر المصحف فقرأ ، فدخل ذات يوم فقرأ فأتى على هذه الآية { الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْم } إلى آخر الآية فانتعل وأخذ رداءه ثم أتى أبي ابن كعب فقال : يا أبا المنذر لِلَّهِ أتيت قبل على هذه الآية { الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْم } وقد ترى أنا نظلم ونفعل ، فقال : يا أمير المؤمنين لِلَّهِ إن هذا ليس بذلك ، يقول الله تعالى { إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ } . -، إنما ذلك الشرك . خرجه محمد بن نصر المروزي (1). وخرجه - أيضا - من طريق حماد بن زيد ، عن علي بن زيد ، عن سعيد بن المسيب أن عمر أتى على هذه الآية ، فذكره (2) . وحماد بن سلمه مقدم على حماد بن زيد في علي بن زيد خاصة (3) . وروي - أيضا - بإسناده ، عن سفيان ، عن ( 200 - أ/ف) ابن جريج ، عن عطاء قال : كفر دون كفر وظلم دون ظلم ، وفسوق دون فسق (4) .
يعني : أن الفسق قد يكون ناقلا عن الملة كما قال في حق إبليس { فَفَسَقَ عَنْ أَمْرِ رَبِّه } [ الكهف : 50 ] وقال { وَأَمَّا الَّذِينَ فَسَقُوا فَمَأْوَاهُمُ النَّارُ كُلَّمَا أَرَادُوا أَن يَخْرُجُوا مِنْهَا أُعِيدُوا فِيهَا وَقِيلَ لَهُمْ ذُوقُوا عَذَابَ النَّارِ الَّذِي كُنتُم بِهِ تُكَذِّبُونَ } [ السجدة : 20 ] .

__________
(1) " تعظيم قدر الصلاة " ( 2 / 524 - 525) .
(2) . " تعظيم قدر الصلاة " ( 2 / 525 )
(3) وراجع ما نقله المصنف - رحمه الله - في " شرح العلل " ( 1 / 414 ) ، ( 2 / 690، 781 ) .
(4) " تعظيم قدر الصلاة " ( 2 / 522 ) .

وقد لا يكون الفسق ناقلا عن الملة كقوله تعالى { وَلاَ يُضَآرَّ كَاتِبٌ وَلاَ شَهِيدٌ وَإِن تَفْعَلُواْ فَإِنَّهُ فُسُوقٌ بِكُمْ } [ البقرة : 282 ] ، وقوله في الذين يرمون المحصنات { وَلا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا وَأُوْلَئِكَ هُمُ الْفَاسِقُونَ } [ النور : 4 ] وقوله : { فَلاَ رَفَثَ وَلاَ فُسُوقَ وَلاَ جِدَالَ فِي الْحَج } [ البقرة : 197] ، وفسرت الصحابة الفسوق في الحج بالمعاصي كلها ، ومنهم من خصها بما ينهى عنه في الإحرام خاصة . وكذلك الشرك : منه ما ينقل عن الملة ، واستعماله في ذلك كثير في الكتاب والسنة . ومنه : ما لا ينقل ، كما جاء في الحديث : " من حلف بغير الله فقد أشرك " ِ (1) ، وفي الحديث : " الشرك في هذه الأمة أخفى من دبيب النمل " (2) ، وسمي الرياء : شركا . وتأول ابن عباس على ذلك قوله تعالى { وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللّهِ إِلاَّ وَهُم مُّشْرِكُون } [ يوسف : 106 ] قال : إن أحدهم يشرك حتى يشرك بكلبه : لولا الكلب لسرقنا الليلة ، قال تعالى : { فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلاً صَالِحًا وَلا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا } [ الكهف : 110] .
وقد روي أنها نزلت في الرياء في العمل . وقيل للحسن : يشرك بالله ؟ قال : لا ؛ ولكن أشرك بذلك العمل عملا يريد به الله والناس ، فذلك يرد عليه .
29- فصل (3)
خرج الإمام أحمد من طريق ابن إسحاق ، عن داود بن الحصين ، عن عكرمة و عن ابن عباس قال : قيل لرسول الله صلى الله عليه وسلم : أي الأديان أحب على الله ؟ قال : : الحنيفية السمحة " (4) . وخرجه الطبراني ولفظه : أي الإسلام أفضل ؟ (5) . وخرجه البزار في " مسنده ولفظه : أي الإسلام - أو أي الإيمان - أفضل ؟ (6) . وهذا الإسناد ليس على شرط البخاري ؛ لأنه لا يحتج بابن إسحاق ولا بروايات داود بن الحصين ، عن عكرمة فإنها مناكير عند ابن المديني ، والبخاري لا يخالف في ذلك وإن كان قد خرج لهما منفردين .

__________
(1) أخرجه الترمذي ( 1535 ) من حديث ابن عمر .
(2) أخرجه أبو يعلى في " مسنده " ( 1 / 60 ) ، وأبو نعيم في " الحلية " ( 7 / 112 ) من حديث أبي بكر الصديق .
(3) . كذا وهو ليس بابا من " أبواب الإيمان " عند البخاري ، وليس من عادته في شرحه ، وهو شرح لبعض ترجمة الباب ( 29 ) من كتاب الإيمان باب " الدين يسر " وبذلك يكون قد سقط عدة أبواب وهي :-
1-باب : ( 24) " علامة المنافق " وفيه حديثان : ( 33 34) .
2-باب : ( 25) " قيام ليلة القدر من الإيمان " وفيه حديث : (35) .
3-باب : ( 26) " الجهاد من الإيمان " وفيه حديث : ( 36) .
4-باب : (27) " تطوع قيام رمضان من الإيمان " وفيه حديث : ( 37 ) .
باب : ( 28 ) " صوم رمضان احتسابا من الإيمان " وفيه حديث : ( 38) وأخيرا بعض شرحه على ترجمة الباب الذي نحن بصدده - كما نبهنا عليه سلفا .
(4) " المسند " ( 1 / 236) .
(5) " المعجم الكبير " ( 11 / 227) ، و " الأوسط " ( 1006 ) .
(6) البزار ( كشف : / 1 / 58) .

وخرج البزار هذا الحديث من وجه آخر ؛ لكن إسناده لا يصح (1) . وخرجه الطبراني من وجه ثالث ، ولا يصح إسناده - أيضا (2) .
وخرج الإمام أحمد من حديث ابن أبي الزناد ، عن أبيه ، عن عروة ، عن عائشة ، عن النبي صلى الله عليه وسلم قال لهم يوم زفن (3) الحبشة في المسجد : " لتعلم يهود أن في ديننا فسحة ؛ إني أرسلت بحنيفية سمحة " (4) .
وخرج - أيضا - من رواية معان بن رفاعة ، عن علي بن يزيد ، عن القاسم ، عن أبي أمامة ، عن النبي صلى الله عليه وسلم أنه قال : " إني لم أبعث باليهودية ولا بالنصرانية ؛ ولكني بعثت بالحنيفية السمحة " (5) .إسناده ضعيف .
وخرج البخاري من حديث :
39- معن بن محمد الغفاري ، عن سعيد المقبري ، عن أبي هريرة ، عن النبي صلى الله عليه وسلم قال : " إن الدين يسر ولن يشاد الدين أحد إلا غلبه فسددوا وقاربوا وأبشروا ، واستعينوا بالغدوة والروحة وشيء من الدلجة " .
وهذا الحديث تفرد به البخاري ، وتفرد بالتخريج لمعن الغفاري . ومعنى الحديث : النهي عن التشديد في الدين بأن يحمل الإنسان نفسه من العبادة مالا يحتمله إلا بكلفة شديدة ، وهذا هو المراد بقوله صلى الله عليه وسلم " لن يشاد الدين أحد إلا غلبه " يعني : أن الدين لا يؤخذ بالمغالبة فمن شاد الدين غلبه وقطعه (6) .
وفي " مسند الإمام أحمد " ( 200- ب / ف ) عن محجن بن الأدرع قال : أقبلت مع النبي صلى الله عليه وسلم حتى إذا كنا بباب المسجد إذا رجل يصلي قال : " أتقوله صادقا " ؟ قلت : يا نبي الله لِلَّهِ هذا فلان وهذا من أحسن أهل المدينة أو من أكثر أهل المدينة صلاة ، قال : " لا تسمعه فتهلكه - مرتين أو ثلاث - إنكم أمة أريد بكم اليسر"(7) . وفي رواية له : " إن خير دينكم أيسره ، إن خير دينكم أيسره " (8) .وفي رواية له - أيضا - قال : " إنكم لن تنالوا هذا الأمر بالمغالبة " . وخرجه حميد بن زنجويه وزاد : " اكلفوا من العمل ما تطيقون ؛ فإن الله لا يمل حتى تملوا ، الغدوة والروحة وشيء من الدلجة " وخرجه ابن مردويه وعنده : قال : " إن الله إنما أراد بهذه الأمة اليسر ولم يرد بها العسر " (9) .

__________
(1) البزار ( كشف : 1 / 58 - 59 ) .
(2) الطبراني في " الكبير ( 11 / 227 ) .
(3) كتب فوقها في " ف " علامة تعليق وقال في الهامش : " أي لعبوا ورقصوا " .
(4) " المسند " ( 6 / 116 ، 233 ) .
(5) " المسند " ( 5 / 266 ) وسبق أن تكلمنا على هذا الإسناد ( ص 103) .
(6) أحال المصنف ( ص 165) تحت شرحه للحديث رقم : ( 43) إلى شرحه على هذا الحديث . وقد تكلم هناك بما يفيد في هذا الباب .
(7) " المسند " ( 5 / 32) .
(8) " المسند " ( 4 / 338 ) .
(9) أشار لذلك السيوطي في " الدر المنثور " ( 1 / 192 ) .

وفي " المسند " -أيضا - ، عن بريدة قال : خرجت فإذا رسول الله صلى الله عليه وسلم يمشي فلحقته فإذا بين أيدينا برجل يصلي يكثر الركوع والسجود فقال لي : " أتراه يرائي ؟" قلت : الله ورسوله أعلم قال : فترك يده من يدي ثم جمع بين يديه يصوبهما ويرفعهما ويقول " عليكم هديا قاصدا ، عليكم هديا قاصدا ، عليكم هديا قاصدا ؛ فإنه من يشاد (1) هذا الدين يغلبه " (2) .
وفي " المسند " - أيضا - ، عن عاصم بن هلال ، عن غاضرة بن عروة الفقيمي ، عن أبيه : كنا ننتظر النبي صلى الله عليه وسلم فخرج فصلى ، فلما قضى الصلاة جعل الناس يسألونه : علينا حرج في كذا ؟ فقال رسول الله صلى الله عليه وسلم " إن دين الله في يسر " - قالها ثلاثا (3) . وفي المعنى أحاديث أخر . وقوله صلى الله عليه وسلم: سددوا وقاربوا وأبشروا " . التسديد : هو إصابة الغرض المقصود ، وأصله من تسديد السهم إذا أصاب الغرض المرمى إليه ولم يخطه . والمقاربة : أن يقارب الغرض وإن لم يصبه ؛ لكن يكون مجتهدا على الإصابة فيصيب تارة ويقارب تارة أخرى ، أو تكون المقاربة لمن عجز عن الإصابة كما قال تعالى { فاتقوا الله ما استطعتم } [ التغابن : 16] وقال النبي صلى الله عليه وسلم : " إذا أمرتكم بأمر فأتوا منه ما استطعتم "(4) .
وفي " المسند " و " سنن أبي داود " ، عن الحكم بن حزن الكلفي أنه سمع النبي صلى الله عليه وسلم يقول على المنبر يوم الجمعة : " أيها الناس لِلَّهِ إنكم لن تطيقوا - أو لن تفعلوا - كل ما أمرتكم ؛ ولكن سددوا وأبشروا " (5) . وقيل : أراد التسديد : العمل بالسداد - وهو القصد والتوسط في العبادة - فلا يقصر فيما أمر به و ولا يتحمل منها مالا يطيقه .
قال النضر بن شميل : السداد : القصد في الدين والسبيل ، وكذلك المقاربة المراد بهما : التوسط بين التفريط والإفراط ، فهما كلمتان بمعنى واحد .
وقيل : بل المراد بالتسديد : التوسط في الطاعات بالنسبة إلى الواجبات والمندوبات ، وبالمقاربة : الاقتصار على الواجبات . وقيل فيهما غير ذلك . وقوله " أبشروا " يعني : أن من قصد المراد فليبشر . وخرج البخاري في موضع آخر من " صحيحه " من حديث عائشة أن النبي صلى الله عليه وسلم قال : " سددوا وقاربوا وأبشروا " (6) . وقوله" واستعينوا بالغدوة والروحة وشيء من الدلجة " يعني أن هذه الأوقات الثلاثة أوقات العمل والسير إلى الله ، وهي / أول النهار وآخره ، وآخر الليل . فالغدوة : أول النهار ، والروحة آخره ، والدلجة : سير آخر الليل .

__________
(1) في " ف " : " يشاذ " بالذال المعجمة .
(2) " المسند " ( 5 / 350 ، 361 ) .
(3) " المسند " ( 5 / 69 ) .
(4) متق عليه من حديث أبي هريرة ( فتح : 7288) ، ومسلم ( 1336 ) .
(5) " المسند " ( 4 / 212 ) ، وأبو داود ( 1096 ) .
(6) فتح : 6467) .

وفي " سنن أبي داود " عن النبي صلى الله عليه وسلم قال : " إذا سافرتم فعليكم بالدلجة ، فإن الأرض تطوى بالليل " (1) . فسير آخر الليل محمود في سير الدنيا بالأبدان وفي سير القلوب إلى الله بالأعمال .
وخرج البخاري ( 201 - أ / ف هذا الحديث في أواخر كتابه ، وزاد فيه : " والقصد القصد تبلغوا " (2) ، يعني أن من دام على سيره إلى الله في هذه الأوقات الثلاثة مع الاقتصاد بلغ ، ومن لم يقتصد ؛ بل بالغ واجتهد فربما انقطع في الطريق ولم يبلغ .
وقد جاء في رواية عبد الله بن عمرو بن العاص مرفوعا : " إن هذا الدين متين ، فأوغل فيه برفق ولا تبغض إلى نفسك عبادة الله ؛ فإن المنبت لا سفرا قطع ولا ظهرا أبقى " (3).
والمنبت : هو المنقطع في سفره قبل وصوله ، فلا سفر قطع ولا ظهره الذي يسير عليه أبقى حتى يمكنه السير عليه بعد ذلك ؛ بل هو كالمنقطع في المفاوز ، فهو إلى الهلاك أقرب ، ولو أنه رفق براحلته واقتصد في سيره عليها لقطعت به سفره وبلغ إلى المنزل .
كما قال الحسن : نفوسكم مطاياكم ؛ فأصلحوا مطاياكم تبلغكم إلى ربكم عز وجل ، والله أعلم
31- فصل (4)
خرج البخاري من حديث :
41- زيد بن أسلم ، عن (5) عطاء بن يسار ، عن أبي(6) سعيد الخدري (7) أنه سمع رسول الله صلى الله عليه وسلم يقول : " إذا أسلم العبد فحسن إسلامه يكفر الله عنه كل سيئة كان أزلفها (8) ، وكان بعد ذلك القصاص: الحسنة بعشر أمثالها إلى سبعمائة ضعف ، والسيئة بمثلها ؛ إلا أن يتجاوز الله عنها "
وخرج البخاري - أيضا - من حديث :
42- همام بن منبه ، عن أبي هريرة عن النبي (9) صلى الله عليه وسلم قال " إذا أحسن أحدكم إسلامه فكل حسنة يعملها تكتب له بعشر أمثالها إلى سبعمائة ضعف وكل سيئة يعملها تكتب له بمثلها " .

__________
(1) أبو داود ( 2571 ) .
(2) فتح : 6463) .
(3) أخرجه ابن المبارك في " الزهد " ( ص : 469 ) ، والبيهقي ( 3 / 19 ) . .
(4) باب " حسن إسلام المرء " . وتأخر عن الترتيب : الباب (30) ، فجاء بعد الباب ( 33) ..
(5) في " اليونينية " : " أن " بدلا من : " عن " .
(6) قوله : عن أبي " جاءت في " اليونينية " : " أخبره أن أبا " .
(7) زاد في " اليونينية " في هذا الموضع : " أخبره " .
(8) في " اليونينية " : " زلفها " وأشار القسطلاني إلى أنها في بعض النسخ .
(9) قوله : " عن النبي " جاءت في " اليونينية " : قال : قال رسول الله " .

إحسان الإسلام تفسر بمعنيين : أحدهما : بإكمال واجتناب محرماته . ومنه الحديث المشهور المروي في " السنن":" من حسن إسلام المرء تركه ما لا يعنيه (1) فكمال حسن إسلامه - حينئذ - بترك ما لا يعنيه وفعل ما يعنيه. ومنه حديث ابن مسعود الذي خرجاه في" الصحيحين " أن النبي صلى الله عليه وسلم سئل : أنؤاخذ بأعمالنا في الجاهلية ؟ فقال : " من أحسن في الإسلام لم يؤاخذ بما عمل في الجاهلية ، ومن أساء في الإسلام أخذ بالأول والآخر" (2) . فإن المراد بإحسانه في الإسلام : فعل واجباته والانتهاء عن محرماته ، وبالإساءة في الإسلام : ارتكاب بعض محظوراته التي كانت ترتكب في الجاهلية .
وفي حديث ابن مسعود هذا حديث أبي سعيد - الذي علقه البخاري هنا في أول الباب (3) - دليل على أن الإسلام إنما يكفر ما كان قبله من الكفر ولواحقه التي اجتنبها المسلم بإسلامه ، فأما الذنوب التي فعلها في الجاهلية إذا أصر عليها في الإسلام فإنه يؤاخذ بها ، فإنه إذا أصر عليها في الإسلام لم يكن تائبا منها فلا يكفر عنه بدون التوبة منها .
و قد ذكر ذلك طوائف من العلماء من أصحابنا كأبي بكر بن عبد العزيز ابن جعفر وغيره ، وهو قول طوائف من المتكلمين من المعتزلة وغيرهم وهو اختيار الحليمي . ثم وجدته منصوصا عن الإمام أحمد ؛ فنقل الميموني في " مسائله " عن أحمد قال : بلغني عن أبي حنيفة أنه كان يقول : لا يؤاخذ بما كان في الجاهلية ، والنبي النبي صلى الله عليه وسلم يقول في غير حديث : " إنه يؤاخذ " ، يعني : حديث شقيق ، عن ابن مسعود : أزاد (4) " إذا أحسنت في الإسلام " . انتهى
وكذلك حكى الجوزجاني عن أهل الرأي أنهم قالوا : إن من أسلم وهو مصر على الكبائر ، كفر ( 201 - ب / ف ) الإسلام كبائره كلها ، ثم أنكر عليهم وجعله من جملة أقوال المرجئة . وخالف في ذلك آخرون ، وقالوا : بل يغفر له في الإسلام كل ما سبق منه في الجاهلية من كفر وذنب وإن أصر عليها في الإسلام . وهذا قول كثير من المتكلمين والفقهاء من أصحابنا وغيرهم كابن حامد والقاضي وغيرهما واستدلوا بقول النبي صلى الله عليه وسلم " الإسلام يهدم ما كان قبله " . خرجه مسلم من حديث عمرو بن العاص (5) .
وأجاب الأولون عنه : بأن المراد أنه يهدم ما كان قبله مما ينافيه الإسلام من كفر وشرك ولواحق ذلك مما يكون الإسلام توبة منه وإقلاعا عنه جميعا بينه وبين الحديثين المتقدمين . واستدلوا بقوله تعالى { قُل لِلَّذِينَ كَفَرُواْ إِن يَنتَهُواْ يُغَفَرْ لَهُم مَّا قَدْ سَلَفَ } [ الأنفال : 38 ] .

__________
(1) الترمذي ( 2317 ) ، وابن ماجه ( 3976 ) ، وراجع " علل ابن أبي حاتم " ( 2/ 132) ، " وعلل الدار قطني ) ( 8 / 25 - 28 ) وقد تكلم المصنف عليه بتوسع في بيان أن الصواب فيه الإرسال ، في كتابه الحفيل " جامع العلوم والحكم " ( 1 / 285) - طبعتنا .
(2) فتح : 6921) ، ومسلم ( 120) .
(3) قال : قال مالك ، عن زيد .
(4) في " ف " كأنها بالراء المهملة ، ولعل ما أثبتناه أولى .
(5) مسلم ( 121 ) .

وأجاب الأولون بأن المراد : يغفر لهم ما سلف مما انتهوا عنه . وتأول بعض أهل القول الثاني حديث ابن مسعود على أن إساءته في الإسلام ارتداده عنه إلى الكفر ، فيؤاخذ بكفره الأول والثاني . ومنهم من حمله على إسلام المنافق . وهذا بعيد جدا . ومتى ارتد عن الإسلام أو كان منافقا فلم يبق معه الإسلام حتى يسيء فيه . والاختلاف في هذه المسألة مبني على أصول :
أحدها : قول جمهور أهل السنة والجماعة ، والخلاف فيه عن الإمام احمد لا يثبت . وقد تأول ما روي عنه في ذلك المحققون من أصحابه كابن شاقلا والقاضي في كتاب " المعتمد " وابن عقيل في " فصوله " . وأما المعتزلة : فخالفوا في ذلك ، وقال من قال منهم كالجبائي (1) بناء على هذا : إن الكافر لا يصح إسلامه مع إصراره على كبيرة كان عليها في حال كفره . وهذا قول باطل لم يوافقهم عليه أحد من العلماء .
الأصل الثاني : أن التوبة هل من شرط صحتها إصلاح العمل بعدها أم لا ؟ وفي ذلك اختلاف بين العلماء ، وقد ذكره ابن حامد من أصحابنا وأشار إلى بناء الخلاف في هذه المسألة على ذلك ، والصحيح عنده وعند كثير من العلماء : أن ذلك ليس بشرط .
والأصل الثالث : أن بعض الذنوب قد يعفى عنها بشرط اجتناب غيرها ، فإن لم يحصل الشرط لم يحصل ما علق به . وهذا مأخذ أبي بكر عبد العزيز من أصحابنا ، وجعل من هذا الباب أن الصغائر إنما تكفر باجتناب الكبائر ، فإن لم يجتنب الكبائر وقعت المؤاخذة بالصغائر والكبائر . وهذا فيه خلاف يذكر في موضع آخر إن شاء الله . وجعل منه أن النظرة الأولى يعفى عنها بشرط عدم المعاودة ، فإن أعاد النظرة أخذ بالأولى والثانية .
والأصل الرابع : أن التوبة من الذنب هي الندم عليه بشرط الإقلاع عنه والعزم على عدم العود إليه ،فالكافر إذا أسلم وهو مصر على ذنب آخر صحت توبته مما تاب منه وهو الكفر دون الذنب الذي لم يتب منه ؛ بل هو مصر عليه .
وخرج النسائي حديث مالك الذي علقه البخاري هنا ، وزاد في أوله : " كتب الله كل حسنة كان أزلفها " (2). وهذا يشبه قول النبي صلى الله عليه وسلم لحكيم بن حزام لما قال له : أرأيت أمورا كنت أتحنث بها في الجاهلية ، هل لي منها من شيء ؟ فقال رسول الله صلى الله عليه وسلم " أسلمت على ما أسلفت من خير " خرجه مسلم (3) .
وكلاهما يدل على أن الكافر إذا عمل حسنة في حال كفره ثم أسلم فإنه يثاب عليها ويكون إسلامه المتأخر كافيا له في حصول الثواب على حسناته السابقة منه قبل إسلامه ( 202- أ / ف ) .

__________
(1) هو أبو علي بن محمد بن عبد الوهاب البصري ، مات بالبصرة سنة ثلاث وثلاثمائة ، وكان من شيوخ المعتزلة ، ترجم له الذهبي في " السير " ( 14 / 183 - 184 ) .
(2) النسائي في " المجتبى " ( 8 / 105 ، 106 ) ، وفي " الكبرى " ( 6 / 530) .
(3) 123) .

ورجح هذا القول ابن بطال والقرظي وغيرهما . وهو مقتضى قول من قال : إنه يعاقب بما أصر عليه من سيئاته إذا أسلم - كما سبق وحكى مثله عن إبراهيم الحربي . ويدل عليه - أيضا - : أن عائشة لما سألت النبي صلى الله عليه وسلم عن ابن جدعان وما كان يصنعه من المعروف هل ينفعه ذلك ؟ فقال : " إنه لم يقل يوما قط : رب اغفر لي خطيئتي يوم الدين " (1) . و هذا يدل على أنه لو قال ذلك يوما من الدهر - ولو قبل موته بلحظة لنفعه ذلك . ومما يستدل به - أيضا - : قول النبي صلى الله عليه وسلم في مؤمن أهل الكتاب إذا أسلم : " إنه يؤتى أجره مرتين(2) ؛ مع أنه لو وافى على عمله بكتابه الأول لكان حابطا ، وهذا هو اللائق بكرم الله وجوده وفضله . وخالف في ذلك طوائف من المتكلمين وغيرهم وقالوا : الأعمال في حال الكفر حابطة لا ثواب لها بكل حال ، وتأولوا هذه النصوص الصحيحة بتأويلات مستكرهة مستبعدة ، ولذلك (3) من كان له عمل صالح فعمل سيئة أحبطته ثم تاب ؛ فإنه يعود إليه ثواب ما حبط من عمله بالسيئات .
وقد ورد في هذا آثار عن السلف ، قال ابن مسعود : عبد الله رجل سبعين سنة ثم أصاب فاحشة فأحبط الله عمله ، ثم أصابته زمانه وأقعد فرأى رجلا يتصدق على مساكين فجاء إليه فأخذ منه رغيفا فتصدق به على مسكين فغفر الله له ورد عليه عمل سبعين سنة . خرجه ابن المبارك في كتاب : البر والصلة "
بل عود العمل هاهنا بالتوبة أولى ؛ لأن العمل الأول كان مقبولا ، وإنما طرأ عليه ما يحبطه بخلاف عمل الكافر قبل إسلامه . ومن كان مسلما وعمل صالحا في إسلامه ثم ارتد ثم عاد إلى الإسلام ، ففي حبوط عمله الأول بالردة خلاف مشهور ، ولا يبعد أن يقال : إنه إليه بإسلامه الثاني على تقدير حبوطه ، والله أعلم .
وقد وردت نصوص أخر تدل على أن الكافر إذا أسلم وحسن إسلامه فإنه تبدل سيئاته في حال كفره حسنات ، وهذا أبلغ مما قبله ، ويدل على أن التائب من ذنب تبدل سيئاته قبل التوبة بالتوبة حسنات كما دلت عليه الآية في سورة الفرقان ، وفي ذلك كلام يطول ذكره هاهنا .

__________
(1) ´المسند " ( 6 / 120 ) .
(2) فتح : 97 ) ومسلم ( 154 ) ، من حديث أبو موسى .
(3) كذا في " ف " ، ولعل الصواب : " وكذلك " .

ولا يستبعد إثابة المسلم في الآخرة بما عمل قبل إسلامه من الحسنات ؛ فإنه لابد أن يثاب عليها في الدنيا . وفي إثابته عليها في الآخرة بتحقيق العذاب نزاع مشهور . فإذا لم يكن بد من إثابته فلا يستنكر أن يثاب عليها بعد إسلامه في الآخرة ؛ لأن المانع من إثابته عليها في الآخرة هو الكفر ، وقد زال . وقد يستدل (1) لهذا - أيضا - بقول الله عز وجل في قصة أسارى بدر { يَا أَيُّهَا النَّبِيُّ قُل لِّمَن فِي أَيْدِيكُم مِّنَ الأَسْرَى (2) إِن يَعْلَمِ اللّهُ فِي قُلُوبِكُمْ خَيْرًا يُؤْتِكُمْ خَيْرًا مِّمَّا أُخِذَ مِنكُمْ وَيَغْفِرْ لَكُمْ } [ الأنفال : 70] وقد كان العباس بن عبد المطلب - وهو من جملة هؤلاء الأسارى - يقول : أما أنا فقد آتاني الله خيرا مما أخذ مني ووعدني المغفرة (3) . فهذه الآية تدل على أن الكافر إذا أصيب بمصيبة في حال كفره ثم أسلم فإنه يثاب على مصيبته ، فلأن يثاب على ما سلف منه من أعماله الصالحة أولى ؛ فإن المصائب يثاب على الصبر عليها والرضى بها ، وأما نفس المصيبة ( 202 - ب / ف ) فقد قيل : إنه يثاب عليها ، وقيل : إنه لا يثاب عليها ؛ وإنما يكفر عنه ذنوبه . وهذا هو المنقول عن كثير من الصحابة .
والمعنى الثاني - مما يفسر به إحسان الإسلام - : أن تقع طاعات المسلم على أكمل وجوهها وأتمها بحيث يستحضر العامل في حال عمله قرب الله منه واطلاعه عليه فيعمل له على المراقبة والمشاهدة لربه بقلبه . وهذا هو الذي فسر النبي صلى الله عليه وسلم به الإحسان في حديث سؤال جبريل عليه السلام .
وقد دل حديث أبي سعيد وحديث أبي هريرة المذكوران على أن مضاعفة الحسنات للمسلم بحسب حسن إسلامه.
وخرج ابن أبي حاتم(4) من رواية عطية العوفي ، عن ابن عمر قال : نزلت { مَن جَاء بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا } [ الأنعام : 160 ] في الأعراب فقال رجل : يا أبا عبد الرحمن لِلَّهِ فما للمهاجرين ؟ قال : ما هو أكثر ثم تلا قوله { وَإِن تَكُ حَسَنَةً يُضَاعِفْهَا وَيُؤْتِ مِن لَّدُنْهُ أَجْرًا عَظِيمًا } [ النساء : 40 ] . ويشهد لهذا المعنى : ما ذكره الله عز وجل في حق أزواج نبيه فقال { يَا نِسَاء النَّبِيِّ مَن يَأْتِ مِنكُنَّ بِفَاحِشَةٍ مُّبَيِّنَة } إلى قوله { وَمَن يَقْنُتْ مِنكُنَّ لِلَّهِ وَرَسُولِهِ وَتَعْمَلْ صَالِحًا نُّؤْتِهَا أَجْرَهَا مَرَّتَيْنِ وَأَعْتَدْنَا لَهَا رِزْقًا كَرِيمًا يَا نِسَاء النَّبِيِّ لَسْتُنَّ كَأَحَدٍ مِّنَ النِّسَاء إِنِ اتَّقَيْتُنَّ } [ الأحزاب: 30 - 32] فدل على أن من عظمت منزلته ودرجته عند الله فإن عمله يضاعف له أجره .

__________
(1) في " ف" بالمثناه الفوقية والموافق للسياق ما أثبتناه .
(2) وهي قراءة أبي عمرو ، وانفرد بها دون السبعة . قال أبو عطية في " تفسيره " ( 8 / 117 ) .
(3) أخرج هذا الأثر : ابن جرير في " تفسيره " ( 10 / 35 )
(4) راجع " الدر المنثور " فقد عزاه إليه ( 3 / 64 ) .

وقد تأول بعض السلف من بني هاشم دخول آل النبي صلى الله عليه وسلم في هذا المعنى لدخول أزواجه ؛ فلذلك (1) من حسن إسلامه بتحقيق إيمانه وعمله الصالح فإنه يضاعف له أجر عمله بحسب حسن إسلامه وتحقيق إيمانه وتقواه والله أعلم .
ويشهد لذلك : أن الله ضاعف لهذه الأمة لكونها خير أمة أخرجت للناس أجرها مرتين ، قال الله تعالى { يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ } [ الحديد : 28 ] .
وفي الحديث الصحيح : " إن أهل التوراة عملوا إلى نصف النهار على قيراط قيراط ، وعمل أهل الإنجيل إلى العصر على قيراط قيراط ، وعملتم أنتم من العصر إلى غروب الشمس على قيراطين فغضبت اليهود والنصارى وقالوا: ما لنا أكثر عملا وأقل أجرا ؟ لِلَّهِ فقال الله : هل ظلمتكم من أجوركم شيئا ؟ قالوا : لا ، قال : فذلك فضلي أوتيه من أشاء (2) .
وأما من أحسن عمله وأتقنه وعمله على الحضور والمراقبة ، فلا ريب أنه يتضاعف بذلك أجره وثوابه في هذا العمل بخصوصه على من عمل ذلك العمل بعينه على وجه السهو والغفلة . ولهذا روي في حديث عمار المرفوع : " إن الرجل ينصرف من صلاته وما كتب له إلا نصفها ، إلا ثلثها ، إلا ربعها ، حتى بلغ العشر (3) ؛ فليس ثواب من كتب له عشر عمله كثواب من كتب له نصف ولا ثواب من كتب له نصف عمله كثواب من كتب له عمله كله، والله أعلم
32- فصل (4)
خرج البخاري ومسلم (5) من حديث :
43- عائشة أن النبي صلى الله عليه وسلم دخل عليها وعندها امرأة فقال : " من هذه " فقالت (6) : فلانة - تذكر من صلاتها - فقال(7) : " مه ، عليكم بما تطيقون ، فوالله لا يمل الله حتى تملوا " . وكان أحب الدين إليه : مادام عليه صاحبه .

__________
(1) كذا في " ف " ، ولعل الصواب : " وكذلك " .
(2) فتح : 557 ) .
(3) أخرجه أحمد في " مسنده " ( 4 / 321) ، وأبو داود ( 796 ) ، وغيرهما ؛ وهذا الحديث اختلف فيه اختلافا كثيرا على عمار ، انظره في ترجمة عمار من " التاريخ الكبير " ( 7 / 25- 26 ) ، والبزار في " مسنده " ( 4 / 251- 252 ) ، والبيهقي ( 2 / 281 ) ، وذكر ابن المديني طرفا من هذا الخلاف - نقله عن المزي في " تهذيبه " ( 15 / 393 ) ، ويروي عن أبي هريرة وهو أحد أوجه الخلاف فيه .
(4) هو باب " أحب الدين على الله أدومه " .
(5) 785 / 221 ) .
(6) في " اليونينية " : قالت " وكذا في " إرشاد الساري " ولم يحك غيرها القسطلاني .
(7) في " اليونينية " : " قال " ولم ينبه القسطلاني على غيرها .

وقد ورد في رواية أخرى مخرجة في غير هذا الموضع أن هذه المرأة اسمها : الحولاء بنت تويت (1) ( 203 - أ / ف ) وأن عائشة قالت عنها : زعموا أنها لا تنام الليل " (2) . وقول النبي صلى الله عليه وسلم " مه " زجر لعائشة عن قولها عن هذه المرأة في كثرة صلاتها وأنها لا تنام الليل وأمر لها بالكف عما قالته في حقها ؛ فيحتمل أن ذلك كراهية للمدح في وجهها ؛ حيث كانت المرأة حاضرة ، ويحتمل - وهو الأظهر وعليه يدل سياق الحديث - أن النهي إنما هو لمدحها بعمل ليس بممدوح في الشرع وعلى هذا فكثيرا ما يذكر في مناقب العباد من الاجتهاد المخالف للشرع ينهى عن ذكره على وجه التمدح به والثناء به على فاعله ، وقد سبق شرح هذا المعنى في قوله صلى الله عليه وسلم : " الدين يسر " (3) .
فإن المراد بهذا الحديث : الاقتصاد في العمل والأخذ منه بما يتمكن صاحبه من المداومة عليه ، وأن أحب العمل إلى الله مادام صاحبه عليه وإن قل . وقد روي ذلك في حديث آخر . وكذلك كان حال النبي صلى الله عليه وسلم كان عمله ديمة ، وكان إذا عمل عملا أثبته . وقد كان ينهى عن قطع العمل وتركه ، كما قال لعبد الله بن عمرو " لا تكن مثل فلان كان يقوم الليل فترك قيام الليل " (4) . وقوله " إن الله لا يمل حتى تملوا " (5) . وفي رواية : " لا يسأم حتى تسأموا " (6) . الملل والسآمة للعمل يوجب قطعه وتركه ، فإذا سأم العبد من العمل ومله قطعه وتركه فقطع الله عنه ثواب ذلك العمل ؛ فإن العبد إنما يجازى بعمله ، فمن ترك عمله انقطع عنه ثوابه وأجره إذا كان قطعه لغير عذر من مرض أو سفر أو هرم .
كما قال الحسن : إن دور الجنة تبنيها الملائكة بالذكر فإذا فتر العبد انقطع الملك عن البناء فتقول له الملائكة : ما شأنك يا فلان ؟ فيقول : إن صاحبي فتر ، قال الحسن : أمدوهم - رحمكم الله - بالنفقة . وأيضا - فإن دوام العمل وإيصاله ربما حصل للعبد به في عمله الماضي ما لا يحصل له فيه عند قطعه ؛ فإن الله يحب مواصلة العمل ومداومته ، ويجزي على دوامه ما لا يجزي على المنقطع منه .

__________
(1) وضبط " تويت " بمثناتين فوق أوله وآخره ، الأولى مضمومة ، وهي الحولاء بنت تويت بن حبيب ، صحابية ، راجع " الإكمال " ( 1 / 375 ) ، و " توضيح المشتبه " ، ( 1 / 673 ) .
(2) مسلم ( 785 / 220 ) .
(3) سبق ( ص 149 ) تحت حديث ( 39 ) .
(4) مسلم ( 1159 / 185 ) .
(5) مسلم ( 785/ 221 ) .
(6) مسلم ( 785 / 220 ) .

وقد صح هذا المعنى في الدعاء وأن العبد يستجاب له ما لم يعجل فيقول : قد دعوت فلم يستجب لي ، فيدع الدعاء ، فدل هذا على أن العبد إذا أدام الدعاء وألح فيه أجيب وإن قطعه واستحسر منع إجابته وسمي هذا المنع من الله مللا وسآمة مقابلة للعبد على ملله وسآمته ، كما قال تعالى { نسوا الله فنسيهم } [ التوبة : 67 ] فسمى إهمالهم وتركهم نسيانا مقابلة لنسيانهم له . هذا أظهر ماقيل في هذا . ويشهد له : أنه قد روي من حديث عائشة ، عن النبي صلى الله عليه وسلم أنه قال : " اكلفوا من العمل ما تطيقون ؛ فإن الله لا يمل من الثواب حتى تملوا من العمل " . خرجه بقي بن مخلد ؛ وفي إسناده : موسى بن عبيدة . وقد قيل : إن " حتى " هاهنا بمعنى واو العطف ؛ ولكن لا يصح دعوى كون " حتى " عاطفة ؛ لأنها إنما تعطف المفردات لا الجمل ، هذا هو المعروف عند النحويين ، وخالف فيه بعضهم . وقيل : إن " حتى " فيه بمعنى " حين " ، وهذا غير معروف . وزعم ابن قتيبة أن المعنى : " لا يمل إذا مللتم " ، وزعم أن هذا الاستعمال معروف في كلام العرب ، وقد يقال : إن " حتى " بمعنى لام التعليل ، وأن المراد أن الله لا يمل لكي تملوا أنتم من العمل . وفيه بعد - أيضا . ولو كان كذلك لقال : حتى لا تملوا ، ويكون التعليل - حينئذ - بإعلامهم بأن الله لا يمل من العطاء ، فيكون إخبارهم بذلك مقتضيا ( 203 - ب / ف ) لمدوامتهم على العمل وعدم مللهم وسآمتهم .
و قد يقال : إنما يدل هذا الكلام عل نسبة الملل والسآمة إلى الله بطريق مفهوم الغاية . و من يقول : إنه لا مفهوم لها فإنه يمنع من دلالة الكلام على ذلك بالكلية . ومن يقول ذلك بالمفهوم فإنه يقول : متى دل الدليل على انتقائه لم يكن مرادا من الكلام . وقد دلت الأدلة عل انتفاء النقائص والعيوب عن الله تعالى ، ومن جملة ذلك : لحوق السآمة والملل له .
ولكن بعض (1) أصحابنا ذكر أن دلالة مفهوم الغاية كالمنطوق ؛ بمعنى أنه لا يجوز أن يكون ما يعد الغاية موافقا لما قبلها بمفهوم الموافقة أو غيره . فعلى قوله يتعين في هذا الحديث أحد الأجوبة المتقدمة ، والله سبحانه وتعالى أعلم .
فصل (2)
قال البخاري :
33- باب
زيادة الإيمان ونقصانه . وقول الله تعالى { وَزِدْنَاهُمْ هُدًى } [ الكهف : 13] ، { وَيَزْدَادَ الَّذِينَ آمَنُوا إِيمَانًا } [ المدثر : 31 ] وقال { الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ } [ المائدة : 3 ] فإذا ترك شيئا من الكمال فهو ناقص .
استدل البخاري على زيادة الإيمان ونقصانه بقول الله عز وجل { وَزِدْنَاهُمْ هُدًى } وفي زيادة الهدى إيمان آخر كقوله تعالى { وَيَزِيدُ اللَّهُ الَّذِينَ اهْتَدَوْا هُدًى } [ مريم : 76] ، ويفسر هذا الهدى بما في القلوب من الإيمان بالله وملائكته ورسله واليوم الآخر وتفاصيل ذلك .

__________
(1) اشتبهت في " ف " بـ " نقض " .
(2) جمع هنا بين كلمة " فصل " و " باب " وذكر ترجمة الباب كاملة وقد نبهنا على ذلك في أوائل " كتاب الإيمان " .

ويفسر بزيادة ما يترتب على ذلك من الأعمال الصالحة ، إما القائمة بالقلوب كالخشية لله ومحبته ورجائه والرضا بقضائه والتوكل عليه ونحو ذلك ، أو المفعولة بالجوارح كالصلاة والصيام والصدقة والحج والجهاد والذكر والأمر بالمعروف والنهي عن المنكر ونحو ذلك ، وكل ذلك داخل في مسمى الإيمان عند السلف وأهل الحديث ومن وافقهم - كما سبق ذكره .
واستدل - أيضا - بقوله تعالى { وَيَزْدَادَ الَّذِينَ آمَنُوا إِيمَانًا } [ المدثر : 31 ] وفي معنى هذه الآية قوله تعالى { وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا } [ الأنفال : 2 ] وقوله { فَأَمَّا الَّذِينَ آمَنُواْ فَزَادَتْهُمْ إِيمَانًا } [ التوبة : 124] . ويفسر الإيمان في هذه الآيات بمثل ما فسر به الهدى في الآيات المتقدمة . واستدل - أيضا - بقول الله عز وجل { { الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ } [ المائدة : 3 ] فدل على أن الدين ذو أجزاء يكمل بكمالها وينقص بفوات بعضها ، وهذه الآية نزلت في آخر حياة النبي صلى الله عليه وسلم في حجة الوداع ، وقد قيل : إنه لم ينزل بعدها حلال ولا حرام - كما قال السدي (1) وغيره
وكذا قال علي بن أبي طلحة ، عن ابن عباس قال : بعث الله نبيه بشهادة أن لا إله إلا الله ، فلما صدق بها المؤمنون زادهم الصلاة ، فلما صدقوا بها زادهم الصيام ، فلما صدقوا به زادهم الزكاة ، فلما صدقوا بها زادهم الحج، فلما صدقوا به زادهم الجهاد ، ثم أكمل الله لهم دينهم فقال { الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي } (2) [ المائدة : 3 ] .
ومعلوم أن النبي صلى الله عليه وسلم وأصحابه لم يحجوا حجة الفرض إلا ذلك العام ، فلما حجوا حجة الإسلام كمل لهم الدين بتكميلهم أركان الإسلام - حينئذ - ولم يكن الدين قبل ذلك ناقصا كنقص من ترك شيئا من واجبات دينه ؛ بل كان الدين في كل زمان كاملا بالنسبة إلى ذلك الزمان بما فيه من الشرائع والأحكام ما لم يكن قبل ذلك ، كما يقال : إن شريعة الإسلام أكمل من شريعة موسى وعيسى ، وإن القرآن أكمل من التوراة ( 204 - أ / ف ) والإنجيل ، وهذا كما سمى النبي صلى الله عليه وسلم النساء ناقصات دين وفسر نقصان دينهن بترك الصلاة والصيام في زمن حيضهن مع أنها قائمة في تلك الحال بما وجب عليها من غير الصلاة ؛ ولكن نقصان دينها بالنسبة إلى من هي طاهرة تصلي وتصوم . وهذا مبني على أن الدين هو الإسلام بكماله - كما تقدم ذكره - والبخاري عنده أن الإسلام والإيمان واحد - كما تقدم ذكره .

__________
(1) ذكره ابن جرير في " تفسيره " ( 6 / 51 ) .
(2) راجع " صحيفته " عن ابن عباس ( ص : 170 ) ، والطبري في " تفسيره " ( 6 / 52 ) ، ورواية علي بن أبي طلحة ، عن ابن عباس متكلم فيها ؛ فإنه لم يسمع عن ابن عباس ، قاله أبو حاتم .

وقد احتج سفيان بن عيينة وأبو عبيد وغيرهما بهذه الآية على تفاضل الإيمان (1) ، قال أبو عبيد : قد أخبر الله أنه أكمل الدين في حجة الوداع في آخر الإسلام ، وزعم هؤلاء أنه كان كاملا قبل ذلك بعشرين سنة في أول نزول الوحي ، قال : وقد اضطر بعضهم حين أدخلت عليه هذه الحجة إلى أن قال : الإيمان ليس هو مجموع الدين ؛ ولكن الدين ثلاثة أجزاء ، فالإيمان جزء ، والفرائض جزء ، والنوافل جزء . قال أبو عبيد : وهذا غير ما نطق به الكتاب ؛ فإن الله أخبر أن الإسلام هو الدين برمته ، وزعم هؤلاء أنه ثلث الدين . انتهى .
فالمرجئة عندنهم : الإيمان : التصديق ، ولا يدخل فيه الأعمال ، وأما الدين : فأكثرهم أدخل الأعمال في مسماه، وبعضهم خالف في ذلك - أيضا - ، والآية نص في رد ذلك ، والله أعلم .
ثم خرج البخاري في هذا الباب حديثين : أحدهما : حديث :
44- هشام الدستوائي : ثنا قتادة ، عن أنس ، عن النبي صلى الله عليه وسلم قال : " يخرج من النار من قال لا إله إلا الله وفي فلبه (2) وزن برة من خير ويخرج من النار من قال : لا إله إلا الله وفي قلبه وزن ذرة من خير ".
خرجه عن مسلم بن إبراهيم ، عن هشام به ، ثم قال : قال أبان : ثنا قتادة : ثنا أنس ، عن النبي صلى الله عليه وسلم " من إيمان " مكان " خير " (3) ففي هذه الرواية التي ذكرها تعليقا صريحا بتفاوت الإيمان الذي في القلوب - وأيضا - فيها التصريح بسماع قتادة له من أنس ، فزال ما كان يتوهم من تدليس قتادة . وقد خرج البخاري هذه اللفظة في حديث أنس في أواخر كتابه مسنده من رواية معبد بن هلال العنزي ، عن أنس (4) . وخرج حديث أبي سعيد الخدري ، عن النبي صلى الله عليه وسلم في هذا المعنى - فبما تقدم من كتابه (5) - باختلاف لفظ الخير والإيمان كاختلاف حديث أنس .
والحديث نص في تفاوت الإيمان الذي في القلوب ، وقد سبق القول في تفاوت المعرفة وتفاضلها - فيما تقدم (6).
الحديث الثاني الذي خرجه في هذا الباب : حديث :

__________
(1) راجع " مراسيل " ابنه ( ص 140) ، ورواية معاوية بن صالح عنه لا يعتمد عليها . راجع " الصحيفة " ( ص : 44 ) .
(2) حدث هنا سقط في متن الحديث وهو في " اليونينية " : " وزن شعيرة من خير ويخرج من النار من قال لا إله إلا الله وفي قلبه " .
(3) في " اليونينية " : " من خير " ووضع فوق قوله " من " رمز ( ص ) وهو للأصيلي ، وكذا نبه القسطلاني وقال : وللأصيلي : " من خير " ..
(4) فتح : ( 751 ) .
(5) حديث ( 22 ) .
(6) ص 10 - 11 ) عند شرحه لترجمة الباب لأول من " كتاب الإيمان " عند شرحه لقول البخاري : ويزيد وينقص " .

45- طارق بن شهاب ، عن عمر بن الخطاب أن رجلا من اليهود قال له : يا أمير المؤمنين لِلَّهِ آية في كتابكم تقرءونها لو علينا معشر اليهود نزلت لاتخذنا ذلك اليوم عيدا ، قال : أي آية ؟ قال : { الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِينًا } [ المائدة : 3 ] ، فقال عمر : قد عرفنا ذلك اليوم والمكان الذي نزلت فيه على النبي صلى الله عليه وسلم ، نزلت على النبي صلى الله عليه وسلم وهو واقف بعرفة يوم الجمعة .
وقد خرجه ابن جرير الطبري في تفسيره (1) من وجه آخر عن عمر ، وزاد فيه أنه قال : وكلاهما بحمد الله لنا عيد .
وخرج الترمذي ، عن ابن عباس أنه قرأ هذه الآية وعنده يهودي فقال : لو أنزلت هذه الآية علينا لاتخذنا يومها عيدا ، فقال ابن عباس : فإنها نزلت في يوم عيدين : يوم جمعة ويوم عرفة (2) . ( 204 - ب / ف )
فهذا قد يؤخذ من أن الأعياد لا تكون بالرأي والاختراع كما يفعله أهل الكتابين من قبلنا ؛ إنما تكون بالشرع والاتباع ، فهذه الآية لما تضمنت إكمال الدين وإتمام النعمة أنزلها الله في يوم شرعه عيدا لهذه الأمة من وجهين :
أحدهما : أنه يوم عيد الأسبوع وهو يوم الجمعة .
والثاني : أنه يوم عيد أهل الموسم وهو يوم مجمعهم الأكبر وموقفهم الأعظم ، وقد قيل : أنه يوم الحج الأكبر .
وقد جاء تسمية عيدا من حديث مرفوع خرجه أهل السنن من حديث عقبة بن عامر ، عن النبي صلى الله عليه وسلم قال : " يوم عرفة ويوم النحر وأيام التشريق عيدنا أهل الإسلام ، وهي أيام أكل وشرب " (3) .
وقد أشكل وجهه على كثير من العلماء ؛ لأنه يدل على أن يوم عرفة يوم عيد لا يصام ، كما روي ذلك عن بعض المتقدمين ، وحمله بعضهم على أهل الموقف وهو الأصح لأنه اليوم الذي فيه أعظم مجامعهم ومواقفهم بخلاف أهل الأمصار فإن اجتماعهم يوم النحر ، وأما أيام التشريق فيشارك أهل الأمصار أهل الموسم فيها ؛ لأنها أيام ضحاياهم وأكلهم من نسكهم . هذا قول جمهور العلماء .
وقال عطاء : إنما هي أعياد لأهل الموسم ، فلا ينهى أهل الأمصار عن صيامها . وقول الجمهور أصح . ولكن الأيام التي يحدث فيها حوادث من نعم الله على عباده لو صامها بعض الناس شكرا من غير اتخاذها عيدا كان حسنا استدلالا بصيام النبي صلى الله عليه وسلم عاشوراء لما أخبره اليهود بصيام موسى له شكرا ، وبقول النبي صلى الله عليه وسلم لما سئل عن صيام يوم الاثنين ، قال : " ذلك يوم ولدت فيه وأنزل علي فيه " (4) .

__________
(1) 6 / 53 - 54 ) .
(2) الترمذي ( 3044 ) .
(3) أخرجه أبو داود ( 2419 ) ، والنسائي في " المجتبى " ( 5 / 252 ) ، والترمذي ( 773 ) .
(4) مسلم ( 1162 / 198 ) ، وأشار البخاري في " التاريخ " ( 5 / 198 ) إلى انقطاعه .

فأما الأعياد التي يجتمع عليه الناس فلا يتجاوز بها شرعه الله لرسوله وشرعه الرسول لأمته . والأعياد : هي مواسم الفرح والسرور ؛ وإنما شرع الله لهذه الأمة الفرح والسرور بتمام نعمته وكمال رحمته ، كما قال تعالى { قُلْ بِفَضْلِ اللّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُواْ } [ يونس : 58 ] فشرع لهم عيدين في سنة وعيدا في كل أسبوع ، فأما عيدا السنة :
فأحدهما : تمام صيامهم الذي افترضه عليهم كل عام ، فإذا أتموا صيامهم أعتقهم من النار ، فشرع لهم عيدا بعد إكمال صيامهم وجعله يوم الجوائز يرجعون فيه من خروجهم إلى صلاتهم وصدقتهم بالمغفرة وتكون صدقة الفطر وصلاة العيد (1) شكرا لذلك .
والعيد الثاني : أكبر العيدين عند تمام حجهم بإدراك حجهم بالوقوف بعرفة وهو يوم العتق من النار ، ولا يحصل العتق من النار والمغفرة للذنوب والأوزار في يوم من أيام السنة أكثر منه ، فجعل الله عقب ذلك عيدا ؛ بل هو العيد الأكبر ، فيكمل أهل الموسم فيه مناسكهم ويقضوا فيه تفثهم ويوفون نذورهم ويطوفون بالبيت العتيق ويشاركهم أهل الأمصار في هذا العيد ؛ فإنهم يشاركونهم في يوم عرفة في العتق والمغفرة وإن لم يشاركوهم في الوقوف بعرفة ، لأن الحج فريضة العمر لا فريضة كل عام ، بخلاف الصيام ويكون شكر (2) عند أهل الأمصار : الصلاة والنحر ، والنحر أفضل من الصدقة التي في يوم الفطر ؛ ولهذا أمر الله نبيه صلى الله عليه وسلم أن يشكر نعمته عليه بإعطائه الكوثر بالصلاة له والنحر كما شرع ذلك لإبراهيم خليله عليه السلام عند أمره بذبح ولده وافتدائه بذبح عظيم .

__________
(1) تشتبه في " ف " بـ " العبد " والصواب ما أثبتناه .
(2) كذا في " ف " ، ولعل الصواب : " شكره " .

وأما ( 205 0 أ / ف ) عيد الأسبوع : فهو يوم الجمعة ، وهو متعلق بإكمال فريضة الصلاة ؛ فإن الله فرض على عباده المسلمين الصلاة كل يوم وليلة خمس مرات ، فإذا كملت أيام الأسبوع التي تدور الدنيا عليها وأكملوا صلاتهم فيها شرع لهم يوم إكمالها - وهو اليوم الذي انتهى فيه الخلق وفيه خلق آدم وأدخل الجنة - عيدا يجتمعون فيه على صلاة الجمعة ، وشرع لهم الخطبة تذكيرا بنعم الله عليهم وحثا لهم على شكرها ، وجعل شهود الجمعة بأدائها كفارة لذنوب الجمعة كلها وزيادة ثلاثة أيام . وقد روي أن يوم الجمعة أفضل من يوم الفطر ويوم النحر . خرجه الإمام أحمد في " مسنده " (1) ، وقال مجاهد وغيره . وروي أنه حج المساكين (2) ، وروي عن علي أنه يوم نسك المسلمين . وقال ابن المسيب : الجمعة أحب إلي من حج التطوع . وجعل الله التبكير إلى الجمعة كالهدي ؛ فالمبكر في أول ساعة كالمهدي بدنة ، ثم كالمهدي بقرة ، ثم كالمهدي كبشا ، ثم كالمهدي دجاجة . ثم كالمهدي بيضة . ويوم الجمعة يوم المزيد في الجنة الذي يزور أهل الجنة فيه ربهم ويتجلى لهم في قدر صلاة الجمعة . وكذلك روي في يوم العيدين أن أهل الجنة يزورون ربهم فيهما وأنه يتجلى فيهم لأهل الجنة عموما يشارك الرجال فيها النساء . فهذه الأيام أعياد للمؤمنين في الدنيا والآخرة عموما .
وأما خواص المؤمنين : فكل يوم لهم عيد كما قال بعض العارفين . وروي عن الحرم (3) : كل يوم لا يعصى الله فيه فهو عيد . ولهذا روي أن خواص أهل الجنة يزورون ربهم وينظرون إليه كل يوم مرتين بكرة وعشيا . وقد خرجه الترمذي من حديث ابن عمر مرفوعا وموقوفا (4) .
ولهذا المعنى - والله أعلم - لما ذكر النبي صلى الله عليه وسلم الرؤية في حديث جرير ابن عبد الله البجلي (5) أمر عقب ذلك بالمحافظة على الصلاة قبل طلوع الشمس وقبل غروبها ؛ فإن هذين الوقتين وقت رؤية خواص أهل الجنة ربهم ، فمن حافظ على هاتين الصلاتين على مواقيتها وأدائهما وخشوعهما وحضور القلب فيهما رجي له أن يكون ممن ينظر إلى الله في الجنة في وقتهما .
فتبين بهذا : أن الأعياد تتعلق بإكمال أركان الإسلام ؛ فالأعياد الثلاثة المجتمع عليها تتعلق بإكمال الصلاة والصيام والحج ؛ فأما الزكاة : فليس لها زمان معين تكمل فيه ، وأما الشهادتان : فإكمالهما هو الاجتهاد في الصدق فيهما ، وتحقيقهما والقيام بحقوقهما . وخواص المؤمنين يجتهدون على ذلك كل يوم ووقت ؛ فلهذا كانت أيامهم كلها أعياد ، ولذلك كانت أعيادهم في الجنة مستمرة ، والله أعلم .
30 - فصل (6)
خرج البخاري ومسلم (7) من حديث :

__________
(1) 3 / 430 ) عن أبي لبابة .
(2) انظر " الضعيفة " للألباني ( 191 ) .
(3) كذا .
(4) الترمذي ( 3330 ) ، واستغرب رفعه ، وانظر " علل الدار قطني " ( 4 / ق 63 - أ ، ب ) .
(5) البخاري ( فتح : 554 ) ، ومسلم ( 633 / 211 ) .
(6) باب " الصلاة من الإيمان " ، كما سينبه المصنف - رحمه الله - بعد الحديث وقد ذكر المصنف هذا الباب متأخرا عن مكانه بعد باب ( 33 ) .
(7) 525 ) .

40- أبي إسحاق ، عن البراء أن النبي صلى الله عليه وسلم كان أول ما قدم المدينة نزل على أجداده - أو قال : أخواله - من الأنصار وأنه صلى قبل بيت المقدس ستة عشر شهرا - أو سبعة عشر شهرا وكان يعجبه أن تكون قبلته قبل البيت وأنه (1) أول صلاة صلاها صلاة العصر وصلى معه قوم فخرج رجل ممن صلى معه فمر على أهل مسجد وهم راكعون فقال : أشهد بالله لقد صليت مع رسول الله صلى الله عليه وسلم قبل مكة فداروا كما هم قبل البيت وكانت اليهود (2) أعجبهم إذ كان يصلي ( 205 - ب / ف ) قبل بيت المقدس وأهل الكتاب ، فلما ولى وجهته قبل البيت أنكروا ذلك . قال زهير : ثنا أبو إسحاق ، عن البراء في حديثه هذا أنه مات على القبلة قبل أن تحول رجال وقتلوا فلم ندر ما نقول فيهم ، فأنزل الله تعالى { وَمَا كَانَ اللّهُ لِيُضِيعَ إِيمَانَكُم } [ البقرة : 143] ْ قال البخاري : يعني صلاتكم (3) .
وبوب على هذا الحديث : باب " الصلاة من الإيمان " (4) . والأنصار للنبي صلى الله عليه وسلم فيهم نسب ؛ فإنهم أجداده وأخواله من جهة جد أبيه هاشم بن عبد مناف ؛ فإنه تزوج بالمدينة امرأة من بني عدي بن النجار يقال لها سلمى ، فولدت له ابنه عبد المطلب وفي رأسه شيبة فسمي شيبة ، وذكر ابن قتيبة أن اسمه عامر .
والصحيح أن اسمه شيبة ؛ وإنما قيل له عبد المطلب لأن عمه المطلب بن عبد مناف قدم به من المدينة على مكة فقالت قريش : هذا عبد المطلب . فقال : ويحكم ؛ إنما هو ابن أخي شيبة بن عمرو ، وهاشم اسمه عمرو . ففي حديث البراء هذا : أن النبي صلى الله عليه وسلم لما قدم المدينة نزل على أجداده - أو قال : أخواله - من الأنصار ، وظاهره يدل على أنه نزل على بني النجار ؛ لأنهم هم أخواله وأجداده ؛ وإنما أراد البراء جنس الأنصار دون خصوص بني النجار . وقد خرج البخاري في كتاب "الصلاة " (5) و" أبواب الهجرة " (6) من حديث أنس أن النبي صلى الله عليه وسلم لما قدم المدينة نزل في علو المدينة في حي يقال لهم : بنو عمرو بن عوف ، فأقام فيهم أربع عشرة ليلة ، ثم أرسل إلى ملإ بني النجار فجاءوا متقلدين سيوفهم ، قال : وكأني أنظر إلى رسول الله صلى الله عليه وسلم على راحلته وأبو بكر ردفه وملأ بني النجار حوله حتى ألقى بفناء أبي أيوب ، وذكر الحديث .

__________
(1) زاد في " اليونينية " كلمة : " صلى " ولم ينبه القسطلاني ، ولا الحافظ ، ولا العيني على سقوطها من إحدى النسخ .
(2) زاد في " اليونينية " كلمة " قد " وهي كالتي قبلها .
(3) قول البخاري يعد الحديث حقه أن يكون قبل الحديث مع الترجمة كما في " اليونينية " وغيرها ، وصنع مثله في الحديث رقم ( 29 ) .
(4) وسيأتي ( 3 / 88 ) الإحالة إلى هذا الباب تحت حديث ( 399 ) في كتاب الصلاة .
(5) برقم : ( 428 ) .
(6) فتح : 3932 ) .

وخرج - أيضا - معنى ذلك من حديث الزهري ، عن عروة بن الزبير . وأما ما ذكر البراء في حديثه أن النبي صلى الله عليه وسلم صلى بالمدينة قبل بيت المقدس ست عشر أو سبعة عشر شهرا (1) : فهذا شك منه في مقدار المدة . وروي عن ابن عباس أن مدة صلاته بالمدينة غلي بيت المقدس كانت ستة عشر شهرا . خرجه أبو داود (2) . وخرج - أيضا - من حديث معاذ أن مدة ذلك كان ثلاثة عشر شهرا (3) .

__________
(1) في " ف " : " شهر " وما أثبتناه هو الصواب .
(2) لم نجده في المطبوع من " سنن أبي داود " بعد بحث في مظانه وذكره الهيثمي في " مجمع الزوائد " ( 2 / 13 ) ، وعزاه غير واحد - كابن كثير ، والحافظ وغيرهما - للإمام أحمد قي " المسند " ( 1 / 325 ) وهو في " صحيفة علي بن أبي طلحة عن ابن عباس " ( ص : 89- 90 ) .
(3) أبو داود ( 507 ) .

وروي كثير بن عبد الله المزني - وهو ضعيف - ، عن أبيه ، عن جده عمرو بن عوف قال : كنا مع رسول الله صلى الله عليه وسلم حين قدم المدينة فصلى نحو بيت المقدس سبعة شهرا (1) . وقال سعيد بن المسيب : صلى رسول الله صلى الله عليه وسلم نحو بيت المقدس تسعة عشر شهرا ، ثم حولت القبلة بعد ذلك قبل المسجد الحرام قبل بدر بشهرين . ورواه بعضهم عن سعيد ، عن سعد بن أبي وقاص . والحفاظ يرون أنه لا يصح ذكر سعد بن أبي وقاص فيه (2) . وقيل عن سعيد بن المسيب في هذا الحديث : ستة عشر شهرا (3) . وكذا قال محمد بن كعب القرظي وقتادة ابن زيد وغيرهم أن مدة صلاته إلى بيت المقدس كانت ستة عشر شهرا. وقال الواقدي : الثبت عندنا أن القبلة حولت إلى الكعبة يوم الاثنين للنصف من رجب على رأس سبعة عشرة شهرا (4) . وعن السدي : أن ذلك كان على رأس ثمانية عشر شهرا (5) . و قيل : كان بعد خمسة عشر شهرا ونصف . ولا خلاف أن ذلك كان في السنة الثانية من الهجرة ؛ لكن اختلفوا ( 206 - أ / ف ) في أي شهر كان ؟ فقيل : في رجب - كما تقدم . وحكي ذلك عن الجمهور (6) ، منهم ابن إسحاق (7) . وقيل في يوم الثلاثاء نصف شعبان . وحكي عن قتادة ، واختاره محمد بن حبيب الهاشمي وغيره وقيل : بل كان في جمادي الأول (8) . وحكي عن إبراهيم الحربي ، ورواه الزهري ، عن عبد الرحمن بن عبد الله بن كعب بن مالك . وقوله " وكان يعجبه " يعني : النبي صلى الله عليه وسلم - " أن تكون قبلته قبل البيت " - يعني الكعبة - هذا يشهد له قول الله تعالى { قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاء فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ } [ البقرة : 144] .
و روى معاوية بن صالح ، عن علي بن أبي طلحة ، عن ابن عباس قال : لما هاجر النبي صلى الله عليه وسلم إلى المدينة - وكان أكثر أهلها اليهود - أمره الله أن يستقبل بيت المقدس ، ففرحت اليهود فاستقبلها رسول الله صلى الله عليه وسلم بضعة عشر شهرا ، فكان رسول الله صلى الله عليه وسلم يحب قبلة إبراهيم ، فكان يدعو وينظر إلى السماء فأنزل الله { قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاء } الآية(9) [ البقرة : 144 ]

__________
(1) أخرجه ابن سعد في " الطبقات " ( 1 / 242 ) والبزار " كشف " ( 1 / 210) ، والطبراني في " الكبير" ( 17 / 12 ) .
(2) راجع " علل الدار قطني " ( 4 / 365 ) .
(3) راجع " تفسير الطبري " ( 2 / 13 ) .
(4) راجع " تاريخ الطبري " ( 2 / 416 ) .
(5) راجع " سيرة ابن هشام " ( 2 / 243 ) .
(6) " الطبقات الكبرى " لابن سعد ( 1 / 242 ).
(7) راجع " سيرة ابن هشام " ( 2 / 243 ) .
(8) راجع " المنتظم " لابن الجوزي ( 3 / 93 ) .
(9) راجع " صحيفة علي بن أبي طلحة " عنه ( ص : 90 ) ، وقد سبق ( ص 169 ) الكلام عليها وأنها متكلم فيها .

قال مجاهد : إنما كان يجب أن يحول إلى الكعبة ؛ لأن يهود قالوا : يخالفنا محمد ويتبع قبلتنا (1) ؟ لِلَّهِ . وقال ابن زيد : لما نزلت { فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللّهِ } [ البقرة : 115 ] قال رسول الله صلى الله عليه وسلم : " هؤلاء قوم يهود يستقبلون بيتا من بيوت الله - لبيت المقدس - لو أنا استقبلناه " فاستقبله النبي صلى الله عليه وسلم ستة عشر شهرا ، فبلغه أن اليهود تقول : والله ما درى محمد وأصحابه أين قبلتهم حتى هديناهم فكره ذلك النبي صلى الله عليه وسلم ورفع وجهه إلى السماء ، فنزلت هذه الآية { قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاء } (2) . ويشهد لهذا : ما في حديث البراء : " وكانت اليهود قد أعجبتهم إذ كان يصلي قبل بيت المقدس وأهل الكتاب - يعني من غير اليهود، وهم النصارى - فلما ولى وجهه قبل البيت أنكروا ذلك " .
وقد اختلف الناس هل كان النبي صلى الله عليه وسلم بمكة قبل هجرته يصلي إلى بيت المقدس أو إلى الكعبة ؟ . فروى عن ابن عباس : إنه كان يصلي بمكة نحو بيت المقدس والكعبة بين يديه . خرجه الإمام أحمد (3) . وقال ابن جريج : صلى أول ما صلى إلى الكعبة ، ثم صرف إلى بيت المقدس وهو بمكة ، فصلت الأنصار قبل قدومه صلى الله عليه وسلم إلى بيت المقدس ثلاث حجج وصلى بعد قدومه ستة عشر شهرا ، ثم وجهه الله إلى البيت الحرام . وقال قتادة : صلت الأنصار قبل قدومه صلى الله عليه وسلم المدينة نحو بيت المقدس حولين . واستدل من قال : إنما صلى النبي صلى الله عليه وسلم إلى بيت المقدس ستة عشر شهرا أو سبعة عشر شهرا فدل على أنه لم يصل إليه غير هذه المدة (4) . لكن يقال : إنه إنما أراد بعد الهجرة . ويدل عليه - أيضا - : أن جبريل صلى بالنبي صلى الله عليه وسلم أول ما فرضت الصلاة عند باب البيت ، والمصلي عند باب البيت لا يستقبل بيت المقدس إلا أن ينحرف عن الكعبة بالكلية ويجعلها عن شماله . ولم ينقل هذا أحد [ ..... ](5) . وهؤلاء منهم من قال : ذلك كان باجتهاد منه لا بوحي - كما تقدم عن ابن زيد . وكذا قال أبو العالية : إنه صلى إلى بيت المقدس يتألف أهل الكتاب . وفي " صحيح الحاكم " (6) عن ابن جريج ، عن عطاء ، عن ابن عباس : { وَلِلّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللّهِ } [ البقرة : 115 ] فاستقبل رسول الله صلى الله عليه وسلم ( 206 - ب /ف ) فصلى نحو بيت المقدس وترك البيت العتيق فقال الله تعالى { سَيَقُولُ السُّفَهَاء مِنَ النَّاسِ مَا وَلاَّهُمْ عَن قِبْلَتِهِمُ الَّتِي كَانُواْ عَلَيْهَا } [ البقرة : 142 ] يعنون : بيت المقدس ، فنسخها الله وصرفه إلى البيت العتيق .

__________
(1) أخرجها ابن جرير في " تفسيره " ، ( 2 / 13 ) .
(2) أخرجها ابن جرير في " تفسيره " ، ( 2 / 13 ) .
(3) في " مسنده " ، ( 1 / 325 ) .
(4) الكلام هكذا لا يستقيم ولعل هناك سقطا ، ولم نستطع تقديره .
(5) بياض بقدر كلمتين .
(6) 2 / 267 - 268 ) .

وقال : صحيح على شرطهما . وليس كما قال ؛ فإن عطاء هذا هو الخراساني ، ولم يلق ابن عباس ؛ كذا وقع مصرحا بنسبته في كتاب " الناسخ والمنسوخ " لأبي عبيد ، ولابن أبي داود وغيرهما . وقول البراء " وكان أول صلاة صلاها العصر " يعني إلي الكعبة بعد الهجرة . وقد روي عن عمارة بن أوس - وكان قد صلى القبلتين - قال : كنا في إحدى صلاتي العشي ونحن نصلي على بيت المقدس وقد قضينا بعض الصلاة إذ نادى مناد بالباب : إن القبلة قد حولت ، فأشهد على إمامنا أنه تحرف . خرجه الأثرم وغيره (1) .
وخرج الأثرم وابن أبي حاتم من حديث تويلة بنت أسلم قالت : صليت الظهر أو العصر في مسجد بني حارثه فاستقبلنا مسجد إيلياء فصلينا سجدتين ثم جاءنا من يخبرنا أن رسول الله صلى الله عليه وسلم قد استقبل البيت الحرام فتحول النساء مكان الرجال والرجال مكان النساء ، فصلينا السجدتين الباقيتين ونحن مستقبلو البيت الحرام(2) .
وقد روي أن هذه الصلاة كانت صلاة الفجر ؛ ففي " الصحيحين " عن ابن عمر قال : بينا الناس بقباء في صلاة الصبح إذ جاءهم آت فقال : إن رسول الله صلى الله عليه وسلم قد أنزل عليه الليلة قرآن ، وقد أمر أن يستقبل الكعبة فاستقبلوها ، وكانت وجوههم على الشام فاستداروا إلى الكعبة (3) .
وخرج مسلم معناه من حديث أنس - أيضا (4) . وقد قيل في الجمع بين هذه الأحاديث : إن التحويل كان في صلاة العصر ولم يبلغ أهل قباء إلا في صلاة الصبح . وفيه نظر . وقيل : إن تلك الصلاة كانت الظهر . وقد خرجه النسائي في " تفسيره " من حديث أبي سعيد بن المعلى ، عن النبي صلى الله عليه وسلم (5) . وروي عن مجاهد . وحديث البراء يدل على أن النبي صلى الله عليه وسلم صلى صلاة العصر كلها إلى الكعبة وأن الذين صلوا إلى بيت المقدس ثم استداروا إلى الكعبة هم قوم كانوا في مسجد لهم وراء إمام لهم .

__________
(1) راجع " الإصابة " ( 4 / 577 ) .
(2) أخرج هذا الحديث الطبراني في " الكبير " ( 24 / 207 ) مع اختلاف في اللفظ . راجع " الإصابة " ( 7 / 546 )
(3) فتح : 403 ) ، ومسلم ( 526 ) .
(4) مسلم ( 527 ) .
(5) النسائي في " الكبرى " ( 6 / 291 ) .

وفي حديث ابن عمر : أنهم أهل مسجد قباء ، وفي حديث تويلة : مسجد بني حارثة . وقد روي أن النبي صلى الله عليه وسلم ومن صلى معه هم الذين استداروا في صلاتهم وأن الكعبة حولت في أثناء صلاتهم . وقد روي نحوه عن مجاهد وغيره . وقد ذكر ابن سعد في كتابه قال : يقال : إن رسول الله صلى الله عليه وسلم صلى ركعتين من الظهر في مسجده بالمسلمين ، ثم أمر أن يتوجه إلى المسجد الحرام واستدار إليه ودار معه المسلمون (1) . ويقال : بل زار رسول الله صلى الله عليه وسلم أم بشر بن البراء بن معرور في بني سلمة فصنعت لهم طعاما وكانت الظهر فصلى رسول الله صلى الله عليه وسلم بأصحابه ركعتين ، ثم أمر أن يوجه إلى الكعبة فاستدار إلى الكعبة واستقبل الميزاب ، فسمي المسجد القبلتين (2) .
وحكي عن الواقدي أنه قال : هذا الثبت عندنا . وروى أبو مالك النخعي عبد الملك بن حسين ، عن زياد بن علاقة ، عن عمارة بن رويبة قال : كنا مع رسول الله صلى الله عليه وسلم في إحدى صلاتي العشي حين صرفت القبلة فدار النبي صلى الله عليه وسلم ودرنا معه في ركعتين . خرجه ابن أبي داود . وأبو مالك : ضعيف جدا . والصواب : رواية قيس بن الربيع ، عن زياد بن ( 207 - أ / ف ) علاقة عن عمارة بن أوس ، وقد سبق لفظه (3).
وروى عثمان بن سعد قال : ثنا أنس بن مالك قال : انصرف رسول الله صلى الله عليه وسلم نحو بيت المقدس وهو يصلي الظهر وانصرف بوجهه إلى القبلة . خرجه البزار(4) . وغيره . وعثمان هذا متكلم فيه (5) . وخرج الطبراني من رواية عمارة بن زاذان ، عن ثابت ، عن أنس . قال : صرف النبي صلى الله عليه وسلم عن القبلة وهم في الصلاة فانحرفوا في ركوعهم (6) .
وعمارة ليس بالقوي (7) . وخالف حماد بن سلمة ؛ فروى عن ثابت ، عن أنس أن رسول الله صلى الله عليه وسلم كان يصلي نحو بيت المقدس فنزلت { قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاء } الآية [ البقرة : 144 ] فمر رجل من بني سلمة وهم ركوع في صلاة الفجر فنادى : ألا إن القبلة قد حولت ، فمالوا - كما هم - نحو القبلة . خرجه مسلم (8) وهذا هو الصحيح .
فإن كان التحويل قد وقع في أثناء الصلاة وقد بنى النبي صلى الله عليه وسلم على ما مضى من صلاته إلى بيت المقدس استدل بذلك على أن الحكم إذا تحول المصلي(9) في أثناء صلاته انتقل ما تحول إليه وبنى على ما مضى من صلاته . فيدخل في ذلك الأمة إذا عتقت في صلاتها وهي مكشوفة الرأس والسترة قريبة ، والمتيمم إذا وجد الماء في صلاته قريبا وقدر على الطهارة به ،والمرض إذا صلى بعض صلاته قاعدا ثم قدر على القيام .

__________
(1) " الطبقات الكبرى " لابن سعد ( 1 / 241-242) .
(2) ابن سعد ( 1/ 242 )
(3) ص 185 )
(4) كشف ( 1 / 212 ).
(5) راجع " الجرح " ( 6 / 153 )
(6) الطبراني في " الصغير " ( 398 ) .
(7) رجع " الجرح " ( 6 / 365 - 366 ) ، والكامل " ( 5/ 80 ) .
(8) 527 ) .
(9) في " ف " : " للمصلي " وما أثبتناه موافق للسياق .

وإن كان التحويل وقع قبل صلاة النبي صلى الله عليه وسلم بأصحابه ؛ ولكن لم يبلغ غيرهم إلا في أثناء صلاتهم فبنوا ، استدل به على أن من دخل في صلاته باجتهاد سائغ إلى جهة ثم تبين له الخطأ في أثناء الصلاة أنه ينتقل ويبني . ويستدل به على أن حكم الخطاب لا يتعلق بالمكلف قبل بلوغه إياه ، ويستدل به - على التقديرين - على قبول خبر الواحد الثقة في أمور الديانات مع إمكان السماع من الرسول صلى الله عليه وسلم بغير واسطة ، فمع تعذر ذلك أولى وأحرى . وما يقال من أن هذا يلزم منه نسخ المتواتر - وهو الصلاة إلى بيت المقدس - بخبر الواحد ، فالتحقيق في جوابه : أن خبر الواحد يفيد العلم إذا احتفت به القرائن ؛ فنداء صحابي في الطرق والأسواق بحيث يسمعه المسلمون كلهم بالمدينة ورسول الله صلى الله عليه وسلم بها موجود لا يتداخل من سمعه شك فيه أنه صادق فيما يقوله وينادي به ، والله أعلم .
وقول البراء : أنه مات على القبلة قبل أن تحول رجال وقتلوا فلم يدر ما يقول فيهم فأنزل لله { وما كان الله ليضيع إيمانكم } [ البقرة : 143] : فهذا خرجه مسلم من طريق إسرائيل (1) ، عن أبي إسحاق ، عن البراء - أيضا.
ورواه شريك ، عن أبي إسحاق ، عن البراء موقوفا في قوله تعالى { وما كان الله ليضيع إيمانكم } قال : صلاتكم إلى بيت المقدس (2) .
وخرج الإمام أحمد وأبو داود والترمذي وصححه من حديث سماك عن عكرمة ، عن ابن عباس قال : لما وجه النبي صلى الله عليه وسلم على الكعبة قالوا : يا رسول الله لِلَّهِ كيف بإخواننا الذين ماتوا وهم يصلون على بيت المقدس ؟ فأنزل الله عز وجل { وما كان الله ليضيع إيمانكم } الآية (3) . قال عبيد الله بن موسى : هذا الحديث يخبرك أن الصلاة من الإيمان . وهذا هو الذي بوب عليه البخاري في هذا الموضع ؛ ولأجله ساق حديث البراء فيه . وكذلك استدل ابن عيينه وغيره من العلماء على أن الصلاة من الإيمان (4) . وممن روي عنه أنه فسر هذه الآية بالصلاة إلى بيت المقدس : ابن عباس - من رواية العوفي - ، عنه ، وسعيد بن المسيب ، وابن زيد ، والسدي ، وغيرهم (5) .

__________
(1) عند مسلم ( 525 ) من طريق أبي الأحوص ، عن أبي إسحاق .
(2) أخرجه الطبري في " تفسيره " ( 2 / 11 ) .
(3) أخرجه أحمد في " مسنده " ، ( 1 / 347 ) ، وأبو داود ( 4680 ) ، والترمذي ( 2964 ) ، ورواية سماك ، عن عكرمة مشهورة بالإضطراب . .
(4) راجع " تعظيم قدر الصلاة " ( 1 / 344 ) .
(5) ابن جرير ( 2/ 11 - 12 ) ، والمروزي في " تعظيم قدر الصلاة " ( 1 / 341 - 344 ) .

وقال قتادة ، والربيع بن أنس : نزلت هذه الآية لما ( 207 - ب / ف ) قال قوم من المسلمين : كيف بأعمالنا التي كنا نعمل في قبلتنا الأولى ؟(1) . وهذا يدل على أن المراد بها الصلاة - أيضا _ ؛ لأنها هي التي تختص بالقبلة من بين الأعمال . ولم يذكر أكثر المفسرين في هذا خلافا وأن المراد بالإيمان هاهنا الصلاة ؛ فإنها علم الإيمان وأعظم خصاله البدنية . وروى ابن إسحاق : حدثني محمد بن أبي محمد ، عن عكرمة - أو سعيد بن جبير - ؛ عن ابن عباس { وما كان الله ليضيع إيمانكم } قال : أي القبلة الأولى ، وتصديقكم نبيكم واتباعه إلى الآخرة أي : ليعطينكم أجرهما جميعا ، إن الله بالناس لرءوف رحيم (2) .
وعن الحسن في هذه الآية قال : ما كان الله ليضيع محمدا صلى الله عليه وسلم وانصرافكم معه حيث انصرف ؛ إن الله بالناس لرءوف رحيم . وهذا القول يدل على أن المراد بالإيمان التصديق مع الانقياد والاتباع المتعلق بالقبلتين معا فيدخل في ذلك الصلاة - أيضا .
فصل (3)
قال البخاري :
36- باب (4)
خوف المؤمن (5) أن يحبط عمله وهو لا يشعر . وقال إبراهيم التميمي : ما عرضت قولي على عملي إلا خشيت أن أكون مكذبا . وقال ابن أبي مليكة : أدركت ثلاثين من أصحاب النبي صلى الله عليه وسلم كلهم يخاف النفاق على نفسه ، ما منهم أحد يقول : إنه على إيمان جبريل وميكائيل . ويذكر عن الحسن : ما خافه إلا مؤمن ولا أمنه إلا منافق . وما يحذر من الإصرار على النفاق والعصيان من غير توبة لقول الله تعالى { وَلَمْ يُصِرُّواْ عَلَى مَا فَعَلُواْ وَهُمْ يَعْلَمُون } [ آل عمران : 135 ] .
مراد البخاري بهذا الباب : الرد عل المرجئة بأن المؤمن يقطع لنفسه بكمال الإيمان وأن إيمانه كإيمان جبريل وميكائيل وأنه لا يخاف على نفسه النفاق العملي مادام مؤمنا . فذكر عن إبراهيم التيمي أنه قال : ما عرضت قولي على عملي إلا خشيت أن أكون مكذبا . وهذا معروف عنه ، وخرجه جعفر الفريابي بإسناد صحيح عنه ولفظه : " ما عرضت قولي على عملي إلا خشيت أن أكون كذابا " (6) .

__________
(1) أخرجهما ابن جرير في " تفسيره " ( 2 / 11 -12 ) .
(2) محمد بن أبي أحمد : مجهول .
(3) هكذا في " ف " كتب : " فصل " وبعده : " قال البخاري " ، : وبعده " باب " .
(4) سقط قبل هذا الباب بابان : باب ( 34 ) " الزكاة في الإسلام " ، وباب ( 35 ) " اتباع الجنائز من الإيمان " وفيهما حديثان ( 46 ، 47 ) .
(5) سقط بعد كلمة " المؤمن " حرف " من " ولم ينبه القسطلاني في " إرشاد الساري " على سقوطها ؛ بينما وضع عليها في " اليونينية " علامة تفيد أنها غير موجودة عند ابن عساكر و " عط " وهي من الرموز التي لم يتبين صاحبها ، راجع لذلك مقدمة طبعة الشعب . وقال العيني في " العمدة " ( 1 / 314 ) : " وليس في بعض النسخ كلمة " من " .
(6) " صفة المنافق " للفريابي ( ص : 129 ) ، و " الزهد " لأحمد ( ص : 427 ) ، و " التاريخ الكبير " للبخاري ( 1 / 334- 335 ) .

ومعناه : أن المؤمن يصف الإيمان بقوله ، وعمله نقص عن وصفه ، فيخشى على نفسه أن يكون عمله مكذبا لقوله ، كما روي عن حذيفة أنه قال : المنافق : الذي يصف الإسلام ولا يعمل به . وعن عمر قال : إن أخوف ما أخاف عليكم المنافق العليم ، قالوا : وكيف يكون المنافق عليما ؟ قال : يتكلم بالحكمة ويعمل بالجور أو قال بالمنكر(1) . وقال الجعد أبو عثمان : قلت لأبي رجاء العطاردي : هل أدركت من أدركت من أصحاب النبي صلى الله عليه وسلم يخشون النفاق قال : نعم ، إني أدركت بحمد الله منهم صدرا حسنا ، نعم شديدا نعم شديدا (2) . وكان قد أدرك عمر .
وممن كان يتعوذ من النفاق من الصحابة : حذيفة ، وأبو الدرداء ، وأبو أيوب الأنصاري (3) . وأما التابعون : فكثير ، قال ابن سيرين : ما علي شيء أخوف من هذه الآية { وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ } [ البقرة 8 ] . وقال أيوب : كل آية في القرآن فيها ذكر النفاق أخافها على نفسي . وقال معاوية بن قرة: كان عمر يخشاه وآمنه أنا (4) ؟ . وكلام الحسن في هذا المعنى كثير جدا . وكذلك كلام أئمة الإسلام بعدهم . قال زيد بن الزرقاء ، عن سفيان الثوري : خلاف ما بيننا وبين المرجئة ثلاث :
نقول الإيمان قول وعمل ، وهو يقولون : الإيمان قول ولا عمل
ونقول : الإيمان يزيد وينقص ، وهم يقولون : لا يزيد ولا ينقص .
ونحن نقول : النفاق ، وهم يقولون : لا نفاق (5) .
وقال أبو إسحاق الفزاري ، عن الأوزاعي : قد خاف عمر على نفسه النفاق ( 208 - أ / ف ) قال (6) : فقلت للأوزاعي : إنهم يقولون : إن عمر لم يخف أن يكون يومئذ منافقا حين سأل حذيفة ؛ لكن خاف أن يبتلى بذلك قبل أن يموت ، قال : هذا قول أهل البدع .
وقال الإمام أحمد - في رواية هانيء وسئل : ما يقول فيمن لا يخاف النفاق على نفسه ؟ ، - فقال : ومن يأمن على نفسه النفاق ؟ (7) .
وأصل هذا يرجع إلى ما سبق ذكره أن النفاق أصغر وأكبر ؛ فالنفاق الأصغر : هو نفاق العمل وهو الذي خافه هؤلاء على أنفسهم ؛ وهو باب النفاق الأكبر ، فيخشى على من غلب عليه خصال النفاق الأصغر : في حياته أن يخرجه ذلك إلى النفاق الأكبر حتى ينسلخ من الإيمان بالكلية ، كما قال تعالى { فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ } [ الصف : 5 ] وقال { وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّة [ الأنعام : 110 ] .

__________
(1) انظر " صفة المنافق " للفريابي ( ص : 68 ) .
(2) اخرجه أبو نعيم في " الحلية " ( 2 / 307 ) ، و الفريابي في " صفة المنافق " ( ص : 118 ) .
(3) راجع " صفة المنافق " فقد أخرج هذه الآثار ( ص : 113 - 122 ) .
(4) أخرجه الفريابي في " صفة المنافق " ، ( ص : 120 ) .
(5) أخرجه الفريابي في " صفة المنافق ( ص : 127 ) .
(6) كلمة " قال " تكررت في " ف " .
(7) مسائل ابن هانيء " ( 2 / 176 ) .

والأثر الذي ذكره البخاري عن ابن أبي مليكة : هو معروف عنه من رواية الصلت بن دينار عنه (1) . وفي الصلت ضعف . وفي بعض الروايات : عنه ، عن ابن أبي مليكة قال : أدركت زيادة على خمسمائة من أصحاب رسول الله صلى الله عليه وسلم ما مات أحد منهم إلا وهو يخاف النفاق على نفسه . وأما الأثر الذي ذكره عن الحسن : فقال : ويذكر عن الحسن قال : ما خاف إلا مؤمن ، ولا أمنه إلا منافق ، فهذا مشهور عن الحسن ، صحيح عنه . والعجب من قوله في هذا : ويذكر ، وفي قوله في الذي قبله : وقال ابن أبي مليكة - جزما (2) .
قال الإمام أحمد في كتاب " الإيمان " له : حدثنا مؤمل قال : سمعت حماد بن زيد قال : ثنا أيوب قال : سمعت الحسن يقول : والله ما أصبح على وجه الأرض مؤمن ولا أمسى على وجهها مؤمن إلا وهو يخاف النفاق على نفسه، وما أمن النفاق إلا منافق .
حدثنا روح بن عبادة قال : ثنا هشام قال : سمعت الحسن يقول : والله ما مضى مؤمن ولا بقي إلا يخاف النفاق ولا أمنه إلا منافق . وروى جعفر الفريابي في كتاب " صفة المنافق " من حديث جعفر بن سليمان ، عن معلى بن زياد قال : سمعت الحسن يحلف في هذا المسجد بالله الذي لا إله إلا هو ما مضى مؤمن قط ولا بقي إلا وهو من النفاق مشفق ، ولا مضى منافق ولا بقي إلا وهو من النفاق آمن . قال : وكان يقول : من لم يخف النفاق فهو منافق (3) .
وعن حبيب بن الشهيد ، عن الحسن قال : إن القوم لما رأوا هذا النفاق يغول الإيمان لم يكن لهم هم غير النفاق(4) .
والروايات في هذا المعنى عن الحسن كثيرة . وقول البخاري بعد ذلك : " وما يحذر من الإصرار عل النفاق والعصيان من غير توبة لقول الله تعالى { وَلَمْ يُصِرُّواْ عَلَى مَا فَعَلُواْ وَهُمْ يَعْلَمُون } [ آل عمران : 135 ] : فمراده أن الإصرار على المعاصي وشعب النفاق من غير توبة يخشى منها أن يعاقب صاحبها بسلب الإيمان بالكلية وبالوصول إلى النفاق الخالص وإلى سوء الخاتمة ، نعوذ بالله من ذلك ، كما يقال : إن المعاصي بريد الكفر .

__________
(1) أخرجه البخاري في " تاريخه الكبير " ( 5 / 137 ) من طريق ابن جريج ، عن ابن أبي مليكة ، به .
(2) . قال الحافظ ابن حجر في " الفتح " ( 1 / 111 ) : " وقد يستشكل ترك البخاري الجزم به مع صحته عنه ، وذلك محمول على قاعدة ذكرها لي شيخنا أبو الفضل بن الحسين الحافظ رحمه الله ، وهي : أن البخاري لا يخص صيغة التمريض بضعف الإسناد ؛ بل إذا ذكر المتن بالمعنى أو اختصره أتى به - أيضا - لما علم من الخلاف في ذلك ، فهنا كذلك " أ . هـ وقال القسطلاني في " إرشاد الساري " ( 1 / 136 ) " .... وأتى بـ " يذكر " الدالة على التمريض نع صحة هذا الأثر ؛ لأن عادته الإتيان بنحو ذلك فيما يختصره من المتون أو يسوقه بالمعنى ؛ لا أنه ضعيف " أ . هـ
(3) أخرجه الفريابي في " صفة المنافق " ( ص : 121 ) .
(4) المصدر السابق ( ص : 119 ) .

وفي " مسند الإمام أحمد " (1) من حديث عبد الله بن عمرو ، عن النبي صلى الله عليه وسلم قال ك " ويل لأقماع القول ويل للذين يصرون على ما فعلوا وهم يعلمون " .
وأقماع القول : الذين آذانهم كالقمع يدخل فيه سماع الحق من جانب ويخرج من جانب آخر لا يستقر فيه .
وقد وصف الله أهل النار بالإصرار على الكبائر فقال وَكَانُوا يُصِرُّونَ عَلَى الْحِنثِ الْعَظِيمِ } [ الواقعة : 46 ] والمراد بالحنث : الذنب الموقع في الحنث وهو الإثم . وتبويب البخاري لهذا الباب يناسب ( 208 - ب / ف ) أن يذكر فيه حبوط الأعمال الصالحة ببعض الذنوب كما قال تعالى { يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ وَلا تَجْهَرُوا لَهُ بِالْقَوْلِ كَجَهْرِ بَعْضِكُمْ لِبَعْضٍ أَن تَحْبَطَ أَعْمَالُكُمْ وَأَنتُمْ لا تَشْعُرُونَ } [ الحجرات : 2 ] قال الإمام أحمد حدثنا الحسن بن موسى قال : ثنا حماد بن سلمة عن حبيب بن الشهيد ، عن الحسن قال : ما يرى هؤلاء أن أعمالا تحبط أعمالا ، والله عز وجل يقول { لا تَرْفَعُوا أَصْوَاتَكُمْ } إلى قوله { أَن تَحْبَطَ أَعْمَالُكُمْ وَأَنتُمْ لا تَشْعُرُونَ } . ومما يدل على هذا - أيضا - قول الله عز وجل { يَا أَيُّهَا الَّذِينَ آمَنُوا لاَ تُبْطِلُواْ صَدَقَاتِكُم بِالْمَنِّ وَالأذَى } الآية [ البقرة : 264 ]، وقال { أَيَوَدُّ أَحَدُكُمْ أَن تَكُونَ لَهُ جَنَّةٌ مِّن نَّخِيلٍ وَأَعْنَاب } الآية [ البقرة : 266] . وفي صحيح البخاري " أن عمر سأل الناس عنها فقالوا : الله أعلم فقال ابن عباس : ضربت مثلا لعمل ، قال عمر : لأي عمل ؟ قال ابن عباس : لعمل ، قال عمر : لرجل غني (2) يعمل بطاعة الله ثم يبعث الله إليه الشيطان فيعمل بالمعاصي حتى أغرق أعماله .
وقال عطاء الخراساني : هو الرجل يختم له بشرك أو عمل كبيرة فيحبط عمله كله . وصح عن النبي صلى الله عليه وسلم أنه قال : " من ترك صلاة العصر حبط عمله " (3) . وفي " الصحيح " - أيضا - أن رجلا قال : والله لا يغفر الله لفلان فقال الله : " من ذا الذي يتألى علي أن لا أغفر لفلان ، قد غفرت لفلان وأحبطت عملك " (4) . وقالت عائشة : أبلغي زيدا أنه أحبط جهاده مع رسول الله صلى الله عليه وسلم إلا أن يتوب .
وهذا يدل على أن بعض السيئات تحبط بعض الحسنات ، ثم تعود بالتوبة منها .

__________
(1) 2 / 165 ، 219 ) ، وأخرجه - أيضا - البخاري في " الأدب " ( 380 ) ، والخطيب في " التاريخ " ، ( 8 / 265 - 266 ) .
(2) في " ف " : " يعني " ، والمثبت من البخاري ( فتح : ( 4538 )
(3) فتح : 553 ) .
(4) مسلم ( 2621 ) .

وخرج ابن أبي حاتم في " تفسيره " من رواية أبي جعفر ، عن الربيع بن أنس ، عن أبي العالية قال : كان أصحاب رسول الله صلى الله عليه وسلم يرون أنه لا يضر مع الإخلاص ذنب كما لا ينفع مع الشرك عمل صالح ، فأنزل الله عز وجل { يَا أَيُّهَا الَّذِينَ آمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَلا تُبْطِلُوا أَعْمَالَكُم } [ محمد : 33 ] فخافوا الكبائر بعد أن تحبط الأعمال ْ (1) .
وبإسناده ، عن الحسن في قوله { وَلا تُبْطِلُوا أَعْمَالَكُم } قال : بالمعاصي . وعن معمر ، عن الزهري في قوله تعالى { وَلا تُبْطِلُوا أَعْمَالَكُم } قال الكبائر . وبإسناده ، عن قتادة في هذه الآية قال : من استطاع منكم أن لا يبطل عملا صالحا بعمل سيء فليفعل ولا قوة إلا بالله ؛ فإن الخير ينسخ الشر ، وإن الشر ينسخ الخير ، وإن ملاك الأعمال: خواتيمها (2) .
وعن السدي قال في هذه الآية يقول : لا تعصوا الرسول صلى الله عليه وسلم فيما يأمركم به من القتال فتبطل حسناتكم . وعن مقاتل بن حيان قال : بلغنا أنها نزلت فشقت على أصحاب النبي صلى الله عليه وسلم وهم يؤمئذ يرون أنه ليس شيء من حسناتهم إلا هي مقبولة ، فلمت نزلت هذه الآية قال أبو بكر : ما هذا الذي يبطل أعمالنا . فبلغني - والله أعلم - أنهم ذكروا الكبائر التي وجبت لأهلها النار حتى جاءت الآية الأخرى { إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِه شيءِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء } [ النساء : 48 ] ، فقال ابن عمر : لما كانت هذه الآية كففنا عن القول في ذلك ورددنا إلى الله عز وجل ، وكنا نخاف على من ركب الكبائر والفواحش أنها تهلكه (3) .
والآثار عن السلف في حبوط الأعمال بالكبيرة كثيرة جدا يطول استقصاؤها . حتى قال حذيفة قذف المحصنة يهدم عمل مائة سنة . وخرجه البزار عنه مرفوعا (4) . ( 209- أ / ف ) . وعن عطاء قال : إن الرجل ليتكلم في غضبه بكلمة يهدم بها عمل ستين سنة أو سبعين سنة . وقال الإمام أحمد في رواية الفضل بن زياد ، عنه : ما يؤمن أحدكم أن ينظر النظرة فيحبط عمله . وأما من زعم أن القول بإحباط الحسنات بالسيئات قول الخوارج والمعتزلة خاصة ، فقد أبطل فيما قال ولم يقف عل أقوال السلف الصالح في ذلك . نعم المعتزلة والخوارج أبطلوا بالكبيرة الإيمان وخلدوا بها في النار . وهذا هو القول الباطل الذي تفردوا به في ذلك .ثم خرج البخاري في هذا الباب حديثين:
أحدهما : حديث :
48-شعبة ، عن زبيد قال : سألت أبا وائل عن المرجئة فقال : حدثني عبد الله أن النبي صلى الله عليه وسلم قال : " سباب المسلم فسوق ، وقتاله كفر " .

__________
(1) راجع " الدر المنثور " ( 6 / 67 ) فقد عزاه إليه .
(2) أخرجه ابن جرير في " تفسيره " ، ( 26/ 39 ) .
(3) راجع تفسير ابن كثير " ( 7 / 305 ) .
(4) " البحر الزخار " ( 7 / 331 ) .

فهذا الحديث رد به أبو وائل على المرجئة الذين لا يدخون الأعمال في الإيمان ؛ فإن الحديث يدل على أن بعض الأعمال يسمى كفرا وهو قتال المسلمين ، فدل على أن بعض الأعمال يسمى كفرا وبعضها يسمى إيمانا . وقد اتهم بعض فقهاء المرجئة أبا وائل في رواية هذا الحديث . وأما أبو وائل فليس بمتهم ؛ بل هو الثقة العدل المأمون ، وقد رواه معه عن ابن مسعود - أيضا - : أبو عمر الشيباني ، وأبو الأحوص (1) وعبد الرحمن بن عبد الله بن مسعود (2)؛ لكن فيهم من وقفه . ورواه - أيضا - عن النبي صلى الله عليه وسلم سعد بن أبي وقاص (3) ، وغيره . ومثل هذا الحديث : قول النبي صلى الله عليه وسلم : " لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض " (4) .وقد سبق القول في تسمية بعض الأعمال كفرا وإيمانا مستوفى في مواضع .
قال أبو الفرج زين الدين بن رجب . وقد ظهر لي في القرآن شاهد لتسمية القتال كفرا ، وهو قوله تعالى مخاطبا لأهل الكتاب { وَإِذْ أَخَذْنَا مِيثَاقَكُمْ لاَ تَسْفِكُونَ دِمَاءكُمْ وَلاَ تُخْرِجُونَ أَنفُسَكُم مِّن دِيَارِكُمْ ثُمَّ أَقْرَرْتُمْ وَأَنتُمْ تَشْهَدُونَ ثُمَّ أَنتُمْ هَؤُلاء تَقْتُلُونَ أَنفُسَكُمْ وَتُخْرِجُونَ فَرِيقاً مِّنكُم مِّن دِيَارِهِمْ تَظَاهَرُونَ عَلَيْهِم بِالإِثْمِ وَالْعُدْوَانِ وَإِن يَأتُوكُمْ أُسَارَى تُفدُوهُم ْ(5) وَهُوَ مُحَرَّمٌ عَلَيْكُمْ إِخْرَاجُهُمْ أَفَتُؤْمِنُونَ بِبَعْضِ الْكِتَابِ وَتَكْفُرُونَ بِبَعْض } [ البقرة : 83-85] .

__________
(1) ذكره الدار قطني في " علله " من طريق أبي ألأحوص ، عن عبد الله ( 5 / 324 - 325 ) وقال : " والموقوف عن أبي الأحوص أصح " ومن طريق أبي عمرو الشيباني سعد بن أياس ، عنه ( 5 / 335 ) وقال : " ورفعه صحيح " .
(2) الترمذي ( 2634 ) ، والنسائي ( 7 / 121 ) ، ورواية عبد الرحمن ، عن أبيه تكلموا في اتصالها . .
(3) النسائي في " المجتبى " ، ( 7 / 121 ) وفي إسناده اختلاف . انظره مع ترجيح الصواب فيه عند البخاري في " التاريخ " ( 1 / 88 - 89 ) ، والدار القطني في " العلل " ( 4 / 357 - 358 ) وراجع " التحفة " ( 3 / 306) مع " النكت الظراف " .
(4) أخرجه البخاري ( فتح : 121 ) ، ومسلم ( 65) .
(5) كذا ، وهي قراءة ، وعند حفص وغيره : " تفادوهم " .

والمعنى : أن الله حرم على أهل الكتاب أن يقتل بعضهم بعضا أو يخرج بعضهم بعضا من داره ، كان اليهود حلفاء الأوس والخزرج بالمدينة ، فكان إذا وقع بين الأوس أوالخزرج وبين اليهود قتال ساعد كل فريق من اليهود بحلافه من الأوس والخزرج على أعدائهم فقتلوهم معهم وأخرجوهم معهم من ديارهم بعد أن حرم عليهم ذلك في كتابهم وأقروا به وشهدوا به ، ثم بعد أن يوسر أولئك اليهود يفدوهم هؤلاء الذين قاتلوهم امتثالا لما أمروا به في كتابهم من افتداء الأسرى منهم ، فسمى الله عز وجل فعلهم للافتداء لإخوانهم إيمانا بالكتاب وسمى قتلهم وإخراجهم من ديارهم كفرا بالكتاب ؛ فدلت هذه الآية عل أن القتال و الإخراج من الديار إذا كان محرما يسمى كفرا ، وعل أن فعل بعض الطاعات يسمى إيمانا ؛ لأنه سمى افتداءهم للأسارى إيمانا ؛ وهذا حسن جدا ، ولم أر أحدا من المفسرين تعرض له ، ولله الحمد والمنة .
الحديث الثاني :
49-عبادة بن الصامت أن النبي (1) صلى الله عليه وسلم خرج يخبر بليلة القدر فتلاحى رجلان من المسلمين ، فقال : " إني خرجت لأخبركم بليلة القدر ، وإنه تلاحى فلان وفلان ( 209 - ب /ف ) فرفعت فعسى(2) أن يكون خيرا لكم ، التمسوها في السبع والتسع والخمس " .
50-إنما خرج البخاري هذا الحديث في هذا الباب لذكر التلاحي .
والتلاحي : قد فسر بالسباب ، وفسر بالاختصام والمماراة من دون سباب . ويؤيد هذا : أنه جاء في رواية في " صحيح مسلم " : " فجاء رجلان يحتقان "(3) - أي : يطلب كل واحد منهما حقه من الآخر ويخاصمه في ذلك . فمن فسره بالسباب احتمل عنده إدخال البخاري للحديث في هذا الباب أن السباب تعجل عقوبته حتى يحرم المسلمون بسببه معرفة بعض ما يحتاجون إليه من مصالح دينهم .وإنما رجا النبي صلى الله عليه وسلم أن يكون ذلك خيرا ؛ لأن إبهام ليلة القدر أدعى إلى قيام العشر كله ، أو أوتاره في طلبها ، فيكون سببا لشدة الاجتهاد وكثرته . ولكن بيان الليلة ومعرفتهم إياها بعينها له مزية على إبهامها ، فرفع ذلك بسبب التلاحي ؛ فدل هذا الحديث على أن الذنوب قد تكون سببا لخفاء بعض معرفة ما يحتاج إليه في الدين .
وقال ابن سيرين : ما اختلف في الأهل (4) حتى قتل عثمان . فكلما أحدث الناس ذنوبا أوجب ذلك خفاء بعض أمور دينهم عليهم ، وقد يكون في خفائه رخصة لمن ارتكبه وهو غير عالم بالنهي عنه ، إذ لو علمه ثم ارتكبه لاستحق العقوبة .

__________
(1) في " اليونينية " : " رسول الله " .
(2) في " اليونينية " : " وعسى " .
(3) مسلم ( 1167 / 217 ) .
(4) كذا ، ولعله " الأهلة "

ومن فسر التلاحي بالاختصام قال : مراد البخاري بإدخاله هذا الحديث في هذا الباب : أن التلاحي من غير سباب ليس بفسوق ولا يترتب عليه حكم الفسوق ؛ لأنه كان سببا لما هو خير للمسلمين . وهذا هو الذي أشار إليه الإسماعيلي ؛ وفيه نظر ، والله أعلم . ويحتمل أن يكون مراد البخاري : أن السباب ليس بمخرج عن الإسلام من كونه فسوقا ؛ ولهذا قال في الحديث : " فتلاحى رجلان من المسلمين " ، فسماههما مسلمين مع تلاحيهما .
وفي " مسند البزار " من حديث معاذ عن النبي صلى الله عليه وسلم أنه قال : " إن أول شيء نهاني عنه ربي بعد عبادة الأوثان : شرب الخمر ، وملاحاة الرجال " (1) . وفي إسناده عمروبن واقد الشامي وهو ضعيف جدا . وإنما حرمت الخمر بعد الهجرة بمدة . ولكن رواه الأوزاعي ، عن عروة بن رويم مرسلا . خرجه أبو داود في " مراسيله"(2).
فصل (3)
قال البخاري :
37- باب
سؤال جبريل النبي صلى الله عليه وسلم عن الإيمان والإسلام والإحسان وعلم الساعة وبيان النبي صلى الله عليه وسلم له ثم قال : " جاء جبريل (4) يعلمكم دينكم " ، فجعل ذلك كله دينا ، وما بين النبي صلى الله عليه وسلم لوفد عبد القيس من الإيمان . وقول الله تعالى { وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْه } ُ.
تبويب البخاري هاهنا واستدلاله وتقريره يدل عل أنه يرى أن مسمى الإيمان والإسلام واحد ؛ فإنه قرر النبي صلى الله عليه وسلم أجاب جبريل عن سؤاله عن الإسلام والإيمان والإحسان وعلم الساعة ، ثم قال : " هذا جبريل جاء يعلمكم دينكم " فجعله كله دينا ، والدين هو الإسلام لقوله تعالى { وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْه } [ آل عمران : 85 ] وكذلك قوله { إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ } [ آل عمران : 19 ]وأكد ذلك بأن في حديث وفد عبد القيس أنهم سألوا النبي صلى الله عليه وسلم عن الإيمان فأجابهم بما أجاب به جبريل عن سؤاله عن الإسلام(5) ؛ فدل على أن الإسلام والإيمان واحد . وهذا قول محمد بن نصر المروزي (6) ( 210- أ / ف ) وابن عبد البر وغيرهما .

__________
(1) " كشف " ( 3 / 351 ) ، و الطبراني في " الكبير " ( 20 / 83 )
(2) ص : 344 ) .
(3) كتب في " ف " كلمة " فصل " واتبعها : " قال البخاري " : " باب "
(4) زاد في " اليونينية " : " عليه السلام " ، وكذا القسطلاني في " إرشاد الساري " ولم ينبه على سقوطها في إحدى النسخ .
(5) فتح : 53 ) .
(6) في " تعظيم قدر الصلاة " ( 2 / 531 ) .

وأما من فرق بين الإسلام والإيمان - وهم أكثر العلماء من السلف ومن بعدهم - حتى قيل : إنه لا يعلم عن السلف في ذلك خلاف فأظهر الأجوبة عما ذكره البخاري : أن الإسلام والإيمان تختلف دلالته بالإفراد والاقتران ؛ فإن أفرد أحدهما دخل فيه الآخر و فلذلك فسر النبي صلى الله عليه وسلم الإيمان المسئول عنه مفردا في حديث وفد عبد القيس بما فسر به الإسلام في حديث جبريل الذي قرن فيه الإسلام بالإيمان . وإن اقترنا كان هذا له معنى وهذا له معنى . وبكل حال : فالأعمال داخلة في مسمى الإيمان ، لا يختلفون في ذلك . وممن ذكر هذا التفصيل : الخطابي(1) ، وأبو بكر الإسماعيلي ، وحكاه الإسماعيلي عن كثير من أهل السنة والجماعة ، وحكى أبو بكر ابن السمعاني عن أهل السنة والجماعة التفريق بين الإسلام والإيمان وممن روي عنه التفريق بينهما من السلف : الحسن ، وابن سيرين ، وقتادة ، وداود بن أبي هند ، وأبو جعفر محمد بن علي ، والزهري ، وحماد بن زيد ، وشريك ، وابن أبي ذئب ، وابن مهدي ، وأحمد ، وأبو خيثمة ، ويحيى بن معين ، وغيرهم - على اختلاف بينهم في صفة التفريق . وروي التسوية بينهما عن الثوري من وجه فيه نظر . وقد تقدم الكلام على هذه المسألة مستوفى بما فيه كفاية ، والله أعلم .
ثم خرج البخاري حديث (2) :
50- أبي زرعة ' عن أبي هريرة ، عن النبي صلى الله عليه وسلم قال : كان يوما بارزا (3) للناس فأتاه رجل فقال : ما الإيمان ؟ قال : الإيمان أن تؤمن بالله وملائكته وبلقائه ورسله وتؤمن بالبعث " قال : ما الإسلام ؟ قال: الإسلام أن تعبد الله ولا تشرك به ، وتقيم الصلاة وتؤدي الزكاة المفروضة وتصوم رمضان " قال : ما الإحسان؟ قال : أن تعبد الله كأنك تراه ؛ فإن لم تكن تراه فإنه يراك " قال : متى الساعة ؟ قال : " ما المسئول عنها (4) بأعلم من السائل ، وسأخبرك عن أشراطها : إذا ولدت الأمة ربها ، وإذا تطاول رعاة الإبل البهم في البنيان في خمس لا يعلمهن إلا الله " ثم تلا النبي صلى الله عليه وسلم { إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِي الأَرْحَام } ِ (5) الآية [ لقمان : 34] ثم أدبر فقال " ردوه " فلم يروا شيئا فقال ": " هذا جبريل جاء يعلم الناس دينهم .

__________
(1) راجع " أعلام الحديث " ( 1 / 142 - 145 ) .
(2) الحديث الآتي أشار إليه المصنف تحت ترجمة الباب : ( 29 ) الحديث ( 1039 ) .
(3) في " اليونينية " : " قال : كان النبي صلى الله عليه وسلم بارزا يوما " .
(4) في " ف " : " منها " ، والمثبت من " اليونينية " .
(5) قوله : " الغيث ويعلم ما في الأرحام " ليس في " اليونينية " ، و " ينزل " عند الأصلي وحده . وانظر شرح هذه الكلمة ( ص 215 ) .

" قال البخاري (1) : جعل ذلك كله من الإيمان . فمراده بهذا الكلام : أن النبي صلى الله عليه وسلم سمى جميع ما ذكره في هذا السؤال دينا ، والدين هو الإسلام ، كما أخبر الله بذلك . وقد أجاب وفد عبد القيس عن سؤالهم عن الإيمان بما أجاب به جبريل عن سؤال عن الإسلام ؛ فدل علي أن الإيمان هو الإسلام وأنه يدخل في مسماه ما يدخل في مسمى الإسلام . هذا تقرير ما ذكره البخاري هاهنا .
وأما المفرقون بين الإسلام والإيمان : فقد تقدم أن المختار عندهم في ذلك : أن الإسلام والإيمان إذا قرن بينهما كان لكل منهما معنى فإذا أفرد أحدهما دخل فيه ما يدخل في الآخر . والتحقيق في التفريق بينهما عند اقترانهما : ما دل عليه هذا الحديث المذكور هاهنا ؛ وهو أن الإيمان هو الاعتقادات القائمة بالقلوب ، وأصله : الإيمان بالأصول الخمسة التي ذكرها الله في قوله تعالى { آمَنَ الرَّسُول ُ( 210 - ب / ف ) بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِير } [ البقرة : 285] ، فذكر الله في هذه الآية الإيمان بالله وملائكته وكتبه ورسله والمصير إليه - وهو اليوم الآخر - وهو الذي ذكره النبي صلى الله عليه وسلم لجبريل عليه السلام في سؤاله عن الإيمان المقرون بالإسلام وفي بعض ألفاظه زيادة ونقص . وفي رواية البخاري هذه ذكر الإيمان بلقاء الله والإيمان بالبعث .

__________
(1) في " اليونينية " : " أبو عبد الله " .

فأما الإيمان بالبعث : فهو الإيمان بأن الله يبعث من في القبور . والإيمان بلقاء الله معناه : الإيمان بوقوف العباد بين يدي الله عز وجل للمحاسبة بأعمالهم والجزاء بها . وخرجه مسلم من حديث عمر بن الخطاب ولفظه : " أن تؤمن بالله وملائكته وكتبه ورسله واليوم الآخر ، وتؤمن بالقدر خيره وشره "(1) . وخرجه ابن حبان ، وزاد فيه : " وتؤمن بالجنة والنار والميزان " (2) . وأما الإسلام المقرون بالإيمان : ففسره بالأعمال الظاهرة من الأقوال والأعمال وهي : الشهادتان ، وإقام الصلاة ، وإيتاء الزكاة ، وصيام رمضان . وزاد مسلم في رواية من حديث عمر : " وتحج البيت إن استطعت إليه سبيلا " . وزاد ابن حبان : " وتحج وتعتمر وتغتسل من الجنابة وتتم الوضوء ". وفي رواية البخاري هذه : " أن تعبد الله ولا تشرك به " . والمراد : الإقرار بتوحيده باللسان . وقد يراد به مع ذلك : فعل جميع أنواع العبادات بالجوارح . وأما الإحسان : ففسره بنفوذ (3) . البصائر في الملكوت حتى يصير الخبر للبصيرة كالعيان ، فهذه أعلى درجات الإيمان ومراتبه . ويتفاوت المؤمنون والمحسنون في تحقيق هذا المقام تفاوتا كثيرا بحسب تفاوتهم في قوة الإيمان والإحسان ، وقد أشار النبي صلى الله عليه وسلم إلى ذلك هاهنا بقوله : " أن تعبد الله كأنك تراه ؛ فإن لم تكن تراه فإنه يراك " . قيل : المراد : أن نهاية مقام الإحسان : أن يعبد المؤمن ربه كأنه يراه بقلبه فيكون مستحضرا ببصيرته وفكرته لهذا المقام فإن عجز عنه وشق عليه انتقل إلى مقام آخر وهو أن يعبد الله على أن الله يراه ويطلع على سره وعلانيته ولا يخفى عليه شيء من أمره .
وقد وصى النبي صلى الله عليه وسلم طائفة من أصحابه أن يعبدوا الله كأنهم يرونه ، منهم : ابن عمر ، وأبو ذر، ووصى معاذا أن يستحيي من الله كما يستحيي من رجل ذي هيبة من أهله (4) . قال بعض السلف : من عمل لله على المشاهدة فهو عارف ، ومن عمل على مشاهدة الله إياه فهو مخلص . فهذان مقامان : أحدهما : مقام المراقبة ، وهو أن يستحضر العبد قرب الله منه واطلاعه عليه فيتخايل أنه لا يزال بين يدي الله فيراقبه في حركاته وسكناته وسره وعلانيته ، فهذا مقام المراقبين المخلصين ، وهو أدنى مقام الإحسان .

__________
(1) مسلم ( 8 ) .
(2) " الإحسان " ( 1 / 397 ) .
(3) في " ف " بالدال المهملة والصواب ما أثبتناه ..
(4) وانظر ( ص 103 ) تحت الحديث ( 24 ) ..

والثاني : أن يشهد العبد بقلبه ذلك شهادة فيصير كأنه يرى الله ويشاهده ، وهذا نهاية مقام الإحسان ، وهو مقام العارفين . وحديث حارثه هو من هذا المعنى ؛ فإنه قال : كأني أنظر إلى عرش ربي بارزا ، وكأني أنظر إلى أهل الجنة يتزاورون فيها وإلى أهل النار يتعاوون فيها ، فقال النبي صلى الله عليه وسلم : " عرفت فالزم : عبد نور الله الإيمان في قلبه " . وهو حديث مرسل ، وقد روي مسندا ( 211- أ / ف ) بإسناد ضعيف (1) . وكذلك قول ابن عمر لعروة لما خطب إليه ابنته في الطواف فلم يرد عليه ثم لقيه فاعتذر إليه وقال : كنا في الطواف تتخايل الله بين أعيننا . ومنه الأثر الذي ذكره الفضيل بن عياض : يقول الله : ما أنا مطلع على أحبائي إذا جهنم الليل جعلت أبصارهم في قلوبهم ، ومثلت نفسي بين أعينهم فخاطبوني على المشاهدة وكلموني على حضوري .

__________
(1) قال المصنف في كتابه " جامع العلوم والحكم " ( 1/ 105 - 106 ) طبعتنا - على هذا الحديث : " قد روي من وجوه مرسلة، وروي متصلا ، والمرسل أصح " أ . هـ وأخرج هذا الحديث موصولا : الطبراني في " الكبير " ( 3 / 266 ) ، والبيهقي في " الشعب " : ( 7 / 263 ) . وأخرجه ابن المبارك في " الزهد " ( ص : 106 ) والبيهقي في " الشعب " ( 7 / 363 ) من طريق جعفر بن برقان ، وابن المبارك من طريق صالح بن مسمار وقال عنه ابن حبان في " الثقات " ( 6 / 465 ) : " يروي المراسيل " - كلاهما - عن النبي صلى الله عليه وسلم ، وقال البيهقي : " هذا منقطع " وقال ابن المبارك عقيب هذا الحديث : " ولا أعلم صالح بن مسمار أسند إلا حديثا واحدا " ورواه ابن حبان في " المجروحين " ( 1 / 150 ) موصولا ؛ ولا يصح وروي نحوه من حديث أنس ، تفرد به : يوسف بن عطية الصفار ، أخرجه البيهقي في " الشعب " ( 7 / 362 ) ، والعقيلي في " الضعفاء " ( 4 / 455 ) وقال بعده : " ليس هذا الحديث إسناد يثبت " أ . هـ ، والبزار ( كشف : 1 / 26 ) ، وقال بعده : " تفرد به : يوسف ، وهو لين الحديث " أ . هـ ، وراجع " أطراف الغرائب " ( 714 ، 764 ، 857 ) بتحقيقنا . .

وبهذا فسر المثل الأعلى المذكور في قوله تعالى { وَلَهُ الْمَثَلُ الأَعْلَى فِي السَّمَاوَاتِ وَالأَرْض } [ الروم : 27 ] ومثله قوله تعالى { الله نور السموات والأرض مثل نوره كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ الزُّجَاجَةُ كَأَنَّهَا كَوْكَبٌ دُرِّيٌّ توقَدُ (1) مِن شَجَرَةٍ مُّبَارَكَةٍ زَيْتُونِةٍ لاَّ شَرْقِيَّةٍ وَلا غَرْبِيَّةٍ يَكَادُ زَيْتُهَا يُضِيءُ وَلَوْ لَمْ تَمْسَسْهُ نَارٌ نُّورٌ عَلَى نُورٍ يَهْدِي اللَّهُ لِنُورِهِ مَن يَشَاء وَيَضْرِبُ اللَّهُ الأَمْثَالَ لِلنَّاسِ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيم } [ النور : 35] ، قال ابن كعب وغيره من السلف : مثل نوره في قلب المؤمن . ٌفمن وصل إلى هذا المقام فقد وصل إلى نهاية الإحسان وصار الإيمان لقلبه بمنزلة العيان فعرف ربه وأنس به في خلوته وتنعم بذكره ومناجاته ودعائه حتى ربما استوحش من خلقه ، كما قال بعضهم : عجبت للخليقة كيف أنست بسواك ؟! بل عجبت للخليقة كيف استنارت قلوبها بذكر سواك . وقيل لآخر : أما تستوحش ؟! قال : كيف استوحش وهو يقول : أنا جليس من ذكرني (2) ؟ وقيل لآخر : أما تستوحش وحدك ؟ قال : ويستوحش مع الله أحد ؟ لِلَّهِ وكان حبيب أبو محمد يخلو في بيته ويقول : من لم تقر عينه بك فلا قرت عينه ، ومن لم يأنس بك فلا أنس . وقال الفضيل : طوبى لمن استوحش من الناس وكان الله جليسه (3) .
وقال معروف لرجل : توكل على الله حتى يكون جليسك وأنيسك وموضع شكواك (4) . وقال ذو النون : علامة المحبين لله : أن لا يأنسوا بسواه ولا يستوحشوا معه ، ثم قال : إذا سكن القلب حب الله أنس بالله ؛ لأن الله أجل في صدور العارفين أن يحبوا غيره . وقوله صلى الله عليه وسلم " اعبد الله كأنك تراه " إشارة إلى أن العابد يتخيل ذلك في عبادته ، لا أنه يراه حقيقة لا ببصره ولا بقلبه . وأما من زعم أن القلوب تصل في الدنيا إلى رؤية الله عيانا كما تراه الأبصار في الآخرة - كما يزعم ذلك من يزعمه من الصوفية - فهو زعم باطل ؛ فإن هذا المقام هو الذي قال من قال من الصحابة كأبي ذر وابن عباس وغيرهما ، وروي عن عائشة - أيضا - أنه حصل للنبي صلى الله عليه وسلم مرتين . وروي في ذلك أحاديث مرفوعة - أيضا .

__________
(1) كذا بالمثناة الفوقية ، وهي قراءة أبي عمرو وأهل الكوفة والحسن وابن محيصن : بفتح التاء والواو وشد القاف وضم الدال - أي : الزجاجة ، وقرأ حمزة والكسائي وأبو بكر ، عن عاصم وطلحة والأعمش والحسن وقتادة وابن وثاب وعيسى : " توقد " - بضم التاء - أي : الزجاجة ، وقرأ عاصم : " يوقد " . أ هـ من " المحرر الوجيز " لابن عطية ( 11 / 306 ) .
(2) هو قول محمد بن النضر ، أخرجه البيهقي في " الشعب " ( 1 / 458 ) .
(3) " الحلية ( 8 / 108 ) .
(4) " الحلية ( 8 / 360 ) .

وكذا قال جماعة من التابعين : إنه يراه بقلبه ، منهم الحسن ، وأبو العالية ، ومجاهد و وعبد الله بن الحارث بن نوفل ، وإبراهيم التيمي وغيرهم . فلو كان هؤلاء لا يعتقدون أن رؤية القلب مشتركة بين الأنبياء وغيرهم لم يكن في تخصيص النبي صلى الله عليه وسلم بذلك مزية له لا سيما وإنما قالوا : إنها حصلت له مرتين ؛ فإن هؤلاء الصوفية يزعمون أن رؤية القلب تصير حالا ومقاما دائما أو غالبا لهم ، ومن هنا ينشأ تفضيل الأولياء على الأنبياء ، ويتفرع على ذلك أنواع من الضلالات والمحالات والجهالات ، والله يهدي من يشاء إلى سراط مستقيم .
فهذه المقامات الثلاث " الإسلام والإيمان والإحسان يشملها اسم الدين ، فمن استقام على الإسلام إلى موته عصمه الإسلام من الخلود في النار وإن دخلها بذنوبه ، ومن استقام ( 211 - ب / ف ) على الإحسان إلى الموت وصل على الله عز وجل ، وقال تعالى { لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وزيادة } [ يونس : 26 ] وقد فسر النبي صلى الله عليه وسلم الزيادة بالنظر إلى وجه الله . خرجه مسلم من حديث صهيب (1) .
وأما قول جبريل : " أخبرني عن الساعة " فقال : " ما المسئول عنها بأعلم من السائل " فمعناه : إن الناس كلهم في وقت الساعة سواء ، وكلهم غير عالمين به على الحقيقة ؛ ولهذا قال : " في خمس لا يعلمهن إلا الله " ثم تلا { إن الله عنده علم الساعة } [ لقمان : 34 ] وهذه مفاتيح الغيب الذي لا يعلمها إلا الله . وقد جاء عن ابن مسعود أن نبينا أوتي علم كل شيء سوى هذه الخمس (2) .
وروي ذلك مرفوعا من حديث ابن عمر (3) . وكلاهما في " مسند الإمام أحمد " . وذكر عند عمرو بن العاص العلم بوقت الكسوف قبل ظهوره فأنكره بعض من حضره فقال عمرو : : إنما الغيب خمس ، ثم تلا هذه الآية قال : وما سوى ذلك يعلمه قوم ويجهله قوم . خرجه حميد بن زنجوية .

__________
(1) مسلم ( 181 ) ، وانظر " الكامل " ( 2 / 260 ) لابن عدي ، و " التتبع " ( ص : 210 ) للدار قطني ، وراجع " جامع العلوم والحكم " ( 1 / 103 - 104 ) طبعتنا .
(2) " المسند " ( 1 / 386 ) .
(3) " المسند " ( 2 / 85 - 86 ) .

وقد زعم بعضهم - كالقرطبي (1) - أن هذه الخمس لا سبيل لمخلوق على علم بها قاطع ، وأما الظن بشيء منها بأمارة قد يخطيء ويصيب فليس ذلك بممتنع ولا نفيه مراد من هذه النصوص . وقوله : " وسأخبرك عن أشراطها " لما كان العلم بوقت الساعة المسئول عنه غير ممكن انتقل منه إلى ذكر أشراطها وهي علامتها الدالة على اقترانها ، وهذا كما سأله الأعرابي : متى الساعة ؟ فقال : " ما أعددت لها ؟ " فأعرض عن الجواب عن الساعة إلى ذكر الاستعداد لها ؛ لأنه هو المأمور به وهو الذي يعني السائل وغيره وينبغي الاهتمام به . وأما جبريل : فالظاهر - والله أعلم - أنه أراد بسؤاله عن الساعة إظهار انفراد الله بعلمها دون خلقه حتى ينقطع السؤال عنها ، فقد كان النبي صلى الله عليه وسلم كثيرا يسأل عنها حتى نزلت { يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا فِيمَ أَنتَ مِن ذِكْرَاهَا إِلَى رَبِّكَ مُنتَهَاهَا } [ النازعات : 42-44 ] ونزلت { يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ رَبِّي لاَ يُجَلِّيهَا لِوَقْتِهَا إِلاَّ هُوَ } [ الأعراف : 187 ] .
وفي رواية عمر بن الخطاب لهذا الحديث : إن جبريل قال للنبي صلى الله عليه وسلم " أخبرني عن أمارتها " ، وقد ذكر لها النبي صلى الله عليه وسلم في هذا الحديث علامتين :
إحداهما : أن تلد الأمة ربها ، والمقصود بالرب : السيد . واختلف في معنى ذلك ، فقيل : المراد أن يكثر فتوح البلاد الكفر والسبي فيكثر السراري فتلد الإماء الأولاد من سادتهن ، وولد السيد بمنزلة السيد فتصير الأمة ولدت ربها بهذا الاعتبار . ومن هؤلاء من قال : أريد أن الملوك يتخذون السراري فتلد الإماء الملوك وهم كالأرباب للناس . ومنهم من قال : إن العجم تلد العرب ، والعرب كالأرباب للعجم قاله وكيع بن الجراح . وعلى هذا القول قد استدل بالحديث من يرى بيع أمهات الأولاد ومن يمنعه .

__________
(1) راجع " التفسير " ( 4 / 2438 ) .

أما من يرى بيعهن : فاستدل بقوله : " تلد الأمة ربها " على أن ولد أم الولد رب لها فيدل على أن أمه رقيقة تنتقل إلى ملكه بوفاة أبيه فيرثها فتعتق عليه فيكون حينئذ ربها حقيقة وتكون قبل انتقالها إلى ولدها رقيقة حكمها كأحكام الفيء (1) من البيع وغيره ، ولولا ذلك لم تورث . ومن منع بيعهن : قال : قد جعل ولد الأمة ربها، وهذا يدل على أنه ربها ( 212- أ / ف ) بكل حال سواء مات الأب أو كان حيا ، فيدل على أن عتقها مضاف إلى الولد فكان الولد هو الذي أعتق أمه حيث كان هو سبب عتقها ، كما روي أن النبي صلى الله عليه وسلم قال في مارية لما ولدت إبراهيم " أعتقها ولدها " (2) وممن استدل بهذا على منع بيعهن : الإمام أحمد . وقيل : المراد بقوله " تلد الأمة ربها " كثرة الفتوح في بلاد الكفار ، وجلب الرقيق حتى تجلب المرأة من بلد الكفر صغيرة فتعتق في بلد الإسلام ، ثم تجلب أمها بعدها فتشتريها البنت وتستخدمها جاهلة بكونها أمها ، وقد وقع ذلك في الإسلام . وهذا القول مثل الذي قبله في أن أشراط الساعة كثرة الفتوح وجلب الرقيق من بلاد الكفر .
وقيل : المراد بقوله" أن تلد الأمة ربها " أن يكثر العقوق من الأولاد حتى يعامل الولد أمه معاملة أمته بالسب والإهانة ، ويشهد لهذا : أنه جاء في رواية " أن تلد المرأة ربها " فلم يخص بالأمة .
وقيل : المراد بقوله " أن تلد الأمة ربها " أن يكثر الجهل ويقل العلم حتى تباع أمهات الأولاد ولهن أولاد فربما تداولها أيدي الملاك وتطاولت المدد حتى يشتريها بعض أولادها ويستخدمها جاهلا بأنها أمه ، وفي هذا القول نظر وبعد . وعلى هذا القول والذي قبله : فالذي من أشراط الساعة هو كثرة الجهل وقلة العلم وفساد الأعمال بظهور العقوق والاستهانة بببيع ما لا يجوز بيعه .
وقيل : بل أراد بولادة الأمة ربها أنه يكثر عدول الناس عند النكاح إلى التسري فقط ، والله أعلم .
والعلامة الثانية : أن يتطاول رعاة الإبل البهم في البنيان . والبهم هما بضم الباء ، وهو جمع بهيم ، ثم قيل : إن المراد به المجهول الذي لا يعرف . قاله الخطابي (3) . فعلى هذا تكون الرواية " البهم " - بضم الميم - صفة الرعاة .

__________
(1) في " ف " " تشبه " بـ " الغبن " والله اعلم .
(2) هذا الحديث اخرجه ابن ماجه ( 2516) ، من طريق : الحسين بن عبد الله ، عن عكرمة ، عن ابن عباس به مرفوعا . وأورد البخاري هذا الحديث في ترجمة الحسين من " التاريخ " ( 2 / 388 ) وقال : " ولم يصح " وأعقبه بأن فتيا ابن عباس على خلاف هذا . واستنكره ابن عدي - أيضا - بإيراده هذا الحديث الضعيف في ترجمة الحسين من " الكامل " ( 2 / 350 ) وضعف ابن عبد البر في " التمهيد " ( 3 / 138 ) الأحاديث في هذا المعنى . وأعل البيهقي في " السنن " ( 10 / 346 ) حديث ابن عباس ، وجعل الصواب فيه من قول عمر . وانظر " أطراف الغرائب " ( 2580 ) بتحقيقنا . .
(3) " أعلام الحديث " ( 1 / 182 ) .

وقيل : بل المراد به : الذي لاشيء لهم ، كما قال : " يحشر الناس يوم القيامة حفاة بهما " . وقيل : إن " البهم " - بكسر الميم - صفة للإبل ، وأن الإبل هي السود وتطاولهم في البنيان : هو بمصيرهم مملوكا ذا ثروة وأموال . وفي رواية أن النبي صلى الله عليه وسلم سئل عنهم فقال : " هم العريب " (1) . وهذا وقع في زمن بني أمية حيث كانوا يستعملون الأعراب الحفاة على الناس ويستعينون بهم على أعمالهم ، ثم لما انتقل الملك عن العرب إلى غيرهم انتقل إلى من كان ببلاده كذلك . وفي هذا إشاره إلى أن من أشراط الساعة فساد ولاة الأمور بجهلهم وجفائهم ، ويشهد لهذا: الحديث الآخر : " إذا وكل الأمر على غير أهله فانتظر الساعة " (2) . والتطاول في البنيان من أشراط الساعة - أيضا.
وقد خرج البخاري (3) . و مسلم من رواية أبي الزناد ، عن الأعرج ، عن أبي هريرة ، عن النبي صلى الله عليه وسلم قال : " لا تقوم الساعة حتى يتطاول الناس في البنيان " ، وقد كان بناء النبي صلى الله عليه وسلم للمساجد والبيوت قصيرا .
وقد روي عن الحسن قال : لما بنى النبي صلى الله عليه وسلم المسجد قال : " ابنوه عريشا كعريش موسى " قيل للحسين : وما عريش موسى ؟ قال : إذا رفع يده بلغ العريش - يعني السقف (4) . و عن الحسن قال : كنت أدخل بيوت أزواج النبي صلى الله عليه وسلم في خلافة عثمان فأتناول سقفها بيدي . وروي عن ( 212 - ب / ف ) عن عمر أنه كتب إلى أهل البصرة ينهاهم أن لا يرفع أحد بناءه فوق سبع أذرع (5) .
قال عمار بن أبي عمار : إذا رفع الرجل بناءه فوق سبع أذرع ناداه مناد : يا أفسق الفاسقين لِلَّهِ إلى أين ؟ لِلَّهِ وخرج الطبراني من حديث أنس مرفوعا : " كل بناء - وأشار بيده هكذا على رأسه - أكثر من هذا فهو وبال (6) . وفي " سنن أبي داود " عنه أن النبي صلى الله عليه وسلم رأى قبة مشرفة فقال : " ما هذه ؟ " فقالوا " لفلان ، فجاء صاحبها فسلم على النبي صلى الله عليه وسلم فأعرض عنه فعل ذلك مرارا حتى هدمها الرجل (7) .

__________
(1) أخرجه محمد بن نصر في " تعظيم قدر الصلاة " ( 1 / 375 ) . وعنده : " العرب " بدلا من " العريب "
(2) أخرجه البخاري ( فتح : 59 ، 6496 ) من حديث أبي هريرة . .
(3) فتح : 7121 ) ، وليس عند مسلم ، لذلك أشار إليه في " جامع العلوم والحكم " ( 1 / 121 ) - طبعتنا - أنه في البخاري فقط . .
(4) أخرجه البيهقي في " دلائل النبوة " ( 2 / 541 ، 542 ) ، ومن طريقه ابن كثير في " البداية " ( 3 / 215 ) ، وقال : " هذا مرسل " .
(5) وأحال المصنف ( 3 / 323 ) عند شرحه للحديث ) ( 450 ) على هذا الموضع . .
(6) الطبراني في " أوسطه " ( 3081 ) .
(7) أبو داود ( 5237 ) ، وانظر الخلاف في إسناده عند البخاري في " التاريخ " ( 1 / 87 ) ، و " علل الرازي " ( 2 / 102 ) ، و " شعب الإيمان " للبيهقي ( 7 / 390 - 391 ) .

وفي " سنن ابن ماجه " عن ابن عباس مرفوعا : " أراكم ستشرفون مساجدكم بعدي كما شرفت اليهود كنائسها والنصارى بيعها (1) . فهذا الحديث قد اشتمل على أصول الدين ومهماته وقواعده ويدخل فيه الإعتقادات والأعمال الظاهرة والباطنة ، فجميع علوم الشريعة ترجع إليه من أصول الإيمان والإعتقادات ومن شرائع الإسلام العملية بالقلوب والجوارح ومن علوم الإحسان ونفوذ البصائر في الملكوت . وقد قيل : إنه يصلح أن يسمى " أم السنة " لرجوعها كلها إليه كما تسمى الفاتحة " أم الكتاب " و " أم القرآن " لمرجعه إليها (2) .
ثم خرج البخاري بعد هذا : حديث (3) :
51- ابن عباس : أخبرني أبو سفيان أن هرقل قال له : سألتك هل يزيدون أم ينقصون ؟ فزعمت أنهم يزيدون وكذلك الإيمان حتى يتم ، وسألتك : هل يرتد أحد منهم لدينه بعد أن يدخل فيه ؟ فزعمت أن لا وكذلك الإيمان حيت تخالط بشاشته القلوب لا يسخطه أحد .
ومقصود بإيراد هذه الجملة من حديث هرقل : أن الإيمان يزيد حتى يتم ، وأن الدين هو الإيمان ؛ فإنه سأله : هل يرتد أحد منهم سخطة لدينه ؟ ثم أجاب بأن الإيمان حين تخالط بشاشته القلوب لا يسخطه أحد .
والبشاشة : الفرح والاستبشار ، ومنه حديث : " لا يوطن أحد المساجد للصلاة والذكر إلا تبشبش الله به كما يتبشش أهل الغائب بغائبهم " (4) . فدل على أن الإسلام والدين واحد ؛ ولك لم يرد بزيادة الإيمان هنا إلا زيادة أهله ، وبتمامه قوة أهله وتمكنهم من إظهاره والدعوة إليه .
وكلام هرقل - وإن كان لا يحتج به في مثل هذه المسائل العظيمة من أصول الديانات التي وقع الاضطراب فيها - فإن ابن عباس روى هذا الكلام مقررا له مستحسنا وتلقاه عنه التابعون ، وعن التابعين أتباعهم كالزهري . فالاستدلال إنما بتداول الصحابة ومن بعدهم لهذا الكلام وروايته واستحسانه ، والله سبحانه وتعالى أعلم .
39- فصل (5)
خرج البخاري ومسلم (6) من حديث :

__________
(1) ابن ماجه ( 740 ) .
(2) راجع شرحه علل هذا الحديث في " جامع العلوم والحكم " وهو الحديث الثاني فقد ذكر أشياء لم يذكرها هاهنا ، ولكل شرح مزية .
(3) هذا الحديث تحت باب ( 38 ) .
(4) أخرجه أبو داود الطيالسي ( 2334 ) ، والإمام أحمد ( 2 / 328 ، 453 ) وغيرهما وفيه اختلاف سندا ومتنا على سعيد المقبري ، وقد سود الحافظ الدار قطني في " علله " ( 3ب / ق 63 - أ ، ب ) الخلاف في إسناده فانظره .
(5) باب ( 39 ) " فضل من استبرأ لدينه " ، وقد ذكر المصنف اسم الباب في أثناء الشرح .
(6) مسلم ( 1599 ) .

51-النعمان بن بشير قال (1) : سمعت النبي صلى الله عليه وسلم يقول : " الحلال بين والحرام بين وبينهما مشتبهات لا يعلمها كثير من الناس ، فمن اتقى الشبهات فقد استبرأ لدينه وعرضه ، ومن وقع في الشبهات وقع في الحرام (2) كالراعي (3) يرعى حول الحمى يوشك أن يرتع فيه (4) ، ألا وإن لكل ملك حمى ، ألا وإن حمى الله (5) محارمه ، ألا وإن في الجسد مضغة إذا صلحت صلح الجسد كله وإذا فسدت فسد الجسد كله ألا وهي القلب "
هذا الحديث حديث عظيم ؛ وهو أحد الأحاديث التي مدار الدين عليها وقد قيل : إنه ثلث العلم أو ربعه . وهو حديث ( 213 - أ / ف ) صحيح متفق على صحته من رواية الشعبي عن النعمان بن بشير ، وفي ألفاظه بعض الزيادة والنقص والمعنى واحد أو متقارب .
وقد روي عن النبي صلى الله عليه وسلم من حديث ابن عمر ، وعمار بن ياسر ، وجابر ، وابن مسعود، وابن عباس (6) ؛ وحديث النعمان أصح أحاديث الباب .
ومعنى الحديث : أن الله أنزل كتابه وبين فيه حلاله وحرامه وبين النبي صلى الله عليه وسلم لأمته ما خفي من دلالة الكتاب على التحليل و التحريم ، فصرح بتحريم أشياء غير مصرح بها في الكتاب وإن كانت عامتها مستنبطة من الكتاب وراجعة إليه فصار الحلال والحرام على قسمين :
أحدهما : ما هو واضح لا خفاء به على عموم الأمة ؛ لاستفاضته بينهم وانتشاره فيهم ولا يكاد إلا على من نشأ ببادية بعيدة عن دار الإسلام ؛ فهذا هو الحلال البين والحرام البين . ومنه : ما تحليله وتحريمه لعينه كالطيبات من المطاعم والمشارب والملابس والمناكح والخبائث من ذلك كله ومنه : ما تحليله وتحريمه من جهة كسبه كالبيع والنكاح والهبة والهدية وكالربا والقمار والزنا والسرقة والغصب والخيانة وغير ذلك .

__________
(1) في " اليونينية " : " يقول " .
(2) قوله : " وقع في الحرام " ليس في " اليونينية " ، وراجع كلام الحافظ في " الفتح " ( 1 / 128 ) ، والعيني في " العمدة " ( 1 / 346 ) .
(3) في اليونينية " : " كراعي " ، وراجع كلام الحافظ في " الفتح " ( 1 / 128 ) .
(4) في " اليونينية " : " أن يوقعه " ولم يشر القسطلاني في " إرشاد الساري " على وجود خلاف في النسخ .
(5) زاد في " اليونينية " : " في أرضه " وهي في رواية غير المستملي ، قاله القسطلاني في " إرشاد الساري " ، وأشار إليها المصنف في أثناء شرح الحديث .
(6) حديث ابن عمر : خرجه الطبراني في " الأوسط " ( 2868 ) وفي ط الصغير " ( 1 / 51 ) وانظر " العلل " للرازي ( 2/ 132 ، 142 ) ، و " الضعفاء " للعقيلي ( 2 / 252 ) . وحديث عمار بن ياسر : أخرجه الطبراني في " الأوسط " ( 1735 ) ، وأبو نعيم في " الحلية " ( 9 / 236 ) ، والعقيلي في " الضعفاء " ( 4 / 161 ) . وحديث ابن عباس : أخرجه الطبراني في " الكبير " ( 10 / 333 ) وحديث جابر : أخرجه الخطيب في " تاريخه " ( 9 / 70 ) وحديث ابن مسعود : لم نجده .

القسم الثاني : ما لم ينتشر تحريمه وتحليله في عموم الأمة ؛ لخفاء دلالة النص عليه ووقوع تنازع العلماء فيه ونحو ذلك ، فيشتبه على كثير من الناس هل هو من الحلال أو من الحرام ؟ وأما خواص أهل العلم الراسخون فيه فلا يشتبه عليهم ؛ بل عندهم من العلم الذي اختصوا به عن أكثر الناس ما يستدلون به على حل ذلك أو حرمته ، فهؤلاء لا يكون ذلك مشتبها عليهم لوضوح حكمه عندهم
أما من لم يصل إلى ما وصلوا إليه فهو مشتبه عليه ؛ فهذا الذي اشتبه عليه إن اتقى ما اشتبه عليه حله وحرمه واجتنبه فقد استبرأ لدينه وعرضه ، بمعنى أنه طلب لهما البراءة مما يشينهما ، وهذا معنى الحديث الآخر : " دع ما يريبك إلى ما لا يريبك " (1) . وهذا هو الورع ، وبه يحصل كمال التقوى ، كما في الحديث الذي خرجه الترمذي وابن ماجه : " لا يبلغ العبد أن يكون من المتقين حتى يدع ما لا بأس به حذرا مما به بأس (2) . وأنواع الشبه تختلف بقوة قربها م الحرام وبعدها عنه . وقد يقع الاشتباه في الشيء من جهة اشتباه وجود أسباب حله وحرمته ، كما يشك الإنسان فيه هل هو ملكه أم لا ؟ وما يشك في زوال ملكه عنه . وهذا قد يرجع فيه إلى الأصل فيبني عليه ، وقد يرجع في كثير منه إلى الظاهر إذا قوي على الأصل ويقع التردد عند تساوي الأمرين . وقد يقع الاشتباه لاختلاط الحلال بالحرام في الأطعمة والأشربة من المائعات (3) . وغيرها من المكيلات ، والموزونات والنقود .
فكل هذه الأنواع من كان عنده فيها علم يدله على حكم الله ورسوله فيها فتبعه فهو المصيب ، ومن اشتبهت عليه فإن اتقاها واجتنبها فقد فعل الأولى واستبرأ لدينه وعرضه فسلم من تبعتها في الدنيا والآخرة ، ومن اشتبهت عليه فلم يتقها ؛ بل وقع فيها فمثله كمثل راع يرعى حول الحمى فإنه يوشك أن يواقعه . وفي رواية : " ومن وقع في الشبهات وقع في الحرام كراعي يرعى حول الحمى يوشك أن يرتع فيه " .
ومعنى هذا : أن من وقع في الشبهات كان جديرا بأن يقع في الحرام بالتدريج ؛ فإنه يسامح نفسه في الوقوع في الأمور المشتبهة ( 213 - ب / ف ) فتدعوه نفسه إلى مواقعة الحرام بعده ؛ ولهذا جاء في رواية : " ومن خالط الريبة يوشك أن يجسر " (4) يعني : يجسر على الوقوع في الحرام الذي لا ريب فيه .

__________
(1) راجع " علل ابن أبي حاتم " ( 2 / 137 ) من حديث ابن عمر ، وقال الخليلي في " الإرشاد " ( 1 / 416 - 417 ) : " الصحيح فيه عن ابن عمر قوله " . و" الكامل " لابن عدي ( 1/ 203 ) من حديث أنس ، والحديث عند الترمذي ، والحاكم ، وابن حبان .
(2) أخرجه الترمذي ( 2451 ) ، وابن ماجه ( 4215 ) من حديث عطية الساعدي ، قال الحافظ في " الإصابة" ( 5 / 276 ) : " ذكره بعضهم في الصحابة ، وهو غلط " أ . هـ .
(3) في " ف " تشتبه بـ " المانعات " والموافق للسياق ما أثبتناه .
(4) أخرجه أبو داود ( 3329 ) ، والنسائي في " المجتبى " ( 7 / 241 - 242 ) ، ( 8 / 327 ) .

ومن هنا كان السلف يحبون أن يجعلوا بينهم وبين الحرام حاجزا من الحلال يكون وقاية بينهم وبين الحرام ، فإن اضطروا واقعوا ذلك الحلال ولم يتعدوه ، وأما من وقع في المشتبه فإنه لا يبقى له إلا الوقوع في الحرام المحض فيوشك أن يتجرأ عليه ويجسر . وقوله : " ألا وإن لكل ملك حمى ، وإن حمى الله في الأرض محارمه " ، وفي رواية : " ألا وإن حمى الله محارمه " (1) : ضرب مثل لمحارم الله بالحمى الذي يحميه الملك من الأرض ويمنع الناس من الدخول إليه ، فمن تباعد عنه فقد توقى سخط الملك وعقوبته ، ومن رعى بقرب الحمى فقد تعرض لمساخط الملك وعقوبته ؛ لأنه ربما دعته نفسه إلى الولوج في أطراف الحمى ؛ وفي هذا دليل على سد الذرائع والوسائل إلى المحرمات كما يحرم الخلوة بالأجنبية وكما يحرم شرب قليل ما يسكر كثيره وكما ينهى عن الصلاة بعد الصبح وبعد العصر خشية الصلاة عند طلوع الشمس وعند غروبها ، وكما يمنع من تحرك القبلة شهوته في صيامه من القبلة ، وكما يؤمر من يباشر امرأته في حال حيضها أن يباشرها من فوق إزار ما بين سرتها وركبتها ، وكما يضمن من سيب دابته نهارا بقرب زرع غيره فتفسده ، أو أرسل كلبه للصيد في الحل بقرب الحرم فصاد فيه فإنه يضمن في الصورتين على الأصح .
وفي الحديث دليل على صحة القياس وتمثيل الأحكام وتشبيهها . وفيه دليل على أن المصيب من المجتهدين في مسائل الاشتباه واحد ؛ لأنه جعل المشتبهات لا يعلمها كثير من الناس مع كون بعضهم في طلب حكمها مجتهدين فدل على أن من يعلمها هو المصيب العالم بها دون غيره ممن هي مشتبهة عليه وإن كان قد يجتهد في طلب حكمها ويصير إلى ما أداه إليه اجتهادة وطلبه .
ثم ذكر النبي صلى الله عليه وسلم كلمة جامعة لصلاح حركات ابن آدم وفسادها وأن ذلك كله بحسب صلاح القلب وفساده ، فإذا صلح القلب صلحت إرادته وصلحت جميع الجوارح فلم تنبعث إلى طاعة الله واجتناب سخطه فقنعت بالحلال عن الحرام . وإذا فسد القلب فسدت إرادته ، ففسدت الجوارح كلها وانبعث في معاصي الله عز وجل وما فيه سخطه ولم تقنع بالحلال ؛ بل أسرعت في الحرام بحسب هوى القلب وميله عن الحق ، فالقلب الصالح هو القلب السليم الذي لا ينفع يوم القيامة عند الله غيره ، وهو أن يكون سليما عن جميع ما يكرهه الله من إرادة ما يكرهه الله ويسخطه ولا يكون فيه سوى محبة الله وإرادته ومحبته ما يحبه الله وإرادة ذلك وكراهة ما يكرهه الله والنفور عنه .
والقلب الفاسد : هو القلب الذي فيه الميل على الأهواء المضلة والشهوات المحرمة ، وليس فيه من خشية الله ما يكف الجوارح عن اتباع هوى النفس ؛ فالقلب ملك الجوارح وسلطانها ، والجوارح جنوده ورعيته المطيعة له المنقادة لأمره ، فإذا صلح الملك صلحت رعاياه وجنوده المطيعة له المنقادة لأوامره ، وإذا فسد الملك فسدت جنوده ورعاياه المطيعة له المنقادة لأوامره و نواهيه .

__________
(1) راجع التعليق على الحديث في بدايته في الفرق بينها وبين " اليونينية " .

وقد بوب البخاري على هذا ( 214 - أ / ف ) الحديث : باب " فضل من استبرأ لدينه " . والمقصود من إدخاله هذا الحديث في هذا الباب : أن من اتقى الأمور المشتبهة عليه التي لا تتبين له أحلال هي أو حرام ؟ فإنه مستبرىء لدينه بمعنى : أنه طالب له البراء والنزاهة مما يدنسه ويشينه ؛ ويلزم من ذلك أن من لم يتق الشبهات فهو معرض دينه للدنس والشين والقدح ، فصار بهذا الاعتبار الدين تارة يكون نقيا نزها بريا ، وتارة يكون دنسا متلوثا . والدين يوصف تارة بالقوة والصلابة ، وتارة بالرقة والضعف ، كما يوصف بالنقص تارة وبالكمال تارة أخرى ، ويوصف الإسلام تارة بأنه حسن وتارة بأنه غير حسن ، والإيمان يوصف بالقوة تارة وبالضعف أخرى .
هذا كله إذا أخذ الدين والإسلام والإيمان بالنسبة إلى شخص شخص ، فأما إذا نظر إليه بالنسبة إلى نفسه من حيث هو هو (1) فإنه يوصف بالنزاهة . قال أبو هريرة : الإيمان نزه ، فإن زنا فارقه الإيمان ، فإن لام نفسه وراجع راجعه الإيمان . خرجه الإمام أحمد في كتاب " الإيمان "
ومن كلام يحيى بن معاذ : الإسلام نقي فلا تدنسه بآثامك (2).

__________
(1) كتب في " ف " فوق " هو " الثانية علامة " صح " ، حتى يدفع إيهام التكرار .
(2) إلى هن انتهى ما بأيدينا من كتاب الإيمان ، وراجع شرح المصنف على هذا الحديث في كتابه " جامع العلوم والحكم" الحديث السادس ، فقد تكلم في شرحه بما لا يدع لمتعقب كلاما ، فجزاه الله خير الجزاء .


فتح الباري - كتاب الغسل

الكتاب : فتح الباري شرح صحيح البخاري
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)

كتاب الغسل

بسم الله الرحمن الرحيم
قالَ البخاري -رحمه الله تعالى - :
5
كِتَابُ الغُسْلِ
وقول الله تعالى : { وَإِنْ كُنْتُمْ جُنُباً فَاطَّهَّرُوا } [المائدة:6 ] إلى قوله : { لَعَلَّكُمْ تَشْكُرُونَ } [المائدة: 6 ].
وقوله : { يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَقْرَبُوا الصَّلاةَ وَأَنْتُمْ سُكَارَى } [النساء:43 ] ، إلى قوله : { عَفُوّاً غَفُوراً } [النساء :43 ] .
صدر البخاري -رحمه الله- (( كتاب الغسل )) بهاتين الآيتين ؛ لأن غسل الجنابة مذكور فيهما .
أما قوله تعالى : { وَإِنْ كُنْتُمْ جُنُباً فَاطَّهَّرُوا } ، فأمر للجنب إذا قام إلى الصلاة أن يتطهر .
وتطهر الجنب هوَ غسله ، كما في تطهر الحائض إذا انقطع دمها ؛ ولهذا قالَ تعالى : { وَلا تَقْرَبُوهُنَّ حَتَّى يَطْهُرْنَ فَإِذَا تَطَهَّرْنَ فَأْتُوهُنّ } [البقرة: 222 ] .
والمراد بتطهرهن : اغتسالهن عندَ جمهور العلماء ، فلا يباح وطؤها حتى تغتسل ، وسيأتي تفسير الآية في (( كتاب الحيض )) -إن شاء الله تعالى .
وأما قوله تعالى : { لا تَقْرَبُوا الصَّلاةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ وَلا جُنُباً إِلَّا عَابِرِي سَبِيلٍ حَتَّى تَغْتَسِلُوا } [النساء: 43 ] ، فنهي عن قربان الجنب الصلاة حتى يغتسل ، فصرح هنا بالغسل ، وهو تفسير التطهير المذكور في آية المائدة.
وهل المراد : نهي الجنب عن قربان الصلاة حتى يغتسل ، إلا أن يكون مسافراً
-وهو عابر السبيل - فيعدم الماء ، فيصلى بالتيمم ؟ أو المراد : نهي الجنب عن قربان موضع الصلاة -وهو المسجد- إلا عابر سبيل فيهِ ، غير جالس فيهِ ، ولا لابث ؟ هذا مما اختلف فيهِ المفسرون من السلف .
وبكل حال ؛ فالآية تدل على أن الجنب ما لم يغتسل منهي عن الصلاة ، أو دخول المسجد ، وأن استباحة ذَلِكَ يتوقف على الغسل ، فيستدل به على وجوب الغسل على الجنب إذا أراد الصلاة ، أو دخول المسجد .

* * *

1-بَابُ
الْوُضُوء قَبْلَ الغُسْلِ
خرج في حديثين :
الحديث الأول :
248- حديث : مالك ، عن هشام ، عن أبيه ، عن عائشة ، أن النبي - صلى الله عليه وسلم - كانَ إذا أغتسل من الجنابة بدأ بغسل يديه ، ثم توضأ كما يتوضأ للصلاة ، ثم يدخل أصابعه في الماء ، فيخلل بها أصول شعره ، ثم يصب على رأسه ثلاث غرفات بيديه ، ثم يفيض الماء على جلده كله .
غسل اليدين [ 00 0 ] قبل الوضوء شبه غسلهما للمتوضيء قبل إدخالهما في الإناء .
وروى هذا الحديث وكيع، عن هشام ، وقال في حديثه : (( يغسل يديه ثلاثاً )).
خرجه مسلم من طريقه كذلك .
واستحسن أحمد هذه الزيادة من وكيع .
وقال أبو الفضل ابن عمار : ليست عندنا بمحفوظة .
قلت : تابعه -أيضا- على ذكر الثلاث في غسل الكفين : مبارك بن فضالة ، عن هشام .
خرج حديثه ابن جرير الطبري .
ومبارك ، ليس بالحافظ .
وكذلك رواها ابن لهيعة ، عن أبي الأسود ، عن عروة ، عن عائشة .
وقد رويت -أيضا- من حديث أبي سلمة ، عن عائشة ، وسيأتي حديثه .
وقد روي ، أنه غسلهما قبل الاستنجاء ، ثم استنجى ، ثم دلكهما بالأرض ، ثم غسلهما قبل الوضوء مرتين أو ثلاثاً ، وسيأتي ذَلِكَ فيما بعد -إن شاء الله تعالى .
وقول عائشة : (( ثم توضأ كما يتوضأ للصلاة )) يدل على أنه توضأ وضوءاً كاملاً ، قبل غسل رأسه وجسده .
وروى أبو معاوية الضرير هذا الحديث ، عن هشام ، وزاد في آخر الحديث :
(( ثم غسل رجليه )) .
خرجه مسلم .
وتابعه عليها محمد بن [ كناسة ] ، عن هشام .
خرج حديثه أبو بكر عبد العزيز بن جعفر في (( كتاب الشافعي )) [ 00 ] .
وذكر أبو الفظل ابن عمار : أن هذه الزيادة ليست بمحفوظة .
قلت : ويدل على أنها غير محفوظة عن هشام : أن أيوب روى هذا الحديث عن هشام ، وقال فيهِ : (( فقلت لهشام : يغسل رجليه بعد ذَلِكَ ؟ فقالَ : وضوءه للصلاة ، وضوءه للصلاة .
أي : أن وضوءه في الأول كاف .
ذكره ابن عبد البر .
وهذا يدل على أن هشاما فهم من الحديث أن وضوءه قبل الغسل كانَ كاملا بغسل الرجلين ، فلذلك لم يحتج إلى إعادة غسلهما .
وقد روى حماد بن سلمة ، عن عطاء بن السائب ، عن أبي سلمة ، عن عائشة ، قالت : كانَ رسول الله - صلى الله عليه وسلم - إذا أراد أن يغتسل من الجنابة يغسل يديه ثلاثاً ، ثم يأخذ بيمينه فيصب على شماله ، فيغسل فرجه حتى ينقيه ، ثم يغسل يده غسلا حسنا ، ثم يمضمض ثلاثاً ويستنشق ثلاثاً ، ويغسل وجهه ثلاثاً ، وذراعيه ثلاثاً ثلاثاً ، ثم يصب على رأسه الماء ثلاثاً ، ثم يغتسل ، فإذا خرج غسل قدميه .
خرجه الإمام أحمد ، عن عفان ، عن حماد .
وخرجه ابن جرير الطبري ، من طريق حجاج بن منهال ، عن حماد ، به .
وفي روايته : ثم يغسل جسده غسلاً ، فإذا خرج من مغتسله غسل رجليه .

وخرجه الطبراني في (( الأوسط )) من طريق مؤمل ، عن حماد ، عن عطاء ابن السائب وعلي بن زيد ، عن أبي سلمة ، عن عائشة ، أن النبي - صلى الله عليه وسلم - كانَ إذا اغتسل من جنابة غسل كفيه ثلاثاً قبل أن يغمسهما في الإناء ، ثم يأخذ الماء بيمينه فيصبه على شماله ، ثم يغسل فرجه ، ثم يمتضمض ثلاثاً ويستنشق ثلاثاً ، ثم يغسل وجهه ثلاثاً ، ويغسل ذراعيه ثلاثاً ثلاثاً ، ثم يصب على رأسه الماء واحداً واحداً ، فإذا خرج من مغتسله غسل قدميه .
وخرجه النسائي بمعناه ، ولم يذكر غسل رجليه في الآخر ، وعنده : أنه صب على رأسه ثلاثاً .
وفي رواية لهُ : (( ملء كفيه )) .
وروى الإمام أحمد : ثنا هشيم : أنا خالد ، عن رجل من أهل الكوفة ، عن الأسود ، عن عائشة ، قالت : كانَ رسول الله - صلى الله عليه وسلم - إذا خرج من مغتسله حيث يغتسل من الجنابة يغسل قدميه .
وروى الأوزاعي ، قالَ: حدثني يحيى بن أبي كثير ، عن أبي سلمة ، عن عائشة -وحدثني عمرو بن سعد ، عن نافع مولى ابن عمر - ، أن عمر سأل رسول الله - صلى الله عليه وسلم - عن الغسل من الجنابة .
قالَ الأوزاعي : واتفقت الأحاديث على هذا ، يبدأ فيفرغ على يده اليمنى مرتين أو ثلاثاً ، ثم يدخل يده اليمنى في الإناء ، فيصب بها على فرجه ، ويده اليسرى على
فرجه ، فيغسل ما هنالك حتى ينقيه ، ثم يضع اليسرى على التراب إن شاء ، ثم يصب على يده اليسرى حتى ينقيها ، ثم يغسل يديه ثلاثا ويستنشق ويمضمض ويغسل وجهه وذراعيه ثلاثاً ثلاثاً ، حتى إذا بلغ رأسه لم يمسحه ، وأفرغ عليهِ الماء ، وهكذا كانَ
[ غسل ] رسول الله - صلى الله عليه وسلم - ، فيما ذكر لنا .
خرجه النسائي .
وهذا مما رواه الأوزاعي بالمعنى الذي فهمه من حديث عائشة وحديث عمر ، وليس هوَ لفظ حديثهما ، ولكنه إلى لفظ حديث عمر أقرب ؛ فإن حديث عمر روي بمعنى مقارب لما قاله الأوزاعي من غير طريقه .
خرجه الإمام أحمد من طريق شعبة ، عن عاصم بن عمرو البجلي ، عن رجل حدثه ، أنهم سألوا عمر عن غسل الجنابة ، وعن صلاة التطوع في البيت ، وعما يصلح للرجل من امرأته وهي حائض ؟ فقالَ : لقد سألتموني عن شيء ما سألني عنه أحد منذ سألت عنه رسول الله - صلى الله عليه وسلم - ، قالَ : (( صلاة الرجل في بيته تطوعا نور ، فمن شاء نور
بيته )) ، وقال -في الغسل من الجنابة - : (( يغسل فرجه ، ثم يتوضأ ، ثم يفيض على رأسه ثلاثاً )) ، وقال -في الحائض - : (( ما فوق الإزار )) .
وخرجه الإسماعيلي في (( مسند عمر )) ، من طريق أخرى ، عن عاصم .
وفي بعض رواياته : (( توضأ وضوءك للصلاة ، ثم أفض الماء على رأسك ، ثم على جسدك ، ثم تنح من مغتسلك فاغسل رجليك ))
وفي رواية لهُ : عن عاصم ، عن عمير مولى عمر ، أن نفراً سألوا عمر - فذكر الحديث ، وقال في حديثه - : (( وأما الغسل فتفرغ بشمالك على يمينك ، ثم تدخل يدك في الإناء ، ثم تغسل فرجك وما أصابك ، ثم تفرغ على رأسك ثلاث مرات ، تدلك رأسك كل مرة ، ثم تغسل سائر جسدك )) .

ورواه ابن أبي ليلى ، عن عاصم بن عمر البجلي ، عن عمر بن شرحبيل وهو : أبو ميسرة - ، عن عمر -وقد ذكر الحديث ، وقال فيهِ - : (( وأما الغسل من الجنابة ، فصب بيمينك على شمالك واغسلها واغسل فرجك ، وتوضأ وضوءك للصلاة ، ثم أفض على رأسك وجسدك ، ثم تحول فاغسل قدميك )) .
خرجه الإسماعيلي .
وقد فهم الأوزاعي من حديث عمر وعائشة ، أن الوضوء يكون ثلاثاً ثلاثاً إلى مسح الرأس ، ولا يمسح الرأس ، بل يصب عليهِ الماء ثلاث مرات ، فيكتفي بغسله للجنابة عن مسحه ، ثم يصب الماء على سائر جسده ، ويغسل رجليه .
فأما القول باستحباب تثليث الوضوء قبل غسل الجنابة ، فقد نص عليهِ سفيان الثوري وإسحاق بن رهوايه وأصحابنا ، ولم ينص أحمد إلا على تثليث غسل كفيه ثلاثاً ، وعلى تثليث صب الماء على الرأس .
وأما القول بأنه لا يمسح رأسه ، بل يصب عليهِ الماء صباً ، ويكتفي بذلك عن مسحه وغسله للجنابة ، فهذا قد روي صريحاً عن ابن عمر .
ونص عليهِ إسحاق بن راهويه - : نقله عنه حرب .
ونقله أبو داود ، عن أحمد .
ونقل عنه ، قالَ : لا يغسل رجليه قبل الغسل .
وروي عن ابن عمر ، أنه قالَ : توضأ وضوءك للصلاة ، إلا رجليك . وظاهر هذا : أنه يمسح رأسه ، ولا يغسل رجليه ، وهو قول الثوري وغيره من العلماء .
والاكتفاء بغسل الرأس عن مسحه يدل على أن غسل الرأس في الوضوء يجزىء عن مسحه ، لكنه في الوضوء المفرد مكروه ، وفي الوضوء المقرون بالغسل غير مكروه .
وذهبت طائفة من العلماء إلى أنه يكمل وضوءه كله ، بمسح رأسه ، وغسل قدميه قبل الغسل ، وهو المشهور عندَ أصحابنا ، وهو قول الخلال وصحابه أبي بكر ، وهو قول مالك والشافعي في أشهر قوليه ؛ لظاهر حديث عائشة الذي خرجه البخاري هاهنا .
وقالوا : حديث عائشة ، حكاية عن فعل النبي - صلى الله عليه وسلم - الدائم في غسله للجنابة ، وأما ميمونة التي روت تأخير غسل رجليه ، فإنها حكت غسلة في واقعة عين ، ولكن قد تبين أنه روي عن عائشة ما يوافق حديث ميمونة في تأخير غسل القدمين ، ولم يأت عنها ولا عن غيرها التصريح بمسح الرأس في الوضوء .
ونص أحمد -في رواية جماعة- على أنه مخير بين تكميل الوضوء أولاً ، وبين تأخير غسل الرجلين إلى أن يكمل الغسل .
وحكي للشافعي في تكميل الوضوء أولاً قبل الغسل قولان :
نقل عنه البويطي : تأخير غسل الرجلين .
والأصح عندَ أصحابه : التكميل .
وقال سفيان الثوري : يتوضأ ثلاثاً ثلاثاً إلى أن ينتهي إلى رأسه ، فيمسحه مرة ، ثم يفيض عيه ثلاثاً ، ويبالغ بالماء اصول الشعر ، وغسل لحيته وأذنيه ظاهرهما وباطنهما ، ثم يفرغ على سائر جسده من الماء ، ثم يتنحى عن مكانه ، فيغسل قدميه .
هكذا حكى أصحابه عنه في كتبهم .
والذين قالوا : يكمل وضوءه قبل الغسل ، قالوا : لا يعيد غسل قدميه بعده .
قاله إبراهيم النخعي ومسلم بن يسار وهشام بن عروة وأبو الأسود يتيم عروة ، ونص عليهِ أحمد .
ومن أصحابنا من قالَ : يستحب إعادة غسل قدميه إذا انتقل من مكانه ، تطهيراً لهما وتنظيفاً .
وحكى الترمذي في (( كتابه )) ذَلِكَ عن أهل العلم .

وفيه نظر .
وقد كانَ الشعبي إذا خرج من الحمام يخوض ماء الحمام ، ولا يغسل قدميه .
وروى ابن أبي شيبة ، عن الأسود بن عامر ، عن حماد بن سلمة ، عن عطاء بن السائب ، عن أبي سلمة ، عن عائشة ، قالت :كانَ رسول الله - صلى الله عليه وسلم - بعدما يغتسل يخرج من الكنيف ، يغسل قدميه .
وخرجه عنه بقي بن مخلد في (( مسنده )) .
وهو مختصر من حديث صفة الغسل الذي سبق ذكره .
وذكر الكنيف فيهِ غريب .

الحديث الثاني :
249- من رواية : الأعمش ، عن سالم بن أبي الجعد ، عن كريب ، عن ابن عباس ، عن ميمونة زوج النبي - صلى الله عليه وسلم - قالت : توضأ النبي - صلى الله عليه وسلم - وضوءه للصلاة ، غير رجليه ، وغسل فرجه وما أصابه من الأذى ، ثم أفاض عليهِ الماء ، ثم نحى رجليه فغسلهما ، هذه غسله من الجنابة .
خرجه عن الفريابي ، عن الثوري ، عن الأعمش ، هكذا .
وفيه : التصريح بأنه لم يغسل رجليه في أول وضوئه ، بل أخر غسل رجليه حتى فرغ من غسله .
وخرجه فيما سيأتي -إن شاء الله تعالى- من حديث ابن عيينة ، عن الأعمش ، وقال في حديثه : (( فتوضأ وضوءه للصلاة ن فلما فرغ من غسله غسل رجليه )) .
وهذه الرواية تحتمل أن يكون أعاد غسل رجليه لما أصابهما من التراب ، حيث كانَ يغتسل على الأرض في مكان غير مبلط ولا مقير ، لكن رواية سفيان صريحة باستثناء غسل رجليه في أول الوضوء .
وخرجه -أيضاً- من طريق حفص بن غياث ، عن الأعمش ، وفي حديثه : (( ثم تمضمض واستنشق ، ثم غسل وجهه وأفاض الماء على رأسه ، ثم تنحى فغسل قدميه )) .
وهذه الرواية تدل على أنه لم يمسح رأسه ، ولا غسل قدميه أولاً في الوضوء ، بل أفاض الماء على رأسه عندَ مسحه .
وخرجه -أيضاً- من طريق عبد الواحد ، عن الأعمش ، وفي حديثه : (( ثم غسل رأسه ثلاثاً ، ثم أفرغ على جسده ، ثُمَّ تنحى من مقامه فغسل رجليه )) .
وخرجه من طريق أبي عوانة والفضل بن موسى وأبي حمزة ، عن الأعمش ،
كذلك ، إلا أنه لم يذكر التثليث في غسل رأسه .
وقد رواه وكيع ، عن الأعمش ، فذكر في حديثه : أنه غسل وجهه ثلاثاً وذراعيه ثلاثاً .
خرجه من طريقه الإمام أحمد وابن ماجه .
وقوله في هذه الرواية : (( هذا غسله من الجنابة )) ، مما يشعر بأنه ليس من تمام حديث ميمونة .
وقد رواه زائدة ، عن الأعمش ، وذكر فيهِ : أن غسل الجنابة إنما هوَ من قول سالم بن أبي الجعد .
خرجه من طريقه ابن جرير الطبري والإسماعيلي في (( صحيحه )) .
وقد خرج البخاري الحديث في موضع آخر ، من رواية سفيان الثوري ، عن الأعمش ، بأبسط من هذا السياق ، وفيه : عن ميمونة ، قالت : (( سترت النبي - صلى الله عليه وسلم - وهو يغتسل من الجنابة )) - فذكر الحديث .
وخرجه -أيضاً- من رواية ابن عيينة ، عن الأعمش ، ولفظه : (( أن النبي - صلى الله عليه وسلم - اغتسل من الجنابة ، فغسل فرجه )) - ، وذكر الحديث .
ومن رواية الفضل بن موسى ، عن الأعمش ، وفي حديثه : (( وضع النبي - صلى الله عليه وسلم - وضوءاً للجنابة ، فأكفأ بيمينه على شماله )) -وذكر الحديث .

وفي هذين الحديثين : دليل على استحباب الوضوء قبل الاغتسال من الجنابة ، وأنه لا يؤخر كله إلى بعد كمال الغسل .
وقد روي عن الأسود ، عن عائشة ، أن النبي - صلى الله عليه وسلم - كانَ لا يتوضأ بعد الغسل .
خرجه الإمام أحمد وأبو داود والنسائي وابن ماجه والترمذي .
وقال : حسن صحيح .
وسئل ابن عمر عن الوضوء بعد الغسل ؟ فقالَ : وأي وضوء أعم من الغسل .
وخرجه الطبراني والحاكم ، عنه مرفوعاً . ووقفه أصح .
وعن جابر بن عبد الله ، قالَ : يكفيك الغسل .
وروي إنكاره عن ابن مسعود -أيضاً .
وروي عن أصحاب ابن مسعود : علقمة وغيره .
وعن سعيد بن جبير والنخعي :
وروي عن حذيفة من وجه منقطع إنكار الوضوء مع الغسل .
وكذا روي عن الشعبي ، أنه كانَ لا يرى الوضوء في الغسل من الجنابة .
ولكن قد صحت السنة -بالوضوء قبل الغسل .
وأما الوضوء بعد الغسل ، فلم يصح فيهِ شيء .
وروي الرخصة فيهِ عن علي - رضي الله عنه - .
وأنكر صحة ذَلِكَ عنه : النخعي .
ونقل يعقوب بن بختان ، عن أحمد في الحائض : أنها إن شاءت أخرت الوضوء عن الغسل ، وإن شاءت بدأت به .
ولعل هذا يختص بغسل الحيض .
وكذا قالَ أصحاب الشافعي : إن الجنب مخير ، إن شاء توضأ قبل الغسل ، وإن شاء بعده .
وأما إن نسي الوضوء قبل الغسل ، فإنه يتوضأ بعد الغسل - : نص عليهِ أحمد ومالك وغير واحد .
واصل هذا : أن الجمع بين الوضوء والغسل هوَ السنة عندَ الجمهور ، لكن الأفضل : أن يتوضأ قبل الغسل ، ثم يغتسل على ما سبق من صفة الوضوء مع الغسل .
فإن اغتسل ولم يتوضأ ، فهل يرتفع حدثاه بذلك ، أم لا يرتفع إلا حدثه الأكبر خاصة ، ويبقى حدثه الأصغر ، فلا يستبيح الصلاة بدون تجديد الوضوء ؟
هذا فيهِ قولان للعلماء ، هما روايتان عن أحمد .
أشهرهما : أنه يرتفع حدثاه بذلك ، إذا نوى بغسله رفع الحدثين جميعاً .
والثانية : لا يرتفع حدثه الأصغر بدون الوضوء .
وحكي عن مالك وأبي ثور وداود .
فإذا اغتسل ولم يتوضأ ارتفع حدثه الأكبر ، ولم يرتفع الأصغر حتى يتوضأ .
ومن حكى عن أبي ثور وداود : أن الحدث الأكبر لا يرتفع بدون الوضوء مع الغسل ، فالظاهر : أنه غالط عليهما .
وقد حكى ابن جرير وابن عبد البر وغيرهما الإجماع على خلاف ذلك . ومذهب الشافعي : أنه يرتفع حدثاه بنية رفع الحدث الأكبر خاصة ، ولا يحتاج إلى نية رفع الحدث الأصغر .
وذهب إسحاق وطائفة من أصحابنا ، كأبي بكر عبد العزيز بن جعفر : إلى أنه لا يرتفع الحدث الأصغر بالغسل وحده ، حتى يأتي فيهِ بخصائص الوضوء ، من الترتيب والمولاة .
وأما المضمضمة والاستنشاق ، فقد ذكرنا حكهما في الوضوء فيما سبق .
وأما في الغسل ، فهما واجبان فيهِ عندَ أبي حنيفة ، والثوري ، وأحمد -في المشهور عنه .
وعنه : يجب الاستنشاق وحده .
واختلف أصحابنا : هل يجب المبالغة فيهما في الغسل ، إذا قلنا : لا يجب ذَلِكَ في الوضوء ، أم لا ؟ على وجهين .
ومذهب مالك والشافعي: أن المضمضمة والاستنشاق سنة في الغسل كالوضوء .
* * *

2- بَابُ
غُسْلِ الرَّجلِ مَعَ امرَأَتِهِ
خرج فيهِ :
250- حديث : الزهري ، عن عروة ، عن عائشة ، قالت : كنت اغتسل أنا والنبي - صلى الله عليه وسلم - من إناء واحد ، من قدح ، يقال لهُ : الفرق .
هذا الحديث ، قد ذكرناه فيما سبق في (( باب : الوضوء بالمد )) ، وتكلمنا عليهِ بما فيهِ كفاية ، فأغنى ذَلِكَ عن إعادته هاهنا .
وذكرنا حكم اغتسال الرجل مع امرأته في (( باب : وضوء الرجل مع المرأة )) .

* * *

3-بَابُ
الغُسْلِ بِالصَّاعِ ونَحْوه
خرج فيهِ ثلاثة أحاديث :
الحديث الأول :
251- من رواية : عبد الصمد ، عن شعبة ، حدثني أبو بكر بن حفص ، قالَ: سمعت أبا سلمة يقول : دخلت أنا وأخو عائشة على عائشة -رضي الله عنها- فسألها أخوها عن غسل رسول الله - صلى الله عليه وسلم - ، فدعت بإناء نحو من صاع ، فاغتسلت وأفاضت على رأسها وبيننا وبينها حجاب .
قالَ أبو عبد الله: وقال يزيد بن هارون وبهز والجدي ، عن شعبة : قدر الصاع.
هذا الحديث ، خرجه الإمام أحمد عن يزيد بن هارون ، عن شعبة -مختصراً - وفي حديثه : (( قدر صاع )) - كما أشار إليه البخاري .
وخرجه مسلم من طريق معاذ العنبري ، عن شعبة ، وفي حديثه : (( قدر
صاع )) -أيضاً .
ولفظه : عن أبي سلمة ، قالَ : دخلت على عائشة أنا وأخوها من الرضاعة ، فسألها عن غسل رسول الله - صلى الله عليه وسلم - من الجنابة ، فدعت بإناء قدر الصاع ، فاغتسلت ، وبيننا وبينها ستر ، وأفرغت على رأسها ثلاثاً . قالَ : وكان أزواج النبي - صلى الله عليه وسلم - يأخذن من رءوسهن حتى يكون كالوفرة .
والمقصود من إيراد هذا الحديث في هذا الباب : أن عائشة لما سئلت عن غسل النَّبيّ - صلى الله عليه وسلم - دعت بإناء قدر الصاع ، فاغتسلت به - وفي رواية : (( نحو الصاع )) - ، وهذا مما يدل على أن تقدير ماء الغسل ليس هوَ على وجه التحديد ، بل على التقريب ، وقد سبق التنبيه عليهِ .
قالَ القرطبي : ظاهر هذا الحديث أنهما -يعني : أبا سلمة وأخا عائشة- أدركا عملها في رأسها وأعلى جسدها ، مما يحل لذي المحرم أن يطلع عليهِ من ذوات محارمه ، وأبو سلمة ابن أخيها نسباً ، والآخر أخوها من الرضاعة ، وتحققا بالسماع كيفية غسل ما لم يشاهداه من سائر الجسد ، ولولا ذَلِكَ لاكتفت بتعليمهما بالقول ، ولم تحتج إلى ذَلِكَ الفعل .
قالَ : وإخباره عن كيفية شعور أزواج النبي - صلى الله عليه وسلم - يدل على رؤيته شعرها ، وهذا لم يختلف في جوازه لذي المحرم ، إلا ما يحكى عن ابن عباس ، من كراهة ذَلِكَ . انتهى .
وقوله : (( إن أبا سلمة كانَ ابن أخيها نسباً )) ، غلط ظاهر ؛ لأن أبا سلمة هوَ ابن عبد الرحمان بن أبي بكر هوَ القاسم .
والظاهر : أن أبا سلمة كانَ إذ ذاك صغيراً دون البلوغ ، والآخر كانَ أخاها من الرضاعة .
وقد اختلف العلماء : فيما يباح للمحرم أن ينظره من محارمه من النساء :
هل هوَ ما يظهر غالباً في البيوت ، كالرأس واليدين والذراعيين والساقين والوجه والرقبة والشعر ؟ أو ما ليس بعورة ، وهو الوجه والكفان ؟ أو الوجه فقط ؟
أو لهُ النظر إلى ما عدا ما بين السرة والركبة ؟
وفي ذَلِكَ خلاف مشهور في مذهب الإمام أحمد وغيره .
وكذلك اختلفوا : في الصبي المميز ، إذا كانَ ذا شهوة : هل هوَ من كالمحرم ؟
أو كالأجنبي البالغ ؟
وفيه روايتان عن أحمد .

وقد روى هذا الحديث ابن وهب ، عن أسامة بن زيد ، أن محمد بن إبراهيم بن الحارث التيمي حدثه ، عن أبي سلمة بن عبد الرحمان ، قالَ : دخلت على عائشة ، فقلت لها : كيف غسل رسول الله - صلى الله عليه وسلم - من الجنابة ؟ فقالت : أدخل معك يا ابن أخي رجلاً من بني أبي القعيس - من بني أخيها من الرضاعة - ، فأخبر أبا سلمة بما تصنع ، فأخذت إناء فأكفأته ثلاث مرات على يدها ، قبل أن تدخل يدها فيهِ ، فقالَ : صبت على يدها من الإناء يا أبا سلمة ثلاث مرات قبل أن تدخل يدها . فقالت : صدق ، ثم مضمضت واستنثرت ، فقالَ : هي تمضمض وتستنثر . فقالت : صدق ، ثم غسلت وجهها ثلاث مرات ، ثُمَّ حفنت على رأسها ثلاث حفنات ، ثم قالت بيدها في الإناء جميعاً ، ثم نضحت على كتفيها ومنكبيها ،كل ذَلِكَ تقول إذا أخبر ابن أبي القعيس ما تصنع: صدق.
خرجه بقي بن مخلد وابن جرير الطبري .
وهذا سياق غريب جداً .
وأسامة بن زيد الليثي ، ليس بالقوي .
وهذه الرواية تدل على أن ابن أخيها من الرضاعة اطلع على غسلها ، وهذا يتوجه على قول من أباح للمحرم أن ينظر إلى ما عدا ما بين السرة والركبة ، وهو قول ضعيف شاذ .
ورواية (( الصحيحين )) تخالف ذَلِكَ ، وتدل على أن أبا سلمة وأخا عائشة كانا جميعاً من وراء حجاب .
وروى الإمام أحمد : ثنا إسماعيل - هوَ : ابن علية - : نا يونس ، عن الحسن ، قالَ : قالَ : رجل : قلت لعائشة : ما كانَ يقضي عن رسول الله - صلى الله عليه وسلم - غسله من الجنابة ؟ قالَ : فدعت بإناء ؛ حزره صاعاً بصاعكم هذا .
وهذا الإسناد فيهِ انقطاع .
وقوله : (( بصاعكم هذا )) ، ربما أشعر بأنه الصاع الذي زيد فيهِ في زمن بني أمية ، كما سبق ذكر ذَلِكَ في (( باب : الوضوء بالمد )) .
هذا يشهد لحديث مجاهد ، عن عائشة ، أن النبي - صلى الله عليه وسلم - كانَ يغتسل بنحو ثمانية أرطال -وفي رواية : أو تسعة ، أو عشرة - ، وقد سبق ذكره -أيضاً .
الحديث الثاني :
252-خرجه من رواية : أبي إسحاق : نا أبو جعفر ، أنه كانَ عندَ جابر بن
عبد الله ، هوَ وأبوه ، وعنده قوم ، فسألوه عن الغسل ، فقالَ : يكفيك صاع .
فقالَ رجل : ما يكفيني . فقالَ جابر : كانَ يكفي من هوَ أوفى منك شعراً وخيراً منك . ثم أمنا في ثوب واحد .
(( أبو جعفر )) ، هوَ : محمد بن علي بن حسين .
وأبوه : علي بن حسين زين العابدين .
وفي هذا : دلالة على أن سادات أهل البيت كانوا يطلبون العلم من أصحاب النبي - صلى الله عليه وسلم - كما كانَ يطلبه غيرهم ، فدل ذَلِكَ كذب ما تزعمه الشيعة ، أنهم غير محتاجين إلى أخذ العلم عن غيرهم ، وأنهم مختصون بعلم ، يحتاج الناس كلهم إليه ، ولا يحتاجون هم إلى أحد ، وقد كذبهم في ذَلِكَ جعفر بن محمد وغيره من علماء أهل البيت - رضي الله عنهم - .

وخرج النسائي هذا الحديث ، بهذا الإسناد ، ولفظه : عن أبي جعفر ، قالَ : تمارينا في الغسل عندَ جابر بن عبد الله ، فقالَ جابر : يكفي من الغسل من الجنابة صاع من الماء . قلنا : ما يكفي صاع ، ولا بد صاعان ، فقالَ جابر : قد كانَ يكفي من كانَ خيراً منكم ، وأكثر شعراً .
ومراده بذلك : رسول الله - صلى الله عليه وسلم - .
وقد روي يزيد بن أبي زياد ، عن سالم بن أبي الجعد ، عن جابر ، قالَ : كانَ النبي - صلى الله عليه وسلم - يغتسل بالصاع ، ويتوضأ بالمد .
خرجه الإمام أحمد وأبو داود .
وفي رواية لأحمد : قالَ النبي - صلى الله عليه وسلم - : (( يجزىء من الوضوء المد ، ومن الجنابة
الصاع )) . فقالَ رجل : ما يكفيني . قالَ : قد كفى من هوَ خير منك وأكثر شعراً
[ رسول الله - صلى الله عليه وسلم -] .
وخرجه ابن خزيمة في (( صحيحه )) والحاكم من رواية حصين ، عن سالم ، عن جابر - نحوه .
ففي رواية سالم رفع أول الحديث ، مع أنه روي أوله موقوفاً -أيضاً- من حديثه ، كما في رواية أبي جعفر.
ولعل وقف أوله أشبه ، وأما آخره فمرفوع .
وقد قيل : إن هذا الرجل الذي قالَ لجابر : (( ما يكفيني )) هوَ الحسن بن محمد ابن الحنفية ، وهو أول من تكلم بالإرجاء .
وقيل : إنه كانَ يميل إلى بعض مذاهب الإباضية في كثرة ىاستعمال الماء في الطهارة .
والذي في (( صحيح مسلم )) من حديث جعفر بن محمد ، عن أبيه ، عن جابر ، قالَ : كانَ النبي - صلى الله عليه وسلم - إذا اغتسل من الجنابة صب على رأسه ثلاث حفنات من ماء . فقالَ لهُ الحسن بن محمد : إن شعري كثير ؟ قالَ جابر . فقلت لهُ : يا بن أخي ، كانَ شعر رسول الله - صلى الله عليه وسلم - أكثر من شعرك ، وأطيب .
فليس في هذه الرواية ذكر الصاع ، بل ذكر الثلاث حفنات .
وقد خرجه البخاري من طريق معمر بن سام ، عن أبي جعفر محمد بن علي ، عن جابر -بمعناه .
فقد تبين بهذا : أن الذي استقبل الثلاث حثيات في الغسل هوَ محمد بن الحسن ابن الحنيفة ، وأما الذي استقبل الصاع ، فيحتمل أنه هوَ ، وأنه غيره والله أعلم .
الحديث الثالث :
قالَ البخاري :
253- نا أبو نعيم : ثنا ابن عيينة ، عن عمرو ، عن جابر بن زيد ، عن ابن
عباس ، أن النبي - صلى الله عليه وسلم - وميمونة كانا يغتسلان من إناء واحد .
قالَ أبو عبد الله : كانَ ابن عيينة يقول -أخيراً - : (( عن ابن عباس ، عن
ميمونة )) .
والصحيح : ما روى أبو نعيم .
هذا الذي ذكره البخاري -رحمه الله - : أن الصحيح ما رواه أبو نعيم عن ابن عيينة ، بإسقاط ميمونة من هذا الإسناد فيهِ نظر ، وقد خالفه أكثر الحفاظ في ذَلِكَ .
وخرجه مسلم عن قتيبة وأبي بكر بن أبي شيبة -جميعاً - ، عن ابن عيينة ، عن عمرو ، عن أبي الشعثاء ، عن ابن عباس ، قالَ : أخبرتني ميمونة ، أنها كانت تغتسل هي ورسول الله - صلى الله عليه وسلم - في إناء واحد .
وخرجه الترمذي عن ابن أبي عمر ، عن سفيان كذلك ، وعنده : (( من إناء واحد )) .
وكذلك رواه الإمامان : الشافعي وأحمد ، عن ابن عيينة .

وذكر الإسماعيلي في (( صحيحه )) ممن رواه عن ابن عيينة كذلك : المقدمي ، وابنا أبي شيبة ، وعباس النرسي ، وإسحاق الطالقاني ، وأبو خيثمة ، وسريج بن يونس ، وابن منيع ، والمخزومي ، عبد الجبار ، وابن البزاز ، وأبوهمام ، وأبو موسى الأنصاري ، وابن وكيع ، والأحمسي .
قالَ : وهكذا يقول ابن مهدي -أيضاً - ، عن ابن عيينة .
قالَ : وهذا أولى ؛ لأن ابن عباس لا يطلع على النبي - صلى الله عليه وسلم - وأهله يغتسلان ، فالحديث راجع إلى ميمونة .
وذكر الدارقطني في (( العلل )) : أن ابن عيينة رواه عن عمرو ، وقال فيهِ :
(( عن ميمونة )) ، ولم يذكر أن ابن عيينة اختلف عليهِ في ذَلِكَ .
وهذا كله مما يبين أن رواية أبي نعيم التي صححها البخاري وهم .
وإنما ذكر الدارقطني : أن ابن جريج خالف ابن عيينة ، فرواه عن عمرو ، عن جابر بن زيد ، عن ابن عباس ، أن النبي - صلى الله عليه وسلم - كانَ يغتسل بفضل ميمونة .
قالَ : وقول ابن جريج أشبه .
كذا قالَ ؛ وحديث ابن جريج هذا خرجه مسلم من طريقه ، قالَ : أخبرني عمرو بن دينار ، قالَ : أكثر علمي ، والذي يخطر على بالي أن ابا الشعثاء أخبرني ، أن ابن عباس أخبره : أن النبي - صلى الله عليه وسلم - كانَ يغتسل بفضل ميمونة .
وهذا لا يرجح على رواية ابن عيينة ؛ لأن ذكر أبي الشعثاء في إسناده مشكوك
فيهِ ، ولو قدر أنه محفوظ فلفظ الحديث مخالف للفظ حديث ابن عيينة ؛ فإن حديث ابن عيينة فيهِ اغتسالهما من إناء واحد ، وحديث ابن جريج فيهِ اغتساله - صلى الله عليه وسلم - بفضل ميمونة ، وهما حديثان مختلفان .
وهذا الحديث لا يدخل في هذا الباب ، إنما يدخل في (( باب : غسل الرجل مع امرأته )) ، وقد بوب البخاري على ذَلِكَ فيما سبق ، وخرج فيهِ حديث عائشة ، وخرج -أيضا- فيهِ حديث عائشة من وجه آخر عنها ، يأتي ، وحديث أنس .
وخرج حديث أم سلمة في ذَلِكَ في (( كتاب : الحيض )) .
ولكن حديث عائشة المتقدم ، فيهِ أنهما كانا يغتسلان من إناء واحد ، من قدح ، يقال لهُ : الفرق ، وتقدم تفسير (( الفرق )) ، وأنه ستة عشر رطلاً .
وهذا يدل على جواز الزيادة على الصاع في الغسل .
وقد سبق وحه الجمع بين هذا الحديث ، وحديث الغسل بالصاع .

* * *

4-بَابُ
مَنْ أفَاضَ عَلَى رَأسِهِ ثَلاثَاً
خرج فيهِ ثلاثة أحاديث :
الحديث الأول :
254- من رواية : أبي إسحاق : حدثني سليمان بن صرد ، قالَ : حدثني جبير بن مطعم ، قالَ : قالَ رسول الله - صلى الله عليه وسلم - : (( أما أنا فأفيض على رأسي ثلاثاً ))- وأشار بيديه كلتيهما .
وخرجه مسلم ، ولفظه : تماروا في الغسل عندَ رسول الله - صلى الله عليه وسلم - ، فقالَ بعض القوم : أما أنا ، فإني أغسل كذا وكذا ، فقالَ رسول الله - صلى الله عليه وسلم - : (( أما أنا ، فإني أفيض على رأسي ثلاث أكف )) .
وفي لفظ آخر -خرجه الإمام أحمد - : فقالَ رسول الله - صلى الله عليه وسلم - : (( أما أنا ، فآخذ ملء كفي من الماء ثلاثاً ، فأصب على رأسي ، ثم أفيض بعد على سائر جسدي )) .
وقد أسقط بعضهم من إسناد هذا الحديث : (( جبير بن مطعم )) ، وجعله من مسند سليمان بن صرد .
وزاد بعضهم في إسناده : (( نافع بن جبير بن مطعم )) ، بين سليمان وجبير .
وكلاهما وهم - : ذكره الدارقطني وغيره .
الحديث الثاني :
255- من طريق : شعبة ، عن مخول بن راشد ، عن محمد بن علي ، عن جابر ، قالَ : كانَ النبي - صلى الله عليه وسلم - يفرغ على رأسه ثلاثاً .
الحديث الثالث :
قالَ البخاري :
256- نا أبو نعيم : نا معمر بن يحيى بن سام : حدثني أبو جعفر : قالَ لي جابر : أتاني ابن عمك -يعرض بالحسن بن محمد ابن الحنفية - ، قالَ : كيف الغسل من
الجنابة ؟ فقلت : كانَ النبي - صلى الله عليه وسلم - يأخذ ثلاث أكف ، فيفيضها على رأسه ، ثم يفيض على سائر جسده ، فقالَ لي الحسن : إني رجل كثير الشعر ، فقلت : كانَ النبي - صلى الله عليه وسلم - أكثر منك شعراً .
وقد خرجه مسلم من حديث جعفر بن محمد ، عن أبيه ، عن جابر ، بمعناه ، وقد تقدم لفظه .
وخرج مسلم -أيضاً- من حديث أبي سفيان ، عن جابر ، أن وفد ثقيف سألوا النبي - صلى الله عليه وسلم - فقالوا : إن أرضنا أرض باردة ، فكيف بالغسل ؟ فقالَ : (( أما أنا فأفرغ على رأسي ثلاثاً )) .
وقد سبق عن النبي - صلى الله عليه وسلم - ، أنه كانَ يصب على رأسه ثلاثاً ، من حديث عائشة وميمونة -أيضاً .
وقد روي ، أنه - صلى الله عليه وسلم - كانَ يبدأ بشق رأسه الأيمن ، ثم ألأيسر .
خرجه البخاري من حديث القاسم ، عن عائشة ، قالَت : كانَ النبي - صلى الله عليه وسلم - إذا اغتسل من الجنابة دعا بشيء نحو الحلاب ، فأخذ بكفيه ، فبدأ بشق رأسه الأيمن ، ثم الأيسر ، فقالَ بهما على وسط رأسه .
وخرجه مسلم ، وعنده : فأخذ بكفيه ، فبدأ بشق رأسه الأيمن ، ثم الأيسر ، ثم أخذ بكفيه ، فقالَ بهما على رأسه .
والظاهر : - والله أعلم - : أنه كانَ يعم رأسه بكل مرة ، ولكن يبدأ في الأولى بجهة اليمين ، وفي الثانية بجهة اليسار ، ثم يصب الثالثة على الوسطى .
وقد زعم بعضهم ، أنه لم يكنَ يعم رأسه بكل مرة ، بل كانَ يفرغ واحدة على شقه الأيمن ، وواحدة على شقه الأيسر ، ويجعل الثالثة للوسط من غير تعميم للرأس بكل واحدة .

هكذا ذكره القرطبي وغيره ممن لا يستحب التثليث في الغسل ، وهو خلاف الظاهر .
وقد روي من حديث عمر -مرفوعاً - ، أنه يدلك رأسه في كل مرة ، وقد ذكرناه فيما تقدم .
وقد ذكره البخاري فيما بعد : (( باب : من بدأ بشق رأسه الأيمن في الغسل )) .
وخرج فيهِ حديث صفية بنت شيبة ، عن عائشة ، قالت : كنا إذا أصاب أحدنا جنابة أخذت بيدها ثلاثاً فوق رأسها ، ثم تأخذ بيدها على شقها الأيمن ، وبيدها الأخرى على شقها الأيسر .
وخرجه أبو داود ، ولفظه : كانت إحدانا إذا أصابتها جنابة أخذت ثلاث حفنات هكذا -تعني : بكفيها جميعاً - ، فصب على رأسها ، وأخذت بيد واحدة فتصبها على هذا الشق ، والأخرى على الشق الآخر .
وظاهر هذا : أن المرأة يستحب لها بعد أن تصب على رأسها ثلاثاً أن تأخذ حفنة بيدها ، فتصبها على شق رأسها الأيمن ، ثم تأخذ حفنة أخرى فتصبها على شقه الأيسر ، فيصير على رأسها خمس حفنات .
وقد روي هذا صريحاً عن عائشة من وجه آخر ، من رواية صدقة بن سعيد الحنفي : نا جميع بن عمير -أحد بني تيم الله بن ثعلبة - ، قالَ : دخلت مع أمي وخالتي على عائشة ، فسألتها إحداهما : كيف كنتم تصنعون عندَ الغسل ؟ فقالت عائشة : كانَ رسول الله - صلى الله عليه وسلم - يتوضأ وضوءه للصلاة ، ثم يفيض على رأسه ثلاث مرات ، ونحن نفيض على رؤسنا خمساً من أجل الضفر .
خرجه الإمام أحمد وأبو داود والنسائي .
وجميع ، قالَ البخاري : فيهِ نظر . [ و ] قالَ أبو حاتم الرازي : هوَ من عتق الشيعة ، محله الصدق ، صالح الحديث . وقال ابن عدي : عامة ما يرويه لا يتابعه عليهِ أحد .
وذكره ابن حبان في (( كتاب الثقات )) ، ثم ذكره في (( كتاب الضعفاء )) ، ونسبه إلى الكذب .
وصدقة بن سعيد ، قالَ البخاري : عنده عجائب . وقال أبو حاتم : شيخ ، وقال الساجي :
ليس بشيء . وذكره ابن حبان في (( الثقات )) .
وقد تابعه العلاء بن صالح ، فرواه عن جميع ، ولكن قالَ : جميع بن كثير ، عن عائشة ، فوقفه ولم يرفعه .
خرجه عنه أبو نعيم الفضل بن دكين في (( كتاب الصلاة )) .
وقال الدارقطني : المرفوع أشبه .
وقد روي ما يخالف هذا ، وأن المرأة تفرغ على رأسها ثلاثاً من غير زيادة :
ففي (( صحيح مسلم )) ، عن أم سلمة ، قالت : قلت : يا رسول الله ، إني امرأة أشد ضفر رأسي ، أفأنقضه لغسل الجنابة ؟ فقالَ : (( لا ، إنما يكفيك ن تحثي على رأسك ثلاث حثيات ، ثم تفيضن عليك الماء فتطهرين )) .
وفيه -أيضاً - ، عن أبي الزبير ، عن عبيد بن عمير ، قالَ : بلغ عائشة أن عبد الله بن عمرو بن العاص يأمر النساء إذا اغتسلن أن ينقضن رؤسهن ، فقالت : يا عجباً لابن عمرو هذا! يأمر النساء إذا اغتسلن أن ينقضن رؤسهن! أفلا يأمرهن أن يحلقن رؤوسهن؟!
لقد كنت أغتسل أنا ورسول الله - صلى الله عليه وسلم - من إناء واحد ، وما أزيد على أن أفرغ على رأسي ثلاث إفراغات .
وخرجه النسائي ، وعنده : فأفيض على رأسي ثلاث إفراغات ، ولا أنقض لي شعراً .

وفي (( سنن أبي داود )) ، عن ثوبان ، أنهم استفتوا النبي - صلى الله عليه وسلم - عن الغسل من الجنابة ، فقالَ : (( أما الرجل فلينشر رأسه ، فليغسله حتى يبلغ أصول الشعر ، وأما المرأة فلا عليها أن لا تنقضه ، لتغرف على رأسها ثلاث غرفات بكفيها )) .
وأكثر العلماء على أن المرأة لا تنقض رأسها لغسلها من الجنابة ، وروي عن طائفة يسيرة ، أنها تنقضه ، منهم : عبد الله بن عمرو بن العاص ، والنخعي ، وأبو بكر بن أبي شيبة .
وهذا إذا وصل الماء إلى بواطن الشعر ، فإن لم يصل إلى دواخله بدون النقض ففي وجوب نقضه ؛ لغسل باطن الشعر قولان :
أحدهما : أنه واجب ، وهو قول حماد ومالك والشافعي وأكثر أصحابنا ، وهو رواية عن أبي حنيفة .
وروي عن ابن عباس ، قالَ : لو اغتسل إنسان من الجنابة ، فبقيت شعرة لم يصبها الماء ، لم يزل جنباً حتى يصيبها الماء .
خرجه أبو نعيم الفضل : ثنا مندل ، عن جعفر بن أبي المغيرة ، عن سعيد ابن جبير ، عنه .
ومندل ، فيهِ ضعف .
والثاني : لا يجب ، وحكي عن مالك ، وأبي حنيفة ، والخرقي من أصحابنا ، ورجحه صاحب (( المغني )) منهم .
وهؤلاء حعلوا الشعر كالمنفصل عن البدن ، ولم يوجبوا سوى إيصال الماء إلى بشرة الرأس خاصة .
وفرقت طائفة بين الرجال والنساء ، فأوجبوا النقض على الرجل دون المرأة ؛ لحديث ثوبان - : حكاه القرطبي وغيره .
وهذا هوَ الصحيح من مذهب أبي حنيفة ، وأن الرجل يجب عليهِ نقض شعره بخلاف المرأة .
لكن قالوا : إن كانَ شعر المرأة غير مضفور وجب غسله ، كما يجب غسل شعر لحية الرجل .
ونقل مهنا ، أحمد ، أن المرأة في غسل الجنابة كالرجل .
وظاهر هذا : يدل على أن حكمهما في نقض الشعر سواء ، وفي عدد حثيات المرأة على رأسها كالرجال سواء ، لا تزيد على ثلاث .

* * *

5-بَابُ
الغُسْلِ مَرَّةً وَاحدَةً
257- نا موسى بن إسماعيل : نا عبد الواحد ، عن الأعمش ، عن سالم بن أبي الجعد ، عن كريب ، عن ابن عباس ، قالَ : قالت ميمونة : وضعت للنبي - صلى الله عليه وسلم - ماء للغسل ، فغسل يديه مرتين أو ثلاثاً ، ثُمَّ أفرغ على شماله ، فغسل مذاكيره ، ثم مسح [ يده ] بالأرض واستنشق ، وغسل وجهه ويديه ، ثم أفاض على جسده ، ثم تحول من مكانه ، فغسل قدميه.
مراده بهذا الحديث في هذا الباب : أن ميمونة حكت غسل النبي - صلى الله عليه وسلم - ، ولم تذكر في غسل شيء من أعضائه عدداً ؛ إلا في غسل يديه في ابتداء الغسل- مع شك الراوي : هل كانَ غسلهما مرتين أو ثلاثاً ، وهذا الشك هو من الأعمش كما سيأتي بيانه في رواية أخرى ، إن شاء الله تعالى - ، واطلقت الغسل في الباقي ، فظاهره : أنه لم يكرر غسل شيء من جسده بعد ذَلِكَ ، لا في الوضوء ولا في الغسل بعده .
ولكن قد خرج البخاري هذا الحديث -فيما بعد - ، عن محمد بن محبوب ، عن عبد الواحد ، عن الأعمش ، به ، وقال فيهِ- بعد غسل وجهه ويديه - : (( ثم غسل رأسه ثلاثاً ، ثم أفرغ على جسده )) .
وخرجه في مواضع أخر ، من طرق أخرى ، عن الأعمش ، وذكر فيها : غسل رأسه- ولم يذكر عدداً .
وقد تقدم : أن وكيعاً رواه عن الأعمش ، وذكر فيهِ : غسل وجهه ويديه ثلاثاً ، وأفاض على رأسه ثلاثاً .
وخرجه عنه الإمام أحمد .
وقد روى مسلم في (( صحيحه )) من حديث عيسى بن يونس ، عن الأعمش في هذا الحديث ، أنه أفرغ على رأسه ثلاث حفنات ملء كفه .
وعلى هذه الروايات : إنما ينبغي أن يدخل هذا الحديث في الباب الماضي .
وقد أختلف العلماء في استحباب غسل البدن كله في الغسل من الجنابة ثلاثاً :
فمنهم : من استحبه ، وهو قول إسحاق بن راهويه وكثير من أصحابنا وأصحاب الشافعي وأبي حنيفة .
وروى وكيع في (( كتابه )) ، عن أبي مكين ، عن أبي صالح مولى أم هانيء ، عن أم هانىء ، قالت : إذا اغتسلت من الجنابة فاغسل كل عضو ثلاثاً .
أبو صالح ، هوَ باذان ، وهو ضعيف جداً .
ورواه سمويه الحافظ : نا أحمد بن يحيى بن زيد بن كيسان : نا يزيد بن ذريع ، عن أبي مكين ، عن أبي صالح : حدثتني أم هانيء ، قالت : قالَ رسول الله - صلى الله عليه وسلم - : (( إذا أغتسل أحدكم فليغسل كل عضو منه ثلاث مرات )) - يعني : الجنابة .
ورواية وكيع للموقوف أصح .
وروى الفضيل بن مرزوق ، عن عطية ، عن أبي سعيد ، أن رجلاً سأله عن الغسل من الجنابة ، فقالَ : ثلاثاً . فقالَ الرجل : إن شعري كثير ، فقالَ : رسول الله كانَ أكثر شعراً منك وأطيب .
خرجه الإمام أحمد وابن ماجه .
وعطية ، هوَ العوفي ، فيهِ ضعف مشهور .
[ ولعله أراد الثلاث في ] غسل الرأس ؛ ولهذا قالَ لهُ السائل : إن شعري كثير .
وقد خرجه أبو نعيم الفضل بن دكين في (( كتاب الصلاة )) لهُ ، عن فضيل ابن مرزوق ، عن عطية ، قالَ : سأل رجل أبا سعيد الخدري : كم يكفي لغسل رأسه ؟ قالَ : ثلاث حفنات -وجمع يديه- وذكر بقية الحديث .

ومما يستدل به تكرار غسل الجسد في غسل الجنابة : ما خرجه أبو داود ، من رواية حماد ، عن هشام ، عن أبيه ، عن عائشة ، في صفة غسل النبي - صلى الله عليه وسلم - ، قالت : وأفرغ على رأسه ثلاثاً ، ، فإذا فضلت فضلة صبها عليهِ .
والمراد : بعد الفراغ من غسل بقية جسده ، وإلا لم يكن لقولها : (( فإذا فضلت فضلة )) معنى .
وروى وهيب هذا الحديث ، عن هشام ، وقال فيهِ : (( ثم أفاض الماء على
جسده ، فإن بقي في الإناء شيء أفرغه عليهِ )) .
ورواه -أيضاً- مبارك بن فضالة ، عن هشام -بنحوه .
خرجهما ابن جرير الطبري .
وقالت طائفة : لا يستحب تكرار غسل الجسد في غسل الجنابة ، وهو ظاهر كلام أحمد والخرقي ، وصرح به المارودي من الشافعية ، وأصحاب مالك .
وحكى الإمام أحمد ، أن ابن عباس كانَ يغتسل من الجنابة سبع مرار .
وقال : هوَ من حديث شعبة -يعني : مولى ابن عباس - ، مشهور عنه .
قالَ : وأما حديث النبي - صلى الله عليه وسلم - ، فإنه كانَ يحفن على رأسه ثلاثاً .
وهذا الحديث خرجه أبو داود من رواية ابن أبي ذئب ، عن شعبة -وهو : مولى ابن عباس - ، أن ابن عباس كانَ إذا اغتسل من الجنابة يفرغ بيده اليمنى على يده اليسرى سبع مرات ، ثم يغسل فرجه ، فنسي مرة كم أفرغ ، فسألني : [ كم أفرغت ] ؟ قلت : لا أدري ، فقالَ : لا أم لك ، وما يمنعك أن تدري ؟ ثم يتوضأ وضوءه للصلاة ، ثم يفيض على جلده الماء ، ويقول : هكذا كانَ رسول الله - صلى الله عليه وسلم - يتطهر .
وليس في هذه الرواية التسبيع في سوى غسل يده اليسرى قبل الاستنجاء .
ويتحمل أن المراد به : التسبيع في غسل الفرج خاصة ، وهو الأظهر .
وشعبة مولى ابن عباس ، قالَ مالك : ليس بثقة ، وقال -مرة - : لا يشبه القراء ، وقال أحمد ويحيى : لابأس به ، وقال يحيى -مرة - : لايكتب حديثه ، وقال النسائي والجوزجاني : ليس بالقوي في الحديث ، وقال ابن عدي : لم أر له حديثاً منكراً جداً فأحكم لهُ بالضعف ، وأرجو أنه لا بأس به .
ونقل حرب عن إسحاق ، أنه قالَ في غسل الجنابة : يغسل فرجه ثلاثاً ، وإن احتاج إلى الاستنجاء غسل مقعدته ثلاثاً إلى السبع ، ولا يزيد على ذَلِكَ، إلا أن لا ينقي .
وظاهر هذه الأحاديث : يدل على أن النَّبيّ - صلى الله عليه وسلم - اكتفى بإفاضة الماء على جسده من غير ذَلِكَ .
وجمهور العلماء على أن التدلك في الطهارة غير واجب ، خلافاً لمالك في المشهور عنه .

* * *

6-بَابُ
مَنْ بَدَأ بِالحِلابِ أو الطَّيب عنْدَ الغُسْلِ
258 - حدثني محمد بن المثنى : نا أبو عاصم ، عن حنظلة ، عن القاسم ، عن عائشة ، قالت : كانَ النبي - صلى الله عليه وسلم - إذا أغتسل من الجنابة دعا بشيء نحو الحلاب ، فأخذ بكفيه ، فبدأ بشق رأسه الأيمن ، ثم الأيسر ، فقالَ بهما على وسط رأسه .
(( حنظلة )) ، هوَ : ابن أبي سفيان .
وظاهر تبويب البخاري على هذا الحديث : يدل على أنه فهم منه أن الحلاب نوع من الطيب ، وأن النبي - صلى الله عليه وسلم - كانَ يستعمل شيئاً من الطيب في رأسه في غسل الجنابة .
وقد أنكر العلماء ذَلِكَ على البخاري -رحمه الله - ، ونسبوه فيهِ إلى الوهم ، منهم : الخطابي والإسماعيلي وغير واحد .
وقالوا : إنما الحلاب إناء يحلب فيهِ ، ويقال لهُ : المحلب -أيضاً .
والمراد : أنه كانَ يغتسل من مد نحو الإناء الذي يحلب فيهِ اللبن من المواشي ، وهو معنى الحديث الآخر : أنه نحو الصاع .
ويشهد لذلك : أنه روي في بعض طرق هذا الحديث ، أن القاسم سئل : كم يكفي من غسل الجنابة ، فحدث بهذه الحديث . وإنما كانَ السؤال عن قدر ماء الغسل ، لا عن الطيب عندَ الغسل .
ذكره الإسماعيلي في (( صحيحه )) .
وذكر- أيضاً- حديث ابن عباس ، أن النبي - صلى الله عليه وسلم - قرب إليه حلاب فيهِ لبن ، فشرب منه- يعني : يوم عرفة .
وزعم بعضهم : أنه (( الجلاب )) -بالجيم - ، وأن المراد به : ماء الورد .
وهو أيضاً- تصحيف ، وخطأ ممن لا يعرف الحديث .
وزعم آخرون : أن ((الحلاب)) -بالحاء - وعاء للطيب . ولا أصل لذلك .
وخرج أبو بكر عبد العزيز بن جعفر الفقيه في (( كتاب الشافي )) ، في هذا الحديث ، من طريق أبي عاصم الضحاك بن مخلد ، عن حنظلة ، عن القاسم ، عن عائشة، أن رسول الله - صلى الله عليه وسلم - كانَ يغتسل في حلاب قدر هذا- وأرانا أبو عاصم قدر الحلاب بيده ، فإذا هوَ كقدر كوز يسع ثمانية أرطال - ، ثم يصب على شق رأسه الأيسر ، ثم يأخذ بكفيه فيصب وسط رأسه .
* * *

7- بَابُ
الْمَضْمَضَةِ وَالاِستْنْشاقِ في الْجَنَابةِ
259- حدثنا عمر بن حفص : ثنا أبي : حدثني الأعمش : حدثني سالم ، عن كريب ، عن ابن عباس ، قالَ : ثنا ميمونة ، قالت : صببت للنبي - صلى الله عليه وسلم - غسلاً ، فأفرغ يمينه على يساره فغسلهما ، ثم غسل فرجه ، ثم قالَ بيده على الأرض فمسحها بالتراب ، ثم غسلها ، ثم تمضمض واستنشق ، ثم غسل وجهه ، وأفاض على رأسه ، ثم تنحى فغسل قدميه ، ثم أتي بمنديل ، فلم ينفض بها .
المضمضمة والاستنشاق في غسل الجنابة ، مذكور في حديث ميمونة ، وفي حديث عائشة -أيضاً - ، كما سبق - ، أنه مضمض ثلاثاً ، واستنشق ثلاثاً .
وقد أشرنا -فيما تقدم- إلى الاختلاف في وجوب المضمضة [ . . . ] والاستنشاق في غسل الجنابة .
فمن أوجبهما في الوضوء ، أو أوجب الاستنشاق وحده في الوضوء ، فإيجابه لهُ في غسل الجنابة أولى ، إلا رواية رويت عن الإمام أحمد ، أنها في الوضوء أوكد ؛ [ . . . ..] الأمر بالاستنشاق في الوضوء ، دون الغسل .
وهذا ؛ بعيد ؛ فإن الغسل [ . . . ] غسل مواضع الوضوء ، وزيادة ، فما وجب في الوضوء ، فهوَ واجب في الغسل بطريق الأولى .
وأما من لم يوجب المضمضة والاستنشاق في الوضوء ، فاختلفوا في إيجابهما في غسل الجنابة :
فأوجبهما الكوفيون ، منهم : الشعبي والنخعي وأبو حنيفة وأصحابه وسفيان .
وقال مالك والشافعي : هما مسنونان في الوضوء والغسل سواء .
واستدل من أوجبهما في الغسل بأن غسل الجنابة يجب إيصال الماء إلى ما تحت الشعر الكثيف ، مع استتاره بالشعر ، فإيجاب إيصال الماء فيهِ إلى باطن الفم والأنف ، مع ظهوره ، أولى بالوجوب .
وروى وكيع ، عن أبي حنيفة ، عن عثمان بن راشد ، عن عائشة بنت عجرد ، قالت : سألت ابن عباس عن الجنب يغتسل ، فينسى المضمضة والاستنشاق حتى يصلي ؟ قالَ : يتمضمض ويستنشق ويعيد الصلاة .
وخرجه الدارقطني من طريق سفيان ، عن عثمان ، عن عائشة ، عن ابن عباس ، قالَ : يعيد في الجنابة ، ولا يعيد في الوضوء .
وعائشة بنت عجرد ، قيل : إنها غير معروفة .
وأنكر الشافعي وأحمد وغيرهما من الأئمة التفرقة بين الغسل والوضوء في المضمضة والاستنشاق .
وقالوا : ما وجب غسله من الوجه في الوضوء ، وجب في الغسل ، وما لا فلا .
وفرقوا بين باطن الفم ، والأنف ، وما تحت الشعور ، بأن ما تحت الشعور ستره
[ طارىء ] ، بخلاف باطن الفم والأنف ، فإن سترهما بأصل الخلقة .
وأما غسل باطن العين في الجنابة ، فكان ابن عمر يفعله .
وفي وجوبه عن أحمد روايتان ، وأصحهما : لا يجب ؛ لمشقته ، وخوف الضرر
منه .

* * *

8- بَابُ
مَسْحِ الْيَدِ بِالتُّرَابِ ليكُونَ أنقَى
260- ثنا عبد الله بن الزبير الحميدي : ثنا سفيان : ثنا الأعمش ، عن سالم بن أبي الجعد ، عن كريب ، عن ابن عباس ، عن ميمونة ، أن النبي - صلى الله عليه وسلم - اغتسل من الجنابة ، فغسل فرجه بيده ، ثم دلك بها على الحائط ، ثم غسلها ، ثم توضأ وضوءه للصلاة ، فلما فرغ من غسله غسل رجليه .
هذا الحديث قد سبق بألفاظ أخر .
وقد خرجه في الباب الماضي ، ولفظه : (( ثم غسل فرجه ، ثم قالَ بيده على الأرض ، فمسحها بالتراب )) .
وقد خرجه -فيما بعد- من حديث أبي عوانة ، عن الأعمش وقال في حديثه : (( ثم دلك يده بالأرض ، أو بالحائط )) .
وخرجه -أيضاً- من رواية الفضل بن موسى ، عن الأعمش ، وفي حديثه : (( ثم ضرب يده بالأرض -أو الحائط- مرتين أو ثلاثاً )) .
وخرجه مسلم من حديث عيسى بن يونس ، عن الأعمش ، وعنده : (( ثم ضرب بشماله الأرض ، فدلكها دلكاً شديداً )) .
فقد تضمن هذا الحديث : أن المستنجي يدلك يده بالتراب ، ثم يغسلها .
وقد روي مثل هذا في حديث عائشة -أيضاً .
خرجه أبو داود من حديث الأسود ، عنها .
وخرج -أيضاً- من رواية الشعبي ، قالَ : قالت عائشة : لئن شئتم لأرينكم أثر يد رسول الله في الحائط ، حيث كانَ يغتسل من الجنابة .
وفي رواية للنسائي ، من حديث عطاء بن السائب ، عن أبي سلمة ، عن عائشة ، أن النبي - صلى الله عليه وسلم - غسل يده اليسرى بعد غسل فرجه .
لكن شك راويها فيها .
وقد روي نحو ذَلِكَ في الاستنجاء قبل الوضوء في غير غسل الجنابة -أيضاً - وأن النبي - صلى الله عليه وسلم - استنجى بالماء ثم دلك يده بالأرض .
وقد خرجه الإمام أحمد وأبو داود والنسائي وابن ماجه من حديث إبراهيم بن جرير البجلي ، عن أبي زرعة ، عن أبي هريرة .
وخرجه ابن ماجه -أيضاً- والنسائي من حديث إبراهيم بن جرير ، عن أبيه ، عن النبي - صلى الله عليه وسلم - .
وقال النسائي : هوَ أشبه بالصواب .
وإبراهيم بن جرير ، لم يسمع من أبيه شيئاً - : قاله ابن معين وغيره .
وهذا السياق الذي خرجه البخاري في هذا الباب مختصراً ، والسياق الذي خرجه في هذا الباب الذي قبله أتم منه ، وفيه : أنه - صلى الله عليه وسلم - غسل يديه ، ثم غسل فرجه ، ثم مسح يده بالتراب ، ثم غسلها .
فاقتضى ذَلِكَ : استحباب غسل اليدين قبل الاستنجاء ، ثم غسل اليد اليسرى
بعد .
وقال الثوري وإسحاق : إذا اغتسل من الجنابة غسل كفيه ثلاثاً ، ثم غسل
فرجه ، ثم دلك يده بالأرض ، ثم يديه ثلاثاً ، ثم يتوضأ .
وليس هذا في حديث ميمونة ، ولا في حديث عائشة ، إلا في رواية الأوزاعي ، عن يحيى بن أبي كثير ، عن أبي سلمة ، عن عائشة ، وعن عمرو بن سعد ، عن نافع ، عن عمر ، وقد سبق لفظها ، وهي مروية بالمعنى كما تقدم .
وروي عن ابن عمر من قوله ، في صفة غسل الجنابة ، أنه يغسل يديه ثلاثاً ، ثم يغسل فرجه ، ثم يضرب بيده على الحائط ، ثم يغسلها ، ثم يتوضأ .
خرجه إبراهيم بن مسلم في (( كتاب الطهور )) .

ونص الإمام أحمد : على أن المستنجي يغسل يديه قبل الاستنجاء ، ثم إذا
استنجى ، فإنه يغسل يديه ويتوضأ .
ولعل هذا لا يحتاج إليه قبل الاستنجاء إذا كانَ يريد أن يدخل يديه في الإناء ، ليصب على فرجه منه ، فإذا كانَ الماء في مثل الإداوة ونحوها يصب منه على فرجه ، فلا حاجة لهُ إلى غسله يديه قبل الاستنجاء .
ونص أحمد في إعادة غسل اليدين ثلاثاً بعد الاستنجاء إنما هوَ في الوضوء من غير الجنابة ، فإن الوضوء من الحدث الأصغر ينتقض بمس الفرج ، فلذلك لا [ . . . ] فيهِ على غسل اليدين قبله ، وأما غسل الجنابة ، فإذا غسل كفيه ثلاثاً ، ثم غسل فرجه لم يحتج إلى إعادة غسل يديه بعده ؛ لأن مس الفرج لا يؤثر في غسل الجنابة ، فإنه من حين نوى وسمى وغسل كفيه ثلاثاً [ قد بدأ ] غسل الجنابة ، ولذلك لا يحتاج إلى إعادة غسل فرجه عندَ غسل جسده ، بل يكتفى بغسله أولاً .
وقد نقل جعفر بن محمد ، عن أحمد ، في الجنب يتوضأ قبل أن ينام ، ثم يقوم ، يغتسل ولا يتوضأ ، فرأى أن ذَلِكَ يجزئه .
ولعل مراده : يجزئه غسل أعضاء الوضوء أولاً ، عن غسلها في الجنابة ثانياً .
ويحتمل أن مراده : أن الغسل وحده يجزىء بلا وضوء ، ويرتفع به الحدثان .
وقد روي عن ابن سيرين ، في الجنب يحدث بين ظهراني غسله من االجنابة .
قالَ : الغسل من الجنابة ، والوضوء من الحدث .
وعن الحسن ، في الجنب يغسل بعض جسده ، ثم يبول ؟ قالَ : يغسل ما بقي من جسده .
خرجه الخلال في (( الجامع )) من طريق حنبل .
قالَ حنبل : سمعت أبا عبد الله يقول : يبدأ فيتوضأ وضوءه للصلاة ثم يغتسل ؛ لأن الغسل ياتي على طهارة الوضوء ، وهذا حدث يوجب الوضوء .
وظاهر كلام أحمد وابن سيرين : أنه يعيد الوضوء والغسل ؛ لياتي بسنة الغسل بكاملها ، وتقديم الوضوء على الغسل ، وليس ذَلِكَ على الوجوب .
وروي -أيضاً - عن ابن عمر ، بإسناد فيهِ ضعف ، أنه يعيد الغسل .
خرجه ابن أبي شيبة .
وأما الحسن ، فمراده : أن ما مضى من الغسل لم يبطل بالبول ، وأنه إذا أكمله فقد ارتفع حدث الجنابة ، ولكن لا يصلي حتى يتوضأ .
وكذا قالَ سفيان الثوري : يتم غسله ، ثم يعيد الوضوء .
وحكى ابن المنذر مثل هذا عن عطاء وعمرو بن دينار .
قالَ : وهو يشبه مذهب الشافعي .
وحكى عن الحسن ، أنه يستأنف الغسل .
وهذا خلاف ما رواه الخلال ، بإسناده عنه .
وما ذكره أنه يشبه مذهب الشافعي ، قد قيل : إن الشافعي نص عليهِ في
(( الأم )) .
ولا ينبغي أن يكون في هذا خلاف ، وإنما أمر من أمر بإعادة الغسل استحباباً ؛ ليقع الوضوء قبل الغسل ، كما استحب أحمد للحائض إذا اغتسلت بالماء وحده ، ثم وجدت السدر ، أن تعيد الغسل بماء وسدر ؛ لتاتي بالغسل على الوجه الكامل .
فإن قيل : هذا يلزم منه استحباب تجديد الغسل .
قلنا : إنما أعيد لنقص وقع في الأول ، فاستحب إعادته على وجه الكمال .

قالَ أصحابنا : وإذا غسل بعض جسده ، ناوياً به رفع الحدثين ، ارتفع حدثهما ، فإذا انتقض وضوؤه ، وأعاده لزمه الترتيب والموالاة فيما أرتفع عنه حدث الجنابة خاصة ، وما لم يرتفع عنه حدث الجنابة من أعضاء الوضوء ، لا يلزم فيهِ ترتيب ولا موالاة ، بل يرتفع حدثه تبعاً لحدث الجنابة .

* * *

9-بَابُ
هَلْ يُدْخِلُ الْجُنُبُ يَدَهُ في الإنَاء قَبْل أنْ يَغْسِلَهَا
إذا لَمْ يَكُنْ عَلَى يَدهِ قَذَرٌ غَيْر الجَنَابةِ ؟
وأدخل ابن عمر والبراء بن عازب يده في الطهور ، ولم يغسلها ، ثم توضأ.
ولم ير ابن عمر وابن عباس بأساً بما ينتضح من غسل الجنابة .
اشار البخاري -هاهنا- إلى مسألتين :
إحداهما :
أن الجنب إذا أدخل يده في الماء قبل غسلها ، وليس على يده نجاسة ، فإنه لا ينجس الماء ، فإن المؤمن لا ينجس .
وقد ذكر ، عن ابن عمر والبراء بن عازب ، أنهما أدخلا أيديهما في الطهور ، من غير غسل ، ثم توضأ .
وهذا في الوضوء .
وقد سبق ذكره في الكلام على حديث عثمان بن عفان في صفة الوضوء ، وعلى الكلام على حديث : (( إذا استيقظ أحدكم من النوم فلا يدخل يده في الإناء حتى يغسلها )) .
وروى وكيع ، عن الأعمش ، عن إسماعيل بن رجاء ، عن أبيه ، قالَ : رأيت البراء بن عازب بال ، فأدخل يده في مطهرة المسجد - يعني : قبل أن يغسلها .
وعن سفيان ، عن جابر الجعفي ، عن الشعبي ، قالَ : كانَ الرجال على عهد رسول الله - صلى الله عليه وسلم - يدخلون أيديهم في الإناء وهم جنب ، والنساء وهن حيض ، لا يرون بذلك بأساً .
ورخص فيهِ ابن المسيب وغيره .
واختلف كلام أحمد في ذَلِكَ :
فقالَ مرة ، في الجنب والحائض يغمس يده في الإناء إذا كانَ نظيفتين لا بأس به ونقل عنه ابنه عبد الله في الجنب يدخل يده في الإناء ، ولم يمسها أذى ، ولم ينم ؟ قالَ : إن لم ينم فأرجوا ان لا يكون به باس ، وإن نام غسلها .
يشير إلى أنه إن كانَ قائما من النوم ، فإنه لا يرخص لهُ في ترك غسلها ، فجعل القائم من النوم أشد من الجنب .
ونقل عنه كراهة ذَلِكَ :
نقل عنه صالح وابن منصور ، في الجنب والحائض ، يغمس يده في الإناء ؟ قالَ :
كنت لا أرى به بأساً ، ثم حدثت عن شعبة ، عن محارب بن دثار ، عن ابن عمر، فكأني تهيبته .
ونقل عنه صالح -أيضاً- في جنب أدخل يده في الماء ، ينظر حره من برده : إن كانَ أصبعاً رجوت أن لا يكون به بأس ، وإن كانَ اليد أجمع فكأنه كرهه .
ونقل عنه صالح -أيضاً- في جنب يدخل الحمام ، ليس معه أحد ، ولا ماء يصب به على يده ؟ ترى لهُ أن يأخذ بفمه ؟ قالَ : لا ، يده وفمه واحد .
وروى رقية ، عن الزبيدي ، عن علي بن أبي طلحة ، في الجنب يدخل يده في الإناء قبل أن يغسلها ؟ قالَ : يهريق أعلاه .
وخرج أبو عبيد بإسناده ، عن النخعي ، قالَ : إذا غمس الجنب يده في إناء صغير [ فأهرقه ] ، وإن كانَ كبيراً فلا بأس به .
وهذا قد يرجع إلى القول بنجاسة بدن الجنب ، وهو قول شاذ ، ترده السنة الصحيحة .
وقد روي عن أحمد ، في جنب اغتسل في ماء يسير [ . . . ] .
ولم ينقل عنه في المحدث يتوضأ في ماء يسير، وإن كانَ أصحابنا قد سووا بينهما .
وروى مالك ، عن نافع ، عن ابن عمر ، أنه كانَ يكره فضل الحائض والجنب .
وروى أيوب ، عن نافع ، عن ابن عمر ، أنه كانَ لا يرى بسؤر المرأة بأساً ، إلا أن تكون حائضاً أو جنباً .

وروي عن معاذة ، عن عائشة ، أنها كانت تكره سؤر الحائض ، وأن يتوضأ به .
وروي عن أحمد ، كراهة سؤر الحائض إذا [ . . ] بالماء .
وفي (( مسند بقي بن مخلد )) من رواية سويد بن عبد العزيز الدمشقي ، عن
نوح بن ذكوان ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : وضعت
لرسول الله - صلى الله عليه وسلم - ماء ، وأدخلت يدي فيهِ ، فلم يتوضا منه .
وهذا منكر ، لا يصح .
وسويد ونوح ، ضعيفان .
فأما إن أدخل الجنب يده في الماء ، بعد أن نوى الغسل ، فاعترف منه ، وكان الماء قليلاً ، فإن نوى الاغتراف من الماء لم يضره ، وإن نوى غسل يده من الجنابة في الماء صار الماء مستعملاً .
وإن أطلق النية ، ففيه قولان لأصحابنا وغيرهم من الفقهاء ، أشهرهما -عندهم - : أنه يصير مستعملاً ، وهو قول الشافعية .
والصحيح : أنه لا يصير بذلك مستعملاً .
وعليه يدل حديث عائشة وميمونة ، واغتسال النبي - صلى الله عليه وسلم - وأزواجه من إناء واحد ، فإنه لو كانَ يصير الماء مستعملاً بغمس اليد في الماء ، بدون نية الاغتراف ، لوجب بيانه للأمة بياناً عاماً ، فإن هذا مما تدعو الضرورة إليه ، فإن عامة الناس لا يستحضرون نية الاغتراف ، وأكثرهم لا يعلمون حكم ذَلِكَ ، بل قد روي عن النبي واصحابه ما يدل على خلاف ذَلِكَ ، وأن الماء لا يجنب باغتراف الجنب منه .
وروى سماك ، عن عكرمة ، عن ابن عباس ، قالَ : اغتسل بعض أزواج النبي - صلى الله عليه وسلم - من جفنة ، فأراد النبي - صلى الله عليه وسلم - أن يتوضأ ، فقالت : يا رسول الله ، إني كنت جنباً ، قالَ : (( إن الماء لا يجنب )) .
خرجه الإمام أحمد وأبو داود وابن ماجه والترمذي -وقال : حسن صحيح - ، وابن خزيمة في (( صحيحه )) والحاكم وصححه .
وأعله الإمام أحمد ، بأنه روي عنى عكرمة - مرسلاً .
وقد صح عن ابن عباس ، أنه سئل عن الجنب يغتسل من ماء الحمام فقالَ : الماء لا يجنب .
وصح عنه ، أنه قالَ : الماء لا يجنب .
وكذلك صح عن عائشة من رواية شعبة ، عن يزيد الرشك ، عن معاذة ، قالت : سألت عائشة عن الغسل من الجنابة ؟ فقالت : إن الماء لا ينجسه شيء ؛ كنت أغتسل أنا ورسول الله - صلى الله عليه وسلم - من إناء واحد .
وخرجه ابن خزيمة في (( صحيحة )) ، ولفظه : إن عائشة قالت : الماء طهور ، لا يجنب الماء شيء ؛ لقد كنت أغتسل أنا ورسول الله - صلى الله عليه وسلم - في الإناء الواحد . قالت : أبدؤه فأفرغ على يديه ، من قبل أن يغمسهما في الإناء .
وروى المقدام بن شريج ، عن أبيه ، أنه سأل عائشة عن غسل الجنابة ؟ فقالت : كنت أغتسل أنا ورسول الله - صلى الله عليه وسلم - من إناء واحد . قالَ شريح : كيف يكون ؟ قالت عائشة : إنه ليس على الماء جنابة -مرتين أو ثلاثة .
خرجه [ . . . ] وبقي بن مخلد في (( مسنده )) .
وخرجه إسحاق بن رهواية في (( مسنده )) ، وعنده : فقالت : إن الماء لا
ينجس .
وقد رفع بعضهم آخر الحديث ، وهو قوله : (( الماء لا ينجس )) ، فجعله من قول النبي - صلى الله عليه وسلم - .

خرجه الطبراني والقاضي إسماعيل وابن عدي وغيرهم -مرفوعاً .
والصحيح : أنه موقوف على عائشة .
المسألة الثانية :
ما ينتضح من بدن الجنب في الماء الذي يغتسل منه .
وقد ذكر البخاري ، عن ابن عمر وابن عباس ، أنهما لم يريا به بأساً .
وروى وكيع في (( كتابه )) ، عن سفيان ، عن العلاء بن المسيب ، عن رجل ، عن ابن عباس ، أنه لم يكن يرى به بأساً .
وكذلك رخص فيهِ أكثر السلف ، منهم : ابن سيرين والحسن والنخعي وأبو جعفر .
قالَ النخعي : أو تجد من ذَلِكَ بداً ؟
وعن الحسن- نحوه .
ورخص فيهِ -أيضاً- مالك وأحمد وإسحاق وغيرهم .
وقد سبق بسط ذَلِكَ في ذكر الماء المستعمل ، وأنه ليس بنجس .
ويدل على ذَلِكَ : أن إغتسال النبي - صلى الله عليه وسلم - مع بعض أزواجه من الإناء الواحد لا يسلم من إصابة رشاش الماء المتقاطر منهما [ للماء ] ، ولو كانَ ذَلِكَ نجساً لوجب بيانه والأمر بالتحرز منه ، فإن هذا مما تعم به البلوى ، ولا يكاد يسلم الناس منه .
وكلام أحمد يدل على أن ما ينضح من الماء عندَ الغسل والوضوء على البدن أو الثوب في الماء لا بأس به .
فإن توضأ في طشت ، ثم صبه فأصاب ثوبه منه ، فإنه يستحب لهُ غسله والتنزه عنه ؛ فإن هذا لا يشق التحرز عنه، وهو ماء [ قذر ] ، قد أخرج الذنوب والخطايا ، واختلف في نجاسته .
ثم خرج البخاري في هذا الباب أربعة أحاديث :
الحديث الأول :
261- من حديث : أفلح ، عن القاسم ، عن عائشة ، قالت : كنت أغتسل أنا ورسول الله - صلى الله عليه وسلم - من إناء واحد ، تختلف أيدينا فيهِ .
وخرجه مسلم في (( صحيحه )) وزاد فيهِ : (( من الجنابة )) .
وهذا الحديث : يستدل به على جواز إدخال الجنب يده فبل كمال غسله في الماء الذي يغتسل منه ، وعلى أن ما نضح من الماء الغسل في الإناء ، الغسل منه لا يضره .

الحديث الثاني :
262- من حديث : حماد ، عن هشام ، عن أبيه ، عن عائشة ، قالت : كانَ النبي - صلى الله عليه وسلم - إذا اغتسل من الجنابة غسل يده .
وهذا مختصر من حديث عائشة الذي خرجه في أول (( كتاب : الغسل )) .
وإنما قصد الإشارة إلي ذكر طرق الحديث ؛ لأنه يستدل به على أن الجنب إذا اغتسل بالاغتراف من الإناء بعد نية الاغتسال ، فلا يمكن حمله على أنه غسل يده في الإناء من غير إفراغ .
فإنه قد خرجه مسلم من حديث زائدة ، عن هشام ، ولفظه : كانَ النَّبيّ - صلى الله عليه وسلم - إذا اغتسل من الجنابة بدأ فغسل يديه قبل أن يدخل يده في الإناء ، ثم توضأ مثل وضوئه للصلاة .
وقد خرج أبو داود حديث حماد بن زيد ، عن هشام ، الذي اختصره البخاري هاهنا ، ولفظه : يبدأ فيفرغ على يديه .
وفي رواية أخرى لهُ : غسل يديه ، فصب الإناء على يده اليمنى .
الحديث الثالث :
263- نا أبو الوليد : ثنا شعبة ، عن أبي بكر بن حفص ، عن عروة، عن عائشة، قالت : كنت اغتسل أنا ورسول الله - صلى الله عليه وسلم - من إناء واحد ، من الجنابة .
وهذا يستدل به كما يستدل بالحديث الأول .
الحديث الرابع :

264- نا أبو الوليد : نا شعبة ، عن عبد الله بن عبد الله بن جبر : سمعت أنس بن مالك يقول : كانَ النبي - صلى الله عليه وسلم - والمرأة من نسائه يغتسلان من إناء واحد .
زاد مسلم ووهيب ، عن شعبة : من الجنابة .
وهذا دلالته كدلالة الذي قبله -أيضاً .
و (( عبد الله بن عبد الله بن جبر )) ، هوَ الذي روى عن أنس حديث الوضوء بالمد ، وقد سبق شرح [ حاله ] هناك مبوسطاً .

* * *

10-بَابُ
تَفرِيق الْوُضُوِءِ وَالْغُسلِ
ويذكر عن ابن عمر ، أنه غسل قدميه بعدما جف وضوؤه .
هذا الأثر ، حكاه الإمام أحمد عن ابن عمر ، أنه توضأ ، ثم غسل رجليه في مكان آخر .
وقال ابن المنذر : ثبت أن ابن عمر توضأ بالسوق ، فغسل وجهه ويديه ومسح رأسه ، ثم دعي لجنازة ، فمسح على خفيه ، ثم صلى عليها .
وهذا الأثر ، رواه مالك ، عن نافع ، عن ابن عمر ، أنه توضأ في السوق ، فغسل وجهه ويديه ومسح رأسه ، ثم دعي إلى جنازة ، فدخل المسجد ، ثم مسح على خفيه بعد ما جف وضوؤه .
قالَ البيهقي : هذا صحيح عن ابن عمر ، مشهور بهذا اللفظ .
وقد اختلف العلماء في تفريق الوضوء والغسل : هل يصح معه الوضوء والغسل ، أم لا ؟ على ثلاثة أقوال :
أحدها : أنه جائز ، وهو ظاهر تبويب البخاري هاهنا ، وهو مذهب أبي حنيفة والثوري والشافعي وإسحاق - في رواية - ، ورواية عن أحمد -أيضاً .
والثاني : أنه لا يجوز ، وتجنب الإعادة بذلك في الوضوء والغسل، وهو قول
مالك ، وحكي رواية عن أحمد ، وهي غريبة عنه .
والثالث : أنه يجب في الوضوء دون الغسل ، وهو ظاهر مذهب أحمد .
وممن قالَ : إنه إذا جف وضوؤه يعيد : قتادة وربيعة والأوزاعي والليث والشافعي -في القديم -وإسحاق-في رواية .
وقال النخعي : لا بأس أن يفرق غسله من الجنابة .
وكذا روي عن أبن المسيب ، وعلي بن حسين .
وروي عن الحسن - فيمن أخر غسل رجليه في الوضوء حتى جف - : إن كانَ في عمل الوضوء غسل رجليه ، وإلاّ استأنف .
وفرق أحمد بين الوضوء والغسل ، بأن الله أمر في الوضوء بغسل أعضاء معدودة ، معطوف بعضها على بعض ، فوجب غسلها مرتبا متواليا ، كما يجب الترتيب والموالاة في ركعات الصلاة ، وأشواط الطواف ، بخلاف غسل الجنابة ، فإنه أمر فيهِ بالتطهر ، وهو حاصل بغسل البدن على أي وجه كانَ .
واستدل لإعادة الوضوء ، بأن عمر رأى رجلاً على ظهر قدمه لمعة لم يغسلها ، فأمره بإعادة الوضوء .
وقد اختلف ألفاظ الرواية عن عمر في ذَلِكَ : ففي بعضها ، أنه أمر بغسل ما تركه ، وفي بعضها ، أمره بإعادة الوضوء .
وفي الباب أحاديث مرفوعة -أيضاً-بهذا المعنى :
من أجودها : حديث رواه بقية ، عن بحير بن سعد ، عن خالد بن معدان ، عن بعض أصحاب النبي - صلى الله عليه وسلم - ، أن النبي - صلى الله عليه وسلم - رأى رجلاً يصلي وفي ظهر قدمه لمعة قدر الدرهم لم يصبها الماء ، فأمره أن يعيد الوضوء والصلاة .
خرجه أبو داود .
وقال أحمد : إسناده جيد .
وأما الغسل ، فروي في حديث مرسل ، عن العلاء بن زياد ، أن النبي - صلى الله عليه وسلم -
اغتسل ، ثم رأى لمعة لم يصبها الماء ، فعصر عليها شعره .
وأخذ به أحمد -في إحدى الروايتين عنه .
وروي عن ابن مسعود ، قالَ : الجنب ما أصاب الماء من جسده فقد طهر وحمله أبو عبيد على أنه إذا فرق غسله وقطع أجزأه .
وروي عن علي وابن مسعود وجماعة من السلف ، في الجنب إذا غسل رأسه بالخطمي ، أنه يجزئه من غسل الجنابة ، وليس عليهِ إعادة غسله .
وهذا يدل على جواز تأخير غسل الجسد عن غسل الرأس في الغسل .

وخرج أبو داود من حديث شريك ، عن قيس بن وهب ، عن رجل من بني سواءة ، عن عائشة ، عن النبي - صلى الله عليه وسلم - ، أنه كانَ يغسل رأسه بالخطمي وهو جنب ،يجتزيء بذلك ، ولا يصب عليهِ الماء .
يعني : أنه لا يعيد منه غسل بقية جسده .
خرج البخاري في هذا الباب :
265-حديث ميمونة : قالت : وضعت للنبي - صلى الله عليه وسلم - ماء يغتسل به ، فأفرغ على يديه ، فغسلهما مرتين أو ثلاثاً ، ثم أفرغ بيمينيه على شماله فغسل مذاكيره ، ثم دلك يده بالأرض ، ثم تمضمض واستنشق ، ثم غسل وجهه ويديه ، ثم غسل رأسه ثلاثاً ، ثم أفرغ على جسده ثم تنحى من مقامه فغسل قدميه .
خرجه من حديث عبد الواحد بن زياد ، عن الأعمش ، بإسناده المتقدم .
ووجه الاستدلال به على جواز تفريق الوضوء : أنه - صلى الله عليه وسلم - فصل بين تطهير رأسه وقدميه بالإفراغ على جسده ، ثم بالتنحي من مقامه .
وللإمام أحمد -ومن وافقه- جوابان :
أحدهما : أن هذا تفريق يسير لا يضر ، فإن المعتبر عندهم في التفريق المبطل أن يؤخر غسل بعض الأعضاء حتى يجف غسل ما قبله .
ومنهم من اعتبر لهُ طول الفصل عرفاً .
وهما روايتان عن أحمد ، أشهرهما : اعتبار الجفاف .
وهذا التأخير لم يكن طويلاً ، ولا حصل معه جفاف ما قبله ، فلا يضر .
وقد روي عن مالك ، أنه إذا أخر غسل رجليه حتى يكمل غسله ، أنه يعيد الوضوء .
ولعله أراد مع طول الفصل . والله سبحانه وتعالى اعلم .
والثاني : أن هذا التفريق كانَ في غسل الجنابة ، وعند أحمد لا يعتبر الموالاة للغسل ، بخلاف الوضوء .
فإن قيل : إنما وقع التفريق في الوضوء الذي ضمن الغسل .
قيل : أعضاء الجنب ما دام عليها الجنابة ، فإنه لا يعتبر لتطهرها موالاة في وضوء ولا غسل .
هذا ظاهر مذهب أحمد الذي عليهِ عامة أصحابه .
وإنما اعتبر الموالاة للوضوء في غسل الجنابة أبو بكر ابن جعفر وطائفة يسيرة من أصحابه ، وهو المذهب عندَ الخلال ، وسيأتي القول في ذَلِكَ مبسوطاً -إن شاء الله تعالى .
وفي تفريق الغسل صريحاً حديث لا يصح إسناده .
خرجه الدارقطني في (( الأفراد )) والإسماعيلي في (( جمع حديث مسعر )) ، من طريق إسماعيل بن يحيى التميمي ، عن مسعر عن حميد بن سعد ، عن أبي سلمة بن عبد الرحمان ، عن أبيه ، قالَ : قالَ رجل : يا رسول الله - صلى الله عليه وسلم - ، إن أهلي تغار إذا وطئت جواري ، قالَ : (( ولم تعلمهم ذَلِكَ ؟ )) ، قالَ : من قبل الغسل : قالَ : (( إذا كانَ ذَلِكَ منك فاغسل رأسك عندَ أهلك، فإذا حضرت الصلاة فاغسل سائر جسدك )).
إسماعيل بن يحيى ، ضعيف جدا ً .
قالَ : الإسماعيلي : حميد بن سعد مجهول، وأحاديث إسماعيل بن يحيى موضوعة .
وفيه حديث آخر :
رواه جعفر بن محمد الفريابي : نا إسحاق بن موسى : نا عاصم بن عبد العزيز : نا محمد بن زيد بن قنفذ التيمي ، عن جابر بن سيلان ، عن ابن مسعود ، أن رجلاً سأل رسول الله - صلى الله عليه وسلم - عن الرجل يغتسل من الجنابة ، فيخطىء الماء بعض جسده ؟ فقالَ : النبي - صلى الله عليه وسلم - : (( يغسل ذَلِكَ المكان ، ثم يصلي )) .

رجاله كلهم مشهورون ، خلا جابر بن سيلان ، وقد خرج لهُ أبو داود ، ولم نعلم فيهِ جرحاً ، ولا أنه روى عنه سوى محمد بن زيد .

* * *

11-بَابُ
مَنْ أفَرَغَ بِيمِيِنه علَىَ شِمالِهِ في الْغُسلْ
خرج فيهِ :
266 -حديث ميمونة : قالت : وضعت لرسول الله - صلى الله عليه وسلم - غسلاُ وسترته ، فصب على يده ، فغسلها مرة أو مرتين- ثم قالَ سليمان : لا أدري : أذكر الثالثة أم لا ؟ - ثُمَّ أفرغ بيمينه على شماله ، فغسل فرجه ، ثُمَّ دلك يده بالأرض - أو بالحائط - ، ثُمَّ تمضمض واستنشق ، وغسل وجهه ويديه ، وغسل رأسه ، ثم صب على جسده ، ثم تنحى فغسل قدميه ، فناولته خرقة ، فقالَ بيده هكذا ، ولم يردها .
خرجه من حديث أبي عوانة ، عن الأعمش ، بالإسناد المتقدم .
ومقصوده منه : قولها : (( ثم أفرغ بيمينه على شماله ، فغسل فرجه )) .
وقد خرجه البخاري -فيما بعد- من طريق أبي حمزة السكري ، عن الأعمش ، ولفظه : (( وصب على يديه فغسلهما ، ثم صب بيمينه على شماله فغسل فرجه )) .
وهذه الرواية : تصرح بانه غسل يديه جميعاً قبل إدخال يده اليمنى في الإناء .
وقد سبق من رواية عبد الواحد وغيره ، عن الأعمش بنحو هذا اللفظ -أيضاً .
وسبق -أيضاً- الحديث من رواية حفص بن غياث ، عن الأعمش ، ولفظه : قالت ميمونة : صببت للنبي - صلى الله عليه وسلم - غسلاً ، فأفرغ بيمينه على يساره فغسلهما ، ثم غسل فرجه .
والمراد : أنه تناول الإناء بيمينه ، فصبه على يساره ، ثم غسلهما معاً .
وفي رواية لأبي داود ، من رواية عبد الله بن داود ، عن الأعمش : فأكفأ الإناء على يده اليمنى ، فغسلها مرتين أو ثلاثاً ، ثم صب على فرجه ، فغسل فرجه بشماله .
وهذه الرواية : توهم أنه صب من الإناء على يده اليمنى فقط .
وهذه الرواية التي خرجها البخاري في هذا الباب فيها : (( فصب على يده فغسلها مرتين أو ثلاثاً )) ، وهي توهم أنه صب على اليمنى فقط ، ولم يغسل اليسرى حتى غسل فرجه بها ، ثم دلكها بالتراب ، ثم غسلها .
وقد سبق من حديث عمر نحو ذَلِكَ -أيضاً .
وحديث عائشة صريح في أنه - صلى الله عليه وسلم - غسل يديه جميعاً قبل إدخال يده اليمنى في الإناء ، ثم أدخلها فأفرغ بها على شماله ، ثم غسل فرجه .
وقد قالَ الإمام أحمد : الغسل من الجنابة على حديث عائشة .
ونقل حنبل عنه ، أنه يبدأ فيفيض الإناء على يده اليمنى ، فيصب [ منه ] ثلاث مرات ، ثم يغمس يده في الإناء ، فيصب على يده اليسرى ، فيغسلهما جميعاً ، ثم يغسل فرجه فينقيه ، ثم يتوضأ .
ونقل عنه -مرة أخرى - ، أنه قالَ : يبدأ فيغسل كفيه ثلاثاً .
وهذا يوافق رواية الأكثرين عنه .
فهذا كله في غسل اليدين وفي غسل الفرج .
فأما بقية الغسل ، فإن غسل أعضاء الوضوء فيهِ كغسلها في الوضوء من الحدث الأصغر ، على ما سبق في موضعه .
وأما غسل الرأس ، فإنه يحثي عليهِ ثلاث حثيات باليدين جميعاً .
وقد جاء التصريح بذلك في روايات متعددة ، سبق ذكرها .
وأما صب الماء على بقية الجسد ، ففي بعض ألفاظ حديث عائشة ما يدل على أنه بالكفين معاً ، وقد سبق ذكره -أيضاً .

واما محل الإناء من المتوضيء والمغتسل ، فقالَ طائفة من الفقهاء من أصحابنا والشافعية وغيرهم : إن كانَ واسعاً يمكن الاغتراف منه ، كانَ من جهة اليمين ، ويغرف منه باليمين ، وإن كانَ ضيقاً لا يمكن الاغتراف منه ، وإنما يصب به صباً وضع من جهة الشمال .
وخرج الطبراني ، بإسناد فيهِ جهالة ، عن أنس ، أنه أراهم الوضوء ، فأخذ ركوة فوضعها عن يساره ، وصب على يده اليمنى منها ثلاثاً -وذكر بقية الوضوء - ، ثم قالَ : هكذا رأيت رسول الله - صلى الله عليه وسلم - يتوضأ .
* * *

12-بَابُ
إِذَا جَامَعَ ثُمَّ عَاوَدَ ، وَمَنْ دار عَلَى نِسائِهِ
في غُسلٍ واحِدٍ
خرج فيهِ حديثين :
أحدهما :
267- من رواية : شعبة ، عن إبراهيم بن محمد بن المنتشر ، عن أبيه قالَ : ذكرته لعائشة ، فقالت : يرحم الله أبا عبد الرحمان ، كنت أطيب رسول الله - صلى الله عليه وسلم - ، فيطوف على نسائه ، ثم يصبح محرماً ، ينضخ طيباً .
الذي ذكر لعائشة ، هوَ : أن ابن عمر كره الطيب عندَ الإحرام ، فردت مقالته بهذه الرواية .
قالَ الإسماعيلي في (( صحيحه )) : قول عائشة : (( يطوف على
نسائه )) ، ينظر : هل أردت به الجماع ، أو تجديد العهد بهن للخروج ، وذلك أنه لو كانَ معنى الطواف عليهن للوقاع لاحتاج إلى الغسل ، ولا يكاد الطيب يبقى بعد إنقاء الغسل ، لا سيما وهي تقول : (( ينضخ طيباً )) ، بالحاء أو الخاء ، وهو بالخاء معجمة أشبه ؛ لأنه أخف من النضح ، كأنه يتساقط منه الشيء بعد الشيء من الطيب . انتهى ما ذكره .
وما ذكره من احتمال طوافه عليهن للتوديع فبعيد جداً ، أو غير صحيح ؛ فإن عائشة إنما أخبرت عن حجة الوداع ، وقد جاء مصرحاً عنها في رواية خرجها مسلم ، أنها طيبته في حجة الوداع ، وحجة الوداع كانَ أزواجه كلهن معه
فيها ، فلم يكن يحتاج إلى وداعهن .
ووجه استدلال البخاري بالحديث على أن تكرار الجماع بغسل واحد :
أن النبي - صلى الله عليه وسلم - لو اغتسل من كل واحدة من نسائه لكان قد اغتسل تسع مرات ، فيبعد حينئذ أن يبقى للطيب أثر ، فلما أخبرت أنه أصبح ينضخ طيباً ، استدل بذلك على أنه اكتفى بغسل واحد .
واستبعاد الإسماعيلي بقاء أثر الطيب بعد الغسل الواحد ليس بشيء ، فقد اخبرت عائشة أنها نظرت إلى الطيب في مفرق رسول الله - صلى الله عليه وسلم - وهو محرم بعد ثلاث .
وفي رواية ، عنها : في رأسه ولحيته .
وقد كانَ - صلى الله عليه وسلم - يوضأ في هذه المدة ، بل كانت عادته الوضوء لكل صلاة ، ومع هذا فلم يذهب اثره من شعره ، وهذا يدل على أنه كانَ طيباً كثيراً لهُ جرم يبقى مدة .
الحديث الثاني :
268- من رواية : هشام ، عن قتادة : ثنا أنس بن مالك ، قالَ : كانَ النبي - صلى الله عليه وسلم - يدور على نسائه في الساعة الواحدة من الليل والنهار ، وهن إحدى عشرة .
قلت لأنس : أو كانَ يطيقه ؟ قالَ : كنا نتحدث أنه أعطي قوة ثلاثين .
وقال سعيد ، عن قتادة : إن أنساً حدثهم : تسع نسوة .
ووجه الاستدلال من هذا الحديث : أن أنساً ذكر أن النبي - صلى الله عليه وسلم - كانَ يدور على إحدى عشرة امرأة في ساعة واحدة من الليل والنهار ، وهذا يدل على أنه لم يغتسل عندَ كل واحدة ؛ فإن الساعة الواحدة لا تتسع للوطء إحدى عشرة مرة ، مع غسل إحدى عشرة مرة .
وقد ذكر البخاري اختلاف هشام وسعيد بن أبي عروبة على قتادة في عدد النسوة : فذكر هشام : أنهن إحدي عشرة ، وذكر سعيد : أنهن تسع .
وحديث سعيد ، قد خرجه البخاري -فيما بعد - ، وسيأتي قريباً - إن شاء الله تعالى .
وقد روى هذا الحديث معمر ، عن قتادة ، وذكر فيهِ: أن ذلك كانَ بغسل واحد .

خرجه الإمام أحمد والنسائي والترمذي وابن ماجه ، من رواية سفيان ، عن معمر ، عن قتادة ، عن أنس ، أن النبي - صلى الله عليه وسلم - كانَ يطوف على نسائه في غسل واحد .
وقال الترمذي : حسن صحيح .
وإنما لم يخرج البخاري هذا ؛ لأن رواية معمر ، عن قتادة ليست بالقوية .
قالَ ابن أبي خيثمة : سمعت يحيى بن معين يقول : قالَ معمر : جلست إلى قتادة وأنا صغير ، فلم أحفظ عنه الأسانيد .
قالَ الدارقطني في (( العلل )) : معمر سيء الحفظ لحديث قتادة .
وقد روى هذا الحديث ابن عيينة ، عن معمر ، عن ثابت ، عن أنس، وهو وهم.
ورواه مصعب بن المقدام ، عن الثوري ، عن معمر ، عن حميد، عن أنس .
خرجه الطبراني .
وهو وهم .
ورواه ضمرة ، عن الثوري ، عن معمر ، عن حميد ، عن أنس .
وأخطأ في قوله : (( عن حميد )) - : قاله أبو زرعة .
وقد توبع عليهِ معمر من وجوه غير قوية :
فرويناه من طريق سفيان ، عن محمد بن حجادة ، عن قتادة ، عن أنس .
ورواه مسلمة بن علي الخشني -وهو ضعيف -، عن سعيد بن بشير، عن قتادة ، عن أنس ، قالَ : ربما طاف النبي - صلى الله عليه وسلم - في الليلة الواحدة على ثنتي عشرة امرأة ، لا يمس في ذَلِكَ شيئاً من الماء .
ورواه صالح بن أبي الأخضر ، عن الزهري ، عن أنس ، قالَ : وضعت للنبي - صلى الله عليه وسلم - غسلاً ، فاغتسل من جميع نسائه في الليلة .
خرجه ابن ماجه .
ونقل الترمذي في (( كتاب العلل )) ، عن البخاري، أنه ضعفه من أجل صالح .
وخرجه أبو داود والنسائي ، من رواية إسماعيل بن علية : نا حميد عن أنس ، أن النبي - صلى الله عليه وسلم - طاف على نسائه في ليلة بغسل واحد .
وخرجه مسلم في (( صحيحه ))، من رواية مسكين بن بكير، عن شعبة، عن هشام بن زيد، عن أنس ، أن النبي - صلى الله عليه وسلم - كانَ يطوف على نسائه بغسل واحد.
وتابعه بقية بن الوليد ، فرواه ، عن شعبة -أيضاً .
خرجه من طريقه الإمام أحمد .
ولم يرض البخاري هذا الحديث ، من أجل مسكن بن بكير ؛ فإنه ليس بذاك .
قالَ الأثرم : قلت لأحمد : نظرت في حديث مسكين ، عن شعبة ، فإذا فيها خطأ . قالَ : أحمد من أين كانَ يضبط هوَ عن شعبة ؟!
قالَ البرديجي : لا يلتفت إلى رواية الفرد عن شعبة ، ممن ليس لهُ حفظ ولا تقدم في الحديث من أهل الإتقان .
وقد روي الأمر بالوضوء للمعاودة من رواية عاصم الأحول ، عن أبي المتوكل ، عن أبي سعيد الخدري ، أن النبي - صلى الله عليه وسلم - قالَ : (( إذا أتى أحدكم أهله ، ثم أراد أن يعود ، فليتوضأ )) .
خرجه مسلم .
وفي رواية : (( فليتوضأ بينهما وضوءاً )) .
وخرجه ابن خريمة والحاكم في (( صحيحيهما )) ، بزيادة في آخره ، وهي : (( فإنه أنشط للعود )) .
وخرجه ابن خزيمة -أيضاً- بلفظ آخر ، وهو : (( إذا أراد أحدكم أن يعود فليتوضأ وضوءه للصلاة )) - يعني : الذي يجامع ، ثم يعود قبل أن يغتسل .
وفي إسناده بعض اختلاف .
وقال الشافعي : روي فيهِ حديث ، وإن كانَ مما لا يثبت مثله .

واستحب أكثر العلماء الوضوء للمعاودة ، وهو مروي عن عمر وغيره ، وليس بواجب عندَ الأكثرين ، وأوجبه قليل من أهل الظاهر ونحوهم .
ومن العلماء من أنكر الوضوء ، وحمل الوضوء في هذا الحديث على التنظيف وغسل الفرج .
وقد قالَ إسحاق :غسل الفرج لابد منه .
والأكثرون على أن المعاودة من غير وضوء لا تكره ، وهو قول الحسن ومالك وأحمد وإسحاق .
وقد روي الاغتسال للمعاودة من حديث أبي رافع ، أن النبي - صلى الله عليه وسلم - طاف على نسائه جميعاً في يوم واحد ، واغتسل عندَ كل واحدة منهن غسلاً .
فقلت : يا رسول الله - صلى الله عليه وسلم - ، ألا تجعله غسلاً واحداً ؟ قالَ : (( إن هذا أزكى واطهر وأطيب )) .
خرجه الإمام أحمد وأبو داود والنسائي وابن ماجه .
وفي إسناده بعض من لا يعرف حاله .
قالَ أبو داود : حديث أنس أصح من هذا .
يعني : حديثه في الغسل الواحد .
وفي هذا الباب أحاديث أخر ، أسانيدها ضعيفة .

* * *

13-بَابُ
غَسْلِ الْمَذْيِ ، والْوُضُوءِ مِنْهُ
269 - حدثنا أبو الوليد : ثنا زائدة ، عن أبي حصين ، عن أبي عبد الرحمان ، عن علي ، قالَ : كنت رجلاً مذاء ، فأمرت رجلاً أن يسأل النبي - صلى الله عليه وسلم - لمكان ابنته - ، فسأله فقالَ : (( توضأ ، واغسل ذكرك )) .
وقد خرجه البخاري -فيما سبق- في آخر (( العلم )) -مختصراً - ، من حديث محمد ابن الحنفية ، عن أبيه علي بن أبي طالب - رضي الله عنه - في باب : من استحي ، فأمر غيره أن يسأل )) .
وقد استنبط البخاري منه -ها هنا- حكمين :
أحدهما :
غسل المذي ؛ لقوله - صلى الله عليه وسلم - : (( اغسل ذكرك )) .
وقد اختلف العلماء في معنى الأمر بغسل الذكر من المذي : هل المراد غسل ما أصاب الذكر منه كالبول ، أو غسل جميع الذكر ؟
وفيه : قولان ، وهما روايتان عن مالك والإمام أحمد .
وحكي عنه رواية ثالثة ، بوجوب غسل الذكر كله مع الأنثيين .
وقد روي في حديث علي ، أن النبي - صلى الله عليه وسلم - قالَ : (( يغسل ذكره وأنثييه
ويتوضأ )) ، من وجوه قد تكلم فيها .
واختار هذه الرواية أبو بكر عبد العزيز بن جعفر من أصحابنا ، وذكر أن الحديث صح بذلك .
ولو استجمر منه بحجر أجزأه كالبول - : ذكره اصحابنا .
وهذا -على قولنا : يجب غسل ما أصحاب الذكر منه-ظاهر .
فأما إن قلنا يجب غسل الذكر جميعه ، أو الذكر مع الأنثيين ، فلا ينبغي أن يجزىء منه الاستجمار .
وعنده الشافعية : أن المذي : هل يجزيء فيهِ الاستجمار ؟ فيهِ قولان :
بناء على أن الخارج النادر : هل يجزيء الاستجمار كالمعتاد ؟ ، على قولين للشافعي ، أصحهما : الجواز .
لكنهم لا يوجبون زيادة على غسل ما أصاب الذكر منه ، وهو قول أبي حنيفة وغيره .
وقال سعيد بن جبير -في المذي - : يغسل الحشفة منه ثلاثاً .
فأما إن أصاب المذي غير الفرج من البدن أو الثوب ، فالجمهور على أنه نجس يجب غسله كالبول .
وعن أحمد رواية : أنه يعفى عن يسيره كالدم .
وعنه رواية ثالثة : أن نجاسته مخففة ، يجزىء نضحه بالماء ، كبول الغلام الذي لم يأكل الطعام ؛ لعموم البلوى به ، ومشقة الاحتراز منه .
وفيه حديث ، من رواية سهل بن حنيف ، عن النبي - صلى الله عليه وسلم - ، أنه سئل عما أصاب الثوب من المذي ؟ قالَ : (( تأخذ كفا من ماء فتنضح به حيث ترى أنه أصابك )) .
خرجه الإمام أحمد وأبو داود وابن ماجه والترمذي .
وقال : حسن صحيح ، ولا نعرفه إلا من حديث ابن إسحاق .
وقال الإمام أحمد - في رواية الأثرم - : لا اعلم شيئاً يخالفه .
ونقل عنه غيره ، أنه قالَ : لم يروه إلا ابن إسحاق ، وأنا أتيهيبه .
وقال -مرة - : إن كانَ ثابتاً أجزأه النضح .
وعن أحمد رواية : أن المذي طاهر كالمني .
وهي اختيار أبي حفص البرمكي من أصحابنا ، أوجب مع ذَلِكَ نضحه تعبداً .
ومن الأصحاب من قالَ : إذا قلنا بطهارته، لم يجب غسل ما أصاب الثوب منه .
وهل يجب الاستنجاء منه ؟ على وجهين ، كالمني .
وهذا بعيد ، وهو مخالف للأمر بغسله .
والحكم الثاني :
وجوب الوضوء منه .

وقد أجمع العلماء على أن المذي يوجب الوضوء ، ما لم يكن سلساً دائماً ؛ فإنه يصير حينئذ كسلس البول ، ودم الاستحاضة .
ومالك لا يوجب الوضوء منه حينئذ .
وخالفه جمهور العلماء .
وأما إذا خرج على الوجه المعتاد ، فإنه يوجب الوضوء باتفاقهم ، لا يوجب الغسل - أيضاً- بالاتفاق .
وقد حكي عن ابن عمر فيهِ اختلاف .
والصحيح عنه ، كقول جمهور العلماء ، أنه يكفي منه الوضوء .
وقد روي عن النبي - صلى الله عليه وسلم - ، أنه قالَ -في المذي-: ((توضأ، وانضح فرجك )).
خرجه مسلم وغيره .
فمن العلماء من حمل نضح الفرج على غسله ، بما في اللفظ الآخر :
(( توضأ واغسل ذكرك )) .
ومنهم من حمله على نضح الفرج بعد الضوء منه ؛ لتفتير الشهوة ، ودفع الوسواس .
وقد ورد في رواية التصريح بهذا المعنى ، لكن في إسناده ضعف .
وعلى هذا ؛ فالأمر بالنضح محمول على الاستحباب .

* * *

14-بَابُ
مَنْ تَطَيَّبَ ثُمَ اغْتَسَلَ وبَقَي أثَرُ الطَّيبِ
خرج فيهِ حديثين :
أحدهما :
270- حديث : إبراهيم بن محمد بن المنتشر ، عن أبيه ، قالَ : سألت عائشة- وذكرت لها قول ابن عمر : ما أحب أن اصبح محرماً انضخ طيباً - ، فقالت عائشة : أنا طيبت رسول الله - صلى الله عليه وسلم - ، ثم طاف في نسائه ، ثم اصبح محرماً .
الثاني :
271- حديث : إبراهيم ، عن الأسود ، عن عائشة ، قالت : كأني أنظر إلى وبيص الطيب ، في مفرق النبي - صلى الله عليه وسلم - ، وهو محرم .
قالَ الإسماعيلي : في الحديث الأول : عامة من حدثنا قاله بالحاء غير معجمة -يعني : (( ينضح طيباً )) - ، قالَ : والقول في (( يطوف )) ما قدمناه .
قلت : الصواب : أن معنى طوافه للنساء جماعهن، كما سبق .
فالحديث حينئذ : يدل على أن من اغتسل من الجنابة ، وبقي على جسده أثر طيب ونحوه ، مما لا يمنع وصول الماء إلى ما تحته ، أنه لا يضره ، وأن غسله صحيح .
و (( بيص الطيب )) : بريق لونه ولمعانه .
قالَ الخطابي : يقال وبص وبيصاً وبص بمعنى واحد .
وهذا يدل على بقاء أجزاء من الطيب ، فيستدل بذلك على أنه لا يمنع صحة الغسل ، إذا وصل الماء معه إلى البشرة ، وهو مقصود البخاري بهذا الباب .
وعلى أنه لا يمنع المحرم من استدامته في الإحرام ، ويأتي ذكر ذَلِكَ في موضعه من (( الحج )) -إن شاء الله تعالى .
ويحتمل أن يكون هذا الطيب الذي يبص على شعر النبي - صلى الله عليه وسلم - كما جاء في رواية : (( أنه كانَ في مفارقه )) ، وفي رواية : (( في رأسه ولحيته )) .
فيستدل على أن الشعر لا يجب غسله في جنابة ولا غيرها ، كما ذهب إليه طوائف من العلماء ، كما سبق ذكره .

* * *

15-بَابُ
تَخْليلِ الشَّعر حَتىَ إذا ظَنَّ أنَّهُ قَدْ أرْوى بشَرتَهُ أفَاضَ عليهِ
272- ثنا عبدان : ثنا عبد الله -هوَ ابن المبارك - : ثنا هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : كانَ رسول الله - صلى الله عليه وسلم - إذا اغتسل من الجنابة ، غسل يديه ، وتوضأ وضوءه للصلاة ، ثم اغتسل ، ثم يخلل بيده شعره ، حتى إذا ظن أنه قد أروى بشرته أفاض عليهِ الماء ثلاث مرات ، ثم يغسل سائر جسده .
273- وقالت : كنت أغتسل أنا ورسول الله - صلى الله عليه وسلم - من إناء واحد ، نغترف ، منه جميعاً .
ما ذكر في هذه الرواية ، أنه توضأ ، ثم اغتسل ، ثم يخلل بيده شعره ، إلى
آخره ، وهو من باب عطف التفصيل على الإجمال ؛ فإن ما ذكره من التخليل وما بعده هوَ تفصيل للاغتسال الذي ذكر مجملاً .
والحديث يدل على أن النبي - صلى الله عليه وسلم - كانَ قبل أن بفيض الماء على رأسه ثلاثاً يخلل شعره بيده بالماء ، حتى يظن أنه قد أروى بشرته ، وهذا مما ذكر في حديث عائشة دون حديث ميمونة .
وقد خرجه البخاري في أول (( كتاب : الغسل )) ، من حديث مالك ، عن هشام ، وفي حديثه : (( توضأ كما يتوضأ للصلاة ، ثم يدخل أصابعه في الماء ، فيخلل بها أصول الشعر ، ثم يصب على رأسه ثلاث غرف بيديه )) .
وهذا يصرح بالمعنى الذي ذكرناه .
وخرجه مسلم ، من طريق أبي معاوية ، عن هشام ، وفي حديثه :
(( توضأ وضوءه للصلاة ، ثم يأخذ الماء ، فيدخل أصابعه في أصول الشعر ، حتى إذا رأى أن قد استبرأ حفن على رأسه ثلاث حفنات )) .
وكذلك روى حماد بن زيد ، عن هشام ، هذا الحديث ، وقال فيهِ - بعد ذكر الوضوء - : (( ثم يدخل يده في الإناء ، فيخلل شعره ، حتى إذا رأى أنه قد أصاب البشرة ، أو أنقى البشرة ، افرغ على رأسه ثلاثاً )) .
خرجه أبو داود .
وخرجه الإمام أحمد ، عن يحيى بن سعيد القطان ، عن هشام ، به بنحوه ، وفي حديثه : (( ثم يخلل اصول شعر رأسه ، حتى إذا ظن أنه قد استبرا البشرة ، اغترف ثلاث غرفات ، فصبهن على رأسه )) .
وخرجه النسائي ، من حديث سفيان ، عن هشام ، ولفظ حديثه : (( إن النبي - صلى الله عليه وسلم - كانَ يشرب رأسه ، ثم يحثي عليهِ ثلاثاً ثلاثاً )) .
وروى أيوب وعبيد الله بن عمر هذا الحديث ، عن هشام ، وذكر أن تخليل شعره كانَ مرتين .
وروي عن أيوب ، قالَ : مرتين أو ثلاثاً .
ورواه حماد بن سلمة ، عن هشام ، ولفظ حديثه : (( أن النبي - صلى الله عليه وسلم - كانَ يتوضأ من الجنابة ، ثم يدخل يده اليمنى في الماء ، ثم يخلل به شق رأسه الأيمن ، فيتبع بها أصول الشعر ، ثم يفعل بشة رأسه الأيسر كذلك ، حتى تستبرىء البشرة ، ثم يصب على رأسه
ثلاثاً )) .
ورواه شريك ، عن هشام ، وذكر أن تخليل شعره كانَ بعد الإفراغ عليهِ ثلاثاً .
وشريك ، سيء الحفظ ، لا يقبل تفرده بما يخالف الحفاظ .
وتابعه سفيان بن وكيع ، عن أبيه ، عن هشام .
وسفيان هذا ، ليس ممن يلتفت إلى قوله .
وكذلك رواه ابن لهيعة ، عن أبي الأسود ، عن عروة ، عن عائشة .

وابن لهيعة ، لا يقبل تفرده فيما يخالف الحفاظ .
وفي الجملة ؛ فهذا ثابت عن النبي - صلى الله عليه وسلم - ، أنه خلل شعره بالماء ، حتى إذا ظن أنه قد أروى بشرته أفاض الماء على شعر راسه .
فكان التخليل أولاً لغسل بشرة الرأس ، وصب الماء ثلاثاً بعده لغسل الشعر ، هذا هوَ الذي يدل عليهِ مجموع ألفاظ هذا الحديث .
وقال القرطبي : إنما فعل ذَلِكَ ليسهل دخول الماء إلى أصول الشعر .
وقيل [ ليتأسى ] بذلك [ حتى ] لا يجد بعده من صب الماء الكثير [ . . . ] .
قلت : قول عائشة : (( حتى إذا ظن أنه قد أروى بشرته أفاض عليهِ الماء ثلاث مرات )) ، يرد هذا [ كله ] ، ويبين أن التخليل كانَ لغسل بشرة الرأس ، وتبويب البخاري يشهد لذَلِكَ -أيضاً .
وهذه سنة عظيمة من سنن غسل الجنابة ، ثابتة عن النبي - صلى الله عليه وسلم - ، لم ينتبه لها أكثر الفقهاء ، مع توسعهم للقول في سنن الغسل وأدائه .
ولم أر من صرح به منهم ، إلا صاحب (( المغني )) من أصحابنا ، وأخذه من عموم قول أحمد :
الغسل على حديث عائشة .
وكذلك ذكره صاحب (( المهذب )) من الشافعية ، قالَ -بعد ذكر الوضوء - :
ثم يدخل أصابعه العشر في الماء ، فيغترف غرفة يخلل بها أصول شعره من رأسه ولحيته ، ثم يحثي على رأسه ثلاث حثيات .
وفي هذا زيادة على ما في حديث عائشة ، وهو تخليل اللحية .
ومذهب الشافعي : وجوب إيصال الماء إلى باطن اللحية ، وإن كانت كثيفة ، في الجنابة دون الوضوء .
وعن مالك في وجوب ذَلِكَ في الغسل روايتان .
وأما أصحابنا فيجب ذَلِكَ عندهم - في المشهور .
ولهم وجه ضعيف ، أنه لا يجب .
وحكي مثله عن المزني .
وكلام أكثرهم ، يدل على أن المغتسل يتوضأ ، ثم يصب على رأسه الماء ثلاثاً ، ويخلل أصول الشعر مع ذَلِكَ .
وقد وجد في كلام الأئمة ، كسفيان وأحمد وإسحاق ، ما يدل على ذَلِكَ .
واتباع السنة الصحيحة التي ليس لها معارض أولى .
وقد روى قتادة ، عن عروة ، عن عائشة ، أن رسول الله - صلى الله عليه وسلم - كانَ إذا أراد أن يغتسل من جنابة توضأ وضوءه للصلاة ، ثم صب على رأسه ثلاث مرار ، يخلل باصابعه أصول الشعر .
خرجه الإمام أحمد .
وهذه الرواية تشهد لما قاله أكثر الفقهاء : إنه يصب الماء على رأسه ، ثم يخلله
بأصابعه .
ولكن رواية هشام ، عن أبيه ، المتفق على صحتها ، مقدمة على رواية قتادة .
وليس في ترك ذكر هذا في حديث ميمونة ما يوجب تركه ؛ لأن ميمونة حكت غسل النبي - صلى الله عليه وسلم - في قضية معينة ، وعائشة حكت ما كانَ النبي - صلى الله عليه وسلم - يفعله إذا اغتسل من الجنابة ، فالأخذ بروايتها متعين ، والله أعلم .

* * *

16-بَابُ
مَنْ توضَأ في الْجَنَابِةِ ، ثُمَّ غَسَلَ سائرَ جَسَدهِ
وَلَمْ يعدْ غَسلْ مَواضِع الْوضُوءِ منْهُ مَرَّة أخرى

خرج فيهِ :
274- حديث ميمونة : قالت : وضع رسول الله - صلى الله عليه وسلم - وضوءاً للجنابة ، فكفأ بيمينه على شماله مرتين أو ثلاثاً ، ثم غسل فرجه ، ثم ضرب يده بالأرض -أو الحائط- مرتين أو ثلاثاً ، ثم تمضمض واستنشق وغسل وجهه وذراعيه ، ثم افاض على راسه الماء ، ثم غسل جسده ، ثم تنحى فغسل رجليه ، قالت : فأتيته بخرقة فلم يردها ، فجعل ينفض الماء بيده .
خرجه من طريق الفضل بن موسى ، عن الأعمش ، بإسناده المتقدم .
ووجه دلالة الحديث على ما بوب عليهِ : أنه - صلى الله عليه وسلم - غسل وجهه وذراعيه ، ثم أفاض على راسه الماء ، ثم غسل جسده ، ولم يعد غسل وجهه وذراعيه ، وإنما غسل رجليه اخيراً ؛ لأنه لم يكن غسلهما أولاً .
وقد خرج مسلم هذا الحديث ، من رواية عيسى بن يونس ، عن الأعمش ، وفي حديثه : (( ثُمَّ توضأ وضوءه للصلاة ، ثُمَّ أفرغ على راسه ثلاث حفنات ملء كفه ، ثُمَّ غسل سائر جسده )) .
وقوله : (( غسل سائر جسده )) يدل على أنه لم يعد غسل ما كانَ غسله منه قبل ذَلِكَ ؛ لأن : (( سائر )) إنما تستعمل بمعنى : (( الباقي )) ، لا بمعنى :
(( الكل )) ، على الأصح الأشهر عندَ أهل اللغة .
وكذلك خرج مسلم حديث عائشة ، من حديث أبي معاوية ، عنة هشام ابن عروة ، عن أبيه ، عن عائشة -فذكرت الحديث ، وفي آخره - : (( ثم أفاض على سائر جسده )) .
وهو -أيضاَ - : دليل على أنه لم يعد غسل ما مضى غسله منه .
والعجب من البخاري -رحمه الله - ، كيف ذكر في تبويبه (( من توضأ للجنابة ثم غسل سائر جسده )) ، ولم يسق الحديث بهذا اللفظ ، وإنما تتم الدلالة به .
ومقصوده بهذا الباب : أن الجنب إذا توضأ ، فإنه يجب عليهِ غسل بقية بدنه ، ولا يلزمه إعادة غسل ما غسله من أعضاء الوضوء .
والجنب حالتان :
إحداهما : أنه لا يلزمه سوى الغسل ، وهو من أجنب من غير أن يوجد منه حدث أصغر - على قول من يقول : إن الجنابة المجردة لا توجب سوى الغسل ، كما هوَ قول الشافعي وابن حامد من أصحابنا - ، فهذا لا يلزمه أكثر من الغسل .
فإن بدأ بأعضاء الوضوء ، فغسلهما ، لم يلزمه سوى غسل بقية بدنه ، بغير
تردد .
وينوي بوضوئه الغسل ، لا رفع الحدث الأصغر - : صرح به الشافعية ، وهو ظاهر .
الحالة الثانية : أن يجتمع عليهِ حدث أصغر وجنابة ، إما بأن يحدث ، ثم يجنب ، أو على قول من يقول : إن الجنابة بمجردها تنقض الوضوء وتوجب الغسل ، كما هوَ ظاهر مذهب أحمد وغيره .
فهذه المسألة قد سبقت الإشارة إليها والاختلاف فيها .
وأكثر العلماء على تداخل الوضوء والغسل قي الجملة .
قالَ الحسن : إذا اغتمس في النهر ، وهو جنب ، أجزأه عن الجنابة والحدث .
فعلى هذا ؛ إذا غسل اعضاء الوضوء مرة ، لم يحتج إلى إعادة غسلها .
قالَ : أحمد العمل عندي في غسل الجنابة ، أن يبدأ الرجل بمواضع الوضوء ،ثم يغسل بعد ذَلِكَ سائر جسده .

ولكن على هذا التقدير ، ينوي بوضوئه رفع الحدثين عن أعضاء الوضوء .
فإن نوى رفع الحدث الأصغر وحده ، احتاج إلى إعادة غسل أعضاء الوضوء في الغسل .
ثم إن المشهور عن أحمد -عندَ اصحابه كالخرقي ومن تابعه - : أن الغسل والوضوء لا يتداخلان ، إلا بأن ينويهما ، كالحج والعمرة في القرآن ، وهو وجه
الشافعية .
وعلى هذا ؛ فينوي بالوضوء رفع الحدث الأصغر ، صرح به ابن أبي موسى من أصحابنا .
ويلزم من ذَلِكَ وجوب إعادة غسل أعضاء الوضوء في الغسل مرة أخرى .
فإن نوى بالوضوء رفع الحدثين معاً ، لم يلزمه إعادة غسلهما مرة أخرى .
والمنصوص عن الشافعي ، أنهما يتداخلان بدون نية ، نص على ذَلِكَ في
(( الأم )) ، وحكاه أبو حفص البرمكي رواية عن احمد ، كما لو كانا من جنس واحد عندَ أكثر العلماء .
فعلى هذا ، يجزىء الوضوء بنية رفع الحدث الأكبر خاصة .
وإن نوى بالوضوء رفع الحدث الأصغر ، كانَ أفضل - : قاله بعض الشافعية .
ولكن ينبغي أن يقولوا بوجوب إعادة غسل أعضاء الوضوء مرة أخرى في
الغسل .
وعلى هذا التقدير ، فإن رفع الحدث الأصغر لا يندرج فيهِ الأكبر ، بخلاف عكسه .
وعن أحمد رواية ، أنه لا يرتفع الحدث الأصغر بدون الإتيان بالوضوء ، وحكي مثله عن مالك وأبي ثور وداود ، وهو وجه الشافعية ؛ لأن سببهما مختلف ، فلم يتداخلا كحد الزنا وحد السرقة .
وعلى هذا فيجب غسل اعضاء الوضوء مرتين [ ... ] : مرة للوضوء ، ومرة في الغسل ، وينوي بالوضوء رفع الحدث الأصغر ، وبالغسل رفع الحدث الأكبر .
وقالت طائف : إن غسل أعضاء الوضوء مرتبة متوالية ارتفع عنهما الحدثان ، وإذا نوى رفعهما ، فلا يجب عليهِ إلا غسل باقي بدنه للجنابة ، وإن لم يغسل أعضاء الوضوء مرتبة متوالية لم يرتفع عنها سوى حدث الجنابة ، وعليه ان ياتي بالوضوء على وجهه ؛ ليرفع الحدث الأصغر .
وحكي هذا عن إسحاق بن راهويه ، وهو قول أبي بكر بن جعفر ، ومن اتبعه من أصحابنا .
واعتبروا -أيضاً - : أن يمسح رأسه .
وقد سبق نص أحمد ، على أنه لا يحتاج إلى مسح رأسه ، بل يكفيه صب الماء
عليهِ .
وهو يدل على أن خصائص الوضوء عنده كلها غير معتبرة في وضوء غسل
الجنابة .
وهو -أيضاً- وجه لأصحاب الشافعي ، لكنهم لا يعتبرون الموالاة ولا نية الحدث الأصغر ، على الصحيح عندهم .
وعندنا ؛ هما معتبران ، على الصحيح .
وزعم أبو بكر الخلال : أن هذا القول هوَ مذهب أحمد ، ووهم من حكى عنه خلافه فإن حنبلاً نقل عن أحمد ، في جنب اغتسل وعليه خاتم ضيق ، لم يحركه ، فصلى ، ثم ذكر ؟ قالَ : يغسل موضعه ، ويعيد الصلاة .
قالَ الخلال : هذا وهم من حنبل لا شك فيهِ ، لأن أحمد عنده أن من لم يحرك خاتمه الضيق في الوضوء وصلى ، أنه يعيد الوضوء والصلاة .
قالَ أبو بكر ابن جعفر في كتاب (( الشافي )) : هذا يدل على أنه لا بد في غسل الجنابة من الوضوء .

قلت : إنما قالَ أحمد : (( يعيد الوضوء والصلاة )) في المحدث حدثا أصغر ، فأما الجنب فإن المنصوص عن أحمد ، أنه إذا انغمس في ماء وتمضمض، واستنشق ، أنه يجزئه ، بخلاف من يريد الوضوء ، فإنه يلزمه الترتيب والمسح .
ولكن الخلال تأول كلامه ، على أن الجنب يجزئه انغماسه في الماء من غسل الجنابة واما عن الوضوء فلا يجزئه حتى يرتب ، كالمحدث الحدث الأصغر بانفراده .
ونقول : إن قول أحمد : (( إذا انغمس وأراد الوضوء لا يجزئه )) عام فيمن أراد الوضوء وهو جنب أو محدث .
والذي عليهِ عامة الأصحاب ، كالخرقي وابن أبي موسى والقاضي أبي يعلى وأصحابه خلاف [ ذَلِكَ ] ، وأن أحمد إنما أراد المحدث حدثاً أصغر .
ورواية حنبل هذه صريحة في هذا المعنى، وقول الخلال : (( إنها وهم بغير شك ))، غير مقبول . والله - سبحانه وتعالى - أعلم .

* * *

17-بَابُ
إذا ذَكَر في المْسْجِدِ أنهُ جنُبُ يخرجُ كَمَا هُو ولا يَتَيَمَّمُ
275 - حدثنا عبد الله بن محمد : ثنا عثمان بن عمر : ثنا يونس ، عن الزهري ، عن أبي سلمة ، عن أبي هريرة ، قالَ : أقيمت الصلاة ، وعدلت الصفوف قياماً ، فخرج إلينا رسول الله - صلى الله عليه وسلم - ، فلما قام مصلاه ، ذكر أنه جنب ، فقالَ لنا : (( مكانكم )) ، ثم رجع فاغتسل ، ثم خرج إلينا ، ورأسه يقطر ، فكبر ، فصلينا معه .
تابعه : عبد الأعلى ، عن معمر ، عن الزهري .
ورواه الأوزاعي ، عن الزهري .
قد خرجه البخاري في (( كتاب الصلاة )) من حديث الأوزاعي ، وفيه - أيضاً - : أنه كانَ جنباً .
وخرجه -أيضاً- من رواية صالح بن كيسان ، عن الزهري ، ولم يذكر :
أنه كانَ جنباً ؛ لكن رجوعه إليهم ، ورأسه يقطر ماء يدل على ذَلِكَ .
وقد استدل البخاري بهذا الحديث على أن من ذكر في المسجد أنه جنب فإنه يخرج منه ليغسل ، ولا يلزمه التيمم لمشية للخروج .
ومثله من كانَ نائماً فاحتلم في المسجد ، فإنه يخرج منه ليغتسل ، ولا يلزمه أن يتيمم للخروج .
وقد نص على هذه الصور أحمد في رواية حرب .
واستدل طائفة بأن الصحابة كانوا ينامون في المسجد -يعني : أنه لم يكن يخلو من احتلام بعضهم فيهِ - ، ولم ينقل عن أحمد منهم أنه تيمم ، ولا أمر النبي - صلى الله عليه وسلم - أحداً منهم بذلك ، مع علمه بنومهم ، وأنه لا يكاد يخلو من محتلم منهم فيهِ .
وقد كانَ ابن عمر شاباً عزباً ، ينام في المسجد على عهد رسول الله - صلى الله عليه وسلم - .
وأصل هذه المسألة : أن الجنب : هل يباح لهُ المرور في المسجد من غير تيمم ، أم لا ؟ وفي المسألة قولان :
أحدهما -وهو قول الأكثرين - : إنه يباح لهُ ذَلِكَ ، وهو قول أكثر السلف ومالك والشافعي وأحمد والأوزاعي وغيرهم .
وقد تأول طائفة من الصحابة قول الله - عز وجل - : { لا تَقْرَبُوا الصَّلاةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ وَلا جُنُباً إِلاَّ عَابِرِي سَبِيلٍ حَتَّى تَغْتَسِلُوا } [النساء: 43 ] ، بأن المراد : النهي عن قربان موضع الصَّلاة -وهو المسجد- في حال الجنابة ، إلا
أن يكون عابر سبيل ، وهو المجتاز به من غير لبث فيهِ .
وقد روي ذَلِكَ عن ابن مسعود وابن عباس وأنس - رضي الله عنهم - .
وفي (( المسند )) ، عن ابن عباس ، أن النبي - صلى الله عليه وسلم - سد أبواب المسجد غير باب
علي . قالَ : فيدخل المسجد جنباً ، وهو طريقه ليس لهُ طريق غيره .
وروى ابن أبي شيبة بإسناده ، عن العوام ، أن علياً كانَ يمر في المسجد ، وهو جنب .
وبإسناده ، عن جابر ، قالَ : كانَ احدنا يمشي في المسجد وهو جنب مجتازاً .
وخرجه -أيضاً- سعيد بن منصور وابن خزيمة في (( صحيحه )) .
وعن زيد بن أسلم ، قالَ : كانَ أصحاب رسول الله - صلى الله عليه وسلم - يمشون في المسجد ، وهم جنب .
خرجه ابن المنذر وغيره .
ولا يجوز العبور إلا لحاجة ، في اصح الوجهين لأصحابنا ، وهو قول أكثر
السلف ، منهم : عكرمة ومسروق والنخعي .

وقرب الطريق حاجة ، في احد الوجهين لأصحابنا ، وهو قول الحسن .
وفي الآخر : ليس بحاجة ، وهو وجه للشافعية ، والصحيح -عندهم - :
أنه يجوز المرور لحاجة وغيرها .
والقول الثاني : لا يجوز للجنب المرور في المسجد ، فأن اضطر إليه تيمم ، وهو قول الثوري وابي حنيفة وإسحاق ورواية عن مالك .
وقد روي ، عن النبي - صلى الله عليه وسلم - أنه قالَ : (( لا أحل المسجد لحائض ولا جنب )) .
خرجه أبو داود من حديث عائشة ، وابن ماجه من حديث أم سلمة وفي إسنادهما
ضعف .
وعلى تقدير صحة ذَلِكَ ، فهوَ محمول على اللبث في المسجد ؛ جمعاً بين
الدليلين .
وأهل هذه المقالة منهم من قالَ : إذا ذكر في المسجد أنه جنب أو احتلم في المسجد ، فإنه يتيمم لخروجه ، كما قاله بعض الحنفية .
وحديث أبي هريرة الذي خرجه البخاري هنا حجة عليهِ .

* * *

18-بَابُ
نَفْضِ الْيَدَينِ من الْغُسلِ من الْجَنابَةِ
خرج فيهِ :
276- حديث ميمونة : قالت : وضعت للنبي - صلى الله عليه وسلم - غسلاً ، فسترته بثوب ، وصب على يديه فغسلهما ، ثم صب بيمينه على شماله ، فغسل فرجه ، وضرب بيده الأرض فمسحها ، ثم غسلها ، فتمضمض واستنشق ، وغسل وجهه وذراعيه ، ثم صب على راسه ، وأفاض على جسده ، ثم تنحى فغسل قدميه ،فناولته ثوباً ، فلم يأخذه ، فانطلق وهو ينفض يديه .
خرجه من طريق أبي حمزة السكري ، عن الأعمش ، بإسناده المتقدم .
هذه الرواية مصرحة بأنه نفض يديه .
وفي رواية سبقت قبل ذَلِكَ : (( جعل ينقض الماء بيده )) .
فأما نفض الماء عن بدنه بيده ، فقد دل هذا الحديث الصحيح عليهِ ، فلا ينبغي أن يكون في عدم كراهته خلاف .
وأما نفض اليد بالماء ، فقد كرهه طائفة من أصحابنا والشافعية ، ولم يكرهه آخرون من الطائفتين ، وهو الصحيح .
ورواية البخاري المخرجة في هذا الباب تدل عليهِ .
وفي (( سنن أبي داود )) ، من حديث هشام بن سعد : حدثني زيد بن أسلم ، عن عطاء بن يسار ، عن ابن عباس ، أن النبي - صلى الله عليه وسلم - توضأ ، فأخذ قبضة من ماء ، فنفض يده ، ثم مسح رأسه وأذنيه .
واستدل من كره ذَلِكَ ، بما روى البختري بن عبيد ، عن أبيه ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قالَ : (( إذا توضأتم فأشربوا أعينكم الماء ، ولا تنفضوا أيديكم ؛ فإنها مراوح الشيطان )) .
خرجه إسحاق بن راهويه وبقي بن مخلد وأبو يعلى الموصلي في (( مسانيدهم )) .
قالَ ابن أبي حاتم : سألت أبي عن هذا الحديث ؟ فقالَ : حديث منكر ، والبختري ضعيف الحديث ، وأبوه مجهول .
واستدل بعضهم ، برد النبي - صلى الله عليه وسلم - الثوب على ميمونة ، على كراهة التنشيف ، ولا دلالة فيهِ على الكراهة ، بل على أن التنشيف ليس مستحباً ، ولا أن فعله هوَ أولى ، لا دلالة للحديث على أكثر من ذَلِكَ ، كذا قاله الإمام أحمد وغيره من العلماء .
وأكثر العلماء على أن التنشيف من الغسل والوضوء غير مكروه .
وقد روي فعله عن جماعة من الصحابة ، منهم : عمر وعثمان وعلي - رضي الله عنهم -، وعن خلق من التابعين، وهو قول الشعبي والثوري والأوزاعي ومالك وأبي حنيفة وأحمد -في المشهور عنه - وإسحاق وغيرهم .
وهو المشهور عندَ الشافعية ، وليس للشافعي في المسألة نص .
وكرهه طائفة من التابعين ، وهو قول الحسن بن صالح وابن مهدي ، ورواية عن أحمد ، وأنكرها الخلال ولم يثبتها .
وكرهه ابن عباس ، في الوضوء دون الغسل .
وعمدة من كرهه : أنه أثر عبادة على البدن ، فكره إزالته ، كخلوف فم
الصائم .
والخلوف ، مختلف فيهِ -أيضاً .
وكان مكحول يتنشف بطرف ثوبه ، ويرد المنديل ، ويقول :إن فضل الوضوء بركة ، فأريد أن يكون ذَلِكَ في ثيابي .
خرجه حرب الكرماني .

* * *

19- بَابُ
من بَدأ بِشِق رأسِهِ الأيمَنِ في الْغُسْلِ
خرج فيهِ :
277- من حديث : صفية بنت شيبة ، عن عائشة ، قالت : كنا إذا أصاب إحدانا جنابة أخذت بيديها ثلاثاً فوق رأسها ، ثم تأخذ بيدها على سقها الأيمن ، وبيدها الأخرى على شقها الأيسر .
قد ذكرنا هذا الحديث فيما تقدم ، وذكرنا أن ظاهره يدل على أن المرأة تفرغ على رأسها خمساً .
وقد ذكرنا فيما سبق في (( باب : من افرغ على رأسه ثلاثاً )) ، وفي (( باب :
تخليل الشعر )) أحاديث مرفوعة ، تدل على البداءة بجانب الرأس الأيمن في الصب عليهِ ، وفي تخليله بالماء قبل الإفراغ عليهِ ثلاثاً .
وقد روي من حديث عائشة ، أن النبي - صلى الله عليه وسلم - أمر في غسل الجنابة والحيض بالبداءة بشق الرأس الأيمن ، وسيأتي في غسل الحيض -إن شاء الله تعالى .
والبداءة بشق الرأس الأيمن مستحبة ، وليست واجبة .
روى الحارث ، عن علي ، قالَ : لا يضرك بأي جانبي رأسك بدأت .
خرجه أبو نعيم الفضل بن دكين في (( كتاب الصلاة )) .
وكذلك البداءة بجانب البدن الأيمن ، فليس فيهِ حديث صريح ، وإنما يؤخذ من عموم قول عائشة : كانَ النبي - صلى الله عليه وسلم - يستحب التيمن في طهوره .
ومن قول النبي - صلى الله عليه وسلم - في غسل ابنته لما ماتت - : (( ابدأن بميامنها ، ومواضع الوضوء منها )) . والله - سبحانه وتعالى - أعلم .

* * *

20-بَابُ
من أغتسل عرياناً وحده في خلوة
ومن تستر ، والتستر فضل
وقال بهز ، عن أبيه ، عن جده ، عن النبي - صلى الله عليه وسلم - : (( الله أحق أن يستتر منه من الناس )) .
حديث بهز ، عن أبيه ، عن جده ، قال : قلت يا رسول الله - صلى الله عليه وسلم - ، عوراتنا ما نأتي منها وما نذر ؟ قالَ : (( احفظ عورتك إلا من زوجتك ، أو ما ملكت يمينك )) . قالَ : الرجل يكون مع الرجل ؟ قالَ (( قالَ (( إن استطعت أن لا يراها أحد فافعل )) . قالَ : فالرجل يكون خالياً ؟ قالَ : (( فالله أحق أن تستحي منه )) .
خرجه الإمام أحمد وأبو داود وابن ماجه والنسائي والترمذي - وهذا لفظه .
قالَ : حديث حسن .
وصححه الحاكم وغيره .
خرج البخاري فيهِ :
278- من حديث : معمر ، عن همام بن منبه ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( كانَ بنو إسرائيل يغتسلون عراة ، ينظر بعضهم إلى بعض ، وكان موسى
- عليه السلام - يغتسل وحده ، فقالوا : والله ، ما يمنع موسى أن يغتسل معنا ، إلا أنه آدر ، فذهب مرة يغتسل ، فوضع ثوبه على حجر ، ففر الحجر بثوبه ، فخرج موسى في إثره ، يقول : ثوبي يا حجر ، ثوبي يا حجر ، حتى نظرت بنو إسرائيل إلى موسى ، فقالوا :
والله ، ما بموسى بأس ، وأخذ ثوبه ، فطفق بالحجر ضرباً )) .
قالَ أبو هريرة : والله ، إنه لندب بالحجر -ستة أو سبعة- ضرباً بالحجر .
279- وعن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( بينا أيوب - عليه السلام -يغتسل عرياناً فخر عليهِ جراد من ذهب ، فجعل أيوب يحثي في ثوبه ، فناداه ربه : يا أيوب ، الم أكن أغنيتك عما ترى ؟ قالَ : بلى وعزتك ، ولكن لا غني بي عن بركتك )) .
ورواه إبراهيم ، عن موسى بن عقبة ، عن صفوان بن سليم ، عن عطاء بن
يسار ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - : (( بيننا أيوب - عليه السلام - يغتسل عرياناً )) .

وخرج البخاري في (( أخبار الأنبياء )) من (( صحيحه )) هذا قصة موسى - عليه السلام - ، من وجه آخر ، من رواية عوف ، عن ابن سيرين والحسن وخلاس ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - : (( إن موسى - عليه السلام - كانَ رجلاً حيياً ستيراً ، لا يرى من جلده شيء ، استحياء منه ، فآذاه من آذاه من بني إسرائيل ، فقالوا : ما يستر هذا الستر إلا من عيب بجلده ، إما برص وإما أدرة وإما آفة ، وإن الله أراد أن يبرئه ، فخلا يوماً وحده ، فوضع ثيابه على الحجر ، ثم اغتسل ، فلما فرغ أقبل إلى ثيابه ، ليأخذها ، وإن الحجر عدا بثوبه ، فأخذ موسى عصاه ، وطلب الحجر ، فجعل يقول : ثوبي حجر ، ثوبي حجر ، حتى انتهى إلى ملإبني إسرائيل ، فرأوه عرياناً ، أحسن ما خلق الله ، وأبرأه الله مما
يقولون ، وقام الحجر ، فأخذ ثوبه فلبسه ، وطفق بالحجر ضرباً -ثلاثاً أو أربعاً أو خمساً - ، فلذلك قوله تعالى : { يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَكُونُوا كَالَّذِينَ آذَوْا مُوسَى فَبَرَّأَهُ اللَّهُ مِمَّا قَالُوا وَكَانَ عِنْدَ اللَّهِ وَجِيهاً } [الأحزاب:69 ] .
(( الأدرة )) : انتفاخ الخصية .
و (( الندب )) : الأثر الباقي في الحجر ، من ضرب موسى - عليه السلام - لهُ .
قالَ الخطابي : وفيه من الفقه : جواز الاطلاع على عورات البالغين ؛ لإقامة حق واجب كالختان ونحوه .
قلت : هذا فيهِ نظر ؛ فإن موسى - عليه السلام - لم يقصد التعري عندَ بني إسرائيل ؛ لينظروا إليه ، وإنما قدر الله لهُ ذَلِكَ حتَّى يبرئه عندهم مما آذوه به . وقد يقال : إن الله لا يقدر لنبيه ما ليس بجائز في شرعه .
وأما الاستدلال به على جواز الاغتسال في الخلوة عرياناً ، فهوَ مبني على القول بأن شرع من قبلنا شرع لنا ، ما لم يأت شرعنا بخلافه .
وقد استدل بهذا على الجواز الغسل في الخلوة عرياناً إسحاق بن راهويه
-أيضاً - ، وذكر أنه كانَ شرع من قبلنا ، إلا أنه لم يرد شرعنا بخلافه .
وقد يمنع هذا من يقول : قد ورد شرعنا بالتستر في الخلوة -أيضاً - ، وسيأتي بيان ذَلِكَ في الباب الآتي -إن شاء الله تعالى .
وقد روى حماد بن سلمة ، عن علي بن زيد ، عن أنس ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( إن موسى بن عمران - عليه السلام - كانَ إذا اراد أن يدخل الماء لم يلق ثوبه ، حتى يواري عورته في الماء )) .
خرجه الإمام أحمد .
وعلي بن زيد ، هوَ : ابن جدعان ، متكلم فيهِ .
وكذا القول في الاحتجاج بحديث أيوب - عليه السلام - عرياناً .
وأما الطريق الذي ذكره البخاري تعليقاً لحديث اغتسال أيوب - عليه السلام - فخرجه الإمام .
* * *

21-بَابُ
التستر في الغسل عند الناس
خرج فيهِ حديثين :
أحدهما :
280- من رواية : مالك ، عَن أبي النضر مولى عمر بنِ عبيد الله ، أن أبا مرة مولى أم هانىء أخبره ، أنَّهُ سمع أم هانىء تقول : ذهبت إلى رسول الله - صلى الله عليه وسلم - عام الفتح ، فوجدته يغتسل ، وفاطمة تستره ، فقال : (( من هَذهِ ؟ )) فقلت : أنا أم هانىء .
هَذا الحديث يستدل بهِ لَما بوب عليهِ ، وَهوَ : التستر عند الناس ؛ لأن ابنة الرجل وغيرها من محارمه لا تنظر إلى العورة ، فهي كالرجل معَ الرجل ، وقد كانَ النبي - صلى الله عليه وسلم - أحياناً يستره رجل فيغتسل ، وقد روي أن أبا ذر ستره لما اغتسل ، وأنه - صلى الله عليه وسلم - قام فستر أبا ذر لما اغتسل .
خرجه الإمام أحمد .
وروي -أيضاً- عَن حذيفة مثله .
خرجه ابن أبي عاصم في (( كِتابِ الصيام )) .
وخرج أبو داود والنسائي وابن ماجه من حديث أبي السمح ، قالَ : كنت أخدم النبي - صلى الله عليه وسلم - ، فكان إذا أراد أن يغتسل قالَ : (( ولني )) . فأوليه قفاي ، وأنشر الثوب فأستره بهِ .
وإسناده حسن .
الحديث الثاني :
281- حديث : ميمونة ، قالت : سترت النبي - صلى الله عليه وسلم - وَهوَ يغتسل من الجنابة ، فغسل يديه ، ثُمَّ صب بيمينه على شماله فغسل فرجه وما أصابه ، ثُمَّ مسح بيده على الحائط أو الأرض ، ثُمَّ توضأ وضوءه للصلاة غير رجليه ، ثُمَّ افاض على جسده الماء ، ثُمَّ تنحى فغسل قدميه .
خرجه من طريق ابن المبارك ، عَن سفيان ، عَن الأعمش ، بإسناده المتقدم .
ثُمَّ قالَ :
تابعه : أبو عوانة وابن فضيل في الستر .
يعني : عَن الأعمش ، فَقد خرجه فيما مضى من طريق أبي حمزة السكري ، عَن الأعمش ، وخرج -أيضاً- حديث أبي عوانة فيما مضى .
وخرج مسلم من حديث زائدة ، عَن الأعمش ، بهذا الإسناد ، عَن ميمونة ، قالت : وضعت للنبي - صلى الله عليه وسلم - ماء وسترته ، فاغتسل .
فهذا الحديث مما يستدل بهِ على التستر في الاغتسال في الخلوة ؛ لأن اغتسال الرجل معَ زوجته كاغتساله خالياً .
ويدل على أن النبي - صلى الله عليه وسلم - كانَ يستتر عند اغتساله معَ أهله : ما خرجه الإمام أحمد وابن ماجه من حديث عائشة ، قالت : ما رأيت فرج رسول الله - صلى الله عليه وسلم - قط .
لكن ؛ في إسناده من لا يعرف .
وخرج البزاز من حديث مسلم الملائي ، عَن مجاهد ، عَن ابن عباس قالَ : كانَ رسول الله - صلى الله عليه وسلم - يغتسل من وراء الحجرات ، وما رئي عورته قط ومسلم الملائي ، فيهِ ضعف .
وخرج الإمام أحمد ، وأبو داود ، والنسائي من حديث يعلى بنِ أمية عَن النبي
- صلى الله عليه وسلم - ، أنَّهُ رأى رجلاً يغتسل بالبراز ، فصعد المنبر ، فحمد الله وأثنى عليهِ ، فقالَ : (( إن الله حيي ستير ، فإذا أراد أحدكم أن يغتسل فليتوار بشيء )) .
وقد قيل : إن في إسناده انقطاعاً ، ووصله بعض الثقات ، وأنكر وصله أحمد وأبو زرعة .

وخرج أبو داود في (( مراسيله )) من حديث الزهري ، أن النبي - صلى الله عليه وسلم - قالَ : (( لا تغتسلوا في الصحراء ، إلا أن تجدوا متوارى ؟، فإن لَم تجدوا متوارى فليخط أحدكم خطاً كالدار ، ثُمَّ يسمي الله ، ويغتسل فيها )) .
وخرجه الطبراني متصلاً عَن الزهري ، عَن أبي سلمة ، عَن أبي هريرة ولا يصح وصله .
ولا يصح وصله .
وفي الباب أحاديث أخر .
فالمغتسل في الخلوة إن كانَ معه من يباح لَهُ النظر إلى عورته كزوجته أو أمته ، فقالَ أصحابنا وغيرهم : لا يجب عليهِ التستر ؛ لحديث بهز بنِ حكيم المذكور في الباب الماضي ، والأفضل التستر ؛ لحديث ميمونة .
وهذا مبني على القول بجواز نظر أحد الزوجين إلى فرج الآخر ، وفيه اختلاف مشهور .
ومن أصحاب من جزم بكراهته كصاحب (( المغني )) ، وحكى أبو الحسن الآمدي رواية عَن أحمد بتحريمه .
وبكل حال ؛ فالاستتار أولى ، وعليه يدل حديث ميمونة ، وحديث عائشة : ما نظرت إلى فرجه قط .
وأكثر العلماء على أنَّهُ غير محرم ، منهُم : مجاهد ، ومكحول ، والأوزاعي ، والشافعي ، وإسحاق وغيرهم .
وروى بقية بنِ الوليد : حدثني عتبة بنِ أبي حكيم : حدثني سليمان بنِ موسى ، وسألته عَن الرجل ينظر إلى فرج امرأته ، فقالَ سليمان : سألت عطاء عَن ذَلِكَ ، فقالَ : حدثتني عائشة زوج النبي - صلى الله عليه وسلم - في هَذا البيت ، وبيننا وبينها حجاب ، قالت : كنت أنا وحبي نغتسل من إناء واحد ، تختلف فيهِ أكفنا . قالَ : وأشارت إلى إناء في البيت ، قدر الفرق ، ستة أقساط .
خرجه حرب الكرماني وابن عدي .
وخرجه بقي بن مخلد من طريق صدقة بنِ خالد : نا عتبة بنِ أبي حكيم -فذكره بنحوه .
وسليمان بنِ موسى ، مختلف في أمره .
وإن لَم يكن معه أحد ، فحكى أكثر أصحابنا في كراهته روايتين عَن أحمد ؛ لأنه كشف لغرض صحيح ، فَهوَ كالكشف للتخلي ونحوه .
ومنهم : من حكى في جواز كشف العورة خالياً روايتين عَن أحمد .
وقالوا : ظاهر كلام أحمد تحريمه ؛ فإن الكشف وإن جاز للحاجة ، فإنه يتقدر بقدرها ، ولا حاجة إلى التكشف للغسل معَ إمكان الاستتار، ولا إلى القيام عرياناً معَ إمكان القعود والتضام .
وروي عَن أبي موسى الأشعري ، قالَ : إني لأغتسل في البيت المظلم ، فأحني ظهري إذا أخذت ثوبي حياء من ربي عز وجل .
وعنه ، قالَ : ما أقمت صلبي في غسل منذ أسلمت .
خرجهما ابن أبي شيبة وغيره .
وظاهر كلام ابن بطة من أصحابنا يدل على وجوب التستر في الغسل في الخلوة ، فإن لَم يجد ما يتستر بهِ ، وجب أن يتضام ما استطاع .
ونقل حرب عَن أحمد ، في الرجل يدخل الماء بغير إزار ، فكرهه كراهية شديدة .
قيل لَهُ : كل المياه ؟ قالَ : نعم قيل لَهُ : فإذا دخل الماء يحل إزاره ؟ قالَ : لا .
وممن كانَ لا يدخل الماء إلا بمئزر : ابن عمر ، والحسن ، والحسين ، وقالا : إن للماء سكاناً . وكذلك قالَ ابن أبي ليلى .
وقال عمرو بنِ ميمون : لا يدخل أحد الفرات إلا بإزار ، ولا الحمام إلا بإزار ، إلا تستحيون مما استحى منهُ أبوكم آدم ؟

وقد روي مرفوعاً من رواية حماد بنِ شعيب ، عَن أبي الزبير ، عَن جابر : نهى رسول الله - صلى الله عليه وسلم - أن يدخل الماء إلا بمئزر .
خرجه العقيلي وغيره .
وأنكره الإمام أحمد ؛ لأجل حماد بنِ شعيب .
وقد تابعه عليهِ الحسن بن بشر ، فرواه عَن زهير ، عَن أبي الزبير -أيضاً .
خرجه ابن خزيمة في (( صحيحه )) .
والحسن ، مختلف فيهِ ، وقد خرج لَهُ البخاري في (( صحيحه )) .
وقال أحمد : روى عَن زهير مناكير .

* * *

22-باب
إذا احتلمت المرأة
282 - حدثنا عبد الله بنِ يوسف : أنا مالك ، عَن هشام بنِ عروة ، عَن أبيه ، عَن زبيب بنت أبي سلمة ، عَن أم سلمة ، أنها قالت : جاءت أم سليم إمرأة أبي طلحة إلى رسول الله - صلى الله عليه وسلم - ، فقالت : يا رسول ؟ إن الله لا يستحي من الحق ، هل على المرأة من غسل إذا هي احتلمت؟ فقالَ رسول الله - صلى الله عليه وسلم - : (( نعم ، إذا رأت الماء )) .
وقد خرجه البخاري في آخر (( كِتابِ العلم )) في (( باب الحياء في العلم )) بزيادة في آخره ، واقتصر في هَذا الباب على ما يحتاج إليه فيهِ .
وقد خرجه مسلم من حديث عائشة ، وأنس ، ومن حديثه عَن أمه .
أم سليم ، وله طرق متعددة .
وهذا الحديث : نص على أن المرأة إذا إذا رأت حلماً في منامها ، ورأت الماء في اليقضة أن عليها الغسل .
وإلى هَذا ذهب جمهور العلماء ، ولا يعرف فيهِ خلاف ، إلا عَن النخعي وَهوَ شذوذ .
ولعل النخعي أنكر وقوع ذَلِكَ من المرأة كَما أنكرته أم سلمة على أم سليم ، حتى قالَ لها النبي - صلى الله عليه وسلم - : (( تربت يمينك ، وبم يشبهها ولدها ؟ )) .
فبين - صلى الله عليه وسلم - أن للمرأة ماء كما للرجل ، وأنها إذا رأت الماء في نومها باحتلام ، فإنه يجب عليها الغسل منهُ . وفي ذَلِكَ تنبيه على أن الرجل كذلك ، وأنه إذا رأى حلماً ورأى الماء ، أنَّهُ يلزمه الغسل . وهذا مما لا اختلاف فيهِ بين العلماء .
وقد روى الإمام أحمد وابن ماجه من حديث علي بنِ زيد بنِ جدعان ، عَن سعيد بنِ المسيب ، عَن خولة بنت حكيم ، أنها سألت النبي - صلى الله عليه وسلم - عَن المرأة ترى في منامها مايرى الرجل ؟ فقالَ : (( ليسَ عليها غسل حتَّى تنزل ، كَما أن الرجل ليسَ عليهِ غسل حتَّى ينزل )) .
وقد روي عَن ابن المسيب مرسلاً .
ولو رأى الرجل والمرأة بللاً ولم يذكر احتلاماً ، فإن كانت أوصاف المني موجودة فيهِ لزم الغسل ، وإن احتمل أن يكون منياً وأن يكون مذياً وغير ذَلِكَ ففيه قولان :
أحدهما : عليهِ الغسل ،حكاه الترمذي في (( كتابه )) عَن غير واحد من أهل العلم من أصحاب النبي - صلى الله عليه وسلم - ، والتابعين ، وعن سفيان ، وأحمد .
وممن روي عَنهُ أنه قالَ : يغتسل : ابن عباس ، وعطاء ، والشعبي ، والنخعي .
وَهوَ قول أبي حنيفة ، وظاهر مذهب أحمد ، إلا أنَّهُ استثنى من ذَلِكَ أن يكون ثُمَّ سبب يقتضي خروج غير المني ، مثل أن يكون قَد سبق منهُ ملاعبته لأهله ، أو فكر قبل نومه ، أو يكون بهِ إبردة فخرج منهُ بلل بسببها ، فلم يوجب الغسل في هَذهِ الصور ؛ لأن إحالة البلل الخارج على السبب الموجود المعلوم أولى من إحالته على سبب موهوم .
فإن لَم يوجد شيء من هَذهِ الأسباب لزمه الغسل ؛ لأن خروج المني من النائم بالاحتلام هوَ الأغلب ، فيحال البلل عند لشك عليهِ دونَ المذي وغيره ؛ لأن خروج ذَلِكَ في النوم أندر ، ولأن ذمته قَد اشتغلت بطهارة قطعاً ، ولا يتيقن ، بل ولا يغلب على الظن صحة صلاته بدون الإتيان بطهارة الوضوء والغسل ، فلزمه ذَلِكَ .

والقول الثاني : لا غسل عليهِ بذلك حتى يتيقن أنَّهُ مني ، وَهوَ قول مجاهد ،
وقتادة ، والحكم ، وحماد ، ومالك ، والشافعي ، وإسحاق ، وأبي يوسف ، لأن الأصل الطهارة ، فلا يجب الغسل بالشك .
والقول الأول أصح .
ولا يشبه هَذا من تيقن الطهارة وشك في الحدث ؛ فإن ذاك لَم يتيقن شيئاً موجباً لطهارة في ذمته ، بل هوَ مستصحب للطهارة المتيقنة ، ولم يتيقن اشتغال ذمته بشيء ، وهذا قَد تيقن أن ذمته اشتغلت بطهارة ، فلا تبرأ ذمته بدون الإتيان بالوضوء والغسل .
ورجح هَذا القول طائفة من محققي الشافعية -أيضاً .
وأما إن رأى الرجل والمرأة احتلاماً ، ولم ير بللاً ، فلا غسل عليهِ ، كَما دل عليهِ هَذا الحديث الصحيح ، وحكاه الترمذي عَن عامة أهل العلم ، وحكاه ابن المنذر إجماعاً عَن كل من يحفظ عَنهُ من أهل العلم .
وحكى ابن أبي موسى من أصحابنا رواية عَن أحمد : أنَّهُ إذا رأى في منامه احتلاماً ووجد لذة الإنزال في منامه ، ولم يجد بللاً عند استيقاظه ، أنَّهُ يلزمه الغسل ، وبناه على قول الإمام أحمد المشهور عَنهُ : إن المني إذا انتقل من محله ، ولم يخرج ، فإنه يجب الغسل بانتقاله .
وفي هَذا نظر ؛ فإنه قَد لا يتحقق انتقاله بمجرد وجود اللذة في النوم .
وقد ورد في هَذا الحديث صريح ، خرجه الإمام أحمد ، وأبو داود ، وابن ماجه ، والترمذي من حديث عبد الله بن عمر ، عَن أخيه عبيد الله ، عَن القاسم ، عَن عائشة ، قالت: سئل رسول الله - صلى الله عليه وسلم - عَن الرجل يجد البلل ولا يذكر احتلاماً ؟ قالَ : (( يغتسل ))، وعن الرجل يرى أنَّهُ قَد احتلم ولم يجد بللاً ؟
قالَ : (( لا غسل عليهِ )) . قالت أم سليم : يا رسول الله ، هل على المرأةترى ذَلِكَ غسل ؟ قالَ : (( نعم ، إنما النساء شقائق الرجال )) .
وليس عندَ ابن ماجه : (( قالت أم سليم )) -إلى أخره .
وقد استنكر أحمد هَذا الحديث في رواية مهنا ، وقال في رواية الفضل ابن زياد : أذهب إليه .
قالَ الترمذي : إنما روى هَذا عبد الله بنِ عمر ، وقد تكلم فيهِ يحيى القطان من قبل حفظه .
قلت : وقد روي معناه -أيضاً - من حديث كعب بنِ مالك . خرجه أبو نعيم في ((تاريخ أصبهان )) ، وإسناده لا يصح . والله أعلم .

* * *

23 - باب
عرق الجنب ، وأن المسلم لا ينجس
283- حدثنا علي بنِ عبد الله : نا يحيى : نا حميد : نا بكر ، عَن أبي رافع ، عَن أبي هريرة ، أن النبي - صلى الله عليه وسلم - لقيه في بعض طريق المدينة وَهوَ جنب ، فانخنست منهُ ، فذهب فاغتسل ثُمَّ جَاءَ ، فقال: (( أين كنت يا أبا هريرة ؟ )) قالَ : كنت جنباً ، فكرهت أن أجالسك وأنا على غير طهارة . فقالَ : (( سبحان الله ! إن المؤمن لا ينجس )) .
قولُهُ : (( انخنست )) ، أي : تواريت ، واختفيت منهُ ، وتأخرت عَنهُ ، ومنه :
الوسواس الخناس وَهوَ الشيطان ، إذا غفل العبد عَن ذكر الله وسوس لَهُ ، فإذا ذكر الله خنس وتأخر .
ومنه سميت النجوم خنساً ، قالَ تعالى : { فَلا أُقْسِمُ بِالْخُنَّسِ } [التكوير:15 ]، وانخناسها : رجوعها وتواريها تحت ضوء الشمس ، وقيل : اختفاؤها بالنهار .
وفيه : دليل على أن الجنب لَهُ أن يذهب في حوائجه ويجالس أهل العلم والفضل ، وأنه ليسَ بنجس ، وإذا لَم يكن نجساً ففضلاته الطاهرة باقية على طهارتها ، كالدمع والعرق والريق ، وهذا كله مجمع عليهِ بين العلماء ، ولا نعلم بينهم فيهِ اختلافاً .
قالَ الإمام أحمد : عائشة وابن عباس يقولان : لا بأس بعرق الحائض والجنب .
وقال ابن المنذر : أجمع عوام أهل العلم على أن عرق الجنب طاهر .
وثبت : عَن عمر وابن عباس وعائشة ، أنهم قالوا ذَلِكَ ، ثُمَّ سمى جماعة ممن قالَ به بعدهم ، وقال : ولا أحفظ عَن غيرهم خلافهم .
قلت : وقد سبق خلاف في كراهة سؤر الحائض والجنب ، وفي كراهة الماء الذِي أدخلا فيهِ أيديهما ، ولعل من كره ذَلِكَ لَم يكرهه لنجاسة أبدانهما عنده . والله أعلم .
وقد روى وكيع ، عَن مسعر ، عَن حماد ، في الجنب يغتسل ثُمَّ يستدفىء بامرأته قبل أن تغتسل ؟ قالَ : لا يستدفىء بها حتَّى يجف .

* * *

24-باب
الجنب يخرج ويمشي في السوق [ وغيره ]
وقال عطاء : يحتجم الجنب ، ويقلم أظفاره ، ويحلق رأسه ، وإن لَم يتوضأ .
حاصل هَذا : ان الجنب لَهُ تاخير غسل الجنابة ما لَم يضق عليهِ وقت الصلاة ، وله أن ينصرف في حوائجه ، ويخرج من بيته ، ويمشي في الأسواق ، ويدخل إلى بيوت أهله وغيرهم لقضاء حوائجه .
وما حكاه عَن عطاء ، معناه : أن الجنب لا يكره لَهُ الأخذ من شعره وظفره في حال جنابته ، ولا أن يخرج دمه بحجامة وغيرها .
وقال الإمام أحمد في الجنب يحتجم ، ويأخذ من شعره وأظفاره ، أو يختضب :
لا بأس بهِ .
قالَ : ولا بأس أن يطلي بالنورة ، كانَ عطاء يقول : لا بأس بهِ .
وقال : لا بأس أن تختضب الحائض .
وقال إسحاق بنِ راهوايه : خضاب المرأة في أيام حيضها لا باس بهِ ، سنة ماضية من أزواج النبي - صلى الله عليه وسلم - ومن بعدهن من أهل العلم .
وروى أيوب ، عَن معاذة ، أن أمراة سألت عائشة : أتختضب الحائض ؟
فقالت : كنا عند النبي - صلى الله عليه وسلم - ونحن نختضب ، فلم يكن ينهانا عَنهُ .
خرجه ابن ماجه .
ولا نعلم في هَذا خلافاً إلا ما ذكره بعض أصحابنا وَهوَ أبو الفرج الشيرازي ، أن الجنب يكره لَهُ الأخذ من شعره واظفاره ، وذكر فيهِ حديثاً مرفوعاً .
وهذا المرفوع خرجه الإسماعيلي في (( مسند علي )) بإسناد ضعيف جداً عَن علي - مرفوعاً - : (( لا يقلمن أحد ظفراً ، ولا يقص شعراً ، إلا وَهوَ طاهر ، ومن اطلى وَهوَ جنب كانَ [ علته ] عليهِ )) ، وذكر كلاماً ، قيل لَهُ : لَم يا رسول الله ؟
قالَ : (( لأنه لا ينبغي أن يلقي الشعر إلا وَهوَ طاهر )) .
وهذا منكر جداً ، بل الظاهر أنَّهُ موضوع . والله أعلم .
وخرج البخاري في هَذا الباب حديثين :
أحدهما :
قالَ :
284- نا عبد الأعلى بنِ حماد : نا يزيد بنِ زريع : نا سعيد ، عَن قتادة ، أن أنس بنِ مالك حدثهم ، أن رسول الله - صلى الله عليه وسلم - كانَ يطوف على نسائه في الليلة الواحدة ، وله يومئذٍ تسع نسوة .
قَد ذكر بعض هَذا الحديث تعليقاً فيما سبق .
وإنما تتم دلالة الحديث على مراده إذا كانَ يطوف عليهن بغسل واحد ، وقد تقدم أن ذَلِكَ روي عَن أنس من وجوه متعددة ، وإن لَم يخرجها البخاري .
الحديث الثاني :
285- حدثنا عياش : نا عبد الأعلى : نا حميد ، عَن بكر ، عَن أبي رافع ، عَن أبي هريرة ، قالَ : لقيني رسول الله - صلى الله عليه وسلم - وأنا جنب ، فأخذ بيدي ، فمشيت معه حتى
قعد ، فانسللت فأتيت الرحل فاغتسلت ، ثُمَّ جئت وَهوَ قاعد ، فقالَ : (( أين كنت يا أبا هريرة ؟ )) فقلت لَهُ ، فقالَ : (( سبحان الله ! إن المؤمن لا ينجس )) .
وفي هَذهِ الرواية زيادة على الرواية السابقة ، وهي : أن النبي - صلى الله عليه وسلم - أخذ بيد
أبي هريرة [ . . .] .
وَهوَ يمشي معه حتى قعدا . وهذا استدل بهِ على استحباب المصفاحة ، وعلى جواز مصافحة الجنب ، وقد يكون في يده عرق .
وفي المعنى -أيضاً- عَن حذيفة :

خرجه مسلم من طريق أبي وائل ، عَن حذيفة : أن النبي - صلى الله عليه وسلم - لقيه وَهوَ جنب فحاد عَنهُ فاغتسل ، ثُمَّ جَاءَ فقالَ : كنت جنباً ، فقالَ : (( إن المسلم لا ينجس )) .
وخرجه أبو داود ، ولفظه : أن النبي - صلى الله عليه وسلم - لقيه ، فأهوى إليه ، فقالَ : إني جنب ، قالَ : (( إن المؤمن لا ينجس )) .
وخرجه النسائي وابن حبان في (( صحيحه )) من طريق أبي بردة ، عَن حذيفة ، قالَ : كانَ رسول الله - صلى الله عليه وسلم - إذا لقي الرجل من أصحابه مسحه ودعا [ لَهُ ] .
قالَ : فرأيته يوماً بكرة فحدت عَنهُ ، ثُمَّ أتيته حين ارتفع النهار ، فقالَ : (( إني رأيتك فحدت عني ؟ )) فقلت : إني كنت جنباً ، فخشيت أن تمسني ، فقالَ رسول الله - صلى الله عليه وسلم - : (( إن المسلم لا ينجس )) .

* * *

25-باب
كينونة الجنب في البيت إذا توضأ
خرج فيهِ حديثين :
أحدهما :
قالَ :
286- نا أبو نعيم : نا هشام وشيبان ، عَن يحيى ، عَن أبي سلمة ، قالَ : سألت عائشة : أكان النبي - صلى الله عليه وسلم - يرقد وهو جنب ؟ قالت : نعم ، ويتوضأ .
والثاني :
قالَ :
278- ثنا قتيبة : نا الليث ، عَن نافع ، عَن ابن عمر ، أن عمر بنِ الخطاب سأل
النبي - صلى الله عليه وسلم - : أيرقد أحدنا وَهوَ جنب ؟ قالَ (( نعم ، إذا توضأ أحدكم فليرقد وَهوَ
جنب )) .
ومراد البخاري بهذين الحديثين في هَذا الباب : الاستدلال على جوا تأخير الغسل من الجنابة لغير الضرورة ، وإن الجنب كانَ في بيته ، وإن نام في بيته وَهوَ جنب ، ولكنه إذا أراد النوم فإنه يستحب أن يتوضأ ، وقد أفرد باباً بعد هَذا .
ويتعلق بهذا : حكم أكل الجنب ، وقد وردت فيهِ أحاديث لَم يخرجها البخاري :
فخرج مسلم من حديث شعبة ، عَن الحكم ، عَن إبراهيم ، عَن الأسود ، عَن عائشة ، قالت : كانَ رسول الله - صلى الله عليه وسلم - إذا كانَ جنباً فأراد أن يأكل أو ينام توضأ .
وخرجه وكيع في (( كتابه )) -وعنه الإمام أحمد - ، وزاد : (( أو يشرب )) .
وقد تكلم في لفظة : (( الأكل )) :
قالَ الإمام أحمد : قالَ يحيى بنِ سعيد : رجع شعبة عَن قولُهُ : ((يأكل )) ، قالَ أحمد : وذلك لأنه ليسَ أحد يقوله غيره ، إنما هوَ في النوم . انتهى .
وقد رواه -أيضاً- ميمون أبو حمزة ، عَن إبراهيم ، بهذا الإسناد ، وزاد :
(( وضوءه للصلاة )) .
خرجه الطبراني .
أبو حمزة هَذا ، ضعيف جداً .
وروى ابن المبارك ، عَن يونس ، عَن الزهري ، عَن أبي سلمة ، عَن عائشة ، أن النبي - صلى الله عليه وسلم -
كانَ إذا أراد أن ينام وَهوَ جنب توضأ وضوءه للصلاة ، وإذا أراد أن يأكل وَهوَ جنب غسل يديه .
خرجه الإمام أحمد وأبو داود والنسائي .
وفي رواية لَهُ : إذا أراد أن يأكل أو يشرب .
وخرج ابن ماجه آخره .
ورواه الأوزاعي ، عَن يونس ، عَن الزهري كذلك .
ورواه عيسى بنِ يونس ، عَن يونس ، عَن الزهري ، عَن عروة ، عَن عائشة .
خرجه ابن خزيمة في (( صحيحه )) .
ورواه صالح بنِ أبي الأخضر ، عَن الزهري ، عَن أبي سلمة أو غيره -بالشك- عَن عائشة .
خرجه الإمام أحمد .
ورواه ابن وهب ، عَن يونس ، فجعل ذكر الأكل من قول عائشة ، ولم يرفعه .
وأعله أبو داود وغيره بذلك .
وضعف أحمد حديث صالح بنِ أبي الأخضر .
وخرج الإمام أحمد ، وأبو داود ، والترمذي من حديث عطاء الخرساني عَن يحيى بنِ يعمر ، عَن عمار بنِ ياسر ، أن النبي - صلى الله عليه وسلم - رخص للجنب إذا أراد أن يأكل أو يشرب أو ينام أن يتوضأ وضوءه للصلاة .
وحسنه الترمذي .
وإسناده منقطع ؛ فإن يحيى بن يعمر لَم يسمع من عمار بن ياسر - : قاله ابن معين ، [ و ] أبو داود ، والدارقطني وغيرهم .
وروى شرحبيل بنِ سعد ، عن جابر ، قالَ سئل النبي - صلى الله عليه وسلم - عَن الجنب :
هل ينام أو يأكل أو يشرب ؟ قالَ (( نعم ، إذا توضأ وضوءه للصلاة )) .

خرجه ابن ماجه وابن خزيمة في (( صحيحه )) .
وشرحبيل ، ضعفه يحيى وغيره .
وروي عَن شريك ، عَن عبد الله بنِ محمد بنِ عقيل ، عَن جابر ، عَن النبي - صلى الله عليه وسلم - ، في الجنب إذا أراد أن يأكل أو يشرب ، فليتوضأ وضوءه للصلاة .
خرجه ابن عدي وغيره .
وفي الباب أحاديث أخر ضعيفة .
وقد اختلف العلماء في الجنب إذا أراد الأكل :
فقالت طائفة منهم: يتوضأ ، منهُم : علي ، وابن عمر ، وابن سيرين ، وأبو جعفر محمد بنِ علي ، والنخعي ، ورخص في الشرب بغير وضوء دونَ الأكل .
واستحباب الوضوء للأكل قول الشَافِعي ، وأحمد في رواية ، وقال معَ هَذا : لا يكره تركه .
وقال القاضي أبو يعلى من أصحابنا : يكره تركه .
وقالت طائفة : المستحب للجنب إذا أراد الأكل أن يغسل كفيه- ومنهم من قالَ : ويمضمض - ، وروي هَذا عَن ابن المسيب ، ومجاهد ، والزهري ، والأوزاعي ، وأبي حنيفة ، وَهوَ رواية عَن أحمد ، وزعم الخلال أن أحمد رجع إليها أخيراً .
وأنكرت طائفة الوضوء وغسل اليد للأكل ، روي عَن مالك ، وقال : لا يغسل يده إلاّ أن يكون فيها قذر .
ومما يتعلق بذلك : جلوس الجنب في المسجد إذا توضأ ، وهو قول أحمد ، وإسحاق .
قالَ عطاء بنِ يسار : رأيت رجالاً من أصحاب النبي - صلى الله عليه وسلم - يجلسون في المسجد وهم مجنبون ، إذا توضئوا وضوء الصلاة .
خرجه سعيد بنِ منصور والأثرم .
وعن زيد بنِ أسلم ، قالَ : كانَ الرجل من أصحاب النبي - صلى الله عليه وسلم - يجنب ، ثُمَّ يتوضأ ، ثُمَّ يدخل المسجد فيجلس فيهِ .
وقال أكثر الفقهاء : لا يجوز للجنب الجلوس في المسجد بوضوء ولا غيره ، حتى يغتسل ، إلا أن يضطر إلى ذَلِكَ ، وَهوَ قول أبي حنيفة ، ومالك ، والشافعي ، وحكي رواية عَن أحمد ، ورجحها بعض أصحابنا .
ومتى اضطر إلى ذَلِكَ للخوف على نفسه أو ماله فله اللبث فيهِ .
وهل يلزمه التيمم لذلك ؟ فيهِ قولان :
أحدهما : لا يلزمه ذَلِكَ ، وَهوَ منصوص أحمد ، وقول أكثر أصحابه ؛ لأنه ملجأ إلى ذَلِكَ .
والثاني : يلزمه التيمم ، وَهوَ قول الشافعية ، واختاره صاحب (( المغني ))
مِن أصحابنا .
ورخصت طائفة للجنب في الجلوس في المسجد والمقام فيهِ بكل حال بدون
وضوء ، وَهوَ قول داود [ والمزني ] وابن المنذر .

* * *

27 -باب
الجنب يتوضأ ، ثُمَّ ينام
خرج فيهِ مِن حديث عائشة ، وابن عمر .
فأما حديث عائشة :
288- فخرجه مِن طريق : عبيد الله بنِ أبي جعفر ، عَن محمد بنِ عبد الرحمن
-وَهوَ : أبو الأسود يتيم عروة - ، عَن عروة ، عَن عائشة ، قالت :
كانَ النبي - صلى الله عليه وسلم - إذا أراد أن ينام وَهوَ جنب غسل فرجه ، وتوضأ للصلاة .
وقد خرجه في الباب الماضي مِن حديث يحيى بنِ أبي كثير ، عَن أبي سلمة ، عَن عائشة .
ولم يخرج حديث الزهري في هَذا ، وقد خرجه مسلم ، مِن حديث الليث . عَن الزهري ، عَن أبي سلمة ، عَن عائشة ، أن رسول الله - صلى الله عليه وسلم - كانَ إذا أراد أن ينام وَهوَ جنب توضأ وضوءه للصلاة قبل أن ينام .
وإنما لَم يخرجه لاختلاف وقع في إسناده على الزهري ، فإنه روي : عَنهُ ،
عَن أبي سلمة . وروي : عَنهُ ، عَن عروة . وروي : عَنهُ ، عنهما . وروي :
عَنهُ ، عَن أحدهما -بالشك . وروي : عَنهُ ، عمن حدثه عَن عائشة- غير مسمى. وأما حديث ابن عمر ، فخرجه مِن طريقين :
أحدهما :
289- مِن رواية : جويرية ، عَن نافع ، عَن عبد الله ، قالَ : استفتى عمر النبي - صلى الله عليه وسلم - : أينام أحدنا وَهوَ جنب ؟ قالَ : (( نعم ، إذا توضأ )) .
وقد خرجه في الباب الماضي مِن حديث الليث ، عَن نافع .
وخرجه -أيضاً- في [ . . . ] مِن حديث ابن جريج ، فزاد في آخره :
(( حتى يغتسل إذا شاء )) .
الثاني :
290- حديث : مالك ، عَن عبد الله بنِ دينار ، عَن ابن عمر قالَ : ذكر عمر لرسول الله - صلى الله عليه وسلم - بأنَّهُ تصيبه الجنابة مِن الليل ، فقالَ لهُ رسول الله - صلى الله عليه وسلم - : (( توضأ ، واغسل ذكرك ، ثُمَّ نم )) .
ورواه ابن عيينة ، عَن عبد الله بنِ دينار ، عَن ابن عمر ، عَن عمر ، أنَّهُ سأل رسول الله- صلى الله عليه وسلم -
: أينام أحدنا وَهوَ جنب ؟ قالَ : (( نعم ، ويتوضأ إن شاء )) .
خرجه ابن خزيمة في (( صحيحه )) مِن طريق أحمد بن عبدة ، عَن سفيان .
ورواه بشر بنِ مطر ، عَن ابن عيينة ، عَن عبد الله بنِ دينار ، عَن ابن عمر ، أن عمر سأل رسول الله - صلى الله عليه وسلم - : أينام أحدنا وَهوَ جنب ؟ فقالَ : (( ليتوضأ ، ولينم ، وليطعم إن شاء )) .
وكذا رواه الحميدي ، عَن سفيان .
وهذه الزيادات لا تعرف إلا عَن ابن عيينة .
ورواه سفيان الثوري ، عَن عبد الله بنِ دينار ، وقال في حديثه : (( ويتوضأ وضوءه للصلاة )) .
وقد ذهب أكثر العلماء إلى هَذهِ الأحاديث ، وقالوا : أن الجنب إذا أراد النوم غسل ذكره وتوضأ .
وممن أمر بذلك : علي ، وابن عمر ، وعائشة ، وشداد بنِ أوس ، وأبو سعيد الخدري ، وابن عباس ، وَهوَ قول الحسن ، وعطاء ، وابن المبارك ، ومالك ، والشافعي ، وأحمد ، وإسحاق وغيرهم مِن العلماء ، وكرهوا تركه معَ القدرة عليهِ .
ومنهم مِن قالَ : هوَ واجب ويأثم بتركه . وَهوَ رواية عَن مالك ، واختارها ابن حبيب مِن أصحابه ، وَهوَ قول طائفة مِن أهل الظاهر .

ونقل مثنى الأنباري عَن أحمد ، في الجنب ينام مِن غير أن يتوضأ : هل ترى عليهِ شيئاً ؟ قالَ : فلم يعجبه ، وقال : يستغفر الله .
وهذا يشعر بأنَّهُ ذنب يستغفر منهُ .
ونص على أنَّهُ يتوضأ وضوء الصلاة كاملاً ، واحتج بحديث عائشة : (( توضأ وضوءه للصلاة )) .
وروي عَن ابن عمر ، أنَّهُ كانَ يتوضأ وضوء الصلاة سوى غسل رجليه .
وروي عَنهُ ، أنَّهُ كانَ يغسل يديه ووجهه .
وعن سفيان الثوري رواية ، أنَّهُ يغسل كفيه ثُمَّ ينام .
وحكى ابن عبد البر عَن طائفة مِن العلماء ، أنهم حملوا الوضوء عند النوم للجنب على غسل الأذى والفرج وغسل اليدين .
وهذا ترده رواية : (( توضأ وضوءه للصلاة )) .
وروي عَن عائشة : أنَّهُ يتوضأ أو يتيمم : قالَ ابن أبي شيبة : نا عثام بنِ علي ، عَن هشام ، عن أبيه ، عَن عائشة ، في الرجل تصيبه جنابة مِن الليل ، فيريد أن ينام ؟ قالت : يتوضأ ، أو يتيمم .
وروي مرفوعاً ؛ خرجه الطبراني مِن طريق عمار بنِ نصر أبي ياسر : نا بقية بنِ الوليد ، عَن إسماعيل بنِ عياش ، عَن هشام بنِ عروة ، عَن أبيه ، عَن عائشة ، قالت: كانَ النبي - صلى الله عليه وسلم - إذا واقع بعض أهله ، فكسل أن يقوم ، ضرب يده على الحائط ، فتيمم .
وهذا المرفوع لا يثبت ، وإسماعيل بنِ عياش رواياته عَن الحجازيين ضعيفة ، وعمار بنِ نصر ضعيف ، ورواية عثام الموقوفة أصح .
ولا فرق في نوم الجنب بين نوم الليل والنهار ، حكاه إسحاق بنِ راهويه عَن بعض العلماء ، ولم يمسه .
واختلفوا : هل المرأة في ذَلِكَ كالرجل ، أم لا ؟
فقالت طائفة : هما سواء ، وَهوَ قول الليث ، وحكي رواية عَن أحمد ، وقد نص على التسوية بينهما في الوضوء للأكل .
والثاني : أن الكراهة تخص بالرجل دونَ المرأة ، وَهوَ المنصوص عَن أحمد .
ولعله يستدل بأن عائشة لَم تذكر أن النبي - صلى الله عليه وسلم - كانَ يأمرها بالوضوء ، وإنما أخبرت عَن وضوئه لنفسه .
وقد دلت هَذهِ الأحاديث المذكورة في هَذا الباب : على أن وضوء الجنب يخفف جنابته .
ولو نوى بوضوئه رفع الحدثين ارتفع عَن أعضاء وضوئه حدثاه جميعاً ، بناء على أن الغسل لا يشترط لَهُ موالاة ، وَهوَ قول الجمهور ، خلافاً لمالك ، كَما سبق ذكره .
وإن نوى بوضوئه رفع الحدث الأصغر ارتفع وحده ، ولم يرتفع معه شيء مِن الجنابة .
وإن نوى النوم ، فهل يرتفع حدثه الأصغر ؟ يتخرج على الخلاف فيمن نوى طهارة مستحبة ، فهل يرتفع حدثه أم لا ؟
على قول مِن قالَ : إن الضوء للنوم واجب ، لا يجوز النوم بدونه ؛ فإنه يرتفع الحدث حينئذٍ بغير تردد .
وَهوَ كَما لو نوى الجنب بوضوئه اللبث في المسجد ؛ فإنه يرتفع بذلك حدثه الأصغر عند أصحابنا .
وقد ورد في الجنب : (( إن الملائكة لا تدخل بيتاً فيهِ جنب )) ، كذلك روي عَن علي ، عَن النبي - صلى الله عليه وسلم - .
خرجه الإمام أحمد ، وأبو داود ، والنسائي ، وابن ماجه ، والحاكم وصححه .

وورد : (( إن الملائكة لا تشهد جنازة الجنب إذا مات )) ، [ خرجه ] مِن حديث يحيى بنِ يعمر ، عَن عمار ، عَن النبي - صلى الله عليه وسلم - ، قالَ : (( إن الملائكة لا تحضر جنازة الكافر ، ولا المتضمخ بزعفران ، ولا الجنب )) .
خرجه الإمام أحمد ، وأبو داود .
وفي آخر الحديث : الرخصة لَهُ إذا أراد النوم ، أو الأكل ، أن يتوضأ ، وهذا يدل على أن الوضوء يخفف أمره .
وخرج أبو داود مِن حديث الحسن ، عَن عمار بنِ ياسر ، عَن النبي - صلى الله عليه وسلم - ، قالَ :
(( ثلاثة لا تقربهم الملائكة : جيفة الكافر ، والمتضمخ بالخلوق ، والجنب ، إلا أن
يتوضأ )) .
وخرجه بقي بنِ مخلد في (( مسنده )) ، ولفظه : (( ثلاثة لا تقربهم الملائكة بخير : جيفة الكافر ، والمتضمخ بالخلوق ، والجنب ، إلا أن يبدو لَهُ أن يأكل أو ينام توضأ وضوءه للصلاة )) .
ويحيى بنِ يعمر ، والحسن لَم يسمع مِن عمار .
وخرجه الطبراني ، ولفظه : (( إن الملائكة لا تحضر جنازة كافر بخير ، ولا جنباً حتى يغتسل أو يتوضأ وضوءه للصلاة ، ولا [ متضمخاً ] بصفرة )) .
وروى وكيع في (( كتابه )) عَن هشام بنِ عروة ، عَن أبيه ، عَن عائشة ، قالت :
إذا أراد أحدكم أن يرقد وَهوَ جنب فليتوضأ ؛ فإن أحدكم لا يدري لعله أن يصاب في منامه .
ورخص آخرون في نوم الجنب مِن غير وضوء ، مِنهُم : سعيد بنِ المسيب ،
وربيعة ، وأبو حنيفة ، وسفيان الثوري ، والحسن بنِ حي ، ووكيع .
وروى أبو حنيفة ، عَن حماد ، عَن إبراهيم ، قالَ : كانوا ينامون وهم جنب- يعني : قبل الوضوء .
وقد ورد حديث يدل على الرخصة ، مِن رواية أبي إسحاق ، عَن الأسود ، عَن عائشة ، قالت : كانَ النبي - صلى الله عليه وسلم - ينام وَهوَ جنب ، ولا يمس ماء .
خرجه الإمام أحمد ، وأبو داود ، والنسائي ، وابن ماجه ، والترمذي .
وقال : قَد روى غير واحد عَن الأسود ، عَن عائشة ، أن النبي - صلى الله عليه وسلم - : كانَ يتوضأ قبل أن ينام -يعني : جنباً .
قالَ : وهذا أصح مِن حديث أبي إسحاق ، عَن الأسود .
قالَ : ويرون أن هَذا غلط مِن أبي إسحاق .
وقد تقدم حديث الحكم ، عَن إبراهيم ، عَن الأسود ، عَن عائشة بخلاف هَذا .
خرجه مسلم .
وكذلك رواه حجاج بنِ أرطاة، عَن عبد الرحمن بنِ الأسود ، عَن أبيه عَن عائشة.
خرج حديثه الإمام أحمد ، ولفظه : كانَ النبي - صلى الله عليه وسلم - يجنب مِن الليل ، ثُمَّ يتوضأ وضوءه للصلاة حتى يصبح ، ولا يمس ماء .
وخرجه بقي بنِ مخلد مِن طريق أبي إسحاق ، عَن عبد الرحمن بنِ الأسود ، عَن أبيه ، قالَ : سألت عائشة : كيف كانَ رسول الله - صلى الله عليه وسلم - يصنع إذا أراد أن ينام وهو
جنب ؟ قالت : يتوضأ وضوءه للصلاة ، ثُمَّ ينام .
وهذا الحديث مما اتفق أئمة الحديث مِن السلف على إنكاره على أبي إسحاق ، مِنهُم : إسماعيل بنِ أبي خالد ، وشعبة ، ويزيد بن هارون ، وأحمد بنِ حنبل ، وأبو بكر بنِ أبي شيبة ، ومسلم بنِ حجاج ، وأبو بكر الأثرم ، والجوزاني ، والترمذي ،
والدارقطني .

وحكى ابن عبد البر عَن سفيان الثوري ، أنَّهُ قالَ : هوَ خطأ .
وعزاه إلى ((كِتابِ أبي داود )) ، والموجود في (( كتابه )) هَذا الكلام عَن يزيد بن هارون ، لا عَن سفيان .
وقال أحمد بنِ صالح المصري الحافظ : لا يحل أن يروي هَذا الحديث .
يعني : أنَّهُ خطأ مقطوع بهِ ، فلا تحل روايته مِن دونَ بيان علته .
وأما الفقهاء المتأخرون ، فكثير مِنهُم نظر إلى ثقة رجاله ، فظن صحته ، وهؤلاء يظنون أن كل حديث رواة ثقة فَهوَ صحيح ، ولا يتفطنون لدقائق علم علل الحديث .
ووافقهم طائفة مِن المحدثين المتأخرين كالطحاوي والحاكم والبيهقي .
ثُمَّ اختلفوا في الجمع بينه وبين حديث النخعي ، عَن الأسود ، عَن عائشة في الوضوء ، ولهم في ذَلِكَ مسالك :
أحدها : أن النبي - صلى الله عليه وسلم - كانَ إذا أراد النوم وَهوَ جنب توضأ في غالب أوقاته لفيضلة الوضوء ، وكان تارة يترك الوضوء لبيان الجواز ، وأن الوضوء غير واجب ، وأن النوم بدونه غير محرم ، وهذا سلكه طوائف مِن الفقهاء مِن اصحابنا وأصحاب الشَافِعي وغيرهم .
والثاني : أن حديث أبي إسحاق أريد بهِ : أن النبي - صلى الله عليه وسلم - كانَ ينام ولا يمس ماء للغسل ، فهو موافق لحديث إبراهيم عن الأسود في المعنى ، وهذا مسلك أبي العباس بنِ سريج والطحاوي وغيرهما .
وحديث حجاج ، عَن عبد الرحمن بنِ الأسود ، عَن أبيه يشهد لهذا التأويل ، كَما تقدم لفظه .
والثالث : أن النبي - صلى الله عليه وسلم - كانَ إذا أصابته الجنابة مِن أول الليل توضأ ثُمَّ نام نومه الطويل المعتاد مِن الليل ، وإن أصابته الجنابة مِن آخر الليل بعد قضاء ورده مِن الصلاة هجع هجعة خفيفة للاستراحة ، ثُمَّ قام فاغتسل لصلاة الفجر ، وهذا مسلك طائفة مِن العلماء ، وسلكه الطحاوي -أيضاً - ، وأشار إليه ابن عبد البر وغيره .
وقد روى زهير وإسرائيل، عَن أبي إسحاق هَذا الحديث بسياق مطول ، وفيه : أن نومه مِن غير أن يمس ماء ، إنما كانَ في آخر الليل إذا قضى صلاته ، ثُم كانَ لَهُ حاجة إلى
أهله .
خرجه الطحاوي مِن طريق زهير ، عَن أبي إسحاق ، ولفظه حديثه : كانَ
رسول الله - صلى الله عليه وسلم - ينام أول الليل ويحيى آخره ، ثُمَّ إن كانَ لَهُ حاجة قضى حاجته ، ثُمَّ ينام قبل أن يمس ماء ، وإن نام جنباً توضأ وضوء الرجل للصلاة .
وهذه زيادة غريبة .
وقد خرجه الإمام أحمد بسياق مطول ، مِن طريق زهير ، بدون هَذهِ الزيادة في آخره .
وخرجه مسلم في (( صحيحه )) -أيضاً- مِن طريق زهير ، إلا أنَّهُ أسقط منهُ لفظة : (( قبل أن يمس الماء )) ، فلم يذكرها ؛ لأنه ذكر في (( كِتابِ التمييز )) لَهُ ، أنها وهم مِن أبي إسحاق .
وقد روي عَن أبي إسحاق ما يخالف هَذهِ الرواية : فروى سفيان ، عَن أبي
إسحاق ، عَن الأسود ، عَن عائشة ، قالت : كانَ النبي - صلى الله عليه وسلم - يصيب أهله مِن أول الليل ، ثُمَّ ينام ولا يمس ماء ، فإذا استيقظ مِن آخر الليل عاد إلى أهله واغتسل .
خرجه الإمام أحمد .

وخرج الطبراني مِن طريق حمزة الزيات ، عَن أبي إسحاق ، عَن الأسود ، عَن عائشة ، قالت : كانَ النبي - صلى الله عليه وسلم - يجامع نسائه ، ثُمَّ لا يمس ماء ، فإن أصبح فأراد أن يعاود عاود ، وإن لَم يرد اغتسل ..
ورواه شريك ، عَن أبي إسحاق ، فذكر في حديثه : أنَّهُ - صلى الله عليه وسلم - كانَ يصيب أهله ، ثُمَّ يعود ولا يمس ماء - ولم يذكر النوم .
وهذا كله يدل على أن أبا إسحاق اضطرب في هَذا الحديث ، ولم يقم لفظه كَما ينبغي ، بل ساقه بسياقات مختلفة متهافتة .
وروى محمد بنِ عمرو ، عَن أبي سلمة ، عَن عائشة ، أنَّهُ سألها : هل كانَ
رسول الله - صلى الله عليه وسلم - ينام وَهوَ جنب ؟ قالت : نعم ، ولكنه كانَ لا ينام حتى يتوضأ وضوءه للصلاة ، ويغسل فرجه .
خرجه بقي بنِ مخلد في (( مسنده )) .
وهذا يدل على أنها لَم ترو نومه مِن غير وضوء في حال الجنابة بحال .

* * *

28-باب
إذا التقى الختانان
291 -حدثنا معاذ بنِ فضالة : ثنا هشام .
وحدثنا أبو نعيم ، عَن هشام ، عَن قتادة ، عَن الحسن ، عَن أبي رافع ، عَن أبي هريرة ، عَن النبي - صلى الله عليه وسلم - ، قالَ : (( إذا جلس بين شعبها الأربع ، ثُمَّ جهدها ، فَقد وجب الغسل )) .
تابعه : عمرو ، عَن شعبة -مثله .
وقال موسى : نا أبان : نا قتادة : أنا الحسن -مثله .
(( هشام )) : الراوي عَن قتادة ، هوَ الدستوائي .
وقد خرجه مسلم مِن حديثه -أيضاً .
وخرجه -أيضاً- مِن طريق شعبة ، عَن قتادة بهِ ، وفي حديثه : (( ثُمَّ اجتهد )) .
وخرج النسائي مِن حديث خالد ، عَن شعبة ، عَن قتادة ، قالَ : سمعت الحسن يحدث -فذكره .
وهذه الرواية فيها تصريح قتادة بسماع الحديث مِن الحسن ، كالرواية التي ذكرها البخاري -تعليقاً - عَن موسى - وَهوَ : ابن إسماعيل - ، عَن أبان .
ومراده بذلك : أنَّهُ أمن بذلك تدليس وقتادة ، وثبت سماعه لهذا الحديث مِن الحسن .
وخرجه مسلم مِن طريق مطر الوراق ، عَن الحسن ، وزاد فيهِ : (( وإن لَم
ينْزل )) .
وخرجه الإمام أحمد ، عَن عفان ، عَن همام وأبان ، عَن قتادة ، ولفظ حديثه :
(( إذا جلس بين شعبها الأربع ، فأجهد نفسه ، فَقد وجب الغسل ، أنزل أو لم ينزل )) .
وخرجه البيهقي مِن طريق سعيد بنِ أبي عروبة ، عَن قتادة ، ولفظ حديثه : (( إذا التقى الختانان وجب الغسل ، أنزل أو لَم ينزل )) .
وذكر الدارقطني في (( العلل )) الاختلاف على الحسن في إسناده هَذا الحديث ، في ذكر (( أبي رافع )) وإسقاطه منهُ ، ورواية الحسن لَهُ عَن أبي هريرة بغير واسطة ، وفي وقفه على أبي هريرة ورفعه ، ثُمَّ قالَ : الصحيح : حديث الحسن ، عَن أبي رافع ، عَن أبي هريرة عَن النبي - صلى الله عليه وسلم - .
ذكر عَن موسى بنِ هارون ، أنَّهُ قالَ : سمع الحسن مِن أبي هريرة ، إلا أنَّهُ لَم يسمع منهُ عَن النبي - صلى الله عليه وسلم - : (( إذا قعد بين شعبها الأربع )) ، بينهما أبو رافع . انتهى .
وما ذكره مِن سماع الحسن مِن أبي هريرة ، مختلف فيهِ . وقد صح روايته لهذا الحديث عَن أبي رافع ، عَن أبي هريرة .
ولم يخرج البخاري حديث عائشة في هَذا الباب ، وقد خرجه مسلم مِن رواية هشام بنِ حسان ، عَن حميد بنِ هلال ، عَن أبي بردة ، عَن أبي موسى ، أنَّهُ سأل عائشة : عما يوجب الغسل ؟ فقالت : على الخبير سقطت ، قالَ رسول الله - صلى الله عليه وسلم - : (( إذا جلس بين شعبها الأربع ، ومس الختان الختان ، فَقد وجب الغسل )) .
كذا خرجه مِن طريق الأنصاري ، عَن هشام . وخرجه مِن طريق عبد الأعلى ، عَن هشام ، عَن حميد ، قالَ : ولا أعلمه إلا عَن أبي بردة ، عَن أبي موسى ، فتردد في وصل إسناده .
وقد عجب أحمد مِن هَذا الحديث ، وأن يكون حميد بنِ هلال حدث بهِ بهذا الإسناد .
وقال الدارقطني : صحيح غريب ، تفرد بهِ : هشام بنِ حسان ، عَن حميد .

وخرج الإمام أحمد والترمذي مِن حديث علي بنِ زيد بنِ جدعان ، عَن سعيد بنِ المسيب ، عَن عائشة ، قالت : قالَ رسول الله - صلى الله عليه وسلم - : (( إذا جاوز الختان الختان وجب الغسل )) .
وعلي بنِ زيد ، فيهِ مقالَ مشهور ، وقد اختلف عليهِ في رفعه ووقفه .
ورواه يحيى بنِ سعيد الأنصاري ، عَن سعيد بنِ المسيب ، أن أبا موسى دخل على عائشة ، فحدثته بذلك ، ولم ترفعه .
وخرج مسلم مِن طريق ابن وهب عَن عياض بنِ عبد الله ، عَن أبي الزبير ، عَن جابر بنِ عبد الله ، عَن أم كلثوم ، عَن عائشة ، أن رجلاً سأل النبي - صلى الله عليه وسلم - عَن الرجل يجامع ثُمَّ يكسل ، هل عليهما الغسل ؟ - وعائشة جالسة- فقالَ رسول الله - صلى الله عليه وسلم - : (( إني لأفعل ذَلِكَ أنا وهذه ، ثُمَّ نغتسل )) .
وأم كلثوم ، هي بنت الصديق أخت عائشة -رضي الله عَنهُم .
قالَ الدارقطني : لَم يختلف عَن أبي الزبير في رفع هَذا الحديث .
قلت : رواه عَنهُ عياض بنِ عبد الله وابن لهيعة وأشعث ، وكلهم رفعوه .
وخرجه الإمام أحمد مِن حديث أشعث وابن لهيعة كذلك .
قالَ الدارقطني : وكذلك رواه قتادة ، عَن أم كلثوم ، عَن عائشة .
وحديث قتادة ، خرجه بقي بنِ مخلد ، ولفظ حديثه : عَن عائشة ، أنها ونبي الله - صلى الله عليه وسلم - فعلا ذَلِكَ ، فلم ينزل الماء ، فاغتسل ، وأمرها أن تغتسل .
ولكن في سماع قتادة مِن أم كلثوم نظر ؛ ولأجله ترك مسلم تخريج الحديث مِن طريقه . والله أعلم .
وعند قتادة فيهِ إسناد آخر : رواه عَن عبد الله بنِ رباح ، عَن عائشة ، مع الاختلاف عليهِ في رفعه ووقفه . وقيل : عَن قتادة ، قالَ : ذكر لنا أن عبد الله ابن رباح سأل عائشة ، فدل على أنَّهُ لَم يسمعه منهُ .
ورواه ثابت البناني ، عَن عبد الله بن رباح . وقيل : عَنهُ ، عَن عبد الرحمن ابن رباح ، عَن عبد العزيز بنِ النعمان ، عَن عائشة ، معَ الاختلاف عليهِ في رفعه ووقفه.
وأنكر أحمد رفعه ، وقال : عبد العزيز بنِ النعمان لا يعرف . وقال البخاري : لا أعلم لَهُ سماعاً مِن عائشة . وذكر ابن معين : أن رواية ثابت بإدخال (( عبد العزيز بنِ النعمان )) في إسناده أصح مِن رواية قتادة بإسقاطه .
وخرج الإمام أحمد ، والترمذي ، والنسائي ، وابن ماجه ، وابن حبان في (( صحيحه )) مِن حديث الأوزاعي ، عَن عبد الرحمن بنِ القاسم ، عَن أبيه ، عَن عائشة ، قالت : إذا جاوز الختان الختان وجب الغسل ، فعلته أنا ورسول اله - صلى الله عليه وسلم - ، فاغتسلنا .
وقال الترمذي : حسن صحيح .
وصححه غير واحد مِن الحفاظ .
وقال البخاري : هوَ خطأ ، وإنما يرويه الأوزاعي ، عَن عبد الرحمن بنِ القاسم - مرسلاً .
ورد قولُهُ بكثرة مِن رواه عَن الأوزاعي مِن أصحابه موصولاً .
وأعله الإمام أحمد : بأنَّهُ روي عَن الأوزاعي موقوفاً ، قالَ أحمد :

والمرفوع في آخر الحديث إنما كانَ الأوزاعي يرويه عَن يحيى بنِ أبي كثير ، أنَّهُ بلغه عَن عائشة ، وكذا رواه أيوب ، عَن عبد الرحمن بنِ القاسم ، عَن أبيه ، عَن عائشة موقوفاً ، لَم يرفعه .
وذكر أبو زرعة الدمشقي هَذا عَن أحمد ، ثُمَّ قالَ أبو زرعة : رأيت أبا مسهر
[ على ] هَذا الحديث على يحيى بنِ معين ، فقبله يحيى ، ولم ينكره . وقد روي عَن عائشة مِن طرق أخرى متعددة مرفوعاً .
وخرجه البزار مِن طريق ابن أبي فديك : نا الضحاك بنِ عثمان ، عَن عبد الله ابن عبيد بنِ عمير ، عَن أبيه ، عَن عائشة ، أن رسول الله - صلى الله عليه وسلم - قالَ : (( إذا التقى
الختانان وجب الغسل )) .
وإسناده كلهم ثقات مشهورون .
وقد صح ذَلِكَ عَن عائشة مِن قولها غير مرفوع مِن طرق كثيرة جداً ، وفي بعضها اختلاف في رفعه ووقفه .
ولعل عائشة كانت تارة تفتي بذلك ، وتارة تذكر دليله ، وَهوَ ما عندها عَن النبي - صلى الله عليه وسلم - فيهِ ، كم أن المفتي أحياناً يذكر الحكم مِن غير دليل وأحيانا يذكره مع دليله ، والله أعلم .
والجلوس بين شعبها الأربع قيل : المراد يدي المرأة ورجليها ، وقيل غير ذَلِكَ مما يرغب عَن ذكره .
و(( جهدها )) : هوَ عبارة عَن الاجتهاد في إيلاج الحشفة في الفرج ، وَهوَ المراد
- أيضاً- مِن التقاء الختانين .
قالَ الشَافِعي : معنى التقاء الختانين : أن تغيب الحشفة في الفرج يصير الختان الذِي خلف الحشفة حذو ختان المرأة .
وقال أحمد : التقاء الختانين : المدورة -يعني : الحشفة - ، فإذا غابت فالختان بعدها .
وخرج الإمام أحمد وابن ماجه مِن رواية حجاج بنِ أرطأة ، عَن عمرو بنِ
شعيب ، عَن أبيه ، عَن جده ، عَن النبي - صلى الله عليه وسلم - ، قالَ : (( إذا التقى الختانان وتوارت الحشفة فَقد وجب الغسل )) .
وحجاج ، مدلس . وقيل : أن أكثر رواياته عَن عمرو بنِ شعيب سمعها مِن العرزمي ودلسها .
والعرزمي ، ضعيف .
وقد روي -أيضاً - هَذا الحديث عَن العرزمي ، عَن عمرو .
وروي مِن وجه ضعيف ، عَن أبي حنيفة ، عَن عمرو ، بهِ ، وزاد في روايته : (( أنزل أو لَم ينزل )) .
خرجه الطبراني .
وقوله : (( إذا التقى الختانان )) استند بهِ الإمام أحمد على أن المرأة تختتن
كالرجل .
وختان المرأة مشروع بغير خلاف ، وفي وجوبه عَن أحمد روايتان ، على قولُهُ بوجبه على الرجال .

* * *

29-باب
غسل ما يصيب مِن فرج المرأة
292-حدثنا أبو معمر : نا عبد الوارث ، عَن الحسين المعلم : قالَ يحيى : وأخبرني أبو سلمة ، أن عطاء بنِ يسار أخبره ، أن زيد بنِ خالد الجهني أخبره ، أنَّهُ سأل عثمان بنِ عفان ، فقالَ : أرأيت إذا جامع الرجل امرأته فلم يمن ؟ فقالَ : عثمان : يتوضأ كَما يتوضأ للصلاة ، ويغسل ذكره . وقال عثمان : سمعته مِن رسول الله - صلى الله عليه وسلم - ، فسألت عَن ذَلِكَ علي بنِ أبي طالب ، والزبير بنِ العوام ، وطلحة بنِ عبيد الله ، وأبي بنِ كعب ، فأمروه بذلك .
وأخبرني أبو سلمة ، أن عروة بنِ الزبير أخبره : أن أبا أيوب أخبره ، أنَّهُ سمع ذَلِكَ مِن رسول الله - صلى الله عليه وسلم - .
293- حدثنا مسدد : نا يحيى ، عَن هشام بنِ عروة ، قالَ : أخبرني أبي ، قالَ : أخبرني أبو أيوب ، قالَ : أخبرني أبي بنِ كعب ، أنَّهُ قالَ : يا رسول الله - صلى الله عليه وسلم - إذا جامع الرجل [ المرأة ] فلم ينزل ؟ قالَ : (( يغسل ما مس المرأة منهُ ، ثُمَّ يتوضأ
ويصلي )) .
قالَ أبو عبد الله : الغسل أحوط ، وذلك الأخير ، إنما بينا لاختلافهم .
الذِي وقع في الرواية الأولى عَن أبي سلمة ، عَن عروة ، أن أبا أيوب أخبره ، أنَّهُ سمع ذَلِكَ مِن النبي - صلى الله عليه وسلم - ، وهم ، نبه عليهِ الدارقطني وغيره ، تدل عليهِ الرواية الثانية ، عَن هشام بن عروة ، عَن أبيه : أخبرني أبو أيوب ، قالَ : أخبرني أبي بنِ كعب ، عَن النبي
- صلى الله عليه وسلم - .
وقد روى عبد الرحمن بنِ سعاد ، عَن أبي أيوب ، عَن النبي - صلى الله عليه وسلم - ، قالَ :
(( الماء مِن الماء )) .
خرجه الإمام أحمد والنسائي وابن ماجه ، وليس فيهِ تصريح أبي أيوب بسماعه مِن
النبي - صلى الله عليه وسلم - .
وقد خرج البخاري فيما تقدم في ذكر نواقض الوضوء : حديث ذكوان أبي
صالح ، عَن أبي سعيد ، عَن النبي - صلى الله عليه وسلم - ، قالَ : (( إذا أعجلت -أو أقحطت - فلا غسل عليك )) .
وخرج -أيضاً - : حديث يحيى بنِ أبي كثير الذِي خرجه هنا مِن طريق شيبان ، عَن يحيى ، إلى قولُهُ في آخر الحديث : (( وأبي بنِ كعب ، فأمروه بذلك )) ، ولم يذكر ما بعده ، ولعله تركه لما وقع فيهِ مِن الوهم الذِي ذكرناه .
وعند البخاري في كلتا الروايتين : أن علياً والزبير وطلحة وأبي بنِ كعب أفتوا بذلك ، ولم يرفعوه إلى النبي - صلى الله عليه وسلم - .
وقد وقع في رواية غيره : أنهم رفعوه -أيضاً- إلى النبي - صلى الله عليه وسلم - .
وقد قالَ علي بنِ المديني في هَذا الحديث : إنه شاذ .
وقال ابن عبد البر : هوَ منكر ؛ لَم يتابع عليهِ يحيى بن أبي كثير .
وقد صح عَن أكثر مِن ذكر عَنهُ مِن الصحابة : أنَّهُ لا غسل بدون الإنزال- خلاف ذَلِكَ .
قالَ علي بنِ المديني : قَد روي عَن علي وعثمان وأبي بنِ كعب بأسانيد جياد أنهم أفتوا بخلاف ما في هَذا الحديث .

قالَ الدارقطني : رواه زيد بنِ أسلم ، عَن عطاء بنِ يسار ، عَن زيد بنِ خالد : أنَّهُ سأل خمسة أو أربعة مِن أصحاب النبي - صلى الله عليه وسلم - ، فأمروه بذلك ، ولم يرفعه .
يشير إلى أن زيد بنِ أسلم يخالف أبا سلمة في رفعه ، ولم يرفع منهُ شيئاً .
وقد كانَ قوم مِن الأنصار قديماً يقولون : (( إن الماء مِن الماء )) ، ثُمَّ استقر الأمر على أنَّهُ إذا التقى الختانان وجب الغسل ، ورجع أكثر مِن كان يخالف في ذَلِكَ عَنهُ .
وأما المهاجرون ، فَقد صح عَنهُم أنهم قالوا : (( إذا التقى الختانان وجب
الغسل )) ، مِنهُم : عمر ، وعثمان ، وعلي ، فدل على أن عثمان وعلياً علموا أن (( الماء مِن الماء )) نسخ ، وإلا فكيف يروي عثمان أو غيره عَن النبي - صلى الله عليه وسلم - شيئاً ، ثُمَّ يرجع عَن القول بهِ ؟
وفي ((صحيح مسلم )) عَن أبي موسى ، قالَ : اختلف في ذَلِكَ رهط مِن المهاجرين والأنصار ، فقالَ الأنصاريون : لا يجب الغسل إلا مِن الدفق أو مِن الماء ،
فقالَ المهاجرون : بل إذا خالط فَقد وجب الغسل . قالَ : قالَ أبو موسى : فأنا أشفيكم مِن ذَلِكَ ، وذكر قيامه إلى عائشة وما روته لهُ عَن النبي - صلى الله عليه وسلم - ، كَما سبق ذكره .
وروى وكيع ، عَن القاسم بنِ الفضل ، عَن أبي جعفر محمد بنِ علي ، قالَ :
قالَ المهاجرون : إذا جاوز الختان الختان وجب الغسل ، وقال الأنصار : الماء مِن الماء .
وروى ابن أبي شيبة ، عَن حفص بنِ غياث ، عَن حجاج ، عَن أبي جعفر ، قالَ :
أجمع المهاجرون : أبو بكر وعمر وعثمان وعلي أن ما أوجب الحدين :
الجلد والرجم ، أوجب الغسل .
وروى إبراهيم بنِ مسلم الخوارزمي في (( كِتابِ الطهور )) عَن ابن نمير ، عَن يحيى بنِ سعيد ، عَن سعيد بنِ الميسب ، قالَ : كانَ أبو بكر وعمر يأمران بالغسل -يعني : مِن الإكسال .
وروى مالك عَن ابن شهاب ، عَن سعيد بنِ المسيب ، قالَ : إن عمر وعثمان وعائشة كانوا يقولون : إذا مس الختان الختان فَقد وجب الغسل .
وروى عبد الرزاق عَن معمر ، عَن الزهري ، عَن سعيد بنِ المسيب ، قالَ : كانَ عمر وعثمان وعائشة والمهاجرون الأولون يقولون : إذا مس الختان الختان فَقد وجب الغسل .
وروى وكيع ، عَن محمد بنِ قيس الأسدي ، عَن علي بنِ ربيعة ، عَن علي ، قالَ : إذا جاوز الختان الختان وجب الغسل .
وروى ابن أبي شيبة والأثرم بإسنادهما ، عَن عاصم ، عَن زر ، عَن علي ، قالَ : إذا التقى الختانان وجب الغسل .
وقد روي ، عَن علي مِن وجوه متعددة .
فهؤلاء الخلفاء الراشدون -رضي الله عَنهُم- قَد أجمعوا على ذَلِكَ ، معَ أن بعضهم
روى عَن النبي - صلى الله عليه وسلم - خلافه ، فلولا أنهم علموا أن ما خالف ذَلِكَ منسوخ لما خالفوا ما سمعوا مِن النبي - صلى الله عليه وسلم - ، ووافقهم على ذَلِكَ أكابر الصحابة ، مِنهُم :
ابنِ مسعود ، وابن عمر ، وأبو ذر ، وأبو هريرة ، ومعاذ بنِ جبل فقيه الأنصار ، وأبو هريرة ، وعائشة أم المؤمنين ، وهي أعلم الناس بهذا ، وإليها مرجع الناس كلهم .

وقد صح عنها ، أنها افتت بذلك ، وأمرت بهِ ، وأن الصحابة الذين سمعوا منها رجعوا إلى قولها في ذَلِكَ ؛ فإنها لا تقول مثل هَذا إلا عَن علم عندها فيهِ عَن رسول الله - صلى الله عليه وسلم - ، لا سيما وقد علمت اختلاف الصحابة في ذَلِكَ .
وجمع عمر الناس كلهم على قولها ، فلو كانَ قولها رأياً مجرداً عَن رواية لما استجازت رد روايات غيرها مِن الصحابة برأيها .
وقد روي عنها مِن وجوه كثيرة ، وبعضها صحيح ، كَما تقدم ، أنها روته عَن رسول الله - صلى الله عليه وسلم - قولاً أو فعلاً .
فما بقي بعد ذَلِكَ سوى العناد والتعنت ، ونعوذ بالله مِن مخالفة ما أجمع عليهِ الخلفاء الراشدون ، وجمع عليهِ عمر كلمة المسلمين ، وأفتت بهِ عائشة أم المؤمنين ، أفقه نساء هَذهِ الأمة ، وهي أعلم بمستند هَذهِ المسألة مِن الخلق أجمعين .
فروى مالك عَن يحيى بنِ سعيد ، عَن سعيد بنِ المسيب ، أن أبا موسى الأشعري أتى عائشة أم المؤمنين ، فقالَ لها : فقالَ لها : لقد شق علي اختلاف أصحاب رسول الله - صلى الله عليه وسلم - في أمر إني لأعظم أن استقبلك بهِ ، قالت : ما هو ؟ ما كنت سائلاً عَنهُ أمك
فسلني عَنهُ .
قالَ لها : الرجل يصيب أهله ثُمَّ يكسل ولا ينزل ؟ فقالت : إذا جاوز الختان الختان فَقد وجب الغسل . فقالَ أبو موسى : لا أسأل عَن هَذا أحداً بعدك .
ورواه حماد بنِ زيد وعبد الوهاب الثقفي وغيرهما ، عَن يحيى بنِ سعيد ، بنحوه .
وسمى عبد الوهاب في روايته مِن قالَ : لا يجب الغسل بذلك : أبي ابن كعب ، وأبا أيوب ، وزيد بنِ ثابت ، وسمى مِمن يأمر بالغسل : عمر وعثمان .
وروى ابن إسحاق ، عَن يزيد بنِ أبي حبيب ، عَن معمر عبد الله بنِ أبي حيية ، عَن عبيد بنِ رفاعة بنِ رافع ، عَن أبيه رفاعة ، قالَ : كنت عند عمر ، فقيل لَهُ : إن زيد
بنِ ثابت يفتي برأيه في الذِي يجامع ولا ينزل ، فدعاه ، فقالَ : أي عدو نفسه ، قَد بلغت أن تفتي الناس في مسجد رسول الله - صلى الله عليه وسلم - برأيك ! قالَ : ما فعلت ، ولكن حدثني
عمومتي ، عَن رسول الله - صلى الله عليه وسلم - . قالَ : أي عمومتك ؟ قالَ : أبي بنِ كعب ، وأبو أيوب ، ورفاعة بنِ رافع . قالَ : فالتفت عمر إلي ، فقلت : كنا نفعله على عهد رسول الله - صلى الله عليه وسلم - ، قالَ : فسألتم عَنهُ رسول الله - صلى الله عليه وسلم - ؟ قالَ : كنا نفعله على عهده ، قالَ : فجمع الناس ، وأصفق الناس على أن الماء لا يكون إلا مِن الماء ، إلا رجلين : علي بن أبي طالب ، ومعاذ بن جبل ، قالا : إذا جاوز الختان الختان وجب الغسل .
فقالَ علي : يا أمير المؤمنين ، إن أعلم الناس بهذا أزواج النبي - صلى الله عليه وسلم - ، فأرسل إلى حفصة ، فقالت : لا علم لي ، فأرسل إلى عائشة ، فقالت : إذا جاوز الختان الختان وجب الغسل . قالَ : فتحطم عمر -يعني : تغيظ - ، ثُمَّ قالَ : لا يبلغني أن أحداً فعله ولم يغتسل إلا انهكته عقوبة .

خرجه الإمام أحمد وبقي بن مخلد في (( مسنديهما )) ، ومسلم في (( كِتابِ التفصيل )) وَهوَ (( كِتابِ الناسخ والمنسوخ )) لَهُ .
ثُمَّ خرجه مِن طريق عبد الله بنِ صالح ، عَن الليث : حدثني يزيد بنِ أبي حبيب ، عَن معمر بنِ أبي حيية ، عَن عبيد بنِ رفاعة ، أن زيد بنِ ثابت كانَ يقول - فذكره بنحوه ، ولم يقل : (( عَن أبيه )) .
ومعمر بنِ أبي حيية ، ويقال : ابن أبي حبيبة ، وثقه ابن معين وغيره .
وعبيد بنِ رفاعة ، ذكره ابن حبان في (( ثقاته )) .
وهذه الرواية يستفاد منها أمور :
منها : أن كثيراً مِن الأنصار كانَ يقلد بعضهم بعضاً في هَذهِ المسألة ، ولم يسمع ذَلِكَ مِن النبي - صلى الله عليه وسلم - إلا قليل مِنهُم .
ومنها : أنَّهُ لَم يظهر في ذَلِكَ المجلس شيء مِن روايات الأنصار الصريحة عَن النبي - صلى الله عليه وسلم - ، وإنما ظهر التمسك بفعل كانوا يفعلونه على عهد رسول الله - صلى الله عليه وسلم - ، فسأله عمر : هل علم بهِ النبي - صلى الله عليه وسلم - ؟ فلم يكن لَهُم جواب ، وهذا مما يدل على أن تلك الروايات التصريحية
حصل الوهم في نقلها مِن بعض الرواة .
ومنها : أن المهاجرين الذين روي أنهم كانوا يخالفون في ذَلِكَ ويروون عَن النبي - صلى الله عليه وسلم - خلافه كعثمان رجعوا عما سمعوه منهُ ، وكذلك الأنصار -أيضاً - ، ورأسهم : أبي بنِ كعب رجع ، وأخبر أن ما سمعه من النبي - صلى الله عليه وسلم - في ذَلِكَ كانَ رخصة في أول الأمر ثُمَّ نسخ وزال ، وهذا يدل على أنَّهُ تبين لَهُم نسخ ما كانوا سمعوه بياناً شافياً ، بحيث لَم يبق فيهِ لبس ولا شك .
وقد ذكر الشَافِعي : أنَّهُ اتفق هوَ ومن ناظره في هَذهِ المسألة على أن هَذا أقوى مما يستدل بهِ عليها .
ويدل على رجوع أبي وغيره مِن الأنصار : ما روى الزهري ، عَن سهل بنِ
سعد ، عَن أبي بنِ كعب ، قالَ : إنما كانَ الماء مِن الماء رخصة في أول الإسلام ، ثُمَّ نهي عنها .
خرجه الترمذي ، وقال : حسن صحيح ، وخرجه ابن ماجه مختصراً .
وخرجه الإمام أحمد ولفظه : إن الفتيا التي كانوا يقولون : الماء مِن الماء ، رخصة كانَ النبي - صلى الله عليه وسلم - رخص بها في أول الإسلام ، ثُمَّ أمرنا بالغسل بعد .
وخرجه ابن خزيمة في (( صحيحه )) مِن طريق معمر ، عَن الزهري ، قالَ :
أخبرني سهل بنِ سعد ، قالَ : إنما كانَ قول الأنصار : الماء مِن الماء رخصة في أول الإسلام ، ثُمَّ أمرنا بالغسل .
ولم يذكر في إسناده : (( أبياً )) ، وصرح فيهِ بسماع الزهري .
وقيل : إنه وهم في ذَلِكَ ؛ فإن الزهري لَم يسمعه مِن سهل ، فَقد خرجه أبو داود وابن خزيمة -أيضاً - مِن طريق عمرو بن الحارث ، عَن الزهري ، قالَ : حدثني بعض مِن أرضى ، عَن سهل ، عَن أبي - فذكره .
ورجح هَذهِ الرواية : الإمام أحمد والدارقطني وغيرهما .
ورجح آخرون : سماع الزهري لهُ من سهل ، مِنهُم : ابن حبان .

ووقع في بعض نسخ (( سنن أبي داود )) ما يدل عليهِ ؛ فإنه لم يذكر أحد مِن أصحاب الزهري بين الزهري وسهل رجلاً [ غير ] عمرو بنِ الحارث ، فلا يقضي لَهُ على سائر أصحاب الزهري .
وقد خرجه ابن شاهين مِن طريق ابن المبارك ، عَن يونس ، عَن الزهري ، قالَ : حدثني سهل بنِ سعد ، عَن أبي بنِ كعب - فذكره ، بهِ .
وبتقدير أن يكون ذَلِكَ محفوظاً ؛ فَقد اخبر الزهري أن هَذا الذِي حدثه يرضاه ، وتوثيق الزهري كاف في قبول خبره .
وقد قيل : أنَّهُ أبو حازم الزاهد ، وَهوَ ثقة جليل ، فقد خرج أبو داود وابن خزيمة مِن رواية أبي غسان محمد بنِ مطرف ، عَن أبي حازم ، عَن سهل بنِ سعد ، قالَ : حدثني أبي بن كعب - فذكره .
قالَ البيهقي : هَذا إسناد صحيح موصول .
وقد ذكر ابن أبي حاتم ، عَن أبيه ، أن بعضهم ذكر أنه لا يعرف لَهُ أصلاً .
وفي ذَلِكَ نظر .
وقد روي عَن أبي بنِ كعب مِن وجوه أخر :
روى شعبة ، عَن سيف بنِ وهب ، عَن أبي حرب بنِ أبي الأسود ، عَن عميرة بنِ يثربي ، عَن أبي كعب ، قالَ إذا التقى ملتقاهما فَقد وجب الغسل .
خرجه ابن أبي شيبة والبخاري في (( تاريخه)) .
وروى مالك ، عَن يحيى بنِ سعيد ، عَن عبد الله بنِ كعب مولى عثمان ، أن محمود بنِ لبيد سأل زيد بنِ ثابت عَن الرجل يصيب أهله ثُمَّ يكسل ولا ينزل ؟ فقالَ : زيد يغتسل ، فقالَ لَهُ محمود بن لبيد : إن أبي بن كعب - كانَ لا يرى الغسل ؟ فقالَ لَهُ زيد : إن أبياً نزع عَن ذَلِكَ قبل أن يموت .
وقال الشَافِعي : أنا إبراهيم بن محمد ، عَن خارجة بن زيد ، عَن أبيه ، عَن أبي بن كعب ، أنَّهُ كانَ يقول : ليسَ على مِن لَم ينزل غسل ، ثُمَّ نزع عَن ذَلِكَ أبي قبل أن يموت .
وقد روي ، عَن عائشة ما يدل على النسخ : مِن رواية الحسين بنِ عمران : حدثني الزهري ، قالَ : سألت عروة عَن الذِي يجامع ولا ينزل ؟ قالَ : نول الناس أن يأخذوا بالآخر مِن أمر رسول الله - صلى الله عليه وسلم - ، حدثتني عائشة ، أن رسول الله - صلى الله عليه وسلم - كانَ يفعل ذَلِكَ ولا يغتسل ، وذلك قبل فتح مكة ، ثُمَّ اغتسل بعد ذَلِكَ ، وأمر الناس بالغسل .
خرجه ابن حبان في (( صحيحه )) و الدارقطني .
والحسين بنِ عمران ، ذكره ابن حبان في (( ثقاته )) ، وقال الدارقطني : لا بأس بهِ ، وقال البخاري : لا يتابع على حديثه .
وقال العقيلي بعد تخريجه لهذا الحديث : الحديث ثابت عَن النبي - صلى الله عليه وسلم - في الغسل لالتقاء الختانين ، ولا يحفظ هذا اللفظ إلا في هَذا الحديث .
والقول بأن (( الماء مِن الماء )) نسخ بالأمر بالغسل مِن التقاء الختانين هوَ المشهور عند العلماء مِن الفقهاء والمحدثين ، وقد قرره الشافعي ، وأحمد ، ومسلم بنِ الحجاج ، والترمذي ، وأبو حاتم الرازي وغيرهم مِن الأئمة .
وقد روي معنى ذَلِكَ عَن سعيد بنِ المسيب وغيره مِن السلف .
وقد قيل : إن (( الماء مِن الماء )) إنما كانَ في الاحتلام .
وقد روي عَن ابن عباس هَذا التأويل .
خرجه الترمذي مِن وجه فيهِ مقال .

وروي -أيضاً- عَن عكرمة ، وذهب إليه طائفة .
وهذا التأويل إن احتمل في قولُهُ : (( الماء مِن الماء )) فلا يحتمل في قولُهُ : (( إذا أعجلت -أو أقحطت- فلا غسل عليك )) ، وفي قولُهُ : (( يغسل ما مس المرأة منهُ ، ويتوضأ ، ويصلي )) .
وقال طائفة مِن العلماء : لما اختلفت الأحاديث في هَذا وجب الأخذ بأحاديث الغسل مِن التقاء الختانين ، لما فيها مِن الزيادة التي لَم يثبت لها معارض ، ولم تبرأ الذمة بدون الاغتسال ؛ لأنه قَد تحقق أن التقاء الختانين موجب لطهارة، ووقع التردد : هل يكفي الوضوء أو لا يكفي دونَ غسل البدن كله ؟ فوجب الأخذ بالغسل ؛ لأنه لا يتيقن براءة الذمة بدونه .
وهذا معنى قول البخاري : الغسل أحوط .
ولذلك قالَ أحمد -في رواية ابن القاسم - : الأمر عندي في الجماع أن آخذ بالاحتياط فيهِ ، ولا أقول : الماء مِن الماء .
وسلك بعضهم مسلكاً أخر ، وَهوَ : أن المجماع وإن لَم ينزل يسمى جنباً ومجامعاً وواطئاً ، ويترتب جميع أحكام الوطء عليهِ ، والغسل مِن جملة الأحكام .
وهذا معنى قول مِن قالَ مِن السلف : أنوجب المهر والحد ولا نوجب الغسل ؟
وهذا القول هوَ الذِي استقر عليهِ عمل المسلمين .
وقد خالف فيهِ شرذمة مِن المتقدمين ، مِنهُم : أبو سلمة ، وعروة ، وهشام ابن عروة ، والأعمش ، وابن عيينة ،وحكي عَن الزهري وداود .
وقال ابن عبد البر : اختلف أصحاب داود في هَذهِ المسألة .
وقال ابن المنذر : لا أعلم اليوم بين أهل العلم في ذَلِكَ اختلافاً .
وذهب إليه طائفة مِن أهل الحديث ، مِنهُم : بقي بنِ مخلد الأندلسي ، وقد نسبه بعضهم إلى البخاري وليس في كلامه ما يصرح بهِ ، وحكاه الشَافِعي عَن بعض أهل الحديث مِن أهل ناحيتهم وغيرهم ، وذكر مناظرته لَهُم .
وقد كانَ بعض الناس قي زمن الإمام أحمد ينسب ذَلِكَ إليه ، فكان أحمد ينكر ذَلِكَ ، ويقول : ما أحفظ أني قلت بهِ قط ، وقيل لَهُ : بلغنا أنك تقوله ؟ فقالَ : الله المستعان ، وقال -أيضاً - : مِن يكذب علي في هَذا أكثر مِن ذاك .
وأحمد مِن أبعد الناس عَن هَذهِ المقالة ، فظاهر كلامه يدل على أن الخلاف فيها غير سائغ ، فإنه نص على أنَّهُ لو فعل ذَلِكَ مرة أنَّهُ يعيد الصلاة التي صلاها بغير غسل مِن التقاء الختانين ، ونص على أنَّهُ لا يصلى خلف مِن يقول : (( الماء مِن الماء )) ، معَ قولُهُ : إنه يصلي خلف مِن يحتجم ولا يتوضأ ، ومن يمس ذكره ولا يتوضأ متأولاً ، فدل على أن القول بأن ((الماء مِن الماء )) لا مساغ للخلاف فيهِ .
وكذلك ذكر ابن أبي موسى وغيره مِن الأصحاب .
وحمل أبو بكر عبد العزيز كلام أحمد على أنه لَم يكن متأولاً ، وهذا لا يصح ؛ لأن القول بأن (( الماء مِن الماء )) لا يكون بغير تأويل . والله أعلم .
وقد سبق عَن عمر ، أنَّهُ قالَ : لا أوتى بأحد فعله إلا أنهكته عقوبة .

وقد روي عَنهُ مِن وجه آخر ، رواه ابن أبي شيبة ، عَن ابن إدريس ، عَن
الشيباني ، عَن بكير بنِ الأخنس ، عَن سعيد بنِ المسيب ، قالَ : قالَ عمر : لا أوتي برجل فعله -يعني : جامع ولم يغتسل ؛ يعني : وَهوَ لَم ينزل- إلا أنهكته عقوبة .
وخرجه إبراهيم بن مسلم الخوارزمي في (( كِتابِ الطهور )) عَن أسباط بن
محمد ، عَن الشيباني ، بهِ .
وفي رواية أن سعيد بنِ المسيب قالَ : سمعت عمر بنِ الخطاب على المنبر يقول : لا أجد أحداً جامع امرأته ولم يغتسل ، أنزل أو لَم ينْزل ، إلا عاقبته .
وقد قالَ عمر هَذا بمحضر مِن المهاجرين والأنصار ، ولم يخالف فيهِ أحد .
والظاهر : أن جميع مِن كانَ يخالف فيهِ مِن الأنصار رجع عَنهُ ، ورأسهم : أبي بنِ كعب ، وزيد بنِ ثابت ، ومِن المهاجرين عثمان بنِ عفان .
وفي رجوع أبي بنِ كعب وعثمان بنِ عفان معَ سماعها مِن النبي - صلى الله عليه وسلم - خلاف ذَلِكَ : دليل على أنَّهُ ظهر لهما أن ما سمعاه زال حكمه ، واستقر العمل على غيره .
وعامة مِن روي عَنهُ : (( إن الماء مِن الماء )) روي عَنهُ خلاف ذَلِكَ ، والغسل مِن التقاء الختانين ، مِنهُم : عثمان ، وعلي ، سعد بنِ أبي وقاص ، وابن مسعود ، وابن
عباس ، وزيد بنِ ثابت ، وأبي بنِ كعب ، ورافع بنِ خديج .
وهذا يدل على رجوعهم عما قالوه في ذَلِكَ ؛ فإن القول بنسخ (( الماء مِن الماء )) مشهور بين العلماء ، ولم يقل أحد مِنهُم بالعكس .
وقد روت عائشة وأبو هريرة عَن النبي - صلى الله عليه وسلم - الغسل بالتقاء الختانين .
وقد روى ذَلِكَ -أيضاً- مِن رواية عبد الله بنِ عمرو ، ورافع بنِ خديج ، ومعاذ بنِ جبل ، وابن عمر ، وأبي أمامة وغيرهم ، إلا أن في أسانيدها ضعفاً .
وفي حديث رافع التصريح بنسخ الرخصة -أيضاً .
أعلم ؛ أن هَذا الضعف إنما هوَ في الطرق التي وصلت إلينا منها هَذهِ الأخبار ، فأما المجمع الذِي جمع عمر فيهِ المهاجرين والأنصار ، ورجع فيهِ أعيان مِن كانَ سمع مِن النَّبيّ - صلى الله عليه وسلم - الرخصة ، فأنهم لَم يرجعوا إلا لأمرٍ ظهر لَهُم في ذَلِكَ الجمع وبعده ، وعلموه
وتيقنوه ، وإن كانت تفاصيله لَم تنقل إلينا ، واستقر مِن حينئذ العمل على الغسل مِن التقاء الختانين ، ولم يصح عَن أحد مِن الصحابة بعد ذَلِكَ إظهار الفتيا بخلافه ، فوجب اتباع سبيل المؤمنين ، والأخذ بما جمع عليهِ الأمة أمير المؤمنين ، والرجوع إلى مِن رجعت إليه الصحابة في العلم بهذه المسألة ،وهي أم المؤمنين .
والمخالف يشغب بذكر الأحاديث التي رجع عنها رواتها ، ويقول : هي صحيحة
الأسانيد ، وربما يقول : هي أصح إسناداً مِن الأحاديث المخالفة لها .
ومن هنا : كره طوائف مِن العلماء ذكر مثل هَذهِ الأحاديث والتحديث بها ؛ لأنها
تورث الشبهة في نفوس كثير مِن الناس .

وخرج الإسماعيلي في (( صحيحه )) مِن حديث زيد بنِ أخزم ، قالَ : سمعت يحيى -يعني : القطان- وسئل عَن حديث هشام بنِ عروة : حديث أبي أيوب : (( الماء مِن
الماء )) ؟ - فقالَ : نهاني عَنهُ عبد الرحمن - يعني : ابن مهدي .
ولهذا المعنى - والله أعلم- لَم يخرج مالك في (( الموطإ )) شيئأً مِن هَذهِ
الأحاديث ، وهي أسانيد حجازية على شرطه .
والمقصود بهذا : أن المسائل التي اجتمعت كلمة المسلمين عليها مِن زمن الصحابة ، وقل المخالف فيها وندر ، ولم يجسر على إظهارها لإنكار المسلمين عليهِ ، [ كلها ] يجب على المؤمن الأخذ بما اتفق المسلمون على العمل بهِ ظاهراً ؛ فإن هَذهِ الأمة لا يظهر أهل باطلها على أهل حقها ، كَما أنها لا تجتمع على ضلالة ، كَما روي ذَلِكَ عن النبي - صلى الله عليه وسلم - .
خرجه أبو داود وغيره .
فهذه المسائل قَد كفى المسلم أمرها ، ولم يبق فيها إلا اتباع ما جمع عليهِ الخلفاء الراشدون أولي العلم والعدل والكمال ، دونَ الاشتغال فيها بالبحث والجدال وكثرة القيل والقال ؛ فإن هَذا كله لَم يكن يخفى عمن سلف ، ولا يظن ذَلِكَ بهم سوى أهل الجهل والضلال .
والله المسئول العصمة والتوفيق .


فتح الباري - كتاب الحيض

الكتاب : فتح الباري شرح صحيح البخاري
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)

كتاب الحيض

* * *

بسم الله الرحمن الرحيم
6
كِتابِ الحيض
وقول الله عز وجل : { وَيَسْأَلونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذىً فَاعْتَزِلُوا النِّسَاءَ فِي الْمَحِيضِ } [البقرة :222 ]إلى قولُهُ : { وَيُحِبُّ الْمُتَطَهِّرِينَ } [البقرة :222 ] .
خرج مسلم في (( صحيحه )) مِن حديث حماد بنِ سلمة : نا ثابت ، عَن أنس ، أن اليهود كانوا إذا حاضت المرأة فيهم لَم يؤاكلوها ولم يجامعوهن في البيوت ، فسأل أصحاب النبي - صلى الله عليه وسلم - النبي - صلى الله عليه وسلم - ، فأنزل الله عز وجل : { وَيَسْأَلونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذىً فَاعْتَزِلُوا النِّسَاءَ فِي الْمَحِيضِ } [البقرة:222 ] إلى آخر الآية ، فقالَ رسول الله - صلى الله عليه وسلم - : (( اصنعوا كل شيء إلا النكاح )) -وذكر بقية الحديث .
فقوله عز وجل : { وَيَسْأَلونَكَ عَنِ الْمَحِيضِ } ، أي : عَن حكمه والمباشرة
فيهِ .
و(( المحيض )) ، قيل : إنَّهُ مصدر كالحيض ، وقيل : بل هوَ اسم للحيض ، فيكون اسم مصدر .
وقوله تعالى : { قُلْ هُوَ أَذىً } [البقرة :222 ] ، فسر الأذى بالدم النجس وبما فيهِ مِن القذر والنتن وخروجه مِن مخرج البول ، وكل ذَلِكَ يؤذي .
قالَ الخطابي : الأذى هوَ المكروه الذِي ليسَ بشديد جداً ؛ كقوله : { لَنْ يَضُرُّوكُمْ إِلاّ أَذى } [آل عمران :111 ] ، وقوله : { إِنْ كَانَ بِكُمْ أَذىً مِنْ مَطَرٍ } [النساء : 102 ] ، قالَ : والمراد : أذى يعتزل منها موضعه لا غيره ، ولا يتعدى ذَلِكَ إلى سائر بدنها ، فلا يجتنبن ولا يخرجن مِن البيوت كفعل المجوس وبعض أهل الكِتابِ ، فالمراد : أن الأذى بهن لا يبلغ الحد الذِي يجاوزونه إليه ، وإنما يجتنب منهن موضع الأذى ، فإذا تطهرن حل غشيانهن .
وقوله تعالى : { فَاعْتَزِلُوا النِّسَاءَ فِي الْمَحِيض } [البقرة :222 ] ، قَد فسره النبي - صلى الله عليه وسلم - باعتزال النكاح ، وسيأتي فيما بعد -إن شاء الله تعالى- ذكر ما يحرم مِن مباشرة الحائض وما يحل منهُ في الباب الذِي يختص المباشرة مِن الكِتابِ .
وقد قيل : بأن المراد بالمحيض هاهنا : مكان الحيض ، وهو الفرج ، ونص على ذَلِكَ الإمام أحمد ، وحكاه الماوردي عَن أزواج النبي - صلى الله عليه وسلم - وجمهور المفسرين ، وحكى الإجماع على أن المراد بالمحيض المذكور في أول الآية : الدم .
وقد خالف في ذَلِكَ ابن أبي موسى مِن أصحابنا في (( شرح الخرقي )) ، فزعم أن مذهب أحمد أنَّهُ الفرج -أيضاً - ، وفيه بعد .
وجمهور أصحاب الشَافِعي على أن المراد بالمحيض في الآية الدم ، في الموضعين .
وقوله : { وَلا تَقْرَبُوهُنّ } [ البقرة: 222 ] ، نهي بعد الأمر باعتزالهن في المحيض عَن قربانهن فيهِ ، والمراد بهِ : الجماع -أيضاً - ، وفيه تأكيد لتحريم الوطء في الحيض .

وقوله : { حَتَّى يَطْهُرْنَ } [البقرة: 222 ] فيهِ قراءتان { يَطْهُرْنَ } [البقرة :
222 ] -بسكون الطاء وضم الهاء - ، و { يَطْهُرْنَ } [البقرة: 222 ] بفتح الطاء وتشديد الهاء .
وقد قيل : إن القراءة الأولى أريد بها انقطاع الدم ، والقراءة الثانية أريد بها التطهر بالماء .
وممن فسر الأولى بانقطاع الدم ابن عباس ومجاهد وغيرهما .
وابن جرير وغيره : يشيرون إلى حكاية الإجماع على ذَلِكَ .
ومنع غيره الإجماع ، وقال : كل مِن القراءتين تحتمل أن يراد بها الاغتسال بالماء ، وأن يراد بها انقطاع الدم ، وزوال أذاه .
وفي ذَلِكَ نظر ، فإن قراءة التشديد تدل على نسبة فعل التطهير إليها ، فكيف يراد بذلك مجرد انقطاع الدم ولا صنع لها فيهِ .
وقوله : { حَتَّى يَطْهُرْنَ } [البقرة: 222 ]غاية النهي عَن قربانهن ، فيدل بمفهومه على أن ما بعد التطهير يزول النهي .
فعلى قراءة التشديد المفسرة بالاغتسال إنما يزول النهي بالتطهر بالماء ، وعلى قراءة التخفيف يدل على زوال النهي بمجرد انقطاع الدم .
واستدل بذلك فرقة قليلة على إباحة الوطء بمجرد انقطاع الدم ، وَهوَ قول أبي حنيفة ، وأصحابه ، إذا انقطع الدم لأكثر الحيض ، أو لدونه ، ومضى عليها وقت صلاة ، أو كانت غير ومخاطبة بالصلاة كالذمية .
وحكي عَن طائفة إطلاق الإباحة ، مِنهُم : ابن كثير وابن عبد الحكم ، وفي نقله عنهما نظر .
والجمهور على أنه لا يباح بدون الاغتسال ، وقالوا : الآية ، وإن دلت بمفهومها على الإباحة بالانقطاع إلا أن الإتيان مشروط لَهُ شرط آخر وَهوَ التطهر ، والمراد بهِ : التطهر بالماء ؛ بقولِهِ : { فَإِذَا تَطَهَّرْنَ فَأْتُوهُنّ } [البقرة:222] ، فدل على أنَّهُ لا يكفي مجرد التطهر ، وأن الإتيان متوقف على التطهر ، أو على الطهر والتطهر بعده ، وفسر الجمهور التطهر بالاغتسال ، كَما في قولُهُ : { وَإِنْ كُنْتُمْ جُنُباً فَاطَّهَّرُوا } [المائدة:6 ] .
وحكي عَن طائفة مِن السلف : أن الوضوء كاف بعد انقطاع الدم ، منهُم : مجاهد ، وعكرمة ، وطاوس ، على اختلاف عَنهُم في ذَلِكَ .
قالَ ابن المنذر : روينا بإسناد فيهِ مقال عن عطاء وطاوس ومجاهد ، أنهم قالوا : إذا أدرك الزوج الشبق أمرها أن تتوضأ ، ثُمَّ أصاب منها إن شاء .
وأصح مِن ذَلِكَ عَن عطاء ومجاهد موافقة القول الأول -يعني : المنع منهُ وكراهته بدون الغسل - ، قالَ : ولا يثبت عَن طاوس خلاف ذَلِكَ . قالَ : وإذا بطل أن يثبت عَن هؤلاء قول ثان كانَ القول الأول كالإجماع . انتهى .
ولذلك ضعف القاضي إسماعيل المالكي الرواية بذلك عَن طاوس وعطاء ؛ لأنها مِن رواية ليث بن أبي سليم عنهما ، وَهوَ ضعيف .
وحكي عَن بعض السلف أن التطهر غسل الفرج خاصة ، رواه ابن جريج وليث عَن عطاء ، ورواه معمر عَن قتادة ، وحكاه بعض أصحابنا عَن الأوزاعي ، ولا أظنه يصح عَنهُ ، وقاله قوم مِن أهل الظاهر .
والصحيح الذِي عليهِ جمهور العلماء : أن تطهر الحائض كتطهر الجنب ، وَهوَ الاغتسال .

ولو عدمت الماء ، فهل يباح وطؤها بالتيمم ؟ فيهِ قولان :
أحدهما : يباح بالتيمم ، وَهوَ مذهبنا ، ومذهب الشَافِعي وإسحاق والجمهور ، وقول يحيى بن بكير مِن المالكية ، والقاضي إسماعيل مِنهُم -أيضاً .
وقال مكحول ومالك : لا يباح وطؤها بدون الاغتسال بالماء .
وقوله : { فَأْتُوهُنّ } [البقرة:222 ] إباحة ، وقوله : { مِنْ حَيْثُ أَمَرَكُمُ اللَّه } [البقرة: 222 ] أي : باعتزالهن ، وَهوَ الفرج ، أو ما بين السرة والركبة ، على ما فيهِ مِن الاختلاف كَما سيأتي ، روي هَذا عَن ابن عباس ، ومجاهد ، وعكرمة .
وقيل : المراد : مِن الفرج دونَ الدبر ، رواه علي بنِ أبي طلحة عَن ابن عباس .
وروى أبان بنِ صالح ، عن مجاهد ، عنة ابن عباس ، قالَ : { مِنْ حَيْثُ أَمَرَكُمُ
الله } [البقرة: 222 ] أن تعتزلوهن . ورواه عكرمة ، عَن ابن عباس -أيضاً .
وقيل : المراد مِن قبل التطهر لا مِن قبل الحيض ، وروي عَن ابن عباس -أيضاً - ، وغيره .
و(( التوابون )) : الرجاعون إلى طاعة الله مِن مخالفته .
و(( المتطهرون )) : فسره عطاء وغيره : بالتطهر بالماء ، ومجاهد وغيره : بالتطهر مِن الذنوب .
وعن مجاهد ، أنَّهُ فسره : بالتطهر مِن أدبار النساء .
ويشهد لَهُ قول قوم لوط : { إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ } [الأعراف: 82 ] .
* * *

1-باب
كيف كانَ بدء الحيض ؟
وقول النبي - صلى الله عليه وسلم - : (( هَذا شيء كتبه الله على بنات آدم )) .
وقال بعضهم : كانَ أول ما أرسل الحيض على بني إسرائيل .
قالَ أبو عبد الله : وحديث النبي - صلى الله عليه وسلم - أكثر .
أما مِن قالَ : أول ما أرسل الحيض على بني إسرائيل : فَقد روي ذَلِكَ عَن حماد بنِ سلمة ، عَن هشام بنِ عروة ، عَن فاطمة بنت المنذر ، عَن أسماء بنت أبي بكر ، قالت : إنما سلطت الحيضة على نساء بني إسرائيل ؛ لأنهن كن اتخذن أرجلاً مِن خشب يتطاولن بها في المساجد .
وأما ما رجحه البخاري مِن أن الحيض لَم يزل في النساء منذ خلقهن الله ، فَهوَ المروي عَن جمهور السلف :
قالَ عمرو بنِ محمد العنقزي : نا عباد بنِ العوام ، عَن سفيان بنِ حسين ، عَن يعلى بنِ مسلم ، عَن سعيد بنِ جبير ، عَن ابن عباس ، قالَ : لما أكل آدم مِن الشجرة التي نهي عنها ، قالَ الله لَهُ : (( ما حملك على أن عصيتني ؟)) قالَ : ربِّ ، زينته لي حواء ، قالَ : (( فإني أعقبها أن لا تحمل إلا كرها ، ولا تضع إلا كرهاً ، ودميتها في الشهر مرتين )) ، فلما سمعت حواء ذَلِكَ رنت ، فقالَ لها : عليك الرنة وعلى بناتك .
وروى ابن جرير في (( تفسيره )) : نا يونس : نا ابن وهب ، عَن عبد الرحمن بن زيد بنِ أسلم ، في قولُهُ : { وَلَهُمْ فِيهَا أَزْوَاجٌ مُطَهَّرَةٌ } [البقرة :25 ] ، قالَ : المطهرة : التي لا تحيض ، قالَ : وكذلك خلقت حواء عليها السلام حتى عصت ، فلما عصت قالَ الله تعالى : (( إني خلقتك مطهرة ، وسأدميك كَما أدميت هَذهِ الشجرة )) .
وقد استدل البخاري لذلك بعموم قول النبي - صلى الله عليه وسلم - : (( إن هَذا شيء كتبه الله على بنات آدم )) ، وَهوَ استلال ظاهر حسن ، ونظيره : استدلال الحسن على إبطال قول مِن قالَ : أول مِن رأى الشيب إبراهيم - عليه السلام - ، بعموم قول الله عز وجل : { اللهُ الَّذِي خَلَقَكُمْ مِنْ ضَعْفٍ ثُمَّ جَعَلَ مِنْ بَعْدِ ضَعْفٍ قُوَّةً ثُمَّ جَعَلَ مِنْ بَعْدِ قُوَّةٍ ضَعْفاً وَشَيْبَةً } [الروم : 54 ] .
294- حدثنا علي بنِ عبد الله المديني : نا سفيان ، قالَ : سمعت عبد الرحمن بنِ القاسم ، قالَ : سمعت القاسم يقول : سمعت عائشة تقول : خرجنا لا نرى إلا الحج ، فلما كنت بسرف حضت ، فدخل علي رسول الله - صلى الله عليه وسلم - وأنا أبكي ، فقالَ : (( مالك ! أنفست ؟ )) قلت : نعم . قالَ : (( إن هَذا أمر كتبه الله على بنات آدم ، فاقضي ما يقضي الحاج ، غير أن لا تطوفي بالبيت )) . قالت : وضحى رسول الله - صلى الله عليه وسلم - عَن نسائه بالبقر .
هَذا إسناد شريف جداً ؛ لجلالة رواته ، وتصريحهم كلهم بسماع بعضهم مِن بعض ، فلهذا صدر بهِ البخاري (( كِتابِ : الحيض )) .
وفيه اللفظة التي استدل بها البخاري على أن الحيض لازم للنساء منذ خلقهن الله ، وأنه لَم يحدث في بني إسرائيل ، كَما تقدم .

وقد رويت هَذهِ اللفظة -أيضاً - عَن جابر ، أن النبي - صلى الله عليه وسلم - قالَ ذَلِكَ لعائشة في الحج - بمعنى حديث عائشة .
خرجه مسلم في (( صحيحه )) .
ورويت -أيضاً- عَن أم سلمة ، مِن رواية محمد بنِ عمرو : نا أبو سلمة ، عَن أم سلمة ، قالت : كنت معَ رسول الله - صلى الله عليه وسلم - في لحافه ، فوجدت ما تجد النساء مِن الحيضة ، فانسللت مِن اللحاف ، فقالَ : رسول الله - صلى الله عليه وسلم - : (( أنفست ؟ )) قلت : وجدت ما تجد النساء مِن الحيضة ، قالَ : (( ذاك ما كتب الله على بنات آدم )) . قالت : فانسللت فأصلحت مِن شأني ، ثُمَّ رجعت ، فقالَ لي رسول الله - صلى الله عليه وسلم - : (( تعالي فادخلي معي في اللحاف )) . قالت : فدخلت معه .
خرجه [ . . . . . . ] ابن ماجه .
ومعنى : (( كتب الله على بنات آدم )) : أنَّهُ قضى بهِ عليهن وألزمهن إياه ، فهن متعبدات بالصبر عليهِ .
وجاء في رواية للإمام أحمد مِن رواية الأوزاعي ، عَن أبي عبيد ، عَن عائشة ، عَن النبي - صلى الله عليه وسلم - ، في هَذا الحديث : أن عائشة قالت للنبي - صلى الله عليه وسلم - : لا أحسب النساء خلقن إلا للشر ، قالَ : (( لا ، ولكنه شيء ابتلي بهِ نساء بني آدم )) .
ولفظ : (( الكتابة )) يدل على اللزوم والثبوت ، إمَّا شرعاً كقوله تعالى :
{ كُتِبَ عَلَيْكُمُ الصِّيَامُ } [ البقرة:183 ] ، أو قدراً كقوله : { كَتَبَ اللهُ لأَغْلِبَنَّ أَنَا وَرُسُلِي } [المجادلة: 21 ] .
وهذا الحديث مِن هَذا القبيل .

* * *

2 - باب
غسل الحائض رأس زوجها وترجيله
295- نا عبد الله بنِ يوسف : نا مالك ، عَن هشام بنِ عروة ، عَن أبيه ، عَن عائشة ، قالت : كنت أرجل رأس رسول الله - صلى الله عليه وسلم - وأنا حائض .
296- حدثنا إبراهيم بنِ موسى : نا هشام بنِ يوسف ، أن ابن جريج أخبرهم : أنا هشام ، عَن عروة ، أنَّهُ سئل : أتخدمني الحائض أو تدنو مني المرأة وهي جنب ؟
فقالَ عروة : كل ذَلِكَ علي هين ، وكل ذَلِكَ تخدمني ، وليس على أحد في ذَلِكَ بأس ؛ أخبرتني عائشة أنها كانت ترجل رأس رسول الله - صلى الله عليه وسلم - وهي حائض ، ورسول الله - صلى الله عليه وسلم - حينئذ مجاور في المسجد ، يدني لها رأسه وهي في حجرتها ، فترجله وهي حائض .
هَذا الحديث يدل على طهارة بدن الحائض ، وعلى مباشرتها بيدها لرأس الرجل بالدهن والتسريح ، وَهوَ معنى ترجيل الرأس المذكور في هَذا الحديث .
وقد روى تميم بنِ سلمة ، عَن عروة هَذا الحديث ، ولفظه : (( فأغسله وأنا حائض )) .
وكذلك روى لفظة : (( الغسل )) إبراهيم ، عَن الأسود ، عَن عائشة .
ولو كانت يدها نجسة لمنعت مِن دهن رأس الرجل وغسله .
وقد ألحق عروة الجنب بالحائض ، وَهوَ كَما قالَ ، بل الجنب أولى بالطهارة ؛ فإنه أخف حدثاً .
وقد كانَ ان عباس يكره ترجيل الحائض رأسه ، ختى نهته خالته ميمونة عَن ذَلِكَ : قالَ الإمام أحمد : ثنا سفيان ، عَن منبوذ ، عَن أمه ، قالت : كنت عند ميمونة ، فأتاها ابن عباس ، فقالت : يابني ! مالك شعثاً رأسك ؟ قالَ : أم عمار مرجلتي حائض ، قالت : أي بني ! وأين الحيضة مِن اليد ؟ كانَ رسول الله - صلى الله عليه وسلم - يدخل على أحدانا وهي حائض ، فيضع رأسه في حجرها ، فيقرأ القرآن وهي حائض ، ثُمَّ تقوم إحدانا بخمرته فتضعها في المسجد وهي حائض، أي بني ! وأين الحيضة مِن اليد ؟
واستدل جماعة مِن الفقهاء بترجيل الحائض رأس الحي وغسله على جواز غسلها للميت ، مِنهُم : أبو ثور ، وله في ذَلِكَ حكاية معروفة ، إذ سئل عَن هَذهِ المسألة جماعة مِن أهل الحديث فلم يهتدوا للجواب ، فأجاب أبو ثور بالجواز ، واستدل بهذا الحديث ، وبحديث : (( إن حيضتك ليست بيدك )) .
وحكي عَن أحمد -أيضاً- نظير هَذهِ الحكاية بإسناد فيهِ بعض مِن لايعرف .
وممن رخص في تغسيل الحائض والجنب للميت : عطاء والثوري .
ورخص الحسن للجنب أن يغسل الميت ، وحكى الإمام أحمد عَنهُ ، أنَّهُ قالَ في الحائض : لا تغسل الميت ، وعن علقمة أنَّهُ قالَ : تغسله .
وفي (( كِتابِ عبد الرزاق )) ، عَن علقمة ، أن الحائض لا تغسل الميت .
واختلفت الرواية عَن أحمد فيهِ ، فروي عَنهُ أنَّهُ قالَ : لا بأس بذلك .
وروي عَنهُ أنَّهُ رخص دونَ الحائض إلا للضرورة .
وقد تقدم عَنهُ رواية أخرى بالرخصة للحائض مطلقاً ، وأن في إسنادها نظراً .
وكره علقمة والنخعي والثوري وأحمد أن يحضر الجنب والحائض عند الميت عند خروج روحه ؛ لما روي مِن امتناع الملائكة مِن دخول البيت الذِي فيهِ الجنب .

وفي الجملة ؛ فبدن الحائض طاهر ، وعرقها وسؤرها كالجنب ، وحكى الإجماع على ذَلِكَ غير واحد مِن العلماء .
وسئل حماد : هل تغسل الحائض ثوبها مِن عرقها ؟ فقالَ : إنما يفعل ذَلِكَ المجوس .
وحكى بعض الفقهاء عَن عبيدة السلماني : أن الحائض لا تقرب الرجل ولا تمس منهُ شيئاً ، قالَ بعضهم : ولا أظنه يصح عَنهُ .
وحكى بعضهم عَن أبي يوسف : أن بدن الحائض نجس ، وأنها إذا أصابت ماء قليلاً نجسته ، وقال بعضهم - أيضاً - : لا يصح هَذا عَن أبي يوسف .
ولكن أبو حنيفة وأصحابه يقولون : على بدن الجنب ، وأعضاء المحدث نجاسة حكمية ، تنتقل إلى الماء الذِي يرتفع بهِ حدثه فيصير نجساً .
وهذا إنما يقولونه في الحائض إذا انقطع دمها وأصابها الماء ، فإنه ينجس ويرتفع حدثها بذلك وإن لَم تنو رفع الحدث بهِ ، على أصلهم المعروف : أن النية لا تشرط للطهارة بالماء .

* * *

3- باب
قراءة الرجل في حجر امرأته وهي حائض
وكان أبو وائل يرسل خادمه وهي حائض إلى أبي رزين ؛ لتأتيه بالمصحف فتمسكه بعلاقته .
297- حدثنا أبو نعيم الفضل بنِ دكين : سمع زهيراً ، عَن منصور بنِ صفية ، أن أمه حدثته ، أن عائشة حدثتها ، أن النبي - صلى الله عليه وسلم - كانَ يتكيء في حجري وأنا حائض ، ثُمَّ يقرأ القرآن .
هَذا إسناد كله مصرح فيهِ بالتحديث والسماع ، إلا في رواية زهير ، - وَهوَ ابن معاوية -، عَن منصور بنِ صفية بنت شيبة .
ومراد البخاري بهذا الباب : أن قرب القاريء مِن الحائض ومن موضع حيضها لا يمنعه مِن القراءة ؛ فإنه لَم يكن للحيض تأثير في منع القراءة لَم يكن في إخبار عائشةبقراءة النبي - صلى الله عليه وسلم - القرآن وَهوَ متكيء في حجرها في حال الحيض معنى ، فإنها أرادت أن قرب فم القاريء للقرآن مِن محل الحيض لا يمنعه القراءة .
وقد زعم بعضهم : أن في الحديث دلالة على أن الحيض نفسه غير مانع مِن
القراءة ، ولا يصح ذَلِكَ ، إنما مراد عائشة : أن قرب الطاهر مِن الحائض لا يمنع مِن القراءة .
وقد صرحت ميمونة أم المؤمنين بهذا المعنى ، كَما خرجه الإمام أحمد مِن حديث ابن جريج : أخبرني منبوذ ، أن أمه أخبرته ، أنها بينا هي جالسة عند ميمونة زوج النبي - صلى الله عليه وسلم - إذ دخل عليها ابن عباس ، فقالت : مالك شعثاً ؟ قالَ : أم عمار مرجلتي حائض . فقالت : أي بني ! وأين الحيضة مِن اليد ؟ لقد كانَ النَّبيّ - صلى الله عليه وسلم - يدخل على إحدانا وهي متكئة حائض ، قَد علم أنها حائض ، فيتكىء عليها فيتلو القرآن وَهوَ متكىء عليها ، أو يدخل عليها قاعدة وهي حائض ، فيتكىء في حجرها فيتلوا القرآن وَهوَ متكىء في حجرها ، وتقوم وهي حائض فتبسط لَهُ خمرة في مصلاه- وفي رواية : فتبسط خمرته -فيصلي عليها في بيتي ، أي بني ! وأين الحيضة مِن اليد ؟
وخرجه النسائي مختصراً ، ولم يذكر قصة ابن عباس .
قالَ القرطبي : ويؤخذ مِن هَذا الحديث جواز استناد المريض للحائض في صلاته إذا كانت أثوابها طاهرة . قالَ : وَهوَ أحد القولين عندنا .
وفي (( تهذيب المدونة )) في صلاة المريض : ولا يستند بحائض ولا جنب .
وقد ألحق البخاري بذلك إمساك الحائض بعلاقة المصحف وحمله كذلك ، وقد حكاه عن أبي وائل .
وقد اختلف الفقهاء في حمل المُحدِث المصحف بعلاقة : هل هوَ جائز ، أم لا ؟ وفيه قولان مشهوران :
وممن رخص في ذَلِكَ : عطاء والحسن والأوزاعي والثوري ، وكرهه مالك ، وحرمه اصحاب الشَافِعي ، وعن أحمد روايتان ، ومن أصحابنا مِن جزم بجوازه مِن غير خلاف حكاه .
وأصل هَذهِ المسألة : منع المحدث مِن مس المصحف ، وسواء كانَ حدثه حدثاً أكبر ، وَهوَ مِن يجب عليهِ الغسل ، أو أصغر ، وَهوَ مِن يجب عليهِ الوضوء .
هَذا قول جماهير العلماء ، وروي ذَلِكَ عَن علي وسعد وابن عمر وسلمان ، ولا يعرف لَهُم مخالف مِن الصحابة ، وفيه أحاديث عَن النبي - صلى الله عليه وسلم - متصلة ومرسلة .
وخالف في ذَلِكَ أهل الظاهر .

وأجاز الحكم وحماد للمحدث مسه بظهر الكف دونَ بطنه .
وعن الحسن ، قالَ : لابأس أن يأخذ المصحف غير المتوضىء فيضعه مِن مكان إلى
مكان .
وعن سعيد بنِ جبير ، أنَّهُ بال ، ثُمَّ غسل وجهه ويديه ، ثُمَّ أخذ المصحف فقرأ فيهِ .
رواهما عبد الرزاق .
وعن الشعبي ، قالَ : مس المصحف مالم تكن جنباً .
ذكره وكيع .
وأما الاستدلال بقولِهِ عز وجل : { لا يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ } [ الواقعة : 79 ] ففيه كلام ليسَ هَذا موضعه . والله أعلم .
وإن عدم الماء وتيمم ، فله مس المصحف عندنا الشافعية والأكثرين ، خلافاً للأوزاعي .
وفي الحديث : دلالة على جواز قراءة القرآن متكئاً ، ومضطجعاً ، وعلى جنبه ، ويدخل ذَلِكَ في قول الله عز وجل : { الَّذِينَ يَذْكُرُونَ اللَّهَ قِيَاماً وَقُعُوداً وَعَلَى جُنُوبِهِمْ } [ آل عمران : 191 ] .

* * *

4 - باب
مِن سمى النفاس حيضاً
298- حدثنا المكي بنِ إبراهيم : نا هشام ، عَن يحيى بنِ أبي كثير ، عَن أبي
سلمة ، أن زينب بنت أم سلمة حدثته ، أن أم سلمة حدثتها ، قالت : بينا أنا معَ النبي - صلى الله عليه وسلم - مضطجعة في خميصة إذ حضت ، فانسللت ، فأخذت ثياب حيضتي ، فقالَ :
(( أنفست ؟ )) فقلت : نعم ، فدعاني فانضطجعت معه في الخميلة .
مكي بنِ إبراهيم : أكبر شيخ للبخاري ، وَهوَ في طبقة مالك ، ويروي عَن هشام بنِ عروة وغيره مِن الأكابر .
وقد أسقط بعض الرواة مِن إسناد هَذا الحديث (( زينب بنت أبي سلمة )) ، وجعله عَن أبي سلمة ، عَن أم سلمة ، والصواب : ذكر (( زينب )) فيهِ .
وقد تقدم حديث عائشة ، أن النبي - صلى الله عليه وسلم - دخل عليها وهي في الحج وهي تبكي ، فقالَ : (( مالك ؟ أنفست ؟ )) قالت : نعم .
ظاهر حديث أم سلمة وعائشة يدل على الحيض يسمى نفاساً . وقد بوب البخاري على عكس ذَلِكَ ، وأن النفاس يسمى حيضاً ، وكأن مراده : إذا سمي الحيض نفاساً فَقد ثبت لأحدهما اسم الآخر ، فيسمى كل واحد مِنهُما باسم الآخر ، ويثبت لأحدهما أحكام الآخر .
ولا شك أن النفاس يمنع ما يمنع مِنه الحيض ويوجب ما يوجب الحيض إلا في الاعتداد بهِ ؛ فإنها لا تعتد بهِ المطلقة قرءاً ، ولا تستبرأ بهِ الأمة .
وقد حكى ابن جرير وغيره الإجماع على أن حكم النفساء حكم الحائض في الجملة .
وقد اعتمد ابن حزم على هَذا الحديث في ان الحائض والنفاس مدتهما واحدة ، وأن أكثر النفاس كأكثر الحيض ، وَهوَ قول لَم يسبق إليه ، ولو كانَ هَذا الاستنباط حقاً لما خفي علي أئمة الإسلام كلهم إلى زمنه .
وقريب مِن هَذا : ما نقل حرب في (( مسائله )) ، قالَ : قلت لإسحاق : رجل قالَ لأمراته : إذا حضت فأنت طالق ، فولدت ، هل يكون دم النفاس حيضاً ؟ قالَ : تطلق ؛ لأن دم النفاس حيض ، إلا أن يقصد حين يحلف قصد الحيض ، وذكر حديث عائشة ، أن النبي - صلى الله عليه وسلم - قالَ لها في الحج : (( مالك أنفست ؟ )) انتهى .
وهذا يرده : أنَّهُ لو كانَ دم النفاس حيضاً لاعتدت بهِ المطلقة قرءاً ، ولا قائل بذلك ، بل قَد حكى أبو عبيد وابن المنذر وغيرهما الإجماع على خلافه .
وقوله - صلى الله عليه وسلم - (( أنفست )) ، قالَ القرطبي : قيدناه بضم النون وبفتحها ، قالَ الهروي وغيره : نفست المرأة ونفست إذا ولدت - يعني : بالوجهين : فتح النون وضمها - ، قالَ : وإذا حاضت [ قيل ] : نفست بفتح النون لا غير .
فعلى هَذا يكون ضم النون هنا خطأ ؛ فإن المراد بهِ الحيض قطعاً ، لكن حكى أبو حاتم عَن الأصمعي الوجهين في الحيض والولادة ، وذكر ذَلِكَ غير واحد .
فعلى هَذا تصح الروايتان ، وأصل ذَلِكَ كله من خروج الدم وَهوَ المسمى :
نفساً . انتهى .

وقال الخطابي : ترجم أبو عبد الله هَذا الباب بقولِهِ : (( مِن سمى النفاس
حيضاً )) ، والذي ظنه مِن ذَلِكَ وهم . قالَ : وأصل هَذهِ الكلمة مِن النفس ، وَهوَ الدم ، إلا أنهم فرقوا بين بناء الفعل مِن الحيض والنفاس ، فقالوا : نفست المرأة - بفتح النون وكسر الفاء -إذا حاضت ، ونفست-بضم النون وكسر الفاء ، على وزن الفعل المجهول، فهي نفساء - إذا ولدت . انتهى .
ومراده : أن الرواية في هَذا الحديث هي بفتح النون ليسَ إلا ، وأن ذَلِكَ لا يراد بهِ الحيض .
وعلى ما ذكره القرطبي ، أن الرواية في الحديث جاءت بوجهين ، وأن الأصمعي حكى في الحيض والولادة وجهين ، لا يحكم على البخاري بالوهم .
ثُمَّ قالَ الخطابي : الحيضة -بكسر الحاء - : التحيض ، كالقعدة والجلسة ، أي : الحالة التي تلزمها الحائض مِن اجتناب الأمور وتوقيها .
يشير إلى قول أم سلمة : (( فأخذت ثياب حيضتي )) ، أنها بكسر الحاء .
وأنكر غيره ذَلِكَ ، وقال : إنما الرواية بفتح الحاء ، والمراد : ثياب الحيض .
قالَ الخطابي : والخميصة : كساء أسود ، وربما كانَ لَهُ علم ، أو فيهِ خطوط . والخميلة : ثوب مِن صوف لَهُ خمل .
وروى ابن لهيعة : نا يزيد بنِ أبي حبيب ، عَن موسى بنِ سعد بنِ زيد بنِ ثابت ، عَن خبيب بنِ عبد الله بنِ الزبير ، عَن عائشة ، قالت : طرقتني الحيضة مِن الليل وأنا إلى جنب رسول الله - صلى الله عليه وسلم - ، فتأخرت ، فقالَ : (( مالك ! أنفست ؟ )) قلت : لا ، ولكن حضت ، قالَ : (( فشدي عليك إزارك ، ثُمَّ عودي )) .
خرجه الإمام أحمد .
وَهوَ غريب جداً .
* * *

5 - باب
مباشرة الحائض
خرج فيهِ : عَن عائشة ، وميمونة .
فأما حديث عائشة ، فَمِن طريقين :
أحدهما :
قالَ :
299 ، 300 ، 301 - نا قبيصة : نا سفيان ، عَن منصور ، عَن إبراهيم ، عَن الأسود ، عَن عائشة ، قالت : كنت أغتسل أنا ورسول الله - صلى الله عليه وسلم - مِن إناء واحد ، كلانا جنب ، وكان يأمرني فأتزر ، فيباشرني وأنا حائض ، وكان يخرج رأسه إلي وَهوَ
معتكف ، فأغسله وانا حائض .
والثاني :
قالَ :
302 - نا إسماعيل بنِ خليل : أنا علي بنِ مسهر : أنا أبو إسحاق - هوَ : الشيباني - ، عَن عبد الرحمن بنِ الأسود ، عَن أبيه ، عَن عائشة ، قالت : كانت إحدانا إذا كانت حائضاَ فأراد رسول الله - صلى الله عليه وسلم - أن يباشرها أمرها أن تتزر في فور حيضتها ، ثُمَّ يباشرها . قالت : وأيكم يملك إربه كَما كانَ رسول الله - صلى الله عليه وسلم - يملك إربه ؟
تابعه: خالد وجرير ، عَن الشيباني .
وحديث جرير عَن الشيباني ، خرجه أبو داود ، ولفظه : كانَ يأمرنا في فوح حيضتنا أن نتزر ، ثُمَّ يباشرنا - والباقي مثله .
وخرجه ابن ماجه مِن طريق ابن إسحاق عَن الشيباني - أيضاً .
وإنما ذكر البخاري المتابعة على هَذا الإسناد ؛ لأن مِن أصحاب الشيباني مِن رواه عَنهُ ، عَن عبد الله بن شداد ، عَن عائشة .
وليس بصحيح ؛ فإن الشيباني عنده لهذا الحديث إسنادان عَن عائشة وميمونة :
فحديث عائشة : رواه عَن عبد الرحمن بن الأسود ، عَن أبيه ، عَن عائشة .
وحديث ميمونة : رواه عَن عبد الله بنِ شداد ، عَن ميمونة .
فَمِن رواه : عَن الشيباني ، عَن عبد الله بنِ شداد ، عَن عائشة ، فَقد وهم فهذا حديث عائشة .
وأما حديث ميمونة :
فقالَ :
303 - نا أبو النعمان : نا عبد الواحد : نا الشيباني : نا عبد الله بنِ شداد ، قالَ : سمعت ميمونة قالت : كانَ رسول الله - صلى الله عليه وسلم - إذا أراد أن يباشر امرأة مِن نسائه أمرها فاتزرت وهي حائض .
رواه سفيان ، عَن الشيباني .
وإنما ذكر متابعة سفيان ؛ ليبين أن الصحيح : عَن الشيباني ، عَن عبد الله بن
شداد ، عَن ميمونة ؛ لا عَن عائشة ، وأن سفيان - وَهوَ : الثوري - رواه عَن الشيباني كذلك .
وقد خرجه الإمام أحمد ، عَن ابن مهدي ، عَن سفيان كذلك ، ولفظ حديثه : أن النبي - صلى الله عليه وسلم - يباشرها وهي حائض ، فوق الإزار .
وكذلك خرجه مسلم في (( صحيحه )) من طريق عبد الواحد بنِ زياد ، عَن الشيباني بهذا الإسناد ، ولفظه: كانَ رسول الله - صلى الله عليه وسلم - يباشر نساءه فوق الإزار وهن حيض .
وخرجه مسلم - أيضاً- مِن طريق ابن وهب : أخبرني مخرمة ، عَن أبيه - وَهوَ : بكير بنِ الأشج - ، عَن كريب مولى ابن عباس ، عَن ميمونة ، قالت :
كانَ رسول الله - صلى الله عليه وسلم - ينضجع معي وأنا حائض ، وبيني وبينه ثوب .

ورواه الزهري عَن حبيب مولى عروة ، عن ندبة مولاة ميمونة ، عَن ميمونة ، قالت : كانَ رسول الله - صلى الله عليه وسلم - يباشر المرأة مِن نسائه وهي حائض ، إذا كانَ عليها إزار يبلغ أنصاف الفخذين - أو الركبتين - محتجزة .
خرجه الإمام أحمد ، وأبو داود ، والنسائي ، وابن حبان في (( صحيحه )) .
وفي الباب أحاديث أخر متعددة ، وقد تقدم في الباب الماضي حديث أم سلمة في المعنى .
وقد دلت هَذهِ الأحاديث على جواز نوم الرجل معَ المرأة في حال حيضها ، وجواز مباشرته لها ، واستمتاعه بها مِن فوق الإزار .
والإزار : هوَ مابين السرة والركبة ، وفي الرواية الأخيرة عَن ميمونة الشك :
هل كانَ الإزار يبلغ إلى الركبتين ، أو إلى أنصاف الفخذين .
وقد روي أن الإزار كانَ يبلغ إلى أنصاف الفخذين ، جزماً مِن غير شك :
خرجه ابن ماجه مِن حد يث أم حبيبة زوج النبي - صلى الله عليه وسلم - ، أنها سئلت : كيف كنت تصنعين معَ رسول الله - صلى الله عليه وسلم - في الحيض ؟ قالت : كانت إحدانا في فورها ، أول ما تحيض تشد عليها إزاراً إلى أنصاف فخذيها ، ثُمَّ تضطجع معَ رسول الله - صلى الله عليه وسلم - .
وإسناده حسن ، وفي إسناده : ابن إسحاق .
وفي هَذا الحديث - معَ حديث عائشة الثاني الذِي خرجه البخاري هاهنا - :
دلالة على أن النبي - صلى الله عليه وسلم - إنما كانَ يامر الحائض بالاتزار في أول حيضتها ، وَهوَ فور الحيضة وفوحها ، فإن الدم حينئذ يفور لكثرته ، فكلما طالت مدته قل ، وهذا مما يستدل بهِ على أن الأمر بشد الإزار لَم يكن لتحريم الاستمتاع بما تحت الإزار ، بل خشية مِن إصابة الدم والتلوث بهِ ، ومبالغة في التحرز مِن إصابته .
وقد روى محمد بنِ بكار بنِ بلال : نا سعيد بنِ بشير ، عَن قتادة ، عَن الحسن ، عَن أمه ، عَن أم سلمة ، قالت : كانَ رسول الله - صلى الله عليه وسلم - يتقي سورة الدم ثلاثاً ، ثُمَّ يباشر بعد ذَلِكَ .
وهذا الإسناد وإن كانَ فيهِ لين ، إلا أن الأحاديث الصحيحة تعضده وتشهد لَهُ .
وفي (( سنن أبي داود )) مِن حديث عكرمة ، عَن بعض أزواج النبي - صلى الله عليه وسلم - ، قالَ : كانَ النبي - صلى الله عليه وسلم - إذا أراد مِن الحائض شيئاً ألقى على فرجها ثوباً .
وإسناده جيد .
وَهوَ محمول على ما بعد الثلاث إذا ذهبت سورة الدم وحدته وفوره ، فكان حينئذ يكتفي بستر الفرج وحده بثوب ، ثُمَّ يباشر .
وقد روي عَن الأوزاعي ، عَن عبدة بنِ أبي لبابة ، عَن أم سلمة ، قالت : كنت معَ النبي - صلى الله عليه وسلم - في لحافه فنفست ، فقالَ : (( مالك ! أنفست ؟ )) قلت : نعم ، فأمرني أن أضع على قبلي ثوباً .
خرجه أبو بكر ابن جعفر في (( كِتابِ الشافي )) .
وعبدة ، لَم يسمع مِن أم سلمة - : قاله أبو حاتم الرازي .
وسنذكر في (( الصيام )) - إن شاء الله تعالى - الأحاديث الواردة بأن النبي - صلى الله عليه وسلم - كانَ يلقي على فرج المرأة في صيامه ثوباً ، ثُمَّ يباشرها .

فظهر بهذا : أن الاستمتاع ببدن الحائض كله جائز ، لا منع فيهِ سوى الوطء في الفرج ، وأنه يستحب أن يكون ذَلِكَ مِن فوق الإزار ، خصوصاً في أول الحيض وفورته ، وإن اكتفى بستر الفرج وحده جاز ، وإن استمتع بها بغير ستر بالكلية جاز- أيضاً .
وقد تقدم قول النبي - صلى الله عليه وسلم - : (( اصنعوا كل شيء غير النكاح )) .
خرجه مسلم .
وأما الأحاديث التي رويت عَن النبي - صلى الله عليه وسلم - ، أنَّهُ سئل عما يحل مِن الحائض ؟
فقالَ : (( فوق الإزار )) .
فَقد رويت مِن وجوه متعددة لا تخلو أسانيدها مِن لين ، وليس رواتها مِن المبرزين في الحفظ ، ولعل بعضهم روى ذَلِكَ بالمعنى الذِي فهمه مِن مباشرة النبي - صلى الله عليه وسلم - للحائض مِن فوق الإزار .
وقد قيل : إن الإزار كناية عَن الفرج ، ونقل ذَلِكَ عن اللغة ، وأنشدوا فيهِ شعراً .
قالَ : وكيع : الإزار عندنا : الخرقة التي على الفرج .
وقد اختلف العلماء فيما يجوز الاستمتاع بهِ مِن الحائض في حال حيضها :
فقالت طائفة : لا يحرم منها سوى الإيلاج في فرجها ، ويجوز ما عدا ذَلِكَ ، وحكي ذَلِكَ عَن جمهور العلماء ، وروي عَن ابن عباس ، وعائشة ، وأم سلمة ، وَهوَ قول الثوري ، والأوزاعي ، وأحمد ، وإسحاق ، وَهوَ أحد قولي الشَافِعي ، ومحمد بنِ الحسن وأبي ثور ، وابن المنذر ، وداود ، وطائفة مِن أصحاب مالك والشافعي .
واحتج أحمد بأن عائشة أفتت بإباحة ما دونَ الفرج مِن الحائض ، وهي أعلم الناس بهذه المسألة ، فيتعين الرجوع فيها إلى قولها ، كَما رجع إليها في الغسل مِن إلتقاء الختانين على ما سبق ، وكذا في المباشرة للصائم ، وقد حكى البخاري عنها في
(( الصوم )) أنها قالت : يحرم عليهِ - تعني : الصائم - فرجها .
وقالت طائفة : يحرم الاستمتاع مِن الحائض بما بين السرة والركبة ، إلا مِن فوق الإزار ، وَهوَ المشهور عَن مالك ، وأبي حنيفة ، والشافعي .
وحكي رواية عَن أحمد ، ولم [ يثبتها ] الخلال وأكثر الأصحاب ، وقالوا : إنما أراد أحمد أن الأفضل مباشرتها مِن فوق الإزار .
وقالت طائفة : إن وثق المباشر تحت الإزار بضبط نفسه عَن الفرج ؛ لضعف شهوة أو شدة ورع جاز ، وإلا فلا ، وَهوَ قول طائفة مِن الشَافِعية .
وَهوَ حسن ، وفي كلام عائشة - رضي الله عنها- ما يشهد لَهُ ؛ فإنها قالت : وأيكم يملك إربه كَما كانَ رسول الله - صلى الله عليه وسلم - يملك إربه ؟ .
ويشهد لهذا : مباشرة المرأة في حال الصيام ؛ فإنه يفرق فيها بين مِن يخاف على نفسه ومن يأمن ، وقد قالت عائشة - أيضاً- : كانَ النبي - صلى الله عليه وسلم - يقبل ويباشر وَهوَ صائم ، وكان أملككم لإربه .
وقد رويت هَذهِ اللفظة بكسر الهمزة وسكون الراء ، ورويت بفتح الهمزة والراء .
وأنكر الخطابي الرواية الأولى ، وجوزها غيره .

والإرب -بالسكون - : العضو ، وَهوَ كناية هنا عَن الفرج ، والإرب - بالفتح- الحاجة ، والمراد بالحاجة : شهوة النكاح ، وقيل : بل الإرب - بالسكون- يراد بهِ
العضو ، ويراد بهِ الحاجة - أيضاً - ، وكذلك هوَ في (( الصحاح )) .
قالَ أبو عبيد : يروى هَذا الحديث : لإربه - يعني : بالسكون - قالَ : وَهوَ في كلام العرب لأربه - يعني : بالتحريك - ، قالَ : والإرب : الحاجة ، قالَ : وفيه ثلاث لغات : أرب ، وإربة ، وإرب ، في غير هَذا : العضو . انتهى .
وعلى قول مِن جوز الاستمتاع بما دونَ الفرج، ويجوز عندهم الوطء دونَ الفرج ، والاستمتاع بالفرج نفسه مِن غير إيلاج فيهِ ، ولو كانَ على بعض الجسد شيء مِن دم الحيض لَم يحرم الاستمتاع بهِ ، وليس فيهِ خلاف إلا وجه شاذ للشافعية .
لكن صرح ابن أبي موسى مِن أصحابنا في (( شرح الخرقي )) بكراهة الوطء فيما هوَ متلوث بدم الحيض مِن غير تحريم .
وأما ما فوق السرة وتحت الركبة فيجوز الاستمتاع بهِ ، وكثير مِن العلماء حكى الإجماع على ذَلِكَ .
ومنهم مِن حكى عَن عبيدة السلماني خلافه ، ولا يصح عَنهُ .
إنما الصحيح عَن عبيدة : ما رواه وكيع في (( كتابه )) ، عن ابن عون ، عَن ابن سيرين ، قالَ : سألت عبيدة : ما للرجل مِن امرأته إذا كانت حائضاً ؟ قالَ : الفراش واحد ، واللحاف شتى ، فإن لَم يجد بداً رد عليها مِن طرف ثوبه .
وهذا إنما يدل على أن الأولى أن لا ينام معها متجردة في لحاف واحد حتَّى يسترها بشيء مِن ثيابه ، وهذا لا خلاف فيهِ .
وقد روي عَن ابن عباس ، أنَّهُ كانَ يعتزل فراشه امرأته في حال الحيض ، وأنكرت عليهِ ذَلِكَ خالته ميمونة - رضي الله عنهما- ، فرجع عَن ذَلِكَ :
ففي (( مسند الإمام أحمد )) مِن حديث ابن إسحاق ، [ عَن ] الزهري ، عَن عروة ، عَن ندبة ، قالت : أرسلتني ميمونة بنت الحارث إلى امرأة عبد الله ابن عباس - وكانت بينهما قرابة - ، فرأيت فراشها معتزلاً عَن فراشه ، فظننت أن ذَلِكَ لهجران ، فسألتها ، فقالت : لا ، ولكني حائض ، فإذا حضت لم يقرب فراشي ، فأتيت ميمونة ، فذكرت ذَلِكَ لها ، فردتني إلى ابن عباس ، فقالت : أرغبة عَن سنة رسول الله - صلى الله عليه وسلم - ؟! لقد كانَ رسول الله - صلى الله عليه وسلم - ينام معَ المرأة مِن نسائه الحائض ، ما بينهما إلاّ ثوب ، ما يجاوز الركبتين .
ثُمَّ خرجه مِن طريق ليث : حدثني ابن شهاب ، عَن حبيب مولى عروة ، عَن ندبة -فذكر الحديث .
وهذا هوَ الصحيح ، وقول ابن إسحاق : (( عَن عروة )) خطأ ، إنما هوَ :
حبيب مولى عروة ، وَهوَ ثقة ، خرج لَهُ مسلم .
وقد روي أن النبي - صلى الله عليه وسلم - إنما كانَ ينام معَ الحائض حيث لَم يكن لَهُم سوى فراش واحد ، فلما وسع عليهم اعتزل نساءه في حال الحيض .

خرجه الإمام أحمد مِن رواية ابن لهيعة ، عَن يزيد بنِ أبي حبيب ، عَن سويد بنِ قيس ، عَن ابن قريط الصدفي ، قالَ : قل لعائشة : أكان النبي - صلى الله عليه وسلم - يضاجعك وأنت
حائض ؟ قالت : نعم ، إذا شددت عليّ إزاري ، ولم يكن لنا إذ ذاك إلا فراش واحد ، فلما رزقني الله فراشاً آخر اعتزلت رسول الله - صلى الله عليه وسلم - .
وابن لهيعة ، لا يقبل تفرده بما يخالف الثقات .
ولكن تابعه غيره :
فرواه ابن وهب ، عَن عمرو بنِ الحارث ، عَن ابنِ أبي حبيب ، عَن سويد ابن قيس ، عَن ابن قرظ- أو قرط - الصدفي ، أنَّهُ سأل عائشة - فذكره بمعناه .
خرجه بقي بنِ مخلد في (( مسنده )) .
وابن قرظ - أو قرط - الصدفي ، ليسَ بالمشهور ، فلا تعارض روايته عَن عاشة رواية الأسود بنِ يزيد النخعي .
وقد تابع الأسود على روايته كذلك عَن عائشة : عمرو بنِ شرحبيل - أو عمرو بنِ ميمون - على اختلاف فيهِ - ، وأبو سلمة وعبد الله بنِ أبي قيس ، وشريح بنِ المقدام ، وجميع بنِ عمير ، وخلاس وغيرهم .
وروايات هؤلاء عَن عائشة أولى مِن روايات ابن قريط .
وتعارض رواية ابن قريط برواية أخرى تشبهها ، خرجها أبو داود مِن حديث
عبد الرحمن بنِ زياد ، عَن عمارة بنِ غراب ، أن عمة لَهُ حدثته : أنها سألت عائشة ، قالت : إحدانا تحيض وليس لها ولزوجها إلا فراش واحد ؟ قالت : أخبرك بما صنع
رسول الله - صلى الله عليه وسلم - ، دخل فمضى إلى مسجده - تعني : مسجد بيته - ، فلم ينصرف حتى غلبتني عيني ، وأوجعه البرد ، فقالَ : (( ادني )) ، فقلت : إني حائض ، قالَ : (( وإن ، اكشفي عَن فخذيك )) ، فكشفت فخذي فوضع خده وصدره على فخذي ، وحنيت عليهِ حتى دفىء ونام .
وفي ((سنن أبي داود )) عَن أبي اليمان كثير بنِ يمان ، عَن أم ذرة ، عَن عائشة ، قالت : كنت إذا حضت نزلت عَن المثال إلى الحصير ، فلن نقرب رسول الله - صلى الله عليه وسلم - ولم ندن منهُ حتى نطهر .
أبو اليمان وأم ذرة ، ليسا بمشهورين ، فلا يقبل تفردهما بما يخالف رواية الثقات الحفاظ الأثبات .
وخرجه بقي بنِ مخلد ، عَن الحماني : ثنا عبد العزيز ، عَن أبي [ اليمان ] الرحال ، عَن أم ذرة ، عَن عائشة ، قالت : كنت إذا حضت لَم أدن مِن فراش رسول الله - صلى الله عليه وسلم - حتى أطهر .
الحماني ، متكلم فيهِ .
وقد روى جعفر بنِ الزبير ، عَن القاسم ، عَن أبي أمامة ، قالَ : قالَ عمر : كنا نضاجع النساء في المحيض ، وفي الفرش واللحف قلة ، فأما إذ وسع الله الفرش واللحف فاعتزلوهن كَما أمر الله عز وجل .
خرجه القاضي إسماعيل .
وهذا لا يثبت ، وجعفر بنِ الزبير متروك الحديث .
وروى أبو نعيم الفضل بنِ دكين : نا أبو هلال : حدثني شيبة الراسبي ، قالَ : سألت سالماً عَن الرجل يضاجع امرأته وهي حائض ؟ قالَ : أمَّا نحن آل عمر ، فنهجرهن إذا كن حيضاً .
إسناد ضعيف .
والاعتزال الذِي أمر الله بهِ : هوَ اجتناب جماعهن ، كَما فسره بذلك رسول الله - صلى الله عليه وسلم - .

وقال عكرمة : كانَ أهل الجاهلية يصنعون في الحيض نحواً مِن صنيع المجوس ، فذكروا ذَلِكَ لرسول الله - صلى الله عليه وسلم - ، فنزلت : { وَيَسْأَلونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذىً }
[ البقرة : 222 ] الآية ، فلم يزد الأمر فيهن إلا شدة ، فنزلت : { فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللَّهُ } [البقرة : 222 ] : أن تعتزلوا .
أخرجه القاضي إسماعيل ، بإسناد صحيح .
وَهوَ يدل على أن أول الأمر باعتزالهن فهم كثير مِن الناس منهُ الاعتزال في البيوت والفرش كَما كانوا يصنعون أولاً ، حتى نزل آخر الآية : { فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ
اللهُ } ، ففهم مِن ذَلِكَ أن الله أمر باعتزالهن في الوطء خاصة .
وفسر النبي - صلى الله عليه وسلم - ذَلِكَ بقولِهِ : (( اصنعوا كل شيء غير النكاح )) ، وبفعله معَ أزواجه ؛ حيث كانَ يباشرهن في المحيض .

* * *

6 - باب
ترك الحائض الصوم
304- حدثنا سعيد بنِ أبي مريم : نا محمد بنِ جعفر : أخبرني زيد - هوَ : ابن أسلم -، عَن عياض بنِ عبد الله ، عَن أبي سعيد الخدري ، قالَ : خرج رسول الله - صلى الله عليه وسلم - في أضحى أو فطر إلى المصلى ، فمر على النساء ، فقالَ : (( يا معشر النساء تصدقن ، فإني أريتكن أكثر أهل النار )) فقلن : وبم يارسول الله ؟ قالَ : (( تكثرن اللعن ، وتكفرن العشير ، ما رأيت مِن ناقصات عقل ودين أذهب للب الرجل الحازم مِن إحداكن )) . قلن : وما نقصان عقلنا وديننا يا رسول الله ؟ قالَ : (( أليس شهادة المرأة مثل نصف شهادة الرجل ؟ )) قلن : بلى ، قالَ : (( فذلك مِن نقصان عقلها ، أليس إذا حاضت لَم تصل ولم تصم ؟ )) قلن : بلى ، قالَ : (( فذلكن [ مِن ] نقصان دينها )) .
قَد سبق هَذا الحديث في (( كِتابِ : الإيمان )) ، استدل بهِ البخاري هناك على أن الصلاة والصيام مِن الدين ، واستدل بهِ هنا على أن الحائض لا تصوم .
ولم يبوب على ترك الصلاة ؛ لأنه بوب على أنها لا تقتضي الصلاة باباً مفرداً ، يأتي في موضعه - إن شاء الله تعالى .
وقد أجمعت الأمة على أن الحائض لا تصوم في أيام حيضها ، وأن صومها غير صحيح ولا معتد بهِ ، وأن عليها قضاء الصوم إذا طهرت .
واختلف المتكلمون في أصول الفقه : هل هي مكلفة بالصوم في حال حيضها ، أم لا تؤمر بهِ إلا بعد طهرها ؟
وقال كثير مِن الفقهاء : أنَّهُ لا تظهر لهذا الاختلاف فائدة .
وقد تظهر لَهُ فائدة ، وهي : أن الحائض إذا ماتت قبل انقطاع دمها ، فهل يجب أن يطعم عنها لكل يوم أفطرت فيهِ ؟ وكذا المريض والمسافر إذا ماتا قبل زوال عذرهما ، على قول مِن أوجب الإطعام عَن الميت مطلقاً وإن مات قبل التمكن مِن الصوم .
وإذا انقطع دم الحائض ؛ فالجمهور على أن حكمها حكم الجنب ؛ يصح
صومها ، والمخالف في صوم الجنب يخالف في الحائض بطريق الأولى .
ومن الناس مِن قالَ في الحائض : لا يصح صيامها حتى تغتسل ؛ وإن صح صوم الجنب . وحكي عَن الأوزاعي ، والحسن بنِ صالح ، والعنبري ، وعبد الملك بنِ الماجشون
وغيرهم .
وقد حكاه بعض أصحابنا المتأخرين وجهاً في الحائض إذا انقطع دمها : أنَّهُ لا يصح صومها ، ولم يحك مثله في الجنب .
ووجه الفرق : أن حدث الحيض مانع مِن صحة الصيام ؛ بخلاف الجنابة ، فإنه لو احتلم الصائم لَم يبطل صيامه ، ولو طرأ الحيض في أثناء النهار بطل الصوم .

* * *

7 - باب
تقضي الحائض المناسك كلها إلاّ الطواف بالبيت
وقال إبراهيم : لا بأس أن تقرأ الآية .
ولم ير ابن عباس بالقراءة للجنب بأساً .
وكان النبي - صلى الله عليه وسلم - يذكر الله على كل أحيانه .
وقالت أم عطية : كنا نؤمر أن يخرج الحيض ؛ فيكبرن بتكبيرهم ويدعون .
قالَ ابن عباس : أخبرني أبو سفيان ، أن هرقل دعا بكتاب النبي - صلى الله عليه وسلم - فقرأه ، فإذا فيهِ : (( بسم الله الرحمن الرحيم : { يَا أَهْلَ الْكِتَابِ تَعَالَوْا إِلَى كَلِمَةٍ سَوَاءٍ بَيْنَنَا وَبَيْنَكُمْ أَلاّ نَعْبُدَ إِلاَّ اللهَ } [ آل عمران : 64 ] .
وقال عطاء ، عنِ جابر : حاضت عائشة ، فنسكت المناسك غير الطواف
بالبيت ، ولا تصلي .
وقال الحكم : إني لأذبح وأنا جنب .
وقال الله تعالى: { وَلا تَأْكُلُوا مِمَّا لَمْ يُذْكَرِ اسْمُ اللَّهِ عَلَيْهِ } [ الأنعام : 121 ].
305 - حدثنا أبو نعيم : نا عبد العزيز بنِ أبي سلمة ، عَن عبد الرحمن بنِ
القاسم ، [ عَن القاسم ] ، عَن عائشة ، قالت : خرجنا معَ رسول الله - صلى الله عليه وسلم - ولا نذكر إلا الحج ، فلما جئنا سرف طمثت ، فد خل النبي - صلى الله عليه وسلم - وأنا أبكي ، فقالَ : (( ما يبكيك ؟ ))
فقلت : لوددت والله أني لَم أحج العام ، قالَ : (( لعلك نفست ؟ )) قلت :
نعم ، قالَ : (( فإن ذَلِكَ شيء كتبه الله على بنات آدم ، فافعلي ما يفعل الحاج ، غير أن لا تطوفي بالبيت حتى تطهري )) .
مقصود البخاري بهذا الباب : أن الحيض لا يمنع شيئاً مِن مناسك الحج غير الطواف بالبيت والصلاة عقيبه وأن ما عدا ذَلِكَ مِن المواقف والذكر والدعاء لا يمنع الحيض شيئاً منهُ ، فتفعله الحائض كله ، فدخل في ذَلِكَ الوقوف بعرفة ، والمزدلفة ، ورمي الجمار، وذكر الله عز وجل ودعاؤه في هَذهِ المواطن ، وكل هَذا متفق على جوازه.
ولم يدخل في ذَلِكَ السعي بين الصفا والمروة؛ لأنه تابع للطواف لا يفعل إلا بعده، ولم تكن عائشة طافت قبل حيضها ، فلوا كانت قَد طافت فبل حيضها لدخل فيهِ السعي - أيضاً .
وهذا كله متفق عليهِ بيِن العلماء إلا خلافاً شاذاً في الذكر ، وقد ذكرناه فيما سبق في (( أبواب الوضوء )) ، وإلا السعي بين الصفا والمروة ؛ فإن للعلماء فيهِ اختلافاً : هل يفعل معَ الحيض ، أم لا ؟
والجمهور : على جوازه معَ الحيض ، ومنع منهُ طائفة من السلف ؛ لكن مِنهُم مِن علل ذَلِكَ بمنع تقدم السعي للطواف ، فلو كانت طافت ثُمَّ حاضت لزال المنع حينئذ على هَذا التعليل ، وحكي المنع رواية عَن أحمد ، وحكي عَن ابن عمر .
ومنع إسحاق الجنب مِن السعي دونَ الحائض ؛ لأن الجنب لا عذر لَهُ في تأخير الغسل ؛ بخلاف الحائض .
وقد روى يحيى بنِ يحيى الأندلسي حديث عائشة الذِي خرجه البخاري هاهنا : عَن مالك ، عَن عبد الرحمن بنِ القاسم ، وقال فيهِ : (( غير أن لا تطوفي بالبيت ، ولا بالصفا والمروة ، حتى تطهري )) .
وزيادة (( الصفا والمروة )) وهم على مالك ، لَم يذكره عَنهُ أحد غير يحيى - : قاله ابن عبد البر .

وفي (( صحيح مسلم )) ، عَن أبي الزبير ، عَن جابر ، وذكر قصة عائشة في حيضها في الحج ، وقال في آخره : فقالَ لها النبي - صلى الله عليه وسلم - : (( اغتسلي ، ثُمَّ أهلي بالحج )) ، ففعلت ، ووقفت المواقف ، حتى إذا طهرت طافت بالكعبة ، والصفا والمروة .
وخرج البخاري في (( الحج )) من حديث عطاء ، عن جابر ، قالَ : حاضت عائشة ، فنسكت المناسك كلها ، غير أنها لم تطف بالبيت ، فلما طهرت طافت بالبيت .
وهذا هوَ الذِي علقه البخاري هاهنا ، وزاد فيهِ : (( ولا تصلي )) .
وهذه اللفظة خرجها الإمام أحمد مِن رواية أبي الزبير ، فذكر الحديث ، وفيه : أن النبي - صلى الله عليه وسلم - قالَ لها : (( اغتسلي ، واهلي بالحج ، ثُمَّ حجي واصنعي ما يصنع الحاج ، غير أن لا تطوفي بالبيت ولا تصلي )) . قالت : ففعلت ذَلِكَ ، فلما طهرت قالَ : (( طوفي بالبيت وبين الصفا والمروة )) .
وأما طواف الحائض بالبيت ، فالجمهور على تحريمه ، ورخص فيهِ طائفة مِن المالكية إذا لَم تحتبس لها الرفقة أن تطوف للأفاضة حينئذ ، وسنذكر ذَلِكَ في موضعه مِن (( الحج )) إن شاء الله تعالى .
وأما حديث أم عطية في إخراج الحيض في العيدين ، فَقد خرجه البخاري في مواضع متعددة مِن (( كتابه )) مبسوطاً ، وفيه دليل على جواز الذكر والدعاء للحائض .
وأما ما ذكره - تعليقاً - ، أن النبي - صلى الله عليه وسلم - كانَ يذكر الله على كل أحيانه :
فخرجه مسلم (( صحيحه )) مِن حديث البهي ، عَن عروة ، عَن عائشة .
وذكر الترمذي في (( علله )) أنَّهُ سأل البخاري عَنهُ، فقالَ : هوَ حديث صحيح .
وذكر ابن أبي حاتم ، عَن أبي زرعة ، أنَّهُ قالَ : لَم يرو إلا مِن هَذا الوجه ، وليس هوَ بذاك .
وفيه : دليل على أن الذكر لا يمنع منهُ حدث ولا جنابة ، وليس فيهِ دليل على جواز قراءة القرآن للجنب ؛ لأن ذكر الله إذا أطلق لا يراد بهِ القرآن .
واستدلاله بقوله تعالى : { وَلا تَأْكُلُوا مِمَّا لَمْ يُذْكَرِ اسْمُ اللهِ عَلَيْهِ } فَهوَ دليل على جواز التسمية للحائض والجنب ؛ فإنهما غير ممنوعين مِن التذكية .
قالَ ابن المنذر : لا أعلم أحداً منع مِن ذَلِكَ . قالَ : وأجمع أهل العلم على أن لهما أن يذكرا الله ويسبحانه .
فلم يبق مما ذكره البخاري في هَذا الباب سوى قراءة القرآن ، وظاهر كلامه أن الحائض لا تمنع مِن القراءة .
واستدل [ بكتابة] النبي - صلى الله عليه وسلم - البسملة معَ آية مِن القرآن إلى هرقل .
وذكر عن النخعي ، أن الحائض تقرأ الآية ، وعن ابن عباس أنه لم ير بالقرآن للجنب بأساً .
أما ابن عباس ، فقد حكى عنه جواز القرآن للجنب غير واحد .
قالَ ابن المنذر : روينا عن ابن عباس أنه كانَ يقرأ وردهُ وهو جنب ، ورخّص عكرمة وابن المسيب في قراءته . وقال ابن المسيب : أليس في جوفه ؟ انتهى .
وكذا قالَ نافع بن جبير بن مطعم في قراءة القرآن على غير طهارة : لا بأس به ، أليس القرآن في جوفه ؟
وممن رأى الرخصة في قراءة القرآن للجنب قسامة بن زهير ، والحكم ، وربيعة ، وداود .

وروى -أيضاً - عن معاذ بن جبل ، وانه قالَ : ما نهى رسول الله - صلى الله عليه وسلم - عن شيء من ذَلِكَ .
خرجه ابن جرير بإسناد ساقط لا يصح ، والظاهر أنه مما وضعه محمد بن سعيد المصلوب ، وأسقط اسمه من الإسناد ؛ فقد وجدنا أحاديث متعددة بهذا الإسناد ، وهي من موضوعات المصلوب .
وحكي جواز القراءة للجنب والحائض عن طائفة من أهل الحديث ، منهم : ابن المنذر ، والطحاوي .
وأما من رخص للجنب في قراءة الآية ، فقد حكاه البخاري عن النخعي في الحائض .
وفي (( كتاب ابن أبي شيبة )) عن النخعي : أن الحائض والجنب لا يتم الآية .
وروى أبو حنيفة ، عن حماد ، عن إبراهيم في الجنب : لا بأس أن يقرأ الآية . قال أبو حنيفة : والحائض مثله .
وحكى رواية عن أحمد بجواز قراءة الآية ، وهي مخرجة من كلامه ، ليست منصوصة عنه ، وفي صحة تخريجها نظر .
وروي عن طائفة الرخصة في قراءة الآية والآيتين ، روي عن سعيد بن جبير
وعبد الله بن مغفل ، وعكرمة .
وروي عن عكرمة : لا بأس للجنب أن يقرأ ؛ ما لم يقرأ السورة .
ومنهم من رخص في قراءة ما دون الآية، وهو مروي عن جابر بن زيد، وعطاء ، وسعيد بن جبير ، والنخعي ، والثوري ، ورواية عن أحمد ، وإسحاق ، وحكي عن الطحاوي .
ومنع الأكثرون الحائض والجنب من القراءة بكل حال ، قليلاً كانَ أو كثيراً ، وهذا مروي عن اكثر الصحابة ، روي عن عمر ، وروي عنه أنه قالَ : لو أن جنباً قرأ القرآن لضربته .
وعن علي ، قالَ : لا يقرأ ولا حرفاً .
وعن ابن مسعود ، وسليمان ، وابن عمر .
وروي عن جابرٍ ، قالَ البيهقي : وليس بقوي .
وروي عن ابن عباس بإسناد لا يصح .
وهو قول أكثر التابعين ، ومذهب الثوري ، والأوزاعي ، وابن المبارك ، وأبي حنيفة ، والشافعي ، وأحمد وإسحاق -في احدى الروايتين عنهما - ، وأبي ثور وغيرهم .
وهو قول مالكٍ في الجنب ، إلا أنه رخص لهُ في قراءة آيتين وثلاث عندَ المنام للتعوذ .
ورخص الأوزاعي لهُ في تلاوة آيات الدعاء والتعوذ ، تعوذاً لا قراءة .
وهذا أصح الوجهين للشافعية -أيضاً .
وقال سعيد بن عبد العزيز : رخص للحائض والجنب في قراءة آيتين عندَ الركوب والنزول : { سُبْحَانَ الَّذِي سَخَّرَ لَنَا هَذَا } الآية [ الزخرف: 13 ] ، و { رَبِّ أَنْزِلْنِي مُنْزَلاً مُبَارَكاً } [ المؤمنون: 29 ] الآية .
وعن مالك في الحائض روايتان إحداهما : هي كالجنب ، والثانية : أنها تقرأ .
وهو قول محمد بن مسلمة ؛ لأن مدة الحيض تطول ، فيخشى عليها النسيان ، وهي غير قادرة على الغسل ، بخلاف الجنب .
وحكى أبو ثور ذَلِكَ عن الشافعي ، وأنكره أصحاب الشافعي عنه .
وعكس ذَلِكَ آخرون ، منهم : عطاء ، قالَ : الحائض أشد شأناً من الجنب ، الحائض لا تقرأ شيئاً من القرآن ، والجنب يقرأ الآية .
خرجه ابن جرير بإسناده عنه .
ووجه هذا : أن حدثَ الحيض أشد من حدث الجنابة ؛ فإنه يمنع ما يمنع منه حدث الجنابة وزيادة ، وهي الوطء والصوم ، وما قيل من خشية النسيان فإنه يندفع بتذكر القرآن بالقلب ، وهو غير ممنوع به .

وفي نهي الحائض والجنب عن القراءة أحاديث مرفوعة ، إلا أن أسانيدها غير
قوية ، كذا قالَ الإمام أحمد في قراءة الحائض ، وكأنه يشير إلى أن الرواية في الجنب
أقوى ، وهو كذلك .
وأقوى ما في الجنب : حديث عبد الله بن سلمة ، عن علي ، قالَ : كانَ
رسول الله - صلى الله عليه وسلم - يخرج من الخلاء فيقرئنا القرآن ، ويأكل معنا اللحم ، ولم يكن يحجبه -أو يحجزه- عن القرآن شيء ، ليس الجنابة .
خرجه الإمام أحمد وأبو داود والنسائي وابن ماجه ، وخرجه الترمذي بمعناه ، وقال : حسن صحيح ، وخرجه ابن خزيمة وابن حبان في (( صحيحيهما )) والحاكم ، وقال صحيح الإسناد .
وتكلم فيهِ الشافعي وغيره ؛ فإن عبد الله بن سلمة هذا رواه بعدما كبر ، قالَ شعبة عنه : كانَ يحدثنا ، فكنا نعرف وننكر ,، وقال البخاري : لا يتابع في حديثه ، ووثقه العجلي ويعقوب بن شيبة ، وقال ابن عدي : أرجو أنه لا بأس به .
والاعتماد في المنع على ما روي عن الصحابة ، ويعضده : قول عائشة وميمونة في قراءة النبي - صلى الله عليه وسلم - القرآن في حجرهما في حال الحيض ؛ فإن يدل على أن للحيض تأثيراً في منع القراءة .
وأما الاستدلال المجيزين بحديث عائشة : (( اصنعي ما يصنع الحاج ، غير أن لا تطوفي )) فلا دلالة لهم فيهِ ؛ فإنه ليس في مناسك الحج قراءة مخصوصة حتَّى تدخل في عموم هذا الكلام ، وإنما تدخل الأذكار والأدعية .
وأما الاستدلال بحديث الكتاب إلى هرقل ، فلا دلالة فيهِ ؛ لأنه إنما كتب ما تدعو الضرورة إليه للتبليغ ، وقد سبق ذكر ذَلِكَ في شرح حديث هرقل في أول الكتاب .
وقد اختلف العلماء في تمكين الكافر من تلاوة القرآن ، فرخص فيهِ الحسن وأبو حنيفة وغيرهما ، ومنهم من منع منه ، وهو قول أبي عبيد وغيره .
واختلف أصحابنا في ذَلِكَ ، فمنهم من منعه مطلقاً ، ومنهم من رخص فيهِ
مطلقاً ، ومنهم من جوزه إذا رجي من حال الكافر الاستهداء والاستبصار ، ومنعه إذا لم يرج ذَلِكَ .
والمنقول عن أحمد أنه كرهه .
وقال أصحاب الشافعي : إن لم يرج له الاستهداء بالقراءة منع منها ، وإن رجي لهُ ذَلِكَ لم يمنع ، على أصح الوجهين .

* * *

8-باب
الاستِحَاضَةِ
306 - حدثنا عبد الله بن يوسف : أنا مالك ، عن هشام ، عن أبيه ، عن عائشة : أنها قالت : قالت فاطمة بنت أبي حبيش لرسول الله - صلى الله عليه وسلم - : يا رسول الله ! إني لا أطهرُ ؛ أفأدع الصلاة ؟ ، فقالَ رسول الله - صلى الله عليه وسلم - : (( إنما ذَلِكَ عرق ، وليس بالحيضة ، فإذا أقبلت الحيضة فاتركي الصَّلاة ، فإذا ذهب عنك قدرها فاغسلي عنك الدم وصلّي )) .
هذا الحديث خرجه البخاري في مواضع متعددة من (( كتاب الحيض )) ، وفي بعضها : أنها قالت : (( إني أستحاض فلا أطهر )) ، وفي بعضها : (( إذا أدبرَتْ فاغتسلي وصلي )) ، وفي بعضها : (( دعي الصلاة قدر الأيام التي كنت تحيضينَ فيها ، ثُمَّ اغتسلي وصلي )) .
وكل هذه الألفاظ من رواية هشام ، عن أبيه ، عن عائشة .
وخرج -أيضاً- من رواية ابن أبي ذئب ، عن الزهري ، عن عروة - وعن
عمرة - ، عن عائشة : أن أم حبيبة استحيضت سبع سنين ، فسألت رسول الله - صلى الله عليه وسلم - عن ذَلِكَ ، فأمرها أن تغتسل ، فقالَ : (( هذا عرق )) ، فكانت تغتسل لكل صلاة .
المستحاضة : هي من اختلط دم حيضها بدم غير الحيض ، هوَ دم فاسد غير طبيعي ، بل عارض لمرض ، فدم الحيض هوَ دم جبلةٍ وطبيعةٍ ، يرخيه الرحم بعد البلوغ في أوقات معتادة ، وسمي حيضاً لأنه يسيل ، ويقال : حاض الوادي إذا سال .
وقد فرق النبي - صلى الله عليه وسلم - بين دم الحيض والاستحاضة بأن دم الاستحاضة عرق ، وهذا يدل على أن دم الحيض ليس دم عرق ؛ فإنه دم طبيعي ، يرخيه الرحم فيخرج من قعره ، ودم الاستحاضة يخرج من عرق ينفجر ، [ ومنه ] الذي يسيل في أدنى الرحم دون قعره .
وفي (( سنن أبي داود )) من حديث أسماء بنت عميس ، عن النبي - صلى الله عليه وسلم - ، أنه قالَ : (( هذا من الشيطان )) يعني : دم الاستحاضة .
وخرج النسائي من حديث عمرة ، عن عائشة ، أن النبي - صلى الله عليه وسلم - قالَ في المستحاضة : (( ليست بالحيضة ، ولكنها ركضة من الرحم )) .
ومن حديث القاسم ، عن عائشة : أن امرأة مستحاضة على عهد النَّبيّ - صلى الله عليه وسلم - قيل لها : إنه عرق عاندٌ .
وفي حديثه حمنة ، عن النبي - صلى الله عليه وسلم - ، أنه قالَ : (( إنما هوَ ركضةٌ من الشيطان )) .
خرجه الإمام أحمد ، وأبو داود ، والترمذي .
وفي حديث عثمان بن سعد ، عن ابن أبي مليكةَ ، عن فاطمة بنت أبي حبيشٍ ، عن عائشة ، أن النبي - صلى الله عليه وسلم - قالَ : (( إنما هوَ عرق انقطع ، أو داءٌ عرض ، أو ركضةٌ من الشيطان )) .
وروى أبو عبيد في (( غريبه )) : نا حجاج ، عن حماد بن سلمة ، عن عمار بن أبي عمار ، عن ابن عباس ، أنه سئل عن المستحاضة ؟ فقالَ : ذَلِكَ العاذل يغذو .
قالَ أبو عبيد : (( العاذل )) : اسم العرق الذي يخرج منه دم الاستحاضة .
وقوله : (( يغذو )) - يعني : يسيل .
قالَ : ونا أبو النضر ، عن شعبة ، عن مجاهد ، عن ابن عباس ، قال : إنه عرق عاند ، أو ركضة من الشيطان .

قالَ : وقوله : (( عاند )) -يعني : أنه عندَ وبغي كالإنسان يعاند عن القصد فهذا العرق في كثرة ما يخرج من الدم بمنزلته . والركضة : الدفعة .
وقد اختلف العلماء في تفسير الاستحاضة ، على حسب اختلافهم في حد أكثر الحيض .
فمن قالَ : لهُ حد محدود ، قالَ : المستحاضة من جاوز دمها أكثر الحيض ، وهذا قول الأكثرين منهم .
وقد أشار البخاري إلى الاختلاف في ذَلِكَ -فيما بعد - ، ويأتي الكلام فيهِ في موضعه - إن شاء الله تعالى .
ومن قالَ : ليس لأكثره حد محدود ، وإنما يرجع إلى عادة المرأة ، فإنه يرى أن عادتها إذا زاد الدم عليها مدة طويلة كانَ ذَلِكَ استحاضة .
وقد ذكر أبو داود في (( سننه )) ، قالَ : روى يونس ، عن الحسن في الحائض إذا مد بها الدم : تمسك بعد حيضها يوماً أو يومين ، فهي مستحاضة .
وقال التيمي ، عن قتادة : إذا زاد على أيام حيضتها خمسة أيام فلتصل .
قالَ التيمي : فجعلت أُنقص حتى بلغت يومين ، فقالَ : إذا كانَ يومين فهوَ من حيضها .
وسئل عنه ابن سيرين ، فقالَ : النساء أعلم بذلك .
وقد ذكر البخاري قول ابن سيرين هذا فيما بعد تعليقاً ، ويأتي في موضعه - إن شاء الله تعالى .
روى حرب الكرماني : ثنا إسحاق -هوَ : ابن راهويه - : ثنا عبد الأعلى ، عن يونس ، عن الحسن ، في امرأة كانَ أقراؤها سبعة أيام قبل أن تتزوج ، فلما تزوجت ارتفعت إلى خمسة عشر أو ثلاثة عشر ؟ قالَ : تنظر تلك الأيام التي كانت تحيضها قبل أن تتزوج ، فإذا مضت اغتسلت كل يوم عندَ صلاة الظهر إلى مثلها ، وتوضأت عندَ كل صلاة ، وتتنظف ، وتصلي .
قالَ : ونا إسحاق : نا المعتمر بن سليمان، عن أبيه ، قالَ : قلت لمحمد ابن سيرين : المرأة تحيض فتزيد على ذَلِكَ خمسة أيام ؟ قالَ : تصلي ، قلت : يومين ؟ قالَ : ذَلِكَ من حيضتها .
وروى حرب بإسناده ، عن الأوزاعي ، في المرأة تمكث في حيضها سبعة أيام ثم ترى بعد السبعة دماً ؟ قالَ : إن شاءت استظهرت بيوم ، ثم تغتسل وتصلي .
ومذهب أحمد وأصحابه : أن الحائض إذا كانَ لها عادةٌ مستمرة فإنها تجلس أيام عادتها .
وهل تثبت عنده العادة بمرتين ، أو ثلاث مرار ؟ على روايتين عنه .
فإن لم يكن لها عادة ، مثل أن تكون مبتدأةً ، فإنها لا تزيد على أن تقعد أقل الحيض عنده ، وهو يوم وليلة ، ثم تغتسل وتصلي حتى تثبت لها عادة بمرتين أو ثلاث فتنتقل إليها . هذا هوَ الصحيح عنده .
وكذلك إذا كانت معتادة ، فزادت عادتها ، فإنها تغتسل عندَ انقضاء عادتها وتصلي ، فإن انقطع لأكثر الحيض فما دونه على قدر واحد مرتين أو ثلاثاً - ، على اختلاف الروايتين عنه - صار عادة بائنة منتقلة ، وانتقلت إليه .
وتمسك لذلك بأن النبي - صلى الله عليه وسلم - أمر المستحاضة بأن تدع الصلاة في الأيام التي كانت تحيض فيها ، وهذا رد إلى العادة المعتادة المستمرة .
وأما مذهب مالك فيمن لها عادة فزادت عليها ، فعنه فيها روايتان :
إحداهما : تجلس ما تراه من أول مرة ؛ ما لم يزد على أكثر الحيض ، وهو خمسة عشر يوماً .

والثانية : أنها تستطهر على عادتها بثلاثة أيام ، ما لم تجاوز خمسة عشر يوماً ، تغتسل وتصلي ، وهي التي رجع إليها مالك ، وعليها المصريون من أصحابه ، وهي قول الليث بن سعد .
وإذا استحيضت هذه فإنها تستطهر على أكثر أيام عادتها ما لم تجاوز خمسة عشر -أيضاً - ، وفيه عنه خلاف يأتي ذكره فيما بعد .
ومذهب الشافعي وأبي حنيفة : أنها تجلس ما تراه من الدم ما لم يجاوز أكثر الحيض ، سواء اتفقت عادتها ، أو اختلفت ، ولا عبرة بالعادة فيما يمكن أن يكون
حيضاً .
وأما قول النبي - صلى الله عليه وسلم - : (( فإذا أقبلت الحيضة فاتركي الصلاة ، فإذا ذهب عنك قدرها فاغسلي عنك الدم وصلي )) - وفي رواية : (( فإذا أدبرت )) . فقد اختلف العلماء في تأويله :
فتأوله الأكثرون ، منهم مالك والأوزاعي والشافعي وأحمد على أن المراد به اعتبار تميز الدم ، وأن هذه المستحاضة كانَ دمها متميزاً ، بعضه أسود وبعضه غير ذَلِكَ ، فردها إلى زمن دم الحيض وهو الأسود الثخين ، فإذا أقبل ذَلِكَ الدم تركت الصلاة ، فإذا أدبر وجاء دم غيره فإنها تغتسل وتصلي .
وقد جاء التصريح بذلك في رواية أخرى من طريق محمد بن أبي عدي ، عن محمد بن عمرو عن علقمة ، عن ابن شهاب ، عن عروة ، عن فاطمة بنت أبي حبيش ، أنها كانت تستحاض ، فقالَ لها النبي - صلى الله عليه وسلم - : (( إذا كانَ دم الحيضة ، فإنه دم أسود يعرف ، فإذا كانَ ذَلِكَ فأمسكي عن الصلاة، فإذا كانَ الآخر فتوضئي وصلي، فإنما هوَ عرق )) .
خرجه الإمام أحمد وأبو داود والنسائي وابن خزيمة وابن حبان في
(( صحيحيهما )) والحاكم .
وقال : صحيح على شرط مسلم .
وقال الدارقطني : رواته كلهم ثقات .
وقد تكلم فيهِ آخرون :
قالَ النسائي : روى هذا الحديث غير واحد ، فلم يذكر أحد منهم ما ذكره ابن عدي .
وقال ابن أبي حاتم : سألت أبي عن هذا الحديث ؟ فقالَ : لم يتابع محمد ابن عمرو على هذه الرواية ، وهو منكر .
وأيضاً ؛ فقد اختلف على ابن أبي عدي في إسناده ، فقيل : عنه كما ذكرنا . وقيل عنه في إسناده : عن عروة ، عن عائشة .
وقيل : إن روايته عن عروة ، عن فاطمة أصح ؛ لأنها في كتابه كذلك .
وقد اختلف في سماع عروة من فاطمة .
وفي (( سنن أبي داود )) من رواية سهيل ، عن الزهري ، عن عروة ، عن أسماء بنت عميس ، أن النبي - صلى الله عليه وسلم - قالَ في أمر فاطمة بنت أبي حبيش : (( لتجلس في مركن ، فإذا رأت صفرةً فوق الماء فلتغتسل )) .
وفي إسناده اختلاف : وقد قيل : إن الصحيح فيهِ : عن عروة ، عن فاطمة .
وفي بعض ألفاظه : (( فأمرها أن تقعد أيامها التي كانت تقعد ، ثم تغتسل )) .
والأظهر -والله اعلم - : أن النبي - صلى الله عليه وسلم - إنما ردها إلى العادة لا إلى التمييز ؛ لقوله : (( فإذا ذهب عنك قدرها )) ، كذا في رواية مالك ، عن هشام ، وهي التي خرجها البخاري في هذا الباب .
وقد تأويلها بعض المالكية على أنها كانت مميزة ، لكن يزيد دم تمييزها على أكثر الحيض ، فتجلس منه قدر العادة .
وقال بعضهم : المراد بقدرها : ذهاب دمها وانقضاؤها .

وتأوله بعضهم : على أن المراد بذهاب قدرها : الاستطهار بعد مدتها بثلاثة أيام على ما يراه مالك .
وكل هذه تأويلات بعيدةٌ ، تخالف ظاهر اللفظ .
وفي رواية أبي أسامة ، عن هشام : (( دعي الصلاة قدر الأيام التي كنت تحيضين فيها ، ثم اغتسلي وصلي )) .
وقد خرجها البخاري فيما بعد .
وهذه الرواية صريحة في ردها إلى العادة دون التمييز .
وخرج مسلم من حديث عراك بن مالك ، عن عروة ، عن عائشة ، أن أم حبيبة سألت رسول الله - صلى الله عليه وسلم - عن الدم ؟ فقالَ لها النبي - صلى الله عليه وسلم - : (( امكثي قدر ما كانت تحبسك حيضتك ، ثم اغتسلي وصلي )) .
وفي رواية : أنها شكت إليه الدم .
وروى مالك ، عن نافع ، عن سليمان بن يسار ، عن أم سلمة زوج النبي - صلى الله عليه وسلم - ، أن امرأةً كانت تهراق الدماء على عهد رسول الله - صلى الله عليه وسلم - ، فاستفتت لها أم سلمة رسول الله - صلى الله عليه وسلم - ، فقالَ : (( لتنظر عدة الليالي والأيام التي كانت تحيضهن من الشهر [ قبل أن يصيبها الذي أصابها ، فلتترك الصلاة قدر ذَلِكَ من الشهر ] ، فإذا خلفت ذَلِكَ فلتغتسل ، ثم لتستثفر بثوب ، ثم لتصل )) .
وخرجه الإمام أحمد وأبو داود والنسائي .
وخرجه الإمام أحمد والنسائي -أيضاً- وابن ماجه من حديث عبيد الله بن
عمر ، عن نافع -بنحوه .
وخرجه أبو داود -أيضاً- من رواية الليث ، عن نافع ، عن سليمان بن يسار ، أن رجلاً أخبره عن أم سلمة .
ومن طريق أبي ضمرة ، عن عبيد الله بن عمر ، عن نافع ، عن سليمان ، عن رجل من الأنصار ، أن امرأة كانت تُهراق الدماء -فذكره بمعناه .
فتبين بهذا أن سليمان بن يسار لم يسمعه من أم سلمة .
وروى أيوب ، عن سليمان بن يسار ، عن أم سلمة ، أن فاطمة بنت أبي حبيش استحيضت ، فسألت رسول الله - صلى الله عليه وسلم - ، فقالَ : (( إنه ليس بالحيضة ، ولكنه عرق )) ، وأمرها أن تدع الصلاة أيام أقرائها ، أو حيضها ، ثم تغتسل ،فإن غلبها الدم استثفرت بثوب وصلت .
فهذه الرواية تشهد لما ذكرناه من أن النبي - صلى الله عليه وسلم - إنما رد فاطمة إلى العادة .
وكذلك روى المنذر بن المغيرة ، عن عروة ، أن فاطمة بنت أبي حبيش حدثته : أنها سألت رسول الله - صلى الله عليه وسلم - وشكت إليه الدم ؟ فقالَ لها رسول الله - صلى الله عليه وسلم - : (( إنما ذَلِكَ
عرقٌ ، فانظري إذا أتاك قرؤك فلا تصلي ، فإذا مر قرؤك فتطهري ، ثم صلي ما بين القرء إلى القرء )) .
خرجه الإمام أحمد وأبو داود والنسائي .
وقد روي عن النبي - صلى الله عليه وسلم - من وجوهٍ متعددة أنه أمر المستحاضة أن تدع الصلاة أيام أقرائها ثم تغتسل .
وهذه النصوص كلها تدل على الرجوع إلى العادة المعتادة لها قبل الاستحاضة .
والمستحاضة لها أربعة أحوال :
الحالة الأولى : أن تكون مميزة ، وهي التي دمها مميز ، بعضه أسود وبعضه أحمر أو أصفر .
والحالة الثانية : أن تكون معتادة ، وهي التي لها عادة معلومة من الشهر تعرفها .
والحالة الثالثة : أن تجتمع لها عادة وتمييز ، وتختلفان .

والحالة الرابعة : أن لا تكون لها عادة ولا تمييز ، مثل أن يكون دمها كله لونه
واحد ، وليس لها عادة : إما بأن تكون قد استحيضت وهي مبتدأة ، أو كانت لها عادة ونسيتها .
وقد اختلف العلماء في حكم ذَلِكَ : فذهب الشافعي وأحمد إلى اعتبار التمييز والعادة معاً ، فإن انفرد أحدهما عملت به ، بغير خلاف عنهما .
وإن اجتمعا واختلفا ، ففيه قولان :
أحدهما : تقدم التمييز على العادة ، وهو قول الشافعي ورواية عن أحمد اختارها الخرقي .
والثاني : تقدم العادة على التمييز ، وهو المشهور عن أحمد ، وعليه أكثر
أصحابه ، وهو قول إسحاق والإصطخري وابن خيران من الشافعية .
وهو قول الأوزاعي ، حتى إنه قدم رجوعها إلى عادة نسائها على تمييز الدم .
وذهب مالك إلى أن لا اعتبار بالعادة ، وأن العمل على التمييز وحده ، فإن لم يكن لها تمييز فإنها لا تترك الصلاة أصلاً ، بل تصلي أبداً ، ويلزمها الغسل لكل صلاة في الوقت لاحتمال انقطاع الحيضة فيهِ .
ومذهب أبي حنيفة وسفيان: أن الاعتبار بالعادة وحدها دون التمييز ، فإن لم يكن لها عادة فإنها تجلس أقل الحيض ، ثم تغتسل وتصلي .
وأما من لا عادة لها و لا تمييز ، فإذا كانت ناسيةً ، فذهب أبو حنيفة إلى أنها تقعد العادة ، تجلس أقل الحيض ثم تغتسل وتصلي .
ومذهب مالك : أنها تقعد التمييز أبداً ، وتغتسل ، كما تقدم .
وللشافعي فيها ثلاث أقوال : أحدهما : أنها تجلس أقل الحيض . والثاني : تجلس غالبه : ستاً أو سبعاً . والثالث -وهو الصحيح عندَ أصحابه -كقول مالك : أنها لا تجلس شيئاً ، بل تغتسل لكل صلاة وتصلي .
ومذهب أحمد : أن الناسية لعادتها تجلس غالب عادات النساء : ستاً أو سبعاً من كل شهر ، ثم تغتسل وتصلي وتصوم ، هذا هوَ المشهور عنه .
وحكي عنه رواية : أنها تجلس أقل الحيض ، ثم تغتسل وتصلي . ورواية ثالثة : أنها تجلس عادة نسائها وأقاربها ، ثم تغتسل وتصلي .
وأما المبتدأة إذا استحيضت ، فإذا كانت مميزة ، فإنها تُرد إلى تمييزها عندَ الشافعي وأحمد وإسحاق .
وإن لم يكن لها تمييز ، فعن أحمد فيها أربع روايات : إحداهن : تجلس أقل
الحيض . والثانية : أكثره . والثالثة : غالبه ، وهو ست أو سبع . والرابعة : عادة
نسائها .
وللشافعي قولان : أحدهما : تجلس أقله ، والثاني : غالبه .
وقال أبو حنيفة : تجلس أكثر الحيض ، بخلاف قوله في الناسية .
وعن مالك روايات : إحداهن : تجلس أكثر الحيض . والثانية : تجلس عادة لداتها وأقرانها . والثالثة : تجلس عادتهن وتستطهر بعدها بثلاث .
وحكي عنه رواية أخرى : أنها لا تجلس شيئاً أصلاً .
هذا في أول شهر ، فأما ما بعده فلا تجلس فيهِ أصلاً ، بل تغتسل وتصلي أبداً ، إذا لم يكن لها التمييز .
وقال عطاء والأوزاعي والثوري - في المشهور عنه -: تجلس عادة نسائها
وأقاربها ، فإن لم يكن لها أقارب جلست غالب حيض النساء : ستاً أو سبعاً .

وقد ورد حديث عن النبي - صلى الله عليه وسلم - في رد المستحاضة إلى غالب حيض الحُيض : من رواية حمنة بنت جحش ، قالت : كنت أستحاض حيضة كبيرة شديدة ، فأتيت النبي - صلى الله عليه وسلم - استفتيه -فذكرت الحديث ، إلى أن قالت- قالَ النبي - صلى الله عليه وسلم - : (( إنما ذَلِكَ من الشيطان ، فتحيضي ستة أيام ، أو سبعة أيام في علم الله - عز وجل -، ثم اغتسلي )) - وذكر الحديث .
خرجه الإمام أحمد وأبو داود والترمذي وابن ماجه .
وفي رواية لأبي داود : (( وكذلك فافعلي في كل شهر ، كما تحيض النساء ، وكما يطهرن )) .
وقال الترمذي : حسن صحيح . قالَ : وسألت محمداً - يعني : البخاري -
عنه ، فقالَ : هوَ حديث حسن ، وكذا قالَ أحمد بن حنبل : هوَ حسن صحيح -: هذا ما ذكره الترمذي .
ونقل حرب ، عن أحمد ، [ أنه ] قالَ : نذهب إليه ، ما أحسنه من حديث .
واحتج به إسحاق وأبو عبيد ، وأخذا به .
وضعفه أبو حاتم الرازي والدارقطني وابن منْده ، ونقل الاتفاق على تضعيفه من جهة عبد الله بن محمد بن عقيل ؛ فإنه تفرد بروايته .
والمعروف عن الإمام أحمد أنه ضعفه ولم يأخذ به ، وقال : ليس بشيء . وقال -مرة- : ليس عندي بذلك ، وحديث فاطمة أصح منه وأقوى إسناداً . وقال -مرة- : في نفسي منه شيء .
ولكن ذكر أبو بكر الخلال أن أحمد رجع إلى القول بحديث حمنة والأخذ به . والله أعلم .
وقد اختلف الناس في حمنة : هل كانت مبتدأة ، أو كانت معتادة ناسية لعادتها ، أو معتادةً ذاكرةً لعادتها ؟
فمنهم من قالَ : كانت مبتدأةً ، ورجحه الخطابي وطائفة من أصحاب الشافعي وغيرهم ، وضعفه الإمام أحمد بأن حمنة كانت امرأةً كبيرة ، لم تكن صغيرة .
ومنهم من قالَ : كانت ناسيةً لعادتها ولا تمييز لها ، وعلى هذا حمله الإمام أحمد على رواية أخذه بالحديث ، وأصحابه الذين أخذوا به كأبي بكر الخلال وصاحبه أبي بكر ابن جعفر .
ومنهم : من حمله على أنها كانت معتادةً عالمة بالعادة ، وهو اختيار الشافعي في (( الأم )) .
واختلف أصحابه نعلى هذا : كيف ردها إلى ست أو سبع ؟
فمنهم من قالَ : إنما ردها إلى ما تذكره من عادتها من الست أو السبع .
ومنهم من قالَ : كانت عادتها في الشهور مختلفة ، ففي بعضها كانت تحيض
ستاً ، وفي بعضها سبعاً ، فردها إلى عادتها في ذَلِكَ .
وقد حمل طائفة من أصحابنا حديث حمنة على مثل ذَلِكَ ، بناءً على أن المبتدأةً والناسية لا تجلسان أكثر من أقل الحيض ، ولكن المنصوص عن أحمد -وهو قول أبي بكر وغيره- : إنا لا نقول : إن الناسية تجلس أقل الحيض إلا لتضعيفنا إسناد حديث حمنة ، لا لتأويله .
وممن رجح تأويله ابن أبي موسى في (( شرح الخرقي )) ، وقال : نحمله على أن الست كانت عادتها ، وشكت في اليوم السابع ، فردها إلى عادتها المتيقنة ، وردها في اليوم المشكوك فيهِ إلى التحري فيهِ والاجتهاد .

وأما قوله - صلى الله عليه وسلم - : (( فإذا أدبرت )) ، أو (( فإذا ذهب قدرها -فاغسلي عنك الدم وصلي )) . وفي رواية أخرى : (( فاغتسلي وصلي )) ,، فإنه يجمع بين الروايتين ويؤخذ بهما في وجوب غسل الدم والاغتسال عندَ ذهاب الحيض .
وقد جاء ذَلِكَ مصرحاً به في رواية خرجها النسائي من طريق الأوزاعي ، عن يحيى بن سعيد ، عن هشام ، عن أبيه ، عن فاطمة بنت قيس من [ بني ] أسد قريش ، عن النبي - صلى الله عليه وسلم - ، أنه قالَ لها : (( اغتسلي ، واغسلي عنك الدم ، وصلي )) .
قالَ الطبراني : فاطمة بنت قيس هذه هي بنت أبي حبيش ، واسمه : قيس . قالَ : وليست فاطمة بنت قيس الفهرية التي روت قصة طلاقها .
وقال الدارقطني في (( علله )) . وهم الأوزاعي في قوله : (( بنت قيس )) ، إنما هي بنت أبي حبيش .
وكذلك رواه أبو معاوية ، عن هشام بن عروة، عن أبيه ، عن عائشة ، أن النبي - صلى الله عليه وسلم - قالَ لفاطمة : (( فإذا أدبرت فاغسلي عنك الدم ، ثم اغتسلي )) .
ورواه حماد بن سلمة، عن هشام، وقال فيهِ : (( فاغسلي عنك الدم ، وتطهري ، وصلي )) .
والغسل عندَ انقضاء حيض المستحاضة المحكوم به لا بد منه ، كما لو طهرت من الحيض .
وقد تعلق بعض الناس بظاهر الرواية المشهورة في حديث فاطمة : (( اغسلي عنك الدم وصلي )) ، وقال : لا غُسل عليها ، إنما عليها أن تغسل الدم وتصلي .
وقد حكى الأثرم هذا القول للإمام أحمد ،ولم يسم من قاله .فإنكره الإمام أحمد ، وقال : الغسل لا بد منه .
وفسر سفيان الثوري قوله : (( اغسلي عنك الدم )) : أنها إذا اغتسلت عندَ فراغ حيضها المحكوم بأنه حيضها ، ثم رأت دماً ، فإنها تغسل الدم [ وتصلي ] ؛ فإنه دم استحاضة لا يمنع الصلاة ,، وإنما تغسله وتتحفظ منه فقط .
ففي حديث عائشة الأمر بغسل الدم ، وفي حديث أم سلمة الأمر بالاستثفار بثوب . والمراد به : التلجم بالثوب والتحفظ به .
وقد اختلف العلماء : هل يجب الغسل عليها لكل صلاة ؟ على قولين ، وأكثر العلماء : على أن ذَلِكَ ليس بواجب . وربما تذكر المسألة مستوفاةً فيما بعد -إن شاء الله تعالى .
وكذلك اختلفوا : هل يجب عليها غسل الدم والتحفظ والتلجم عندَ كل صلاة ؟ وفيه قولان ، هما روايتان عن أحمد .
وربما يرجع هذا الاختلاف إلى الاختلاف المشهور : في أن الأمر المطلق : هل يقتضي التكرار ، أم لا ؟ وفيه اختلاف مشهور .
لكن الأصح هنا : أنه لا يقتضي التكرار لكل صلاة ؛ فإن الأمر الاغتسال ، وغسل الدم إنما هوَ معلق بانقضاء الحيضة وإدبارها ، فإذا قيل : إنه يقتضي التكرار لم يقتضه إلا عندَ إدبار كل حيضة فقط .
وقوله : (( وصلي )) أمر بالصلاة بعد إدبار الحيضة حيث نهاها عن الصلاة في وقت إقبالها ، والأمر بعد الحظر يعيد الأمر إلى ما كانَ عليهِ ، عندَ كثير من الفقهاء : وقد كانت الصلاة عليها واجبة قبل الحيض ، فكذلك بعدها .

وأما على قول من يقول : لا يقتضي غير الإباحة ، فقد يقال : إن هذا الأمر اقتضى إطلاق الصلاة والإذن فيها بعد حظرها ، فصارت الصلاة مباحة بعد حظرها ، فإن كانت نافلة فهي غير محظورة ، وإن كانت مفروضة اكتفي في الاستدلال على فرضيتها بالأدلة العامة الدالة على افتراض الصلاة على كل مسلم .
وإنما خرج من ذَلِكَ حال الحيض بمثل هذا الحديث وشبهه ، وإطلاقه - صلى الله عليه وسلم - دليل على أنها في حكم الطاهرات في جميع العبادات التي يمنع منها الحيض .
هذا قول جمهور العلماء ، وشذ منهم من قالَ باختصاص الإذن بالصلاة خاصةً . وسنذكره فيما بعد -إن شاء الله تعالى .
وقد زاد قوم من الرواة في حديث عائشة : الأمر بالوضوء ، منهم : حماد ابن
زيد ، عن هشام . خرجه النسائي من طريقه ، وقال فيهِ : (( فاغسلي عنك الدم ، وتوضئي ؛ إنما ذَلِكَ عرق )) .
قالَ النسائي : لا نعلم أحداً ذكر في هذا الحديث : (( وتوضئي )) غير حماد بن زيد .
وقد خرج مسلم حديثه هذا ،وقال : في حديث حماد بن زيد زيادة حرفٍ ، تركنا ذكره - يعني : قوله : (( توضئي )) .
قالَ البيهقي : هذه الرواية غير محفوظة .
وفي رواية أخرى عن حماد بن زيد في هذا الحديث : (( فإذا أدبرت الحيضة فاغسلي عنك الدم ، وتوضئي )) .
فقيل لحماد : فالغسل ؟ قالَ : ومن يشك أن في ذَلِكَ غسلاً واحداً بعد الحيضة .
وقال حماد : قالَ أيوب : أرأيت لو خرج من جيبها دمٌ ، أتغتسل ؟ !
يشير أيوب إلى إنها : لا تغتسل لكل صلاة .
قالَ ابن عبد البر : جود حماد بن زيد لفظه .
يعني : بذكر الوضوء ، وهذا يدل على أنه رآه محفوظاً ، وليس كَما قالَ وقد رويت لفظة (( الوضوء )) مِن طريق حماد بنِ سلمة ، عَن هشام .
خرجه الطحاوي مِن طريق حجاج بنِ منهال ، عَن حماد .
ورواه عفان ، عَن حماد ، ولفظة : (( فاغسلي عنك الدم ، ثُمَّ تطهري وصلي )) .
قالَ هشام : كانَ عروة يقول : (( الغسل )) الأول ، ثُمَّ قالَ بعد : (( والطهر )) وكذلك رويت مِن طريق أبي معاوية ، عَن هشام .
خرجه الترمذي عَن هناد ، عَنهُ .
وقال : قالَ أبو معاوية في حديثه : وقال : (( توضئي لكل صلاة ، حتى يجيء ذَلِكَ الوقت )) .
والصواب : أن هَذا مِن قول عروة ، كذلك خرجه البخاري في (( كِتابِ : الوضوء )) عَن محمد بنِ سلام ، عَن أبي معاوية ، عَن هشام فذكر الحديث ، وقال في آخره : قالَ : وقال أبي : (( ثُمَّ توضئي لكل صلاة حتى يجيء ذَلِكَ الوقت )) .
وكذلك رواه يعقوب الدورقي ، عَن أبي معاوية ، وفي حديثه : (( فإذا أدبرت فاغسلي الدم ، ثُمَّ اغتسلي )) . قالَ هشام : قالَ أبي : (( ثُمَّ توضئي لكل صلاة حتى يجيء ذَلِكَ الوقت )) .
وخرجه إسحاق بن راهويه ، عن أبي معاوية ، وقال في حديثه : قالَ هشام : قالَ أبي : (( وتوضئي لكل صلاة حتَّى يجيء ذَلِكَ الوقت )) .
وكذلك روى الحديث عيسى بنِ يونس ، عَن هشام ، -وقال في آخر الحديث : وقال هشام : (( تتوضأ لكل صلاة )) .

وذكر الدارقطني في (( العلل )) : أن لفظة : (( توضئي لكل صلاة )) رواها
-أيضاً - عَن هشام : أبو حنيفة وأبو حمزة السكري ومحمد بنِ عجلان ويحيى بن سليم .
قلت : وكذلك رواه أبو عوانة ، عَن هشام ، ولفظ حديثه : (( المستحاضة تدع الصلاة أيام أقرائها ، وتغتسل غسلاً واحداً ، وتتوضأ لكل صلاة )) .
قلت : والصواب : أن لفظة (( الوضوء )) مدرجة في الحديث مِن قول عروة .
وكذلك روى مالك ، عَن هشام ، عَن أبيه ، أنه قالَ : (( ليسَ على المستحاضة إلا أن تغتسل غسلاً واحداً ، ثُمَّ تتوضأ بعد ذَلِكَ لكل صلاة )) .
قالَ مالك : والأمر عندنا على حديث هشام ، عَن أبيه ، وَهوَ أحب ما سمعت إلي .
قالَ ابن عبد البر : والوضوء عليها عند مالك على الاستحباب دونَ الوجوب . قالَ وقد احتج بعض أصحابنا على سقوط الوضوء بقول رسول الله - صلى الله عليه وسلم - : (( فإذا ذهب قدرها فاغتسلي وصلي )) ، ولم يذكر وضوءاً .
قالَ : وممن قالَ بأن الوضوء على المستحاضة غير واجب : ربيعة ، وعكرمة ، ومالك ، وأيوب ، وطائفة .
قالَ : وأما الأحاديث المرفوعة في الغسل لكل صلاة ، فكلها مضطربة ، لا تجب بمثلها حجة . انتهى .
وأحاديث الأمر بالغسل لكل صلاة كلها معلولة ، وربما تأتي الإشارة إليها في موضع آخر - إن شاء الله تعالى .
وإنما المراد هنا : أحاديث الوضوء لكل صلاة ، وقد رويت مِن وجوه متعددة ، وهي مضطربة -أيضا- ومعللة ، تقدم بعضها .
ومن أشهرها : رواية الأعمش ، عَن حبيب بنِ أبي ثابت ، عَن عروة ، عَن عائشة ، قالت : جاءت فاطمة بنت أبي حبيش ، فقالت : يا رسول الله ، إني امرأة استحاض فلا أطهر ، أفأدع الصلاة ؟ قالَ : (( لا ، اجتنبي الصلاة أيام محيضك ، ثُمَّ اغتسلي وتوضئي لكل صلاة ، ثُمَّ صلي ، وإن قطر الدم على الحصير )) .
خرجه الإمام أحمد وأبو داود وابن ماجه .
وقال أبو داود : هوَ حديث ضعيف لا يصح ، قالَ : ليسَ بصحيح ، وَهوَ خطأ مِن الأعمش .
وقال الدارقطني : لا يصح .
وقد روي موقوفاً على عائشة ، وَهوَ أصح عند الأكثرين .
ورى هشيم : نا أبو بشر ، عَن عكرمة ؛ أن أم حبيبة بنت حجش استحيضت ، فأرها النبي - صلى الله عليه وسلم - أن تنظر أيام أقرائها ، ثُمَّ تغتسل وتصلي ، فإن رأت شيئاً مِن ذَلِكَ توضأت وصلت .
خرجه أبو داود .
والظاهر : أنَّهُ مرسل ، وقد يكون آخره موقوفاً على عكرمة ، مِن قولُهُ والله أعلم .
وقد روي الأمر للمستحاضة بالوضوء لكل صلاة عَن جماعة مِن الصحابة ، مِنهُم : علي ، ومعاذ ، وابن عباس ، وعائشة ، وَهوَ قول سعيد بنِ المسيب ، وعروة ، وأبي
جعفر ، ومذهب اكثر العلماء ، كالثوري ، والأوزاعي ، وابن المبارك ، وأبي حنيفة ، والشافعي ، وأحمد ، وإسحاق ، وأبي عبيد وغيرهم .
لكن ؛ مِنهُم مِن يوجب عليها الوضوء لكل فريضة كالشافعي .
ومنهم مِن يرى أنها تتوضأ لوقت كل صلاة ، وتصلي بها ما شاءت مِن فرائض ونوافل حتَّى يخرج الوقت ، وَهوَ قول أبي حنيفة ، والمشهور عَن أحمد ، وَهوَ -أيضاً- قول الأوزاعي والليث وإسحاق .

وقد سبق ذكر قول مِن لَم يوجب الوضوء بالكلية لأجل دم الاستحاضة ، كمالك وغيره .
وهكذا الاختلاف في كل مِن بهِ حدث دائم لا ينقطع ، كمن بهِ رعاف دائم أو سلس البول ، أو [ الريح ] ، ونحو ذَلِكَ .
وعن مالك رواية بوجوب الوضوء ، كقول الجمهور .

* * *

9- باب
غسل دم المحيض
خرج فيهِ حديثين :
أحدهما :
307 - حديث : مالك ، عَن هشام ، عَن فاطمة بنت المنذر ، عَن أسماء ، قالت : سألت امرأة رسول الله - صلى الله عليه وسلم - ، فقالت : يا رسول الله ، أرأيت إحدانا إذا أصاب ثوبها الدم مِن الحيضة ، كيف تصنع ؟ فقالَ رسول الله - صلى الله عليه وسلم - : (( إذا أصاب ثوب إحداكن الدم مِن الحيضة فلتقرصه ، [ ثُمَّ ] لتنضحه بماء ، ثُمَّ لتصلي فيهِ )) .
وقد تقدم تخريجه لهذا الحديث في أواخر (( كِتابِ : الوضوء )) مِن حديث يحيى القطان ، عَن هشام بمعناه ، في (( باب : غسل الدم )) ، وتقدم الكلام عليهِ هناك بما فيهِ كفاية .
والثاني :
308 - حديث : ابن القاسم ، عَن أبيه ، عَن عائشة ، قالت : كانت إحدانا تحيض ثُمَّ تقرص الدم مِن ثوبها عند طهرها وتنضح على سائره ، ثُمَّ تصلي فيهِ .
وقد ذكرناه -أيضاً- في الباب المشار إليهِ ، وذكرنا ما فيهِ مِن الفوائد .

* * *

10 - باب
اعتكاف المستحاضة
خرج فيهِ حديث عكرمة ، عَن عائشة مِن ثلاثة طرق :
أحدها :
قال :
309- نا إسحاق بنِ شاهين : نا خالد بنِ عبد الله ، عَن خالد ، عَن عكرمة ، عَن عائشة ، أن النبي - صلى الله عليه وسلم - اعتكف معه بعض نسائه ، وهي مستحاضة ترى الدم وربما وضعت الطست تحتها مِن الدم . وزعم أن عائشة رأت ماء العصفر ، فقالت ؟: كأن هَذا شيء كانت فلانة تجده .
خالد بنِ عبد الله ، هوَ : الطحان الواسطي . وشيخه : خالد ، هوَ :الحذاء .
والثاني :
قالَ :
310- ثنا قتيبة : نا يزيد بنِ زريع ، عَن خالد -يعني : الحذّاء- ، عَن عكرمة ، عَن عائشة ، قالت : اعتكف معَ رسول الله - صلى الله عليه وسلم - امرأة مِن أزواجه ، فكانت ترى الدم والصفرة والطست تحتها ، وهي تصلي .
والثالث :
قالَ :
311- نا مسدد : نا معتمر ، عَن خالد ، عَن عكرمة ، عَن عائشة ، أن بعض أمهات المؤمنين اعتكفت وهي مستحاضة .
وهذه الروية ليسَ فيها تصريح برفعه ، فإنه ليسَ فيها أن ذَلِكَ كانَ في زمن النبي
- صلى الله عليه وسلم - ، ولا أنَّهُ كانَ معها .
وفي إسناده اختلاف أيضاً ؛ فإن عبد الوهاب الثقفي [ رواه ] ، عَن خالد ، عَن عكرمة ، أن عائشة قالت .
[ وهذه ] الرواية تشعر بأنَّهُ لَم يسمعه منها .
وروي عَن معتمر ، عَن خالد ، عَن عكرمة عَن ابن عباس ، وهو وهم -: قاله الدارقطني .
وهذا الحديث : يدل على أن المستحاضة مِن أهل العبادات كالطاهرة ، فكما أنها تصلي فإنها تصوم ، وتعتكف ، وتجلس في المسجد ، وتقرأ القرآن ، وتمس المصحف ، وتطوف بالبيت ؛ فإن اعتكاف النبي - صلى الله عليه وسلم - غالبه كانَ في شهر رمضان ، فلو كانت المستحاضة كالحائض لا تصوم لَم تعتكف ، لا سيما على رأي مِن يقول : إن الاعتكاف لا يصح بغير صوم ، وقد حكى إسحاق بن راهويه إجماع المسلمين على ذَلِكَ .
وروى عبد الرزاق ، عَن ابن جريج ، عَن الثوري ، عَن جابر ، عَن أبي جعفر ، قالَ : جاءت امرأة إلى النبي - صلى الله عليه وسلم - ، فقالت : إني استحضت في غير قرئي ؟ قالَ : (( فاحتشي كرسفاً ، وصومي ، وصلي ، واقضي ما عليك )) .
وهذا مرسل .
وفيه خلاف شاذ :
روى عبد الرزاق ، عَن الثوري ، عَن منصور ، عَن إبراهيم ، قالَ : المستحاضة لا تصوم ، ولا يأتيها زوجها ، ولا تمس المصحف .
وعن معمر ، عَن أيوب ، قالَ : سئل سليمان بنِ يسار : أيصيب المستحاضة
زوجها ؟ قالَ : إنما سمعنا بالرخصة لها في الصلاة .
ونقل صالح بنِ أحمد ، عَن أبيه في المستحاضة : لا تطوف بالبيت ، إلا أن تطول بها الاستحاضة .
قالَ أبو حفص العكبري : لعلها غلط مِن الراوي ، فإن الصحيح عَن أحمد أن المستحاضة بمنزلة الطاهرة تطوف بالبيت .
قالَ في رواية الميموني : المستحاضة أحكامها أحكام الطاهرة في عدتها وصلاتها وحجها وجميع أمرها .
ونقل عَنهُ ابن منصور : تطوف بالبيت .

وأما ما وقع في رواية صالح : أنها لا تطوف إلا أن يطول بها . فلعله اشتبه على الراوي الطواف بالوطء ؛ فإن ابن منصور نقل عَن أحمد ذَلِكَ في الوطء ، وصالح وابن منصور متفقان في نقل المسائل عَن أحمد في الغالب .
ولكن قَد روي عَن ابن عمر ما يشعر بمنع المستحاضة مِن الطواف ، فروى عبد الرزاق ، عَن معمر ، عَن واصل مولى ابن عيينة . عَن رجل سأل ابن عمر عَن امرأة تطاول بها الدم ، فأرادت تنفر ، وأرادت تشرب دواء ليقطع عنها الدم ؟ قالَ : لا بأس
بهِ . ونعت ابن عمر لها ماء الأراك .
وقال ابن جريج ، عَن عطاء : أنَّهُ لَم ير بهِ بأساً .
قالَ معمر : وسمعت [ ابن ] أبي نجيح يسأل عَن ذَلِكَ ، فلم ير بهِ بأساً .
فظاهر هَذا : أن المستحاضة معَ تطاول الدم بها لا تطوف حتى ينقطع عنها الدم ، معَ أنَّهُ يُمكن حمله على تطاول دم الحيض ومجاوزته للعادة ، أو على أن الأولى للمستحاضة أن لا تطوف حتى ينقطع دمها . وجمهور العلماء على جواز ذَلِكَ .
وقد خرجه عبد الرزاق في موضع آخر مِن (( كتابه )) ، وقال فيهِ : إن ابن عمر سئل عَن امرأة تطاول بها دم الحيضة .
وممن رخص للمستحاضة في الطواف بالبيت : ابن عمر ، وابن عباس ، وعائشة ، وسعيد بنِ المسيب ، وعطاء ، وسعيد بنِ جبير وغيرهم .
قالَ سعيد بنِ المسيب : تقضي المناسك كلها .
وَهوَ قول الثوري ، وأبي حنيفة ، ومالك ، والشافعي ، وجمهور العلماء .
وفي حديث عائشة في اعتكاف المستحاضة : ما يدل على أن دم الاستحاضة يتميز عَن دم الحيض بلونه وصفرته ، وقد يتعلق بذلك مِن يقول باعتبار التمييز ، كَما تقدم .

* * *

11- باب
هل تصلي المرأة في ثوب حاضت فيهِ ؟
312- حدثنا أبو نعيم : نا إبراهيم بن نافع ، عَن ابن أبي نجيح ، عَن مجاهد ، قالَ : قالت عائشة : ما كانَ لإحدانا إلا ثوب واحد تحيض فيهِ ، فإذا أصابه شيء مِن الدم قالت بريقها ، فمصعته بظفرها .
وقد خرجه أبو داود ، عَن محمد بنِ كثير : نا إبراهيم -يعني : ابن نافع- ، قالَ : سمعت الحسن يذكر عَن مجاهد ، قالَ : قالت عائشة : ما كانَ لإحدانا إلا ثوب واحد فيهِ
تحيض ، فإن أصابه شيء مِن دم بلته بريقها ، ثُمَّ قصعته بريقها .
فخالف في إسناده : حيث جعل : (( الحسن )) -وَهوَ : ابن مسلم- بدل : (( ابن أبي نجيح )) ، وفي متنه : حيث قالَ : (( قصعته )) بالقاف .
وكذا خرجه الإسماعيلي مِن حديث أبي حذيفة ، عن إبراهيم ، إلا أنَّهُ قالَ :
(( قصعته بظفرها )) .
وكأنه يشير إلى أن هَذهِ الرواية أصح مِن رواية البخاري .
قالَ الخطابي : مصعته بظرفها ، أي : بالغت في حكه . وأصل المصع : الضرب الشديد .
قالَ : وروي (( قصعته )) أي : دلكته بالظفر ، وعالجته بهِ ، ومنه قصع القملة .
وقد سبق الحديث الذِي خرجه البخاري مِن رواية عمرو بنِ الحارث ، عَن
عبد الرحمن بنِ القاسم .، عَن أبيه ، عَن عائشة ، قالت : كانت إحدانا تحيض ، ثُمَّ تقرص الدم مِن ثوبها عند طهرها ، فتغسله ، وتنضح على سائره ، ثُمَّ تصلي فيهِ .
ولكن ؛ هَذا فيهِ غسل الدم .
ورواه الأوزاعي ، عَن عبد الرحمن بن القاسم ، عَن أبيه ، عَن عائشة ، أنها أفتت بذلك ، ولم يذكر حكاية فعلها مِن قبل .
وخرج أبو داود مِن رواية ابن عيينة ، عَن ابن أبي نجيح ، [ عَن عطاء ] ، عَن
عائشة ، قالت : قَد كانَ يكون لإحدانا الدرع ، فيهِ تحيض ، وفيه تصيبها الجنابة ، ثُمَّ ترى فيهِ قطرة مِن دم فتقصعه بريقها .
فهذا -أيضاً- فيهِ ذكر القصع بالريق كحديث مجاهد ، عَن عائشة ، ولكن فيهِ أن ذَلِكَ كانت تفعله بالقطرة مِن الدم ، فيحمل ذَلِكَ على أنها كانت ترى ذَلِكَ يسيراً فيعفى عَن أثره ، ويحتمل أنها كانت ترى الريق مطهراً ، فيكون فيهِ دلالة على طهارة النجاسة بغير الماء .
وروى محمد بنِ سعد في (( طبقاته )) : أنا الواقدي : ثنا ابن أبي ذئب ، عَن صفية بنت زياد ، قالت : رأتني ميمونة وأنا أغسل ثوبي مِن الحيضة ، فقالت : ما كنا نفعل
هَذا ، إنما كنا نحته حتاً .
الواقدي ، ضعيف .
ويحمل [ على ] أنَّهُ كانَ دماً يسيراً .
وروى أبو نعيم الفضل بنِ دكين في (( كِتابِ الصلاة )) : نا حبيب بنِ أبي
[ . . . ] ، قالَ : حدثتني أختي ، عَن أم جرير ، أنها كانت في نسوة عند عائشة ، فقالت إحداهن : [ يا ] أم المؤمنين ، المرأة تحيض في الثوب ثُمَّ تطهر ، أتصلي فيهِ ؟ قالت : إن رأت دماً فلتغسلهُ ، وإن [ لَم ] تر دماً فلتنضحه سبع مرات بالماء ، ثُمَّ لتصلي فيهِ .
إسناد مجهول .

وخرج أبو داود بإسناد فيهِ جهالة - أيضاً- ، عَن عائشة ، أنها قالت -في الحائض يصيب ثوبها الدم : تغسله ، فإن لَم يذهب أثره فلتغيره بشيء مِن صفرة . قالت : ولقد كنت أحيض عند رسول الله - صلى الله عليه وسلم - ثلاث حيض جميعاً ، لا أغسل لي ثوباً .
وبإسنادٍ فيهِ جهالة - أيضاً- عَن أم سلمة ، قالت : قَد كانَ يصيبنا الحيض عند رسول الله - صلى الله عليه وسلم - ، فتلبث إحدانا أيام حيضها ، ثُمَّ تطهر ، فتطهر الثوب الذِي كانت تلبث فيهِ ، فإن أصابه دم غسلناه وصلينا فيهِ ، وإن لَم يكن أصابه شيء تركناه ، ولم يمنعنا ذَلِكَ أن نصلي فيهِ .
وخرج الطبراني مِن حديث أم سلمة ، قالت : كانت إحدانا تحيض في الثوب ، فإذا كانَ يوم طهرها غسلت ما أصابه ، ثُمَّ صلت فيهِ ، وإن إحداكن اليوم تفرغ خادمها ليغسل ثيابها يوم طهرها .
وفي إسناده : المنهال بنِ خليفة ، ضعفوه .
وخرجه وكيع عَنهُ في (( كتابه )) .
وروى وكيع - أيضاً- عَن سفيان ، عَن أبي هاشم ، عَن سعيد بنِ جبير ، قالَ : إن كانَ بعض أمهات المؤمنين لتقرص الدم مِن ثوبها بريقها .
وعن أبي العوام الباهلي ، عَن عطاء ، قالَ : لقد كانت المرأة وما لها إلا الثوب الواحد ، فيهِ تحيض ، وفيه تصلي .
وعن الفضل بنِ دلهم ، قالَ : سألت الحسن عَن المرأة تحيض في الثوب فتعرق فيهِ ؟ قالَ : لا بأس ، إلا أن ترى دماً تغسله .
فأما ما خرجه الإمام أحمد وأبو داود مِن حديث ابن لهيعة ، عَن يزيد بنِ أبي حبيب ، عَن عيسى بنِ طلحة ، عَن أبي هريرة ، أن خولة بنت يسار أتت النبي - صلى الله عليه وسلم - ، فقالت : يا رسول الله ، ليسَ لي إلا ثوب واحد ، وأنا أحيض فيهِ ، فكيف أصنع ؟ قالَ : (( إذا طهرت فاغسليه ، ثُمَّ صلي فيهِ )) . فقالت : فإن لَم يخرج الدم ؟ قالَ : (( يكفيك الماء ، ولا يضرك أثره )) .
فابن لهيعة ، ولا يحتج برواياته في مخالفة روايات الثقات .
وقد اضطرب في إسناده : فرواه : تارة كذلك . وتارة رواه : عَن عبيد الله ابن أبي جعفر ، عَن موسى بنِ طلحة ، عَن أبي هريرة .
وخرجه الإمام أحمد مِن هَذا الوجه -أيضاً .
وهذا يدل على أنَّهُ لَم يحفظه .
وقد يحمل على أنَّهُ أمرها بغسل دم الحيض منهُ .
وقد حكى بعض أصحابنا في كراهة الصلاة في ثوب الحائض والمرضع روايتين عَن أحمد .
وقد روي عَن عائشة ، قالت : كانَ النبي - صلى الله عليه وسلم - لا يصلي في [ لحف ] نسائه .
وخرجه النسائي والترمذي وصححه .
وخرجه أبو داود ، وعنده : لا يصلي في شعرنا أو لحفنا -بالشك .
وفي رواية للإمام أحمد : لا يصلي في شعرنا -مِن غير شك .
و (( الشعار )) : هوَ الثوب الذِي يلبس على الجسد .
وقد أنكره الإمام أحمد إنكاراً شديداً .
وفي إسناده اختلاف على ابن سيرين .
وقد روي عَنهُ ، أنَّهُ قالَ : سمعته منذ زمان ، ولا أدري ممن سمعته ، ولا أدري أسمعه مِن ثبت أو لا ؟ فاسألوا عَنهُ .
ذكره أبو داود في (( سننه )) ، والبخاري في (( تاريخه )) .

وقال أبو بكر الأثرم : أحاديث الرخصة أكثر وأشهر . قالَ : ولو فسد على الرجال الصلاة في شعر النساء لفسدت الصَّلاة فيها على النساء .
وهذا الكلام يدل على أن النساء لا يكره لهن الصلاة في ثياب الحيض بغير خلاف ، إنما الخلاف في الرجال .
والأحاديث التي أشار إليها في الرخصة متعددة :
ففي (( صحيح مسلم )) ، عَن عائشة ، قالت : كانَ النبي - صلى الله عليه وسلم - يصلي مِن الليل وأنا إلى جنبه ، وأنا حائض ، على مرط ، وعليه بعضه .
وخرج النسائي ، عَن عائشة ، قالت : كنت أنا ورسول الله - صلى الله عليه وسلم - [ نبيت ] في الشعار الواحد ، وأنا حائض طامث ، فإن أصابه مني شيء غسلت ما أصابه ، لَم يعده إلى غيره ، ثُمَّ صلى فيهِ .
وخرج أبو داود وابن ماجه ، عَن ميمونة ، قالت : إن النبي - صلى الله عليه وسلم - صلي وعليه مرط ، وعلى بعض أزواجه منهُ ، وهي حائض ، وَهوَ يصلي ،وَهوَ عليهِ .
وخرج الإمام أحمد مِن حديث حذيفة ، قالَ : قام النبي - صلى الله عليه وسلم - يصلي ، وعليه طرف لحاف ، وعلى عائشة طرفه ، وهي حائض لا تصلي .
قالَ أبو عبيد في (( غريبة )) : الناس على هَذا -يعني : على عدم كراهته .
واعلم ؛ أن الصَّلاة في ثوب الحائض ليست كراهته مِن أجل عرقها ؛ [ فإن ] عرق الحائض طاهر ، نص عليهِ أحمد وغيره مِن الأئمة ، ولا يعرف فيهِ [ خلاف ] -: قاله أبو عبيد وابن المنذر وغيرهما ، حتى قالَ حماد : إنما يغسل الثوب مِن عرق الحائض المجوس .
وروى محمد بنِ عبد الله الأنصاري ، عَن هشام بنِ حسان ، عَن حفصة بنت
سيرين ، قالت : سألت امرأة عائشة ، قالت : يكون علي الثوب أعرق فيهِ أيام تحيضي ، أصلي فيهِ ؟ قالت : نعم . قالت : وربما أصابه مِن دم المحيض ؟ قالت : فاغسليه . قالت : فإن لَم يذهب أثره ؟ قالت : فلطخيه بشيء مِن زعفران .
وإنما كره مِن كره ذَلِكَ لاحتمال أن يكون أصابه شيء مِن دم الحيض لَم يطهر -: كذا قاله أبو عبيد وغيره .
والصواب : أنَّهُ لا تكره الصلاة فيهِ ، وأنه يغسل ما رئي فيهِ مِن الدم وينضح ، ما لَم ير فيهِ شيء ، ثُمَّ تصلي فيهِ ، كَما دلت عليهِ هَذهِ السنن والآثار .
قالَ سفيان الثوري : الحائض لا تغسل ثوبها الذي حاضت فيهِ ، إلا أن ترى دماً فتغسله .
وأما نضح ما لَم تر فيهِ دماً ,، فَهوَ مبني على أن النضح تطهير لما شك في نجاسته ، وهذا قول مالك وجماعة مِن أهل العلم ، وفيه خلاف سبق ذكره مستوفى في (( أبواب الوضوء )) .
* * *

12- باب
الطيب للمرأة عند غسلها مِن المحيض
313 - حدثنا عبد الله بنِ عبد الوهاب : نا حماد بنِ زيد ، عَن أيوب ، عَن حفصة بنت سيرين ، عَن أم عطية ، قالت : كنا ننهى أن نحد على ميت فوق ثلاث ، إلا على زوج أربعة أشهر وعشراً ، ولا نكتحل ، ولا نتطيب ، ولا نلبس ثوباً مصبوغاً ، إلا ثوب عصب . وقد رخص لنا عند الطهر إذا اغتسلت إحدانا مِن محيضها في نبذة مِن كست أظفار . وكنا ننهى عَن اتباع الجنائز .
وروى هشام بنِ حسان ، عَن حفصة ، عَن أم عطية ، عَن النبي - صلى الله عليه وسلم - .
حديث أم عطية ، قَد أسنده البخاري في هَذا الباب وغيره مِن حديث أيوب ، عَن حفصة ، عَن أم عطية .
ولفظ أيوب : (( كنا ننهى ، ورخص لنا )) .
والصحابي إذا قالَ : (( أُمرنا )) أو (( نُهينا )) ، فإنه يكون في حكم المرفوع عند الأكثرين .
وأما رواية هشام بنِ حسان ، عَن حفصة ، عَن أم عطية ، التي صرح فيها بذكر النبي - صلى الله عليه وسلم - في الحديث وذكر الحديث بتمامه ، وفيه ذكر الطيب عند طهرها ، فذكرها البخاري هاهنا تعليقاً ، وعلقها - أيضاً- في موضع آخر مِن (( كتابه )) ، فقالَ : (( وقال الأنصاري : ثنا هشام )) -فذكره .
وأسندها مسلم في (( صحيحه )) ، ولفظه : (( ولا تمس طيباً ، إلا إذا طهرت نبذة مِن قسط أو أظفار )) .
ولكن أسند البخاري حديث هشام في (( كتابه )) هَذا - أيضاً-، بدون هَذهِ الزيادة.
قالَ الخطابي : النبذة ، القطعة اليسيرة ، والكست : القسط -والقاف تبدل بالكاف- يريد : أنها تتطهر بذلك وتتطيب بهِ . انتهى.
والقسط والأظفار : نوعان مِن الطيب معروفان .
وفي رواية مسلم : (( ظفار )) .
وفي رواية البخاري : (( كست أظفاره )) .
وقيل : إن صوابه : (( كسط ظفار )) .
و(( ظفار )) مبني على الكسر على وزن : حذام -: ساحل مِن سواحل عدن
باليمن .

* * *

13- باب
دلك المرأة نفسها إذا تطهرت مِن المحيض
وكيف تغتسل وتأخذ فرصة ممسكة فتتبع بها أثر الدم ؟
314 - حدثنا يحيى : ثنا ابن عيينة : عَن منصور بن صفية ، عَن أمه ، عَن عائشة ، أن امرأة سألت النَّبيّ - صلى الله عليه وسلم - عَن غسلها مِن المحيض ، فأمرها كيف تغتسل ، قالَ : (( خذي فرصة مِن مسك فتطهري بها )) . قالت : كيف أتطهر بها ؟ قالَ : (( تطهري بها )) . قالت : كيف ؟ قالَ : (( سبحان الله ، تطهري )) ، فاجتذبها إلي ، فقلت : تتبعي بها أثر الدم .

* * *

14-باب
غسل المحيض
315 - حدثنا مسلم : ثنا وهيب : ثنا منصور ، عَن أمه ، عَن عائشة ، أن امرأة مِن الأنصار قالت للنبي - صلى الله عليه وسلم - : كيف أغتسل مِن المحيض ؟ قالَ : (( خذي فرصة ممسكة وتوضئي )) - ثلاثاً- ، ثُمَّ إن النَّبيّ - صلى الله عليه وسلم - استحيا وأعرض بوجهه - أو قالَ : (( توضئي
بها )) ، فأخذتها فجذبتها ، فأخبرتها بما يريد النبي - صلى الله عليه وسلم - .
بوب البخاري في هذين البابين على ثلاثة أشياء :
أحدها : دلك المرأة نفسها ، عند غسل المحيض .
والثاني : أخذها الفرصة الممسكة .
والثالث : صفة غسل المحيض .
وخرج في الباب حديث منصور بنِ صفية بنت شيبة ، عَن أمه ، [ وليس ] في حديثه سوى ذكر الفرصة الممسكة . ولكنه أشار إلى أن [ الحكمين ] الآخرين قَد رويا في حديث صفية ، عَن عائشة مِن وجه [ آخر ] ، لكن ليسَ هوَ على شرطه ، فخرج الحديث الأول بالإسناد الذي على شرطه ، ونبه بذلك على الباقي .
وهذا الذِي لَم يخرجه ، قَد خرجه مسلم في (( صحيحه )) مِن حديث شعبة ، عَن إبراهيم بنِ المهاجر ، قالَ : سمعت صفية تحدث عَن عائشة ، أن أسماء سألت النبي - صلى الله عليه وسلم - عَن غسل المحيض . قالَ : (( تأخذ إحداكن ماءها وسدرتها فتطهر فتحسن الطهور ، ثُمَّ تصب على رأسها فتدلكه دلكاً شديداً ، حتَّى تبلغ شئون رأسها ، ثُمَّ تصب عليهِ الماء ، ثُمَّ تأخذ فرصة ممسكة فتطهر بها )) قالت أسماء : وكيف أتطهر بها ؟ فقالَ :
(( سبحان الله ، تطهري بها )) . فقالت عائشة - كأنها تخفي ذَلِكَ- : تتبعين بها أثر
الدم . وسألته عَن غسل الجنابة . فقالَ : (( تأخذ ماءً فتطهر بهِ ، فتحسن الطهور - أو تبلغ الطهور - ، ثُمَّ تصب على رأسها فتدلكه حتى تبلغ شئون رأسها ، ثُمَّ تفيض عليهِ الماء )) . فقالت عائشة : نعم النساء نساء الأنصار ، لَم يكن يمنعهن الحياء أن يتفقهن في الدِّين .
وفي رواية لَهُ -أيضاً - : قالَ : (( سبحان الله ، تطهري بها )) ، واستتر .
وخرجه مسلم -أيضاً- من طريق أبي الأحوص ، عَن إبراهيم بنِ مهاجر ، وفي حديثه : قالَ : دخلت أسماء بنت شكل على رسول الله - صلى الله عليه وسلم - فذكره ، ولم يذكر فيهِ غسل الجنابة .
وخرجه أبو داود . مِن طريق أبي الأحوص ، ولفظه : (( تأخذ ماءها وسدرتها فتوضأ ، وتغسل رأسها وتدلكه )) - وذكر الحديث ، و زاد فيهِ : (( الوضوء )) .
ورواه أبو داود الطيالسي ، عَن قيس بنِ الربيع ، عَن إبراهيم بنِ المهاجر ، عَن
صفية ، عَن عائشة ، قالت : أتت فلانة بنت فلان الأنصارية ، فقالت : يا رسول الله ، كيف الغسل مِن الجنابة ، فقالَ : (( تبدأ إحداكن فتوضأ ، فتبدأ بشق رأسها الأيمن ، ثُمَّ الأيسر حتى تنقي شئون رأسها )) . ثُمَّ قالَ : (( أتدرون ما شئون الرأس ؟ )) قالت : البشرة . قالَ : (( صدقت ، ثُمَّ تفيض على بقية جسدها )) .

قالت : يا رسول الله ، فكيف الغسل مِن المحيض ؟ قالَ : (( تأخذ إحداكن سدرتها وماءها ، فتطهر فتحسن الطهور ، ثُمَّ تبدأ بشق رأسها الأيمن ، ثُمَّ الأيسر حتى تنقي شئون رأسها ، ثُمَّ تفيض على سائر جسدها ، ثُمَّ تأخذ فرصة ممسكة فتطهر بها )) . قالت : يا رسول الله ، كيف أتطهر بها ؟ فقلت : سبحان الله ، تتبعي بها آثار الدم .
وإبراهيم بن المهاجر ، لَم يخرج لَهُ البخاري .
و(( الفرصة )) - بكسر الفاء ، وسكون الراء ، وبالصاد المهملة - ، وهي القطعة .
قالَ أبو عبيد : هي القطعة من الصوف أو القطن أو غيره ، مأخوذ مِن فرصت الشيء : أي قطعته .
و(( المسك )) : هوَ الطيب المعروف .
هَذا هوَ الصحيح الذِي عليهِ الجمهور ، والمراد : أن هَذهِ القطعة يكون فيها شيء مِن مسك ، كَما في الرواية الثانية : (( فرصة ممسكة )) .
وزعم ابن قتيبة والخطابي أن الرواية : (( مسك )) بفتح الميم ، والمراد بهِ : الجلد الذِي عليهِ صوف ، وأنه أمرها أن تدلك بهِ مواضع الدم .
ولعل البخاري ذهب إلى مثل ذَلِكَ ، ولذلك بوب عليهِ : (( دلك المرأة نفسها إذا تطهرت مِن المحيض )) ، ويعضد ذَلِكَ : أنَّهُ في (( كِتابِ الزينة والترجل )) قالَ : (( باب : ما يذكر في المسك )) ، ولم يذكر فيه إلا حديث : (( لخلوف فم الصائم أطيب عند الله مِن ريح المسك )) . ولذلك - والله أعلم - لَم يخرج البخاري هَذا الحديث في
(( باب : الطيب للمرأة عند غسل الحيض )) .
والصحيح الذِي عليهِ جمهور الأئمة العلماء بالحديث والفقه : أن غسل المحيض يستحب فيهِ استعمال المسك ، بخلاف غسل الجنابة ، والنفاس كالحيض في ذلك ، وقد نص على ذَلِكَ الشَافِعي وأحمد ، وهما أعلم بالسنة واللغة وبألفاظ الحديث ورواياته مِن مثل ابن قتيبة والخطابي ومن حذا حذوهما ممن يفسر اللفظ بمحتملات اللغة البعيدة .
ومعلوم أن ذكر المسك في غسل الجنابة لَم يرو في غير هَذا الحديث ، فعلم أنهم فسروا فيهِ بالطيب .
وزعم الخطابي : أن قولُهُ : (( خذي فرصة مِن مسك )) : يدل على أن الفرصة نفسها هي المسك . قالَ : وهذا إنما يصح إذا كانت مِن جلد ، أمَّا لو كانت قطعة مِن صوف أو قطن لَم تكن مِن مسك .
وهذا ليسَ بشيء ؛ فإن المراد خذي نبذة يسيرة مِن مسك ، سواء كانت منفردة أو في شيء ، كَما في الرواية الثانية : (( خذي فرصة ممسكة )) .
قالَ الإمام أحمد في رواية حنبل : يستحب للمرأة إذا هي خرجت مِن حيضها أن تمسك معَ القطنة شيئاً مِن المسك ، ليقطع عنها رائحة الدم وزفرته ، تتبع بهِ مجاري
الدم .
ونقل عَنهُ -أيضاً- قالَ : يستحب للمرأة إذا طهرت مِن الحيض أن تمس طيباً ، وتمسكه معَ القطنة ، ليقطع عنها رائحة الدم وزفورته ؛ لأن دم الحيض دم لَهُ رائحة .
وقال جعفر بن محمد : سألت أحمد عَن غسل الحائض ، فذهب إلى حديث إبراهيم بن المهاجر ، عَن صفية بنت شيبة ، وقال : تدلك شئون رأسها .

وقال يعقوب بنِ بختان : سألت أحمد عَن النفساء والحائض ، كم مرة يغتسلان ؟ قالَ : كَما تغسل الميتة . قالَ : و سألته عَن الحائض متى توضأ ؟ قالَ : إن شاءت توضأت إذا بدأت واغتسلت ، وإن شاءت اغتسلت ثُمَّ توضأت .
وظاهر هَذا : أنها مخيرة بين تقديم الوضوء وتأخيره ؛ فإنه لَم يرد في السنة تقديمه كَما في غسل الجنابة ، وإنما ورد في حديث أبي الأحوص ، عَن إبراهيم ابن المهاجر : (( توضأ وتغسل رأسها وتدلكه )) - بالواو ، وهي لا تقتضي ترتيباً .
فتحصل مِن هَذا : أن غسل الحيض والنفاس يفارق غسل الجنابة مِن وجوه :
أحدها : أن الوضوء في غسل الحيض لا فرق بين تقديمه وتأخيره ، وغسل الجنابة السنة تقديم الوضوء فيهِ على الغسل .
والثاني : أن غسل الحيض يستحب أن يكون بماء وسدر ، ويتأكد استعمال السدر فيهِ ، بخلاف غسل الجنابة ؛ لحديث إبراهيم بن المهاجر .
قالَ الميموني : قرأت على ابن حنبل : أيجزئ الحائض الغسل بالماء ؟ فأملى عليّ : إذا لم تجد إلاّ وحده اغتسلت به ، قالَ النَّبيّ - صلى الله عليه وسلم - : (( ماءك وسدرتك )) ، وهو أكثر من غسل الجنابة . قلت : فإن كانت قد اغتسلت بالماء ، ثُمَّ وجدته ؟ قالَ : أحب إلي أن تعود ؛ لما قالَ .
الثالث : أن غسل الحيض يستحب تكراره كغسل الميتة ، بخلاف غسل الجنابة ، وهذا ظاهر كلام أحمد ، ولا فرق في غسل الجنابة بين المرأة والرجل ، نص عليهِ أحمد في رواية مهنا .
والرابع : أن غسل الحيض يستحب أن يستعمل فيهِ شيء من الطيب ، وفي خرقة أو قطنة أو نحوهما ، يتبع به مجاري الدم .
وقد علل أحمد ذَلِكَ بأنه يقطع زفورة الدم ، وهذا هوَ المأخذ الصحيح عندَ أصحاب الشافعي -أيضاً - .
وشذ الماوردي ، فحكى في ذَلِكَ وجهين :
أحدهما : أن المقصود بالطيب تطييب المحل ، ليكمل استمتاع الزوج بإثارة الشهوة ، وكمال اللذة .
والثاني : لكونه أسرع إلى علوق الولد .
قال : فإن فقدت المسك - وقلنا بالأول- أتت بما يقوم مقامه في دفع الرائحة ، وإن قلنا بالثاني فما يسرع إلى العلوق كالقسط والأظفار ونحوهما .
قالَ : واختلف الأصحاب في وقت استعماله ، فمن قالَ بالأول ، قالَ : بعد
الغسل ، ومن قالَ بالثاني ، فَقَبْله .
قالَ صاحب (( شرح المهذب )) : وهذا الوجه الثاني ليس بشيء ، وما يفرع عليهِ -أيضاً- ليس بشيء ، وهو خلاف ما عليهِ الجمهور ، والصواب : أن المقصود به تطييب المحل ، وأنها تستعمله بعد الغسل .
ثُمَّ ذكر حديث عائشة ، أن أسماء بنت شكل سألت النبي - صلى الله عليه وسلم - عَن غسل المحيض ، فقالَ : (( تأخذ إحداكن ماءها وسدرتها ، فتظهر فتحسن الطهور ، ثُمَّ تصب على رأسها فتدلكه ، ثُمَّ تصب عليها الماء ، ثُمَّ تأخذ فرصة ممسكة فتظهر بها )) .
خرجه مسلم .
قالَ : وقد نصوا على استحبابه للزوجة وغيرها ، والبكر والثيب . والله أعلم .
قالَ : واستعمال الطيب سنة متأكدة ، يكره تركه بلا عذر . انتهى .

وقول النبي - صلى الله عليه وسلم - : (( خذي فرصة ممسكة فتطهري بها )) ، وفي رواية : (( توضئي
بها )) يدل على أن المراد بهِ التنظيف والتطييب والتطهير ، وكذلك سماه : تطهيراً ، وتوضؤا ، والمراد : الوضوء اللغوي ، الذي هوَ النظافة .
وقول عائشة : (( تتبعي بها مجاري الدم )) إشارة إلى إدخاله الفرج .
واستحب بعض الشافعية استعمال الطيب في كل ما أصابه دم الحيض مِن [ الجسد ] -أيضاً-؛ لأن المقصود قطع رائحة الدم حيث كانَ.
ونص أحمد على أنَّهُ [ لا يجب ] غسل باطن الفرج مِن حيض ، و لا جنابة ، ولا استنجاء .
قالَ جعفر بنِ محمد : قلت لأحمد : إذا اغتسلت مِن المحيض تدخل يدها ؟ قالَ : لا ، إلا ما ظهر ، [ ولم ] ير عليها أن تدخل أُصبعها ولا يدها في فرجها ، في غسل ولا وضوء .
ولأصحابنا وجه : بوجوب ذَلِكَ في الغسل والاستنجاء ، ومنهم مِن قالَ : إن كانت [ ثيباً ] وخرج البول بحدة ولم يسترسل لَم يجب سوى الاستنجاء في موضع خروج
البول ، وإن استرسل فدخل منهُ شيء الفرج وجب غسله .
ومذهب الشَافِعي : أن الثيب يجب [ عليها ] إيصال الماء إلى ما يظهر في حال قعودها لقضاء الحاجة ؛ لأنه صار حكم الظاهر ، نص على ذَلِكَ الشَافِعي ، وشبهه بما بين الأصابع ، وعليه جمهور أصحابه ، وما وراء ذَلِكَ على ذَلِكَ فَهوَ عندهم في حكم الباطن على الصحيح .
ولهم وجه آخر : أنَّهُ يجب عليها إيصال الماء إلى داخل فرجها ، بناء على القول بنجاسته .
ووجه آخر : أنَّهُ يجب في غسل الحيض والنفاس ؛ لإزالة النجاسة ، ولا يجب في الجنابة .
ومنهم مِن قالَ : لا يجب إيصاله إلى شيء مِن داخل الفرج بالكلية ، كَما لا يجب إيصاله إلى داخل الفم عندهم .
والخامس : أن غسل الحيض تنقض فيهِ شعرها إذا كانَ مضفوراً ، بخلاف غسل الجنابة عند أحمد ، وهوَ قول طاوس والحسن .
وسيأتي ذكر ذَلِكَ مستوفي - إن شاء الله تعالى .

* * *

15-باب
امتشاط المرأة عند غسلها مِن المحيض
خرج فيهِ :
316- حديث : الزهري ، عَن عروة ، عَن عائشة ، قالت : أهللت معَ
رسول الله- صلى الله عليه وسلم -?[ بعمرة ] في حجة الوداع ، فكنت ممن تمتع ولم يسق الهدي . فزعمت أنها حاضت ولم تطهر حتى دخلت ليلة عرفة ، فقالت : يا رسول الله ، هَذهِ ليلة يوم عرفة ، وإنما كنت تمتعت بعمرة ؟ فقالَ لها رسول الله - صلى الله عليه وسلم - : (( انقضي رأسك وامتشطي وأمسكي عن عمرتك )) . ففعلت ، فلما قضيت الحج أمر عبد الرحمن ليلة الحصبة ، فأعمرني مِن التنعيم مكان عمرتي التي نسكت .

* * *

16-باب
نقض المرأة شعرها عند غسل المحيض
خرج فيهِ :
317- حديث : هشام ، عَن أبيه ، عَن عائشة ، قالت : خرجنا موافين لهلال ذي الحجة -فذكرت الحديث .
وفيه :
وكنت أنا ممن أهل بعمرة ، فأدركني يوم عرفة وأنا حائض ، فشكوت إلى النبي
- صلى الله عليه وسلم - ، فقالَ : (( دعي عمرتك ، وانقضي رأسك ، وامتشطي ، وأهل بحج )) ففعلت - وذكرت بقية الحديث .
[ هَذا الحديث ] قَد استنبط البخاري - رحمه الله - منهُ حكمين ، عقد لهما بابين :
أحدهما : امتشاط المرأة عند غسلها مِن المحيض .
والثاني : نقضها شعرها عند غسلها مِن المحيض .
وهذا الحديث لا دلالة فيهِ على واحد مِن الأمرين ؛ فإن غسل عائشة الذِي أمرها النبي - صلى الله عليه وسلم - بهِ لَم يكن مِن الحيض ، بل كانت مِن حائضاً ، وحيضها حينئذ موجود ، فإنه لو كانَ قَد انقطع حيضها لطافت للعمرة ، ولم تحتج إلى هَذا السؤال ، ولكن أمرها أن تغتسل في حال حيضها وتهل بالحج ، فَهوَ غسل للإحرام في حال الحيض ، كَما أمر أسماء بت عميس لما نفست بذي الحليفة أن تغتسل وتهل .
وقد ذكر ابن ماجه في (( كتابه )) : (( باب : الحائض كيف تغتسل )) ، ثُمَّ قالَ : حدثنا أبو بكر بنِ أبي شيبة وعلي بنِ محمد ، قالا : ثنا وكيع ، عَن هشام ابن عروة ، عَن أبيه ، عَن عائشة ، أن النبي - صلى الله عليه وسلم - قالَ لها - وكانت حائضاً - : (( انقضي شعرك
واغتسلي )) .
قالَ علي في حديثه : (( انقضي رأسك )) .
وهذا -أيضاً- يوهم أنَّهُ قالَ لها ذَلِكَ في غسلها مِن الحيض ، وهذا مختصر مِن حديث عائشة الذِي خرجه البخاري .
وقد ذكر هَذا الحديث المختصر للإمام أحمد ، عن وكيع ، فأنكره . قيل لَهُ : كأنه اختصره مِن حديث الحج ؟ قالَ : ويحل لَهُ أن يختصر ؟ ! - : نقله عَنهُ المروذي .
ونقل عَنهُ إسحاق بن هانئ ، أنَّهُ قالَ : هَذا باطل .
قَالَ أبو بكر الخلال : إ نما أ نكر أحمد مثل هذا الاختصار الذي يخل بالمعنى ،لا أصل اختصار الحديث 0قَالَ :وابن أبي شيبة في مصنفاته يختصر مثل هذا الاختصار المخل بالمعنى -: هذا معنى ما قاله الخلال .
وقد تبين برواية ابن ماجه أن الطنافسي رواه عن وكيع ،كما رواه ابن أبي شيبة عنه ، ورواه -أيضا- إبراهيم بن مسلم الخوارزمي في ((كتاب الطهور)) له عن وكيع -أيضا- ، فلعل وكيعا اختصره . والله أعلم .
وقد يحمل مراد البخاري - رحمه الله - على وجه صحيح ، وهو أن النبي - صلى الله عليه وسلم - إنما أ مر عائشة بنقض شعرها وامتشاطها عند الغسل للاحرام : لأن غَسَلَ الإحرام لايتكرر ، فلا يشق نقض الشعر فيه ، وغسل الحيض والنفا س يوجد فيه هذا المعنى ، بخلاف غسل الجنابة ، فإنه يتكرر فيشق النقض فيه ، فلذلك لم يؤمر فيه بنقض الشعر .
وقد تكلم بعض العلماء في لفظة : (( أمر النبي - صلى الله عليه وسلم - عائشة بنقص رأسها وامتشاطها )) ، وقالوا : هي وهم من هشام ، وكذلك قالوا في روايته : أن النَّبيّ - صلى الله عليه وسلم - قَالَ لها : (( دعي العمرة )) .
ولكن ؛ قد : رواهما - أيضا - ، الزهري ، عن عروة .

ولهشام في هذا الحديث وهم آخر ،وهو أنه قَالَ : (( ولم يكن هدي ولا صيام ولا صدقة )) ، وقد ثبت عن عائشة أن النَّبيّ - صلى الله عليه وسلم - ذبح عن نسائه البقر ،فإنها إن كانت قد صارت قارنة فالقارن عليهِ هدي ،وإن كانت قد رفضت عمرتها لزمها دم لذلك، عندَ من يقول به .
وفي (( صحيح مسلم )) عن جابر ، أن النَّبيّ - صلى الله عليه وسلم - أمر عائشة أن تغتسل وتهل
بالحج .
ولم يذكر نقض الشعر ولا تسريحه ، فإن عائشة كانت محرمة بعمرة كما رواه عروة عنها ، وإن كانَ القاسم قد روى عنها أنها كانت محرمة بحجة ، إلا أن رواية عروة أصح ، كذا قاله الإمام أحمد وغيره .
وقد قيل : إنها أحرمت من الميقات بحجة ،ثُمَّ فسخت ذَلكَ إلى عمرة لما أمروا بالفسخ ، ثُمَّ حاضت بعد ذَلكَ قبل دخول مكة .
وفي هذا نظر ؛ فإنه روي مايدل على أنها كانت أحرمت بعمرة من الميقات ، والحائض إذا كانت محرمة بعمرة ، ولم تقدر على طواف العمرة قبل يوم عرفة ، وخشيت فوات إداك الحج فإنها تحرم بالحج مع العمرة ، وتبقى قارنة عندَ أكثر العلماء ، كمالك والشافعي ، وأحمد ، ويكفيها عندهم طوا ف واحد وسعي واحد لما بعد التعريف للحج والعمرة .
وقد روى ذَلكَ جابر عن النبي - صلى الله عليه وسلم - ، في قصة عائشة صريحا .
خرجه مسلم 0 وتأولوا قول النبي - صلى الله عليه وسلم - لعائشة : (( دعي عمرتك )) على أنه أراد : اتركيها بحالها ، وأدخلي عليها إحرام الحج .
وقال أحمد : من رواه (( انقضي عمرتك )) فقد أخطأ ، ورواه بالمعنى الذي
فهمه .
وقال أبو حنيفة والكوفيون : ترفض العمرة ، ثُمَّ تحرم بالحج ، ثُمَّ تقضي العمرة بعد الحج ، وتأولوا حديث عائشة على ذَلكَ .
وقالت طائفة : إنما أمرها أن تنقض رأسها وتمتشط ؛ لأن المعتمر إذا دخل الحرم حل لهُ كل شيء إلا النساء ، كالحاج إذا رمى الجمرة .
وقد روي هذا عن عائشة ، ولعلها أخذته من روايتها هذه ، وهو قول عائشة بنت طلحة ، وعطاء .
وقد أخذ الإمام أحمد بذلك في رواية الميموني عنه ،وهي رواية غريبة عنه .
ووهم الخطابي في هذا الحديث حيث قَالَ : أشبه الأمور : ماذهب إليه أحمد بن حنبل : وهو أنه فسخ عليها عمرتها ؛ لأن مذهبه أن فسخ الحج عام غير خاص .
وهذا وهم على أحمد ؛ فإن أحمد يرى جواز فسخ الحج إلى العمرة قبل أن يقف بعرفة ، وأما فسخ العمرة إلى الحج فلا يقول به أحمد ، وإنما يقوله الكوفيون في الحائض إذا كانت معتمرة وخافت فوات الحج ، وتأولوا حديث عائشة عليهِ .
والعجب ممن جوز فسخ العمرة إلى الحج بتأويل محتمل ، ومنع من فسخ الحج إلى العمرة ، مع تواتر النصوص الصريحة الصحيحة بذلك التي لا تقبل التأويل ؛ بمجرد دعوى النسخ أو الاختصاص ، ولم يثبت حديث واحد يدل على شيء من ذَلكَ ، وسيأتي القول في هذا مستوفى في موضعه من (( الحج )) - إن شاء الله تعالى .
فإن المقصود هنا : هو نقض الشعر وتسريحه عند الغسل من الحيض ، وممن أمر به في الحيض دون الجنابة : طاوس والحسن ، وهو قول وكيع وأحمد .

واختلف أصحابنا : هل ذَلكَ واجب ، أو مستحب ؟ على وجهين ، وظاهر كلام الخرقي وجوبه .
وقد ورد حديث صريح بالنقض في غَسَلَ الحيض دون الجنابة من رواية سلمة بن صبيح ، عن حماد بن سلمة ، عن ثابت ، عن أنس ، قَالَ : قَالَ رسول الله - صلى الله عليه وسلم - : (( إذا اغتسلت المرأة من حيضها نقضت شعرها ، وغسلته بخطمي وأشنان ، وإذا اغتسلت من جنابة صبت رأسها الماء وعصرته )) .
خرجه الطبراني ، وأبو عبد الله مجمد بن عبد الواحد المقدسي في (( صحيحه )) المسمى (( بالمختارة )) .
وخرجه الدارقطني في (( الأفراد )) وعنده : (( مسلم بن صبيح )) ، وقال : تفرد به عن حماد .
وكذا ذكره أبو بكر الخطيب ، وقال : هو مسلم بن صبيح ، بصري يكنى أبا عثمان ، وكذا ذكره ابن ماكولا وغيره ، ومع هذا فليس بالمشهور .
وأما مانقله مهنا عن أحمد ، أن المرأة لاتنقض شعرها من الجنابة ، بل تفيض عليه الماء ؛ لحديث أم سلمة ، عن النَّبيّ - صلى الله عليه وسلم - ، والحائض تنقضه .
قَالَ مهنا : قلت لهُ : كيف تنقضه من الحيضة ولا تنقضه من الجنابة ؟ فقال : حديث أسماء ، عن النبي - صلى الله عليه وسلم - ، قَالَ : (( تنقضه )) .
قلت : من أسماء ؟ قَالَ : أسماء بنت أبي بكر - رضي الله عنهما- .
فهذا لعله وهم من مهنا ، أو ممن روى عنه ، ولا يعرف لأسماء بنت أبي بكر في هذا الباب حديث بالكلية ، إنما حديثها في غَسَلَ دم الحيض من الثوب ، وقد تقدم .
ولكن في حديث عائشة أن أسماء سألت النبي - صلى الله عليه وسلم - عن غَسَلَ الحيض ، وليس فيه أنه أمرها بالنقص ، بل أمرها بدلكه دلكا شديدا حتى يبلغ شئون رأسها ، ولم يأمرها بنقضه .
وفي الحديث : أنها سألته عن غَسَلَ الجنابة ، فأمرها بمثل ذَلكَ ، غير أنه لم يقل : (( دلكا شديدا )) .
وقد خرجه مسلم ، كما تقدم .
وأسماء هذه ، وقع في (( صحيح مسلم )) أنها : (( بنت شكل )) ، وذكر أبو بكر الخطيب أنها أسماء بنت يزيد بن السكن ، وخرج الحديث من رواية يوسف القاضي ، من طريق شعبة ، عن إبراهيم بن المهاجر بالإسناد الذي خرجه مسلم ، وفيه : أن أسماء بنت يزيد سألت النبي - صلى الله عليه وسلم - عن غَسَلَ الحيض - فذكره .
وأكثر العلماء على التسوية بين غَسَلَ الجنابة والحيض ، وأنه لا ينقض الشعر في واحد منهما .
وفي (( صحيح مسلم )) من حديث أم سلمة ، قالت : قلت : يارسول الله ، إني امرأة أشد ضفر رأسي ، أفأنقضه للحيضة والجنابة ؟ قَالَ : (( لا )) .
وهذه اللفظة - أعني : لفظة ((الحيضة ))- تفرد بها عبد الرزاق ، عن الثوري ، وكأنها غير محفوظة ، فقد رواه غير واحد ، عن الثوري ، فلم يذكروها .
وقد رويت - أيضا - هذه اللفظة من حديث سالم الخياط ، عن الحسن ، عن أم سلمة .
وسالم ضعيف ، والحسن لم يسمع من أم سلمة .
وروى أبو بكر الحنفي ، عن سفيان ، عن أبي الزبير ، عن جابر - مرفوعا :
(( لايضر المرأة الحائض والجنب أن لا تنقض شعرها إذا أصاب الماء شئون رأسها )) .
تفرد به : الحنفي ، ورفعه منكر .
وقد روي عن أبي الزبير ، عن جابر موقوفا ، وهو أصح .

وروى عبيد الله بن عمر ، عن نافع ، قَالَ : كن نساء ابن عمر يغتسلن من الحيض والجنابة ، فما ينقضن شعورهن ، ولكن يبلغن بالماء أصول الشعر .
هذا كله إذا وصل الماء إلى غضون الشعر المضفور ، فإن لم يصل بدونه وجب نقضه عند الأكثرين ، وهو قول مالك والشافعي ، والمشهور عندَ أصحابنا ورواية عن أبي حنيفة ، وهو قول أبي خيثمة ، وأبي بكر بن أبي شيبة ، وسليمان بن داود الهاشمي ، ويحيى بن يحيى ، والجوزجاني وغيرهم من فقهاء الحديث ، واستدلوا بالأحاديث الواردة في الأمر بحل الشعر ، وقد تكلم في أسانيدها .
وقالت طائفة : لا يجب ذَلكَ ، وحكي عن مالك ، وهو قول طائفة من
أصحابنا ، منهم : صاحب ((المغني )) ، وذكر أنه ظاهر كلام الخرقي ، وأن الشعر حكمه حكم المنفصل عن الجسد ، لا حكم المتصل به .
ولأصحابنا وجه : أنه يفرق بين غَسَلَ الحيض والجنابة ، فيجب غَسَلَ الشعر في غَسَلَ الحيض خاصة .
والصحيح من مذهب الحنفية : أن الشعر إذا كان مضفورا لا يلزم المرأة نقضه في جنابة ولاحيض ؛ لمشقة نقضه ، بخلاف الرجل ؛ فإنه يلزمه نقضه ، وإن كان محلولا وجب غسله وإيصال الماء إلى بواطنه ، كشعر اللحية .
وخرج الطبراني من رواية عمر بن هارون ، عن جعفر بن محمد ، عن أبيه ، عن سالم خادم النبي - صلى الله عليه وسلم - قَالَ : (( إن أزواج رسول الله - صلى الله عليه وسلم - كن يجعلن رءوسهن أربع قرون ، فإن اغتسلن جمعنهن على أوساط رءوسهن )) .
عمر بن هارون ، ضعيف .
وفي أمر النبي - صلى الله عليه وسلم - لعائشة بالغسل للإحرام وهي حائض دليل على أن الاغسال المستحبة تفعل مع الحيض ؛ كأغسال الحج المستحبة ، ويدخل ذَلكَ في قوله لها :
(( اصنعي ما يصنع الحاج )) .
ولو كان على الحائض غَسَلَ جنابة ، إما قبل الحيض أو في حال الحيض ، فهل يستحب لها الاغتسال في حال حيضها للجنابة ؟ فيهِ روايتان عن أحمد .
واختلف السلف في ذَلكَ :
فقال النخعي وغيره : تغتسل .
وقال عطاء : لاتغتسل ؛ الحيض أكبر .
قَالَ أحمد : ثُمَّ رجع عن ذَلكَ ، وقال : تغتسل .
وأما الوضوء فلا يشرع للحائض في حال حيضها ما لم ينقطع دمها ، فتصير كالجنب ، ونص أحمد على أنها لو توضأت وهي حائض يجز لها الجلوس في المسجد ؛ بخلاف الجنب ، وفيه وجه : يجوز إذا أمنت تلويثه .
ونص الشافعي على أنه لايشرع لها الوضوء عند النوم والأكل ، وهو قول أصحابنا ، واختلف أصحاب مالك في ذَلكَ .
وأما وضوؤها عند كل صلاة ، وجلوسها قدر الصَّلاة للذكر ، ففيه خلاف ، نذكره في موضع آخر - إن شاء الله تعالى .

* * *

17 -باب
مخلقة وغير مخلقة
318 -حدثنا مسدد : ثنا حماد ، عن عبيد الله بن أبي بكر ، عن أنس بن مالك ، عن النبي - صلى الله عليه وسلم - قَالَ : (( إن الله - عز وجل - وكل بالرحم ملكا ، يقول : يارب نطفة ، يارب
علقة ، يارب مضغة ، فإذا أراد أن يقضي الله خلقه قَالَ : أذكر أم أنثى ؟ أشقي أم
سعيد ؟ فما الرزق ؟فما الأجل ؟ فيكتب في بطن أمه )) .
اختلف السلف في تأويل قول الله - عز وجل - : { ثُمَّ مِنْ مُضْغَةٍ مُخَلَّقَةٍ وَغَيْرِ مُخَلَّقَةٍ } [الحج :5 ] : فقال مجاهد : هي المضغة التي تسقطها المرأة ؛ منها ما هوَ مخلق فيهِ تصوير وتخطيط ، ومنها ماليس بمخلق ولا تصوير فيهِ ، أرى الله تعالى ذَلكَ عباده ليبين لهم أصل ما خلقوا منه ، والذي يقره في الأرحام هوَ الذي يتم خلقه ويولد .
وقالت طائفة : المخلقة هي التي يتم خلقها ، وغير مخلقة هي التي تسقط قبل أن تكون مضغة .
روى الشعبي ، عن علقمة ، عن ابن مسعود ، قَالَ : النطفة إذا استقرت في الرحم حملها ملك بكفه ، وقال : أي رب ، مخلقة أم غير مخلقة ؟ فإن قيل : غير مخلقة لم تكن نسمة ، وقذفتها الأرحام ، وإن قيل : مخلقة ، قَالَ : أي رب ، أذكر أم أنثى ؟ أشقي أم سعيد ؟ ما الأجل ؟ ما الأثر ؟ وبأي أرض تموت ؟ قَالَ : فيقال للنطفة : من ربك ؟ فتقول : الله ، فيقال : من رازقك ؟ فتقول : الله عز وجل : اذهب إلى الكتاب ، فإنك ستجد فيه قصة هذه النطفة .
قَالَ : فتخلق ، فتعيش في أجلها ، وتأكل رزقها ، وتطأ في أثرها ، حتى إذا جاء أجلها ماتت ، فدفنت في ذَلكَ ، ثُمَّ تلا الشعبي : { يَا أَيُّهَا النَّاسُ إِنْ كُنْتُمْ فِي رَيْبٍ مِنَ الْبَعْثِ } إلى قوله : { مُخَلَّقَةٍ وَغَيْرِ مُخَلَّقَةٍ } [الحج : 5]، فإذا بلغت مضغة نكست في الخلق الرابع ، فكانت نسمة فإن كانت غير مخلقة قذفتها الأرحام دما ، وإن كانت مخلقة نكست نسمة .
خرجه ابن أبي حاتم وغيره ، وآخره هو من قول الشعبي .
وقد يستأنس بهذا من يقول : إن الحامل لا تحيض ولا ترى دم الحيض في حال حملها ، وأنها لا ترى إلا دم النفاس خاصة ، وفي ذَلكَ نظر .
وقد قيل : إن هذا هو مراد البخاري بتبويبه هذا .
وقد روي عن الحسن في قول الله - عز وجل - : { إِنَّا خَلَقْنَا الأِنْسَانَ مِنْ نُطْفَةٍ
أَمْشَاجٍ } [الإنسان : 2] ، أن النطفة مشجت - أي : خلطت بدم الحيض -، فإذا حملت المرأة ارتفع حيضها .
وحديث أنس الذي خرجه البخاري يدل على أنه لا يخلق إلا بعد أن يكون
مضغة ، وليس فيه ذكر مدة ذَلكَ ، وذكر المدة في حديث ابن مسعود - وقد خرجه البخاري في مواضع أخر - ، قَالَ : حدثنا رسول الله - صلى الله عليه وسلم - وهو الصادق المصدوق - : (( إن خلق أحدكم يجمع في بطن أمه أربعين يوما ، ثُمَّ يكون علقة مثل ذَلكَ ، ثُمَّ يكون مضغة مثل ذَلكَ ، ثُمَّ يبعث إليه الملك ، فيؤمر بأربع كلمات : بكتب رزقه ، وأجله ، وعمله ، وشقي أو سعيد ، ثُمَّ ينفخ فيه الروح )) - وذكر الحديث .

وقد روي هذا المعنى عن ابن مسعود موقوفا عليه ، وعن ابن عباس ، وغيرهما من الصحابة .
وقد أخذ كثير من العلماء بظاهر حديث ابن مسعود ، وقالوا : أقل ما يتبين فيه خلق الولد أحد وثمانون يوما ؛ لأنه لا يكون مضغة إلا في الأربعين الثالثة ، ولا يتخلق قبل أن يكون مضغة .
قَالَ الإمام أحمد : ثنا هشيم : أبنا داود ، عن الشعبي ، قَالَ : إذا نكس السقط في الخلق الرابع وكان مخلقا عتقت به الأمة ، وانقضت به العدة .
قَالَ أحمد : إذا تبين الخلق فهو نفاس ، وتعتق به إذا تبين .
قَالَ :ولا يصلى على السقط إلا بعد أربعة أشهر 0 قيل له : فإن كان أقل من أربعة ؟ قَالَ : لا ، هوَ في الأربعة يتبين خلقه 0وقال :العلقة : هي دم لا يتبين فيها الخلق .
وقال أصحابنا أصحاب الشافعي -بناء على أن الخلق لا يكون إلا في المضغة -: أقل ما يتبين فيهِ خلق الولد أحد وثمانون يوما ، في أول الأربعين الثالثة التي يكون فيها مضغة ، فإن أسقطت مضغة مخلقة انقضت بها العدة وعتقت بها أم الولد ، ولو كانَ التخليق خفيا لا يشهد به إلا من يعرفه من النساء فكذلك .
فإن كانت مضغة لا تخليق فيها ففي انقضاء العدة وعتق الأمة به روايتان عن
أحمد .
وهل يعتبر للمضغة المخلقة أن يكون وضعها بعد تمام أربعة أشهر ؟ فيهِ قولان ، أشهرهما : لا يعتبر ذَلِكَ ، وهو قول جمهور العلماء ، وهو المشهور عن أحمد ، حتَّى قالَ : إذا تبين خلقه ليس فيهِ اختلاف ، أنها تعتق بذلك .
وروي عنه ما يدل على اعتبار مضي الأربعة أشهر ، وعنه رواية أخرى في العلقة إذا تبين أنها ولد أن الأمة تعتق بها ، ومن أصحابنا من طرد ذَلكَ في انقضاء العدة بها
- أيضا -، وهذه االرواية قول النخعي ، وحكي قولاً للشافعي .
وهذا يدل على أنه يمكن التخليق في العلقة ، وقد روي ما يدل عليه ، والأطباء تعترف بذلك .
فأما الصَّلاة على السقط : فالمشهور عن أحمد أنه لا يصلى عليه حتّى ينفخ فيه الروح ، ليكون ميتا بمفارقة الروح له ، وذلك بعد مضي أربعة أشهر ، وهو قول ابن المسيب ، وأحد أقوال الشافعي ، وإسحاق .
وإذا ألقت ما يتبين فيه خلق الإنسان فهي نفساء ، ويلزمها الغسل ، فإن لم يتبين فيه الإنسان وكان مضغة فلا نفاس لها ، ولا غَسَلَ عليها في المشهور عن أحمد ،وعنه رواية :أنها نفساء -: نقلها عنه الحسن بن ثواب ، ولم يشترط شيئا ؛ لا المضغة مظنة تبين التخلق والتصوير غالبا . وإن ألقت علقة فلا نفاس لها فيهِ ، ولأصحابنا وجه ضعيف : أنها نفساء ، بناء على القول بانقضاء العدة به .
ومذهب الشافعية والحنفية : أن الاعتبار في النفاس بما تنقضي به العدة ، وتصير به الأمة أم ولد ، فحيث وجد ذَلكَ فالنفاس موجود ، وإلا فلا ، والاعتبار عندهم في ذَلكَ كله بما يتبين فيه خلق الإنسان .
وقال إسحاق : إذا استتم الخلق فهو نفاس -: نقله عنه حرب .

* * *

18 - باب
كيف تهل الحائض بالحج والعمرة ؟
خرج فيه :
319 - حديث : ابن شهاب ، عن عروة ، عن عائشة ،قالت : خرجنا مع النَّبيّ - صلى الله عليه وسلم - في حجة الوداع .
فذكرت الحديث ، إلى أن قالت :
فحضت ، فلم أزل حائضا حتّى كان يوم عرفة ، ولم أهلل إلاّ بعمرة ، فأمرني رسول الله - صلى الله عليه وسلم - أن أنقض رأسي ، وأمتشط ، وأهل بحج ، وأترك العمرة ، ففعلت ذَلكَ حتّى قضيت حجي ، فبعث معي عبد الرحمن بن أبي بكر ، فأمرني أن أعتمر مكان عمرتي من التنعيم .
فيه : دليل على أن الحائض إذا أرادت الإحرام فإنها تغتسل له ، ثُمَّ تهل بما تريد أن تحرم به من حج أو عمرة . والإهلال : التلبية .
وخرج مسلم من حديث جابر ، النَّبيّ - صلى الله عليه وسلم - : قَالَ لعائشة لما حاضت : (( اغتسلي ، ثُمَّ أهلي بالحج )) .
ومن حديث جابر -أيضا -، قَالَ : خرجنا مع النَّبيّ - صلى الله عليه وسلم - حتّى أتينا ذا الحليفة ، فولدت أسماء بنت عميس محمد بن أبي بكر ، فأرسلت إلى رسول الله - صلى الله عليه وسلم - :كيف أصنع ؟ قَالَ : (( اغتسلي واستثفري بثوب ، وأحرمي )) .
ومن حديث عائشة ، قالت : نفست أسماء بنت عميس بمحمد بن أبي بكر بالشجرة ، فأمر رسول الله - صلى الله عليه وسلم - أبا بكر [يأمرها ]أن تغتسل وتهل .
وخرج الإمام أحمد وأبو داود والترمذي من رواية خصيف ، عن عكرمة ومجاهد وعطاء ، عن ابن عباس - يرفع الحديث إلى النَّبيّ - صلى الله عليه وسلم - : (( إن النفساء والحائض تغتسل وتحرم ، فتقضي المناسك كلها ، غير أن لا تطوف بالبيت حتّى تطهر )) .
وقال الترمذي : حديث حسن .
وهذا قول جماعة أهل العلم ، لا يعلم بينهم اختلاف فيه : أن الحائض يجوز أن تحرم بالحج والعمرة ، وتفعل مايفعله الطاهر ، سوى الطواف بالبيت ، كما سبق .
ولكن ؛ منهم من كره لها أن تبتدئ الإحرام من غير حاجة إليه ، فكره الضحاك وإبراهيم النخعي وسفيان الثوري : أن تحرم في حال دمها قبل الميقات ؛ لأنه لا حاجة لها إلى ذَلكَ ، فإذا وصلت إلى الميقات ،ولم تطهر فإحرامها حينئذ ضرورة .
وكره عطاء لمن كانت بمكة وهي حائض : أن تخرج إلى الميقات ، فتهل بعمرة ، وقال : لا تخرج حتّى تطهر .
وهو محمول على المقيمة بمكة ، التي يمكنها تأخير الإحرام إلى حال طهرها .
* * *

19-باب
إقبال المحيض وإدباره
وكن نساء يبعثن إلى عائشة بالدرجة فيها الكرسف ، فيه الصفرة ، فتقول : لا تعجلن حتّى ترين القصة البيضاء - تريد بذلك : الطهر من الحيضة .
وبلغ ابنة زيد بن ثابت أن نساء يدعون بالمصابيح من جوف الليل ، ينظرن إلى الطهر ، فقالت : ما كان النساء يصنعن هذا ، وعابت عليهن .
هذان الأثران ، خرجهما مالك في (( المؤطا )) ، فروى عن علقمة بن أبي
علقمة ، عن أمه مولاة عائشة ، أنها قالت : كان النساء يبعثن إلى عائشة بالدرجة فيها الكرسف ، فيه الصفرة من دم الحيضة ، يسألنها عن الصَّلاة ، فتقول : لا تعجلن حتّى ترين القصة البيضاء - تريد بذلك : الطهر من الحيضة .
وروى - أيضاً - عن عبد الله بن أبي بكر ، عن عمته ، عن ابنة زيد بن ثابت ، أنه بلغها أن نساءكن يدعون بالمصابيح من جوف الليل ، ينظرن إلى الطهر ، فكانت تعيب ذَلكَ عليهن ، وتقول : ما كان النساء يصنعن هذا .
وإنما كان نساء الصدر الأول يصنعن هذا لشدة اهتمامهن بالصلاة ، وأمور الدين - رضي الله عنهن -.
قَالَ ابن عبد البر : إنما أنكرت بنت زيد بن ثابت على النساء افتقاد أحوالهن في غير وقت الصَّلاة وما قاربها ؛ لأن جوف الليل ليس بوقت صلاة ، وإنما على النساء افتقاد أحوالهن للصلاة ، فإن كن قد طهرن تأهبن للغسل ، لما عليهن من الصَّلاة . انتهى .
وفيما قاله نظر ، فإن جوف الليل وقت لصلاة العشاء ، فإذا طهرت فيه الحائض لزمها صلاة العشاء وصلاة المغرب - أيضاً - عند كثير من العلماء .
وإنما أنكرت بنت زيد - والله أعلم - النظر في لون الدم ، وأن مدة العادة تحكم بأن جميع ما يرى فيها دم حيض ؛ وإن اختلفت ألوانه .
وهذا المعنى أقرب إلى إدخال البخاري له في هذا الباب ، وإلى إدخال مالك له في (( الموطإ )) في (( باب : طهر الحيض )) ؛ وسياقهما له بعد قول عائشة الذي صدر به البخاري هذا الباب .
و(( الدرجة )) : قد رويت بضم الدال المشددة وسكون الراء ، فتكون تأنيث
(( درج )) ، ورويت بكسر الدال وفتح الراء ، فتكون جمع (( درج )) كما تجمع
(( خرج وترس )) على (( خرجة وترسة )) .
(( الدرج )) : المراد به هنا : خرق تلف وفيها قطن ، وهو الكرسف ، فتدخله المرأة الحائض في فرجها ؛ لتنظر ما يخرج على القطن ، فإذا خرج عليه دم أحمر أو أسود علمت المرأة أن دم حيضها باق ، وإن خرج عليه صفرة فقد أفتت عائشة - رضى الله عنها - بأنه حيض - أيضاً - ، وأن الحائض لا ينقطع حيضها حتّى ترى القصة البيضاء .
و(( القصة )) - بفتح القاف - : أصلها القطعة من الجص الأبيض ، وأرادت عائشة بذلك أن القطنة تخرج بيضاء ، ليس فيها شيء من الصفرة ، ولا الكدرة ، فيكون ذَلكَ علامة نقائها وطهرها .
وقالت طائفة : بل القصة البيضاء عبارة عن ماء أبيض يخرج عقب الدم من النساء في آخر الحيض ، فلا تطهرن بدونه .
وقيل : إنه يشبه الخيط الأبيض ، وهذا قول مالك وغيره .
وروى الوليد بن مسلم ، عن عبد الرحمن بن ميسرة ، عن عبد الرحمن بن
ذؤيب ، عن عائشة ، قالت : الطهر أن ترى المرأة بعد الدم ماء أبيض قطعا .

خرجه حرب الكرماني .
وحكى الخطابي ، عن ابن وهب ، أنه قَالَ في تفسير القصة البيضاء : رأيت القطن الأبيض ، كأنه هو .
وعن ابن أبي سلمة ، قَالَ : إذا كان ذَلكَ نظرت المرأة إلى مثل ريقها في اللون ،فتطهر بذلك ، فيما بلغنا .
وعن مالك ، قَالَ : سألت النساء عن القصة البيضاء ، فإذا ذاك أمر معروف عند النساء ، يرينه عند الطهر .
وهذا المحكي عن مالك يوافق القول الثاني الذي ذكرناه ، وأن القصة البيضاء عبارة عن شيء أبيض يخرج في آخر دم الحيض 0 وقال ابن عبد البر : اختلف أصحاب مالك عنه في علامة الطهر ، ففي (( المدونة )) : قَالَ مالك : إذا كانت المرأة ممن ترى القصة البيضاء فلا تطهر حتّى تراها ، وإن كانت ممن لاتراها فطهرها الجفوف ، وذلك أن تدخل الخرقة فتخرجها جافة ، وبه قَالَ عيسى بن دينار ، قَالَ : القصة البيضاء أبلغ في براءة الرحم من الجفوف .
وفي (( المجموعة )) : قَالَ مالك : إذا رأت الجفوف وهي ممن ترى القصة البيضاء فلا تصلي حتّى تراها ، إلا أن يطول ذَلكَ بها .
وقال ابن حبيب : تطهر بالجفوف ، وإن كانت ممن ترى القصة البيضاء .
قَالَ ابن حبيب : والجفوف أبرأ للرحم من القصة البيضاء .
قَالَ : فمن كان طهرها القصة البيضاء ورأت الجفوف فقد طهرت .
قَالَ : ولا تطهر التي طهرها الجفوف برؤيتها القصة البيضاء حتّى ترى الجفوف .
قَالَ : وذلك أن أول الحيض دم ، ثُمَّ صفرة ، ثُمَّ ترية ، ثُمَّ كدرة ، ثُمَّ يكون ريقاً كالفضة ، ثُمَّ ينقطع ، فإذا انقطع قبل هذه المنازل فقد برئت الرحم من الحيض . قَالَ : والجفوف أبرأ وأوعب ، وليس بعد الجفوف انتظار . انتهى ما ذكره ابن عبد البر -
رحمه الله .
وفي (( تهذيب المدونة )) : تغتسل إن رأت القصة البيضاء ، فإن كانت ممن لا تراها فحين ترى الجفوف .
قَالَ ابن القاسم : والجفوف أن تدخل الخرقة ، فتخرجها جافة 0 قَالَ أبو عبيد : الترية : الشيء الخفي اليسير ، وهو أقل من الصفرة والكدرة ، ولا تكون الترية إلا بعد اغتسال ، فأما ما كان في أيام الحيض فهو حيض وليس بترية . انتهى .
واختلف قول الإمام أحمد في تفسير القصة البيضاء :
فنقل الأكثرون عنه : أنه شيء أبيض يتبع الحيضة ، ليس بصفرة ولا كدرة ، فهو علامة الطهر ، وحكاه أحمد عن الشافعي .
ونقل حنبل ، عن أحمد : أن القصة البيضاء هو الطهر وانقطاع الدم ، وكذلك فسر سفيان الثوري القصة البيضاء بالطهر من الحيض .
وأرسلت امرأة إلي عمرة بنت عبد الرحمن بدرجٍ فيهِ كرسفة قطن ، فيها كالصفرة، تسألها : هل ترى إذا لَم تر المرأة مِن الحيضة إلا هَذا أن قَد طهرت ؟ فقالت : لا ، حتى ترى البياض خالصاً .
وروى الأثرم بإسناده ، عَن ابن الزبير ، أنَّهُ قالَ على المنبر : يا معشر النساء ، إذا رأت إحداكن القصة البيضاء فَهوَ الطهر .
وقال مكحول : لا تغتسل المرأة مِن الحيض إذا طهرت حتى ترى طهراً أبيض .
وقد حكى أبو عبيد القولين في تفسير القصة البيضاء .

ودل قول عائشة - رضي الله عنها - هَذا على أن الصفرة والكدرة في أيام الحيض حيض ، وأن مِن لها أيام معتادة تحيض فيها فرأت فيها صفرة أو كدرة ، فإن ذَلِكَ يكون حيضاً معتبراً .
وهذا قول جمهور العلماء ، حتى إن مِنهُم مِن نقله إجماعاً ، مِنهُم : عبد الرحمن بنِ مهدي وإسحاق بنِ راهويه ، ومرةً خص إسحاق حكاية الإجماع بالصفرة دونَ الكدرة .
ولكن ذهب طائفة قليلة ، مِنهُم : الأوزاعي وأبو ثور وداود وابن المنذر وبعض الشافعية إلى أنه لا يكون ذَلِكَ حيضاً حتى يتقدمه في مدة العادة دم .
واشترط بعض الشافعية أن يكون الدم المتقدم يبلغ أقل الحيض .
ومنهم مِن اشترط أن يلحقه دم - أيضاً .
ومنهم مِن اشترط أن يلحقه دم يبلغ أقل الحيض .
وقال أبو يوسف : الصفرة حيض ، والكدرة ليسَ حيضاً ، إلا أن يتقدمها دم .
وحكي عَن داود أن الصفرة والكدرة لا تكون حيضاً بكل حال .
فأما ما زاد على أيام العادة ، واتصل بها ، وكان صفرة أو كدرة ، فهل يكون حيضاً ، أم لا؟ فيهِ قولان :
أحدهما : أنَّهُ حيض ، وَهوَ أشهر الروايتين عَن مالك ، والمشهور عَن الشَافِعي
-أيضاً - ، وعليه أكثر أصحابه ، وقول الحكم وأبي حنيفة وإسحاق .
والثاني : أنه ليسَ بحيض ، وَهوَ رواية عَن مالك ، وقول الثوري والإصطخري وغيره مِن الشافعية .
وأما الإمام أحمد ، فإنه يرى أن الزائد على العادة لا يلتفت إليه أول مرة حتى يتكرر مرتين أو ثلاثاً على اختلاف عَنهُ ، وقد سبق ذكر ذَلِكَ .
فإن زاد على العادة بصفرة أو كدرة وتكرر ثلاثاً ، فهل يكون حيضاً ، أم لا ؟ فيهِ عَنهُ روايتان .
وقد روي عَن عائشة ، أنها لا تلتفت إلى الزائد على العادة مِن الصفرة والكدرة .
خرجه حرب والبيهقي مِن رواية سليمان بنِ موسى ، عَن عطاء ، عَن عائشة ، قالت : إذا رأت المرأة الدم فلتمسك عَن الصلاة حتى تراه أبيض كالفضة ؛ فإذا رأت ذَلِكَ فلتغتسل ولتصل ؛ فإذا رأت بعد ذَلِكَ صفرة أو كدرة فلتتوضأ ولتصل ، فإذا رأت دماً أحمر فلتغتسل ولتصل .
وروي عَن أسماء بنت أبي بكر ما يشعر بخلاف ذَلِكَ ، فروى البيهقي وغيره مِن رواية ابن إسحاق ، عَن فاطمة بنت المنذر ، عَن أسماء ، قالت : كنا في حجرها معَ بنات أخيها ، فكانت إحدانا تطهر ، ثُمَّ تصلي ، ثُمَّ تنتكس بالصفرة اليسيرة ، فنسألها ، فتقول : اعتزلن الصلاة ما رأيتن ذَلِكَ ، حتى ترين البياض خالصاً .
وقد حمله بعض أصحابنا على أن الصفرة أو الكدرة إذا رؤيت بعد الطهر وانقطاع الدم فإنها لا تكون حيضاً ولو تكررت ، على الصحيح عندهم ، بخلاف ما إذا رأت ذَلِكَ متصلاً بالدم وتكرر .
فهذا كله في حق المعتادة .
فأما المبتدأة ، فإذا رأت في زمن يصلح للحيض صفرة أو كدرة ، فقالت طائفة مِن أصحابنا كالقاضي أبي يعلى ومن تابعه ، وأكثر أصحاب الشَافِعي : إنه يكون حيضاً ؛ لأن زمن الدم للمبتدأة كزمن العادة للمعتادة .

وقالت طائفة مِن أصحابنا : لا يكون حيضاً ، وقالوا : إنه ظاهر كلام أحمد ، وَهوَ قول طائفة مِن الشافعية -أيضاً - ، وحكاه الخطابي عَن عائشة وعطاء وأكثر
الفقهاء ؛ لأنه اجتمع فيهِ فَقد العادة ولون الدم المعتاد ، فقويت جهة فساده ، وعلى هَذا فينبغي أنَّهُ إن تكرر ذَلِكَ ثلاثاً أن يكون حيضاً ، إن قلنا : إن المتكرر بعد العادة حيض ، وقد يفرق بينهما بأن المتكرر بعد العادة قَد سبقه دم بخلاف هَذا .
وقد ذهب طائفة مِن أصحابنا ، مِنهُم : ابن حامد وابن عقيل إلى أن المبتدأة إذا رأت أول مرةٍ دماً أحمر فليس بدم حيض حتى يكون أسود ، وَهوَ قول بعض الشافعية -أيضاً-؛ للحديث المروي عَن النَّبيّ - صلى الله عليه وسلم - أنَّهُ قالَ - في دم الحيض - : (( إنه أسود
يعرف )) .
وهذا ينتقض عليهم بالمعتادة ؛ فإنها إذا كانت عادتها أسود ثُمَّ رأت في مدة العادة دماً أحمر فإنه حيض بغير خلاف .
ثُمَّ خرج البخاري في هَذا الباب :
320-مِن حديث : سفيان -هوَ : ابن عيينة - ، عَن هشام ، عَن أبيه ، عَن عائشة ، أن فاطمة بنت أبي حبيش كانت تستحاض ، فسألت النبي - صلى الله عليه وسلم - ، فقالَ :
(( ذَلِكَ عرق ، وليست بالحيضة ، فإذا أقبلت الحيضة فدعي الصلاة ، وإذا أدبرت فاغتسلي وصلي )) .
وقد سبق هَذا الحديث ، وذكرنا اختلاف العلماء في معناه ، وأنه هل المراد بإقبال الحيضة وإدبارها : إقبال الدم الأسود وإدباره ، أم المراد : إقبال وقت عادتها وإدبارها ؟ وأن أكثر الأئمة حملوا الحديث على الأول ، وَهوَ اعتبار التمييز في الدم .
والمميزة ترجع إلى ما تراه مِن أغلظ الدماء وأفحشها لوناً ، فتجلس مدة الدم الأسود دونَ الأحمر ، والأحمر دونَ الأصفر .
ولا يعتبر للتمييز تكرر على أصح الوجهين لأصحابنا ، لكن يشترط عندهم أن لا ينقص عَن أقل الحيض ولا يتجاوز أكثره ، وأن يكون بين الدمين أقل مدة الطهر ، وَهوَ قول الشافعية -أيضاً .
وحكي عَن أحمد رواية أخرى : أنه لا يعتبر أن لا يجاوز أكثر الحيض ، فعلى هَذهِ الرواية تجلس منهُ قدر الأكثر خاصةً .
وأما على تفسير إقبال الحيضة وإدبارها بإقبال العادة وإدبارها ، فتجلس ما تراه مِن الدم في أيام عادتها خاصة ، على أي صفة كانَ ، ولا تزيد على ذَلِكَ ، فإذا انقضت مدة عادتها فهي طاهر ، تغتسل وتصلي .

* * *

20 -باب
لا تقضي الحائضُ الصلاةَ
وقال جابر بنِ عبد الله وأبو سعيد ، عَن النبي- صلى الله عليه وسلم - : (( تدع الصلاة )) .
حديث أبي سعيد المشار إليه ، قَد خرجه بتمامه في (( باب : ترك الحائض
الصوم )) ، وفيه : أن النبي - صلى الله عليه وسلم - : (( أليس إذا حاضت لَم تصل ولم تصم ؟ )) قلن :
بلى . قالَ : (( فذلك مِن نقصان دينها )) [ .. .. .. .. .. .. .. ] .
وحديث جابر المشار إليه [ .. .. .. .. .. .. ] .
وقد سبق حديث عائشة ، أن النبي - صلى الله عليه وسلم - قالَ للمستحاضة : (( إذا أقبلت الحيضة فدعي الصلاة )) .
وقد أجمع العلماء على أن الحائض لا يجوز لها الصلاة في حال حيضها ، فرضاً ولا نفلاً .

وقد استحب لها طائفة مِن السلف أن تتوضأ في وقت كل صلاة مفروضة ، وتستقبل القبلة ، وتذكر الله - عز وجل - بمقدار تلك الصلاة ، مِنهُم : الحسن وعطاء وأبو جعفر محمد بنِ علي ، وَهوَ قول إسحاق .
وروي عَن عقبة بنِ عامر ، أنه كانَ يأمر الحائض بذلك ، وأن تجلس بفناء مسجدها .
خرجه الجوزجاني .
وقال مكحول : كانَ ذَلِكَ مِن هدي نساء المسلمين في أيام حيضهن .
وأنكر ذَلِكَ أكثر العلماء :
وقال أبو قلابة : قَد سألنا عَن هَذا فما وجدنا لَهُ أصلاٍ .
خرجه حرب الكرماني .
وقال سعيد بن عبد العزيز : ما نعرف هَذا ، ولكننا نكرهه .
قالَ ابن عبد البر : على هَذا القول جماعة الفقهاء وعامة العلماء في الأمصار .
وممن قالَ : ليسَ ذَلِكَ على الحائض : الأوزاعي ، والثوري ، وأبو حنيفة ، ومالك ، وكذلك قالَ أحمد ، قالَ : ليسَ عليها ذَلِكَ ، ولا بأس أن تسبح وتهلل وتكبر .
وبه قالَ أبو خيثمة ، وسليمان بنِ داود الهاشمي ، وأبو ثور ، وأصحاب الشَافِعي ، وزادوا : أنه يحرم عليها الوضوء إذا قصدت بهِ العبادة ورفع الحدث ، وإنما يجوز لها أن تغتسل أغسال الحج ؛ لأنه لا يراد بها رفع الحدث ، بل النظافة .
وقد روى يحيى بنِ صاعد : ثنا عبد الجبار بنِ العلاء : ثنا أيوب بنِ سويد الرملي : ثنا عتبة بنِ أبي حكيم ، عَن أبي سفيان طلحة بنِ نافع ، حدثني عبد الله بنِ عباس ، أنه بات عندَ النَّبيّ- صلى الله عليه وسلم - في ليلة ميمونة بنت الحارث ، فقام النَّبيّ- صلى الله عليه وسلم - فأسبغ الوضوء ، [ وأقل ] هراقة الماء ، وقام فافتتح الصَّلاة ، فقمت فتوضأت ، وقمت عَن يساره ، فأخذ بأذني فأقامني عَن يمينه ، وكانت ميمونة حائضاً ، فقامت فتوضأت ، ثُمَّ قعدت خلفه تذكر
الله - عز وجل - .
خرجه الطبراني في (( مسند الشاميين )) وغيره .
وهذا غريب جداً .
وأيوب بنِ سويد الرملي ، ضعيف .
خرج البخاري في هَذا الباب :
321- حديث : قتادة : حدثتني معاذة ، أن امرأة قالت لعائشة : أتجزي إحدانا صلاتها إذا هي طهرت ؟ فقالت : أحرورية أنت ؟ كنا نحيض معَ النبي - صلى الله عليه وسلم - فلا يأمرنا بهِ - أو قالت : فلا نفعلهُ .
قولها : (( أتجزي )) ، هوَ بفتح التاء ، و (( صلاتها )) بفتح التاء ، والمعنى : أتقضي صلاتها إذا طهرت مِن حيضها .
وقول عائشة : (( أحرورية أنت ؟ )) - تعني : أنت مِن أهل حروراء ، وهم الخوارج ؛ فإنه قَد قيل : إن بعضهم كانَ يأمر بذلك ، وقيل : إنها أرادت أن هَذا مِن جنس تنطع الحرورية ، وتعمقهم في الدين حتى خرجوا منهُ .
ثُمَّ ذكرت أن النبي - صلى الله عليه وسلم - كانَ لا يأمرهن بذلك إذا حضن - أو لا يفعلنه - شك الراوي أي اللفظتين قالت .
ومعناهما متقارب ؛ فإن نساء النبي - صلى الله عليه وسلم - إذا كن يحضن في زمانه فلا يقضين الصلاة إذا طهرن ، فإنما يكون ذَلِكَ بإقرار النبي - صلى الله عليه وسلم - على ذَلِكَ ، وأمره بهِ ، فإن مثل هَذا لا يخفى عليهِ ، ولو كانَ القضاء واجباً عليهن لَم يهمل ذَلِكَ ، وَهوَ لا يغفل عَن مثله لشدة اهتمامه بأمر الصلاة .

وقد خرج هَذا الحديث مسلم في (( صحيحه )) بلفظ : (( ثُمَّ لا نؤمر بالقضاء )) - مِن غير تردد ، وخرجه بلفظ آخر ، وَهوَ : (( كانَ يصيبنا ذَلِكَ على عهد رسول الله - صلى الله عليه وسلم - فنؤمر بقضاء الصوم، ولا نؤمر بقضاء الصلاة )) .
وقد حكى غير واحد مِن الأئمة إجماع العلماء على أن الحائض لا تقضي الصلاة ، وأنهم لَم يختلفوا في ذَلِكَ ، مِنهُم : الزهري ، والإمام أحمد ، وإسحاق بنِ راهويه ، والترمذي ، وابن جرير ، وابن المنذر وغيرهم .
وقال عطاء وعكرمة : قضاء الحائض الصلاة بدعة .
وقال الزهري : أجمع الناس على أن الحائض تقضي الصوم ولا تقضي الصلاة ، وقال : وليس في كل شيء نجد الإسناد .
وقد حكي عَن بعض الخوارج : أن الحائض تقضي الصلاة ، وعن بعضهم : أنها تصلي في حال حيضها .
ولكن في (( سنن أبي داود )) بإسناد فيهِ لين ، أن سمرة بنِ جندب كانَ يأمر النساء بقضاء صلاة الحيض .
وقد ذكر البخاري في (( الصيام )) مِن (( كتابه )) هَذا عَن أبي الزناد ، أنه قالَ : إن السنن ووجوه الحق لتأتي كثيراً على خلاف الرَأي ، فلا يجد المسلمون بداً مِن اتباعها ؛ مِن ذَلِكَ أن الحائض تقضي الصوم دونَ الصلاة .
وهذا يدل على أن هَذا مما لا يدرك بالرأي ، ولا يهتدي الرَأي إلى وجه الفرق
فيهِ .
وقد فرق كثير مِن الفقهاء مِن أصحابنا وأصحاب الشافعي بين قضاء الصوم والصلاة ، بأن الصلاة تتكرر كل يوم وليلة خمس مرات ، والحيض لا يخلو منهُ كل شهر - غالباً - ، فلو أمرت الحائض بقضاء الصلاة معَ أمرها بأداء الصلاة في أيام طهرها لشق ذَلِكَ عليها ، بخلاف الصيام ؛ فإنه إنما يجيء مرةً واحدةً في السنة ، فلا يشق قضاؤه .
ومنهم مِن قالَ : جنس الصلاة يتكرر في كل يوم مِن أيام الطهر ، فيغني ذَلِكَ عَن قضاء ما تركته منها في الحيض ، بخلاف صيام رمضان ؛ فإنه شهر واحد في السنة لا يتكرر فيها ، فإذا طهرت الحائض أمرت بقضاء ما تركته أيام حيضها ؛ لتأتي بتمام عدته المفروضة في السنة ، كَما يؤمر بذلك مِن أفطر لسفر أو مرض .
وإنما يسقط عَن الحائض قضاء الصلاة التي استغرق حيضها وقتها ، ولم تكن مجموعة إلى ما قبلها أو بعدها ، فإن لَم يستغرق حيضها وقت الصلاة ، بل طهرت في آخر الوقت ، أو حاضت بعد مضي أوله ، ففي لزوم قضائها لها خلاف ، يأتي ذكره في (( كِتابِ الصلاة )) - إن شاء الله تعالى .
وكذلك لو طهرت في آخر وقت صلاة تجمع إلى ما قبلها ؛ مثل أن تطهر في آخر وقت العصر أو العشاء ، فهل يلزمها قضاء الظهر والمغرب ؟ فيهِ -أيضاً - اختلاف ، يذكر في (( الصلاة )) - إن شاء الله تعالى .
وإن حاضت في أول وقت صلاة تجمع إلى ما بعدها ، ففي لزوم القضاء لما بعد الصلاة التي حاضت في وقتها اختلاف -أيضاً - ، والقول بوجوب القضاء هنا أبعد مِن التي قبلها .

* * *

21 - باب
النومِ معَ الحائضِ وهي في ثيابها
خرج فيهِ :

322- حديث : يحيى بنِ أبي كثير ، عَن أبي سلمة ، عَن زينب بنت أبي سلمة ، حدثته أن أم سلمة قالت : حضت وأنا معَ رسول الله - صلى الله عليه وسلم - في الخميلة ، فانسللت ، فخرجت منها ، فأخذت ثياب حيضتي ، فلبستها ، فقالَ لي رسول الله - صلى الله عليه وسلم - :
(( أنفست ؟ )) قلت : نعم ، فدعاني فأدخلني معه في الخميلة .
قالت : وحدثتني أن النبي - صلى الله عليه وسلم - كانَ يقبلها وَهوَ صائم ، وكنت أغتسل أنا والنبي - صلى الله عليه وسلم - مِن إناء واحد مِن الجنابة .
أول هَذا الحديث قَد خرجه البخاري فيما تقدم في (( باب : مِن سمى النفاس حيضاً )) ، وسبق الكلام هناك على شرحه وضبط مشكل ألفاظه .
وإنما أعاده هنا ؛ لأنه استنبط منهُ جواز نوم الرجل معَ امرأته وهي حائض في ثياب حيضها في لحاف واحد ، وقد سبق القول في ذَلِكَ مستوفى في (( باب : مباشرة الحائض )) .
ويختص هَذا الباب : بأن ثياب الحائض وإن كانت مختصةً بحال حيضها فلا يجب اتقاؤها والتنزه عَن ملابستها ، وأنه لا تنجس ما أصابها مِن جسد الرجل أو ثيابه ، ولا يغسل مِن ذَلِكَ شيئاً ما لَم ير فيه دماً ، وقد سبق هَذا المعنى مبسوطاً في (( باب : هل تصلي المرأة في ثوب حاضت فيهِ ؟ )) .
وذكرنا فيهِ حديث عائشة ، قالت : كنت أنا ورسول الله - صلى الله عليه وسلم - في الشعار الواحد ، وأنا حائض طامث ، فإن أصابه مني شيء غسل ما أصابه ، لم يعده إلى غيره ، ثُمَّ صلى فيهِ .
خرجه النسائي .
وأما باقي هَذا الحديث ، فَقد تقدم الكلام على اغتسال النبي - صلى الله عليه وسلم - وبعض أزواجه مِن إناء واحد مِن الجنابة في موضعه مِن الكِتابِ ، ويأتي الكلام على القبلة للصائم مِن موضعها مِن (( الصيام )) - إن شاء الله تعالى .

* * *

22 - باب
منِ اتخذَ ثيابَ الحيضِ سوى ثيابِ الطهرِ
خرج فيهِ :
323 - حديث : أم سلمة -بالإسناد المتقدم- ؛ قالت : بينا أنا معَ النبي - صلى الله عليه وسلم - مضطجعة في خميلة حضت ، فانسللت ، فأخذت ثياب حيضتي ، فقالَ : (( أنفست ؟ )) فقلت : نعم . فدعاني ، فاضطجعت معه في الخميلة .
قَد سبق حديث عائشة ، قالت : (( ما كانَ لإحدانا إلا ثوب واحد تحيض
فيهِ )) . وقد خرجه البخاري في (( باب : هل تصلي المرأة في ثوب حاضت فيهِ ؟ )) . وسبق هناك أحاديث متعددة بهذا المعنى .
وظاهر حديث أم سلمة هَذا : يدل على أنَّهُ كانَ لها ثياب لحيضها غير ثياب طهرها ، فيكون هَذا كله جائزاً غير ممنوع منهُ ولا مكروه ، فلا يكره أن تحيض المرأة وتطهر في ثوب واحد وتصلي فيهِ ، ولا أن تتخذ لحيضها ثياباً غير ثياب طهرها ، ولا يعد ذَلِكَ سرفاً ولا وسواساً .

ويحتمل أن يجمع بين الحديثين بأن يكون المراد بثياب الحيضة في حديث أم سلمة : الإزار التي كانَ النبي - صلى الله عليه وسلم - يأمر الحائض في فور حيضها أن تأتزر بهِ ، ثُمَّ يباشرها وهي حائض ، كَما روت ذَلِكَ عائشة وميمونة ، وقد سبق حديثهما في (( باب : مباشرة الحائض )) ، فيجمع بذلك بين حديث عائشة : (( ما كانَ لإحدانا إلا ثوب واحد تحيض فيهِ )) ، وبين حديثها الآخر في أمرها بالاتزار في فور الحيض .

* * *

23-باب
شهودِ الحائضِ العيدينِ ودعوةَ المسلمينَ ويعتزلنَ المصلى
324- حدثنا محمد بنِ سلام : ثنا عبد الوهاب ، عَن أيوب ، عَن حفصة ، قالت : كنا نمنع عواتقنا أن يخرجن في العيدين ، فقدمت امرأة فنزلت قصر بني خلف ، فحدثت عَن أختها - وكان زوج أختها غزا معَ النبي - صلى الله عليه وسلم - ثنتي عشرة ، وكانت أختي معه في ست - ، قالت : كنا نداوي الكلمى ، ونقوم على المرضى ، فسألت أختي النبي - صلى الله عليه وسلم - : أعلى إحدانا بأس إذا لَم يكن لها جلباب أن لا تخرج ؟ قالَ : (( لتلبسها صاحبتها مِن جلبابها ولتشهد الخير ودعوة المسلمين )) . فلما قدمت أم عطية سألتها : أسمعت رسول الله - صلى الله عليه وسلم - ؟ قالت : بأبا ، نعم - وكانت لا تذكره إلا قالت : بأبي -سمعته يقول : (( يخرج العواتق وذوات الخدور -أو العواتق ذوات الخدور- والحيض ، وليشهدن الخير ودعوة المؤمنين ، ويعتزل الحيض المصلى )) .
قالت حفصة : فقلت : الحيض ؟ فقالت : أليس تشهد عرفة وكذا وكذا ؟
(( حفصة )) ، هي : بنت سيرين أخت محمد وإخوته .
و (( العواتق )) : جمع عاتق ، وهي البكر البالغ التي لَم تزوج .
و (( الجلباب )) : هي الملاءة المغطية للبدن كله ، تلبس فوق الثياب ، وتسميها العامة : الإزار ، ومنه قول الله - عز وجل - : { يُدْنِينَ عَلَيْهِنَّ مِنْ جَلابِيبِهِنَّ } .
وفي الحديث : أمر للنساء بشهود العيدين ، معللاً بما فيهِ مِن شهود الخير ودعوة المسلمين ، ويأتي استيفاء الكلام على ذَلِكَ في موضعه مِن (( الصلاة )) -إن شاء الله
تعالى .
وإنما المقصود هنا : شهود الحيض ، وقد استنكرت ذَلِكَ حفصة بنت سيرين ، فأجابتها أم عطية بأن الحائض تشهد عرفة وكذا وكذا ، كأنها تعني : مجامع الحج مِن الوقوف بالمزدلفة ، ورمي الجمار وغير ذَلِكَ ، فإنها تصنع ما يصنع الحاج غير الطواف بالبيت ، كَما سبق ، فكذلك تشهد مجمع العيدين وهي حائض ؛ لأنها مِن أهل الدعاء والذكر ، فلها أن تفعل ذَلِكَ بنفسها ، وتشهد مجامع المسلمين المشتملة عليهِ .
وأما أمر الحائض باعتزال المصلى ، فَقد قيل : بأن مصلى العيدين مسجد ، فلا يجوز للحائض المكث فيهِ ، وَهوَ ظاهر كلام بعض أصحابنا ، مِنهُم : ابن أبي موسى في
(( شرح الخرقي )) ، وَهوَ -أيضاً- أحد الوجهين للشافعية ، والصحيح عندهم : أنَّهُ ليسَ بمسجد ، فللجنب والحائض المكث فيهِ .
وأجابوا عَن حديث الأمر باعتزال الحيض للمصلى : بأن المراد أن يتسع على غيرهن ، ويتميزن .

وفي هَذا نظر ؛ فإن تميز الحائض عَن غيرها مِن النساء في مجلس وغيره ليسَ بمشروع ، وإنما المشروع تميز النساء عَن الرجال جملة ؛ فإن اختلاطهن بالرجال يخشى منهُ وقوع المفاسد .
وقد قيل : إن المصلى يكون لَهُ حكم المساجد في يوم العيدين خاصةً ، في حال اجتماع الناس فيهِ دونَ غيره مِن الأوقات .
وفي ذَلِكَ -أيضاً- نظر ، والله أعلم .
والأظهر : أن أمر الحيض باعتزال المصلى إنما هوَ حال الصلاة ؛ ليتسع على النساء الطاهرات مكان صلاتهن ، ثُمَّ يختلطن بهن في سماع الخطبة .
وقد صرح أصحابنا : بأن مصلى العيد ليسَ حكمه حكم المسجد ، ولا في يوم العيد ، حتى قالوا : لو وصل إلى المصلى يوم العيد والإمام يخطب فيهِ بعد الصلاة ؛ فإنه يجلس مِن غير صلاة ؛ لأنه لا تحية لَهُ .
واختلفوا : لو كانَ يخطب في المسجد : هل يصلي التحية ؟ على وجهين .
وقول أم عطية : (( بأبا )) هوَ بفتح الباء الثانية ، وقد زعم بعضهم أن حديث أم عطية لَم يرد إلا كذلك .
وهما لغتان : (( بأبي )) بكسر الباء ، و (( بأبا )) بفتح الباء .
والمراد : تفدية النبي - صلى الله عليه وسلم - بأبيها .

* * *

24 - باب
إذا حاضتْ في شهرٍ ثلاثَ حيضٍ ، وما يصدقُ النساءُ
في الحيضِ والحملِ فيها يمكنُ منَ الحيضِ
لقول الله تعالى : { وَلا يَحِلُّ لَهُنَّ أَنْ يَكْتُمْنَ مَا خَلَقَ اللهُ فِي أَرْحَامِهِنّ }
[ البقرة: 228] .
ويذكر عَن علي وشريح : إن جاءت ببينة مِن بطانة أهلها - ممن يرضى دينه - أنها حاضت ثلاثاً في شهر ؛ صدقت .
وقال عطاء : أقراؤها كانت .
وبه قالَ إبراهيم .
وقال عطاء : الحيض يوم إلى خمسة عشر .
وقال المعتمر ، عَن أبيه : سألت ابن سيرين عَن المرأة ترى الدم بعد قرئها بخمسة أيام ؟ قالَ : النساء أعلم بذلك .
أمَّا قول الله - عز وجل - : { وَلا يَحِلُّ لَهُنَّ أَنْ يَكْتُمْنَ مَا خَلَقَ اللهُ فِي أَرْحَامِهِنّ }
[ البقرة: 228] ، فإنه يدل على أن المرأة مؤتمنة على الإخبار بما في رحمها ، ومصدقة فيهِ إذا ادعت مِن ذَلِكَ ممكناً .
روى الأعمش ، عَن مسلم ، عَن مسروق ، عَن أبي بنِ كعب ، قالَ : إن مِن الأمانة أن ائتمنت المرأة على فرجها .
وقد اختلف المفسرون مِن السلف فَمِن بعدهم في المراد بقولِهِ تعالى : { مَا خَلَقَ اللهُ فِي أَرْحَامِهِنّ } ، ففسره قوم بالحمل ، وفسره قوم بالحيض .
وقال آخرون : كل منهما مراد ، واللفظ صالح لهما جميعاً . وهذا هوَ المروي عَن أكثر السلف ، مِنهُم : ابن عمر ، وابن عباس ، ومجاهد ، والحسن ، والضحاك .
وأما ما ذكره عَن علي وشريح :

فقالَ حرب الكرماني : ثنا إسحاق -هوَ : ابن راهويه - : ثنا عيسى بنِ يونس ، عَن إسماعيل بنِ أبي خالد ، عَن الشعبي ، أن امرأة جاءت إلى علي بنِ أبي طالب ، فقالت : إني طلقت ، فحضت في شهر ثلاث حيض ؟ فقالَ علي لشريح : قل فيها ، فقالَ : أقول فيها وأنت شاهد ! قالَ : قل فيها، قالَ : إن جاءت ببطانة مِن أهلها ممن يرضى دينهن وأمانتهن فقلن : إنها حاضت ثلاث حيض طهرت عند كل حيضة ؛ صدقت . فقالَ علي : قالون . قالَ عيسى : بالرومية : أصبت .
قالَ حرب : وثنا إسحاق : أبنا محمد بن بكر : ثنا سعيد بن أبي عروبة ، عَن قتادة ، عَن عزرة ، عَن الحسن العرني ، أن امرأة طلقها زوجها ، فحاضت في خمس وثلاثين ليلة ثلاث حيض ، فرفعت إلى شريح فلم يدر ما يقول فيها ، ولم يقل شيئاً ، فرفعت إلى علي بن أبي طالب ، فقالَ : سلوا عنها جاراتها ، فإن كانَ هكذا حيضها فَقد انقضت عدتها ، وإلا فأشهر ثلاث .
وهذا الإسناد فيهِ انقطاع ؛ فإن الحسن العرني لَم يدرك علياً - : قاله أبو حاتم الرازي .
وأما الإسناد الذِي قبله ، فإن الشعبي رأى علياً يرجم شراحة ووصفه . قالَ يعقوب بنِ شيبة : لكنه لَم يصحح سماعه منهُ .
وأما ما ذكره البخاري عَن عطاء والنخعي :
فروى ابن المبارك ، عَن ابن لهيعة ، عَن خالد بنِ يزيد ، عَن عطاء ، في امرأة طلقت ، فتتابعت لها ثلاث حيض في شهر : هل [ حلت ] ؟ قالَ : أقراؤها ما كانت .
وروي نحوه عَن النخعي ، كَما حكاه البخاري ، وحكاه عَنهُ إسحاق بن
راهويه .
فهؤلاء كلهم يقولون : إن المرأة قَد تنقضي عدتها بثلاثة أقراء في شهر واحد ، وَهوَ قول كثير مِن العلماء ، مِنهُم : مالك ، وأحمد ، وإسحاق وغيرهم .
وهذا ينبني على أصلين :
أحدهما : الاختلاف في الأقراء : هل هي الأطهار ، أو الحيض ؟ وفيه قولان مشهوران .
ومذهب مالك والشافعي : أنها الأطهار ، ومذهب أحمد -الصحيح عَنهُ - ، وإسحاق : أنها الحيض ، وستأتي المسألة مستوفاةً في موضع آخر مِن الكِتابِ - إن شاء الله تعالى .
والثاني : الاختلاف في مدة أقل الحيض وأقل الطهر بين الحيضتين .
فأما أقل الحيض : فمذهب الشَافِعي وأحمد -المشهور عَنهُ- وإسحاق : أنَّهُ يوم وليلة .
وأما أقل الطهر بين الحيضتين : فمذهب الشافعي وأحمد -في رواية عَنهُ - : أنَّهُ خمسة عشر يوماً ، وَهوَ قول كثير مِن أصحاب مالك .
والمشهور عَن أحمد : أن أقله ثلاثة عشر يوماً .
وعند إسحاق : أقله عشرة أيام - : نقله عَنهُ حرب .
وَهوَ رواية ابن القاسم ، عَن مالك .
واختلفت الرواية عَن مالك في ذَلِكَ .
فعلى قول مِن قالَ : الأقراء الحيض ، وأقل الطهر بين الحيضتين ثلاثة عشر يوماً ، فيمكن انقضاء العدة بثلاثة قروء في تسعة وعشرين يوماً .
وعلى قول مِن قالَ : الأقراء الحيض ، وأقل الطهر خمسة عشر فلا تنقضي العدة في أقل مِن ثلاثة وثلاثين يوماً .
وأما على قول مِن يقول : الأقراء الأطهار : فإن قيل : بأن أقل الطهر بين الحيضتين ثلاثة عشر ؛ فأقل ما تنقضي فيهِ العدة بالأقراء ثمانية وعشرون يوماً .

وإن قيل : أقل الطهر خمسة عشر ؛ فاثنان وثلاثون يوماً .
فأما مالك وأصحابه ، فقالَ ابن القاسم : سألت مالكاً ، إذا قالت : قَد حضت ثلاث حيض في شهر ؟ قالَ : تسأل النساء عَن ذَلِكَ ، فإن كن يحضن كذلك ويطهرن
لَهُ ؛ كانت مصدقة .
وهذا هوَ مذهب مالك المذكور في (( المدونة )) ، واختاره الأبهري مِن أصحابه ، وبناه على أن الحيض لا حد لأقله ، بل أقله دفقة وأقل الطهر بين الحيضتين خمسة عشر .
ومن المالكية مِن قالَ : يقبل في أربعين يوماً ، فاعتبر أقل الطهر وخمسة أيام مِن كل حيضة . ومنهم مِن قالَ : تنقضي في ستة وثلاثين يوماً ، فاعتبر أقل الطهر وثلاثة أيام للحيضة .
فلم يعتبر هَذا ولا الذِي قبله الحيض ولا أكثره .
وقد ينبني الذِي نقله ابن القاسم ، عَن مالك ، على قولُهُ : إنه لا حد لأقل الطهر بين الحيضتين ، بل هوَ على ما تعرف المرأة مِن عادتها .
وَهوَ رواية منصوصة عَن أحمد ، اختارها أبو حفص البرمكي مِن أصحابنا ، وأورد على نفسه : أنَّهُ يلزم على هَذا أنها إذا ادعت انقضاء العدة في أربعة أيام قبل منها : فأجاب : أنَّهُ لا بد مِن الأقراء الكاملة ، وأقل ما يُمكن في شهر .
كذا قالَ .
ونقل الأثرم عَن أحمد ، أنَّهُ لا توقيت في الطهر بين الحيضتين ، إلا في موضع واحد : إذا ادعت انقضاء عدتها في شهر ؛ فإنها تكلف البينة .
ونقل ابن عبد البر : أن الشَافِعي قالَ : أقل الطهر خمسة عشر ، إلا أن يعلم طهر امرأة أقل مِن خمسة عشر ، فيكون القول قولها .
ومذهب أبي حنيفة : لا تصدق في دعوى انقضاء العدة في أقل مِن ستين يوماً ، واختلف عَنهُ في تعليل ذَلِكَ :
فنقل عَنهُ أبو يوسف : أنها تبدأ بطهر كامل خمسة عشر يوماً ، وتجعل كل حيضة خمسة أيام، والأقراء عندهم : الحيض .
ونقل عَنهُ الحسن بنِ زياد : أنَّهُ اعتبر أكثر الحيض -وَهوَ عشرة أيام عندهم- وأقل الطهر -وَهوَ خمسة عشر- وبدأ بالحيض .
وقال صاحباه أبو يوسف ومحمد : لا تصدق إلا في كمال تسعة وثلاثين يوماً ، بناء على أقل الحيض ، وَهوَ عندهم ثلاثة ، وأقل الطهر ، وَهوَ خمسة عشر .
وقال سفيان الثوري : لا تصدق في أقل مِن أربعين يوماً ، وَهوَ أقل ما تحيض فيهِ النساء وتطهر . وهذا كقول أبي يوسف ومحمد .
وعن الحسن بنِ صالح : لا تصدق في أقل مِن خمسة وأربعين يوماً - : نقله عَنهُ الطحاوي .
وقال حرب الكرماني : ثنا إسحاق : ثنا أبي ، قالَ : سألت ابن المبارك فقالَ : أرأيت قول سفيان : تصدق المرأة في انقضاء عدتها في شهر ، كيف هَذا ؟ وما معناه ؟ فقالَ : جعل ثلاثاً حيضاً ، وعشراً طهراً ، وثلاثاً حيضاً ، كذا قالَ .
وقد ذكر بعض أصحاب سفيان في مصنف لَهُ على مذهبه رواية ابن المبارك هَذهِ عَن سفيان : أنها لا تصدق في أقل مِن تسعة وثلاثين يوماً ، وعزاها إلى الطحاوي ، ووجهها بأن أقل الحيض ثلاثة أيام وأقل الطهر خمسة عشر . قالَ : ورواية المعافى والفريابي عَن سفيان ، أنها لا تصدق في أقل مِن أربعين يوماً . قالَ : وهما بمعنى واحد .

وأما إسحاق بنِ راهويه ، فإنه حمل المروي عَن علي في ذَلِكَ على أنَّهُ جعل الطهر عشرة أيام، والحيض ثلاثة ، لكن إسحاق لا يرى أن أقل الحيض ثلاث .
ولم يذكر أكثر هؤلاء أن قبول دعواها يحتاج إلى بينة ، وَهوَ قول الخرقي مِن أصحابنا .
والمنصوص عَن أحمد : أن دعوى انقضاء العدة في شهر لا تقبل بدون بينة ، تشهد بهِ مِن النساء ، ودعوى انقضائها في زيادة على شهر تقبل بدون بينة ؛ لأن المرأة مؤتمنة على حيضها كَما قالَ أبي بن كعب وغيره ، وإنما اعتبرنا البينة في دعواها في الشهر خاصة للمروي عَن علي بن أبي طالب ، كَما تقدم .
ومن أصحابنا مِن قالَ : إن ادعته في ثلاثة وثلاثين يوماً قبل بغير بينة ؛ لأن أقل الطهر المتفق عليهِ خمسة عشر يوماً ، وإنما يحتاج إلى بينة إذا ادعته في تسعة وعشرين ؛ لأنه يُمكن ؛ فإن أقل الطهر ثلاثة عشر في رواية .
ومنهم مِن قالَ : إنما يقبل ذَلِكَ بغير بينة في حق مِن ليسَ لها عادة مستقرة ، فأما مِن لها عادة منتظمة فلا تصدق إلا ببينة على الأصح ، كذا قاله صاحب (( الترغيب )) .
وقال ابن عقيل في (( فنونه )) : ولا تقبل معَ فساد النساء وكثرة كذبهن دعوى انقضاء العدة في أربعين ولا خمسين [ يوماً ] ، إلا ببينة تشهد أن هَذهِ عادتها ، أو أنها رأت الحيض على هَذا المقدار، وتكرر ثلاثاً .
وقال إسحاق وأبو عبيد : لا تصدق في أقل مِن ثلاثة أشهر ، إلا أن تكون لها عادة معلومة قَد عرفها بطانة أهلها المرتضى دينهن وأمانتهن فيعمل بها حينئذ ، ومتى لَم يكن كذلك فَقد وقعت الريبة ، فيحتاط وتعدل الأقراء بالشهور ، كَما في حق الآيسة والصغيرة .
وأما ما حكاه البخاري عَن عطاء ، أن الحيض يوم إلى خمسة عشر ، فهذا معروف عَن عطاء .
وقد اختلف العلماء في أقل الحيض وأكثره :
فأما أقله :
فمنهم مِن قالَ : يوم ، كَما روي عَن عطاء . ومنهم مِن قالَ : يوم وليلة ، وروي -أيضاً- عَن عطاء .
وروي -أيضاً- مثل هذين القولين عَن الأوزاعي والشافعي وأحمد ، فقالَ كثير مِن أصحابهم : إنهما قولان لَهُم ، ومن أصحابنا وأصحاب الشَافِعي مِن قالَ : إنما مراد الشَافِعي [ وأحمد ] يوم معَ ليلته ؛ فإن العرب تذكر اليوم كثيراً ويريدون : معَ ليلته . وممن قالَ : أقله يوم وليلة : إسحاق وأبو ثور .
وقالت طائفة : لا حد لأقله ، بل هوَ على ما تعرفه المرأة مِن نفسها ، وَهوَ المشهور عَن مالك ، وقول أبي داود وعلي بنِ المديني ، وروي عَن الأوزاعي -أيضاً .
ونقل ابن جرير الطبري عَن الربيع ، عَن الشَافِعي ، أن الحيض يكون يوماً
[ وأقل ] وأكثر . قالَ الربيع : وآخر قولي الشَافِعي : أن أقله يوم وليلة .
وقال أبو حنيفة وأصحابه والثوري : أقله ثلاثة أيام .
وروي ذَلِكَ عَن ابن مسعود وأنس مِن قولهما ، وروي - مرفوعاً - مِن طرق ، والمرفوع كله باطل لا يصح ، وكذلك الموقوف طرقه واهية ، وقد طعن فيها غير واحد مِن أئمة الحفاظ .
وقالت طائفة : أقله خمسة أيام ، وروي عَن مالك .

ولم يصح عند أكثر الأئمة في هَذا الباب توقيت مرفوع ولا موقوف ، وإنما رجعوا فيهِ إلى ما حكي مِن عادات النساء خاصة ، وعلى مثل ذَلِكَ اعتمد الشافعي وأحمد وإسحاق وغيرهم .
وأما أكثر الحيض .
فقالَ عطاء : هوَ خمسة عشر يوماً . وحكي مثله عَن شريك والحسن بنِ صالح ، وَهوَ قول مالك والشافعي وأحمد -في المشهور عَنهُ- وإسحاق وداود وأبي ثور وغيرهم .
ومن أصحابنا والشافعية مِن قالَ : خمسة عشر يوماً بلياليها ، قالَ بعض الشافعية : وهذا القيد لا بد مِنه ، لتدخل الليلة الأولى ، والاعتماد في ذَلِكَ على ما حكي مِن حيض بعض النساء خاصة .
وأما الرواية عَن النبي - صلى الله عليه وسلم - ، أنَّهُ قالَ في نقصان دين النساء : (( تمكث شطر عمرها لا تصلي )) فإنه لا يصح ، وقد طعن فيهِ ابن منده والبيهقي وغيرهما مِن الأئمة .
وقالت طائفة : أكثره سبعة عشر ، حكي عَن عبد الرحمن بنِ مهدي وعبد الله بن نافع صاحب مالك .
وَهوَ رواية عَن أحمد واختارها أبو بكر عبد العزيز ، ومن أصحابنا -كأبي حفص البرمكي- مِن قالَ : لا يصح عَن أحمد ، إنما حكى ذَلِكَ أحمد عَن غيره ولم يوافقه .
وحكي عَن بعضهم : أكثره ثلاثة عشر ، وحكي عَن سعيد بنِ جبير .
وقال سفيان وأبو حنيفة وأصحابه : أكثره عشرة أيام ، واعتمدوا في ذَلِكَ على أحاديث مرفوعه وآثار موقوفة عَن أنس وابن مسعود وغيرهما كَما سبق .
والأحاديث المرفوعة باطلة ، وكذلك الموقوفة على الصحابة - : قاله الإمام أحمد في رواية الميموني وغيره .
وقد روي -أيضاً- عَن الحسن وخالد بنِ معدان ، وأنكره الإمام أحمد عَن خالد .
وروي عَن الحسن : أكثره خمسة عشر .
وحكي عَن طائفة : [ أن ] أكثره سبعة أيام :
[ قالَ مكحول : وقت الحائض سبعة أيام ] .
وعن الضحاك ، قالَ : تقعد سبعة أيام ، ثُمَّ تغتسل وتصلي .
وعن الأوزاعي في المبتدأة : تمكث [ أعلى ] أقراء النساء سبعة أيام ، ثُمَّ تغتسل وتصلي كَما تفعل المستحاضة .
وحكى الحسن بنِ ثواب ، عَن أحمد ، قالَ : عامة الحيض ستة أيام إلى سبعة .
[ قيل لَهُ : فإن امرأة مِن آل أنس كانت تحيض خمسة عشر ؟ قالَ : قَد كانَ ذَلِكَ ، وأدنى الحيض : يوم ، وأقصاه - عندنا - : ستة أيام إلى سبعة ] ، ثُمَّ ذكر حديث : (( تحيضي في علم الله ستاً أو سبعاً )) .
وكلام أحمد ومن ذكرنا معه في هَذا إنما مرادهم بهِ - والله أعلم - أن السبعة غالب الحيض وأكثر عادات النساء ؛ لا أنَّهُ أقصى حيض النساء كلهن .
وقالت طائفة : لا حد لأكثر الحيض ، وإنما هوَ على حسب ما تعرفه كل امرأة مِن عادة نفسها ، فلو كانت المرأة لا تحيض في السنة إلا مرة واحدة وتحيض شهرين متتابعين فَهوَ حيض صحيح ، وري نَحوَ ذَلِكَ عَن ميمون بن مهران والأوزاعي ، ونقله حرب عَن إسحاق وعلي بن المديني .
ويشبه هَذا : ما قاله ابن سيرين : النساء أعلم بذلك ، كَما حكاه البخاري عَنهُ - تعليقاً - مِن رواية معتمر بنِ سليمان ، عَن أبيه ، أنه سأل ابن سيرين عَن امرأة ترى الدم بعد قرئها بخمسة أيام؟ قالَ : النساء أعلم بذلك .

ومراد ابن سرين -والله أعلم - : أن المرأة أعلم بحيضها واستحاضتها ، فما اعتادته حيضاً وتبين لها أنَّهُ حيض جعلته حيضاً ، وما لَم تعتده ولم يتبين لها أنَّهُ حيض فَهوَ استحاضة .
وقد ذكر طائفة مِن أعيان أصحاب الشَافِعي : أن مِن لها عادة مستمرة على حيض وطهر أقل مِن يوم وليلة وأكثر مِن خمسة عشر أنها تعمل بعادتها في ذَلِكَ ، مِنهُم : أبو إسحاق الإسفراييني والقاضي حسين والدارمي وأبو عمرو بنِ الصلاح ، وذكر أنه نص الشَافِعي - : نقله عَنهُ صاحب (( التقريب )) .
وما نقله ابن جرير عَن الربيع ، عَن الشَافِعي ، كَما تقدم ، يشهد لَهُ - أيضاً .
خرج البخاري في هَذا الباب حديثاً ، فقالَ :
325- ثنا أحمد بنِ أبي رجاء : ثنا أبو أسامة ، قالَ : سمعت هشام بنِ عروة ، قالَ : أخبرني أبي ، عَن عائشة ، أن فاطمة بنت أبي حبيش سألت النبي - صلى الله عليه وسلم - ، فقالت : إني أستحاض فلا أطهر ، أفأدع الصلاة ؟ قالَ : (( لا ، إن ذَلِكَ عرق ، ولكن دعي الصلاة قدر الأيام التي كنت تحيضين فيها، ثُمَّ اغتسلي وصلي )) .
هَذا الحديث استدل بهِ مِن ذهب إلى أن أقل الحيض ثلاثة أيام ؛ لأن النبي - صلى الله عليه وسلم - ردها إلى قدر الأيام التي كانت تحيضها ، والأيام جمع ، وأقل الجمع ثلاثة .
وأجاب مِن خالفهم عَنهُ بجوابين :
أحدهما : أن المراد بالأيام : الأوقات ، لأن اليوم قَد يعبر بهِ عَن الوقت قل أو
كثر ، كَما قالَ تعالى : { أَلا يَوْمَ يَأْتِيهِمْ لَيْسَ مَصْرُوفاً عَنْهُمْ } [ هود: 8 ] ، والمراد : وقت مجيء العذاب ، وقد يكون ليلاً ويكون نهاراً ، وقد يستمر وقد لا يستمر ، ويقال : يوم الجمل ، ويوم صفين ، وكل منهما كانَ عدة أيام .
والثاني : أن النبي - صلى الله عليه وسلم - رد امرأة واحدةً إلى عادتها ، والظاهر : أن عادتها كانت أياماً متعددة في الشهر ، إمَّا ستة أيام أو سبعة ، فليس فيهِ دليل على أن كل حيض امرأة يكون كذلك .
واستدل الإمام أحمد بقولِهِ - صلى الله عليه وسلم - : (( دعي الصلاة قدر الأيام التي كنت تحيضين فيها )) على أن الحيض قَد يكون أكثر مِن عشرة أيام ؛ لأنه لو كانَ الزائد على العشرة استحاضة لبين لها ذَلِكَ .
ولكن قَد يُقال : في الزيادة على الخمس عشرة كذلك -أيضاً .
والظاهر : أن النبي - صلى الله عليه وسلم - كانَ يعلم أن حيض هَذهِ المرأة أقل مِن ذَلِكَ ، فلذلك ردها إلى أيامها .

* * *

25-باب
الصفرةِ والكدرةِ في غيرِ أيام الحيضِ
326- حدثنا قتيبة : ثنا إسماعيل ، عَن أيوب ، عَن محمد ، عَن أم عطية : كنا لا نعد الكدرة والصفرة شيئاً .
كذا رواه ابن علية ومعمر ، عَن أيوب .
ورواه وهيب ، [ عَن أيوب ] ، عَن حفصة بنت سيرين ، عَن أم عطية .
وزعم محمد بنِ يحيى الذهلي أن قول وهيب أصح . وفيه نظر .
وقد خرج أبو داود مِن طريق حماد بنِ سلمة ، عَن قتادة ، عَن أم الهذيل - وهي : حفصة بنت سيرين - ، عَن أم عطية -وكانت بايعت رسول الله - صلى الله عليه وسلم - ، قالت : كنا لا نعد الصفرة والكدرة بعد الطهر شيئاً .

ثُمَّ قالَ : ثنا مسدد : ثنا إسماعيل : أبنا أيوب ، عَن محمد بنِ سيرين ، عَن أم عطية - مثله .
وظاهر هَذا السياق : يدل على أن رواية أيوب ، عَن محمد مثل رواية قتادة ، عَن أم الهذيل ، وأن فيها هَذهِ اللفظة : (( بعد الطهر )) .
معَ أن شعبة كانَ يقول : (( مثله )) ليسَ بحديث ، يشير إلى أنَّهُ قَد يقع التساهل في لفظه .
وخالفه سفيان ، فقالَ : هوَ حديث .
وخرج الدارقطني مِن رواية هشام بنِ حسان ، عَن حفصة ، عَن أم عطية ، قالت : كنا لا نرى الترية بعد الطهر شيئاً - وهي الصفرة والكدرة .
وروى وكيع ، عَن أبي بكر الهذلي ، عَن معاذة ، عَن عائشة ، قالت : ما كنا نعد الكدرة والصفرة شيئاً .
وأبو بكر الهذلي ، ضعيف .
وخرج الإمام أحمد وأبو داود وابن ماجه مِن رواية أبي سلمة ، أن أم بكر
أخبرته ، عَن عائشة ، أن النبي - صلى الله عليه وسلم - قالَ في المرأة ترى ما يريبها بعد الطهر : (( إنما هوَ عرق - أو عروق )) .
وأم بكر -ويقال : أم أبي بكر - ، لَم يرو عنها غير هَذا الحديث ، وليست بمشهورة .
وقد بوب البخاري على حديث أم عطية : (( الصفرة والكدرة في غير أيام
الحيض )) ، ولم يخرج الحديث بزيادة : (( بعد الطهر )) كَما خرجه أبو داود .
ولم يتفرد بهِ حماد بنِ سلمة ، عَن قتادة ، بل قَد رواه حرب في (( مسائله )) ، عَن الإمام أحمد ، عَن غندر ، عَن شعبة ، عَن قتادة - بمثله .
وقد روي حديث أم عطية بلفظ آخر ، وَهوَ : (( كنا لا نعتد بالكدرة والصفرة بعد الغسل شيئاً )) .
خرجه الدارمي في (( مسنده )) .
وقد سبق ذكر الصفرة والكدرة في (( باب : إقبال المحيض وإدباره )) ، وأن الصفرة والكدرة لهما ثلاثة أحوال :
حال : تكون في مدة عادة المعتادة ، فتكون حيضاً عند جمهور العلماء ، سواء سبقها دم أم لا .
وحال : تكون بعد انقضاء العادة ، فإن اتصلت بالعادة ولم يفصل بينهما طهر ، وكانت في مدة أيام الحيض -أعني : الأيام التي يحكم بأنها حيض ، وهي : الخمسة عشر ، أو السبعة عشر ، أو العشرة عند قوم - ، فهل تكون حيضاً بمجرد اتصالها بالعادة ، أم لا تكون حيضاً حتى تتكرر ثلاثاً أو مرتين ، أم لا تكون حيضاً وإن تكررت ؟ فيهِ ثلاثة أقوال للعلماء :
الأول : ظاهر مذهب مالك والشافعي . والثاني : رواية عَن أحمد . والثالث : قول أبي حنيفة والثوري ، وأحمد في رواية .
وإن انقطع الدم عند تمام العادة ، ثُمَّ رأت بعده صفرة أو كدرة في مدة الحيض ، فالصحيح عند أصحابنا : أنَّهُ لا يكون حيضاً ، وإن تكرر .
وقد قالَ أكثر السلف : إنها إذا رأت صفرة أو كدرة بعد الغسل أو بعد الطهر فإنها تصلي ، وممن روي ذَلِكَ عَنهُ : عائشة ، وسعيد بنِ المسيب ، وعطاء ، والحسن ، وإبراهيم النخعي ، ومحمد ابن الحنيفة وغيرهم .
وحديث أم عطية يدل على ذَلِكَ .
وحال : ترى الصفرة والكدرة بعد أكثر الحيض ، فهذا لا إشكال في أنَّهُ ليسَ بحيض .

* * *

26-باب
عرقِ الاستحاضةِ
خرج فيهِ :

327- حديث : ابن أبي ذئب ، عَن ابن شهاب ، عَن عروة - وعن عمرة - ، عَن عائشة زوج النبي - صلى الله عليه وسلم - ، أن أم حبيبة استحيضت سبع سنينَ ، فسألت رسول الله - صلى الله عليه وسلم - عَن ذَلِكَ ، فأمرها أن تغتسل ، فقالَ : (( هَذا عرق )) ، فكانت تغتسل لكل صلاة .
هَذا الحديث اختلف في إسناده على الزهري : فروي عَنهُ عن عروة ، عن عائشة . وروي عنه ، عن عمرة ، عن عائشة . وروي عنه ، عن عروة وعمرة ، عَن عائشة كَما في هَذهِ الرواية ، ورواية الزهري لَهُ عنهما صحيح - : قاله الدارقطني .
واختلف -أيضاً- في اسم المستحاضة :
فقالَ الأكثرون في روايتهم : أم حبيبة ، ومنهم مِن قالَ : أم حبيبة بنت جحش .
وقد خرجه مسلم مِن طرق ، عَن الزهري كذلك .
وفي رواية لَهُ : عَن عمرو بنِ الحارث ، عَن الزهري ، عَن عروة وعمرة ، عَن عائشة ، أن أم حبيبة بنت جحش ختنة رسول الله - صلى الله عليه وسلم - ، وتحت عبد الرحمن بن عوف استحيضت سبع سنينَ - وذكر الحديث .
ولمسلم -أيضاً- مِن حديث عراك بنِ مالك ، عَن عروة ، عَن عائشة ، أن أم حبيبة بنت جحش التي كانت تحت عبد الرحمن بنِ عوف شكت إلى النبي - صلى الله عليه وسلم - الدم ، فقالَ لها : (( امكثي قدر ما كانت تحبسك حيضتك ، ثُمَّ اغتسلي )) ، فكانت تغتسل عند كل صلاة .
ورواه أبو داود الطيالسي عَن ابن أبي ذئب ، عَن الزهري ، وقال في حديثه : إن زينب بنت جحش استحيضت .
ووهم في قولُهُ : (( زينب )) - : ذكر ذَلِكَ الدراقطني في (( علله )) .
وذكر أبو داود في (( سننه )) أن أبا الوليد الطيالسي رواه ، عَن سليمان بنِ
كثير ، عَن الزهري ، عَن عروة ، عَن عائشة : استحيضت زينب بنت جحش - فذكره .
وكذلك خرجه مسلم مِن رواية ابن عيينة ، عَن الزهري ، عَن عمرة ، عَن
عائشة ، أن زينب بنت جحش كانت تستحاض سبع سنينَ - فذكره .
وقد رواه مالك في (( الموطإ )) عَن هشام بنِ عروة ، عَن أبيه ، عَن زينب بنت أبي سلمة ، أنها رأت زينب بنت جحش التي كانت تحت عبد الرحمن بنِ عوف ، وكانت تستحاض ، وكانت تغتسل وتصلي .
ولم يرفع هشام شيئاً مِن الحديث .
وذكر ابن عبد البر: أن مالكاً وهم في قولُهُ : (( زينب )) ، وإنما هي : أم حبيبة .
وقد رواه الليث بنِ سعد ، عَن هشام ، فقالَ فيهِ : إن أم حبيبة بنت جحش .
وكذلك رواه يحيى بنِ سعيد ، عَن عروة وعمرة ، عَن زينب بنت أبي سلمة ، أن أم حبيبة - وذكر الحديث .
وروى ابن عيينة ، عَن الزهري ، عَن عمرة ، عَن عائشة ، أن حبيبة بنت جحش استحيضت -فذكره .
وقال : كذا حفظت أنا في الحديث : والناس يقولون : أم حبيبة .
خرجه حرب الكرماني في (( مسائله )) عَن الحميدي ، عَنهُ .
وقد روي عبد الله بنِ محمد بنِ عقيل ، عَن إبراهيم بنِ محمد بنِ طلحة ، عَن عمه عمران بنِ طلحة ، عَن أمة حمنة بنت جحش ، قالت : كنت استحاض حيضة [ كبيرة ] شديدة ، فأتيت النبي - صلى الله عليه وسلم - أستفتيه ، فوجدته في بيت أخي زينب -وذكرت حديثاً طويلاً .
خرجه الإمام أحمد ، وأبو داود ، وابن ماجه ، والترمذي .

وقال : حسن صحيح .
وحكى عَن البخاري أنه حسنه ، وعن الإمام أحمد أنه قالَ : هوَ حسن صحيح .
وقد اختلف قول الإمام أحمد فيهِ ، فقيل عَنهُ أكثر أصحابه أنَّهُ ضعفه ، وقيل : إنه رجع إلى تقويته والأخذ بهِ - : قاله أبو بكر الخلال .
وقد رواه جماعة عَن ابن عقيل كَما ذكرناه ، وخالفهم ابن جريجٍ ، فرواه عَنهُ ، وقال فيهِ : عَن حبيبة بنت جحش .
ذكره الإمام أحمد في رواية ابنه عبد الله وقال : خالف الناس - يشير إلى أنها
حمنة ، ليست حبيبة .
وقد خرجه ابن ماجه مِن طريق ابن جريج ، عَن ابن عقيل ، إلا أن في روايته :
(( عَن أم حبيبة بنت جحش )) .
وحاصل الأمر : أن بنات جحش ثلاث :
زينب بنت جحش أم المؤمنين ، كانت زوج زيد بنِ حارثة ، فطلقها فتزوجها النبي - صلى الله عليه وسلم - ، وهي التي ذكرها الله سبحانه في سورة الأحزاب .
وحمنة بنت جحش ، هي التي خاضت في الإفك ، وكانت تحت طلحة بنِ
عبيد الله .
وأم حبيبة ، وكانت تحت عبد الرحمن بنِ عوف ، ويقال فيها - أيضاً - : أم حبيب - : قاله الإمام أحمد في رواية ابنه صالح ، وأكثر الناس يسميها : أم حبيبة .
وقال طائفة مِن المحققين : إنما هي أم حبيب ، واسمها حبيبة ، ففي (( تاريخ )) المفضل الغلابي - والظاهر أنه عَن يحيى بنِ معين ؛ لأنه في سياق كلام حكاه عَنهُ - ، قالَ : المستحاضة حبيبة بنت جحش ، وكانت تحت عبد الرحمن ابن عوف ، وهي أخت حمنة .
[ وكذا ذكر الزبير بنِ بكار في كِتابِ [ .. .. ] (( الأنساب )) ، إلا أنه لَم يكنها ، وكذا قالَ أبو بكر بنِ أبي داود ] .
وحكى الدارقطني في (( علله )) عَن إبراهيم الحربي ، أنه قالَ : الصحيح أن المستحاضة أم حبيب ، واسمها حبيبة بنت جحش ، وهي أخت حمنة ، ومن قالَ فيهِ : أم حبيبة أو زينب فَقد وهم .
قالَ الدارقطني : وقول إبراهيم صحيح ، وكان مِن أعلم الناس بهذا الشأن .
وقال ابن سعد في (( طبقاته )) : هي أم حبيب بنت جحش ، واسمها : حبيبة . قالَ : وبعض أهل الحديث يقلب اسمها ، فيقول : أم حبيبة .
وحكى عَن الواقدي ، أنه قالَ : بعضهم يغلط ، فيروي أن المستحاضة حمنة بنت جحش ، ويظن أن كنيتها أم حبيبة ، والأمر على ما ذكرنا ، هي أم حبيب حبيبة بنت جحش ، وكانت تحت عبد الرحمن بنِ عوف ، ولم تلد لَهُ شيئاً .
وحكى البيهقي في (( كِتابِ المعرفة )) ، عَن ابن المديني ، أنه قالَ : أم حبيبة هي حمنة . وعن يحيى بنِ معين ، أنها غيرها .
ثُمَّ قالَ البيهقي : حديث ابن عقيل يدل على أنها غيرها ، كَما قالَ يحيى .
قلت : رواية ابن عقيل ، عَن ابن إبراهيم بنِ محمد بنِ طلحة ، عَن عمه عمران بن طلحة ، عَن أمه حمنة صريح في أنها حمنة لا تحتمل غير ذَلِكَ ؛ لأن حمنة هي زوج طلحة بنِ عبيد الله ، وولدت لَهُ عمران ، وَهوَ رواي هَذا الحديث عَن أمه ، [ وأما أختها حبيب فلم يكن لها ولد بالكلية - : قاله الزبير بنِ بكار وغيره ] ، وحينئذ فيحتمل أن تكون حمنة استحيضت ، وأختها حبيبة استحيضت - أيضاً .

وقد حكى ابن عبد البر هَذا قولاً ، قالَ : وقيل : إنهن كلهن استحضن -يعني : زينب ، وأم حبيب ، وحمنة .
وعلى ما ذكره الأولون ، فالمستحاضة هي أم حبيب حبيبة خاصة دونَ أختيها .
وذكر أبو الوليد بنِ الصفار الأندلسي -وكان مِن أعيان علماء الأندلس -في شرح (( الموطإ )) لَهُ : أن كلا مِن الأخوات الثلاث تسمى زينب ، وأن حمنة لقب .
قالَ القرطبي : وإذا صح هَذا فَقد صح قول مِن سمى المستحاضة زينب .
قلت : وفي هَذا بعد ، وَهوَ مخالف لقول الأئمة المعتبرين ، كَما سبق . والله أعلم .
ووقع في متن حديث عائشة اختلاف ثالث ، وَهوَ أهم مما قلبه ، وذلك أنَّهُ اختلف في غسلها لكل صلاة ، فَمِن الرواة : مِن ذكر أنها كانت تغتسل لكل صلاة ، وأن النبي - صلى الله عليه وسلم - لَم يأمرهم بذلك . ومنهم : مِن ذكر أن النبي - صلى الله عليه وسلم - أمرها بذلك .
فأما الذين لَم يرفعوه : فهم الثقات الحفاظ :
وقد خرجه البخاري هاهنا مِن حديث ابن أبي ذئب ، مِن الزهري ، وفي حديثه : (( فكانت تغتسل لكل صلاة )) .
وخرجه مسلم مِن طريق الليث ، عَن ابن شهاب ، عَن عروة ، عَن عائشة ، وفي حديثه : قالَ الليث : لَم يذكر ابن شهاب أن رسول الله - صلى الله عليه وسلم - أمر أم حبيبة بنت جحش أن تغتسل عند كل صلاة ، ولكنه شيء فعلته هي .
وخرجه -أيضاً - مِن رواية عراك بنِ مالك ، عَن عروة ، عَن عائشة ، وفي حديثه : (( فكانت تغتسل عند كل صلاة )) .
وأما الذين رفعوه : فرواه ابن إسحاق ، عَن الزهري ، عَن عروة ، عَن عائشة ، أن أم حبيبة استحيضت في عهد رسول الله - صلى الله عليه وسلم - ، فأمرها بالغسل لكل صلاة .
خرجه الإمام أحمد وأبو داود .
قالَ : ورواه أبو الوليد الطيالسي ، ولم أسمعه منهُ ، عَن سليمان بنِ كثير ، عَن الزهري ، عَن عروة ، عَن عائشة : استحيضت زينب بنت جحش ، فقالَ لها النبي - صلى الله عليه وسلم - : (( اغتسلي لكل صلاة )) .
وابن إسحاق وسليمان بنِ كثير ، في روايتهما عَن الزهري اضطراب كثير ، فلا يحكم بروايتهما عَنهُ معَ مخالفة حفاظ أصحابه .
وروى يزيد بنِ عبد الله بنِ الهاد ، عَن أبي بكر - هوَ : ابن حزم - ، عَن عمرة ، عَن عائشة ، أن أم حبيبة بنت جحش كانت تحت عبد الرحمن بنِ عوف ، وأنها استحيضت فلا تطهر ، فذكر شأنها لرسول الله - صلى الله عليه وسلم - فقالَ : (( ليست بالحيضة ، ولكنها ركضة مِن الرحم ، فلتنظر قدر قرئها التي كانت تحيض لَهُ ، فلتترك الصلاة ، ثُمَّ لتنظر ما بعد ذَلِكَ فلتغتسل [ عند ] كل صلاة ، ولتصل )) .
خرجه الإمام أحمد والنسائي .
وَهوَ مخالف لرواية الزهري ، عَن عمرة ، كَما سبق ، ورواية الزهري أصح .
وقال الإمام أحمد : كل مِن روى عَن عائشة : الأقراء الحيض ، فَقد أخطأ . قالَ : وعائشة تقول : الأقراء الأطهار .
وكذا قالَ الشَافِعي في رواية الربيع ، وأشار إلى أن رواية الزهري أصح مِن هَذهِ الرواية .
وحكى الحاكم عَن بعض مشايخه : أن حديث ابن الهاد غير محفوظ .

وقد روى أن النبي - صلى الله عليه وسلم - أمر أم حبيبة بالغسل لكل صلاة - : يحيى بنِ أبي كثير ، عَن أبي سلمة ، عَن زينب بنت أبي سلمة .
خرجه أبو داود .
وقد اختلف في إسناده على يحيى ، والصحيح : عَنهُ ، عَن أبي سلمة -مرسلاً - : قاله أبو حاتم ، معَ أن رواية زينب بنت أبي سلمة مرسلة -أيضاً - ، وقيل : عَنهُ ، عَن أبي سلمة ، عَن أم حبيبة ، ولا يصح .
ورواه الأوزاعي ، عَن يحيى ، عَن أبي سلمة مرسلاً ، وجعل المستحاضة زينب بنت أبي سلمة ، وَهوَ وهم فاحش ؛ فإن زينب حينئذ كانت صغيرة .
وقد روي عَن طائفة مِن الصحابة والتابعين أن المستحاضة تغتسل لكل صلاة ، ومنهم مِن حمل ذَلِكَ على الوجوب .
وقد روي عَن ابن عباس أنه قالَ : لا أجد لها إلا ذَلِكَ .
ومنهم مِن حمله على الاستحباب ، وقد حكي الوجوب رواية عَن أحمد ، والمشهور عَنهُ الاستحباب كقول الأكثرين .
وقد تعلق بعضهم للوجوب بأن النبي - صلى الله عليه وسلم - أمرها أن تغتسل وتصلي ، وهذا يعم كل صلاة ؛ فإنه كالنهي أن تصلي حتى تغتسل ، وقد فهمت المأمورة ذَلِكَ ، فكانت تغتسل لكل صلاة ، وهي أفهم لما أمرت بهِ .
ويجاب عَن ذَلِكَ ، بأنَّهُ - صلى الله عليه وسلم - إنما أمرها أن تغتسل إذا ذهبت أيام حيضتها ، فلا يدخل في ذَلِكَ غير الغسل عند فراغ حيضتها ، وأما ما فعلته فَقد تكون فعلته احتياطاً وتبرعاً بذلك - : كذلك قاله الليث بنِ سعد وابن عيينة والشافعي وغيرهم مِن الأئمة .
ويدل على أن أمرها بالغسل لَم يعم كل صلاة : أن عائشة روت أن النبي - صلى الله عليه وسلم - أمرها أن تغتسل، وقالت عائشة : (( فكانت تغتسل لكل صلاة )) ، فدل على أن عائشة فهمت مِن أمر النبي - صلى الله عليه وسلم - غير ما فعلته المستحاضة ، وعائشة راوية الحديث ، وهي أفقه وأفهم مِن غيرها مِن النساء .
وقد ذهب مالك والشافعي -في أشهر قوليه - في المتحيرة - وهي : المستحاضة التي نسيت وقتها وعددها ولا تمييز لها - أنها تغتسل لكل صلاة وتصلي أبداً .
واختلف أصحاب الشَافِعي : هل تقضي أم لا ؟ على وجهين لَهُم ، واختار ابن سريج مِنهُم : أنها تصلي كل يوم وليلة عشر صلوات بست اغتسالات وأربعة وضوآت ، ليسقط الفرض عنها بيقين .
وفي هَذا حرج عظيم ، وعسر شديد ، والكتاب ناطق بانتفائه عَن هَذهِ الأمة ، فكيف تكلف بهِ امرأة ضعيفة مبتلاة ، معَ أن دين الله يسر - وليس بعسر .
وذهبت طائفة : إلى أن المستحاضة تغتسل كل يوم غسلاً واحد ، وروي عَن أحمد ما يدل على وجوبه . وعند أحمد وإسحاق : لها أن تجمع بين الصلاتين بغسل
واحد ، وفي ذَلِكَ أحاديث مرفوعة عَن النبي - صلى الله عليه وسلم - [ مخرجة ] في (( السنن )) .
وأما قول النبي - صلى الله عليه وسلم - : (( هَذا عرق )) ، وتبويب البخاري هاهنا على هَذهِ اللفظة ، فَقد سبق الكلام على معناه مستوفى في (( باب : الاستحاضة )) .

وليس في حديث الزهري الذِي خرجه البخاري في هَذا الباب أن النبي - صلى الله عليه وسلم - أمر المستحاضة أن تدع الصلاة أيام حيضها ، كَما في حديث هشام بنِ عروة وعراك بنِ
مالك ، عَن عروة ، لكن في حديث هشام : أن النبي - صلى الله عليه وسلم - أمر فاطمة بنت أبي حبيش ، وفي حديث عراك : أمر أم حبيبة بنت جحش .
وقد ذكر الأوزاعي ، عَن الزهري في حديثه هَذا ، أنه - صلى الله عليه وسلم - قالَ لأم حبيبة : (( إذا أقبلت الحيضة فدعي الصلاة ، فإذا أدبرت فاغتسلي وصلي )) ، وتفرد بذلك .
وكذلك روى ابن عيينة ، عَن الزهري ، أن النبي - صلى الله عليه وسلم - أمرها أن تدع الصلاة أيام أقرائها ، وَهوَ وهم منهُ -أيضاً - : قاله الإمام أحمد وأبو داود وغيرهما ورواه محمد بنِ عمرو ، عَن الزهري ، وزاد فيهِ : (( إذا كانَ دم الحيض ، فإنه أسود يعرف )) ، وقيل : إنه وهم منهُ -أيضاً - ، لكنه جعله عَن عروة ، عَن فاطمة بنت أبي حبيش .
ورواه سهيل ، عَن الزهري ، عَن عروة ، عَن أسماء بنت عميس ، وزاد فيهِ هَذا المعنى -أيضاً .
وقد سبق ذكر ذَلِكَ في (( باب : الاستحاضة )) .
والمحفوظ عَن الزهري في هَذا الحديث : ما رواه عَنهُ أصحابه الحفاظ ، وليس فيهِ شيء مِن ذَلِكَ . والله [ سبحانه وتعالى ] أعلم .
* * *
27-باب
المرأةِ تحيضُ بعدَ الإفاضةِ
خرج فيهِ حديثين :
أحدهما :
328- مِن حديث : عمرة ، عَن عائشة ، أنها قالت لرسول الله - صلى الله عليه وسلم - : إن صفية قَد حاضت ، فقالَ رسول الله - صلى الله عليه وسلم - : (( لعلها تحبسنا ، ألم تكن طافت معكن ؟ )) قالوا : بلى . قالَ : (( فاخرجي )) .
والثاني :
329- مِن حديث : طاوس ، عَن ابن عباس ، قالَ : رخص للحائض أن تنفر إذا حاضت .
330- وكان ابن عمر يقول في أول أمره : إنها لا تنفر ، ثُمَّ سمعته يقول : تنفر ؛ إن رسول الله - صلى الله عليه وسلم - رخص لهن .
قَد سبق أن الحائض ممنوعة مِن الطواف في حال حيضها ، فإن حاضت قبل طواف الإفاضة فإنها لا تنفر حتى تطوف للإفاضة ، وإن طافت طواف الإفاضة ، ثُمَّ حاضت ، فذهب جمهور أهل العلم إلى أنها تنفر ، كَما دلت عليهِ هَذهِ الأحاديث الثلاثة - أعني : حديث عائشة ، وابن عمر ، وابن عباس .
وقد روي عَن عمر ، وابنه عبد الله ، وزيد بنِ ثابت ، أنهم قالوا : لا تنفر حتى تطهر ، وتطوف للوداع . ووافق جماعة مِن الأنصار زيد بنِ ثابت في قولُهُ هَذا ، وتركوا قول ابن عباس .
فأما ابن عمر : فَقد صح عَنهُ برواية طاوس هَذهِ أنه رجع عَن ذَلِكَ .
وأما زيد : ففي (( صحيح مسلم )) عَن طاوس -أيضاً - ، أنه قالَ : كنت معَ ابن عباس إذ قالَ زيد بنِ ثابت : أتفتي أن تصدر الحائض قبل أن يكون عهدها بالبيت ؟ فقالَ لَهُ ابن عباس : إمَّا لا ، فسل فلانة الأنصارية ، هل أمرها بذلك رسول الله - صلى الله عليه وسلم - ؟ قالَ : فرجع زيد إلى ابن عباس يضحك ، وَهوَ يقول : ما أراك إلا قَد صدقت .

وأما عمر : فَقد روي - أيضاً - أنه رجع عما قاله في ذَلِكَ ، فروى عبد الرزاق ، أبنا محمد بنِ راشد ، عَن سليمان بنِ موسى ، عَن نافع ، قالَ : رد عمر نساء مِن ثنية هرشي ، وذلك أنهن أفضن يوم النحر ، ثُمَّ حضن فنفرن ، فردهن حتى يطهرن ويطفن بالبيت ، قالَ : ثُمَّ بلغ عمر بعد ذَلِكَ حديث [ غير ] ما صنع ، فترك عمر صنيعه الأول .
قالَ : وأبنا محمد بنِ راشد : أخبرني عبدة بنِ أبي لبابة ، عَن هشام بنِ يحيى المخزومي ، أن رجلاً مِن ثقيف أتى عمر بنِ الخطاب ، فسأله عَن امرأة زارت يوم
النحر ، ثُمَّ حاضت ؟ قالَ : فلا تنفر حتى تطهر ، فيكون آخر عهدها بالبيت ، فقالَ الرجل : فإن رسول الله - صلى الله عليه وسلم - أمر في مثل هَذهِ المرأة بغير ما أفتيت ، فضربه عمر بالدرة ، وقال : ولم تستفتني في شيء قَد أفتى فيهِ رسول الله - صلى الله عليه وسلم - ؟ !
وخرج الإسماعيلي في (( مسند عمر )) مِن طريق هشام بنِ عمار : ثنا صدقة : ثنا الشعيثي ، عَن زفر بنِ وثيمة ، أن رجلاً مِن ثقيف أتى عمر ، فقالَ : امرأة منا حاضت ، وقد أفاضت يوم النحر؟ فقالَ : ليكن آخر عهدها بالبيت . فقالَ : إن النبي - صلى الله عليه وسلم - أفتى امرأة منا أن تصدر ، فحمل عمر عليهِ ، فضربه ، وقال : تستفتيني في شيء قَد أفتى فيهِ
رسول الله - صلى الله عليه وسلم - ؟ !
وقد روي على وجه آخر ، خرجه الإمام أحمد وأبو داود والنسائي من رواية الوليد بن عبد الرحمن ، عن الحارث بن عبد الله بن أوس ، قالَ : أتيت عمر بن الخطاب ، فسألته عن المرأة تطوف بالبيت يوم النحر ، ثم تحيض ؟ فقالَ : ليكن آخر عهدها
بالبيت . قالَ الحارث : كذلك أفتاني رسول الله - صلى الله عليه وسلم - ، فقالَ عمر : أربت عن يديك ، سألتني عن شيء سألت عنه رسول الله - صلى الله عليه وسلم - لكيما أخالف .
والوليد هذا ، ليس بالمشهور .
وخرجه الإمام أحمد والترمذي من طريق آخر ، عن الحارث بن عبد الله بن
أوس ، قالَ : سمعت النبي - صلى الله عليه وسلم - يقول : (( من حج هذا البيت أو اعتمر فليكن آخر عهده بالبيت )) . فقالَ لهُ عمر : خررت من يديك ، سمعت هذا من رسول الله - صلى الله عليه وسلم - ولم تخبرنا به .
وفي إسناده : حجاج بن أرطاة ، وقد اختلف عليهِ في إسناده .
وهذه الرواية تدل على أن الحارث بن أوس لم يسمع من النبي - صلى الله عليه وسلم - في الحائض بخصوصها إذا كانت قد أفاضت : أنها تحتبس لطواف الوداع ، إنما سمع لفظاً عاماً ، وقد صح الإذن للحائض إذا كانت قد طافت للإفاضة أن تنفر ، فيخص من ذَلِكَ العموم ، وعلى هذا عمل العلماء كافة من الصحابة فمن بعدهم .
وقد روى عبد الرزاق ، عن الثوري ، عن أبي فروة ، أنه سمع القاسم بن محمد يقول : رحم الله عمر ، كل أصحاب محمد - صلى الله عليه وسلم - قد أمروها بالخروج . يقول : إذا كانت أفاضت .

وروى بإسناده عن سعد بن أبي وقاص ، أنه ذكر لهُ قول عمر : لا تنفر حتى تطهر ليكون آخر عهدها بالبيت ، فقالَ : ما يجعلها حراماً بعد إذ حلت ، إذا كانت قد طافت يوم النحر فقد حلت ، فلتنفر .
يشير سعد إلى أن من طاف طواف الإفاضة فقد حل الحل كله ، فلا يكون محتبساً بعد حله، وإنما يبقى عليهِ بقايا من توابع المناسك ، كالرمي والمبيت بمنى وطواف الوداع ، فما أمكن الحائض فعله من ذَلِكَ كالرمي والمبيت فعلته ، وما تعذر فعله عليها كالطواف سقط عنها ، ولم يجز إلزامها بالاحتباس لهُ .
وكل من خالف في ذَلِكَ فإنما تمسك بعموم قد صح تخصيصه بنصوص صحيحة خاصة بالحائض ، ولم يصح عن النبي - صلى الله عليه وسلم - في الحائض بخصوصها نهي أن تنفر .
وحديث الرجل الثقفي الذي حدث عمر بما سمع من النبي - صلى الله عليه وسلم - قد روي على ثلاثة أوجه كما سبق ، وأسانيده ليس بالقوية ، فلا يكون معارضاً لأحاديث الرخصة للحائض في النفر ؛ فإنها خاصة، وأسانيدها في غاية الصحة والثبوت .

* * *

28-باب
إذا رأتِ المستحاضةُ الطهرَ
قالَ ابن عباس : تغتسل وتصلي ، ولو ساعة ، ويأتيها زوجها إذا صلت ؛ الصلاة أعظم .
هذا الأثر ، ذكره أبو داود تعليقاً ، فقالَ : روى أنس بن سيرين ، عن ابن عباس في المستحاضة ، قالَ : إذا رأت الدم البحراني فلا تصلي ، وإذا رأت الطهر ولو ساعة فلتغتسل وتصلي .
وقد ذكره الإمام أحمد واستحسنه ، واستدل به وذهب إليه .
وقال في رواية الأثرم وغيره : ثنا إسماعيل - هوَ : ابن علية - : ثنا خالد الحذاء ، عن أنس بن سيرين ، قالَ : استحيضت امرأة من آل أنس ، فأمروني ، فسألت ابن عباس ، فقالَ : أما ما رأت الدم البحراني فإنها لا تصلي ، وإذا رأت الطهر ساعة فلتغتسل ولتصل .
قالَ أحمد : ما أحسنه .
والدم البحراني : قيل : هوَ الأحمر الذي يضرب إلى سواد .
وروي عن عائشة ، أنها قالت : دم الحيض بحراني أسود .
خرجه البخاري في (( تاريخه )) .
وقيل : البحراني هوَ الغليط الواسع الذي يخرج من قعر الرحم ، ونسب إلى البحر لكثرته وسعته .
وقول ابن عباس : (( إذا رأت الطهر ساعة من نهار فلتغتسل ولتصل )) ، محمول على غير المستحاضة ؛ فإن المستحاضة تصلي إذا جاوزت أيام حيضها ، سواء انقطع دمها أو لم ينقطع ، وإذا اغتسلت عندَ انقضاء حيضها وصلت ، ثم انقطع دمها بعد ذَلِكَ ؛ فلا غسل عليها عندَ انقطاعه ، وإنما يصح حمل هذا على الدم الجاري في أيام الحيض ، وأنه إذا انقطع ساعة فهي طاهر تغتسل وتصلي ، وسواء كانَ بعد تمام عادة الحيض أو قبل تمام العادة .
وقد ذهب الإمام أحمد إلى قول ابن عباس في هذا ، واستدل به ، وعليه أكثر أصحابنا . ومنهم من اشترط مع ذَلِكَ : أن ترى علامة الطهر مع ذَلِكَ ، وهو القصة البيضاء ، كما سبق ذكرها .
وعن أحمد : لا يكون الطهر في خلال دم الحيض أقل من يوم ، وصحح ذَلِكَ بعض الأصحاب ؛ فإن دم الحيض لا يستمر جريانه ، بل ينقطع تارة ويجري تارة ، فإذا كانَ مدة انقطاعه يوماً فأكثر فهوَ طهر صحيح ، وإلا فلا .

وحكى الطحاوي الإجماع على أن انقطاع الدم ساعة ونحوها لا عبرة به ، وأنه كالدم المتصل ، وليس كما ادعاه .
ومن العلماء : من ذهب إلى أن مدة النقاء في أثناء خلال الدم وإن طالت ، إذا عاد الدم بعد ذَلِكَ في مدة الحيض يكون حيضاً ، لا تصلي فيهِ ولا تصوم ، وهو قول أبي حنيفة وأصحابه ، والثوري ، وأحد قولي الشافعي ، وروي ابن منصور عن أحمد نحوه .
وتعرف المسألة بمسألة التلفيق ، ولها فروع وتفاصيل كثيرة جداً .
وحينئذ ؛ ففي تبويب البخاري : (( المستحاضة إذا رأت الطهر )) نظر ، بل الأولى أن يقال : (( الحائض إذا رأت الطهر ساعة )) .
وإنما اعتمد على لفظ الرواية عن ابن عباس ، ولعل ابن عباس أراد أن المستحاضة إذا كانت مميزة جلست زمن دمها الأسود ، فإذا انقطع الأسود ولو ساعة فإنه زمن طهرها ، فتغتسل وتصلي حينئذ .
وقد حمله إسحاق بن راهويه على مثل هذا ، فقالَ في رواية حرب - في استدلاله على اعتبار التمييز للمستحاضة بحديث : (( إذا كانَ دم الحيض ، فإنه أسود يعرف )) ، الحديث - ، قالَ : وكذلك روي عن ابن عباس ، أنه قالَ لامرأة مستحاضة : أما ما دامت ترى الدم البحراني فلتدع الصلاة ، فإذا جاوزت ذَلِكَ اغتسلت وصلت .
وكذلك وقع في كلام الإمام أحمد في رواية الشالنجي حمل كلام ابن عباس على مثل هذا ، وهو يرجع إلى أن المستحاضة تعمل بالتمييز ، فتجلس زمن الدم الأسود ، فإذا انقطع عنها ورأت حمرةً أو صفرةً أو كدرةً فإن ذَلِكَ طهرها ، فتغتسل حينئذ وتصلي . والله أعلم .
وأما ما ذكر البخاري ، أنه يأتيها زوجها إذا صلت ؛ الصلاة أعظم ، فظاهر سياق حكايته يقتضي أن ذَلِكَ من تمام كلام ابن عباس ، ولم نقف على إسناد ذَلِكَ عن ابن عباس ، وليس هوَ من تمام رواية أنس بن سيرين في سؤاله لابن عباس عن المستحاضة من آل أنس .
وقد روي عن ابن عباس من وجه آخر الرخصة في وطء المستحاضة من رواية ابن المبارك ، عن أجلح ، عن عكرمة ، عن ابن عباس ، قالَ في المستحاضة : لا بأس أن يجامعها زوجها .
ويحتمل أن يكون البخاري ذكر هذا الكلام من عندَ نفسه بعد حكايته لما قبله عن ابن عباس .
وهذا الكلام إنما يعرف عن سعيد بن جبير :
روى وكيع ، عن سفيان ، عن سالم الأفطس ، قالَ : سألت سعيد بن جبير عن المستحاضة يجامعها زوجها ؟ قالَ : لا بأس به ؛ الصلاة أعظم من الجماع .
وممن رخص في ذَلِكَ : ابن المسيب والحسن وعطاء وبكر المزني وعكرمة وقتادة ومكحول ، وهو قول الأوزاعي والثوري والليث وأبي حنيفة ومالك والشافعي وإسحاق وأبي ثور ، ورواية عن أحمد .
وقد تقدم أن أم حبيبة لما استحيضت كانت تحت عبد الرحمن بن عوف ، وحمنة كانت تحت طلحة ، وقد سألتا النبي - صلى الله عليه وسلم - عن حكم الاستحاضة فلم يذكر لهما تحريم الجماع ، ولو كانَ حراماً لبينه .
وفي (( سنن أبي داود )) عن عكرمة ، عن حمنة بنت جحش ، أنها كانت تستحاض وكان زوجها يجامعها . قالَ : وكانت أم حبيبة تستحاض وكان زوجها يغشاها ؛ ولأن لها حكم الطاهرات في الصلاة والصوم وسائر العبادات ، فكذلك في الوطء .

وقالت طائفة : لا توطأ المستحاضة ، وروي ذَلِكَ عن عائشة ، من رواية سفيان ، عن غيلان -هوَ : ابن جامع - ، عن عبد الملك بن مسيرة ، عن الشعبي ، عن قمير-امرأة مسروق - ، عن عائشة ، أنها كرهت أن يجامعها زوجها .
خرجه وكيع في (( كتابه )) ، عن سفيان ، به .
ورواه [ شعبة ] ، عن عبد الملك بن ميسرة ، عن الشعبي ، واختلف عليهِ فيهِ ، فوقفه بعض أصحاب شعبة ، عنه على الشعبي ، وأسنده بعضهم عنه إلى عائشة كما رواه غيلان - : ذكر ذَلِكَ الإمام أحمد ، ولم يجعل ذَلِكَ علة في وصله إلى عائشة ، كما فعل البيهقي وغيره .
وممن نهى عن وطء المستحاضة : ابن سيرين ، والشعبي ، والنخعي ، والحكم ، وسليمان بن يسار ، ومنصور ، والزهري ، وروي -أيضاً- عن الحسن ، وهو المشهور عن الإمام أحمد ، إلا أنه رخص فيهِ إذا خشي الزوج على نفسه العنت .
وبدون خوف العنت ، فهل النهي عنه للتحريم أو للكراهة ؟ حكى أصحابنا فيهِ روايتين عن أحمد ، ونقل ابن منصور وصالح عنه : لا يأتيها زوجها ، إلا أن يطول .
ولعله أراد أنه إذا طالت مدة الاستحاضة شق على الزوج حينئذ ترك الوطء ، فيصير وطؤه من خوف العنت ؛ فإن العنت يفسر بالمشقة والشدة .
وقد قالَ أحمد في رواية حرب : المستحاضة لا يغشاها زوجها إلا أن لا يصبر . وقال في رواية علي بن سعيد : لا يأتيها زوجها إلا أن يغلب ويجيء أمر شديد ،
لا يصبر .
وقال أبو حفص البرمكي : معنى قول أحمد : (( لا يأتيها زوجها إلا أن يطول )) ، ليس مراده أنه يباح إذا طال ويمنع منه إذا قصر ، ولكن أراد : إذا طال علمت أيام حيضها من استحاضتها يقيناً ، وهذا لا تعلمه إذا قصر ذَلِكَ .
وكذلك روى حرب عن إسحاق بن راهويه ، قالَ : الذي نختار في غشيان المستحاضة : إذا عرفت أيام أقرائها ثم استحيضت ولم يختلط عليها حيضها ، أن يجامعها زوجها ، وتصلي وتصوم ، وإذا اختلط عليها دم حيضها من استحاضتها ، فأخذت بالاحتياط في الصلاة بقول العلماء ، وتحرت أوقات [ حيضها ] من استحاضتها ولم تستيقن بذلك أن لا يغشاها زوجها حتى تكون على يقين من استحاضتها .
فهذا قول ثالث في وطء المستحاضة ، وهو : إن تيقنت استحاضتها بتميزها من حيضها جاز وطؤها فيها ، وإن لم تكن على يقين من ذَلِكَ لم توطأ ؛ لاحتمال وطئها في حال حيضها .
ومذهب الشافعي وأصحابه : أن المتحيرة الناسية لعادتها ولا تميز لها تغتسل لكل صلاة ، وتصلي أبداً ، ولا يأتيها زوجها ؛ لاحتمال مصادفته الحيض .
ونقض أصحابنا ذَلِكَ عليهم في المعتادة ، والمبتدأة بعد الشهر الأول ؛ فإن زيادة الحيض ونقصه ، وتقدمه وتأخره ممكن -أيضاً .
واستدل من نهى عن وطء المستحاضة مطلقاً بقول الله عز وجل : { وَيَسْأَلونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذىً فَاعْتَزِلُوا النِّسَاءَ فِي الْمَحِيضِ } [ البقرة: 222] ودم الاستحاضة أذى ؛ ولهذا حرم الوطء في الدبر ؛ لأنه محل الأذى .
وروى حرب بإسناد جيد ، عن مرثد بن عبد الله اليزني ، قالَ : سمعت عقبة بن عامر يقول : والله ، لا أجامع امرأتي في اليوم الذي تطهر فيهِ حتى يصير لها يوم .

وهذا محمول على التنزه والاحتياط خشية عود دم الحيض . والله أعلم .
واختلفوا في الحائض المعتادة : إذا طهرت لدون عادتها : هل يكره وطؤها أم لا ؟ على قولين :
أحدهما : يكره ، وهو قول أبي حنيفة ، والأوزاعي ، وأحمد في رواية ،
وإسحاق ؛ لأن عود الدم لا يؤمن .
والثاني : لا يكره ، وهو قول الشافعي ، ورواية عن أحمد .
ثم خرج البخاري في هذا الباب :
331- حديث : هشام ، عن أبيه ، عن عائشة ، قالت : قالَ النبي - صلى الله عليه وسلم - : (( إذا أقبلت الحيضة فدعي الصلاة ، وإذا أدبرت فاغسلي عنك الدم وصلي )) .
وقد سبق هذا الحديث والكلام عليهِ .
وإنما خرجه هاهنا ؛ لأنه يرى أن إقبال الحيض وإدباره المراد به التميز ، فإقبال الحيضة : إقبال الدم الأسود . وإدباره : انفصال الأسود وانتقاله إلى غيره ، فيكون ذَلِكَ موافقاً لما أفتى به ابن عباس، على ما حمل كلامه عليهِ أحمد وإسحاق ، كما سبق . والله أعلم .

* * *

29-باب
الصلاةِ على النفساءِ وسنتها
خرج فيهِ :
332- من حديث : شعبة ، عن حسين المعلم ، عن ابن بريدة ، عن سمرة ابن جندب ، أن امرأة ماتت في بطن ، فصلى عليها النبي - صلى الله عليه وسلم - فقام وسطها .
لم يخرج البخاري في أحكام النفساء سوى هذا الحديث ، كأنه لم يصح عنده في أحكام النفاس حديث على شرطه .
وليس في هذا الحديث سوى الصلاة على النفساء إذا ماتت في نفاسها .
وقد اعترض الإسماعيلي على البخاري في ذَلِكَ ، وقال : ليس في الحديث إلا أنها ماتت في بطن ، والمراد : أنها ماتت مبطونة ، فلا مدخل للحديث في النفاس بالكلية .
وهذا الذي قاله غير صحيح ؛ فإنه قد خرجه البخاري في (( الجنائز )) ، ولفظه : (( صلى على امرأة ماتت في نفاسها ، فقام وسطها )) .
وخرجه مسلم كذلك -أيضاً .
ويؤخذ من هذا الحديث : أن [ دم ] النفاس وإن كانَ يمنع النفساء ، من الصلاة فلا يمنع من الصلاة عليها إذا ماتت فيهِ ، وكذلك دم الحيض ، فإنه يصلى على الحائض والنفساء إذا ماتتا في دمهما ، كما يصلى على الجنب إذا مات ، وكل منهم يغسل ويصلى عليهِ ، إلا أن يكون شهيداً في معركة .
فإن استشهد في معركة وكان عليهِ غسل جنابة أو حيض أو نفاس ، فهل يغسل أم لا ؟ فيهِ روايتان عن أحمد ، أشهرهما : أنه يغسل .
وعلى هذا : فلو استشهدت من هي حائض أو نفساء في دمها قبل انقطاعه ، ففي غسلها وجهان ، بناهما الأصحاب على أن الموجب لغسل الحيض والنفاس : هل هوَ خروج الدم ، أو انقطاعه ؟
ولو خرج البخاري هاهنا حديث : أمر النَّبيّ - صلى الله عليه وسلم - لأسماء بنت عميس لما نفست بمحمد بن أبي بكر بالشجرة أن تغتسل وتهل ، لكان حسناً ؛ فإنه يدل على أن حكم النفاس حكم الحيض في الإهلال بالحج .
وقد خرجه مسلم من حديث جابر وعائشة ، إلا أن حديث جابر ليس هوَ على شرط البخاري .
ودم النفاس حكمه حكم دم الحيض فيما يحرمه ويسقطه ، وقد حكى الإجماع على ذَلِكَ غير واحد من العلماء ، منهم : ابن جرير وغيره .
واختلف العلماء في أقل النفاس وأكثره :
أما أقله :

فأكثرهم على أنه لا حد لهُ ، وأنها لو ولدت ورأت قطرة من دم كانت نفاساً ، وهو قول عطاء ، والشعبي ، والثوري ، ومالك ، والشافعي ، وأحمد في ظاهر مذهبه ، وإسحاق ، وأبي ثور ، ومحمد بن الحسن وغيرهم ، وهو الصحيح عن أبي حنيفة وأبي يوسف .
وعن أبي حنيفة رواية : أقله خمسة وعشرون يوماً . وعن أبي يوسف ، أقله أحد عشر يوماً . وعن الثوري رواية : أقله ثلاثة أيام ، كالحيض عنده ، وحكي عن أحمد رواية كذلك : أن أقله ثلاثة أيام ، وحكي عنه رواية : أن أقله يوم . وعن المزني : أقله اربعة أيام . وعن الحسن : أقله عشرون يوماً .
وأما أكثره :
فأكثر العلماء على أن أكثره أربعون يوماً ، وحكاه بعضهم إجماعاً من الصحابة .
قالَ إسحاق : هوَ السنة المجمع عليها . قالَ : ولا يصح في مذهب من جعله إلى شهرين سنة، إلا عن بعض التابعين .
قالَ الطحاوي : لم يقل بالستين أحد من الصحابة ، إنما قاله بعض من بعدهم .
وكذا ذكر ابن عبد البر وغير واحد .
وممن روي عنه توقيته بالأربعين من الصحابة : عمر ، وعلي ، وابن عباس ، وأنس ، وعثمان بن أبي العاص ، وعائذ بن عمرو ، وأم سلمة .
وممن ذهب إلى هذا : الثوري ، وابن المبارك ، والليث ، والأوزاعي في رواية ، وأبو حنيفة ، وأحمد ، وإسحاق ، وأبو عبيد ، والمزني ، وحكاه الإمام أحمد عن أهل الحديث ، وحكاه الترمذي عن الشافعي ، وهو غريب عنه .
وحكى الترمذي عن الحسن : أن أكثره خمسون يوماً . وعن عطاء والشعبي : أكثره ستون يوماً .
وقد اختلف فيهِ عن عطاء والحسن ، وروي عنهما : أكثره أربعون يوماً .
وممن قالَ بالستين : الشعبي ، والعنبري ، ومالك ، والشافعي ، وأبو ثور ، وحكي رواية عن أحمد .
وحكى الليث عن بعض العلماء : أن أكثره سبعون يوماً .
وقيل : لا حد لأكثره ، وإنما يرجع إلى عادات النساء ، وحكي عن الأوزاعي ، وهو رواية عن مالك ، ونقل ابن القاسم أن مالكاً رجع إلى ذَلِكَ .
وحكي عن ربيعة : أكثره ثلاثة أشهر .
وقيل : أكثره من الغلام ثلاثون يوماً ، ومن الجارية أربعون يوماً - : قاله مكحول ، وسعيد بن عبد العزيز ، وحكاه الأوزاعي عن أهل دمشق .
وقيل : أكثره من الغلام خمسة وثلاثون يوماً ، ومن الجارية أربعون - : رواه الخشني عن الأوزاعي .
وحكي عن الضحاك : أكثره أربع عشرة ليلة .
وفي الباب أحاديث مرفوعة فيها ضعف .
ومن أجودها : ما خرجه الإمام أحمد وأبو داود وابن ماجه والترمذي من حديث مسة الأزدية ، عن أم سلمة ، قالت : كانت النفساء تجلس على عهد رسول الله - صلى الله عليه وسلم - أربعين يوماً .
وخرجه أبو داود بلفظ آخر ، وهو : (( كانت المرأة من نساء النبي - صلى الله عليه وسلم - تقعد في النفاس أربعين ليلة ، لا يأمرها النبي - صلى الله عليه وسلم - بقضاء صلاة النفاس )) .
وصححه الحاكم ، وفي متنه نكارة ؛ فإن نساء النَّبيّ - صلى الله عليه وسلم - لم يلد منهن أحد بعد فرض الصَّلاة؛ فإن خديجة -عليها السلام- ماتت قبل أن تفرض الصلاة .
ومتى انقطع الدم قبل بلوغ أكثره فهي طاهرة ، تصوم وتصلي .
وهل يكره وطؤها ، أم لا ؟ فيهِ قولان :

أحدهما : أنه يكره ، وهو مروي عن طائفة من الصحابة ، وأن النفساء لا توطأ إلا بعد الأربعين ، وإن انقطع دمها قبل ذَلِكَ ، منهم : علي ، وابن عباس ، وعثمان بن أبي العاص ، وعائذ بن عمرو ، وأم سلمة ، وهو ظاهر مذهب أحمد ، وروي-أيضاً - عن مالك ، وسعيد بن عبد العزيز .
وحكي عن أحمد تحريمه .
وقال آخرون : لا يكره ذَلِكَ ، وهو قول الأوزاعي ، والشافعي ، وحكي رواية عن أحمد .
وعن أبي حنيفة : لا يكره ، إلا أن ينقطع دمها لدون عادتها ، فلا توطأ حتى تذهب أيام عادتها .
وقال إسحاق : يكره احتياطا ، إلا أن ينقطع لعادة كانت لها فلا يكره ؛ لأن احتمال عوده حينئذ بعيد جداً ، فهي كحائض انقطع دمها لعادتها لدون أكثر الحيض .

* * *

30-باب
خرج فيهِ :
333- من حديث : سليمان الشيباني ، عن عبد الله بن شداد ، قالَ : سمعت خالتي ميمونة زوج النبي - صلى الله عليه وسلم - ، أنها كانت تكون حائضاً لا تصلي ، وهي مفترشة بحذاء مسجد رسول الله - صلى الله عليه وسلم - ، وهو يصلي على خمرتة ، إذا سجد أصابني بعض ثوبه .
في هذا الحديث دلالة على طهارة ثياب الحائض التي تلبسها في حال حيضها ، وأن المصلي إذا أصابه شيء من ثيابها في تلك الحال لم تفسد صلاته . وقد سبق هذا المعنى مستوفى في (( باب : هل تصلي المرأة في ثوب حاضت فيهِ ؟ )) .
والظاهر : أن مراد ميمونة في هذا الحديث مسجد بيت النَّبيّ - صلى الله عليه وسلم - الذي كانَ يصلي فيهِ من بيته ؛ لأن ميمونة لا تفترش إلا بحذاء هذا المسجد ، ولم ترد -والله أعلم - مسجد المدينة .
وتأتي باقي فوائد الحديث في (( كتاب الصلاة )) - إن شاء الله سبحانه وتعالى .
وقد خرج الإمام أحمد والنسائي من حديث منبوذ ، عن أمه ، عن ميمونة ، قالت : كانَ رسول الله - صلى الله عليه وسلم - يضع رأسه في حجر إحدانا يتلو القرآن ، وهي حائض ، وتقوم إحدانا بخمرته ، إلى المسجد فتبسطها وهي حائض .
والظاهر : حمله -أيضاً- على مسجد البيت .
ويشهد لهُ : أن الإمام أحمد خرجه بلفظ آخر ، عن ميمونة ، قالت : كانت إحدانا تقوم وهي حائض فتبسط لهُ خمرةً في مصلاه ، فيصلي عليها في بيتي .
وكذلك : ما خرجه مسلم من حديث عائشة ، قالت : قالَ لي رسول الله - صلى الله عليه وسلم - : (( ناوليني الخمرة من المسجد )) . قلت : إني حائض ؟ قالَ : (( إن حيضتك ليست في يدك )) .
ومساجد البيوت لا يثبت لها أحكام المساجد عندَ جمهور العلماء ، فلا يمنع الجنب والحائض منها ، خلافاً لإسحاق في ذَلِكَ .
ومن حمل حديث ميمونة وعائشة على مسجد المدينة ، استدل بحديثهما : على أن الحائض لها أن تمر في المسجد لحاجة إذا أمنت تلويثه . وحكي ذَلِكَ عن طائفة من السلف ، منهم : ابن المسيب ، وعطاء ، والحسن ، وسعيد بن جبير ، وزيد بن أسلم ، وعمرو بن دينار ، وقتادة ، وهو قول الشافعي وأحمد .
واختلف أصحابنا : هل يباح لها الدخول لأخذ شيء ووضعه ، أم لا يباح إلا للأخذ خاصة؟ على وجهين .
ونص أحمد : على أنه لا يباح إلا للأخذ خاصة في رواية حنبل .
وقال إسحاق : هما سواء .

وحديث ميمونة فيهِ الدخول لبسط الخمرة ، وهو دخول لوضع .
وكل من منع الجنب من المرور في المسجد لغير ضرورة منع منه الحائض ،
وأولى ، وهو قول الثوري ، وأبي حنيفة ، ومالك ، وإسحاق .
ومنهم : من أباحه للجنب دون الحائض ، كالأوزاعي ، ومالك في رواية ؛ لأن حدث الحيض أفحش من الجنابة وأغلظ ، وحكى ابن عقيل وجهاً لأصحابنا بمثل ذَلِكَ . والله سبحانه وتعالى أعلم .


فتح الباري - كتاب التيمم

الكتاب : فتح الباري شرح صحيح البخاري
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)

كتاب التيمم

* * *

بسم الله الرحمن الرحيم
7 - كتاب التيمم
1- باب
قول الله - عز وجل -: { فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيداً طَيِّباً فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ } [المائدة :6]
خرج فيه حديثين :
الحديث الأول:
قال :
334- ثنا عبدا لله بن يوسف : أبنا مالك ، عن عبد الرحمان بن القاسم ، عن أبيه ، عن عائشة زوج النبي - صلى الله عليه وسلم - ، قالت : خرجنا مع رسول الله - صلى الله عليه وسلم - في بعض إسفاره حتى إذا كنا بالبيداء - أو بذات الجيش - أنقطع عقد لي ، فأقام رسول الله - صلى الله عليه وسلم - على التماسه ، وأقام الناس معه وليسوا على ماء ، فأتى الناس إلى أبي بكر ، فقالوا :إلا ترى ما صنعت عائشة ؟ أقامت برسول الله - صلى الله عليه وسلم - والناس ، وليسوا عَلَى ماء ، وليس معهم ماء . فجاء أبو بَكْر ورسول الله - صلى الله عليه وسلم - واضع رأسه عَلَى فخذي قَدْ نام ، فَقَالَ : حبست رَسُول الله - صلى الله عليه وسلم - والناس ، وليسوا عَلَى ماء ، وليس مَعَهُ ماء قَالَتْ عَائِشَة : فعاتبني أبو بَكْر ، وَقَالَ مَا شاء الله أن يَقُول ، وجعل يطعنني بيده فِي خاصرتي ، فلا يمنعني من التحرك إلا مكان
رَسُول الله - صلى الله عليه وسلم - عَلَى فخذي ، فنام حَتَّى أصبح عَلَى غير ماء ، فانزل الله آية التيمم ، فتيمموا ، فقال أسيد بن الحضير: ماهي بأول بركتكم ياال أبي بكر، قالت فبعثنا البعير الذي كنت عليه فأصبنا العقد تحته .
قيل : إن الرواية هنا : (( فقام حتّى أصبح )) . ورواه في التفسير بلفظ : (( فنام حتّى أصبح )) وهو لفظ مسلم ، وكذا في (( الموطأ )) .
هذا السياق سياق عبد الرحمان بن القاسم لهذا الحديث عن أبيه ، عن عائشة . وقد رواه هشام بن عروة ، عن أبيه عن عائشة فخالف في بعض ألفاظه ومعانيه مما لا
يضر . وقد خرجه البخاري في موضع أخر وفي بعض ألفاظه اختلاف على عروة -
أيضا .
ومما خالف فيه : أنه ذكر أن عائشة استعارت قلادة من أسماء فسقطت، وان النبي - صلى الله عليه وسلم - أرسل رجلين في طلبها وليس معهما ماء فنزلت أية التيمم .
وفي رواية : أنهما صليا بغير وضوء .
وهذا يمكن الجميع بينه وبين حديث القاسم ، عن عائشة بان القلادة لما سقطت ظنوا أنها سقطت في المنزل الماضي ، فأرسلوا في طلبها وأقاموا في منزلهم وباتوا فيه ، وفقد الجميع الماء حتى تعذر عليهم الوضوء .
وفي حديث هشام : أن ذلك كان ليلة الابواء . وفي رواية عنه : أن ذلك المكان كان يقال له : الصلصل .
وروى ابن إسحاق : حدثني يحيى بن عباد بن عبد الله بن الزبير ، عن أبيه ، عن عائشة ، قالت : أقبلنا مع رسول الله - صلى الله عليه وسلم - في بعض أسفاره ، حتى إذا كنا بتربان - بلد بينه وبين المدينة بريد وأميال ، وهو بلد لا ماء به - وذلك من السحر ، انسلت قلادة لي من عنقي فوقعت - وذكر بقية الحديث . خرجه الأمام أحمد .

وقد روي هذا الحديث من حديث عمار بن ياسر -أيضا- أن النبي - صلى الله عليه وسلم - عرس بأولات الجيش ومعه عائشة ، فانقطع عقد لها من جزع ظفار ، فحبس الناس ابتغاء عقدها ذلك حتى أضاء الفجر ، وليس مع الناس ماء، فتغيظ عليها أبو بكر، وقال : حبست الناس وليس معهم ماء ، فأنزل الله على رسوله - صلى الله عليه وسلم - رخصة التطهر بالصعيد الطيب، فتيمم المسلمون مع رسول الله - صلى الله عليه وسلم - وذكر الحديث .
خرجه الإمام أحمد أبو داود - وهذه لفظه - والنسائي وابن ماجه ، وفي إسناده اختلاف .
والآية التي نزلت بسبب هذه القصة كانت أية المائدة ؛ فإن البخاري خرج هَذَا الحَدِيْث فِي التفسير من ((كتابه)) هَذَا من حَدِيْث ابن وهب، عَن عَمْرِو، عَن عَبْد الرحمان بْن الْقَاسِم، وَقَالَ فِي حديثه : فَنَزَلت : { يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا قُمْتُمْ إِلَى الصَّلاةِ فَاغْسِلُوا وُجُوهَكُمْ } هذه الآية [المائدة:6].
وهذا السفر الذي سقط فيه قلادة عائشة أو عقدها كان لغزوة المريسيع إلى بني المصطلق من خزاعة سنة ست، وقيل: سنة خمس، وهو الذي ذكره أبن سعد عن جماعة من العلماء ، قالوا : وفي هذه الغزوة كان حديث الإفك.
وقد ذكر الشافعي: أن قصة التيمم كانت في غزوة بني المصطلق ، وقال : أخبرني بذلك عدد من قريش من أهل العلم بالمغازي وغيرهم .
فإن قيل: فقد ذكر غير واحد، منهم: ابن عبد البر : أنه يحتمل أن يكون الذي نزل بسبب قصة عائشة الآية التي في سورة النساء ؛ فإنها نزلت قبل سورة المائدة بيقين، وسورة المائدة من أواخر ما نزل من القران ، حتى قيل: إنها نزلت كلها أو غالبها في حجة الوداع، وأية النساء نزولها متقدم.
وفي صحيح مسلم من حديث سعد بن أبي وقاص أنها نزلت فيه لما ضربه رجل قد سكر بلحي بعير، ففزر أنفه.
وفي (( سنن أبي داود )) والنسائي وأبن ماجه، عن علي ، أن رجلا صلى وقد شرب الخمر، فخلط في قراءته، فنزلت أية النساء.
فقد تبين بهذا: أن الآية التي في سورة النساء نزلت قبل تحريم الخمر، والخمر حرمت بعد غزوة أحد، ويقال: إنها حرمت في محاصرة بني النضير بعد أحد بيسير وآية النساء فيها ذكر التيمم، فلو كانت قد نزلت قبل قصة عائشة لما توقفوا حينئذ في التيمم، ولا انتظروا نزول آية أخرى فيه .
قيل : هذا لا يصح ؛ لوجوه :
أحدها : سبب نزول آية النساء قد صح أنه كان ما ينشأ من شرب الخمر من المفاسد في الصلاة وغيرها، وهذا غير السبب الذي أتففت الروايات عليه في قصة عائشة، فدلّ على أن قصة عائشة نزل بسببها آية غير آية النساء، وليس سوى آية المائدة.
والثاني : أن آية النساء لم تحرم الخمر مطلقاً بل عند حضور الصلاة ، وهذا كان قبل أحد ، وقصة عائشة كانت بعد غزوة أحد بغير بخلاف ، وليس في قصتها ما يناسب النهي عن قربان الصلاة مع السكر حتى تصدر به الآية .

وأما تصدير الآية بذكر الوضوء فلم يكن لأصل مشروعيته؛ فإن الوضوء كان شرع قبل ذَلكَ بكثير، كما سبق تقريره في أول (كتاب الضوء)، وإنما كان تمهيداً للانتقال عنه إلى التيمم عند العجز عنه ، ولهذا قالت عائشة : فنزلت آية التيمم، ولم تقل: آية الوضوء .
والثالث : أنه قد ورد التصريح بذلك في ((صحيح البخاري)) كما ذكرناه .
وأما توقفهم في التيمم حتى نزلت أية المائدة مع سبق نزول التيمم في سورة النساء، فالظاهر- والله أعلم - أنهم توقفوا في جواز التيمم في مثل هذه الواقعة، لان فقدهم للماء أنما كان بسبب إقامتهم لطلب عقد أو قلادة، وإرسالهم في طلبها من لا ماء معه مع أمكان سيرهم جميعا إلى مكان فيه ماء، فاعتقدوا أن في ذلك تقصيرا في طلب الماء، فلا يباح معه التيمم، فنزلت أية المائدة مبينة جواز التيمم في مثل هذه الحال، وأن هذه الصورة داخلة في عموم أية النساء.
ولا يستبعد هذا، فقد كان طائفة من الصحابة يعتقدون أنه لا يجوز استباحة رخص السفر من الفطر والقصر إلا في سفر طاعة دون الإسفار المباحة، ومنهم من خص ذلك بالسفر الواجب كالحج والجهاد، فلذلك توقفوا في جواز التيمم للاحتباس عن الماء لطلب شيء من الدنيا حتى بين لهم جوازه ودخوله في عموم قوله، ويدل ذلك على جواز التيمم في سفر التجارة وما أشبهه من الإسفار المباحة، وهذا مما يستأنس به من يقول: أن الرخص لا تستباح في سفر المعصية.
وأما دعوى نزول سورة المائدة كلها في حجة الوداع فلا تصح ؛ فإن فيها آيات نزلت قبل ذلك بكثير، وقد صح أن المقداد قال للنبي - صلى الله عليه وسلم - يوم بدر: لا نقول لك كما قال بنو إسرائيل لموسى: اذهب أنت وربك فقاتلا إنا هاهنا قاعدون، فدل هذا على أن هذه الآية نزلت قبل غزوة بدر. والله أعلم.
وقد ذكر الله تعالى التيمم في الآيتين بلفظ واحد ، فقال فيهما: { وَإِنْ كُنْتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنَ الْغَائِطِ أَوْ لامَسْتُمُ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيداً طَيِّباً فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ } [المائدة:6].
فقوله تعالى: { وَإِنْ كُنْتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ } ذكر شيئين مبيحين للتيمم: أحدهما: المرض، والمراد به عند جمهور العلماء : ما كان استعمال الماء معه يخشى منه الضرر.
والثاني: السفر، واختلفوا: هل هو شرط للتيمم مع (عدم) الماء، أم وقع ذكره لكونه مظنة عدم الماء غالباً، فإن عدم الماء في الحضر قليل أو نادر، كما قال الجمهور في ذكر السفر في آية الرهن، أنة إنما ذكر السفر لأنه مظنة عدم الكاتب، وليس بشرط للرهن.
والجمهور: على أن السفر ليس بشرط للرهن ولا للتيمم مع عدم الماء ، وأنه يجوز الرهن في الحضر، والتيمم مع عدم الماء في الحضر.
وقالت الظاهرية: السفر شرط في الرهن والتيمم.
وعن أحمد رواية باشتراط السفر للتيمم خاصة، وحكي رواية عن أبي حنيفة، وعن طائفة من أصحاب مالك .

وعلى هذا : فلا فرق بين السفر الطويل والقصير على الأصح عندهم وقوله :
{ أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنَ الْغَائِطِ أَوْ لامَسْتُمُ النِّسَاءَ } [المائدة: 6] .
قد قيل أن ((أو)) هنا بمعنى الواو، كما يقول الكوفيون ومن وافقهم ؛ فإنه لما ذكر السببين المبيحين للتيمم ، وهما التضرر باستعماله بالمرض ومظنة فقده بالسفر ذكر مَا يستباح مِنْهُ الصَّلاة بالتيمم وَهُوَ الحدث ، فإن التيمم يبيح الصَّلاة من الحدث الموجود ولا يرفعه عند كثير من العلماء، وهو مذهب الشافعي ، وظاهر مذهب أحمد وأصحابه ، ولهذا قالوا يجب عليه أن ينوي ما يستبيحه من العبادات وما يستبيح فعل العبادات منه من الأحداث .
وقالت طائفة : بل التيمم يرفع الحدث رفعاً مؤقتاً بعدم القدرة على استعمال الماء، وربما أستدل بعضهم بهذه الآية ، وقالوا: إنما أمر الله بالتيمم مع وجود الحدث ، ولو كان التيمم واجباً لكل صلاة أو لوقت كل صلاة - كما يقوله من يقول : أن التيمم لا يرفع الحدث ، على اختلاف بينهم في ذلك - لما كان لذكر الحدث معنى .
والأظهر - والله أعلم -: أن (( أو)) هاهنا ليست بمعنى الواو، بل هي على بابها، وأريد بها : التقسيم والتنويع ، وأن التيمم يباح في هذه الحالات الثلاث ، واثنتان منهما مظنتان ، وهما : المرض والسفر ، فالمرض مظنة التضرر باستعمال الماء ، والسفر مظنة عدم الماء ، فإن وجدت الحقيقة في هاتين المظنتين جاز التيمم، وألا فلا.
ثم ذكر قسماً ثالثاً، وهو وجود الحقيقة نفسها، فذكر أن من كان محدثاً ولم يجد ماءً فليتيمم ، وهذا يشمل المسافر وغيره ، ففي هذا دليلٌ على أن التيمم يجوز لمن لم يجد الماء ، مسافراً كان أو غير مسافر . واللهُ أعلم .
وقد ذكر سبحانه حدثين :
أحدهما : الحدث الأصغر، وهو المجيء من الغائط ، وهو كنايةٌ عن قضاء الحاجة والتخلي، ويلتحق به كل ما كان في معناه ، كخروج الريح أو النجاسات من البدن عند من يرى ذَلكَ .
والثاني : ملامسة النساء ، واختلفوا : هل المراد بها الجماع خاصة ، فيكون حينئذ قد أمر بالتيمم من الحدث الأصغر والأكبر، وفي ذلك رد على من خالف في التيمم للجنابة كما سيأتي ذكره - أشاء الله تعالى -، أو المراد بالملامسة مقدمات الجماع من القبلة والمباشرة لشهوة، أو مطلق التقاء البشرتين، وعلى هذين القولين فلم يذكر في الآية غير التيمم من الحدث الأصغر.
وقوله تعالى: { فَلَمْ تَجِدُوا مَاءً } متعلق بمن أحدث، سواءٌ كان على سفر أو لم يكن، كما سبق تقريره، دون المرض، لان المريض لا يشترط لتيممه فقد الماء، هذا هو الذي عمل به الأمة سلفا وخلفا.
وحكي عن عطاء والحسن: أن فقد الماء شرطٌ للتيمم مع المرض - أيضا- فلا يباح للمريض أن يتيمم مع وجود الماء وأن خشي التلف.
وهذا بعيد الصحة عنهما، فإنه لو لم يجز التيمم إلا لفقد الماء لكان ذكر المرض لا فائدة له.
وقوله: { فَتَيَمَّمُوا } أصل التيمم في اللغة القصد، ثم صار علما على هذه الطهارة المخصوصة.

وقوله : { صَعِيداً } اختلفوا في المراد بالصعيد، فمنهم من فسره بما تصاعد على وجه الأرض من أجزائها، ومنهم: من فسره بالتراب خاصة.
وقوله: { طَيِّباً } فسره من قال: الصعيد: ما تصاعد على وجه الأرض، بالطاهر. ومن فسره بالتراب، قال: المراد بالصعيد التراب المنبت، كقوله تعالى: { وَالْبَلَدُ الطَّيِّبُ يَخْرُجُ نَبَاتُهُ بِإِذْنِ رَبِّهِ } [الأعراف:58] وهذا مذهب الشافعي وأحمد في المشهور عنه.
وقول ابن عباس : الصعيد الطيب تراب الحرث.
وقوله : { فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِنْه } . كقوله في الوضوء { وَامْسَحُوا بِرُؤُوسِكُمْ } .
وقد ذكرنا فيما سبق في ((أبواب الوضوء)) أن كثيراً من العلماء أوجبوا استيعاب مسح الرأس بالماء، وخالف فيه آخرون، وأكثرهم وافقوا هاهنا، وقالوا: يجب استيعاب الوجه والكفين بالتيمم، ومنهم من قال: يجزئ أكثرهما، ومنهم من قال: يجزئ مسح بعضهما كالرأس - أيضا.
وقول النَّبيّ - صلى الله عليه وسلم - لعمار: ((إنما يكفيك أن تضرب بيديك الأرض، ثم تمسح بهما وجهك وكفيك )) يرد ذلك ويبين أن المأمور به مسح جميعهما.
وسيأتي الكلام على حد اليدين المأمور بمسحهما - إن شاء الله تعالى.
وقوله تعالى: { مِنْهُ } يستدل به من قَالَ : لا تيمم إلا بتراب له غبار يعلق باليد، فإن قوله : { مِنْهُ } يقتضي أن يكون الممسوح به الوجه واليدان بعض الصعيد، ولا يمكن ذلك إلا فيما له غبار يعلق باليد حتى يقع المسح به ، ومن خالف في ذلك جعل (( من )) هاهنا لأبعد الغاية، لا للتبعيض وهو يأباه سياق الكلام . والله تعالى أعلم .
الحديث الثاني:
335 - من طريق: هشيم: أبنا سيارٌ: ثنا يزيد الفقير: أبنا جابر بن عبد الله ، أن النبي - صلى الله عليه وسلم - قَالَ : ((أعطيت خمساً لم يعطهن أحدٌ قبلي : نصرت بالرعب مسيرة شهر، وجعلت لي الأرض مسجدا وطهورا، فأيما رجل من أمتي أدركته الصَّلاة فليصل ، وأحلت لي الغنائم ولم تحل لأحد قبلي، وأعطيت الشفاعة ، وكان النبي يبعث إلى قومه خاصة وبعثت إلى الناس عامة)).
هشيم : مدلس ، وقد صرح هنا بالسماع من سيار، وهو : أبو الحكم ، وصرح سيار بالسماع من يزيد الفقير، و صرح يزيد بالسماع من جابر، فهذا إسناد جليل متصل.
وهذه الخمس اختص بها النبي - صلى الله عليه وسلم - عن الأنبياء ، وليس في الحديث أنه لم يختص بغيرها، فإن هذه اللفظة لا تقتضي الحصر، وقد دلت النصوص الصحيحة الكثيرة على أنه - صلى الله عليه وسلم - خص عن الأنبياء بخصال كثيرة غير هذه الخمس، وسنشير إلى بعض ذلك - إنشاء الله تعالى.

فأما ((الرعب)): فهو ما يقذفه الله في قلوب أعداءه المشركين من الرعب، كما قال تعالى: { سَنُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُوا الرُّعْبَ بِمَا أَشْرَكُوا بِاللَّهِ } [ آل عمران:151] وقال في قصة يوم بدر: { إِذْ يُوحِي رَبُّكَ إِلَى الْمَلائِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُوا الَّذِينَ آمَنُوا سَأُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُوا الرُّعْبَ } [الأنفال:12].
وفي ((مسند الإمام أحمد)) من حديث عمرو بن شعيب، عن أبيه، عن جده، عن النبي، أنه قال عام غزوة تبوك: (( لقد أعطيت الليلة خمسا ما أعطيهن أحد كان قبلي: إما أنا فأرسلت إلى الناس كلهم عامة وكان من قبلي إنما يرسل إلى قومه ، ونصرت على العدو بالرعب ، ولو كان بيني وبينهم مسيرة شهر لملئ منه رعبا )) - وذكر بقية الحديث.
وقوله: (( أعطيت الليلة خمسا))، لم يرد أنه لم يعطها قبل تلك الليلة، فإن عامتها كان موجودا قبل ذاك، كنصره بالرعب، وتيممه بالتراب، فإن التيمم شرع قبل غزوة تبوك بغير إشكال، ولعله أراد أنه أعلم بأن هذه الخمس الخصال اختص بها عن سائر الأنبياء في تلك الليلة. والله أعلم.
وروينا بإسناد فيه ضعف عن السائب بن يزيد ، عن النَّبيّ - صلى الله عليه وسلم - ، قال : (( فضلت على الناس بخمس )) - ذكر منها- (( ونصرت بالرعب شهرا من إمامي وشهرا من خلفي )) .
وأما جعل الأرض له مسجدا وطهورا : فقد ورد مفسرا في حديث عمرو بن شعيب ، عن أبيه ، عن جده ، عن النبي - صلى الله عليه وسلم - ، قال : (( وجعلت لي الأرض مساجد وطهورا ، أينما أدركتني الصلاة تمسحت وصليت ، وكان من قبلي يعظمون ذلك ؛ إنما كانوا يصلون في بيعهم وكنائسهم )) - وذكر بقية الحديث. خرجه الإمام أحمد.
وفي ((مسند البزار)) من حديث ابن عباس، عن النبي، قال: ((أعطيت خمساً لم يعطهن أحد قبلي من الأنبياء: جعلت لي الأرض طهوراً ومسجداً، ولم يكن نبي من الأنبياء يصلي حتى يبلغ محرابه)) - وذكر الحديث.
وقد تبين بهذا أن معنى اختصاصه عن الأنبياء بان الأرض كلها جعلت مسجدا له ولأمته أن صلاتهم لا تختص بمساجدهم المعدة لصلاتهم كما كان من قبلهم، بل يصلون حيث أدركتهم الصلاة من الأرض وهذا لا ينافي أن ينهي عن الصلاة في مواضع مخصوصة من الأرض لمعنى يختص بها، كما نهى عن الصلاة في أعطان الإبل، وفي المقبرة والحمام، وسيأتي ذلك مستوفى في مواضع أخر - أن شاء الله تعالى.
وفي ذكره التيمم في الأرض من خصائصه ما يشعر أن الطهارة بالماء ليست مما اختص به عن الأنبياء ، وقد سبق في (( كتاب : الوضوء ))ذكر ذَلكَ .
واستدل بقوله - صلى الله عليه وسلم - : (( جعلت لي الأرض مسجدا وطهورا )) من يقول : أن التيمم يجوز بجميع أجزاء الأرض من التراب والرمل والنورة والزرنيخ والجص وغير ذلك، كما هو قول مالك وأبي حنيفة وغيرهما .

واستدل من قَالَ : لا يجوز التيمم بغير التراب من أجزاء الأرض - كما يقوله الشافعي وأحمد في ظاهر مذهبه - بما في ((صحيح مسلم)) عن حذيفة، عن النَّبيّ ، قَالَ : ((فضلنا على الناس بثلاث : جعلت صفوفنا كصفوف الملائكة ، وجعلت لنا الأرض كلها مسجدا ، وجعلت تربتها لنا طهورا إذا لم نجد الماء )) ، وذكر خصلة أخرى .
فخص الطهور بتربة الأرض بعد أن ذكر أن الأرض كلها مسجد، وهذا يدل على اختصاص الطهورية بتربة الأرض خاصة؛ فإنه لو كانت الطهورية عامة كعموم المساجد لم يحتج إلى ذلك.
وقد خرج مسلم حديث جابر الذي خرجه البخاري هاهنا ، وعنده : (( وجعلت لي الأرض طيبة طهورا ومسجدا )) .
وهذا يدل على اختصاص الطهورية بالأرض الطيبة، والطيبة: هي الأرض القابلة للإنبات، كما في قوله تعالى : { وَالْبَلَدُ الطَّيِّبُ يَخْرُجُ نَبَاتُهُ بِإِذْنِ رَبِّهِ } [الأعراف:58].
وروينا من حديث حماد بن سلمة، عن ثابت وحٌميد ، عن أنس ، قَالَ :
رسول الله : (( جُعلت لي كل ُ أرضٍ طيبةً مسجداً وطهوراً )) .
ولكن قد دلت نصوص أٌخرُ على عموم كون الأرض مسجداً ، فتبقى طهوريتها مختصة بالأرض المنبتة .
وفي ((مسند الإمام أحمد)) من حديث عبد الله بن محمد بن عقيل، عن محمد بن علي ، عن أبيه علي بن أبي طالب ، عن النبي - صلى الله عليه وسلم - ، قال : (( أُعطيتُ أربعاً لم يُعطهن ِّأحد من أنبياء الله : أُعطيت مفاتيح الأرض ، وسُمَّيتُ أحمد ، وجُعل التراب لي طهورا ، وجعلت أمتي خير الأمم )) .
وقد ظن بعضهم: أن هذا من باب المطلق والمقيد، وهو غلط، وإنما هو من باب تخصيص بعض أفراد العموم بالذكر ، وهو لا يقتضي التخصيص عند الجمهور ، خلافاً لما حكي عن أبي ثور ، إلا أن يكون له مفهوم فيبنى على تخصيص العموم بالمفهوم ، والتراب والتربة لقب ، مختلف في ثبوت المفهوم له ، والأكثر ون يأبون ذَلكَ .
لكن أقوى ما أستدل به : حديث حذيفة الذي خرجه مسلم ، فإنه جعل الأرض كلها مسجداً وخص الطهورية بالتربة ، وأخرج ذلك في مقام الامتنان وبيان
الاختصاص ، فلولا أن الطهورية لا تعم جميع أجزاء الأرض لكان ذكر التربة لا معنى له ، بل كان زيادة في اللفظ ونقصاً في المعنى ، وهذا لا يليق بمن أوتي جوامع الكلم - صلى الله عليه وسلم - .
وقد خرجه ابن خزيمة في (( صحيحة )) ، ولفظه : (( وجعلت لنا الأرض كلها مسجدا ، وجعل ترابها لنا طهورا إذا لم نجد الماء )) .
ومعنى قوله : (( طهوراً )) : أي مطهراً ، كما قَالَ : (( الماء طهور لا ينجسه شيء )).
وفيه دليل لمن قَالَ : إن التيمم يرفع الحدث كالماء رفعا مؤقتا ، ودليل على أن الطهور ليس بمعنى الطاهر كما يقوله بعض الفقهاء ؛ فإن طهارة الأرض مما لم تختص به هذه الأمة ، بل اشتركت فيه الأمم كلها ، وإنما اختصت هذه الأمة بالتطهر بالتراب ، فالطهور هو المطهر .
والتحقيق: أن ((طهورا)) ليس معدولا عن طاهر، ولأن ((طاهرا)) لازم و((طهورا)) متعد، وإنما الطهور اسم لما يتطهر به، كالفطور والسحور والوجور والسعوط ونحو ذلك.

وأما إحلال الغنائم له ولأمته خاصة، فقد روي أن من كان قبلنا من الأنبياء كانوا يحرقون الغنائم ، وفي حديث عمرو بن شعيب ، عن أبيه ، عن جده ، عن النَّبيّ :
(( وأحلت لي الغنائم أكلها ، وكان من قبلي يعظمون أكلها ، كانوا يحرقونها )) .
وفي (( الصحيحين )) عن أبي هُريرةَ ، قَالَ : (( غزا نبي من الأنبياء ؛ فجمع الغنائم ، فجاءت نار لتأكلها فلم تطعمها ، فقال : أن فيكم غلولا ، فليبايعني من كل قبيلة رجل ، فلزقت يد رجل بيده ، فقال : فيكم الغلول ، فجاءوا برأس مثل رأس بقرة من الذهب ، فوضعوها ، فجاءت النار فأكلتها ، ثُمَّ أحل الله لنا الغنائم ، رأى ضعفنا وعجزنا فأحلها لنا )) .
وفي الترمذي عن أبي هُريرةَ ، عن النَّبيّ ، قَالَ : (( لم تحل الغنائم لأحد سود الرؤوس قبلكم ، كانت تنزل نار فتأكلها )) .
وفي كتاب (( السيرة )) لسليمان التيمي : أن من قبلنا من الأمم كانوا إذا أصابوا شيئا من عدوهم جمعوه فأحرقوه وقتلوا كل نفس من إنسان أو دابة .
وفي صحة هذا نظر ، والظاهر أن ذوات الأرواح لم تكن محرمة عليهم ، إنما كان يحرم عليهم ما تأكله النار .
وقد ذهب طائفة من العلماء ، منهم : الإمام أحمد إلى أن الغال من الغنيمة يحرق رحله كله إلا ما له حرمة من حيوان أو مصحف .
وورد في ذلك أحاديث تذكر في موضع أخر - أن شاء الله تعالى .
وقد قال طائفة من العلماء: أن المحرم على من كان قبلنا هو المنقولات دون ذوات الأرواح، واستدلوا بأن إبراهيم - عليه السلام - كانت له هاجر أمة ، والإماء إنما يكتسبن من المغانم، ذكر هذا ابن عقيل وغيره .
وفي هذا نظر؛ فإن هاجر وهبها الجبار لسارة، فوهبتها لإبراهيم ، ويجوز أن يكون في شرع من قبلنا جواز تملك ما تملكه الكفار باختيارهم دون ما يغنم منهم .
وقد ذهب أكثر العلماء إلى أن الكافر إذا أهدى إلى آحاد المسلمين هدية فله أن يتملكها منه ، ويختص بها دون غيره من المسلمين .
وقال القاضي إسماعيل المالكي : إنما اختصت هذه الأمة بإباحة المنقولات من الغنائم ، فأما الأرض فإنها فيء ، وكانت مباحة لمن قبلنا ، فإن الله تعالى أورث بني إسرائيل فرعون .
وهذا بناء على أن الأرض المأخوذة من الكفار تكون فيئا ، سواء أخذت بقتال أو غيره ، وهو قول أبي حنيفة ، ومالك ، وأحمد في المشهور عنه.
ومن الناس من يقول : إنما حرم على من كان قبلنا الغنائم المأخوذة بقتال دون الفيء المأخوذ بغير قتال . قالوا : وهاجر كانت فيئا لا غنيمة ؛ لان الجبار الكافر وهبها لسارة باختياره .
وقد قَالَ طائفة من العلماء : أن ما وهبه الحربي لمسلم يكون فيئا .
وزعم بعضهم : أن المحرم على من كان قبلنا كان من خمس الغنيمة خاصة ، كانت النار تأكله ، ويقسم أربعة أخماس بين الغانمين ، وهذا بعيد جدا .

واستدلوا : بما خرجه البزار من رواية سالم أبي حماد ، عن السدي ، عن عكرمة ، عن أبي عباس ، عن النَّبيّ - صلى الله عليه وسلم - ، قَالَ : (( أعطيت خمسا لم يعطها أحد قبلي )) - فذكر الحديث ، وقال فيه : (( وكانت الأنبياء يعزلون الخمس فتجيء النار فتأكله ، وأمرت أنا أن أقسمه في فقراء أمتي )) .
وسالم هذا : قال فيه أبو حاتم الرازي : مجهول .
وأما الشفاعة التي اختص بها النبي - صلى الله عليه وسلم - من بين الأنبياء ، فليست هي الشفاعة في خروج العصاة من النار ؛ فإن هذه الشفاعة يشارك فيها الأنبياء والمؤمنون - أيضا -، كما تواترت بذلك النصوص ، وإنما الشفاعة التي يختص بها من دون الأنبياء أربعة أنواع :
أحدها : شفاعته للخلق في فصل القضاء بينهم .
والثاني : شفاعته لأهل الجنة في دخول الجنة .
والثالث : شفاعته في أهل الكبائر من أهل النار، فقد قيل : أن هذه يختص هو
بها .
والرابع : كثرة من يشفع له من أمته ؛ فإنه وفر شفاعته وأدخرها إلى يوم القيامة .
وقد ورد التصريح بأن هذه الشفاعة هي المرادة في هذا الحديث ، ففي الحديث الذي خرجه الإمام أحمد من حديث عمرو بن شعيب ، عن أبيه ، عن جده ، عن النَّبيّ ، قَالَ : (( أعطيت الليلة خمسا ما أعطيهن نبي كان قبلي ))- فذكر الحديث ، إلى أن قَالَ : (( والخامسة هي ما هي : قيل لي سل؛ فإن كل نبي قد سأل، فأخرت مسألتي إلى يوم القيامة، فهي لكم ولمن شهد أن لا إله إلا الله )).
وخرج - أيضا - من حديث أبي موسى ، عن النَّبيّ - صلى الله عليه وسلم - قَالَ : (( أعطيت خمسا لم يعطهن أحد كان قبلي )) - فذكره ، وقال في آخره : (( وأعطيت الشفاعة، وإنه ليس من نبي إلا قد سأل شفاعته، وإني أخرت شفاعتي، جعلتها لمن مات من أمتي لا يشرك بالله شيئا )).
وفيه - أيضا - من حديث ابن عباس، عن النبي، قال: (( لم يكن نبي إلا له دعوة ينجزها في الدنيا، وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة، وأنا سيد ولد ادم ولا فخر، وأول من تنشق عنه الأرض ولا فخر، وبيدي لواء الحمد وآدم ومن دونه تحت لوائي )).
وخرج الترمذي وابن ماجه من حديث أبي سعد، عن النبي، قال: ((أنا سيد ولد آدم ولا فخر، وأنا أول من تنشق عنه الأرض يوم القيامة، وأنا أول شافع وأول مشفع ولا فخر، ولواء الحمد بيدي ولا فخر)).
وفي (( الصحيحين )) عن أبي هُريرةَ ، عن النبي - صلى الله عليه وسلم - قَالَ : (( لكل نبي دعوة يدعو بها، فأريد أن أختبئ دعوتي شفاعة لأمتي يوم القيامة )) .
وفي ((صحيح مسلم)) عن جابر، عن النَّبيّ - صلى الله عليه وسلم - ، قَالَ : ((لكل نبي دعوة قد دعا بها أمته، وخبأت دعوتي شفاعة لأمتي يوم القيامة )) .
وفيه - أيضا - نحوه من حديث أنس ، عن النَّبيّ - صلى الله عليه وسلم - .

وفي حديث عبد الرحمان بن أبي عقيل : سمع النبي - صلى الله عليه وسلم - يقول : (( إن الله لم يبعث نبيا إلا أعطاه دعوة ، فمنهم من اتخذها دنيا فأعطاها ، ومنهم من دعا بها على قومه إذ عصوه فهلكوا ، وإن الله أعطاني دعوة ، فاختبأتها عند ربي شفاعة لأمتي يوم القيامة )) .
خرجه البزار وغيره.
وفي ((المسند)) عن عبادة بن الصامت ، عن النبي - صلى الله عليه وسلم - قَالَ : (( إن الله أيقظني فقال : إني لم أبعث نبيا ولا رسولا إلا وقد سألني مسالة أعطيتها إياه ، فسل يا محمد تعط ؟ فقلت : مسألتي شفاعة لأمتي يوم القيامة )) ، فقال أبو بكر : يا رسول الله ، وما الشفاعة التي اختبأت عندك ؟ قال : (( أقول : يارب ، شفاعتي التي اختبأت عندك ، فيقول الرب تبارك وتعالى : نعم ، فيخرج ربي تبارك وتعالى بقية أمتي من النار، فينبذهم في الجنة )) .
والمراد من هذه الأحاديث - والله أعلم -: أن كل نبي أعطي دعوة عامة شاملة لأمته ، فمنهم من دعا على أمته المكذبين له فهلكوا ، ومنهم من سأل كثرتهم في الدنيا كما سأله سليمان - عليه السلام - ، واختص النَّبيّ - صلى الله عليه وسلم - بأن ادخر تلك الدعوة العامة الشاملة لأمته شفاعة لهم يوم القيامة .
وقد ذكر بعضهم : شفاعة خامسة خاصة بالنبي - صلى الله عليه وسلم - ، وهي : شفاعته في تخفيف عذاب بعض المشركين ، كما شفع لعمه أبي طالب ، وجعل هذا من الشفاعة المختص بها - صلى الله عليه وسلم - .
وزاد بعضهم شفاعة سادسة خاصة بالنبي - صلى الله عليه وسلم - ، وهي : شفاعته في سبعين ألفا يدخلون الجنة بغير حساب . وسيأتي ما يدل عليه - أن شاء الله تعالى .
وأما بعثته إلى الناس عامة ، فهذا مما اختص به - صلى الله عليه وسلم - عن الأنبياء .
وفي (( المسند )) من حديث أبي ذر ، عن النَّبيّ - صلى الله عليه وسلم - ، قَالَ : (( أعطيت خمسا لم يعطهن أحد قبلي )) - فذكر منها -: (( وبعثت إلى كل أحمر وأسود )) .
وفيه - أيضا - من حديث ابن عباس، عن النبي، قال: (( أعطيت خمسا لم يعطهن نبي قبلي، ولا أقولهن فخرا، بعثت إلى الناس كافة الأحمر والأسود )).
وفي (( مسند البزار )) من حديث ابن عباس ، عن النَّبيّ - صلى الله عليه وسلم - ، قَالَ : ((أعطيت خمسا لم يعطها نبي )) - فذكر منها - : (( وكان النبي يبعث إلى خاصة قومه ، وبعثت إلى الجن والأنس )) - وذكر الحديث .
وقال : لفظ : (( الجن والأنس )) لا نعلمه إلا في هذا الحديث ، بهذا الإسناد .
قلت : وقد سبق أن في إسناده سالما أبا حماد ، وأن أبا حاتم قَالَ : هو مجهول .

ولكن روي ذكر الجن في حديث آخر ، ذكره ابن أبي حاتم في (( تفسيره )) تعليقا ، وفي إسناده رجل لم يسم ، عن عبادة بن الصامت ، أن النَّبيّ - صلى الله عليه وسلم - خرج عليهم فقال : (( أن جبريل قال لي : أخرج فأخبر بنعمة الله التي أنعم بها عليك ، وفضيلته التي فضلت بها ، فبشرني أنه بعثني إلى الأحمر والأسود ، وأمرني أن أنذر الجن ، وآتاني كتابه وأنا أمي ، وغفر ذنبي ما تقدم وما تأخر ، وذكر اسمي في الأذان ، وأمدني بالملائكة ، وآتاني النصر ، وجعل الرعب أمامي ، وآتاني الكوثر ، وجعل حوضي من أعظم الحياض يوم القيامة ، ووعدني المقام المحمود والناس مهطعين مقنعي رؤسهم ، وجعلني في أول زمرة تخرج من الناس ، وأدخل في شفاعتي سبعين ألفا من أمتي الجنة بغير حساب ، وآتاني السلطان والملك ، وجعلني في أعلى غرفة في الجنة ، فليس فوقي إلا الملائكة الذين يحملون العرش ، وأحل لي ولأمتي الغنائم ولم تحل لأحد كان قبلنا )) .
وفي (( صحيح مسلم )) ، عن أبي هُريرةَ ، عن النَّبيّ - صلى الله عليه وسلم - ، قَالَ : (( فضلت على الناس بست : أعطيت جوامع الكلم ، ونصرت بالرعب ، وأحلت لي الغنائم ، وجعلت لي الأرض طهورا ومسجدا ، وأرسلت إلى الخلق كافة ، وختم بي النبيون )) .
وقوله : (( إلى الخلق كافة )) يدخل فيه الجن بلا ريب .
وفي (( صحيح ابن خزيمة )) عن حذيفة ، عن النَّبيّ - صلى الله عليه وسلم - ، قَالَ : (( فضلت على الناس بثلاث )) - فذكر الثالثة ، قَالَ : (( وأعطيت هذه الآيات من أخر سورة البقرة من كنْز تحت العرش ، لم يعط منه أحد قبلي ولا أحد بعدي )) .
وهذه الخصلة الثالثة لم تسم في (( صحيح مسلم )) ، بل فيهِ : (( وذكر خصلة أخرى )) كما تقدم .
ومن تأمل هذه النصوص علم أن الخصال التي اختص بها عن الأنبياء لا تنحصر في خمس ، وأنه إنما ذكر مرة ستا ومرة خمسا ومرة أربعا ومرة ثلاثا بحسب ما تدعو الحاجة إلى ذكره في كل وقت بحسبه . والله أعلم .

* * *

2- باب
إذا لم يجد ماء ولا ترابا
خرج فيه :
336- حديث : هشام بن عروة ، عن أبيه ، عن عائشة ، أنها استعارت من أسماء قلادة ، فهلكت ، فبعث رسول الله - صلى الله عليه وسلم - رجلا فوجدها ، فأدركتهم الصلاة وليس معهم ماء ، فصلوا فشكوا ذلك إلى رسول الله - صلى الله عليه وسلم - ، فأنزل الله تعالى آية التيمم. فقال أسيد بن حضير لعائشة : جزاك الله خيرا ، فوالله ما نزل بك أمر تكرهينه إلا جعل الله ذلك لك وللمسلمين فيه خيرا .
قد سبق : أن رواية هشام بن عروة ، عن أبيه ، عن عائشة لهذا الحديث تخالف رواية عبد الرحمان بن القاسم ، عن أبيه ، عن عائشة ؛ فإن عبد الرحمان ذكر في روايته : أن عقدا لعائشة انقطع ، وأن رسول الله - صلى الله عليه وسلم - أقام على التماسه ، وأنه نام حتّى أصبح على غير ماء ، فنزلت آية التيمم .
وأما عروة ، فذكر في روايته : أن قلادة لأسماء استعارتها عائشة فهلكت - يعني : أنهم فقدوها -، فأرسل رسول الله - صلى الله عليه وسلم - في طلبها فأدركتهم الصلاة وليس معهم ماء ، فصلوا فشكوا ذلك إلى النَّبيّ - صلى الله عليه وسلم - ، فنزلت آية التيمم .
وفي حديث ابن القاسم ، عن أبيه : أنهم بعثوا البعير، فوجدوا العقد تحته .
وفي حديث ابن عروة، عن أبيه: أن الذين أرسلهم في طلبها وجدوها.
فزعم بعض الناس أن عائشة كان لها عقد انقطع وقلادة فقدت ، فأرسل في طلب القلادة وأقاموا على التماس العقد ، وفي هذا نظر . والله أعلم .
ورجحت طائفة رواية مالك ، عن ابن القاسم ، عن أبيه على رواية هشام ، عن أبيه ، ومنهم : القاضي إسماعيل المالكي ، وقال : بلغني عن يحيى القطان أنه كان ينكر أشياء حدث بها هشام في آخر عمره لما ساء حفظة .
وقد استدل البخاري بهذا الحديث الذي رواه هشام ، عن أبيه على أن من لم يجد ماء ولا ترابا أنه يصلي على حسب حاله، فإنهم صلوا بغير وضوء ، ولم يكن شرع التيمم قبل ذلك ، وشكوا ذلك إلى النبي - صلى الله عليه وسلم - ولم يأمرهم بإعادة الصَّلاة .
وزعم بعضهم : أن رواية القاسم ، عن عائشة ، أن النبي - صلى الله عليه وسلم - نام حتى أصبح على غير ماء يدل على أنه لم يصل هو ولا من معه ، وهذا في غاية الضعف .
وقد قررنا في ما تقدم : أن آية سورة النساء التي فيها ذكر التيمم كان نزولها سابقا لهذه القصة ، وأن توقفهم في التيمم إنما كان لضنهم أن من فوت الماء لطلب مال له لا رخصة له في التيمم ، فنزلت الآية التي في سورة المائدة مبينة لجواز التيمم في مثل ذلك.
والظاهر : أن الجميع صلوا بالتيمم ولكن حصل لهم شك في ذلك ، فزال ذلك عنهم بنزول آية المائدة . والله أعلم .
واختلف العلماء في حكم من لم يجد ماءا ولا ترابا على أربعة أقوال :
أحدها : أنه يصلي بحسب حاله ، ولا قضاء عليه ، وهو قول مالك وأحمد في رواية عنهما ، وأبي ثور والمزني وغيرهم ، وحكي قولا قديما للشافعي.

وعليه بوب البخاري ، واستدل بحديث عائشة الذي خرجه هاهنا؛ فإنهم شكو ذَلكَ إلى النَّبيّ - صلى الله عليه وسلم - ، ولم يذكر أنه أمرهم بقضاء صلاتهم ؛ ولأن الطهارة شرط ، فإذا عجز عنها سقطت عنه ، كاستقبال القبلة وستر العورة .
والثاني : يصلي ويعيد ، وهو قول مالك في رواية ، والشافعي ، وأحمد في رواية عنه نقلها عنه أكثر أصحابه .
والثالث : لا يصلي ويعيد صلاته ، وهو قول الثوري والأوزاعي وأبي حنيفة ، وهو قول قديم للشافعي .
واستدلوا : بقوله - صلى الله عليه وسلم - : ((لا يقبل الله صلاة بغير طهور)) .
ويجاب عنه : بان ذلك مع القدرة ، كما في قوله - صلى الله عليه وسلم - : ((لا يقبل الله صلاة أحدكم إذا أحدث حتى يتوضأ )) ، ولا خلاف أنه لو عدم الماء وصلى بالتيمم قبلت صلاته .
والرابع : أنه لا يصلى ولا إعادة عليه ، وهو رواية عن مالك ، وقول بعض الظاهرية ، وحكاه بعضهم رواية عن أبي ثور .
وهو أردأ الأقوال وأضعفها ، ويرده قول الله تعالى : { فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ } [التغابن:16] ، وقول النَّبيّ - صلى الله عليه وسلم - : ((إذا أمرتكم بأمر فأتوا منه ما استطعتم)).
وليس هذا كالحائض ؛ فإن الحائض ليست من أهل الطهارة ، ولا يصح منها لو فعلتها ، وهذا من أهلها وهو عاجز عنها .
وأما قول أسيد بن حضير لعائشة - رضي الله عنها -: (( جزاك الله خيرا فوالله ما نزل بك أمر تكرهينه إلا جعل الله ذلك لك وللمسلمين خيرا )).
فيه إشعار بأن هذه القصة كانت بعد قصة الإفك ، وقد تقدم أن بعض أهل السير ذكر أن هذه القصة كانت هي وقصة الإفك في سفرة واحدة ، وهذا يشكل عليه قول أسيد بن حضير هذا؛ فإن الفرج الذي حصل من قضية الإفك إنما وقع بعد قدومهم المدينة بمدة ، وظاهر سياق حديث عائشة يدل على أن أسيد بن حضير قَالَ ذَلكَ عقيب نزول آية التيمم .
وقد زعم بعضهم : أن هذا قاله أسيد بن حضير بعد نزول الآيات في قصة
الإفك ، وبعد نزول آية التيمم ، وهو مخالف لظاهر هذه الرواية . والله أعلم .
وقد استحب الثوري وأحمد : حمل التراب للمسافر كما يستحب له حمل الماء للطهارة ، ومن المتأخرين من أنكره ، وقال : هو بدعة .

* * *

3ـ باب
التيمم في الحضر إذا لم يجد الماء وخاف فوت الصلاة
وبه قال عطاء .
وقال الحسن في المريض عنده الماء ولا يجد من يناوله : تيمم .
وأقبل ابن عمر من أرضه بالجرف ، فحضرت العصر بمربد النعم ، فصلى ، ثم دخل المدينة والشمس مرتفعة ، فلم يعد .
هذه الآثار الثلاثة التي علقها البخاري تشتمل على ثلاثة مسائل :
المسألة الأولى :
أن من عدم الماء في الحضر فله أن يتيمم ويصلي ، وقد حكاه عن عطاء ، وهو قول جمهور العلماء .
وقد سبقت الإشارة إلى الاختلاف في هذه المسألة ، وان السفر هل هو شرط لجواز التيمم أم كان ذكره في القران لان السفر مظنة عدم الماء غالبا ؟ والأكثرون على الثاني ، فلو لم يجد الماء في الحضر تيمم وصلى .
واختلفوا: هل يعيد إذا وجد الماء أم لا ؟ فقال الليث وأبو حنيفة والشافعي :
يعيد ، وهو وجه لأصحابنا .
ومنهم من فرق بين أن تقصر مدة عدم الماء في الحضر فيعيد ، وبين أن تطول فلا يعيد ، والصحيح من المذهب : أنه لا يعيد ، وهو قول مالك والثوري وإسحاق والمزني وغيرهم .
وذهبت طائفة إلى أنه لا يصلي حتى يجد الماء أو يسافر ، وهو رواية عن أبي
حنيفة ، ورواية عن أحمد اختاره الخلال والخرقي وحكي عن زفر وداود .
ومن أصحابنا من قال : إن كان يرجو حصول الماء قريبا لم يصلي حتى يجده ، وإن فات الوقت .
المسألة الثانية :
أن المريض إذا كان يجد الماء ، ولكن ليس عنده من يناوله إياه ، فإنه يتيمم
ويصلي ، حكاه عن الحسن ، وهو -أيضا- قول الأوزاعي والشافعي وأحمد وأكثر
العلماء .
وعن الشافعي : يعيد ، وحكي رواية عن أحمد ، وظاهر كلامه أنه لا يعيد ، وهو المشهور عند أصحابنا .
ولأصحابنا وجه : أنه إن رجا أن يجد من يناوله الماء بعد الوقت قريبا لم يصل بالتيمم ، وأخر حتى يجيء من يناوله .
والصحيح : الأول ، وأنه يصلي بالتيمم في الوقت ، ولا يؤخر الصلاة إلى أن يقدر على الوضوء بعده ، كما لا يؤخر المسافر الصلاة إذا رجا الوصول إلى الماء بعد الوقت عقيبه .
وخرج ابن أبي حاتم من رواية قيس ، عن خصيف ، عن مجاهد ، في قوله تعالى : { وَإِنْ كُنْتُمْ مَرْضَى } [النساء:43] ، قَالَ : نزلت في رجل من الأنصار ، كان مريضا فلم يستطع أن يقوم فيتوضأ ، ولم يكن له خادم فيناوله ، فأتى رسول الله - صلى الله عليه وسلم - فذكر ذلك له ، فأنزل الله تعالى هذه الآية .
المسألة الثالثة:
أنه يجوز التيمم بقرب المصر إذا لم يجد الماء ، وان كان يصل إلى المصر في الوقت ، هذا هو المروي عن ابن عمر - رضي الله عنه - ، وقد احتج به الإمام أحمد ، وقال : كان ابن عمر يتيمم قبل أن يدخل المدينة ، وهو يرى بيوت المدينة .
وهذا الأثر مشهور عن ابن عمر من رواية نافع عنه ، وقد رفعه بعضهم ، خرجه الدارقطني والبيهقي مرفوعا . قال البيهقي : وهو غير محفوظ .
ولفظ المرفوع : أن ابن عمر قَالَ : رأيت النبي - صلى الله عليه وسلم - تيمم بموضع يقال له : مربد النعم ، وهو يرى بيوت المدينة .

وخرج الأثرم من طريق أيوب ، عن نافع ، عن ابن عمر ، أنه اقبل من أرضه التي بالجرف ، حتى إذا كان بمربد النعم حضرت الصلاة صلاة العصر ، فتيمم وهو ينظر إلى بيوت المدينة .
وقد روى الشافعي ، عن ابن عيينة ، عن ابن عجلان ، عن نافع ، أن ابن عمر أقبل من الجرف حتى كان بالمربد تيمم وصلى العصر ، ثم دخل المدينة والشمس مرتفعة فلم يعد الصَّلاة .
(( الجرف )): بضم الجيم والراء -: موضع بينه وبين المدينة ثلاثة أميال .
و(( المربد )) : مكان بقرب المدينة .
ورواه سفيان الثوري ، عن ابن عجلان ، عن نافع ، أنه تيمم على راس ميل أو ميلين من المدينة ، فصلى العصر ، ثم قدم والشمس مرتفعة ، فلم يعد .
خرجه حرب الكرماني .
ورواه -أيضا- مالك ، عن نافع ، قَالَ : أقبلت مع ابن عمر من الجرف حتى إذا بلغ المربد تيمم ، ثم صلى .
ورواه العمري ، عن نافع ، عن ابن عمر ، أنه تيمم وصلى ثم دخل المدينة في وقت ، فلم يعد ، ورواه أبو معشر ، عن نافع ، عن ابن عمر ، قَالَ : اقبلنا من الغابة ، حتى إذا كنا بمربد النعم جاءت الصلاة ، فتيمم ، وصلى العصر ، ثم دخل المدينة .
وهذا المروي عن ابن عمر يؤخذ منه عدة مسائل :
منها : أنه تجوز الصلاة بالتيمم في أول وقت للمسافر ، وان علم أنه يصل إلى الماء قبل خروج الوقت ، وهذا قول أكثر العلماء ، ومنهم من حكاه إجماعا ، واستدل أحمد لذلك بحديث ابن عمر هذا. وحكي عن الشافعي قول : أنه لا يجوز .
ومنها : أن المسافر سفرا قصيرا له أن يتيمم فيه كالسفر الطويل ، وهو قول جمهور العلماء -أيضا- ، وحكي فيه خلاف شاذ في مذهب الشافعي ، ومن أصحابه من لم يثبته عنه ، وقال: إنما حكاه الشافعي عن غيره ، وهو وجه ضعيف لأصحابنا -أيضا.
وقد تقدم : أن عدم الماء في الحضر يبيح التيمم عند الأكثرين ، لكن منهم من أوجب الإعادة فيه ، فمن قال: يعيد إذا تيمم في الحضر ، وقال : لا يتيمم إلا في سفر طويل جعل حكم السفر القصير حكم الحضر في الإعادة إذا صلى فيه بالتيمم .
وحكى ابن عبد البر ، عن محمد بن مسلمة المالكي ، أنه حمل ما فعله ابن عمر على أنه خاف فوت الوقت ، وهذا يدل على أنه يرى أن الحاضر إذا كان عادما للماء لم يتيمم ، إلا أن يخاف فوت الوقت .
وسئل ابن المبارك : عن الراعي تكون الماشية منه على الميلين والثلاثة ؟ فذكر عن سعيد بن المسيب ، قَالَ : يتيمم ويصلي .
وقال أبو داود : قلت لأحمد : الرجل يخرج على الميلين والثلاثة والأكثر ، فتحضره الصلاة ، أيتيمم ؟ قَالَ : إذا خاف يتيمم . قيل له فيعيد ؟ قال : لا .
قال : حرب : قلت لإسحاق - يعني : ابن راهويه -: فرجل من المدينة على فرسخ ، وليس في سفر ، فحضرت الصلاة ، وليس له ماء ، أيتيمم ويصلي ؟ فقل : نعم . قلت : يعيد ؟ قال : لا ، وانأ أرى في الحضر التيمم .
قَالَ : وسألته عن رجل في الصيد ، وليس هو في سفر ، فحضرت الصلاة ، ولم يكن معه ماء ، فتيمم وصلى ؟ قال: إن كان في معصية يعيد ، وان كان للكسب على عياله لا يعيد.

وروى حرب بإسناده عن الزهري ، في رجل ينتجع الكلأ فلا يجد الماء ؟ قال: لا نرى أن يقيم بالأرض ليس فيها ماء. قال الوليد بن مسلم ذكرته لبعض المشيخة ، فقال: سمعت أن معاذ بن جبل ذكر ذلك له ، فقال: لو لم يكن لهم ذلك لم يكن لنا أن نتركهم وذلك.
والمنصوص عن أحمد في الحطاب ونحوه : لا يرخص لهم في ترك حمل ماء
الوضوء ، وإنه إذا لم يكن معهم ماء فلا يتيممون ، وحمله القاضي على أن السفر القصير لا تيمم فيه.
وأجاز طائفة من أصحابنا لمن عدم الماء في الحضر في التيمم في أخر الوقت ، وإنهم لا يكلفون طلب الماء مع فوت الوقت مع بعد الماء في الحضر ، وأوجب القاضي في ((خلافه)) طلب الماء على الحاضر ، وان أدركه بعد الوقت.
وقال صاحب (( المغني )) : من فارق موضع الماء إلى مكان قريب لحرث ونحوه ، فحضرت الصلاة ، ولا ماء معه ، وان رجع إليه فاته غرضه؛ فإنه يتيمم ويصلي ، ولا إعادة عليه ، إلا أن يكون مكان الماء ومكان الحاجة من عمل واحد ، ففي الإعادة وجهان.
وقد سبق ذكر هذه المسألة في (( باب : التماس الماء إذا حانت الصَّلاة )) في
(( كتاب : الوضوء )) .
ومنها : أن من صلى بالتيمم ثم وجد الماء في الوقت فإنه لا إعادة عليه ، هذا قول جمهور العلماء ، وحكي عن طائفة من السلف وجوب الإعادة.
ولو وجده بعد الوقت ، فأجمعوا على أن لا إعادة علية -: حكاه ابن المنذر
وغيره .
وفي (( المسند )) و (( سنن أبي داود )) والنسائي من رواية عطاء بن يسار ، عن أبي سعيد ، قَالَ : خرج رجلان في سفر ، فحضرت الصلاة وليس معهما ماء ، فتيمما صعيداً طيباً وصليا ، ثم وجدا الماء في الوقت ، فأعاد أحدهما الصلاة والوضوء ولم يعد الآخر ، ثم أتيا رسول الله - صلى الله عليه وسلم - ، فذكرا ذلك له فقال للذي لم يعد : (( أصبت السنة ، وأجزأتك صلاتك )) ، وقال للذي توضأ وأعاد: (( لك الأجر مرتين )) .
وقال أبو داود : ذكر أبي سعيد في إسناده وهم ليس بمحفوظ ، بل هو مرسل .
واستحب الأوزاعي الإعادة بالوضوء في الوقت من غير إيجاب. ونقله حرب ، عن أحمد .
وقال القاضي أبو يعلي : يجوز ولا يستحب ، وذكر أنه ظاهر كلام أحمد؛ فإنه قَالَ في رواية صالح : أن أعاد لم يضره.
وقال الخلال : العمل من قول أبي عبد الله على أنه لا يعيد .
وقال الحسن : أن شاء أعاد ، وإن شاء لم يعد .
وصرح أصحاب الشافعي بأن الإعادة غير مستحبة .
وهذا الحديث قد يستدل به على استحباب الإعادة ؛ لقوله : (( لك الأجر
مرتين )) . وقد يقال : إصابة السنة أفضل من ذَلكَ .
وقد ذكرنا في (( كتاب : العلم )) في شرح حديث : (( ثلاثة يؤتون أجرهم مرتين )) أنه ليس كل من له أجره مرتين يكون أفضل من غيره .
ومنها : أنه لا يجب طلب الماء لمن عدمه في غير موضعه الذي هو فيه ، وقد أخذ بذلك إسحاق ، واستنبطه من فعل ابن عمر هذا .
قال البخاري - رحمه الله-:

337 - ثنا يحيى بن بُكير: ثنا الليث ، عن جعفر بن ربيعة ، عن الأعرج ، قال: سمعت عُميراً مولى ابن عباس قال: أقبلت أنا وعبد الله بن يسار مولى ميمونة زوج النَّبيّ - صلى الله عليه وسلم - ، حتى دخلنا على أبي جهيم بن الحارث بن الصمة الأنصاري ، فقال أبو الجهيم: أقبل النبي - صلى الله عليه وسلم - من نحو بئر جمل ، فلقيه رجلٌ فسلم عليه ، فلم يرد عليه النبي - صلى الله عليه وسلم - السلام ، حتى أقبل على الجدار ، فمسح بوجهه ويديه ، ثم رد عليه السلام .
هذا الحديث ذكره مسلم في (( صحيحه )) تعليقاً عن الليث بهذا الإسناد ، وكذا رواه ابن إسحاق ، عن الأعرج.
ورواه إبراهيم بن أبي يحيى ، عن أبي الحويرث عبد الرحمان بن معاوية ، عن الأعرج ، عن ابن الصمة ، وزاد ، أنه مسح وجهه وذراعيه ، وأسقط من إسناده
((عُميراً )).
ورواه أبو صالح كاتب الليث بن سعد ، عنه ، وقال في حديثه - أيضا ً-:
(( فمسح بوجهه وذراعيه )).
وأبو صالح تغير بآخرة ، وقد اختلف عليه في لفضه ، ورواية يحيى بن بُكير أصح .
قال الخطابي: حديث أبي الجهيم في مسح الذراعين لا يصح.
يعني : لا يصح رواية من روى فيه مسح الذراعين.
وقد استدل البخاري بهذا الحديث على جواز التيمم في الحضر إذا لم يجد الماء ، ولكن التيمم هنا لم يكن لما تجب له الطهارة ، بل لما يستحب له ، وقد تقدم ذكر هذا في(( كتاب: الوضوء )) في غير موضع منه ، وذكرنا أن عمر كان يتيمم في الحضر لذكر الله عز وجل ، وهو من رواية علي بن زيد ، عن يوسف بن مهران ، عن ابن عباس ، قَالَ : رأيت عمر بال ثم أتى الحائط فتمسح به ، ثم قال: هذا للذكر والتسبيح حتى تلقى الماء .
خرّجه ابن جرير الطبري .
وهذا يدل على أنه إنما تيمم بمكان ليس فيه ماء ، وذكرنا فيما تقدم أن من السلف من كان يتيمم لرواية الحديث ونحو ذلك ، وعن أبي العالية أنه تيمم لرد السلام.
وفي المسند عن ابن عباس ، أن رسول الله - صلى الله عليه وسلم - كان يخرج فيهريق الماء ، فيتيمم بالتراب ، فأقول : يا رسول الله ، الماء منك قريب ، فيقول : (( ما يدريني ، لعلي لا
أبلغه )).
وذكرنا -أيضاً - أن طائفة من أعيان الشافعية كأبي المعالي الجويني - وصاحبه أبي حامد صرحوا بأن من تيمم في الحضر ، ثم قرأ القرآن وذكر الله كان جائزاً ، استدلالاً بهذا الحديث .
ورد ذلك بعض متأخر يهم ، وقال: لم يكن تيمم النبي - صلى الله عليه وسلم - بالمدينة ، إنما كان ظاهراً حيث لا يوجد الماء ، ولكن كان بقرب المدينة ، فإن في هذا الحديث أن النبي - صلى الله عليه وسلم - كان قد أقبل من نحو بئر جمل ، وهي خارج المدينة.
وقد روى هذا الحديث عن ابن عمر ، عن النبي - صلى الله عليه وسلم - بنحو حديث أبي الجهيم.
خرجه أبو داود من حديث ابن عمر ، أن النبي - صلى الله عليه وسلم - قضى حاجته ثم أقبل في سكة من سكك المدينة ، فسلم عليه رجل ، فمسح وجهه وذراعيه ، ثم رد عليه السلام.
خرجه أبو داود وغيره.

ورفعه منكر عند أئمة الحفاظ ، وإنما هو موقوف عندهم -: كذا قاله الإمام أحمد ويحيى بن معين وأبو زرعة وأبو حاتم وأبو داود والبخاري والعقيلي والأثرم.
وتفرد برفعه محمد بن ثابت العبدي ، عن نافع. والعبدي ضعيف.
وذكر الأثرم أبي الوليد ، أنه سأل محمد بن ثاب هذا : من الذي يقول النبي وابن عمر ؟ فقال لا أدري .
ففي هذا الحديث : أن تيمم النبي - صلى الله عليه وسلم - كان في بعض سكك المدينة.
وسيأتي في (( باب : الشعر في المسجد )) أن النبي - صلى الله عليه وسلم - تيمم على جدار المسجد ، ثم دخل المسجد.
وقال بعض أصحابنا : يجوز التيمم لرد السلام في الحضر ، إذا خشي فوته؛ لان الطهارة لرده مشروعة ندبا لا وجوبا؛ فإنه يجوز الرد مع الحدث لكن يفوت فعله بالطهارة؛ لأنه على الفور.
واستدل بعضهم بهذا الحديث : على جواز التيمم في الحضر إذا خاف فوت صلاة الجنازة ، كما هو قول كثير من العلماء ، ومذهب أبي حنيفة ، وأحمد في رواية عنه ، وذكر أحمد أنه قول أكثر العلماء : ابن عباس ومن بعده - وذكر الحسن والنخعي وجماعة.
ومن منع من ذلك كمالك والشافعي وأحمد - في الرواية الأخرى -؛ فإنهم قد يفرقون بأن الطهارة بالماء لصلاة الجنازة شرط ، فلا يسقط مع القدرة عليه خشية
الفوات ، بخلاف الطهارة لرد السلام ونحوه من الذكر ، فأنها ليست بشرط فخف أمرها.
وقد أجاب بهذا طائفة من الفقهاء من الشافعية ، منهم: الماوردي وأبو الطيب الطبري ونصر المقدسي وغيرهم . وهذا موافق لما تقدم حكايته عن أبي المعالي والغزالي.
والعجب أن صاحب (( شرح المهذب )) حكى ذلك كله في موضعين من
(( كتابه )) ، وقال فيما حكاه عن أبي المعالي والغزالي : لا نعرف أحدا وافقهما ، وهذا الذي حكاه عن الماوردي وغيره يدل على الموافقة .

* * *

4- باب
هل ينفخ فيهما ؟
338- حدثنا آدم: ثنا شعبة: ثنا الحكم ، عن ذر ، عن سعيد بن عبد الرحمان بن أبزى ، عن أبيه ، قَالَ: جاء رجل إلى عمر بن الخطاب ، فقال: إني أجنبت ، فلم أجد الماء ؟ فقال عمار بن ياسر لعمر بن الخطاب: أما تذكر أنا كنا في سفر أنا وأنت ، فأما أنت فلم تصل ، وأما أنا فتمعكت فصليت ، فذكرت ذلك للنبي - صلى الله عليه وسلم - ، فقال النبي - صلى الله عليه وسلم - :
(( إنما كان يكفيك هكذا )) ، فضرب بكفيه الأرض ، ونفخ فيهما ، ثم مسح بهما وجهه وكفيه.
وقد خرجه فيما بعد من وجه أخر ، وفيه: ((ثم نفضها)) بدل ((نفخ فيهما)).
وفي رواية لمسلم في ((صحيحه)) أنه - صلى الله عليه وسلم - قال لعمار: ((إنما كان يكفيك أن تضرب بيديك الأرض ، ثم تنفخ ، ثم تمسح بهما وجهك وكفيك)).
واستدل بهذا بعض من ذهب إلى أنه لا يشرط في المتيمم به أن يكون له غبار يعلق باليد ، كما هو قول مالك وأبي حنيفة والثوري وغيرهم؛ لان نفخ التراب من اليدين ونفضهما منه قد يزيل ما علق باليد منه أو يخففه حتّى لا يبقى منه ما يعم الوجه والكفين غباره ، فلو كان المسح بالغبار شرطا لكان ترك النفخ أولى .
وأجاب عن ذلك بعض من يرى اشتراط الغبار الممسوح به ، كأصحاب الشافعي وأحمد : بأن النفخ يدل على أنه علق باليد من التراب ما يخفف منه بالنفخ ، وقد قال لعمار : (( إنما يكفيك هكذا )) ، فدل على أنه لا بد في التيمم من تراب يعلق باليد .
وأجاب بعضهم : بأنه - صلى الله عليه وسلم - إنما ذكر النفخ لعمار لا لكون النفخ سنة ، بل ليبين له أن المبالغة في التيمم بالتمعك الذي فعله بالتراب ليس بسنة ، وأنه يكفي من ذلك أدنى ما يمكن أن يمسح به الوجه والكفان من غباره .
وقد اختلف العلماء في نفخ اليدين من الغبار في التيمم : فمنهم من استحبه ، ومنهم من كرهه .
وروى عبد الرزاق ، عن معمر ، عن الزهري ، عن سالم ، عن ابن عمر ، أنه كان إذا تيمم ضرب بيديه ضربة ، فمسح بهما وجهه ، ثم ضرب بيديه ضربة أخرى ، ثم مسح بهما يديه إلى المرفقين ، ولا ينفض يديه من التراب .
وكره النفض حماد وغيره ، واستحبه الحسن ويحيى ابن أبي كثير.
واختلفت الرواية عن أحمد في ذَلكَ : فروي عنه أنه لم يذهب إلى النفخ . وروي عنه أنه قَالَ : أن شاء فعل ، وإن شاء لم يفعل .
ونقل عنه الميموني قَالَ : لا ينفخهما . ثم قَالَ : ومن الناس من ينفضهما ، ولست أنفضهما ، وكأني للنفخ أكره .
ونقل عنه حنبل أنه ذكر حديث عمار هذا ، وقال : اذهب إليه . قيل له : ينفخ فيهما ؟ قَالَ : ينفخ فيهما ويمسحهما .
قال الخلال : العمل من مذهبه : على أنه يجوز فعل ذلك كله: النفخ والنفض ، ويجوز تركه.
وقال غيره من أصحابنا : أن كان التراب خفيفا كره النفخ ؛ لأنه ينقص به كمال التعميم بالطهور ، وإن كان كثيرا ففي كراهته روايتان ، والصحيح: لا يكره؛ لأنه تخفيف لا يكره ابتداء ، فكذلك دواما .
وللشافعي في تخفيف التراب بالنفخ ونحوه قولان : أحدهما : يستحب. والثاني : لا . وقيل : أن القديم استحبابه والجديد عدم استحبابه.

واختلف أصحابه في ذلك على طريقين: فمنهم من قال: له قولان مطلقا. ومنهم من قال: هما منزلان على حالين ، فإن كان التراب كثيرا نفخ ، وألا لم ينفخ.
ونقل حرب ، عن إسحاق ، قال: أن لزق بالكفين تراب كثير نفخهما ، وان لم يلزق بهما تراب كثير أجزاه أن لا ينفخ.
قال حرب: ووصف لنا إسحاق التيمم ، فضرب بيديه ، ثم نفخهما فمسح بهما وجهه ، ثم ضرب بيديه الثانية ولم ينفخهما ، ثم مسح ظهور الكفين: اليمنى باليسرى واليسرى باليمنى.
وروى بإسناده ، عن عمار ، أنه غمس باطن كفيه بالتراب ثم نفخ يده ، ثم مسح وجهه ويديه إلى المفصل . وقال عمار : هذا التيمم .
وبإسناده : عن عبد العزيز بن أبي رواد ، عن نافع ، عن ابن عمر ، أنه وصف التيمم فمسح ظهر يديه وذراعيه من لدن أصابعه إلى مرفقيه ، ثم من بطن اليدين من لدن مرفقه إلى أصابعه مرتين ينفضهما .
ورواية الزهري ، عن سالم ، عن ابن عمر المتقدمة أصح من هذه .
وذكر بعض المالكية : أن جواز نفض اليدين من التراب في التيمم قول مالك والشافعي دون استقصاء لما فيهما ، لكن لخشية ما يضر به من ذلك من تلويث وجهه ، أو شيء يؤذيه .
وقال ابن المنذر : ثبت أن رسول الله - صلى الله عليه وسلم - لما ضرب بيديه الأرض للتيمم نفخ فيهما . واختلفوا في ذلك ، فكان الشعبي يقول : ينفضهما . وقال مالك : نفضا خفيفا . وقال الشافعي : لا باس أن ينفض إذا بقي في يده غبار . وقال إسحاق نحوا من قول الشافعي . وقال أحمد : لا يضره فعل أو لم يفعل . وقال أصحاب الرأي : ينفضهما . وكان ابن عمر لا ينفض يديه .
قال ابن المنذر : قول أحمد حسن .

* * *

5- باب
التيمم للوجه والكفين
339- حدثنا حجاج : ثنا شعبة ، عن الحكم ، عن ذر ، عن سعيد بن
عبد الرحمان بن أبزى ، عن أبيه : قال عمار - بهذا .
وضرب شعبة بيديه الأرض ، ثم أدناهما من فيه ، ثم مسح بهما وجهه وكفيه .
قال النضر : أبنا شعبة ، عن الحكم : سمعت ذرا ، عن ابن عبد الرحمان بن أبزى - قال الحكم : وقد سمعته من ابن عبد الرحمان - ، عن أبيه : قال عمار .
340- حدثنا سليمان بن حرب : ثنا شعبة ، عن الحكم ، عن ذر ، عن ابن عبد الرحمان بن أبزى ، عن أبيه ، أنه شهد عمر ، وقال له عمار :كنا في سرية فأجنبنا . وقال : تفل فيهما .
341- حدثنا محمد بن كثير : ثنا شعبة ، عن الحكم ، عن ذر ، عن ابن
عبد الرحمان بن أبزى ، عن أبيه ، قال : قال عمار لعمر : تمعكت فأتيت النبي ، فقال : ((يكفيك الوجه والكفين)) .
342- حدثنا مسلم : ثنا شعبة ، عن الحكم ، عن ذر ، عن ابن عبد الرحمان بن أبزى ، عن عبد الرحمان : شهدت عمر ، فقال له عمار - وساق الحديث .
343- حدثنا محمد بن بشار : ثنا غندر : ثنا شعبة ، عن الحكم ، عن ذر ، عن ابن عبد الرحمان بن أبزى ، عن أبيه : قال عمار : فضرب النبي - صلى الله عليه وسلم - بيده الأرض ، فمسح وجهه وكفيه .
حديث عمار في التيمم ، خرجه البخاري في ((كتابه)) من طريقين :
أحدهما : من طريق أبي وائل ، عن أبي موسى ، عن عمار ، وسيأتي .
والأخر : من رواية عبد الرحمان بن أبزى ، عن عمار .
ولم يخرجه من هذا الطريق إلا من رواية شعبة ، عن الحكم ، عن ذر الهمداني ، عن سعيد بن عبد الرحمان بن أبزى ، عن أبيه ، عن عمار .
وقد ساق لفظه بتمامه في الباب الماضي ، وأحال في هذا الباب على ما قبله ، بقوله : ((قال عمار بهذا)) - يعني : بما سبق من سياق الحديث في الباب الماضي .
ووصف شعبة التيمم المذكور في الحديث بفعله .
وكرر البخاري في هذا الباب طرقه إلى شعبة ، وبعضها تعليق؛ لما في ذلك من زيادة فائدة :
ففي رواية سليمان بن حرب ومسلم بن إبراهيم ، عن شعبة : تصريح عبد الرحمان بن أبزى بسماع هذا الحديث من عمار ، ومخاطبته لعمر ، وهذه فائدة جليلة .
وفي رواية سليمان بن حرب ، عن شعبة : أن النبي - صلى الله عليه وسلم - تفل في يديه لما ضرب بهما الأرض ، والمراد بالتفل هنا : النفخ ، كما في سائر الروايات .
وفي رواية النضر بن شميل : أن الحكم سمع الحديث من ذر ، عن سعيد ابن عبد الرحمان بن أبزى ، عن أبيه ، وسمعه - أيضا - من ابن عبد الرحمان ابن أبزى ، عن أبيه ، كما سمعه من ذر ، عنه .
وذكر البيهقي وغيره : أن ابن أبزى هو سعيد - أيضا .
وقد ذكر البخاري رواية النضير تعليقا ، وأسندها مسلم عن إسحاق بن منصور ، عنه .
واتفقت رواياتهم على أن النبي - صلى الله عليه وسلم - مسح وجهه وكفيه . وفي رواية محمد بن كثير، عن شعبة أن النبي - صلى الله عليه وسلم - قال لعمار : (( يكفيك الوجه والكفين )) .

وخرجه مسلم من طريق يحيى القطان ، عن شعبة ، ولفظه : أن النبي - صلى الله عليه وسلم - قال لعمار : (( إنما كان يكفيك أن تضرب بيديك الأرض ، ثم تنفخ ، ثم تمسح بهما وجهك وكفيك )) .
قال الحكم : وحدثنيه ابن عبد الرحمان بن أبزى ، عن أبيه بمثل حديث ذر . قال : وحدثني سلمة ، عن ذر في هذا الإسناد الذي ذكر الحكم . انتهى .
وقد كان عند شعبة لهذا الحديث إسناد آخر ، رواه عن سلمه بن كهيل ، عن
ذر . كما خرجه مسلم من رواية القطان ، عن شعبة ، ولكن البخاري لم يخرجه عن شعبة من هذا الوجه لأمرين :
أحدهما : أن سفيان الثوري والأعمش روياه عن سلمة بن كهيل ؛ فخالفا شعبة في إسناده ، على اختلاف عليهما فيه .
والثاني : أن سلمة شك : هل ذكر في الحديث مسح الكفين ، أو الذراعين ؟ وكان - أحيانا - يحدث سلمة به ، ويقول : (( إلى المرفقين )) ، فأنكر ذلك عليه منصور بن المعتمر ، فقال سلمة : لا ادري ، أذكر الذراعين ، أم لا ؟
خرج ذَلِكَ أبو داود والنسائي وغيرهما .
ولهذا المعنى أشار مسلم إلى اتحاد الإسناد من رواية الحكم وسلمة ، وسكت عن اللفظ؛ فإنه مختلف .
وقد خرجه القاضي إسماعيل بن إسحاق المالكي في (( أحكام القرآن )) له عن حفص بن عمر ، عن شعبة ، عن الحكم - بإسناد- ، وقال فيه : (( إنما كان يكفيك هكذا )) ، وضرب بيديه الأرض واحدة ، فمسح بهما كفيه ووجهه .
وكذا خرجه أبو بكر الأثرم عن أبي الوليد الطيالسي ، عن شعبة ، بهذا الإسناد ، وعنده : أن النبي - صلى الله عليه وسلم - ضرب بكفيه الأرض ضربة واحدة ، ثم نفخها ، ومسح بهما وجهه وكفيه .
وقد خرجه النسائي من رواية خالد ، عن شعبة ، وعنده : أن النبي - صلى الله عليه وسلم - قال له :
(( إنما كان يكفيك )) ، وضرب شعبة بكفيه ضربة نفخ فيهما ، ثم دلك أحداهما بالأخرى ، ثم مسح بهما وجهه .
وفي هذه الرواية تأخير مسح الوجه ، لكنه من تفسير شعبة ، والظاهر أن شعبة كان أحيانا يحدث بالحديث بلفظه ، وأحيانا يفسره بفعله .
وقد اجمع العلماء على أن مسح الوجه واليدين بالتراب في التيمم فرض لا بد منه في الجملة؛ فإن الله تعالى يقول : { فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِنْهُ } [المائدة :6]
ولكن اختلفوا في قدر الفرض من ذلك :
فأما الوجه :
فمذهب مالك والشافعي وأحمد وجمهور العلماء : أنه يجب استيعاب بشرته بالمسح بالتراب ، ومسح ظاهر الشعر الذي عليه ، وسواء كان ذلك الشعر يجب إيصال الماء إلى ما تحته كالشعر الخفيف الذي يصف البشرة ، أم لا ، هذا هو الصحيح .
وفي مذهبنا ومذهب الشافعي وجه أخر : أنه يجب إيصال التراب إلى ما تحت الشعور التي يجب إيصال الماء إلى ما تحتها ، ولا يجب عند أصحابنا إيصال الماء إلى باطن الفم والأنف ، وان وجب عندهم المضمضة والاستنشاق في الوضوء .

وعن أبي حنيفة روايات ، إحداها : كقول الشافعي وأحمد . والثانية : أن ترك قدر درهم يجزئه ، وان ترك دونه أجزأه . والثالثة : أن ترك دون ربع الوجه أجزأه ، وإلا فلا . والرابعة : أن مسح أكثره وترك الأقل منه أو من الذراع أجزأه ، وإلا فلا . وحكاه الطحاوي عن أبي حنيفة وأبي يوسف وزفر .
وحكى ابن المنذر ، عن سليمان بن داود الهاشمي : أن مسح التيمم حكمه حكم مسح الرأس في الوضوء يجزئ فيه البعض .
وكلام الإمام أحمد يدل على حكاية الإجماع على خلاف ذلك .
قال : الجوزجاني : ثنا إسماعيل بن سعيد الشالنجي ، قال : سألت أحمد بن حنبل عمن ترك مسح بعض وجهه في التيمم ؟ قال : يعيد الصلاة . فقلت له : فما بال الرأس يجزئ في المسح ولم يجز أن يترك ذلك من الوجه في التيمم ؟ فقال : لم يبلغنا أن أحدا ترك ذَلكَ من تيممه .
قَالَ الشالنجي : وقال أبو أيوب -يعني : سليمان بن داود الهاشمي- : يجزئه في التيمم أن لم يصب بعض وجهه أو بعض كفيه؛ لأنه بمنزلة المسح على الرأس؛ إذا ترك منه بعضا أجزأه .
قال الجوزجاني : فذكرت ذلك ليحيى بن يحيى ـ يعني : النيسابوري ـ ، فقال : المسح في التيمم كما يمسح الرأس ، لا يتعمد لترك شئ من ذلك ، فإن بقي شئ منه لم يعد ، وليس هو عندي بمنزلة الوضوء .
قال الجوزجاني : لم نسمع أحدا يتبع ذلك من رأسه في المسح ولا بين أصابعه في التيمم كما يتبع في الوضوء بالتخليل ، فأحسن الأقاويل منها ما ذكره يحيى بن يحيى : أن لا يتعمد ترك شئ من ذلك ، فإن بقي شئ لم يعد . انتهى .
وظاهر هذا : يدل على أن مذهب سليمان بن داود ويحيى بن يحيى والجوزجاني : أنه إذا ترك شئ من وجهه ويديه في التيمم لم يعد الصلاة . ونقل حرب ، عن إسحاق ، أنه قال تضرب بكفيك على الأرض ثم تمسح بهما وجهك ، وتمر بيديك على جميع الوجه واللحية ، أصاب ما أصاب وأخطأ ما أخطأ ثم تضرب مرة أخرى بكفيك .
ومراد إسحاق : أنه لا يشترط وصول التراب إلى جميع أجزاء الوجه ، كما يقوله من يقوله من الشافعية وغيرهم ، حتى نص الشافعي : أنه لو بقي من محل الفرض شئ لا يدركه الطرف لم يصح التيمم .
واستشكل أبو المعالي الجويني تحقق وصول التراب إلى اليدين إلى المرفقين بضربة واحدة ، وقال : الذي يجب اعتقاده أن الواجب استيعاب المحل بالمسح باليد المغبرة من غير ربط الفكر بانبساط الغبار على جميع المحل . قال : وهذا شئ اظهر به ، ولم أرَ منه بدا .
وحكى ابن عطية في (( تفسيره )) عن محمد بن مسلمة من المالكية : أنه لا يجب أن يتبع الوجه بالتراب كما يتبع بالماء وجعله كالخف ومابين الأصابع في اليدين ـ يعني : في التيمم .
وحكى في وجوب تخليل الأصابع وتحريك الخاتم قولين لأصحابهم : بالوجوب ، والاستحباب .
وحكى ابن حزم في وجوب تخليل اللحية بالتراب اختلافا .
وأما اليدان :
فأكثر العلماء على وجوب مسح الكفين : ظاهرهما وباطنهما بالتراب إلى الكوعين ، وقد ذكرنا أن بعض العلماء لم يوجب استيعاب ذلك بالمسح .

وحكى ابن عطية عن الشعبي : أنه يمسح الكفين فقط؛ لحديث عمار ، وانه لم يوجب إيصال التراب إلى الكوعين ، وهذا لا يصح . والله أعلم .
وإنما المراد بحديث عمار ، وبما قاله الشعبي وغيره من مسح الكفين :
مسحهما إلى الكوعين ، وقد جاء ذلك مقيدا ، رواه أبو داود الطيالسي ، عن شعبة ، عن الحكم : سمع ذر بن عبد الله ، عن ابن عبد الرحمان بن أبزى ، عن أبيه ، عن عمار ، أن النبي - صلى الله عليه وسلم - قال له : (( إنما كان يجزئك )) وضرب رسول الله - صلى الله عليه وسلم - بيده الأرض إلى التراب ، ثم قال : (( هكذا )) ، فنفخ فيهما ، ومسح وجهه ويديه إلى المفصل وليس فيه الذراعان .
وروى إبراهيم بن طهمان ، عن حصين ، عن أبي مالك ، عن عمار بن ياسر ، أن النبي - صلى الله عليه وسلم - قال له : (( إنما كان يكفيك أن تضرب بكفيك في التراب ، ثم تنفخ فيهما ، ثم تمسح بهما وجهك وكفيك إلى الرصغين )) .
خرجه الدارقطني ، وقال : لم يروه عن حصين مرفوعا غير إبراهيم بن طهمان ووقفه شعبته وزائدة وغيرهما .
يعني أنهم رووه عن حصين عن أبي مالك ، عن عمار موقوفا ، والموقوف اصح ـ : قاله أبو حاتم الرازي .
وأبو مالك ، قال الدارقطني : في سماعه من عمار نظر؛ فإن سلمة بن كهيل رواه عن أبي مالك ، عن ابن أبزى ، عن عمار .
وقال أبو حاتم : يحتمل أنه سمع منه .
وأبو مالك ، هو : الغفاري ، سأل أبو زرعة : ما أسمه ؟ فقال : لا يسمى .
وقال البيهقي أسمه حبيب بن صهبان .
وفيما قاله نظر؛ فإن حبيب بن صهبان هو : أبو مالك الكاهلي الأسدي ، وأم الغفاري فأسمه : غزوان - : قاله ابن معين . وقد فرق بينهما ابن أبي حاتم ، ووقع في بعض نسخ البخاري ، غير أن البخاري متوقف غير جازم لان حبيب بن صهبان يكنى : أبا حاتم ، ولا أن أبا مالك الغفاري اسمه : غزوان .
وروي حديث عمار على وجه أخر : فروى الأعمش ، عن سلمة بن كهيل عن عبد الرحمان بن أبزى ، عن عمار ، أن النبي - صلى الله عليه وسلم - قال له : (( أنما كان يكفيك هكذا )) ، ثم ضرب بيديه الأرض ، ثم ضرب أحداهما على الأخرى ، ثم مسح وجهه والذراعين إلى نصف الساعدين ولم يبلغ المرفقين ، ضربة واحدة .
خرجه أبو داود .
وخرجه - أيضا - من طريق سفيان الثوري عن سلمة بن كهيل ، عن أبي مالك ، عن عبد الرحمان بن أبزى ، قال :كنت عند عمر ، فقال عمار : قال النَّبيّ- صلى الله عليه وسلم - : (( إنما كان يكفيك أن تقول هكذا )) ، وضرب بيديه إلى الأرض ، ثم نفخهما ، ثم مسح بهما وجهه ويديه إلى نصف الذراع .
وخرجه النسائي من طريق سفيان ، عن سلمة ، عن أبي مالك - وعن عبد الله بن عبد الرحمان بن أبزى ـ ، عن عبد الرحمان بن أبزى ، قال : كنا عند عمر ـ فذكر الحديث ، وفيه : ثم مسح وجهه وبعض ذراعيه .
وقد رواه عن سلمة بن كهيل : شعبة ، وسفيان ، والأعمش ، واختلف عنهم في إسناده .

وقد تقدم : أن في رواية شعبة أن سلمة شك : هل ذكر فيه الذراعين ، أو الكفين خاصة ، وهذا يدل على أن ذكر الذراعين أو بعضهما لم يحفظه سلمه ، إنما شك فيه ، لكنه حفظ الكفين وتيقنهما ، كما حفظه غيره .
وعلى تقدير أن يكون ذكر بعض الذراعين محفوظا فقد يحمل على الاحتياط لدخول الكوعين ، أو يكون من باب المبالغة وإطالة التحجيل ، كما فعله أبو هريرة في الوضوء ، وقد صرح الشافعية باستحبابه في التيمم - أيضا .
وقد روي عن قتادة ، قال : حدثني محدث عن الشعبي ، عن عبد الرحمان بن أبزى ، عن عمار بن ياسر ، أن رسول الله - صلى الله عليه وسلم - قال : (( إلى المرفقين )) .
خرجه أبو داود .
وهذا الإسناد مجهول لا يثبت .
والصحيح : عن قتادة ، عن عزرة ، عن سعيد بن عبد الرحمان ، عن أبيه ، عن عمار ، أن النبي - صلى الله عليه وسلم - أمره بالتيمم للوجه والكفين .
خرجه الترمذي وصححه .
وخرجه أبو داود ، ولفظه أن النبي - صلى الله عليه وسلم - أمره بالتيمم : ضربة واحدة للوجه
والكفين .
وقد روي عن عمار ، أنهم تيمموا مع النبي - صلى الله عليه وسلم - إلى المناكب والآباط : من رواية الزهري ، عن عبيد الله بن عبد الله بن عتبة ، عن ابن عباس ، عن ابن عمار ، قال : نزلت رخصة التطهر بالصعيد الطيب ، فقام المسلمون مع النبي ، فضربوا بأيديهم الأرض ، ثم رفعوا أيديهم ولم يقبضوا من التراب شيئا ، فمسحوا بها وجوههم وأيديهم إلى المناكب ، ومن بطون أيديهم إلى الآباط .
خرجه الإمام أحمد وأبو داود والنسائي .
وقد اختلف في إسناده على الزهري :
فقيل : عنه ، كما ذكرنا .
وقيل : عنه ، عن عبيد الله بن عبدالله بن عتبة ، عن أبيه ، عن عمار ، كذا رواه عنه : مالك وابن عيينة ، وصحح قولهما أبو زرعة وأبو حاتم الرازيان .
وقيل : عن الزهري ، عن عبيد الله بن عبدالله ، عن عمار ـ مرسلا .
وهذا حديث منكر جدا ، لم يزل العلماء ينكرونه ، وقد أنكره الزهري راويه ، وقال : هو لا يعتبر به الناس ـ : ذكره الإمام أحمد وأبو داود وغيرهما .
وروي عن الزهري ، أنه امتنع أن يحدث به ، وقال : لم اسمعه إلا من عبيد الله . وروي عنه ، أنه قال : لا ادري ماهو ؟! .
وروي عن مكحول ، أنه كان يغضب إذا حدث الزهري بهذا الحديث . وعن ابن عيينة ، أنه امتنع أن يحدث به ، وقال : ليس العمل عليه .
وسأل الإمام أحمد عنه ، فقال : ليس بشئ . وقال ـ أيضا ـ : اختلفوا في إسناده ، وكان الزهري يهابه . وقال : ما أرى العمل عليه .
وعلى تقدير صحته ، ففي الجواب عنه وجهان :

أحدهما : أن النبي - صلى الله عليه وسلم - لم يعلم أصحابه التيمم على هذه الصفة ، وإنما فعلوه عند نزول الآية ؛ لظنهم أن اليد المطلقة تشمل اليدين والذراعين والمنكبين والعضدين ، ففعلوا ذلك احتياطا كما تمعك عمار بالأرض للجنابة ، وضن أن تيمم الجنب يعم البدن كله كالغسل ، ثم بين النبي - صلى الله عليه وسلم - التيمم بفعله وقوله : (( التيمم للوجه والكفين )) ، فرجع الصحابة كلهم إلى بيانه - صلى الله عليه وسلم - ، ومنهم عمار راوي الحديث ؛ فإنه أفتى أن التيمم ضربة للوجه والكفين كما رواه حصين ، عن أبي مالك ، عنه ، كما سبق .
وهذا الجواب ذكره إسحاق بن راهويه وغيره من الأئمة .
والثاني : ما قاله الشافعي ، وانه أن كان ذلك بأمر رسول الله - صلى الله عليه وسلم - ، فهو منسوخ ؛ لان عمارا اخبر أن هذا أول تيمم كان حين نزلت أية التيمم ، فكل تيمم كان للنبي - صلى الله عليه وسلم - بعده مخالف له ، فهو له ناسخ .
وكذا ذكر أبو بكر الأثرم وغيره من العلماء .
وقد حكى غير واحد من العلماء عن الزهري ، أنه كان يذهب إلى هذا الحديث الذي رواه .
وروي عن عبد الوهاب بن عطاء ، عن سعيد ، عن قتادة ، أن الزهري قال : التيمم إلى الآباط . قال سعيد : ولا يعجبنا هذا .
قلت : قد سبق عن الزهري أنه أنكر هذا القول ، واخبر أن الناس لا يعتبرون به ، فالظاهر أن رجع عنه لما علم إجماع العلماء على مخالفته . والله أعلم .
وذهب كثير من العلماء إلى أنه ينتهي المسح لليدين بالتراب إلى المرفقين :
هذا مروي عن ابن عمر وجابر - رضي الله عنهم - وروي -أيضا- سالم بن عبد الله والشعبي ، والحسن ، والنخعي ، وقتادة ، وسفيان ، وابن المبارك ، والليث ، ومالك ، والشافعي ، وأبي حنيفة وأصحابه .
واستدل بعضهم : بالأحاديث المرفوعة المروية في ذلك ، ولا يثبت منها شيء ، كما سبق الإشارة إلى ذلك .
واستدلوا - أيضا- : بان الله تعالى أمر بغسل اليدين في الوضوء إلى المرفقين ، ثم ذكر في التيمم مسح الوجه واليدين ، فينصرف إطلاقهما في التيمم إلى تقييدهما في
الوضوء ، لا سيما وذلك في آية واحدة ، فهو أولى من حمل المطلق على المقيد في آيتين .
وأجاب من خالفهم : بان المطلق إنما يحمل على المقيد في قضية واحدة ، والوضوء والتيمم طهارتان مختلفتان ، فلا يصح حمل مطلق أحدهما على مقيد الأخر .
ويدل على ذلك : أن أصحاب النبي - صلى الله عليه وسلم - عند نزول أية التيمم لم يفهموا حمل المطلق على المقيد فيها ، بل تيمموا إلى المناكب والآباط ، وهم أعلم الناس بلغة العرب ، ثم بين النبي - صلى الله عليه وسلم - أن التيمم للوجه والكفين ، وهو - أيضا - ينافي حمل المطلق على المقيد فيها .
وذهب آخرون : إلى أن التيمم يمسح فيه الكفان خاصة .
والثاني :بن المنذر لأهل هذه المقالة قولين : أحدهما يمسح الكفين إلى الرسغين ، وحكاه عن علي . والثاني : يمسح الكفين مطلقا . قال :هو قول عطاء ، ومكحول ، والشعبي ، والأوزاعي ، وأحمد ، وإسحاق .

قال : وبهذا نقول للثابت عن نبي الله - صلى الله عليه وسلم - ، أنه قال (( التيمم ضربة للوجه
والكفين )) .
قلت : هذا يوهم أن من قال بسمح الوجه والكفين ، أنه لا ينتهي مسحهما إلى الكوعين ، وهذا كما حكاه ابن عطية عن الشعبي ، كما سبق عنه ، وليس هذا قول الأئمة المشهورين .
وقد روى داود بن الحصين ، عن عكرمة ، عن ابن عباس ، أنه سئل عن التيمم ، فقال : أن الله قال في كتابه حين ذكر الوضوء : { فَاغْسِلُوا وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ } [ المائدة :6 ] ، وقال في التيمم : { فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِنْهُ } [المائدة 6] ، وقال : { وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا } [المائدة 38] ، فكانت السنة في القطع الكفين ، إنما هو ، الوجه والكفين - يعني : التيمم .
خرجه الترمذي ، وقال حسن صحيح غريب .
وروى الحكم بن أبان ، عن عكرمة هذا المعنى -أيضاً .
وكذلك استدل بهذا الدليل مكحول وأحمد وغيرهما من الأئمة ، وقالوا : أن القطع يكون من الرسغ ، فكذلك التيمم .
والرسغ : هو مفصل الكف ، وله طرفان ، هما عظمان ، فالذي يلي الإبهام
كوع ، والذي يلي الخنصر كرسوع .
ومضمون هذا الاستدلال : أن اليد إذا أطلقت انصرفت إلى الرسغ ، وان قيدت بموضع تقيدت به ، فلما قيدت بالمرفقين في الوضوء وجب غسل الذراعين إلى المرفقين ، ولما أطلقت في التيمم وجب إيصال التراب الرسغ ، كما تقطع يد السارق ويد المحارب منه .
وكذلك قال الأوزاعي : التيمم ضربة للوجه والكفين إلى الكوعين .
وكذلك نص إسحاق على أن التيمم يبلغ إلى الرسغ ، وخطأ من قال : لا يجزئ ذلك . وقال الصحيح عن النبي - صلى الله عليه وسلم - المعروف المشهور الذي يرويه الثقة عن الثقة بالأخبار الصحيحة : أن النبي - صلى الله عليه وسلم - علم عمار بن ياسر التيمم للوجه والكفين . قال : وعلى ذلك كان علي بن أبي طالب ، وعبدالله بن عباس ، والشعبي ، معطاء ، ومجاهد ، ومكحول وغيرهم ، فلا يجوز لأحد أن يدعي على هؤلاء أنهم لم يعرفوا التيمم . قال : ولو قالوا الذراعين : أحب إلينا اختيارا لكان أشبه .
وروى حرب بإسناده ، عن زائدة ، عن حصين بن عبد الرحمان ، عن أبي مالك ، عن عمار ، أنه غمس باطن كفيه بالتراب ، ثم نفخ يده ، ثم مسح وجهه ويديه إلى المفصل .
وبإسناده : عن عبد العزيز بن أبي رواد ، عن نافع ، عن ابن عمر ، قال : التيمم ضربتين : ضربة للوجه ، وضربة للكفين .
قَالَ : وثنا أحمد بن حنبل : ثنا سليمان بن حيان : أبنا حجاج ، عن عطاء
والحكم ، عن إبراهيم ، قَالَ : التيمم ضربتان للكفين والوجه .
قال : وثنا محمود بن خالد : ثنا الوليد بن مسلم ، عن حامد وسعيد بن
بشير ، عن قتادة ، عن سعيد بن المسيب ، قال : التيمم ضربة واحدة للوجه والكفين .
قال الوليد : وأبنا الأوزاعي ، عن عطاء أنه كان يقول في التيمم : مسحة واحدة للوجه ، ثم ضربة أخرى لكفيه . وبه يأخذ الأوزاعي .

وروى حرب بإسناده عن إسماعيل بن أبي خالد ، قال : سالت الشعبي عن
التيمم ؟ فضرب بيديه الأرض ، ثم قرن أحداهما بالأخرى ، ثم مسح وجهه وكفيه .
قال حرب : سمعت أبا عبد الله أحمد بن حنبل يقول : والتيمم ضربة واحدة للوجه والكفين ، يبدأ بوجه ثم يمسح كفيه أحداهما بالأخرى . قيل له : صح حديث عمار ، عن النبي - صلى الله عليه وسلم - في ذلك ؟ قال : نعم ، قد صح .
والقول بان الواجب في التيمم مسح الكفين فقط : رواية عن مالك ، وقول قديم للشافعي ، قال في القديم - فيما حكاه البيهقي في (( كتاب المعرفة)) - : قد روي عن النبي - صلى الله عليه وسلم - في الوجه والكفين ، ولو اعلمه ثابتاً لم أعده . قَالَ : فإنه ثبت عن عمار ، عن النبي - صلى الله عليه وسلم - الوجه والكفين ، ولم يثبت إلى المرفقين ، فما يثبت عن النبي - صلى الله عليه وسلم - أولى ، وبهذا الحديث كان يفتي سعد بن سالم . انتهى .
ومن العلماء من قال : الواجب مسح اليدين إلى الكوعين ، ويستحب مسحهما إلى المرفقين ، ولعله مراد كثير من السلف - أيضا -؛ فإن منهم من روي عنه : إلى الكوعين . وروي عنه : إلى المرفقين ، كالشعبي وغيره ، فدل على أن الكل عندهم
جائز .
وهو - أيضا - رواية عن مالك ، وقول وكيع ، وإسحاق ، وطائفة من
أصحابنا ، وحكوه رواية عن أحمد ، المنصوص عنه يدل على أن ذلك جائز ، لا أنه
أفضل .
وسيأتي ذكر الضربة الواحدة و والضربتين فيما بعد - أن شاء الله تعالى -؛ فإن البخاري افرد لذلك باباً .

* * *

6- باب
الصعيد الطيب وضوء المسلم ، يكفيه من الماء
وقال الحسن : يجزئه التيمم ما لم يحدث .
وأم ابن عباس وهو متيمم .
وقال يحيى بن سعيد : لا باس بالصلاة على السبخة والتيمم بها أو عليها .
ما بوب عليه البخاري من أن الصعيد الطيب وضوء المسلم : قد روي عن النبي - صلى الله عليه وسلم - ، ولكن إسناده ليس على شرط البخاري ، وقد خرجه الإمام أحمد ، وأبو داود ، والنسائي ، والترمذي من حديث أبي قلابة ، عن عمر ابن بجدان ، عن أبي ذر ، عن النبي - صلى الله عليه وسلم - ، قال :(( الصعيد الطيب وضوء المسلم )) - وفي رواية : (( طهور المسلم - وان لم يجد الماء عشر سنين ، فإذا وجد الماء فليمسه بشرته ، فإن ذلك خير )) .
وقال الترمذي : حسن صحيح .
وخرجه ابن حبان في(( صحيحه)) ، والدارقطني ، وصححه ، والحاكم .
وتكلم فيه بعضهم ؛ لاختلاف وقع في تسمية شيخ أبي قلابة ؛ ولأن عمرو ابن بجدان غير معروف - : قاله الإمام أحمد وغيره .
وقد روى هذا - أيضا - من حديث ابن سيرين ، عن أبي هريرة عن النبي - صلى الله عليه وسلم - .
خرجه الطبراني والبزار .
ولكن الصحيح عن ابن سيرين مرسلا - : قاله الدارقطني وغيره .
وأما ما حكاه عن الحسن ، أنه يجزئه التيمم ما لم يحدث ، فهذا قول كثير من العلماء ، وحكاه ابن المنذر عن ابن المسيب ، والحسن ، والزهري ، والثوري ، وأصحاب الرأي ، ويزيد بن هارون . قال : وروي ذلك عن ابن عباس ، وأبي جعفر .
وحكاه غير ابن المنذر - أيضا - عن عطاء ، والنخعي والحسن بن صالح ، والليث بن سعيد ، وهو رواية عن أحمد ، وقول أهل الظاهر .
واستدل لهذه المقالة بحديث : (( الصعيد الطيب طهور المسلم )) ، كما أشار إليه البخاري ، وأشار إليه الإمام أحمد - أيضا .
والمخالفون يقولون : المراد أنه في حكم الوضوء والطهور في استباحة ما يستباح بالطهور بالماء لا في رفع الحدث ، بدليل قوله : (( فإذا وجدت الماء فأمسه بشرتك )) ، ولو كان الحدث قد ارتفع لم يقيد بوجود الماء .
وقد طرد أبو سلمة بن عبد الرحمان قوله في أنه يرفع الحدث ، فقال : يصلي به ، وإن وجد الماء قبل الصلاة ، ولا ينتقض تيممه إلا بحدث جديد . وكذا قال في الجنب إذا لم تيمم ثم وجد الماء : لا غسل عليه .
وهذا شذوذ عن العلماء ، ويرده قوله : (( فإذا وجدت الماء فأمسه بشرتك )) ، ومن العجب أن أبا سلمة ممن يقول : أن من يصلي بالتيمم ثم وجد الماء في الوقت أنه يعيد الصلاة ، وهذا تناقض فاحش .
وذهب أكثر العلماء إلى أنه يتيمم لكل صلاة ، روي ذلك عن علي وابن عمر واستدل أحمد بقولهما ، وعن عمرو بن العاص ، وابن عباس في رواية عنه .
وروي الحسن بن عماره ، عن الحكم ، عن مجاهد ، عن ابن عباس ، قال : من السنة أن لا يصلي الرجل بالتيمم إلا صلاة والحدة ، ثم يتيمم للصلاة الأخرى .
وهذا في حكم المرفوع ، إلا أن الحسن بن عمارة ضعيف جداً .

وهو قول الشعبي ، وقتادة ، والنخعي ، ومكحول ، وشريك ، ويحيى بن سعيد ، وربيعة ، وحكي عن الليث - أيضا - ، وهو مالك ، والشافعي ، وأحمد في ظاهر
مذهبه ، وإسحاق ، وأبي ثور وغيرهم .
وقال إسحاق : هذا هو السنة .
وبناه ربيعة ويحيى بن سعيد ومالك وأحمد على وجوب طلب الماء لكل صلاة ، وقد سبقت الإشارة إلى هذا المسالة في (( كتاب : الوضوء )) .
ثم اختلف القائلون بالتيمم لكل صلاة على ثلاثة أقوال :
أحدها : أنه يجب التيمم لكل صلاة مفروضة ، وسواء فعلت كل مفروضة في وقتها أو جمع بين فريضتين في وقت واحد ، وهو قول مالك والشافعي وإسحاق ، ورواية عن أحمد .
والثاني : أنه يجب التيمم في وقت كل صلاة مفروضة ، ثم يصلي بذلك التيمم ما شاء ، ويقضي به فوائت ، ويجمع به فرائض ، ويصلي به حتى يخرج ذلك الوقت ،
وهذا ، وهذا هو المشهور عن أحمد ، وقول أبي ثور والمزني .
والثالث : أنه يتيمم لكل صلاة فرضاً كانت أو نفلا ، حكي عن شريك ، وهو وجه ضعيف لأصحابنا .
ومذهب مالك : لا يصلي نافلة مكتوبة بتيمم ومكتوبة بتيمم واحد إلا أن تكون نافلة بعد ومكتوبة ، قال : وان صلى ركعتي الفجر بتيمم واحد أعاد التيمم لصلاة
الفجر .
وقد ذهب طائفة ممن يرى أن التيمم يصلي به ما لم يحدث إلى أنه يرفع الحدث رفعا مؤقتا بوجود الماء ، وهو قول طائفة من أصحابنا والحنفية والظاهرية ، ووافقهم طائفة ممن يرى أن لا يصلى فريضتان من الشافعية كابن سريج ، ومن المالكية ، وقالا : أنه ظاهر قول مالك في (( الموطإ )) .
ولهذا قيل : أن النزاع في المسالة عند هؤلاء لفظي لا معنوي ، وإنما يكون النزاع فيها معنويا مع أبي سلمة بن عبد الرحمان كما سبق حكاية قوله والله أعلم .
وأما ما حكاه عن ابن عباس أنه أم وهو متيمم ، فالمراد : أنه أم المتوضئين وهو متيمم ، وقد حكاه الإمام أحمد عن ابن عباس أيضا ، واحتج به .
وقد خرجه سعيد بن منصور : ثنا جرير بن عبد الحميد ، عن أشعث بن
إسحاق ، عن جعفر بن أبي المغيرة ، عن سعيد بن جبير ، قال ، كان ابن عباس في نفر من أصحاب محمد - صلى الله عليه وسلم - ، منهم ، : عمار بن ياسر ، وكانوا يقدمونه يصلي بهم لقرابته من رسول الله - صلى الله عليه وسلم - ، وصلى بهم ذات يوم ، فاخبرهم أنه صلى بهم وهو جنب متيمم .
ورخص في ذلك سعيد بن المسيب ، والحسن ، وعطاء ، والزهري ، وحماد ، ومالك ، والثوري ، والشافعي ، وأحمد ، وإسحاق ، وأبو حنيفة ، وأبو يوسف ، وأبو ثور ، وهو رواية عن الأوزاعي .
وكره ذلك آخرون :
روى أبو إسحاق ، عن الحارث ، عن علي ، قال : لا يؤم المتيمم المتوضئ .
وكرهه النخعي ، والحسن بن حي ، والأوزاعي في رواية ، ويحيى بن سعيد ، وربيعة ، ومحمد بن الحسن .
وعن الأوزاعي رواية ، أنه لا يؤمهم إلا أن يكون أميرا ، وان كانوا متيممين فله أن يؤمهم ، كذلك قال الأوزاعي وربيعة ويحيى بن سعيد .
وهذا لا احسب فيه خلافا ، وكلام ابن المنذر يدل على أنه محل خلاف - أيضا - وفية نظر.

وفي المنع من إمامة المتيمم للمتوضئين حديثان مرفوعان من رواية عمر بن الخطاب وجابر بن عبد الله ، وإسنادهما لا يصح .
وفي الجواز حديث : صلاة عمرو بن العاص بأصحابه وهو جنب ، فتيمم من البرد وصلى بهم وذكر ذلك للنبي - صلى الله عليه وسلم - ، وقد ذكره البخاري فيما بعد - تعليقا - وسنذكره في موضعه - أن شاء الله .
وذكر البخاري لهذه المسألة في هذا الباب قد يشعر بأن مأخذ جواز ذلك عنده أن التيمم يرفع الحدث .
وقد قال الزهري : يؤم المتيمم المتوضئين ؛ لأن الله طهره .
وقال الأوزاعي - في رواية أبي إسحاق الفزاري ، عنه - : يؤمهم ، ما زادته . فريضة الله ورخصته إلا طهورا .
وأكثر العلماء لم يبنوا جواز إمامته على رفع حدثه ، ولهذا أجاز ذلك كثير ممن يقول : أن التيمم لا يرفع الحدث كمالك والشافعي وأحمد ، لكن الإمام أحمد ذكر أن ما فعله ابن عباس يستدل به على أن طهارة التيمم كطهارة الماء يصلي بها ما لم يحدث . ولكن يختلف مذهبه في صحة ائتمام المتوضئ والمغتسل بالتيمم ؛ فإن المتيمم يصلي بطهارة شرعية قائمة مقام الطهارة بالماء في الحكم ، فهو كائتمام الغاسل لرجليه بالماسح لخفيه ، بخلاف من لم يجد ماء ولا ترابا فإنه لا يأتم به متوضئ ولا متيمم ، ولا يأتم به إلا من هو مثله ؛ لأنه لم يأت بطهارة شرعية بالكلية .
والمانعون من ائتمام المتوضئ بالمتيمم ألحقوه بائتمام القارئ بالأمي الذي لا يقرا الفاتحة إذا صلى بتسبيح وذكر ، وبصلاة القائم خلف القاعد ؛ فإن كلا منهما أتى ببدل ، ولا يصح أن يأتي به إلا من هو مثله .
ويجاب عن ذلك : بأن الأمي مخل بركن القيام الأعظم وهو القراءة ، والقرآن مقصود لذاته في الصلاة بخلاف الطهارة ؛ فإنها لا تراد لذاتها بل لغيرها ، وهو استباحة الصلاة بها ، والتيمم يبيح الصلاة كطهارة الماء .
وأما ائتمام القائم بالقاعد فقد أجاز جماعة من العلماء ، وأجاز أحمد في صورة خاصة ، فإن القاعد قد أتى ببدل القيام وهو الجلوس ، واتى بركن القيام الأعظم وهو القراءة .
وأما ما حكاه عن يحيى بن سعيد ، أنه لا بأس بالتيمم بالسبخة والصلاة عليها :
فالأرض السبخة هي المالحة التي لا تنبت ، وأكثر العلماء على جواز التيمم بها ، وقد تيمم النبي - صلى الله عليه وسلم - بالجدار خارج المدينة ، وأرض المدينة سبخة ، وهو قول مالك والأوزاعي والثوري وأبي حنيفة والشافعي وغيرهم .
وقال إسحاق : لا تيمم بالسباخ لأنها لا تنبت ، وقد فسر ابن عباس الصعيد الطيب بأرض الحرث ، والسباخ ليست كذلك .
واختلف قول الإمام أحمد فيه ، فقال - في رواية - : لا يعجبني التيمم بها . وقال - مرة - : أن لم يجد فلا بأس . وقال - مرة - : أن تيمم منها يجزئه ، وأرض الحرث أحب إلي . وقال - مرة - : أن اضطر إليها أجزأه ، وإن لم يضطر فلينظر الموضع الطيب - يعني : تراب الحرث - قال - مرة - : من الناس من يتوقى ذلك ، وذلك أن السبخة تشبه الملح .

واستدل بقول ابن عباس : (( أطيب الصعيد أرض الحرث )) . ولكن هذا يدل على أن غير أرض الحرث تسمى صعيدا- أيضا- ، لكن أرض الحرث أطيب منها .
قال أبو بكر الخلال : السباخ ليس هي عند أبي عبد الله كأرض الحرث ، إلا أنه سهل بها إذا اضطر إليها ، وإنما سهل بها إذا كان لها غبار ، فأما أن كانت قحلة كالملح فلا يتيمم بها أصلا .
وأما الصلاة في السباخ ، فقال أحمد - مرة - : تجزئه ، وقال - مرة - : ما سمعت فيها شيئاً.
وقال حرب : قلت لأحمد : هل بلغك أن أحدا كره الصلاة في الأرض السبخة ؟ قال : لا .
قال حرب : ثنا عبد الوهاب بن الضحاك : حدثني إسماعيل بن عياش ، قال : سمعت أناسا من أهل العلم يكرهون الصلاة في السباخ ، ورخص جماعة من أهل العلم في الصلاة في السباخ .
عبد الوهاب هذا ، لا يعتمد عليه .
وخرج البخاري في هذا الباب حديث عمران بن حصين بطوله ، فقال :

344- حدثنا مسدد بن مسرهد : ثنا يحيى بن سعيد : ثنا عوف : ثنا أبو رجاء ، عن عمران بن حصين ، قال : كنا في سفر مع النبي - صلى الله عليه وسلم - ، وإنا أسرينا ، حتى كنا في آخر الليل وقعنا وقعة ، ولا وقعة أحلى عند المسافر منها ، فما أيقظنا إلا حر الشمس ، فكان أول من استيقظ فلان ثم فلان ثم فلان - يسميهم أبو رجاء ، فنسي عوف - ، ثم عمر بن الخطاب الرابع ، وكان النبي - صلى الله عليه وسلم - إذا نام لم نوقظه حتى يكون هو يستيقظ ؛ لأنا لا ندري ما يحدث له في نومه ، فلما استيقظ عمر ورأى ما أصاب الناس - وكان رجلا جليدا - فكبر ورفع صوته بالتكبير ، فما زال يكبر ويرفع صوته بالتكبير حتى استيقظ لصوته النبي - صلى الله عليه وسلم - ، فلما استيقظ شكوا إليه الذي أصابهم ، فقال : (( لا ضير - أو : لا يضير - ، ارتحلوا )) ، فارتحلوا فسار غير بعيد . ثم نزل فدعا بالوضوء فتوضأ ، ونودي بالصلاة ، فصلى بالناس ، فلما انفتل من صلاته إذا هو برجل معتزل لم يصل مع القوم ، فقال : ((ما منعك يا فلان أن تصلي مع القوم ؟)) قال : أصابتني جنابة ، ولا ماء ، قال : (( عليك بالصعيد ؛ فإنه يكفيك )) ، ثم سار النبي - صلى الله عليه وسلم - ، فاشتكى الناس إليه من العطش ، فنزل فدعا فلانا - كان يسميه أبو رجاء ، نسيه عوف - ، ودعا عليا ، فقال : ((أذهبا فابتغيا الماء)) فانطلقا فتلقيا امرأة بين مزادتين - أو سطيحتين - من ماء على بعير لها ، فقالا لها : أين الماء ؟ قالت : عهدي بالماء أمس هذه الساعة ، ونفرنا خلوفا ، فقالا لها : انطلقي إذا ، قالت : إلى أين ؟ قالا : إلى رسول الله - صلى الله عليه وسلم - قالت : الذي يقال له الصابئ ؟ قالا : هو الذي تعنين ، فانطلقي ، فجاءا بها إلى النبي - صلى الله عليه وسلم - ، وحدثاه الحديث ، قال : فاستنزلوها عن بعيرها ، ودعا النبي- صلى الله عليه وسلم - بإناء ، ففرغ فيه من أفواه المزادتين - أو السطيحتين - ، وأوكأ أفواهمها ، وأطلق العزالي ، ونودي في الناس : اسقوا واستقوا ، فسقى من سقى ، واستقى من شاء ، وكان آخر ذلك أن أعطى الذي أصابته الجنابة إناء من ماء ، قال : ((اذهب فأفرغه عليك)) . وهي قائمة تنظر إلى ما يفعل بمائها ، وايم الله ، لقد اقلع عنها وإنه ليخيل إلينا أنها أشد ملأة منها حين ابتدأ فيها ، فقال النبي - صلى الله عليه وسلم - : ((اجمعوا لها)) ، فجمعوا لها من بين عجوة ودقيقة وسويقة ، حتى جمعوا لها طعاما فجعلوه في ثوب ، وحملوها على بعيرها ، ووضعوا الثوب بين يديها . قال لها : ((تعلمين ما رزئنا من مائك شيئا ، ولكن الله هو الذي أسقانا)) ، فأتت أهلها وقد احتبست عنهم ، قالوا : ما حبسك يا فلانة ؟ قالت : العجب ! لقيني رجلان ، فذهبا بي إلى هذا الرجل الذي يقال له : الصابئ ، ففعل كذا وكذا ، فو الله ، أنه لأسحر الناس من بين هذه وهذه - وقالت بإصبعيها الوسطى والسبابة فرفعتهما إلى السماء - والأرض - ، أو أنه لرسول الله حقا ، فكان المسلمون بعد ذلك يغيرون على من حولها من المشركين ولا يصيبون الصرم الذي هي منه ،

فقالت يوما لقومها : ما أرى أن هؤلاء القوم يدعونكم عمدا ، فهل لكم في الإسلام ؟ فأطاعوها فدخلوا في الإسلام .
قَالَ أبو عبد الله : صبأ : خرج من دين إلى غيره .
وقال أبو العالية : الصابئون : فرقة من أهل الكتاب يقرءون الزبور .
فوائد هذا الحديث كثيرة جدا ، ونحن نشير إلى مهماتها إشارة لطيفة - أن شاء الله تعالى :
فأما قوله : ((كان النبي - صلى الله عليه وسلم - إذا نام لم يوقظه أحد حتى يكون هو يستيقظ ، لأنا لا ندري ما يحدث له في نومه)) ، فالمراد : أنه - صلى الله عليه وسلم - كان يوحى إليه في نومه كما يوحى إليه في يقظته ، ورؤيا الأنبياء وحي ، ولهذا كانت تنام أعينهم ولا تنام قلوبهم ، فكانوا يخشون أن يقطعوا عليه الوحي إليه بإيقاظه .
ولا تنافي بين نومه حتى طلعت الشمس وبين يقظة قلبه ؛ فإن عينيه تنامان ، والشمس إنما تدرك بحاسة البصر لا بالقلب .
وقد يكون الله - عز وجل - أنامه حتى يسن لأمته قضاء الصلاة بعد فوات وقتها بفعله ، فإن ذلك آكد من تعليمه له بالقول ، وقد ورد التصريح بهذا من حديث ابن مسعود ، أن النبي - صلى الله عليه وسلم - لما صلى بهم الصبح ذلك اليوم بعد طلوع الشمس وانصرف قال : ((أن الله - عز وجل - لو شاء أن لا تناموا عنها لم تناموا ، ولكن أراد أن يكون لمن بعدكم)) . خرجه الإمام أحمد وغيره .
وهذا يشبه ما ذكره مالك في (( الموطإ )) أنه بلغه عن النبي - صلى الله عليه وسلم - ، أنه قال : ((إنما أنسى لأسن)) .
وقوله : ((ما أيقظنا إلاّ حر الشمس )) ، يدل على أن الشمس كانت قد ارتفعت وزال وقت النهي عن الصلاة ، لأن حرها لا يكاد يوجد ألا بعد ذلك ، ففي هذا دليل على أن ارتحالهم عن ذلك المكان لم يكن للامتناع من القضاء في وقت النهي عن الصلاة ، بل كان تباعدا عن المكان الذي حضرهم فيه الشيطان ، كما جاء التصريح به في حديث آخر .
ولكن في صحيح مسلم في هذا الحديث - أعني : حديث عمران بن حصين ، أنهم ناموا حتى بزغت الشمس وان النبي - صلى الله عليه وسلم - لما رفع رأسه ورأى الشمس قد بزغت قال : ((ارتحلوا)) فسار بنا حتى إذا ابيضت الشمس نزل فصلى بنا الغداة .
كذا خرجه من رواية سلم بن زرير ، عن أبي رجاء ، وفي سياقه بعض مخالفة لرواية عوف ، عن أبي رجاء التي خرجها البخاري ، وفيه : أنه كان أول من استيقظ أبو بكر - رضي الله عنه .
وقوله : (( فدعا رسول الله - صلى الله عليه وسلم - بالوضوء فتوضأ )) يدل على أن من معه ماء وكان في مفازة فإنه يتوضأ منه ، ولا يتيمم ويحبسه خشية أن يبتلى هو أو أحد من رفقته
بعطش .
ويدل على هذا : أن عمران ذكر أن النبي - صلى الله عليه وسلم - لما صلى بهم وسار شكى الناس إليه العطش .
وفي رواية سلم المشار إليها : قال عمران : ثم عجلني في ركب بين يديه ، نطلب الماء وقد عطشنا عطشا شديدا - وذكر الحديث ، وهذا محمول على أنه - صلى الله عليه وسلم - لم يخش على نفسه عطشا ، فإن من خاف على نفسه العطش ومعه ماء يسير فإنه يتيمم ويدعه لشربه .

وقد روى عطاء بن السائب ، عن سعيد بن جبير ، عن ابن عباس ، قال : إذا كنت مسافرا وأنت جنب أو أنت على غير وضوء فخفت أن توضأت أن تموت من العطش فلا توضأ ، واحبسه لنفسك .
خرجه الأثرم .
وخرجه الدارقطني من طريق عطاء بن السائب ، عن زاذان ، عن علي ، في الرجل يكون في السفر فتصيبه الجنابة ومعه الماء القليل يخاف أن يعطش ، قال : يتيمم ولا
يغتسل .
قال الإمام أحمد : عدة من أصحاب النبي - صلى الله عليه وسلم - يحبسون الماء لشفاههم ويتيممون . ونص على أنه لو رأى قوما عطاشا ومعه إداوة من ماء ، أنه يسقيهم الماء ويتيمم .
واختلف أصحابنا : هل ذلك على الوجوب أو الاستحباب ؟ على وجهين ، أصحهما : أنه للوجوب ، وهو قول الشافعية .
فهذا الحديث محمول على أنه - صلى الله عليه وسلم - لم يخف على نفسه عطشا ، ولم يجد قوما عطاشا في الحال ، فلذلك توضأ بالماء ولم يتيمم . ويدل على أنه لا يحبس الماء لخوف عطش يحدث لرفقته .
ولم ينص أحمد على حبس الماء خشية عطش يحدث لرفقته ، وإنما قال أصحابه متابعة لأصحاب الشافعي ، وقالوا : هل حبس الماء لعطش غيره المتوقع واجب أو مستحب ؟ فيه وجهان ، قالوا : وظاهر كلام أحمد أنه مستحب غير واجب ؟ لان حاجة الغير هنا متوقعة وحاجته للطهارة حاضرة ، وقد ترجحت بكونه مالكا ، ولهذا قدمنا نفقة الخادم على نفقة الوالدين ، وان كانت حاجتهما إلى النفقة اشد من حاجة نفسه إلى الخدمة ، تقديما لنفسه على غيره .
قلت : وحديث عمران يدل على أنه لا يستحب - أيضا - بل يقدم الوضوء على عطش الرفيق المتوقع ، فإنه لو كان ذلك أفضل من الوضوء لحبس النبي - صلى الله عليه وسلم - الماء وتيمم ، فإنه كان معه خلق من أصحابه ، وكان الماء معهم قليلا جدا ولهذا شكوا إليه العطش عقيب ذلك عند اشتداد حر الشمس وارتفاع النهار ، وكان الماء منهم بعيدا .
وقد أشار إلى هذا المعنى الذي ذكرناه أبو المعالي الجويني من الشافعية ، وخالف أصحابه فيما ذكروه من حبس الماء لعطش رفقته المتوقع ، وهذا هو الذي دلت عليه هذه السنة الصحيحة ، والله أعلم .
وفي الحديث : دليل على أن الفوائت يؤذن لها وتصلى جماعة .
وقوله - صلى الله عليه وسلم - للذي لم يصل مع القوم : ((ما منعك أن تصلي مع القوم ؟)) قَالَ : أصابتني جنابة ولا ماء . قَالَ : (( عليك بالصعيد ، فإنه يكفيك )) فيه دليل على التيمم للجنابة كالتيمم للحدث الأصغر ، ودليل على أن عادم الماء يكفيه الصعيد من الماء .
ولهذه الكلمة خرج البخاري هذا الحديث في هذا الباب ، وجعله دليلا له على إقامة التيمم مقام الطهارة بالماء عند عدم الماء ، فيؤخذ من هذا أنه يصلي به كما يصلي بالماء ، كما هو اختيار البخاري ومن قال بقوله من العلماء .
وفية دليل على أنه لا يجب طلب الماء إذا غلب على الظن عدمه أو قطع بذلك ، فإنه - صلى الله عليه وسلم - أمره بالتيمم ، ولم يأمره بطلب ، ولا بسؤال رفقته .

وقد ذهب ابن حامد من أصحابنا إلى أنه لا يلزمه سؤال رفقته ، وان قلنا : يلزمه الطلب ، وأنه إنما يلزمه طلبه في رحله ما قرب منه إذا احتمل وجود الماء ، والمنصوص عن أحمد : أن عليه أن يطلبه في رفقته .
وفي رواية مسلم المشار إليها فيما تقدم : أن النبي - صلى الله عليه وسلم - قال للرجل : (( يا فلان ما منعك أن تصلي معنا ؟ )) قال : يا نبي الله ، أصابتني جنابة . فأمره رسول الله - صلى الله عليه وسلم - ، فتيمم بالصعيد ، فصلى .
وفي الحديث - أيضا - أن النبي - صلى الله عليه وسلم - لما جاءه الماء أعطاه ماء وأمره أن يغتسل به ، وهذا مثل قوله في حديث أبي ذر : (( فإذا وجدت الماء فأمسه بشرتك )) ، وفيه رد على أبي سلمة في قوله : أنه لا غسل عليه ، كما سبق .
وقول تلك المرآة : (( ونفرنا خلوف )) .
قال الخطابي : النفر الرجال ، والخلوف الذين خرجوا للاستقاء ، وخلفوا النساء والأثقال ، يقال : أخلف الرجل واستخلف إذا استقى الماء .
قال : ويقال لكل من خرج من دين إلى دين آخر : صابئ - بالهمز ، وأما : صبا يصبو بلا همز فمعناه : مال .
قال : والعزالي جمع عزلاء ، وهي عروة المزادة ، يخرج منها الماء بسعة .
وقال غيره : العزلاء : فم المزادة الأسفل ، وتجمع على عزالى وعزالي - بكسر اللام وفتحها - كالصحاري والعذاري .
قال : والصرم : النفر النازلون على ماء ، وتجمع على أصرام ، فأما الصرمة - بالهاء - فالقطعة من الإبل نحو الثلاثين عددا .
قال : وقوله : (( ما رزئناك )) ، أي : ما نقصناك ، ولا أخذنا منك شيئا .
قلت : وفي الحديث معجزة عظيمة ، وعلم من أعلام نبوة النبي - صلى الله عليه وسلم - بتكثير الماء القليل ببركته ، وإرواء العطاش منه ، واستعمالهم وأخذهم منه في قربهم ، من غير أن ينقص الماء المأخوذ منه شيئا ، ولذلك قال المرآة : ((ما رزئناك من مائك شيئا ، وإنما سقانا الله - عز وجل - )) .
وفي رواية مسلم المشار إليها في هذا الحديث : ((فأمر براويتها فأنيخت ، فمج في العزلاوين العلياوين ، ثم بعث براويتها فشربنا ، ونحن أربعون رجلا عطاش حتى روينا ، وملأنا كل قربة معنا وإداوة ، وغسلنا صاحبنا ، غير أنا لم نسق بعيرا وهي تكاد تنضرج من الماء)) - يعني : المزادتين - وذكر بقية الحديث .
وإنما لم يستأذن المرآة أولا في الشرب من مائها والأخذ منه ، لأن انتفاعهم إنما كان بالماء الذي أمده الله بالبركة ، لم يكن من نفس مائها ، ولذلك قال : ((ما رزئناك من مائك شيئا ، وإنما سقانا الله )) .
ونظير هذا : أن جابرا صنع للنبي - صلى الله عليه وسلم - طعاما يسيرا في عام الخندق ، وجاء إلى النبي - صلى الله عليه وسلم - فساره بذلك ، وقال له : تعال أنت في نفر معك ، فصاح النبي - صلى الله عليه وسلم - : ((يا أهل
الخندق ، أن جابرا قد صنع لكم سورا ، فحيهلا بكم)) ، ثم جاء بهم جميعا ، فأكلوا حتى شبعوا ، والطعام بحاله .

فإن أكل أهل الخندق إنما كان مما حصلت فيه البركة بسبب النبي - صلى الله عليه وسلم - ، فكان - صلى الله عليه وسلم - هو الداعي لأهل الخندق كلهم إلى الطعام في الحقيقة ، فلذلك لم يحتج في استئذان جابر في ذلك .
وهذا بخلاف ما جرى لأبي شعيب اللحام لما دعاه النبي - صلى الله عليه وسلم - وجلساءه ، فلما قاموا تبعهم رجل لم يكن معهم حين دعوا ، فقال النبي - صلى الله عليه وسلم - لصاحب المنزل : ((أنه اتبعنا رجل لم يكن معنا حين دعوتنا ، فإن أذنت له دخل)) فأذن له فدخل .
وقد خرجاه في (( الصحيحين )) بمعناه من حديث أبي مسعود ، فإن ذلك اليوم لم يحصل فيه ما حصل في طعام جابر وماء المرآة المشركة - والله - سبحانه وتعالى - أعلم - ، فإن غالب ما كان يقع منه - صلى الله عليه وسلم - تكثير الطعام والشراب في أوقات الحاجة العامة إليه .
وفي حديث عمران - أيضا - دليل على جواز استعمال ماء المشركين الذين في قربهم ونحوها من أوعية الماء المعدة له ، وقد سبق الكلام على ذلك في (( كتاب
الوضوء )) .

* * *

7- باب
إذا خاف الجنب على نفسه المرض أو الموت
أو خاف العطش تيمم
ويذكر :أن عمرو بن العاص أجنب في ليلة باردة فتيمم ، وتلا : { وَلا تَقْتُلُوا أَنْفُسَكُمْ إِنَّ اللَّهَ كَانَ بِكُمْ رَحِيماً } [النساء :29] ، فذكر ذلك للنبي - صلى الله عليه وسلم - فلم يعنف ،
حديث عمرو بن العاص خرجه أبو داود من رواية يحيى بن أيوب ، عن يزيد بن أبي حبيب ، عن عمران بن أبي انس ، عن عبد الرحمان بن جبير ، عن عمرو بن العاص ، قال : احتلمت في ليلة باردة في غزوة ذات السلاسل ، فأشفقت أن اغتسلت أن اهلك ، فتيممت ثم صليت بأصحابي الصبح ، فذكروا ذلك للنبي - صلى الله عليه وسلم - ، فقال : ((يا عمرو ، صليت بأصحابك وأنت جنب!)) فأخبرته بالذي منعني من الاغتسال ، وقلت : إني سمعت الله يقول : { وَلا تَقْتُلُوا أَنْفُسَكُمْ إِنَّ اللَّهَ كَانَ بِكُمْ رَحِيماً } [النساء :29] ،فضحك رسول الله - صلى الله عليه وسلم - ، ولم يقل شيئا .
وخرجه - أيضا - من طريق عمرو بن الحارث وغيره ، عن يزيد بن أبي الحبيب ، عن عمران ، عن عبد الرحمان بن جبير ، عن أبي قيس مولى عمرو بن العاص ، أن عمرو بن العاص كان على سرية - فذكر الحديث بنحوه ، وقال فيه : فغسل مغابنه وتوضأ وضوءه للصلاة ، ثم صلى بهم - وذكر باقيه بنحوه ، ولم يذكر التيمم .
وفي هذه الرواية زيادة : ((أبي قيس)) في إسناده ، وظاهرها الإرسال .
وخرجه الإمام أحمد والحاكم ، وقال : على شرط الشيخين ،وليس كما قال ، وقال أحمد : ليس إسناده بمتصل .
وروى أبو إسحاق الفزاري في ((كتاب السير)) عن الأوزاعي ، عن حسان بن عطية ، قال : بعث النبي - صلى الله عليه وسلم - بعثا وامر عليهم عمرو بن العاص ، فلما اقبلوا سألهم عنه ، فأثنوا خيرا ، إلا أنه صلى بنا جنبا ، فسأله ، فقال : أصابتني جنابة فخشيت على نفسي من البرد ، وقد قال الله تعالى : { وَلا تَقْتُلُوا أَنْفُسَكُمْ إِنَّ اللَّهَ كَانَ بِكُمْ رَحِيماً } [النساء :29] ، فتبسم النبي - صلى الله عليه وسلم - .
وهذا مرسل .
وقد ذكره أبو داود في ((سننه)) تعليقا مختصرا ، وذكر فيه : أنه تيمم .
وأكثر العلماء : على أن من خاف من استعمال الماء لشدة البرد فإنه يتيمم
ويصلي ، جنبا كان أو محدثا .
واختلفوا هل يعيد ، أم لا ؟
فمنهم من قال : لا إعادة عليه ، وهو قول الثوري ، والأوزاعي ، وأبي حنيفة ، ومالك ، والحسن بن صالح ، وأحمد في رواية .
ومنهم من قال : عليه الإعادة بكل حال سواء كان مسافرا أو حاضرا ، وهو قول الشافعي ، ورواية عن أحمد .
ومنهم من قال : أن كان مسافرا لم يعد ، وإن كان حاضرا أعاد ، وهو قول آخر للشافعي ، ورواية عن أحمد ، وقول أبي يوسف ومحمد .
وحكى ابن عبد البر عن أبي يوسف وزفر : أنه لا يجوز للمريض في الحضر التيمم بحال .
وذكر أبو بكر الخلال من أصحابنا : أنه لا يجوز التيمم في الحضر لشدة البرد ، وهو مخالف لنص أحمد وسائر أصحابه .

وحكى ابن المنذر وغيره عن الحسن وعطاء : أنه إذا وجد الماء اغتسل به وأن
مات ؛ لأنه واجد للماء ، إنما أمر بالتيمم من لم يجد الماء .
ونقل أبو إسحاق الفزاري في ((كتاب السير)) عن سفيان نحو ذلك ، وانه لا يتيمم لمجرد خوف البرد ، وإنما يتيمم لمرض مخوف ، أو لعدم الماء .
وينبغي أن يحمل كلام هؤلاء على ما إذا لم يخش الموت ، بل أمكنه استعمال الماء المسخن وإن حصل له به بعض الضرر . وقد روي هذا المعنى صريحا عن الحسن
- أيضا - ، وكذلك نقل أصحاب سفيان مذهبه في تصانيفهم ، وحكوا أن سفيان ذكر أن الناس اجمعوا على ذلك .
وقد سبق الكلام في تفسير الآية ، وان الله تعالى أذن في التيمم للمريض وللمسافر ولمن لم يجد الماء من أهل الأحداث مطلقا ، فمن لم يجد الماء فالرخصة له محققة .
وأما المرض والسفر فهما مظنتان للرخصة في التيمم ، فإن وجدت الحقيقة فيهما جاز التيمم ، فالمرض مظنة لخشية التضرر باستعمال الماء ، والسفر مظنة لعدم الماء ، فإن وجد في المرض خشية التضرر وفي السفر عدم الماء جاز التيمم ، وإلا فلا .
وأما من قال من الظاهرية ونحوهم : أن مطلق المرض يبيح التيمم سواء تضرر باستعمال الماء أو لم يتضرر ، فقوله ساقط يخالف الإجماع قبله ، وكان يلزمه أن يبيح التيمم في السفر مطلقا سواء وجد الماء أو لم يجده .
وقول البخاري : ((إذا خاف على نفسه المرض أو الموت)) يشير إلى الرخصة في التيمم إذا خاف من شدة البرد على نفسه المرض ، ولا يشترط خوف الموت خاصة ، وهذا ظاهر مذهب أحمد ، واحد قولي الشافعي .
والقول الثاني : لا يجوز التيمم إلا إذا خاف التلف ، إما تلف النفس أو تلف عضو منه ، وحكي رواية عن أحمد ، وفي صحتها عنه نظر .
والحنيفية السمحة أوسع من ذلك ، وخوف الموت أو المرض هو داخل في معنى المرض الذي أباح الله التيمم معه ؛ لأنه إنما يباح التيمم لمرض يخشى منه زيادته أو التلف ، فحيث خشي ذلك فقد وجد السبب المبيح للتيمم .
ولو كان في الغزو وهو يجد الماء لكنه يخشى على نفسه من العدو أن اشتغل بالطهارة ، ففيه عن أحمد روايتان :
إحداهما : يتيمم ويصلي ، اختارها أبو بكر عبد العزيز .
والثانية : يؤخر الصلاة إلى أن يقدر على الوضوء ، كما أخر النبي - صلى الله عليه وسلم - الصلوات يوم الخندق .
ولو احتاجت المرآة إلى الوضوء وكان الماء عنده فساق تخاف منهم على نفسها ، فقال أحمد : لا يلزمها الوضوء . وتوقف مرة في ذلك .
وأما إذا خاف العطش على نفسه ، فإنه يحبس الماء ويتيمم ، وقد سبق قول علي وابن عباس في ذلك ، وحكاية أحمد له عن عدة من الصحابة . وقد ذكر ابن المنذر أنه إجماع من يحفظ عنه من أهل العلم ، وسمى منهم جماعة كثيرة .
وقد سال قوم النبي - صلى الله عليه وسلم - ، فقالوا : إنا نركب البحر ونحمل معنا القليل من الماء ، فإن توضأنا به عطشنا ، أفنتوضأ بماء البحر ؟ فقال لهم النبي - صلى الله عليه وسلم - : ((هو الطهور ماؤه ، الحل ميتته)) .

وسؤالهم يشعر بأن من معه ماء يسير لا يتوضأ به وهو يخشى العطش على نفسه ، وأقرهم - صلى الله عليه وسلم - على ذلك ، ولم يردهم عن اعتقادهم .
خرج البخاري في هذا الباب حديث عمار من رواية أبي موسى الأشعري ، عنه ، فقال :
345- ثنا بشر بن خالد : ثنا محمد- هو : غندر - ، عن شعبة ، عن سليمان ، عن أبي وائل : قال أبو موسى لعبد الله بن مسعود : إذا لم تجد الماء لا تصلي؟ قال عبدالله : لو رخصت لهم في هذا ، كان إذا وجد أحدهم البرد قال هكذا - يعني : تيمم - وصلى . قال : قلت فأين قول عمار لعمر؟ قال : إني لم أرى عمر قنع بقول عمار .
346- حدثنا عمر بن حفص : ثنا أبي ، عن الأعمش ، قال : سمعت شقيق ابن سلمة قال : كنت عند عبد الله وأبي موسى ، فقال له أبو موسى : أرأيت يا أبا
عبد الرحمان ، إذا أجنب الرجل فلم يجد ماء كيف يصنع؟ فقال عبد الله : لا يصلي حتّى يجد الماء . فقال أبو موسى : فكيف تصنع بقول عمار حين قَالَ له النَّبيّ - صلى الله عليه وسلم - : ((كان يكفيك)) ؟ قال : ألم تر عمر لم يقنع منه بذلك؟ فقال أبو موسى : دعنا من قول عمار ، كيف تصنع بهذه الآية؟ فما درى عبدالله ما يقول . فقال : لو أنا رخصنا لهم في هذا لأوشك إذا برد على أحدهم الماء أن يدعه ويتيمم . فقلت لشقيق : فإنما كره
عبد الله لهذا؟ قال : نعم .
كان عمر بن الخطاب وعبدالله بن مسعود يقولان : أن التيمم إنما يجوز عن الحدث الأصغر ، وأما عن الجنابة فلا يجوز ، وقالا : لا يصلي الجنب حتى يجد الماء ولو عدمه شهرا .
وروي ذلك عن طائفة من أصحاب ابن مسعود وأتباعهم كالأسود وأبي عطية والنخعي .
وقد روي عن عمر وابن مسعود أنهما رجعا عن ذلك ، ووافقا بقية الصحابة ، فإن عمر وكل الأمر في ذلك إلى عمار ، وقال له : نوليك ما توليت ، وابن مسعود رجع عن قوله في التيمم - : قاله الضحاك ، واتبعت الأمة في ذلك قول الصحابة دون عمر وابن مسعود . وقد خالفهما علي وعمار وأبو موسى الأشعري وجابر بن عبدالله وابن عباس .
وقد صح عن النبي - صلى الله عليه وسلم - أمر الجنب إذا لم يجد الماء بأن يتيمم ويصلي ، في
حديث عمران بن حصين المتقدم ، وحديث عمار ، وروي - أيضا - من حديث أبي ذر وغيره .
وشبهة المانعين : أن الله تعالى قال : { وَلا جُنُباً إِلَّا عَابِرِي سَبِيلٍ حَتَّى تَغْتَسِلُوا } [النساء :43] ، وقال : { ) وَإِنْ كُنْتُمْ جُنُباً فَاطَّهَّرُوا } [المائدة :6] - يعني به :
الغسل - ، ثم ذكر التيمم عند فقد الماء بعد ذكره الأحداث الناقضة للوضوء ، فدل على أنه إنما رخص في التيمم عند عدم الماء لمن وجدت منه هذه الأحداث ، وبقي الجنب مأمورا بالغسل بكل حال .
وهذا مردود ؛ لوجهين :
أحدهما : أن آية الوضوء افتتحت بذكر الوضوء ، ثم بغسل الجنابة ، ثم أمر بعد ذلك بالتيمم عند عدم الماء ، فعاد إلى الحدثين معا ، وان قيل : أنه يعود إلى أحدهما ، فعوده إلى غسل الجنابة أولى ؛ لأنه أقربهما ، فأما عوده إلى أبعدهما وهو- وضوء الصلاة - فممتنع .

وأما آية سورة النساء ، فليس فيها سوى ذكر الجنابة ، وليس للوضوء فيها ذكر ، فكيف يعود التيمم إلى غير مذكور فيها ، ولا يعود إلى المذكور ؟
والثاني : أن كلتا الآيتين : أمر الله بالتيمم من جاء من الغائط ، ولمس النساء أو لم يجد الماء ، ولمس النساء إما أن يراد به الجماع خاصة ، كما قاله ابن عباس وغيره ، أو أنه يدخل فيه الجماع وما دونه من الملامسة لشهوة ، كما يقوله غيره ، فأما أن يخص به ما دون الجماع ففيه بعد .
ولما أورد أبو موسى على ابن مسعود الآية تحير ولم يدر ما يقول ، وهذا يدل على أنه رأى أن الآية يدخل فيها الجنب كما قاله أبو موسى .
وفي أمر النبي - صلى الله عليه وسلم - الجنب العادم للماء أن يتيمم ويصلي دليل على أنه - صلى الله عليه وسلم - فهم دخول الجنب في الآية ، وليس بعد هذا شيء .
ورد ابن مسعود تيمم الجنب ؛ لأنه ذريعة إلى التيمم عند البرد لم يوافق عليه ؛ لان النصوص لا ترد بسد الذرائع ، وأيضا ، فيقال : أن كان البرد يخشى معه التلف أو الضرر فإنه يجوز التيمم معه كما سبق .
وقد روى شعبة ، أن مخارقا حدثهم ، عن طارق ، أن رجلا أجنب فلم يصل ، فأتى النبي - صلى الله عليه وسلم - فذكر ذلك له ، فقال له : ((أصبت)) . وأجنب رجل آخر فتيمم وصلى ، فأتاه - صلى الله عليه وسلم - ، فقال له نحوا مما قال للآخر - يعني : ((أصبت)) .
خرجه النسائي ، وهو مرسل .
وقد يحمل هذا على أن الأول سأله قبل نزول آية التيمم ، والآخر سأله بعد
نزولها .
وروى أبو داود الطيالسي ، عن شعبة ، عن الحكم ، عن ذر ، عن ابن أبزى ، عن أبيه ، أن عمارا قال لعمر : أما تذكر يا أمير المؤمنين أني كنت أنا وأنت في سرية فأجنبنا ولم نجد الماء ، فأما أنت فلم تصل ، وأما أنا فتمعكت بالتراب وصليت ، فلما قدمنا على رسول الله - صلى الله عليه وسلم - ذكرنا ذلك له ، فقال (( أما أنت فلم يكن ينبغي لك أن تدع الصلاة ، وأما أنت يا عمار فلم يكن لك أن تتمعك كما تتمعك الدابة ، إنما كان يجزيك )) ـ وضر ب رسول الله - صلى الله عليه وسلم - بيده إلى الأرض إلى التراب ، ثُمَّ قَالَ- : (( هكذا )) ، ونفخ فيها ومسح وجهه ويديه إلى المفصل ، وليس فيه الذراعان .

* * *

8- باب
التيمم ضربة
347- حدثنا محمد بن سلام : ثنا أبو معاوية ، عن الأعمش ، عن شقيق ، قال : كنت جالسا مع عبد الله أبي موسى الأشعري ، فقال له أبو موسى : لو أن رجلا أجنب فلم يجد الماء شهرا ، أما كان يتيمم ويصلي ؟ فكيف تصنعون بهذه الآية في سورة المائدة { فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيداً طَيِّباً } [المائدة : 6 ] ؟ فقال عبد الله : لو رخص لهم هذا لأوشكوا إذا برد عليهم الماء أن يتيمموا بالصعيد . قلت : وإنما كرهتم هذا لذا ؟ قال : نعم . فقال أبو موسى : ألم تسمع قول عمار لعمر بن الخطاب : بعثني رسول الله - صلى الله عليه وسلم - في حاجة ، فأجنبت ، فلم أجد الماء ، فتمرغت في الصعيد كما تتمرغ الدابة ، فذكرت ذلك للنبي - صلى الله عليه وسلم - ، فقال : (( إنما كان يكفيك أن تصنع هكذا )) وضرب بكفه ضربة على الأرض ، ثم نفضها ، ثم مسح بها ظهر كفه بشماله ، أو ظهر شماله بكفه ، ثم مسح بهما وجهه . قال عبد الله : ألم تر عمر لم يقنع بقول عمار ؟
زاد يعلي ، عن الأعمش ، عن شقيق ، قال : كنت مع عبدالله وأبي موسى ، فقال أبو موسى : ألم تسمع قول عمار لعمر : أن رسول الله - صلى الله عليه وسلم - بعثني أنا وأنت ، فأجنبت فتمعكت بالصعيد ، فأتينا رسول الله - صلى الله عليه وسلم - فأخبرناه فقال : ((إنما كان يكفيك هكذا)) ، ومسح وجهه وكفيه واحدة؟
محمد بن سلام ، هو : البيكندي ، وقد اختلفوا في ضبط ((سلام)) : هل هو بالتخفيف أو بالتشديد؟ والتخفيف أكثر فيه واشهر ، ولأبي محمد عبد العظيم المنذري في ذلك جزء منفرد .
ثم ظهر لي أن التشديد فيه أصح ، فإن الذين رجحوا فيه التخفيف اعتمدوا على حكاية رويت عن محمد بن سلام ، أنه قال : أنا محمد بن سلام بتخفيف اللام ، وقد أفردت لذلك جزءا ، وذكرت فيه أن هذه الحكاية لا تصح ، وفي إسنادها متهم
بالكذب .
وقد خرج مسلم هذا الحديث عن يحيى بن يحيى وأبي بكر بن أبي شيبة وابن نمير كلهم ، عن أبي معاوية بهذا الإسناد والمتن ، إلا أن لفظه : فقال : ((إنما كان يكفيك أن تقول بيديك هكذا )) ، ثم ضرب بيديه الأرض ضربة واحدة ، ثم مسح الشمال على اليمين ، وظاهر كفيه ووجهه .
وخرجه - أيضا - من طريق عبد الواحد بن زياد ، عن الأعمش ، ولفظ حديثه : فقال رسول الله - صلى الله عليه وسلم - : ((إنما كان يكفيك أن تقول هكذا)) ، وضرب بيديه إلى الأرض ، فنفض يديه فمسح وجهه وكفيه .
وخرج القاضي إسماعيل المالكي حديث أبي معاوية ، عن ابن نمير ، عنه ، ولفظه : فقال رسول الله - صلى الله عليه وسلم - : ((إنما كان يكفيك أن تضرب بيديك على الأرض ، ثم تنفضهما ، ثم تمسح يمينك على شمالك وشمالك على يمينك ، ثم تمسح وجهك)) .
وخرج حديث عبد الواحد بن زياد ، عن محمد بن أبي بكر المقدمي ، عنه ، ولفظ حديثه : (( إنما كان يكفيك أن تقول هكذا )) ، وضرب بكفيه إلى الأرض مرة واحدة ، ثم مسح إحداهما بالأخرى ، ومسح وجهه .

وأما رواية يعلى ، عن الأعمش التي علقها البخاري ، فخرجها الإمام أحمد في ((المسند)) عن يعلى - وهو : ابن عبيد الطنافسي - كذلك .
وروى الإمام أحمد - أيضا - عن عفان : ثنا عبد الواحد ، عن الأعمش بهذا الحديث ، وفيه : وضرب بكفيه إلى الأرض ،ثم مسح كفيه جميعا ، ومسح وجهه مسحة واحدة بضربة واحدة .
قال عفان : وأنكره يحيى بن سعيد ، فسألت حفص بن غياث ، فقال : كان الأعمش يحدثنا به عن سلمة بن كهيل ، وذكر : أبا وائل .
وقال الإمام أحمد في رواية الأثرم : أن كان ما روى أبو معاوية حقا : روى عن الأعمش ، عن شقيق القصة . فقال - أيضا - : ضربة للوجه والكفين ، وتابعه عبد الواحد .
قال أبو عبد الله - يعني : أحمد - : فهذان جميعا قد اتفقا عليه ، يقولان : ضربة للوجه والكفين .
وإنما أنكر يحيى بن سعيد هذه اللفظة ، وتوقف فيها الإمام أحمد لان شعبة وحفص بن غياث وابن عيينة وغيرهم رووه : عن الأعمش ، ولم يذكروا الضربة الواحدة ، ولا صفة التيمم في حديثه عن شقيق ، عن أبي موسى ، كما ساق ذلك البخاري في الباب الماضي .
ثم ذكر أحمد أن أبا معاوية وعبد الواحد قد اتفقا على هذه اللفظة ، فزالت نكارة التفرد ، وقد تبين أن يعلى تابعهما - أيضا .
وقد كان الأعمش يروي هذا الحديث عن سلمة بن كهيل ، عن ابن أبزى ، عن عمار على اختلاف عليه في إسناده ، وذكر فيه : صفة التيمم بضربة واحدة ، ولكنه ذكر أنه زاد على مسح الكفين بعض الذراعين ، وقد ذكرنا ذلك فيما تقدم في (( باب : التيمم للوجه والكفين )) ، وذكرنا أن سلمة بن كهيل شك في الزيادة على الكفين ، وانه رواه عنه سفيان وشعبة والأعمش مع اختلاف عليهم في بعض الإسناد والمتن ، فربما علل ذكر الضربة الواحدة بأنه كان عند الأعمش ، عن سلمة بن كهيل ، وحمل عليه حديث أبي وائل ، كما قد يفهم ذلك من قول حفص بن غياث الذي ذكره عنه عفان ، إلا أن الأئمة اعتمدوا على رواية أبي معاوية وعبد الواحد ويعلى ، عن الأعمش ، عن شقيق وحده للضربة الواحدة ، وأبو معاوية مقدم في حديث الأعمش ، يرجع إليه فيه عند اختلاف أصحابه .
وقد رويت الضربة الواحدة عن عمار من طريق قتادة ، عن عزرة ، عن ابن
أبزى ، عن أبيه ، عن عمار - أيضا - ، وقد تقدم ذكره - أيضا . وحديث شعبة ، عن الحكم ، عن ذر ، عن ابن أبزى المتفق على تخريجه في ((الصحيحين)) كما تقدم يدل عليه - أيضا .
وقد اتفق الأئمة على صحة حديث عمار ، وتلقيه بالقبول .
قال إسحاق بن هانئ : سئل أحمد عن التيمم ؟ قال : ضربة واحدة للوجه والكفين ، قيل له : ليس في قلبك شيء من حديث عمار؟ قَالَ : لا .
وفي حديث أبي معاوية الذي خرجه البخاري هاهنا شيئان أنكرا على أبي معاوية :
أحدهما : ذكره مسح الوجه بعد مسح الكفين ، فإنه قال : ((ثم مسح وجهه)) ، وقد اختلف في هذه اللفظة على أبي معاوية ، وليست هي في رواية مسلم كما ذكرناه .

وكذلك خرجه النسائي عن أبي كريب ، عن أبي معاوية ، ولفظ حديثه : (( إنما كان يكفيك أن تقول هكذا )) وضرب بيديه على الأرض ضربة فمسح كفيه ، ثم نفضهما ، ثم ضرب بشماله على يمينه وبيمينه على شماله ، على كفيه ووجهه .
وخرجه أبو داود عن محمد بن سليمان الأنباري ، عن أبي معاوية ، ولفظه : ((إنما كان يكفيك أن تصنع هكذا)) فضرب بيده على الأرض فنفضهما ، ثم ضرب بشماله على يمينه وبيمينه على شماله على الكفين ، ثم مسح وجهه .
فاختلف على أبي معاوية في ذكر مسح الوجه ، وعطفه : هل هو بالواو ، أو بلفظ : ((ثم)) ؟
وقد قال الإمام أحمد في رواية بن عَبدةَ : رواية أبي معاوية ، عن الأعمش في تقديم مسح الكفين على الوجه غلط .
والثاني : أنه ذكر أن أبا موسى هو القائل لابن مسعود : إنما كرهتم هذا لهذا ، فقال ابن مسعود : نعم . وقد صرح بهذا في رواية أبي داود ، عن الأنباري المشار إليها ، وإنما روى أصحاب الأعمش ، منهم : حفص بن غياث ، ويعلى بن عبيد ، وعبد الواحد بن زياد أن السائل هو الأعمش ، والمسئول هو شقيق أبو وائل .
وقد ذكرنا فيما تقدم مسح الوجه واليدين في التيمم ، وهل الممسوح الكفان خاصة ، أم الكفان والذراعان إلى المرفقين ، أم إلى المناكب والآباط ؟
والكلام هنا في عدد الضرب الممسوح به :
فمن قَالَ : إنه يمسح الوجه والكفين ، قال أكثرهم : يمسح ذلك بضربة واحدة اتباعا لحديث عمار ، وهذا هو المروري عن علي وعمار وابن عباس ، وعن الشعبي وعطاء ويحيى بن كثير وقتادة وعكرمة ومكحول والأوزاعي ، وهو قول أحمد وإسحاق وأبي خيثمة وابن أبي شيبة وداود -وهو قول عامة أهل الحديث - : قاله الخطابي وغيره .
وقال ابن المنذر : بهذا نقول ؛ للثابت عن النبي - صلى الله عليه وسلم - أنه قال : (( التيمم ضربة للوجه والكفين )) .
وحكى عن طائفة منهم أنه يمسح وجهه بضربة ، وكفيه إلى الرسغين بضربة
أخرى . قال ابن المنذر : يروي هذا عن علي ، وحكاه غيره عن عطاء والنخعي والأوزاعي في رواية عنهما ، والشافعي في القديم .
ونقل حرب ، عن إسحاق : أن هذا هو المستحب ، ويجزئ ضربة واحدة . وروي حرب بإسناده ، عن عبد العزيز بن أبي رواد ، عن نافع ، عن ابن عمر ، قال : التيمم ضربتان : ضربة للوجه ، وضربة للكفين .
وبإسناده : عن عطاء والاوزاعي مثله .
وأما من قال : أن التيمم يبلغ إلى المرفقين ، فأكثرهم قالوا : يتيمم بضربتين :ضربة للوجه ، وضربة لليدين إلى المرفقين ، هذا هو الصحيح عن ابن عمر وعن جابر بن عبد الله ، وهو قول أكثر العلماء القائلين بذلك ، وهو قول مالك وأبي حنيفة والشافعي وغيرهم .
واختلفوا : هل ذلك على الوجوب ، أم على الاستحباب ؟
فقالت طائفة : هو على الوجوب ، لا يجزئ دونه ، وهو قول أبي حنيفة ، والشافعي في ظاهر مذهبه ، ورواية عن مالك .

وقالت طائفة : بل هو على الاستحباب ، ويجزئ ضربتان : إحداهما للوجه والأخرى للكفين ، وهو رواية عن مالك ، واختاره القاضي أبو يعلي من أصحابنا ، غير أن المجزئ عنده ضربة واحد للوجه والكفين ، وحكاه بعضهم رواية عن أحمد . وأنكر الخلال والأكثرون ثبوتها عنه .
وقال الخلال : إنما أجاز ذلك أحمد لمن تأول الأحاديث بفعلة ، إلا أن الأحاديث في ذلك عنه ضعاف جداً في الضربتين .
وأجاز إسحاق أن يتيمم بضربتين :ضربة للوجه وضربة إلى المرفقين ، إذا كان يرى الاقتصار على الكفين جائزاً ، فإن اعتقد أنه لا يجزئ فقد أخطأ .
وهذا يدل على أن الخلاف في الإجزاء عنده غير سائغ .
وقال طائفة من الخراسانيين من أصحاب الشافعي : الواجب عنده إيصال التراب إلى الوجه واليدين إلى المرفقين ، سواء حصل ذلك بضربة أو ضربتين ، ولا يجب عنده تعدد الضرب ، وخالفهم غيرهم من أصحاب الشافعي في ذلك .
وروى داود بن أبي هند ، عن الشعبي ، قَالَ : التيمم ضربة للوجه واليدين إلى المرفقين .
خرجه حرب الكرماني .
وروى ابن إسحاق ، عن نافع ، قال : رايت ابن عمر يضرب بيده في الأرض ، فيمسح بها وجهه ، ثم يضرب يده فيمسح بها ذراعيه .
وعن ابن عون ، قال : قلت للحسن : ارني كيف التيمم ؟ فضرب بيديه على الأرض ، ثم نفضهما ، ثم مسح بهما وجهه ، ثم ضرب بكفيه الأرض ، ثم مسح بهما على ذراعيه .
وعن داود ، عن الشعبي ، قال : التيمم ضربة للوجه والذراعين .
خرج ذلك كله القاضي إسماعيل المالكي .
وكذلك وصف سفيان الثوري التيمم .
وظاهر هذا يدل على الكفين لا يمسحان بانفرادهما ، بل يكفي ما أصابهما عند ضربهما بالأرض ، فإنه لا بد أن يتطاير الغبار على ظاهرهما وباطنهما .
وقد قال عكرمة في المتيمم : يضرب بكفيه على الأرض فيحركها ثم يمسح بوجهه وكفيه .
وهذا يرجع إلى أنه لا يجب الترتيب كما سيأتي ذكره - أن شاء الله تعالى .
وحكي عن ابن سيرين ، أنه تيمم بثلاث ضربات : ضربة للوجه ، وضربة
للكفين ، وضربة للذراعين إلى المرفقين .
وحكي عن ابن أبي ليلى والحسن بن حي ، أنه يتيمم بضربتين ، يمسح بكل ضربة وجهه ويديه إلى المرفقين .
قال ابن عبد البر : ما علمت أحداً من أهل العلم قال ذلك غيرهما .
وللشافعية وجه ضعيف . أنه يستحب ضربة للوجه وضربتان لليدين ، لكل يد ضربة ، ولهم وجه ضعيف - أيضا - ، أنه يشرع تكرار المسح في التيمم كالوضوء .
وقال حرب : ثنا محمود بن خالد : ثنا الوليد بن مسلم ، قال : قلت لأبي عمرو الأوزاعي : صف التيمم؟ فوضع كفيه على الأرض وضعا رفيقا ، ثم رفعهما ، ثم أمر إحداهما على الأخرى مسحا رفيقا ، ثم أمر بهما على وجهه ، ثم على كفيه .
قال : وثنا المسيب بن واضح : ثنا أبو إسحاق ، عن إسماعيل بن أبي خالد ، قال : سألت الشعبي عن التيمم؟ فضرب بيديه الأرض ، ثم ضرب إحداهما بالأخرى ، ثم مسح وجهه وكفيه .
وظاهر هذا يقتضي أنه يمسح أولا إحدى كفيه بالأخرى ، ثم يمسح وجهه ، ثم يمسح كفيه .

وفي بعض ألفاظ حديث عمار المذكورة في هذا الباب ما قد يشعر بهذا القول ، ولا يبقى حينئذ إشكال في رواية أبي معاوية ، عن الأعمش ؛ لأنه يكون قد مسح كفيه مرة قبل وجهه ومرة بعده ، وهذا غريب جدا ، وعند التأمل لا يدل حديث عمار على ذلك ؛ فإن لفظ رواية البخاري أنه مسح بالضربة ظهر كفيه بشماله أو ظهر شماله بكفه ، وهذا إنما يدل على أنه مسح ظهر كفه ببطن الأخرى .
وفي رواية مسلم : (( مسح الشمال على اليمين وظاهر كفيه )) ، فهذه تدل على أنه مسح كفيه إحداهما بالأخرى ظاهرهما وباطنهما .
وفي رواية أبي داود والنسائي : (( أنه مسح بشماله على يمينه وبيمينه على
شماله )) ، وهذا يدل على أنه مسح كل واحدة بالأخرى .
والمنصوص عن أحمد ، وهو مذهب الشافعي وغيره ، أنه يجب الترتيب في التيمم كما يجب في الوضوء ، فيمسح وجهه أولا ، ثم يمسح كفيه .
ومن أصحابنا المتأخرين من قال : لا يجب الترتيب في التيمم خاصة ؛ لأنهم قالوا في صفة التيمم : أنه يمسح وجهه بباطن أصابعه وظاهر كفيه براحتيه ، ويدلك كل راحة بالأخرى ويخلل الأصابع . قالوا : فيقع مسح باطن أصابعه مع مسح وجهه ، وهذا يخل بالترتيب .
وهذا الذي قالوه في صفة التيمم لم ينقل عن الإمام أحمد ، ولا قاله أحد من متقدمي أصحابه كالخرقي وأبي بكر وغيرهما .
قال المروذي : قلت لأبي عبد الله : أرني كيف التيمم؟ فضرب بيده باطن كفيه ، ثم مسح وجهه وكفيه بعضهما على بعض ضربة واحدة . وقال : هكذا .
وهذا يدل على أنه مسح وجهه بيديه ، ثم مسح يديه إحداهما بالأخرى من غير تخصيص للوجه بمسح باطن الأصابع ، وهذا هو المتبادر إلى الفهم من الحديث المرفوع ومن كلام من قال من السلف : أن التيمم ضربة للوجه والكفين .
وما قاله المتأخرون من الأصحاب فإنما بنوه على أن التراب المستعمل لا يصح التيمم به كالماء المستعمل .
وهذا ضعيف ؛ لان التراب المستعمل فيه لأصحابنا وجهان :
أحدهما : أنه يجوز التيمم به بخلاف الماء ؛ لأن الماء المستعمل قد رفع حدثا ، وهذا لم يرفع الحدث على ظاهر المذهب .
وعلى الوجه الثاني : أنه لا يتيمم بالتراب المستعمل ، فالمستعمل هو ما علق بالوجه أو تناثر منه ، فأما ما بقي على اليد الممسوح بها فهو بمنزلة ما يبقى في الإناء بعد الاستعمال منه ، وليس بمستعمل ، ويجوز التيمم به ، صرح به طائفة من أصحابنا والشافعية .
ونقل حرب ، عن إسحاق ، أنه وصف لهم التيمم ، فضرب بيديه ، ثم نفخهما ، فمسح بهما وجهه ، ثم ضرب بيده الثانية ولم ينفخهما ، ثم مسح ظهور الكفين اليمنى باليسرى واليسرى باليمنى ، ولم يذكر أنه مسح بطون كفيه اكتفاء بمرور التراب عليهما بالضرب بهما على الأرض ، وهذا في التيمم بالضربتين ظاهر ، ولا يتأتى مثله في الضربة الواحدة ؛ لأنه يخل بالترتيب .

وقد صرح العراقيون من أصحاب الشافعي : بأنه يسقط فرض الراحتين وما بين الأصابع حين يضرب اليدين على التراب ، ثم أوردوا على ذلك أنه لو سقط فرضهما بذلك لصار التراب الذي عليهما مستعملا ، فكيف يجوز مسح الذراعين به ولا يجوز نقل الماء الذي غسل به أحدى اليدين إلى الأخرى ، إلا على وجه ضعيف لهم؟
وأجابوا عن ذلك بوجهين :
أحدهما : أن اليدين كعضو واحد ، ولا يصير التراب والماء مستعملا إلا
بانفصاله ، ولم ينفصل التراب ، بخلاف الماء فإنه ينفصل فيصير مستعملا .
والثاني : أن هذا يحتاج إليه في التيمم لضرورة ، حيث لم يمكن أن ييمم الذراع بكفها ، فافتقر إلى الكف الأخرى فصار كنقل الماء من بعض العضو إلى بعضه ، وعلى قول هؤلاء لا يجب بعد ذلك مسح إحدى الراحتين بالأخرى ، بل هو مستحب .
ومن أصحابهم من حكى في وجوبه وجهين . وقال البغوي منهم : أن قصد بإمرار الراحتين على الذراعين مسح الراحتين حصل له ؛ وإلا فلا . وهذا يدل على أنه لا يحصل بضربهما بالأرض .
ومن أعيان أصحابنا المتأخرين من حكى قولا لم يسم قائله ، ورجحه في التيمم بضربة واحدة : أنه يمسح بباطن يديه وجهه ، ثم يمسح بهما ظاهر كفيه خاصة . قال : لان باطنهما يصيبه التراب حين يضرب بهما الأرض وحين يمسح بهما الوجه وظهر
الكفين ، فلو مسح إحداهما بالأخرى لتكرر مسحهما ثلاث مرات ، وتكرار مسح التيمم غير مشروع بخلاف الوضوء ، وهو - أيضا - ينافي أن يكون التيمم بضربة واحدة .
وهذا الذي قاله فيه نظر ؛ فإن تكرار المسح بتراب ضربة واحدة لا تتعدد به الضربات كتكرار مسح الرأس بماء واحد ؛ فإنه لا يكون تكرارا ، وقد سبق ذلك في الوضوء ، وإنما لم يشرع تكرار التيمم إذا وقع الأول موقعه ، وما أصاب باطن الكفين من التراب قبل مسح الوجه غير معتد به عند من يوجب الترتيب ، فلا يكون ذلك تكرارا - أيضا .
وقد تقدم أن حديث عمار يدل على أن النبي - صلى الله عليه وسلم - مسح بعد الضرب ظاهر كفيه وباطنهما .
وإنما يجب الترتيب في التيمم عن الحدث الأصغر . فأما الترتيب في التيمم عن الجنابة ففيه وجهان لأصحابنا وأصحاب الشافعي :
أحدهما : أنه واجب - أيضا -؛ لأن صفة التيمم عن الجنابة والحدث لا تختلف بخلاف الغسل والوضوء ، وأيضا ؛ فإن البدن كله في غسل الجنابة كالعضو الواحد ، وفي التيمم عضوان متغايران ، فيلزم الترتيب بينهما كأعضاء الوضوء .
والثاني : لا يجب ؛ لأن التيمم عن الجنابة يلتحق بالغسل ولا ترتيب فيه ، وعلى هذا الوجه فلا إشكال في توجيه رواية أبي معاوية ، عن الأعمش التي خرجها البخاري بتقديم الكفين على الوجه ؛ لأن النبي - صلى الله عليه وسلم - إنما علم عمارا ما كان يكفيه من التيمم عن الجنابة .
وقد حكى بعضهم عن الأعمش : أنه كان يذهب إلى تقديم مسح الكفين على الوجه في التيمم مطلقا ، فإن صح هذا عنه دل على أن ما روى عنه أبو معاوية محفوظ عن الأعمش ، وان أبا معاوية حَفِظَ عنه ولم يهم فيه ، كما قاله الإمام أحمد . والله أعلم .

ويحتمل أن الأعمش فسر هذا التفسير من عنده كما فسره شعبة - أيضا - من عنده كذلك بتقديم دلك اليدين على الوجه ، وقد ذكرناه فيما تقدم من طريق النسائي ، أو أن يكون ذلك من تفسير بعض الرواة عن شعبة والأعمش ؛ فإن كثيرا منهم لم يكن يفرق بين مدلول العطف بـ (( ثُمَّ )) وبالواو . والله تعالى أعلم .
... ... ...
* * *

9- باب
348- حدثنا عبدان : أبنا عبد الله : ثنا عوف ، عن أبي رجاء : ثنا عمران بن حصين الخزاعي ، أن رسول الله- صلى الله عليه وسلم - رأى رجلا معتزلا لم يصل في القوم ، فقال :
((يا فلان ، ما منعك أن تصلي في القوم ؟ )) ، قَالَ : أصابتني جنابة ، ولا ماء . قَالَ : ((عليك بالصعيد ؛ فإنه يكفيك)) .
قد سبق هذا الحديث بطوله من رواية يحيى القطان ، عن عوف ، واختصره هنا من رواية ابن المبارك ، عن عوف ، وختم به (( كتاب التيمم )) ؛ فإن فيه دلالة على تيمم الجنب إذا لم يجد الماء ، وعلى أن من كان في مكان يقطع أو يغلب على الظن أنه لا ماء فيه ، أو مع رفقة يعلم أنه لا ماء معهم ؛ فإنه لا يجب عليه طلب الماء ، بل له أن يتيمم ويصلي من غير طلب ، وقد استوفينا شرح ذلك كله مع شرح جميع الحديث فيما سبق . والله أعلم .
وقد روى هذا الحديث البخاري عن إسماعيل بن مسلم ، عن أبي رجاء ، عن عمران - فذكر الحديث ، وفيه : أن النبي - صلى الله عليه وسلم - أمر هذا الرجل أن يتيمم ، فتيمم ، وقال : ثم وجد الماء فلم يأمره بالإعادة .
وإسماعيل بن مسلم ، ضعيف الحديث .


فتح الباري - كتاب الصلاة

الكتاب : فتح الباري شرح صحيح البخاري
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)
كتاب الصلاة
* * *

بسم الله الرحمن الرحيم
8
كتاب الصلاة
1- باب
كيف فرضت الصلاة في الإسراء
وقال ابن عباس ؛ حدثني أبو سفيان في حديث هرقل ، فقال : يأمرنا - يعني : النبي - صلى الله عليه وسلم - بالصلاة والصدق والعفاف .
حديث أبي سفيان هذا قد خرجه البخاري بتمامه في أول كتابه ، وهو يدل على أن النبي - صلى الله عليه وسلم - كان أهم ما يأمر به أمته الصلاة ، كما يأمرهم بالصدق والعفاف ، واشتهر ذلك حتى شاع بين الملل المخالفين له في دينه ، فإن أبا سفيان كان حين قال ذلك مشركا ، وكان هرقل نصرانيا ، ولم يزل - صلى الله عليه وسلم - منذ بعث يأمر بالصدق والعفاف ، ولم يزل يصلي - أيضا - قبل أن تفرض الصلاة .
وأول ما أنزل عليه سورة : { اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ } [العلق:1] وفي أخرها : { أَرَأَيْتَ الَّذِي يَنْهَى } إلى قوله: { كَلاَّ لا تُطِعْهُ وَاسْجُدْ وَاقْتَرِبْ } [العلق:9-19] .
وقد نزلت هذه الآيات بسبب قول أبي جهل : لئن رأيت محمدا ساجدا عند البيت لأطأن على عنقه .
وقد ورد من حديث عفيف الكندي ، أنه رأى النبي - صلى الله عليه وسلم - يصلي بمكة حين زالت الشمس ومعه علي وخديجة ، وان العباس قال له : ليس على هذا الدين احد غيرهم .
وقد خرجه الإمام أحمد والنسائي في خصائص علي .
وقد طعن في إسناده البخاري في ((تاريخه)) والعقيلي وغير واحد .
وقد خرج الترمذي من حديث أنس ، قال : بعث النبي- صلى الله عليه وسلم - يوم الاثنين ، وصلى علي يوم الثلاثاء.
وإسناده ضعيف .
وقد خرجه الحاكم من حديث بريدة ، وصححه .
وفيه دليل على أن الصلاة شرعت من ابتداء النبوة ، لكن الصلوات الخمس لم تفرض قبل الإسراء بغير خلاف .
وروى الربيع ، عن الشافعي ، قال : سمعت ممن أثق بخبره وعلمه يذكر أن الله تعالى انزل فرضا في الصلاة ، ثم نسخه بفرض غيره ، ثم نسخ الثاني بالفرض في الصلوات الخمس .
قال الشافعي : كأنه يعني قول الله - عز وجل - : { يَا أَيُّهَا الْمُزَّمِّلُ - قُمِ اللَّيْلَ إِلَّا قَلِيلاً - نِصْفَهُ أَوِ انْقُصْ مِنْهُ قَلِيلاً - أَوْ زِدْ عَلَيْهِ } [المزمل:1-4] ثم نسخه في السورة معه بقوله : { إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أَدْنَى مِنْ ثُلُثَيِ اللَّيْلِ } الآية إلى قوله { فَاقْرَأُوا مَا تَيَسَّرَ مِنَ الْقُرْآنِ } [المزمل :20] فنسخ قيام الليل ، أو نصفه ، أو اقل ، أو أكثر بما تيسر .
قال الشافعي : ويقال نسخ ما وصف في المزمل بقول الله - عز وجل - : { أَقِمِ الصَّلاةَ لِدُلُوكِ الشَّمْسِ } ودلوك الشمس : زوالها { إِلَى غَسَقِ اللَّيْلِ } العتمة { وَقُرْآنَ الْفَجْرِ } الصبح { وَمِنَ اللَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَكَ } [الإسراء:78-79] فأعلمه أن صلاة الليل نافلة لا فريضة ، وان الفرائض فيما ذكر من ليل أو نهار .

قال : ويقال في قول الله - عز وجل - : { فَسُبْحَانَ اللَّهِ حِينَ تُمْسُونَ } المغرب والعشاء
{ وَحِينَ تُصْبِحُونَ } الصبح { وَلَهُ الْحَمْدُ فِي السَّمَاوَاتِ وَالأَرْضِ وَعَشِيّاً } العصر
{ وَحِينَ تُظْهِرُونَ } [الروم:17-18] الظهر . انتهى .
وقد روي عن طائفة من السلف تفسير هاتين الآيتين بنحو ما قاله الشافعي ، فكل أية منهما متضمنة لذكر الصلوات الخمس ، ولكنهما نزلتا بمكة بعد الإسراء .
والله أعلم .
وقد اجمع العلماء على أن الصلوات الخمس إنما فرضت ليلة الإسراء ، واختلفوا في وقت الإسراء :
فقيل : كان بعد البعثة بخمسة عشر شهرا ، وهذا القول بعيد جدا .
وقيل : أنه كان قبل الهجرة بثلاث سنين ، وهو اشهر .
وقيل : قبل الهجرة بسنة واحدة .
وقيل : قبلها بستة اشهر .
وقيل : كان بعد البعثة بخمس سنين ، ورجحه بعضهم ، قال : لأنه لا خلاف أن خديجة صلت معه بعد فرض الصلاة ، ولا خلاف إنها توفيت قبل الهجرة بمدة ، قيل بثلاث سنين، وقيل : بخمس ، وقد اجمع العلماء على أن فرض الصلاة كان ليلة الإسراء .
قلت : حكايته الإجماع على صلاة خديجة معه بعد فرض الصلاة غلط محض ، ولم يقل هذا أحد ممن يعتد بقوله .
وقد خرج أبو يعلى الموصلي والطبراني من حديث إسماعيل بن مجالد ، عن أبيه ، عن الشعبي ، عن جابر ، أن رسول الله - صلى الله عليه وسلم - سئل عن خديجة ؛ فإنها ماتت قبل أن تنزل الفرائض والأحكام ؟ فقال : ((أبصرتها على نهر من انهار الجنة ، في بيت من قصب ، لا لغو فيه ولا نصب)) .
وروى الزبير بن بكار ، بإسناد ضعيف ، عن يونس عن ابن شهاب ، عن عروة ، عن عائشة ، قالت : توفيت خديجة قبل أن تفرض الصلاة .
وقد فرق بعضهم بين الإسراء والمعراج ، فجعل المعراج إلى السماوات كما ذكره الله في سورة النجم ، وجعل الإسراء إلى بيت المقدس خاصة ، كما ذكره الله في سورة
{ سُبْحانَ } وزعم أنهما كانا في ليلتين مختلفتين ، وان الصلوات فرضت ليلة المعراج لا ليلة الإسراء .
وهذا هو الذي ذكره محمد بن سعد في طبقاته عن الواقدي بأسانيد له متعددة ، وذكر أن المعراج إلى السماء كان ليلة السبت لسبع عشرة خلت من شهر رمضان قبل الهجرة بثمانية عشر شهرا من المسجد الحرام ، وتلك الليلة فرضت الصلوات الخمس ، ونزل جبريل فصلى برسول الله - صلى الله عليه وسلم - الصلوات في مواقيتها ، وان الإسراء إلى بيت المقدس كان ليلة سبع عشرة ربيع الأول قبل الهجرة بسنة ، من شعب أبي طالب .
وما بوب عليه البخاري أن الصلوات فرضت في الإسراء يدل على أن الإسراء عنده والمعراج واحد . والله أعلم .
وخرج في هذا الباب حديثين :
الحديث الأول : حديث المعراج بطوله : فقال :

349- ثنا يحيى بن بكير : ثنا الليث ، عن يونس ، عن ابن شهاب ، عن أنس بن مالك ، قال : كان أبو ذر يحدث ، أن رسول الله - صلى الله عليه وسلم - قال : ((فرج عن سقف بيتي وأنا بمكة ، فنزل جبريل - عليه السلام - ففرج صدري ، ثم غسله بماء زمزم ، ثم جاء بطست من ذهب ممتلئ حكمة وإيمانا ، فأفرغه في صدري ، ثم أطبقه ، ثم اخذ بيدي فعرج إلى السماء ، فلما جئت إلى السماء الدنيا قال جبريل لخازن السماء : افتح ، قال : من هذا ؟ قَالَ : جبريل ، قَالَ : هَلْ معك احد ؟ قال : نعم ، معي محمد . فقال : أرسل إليه ؟ قال : نعم ، فلما فتح علونا السماء الدنيا ، فإذا رجل قاعد على يمينه أسودة ، وعلى يساره اسودة ، إذا نظر قبل يمينه ضحك ، وإذا نظر قبل شماله بكى ، فقال : مرحبا بالنبي الصالح والابن الصالح . قلت لجبريل : من هذا ؟ قال : هذا ادم ، وهذه الاسودة عن يمينه وشماله نسم بنيه ، فأهل اليمين منهم أهل الجنة ، والاسودة التي عن شماله أهل النار ، فإذا نظر عن يمينه ضحك ، وإذا نظر قبل شماله بكى . حتى عرج بي إلى السماء الثانية ، فقال لخازنها :
افتح ، فقال له خازنها مثل ما قال الأول ، ففتح )) .
قال أنس : فذكر أنه وجد في السموات آدم وإدريس وموسى وعيسى وإبراهيم، ولم يثبت كيف منازلهم ، غير أنه ذكر أنه وجد ادم في السماء الدنيا ، وإبراهيم في السماء السادسة .
قال أنس : ((فلما مر جبريل بالنبي - صلى الله عليه وسلم - بإدريس قال : مرحبا بالنبي الصالح والأخ الصالح ، فقلت : من هذا ؟ قَالَ : هَذَا إدريس ، ثُمَّ مررت بموسى عَلِيهِ السلام ، فَقَالَ : مرحبا بالنبي الصالح والأخ الصالح ، قُلتُ : من هَذَا ؟ قال : هذا موسى ، ثم مررت بعيسى عليه السلام ، فقال : مرحبا بالأخ الصالح والنبي الصالح ، قلت : من هذا ؟ قال : عيسى ، ثم مررت بإبراهيم عليه السلام ، فقال : مرحبا بالنبي الصالح والابن الصالح ، قلت : من هذا ؟ قال : هذا إبراهيم )) .
قال ابن شهاب : فأخبرني ابن حزم ، أن ابن عباس وأبا حبة الأنصاري كانا يقولان : قال النبي - صلى الله عليه وسلم - : ((ثم عرج بي حتى ظهرت لمستوى اسمع فيه صريف الأقلام)) .
قال ابن حزم وانس بن مالك : قال النبي - صلى الله عليه وسلم - : ((ففرض الله على أمتي خمسين صلاة ، فرجعت بذلك حتى مررت على موسى ، فقال : ما فرض الله لك على أمتك ؟ قلت : فرض خمسين صلاة ، قال : فارجع إلى ربك ، فإن أمتك لا تطيق ، فراجعني فوضع شطرها ، فرجعت إلى موسى ، قلت : وضع شطرها ، قال : راجع ربك ، فإن أمتك لا تطيق ، فراجعت فوضع شطرها ، فرجعت إليه ، فقال : ارجع إلى ربك ؛ فإن أمتك لا تطيق ذلك ، فراجعته ، فقال : هي خمس ، وهي خمسون ، لا يبدل القول لدي ، فرجعت إلى موسى ، فقال : أرجع إلى ربك ، فقلت : استحييت من ربي ، ثم انطلق بي حتى انتهى بي إلى سدرة المنتهى ، وغشيها ألوان لا ادري ما هي ، ثم أدخلت الجنة ، فإذا فيها جنابذ اللؤلؤ ، وإذا ترابها المسك)) .

هذا الحديث رواه جماعة عن يونس ، عن الزهري ، عن أبي ذر وانس . وخالفهم أبو ضمرة أنس بن عياض ، فرواه عن يونس ، عن الزهري ، عن أنس ، عن أبي بن كعب ، وهو وهم منه -: قاله الدارقطني ، وأشار إليه أبو زرعة وأبو حاتم .
وقد اختلف في إسناد هذا الحديث على أنس ، فالزهري رواه عنه ، عن أبي ذر ، وجعل ذكر الصلوات منه عن أنس ، عن النبي - صلى الله عليه وسلم - .
ورواه قتادة ، عن أنس ، عن مالك بن صعصعة ، وقد خرج حديثه البخاري في موضع أخر .
ورواه شريك بن عبد الله بن أبي نمر، عن أنس، عن النبي - صلى الله عليه وسلم - بسياق مطول جدا .
وقد خرج حديثه البخاري في أخر كتابه ، وفيه ألفاظ استنكرت على شريك، وتفرد بها .
وقد رواه ثابت ، عن أنس ، عن النبي - صلى الله عليه وسلم - أيضا - بدون سياق شريك .
وقد خرج حديثه مسلم في صحيحه.
وقال الدار قطني : يشبه أن تكون الأقاويل كلها صحاحا ؛ لأن رواتها ثقات .
قال : ويشبه أن يكون أنس سمعه من النبي - صلى الله عليه وسلم - ، واستثبته من أبي ذر ومالك أبن صعصعة .
وقال أبو حاتم الرازي : أرجو أن يكون قول الزهري وقتادة عن أنس صحيحين . وقال -مرة - : قول الزهري أصح ، قال : ولا أعدل به أحدا .
وشق صدره - صلى الله عليه وسلم - ليلة المعراج وغسله من طست من ذهب من ماء زمزم وملؤه إيمانا وحكمة مما تطابقت عليه أحاديث المعراج .
وروى ، ثابت عن أنس ، أن النبي - صلى الله عليه وسلم - أتاه جبريل وهو يلعب مع الغلمان ، فأخذه فصرعه ، فشق عن قلبه ، فاستخرج القلب ، فاستخرج منه علقة ، فقال هذا حظ الشيطان منك ، ثم غسله في طست من ذهب بماء زمزم ، ثم لأمه ، ثم أعاده في مكانه ، وجاء الغلمان يسعون إلى أمه -يعني : ظئره - ، فقالوا : أن محمد قد قتل ، فاستقبلوه وهو منتقع اللون . قال أنس : وقد كنت أرى اثر ذلك المخيط في صدره - صلى الله عليه وسلم - .
خرجه مسلم .
وليس في هذا الحديث أنه حشي إيمانا وحكمة ، وقد روي هذا الحديث من رواية أبي ذر وعتبة بن عبد السلمي ، وفي روايتهما : أنه ملئ سكينة ، وروي ـ أيضا ـ من حديث أبي ذر ، وفيه أنه أدخل قلبه الرأفة والرحمة .
فهذا الشرح فهذا الشرح كان في حال صغره ، وهو غير الشرح المذكور في ليلة المعراج ، ومن تأمل ألفاظ الأحاديث الواردة في شرح صدره وملئه إيمانا وحكمة أو سكينة أو رأفة ورحمة ظهر له من ذلك أنه وضع في قلبه جسم محسوس مشاهد ، نشأ عنه ما كان في قلبه من هذه المعاني ، والله سبحانه قادر على أن يخلق من المعاني أجساما محسوسة مشاهدة ، كما يجعل الموت في صورة كبش أملح يذبح .
وفي حديث الزهري ، عن أنس ، عن أبي ذر ، أن النبي - صلى الله عليه وسلم - قال : (( ثم أخذ
بيدي ، فعرج بي إلى السماء )) .
وفي حديث قتادة وغيره ، عن أنس ، أنه أركبه البراق ، وهي زيادة صحيحة لم يذكرها الزهري في حديثه .

وقول خازن السماء : (( أرسل إليه ؟ )) الأظهر ـ والله أعلم ـ أنه أستفهم : هل أرسل الله إليه يستدعيه إلى السماء ، ولم يرد إرساله إلى أهل الأرض ، فإن ذلك كان قبل هذه الليلة بمدة طويلة ، والظاهر أنه لا يخفى مثل ذلك على أهل السماء وخزنتها ، لا سيما مع حراستها بالشهب ومنع الشياطين من استراق السمع منها .
وقيل أن اخل السماء لم يعلموا بإرساله إلى أهل الأرض حتى صعد إليهم ، ويشهد لهذا : أن في حديث شريك بن أبي نمر ، عن أنس في صفة الإسراء ، قال : (( ثم عرج به إلى السماء الدنيا ، فضرب بابا من أبوابها ، فنادى أهل السماء : من هذا ؟ فَقَالَ :
جبريل . فقال : ومن معك ؟ قال : معي محمد . قال : وقد بعث ؟ قال : نعم ، فقالوا : مرحبا به وأهلا ، فيستبشر به أهل السماء ، لا يعلم أهل السماء بما يريد الله به في الأرض حتى يعلمهم )) ـ وذكر الحديث بطوله .
وقد خرجه البخاري في آخر كتابه هذا .
((والأسودة )) : جمع سواد ، وهو الشخص ، يقال : سواد وأسودة ، مثل قراح وأقرحة ، وتجمع : أسودة على أساود ، فهو جمع الجمع . (( والنسم )) : جمع نسمة ، وهي النفس .
والمراد بذلك : أرواح بني أدم ، وأن أهل الجنة على يمين ادم وأهل النار على يساره .
قال بعضهم : ولا يناقض هذا ما ورد : أن أرواح المؤمنين في الجنة ، أو في الصور الذي ينفخ فيه ، أو في القبور ، وأرواح الكافرين في سجين ؛ لأن هذا في أحوال مختلفة وأوقات متغايرة وفي هذا الجواب نظر .
ومنهم من قال : إنما رأى في السماء الدنيا عن يمين آدم وشماله نسم بنيه الذين لم يولدوا بعد ولم تخلق أجسادهم ، فأما أرواح الموتى التي فارقت أجسادها بالموت فليست في السماء الدنيا ، بل أرواح المؤمنين في الجنة وأرواح الكفار في سجين ، وقد قال الله تعالى : { إِنَّ الَّذِينَ كَذَّبُوا بِآياتِنَا وَاسْتَكْبَرُوا عَنْهَا لا تُفَتَّحُ لَهُمْ أَبْوَابُ السَّمَاءِ } [ الأعراف : 40] .
وقد جاء في حديث البراء بن عازب وأبي هريرة ، عن النبي - صلى الله عليه وسلم - : (( أن روح الكافر إذا خرجت لم تفتح لها أبواب السماء ، فتطرح طرحا )) ، وقرأ : { وَمَنْ يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنَ السَّمَاءِ فَتَخْطَفُهُ الطَّيْرُ أَوْ تَهْوِي بِهِ الرِّيحُ فِي مَكَانٍ سَحِيقٍ } [الحج : 31 ].
والأظهر ـ والله أعلم ـ : أن آدم - عليه السلام - في السماء الدنيا ينظر إلى نسم بنيه عن يمينه وشماله ، ونسم بنيه مستقرة في مستقرها ، فنسم المؤمنين في الجنة ونسم الكافرين في النار ، وليست عند آدم في السماء الدنيا .

ويدل على هذا : ما خرجه البزار وابن جرير والخلال وغيرهم من رواية أبي جعفر الرازي ، عن الربيع بن أنس ، عن أبي العالية أو غيره ، عن أبي هريرة ، فذكر فذكر حديث الإسراء بطوله ، وفيه : أنه لما دخل إلى سماء الدنيا فإذا هو برجل تام الخلق ، لم ينقص من خلقه شئ كما ينتقص من خلق الناس ، عن يمينه باب يخرج منه ريح طيبة ، وعن شماله باب يخرج منه ريح خبيثة ، إذا نظر إلى الباب الذي عن يمينه ضحك واستبشر ، وإذا نظر إلى الباب الذي عن شماله بكى وحزن ، فقال جبريل : هذا أبوك آدم ، وهذا الباب الذي عن يمينه الجنة ، فإذا نظر من يدخل من ذريته الجنة ضحك واستبشر ، والباب الذي عن شماله باب جهنم ، إذا نظر من يدخل من ذريته جهنم بكى وحزن - وذكر الحديث بطوله .
ومما يوضح هذا المعنى : أن النبي - صلى الله عليه وسلم - رأى في صلاة الكسوف الجنة والنار وهو في الأرض ، وليست الجنة في الأرض ، وروي : أنه رأى ليلة أسري به الجنة والنار ـ أيضا ـ ، وليست النار في السماء ، وإنما رآهما وهو في السماء تارة ، ورآهما وهو في الأرض أخرى .
وكذلك رؤية آدم وهو في السماء الدنيا نسم بنيه المستقرة في الجنة وفي النار ، وليست الجنة والنار عند آدم في سماء الدنيا .
وقد بسطنا الكلام على هذه المسألة وهي مستقر أرواح الموتى في
(( كتاب أهوال القبور وأحوال أهلها إلى النشور )) . ولله الحمد .
وفي حَدِيْث الزُّهْرِيّ ، عَن أنس ، عَن أبي ذر ، أن النَّبِيّ - صلى الله عليه وسلم - رأى فِي السموات آدم وإدريس وموسى وعيسى ، ولم يثبت كَيْفَ منازلهم ، إلا أنه وجد آدم فِي السماء الدنيا ، وإبراهيم فِي السماء السادسة ، وهذا -والله أعلم - مما لم يحفظه الزهري جيدا .
وفي رواية قتادة ، عن أنس ، عن مالك بن صعصعة ، عن النبي - صلى الله عليه وسلم - ، أنه رأى في السماء الدنيا آدم ، وفي السماء الثانية يحيى وعيسى ، وهما ابنا الخالة ، وفي السماء الثالثة يوسف ، وفي الرابعة إدريس ، وفي الخامسة هارون ، وفي السادسة موسى ، وفي السابعة إبراهيم عليهم السلام .
وفي حديث شريك بن أبي نمر ، عن أنس ، وقد خرجه البخاري في آخر صحيحه هذا : أنه رأى آدم في السماء الدنيا ، وإدريس في الثانية ، وهارون في الرابعة ، وآخر في الخامسة ـ قال الراوي : لم أحفظ اسمه ـ ، وإبراهيم فِي السادسة ، وموسى فِي السابعة بتفضيل كلام الله - عز وجل - .
وهذا يوافق مَا فِي حَدِيْث الزُّهْرِيّ ، عَن أنس ، أن إبراهيم عَلِيهِ السلام فِي السماء السادسة ، وفيه - أيضا - : أنه مر بموسى ، ثم بعيسى ، ثم بإبراهيم ، وهذا يشعر برفع عيسى على موسى ، وهذا كله إنما جاء من عدم ضبط منازلهم كما صرح به في الحديث نفسه.
وفي حديث حماد بن سلمة عن ثابت ، عن أنس ، عن النبي - صلى الله عليه وسلم - في صفة الإسراء ، أنه رأى آدم في الأولى ، ويحيى وعيسى في الثانية ، ويوسف في الثالثة ، وإدريس في
الرابعة ، وهارون في الخامسة ، وموسى في السادسة ، وإبراهيم في السابعة مسندا ظهره إلى البيت المعمور .
وقد خرجه مسلم بطوله .

والذي رآه في السماء من الأنبياء عليهم السلام إنما هو أرواحهم ، إلا عيسى- عليه السلام - فإنه رفع بجسده إلى السماء .
وقد قال طائفة من السلف : أن جميع الرسل لا يتركون بعد موتهم في الأرض أكثر من أربعين يوما ، ثم ترفع جثثهم إلى السماء ، روي ذلك عن ابن المسيب ، وعن عمر بن عبد العزيز ، وأنه قال : وأخبرني بذلك غير واحد ممن أدركته ، فعلى هذا يكون المرئي في السماء أشخاصهم كما كانوا في الأرض .
وقول ابن شهاب : (( أخبرني ابن حزم )) ، الظاهر : أنه أبو بكر بن عمرو ابن حزم .
(( أن ابن عباس وأبا حبة الأنصاري )) أبو حبة بالباء الموحدة عند قوم ، وعند آخرين هو بالنون ، وقيل : هما إخوان ، أحدوهما ابوحبة بالباء ، والثاني ، أبو حنة
بالنون ، والله أعلم .
وقوله (( حتى ظهرت لمستوى )) أي : صعدت لمصعد وارتقيت لمرتقى .
و (( صريف الأقلام )) : صوت ما تكتبة الملائكة بأقلامها من أقضية الله تعالى ووحية ، أو ما ينسخونه من اللوح المحفوظ ، أو ما شاء الله من ذلك .
ويقال : أن صريف القلم : هو تصويته في رجوعه إلى ورائه ، مثل كتابته لحرف
( كـ ) ، وصريره : هو تصويته في مجيئه إلى بين يديه ، مثل كتابته لحرف ( ن ) وما أشبه ذلك .
وقوله : ((ففرض الله على أمتي خمسين صلاة)) ، وفي رواية شريك بن أبي نمر ، عن أنس : ((ثم علا به فوق ذلك بما لا يعلمه إلا الله حتى جاء سدرة المنتهى ، ودنا الجبار رب العزة فتدلى ، فكان قاب قوسين أو أدنى ، فأوحى فيما يوحي خمسين صلاة على أمتك كل يوم وليلة)) .
وقد تفرد شريك بهذه الألفاظ في هذا الحديث ، وهي مما انكرت عليه فيه .
وقوله : ((فرجعت بذلك حتى مررت بموسى)) ، وذكر مراجعته له وأمره بالرجوع إلى ربه ليخفف عن أمته - استدل بهذا من رجح رواية من روى أن موسى كان في السماء السابعة ، كما في رواية الزهري وشريك ، عن أنس ، قال : لأنه لو كان إبراهيم في السابعة لكانت ألمراجعه بينه وبين إبراهيم .
ومن رجح أن موسى في السماء السادسة ، كما في رواية قتادة عن أنس ، قال : إنما وقعت المراجعة من موسى - عليه السلام - ؛ لأنه كان له امة عظيمة ، عالجهم اشد المعالجة ، وكان عليهم في دينهم آصار وأثقال ، فلهذا تفرد بمخاطبة النبي - صلى الله عليه وسلم - في ذلك دون إبراهيم - عليه السلام - .

وفي رواية شريك بن أبي نمر ، عن أنس التي خرجها البخاري في أخر صحيحه هذا : ((أن موسى - عليه السلام - قال له : ((أن أمتك لا تستطيع ذلك ؛ فارجع فليخفف عنك ربك وعنهم ، فالتفت النبي - صلى الله عليه وسلم - إلى جبريل كأنه يستشيره في ذلك ، فأشار إليه جبريل أن نعم أن شئت ، فعلى به إلى الجبار سبحانه وتعالى ، فقال وهو في مكانه : يارب ، خفف
عنا ؟ فإن أمتي لا تستطيع هَذَا ، فوضع عَنْهُ عَشَرَ صلوات ، ثُمَّ رجع إلى موسى فاحتبسه فَلَمْ يزل موسى يردده إلى ربه حَتَّى صارت إلى خمس صلوات ، ثُمَّ احتبسه موسى عِنْدَ الخمس ، فَقَالَ : يَا مُحَمَّد ، والله لَقَدْ راودت بني إسرائيل قومي عَلَى أدنى من هذه فضعفوا وتركوه ، وأمتك اضعف أجساداً وقلوباً وأبدانا وأبصاراً وأسماعا، فارجع فليخفف عنك ربك ، كل ذَلِكَ يلتفت النَّبِيّ - صلى الله عليه وسلم - إلى جبريل ليشير عَلِيهِ ، ولا يكره ذَلِكَ جبريل ، فرفعه عِنْدَ الخامسة ، فَقَالَ : يارب ، أن أمتي ضعفاء أجسادهم وقلوبهم وأسماعهم وأبصارهم وأبدانهم فخفف عنا ، فقال الجبار - عز وجل - : يا محمد ، قال لبيك وسعديك ، قال : أنه لا يبدل القول لدي ، كما فرضته عليك في أم الكتاب ، فكل حسنة بعشر أمثالها ، وهي خمسون في أم الكتاب وهي خمس عليك ، فرجع إلى موسى ، فقال : كيف فعلت ؟ فقال : خفف عنا ، أعطانا بكل حسنة عشر أمثالها ، قال موسى : قد - والله - راودت بني إسرائيل على أدنى من ذلك فتركوه ، فارجع إلى ربك فليخفف عنك - أيضا - قال رسول الله - صلى الله عليه وسلم - : يا موسى ، قد - والله - استحييت من ربي ، مما اختلف إليه . قال : فاهبط بسم الله ، قال : فاستيقظ وهو في المسجد الحرام)) .
وهذه اللفظة مما تفرد بها شريك ، وقد تعلق بها من قال : أن الإسراء كان مناما ، وأجاب عنها قوم - على تقدير أن تكون محفوظة -: بان المراد باستيقاظه رجوعه إلى حال بشريته المعهودة منه في الأرض ، فإنه لما كان في السماء كان في طور أخر غير طور أهل الدنيا ، فلم يستفق من تلك الحال التي كان عليها ، ولم يرجع إلى حاله المعهودة إلا وهوفي المسجد الحرام .
وفي حديث شريك عن أنس : أنه لم يزل يحط عنه عشر صلوات إلى أن صارت خمسا ، وكذا في حديث قتادة عن أنس : أنه حط عنه عشرا عشرا ، ثم حط عنه خمسا ، فصارت خمس صلوات .
وفي حديث ثابت ، عن أنس : أنه حط عنه خمس صلوات، ولم يزل يرده موسى، قال : ((فلم أزل بين ربي تعالى وبين موسى حتى قال :يا محمد إنهن خمس صلوات كل يوم وليلة ، لكل صلاة عشر ، فتلك خمسون صلاة ، ومن هم بحسنة فلم يعملها كتبت له حسنة ، فإن عملها كتبت له عشرا ، ومن هم بسيئة فلم يعملها لم تكتب شيئا ، فإن عملها كتبت سيئة واحدة ، قال : فنزلت حتى انتهيت إلى موسى ، فأخبرته ، فقال : ارجع إلى ربك فسله التخفيف)) ، فقال رسول الله - صلى الله عليه وسلم - : ((فقلت : قد رجعت إلى ربي عز وجل حتى استحييت منه)) .

وفي حديث قتادة ، عن أنس ، عن مالك بن صعصعة ، عن النبي - صلى الله عليه وسلم - : (( قلت : سلمت ، فنودي أني قد أمضيت فريضتي ، وخففت عن عبادي ، وأجزي الحسنة
عشرا )) .
وفي رواية شريك ، عن أنس المتقدمة : أن موسى قال لمحمد - صلى الله عليه وسلم - بعد أن صارت خمسا : ((قد - والله - راودت بني إسرائيل على أدنى من ذلك فتركوه)) .
وهو يدل على أن الصلوات الخمس لم تفرض على بني إسرائيل ، وقد قيل: أن من قبلنا كانت عليهم صلاتان كل يوم وليلة .
وقد روي عن ابن مسعود ، أن الصلوات الخمس مما خص الله به هذه الأمة .
ففي صحيح مسلم عن ابن مسعود ، قال : لما أسري برسول الله - صلى الله عليه وسلم - انتهى به إلى سدرة المنتهى وهي في السماء السادسة ، إليها ينتهي ما يعرج به من الأرض فيقبض
منها ، وإليها ينتهي ما يهبط به من فوقها فيقبض منها ، إذ يغشى السدرة ما يغشى ، قال : فراش من ذهب ، قال : فأعطي رسول الله - صلى الله عليه وسلم - ثلاثا : أعطي الصلوات الخمس ، وأعطي خواتيم سورة البقرة ، وغفر لمن لم يشرك بالله شيئا من أمته المقحمات .
وخرجه الترمذي بمعناه ، وعنده : ((فأعطاه ثلاثا لم يعطهن نبيا كان قبله)).
وقد يعارض هذا ما أخرجه الإمام أحمد وأبو داود والترمذي من حديث ابن
عباس ، أن النبي - صلى الله عليه وسلم - قال : (( أمني جبريل عند البيت مرتين )) ، فذكر أنه صلى به الصلوات الخمس أول يوم في أول وقت ، وفي اليوم الثاني في أخر وقت إلا المغرب ، قال : (( ثم التفت إلي جبريل فقال : يا محمد ، هذا وقت الأنبياء من قبلك ، والوقت ما بين هذين )) .
وإن صح هذا فيحمل على أن الأنبياء كانت تصلي هذه الصلوات دون أممهم .
ويدل عليه : ما خرجه الإمام أحمد وأبو داود من حديث معاذ ، أن النبي - صلى الله عليه وسلم - قال : ((اعتموا بهذه الصلاة - يعني : صلاة العشاء - ، فإنكم قد فضلتم بها على سائر
الأمم ، ولم تصلها امة قبلكم)) .
وقول ابن مسعود : ((أن سدرة المنتهى في السماء السادسة)) يعارضه حديث أنس المرفوع من طرقه كلها ؛ فإنه يدل على أنها في السماء السابعة أو فوق السماء السابعة ، والمرفوع أولى من الموقوف .
وفي حديث الزهري ، عن أنس ، في سدرة المنتهى : (( غشيها ألوان ، لا ادري ما هِيَ )) .
وفي حديث قتادة ، عن أنس ، عن مالك بن صعصعة ، عن النبي - صلى الله عليه وسلم - ، قال : (( ثم رفعت إلى سدرة المنتهى ، فإذا نبقها مثل قلال هجر ، وإذا ورقها مثل آذان الفيلة ، فقال : هذه سدرة المنتهى )) .
في حديث ثابت ، عن أنس ، عن النبي - صلى الله عليه وسلم - ، قال : (( ثم ذهب بي إلى سدرة المنتهى ، وإذا ورقها كآذان الفيلة ، وإذا ثمرها كالقلال ، قال : فلما غشيها من أمر الله ما غشيها تغيرت ، فما احد من خلق الله يستطيع أن ينعتها من حسنها )) .
خرجه مسلم .

وروى مسدد : ثنا يحيى ، عن حميد ، عن أنس ، أن رسول الله- صلى الله عليه وسلم - قال :
(( انتهيت إلى سدرة المنتهى ، فإذا نبقها مثل الجرار ، وإذا ورقها مثل آذان الفيلة ، فلما غشيها من أمر الله ما غشيها تحولت ياقوتة أو نحو ذلك)) .
وخرجه الإمام أحمد ، وعنده : ((تحولت ياقوتا وزمردا)) .
وخرج الترمذي من حديث أسماء بنت أبي بكر ، قالت : سمعت رسول الله - صلى الله عليه وسلم - وذكر سدرة المنتهى ، قال : ((يسير الراكب في ظل الفنن منها مائة سنة ، أو يستظل بظلها مائة راكب ، فيها فراش الذهب ، كأن ثمرها القلال)) .
وخرجه الجوزجاني وغيره بزيادة في آخرة ، وهي : ((فقلنا يا رسول الله ، فماذا رأيت عندها ؟ قَالَ : ((فماء مفضض)) .
وفي حَدِيْث أبي جَعْفَر الرَّازِي ، عَن الربيع بْن أنس ، عَن أبي العالية أو غيره ، عَن أبي هُرَيْرَةَ عَن النَّبِيّ - صلى الله عليه وسلم - فذكر حَدِيْث الإسراء بطوله ، وفيه : ((ثُمَّ انتهى النَّبِيّ - صلى الله عليه وسلم - إلى السدرة ، فَقِيلَ لَهُ : هذه السدرة ينتهي إليها كل احد خلا من أمتك عَلَى سنتك ، فإذا هِيَ شجرة يخرج من أصلها انهار من ماء غير آسن وانهار من لبن لَمْ يتغير طعمه وانهار من خمر لذة للشاربين ، وانهار من عسل مصفى ، وهي شجرة يسير الراكب فِي ظلها سبعين عاما لا يقطعها ، والورقة مِنْهَا مغطية للأمة كلها . قَالَ : فغشيها نور الخلاق - عز وجل - ، وغشيها الملائكة أمثال الغربان حِينَ تقع عَلَى الشجر من حب الله- عز وجل - )) - وذكر بقية الحديث .
خرجه البزار في ((مسنده)) وابن جرير في ((تفسيره)) والبيهقي في ((البعث والنشور)) وغيرهم ، وفي إسناده بعض اختلاف ، وروي موقوفا غير مرفوع .
وفي هذا تفسير لما تقدم من أنه غشيها فراش من ذهب ، فإن الفراش مثل الجراد ونحوه ، مما يطير ويقع على الشجر .
وقوله : ((ثم أدخلت الجنة ، فإذا فيها جنابذ اللؤلؤ)) ، اختلفت النسخ في هذه اللفظة :
ففي بعضها : ((جنابذ)) ، والمراد بها : القباب ، وكأنها شبهت - والله أعلم- بجنابذ الورد قبل تفتحها .
وقد ثبت في حديث أبي موسى ، عن النبي - صلى الله عليه وسلم - ، قال : ((أن للمؤمن في الجنة خيمة من لؤلؤة مجوفة ، طولها في السماء ستون ميلا)) .
وفي بعض النسخ : ((حبائل)) بالحاء المهملة واللام ، وفي بعضها : ((جبايل)) بالجيم واللام .
وقد قال الأكثرون : أن ذلك كله تصحيف وغلط .
وزعم بعضهم : أن حبائل - بالحاء المهملة واللام - جمع حبال ، وان حبالا جمع حبل ، والحبل : ما استطال من الرمل المرتفع كهيئة الجبال ، فيكون المراد بذلك : أن في الجنة تلالا من لؤلؤ .
والصحيح : ((جنابذ)) . والله أعلم .
وقوله : ((وإذا ترابها المسك)) ، والمراد - والله أعلم - : أن رائحة ترابها رائحة المسك ، وأما لونه فمشرق مبهج كالزعفران ، يدل عليه : ما في حديث أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((الجنة ملاطها المسك ، وتربتها الزعفران)) .
خرجه الإمام أحمد والترمذي ، وابن حبان في صحيحه .

والملاط : التراب الذي يختلط بالماء ، فيصير كالطين ، فلونه لون الزعفران في بهجته وإشراقه .
وريحه كريح المسك ، وطعمه كطعم الخبز ، يؤكل .
يدل على ذلك : ما في ((صحيح مسلم)) عن أبي سعيد ، قال : قال رسول الله - صلى الله عليه وسلم - لابن صائد : ((ما تربة الجنة؟)) قال : در مكة بيضاء مسك يا أبا القاسم، قال : ((صدقت)) .
وفي ((المسند)) عن جابر ، قال : قال رسول الله - صلى الله عليه وسلم - لليهود : ((إني سائلهم عن تربة الجنة ، وهي در مكة بيضاء)) ، فسألهم ، فقالوا : هي خبزة يا أبا القاسم ، فقال رسول الله - صلى الله عليه وسلم - : ((الخبز من الدرمك)) .
وهذا يدل على أن لونها بيضاء ، وقد يكون منها ما هو ابيض ومنها ماهو اصفر كالزعفران . والله أعلم .
الحديث الثاني :
350- حدثنا عبد الله بن يوسف : أنا مالك ، عن صالح بن كيسان ، عن عروة ابن الزبير ، عن عائشة ، قالت : فرض الله الصلاة حين فرضها ركعتين ركعتين في الحضر والسفر ، فأقرت صلاة السفر وزيد في صلاة الحضر .
تريد عائشة - رضي الله عنها -: أن الله تعالى لما فرض على رسوله الصلوات الخمس ليلة الإسراء ، ثم نزل إلى الأرض وصلى به جبريل - عليه السلام - عند البيت ، لم تكن صلاته حينئذ إلا ركعتين ركعتين في الحضر والسفر ، ثم أقرت صلاة السفر على تلك الحال ، وزيد في صلاة الحضر ركعتين ركعتين ، ومرادها : الصلاة الرباعية خاصة .
ويدل عليه : ما خرجه البخاري في ((الهجرة)) من حديث معمر ، عن الزهري ، عن عروة ، عن عائشة ، قالت : فرضت الصلاة ركعتين ، ثم هاجر النبي - صلى الله عليه وسلم - ففرضت أربعاً ، وتركت صلاة السفر على الأول .
كذا خرجه من رواية يزيد بن زريع ، عن معمر ، وقال : تابعه عبد الرزاق ، عن معمر .
وخرجه البيهقي من رواية عبد الرزاق عن معمر ، ولفظه : ((فرضت الصلاة على النبي - صلى الله عليه وسلم - بمكة ركعتين ركعتين ، فلما خرج إلى المدينة فرضت أربعاً ، وأقرت صلاة السفر ركعتين)) .
وقال : هذا التقييد تفرد به معمر عن الزهري ، وسائر الثقات أطلقوه - يعني : لم يذكروا الأربع . انتهى .
وفي تقييدها الزيادة بالأربع دليل على أنه إنما زيد في الحضر الرباعية خاصة .
وقد ورد ذلك صريحا عنها في رواية أخرى خرجها الإمام أحمد من طريق ابن إسحاق ، قال : حدثني صالح بن كيسان ، عن عروة ، عن عائشة ، قالت : كان أول ما افترض على رسول الله - صلى الله عليه وسلم - من الصلاة ركعتان ركعتان ، إلا المغرب فإنها كانت ثلاثا ، ثم أتم الله الظهر والعصر والعشاء الآخرة أربعاً في الحضر ، فأقر الصلاة على فرضها الأول في السفر .
وخرج الإمام أحمد - أيضا - عن عبد الوهاب بن عطاء ، عن داود بن أبي هند ، عن الشعبي ، عن عائشة ، قالت : فرضت الصلاة ركعتين ركعتين ، إلا المغرب فرضت ثلاثا ؛ لأنها وتر . قَالَتْ : وكان رَسُول الله - صلى الله عليه وسلم - إذا سافر صلى الصلاة الأولى إلا
المغرب ، وإذا أقام زاد مع كل ركعتين ركعتين إلا المغرب ؛ فإنها وتر ، والصبح ؛ لأنه يطول فيها القراءة .

وفي رواية أخرى له بهذا الإسناد : كان أول ما افترض على رسول الله - صلى الله عليه وسلم - ركعتان ركعتان ، إلا المغرب ؛ فإنها كانت ثلاثا ، ثم أتم الله الظهر والعصر والعشاء الآخرة أربعا في الحضر، فأقر الصلاة على فرضها الأول في السفر.
وخرجه ابن خزيمة في ((صحيحه)) من طريق محبوب بن الحسن ، عن داود ، عن الشعبي ، عن مسروق ، عن عائشة ولفظه : فرض صلاة السفر والحضر ركعتين ركعتين ، فلما أقام رسول الله - صلى الله عليه وسلم - بالمدينة زيد في صلاة الحضر ، وتركت صلاة الفجر، لطول القراءة ، وصلاة المغرب ؛ لأنها وتر النهار .
وخرجه البيهقي من وجه أخر عن داود كذلك .
وهذه الرواية إسنادها متصل ، وهي تدل على أن إتمام الظهر والعصر والعشاء أربعاً تأخرالى ما بعد الهجرة إلى المدينة .
وكذلك روى أبو داود الطيالسي : ثنا حبيب بن يزيد الانماطي : ثنا عمرو ابن هرم ، عن جابر بن زيد ، قال : قالت عائشة : كان رسول الله - صلى الله عليه وسلم - يصلي بمكة ركعتين - تعني : الفرائض - ، فلما قدم إلى المدينة وفرضت عليه الصلاة أربعاً وثلاثا صلى وترك الركعتين اللتين كان يصليهما بمكة تماما للسفر .
وخرج الطبراني هذا المعنى - أيضا - بإسناد ضعيف عن سلمان الفارسي- رضي الله عنه -.
وخرج الإسماعيلي في ((مسند عمر)) من رواية إسماعيل بن عياش ، عن أبي بكر بن عبد الله بن أبي مريم وأرطاة بن المنذر ، عن حكيم بن عمير ، أن عمر بن الخطاب كتب إلى أمراء الأجناد : أما بعد ، فإنما كانت الصلاة أول الإسلام ركعتين ، فقال الناس : إنا قد امرنا أن نسبح أدبار السجود ونصلي بعد كل صلاة ركعتين ، فلما رأى النبي - صلى الله عليه وسلم - تطوعهم صلاها أربعاً ، وأمرهُ الله بذلك ، فكان يسلم بين كل ركعتين ، فخشينا أن ينصرف الصبي والجاهل يرى أنه قد أتم الصلاة ، فرأيت أن يخفي الإمام التسليمة الأولى ويعلن بالثانية، فافعلوا ذلك .
هذا إسناد ضَعِيف منقطع ، ومتن منكر .
وقد عارض هذا كله : ما روي أن جبريل أم النبي - صلى الله عليه وسلم - عند البيت أول ما فرضت الصلاة ، وصلى به أربعاً .

فخرج الدارقطني من طريق جرير بن حازم ، عن قتادة عن أنس ، أن جبريل أتى رسول الله - صلى الله عليه وسلم - بمكة حين زالت الشمس ، فأمره أن يؤذن للناس بالصلاة حين فرضت عليهم ، فقام جبريل أمام النبي - صلى الله عليه وسلم - ، وقام الناس خلف رسول الله - صلى الله عليه وسلم - . قال : فصلى أربع ركعات لا يجهر فيها بقراءة ، يأتم الناس برسول الله - صلى الله عليه وسلم - ، ويأتم رسول الله - صلى الله عليه وسلم - بجبريل عليه السلام ، ثم أمهل حتى إذا دخل وقت العصر صلى بهم أربع ركعات لا يجهر فيها بالقراءة ، يأتم المسلمون برسول الله - صلى الله عليه وسلم - ويأتم رسول الله - صلى الله عليه وسلم - بجبريل ، ثم أمهل حتى إذا وجبت الشمس صلى بهم ثلاث ركعات ، يجهر في ركعتين بالقراءة ولا يجهر في الثالثة ، ثم أمهله حتى إذا ذهب ثلث الليل صلى بهم أربع ركعات ، يجهر في الأوليين ولا يجهر الأُخريين بالقراءة ، ثم أمهل حتى إذا طلع الفجر صلى بهم ركعتين يجهر فيهما بالقراءة .
ثم خرجه من طريق سعيد بن أبي عروبة ، عن قتادة ، عن الحسن ، عن النبي - صلى الله عليه وسلم - بنحوه مرسلاً .
وهذا المرسل اصح ، وروايات جرير بن حازم عن قتادة خاصة فيها منكرات كثيرة ، لا يتابع عليها ، ذكر ذلك أئمة الحفاظ : منهم أحمد وابن معين وغيروهما . ومراسيل الحسن . فيها ضعف عند الاكثرين ، وفيه نكارة في متنه في ذكر التاذين
للصلاة ؛ والأذان لَمْ يكن بمكة ، إنما شرع بالمدينة .
خرجه البيهقي من طريق شيبان ، عَن قتادة ، قَالَ : حدّث الْحَسَن - فذكره مرسلا ، وذكر أنه نودي لهم : : (( الصلاة جامعة )) .
وخرجه أبو داود (( في مراسيله )) من رواية سعيد عن قتادة عن الحسن .
وروى البيهقي باسنادة من حديث يحيى بن سعيد ، عن أبي بكر بن محمد ، عن أبي مسعود ، قال : أتى جبريل النبي - صلى الله عليه وسلم - ، قال : قم فصل ؛ وذلك دلوك الشمس ، فقام فصلى الظهر أربعاً - وذكر عدد الصلوات كلها تامة في اليومين .
ثم قال : أبو بكر بن محمد بن عمرو بن حزم لم يسمعه من أبي مسعود
الأنصاري ، إنما هو بلاغ بلغه .
وقد نقل إسحاق بن منصور ، عن إسحاق بن راهويه ، قال : كل صلاة صلى النبي - صلى الله عليه وسلم - بمكة كانت ركعتين ركعتين ، إلا المغرب ثلاثا ، ثم هاجر إلى المدينة ، ثم ضم إلى كل ركعتين ركعتين ، إلا الفجر والمغرب ، تركهما على حالهما . قال : وصلى جبريل بالنبي - صلى الله عليه وسلم - بمكة عند المقام مرتين .
وممن قال : أن الصلوات الخمس فرضت ركعتين ركعتين : الشعبي ، والحسن في رواية ، وابن إسحاق .
وقالت طائفة : فرضت الصلاة اول ما فرضت أربعاً ، إلا المغرب والصبح ، كذلك قال نافع بن جبير بن مطعم ، والحسن في رواية ، وابن جريج ، وهو اختيار إبراهيم الحربي ، ورجحه ابن عبد البر ، وتمسكوا بما لا حجة لهم فيه ، ولا يعارض حديث عائشة .
وفي حديث عائشة فوائد كثيرة تتعلق بقصر الصلاة في السفر ، تذكر في أبواب قصر المسافر - أن شاء الله تعالى .

* * *

2- باب
وجوب الصلاة في الثياب
وقول الله - عز وجل - { خُذُوا زِينَتَكُمْ عِنْدَ كُلِّ مَسْجِدٍ } [الأعراف:31]
ومن صلى ملتحفا في ثوب واحد
ويذكر عن سلمة بن الأكوع ، أن النبي - صلى الله عليه وسلم - قال : (( يزره ولو بشوكة )) . وفي إسناده نظر .
ومن صلى في الثوب الذي يجامع فيه إذا لم ير فيه أذى وأمر النبي - صلى الله عليه وسلم - أن لا يطوف بالبيت عريان .
أما قوله تعالى : { خُذُوا زِينَتَكُمْ عِنْدَ كُلِّ مَسْجِدٍ } فإنها نزلت بسبب طواف المشركين بالبيت عراة ، وقد صح هذا عن ابن عباس ، واجمع عليه المفسرون من السلف بعده .
وقد ذكر الله هذه الآية عقب ذكره قصة ادم عليه السلام ، وما جرى له ولزوجه مع الشيطان حتى أخرجهما من الجنة ، ونزع عنهما لباسهما حتى بدت عوراتهما ، فقال الله تعالى : { يَا بَنِي آدَمَ لا يَفْتِنَنَّكُمُ الشَّيْطَانُ كَمَا أَخْرَجَ أَبَوَيْكُمْ مِنَ الْجَنَّةِ يَنْزِعُ عَنْهُمَا لِبَاسَهُمَا لِيُرِيَهُمَا سَوْآتِهِمَا إِنَّهُ يَرَاكُمْ هُوَ وَقَبِيلُهُ مِنْ حَيْثُ لا تَرَوْنَهُمْ إِنَّا جَعَلْنَا الشَّيَاطِينَ أَوْلِيَاءَ لِلَّذِينَ لا يُؤْمِنُونَ } [الأعراف:27] .
ثم قال : { وَإِذَا فَعَلُوا فَاحِشَةً قَالُوا وَجَدْنَا عَلَيْهَا آبَاءَنَا وَاللَّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللَّهَ لا يَأْمُرُ بِالْفَحْشَاءِ أَتَقُولُونَ عَلَى اللَّهِ مَا لا تَعْلَمُونَ } [الأعراف:28] .
والمراد بالفاحشة هنا : نزع ثيابهم عند الطواف بالبيت ، وطوافهم عراة كما كان عادة أهل الجاهلية .
ثم قال بعد ذلك : { يَا بَنِي آدَمَ خُذُوا زِينَتَكُمْ عِنْدَ كُلِّ مَسْجِدٍ } .
والمراد بذلك : أن يستروا عوراتهم عند المساجد ، فدخل في ذلك الطواف والصلاة والاعتكاف وغير ذلك .
وقال طائفة من العلماء : أن الآية تدل على اخذ الزينة عند المساجد ، وذلك قدر زائد على ستر العورة ، وإن كان ستر العورة داخلا فيه وهو سبب نزول الآيات ، فإن كشف العورة فاحشة من الفواحش ، وسترها من الزينة ، ولكنه يشمل مع ذلك لبس ما يتجمل به ويتزين به عند مناجاة الله وذكره ودعائه والطواف ببيته ؛ ولهذا قَالَ تعالى عقب ذَلِكَ : { قُلْ مَنْ حَرَّمَ زِينَةَ اللَّهِ الَّتِي أَخْرَجَ لِعِبَادِهِ وَالطَّيِّبَاتِ مِنَ الرِّزْقِ قُلْ هِيَ لِلَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا خَالِصَةً يَوْمَ الْقِيَامَةِ } [الأعراف:32].
وروى موسى بن عقبة ، عن نافع ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - ، قال : ((إذا صلى أحدكم فليلبس ثوبيه ، فإن الله أحق من تزين له)).
خرجه الطبراني وغيره .
وقد روى جماعة هذا الحديث عن ابن عمر ، عن النبي - صلى الله عليه وسلم - أو عن عمر - بالشك في ذلك .
خرجه البزاز وغيره .
وخرجه أبو داود. كذلك بالشك ، ولم يذكر فيه (( فإن الله أحق من تزين له)) .

وروي ذكر التزين من قول ابن عمر، فروي عن أيوب ، عن نافع ، قال : رآني ابن عمر أصلي في ثوب واحد ، قال : الم أكسك ثوبين ؟ قلت : نعم ، قال : فلو أرسلتك في حاجة كنت تذهب هكذا ؟ : قلت : لا . قال : فالله أحق أن تزين له .
أخرجه الحاكم وغيره .
والمحفوظ في هذا الحديث رواية من رواه بالشك في رفعه -: قاله الدارقطني .
وممن أمر بالصلاة في ثوبين : عمر ، وابن مسعود ، وقال ابن مسعود : إذ وسع الله فهو أزكى .
واستدل من قال : أن المأمور به من الزينة أكثر من ستر العورة التي يجب سترها عن الأبصار بأن النبي - صلى الله عليه وسلم - نهى أن يصلي الرجل في ثوب واحد ليس على عاتقه منه شيء ، وبان من صلى عاريا خاليا لا تصح صلاته ، وبان المرآة الحرة لا تصح صلاتها بدون خمار ، مع أنه يباح لها وضع خمارها عند محارمها، فدل على أن الواجب في الصلاة أمر زائد على ستر العورة التي يجب سترها عن النظر .
وأما الصلاة في ثوب واحد ملتحفا به ، ففيه عدة أحاديث عن النبي - صلى الله عليه وسلم - ؛ وقد خرج البخاري بعضها ، وستأتي في موضعها - أن شاء الله .
وأما حديث سلمة بن الأكوع الذي علقه البخاري ، وقال : في إسناده نظر ؛ فهو من رواية موسى بن إبراهيم ، عن سلمة بن الأكوع ، قال : قلت : يا رسول الله ؛ إني رجل أصيد ، أفأصلي في القميص الواحد ؟ قَالَ : ((نَعَمْ ، زره ولو بشوكة)) .
خرجه الإمام أحمد ، وأبو داود ، والنسائي ، وابن حبان فِي (( صحيحه )) ، والحاكم وصححه .
واستدل به طائفة من فقهاء أهل الحديث على كراهة الصلاة في قميص محلول الإزار ، منهم : إسحاق بن راهويه ، وسليمان بن داود الهاشمي ، والجوزجاني وغيرهم .
وقال الإمام أحمد فيمن صلى في قميص ليس عليه غيره : يزره ويشده . وقال - أيضا - : ينبغي أن يزره .
وقد روى هذا الحديث عن موسى بن إبراهيم : الدراوردي - ومن طريقه خرجه أبو داود - وعطاف بن خالد - ومن طريقه خرجه الإمام أحمد والنسائي .
وموسى هذا ، زعم ابن القطان أنه موسى بن محمد بن إبراهيم بن الحارث
التيمي ، وذكر ذلك عن البرقاني ، وأنه نقله عن أبي داود ، فلزم من ذلك أمران يضعفان إسناده : أحدهما ضعف موسى بن محمد بن إبراهيم التيمي ؛ فإنه متفق عليه . والثاني : انقطاعه ؛ فإن موسى هذا لم يرو عن سلمة ، إنما يروي عن أبيه ، عن سلمة .
وذكر أن الطحاوي رواه عن ابن أبي داود ، عن ابن أبي قتيلة ، عن الدراوردي ، عن موسى بن محمد بن إبراهيم ، عن أبيه ، عن سلمة . قال : فحديث أبي داود علي هذا منقطع .
هذا مضمون ما ذكره ابن القطان ، وزعم أن هذا هو النظر الذي أشار إليه البخاري بقوله : في إسناده نظر .

والصحيح : أن موسى هذا هو موسى بن إبراهيم بن عبد الرحمان بن عبد الله بن أبي ربيعة المخزومي ، نص على ذلك علي بن المديني -: نقله عنه القاضي إسماعيل في كتاب ((أحكام القرآن)) ، وكذا نقله المفضل الغلابي في ((تاريخه)) عن مصعب الزبيري ، وكذا ذكره أبو بكر الخلال في كتاب ((العلل)) ، وصرح به - أيضا - من المتأخرين عبد الحق الإشبيلي وغيره ، ولذلك خرج هذا الحديث ابن حبان في ((صحيحه)) ؛ فإنه لا يخرج فيه لموسى بن محمد بن إبراهيم التيمي شيئا ؛ للاتفاق على ضعفه .
وقد فرق بين الرجلين يحيى بن معين - أيضا -، ففي ((تاريخ الغلابي)) عن يحيى بن معين : موسى بن محمد بن إبراهيم التيمي يضعف ، جاء بأحاديث منكرات .
ثم بعد ذلك بقليل ، قال : موسى بن إبراهيم المديني ، يروي عن سلمة بن
الأكوع ، عن النبي - صلى الله عليه وسلم - في الصلاة في القميص الواحد : ((زره ولو بشوكة))- ثبت .
وفي ((تاريخ مضر بن محمد)) ، عن ابن معين نحو هذا الكلام - أيضا - ، إلا أنه قال في الذي روى حديث الصلاة في القميص : ليس به بأس ، ولم يقل: ثبت .
وكذلك أبو حاتم الرازي ، صرح بالفرق بين الرجلين .
قال ابن أبي حاتم في ((كتابه)) : موسى بن إبراهيم بن عبد الرحمان بن عبد الله بن أبي ربيعة المخزومي ، روى عن سلمة بن الأكوع ، وعن أبيه عن أنس ، روى عنه عطاف بن خالد ، وعبد الرحمان بن أبي الموالي ، وعبد العزيز ابن محمد ، سمعت أبي يقول ذلك ، وسمعته يقول : موسى بن محمد بن إبراهيم التيمي خلاف هذا ، ذاك شيخ ضعيف الحديث . انتهى .
وتضعيفه التيمي دون هذا يدل على أن هذا ليس بضعيف .
وكذا فرق بينهما علي بن ألمديني ، فيما نقله عنه أبو جعفر بن أبي شيبة في ((سؤالاته له)) ، وقال في التيمي : ضعيف ، ضعيف ، وقال في الذي يروي عن سلمة : كان صالحا وسطا .
وكذلك فرق بينهما ابن حبان ، وذكر موسى بن إبراهيم هذا في ((ثقاته)) .
وكذلك صرح بنسبه أبو حاتم الرازي ، فيما نقله عنه ابنه في كلامه على ((أوهام تاريخ البخاري)) .
وقد ورد التصريح بنسبة موسى هذا في روايات متعددة :
فروى الشافعي : أنا عطاف بن خالد والدراوردي ، عن موسى بن إبراهيم بن عبد الرحمان بن عبد الله بن أبي ربيعة ، عن سلمة بن الاكوع ، قال: قلت يا رسول الله ، أنا نكون في الصيد ، فيصلي احدنا في القميص الواحد ؟ قال : (( نعم ، وليزره ، ولو لم يجد إلا أن يخله بشوكة )) .
وروى الإمام أحمد في (( المسند : ثنا هاشم بن القاسم : ثنا عطاف ، عن موسى بن أبي ربيعة ، قال : سمعت بن الاكوع - فذكر الحديث .
ورواه الاثرم في (( سننه )) : ثنا هشام بن بهرام : ثنا عطاف ، عن موسى بن إبراهيم بن عبد الرحمان بن أبي بيعة المخزومي ، أن سلمة بن الاكوع كان إذا قدم المدينة نزل على ابنه إبراهيم في داره ، قال : فسمعتة يقول : قلت : يا رسول الله ، أني أكون في الصيد ، وليس علي إلاّ قميص واحد ، أفأصلي فيه ؟ قال (( نعم ، وزره وان لم تجد إلا شوكه)) .

وكذلك رواه علي بن المديني ، عن الدراوردي : أخبرني موسى بن عبد الرحمان ، أنه سمع سلمة بن الاكوع - فذكره .
ففي هذه الروايات التصريح بنسبته وبسماعه من سلمة .
وأما رواية ابن أبي قتيله ، عن الدراوردي فلا يلتفت إليها ؛ فإن الشافعي وعلي بن المديني وقتيبة بن سعيد وغيرهم رووه عن الدراوردي على صواب ، ولم يكن ابن أبي قتيلة من أهل الحديث ، بل كان يعيبهم ويطعن عليهم ، وقد ذكر عند الإمام أحمد أنه قال : أهل الحديث قوم سوء ! فقال أحمد : زنديق ! زنديق ! زنديق ! .
وقد روه أبو أويس ، عن موسى بن إبراهيم ، عن أبيه ، عن سلمة - أيضا .
ذكره البخاري في ((تاريخه ))عن إسماعيل بن أبي أويس ، عن أبيه - قال البيهقي : والأول أصح .
يعني : رواية من لم يذكر في اسنادة : (( عن أبيه )) .
وذكر البخاري في(( تاريخه )) : موسى بن إبراهيم بن عبد الله بن أبي ربيعة ، سمع سلمة بن الأكوع ، روى عنه عطاف بن خالد .
وروى عبد الرحمان بن أبي الموالي ، عن موسى بن إبراهيم بن أبي ربيعة عن أبيه ، عن أنس ، أنه رأى النبي - صلى الله عليه وسلم - صلى في ثوب واحد ملتحفاُ فيه .
وهذا الحديث خرجه الإمام أحمد ، عن أبي عامر العقدي ، عن ابن أبي الموالي . فهذا هو النظر الذي أشار البخاري إلى إسناده في (( صحيحه ))، وهو الاختلاف فِي إسناد الحَدِيْث على موسى بن إبراهيم .
وفي كونه علة مؤثرة نظر ؛ فإن لفظ الحديثين مختلف جدا ، فهما حديثان مختلفان إسناداً ومتنا .
نعم ؛ لرواية ابن أبي الموالي ، عن موسى ، عن أبيه ، عن أنس علة مؤثرة ، وهي أن عبد الله بن عكرمة رواه عن إبراهيم بن عبد الرحمان بن عبد الله بن أبي ربيعة - وهو : والد موسى - ، عن جابر ، عن النبي - صلى الله عليه وسلم - ، وقد خرج حديثه الإمام أحمد .
ولعل هذة الرواية أشبه ؛ فإن متن هذا الحديث معروف عن جابر بن عبد الله ، لا عن أنس .
لكن نقل ابن أبي حاتم ، عن أبيه في كلام جاء على (( أوهام تاريخ البخاري )) : أن رواية موسى عن أبيه عن أنس ، ورواية إبراهيم والد موسى عن جابر من غير رواية ابنه موسى .
وهذا يدل على أن الإسنادين محفوظان .
وأما حديث الصلاة في القميص وزره بالشوكة ، فلا يعرف إلا بهذا الإسناد عن سلمة ، فلا يعلل بحديث غيره . والله أعلم .
وأما قوله : (( من صلى في الثوب الذي يجامع فية إذا لم ير فيه أذى )) ، فهذا فيه غير حديث ، لكنها ليست على شرطه :
فروى يزيد بن أبي حبيب ، عن سويد بن قيس ، عن معاوية بن حديج ، عن معاوية بن أبي سفيان ، أنه سال أخته أم حبيبة زوج النبي - صلى الله عليه وسلم - هل كان النبي - صلى الله عليه وسلم - يصلي في الثوب الذي يجامعها فيه ؟ قالت : نعم ، إذا لم ير فيه أذى .
خرجه الإمام أحمد ، وأبو داود ، والنسائي ، وابن ماجه .
وخرج الإمام أحمد من رواية ضمرة بن حبيب ، أن محمد بن أبي سفيان الثقفي حدثه ، أنه سمع أم حبيبة تقول : رأيت رسول الله - صلى الله عليه وسلم - يصلي ، وعلي وعليه ثوب واحد ، فيه كان ما كان .

وروى الأوزاعي ، عن يعيش بن الوليد ، عن معاوية بن أبي سفيان ، قال : دخلت على أم حبيبة ورسول الله - صلى الله عليه وسلم - يصلي في ثوب واحد ، فقلت : إلا أراه يصلي كما أرى ؟ قالتا : نعم ، وهو الثوب الذي كان فيه ما كان .
خرجه أبو يعلى الموصلي .
ويعيش ثقة ، إلا أني لا أظنه أدرك معاوية .
وخرج الإمام أحمد وابن ماجه من حديث عبد الملك بن عمير ، عن جابر بن سمرة قال : سال رجل النبي - صلى الله عليه وسلم - أصلي في الثوب الذي آتي فيه أهلي ؟ قالَ:((نعم ، إلا أن ترى شيئا فتغسله)) .
وقال أبو حاتم الرازي والدارقطني : الصواب وقفه على جابر بن سمرة .
وقال عبد الله ابن الإمام أحمد : هذا الحديث لا يرفع عن جابر بن سمرة .
يشير إلى أن من رفعه فقد وهم .
وخرج ابن ماجه من رواية الحسن بن يحيى ألخشني : ثنا زيد بن واقد ، عن بسر بن عبيد الله ، عن أبي إدريس الخولاني ، عن أبي الدر داء ، قال : خرج علينا رسول الله - صلى الله عليه وسلم - ورأسه يقطر ماء ، فصلى بنا في ثوب واحد متوشحا به ، قد خالف بين طرفيه ، فلما انصرف قال له عمر بن الخطاب : يا رسول الله، تصلي بنا في ثوب واحد ؟ قَالَ :
(( نعم ، اصلي فيه ، وفيه)) - أي : قد جامعت فيه .
والخشني هذا ، قال ابن معين فيه : ليس بشيء .
وأما أمر النبي - صلى الله عليه وسلم - أن لا يطوف بالبيت عريان ؛ فهو حديث صحيح ، وقد خرجه البخاري في موضع أخر من حديث أبي هريرة ، وسيأتي قريبا - أن شاء الله .
وهو من أحسن ما يستدل به على النهي عن الصلاة عريانا ؛ لأن الطواف يشبه بالصلاة ، فالمشبه به أولى .
وقد روي عن ابن عباس - مرفوعا ، وموقوفا -: ((الطواف بالبيت صلاة)) .
خرج البخاري في هذا الباب حديث أم عطية :
فقال :
351- ثنا موسى بن إسماعيل : ثنا يزيد بن إبراهيم ، عن محمد ، عن أم عطية ، قالت : امرنا أن نخرج الحيض يوم العيدين وذوات الخدور ، يشهدن جماعة المسلمين ودعوتهم ، ويعتزل الحيض عن المصلى . قالت امرأة : يا رسول الله ، إحدانا ليس لها جلباب ؟ قَالَ : (( لتلبسها صاحبتها من جلبابها )) .
وقال عبد الله بن رجاء : ثنا عمران : ثنا محمد بن سيرين : حدثتنا أم عطية: سمعت النبي - صلى الله عليه وسلم - بهذا .
وإنما ذكر رواية عمران عن ابن سيرين وإن لم تكن على شرطه ؛ لأن فيها التصريح بسماع ابن سيرين له من أم عطية له من النبي - صلى الله عليه وسلم - ؛ فإن من الرواة من رواه عن ابن سيرين ، عن أخته ، عن أم عطية ، والصحيح : رواية ابن سيرين ، عن أم عطية -: قاله الدارقطني وغيره ؛ فلذلك أشار البخاري إلى رواية عمران المصرحة بذلك .
و(( الجلباب )) : قال ابن مسعود ومجاهد وغيروهما : هو الرداء ، ومعنى ذلك : أنه للمرآة كالرداء للرجل ، يستر أعلاها ، إلا أنه يقنعها فوق رأسها ، كما يضع الرجل رداءه على منكبيه .

وقد فسر عبيدة السلماني قول الله - عز وجل - : { يُدْنِينَ عَلَيْهِنَّ مِنْ جَلابِيبِهِنّ } [الأحزاب:59] بأنها تدنيه من فوق رأسها ، فلا تظهر إلا عينها ، وهذا كان بعد نزول الحجاب ، وقد كن قبل الحجاب يظهرن بغير جلباب ، ويرى من المرآة وجهها وكفاها ، وكان ذلك ما ظهر منها من الزينة في قوله - عز وجل - : { وَلا يُبْدِينَ زِينَتَهُنَّ إِلاَّ مَا ظَهَرَ مِنْهَا } [النور:31] .
ثم أمرت بستر وجهها وكفيها ، وكان الأمر بذلك مختصا بالحرائر دون الإماء ، ولهذا قال تعالى : { ذَلِكَ أَدْنَى أَنْ يُعْرَفْنَ فَلا يُؤْذَيْنَ } [الأحزاب:59] ، يعني : حتى تعرف الحرة فلا يتعرض لها الفساق ، فصارت المرآة الحرة لا تخرج بين الناس إلا بالجلباب ، فلهذا سئل النبي - صلى الله عليه وسلم - لما أمر النساء بالخروج في العيدين ، وقيل له: المرآة منا ليس لها جلباب ؟ فقال : ((لتلبسها صاحبتها من جلبابها)) - يعني تعيرها جلبابا تخرج فيه .
وإذا علم هذا المعنى ، ففي إدخال هذا الحديث في ((باب : اللباس في الصلاة)) نظر؟ فإن الجلباب إنما أمر به للخروج بين الناس ؛ لا للصلاة ، ويدل عليه : أن الأمر بالخروج دخل فيه الحيض وغيرهن ، وقد تكون فاقدة الجلباب حائضا ، فعلم أن الأمر بإعارة الجلباب إنما هو للخروج بين الرجال، وليس من باب اخذ الزينة للصلاة ؛ فإن المرآة تصلي في بيتها بغير جلباب بغير خلاف ، وإنما تؤمر بالخمار ، كما روي عن عائشة عن النبي - صلى الله عليه وسلم - ، أنه قال : ((لا يقبل الله صلاة حائض بغير خمار)) .
خرجه الإمام أحمد ، وأبو داود ، وابن ماجه ، والترمذي ، وحسنه .
وفي إسناده اختلاف ، وقد روي موقوفا على عائشة ومرسلا ؛ ولذلك لم يخرجه البخاري ومسلم ؛ وخرجه ابن خزيمة ، وابن حبان في ((صحيحيهما)) .
وفي رواية لها : ((لا يقبل الله صلاة امرأة قد حاضت إلا بخمار)) .
وقال الترمذي : العمل على هذا عند أهل العلم ، أن المراة إذا أدركت فصلت وشيء من شعرها مكشوف لا تجوز صلاتها .
وقال ابن المنذر : أجمع أهل العلم أن على المرأة الحرة البالغ أن تخمر رأسها إذا صلت ، وأنها إذا صلت وجميع رأسها مكشوف أن عليها إعادة الصلاة . قال : وأجمعوا أن لها أن تصلي وهي مكشوفة الوجه .
واختلفوا فيما عليها أن تغطي في الصلاة :
فقالت طائفة : عليها أن تغطي ما سوى وجهها وكفيها ، وهو قول الاوزاعي ، والشافعي ، وأبي ثور .
وقال أحمد : إذا صلت تغطي كل شيء منها ولا يرى منها شيء ، ولا ظفرها .
وقال أبو بكر بن عبد الرحمان بن الحارث بن هشام : كل شيء من المراة عورة ، حتى ظفرها .
قلت : قد تقدم أن كشف وجهها في الصلاة جائز بالإجماع ، والخلاف في
الكفين ، وفيه عن أحمد روايتان .
وقال الحسن : إذا بلغت المحيض فصلت ولم توار أذنيها فلا صلاة لها .
وعند أبي حنيفة : لا يجب عليها ستر اليدين ولا القدمين .

وأما الوجه ، فقد ذكر ابن المنذر وغيره الإجماع على جواز كشفه في الصلاة ، وهذا يدل على أن اخذ المراة الجلباب في صلاة العيدين ليس هو لأجل الصلاة ، بل هو للخروج بين الرجال ، ولو كانت المراة حائضا لا تصلي فإنها لا تخرج بدون جلباب .

* * *

3- باب
عقد الإزار على القفا في الصلاة
وقال أبو حازم ، عن سهل : صلوا مع رسول الله - صلى الله عليه وسلم - عاقدي أزرهم على عواتقهم .
حديث سهل بن سعد هذا قد خرجه البخاري بإسناده، وسيأتي قريبا - أن شاء الله تعالى.
وأسند في هذا الباب حديث جابر من طريقين :
أحدهما :
352- من طريق : واقد بن محمد ، عن محمد بن المنكدر، قال : صلى جابر في إزار ، قد عقده من قبل قفاه ، وثيابه موضوعة على المشجب ، فقال له قائل : تصلي في إزار واحد ؟ قال : إنما صنعت ذلك ليراني أحمق مثلك ، وأينا كان له ثوبان على عهد رسول الله - صلى الله عليه وسلم -؟!
والثاني :
353- من طريق : عبد الرحمان بن أبي الموالي ، عن محمد بن المنكدر ، قال: رأيت جابرا يصلي في ثوب واحد ، وقال : رأيت النبي - صلى الله عليه وسلم - يصلي في ثوب .
ليس في هذا الباب حديث مرفوع صريح في الصلاة في إزار واحد معقود على القفا ؛ وإنما في الرواية الأولى ذلك من فعل جابر ، وفي حديث سهل من فعل الصحابة خلف النبي - صلى الله عليه وسلم - ، وهو شبيه بالمرفوع .
والمرفوع في الباب : هو الصلاة في ثوب واحد ، من غير بيان كيفية لبسه.
وقد خرج البخاري فيما بعد هذا الباب من رواية ابن أبي الموالى- أيضا -عن ابن المنكدر، قال : دخلت على جابر وهو يصلي في ثوب ملتحفاً به، ورداؤه موضوع ، فلما أنصرف قلنا : يا أبا عَبْد الله ، تصلي ورداؤك موضوع؟ قال : نعم : أحببتُ أن يراني الجهال مثلكم ، رأيت النبي - صلى الله عليه وسلم - يصلي هكذا .
وهذا يدل على أنه رأى النبي - صلى الله عليه وسلم - يصلي في إزار بغير رداء ، ورواية واقد بن محمد عن ابن المنكدر التي خرجها البخاري في هذا الباب صريحة في أن جابرا عقد إزاره من قبل قفاه ، فظهر من كلا الروايتين أن جابرا صلى في إزار عقده من قفاه ، وانه اخبر أنه رأى النبي - صلى الله عليه وسلم - يصلي كذلك .
ويؤخذ هذا - أيضا - من نهي النبي - صلى الله عليه وسلم - أن يصلي الرجل في ثوب واحد ، ليس على عاتقه منه شيء .
وقد خرجه البخاري فيما بعد ، وسيأتي في موضعه - أن شاء الله تعالى .
قال الخطابي : يريد أن لا يتزر به في وسطه ، ويشد طرفيه على حقويه ، ولكن يتزر به ويرفع طرفيه ، فيخالف بينهما ، ويشد عقده على عاتقيه ، فيكون بمنزلة الإزار والرداء .
وقال الميموني : رأيت أبا عبد الله - يعني : أحمد - يصلي الفرض وعليه إزار واحد متوشحا به ، وقد عقد طرفيه في قفاه .
قال القاضي أبو يعلى : هذا محمول على أنه كان صغيرا لم يمكنه أن يخالف بين طرفيه ، فعقده من ورائه .
يشير إلى أن الارتداء بالثوب أفضل من الاتزار به ، وسيأتي بيان ذلك في الباب الآتي - أن شاء الله تعالى .
وخرج الطبراني بإسناد ضعيف ، عن أبي هريرة ، قال : صلى بنا رسول الله - صلى الله عليه وسلم - في ثوب متوشحا ، فلم ينل طرفاه ، فعقده .

* * *

4- باب
الصلاة في الثوب الواحد ملتحفا به
وقال الزهري في حديثه : الملتحف : المتوشح ، وهو المخالف بين طرفيه على عاتقيه ، وهو الاشتمال على منكبيه .
وقالت أم هانئ : التحف النبي - صلى الله عليه وسلم - بثوب ، وخالف بين طرفيه على عاتقيه .
حديث أم هانئ قد خرجه البخاري في هذا الباب ، وإنما مراده هنا : تفسير الالتحاف المذكور فيه ، وقد حكى عن الزهري أنه فسره بالتوشح ، وذكر أن التوشح والالتحاف والاشتمال بالثوب المأمور به في الصلاة : هو أن يطرح الثوب على منكبيه ، ويرد طرفيه على عاتقيه ، فإن لم يردهما فهو السدل المنهي عنه ، كما سنذكره - أن شاء الله تعالى .
وقد فسر يعقوب بن السكيت التوشح ، فقال : هو أن يأخذ طرف الثوب الذي ألقاه على منكبه الأيمن من تحت يده اليسرى ، ويأخذ طرفه الذي ألقاه على الأيسر من تحت يده اليمنى ، ثم يعقدهما على صدره .
وفرق الأخفش بين التوشح والاشتمال ، فقال : التوشح : هو أن يأخذ طرف الثوب الأيسر من تحت يده اليسرى ، فيلقيه على منكبه الأيمن ، ويلقي طرف الثوب الأيمن من تحت يده اليمنى على منكبه الأيسر .
قال : والاشتمال : أن يلتف الرجل بردائه أو بكسائه من رأسه إلى قدميه ، يرد طرف الثوب الأيمن على منكبه الأيسر .
خرج في هذا الباب ثلاثة أحاديث :
الحديث الأول :
حديث عمر بن أبي سلمة ، وخرجه من طرق :
فخرجه أولا :
354- عن عبيد الله بن موسى : ثنا هشام بن عروة ، عن أبيه ، عن عمر بن أبي سلمة ، أن النبي - صلى الله عليه وسلم - صلى في ثوب واحد قد خالف بين طرفيه .
وبدأ بهذه الطريق لعلوها ؛ فإنه رواه عن عبيد الله بن موسى - وهو : العبسي الكوفي - ، عن هشام بن عروة سمعه منه .
وقد قيل : أنه لم يرو عنه في ((كتابه)) بغير واسطة غير هذا الحديث ، وهذا
وهم ؛ فإنه روى عنه - أيضا - بغير واسطة أول حديث في ((كتاب الإيمان)) ، وهو حديث : ((بني الإسلام على خمس)) .
ثم قال :
355- ثنا محمد بن المثنى : ثنا يحيى ، عن هشام ، قال : حدثني أبي ، عن عمر ابن أبي سلمة ، أنه رأى النبي - صلى الله عليه وسلم - يصلي في ثوب واحد في بيت أم سلمة، قد ألقى طرفيه على عاتقيه .
ويحيى هو : القطان ، وفي هذه الرواية : زيادة تصريح هشام بسماعه له من أبيه ، ورؤية عمر بن أبي سلمة لذلك من النبي - صلى الله عليه وسلم - .
ثم قال :
356- ثنا عبيد بن إسماعيل: ثنا أبو إسامة، عن هشام، عن أبيه، أن عمر بن أبي سلمة أخبره ، قال: رأيت النبي - صلى الله عليه وسلم - يصلي في ثوب واحد مشتملا به في بيت أم سلمة، واضعا طرفيه على عاتقيه.
ففي هذه الرواية: تصريح عروة بسماعه له من عمر بن أبي سلمة، وفيه- أيضا -: رؤية عمر للنبي - صلى الله عليه وسلم - يصلي كذلك، وفيه تسمية ذلك اشتمالا، وتفسيره بوضع طرفي الثوب على عاتقيه .
وفي رواية خرجها مسلم في ((صحيحه)) : ((متوشحا به))

وأظن البخاري من هذه الوجوه الثلاثة عن هشام ليبين أن من رواه : عن هشام ، عن أبيه ، عن عَبْد الله بن عَبْد الله بن أبي أمية المخزومي ، عن النبي - صلى الله عليه وسلم - فقد وهم ؛ فإن إسحاق رواه ، عن هشام كذلك .
خرجه من طريقه الإمام أحمد .
وخرجه -أيضا- من طريق أبي الزناد ، عن أبيه ، عن عروة كذلك ، وهو وهم - أيضا .
وممن جزم بأنه وهم : علي بن المديني ، وأبو زرعة وأبو حاتم الرازيان .
وممن رواه عن هشام ، عن أبيه ، عن عمر بن أبي سلمة : شعبة ، ومالك ، وحماد بن زيد وغيرهم .
الحديث الثاني :
357- ثنا إسماعيل بن أبي أويس : حدثني مالك ، عن أبي النظر مولى عمر بن عبيد الله ، أن أبا مرة مولى أم هانئ بنت أبي طالب اخبره ، أنه سمع أم هانئ قالت : ذهبت إلى رسول الله - صلى الله عليه وسلم - عام الفتح ، فوجدته يغتسل وفاطمة ابنته تستره . قالت : فسلمت عليه ، فقال : (( من هذه ؟ )) قلت : أنا أم هانئ بنت أبي طالب . فقال : ((مرحبا بأم هانئ )) ، فلما فرغ من غسله قام ، فصلى ثمان ركعات ملتحفا فِي ثوب واحد ، فلما انصرف قلت : يا رسول الله ، زعم ابن أبي ، أنه قاتل رجلا قد أجرته : فلان بن هبيرة ، فقال رسول الله - صلى الله عليه وسلم -: ((قد أجرنا من أجرت يا أم هانئ )) . قالت : وذلك ضحى .
وخرجه مسلم من رواية جعفر بن محمد ، عن أبيه ، عن أبي مرة ، عن أم هانئ ، أن رسول الله - صلى الله عليه وسلم - صلى في بيتها عام الفتح ثمان ركعات ، في ثوب واحد ، قد خالف بين طرفيه .
وأول الحديث قد سبق في ((كتاب الغسل)) ، ويأتي الكلام على باقيه في ((صلاة الضحى )) وفي (( الجهاد )) في (( أمان المرأة )) - أن شاء الله تعالى .
الحديث الثالث :
358- ثنا عبدالله بن يوسف : أنا مالك ، عن ابن شهاب ، عن سعيد بن
المسيب ، عن أبي هريرة ، أن سائلا سأل رسول الله - صلى الله عليه وسلم - عن الصلاة في ثوب واحد ، فقال رسول الله - صلى الله عليه وسلم - : (( أو لكلكم ثوبان ؟ )) .
وقد رواه ابن عيينة والأوزاعي عن الزهري ، كما رواه مالك .
ورواه يونس وعقيل عن الزهري عن سعيد وأبي سلمة عن أبي هريرة .
قال أبو حاتم الرازي : كلاهما صحيح .
ورواه الأوزاعي ، [و] في روايته : قال : (( ليتوشح به ، ثم ليصل فِيهِ )) .
وقيل : أنه تفرد بهذه اللفظة عن الزهري .
وقوله : (( أو لكلكم ثوبان ؟ )) إشارة إلى أن منهم من لا يجد سوى ثوب
واحد ، فلو لَمْ يصل احد فِي ثوب واحد لشق ذَلِكَ عَلَى بعض النَّاس أو كثير منهم ، والحرج مرفوع عَن هذه الأمة بقوله : { مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ } [المائدة:6] ، وقوله : { وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ } [الحج:78] .
فدلت أحاديث هذا الباب كلها على أنه يجوز أن يصلي الرجل في ثوب واحد ، يشتمل به على منكبيه ، ويخالف بين طرفيه على عاتقيه ، وهو أفضل من الاتزار به ، وعقده على قفاه ، فإنه إنما يتزر به ويعقد عند ضيقه .

هذا قول أصحابنا والشافعية وغيرهم ، وسيأتي من حديث جابر التصريح بهذا المعنى .
وكان كثير من الصحابة يصلي كذلك ويأمر به ، منهم : علي ، وجابر ، وخالد بن الوليد .
وقد روي عن طائفة من السلف ما يدل على خلاف ذلك ، وان الاتزار بالثوب الواحد في الصلاة أولى من الاشتمال .
وروى وكيع ، عن فضيل بن غزوان ، عن عبد الله بن واقد قال : صليت إلى جنب ابن عمر وأنا متوشح ، فأمرني بالأزرة .
وعن عون بن صالح ، عن حيان البارقي ، قال : قال ابن عمر : لا تلبب كتلبب اليهود - يعني : في التوشح .
وفي ((سنن أبي داود)) من طريق حماد بن زيد ، عن أيوب ، عن نافع ، عن ابن عمر ، قال : قال رسول الله - صلى الله عليه وسلم - قال : أو قال عمر - : ((إذا كان لأحدكم ثوبان فليصل فيهما ، فإن لم يكن إلا ثوب فليتزر ، ولا يشتمل اشتمال اليهود)) .
وقد سبق أنه حديث مختلف في رفعه وفي وقفه على عمر بن الخطاب ، وقد روي موقوفا على ابن عمر من قوله .
وفي رواية مرفوعة خرجها الحاكم وصححها : (( إذا لم يجد أحدكم إلا ثوبا واحدا فليشده على حقويه ، ولا يشتمل اشتمال اليهود )).
قال الأثرم في هذا الحديث : ليس كل احد يرفعه ، وقد روي عن النبي - صلى الله عليه وسلم - من وجوه خلافه - يشير إلى الالتحاف والاتشاح بالثوب ، كما تقدم .
وإن صح حديث ابن عمر فهو محمول على ما إذا لم يرده على عطفيه ، فإن ذلك هو السدل المكروه ، وبذلك فسر السدل الإمام أحمد وأبو عبيد وغيرهما من الأئمة .
وممن كره السدل في الصلاة : علي ، وابن مسعود ، قال أحمد : صح عن علي أنه كرهه ، وجعله من فعل اليهود ، واختلفوا فيه عن ابن عمر .
وفي كراهته أحاديث مرفوعة في أسانيدها مقال .
وعن أحمد ، أنه لا يكره ، إلا إذا لم يكن تحته قميص .
وكان الحسن وابن سيرين يسدلان على قميصهما ، ورخص النخعي في السدل على القميص ، وكرهه على الإزار ، وحكي نحوه عن أحمد .
وفسر آخرون السدل بما ذكرنا ، وزادوا : أن يكون مسبلا تحت الكعبين ، وهذا هو المروي عن الشافعي ، وهو الذي ذكره أكثر أصحابه ، وبعض أصحابنا ، وقاله الخطابي وغيره ، وجعلوا حكمه حكم إسبال الإزار تحت الكعبين : أن كان خيلاء حرم ذلك ، وإن لم يكن خيلاء ففيه الاختلاف المشهور .
والصحيح : أن ذلك ليس بشرط في السدل ، وان الاختلاف في كراهة السدل إذا لم يعطف أحد طرفي ثوبه على الآخر وإن لم يكن مسبلا . والله أعلم.
قال يزيد بن أبي حكيم : رايت سفيان الثوري يصلي مرخيا رداءه في الأرض ، قد اشتمله وكشف عن بطنه وصدره ، غير أنه زر طرفي الثوب ، ممسكا عليها عند موضع الأزرة ، فسأله : أسدل هذا ؟ قال : لا ، حتى يرخيه ولا يمسكه .
وكذلك روى إسحاق بن منصور ، أنه رأى أحمد يصلي سادلا ، وطرفا ثوبه
بيده ، فإذا قام من الركوع خلى عنهما .
* * *

5- باب
إذا صلى في الثوب الواحد فليجعل على عاتقيه
خرج فيه حديثين :
أحدهما :
قال :
359- ثنا أبو عاصم ، عن مالك ، عن أبي الزناد ، عن الأعرج ، عن أبي هريرة ، قال : قال رسول الله - صلى الله عليه وسلم - : ((لا يصلي أحدكم في الثوب الواحد ، ليس على عاتقه شيء)) .
هكذا الرواية : ((لا يصلي)) بالياء ، فيكون إخبارا عن الحكم الشرعي ، أو إخبارا يراد به النهي ، كما قيل مثله في قول الله تعالى : { وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلادَهُنَّ حَوْلَيْنِ كَامِلَيْنِ } [البقرة:233] .
والثاني :
قال :
360- ثنا أبو نعيم : ثنا شيبان ، عن يحيى بن أبي كثير ، عن عكرمة ، سمعته - أو كنت سألته - قال : سمعت أبا هريرة يقول : أشهد أني سمعت رسول الله - صلى الله عليه وسلم - يقول : ((من صلى في ثوب واحد فليخالف بين طرفيه)) .
في هذه الرواية تصريح يحيى بن أبي كثير بالسماع لهذا من عكرمة ، فزال بذلك ما كان يخشى من تدليسه ، والتصريح بسماع عكرمة له من أبي هريرة .
والحديث الأول : نهي لمن صلى في ثوب واحد أن يجرد عاتقيه ، والثاني:أمر لمن صلى في ثوب واحد أن يخالف بين طرفية ويضعهما على عاتقيه .
وقد اجمع العلماء على استحباب ذلك وأنه الأفضل ، بل كرهوا للمصلي أن يجرد عاتقيه في الصلاة .
قال النخعي : كان الرجل من أصحاب النبي - صلى الله عليه وسلم - إذا لم يجد رداء يصلي فيه وضع على عاتقيه عقالا ثم صلى .
وقال النخعي - أيضا - : كانوا يكرهون إعراء المناكب في الصلاة .
خرجهما ابن أبي شيبة في (( كتابه )) .
وقد سبق قول ابن عمر - وروي عنه مرفوعا - : (( إذا صلى أحدكم فليلبس ثوبه ؛ فإن الله أحق أن يتزين له )) .
وفي رواية عنه : (( إذا صلى أحدكم فليتزر وليرتد)) .
ولو صلى مكشوف المنكبين ، فقال أكثر الفقهاء : لا إعادة عليه ، وحكي رواية عن أحمد .
وقال أبو جعفر محمد بن علي : عليه الإعادة لارتكابه النهي .
والمشهور من مذهب أحمد : أنه أن صلى الفريضة كذلك أعاد ، وفي إعادة النفل عنه روايتان .
وقد قيل : أن الشافعي نص على وجوبه في الصلاة ، وحكى بعض المالكية عن أبي الفرج من أصحابهم : أن ستر جميع الجسد في الصلاة لازم ، وفي صحة هذا نظر .
ونص أحمد على أنه لو ستر احد منكبيه وأعرى الآخر صحت صلاته ؛ لأنه لم يرتكب النهي ، فإن النهي هو إعراء عاتقيه ، ولم يوجد ذلك .
وقال القاضي أبو يعلي : يجب ستر جميع منكبيه كالعورة . وقال في موضع : يجزئ ستر بعضهما ، ولا يجب سترهما بما لا يصف البشرة ، كالعورة .
ولأصحابنا وجه : أنه يجزئ أن يضع على عاتقيه ولو حبلا أو خيطا وان لم يستره به .
ولهم وجه آخر : أنه كان ذلك يسمى لباسا أجزأه ، وإلا فلا .
وقد سبق أن من ألصحابه من كان يضع على عاتقيه عقالا ثم يصلي .
وقال النخعي : تقليد السيف في الصلاة بمنزلة الرداء . وكان سعيد بن جبير
يفعله . وعن الحسن قال : السيوف أردية الغزاة .
وروي عن عمر بن عبد العزيز ، أنه صلى بالناس في قوس ليس عليه رداء غيرهما .

وروى أبو نعيم الفضل بن دكين : ثنا مندل ، عن الأحوص بن حكيم ، عن مكحول ، قال : صلى رسول الله - صلى الله عليه وسلم - بالناس في قوس .
وقال النخعي : كان يكره القوس .

وقال الثوري : القوس والسيف بمنزلة الرداء . وعن الأوزاعي نحوه .

* * *

6- باب
إذا كان الثوب ضيقاً
فيه حديثان :
أحدهما :
361- ثنا يحيى بن صالح : ثنا فليح بن سليمان ، عن سعيد بن الحارث ، قال : سألنا جابر بن عبد الله عن الصلاة في الثوب الواحد ؟ فَقَالَ : خرجت مَعَ رَسُول الله فِي بعض أسفاره ، فجئت ليلة لبعض أمري فوجدته يصلي ، وعلي ثوب واحد فاشتملت بِهِ وصليت إلى جانبه فلما انصرف قَالَ : (( مَا السرى يَا جابر ؟ )) فأخبرته بحاجتي ، فلما فرغت قال : (( ما هذا الاشتمال الذي رايت ؟ )) قلت : كان ثوب - يعني : ضاق - قال : (( فإن كان واسعا فالتحف به ، وإن كان ضيقا فاتزر به )) .
قوله : (( ما السرى يا جابر )) يدل على أن هذا السير كان فِي آخر الليل ، وهو السرى، وفهم النبي - صلى الله عليه وسلم - من جابر أنه جاء في ذلك الوقت لحاجة له ، ولذلك قال له ذلك.
وأما إنكاره عليه الاشتمال بالثوب الواحد ، فقال الخطابي : الاشتمال الذي أنكره أن يدير الثوب على بدنه كله ، لا يخرج منه يده .
قلت : قد خرج هذا الحديث مسلم وأبو داود وغيرهما بسياق يدل على بطلان هذا التفسير ، من رواية عبادة بن الوليد بن عبادة بن الصامت ، عن جابر ، فذكر حديثا طويلا ، وفيه : قال : كنت مع النبي - صلى الله عليه وسلم - في غزاة ، فقام يصلي ، وكانت علي بردة ذهبت أخالف بين طرفيها ، فلم يبلغ لي ، وكانت لها ذباذب فنكستها ، ثم خالفت بين طرفيها ، ثم تواقصت عليها لا تسقط ، ثم جئت حتى قمت عن يسار رسول الله - صلى الله عليه وسلم - ، فأخذ بيدي فأدارني حتى أقامني عن يمينه ، فجاء جبار بن صخر فقام عن يساره ، فأخذنا بيديه جميعا حتى أقامنا خلفه . قال : وجعل رسول الله - صلى الله عليه وسلم - يرمقني وأنا لا أشعر ، ثم فطنت به ، فأشار إلي أن أتزر بها فلما فرغ رسول الله - صلى الله عليه وسلم - قال : ((يا جابر)) قلت : لبيك
يا رسول الله ، قال : ((إذا كان واسعا فخالف بين طرفيه ، وإذا كان ضيقا فاشدده على حقوك)) .
فهذا السياق يدل على أن بردة جابر كانت ضيقة، لا تتسع للاتزار بها والارتداء ، ولذلك تواقص عليها لئلا تسقط .
قال الخطابي في (( المعالم )) : معناه : أنه ثنى عنقه ليمسك الثوب به ، كأنه يحكي خلقة الأوقص من الناس - يعني : مائل العنق .
وقد استدل بهذا الحديث من قال : أن الصلاة بإزار واحد مع إعراء المنكبين صحيحة ؛ فإن النبي - صلى الله عليه وسلم - أمر جابرا أن يتزر ويصلي لما عجز عن ستر عورته ومنكبيه بالبردة التي عليه لضيقها .
وممن استدل بذلك الشافعي وأصحابه ومن وافقهم .
وقد روى شرحبيل بن سعد ، عَن جابر ، قال : قال رسول الله- صلى الله عليه وسلم - : ((إذا ما اتسع الثوب فتعاطف به على منكبيك ثم صل وإذا ضاق عن ذلك فشد به حقويك ، ثم صل على غير رداء )) .
خرجه الإمام أحمد ، وشرحبيل هذا مختلف في أمره .
وأجاب أصحابنا عن ذلك من وجهين :
أحدهما : ما أجاب به أبو بكر الأثرم : أن ذلك محمول على حالة العجز عن ستر المنكبين ، والنهي عن إعرائهما إنما يكون للقادر على سترهما .

وهذا - أيضا- قول إسحاق ، قال : أن أعرى منكبيه في الصلاة من ضرورة فجائز -: نقله عنه حرب .
والثاني : أن حديث جابر هذا محمول على صلاة النافلة ، وحديث أبي هريرة محمول على صلاة الفرض ، وهذا جواب أبي بكر عبد العزيز بن جعفر .
ويشهد له : أن في رواية البخاري أن ذلك كان ليلا ؛ وقوله : ((ما السرى يا جابر ؟ )) يدل على أنه كان من أخر الليل ، فيحتمل أن تكون تلك صلاة الليل ، أو صلاة الوتر . والله أعلم .
وقال حنبل : قيل لأبي عبدالله - يعني : أحمد -: الرجل يكون عليه الثوب اللطيف لا يبلغ أن يعقده ، ترى أن يتزر به ويصلي ؟ قال : لا أرى ذلك مجزئا عنه ، وأن كان الثوب لطيفا صلى قاعدا وعقده من ورائه ، على ما فعل أصحاب النبي - صلى الله عليه وسلم - في الثوب الواحد .
وهذه رواية مشكلة جدا ، ولم يروها عن أحمد غير حنبل ، وهو ثقة إلا أنه يهم أحيانا ، وقد اختلف متقدمو الأصحاب فيما تفرد به حنبل عن أحمد : هل تثبت به رواية عنه أم لا ؟
ولكن اعتمد الأصحاب على هذه الرواية ، ثم اختلفوا في معناها : فقال القاضي أبو يعلى ومن اتبعه : من وجد ما يستر به منكبيه أو عورته ولا يكفي إلا أحدهما فإنه يستر عورته ، ويصلي جالسا ؛ لأن الجلوس بدل عن القيام ، ويحصل به ستر العورة ، فيستر بالثوب اللطيف منكبيه حيث لم يكن له بدل .
وقال طائفة من أصحابنا : إذا كان الثوب يستر منكبيه وعجيزته سترهما ، وصلى قاعدا لحصول ستر المنكبين وستر العورة ، فإن لم يحوهما اتزر به ، وصلى قائما .
وهؤلاء ، منهم : من اعتبر ستر عجزه خاصة ، فيكون قبله مستترا بالجلوس . وهذا إنما يصح على قولنا : أن العورة الفرجان خاصة ، فأما على المذهب المشهور : أن العورة ما بين السرة والركبة فقد حصل كشف معظم العورة ، وستر ذلك آكد من ستر المنكبين .
ومنهم : من اعتبر ستر جميع عورته مع المنكبين ، فأسقط القيام لذلك ، وهو ظاهر كلام ابن أبي موسى ، وهو اقرب .
وقياس المذهب : أنه لا يلزمه ذلك في هذه الحال ، بل يخير بينه وبين ستر عورته وحدها وصلاته قائما ، كما يخير العاري بين أن يصلي قاعدا مراعاة لستر بعض عورته بالجلوس وبين أن يصلي قائما مراعاة لركن القيام .
ولأصحابنا وجه آخر : أنه يلزمه أن يستر عورته ويصلي قائما كقول جمهور العلماء ، ورجحه صاحب ((المغني)) ؛ لأن القيام وستر العورة واجبان بالإجماع ، بخلاف ستر المنكبين .
وعليه يدل : حديث جابر المخرج في هذا الباب ، وحديث سهل بن سعد كما سيأتي - أن شاء الله تعالى -، وإليه أشار أحمد في رواية حنبل بقوله : ((وعقده من ورائه على ما فعل أصحاب النبي - صلى الله عليه وسلم - )) ، لكن حديث سهل ليس فيه أنهم كانوا يصلون
جلوسا .
وقول الأثرم وإسحاق بن راهويه : أنه يفرق في ستر المنكبين بين القادر والعاجز ، فيجب مع القدرة ويسقط عند العجز أشبه الأقاويل في المسألة ، وعليه يدل تبويب البخاري . والله أعلم .
الحديث الثاني :

362- حدثنا مسدد ، ثنا يحيى ، عن سفيان : ثنا أبو حازم سلمة بن دينار ، عن سهل ، قال : كان رجال يصلون مع النبي - صلى الله عليه وسلم - عاقدي أزرهم على أعناقهم كهيئة
الصبيان . وقال للنساء : ((لا ترفعن رءوسكن حتى يستوي الرجال جلوسا)) .
في هذا الحديث من الفقه : أن الإزار الضيق يعقد على القفا إذا أمكن ليحصل به ستر بعض المنكبين مع العورة ، ولهذا استدل به الإمام أحمد في رواية حنبل كما سبق .
وفيه : أن صفوف النساء كانت خلف الرجال .
وفيه : أن من انكشف من عورته يسير في صلاة لم تبطل صلاته .
وقد استدل بذلك طائفة من الفقهاء ، وتوقف فيه الإمام أحمد ، وقال : ليس هو بالبين .
يشير إلى أنه لم يذكر فيه انكشاف العورة حقيقة ، إنما فيه خشية ذلك ؛ وإنما ذكر حديث عمرو بن سلمة الجرمي أنه كان يصلي بقومه في بردة له صغيرة فكان إذا سجد تقلصت عنه فيبدو بعض عورته حتى قالت عجوز من ورائه : ألا تغطون عنا است قارئكم .
وقد خرجه البخاري في موضع آخر من ((كتابه)) هذا .
ومذهب أحمد : أنه إذا انكشفت العورة كلها أو كثير منها ، ثم سترها في زمن يسير لم تبطل الصلاة ؛ وكذلك أن انكشفت منها شيء يسير ، وهو ما لا يستفحش في النظر ولو طال زمنه ، وإن كان كثيرا وطالت مدة انكشافه بطلت الصلاة .
وكذا قال الثوري : لو انكشفت عورته في صلاته لم يعد- ومراده : إذا عاد سترها في الحال.
ومذهب الشافعي: أنه يعيد الصلاة بانكشافها بكل حال،وعن أحمد ما يدل عليه .
وعن أبي حنيفة وأصحابه : أن انكشف من المغلظة دون قدر الدرهم فلا إعادة ، ومن المخففة أن انكشف دون ربعها فكذلك ، ويعيد فيما زاد على ذلك .
ولا فرق بين العمد والسهو في ذلك عند الأكثرين .
وقال إسحاق : أن لم يعلم بذلك إلا بعد انقضاء صلاته لم يعد .
وهو الصحيح عند أصحاب مالك - أيضا .
وحكي عن طائفة من المالكية : أن من صلى عاريا فإنه يعيد في الوقت ولا يعيده بعده . وقالوا : ليس ستر العورة من فرائض الصلاة كالوضوء ، بل هو سنة .
والمنصوص عن مالك : أن الحرة إذا صلت بادية الشعر أو الصدر أو ظهور القدمين أعادت في الوقت خاصة .
* * *

7- باب
الصلاة في الجبة الشامية
وقال الحسن في ثياب تنسجها المجوس : لم ير بها بأسا .
وقال معمر : رأيت الزهري يلبس من ثياب اليمن ما صبغ بالبول.
وصلى علي - رضي الله عنه - في ثوب غير مقصور .
المقصود بهذا الباب : جواز الصلاة في الثياب التي ينسجها الكفار ، وسواء نسجوها في بلادهم وجلبت منها ، أو نسجت في بلاد المسلمين .
روى أبو إسحاق الفزاري ، عن زائدة ومخلد ، عن هشام ، عن الحسن ، أنه قال في الثياب التي تنسجها المجوس فيؤتى بها قبل أن تغسل : لا بأس بالصلاة فيها .
وروى سعيد بن منصور : ثنا حماد بن زيد ، عن مطر الوراق ، عن الحسن ، أنه كان لا يرى بأسا أن يصلي في السابري والدستوائي ونحو ذلك قبل أن تغسل .
وروى وكيع في ((كتابه)) عن الربيع بن صبيح ، عن الحسن ، قال : لا بأس مما يعمل المجوس من الثياب .
وعن علي بن صالح ، عن عطاء أبي محمد ، قال : رايت على علي قميصا من هذه الكرابيس ، لبيسا غير غسيل .
ورواه عبدالله بن الإمام أحمد في ((كتاب العلل)) : ثنا أبي : ثنا محمد بن ربيعة : ثنا علي بن صالح : حدثني عطاء أبو محمد قال :رأيت عليا اشترى ثوبا سنبلانيا فلبسه ، ولم يغسله ، وصلى فيه .
وروى أبو بكر الخلال بإسناده ، عن ابن سيرين ، قال : ذكر عند عمر الثياب اليمانية ، أنها تصبغ بالبول ؟ فقال : نهانا الله عن التعمق والتكلف .
وروى الإمام أحمد ، عن هشيم ، عن يونس ، عن الحسن ، أن عمر بن الخطاب أراد أن ينهى عن حلل الحبرة ؛ لأنها تصبغ بالبول ، فقال له أبي : ليس ذاك لك ، قد لبسهن النبي - صلى الله عليه وسلم - ، ولبسناهن في عهده .
وروى ابن أبي عاصم في ((كتاب اللباس)) من طريق محمد بن عبيد الله العرزمي - وفيه ضعف - عن عبد الملك بن عمير ، عن قبيصة بن جابر ، قال : خطب عمر الناس ، فقال : أنه بلغني أن هذه البرود اليمانية التي تلبسونها تصبغ بالبول ؛ بول العجائز العتق ، فلو نهينا الناس عنها ؟ فقام عبد الرحمان بن عوف ، فقال : يا أمير المؤمنين ، أتنطلق إلى شيء لبسه رسول الله - صلى الله عليه وسلم - وأصحابه فتحرمه؟! إنها تغسل بالماء ، فكف عُمَر عَن ذَلِكَ .
وقد روي عَن الْحَسَن أنه كَانَ إذا سئل عَن البرود إذا صبغت بالبول ، فهل ترى بلبسها بأسا ؟ حدث بحديث عمر مع أبي بن كعب كما تقدم .
وقال حنبل : كان أبو عبدالله - يعني : أحمد - يصبغ له يهودي جبة فليبسها ، ولا يحدث فيها حدثا من غسل ولا غيره . فقلت له ، فقال : ولم تسأل عما لا تعلم ؟! لم يزل الناس منذ أدركناهم لا ينكرون ذلك .
قال حنبل : وسئل أبو عبدالله عن يهود يصبغون بالبول ؟ فقال : المسلم والكافر في هذا سواء ، ولا تسال عن هذا ولا تبحث عنه وقال : إذا علمت أنه لا محالة يصبغ من البول وصح عندك فلا تصل فيه حتى تغسله .
وقال يعقوب بن بختان : سئل أحمد عن الثواب يصبغه اليهودي؟ قال : ويستطيع غير هذا ؟! - كأنه لم ير به بأسا .
وقال المروذي : سمعت أبا عبدالله يسأل عن الثوب يعمله اليهودي والنصراني ، تصلي فيه ؟ قال : نعم ، القصار يقصر الثياب ، ونحن نصلي فيها .

وكل هذا يدل على أن ما صنعه الكفار من الثياب فإنه يجوز الصلاة فيه من غير غسل ، ما لم تحقق فيه نجاسة ، ولا يكتفى في ذلك بمجرد القول فيه حتى يصح ، وأنه لا ينبغي البحث عن ذلك والسؤال عنه .
وحكى ابن المنذر هذا القول عن مالك والشافعي وأحمد وأصحاب الرأي ، فلم يحك عن احد فيه خلافا ، وهو قول الثوري وإسحاق -: نقله عنه حرب . ومن أصحابنا من قال لا نعلم في هذا خلافا . ومنهم من نفى الخلاف فيه في المذهب. ومن الأصحاب من حكى فيه خلافا عن أحمد .
ونقل أبو داود أن أحمد سئل عن الثوب النسيج يصلى فيه قبل أن يغسل ؟ قال : نعم ، إلا أن ينسجه مشرك أو مجوسي .
وقال إسحاق بن إبراهيم بن هانئ : قرأت على أبي عَبْد الله - يعني : أحمد - : ابن أبي عدي ، عن ابن عون ، قال : كان محمد بن سيرين يختار إذا اخذ الثوب من النساج أن لا يلبسه حتى يغسله . قال أبو عبد الله : إليه اذهب . أو قال : أحب إلي أن لا يصلي فيه حتى يغسله .
وحمل أبو بكر عبد العزيز بن جعفر هذه الرواية على أن الثوب نسجه مشرك وثني أو مجوسي ، كما رواه أبو داود ، فإن كان كتابيا صلى فيه بغير غسل ، على ما رواه المروذي . قال : وإن صلى فيما نسجه وثني أو مجوسي من غير غسل فلا يتبين لي
الإعادة ؛ لأن الأصل طهارته .
وقال ابن أبي موسى : اختلف قول أحمد في الثوب ينسجه يهودي أو نصراني : هل يصلي فيه مسلم قبل أن يغسله أم لا ؟ على روايتين ، فأما الثوب الذي ينسجه مجوسي فلا يصلى فيه حتى يغسل قولا واحدا .
وهذا كله فيما ينسجه الكفار من الثياب ، ولم يلبسوه ، فأما ما لبسوه من ثيابهم ، فاختلف العلماء في الصلاة فيه قبل غسله :
فمنهم : من رخص في ذلك . قال الحسن : لا بأس بالصلاة في رداء اليهودي والنصراني وهو قول الثوري ، وأبي حنيفة ، ورواية عن أحمد . قال الثوري : وغسلها أحب إلي .
ومنهم : من كره ذلك ، من غير تحريم ، وهو قول الشافعي ، ورواية عن أحمد .
وكره أبو حنيفة وأصحابه ما ولي عوراتهم ، كالإزار والسراويل. وقال الشافعي : أنا لذلك أشد كراهة .
وقالت طائفة : لا يصلى في شيء من ثيابهم حتى يغسل ، وهو قول إسحاق ، وحكي رواية عن أحمد ، وهو قول مالك - أيضا - ، وقال : إذا صلى فيه يعيد ما دام في الوقت .
وفرقت طائفة بين من تباح ذبيحته ومن لا تباح :
قال أحمد - في رواية حنبل - في الصلاة في ثوب اليهودي والنصراني : إذا لم يجد غيره غسله وصلى فيه، وثوب المجوسي لا يصلى فيه، فإن غسله وبالغ في غسله فأرجو ؛ هؤلاء لا يجتنبون البول، واليهود والنصارى كأنهم اقرب إلى الطهارة من المجوس .
وفرقت طائفة بين ما يلي عوراتهم وما لا يلي العورات :
قال أحمد - في رواية حنبل - : لا بأس بالصلاة في ثوب اليهودي والنصراني ، إلا ما يلي جلده ، فأما إذا كان فوق ثيابه فلا بأس به .
وقال عَبْد الله بن أحمد : سمعت أبي قال : كل ثوب يلبسه يهودي أو نصراني أو مجوسي إذا كان مثل الإزار والسراويل فلا يعجبني أن يصلى فيه ؛ وذلك أنهم لا يتنزهون من البول .

ونقل بكر بن محمد ، عن أبيه ، عن أحمد ، فيمن صلى في سراويل يهودي أو نصراني أو مجوسي : أحب إلي أن يعيد صلاته كلها .
ونقل حرب ، عن أحمد ، قال : لا يصلى في شيء من ثياب أهل الكتاب التي تلي جلده : القميص والسراويل وغير ذلك .
قال ابن أبي موسى : لا تستعمل ثياب المجوسي حتى تغسل ، ولا ما سفل من ثياب أهل الكتاب كالسراويل ، وما لصق بأبدانهم حتى يغسل .
والمسألة : ترجع إلى قاعدة تعارض الأصل والظاهر ، فالأصل الطهارة ، والظاهر أنه لا يسلم من النجاسة ، وقد يقوى ذلك الظاهر في حق من لا تباح ذبائحه؛ فإن ذبائحهم ميتة ، وما ولي عوراتهم ؛ فإن سلامته من النجاسة بعيد جدا ، خصوصا في حق من يتدين بالنجاسة .
خرج البخاري في هذا الباب :
363- حديث : الأعمش ، عن مسلم ، عن مسروق ، عن مغيرة بن شعبة ، قال كنت مع النبي - صلى الله عليه وسلم - في سفر ، فقال : ((يا مغيرة ، خذ الإداوة)) ، فأخذتها ، فانطلق رسول الله - صلى الله عليه وسلم - حتى توارى عني فقضى حاجته وعليه جبة شامية ، فذهب ليخرج يده من كمها فضاقت ، فأخرج يده من أسفلها ، فصببت عليه فتوضأ وضوءه للصلاة ، ومسح على خفيه ، ثم صلى .
وقد سبق هذا الحديث في ((كتاب الطهارة)) من وجوه أخر عن المغيرة ، وخرجه في ((كتاب اللباس)) من طريق الشعبي، عن عروة بن المغيرة ، عن أبيه ، وفي حديثه : ((وعليه جبة من صوف)).
وفيه من الفقه : جواز الصلاة فيما يجلب من بلاد المشركين من ثيابهم . وجواز الصلاة في الصوف ، وجواز الوضوء فيما هو ضيق الكمين وإن لم يتمكن من إخراج يديه منه عند الوضوء ، إذا أخرج يديه من أسفله .
وخرج الإمام أحمد ، وأبو داود ، من حديث علي بن زيد بن جدعان ، عن أنس ، أن ملك الروم أهدى للنبي - صلى الله عليه وسلم - مستقة من سندس ، فلبسها .
وعلي بن زيد ، مختلف في أمره ، وليس بالحافظ جدا .
قال الأصمعي : المساتق : فراء طوال الأكمام ، واحدتها : مستقة.
والمستقة : بفتح القاف . وتضم - أيضا .
قال الخطابي:يشبه أن تكون هذه المستقة مكففة بالسندس؛ لأن نفس الفرو لا يكون سندسا .
قلت : بل الظاهر أن غشاء الفرو كان حريرا ، ويدل عليه : ما رواه سالم بن نوح ، عن عمر بن عامر ، عن قتادة ، عن أنس : أن أكيدر دومة أهدى إلى رسول الله - صلى الله عليه وسلم - جبة سندس ، فلبسها رسول الله - صلى الله عليه وسلم - ، فعجب الناس منها ، ثم أهداها إلى عمر ، فقال : يا رسول الله ، تكرهها وألبسها ؟ قال : ((يا عمر إنما أرسلت بها إليك لتبعث بها وجها فتصيب بها مالا)) . وذلك قبل أن ينهى عن الحرير .
وخرجه البزار وغيره ، وخرجه مسلم مختصرا .
وهذا - والله أعلم - هو فروج الحرير الذي قال عقبة بن عامر : أهدي لرسول الله - صلى الله عليه وسلم - فروج حرير فلبسه ، ثم صلى فيه ثم انصرف فنزعه نزعا شديدا ، كالكاره له ، ثم قال : ((لا ينبغي هذا للمتقين)).
وقد خرجه البخاري في موضع آخر .

وخرج مسلم من حديث أبي الزبير ، عن جابر ، قال : لبس النبي - صلى الله عليه وسلم - يوما قباء من ديباج أهدي له ، ثم أوشك أن نزعه ، ثم أرسل به إلى عمر - وذكر بقية الحديث .

* * *

8- باب
كراهية التعري في الصلاة وغيرها
364- حدثنا مطر بن الفضل : ثنا روح : ثنا زكريا بن إسحاق : ثنا عمرو بن دينار ، قال : سمعت جابر بن عبدالله يحدث ، أن رسول الله - صلى الله عليه وسلم - كان ينقل معهم الحجارة للكعبة وعليه إزاره ، فقال له العباس عمه : يا بن أخي ، لو حللت إزارك فجعلته على منكبيك دون الحجارة . قال : فحله ، فجعله على منكبيه ، فسقط مغشيا عليه، فما رئي بعد ذلك عريانا .
هذا الإسناد مصرح فيه بالسماع من أوله إلى آخره ، وقد قيل : أنه من مراسيل الصحابة ؛ فإن جابرا لم يحضر هذه القصة ، وإنما سمعها من غيره ، إما من النبي - صلى الله عليه وسلم - أو من بعض أكابر أصحابه ، فإن كان سمع ذلك من النبي - صلى الله عليه وسلم - فهو متصل .
وقد اختلفوا في قول الصحابي: ((أن النبي - صلى الله عليه وسلم - فعل كذا)) ، هل يحمل على الاتصال ، أم لا ؟
والتحقيق : أنه أن حكى قصة أدركها بسنه ، ويمكن أن يكون شهدها حملت على الاتصال ، وإن حكى ما لم يدرك زمنه فهو مرسل لذلك. والله أعلم .
وبناء الكعبة حين نقل النبي - صلى الله عليه وسلم - مع قريش الحجارة لم يدركه جابر ، فإن ذلك كان قبل البعثة بمدة ، وقد قيل : أن عمر النبي - صلى الله عليه وسلم - كان حينئذ خمس عشرة سنة .
قال معمر ، عن الزهري : كان ذلك حين بلغ النبي - صلى الله عليه وسلم - الحلم .
وأما سقوطه مغشيا عليه ، فقيل: من شدة حيائه - صلى الله عليه وسلم - من تعريه ؛ فإنه كان مجبولا على أجمل الأخلاق وأكملها منذ نشأ ، ومن أعظمها شدة الحياء .
وقيل : بل كان لا مر شاهده وراءه ، أو لنداء سمعه عن التعري .
وقد خرج البخاري هذا الحديث في (( باب : بنيان الكعبة )) من(( كتاب : بدء الخلق )) من طريق ابن جريج ، عن عمرو بن دينار ، وفيه : قال . فخر إلى الأرض ، وطمحت عيناه إلى السماء ، ثم أفاق ، فقال : (( إزاري ، إزاري )) ، فشد عليه إزاره .
وقد روى الأزرقي في (( كتاب : أخبار مكة )) . ثنا جدي : ثنا مسلم بن خالد ، عن ابن أبي نجيح ، عن أبيه ، قال : جلس رجال من قريش في المسجد الحرام ، فيهم حويطب بن عبد العزى ومخرمة بن نوفل ، فتذاكروا بنيان قريش الكعبة - فذكر حديثا طويلا في ذلك - ، وفيه : فنقلوا الحجارة ، ورسول الله - صلى الله عليه وسلم - يومئذ غلام لم ينزل عليه الوحي ، ينقل معهم الحجارة على رقبته ، فبينا هو ينقلها إذ انكشف نمرة كانت عليه ، فنودي : يا محمد ، عورتك ، وذلك أول ما نودي -والله أعلم - ، فما رئيت لرسول الله - صلى الله عليه وسلم - عورة بعد ذلك ، ولبج برسول الله - صلى الله عليه وسلم - من الفزع حين نودي ، فأخذ العباس بن عبد المطلب فضمه إليه ، وقال : لو جعلت لنا بعض نمرتك على عاتقك تقيك الحجارة ، فقال : (( ما أصابني هذا إلا من التعري )) فشد رسول الله - صلى الله عليه وسلم - إزاره ، وجعل ينقل معهم - وذكر بقية الحديث .

وقال - أيضا - : ثنا جدي وإبراهيم بن محمد الشافعي ، قالا : ثنا ابن خالد ، عن ابن خثيم ، قال : كان رسول الله غلاما حيث هدمت الكعبة ، فكان ينقل الحجارة ، فوضع على ظهره إزاره يتقي به فلبج به ، فاخذ العباس فضمه إليه ، فقال رسول الله- صلى الله عليه وسلم - : (( إني نهيت أن أتعرى )) .
يقال : لبج بفلان ، ولبط به ، إذا صرع ، وهو معنى ما في حديث جابر :
(( فسقط مغشيا عليه )) .
وروى الإمام أحمد : ثنا عبد الرزاق : ابنا معمر ، عن ابن خثيم ، عن أبي
الطفيل ، وذكر بناء الكعبة في الجاهلية ، قال : فهدمتها قريش ، وجعلوا يبنونها بحجارة الوادي ، تحملها قريش على رقابها ، فرفعوها في السماء عشرين ذراعا . فبينا النبي - صلى الله عليه وسلم - يحمل الحجارة من أجياد وعليه نمرة ، فضاقت عليه النمرة ، فذهب يضع النمرة على عاتقه فترى عورته من صغر النمرة ،، فنودي : يا محمد ، خمر عورتك ، فلم ير عريانا بعد
ذلك .
وروى ابن سعد بإسناد ضعيف ، عن ابن عباس ، قال : أول شئ رأى النبي- صلى الله عليه وسلم - من النبوة أن قيل له : استتر ، وهو غلام ، فما رئيت عورته من يومئذ .
... ويروى بإسناد أجود منه، عن السماك ، عن عكرمة ، عن ابن عباس ، عن أبيه ، أن النبي - صلى الله عليه وسلم - قال : (( نهيت أن امشي عريانا )) ،[قلت : اكتمها الناس مخافة أن يقولوا: مجنون] .
... وبعض رواته لم يذكر في إسناده : (( العباس )) . وخرج البزار من حديث مسلم الملائي - وفيه ضعف - ، عن مجاهد ، عن ابن عباس ، قال : كان رسول الله- صلى الله عليه وسلم - يغتسل من وراء الحجرات ، وما رئي عورته قط .
... وقال لا نعلم روي من وجه متصل بإسناد أحسن من هذا .
... وفي (( صحيح مسلم )) عن المسور بن مخرمة ، قال : أقبلت بحجر أحمله ثقيل ، وعلي إزار ، فانحل إزاري ومعي الحجر ، فلم أستطع أن أضعه حتى بلغت به إلى موضع ، فقال رسول الله- صلى الله عليه وسلم - : ((ارجع إلى ثوبك فخذه ، ولا تمشوا عراة )) .
... وفي (( مسند الإمام أحمد )) بإسناد جيد ، عن عبد الله بن الحارث بن جزء ، أنه مر وصاحب له بأيمن وفتية من قريش قد خلعوا أزرهم ، فجعلوها مخاريق يجتلدون بها وهم عراة، قال : فلما مررنا بهم قالوا : أن هؤلاء لقسيسون ، فدعوهم أن رسول الله- صلى الله عليه وسلم -، خرج عليهم ، فلما أبصروه تبددوا ، فرجع رسول الله- صلى الله عليه وسلم - مغضبا حتى دخل ، وكنت أنا وراء الحجرة ، فاسمعه يقول : (( سبحان الله ، لا من الله استحيوا ، ولا من رسوله استتروا )) ، وأم ايمن عنده تقول : أستغفر لهم يا رسول الله ، فبلأي ما أستغفر لهم .
وقوله :فبلأي : أي بشدة ، ومنه اللأواء ، والمعنى : أنه أستغفر لهم بعد شدة امتناعه من ذَلِكَ .

... وخرج الأمام أحمد وأبو داود والنسائي وأبن ماجه والترمذي ـ وحسنه ـ من حديث بهز بن حكيم ، عن أبيه ، عن جده ، قال : قلت : يا رسول الله ، عوراتنا ما نأتي منهن وما نذر ؟ قال : ((أحفظ عورتك إلا من زوجتك ، وما ملكت يمينك )) ، فقال : الرجل يكون مع الرجل ؟ قال : (( أن استطعت أن لا يراها أحد فأفعل )) ، قلت : فالرجل يكون خاليا ؟ قال : (( فالله أحق أن يستحيا منه )) .
... وقد ذكره البخاري في موضع آخر من (( كتابه )) هذا تعليق مختصر ، فقال : وقال بهز ، عن أبيه ، عن جده .
... وقد اجمع العلماء على وجوب ستر العورة بين الناس عن أبصار الناظرين ، واختلفوا في وجوب سترها في الخلوة ، على قولين ، هما وجهان لأصحابنا وأصحاب الشافعي ، ويجوز كشفها للحاجة إليه بقدرها بغير خلاف ، وقد سبق في (( كتاب : الغسل )) ذكر بعض ذلك .

* * *

9- باب
الصلاة في القميص والسراويل والتبان والقباء
... خرج فيه حديثين :
... الحديث الأول
... 365 ـ حدثنا سليمان بن حرب : ثنا حماد بن زيد ، عن أيوب ، عن محمد ، عن أبي هريرة ، قال : قام رجل إلى النبي - صلى الله عليه وسلم - فسأله عن الصلاة في الثوب الواحد ، فقال : (( أو كلكم يجد ثوبين ؟ )) ثم سأل رجل عمر ، فقال : إذا وسع الله عليكم فأوسعوا ، جمع رجل عليه ثيابه ، صلى رجل في إزار ورداء ، في إزار وقميص ، في إزار وقباء ، في سراويل ورداء ، في سراويل وقميص ، في سراويل وقباء ، في تبان وقباء ، في تبان وقميص . قال : وأحسبه قال : في تبان ورداء .
... قد تقدم حديث أبي هريرة هذا من وجه آخر عنه ، وذكرنا أن قوله : (( أو لكلكم ثوبان ؟ )) ، (( أو كلكم يجد ثوبين ؟ )) إشارة إلى أنه لو لم تشرع الصلاة في ثوب واحد لشق على كثير منهم ؛ فإنه كَانَ فقيرا لا يجد ثوبين .
وفيه إشارة -أيضا- إلى أن الصلاة في الثوب الواحد إنما شرعت لقلة الثياب حينئذ، فلما كثرت الثياب ، ووسع الله على المسلمين ، بفتح البلاد عليهم وانتقال ملك فارس والروم إليهم أمر عمر - رضي الله عنه - حينئذ بالصلاة في ثوبين ثوبين ؛ لزوال المعنى الذي كان لأجله شرعت الصلاة في ثوب واحد .
وكل ما يلبس على البدن فهو ثوب ، سواء كان شاملا له أو لبعضه ، وسواء كان مخيطا أو غير مخيط ، فالإزار ثوب ، والقميص ثوب ، والقباء ثوب ، والسراويل ثوب ، والتبان ثوب ، فلهذا قال عمر : إذا وسع الله عليكم فأوسعوا ، جمع رجل عليه ثيابه ، صلى رجل في إزار ورداء ـ والإزار : مَا يشده عَلَى وسطه ، والرداء مَا يلقيه عَلَى منكبيه ـ في إزار وقميص ، في إزار وقباء ، في سراويل ورداء ، في سراويل وقميص ، في سراويل وقباء ، في تبان وقباء ، في تبان وقميص . وشك الراوي : هل قال في تبان
ورداء ؟ .
والتبان والرداء : بمنزلة السراويل والرداء .
فكل من هذه الأنواع التي ذكرها عمر ـ رضي الله عنه ـ صلاة في ثوبين ثوبين .
وقد روى الجريري ، عن أبي نظرة ، قال : قال أبي بن كعب : الصلاة في الثوب الواحد سنة ، كما نفعله مع النبي - صلى الله عليه وسلم - ولا يعاب علينا ـ فقال أبن مسعود : إنما كان ذاك إذ كان في الثياب قلة ، فأما إذا وسع الله فالصلاة في الثوبين أزكى .
خرجه عبد الله أبن الإمام أحمد في (( المسند )) ، وفيه انقطاع .
وخرجه الدارقطني في (( علله )) من رواية داود بن أبي هند ، عن أبي نظرة ، عن أبي سعيد ، فصار متصلا . وذكر أنه روي عن داود ، عن أبي نظرة ، عن جابر .
وروى وكيع في (( كتابه )) عن مبارك بن فضالة ، عن الحسن ، قال : أختلف عَبْد الله بن مسعود وأبي بن كعب في الصلاة في الثوب الواحد ، فقال أبي : في ثوب ، وقال أبن مسعود : في ثوبين ، فبلغ ذلك عمر ، فقال : القول ما قال أبي ، وإن لم يأل أبن مسعود عن الخير .
وهذا منقطع أيضا .

وروى أبن وهب ، عن مخرمة بن بكير ، عن أبيه ، عن سعيد ، قال : قال :
[ .. .. ] كنا نصلي في ثوب واحد ، حتى جاء الله بالثياب ، فقال : صلوا في ثوبين ، فقال أبي بن كعب : ليس هذا في شئ ، قد كنا نصلي على عهد رسول الله - صلى الله عليه وسلم - في الثوب الواحد ، ولنا ثوبان ، قيل لعمر بن الخطاب : ألا تقضي بين هذين ـ وَهُوَ جالس ـ ؟ قل أنا مع أبي .
... وظاهر كلام أبي بن كعب أن الصلاة في ثوب واحد أفضل ، وكذلك كان يفعله جابر بن عبد الله وغيره .
... ويحتمل : أنهم أرادوا بذلك بيان الجواز لئلا يتوهم متوهم أنه لا تجوز الصلاة في ثوب واحد ،ويدل على هذا الاحتمال : أن عمر قد صح عنه الأمر بالصلاة في ثوبين - كما خرجه عنة البخاري - فعلم أنه أراد تارة بيان الجائز ، وتارة بيان الأفضل .
... وأكثر العلماء على استحباب الصلاة في ثوبين ، وقد تقدم عن ابن عمر وغيره ، وهو قول أكثر الفقهاء ، منهم : مالك،والثوري ، والشافعي ،واحمد .
ويتأكد استحبابه عند مالك وأحمد في حق الإمام أكثر من غيره ، وظاهر كلام أحمد : كراهته للإمام دون المنفرد ، وكره مالك ذلك لأئمة المساجد إلا من يؤم في سفر أو في بيته ، فإن ذلك من زينة الصلاة المأمور بها ، والإمام هو المنظور إليه ، فيتأكد استحباب الزينة في حقه .
... ويدل على هذا : أن صلاة النبي - صلى الله عليه وسلم - في الثوب الواحد ، إنما كان تارة في بيته كما في حديث عمر بن أبي سلمة ، وتارة في السفر كما في حديث جابر .
... وقد روي عن طائفة من السلف تفضيل بعض أنواع الثوبين على بعض : فقال أبو مالك : الصلاة في الإزار والقباء أحب إلي من الصلاة في القميص والإزار.
... وعن النخعي ، قال : الصلاة في التبان والرداء أحب إلي من الصلاة في القميص والرداء .
... والظاهر: أنه فضل التبان والسراويل على الإزار ؛ لأنه يواري العورة عن الأرض، فقد روي عنه : أنه كره أن يفضي بفرجه إلى الأرض في الصلاة .
... وأما أن يصلي في ثوب واحد ، فقال الشافعي وأصحابنا : أفضل ذلك القميص ، ثم الرداء ، ثم الإزار ، ثم السراويل .
... ومن أصحاب الشافعي من قال : السراويل أولى من الإزار ؛ لأنه أستر ، وهذا مقتضى كلام النخعي كما سبق .
... واستدل من رجح الإزار: بأنه يتجافى عنه ولا يصف الأعضاء بخلاف السراويل .
... وسئل الإمام أحمد : السراويل أحب إليك أم الميازر ؟ فقال : السراويل محدث لكنه استر . وقال : أيضا - الأزر كانت لباس القوم ، والسراويل أستر .
... قال : والحديث : ((من لم يجد الإزار فليلبس السراويل)) ، وهذا دليل أن القوم قد لبسوا السراويلات .
... وقد سبق حديث سلمة بن الأكوع في الصلاة في القميص ، وانه يزره ولو بشوكة .
... وفي ((سنن أبي داود)) عن جابر ، أنه أم في قميص ليس عليه رداء ، فلما انصرف قال : رأيت رسول الله - صلى الله عليه وسلم - يصلي في قميص .

... وروى أبو نعيم الفضل بن دكين : ثنا إسرائيل ، عن عبد الأعلى: ثنا شيخ ، قال : أمنا الحسن - أو الحسين - بن علي - رضي الله عنهم - في قميص خفيف ، ليس عليه إزار ولا رداء ، فلما صلى قال : هذه السنة - أو من السنة - ، وإنما فعلته لتنظروا أن عندنا الثياب .
... وإذا صلى في قميص فإنه ينبغي أن يزره ، وقد تقدم قول من كره الصلاة في قميص غير مزرور استدلالا بحديث سلمة بن الأكوع ، فإن لم يزر القميص فإن كان تحته إزار أو سراويل صحت صلاته لاستتار عورته .
... وقد روي ، عن نافع ، أن ابن عمر كان لا يصلي إلا وهو متزر، وربما اتزر تحت قميصه وفوقه في السفر .
وإن لم يكن عليه إزار ولا سراويل ، فإن كان له لحيه كبيرة تستر جيبه بحيث لا يرى منه عورته صحت صلاته -: نص عليه أحمد في رواية الأثرم ، وهو قول داود
الطائي ، وأصح الوجهين للشافعية.
... وإن لم يكن كذلك ، بل كان يرى عورة نفسه من جيبه لم تصح صلاته ، عند الشافعي وأحمد ، وتصح عند مالك وأبي حنيفة وأبي ثور ، كما لو رئيت عورته من أسفل ذيله .
... وقد رخص في الصلاة في قميص غير مزرر : سالم بن عبد الله بن عمر وغيره من السلف .
... وقال مالك : هو استر من الذي يصلي متوشحا بثوب .
... وقال إسماعيل بن سعيد الشالنجي : سألت أحمد عمن صلى ولم يزر عليه ، ولم يحتزم؟ فقال: جائز ، فقلت له : أنه لو نظر إلى فرجه رآه ، فقال : لا يمكن أن يرى ذاك .
وقال أبو أيوب - يعني : سليمان بن داود الهاشمي -: يزر عليه ، فإن لم يفعل وكان إذا ركع لا يستتر فرجه عن النظر أعاد الصلاة .
... وقال أبو خيثمة : نأمره أن يزر عليه ، ولا أرى عليه إعادة ؛ لحديث النبي - صلى الله عليه وسلم - حين قال للنساء : ((لا ترفعن رءوسكن قبل الرجال)) من ضيق الأزر ، وحديث عمرو بن سلمة : ((غطوا عنا أست قارئكم)) .
... قال الجوزاني : والقول في ذلك على ما قاله أبو خيثمة لما احتج به ، ثم قال : ثنا أبو حذيفة موسى بن مسعود : ثنا زهير بن محمد ، عن عبد الله بن محمد ، عن سعيد بن المسيب ، عن أبي سعيد ، أنه سمع رسول الله - صلى الله عليه وسلم - يقول : ((يا معشر النساء ، إذا سجد الرجال فاخفضن أبصاركن ، لا ترين عورات الرجال)) من ضيق الأزر .
... وروى الطبراني بإسناد ضعيف ، عن ابن عباس ، قال : دخلت على رسول الله - صلى الله عليه وسلم - وهو يصلي محتبيا ، محلل الأزرار .
... الحديث الثاني :
... 366- حدثنا عاصم بن علي : ثنا ابن أبي ذئب ، عن الزهري ، عن سالم ، عن ابن عمر ، قال : سأل رجل رسول الله - صلى الله عليه وسلم - ، فقال : ما يلبس المحرم ؟ فقال : ((لا يلبس القميص ، ولا السراويل ، ولا البرنس ، ولا ثوبا مسه زعفران أو ورس ، فمن لم يجد النعلين فليلبس الخفين ، وليقطعهما حتى يكونا أسفل من الكعبين )) .
... وعن نافع ، عن ابن عمر، عن النبي - صلى الله عليه وسلم - مثله .
... القائل : ((عن نافع)) هو ابن أبي ذئب ، وقد سبق الحديث عنه بالوجهين - أيضا - في آخر ((كتاب العلم)) .

... والمقصود من تخريج هذا الحديث في هذا الباب : أنه يدل على أن لبس ما ذكر فيه من اللباس كان متعارفا بينهم ، وقد عده النبي - صلى الله عليه وسلم - ونهى المحرم عن لبسه ، ففيه إقرار لغير المحرم على لباسه، وقد سبق من كلام الإمام أحمد : استدلاله به على لباس السراويل .
... وإذا أقر النبي - صلى الله عليه وسلم - أمته على لبس هذه الثياب في غير الإحرام ، فهو إقرار لهم على الصلاة فيها ، ولو كان ينهى عن الصلاة في شيء منها ليبين لهم ذلك .
... وقد ورد النهي عن الصلاة في السراويل في حديث رواه الحسين بن وردان ، عن أبي الزبير ، عن جابر ، قال : نهى رسول الله - صلى الله عليه وسلم - أن نصلي في السراويل .
... خرجه الطبراني والعقيلي ، وقال : لا يتابع حسين عليه ، ولا يعرف إلا به .
... ولو صح لحمل على الاقتصار على السراويل في الصلاة مع تجريد المنكبين ، يدل على ذلك : ما رواه أبو المنيب عبيد الله بن عبد الله العتكي ، عن عبد عبد الله بن بريدة ، عن أبيه ، قال : نهى رسول الله - صلى الله عليه وسلم - أن يصلى في لحاف لا يتوشح به ، والآخر أن تصلي في سراويل ليس عليك رداء .
... خرجه أبو داود .
... وخرجه الطبراني والعقيلي ، ولفضه : نهى أن يصلي الرجل في السراويل الواحد ، ليس عليه شيء غيره .
... وخرجه ابن عدي ، ولفظه : نهى رسول الله - صلى الله عليه وسلم - عن ملبسين : أحدهما : المصلي في ثوب واحد لا يتوشح به ، وأما الأخر : أن يصلي في سراويل ليس عليه رداء .
... وأبو المنيب ، وثقه ابن معين وغيره . وقال البخاري : عنده مناكير ، وقال ابن عدي : عندي أنه لا بأس به . وقال العقيلي في هذا الحديث -: لا يتابع عليه ، ولا يعرف إلا به .
... وقد روى عن عمر ، أنه كتب إلى بعض جنوده : إذا رجعتم من غزاتكم هذه فألقوا السراويل والأقبية ، والبسوا الأزر والأردية .
... وهو محمول على أن لباس العرب المعهود بينهم أفضل من لباس العجم ، فخشي على من رجع من بلاد العجم أن يستمروا على لباس العجم ، فربما هجر لباس العرب بالكلية . ولهذا روي عنه أنه قال : إياكم وزي الأعاجم ، ويدل على هذا : أنه قد رخص في الصلاة في السراويل والأقبية ، كما خرجه البخاري عنه .

* * *

10- باب
ما يستر من العورة
... خرج فيه ثلاثة أحاديث :
... الحديث الأول :
... 367- من رواية : الزهري ، عن عبيد الله بن عبد الله بن عتبة ، عن أبي سعيد الخدري ، قال : نهى رسول الله - صلى الله عليه وسلم - عن اشتمال الصماء ، وأن يحتبي الرجل في ثوب واحد ليس على فرجه منه شيء .
... الحديث الثاني :
... 368- من رواية : أبي الزناد ، عن الأعرج ، عن أبي هريرة ، قال : نهى النبي - صلى الله عليه وسلم - عن بيعتين : عن اللماس والنباذ ، وان يشتمل الصماء ، وان يحتبي الرجل في ثوب واحد .
... قد تضمن الحديثان - معا - النهي عن لبستين ، وسواء في ذلك حال الصلاة وغيرها .
وقد روى سفيان الثوري ، عن أبي الزناد - حديث أبي هريرة ، وقال فيه : نهى رسول الله - صلى الله عليه وسلم - عن لبستين في الصلاة - وذكر الحديث - إحداهما : اشتمال الصماء ، ولم يذكر تفسيرها .
... وقد خرجه في ((كتاب : اللباس)) من رواية الزهري ، عن عامر بن سعد ، عن أبي سعيد بسياق مطول ، وفيه : أن النبي - صلى الله عليه وسلم - نهى عن لبستين : اشتمال الصماء ، والصماء : أن يجعل ثوبه على أحد عاتقيه ، فيبدو احد شقيه ليس عليه ثوب . واللبسة الأخرى : احتباؤه بثوبه وهو جالس ليس على فرجه منه شيء .
... وهذا التفسير ، الظاهر أنه من قول الزهري أدرج في الحديث .
... وعند الزهري فيه إسناد آخر : رواه عن عطاء بن يزيد ، عن أبي سعيد ، وقد خرجه البخاري في موضع آخر ، وذكر جماعة ممن رواه عن الزهري كذلك .
... وخرج - أيضا - في ((اللباس)) من رواية مالك ، عن أبي الزناد، عن الأعرج ، عن أبي هريرة : نهى رسول الله - صلى الله عليه وسلم - عن لبستين : أن يحتبي الرجل في الثوب الواحد ليس على فرجه منه شيء وإن يشتمل بالثوب الواحد ليس على احد شقيه .
... وقد روى حديث أبي سعيد : جعفر بن برقان ، عن الزهري ، عن سالم ، عن أبيه ، قال : نهى رسول الله - صلى الله عليه وسلم - عن لبستين : الصماء ، وهو أن يلتحف الرجل في الثوب الواحد ، ثم يرفع جانبه على منكبه ليس عليه ثوب غيره ، أو يحتبي الرجل في الثوب الواحد ليس بينه وبين السماء شيء - يعني : سترا .
... خرجه النسائي .
... وهذا لم يسمعه جعفر من الزهري ، بل بلغه عنه ، وقد أنكره عليه جماعة من الأئمة ، وقالوا : رواياته عن الزهري ضعيفة جدا .
... وهذا قول رابع عن الزهري في إسناده ، إلا أنه لا يصح .
... وروي تفسيره - أيضا - من حديث أبي هريرة :
... خرجه أبو داود وغيره من رواية أبي صالح ، عن أبي هريرة ، قال : نهى
رسول الله - صلى الله عليه وسلم - عن لبستين : أن يحتبي الرجل مفضيا بفرجه إلى السماء ، ويلبس ثوبه واحد جانبيه خارج ، ويلقي ثوبه على عاتقه .
... وخرجه النسائي من وجه آخر عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - أنه نهى أن يلبس الرجل الثوب الواحد فيشتمل به ويطرح جانبيه على منكبيه ، أو يحتبي بالثوب الواحد .

... ويروى من حديث أبي سلمة ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - في هذا الحديث ، قال : وان يشتمل الصماء على احد شقيه .
... ويروى من حديث ابن سيرين ، عن أبي هريرة : نهى رسول الله - صلى الله عليه وسلم - أن يشتمل بالثوب ، ثم يرفعه على منكبه .
... وخرجه البخاري مختصرا ، إلا أنه قال : ((نهي)) ولم يصرح برفعه .
... وروى معمر ، عن همام بن منبه ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، أنه نهى أن يشتمل في إزاره إذا ما صلى ، إلا أن يخالف بين طرفيه على عاتقه .
... وخرج النسائي من حديث ابن مسعود ، عن النبي - صلى الله عليه وسلم - ، أنه نهى أن يلبس ثوبا واحدا يأخذ بجوانبه فيضعه على منكبه ، فتلك تدعى الصماء .
... وروى عبد الرزاق، عن ابن جريج : اخبرني عمرو بن دينار ، عن عطاء ابن مينا، أنه سمعه يحدث عن أبي هريرة ، قال : نهى عن لبستين وبيعتين - فذكر الحديث - ، قال : وأما اللبسة الأخرى فإن يلقي داخلة إزاره وخارجته على أحد عاتقيه ، ويبرز صفحة شقه .
... قال : ابن جريج : قلت لعمرو : أن جمع بين طرفي الثوب على شقه الأيمن ؟ قال : ما رأيتهم إلا يكرهون ذلك .
... فحاصل ما دلت عليه الأحاديث في لبسه الصماء : هو أن يلببس ثوبا واحدا - وهو الرداء - فيشتمل به على بدنه من غير إزار ، ثم يضع طرفيه على احد منكبيه ، ويبقى منكبه الآخر وشقه مكشوفا ، فتبدو عورته منه ، وبذلك فسر الصماء أكثر
العلماء ، ومنهم : سفيان الثوري ، وابن وهب ، وأحمد ، وأبو عبيد ، وأكثر العلماء .
... قال الأمام أحمد : هو الاضطباع بالثوب إذا لم يكن عليه غيره .
... وإنما سن الاضطباع للمحرم لأن عليه إزارا . فلو كان على المصلي إزار وقميص جاز له الاضطباع بردائه في ظاهر مذهب الإمام أحمد ، وروي عنه أنه يكره ذلك ، وإن كان عليه غيره .
... وقال ابن وهب : وقد كان مالك أجازها على ثوب ، ثم كرهها .
... ونقل ابن منصور ، عن إسحاق ، قال : اشتمال الصماء : أن يلتحف بثوب ، ثم يخرج إحدى يديه من تحت صدره .
... قال أبو عبيد : قال الأصمعي : اشتمال الصماء عند العرب : أن يشمل الرجل بثوبه ، فيجلل به جسده كله ، ولا يرفع منه جانبا فيخرج منه يده ، وربما اضطبع فيه على تلك الحال .
... قال أبو عبيد : كأنه ذهب إلى أنه لا يدري لعله يصيبه شيء يريد الاحتراس منه، وأن يتقيه بيده فلا يقدر على ذلك .
... قال : وأما تفسير الفقهاء ؛ فإنهم يقولون : هو أن يشتمل بثوب واحد ليس عليه غيره ، ثم يرفعه من احد جانبيه ، فيضعه على منكبيه فيبدو منه فرجه .
... قال أبو عبيد : والفقهاء أعلم بالتأويل في هذا ، وذلك اصح معنى في الكلام . انتهى .
... وجعل الخطابي : اشتمال الصماء : أن يشتمل بثوب يجلل به بدنه، ثم يرفع طرفيه على عاتقه الأيسر .
... فإن لم يرفعه على عاتقه فهو اشتمال اليهود الذي جاء النهي عنه في حديث ابن عمر ، وإنما كان النبي - صلى الله عليه وسلم - يشتمل بالثوب ويخالف بين طرفيه ، فهو مخالف لهما جميعا .

... وهذا الذي قاله أبو عبيد في تقديم تفسير الفقهاء على تفسير أهل اللغة حسن
جدا ؛ فإن النَّبِيّ - صلى الله عليه وسلم - قَدْ يتكلم بكلام من كلام العرب يستعمله فِي معنى هُوَ أخص من استعمال العرب ، أو أعم مِنْهُ ، ويتلقى ذَلِكَ عَنْهُ حملة شريعته من الصَّحَابَة ، ثُمَّ يتلقاه عنهم التابعون ، ويتلقاه عنهم أئمة العلماء ، فلا يجوز تفسير ما ورد في الحديث المرفوع إلا بما قاله هؤلاء أئمة العلماء الذين تلقوا العلم عمن قبلهم ، ولا يجوز الإعراض عن ذلك والاعتماد على تفسير من يفسر ذلك اللفظ بمجرد ما يفهمه من لغة العرب ؛ وهذا أمر مهم جدا ، ومن أهمله وقع في تحريف كثير من نصوص السنة ، وحملها على غير محاملها . والله الموفق .
... ولو صلى وهو مشتمل الصماء، ولم تبد عورته لم تبطل صلاته عند أكثر العلماء، ومنهم من قال ببطلانها ، وهو وجه لأصحابنا .
... واللبسة الثانية : أن يحتبي بثوب ليس عليه غيره .
... الاحتباء : استفعال من الحبوة - بضم الحاء وكسرها -، والحبوة : أن يقعد على إليتيه ، وينصب ساقيه ، ويحتوي عليهما بثوب ، أو نحوه ، أو بيده .
... وقد كان النبي - صلى الله عليه وسلم - يحتبي في جلوسه بيده ، وقد خرج ذلك البخاري في ((الأدب)) .
... وورد في ((سنن أبي داود)) أن جلوس النبي - صلى الله عليه وسلم - كان كذلك .
... وهذه الهيئة أخشع هيئات الجلوس ؛ وقد سبق ذكر ذَلِكَ فِي ((كِتَاب : العلم)) فِي (( الجلوس عِنْدَ العالم )) .
... وإنما نهى عن الاحتباء بثوب واحد ، فإذا كان على الرجل ثوب واحد فاحتبى به كذلك بدت عورته ، وهذا منهي عنه في الصلاة وغيرها ، فإن كان في الصلاة كان مبطلا لها على ما سبق ذكره في كشف العورة في الصلاة ، وإن كان في غيرها وكان بين الناس فهو محرم ، وإن كان في خلوة انبنى على جواز كشف العورة في الخلوة، وفيه خلاف سبق ذكره .
... وإن فعل ذلك وعليه سراويل أو قميص لم يحرم ؛ فإن النهي عن الاحتباء ورد مقيدا في ثوب واحد ، وورد معللا بكشف العورة .
... ففي رواية البخاري - أيضا - من حديث أبي هريرة : نهى رسول الله - صلى الله عليه وسلم - أن يحتبي بالثوب الواحد ، ليس على فرجه منه شيء بينه وبين السماء .
... وفي ((صحيح مسلم)) عن جابر ، أن النبي - صلى الله عليه وسلم - نهى أن يشتمل الصماء ، وان يحتبي في ثوب واحد ، كاشفا عن فرجه .
... قال عمرو بن دينار : إنهم يرون أنه إذا خمر فرجه فلا بأس - يعني : بالاحتباء .
... ومن أصحابنا من قال : حكي عن أحمد المنع من هذا الاحتباء مطلقا ، وإن كان عليه ثوب غيره . وهذا بعيد .
... وأما الملامسة والمنابذة ، فأتي ذكرها في موضعها من ((البيوع)) - إن شاء الله تعالى .

... ومقصود البخاري بهذه الأحاديث : أن كشف الفرج منهي عنه ، وإن ستره مأمور به ، وهذا يقوي ما يميل إليه ، وهو : أن العورة الفرجان خاصة ؛ لكن النهي عَن اشتمال الصماء ليس فِيهِ تصريح بالتعليل بكشف الفرج خاصة ، فإنه ينكشف بلباس الصماء جانب الرجل كله ، فيدخل فيه : الورك والفخذ - أيضا - والله أعلم .
... الحديث الثالث :
... 369- خرجه من رواية : ابن أخي ابن شهاب ، عن عمه ، قال : أخبرني حميد بن عبد الرحمان بن عوف ، عن أبي هريرة ، قال : بعثني أبو بكر في تلك الحجة في مؤذنين يوم النحر ، نؤذن بمنى أن لا يحج بعد العام مشرك ، ولا يطوف بالبيت عريان .
... قال حميد بن عبد الرحمان ، ثم أردف رسول الله - صلى الله عليه وسلم - عليا ، فأمره أن يؤذن بـ
((براءةً)) .
... قال أبو هريرة : فأذن معنا علي في أهل منى يوم النحر : لا يحج بعد العام مشرك ولا يطوف بالبيت عريان .
... ليس في حديث أبي هريرة هذا تصريح برفع ذلك إلى النبي - صلى الله عليه وسلم - . وقد روي عنه من وجه آخر بنحو هذا السياق - أيضا - ، وروي الحديث - أيضا - من حديث علي بن أبي طالب بلفظ يدل على رفعه.
... خرجه الإمام أحمد والترمذي .
... وقد روي حديث علي مرفوعا صريحا ؛ وروي - أيضا - مرفوعا من حديث ابن عباس بإسناد فيه ضعف .
... وبكل حال ؛ فإنما نودي بذلك بمنى يوم النحر فِي حجة الصديق - رضي الله عنه - بأمر
رسول الله بذلك ، هذا أمر لا يرتاب فيه وإن لم يصرح بذلك في كثير من الروايات .
... وقد كانت عادة أهل الجاهلية الطواف بالبيت عراة ، فأبطل الله ذلك ونهى عنه .
... وفي ((صحيح مسلم)) عن ابن عباس ، قال : كانت المرأة تطوف بالبيت وهي عريانه ، وتقول :
فما بدا منه فلا أحله
... ... اليوم يبدو بعضه أو كله

قال : فنزلت : { يَا بَنِي آدَمَ خُذُوا زِينَتَكُمْ عِنْدَ كُلِّ مَسْجِدٍ } [الأعراف:31] .
فإن كان البخاري خرج هذا الحديث في هذا الباب ؛ لأن سبب النهي عن التعري في الطواف كان كشف فروجهم ، فنهوا عن ذلك خاصة ، ففيه نظر ؛ لأن ابن عباس إنما حكى هذا عن طواف النساء، والمرأة كلها عورة بالنسبة إلى الصلاة سوى وجهها ، وفي كفيها خلاف سبق ذكره .
* * *

11- باب
الصلاة بغير رداء
370- حدثنا عبد العزيز بن عبد الله : حدثني ابن أبي الموالي ، عن محمد بن المنكدر ، قال : دخلت على جابر بن عبد الله وهو يصلي في ثوب ملتحف به ، ورداؤه موضوع ، فلما انصرف قلنا : يا أبا عبد الله ، تصلي ورداؤك موضوع ؟ قال : نعم ، أحببت أن يراني الجهال مثلكم ؛ رأيت النبي - صلى الله عليه وسلم - يصلي كذا .
وقد سبق هذا الحديث بلفظ آخر .
وهذه الرواية تبين أن جابرا التحف بالثوب فصار له إزارا ورداء ، وهذا يرجع إلى الصلاة في ثوب واحد ، كما سبق ، ولكن مع ستر المنكب .
وقد اجمع العلماء على صحة صلاة من صلى في ثوب واحد وستر منكبيه .
قال ابن المنذر : لا أعلم أحدا أوجب على من صلى في ثوب واحد الإعادة .
وحكى الخطابي عن بعض العلماء أنه كان لا يجيز شهادة من صلى بغير رداء .
والظاهر : أنه إنما رد شهادته إذا أعرى منكبيه في الصلاة .
فأما من صلى في ثوب واحد مشتملا به ، وعطف طرفيه على منكبيه فلا كراهة في فعله ، ولا يرد شهادته بذلك أحد . والله أعلم .

* * *

12- باب
ما يذكر في الفخذ
قال أبو عبد الله :
ويروى عن ابن عباس وجرهد ومحمد بن جحش ، عن النبي- صلى الله عليه وسلم -: ((الفخذ عورة)) .
وقال أنس : حسر النبي - صلى الله عليه وسلم - عن فخذه .
وحديث أنس أسند ، وحديث جرهد أحوط ، حتى يخرج من اختلافهم .
وقال أبو موسى : غطى النبي - صلى الله عليه وسلم - ركبتيه حين دخل عثمان .
وقال زيد بن ثابت : أنزل الله على رسوله وفخذه على فخذي ، فثقلت علي حتى خفت أن ترض فخذي .
أشار البخاري - رحمه الله - في هذا الباب إلى اختلاف العلماء في أن الفخذ : هل هي عورة ، أم ليست بعورة ؟ وأشار إلى أطراف كثير من الأحاديث التي يستدل بها على وجوب ستر الفخذ ، وعدم وجوبه ، ذكر ذلك تعليقا ، ولم يسند غير حديث أنس المستدل به على أن الفخذ لا يجب سترها وليست عورة ، وذكر أنه أسند من حديث جرهد - يعني : أصح إسنادا - ؛ وان حديث جرهد أحوط ؛ لما في الأخذ به من الخروج من اختلاف العلماء .
فأما الأحاديث التي علقها في أن الفخذ عورة ، فثلاثة : حديث ابن عباس ، وجرهد ، ومحمد بن جحش .
فحديث ابن عباس : من رواية أبي يحيى القتات ، عن مجاهد ، عن ابن عباس ، قال : مر النبي - صلى الله عليه وسلم - على رجل وفخذه خارجة ، فقال: (( غط فخذك ؛ فإن فخذ الرَّجُلُ من عورته )) .
خرجه الإمام أحمد .
وخرجه الترمذي - مختصرا - ، ولفظه : ((الفخذ عورة)) ، وقال : حديث
حسن . انتهى .
وأبو يحيى القتات ، اسمه : عبد الرحمان بن دينار ، ضعفه أحمد ويحيى والأكثرون .
وقد قيل : أن حبيب بن أبي ثابت تابعه على هذا الحديث ، ولا يصح ذلك .
وحديث جرهد : من رواية مالك ، عن أبي النضر ، عن زرعة بن عبد الرحمان بن جرهد ، عن أبيه ، قال : كان جرهد من أصحاب الصفة ، قال : جلس رسول الله - صلى الله عليه وسلم - عندنا وفخذي منكشفة ، فقال : ((أما علمت أن الفخذ عورة ؟)) .
خرجه الإمام أحمد وأبو داود .
وكذا خرجه مالك في ((الموطإ)) ، ورواه بعضهم ، عن مالك ، فقال : عن أبي النضر ، عن زرعة بن عبد الرحمان بن جرهد ، عن أبيه ، عن جده .
وخرجه الترمذي من طريق ابن عيينة ، عن أبي النضر ، عن زرعة بن مسلم بن جرهد ، عن جده جرهد ، قال : مر النبي - صلى الله عليه وسلم - بجرهد في المسجد وقد انكشف فخذه ، فقال : (( إن الفخذ عورة )) .
وقال هذا حديث حسن ، وما أرى إسناده بمتصل - يشير إلى أن زرعة لم يسمع من جده .
وقول ابن عيينة : زرعة بن مسلم بن جرهد وهم منه -: قال البخاري في ((تاريخه)) ، وإنما هو : زرعة بن عبد الرحمان ، وهو ثقة ؛ وثقه النسائي وغيره .
وخرجه الترمذي - أيضا - من رواية معمر ، عن أبي الزناد ، قال : أخبرني ابن جرهد ، عن أبيه ، أن النبي - صلى الله عليه وسلم - مر به وهو كاشف عن فخذه ، فقال له : ((غط فخذك ؛ فإنها من العورة)) .
وقال : حديث حسن .
وفي إسناده اختلاف كثير على أبي الزناد ، قد ذكره الدارقطني .

واختلف عليه في تسمية شيخه : فقيل : هو زرعة بن عبد الرحمان بن جرهد . وقيل : زرعة بن جرهد . وقيل : عبد الرحمان بن جرهد . وقيل : جرهد بن جرهد .
وخرجه الترمذي - أيضا - من رواية عبد الله بن محمد بن عقيل ، عن عبد الله بن جرهد ، عن أبيه ، عن النبي - صلى الله عليه وسلم - ، قال : ((الفخذ عورة)) .
وقال : حسن غريب . انتهى .
وابن عقيل ، مختلف في أمره ، والأسانيد قبله لا تخلو من انقطاع .
وحديث محمد بن جحش : من رواية العلا بن عبد الرحمان ، عن أبي كثير مولى محمد بن جحش ، عن محمد بن جحش - ختن النبي - صلى الله عليه وسلم - ، عن النبي - صلى الله عليه وسلم - ، أنه مر بمعمر وهو بفناء المسجد ، محتبيا كاشفا عن طرف فخذه ، فقال له النبي - صلى الله عليه وسلم - (( خمر فخذك يا معمر ؛ فإن الفخذ عورة )) .
خرجه الإمام أحمد .
وأبو كثير هذا ، لا يعرف إلا في هذا الإسناد .
وفي الباب - أيضا - : عن علي ، من طريق ابن جريج ، عن حبيب بن ثابت ، عن عاصم بن ضمرة ، عن علي ، قال : قال رسول الله - صلى الله عليه وسلم - : (( لا تكشف فخذك ، ولا تنظر إلى فخذ حي ولا ميت )) .
خرجه أبو داود وابن ماجه.
وقال أبو داود : فيه نكارة .
وله علتان :
إحداهما : أن ابن جريج لم يسمعه من حبيب ، ومن قال فيه : ((عن ابن جريج : أخبرني حبيب )) فقد وهم - : قال بن المديني .
وفي رواية أبي داود (( عن ابن جريج ، قال : أخبرت عن حبيب ))، وهو الصحيح.
قال ابن المديني : رايته في كتب ابن جريج : اخبرني إسماعيل بن مسلم ، عن حبيب - : نقله عنه يعقوب بن شيبة .
ونقل ابن أبي حاتم الرازي عن أبيه ، قال : لم يسمع ابن جريج هذا الحديث من حبيب ، إنما من حديث عمرو بن خالد الواسطي ، فأرى أن ابن جريج أخذه من الحسن بن ذكوان ، عن عمرو بن خالد ، عن حبيب .
العلة الثانية : أن حبيب بن أبي ثابت لم تثبت له رواية عن عاصم بالسماع منه -: قاله أبو حاتم الرازي والدارقطني .
وقال ابن المديني : لا تصح عندي روايته عنه .
وأما أحاديث الرخصة : فحديث أنس في حسر الإزار ، قد أسنده في هذا الباب .
وحديث أبي موسى ، قد خرجه البخاري في (( المناقب )) من (( كتابه)) هذا ، ولفظه : أن النبي - صلى الله عليه وسلم - كان قاعدا في مكان فيه ماء ، قد انكشف عن ركبتيه - أو
ركبته -، فلما دخل عثمان غطاها .
وهذا إنما فيه أن الركبة ليست عورة ، وليس فيه ذكر الفخذ .
وخرجه -أيضا- من وجه آخر ، عن أبي موسى ، أن النبي - صلى الله عليه وسلم - دخل بئر أريس ، وجلس على القف، وكشف عن ساقيه ، ودلاهما في البئر .
وهذا لا دلالة فيه بحال .
وقد خرجه الطبراني من حديث الدراوردي ، عن شريك بن أبي نمر ، عن عطاء بن يسار ، عن أبي سعيد ، أن النبي - صلى الله عليه وسلم - دلى رجليه في البئر ، وكشف عن فخذيه ، وذكر أن أبا بكر وعمر وعثمان جلسوا معه ، وفعلوا كفعله ، وكشفوا عن أفخاذهم .

وهذا الإسناد وهم ، إنما رواه شريك ، عن ابن المسيب ، عن ابن موسى باللفظ الذكور قبله ، كذلك هو مخرج في ( الصحيحين ) من رواية شريك .
وحديث زيد ابن ثابت : قد خرجه البخاري في (( التفسير )) بتمامه ، وفيه دليل على أنه يجوز مس فخذ غيره من وراء حائل ، ولو كان عورة لم يجز مسه من وراء حائل ولا غيره كالفرجين ، وقد خرج أبو داود حديث زيد بن ثابت من طريق آخر ، بسياق مخالف لسياق البخاري ، وفيه : أن زيد قال : كنت أكتب إلى جنب النبي - صلى الله عليه وسلم - ، فغشيته السكينة ، فوقعت فخذ رسول الله - صلى الله عليه وسلم - على فخذي ، فما وجدت ثقل شئ أثقل من فخذ رسول الله ـ وذكر الحديث .
وهذه الرواية تدل على أن ذلك لم يكن عن اختيار من النبي - صلى الله عليه وسلم - ، وإنما كان في حال غشيه عند نزول الوحي عليه .
وقد خرج البخاري في هذا الباب .
371 ـ من حديث : عبد العزيز بن صهيب ، عن أنس ، أن رسول الله - صلى الله عليه وسلم - غزا خيبر ، فصلينا عندها صلاة الغداة بغلس ، فركب نبي الله - صلى الله عليه وسلم - ، وركب أبو طلحة ، وأنا رديف أبي طلحة ، فأجرى رسول الله - صلى الله عليه وسلم - في زقاق خيبر ، وإن ركبتي لتمس فخذ نبي الله - صلى الله عليه وسلم - ، ثم حسر الإزار عن فخذه ، حتى أني لأنظر إلى بياض فخذ نبي الله - صلى الله عليه وسلم - ـ
وذكر بقية الحديث في فتح خيبر ، وقصة صفية ، وعتقها ، وتزويجها ، والدخول عليها ووليمتها ، وسيأتي ذكر ذلك في موضعه ـ إن شاء الله تعالى .
ومراد البخاري بهذا : الاستدلال به على أن الفخذ ليست عورة ، وذلك من وجهين :
أحدهما : أن ركبة أنس مست فخذ النبي - صلى الله عليه وسلم - ، ولم ينكر ذلك ، وهذا يدل على أن الفخذ لا ينكر مسها ، ولو كانت عورة لم يجز ذلك.
والثاني : حسر الإزار عن فخذ نبي الله - صلى الله عليه وسلم - حتى نظر أنس إلى بياض فخذ النبي - صلى الله عليه وسلم - ، وسواء كان ذلك عن قصد من النبي - صلى الله عليه وسلم - وتعمد له ـ عَلَى رِوَايَة من رواه : (( حسر الإزار )) ، -بنصب الراء- ، أو كَانَ من شدة الجري عَن غير وتعمد - عَلَى رِوَايَة من رواه : (( حُسِر الإزار )) ، بضم الراء - فإن النَّبيّ - صلى الله عليه وسلم - استدام ذَلِكَ ، ولم يرد الإزار
عليه ؛ فإنه لو فعل لنقله أنس .
وأيضا ، فقد تقدم حديث جابر ، أن النبي - صلى الله عليه وسلم - من بعد ما شد عليه إزاره حين كان ينقل حجارة الكعبة لم تر له عورة بعدها .
وروي عن عائشة ، أنها قالت : ما رأيت منه ذلك - صلى الله عليه وسلم - .
وقد خرجه الإمام أحمد .
ولو كان الفخذ عورة لصان الله نبيه عن أن يطلع عليه أحد .
وفي ((صحيح مسلم )) عن عائشة ، قالت : كان رسول الله - صلى الله عليه وسلم - مضطجعا في بيته كاشفا عن فخذيه -أو ساقيه -، فاستأذن أبو بكر فأذن له وهو على تلك الحال ، فتحدث ، ثم استأذن عمر -وذكرت الحديث .

وهذه الرواية ليس فيها جزم بكشف الفخذ ، بل وقع التردد من الراوي : هل كشف فخذيه أو ساقيه ؟ فلا يستدل بذلك .
ووقع الحديث في (( مسند الإمام أحمد )) وغيره ، وفيه : (( أنه كان كاشفا عن فخذه )) ، من غير شك ، وفي ألفاظ الحديث اضطراب .
واختلف العلماء في الفخذ : هل هي عورة ، أم لا ؟
فقال أكثرهم : هي عورة ، روي ذلك عن عطاء ، وهو قول مالك ، والثوري ، وأبي حنيفة ، والأوزاعي ، والشافعي ، وأحمد في المشهور عنه .
وقالت طائفة : ليست الفخذ عورة ، وهو قول ابن أبي ذئب ، وداود ، وابن جرير والطبري ، وأبي سعيد الإصطخري من الشافعية ، وحكاه بعضهم رواية عن مالك ، وهو رواية عن أحمد رجحها طائفة من متأخري أصحابه ، وحكاه بعضهم عن عطاء ، وفي صحته نظر .
وحكي عن طائفة : أن الفخذ في المساجد عورة ، وفي الحمام ونحوه مما جرت العادة بكشفها فيه ليست عورة ، وحكي عن عطاء والأوزاعي ، ورجحه ابن قتيبة
وهذا كله في حكم النظر إليها .
فأما الصلاة : فمن متأخري أصحابنا من أنكر أن يكون في صحة الصلاة مع كشفها عن أحمد خلاف ، قال : لأن أحمد لا يصحح الصلاة مع كشف المنكبين ، فالفخذ أولى .
قال : ولا ينبغي أن يكون في هذا خلاف ؛ فإن الصلاة مأمور فيها بأخذ الزينة ، فلا يكتفى فيها بستر العورة .
والمنصوص عن أحمد يخالف هذا :
قال مهنا : سألت أحمد عن رجل صلى في ثوب ليس بصفيق ؟ قال : أن بدت عورته يعيد ، وإن كان الفخذ فلا . قلت لأحمد : وما العورة ؟ قالَ : الفرج والدبر .

وقد حكى المهلب بن أبي صفرة المالكي في (( شرح البخاري )) : الإجماع على أن من صلى مكشوف الفخذ لا يعيد صلاته . وهو خطأ .

* * *

13 ـ باب
في كم تصلي المرأة من الثياب
وقال عكرمة : لو وارت جسدها في ثوب جاز .
يريد عكرمة : أن الواجب عليها في الصلاة ستر جميع جسدها ، فلو وارته كله بثوب واحد جاز ، ومراده بجسدها : بدنها ورأسها ، فلهذا قال كثير من الصحابة ، ومن بعدهم : تصلي المرأة في درع وخمار ـ إشارة منهم : إلى أنه يجب عليها ستر رأسها وجسدها .
فإن سترت جسدها بثوب ورأسها بثوب جاز ، ولم تكره صلاتها ، وهو أدنى الكمال في لباسها ، وإن التحفت بثوب واحد خمرت به رأسها وجسدها صحت
صلاتها ، لكنه خلاف الأولى .
قال رباح بن أبي معروف: كان عطاء لا يرى أن تصلي المرأة في الثوب الواحد، إلا من ضرورة .
وروى عمر بن ذر ، عن عطاء في المرأة لا يكون له إلا الثوب الواحد ، قال : تتزر به .
ومعنى : (( تتزر به )) : تلتحف به ، وتشتمل على رأسها وبدنها.
قال سفيان الثوري : أن صلت في ملحفة واسعة تغطي جميع بدنها أجزأها .
قال : وأكره أن تصلي في درع واحد ، فإن صلت كذلك فقد أساءت ، وتجزئها صلاتها .
... وقال إسحاق : أن صلت في ملحفة واحدة غطت كل شئ من بدنها جازت صلاتها .
... والأفضل أن تصلي المرأة في ثلاث أثواب عند جمهور العلماء .
... قال حرب الكرماني : ثنا إسحاق -هو : ابن راهويه- : ثنا المعتمر - هو : ابن سليمان -، قال : سمعت أبي يحدث عن ابن سيرين ، عن أبي هريرة ، عن عمر بن الخطاب ، قال : تصلي المرأة في ثلاثة أثواب إذا قدرت : درع ، وخمار ، وإزار .
... حدثنا إسحاق : ثنا عبد الله بن نمير ، عن عبد الله ، عن نافع ، عن ابن عمر ، قال : تصلي المرأة في الدرع والخمار والملحفة .
... فأما (( الدرع )) : فهو ما تلبسه على بدنها .
قال أبو طالب: قيل لأحمد : الدرع القميص ؟ قال : يشبه القميص ، لكنه سابغ يغطي رجليها.
... وأما ((الخمار )) :فهو ما تختمر به رأسها .
... وقد سبق حديث: (( لا تقبل صلاة حائض إلا بخمار)) .
... وأما (( الإزار )) : فاختلف تفسيره :
... فقالت طائفة : هو مثل إزار الرجل الذي يأتزر به في وسطه ، وهذا قول إسحاق -: نقله عنه حرب ، وهو ظاهر كلام أحمد - أيضا .
... وقال إسحاق : أن تسرولت بدل الإزار جاز ، وأن لم تتزر بل التحفت بملحفة فوق درعها بدل الإزار جاز .
... وروي الفضل بن دكين في ((كتاب الصلاة )) : ثنا أبو هلال ، عن محمد بن سيرين ، قال : كانوا يستحبون أن تصلي المرأة في درع وخمار وحقو .
... وقال ابن عبد البر : روي عن عبيدة ، أن المرأة تصلي في الدرع والخمار
والحقو ، رواة ابن سيرين عنه ، وقال به ، وقال : الأنصار تسمى الإزار : الحقو .
... وروى مالك ، عن هشام بن عروة ، عن أبيه ، أن امرأة استفتت عائشة ، فقالت : أن المنطق يشق علي ، أفأصلي في درع وخمار ؟ قَالَتْ : نَعَمْ ، إذا كَانَ الدرع سابغا .
... قال : والمنطق هنا :الحقو ، وهو الإزار والسراويل .

... والقول الثاني : أن المراد بالإزار : الجلباب ، وهو الملحفة السابغة التي يغطي بها الرأس والثياب ، وهذا قول الشافعي وأصحابنا ، وقد سبق عن ابن عمر ما يدل عليه .
... وقال النخعي : تصلي المرأة في الدرع والملحفة السابغة ، تقنع بها رأسها .
... وخرج أبو داود من حديث عبد الرحمان بن عبد الله بن دينار ، عن محمد ابن زيد بن قنفذ ، عن أمه ، عن أم سلمة ، أنها سالت رسول الله- صلى الله عليه وسلم - : أتصلي المرأة في درع وخمار ليس عليها إزار ؟ قال : (( إذا كان الدرع سابغا يغطي ظهور قدميها )).
... وخرجه - أيضا - من طريق مالك ، عن محمد بن زيد ،عن أمه، عن أم سلمة - موقوفا -، وذكر جماعة تابعوا مالكا على وقفه .
... وذكر الدارقطني أن وقفه هو الصواب .
... خرج البخاري في هذا الباب :
... 372 - من حديث : الزهري ،عن عروة ، عن عائشة ، قالت : لقد كان رسول الله - صلى الله عليه وسلم - يصلي الفجر ، فيشهد معه نساء من المؤمنات ، متلفعات في مروطهن ، ثم يرجعن إلى بيوتهن ، ما يعرفهن احد .
... قال الخطابي (( التلفع بالثوب )) : الاشتمال به ، ولفعه الشيب : شمله ، و (( المروط )) : الأردية الواسعة ، واحدها : مرط .
... وقال عبيد : المروط : الأكسية تكون من صوف ، وتكون من خز ، يؤتزر بها .
... وقال هشام ، عن الحسن :كانت لأزوج النبي - صلى الله عليه وسلم - أكسية تسمى المروط ، غير واسعة - والله - ولا لينة .
... والمراد بهذا الحديث : أن النساء كن إذا شهدن صلاة الفجر في المسجد غطين رؤوسهن ، وثيابهن فوق دروعهن وخمرهن،وهذا نظير أمر النبي - صلى الله عليه وسلم - لهن إذا شهدن العيدين بالجلباب ، كما تقدم.
وقد روي عن ابن عمر وابن سيرين ونافع : أن المرأة تصلي في أربعة أثواب-:حكاه ابن المنذر .
... وقال ابن عبد البر : قال مجاهد : لا تصلي المرأة في اقل من أربعة أثواب .
... قال : وهذا لم يقله غيره فيما علمت .
... قال : والأربعة الأثواب : الخمار ، والدروع ، والملحفة ، والإزار . انتهى .
ولعل هذا إذا صلين مع الرجال في المساجد ونحوها ، فأما في بيوتهن فيكفيهن دون ذلك . والله أعلم .
... وبقية فوائد هذا الحديث تأتي في موضع أخر - إن شاء الله تعالى .

* * *

14- باب
إذا صلى في ثوب له أعلام ، ونظر إلى علمها
373- حدثنا أحمد بن يونس : ثنا إبراهيم بن سعد : ثنا ابن شهاب ، عن
عروة ، عن عائشة ، أن النبي - صلى الله عليه وسلم - صلى في خميصة لها أعلام ، فنظر إلى أعلامها نظرة ، فلما انصرف قال: (( اذهبوا بخميصتي هذه إلى أبي جهم وائتوني بأنبجانية أبي جهم ، فإنها ألهتني آنفا في صلاتي )) .
وقال هشام بن عروة ، عن أبيه ،عن عائشة : قال النبي - صلى الله عليه وسلم - : (( كنت انظر إلى علمها وأنا في الصلاة ، فأخاف أن تفتنني )) .
هذا الذي علقه عن هشام بن عروة . خرجه مسلم في ((صحيحه)) من حديث وكيع ، عن هشام ، ولكن لفظه : أن النبي - صلى الله عليه وسلم - كانت له خميصة لها علم ، فكان يتشاغل بها في الصلاة ، فأعطاها أبا جهم ، وأخذ كساء له أنبجانيا .
ورواه أبو معاوية عن هشام - أيضا - ، ولفظ حديثه : قالت : كان للنبي - صلى الله عليه وسلم - خميصة ، فأعطاها أبا جهم ، وأخذ أنبجانية له ، قالوا : يا رسول الله ، أن الخميصة هي خير من الأنبجانية ؟ فقال : ((إني كنت انظر إلي علمها في الصلاة )) .
خرجه الإمام أحمد .
وخرجه أبو داود بمعناه من رواية ابن أبي الزناد ، عن هشام .
ورواه مالك ، عن هشام ، عن أبيه - مرسلا.
وذكر ابن عبد البر : أن الأنبجاني مذكر في رواية الزهري ، وإنما أنثه مالك في روايته .
قلت : وكذا في رواية إبراهيم بن سعد التي خرجها البخاري هنا .
قال : وإنما هو كساء أنبجاني ، والأنبجاني لا يونث ، إلا أن يكون أراد الخميصة أو الشملة .
قال : وقال ثعلب : يقال : أنبجانية - بكسر الباء وفتحها- لكل ما كثف
والتف . قالوا : شاة أنبجانية : أي كثيرة الصوف ملتفة .
قال ابن عبد البر : وقال ابن قتيبة : إنما هو كساء منبجاني - بالميم - ؛ لأنه منسوب إلى منبج . قَالَ : وفتحت باؤه في النسب ؛ لأنه خرج مخرج منظراني
ومنجراني . قال : وعن ابن قتيبة يقول : جائز أن يقال : أنبجاني كما جاء في الحديث ؛ لأن رواته عرب فصحاء ، ومن الأنساب ما لا يجري على قياس ، وإنما هو مسموع ، هذا لو صح أنه منسوب إلى منبج . انتهى .
وفي الحديث : دليل على أن نظر المصلي إلى ما يلهيه عن صلاته لا يفسد صلاته ، ولا يلزمه إعادتها إذا كان ذلك قليلا ، ولهذا قالت عائشة : فنظر إلى أعلامها نظرة .
وأما إذا كثر شغل قلبه عن صلاته ، وحدث نفسه بغيرها ، فمن الفقهاء من أصحابنا وغيرهم من أوجب عليه الإعادة بذلك .
ثم منهم من علل ذلك : بأن عمل النفس إذا كثر في الصلاة أبطلها، كعمل
البدن . وحكي ذلك عن ابن حامد .
ومنهم من علل : بوجوب الخشوع في الصلاة ، فإذا فقد في أكثر الصلاة أبطلها .
وجمهور العلماء : على أنه لا تبطل بذلك الصلاة ، وحكاه بعضهم إجماعا ، وسيأتي ذكر ذلك في موضع آخر - أن شاء الله تعالى .
واستدل الشافعي بهذا الحديث على أن مجرد الاشتغال عن صلاته بنظر إلى شيء أو فكر فيه ، إذا لم يوجب له ذلك الشك في عدد الركعات لا يسجد له للسهو .

وفي الحديث : دليل على استحباب التباعد عن الأسباب الملهية عن الصلاة ، ولهذا أخرج النبي - صلى الله عليه وسلم - تلك الخميصة عنه بالكلية . فينبغي لمن ألهاه شيء من الدنيا عن صلاته أن يخرجه عن ملكه .
وقد ذكر مالك في (( الموطإ )) عن عبد الله بن أبي بكر ، أن أبا طلحة الأنصاري كان يصلي في حائط له ، فطار دبسي ، فانطلق يتردد يلتمس مخرجها ، فلم يجده لالتفاف النخل ، فأعجبه ذلك فأتبعه بصره ساعة ، ثم رجع فإذا هو لا يدري كم صلى ، فقال : لقد أصابتني في مالي هذا فتنة ، فأتى النبي - صلى الله عليه وسلم - ، فذكر ذلك له ، فقال : يا رسول الله ، هو صدقة لله عز وجل ، فضعه حيث أراك الله .
وذكر مالك - أيضا - عن عبد الله بن أبي بكر ، أن رجلا من الأنصار كان يصلي في حائط له بالقف في زمن الثمر ، والنخل قد ذللت ، وهي مطوقة بثمرها ، فنظر إلى ذلك فأعجبه ما رأى من ثمرها ، ثم رجع إلى الصلاة ، فإذا هو لا يدري كم صلى ، فقال : لقد أصابتني في مالي هذا فتنة ، فأتى عثمان بن عفان - رضي الله عنه - ، فذكر ذلك له ، فقال له : أنه صدقة ، فاجعله في سبيل الخير؛ فباعه عثمان بخمسين ألفا فكان اسم ذلك : المال الخمسين .
و(( الخميصة )) : كساء رفيع يلبسه أشراف العرب ، وقد يكون له علم ، وقد لا يكون ، وقد يكون أبيض وأحمر وأسود وأصفر . و(( الأنبجاني )) : كساء غليظ بغير علم : ذكر ذلك ابن عبد البر وغيره .
وقال الخطابي : الخميصة : كساء أسود ، والأنبجانية : كساء له زئبر .
وقال أبو عبيد : الخمائص : ثياب من خز أو صوف معلم ، وهي سود ، كانت من لباس الناس .
وإنما خص بها أبا جهم بن حذيفة ؛ لأنه كان أهداها إلى النبي - صلى الله عليه وسلم - ، فردها إليه ، وطلب منه عوضا عنها كساء له غليظا ؛ تطييبا لقلبه ، حتى لا يحصل له انكسار برد هديته عليه ، ولذلك أعلمه بسبب الرد .
وفيه تحذير له من أن يشتغل بها أو بغيرها عن صلاته . هذا هو الذي ذكره ابن عبد البر .
ويدل على ذلك : ما خرجه مالك في (( الموطإ )) عن علقمة بن أبي علقمة ، عن أمه ، عن عائشة ، قالت : أهدى أبو جهم بن حذيفة إلى رسول الله - صلى الله عليه وسلم - خميصة شامية لها علم ، فشهد فيها الصلاة ، فلما انصرف قال : ((ردي هذه الخميصة إلى أبي جهم ؛ فإني نظرت إلى علمها في الصلاة ، فكاد يفتنني)) .
وخرجه الإمام أحمد من طريق مالك .
ولفظ : (( الفتنة )) إنما يعرف في هذا الحديث من هذا الوجه ، فأما من رواية هشام ، عن أبيه ، عن عائشة ، - كما علقه البخاري - فغير معروف .
وقد روي عن معمر ، عن الزهري ،عن عروة ،عن عائشة هذا الحديث ، وفيه: أن النبي - صلى الله عليه وسلم - قال:(( فإني كنت إذا رأيت علمها ذكرت الدنيا )) .
وروي نعيم بن حماد ، عن ابن عيينة : أن النبي - صلى الله عليه وسلم - لم يكره الخميصة في
نفسها ، وإنما أخرجها عن ملكة لما كانت سبب شغله عن صلاته ؛ كما اخرج أبو طالحة ماله الذي ألهاه عن صلاته .
وهذا يؤيد ما ذكرناه من قبل .

واعلم ؛أن الصلاة في الثوب الحسن غير مكروه ، إلا أن يخشى منه الإلتهاء عن الصلاة أو حدوث الكبر ، وقد كان لتميم الداري حلة اشتراها بألف درهم ، يقوم بها الليل ، وقد كان النبي - صلى الله عليه وسلم - أحيانا يلبس حللا من حلل اليمن ، وبرودا حسنة ، ولم ينقل عنه أنه كان يتجنب الصلاة فيها ، وإنما ترك هذه الخميصة لما وقع له من تلك النظرة إلى علمها ، وقد قال الله عز وجل : { خُذُوا زِينَتَكُمْ عِنْدَ كُلِّ مَسْجِدٍ } [الأعراف:31] ، وقد سبق قول ابن عمر :الله أحق أن يتزين له .
وخرج أبو داود في (( مراسيله)) من حديث عبيدالله بن عتبة ، قال : كان
رسول الله - صلى الله عليه وسلم -إذا قام إلى الصلاة - مما تعجبه : الثياب النقية الريح الطيبة .
ولم يزل علماء السلف يلبسون الثياب الحسنة ، ولا يعدون ذلك كبراً .
وقد صح عن النبي - صلى الله عليه وسلم - أنه سئل عن الرجل يحب أن يكون ثوبه حيناً ونعله حسناً ؟ فقال :(( ليس ذلك من الكبر ، أن الله جميل يحب الجمال )) .
وقال جرير بن حازم : رأيت على الحسن طيلساناً كردياً حسناً ، وخميصة أصبهانية جيدة ، ذات أعلام خضر وخمر ، أزرتها من إبريسم ، وكان يرتدي ببرد له يمان أسود مصلب ، وبرد عدني وقباء من برد حبرة ، وعمامة سوداء .
وقال حرب : سألت إسحاق عن الصلاة في المنديل ، وأريته منديلاً له أعلام خضر وخطوط ؟ فقال : جائز .

* * *

15- باب
أن صلى في ثوب مصلب أو تصاوير هل تفسد صلاته ؟
وما ينهي من ذلك
خرج فيه :
374- حديث : عبد العزيز بن صهيب ، عن أنس ، قال : كان قرام لعائشة سترت به جانب بيتها ، فقال النبي - صلى الله عليه وسلم - : ((أميطي عنا قرامك هذا ؛ فإنه لا يزال تصاويره تعرض في صلاتي)) .
((القرام)) : قيل : أنه ثوب من صوف ، فيه ألوان من العهون ، ويتخذ سترا ، أو كلة .
وقال الخطابي : هو ستر رقيق . قال : ويشبه أن تكون عائشة سترت به موضعا كان عورة من بيتها ؛ لنهي النبي - صلى الله عليه وسلم - عن ستر الجدر .
قلت : حديث النهي عن ستر الجدر إسناده ضعيف .
ولكن خرج مسلم من حديث عائشة ، أنها أخذت نمطا فسترته على الباب ، فلما قدم النبي - صلى الله عليه وسلم - رأى النمط ، فعرفت الكراهة في وجهه ، فجذبه حتى هتكه أو قطعه ، وقال : ((أن الله لم يأمرنا أن نكسو الحجارة والطين)) .
وفي ((مسند الإمام أحمد)) ، عنها في هذا الحديث : أن النبي - صلى الله عليه وسلم - قال لها : ((أتسترين الجدر يا عائشة ؟)) قالت : فطرحته ، فقطعته مرفقتين ، فقد رأيته متكئا على إحداهما ، وفيها صورة .
وخرج مسلم من حديث عائشة ، قالت : كان في بيتي ثوب فيه تصاوير ، فجعلته إلى سهوة في البيت ، وكان رسول الله - صلى الله عليه وسلم - يصلي إليه ، ثم قال : ((يا عائشة أخريه
عني)) ، فنزعته ، فجعلته وسائد .
وفي ((الصحيحين)) ، عنها ، قالت : قدم رسول الله - صلى الله عليه وسلم - من سفر وقد سترت بقرام لي على سهوة لي فيها تماثيل ، فلما رآه رسول الله - صلى الله عليه وسلم - هتكه ، وقال : ((أشد الناس عذابا يوم القيامة الذين يضاهون بخلق الله عز وجل)) . قالت : فجعلناه وسادة أو وسادتين .
وفي ((صحيح مسلم)) عنها ، قالت : كان لنا ستر فيه تمثال طائر ، وكان الداخل إذا دخل استقبله ، فقال رسول الله - صلى الله عليه وسلم - : ((حولي هذا ؛ فإني كلما دخلت فرأيته ذكرت الدنيا)) .
فهذه ثلاث علل قد علل بها النبي - صلى الله عليه وسلم - كراهة الستر .
ويشهد للتعليل الثالث : حديث سعيد بن جمهان ، عن سفينة ، أن النبي - صلى الله عليه وسلم - جاء إلى بيت فاطمة ، فأخذ بعضادتي الباب ، وإذا قرام قد ضرب في ناحية البيت ، فلما رآه رسول الله - صلى الله عليه وسلم - رجع ، فتبعه علي ، فقال : ما رجعك يا رسول الله ؟ قال : ((أنه ليس لي ولا لنبي أن يدخل بيتا مزوقا)) .
خرجه الإمام أحمد وأبو داود وابن ماجه .
ويشبه هذا ما خرجه النسائي من حديث ابن عباس ، أن النبي - صلى الله عليه وسلم - اتخذ خاتما ولبسه ، وقال : ((شغلني هذا عنكم اليوم ، له نظرة ولكم نظرة)) ، ثم ألقاه .
وخرج الترمذي في ((كتاب العلل)) بإسناد فيه ضعف ، عن ابن عمر ، أن
رسول الله - صلى الله عليه وسلم - جعل خاتمه في يمينه ، ثم أنه نظر إليه وهو يصلي ويده على فخذه ، فنزعه ولم يلبسه .
وقد روي هذا الحديث عن طاوس مرسلا ، وفيه : أن هذا الخاتم كان من ذهب .

وهذا إنما كان النبي - صلى الله عليه وسلم - يفعله امتثالا لما أمره الله به ؛ أن لا يمد عينيه إلى زهرة الحياة الدنيا ، فكان يتباعد عنها بكل وجه ، ولهذا قال : ((مالي وللدنيا ، إنما مثلي ومثل الدنيا كراكب قال في ظل شجرة ، ثم راح وتركها)) .
فكان حاله كله في مأكله ومشربه ولباسه ومساكنه حال مسافر ، يقنع في مدة سفره بمثل زاد الراكب من الدنيا ، ولا يلتفت إلى فضولها الفانية الشاغلة عن الآخرة ، وخصوصا في حال عباداته ومناجاته لله ، ووقوفه بين يديه واشتغاله بذكره ، فإن ذلك كان هو قرة عينه . فكان تلمح شيء من متاع الحياة الدنيا وزينتها الفانية في تلك الحال ؛ فإنه ذلك الصفاء ، فلذلك كان تباعده عنه غاية المباعدة. وهذا هو المعنى المشار إليه بقوله : ((فإنه لا يزال تصاويره تعرض في صلاتي)) .
وفيه : دليل على أن المصلي لا ينبغي أن يترك بين يديه ما يشغله النظر إليه عن صلاته .
وفي ((سنن أبي داود)) ، عن عثمان بن طلحة ، أن النبي - صلى الله عليه وسلم - قال : ((إني نسيت أن آمرك أن تخمر القرنين ؛ فإنه ليس ينبغي أن يكون في البيت شيء يشغل المصلي)) .
وخرجه الإمام أحمد من حديث أم عثمان بنت سفيان ، أن النبي - صلى الله عليه وسلم - قال له في هذا الحديث : ((أنه لا ينبغي أن يكون في البيت شيء يلهي المصلين)) .
والمراد بالقرنين : قرنا الكبش الذي فدي به إسماعيل عليه السلام؛ فإنه ما كانا في الكعبة إلى أن أحرقا عند حريق البيت في زمن ابن الزبير .
وفي الحديث : دليل على جواز الصلاة في الكعبة .
وقد نص أحمد على كراهة أن يكون في القبلة شيء معلق من مصحف أو غيره .
وروي عن النخعي ، قال : كانوا يكرهون ذلك .
وعن مجاهد ، قال : لم يكن ابن عمر يدع شيئا بينه وبين القبلة إلا نزعه : سيفا ولا مصحفا .
ونص أحمد على كراهة الكتابة في القبلة لهذا المعنى ، وكذا مذهب مالك .
وقد ذكر البخاري تعليقا عن عمر ، أنه أمر ببناء المسجد ، وقال: أكن الناس من المطر ، وإياك أن تحمر أو تصفر فتفتن الناس . وسيأتي في موضعه - أن شاء الله تعالى .
ويستدل بحديث عائشة هذا على كراهة الصلاة إلى التصاوير المنصوبة ؛ فإن في ذلك مشابهة للنصارى وعباد الأصنام المصلين لها ، ولا يترك في المسجد صورة في بناء .
سئل الحسن عن ساجة في المسجد فيها تصاوير ؟ قال : انجروه .
وتكره الصلاة في الكنائس التي فيها صور عند كثير من العلماء، وهو مروي عن عمر وابن عباس ، وقول مالك وأحمد وغيرهما .
وأما الصلاة في ثوب فيه تصاوير ففيه قولان للعلماء ، بناء على أنه : هل يجوز لبس ذلك أم لا ؟
فرخص في لبسه جماعة ، منهم أحمد في رواية الشالنجي ، وكذلك قال أبو
خيثمة ، وسليمان بن داود الهاشمي ، واستدلوا بالحديث الذي جاء فيه : ((إلا رقما في ثوب)) .
وقد خرجه البخاري في ((كتاب : اللباس)) من حديث أبي طلحة.
وخرجه الإمام أحمد ، والنسائي ، والترمذي وصححه من حديث أبي أيوب وسهل بن حنيف ، عن النبي - صلى الله عليه وسلم - .

وكان كثير من السلف يلبس خاتما عليه صورة حيوان منقوشة في فصه .
وقالت طائفة : يكره ذلك ، وهو قول مالك والثوري ، وطائفة من أصحابنا .
وقالت طائفة : يحرم لبسه ، وهو رواية عن أحمد ، أختارها القاضي أبو يعلى
وغيره .
وروى وكيع في ((كتابه)) عن علي بن المبارك ، عن يحيى بن أبي كثير ، عن عمران بن حطان ، عن عائشة ، قالت : كان النبي - صلى الله عليه وسلم - لا يرى في ثوب تصاوير إلا
نقضه .
وقد خرجه البخاري في ((كتابه)) هذا عن طريق هشام ، عن يحيى ، ولفظه : لم يكن النبي - صلى الله عليه وسلم - يترك في بيته شيئا فيه تصاليب إلا نقضه .
وظاهر تبويب البخاري يدل على كراهة الصلاة فيه استدلالا بقوله - صلى الله عليه وسلم - : ((لا تزال تصاويره تعرض في صلاتي)) . ولكن هذا لا ينافي فيما فيه تصاوير في موضع لا يقع بصره عليه في الصلاة .
وصرح أصحابنا بكراهة استصحابه في الصلاة ، وسواء قلنا : يجوز لبسه أو لا .
ومذهب مالك : أنه لا يلبس خاتم فيه تماثيل ، ولا يصلى به ، ويلبس ثوب فيه تصاوير .
وأما الصلاة على بساط فيه تصاوير، فرخص فيه أكثر العلماء ، ونص عليه أحمد وإسحاق ؛ لأنهم أجازوا استعمال ما يوطأ عليه من الصور .
وكره ذلك طائفة قليلة ، ومنهم : الجوزجاني ، وروى عن الزهري .
وذكر ابن أبي عاصم في ((كتاب اللباس)) له : ((باب : من قال : لا بأس بالصلاة على البساط إذا كان فيه صور : حدثنا أبو يحيى محمد بن عبد الرحيم : ثنا روح بن عبادة : ثنا شعبة ، عن الشيباني، عن عبد الله بن شداد ، عن ميمونة ، قالت : كان النبي - صلى الله عليه وسلم - يصلي على الخمرة ، وفيها تصاوير)) .
وهذا الحديث مخرج في ((الصحيحين)) من حديث شعبة بدون هذه الزيادة .
وسيأتي بسط هذه المسائل في موضعها من الكتاب - أن شاء الله تعالى .
وقد بوب البخاري في ((كتاب: اللباس)) على ((كراهة الصلاة في التصاوير)) ، وأعاد فيه حديث عائشة الذي خرجه هاهنا ، وظاهر ذلك يدل على أنه يكره الصلاة في ثوب فيه صورة ، وعلى بساط عليه صورة ؛ فإن ذلك كله يعرض للمصلي في صلاته .
وبوب هناك - أيضا - على الرخصة فيما يوطأ من الصورة ، وعلى كراهة ذلك - أيضا - ، فأشار إلى الاختلاف فيه .

* * *

16- باب
من صلى في فروج من حرير ثم نزعه
375- حثنا عبد الله بن يوسف : ثنا الليث ، عن يزيد ، عن أبي الخير ، عن عقبة بن عامر ، قال : أهدي إلى النبي - صلى الله عليه وسلم - فروج حرير، فلبسه فصلى فيه ، ثم انصرف فنزعه نزعا شديدا ، كالكاره له ، وقال : ((لا ينبغي هذا للمتقين)) .
((يزيد )) ، هو : ابن أبي حبيب ، و((أبو الخير)) ، هو : مرثد بن عبد الله
اليزني ، وهما مصريا جليلان .
و((الفروج)) : قباء له فرج من ورائه ، هكذا قال أبو عبيد وغيره .
وقال يحيى بن بكير : سألت الليث بن سعد عن الفروج ؟ فقال : هو القباء .
وفي الحديث : دليل على جواز لبس الأقبية ، والصلاة فيها ، وهو قول أكثر أهل العلم .
وسئل عطاء : عن القباء يصلي فيه الرجل وحده ؟ فقال : أن القباء مفروج ، ولكن ليأتزر عليه إزارا تحته .
قال حرب : سئل أحمد عن الصلاة في الدراج ؟ فقال : وما بأسه؟ قيل : أنه ذكر عن ابن المبارك ووكيع أنه ما كرهاه ، فرخص فيه ، وقال : ما أنفعه من ثوب .
وممن كره لبس الدراج : إسحاق - : نقله عنه ابن منصور .
واستدل الخطابي وغيره بهذا الحديث على صحة الصلاة في الحرير مع كراهته .
وهذا غير صحيح ؛ فإن النبي - صلى الله عليه وسلم - إنما لبسه وصلى فيه قبل تحريمه ، وهذا أمر لا شك فيه ، فكيف يستدل به على صحة الصلاة بعد تحريمه ؟!
وقد استدل إسحاق لصحة الصلاة في الحرير بأن النبي - صلى الله عليه وسلم - رخص للزبير وعبد الرحمان في قمص الحرير للحكة .
وهذا- أيضا - لا يصح ؛ فإنه من رخص له في الحرير أبيح له لبسه والصلاة فيه كالنساء ، وإنما اختلف الناس في صلاة الرجال في الحرير بعد تحريمه .
وأكثر أهل العلم على أن الصلاة فيه تجزئ ، وتبرأ بها الذمة ، ولا يلزم إعادتها .
وعن أحمد في ذلك روايتان .
ومذهب أهل الظاهر : أن الصلاة فيه غير مجزئة ، وتلزم الإعادة ، وهو اختيار كثير من أصحابنا ، وهو قول إسحاق ، إذا كان عالما بالنهي عنه .
وقال ابن القاسم صاحب مالك : يعيد ما دام في الوقت .
وكذا الخلاف في الصلاة في ثوب مغصوب ، أو مشترى بعين مال حرام .
وفي ((المسند)) : من حديث ابن عمر - مرفوعا - : ((من اشترى ثوبا بعشرة دراهم ، وفيه درهم حرام ، لم تقبل له صلاة ما دام عليه)) .
وقد ضعف الإمام أحمد هذا الحديث في رواية أبي طالب ، وقال: هذا ليس
بشيء ، ليس له إسناد .
يشير إلى ضعف إسناده ؛ فإنه من رواية بقية ، عن يزيد بن عبد الله الجهني عن هاشم الأوقص ، عن نافع .
وقال أحمد - في رواية مهنا - : لا أعرف يزيد بن عبد الله ، ولا هاشما
الأوقص .
وقد أشتد نكير عبد الرحمان بن مهدي لقول من قال : أن من اشترى ثوبا بدراهم فيها شيء حرام وصلى فيه أنه يعيد صلاته، وقال : هو قول خبيث ، ما سمعت بأخبث منه ، نسأل الله السلامة.
ذكره عنه الحافظ أبو نعيم في ((الحلية)) بإسناده .

وعبد الرحمان بن مهدي من أعيان علماء أهل الحديث وفقهائهم المطلعين على أقوال السلف ، وقد عد هذا القول من البدع ، فدل على أنه لا يعرف بذلك قائل من السلف .
وأكثر العلماء على أن العبادات لا تبطل بارتكاب ما نهي عنه ، إذا كان النهي غير مختص بتلك العبادة ، وإنما تبطل بما يختص النهي بها .
فالصلاة تبطل بالإخلال بالطهارة فيها ، وحمل النجاسة ، وكشف العورة ولو في الخلوة ، ولا تبطل بالنظر إلى المحرمات فيها ، ولا باختلاس مال الغير فيها ، ونحو ذلك مما لا يختص النهي عنه بالصلاة .
وكذلك الصيام ، إنما يبطل بالأكل والشرب والجماع ونحو ذلك ، دون ما لا يختص النهي عنه بالصيام ، كقول الزور ، والعمل به عند جمهور العلماء .
وكذلك الاعتكاف ، لا يبطل إلا بما نهي عنه لخصوص الاعتكاف وهو الجماع ، أو ما نهي عنه لحق المساجد كالسكر عند طائفة منهم . ولا يبطل بسائر المعاصي عند الأكثرين ، وأن خالف في ذلك طائفة منهم .
وكذلك الحج ، إنما يبطل بارتكاب بعض ما نهي عنه فيه وهو الرفث، دون الفسوق والجدال . والله أعلم .
وقد روي عن النبي - صلى الله عليه وسلم - ، أنه علل كراهة لبس الحرير في صلاته، بأنه نظر إليه فألهاه عن صلاته .
خرجه ابن وهب في ((مسنده)) عن معاوية بن صالح ، عن أبي الزاهرية حدير ابن كريب، أن أكيدر أهدى النبي - صلى الله عليه وسلم - حلة حرير ، فشهد النبي - صلى الله عليه وسلم - فيها الصلاة ، فسها ، فصلى الظهر سبع ركعات ، فلما انصرف نزعها ، وقال : ((إني نظرت إليها ، فألهتني عن صلاتي)) .
وهذا مرسل .
* * *

17- باب
الصلاة في الثوب الأحمر
376- حدثنا محمد بن عرعرة : حدثني عمر بن أبي زائدة ، عن عون بن أبي
جحيفة ، عن أبيه ، قال : رأيت رسول الله في قبة حمراء من أدم ، ورأيت بلالا أخذ وضوء رسول الله - صلى الله عليه وسلم - ، ورأيت الناس يبتدرون ذلك الوضوء ، فمن أصاب منه شيئا تمسح به ، ومن لم يصب منه شيئا أخذ من بلل يد صاحبه ، ثم رأيت بلالا أخذ عنزة فركزها ، وخرج رسول الله - صلى الله عليه وسلم - في حلة حمراء مشمرا ، صلى إلى العنزة بالناس ركعتين ، ورأيت الناس والدواب يمرون بين يدي العنزة .
هذا الحديث قد خرجه في مواضع متعددة ، مختصرا وتاما ، وقد سبق في ((أبواب الوضوء)) بعضه ، ويأتي في مواضع متفرقة - أيضا .
والمقصود منه هاهنا : أن النبي - صلى الله عليه وسلم - خرج في حلة حمراء مشمرا وصلى بالناس ، فدل على جواز الصلاة في الثوب الأحمر .
قال أبو عبيد : الخلة : برود اليمن من مواضع مختلفة منها . قال: والحلة إزار ورداء ، لا يسمى حلة حتى يكون ثوبين . انتهى .
وكذلك فسر سفيان الثوري الحلة الحمراء في هذا الحديث ببرد الحبرة - : حكاه عنه عبد الرزاق ، وهو في ((مسند الإمام أحمد)) وكتاب الترمذي .
وحينئذ ؛ فالحلة الحمراء التي لبسها النبي - صلى الله عليه وسلم - إنما كانت بردا مخططا فيه خطط
حمر ، ولم يكن كله أحمر .
وقد بوب البخاري في ((كتاب : اللباس)) : ((باب : الثوب الأحمر)) ، ثم خرج فيه من حديث البراء بن عازب ، قال : رأيت النبي - صلى الله عليه وسلم - في حلة حمراء .
والقول في هذا الحديث كالقول في حديث أبي جحيفة .
ثم قال : (( باب : الميثرة الحمراء)) ، وخرج فيه من حديث البراء، قال : نهانا رسول الله - صلى الله عليه وسلم - عن لبس الحرير والديباج والقسي والإستبرق ومياثر الحمر .
((المياثر)) : مراكب ،سميت مياثر لوثارتها - وهو لينها ووطأتها ، وكانت من زي العجم.
وقد قيل : أنها كانت من ديباج أو حرير -: قاله أبو عبيد وغيره .
وفسر يزيد بن أبي زياد المثيرة بجلود السباع .
وقد خرج النسائي من حديث المقدام بن معدي كرب ، عن النبي - صلى الله عليه وسلم - ، أنه نهى عن مياثر النمور .
وفي الصلاة في الثوب الأحمر حديث آخر :
خرجه الطبراني من رواية سعد بن الصلت ، عن جعفر بن محمد، عن أبيه ، عن علي بن حسين ، عن ابن عباس ، قال : كان رسول الله - صلى الله عليه وسلم - يلبس يوم العيد بردة حمراء .
ورواه حجاج بن أرطاة ، عن أبي جعفر محمد بن علي ، عن جابر بن عبد الله ، قال : كان رسول الله - صلى الله عليه وسلم - يلبس بردة الأحمر في العيدين والجمعة .
كذا رواه حفص بن غياث ، عن حجاج .
وخالفه هشيم ، فرواه عن حجاج ، عن أبي جعفر - مرسلا - ، أن رسول الله - صلى الله عليه وسلم - كان يلبس يوم الجمعة بردة الأحمر ، ويعتم يوم العيدين .
خرجه ابن سعد من هذين الوجهين .
والمرسل أشبه .
وقد اختلف العلماء في لبس الأحمر :

فرخص فيه ابن المسيب ، والشعبي ، والنخعي ، والحسن ، وعلي بن حسين ، وابنه أبو جعفر .
وروي عن علي بن أبي طالب ، أنه كان يلبس بردا أحمر .
وفي ((صحيح مسلم)) ، أن أسماء بنت أبي بكر أرسلت إلى ابن عمر تقول له : بلغني انك تحرم مياثر الأرجوان ، فقال : هذه مثيرتي أرجوان .
والأرجوان : الشديد الحمرة .
وكرهت طائفة الثياب الحمر ، منهم : طاوس ، ومجاهد ، وعطاء .
وروي عن الحسن وابن سيرين ، قالا : هو زينة آل قارون .
وهو المنصوص عن أحمد في رواية المروذي ، وسوى بين الرجال والنساء في كراهته .
وروى عن عطاء وطاوس ومجاهد الرخصة فيه للنساء خاصة .
وروي عن عائشة ، أنها كانت تلبس درعا أحمر .
وفي كراهة الأحمر من اللباس أحاديث متعددة ، خرجها أبو داود وغيره ، يطول ذكرها هاهنا ، وربما تذكر في موضع آخر - أن شاء الله تعالى .
ومنهم من رخص فيما حمرته خفيفة ، وكره الشديد الحمرة ، وروي ذلك عن مالك وأحمد ، ورجحه كثير من أصحابنا .
وفي ((صحيح مسلم)) ، عن علي ، أن النبي - صلى الله عليه وسلم - نهى عن لبس المعصفر .
وخرجه النسائي ، وزاد فيه : المفدم .
والمفدم : المشبع بالعصفر .
وفي ((صحيح مسلم)) - أيضا - عن عبد الله بن عمرو بن العاص ، قال : رأى رسول الله - صلى الله عليه وسلم - علي ثوبين معصفرين ، فقال : ((إن هذه من ثياب الكفار ، فلا تلبسها)) .
وقد اختلف في لبس المعصفر :
فكرهه طائفة ، روي عن عمر وعثمان وابن عمر وأنس ، وهو قول الزهري وسعيد بن جبير ومالك وأحمد .
ورخصوا فيه للنساء .
وحكى ابن عبد البر الاجماع على جوازه لهن .
وفي الرخصة لهن فيه حديث مرفوع .
خرجه أبو داود .
وهذا قد يخالف رواية المروذي عن أحمد بكراهة الأحمر للنساء، كما تقدم ، لكن تلك مقيدة بإرادة الزينة به ، فقد تكون الرخصة محمولة على من لم يرد به الزينة .
وهذا القول روي عن ابن عباس ، أنه يكره المعصفر للتزين به ، ويرخص فيما امتهن منه .
ورخص طائفة في المعصفر مطلقا للرجال والنساء ، روي عن أنس ، وعن أبي وائل ، وعروة ، وموسى بن طلحة ، والشعبي ، وأبي قلابة ، وابن سيرين ، والنخعي وغيرهم ، وهو قول الشافعي .
وكرهت طائفة المشبع منه - وهو المفدم - دون التخفيف ، روي عن عطاء وطاوس ومجاهد .
وحكي عن مالك وأحمد - أيضا - ؛ فإنه قال في المصبوغ بالدم : أن كانت حمرته تشبه المعصفر أكرهه ، وقال : لا بأس بالمورد ، وما كان خفيفا .
وحكى الترمذي في ((كتابه)) هذا القول عن أهل الحديث : أنهم كرهوا لبس المعصفر ، ورأوا : أن ما صبغ بالمدر أو غير ذلك فلا بأس به ، إذا لم يكن معصفرا .
وقد روي عن علي وابن عمر الرخصة في المصبوغ بالمشق - وهو المغرة - ، وقالا : إنما هو مدر أو تراب .
وفي كراهة المصبوغ بالمغرة : حديث خرجه أبو داود ، في إسناده مقال .
ومن الناس من قال : يكره المعصفر خاصة ، دون سائر ألوان الحمرة . وقال : لم يصح في غيره نهي .

ومنهم من حمل أحاديث الرخصة على الجواز ، وأحاديث النهي على كراهة التنزيه ، وهذه هي طريقة ابن جرير الطبري .
وزعم الخطابي أن المكروه من الأحمر ما صبغ من الثياب بعد نسجه ، فأما ما صبغ غزله ثم نسج - كعصب اليمن - فغير داخل في النهي .
وكذلك الشافعي فرق في المصبوغات بين ما صبغ قبل نسجه وبعده ، واستحسن لبس ما صبغ غزله ، دون ما صبغ بعد نسجه للزينة .
واختلف القائلون بكراهة الأحمر، فيما إذا كان في الثوب شيء من حمرة :هل يكره أم لا؟
فروي عن ابن عمر ، أنه اشترى عمامة واعتم بها ، فرأى فيها خيطا أحمر ، فردها .
وكذلك روى المروذي عن أحمد ، أنه أمره أن يشتري له تكة لا تكون فيها
حمرة .
وخرج أبو داود من حديث رافع بن خديج ، قال : خرجنا مع رسول الله - صلى الله عليه وسلم - في سفر ، فرأى رسول الله - صلى الله عليه وسلم - على رواحلنا وعلى إبلنا أكسية فيها خيوط عهن حمر ، فقال رسول الله - صلى الله عليه وسلم - : (( ألا أرى الحمرة قد علتكم ؟)) فقمنا سراعا ، فأخذنا الأكسية فنزعناها عنها .
وفي إسناده رجل لا يعرف .
وخرج الطبراني وغيره من حديث إسحاق بن راهويه ، قال : قلت لأبي قرة : أذكر ابن جريج ، عن مسلم بن أبي مريم ، عن عبد الله بن سرجس ، أن النبي - صلى الله عليه وسلم - صلى يوما وعليه نمرة ، فقال لرجل من أصحابه : ((أعطني نمرتك ، وخذ نمرتي)) ، فقال : يا رسول الله ، نمرتك أجود من نمرتي . قال : (( اجل ؛ ولكن فيها خيط احمر ، فخشيت أن انظر ، إليه فيفتنني )) - ؟ فأقر به أبو قرة ، وقال نعم .
وهذا غريب .
ورخص فيه آخرون . روي عن الحسن ، وقد سبق .
ونص عيه أحمد في رواية أخرى عنه في كساء أسود عليه علم أحمر ، قال : لا بأس به .
ويستدل لهذا . بحديث لبس النبي - صلى الله عليه وسلم - حلة حمراء وبردا أحمر ؛ فإن المراد بالحلة البرد المخطط بحمرة ، كما قاله سفيان الثوري وغيره .

* * *

18- باب
الصلاة في المنبر والسطوح والخشب
ولم ير الحسن بأسا أن يصلي على الجمد والقناطر ، وأن جرى تحتها بول ، أو فوقها أو أمامها ،إذا كان بينهما سترة .
وصلى أبو هريرة على ظهر المسجد بصلاة الأمام .
وصلى ابن عمر على الثلج .
مقصود البخاري بهذا الباب : أنه تجوز الصلاة على ما علا على وجه الأرض ، سواء كان موضوعا عليها وضعا ، كمنبر وسرير من خشب أو غيره ، أو كان مبنيا عليها . كسطح المسجد وغرفة مبنية عليه أو على غيره ، وكذلك ما علا على وجه الأرض مما يذوب ، كالثلج والجليد .
فهذه ثلاثة مسائل :
الأولى :
الصلاة على ما وضع على الأرض مما يتأبد فيها ، أو ينقل عنها كمنبر وسرير ونحوه ، فيجوز ذلك عند أكثر العلماء .
قال أبو طالب : سألت أحمد عن الصلاة على السرير الفريضة والتطوع ؟ قال : نعم ، إذا كان يمكنه مثل السطح .
وقال حرب : سألت إسحاق عن الصلاة على السرير من الخشب؟ قال : لا بأس به .
وروى حرب بإسناده ، عن الأوزاعي ، أنه لم ير بأسا بالصلاة على الأسرة وأشباهها .
وليس في هذا اختلاف بين العلماء ، إلا خلاف شاذ قديم .
روى أبو نعيم الفضل بن دكين : ثنا أبو بكر بن عياش ، عن إسماعيل بن سميع ، عن علي بن كثير ، قال : رأى عمار رجلا يصلي على رابية ، فمده من خلفه ، فقال : هاهنا صل في القرار .
ولعل هذا المصلي كان إماما لقوم يصلون تحته ، وسيأتي الكلام على ذلك -إن شاء الله تعالى .
المسألة الثانية :
الصلاة فيما بني على وجه الأرض كغرفة في المسجد ، أو فوق سطح
المسجد ، وكله جائز لا كراهة فيه بغير خلاف ، إلا في مواضع يسيرة اختلف فيها ؛ وقد أشار البخاري إلى بعضها : فمنها : صلاة المأموم فوق سطح المسجد بصلاة الإمام في أسفل المسجد ، وقد حكى عن أبي هريرة أنه فعله .
وحكى ابن المنذر فعل ذلك عن أبي هريرة وسالم بن عبد الله . قال : وبه قال الشافعي وأصحاب الرأي ، وحكي عن مالك : أنه أن صلى الجمعة على سطح المسجد أعادها ظهرا .
ومذهب مالك : أن الجمعة لا تصلى فوق ظهر المسجد بصلاة الإمام . وفي سائر الصلوات عنه روايتان : الجواز ، والكراهة ، وهي آخر الروايتين عنه .
وممن يرى جواز ذلك : الثوري وأحمد وإسحاق .
وروي سفيان ، عن يونس بن عبيد ، عن عبد ربه ، قال : رأيت أنس بن مالك صلى يوم الجمعة في غرفة بالبصرة بصلاة الإمام .
واحتج أحمد بهذا .
وروى ابن أبي ذئب ، عن صالح مولى التوأمة ، قال : رأيت أبا هريرة يصلي على سطح المسجد بصلاة الإمام .
واشترط الإمام أحمد أن يكون ذلك بقرب الإمام ، أو يسمع قراءته - : نقله عنه حنبل ، ولم يشترط غير ذلك .
واشترط أكثر أصحابنا - كالخرقي وأبي بكر عبد العزيز وابن أبي موسى والقاضي - : إيصال الصفوف دون قرب الإمام .
وقد أشار إليه أحمد في رواية أبي طالب ، في الرجل يصلي فوق السطح بصلاة الإمام : أن كان بينهما طريق أو نهر فلا . قيل له : فأنس صلى يوم الجمعة في سطح ؟ فقال : يوم جمعة لا يكون طريق الناس .

يشير إلى أن يوم الجمعة تمتلئ الطرقات بالمصلين ، فتتصل الصفوف .
قال أبو طالب: فإن الناس يصلون خلفي في رمضان فوق سطح بيتهم؟ فقال أحمد ذاك تطوع.
ففرق أحمد بين الفريضة والنافلة في إيصال الصفوف .
ونقل حرب ، عن أحمد خلاف ذلك ، في أمرآة تصلي فوق بيت ، وبينها وبين الإمام طريق ، فقال : أرجو أن لا يكون به بأس . وذكر أن أنس ابن مالك كان يفعل ذلك .
ونقل صالح بن أحمد،عن أبيه ، أن ذلك يجوز يوم الجمعة ، إذا ضاق المكان ، كما فعل أنس .
وظاهر هذه الرواية : أنه لا يجوز لغير ضرورة .
والمذهب المنشور عنه : جوازه مطلقا ، كما تقدم .
وذكر أبو بكر الرازي : أن المشهور عند أصحابهم - يعني : أصحاب أبي حنيفة - أنه يكره ارتفاع المأموم على الإمام ، والإمام على المأموم ، خلافا لما قاله الطحاوي من التفريق بينهما .
ومنها : إذا بني على قنطرة مسجد أو غيره ، فإنه تجوز الصلاة إليه ، حكاه عن الحسن ، وخالفه غيره في ذلك .
روى حرب بإسناده ، عن همام : سئل قتادة عن المسجد يكون على القنطرة ؟ فكرهه . قال همام : فذكرت ذلك لمطر ، فقال : كان الحسن لا يرى به بأسا .
قال حرب : وقلت لأحمد : المسجد يبنى على القنطرة ؟ فكرهه ، وذكر : أراه عن ابن مسعود كراهته .
ونقل المروذي عن أحمد، قال : كره ابن مسعود أن يصلى في المسجد الذي بنى على القنطرة .
قال : وقلت لأبي عبد الله - يعني : أحمد - : ترى أن أصلي في المسجد بني على ساباط ؟ قال : لا ؛ هذا طريق المسلمين .
وأصل هذه المسألة : أن طريق المسلمين لا يبنى فيه مسجد ولا غيره عند الإمام أحمد . وهواء الطريق حكمه عنده حكم أسفله ، فلا يجوز عنده إحداث ساباط على الطريق ، ولا البناء عليه . والنهر الذي تجري فيه السفن حكمه عنده كحكم الطريق ، لا يجوز البناء عليه .
ورخص آخرون في بناء المساجد في الطريق الواسع ، إذا لم يضر بالمارة .
ومنهم من اشترط لذلك إذن الإمام ، وحكي رواية عن أحمد - أيضا .
قال الشالنجي : سألت أحمد : هل يبنى على خندق مدينة المسلمين مسجد للمسلمين عامة ؟ قال : لا بأس بذلك ، إذا لم يضيق الطريق .
قال : وقال أبو أيوب - يعني : سليمان بن داود الهاشمي - : لا بأس بذلك ، إلا أن يكون في الثغر مخافة العدو . وبه قال أبو خيثمة.
والبخاري يميل إلى الجواز ، وقد ذكره في ((أبواب : المساجد))، وفي ((البيوع)) ، واستدل بحديث الهجرة ، وأن أبا بكر ابتنى بفناء بيته بمكة مسجدا يقرأ فيه القران . وسيأتي في موضعه - إن شاء الله تعالى .
وأما ما حكاه أحمد ، عن ابن مسعود ، فروى وكيع وحرب بإسنادهما ، عن ابن سيرين ، أنه رأى مسجدا فوق قنطرة تحتها قذر، فقال : كان ابن مسعود يكره الصلاة في مثل هذا .
وهذه الكراهة : يحتمل أن تكون لكون القنطرة طريقا للناس ، فلا يبنى عليها ، كما قاله الإمام أحمد ، ويحتمل أن تكون لكون القذر تحت هذا المسجد ؛ فإن في جواز الصلاة في علو الأماكن المنهي عن الصلاة فيها كالحش ونحوه لأصحابنا وجهين .

ولو صلى على سرير قوائمه على نجاسة صحت صلاته ، وأن تحرك بحركته ، عند أصحابنا وأصحاب الشافعي .
وحكي عن الحنفية ، أنه أن تحرك بحركته لم تصح ، وإلا صحت .
وقد حكى البخاري عن الحسن ، أنه يصلي على القناطر وأن جرى تحتها بول ، أو فوقها أو أمامها ، إذا كان بينهما سترة .
فأما أن كان البول يجري تحتها فقد ذكرنا حكمه آنفا ، واما أن كان أمامها أو فوقها ، وبينهما سترة فقد رخص فيه الحسن ، كما حكاه عنه .
وعن أحمد في الصلاة إلى الحش من غير حائل روايتان : إحداهما : تصح مع الكراهة . والثانية : لا تصح ، وهي اختيار ابن حامد وغيره .
ولا يكفي حائط المسجد ، ولا يكون حائلا - : نص عليه أحمد .
ومن الأصحاب من تأول قوله على أن النجاسة كانت تصل إلى ما تحت مقام المصلى ، فإن لم يكن كذلك كفى حائط المسجد .
ونقل حرب عن إسحاق ، أنه كره الصلاة في مسجد في قبلته كنيف ، إلا أن يكون للكنيف حائط من قصب أو خشب غير حائط المسجد ، وأن صلى فيه أعاد وأن كان للكنيف سترة من لبود ، فلا يصلي في المسجد من ورائه ، وأن كان الكنيف عن يمين القبلة أو يسارها فلا بأس .
ونقل أبو طالب ، عن أحمد : إذا كان الكنيف أسفل من المسجد بذراع ونصف فلا بأس .
ورخصت طائفة في الصلاة إلى الحش إذا كان بينهما سترة .
وقال الأوزاعي ، في رجل يصلي وبين يديه حش ، ودونه جدار من قصب ، وهو يصلي نحوه : لا أعلم به بأسا .
وقال الليث بن سعد : كتب إلي عبد الله بن نافع مولى ابن عمر : أما ما ذكرت من مصلى قبلته إلى مرحاض ، فإنما جعلت السترة لتستر من المرحاض وغيره ، وقد حدثني نافع ، أن دار ابن عمر التي هي وراء جدار قبلة النبي - صلى الله عليه وسلم - كانت مربدا لأزواج النبي - صلى الله عليه وسلم - يذهبن فيه ، ثم ابتاعته حفصه زوج النبي - صلى الله عليه وسلم - منهن ، فاتخذته دارا .
ولكن ؛ عبد الله بن نافع منكر الحديث ـ : قَالَ البخاري وغيره .
والعجب أن البخاري اعتمد على ما ذكره في رسالته إلى الليث في إنكار النهي عن الصَّلاة في أعطان الإبل، واستدل بما استدل به ، ولا دلالة فيه ، كما سيأتي في موضعه ـ أن شاء الله تعالى .
وعند الشافعي وأصحابه : تكره الصلاة على مدفن النجاسة ، وتصح .
ومن أصحابه من كره الصلاة إلى النجاسة ـ أيضا .
وحكي عن ابن حبيب المالكي ، أن من تعمد الصلاة إلى نجاسة بطلت صلاته ، إلا أن تكون بعيدة جدا .
المسألة الثالثة :
إذا كان المستعلي على وجه الأرض مما لا يبقى على حاله كالثلج والجليد ، فقد حكى عن الحسن جواز الصلاة على الجليد .
ومعناه : إذا جمد النهر جازت الصلاة فوقه .
وقد صرح بجوازه أصحابنا وغيرهم من الفقهاء ؛ فإنه يصير قرارا متمكنا
كالأرض ، وليس بطريق مسلوك في العادة حتى تلحق الصلاة عليه بقارعة الطريق في الكراهة .
وحكى البخاري عن ابن عمر ، أنه صلى على الثلج .
ونص أحمد على جواز الصلاة عليه والسجود عليه .

ونقل عنه حرب ، قال : يبسط عليه ثوباً ويصلي . قلت :فإن لم يكن معه إلا الثوب الذي على جسده ؟ قال : أن أمكنه السجود عليه سجد ، وإلا أومأ.قال وإذا كان الثلج باردا فإنه عذر ، وسهل فيه .
قَالَ : وسمعت إسحاق - يعني : ابن راهويه - يقول :إذا صليت في الثلج أو الرمضاء أو البرد أو الطين فآذاك فاسجد على ثوبك ، وإذا اشتد عليك وضع اليدين على الأرض فضعهما على ثوبك ،أو أدخلهما كميك ، ثم اسجد كذلك .
قال : وسمعته - مرة أخرى - يقول : أن كنت في ردغة أو ماء أو الثلج ، لا تستطيع أن تسجد ، فاومئ إيماء ، كذلك فعل أنس بن مالك وجابر بن زيد وغيرهما . انتهى .
وأنس إنما صلى على راحلته في الطين ، لا على الأرض .
وحاصل الأمر : أنه يلزمه السجود على الثلج ما لم يكن عليه فيه ضرر ، فإن كان عليه ضرر لم يلزمه ، وأجزأه أن يومئ .
ولأصحابنا وجه آخر : أنه يلزمه السجود عليه بكل حال ، ولا يجزئه الإيماء .
والثلج نوعان : تارة يكون متجلدا صلبا، فهذا حكمه حكم الجليد كما تقدم ، وتارة يكون رخوا لا تستقر الأعضاء عليه ، فيصير كالقطن والحشيش ونحوهما .
ومن سجد على ذلك لم يجزئه إلا من عذر ، صرح بذلك طائفة من أصحابنا ، وجعلوا استقرار الجبهة بالأرض شرطاً ، واستدلوا بأنه لو علق بساطا في الهواء وصلى عليه لم يجزئه ، وكذا لو سجد على الهواء أو الماء .
وللشافعية في ذلك وجهان :
أصحابنا عندهم : أنه يلزمه أن يتحامل على ما يسجد عليه بثقل رأسه وعنقه حتى يستر جبهته ، ولا تصح صلاة بدون ذلك .
والثاني : لا يجب ذلك .
ولهم -أيضا - في الصلاة على الأرجوحة ، وعلى سرير تحمله الرجال وجهان ، أصحهما : الصحة .
وروى عبد الرحمان بن أبي الزناد ، عن موسى بن عقبة ، عن صالح مولى التوأمة ، قال : سمعت ابن عباس يقول : سأل رجل النبي - صلى الله عليه وسلم - عن شيء من أمر الصلاة ، فقال له رسول الله - صلى الله عليه وسلم - : (( إذا سجدت فأمكن جبهتك من الأرض ، حتى تجد حجم الأرض )) .
خرجه الإمام أحمد .
وفي إسناده لين .
وروى حرب الكرماني : ثنا إسحاق - هو : ابن راهويه- : ثنا سويد بن
عبد العزيز ، عن أبي جبيرة زيد بن جبيرة ، عن داود بن حصين ، عن نافع ، عن ابن
عمر ، قال : أصاب الناس الثلج على عهد عمر بن الخطاب ، فبسط بساطا ثم صلى
عليه ، وقال : أن الثلج لا يتيمم به ، ولا يصلي عليه .
واحتج إسحاق بهذا الحديث .
وإسناده ضعيف ؛ فإن زيد بن جبيرة وسويد بن عبد العزيز ضعيفان .
وقد روى أبو عبيد في (( كتاب الطهور )) بإسناد آخر ، وفيه ضعف -أيضا- : أن عمر أصابه الثلج بالجابية لما قدم الشام ، فقال : أن الثلج لا يتيمم به .
ولم يذكر الصلاة .
واختلف الرواة عن أحمد في الغريق في الماء : هل يومي بالسجود ، أم يلزمه أن يسجد بجبهته على الماء ؟ على روايتين عنه .
وقال القاضي أبو يعلى في بعض كتبه : لم يوجب أحمد السجود على الماء ؛ لأنه ليس بقرار ، وإنما أراد أنه يجب عليه أن يومي في الماء إلى قرب الأرض ، وإن غاص وجهه في الماء .
وهذا الذي قاله بعيد جدا .

وحمل أبو بكر عبد العزيز الروايتين عن أحمد على حاليين : فإن أمكنه السجود على متن الماء سجد ، وألا أومأ .
وقال أبو بكر الخلال : قول أحمد : يومئ ، يريد بالركوع. وقوله : يسجد على متن الماء ، في السجود .
فلم يثبت عن أحمد في الإيماء بالسجود خلافا .
ولو كان في وحل وطين لم يلزمه السجود عليه ، وإنما عليه أن يومئ ، ولم يحك أكثر الأصحاب فيه خلافاً ، بل قال ابن أبي موسى: لا يلزمه ذلك - قولا واحدا .
ومنهم من خرج فيه وجها آخر : بوجوب السجود على الطين إذا قلنا : لا تجوز له الصلاة في الطين على راحلته ، بل تلزمه الصلاة بالأرض ، وهو رواية عن أحمد واختارها ابن أبي موسى .
وفرق ابن أبي موسى بين المسألتين ، ووجه الفرق : أن المانع من الصلاة على الراحلة امتناع القيام والاستقرار الأرض دون امتناع السجود بالأرض ، ولأن في السجود على الطين ضررا ؛ فإنه ربما دخل في عينيه وأنفه وفمه ، وربما غاص فيه رأسه وشق عليه رفعه ، فلا يلزمه ، بخلاف السجود على متن الماء .
وممن قال : يومئ بالسجود ولا يسجد على الطين : أبو الشعثاء وعمارة بن
غزية .
وفيه حديث مرفوع :
خرجه الطبراني وابن عدي من طريق محمد بن فضاء ، عن أبيه ، عن علقمة بن عبد الله ، عن أبيه ، عن النبي - صلى الله عليه وسلم - ، قال : ((إذا لم يقدر أحدكم على الأرض ، إذا كنتم في طين أو قصب أومئوا إيماءا)) .
وفي رواية لابن عدي : ((أو في ماء أو في ثلج)) .
ومحمد بن فضاء ، ضعيف ؛ ضعفه يحيى والنسائي وغيرهما .
ومذهب مالك : أنه يصلي في الطين بالأرض ، ولا يصلي على الراحلة .
واختلفت الرواية عنه في السجود في الطين:فروي عنه: أنه يسجد عليه . وروي عنه أنه يومئ.
وحمل ذلك طائفة من أصحابه على اختلاف حالين : فالحال التي يسجد عليه : إذا كان خفيفا ، كما سجد النبي - صلى الله عليه وسلم - في اعتكافه في الماء والطين ، وانصرف وعلى جبهته أثر الماء والطين . والحال التي يومئ : إذا كان كثيرا ، يغرق فيه المصلي .
ونص أحمد على أنه إذا خشي أن تفسد ثيابه بالسجود على الطين أومأ ، ولم يسجد عليه .
وكذا قال أبو الشعثاء جابر بن زيد .
خرج البخاري في هذا الباب حديثين :
الحديث الأول :
قال :
377- ثنا علي بن عبد الله : ثنا سفيان : ثنا أبو حازم : سألوا سهل بن سعد : من أي شيء المنبر ؟ فقال : ما بقي في الناس أعلم به مني، هو من أثل الغابة ، عمله فلان مولى فلانة لرسول الله - صلى الله عليه وسلم - ، وقام عليه رسول الله - صلى الله عليه وسلم - حين عمل ووضع ، فاستقبل القبلة ، كبر وقام الناس خلفه فقرأ ، وركع وركع الناس خلفه ، ثم رفع رأسه ، ثم رجع القهقري فسجد على الأرض ، ثم عاد إلى المنبر ، ثم قرأ ، ثم ركع ، ثم رفع رأسه ، ثم رجع القهقري حتى سجد بالأرض ، فهذا شانه .

قال أبو عبد الله : قال علي بن عبد الله المديني : سألني أحمد بن حنبل عن هذا الحديث ، قال : فإنما أردت أن النبي - صلى الله عليه وسلم - كان أعلى من الناس، فلا بأس بأن يكون الإمام أعلى من الناس بهذا الحديث . قال: فقلت : أن سفيان بن عيينة كان يسأل عن هذا
كثيرا ، فلم تسمعه منه ؟ قال : لا .
هذا الحديث بتمامه مشهور عن ابن عيينة بهذا الإسناد ، رواه عنه الشافعي وغيره ، ولم يسمع منه الإمام أحمد إلا : ((كان من أثل الغابة)) - يعني : منبر النبي - صلى الله عليه وسلم - ، وقد خرج هذا القدر منه عن سفيان في ((مسنده)) . وكان سفيان يختصر الحديث أحيانا .
وإنما خرج أحمد بتمامه في ((مسنده)) من طريق عبد العزيز بن أبي حازم ، عن
أبيه ، عن سهل بن سعد ، وقال في آخر الحديث : فلما انصرف قال : ((يا أيها الناس ، إنما فعلت هذا لتأتموا بي ، وتعلموا صلاتي)) .
وقد خرجه البخاري في موضع آخر من ((كتابه)) ، ومسلم - أيضا - من حديث يعقوب بن عبد الرحمان ، عن أبي حازم ، بهذه الزيادة .
ومقصود البخاري بتخريج هذا الحديث هنا : الاستدلال على جواز الصلاة على ما يوضع على الأرض من منبر وما أشبهه كالسرير وغيره .
وما ذكره البخاري عن علي بن المديني ، أن أحمد بن حنبل سأله عن هذا
الحديث ، وقال :إنما أردت أن النبي - صلى الله عليه وسلم - كان أعلى من الناس، فلا بأس بأن يكون الإمام أعلى من الناس بهذا الحديث.
فهذا غريب عن الإمام أحمد ، لا يعرف عنه إلا من هذا الوجه ، وقد اعتمد عليه ابن حزم وغيره ، فنقلوا عن أحمد : الرخصة في علو الإمام على المأموم .
وهذا خلاف مذهبه المعروف عنه ، الذي نقله عنه أصحابه في كتبهم ، وذكره الخرقي ومن بعده ، ونقله حنبل ويعقوب بن بختان ، عن أحمد ، أنه قال : لا يكون الإمام موضعه أرفع من موضع من خلفه ، ولكن لا بأس أن يكون من خلفه ارفع .
وممن كره أن يكون موقف الإمام أعلى من المأموم : النخعي والثوري ومالك وأبو حنيفة والأوزاعي .
وقد روي ذلك عن ابن مسعود من غير وجه أنه كرهه ، ونهى عنه .
وخرج أبو داود من رواية الأعمش ، عن إبراهيم ، عن همام ، أن حذيفة أم الناس بالمدائن على دكان ، فأخذ أبو مسعود بقميصه فجذبه ، فلما فرغ من صلاته قال : ألم تعلم أنهم كانوا ينهون عن ذلك - أو ينهى عن ذلك - ؟ قال : قد ذكرت حين مددتني .
ومن رواية ابن جريج : أخبرني أبو خالد ، عن عدي بن ثابت ، قال : حدثني رجل ، أنه كان مع عمار بن ياسر بالمدائن ، فأقيمت الصلاة ، فتقدم عمار بن ياسر ، وقام على دكان يصلي ، والناس أسفل ، فتقدم حذيفة ، فأخذ على يديه ، فأتبعه عمار حتى أنزله حذيفة ، فلما فرغ عمار من صلاته قال له حذيفة : ألم تسمع رسول الله - صلى الله عليه وسلم - يقول : ((إذا أم الرجل القوم فلا يقم في مقام ارفع من مقامهم)) - أو نحو هذا ؟ قال عمار : لذلك اتبعتك حين أخذت على يدي .
ورخص طائفة في ارتفاع الإمام على المأمومين .
وروي عن عمر بن عبد العزيز أنه أم الناس فوق كنيسة وهم تحتها .
وروي نحوه عن سحنون .

وأما مذهب الشافعي ، فإنه قال : أختار للإمام الذي يعلم من خلفه أن يصلي على الشيء المرتفع ، ليراه من وراءه ، فيقتدوا بركوعه وسجوده . قال : وإذا كان الإمام علم الناس مرة أحببت أن يصلي مستويا مع المأمومين ؛ لأنه لم يرد عن النبي - صلى الله عليه وسلم - أنه صلى على المنبر إلا مرة .
وكذا حكى ابن المنذر عن الشافعي جوازه إذا أراد تعليمهم ، واختاره ابن المنذر ، وقال : إذا لم يرد التعليم فهو مكروه ؛ لحديث ابن مسعود .
ومن أصحابنا من حكى رواية عن أحمد كذلك .
والذين كرهوا ذلك مطلقا اختلفوا في الجواب عن حديث سهل بن سعد في صلاة النبي - صلى الله عليه وسلم - على المنبر :
فمنهم من قال : قد يفعل النبي - صلى الله عليه وسلم - ما هو مكروه لغيره لبيان جوازه ، ولا يكون ذلك مكروها في حقه في تلك الحال ، ويكره لغيره بكل حال .
وهذا ذكره طائفة من أصحابنا كالقاضي أبي يعلى وغيره ، ووقع في كلام الخطابي ما يشبهه .
ومنهم من قال : المكروه أن يقوم الإمام على مكان مرتفع على المأمومين ارتفاعا كذراع ونحوه ، فإنه يحوج المأمومين في صلاتهم إلى رفع أبصارهم إليه للاقتداء به وهو مكروه ، فأما الارتفاع اليسير فغير مكروه ، ويحتمل أن النبي - صلى الله عليه وسلم - كان وقوفه على درجة المنبر الأولى ، فلا يكون ذلك ارتفاعا كثيرا .
وتقدير الكثير بالذراع قول القاضي أبي يعلى من أصحابنا .
وقياس المذهب : أنه يرجع فيه إلى العرف .
وذكر الطحاوي - من الحنفية - أنه مقدر بما زاد على قامة الإنسان .
واستغرب ذلك أبو بكر الرازي .
واختلف القائلون بكراهة ذلك : هل تبطل به الصلاة ، أم لا ؟
فقال أكثرهم : تكره الصلاة ، ولا تبطل .
وقد تقدم أن الصحابة بنوا على الصلاة خلف من أمهم مرتفعا عليهم ، ولم يستأنفوا الصلاة .
وقالت طائفة : تبطل الصلاة بذلك ، وهو قول مالك وابن حامد من أصحابنا ، وحكي عن الأوزاعي نحوه .
واختلف أصحابنا : هل النهي متوجه إلى الإمام ، أن يعلو على من خلفه ، أم النهي متوجه إلى المأموم ، أن يقوم أسفل من إمامه ؟ على وجهين :
أحدهما : أن النهي للإمام .
فإن قلنا : أن هذا النهي يبطل الصلاة ، بطلت صلاة الإمام .
وهل تبطل صلاة من خلفه أم لا ؟ فيه روايتان عن أحمد في صلاة من اقتدى
بإمام ، صلاته فاسدة .
والثاني : أن النهي متوجه إلى المأمومين خاصة .
فعلى هذا ؛ أن كان الإمام في العلو وحده ، وقلنا : هذا النهي يبطل الصلاة ، بطلت صلاة المأمومين وصلاة الإمام ؛ لأنه صار منفردا ، وقد نوى الإمامة ، وهذا مبطل عند أصحابنا .
وأن كان معه في العلو أحد صحت صلاته وصلاة من معه ، وفي صلاة من أسفل منهم الخلاف السابق .
وأعلم ؛ أنه لم يقع في ((صحيح البخاري)) حكاية قول لأحمد في غير هذه
المسألة ، وهو خلاف مذهبه المعروف في كتب أصحابه ، ولم أعلم أحدا منهم حكى ذلك عن أحمد ، إلا أن القاضي أبا يعلى حكاه في ((كتاب الجامع الصغير)) له وجها . والله أعلم .

وفي قول سهل بن سعد : ((لم يبق أعلم بالمنبر مني)) : دليل على أن من اختص بعلم ، فإنه لا يكره له أن ينبه على اختصاصه به ؛ ليؤخذ عنه ، وتتوفر الهمم على حفظه وضبطه عنه ، وقد سبق في ((كتاب : العلم)) شيء من ذلك .
وبقية فوائد الحديث تذكر في مواضع أخر - أن شاء الله تعالى .
الحديث الثاني :
قال :
378- ثنا محمد بن عبد الرحيم : ثنا يزيد بن هارون : أبنا حميد الطويل ، عن أنس بن مالك ، أن رسول الله - صلى الله عليه وسلم - سقط عن فرس فجحشت ساقه - أو كتفه - وآلى من نسائه شهرا ، فجلس في مشربة له درجها من جذوع النخل ، فأتاه أصحابه يعودونه ، فصلى بهم جالسا وهم قيام ، فلما سلم قال : ((إنما جعل الإمام ليؤتم به ، فإذا كبر
فكبروا ، وإذا ركع فاركعوا ، وإذا سجد فاسجدوا ، وأن صلى قائما فصلوا قياما)) . ونزل لتسع وعشرين ، فقالوا : يا رسول الله ، انك آليت شهرا ؟ فقال : ((أن الشهر تسع وعشرون)) .
قال الخطابي : ((الجحش)) : الخدش ، أو أكبر منه . و((المشربة)) : شبه الغرفة المرتفعة عن وجه الأرض .
وضبط غيره : ((راءها)) بالفتح والضم .
ومقصود البخاري بتخريج الحديث هاهنا : أنه تجوز الصلاة في الغرف والعلالي .
وقد كان النبي - صلى الله عليه وسلم - اعتزل في هذه المشربة شهرا لهجره لنسائه ، ولم يدخل إلى نسائه حتى فرغ الشهر ، ولم ينقل : هل كان برئ مما أصابه قبل الشهر ، أم لا ؟ والله أعلم بذلك .
وفي الحديث : دليل على أن المريض الذي يشق عليه حضور المسجد له الصلاة في بيته ، مع قرب بيته من المسجد .
وفيه : أن المريض يصلي بمن دخل عليه للعيادة جماعة ؛ لتحصيل فضل الجماعة .
وقد يستدل بذلك على أن شهود المسجد للجماعة غير واجب على الأعيان ، كما هو رواية عن أحمد ؛ فإنه - صلى الله عليه وسلم - لم يأمرهم بإعادة صلاتهم في المسجد ، بل اكتفى منهم بصلاتهم معه في مشربته .
وأما صلاة القائم خلف الجالس ، فقد بوب البخاري عليها في موضع آخر ، ويأتي الكلام عليها فيه أن شاء الله تعالى - ، وكذلك بقية فوائد الحديث .
19- باب
إذا أصاب ثوب المصلي امرأته إذا سجد
379- حدثنا مسدد ، عن خالد : ثنا سليمان الشيباني ، عن عبد الله بن شداد ، عن ميمونة ، قالت : كان رسول الله - صلى الله عليه وسلم - يصلي وأنا حذاءه وأنا حائض ، وربما أصابني ثوبه إذا سجد . قالت : وكان يصلي على الخمرة .
قد سبق هذا الحديث في ((أبواب الحيض)) ، والاستدلال به على طهارة ثياب الحائض ، وأنه تجوز الصلاة فيها مل لم ير فيها نجاسة.
ويستدل به - أيضا - على أن المصلي إذا حاذته امرأة وكانت إلى جانبه ، فإن صلاته لا تفسد بذلك ، إذا كانت المرآة في غير صلاة .
وقد نص على ذلك سفيان الثوري وأحمد وإسحاق ، ولا نعلم فيه خلافا .
وإنما اختلفوا فيما إذا كانا جميعا في صلاة واحدة ، وليس بينهما سترة :
فقال مالك والشافعي وأبو ثور وأكثر أصحابنا : لا تبطل بذلك صلاة واحد منهما مع الكراهة للرجل في مصافتها ، وفي التأخير عنها .

وقالت طائفة : تبطل صلاة من يليها ومن خلفها بحيالها ، وهو قول أبي حنيفة والثوري ، وطائفة من أصحابنا ، منهم : أبو بكر عبد العزيز ، وأبو حفص البرمكي ، وزاد : أنه تبطل صلاتها - أيضا .
ومن أصحابنا من خص البطلان بمن يليها دون من خلفها ، ولا وجه له ، ونص أحمد يدل على خلافه .
قال حرب : قلت لأحمد : الرجل يصلي وامرأة بحياله قائمة تصلي ، أو بين
يديه ؟ فقال : أن كانت بحياله فهو أسهل من أن تكون بين يديه . قلت : أيعيد الصلاة ؟ قال : ما أدري . وقال : أن كانت المرآة في غير الصلاة فإنه لا بأس ؛ قد كانت عائشة بين يدي النبي - صلى الله عليه وسلم - .
وقال إسحاق : تفسد صلاة المرآة دون الرجل ؛لأنها هي المنهية عن مصافة الرجل وعن أن تتقدم بين يديه ، فتختص صلاتها بالبطلان ، لعصيانها بالمخالفة دونه .
وهذا ينبغي تقييده بما إذا كان هو يصلي قبل صلاتها ، ثم دخلت في الصلاة
بعده .
وقد قال محمد بن نصر : ثنا حسان بن إبراهيم ، في رجل صلى وركز بين يديه نشابة - أو لم يركز - ، ثم جاءت امرأة فصلت أمامه والنشابة بينهما : هل تفسد
صلاته ؟ : فقالَ : قَالَ سفيان : أن لم يركز فسدت صلاته. قلت : أرأيت أن ركز بعدما رآها تصلي أمامه: هل تفسد صلاته ؟ قالَ : لا .
وقال الأوزاعي في امرأة تصلي بصلاة زوجها : تقوم خلفه؛ فإن ضاق مكانهما قامت عن يمينه، وجعلا بينهما سترة ، فإن كانا في بيت فصلت امرأة في ناحية وصلى زوجها في ناحية بينهما عرض البيت وطوله فلا يفسد ذلك عليه صلاته .
وقال سفيان : أن كانت المرآة تصلي غير صلاة الرجل تفسد عليه صلاته .
وروى أبو نعيم الفضل بن دكين : ثنا هشام بن سعد : حدثني صالح بن جبير الأردني ، عن رجل ، قال : جئت عمر بن الخطاب ، فقلت : يا أمير المؤمنين ، لي بيت فتكلف امرأتي فلا يسعنا إلا أن تقوم حذائي ؟ قال : أجعل بينك وبينها ثوبا ، ثم صل ما شئت .
أبنا إسرائيل: حدثنا ثوير، قال: سألت مجاهدا، قلت: اصلي وامرأتي إلى جنبي ؟ قالَ : لا بأس .
وقد ضعف الشافعي المروي عن عمر في هذا ، وقال : لا يعرف .
وخرجه البيهقي من طريق برد بن سنان ، عن عبادة بن نسي ، عن غضيف بن الحارث ، قال : سالت عمر بن الخطاب ، قلت : إنا نبدو فنكون في الأبنية ، فإن خرجت قررت ، وأن خرجت امرأتي قرت ؟ فقال عمر : أقطع بينك وبينها ثوبا ، ثم ليصل كل واحد منكما .
وخرجه الإسماعيلي في (( مسند عمر )) من رواية صفوان بن عمرو : ثنا عبد الرحمان بن جبير بن نفير ، عن الحارث بن معاوية الكندي ، أنه سال عمر ، قال : ربما كنت أنا والمرأة في ضيق ، فتحضر الصلاة ، فإن صليت أنا وهي كانت تجاهي ، وأن صلت خلفي خرجت من البناء ؟ قال : استر بينك وبينها بثوب ، ثم تصلي وراءك أن شئت.

* * *

20 - باب
الصلاة على الحصير
وصلى جابر بن عبد الله وأبو سعيد في السفينة قياما .
وقال الحسن : تصلي قائما، ما لم تشق على صاحبك ، تدور معها ، وإلا
فقاعدا .

إنما افتتح هذا الباب بذكر الصلاة في السفينة ؛ لأن المصلي في السفينة لا يمكنه الصلاة على التراب ، ولا على وجه الأرض ، وإنما يصلي على خشب السفينة ، أو ما فوقه من البسط أو الحصير أو الأمتعة والأحمال التي فيها .
ولهذا المعنى - والله أعلم - روي عن مسروق ومحمد بن سيرين ، أنهما كانا يحملان معهما في السفينة لبنة أو آجرة يسجدان عليها ، والظاهر : أنهما فعلا ذلك لكراهتهما السجود على غير أجزاء الأرض ، أو أن يكون اختارا السجود على اللبنة على الإيماء ، كما اختار قوم من العلماء للمريض أن يسجد على وسادة ونحوها ولا يومئ .
وروى حماد بن زيد، عن أنس بن سيرين ، أن أنس بن مالك صلى بهم في سفينة على بساط .
وقال حرب : قلت لأحمد في الصلاة في السفينة : يسجدون على الأحمال والثياب ونحو ذلك ؟ فسهل فيه .
قال : وقال إسحاق : يصلي فيها قائما على البسط .
وروى ابن أبي شيبة : ثنا مروان بن معاوية ، عن حميد ، عن عبد الله ابن أبي عتبة مولى أنس ، قال : سافرت مع أبي سعيد الخدري وأبي الدرداء وجابر بن عبد الله - قال حميد : وناس قد سماهم - ، فكان إمامنا يصلي بنا في السفينة قائما ، ونصلي خلفه قياما و ولو شئنا لأرفينا وخرجنا .
ورواه الأثرم عن ابن أبي شيبة ، وذكر أن أحمد احتج به .
وقد رواه عن حميد : معاذ بن معاذ وسفيان الثوري ، وقال : أراه ذكر منهم : أبا هريرة .
وروى الأثرم : ثنا مسلم بن إبراهيم : ثنا عبد الله بن مروان ، قال: سألت
الحسن ، قلت : أسافر ، فكيف الصلاة في السفينة ؟ قال : قائما ، ما لم يشق على أصحابك . قلت : أنها عواقيل ؟ قال : أدرها كما تدور ، فإذا استقبلت القبلة فصله .
وأكثر العلماء على أن المصلي في السفينة يلزمه أن يصلي قائما إذا قدر على ذلك من غير ضرر ، وهو قول مالك والثوري والشافعي وأحمد .
وقالت طائفة : لا يلزمه القيام ، وله أن يصلي قاعدا بكل حال إذا كانت
سائرة ، وهو قول أبي حنيفة وأصحابه .
وروي عن أنس ، أنه صلى بهم في السفينة قاعدا .
وعن مجاهد ، قال : كنا مع جنادة بن أبي أمية في البحر ، فكنا نصلي قعودا .
وهذه قضايا أعيان ، يحتمل فعلوا ذلك للخوف على أنفسهم ، أو لضرر يحصل لهم بالقيام .
وقد روي في هذا حديث مرفوع عن جعفر بن برقان ، عن ميمون بن مهران ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - أمر جعفر بن أبي طالب وأصحابه أن يصلوا في السفينة قياما ، إلا أن يخافوا الغرق .
وقد رواه عن جعفر بن برقان : عبد الله بن داود الخريبي ، ولم يسمعه منه ، بل قال : ثناه رجل من أهل الكوفة من ثقيف ، عن جعفر بن برقان .
واختلف عليه بعد ذلك في إسناده .
فقيل : عنه ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - .
وقيل : عنه ، عن ابن عباس ، عن النبي - صلى الله عليه وسلم - .
وقيل : عنه ، عن ابن عمر ، عن جعفر بن أبي طالب .
ورواه حسين بن علوان ، عن جعفر بن برقان ، عن ميمون ، عن ابن عباس ، عن النبي - صلى الله عليه وسلم - .

وحسين ، متروك الحديث .
ورواه - أيضا - أبو نعيم الفضل بن دكين : ثنا جعفر بن برقان ، عن ميمون ابن مهران ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - .
خرجه من طريقه الدارقطني والبيهقي .
وهذا منكر ، وفي صحته عن أبي نعيم نظر .
وقد خرجه الدارقطني من رواية بشر بن فافا ، عنه .
وهذا رجل لا يعرف حاله بالكلية ، وقد وصفه بالجهالة جماعة ، منهم عبد الحق الأشبيلي وابن الجوزي .
وخرجه الحاكم والبيهقي من طريق ابن أبي الحنين ، عن أبي نعيم .
وزعم الحاكم أنه على شرط الشيخين ، وما أبعده من ذلك ، ولو كان مقاربا لشرط البخاري فضلا عن أن يكون على شرطه لذكره تعليقا، ولم يقتصر على ما روى عن الصحابة خاصة.
وقال البيهقي : هو حسن . والله أعلم .
وقول الحسن : يدورون كلما دارت - يعني : أنهم يصلون إلى القبلة ، فكلما انحرفت السفينة عن القبلة داروا معها .
وهذا مع القدرة ، فإذا عجزوا عن ذلك للخوف على أنفسهم فإنه يكفيهم الاستقبال في أول الصلاة ، نص عليه مالك وأحمد وغيرهما من الأئمة . والله أعلم .
ثم قال البخاري - رحمه الله - :
380- ثنا عبد الله بن يوسف : أبنا مالك ، عن إسحاق بن أبي طلحة ، عن أنس بن مالك ، أن جدته مليكة دعت رسول الله - صلى الله عليه وسلم - لطعام صنعته له ، فأكل منه ، ثم قال : ((قوموا فلأصلي لكم)) . قال أنس : فقمت إلى حصير لنا قد اسود من طول ما لبس ، فنضحته بالماء ، فقام رسول الله - صلى الله عليه وسلم - وصففت أنا واليتيم وراءه ، والعجوز من ورائنا ، فصلى لنا رسول الله - صلى الله عليه وسلم - ركعتين ، ثم انصرف .
((مليكة)) : قال كثير من الناس : هي جدة إسحاق بن عبد الله بن أبي طلحة ، قالوا : والضمير في قوله : ((أن جدته)) إليه يعود ، لا إلى أنس .
وقد روى هذا الحديث عبد الرزاق ، عن مالك ، وقال : يعني : جدة إسحاق .
وهذا تفسير من بعض رواة الحديث .
وقد ذكر ابن عبد البر وغيره : أنها هي أم سليم أم أنس بن مالك؛ فإن أبا طلحة تزوجها بعد أبي أنس ، فولدت له عبد الله .
وقيل : بل مليكة أختها أم حرام زوجة عبادة ، وسماها جدته لأنها أخت جدته ، على حد قوله تعالى حاكيا عن بني يعقوب ، أنهم قالوا لأبيهم : { نَعْبُدُ إِلَهَكَ وَإِلَهَ آبَائِكَ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ } [البقرة:133] ، فإن إسماعيل عمه ، والعم صنو الأب.
وظاهر سياق الحديث : يدل على أن مليكة جدة أنس ، وهذا هو الأظهر . والله أعلم .
وروي صريحا من رواية مقدم بن يحيى ، عن عمه القاسم ، عن عبيد الله بن
عمر ، عن إسحاق بن أبي طلحة ، عن أنس ، قال : أرسلت جدتي إلى رسول الله - صلى الله عليه وسلم - واسمها : مليكة - ، فجاءنا ، فحضرت الصلاة - وذكر الحديث .
خرجه أبو نعيم في ((تاريخ أصبهان)).
وقد ذكر ابن سعد : أن مليكة بنت مالك بن عدي بن زيد مناة بن عدي بن عمرو بن مالك بن النجار ، هي أم حرام وسليم وأم سليم وأم حرام ، أولاد ملحان .

فتبين بهذا أن مليكة جدة أنس حقيقة ، ولا يمنع من هذا أنه لم يذكرها في أسماء الصحابيات كثير ممن جمع في أسماء الصحابة ؛ لأن هذا الحديث الصحيح يشهد بذلك ، والاعتماد عليه أقوى من الاعتماد على قول مثل ابن إسحاق والواقدي .
ويعضد صحة هذا : أن أحدا ممن يعتمد على قوله لم يسم أم سليم: مليكة ، وقول أنس : ((فقمت إلى حصير لنا)) يدل على أن هذا البيت كان بيت أم سليم أم
أنس .
وقد رواه ابن عيينة ، عن إسحاق بن عبد الله مختصرا ، وصرح فيه بأن العجوز التي صلت وراءهم هي أم سليم أم أنس ، وهذا يدل على أنها هي التي دعت النبي - صلى الله عليه وسلم - إلى طعامها .
وخرجه النسائي من طريق يحيى بن سعيد ، عن إسحاق بن عبد الله ، عن أنس ، أن أم سليم سألت رسول الله - صلى الله عليه وسلم - أن يأتيها ويصلي في بيتها فتتخذه مصلى ، فأتاها فعمدت إلى حصير فنضحته بماء ، فصلى عليه وصلوا معه .
وقوله : (( قد اسود من طول ما لبس)) يدل على أن لبس كل شيء بحسبه ، فلبس الحصير هو بسطه واستعماله في الجلوس عليه .
واستدل بذلك من حرم الجلوس على الحرير وافتراشه ؛لأن افتراش فرش الحرير وبسطه لباس له ، فيدخل في نصوص تحريم لباس الحرير .
وزعم ابن عبد البر : أن هذا يؤخذ منه أن من حلف لا يلبس ثوبا ، وليس له نية ولا ليمينه سبب ، فإنه يحنث بما يتوطأ ويبسط من الثياب ؛ لأن ذلك يسمى لباسا .
وهذا الذي قاله فيه نظر ؛ فإن اللبس المضاف إلى الثوب إنما يراد به اشتمال البدن أو بعضه به دون الجلوس عليه ، بخلاف اللبس إذا أضيف إلى ما يجلس عليه ويفترش ، أو أطلق ولم يضف إلى شيء، كما لو حلف لا يلبس شيئا.
فجلس على حصير ، أو حلف لا يلبس حصيرا فجلس عليه .
ولو تعلق الحنث بما يسمى لباسا بوجه ما ، لكان ينبغي أن يحنث بمضاجعة زوجته وبدخول الليل عليه ؛ قال تعالى : { هُنَّ لِبَاسٌ لَكُمْ وَأَنْتُمْ لِبَاسٌ لَهُنّ } [البقرة:187 ] وقال : { وَجَعَلْنَا اللَّيْلَ لِبَاساً } [ النبأ:10] .
وكل ما لابس الإنسان من جوع أو خوف فهو لباس ؛ قَالَ تعالى : { فَأَذَاقَهَا اللَّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ } [النحل :112].
ولا نعلم خلافا أنه لو حلف لا يجلس على بساط ، فجلس على الأرض لم
يحنث ، وقد سماها الله بساطا ، وكذلك لو حلف لا يجلس تحت سقف فجلس تحت السماء ، وقد سمى الله السماء سقفا ، وكذلك لو حلف لا يجلس في ضوء سراج فجلس في ضوء الشمس .
فإن هذه الأسماء غير مستعملة في العرف ، والأيمان إنما تنصرف إلى ما يتعارفه الناس في مخاطباتهم دون ما يصدق عليه الاسم بوجه ما في اللغة على وجه التجوز . والله أعلم .
وإنما قال أصحابنا : لو حلف ليرين امرأته عارية لابسة أنه يبرأ برؤيتها في الليل عارية ؛لأن جمعه بين عريها ولبسها قرينة تدل على أنه لم يرد لبسها لثيابها ؛ فإن ذلك لا يجتمع مع عريها .
وأما نضح الحصير : فاختلف في معناه :

فقيل : هو تطهير له ، وإزالة لما يتوهم فيه من إصابة النجاسة له مع كثرة استعماله وطول عهده في بيته يتربى فيه أولاد صغار .
وعلى هذا؛ فقيل : أن النضح هو الغسل ، وقيل : بل هو الرش .
وهذا يستدل به على تطهير ما شك في نجاسته بالنضح ، وقد سبق ذكر ذلك في ((كتاب : الوضوء)) ، وأن عمر وغيره فعلوه ، وأن من الناس من خالف فيه ،وقال : لا يزيده النضح إلا شراً .
وقيل : بل النضح هو تنظيف له من الوسخ ، وتلين له .
وعلى هذا ؛ فالمراد بالنضح فيه بالرش على ظاهر اللفظ .
وهو الأظهر . والله أعلم .
ويشهد لذلك : ما خرجه مسلم من حديث أبي التياح ، عن أنس ، قال : كان النبي - صلى الله عليه وسلم - أحسن الناس خلقا ، فربما تحضر الصلاة وهو في بيتنا ، قال : فيأمر بالبساط الذي تحته فيكنس ، ثم ينضح ، ثم يؤم رسول الله - صلى الله عليه وسلم - ونقوم خلفه ، فيصلي بنا . قال : وكان بساطهم من جريد النخل .
وخرج - أيضا - من رواية الأعمش ، عن أبي سفيان ، عن جابر ، قال : ثنا أبو سعيد الخدري ، أنه دخل على رسول الله - صلى الله عليه وسلم - ، فوجده يصلي على حصير يسجد عليه .
وهذه الصلاة كانت تطوعا ؛ يدل على ذَلكَ : ما خرجه مسلم من حديث
ثابت ، عن أنس ، قَالَ : دخل النَّبيّ - صلى الله عليه وسلم - علينا ، وما هوَ إلا أنا وأمي وأم حرام خالتي ، فقالَ : (( قوموا ، فلأصلي بكم )) ، في غير وقت الصلاة ، فصلى بنا .
وخرجه أبو داود ، وعنده : فصلى بنا ركعتين تطوعا .
وإنما خرجه البخاري في هذا الباب لأجل صلاة النبي - صلى الله عليه وسلم - على الحصير ، وقد خرجه في موضع آخر من (( كتابه )) هذا ، ولفظه : فقام عليه رسول الله - صلى الله عليه وسلم - .
يعني على الحصير الذي نضح .
وقد تبين برواية أبي التياح ، عن أنس ، أنه كان من جريد النخل ، وقد سمي في بعض الروايات بساطا ؛ لأنه يبسط .
وخرج أبو داود من رواية قتادة ، عن أنس ، أن النبي - صلى الله عليه وسلم - كان يزور أم سليم فتدركه الصلاة احيانا فيصلي على بساط لها ، وهو حصير ننضحه بالماء .
وقد خرج البخاري -أيضا- في موضع آخر من (( كتابه )) هذا من حديث أنس بن سيرين ، عن أنس ، أن رجلا من الأنصار قال : يا رسول الله ، أني لا أستطيع الصلاة معك -وكان رجلا ضخما -، فصنع للنبي - صلى الله عليه وسلم - طعاما ، فدعاه إلى منزله فبسط له
حصيرا ، ونضح طرف الحصير، فصلى عليه ركعتين .
فدلت هذه الأحاديث على جواز الصَّلاة على الحصير .
وفي حديث أبي سعيد الذي خرجه مسلم التصريح بأنه سجد عليه .
وكذلك روى من حديث أنس .
خرجه الإمام أحمد من رواية عبد العزيز بن عبد الله بن أبي سلمة ، عن إسحاق بن عبد الله ، عن أنس ، قال : صلى بنا رسول الله - صلى الله عليه وسلم - في بيت أم سليم على الحصير قديم قد تغير من القدم . قال : ونضحه بشيء من الماء ، فسجد عليه .

وأكثر أهل العلم على جواز الصلاة على الحصير والسجود عليه ، وأن ذلك لا يكره إذا كان الحصير من جريد النخل أو نحوه مما ينبت من الأرض .
وممن روي عنه أنه صلى على الحصير : ابن عمر ، وزيد بن ثابت ، وجابر ، وأبو ذر .
وقال النخعي : كانوا يصلون على الحصير والبوري .
وقال مجاهد : لا بأس بالصلاة على الأرض وما أنبتت .
ومذهب مالك: لا بأس أن يسجد على الخمرة والحصير وما تنبت الأرض ، ويضع كفيه عليها .
والسجود على الأرض أفضل عنده ، وعند كثير من العلماء .
وكان ابن مسعود لا يصلي على شيء إلا على الأرض .
وروي عن أبي بكر الصديق ، أنه رأى قوما يصلون على بسط ، فقال لهم : أفضوا إلى الأرض .
وفي إسناده نظر .
وروي عن ابن عمر ، أنه كان يصلي على الخمرة ويسجد على الأرض . ونحوه عن علي بن الحسين .
وقال النخعي في السجود على الحصير : الأرض أحب إلي .
وعنه ، أنه قال : لا بأس أن يصلي الحصير ، لكن لا يسجد عليهِ .
ونقل حرب ، عن إسحاق ، قال : مضت السنة من النبي - صلى الله عليه وسلم - أنه صلى على الخمرة والبساط ، وعلى الثوب الحائل بينه وبين الأرض . قال : وأن سجد الرجل على الأرض فهو أحب إلي ، وأن أفضى بجبهته ويديه إلى الأرض فهو أحب إلينا .
وأكثر صلاة النبي - صلى الله عليه وسلم - كانت على الأرض ، يدل على ذلك : أنه لما وكف المسجد وكان على عريش فصلى النبي - صلى الله عليه وسلم - صلاة الصبح ، وانصرف واثر الماء والطين على جبهته وأنفه .
وخرج أبو داود من رواية شريح بن هانئ ، عن عائشة ، قالت : لقد مطرنا مرة بالليل ، فطرحنا للنبي - صلى الله عليه وسلم - نطعا ، فكأني أنظر إلى ثقب فيه ينبع الماء منه ، وما رأيته متقياً الأرض بشيء من ثيابه قط .
وخرجه الإمام أحمد ، ولفظه : قالت : ما رأيت رسول الله - صلى الله عليه وسلم - يتقي الأرض
بشيء ، إلا مرة ؛ فإنه أصابه مطر فجلس على طرف بناء ، فكأني أنظر إلى الماء ينبع من ثقب كان فيه.
وخرجه ابن جرير والبيهقي وغيرهما ، وعندهم : أن شريحا قَالَ : سالت عائشة عن صلاة رسول الله - صلى الله عليه وسلم - فذكرت الحديث .
وفي رواية لابن جرير : أن عائشة قالت : ما رأيت رسول الله - صلى الله عليه وسلم - صلى على شيء قط ، إلا أنه أصابنا مطر ذات ليلة ، فاجتر نطعا ، فصلى عليه .
وخرجه الطبراني ، ولفظه : كان رسول الله - صلى الله عليه وسلم - إذا صلى لا يضع تحت قدميه
شيئا ، إلا إنا مطرنا يوما فوضع تحت قدميه نطعا .
وهذه الرواية من رواية قيس بن الربيع ، عن المقدام بن شريح عن أبيه .

وخرج بقي بن مخلد في ((مسنده)) من رواية يزيد بن المقدام بن شريح ، عن
أبيه ، عن جده ، قال : قلت لعائشة : يا أم المؤمنين ، إن أناسا يصلون على هذه الحصر ، ولم أسمع الله يذكرها في القران ، إلا في مكان واحد : { لِلْكَافِرِينَ حَصِيراً } [الإسراء :
8] ، أفكان النبي - صلى الله عليه وسلم - يصلي على الحصير ؟ قالت : لم يكن رسول الله - صلى الله عليه وسلم - يصلي على الحصير .
وهذا غريب جداً .
ويزيد بن المقدام ، قال أبو حاتم : يكتب حديثه.
وخرج الإمام أحمد : ثنا عثمان بن عمر : ثنا يونس ، عن الزهري ، عن عروة ، عن ، عائشة ، أن رسول الله - صلى الله عليه وسلم - كان يصلي على خمرة ، فقال : (( يا عائشة ، ارفعي حصيرك ، فقد خشيت أن يكون يفتن الناس )) .
وهذا غريب جدا .
ولكنه اختلف فيه على يونس :
فرواه مفضل بن فضاله ، عن يونس ، عن الزهري ، عن أنس ، أن النبي - صلى الله عليه وسلم - كان يصلي على الخمرة ، يسجد لها .
ورواه شبيب بن سعيد ، عن يونس ، عن الزهري - مرسلاً .
ورواه ابن وهب في (( مسنده )) عن يونس ، عن الزهري ، قال : لم أزل اسمع أن رسول الله - صلى الله عليه وسلم - صلى على الخمرة - وعن أنس بن مالك ، قال : كان رسول الله - صلى الله عليه وسلم - يصلي على الخمرة ويسجد لها .
فرواه بالوجهين جميعاً .
وأما رواية عثمان بن عمر ، عن يونس ، فالظاهر أنها غير محفوظة ، ولا تعرف تلك الزيادة إلا فيها .

* * *

21- باب
الصلاة على الخمرة
381- حدثنا أبو الوليد : ابنا شعبة : ثنا سليمان الشيباني ، عن عبد الله بن
شداد ، عن ميمونة ، قالت : كان رسول الله - صلى الله عليه وسلم - يصلي على الخمرة .
(( الخمرة )) : الحصير ، كذا جاء تفسيره في بعض روايات هذا الحديث ، وكذا فسره الإمام أحمد وغيره .
وقال أبو عبيد : الخمرة شيء منسوج يعمل من سعف النخل ، ويرمل بالخيوط ، وهو صغير على قدر ما يسجد عليه المصلي أو فويق ذلك ، فإن عظم حتى يكفي الرجل لجسده كله في الصلاة أو مضطجعا أو أكثر من ذلك ، فهو حينئذ حصير ، وليس
بخمرة .
وقد سبق في الباب الماضي من رواية أخرى : أن النبي - صلى الله عليه وسلم - كان يصلي على
الخمرة ، ويسجد عليها .
وقد روى صلاة النبي - صلى الله عليه وسلم - على الخمرة من روايات عدة من الصحابة من طرق كثيرة ، ولم يخرج في (( الصحيحين )) سوى حديث ميمونة ، ولم يخرج في بقية الكتب الستة سوى حديث لابن عباس ، خرجه الترمذي ، وأسانيدها كلها لا تخلو من مقال .
وقد كان ابن عمر من الصحابة يصلون على الخمرة ، وإنما يكره ذلك من يكره السجود على غير الأرض .
وقد روي عن عمر بن عبد العزيز ، أنه كان يصلى على الخمرة ، ويؤتى بتراب حر ، فيوضع عليها في موضع سجوده ، فيسجد عليه .

* * *

22- باب
الصلاة على الفراش
وصلى أنس على فراشه .
وقال أنس : كنا نصلي مع النبي - صلى الله عليه وسلم - فيسجد أحدنا على ثوبه .
حديث أنس المرفوع ، قد خرجه البخاري بإسناده في الباب الأتي، ويأتي في موضعه مع الكلام عليه - أن شاء الله .
وحديثه الموقوف ، خرجه ابن أبي شيبة : ثنا ابن المبارك ، عن حميد ، عن أنس أنه كان يصلي على فراشه .
ثنا حفص ، عن ليث ، عن طاوس ، أنه كان يصلي على الفراش الذي مرض عليه .
وأصل هذه المسائل : أنه تجوز الصلاة على غير جنس ما ينبت من الأرض كالصوف والجلود ، ورخص في الصلاة على ذلك أكثر أهل العلم .
وقد روي معناه عن عمر ، وعلي ، وأبي الدرداء ، وابن عباس ، وأنس .
وروي عن ابن مسعود وضعف الرواية في ذلك عنه الإمام أحمد .
وهو قول أكثر العلماء بعدهم من التابعين وفقهاء الأمصار ، وهو قول الشافعي وأحمد وإسحاق وأبي عبيد .
وقال ابن المنذر : كرهت طائفة السجود إلا على الأرض ، كان جابر بن زيد يكره الصلاة على كل شيء من الحيوان ويستحب الصلاة على كل شيء من نبات الأرض .
وقال مالك في الصلاة على بساط الصوف والشعر : إذا وضع المصلي جبهته ويديه على الأرض فلا أرى بالقيام عليها بأسا . انتهى .
ومذهب مالك - فيما ذكره صاحب ((تهذيب المدونة)) - : أنه يكره السجود على الطنافس وثياب الصوف والكتان والقطن وبسط الشعر والأدم وأحلاس الدواب ، ولا يضع كفيه عليها ، ولكن يقوم عليها ويجلس ويسجد على الأرض ، ولا بأس أن يسجد على الخمرة والحصير وما تنبت الأرض ، ويضع كفيه عليها . انتهى .
وقال مجاهد : لا بأس بالصلاة على الأرض وما أنبتت .
وقول مجاهد وجابر بن زيد الذي حكاه ابن المنذر قد يدخل فيه القطن والكتان : لأنهما مما ينبت من الأرض .
وقال المروذي : كان أبو عبد الله - يعني : أحمد لا يرى السجود على ثوب ولا خرقة ، إلا من حر أو برد .
قال القاضي أبو يعلى : يحتمل أن يكون أراد بذلك ثوبا متصلا به، ويحتمل أن يكون أراد به منفصلا عنه ؛ ليحصل تتريب وجهه في سجوده .
قلت : والأول اظهر ؛ لأن نصوصه بجواز الصلاة على البسط ونحوه متكاثرة .
خرج في هذا الباب ثلاثة أحاديث :
الحديث الأول :
382- ثنا إسماعيل - هو : ابن أبي أويس - : ثنا مالك عن أبي النضر مولى عمر بن عبيد الله ، عن أبي سلمة بن عبد الرحمان ، عن عائشة زوج النبي - صلى الله عليه وسلم - ، أنها قالت كنت أنام بين يدي رسول الله - صلى الله عليه وسلم - ورجلاي في قبلته ، فإذا سجد غمزني فقبضت رجلي ، فإذا قام بسطتها ، والبيوت يومئذ ليس فيها مصابيح .

وجه الاستدلال بهذا الحديث على جواز الصلاة على الفراش : أن عائشة - رضي الله عنها - كانت تنام على فراش النبي - صلى الله عليه وسلم - الذي ينام هو وعائشة عليه ، وكان يقوم فيصلي من الليل وهي نائمة معترضة بين يديه على الفراش ، وكانت رجلاها في قبلته ، فإذا أراد أن يسجد غمزها فقبضت رجلها ليسجد في موضع ، وهذا يدل على أنه كان يسجد على طرف الفراش الذي كانت نائمة عليه ، وكانت رجلاها عليه . والله أعلم .
مع أنه يحتمل أن تكون رجلاها خرجت عن الفراش حتى صارت على الأرض في موضع سجوده .
ويدل على ذلك: ما رواه عبيد الله بن عمر ، عن القاسم ، أن عائشة قالت : كان رسول الله - صلى الله عليه وسلم - يصلي فتقع رجلي بين يديه - أو بحذائه- ، فيضربها فاقبضها .
الحديث الثاني :
قال :
383- ثنا يحيى بن بكير :[ ثنا الليث] ، عن عقيل ، عن ابن شهاب : أخبرني عروة ، أن عائشة أخبرته ، أن رسول الله - صلى الله عليه وسلم - كان يصلي وهي بينه وبين القبلة على فراش أهله اعتراض الجنازة .
الظاهر : أنه إنما خرج هذا الحديث بهذا اللفظ في هذا الباب ؛ لأنه فهم منه أن قوله : (( على فراش أهله )) يتعلق بقولها : (( كان يصلي )) ، وأن المراد : أن النبي - صلى الله عليه وسلم - كان يصلي على فراش أهله وعائشة بينه وبين القبلة اعتراض الجنازة ، فيكون في الكلام تقديم وتأخير .
وقد خرجه في ((أبواب : المرور بين يدي المصلي)) من طريق ابن أخي ابن شهاب عن عمه : اخبرني عروة ، أن عائشة قالت لقد كان رسول الله - صلى الله عليه وسلم - يقوم فيصلي من الليل ، وإني لمعترضة بينه وبين القبلة على فراش أهله .
وخرجه - أيضا - من طريق هشام ، عن عائشة ، قالت : كان النبي - صلى الله عليه وسلم - يصلي وأنا راقدة معترضة على فراشه .
وخرجه أبو داود من هذا الوجه ، ولفظه : أن النبي - صلى الله عليه وسلم - كان يصلي صلاته من الليل وهي معترضة بينه وبين القبلة ، راقدة على الفراش الذي يرقد عليه .
وكل هذه الألفاظ تبين أن المراد : أن نومها كان على الفراش ، لا أن صلاته - صلى الله عليه وسلم - كانت على الفراش .
الحديث الثالث :
قال :
384- ثنا عبد الله بن يوسف : ثنا الليث ، عن يزيد - هو : ابن أبي حبيب - ، عن عراك ، عن عروة ، أن النبي - صلى الله عليه وسلم - كان يصلي وعائشة معترضة بينه وبين القبلة على الفراش الذي ينامان عليه .
هذا مرسل من هذا الوجه .
ودلالة لفظه كدلالة الذي قبله .
وقد روي حديث هشام ، عن أبيه بلفظ يدل على ما فهمه البخاري ، فرواه أبو العباس السراج الحافظ : ثنا هناد بن السري : ثنا أبو معاوية ، عن هشام ، عن أبيه ، عن عائشة ، قالت : كان رسول الله - صلى الله عليه وسلم - يصلي من الليل على الفراش الذي ينام عليه وأن بينه وبين القبلة .

وهذا من تغيير بعض الرواة بالمعنى الذي فهمه من الحديث ؛ لاتفاق الحفاظ من أصحاب عروة على غير هذا اللفظ ، وليس أبو معاوية بالحافظ المتقن لحديث هشام بن عروة ، إنما هو متقن لحديث الأعمش .
* * *
23- باب
السجود على الثوب في شدة الحر
وقال الحسن : كان القوم يسجدون على العمامة والقلنسوة ، ويداه في كمه .
روى ابن أبي شيبة: ثنا أبو أسامة ، عن هشام ، عن الحسن ، أن أصحاب
رسول الله - صلى الله عليه وسلم - كانوا يسجدون وأيديهم في ثيابهم ، ويسجد الرجل منهم على عمامته .
فقد تضمن ما قاله الحسن في هذا مسألتين :
إحداهما :
سجود المصلي ويداه في كمه ، أو في ثوبه ، وقد حكى عن الصحابة أنهم كانوا يفعلونه.
وروى أبو نعيم ووكيع في (( كتابيهما )) عن سفيان ، عن مغيرة ، عن إبراهيم ، قال : كانوا يصلون في برانسهم ومساتقهم وطيالستهم ، لا يخرجون أيديهم .
وروى وكيع ، عن الأعمش ، عن محارب -أبو وبرة- ، قَالَ : كان ابن عمر يلتحف بالملحفة ، ثُمَّ يسجد فيها ، لا يخرج يديه .
والصحيح عن ابن عمر : ما رواه مالك ، عن نافع ، عن ابن عمر ، أنه كان إذا سجد يضع كفيه على الذي يضع عليه وجهه . قال : ولقد رايته في يوم شديد البرد ويخرج يديه من تحت برنس له .
وممن كان يسجد ويداه في ثوبه لا يخرجهما : سعيد بن جبير ، وعلقمة ، ومسروق ، والأسود .
وحكى ابن المنذر ، عن عمر الرخصة في السجود على الثوب في الحر ، وعن عطاء وطاوس . قال : ورخص فيه للحر والبرد النخعي والشعبي ، وبه قال مالك والأوزاعي واحمد وإسحاق وأصحاب الرأي ، ورخص الشافعي في وضع اليدين على الثوب في الحر والبرد . انتهى .
ونقل ابن منصور ، عن أحمد وإسحاق : لا يسجد ويداه في ثوبه، إلا من برد أو علة ، وكذا نقل غير واحد عن أحمد : أنه لا يفعل ذلك إلا من علة ، ولا يفعله من غير علة .
وروى عنه جماعة من أصحابه : أنه لا باس بذلك ، ولم يقيده بالعلة ، فيحتمل أن يكون ذلك رواية عنه بعدم الكراهة مطلقا ، ويحتمل أن تحمل رواياته المطلقة على رواياته المقيدة ، وكلام أكثر أصحابنا يدل على ذلك ، وفيه نظر .
وبكل حال ؛ فيجرئ السجود وأن لم يباشر الأرض بيديه رواية واحدة ، ولا يصح عن أحمد خلاف ذلك البتة ، وإنما اصل نقل الخلاف في ذلك عن أحمد مأخوذ من كتب مجهولة لا يعرف أصحابها ، فلا يعتمد عليها .
ومذهب مالك : أنه أن كان حر أو برد جاز له أن يبسط ثوبا يسجد عليه ، ويجعل عليه كفيه ، مع قوله : يكره السجود على الثياب من غير عذر ، كما سبق .
وللشافعي قولان في وجوب السجود على الكفين .
وعلى قوله بالوجوب ، فهل يجب كشفهما أو يجوز السجود عليهما وهما في
كمه ؟ على قولين له - أيضا - ، أصحهما : أنه يجوز .
وعلى القول الآخر ، فإنما يجب كشف أدنى جزء منهما ، لا كشف جميعهما .
المسألة الثانية :
سجود الرجل على كور عمامته وعلى قلنسوته ، وقد حكى الحسن عن الصحابة أنهم كانوا يفعلونه .

وممن روي عنه أنه كان يسجد على كور عمامته : عبد الله بن أبي أوفى ، لكن من وجه فيه ضعف .
وروى عبد الله بن عمر العمري ، عن نافع ، عن ابن عمر : أنه كان يسجد على كور عمامته .
وقد خالفه من هو أحفظ منه كما سيأتي .
وروي عن عبد الله بن يزيد الأنصاري ومسروق وشريح السجود على كور العمامة والبرنس .
ورخص فيه ابن المسيب والحسن ومكحول والزهري والثوري والأوزاعي وإسحاق .
وكان عبد الرحمان بن يزيد يسجد على كور عمامة له غليظة ، تحول بينه وبين الأرض .
وقد روي ذلك عن النبي - صلى الله عليه وسلم - ، أنه كان يفعله ، من وجوه كلها باطلة ، لا يصح منها شيء - : قاله البيهقي وغيره .
وروي عن النبي - صلى الله عليه وسلم - النهي عنه ، من وجوه مرسلة ، وفيها ضعف - أيضا .
وروي عن علي ، قال : إذا صلى أحدكم فليحسر العمامة عن جبهته .
وكان عبادة بن الصامت يفعله .
وروى أيوب ، عن نافع ، أن ابن عمر كان لا يسجد على كور العمامة .
وروى عبيد الله ، عن نافع ، أن ابن عمر كان يحسر عن جبهته كور العمامة إذا سجد ، ويخرج يديه ، ويقول : أن اليدين تسجدان مع الوجه .
وكره ابن سيرين السجود على كور العمامة .
وعن عمر بن عبد العزيز ما يدل على ذلك .
وقال النخعي وميمون بن مهران : أبرز جبيني أحب إلي .
وقال عورة : يمكن جبهته من الأرض .
وقال مالك : من صلى على كور العمامة كرهته ، ولا يعيد ، وأحب إلي أن يرفع عن بعض جبهته حتى تمس الأرض بذلك - : نقله صاحب ((تهذيب المدونة)) .
ومذهب الشافعي : لا يجزئه أن يسجد على كور عمامته ، ولا على طرف ثوبه وما هو متصل به ، حتى يكشف عن بعض محل سجوده فيباشر به المصلي .
وكره أحمد السجود على كور العمامة ، إلا لعلة من حر أو برد يؤذيه ، فلم يكرهه كذلك .
وقال - في رواية صالح - : لا باس بالسجود على كور العمامة ، وأعجب إلي أن يبرز جبهته ويسجد عليها .
وقال - في رواية أبي داود - : لا يسجد على كور العمامة ، ولا على القلنسوة . قيل له : فمن صلى هكذا يعيد ؟ قال : لا ، ولكن لا يسجد عليها .
ولم يذكر القاضي أبو يعلى في ((الجامع الكبير)) وغيره من كتبه في صحة صلاته على كور العمامة ونحوها خلافا .
وحكى ابن أبي موسى رواية أخرى : أنه إذا سجد على كور عمامته لغير حر ولا برد أنه لا يجزئه .
ولم نجد بذلك نصا عنه صريحا بالإعادة ، إنما النص عنه بكراهته والنهي عنه .
وقد نقل أبو داود النهي عنه مع الإجزاء .
ونهى أحمد ابنه عبد الله عن سجوده في الصلاة على كمه ، ولم يأمره بالإعادة .
وأما من نقل رواية عن أحمد بالإعادة مطلقا بذلك فلا يصح نقله .
وقول ابن أبي موسى : أن سجد على قلنسوته لم يجزئه - قولا واحدا - ، لا يصح ، ورواية أبي داود عن أحمد ترده .
ولو كان جبينه جريحا وعصبه بعصابة ، جاز السجود عليها عند الشافعي ، ولا إعادة عليه ، ومن أصحابه من حكى وجها ضعيفا بالإعادة .

ولم يرخص عبيدة السلماني في السجود على العصابة للجرح ، وهذا حرج شديد تأباه السمحة .
قال البخاري - رحمه الله - :
385- ثنا أبو الوليد هشام بن عبد الملك - هو : الطيالسي - : ثنا بشر بن المفضل : ثنا غالب القطان ، عن بكر بن عبد الله ، عن أنس بن مالك ، قال : كنا نصلي مع النبي - صلى الله عليه وسلم - ، فيضع أحدنا طرف الثوب من شدة الحر في مكان السجود .
وقد خرجه في موضع آخر من ((كتابه)) من طريق ابن المبارك، عن خالد بن
عبد الرحمان - وهو : ابن بكير السلمي البصري - : حدثني غالب القطان ، عن بكر المزني ، عن أنس، قال : كنا إذا صلينا خلف رسول الله - صلى الله عليه وسلم - بالظهر سجدنا على ثيابنا اتقاء الحر .
وقد خرجه مسلم من طريق بشر بن المفضل ، عن غالب ، ولفظه : كنا نصلي مع رسول الله - صلى الله عليه وسلم - في شدة الحر ، فإذا لم يستطع احدنا أن يمكن جبهته من الأرض بسط ثوبه فسجد عليه .
وخرجه البخاري في أواخر ((الصلاة)) كذلك .
وقد خرجه الترمذي من طريق خالد بن عبد الرحمان ، وقال : حسن صحيح .
وإنما ذكرت هذا ؛ لأن العقيلي قال : حديث أنس في هذا : فيه لين ، ولعله ظن تفرد خالد به ، وقد قال هو في خالد : يخالف في حديثه ، وقد تبين أنه تابعه بشر بن المفضل على جلالته وحفظه .
وقد أدخل بعض الرواة في إسناد هذا الحديث : ((الحسن البصري)) بين بكر وأنس ، وهو وهم - : قاله الدارقطني .
ومن تأول هذا الحديث على أنهم كانوا يسجدون على ثياب منفصلة عنهم ، فقد أبعد ، ولم يكن أكثر الصحابة - أو كثير منهم - يجد ثوبين يصلي فيهما ، فكانوا يصلون في ثوب واحد كما سبق ، فكيف كانوا يجدون ثيابا كثيرة يصلون في بعضها ويتقون الأرض ببعضها ؟!
وقد روي عن أنس حديث يخالف هذا :
خرجه أبو بكر ابن أبي داود في ((كتاب الصلاة)) له : ثنا محمد بن عامر الأصبهاني : حدثني أبي : ثنا يعقوب ، عن عنبسة ، عن عثمان الطويل ، عن أنس بن مالك ، قال : كنا نصلي مع النبي - صلى الله عليه وسلم - في الرمضاء فإذا كان في ثوب أحدنا فضلة فجعلها تحت قدميه ولم يجعل تحت جبينه ؛ لأن صلاة النبي - صلى الله عليه وسلم - كانت خفيفة في إتمام .
وقال : سنة تفرد بها أهل البصرة .
قلت : يشير إلى تفرد عثمان الطويل به عن أنس ، وهما بصريان، وعثمان هذا قد روى عنه شعبة وغيره ، وقال أبو حاتم فيه : هو شيخ .
وأما من قبل عثمان فهم ثقات مشهورون ، فعنبسة هو : ابن سعيد قاضي الري ، أصله كوفي ، ثقة مشهور ، وثقه أحمد ويحيى . ويعقوب هو : القمي ، ثقة مشهور - أيضا - وعامر هو : ابن إبراهيم الأصبهاني ، ثقة مشهور من أعيان أهل أصبهان ، وكذلك ابنه محمد بن عامر .
ولكن إسناد حديث بكر أصح ، ورواته أشهر ؛ ولذلك خرج في ((الصحيح)) دون هذا . والله أعلم .
واستدل بعض من لم ير السجود على الثوب بما روى أبو إسحاق، عن سعيد بن وهب ، عن خباب ، قال : شكونا إلى رسول الله - صلى الله عليه وسلم - الصلاة في الرمضاء ، فلم يشكنا .
خرجه مسلم .

وفي رواية له - أيضا - : أتينا رسول الله - صلى الله عليه وسلم - فشكونا إليه حر الرمضاء ، فلم يشكنا .
قالوا : والمراد بذلك أنهم شكوا إليه مشقة السجود على الحصى في شدة الحر ، واستأذنوه أن يسجدوا على ثيابهم ، فلم يجبهم إلى ما سألوا ، ولا أزال شكواهم .
واستدلوا على ذلك : بما روى محمد بن جحادة ، عن سليمان بن أبي هند ، عن خباب ، قال : شكونا إلى رسول الله - صلى الله عليه وسلم - شدة الحر في جباهنا وأكفنا ، فلم يشكنا .
ويجاب عن ذلك : بأن حديث خباب اختلف في إسناده على أبي إسحاق : فروي عنه ، عن سعيد بن وهب ، عن خباب . وروي عنه، عن حارثة بن مضرب ، عن
خباب .
وقد قيل : إنهما من مشايخ أبي إسحاق المجهولين الذين لم يرو عنهم غيره ، وفي إسناده اختلاف كثير ؛ ولذلك لم يخرجه البخاري.
وأما معنى الحديث : فقد فسره جمهور العلماء بأنهم شكوا إلى رسول الله - صلى الله عليه وسلم - الصلاة في شدة الحر، وطلبوا منه الإبراد بها ، فلم يجبهم ، وبهذا فسره رواة الحديث ، منهم : أبو إسحاق وشريك .
وقد خرجه البزار في ((مسنده)) ، وزاد فيه : وكان رسول الله - صلى الله عليه وسلم - يصلي الظهر بالهجير .
وخرجه ابن المنذر ، وزاد في آخره : وقال : ((إذا زالت الشمس فصلوا)) .
وأما رواية من زاد فيه : ((في جباهنا واكفنا)) ، فهي منقطعة .
حكى إسحاق بن منصور ، عن يحيى بن معين ، أنه قال : هي مرسلة .
يعني : أن سليمان بن أبي هند لم يسمع من خباب .
وعلى تقدير صحتها ، فقد يكون شكوا إليه ما يلقونه من شدة حر الحصى في سجودهم ، وأنه لا يقيهم منه ثوب ونحوه .
وأيضا ؛ فلو كانوا قد طلبوا منه السجود على ثوب يقيهم حر الرمضاء لأمرهم بالسجود على ثوب منفصل ؛ فإن ذلك لا يكره عند الشافعي ولا عند غيره ؛ لشدة الحر كما سبق .
فإن قيل : فحمله على هذا ترده أحاديث الأمر بالإبراد بالظهر في شدة الحر .
قيل : عنه جوابان :
أحدهما : أن ذلك كان قبل أن يشرع الإبراد بها ، ثم نسخ ، وقد روي من حديث المغيرة ما يدل على ذلك .
والثاني : أن شدة الحر في الصيف لا تزول في المدينة إلا بتأخر الظهر إلى آخر وقتها ، وهو الذي طلبوه ، فلم يجبهم إلى ذلك ، وإنما أمرهم بالإبراد اليسير ، ولا تزول به شدة حر الحصى .
وقد قيل : أنهم إنما شكوا إليه أنهم كانوا يعذبون في الله بمكة في حر الرمضاء قبل الهجرة ، وطلبوا منه أن يدعو لهم ويستنصر ، فأمرهم بالصبر في الله .
وقد روى قيس ابن أبي حازم ، عن خباب هذا المعنى صريحا ، وبهذا فسره علي بن المديني وغيره .
والصحيح : الأول . والله أعلم .
* * *

24- باب
الصلاة في النعال
386-ثنا آدم بن أبي إياس : ثنا شعبة : ابنا أبو مسلمة سعيد بن يزيد الأزدي ، قال : سالت أنس بن مالك : أكان النبي - صلى الله عليه وسلم - يصلي في نعليه ؟ قال : نعم .
لم يخرج في (( الصحيحين )) من أحاديث الصلاة في النعلين غير حديث سعيد ابن يزيد ، عن أنس هذا ، وتفرد به البخاري من طريق شعبة ، عنه .
وقد رواه سلم بن قتيبة ، عن شعبة ، عن سعيد وأبي عمران الجوني - كلاهما - ، عن أنس .
وأنكر ذلك على سلم يحيى القطان .
وقال الدارقطني : وهم في ذلك .
والصلاة في النعلين جائزة ، لا اختلاف بين العلماء في ذلك ،
وقد قال أحمد : لا بأس أن يصلي في نعليه إذا كانتا طاهرتين .
وليس مراده : إذا تحقق طهارتهما ، بل مراده : إذا لم تتحقق نجاستهما .
يدل على ذلك : أن ابن مسعود قال : كنا لا نتوضأ من موطئ .
خرجه أبو داود .
وخرجه ابن ماجه ، ولفظه : أُمرنا أن لا نكفت شعرا ولا ثوبا ، ولا نتوضأ من موطئ .
وخرجه وكيع في (( كتابه )) ، ولفظه: لقد رايتنا وما نتوضأ من موطئ ، إلا أن يكون رطبا فنغسل أثره .
وروي عن ابن عمر ، أنه قال : امرنا أن لا نتوضأ من موطئ .
خرجه الدارقطني في ((العلل)) . وذكر أن بعضهم لم يرفعه ، وجعله من فعل ابن عمر.
والمراد بذلك : أن من مشى حافيا على الأرض النجسة اليابسة أو خاض طين
المطر ، فإنه يصلي ولا يغسل رجليه .
وقد ذكر مالك وغيره أن الناس لم يزالوا على ذلك .
وذكره ابن المنذر إجماعا من أهل العلم ، إلا عن عطاء ، فإنه قال : يغسل
رجليه . قال : ويشبه أن يكون هذا منه استحبابا لا إيجابا .
قال : وبقول جل أهل العلم نقول .
وهذا يبين أن جمهور العلماء لا يرون غسل ما يصيب الرجل من الأرض ، مما لا تتحقق نجاسته ، ولا التنزه عنه في الصلاة .
وقد روي الأمر بالصلاة في النعلين ، ما خرجه أبو داود وابن حبان في
(( صحيحه )) من حديث شداد بن أوس ، عن النبي - صلى الله عليه وسلم - ، قال : (( خالفوا اليهود فإنهم لا يصلون في نعالهم ، ولا في خفافهم )) .
وروى عبد الله بن المثنى ، عن ثمامة ، عن أنس ، قال : لم يخلع النبي - صلى الله عليه وسلم - نعله في الصلاة إلا مرة ، فخلع القوم نعالهم ، فقال النبي - صلى الله عليه وسلم - : (( لم خلعتم نعالكم ؟ )) قالوا رأيناك خلعت فخلعنا ، قال : (( أن جبريل أخبرني أن فيهما قذراً )) .
قال البيهقي : تفرد عبد الله بن المثنى ، ولا بأس بإسناده .
قلت : عبد الله بن المثنى ، يخرج له البخاري كما تقدم .
وهذا يدل على أن عادة النبي - صلى الله عليه وسلم - المستمرة الصلاة في نعليه ، وكلام أكثر السلف يدل على أن الصلاة في النعلين أفضل من الصلاة حافيا .
وقد أنكر ابن مسعود على أبي موسى خلعه نعليه عند إرادة الصلاة ، قال لهُ : أبالوادي المقدس أنت ؟!
وكان أبو عمرو الشيباني يضرب الناس إذا خلعوا نعالهم في الصلاة .

وأنكر الربيع بن خثيم على من خلع نعليه عند الصلاة ، ونسبه إلى أنه أحدث - يريد : أنه ابتدع .
وكان النخعي وأبو جعفر محمد بن على إذا قاما إلى الصلاة لبسا نعالهما وصليا فيها .
وأمر غير واحد منهم بالصلاة في النعال ، منهم : أبو هريرة وغيره.
وقال الشافعي - ونقلوه عنه - : أن خلع النعلين في الصلاة أفضل ؛ لما فيه من مباشرة المصلي بأطراف القدمين إذا سجد عليهما .
ووافقهم على ذلك القاضي أبو يعلي وغيره من أصحابنا .
ولم يعللوا ذلك باحتمال إصابة النجاسة ، مع حكايتهم الخلاف في طين الشوارع : هل هو نجس أو طاهر يعفى عن يسيره ؟ فحكى أصحاب الشافعي له في ذَلكَ قولين ، وكذلك حكى الخلاف في مذهب أحمد بعض أصحابنا .
والصحيح عند محققيهم : أن المذهب طهارته ، وعليه تدل أحوال السلف الصالح وأقوالهم ، كما تقدم عنهم في ترك غسل القدمين من الخوض في الطين ، وهذا مروي عن علي بن أبي طالب وغيره من الصحابة .
قال الجوزجاني : لم ير المسلمون بطين المطر بأسا .
وقد صرح كثير من السلف بأنه طاهر ولو خالطه بول ، منهم : سعيد بن جبير وبكر المزني وغيرهما .
والتحرز من النجاسات إنما يشرع على وجه لا يفضي إلى مخالفة ما كان عليه السلف الصالح ، فكيف يشرع مع مخالفتهم ومخالفة السنن الصحيحة ؟!
وقد اختلف العلماء : في نجاسة أسفل النعل ونحوه : هل تطهر بدلكها بالأرض ، أم لا تطهر بدون غسل ، أم يفرق بين أن يكون بول ادمي أو عذرته فلا بد من غسلها وبين غيرها من النجاسات فتطهر بالدلك ؟ على ثلاثة أقوال .
وقد حكى عن أحمد ثلاثة روايات كذلك .
والقول بطهارتها بالدلك كثير من أصحابنا ، وهو قول قديم للشافعي ، وقول ابن أبي شيبة ويحيى بن يحيى النيسابوري .
وقال ابن حامد من أصحابنا : تطهر بذلك .
والقول بالفرق بين البول والعذرة قول أبي خيثمة وسليمان بن داود الهاشمي .
وفي هذا الباب أحاديث متعددة .
وأجودها حديث أبي نعامة السعدي ، عن أبي نضرة ، عن أبي سعيد ، أن النبي - صلى الله عليه وسلم - قال : (( إذا جاء أحدكم إلى المسجد فلينظر ، فإن رأى في نعليه قذرا أو أذى فليمسحه ، وليصل فيه )) .
خرجه الإمام أحمد وأبو داود وابن خزيمة وابن حبان ((صحيحيهما )) والحاكم .
وقال : صحيح على شرط مسلم .
يشير إلى أن أبا نعامة وأبا نضرة خرج لهما مسلم ، وقد رواه جماعة عن أبي نعامة بهذا الإسناد .
ورواه أيوب ، واختلف عليه فيه ، فروي عنه كذلك ، وروي عنه مرسلاً ، وهو أشهر عن أيوب .
قال الدارقطني : الصحيح : عن أيوب سمعه من أبي نعامة ، ولم يحفظ إسناده فأرسله ، والقول : قول من قال : عن أبي سعيد .
وقال أبو حاتم الرازي : المتصل أشبه . والله أعلم .

* * *

25- باب
الصلاة في الخفاف
387- حدثنا آدم : ثنا شعبة ، عن الأعمش ، قال : سمعت إبراهيم يحدث عن همام بن الحارث ، قال : رأيت جرير بن عبد الله ، بال، ثم توضأ ومسح على خفيه ، ثم قام فصلى ، فسئل ، فقال: رأيت رسول الله - صلى الله عليه وسلم - صنع مثل هذا .
قال إبراهيم ، فكان يعجبهم ؛ لأن جريرا كانَ من آخر من أسلم .
388- حدثنا إسحاق بن نصر : ثنا أبو أسامة ، عن الأعمش ، عن مسلم ، عن مسروق ، عن المغيرة بن شعبة ، قالَ : وضأت رسول الله - صلى الله عليه وسلم - ، فمسح على خفيه
وصلى .
قد تقدم حديث جرير والمغيرة في المسح على الخفين بغير هذين الإسنادين .
وإنما المقصود هاهنا : أن النبي - صلى الله عليه وسلم - مسح على خفيه ثم صلى وهما عليه .
وقد صرح القائلون باستحباب خلع النعلين في الصلاة : أنه إذا كان قد مسح على الخفين ثم أراد الصلاة فإنه لو نزعهما لانتقضت طهارته عندهم ، كما سبق ذكره في أبواب نقض الوضوء ، فلذلك كان الأولى له أن يصلي في خفيه .
وليس لنا موضع يكره أن يصلي فيه في النعلين والخفين إلا الكعبة ؛ فإنه يكره لمن دخلها أن يلبس خفيه أو نعليه - : نص عليه عطاء ومجاهد واحمد ، وقال : لا أعلم أحدا رخص فيه .
وفي كثير من نسخ البخاري هاهنا بابان :
أحدهما : ((باب : إذا لم يتم السجود)) .
والثاني : ((باب : يبدي ضبعيه ويجافي في السجود)) .
وقد أعادهما على وجههما في ((صفة الصلاة)) عند ((أبواب السجود)) وهو الأليق بهما ، فنؤخرهما إلى ذلك المكان - أن شاء الله تعالى .
وقد انتهى ذكر أبواب اللباس في الصلاة، ويشرع بعده في أبواب استقبال القبلة .
* * *
28- باب
فضل استقبال القبلة
يستقبل بأطراف رجليه القبلة - : قاله أبو حميد ، عن النبي - صلى الله عليه وسلم - .
حديث أبي حميد هذا ، خرجه البخاري بإسناده بتمامه في ((أبواب صفة الصلاة)) ، وفيه : أن النبي - صلى الله عليه وسلم - كان إذا سجد استقبل بأطراف رجليه القبلة .
وخرج ابن حبان في ((صحيحه)) من حديث عائشة ، قالت : فقدت النبي - صلى الله عليه وسلم - ليلة من الفراش ، فالتمسته ، فوقعت يدي على بطن قدميه وهو في السجود ، ناصبا
قدميه ، مستقبلا بأطراف أصابعه القبلة .
وخرجه مسلم ، ولفظه : ((وهو في المسجد ، وهما منصوبتان)).
وقال ابن جريج : عن إبراهيم بن ميسرة ، عن طاوس ، ما رأيت مصليا كهيئة عبد الله بن عمر ، أشد استقبالا للكعبة بوجهه وكفيه وقدمه .
وروى نافع ، عن ابن عمر ، قال : إذا سجد أحدكم فليستقبل بيديه القبلة ؛ فإنهما يسجدان مع الوجه .
وروي عنه ، قال : كان ابن عمر إذا صلى استقبل القبلة بكل شيء ، حتى
بنعليه .
وروى سالم عن ابن عمر ، أنه كره أن يعدل كفيه عن القبلة .
وروى المسعودي ، عن عثمان الثقفي ، أن عائشة رأت رجلا مائلا كفيه عن القبلة ، فقالت : اعدلهما إلى القبلة .

وروى حارثة بن محمد - وفيه ضعف - ، عن عمرة ، عن عائشة ، أن النبي - صلى الله عليه وسلم - كان إذا سجد وضع يديه وجاه القبلة .
خرجه ابن ماجه .
واستحب ذلك كثير من السلف ، منهم : سالم والقاسم بن محمد والحسن وابن سيرين .
وقال حفص بن عاصم : هو من السنة .
قال الأثرم : تفقدت أبا عبد الله - يعني : أحمد بن حنبل - في صلاته ، فرأيته يفتخ أصابع رجله اليمنى فيستقبل بها القبلة ويجعل بطون أصابع رجله اليمنى مما يلي الأرض .
قال : والفتخ - يعني : بالخاء المعجمة - هو أن يكسر أصابعه فيثنيها حتى تكون أطرافها مواجهة للقبلة ، ولو لم يفعل ذلك كانت أطرافها إلى غير القبلة .
وفي حديث أبي حميد ، أن النبي - صلى الله عليه وسلم - كان إذا سجد فتخ أصابع رجليه .
خرجه أبو داود والترمذي .
قال البخاري - رحمه الله - :
391- حدثنا عمرو بن عباس : ثنا ابن مهدي : ثنا منصور بن سعد عن ميمون بن سياه ، عن أنس بن مالك ، قال : قال رسول الله - صلى الله عليه وسلم - : ((من صلى صلاتنا ، واستقبل قبلتنا ، وأكل ذبيحتنا فذلك المسلم الذي له ذمة الله وذمة رسول الله - صلى الله عليه وسلم - ، فلا تخفروا الله في ذمته)) .
392- وحدثنا نعيم ، قال : حدثنا ابن المبارك ، عن حميد الطويل، عن أنس بن مالك ، قال : قال رسول الله - صلى الله عليه وسلم - : ((أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله ، فإذا قالوها وصلوا صلاتنا واستقبلوا قبلتنا وذبحوا ذبيحتنا فقد حرمت علينا دماؤهم وأموالهم ، إلا بحقها وحسابهم على الله عز وجل)) .
393- وقال علي بن عبد الله : ثنا خالد بن الحارث ، ثنا حميد ، قال : سأل ميمون بن سياه أنس بن مالك فقال : يا أبا حمزة ، ما يحرم دم العبد وماله ؟ فقال : من شهد أن لا إله إلا الله واستقبل قبلتنا وصلى صلاتنا وأكل ذبيحتنا فهو المسلم ، له ما للمسلم وعليه ما على المسلم .
وقال ابن أبي مريم : أبنا يحيى بن أيوب : ثنا حميد : ثنا أنس ، عن النبي - صلى الله عليه وسلم - .
هذا الحديث قد خرجه البخاري من طريقين :
أحدهما : من رواية منصور بن سعد ، عن ميمون بن سياه ، عن أنس مرفوعا .
وميمون بن سياه ، بصري اختلف فيه ، فضعفه ابن معين ، ووثقه أبو حاتم الرازي .
والثاني : من رواية حميد ، عن أنس - تعليقا - من ثلاثة أوجه ، عنه . وفي بعض النسخ أسنده .
من أحدها : عن نعيم بن حماد ، عن ابن المبارك ، عن حميد ، عن أنس ، ورفعه .
والثاني : علقه عن ابن المديني ، عن خالد بن الحارث ، عن حميد ، أن ميمون بن سياه سأل أنسا - فذكره ، ولم يرفعه ، جعله من قول أنس .
والثالث : علقه ، عن ابن أبي مريم ، عن يحيى بن أيوب : ثنا حميد : ثنا أنس ، عن النبي - صلى الله عليه وسلم - ، وصرح فيه بسماع حميد له من أنس ، ورفعه إلى النبي - صلى الله عليه وسلم - .
ومقصود البخاري بهذا : تصحيح رواية حميد ، عن أنس المرفوعة.

وقد نازعه في ذلك الإسماعيلي ، وقال : إنما سمعه حميد من ميمون بن سياه ، عن أنس . قال : ولا يحتج بيحيى بن أيوب في قوله : ((ثنا حميد : ثنا أنس)) ؛ فإن عادة الشاميين والمصريين جرت على ذكر الخبر فيما يروونه ؛ لا يطوونه طي أهل العراق .
يشير إلى أن الشاميين والمصريين يصرحون بالتحديث في رواياتهم ، ولا يكون الإسناد متصلا بالسماع .
وقد ذكر أبو حاتم الرازي عن أصحاب بقية بن الوليد أنهم يصنعون ذلك كثيرا .
ثم استدل الإسماعيلي على ما قاله بما خرجه من طريق عبيد الله بن معاذ : ثنا أبي : ثنا حميد ، عن ميمون بن سياه ، قال : سألت أنسا : ما يحرم دم المسلم وماله ؟ قال : من شهد أن لا إله إلا الله وأن محمدا رسول الله - الحديث .
قال : وما ذكره عن علي بن المديني عن خالد بن الحارث فهو يثبت ما جاء به معاذ بن معاذ ؛ لأن ميمون هوَ الذي سأل ، وحميد منه سمع . والله أعلم . انتهى ما
ذكره .
ورواية معاذ بن معاذ ، عن حميد ، عن ميمون ، عن أنس موقوفة .
وقد ذكر الدارقطني في ((العلل)) أنها هي الصواب ، بعد أن ذكر أن ابن المبارك ويحيى بن أيوب ومحمد بن عيسى بن سميع رووه عن حميد ، عن أنس مرفوعا .
قال : وذكر هذا الحديث لعلي بن المديني ، عن ابن المبارك . فقال : أخاف أن يكون هذا وهما ، لعله : حميد ، عن الحسن - مرسلا .
قال الدارقطني : وليس كذلك ؛ لأن معاذ بن معاذ من الأثبات . وقد رواه كما ذكرنا - يعني : عن حميد ، عن ميمون ، عن أنس موقوفا .
وقد خرجه أبو داود في ((سننه)) من طريق يحيى بن أيوب كما أشار إليه
البخاري .
وخرجه أبو داود - أيضا - والترمذي والنسائي من طريق ابن المبارك وحسنه الترمذي وصححه وغربه ، وذكر متابعة يحيى بن أيوب له .
وخرجه النسائي -أيضا- من طريق محمد بن عيسى بن سميع : ثنا حميد عن أنس ورفعه .
ومن طريق محمد بن عبد الله الأنصاري : ثنا حميد ، قال : سأل ميمون بن سياه أنسا ، فقال : يا أبا حمزة ، ما يحرم دم المسلم وماله - فذكره موقوفا ، ولم يرفعه .
وهذه مثل رواية خالد بن الحارث التي ذكرها البخاري ، عن ابن المديني ، عنه ، وقد جعلا ميمون بن سياه سائلا لأنس ، ولم يذكرا أن حميدا رواه عن ميمون ، ولعل قولهما أشبه .
وتابعهما معاذ بن معاذ على وقفه ، إلا أنه جعله : ((عن حميد ، عن ميمون ، عن أنس)) ، وهو الصحيح عند الإسماعيلي والدارقطني كما سبق .
وأما رفعه مع وصله ، فقد حكى الدارقطني عن ابن المديني أنه أنكره .
وكذا نقل ابن أبي حاتم ، عن أبيه ، أنه قال : لا يسنده إلا ثلاثة أنفس : ابن المبارك ويحيى بن أيوب وابن سميع .
يشير إلى أن غيرهم يقفه ولا يرفعه ، كذا قال .
وقد رواه أبو خالد الأحمر ، عن حميد ، عن أنس - مرفوعا .
خرج حديثه الطبراني وابن جرير الطبري .

وروى ابن لهيعة ، عن أبي الأسود ، عن عروة بن الزبير ، أن النبي - صلى الله عليه وسلم - كتب إلى المنذر بن ساوى : ((أما بعد ؛ فإن من صلى صلاتنا واستقبل قبلتنا وأكل ذبيحتنا فذلك المسلم الذي له ذمة الله والرسول)) .
خرجه أبو عبيد .
وهو مرسل .
وقد دل هذا الحديث على أن الدم لا يعصم بمجرد الشهادتين ، حتى يقوم بحقوقهما ، وآكد حقوقهما الصلاة ؛ فلذلك خصها بالذكر . وفي حديث آخر أضاف إلى الصلاة الزكاة .
وذكر استقبال القبلة إشارة إلى أنه لا بد من الإتيان بصلاة المسلمين المشروعة في كتابهم المنزل على نبيهم وهي الصلاة إلى الكعبة ، وإلا فمن صلى إلى بيت المقدس بعد نسخه كاليهود أو إلى المشرق كالنصارى فليس بمسلم ، ولو شهد بشهادة التوحيد .
وفي هذا دليل على عظم موقع استقبال القبلة من الصلاة ؛ فإنه لم يذكر من شرائط الصلاة غيرها ، كالطهارة وغيرها .
وذكره أكل ذبيحة المسلمين ، فيه إشارة إلى أنه لا بد من التزام جميع شرائع الإسلام الظاهرة ، ومن أعظمها أكل ذبيحة المسلمين ، وموافقتهم في ذبيحتهم ، فمن امتنع من ذلك فليس بمسلم .
وقد كان النبي - صلى الله عليه وسلم - يمتحن أحيانا من يدخل في الإسلام ، وقد كان يرى في دينه الأول الامتناع من أكل بعض ذبيحة المسلمين ، بإطعامه مما كان يمتنع من أكله ؛ ليتحقق بذلك إسلامه .
فروي أنه عرض على قوم - كانوا يمتنعون في جاهليتهم من أكل القلب ، ثم دخلوا في الإسلام - أكل القلب ، وقال لهم : ((أن إسلامكم لا يتم إلا بأكله)) .
فلو أسلم يهودي ، وأقام ممتنعا من أكل ذبائح المسلمين ، كان ذلك دليلا على عدم دخول الإسلام في قلبه ، وهذا الحديث يدل على أنه لا يصير بذلك مسلما .
ويشهد لذلك : قول عمر فيمن أسلم من أهل الأمصار وقدر على الحج ولم
يحج ، أنه هم بضرب الجزية عليهم ، وقال : ما هم بمسلمين .
وحكي عن الحسن بن صالح ، أن المسلم إذا أسلم بدار الحرب ، وأقام بها مع قدرته على الخروج ، فهو كالمشرك في دمه وماله ، وأنه أن لحق المسلم بدار الحرب وأقام بها صار مرتدا بذلك .
وقوله : ((فذلك المسلم ، له ذمة الله ورسوله)) . الذمة : العهد ، وهو إشارة إلى ما عهده الله ورسوله إلى المسلمين بالكف عن دم المسلم وماله .
وقوله : ((فلا تخفروا الله في ذمته)) ، أي : لا تغدروا بمن له عهد من الله
ورسوله ، فلا تفوا له بالضمان ، بل أوفوا له بالعهد .
وهو مأخوذ من قولهم : أخفرت فلانا ، إذا غدرت به ، ويقولون : خفرته ، إذا حميته .
* * *

29- باب
قبلة أهل المدينة وأهل الشام والمشرق
وليس في المشرق ولا في المغرب قبلة ؛ لقول النبي - صلى الله عليه وسلم - : ((لا تستقبلوا القبلة بغائط أو بول ، ولكن شرقوا أو غربوا)) .

مقصوده بهذا الباب : أن أهل المدينة ومن كان قريبا من مسامتهم كأهل الشام والعراق ، فإن قبلتهم ما بين المشرق والمغرب من جهة الكعبة ، وأن المشرق والمغرب ليس قبلة لهم ، وما بينهما فهو لهم قبلة ، بدليل أن النبي - صلى الله عليه وسلم - نهاهم عن استقبال القبلة بغائط أو بول ، وأمرهم أن يشرقوا أو يغربوا ، فدل على أن الشرق والغرب ليس لهم قبلة ، وما بينهما فهو لهم قبلة .
وقد روى عن ابن عمر وسعيد بن جبير، أنهما قالا : ما بين المشرق والمغرب قبلة لأهل المشرق .
وكذا قال الإمام أحمد : ما بين المشرق والمغرب قبلة لنا نحن أهل المشرق ، ليس هي لأهل الشام ولا أهل اليمن .
ومراده بعض أطراف الشام .
وهذا هو مراد عمر بقوله : ما بين المشرق والمغرب قبلة .
وقد روي مرفوعا ، إلا أنه ليس على شرط البخاري .
وقد قال أحمد : ليس له إسناد .
يعني أن في أسانيده ضعفا .
وقال مرة : ليس بالقوي . قال : وهو عن عمر صحيح .
وأقوى ما ورد فيه مسندا : حديث عبد الله بن جعفر المخرمي ، عن عثمان ابن محمد الأخنسي ، عن ابن المسيب ، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - قال : ((ما بين المشرق والمغرب قبلة)) .
خرجه الترمذي .
وقال حديث حسن صحيح .
والأخنسي ، وثقه ابن معين وغيره . والمخرمي ، خرج له مسلم، وقال ابن المديني : روى مناكير .
وخرجه ابن ماجه والترمذي - أيضا - من طريق أبي معشر نجيح السندي ، عن محمد بن عمرو ، عن أبي سلمة ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - .
وأبو معشر، ضعيف الحديث .
وتابعه عليه : علي بن ظبيان ، فرواه عن محمد بن عمرو ، كما رواه .
خرجه ابن عدي .
وعلي بن ظبيان ، ضعيف - أيضا .
وفيه حديث مرسل :
رواه الإمام أحمد - في رواية ابنه صالح - ، عن أبي سعيد مولى بني هاشم : حدثني سليمان بن بلال ، قال : قال عمرو بن أبي عمرو: عن المطلب بن حنطب ، أن رسول الله - صلى الله عليه وسلم - قال : ((ما بين المشرق والمغرب قبلة ، إذا وجهت وجهك نحو البيت الحرام)) .
وروى عبيد الله بن عمر ، عن نافع ، عن ابن عمر ، عن عمر ، قال : إذا جعلت المغرب عن يمينك والمشرق عن يسارك فما بينهما قبلة .
وهذا هو الذي قال فيه أحمد : أنه صحيح عن عمر .
وقد رواه يحيى القطان وغير واحد ، عن عبيد الله .
ورواه حماد بن مسعدة ، عن عبيد الله ، وزاد فيه : ((إلا عند البيت)) .
وروي عن ابن نمير وحماد بن سلمة ، عن عبيد الله ، عن نافع ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - .
ورفعه غير صحيح عند الدارقطني وغيره من الحفاظ .
وأما الحاكم فصححه ، وقال : على شرطهما وليس كما قال .
وكذلك رواه محمد بن عبد الرحمان بن مجبر ، عن نافع ، عن ابن عمر مرفوعا .
وابن المجبر ، مختلف في أمره .
وقال أبو زرعة : هو وهم ، والحديث حديث ابن عمر موقوف .
وروي هذا المعنى - أيضا - عن عثمان وعلي وابن عمر وابن عباس - رضي الله عنهم - ، ولا يعرف عن صحابي خلاف ذلك .

وكذلك قال إبراهيم وسعيد بن جبير : ما بين المشرق والمغرب قبلة ، زاد سعيد بن جبير : لأهل المشرق .
وقال مجاهد فيمن مال عن القبلة : لا يضره ؛ ما بين المشرق والمغرب قبلة .
وقال الحسن فيمن التفت في صلاته : أن استدبر القبلة بطلت صلاته ، وأن التفت عن يمينه أو شماله مضت صلاته .
وروي عن حميد بن عبد الرحمان ، أنه أعاد صلاة صلاها في مسجد قيل له : إن في قبلته تياسرا .
ومذهب مالك : أنه أن علم في الصلاة أنه استدبر القبلة أو شرق أو غرب قطع وأبتدأ الصلاة ، وأن علم بذلك بعد الصلاة أعاد في الوقت ، وأن علم أنه انحرف يسيرا فلينحرف ال القبلة ويبني - : ذكره في ((تهذيب المدونة)) .
ومذهب أحمد : أن ما بين المشرق والمغرب قبلة ، لم تختلف نصوصه في ذلك ، ولم يذكر المتقدمون من أصحابه فيه خلافا ، وإنما ذكره القاضي أبو يعلى ومن بعده وأخذوه من لفظ له محتمل ليس بنص ولا ظاهر ، والمحتمل يعرض على كلامه الصريح ، ويحمل عليه ، ولا يعد مخالفا له بمجرد احتمال بعيد ، ولكن الشافعي له قولان في المسألة ، وأما أحمد فلم يختلف قوله في ذلك ، وقد صرح بمخالفة الشافعي فيه .
قال أحمد في رواية جعفر بن محمد : بين المشرق والمغرب قبلة، ولا يبالي مغرب الصيف ولا مغرب الشتاء ، إذا صلى بينهما فصلاته صحيحة جائزة ، إلا أنا نستحب أن يتوسط القبلة ، ويجعل المغرب عن يمينه والمشرق عن يساره ، يكون وسطا بين ذلك ، وأن هو صلى فيما بينهما ، وكان إلى أحد الشقين أميل فصلاته تامة، إذا كان بين المشرق والمغرب ، ولم يخرج بينهما .
ونقل عنه جماعة كثيرون هذا المعنى .
وروي عنه أنه سئل عن قوله : مابين المشرق والمغرب قبلة ، فأقام وجهه نحو القبلة ، ونحا بيده اليمنى إلى الشفق ، واليسرى إلى الفجر ، وقال : القبلة ما بين هذين .
وقال في رواية الأثرم : إذا طلعت الشمس من المشرق فقد ثبت أنه مشرق ، وإذا غربت فقد ثبت أنه مغرب ، فما بين ذلك لأهل المشرق ، إذا كان متوجها إلى الكعبة .
وقد أنكر أن يكون المراد مشرق الشتاء خاصة ، وقال : لا يبالي مغرب الشتاء ولا مغرب الصيف ، إذا صلى بينهما فصلاته جائزة .
ومراده : أن ما بين أقصى المشارق إلى أقصى المغارب في الشتاء والصيف فهو
قبلة ، والمستحب أن يصلي وسطا من ذلك .
ولم يرد أحمد أنه في كل فصل من فصول العام يصلي وسطا بين مشرق الشمس ومغربها فيه حينئذ ؛ لأنه يلزم من ذَلكَ الانحراف إلى المشرق أو المغرب في بعض
الأزمان .

وإنما قَالَ أحمد هذا لأن الناس من فشر ((ما بين المشرق والمغرب قبلة)) بمشرق الشتاء ومغربه خاصة ، منهم : أبو خيثمة وسليمان بن داود الهاشمي ؛ فإن الشتاء لهُ مشرق ومغرب ، والصيف كذلك ، ولهذا ثناهما الله تعالى في قوله : { رَبُّ الْمَشْرِقَيْنِ وَرَبُّ الْمَغْرِبَيْنِ } [الرحمن:17] ، وجمعهما في قوله : { بِرَبِّ الْمَشَارِقِ وَالْمَغَارِبِ } [المعارج:40] باعتبار مشارق الشتاء والصيف والخريف والربيع ؛ فإن لكل يوم من السنة مطلعا مشرقا خاصا ومغربا خاصا ، وأفردهما في قوله { رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ } [الشعراء :28] باعتبار الجنس .
ونقل الأثرم ، عن أحمد ، أنه قيل له : قبلة أهل بغداد على الجدي ؟ فجعل ينكر أمر الجدي ، فقال : أيش الجدي ؟ ولكن على حديث عمر : ((ما بين المشرق والمغرب قبلة)) .
ومراده : أن الاستدلال بالجدي وغيره من النجوم ، كالقطب ونحوه لم ينقل عن السلف ، وأنه لا يجب الاستدلال بذلك ولا مراعاته ، وإنما المنقول عنهم الاستدلال بالمشرق والمغرب .
ولم يرد أن الجدي لا دلالة له على القبلة ؛ فإنه قال في رواية أخرى عنه : الجدي يكون على قفاه - يعني : للمصلي - ، وكلامه يدل على أن الاستدلال على العين بما يستدل به من يستدل على العين غير مستحب .
وقد تقدم نصه على أن من مال في صلاته إلى أحد الشقين ، ولم يخرج عما بين المشرق والمغرب فصلاته تامة ، وأن كان الأفضل أن يتوخى الوسط بينهما .
ويدل على ذلك : أن الصحابة - رضي الله عنهم - لما فتحوا الأمصار وضعوا قبل كثير منها على الجهة ، بحيث لا يطابق ذلك سمت العين على الوجه الذي يعرفه أهل الحساب ، وصلوا إليها ، وأجمع المسلمون بعدهم على الصلاة إليها ، وهذا يدل على أن تحرير حساب مسامة العين ليس هو الأفضل ، فضلا عن أن يكون واجبا .
ولهذا ؛ لما خالف في ذلك كثير من الفقهاء المتأخرين ، واستحبوا مراعاة العين أو أوجبوه ، واستدلوا على ذلك بالنجوم ونحوها رأوا أن كثيرا من قبل البلدان منحرفة عن القبلة ، فأوجب لهم ذلك الحيرة والشك في حال سلف الأمة من الصحابة ومن بعدهم .
وقد أوجب بعضهم مراعاة ذلك وأمر بهدم كل قبلة موضوعة على خلافه ، كما ذكره حرب الكرماني ، وهذا يفضي إلى تضليل سلف الأمة ، والطعن في صلاتهم .
واستحب بعضهم الاستدلال بعروض البلدان وأطوالها ومراعاة ذلك في
الاستقبال ، وأن لم يوجبوه كما قاله يحيى بن آدم وغيره .
والصحيح : ما قاله الإمام أحمد : أن ذلك كله غير مستحب مراعاته .
وبذلك يعلم أن من أوجب تعلم هذه الأدلة ، وقال : أنه فرض عين أو كفاية - ممن ينتسب إلى الإمام أحمد - فلا أصل لقوله ، وإنما تلقاه من قواعد قوم آخرين تقليدا
لهم .
ويدل على ذلك من الأدلة الشرعية : قول النبي - صلى الله عليه وسلم - : ((إنا أمة أمية ، لا نكتب ولا نحسب ، الشهر هكذا وهكذا وهكذا)) ، وخنس إبهامه في الثالثة ، ثم قال : ((صوموا لرؤيته ، وأفطروا لرؤيته ، فإن غم عليكم فأكملوا العدة)) .

فتبين أن ديننا لا يحتاج إلى حساب ولا كتاب ، كما يفعله أهل الكتاب من ضبط عباداتهم بمسير الشمس وحسباناتها ، وأن ديننا في ميقات الصيام معلق بما يرى بالبصر وهو رؤية الهلال ، فإن غم أكملنا عدة الشهر ولم نحتج إلى حساب .
وإنما علق بالشمس مقدار النهار الذي يجب الصيام فيه ، وهو متعلق بأمر مشاهد بالبصر - أيضا - ، فأوله طلوع الفجر الثاني ، وهو مبدأ ظهور الشمس على وجه الأرض ، وآخره غروب الشمس .
كما علق بمسير الشمس أوقات الصلاة ، فصلاة الفجر أول وقتها طلوع هذا الفجر ، وآخره طلوع الشمس ، وأول وقت الظهر زوال الشمس ، وآخره مصير ظل كل شيء مثله ، وهو أول وقت العصر ، وآخره اصفرار الشمس أو غروبها ، وهو أول وقت المغرب ، وآخره غروب الشفق ، وهو أول وقت العشاء ، وآخره نصف الليل أو ثلثه ، ويمتد وقت أهل الأعذار إلى طلوع الفجر ، فهذا كله غير محتاج إلى حساب ولا كتاب .
وكذلك القبلة ، لا تحتاج إلى حساب ولا كتاب ، وإنما تعرف في المدينة وما سامتها من الشام والعراق وخراسان بما بين المشرق والمغرب .
ولهذا روي عن عثمان بن عفان ، أنه قال : كيف يخطئ الرجل الصلاة - وما بين المشرق والمغرب قبلة - ما لم يتحيز المشرق عمدا .
وقد اجتمعت الأمة على صحة الصف المستطيل مع البعد عن الكعبة ، مع العلم بأنه لا يمكن أن يكون كل واحد منهم مستقبلا لعينها بحيث أنه لو خرج من وسط وجهه خط مستقيم لوصل إلى الكعبة على الاستقامة ، فإن هذا لا يمكن إلا مع التقوس ولو شيئا يسيرا ، وكلما كثر البعد قل هذا التقوس لكن لابد منه .
ومن حكى عن الإمام أحمد رواية بوجوب التقوس لطرفي الصف الطويل فقد أخطأ ، وقال عليه ما لم يقله ، بل لو سمعه لبادر إلى إنكاره والتبري من قائله ، وهو خلاف عمل المسلمين في جميع الأمصار والأعصار .
وأما قول الله - عز وجل -: { وَبِالنَّجْمِ هُمْ يَهْتَدُونَ } [النحل:16] .
وقول عمر : تعلموا من النجوم ما تعرفون به القبلة والطريق .
وروي عنه ، أنه قال : تعلموا من النجوم ما تهتدون به في بركم وبحركم ، ثم أمسكوا .
فمراده - والله أعلم - : أنه يتعلم من النجوم الشرقية والغربية والمتوسطة ما يهتدى به إلى جهة القبلة بعد غروب الشمس ، وفي حالة غيبوبة القمر ، فيستدل بذلك على الشرق والغرب ، كما يستدل بالشمس والقمر عليهما ، ولم يرد - والله أعلم - تعلم ما زاد على ذلك، ولهذا أمر بالإمساك ؛ لما يؤدي إلى التوغل في ذلك إلى ما وقع فيه المتأخرون من إساءة الظن بالسلف الصالح .
وقد اختلف في تعلم منازل القمر وأسماء النجوم المهتدى بها ، فرخص فيه النخعي ومجاهد وأحمد ، وكره قتادة وابن عيينة تعلم منازل القمر .
وقال طاوس : رب ناظر في النجوم ، ومتعلم حروف أبي جاد ليس له عند الله خلاق .
وروي ذلك عنه ، عن ابن عباس .
قال البخاري - رحمه الله - :

394- حدثنا علي بن عبد الله ، قال : ثنا سفيان : ثنا الزهري ، عن عطاء بن يزيد الليثي ، عن أبي أيوب الأنصاري ، أن النبي - صلى الله عليه وسلم - قال : ((إذا أتيتم الغائط فلا تستقبلوا القبلة ولا تستدبرها ، ولكن شرقوا أو غربوا)) .
قال أبو أيوب : فقدمنا الشام ، فوجدنا مراحيض بنيت قبل القبلة ، فننحرف ، ونستغفر الله - عز وجل -.
وعن الزهري ، عن عطاء : سمعت أبا أيوب عن النبي - صلى الله عليه وسلم - مثله .
قد تقدم هذا الحديث في ((كتاب : الوضوء)) من وجه آخر عن الزهري ، ولم يذكر فيه قول أبي أيوب ، والرواية التي ذكرها آخرا مصرحة بسماع عطاء بن يزيد له من أبي أيوب . وقد سبق الكلام على الاختلاف في إسناده في ((أبواب :الوضوء)) .
وإنما ذكر هاهنا قول أبو أيوب ليدل على أن أبا أيوب - روي الحديث عن النبي - صلى الله عليه وسلم - ، قد فهم مما رواه أن القبلة المنهي عن استقبالها هي جهة ما بين المشرق والمغرب ، وأن الانحراف لا يخرج به عن استقبالها المنهي عنه ، فلذلك احتاج مع ذلك إلى
الاستغفار .
وإذا ثبت أن القبلة المنهي عن استقبالها واستدبارها عند التخلي هي مابين المشرق والمغرب ، فهي القبلة المأمور بأستقبالها في الصلاة - أيضاً .
و((المراحيض)) ، قال الخطابي : هو جمع : مرحاض ، وهو المغتسل ، مأخوذ من رحضت الشيء إذا غسلته .
قلت : لما كانت بيوت التخلي بالشام يستعمل فيها الماء عادةً سميت : مغتسلاً ، ولم يكن ذلك معتاداً في الحجاز ، فإنهم كانوا يستنجون بالأحجار ، فكانت المواضيع المعدة للتخلي بين البيوت تسمى عندهم : كنفاً .
والكنيف : السترة ، وكل ما يستر فهو كنيف ، ويسمى الترس كنيفاً لستره .

* * *

30 - باب
قول الله - عز وجل - : { وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّىً } [البقرة:125 ]
حديث عمر في سلب هذه الآية ، قد خرجه البخاري فيما بعد ، وسيأتي في موضعه قريبا - أن شاء الله تعالى .
وخرج البخاري في هذا الباب ثلاثة أحاديث :
الحديث الأول :
395-حدثنا الحميدي : ثنا سفيان : ثنا عمرو بن دينار ، قال : سألنا ابن عمر عن رجل طاف بالبيت العمرة ، ولم يطف بين الصفا والمروة ، أيأتي امرأته؟ فقال : قدم النبي - صلى الله عليه وسلم - فطاف بالبيت سبعا ، وصلى خلف المقام ركعتين ، وطاف بين الصفا والمروة ، وقد كان لكم في رسول الله - صلى الله عليه وسلم - أسوة حسنة .
396-وسألنا جابر بن عبد الله ، فقال : لا يقربنها حتى يطوف بين الصفا
والمروة .
مقصوده من هذا الحديث هاهنا : أن النبي - صلى الله عليه وسلم - لما اعتمر طاف بالبيت وصلى خلف المقام ركعتين ، وكذلك فعل في حجته - أيضا .
وقد روى جابر ، أن النبي - صلى الله عليه وسلم - هذه الآية عند صلاته خلف المقام : { وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّىً } [البقرة: 125].
خرجه مسلم .

وهذا كله يدل على أن المراد بمقام إبراهيم في الآية : مقامه المسمى بذلك عند البيت ، وهو الحجر الذي كان فيه اثر قدمه عليه السلام ، وهذا قول كثير من المفسرين .
وقال كثير منهم : المراد بمقام إبراهيم : الحج كله .
وبعضهم قال : الحرم كله .
وبعضهم قال : الوقوف بعرفة ، ورمى الجمار والطواف ، وفسروا المصلى : بالدعاء ، وهو موضع الدعاء .
وروي هذا المعنى عن ابن عباس ومجاهد وغيرهما .
وقد يجمع بين القولين ، بأن يقال : الصلاة خلف المقام المعروف داخل فيما أمر به من الإقتداء بإبراهيم - عليه السلام - مما في أفعاله في مناسك الحج كلها واتخاذها مواضع للدعاء وذكر الله .
كما قالت عائشة - وروي مرفوعا - : (( إنما جعل الطواف بالبيت والسعي بين الصفا والمروة ورمي الجمار لإقامة ذكر الله )) .
خرجه أبو داود والترمذي.
فدلالة الآية على الصلاة خلف مقام إبراهيم عليه السلام لا تنافي دلالتها على الوقوف في جميع مواقفه في الحج لذكر الله ودعائه والابتهال إليه . والله أعلم .
وبكل حال ؛ فالأمر باتخاذ مقام إبراهيم مصلى لا يدخل فيه الصلاة إلى البيت إلا أن تكون الآية نزلت بعد الأمر باستقباله، وحديث عمر قد يشعر بذلك .
فيكون حينئذ مما أمر به من اتخاذ مقام إبراهيم مصلى : استقبال البيت الذي بناه في الصلاة إليه ، كما كان إبراهيم يستقبله ، وخصوصا إذا كانت الصلاة عنده .
وعلى هذا التقدير يظهر وجه تبويب البخاري على هذه الآية في ((أبواب استقبال القبلة )) ، وإلا ففيه قلق . والله أعلم .
الحديث الثاني :
397- حدثنا مسدد : ثنا يحيى ، عن سيف ، قال : سمعت مجاهدا قال : أتي ابن عمر فقيل له : هذا رسول الله - صلى الله عليه وسلم - دخل الكعبة . فقال ابن عمر : فأقبلت والنبي - صلى الله عليه وسلم - قد خرج وأجد بلالاً قائما بين البابين ، فسأله بلالاً ، فقلت : أصلى النبي- صلى الله عليه وسلم - في الكعبة ؟ قال : نعم ، ركعتين بين الساريتين اللتين على يساره إذا دخلت ، ثم خرج فصلى في وجه الكعبة ركعتين .
((سيف )) : هو ابن أبي سليمان - ويقال : ابن سليمان - المكي مولى بني
مخزوم .
وقوله : (( قائما بين البابين )) ، هكذا في أكثر النسخ ، وفي بعضها (( بين
الناس )) ، ولعله أصح .
وأن قيل : أن المراد قيامه في الموضع الذي هو بين البابين بعد فتحهما ـ الذي فعله ابن الزبير ـ اقتضى ذلك أن يكون واقفا في جوف الكعبة .
وقد خرج النسائي هذا الحديث ، وفيه : (( أنه وجد بلالا واقفا على الباب )) .
وهذا يدل على أنه لم يكن في الكعبة .
وخرجه البخاري في ((المغازي)) ، وعنده : ((فوجد بلالا وراء الباب)) .
وهذا يدل على أنه لم يكن في وسط البيت .
وقوله : ((صلى ركعتين)) ، يخالف ما رواه نافع ، عن ابن عمر ، أنه قال نسيت أن أسأل بلالا كم صلى ؟ وقد خرجه البخاري في موضع آخر .

والمقصود من هذا الحديث في هذا الباب: صلاة النبي - صلى الله عليه وسلم - لما خرج من الكعبة ركعتين في وجه الكعبة ، والمراد بوجه الكعبة: عند باب البيت .
ويأتي مزيد بيان لذلك فيما بعد -أن شاء الله تعالى .
الحديث الثالث:
398-ثنا إسحاق بن نصر : ثنا عبد الرزاق : ابنا ابن جريج ، عن عطاء ،قال : سمعت ابن عباس قال : لما دخل النبي - صلى الله عليه وسلم - البيت دعا في نواحيه كلها ، ولم يصل حتى خرج منه ، فلما خرج ركع ركعتين في قبل الكعبة ، وقال ((هذه القبلة)) .
هكذا خرجه البخاري عن إسحاق بن نصر ، عن عبد الرزاق .
وقد رواه أصحاب عبد الرزاق كلهم ، منهم : الإمام أحمد ، وإسحاق بن
راهويه ، فجعلوه : عن ابن عباس ، عن أسامة بن زيد .
وكذا رواه أصحاب ابن جريج وعنه ، منهم : محمد بن بكر البرساني ، وأبو عاصم ، ويحيى بن سعيد وغيرهم .
فسقط من إسناد البخاري ذكر : (( أسامة بن زيد )) ، وقد نبه على ذلك الإسماعيلي والبيهقي .
لكن رواه همام ، عن عطاء ، عن ابن عباس ، لم يذكر فيه: ((أسامة)) .
وهذا مما كان ابن عباس يرسله احيانا، ويسنده احيانا.
وكذلك خرجه البخاري في ((الحج)) من حديث عكرمة ، عن ابن عباس ، إلا أن رواية عبد الرزاق ، عن ابن جريج فيها ذكر ((أسامة)) ؛ فإسقاطه منها وهم .
وقد تعارض ما نقله ابن عمر ، عن بلال ، وما نقله ابن عباس ، عن أسامة في صلاة النبي - صلى الله عليه وسلم - في الكعبة .
وقد روي عن ابن عمر، عن أسامة وبلال وعثمان بن طلحة ، أن النبي - صلى الله عليه وسلم - صلى في الكعبة - أيضا - ، بخلاف رواية ابن عباس ، عن أسامة ، وهو في رواية لمسلم في ((صحيحه )) على اختلاف وقع في لفظه خارج ((الصحيح )) ؛ فإن من رواة الحديث من أسند الصلاة فيها إلى بلال دون صاحبيه اللذين كانا معه في الكعبة .
وقد روي ذلك عن أسامة من وجهين آخرين .
خرجهما الإمام أحمد في (( المسند )) .
وقد اختلف الناس في الجمع بين إثبات صلاة النبي- صلى الله عليه وسلم - في الكعبة ونفيها :
فمنهم : من حمل الصلاة على الصلاة اللغوية ، وهي الدعاء ، وجمعوا بذلك بين حديثي أسامة وبلال ، لا سيما وقد روي عن أسامة إثبات الصلاة ونفيها .
والأكثرون حملوا الصلاة على الصلاة الشرعية ، وهو الأظهر .
ثم اختلفوا :
فمنهم : من رجح حديث الإثبات على حديث النفي ، وقال : مع تعارض النفي والإثبات يقدم الإثبات ؛ لأن المثبت معه زيادة علم خفيت على النافي ، وهذه طريقة الشافعي وأحمد وغيرهما من العلماء .
وذكر الأزرقي في (( كتابه )) ، عن عبد العزيز بن أبي رواد ، قال بلغني أن الفضل بن عباس دخل مع النبي - صلى الله عليه وسلم - ، ثم أرسله النبي - صلى الله عليه وسلم - في حاجة ، فجاء وقد صلى النبي - صلى الله عليه وسلم - ، ولم يره فلذلك كان ينكر أنه صلى .
وحديث الفضل في إنكاره الصلاة ، قد خرجه الإمام أحمد من رواية أخيه
عبد الله ، عنه .

ومنهم : من قال : المثبت للصلاة أراد به صلاته في عام الفتح ، والنافي لها أراد صلاته في حجة الوداع ، وهذا قول ابن حبان .
وهو ضعيف جدا ؛ لوجهين :
أحدهما : أن ابن عباس لم ينفي صلاة النبي - صلى الله عليه وسلم - في الكعبة في وقت دون وقت ، بل كان ينكر ذلك جملة ، وكان يكره الصلاة في الكعبة ، ويقول : لا يستدبر من البيت شيء .
والثاني : أن النبي - صلى الله عليه وسلم - لم يدخل الكعبة في حجة الوداع بالكلية حتى يقال أنه دخل ولم يصل ، وابن عباس قال : أنه دخل ودعا ولم يصل .
وقد اختلف العلماء في حكم الصلاة في الكعبة :
فكان ابن عباس يكره الصلاة فيها بكل حال :الفرض والنفل وهو قول طاوس ، وأصبغ من المالكية ، وابن جرير الطبري .
وقالت طائفة : تجوز فيها صلاة الفرض والنفل ، وهو قول الثوري، وأبي حنيفة ، والشافعي .
وقالت طائفة : يصلي فيها النفل دون الفرض ، وهو قول عطاء ، ومالك ، وأحمد في ظاهر مذهبه .
لأن النبي - صلى الله عليه وسلم - صلى فيها نفلا والنوافل يخفف فيها في استقبال القبلة دون
الفرائض ، بدليل صحة النفل على الراحلة في السفر إلى غير القبلة ، واما الفرض فلا يجوز إلى القبلة مع القدرة ، فيشترط له استقبال جميع البيت ، وأن لا يكون مستدبرا لشيء
منه .
وقال أحمد : إذا صلى فيها لا يصلي إلى أي جهة شاء ، بل يستقبل الجهة التي استقبلها النبي - صلى الله عليه وسلم - ، وهي تجاه الباب إذا دخل ، ويجعل الباب وراء ظهره .
ولم يرخص في الصلاة فيها إلا على هذا الوجه ، وحمل أصحابنا ذلك على الاستحباب ، وفيه نظر .
وقوله : ((ركع ركعتين في قبل القبلة)) ، قبل - بضم الباء ، ويجوز
إسكانها - ، والمراد به : وجه الكعبة ، كما في حديث ابن عمر المتقدم . وقد تقدم أن المراد به : عند باب البيت .
وقد روي أنه المقام الذي أم فيه جبريل النبي - صلى الله عليه وسلم - عند فرض الصلاة .
خرجه الأزرقي من حديث مسلم بن خالد ، عن عبد الرحمان بن الحارث ، عن حكيم بن حكيم ، عن نافع بن جبير بن مطعم ، عن ابن عباس ، أن النبي - صلى الله عليه وسلم - قال : ((أمني جبريل عند باب الكعبة مرتين)) .
وكذا خرجه ابن وهب في ((مسنده)) عن يحيى بن عبد الله بن سالم بن عبد الله بن عمر، عن عبد الرحمان بن الحارث ، به .
وقد خرجه أبو داود والترمذي ، وعندهما : ((أمني جبريل عند البيت مرتين)) .
وروى ابن جرير من طريق عطاء بن السائب ، عن سعيد بن جبير ، عن ابن عباس ، قال : البيت كله قبلة ، وقبلة البيت الباب .
وروى الأزرقي بإسناده عن ابن أبي نجيح ، قال : قال عبد الله بن عمرو بن العاص : البيت كله قبلة ، وقبلته وجهه ، فإن أخطأك وجهه فقبلة النبي - صلى الله عليه وسلم - ، وقبلته ما بين الميزاب إلى الركن الشامي الذي يلي المقام .
وكأنه يريد أن هذه الجهة هي التي كان النبي - صلى الله عليه وسلم - يصلي إليها وهو بالمدينة ، فإنها قبلة أهل المدينة .

وروى - أيضا - بإسناده عن ابن جريج ، عن محمد بن عباد بن جعفر ، عن ابن السائب ، أن النبي - صلى الله عليه وسلم - صلى يوم الفتح في وجهة الكعبة ، حذو الطرقة البيضاء ، ثم رفع يديه ، فقال : ((هذه القبلة)) .
وخرج الإمام أحمد من طريق ابن جريج : أخبرني عمرو بن دينار ، أن ابن عباس كان يخبر ، أن الفضل بن عباس أخبره ، أنه دخل مع النبي - صلى الله عليه وسلم - البيت ، وأن النبي - صلى الله عليه وسلم - لم يصل في البيت حين دخل، ولكنه لما خرج فنزل ركع ركعتين عند باب البيت .
وخرج النسائي من حديث عطاء ، عن أسامة ، أنه دخل هو والنبي - صلى الله عليه وسلم - البيت ، ثم خرج فصلى ركعتين مستقبل وجهة الكعبة ، فقال : ((هذه القبلة ، هذه القبلة)) .
وقوله - صلى الله عليه وسلم - : ((هذه القبلة)) ، قال ابن جرير : مراده : أن الكعبة هي القبلة ، وأن قبلة الكعبة الباب .
وقد صرح جماعة من العلماء ، منهم : سفيان الثوري بأن الصلاة إلى جهة الباب عند البيت أفضل من الصلاة إلى جهة أخرى ، وأن وقوف الإمام عند الباب أفضل .
وقال الخطابي : يحتمل أنه أراد أنه قد استقر أمر هذه القبلة فلا ينسخ كما نسخ بيت المقدس ، ويحتمل أن يكون علمهم السنة في مقام الإمام واستقبال البيت من جهة الكعبة ، وأن كانت الصلاة من جهاتها جائزة ، ويحتمل أن يكون دل به على أن حكم من شاهد البيت وعاينه في استقباله حسا خلاف حكم من غاب عنه ، فيصلي إليه توخيا واستدلالا .
وزعم غيره : أن مراده : أن القبلة هي الكعبة نفسها ، لا المسجد ولا الحرم ، وهذا قاله بعض من يرى أن الواجب على البعيد الاستدلال على العين .
وقول الخطابي أصح من هذا . والله أعلم .
وقد اختلف الناس في مقام إبراهيم الذي صلى النبي - صلى الله عليه وسلم - وراءه ركعتين في حجه وعمرته : هل كان عند باب البيت ؟ أم كان في مكانه الآن؟ على قولين :
أحدهما : أنه كان في مكانه الآن ، وهذا قول ابن أبي مليكة وعمرو بن دينار وسفيان بن عيينة ، ولم يذكر الأزرقي غير هذا القول .
وروى شريك ، عن إبراهيم بن مهاجر ، عن مجاهد ، قال : كان المقام إلى لزق البيت ، فقال عمر لرسول الله - صلى الله عليه وسلم - : لو نحيته من البيت ليصلي الناس إليه ، ففعل ذلك رسول الله - صلى الله عليه وسلم - ، فانزل الله - عز وجل - : { وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّى } [البقرة :125] .
وذكر موسى بن عقبة : أن النبي - صلى الله عليه وسلم - أخره في يوم الفتح إلى مكانه الآن ، وكان ملصقا بالبيت .
فعلى هذا : يكون النبي قد صلى وراءه في موضعه الآن في حجته ، وأما في عمرة القضية فصلى وراءه عند البيت .
والقول الثاني : أنه كان في عهد النبي - صلى الله عليه وسلم - ملصقا بالبيت ، وإنما أخره عمر إلى مكانه الآن ، هذا قول عروة بن الزبير ، رواه هشام بن عروة ، عن أبيه .
وروي عنه ، عن أبيه ، عن عائشة .

وروى الإمام أحمد عن عبد الرزاق ، عن ابن جريج ، : سمعت عطاء وغيره من أصحابنا يزعمون أن عمر أول من وضع المقام في موضعه الآن ، وإنما كان في قبل
الكعبة .
وعن عبد الرزاق ، عن معمر ، عن حميد الأعرج ، عن مجاهد ، قال : كان المقام إلى جنب البيت ، كانوا يخافون عليه ، من السيول ، وكان الناس يصلون خلفه ، فقال عمر للمطلب : هل تدري أين كان موضعه الأول؟ قال : نعم ، فوضعه موضعه الآن .
وروي - أيضا - نحوه عن ابن عيينة ، خلاف قوله الأول .
وقال مالك : كان المقام في عهد إبراهيم- عليه السلام - في مكانه الآن، وكان أهل الجاهلية ألصقوه إلى البيت خيفة السيل ، فكان كذلك في عهد النبي - صلى الله عليه وسلم - وأبي بكر ، فلما ولي عمر وحج رده إلى موضعه الذي هو فيه اليوم ، بعد أن قاس موضعه بخيوط قديمة كانت في خزائن الكعبة ، قيس بها حين أخر - : ذكر ذلك صاحب ((تهذيب المدونة)) .
وذكر ابن سعد أن النبي - صلى الله عليه وسلم - صلى يوم الفتح ركعتي الطواف خلف المقام، وهو لاصق بالبيت.
فعلى هذا ؛ يحتمل أن النبي - صلى الله عليه وسلم - لما صلى في قبل الكعبة وقال : ((هذه القبلة)) أشار إلى المقام الذي أمر الله باتخاذه مصلى .
وقد ورد هذا في رواية الكلبي ، عن أبي صالح ، عن ابن عباس ، أن النبي - صلى الله عليه وسلم - دخل يوم الفتح الكعبة وأخرج مقام إبراهيم ، وكان في الكعبة فألزقه إلى حائط الكعبة ، ثم قال : ((أيها الناس ، هذه القبلة)).
خرجه ابن مردويه .
والكلبي ، متروك لا يحتج به .
وقد ذهب قوم إلى أنه يستحب صلاة ركعتي الطواف في قبل البيت حيث كان المقام عندهم .
فروى عبد الرزاق ، عن جعفر ، عن عطاء بن السائب ، أنه رأى سالم بن
عبد الله طاف مع هشام بن عبد الملك ، فلما فرغا من طوافهما ذهب هشام ليركع عند
المقام ، فأخذ سالم بيده ، وقال : هاهنا ، فانطلق به إلى قبل البيت ، فترك من كسوته ثلاث شقاق مما يلي الحجر ، ثم استقبل الرابعة ، ثم صلى إليها ، ثم قال : أن المقام كان هاهنا ليس بينه وبين البيت إلا مقدار أربع أذرع ، فلما كثر الناس وتضيقوا حمله عمر فجعله هاهنا في هذا المكان الذي هو فيه.
وقد روي : أن الناس كانوا يصلون إلى جانب البيت ، وأن أول من صلى خلف المقام عمر في خلافته .
روى الإمام أحمد في ((كتاب المناسك)) عن عبد الرزاق ، عن معمر ، عن
هشام ، عن أبيه ، أن النبي - صلى الله عليه وسلم - وأبا بكر وعمر- بعض خلافته - كانوا يصلون إلى صقع البيت ، حتى صلى عمر خلف المقام .
وعن أبي معاوية ، عن هشام ، عن أبيه ، قال : كان رسول الله - صلى الله عليه وسلم - إذا طاف بالبيت صلى الركعتين إلى صقع البيت.
قال أبو معاوية : يعني : حائط البيت . قال : وفعل ذلك أبو بكر ، ثم فعل ذلك عمر شطرا من خلافته ، ثم قال : { وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّىً } [البقرة :125] ، فصلى إلى المقام ، فصلى الناس بعده .

وهذا يوهم أن النبي - صلى الله عليه وسلم - لم يصل إلى المقام ، وهذا باطل يرده حديث ابن عمر وجابر كما تقدم ، وهذا يناقض ما قاله عروة : أن المقام كان في عهد النبي - صلى الله عليه وسلم - وأبي بكر ملصقا بالبيت ، فكيف يكون كذلك ثم يزعم أن النبي - صلى الله عليه وسلم - وأبا بكر صليا عند البيت ، ولم يصليا خلف المقام إلى أن صلى خلفه عمر ؟ فقد اضطرب قول عروة في هذا واختلف .
وقد كان النبي - صلى الله عليه وسلم - يخطب إذا خطب بالمسجد الحرام عند باب الكعبة .
وروي أنه خطب يوم الفتح على درج باب الكعبة .
وفي ((المسند)) ، عن ابن عباس ، أن النبي - صلى الله عليه وسلم - خطب وظهره إلى الملتزم .
ولم يكن بمكة منبر في عهد النبي - صلى الله عليه وسلم - .
وقد ذكر الأزرقي في ((كتابه)) عن جده ، عن عبد الرحمان بن حسن ، عن
أبيه ، قال : أول من خطب بمكة على منبر معاوية بن أبي سفيان ، قدم به من الشام سنة حج في خلافته ، منبر صغير على ثلاث درجات ، وكانت الخلفاء والولاة قبل ذلك يخطبون يوم الجمعة على أرجلهم قياما في وجه الكعبة وفي الحجر .

* * *

31- باب
التوجه نحو القبلة حيث كان
وقال أبو هريرة : قال النبي - صلى الله عليه وسلم - : ((استقبل القبلة وكبر)).
مراده بهذا الباب : أن القبلة يجب التوجه إلى نحوها حيث كان المصلي من أقطار الأرض في حضر أو سفر ، كما دل عليه قوله تعالى : { وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنْتُمْ فَوَلُّوا وُجُوهَكُمْ شَطْرَهُ } [البقرة :150] .
وحديث أبي هريرة الذي أشار إليه ، هو قول النبي - صلى الله عليه وسلم - للمسيء في صلاته لما علمه الصلاة : ((إذا قمت إلى صلاتك فاستقبل القبلة وكبر)) .
وقد خرجه مسلم بهذا اللفظ .
وخرج البخاري في هذا الباب ثلاثة أحاديث :
الحديث الأول :
399- حدثنا عبد الله بن رجاء : ثنا إسرائيل ، عن أبي إسحاق ، عن البراء ، قال : كان رسول الله - صلى الله عليه وسلم - يصلي نحو بيت المقدس ستة عشر - أو سبعة عشر - شهرا ، وكان رسول الله - صلى الله عليه وسلم - يحب أن يتوجه إلى الكعبة ، فأنزل الله - عز وجل - : { قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاءِ } [البقرة :144] ، فتوجه نحو الكعبة ، وقال السفهاء من الناس - وهم اليهود - : { مَا وَلاّهُمْ عَنْ قِبْلَتِهِمُ الَّتِي كَانُوا عَلَيْهَا قُلْ لِلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ يَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ } [البقرة :142] ، فصلى مع النبي - صلى الله عليه وسلم - رجل ، ثم خرج بعدما صلى ، فمر على قوم من الأنصار في صلاة العصر يصلون نحو بيت المقدس ، فقال : هو يشهد أنه صلى مع رسول الله - صلى الله عليه وسلم - ، وأنه توجه نحو الكعبة ، فتحرف القوم حتى توجهوا نحو الكعبة .

قد تقدم هذا الحديث في ((كتاب : الإيمان)) ، فإن البخاري خرجه في ((باب : الصلاة من الإيمان)) عن عمرو بن خالد ، عن زهير ، عن أبي إسحاق ، بأتم من هذا السياق ، واستوفينا الكلام على فوائده هنالك بما فيه كفاية .
الحديث الثاني :
400- حدثنا مسلم بن إبراهيم : ثنا هشام : ثنا يحيى بن أبي كثير ، عن محمد بن
عبد الرحمان ، عن جابر ، قال : كان النبي - صلى الله عليه وسلم - يصلي على راحلته حيث توجهت به ، فإذا أراد الفريضة نزل فاستقبل القبلة .
محمد بن عبد الرحمان ، هو : ابن ثوبان .
والمراد من هذا الحديث هاهنا : أن النبي - صلى الله عليه وسلم - لم يكن يصلي المكتوبة إلا على الأرض مستقبل القبلة ، فأما صلاة الفريضة على الأرض فواجب لا يسقط إلا في صلاة شدة الخوف ، كما قال تعالى: { فَإِنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَاناً } [البقرة :239] .
وهل يسقط في الطين أو في المرض ؟ فيه قولان مشهوران للعلماء هما روايتان عن أحمد .
وفي ذلك أحاديث وآثار يطول ذكرها ربما تذكر في موضع آخر - أن شاء الله تعالى .
ولو صلى قائما في محمل على ظهر دابة ، فهل تصح صلاته ؟ حكى أصحابنا في ذَلكَ روايتين عن أحمد ، وللشافعية وجهان ، ومنهم من فرق بين أن تكون الدابة واقفة فتصح ، وسائرة فلا تصح .
وحكى بعض أصحابنا الخلاف - أيضا- في الصلاة في السفينة لمن قدر على الخروج منها إلى الأرض ، ولم يشق على أصحابه .
... ولأصحابنا وجهان في صحة الصلاة على العجلة - أيضا .
ومن الشافعية من حكى الإجماع على صحة الصلاة في السفينة قائما ، ولكن حكى في الصلاة في الزورق الجاري وجهين ، ففرق بين السفينة والزورق ، وهو الصغير من السفن .
ولا فرق في الصلاة بين النساء والرجال .
وخرج أبو داود من رواية النعمان بن المنذر ، عن عطاء بن أبي رباح ، قال : سألت عائشة : هل رخص للنساء أن يصلين على الدواب ؟ قالت : لم يرخص لهن في شدة ولا رخاء .
وأما ما خرجه بقي بن مخلد في ((مسنده)) : ثنا أبو كريب : ثنا يونس : ثنا عنبسة بن الأزهر ، عن أبي خراش ، عن عائشة ، قالت : كنا إذا سافرنا مع رسول الله - صلى الله عليه وسلم - نؤمر إذا جاء وقت الصلاة أن نصلي على رواحلنا .
فهو حديث لا يثبت ، وعنبسة بن الأزهر : قال أبو حاتم الرازي : يكتب حديثه ولا يحتج به . وأبو خراش : لا يعرف . ويونس ، هو : ابن بكير ، مختلف في أمره .
وأما استقبال القبلة في صلاة الفريضة ، ففرض مع القدرة لا يسقط إلا في حال شدة الخوف - أيضا - ، ويأتي في موضعه - أن شاء الله تعالى .
وكذلك يسقط في حق من كان مربوطا إلى غير القبلة ، أو مريضا ليس عنده من يديره إلى القبلة فيصلي بحسب حاله .
وفي إعادته خلاف . والصحيح عند أصحاب الشافعي : أن عليهم الإعادة ، والصحيح عند أصحابنا : أنه لا إعادة عليهم ، وعند المالكية : يعيد في الوقت إذا قدر ، ولا يعيد بعده .
وأما حكم الصلاة النافلة على الراحلة ، فيأتي في موضعه - أن شاء الله تعالى .

الحديث الثالث :
401- حدثنا عثمان : ثنا جرير : عن منصور ، عن إبراهيم ، عن علقمة ، قال : قال عبد الله : صلى رسول الله - صلى الله عليه وسلم - قال إبراهيم : لا أدري زاد أو نقص - ، فلما سلم ، قيل : يا رسول الله ، أحدث في الصلاة شيء ؟ قال : ((وما ذاك؟)) قالوا : صليت كذا وكذا ، فثنى رجله ، واستقبل القبلة ، وسجد سجدتين ، ثم سلم ، فلما أقبل علينا بوجهه قال : ((أنه لو حدث في الصلاة شيء لنبأتكم به ، ولكن إنما أنا بشر مثلكم أنسى كما تنسون ، فإذا نسيت فذكروني ، وإذا شك أحدكم فليتحر الصواب فليتم عليه ، ثم يسلم ، ثم يسجد سجدتين)) .
المقصود من هذا الحديث هاهنا : أن من سها في صلاته وسلم وهو ناس ، ثم ذكر بعد سلامه ، فإنه يسجد للسهو ويستقبل القبلة ، فإن سجود السهو من تمام الصلاة ، ولو كان بعد السلام فهو جزء من الصلاة ، فيشترط له استقبال القبلة كالصلاة .
ويؤخذ من ذلك : أنه لا يسجد للتلاوة ولا للشكر إلا إلى القبلة ، وهذا على قول من اعتبر الطهارة لذلك - وهم جمهور المسلمين - ظاهر ، وأما من لم يعتبر الطهارة له - كما سيأتي في موضعه - ، فإنه لا يوجب استقبال القبلة له - أيضا - وكذلك صلاة الجنازة .
وقد حكي أن بعض المتقدمين كان يرى أنها دعاء ، فلا يشترط لها الوضوء ، فقيل له : فتفعل إلى غير القبلة ؟ فرجع عن قوله .

* * *

ما جاء في القبلة ، ومن لم ير الإعادة على من سها
فصلى إلى غير القبلة
وقد سلم النبي - صلى الله عليه وسلم - في ركعتي الظهر ، فأقبل على الناس بوجهه ، ثم أتم ما بقي .
خرج فيه ثلاث أحاديث :
الحديث الأول :
قال :
402- حدثنا عمرو بن عون : ثنا هشيم ، عن حميد ، عن انس ، قال : قال عمر : وافقت ربي في ثلاث : قلت : يا رسول الله ، لو اتخذنا من مقام إبراهيم مصلى ، فنزلت : { وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّىً } [البقرة :125] ، وآية الحجاب ، قلت : يا رسول الله ، لو أمرت نسائك أن يحتجبن ؛ فإنه يكلمهن البر والفاجر ، فنزلت آية الحجاب ، واجتمع نساء النَّبيّ - صلى الله عليه وسلم - في الغيرة عليه ، فقلت لهن : { عَسَى رَبُّهُ إِنْ طَلَّقَكُنَّ أَنْ يُبْدِلَهُ أَزْوَاجاً خَيْراً مِنْكُنّ } [التحريم :5] ، فنزلت هذه الآية .
وقال ابن أبي مريم : أبنا يحيى بن أيوب : حدثني حميد ، قال : سمعت أنسا -
بهذا .
هذا الحديث مشهور عن حميد ، عن انس ، وقد خرجه البخاري - أيضا - في ((التفسير)) من حديث يحيى بن سعيد ، عن حميد .
ورواه - أيضا - يزيد بن زريع وابن علية وابن أبي عدي وحماد بن سلمة
وغيرهم ، عن حميد ، عن انس .
وإنما ذكر البخاري رواية يحيى بن أيوب : حدثني حميد ، قال : سمعت أنسا ؛ ليبين به أن حميدا سمعه من انس ؛ فإن حميدا يروي عن انس كثيرا .
وروي عن حماد بن سلمة، أنه قالَ : أكثر حديث حميد لم يسمعه من انس ، إنما سمعه من ثابت ، عنه .
وروي عن شعبة ، أنه لم يسمع من انس إلا خمسة أحاديث .

وروي عنه ، أنه لم يسمع منه إلا بضعة وعشرين حديثا .
وقد سبق القول في تسامح يحيى بن أيوب والمصريين والشاميين في لفظة : ((ثنا)) - : كما قاله الإسماعيلي .
وقال علي بن المديني في هذا الحديث : هو من صحيح الحديث .
ولم يخرج مسلم هذا الحديث ، إنما خرج من رواية سعيد بن عامر ، عن
جويرية ، عن نافع ، عن ابن عمر ، عن عمر ، قال : وافقت ربي في ثلاث : في
الحجاب ، وفي أسارى بدر ، وفي مقام إبراهيم .
وقد أعله الحافظ أبو الفضل ابن عمار الشهيد - رحمه الله - بأنه روى عن سعيد بن عامر ، عن جويرية ، عن رجل ، عن نافع ، أن عمر قال : وافقت ربي في ثلاث . فدخل في إسناده رجل مجهول ، وصار منقطعا .
وروى ابن أبي حاتم من طريق عبد الوهاب بن عطاء ، عن ابن جريج ، عن جعفر بن محمد ، عن أبيه : سمعت جابرا يحدث عن حجة الوداع ، قال : لما طاف النبي - صلى الله عليه وسلم - قال له عمر : هذا مقام إبراهيم ؟ قال : ((نعم)) ، قال : أفلا نتخذه مصلى ؟ فأنزل الله { وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّىً } [البقرة : 125 ] .
وهذا غريب ، وهو يدل على أن هذا القول كان في حجة الوداع ، وأن الآية نزلت بعد ذلك ، وهو بعيد جدا ، وعبد الوهاب ليس بذاك المتقن .
وقد خالفه الحفاظ ، فرووا في حديث حجة الوداع الطويل ، عن جعفر بن
محمد ، عن أبيه ، عن جابر ، أن النبي - صلى الله عليه وسلم - أتى إلى المقام ، وقرا : { وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّىً } [ البقرة :125] ثُمَّ صلى ركعتين ، والمقام بينه وبين البيت .
وروى الوليد بن مسلم عن مالك ، عن جعفر ، عن أبيه ، عن جابر ، قال : لما وقف النبي - صلى الله عليه وسلم - يوم فتح مكة عند مقام إبراهيم ، قال له عمر : يا رسول الله ، هذا مقام إبراهيم الذي قال الله : { وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّىً } [البقرة : 125] ؟ قال : (( نعم )).
قال الوليد : قلت لمالك : هكذا حدثك ؟ قال : نعم .
وقد خرجه النسائي بمعناه .
والوليد ، كثير الخطأ - : قاله أبو حاتم وأبو داود وغيرهما .
وذكر فتح مكة فيه غريب أو وهم ؛ فإن هذه قطعة من حديث جابر في حجة الوداع .
وقد روي حديث انس ، عن عمر من وجه آخر :
خرجه أبو داود الطيالسي : ثنا حماد بن سلمة : ثنا علي بن زيد ، عن انس ، قال : عمر : وافقت ربي في أربع - فذكر الخصال الثلاث المذكورة في حديث حميد ، إلا أنه قال في الحجاب : فأنزل الله : { وَإِذَا سَأَلْتُمُوهُنَّ مَتَاعاً فَاسْأَلوهُنَّ مِنْ وَرَاءِ حِجَابٍ } [الأحزاب : 53] ، قال : ونزلت هذه الآية : { وَلَقَدْ خَلَقْنَا الأِنْسَانَ مِنْ سُلالَةٍ مِنْ
طِينٍ } [المؤمنون :12] ، فلما نزلت قلت أنا : تبارك الله أحسن الخالقين ، فنزل :
{ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ } [المؤمنون:14] .
وقول عمر : ((وافقت ربي في ثلاث)) ، ليس بصيغة حصر ، فقد وافق في أكثر من هذه الخصال الثلاث والأربع .

ومما وافق فيه القرآن قبل نزوله : النهي عن الصلاة على المنافقين .
وقوله لليهود : من كان عدوا لجبريل ، فنزلت الآية .
وقوله للنبي - صلى الله عليه وسلم - لما اعتزل نساءه ووجد عليهن : يا رسول الله ، أن كنت
طلقتهن ، فإن الله معك وملائكته وجبريل وميكائيل ، وأنا وأبو بكر والمؤمنون معك . قال عمر : وقل ما تكلمت - وأحمد الله - بكلام إلا رجوت أن يكون الله يصدق قولي الذي أقول ، فنزلت آية التخيير : { عَسَى رَبُّهُ إِنْ طَلَّقَكُنَّ أَنْ يُبْدِلَهُ أَزْوَاجاً خَيْراً مِنْكُنّ } [التحريم:5] الآية .
وقد خرج هذا الأخير مسلم من حديث ابن عباس ، عن عمر .
وأما موافقته في النهي عن الصلاة على المنافقين ؛ فمخرج في ((الصحيحين)) من حديث ابن عباس ، عن عمر - أيضا .
وأما موافقته في قوله : { مَنْ كَانَ عَدُوّاً لِجِبْرِيلَ } [البقرة:97] ، فرواه : أبو جعفر الرازي ، عن حصين بن عبد الرحمان ، عن ابن أبي ليلى ، عن عمر ورواه : داود ، عن الشعبي ، عن عمر ، وهما منقطعان .
وقد روي موافقته في خصال آخر ، وقد عد الحافظ أبو موسى المديني من ذلك اثنتي عشرة خصلة .
وتخريج البخاري لهذا الحديث في هذا الباب : يدل على أنه فسر قوله تعالى :
{ وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّىً } [البقرة:125] بالأمر بالصلاة إلى البيت الذي بناه إبراهيم ، وهو الكعبة ، والأكثرون على خلاف ذلك ، كما سبق ذكره .
الحديث الثاني :
قال :
403- حدثنا عبد الله بن يوسف : أبنا مالك ، عن عبد الله بن دينار ، عن
عبد الله بن عمر ، قال : بينا للناس بقباء في صلاة الصبح إذ جاءهم آت ، فقال : أن رسول الله - صلى الله عليه وسلم - قد أنزل عليه الليلة قرآن ، وقد أمر أن يستقبل الكعبة ، فاستقبلوها ، وكانت وجوههم إلى الشام فاستداروا إلى الكعبة .
وقد تقدم في حديث البراء أن هذه القصة كانت في صلاة العصر ، وفي حديث ابن عمر أنها كانت في صلاة الصبح .
وقد قيل : أن أهل قباء لم يبلغهم ذلك إلى الصبح ، ومن دونهم إلى المدينة بلغهم في العصر يوم النسخ .
وفي هذا بعد ، وقد سبق ذكره في الكلام على حديث البراء في ((كتاب : الإيمان)) .
ومقصود البخاري بهذا الحديث في هذا الباب : أن من صلى إلى غير القبلة لعذر ، مثل أن يظن أن القبلة في جهة فيصلي إليها ، ثم تبين له أن جهة القبلة غيرها ، إما في الصلاة أو بعد تمامها ، فإنه لا إعادة عليه ، وأن كان قد صلى إلى غير القبلة سهوا ، فإنه استند إلى ما يجوز له الإسناد إليه عند اشتباه القبلة ، وهو اجتهاده ، وعمل بما أداه اجتهاده إليه ، فلا يكون عليه إعادة .
كما أن أهل قباء صلوا بعض صلاتهم إلى بيت المقدس ، مستصحبين ما أمروا به من استقبال بيت المقدس ، ثم تبين لهم أن الفرض تحول إلى الكعبة، فبنوا على صلاتهم وأتموها إلى الكعبة .

وهذا هو قول جمهور العلماء ، منهم : ابن المسيب ، وعطاء ، والحسن ،
والشعبي ، والثوري ، وابن المبارك ، وأبو حنيفة ، والشافعي - في القديم - ، وأحمد في ظاهر مذهبه ، حتى قال أبو بكر عبد العزيز : لا يختلف قوله في ذلك ، وهو قول إسحاق والمزني .
وقال مالك والأوزاعي : يعيد في الوقت ، ولا يعيد بعده .
قال ابن عبد البر : وهذا على الاستحباب دون الوجوب .
وقال الشافعي - في الجديد - : يجب عليه أن يعيد .
وعليه عامة أصحابه ، وهو قول المغيرة المخزومي من المالكية ، وحكاه بعض أصحابنا رواية عن أحمد .
وفرقوا بين هذا وبين أهل قباء ، بأن أهل قباء لم يعتمدوا في صلاتهم على اجتهاد يحتمل الخطأ ، بل على نص تمسكوا به ، والناسخ له لم يبلغهم إلا في أثناء الصلاة .
فإن قيل : أن النسخ لا يثبت في حقهم إلا بعد بلوغهم ، فلم يثبت في حقهم إلا في أثناء صلاتهم ، فلذلك بنوا على ما مضى منها .
وأن قيل : يثبت في حقهم قبل ذلك ، فقد تمسكوا بنص لا يجوز لهم تركه ولا الاجتهاد في خلافه ، ولا يلزمهم البحث عن استمراره ، فلا ينسبون إلى تفريط ، بخلاف المجتهد المخطئ .
ويمكن أن يجاب عن ذلك : بأن أهل قباء قد صح أنهم بلغهم ذلك في صلاة الصبح ، وقد ثبت بحديث البراء أن القبلة حولت في العصر ، وبينهما زمان طويل ، في مثله تنتشر الحوادث المهمة الواقعة ، ولا سيما مثل هذه الحادثة المتعلقة بالصلاة ، فإذا لم ينسبوا ذلك إلى نوع التفريط ، فالمجتهد في طلب القبلة بما يسوغ له الاعتماد عليه أولى أن لا ينسب إلى تفريط وتقصير ، إذا استفرغ جهده في الاستدلال والطلب ، فإن ذلك يقع في الأسفار كثيرا ، فالأمر بالإعادة يشق بخلاف الأمر بإعادة صلاة واحدة .
هذا حكم من خفيت عليه القبلة واجتهد في طلبها وأخطأ .
فإن تعذر الاجتهاد لظلمة ونحوها أو فقدت الأمارات أو تعارضت ، وصلى بحسب حاله ، ففي الإعادة وجهان لأصحابنا ، أصحهما : لا يعيد ، وهو مذهب الثوري وأبي حنيفة وغيرهما ، لأنه شرط عجز عنه فسقط كالطهارة والسترة ، وكذا الجاهل بأدلة القبلة ، إذا لم يجد من يسأله .
ومن أصحابنا من قال : لا إعادة عليه ، وجها واحدا .
وهذا كله في السفر .
فأما في الحضر فلو أخطأ فيه القبلة أعاد عند الثوري ، واحمد في ظاهر مذهبه .
الحديث الثالث :
404- حدثنا مسدد: ثنا يحيى ، عن شعبة ، عن الحكم ، عن إبراهيم ، عن علقمة ، عن عبد الله ، قال : صلى النبي - صلى الله عليه وسلم - الظهر خمسا ، فقالوا : أزيد في الصلاة ؟ قال : ((وما ذاك؟)) قالوا : صليت خمسا ، فثنى رجليه ، فسجد سجدتين .
قد بين البخاري في أول الباب وجه الاستدلال بحديث سجود السهو على أن السهو عن استقبال القبلة لا يبطل الصلاة ، وهو أن النبي - صلى الله عليه وسلم - سلم من ركعتين في الظهر وأقبل على الناس بوجهه ثم أتم ما بقي ، وهذا إشارة منه إلى حديث أبي هريرة في قصة ذي اليدين.

وقد خرجه البخاري في ((أبواب سجود السهو)) ، لكن ليس عنده أنه أقبل على الناس بوجهه ، وإنما فيه : أنه قام إلى خشبة في مقدم المسجد فوضع يده عليها .
وفي ((صحيح مسلم)) أنه أتى جذعا في قبلة المستجد فاستند إليها.
وهذا يدل على أنه ولى ظهره إلى القبلة واستقبل الناس بوجهه ، إلا أن يكون استند إليها وظهره إلى الناس ووجهه إلى القبلة .
وإنما يعرف لفظ : ((ثم أقبل على الناس بوجهه)) في حديث ابن مسعود الذي خرجه البخاري هاهنا .
وقد خرجه النسائي من طريق شعبة ، عن منصور ، عن إبراهيم ، عن علقمة ، عن عبد الله ، ولفظه : أن رسول الله - صلى الله عليه وسلم - صلى صلاة الظهر ، ثم أقبل عليهم بوجهه ، فقالوا : أحدث في الصلاة حدث ؟ قال : ((وما ذاك ؟)) فأخبروه بصنيعه ، فثنى رجليه ، واستقبل القبلة ، فسجد سجدتين ، ثم سلم .
ولكن هنا لم يكن قد بقي عليه غير سجدتي السهو ، على تقدير أن يكون زاد في الصلاة ؛ فإن إبراهيم شك : هل كان زاد فيها أو نقص ، كذا في ((صحيح مسلم)) التصريح بأن هذا الشك من إبراهيم .
وفي صحيح مسلم - أيضا - ، عن عمران بن حصين ، قال : سلم رسول الله- صلى الله عليه وسلم - في ثلاث ركعات من العصر ، ثم قام فدخل الحجرة ، فقام رجل بسيط اليدين ، فقال : أقصرت الصلاة يا رسول الله ؟ فخرج مغضبا ، فصلى الركعة التي كان ترك ، ثم سلم ، ثم سجد سجدتي السهو ، ثم سلم .
ودخوله الحجرة يلزم منه الانحراف عن القبلة بالكلية ؛ لأن الحجرة كانت عن يساره .
ومقصود البخاري : أن استدبار القبلة والانحراف عنها في الصَّلاة سهوا عن غير تعمد لا تبطل به الصَّلاة ، كما دل عليه حديث سجود السهو ، وقد نص عليه أحمد وغيره ، فيستدل بذلك على أن من صلى إلى غير القبلة عن غير تعمد أنه لا تبطل صلاته بذلك ، ولا إعادة عليه ، والله أعلم .
ورواية النسائي لحديث ابن مسعود يستدل بها على أن من نسي سجود السهو حتى سلم ثم ذكر فإنه يسجد ، وأن كان قد صرف وجهه عن قبلته ، وهو قول
الجمهور ، خلافا للحسن وابن سيرين في قولهما : لا يسجد حينئذ .
وقصة ذي اليدين يستدل بها على أن كلام الناسي لا يبطل؛ كما هو قول الشافعي ، وأحمد في إحدى الروايات عنه .
وعلى أن العمل الكثير في الصلاة نسيانا يعفى عنه ، وهو رواية عن أحمد ، وقول للشافعي .
واستدل به بعضهم : على أن من سلم من نقصان فإنه يبني على ما مضى من صلاته ، وأن طال الفصل ، وهو قول الأوزاعي وغيره .
وسيأتي ذكر ذلك مفصلا في موضعه - أن شاء الله تعالى .

* * *

33- باب
حك البزاق باليد من المسجد
لما ذكر البخاري - رحمه الله - أبواب استقبال القبلة في الصلاة أتبعها بما تصان منه قبلة المصلي التي يصلي إليها ، من البصاق ونحوه .
وخرج الحديث في هذا الباب ثلاثة أحاديث :
الحديث الأول :

405- حدثنا قتيبة : ثنا إسماعيل بن جعفر ، عن حميد ، عن أنس ، أن النبي - صلى الله عليه وسلم - رأى نخامة في القبلة ، فشق ذلك عليه حتى رئي ذلك في وجهه ، فقام فحكه بيده ، فقال : (( إن أحدكم إذا قام في صلاته فإنه يناجي ربه - أو أن ربه بينه وبين القبلة - ، فلا يبزقن أحدكم قبل قبلة ، ولكن عن يساره أو تحت قدمه )) و ثم أخذ طرف ردائه فبصق فيه ، ثم رد بعضه على بعض ، فقال : (( أو يفعل هكذا )) .
وخرجه البخاري في موضع آخر من ((كتابه)) من طريق زهير ، عن حميد .
ولم يخرجه مسلم ؛ لما تقدم من قول حماد بن سلمة : أكثر ما رواه حميد ، عن أنس لم يسمعه منه ، إنما سمعه من ثابت .
وقد قال ذلك في هذا الحديث بخصوصه ، فذكر علي بن المديني ، قال : سمعت يحيى بن سعيد يقول : كان حماد بن سلمة يقول : حديث حميد عن انس ، أن النبي- صلى الله عليه وسلم - بزق في ثوبه ، ثم دلك بعضه ببعض ، إنما رواه حميد ، عن ثابت ، عن أبي حمزة . قال يحيى : ولم يقل شيئا ؛ هذا قد رواه قتادة عن أنس .
فجعل يحيى القطان رواية قتادة عن أنس لهذا الحديث شاهدة لرواية حميد عن
أنس ، وأن لم يصرح بسماعه منه ، واكتفى بذلك .
وتبعه البخاري على ذلك ، وقد خرج حديث قتادة عن أنس فيما بعد.
وقد أشار البخاري في ((كتاب : الوضوء )) في (( باب : البصاق والمخاط يصيب الثوب )) أن سعيد بن أبي مريم روى هذا الحديث ، عن يحيى بن أيوب وعن حميد : سمعت أنسا ، فذكره ، فصرح فيه بالسماع .
وقد تقدم القول في قول يحيى بن أيوب: (( ثنا )) .
وهذا الحديث دال على كراهة أن يبصق المصلي في قبلة التي يصلي إليها ، سواء كان في مسجد ، أو لا ، فإن كان مسجد تأكدت الكراهة بأن البزاق في المسجد
خطيئة ، كما يأتي الحديث بذلك في بابه ، فإن كان في قبلة المسجد كان اشد كراهة .
وقد أمر النبي - صلى الله عليه وسلم - ببناء المساجد في الدور : أن تنظف وتطيب ، وسنذكره في موضع آخر - أن شاء الله .
وقد فسر قول الله - عز وجل - : { فِي بُيُوتٍ أَذِنَ اللَّهُ أَنْ تُرْفَعَ } [النور : 36] : ببنائها وتطهيرها وتنزيهها عما لا يليق بها .
وفي الحديث : نهى المصلي أن يبزق وهو في الصلاة قبل قبلته بكل حال ، وليس فيه التصريح بالنهي عن أن يبزاق عن يمينه ، وورد التصريح به في أحاديث آخر ، وهو يفهم من أمره بأن يبزق عن يساره أو تحت قدمه أو في طرف ردائه .
وذكر اليسار وتحت القدم بلفظه ، والبصاق في طرف ردائه بينه بفعله و فكان دليلا على طهارة البزاق ، وهو رد على من قال بنجاسته ، كما سبق ذكره في (( أبواب : الوضوء )) ودليلا على أن تلويث طرف الثوب بالبزاق لحاجة إليه ليس مما ينبغي استقذاره والتنزه منه ؛ فلهذا بينه بالفعل مع القول .
وفي هذا الحديث : أنه حكه بيده ، فيحتمل أنه أراد أنه باشر ذلك بنفسه ، ولم يوله غيره من أصحابه ، وبهذا فسره الإسماعيلي ، ويحتمل أنه أراد أنه باشر حكه بيده من غير حائل حكه به .

وتبويب البخاري يدل على هذا ؛ ولهذا بوب بعده : (( باب : حك المخاط بالحصى من المسجد )) .
وقد روى عائد بن حبيب ، عن حميد ، عن انس ، أن النبي - صلى الله عليه وسلم - رأى نخامة في قبلة المسجد ، فغضب حتى احمر وجهه ، فجاءته امرأة من الأنصار ، فحكتها ، وجعلت مكانها خلوقا ، فقال رسول الله - صلى الله عليه وسلم - : (( ما أحسن هذا )) .
خرجه النسائي وابن ماجه وابن خزيمة في(( صحيحه)) .
وقال الأثرم : سمعت أبا عبد الله - يعني : أحمد - ذكر عائد بن حبيب ، فأحسن الثناء عليه . قلت له : روى عن حميد عن انس - فذكر له الحديث - ؟ فقال : قد روى الناس هذا على غير هذا الوجه .
يشير إلى رواية حميد التي خرجها البخاري ؛ فإنها مخالفة لرواية عائد في حكه
بيده ، وليس فيها ذكر الخلوق ، لكنها زيادة لم تنفها رواية البخاري ولم تثبتها .
وصرح بعض أصحابنا بوجوب حك النخامة عن حائط المسجد ، وباستحباب تخليق موضعها .
وإنما يكره البصاق إلى القبلة في الصلاة أو المسجد ، فإما من بصق إلى القبلة في غير مسجد فلا يكره له ذلك . وقد سبق ذكره في (( باب : استقبال القبلة بالغائط والبول )) .
وقوله - صلى الله عليه وسلم - (( أن أحدكم إذا قام يصلي فإنما يناجي ربه ، أو أن ربه بينه وبين
القبلة )) يدل على قرب الله تعالى من المصلي في حال صلاته ، وقد تكاثرت النصوص بذلك ، قال تعالى : { وَاسْجُدْ وَاقْتَرِبْ } [العلق:19] .
وفي ((صحيح مسلم)) ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((أقرب ما يكون العبد من ربه وهو ساجد ، فأكثروا الدعاء)) .
وخرج الإمام أحمد والترمذي وابن خزيمة وابن حبان في ((صحيحيهما)) من حديث الحارث الأشعري ، عن النبي ، قال : ((أن الله أمر يحيى بن زكريا بخمس
كلمات ، أن يعمل بهن ، ويأمر بني إسرائيل أن يعملوا بهن)) - فذكر الحديث - ، وفيه : ((وآمركم بالصلاة ؛ فإن الله ينصب وجهه لوجه عبده ما لم يلتفت ، فإذا صليتم فلا تلتفتوا)) .
وصححه الترمذي .
وخرج الإمام أحمد وأبو داود والنسائي وابن خزيمة في ((صحيحه)) من حديث أبي ذر ، عن النبي - صلى الله عليه وسلم - ، قال : ((لا يزال الله مقبلا على العبد وهو في صلاته ما لم يلتفت ، فإذا التفت انصرف عنه)) .
وروى عبد الرزاق ، عن ابن جريج ، عن عطاء ، قال : سمعت أبا هريرة يقول : إذا صلى أحدكم فلا يلتفت ؛ فإنه يناجي ربه ، أن ربه أمامه ، وإنه يناجيه .
قال عطاء : وبلغنا أن الرب عز وجل يقول : ((يا بن آدم إلى من تلتفت ، أنا خير لك ممن تلتفت إليه)) .
وقد رواه إبراهيم بن يزيد وعمر بن قيس ، عن عطاء ، عن أبي هريرة - مرفوعا كله .
ورواية ابن جريج أصح - : قاله العقيلي وغيره .
وكأن مقصود النبي - صلى الله عليه وسلم - بذكر هذا : أن يستشعر المصلي في صلاته قرب الله منه ، وأنه بمرأى منه ومسمع ، وانه مناج له وانه يسمع كلامه ويرد عليه جواب مناجاته له .

كما في((صحيح مسلم))، عن أبي هريرة ، عن النبي- صلى الله عليه وسلم - : ((أن العبد إذا قال : الحمد لله رب العالمين ، قال الله : حمدني عبدي)) - وذكر رده عليه في آيات الفاتحة إلى آخرها.
فمن استشعر هذا في صلاته أوجب له ذلك حضور قلبه بين يدي ربه ، وخشوعه له ، وتأدبه في وقوفه بين يديه ، فلا يلتفت إلى غيره بقلبه ولا ببدنه ، ولا يعبث وهو واقف بين يديه ، ولا يبصق أمامه ، فيصير في عبادته في مقام الإحسان، يعبد الله كأنه
يراه ، كما فسر النبي - صلى الله عليه وسلم - الإحسان بذلك في سؤال جبريل - عليه السلام - له ، وقد سبق حديثه في ((كتاب : الإيمان)) .
وخرج النسائي من حديث ابن عمر ، قال : أخذ النبي - صلى الله عليه وسلم - ببعض جسدي ، فقال : ((أعبد الله كأنك تراه)) .
وقد كان ابن عمر قبل هذه الوصية وامتثلها ، فكان يستحضر في جميع أعماله وعباداته قرب الله منه واطلاعه عليه .
وكان عروة بن الزبير قد لقيه مرة في الطواف بالبيت فخطب إليه ابنته سودة ، فسكت ابن عمر ولم يرد عليه شيئا ، ثم لقيه بعد ذلك بعدما تقدم المدينة ، فاعتذر له عن سكوته عنه، بأنا كنا في الطواف نتخايل الله بين أعيننا .
وقد أخبر الله تعالى بقربه ممن دعاه ، وإجابته له ، فقال : { وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ } [البقرة:186] .
وقد روي في سبب نزولها : أن أعرابيا قال : يا رسول الله ، أقريب ربنا فنناجيه ، أم بعيد فنناديه ؟ فأنزل الله - عز وجل - : { وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ } [البقرة:
186] .
خرجه ابن جرير وابن أبي حاتم .
وروي عبد الرزاق ، عن جعفر بن سليمان ، عن عوف ، عن الحسن ، قال : سأل أصحاب رسول الله - صلى الله عليه وسلم - : أين ربنا ؟ فأنزل الله - عز وجل - : { وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ } [ البقرة:186] .
وروى عبد بن حميد بإسناده ، عن عبد الله بن عبيد بن عمير ، قَالَ : نزلت هذه الآية : { ادْعُونِي أَسْتَجِبْ لَكُمْ } [غافر:60] ، قالوا : كيف لنا به أن نلقاه حتى
ندعوه ؟ فأنزل الله عز وجل على نبيه - صلى الله عليه وسلم - : { وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ } [البقرة:186] ، فقالوا : صدق ربنا ، هو بكل مكان .
وقد خرج البخاري في ((الدعوات)) حديث أبي موسى ، أنهم رفعوا أصواتهم بالتكبير ، فقال لهم النبي - صلى الله عليه وسلم - : ((إنكم لا تدعون أصم ولا غائبا ، إنكم تدعون سميعا قريبا)) .
وفي رواية : ((أنه أقرب إليكم من أعناق رواحلكم)) .

ولم يكن أصحاب النبي - صلى الله عليه وسلم - يفهمون من هذه النصوص غير المعنى الصحيح المراد بها ، يستفيدون بذلك معرفة عظمة الله وجلاله ، وإطلاعه على عباده وإحاطته بهم ، وقربه من عابديه ، وإجابته لدعائهم ، فيزدادون به خشية لله وتعظيما وإجلالا ومهابة ومراقبة واستحياء ، ويعبدونه كأنهم يرونه .
ثم حدث بعدهم من قل ورعه ، وساء فهمه وقصده ، وضعفت عظمة الله وهيبته في صدره ، وأراد أن يري الناس امتيازه عليهم بدقة الفهم وقوة النظر ، فزعم أن هذه النصوص تدل على أن الله بذاته في كل مكان ، كما يحكى ذلك عن طوائف من الجهمية والمعتزلة ومن وافقهم ، تعالى الله عما يقولون علوا كبيرا ، وهذا شيء ما خطر لمن كان قبلهم من الصحابة - رضي الله عنهم - ، وهؤلاء ممن يتبع ما تشابه منه ابتغاء الفتنة وابتغاء تأويله ، وقد حذر النبي - صلى الله عليه وسلم - أمته منهم في حديث عائشة الصحيح المتفق عليه .
وتعلقوا - أيضا - بما فهموه بفهمهم القاصر مع قصدهم الفاسد بآيات في كتاب الله ، مثل قوله تعالى : { وَهُوَ مَعَكُمْ أَيْنَ مَا كُنْتُمْ } [الحديد:4] وقوله : { مَا يَكُونُ مِنْ نَجْوَى ثَلاثَةٍ إِلَّا هُوَ رَابِعُهُمْ } [المجادلة: 7] ، فقال من قال من علماء السلف حينئذ : إنما أراد أنه معهم بعلمه ، وقصدوا بذلك إبطال ما قاله أولئك ، مما لم يكن أحد قبلهم قاله ولا فهمه من القرآن .
وممن قال : أن هذه المعية بالعلم مقاتل بن حيان ، وروي عنه أنه رواه عن
عكرمة ، عن ابن عباس .
وقاله الضحاك ، قال : الله فوق عرشه ، وعلمه بكل مكان.
وروي نحوه عن مالك وعبد العزيز الماجشون والثوري واحمد وإسحاق وغيرهم من أئمة السلف .
وروى الإمام أحمد : ثنا عبد الله بن نافع ، قال : قال مالك: الله في السماء ، وعلمه بكل مكان .
وروي هذا المعنى عن علي وابن مسعود - أيضا .
وقال الحسن في قوله تعالى : { إِنَّ رَبَّكَ أَحَاطَ بِالنَّاسِ } [الإسراء:60] ، قال: علمه بالناس .
وحكى ابن عبد البر وغيره إجماع العلماء من الصحابة والتابعين في تأويل قوله :
{ وَهُوَ مَعَكُمْ أَيْنَ مَا كُنْتُمْ } [الحديد:4] أن المراد علمه .
وكل هذا قصدوا به رد قول من قال : أنه تعالى بذاته في كل مكان .
وزعم بعض من تحذلق أن ما قاله هؤلاء الأئمة خطأ ؛ لأن علم الله صفة لا تفارق ذاته ، وهذا سوء ظن منه بأئمة الإسلام؛ فإنهم لم يريدوا ما ظنه بهم ، وإنما أرادوا أن علم الله متعلق بما في الأمكنة كلها ففيها معلوماته ، لا صفة ذاته ، كما وقعت الإشارة في القرآن إلى ذلك بقوله تعالى : { وَسِعَ كُلَّ شَيْءٍ عِلْماً } [طه:98] وقوله : { رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَحْمَةً وَعِلْماً } [غافر:7] وقوله : { ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنْزِلُ مِنَ السَّمَاءِ وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنْتُمْ } [الحديد:4] .

وقال حرب : سألت إسحاق عن قوله : { مَا يَكُونُ مِنْ نَجْوَى ثَلاثَةٍ إِلاَّ هُوَ رَابِعُهُمْ } [المجادلة:7] ؟ قال : حيث ما كنت هو أقرب إليك من حبل الوريد ، وهو بائن من خلقه .
وروى عمر بن أبي سلمة ، عن أبيه ، أن عمر بن الخطاب مر بقاص ، وقد رفعوا أيديهم ، فقال : ويلكم ! أن ربكم أقرب مما ترفعون ، وهو أقرب إلى أحدكم من حبل الوريد .
وخرجه أبو نعيم ، وعنده : أن المار والقائل بذلك هو ابن عمر .
وخطب عمر بن عبد العزيز ، فذكر في خطبته : أن الله أقرب إلى عباده من حبل الوريد . وكان مجاهد حاضرا يسمع ، فأعجبه حسن كلام عمر .
وهذا كله يدل على أن قرب الله من خلقه شامل لهم ، وقربه من أهل طاعته فيه مزيد خصوصية ، كما أن معيته مع عباده عامة حتى ممن عصاه ؛ قالَ تعالى : { يَسْتَخْفُونَ مِنَ النَّاسِ وَلا يَسْتَخْفُونَ مِنَ اللَّهِ وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لا يَرْضَى مِنَ الْقَوْلِ } [النساء:108] ، ومعيته مع أهل طاعته خاصة لهم ، فهوَ سبحانه مع الذين اتقوا ومع الذين هم محسنون . وقال لموسى وهارون : { إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى } [طه:46] وقال موسى : { إِنَّ مَعِيَ رَبِّي سَيَهْدِينِ } [الشعراء:62] وقال في حق محمد وصاحبه
{ إِذْ يَقُولُ لِصَاحِبِهِ لا تَحْزَنْ إِنَّ اللَّهَ مَعَنَا } [التوبة:40] .
ولهذا قال النبي - صلى الله عليه وسلم - لأبي بكر في الغار : ((ما ظنك بأثنين الله ثالثهما)) .
فهذه معية خاصة غير قوله : { مَا يَكُونُ مِنْ نَجْوَى ثَلاثَةٍ إِلاّ هُوَ رَابِعُهُمْ } [المجادلة:7] الآية ، فالمعية العامة تقتضي التحذير من علمه وإطلاعه وقدرته وبطشه وانتقامه . والمعية الخاصة تقتضي حسن الظن بإجابته ورضاه وحفظه وصيانته ، فكذلك القرب .
وليس هذا القرب كقرب الخلق المعهود منهم ، كما ظنه من ظنه من أهل
الضلال ، وإنما هو قرب ليس يشبه قرب المخلوقين ، كما أن الموصوف به { لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ الْبَصِيرُ } [الشورى:11] .
وهكذا القول في أحاديث النزول إلى سماء الدنيا فإنه من نوع قرب الرب من داعيه وسائليه ومستغفريه .
وقد سئل عنه حماد بن زيد فقال : هو في مكانه يقرب من خلقه كما يشاء .
ومراده أن نزوله ليس هو انتقال من مكان إلى مكان كنزول المخلوقين .
وقال حنبل : سألت أبا عبد الله : ينزل الله إلى سماء الدنيا ؟ قالَ : نعم . قلت : نزوله بعلمه أو بماذا ؟ قال : اسكت عن هذا ، مالك ولهذا ؟ أمض الحديث على ما روي بلا كيف ولا حد ، إلا بما جاءت به الآثار ، وجاء به الكتاب ، قال الله : { فَلا تَضْرِبُوا لِلَّهِ الأَمْثَالَ } [النحل:74] ينزل كيف يشاء ، بعلمه وقدرته وعظمته ، أحاط بكل شيء علما ، لا يبلغ قدره واصف ، ولا ينأى عنه هرب هارب ، عز وجل .

ومراده : أن نزوله تعالى ليس كنزول المخلوقين ، بل هو نزول يليق بقدرته وعظمته وعلمه المحيط بكل شيء ، والمخلوقون لا يحيطون به علما ، وإنما ينتهون إلى ما أخبرهم به عن نفسه ، أو أخبر به عنه رسوله .
فلهذا اتفق السلف الصالح على إمرار هذه النصوص كما جاءت من غير زيادة ولا نقص ، وما أشكل فهمه منها ، وقصر العقل عن إدراكه وكل إلى عالمه .
الحديث الثاني :
406- حدثنا عبد الله بن يوسف : أبنا مالك ، عن نافع ، عن ابن عمر أن رسول الله - صلى الله عليه وسلم - رأى بصاقا في جدار القبلة فحكه ، ثم أقبل على الناس ، فقال : ((إذا كان أحدكم يصلي فلا يبصق قبل وجهه ؛ فإن الله قبل وجهه إذا صلى)) .
الحديث الثالث :
407- ثنا عبد الله بن يوسف : ثنا مالك ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، أن رسول الله - صلى الله عليه وسلم - رأى في جدار القبلة مخاطا - أو بصاقا ، أو نخامة - فحكه .
قد ذكرنا في الكلام على حديث انس ما يكون شرحا لهذين الحديثين ، فلا حاجة إلى إعادته .

* * *

34- باب
حك المخاط بالحصى من المسجد
وقال ابن عباس : أن وطئت على قذر رطب فاغسله ، وأن كان يابسا فلا .
روى وكيع في ((كتابه)) عن إسرائيل ، عن أبي إسحاق ، عن يحيى بن وثاب ، قال : قلت لابن عباس : أتوضأ ثم أمشي إلى المسجد حافيا ؟ قال : صل ، لا بأس به ، إلا أن يصيبك نتن رطب فتغسله .
قال : وثنا أصحابنا ، عن الأعمش ، عن أبي وائل ، عن عبد الله ، قال : لقد رأيتنا وما نتوضأ من موطئ إلا أن يكون رطبا فنغسل أثره .
ومعنى هذا : أن من كان حافيا فوطئ على نجاسة يابسة لم تعلق برجله فإنه يصلي ولا يغسل رجليه ، وأن أصابه نجاسة رطبة غسلها .
وروي هذا المعنى عن كثير من التابعين ، منهم : الحسن والشعبي وعطاء
والنخعي ، وهو قول مالك والأوزاعي والثوري والشافعي واحمد ، ولا نعلم عن أحد من العلماء خلاف ذلك .
وأما أن كان ماشيا في نعل أو خف فأصاب أسفله نجاسة ، فقد سبق ذكر الاختلاف في وجوب غسله والاكتفاء بمسحه ودلكه بالتراب .
ولعل البخاري إنما أدخل هذه المسألة في هذا الباب ؛ ليستدل بها على طهارة المخاط والنخامة والبصاق ؛ فإنه لو كان نجسا لوجب غسله من حائط المسجد ، ولم يكتف بمسحه بالحصى.
قال البخاري - رحمه الله - :
408،409- ثنا موسى بن إسماعيل : ثنا إبراهيم بن سعد: أبنا ابن شهاب ، عن حميد بن عبد الرحمان ، أن أبا هريرة وأبا سعيد حدثاه ، أن رسول الله - صلى الله عليه وسلم - رأى نخامة في جدار المسجد ، فتناول حصاة فحكها ، فقال : ((إذا تنخم أحدكم فلا يتخمن قبل
وجهه ، ولا عن يمينه ، وليبصق عن يساره ، أو تحت قدمه اليسرى)) .
والظاهر : أن مراد البخاري بهذا الحديث في هذا الباب : أنه يجوز حك النخامة بحصاة من المسجد ؛ فإن الظاهر يدل على أنه تناول من المسجد حصاة وحك بها ما في قبلته .

وقد يكون ذكره لقول ابن عباس في اليابس أنه لا يغسله من رجله ، ثم يدخل ويصلي به ؛ ليبين به : أن ما يصيب تراب المسجد وحصاه من اليابسات المستقذرة لا تجب صيانتها عنه ، كما أن النبي - صلى الله عليه وسلم - حك النخامة اليابسة بحصاة من حصى المسجد ، فكذلك ما يصيب الأرجل من اليابسات المستقذرة لا تصان المساجد عنه ، بل يدخل الحافي ، ويصلي بها في المساجد ، وكذلك المتنعل يصلي في نعليه - كما تقدم- ، وقد يكون فيهما طين أو غير ذلك من الأعيان المستقذرة ، ولا تستحب صيانة المساجد عن ذلك .

* * *

35- باب
لا يبصق عن يمينه في الصلاة
خرج فيه حديثين :
الأول :
410،411- حديث : أبي هريرة وأبي سعيد الذي خرجه في الباب الماضي ، خرجه من طريق عقيل ، عن الزهري ، ولفظه مثل لفظه ، إلا أنه قال :
((في حائط المسجد))
والثاني :
قال :
412- ثنا حفص بن عمر : ثنا شعبة : أخبرني قتادة ، قال : سمعت أنسا ، قال : قال النبي - صلى الله عليه وسلم - : ((لا يتفلن أحدكم بين يديه ، ولا عن يمينه ، ولكن عن يساره ، أو تحت رجله)).
وليس في لفظ الحديثين تخصيص ذلك بالصلاة ، كما بوب عليه ، ولكن هو في رواية أخرى لحديث أنس ذكرها في الباب الآتي .
وقد يفهم من تبويب البخاري اختصاص كراهة البصاق عن اليمين بحال الصلاة ، وهو قول المالكية ، كما سنذكره فيما بعد - أن شاء الله .
والأكثرون على خلاف ذلك .
قال معاذ : ما بصقت عن يميني منذ أسلمت .
خرجه ابن سعد .
وروي كراهته عن ابن مسعود وابن سيرين .
قال أحمد في رواية مهنا : يكره أن يبزق الرجل عن يمينه في الصلاة ، وفي غير الصلاة ؛ لأن عن يمينه ملك الحسنات.
يشير إلى حديث أبي هريرة ، عن النبي - صلى الله عليه وسلم - : ((إذا قام أحدكم إلى الصلاة فلا يبزق عن يمينه ؛ فإن عن يمينه ملكا)).
وقد خرجه البخاري فيما بعد .
وخرج أبي داود هذه اللفظة من حديث أبي سعيد ، عن النبي - صلى الله عليه وسلم - .
وخرج الطبراني بإسناد ضعيف ، عن أبي أمامة ، قال : قام النبي - صلى الله عليه وسلم - ، فاستفتح الصلاة ، فرأى نخامة في القبلة ، فخلع نعله ، ثم مشى إليها فحتها ، يفعل ذلك ثلاث مرات ، فلما قضى صلاته أقبل على الناس ، فقال : ((أن أحدكم إذا قام في صلاته فإنه يقوم بين يدي الله عز وجل مستقبل ربه تبارك وتعالى ، وملكه عن يمينه ، وقرينه عن يساره ، فلا يتفلن أحدكم بين يديه ، ولا عن يمينه ، ولكن عن يساره ، وتحت قدمه اليسرى ، ثم ليعرك فليشدد عركه ، فإنما يعرك أذني الشيطان)) .
وروى وكيع في ((كتابه)) عن الأعمش ، عن أبي وائل ، عن حذيفة ، قال : المصلي لا يبزق في القبلة ، ولا عن يمينه؛ فإن عن يمينه كاتب الحسنات ،ولكن عن شماله ، أو خلف ظهره .

وقد قالَ كثير من السلف في قول الله عز وجل : { إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ } [ق: 17] : أن الذي عن اليمين كاتب الحسنات ، والذي عن الشمال كاتب السيئات ، منهم : الحسن ،والأحنف بن قيس ،ومجاهد ، وابن جريج ، والإمام أحمد .
وزاد ابن جريج ، قال : أن قعد فأحدهما عن يمينه ، والآخر عن شماله ، وأن مشى فأحدهما أمامه والآخر خلفه ، وأن رقد فأحدهما عند رأسه والآخر عند رجليه .
وعلى هذا، فقد يخلو اليمين عن الملك إذا مشى أو رقد .
وحديث أبي أمامة فيه أن الذي على الشمال هو القرين .
يريد به : الشيطان الموكل بالعبد ،كما في (( صحيح مسلم )) عن ابن مسعود ، عن النبي - صلى الله عليه وسلم - ، قال : (( ما منكم من أحد إلا وقد وكل به قرينه من الجن وقرينه من الملائكة )) . قالوا : وإياك يا رسول الله ؟ قال :(( وإياي ،ولكن الله أعانني عليه ، فلا يأمرني إلا بخير )) .
وقد ورد في حديث خرجه الطبراني من حديث أبي مالك الأشعري - مرفوعاً -: ((أن القرين هو كاتب السيئات )) .
وإسناده شامي ضعيف .

* * *

36- باب
ليبصق عن يساره أو تحت قدمه اليسرى
فيه حديثان :
أحدهما :
413- ثنا آدم : ثنا شعبة : ثنا قتادة ، قال سمعت أنس بن مالك ،قالَ : قال رسول الله- صلى الله عليه وسلم - ((أن المؤمن إذا كان في الصلاة فإنما يناجي ربه ، فلا يبزقن بين يديه ولا عن يمينه ، ولكن عن يساره ، أو تحت قدمه)) .
هذا مما صرح فيه بالسماع في جميع إسناده في هذه الرواية والتي قبلها ، وهو من صحيح حديث قتادة ، عن أنس .
والثاني
414- ثنا عليّ : ثنا سفيان : ثنا الزهري ، عن حميد بن عبد الرحمن ، عن أبي
سعيد ، أن النبي- صلى الله عليه وسلم - أبصر نخامة في قبلة المسجد ، فحكها بحصاة ، ثم نهى أن يبزق الرجل بين يديه ، أو عن يمينه ، ولكن عن يساره ، أو تحت قدمه اليسرى .
وعن الزهري : سمع حميداً ،عن أبي سعيد - نحوه .
ليس في هذه الرواية ذكر : أبي هريرة ، كما في الروايتين المتقدمتين عن الزهري .
وفي هذه الرواية : أن سفيان بن عيينة تارة ذكر سماع الزهري له من حميد ، وتارة عنعنه.
وعلي شيخ البخاري ، هو : ابن المديني ، وكانت له عناية بذلك .
وأما سماع حميد له من أبي هريرة وأبي سعيد ، فقد صرح به إبراهيم بن سعد في رواية عن الزهري ، وقد خرجه البخاري فيما تقدم .
ودل هذا الحديث - مع غيره من الأحاديث المتقدمة - : على أن المصلي يبزق عن شماله أو تحت قدمه اليسرى .
وقد خرج مسلم في(( صحيحه)) من حديث يزيد بن عبد الله بن الشخير ، عن أبيه ، أنه صلى مع النبي - صلى الله عليه وسلم - فتنخع فدلكها بنعله اليسرى .
وخرجه أبو داود ، وعنده : عن يزيد ، عن أخيه مطرف ،عن أبيه ، قال : أتيت رسول الله وهو يصلي ، فبزق تحت قدمه اليسرى .

ورواه ابن المبارك عن الجريري ، عن أبي العلاء يزيد بن عبد الله ، عن أبيه ، قال : رأيت رسول الله - صلى الله عليه وسلم - وهو يتنخم في المسجد ، ثم دلكه بنعله اليسرى .
وخرجه الطبراني بإسناد ضعيف ، وفيه : أنه كان يصلي على البلاط .
والبلاط خارج المسجد .
وروي إبراهيم بن طهمان ، عن ربيعة بن أبي عبد الرحمان ، عن محمد بن أبي عاصم ، عمن رأى رسول الله - صلى الله عليه وسلم - يصلي وفي رجليه نعلان ، فبزق فمسح بساقه بنعله في التراب ، والمسجد يومئذ فيه التراب .
وخرج أبو داود من حديث الفرج بن فضالة ، عن أبي سعيد ، قال : رأيت واثلة بن الأسقع في مسجد دمشق بصق على البوري ، ثم مسحه برجله ، فقيل له : لم فعلت هذا ؟ قال : لأني رأيت رسول الله يفعله .
وهذا يدل على جوازه في المسجد إذا غيبه ، وهو قول بعض أصحابنا ، ونص عليهِ أحمد في رواية أبي طالب ، قالَ : لا يبصق في المسجد تحت البارية ، فإنه يبقى تحت البارية ، وإذا كان حصى فلا باس به ؛ لأنه يواري البصاق .
وروى عبد الرزاق ، عن ابن جريج ، عن العطاء ، قال : لا بأس بالتنخم في الحجر إذا غيبه .
يعني : حجر البيت .
وفي ((تهذيب المدونة )) : ولا يبصق في المسجد فوق الحصير ويدلكه ولكن تحته ، ولا يبصق في حائط القبلة ، ولا في مسجد غير محصب إذا لم يقدر على دفن البصاق فيه ، وأن كان المسجد محصبا فلا بأس أن يبصق بين يديه وعن يمينه وعن يساره وتحت قدمه ويدفنه . انتهى .
ولعل هذا في غير الصَّلاة .
وروى أبو عبيد بإسناد عن عمر ، أنه حصب المسجد ، وقال : هو أغفر
للنخامة .
وقال : معناه : أستر لها وأشد تغطية .
قال أبو عبيد : فيه من الفقه الرخصة في البزاق في المسجد إذا دفن .
وقالت طائفة : لا يفعل ذلك في المسجد ، بل خارج المسجد ، ولا يبزق في المسجد إلا في ثوبه ، أو يبزق في المسجد ويحذف بصاقه إلى خارج المسجد حتى يقع خارجاً منه .
وهذا هو أكثر النصوص عن أحمد .
وكان أحمد يبزق في المسجد في الصلاة ، ويعطف بوجهه حتى يلقيه خارج المسجد عن يساره - : نقله عنه أبو داود .
وقال بكر بن محمد : قلت لأبي عبد الله - يعني : أحمد بن حنبل - : ما ترى في الرجل يبزق في المسجد ثم يدلكه برجله ؟ قال : هذا ليس هو في كل الحديث . قال : والمساجد قد طرح فيها بواري ليس كما كانت . قال : فأعجب إلي إذا أراد أن يبزق وهو يصلي أن يبزق عن يساره إذا كان البزاق يقع في غير المسجد ، يقع خارجا ، وإذا كان في مسجد ولا يمكنه أن يقع بزاقه خارجا أن يجعله في ثوبه .
وقد ذكرنا فيما تقدم عن حذيفة ، أن المصلي له أن يبصق خلفه ، وهذا إنما يكون بالتفات شديد بوجهه عن القبلة .

وقد روي هذا الحديث مرفوعا من حديث يحيى بن سعيد ، عن سفيان ، عن منصور ، عن ربعي بن حراش ، عن طارق بن عبد الله المحاربي ، عن النبي - صلى الله عليه وسلم - ، قال : (( إذا كنت في الصلاة ، فلا تبزق عن يمنيك ولا بين يديك ، ولكن خلفك أو تلقاء شمالك أو تحت قدمك اليسرى )) .
خرجه الإمام أحمد وأبو داود والنسائي وابن ماجه والترمذي.
وصححه ، وقال : العمل عليه عند أهل العلم .
وبوب عليه النسائي : (( الرخصة للمصلي أن يبزق خلفه أو تلقاء شماله )) .
وقد أنكر الإمام أحمد هذه اللفظة في هذا الحديث ، وهي قوله : (( خلفك )) ، وقال : لم يقل ذَلِكَ وكيع ولا عبد الرزاق .
قالَ الدارقطني : هي وهم من يحيى بن سعيد ، ولم يذكرها جماعة من الحفاظ من أصحاب سفيان ، وكذلك رواه أصحاب منصور عنه ، لم يقل أحد منهم : (( ابزق خلفك )) .
وروى سليمان بن حرب عن شعبة ، عن القاسم بن مهران ، عن أبي رافع ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، : (( إذا كان أحدكم في صلاته فلا يبزق عن يمينه ولا عن
يساره ، ولا عن بين يديه ، ولكن تحت قدمه اليسرى ، فإن لم يستطع ففي ثوبه )) .
وأخطأ سليمان في قوله : (( ولا عن يساره )) ؛ فقد رواه أصحاب شعبة ، عنه ، وقالوا : (( ولكن عن يساره تحت قدمه )) - : ذكره ابن أبي حاتم .
وقد خرجه مسلم في (( صحيحه )) كذلك .
واستدل ابن عبد البر بحديث تنخم النبي - صلى الله عليه وسلم - في صلا ته على أن النحنحة ونحوها لا تبطل الصلاة إذا كانت لعذر . قال : لأن للتنخم صوتا كالتنحنح ، وربما كان معه ضرب من النفخ عند القذف بالبصاق .
وقد أشار البخاري إلى ذلك في أواخر (( كتاب : الصلاة )) - أيضا - ، ويأتي في موضعه - أن شاء الله تعالى .

* * *

37- باب
كفارة البزاق في المسجد
415- حدثنا آدم : ثنا شعبة : ثنا قتادة : قال : سمعت أنس بن مالك ، قال : قال : رسول الله - صلى الله عليه وسلم - : (( البزاق في المسجد خطيئة ، وكفارتها دفنها )) .
قوله :(( خطيئة )) ظاهرة يقتضي أنه معصية، وجعل كفارة هذه المعصية دفنها .
وهذا يستدل به من يقول :إن البزاق لا يجوز في المسجد مع دفنه ، كما لا يجوز لاحد أن يعمل ذنبا ويتبعه بما يكفره من الحسنات الماحية .
وفي (( صحيح مُسْلِم )) عَن أبي ذر ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( عرضت عليَّ أعمال أمتي ، حسنها وسيئها ، فوجدت فِي محاسن أعمالها الأذى يماط عَن الطريق ، ووجدت فِي مساوىء أعمالها النخامة تكون فِي المسجد لا تدفن )) .

وخرج الإمام أحمد وأبو داود وابن حبان في (( صحيحة )) من حديث السائب بن خلاد ، أن رجلا أم قوما فبزق في القبلة ورسول الله - صلى الله عليه وسلم - ينظر ، فقال رسول الله - صلى الله عليه وسلم - حين فرغ : (( لا يصلي لكم )) ، فأراد بعد ذلك أن يصلي لهم فمنعوه ، وأخبروه بقول رسول الله - صلى الله عليه وسلم - ، فذكر ذلك لرسول الله - صلى الله عليه وسلم - ، فقال : (( نعم )) . وحسبت أنه قال :
(( إنك آذيت الله ورسوله )) .
وخرج أبو داود وابن خزيمة وابن حبان في (( صحيحهما )) من حديث حذيفة، عن النبي - صلى الله عليه وسلم - ، قال: (( من تفل تجاه القبلة جاء يوم القيامة وتفله بين عينيه )) .
وخرج ابن خزيمة وابن حبان من حديث ابن عمر ، عن النبي - صلى الله عليه وسلم - ، قال :
(( يبعث صاحب النخامة في القبلة يوم القيامة وهي في وجهه )) .
وقال أبو هريرة : إن المسجد لينْزوي من النخامة كما تنْزوي الجلدة من النار .
خرجه وكيع وابن أبي شيبة وغيروهما .

* * *

38-باب
دفن النخامة في المسجد
416- حدثنا إسحاق بن نصر : أبنا عبد الرزاق ، عن معمر ، عن همام بن منبه : سمع أبا هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : (( إذا قام أحدكم إلى الصلاة فلا يبصق أمامه ؛ فإنما يناجي الله ما دام في مصلاه ، ولا عن يمينه ؛ فإن عن يمينه ملكا ، وليبصق عن يساره أو تحت قدمه ، فيدفنها )) .
دفن النخامة في المسجد مأمور به ، وهو كفارة لها كما في الحديث قبله ، وقد ورد الأمر بالحفر لها والأبعاد فيه ، كما في(( مسند الإمام أحمد )) من حديث عبد الرحمن بن أبي حدرد ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : (( إذا بزق أحدكم في المسجد فليحفر فليبعد ، فإن يفعل فليبزق في ثوبه )) .
وقد ورد تعليل ذلك بخشية إصابتها للمصلين ، ففي (( المسند )) عن سعد ابن أبي وقاص ، أن رسول الله - صلى الله عليه وسلم - قال : (( إذا تنخم أحدكم في المسجد فليبعدها ، لا تصيب جلد مؤمن أو ثوبه فتؤذيه )) .
وقال علي بن المديني : هو حسن الإسناد .
وهذا مما يدل على إن قرار المسجد وباطنه يجوز أن يجعل مدفنا للأقذار
الطاهرة .
وقد كان بعض الصحابة والتابعين يتفلى في المسجد ويقتل القمل ويدفنه في المسجد ، روي ذلك عن معاذ وأبي هريرة وأبي إمامة وأبي العالية .
وهو مما يستدل به على طهارة دم القمل والبراغيث ونحوها .
وحكى بعض أصحابنا في جواز دفنها في المسجد وجهين ، ولعلهما مبنيان على الخلاف في طهارة دمها ونجاسته .
ومذهب مالك : يكره قتلها في المسجد وإلقاؤها فيه .
وفي المسند بإسناد فيه بعض من لا يعرف ، أن رجلا وجد في ثوبه قملة ، فأخذها ليطرحها في المسجد ، فقال رسول الله - صلى الله عليه وسلم - : (( لا تفعل ، ردها في ثوبك حتى تخرج من المسجد )) .
وبإسناد تخر عن رجل من الأنصار ، أن رسول الله - صلى الله عليه وسلم - قال : (( إذا وجد أحدكم القملة فليصرها ، ولا يلقيها في المسجد)).
وقد قيل : أنه مرسل .
وكذلك خرجه أبو داود في مراسيله .
والذي قبله -أيضا - مرسل - : نص عليه الإمام أحمد ، وذكر أن بعضهم
وصله ، وأخطأ في وصله . والله أعلم .

* * *

39- باب
إذا بدره البصاق فليأخذ بطرف ثوبه
417- حدثنا مالك بن إسماعيل : ثنا زهير : ثنا حُميد ، عن أنس ، أن النبي - صلى الله عليه وسلم - رأى نخامة في القبلة فحكها بيده ، ورئي منه كراهية - أو رئي كراهية- لذلك وشدته عليه ، فقال : (( إن أحدكم إذا قام في صلاته فإنما يناجي ربه - أو إن ربه بينه وبين القبلة - ، فلا يبزقن في قبلته ، ولكن عن يساره أو تحت قدمه )) ، ثم أخذ طرف ردائه فبزق فيه ، ورد بعضه على بعض . قال : (( أو يفعل هكذا )) .
ومقصوده بتخريج هذا الحديث في هذا الباب : ذكر حكم البصاق في الثوب خاصة ، وقد بينه - صلى الله عليه وسلم - بقوله وفعله ، كما سبق التنبيه على ذلك ، وأن فيه إشارة إلى أن تلويث الثوب للحاجة إليه مما ينبغي التنزه عنه، كما قد يأنف منه بعض أهل الكبر والأنفة.
والمصلي إن كان في المسجد فالأولى أن يبصق في ثوبه ويدلكه بعضه ببعض ، كما فعل النبي - صلى الله عليه وسلم - ؛ ليذهب أثره ، وهو أولى من البصاق في المسجد مع تغييبه ؛ للاختلاف في جوازه .
وإن كان خارج المسجد ، فقالت طائفة من أصحابنا : الأولى أن يبصق عن يساره ؛ لما فيه من صيانة الثوب عن تلويثه بالمستقذرات .
وخرج مسلم من حديث القاسم بن مهران ، عن أبي رافع ، عن أبي هريرة ، أن
رسول الله - صلى الله عليه وسلم - رأى نخامة في قبلة المسجد ، فاقبل عَلَى الناس ، فقال :(( ما بال حدكم يقوم مستقبل ربه فيتنخع أمامه ؟ أيحب أن يُستقبل فيتنخع فِي وجهه ، فإذا تنخع أحدكم فليتنخع عَن يساره تَحْت قدمه ، فإن لَمْ يجد فيتفل هكذا )) . ووصف الْقَاسِم : فتفل فِي ثوبه ، ثُمَّ مسح بعضه عَلَى بعض .
وفي رِوَايَة لَهُ : قَالَ أبو هُرَيْرَةَ : كأني أنظر إلى رَسُول الله - صلى الله عليه وسلم - يرد ثوبه بعضه عَلَى بعض .
وهذا يستدل به على أن البصاق على الأرض حيث أمكن فهو أولى من البصاق في الثوب ؛ لأنه لم يأمر به إلا عند تعذر البصاق عن يساره ، وليس المراد أنه لا يجوز فعله إلا عند تعذر البصاق على الأرض ، بل المراد أنه لا حاجة إلى تلويث ثوبه بالبصاق مع القدرة على الاستغناء عنه .
فهو كقوله تعالى : { وَإِنْ كُنْتُمْ عَلَى سَفَرٍ وَلَمْ تَجِدُوا كَاتِباً فَرِهَانٌ مَقْبُوضَةٌ } [البقرة :283 ] ، وقوله: { فَإِنْ لَمْ يَكُونَا رَجُلَيْنِ فَرَجُلٌ وَامْرَأَتَانِ } [ البقرة : 282] ، وقوله تعالى : { فَإِنْ لَمْ تَعْلَمُوا آبَاءهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَالِيكُمْ } [الأحزاب : 5] .
وقد قال النبي - صلى الله عليه وسلم - لزيد بن الحارثة : (( أنت أخونا ومولانا )) ، مع أنه كان يعلم أباه .

* * *

40- باب
عظة الإمام الناس في إتمام الصلاة ، وذكر القبلة
418- حدثنا عبدالله بن يوسف : أبنا مالك ، عن أبي الزناد ، عن الأعرج ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قال : ((هل ترون قبلتي هاهنا ؟ فوالله ما يخفى علي ركوعكم ولا خشوعكم ؛ إني لأراكم من وراء ظهري)) .
419- حدثنا يحيى بن صالح : ثنا فليح بن سليمان ، عن هلال بن علي ، عن أنس بن مالك ، قالَ : صلى لنا رسول الله - صلى الله عليه وسلم - صلاة ، ثُمَّ رقي المنبر ، فقالَ في الصَّلاة وفي الركوع - : ((إني لأراكم من ورائي كما أراكم)) .
وروى قتادة ، عن أنس ، أن النبي - صلى الله عليه وسلم - قال : ((أقيموا الركوع والسجود ، فوالله إني لأراكم من بعدي)) - وبما قال : ((من بعد ظهري - إذا ركعتم وسجدتم)) .
خرجه البخاري في ((باب : الخشوع في الصلاة)) كما سيأتي من حديث شعبة .
وخرجه مسلم من رواية شعبة وسعيد بن أبي عروبة ، عن قتادة .
وأظن أن البخاري عدل عنه هاهنا إلى حديث فليح عن هلال ؛ لأن قتادة لم يصرح فيه بالسماع ، وقد أكثر البخاري في ((كتابه)) هذا من تخريج حديث فليح بن سليمان عن هلال بن علي .
وهو هلال بن أبي ميمونة . روى عنه مالك وغيره ، وقد ذكر البخاري في ((تاريخه)) أنه سمع أنسا ، ولم يذكر ابن أبي حاتم في ((كتابه)) أنه يروي عن أنس ، وذكر أنه سأل أباه عنه ، فقال : شيخ يكتب حديثه .
وأما فليح بن سليمان ، فقال فيه ابن معين وأبو حاتم والنسائي : ليس بالقوي ، وضعفه ابن معين - أيضا - ، وقال : لا يحتج به . وحكي عن أبي كامل المظفر بن مدرك أنه كان يتقي حديثه ، وضعفه أبو زرعة الرازي ، وقال : هو واهي الحديث - : نقله عنه البرذعي ، وضعفه علي بن المديني - أيضا - نقله عنه أبو جعفر بن أبي شيبة في ((سؤالاته له)) .
وبكل حال ؛ فرواية شعبة عن قتادة عن أنس ، وإن لم يصرح بالسماع أقوى من رواية فليح عن هلال عن أنس . والله أعلم .
وخرج مسلم - أيضا - من حديث المختار بن فلفل ، عن أنس ، قال : صلى بنا
رسول الله - صلى الله عليه وسلم - ذات يوم ، فلما قضى أقبل علينا بوجهه ، فقال : ((أيها الناس ، إني إمامكم ، فلا تسبقوني بالركوع ، ولا بالسجود ، ولا بالقيام ولا بالانصراف ؛ فإني أراكم أمامي ومن خلفي)) . ثم قال : ((والذي نفس محمد بيده ، لو رأيتم ما رأيت لضحكتم قليلا ولبكيتم كثيرا)) . قالوا : وما رأيت يا رسول الله ؟ قال : ((رأيت الجنة والنار)) .
وخرج - أيضا - من طريق الوليد بن كثير : حدثني سعيد المقبري ، عن أبيه ، عن أبي هريرة ، قال : صلى رسول الله - صلى الله عليه وسلم - ثم انصرف ، فقال : ((يا فلان إلا تحسن صلاتك ؟ ألا ينظر المصلي إذا صلى كيف يصلي ، فإنما يصلي لنفسه ، إني والله لأبصر من ورائي كما أبصر من بين يدي)) .

دلت هذه الأحاديث على أن من رأى من يسيء صلاته فإنه يأمره بإحسان صلاته ويعظه ويبالغ في الوعظ ؛ فإن القلوب تستجيب إلى الحق بالموعظة الحسنة ما لا تستجيب بالعنف ، لا سيما إذا عم بالموعظة ولم يخص أحدا ، وإن خصمه فإنه يلين له القول .
وقد قال الله تعالى لنبيه - عليه السلام - : { وَعِظْهُمْ وَقُلْ لَهُمْ فِي أَنْفُسِهِمْ قَوْلاً بَلِيغاً } [النساء:63] وقال : { ادْعُ إِلَى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ } [النحل:125] .
وفي بعض هذه الروايات أنه خطب الناس على المنبر ، واتفقت الأحاديث كلها على أنه أمر بإقامة الركوع ، وفي بعضها : والسجود ، وفي بعضها : والخشوع ، وفي بعضها : أنه نهاهم عن مسابقته بالركوع والسجود والانصراف من المسجد بعد إتمام صلاته ، وهذا كما أمر المصلي الذي أساء في صلاته أن يعود إلى الصلاة ، وقال له : ((إنك لم تصل)) .
قال ميمون بن مهران : مثل الذي يرى الرجل يسيء صلاته فلا ينهاه كمثل الذي يرى النائم تنهشه الحية ثم لا يوقظه .
وعن يحيى بن أبي كثير نحوه .
ورأى ابن عمر رجلا لا يتم ركوعه وسجوده ، فقال له لما فرغ: يا بن أخي ، تحسب انك صليت ؟! إنك لم تصل ، فعد لصلاتك .
وكان المسور بن مخرمة وغيره من الصحابة إذا رأوا من لا يتم صلاته أمروه بالإعادة ، ويقولون : لا يعصى الله ونحن ننظر ، ما استطعنا .
قال النخعي : كانوا إذا رأوا الرجل لا يحسن الصلاة علموه .
قال سفيان : أخشى أن لا يسعهم إلا ذلك .
قال أبو خلاد : ما من قوم فيهم من يتهاون بالصلاة ولا يأخذون على يديه إلا كان أول عقوبتهم إن ينقص من أرزاقهم .
ورأى الإمام أحمد رجلا لا يتم ركوعه ولا سجوده ، فقال : يا هذا ، أقم صلبك في الركوع والسجود ، وأحسن صلاتك .
وقيل له : الرجل يرى أهل المسجد يسيئون الصلاة ؟ قال : يأمرهم . قيل له : إنهم يكثرون ، وربما كان عامة أهل المسجد ؟ قال : يقول لهم . قيل له : يقول لهم مرتين أو ثلاثا فلا ينتهون ، يتركهم بعد ذلك ؟ قال : أرجو أن يسلم - أو كلمة نحوها .
وقال حنبل : قيل لأبي عبدالله : ترى الرجل إذا رأي الرجل لا يتم ركوعه ولا سجوده ، ولا يقيم صلبه ، ترى إن يأمره بالإعادة أو يمسك عنه ؟ قال : إن كان يظن أنه يقبل منه أمره وقال له ووعظه حتى يحسن صلاته ؛ فإن الصلاة من تمام الدين .
وقوله : ((إن كان يظن أنه يقبل منه)) ، يخرج على قوله : أنه لا يجب الأمر بالمعروف إلا لمن ظن أنه يقبل .
والمشهور عنه خلافه ، وانه يجب مطلقا مع القدرة .
ويجب الأمر بإتمام الركوع والسجود وإقامة الصلب في الصلاة، وإن كان قد قال بعض الفقهاء : إن الصلاة صحيحة بدونه ؛ لأن الخلاف إذا كان مخالفا للسنن الصحيحة فلا يكون عذرا مسقطا للأمر بالمعروف .
وأيضا ؛ فالخلاف إنما هو في براءة الذمة منها ، وقد اجمعوا على إنها صلاة ناقصة ، ومصليها مسيء غير محسن ، وجميع النصوص المذكورة في هذا الباب تدل على الأمر لمن لا يتم الركوع والسجود بإتمامها .

وفي ((المسند)) و ((سنن ابن ماجه)) ، عن علي بن شيبان الحنفي - وكان أحد الوفد - ، قال : قدمنا على نبي الله - صلى الله عليه وسلم - ، فلمح بمؤخر عينه إلى الرجل لا يقيم صلبه في الركوع ولا في السجود ، فلما قضى النبي - صلى الله عليه وسلم - صلاته قال : ((يا معشر المسلمين ، لا صلاة لامرئ لا يقيم صلبه في الركوع ولا في السجود)) .
ومتى كان المسيء في صلاته جاهلا بما أساء فيه تعين الرفق في تعليمه ، كما رفق النبي - صلى الله عليه وسلم - بالذي قال له : والذي بعثك بالحق ، لا أحسن غير هذه الصلاة ، فعلمني ، فعلمه .
وفي ((صحيح مسلم)) عن معاوية بن الحكم السلمي ، قال : بينا أنا أصلي مع النبي - صلى الله عليه وسلم - إذ عطس رجل من القوم ، فقلت : رحمك الله. فرماني القوم بأبصارهم . فقلت : واثكل أمياه ! ما شأنكم تنظرون إلي ؟ فجعلوا يضربون بأيديهم على أفخاذهم ، فلما رأيتهم يصمتونني ، لكني سكت ، فلما صلى رسول الله - صلى الله عليه وسلم - فأبي هو وأمي - ، ما رأيت معلما قبله ولا بعده أحسن تعليما منه ، فوالله ما كرهني ولا ضربني ولا شتمني ، ثم قال : ((إن هذه الصلاة لا يصلح فيها شيء من كلام الناس ، إنما هو التسبيح والتكبير وقراءة القرآن)) - أو كما قال رسول الله - صلى الله عليه وسلم - قلت : يا رسول الله ، إني حديث عهد بجاهلية ، وقد جاء الله بالإسلام - وذكر بقية حديث .
فإن رأى من يفعل في صلاته مكروها لا يبطل الصلاة فأمره بتركه برفق كان حسنا .
قال الأثرم : قلت لأبي عبدالله : رجل رأى رجلا مشمرا كميه في الصلاة ، أترى عليه أن يأمره ؟ قال : يستحب له إن يصلي غير كاف شعرا ولا ثوبا ، وليس هذا من المنكر الذي يغلظ ترك النهي عنه .
وصلى أحمد يوما خلف رجل ، فكان إذا سجد جمع ثوبه بيديه ، فلما فرغ قال أحمد لرجل إلى جانبه - وخفض صوته - قال النبي - صلى الله عليه وسلم -: ((إذا قام أحدكم إلى الصلاة فلا يكف شعرا ولا ثوبا)) ، ففطن الإمام بذلك ، وعلم أنه أراده .
ورأى الفضيل بن عياض رجلا يفقع أصابعه في صلاته فزبره وانتهره فقال له الرجل : يا هذا ، ينبغي لمن يقوم لله عز وجل أن يكون ذليلا ، فبكى الفضيل ، وقال له : صدقت .
وفي ((صحيح مسلم)) عن جابر بن سمرة ، قال : كان رسول الله - صلى الله عليه وسلم - يسوي صفوفنا، حتى كأنما يسوي بها القداح ، حتى رأى أن قد عقلنا عنه ، ثم خرج علينا يوما ، فقام حتى كاد أن يكبر فرأى رجلا باديا صدره من الصف ، فقال : ((عباد الله ، لتسون صفوفكم أو ليخالفن الله بين وجوهكم)) .
وقوله - صلى الله عليه وسلم - : ((إني لأراكم من وراء ظهري)) ، وفي رواية : ((من خلفي)) ، وفي رواية : ((من بعدي)) - والمراد به : من خلفي - : فيه تحذير لهم من التقصير في الصلاة وراءه ، فإنهم لو كانوا بين يديه لم يقصروا في الصلاة فكذا ينبغي أن يصلوا من خلفه ؛ فإنه يراهم .

وفيه تنبيه على إن من كان يحسن صلاته لعلمه بنظر مخلوق إليه فإنه ينبغي أن يحسنها لعلمه بنظر الله إليه ؛ فإن المصلي يناجي ربه، وهو قريب منه ومطلع على سره وعلانيته .
وقد روي حديث أبي هريرة بلفظ أخر ، فيه : الإشارة إلى هذا المعنى من رواية ابن إسحاق : حدثني سعيد المقبري ، عن أبيه ، عن أبي هريرة ، قال صلى بنا رسول الله - صلى الله عليه وسلم - ، فلما انصرف من صلاته رأى رجلا كان في أخر الصفوف ، فقال : ((أي فلان ، ألا تتقي الله عز وجل في صلاتك ، فلا تتم ركوعك وسجودك ، ألا ينظر المصلي منكم كيف يصلي ؟ وإنما يصلي لنفسه ، وإنما يناجي ربه عز وجل ، لا تظنون إني لا أراكم ، والله إني لأرى من خلفي منكم كما أرى من بين يدي)) .
فقوله : ((ألا ينظر المصلي منكم كيف يصلي ، وإنما يصلي لنفسه)) ، يشير إلى أن نفع صلاته يعود إلى نفسه ، كما قال تعالى : { مَنْ عَمِلَ صَالِحاً فَلِنَفْسِهِ وَمَنْ أَسَاءَ فَعَلَيْهَا } [فصلت:46] ، فمن علم أنه يعمل لنفسه وانه ملاق عمله ، ثم قصر في عمله وأساء كان مسيئا في حق نفسه ، غير ناظر لها ولا ناصح .
وقوله : ((وإنما يناجي ربه)) ، إشارة إلى أنه ينبغي إلى أنه ينبغي له أن يستحي من نظر الله إليه ، وإطلاعه عليه وقربه منه ، وهو قائم بين يديه يناجيه ، فلو استشعر هذا لأحسن صلاته غاية الإحسان ، وأتقنها غاية الإتقان ، كما قال - صلى الله عليه وسلم - : ((اعبد الله كأنك تراه)) .
وفي القرآن الإشارة إلى هذا بقوله - عز وجل - : { وَمَا تَكُونُ فِي شَأْنٍ وَمَا تَتْلُو مِنْهُ مِنْ قُرْآنٍ وَلا تَعْمَلُونَ مِنْ عَمَلٍ إِلاَّ كُنَّا عَلَيْكُمْ شُهُوداً إِذْ تُفِيضُونَ فِيهِ } [يونس:61] الآية .
وقوله - صلى الله عليه وسلم - : ((لا تظنون أني لا أراكم ، والله إني لأرى من خلفي منكم)) ، توبيخ لمن قصر في صلاته حيث يظن أن مخلوقا لا يراه ، ثم يحسنها إذا ظن أنه يراه .
ومن هنا قال بعض العارفين : اتق الله أن يكون أهون الناظرين أليك .
وروى إبراهيم الهجري ، عن أبي الأحوص ، عن عبدالله بن مسعود ، عن النبي - صلى الله عليه وسلم - ، قال : ((من أحسن الصلاة حيث يراه الناس، وأساءها حيث يخلو فذلك استهانة استهان بها ربه - عز وجل - )) .
وروي موقوفا .
وروي بقية ، عن ورقاء بن عمر ، عن أبي الزناد ، عن الأعرج، عن أبي هريرة - مرفوعا - : ((إذا صلى العبد في العلانية فأحسن ، وصلى في السر فأحسن قال الله : هذا عبدي حقا)) .
لعل بقية دلسه عن ضعيف .
وقوله : ((إني لأرى من خلفي كما أرى من بين يدي)) ، هو فضيلة للنبي - صلى الله عليه وسلم - خصه الله بها ، فكان ينظر ببصيرته كما ينظر ببصره ، فيرى من خلفه كما يرى من بين يديه .
وقد فسره الإمام أحمد بذلك في رواية ابن هانئ ، وتأول عليه قوله تعالى :
{ وَتَقَلُّبَكَ فِي السَّاجِدِينَ } [الشعراء:219] .

كما روى ابن أبي نجيج ، عن مجاهد في قوله : { الَّذِي يَرَاكَ حِينَ تَقُومُ - وَتَقَلُّبَكَ فِي السَّاجِدِينَ } [الشعراء:218،219] ، أن النبي - صلى الله عليه وسلم - كان يرى أصحابه في صلاته من خلفه ، كما يرى من بين يديه .
وتأويل الآية على هذا القول : إن الله تعالى يرى نبيه - صلى الله عليه وسلم - حين يقوم إلى صلاته ، ويرى تقلب نظره إلى الساجدين معه في صلاته .
وقال الأثرم : قلت لأحمد : قول النبي - صلى الله عليه وسلم - : ((إني لأراكم من وراء ظهري)) ؟ قال : كان يرى من خلفه كما يرى من بين يديه . قلت : إن إنسانا قال لي : هو في ذلك مثل غيره، وإنما كان يراهم كما ينظر الإمام عن يمينه وشماله ، فأنكر ذلك إنكارا شديدا .

* * *

41- باب
هل يقال : مسجد بني فلان
ابتدأ البخاري - رحمه الله - من هنا في ذكر المساجد وأحكامها ، فأول ما ذكره من ذلك : أنه يجوز نسبة المساجد إلى القبائل ؛ لعمارتهم إياها ، أو مجاورتهم لها .
وقد كره ذَلِكَ بعض المتقدمين ، وتعلق بقوله تعالى : { وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلا تَدْعُو مَعَ اللَّهِ أَحَداً } [الجن:18] .
والصحيح : أن الآية لم يرد بها ذلك ، وأنها نزلت في النهي عن أن يشرك بالله في المساجد في عبادته غيره ، كما يفعل أهل الكتاب في كنائسهم وبيعهم .
وقيل : إن المراد بالمساجد الأرض كلها ؛ فإنها لهذه الأمة مساجد وهي كلها
لله ، فنهى الله أن يسجد عليها لغيره .
وقيل : إن المراد بالمساجد أعضاء السجود نفسها ، وهي لله ؛ فإنه هو خلقها وجمعها وألفها ، فمن شكره على هذه النعمة أن لا يسجد بها لغيره .
وقد قيل : إن قوله تعالى : { وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلا تَدْعُو مَعَ اللَّهِ أَحَداً } [الجن:18] يدل - أيضا - على أنه لا يجوز إضافة المساجد إلى مخلوق إضافة ملك واختصاص .
وأخذ بعض أصحابنا من ذلك كالوزير ابن هبيرة : أنه لا يجوز نسبة شيء من المساجد إلى بعض طوائف المسلمين للاختصاص بها ، فيقال : هذه المساجد للطائفة الفلانية ، وهذه للطائفة الأخرى ، فإنها مشتركة بين المسلمين عموما .
وذكر بعض المتأخرين من أصحابنا في صحة اشتراط ذلك في وقفها وجهين .
وأما إضافة المسجد إلى ما يعرفه به فليس بداخل في ذلك ، وقد كان النبي - صلى الله عليه وسلم - يضيف مسجده إلى نفسه ، فيقول : ((مسجدي هذا)) ، ويضيف مسجد قباء إليه ، ويضيف مسجد بيت المقدس إلى إيلياء ، وكل هذه إضافات للمساجد إلى غير الله لتعريف أسمائها ، وهذا غير داخل في النهي . والله أعلم .
قال البخاري - رحمه الله - :
420- ثنا عبدالله بن يوسف : أبنا مالك ، عن نافع ، عن عبدالله بن عمر ، أن
رسول الله - صلى الله عليه وسلم - سابق بين الخيل التي أضمرت من الحفياء ، وأمدها ثنية الوداع ، وسابق بين الخيل التي لم تضمر من الثنية إلى مسجد بني زريق ، وأن عبدالله بن عمر كان ممن سابق بها .
وجه الاستدلال من هذا الحديث على ما بوبه : أن فيه إضافة المسجد إلى بني زريق ، وهذا وإن كان من قول عبدالله بن عمر ليس مرفوعا، إلا أن تعريف المسجد بذلك يدل على اشتهاره بهذه الإضافة في زمن المسابقة ، ولم يشتهر في زمن النبي - صلى الله عليه وسلم - بين المسلمين شيء إلا وهو غير ممتنع ؛ لأنه لو كان محضورا لما أقر عليه ، خصوصا الأسماء ؛ فقد كان النبي - صلى الله عليه وسلم - يغير أسماء كثيرة يكرهها من أسماء الأماكن والآدميين ، ولم يغير هذا الاسم للمسجد ، فدل على جوازه .

ولقائل أن يقول : يجوز أن اشتهار المسجد بهذا الاسم لم يكن في عهد النبي - صلى الله عليه وسلم - بالكلية ، فلا يبقى في الحديث دلالة ، وهذا كما قال أنس في حديث الاستسقاء : دخل رجل المسجد من نحو دار القضاء، والنبي - صلى الله عليه وسلم - يخطب ، وقد قالوا : إنما عرفت تلك الدار بهذا الاسم بعد النبي - صلى الله عليه وسلم - بزمن .
وأحسن من هذا : الاستدلال بقول النبي - صلى الله عليه وسلم - : ((صلاة في مسجدي هذا خير من ألف صلاة في سواه)) - وقد خرجه البخاري في مواضع أخر - ؛ فإن هذا تصريح من النبي - صلى الله عليه وسلم - بإضافة المسجد إلى نفسه ، وهو إضافة للمسجد إلى غير الله في التسمية ، فدل على جواز إضافة المساجد إلى من بناها وعمرها . والله أعلم .
وسائر ما يتعلق بالحديث من ألفاضه المختلفة وتفسير غريبها ، وما فيه من أحكام المسابقة ليس هذا موضعها ، وله موضع أخر يأتي فيه - إن شاء الله تعالى .

* * *

42- باب
القسمة وتعليق القنو في المسجد
قال أبو عَبْد الله : القنو : العذق . والإثنان : قنوان . والجماعة: قنوان ، مثل : صنو وصنوان .
المقصود بهذا الباب : أن المسجد يجوز أن يوضع فيه أموال الفيء وخمس الغنيمة وأموال الصدقة ونحوها من أموال الله التي تقسم بين مستحقيها .
وقد ذكر القنو في تبويبه وفسره ولم يخرج حديثه .
وحديثه قد خرجه الترمذي من طريق السدي ، عن أبي مالك ، عن البراء ، في قوله تعالى : { وَلا تَيَمَّمُوا الْخَبِيثَ مِنْهُ تُنْفِقُونَ } [البقرة:267] ، قال : نزلت فينا معشر الأنصار ، كنا أصحاب نخل ، فكان الرجل يأتي من نخله على قدر كثرته ، وقلته ، وكان الرجل يأتي بالقنو والقنوين ، فيعلقه في المسجد ، وكان أهل الصفة ليس لهم طعام ، فكان أحدهم إذا جاع أتى القنو ، فضربه بعصاه ، فسقط من البسر والتمر فيأكل ، وكان ناس ممن لا يرغب في الخير يأتي الرجل بالقنو فيه الشيص والحشف ، وبالقنو قد انكسر
فيعلقه ، فأنزل الله تعالى { يَا أَيُّهَا الَّذِينَ آمَنُوا أَنْفِقُوا مِنْ طَيِّبَاتِ مَا كَسَبْتُمْ وَمِمَّا أَخْرَجْنَا لَكُمْ مِنَ الأَرْضِ وَلا تَيَمَّمُوا الْخَبِيثَ مِنْهُ تُنْفِقُونَ } [البقرة:267] .
وخرجه ابن ماجه ، إلا أن عنده : عن السدي عن عدي بن ثابت، عن البراء .
وحسنه الترمذي وغربه ، وفي بعض نسخه : صحيح .
وخرجه الحاكم ، وقال : غريب ، صحيح على شرط مسلم .
يشير إلى أنه خرج للسدي ، إلا أن السدي كان ينكر عليه جمعه الأسانيد المتعددة في التفسير للحديث الواحد .
وخرج ابن حبان في ((صحيحه)) من حديث ابن عمر ، أن النبي - صلى الله عليه وسلم - أمر للمسجد من كل حائط بقناء .
ومن حديث جابر ، قال : أمر رسول الله - صلى الله عليه وسلم - من كل جداد عشرة أوسق من التمر بعذق يعلق في المسجد للمساكين .
ومن حديث عوف بن مالك ، قال : خرج علينا رسول الله - صلى الله عليه وسلم - وفي يده عصى وأقناء معلقة في المسجد ، قنو منها حشف ، فطعن بالعصى في ذلك القنو ، ثم قال : (( لو شاء رب هذه الصدقة لتصدق بأطيب منها ، إن صاحب هذه الصدقة ليأكل الحشف يوم القيامة )) .
وقد فسر البخاري القنو ، فقال : هو العذق .
يعني : عذق النخلة الذي يكون فيه الرطب ، وهو واحد ، وتثنيته : قنوان - بكسر النون ، وجمعه - قنوان - بالتنوين ؛ قَالَ تعالى : { وَمِنَ النَّخْلِ مِنْ طَلْعِهَا قِنْوَانٌ دَانِيَةٌ } [الأنعام:99] .
وشبهه بصنو وصنوان ، فالصنو : الواحد مِمَّا لَهُ نظير يخرج مَعَهُ من أصله من النخل ، وتثنيته : صنوان ، وجمعه : صنوان . قَالَ تعالى : { وَزَرْعٌ وَنَخِيلٌ صِنْوَانٌ وَغَيْرُ صِنْوَانٍ } [الرعد:4] .
ومنه قول النبي - صلى الله عليه وسلم - : (( عم الرجل صنو أبيه )) .

وما ينبغي إدخاله في هذا الباب : ما خرجه البخاري في ((الزكاة)) من رواية معن بن يزيد السلمي ، قال : كان أبي أخرج دنانير يتصدق بها ، فوضعها عند رجل في المسجد ، فجئت فأخذتها فأتيته بها ، فقال : والله ، ما إياك أردت ، فخاصمته إلى
رسول الله - صلى الله عليه وسلم - ، فقال : ((لك ما نويت يا زيد ولك ما أخذت يا معن)) .
ويتصل بهذا : التصدق في المسجد على السائل ، وهو جائز ، وقد كان الإمام أحمد يفعله ، ونص على جوازه ، وإن كان السؤال في المسجد مكروها .
وقال أبو داود في ((سننه)) : ((باب : السؤال في المسجد)) ، ثم خرج من طريق مبارك بن فضالة ، عن ثابت البناني ، عن عبد الرحمن بن أبي ليلى ، عن عبد الرحمن بن أبي بكر ، قال : قال رسول الله - صلى الله عليه وسلم - : ((أفيكم من أطعم اليوم مسكينا؟)) قال أبو بكر : دخلت المسجد فإذا أنا بسائل يسأل ، فوجدت كسرة خبز في يد عبد الرحمن ، فأخذتها فدفعتها إليه .
ومنع منه أصحاب أبي حنيفة ، وغلظوا فيه حتى قال خلف بن أيوب منهم : لو كنت قاضيا لم أجز شهادة من تصدق على سائل في المسجد .
ومنهم من رخص فيه إذا كان السائل مضطرا ، ولم يحصل بسؤاله في المسجد ضرر .
ولأصحابنا وجه : يكره السؤال والتصدق في المساجد مطلقا .
وفي ((صحيح مسلم)) عن جرير البجلي ، أن قوما جاءوا إلى النبي - صلى الله عليه وسلم - فيهم - أي : الحاجة - ، فصلى النبي - صلى الله عليه وسلم - الظهر ، ثم خطب فحث على الصدقة ، فجاء رجل بصرة من فضة كادت كفه تعجز عنها ، ثم تتابع الناس حتى رأيت كومين من طعام وثياب .
وفي ((المسند)) و ((سنن)) أبي داود والنسائي ، عن أبي سعيد ، أن رجلا دخل المسجد في هيئة رثة والنبي - صلى الله عليه وسلم - يخطب يوم الجمعة ، فحث النبي - صلى الله عليه وسلم - على الصدقة ، فألقى الناس ثيابا - وذكر الحديث .
خرج البخاري في هذا الباب حديثا واحدا ، علقه ها هنا وفي ((أبواب : قسم الفيء)) من أواخر ((كتاب : السير)) ، وعلق بعضه في ((باب : فكاك الأسير)) .
فقال هاهنا :

421- وقال إبراهيم - يعني : ابن طهمان - : عن عبد العزيز بن صهيب ، عن أنس ، قال : أتي النبي - صلى الله عليه وسلم - بمال من البحرين ، فقال: ((انثروه في المسجد)) - وكان أكثر مال أتي به رسول الله - صلى الله عليه وسلم - ، فخرج رسول الله - صلى الله عليه وسلم - إلى الصلاة ، ولم يلتفت إليه ، فلما قضى الصلاة جاء فجلس إليه ، فما كان يرى أحدا إلا أعطاه ، إذ جاءه العباس ، فقال : يا رسول الله ، أعطني ؛ فإني فاديت نفسي وفاديت عقيلا . فقال له رسول الله - صلى الله عليه وسلم - : ((خذ)) ، فحثا في ثوبه ، ثم ذهب يقله فلم يستطع ، فقال : يا رسول الله ، مر بعضهم يرفعه إلي . قال : ((لا)) . قال : فارفعه أنت علي . قال : ((لا)) . قال : فنثر منه، ثم ذهب يقله . فقال : يا رسول الله ، مر بعضهم يرفعه علي . قال : ((لا)) . قال : فارفعه أنت علي . قال : ((لا)) . فنثر منه ، ثم احتمله ، فألقاه على كاهله ، ثم انطلق ، فما زال رسول الله - صلى الله عليه وسلم - يتبعه بصره حتى خفي علينا ؛ عجبا من حرصه.فما قام رسول الله - صلى الله عليه وسلم - وثم منها درهم .
هذا المال كان من جزية أهل البحرين ، وهم مجوس هجر ، وكان قد قدم به أبو عبيدة بن الجراح ، وقد خرج حديثه البخاري في موضع آخر من حديث عمرو بن عوف الأنصاري .
وفي هذا الحديث : دليل على أن النبي - صلى الله عليه وسلم - لم يكن له بيت مال يضع فيه أموال الفيء ، إنما كان يضعه في المسجد ويقسمه من يومه ولا يحبسه .
وفيه : دليل على أن مال الفيء لا يخمس ؛ فإنه لم يذكر فيه أنه أخرج خمسه ، وإنما ذكر أنه ما كان يرى أحدا إلا أعطاه .
وفيه : دليل على أن مال الفيء مما يعطى منه الغني والفقير ؛ لأن العباس كان من أغنى قريش وأكثرهم مالا ، ولكنه أدعى المغرم وقد عرف سببه ، وهو مفاداة نفسه ، ومفاداة عقيل ابن عمه ، وكانا وقعا في أسارى بدر ، ففدى العباس نفسه وعقيلا .
قيل : إنه فدى بثمانين أوقية ذهب . وقيل : بألف دينار .
وفيه : بيان احتقار النبي - صلى الله عليه وسلم - للدنيا وإن كثرت ؛ فإنه لما خرج إلى الصلاة ومر بالمال لم يلتفت إليه .
وقد روى حميد بن هلال ، أن ذلك المال كان بعثه العلاء بن الحضرمي من البحرين ، وكان ثمانين ألفا .
وفيه : التعجب من حرص الحريص على المال والمستكثر منه .
ويصدق هذا : قوله - صلى الله عليه وسلم - : ((لو كان لابن آدم واديان من مال لابتغى إليهما ثالثا، ولا يملأ جوف ابن آدم إلا التراب)) .
وكاهل الإنسان : ما بين كتفيه .
وقد كان العباس - رضي الله عنه - عظيما جسيما شديد القوة ، فالظاهر أنه حمل مالا كثيرا ، ولم يمنعه النبي - صلى الله عليه وسلم - ، فدل على جواز قسمة الفيء بين أهله على غير التسوية .
وفي حديث حميد بن هلال ، قال : لم يكن يومئذ عدد ولا وزن ، ما كان إلا قبضا .
وفيه : جواز قسمة مال الفيء في المسجد ووضعه فيه ، وهو مقصود البخاري بتخريج هذا الحديث في هذا الباب .

* * *

43- باب
من دعي لطعام في المسجد ومن أجاب فيه
422- حدثنا عبدالله بن يوسف : أنا مالك ، عن إسحاق بن عبدالله بن أبي طلحة ، سمع أنسا ، قال : وجدت النبي - صلى الله عليه وسلم - في المسجد معه ناس ، فقمت ، فقال لي : ((آرسلك أبو طلحة؟)) قُلتُ : نَعَمْ . قَالَ : (( لطعام ؟ )) قلت : نعم . فقال لمن حوله : ((قوموا)) ، فانطلق وانطلقت بين أيديهم .
هذا مختصر من حديث طويل فيه ذكر معجزة النبي - صلى الله عليه وسلم - في تكثيره للطعام القليل حتى شبع منه سبعون أو ثمانون رجلا .
وقد خرج البخاري في موضع آخر من حديث أبي هريرة حديثا طويلا ، فيه : أنه دخل مع النبي - صلى الله عليه وسلم - بيته فوجد لبنا في قدح ، فأمره أن يدعو له أهل الصفة - وذكر الحديث بطوله .
والصفة كانت في مؤخر المسجد ، فكانوا يأوون إليها ويقيمون بها .
فدلت هذه الأحاديث كلها على جواز أن يدعى من في المسجد إلى الطعام ، ويجيب إلى الدعوة إذا دعي فيه .
وقد ورد الرخصة في الأكل في المسجد .
وقد بوب ابن ماجه في ((كتابه)) : ((باب : الأكل في المسجد)) وخرج فيه : من رواية ابن وهب : أخبرني عمرو بن الحارث : حدثني سليمان بن زياد الحضرمي ، أنه سمع عبدالله بن الحارث بن جزء الزبيدي يقول : كنا نأكل على عهد رسول الله - صلى الله عليه وسلم - في المسجد الخبز واللحم .
وهذا إسناد جيد ؛ وسليمان وثقة ابن معين . وقال أبو حاتم : صالح الحديث .
وخرج الإمام أحمد وابن ماجة والترمذي في (( الشمائل )) من رواية ابن لهيعة ، عن سلمان بن زياد ، عن عبد الله بن الحارث بن جزء ، قال : أكلنا مع رسول الله - صلى الله عليه وسلم - طعاما في المسجد ، لحما قد شوي .
وروى الإمام أحمد : ثنا هارون بن معروف : ثنا مسلم ، عن عبد الله بن الحارث بن جزء ، قال كنا يوما عند رسول الله - صلى الله عليه وسلم - في الصفة ، فوضع لنا طعام فأكلنا .
وروى - أيضا - عن وكيع : ثنا عبد الله بن نافع ، عن أبيه ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - أتي بفضيخ في مسجد الفضيخ ، فشربه ، فلذلك سمي .
عبد الله بن نافع ، ضعفوه .
وقد اختلف في جواز الأكل في المسجد وكراهته ، فأجازه طائفة من أصحابنا وغيرهم ؛ لهذا الحديث ؛ ولان الظاهر من حال النَّبِيّ - صلى الله عليه وسلم - فِي اعتكافه أنه كَانَ يفطر فِي المسجد ؛ فإن عائشة قالت : كان لا يدخل البيت إلا لحاجة الإنسان ، إلا أن يقال : أن ذلك داخل في حاجة الإنسان .
والظاهر من أهل الصفة : أنهم كانوا يأكلون في المسجد ، وقد سبق حديث البراء بن عازب أنهم كانوا إذا جاعوا ضربوا القنو المعلق في المسجد للصدقة فأكلوا منه .
وذهب طائفة إلى كراهته ؛ لأنه دناءة ، وحكي عن الشافعي ، وهو وجه لأصحابنا .
ومن قال بهذا أجاز للمعتكف أن يدخل بيته للأكل ، كما يدخل لقضاء حاجته.
ويعضد هذا: قول النبي - صلى الله عليه وسلم - في المساجد : (( إنما هي لذكر الله والصلاة وقراءة القرآن )) .
خرجه مسلم .

وقد تقدم في أواخر (( أبواب : الوضوء )) .

* * *

44- باب
القضاء واللعان في المسجد بين الرجال والنساء
423- حدثنا يحيى بن موسى : ثنا عبد الرزاق : ابنا ابن جريج : أخبرني ابن شهاب ، عن سهل بن سعد ، أن رجلا قال : يا رسول الله ، أرأيت رجلا وجد مع امرأته رجلا أيقتله ؟ فتلاعنا في المسجد وأنا شاهد .
هذا مختصر من حديث سهل في قصة المتلاعنين .
وكان غرض البخاري منه قول سهل : (( فتلاعنا في المسجد وأنا شاهد )) ، وكان النبي - صلى الله عليه وسلم - هو الذي لا عن بينهما ، فدل ذلك على جواز الحكم في المسجد والتلاعن فيه بين الزوجين ؛ فإنه - صلى الله عليه وسلم - حكم عليهما بالتلاعن ولاعن بينهما .
ولا خلاف نعلمه بين العلماء في جواز الملاعنة في المساجد بين الزوجين المسلمين ، وإنما اختلفوا : هل ذلك مستحب أو واجب أو مباح :
فأوجبه الشافعي في قول له ، واستحبه في قوله الآخر ، وأكثر أصحابنا ، ومنهم من قال : هو جائز غير مستحب .
وقال ابن عبد البر : لا يختلفون أن اللعان لا يكون إلا في المسجد الجامع ؛ لان النبي - صلى الله عليه وسلم - لاعن في مسجده .
وأما القضاء في المسجد ، فقد بوب البخاري عليه في آخر (( صحيحه )) في (( كتاب : الأحكام )) ، فقال : ((باب : من قضى ولاعن في المسجد )) . ولاعن عمر عند منبر النبي - صلى الله عليه وسلم - . وقضى مروان على زيد بن ثابت باليمن عند المنبر . وقضى شريح والشعبي ويحيى بن يعمر في المسجد . وكان الحسن وزرارة بن أوفى يقضيان في الرحبة خارج المسجد .
ثم خرج حديث سهل في اللعان .
ثم قال : (( باب : من حكم في المسجد حتى إذا أتى على حد أمر أن يخرج من المسجد فيقام )) . وقال عمر : أخرجاه من المسجد فاضرباه . ويذكر عن علي نحوه .
ثم خرج فيه من حديث أبي هريرة ، قال : أتى رجل رسول الله - صلى الله عليه وسلم - وهو في المسجد ، فناداه ، فقال : يا رسول الله ،إني زنيت ، فأعرض عنه ، فلما شهد على نفسه أربعا قال : (( ابك جنون ؟ )) قال : لا . قال : (( اذهبوا به فارجموه )) - وذكر الحديث .
وذكر غيره ممن كان يقضي في المسجد : شريح ، والحسن ، والشعبي ، ومحارب بن دثار ،ويحيى بن يعمر ، وابن أبي ليلى ، وبه قال أبو حنيفة ومالك واحمد وإسحاق .
قال أحمد : لم يزل الناس يقضون في المساجد .
وقال مالك : هو من أمر الناس القديم .
وكرهه الشافعي .
وحكي عن عمر بن عبد العزيز ، ورواية عن أبي حنيفة .
وقال سفيان الثوري : لا باس أن يقضي القاضي في المسجد ؛ كان شريح والقضاة يفعلون ذلك، وكان عمر بن عبد العزيز كتب أن لا يقضي القاضي في المسجد.
وكان الشعبي يقضي بين أهل الذمة والنساء إذا لم يصلين على باب داره .
وأما إقامة الحد في المسجد ، ففي النهي عنه حديث خرجه الترمذي ، وفي إسناده مقال .
وهو قول الجمهور ، وكان ابن أبي ليلى يقيم حد الجلد في المسجد

ومذهب مالك : لا باس في المسجد بخفيف الأدب ، ولا باس بضرب الخصم فيه إذا تبين لدده - : نقله صاحب (( تهذيب المدونة )) .

* * *

45- باب
إذا دخل بيتاً يصلي حيث شاء أو حيث أمر ؟
ولا يتجسس
424- ثنا عبد الله بن مسلمة : ثنا إبراهيم بن سعد ، عن ابن شهاب ، عن محمود بن الربيع ، عن عتبان بن مالك ، أن النبي - صلى الله عليه وسلم - أتاه في منزله ، فقال : (( أين تحب أن اصلي لك من بيتك ؟ )) . قال : فأشرت له إلى مكان ، فكبر النبي - صلى الله عليه وسلم - ، وصففنا خلفه ، فصلى ركعتين .
هذا مختصر من حديث طويل قد خرجه بتمامه في الباب الذي بعد هذا .
ومعنى تبويبه هاهنا : أن الداخل إلى بيت غيره : هل يصلي حيث شاء من
البيت ، أم حيث أمر ؟ وسقط حرف الاستفهام من الكلام .
واستدل بهذا الحديث على أنه يصلي حيث أمر لا حيث شاء .
وفي هذا نظر ؛ حيث شكا إليه أنه لا يقدر على حضور مسجد الجماعة ، وفي مثل هذه الحادثة ينبغي أن يرجع إلى اختيار صاحب البيت في مكان الصلاة ؛ لأنه أعلم بما يصلح من بيته لاتخاذه مسجدا ، والحق له في ذلك .
وأما من دخل إلى بيت غيره على هذا الوجه ، وأراد لصلاة فيه فلا يتوقف على أمر صاحب البيت ، كما صلى النبي - صلى الله عليه وسلم - بأنس وأمه ولم يستاذنهما ، بل قال لهم : (( قوموا ، فلأصلي لكم )) . وقد سبق .
ولعل البخاري الحق الصلاة في بيت غيره إذا دخل إليه بالجلوس فيه ؛ فإنه إذا أمر بالجلوس في مكان معين منه فلا ينبغي له الجلوس في غيره ، لكن ذاك بعد الأمر ، فإن لم يوجد أمر فله الجلوس حيث شاء .
قال سفيان الثوري : إذا دخلت فاجلس حيث يأمرك صاحب الدار ؛ فإن صاحب الدار اعرف بعورة داره ؛ بلغنا ذلك عن النبي - صلى الله عليه وسلم - .
ومتى كان في البيت مسجد للصلاة فيه فالداخل إذا أراد الصلاة يصلي فيه بغير استئذان .
وفي (( مسند الإمام أحمد)) عن جابر ، قال : قلت : يا رسول الله ، أن أبي ترك دينا ليهودي ، فقال : (( سنأتيك يوم السبت إن شاء الله )) . وذلك في زمن الثمر مع استجداد النخل ، فلما كان صبيحة يوم السبت جاءني رسول الله - صلى الله عليه وسلم - ، فلما دخل علي في مالي دنى إلى الربيع فتوضأ منه ، ثم قال إلى المسجد فصلى ركعتين ، ثم دنوت به إلى خيمة لي فبسطت له : بجادا من شعر وطرحت خدية من قتب من شعر حشوها ليف ، فاتكا عليها ، فلم البث إلا قليلا حتى طلع أبو بكر - رضي الله عنه - ، فكأنه نظر إلى ما عمل النبي الله - صلى الله عليه وسلم - ، فتوضأ وصلى ركعتين ، فلم البث إلا قليلا حتى جاء عمر - رضي الله عنه - ، فتوضأ وصلى ركعتين كأنه نظر إلى صاحبيه ، فدخلا ، فجلس أبو بكر عند رأسه ، وعمر عند رجليه - وذكر الحديث .

* * *

46-باب
المساجد في البيوت
وصلى البراء بن عازب في مسجد في داره في جماعة .
مساجد البيوت ، هي أماكن الصلاة منها ، وقد كان من عادة السلف أن يتخذوا في بيوتهم أماكن معدة للصلاة فيها .
وقد قدمنا في آخر (( كتاب : الحيض )) أن النبي - صلى الله عليه وسلم - كان يصلي في مسجد بيت ميمونة ، وهي مضطجعة إلى جانبه ، وهي حائض .
وروى جعفر بن برقان ، عن شداد مولى عياض بن عامر ، عن بلال ، أنه جاء إلى النبي - صلى الله عليه وسلم - يؤذنه بالصلاة ، فوجده يتسحر في مسجد بيته .
خرجه الإمام أحمد .
وروى محمد بن سعد : ابنا قبيصة : ابنا سفيان : عن أبيه ،قال : أول من اتخذ مسجدا في بيته يصلي فيه عمار بن ياسر.
وبإسناد : عن القاسم بن عبد الرحمن بن عبد الله بن مسعود ، قال : أول من بنى مسجدا يصلي فيه عمار بن ياسر .
وهذه المساجد لا يثبت لها شيء من أحكام المساجد المسبلة ، فلا يجب صيانتها عن نجاسة ولا جنابة ولا حيض . هذا مذهب أصحابنا وأكثر الفقهاء .
ومنع إسحاق من جلوس الجنب فيها والحائض - : نقله عنه حرب .
وأجاز الاعتكاف فيها للمرآة خاصة طائفة من فقهاء الكوفيين ، منهم : النخعي والثوري وأبو حنيفة .
وعنه وعن الثوري : أن المرأة لا يصح اعتكافها في غير مسجد بيتها .
وقول الأكثرين أصح .
وقد روي عن ابن عباس ، أنه سئل عن اعتكاف المرأة في مسجد بيتها ؟ فقال : بدعة ، وأبغض الأعمال إلى الله البدع ، لا اعتكاف إلا في مسجد تقام فيه الصلاة .
خرجه حرب الكرماني .
وروى عمرو بن دينار ، عن جابر ، أنه سئل عن امرأة جعلت عليها أن تعتكف في مسجد بيتها ؟ قَالَ : لا يصلح ، لتعتكف فِي مسجد ؛ كما قال الله : { وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ } [القرة : 187] .
خرجه الأثرم .
وجابر هذا يحتمل أنه جابر بن عبد الله الصحابي ، ويحتمل أنه جابر بن زيد أبو الشعثاء التابعي .
واعتكف أبو الأحوص صاحب ابن مسعود في مسجد بيته.
ورخص فيه الشعبي .
وهؤلاء جعلوا مساجد البيوت حكمها حكم المساجد في الاعتكاف ، ولو كان هذا صحيحا لاعتكف أزواج النبي - صلى الله عليه وسلم - في مساجد بيوتهن ، وإنما كن يعتكفن في مسجد النبي - صلى الله عليه وسلم - .
وأما إقامة الجماعة للصلوات في مساجد البيوت فلا يحصل بها فضيلة الصلاة في المساجد ، وإنما حكم ذلك حكم من صلى في بيته جماعة وترك المسجد .
قال حرب : قلت لأحمد : فالقوم نحو العشرة يكونون في الدار ، فيجتمعون وعلى باب الدار مسجد ؟ قال : يخرجون إلى المسجد ، ولا يصلون في الدار ، وكأنه قال : إلا أن يكون في الدار مسجد يؤذن فيه ويقام . انتهى .
ومتى كان المسجد يؤذن فيه ويقام ويجتمع فيه الناس عموما ، فقد صار مسجدا مسبلا ، وخرج عن ملك صاحبه بذلك عند الإمام أحمد ، وعامة العلماء ، ولو لم ينو جعله مسجدا مؤبدا .

ونقل أبو طالب عن أحمد فيمن بنى مسجدا من داره ، أذن فيه وصلى مع الناس ، ونيته حين بناه وأخرجه أن يصلي فيه ، فإذا مات رد إلى الميراث ؟ فقال أحمد : إذا أذن فيه ودعا الناس إلى الصلاة فلا يرجع بشيء ، ونيته ليس بشيء .
ووجه هذا : أن الإذن للناس في الصلاة إذا ترتب عليه صلاة الناس ، فإنه يقوم مقام الوقف بالقول مع حيازة الموقوف عليه ، ورفع يد الواقف ، فيثبت الوقف بذلك ، ونية رجوعه إلى ورثته كنية توقيت الوقف ، والوقف لا يتوقت بل يتأبد ، وتلغو نيته توقيته .
وقال حرب - أيضا - سمعت إسحاق يقول : الاعتكاف في كل مسجد خارج من البيت جائز ، وان كانت الدار عظيمة مما يجتمع أهل المحلة في مسجد تلك الدار ، ويدخلها غير أهل الدار لما جعل المسجد لله جاز الاعتكاف فيه - أيضا - ، فأما رجل جعل مسجدا لنفسه ، ولم يجعله للجماعة ترفقا بنفسه ، فإنه لا يكون فيه اعتكاف ، ولا فضل الجماعة - أيضا - ، إلا أن يكون به عذر ، ولا يمكنه أن يستقل إلى المسجد ، فحينئذ يكون له فضل الجماعة في ذلك المسجد ، فإن اعتكف فيه كان له اجر ، ولا يسمى معتكفا ؛ لان الاعتكاف إنما يكون في موضع بارز .
وبكل حال ؛ فينبغي أن تحترم هذه البقاع المعدة للصلاة من البيوت ، وتنظف وتطهر .
قال الثوري في المساجد التي تبنى في البيوت : ترفع ولا تشرف ، وتفرغ للصلاة، ولا تجعل فيها شيئا .
وقد روي من حديث هشام بن عروة ، عن أبيه ، عن عائشة ، أن رسول الله - صلى الله عليه وسلم - أمر ببناء المساجد في الدور ، وأن تنظف وتطيب .
خرجه الإمام أحمد وأبو داود وابن ماجه وابن خزيمة وابن حبان فِي
(( صحيحهما )) .
خرجه الترمذي من وجه آخر مرسلا ، من غير ذكر : (( عائشة )) .
وقال : هو أصح .
وكذلك أنكر الإمام أحمد وصله .
وقال الدارقطني : الصحيح المرسل .
وخرجه الإمام أحمد - أيضا - من رواية ابن إسحاق : حدثني عمر بن عبد الله بن الزبير ، عن عروة بن الزبير ، عمن حدثه من أصحاب رسول الله - صلى الله عليه وسلم - ، قال : كان رسول الله - صلى الله عليه وسلم - يأمرنا أن نصنع المساجد في دورنا ، وان نصلح صنعتها ونطهرها .
وخرجه أبو داود بنحو هذا اللفظ من حديث سمرة بن جندب ، عن النبي - صلى الله عليه وسلم -.
وقد اختلف في تفسير (( الدور )) في هذه الأحاديث :
فقيل : المراد بها البيوت ، وبذلك فسره الخطابي وغيره .
وخرج ابن عدي حديث عائشة ، ولفظه : إن النبي - صلى الله عليه وسلم - أمر بتنظيف المساجد التي في البيوت .
وقال أكثر المتقدمين : المراد بالدور هنا : القبائل ، كقوله - صلى الله عليه وسلم - : ((خير دور الأنصار دار بني عبد الأشهل ، ثم دار بني الحارث بن الخزرج ، ثم دار بني ساعده ، وفي كل دور الأنصار خير)) .
وبهذا فسر الحديث سفيان الثوري ووكيع بن الجراح وغيرهما .
وعلى هذا : فالمساجد المذكورة في الحديث هي المساجد المسبلة في القبائل والقرى ؛ دون مساجد الأمصار الجامعة .
قال البخاري - رحمه الله - :

425- ثنا سعيد بن عفير : ثنا الليث : حدثني عقيل ، عن ابن شهاب ، قال : أخبرني محمود بن الربيع الأنصاري ، أن عتبان بن مالك - وهو من أصحاب رسول الله - صلى الله عليه وسلم - ممن شهد بدرا من الأنصار - ، أنه أتى إلى رسول الله - صلى الله عليه وسلم - ، فقال : يا رسول الله ، قد أنكرت بصري وأنا أصلي لقومي ، فإذا كانت الأمطار سال الوادي الذي بيني وبينهم ، لم أستطع أن آتي مسجدهم فأصلي بهم ، ووددت يا رسول الله أنك تأتيني فتصلي في
بيتي ، فأتخذه مصلى ، فقال رسول الله - صلى الله عليه وسلم - : ((سأفعل ، إن شاء الله)) . قال عتبان : فغدا علي رسول الله - صلى الله عليه وسلم - وأبو بكر حين ارتفع النهار ، فاستأذن رسول الله - صلى الله عليه وسلم - فأذنت له، فلم يجلس حين دخل البيت ، ثم قال : ((أين تحب أن أصلي من بيتك)) قال : فأشرت له إلى ناحية من البيت ، فقام رسول الله - صلى الله عليه وسلم - فكبر ، فقمنا خلفه ، فصففنا فصلى ركعتين ، ثم سلم . قال : وحبسناه على خزيرة صنعناها له . قال : فثاب في البيت رجال من أهل الدار ذوو عدد ، فاجتمعوا فقال قائل منهم : أين مالك بن الدخيشن - أو ابن
الدخشن ؟ فقال بعضهم : ذلك منافق ، لا يحب الله ورسوله . فقال رسول الله - صلى الله عليه وسلم - : ((لا تقل ذلك ، ألا تراه قد قال : لا إله إلا الله ، يريد بذلك وجه الله؟)) قال : الله ورسوله أعلم . قال : فإنا نرى وجهه ونصيحته إلى المنافقين . فقال رسول الله - صلى الله عليه وسلم - : ((فإن الله قد حرم على النار من قال : لا إله إلا الله ، يبتغي بها وجه الله)).
قال ابن شهاب : ثم سألت بعد ذلك الحصين بن محمد الأنصاري - وهو أحد بني سالم ، وهو من سراتهم - عن حديث محمود بن الربيع ، فصدقه بذلك .
عتبان بن مالك بن عمرو بن العجلان بن زيد بن غنم بن سالم بن عوف ، شهد بدرا وأحدا - كما في هذا الحديث - ولم يذكره ابن إسحاق فيمن شهد بدرا ، وكان ذهب بصره في عهد النبي - صلى الله عليه وسلم - ، وكان يؤم قومه وهو ضرير البصر وهو شيخ كبير إلى أن توفي في زمن معاوية .
والظاهر : أنه لما اشتكى إلى النبي - صلى الله عليه وسلم - لم يكن قد ذهب بصره بالكلية ، بل كان قد ساء بصره ، كذا وقع في ((صحيح مسلم)) من رواية الأوزاعي ، عن الزهري وهو معنى قوله في هذه الرواية : ((أنكرت بصري)) .
ولكن رواه مالك، عن الزهري ، وقال فيه : إن عتبان قال : ((وأنا رجل ضرير البصر)) .
وقد خرجه البخاري في موضع آخر .
وروى سليمان بن المغيرة ، عن ثابت البناني ، عن أنس بن مالك: ثنا محمود بن الربيع ، عن عتبان بن مالك ، قال : أصابني في بصري بعض الشيء ، فبعثت إلى
رسول الله - صلى الله عليه وسلم - : إني أحب أن تأتيني فتصلي في منزلي فأتخذه مصلى ، ففعل .
وهذا من روايات الأكابر عن الأصاغر - أعني : رواية أنس بن مالك ، عن محمود بن الربيع .

ورواه حماد بن سلمة : ثنا ثابت ، عن أنس : حدثني عتبان بن مالك ، أنه
عمي ، فأرسل إلى رسول الله - صلى الله عليه وسلم - ، فقال : يا رسول الله ، تعال فخط لي مسجدا . فجاء رسول الله - صلى الله عليه وسلم - فذكر الحديث .
ولعل هذه الرواية أشبه ، وحماد بن سلمة مقدم في ثابت خاصة على غيره .
وقد خرجه مسلم في أول ((صحيحه)) من هذين الوجهين .
وروى هذا الحديث قتادة ، واختلف عليه فيه :
فرواه شيبان ، عن قتادة ، عن أنس ، عن النبي - صلى الله عليه وسلم - لم يذكر في إسناده : ((عتبان)) .
وخالفه حجاج بن حجاج ، فرواه عن قتادة ، عن أبي بكر بن أنس ، عن محمود بن عمير بن سعد ، أن عتبان أصيب ببصره - فذكر الحديث .
خرجه النسائي في ((كتاب اليوم والليلة)) من الطريقين .
وقوله : ((محمود بن عمير بن سعد)) ، الظاهر أنه وهم ؛ فقد رواه علي بن زيد بن جدعان ، قال : حدثني أبو بكر بن أنس ، قال : قدم أبي الشام وافدا وأنا معه ، فلقينا محمود بن الربيع ، فحدث أبي حديثا عن عتبان بن مالك ، فلما قفلنا انصرفنا إلى المدينة ، فسألنا عنه ، فإذا هو حي ، فإذا بشيخ كبير أعمى ، فسألناه عن الحديث ، فقال : ذهب بصري على عهد النبي - صلى الله عليه وسلم - وذكر الحديث بطوله .
خرجه الإمام أحمد .
فتبين بهذه الرواية أن أبا بكر بن أنس سمعه من محمود بن الربيع عن عتبان ، ثم سمعه من عتبان .
وقد اعتذر عتبان - أيضا - بأن السيول تحول بينه وبين مسجد قومه الذي يصلي بهم فيه ، فطلب من النبي - صلى الله عليه وسلم - أن يأتيه في بيته فيصلي فيه ، حتى يتخذه مصلى .
وفي هذا : استحباب اتخاذ آثار النبي - صلى الله عليه وسلم - ومواضع صلواته مصلى يصلى فيه .
وقد ذكر ابن سعد ، عن الواقدي ، أن بيت عتبان الذي صلى فيه النبي - صلى الله عليه وسلم - يصلي فيه الناس بالمدينة إلى يومه ذاك .
ويشهد لهذا المعنى - أيضا - : قول عمر - صلى الله عليه وسلم - للنبي - صلى الله عليه وسلم - : ألا نتخذ من مقام إبراهيم مصلى ؟ فَنَزَلت : { وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّىً } [البقرة:125].
وقد نقل أحمد بن القاسم وسندي الخواتيمي ، عن الإمام أحمد ، أنه سئل عن إتيان هذه المساجد؟ فقال : أما على حديث ابن أم مكتوم : أنه سأل النبي - صلى الله عليه وسلم - أن يصلي في بيته فيتخذه مصلى ، وعلى ما كان يفعل ابن عمر يتبع مواضع النبي - صلى الله عليه وسلم - وأثره ، فلا بأس أن يأتي الرجل المشاهد ، إلا أن الناس قد أفرطوا في هذا ، وأكثروا فيه.
وفي رواية ابن القاسم : أن أحمد ذكر قبر الحسين ، وما يفعل الناس عنده - يعني : من الأمور المكروهة المحدثة .
وهذا فيه إشارة إلى أن الإفراط في تتبع مثل هذه الآثار يخشى منه الفتنة ، كما كره اتخاذ قبور الأنبياء مساجد ، وقد زاد الأمر في ذلك عند الناس حتى وقفوا عنده ، واعتقدوا أنه كاف لهم ، واطرحوا ما لا ينجيهم غيره ، وهو طاعة الله ورسوله .

وقد رأى الحسن قوما يزدحمون على حمل نعش بعض الموتى الصالحين ، فقال : في عمله فتنافسوا .
يشير إلى أن المقصود الأعظم متابعته في عمله، لا مجرد الازدحام على حمل نعشه.
وكذلك من يبالغ في تزيين المصحف وتحسينه، وهو مصر على مخالفة أوامره وارتكاب مناهيه.
وقد روى عن عمر - رضي الله عنه - ما يدل على كراهة ذلك - أيضا - :
فروي عن المعرور بن سويد ، قال : خرجنا مع عمر في حجة حجها ، فلما انصرف رأى الناس مسجدا فبادروه ، فقال : ما هذا ؟ قالوا : مسجد صلى فيه النبي
- صلى الله عليه وسلم - . فقال : هكذا هلك أهل الكتاب قبلكم ، اتخذوا آثار أنبيائهم بيعا ، من عرضت له فيه صلاة فليصل ، ومن لم تعرض له صلاة فليمض .
وقال نافع : كان الناس يأتون الشجرة التي بايع رسول الله - صلى الله عليه وسلم - تحتها بيعة الرضوان ، فيصلون عندها ، فبلغ ذلك عمر فأوعدهم فيها ، وأمر بها فقطعت .
وقال ابن عبد البر : كره مالك وغيره من أهل العلم طلب موضع الشجرة التي بويع تحتها بيعة الرضوان ؛ وذلك - والله أعلم - مخالفة لما سلكه اليهود والنصارى فِي مثل ذَلِكَ .
ذكره فِي ((الاستذكار)) فِي الكلام عَلَى حَدِيْث : ((اشتد غضب الله عَلَى قوم اتخذوا قبور أنبيائهم مساجد)) .
وقال : ذكر مالك [ .. .. ] بإثر هذا الحديث حديث عتبان بن مالك ؛ ليبين لك أن معنى هذا الحديث مخالف للذي قبله .
قال : والتبرك والتأسي بأفعال رسول الله - صلى الله عليه وسلم - إيمان به وتصديق ، وحب في الله وفي رسوله .
وفي الحديث : دليل على أن المطر والسيول عذر يبيح له التخلف عن الصلاة في المسجد .
وقد روي : أن النبي - صلى الله عليه وسلم - لم يرخص له :
قال الإمام أحمد : ثنا سفيان ، عن الزهري ، فسئل سفيان : عمن هو ؟ قال : هو محمود - إن شاء الله - ، أن عتبان بن مالك كان رجلا محجوب البصر ، وانه ذكر للنبي - صلى الله عليه وسلم - التخلف عن الصلاة، فقال : ((هل تسمع النداء؟)) قال : نعم . فلم يرخص له .
وكذا رواه محمد بن سعد ، عن سفيان .
وهو يدل على أن سفيان شك في إسناده ، ولم يحفظه .
وقال الشافعي : أبنا سفيان بن عيينة : سمعت الزهري يحدث ، عن محمود ابن الربيع ، عن عتبان بن مالك ، قال : قلت : يا رسول الله ، إني محجوب البصر ، وإن السيول تحول بيني وبين المسجد ، فهل لي من عذر ؟ فقال رسول الله - صلى الله عليه وسلم - : ((هل تسمع النداء؟)) قال : نعم . فقال له النبي - صلى الله عليه وسلم - : ((لا أجد لك من عذر إذا سمعت النداء)) . قال سفيان : وفيه قضية لم أحفظها .
قال الشافعي : هكذا حدثنا سفيان ، وكان يتوقاه ، ويعرف أنه لم يضبطه .
قال : وقد أوهم فيه - فيما نرى - ، والدلالة على ذلك : ما أبنا مالك ، عن ابن شهاب - ثم ذكر حديث عتبان المتقدم ، على ما رواه الجماعة عن الزهري .
قال البيهقي : اللفظ الذي رواه ابن عيينة في هذا الإسناد إنما هو في قصة ابن أم مكتوم الأعمى .

قلت : وقد اشتبهت القصتان على غير واحد ، وقد سبق عن الإمام أحمد أنه ذكر أن ابن أم مكتوم سأل النبي - صلى الله عليه وسلم - أن يصلي في بيته ليتخذه مصلى ، وإنما هو عتبان بن مالك .
وقد اشتبه على بعض الرواة محمود بن الربيع الراوي له عن عتبان ، فسماه محمود بن لبيد ، وهو - أيضا - وهم ، وقد وقع فيه بعض الرواة للحديث عن مالك .
وقال يزيد بن هارون ، عن سفيان بن حسين ، عن الزهري ، عن محمود بن الربيع - أو الربيع بين محمود - شك يزيد .
وقد روي عن ابن عيينة بإسناد آخر : خرجه ابن عبد البر في ((التمهيد)) ، من طريق عبيد الله بن محمد : ثنا سفيان بن عيينة ، عن الزهري ، عن عمرة ، عن عائشة - إن شاء الله - ، عن عتبان بن مالك ، أنه سأل رسول الله - صلى الله عليه وسلم - عن التخلف عن الصلاة ، فقال : ((أتسمع النداء؟)) قَالَ : نَعَمْ . فَلَمْ يرخص لَهُ .
وهذا الإسناد غير محفوظ ، ولهذا شك فيه الراوي - إما عن سفيان أو غيره - ، وقال : ((إن شاء الله)) ، وإنما أراد حديث محمود بن الربيع .
وأما ابن أم مكتوم ، فقد خرجه مسلم من رواية يزيد بن الأصم ، عن أبي
هريرة ، قال : أتى النبي - صلى الله عليه وسلم - رجل أعمى ، فقال : يا رسول الله ، أنه ليس لي قائد يقودني إلى المسجد . فسأل رسول الله - صلى الله عليه وسلم - أن يرخص له فيصلي في بيته ، فرخص له ، فلما ولى دعاه ، فقال : ((هل تسمع النداء بالصلاة)) قال : نعم . قال : ((فأجب)) .
وخرج الإمام أحمد وابن حبان في ((صحيحه)) من حديث عيسى بن جارية ، عن جابر بن عبدالله ، قال : أتى ابن أم مكتوم إلى النبي - صلى الله عليه وسلم - ، فقال : يا رسول الله ، منزلي شاسع، وأنا مكفوف البصر ، وأنا أسمع ؟ قال : ((فإن سمعت الأذان فأجب ، ولو حبوا ، ولو زحفا)) .
وعيسى بن جارية ، تكلم فيه .
وخرج الإمام أحمد وأبو داود وابن ماجه وابن خزيمة في ((صحيحه)) والحاكم من حديث عاصم بن بهدلة ، عن أبي رزين ، عن ابن أم مكتوم ، أنه سأل النبي - صلى الله عليه وسلم - ، فقال : يا رسول الله ، إني رجل ضرير البصر ، شاسع الدار ، ولي قائد لا يلائمني ، فهل تجد لي رخصة أن اصلي في بيتي ؟ قال : ((هل تسمع النداء؟)) قال : نعم . قال : ((لا أجد لك رخصة)).
وفي إسناده اختلاف على عاصم :
وروي عنه ، عن أبي رزين مرسلا .
ورواه أبو سنان سعيد بن سنان ، عن عمرو بن مرة ، عن أبي رزين ، عن أبي هريرة .
وأبو سنان ، قال أحمد : ليس بالقوي .
وخرج الإمام أحمد وأبو داود والنسائي وابن خزيمة ، من حديث عبد الرحمن بن عابس ، عن عبد الرحمن بن أبي ليلى ، عن ابن أم مكتوم ، أنه قال : يا رسول الله ، إن المدينة كثيرة الهوام والسباع . فقال النبي - صلى الله عليه وسلم - : ((تسمع حي على الصلاة ، حي على الفلاح ؟)) قال: نعم . قال : ((فحيهلا)) .

وخرج الإمام أحمد من حديث عبد العزيز بن مسلم، عن حصين بن عبد الرحمن، عن عبدالله بن شداد ، عن ابن أم مكتوم ؛ أن رسول الله - صلى الله عليه وسلم - أتى المسجد فرأى في القوم رقة ، فقال : ((إني لأهم أن أجعل للناس إماما ، ثم أخرج فلا أقدر على إنسان يتخلف عن الصلاة في بيته إلا أحرقته عليه)) . فقال ابن أم مكتوم ، يا رسول الله ، إن بيني وبين المسجد نخلا وشجرا ، ولا أقدر على قائد كل ساعة ، أيسعني أن أصلي في بيتي ؟ قال : ((أتسمع الإقامة؟)) قال : نعم . قال : ((فأتها)) .
وخرجه ابن خزيمة والحاكم من رواية أبي جعفر الرازي ، عن حصين ، به - بنحوه .
وقد روي هذا الحديث من رواية البراء بن عازب وأبي أمامة وكعب بن عجرة . وفي أسانيدها ضعف . والله أعلم .
وقد أشكل وجه الجمع بين حديث ابن أم مكتوم وحديث عتبان بن مالك ، حيث جعل لعتبان رخصة ، ولم يجعل لابن أم مكتوم رخصة:
فمن الناس : من جمع بينهما بأن عتبان ذكر أن السيول تحول بينه وبين مسجد قومه ، وهذا عذر واضح ؛ لأنه يتعذر معه الوصول إلى المسجد ، وابن أم مكتوم لم يذكر مثل ذلك . وإنما ذكر مشقة المشي عليه . وفي هذا ضعف ؛ فإن السيول لا تدوم ، وقد رخص له في الصلاة في بيته بكل حال ، ولم يخصه بحالة وجود السيل ، وابن أم مكتوم قد ذكر أن المدينة كثيرة الهوام والسباع ، وذلك يقوم مقام السيل المخوف .
وقيل : إن ابن أم مكتوم كان قريبا من المسجد ، بخلاف عتبان ، ولهذا ورد في بعض طرق حديث ابن أم مكتوم : أنه كان يسمع الإقامة . ولكن في بعض الروايات أنه أخبر أن منزله شاسع كما تقدم .
ومن الناس من أشار إلى نسخ حديث ابن أم مكتوم بحديث عتبان، فإن الأعذار التي ذكرها ابن أم مكتوم يكفي بعضها في سقوط حضور المسجد .
وقد أشار الجوزجاني إلى أن حديث ابن أم مكتوم لم يقل أحد بظاهره .
يعني : أن هذا لم يوجب حضور المسجد على من كان حاله كحال ابن أم مكتوم .
وقيل : إن النبي - صلى الله عليه وسلم - إنما أراد أنه لا يجد لابن أم مكتوم رخصة في حصول فضيلة الجماعة مع تخلفه وصلاته في بيته .
واستدل بعض من نصر ذلك - وهو : البيهقي - بما خرجه في ((سننه)) من طريق أبي شهاب الحناط ، عن العلاء بن المسيب ، عن أبيه ، عن ابن أم مكتوم ، قال : قلت : يا رسول الله ، إن لي قائدا لا يلائمني في هاتين الصلاتين ؟ قَالَ : (( أي
الصلاتين ؟)) قلت : العشاء والصبح . فقال النبي - صلى الله عليه وسلم - : ((لو يعلم القاعد عنهما ما فيهما لأتاهما ولو حبوا)) .
وحديث ابن أم مكتوم يدل على أن العمى ليس بعذر في ترك الجماعة ، إذا كان قادرا على إتيانها ، وهو مذهب أصحابنا .
ولو لم يمكنه المجيء إلا بقائد ووجد قائدا متبرعا له ، فهل يجب عليه حضور المسجد ؟ على وجهين ، ذكرهما ابن حامد من أصحابنا .
وهذا بناء على قول أحمد : إن حضور المسجد للجماعة فرض عين .
وسيأتي ذكر ذلك مستوفى في موضعه - إن شاء الله تعالى .

وقد يستدل بحديث عتبان على أن الجماعة في البيت تكفي من حضور المسجد خصوصا للأعذار .
ويحتمل أن يكون عتبان جعل موضع صلاة النبي - صلى الله عليه وسلم - من بيته مسجدا يؤذن فيه ، ويقيم ، ويصلي بجماعة أهل داره ومن قرب منه ، فتكون صلاته حينئذ في مسجد : إما مسجد جماعة ، أو مسجد بيت يجمع فيه ، وأما ابن أم مكتوم فإنه استأذن في صلاته في بيته منفردا ، فلم يأذن له ، وهذا اقرب ما جمع به بين الحديثين . والله أعلم .
لكن في ((سنن البيهقي)) من حديث كعب بن عجرة ، أن رجلا أعمى أتى رسول الله - صلى الله عليه وسلم - ، فقال : إني اسمع النداء ، ولعلي لا أجد قائدا ، أفأتخذ مسجدا في داري ؟ فقال له رسول الله - صلى الله عليه وسلم - : ((تسمع النداء؟)) قال : نعم . قال : ((فإذا سمعت النداء فاخرج)) .
وفي إسناده اختلاف ، وقد قال أبو حاتم فيه : أنه منكر .
ومع هذا ؛ فلا دلالة فيه على أنه أراد أن يصلي في بيته جماعة ، إنما فيه أنه أراد أن يجعل في داره مسجدا لصلاته في نفسه .
وفي حديث عتبان : دليل على جواز إمامة الأعمى ، وجواز الجماعة في صلاة التطوع - أحيانا - ،وجواز إمامة الزائر بإذن المزور في بيته .
وقوله : ((وحسبناه على خزيرة صنعناها له)) يدل على أن الزائر وإن كان صاحب المنزل قد استدعاه إلى بيته لحاجة له ، فإنه يستحب له أن يضيفه ، وإن حبسه لذلك في بيته بعد انقضاء حاجته لم يضر ذلك ، بشرط ألا يكون على الزائر فيه مشقة .
(( والخزيرة )) : مرقة تصنع من النخالة . وقيل : من الدقيق - أيضا - ، وقيل : أنه لا بد أن يكون معها شيء من دسم من شحم أو لحم . وخص بعضهم دسمها باللحم خاصة .
وقوله : (( فثاب في البيت رجال)) - يعني جاءوا متواترين ، بعضهم في اثر بعض .
وقوله : (( من أهل الدار )) - يعني : دار بني سالم بن عوف ، وهم قوم عتبان .
وفي قوله النبي - صلى الله عليه وسلم - : (( لا تقل ذلك )) نهى أن يرمي احد بالنفاق لقرائن تظهر عليه ، وقد كان النبي - صلى الله عليه وسلم - يجري على المنافقين أحكام المسلمين في الظاهر ، مع علمه بنفاق بعضهم ، فكيف بمسلم يرمي بذلك بمجرد قرينة؟
وفيه : أن من رمى أحدا بنفاق ، وذكر سوء عمله ، فإنه ينبغي أن ترد غيبته ، ويذكر صالح عمله ؛ ولهذا ذكر النبي - صلى الله عليه وسلم - أنه أن لا اله إلا الله وان محمد عبده و رسوله ، لا يلتفت إلى قول من قال : إنما يقولها تقية ونفاقا .
وإنما لم يأمر النبي - صلى الله عليه وسلم - بهجر مالك بن الدخشن ؛ لأنه لم يعرف عنده بما يخشى عليه من النفاق ، ولم يثبت ذلك ببينة ، وإنما رمي بذلك ، بخلاف الثلاثة الذين خلفوا ؛ فإنهم اعترفوا بما يخشى عليهم منه النفاق ؛ ولهذا عذر المعتذرين ووكلهم إلى الله ، وكان كثير منهم كاذبا .
وقد سبق القول في معنى تحريم من قال : ((لا اله إلا الله)) على النار ، في أواخر ((كتاب: العلم)) .

وقد شهد مالك بن الدخشم مع النبي - صلى الله عليه وسلم - بدرا واحدا والمشاهد كلها ، واختلفوا : هل شهد مع الأنصار بيعة العقبة ، أم لا ؟
وقد روي أن النبي - صلى الله عليه وسلم - بعثه مع عاصم بن عدي لتحريق مسجد الضرار وهدمه .
وقد روى أسد بن موسى : ثنا حماد بن سلمة ، عن عاصم بن بهدلة ، عن أبي صالح ، عن أبي هريرة ، أن رجلا من الأنصار أرسل إلى رسول الله - صلى الله عليه وسلم - في داره ، فأتاه النبي - صلى الله عليه وسلم - ، واجتمع قومه ، وتغيب رجل منهم ، فقال النبي - صلى الله عليه وسلم - : (( أين فلان ؟)) فغمزه رجل منهم ، فقال : أنه ، وانه ! فقال رسول الله - صلى الله عليه وسلم - : ((أليس قد شهد بدرا ؟)) قالوا : بلى. قال : ((فلعل الله قد اطلع إلى أهل بدر ، فقال : اعملوا ما شئتم فقد غفرت لكم)).
وخرجه الطبراني من طريق حماد - أيضا - ، حديثه : أن رجلا من الأنصار عمي ، فبعث إلى رسول الله- صلى الله عليه وسلم - : اخطط لي في داري مسجدا لأصلي فيه . فجاء
رسول الله - صلى الله عليه وسلم - وقد اجتمع إليه قومه وتغيب رجل .
وخرجه ابن ماجة أول الحديث فقط ، وخرج أبو داود آخره فقط من طريق حماد .
ولأنس عن النبي - صلى الله عليه وسلم - حديث آخر في معنى حديث عتبان . خرجه البخاري في مواضع أخر ، وقد ذكرناه في (( باب : الصلاة على الحصير )) فيما تقدم .

* * *

47- باب
التيمن في دخول المسجد وغيره
وكان ابن عمر يبدأ برجله اليمنى ، فإذا خرج بدأ برجله اليسرى .
426- حدثنا سليمان بن حرب : ثنا شعبة ، عن الأشعث بن سليم ، عن أبيه ، عن مسروق ، عن عائشة ، قالت : كان النبي - صلى الله عليه وسلم - يحب التيمن ما استطاع في شانه كله ، في طهوره ، وترجله ، وتنعله .
وقد سبق هذا الحديث في (( باب : التيمن في الوضوء والغسل )) وبسطنا القول عليه هناك ، أنه يدل على تقديم اليمنى في الأفعال الشريفة ، واليسرى فيما هو بخلاف ذلك ، فالدخول إلى المسجد من اشرف الأعمال ، فينبغي تقديم الرجل اليمنى فيه كتقديمها في الانتعال ، والخروج منه بالعكس ، فينبغي تأخير اليمنى فيه ، كتأخيرها في خلع النعلين.
وأما ما ذكره عن ابن عمر تعليقا .
وروى شداد أبو طلحة الراسبي ، عن معاوية بن قرة ، عن أنس بن مالك ، أنه كان يقول : من السنة إذا دخلت المسجد أن تبدأ برجلك اليمنى ، وإذا خرجت أن تبدأ برجلك اليسرى .
خرجه الحاكم .
وقال : صحيح على شرط مسلم .
وخرجه البيهقي .
وقال : تفرد أبو طلحة ، وليس بالقوي .
وسئل الدارقطني عنه ، فقال : يعتبر به .
وخرجه له مسلم .
وروي عن أنس من وجه أخر أضعف من هذا،من فعله ، ولم يقل فيه : (( من السنة )) .

* * *

48- باب
هل تنبش قبور مشركي الجاهلية ، ويتخذ مكانها مساجد
لقول النبي - صلى الله عليه وسلم - : (( لعن الله اليهود ؛ اتخذوا قبور أنبيائهم مساجد))
وما يكره من الصلاة في القبور
ورأى عمر أنس بن مالك يصلي عند قبر ، فقال : القبر القبر ، ولم يأمره بالإعاده .
مقصود البخاري بهذا الباب : كراهة الصلاة بين القبور واليها ، واستدل لذلك بان اتخاذ القبور مساجد ليس هو من شريعة الإسلام ، بل من عمل اليهود ، وقد لعنهم النبي - صلى الله عليه وسلم - على ذلك .
وقد خرج البخاري هذا الحديث فيما تقدم ، وسيأتي قريبا - أن شاء الله تعالى .
وقد دل القران على مثل ما دل عليه هذا الحديث ، وهو قول الله عز وجل في قصة أصحاب الكهف : { قَالَ الَّذِينَ غَلَبُوا عَلَى أَمْرِهِمْ لَنَتَّخِذَنَّ عَلَيْهِمْ مَسْجِداً }
[ الكهف : 12] ، فجعل اتخاذ القبور على المساجد من فعل أهل الغلبة على الأمور ، وذلك يشعر بان مستند القهر والغلبة واتباع الهوى ، وانه ليس من فعل أهل العلم والفضل المتبعين لما انزل الله على رسله من الهدى .
وإذا كرهت الصلاة إلى القبور وبينها ، فإن كانت القبور محترمة اجتنبت الصلاة فيها ، وأن كانت غير محترمة كقبور مشركي الجاهلية ونحوهم ممن لا عهد له ولا ذمة مع المسلمين فإنه يجوز نبشها ونقل ما يوجد فيها من عظامهم ، والصلاة في موضعها ؛ فإنها لم تبق مقبرة ولا بقي فيها قبور ، وقد نص الإمام أحمد على ذلك في رواية المروذي .
وأما ما ذكره عن عمر- رضي الله عنه - ، فمن رواية سفيان ، عن حميد ، عن أنس ، قال : رأني عمر وأنا اصلي إلى قبر ، فجعل يشير إلي : القبر القبر .
ورواه إسماعيل بن جعفر عن حميد ، عن أنس ، حدثه أنه قام يصلي إلى قبر لا يشعر به ، فناداه عمر : القبر القبر. قال : فظننت أنه يقول : القمر ، فرفعت راسي ، فقال رجل : أنه يقول : القبر ، فتنحيت .
وروي عن أنس ، عن عمر من وجوه أخر .
وروى همام : ثنا قتادة ، أن أنسا مر على مقبرة وهم يبنون مسجدا ، فقال أنس : كان يكره أن يبنى مسجد في وسط القبور.
وقال أشعث : عن ابن سيرين : كانوا يكرهون الصلاة بين ظهراني القبور .
خرج ذلك كله أبو بكر الأثرم .
وقال : سمعت أبا عبد الله - يعني : أحمد - يسال عن الصلاة في المقبرة ؟ فكره الصلاة في المقبرة . فقيل له : المسجد يكون بين القبور ، أيصلي فيه ؟ فكره ذَلِكَ . قيل لَهُ : أنه مسجد وبينه وبين القبور حاجز ؟ فكره أن يصلي فيه الفرض ، ورخص أن يصلي فيه على الجنائز . وذكر حديث أبي مرثد الغنوي ، عن النبي - صلى الله عليه وسلم - ، قال : (( لا تصلوا إلى القبور )) ، وقال : إسناد جيد .
وحديث أبي مرثد هذا : خرجه مسلم ، ولفظه : أن النبي - صلى الله عليه وسلم - قال : (( لا تجلسوا على القبور ، ولا تصلوا إليها )) .
وروي عن عمرو بن يحيى المازني ، عن أبيه عن أبي سعيد ، عن النبي - صلى الله عليه وسلم - ، قال :
(( جعلت لي الأرض مسجدا وطهورا ، إلا المقبرة والحمام )) .

خرجه الإمام أحمد وأبو داود وابن ماجه والترمذي وابن حبان والحاكم
وصححه .
وقد اختلف في إرساله ووصله بذكر (( أبي سعيد )) فيه ، ورجع كثير من الحفاظ إرساله : عن عمرو بن يحيى ، عن أبيه ، ومنهم : الترمذي والدارقطني .
وفي هذا الباب أحاديث أخر ، قد استوفيناها في (( في كتاب شرح الترمذي )) .
وأما ما ذكره البخاري : أن عمر لم يأمر أنسا بالإعادة .
فقد اختلف في الصلاة في المقبرة : هل تجب إعادتها ، أم لا ؟
وأكثر العلماء على أنه لا تجب الإعادة بذلك ، وهو قول مالك ، والشافعي ، واحمد في رواية عنه .
والمشهور عن أحمد الذي عليه عامة أصحابه : أن عليه الإعادة ؛ لارتكاب النهي في الصلاة فيها .
وهو قول أهل الظاهر - أو بعضهم - ، وجعلوا النهي هاهنا لمعنى يختص بالصلاة من جهة مكانها ، فهو كالنهي عن الصلاة المختص بها لزمانها كالصلاة في أوقات النهي ، وكالصيام المنهي عنه لأجل زمنه المختص به كصيام العيدين .
حتى أن من أصحابنا من قال : متى قلنا : النهي عن الصلاة في المقبرة والأعطان ونحوها للتحريم ، فلا ينبغي أن يكون في بطلان الصلاة فيها خلاف عن أحمد ، وإنما الخلاف عنه في عدم البطلان مبني على القول بأنه مكروه كراهة تنزيه .
وأكثر العلماء على أن الكراهة في ذلك كراهة تنزيه ، ومنهم من رخص فيه .
قال ابن المنذر : اختلفوا في الصلاة في المقبرة ، فروينا عن علي وابن عباس
وعبد الله بن عمرو وعطاء والنخعي أنهم كرهوا الصلاة فيها . واختلف عن مالك فيه ، فحكى ابن القاسم عنه أنه قال : لا باس به ، وحكى أبو مصعب عنه أنه قال : لا أحب ذلك .
قال ابن المنذر : ونحن نكره من ذلك ما كرهه أهل العلم استدلالا بالثابت عن النبي - صلى الله عليه وسلم - ، أنه قال : ((اجعلوا في بيوتكم من صلاتكم ، ولا تتخذوها قبورا)) ، ففي هذا دليل على أن المقبرة ليست بموضع للصلاة .
قلت : قد استدل البخاري بذلك - أيضا - وعقد له بابا مفردا ، وسيأتي في موضعه - إن شاء الله تعالى .
قال ابن المنذر : وقد قال نافع مولى ابن عمر: صليتا على عائشة وأم سلمه وسط البقيع ، والإمام يومئذ أبو هريرة ، وحضر ذلك ابن عمر .
قلت : صلاة الجنازة مستثناة من النهي عند الإمام أحمد وغيره ، وقد سبق قول أحمد في ذلك . وقال أيضاً -: لا يصلي في مسجد بين المقابر إلا الجنائز ؛ لأن الجنائز هذه سنتها .
يشير إلى فعل الصحابة - رضي الله عنهم - .
قال ابن المنذر : وروينا أن واثلة بن الأسقع كان يصلي في المقبرة ،غير أنه لا يستتر بقبر .
قلت : لأنه هو روى عن أبي مرثد حديث النهي عن الصلاة إلى القبور، فكان يخص النهي بحاله استقبال القبر خاصة .
قال ابن المنذر : وصلى الحسن البصري قي المقابر .
قلت : لعله صلى على جنازة ، فإنه روي عنه أنه أمر بهدم المساجد المبنية في المقابر .
قال: وكره عمر بن الخطاب وأنس بن مالك الصلاة إلى المقابر . انتهى ما ذكره.
واختلف القائلون بالكراهة في علة النهي :

فقال الشافعي : علة ذلك النجاسة ، فإن تراب المقابر يختلط بصديد الموتى ولحومهم ، فإن كانت طاهرة صحت الصلاة فيها مع الكراهة .
وقسم أصحابه المقبرة إلى ثلاثة أقسام : ما تكرر نبشها ، فلا تصح الصلاة فيها ، لاختلاط ترابها بالصديد . وجديدة لم تنبش ،فيصح الصلاة فيها مع الكراهة ؛ لأنها مدفن للنجاسة .
وما شك في نبشها ، ففي صحة الصلاة فيها قولان .
وأختلف أصحابنا في علة النهي [ عن الصلاة ] ، فمنهم من قال : هو مظنة النجاسة ، ومنهم من قال : هو تعبد لا يعقل .
وقالو مع هذا : لا فرق بين أن تكون قديمة أو حديثة ، نبشت أو لم تنبش ، إذا تناولها اسم مقبرة .
قالوا: فإن كان في بقعة قبر أو قبران فلا بأس بالصلاة فيها وما لم يصل إلى القبر.
وأنكر آخرون التعليل بالنجاسة ، بناء على طهارة تراب المقابر بالاستحالة ، وعللوا : بان الصلاة في المقبرة والى القبور ، إنما نهى عنه سدا لذريعة الشرك ، فإن اصل الشرك وعبادة الأوثان كانت من تعظيم القبور ، وقد ذكر البخاري في (( صحيحه )) في (( تفسير سورة نوح )) عن ابن عباس معنى ذلك ، وسنذكره فيما بعد - أن شاء الله .
وفي (( صحيح مسلم )) عن جندب ، سمع النبي - صلى الله عليه وسلم - قبل أن يموت بخمس يقول : (( أن من كان قبلكم يتخذون قبور أنبيائهم وصالحيهم مساجد ، ألا فلا تتخذوا القبور مساجد فإني أنهاكم عن ذلك )) .
وهذا يعم كل القبور .
وخرج الإمام أحمد وابن حبان في (( صحيحه )) من حديث ابن مسعود ، عن النبي - صلى الله عليه وسلم - : ((أن من شرار الناس من تدركهم الساعة وهم أحياء ، ومن يتخذ القبور مساجد )) .
وخرج الإمام أحمد وأبو داود والنسائي من حديث أبي صالح ، عن ابن عباس ، عن النبي - صلى الله عليه وسلم -: ((لعن الله زائرات القبور ، والمتخذين عليها المساجد والسرج )) .
وقال الترمذي : حسن - وفي بعض النسخ : صحيح .
وخرج ابن حبان فِي (( صحيحه)) والحاكم وصححه .
واختلف في أبي صالح هذا ، من هو ؟
فقيل : إنه السمان - : قاله الطبراني ، وفيه بعد . وقيل : إنه ميزان البصري ، وهو ثقة ؛ قاله ابن حبان. وقيل : إنه باذان مولى أم هاني - : قاله الإمام أحمد والجمهور .
وقد اختلف في أمره :
فوثقه العجلي . وقاله ابن معين : ليس به باس . وقال أبو حاتم : يكتب حديثه ولا يحتاج به . وقال النسائي : ليس بثقة . وضعفه الإمام أحمد وقال : لم يصح عندي حديثه هذا .
وقال مسلم في (( كتاب التفصيل )) : هذا الحديث ليس بثابت ، وأبو صالح باذام قد اتقى الناس حديثه ، ولا يثبت له سماع من ابن عباس .
وروي عن زيد بن ثابت ، أنه نهى أن يبنى عند قبر أبيه مسجد .
خرجه حرب الكرماني .
وقال أبو بكر الأثرم في كتاب (( الناسخ والمنسوخ )) : إنما كرهت الصلاة في المقبرة للتشبه بأهل الكتاب ؛ لأنهم يتخذون قبور أنبيائهم وصالحيهم مساجد .

ووجدنا في كتاب مصنف على مذهب سفيان الثوري : وإذا صلى الرجل وبين يديه ميت تنحى عنه . إنما كره الصلاة إلى القبور من اجل الميت ، فإن صلى إليها فلا باس .
وفيه - أيضا- : قال سفيان : ويكره أن يصلي الرجل إلى القبور أو ما بين
القبور . ثم قال : ومن صلى إلى القبور فلا إعادة عليه .
وفيه : قال : ولا تعجبني الصلاة على الجنازة في المقبرة .
وهذا قول الشافعي وإسحاق ورواية عن أحمد ؛ لعموم النهي عن الصلاة في المقبرة .
واستدل من رخص في صلاة الجنازة في المقبرة : بان الصلاة على القبر جائزة بالسنة الصحيحة ، فعلم أن الصلاة على الميت في القبور غير منهي عنها .
خرج البخاري في هذا الباب حديثين :
الحديث الأول :
قال :
427- ثنا محمد بن المثنى : ثنا يحيى ، عن هشام : اخبرني أبي ، عن عائشة ، أن أم حبيبة وأم سلمة ذكرتا كنيسة رأينها بالحبشة فيها تصاوير ، فذكرتا ذلك للنبي - صلى الله عليه وسلم - فقال : (( إن أولئك إذا كان فيهم الرجل الصالح فمات بنوا على قبره مسجدا ، وصوروا فيه تلك الصور ، وأولئك شرار الخلق عند الله يوم القيامة )) .
هذا الحديث يدل على تحريم بناء المساجد على قبور الصالحين ، وتصوير صورهم فيها كما يفعله النصارى ، ولا ريب أن كل واحد منهما محرم على انفراد ، فتصوير صور الآدميين محرم ، وبناء القبور على المساجد بانفراده محرم كما دلت عليه النصوص أخر يأتي ذكر بعضها .
وقد خرج البخاري في ((تفسير سورة نوح )) من ((كتابه)) هذا من حديث ابن جريج ، فقال : عطاء ، عن ابن عباس : صارت الأوثان التي كانت في قوم نوح في العرب تعبد ، أما ود كانت لكلب بدومة الجندل ، وأما سواع كانت لهذيل ، وأما يغوث فكانت لمراد ، ثم لبني غطيف بالجرف عند سبإ وأما يعوق فكانت لهمدان ، وأما نسر فكانت لحمير لآل ذي الكلاع - : أسماء رجال صالحين من قوم نوح ، فلما هلكوا أوحى الشيطان إلى قومهم أن انصبوا إلى مجالسهم التي كانوا يجلسون أنصابا، وسموها بأسمائهم ، ففعلوا فلم تعبد، حتى إذا هلك أولئك ونسخ العلم عبدت.
وقد ذكر الإسماعيلي : أن عطاء هذا هو الخرساني ، والخرساني لم يسمع من ابن عباس . والله أعلم .
فإن اجتمع بناء المسجد على القبور ونحوها من آثار الصالحين مع تصوير صورهم فلا شك في تحريمه ، سواء كانت صورا مجسدة كالأصنام أو على حائط ونحوه ، كما يفعله النصارى في كنائسهم ، والتصاوير التي في الكنيسة التي ذكرتها أم حبيبة وأم سلمة أنهما رأتاها بالحبشة كانت على الحيطان ونحوها ، ولم يكن لها ظل ، وكانت أم سلمة وأم حبيبة قد هاجرتا إلى الحبشة .
فتصوير الصور على مثل صور الأنبياء والصالحين ؛ للتبرك بها والاستشفاع بها محرم في دين الإسلام ، وهو من جنس عبادة الأوثان ، وهو الذي أخبر النبي - صلى الله عليه وسلم - أن أهله شرار الخلق عند الله يوم القيامة .

وتصوير الصور للتآنس برؤيتها أو للتنزه بذلك والتلهي محرم ، وهو من الكبائر وفاعله من اشد الناس عذابا يوم القيامة ، فإنه ظالم ممثل بأفعال الله التي لا يقدر على فعلها غيره ، والله تعالى { لَيْسَ كَمِثْلِهِ شَيْءٌ } [الشورى:11] لا في ذاته ولا في صفاته ولا في أفعاله سبحانه وتعالى .

الحديث الثاني :
428- حدثنا مسدد : ثنا عبد الوارث ، عن أبي التياح ، عن أنس ، قال : قدم النبي - صلى الله عليه وسلم - المدينة ، فنزل أعلى المدينة في حي يقال لهم : بنو عمرو بن عوف ، فأقام النبي - صلى الله عليه وسلم - أربع عشرة ليلة ، ثم أرسل إلى بني النجار فجاءوا متقلدين السيوف ، فكأني أنظر إلى النبي - صلى الله عليه وسلم - على راحلته ، وأبو بكر ردفه ، وملأ بني النجار حوله ، حتى ألقى بفناء أبي أيوب ، وكان يحب أن يصلي حيث أدركته الصلاة ، ويصلي في مرابض الغنم ، وإنه أمر ببناء المسجد ، فأرسل إلى ملإ بني النجار ، فقال : ((يا بني النجار ، ثامنوني بحائطكم هذا)) . قالوا : لا والله ، لا نطلب ثمنه إلا إلى الله- عز وجل - . قال أنس : فكان فيه ما أقول لكم : قبور المشركين ، وفيه خرب ، وفيه نخل ، فأمر النبي - صلى الله عليه وسلم - بقبور المشركين فنبشت ، ثم بالخرب فسويت ، ثم بنخل فقطع ، فصفوا النخل قبلة المسجد ، وجعلوا عضادتيه بالحجارة ، وجعلوا ينقلون الصخر وهم يرتجزون ، والنبي - صلى الله عليه وسلم - معهم وهو يقول :
فاغفر للأنصار والمهاجره
... ... اللهم لا خير إلا خير الآخرة

أعلى المدينة : هو العوالي والعالية ، وهو قباء وما حوله ، وكانت قباء مسكن بني عمرو بن عوف.
وقيل : إن كل ما كان من جهة نجد من المدينة ، من قراها وعمائرها إلى تهامة يسمى العالية ، وما كان دون ذلك يسمى السافلة.
وبنو النجار كانوا أخوال النبي - صلى الله عليه وسلم - . وقد ذكرنا سبب ذلك في ((كتاب : الإيمان)) في ((باب : الصلاة من الإيمان)) .
وكان مقصود النبي - صلى الله عليه وسلم - أن ينتقل من العوالي إلى وسط المدينة ، وان يتخذ بها مسكنا يسكنه .
وفي إردافه لأبي بكر في ذلك اليوم دليل على شرف أبي بكر واختصاصه به دون سائر أصحابه .
وقوله : ((وملأ بني النجار حوله)) - يريد : رجالهم وشجعانهم وأشرافهم .
وقوله : ((حتى ألقى بفناء أبي أيوب)) - أي : بفناء داره ، و((ألقى)) بالقاف ، ومعناه : أنه نزل به ، فإن السائر إذا نزل بمكان ألقى فيه رحله وما معه .
وقد ذكر شرحبيل بن سعد وأهل السير : أن النبي - صلى الله عليه وسلم - كان كلما مر بدار من دور الأنصار كبني سالم وبني حارث بن الخزرج وبني عدي أخذوا بخطام راحلته ، وعرضوا عليه النزول بحيهم ، وهو يقول : ((خلوا سبيلها ؛ فإنها مأمورة)) ، حتى بركت بفناء دار أبي أيوب ، عند مسجده الذي بناه .

وقول أنس : ((وكان يحب أن يصلي حيث أدركته الصلاة ويصلي في مرابض الغنم)) ، موافق لقوله - صلى الله عليه وسلم - : ((جعلت لي الأرض مسجدا وطهورا ، فأيما رجل أدركته الصلاة فعنده مسجده وطهوره)) . ولقوله لما سئل : أي مسجد وضع في الأرض أول ؟ قال : ((المسجد الحرام)) . قيل له : ثم أي ؟ قال : ((ثم مسجد بيت المقدس)) . قيل : كم بينهما ؟ قال : ((أربعون سنة)) . ثم قال : ((الأرض لك مسجد ، فأينما أدركتك الصلاة فصل ؛ فإنه لك مسجد)) .
وقوله : فأرسل إلى بني النجار ، فقال : ((ثامنوني بحائطكم)) - يعني : بيعوني إياه بثمنه .
قال الخطابي : وفيه أن صاحب السلعة أحق بالسوم .
فإنه طلب منهم أن يذكروا له الثمن ، ولم يقطع ثمنا من عنده .
والحائط : ما فيه شجر وعليه بنيان .
وقوله : ((قالوا : والله ، لا نطلب ثمنه إلا إلى الله)) يدل على أنهم لم يأخذوا له ثمنا ، وقد ذكر الزهري وغيره خلاف ذلك .
قال ابن سعد : أبنا الواقدي : حدثني معمر ، عن الزهري ، قال : بركت ناقة رسول الله - صلى الله عليه وسلم - عند موضع مسجد رسول الله - صلى الله عليه وسلم - ، وهو يومئذ يصلي فيه رجال من المسلمين ، وكان مربدا لسهل وسهيل : غلامين يتيمين من الأنصار ، وكانا في حجر أبي أمامة أسعد بن زرارة ، فدعا رسول الله - صلى الله عليه وسلم - بالغلامين ، فساومهما بالمربد ؛ ليتخذه مسجدا . فقالا : بل نهبه لك يا رسول الله . فأبى رسول الله - صلى الله عليه وسلم - حتى ابتاعه منهما .
قال الواقدي : وقال غير معمر ، عن الزهري : فابتاعه بعشرة دنانير . وقال معمر ، عن الزهري : وأمر أبا بكر أن يعطيهما ذلك.
وهذا إن صح يدل على أن الغلامين كانا قد بلغا الحلم .
وحديث أنس اصح من رواية يرويها الواقدي عن معمر وغيره ، عن الزهري مرسلة ، فإن مراسيل الزهري لو صحت عنه من اضعف المراسيل ، فكيف إذا تفرد بها الواقدي ؟
وقد روي عن الحسن ، أنهما وهباه للنبي - صلى الله عليه وسلم - فقبله :
قال المفضل الجندي في ((فضائل المدينة)) له : ثنا محمد بن يحيى : ثنا سفيان ، عن أبي موسى ، عن الحسن ، قال : كان مسجد رسول الله - صلى الله عليه وسلم - مربدا لغلامين من الأنصار ، يقال لهما : سهل وسهيل ، فلما رآه النبي - صلى الله عليه وسلم - أعجبه ، فكلم فيه عمهما - وكانا في حجره - أن يبتاعه منهما ، فأخبرهما عمهما أن رسول الله - صلى الله عليه وسلم - أراده ، فقالا : نحن نعطيه إياه . فأعطياه رسول الله - صلى الله عليه وسلم - ، فبناه .
قال الحسن : فأدركت فيه أصول النخل غلابا - يعني : غلاظا - ، وكان
رسول الله - صلى الله عليه وسلم - يخطب يوم الجمعة إلى جذع منها ، ويسند إليه ظهره ، ويصلي إليه .

ثم قال الواقدي - في روايته عن معمر ، عن الزهري - : كان - يعني : ذلك المربد - جدارا مجدرا ، ليس عليه سقف ، وقبلته إلى بيت المقدس ، كان أسعد بن زرارة بناه ، فكان يصلي بأصحابه فيه ، ويجمع فيه بهم الجمعة قبل مقدم رسول الله - صلى الله عليه وسلم - ، فأمر رسول الله - صلى الله عليه وسلم - بالنخل الذي في الحديقة ، وبالغرقد الذي فيه أن يقطع ، وأمر باللبن فضرب ، وكان في المربد قبور جاهلية ، فأمر بها رسول الله - صلى الله عليه وسلم - فنبشت ، وأمر بالعظام أن تغيب ، وكان في المربد ماء مستنجل فسيروه حتى ذهب ، وأسسوا المسجد ، فجعلوا طوله مما يلي القبلة إلى مؤخره مائة ذراع ، وفي هذين الجانبين مثل ذلك ، فهو مربع - ويقال : كان اقل من المائة - ، وجعلوا الأساس قريبا من ثلاث أذرع على الأرض بالحجارة ، ثم بنوه باللبن ، وبناه رسول الله - صلى الله عليه وسلم - وأصحابه ، وجعل ينقل معهم الحجارة بنفسه ، وهو يقول :
فاغفر للأنصار والمهاجره
... ... اللهم لا عيش إلا عيش الآخرة

وجعل يقول :
هذا أبر - ربنا - ، وأطهر
... ... هذا الحمال لا حمال خيبر

وجعل قبلته إلى بيت المقدس ، وجعل له ثلاثة أبواب : بابا في مؤخره ، وبابا يقال له : باب الرحمة ، وهو باب الذي يدعى باب عاتكة ، والباب الثالث الذي يدخل منه رسول الله - صلى الله عليه وسلم - ، وهو الباب الذي يلي آل عثمان ، وجعل طول الجدار بسطة وعمدة الجذوع ، وسقفه جريدا ، فقيل له : ألا نسقفه ؟ فقال : ((عريش كعريش موسى ، خشيبات وثمام ، الشأن أعجل من ذلك)) .
وبنى بيوتا إلى جنبه باللبن ، وسقفها بجذوع النخل والجريد ، فلما فرغ من البناء بنى بعائشة في البيت الذي بابه شارع إلى المسجد ، وجعل سودة بنت زمعة في البيت الآخر الذي يليه إلى الباب الذي يلي آل عثمان . انتهى .
وذكر ابن سعد أن النبي - صلى الله عليه وسلم - أقام في منزل أبي أيوب سبعة أشهر.
وهذا يدل على أن بعض حجره تم بناؤه بعد ذلك ، وانتقل إليها .
وروى ابن سعد - أيضا - عن الواقدي : ثنا عبد الرحمن بن أبي الرجال ، قال : مات أسعد بن زرارة في شوال ، على رأس تسعة أشهر من الهجرة ، ومسجد رسول الله - صلى الله عليه وسلم - يؤمئذ يبنى .
وهذا يدل على أن بناء المسجد لم يتم إلا بعد تسعة أشهر من الهجرة .
وأما قول أنس : ((فكان فيه ما أقول لكم : قبور المشركين ، وفيه خرب ، وفيه نخل)) .
لفظه : ((خرب)) رويت بالخاء المعجمة والباء الموحدة . ورويت : ((حرث)) بالحاء والثاء المثلثة .
قال الإسماعيلي : من قال : ((حرث)) . فهو محتمل ؛ لأن ما حرث ولم يزرع أو زرع فرفع زرعه ، كانت الأخاديد والشقوق باقية في الأرض .
يشير إلى أن ذلك يناسب قوله : ((فأمر بالحرث فسويت)) .
قال : ومن قال : ((خرب)) فهو صحيح ؛ فهو جمع خربة أو خربة - بضم الخاء - وهو العيب ، كالجحر والشق ونحوه .
قال : وأما ((الخرب)) فهو كقولك : مكان خرب - يعني : أنه يكون وصفا لمذكر .

قال : والحديث خارج على تأنيث هذا الحرف ، فكأنه بالجمع أشبه .
وقال الخطابي : روي ((خرب)) - يعني : بكسر الخاء وبفتح الراء - قال الليث : هي لغة تميم خرب ، والواحد خربة.
قال : وسائر الناس يقولون : ((خرب)) - يعني : بفتح الخاء وكسر الراء - ، جمع خربة ، كما قيل : كلم جمع كلمة . ولعل الصواب ((الخرب)) مضمومة الخاء جمع خربة وهي الخروق التي في الأرض ، إلا أنهم يقولونها في كل ثقبة مستديرة .
قال : ولعل الرواية : ((الجرف)) جمع الجرفة ، وهي جمع الجرف ، كما قيل : خرج وخرجه ، وترس وترسه .
قال : وأبين منها - إن ساعدت الرواية - : ((حدب)) جمع حدبة ، لقوله : ((فسويت))، وإنما يسوى المكان المحدودب ، أو ما فيه خروق ، فأما الخرب فتبنى وتعمر. انتهى ما ذكره .
وفيه تكلف شديد ، وتلاعب بهذه اللفظة بحسب ما يدخلها من الاحتمالات المستبعدة . والرواية التي رواها الحفاظ : ((خرب)) ، فإن كان مفردا ، فإنما أنث
تسويته ؛ لأن التأنيث يعود إلى أماكنه ، والظاهر أنها كانت متعددة ، وإن كان
((خرب)) ؛ - بالجمع - فتأنيثها واضح .
ومعنى تسوية الخرب : أن البناء الخراب المستهدم يصير في موضعه أماكن مرتفعة عن الأرض فتحتاج إلى أن تحفر وتسوى بالأرض ، وهذا أمر واضح ظاهر ، لا يحتاج إلى تكلف ولا تعسف.
وأما ((النخل)) فقد اخبر أنس أنه قطع ، وصف قبلة للمسجد ، وأما ((قبور المشركين)) فنبشت ، وذكر أنهم بدءوا بنبش القبور، ثم بتسوية الخرب ، ثم بقطع النخل .
والمقصود من تخريج الحديث في هذا الباب : أن موضع المسجد كان فيه قبور للمشركين ، فنبشت قبورهم ، وأخرجت عظامهم منها ، وهذا يدل على أن المقبرة إذا نبشت وأخرج ما فيها من عظام الموتى لم تبق مقبرة ، وجازت الصلاة فيها .
ويدل على كراهة الصلاة في المقبرة ولو كانت قبور المشركين ؛ لما فيه من سد الذريعة إلى اتخاذ القبور مساجد ، فإنه إذا تطاول العهد ، ولم تعرف الحال ، خشي من ذلك الفتنة.
وقد يقال مع ذلك : إن في نبش عظام المشركين للصلاة في أماكنها تباعدا في الصلاة عن مواضع العذاب والغضب ، وهي مما يكره الصلاة فيها ، كما سيأتي ذكره - إن شاء الله تعالى .
وفي الحديث : دليل على طهارة الأرض بالاستحالة ؛ فإن النبي - صلى الله عليه وسلم - لم يأمر عند نبش الأرض بإزالة تراب القبور ولا تطهيرها ، ولو فعل ذلك لما أهمل نقله ؛ للحاجة إليه .
ويدل عليه - أيضا - : أن الصحابة كانوا يخوضون الطين في الطرقات ولا يغسلون أرجلهم - كما تقدم عنهم- والنجاسات مشاهدة في الطرقات ، فلو لم تطهر بالاستحالة لما سومح في ذلك .
وهذا قول طائفة من العلماء من السلف ، كأبي قلابة وغيره ، ورجحه بعض أصحابنا ، وهو رواية عن أبي حنيفة ، والمشهور عنه : أن الأرض النجسة إذا جفت فإنه يصلى عليها ، ولا يتيمم بها. ومذهب مالك والشافعي واحمد وغيرهم : أنها نجسة بكل حال.

وفي الحديث : دليل على أن قبور المشركين لا حرمة لها ، وأنه يجوز نبش عظامهم ، ونقلهم من الأرض للانتفاع بالأرض إذا احتيج إلى ذلك .
واختلفوا في نبش قبورهم لطلب ما يدفن معهم من مال ، فرخص فيه كثير من العلماء . حكاه ابن عبد البر عن أبي حنيفة والشافعي . قال وكرهه مالك ولم يحرمه ، وكان الناس يفعلون ذلك في أول الإسلام كثيرا .
وقد روي عن النبي - صلى الله عليه وسلم - أنه أمر بقبر أبي رغال ، فأخبرهم أن معه غصنا من
ذهب ، فنبشوه واستخرجوه منه .
ومن العلماء من كره ذلك ، منهم الأوزاعي ، وعلل بأنه يكره الدخول إلى مساكنهم ؛ خشية نزول العذاب ، فكيف بقبورهم ؟
وكره بعض السلف نبش القبور العادية المجهولة ؛ خشية أن يصادف قبر نبي أو صالح ، وخصوصا بأرض الشام كالأردن .
ونص أحمد على أنه إذا غلب المسلمون على ارض الحرب فلا تنبش قبورهم .
وهذا محمول على ما إذا كان النبش عبثا لغير مصلحة ، أو أن يخشى منه أن يفعل الكفار مثل ذلك بالمسلمين إذا غلبوا على أرضهم .
وفي الحديث : دليل على أن بيع الأرض التي في بعضها قبور صحيح ، فإن النبي - صلى الله عليه وسلم - طلب شراء هذا المربد .
وهذه المسألة على قسمين :
أحدهما : أن يكون المقبور في الأرض يجوز نبشه ونقله ، كأهل الحرب ، ومن دفن في مكان مغصوب ، فهذا لا شك في صحة البيع للأرض كلها، وينقل المدفون فيها ، كما أمر النبي - صلى الله عليه وسلم - بنقل عظام المشركين من المربد .
والثاني : أن يكون المقبور محترما لا يجوز نبشه ، فلا يصح بيع موضع القبور خاصة .
وهل يصح في الباقي ؟ يخرج على الخلاف المشهور في تفريق الصفقة .
ولو اشترى أرضا ، فوجد في بعضها عظام موتى ، ولم يعلم : هل هي مقبرة أم لا ؟ فقال ابن عقيل من أصحابنا وبعض الشافعية في زمنه : لا يصح البيع في محل الدفن ؛ لأن تلك البقعة إما أن تكون مسبلة ، وإما أن تكون ملكا للميت قد وصى بدفنه فيها ، فيكون أحق بها ، ولا ينقل إلى الورثة .
وهذا الذي قالوه هو الأغلب ، وإلا فيحتمل أن يكون الدفن في أرض مغصوبة أو مغارة للدفن ، إلا أن هذا قليل أو نادر ، فلا يعول عليه . والله أعلم .
والمنصوص عن أحمد : أنه إذا دفن في بيت من داره فلا بأس ببيعه ، ما لم يجعل مقبرة مسبلة .
وفي الحديث : دليل على جواز قطع النخل لمصلحة في قطعه ، وقد نص على جوازه أحمد : إذا كان في داره نخلة ضيقت عليه ، فلا بأس أن يقطعها .
وكره جماعة قطع الشجر الذي يثمر ، منهم : الحسن والأوزاعي وإسحاق ، وكره أحمد قطع السدر خاصة لحديث مرسل ورد فيه ، وقال : قل إنسان فعله إلا رأى ما يكره في الدنيا .
ورخص في قطعه آخرون . والله أعلم .

* * *

49- باب
الصلاة في مرابض الغنم
429- حدثنا سليمان بن حرب : ثنا شعبة ، عن أبي التياح ، عن أنس ، قال : كان النبي - صلى الله عليه وسلم - يصلي في مرابض الغنم .
ثم سمعته بعد يقول : كان يصلي في مرابض الغنم ، قبل أن يبني المسجد .
هذا مختصر من الحديث الذي قبله ، وإنما ترك الصلاة في مرابض الغنم بعد بناء المسجد ؛ لاستغنائه عنها بالمسجد لا لنسخ الصلاة فيها ، فإنه روي عنه أنه أذن في ذلك .
ففي ((صحيح مسلم)) عن جابر بن سمرة ، أن رجلا قال للنبي - صلى الله عليه وسلم - أصلي في مرابض الغنم؟ قال : ((نعم)) قال : أصلي في مبارك الإبل؟ قال : ((لا)) .
وفيه أحاديث أخر ، يأتي بعضها - إن شاء الله تعالى .
وقد روي الرخصة في ذلك عن ابن عمر ، وأبي ذر ، وأبي هريرة ، وجابر ابن سمرة ، وابن الزبير وغيرهم ، وهو قول العلماء بعدهم .
قال ابن المنذر : أجمع كل من نحفظ عنه من أهل العلم على إباحة الصلاة في مرابض الغنم ، إلا الشافعي ، فإنه قال : لا أكره الصلاة في مراح الغنم ، إذا كان سليما من أبوالها وأبعارها .
* * *

50- باب
الصلاة في مواضع الإبل
430- حدثنا صدقة بن الفضل : ثنا سليمان بن حيان : ثنا عبيد الله ، عن
نافع ، قال : رايت ابن عمر يصلي إلى بعيره ، فقال : رايت النبي - صلى الله عليه وسلم - يفعله .
سليمان بن حيان ، هو : أبو خالد الأحمر .
وقد خرج الشيخان هذا الحديث في (( صحيحيهما )) من طريقة ، ومن طريق المعتمر بن سليمان - أيضا - ، عن عبيد الله بن عمر .
ورواه - أيضا- شريك ، عن عبيد الله كذلك .
وخالفهم ابن نمير ومحمد بن عبيد ، فروياه عن عبيد الله ، عن نافع ، أن ابن عمر كان يفعل ذلك - ولم يرفعاه .
وزعم الدارقطني : أنه صحيح .
وتصرف الشيخين يشهد بخلاف ذلك ، وان الصحيح رفعه ؛ لان من رفعه فقد زاد ، وهم جماعة ثقات .
والحديث نص في جواز الصلاة إلى البعير .
قال ابن المنذر : فعل ذلك ابن عمر وانس ، وبه قال مالك والاوزاعي .
وقال أبو طالب : سالت أحمد : يصلي الرجل إلى بعيره ؟ قال : نعم ؛ النبي - صلى الله عليه وسلم - فعل ، وابن عمر .
وكلام أحمد هذا يدل على صحة رفع الحديث عنده ، كما هي طريقة البخاري ومسلم .
وممن روى عنه الاستتار ببعيره في الصلاة : سويد بن غفلة ، والأسود بن يزيد ، وعطاء ، والقاسم ، وسالم .
وقال الحسن : لا بأس به .
قال ابن عبد البر : لا أعلم فيه خلافا .
ونقل البويطي ، عن الشافعي : أنه لا يصلي إلى دابة .
قال بعض أصحابه المتأخرين : لعل الشافعي لم يبلغه الحديث ، وقد وصانا باتباع الحديث إذا صح ، وقد صح هذا الحديث ، ولا معارض له .
وتبويب البخاري : يدل على أن هذا الحديث يؤخذ منه يجوز الصلاة في مواضع الإبل وأعطانها ، وقد سبقه إلى ذلك بعض من تقدم .
وقد كتب الليث بن سعد إلى عبد الله بن نافع مولى ابن عمر يسأله عن مسائل ، منها : الصلاة في أعطان الإبل ، فكتب له كان رسول الله - صلى الله عليه وسلم - يصلي على راحلته ، وقد كان ابن عمر ومن أدركنا من خيار أهل أرضنا يعرض احدهم ناقته بينه وبين القبلة ، فيصلي إليها ، وهي تبعر وتبول .
وروى وكيع ، عن إسرائيل ، عن جابر - هو : الجعفي - ، عن عامر الشعبي ، عن جندب بن عامر السلمي ، أنه كان يصلي في أعطان الإبل ومرابض الغنم .
ورخص سفيان الثوري في الصلاة في أعطان الإبل ، وذكره بعض المصنفين على مذهبه ، وقال : رواه عنه القناد .
وأكثر أهل العلم على كراهة الصلاة في أعطان الإبل .
قال ابن المنذر : وممن روينا عنه أنه رأى الصلاة في مرابض الغنم ، ولا يصلي في أعطان الإبل : جابر بن سمرة ، وعبد الله بن عمر ، والحسن ، ومالك وإسحاق ، وأبو ثور . انتهى .
وهو -أيضا- قول الشافعي وأحمد .
وقد روى ذلك عن النبي - صلى الله عليه وسلم - من طرق متعددة ، وقد سبق حديث جابر بن
سمرة ، عن النبي - صلى الله عليه وسلم - بالنهي عن الصلاة في أعطان الإبل ، والأمر بالصلاة في مرابض
الغنم .
خرجه مسلم .

وخرج الإمام أحمد والترمذي وابن ماجه وابن خزيمة وابن حبان في
(( صحيحيهما )) من حديث ابن سيرين ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : (( صلوا في مرابض الغنم ، ولا تصلوا في أعطان الإبل )) .
وصححه الترمذي ، وإسناده كلهم ثقات، إلا أنه اختلف على ابن سيرين في رفعه ووقفه .
قال الدارقطني : كانت عادة ابن سيرين أنه ربما توقف عن رفع الحديث توقيا .
وخرجه الترمذي من حديث أبي صالح ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - بنحوه ، وذكر أنه اختلف في رفعه ووقفه - أيضا - ، في كتاب (( العلل )) عن البخاري : أن المعروف وقفه .
وخرج الإمام أحمد وأبو داود من حديث البراء بن عازب ، قال : سئل
رسول الله - صلى الله عليه وسلم - عن الصلاة في مبارك الإبل ؟ فقال : ((لا تصلوا في مبارك الإبل ؛ فإنها من الشياطين)) .
وسئل عن الصلاة في مرابض الغنم ؟ فقال : ((صلوا فيها ؛ فإنها بركة)).
قال ابن عبد البر : هو أحسن أحاديث الباب ، وأكثرها تواترا.
وروى الحسن ، عن عبد الله بن مغفل أن النبي - صلى الله عليه وسلم - نهى عن الصلاة في أعطان الإبل .
خرجه الإمام أحمد والنسائي وخرجه ابن ماجه وابن حبان في (( صحيحه )) ، ولفظهما : أن رسول الله - صلى الله عليه وسلم - قال : (( صلوا في مرابض الغنم، ولا تصلوا في أعطان الإبل، فأنها خلقت من الشياطين )) .
وفي رواية للإمام أحمد أن النبي - صلى الله عليه وسلم - قال : (( لاتصلوا في أعطان الإبل ؛ فإنها من الجن خلقت ، إلا ترون عيونها وهبتها ، إذا نفرت ، وصلوا في مرابد الغنم ؛ فإنها هي اقرب من الرحمة )) .
وخرجه الشافعي بإسناد فيه ضعف ، ولفظه : (( إذا أدركتم الصلاة وانتم في مراح الغنم فصلوا فيها ؛ فأنها سكينة وبركة ، وإذا أدركتكم الصلاة وانتم فِي أعطان الإبل فاخرجوا مِنْهَا فصلوا ؛ فأنها جن من جن خلقت إلا ترونها إذا نفرت كيف تشمخ
بأنفها )) .
وله طرق متعددة عن الحسن .
قال ابن عبد البر : رواه عن الحسن خمسة عشر رجلا .
والحسن ، سمع من عبدالله بن المغفل - : قاله الإمام أحمد .
وخرج مسلم حديثه عنه في ((صحيحه)) .
وخرج الإمام أحمد - بإسناد جيد - ، عن عقبة بن عامر ، قال : قال رسول الله - صلى الله عليه وسلم - : ((صلوا في مرابض الغنم ، ولا تصلوا في أعطان الإبل)) .
وخرجه الطبراني من حديث عبدالله بن عمرو - مرفوعا - من رواية يونس ابن بكير ، عن هشام بن عروة ، عن أبيه ، عنه - مرفوعا .
ويونس وثقه غير واحد .
لكن رواه مالك عن هشام ، عن أبيه ، عن رجل من المهاجرين ، أنه سأل عبدالله بن عمرو - فذكره ، ولم يرفعه .
ورواه عبدة ووكيع ، عن هشام : حدثني رجل من المهاجرين - فذكره ، ولم يذكر في الإسناد : ((عروة)) .
قال مسلم في ((كتاب التمييز)) : وهو الصواب .
واختلف القائلون بالكراهة : هل تصح الصلاة في أعطان الإبل ، أم لا ؟ فقال الأكثرون : تصح ، وهو رواية عن أحمد ، وأنه يعيد الصلاة استحبابا .

والمشهور عن أحمد : أنها لا تصح ، وعليه الإعادة .
وعنه رواية ثالثة : إن علم بالنهي لم تصح ، وألا صحت .
وعلله أصحاب الشافعي بأنها تنفر ، فربما قطعت على المصلي صلاته .
وهذا ضعيف ؛ لوجهين :
أحدهما : أنه يبطل بالصلاة إلى البعير ، لكن في كلام الشافعي ما يدل على كراهته .
والثاني: أنه ينتقض بما إذا لم تكن الإبل في أعطانها ، فإن الكراهة لا تنتفي بذلك.
والمنصوص عن الشافعي : التعليل بما ورد به النص ، أنها خلقت من الشياطين .
قال الشافعي : وفي قول النبي - صلى الله عليه وسلم - : ((لا تصلوا في أعطان الإبل ؛ فأنها جن من جن خلقت)) دليل على أنه إنما نهى عنها ، كما قال حين نام عن الصلاة : ((اخرجوا بنا من هذا الوادي ، فإنه واد به شيطان)) . فكره أن يصلي قرب شيطان وكذا كره أن يصلي قرب الإبل ؛ لأنها خلقت من جن ، لا لنجاسة موضعها .
وذكر أبو بكر الأثرم معنى هذا -أيضا-وأنه إنما كره الصلاة في معاطن الإبل ؛ لأنها خلقت من الشياطين .
وقد فسر ابن قتيبة خلق الإبل من الشياطين بأنها خلقت من جنس خلقت منه الشياطين . قال : وورد في حديث آخر أنها خلقت من أعيان الشياطين ، يريد من نواحيها وجوانبها . قال : ولم تزل العرب تنسب جنسا من الإبل إلى الحوش ، فتقول : ناقة حوشية ، وهي أنفر الإبل وأصعبها ، ويزعمون أن للجن إبلا ببلاد الحوش ، وأنها ضربت في نعم الناس فنتجت منها هذه الحوشية ، فعلى هذا يجوز أن يراد أنها خلقت من نتاج نعم الجن ، لا من الجن نفسها . انتهى .
ويجوز أن خلقت في أصلها من نار ، كما خلقت الجن من نار ، ثم توالدت كما توالدت الجن . والله تعالى أعلم .
وزعم الخطابي أنها نسبت إلى الشياطين لما فيها من النفار والشرود . قال : والعرب تسمي كل مارد شيطانا .
وقال أبو عبيد : المراد : أنها في أخلاقها وطبائعها تشبه الشياطين .
وقد ورد في حديث آخر : ((إن على ذروة كل بعير شيطانا)) مع أن النبي - صلى الله عليه وسلم - كان يصلي في السفر على بعيره النوافل ، وهذا مما يستدل به من يقول : إن النهي عن الصلاة في الأعطان لا يمنع صحة الصلاة .
واختلفوا في تفسير أعطان الإبل .
فقال الشافعي : العطن : قرب البئر التي يستقى منها ، وتكون البئر في موضع ، والحوض قريبا منها ، فيصب فيه فيملأ ، فتسقى الإبل ثم تنحى عن البئر شيئا حتى تجد الواردة موضعا ، فذلك العطن . قال : وليس العطن مراحها الذي تبيت فيه .
وكره أصحابه الصلاة في مأواها بالليل دون كراهة العطن.
وقال الإمام أحمد - في رواية ابنه عبدالله - : العطن : الذي تقيم في المكان تأوي إليه .
وقال - في رواية ابنه صالح -: يعيد الصلاة إذا صلى في الموضع الذي تأوي إليه.
وقال أبو بكر الخلال : العطن : الذي تأوي إليه بالليل والنهار .
وقال أصحاب مالك : لا يصلي في أعطان الإبل التي في المناهل .

... وهذا يشبه قول الشافعي ، وهو وجه لأصحابنا - أيضا - ، وأن العطن : هو موضع اجتماعها إذا صدرت عن المنهل ، وبذلك فسره كثير من أهل اللغة .
وبكل حال ؛ فليس الموضع الذي تنزله في سيرها عطنا لها، ولا تكره الصلاة فيه، والنبي - صلى الله عليه وسلم - إنما كان يعرض بعيره ويصلي إليه في أسفاره ، ولم يكن يدخل إلى أعطان الإبل فيعرض البعير ويصلي إليه فيها ، فلا تعارض حينئذ بين صلاته إلى بعيره ، وبين نهيه عن الصلاة في أعطان الإبل ، كما توهمه البخاري ومن وافقه . والله أعلم .
وأما مواضع البقر فغير منهي عن الصلاة فيه عند أكثر العلماء ، ومنهم : عطاء ومالك وابن المنذر ، واستدل لَهُ بقول النبي - صلى الله عليه وسلم - : ((أينما أدركتك الصلاة فصل ، فهو مسجد)) .
وقد ورد فيه حديثان :
أحدهما : خرجه ابن وهب في ((مسنده)) عن سعيد بن أبي أيوب ، عمن
حدثه ، عن عبدالله بن مغفل صاحب النبي - صلى الله عليه وسلم - ، أنه قال : نهى رسول الله - صلى الله عليه وسلم - أن يصلى في معاطن الإبل ، وأمر أن يصلى في مراح الغنم والبقر .
وفي إسناده جهالة .
والثاني : من حديث ابن لهيعة ، عن حيي بن عبدالله ، أن أبا عبد الرحمان الحبلي حدثه ، عن عبدالله بن عمرو، أن رسول الله - صلى الله عليه وسلم - كان يصلي في مرابد الغنم ولا يصلي في مرابد الإبل والبقر .
خرجه الإمام أحمد .
وهذا إسناد ضعيف . والله أعلم .

* * *

51- باب
من صلى وقدامه تنور أو نار أو شيء مما يعبد ،
فأراد به الله - عز وجل -
وقال الزهري : اخبرني أنس : قال النبي - صلى الله عليه وسلم - (( عرضت علي النار وأنا اصلي)) .
431 - حدثنا عبد الله بن مسلمة ، عن مالك عن زيد بن اسلم ، عن عطاء بن يسار ، عن عبد الله بن عباس ، قال : انخسفت الشمس ، فصلى رسول الله - صلى الله عليه وسلم - ، ثم قال : (( أريت النار ، فلم أر منظرا كاليوم قط أفظع )) .
حديث ابن عباس هذا قد خرجه بطوله في ((أبواب صلاة الكسوف)) وخرج فيها - أيضا- معناه من حديث أسماء بنت أبي بكر الصديق -رضي الله عنهما- .
وأما حديث أنس الذي علقه فهو قطعة من حديث طويل ، فيه : أن النبي - صلى الله عليه وسلم - صلى الظهر عند الزوال ، ثم صعد المنبر فذكر الساعة ، ثم قال : ((من أحب أن يسأل عن شيء فليسأل)) . وفي آخره : قال : ((عرضت علي الجنة والنار - آنفا - في عرض هذا الحائط ، فلم أر كالخير والشر)) .
وقد خرجه البخاري بتمامه في ((باب : وقت الصلاة عند الزوال)) ، كما سيأتي - إن شاء الله تعالى - ، وخرج بعضه في ((كتاب : العلم)) فيما سبق .
وخرجه - أيضا - بمعناه من حديث قتادة ، عن أنس في ((كتاب : الفتن)) .
وليس في حديث الزهري وقتادة عن أنس أن عرض الجنة والنار عليه كان في الصلاة .
وخرج - أيضا - في ((باب : رفع البصر إلى الإمام في الصلاة)) من حديث فليح : ثنا هلال بن علي ، عن أنس ، قال : صلى لنا رسول الله - صلى الله عليه وسلم - ، ثم رقي المنبر ، فأشار بيده قبل قبلة المسجد ، ثم قال : ((لقد رأيت الآن منذ صليت لكم الصلاة الجنة والنار ممثلتين في قبلة هذا الجدار ، فلم أر كاليوم في الخير والشر)) - ثلاثا .
وخرج مسلم من حديث عبد الملك بن أبي سليمان ، عن عطاء ، عن جابر ، قال : انكسفت الشمس في عهد رسول الله - صلى الله عليه وسلم - فذكر صلاته وخطبته بعد الصلاة ، وانه قال فيها : ((ما من شيء توعدونه إلا قد رأيته في صلاتي هذه ، لقد جيء بالنار ، وذلك حين رأيتموني تأخرت ؛ مخافة أن يصيبني من لفحها)) - وذكر الحديث .
ومقصود البخاري بهذا الباب : أن من صلى لله عز وجل ، وكان بين يديه شيء من جنس ما عبد من دون الله كنار وتنور وغير ذلك ، فإن صلاته صحيحة ، وظاهر كلامه أنه لا يكره ذلك - أيضا.
واستدل بعرض النار على النبي - صلى الله عليه وسلم - في صلاته ، وفي هذا الاستدلال نظر .
قال الإسماعيلي : ليس ما أراه الله من النار حتى أطلعها بمنزلة نار يتوجه المرء إليها وهي معبودة لقوم ، ولا حكم ما أري ليخبرهم بما رآه كحكم من وضع الشيء بين يديه أو رآه قائما موضوعا فجعله أمام مصلاه وقبلته . انتهى .
فأشار إلى الفرق من وجوه :
منها : أن من كره الصلاة إلى نار أو تنور ، فإنما كره أن يتعمد المصلي ذلك ، وعرض النار على النبي - صلى الله عليه وسلم - لم يكن كذلك .

ومنها : أن المكروه استقبال نار الدنيا ؛ لأنها هي التي عبدت من دون الله عز وجل ، فأما نار جهنم فهي دار عقاب الكفار ، فليست كنار الدنيا .
ومنها : أن ما أري النبي - صلى الله عليه وسلم - من أمر الغيب لا يتعلق به أحكام أمور الدنيا .
ومن هنا قيل : إن جبريل لما شق قلب النبي - صلى الله عليه وسلم - وغسله في طست من ذهب لم يجر على ذلك حكم استعمال أواني الذهب في الدنيا .
وقد كره أكثر العلماء الصلاة إلى النار ، منهم : ابن سيرين ، كره الصلاة إلى تنور ، وقال : هو بيت نار .
وقال سفيان : يكره أن يوضع السراج في قبلة المسجد .
وقال إسحاق : السراج لا بأس به ، والكانون أكرهه - : نقله عنه حرب .
وقال مهنا : سألت أحمد عن السراج والقنديل يكون في قبلة المسجد ؟ قال : أكرهه ، وأكره كل شيء ؛ حتى كانوا يكرهون أن يجعلوا في القبلة شيئا حتى المصحف . وكان ابن عمر يكره أن يكون بينه وبين القبلة شيء .
ونقل الفرج بن الصباح البرزاطي عن أحمد ، قال : إذا كان التنور في قبلة لا يصلى إليه ؛ كان ابن سيرين يكره أن يصلي إلى التنور .
ووجه الكراهة : أن فيه تشبها بعباد النار في الصورة الظاهرة ، فكره ذلك ، وإن كان المصلي يصلي لله ، كما كرهت الصلاة في وقت طلوع الشمس وغروبها لمشابهة سجود المصلي فيه سجود عباد الشمس لها في الصورة ، وكما تكره الصلاة إلى صنم والى صورة مصورة .
قال أحمد في رواية الميموني : لا تصل إلى صورة منصوبة في وجهك .
وقد سبق ذكر كراهة الصلاة إلى الصور .
وأما استثناء إسحاق من ذلك السراج ، فقد أشار حرب إلى الاستدلال له بما خرجه من طريق أسباط ، عن سماك ، عن عكرمة ، عن ابن عباس ، قال بينما رسول الله - صلى الله عليه وسلم - يصلي على حصير - وبين يديه مصباح - قال : فجاءت الفأرة ، فأخذت الفتيلة : فألقتها على الحصير ، وأحرقت منه قدر الدرهم ، فقال رسول الله - صلى الله عليه وسلم - : ((إن الفويسقة لتضرم على أهل البيت)) .
وقد خرجه أبو داود ، وليس عنده ذكر الصلاة على الحصير ، ولا أن بين يديه مصباحا .
ولو وضع بين يدي المصلي في صلاته نار لم تبطل صلاته ، ويزيلها عنه بحسب القدرة .
وفي ((صحيح مسلم)) عن أبي الدرداء قال : قام رسول الله - صلى الله عليه وسلم - فأم ، فسمعناه يقول : ((أعوذ بالله منك)) . ثم قال : ((ألعنك بلعنة الله)) - ثلاثا - وبسط يديه كأنه تناول شيئا ، فلما فرغ من الصلاة قلنا يا رسول الله ، قد سمعناك تقول في الصلاة شيئا لم نسمعك قبل ذلك ، ورأيناك بسطت يدك . قال : ((إن عدو الله إبليس جاء بشهاب من نار ؛ ليجعله في وجهي فقلت : أعوذ بالله منك ثلاث مرات ، ثم قلت : ألعنك بلعنة الله التامة . فلم يستأخر - ثلاث مرات - ، ثم أردت آخذه ، والله ؛ لو لا دعوة أخينا سليمان - عليه السلام - لأصبح موثقا يلعب به ولدان أهل المدينة)) .

وخرج الإمام أحمد من حديث سماك بن حرب ، سمع جابر بن سمرة يقول : صلى بنا رسول الله - صلى الله عليه وسلم - صلاة الفجر ، فجعل يهوي بيده فسأله القوم حين انصرف ، فقال : ((إن الشيطان كان يلقي علي شرر النار ؛ ليفتنني عن الصلاة ، فتناولته ، فلو أخذته ما انفلت مني حتى يناط إلى سارية من سواري المسجد ينظر إليه ولدان أهل المدينة)) .

* * *

52- باب
كراهية الصلاة في المقابر
432- حدثنا مسدد : ثنا يحيى ، عن عبيد الله ، قال : أخبرني نافع ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - ، قال : ((اجعلوا في بيوتكم من صلاتكم ، ولا تتخذوها قبورا)) .
قد سبق استدلال ابن المنذر بهذا الحديث - أيضا - على كراهة الصلاة في
المقبرة ، وكذلك الخطابي وغيره .
ووجه ذلك : أن النبي - صلى الله عليه وسلم - أمرهم بأن يصلوا في بيوتهم ، ولا يتخذوها قبورا بترك الصلاة فيها ، فدل على أن القبور ليس فيها صلاة ، وان البيت يكره إخلاءه عن الصلاة ، لما فيه من تشبيه بالمقابر الخالية عن الصلاة .
ولكن قد يقال : النهي عن تشبيه البيوت بالمقابر في إخلائها عن الصلاة إنما يراد منه أن المقابر تخلو عن الصلاة فيها في الواقع المشاهد ؛ فإنها ليست محلا لصلاة الأحياء عادة . ومن فيها من الأموات لا يقدرون على الصلاة ، فصارت خالية عن الصلاة عادة.
وهذا إخبار بحسب الغالب ، وإلا فقد شوهد صلاة بعض الموتى في قبورهم ، ورئي ذلك في المنام واليقظة ، ولكنه نادر ، فنهى عن تشبيه بيوت الأحياء بمقابر الأموات في إخلائها عن الصلاة فيها لذلك .
وقد قال الحسن : من أوى إلى فراشه طاهرا ، وذكر الله حتى تغلبه عيناه كان فراشه له مسجدا ، ومن أوى إلى فراش غير طاهر ، ولم يذكر الله كان فراشه له قبرا .
يشير إلى أنه يصير كالقبر لخلوه عن الذكر، والنائم عن الذكر يصير له كالمسجد.
وحينئذ فلا يبقى في الحديث تعرض لمنع الصلاة في المقابر شرعاً ، حيث كان المراد ذكر امتناع الصلاة فيها في الواقع .
وقد قال بعضهم في قوله : (( ولا تتخذوها قبورا )) : أنه نهى عن الدفن في البيوت، وهذا بعيد جداً .
قال الخطابي : لا معنى لقول من تأوله على النهى عن دفن الموتى في البيوت ، فقد دفن النبي - صلى الله عليه وسلم - في بيته الذي كان يسكنه .
وأكثر العلماء على جواز الدفن في البيوت ، ووصى يزيد بن عبدالله بن الشخير أن يدفن في داره ، فدفن فيها ، وشهد الحسن جنازته ، ولم ينكر ذلك أحد .
قال أحمد : لا بأس أن يشتري الرجل موضع قبره ، ويوصي أن يدفن فيه إذا مات ، قد فعل ذلك عثمان بن عفان و عائشة وعمر بن عبد العزيز - رضي الله عنهم .
وقال - أيضا - : ما أحب أن يدفن في بيته ، يدفن في المقابر مع المسلمين .
وقال فيمن وصى أن يدفن في داره : يدفن في المقابر مع المسلمين . وإن دفن في داره أضر بالورثة ، والمقابر مع المسلمين أعجب إلي .
وتأوله بعض أصحابنا على أنه نقص من قيمة الدار بدفنه فيها أكثر من مقدار ثلث مال الموصي .
وهذا بعيد جدا ، بل ظاهر هذه الرواية يدل على أن من وصى في دفنه بمكروه أو بما هو خلاف الأفضل أنه لا تنفذ وصيته بذلك .

* * *

53- باب
الصلاة في موضع الخسف والعذاب
ويذكر أن علياً - رضوان الله عليه - كره الصلاة بخسف بابل .
هذا مروي عن علي من وجوه :
فروى وكيع عن سفيان ، عن عبدالله بن شريك العامري ، عن عبدالله بن أبي المحل ، عن علي أنه كره الصلاة في الخسوف .
ورواه غير وكيع ، فقال : عن عبدالله بن أبي المحل ، عن أبيه ، عن علي .
قال عبدالله بن الإمام أحمد : سمعت أبي يسأل عن الأرض الخسف : أيصلى فيها ؟ فكره ذلك ، وقال : حديث علي - وذكر هَذَا الحديث .
وروى يعقوب بن شيبة ، عن أبي النعيم : ثنا المغيرة بن أبي الحر الكندي : حدثني حجر بن عنبس ، قال : خرجنا مع علي إلى الحرورية ، فلما وقع في أرض بابل قلنا : أمسيت يا أمير المؤمنين ، الصلاة ! الصلاة! قال : لم أكن أصلي في أرض قد خسف الله بها.
وخرجه وكيع ، عن مغيرة بن أبي الحر ، به بنحوه .
وهذا إسناد جيد ، والمغيرة بن أبي الحر وثقه ابن معين . وقال أبو حاتم : ليس به بأس . وحجر بن عنبس ، قال ابن معين : شيخ كوفي مشهور .
وروي عن علي مرفوعا .
خرجه أبو داود من طريق ابن وهب : ثنا ابن لهيعة ويحيى بن أزهر ، عن عمارة بن سعد المرادي ، عن أبي صالح الغفاري ، أن عليا مر ببابل وهو يسير ، فجاءه المؤذن يؤذنه بصلاة العصر ، فلما برز منها أمر المؤذن فأقام الصلاة ، فلما فرغ قال : إن حبي نهاني أن أصلي في المقبرة ، ونهاني أن أصلي في أرض بابل فإنها ملعونة .
وخرجه - أيضا - من وجه آخر عن ابن وهب : أخبرني يحيى بن أزهر وابن لهيعة، عن الحجاج بن شداد ، عن أبي صالح الغفاري ، عن علي ، بمعناه .
وقال ابن عبد البر : هو إسناد ضعيف ، مجمع على ضعفه ، وهو منقطع غير متصل ، وعمارة بن سعد والحجاج وأبو صالح مجهولون .
قلت : الموقوف أصح ، وضعف أبو الحسين ابن المنادي الجميع. والله أعلم .
قال البخاري - رحمه الله - :
433- ثنا إسماعيل بن عبدالله : حدثني مالك ، عن عبد الله بن دينار ، عن
عبد الله بن عمر ، أن رسول الله - صلى الله عليه وسلم - قال : ((لا تدخلوا على هؤلاء المعذبين ، إلا أن تكونوا باكين ، فإن لم تكونوا باكين فلا تدخلوا عليهم ، لا يصيبكم ما أصابهم)) .
هذا الحديث : نص في المنع من الدخول على مواضع العذاب ، إلا على أكمل حالات الخشوع والاعتبار ، وهو البكاء من خشية الله وخوف عقابه الذي نزل بمن كان في تلك البقعة ، وان الدخول على غير هذا الوجه يخشى منه إصابة العذاب الذي أصابهم .
وفي هذا تحذير من الغفلة عن تدبر الآيات فمن رأى ما حل بالعصاة ولم يتنبه بذلك من غفلته ، ولم يتفكر في حالهم ، ويعتبر بهم فليحذر من حلول العقوبة به ، فإنها إنما حلت بالعصاة لغفلتهم عن التدبر وإهمالهم اليقظة والتذكر .
وهذا يدل على أنه لا يجوز السكنى بمثل هذه الأرض ، ولا الإقامة بها ، وقد صرح بذلك طائفة من العلماء ، منهم : الخطابي وغيره ، ونص عليه أحمد .

قال مهنا : سألت أحمد عمن نزل الحجر : أيشرب من مائها ويعجن به ؟ قال : لا ، إلا لضرورة ، ولا يقيم بها .
وعلى هذا : فيتوجه أن من صلى بها لغير ضرورة ، ولم يكن في صلاته على حالة الخشوع والخشية التي رخص النبي - صلى الله عليه وسلم - في الدخول عليها أن لا تصح صلاته ، على قياس قول من قال : إن الصلاة في المقبرة وأعطان الإبل لا تصح ، إلا أن يفرق : بأن النهي هنا عن الدخول لا يخص الصلاة ، بخلاف النهي عن الصلاة في المقبرة والأعطان ، فيتخرج حينئذ الصلاة فيها على الصلاة في الأرض المغصوبة ، كما سبق ذكره .
وأحمد - في رواية - مع جماعة من أهل الظاهر : يوجبون الإعادة على من صلى في أرض غصب ، وكذلك إسحاق - في رواية عنه - ، إذا كان عالما بالنهي .
وأما الوضوء من مائها : فقد صرح طائفة من الظاهرية بأنه لا يصح ، ويتخرج على قواعد الإمام أحمد وأصحابه على الخلاف عندهم في الوضوء بالماء المغصوب .
وقد ورد النهي عن الوضوء بخصوصه في حديث خرجه الطبراني في ((أوسطه)) من رواية ابن إسحاق : حدثني محمد بن طلحة بن يزيد بن ركانة ، عن إبراهيم بن سعد بن أبي وقاص ، عن أبيه ، قال : مر رسول الله - صلى الله عليه وسلم - بالحجر واستقى الناس من بئرها ، ثم راح فيها ، فلما استقل أمر الناس ألا يشربوا من مائها ، ولا يتوضئوا منه ، وما كان من عجين عجن بشيء من مائها أن يعلف به ، ففعل الناس .
وروى يونس بن بكير ، عن ابن إسحاق : حدثني عبدالله بن أبي بكر بن حزم ، عن العباس بن سهل بن سعد - أو عن العباس بن سعد - ، أن رسول الله - صلى الله عليه وسلم - حين مر بالحجر ونزلها استقى الناس من بئرها ، فلما راحوا منها قال رسول الله - صلى الله عليه وسلم - للناس : ((لا تشربوا من مائها شيئا ، ولا تتوضئوا منه للصلاة ، وما كان من عجين عجنتم به فاعلفوه الإبل ، ولا تأكلوا منه شيئا)) .
وهذا مرسل .
وقد خرج البخاري حديث ابن عمر هذا في ((قصص الأنبياء)) من ((كتابه)) هذا من حديث عبدالله بن دينار ونافع وسالم ، عن ابن عمر . وفي رواية عبدالله ونافع : أنهم نزلوا الحجر . وفي حديث سالم : أنه مر بالحجر وتقنع بردائه ، وهو على الرحل .
وخرج مسلم حديث سالم ، وفيه : ثم زجر فأسرع حتى خلفها .
وحمل أبو الحسين ابن المنادي من متقدمي أصحابنا النهي عن دخولها وعن شرب مائها على الكراهة دون التحريم . والله أعلم .

* * *

54- باب
الصلاة في البيعة
وقال عمر : إنا لا ندخل كنائسكم من أجل التماثيل التي فيها الصور .
وكان ابن عباس يصلي في البيعة إلا بيعة فيها تماثيل .
روى حجاج بن منهال : ثنا ربيعة بن كلثوم ، عن نافع ، قال : قال عمر : إنا لا ينبغي لنا أن ندخل كنيسة فيها تصاوير.
وروى وكيع في ((كتابه)) ، عن عبدالله بن نافع مولى ابن عمر ، عن أبيه ، عن أسلم مولى عمر ، قال : قال عمر : إنا لا ندخل كنائسكم التي فيها تصاوير .
وعن سفيان ، عن خصيف ، عن مقسم ، عن ابن عباس ، أنه كره الصلاة في الكنيسة إذا كان فيها تماثيل .
وقال سفيان : لا بأس بالصلاة فيها إذا لم يكن فيها تمثال ، وإن وجد غيرها فهو أحب إلي .
وكره مالك الصلاة في البيع والكنائس ؛ لنجاستها من أقدامهم ، ولما فيها من الصور ، وقال : لا ينزل بها إلا من ضرورة - : ذكره صاحب ((التهذيب)) .
ورخص أكثر أصحابنا في دخول ما ليس فيه صور منها ، والصلاة فيها . وكرهه بعضهم ، منهم : ابن عقيل ومنهم من حكى في الكراهة عن أحمد روايتين ، والمنصوص عن أحمد : كراهة دخولها في أعيادهم ومجامعهم فيها .
ويستدل للكراهة فيما فيه صور : بأن الملائكة لا تدخل بيتا فيه صورة ، وبأنه محل الشياطين ، فتكره الصلاة فيه كالحمام والحش .
ويدل على كراهته - أيضا - : خروج النبي - صلى الله عليه وسلم - من الوادي الذي ناموا فيه عن الصلاة ، وقال : ((إن هذا الوادي حضرنا فيه شيطان)) .
وكره أصحاب الشافعي الصلاة فيها ، مع الصحة .
وحكى ابن المنذر وغيره : الرخصة فيها عن طائفة من العلماء ، منهم : أبو موسى ، والحسن ، والشعبي ، والنخعي ، وعمر بن عبد العزيز ، والأوزاعي ، وسعيد بن عبد العزيز ، واختاره ابن المنذر .
وأكثر المنقول عن السلف في ذلك قضايا أعيان لا عموم لها ، فيمكن حملها على ما لم يكن فيه صور .
وصرح كثير من أصحابنا بتحريم الدخول إلى بيت فيه صور على جدرانه ، وإن كان لا يقدر على إزالتها ، وسواء كان حماما أو غيره ، منهم : ابن بطة ، والقاضي وأبو يعلى .
وذكر صاحب ((المغني)) أن ظاهر كلام أحمد أنه مكروه غير محرم ، وحكاه - أيضا - عن مالك ، وعن أكثر أصحاب الشافعي أنه محرم ، وذكر في أثناء كلامه : أن دخول البيع والكنائس جائز ، ولو كان فيها صور ، وجعله دليلا له ، وهو يشعر بأنه محل إجماع .
ولعل الفرق : أن صور البيع والكنائس تقر ولا يلزم إزالتها ، كما يقر أصل البيع والكنائس ، وبخلاف الصور في بيوت المسلمين ؛ فإنه يجب إزالتها ومحوها .
قال البخاري :
434- ثنا محمد : ثنا عبدة ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، أن أم سلمة ذكرت لرسول الله - صلى الله عليه وسلم - كنيسة رأتها بأرض الحبشة ، يقال لها : مارية ، فذكرت له ما رأت فيها من الصور ، فقال رسول الله - صلى الله عليه وسلم - : ((أولئك قوم إذا مات فيهم العبد الصالح بنوا على قبره مسجدا ، وصوروا فيه تلك الصور ، أولئك شرار الخلق عند الله )) .

(( محمد )) : شيخ البخاري ، شيخ البخاري ، الظاهر أنه : ابن سلام البيكندي. وشيخه ، هُوَ : عبدة بْن سُلَيْمَان الكلابي .
وهذا الحَدِيْث : يدل على تحريم التصوير في المساجد المبنيه على القبور ، والصور التي في البيع والكنائس في معناها ؛ لأنها صور مصورة على صور أنبيائهم وصالحيهم للتبرك بها - في زعمهم - ، وكنائسهم وبيعهم منها ما هو على القبور أكابرهم ، ومنها ما هو على أسمائهم ، فالكل ملتحق بما بنى على القبور في المعنى ، فلهذا ذكر النبي - صلى الله عليه وسلم - هذا الكلام عند ذكر الكنائس ، وما فيها من الصور ، وكفى بذلك ذما للكنائس المصور فيها ، وأنها بيوت ينزل على أهلها الغضب والسخط ، فلا ينبغي للمسلم أن يصلي فيها .
وخرج الإمام أحمد وأبو داود من رواية قابوس بن أبي ظبيان ، عن أبيه ، عن ابن عباس ، عن النبي - صلى الله عليه وسلم - ، قال : (( لا تجتمع قبلتان في ارض )) .
وقال طاووس : لا ينبغي لبيت رحمة أن يكون عند بيت عذاب . وفسره أبو عبيد وغيره : بأنه لا ينبغي الجمع بين المساجد والكنائس في ارض واحدة .
فالجمع بين فعل الصلاة التي وضعت لأجلها المساجد ، بين الكفر المفعول في الكنائس في بقعة واحدة أولى بالنهي عنه ، فكما أنهم لا يمكنون من فعل عباداتهم في المساجد ، فكذا لا ينبغي للمسلمين أن يصلوا صلواتهم في معابد الكفار التي هي موضع كفرهم .
فإن قيل : فقد روي ما يدل على جواز إقرارهم على أن يصلوا صلواتهم في مساجد المسلمين ، وإذا جاز الإقرار على ذلك جاز للمسلمين أن يصلوا في بيعهم وكنائسهم بطريق الأولى :
فروى ابن إسحاق ، قال حدثني محمد بن جعفر بن الزبير ، قال : قدموا على
رسول الله - صلى الله عليه وسلم -المدينة - يعني : وفد نجران - ، فدخلوا عليه مسجده حين صلى العصر ، عليهم ثياب الحبرات : جنب وأردية ، قال : يقول بعض من رآهم من أصحاب
رسول الله - صلى الله عليه وسلم - : ما رأينا بعدهم وفدا مثلهم ، وقد حانت صلاتهم ، فقاموا في مسجد رسول الله - صلى الله عليه وسلم - يصلون ، فقال رسول الله - صلى الله عليه وسلم - : (( دعوهم )) ، فصلوا إلى المشرق .
قيل : هذا منقطع ضعيف ، لا يحتاج بمثله ، ولو صح فإنه يحمل على أن النبي - صلى الله عليه وسلم - تألفهم بذلك في ذلك الوقت استجلابا لقلوبهم ، وخشية لنفورهم عن الإسلام ، ولما زالت الحاجة إلى مثل ذلك لم يجز الإقرار على مثله .
ولهذا شرط عليهم عمر - رضي الله عنه - عند عقد الذمة إخفاء دينهم ، ومن جملة إلا يرفعوا أصواتهم في الصلاة ، ولا القراءة في صلاتهم فيما يحضره المسلمون .

* * *

55- باب
435، 436 - حدثنا أبو اليمان : أبنا شعيب ، عن الزهري : أخبرني عبيد الله بن عبد الله ، أن عائشة ، وعبد الله بن عباس قالا : لما نزل برسول الله - صلى الله عليه وسلم - طفق يطرح خميصة له على وجهه ، فإذا اغتم بِهَا كشفها عن وجهه ، فقال - وهو كذلك - : ((لعنة الله على اليهود والنصارى ؛ اتخذوا قبور أنبيائهم مساجد)) - يحذر ما صنعوا .
437- حدثنا عبد الله بن مسلمة ، عن مالك ، عن ابن شهاب ، عن سعيد بن المسيب ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قال : ((قاتل الله اليهود ؛ اتخذوا قبور أنبيائهم مساجد)) .
وقد خرج البخاري في موضع آخر من ((كتابه)) من حديث عروة ، عن عائشة ، أن النبي - صلى الله عليه وسلم - قال في مرضه الذي لم يقم منه : ((لعن الله اليهود والنصارى ؛ اتخذوا قبور أنبيائهم مساجد)) . قالت : ولولا ذلك لأبرز قبره ، ولكنه خشي - أو خشي - أن يتخذ مسجدا.
وخرج الإمام أحمد من حديث سهيل ، عن أبيه ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((اللهم لا تجعل قبري وثنا يعبد ، لعن الله قوما اتخذوا قبور أنبيائهم مساجد)) .
وروى مالك في ((الموطإ)) عن زيد بن أسلم ، عن عطاء بن يسار ، أن رسول الله - صلى الله عليه وسلم - قال : ((اللهم ، لا تجعل قبري وثنا يعبد ، اشتد غضب الله على قوم اتخذوا قبور أنبيائهم مساجد)) .
ورواه محمد بن سليمان بن أبي داود الحراني : حدثنا عمر بن محمد ، عن زيد بن أسلم ، عن عطاء بن يسار ، عن أبي سعيد الخدري ، عن النبي - صلى الله عليه وسلم - .
خرجه من طريقه البزار .
وعمر هذا ، هو : ابن صهبان ، جاء منسوبا في بعض نسخ ((مسند البزار)) ، وظن ابن عبد البر أنه : عمر بن محمد العمري ، والظاهر أنه وهم .
وقد روي نحوه من حديث أبي سلمة ، عن أبي هريرة ، بإسناد فيه نظر .
قال ابن عَبْد البر : الوثن الصنم . يقول : لا تجعل قبري صنما يصلى إليه ، ويسجد نحوه ، ويعبد ، فقد اشتد غضب الله على من فعل ذلك ، وكان رسول الله - صلى الله عليه وسلم - يحذر أصحابه وسائر أمته من سوء صنيع الأمم قبلهم الذين صلوا في قبور أنبيائهم ، واتخذوها قبلة ومسجدا ، كما صنعت الوثنية بالأوثان التي كانوا يسجدون إليها ويعظمونها ، وذلك الشرك الأكبر ، وكان رسول الله - صلى الله عليه وسلم - يخبرهم بما في ذلك من سخط الله وغضبه ، وانه مما لا يرضاه ؛ خشية عليهم من امتثال طرقهم ، وكان رسول الله - صلى الله عليه وسلم - يحب مخالفة أهل الكتاب وسائر الكفار ، وكان يخاف على أمته اتباعهم ، ألا ترى إلى قوله - صلى الله عليه وسلم - على جهة التعيير والتوبيخ : ((لتتبعن سنن الذين كانوا قبلكم حذو النعل بالنعل ، حتى إن أحدهم لو دخل حجر ضب لدخلتموه)) . انتهى .
ويؤيد ما ذكره : أن النبي - صلى الله عليه وسلم - كان يحذر من ذلك في مرض موته ، كما في حديث عائشة وابن عباس، وسبق حديث جندب أن النبي - صلى الله عليه وسلم - قال ذلك قبل موته بخمس .

وفي ((مسند الإمام أحمد)) من حديث أبي عبيده بن الجراح ، قال : آخر ما تكلم به رسول الله - صلى الله عليه وسلم - : ((أخرجوا يهود أهل الحجاز وأهل نجران من جزيرة العرب ، واعلموا أن شرار الناس الذين اتخذوا قبور أنبيائهم مساجد)) .
وقد روي هذا المعنى عن النبي - صلى الله عليه وسلم - ، وانه قال ذلك في مرض موته من حديث علي ، وأسامة بن زيد ، وكعب بن مالك وغيرهم .
وخرج الإمام أحمد حديث أسامة بن زيد ، ولفظه : قال : قال لي رسول الله - صلى الله عليه وسلم - : ((أدخل علي أصحابي)) . فدخلوا عليه ، فكشف القناع ، ثم قال : ((لعن الله اليهود والنصارى ؛ اتخذوا قبور أنبيائهم مساجد)) .
وخرج حديث عائشة من رواية ابن إسحاق ، عن صالح بن كيسان ، عن الزهري ، وقال في آخر حديثه : ((يحرم ذلك على أمته)) .
وقد اتفق أئمة الإسلام على هذا المعنى :
قال الشافعي - رحمه الله - : وأكره أن يعظم مخلوق حتى يتخذ قبره مسجدا ، خشية الفتنة عليه وعلى من بعده .
وقال صاحب ((التنبيه)) من أصحابه : أما الصلاة عند رأس قبر رسول الله - صلى الله عليه وسلم - متوجها إليه فحرام .
قال القرطبي : بالغ المسلمون في سد الذريعة في قبر النبي - صلى الله عليه وسلم - ، فأعلوا حيطان تربته ، وسدوا الداخل إليها ، وجعلوها محدقة بقبره - صلى الله عليه وسلم - ، ثم خافوا أن يتخذ موضع قبره قبلة إذ كان مستقبل المصلين فتتصور إليه الصلاة بصورة العبادة ، فبنوا جدارين من ركني القبر الشماليين ، وحرفوهما حتى التقيا على زاوية مثلث من ناحية الشمال ، حتى لا يتمكن أحد من استقبال قبره . ولهذا المعنى قالت عائشة : ولو لا ذلك لأبرز قبره .

* * *

56- باب
قول النبي - صلى الله عليه وسلم - : ((جعلت لي الأرض مسجدا وطهورا))
438- حدثنا محمد بن سنان : ثنا هشيم : ثنا سيار - وهو أبو الحكم - : ثنا يزيد الفقير : ثنا جابر بن عبد الله ، قال : قال رسول الله - صلى الله عليه وسلم -: ((أعطيت خمسا لم يعطهن أحد من الأنبياء قبلي)).
فذكر الحديث ، وفيه :
((وجعلت لي الأرض مسجدا وطهورا ، وأيما رجل من أمتي أدركته الصلاة فليصل)) .
وذكر بقية الحديث .
وقد خرجه بتمامه في أول ((التيمم)) من هذا الوجه ، ومن وجه آخر ، وسبق الكلام عليه هنالك مستوفى .
وذكرنا : أن قوله : ((جعلت لي الأرض مسجدا ، فأيما رجل أدركته الصلاة فليصل)) قد استدل بعمومه بعض الناس على الصلاة في المقابر والأعطان والحمام وغير ذلك مما اختلف في الصلاة فيه ، وإن من العلماء من منع دلالته على ذلك ، وقال : إنما خرج الكلام لبيان أن هذه الأمة خصت عن الأمم بأنهم يصلون في غير المساجد المبنية للصلاة فيها ، فيصلون حيث أدركتهم الصلاة من الأرض ، في مسجد مبني وغير مبني ، فالأرض كلها لهم مسجد ما بني للصلاة فيه وما لم يبن ، وهذا لا يمنع أن ينهى عن الصلاة في أماكن خاصة من الأرض ؛ لمعنى يختص بها غير كونها غير مسجد مبني للصلاة فيه .

وقد خرج الإمام أحمد من حديث عمرو بن شعيب ، عن أبيه ، عن جده ، عن النبي - صلى الله عليه وسلم - ، قال : ((أعطيت خمسا ما أعطيهن أحد كان قبلي)) - فذكر منها : ((وجعلت لي الأرض مساجد وطهورا ، أينما أدركتني الصلاة تمسحت وصليت ، وكان من قبلي يعظمون ذلك ، إنما كانوا يصلون في كنائسهم وبيعهم)) .
وهذا يرجع إلى العموم إذا سيق لمعنى خاص عم ما سيق له من ذلك المعنى دون غيره مما لم يسق الكلام له ، ومن الناس من يأخذ بعموم اللفظ ، والأظهر الأول . والله أعلم .
وليس هذا كتخصيص العموم بسببه الخاص ، فإن الشارع قد يريد بيان حكم عام يدخل فيه السبب وغيره ، بخلاف ما إذا ظهر أنه لم يرد من العموم إلا معنى خاص سيق له الكلام ، فإنه يظهر أن غير ما سيق له غير مراد من عموم كلامه . والله أعلم .
وقد زعم بعضهم : أن عموم قوله : ((جعلت لي الأرض مسجدا)) لا يصح الاستثناء منه ؛ لأنه وقع في ((صحيح مسلم)) من حديث حذيفة : ((جعلت لي الأرض كلها مسجدا)) . قال : وتأكيد العموم بـ ((كل)) ينفي الاستثناء منه ؛ لأن التأكيد ينفي المجاز ، والعام المستثنى منه يصير مجازا .
وهذا الذي زعمه غير صحيح ، وقد قالت عائشة : ((كان النبي - صلى الله عليه وسلم - يصوم شعبان كله ، كان يصومه إلا قليلا)) . وهذا يدل على أن التأكيد بـ ((كل)) لا يمنع من الاستثناء ، ولا من أن يراد به بعض مدلوله عند الإطلاق .
وقوله : ((إن العام المستثنى منه يصير مجازا)) فممنوع ، بل هو حقيقة فيما عدا المستثنى منه عند أصحابنا وغيرهم .
وأيضا ؛ فالعموم المؤكد بـ ((كل)) يصح الاستثناء منه بغير خلاف ، فلو قال : نسائي كلهن طوالق إلا فلانة ، فإنه مثل قوله : كل امرأة لي طالق إلا فلانة ، أو كل عبد لي حر إلا فلانا ، والاستثناء صحيح في الكل ، ولو استثنى ذلك بقلبه من غير تلفظ به ففي صحته روايتان عن أحمد ، حكاهما ابن أبي موسى وغيره .
وفي القرآن العظيم : { فَسَجَدَ الْمَلائِكَةُ كُلُّهُمْ أَجْمَعُونَ - إِلاَّ إِبْلِيسَ } [ص:73و74] وحكى عن إبليس أنه قال : { لأغْوِيَنَّهُمْ أَجْمَعِينَ - إِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ } [ص:82و83] وهذا استثناء من عموم مؤكد ، وما صح الاستثناء منه صح تخصيصه .
* * *

57- باب
نوم المرأة في المسجد

439- حدثنا عبيد بن إسماعيل : ثنا أبو أسامة ، عن هشام ، عن أبيه ، عن عائشة ، أن وليدة كانت سوداء لحي من العرب ، فأعتقوها ، فكانت معهم . قالت : فخرجت صبية لهم عليها وشاح أحمر من سيور : قالت : فوضعته أو وقع منها ، فمرت حدياة وهو ملقى ، فحسبته لحماً ، فخطفته . قالت : فالتمسوه فلم يجدوه . قالت : فاتهموني به . قالت : فطفقوا يفتشونني . حتى فتشوا قبلها . قالت : والله ، إني لقائمة معهم إذ مرت الحدياة فألقته . قالت : فوقع بينهم . قالت : فقلت : هذا الذي اتهمتموني به ، زعمتم ، وأنا منه بريئة وهو ذا هو . قالت : فجاءت إلى رسول الله - صلى الله عليه وسلم - فأسلمت . قالت عائشة : فكان لها خباء في المسجد أو حفش . قالت : فكانت تأتيني فتحدث
عندي . قالت : فلا تجلس عندي مجلساً إلا قالت :
ويوم الوشاح من تعاجيب ربنا إلا أنه من بلدة الكفر أنجاني .
قالت عائشة : فقلت لها : ما شأنك ؟ لا تقعدين معي مقعدا إلا قلت هذا ؟ قالت : فحدثتني بهذا الحديث .
الوشاح : قيل : أنه ضرب من الحلي ، وجمعه : وشح ، ومنه : توشح بالثوب واتشح به ، والظاهر : أنه كان شيئا من لباس المرأة الذي تتوشح به ، وفيه حلي وسيور حمر . والله أعلم .
والحدياة : الحدأة . والرواية المشهورة : حدياة بضم الحاء وتشديد الياء ، وقيل : إن الصواب : حديأة بتخفيف الياء وبعدها همزة ، وهو تصغير حدأة .
وفي الحديث : دليل على أن الله تعالى قد يفرج كربات المكروبين ويخرق لهم العوائد وإن كانوا كفارا . كما روي أن جيشا من المسلمين حاصروا حصنا من الكفار ، فعطش الكفار واشتد بهم العطش ، فجأروا إلى الله يسألونه أن يسقيهم ، فجاءت سحابة فمطرت على حصنهم حتى شربوا فارتحل عنهم المسلمون .
وقد ذكرها ابن أبي الدنيا بإسناده في ((كتاب : مجابي الدعوة)).
فإن كان الكافر مظلوما كهذه المرأة فهو أقرب إلى تفريج كربته وإجابة دعوته ، فإن دعوة المظلوم قد تجاب من الكافر ، كما ورد في أحاديث مرفوعة متعددة ؛ فإن عدل الله يسمع المؤمن والكافر ، والبر والفاجر .
وظاهر هذا الحديث : يدل على أن هذه المرأة إنما أسلمت بعد قصة الوشاح .
وقول عائشة : فكان لها خباء في المسجد أو حفش ، والحفش : خباء صغير .
ومقصود البخاري بتخريج هذا الحديث في هذا الباب : أنه يجوز للمرآة أن تقيم في المسجد وتنام فيه ، فإن هذه المرأة كان لها خباء في المسجد تقيم فيه .
وقد روى محمد بن سعد في ((طبقاته)) : أبنا محمد بن عمر - هو : الواقدي - : حدثني عمر بن صالح بن نافع : حدثتني سودة بنت أبي ضبيس الجهني - وقد أدركت وبايعت ، وكانت لأبي ضبيس صحبة - ، عن أم صبية خولة بنت قيس ، قالت : كنا نكون في عهد رسول الله - صلى الله عليه وسلم - وأبي بكر وصدرا من خلافة عمر في المسجد نسوة قد
تخاللن ، وبما غزلنا ، وربما عالج بعضنا فيه الخوص . فقال عمر : لأردنكن حرائر . فأخرجنا منه ، إلا أنا كنا نشهد الصلوات في الوقت .
وهذا الإسناد فيه ضعف .

واستدل بحديث عائشة المخرج في هذا الباب طائفة من أهل الظاهر : على جواز مكث الحائض في المسجد ؛ لأن المرأة لا تخلو من الحيض كل شهر غالبا ، وفي ذلك
نظر ؛ لأنها قضية عين لا عموم لها ، ويحتمل أن هذه السوداء كانت عجوزا قد يئست من الحيض ، وأكثر العلماء على منع جلوس الحائض في المسجد .
وخرج أبو داود وابن خزيمة من حديث عائشة ، عن النبي - صلى الله عليه وسلم - ، قال : ((لا أحل المسجد لحائض ولا جنب)) .
وفي إسناده مقال .
وفيه أحاديث أخر . والله أعلم .
* * *

58- باب
نوم الرجال في المسجد
وقال أبو قلابة ، عن أنس : قدم رهط من عكل على النبي - صلى الله عليه وسلم - ، فكانوا في الصفة.
وقال عبد الرحمن بن أبي بكر : كان أصحاب الصفة فقراء .
حديث أبي قلابة عن أنس خرجه البخاري في كتاب ((المحاربة)) : ثنا موسى ابن إسماعيل ، عن وهيب ، عن أيوب ، عن أبي قلابة ، عن أنس ، قال : قدم رهط من عكل على النبي - صلى الله عليه وسلم - ، فكانوا في الصفة ، فاجتووا المدينة - وذكر الحديث .
وحديث عبد الرحمن بن أبي بكر خرجه في ((أبواب : السمر بعد العشاء)) من حديث أبي عثمان النهدي ، عن عبد الرحمن بن أبي بكر ، قال إن أصحاب الصفة كانوا أناسا فقراء ، وإن النبي - صلى الله عليه وسلم - قال : ((من كان عنده طعام اثنين فليذهب بثالث)) - وذكر الحديث بطوله .
وخرج - أيضا - في ((كتاب : الرقاق)) في ((باب : عيش النبي - صلى الله عليه وسلم - وأصحابه)) من حديث مجاهد ، عن أبي هريرة ، أن النبي - صلى الله عليه وسلم - قال له : ((الحق أهل الصفة فادعهم)) . قال : وأهل الصفة أضياف الإسلام ، لا يأوون على أهل ولا مال ، ولا على احد ، إذا أتته صدقة بعث بها إليهم ،ولم يتناول منها شيئا وإذا أتته هدية أرسل إليهم وأصاب منها وأشركهم فيها- وذكر حديثا طويلا .
خرج البخاري في هذا الباب ثلاثة أحاديث :
الحديث الأول :
440- ثنا مسدد : ثنا يحيى ، عن عبيد الله ، قال : حدثني نافع ، قال : أخبرني عبد الله بن عمر ، أنه كان ينام وهو شاب أعزب لا أهل له في مسجد النبي - صلى الله عليه وسلم - .
كذا في هذه الرواية : ((أعزب)) . وقال جماعة من أهل اللغة : إن الصواب : ((عزب)) ، يقال : رجل عزب إذا لم يكن له زوجة ، وامرأة عزبة إذا لم يكن لها زوج ، وأصل العزوبة الغيبة والبعد ، ومنه قوله تعالى : { لا يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ - فِي الأَرْضِ وَلا فِي السَّمَاء } [سبأ:3] و[يونس:61] ، وسمي العزب : عزبا ؛ لبعد عهده بالجماع .
وخرج البخاري في ((التعبير)) من ((صحيحه)) ، من حديث صخر بن
جويرية ، عن نافع ، عن ابن عمر - في حديث طويل ذكره - ، قال : وكان بيتي المسجد قبل أن أنكح .
ومن حديث سالم ، عن ابن عمر ، قال : كنت غلاما شابا عزبا في عهد
رسول الله - صلى الله عليه وسلم - ، وكنت أبيت في المسجد .
وخرجه في ((المناقب)) بمعناه .
وروى الإمام أحمد عن ابن إدريس ، عن عبيد الله ، عن نافع ، عن ابن عمر ، قال : كنا في زمن رسول الله - صلى الله عليه وسلم - ننام في المسجد ، ونقيل فيه ونحن شباب .
وروى وكيع ، عن عبد الله بن عمر العمري ، عن نافع ، عن ابن عمر ، قال : ما كان لي مبيت ولا مأوى على عهد النبي - صلى الله عليه وسلم - إلا في المسجد .
الحديث الثاني :

441- حدثنا قتيبة بن سعيد : ثنا عبد العزيز بن أبي حازم ، عن أبي حازم ، عن سهل بن سعد ، قال : جاء رسول الله - صلى الله عليه وسلم - بيت فاطمة ، فلم يجد عليا في البيت . فقال : ((أين ابن عمك؟)) . فقالت : كان بيني وبينه شيء فغاضبني ، فخرج فلم يقل عندي . فقال رسول الله - صلى الله عليه وسلم - لإنسان : ((انظر أين هو)) . فجاء ، فقال يا رسول الله ، هو في المسجد راقد . فجاء رسول الله - صلى الله عليه وسلم - وهو مضطجع ، قد سقط رداؤه عن شقه ، وأصابه تراب - ، فجعل رسول الله - صلى الله عليه وسلم - يمسحه عنه ويقول : ((قم أبا تراب ، قم أبا تراب)) .
وخرجه في ((المناقب)) عن القعنبي ، عن عبد العزيز ، بزيادة ونقص .
الحديث الثالث :
442- ثنا يوسف بن عيسى : ثنا ابن فضيل ، عن أبيه ، عن أبي حازم ، عن أبي هريرة ، قال : لقد رأيت سبعين من أصحاب الصفة ، ما منهم رجل عليه رداء ، إما إزار وإما كساء ، قد ربطوا في أعناقهم ، فمنها ما يبلغ نصف الساقين ، ومنها ما يبلغ الكعبين فيجمعه بيده ؛ كراهية أن تبدو عورته .
أبو حازم هذا ، اسمه : سلمان الأشجعي الكوفي ،: وأبو حازم الذي روى عن سهل بن سعد الحديث الذي قبله اسمه : سلمة بن دينار الأعرج الزاهد المدني .
وقد خرجه الإمام أحمد ، عن وكيع ، عن فضيل بن غزوان ، عن أبي حازم ، عن أبي هريرة ، قال : لقد رأيت سبعين من أهل الصفة يصلون في ثوب ، فمنهم من يبلغ ركبتيه ، ومنهم من هو أسفل من ذلك ، فإذا ركع أحدهم قبض عليه مخافة أن تبدو عورته .
وفيه : دليل على إعراء المناكب في الصلاة للضرورة ، إذا لم يجد ما يسترهما ، وان الصلاة تصح حينئذ . وقد سبق ذكر ذلك .
وفي معنى هذا الحديث : ما رواه زيد بن واقد : حدثني بسر بن عبيد الله الحضرمي ، عن واثلة بن الأسقع ، قال : كنت من أصحاب الصفة ، وما منا أحد عليه ثوب تام ، قد اتخذ العرق في جلودنا طرقا من الوسخ والغبار .
وخرج أبو داود من حديث أبي سعيد الخدري ، قال : جلست في عصابة من ضعفاء المهاجرين ، وإن بعضهم ليستتر عورته ببعض من العري ، وقارئ يقرأ علينا ، إذ جاء رسول الله - صلى الله عليه وسلم - ، فقام علينا فسلم - وذكر حديثا .
وخرج الترمذي وابن حبان في ((صحيحه)) من حديث فضالة بن عبيد ، قال : كان رسول الله - صلى الله عليه وسلم - إذا صلى بالناس يخر رجال من قامتهم في الصلاة من الخصاصة ، وهم أصحاب الصفة ، حتى تقول الأعراب : هؤلاء مجانين ، فإذا صلى رسول الله - صلى الله عليه وسلم - انصرف إليهم ، فقال : ((لو تعلمون ما لكم عند الله لأحببتم أن تزدادوا فاقة وحاجة)) . قال فضالة : وأنا يومئذ مع رسول الله - صلى الله عليه وسلم - .
وقال الترمذي : حديث صحيح .

وخرج ابن حبان في ((صحيحه)) والحاكم من حديث طلحة بن عمرو ، قال : نزلت الصفة فرافقت رجلا ، فكان يجري علينا من رسول الله - صلى الله عليه وسلم - كل يوم مد من تمر بين رجلين ، فسلم ذات يوم من الصلاة ، فناداه رجل منا ، فقال : يا رسول الله ، قد أحرق التمر بطوننا - وذكر بقية الحديث - وفي رواية : وتخرقت عنا الخنف .
وفي رواية عن طلحة بن عمرو ، قال : كان الرجل إذا قدم على النبي - صلى الله عليه وسلم - ، وكان له بالمدينة عريف نزل عليه ،وإذا لم يكن له عريف نزل مع أصحاب الصفة . قال : وكنت ممن نزل الصفة - وذكر بقية الحديث .
وروى البيهقي بإسناده ، عن عثمان بن اليمان، قال : لما كثر المهاجرون بالمدينة، ولم يكن لهم دار ولا مأوى أنزلهم رسول الله - صلى الله عليه وسلم - المسجد ، وسماهم : أصحاب الصفة ، فكان يجالسهم ويأنس بهم.
والأحاديث في ذكر أهل الصفة كثيرة جدا في ذكر فقرهم وحاجتهم وصبرهم على ذلك ، وليس المقصود من ذلك في هذا الباب إلا نومهم في المسجد ، ولا شك في أن أهل الصفة كانوا ينامون في المسجد ، لم يكن لهم مأوى بالليل والنهار غير الصفة ، وكانت في مؤخر المسجد ينزلها من لا مأوى له من الغرباء الواردين على النبي- صلى الله عليه وسلم - ممن لا يجد مسكنا .
ويدل على نومهم في المسجد : ما خرجه الإمام أحمد وأبو داود والنسائي وابن ماجه من حديث يحيى بن أبي كثير : ثنا أبو سلمة ، عن يعيش بن طخفة بن قيس
الغفاري ، قال : كان أبي من أصحاب الصفة ، فقال رسول الله- صلى الله عليه وسلم - : ((انطلقوا بنا إلى بيت عائشة)) ، فانطلقنا ، فقال : ((يا عائشة ، أطعمينا)) ، فجاءت بحشيشة فأكلنا ، ثم قال : ((يا عائشة ، أطعمينا)) ، فجاءت بحيسة مثل القطاة فأكلنا ، ثم قال : ((يا عائشة ، اسقينا)) ، فجاءت بعس من لبن ، فشربنا ، ثم قال : ((يا عائشة ، اسقينا)) فجاءت بقدح صغير فشربنا ، ثم قال : ((إن شئتم بتم ، وإن شئتم انطلقتم إلى المسجد)) . قال : فبينما أنا مضطجع من السحر على بطني إذا رجل يحركني برجله ، فقال : ((إن هذه ضجعة يبغضها الله - عز وجل -)) ، فنظرت فإذا رسول الله - صلى الله عليه وسلم - .
وخرج الترمذي بعضه من رواية محمد بن عمرو، عن أبي سلمة ، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - .
وقيل : أنه وهم ، والصواب : رواية يحيى بن أبي كثير ، وقد اختلف عليه في إسناده .
وروى ابن سعد عن الواقدي : حدثني واقد بن أبي ياسر التميمي ، عن يزيد بن عبد الله بن قسيط ، قال : كان أهل الصفة ناسا فقراء من أصحاب رسول الله- صلى الله عليه وسلم - ، لا منازل لهم ، فكانوا ينامون على عهد رسول الله - صلى الله عليه وسلم - في المسجد ويظلون فيه ، ما لهم مأوى غيره ، فكان رسول الله - صلى الله عليه وسلم - يدعوهم بالليل إذا تعشى فيفرقهم على أصحابه ، ويتعشى طائفة منهم مع رسول الله - صلى الله عليه وسلم - ، حتى جاء الله بالغنى .

وقد سئل سعيد بن المسيب وسليمان بن يسار عن النوم في المسجد ؟ فقالا : كيف تسألون عنه وقد كان أهل الصفة ينامون فيه ، وهم قوم كان مسكنهم المسجد ؟
واعلم أن النوم في المسجد على قسمين :
أحدهما :
أن يكون لحاجة عارضة مثل نوم المعتكف فيه والمريض والمسافر ، ومن تدركه القائلة ونحو ذلك ، فهذا يجوز عند جمهور العلماء ، ومنهم من حكاه إجماعا ، ورخص في النوم في المسجد : ابن المسيب ، وسليمان بن يسار ، والحسن ، وعطاء وقال : ينام فيه وإن احتلم كذا وكذا مرة .
وقال عمرو بن دينار : كنا نبيت في المسجد على عهد ابن الزبير .
وممن روي عنه أنه كان يقيل في المسجد : عمر وعثمان - رضي الله عنهما .
ونهى مجاهد عن النوم في المسجد .
وقال أيمن بن نابل : رآني سعيد بن جبير نائما في الحجر فأيقظني ، وقال : مثلك ينام هاهنا !
وكرهه الأوزاعي .
وممن كان لا يدع أحدا ينام في المسجد : عمر بن الخطاب وابن مسعود ، وابن عمر .
وخرج الإمام أحمد وابن حبان في ((صحيحه)) من حديث داود بن أبي هند ، عن أبي حرب بن أبي الأسود ، عن عمه ، عن أبي ذر ، قال : أتاني نبي الله - صلى الله عليه وسلم - وأنا نائم في المسجد ، فضربني برجله ، وقال : ((ألا أراك نائما فيه؟)) . قلت : يا نبي الله ، غلبتني عيني .
وعمُّ أبي حرب : قال الأثرم : ليس بالمعروف .
ورواه شريك ، عن داود ، عن أبي حرب ، عن أبيه ، عن أبي ذر .
والصحيح عن عمه - : قاله الدارقطني .
وخرج الإمام أحمد من رواية عبد الحميد بن بهرام ، عن شهر بن حوشب : حدثتني أسماء ، أن أبا ذر كان يخدم النبي - صلى الله عليه وسلم - ، فإذا فرغ من خدمته أوى إلى المسجد ، فكان هو بيته يضطجع فيه ، فدخل رسول الله - صلى الله عليه وسلم - المسجد ليلة ، فوجد أبا ذر نائما منجدلا في المسجد ، فنكته رسول الله - صلى الله عليه وسلم - برجله حتى استوى جالسا ، فقال رسول الله - صلى الله عليه وسلم - : ((ألا أراك نائما؟)) قال أبو ذر : يا رسول الله ، فأين أنام ؟ هل لي من بيت غيره ؟ - وذكر الحديث .
وروى ابن لهيعة ، عن عمرو بن الحارث ، عن ابن زياد ، عن سعد بن أبي وقاص ، أن النبي - صلى الله عليه وسلم - خرج على ناس من أصحابه - وهم رقود في المسجد - ، فقال : ((انقلبوا ؛ فإن هذا ليس بمرقد)) .
ذكره الأثرم ، وقال : إسناده مجهول منقطع .
قال : وحديث أبي ذر ليس فيه بيان نهي .
قلت : وقد روي حديث سعد : عن ابن لهيعة ، عن خالد بن يزيد ، عن سعيد بن أبي هلال ، عن سعد .
خرجه الهيثم بن كليب في ((مسنده)) ، وهو منقطع منكر .
والقسم الثاني :
أن يتخذ مقيلا ومبيتا على الدوام : فكرهه ابن عباس وقال : - مرة - : إن كنت تنام فيه لصلاة فلا بأس .
وهذا القسم - أيضا - على نوعين :
أحدهما : أن يكون لحاجة كالغريب ، ومن لا يجد مسكنا لفقره ، فهذا هو الذي وردت فيه الرخصة لأهل الصفة ، والوفود ، والمرأة السوداء ونحوهم .

وقد قال مالك في الغرباء الذين يأتون : من يريد الصلاة ، فإني أراه واسعا ، وأما الحاضر فلا أرى ذلك .
وقال أحمد : إذا كان رجل على سفر وما أشبهه فلا بأس ، وأما أن يتخذه مبيتا أو مقيلا فلا.
وهو قول إسحاق - أيضا .
والثاني : أن يكون ذلك مع القدرة على اتخاذ مسكن ، فرخص فيه طائفة ، وحكي عن الشافعي وغيره ، وحكي رواية عن أحمد ، وهو اختيار أبي بكر الأثرم .
وقال الثوري : لا بأس بالنوم في المسجد .
وروى حماد بن سلمة في ((جامعه)) : ثنا ثابت ، قال : قلت لعبد الله بن عبيد بن عمير : ما أراني إلا مكلم الأمير أن ينهى هؤلاء الذين ينامون في المسجد ويحدثون
ويجنبون . فقال : لا تفعل ، فإن ابن عمر سئل عنهم ، فقال : هم العاكفون.
وحمل طائفة من العلماء كراهة من كره النوم في المسجد من السلف على أنهم استحبوا لمن وجد مسكنا ألا يقصد المسجد للنوم فيه . وهذا مسلك البيهقي .
واستدل بما خرجه أبو داود من حديث أبي هريرة - مرفوعا - : ((من أتى المسجد لشيء فهو حظه)) .
وفي إسناد عثمان بن أبي العاتكة الدمشقي ، فيه ضعف .
ويعضده : قول النبي - صلى الله عليه وسلم - : ((إنما بنيت المساجد لما بنيت له)) . وقوله : ((إنما هي لذكر الله والصلاة وقراءة القرآن )) - أو كما قال رسول الله - صلى الله عليه وسلم - .

* * *

59- باب
الصلاة إذا قدم من سفر
وقال كعب بن مالك: كان النبي - صلى الله عليه وسلم - إذا قدم من سفر بدأ بالمسجد ، فصلى فيه .
443- حدثنا خلاد بن يحيى : ثنا مسعر : ثنا محارب بن دثار ، عن جابر بن عبد الله ، قال : أتيت النبي - صلى الله عليه وسلم - وهو في المسجد - قال مسعر : أراه قال : ضحى - ، فقال : ((صل ركعتين)) . وكان لي عليه دين ، فقضاني وزادني .
حديث كعب قد خرجه بتمامه في مواضع أخر ، وهو حديث توبته وتخلفه عن تبوك . وفي الحديث : وكان إذا قدم من سفر بدأ بالمسجد ، فركع فيه ركعتين ، ثم جلس للناس .
وخرجه مختصرا في أواخر ((السير)) ، فقال : ((باب : الصلاة إذا قدم من سفر)) وخرج فيه من حديث كعب ، أن النبي - صلى الله عليه وسلم - كان إذا قدم من سفر ضحى دخل المسجد ، فصلى ركعتين قبل أن يجلس .
وقد خرجه مسلم ، ولفظه : كان لا يقدم من سفر إلا نهارا في الضحى ، فإذا قدم بدأ بالمسجد فصلى فيه ركعتين ، ثم جلس فيه .
وخرج البخاري - أيضا - من حديث شعبة ، عن محارب بن دثار ، قال : سمعت جابرا ، قال : كنت مع النبي - صلى الله عليه وسلم - في سفر ، فلما قدمنا المدينة قال لي : ((ادخل المسجد فصل ركعتين)) .
وفي رواية له - أيضا - بهذا الإسناد ، عن جابر ، قال : اشترى مني النبي - صلى الله عليه وسلم - بعيرا ، فلما قدم المدينة أمرني أن أتي المسجد ، فأصلي ركعتين ، ووزن لي ثمن البعير .
وفي رواية أخرى ، قال : قدمت من سفر ، فقال النبي- صلى الله عليه وسلم - : ((صل ركعتين)) .

وخرج مسلم من رواية وهب بن كيسان ، عن جابر ، قال : جئت المسجد ، فوجدته - يعني : النبي - صلى الله عليه وسلم - على باب المسجد ، فقال : ((فدع جملك ، وادخل المسجد فصل ركعتين)) . قال : فدخلت فصليت ، ثم رجعت .
وخرج الإمام أحمد وأبو داود من طريق ابن إسحاق ، قال : حدثني نافع ، عن ابن عمر ، أن رسول الله - صلى الله عليه وسلم - حين أقبل من حجته دخل المدينة ، فأناخ على باب
مسجده ، ثم دخله فركع ركعتين ، ثم انصرف إلى بيته . قال نافع : فكان ابن عمر كذلك يصنع .
ونقل حرب ، عن إسحاق ، قال : هو حسن جميل . قال : وإن صليتها في بيتك حين تدخل بيتك فإن ذلك يستحب .
وقد صرح الشافعية بأن صلاتهم في المسجد سنة ، وهذا حق لا توقف فيه .
وقد بوب أبو بكر الخلال في ((كتاب الجامع)) في آخر الجهاد : ((باب سجدة الشكر للسلامة)) . ولم يورد في ذلك أثرا ولا نصا عن أحمد ، ولا غيره في القدوم بخصوصه ، وسجود الشكر للقدوم من الجهاد أو غيره سالما لا يعلم فيه شيء عن سلف ، إنما الذي جاءت به السنة . صلاة ركعتين في المسجد عند القدوم .

* * *

60- باب
إذا دخل المسجد فليركع ركعتين
444- حدثنا عبد الله بن يوسف : أبنا مالك ، عن عامر بن عبد الله بن الزبير ، عن عمرو بن سليم الزرقي ، عن أبي قتادة السلمي ، أن رسول الله - صلى الله عليه وسلم - قال : (( إذا دخل أحدكم المسجد فليركع ركعتين قبل أن يجلس )) .
أبو قتادة السلمي منسوب إلى بني سلمة - بكسر اللام - ، بطن من الأنصار من الخزرج ، واسم أبي قتادة ، الحارث بن ربعي . وقيل : اسمه : النعمان .
وأما النسبة إلى بني سلمة ، فيقال فيها : سلمي بفتح اللام . هذا ما اتفق عليه أهل العربية واللغة . ووافقهم على ذلك من أهل الحديث . وكذلك قيده بن ما كولا في (( إكماله )) وغيره.
وحكى الحازمي عن أكثر أهل الحديث أنهم يكسرون اللام ، ويقولون : سلمي.
وفي الحديث : الأمر لمن دخل المسجد أن يركع ركعتين قبل جلوسه ، وهذا الأمر على الاستحباب دون الوجوب عند جميع العلماء المعتد بهم . وإنما يحكى القول بوجوبه عن بعض أهل الظاهر .
وإنما اختلف العلماء : هل يكره الجلوس قبل الصلاة أم لا؟
فروي عن طائفة منهم كراهة ذلك ، منهم : أبو سلمة بن عبد الرحمن ، وهو قول أصحاب الشافعي .
ورخص فيه آخرون ، منهم : القاسم بن محمد وابن أبي ذئب واحمد بن حنبل وإسحاق بن راهويه .
قال أحمد : قد يدخل الرجل على غير وضوء ، ويدخل في الأوقات التي لا يصلى فيها .
يشير إلى أنه لو وجبت الصلاة عند دخول المسجد لوجب على الداخل إليه أن يتوضأ ، وهذا مما لم يوجبه احد من المسلمين .
وأما الداخل في أوقات النهي عن الصلاة ، فللعلماء فيه قولان مشهوران ، وهما روايتان عن أحمد ، أشهرهما : أنه لا يصلي ، وهو قول أبي حنيفة وغيره . وعند الشافعي يصلي .
وربما تأتي هذه المسالة في موضع أخر - أن شاء الله .

وروي عن جرير ، عن مغيرة ؛ عن إبراهيم ،قال : كان يقال : إذا دخلت مسجدا من مساجد القبائل فلا باس أن تقعد ولا تركع ، وإذا دخلت مسجدا من مساجد الجمع فلا تقعد حتى تركع .
ولعل أهل العلم هذه المقالة حملوا قول النبي- صلى الله عليه وسلم - :(( إذا دخل أحدكم المسجد )) على المسجد المعهود في زمنه ، وهو مسجده الذي كان يجمع فيه ، فيلتحق به ما في معناه من مساجد الجمع دون غيرها .
والجمهور حملوا الألف واللام في ((المسجد )) على العموم لا على العهد .
وروى الإمام أحمد في المسند : ثنا حسين بن محمد : ثنا ابن أبي ذئب ، عن رجل من بني سلمة ، عن جابر بن عبد الله ، أن النبي- صلى الله عليه وسلم - أتى مسجد بعض الأحزاب ، فوضع رداءه ، فقام ورفع يديه مدا يدعو عليهم ، ولم يصل ، ثم جاء ودعا عليهم وصلى .
وفي كتاب(( العلل )) لأبي بكر الخلال ، عن أبي بكر المروذي ، قال : قيل لأبي عبد الله - يعني : أحمد - : حديث حميد بن عبد الرحمن ، عن هشام بن سعد ، عن نعيم المجمر ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، أنه دخل المسجد فاحتبى ، ولم يصل الركعتين - أمحفوظ هو ؟ قال : نعم .
قال المروذي : ورأبت أبا عبد الله كثيرا يدخل المسجد ، يقعد ولا يصلي ، ثم يخرج ولا يصلي في أوقات الصلوات .
وهذا الحديث غريب جدا ، ورفعه عجيب ، ولعله موقوف . والله أعلم .
وقال جابر بن زيد : إذا دخلت المسجد فصل فيه ، فإن لم تصل فيه فاذكر الله ، فكأنك صليت فيه .
والصلاة عند دخول المسجد تسمى : تحية المسجد ، وقد جاء ذلك عن النبي - صلى الله عليه وسلم - : خرج ابن حبان في ((صحيحه)) من حديث أبي ذر ، قال : دخلت المسجد فإذا
رسول الله - صلى الله عليه وسلم - وحده ، فقال : ((يا أبا ذر ، إن للمسجد تحية ، وإن تحيته ركعتان ، فقم فاركعهما)) ، فقمت فركعتهما ، ثم عدت فجلست إليه - وذكر الحديث بطوله .
وفي إسناد إبراهيم بن هشام بن يحيى بن الغساني ، تكلم فيه أبو زرعة وغيره .
وقد روي من وجوه متعددة عن أبي ذر ، وكلها لا تخلو من مقال.
وتسمى - أيضا - حق المسجد .
وروى ابن إسحاق ، عن أبي بكر بن محمد بن عمرو بن حزم ، عن عمرو ابن سليم الزرقي ، عن أبي قتادة ، قال : قال رسول الله - صلى الله عليه وسلم - : ((أعطوا المساجد حقها)) قالوا : وما حقها ؟ قال : ((تصلوا ركعتين قبل أن تجلسوا)) .
واعلم أن حديث أبي قتادة قد روي بلفظين :
أحدهما : ((إذا دخل أحدكم المسجد فليركع ركعتين قبل أن يجلس)) .
كذا رواه مالك ، وقد خرجه البخاري هاهنا من طريقه كذلك .
وهذا اللفظ يقتضي الأمر لهم بالصلاة قبل الجلوس ، فمن جلس في المسجد كان مأمورا بالصلاة قبل جلوسه .
ومن لم يجلس فيه ، فهل يكون مأمورا بالصلاة ؟ ينبغي على أن القبلية المطلقة هل تصدق بدون وجود ما أضيفت إليه أم لا ؟ وفيه اختلاف قد سبق ذكره في ((باب : غسل القائم يده من النوم قبل إدخالها الإناء)) .

فإن قيل : إنها لا تصدق بدونه ، فالأمر لا يتناول من لا يجلس ، وإن قيل : إنها تصدق بدونه تناوله الأمر .
واللفظ الثاني : ((إذا دخل أحدكم المسجد فلا يجلس حتى يركع ركعتين)) .
وقد خرجه البخاري في ((أبواب : صلاة التطوع)) من رواية عبد الله بن سعيد - هو : ابن أبي هند - عن عامر بن عبد الله بن الزبير - بإسناده .
وهذه الرواية إنما فيها النهي عن الجلوس حتى يصلي ، فمن دخل ولم يجلس ، بل مر في المسجد مجتازا فيه ، أو دخل لحاجة ثم خرج ولم يجلس لم يتناوله هذا النهي .
ولكن خرجه أبو داود من رواية أبي عميس ، عن عامر بن عبد الله ، عن رجل من بني زريق ، عن أبي قتادة ، عن النبي - صلى الله عليه وسلم - ، بنحوه ، زاد فيه : ((ثم ليقعد بعد إن شاء ، أو ليذهب إلى حاجته)) .
وهذه الزيادة تدل على تناول الأمر لمن قعد ومن لم يقعد ، ولعلها مدرجة في الحديث .
وقد خرج أبو بكر عبد العزيز بن جعفر في ((كتاب الشافي)) هذا الحديث من هذا الوجه ، ووقفه كله على أبي قتادة .
وقد فرق أحمد وإسحاق بين أن يجلس الداخل في المسجد ، فقالا : لا يجلس فيه حتى يصلي . قالا : وأما إذا مر فلا بأس ، ولا يتخذه طريقا . نقله إسحاق بن منصور عنهما .
وكان ابن عمر يمر في المسجد ولا يصلي فيه .
وفي ((تهذيب المدونة)) : قال مالك : ومن دخل المسجد فلا يقعد حتى يركع ركعتين ، إلا أن يكون مجتازا لحاجة ، فجائز أن يمر فيه ولا يركع ، وقاله زيد بن ثابت ثم كره زيد أن يمر فيه ولا يركع ، ولم يأخذ به مالك .
وقال زيد بن أسلم : كان أصحاب رسول الله- صلى الله عليه وسلم - يدخلون المسجد ثم يخرجون ولا يصلون . قال : ورأيت ابن عمر يفعله .
وكان سالم بن عبد الله يمر فيه مقبلا ومدبرا ولا يصلي فيه.
ورخص فيه الشعبي .
وقال الحسن : لا بأس أن يستطرق المسجد .
وروي عن عمر بن الخطاب - رضي الله عنه - أنه مر في المسجد فصلى فيه ركعة ، وقال : إنما هو تطوع . وقال : كرهت أن أتخذه طريقا .
ومر طلحة في المسجد ، فسجد سجدة .
ومر فيه الزبير فركع ركعة أو سجد سجدة .
خرجه وكيع في ((كتابه)) .
وفي أسانيد المروي عن عمر وطلحة والزبير مقال .
وفي جواز التطوع بركعة قولان للعلماء ، هما روايتان عن أحمد.
وقد بوب البخاري على أن ((التطوع لا يكون إلا ركعتين يسلم فيهما)) .
وخرج فيه حديث أبي قتادة هذا مع غيره .
وللشافعية خلاف فيما إذا صلى ركعة : هل يقتضي بذلك حق المسجد ، أم لا ؟ والصحيح عندهم أنه لا يقضيه بذلك .
وأما الاقتصار على سجدة فقول غريب .
وفي النهي عن اتخاذ المسجد طريقا أحاديث مرفوعة متعددة، في أسانيدها ضعف.

وروينا من طريق الحكم بن عبد الملك ، عن قتادة ، عن سالم ، عن أبيه ، قال : لقي عبد الله رجل فقال : السلام عليك يا بن مسعود. فقال عبد الله : صدق الله
ورسوله ؛ قال رسول الله - صلى الله عليه وسلم - : ((من أشراط الساعة أن يمر الرجل في المسجد لا يصلي فيه ركعتين ، ولا يسلم الرجل إلا على من يعرفه ، وان يبرد الصبي الشيخ)) .
الحكم بن عبد الملك ، ضعيف .
ورواه - أيضا - ميمون أبو حمزة - وهو ضعيف جدا - ، عن إبراهيم ، عن علقمة ، عن ابن مسعود - مرفوعا .
وخرجه البزار من رواية بشير بن سليمان أبو إسماعيل ، عن سيار ، عن طارق ، عن ابن مسعود ، عن النبي - صلى الله عليه وسلم - بمعناه .
وخرجه الإمام أحمد بغير هذا اللفظ، ولم يذكر فيه المرور في المسجد ، وذكر خصالا أخر .
وأما من مر على المسجد ، فهل يستحب له الدخول إليه لقصد الصلاة فيه ؟ لا نعلم في ذلك إلا ما رواه سعيد بن أبي هلال : أخبرني مروان بن عثمان ، أن عبيد بن حنين أخبره ، عن أبي سعيد بن المعلى ، قال : كنا نغدو إلى السوق على عهد رسول الله - صلى الله عليه وسلم - ، فنمر على المسجد ، فنصلي فيه .
خرجه النسائي .
وبوب عليه : ((صلاة الذي يمر على المسجد)) .
ومروان بن عثمان ، قال فيه الإمام أحمد : لا يعرف . وقال أبو حاتم الرازي : ضعيف .

* * *

61- باب
الحدث في المسجد
445- حدثنا عبد الله بن يوسف : أبنا مالك ، عن أبي الزناد ، عن الأعرج ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قال : ((إن الملائكة تصلي على أحدكم ما دام في مصلاه الذي صلى فيه ، ما لم يحدث ، تقول : اللهم اغفر له ، اللهم ارحمه)) .
قد سبق ذكر هذا الحديث في ((أبواب الوضوء)) ، وخرجه البخاري في ((باب : من لم ير الوضوء إلا من المخرجين)) من رواية المقبري ، عن أبي هريرة .
وذكرنا هناك أن الحدث قد فسر بحدث اللسان والأعمال ، وفسر بحدث
الفرج ، وبهذا فسره البخاري .
ومقصوده : أنه يجوز تعمد إخراج الحدث في المسجد ؛ لأن النبي - صلى الله عليه وسلم - ذكره ، ولم ينه عنه ، إنما أخبر أنه يقطع صلاة الملائكة .
وقد رخص في تعمد إخراج الحدث في المسجد الحسن وعطاء وإسحاق .
وقد تقدم أن النوم في المسجد جائز للضرورة بغير خلاف ، ومنه نوم المعتكف لضرورة صحة اعتكافه ، ولغير ضرورة عند الأكثرين ، والنوم مظنة خروج الحدث ، فلو منع من خروج الريح في المسجد لمنع من النوم فيه بكل حال ، وهو مخالف للنصوص والإجماع .
قال أصحاب الشافعي : والأولى اجتناب إخراج الريح فيه لقول النبي - صلى الله عليه وسلم - : ((فإن الملائكة تتأذى مما يتأذى منه بنو آدم)) . قالوا : ولا يكره الجلوس فيه للمحدث ، سواء كان له غرض شرعي أو لم يكن .
ومن أصحابهم من كرهه لغير غرض . وقيل : أنه لم يوافق على ذلك .

* * *

62 - باب
بنيان المسجد
وقال أبو سعيد : كان سقف المسجد من جريد النخل .
وأمر عمر ببناء المسجد ، وقال : أكن الناس من المطر ، وإياك أن تحمر أو تصفر فتفتن الناس .
وقال أنس : يتباهون بها ، لا يعمرونها إلا قليلا .
وقال ابن عباس : لتزخرفنها كما زخرفت اليهود والنصارى .
وأما حديث أبي سعيد فقد خرجه بتمامه في مواضع من (( كتابه )) في
(( الصلاة)) و((الاعتكاف )) وغيروهما .
وفي الحديث : إن السماء مطرت فوكف المسجد ، فانصرف النبي - صلى الله عليه وسلم -من صلاة الصبح وعلى جبهته وانفه اثر الماء والطين .
وهذا يدل على أن سقف المسجد لم يكن يكن الناس من المطر ، ولا يمنع من نزول ماء المطر إليه .
وقد ذكرنا فيما سبق من مراسيل الزهري أن النبي - صلى الله عليه وسلم - جعل طول جداره بسطه وعمده الجذوع وسقفه جريدا . فقيل له : إلا نسقفه ؟ فَقَالَ : ((عريشا كعريش موسى ، خشبات وثمام ، الأمر أعجل من ذَلِكَ )) .
وقال المروذي في ((كتاب الورع)) : قرئ على أبي عبد الله - يعني : أحمد -: سفيان ، عن عمرو ، عن أبي جعفر ، قال : قيل للنبي- صلى الله عليه وسلم - في المسجد : هده ، طده . قال : ((لا عريش كعريش موسى)) ؟ قال أبو عبد الله : قد سألوا النبي - صلى الله عليه وسلم - أن يكحل المسجد ، فقال : ((لا، عريش كعريش موسى)).
قال أبو عبد الله : إنما هو شيء مثل الكحل يطلى ، أي : فلم يرخص النبي - صلى الله عليه وسلم - .
قال أبو عبيد : كان سفيان بن عيينة يقول : معنى قوله : (( هده)) : أصلحه . قال : وتأويله كما قال ، واصله : أنه يراد به الإصلاح بعد الهدم ، وكل شيء حركته فقد هدته ، فكان المعنى أنه يهدم ثم يستأنف ويصلح .
قال المروذي:وقلت لأبي عبد الله : أن محمد بن أسلم الطوسي لا يجصص مسجده ، ولا بطوس مسجد مجصص إلا قلع جصه ؟ فقال أبو عبد الله : هو من زينة الدنيا .
وروى ابن أبي الدنيا من حديث إسماعيل بن مسلم ، عن الحسن ، قال : لما بنى رسول الله - صلى الله عليه وسلم - المسجد أعانه عليه أصحابه وهو معهم يتناول اللبن حتى اغبر صدره ، فقال : (( ابنوه عريشا كعريش موسى )) . فقيل للحسن : وما عريش موسى ؟ قال : إذا رفع يده بلغ العريش - يعني السقف .
ومن رواية ليث ، عن طاووس ، قال : لما قدم معاذ اليمن ، قالوا له : لو أمرت بصخر وشجر فينقل فبنيت مسجدا ؟ قال : إني أكره أن انقله على ظهري يوم القيامة - كأنه يخاف إذا أتقن بناءه بالصخر والخشب .
وروى سفيان ، عن أبي فزارة ، عن يزيد بن الأصم ، عن ابن عباس ، قال : قال رسول الله - صلى الله عليه وسلم - : (( ما أمرت بتشييد المساجد )) .
قال ابن عباس : لتزخرفنها كما زخرفها اليهود والنصارى . خرجه الإمام أحمد وأبو داود .
كذا رواه ابن عيينة ، عن الثوري .
ورواه وكيع عن الثوري فجعل أوله مرسلا عن يزيد بن الأصم ، لم يذكر فيه : (( ابن عباس )) . وكذا رواه ابن مهدي عن سفيان .

وخرج ابن ماجه كلام ابن عباس من وجه آخر - مرفوعا - :(( ما ساء عمل قوم قط إلا زخرفوا مساجدهم )) .
وروى حماد بن سلمة ، عن أيوب ، عن أبي قلابة ، عن أنس ، عن النبي - صلى الله عليه وسلم - ، قال : (( لا تقوم الساعة حتى يتباهى الناس في المساجد )) .
خرجه الإمام أحمد وأبو داود والنسائي وابن ماجه .
وروى المروذي في كتاب الورع بإسناد عن أبي الدر داء ، قال : إذا حليتم مصاحفكم وزخرفتم مساجدكم ؛ فعليكم الدمار .
وقال المروذي : ذكرت لأبي عبد الله مسجدا قد بنى وانفق عليه مال كثير ، فاسترجع وأنكر ما قلت .
قال حرب : قلت لإسحاق - يعني : ابن راهويه - : فتجصيص المساجد ؟ قال : أشد وأشد . المساجد لا ينبغي أن تزين ، إلا بالصلاة والبر .
وقال سفيان الثوري : يكره النقش والتزويق في المساجد ، وكل ما تزين به المساجد .
ويقال : إنما عمارته ذكر الله - عز وجل - .
وممن كره زخرفة المساجد وتزو يقها : عمر بن عبد العزيز ، وكان قد أراد إزالة الزخرفة التي كان الوليد وضعها في مسجد دمشق الجامع فكبر ذلك على من يستحسنه ممن تعجبه زينة الحياة الدنيا ، واحتالوا عليه بأنواع الحيل ، وأوهموه أنه يغيظ الكفار ، حتى كف عن ذلك .
وقد روي عن ابن جريج، قال : أول من زخرف المساجد الوليد بن عبد الملك .
ذكره الأزرقي .
ولأصحابنا وأصحاب الشافعي في تحريم تحلية المساجد بالذهب والفضة وجهان ، وكرهه المالكية وبعض الحنفية ، ومنهم من رخص فيه ، وقالوا : أن فعل ذلك من مال الوقف فقد ضمنه من ماله .
وأما ما حكاه البخاري عن عمر وأنس [ ............ ..............] .
وقد روي عن أنس - مرفوعا - ، رواه سعيد بن عامر : ثنا صالح بن رستم ، قال : قال أبو قلابة : سمع أنس بن مالك يقول - وقد مروا بمسجد أحدث - ، فذكر أن النبي - صلى الله عليه وسلم - قال (( يأتي على أمتي زمان يتباهون فيه بالمساجد ولا يعمرونها إلا قليلا )) - أو قال: (( لا يعمرونها إلا قليلا )).
خرجه ابن خزيمة في صحيحه .
ثم خرج البخاري هاهنا حديثا ، فقال :
446- ثنا علي بن عبد الله : ثنا يعقوب بن إبراهيم ، ثنا أبي ، عن صالح بن كيسان : ثنا نافع ، أن عبد الله اخبره ، أن المسجد كان على عهد رسول الله - صلى الله عليه وسلم - مبنيا باللبن ، وسقفه الجريد ، وعمده خشب النخل ، فلم يزد فيه أبو بكر شيئا ، وزاد فيه
عمر ، وبناه على بنيانه في عهد رسول الله - صلى الله عليه وسلم - باللبن والجريد ، وأعاد عمده خشبا ، ثم غيره عثمان ، فزاد فيه زيادة كثيرة ، وبنى جداره بالحجارة المنقوشة والقصة ، وجعل عمده من حجارة منقوشة ، وسقفه بالساج .
القصة : الجص .
والساج : نوع من أرفع أنواع الخشب ، يجلب من بلاد الهند والزنج .
ويستدل بما فعله عثمان من يرخص في تجصيص المساجد وتزويقها ونقشها .
وقد روي عن ابن عمر في هذا الباب روايات أخر :

فخرج أبو داود من طريق فراس ، عن عطية ، عن ابن عمر ، أن مسجد النبي - صلى الله عليه وسلم - كانت سواريه على عهد النبي - صلى الله عليه وسلم - من جذوع النخل ، أعلاه مظلل بجريد النخل ، ثم إنها تخربت في خلافة أبي بكر ، فبناها بجذوع النخل وجريد النخل ، ثم إنها تخربت في خلافة عمر ، فبناها بجذوع النخل وجريد النخل ، وتخربت في خلافة عثمان فبناها بالآجر ، فلم تزل ثابتة حتى الآن .
وفي هذه الرواية زيادة تجديد أبي بكر له وإعادته على ما كان ، لكنه لم يزد في بقعة المسجد شيئا ، وإنما زاد فيه عمر .
وروى الإمام أحمد : ثنا حماد الخياط : ثنا عبد الله ، عن نافع ، أن عمر زاد في المسجد من الاسطوانة إلى المقصورة ، وزاد عثمان ، فقال عمر : لو لا أني سمعت
رسول الله - صلى الله عليه وسلم - يقول : (( ينبغي أن نزيد في مسجدنا )) ما زدت .
وليس في رواية ذكر ابن عمر ، وهو منقطع .
وفيما فعله عمر وعثمان من تخريب المسجد والزيادة فيه : دليل على جواز الزيادة في المساجد وتخريبها لتوسعتها وإعادة بناءها على وجه أصلح من البناء الأول ؛ فإن هذا فعله عمر وعثمان بمشهد من المهاجرين والأنصار واقروا عليه .
فأما توسعة المساجد إذا احتيج إلى ذلك لضيقها وكثرة أهلها فقد صرح بجوازه أكثر العلماء من المالكية والحنفية وغيرهم.
وأما توسعة المسجد العامر ، وإعادة بنائه على وجه أصلح من الأول فقد نص على جواز الإمام أحمد .
قال أبو داود في ((مسائله)) : سئل أحمد عن رجل بنى مسجدا فعتق ، فجاء رجل فأراد أن يهدمه فيبنيه بناء أجود من ذلك ، فأبى عليه الباني الأول وأحب الجيران لو تركه يهدمه ؟ فقال : لو صار إلى رضا جيرانه لم يكن به باس .
قال : وسمعت أحمد سئل عن مسجد يريدون أن يرفعوه من الأرض ، فمنعهم من ذلك مشايخ يقولون : لا نقدر نصعد ؟ قال : أحمد : ما تصنع بأسفله ؟ قال : اجعله سقاية. قال : لا أعلم به باسا . قال أحمد : ينظر إلى قول أكثرهم - يعني : أهل المسجد.
وبوب عليه أبو بكر عبد العزيز بن جعفر في((كتاب الشافي)) : ((باب : المسجد يبنى بناء أجود من بنائه)) .
وهو - أيضا - قول أصحاب أبي حنيفة ، ومذهب سفيان الثوري ، حكى أصحابه عنه في تصانيفهم على مذهبه أنه قال في المسجد يكون فيه ضيق ، فأراد أهله أن يوسعوه من ملك رجل منهم ، فلهم ذلك ، وان أرادوا أن يوسعوه من الطريق والطريق واسع لا يضر بالمارة فيه فليس لهم ذلك ، إلا إن يأذن الإمام .قال : وللإمام أن يحول الجامع من موضع إلى غيره إذا كان فيه صلاح للرعية ونوى الشد فيه ؛ ذكروا أن ابن مسعود حول مسجد الكوفة من موضع التمارين .
قال: وسئل سفيان عن بيع حصير المسجد الخلق فيجعل في ثمن الجديد ؟ فلم يره به باسا .
ومذهب الإمام أحمد أن ما خرب من الأوقاف كلها ولم يمكن عمارتها ، فأنها تباع ويستبدل بها ما يقوم مقامها .
وعنه في المساجد روايتان : إحداهما كذلك . و الثانية : لا تباع وتنقل آلاتها إلى موضع آخر يبنى بها مثله .

ونقل عنه حرب في مسجد خرب ، فنقلت آلاته وبني بها مسجد في مكان آخر : أن العتيق يرم ولا يعطل ، ولا يبنى في مكانه بيت ولا خان للسبيل ، ولكن يرم ويتعاهد .
ونقل حرب ، عن إسحاق بن راهويه أنه أجاز للسلطان خاصة أن يبني مكان المسجد الخراب خانا للسبيل أو غيره ، مما يكون للمسلمين ، فيفعل ما هو خير لهم .
وروى حرب بإسناده عن عبيد الله بن الحسن العنبري في مسجد خافض أراد أهله أن يستبدلوا به ؟ قال : إذا كان الخليفة هو الذي يفعل ذلك أراه جائزا .
وروى وكيع بإسناد ، عن جابر ، عن الشعبي ، قال : لا بأس أن يجعل المسجد حشا والحش مسجدا .
ومما يدل على جواز ذلك : أن النبي - صلى الله عليه وسلم - عزم على هدم بناء الكعبة ، وإعادتها على قواعد إبراهيم ، فيدخل فيها غالب الحجر ، ويجعل لها بابين لاصقين بالأرض .
وقد فعل ذلك ابن الزبير ، وزاد مع ذلك في طولها ، ثم أعادها الحجاج بأمر عبد الملك إلى حالها الأول ، واقر الزيادة في طولها .
فيالله العجب !! كيف تقر زيادة لم يذكرها النبي - صلى الله عليه وسلم - ، وتزال زيادة ذكرها وعزم عليها ؛ ولهذا ندم عبد الملك على ما فعل لما بلغه الحديث عن عائشة .
ومما يدل على جواز ذلك : أن العبادات يجوز إبطالها لأعادتها على وجه أكمل مما كانت ، كما أمر النبي - صلى الله عليه وسلم - أصحابه بفسخ الحج إلى العمرة ؛ ليعيدوا الحج على وجه أكمل مما كان ، وهو وجه التمتع ؛ فإنه لفضل من الأفراد والقران بغير سوق هدي ، كما دل عليه هذه النصوص بالأمر بالفسخ .
وكما أن من دخل في صلاة مكتوبة منفردا ، ثم حضر جماعة ، فإن إبطال صلاته أو قلبها نفلا ؛ ليعيد فرضه في جماعة ، فإنه أكمل من صلاته منفردا .
وهذا قول جمهور العلماء ، منهم : أحمد ، والشافعي في أحد قوليه ، وكذلك قال مالك وأبو حنيفة إذا لم يكن قد صلى أكثر صلاته.
وكذلك الهدي المعين والأضحية المعينة يجوز إبدالها بخير منهما عند أبي حنيفة واحمد وغيرهما .
وإذا هدم المسجد ، ثم أعيد بناؤه أو وسع ، فالبناء المعاد يقوم مقام الأول ، ولا يحتاج إلى تجديد وقفه .
وهذا يدل على قول من يرى أن الوقف ينعقد بالقول وبالفعل الدال عليه ، وان المسجد يصير مسجدا بالأذان وصلاة الناس فيه ، كما قول هُوَ مالك وأبي حنيفة والثوري واحمد - ظاهر ، وتصير الزيادة في المسجد مسجدا بمجرد وصلها في المسجد وصلاة الناس فيها .
وقد قال مجاهد والأوزاعي في الفرس الحبيس إذا عطب ، فاشتري بثمنه فرس آخر ، وزيد في ثمنه زيادة : أن الفرس كله يكون حبيسا كالأول .
وحكم الزيادة حكم المزيد فيه في الفضل - أيضا - فما زيد في المسجد الحرام ومسجد النبي - صلى الله عليه وسلم - كله ، والصلاة فيه كله سواء في المضاعفة والفضل .
وقد قيل : أنه لا يعلم عن السلف في ذلك خلاف ، إنما خالف فيه بعض المتأخرين من أصحابنا ، منهم ابن عقيل وابن الجوزي ، وبعض الشافعية .
ولكن قد روي عن الإمام أحمد التوقف في ذلك :

قال الأثرم : قلت لأبي عبد الله : الصف الأول في مسجد النبي - صلى الله عليه وسلم - : أي صف
هو ، فإني رأيتهم يتوخون دون المنبر ، ويدعون الصف الأول ؟ قال : ما أدري . قلت لأبي عبد الله : فما زيد في مسجد النبي - صلى الله عليه وسلم - ، فهو عندك منه ؟ فقال : وما عندي ، إنما هم أعلم بهذا - يعني : أهل المدينة .
وقد روى عمر بن شبة في كتاب ((أخبار المدينة)) بإسناد فيه نظر ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((لو بني هذا المسجد إلى صنعاء لكان مسجدي)) . فكان أبو هريرة يقول : لو مد هذا المسجد إلى باب داري ما عدوت أن أصلي فيه .
وبإسناد فيه ضعف ، عن أبي عمرة ، قال : زاد عمر في المسجد في شاميه ، ثم قال : لو زدنا فيه حتى نبلغ الجبانة كان مسجد النبي - صلى الله عليه وسلم - .
وبإسناده ، عن ابن أبي ذئب ، قال : قال عمر : لو مد مسجد النبي - صلى الله عليه وسلم - إلى ذي الحليفة كان منه .
وكذلك الزيادة في المسجد الحرام :
روى مثنى بن الصباح ، عن عطاء ، أنه قيل له في المضاعفة في المسجد وحده ، أو في الحرم ؟ قال : في الحرم كله ؛ فإن الحرم كله مسجد .
وروى الأزرقي بإسناده ، عن أبي هريرة ، قال : إنا لنجد في كتاب الله أن حد المسجد الحرام من الحزورة إلى المسعى.
وبإسناده ، عن عبد الله بن عمرو ، قال : أساس المسجد الحرام الذي وضعه إبراهيم - عليه السلام - من الحزورة إلى المسعى .
وبإسناده ، عن عطاء ، قال : المسجد الحرام الحرم كله .
وروى عبد الرزاق في ((كتابه)) من رواية ليث ، عن مجاهد ، قال : الحرم كله مسجد ، يعتكف في أيه شاء ، وإن شاء في منزله ، إلا أنه لا يصلي إلا في جماعة .
وقد ذكر الشافعية : أنه لو حلف لا يدخل هذا المسجد ، فزيد فيه ، فدخل موضع الزيادة لم يحنث ، فلو حلف لا يدخل مسجد بني فلان ، فزيد فيه ، فدخل موضع الزيادة حنث .
وهذا مما يشهد لأن حكم الزيادة حكم المزيد في المسجد الحرام ومسجد النبي
- صلى الله عليه وسلم - ؛ لأنه عرف المسجد الحرام بالألف واللام ، ومسجده بإضافته إليه ، ولكنه جمع بين الإشارة إليه وتعريفه بالإضافة ، فقال : ((مسجدي هذا)) . والله سبحانه وتعالى أعلم .

* * *

63- باب
التعاون في بناء المسجد
{ مَا كَانَ لِلْمُشْرِكِينَ أَنْ يَعْمُرُوا مَسَاجِدَ اللَّهِ شَاهِدِينَ عَلَى أَنْفُسِهِمْ بِالْكُفْرِ } - إلى قوله - : { مِنَ الْمُهْتَدِينَ } [التوبة:17و18] .
عمارة المساجد تكون بمعنيين :
أحدهما : عمارتها الحسية ببنائها وإصلاحها وترميمها ، وما أشبه ذلك .
والثاني : عمارتها المعنوية بالصلاة فيها ، وذكر الله وتلاوة كتابه ، ونشر العلم الذي أنزله على رسوله ، ونحو ذلك .
وقد فسرت الآية بكل واحد من المعنيين ، وفسرت بهما جميعا ، والمعنى الثاني أخص بها .
وقد خرج الإمام أحمد والترمذي وابن ماجه من حديث دراج ، عن أبي الهيثم ، عن أبي سعيد ، عن النبي - صلى الله عليه وسلم - ، قال : ((إذا رأيتم الرجل يعتاد المسجد فاشهدوا له بالإيمان)) ، ثم تلا : { إِنَّمَا يَعْمُرُ مَسَاجِدَ اللَّهِ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ } - الآية [التوبة:18] .
ولكن قال الإمام أحمد : هو منكر .
وقوله : { مَا كَانَ لِلْمُشْرِكِينَ أَنْ يَعْمُرُوا مَسَاجِدَ اللَّهِ } - وقرئ ((مسجد
الله)) .
فقيل : إن المراد به جميع المساجد على كلا القراءتين ؛ فإن المفرد المضاف يعم ، كقوله : { أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ } [البقرة:187] .
وقيل : المراد بالمسجد الحرام خاصة ، كما قال : { وَمَا كَانُوا أَوْلِيَاءهُ إِنْ أَوْلِيَاؤُهُ إِلاّ الْمُتَّقُونَ } [الأنفال:34] .
وقيل أنه المراد بالمساجد على القراءة الأخرى ، وانه جمعه لتعدد بقاع المناسك هناك ، وكل واحد منها في معنى مسجد . روي ذلك عن عكرمة . والله أعلم .
فمن قال : إن المراد به المسجد الحرام خاصة ، قال : لا يمكن الكفار من دخول الحرم كله ، بدليل قوله تعالى : { إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلا يَقْرَبُوا الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَذَا } [التوبة:28].
وجمهور أهل العلم على أن الكفار يمنعون من سكنى الحرم ، ودخوله بالكلية ، وعمارته بالطواف وغيره ، كما أمر النبي - صلى الله عليه وسلم - من ينادي : ((لا يحج بعد العام مشرك)) .
ورخص أبو حنيفة لهم في دخوله دون الإقامة به .
ومن قال : المراد جميع المساجد ، فاختلفوا :
فمنهم : من قال : لا يمكن الكفار من قربان مسجد من المساجد ، ودخوله بالكلية .
ومنهم : من رخص لهم في دخول مساجد الحل في الجملة.
ومنهم: من فرق بين أهل الكتاب والمشركين ، فرخص فيه لأهل الكتاب دون المشركين .
وقد أفرد البخاري بابا لدخول المشرك المسجد ، ويأتي الكلام على هذه المسألة هناك مستوفى - إن شاء الله تعالى .
واتفقوا على منع الكفار من إظهار دينهم في مساجد المسلمين ، لا نعلم في ذلك خلافا .
وهذا مما يدل على اتفاق الناس على أن العمارة المعنوية مرادة من الآية .
واختلفوا في تمكينهم من عمارة المساجد بالبنيان والترميم ونحوه على قولين :

أحدهما : المنع من ذلك ؛ لدخوله في العمارة المذكورة في الآية ، ذكر ذلك كثير من المفسرين كالواحدي وأبي فرج ابن الجوزي ، وكلام القاضي أبي يعلى في كتاب ((أحكام القرآن)) يوافق ذلك وكذلك كيا الهراسي من الشافعية ، وذكره البغوي منهم احتمالا .
والثاني : يجوز ذلك ، ولا يمنعون منه ، وصرح به طائفة من فقهاء أصحابنا والبغوي من الشافعية وغيرهم .
وهؤلاء ؛ منهم من حمل العمارة على العمارة المعنوية خاصة ، ومنهم من قال : الآية إنما أريد بها المسجد الحرام ، والكفار ممنوعون من دخول الحرم على كل وجه ، بخلاف بقية المساجد ، وهذا جواب ابن عقيل من أصحابنا .
وقد روي عن عمر بن عبد العزيز ، أنه استعمل طائفة من النصارى في عمارة مسجد النبي - صلى الله عليه وسلم - ، لما عمره في خلافة الوليد بن عبد الملك .
ويتوجه قول ثابت ، وهو : أن الكافر إن بنى مسجدا للمسلمين من ماله لم يمكن من ذلك ، ولو لم يباشره بنفسه ، وإن باشر بناءه بنفسه باستئجار المسلمين له جاز ، فإن في قبول المسلمين منة الكفار ذلا للمسلمين ، بخلاف استئجار الكفار للعمل للمسلمين ؛ فإن فيه ذلا للكفار .
وقد اختلف الناس في هذا - أيضا - على قولين :
أحدهما : أنه لو وصى الكافر بمال للمسجد أو بمال يعمر به مسجد أو يوقد به ، فإنه تقبل وصيته ، وصرح به القاضي أبو يعلى في ((تعليقه)) في مسألة الوقيد ، وكلامه يدل على أنه محل وفاق ، وليس كذلك .
والثاني : المنع من ذلك ، وانه لا تقبل الوصية بذلك ، وصرح به الواحدي في ((تفسيره)) وذكره ابن مزين في كتاب ((سير الفقهاء)) ، عن يحيى بن يحيى ، قال : سمعت مالكا ، وسئل عَن نصراني أوصى بمال تكسى به الكعبة ؟ فأنكر ذلك ، وقال : الكعبة منزهة عن ذلك .
وكذلك المساجد لا تجري عليها وصايا أهل الكفر .
وكذلك قال محمد بن عبد الله الأنصاري قاضي البصرة : لا يصح وقف النصراني على المسلمين عموما ، بخلاف المسلم المعين ، والمساجد من الوقف على عموم المسلمين - : ذكره حرب ، عنه بإسناده .
وقال عبد الله بن أحمد : سألت أبي عن المرأة الفقيرة تجيء إلى اليهودي أو النصراني فتصدق منه ؟ قَالَ : أخشى أن ذَلِكَ ذلة .
وَقَالَ مهنا : قُلتُ لأحمد : يأخذ الْمُسْلِم من النصراني من صدقته شيئا ؟ قال :
نعم ، إذا كان محتاجا .
فقد يكون عن أحمد روايتان في كراهة أخذ المسلم المعين من صدقة الذمي ، وقد يكون كره السؤال ، ورخص في الأخذ منه بغير سؤال . والله أعلم .
وأما وقفهم على عموم المسلمين كالمساجد ، فيتوجه كراهته بكل حال ، كما قاله الأنصاري .

وقد ذكر أهل السير كالوا قدي ومحمد بن سعد إن رجلا من أحبار اليهود ، يقال له : مخيريق ، خرج يوم أحد يقاتل مع النبي - صلى الله عليه وسلم - ، وقال : إن أصبت في وجهي هذا فمالي لمحمد يضعه حيث يشاء ، فقتل يومئذ ، فقبض رسول الله - صلى الله عليه وسلم - أمواله،فقيل: أنه فرقها وتصدق بها ، وقيل : أنه حبسها ووقفها.

وروى ابن سعد ذلك بأسانيد متعددة ، وفيها ضعف . والله أعلم.
قال البخاري - رحمه الله - :
447- حدثنا مسدد : ثنا عبد العزيز بن مختار : ثنا خالد الحذاء ، عن عكرمة : قال لي ابن عباس ولابنه علي : إنطلقا إلى أبي سعيد ، فاسمعا من حديثه ، فإنطلقنا فإذا هو في حائط يصلحه ، فأخذ رداءه فاحتبى ، ثم أنشأ يحدثنا ، حتى أتى على ذكر بناء
المسجد . قال : كنا نحمل لبنة لبنة ، وعمار لبنتين لبنتين ، فرآه النبي - صلى الله عليه وسلم - ، فجعل ينفض التراب عنه ، ويقول : ((ويح عمار ، يدعوهم إلى الجنة ويدعونه إلى النار)) . قال : يقول عمار : أعوذ بالله من الفتن .
في هذا الحديث : حرص العالم المتسع علمه على أولاده ومواليه في تعليمهم
العلم ، حتى يرسلهم إلى غيره من العلماء ، وإن كان هو أعلم وأفقه ، لما يرجى من تعليمهم من غيره ما ليس عنده .
وفيه : إن الصحابة كانوا يعملون في حوائطهم وهي بساتينهم وحدائقهم
بأيديهم ، وأن أحدهم كان إذا عمل في عمل دنياه ألقى رداءه واكتفى بإزاره ، فإذا جاءه من يطلب العلم أخذ رداءه ، وجلس معهم في ثوبين : إزار ورداء .
وقول أبي سعيد : ((كنا نحمل لبنة لبنة ، وعمار لبنتين لبنتين)) ، يدل على إن أبا سعيد شهد بناء المسجد وعمل فيه ، وهذا يدل على إن المراد بناء المسجد ثاني مرة لا أول مرة ، فإن جماعة من أهل السير ذكروا إن النبي - صلى الله عليه وسلم - بعدما فتح الله عليه خيبر بنى مسجده مرة ثانية ، وزاد فيه مثله .
وإنما استشهدنا لذلك بمشاركة أبي سعيد في بناء المسجد ، ونقل اللبن ؛ لأن أبا سعيد كان له عند بناء المسجد في المرة الأولى نحو عشر سنين أو دونها ؛ لأن النبي - صلى الله عليه وسلم - رده يوم أحد ولم يجزه ، وله نحو ثلاث عشرة سنة ، وكانت غزوة أحد في أواخر السنة الثالثة من الهجرة ، ومن له عشر سنين أو دونها فبعيد أن يعمل مع الرجال في البنيان .
ويدل على تجديد النبي - صلى الله عليه وسلم - لعمارة مسجده أدلة أخر:
منها : إن عثمان وسع مسجد النبي - صلى الله عليه وسلم - في حياته بأذن النبي - صلى الله عليه وسلم - ، فاشترى له مكانا من ماله ، وزاده في المسجد .
روى ثمامة بن حزن ، قال : شهدت الدار حين أشرف عليهم عثمان ، فقال : إنشدكم بالله والإسلام : هل تعلمون أن المسجد ضاق بأهله ، فقال رسول الله - صلى الله عليه وسلم - : ((من يشتري بقعة آل فلان فيزيد ها في المسجد بخير له منها في الجنة)) ، فاشتريتها من صلب مالي ، فأنتم اليوم تمنعوني أن اصلي فيها ركعتين ؟ قالوا : اللهم نعم - وذكر الحديث .
خرجه النسائي والترمذي ، وقال : حديث حسن .

وروى عمرو بن جاوان ، عن الأحنف بن قيس ، قال : إنطلقنا حجاجا ، فمررنا بالمدينة ، فإذا الناس مجتمعون على نفر في المسجد ، فإذا علي والزبير وطلحة
وسعد ، فلم يكن بأسرع من إن جاء عثمان ، فقال لهم : إنشدكم بالله الذي لا إله إلا هو ، أتعلمون إن رسول الله - صلى الله عليه وسلم - قال : ((من يبتاع مربد بني فلان غفر الله له)) ،
فابتعته ، فأتيت رسول الله - صلى الله عليه وسلم - ، فقلت : أني قد ابتعته ، فقال : ((اجعله في مسجدنا ، وأجره لك)) ؟ قالوا : نعم - وذكر الحديث .
خرجه الإمام أحمد والنسائي .
وفي بعض الروايات : ((أحسبه قال : ابتعته بعشرين أو بخمسة وعشرين ألفا)) .
وروى ابن لهيعة : حدثني يزيد بن عمرو المعافري ، قال : سمعت أبا ثور
الفهمي ، قال : دخلت على عثمان ، فقال : قد قال رسول الله - صلى الله عليه وسلم - : ((من يشتري هذه الربعة ويزيد ها في المسجد ، وله بيت في الجنة؟)) فاشتريتها وزدتها في المسجد .
خرجه البزار في ((مسنده)) .
وخرج الإمام أحمد والنسائي من رواية أبي إسحاق السبيعي ، عن أبي سلمة بن عبد الرحمن ، قال : أشرف عثمان - فذكر الحديث ، وفيه : أنه قال : أنشد بالله من شهد رسول الله - صلى الله عليه وسلم - قال : ((من يوسع لنا بهذا البيت في المسجد ببيت له في الجنة؟)) فابتعته من مالي ، فوسعت به المسجد فانتشد له رجال - وذكر بقية الحديث.
وفي سماع أبي سلمة من عثمان نظر .
وقد اختلف في إسناده على أبي إسحاق :
فرواه ، عنه: ابنه يونس وحفيده إسرائيل بن يونس ، كلاهما عن أبي إسحاق ، عن أبي سلمة.
ورواه زيد بن أبي أنيسة وشعبة وغيروهما ، عن أبي إسحاق ، عن أبي عبد الرحمن السلمي ، عن عثمان .
وقد خرج البخاري في ((صحيحه)) قطعة من هذا الحديث من رواية شعبة ، ولم يذكر فيه المسجد ، إنما ذكر خصالا أخر.
وكذلك خرجه النسائي والترمذي من حديث زيد بن أبي أنيسة ، وعند الترمذي : ((وأشياء عدها)) .
وقال : صحيح غريب .
وقال الدارقطني : قول شعبة ومن تابعه أشبه بالصواب .
ومن الأدلة على أن النبي - صلى الله عليه وسلم - جدد عمارة مسجده مرة ثانية : أن وفد بني حنيفة قدموا على النبي - صلى الله عليه وسلم - وهو يبني مسجده ، ومعلوم أن وفود العرب لم يفد منهم أحد على النبي - صلى الله عليه وسلم - مسلما في السنة الأولى من الهجرة ، هذا أمر معلوم بالضرورة لكل من عرف السير وخبرها ، إنما قدمت الوفود مسلمين بعد انتشار الإسلام وظهوره وقوته ، وخصوصا وفد بني حنيفة ؛ فإنه قد ورد في ذمهم أحاديث متعددة في ((مسند الإمام أحمد)) والترمذي وغيرهما من الكتب ، فكيف يظن بهم أنهم سبقوا الناس إلى الإسلام في أول سنة من سني الهجرة ؟

ويدل على قدوم وفد بني حنيفة والنبي - صلى الله عليه وسلم - يبني مسجده : ما رواه ملازم ابن عمرو : حدثني جدي عبدالله بن بدر ، عن قيس بن طلق ، عن أبيه ، قال : بنيت مع رسول الله - صلى الله عليه وسلم - مسجد المدينة ، فكان يقول : ((قدموا اليمامي من الطين ؛ فإنه من أحسنكم لَهُ مسا)) .
خرجه [ ..........] ابن حبان في ((صحيحه)) .
وخرجه الإمام أحمد ، وزاد في آخره : ((وأشدكم منكبا))
وعنده عن ملازم ، عن سراج بن عقبة وعبدالله بن بدر ، عن قيس .
وخرجه النسائي بهذا الإسناد ، عن طلق ، قال : خرجنا وفدا إلى النبي - صلى الله عليه وسلم - فبايعناه وصلينا معه - وذكر حديثا .
فتبين بهذا : أنه إنما قدم في وفد بني حنيفة .
وخرجه الدارقطني من رواية محمد بن جابر - وفيه ضعف - ، عن قيس ابن طلق ، عن أبيه ، قال : أتيت رسول الله - صلى الله عليه وسلم - وهم يؤسسون مسجد المدينة . قال : وهم ينقلون الحجارة . قال : فقلت يا رسول الله ، ألا ننقل كما ينقلون ؟ قال : ((لا ، ولكن اخلط لهم الطين يا أخا اليمامة ، فأنت أعلم به)) . قال : فجعلت أخلطه ، وهم ينقلونه .
وخرجه الإمام أحمد من رواية أيوب ، عن قيس ، عن أبيه ، قال : جئت إلى النبي - صلى الله عليه وسلم - وأصحابه يبنون المسجد . قال : فكأنه لم يعجبه عملهم.قال : فأخذت المسحاة ، فخلطت بها الطين . قال : فكأنه أعجبه أخذي للمسحاة وعملي ، فقال : ((دعوا الحنفي والطين ؛ فإنه أضبطكم للطين)) .
وأيوب ، هو : ابن عتبة ، فيه لين .
وأما نفض النبي - صلى الله عليه وسلم - عن عمار التراب الذي أصابه من نقل اللبن ، فقد بوب عليه البخاري في ((السير)) : ((مسح الغبار عن الناس في السبيل)) ، وخرج فيه هذا الحديث مختصرا ، وفيه : فمر به النبي - صلى الله عليه وسلم - ، فمسح عن رأسه الغبار، وقال : ((ويح عمار ، يدعوهم إلى الله ، ويدعونه إلى النار)) .
وقوله : ((ويح عمار)) ، ويح : كلمة رحمة - : قاله الحسن وغيره .
وروي مرفوعا من حديث عائشة بإسناد فيه ضعف .
وقيل : ويح : رحمة لنازل به بلية . وانتصابه بفعل مضمر ، كأنه يقول : أترحم عمارا ترحما .
وقوله : ((يدعوهم إلى الجنة ، ويدعونه إلى النار)) فيه : إخبار بأن ذلك سيقع
له ، ولهذا تعوذ عمار عند ذلك من الفتن .
وفيه إشارة إلى أن عمارا على الحق من دون خالفه .
وقد وقع في بعض نسخ ((صحيح البخاري)) زيادة في هذا الحديث ، وهي : ((تقتله الفئة الباغية)) .
وقد خرجه بهذه الزيادة الإمام أحمد عن محبوب بن الحسن ، عن خالد الحذاء ، عن عكرمة ، سمع أبا سعيد يحدث عن بناء المسجد - فذكره ، وقال فيه : ((ويح عمار ، تقتله الفئة الباغية ، يدعوهم إلى الجنة ، ويدعونه إلى النار)) .
وخرجه النسائي .
وقد رواه يزيد بن زريع وغيره ، عن خالد الحذاء .
ولكن لفظة : ((تقتله الفئة الباغية)) لم يسمعها أبو سعيد من النبي - صلى الله عليه وسلم - ؛ إنما سمعها من بعض أصحابه عنه .

وقد خرج الإمام أحمد من رواية داود بن أبي هند ، عن أبي نظرة، عن أبي سعيد، عن النبي - صلى الله عليه وسلم - فذكر قصة بناء المسجد ، وقال : حدثني أصحابي - ولم أسمعه - ، أن النبي - صلى الله عليه وسلم - جعل ينفض التراب عن عمار ، ويقول : ((ويح ابن سمية ، تقتلك الفئة الباغية)).
وخرج مسلم في ((صحيحه)) من حديث شعبة ، عن أبي مسلمة : سمعت أبا نضرة يحدث ، عن أبي سعيد ألخدري ، قال : أخبرني من هو خير منى أن رسول الله - صلى الله عليه وسلم - قال لعمار حين جعل يحفر الخندق ، جعل يمسح رأسه ويقول : ((بؤس ابن سمية ، تقتلك فئة باغية)) .
وفي رواية له بهذا الإسناد تسمية الذي حدث أبا سعيد ، وهو أبو قتادة .
وفي رواية له - أيضا - قال : أراه - يعني : أبا قتادة .
كذا قال أبو نضرة في روايته عن أبي سعيد ، أن ذلك كان في حفر الخندق ، والصحيح : أن ذلك كان في بناء المسجد .
وقد روى الدراوردي ، عن العلاء ، عن أبيه ، عن أبي هريرة ، قال : كنا نحمل اللبن لمسجد النبي - صلى الله عليه وسلم - ، فكنا نحمل لبنة لبنة ، وكان عمار يحمل لبنتين لبنتين ، فقال رسول الله - صلى الله عليه وسلم - : ((أبشر عمار ، تقتلك الفئة الباغية)) .
خرجه يعقوب بن شيبة في ((مسنده)) ، عن أبي مصعب ، عن الدراوردي .
وخرجه الترمذي عن أبي مصعب ، لكنه اختصره ، ولم يذكر فيه قصة بناء المسجد ، وقال : حسن صحيح غريب من حديث العلاء .
وإسناد في الظاهر على شرط مسلم ، ولكن قد أعله يحيى بن معين ، بأنه لم يكن في كتاب الدراوردي ، قال : وأخبرني من سمع كتاب العلاء - يعني : من الدراوردي - ليس فيه هذا الحديث . قال يحيى : والدراوردي حفظه ليس بشيء ، كتابه أصح .
وهذا الحديث - أيضا - مما يدل على أن بناء المسجد الذي قيل لعمار فيه ذلك كان بعد فتح خيبر ، لأن أبا هريرة أخبر أنه شهده .
وروي شهود أبي هريرة لبناء المسجد من وجه أخر ليس فيه ذكر عمار .
خرجه الإمام أحمد من رواية عمرو بن أبي عمرو ، عن ابن عبدالله ابن حنطب ، عن أبي هريرة ، أنهم كانوا يحملون اللبن إلى بناء المسجد ، ورسول الله - صلى الله عليه وسلم - معهم . قال : فاستقبلت رسول - صلى الله عليه وسلم - وهو عارض لبنة على بطنه ، فظننت أنها شقت عليه ، فقلت ناولنيها يا رسول الله ، . قال : ((خذ غيرها يا أبا هريرة ؛ فإنه لا عيش إلا عيش الآخرة)) .
ولكن ابن حنطب ، وهو : المطلب ، ولا يصح سماعه من أبي هريرة .
وروى الأعمش عن عبد الرحمن بن أبي زياد ، عن عبدالله بن الحارث ، سمع عبدالله بن عمرو بن العاص يقول لأبيه يوم صفين : يا أبه ، أما سمعت رسول الله - صلى الله عليه وسلم - يقول ، وهم يبنون المسجد ، والناس ينقلون لبنة لبنة ، وعمار ينقل لبنتين لبنتين ، وهو يوعك ، فقال له رسول الله - صلى الله عليه وسلم - : ((انك لحريص على الأجر ، وانك لمن أهل الجنة ، وانك لتقتلك الفئة الباغية)) .
خرجه يعقوب بن شيبة في ((مسنده)) بتمامه .

وخرجه الإمام أحمد والنسائي في ((الخصائص)) - مختصرا . والحاكم .
وفي إسناده اختلاف عن الأعمش .
وهو - أيضا- مما يدل على تأخر بناء المسجد حتى شهده عمرو بن العاص وابنه عبدالله .
وروى ابن عون ، عن الحسن ، عن أمه ، عن أم سلمة ، قالت : لما كان يوم الخندق ، وجعل الناس يحملون لبنة لبنة ، وجعل عمار يحمل لبنتين لبنتين ، حتى اغبر شعر صدره ، فقال له النبي - صلى الله عليه وسلم - : ((ويحك يا ابن سمية ، تقتلك الفئة الباغية)) .
خرجه [.........] .
وخرجه مسلم مختصرا ، أن النبي - صلى الله عليه وسلم - قال لعمار : ((تقتله الفئة الباغية)) .
وذكر حفر الخندق في هذا الحديث فيه نظر ، والصواب : بناء المسجد ، يدل على ذلك وجهان :
أحدهما : أن حفر الخندق لم يكن فيه نقل لبن ، إنما كان ينقل التراب ، وإنما ينقل اللبن لبناء المسجد .
والثاني : أن حديث أم سلمة قد روي بلفظ أخر ، أنها قالت : ما نسيت الغبار على صدر رسول الله - صلى الله عليه وسلم - ، وهو يقول :
فاغفر للأنصار والمهاجرة ))
... ... (( اللهم إن الخير خير الآخرة

إذ جاء عمار فقال : ((ويحك - أو ويلك - يا بن سمية ، تقتلك الفئة الباغية)) .
وأم سلمة أين كانت من حفر الخندق ؟ إنما كانت تشاهد بناء المسجد في المرة الثانية ، لأن حجرتها كانت عند المسجد .
وقد اختلف في حديث : ((تقتل عمار الفئة الباغية)) .
فذكر الخلال في كتاب ((العلل)) : ثنا إسماعيل الصفار : سمعت أبا أمية الطرسوسي يقول : سمعت في حلقة أحمد بن حنبل ويحيى بن معين وأبي خيثمة والمعيطي ذكروا : ((تقتل عمار الفئة الباغية)) ، فقالوا : ما هي حديث صحيح .
قال الخلال : وسمعت عبدالله بن إبراهيم يقول : سمعت أبي يقول : سمعت أحمد بن حنبل يقول : روي في عمار : ((تقتله الفئة الباغية)) ثمانية وعشرون حديثا ، ليس فيها حديث صحيح .
وهذا الإسناد غير معروف ، وقد روي عن أحمد خلاف هذا :
قال يعقوب بن شيبة الدسوسي في ((مسند عمار)) من ((مسنده)) : سمعت أحمد بن حنبل سئل عن حديث النبي - صلى الله عليه وسلم - في عمار : ((تقتلك الفئة الباغية)) فقال أحمد : كما قال رسول الله - صلى الله عليه وسلم - : ((قتلته الفئة الباغية)) . وقال : في هذا غير حديث صحيح ، عن النبي - صلى الله عليه وسلم - ، وكره أن يتكلم في هذا بأكثر من هذا .
وقال الحاكم في ((تاريخ نيسابور)) : سمعت أبا عيسى محمد بن عيسى العارض - وأثنى عليه - يقول : سمعت صالح بن محمد الحافظ - يعني : جزرة - يقول : سمعت يحيى بن معين وعلي بن المديني يصححان حديث الحسن ، عن أمه ، عن أم سلمة : ((تقتل عمارا الفئة الباغية)) .
وقد فسر الحسن البصري الفئة الباغية بأهل الشام : معاوية وأصحابه .
وقال أحمد : لا أتكلم في هذا ، السكوت عنه اسلم .
وقول النبي - صلى الله عليه وسلم - في بناء المسجد : ((ويح عمار ، يدعوهم إلى الجنة ، ويدعونه إلى النار)) هو من جنس الارتجاز كما كان يقول في بناء المسجد في أول أمره :

((اللهم أن العيش عيش الآخرة فاغفر للأنصار والمهاجرة))
ومثل ارتجازه عند حفر الخندق بقول ابن رواحة :
(( اللهم لولا أنت ما اهتدينا ولا تصدقنا ولا صلينا ))
وروى محمد بن سعد : أبنا عبدالله بن نمير ، عن الأجلح ، عن عبدالله بن أبي الهذيل ، قال : لما بنى رسول الله - صلى الله عليه وسلم - مسجده ، جعل القوم يحملون ، وجعل النبي - صلى الله عليه وسلم - يحمل هو وعمار ، فجعل عمر يرتجز ، ويقول :
نحن المسلمون نبني المساجدا
وجعل رسول الله - صلى الله عليه وسلم - يقول : (( المساجدا )) .
وقد كان عمار اشتكى قبل ذلك ، فقال بعض القوم : ليموتن عمار اليوم ، فسمعهم النبي - صلى الله عليه وسلم - فنفض لبنته ، وقال : (( ويحك )) - ولم يقل: ويلك - (( يا ابن سمية، تقتلك الفئة الباغية )) .
وهذا مرسل .
وخرجه البزار من رواية شريك ، عن الأجلح ، عن عبدالله بن أبي الهذيل ، عن عمار ، عن النبي - صلى الله عليه وسلم - ، أنه قال له : ((تقتلك الفئة الباغية)) .
ثم قال : رواه أبو التياح ، عن عبدالله بن أبي الهذيل - مرسلا ، لم يقل : عن عمار .
قلت : وقد خرجه الطبراني بإسناد فيه نظر ، عن حماد بن سلمة ، عن أبي التياح، عن أنس ، أن النبي - صلى الله عليه وسلم - كان يبني المسجد ، وكان عمار يحمل صخرتين ، فقال : ((ويح ابن سمية ، تقتله الفئة الباغية)) .
والمرسل أشبه . والله أعلم .
وروى حماد بن سلمة في ((جامعه)) ، عن أبي جعفر الخطمي ، أن عبدالله بن رواحه كان يقول وهم يبنون مسجد قباء :
أفلح من يعالج المساجدا
فقال النبي - صلى الله عليه وسلم - : ((المساجدا)) .
يقرأ القرآن قائما وقاعدا .
فقال النبي - صلى الله عليه وسلم - : ((قاعدا)) .
ولا يبيت الليل عنه راقدا
فقال النبي - صلى الله عليه وسلم - : ((راقدا)) .
وفي هذا الارتجاز عند بناء المسجد فائدتان :
إحداهما : ما في هذا الكلام من الموعظة الحسنة ، والحث على العمل ، فيوجب ذلك للسامعين النشاط في العمل ، وزوال ما يعرض للنفس من الفتور والكسل عند سماع ثواب العمل وفضله ، أو الدعاء لعامله بالمغفرة .
والثانية : أن المتعاونين على معالجة الأعمال الشاقة كالحمل والبناء ونحوها قد جرت عادتهم بالاسترواح إلى استماع بعضهم إلى ما ينشده بعضهم ، ويجيبه الأخر عنه ، فإن كل واحد منهم يتعلق فكره بما يقول صاحبه ، ويطرب بذلك ، ويجيل فكره في الجواب عنه بمثله ، فيخف بذلك على النفوس معالجة تلك الأثقال ، وربما نسي ثقل المحمول بالاشتغال بسماع الارتجاز ، والمجاوبة عنه .
ويؤخذ من هذا أنواع من الاعتبار :
منها : حاجة النفس إلى التلطف بها في حمل أثقال التكليف ، حتى تنشط للقيام بها ، ويهون بذلك عليها الأعمال الشاقة على النفس ، من الطاعات .

ومنها : احتياج الإنسان في حمل ثقل التكليف إلى من يعونه على طاعة الله ، وينشط لها بالمواعظ وغيرها كما قال تعالى : { وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى } [المائدة:2] وقال : { وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ } [العصر:3] .
سئلت أم الدرداء : ما كان أفضل عمل أبي الدرداء ؟ قالت : التفكر . قالت : ونظر إلى ثورين يخدان في الأرض ، ثم استقلا بعملهما ، فتعب أحدهما ، فقام الأخر. فقال أبو الدرداء : في هذا تفكر استقلا بعملهما ما اجتمعا ، وكذلك المتعاونون على ذكر الله- عز وجل -.
خرجه ابن أبي الدنيا في ((كتاب التفكر)) .

* * *

64- باب
الاستعانة بالنجار والصناع في أعواد المنبر والمسجد
448- حدثنا قتيبة : ثنا عبد العزيز : حدثني أبو حازم ، عن سهل ، قال : بعث رسول الله - صلى الله عليه وسلم - إلى امرأة : ((مري غلامك النجار يعمل لي أعوادا اجلس عليهن)) .
449- حدثنا خلاد : ثنا عبد الواحد بن أيمن ، عن أبيه ، عن جابر ، أن امرأة قالت : يا رسول الله ، ألا أجعل لك شيئا تقعد عليه ، فإن لي غلاما نجارا ؟ قال: ((إن شئت)) ، فعملت المنبر.
في هذين الحديثين كليهما : أن النجار الذي صنع المنبر كان غلاما لامرأة .
وحديث سهل مختصر ، قد أتمه البخاري في مواضع ، وقد سبق بتمامه في ((باب : الصلاة في المنبر والسطوح)) ، وفيه : أن سهلا سئل : من أي شيء المنبر ؟ فقال : ما بقي في الناس أعلم به مني ، هو من أثل الغابة ، عمله فلان مولى فلانة - وذكر الحديث .
وخرج ابن سعد وغيره من حديث عباس بن سهل بْن سعد ، عن أبيه ، أنه ذكر المنبر ، فقال : لم يكن بالمدينة إلا نجار واحد ، فذهبت أنا وذلك النجار إلى الخانقين ، فقطعت هذا المنبر من أثلة .
وخرج الطبراني بإسناد ضعيف ، عن عائشة ، أن النبي - صلى الله عليه وسلم - كان يخطب إلى
جذع ، فمر رومي فقال : لو دعاني محمد لجعلت له ما هو أرفق من هذا ، فدعي
لرسول الله - صلى الله عليه وسلم - ، فجعل له المنبر أربع مراق - وذكر الحديث .
وخرج ابن سعد عن الواقدي ، بإسناد له ، عن أبي هريرة - وبعض الحديث بإسناد أخر- ، أن النبي - صلى الله عليه وسلم - يخطب إلى جذع في المسجد قائما ، فقال : ((إن القيام قد شق علي)) ، فقال له تميم الداري : إلا أعمل لك منبرا كما رأيت يصنع بالشام ؟ فشاور رسول الله - صلى الله عليه وسلم - المسلمين في ذلك ، فرأوا إن يتخذه ، فقال العباس بن عبد المطلب : يا رسول الله ، أن لي غلاما - يقال له : كلاب - أعمل الناس ، فقال رسول الله - صلى الله عليه وسلم - : ((مره أن يعمله)) ، فأرسله إلى أثلة بالغابة ، فقطعها ، ثم عمل منها درجتين ، ومقعدا ، ثم جاء به فوضعه في موضعه اليوم - وذكر حديثا طويلا .
وإسناده لا يعتمد عليه .
وخرج أبو داود من طريق عبد العزيز بن أبي داود ، عن نافع ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - لما بدن قال له تميم الداري : ألا أتخذ لك يا رسول الله منبرا يجمع - أو يحمل - عظامك ؟ قال : ((بلى)) ، فاتخذ له منبرا مرقاتين .
وخرج الطبراني من رواية شيبة أبي قلابة عن الجريري ، عن أبي نضرة عن جابر ، أن النبي - صلى الله عليه وسلم - كان يخطب إلى جذع ، فقيل له : أن الإسلام قد انتهى ، وكثر الناس ، فلو أمرت بصنعة شيء تشخص عليه ، فقال لرجل : ((أتصنع المنبر؟)) قال : نعم . قال : ((ما اسمك؟)) قال : فلان . قال : ((لست صاحبه)) ، فدعا أخر، فقال : ((أتصنع المنبر؟)) فقال مثل مقالته ، ثم دعا أخر، فقال : نعم - إن شاء الله - قال : ((ما اسمك؟)) قال : إبراهيم . قال : ((خذ في صنعته)) .

وخرجه عبد بن حميد في ((مسنده)) عن علي بن عاصم ، عن الجريري عن أبي نضرة ، عن أبي سعيد .
وروى عبد الرزاق ، عن رجل من أسلم - وهو إبراهيم بن أبي يحيى - ، عن صالح مولى التوأمة ، أن باقوم مولى العاص بن أمية صنع للنبي - صلى الله عليه وسلم - منبره من طرفاء ، ثلاث درجات .
ورواه محمد بن سليمان بن مسمول ، عن أبي بكر بن عبدالله بن أبي سبرة ، عن صالح مولى التوأمة : حدثني باقوم مولى سعيد بن العاص ، قال : صنعت لرسول الله - صلى الله عليه وسلم - منبرا من طرفاء الغابة ، ثلاث درجات : القعدة ، ودرجتيه .
وكلا الإسنادين واه جدا .
وقد روي عن ابن سيرين ، أن باقوم الرومي أسلم، فلم يدر به سهيل بن عمرو ، ومات ولم يدع وارثا ، فدفع النبي - صلى الله عليه وسلم - ميراثه إلى سهيل .
ذكر ذلك ابن منده في كتاب ((معرفة الصحابة)) .
وقال الحافظ أبو بكر الخطيب : الغلام اسمه : مينا . ومولاته : لا نعلم أحدا سماها .
ثم رواه بإسناده ، عن هارون بن موسى ، ثنا محمد بن يحيى ، قال : قال إسماعيل بن عبدالله : الذي عمل المنبر : غلام الأنصارية ، واسمه : مينا .
ومما يدخل في هذا الباب : حديث قيس بن طلق ، عن أبيه ، في استعانة النبي - صلى الله عليه وسلم - به في بناء المسجد في عمل الطين ، وقد سبق في الباب الماضي .

* * *

65- باب
من بنى مسجدا
450- حدثنا يحيى بن سليمان : ثنا وهب : أخبرني عمرو ، أن بكيرا حدثه ، أن عاصم بن عمر بن قتادة حدثه ، أنه سمع عبيد الله الخولاني ، أنه سمع عثمان بن عفان يقول - عند قول الناس فيه حين بنى مسجد الرسول الله - صلى الله عليه وسلم - : أنكم أكثرتم ، وإني سمعت رسول الله - صلى الله عليه وسلم - يقول : (( من بنى مسجدا )) - قال بكير : حسبته أنه قال :
(( يبتغى به وجه الله )) - بنى الله له مثله في الجنة )) .
لما أراد عثمان - رضي الله عنه - هدم مسجد النبي - صلى الله عليه وسلم - واعادة بنائه على وجه أحسن من بنائه الأول كره الناس لذلك لما فيه من تغير بناء المسجد عن هيئة بنيانه في عهد النبي - صلى الله عليه وسلم - ، فإن عمر لما بناه أعاد بناءه على ما كان عليه في عهد النبي - صلى الله عليه وسلم - ، وإنما وسعه وزاد فيه ، فلهذا أكثر الناس القول على عثمان .
وخرج مسلم من حيث محمود بن لبيد ، أن عثمان بن عفان أراد بناء المسجد ، فكره الناس ذلك ، فأحبوا أن يدعه على هيئته، فقال : سمعت رسول الله - صلى الله عليه وسلم - يقول :
(( من بنى مسجدا لله بنى الله له في الجنة مثله )) .
وقد اتفق صاحبا (( الصحيحين)) على تخريج حديث عثمان من رواية عبيد الله الخولاني عنه ؛ لاتصال إسناده ، وتصريح رواته بالسماع .
وتفرد مسلم بتخريج حديث محمود بن لبيد عن عثمان .
وخرجه الترمذي وصححه ، وقال : محمود بن لبيد أدرك النبي - صلى الله عليه وسلم - .
يشير بذلك إلى أنه لا يستنكر من عثمان ؛ فإن له رؤية من النبي - صلى الله عليه وسلم - ، فكيف ينكر أن يروي عن عثمان ؟
وقد اختلف فِي صحبة محمود بن لبيد ، وقد أنكر ابن المديني حَدِيْث محمود بن لبيد ، عَن عُثْمَان ، وقال : في إسناده بعض الشيء ، ومحمود بن لبيد أدرك عثمان .
ومسلم ومن وافقه يكتفون في اتصال الإسناد بإمكان اللقى ، وغيرهم يعتبر ثبوت اللقى .
وقد ذكر الهيثم بن كليب في (( مسنده )) عن صالح بن محمد الحافظ ، أنه قال : لا احسب محمود بن لبيد سمع من عثمان شيئا .
وخرجه ابن جرير الطبري من رواية محمود بن لبيد ، عن أبان بن عثمان ، عن أبيه ، عن النبي - صلى الله عليه وسلم - .
وليس ذكر : (( أبان )) في إسناده بمحفوظ .
وقد ذكرنا في الباب الماضي من غير وجه ، عن عثمان ، أن النبي - صلى الله عليه وسلم - أمره أن يوسع في المسجد ، وضمن له بيتا في الجنة ؛ فلهذا - والله أعلم - ادخل عثمان هدم المسجد وتجديد بنيانه على وجه هو أتقن من البيان الأول مع التوسعة فيه في قوله :(( من بنى مسجدا لله بنى الله له بيتا في الجنة )) .

وهذا يرجع إلى قاعدة الجزاء على العمل من جنسه ، كما أن من اعتق رقبة اعتق الله بكل عضو منه عضوا منها من النار ، ومن نفس عن مسلم كربة من كرب الدنيا نفس الله عنه كربة من كرب الاخرة ، ومن يسر على معسر يسر الله عليه في الدنيا والآخرة ، ومن ستر مسلما في الدنيا ستره الله في الآخرة ، والراحمون يرحمهم الرحمن .
ومثل هذا كثير ، فمن بنى لله مسجدا يذكر فيه اسم الله في الدنيا بنى الله له في الجنة بيتا .
وأما قوله : (( مثله )) ، فليس المراد أنه على قدره ، ولا على صفته في بنيانه ، ولكن المراد -والله أعلم- أنه يوسع بنيانه بحسب توسعته ، ويحكم بنيانه بحسب إحكامه ، لا من جهة الزخرفة ويكمل انتفاعه بما يبنى له في الجنة بحسب كمال انتفاع الناس بما بناه لهم في الدنيا ، ويشرف على سائر بنيان الجنة كما تشرف المساجد في الدنيا على سائر البنيان ، وإن كان لا نسبة لما في الدنيا إلى ما في الآخرة ، كما قال النبي - صلى الله عليه وسلم - : (( ما الدنيا في الآخرة إلا كما يجعل أحدكم إصبعه في اليم ، فلينظر بم ترجع )) .
وقد دل على ما قلناه : ما خرجه الإمام أحمد من حديث أسماء بنت يزيد ، عن النبي - صلى الله عليه وسلم - ، قال : (( من بنى لله مسجدا في الدنيا فإن الله عز وجل يبني له بيتا أوسع منه في الجنة )) .
وخرجه بمعناه من حديث حجاج ، عن عمرو بن شعيب ، عن أبيه ، عن جده ، عن النبي - صلى الله عليه وسلم - .
ومن حديث واثلة بن الاسقع ، عن النبي - صلى الله عليه وسلم - (( من بنى مسجدا يصلى فيه بنى الله له في الجنة أفضل منه )) .
وخرج البزار والطبراني من حديث أبي هريرة - مرفوعا - (( من بنى لله بيتا يعبد الله فيه من حلال بنى الله له بيتا في الجنة من در وياقوت )) .
وقيل : أن الصحيح وقفه على أبي هريرة .
وأما اللفظة التي شك فيها بكير بن الاشج، وهي قوله: (( يبتغي به وجه الله )) ، فهذا الشرط لا بد منه ، ولكن قد يستفاد من قوله : (( من بنى مسجدا لله )) أنه أريد به : من بنى مسجدا خالصا لله .
وقد روى المثنى بن الصباح ؛ عن عطاء ، عن عائشة ، عن النبي - صلى الله عليه وسلم - ، قال : (( من بنى مسجدا لا يريد به رياء ولا سمعة بنى الله له بيتا في الجنة )) .
خرجه الطبراني .
والمثنى ، فيه ضعف .
وبكل حال ؛ فالإخلاص شرط لحصول الثواب في جميع الأعمال ؛ فإن الأعمال بالنيات ، وإنما لا مريء ما نوى ، وبناء المساجد من جملة الأعمال ، فإن كان الباعث على عمله ابتغاء وجه الله حصل له هذا الأجر ، وإن كان الباعث عليه الرياء والسمعة أو المباهاة فصاحبه متعرض لمقت الله وعقابه ، كسائر من عمل شيئا من إعمال البر يريد به الدنيا كمن صلى يرائي ، أو حج يرائي ، أو تصدق يرائي .
ولكن روى عن قتادة ، أنه قال : كل بناء رياء فهو على صاحبه لا له ، ألا من بنى المساجد رياء فهو لا عليه ولا له .
خرجه ابن أبي الدنيا بإسناد صحيح عنه .

وهذا فيه نظر ، ولو كان النفع المتعدي يمنع من عقاب المرائي به لما عوقب العالم والمجاهد والمتصدق للرياء وهم أول من تسعر به النار يوم القيامة .
وأما من بنى المساجد من غير رياء ولا سمعة ، ولم يستحضر فيه نية الإخلاص ، فهل يثاب على ذلك ، أم لا ؟ فيه قولان للسلف .
وقد روى عن الحسن البصري وابن سيرين ، أنه يثاب على إعمال البر والمعروف بغير نية ، لما من النفع المتعدي .
وقد سبق ذكر ذلك في أواخر(( كتاب الإيمان )) . والله أعلم .
وبناء المساجد المحتاج إليها مستحب،وعده بعض أصحابنا من فروض الكفايات ، ومراده : أنه لا يجوز أن يخلي مصر أو قرية يسكنها المسلمون من بناء مسجد فيها .
ويدل لهذا : مما روى موسى بن إسماعيل ، عن عبد العزيز بن زياد أبي حمزة الحبطي ، عن أبي شداد - رجل من أهل دما - ، قال : جاءنا كتاب النبي - صلى الله عليه وسلم - في قطعة ادم : (( من محمد النبي إلى أهل عمان ، سلام : أما بعد ؛ فأقروا بشهادة أن لا اله إلا
الله ، وأني رسول الله ، وأدوا الزكاة ، وخطوا المساجد كذا وكذا ، والا غزوتكم )) .
خرجه البزار والطبراني .
وخرجه أبو القاسم البغوي في (( معجمه)) - مختصرا - ، وعنده : عبد العزيز بن نزار الحبطي .
وقد سماه ابن أبي حاتم : عبد العزيز بن زياد الحبطي . وسماه البخاري : في (( تاريخه )) : عبد العزيز بن شداد .
وكانه وهم ، ولا يعرف بغير هذا الحديث .

* * *

66- باب
يأخذ بنصول النبل إذا مر في المسجد
451- حدثنا قتيبة : ثنا سفيان ، قال قلت لعمرو : أسمعت جابر بن عبد الله يقول : مر رجل في المسجد ، ومعه سهام ، فقال له رسول الله - صلى الله عليه وسلم - : (( امسك
بنصالها )) ؟ قال : نعم .
وخرجه في موضع أخر من كتابه بلفظ أخر، وهو : أن رجلا مر في المسجد باسهم ، قد أبدى نصولها ، فأمره أن يأخذ بنصولها ، لا تخدش مسلما .
خرجه مسلم من رواية أبي الزبير ، عن جابر ، أن النبي - صلى الله عليه وسلم - أمر رجلا كان يتصدق بالنبل في المسجد أن لا يمر بها الا وهو اخذ بنصولها .
وقد خرج البخاري في الباب الذي يلي هذا : حديث موسى ، عن النبي - صلى الله عليه وسلم - ، قال : (( من مر في شيء من مساجدنا أو أسواقنا بنبل فليأخذ على نصالها ، لا يعقر بكفه مسلما )) .
وخرجه مسلم - أيضا .
وفي الحديث : ذكر علة ذلك ، وهو : خشية أن تصيب مسلما من حيث لا يشعر صاحبها ، وسوى في ذلك بين السوق والمسجد ؛ فان الناس يجتمعون في الأسواق والمساجد فليس للمسجد خصوصية بذلك حينئذ . لكن ؛ قَدْ يقال : أن المسجد يختص بقدر زائد عَن السوق ، وَهُوَ : أنه قَدْ روي النهي عن إشهار السلاح فيه ونثر النبل .
خرجه ابن ماجه من رواية زيد بن جبيرة ، عن داود بن الحصين ، عن نافع ، عن ابن عمر - مرفوعا - : (( خصال لا ينبغين في المسجد : لا يتخذ طريقا ، ولا يشهر فيه سلاحا ، ولا ينبض فيه بقوس ، ولا ينثر فيه نبل ، ولا يمر فيه بلحم نيئ ، ولا يضرب فيه حد ، ولا يقتص فيه من احد ، ولا يتخذ سوقا )) .
ورفعه منكر وزيد بن جبيرة ضعيف جدا ، متفق على ضعفه .
وخرج - أيضا - : النهي عن سهل السيوف في المسجد ، من حديث واثلة - مرفوعا - بإسناد ضعيف جدا .
وقال عبد الله بن عبد الرحمن بن أبزى : لا يسل السيف في المسجد .
خرجه وكيع في كتابه .
وقال أصحابنا : لا يشهر السلاح في المسجد .

* * *

67- باب
المرور في المسجد
452- حدثنا موسى بن إسماعيل : ثنا عبد الواحد :ثنا أبو بردة بن عبد الله ، قال : سمعت أبا بردة ، عن أبيه ، عن النبي - صلى الله عليه وسلم - قال : ((من مر في شيء من مساجدنا أو أسواقنا بنبل فليأخذ على نصالها ، لا يعقر بكفه مسلما )) .
أبو بردة بن عبد الله ، هو بريد بن عبد الله بن أبي بردة .
وقد ذكرنا هذا الحديث في الباب الماضي ، وإنما أعاده هاهنا : لأنه استنبط منه جواز المرور في المسجد ، وقد ذكرنا حكمه في ((باب : الصلاة إذا دخل المسجد )) .
وقد دل على جوازه - أيضا - قول الله تعالى : { وَلا جُنُباً إِلاَّ عَابِرِي سَبِيلٍ } [النساء : 43] ، على قول من تأول النهي : على قربان موضع الصلاة ، وهو المسجد ، وعابر السبيل : بالمجتاز ، وقد سبق ذكره - أيضا .

* * *

68- باب
الشعر في المسجد
453 - حدثنا أبو اليمان الحكم بن نافع : ابنا شعيب ، عن الزهري : اخبرني أبو سلمة بن عبد الرحمن ، أنه سمع حسان بن ثابت يستشهد أبا هريرة : أنشدك الله ، هل سمعت النبي - صلى الله عليه وسلم - يقول : (( يا حسان ، أجب عن رسول الله ، اللهم أيده بروح القدس )) ؟ قال أبو هريرة : نعم .
ليس في هذه الرواية التي خرجها البخاري هاهنا إنشاد حسان في المسجد ، إنما فيه ذكر مدح حسان على أجابته عن النبي - صلى الله عليه وسلم - والدعاء له على ذلك ، وكفى بذلك على فضل شعره المتضمن للمنافحة عن رسول الله - صلى الله عليه وسلم - ، والرد على أعدائه والطاعنين عليه ، والمساجد لا تنزه عن مثل ذلك .
ولهذا قال النبي - صلى الله عليه وسلم - : (( إن من الشعر حكمة )) .
وقد خرجه البخاري في موضع أخر من حديث أبي بن كعب - مرفوعا .
وخرج - أيضا - من حديث البراء ، أن النبي - صلى الله عليه وسلم - قال لحسان : ((اهجهم - او هاجمهم - وجبريل معك )) .
وإنما خص النبي - صلى الله عليه وسلم - جبريل وهو روح القدس بنصرة من نصره ونافح عنه ؛ لان جبريل صاحب وحي الله إلى رسله ، وَهُوَ يتولى نصر رسله وإهلاك أعدائهم المكذبين
لهم ، كما تولى إهلاك قوم لوط وفرعون في البحر .
فمن نصر رسول الله وذب عنه أعداءه ونافح عنه كان جبريل معه ومؤيدا له كما قال لنبيه - صلى الله عليه وسلم - : { مَوْلاهُ وَجِبْرِيلُ وَصَالِحُ الْمُؤْمِنِينَ وَالْمَلائِكَةُ بَعْدَ ذَلِكَ ظَهِيرٌ } [ التحريم : 4] .
وقد خرج البخاري في بدء الخلق عن ابن المديني ، عن ابن عيينة ، عن الزهري ، عن ابن المسيب ، قال : مر عمر في المسجد وحسان ينشد ، فقال كنت انشد فيه ، وفيه من هو خير منك ثم التفت إلى أبي هريرة ، فقال : أنشدك الله ، أسمعت رسول الله - صلى الله عليه وسلم - يقول : (( اجب عني ، اللهم أيده بروح القدس )) ؟ قال : نعم .
وهذا نوع إرسال من ابن المسيب ؛ لأنه لم يشهد هذه القصة لعمر مع حسان عند أكثر العلماء الذين قالوا لم يسمع من عمر ومنهم من اثبت سماعه منه شيئا يسيرا .
وقد خرج هذا الحديث مسلم ، عن غير واحد ، عن ابن عيينة ، عن الزهري ، عن ابن المسيب ، عن أبي هريرة ، أن عمر مر بحسان - فجعل الحديث كله عن أبي هريرة متصلا .
ورواية ابن المديني اصح ، وكذا رواه جماعة عن الزهري .
وروى ابن أبي الزناد ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : كان رسول الله - صلى الله عليه وسلم - يضع لحسان منبرا في المسجد يقوم عليه قائما ، يفاخر عن رسول الله - صلى الله عليه وسلم - أو قالت : ينافح عن رسول الله - صلى الله عليه وسلم - ، وتقول : قال رسول الله - صلى الله عليه وسلم - :(( أن الله يؤيد حسان بروح القدس ما يفاخر- او ينافح - عن رسول الله - صلى الله عليه وسلم - )) .
خرجه الترمذي .

وخرجه - أيضا - في طريق ابن أبي الزناد ، عن أبيه ، عن عروة ، عن عائشة ، عن النبي - صلى الله عليه وسلم - مثله .
وقال : حسن صحيح غريب ، وهو حديث ابن أبي الزناد .
يعني أنه تفرد به .
وخرجه أبو داود من الطريقين - أيضا - .
وكذلك خرجه الإمام أحمد ، وعنده : (( ينافح عن رسول الله - صلى الله عليه وسلم - بالشعر )) .
وذكره البخاري في موضع اخرمن صحيحه - تعليقا - ، فقال : وقال ابن أبي الزناد .
وخرجه الطبراني ، وزاد في حديثه : (( فينشد عليه الأشعار )) .
وروى سماك ، عن جابر بن سمرة ، قَالَ : شهدت رسول الله - صلى الله عليه وسلم - أكثر من مائة مرة في المسجد ، وأصحابه يتذاكرون الشعر وأشياء من أمر الجاهلية ، فربما تبسم معهم .
خرجه الإمام أحمد .
وخرجه النسائي ، ولفظه : كان رسول الله - صلى الله عليه وسلم - إذا صلى الفجر جلس في مصلاه حتى تطلع الشمس ، فيتحدث أصحابه ، ويذكرون حديث الجاهلية ، وينشدون الشعر ، ويضحكون ، ويبتسم رسول الله - صلى الله عليه وسلم - .
وخرجه مسلم ، إلا أنه لم يذكر الشعر .
وقد روى ما يخالف هذا وهو النهي عن إنشاد الأشعار في المساجد :
فروى عمرو بن شعيب ، عن أبيه ، عن جده ، عن النبي - صلى الله عليه وسلم - أنه نهى أن ينشد في المسجد الأشعار - في حديث ذكره .
خرجه الإمام أحمد وأبو داود والنسائي وابن ماجه والترمذي ، قال : حديث حسن .
وخرج أبو داود نحوه من حديث حكيم بن حزام ، عن النبي - صلى الله عليه وسلم - بإسناد فيه نظر وانقطاع .
وروى أبو القاسم البغوي في معجمه من طريق ابن إسحاق ، عن يعقوب بن عتبة ، عن الحارث بن عبد الرحمن بن هشام ، عن أبيه ، قال : أتى ابن الحمامة السلمي إلى النبي - صلى الله عليه وسلم - وهو في المسجد ؟ فَقَالَ : أني أثنيت عَلَى ربي تعالى ومدحتك . قَالَ :
(( امسك عليك )) ، ثم قام رسول الله - صلى الله عليه وسلم - ، فخرج به من المسجد ، فقال: (( ما أثنيت به على ربك فهاته ، وأما مدحي فدعه عنك )) ، فانشد حتى إذا فرغ دعا بلالاً ، فأمره أن يعطيه شيئا ، ثم اقبل رسول الله - صلى الله عليه وسلم - على الناس ، فوضع يده على حائط المسجد ، فمسح به وجهه وذراعيه ، ثم دخل.
وهذا مرسل ، وفيه جواز التيمم بتراب جدار المسجد ، وهو رد على من كرهه من متأخري الفقهاء ، وهو من التنطع والتعمق .
وروى وكيع في كتابه عن مبارك بن فضالة ، عن ظبيان بن صبيح الضبي ، قال : كان ابن مسعود يكره أن ترفع الأصوات في المساجد ، أو تقام فيها الحدود ، أو ينشد فيها الأشعار ، أو تنشد فيها الضالة .
وروى أسد بن موسى في كتاب الورع : ثنا ضمرة ، عن ابن عطاء الخراساني ، عن أبيه ، قال : كان أهل العلم يكرهون أن ينشد الرجل ثلاثة أبيات من شعر في المسجد حتى يكسر الثالث .
وهذا تفريق بين قليل فيرخص فيه ، وهو البيت والبيتان ، وبين كثيرة ، وهو ثلاثة أبيات فصاعدا .

وقال ابن عبد البر : إنما ينشد الشعر في المسجد غباً من غير مداومة . قال : وكذلك كان حسان ينشد .
وجمهور العلماء على جواز إنشاد الشعر المباح في المساجد ، وحمل بعضهم حديث عمرو بن شعيب على أشعار الجاهلية ، وما لا يليق ذكره في المساجد ، ولكن الحديث المرسل يرد ذلك .
والصحيح في الجواب : أن أحاديث الرخصة صحيحة كثيرة ، فلا تقاوم أحاديث الكراهة في أسانيدها وصحتها .
ونقل حنبل ، عن أحمد ، قال : مسجد النبي - صلى الله عليه وسلم - خاصة لا ينشد فيه الشعر ، ولا يمر فيه بقطع اللحم ، يجتنب ذلك كله ، كرامة لرسول الله - صلى الله عليه وسلم - .

* * *

69- باب
أصحاب الحراب في المسجد
454- حدثنا عبد العزيز بن عبدالله : ثنا إبراهيم بن سعد ، عن صالح ، عن ابن شهاب ، قال : اخبرني عروة بن الزبير ، أن عائشة قالت : لقد رأيت رسول الله - صلى الله عليه وسلم - يوما في باب حجرتي ، والحبشة يلعبون في المسجد ، ورسول الله - صلى الله عليه وسلم - يسترني بردائه ، انظر إلى لعبهم .
455- زاد إبراهيم بن المنذر : ثنا ابن وهب : اخبرني يونس ، عن ابن شهاب ، عن عروة ، عن عائشة : رأيت النبي - صلى الله عليه وسلم - والحبشة يلعبون بحرابهم .
وخرجه في كتاب : المناقب من طريق عقيل ، عن ابن شهاب ، ولفظه : رأيت النبي - صلى الله عليه وسلم - يسترني وان أنظر إلى الحبشة وهم يلعبون في المسجد ، فزجرهم عمر ، فقال النبي - صلى الله عليه وسلم - : (( دعهم ؛ أمنا بني أرفدة )) يعني : من الأمن .
وإنما ذكر هنا رواية إبراهيم بن المنذر تعليقا ؟ لزيادة في الحديث : ذكر الحراب .
وقد خرجه الإمام أحمد ، عن عثمان بن عمر ، عن يونس بهذا الإسناد ، وقال فيه :(( يلعبون بحرابهم )) ولم يذكر : ((في المسجد)) .
وخرجه مسلم في ((صحيحه)) عن أبي الطاهر ، عن ابن وهب ، قال فيه :
(( والحبشة يلعبون بحرابهم في مسجد رسول الله - صلى الله عليه وسلم - )) .
وقد خرجه البخاري في ((عشرة النِّسَاء)) من رواية معمر ، عن الزهري ، عن عروة ، عن عائشة ، قالت : (( كان الحبشة يلعبون بحرابهم ، فيسترني رسول الله - صلى الله عليه وسلم - وأنا أنظر ، فما زلت أنظر حتى كنت أنا أنصرف ، فاقدروا قدر الجارية الحديثة السن تسمع اللهو)) .
كذا خرجه من رواية هشام بن يوسف ، عن معمر .
وقد روي عن عبد الرزاق ، عن معمر ، وفيه ذكر الحراب في المسجد .
وعند الزهري في هذا الحديث إسناد أخر:رواه عن ابن المسيب ، عن أبي هريرة ، خرجه البخاري في ((كتاب : السير )) ومسلم - أيضا - من رواية معمر، عن الزهري ، عن ابن المسيب ، عن أبي هريرة ، قال : بينا الحبشة يلعبون عند النبي - صلى الله عليه وسلم - بحرابهم دخل عمر ، فأهوى إلى الحصى فحصبهم بها ، فقال : (( دعهم يا عمر )) .
قال البخاري : وزاد علي : ثنا عبد الرزاق : أبنا معمر : ((في المسجد)) .
فجمع عبد الرزاق في روايته لهذا الحديث من هذا الوجه - أيضا - بين ذكر الحراب والمسجد .
وخرج - أيضا - في العيدين وفي ((السير)) من رواية أبي الأسود ، عن عروة عن عائشة ، قالت : كان يوم عيد يلعب السودان بالدرق والحراب ، فإما سالت
رسول الله - صلى الله عليه وسلم - ، وإما قال : تشتهين أن تنظري ؟ )) قلت : نعم ، فأقامني وراءه ، خدي على خده ، وهو يقول : (( دونكم ، بني أرفدة )) ، حتى إذا مللت قال : (( حسبك؟)) قلت نعم . قال :((فاذهبي)) .
وخرجه مسلم - أيضا .
وفي هذه الرواية زيادة : (( الدرق )) ، وفيها زيادة : أن ذلك كان يوم عيد وليس فيه ذكر المسجد .

وخرج مسلم من حديث جرير ، عن هشام ، عن أبيه ، عن عائشة ، قالت : جاء حبش يزفون في يوم عيد في المسجد، فدعاني النبي - صلى الله عليه وسلم - ، فوضعت راسي على منكبه ، فجعلت أنظر إلى لعبهم حتى كنت أنا التي أنصرف عن النظر إليهم .
وخرجه من طريق يحيى بن زكريا بن أبي زائدة ومحمد بن بشر ، عن هشام ولم يذكرا : (( في المسجد )) .
وخرج مسلم - أيضا - من طريق ابن جريج : أخبرني عطاء : أخبرني عبيد
بن عمير ، قال : أخبرتني عائشة ، أنها قالت للعابين : وددت أني أراهم ، فقام رسول الله - صلى الله عليه وسلم - وقمت على الباب أنظر بين أذنيه وعاتقيه ، وهم يلعبون في المسجد . قال عطاء : فرس او حبش. قال : وقال لي ابن عتيق : بل حبش .
وقد رَوَى أن ذَلِكَ العيد كَانَ يوم عاشوراء ؛ فإنه كَانَ عيداً لأهل الجَاهِلِيَّة ولأهل الكتاب .
فروى ابن أبي الزناد ، عن أبيه ، عن خارجه بن زيد ، عن أبيه، أن يوم عاشوراء كان يوما تستر فيه الكعبة ، وتقلس فيه الحبشة عند رسول الله - صلى الله عليه وسلم - وذكر الحديث .
خرجه الطبراني .
والتقلس : اللعب بالسيوف ونحوها من آلات الحرب .
لكن خرج الإمام أحمد ، عن وكيع ، عن هشام ، عن أبيه ، عن عائشة ، قالت : كانت الحبشة يلعبون يوم عيد ، فدعاني رسول الله - صلى الله عليه وسلم - ، فكنت أطلع بين عاتقه فأنظر إليه ، فجاء أبو بكر ، فقال النبي - صلى الله عليه وسلم - : ((دعها ؛ فان لكل قوم عيدا ، وهذا عيدنا)) .
وهذا يدل على أنه كان أحد عيدي المسلمين .
وخرج - أيضا - من حديث أبي الزناد ، عن أبيه ، عن عروة ، عن عائشة ، أن النبي - صلى الله عليه وسلم - قال يومئذ : ((ليعلم يهود أن في ديننا فسحة ، أني أرسلت بحنيفية سمحة)) .
والمقصود من هذا الحديث : جواز اللعب بآلات الحرب في المساجد ؛ فان ذلك من باب التمرين على الجهاد ، فيكون من العبادات .
ويؤخذ من هذا : جواز تعلم الرمي ونحوه في المساجد ، ما لم يخشى الأذى بذلك لمن في المسجد ، كما تقدم في الأمر بالإمساك على نصال السهم في المسجد لئلا تصيب مسلما ، ولهذا لم تجر عادة المسلمين بالرمي في المساجد .
وقد قال الأوزاعي : كان عمر بن عبد العزيز يكره النصال بالعشي ، فقيل له : لم ؟ قال : لعمارة المساجد .
ولكن أن كان مسجد مهجور ليس فيه أحد ، أو كان المسجد مغلقا ليس فيه إلا من يتعلم الرمي فلا يمنع جوازه حينئذ . والله أعلم .
وحكى القاضي عياض ، عن بعض شيوخه ، أنه قال : إنما يمنع في المساجد من عمل الصنائع التي يختص بنفعها آحاد الناس وتكتسب به ، فأما الصنائع التي يشمل نفعها المسلمين في دينهم كالمثاقفة ، وإصلاح آلات الجهاد مما لا امتهان للمسجد في عمله فلا بأس به . والله أعلم .
* * *

70- باب
ذكر البيع والشراء على المنبر في المسجد
456- حدثنا علي بن عبدالله : ثنا سفيان ، عن يحيى ، عن عمرة ، عن عائشة ، قالت : أتتها بريرة تسألها في كتابتها ، فقالت : إن شئت أعطيت أهلك ويكون الولاء لي . وقال أهلها : إن شئت أعطيتها ما بقي - وقال سفيان مرة : إن شئت أعتقتها ويكون الولاء لنا - فلما جاء رسول الله - صلى الله عليه وسلم - ذكرته ذلك ، فقال : ((ابتاعيها فأعتقيها ؛ فإنما الولاء لمن أعتق)) ، ثم قام رسول الله - صلى الله عليه وسلم - على المنبر - وقال سفيان مرة : فصعد رسول الله - صلى الله عليه وسلم - على المنبر - فقال : ((ما بال أقوام يشترطون شروطا ليس في كتاب الله ؟ من اشترط شرطا ليس فِي كِتَاب الله فليس لَهُ ، وان اشترط مائة مرة)) .
ورواه مَالِك ، عَن يَحْيَى ، عَن عمرة ، أن بريرة - ولم يذكر : ((صعد المنبر)) .
قال علي : قال يحيى وعبد الوهاب ، عن يحيى عن عمرة - نحوه .
وقال جعفر بن عون ، عن يحيى : سمعت عمرة : سمعت عائشة.
حاصل ما ذكره من الاختلاف في إسناد هذا الحديث : أن ابن عيينة رواه عن يحيى بن سعيد ، عن عمرة ، عن عائشة ، فوصله كله .
ورواه مالك في ((الموطإ)) ، عن يحيى بن سعيد ، عن عمرة ، أن بريرة أتت عائشة - فذكر الحديث ، ولم يسند متنه عن عائشة ، إلا أن النبي - صلى الله عليه وسلم - قال لها : ((اشتريها وأعتقيها ؛ فإنما الولاء لمن أعتق)) ، ولم يذكر صعوده على المنبر .
وقد رواه بعضهم عن مالك ، فأسنده كله عن يحيى ، عن عمرة ، عن عائشة ، كما رواه سفيان ، وليس بمحفوظ عن مالك .
وذكر البخاري ، عن ابن المديني ، أن يحيى - وهو : ابن سعيد - وعبد الوهاب - وهو : الثقفي - روياه عن يحيى بن سعيد ، عن عمرة - نحوه .
والظاهر : أنه أراد أنهما لم يذكرا عائشة في أوله كمالك .
وإن جعفر بن عون رواه عن يحيى بن سعيد : سمعت عمرة ، قالت : سمعت عائشة ، فصرحت بسماعها من عائشة الحديث كله ، وهذا يقوي رواية ابن عيينة .
لكن خرجه الإمام أحمد ، عن جعفر بن عون ، ولم يذكر فيه السماع .
وفي حديث ابن عيينة شك منه في لفظتين :
إحداهما : هل قال في الحديث : ((ثم قام رسول الله - صلى الله عليه وسلم - على المنبر)) ؟ أو قال : ((فصعد على المنبر)) ؟ وهذا اختلاف قريب ؛ لأن المعنى متقارب ، غير أن رواية : ((قام على المنبر)) تقتضي أنه خطب بذلك قائما ، وليس في مجرد صعوده ما يقتضي قيامه .
والثانية : شك سفيان : هل في الحديث : أن أهل بريرة قالوا لعائشة : ((أن شئت أعتقتها ويكون الولاء لنا)) ؟ أو قالوا : ((إن شئت أعطيتها ما بقي)) بدل : ((أعتقتها)) ؟
وقد خرج ابن خزيمة في مصنف له مفرد في الكلام على حديث بريرة : هذا الحديث ، عن عبد الجبار بن العلاء ، عن سفيان ، وقال فيه : إنهم قالوا لعائشة : ((إن شئت فأعطي ما بقي ، ويكون لنا الولاء)) .

وقال : هذه اللفظة : ((فأعطي ما بقي)) وهم ؛ ثنا بهذا الخبر عبدالله بن محمد ، عن الزهري ، عن سفيان ، ولم يذكر هذه اللفظة ، ورواه الثقفي عن يحيى ، وليس فيه هذه اللفظة .
قلت : قد تبين برواية البخاري ، عن ابن المديني ، عن سفيان ، أنه كان يتردد في هذه اللفظة ، ولا يجزم بها ، وقد رواه الحميدي وغيره عن سفيان ، ولم يذكروها ، إنما ذكروا : لفظة العتق .
ومقصود البخاري بتخريج الحديث في هذا الباب : أن النبي - صلى الله عليه وسلم - خطب على المنبر في مسجده ، وذكر في خطبته أحكام البيع والشراء ، فدل على جواز مثل ذلك في المسجد .
وقد روى مالك ، عن هشام ، عن أبيه ، عن عائشة قصة بريرة - أيضا - ، وقال في حديثه : فقام رسول الله - صلى الله عليه وسلم - في الناس ، فحمد الله وأثنى عليه ، وقال : ((ما بال رجال يشترطون شروطا ليست في كتاب الله)) ؟ - الحديث .
وقد خرجه البخاري في موضع أخر.
وظاهر هذا : يدل على أنه خطب بذلك على المنبر .
وذكر البيع والشراء يقع على وجهين :
أحدهما : أن يكون ذكرهما على وجه الإفاضة في حديث الدنيا أو في التجارة ، فهذا من مباح الكلام في غير المسجد ، وقد اختلف في كراهة مثله في المسجد ، فكرهه طائفة من العلماء .
قال أصحابنا ، منهم ابن بطة وغيره : يكره الحديث فيه ، إلا لمصلحة في الدين .
قال أحمد في رواية حنبل : لا أرى لرجل إذا دخل المسجد إلا أن يلزم نفسه الذكر والتسبيح ؛ فإن المساجد إنما بنيت لذكر الله عز وجل .
وروى حماد بن سلمة في ((جامعه)) : ثنا محمد بن إسحاق ، عن عاصم بن عمر بن قتادة ، أن عمر بن الخطاب سمع ناسا يذكرون تجاراتهم في المسجد والدنيا ، فقال : إنما بنيت المساجد لذكر الله ، فإذا أردتم أن تذكروا تجاراتكم فاخرجوا إلى البقيع .
وقال سعيد بن عبد العزيز : رأى أبو الدرداء رجلا يقول لصاحبه في المسجد : اشتريت وسق حطب بكذا وكذا . فقال أبو الدرداء : أن المساجد لا تعمر لهذا .
وقال سفيان : عن رجل ، عن الحسن : يأتي على الناس زمان لا يكون لهم حديث في مساجدهم إلا في أمر دنياهم ، فليس لله فيهم حاجة ، فلا تجالسوهم .
وكره أبو مسلم الخولاني وغيره من السلف .
وروي عن عمر ، أنه بنى البطحاء خارج المسجد ، وقال : من أراد أن يلغط فليخرج إليها .
ورخص أصحاب الشافعي في التحدث بأمور الدنيا المباحة في المساجد ، وأن حصل معه ضحك .
واستدلوا بما خرجه مسلم من حديث جابر بن سمرة ، قال : كان رسول الله - صلى الله عليه وسلم - لا يقوم من مصلاه الذي يصلي فيه الصبح حتى تطلع الشمس ، فإذا طلعت قام . قال : وكانوا يتحدثون فيأخذون في أمر الجاهلية ، فيضحكون ويتبسم .
وقد كان النبي - صلى الله عليه وسلم - يختم مجالسه بكفارة المجلس ، وأمر أن تختم المجالس به ، وأخبر أنه إن كان المجلس لغوا كانت كفارة له ، وروي ذلك عن جماعة من الصحابة ، فإذا وقع اللغو في المساجد ثم ختم المجلس بكفارته ، فهو شبيه بالبصاق في المسجد ودفنها بعده ، كما سبق .

الثاني : أن يكون ذكر البيع والشراء على وجه الإخبار عن أحكامهما الشرعية ، وما يجوز من ذلك وما لا يجوز ، فهذا من نوع تعليم العلم ، وهو من أجل القرب وأفضلها مع صلاح النية فيه .
فإن أقترن بذلك إرادة الإنكار على من باع بيعا غير سائغ ، أو شرط في بيعه شرطا غير سائغ ، فقد اجتمع فيه حينئذ أمران : تعليم العلم ، والأمر بالمعروف والنهي عن المنكر .
ومثل هذا إذا أعلن به على المنابر في المساجد كان أبلغ في إشهاره ونشره وظهوره وارتداع المخالفين له ، وهذا كله من أفضل القرب والطاعات .
وحينئذ ؛ ففي دخول هذا الحديث في تبويب البخاري نظر ، فإن كان قد أشار إلى الاستدلال بهذا الحديث على جواز البيع والشراء في المسجد فهو أبعد وأبعد .
وأما عقد البيع والشراء في المسجد : فقد ورد النهي عنه من حديث عمرو ابن شعيب ، عن أبيه ، عن جده ، عن النبي - صلى الله عليه وسلم - .
خرجه الإمام أحمد وأبو داود والنسائي وابن ماجه والترمذي وحسنه .
وخرج الترمذي والنسائي وابن خزيمة في ((صحيحه)) والحاكم من حديث محمد بن عبد الرحمن بن ثوبان ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((إذا رأيتم من يبيع أو يبتاع في المسجد فقولوا : لا أربح الله تجارتك)) .
وقد روي ، عن ابن ثوبان - مرسلا ، وهو أصح عند الدارقطني.
وحكى الترمذي في ((جامعه)) قولين لأهل العلم من التابعين في كراهة البيع في المسجد .
والكراهة قول الشافعي وأحمد وإسحاق ، وهو عند أصحابنا كراهة تحريم ، وعند كثير من الفقهاء كراهة تنزيه .
وللشافعي قَوْلِ : أنه لا يكره ، وَهُوَ قَوْلِ عَطَاء وغيره .
واختلف أصحابنا في انعقاد البيع في المسجد على وجهين .
وفرق مالك بين اليسير والكثير ، فكره الكثير دون اليسير ، وحكي عن أصحاب أبي حنيفة نحوه .
* * *

71- باب
التقاضي والملازمة في المسجد
457- حدثنا عبدالله بن محمد : ثنا عثمان بن عمر : أبنا يونس ، عن الزهري ، عن عبدالله بن كعب بن مالك ، عن كعب ، أنه تقاضي ابن أبي حدرد دينا كان له عليه في المسجد ، فارتفعت أصواتهما حتى سمعها رسول الله - صلى الله عليه وسلم - وهو في بيته ، فخرج إليهما حتى كشف سجف حجرته ، فنادى : ((يا كعب!)) ، قال : لبيك يا رسول الله . قال : ((ضع من دينك هذا)) . وأومأ إليه ، أي الشطر . قال : لقد فعلت يا رسول الله . قال : ((قم فاقضه)) .
مقصود البخاري : الاستدلال بهذا الحديث على جواز تقاضي الغريم لغريمه في المسجد ، ومطالبته بدينه ، وملازمته له لطلب حقه ؛ فان النبي - صلى الله عليه وسلم - علم بذلك وسمعه ولم ينكره .
وهذا مما يعتضد به من يجيز البيع والشراء في المسجد ، كما دل عليه تبويب البخاري في الباب الماضي .
ومن كره البيع ، فرق بينه وبين التقاضي بأن البيع في المسجد ابتداء لتحصيل المال فيه ، وذلك يجعل المسجد كالسوق المعد للتجارة ، واكتساب الأموال ، والمساجد لم تبن لذلك ، ولهذا قال عطاء بن يسار وغيره لمن رأوه يبيع في المسجد : عليك بسوق الدنيا ، فهذا سوق الآخرة .
أما تقاضي الدين ، فهو حفظ مال له، وقد لا يتمكن من مطالبته إلا في المسجد، فهو في معنى حفظ ماله من الذهاب ، وفي معنى التحاكم إلى الحاكم في المسجد ، كما سبق ذكره .
وممن رخص في المطالبة لغريمه في المسجد : عطاء وابن جريج .
وفي إشارة النبي - صلى الله عليه وسلم - بيده ، وإيمائه إليه ، أن يضع الشطر : دليل على أن إشارة القادر على النطق في الأمور الدينية مقبولة كالفتيا ونحوها ، وقد سبق ذكر ذلك في ((كتاب : العلم)) .
ولم يكن هذا من النبي - صلى الله عليه وسلم - حكما ؛ لأنه لم يستوف شرائط الحكم من ثبوت الدين ونحوه ، وإنما كان على وجه الإصلاح . والله أعلم.

* * *

72- باب
كنس المسجد والتقاط الخرق والقذى والعيدان
458- حدثنا سليمان بن حرب : ثنا حماد بن زيد ، عن ثابت ، عن أبي رافع ، عن أبي هريرة ، أن رجلا أسود - أو أمرأة سوداء - كان يقم المسجد ، فمات ، فسأل النبي - صلى الله عليه وسلم - عنه ، فقالوا : مات . فقال : ((أفلا كنتم آذنتموني به؟ دلوني على قبره)) - أو ((على قبرها)) - فأتى قبره فصلى عليها)) .
فيه : دليل على أن المسجد حسن مندوب إليه ؛ فان هذا الذي كان يقم المسجد في عهد النبي - صلى الله عليه وسلم - لم يكن حاله يخفى عليه .
والقم : هو إخراج القمامة ، وهي الزبالة .
وقد روي من وجوه أخر أنها كانت امرأة ، من غير شك :
فروي إسماعيل بن أبي أويس : حدثني أخي ، عن سليمان بن بلال ، عن العلاء ، عن أبيه ، عن أبي هريرة ، قال : كانت سوداء تلتقط الخرق والعيدان من المسجد ، فسأل عنها رسول الله - صلى الله عليه وسلم - ، فقيل : ماتت من الليل ، ودفنت ، وكرهنا أن نوقظك ، فذهب النبي - صلى الله عليه وسلم - إلى قبرها ، وصلى عليها ، وقال : ((إذا مات أحد من المسلمين فلا تدعوا أن تؤذنوني به)) .
وروى ابن لهيعة ، عن عبيد الله بن المغيرة ، عن أبي الهيثم ، عن أبي سعيد ، قال : كانت سوداء تقم المسجد ، فتوفيت ليلا ، فلما أصبح رسول الله - صلى الله عليه وسلم - أخبر بموتها ، فقال : ((ألا آذنتموني بها؟)) فخرج بأصحابه ، فوقف على قبرها ، فكبر عليها والناس خلفه ، فدعا لها ، ثم انصرف .
خرجه ابن ماجه .
وقد روي : أن هذه المرأة يقال لها : أم محجن :
فروى محمد بن حميد الرازي : ثنا مهران بن أبي عمر ، عن أبي سنان ، عن علقمة بن مرثد ، عن ابن بريدة ، عن أبيه ، أن النبي - صلى الله عليه وسلم - مر على قبر حديث عهد بدفن ، ومعه أبو بكر وعمر ، فقال : ((قبر من هذا؟)) قال أبو بكر : هذه - يا رسول الله - أم محجن ، كانت مولعة بأن تلتقط الأذى من المسجد . قال : ((ألا آذنتموني؟)) قالوا : كنت نائما ، فكرهنا أن نجهدك . قال : ((فلا تفعلوا ؛ فإن صلاتكم على موتاكم تنور لهم في قبورهم)) قال : فصف بأصحابه ؛ فصلى عليها .
وفي هذا الإسناد ضعف .
وروى أبو الشيخ الأصبهاني في ((كتاب ثواب الأعمال)) بإسناد له ، عن عبيد بن مرزوق ، قال : كانت بالمدينة إمرأة يقال لها : أم محجن ، تقم المسجد ، فماتت ، فلم يعلم بها النبي - صلى الله عليه وسلم - فمر على قبرها ، فقال : ((ما هذا القبر؟)) قالوا : أم محجن . فقال :((التي كانت تقم المسجد؟)) قالوا : نعم . فصف الناس ، وصلى عليها ، ثم قال : ((أي العمل وجدت أفضل؟)) قالوا : يا رسول الله ، أتسمع؟ قال : ((ما أنتم بأسمع منها)) ، فذكر أنها أجابته : قم المسجد .
وهذا مرسل غريب .
وقد ذكرنا فيما تقدم حديث الأمر باتخاذ المساجد في الدور ، وأن تنظف وتطيب .

وروى ابن جريج ، عن عبد المطلب بن عبدالله بن حنطب ، عن أنس ، عن النبي - صلى الله عليه وسلم - ، قال : ((عرضت علي أجور أمتي ، حتى القذاة يخرجها الرجل من المسجد)) .
خرجه أبو داود والترمذي .
والمطلب لم يسمع من أنس - : قاله ابن المديني وغير واحد . وابن جريج ، قال الدارقطني : لم يسمع من المطلب . قال : ويقال : أنه كان يدلسه عن ابن أبي سبرة وغيره من الضعفاء .
وكنس المساجد وإزالة الأذى عنها فعل شريف ، لا يأنف منه من يعلم آداب الشريعة ، وخصوصا المساجد الفاضلة ، وقد ثبت أن رسول الله - صلى الله عليه وسلم - رأى نخامة في قبلة المسجد فحكها بيده ، وقد سبق هذا الحديث .
وروى وكيع : ثنا كثير بن زيد ، عن عبد المطلب بن عبدالله بن حنطب ، أن عمر أتى مسجد قباء على فرس له ، فصلى فيه ركعتين ، ثم قال : يا أوفى ، ائتني بجريدة ، فأتاه بجريدة ، فاحتجز عمر بثوبه ، ثم كسحه.
وقال أبو نعيم الفضل : ثنا أبو عاصم الثقفي ، قال : كنت أمشي أنا والشعبي في المسجد ، فجعل يطأطئ رأسه ، فقلت : ماذا تأخذ؟ قَالَ : المشاط والصوف .

* * *

73- باب
تحريم تجارة الخمر في المسجد
459- حدثنا عبدان ، عن أبي حمزة ، عن الأعمش، عن مسلم، عن مسروق ، عن عائشة ، قالت : لما أنزلت الآيات من سورة البقرة في الربا خرج رسول الله - صلى الله عليه وسلم - إلى المسجد ، فقرأهن على الناس ، ثم حرم تجارة الخمر .
ذكر الخمر بالتحريم - إما لشربه أو للتجارة فيه - : من جملة تبليغ دين الله وشرعه ؛ وذلك لأنه تصان عنه المساجد ؛ فأن الله ذكر في كتابة الذي يتلى في الصلوات في المساجد : الخمر والميسر والأنصاب والأزلام ، كما ذكر : الزنا والربا وسائر المحرمات من الشرك والفواحش ، ولم يزل النبي - صلى الله عليه وسلم - يتلو ذلك في المسجد في الصلوات وغيرها ، ولم يزل يذكر تحريم ما حرمه الله في المساجد وفي خطبه على المنبر ، وهذا الباب مما لا تدعو الحاجة إليه ؛ لظهوره .
ولكن يشكل في هذا الحديث أمران :
أحدهما : أن تحريم التجارة في الخمر مما شرع من حين نزول تحريم الخمر ، ولم يتأخر إلى نزول آيات الربا ، فإن آيات الربا من أخرما نزل من القرآن ، كما روى البخاري في ((التفسير)) من رواية الشعبي ، عن ابن عباس ، قال : آخر آية نزلت على رسول الله - صلى الله عليه وسلم - آية الربا .
وفي ((الصحيحين)) عن جابر ، أنه سمع النبي - صلى الله عليه وسلم - عام الفتح وهو بمكة يقول : ((أن الله ورسوله حرم بيع الخمر والميتة والخنزير والأصنام)) .
وخرج مسلم من حديث أبي سعيد الخدري، أن النبي - صلى الله عليه وسلم - قال : ((يا أيها الناس ، إن الله يعرض بالخمر ، ولعل الله سينزل فيها أمرا ، فمن كان عنده منها شيء فليبيعه ولينتفع به)) . قال : فما لبثنا إلا يسيرا حتى قال : ((أن الله حرم الخمر ، فمن أدركته هذه الآية وعنده منها شيء فلا يشرب ولا يبع)) . قال : فاستقبل الناس بما كان عندهم منها في طريق المدينة فسفكوها .
وهذا نص في تحريم بيعها مع تحريم شربها .
والثاني : أن آيات الربا ليس فيها ذكر الخمر ، فكيف ذكر تحريم التجارة في الخمر مع تحريم الربا ؟
ويجاب عن ذلك : بأن مراد عائشة : أن النبي - صلى الله عليه وسلم - أخبر بتحريم التجارة في الخمر مع الربا ، وأن كان قد سبق ذكر تحريم بيع الخمر.
وقد روى حجاج بن أرطاة -حديث عائشة- ، عن الأعمش بإسناد البخاري ، ولفظه : لما نزلت الآيات التي في سورة البقرة نهى رسول الله - صلى الله عليه وسلم - عن الخمر والربا .
وإنما أراد النبي - صلى الله عليه وسلم - والله أعلم - بتحريم التجارة في الخمر مع الربا ليعلم بذلك أن الربا الذي حرمه الله يشمل جميع أكل المال مما حرمه الله من المعاوضات ، كما قال :
{ وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبا } [البقرة:275] ، فما كان بيعا فهو حلال ، وما لم يكن بيعا فهو ربا حرام : أي : هو زيادة على البيع الذي أحله الله .

فدخل في تحريم الربا جميع أكل المال بالمعاوضات الباطلة المحرمة ، مثل ربا الفضل فيما حرم فيه التفاضل ، وربا النساء فيما حرم فيه النسأ ، ومثل أثمان الأعيان المحرمة ، كالخمر والميتة والخنزير والأصنام، ومثل قبول الهدية على الشفاعة ، ومثل العقود الباطلة ، كبيع الملامسة والمنابذة ، وبيع حبل الحبلة ، وبيع الغرر ، وبيع الثمرة قبل بدو صلاحها ، والمخابرة ، والسلف فيما لا يجوز السلف فيه .
وكلام الصحابة في تسمية ذلك ربا كثير ، وقد قالوا : القبالات ربا ، وفي النجش أنه ربا ، وفي الصفقتين في الصفقة أنه ربا ، وفي بيع الثمرة قبل صلاحها أنه ربا .
وروي : أن غبن المسترسل ربا ، وأن كل قرض جر نفعا فهو ربا .
وقال ابن مسعود : الربا ثلاثة وسبعون بابا .
وخرجه ابن ماجه والحاكم عنه مرفوعا .
وخرج الإمام أحمد وابن ماجه ، أن عمر قال : من آخر ما نزل آية الربا ، وأن رسول الله - صلى الله عليه وسلم - قبض قبل أن يفسرها لنا ، فدعوا الربا والريبة .
يشير عمر إلى أن أنواع الربا كثيرة ، وأن من المشتبهات ما لا يتحقق دخوله في الربا الذي حرمه الله ، فما رابكم منه فدعوه .
وفي ((صحيح مسلم)) عن عمر ، أنه قال : ثلاث وددت أن رسول الله - صلى الله عليه وسلم - كان عهد إلينا عهدا ننتهي إليه : الجد ، والكلالة ، وأبواب من أبواب الربا .
وبعض البيوع المنهي عنها نهي عنها سدا لذريعة الربا ، كالمحاقلة ، والمزابنة ، وكذلك قيل في النهي عن بيع الطعام قبل قبضه ، وعن بيعتين في بيعة ، وعن ربح ما لم يضمن ، وبسط هذا موضعه ((البيوع)) .
وإنما أشرنا هنا إلى ما يبين كثرة أنواع أبواب الربا ، وأنها تشمل جميع المعاوضات المحرمة ، فلذلك لما نزل تحريم الربا نهى النبي - صلى الله عليه وسلم - عن الربا ، وعن بيع الخمر ؛ ليبين أن جميع ما نهى عن بيعه داخل في الربا المنهي عنه . والله أعلم .

* * *

74- باب
الخدم للمسجد
وقال ابن عباس { نَذَرْتُ لَكَ مَا فِي بَطْنِي مُحَرَّراً } [آل عمران :35] : للمسجد يخدمها .
هذا من رواية عطاء بن السائب ، عن سعيد بن جبير ، عن ابن عباس .
وقاله - أيضا - : مجاهد ، وعكرمة ، وقتادة ، والربيع بن أنس وغيرهم .
وقال قتادة والربيع وغيرهما : كانوا يحررون الذكور من أولادهم للكنيسة يخدمها ، فكانت تظن أن ما في بطنها ذكرا ، فلما وضعت أنثى اعتذرت من ذلك إلى الله ، وقالت : { وَلَيْسَ الذَّكَرُ كَالأُنْثَى } [آل عمران :36] ؛ لأن الأنثى لا تقوى على ما يقوى عليه الذكر من الخدمة ، ولا تستطيع أن تلازم المسجد في حيضها ومع الله ، فقال الله - عز وجل - : { فَتَقَبَّلَهَا رَبُّهَا بِقَبُولٍ حَسَنٍ } [آل عمران:37] - يعني : أن الله قبل نذرها ، وأن كان أنثى ؛ فإنه أعلم بما وضعت ، وهذا كان في دين بني إسرائيل .
وقد ذكر طائفة من المفسرين : أن هذا كان شرعا لهم ، وأن شرعنا غير موافق له .
وخالفهم آخرون :
قال القاضي أبو يعلى في ((كتاب أحكام القرآن )) : هذا النذر صحيح في شريعتنا ، فإنه إذا نذر الإنسان أن ينشئ ولده الصغير على عبادة الله وطاعته ، وأن يعلمه القرآن والفقه وعلوم الدين صح النذر .
وهذا الذي قاله حق ؛ فقد قال النبي - صلى الله عليه وسلم - : ((من نذر أن يطيع الله فليطعه)) ، فلو نذر أحد أن يخدم مسجداً لله - عز وجل - لزمه الوفاء بذلك مع القدرة ، وأما إن نذر أن يجعل ولده لله ملازما لمسجد يخدمه ويتعبد فيه ، فلا يبعد أن يلزمه الوفاء بذلك ، فإنه نذر طاعة فيلزمه أن يجرد ولده لما نذره له ، ويجب على الولد طاعة أبيه إذا أمره بطاعة الله - عز وجل - .
وقد نص الإمام أحمد على أن الكافرين إذا جعلا ولدهما الصغير مسلما صار مسلما بذلك .
ولو وقف عبده على خدمة الكعبة صح - : نص عليه أحمد - أيضا .
ونص في عبد موقوف على خدمة الكعبة أنه إذا أبى أن يخدم بيع واشترى بثمنه عبد يخدم مكانه .
وروى سعيد بن سالم القداح ، عن ابن أبي نجيح ، عن أبيه ، أن معاوية أخدم الكعبة عبيدا بعث بهم إليها ، ثم اتبعت ذلك الولاة بعده .
خرجه الأزرقي .
قال البخاري :
460- حدثنا أحمد بن واقد : ثنا حماد ، عن ثابت ، عن أبي رافع ، عن أبي هريرة ، أن أمرأة - أو رجلا - كانت تقم المسجد - ولا أراه إلا أمرأة - فذكر حديث النبي - صلى الله عليه وسلم - أنه صلى على قبرها .
وقد سبق الحديث قريبا بتمامه مع الكلام عليه .
وإنما خرج هاهنا منه ما يدخل في هذا الباب ، وهو : أن هذه المرأة كانت تقم المسجد ، وتقوم بخدمته وتنظيفه وإخراج القمامة منه .

* * *

75،76- باب
الأسير والغريم يربط إلى سارية المسجد
فيه حديثان :
أحدهما :
قال :
461- ثنا اسحاق بن إبراهيم : ثنا روح ومحمد بن جعفر ، عن شعبة ، عن محمد بن زياد ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((أن عفريتا من الجن تفلت علي البارحة)) - أو كلمة نحوها - ((ليقطع علي الصلاة ، فأمكنني الله منه ، فأردت أن أربطه إلى سارية من سواري المسجد حتى تصبحوا وتنظروا إليه كلكم ، فذكرت قول أخي سليمان : { رَبِّ اغْفِرْ لِي وَهَبْ لِي مُلْكاً لا يَنْبَغِي لِأَحَدٍ مِنْ بَعْدِي } [ص:35] )) .
قال روح : ((فرده خاسئا)) .
والثاني :
قال :
462- ثنا عبدالله بن يوسف : ثنا الليث : حدثني سعيد بن أبي سعيد ، أنه سمع أبا هريرة قال : بعث النبي - صلى الله عليه وسلم - خيلا قبل نجد ، فجاءت برجل من بني حنيفة ، يقال له : ثمامة بن أثال ، فربطوه بسارية من سواري المسجد ، فخرج إليه النبي - صلى الله عليه وسلم - ، فقال : ((أطلقوا ثمامة)) ، فان طلق إلى نخل قريب من المسجد ، فاغتسل ، ثم دخل المسجد، فقال: أشهد أن لا إله إلا الله وأن محمدا رسول الله .
دل هذان الحديثان : على ربط الأسير إلى سارية من سواري المسجد ؛ فإن النبي - صلى الله عليه وسلم - لم يكن في زمانه سجن يسجن فيه الأسارى ، ولهذا لما ندم أبو لبابة على ما قال لبني قريظة ربط نفسه بسارية من سواري المسجد .
وفي بعض نسخ ((كتاب البخاري)) في هذا الباب زيادة :
وكان شريح يأمر بالغريم أن يحبس إلى سارية المسجد .
وروي ذلك عن علي - أيضا - :
قال يعقوب بن شيبة : ثنا عبيد بن يعيش : ثنا صيفي بن ربعي الأنصاري ، عن أبيه : حدثني مشيخة الحي ، أن عليا استعمل رجلا على عمل ، فأتاه ، فسأله عن المال ، فلم يرفع إليه ما أراد . قال : فشده على أسطوانة من أساطين المسجد ، فقال : أد مال الله .
وربط الأسير ، أن كان من الكفار فربطه من مصالح الدين ، وقد أمر الله تعالى به بقوله : { حَتَّى إِذَا أَثْخَنْتُمُوهُمْ فَشُدُّوا الْوَثَاقَ فَإِمَّا مَنّاً بَعْدُ وَإِمَّا فِدَاءً } [محمد:4] .
وإن كان من المسلمين على دين له أو حق ليخرج منه فهو من مصالح المسلمين المحتاج إليها ، لحفظ أموالهم واستيفاء حقوقهم ، وهو من جنس القضاء في المسجد ، وأمر الخصوم بإنصاف بعضهم لبعض ، والخروج من الحقوق اللازمة لبعضهم بعضا، وقد سبق أن القضاء في المسجد جائز .
وهم النبي - صلى الله عليه وسلم - بربط الشيطان هو من عقوبات العصاة المتمردين المتعرضين لإفساد الدين ، وليس من جنس إقامة الحدود بالضرب والقطع حتى تصان عنه المساجد ، إنما هو حبس مجرد ، فهو كحبس الأسارى من الكفار .
وبقية فوائد الحديثين تذكر في مواضع أخر- إن شاء الله تعالى .

* * *

77- باب
الخيمة في المسجد للمرضى وغيرهم
463- حدثنا زكريا بن يحيى : ثنا عبدالله بن نمير : ثنا هشام ، عن أبيه ، عن عائشة ، قالت : أصيب سعد يوم الخندق في الأكحل ، فضرب النبي - صلى الله عليه وسلم - خيمة في المسجد ليعوده من قريب ، فلم يرعهم - وفي المسجد خيمة من بني غفار - إلا الدم يسيل إليهم ، فقالوا : يا أهل الخيمة ، ما هذا الذي يأتينا من قبلكم ؟ فإذا سعد يغذو جرحه دما، فمات فيها .
في الحديث : دليل على جواز ضرب الخيام في المسجد ؛ فإنه كان فيه خيمة لبني غفار ، وضرب النبي - صلى الله عليه وسلم - خيمة لسعد بن معاذ لما رمي بسهم في أكحله يوم الخندق ، وقصد بذلك أن يعوده من قرب ؛ فإن منزله كان فيه بعد عن المسجد .
وقد كان النبي - صلى الله عليه وسلم - يضرب له قبة في اعتكافه في المسجد ، وأزواجه معه ، وقد كان للأمة السوداء حفش أو خباء في المسجد كما سبق، وروي أن النبي - صلى الله عليه وسلم - أنزل وفد ثقيف في قبة في المسجد .
وقد اختلف العلماء في ذلك : فكره أحمد للمعتكف أن يضرب خيمة ونحوها في المسجد ، إلا لشدة البرد ، ورخص فيه إسحاق إذا كان قصده أن يصون المسجد عما يكون منه من حدث أو سقوط شيء من طعامه في المسجد - : نقله عنهما إسحاق بن منصور في ((مسائله)) .
ومن رخص في ضرب الأخبية ونحوها في المساجد - كما دلت عليه الأحاديث في هذا الباب- قال : هي لا تتأبد ، فلا تكون ممنوعة ، بخلاف ما يتأبد كالغراس والبناء ، فإنه لا يجوز .
وقد نص أحمد على منع الغراس في المساجد ، وهو قول مالك : وقال أصحاب الشافعي : يكره . وحكي جوازه عن الأوزاعي .

* * *

78- باب
إدخال البعير في المسجد للعلة
وقال ابن عباس : طاف النبي - صلى الله عليه وسلم - على بعير .
464- حدثنا عبدالله بن يوسف : أبنا مالك ، عن محمد بن عبد الرحمن بن نوفل ، عن عروة ، عن زينب بنت أبي سلمة ، عن أم سلمة ، قالت : شكوت إلى
رسول الله - صلى الله عليه وسلم - أني أشتكي . قال : ((طوفي من وراء الناس ، وأنت راكبة)) ، فطفت ورسول الله - صلى الله عليه وسلم - يصلي إلى جنب البيت ، يقرا بالطور وكتاب مسطور .
حديث ابن عباس في طواف النبي - صلى الله عليه وسلم - على بعير ، قد خرجه البخاري في ((كتاب : الحج)) مع حديث أم سلمة هذا في ((باب : طواف المريض راكبا)) .
وبوب على الحديثين هاهنا : ((إدخال البعير في المسجد للعلة)) - يعني : لحاجة إلى إدخاله ، مثل أن يطوف عليه في مرضه .
وقد جاء في رواية أخرى في هذا الحديث : أن النبي - صلى الله عليه وسلم - أمر أم سلمة أن تطوف على بعيرها .
وإدخال ما يوكل لحمه من الحيوانات إلى المساجد ينبني على حكم بولها وروثها :فمن قال : أنه طاهر أجازه ، ولم يكرهه للحاجة إليه .
وقد استدل أصحابنا وأصحاب مالك بهذه الأحاديث على طهارة بول ما يؤكل لحمه ، وقالوا : لو كان بول البعير نجسا لم يدخل المسجد .
وقد خرج البخاري في ((كتاب : العلم)) حديث قدوم ضمان بن ثعلبة ودخوله المسجد وعقله بعيره فيه ، والنبي - صلى الله عليه وسلم - متكئ في المسجد.
ومن قال : أنه نجس كره دخولها ، وقد صرح به أصحاب الشافعي ، وقالوا : إنما طاف النبي - صلى الله عليه وسلم - على بعيره لبيان الجواز .
وهذا مردود بأمره أم سلمة بالطواف راكبة ، وبإقراره ضماما على عقل بعيره في المسجد .
وأما ما لا يؤكل لحمه من الحيوانات ، فيكره إدخاله المسجد بغير خلاف ، وقد نص عليه مالك في الكلاب وجوارح الطير ، ورخص أحمد في غلق المساجد ؛ لئلا تدخلها الكلاب .
وقد روي عن عمر ، أنه نهى عن الطواف بالبيت راكبا على فرس ونحوها .
فروى سفيان : عن عمرو بن دينار ، قال : طاف رجل بالبيت على فرس ، فمنعوه، فقال: أتمنعوني ؟ فكتب في ذلك إلى عمر بن الخطاب ، فكتب عمر : أن امنعوه.
وإنما منع عمر من ذلك مبالغة في صيانة المسجد ؛ ولئلا يؤذي الراكب الماشين في الطواف . والله سبحانه وتعالى أعلم .

* * *

79- باب
465- حدثنا محمد بن المثنى: ثنا معاذ بن هشام : ثنا أبي ، عن قتادة : ثنا أنس ، أن رجلين من أصحاب النبي - صلى الله عليه وسلم - خرجا من عند النبي - صلى الله عليه وسلم - في ليلة مظلمة ، ومعهما مثل المصباحين يضيئان بين أيديهما ، فلما افترقا صار مع كل واحد منهما واحد حتى أتى أهله .
وخرج في ((المناقب)) من رواية همام : ثنا قتادة ، عن أنس ، أن رجلين خرجا من عند النبي - صلى الله عليه وسلم - في ليلة مظلمة ، فإذا نور بين أيديهما ، حتى تفرقا فتفرق النور معهما .
قال البخاري : وقال معمر ، عن ثابت ، عن أنس ، أن أسيد بن حضير ورجلا من الأنصار . وقال حماد : أبنا ثابت ، عن أنس : كان أسيد بن حضير وعباد بن بشر عند النبي - صلى الله عليه وسلم - .
وهاتان الروايتان المعلقتان ليستا على شرطه ؛ لأن روايات معمر عن ثابت رديئة - : قاله ابن معين وابن المديني وغيرهما ؛ فلذلك لا يخرج البخاري منها شيئا ، وحماد بن سلمة لم يخرج له شيئا استقلالا .
وفي رواية حماد بن سلمة : أن هما كانا عند النبي - صلى الله عليه وسلم - وتحدثا عنده في ليلة ظلماء حندس ، ثم خرجا من عنده .
فيحتمل أنهما كانا عنده في المسجد ، وأنهما كانا عنده في بيته :
فإن كان اجتماعهما به في المسجد فإنه يستفاد من الحديث أن المشي إلى المساجد والرجوع منها في الليالي المظلمة ثوابه النور من الله عز وجل ، وذلك يظهر في الآخرة عيانا ، وأما في الدنيا فقد يستكن النور في القلوب ، وقد يظهر أحيانا كرامة لمن أراد الله كرامته ولم يرد فتنته .
وإن اجتماعهما عند النبي - صلى الله عليه وسلم - في بيته ، فإنه يستنبط منه فضيلة الذهاب إلى المساجد والرجوع منها في الظلم - أيضا-؛ فإنه أفضل ما مشى إليه المسلمون في الدنيا ، فيلتحق بالمشي إلى النبي - صلى الله عليه وسلم - في حياته ذهابا إليه ورجوعا من عنده .
وإنما اقتصر البخاري على هذا الحديث في هذا الباب ؛ لأن الأحاديث الصريحة فِي تبشير المشائين إلى المساجد فِي الظلم بالنور التام يوم القيامة ليس شيء مِنْهَا عَلَى
شرطه ، وإن كانت قد رويت من وجوه كثيرة .
ولكن يستدل - أيضا - لفضيلة المشي إلى المساجد في الظلم بما في ((الصحيحين)) من رواية أبي صالح ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((ليس صلاة أثقل على المنافقين من الفجر والعشاء ، ولو يعلمون ما فيهما لأتوهما ولو حبوا)) .
ويستدل - أيضا - بحديث أنس الذي خرجه البخاري هاهنا على جواز الاستضاءة في الرجوع من المسجد في الليالي المظلمة .
وقد ورد حديث أصرح من هذا :

خرجه الإمام أحمد من رواية فليح بن سليمان ، عن سعيد بن الحارث ، عن أبي سلمة ، سمع أبا سعيد الخدري ، قال : هاجت السماء ليلة ، فلما خرج النبي - صلى الله عليه وسلم - لصلاة العشاء الآخرة برقت برقة ، فرأى قتادة بن النعمان ، فقال : ((ما السرى يا قتادة؟)) قال : علمت أن شاهد الصلاة قليل ، فأحببت أن أشهدها . قال : ((فإذا صليت فاثبت حتى أمر بك)) ، فلما انصرف أعطاه عرجونا ، وقال : ((خذ هذا يستضيء لك أمامك عشرا وخلفك عشرا)) - وذكر حديثا فيه طول .
وهذا إسناد جيد .
وقد كان السلف يختارون المشي إلى صلاة العشاء والصبح في غير ضوء .
وروي عن سعيد بن المسيب ، أنه قال لقوم معهم ضوء يمشون به إلى المساجد : ضوء الله خير من ضوئكم .
ولما ولى عمر بن عبد العزيز أبا بكر بن حزم إمرة المدينة مع قضائها أرسل إلى عمر يطلب منه شمعا كان للأمراء قبله يمشون به إلى المسجد في الليل ، فأرسل إليه عمر - رحمه الله - يعاتبه على ذلك ، ويأمره أن يفعل كما كان يفعل من قبل ولايته ، ويمشي إلى المسجد في الظلمة ، وإن ذلك خيرا له .
وقال النخعي : كانوا يرون أن المشي في الليلة الظلماء إلى الصلاة موجبة .
يعني : توجب المغفرة .
وروينا عن الحسن ، قال : أهل التوحيد في النار لا يقيدون ، فتقول الخزنة بعضهم لبعض : ما بال هؤلاء لا يقيدون وهؤلاء يقيدون ؟ فيناديهم مناد : إن هؤلاء كانوا يمشون في ظلم الليل إلى المساجد .
وقد كان بعض المتقدمين يمشي بين يديه الشيطان في الليل إلى المسجد بضوء ، فمنهم من يفطن لذلك فلم يغتر به ، ومنهم من قل علمه فاغتر وافتتن بذلك ؛ فإن جنس هذه الخوارق يخشى منها الفتنة ، إلا لمن قوي إيمانه ورسخ في العلم قدمه ، وميز بين حقها وباطلها.
والحق منها فتنة- أيضا - ؛ فإنه شبيه بالقدرة والسلطان الذي يعجز عنه كثير من الناس ، فالوقوف معه والعجب به مهلك، وقد اتفق على ذلك مشايخ العارفين الصادقين، كما ذكره عنهم أبو طالب المكي في كتابه (( قوت القلوب )) ، وأنهم رأوا الزهد فيه كما آثروا الزهد في الملك والسلطان والرياسة والشهرة ؛ فإن ذلك كله فتنة ووبال على صاحبه ، إلا لمن شكر عليه وتواضع فيه وخشي من الافتتان به .
وقد اخبر الله تعالى عن سليمان- عليه السلام - أنه لما رأى عرش ملكة سبأ عنده قال :
{ قَالَ هَذَا مِنْ فَضْلِ رَبِّي لِيَبْلُوَنِي أَأَشْكُرُ أَمْ أَكْفُرُ وَمَنْ شَكَرَ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَنْ كَفَرَ فَإِنَّ رَبِّي غَنِيٌّ كَرِيمٌ } [ النمل : 40] .
وقد قيل : إن مراد البخاري بهذا الباب ، وتخريج هذا الحديث فيه : أن النبي - صلى الله عليه وسلم - كان يصلي في مسجده بالليل في الظلمة ، من غير سراج ولا ضوء ، ولهذا خرجا من عنده ومعهما مثل المصباحين ، وهذا يدل على أن هذا الضوء صحبهما من قبل مفارقته من المسجد ، فلو كان في المسجد مصباح لما احتاجا إلى الضوء إلا بعد خروجهما .

وهذا حق - أعني : صلاة النبي - صلى الله عليه وسلم - وأصحابه في المسجد في غير مصباح - ، وقد اخبر أنس أنه رأى بريق خاتم النبي - صلى الله عليه وسلم - الذي في يده من فضة في الليل ، وهذا إنما يكون في الظلمة .
وقيل : أن أول من أسرج مسجد المدينة تميم الداري في عهد عمر . وكان تميما اخذ الإيقاد في المساجد مما عرفه بالشام من إيقاد المسجد الأقصى .
وقد روى عن النبي - صلى الله عليه وسلم - أنه أمر بإرسال زيت إلى المسجد الأقصى يسرج في قناديله ، وقال : أن ذلك يقوم مقام الصلاة فيه .
وقد أبو داود .
وفي إسناده نظر .
وفي ((سنن ابن ماجه)) بإسناد ضعيف ، عن أبي سعيد الخدري ، قال : أول من أسرج المساجد تميم الداري .
والمراد به : المساجد في الإسلام .

* * *

80- باب
الخوخة والممر في المسجد
466- حدثنا محمد بن سنان : ثنا فليح : ثنا أبو النضر ، عن عبيد بن حنين ، عن بسر بن سعيد ، عن أبي سعيد الخدري ، قال : خطب النبي - صلى الله عليه وسلم - ، فقال : (( أن الله خير عبدا بَيْن الدنيا وبين ما عنده ، فاختار ما عند الله )) ، فبكى أبو بكر ، فقلت في نفسي : ما يبكي هذا الشيخ ؟ إن يكن الله خير عبدا بين الدنيا وبين ما عنده فاختار ما عند الله عز وجل ، فكان رسول الله - صلى الله عليه وسلم - هو العبد ، وكان أبو بكر أعلمنا ، فقال : (( يا أبا بكر ، لا تبك ، أن أمن الناس علي في صحبته وماله أبو بكر ، ولو كنت متخذا من أمتي خليلا لاتخذت أبا بكر ، ولكن أخوة الإسلام ومودته ، لا يبقين في المسجد باب إلا سد ، إلا باب أبي بكر)) .
467- حدثنا عبد الله بن محمد الجعفي : ثنا وهب بن جرير : ثنا أبي ، قال : سمعت يعلي بن حكيم ، عن عكرمة ، عن ابن عباس ، قال : خرج رسول الله - صلى الله عليه وسلم - في مرضه الذي مات فيه عاصبا رأسه بخرقة ، فقعد على المنبر ، فحمد الله وأثنى عليه ، ثم قال : (( أنه ليس من الناس أحد أمن علي في نفسه وماله من أبي بكر بن أبي قحافة ، ولو كنت متخذا من الناس خليلا لاتخذت أبا بكر خليلا ، ولكن خلة الإسلام أفضل ، سدوا عني كل خوخة في هذا المسجد غير خوخة أبي بكر - رضي الله عنه -)) .
حديث أبي سعيد ، قد رواه - أيضا - مالك ، عن أبي النضر . وخرجه البخاري من طريقه في موضع أخر، وخرجه مسلم من طريق مالك وفليح - أيضا .
وإنما خرج لفليح متابعة ، ولم يخرج حديث ابن عباس ؛ فإنه لا يخرج لعكرمة إلا متابعة - أيضا - ، وحديث ابن عباس إنما يرويه عنه عكرمة .
وقد روى بعضه أيوب ، عن عكرمة ، وخرجه البخاري في موضع أخر.
هذه الخطبة التي خطبها النبي - صلى الله عليه وسلم - في هذا اليوم كانت أخر خطبة خطبها على المنبر ، فعرض فيها باختياره لقاء الله على المقام في الدنيا ، واخبر أنه أعطى مفاتيح خزائن الدنيا ، وخير بين أن يبقى ما شاء الله وبين لقاء ربه فاختار لقاء ربه ، ولكنه لم يصرح بتخييره ، واختار في نفسه وإنما قال : ((إن عبدا خير)) ، فلم يتفطن لذلك احد غير أبي بكر الصديق ، وكان أبو بَكْر أعلمهم برسول الله - صلى الله عليه وسلم - وأفهمهم عنه ، وهذا من الفهم في العلم الذي يخص الله به من شاء من عباده .
وذكر في هذه الخطبة تخصيص أبي بكر من بين الصحابة كلهم بالفضل ، وأومأ إلى خلافته بفتح بابه إلى المسجد ، وسد أبواب الناس كلهم ، ففي ذلك إشارة إلى أنه هو القائم بالإمامة بعده ، فإن الإمام يحتاج إلى استطراق المسجد ، وذلك من مصالح المصلين فيه.
وفي هذه الخطبة وصى بالأنصار ، وأمر من يلي الأمر بالإحسان إليهم ، وفيه إشارة إلى أنه ليس لهم من الأمر شيء ، كما ظنه من قال منهم للمهاجرين : منا أمير ومنكم أمير .

وفي هذه الخطبة اخبر عن نفسه - صلى الله عليه وسلم - أنه فرط لهم على الحوض - يعني : أنه سابق لهم إلى الحوض - ، وهو ينتظرهم عنده ، فهو الموعد بينه وبينهم ، وحذر من الاغترار بزهرة الدنيا ، والركون اليها ؛ فإنه كان قد أعطى خزائنها فاختار لقاء ربه قبل ذلك ، وفتحت بعده على أمته .
وهذا كله ثابت عنه - صلى الله عليه وسلم - ، وقد خرج البخاري في ((كتابه)) هذا ، فبعضه من حديث أبي سعيد ، وبعضه من حديث عقبة بن عامر ، وبعضه من حديث ابن عباس ، وبعضه من حديث أنس .
وروى - أيضا - أنه - صلى الله عليه وسلم - وصى في تلك الخطبة بتنفيذ جيش أسامة ، وذكر
فضله ، ووصى به خيرا .
ونحن نذكر هذه الأحاديث هاهنا .
فأما حديث أبي سعيد: فقد خرجه البخاري ها هنا، وفي غير موضع، وخرجه مسلم -أيضا .
وخرج الإمام أحمد وابن حبان في ((صحيحه)) من رواية أنيس بن أبي يحيى ، عن أبيه ، عن أبي سعيد ، قال : خرج علينا رسول الله - صلى الله عليه وسلم - في مرضه الذي مات فيه ، وهو معصوب الرأس ، فاتبعه حتى قام على المنبر ، فقال : (( إني الساعة قائم على الحوض )) ، ثم قال : (( إن عبدا عرضت عليه الدنيا وزينتها فاختار الآخرة )) . قال : فلم يفطن لها أحد من القوم إلا أبو بكر ، فقال : بأبي وأمي ، بل نفديك بأموالنا وأنفسنا . قال : ثم هبط من المنبر ، فما رئي عليه حتى الساعة .
وأما حديث عقبة بن عامر : فخرجه البخاري في ((غزوة أحد)) من رواية أبي الخير ، عن عقبة ، قال : صلى رسول الله - صلى الله عليه وسلم - على قتلى احد بعد ثمان سنين كالمودع للأحياء والأموات ، ثم طلع المنبر ، فقال : (( إني بين أيديكم فرط ، وأنا شهيد عليكم ، وإن موعدكم الحوض ، وإني لأنظر إليه من مقامي هذا ، وإني لست أخشى عليكم أن تشركوا ، ولكني أخشى عليكم الدنيا أن تنافسوها )) . قال : فكانت آخر نظرة نظرتها إلى رسول الله - صلى الله عليه وسلم - .
وخرجه مسلم - أيضا - ، وعنده : قال عقبة : فكانت أخر ما رأيت رسول الله على المنبر .
وتوديعه للأحياء والأموات : هو أنه صلى على الموتى واستغفر لهم وهنأهم بما هم فيه من سبقهم للفتن .
وتوديعه للأحياء : هو نصيحتهم وتحذيرهم من الاغترار بالدنيا ، وإيماؤه إلى أنه منتقل عنهم إلى الآخرة ، وأنه سابق لهم إلى الحوض ، فهو موعدهم .
وقد كان - صلى الله عليه وسلم - أتى أهل البقيع بالليل فاستغفر لهم ، ثم ذهب إلى شهداء احد بالنهار فاستغفر لهم ، ثم رجع فخطب هذه الخطبة ، وودع الأحياء .

ففي ((المسند)) عن أبي مويهبة ، أن رسول الله - صلى الله عليه وسلم - خرج ليلة إلى البقيع فاستغفر لأهل البقيع ، وقال : (( ليهنكم ما أصبحتم فيه مما أصبح فيه الناس ، أقبلت الفتن - كقطع الليل المظلم ، يتبع بعضها بعضا ، يتبع آخرها أولها ، الآخرة شر من الأولى )) ، ثم قال : ((يا أبا مويهبة إني قد أعطيت مفاتيح خزائن الدنيا والخلد فيها ، ثم الجنة ، فخيرت بين ذلك وبين لقاء ربي ، فاخترت لقاء ربي والجنة)) . ثم انصرف ، فابتدأه وجعه الذي قبضه الله فيه .
وذكر ابن سعد بإسناده عن زيد بن أسلم ، قال : أمر رسول الله - صلى الله عليه وسلم - ثلاث مرات ، كل مرة يقال له : صل على أهل البقيع ، فيفعل ذلك ، وقال : ((اللهم اغفر لأهل البقيع)) ، ثم أمر أن يأتي الشهداء ، فذهب إلى أحد ، فصلى على قتلى أحد ، فرجع معصوب الرأس ، فكان بدء الوجع الذي مات فيه - صلى الله عليه وسلم - .
وأما حديث ابن عباس : فقد خرجه البخاري هاهنا .
وخرج في ((المناقب)) - أيضا - من حديث عكرمة ، عن ابن عباس ، أن النبي - صلى الله عليه وسلم - خرج وعليه ملحفة متعطفا بها ، وعليه عصابة برد دسماء حتى جلس على المنبر ، فحمد الله وأثنى عليه ، وقال : ((أما بعد ، أيها الناس ، فإن الناس يكثرون ويقل الأنصار حتى يكونوا كالملح في الطعام ، فمن ولي منكم أمرا يضر فيه أحدا آو ينفعه فليقبل من محسنهم ويتجاوز عن مسيئهم)) .
وخرجه ابن سعد في ((طبقاته)) ، وزاد فيه : ((وكان آخر مجلس جلسه حتى قبض - صلى الله عليه وسلم -)) .
وأما حديث أنس : فخرجه البخاري في ((المناقب)) من حديث هشام بن زيد ، عن أنس ، قال : خرج النبي - صلى الله عليه وسلم - قد عصب على رأسه حاشية برد فصعد المنبر - ولم يصعده بعد ذلك اليوم - ، فحمد الله وأثنى عليه ، ثم قال : ((أوصيكم بالأنصار ؛ فأنهم كرشي وعيبتي ، وقد قضوا الذي عليهم ، وبقي الذي لهم ، فاقبلوا من محسنهم ، وتجاوزوا عن مسيئهم)) .
وأما أمره - صلى الله عليه وسلم - بتجهيز جيش أسامة : فقد خرجه ابن سعد بإسناد فيه ضعف عن عروة - مرسلا - ، قال : كان رسول الله - صلى الله عليه وسلم - قد بعث أسامة وأمره أن يوطئ الخيل نحو البلقاء حيث قتل أبوه وجعفر ، فجعل أسامة وأصاحبه يتجهزون ، وقد عسكر بالجرف ، فاشتكى رسول الله - صلى الله عليه وسلم - وهو على ذلك ، ثم وجد من نفسه راحة ، فخرج عاصبا رأسه ، فقال : ((أيها الناس ، أنفذوا بعث أسامة)) - ثلاث مرات - ، ثم دخل النبي - صلى الله عليه وسلم - فاستعز به ، فتوفي - صلى الله عليه وسلم - .
وقد خرجا في ((الصحيحين)) من حديث ابن عمر ، أن النبي - صلى الله عليه وسلم - أثنى على أسامة ووصى به ، وقال : ((أنه لخليق بالإمارة)) .
وقوله - صلى الله عليه وسلم - : ((إن أمن الناس علي في صحبته وماله أبو بكر)) .

قال الخطابي : معنى قوله : ((أمن)) ، أي : أبذل لنفسه وأعطى لماله ، والمن : العطاء من غير استثابة ، ومنه قوله تعالى : { هَذَا عَطَاؤُنَا فَامْنُنْ أَوْ أَمْسِكْ } [ص:39] وقوله : { وَلا تَمْنُنْ تَسْتَكْثِرُ } [المدثر:6] أي : لا تعط لتأخذ أكثر مما أعطيت ، ولم يرد به المنة ؛ فإنها تفسد الصنيعة ، ولا منة لأحد على رسول الله - صلى الله عليه وسلم - ، بل له المنة على جميع الأمة .
وأما قوله - صلى الله عليه وسلم - : ((لو كنت متخذا من أهل الأرض خليلا لاتخذت أبا بكر خليلا)) يدل على أن مقام الخلة أفضل من مقام المحبة ؛ فإنه - صلى الله عليه وسلم - كان يحب أبا بكر وقد نفى عنه الخلة ، والله تعالى يحب أنبياءه ورسله كلهم ، ولم يخص بالخلة غير محمد وإبراهيم صلى الله عليهما .
وفي ((صحيح مسلم)) ، عن ابن مسعود ، عن النبي - صلى الله عليه وسلم - ، قال : ((ألا إني أبرأ إلى كل خل من خلته ، ولو كنت متخذا خليلا لاتخذت أبا بكر خليلا ، وإن صاحبكم خليل الله)) .
وفي رواية له - أيضا - : ((لو كنت متخذا خليلا لاتخذت أبا بكر خليلا ، ولكنه أخي وصاحبي ، وقد اتخذ الله صاحبكم خليلا)) .
وخرج مسلم - أيضا - من حديث جندب بن عبدالله : سمعت النبي - صلى الله عليه وسلم - قبل موته بخمس يقول : ((قد كان لي منكم أخلاء وأصدقاء ، وإني أبرأ إلى كل ذي خلة من خلتة ، ولو كنت متخذا من أهل الأرض خليلا لاتخذت أبا بكر خليلا)) .
والظاهر : أن جندب سمع النبي - صلى الله عليه وسلم - يقول ذلك في خطبته هذه ، فإن كان كذلك فلعل خطبته - صلى الله عليه وسلم - كانت يوم الأربعاء ؛ فإنه توفي يوم الاثنين ، واشتد وجعه يوم الخميس ، كما قال ذلك ابن عباس ، فالظاهر أنه لم يخرج فيه إلى الناس ، أو لعله أعاد هذا القول في بيته فسمعه جندب ، وهذا أظهر - والله أعلم - ؛ فإن خطبة النبي - صلى الله عليه وسلم - هذه كانت في ابتداء مرضه ، وكانت مدة مرضه فوق عشرة أيام . والله أعلم .
وقد أشار - صلى الله عليه وسلم - إلى سبب براءته من خلة المخلوقين ، وهو أن الله اتخذه خليلا لنفسه كما اتخذ إبراهيم خليلا ، ومن كان خليلا لله فلا يصلح له أن يخالل بشرا .
ومن هنا قيل : إن إبراهيم - عليه السلام - إنما أمر بذبح ولده إسماعيل لتفريغ قلبه من محبته وشدة تعلقه به ، حيث وهب له على الكبر ، فلما بادر إلى اضطجاعه وإخراجه من قلبه امتثالا لأمر الله وطاعته أسقط عنه ذبحه بعد ذلك ؛ لأنه لم يكن المقصود إراقة دمه ، بل تفريغ محل الخلة منه ، حتى لا تزاحم خلة الواحد الأحد محبة الولد .
والخلة : هي المحبة المبالغة المخللة لمسالك الروح من القلب والجسد ، كما قيل .
قد تخللت مسلك الروح مني ... ... وبهذا سمي الخليل خليلا
وهذا لا يصح لغير الله ، وإنما يصلح للمخلوق المحبة ، وهي درجة دون الخلة ، فلهذا اقتصر - صلى الله عليه وسلم - في حق الصديق على الأخوة والمودة ، وهي أخوة الإسلام المشار إليها في حديث ابن عباس الذي خرجه هاهنا .

وقد خرجه في ((المناقب)) من حديث أيوب ، عن عكرمة ، عن ابن عباس ، وفيه : ((ولكن أخوة الإسلام أفضل)) .
ولعل هذه الرواية أصح ، وأيوب يقدم على يعلى بن حكيم في الحفظ والضبط .
وكان أبو بكر مقدما على سائر الرجال في المحبة من النبي - صلى الله عليه وسلم - ؛ ولهذا لما سأله عمرو بن العاص عن أحب الناس إليه ؟ قال : ((عائشة)) قال : ((فمن الرجال ؟ قال : ((أبوها)) .
وقال عمر لأبي بكر يوم السقيفة : أنت سيدنا وخيرنا وأحبنا إلى رسول الله - صلى الله عليه وسلم - .
وقوله : ((سدوا عني كل باب في المسجد ، إلا باب أبي بكر)) ، وفي حديث ابن عباس : ((كل خوخة)) .
قال الخطابي : الخوخة : بويب صغير .
قال : وفي أمره - صلى الله عليه وسلم - بسد الأبواب الشارعة إلى المسجد غير بابه اختصاص شديد له ، وأنه أفرده بأمر لا يشاركه فيه أحد ، وأول ما يصرف التأويل فيه الخلافة ، وقد أكد الدلالة عليها بأمره إياه بإمامة الصلاة التي لها بني المسجد، ولأجلها يدخل إليه من أبوابه .
قال : ولا أعلم دليلا في إثبات القياس والرد على نفاته أقوى من إجماع الصحابة - رضي الله عنهم - على استخلاف أبي بكر ؛ مستدلين في ذلك باستخلاف النبي - صلى الله عليه وسلم - إياه في أعظم أمور الدين وهو الصلاة ، وإقامته إياه فيها مقام نفسه ، فقاسوا عليها سائر أمور الدين. انتهى .
وأشار بإجماع الصحابة في ذلك إلى ما روى ابن مسعود ، قال : لما قبض
رسول الله - صلى الله عليه وسلم - قالت الأنصار : منا أمير ومنكم أمير . قال : فأتاهم عمر ، فقال : يا معاشر الأنصار ، ألستم تعلمون أن رسول الله - صلى الله عليه وسلم - قد أمر أبا بكر يؤم الناس ؟ فأيكم تطيب نفسه أن يتقدم أبا بكر ؟ فقالت الأنصار : نعوذ بالله أن نتقدم أبا بكر .
خرجه الإمام أحمد ، وعلي بن المديني ، وقال : هو صحيح ، والحاكم ، وقال : هُوَ صحيح الإسناد .
وقد روي هذا المعنى عن طائفة من الصحابة ، منهم : علي والزبير وأبو عبيدة بن الجراح ، - رضي الله عنهم - أجمعين .
وقد دل أمر النبي - صلى الله عليه وسلم - بسد الأبواب الشارعة في المسجد على منع إحداث الاستطراق إلى المساجد من البيوت ؛ فإن ذلك نفع يختص به صاحب الاستطراق ، فلا يجوز في المساجد كما لا يجوز الاستطراق إلى أملاك الناس بغير إذنهم .
وهذا بخلاف وضع الخشب على جدار المسجد، فإن فيه عن الإمام أحمد روايتين؛ لأن هذا النفع يجوز عنده في ملك الجار بغير إذنه ، بخلاف الاستطراق إلى ملك الجار ، فإنه غير جائز .
واستثنى من ذلك الإمام ومن يتبعه ؛ فإن استطراقه إلى المسجد فيه نفع يعود بمصلحة المصلين عموما ، فكان النبي - صلى الله عليه وسلم - في حياته يستطرق إلى المسجد هو وآل بيته تبعا له ، ولهذا روي أنه أمر بسد الأبواب غير باب علي ، كما خرجه الإمام أحمد والترمذي وغيرهما من وجوه .

فلما انقضت مدته - صلى الله عليه وسلم - من الدنيا سد الأبواب كلها إلى المسجد غير باب أبي بكر؛ لأنه الإمام بعده ، واستطراقه إلى المسجد من بيته فيه نفع عام يعود على المصلين كلهم . والله سبحانه وتعالى أعلم .

* * *

81- باب
الأبواب والغلق للكعبة والمساجد
وقال لي عبد الله بن محمد : ثنا سفيان ، عن ابن جريج ، قال : قال لي ابن أبي مليكة : يا عبد الملك ، لو رأيت مساجد ابن عباس وأبوابها .
هذا الأثر رواه الإمام أحمد ، عن ابن عيينة .
قال يعقوب بن بختان : سئل أبو عبدالله - يعني : أحمد - عن المسجد يجعل له أبواب ؟ فلم ير به بأسا ، وقال : ثنا ابن عيينة ، عن ابن جريج ، قال : قال لي ابن أبي مليكة : لو رأيت مساجد ابن عباس وأبوابها .
وقال جعفر بن محمد : سمعت أبا عبدالله يسأل عن المسجد يغلق بابه ؟ قال : إذا خاف أن يدخله كلب او صبيان .
وقال في رواية مهنا : ينبغي أن تجنب الصبيان المساجد .
وقال أصحاب الشافعي : لا بأس بإغلاق المسجد في غير وقت الصلاة ؛ لصيانته أو حفظ آلاته .
قال بعضهم : هذا إذا خيف امتهانه وضياع ما فيه ، ولم تدع إلى فتحه حاجة ، فأما إذا لم يخف من فتحه مفسدة ولا انتهاك حرمة، وكان فيه رفق بالناس، فالسنة فتحه ، كما لم يغلق مسجد النبي - صلى الله عليه وسلم - في زمنه ولا بعده .
وقالوا : يكره إدخال المجانين والصبيان - الذين لا يميزون - المساجد ، ولا يحرم ذلك ؛ فإن النبي - صلى الله عليه وسلم - صلى وهو حامل أمامة ، وفعله لبيان الجواز .
وقال أصحاب مالك : إذا كان الصبي يعبث فلا يؤت به المسجد ، وإن كان لا يعبث ويكف إن نهي فجائز .
قالوا : وإن أتى أباه وهو في الصلاة المكتوبة نحاه عن نفسه ، ولا بأس بتركه في النافلة .
وخرج ابن ماجه بإسناد ضعيف ، عن واثلة مرفوعا : ((جنبوا مساجدنا صبيانكم ، ومجانينكم)) .
وروي عن بعض السلف أن أول ما استنكر من أمر الدين لعب الصبيان في المساجد .
واختلف الحنفية في إغلاق المساجد في غير أوقات الصلوات : فمنهم من كرهه ؛ لما فيه من المنع من العبادات . ومنهم من أجازه ؛ لصيانته وحفظ ما فيه .
قال البخاري - رحمه الله - :
468- ثنا أبو النعمان وقتيبة بن سعيد ، قالا : ثنا حماد بن زيد ، عن أيوب ، عن نافع ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - قدم مكة ، فدعا عثمان بن طلحة ففتح الباب ، فدخل النبي - صلى الله عليه وسلم - وبلال وأسامة بن زيد وعثمان بن طلحة ، ثم أغلق الباب ، فلبث فيه ساعة ، ثم خرجوا . قال ابن عمر : فبدرت فسألت بلالا ، فقال : صلى فيه ، فقلت في أي ؟ قال : بين الأسطوانتين . قال ابن عمر : فذهب علي أن أساله : كم صلى ؟
هذا الحديث يدل على أن الكعبة كان لها باب يغلق عليهم ويفتح ، ولم يزل ذلك في الجاهلية والإسلام ، وقد أقر النبي - صلى الله عليه وسلم - أمرها على ما كانت عليه ، ودفع مفتاح الكعبة إلى عثمان بن طلحة ، وأقره بيده على ما كان .

وفي ((المسند)) أن النبي - صلى الله عليه وسلم - أمر عائشة أن تطلب من شيبة أن يفتح لها الكعبة ليلا ، فأتى النبي - صلى الله عليه وسلم - ، قال : والله ما فتحته بليل في جاهلية ولا في إسلام ، فقال : ((فانظر ما كنت تصنع فافعله ، ولا تفتحه)) وأمر عائشة أن تصلي في الحجر .
وقد روي عن ابن جريج وغيره ، أن أول من جعل للكعبة بابا يغلق وكساها كسوة كاملة تبع .
وذكر ابن إسحاق أن ذلك بلغه عن غير واحد من أهل العلم - : ذكره الأزرقي في ((أخبار مكة)) .
ولكن الكعبة لا تقاس بها سائر المساجد في صيانتها واحترامها ؛ فإن سائر المساجد إنما تراد ليعبد الله فيها ، فإغلاقها لغير حاجة يمنع من المقصود منها ، وأما الكعبة فالعبادة حولها لا فيها ؛ فإن أخص العبادات منها الطواف، وإنما يطاف حولها ثم الصلاة، وإنما يصلى إليها .
وقد اختلف العلماء في الصلاة فيها كما سبق ذكره ، وكذلك الاعتكاف ، فإغلاقها لا يمنع حصول المقصود منها من عبادة الله حولها .
وأما غلق المسجد الحرام المبني حولها، فحكمه حكم غلق سائر المساجد أو أشد ؛ لما فيه من منع الطواف الذي لا يتمكن منه في غير ذلك المسجد ، بخلاف غلق سائر المساجد ؛ فإنه لا يتعذر بإغلاقها الصلاة ؛ فإن الأرض كلها مسجد . والله أعلم .

* * *

82- باب
دخول المشرك المسجد
469- حدثنا قتيبة : ثنا الليث ، عن سعيد بن أبي سعيد ، أنه سمع أبا هريرة يقول : بعث رسول الله - صلى الله عليه وسلم - بخيل قبل نجد ، فجاءت برجل من بني حنيفة ، يقال له : ثمامة بن أثال ، فربطوه بسارية من سواري المسجد .
قد سبق هذا الحديث بأتم من هذا السياق في ((باب : الأسير يربط في
المسجد)) ، وفيه : أن ثمامة حين ربط كان مشركا ، وأنه إنما أسلم بعد إطلاقه .
وفي هذا : دليل على جواز إدخال المشرك إلى المسجد ، لكن بإذن المسلمين .
وقد أنزل النبي - صلى الله عليه وسلم - وفد ثقيف في المسجد ؛ ليكون أرق لقلوبهم .
خرجه أبو داود من رواية الحسن ، عن عثمان بن أبي العاص .
وروى وكيع ، عن سفيان ، عن يونس ، عن الحسن ، قال : إن وفدا قدموا على النبي - صلى الله عليه وسلم - من ثقيف ، فدخلوا عليه المسجد، فقيل له : إنهم مشركون ؟ قال : ((الأرض لا ينجسها شيء)).
وخرجه أبو داود في ((المراسيل)) من رواية أشعث ، عن الحسن ، أن وفد ثقيف قدموا على رسول الله - صلى الله عليه وسلم - فضرب لهم قبة في مؤخرة المسجد ؛ لينظروا صلاة المسلمين ، إلى ركوعهم ، وسجودهم ، فقيل : يا رسول الله ، أتنزلهم المسجد وهم مشركون ؟ قال : ((أن الأرض لا تنجس ، إنما ينجس ابن آدم )) .
وكذلك سائر وفود العرب ونصارى نجران ، كلهم كانوا يدخلون المسجد إلى النبي - صلى الله عليه وسلم - ويجلسون فيه عنده .
ولما قدم مشركو قريش في فداء أسارى بدر كانوا يبيتون في المسجد .
وقد روى ذلك الشافعي بإسناد له .
وقد خرج البخاري حديث جبير بن مطعم - وكان ممن قدم في فداء الاسارى - ، أنه سمع النبي - صلى الله عليه وسلم - يقرا في المغرب بالطور . قال : وكان ذلك أول ما وقر الأيمان في قلبي .
وخرج البخاري فيما سبق في (( كتاب : العلم )) حديث دخول ضمام بن ثعلبة المسجد ، وعقله بعيره فيه ، وسؤاله النبي - صلى الله عليه وسلم - عن الإسلام ، ثم أسلم عقب ذلك . وروى أبو داود في المراسيل بإسناد عن الزهري ، قال : اخبرني سعيد بن المسيب ، أن أبا سفيان كان يدخل المسجد بالمدينة وهو كافر ، غير أن ذلك لا يصلح في المسجد الحرام ؛ لما قَالَ الله عز وجل : { إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلا يَقْرَبُوا الْمَسْجِدَ الْحَرَامَ } [ التوبة : 28 ]
وقد اختلف أهل العلم منهم في دخول الكافر المسجد ، وهو قول أبي حنيفة والشافعي ، وحكي رواية عن أحمد ، رجحها طائفة من أصحابنا.
قال أصحاب الشافعي : وليس له أن يدخل المسجد إلا بأذن المسلم . ووافقهم طائفة من أصحابنا على ذلك .
وقال بعضهم : لا يجوز للمسلم أن يأذن فيه إلا لمصلحة من سماع قرآن ، أو رجاء إسلام ، أو إصلاح شيء ونحو ذلك ، فأما لمجرد الأكل واللبث والاستراحة فلا .
ومن أصحابنا : من أطلق الجواز ، ولم يقيده بإذن المسلم .

وهذا كله في مساجد الحل ، فأما المسجد الحرام فلا يجوز للمسلمين الإذن في دخوله للكافر ، بل لا يمكن الكافر من دخول الحرم بالكلية عند الشافعي وأحمد وأصحابهما .
واستدلوا بقول الله تعالى : { إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلا يَقْرَبُوا الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَذَا } [التوبة:28] ، وكان النبي - صلى الله عليه وسلم - أمر مناديا ينادي : ((لا يحج بعد العام مشرك)) .
وأجازه أبو حنيفة وأصحابه .
فأما مسجد المدينة ، فالمشهور عندنا وعند الشافعية أن حكمه حكم مساجد الحل .
ولأصحابنا وجه : أنه ملحق بالمسجد الحرام ؛ لأن المدينة حرم ، وحكي عن ابن حامد ، وقاله القاضي أبو يعلى في بعض كتبه .
وهذا بعيد ؛ فإن الأحاديث الدالة على الجواز إنما وردت في مسجد المدينة بخصوصه ، فكيف يمنع منه ويخص الجواز بغيره ؟
وقالت طائفة : لا يجوز تمكين الكافر من دخول المساجد بحال ، وهذا هو المروي عن الصحابة ، منهم : عمر ، وعلي ، وأبو موسى الأشعري ، وعن عمر بن عبد العزيز ، وهو قول مالك ، والمنصوص عن أحمد ، قال : لا يدخلون المسجد ولا ينبغي لهم أن يدخلوهم .
واستدلوا بقول الله تعالى : { وَمَنْ أَظْلَمُ مِمَّنْ مَنَعَ مَسَاجِدَ اللَّهِ أَنْ يُذْكَرَ فِيهَا اسْمُهُ وَسَعَى فِي خَرَابِهَا أُولَئِكَ مَا كَانَ لَهُمْ أَنْ يَدْخُلُوهَا إِلاَّ خَائِفِينَ } [البقرة:114] .
وظاهره : يدل على أن الكفار لا يمكنون من دخول المساجد ، فإن دخلوا أخيفوا وعوقبوا ، فيكونون في حال دخولهم خائفين من عقوبة المسلمين لهم .
وقد روي عن علي، أنه كان على المنبر فبصر بمجوسي ، فنزل وضربه وأخرجه .
خرجه الأثرم .
وعلى هذا القول ، فأحاديث الرخصة قد تحمل على أن ذلك قبل النهي عنه ، أو أن ذلك كان جائزا حيث كان يحتاج إلى تألف قلوبهم ، وقد زال ذلك .
وفرقت طائفة بَيْن أهل الذمة وبين أهل الحرب ، فقالوا : يجوز إدخال أهل الذمة دون أهل الحرب ، وروي عن جابر بن عبدالله وقتادة .
وروى عبد الرزاق ، عن ابن جريج : أخبرني أبو الزبير ، أنه سمع جابر بن عبد الله يقول في قوله تعالى : { إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلا يَقْرَبُوا الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ
هَذَا } [التوبة:28] قال : إلا أن يكون عبدا أو أحداً من أهل الذمة .
وقد روى مرفوعا من رواية شريك : ثنا أشعث بن سوار ، عن الحسن ، عن جابر ، عن النبي - صلى الله عليه وسلم - ، قال : ((لا يدخل مسجدنا هذا مشرك بعد عامنا هذا ، غير أهل الكتاب وخدمهم)) .
خرجه الإمام أحمد .
وفي رواية له : ((غير أهل العهد وخدمهم)) .
وأشعث بن سوار ، ضعيف الحديث .
وقد خص بعض أصحابنا حكاية الخلاف المحكي عن أحمد في المسألة بأهل الذمة.

* * *

83- باب
رفع الصوت في المسجد
خرج فيه حديثين :
الحديث الأول : موقوف :
470- ثنا علي بن المديني : ثنا يحيى بن سعيد القطان : ثنا الجعيد بن
عبد الرحمن : ثنا يزيد بن خصيفة ، عن السائب بن يزيد ، قال : كنت قائما في المسجد ، فحصبني رجل ، فنظرت فإذا عمر بن الخطاب ، فقال : اذهب فأتني بهذين . قال : فجئته بهما ، فقال : من أنتما - ومن أين أنتما ؟ - قالا : من أهل الطائف . قال : لو كنتما من أهل البلد لأوجعتكما ، ترفعان أصواتكما في مسجد رسول الله - صلى الله عليه وسلم - !
إنما فرق عمر بين أهل المدينة وغيرها في هذا ؛ لأن أهل المدينة لا يخفى عليهم حرمة مسجد رسول الله - صلى الله عليه وسلم - وتعظيمه ، بخلاف من لم يكن من أهلها ؛ فإنه قد يخفى عليه مثل هذا القدر من احترام المسجد ، فعفى عنه بجهله .
ولعل البخاري يرى هذا القبيل من المسند - أعني : إذا أخبر الصحابي عن شهرة أمر وتقريره ، وأنه مما لا يخفى على أهل مدينة النبي - صلى الله عليه وسلم - ، وأن ذلك يكون كرفعه .
ويشبه هذا : ما قال الفقهاء : أن من ارتكب حدا كالزنا ونحوه ممن نشأ في بادية بعيدة عن الإسلام ، وادعى الجهل بتحريمه، فإنه لا يقام عليه ويعذر بذلك ، بخلاف من نشأ ببلاد الإسلام.
وفيه : أن التنبيه في المسجد بالحصب بالحصى جائز ، وقد كان ابن عمر إذا رأى من يصلي ولا يرفع يديه حصبه بالحصى.وكذلك إذا رأى من يتكلم والإمام يخطب.
وفي هذه الرواية : (( كنت قائما في المسجد )) ، كذا هو في كثير من نسخ
(( صحيح البخاري )) ، وقد خرجه البيهقي في سننه ، وقرأته بخطه من رواية أبي خليفة ، عن علي بن المديني ، وفيه : (( كنت نائما )) بالنون .
وقد خرجه الإسماعيلي في مسند عمر من طرق ، وعنده : أنه قال : كنت مضطجعا وهذه صريحة في النوم ، ولم ينكر عليه عمر نومه في المسجد .
وخرجه الإسماعيلي - أيضا - من رواية حاتم - هو : ابن إسماعيل - ، عن الجعيد ، عن السائب - لم يذكر بينهما : ((يزيد بن خصيفة)) .
وأشار إلى ترجيح هذه الرواية على رواية القطان وفي قوله نظر .
والجعيد - ويقال : الجعد - بن عبد الرحمن بن أوس ، وينسب تارة إلى جده . وقد وقع في بعض روايات هذا الحديث تسميه : ((الجعد)) ، وفي بعضها تسميته : (( الجعد بن أوس )) ، وهو رجل واحد ، فلا يتوهمن غير ذلك .
وقد روي هذا عن عمر من وجه آخر :
خرجه الإسماعيلي في مسند عمر من طريق عبدة ، عن عبيد الله بن عمر ،عن نافع ، أن رجلا من ثقيف أخبره ، أن عمر بن الخطاب سمع ضحك رجل في المسجد ، فأرسل إليه ، فدعاه ، فقال : ممن أنت ؟ فقال : أنا رجل من أهل الطائف ، فقال : أما إنك لو كنت من أهل البلد لنكلت بك ، أن مسجدنا هذا لا يرفع فيه صوت .
وقد روي في حديث واثلة المرفوع: (( جنبوا مساجدكم خصوماتكم ورفع أصواتكم )).
خرجه ابن ماجه بإسناد ضعيف جدا .
وروي عن ابن مسعود، أنه كان يكره أن ترفع الأصوات في المسجد . وقد سبق.

ورفع الأصوات في المسجد على وجهين :
أحدهما : أن يكون بذكر الله وقراءة القرآن والمواعظ وتعليم العلم وتعليمه ، فما كان من ذلك لحاجة عموم أهل المسجد إليه ، مثل الأذان والإقامة وقراءة الإمام في الصلوات التي يجهر فيها بالقراءة ، فهذا كله حسن مأمور به .
وقد كان النبي - صلى الله عليه وسلم - إذا خطب علا صوته واشتد غضبه كأنه منذر جيش ، يقول : (( صبحكم ومساكم )) ، وكان إذا قرأ في الصلاة بالناس تسمع قراءته خارج المسجد ، وكان بلال يؤذن بين يديه ويقيم في يوم الجمعة في المسجد .
وقد كره بعض علماء المالكية في مسجد المدينة خاصة لمن بعد النبي - صلى الله عليه وسلم - أن يزيد في رفع صوته في الخطب والمواعظ على حاجة إسماع الحاضرين ، تأدبا مع النبي - صلى الله عليه وسلم - ؛ لأنه - صلى الله عليه وسلم - حاضر يسمع ذلك ، فيلزم التأدب معه ، كما لو كان حيا .
وما لا حاجة إلى الجهر فيه ، فإن كان فيه أذى لغيره ممن يشتغل بالطاعات كمن يصلي لنفسه ويجهر بقراءته ، حتى يغلط من يقرأ إلى جانبه أن يصلي ، فإنه منهي عنه .
وقد خرج النبي - صلى الله عليه وسلم - ليلة على أصحابه وهم يصلون في المسجد ويجهرون بالقراءة ، فقال : (( كلكم يناجي ربه ، فلا يجهر بعضكم على بعض بالقرآن .
وفي رواية : (( فلا يؤذ بعضكم بعضا ، ولا يرفع بعضكم على بعض في القراءة .
خرجه الإمام أحمد وأبو داود والنسائي من حديث أبي سعيد .
وكذلك رفع الصوت بالعلم زائدا على الحاجة مكروه عند أكثر العلماء ، وقد سبق ذكره مستوفى في أوائل (( كتاب : العلم )) في باب رفع الصوت بالعلم .
الوجه الثاني : رفع الصوت بالاختصام ونحوه من أمور الدنيا ، فهذا هو الذي نهى عنه عمر وغيره من الصحابة .
ويشبه : إنشاد الضالة في المسجد ، وفي صحيح مسلم ، عن النبي - صلى الله عليه وسلم - كراهته والزجر عنه ، من رواية أبي هريرة وبريدة .
وأشد منه كراهة : رفع الصوت بالخصام بالباطل في أمور الدين ؛ فإن الله ذم الجدال في الله بغير علم ، والجدال بالباطل ، فإذا وقع ذلك في المسجد ورفعت الأصوات به تضاعف قبحه وتحريمه .
وقد كره مالك رفع الصوت في المسجد بالعلم وغيره .
ورخص أبو حنيفة ومحمد بن مسلمة من أصحاب مالك في رفع الصوت في المسجد بالعلم والخصومة وغير ذلك مما يحتاج إليه الناس ؛ لأنه مجمعهم ولا بد لهم منه .
وهذا مبني على جواز القضاء في المساجد . وقد سبق ذكره .
الحديث الثاني :
قال البخاري :

471- حدثنا أحمد : ثنا ابن وهب : اخبرني يونس بن يزيد ، عن ابن شهاب ، قال : حدثني عبد الله بن كعب بن مالك ، أن كعب بن مالك اخبره ، أنه تقاضى ابن أبي حدرد دينا له عليه في عهد رسول الله - صلى الله عليه وسلم - في المسجد ، فارتفعت اصواتهما حتى سمعها رسول الله - صلى الله عليه وسلم - وهو في بيته ، فخرج إليهما رسول الله - صلى الله عليه وسلم - حتى كشف سجف حجرته ، ونادى كعب بن مالك ، فقال : (( يا كعب )) قال : لبيك يا رسول الله ، فأشار بيده أن (( ضع الشطر من دينك )) . قال كعب : قد فعلت يا رسول الله . قال رسول الله - صلى الله عليه وسلم - : (( قم فاقضه )) .
البخاري يروي في كتابه هذا عن أحمد - غير منسوب - ، عن ابن وهب ، وقد اختلف فيه :
فقيل : هو : ابن عبد الرحمن بن وهب ابن أخي ابن وهب - : قاله أبو أحمد الحاكم وغيره .
وأنكر آخرون أن يكون يروي عن ابن أخي ابن وهب هذا شيئا في كتابه ؛ فإنه قد كثر الطعن عليه .
قالوا : ويحتمل أنه أحمد بن صالح المصري الحافظ ، أو أحمد بن عيسى التستري ؛ فإنه روى عنهما صريحا في مواضع . والله أعلم .
ويستدل بهذا الحديث من يجيز رفع الأصوات بالخصومات في المساجد عند الحكام وغيرهم ؛ فإن النبي - صلى الله عليه وسلم - لم ينكر ذلك عليهما ، إنما أصلح بينهما ، وأمر صاحب الحق بأن يضع شيئا منه ، ثم أمر المدين بالقضاء لما بقي عليه ، وهذا إصلاح .
ومن كره ذلك أجاب : بأن ما وقع من النبي - صلى الله عليه وسلم - هو قطع لما وقع بينهما من التشاجر ، ورفع الأصوات في المسجد ، فهو في معنى الإنكار ؛ لأن المقصود من الإنكار إزالة ما ينكر ، وقد حصل بذلك لا سيما والنبي - صلى الله عليه وسلم - إنما خرج من بيته لسماع أصواتهما المرتفعة ، فدل على أنه قصد إزالة ذلك ، ومنعهما منه ، فأزال ذلك وأزال المشاجرة بينهما ، وأصلح ذات بينهما ، وأمر كل واحد منهما بالإحسان إلى صاحبه برفق ورأفة من غير عنف .
ولعل هذين كانا غير عالمين بكراهة رفع الصوت في المسجد ، فلهذا أزال ما وقع منهما من المكروه برفق ورأفة - صلى الله عليه وسلم - تسليما كثيرا .

* * *

84- باب
الحلق والجلوس في المسجد
خرج فيه ثلاثة أحاديث :
الحديث الأول :
472- من رواية : عبيد الله بن عمر ، عن نافع ، عن ابن عمر ، قال : سأل رجل النبي - صلى الله عليه وسلم - وهو على المنبر : ما ترى في صلاة الليل ؟ قال : ((مثنى مثنى ، فإذا خشي أحدكم الصبح صلى واحدة ، فأوترت له ما صلى)) ، وأنه كان يقول : اجعلوا آخر صلاتكم بالليل وترا ؛ فإن النبي - صلى الله عليه وسلم - أمر به .
الضمير في : ((أنه كان يقول)) يعود إلى ابن عمر - رضي الله عنهما .
والحديث الثاني :
473- من رواية : أيوب ، عن نافع ، عن ابن عمر ، أن رجلا جاء إلى النبي - صلى الله عليه وسلم - وهو يخطب ، فقال : كيف صلاة الليل ؟ قال : ((مثنى مثنى ، فإذا خشيت الصبح فأوتر بواحدة ، توتر لك ما قَدْ صليت)) .
ثم قال : وقال الوليد بن كثير : حدثني عبيد الله بن عبدالله ، أن ابن عمر حدثهم أن رجلا نادى النبي - صلى الله عليه وسلم - وهو في المسجد .
وإنما ذكر رواية الوليد بن كثير تعليقا - وقد خرجها مسلم في ((صحيحه)) مسندة - ؛ لأن فيما التصريح بأن ذلك كان في المسجد.
وفي الروايتين اللتين أسندهما البخاري أنه - صلى الله عليه وسلم - كان يخطب ، وكان أكثر خطبه على المنبر في المسجد ، إلا خطبه في العيدين وفي موسم الحج ونحو ذلك .
وإنما أدخل البخاري هذا الحديث في هذا الباب ؛ لأن النبي - صلى الله عليه وسلم - كان إذا خطب على المنبر جلس الناس حوله ، واستقبلوه بوجوههم .
وقد خرج البخاري في ((كتاب : الجمعة)) حديث أبي سعيد ، قال : جلس النبي - صلى الله عليه وسلم - ذات يوم على المنبر وجلسنا حوله .
فكانت خطبه على المنبر مثل حلق الذكر والعلم ، وكان يسأل في حال الخطبة عن مسائل من الدين ، ويجيب عنها ، وقد سبق ذكر ذلك في أول ((كتاب : العلم)) ، وفي آخره - أيضا - في ((باب : ذكر العلم والفتيا في المسجد)) .
الحديث الثالث :
474- من رواية : مالك ، عن إسحاق بن عبدالله بن أبي طلحة ، أن أبا مرة مولى عقيل أخبره ، عن أبي واقد الليثي ، قال : بينما رسول الله - صلى الله عليه وسلم - في المسجد ، فأقبل ثلاثة نفر ، فأقبل اثنان إلى رسول الله - صلى الله عليه وسلم - وذهب واحد ، فأما أحدهما فرأى فرجة في الحلقة فجلس ، وأما الآخر فجلس خلفهم ، وأما الآخر فأدبر ذاهبا ، فلما فرغ رسول الله - صلى الله عليه وسلم - قال : ((ألا أخبركم عن الثلاثة ؟ أما أحدهم فأوى إلى الله فآواه الله ، وأما الآخر فاستحيا فاستحيا الله منه ، وأما الآخر فأعرض فأعرض الله عنه)) .
وقد سبق في ((كتاب : العلم)) ، واستوفينا الكلام عليه هناك بما فيه كفاية - إن شاء الله تعالى .

* * *

85- باب
الاستلقاء في المسجد
475- حدثنا عبدالله بن مسلمة ، عن مالك ، عن ابن شهاب ، عن عباد بن تميم ، عن عمه ، أنه رأى رسول الله - صلى الله عليه وسلم - مستلقيا في المسجد ، واضعا إحدى رجليه على الأخرى .
وعن ابن شهاب ، عن سعيد بن المسيب : كان عمر وعثمان يفعلان ذلك .
هذا الحديث رواه أكابر أصحاب الزهري ، عنه ، عن عباد ، عن عمه .
وخالفهم عبد العزيز بن الماجشون، فرواه عن الزهري: حدثني محمود بن لبيد ، عن عباد .
فزاد في إسناده : ((محمود بن لبيد)) ، وهو وهم - : قاله مسلم بن الحجاج ، وأبو بكر الخطيب وغيرهما .
وعم عباد بن تميم ، هو : عبدالله بن زيد بن عاصم المازني ، صاحب حديث الوضوء .
والاستلقاء في المسجد جائز على أي وجه كان، ما لم يكن منبطحا على وجهه ؛ فإنه يروى عن النبي - صلى الله عليه وسلم - أنه نهى عن ذلك ، وقال : ((إنها ضجعة يبغضها الله عز وجل)) . وقد ذكرنا إسناده في ((باب : النوم في المسجد)) .
وقد ذكر الزهري ، عن ابن المسيب ، عن عمر وعثمان ، إنهما كانا يفعلان ذلك .
وأما الاستلقاء على هذا الوجه ، وهو وضع إحدى الرجلين على الأخرى في المسجد وغيره فقد اختلف فيه :
فروي كراهته والتغليظ فيه عن كعب بن عجرة ، وأبي سعيد ، وقتادة بن النعمان ، وسعيد بن جبير .
وقد روي النهي عنه مرفوعا . خرجه مسلم من حديث أبي الزبير ، عن جابر ، عن النبي - صلى الله عليه وسلم - .
ويروى -أيضا- من حديث ابن مسعود وأبي هريرة وأخي أبي سعيد-وهو: قتادة بن النعمان.
وأما أكثر العلماء ، فرخصوا فيه .
وممن روي أنه كان يفعله : عمر ، وعثمان ، وابن مسعود ، ونص أحمد على جوازه .
واختلفوا في أحاديث النهي :
فمنهم من قال : هي منسوخة بحديث الرخصة ، ورجحه الطحاوي وغيره .
ومنهم من قال : هي محمولة على من كان بين الناس فيخاف أن تنكشف عورته ، أو لم يكن عليه سراويل ، روي ذلك عن الحسن .
وروي عنه ، أنه قال فيمن كره ذلك : ما أخذوا ذلك إلا عن اليهود .
خرجه الطحاوي .
وروى عبد الرزاق في ((كتابه)) عن معمر ، عن الزهري ، قال : أخبرني ابن المسيب ، قال : كان ذلك من عمر وعثمان ما لا يحصى منهما . قال الزهري : وجاء الناس بأمر عظيم .
وقال الحكم : سئل أبو مجلز عن الرجل يضع إحدى رجليه على الأخرى ؟ فقال : لا بأس به ، إنما هذا شيء قاله اليهود : أن الله لما خلق السموات والأرض استراح ، فجلس هذه الجلسة ، فأنزل الله عز وجل : { وَلَقَدْ خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ وَمَا مَسَّنَا مِنْ لُغُوبٍ } [ق:38] .
خرجه أبو جعفر ابن أبي شيبة في ((تاريخه)) .
وقد ذكر غير واحد من التابعين : أن هذه الآية نزلت بسبب قول اليهود : أن الله خلق السموات والأرض في ستة أيام ثم استراح في اليوم السابع ، منهم : عكرمة وقتادة .

فهذا كلام أئمة السلف في إنكار ذلك ونسبته إلى اليهود ، وهذا يدل على أن الحديث المرفوع المروي في ذلك لا أصل لرفعه ، وإنما هو متلقى عن اليهود ، ومن قال : أنه على شرط الشيخين فقد أخطأ .
وهو من رواية محمد بن فليح بن سليمان ، عن أبيه ، عن سعيد بن الحارث ، عن عبيد بن حنين : سمع قتادة بن النعمان يحدثه ، عن النبي - صلى الله عليه وسلم - بمعنى قول أبي مجلز . وفي آخره : وقال عز وجل : ((إنها لا تصلح لبشر)) .
وعبيد بن حنين ، قيل : أنه لم يسمع من قتادة بن النعمان - قاله البيهقي .
وفليح ، وإن خرج له البخاري فقد سبق كلام أئمة الحفاظ في تضعيفه ، وكان يحيى بن سعيد يقشعر من أحاديثه ، وقال أبو زرعة - فيما رواه عنه سعيد البرذعي - : فليح واهي الحديث ، وابنه محمد واهي الحديث .
ولو كان النبي - صلى الله عليه وسلم - يروي عن ربه أنه قال : ((إنها لا تصلح لبشر)) لم يفعله رسول الله - صلى الله عليه وسلم - ، ولو كان قد انتسخ فعله الأول بهذا النهي لم يستمر على فعله خلفاؤه الراشدون الذين هم أعلم أصحابه به ، وأتبعهم لهديه وسنته .
وقد روي عن قتادة بن النعمان من وجه أخر منقطع، من رواية سالم أبي النضر، عن قتادة بن النعمان - ولم يدركه -، أنه روى عن النبي - صلى الله عليه وسلم - ، أنه نهى عن ذلك .
خرجه الإمام أحمد .
وهذا محتمل ، كما رواه عنه جابر وغيره .
فأما هذه الطامة ، فلا تحتمل أصلاً .
وقد قيل : أن هذه مما اشتبه على بعض الرواة فيه ما قاله بعض اليهود ، فظنه مرفوعاً فرفعه ، وقد وقع مثل هذا لغير واحد من متقدمي الرواة ، وأنكر ذلك عليهم ، وأنكر الزبير على من سمعه يحدث عن النبي - صلى الله عليه وسلم - ، وقال : إنما حكاه النبي - صلى الله عليه وسلم - عن بعض أهل الكتاب .
فروى مسلم بن الحجاج في ((كتاب التفصيل)) والبيهقي فِي ((المدخل)) من رواية ابن أبي الزناد ، عن هشام بن عروة ، عن عبدالله بن عروة ، عن عروة ، أن الزبير سمع رجلاً يحدث حديثاً عن النبي - صلى الله عليه وسلم - ، فاستمع الزبير له ، حتى إذا قضى الرجل حديثه قال له الزبير :أنت سمعت هذا من رسول الله - صلى الله عليه وسلم - ؟ قَالَ الرَّجُلُ : نَعَمْ . فَقَالَ الزُّبَيْر : هَذَا وأشباهه مِمَّا يمنعنا أن نحدث عَن رَسُول الله - صلى الله عليه وسلم - ، قَدْ - لعمري - سَمِعْت هَذَا من
رسول الله - صلى الله عليه وسلم - وأنا يومئذ حاضر ، ولكن رسول الله - صلى الله عليه وسلم - ابتدأ هذا الحديث ، فحدثاه عن رجل من أهل الكتاب حدثه إياه ، فجئت أنت بعد أن تقضى صدر الحديث وذكر الرجل الذي من أهل الكتاب ، فظننت أنه من حديث رسول الله - صلى الله عليه وسلم - .

وروى مسلم - أيضا - في ((كتاب التفصيل)) بإسناد صحيح ، عن بكير بن الأشج ، قال : لنا بسر بن سعيد : أيها الناس ، اتقوا الله ، وتحفظوا في الحديث ، فوالله لقد رأيتنا نجالس أبا هريرة ، فيحدثنا عن رسول الله - صلى الله عليه وسلم - ، ويحدثنا عن كعب ، ثم يقوم ، فأسمع بعض من كان معنا يجعل حديث رسول الله - صلى الله عليه وسلم - عن كعب ، ويجعل حديث كعب عن رسول الله - صلى الله عليه وسلم - .
ولو ذكرنا الأحاديث المرفوعة التي أعلت بأنها موقوفة: إما على عبدالله بن سلام، أو على كعب ، واشتبهت على بعض الرواة فرفعها ، لطال الأمر .

* * *

86- باب
المسجد يكون في الطريق من غير ضرر للناس فيه
وبه قال الحسن وأيوب ومالك .
476- حدثنا يحيى بن بكير : ثنا الليث ، عن عقيل ، عن ابن شهاب : فأخبرني عروة بن الزبير ، أن عائشة زوج النبي - صلى الله عليه وسلم - قالت : لم أعقل أبوي إلا وهما يدينان الدين ، ولم يمر علينا يوم إلا يأتينا فيه رسول الله - صلى الله عليه وسلم - طرفي النهار بكرة وعشية ، ثم بدا لأبي بكر فابتنى مسجدا بفناء داره ، فكان يصلي فيه ويقرأ القرآن ، فيقف عليه نساء المشركين وأبناؤهم ، ويعجبون منه ، وينظرون إليه ، وكان أبو بكر رجلا بكاء ، لا يملك عينيه إذا قرأ القرآن ، فأفزع ذلك أشراف قريش من المشركين .
هذه قطعة من حديث الهجرة الطويل، وقد خرجه بتمامه في ((باب : الهجرة)) .
والمقصود منه هاهنا : أن أبا بكر - رضي الله عنه - ابتنى مسجدا بفناء داره بمكة ، والنبي - صلى الله عليه وسلم - بمكة ، وكان يأتي بيت أبي بكر كل يوم مرتين بكرة وعشية ، ولم ينكر النبي - صلى الله عليه وسلم - ذلك على أبي بكر ، ولم يغيره ، فدل على جواز بناء المسجد في الطريق الواسع إذا لم يضر بالناس .
وقد حكى البخاري جوازه عن الحسن وأيوب ومالك ، وهو - أيضا - قول أبي حنيفة ، والشافعي ، وأحمد -في رواية عنه - ، وأبي حنيفة ، وسليمان بن داود الهاشمي .
واختلفوا : هل يجوز ذلك بدون إذن الإمام ، أم لا يجوز بدون إذنه ؟ على قولين : أحدهما : أن إذنه معتبر لذلك ، وهو قول الثوري ورواية عن أحمد ، وحكي عن ابن مسعود وقتادة ما يدل عليه ؛ لأن نفع الطريق حق مشترك بين المسلمين ، فلا يجوز تخصيصه بجهة خاصة بدون إذن الإمام كقسمة الأموال المشتركة بين المسلمين .
والثاني : لا يعتبر إذن الإمام ، وهو المحكي عن الحسن وأيوب وأبي حنيفة ومالك والشافعي وغيرهم ممن جوزه ، وهو رواية عن أحمد - أيضا - لأن الطريق إذا كان متسعا لا يضر بالمارة بناء مسجد فيه ، فحق الناس في المرور فيه المحتاج إليه باق لم يتغير ، بخلاف قسمة أموال بيت المال ؛ فإن مصارفها كثيرة جدا ، فيرجع فيها إلى اختيار الإمام .
وعن أحمد رِوَايَة ثالثة: أنه لا يجوز بناء المساجد فِي الطريق بحال ، بل تهدم ولا يصلى فيها .
فمن أصحابنا من حكاها مطلقة ، ومنهم من خصها بما إذا لم يأذن فيها الإمام ، وهذا أقرب .
وأجاز الجوزجاني بناء المساجد في الطريق ، بشرط أن يبقى من الطريق بعد المسجد سبعة أذرع .
ونسب ذلك إلى أحمد ، ولا يصح ذلك عن أحمد .
وقول النبي - صلى الله عليه وسلم - (( إذا اختلفتم في الطريق فاجعلوه سبعة أذرع )) ، معناه - عند أحمد وأصحابه - : إذا أرادوا أن يحدثوا طريقا في ارض موات أو مملوكة ، وليس معناه - عندهم - أنه يجوز البناء في الطريق الواسع حتى يبقى منه سبعة أذرع ، كما قاله الجوزجاني .

* * *

87- باب
الصلاة في مسجد السوق
وصلى ابن عون في مسجد في دار يغلق عليهم الباب .
قد سبق ذكر مساجد البيوت والصلاة فيها ، وما ذكره البخاري هناك أن البراء ابن عازب صلى في مسجد بيته جماعة ، وذكرنا قول أحمد ، أنه لا يحصل بالصلاة فيها فضيلة الصلاة في المسجد ، إلا أن يكون يؤذن فيه ويقام ، كأنه يشير إلى أن يكون في حال الصلاة غير ممنوع ، وأن إسحاق قال : لا يحصل بالصلاة فيه جماعة فضل الجماعة في المسجد ، إلا أن يكون له عذر .
وما حكاه البخاري هنا عن ابن عون ، ظاهره : يدل على حصول فضل الجماعة في المسجد بذلك ، وإن كان مغلقا ، وهو قياس قول من أجاز الاعتكاف فيه ، كما سبق ذكره ، ويحتمل أن يكون ابن عون لا يرى حضور المساجد في الجماعة واجبا ، أو أنه كان لهم عذر . والله أعلم .
وأما مساجد الأسواق، إذا كانت مسبلة ، فحكمها حكم سائر المساجد المسبلة.
وقد كره طلحة اليامي الصلاة في مساجد السوق .
خرجه حرب الكرماني من رواية ليث عنه .
وكأنه يشير إلى أنه إنما يستحب الصلاة في المسجد الأعظم الذي يجمع فيه .
وقد ورد التصريح بفضل الصلاة في مسجد الجامع على الصلاة في مساجد القبائل التي لا يجمع فيها .
خرجه ابن ماجه : ثنا هشام بن عمار : ثنا أبو الخطاب الدمشقي : ثنا رزيق أبو عبدالله الألهاني ، عن أنس بن مالك ، قال : قال رسول الله - صلى الله عليه وسلم - : ((صلاة الرجل في بيته بصلاة ، وصلاته في مسجد القبائل بخمس وعشرين صلاة ، وصلاته في المسجد الذي يجمع فيه بخمسمائة صلاة ، وصلاته في المسجد الأقصى بخمسين ألف صلاة ، وصلاته في مسجدي بخمسين ألف صلاة ، وصلاته في المسجد الحرام بمائة ألف صلاة )) .
رزيق الألهاني - بتقديم الراء على الزاي - ، قال أبو زرعة الرازي : لا بأس به . وذكره ابن حبان في (( ثقاته )) وذكره - أيضا في (( الضعفاء )) ، وقال : لا يحتج به .
وأما أبو الخطاب الدمشقي ، فقيل : اسمه : حماد ، وقع كذلك مصرحا به في ((معجم الطبراني الأوسط)) ، وذكر ابن عدي أنه : معروف الخياط الذي رأى واثلة بن الأسقع ، وأن هشام بن عمار يروي عنه وفيه ضعف .
وقال ابن ماكولا : اسمه : سلمة بن علي ، كان يسكن اللاذقية ، روى عنه هشام بن عمار والربيع بن نافع . قال : والحديث منكر ، ورجاله مجهولون .
كذا قال ، وليس فيهم من يجهل حاله سوى أبي الخطاب هذا .
وقد كان بالمدينة مساجد في قبائل الأنصار، وهي دورهم ، يصلون فيها الجماعات سوى الجمع.
وروى ابن لهيعة ، أن بكير بن الأشج حدثه ، أنه كان بالمدينة تسعة مساجد مع مسجد النبي - صلى الله عليه وسلم - ، يسمع أهلها تأذين بلال على عهد رسول الله - صلى الله عليه وسلم - فيصلون في مساجدهم بني عمرو بن مبذول من بني النجار ، ومسجد بني ساعدة، ومسجد بني عبيد، ومسجد بني سلمة ، ومسجد بني رابح من بني عبد الاشهل ، ومسجد بني زريق ، ومسجد بني غفار ، ومسجد أسلم ، ومسجد جهينة . وشك في التاسع .
خرجه أبو داود في ((المراسيل)) .
قال البخاري - رحمه الله - :

477- حدثنا مسدد : ثنا أبو معاوية ، عن الأعمش ، عن أبي صالح ،
عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : (( صلاة الجميع تزيد على صلاته في بيته وصلاته
في سوقه خمسا وعشرين درجة ، فإن أحدكم إذا توضأ فأحسن وأتى المسجد لا يريد
إلا الصلاة ، لم يخط خطوة إلا رفعه الله بها درجة أو حط عنه بها خطيئة حتى
يدخل المسجد ، وإذا دخل المسجد كان في صلاة ما كانت الصلاة تحبسه وتصلي
الملائكة عليه مادام في مجلسه الذي يصلي فيه : اللهم اغفر له ، اللهم ارحمه ، ما لم
يحدث فيه )) .
وقد خرجه البخاري - أيضا- في موضع أخر من كتابه بزيادة تصريح الأعمش بالسماع له من أبي صالح ، فزال ما كان يتوهم من تدليس الأعمش له .
والحديث : نص في أن الصلاة في المسجد تزيد على صلاة المرء في بيته وفي سوقه خمسا وعشرين درجة ، وهو أعم من أن تكون صلاته في بيته وفي سوقه في جماعة أو منفردا .
ويدل على ذلك : أنه ذكر سبب المضاعفة ، وهو فضل مشيه إلى المسجد على طهارة ، وفضل انتظاره للصلاة حتى تقام ، وفضل قعوده في المسجد حتى يحدث ، وهذا كله لا يوجد شيء منه في صلاته في بيته وفي سوقه .
لكن المراد - والله أعلم - : صلاته في سوقه في غير مسجد ، فإنه لو صلى في سوقه في مسجد لكان قد حصل له فضل المشي إلى المسجد ، وانتظار الصلاة فيه ، والجلوس فيه بعد الصلاة - أيضا - ، وإن كان المسجد الأعظم يمتاز بكثرة الخطا إليه ، وبكثرة الجماعة فيه ، وذلك يتضاعف به الفضل - أيضا - عند جمهور العلماء ، خلافا لمالك .
وقد روي من حديث أبي بن كعب ، عن النبي - صلى الله عليه وسلم - ، قال : (( إن صلاة الرجل مع الرجل أزكى من صلاته وحده ، وصلاته مع الرجلين أزكى من صلاته مع الرجل ، وما كثر فهو أحب إلى الله )) .
خرجه الإمام أحمد ، وأبو داود ، والنسائي وابن خزيمة وابن حبان في ((صحيحيهما)) والحاكم .
وقال علي بن المديني : ما أراه إلا صحيحا .
ويفضل - أيضا - المسجد الأعظم بكونه عتيقا :
قال أبو نعيم الفضل بن دكين : ثنا عمارة بن زاذان ، عن ثابت البناني ، قال كنت اقبل مع أنس بن مالك من الزاوية ، فإذا مر بمسجد قال : أمحدث هذا ؟ فإن قلت : نعم مضى ، وأن قلت : عتيق صلى .
* * *

88- باب
تشبيك الأصابع في المسجد وغيره
فيه حديثان :
أحدهما :
قال :
481- ثنا خلاد بن يحيى : ثنا سفيان : عن أبي بردة بن عبد الله بن أبي بردة ، عن جده ، عن أبي موسى ، عن النبي - صلى الله عليه وسلم - ، قال : ((إن المؤمن للمؤمن كالبنيان ، يشد بعضه بعضا)) - وشبك أصابعه .
ليس في هذا الحديث أن النبي - صلى الله عليه وسلم - كان حينئذ في المسجد ؛ فلهذا بوب على تشبيك الأصابع في المسجد وغيره .
وهذا التشبيك من النبي - صلى الله عليه وسلم - في هذا الحديث كان لمصلحة وفائدة ، لم يكن عبثا ؛ فإنه لما شبه شد المؤمنين بعضهم بعضا بالبنيان ، كان ذلك تشبيها بالقول ، ثم أوضحه بالفعل ، فشبك أصابعه بعضها في بعض ؛ ليتأكد بذلك المثال الذي ضربه لهم بقوله ، ويزداد بيانا وظهورا .
ويفهم من تشبيكه : أن تعاضد المؤمنين بينهم كتشبيك الأصابع بعضها في بعض ، فكما أن أصابع اليدين متعددة فهي ترجع إلى اصل واحد ورجل واحد ، فكذلك المؤمنون وإن تعددت أشخاصهم فهم يرجعون إلى اصل واحد ، وتجمعهم أخوة النسب إلى آدم ونوح ، وأخوة الإيمان .
وهذا كقوله - صلى الله عليه وسلم - في حديث النعمان بن بشير : (( مثل المؤمنين في توادهم وتعاطفهم وتراحمهم مثل الجسد ، إذا اشتكى منه عضو تداعى سائره بالحمى والسهر )) .
خرجاه في الصحيحين .
وفي رواية : (( المؤمنون كرجل واحد ، أن اشتكى رأسه تداعى له سائر الجسد بالحمى والسهر )) .
الحديث الثاني :
482- ثنا إسحاق : ثنا ابن شميل : أبنا ابن عون : عن ابن سيرين ، عن أبي
هريرة ، قال : صلى بنا رسول الله - صلى الله عليه وسلم - أحدى صلاتي العشي - قال ابن سيرين : قد سماها أبو هريرة ، ولكن نسيت أنا - قال : فصلى بنا ركعتين ، ثم سلم ، فقام إلى خشبة معروضة في المسجد فاتكأ عليها كأنه غضبان ، ووضع يده اليمنى على اليسرى ، وشبك بين أصابعه ووضع خده الأيمن على ظهر كفه اليسرى ، وخرجت السرعان من أبواب المسجد ، فقالوا : قصرت الصلاة ، وفي القوم أبو بكر وعمر ، فهابا أن يكلماه ، وفي القوم رجل في يديه طول ، يقال له : ذو اليدين ، فقال : يا رسول الله ، أنسيت أم قصرت الصلاة ؟ قال : (( لم أنس ، ولم تقصر )) . فقال : (( أكما يقول ذو اليدين ؟ )) قالوا : نعم فتقدم فصلى ما ترك ، ثم سلم ، ثم كبر وسجد مثل سجوده أو أطول ، ثم رفع رأسه وكبر ، ثم كبر وسجد مثل سجوده أو أطول ، ثم رفع رأسه وكبر .
فربما سألوه : ثم سلم ؟ فيقول : نبئت أن عمران بن حصين قال : ثم سلم .
المسئول : ((ثم سلم)) ؟ هو ابن سيرين .
وقد أعاده البخاري في (( أبواب : سجود السهو )) ، ويأتي الكلام عليه هناك مستوفي - إن شاء الله تعالى .
إنما المقصود في هذا الباب منه : أن النبي - صلى الله عليه وسلم - قام بعد سلامه من الصلاة إلى خشبة معروضة في المسجد فاتكأ عليها ، ووضع يده اليمنى على ظهر كفه اليسرى ، وشبك بين أصابعه ، فدل على جواز تشبيك أصابع اليدين في المسجد لغير حاجة إليه .

والظاهر : أنه إنما فعله لما غلبه من الهم ؛ فإن ذلك يفعله المهموم كثيرا .
وقد رخص في التشبيك في المسجد جماعة :
قال وكيع : ثنا الربيع بن صبيح ، قال رأيت الحسن في المسجد هكذا - وشبك وكيع بين أصابعه .
وقال حرب : رأيت إسحاق جالسا في المسجد يقرأ وشبك أصابعه .
وقد روي النهي عن التشبيك في المسجد من رواية مولى لأبي سعيد الخدري ، أنه كان مع سعيد وهو مع رسول الله ، قال : فدخل النبي - صلى الله عليه وسلم -، فرأى رجلا جالسا في وسط المسجد مشبكا أصابعه يحدث نفسه فأومأ إليه النبي - صلى الله عليه وسلم - فلم يفطن، فالتفت إلى أبي سعيد ، فقال : ((إذا صلى أحدكم فلا يشبكن بين أصابعه ؛ فإن التشبيك من الشيطان ؛ وإن أحدكم لا يزال في صلاة ما دام في المسجد حتى يخرج منه)) .
خرجه الإمام أحمد .
وفي إسناده عبيد الله بن عبد الرحمن بن موهب ، ضعفه ابن معين .
وروي - أيضا - النهي عن تشبيك الأصابع لمن هو ماش إلى المسجد للصلاة فيه ، من حديث كعب بن عجرة ، عن النبي - صلى الله عليه وسلم - قال : (( إذا توضأ أحدكم فأحسن وضوءه ، ثم خرج عامدا إلى المسجد فلا يشبكن بين أصابعه ؛ فإنه في صلاة )) .
خرجه الإمام أحمد ، وأبو داود ، والترمذي ، وابن ماجه .
وفي إسناده اختلاف كثير واضطراب .
وقد ذكر أبو بكر الإسماعيلي في ((صحيحه)) المخرج على ((صحيح البخاري )) أن حديث كعب بن عجرة وما في معناه لا ينافي حديث أبي هريرة الذي خرجه البخاري في هذا الباب ، وأنه يمكن الجمع بينهما ، بأنه إنما يكره التشبيك لمن كان في صلاة ، أو حكمه حكم من كان في صلاة ، كمن يمشي إلى المسجد أو يجلس فيه لانتظار الصلاة ، فأما من قام من الصلاة وانصرف منها ، كما فعل النبي - صلى الله عليه وسلم - لما سلم من ركعتين وقام إلى الخشبة المعترضة ، فإنه صار منصرفا من الصلاة لا منتظرا لها ، فلا يضره التشبيك
حينئذ .
قال : وقد قيل إن من كان في صلاة ومنتظرا الصلاة في جماعة فهم على ائتلاف ، فإذا شبك لم يؤمن أن يتطير بهم عدوهم ، بأنهم سيختلفون ، ألا تراه في حديث عبد الله بن عمرو يقول :(( مرجت عهودهم وأماناتهم واختلفوا وصاروا هكذا )) - وشبك بين أصابعه ، ولم يؤمن أن يكون ذلك سببا أو أمارة لاختلاف فهم ، كما أمرهم بأن يستووا في صفوفهم ، وقال : (( لا تختلفوا فتختلف قلوبكم )) . انتهى ما ذكره .
وهو مناسبة بعيدة جدا ؛ فإن التشبيك كما مثل به الاختلاف والافتراق فقد مثل به الائتلاف والتعاون والتناصر ، كما في حديث أبي موسى الذي خرجه البخاري في أول الباب ، فليس كراهته لمشابهته لمثل الافتراق بأولى من عدم كراهته لمشابهته لمثل التعاون والتعاضد والتناصر .
ومثل هذه المعاني توجد كثيرا في كتب شروح الحديث المتأخرة، وأكثرها مدخول، ولم يكن علماء سلف الأمة يقعون في شيء من ذلك ، وكذلك لم أستكثر من ذكر مثله في هذا الكتاب ، وإنما ذكرت هذا لأن الإسماعيلي مع تقدمه ذكره في ((صحيحه)) ، ونبهت على ما فيه .

وجمع الخطابي في ((الأعلام)) بين حديث كعب بن عجرة في النهي وحديث أبي هريرة في فعل التشبيك ، بأن النهي إنما يحمل على الاحتباء بالتشبيك للأصابع ؛ لأنه يجلب النوم الناقض للوضوء ، وما سواه فمباح .
فخص الكراهة بحالة الاحتباء ، وهذا في غاية البعد ؛ لأن حديث كعب فيه
النهي عن التشبيك للعامد إلى المسجد ، والمراد به الماشي إليه ، والماشي لا يحتبي ،
وقد ورد مصرحا بذلك في رواية خرجها مسلم في كتاب ((العلل)) له عن أبي ثمامة القماح ، قال : لقيني كعب بن عجرة وأنا رائح إلى المسجد مشبك بين أصابعي ، فضرب يدي ضربة ففرق بينهما ، وقال : نهينا أن نشبك بين أصابعنا في الصلاة . فقلت: إني لست في صلاة. فقال : أن الرجل إذا توضأ فأحسن وضوءه ، ثم خرج يؤم المسجد فهو في صلاة .
وخرجه أبو داود بمعناه ، إلا أنه لم يذكر قوله : ((إني لست في صلاة)) ، وصرح برفع آخر الحديث إلى النبي - صلى الله عليه وسلم - .
وأعل محمد بن يحيى الهمداني في ((صحيحه)) حديث أبي هريرة الذي خرجه البخاري في هذا الباب ، وقال : ذكر تشبيك الأصابع ووضع الخد لا أعلم ذكره غير النضر - يعني : ابن شميل - ، عن ابن عون .
وأما تشبيك الأصابع في الصلاة فمكروه .
وقد خرج ابن ماجه حديث كعب بن عجرة المتقدم ، ولفظه : إن رسول الله - صلى الله عليه وسلم - رأى رجلا قد شبك بين أصابعه في الصلاة ، ففرج رسول الله - صلى الله عليه وسلم - بين أصابعه .
وخرج وكيع ، عن عاصم بن محمد العمري ، عن ابن المنكدر ، عن النبي - صلى الله عليه وسلم - نحوه ، مرسلا .
وخرج أبو داود بإسناده عن نافع ، أنه سئل عن الرجل يصلي وهو مشبك
أصابعه ؟ فقال : قال ابن عمر : تلك صلاة المغضوب عليهم .
وكرهه طاوس والنخعي .
وقال النعمان بن أبي عياش : كانوا ينهون عن ذلك .
وكلام ابن عمر يدل على أنه كره لما فيه من مشابهة أهل الكتاب ، وهو -أيضا- من نوع العبث الذي تنزه عنه الصلاة ، ومثله تفقيع الأصابع .
وقد روى الحارث ، عن علي ، أن النبي - صلى الله عليه وسلم - نهاه أن يفقع أصابعه في الصلاة .
وخرجه ابن ماجه .
وخرج الإمام أحمد من رواية زبان بن فائد ، عن سهل بن معاذ ، عن أبيه ، أن النبي - صلى الله عليه وسلم - قال : ((إن الضاحك في الصلاة ، والملتفت ، والمفقع أصابعه بمنزلة واحدة)) .
وزبان وسهل ، فيهما ضعف .
وفيه إشارة إلى أن ذلك كله من العبث المنافي للخشوع في الصلاة .
89- باب
المساجد التي على طرق المدينة والمواضع التي
صلى فيها النبي - صلى الله عليه وسلم -
خرج فيه حديثين :
أحدهما :
قال :
483- ثنا محمد بن بكر المقدمي : ثنا فضيل بن سليمان : ثنا موسى بن عقبة ، قال : رأيت سالم بن عبد الله يتحرى أماكن من الطريق فيصلي فيها ، ويحدث أن أباه كان يصلي فيها ، وأنه رأى النبي - صلى الله عليه وسلم - يصلي في تلك الأمكنة .
وحدثني نافع ، عن ابن عمر ، أنه كان يصلي في تلك الأمكنة .

وسألت سالما ، ولا أعلمه إلا وافق نافعا في الأمكنة كلها ، إلا أنهما اختلفا في مسجد بشرف الروحاء .
قد ذكرنا فيما سبق في ((باب : اتخاذ المساجد في البيوت)) حكم أتباع آثار النبي - صلى الله عليه وسلم - ، والصلاة في مواضع صلاته ، وأن ابن عمر كان يفعل ذلك ، وكذلك ابنه سالم .
وقد رخص أحمد في ذلك على ما فعله ابن عمر ، وكره ما أحدثه الناس بعد ذلك من الغلو والإفراط ، والأشياء المحدثة التي لا أصل لها في الشريعة .
وقد كان ابن عمر مشهورا بتتبع آثار النبي - صلى الله عليه وسلم - ، ومن ذلك صلاته في المواضع التي كان يصلي فيها .
وهي على نوعين :
أحدهما : ما كان النبي - صلى الله عليه وسلم - يقصده للصلاة فيه ، كمسجد قباء ، ويأتي ذكره في موضعه من ((الكتاب)) - إن شاء الله تعالى .
والثاني : ما صلى فيه النبي - صلى الله عليه وسلم - اتفاقا لإدراك الصلاة له عنده ، فهذا هو الذي اختص ابن عمر بأتباعه .
وقد روى ابن سعد : أنا معن بن عيسى : ثنا عبد الله بن المؤمل ، عن عبد الله بن أبي مليكة ، عن عائشة ، قالت : ما كان أحد يتبع آثار النبي - صلى الله عليه وسلم - في منازله ، كما كان ابن عمر يتبعه .
وروى أبو نعيم من رواية خارجة بن مصعب ، عن موسى بن عقبة ، عن نافع ، قال : لو نظرت إلى ابن عمر إذا اتبع أثر النبي - صلى الله عليه وسلم - لقلت : هذا مجنون .
ومن طريق عاصم الأحول ، عمن حدثه ، قال : كان ابن عمر إذا رآه أحد ظن أن به شيئا من تتبعه آثار النبي - صلى الله عليه وسلم - .
ومن طريق أبي مودود ، عن نافع ، عن ابن عمر ، أنه كان في طريق مكة يقود برأس راحلته يثنيها ، ويقول : لعل خفا يقع على خف - يعني : خف راحلة النبي- صلى الله عليه وسلم - .
والمسجد الذي وقع فيه الاختلاف بشرف الروحاء ، والروحاء من الفرع ، بينها وبين المدينة مرحلتان ، يقال : بينهما أربعون ميلا ، وقيل ثلاثون ميلا .
وفي ((صحيح مسلم)) : بينهما ستة وثلاثون ميلا .
يقال : أنه نزل بها تبع حين رجع من قتال أهل المدينة يريد مكة، فأقام بها وأراح ، فسماها : الروحاء .
وقيل : إن بها قبر مضر بن نزار .
وقد روى الزبير بن بكار بإسناد له ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - : صلى بشرف الروحاء ، عن يمين الطريق وأنت ذاهب إلى مكة ، وعن يسارها وأنت مقبل من مكة .
ودون هذا الشرف الذي به هذا المسجد موضع يقال له : ((السيالة)) ، ضبطها صاحب ((معجم البلدان)) بتخفيف الياء ، كان قرية مسكونة بعد النبي - صلى الله عليه وسلم - ، وبها آثار البناء والأسواق ، وآخرها شرف الروحاء ، والمسجد المذكور عنده قبور عتيقة ، كانت مدفن أهل السيالة ، ثم تهبط منه في وادي الروحاء ، ويعرف اليوم بوادي بني سالم .
الحديث الثاني :
هو حديث طويل ، فنذكره قطعا قطعا ، ونشرح كل قطعة منه بانفرادها :
قال البخاري - رحمه الله - :

484- حدثنا إبراهيم بن المنذر الحزامي : ثنا أنس بن عياض: ثنا موسى بن
عقبة ، عن نافع ، أن عبد الله بن عمر أخبره ، أن رسول الله - صلى الله عليه وسلم - كان ينزل بذي الحليفة حين يعتمر وفي حجته حين حج تحت سمرة في موضع المسجد الذي بذي الحليفة ، وكان إذا رجع من غزوة ، وكان في تلك الطريق أو حج أو عمرة هبط بطن واد ، فإذا ظهر من بطن واد أناخ بالبطحاء التي على شفير الوادي الشرقية ، فعرس ثم حتى يصبح ، ليس عند المسجد الذي بحجارة ولا على الأكمة التي عليها المسجد ، كان ثم خليج يصلي عبد الله عنده في بطنه كثب ، كان رسول الله - صلى الله عليه وسلم - ثم يصلي ، فدحا فيه السيل بالبطحاء حتى دفن ذلك المكان الذي كان عبد الله يصلي فيه .
ذو الحليفة : قرية بينها وبين المدينة ستة أميال أو سبعة ، وهي ميقات أهل المدينة ، وتسمى - أيضا - : الشجرة ، وكان النبي - صلى الله عليه وسلم - ينزل بها حين يعتمر وحين حج حجة الوداع ، وقد اعتمر منها مرتين : عمرة الحديبية ، وعمرة القضية .
وقد ذكر ابن عمر في حديثه هذا أن النبي - صلى الله عليه وسلم -كان ينزل بها تحت سمرة في موضع المسجد الذي بني بها ، وهذا يدل على أن المسجد لم يكن حينئذ مبنيا ، إنما بني بعد ذلك في مكان منزل النبي - صلى الله عليه وسلم - منها ، وكان النبي - صلى الله عليه وسلم - يحرم منها ، وكان يصلي بها في موضع المسجد .
وقد روي أنه صلى في المسجد ، ولعل المراد في بقعته وأرضه ، قبل أن يجعل مسجدا ، حتى يجمع بذلك بين الحديثين .
وقد خرج البخاري في ((الحج)) عن إبراهيم بن المنذر - أيضا - ، عن أنس ابن عياض ، عن عبيد الله بن عمر ، عن نافع ، عن ابن عمر ، أن رسول الله - صلى الله عليه وسلم - كان إذا خرج إلى مكة يصلي في مسجد الشجرة
وخرج مسلم من حديث الزهري ، أن عبيد الله بن عبد الله بن عمر أخبره ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - نزل بذي الحليفة مبدأه ، وصلى في مسجدها .
ومن حديث الزهري ، عن سالم ، عن ابن عمر ، أن رسول الله - صلى الله عليه وسلم - كان يركع بذي الحليفة ركعتين ، ثم إذا استوت به الناقة قائمة عند مسجد ذي الحليفة أهل .
وفي ((الصحيحين)) من حديث مالك ، عن موسى بن عقبة، عن سالم ، عن أبيه ، قال : ما أهل رسول الله - صلى الله عليه وسلم - إلا من عند المسجد - يعني : مسجد ذي الحليفة .
وفي رواية لمسلم من رواية حاتم بن إسماعيل ، عن موسى بن عقبة : إلا من عند الشجرة .
وخرج البخاري - أيضا - في ((الحج)) من حديث عمر بن الخطاب ، قال : سمعت رسول الله - صلى الله عليه وسلم - بوادي العقيق يقول : ((أتاني الليلة آت من ربي عز وجل ، فقال : صل في هذا الوادي المبارك ؛ وقل : عمرة في حجة)) .
ووادي العقيق متصل بذي الحليفة .
فهذا كان حال النبي - صلى الله عليه وسلم - في سفره إلى مكة .

فأما حاله في رجوعه إلى المدينة إذا رجع على ذي الحليفة من حج أو عمرة ، أو من غزاة في تلك الجهة ، فإنه كان يهبط بطن واد هنالك ، فإذا ظهر من بطن الوادي أناخ بالبطحاء التي على شفير الوادي الشرقية ، فيعرس هناك حتى يصبح .
قال الخطابي : التعريس : نزول استراحة بغير إقامة ، وفي الأكثر يكون آخر الليل ، ينْزلون فينامون نومة خفيفة ، ثم يرتحلون.
قال : والبطحاء : حجارة ورمل .
قلت : المراد بالتعريس هنا : نومة حتى يصبح .
وقد خرجه البخاري في ((الحج)) عن إبراهيم بن المنذر ، عن أنس بن عياض ، عن عبيد الله ، عن نافع ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - كان إذا خرج إلى مكة يصلي في مسجد الشجرة ، وإذا رجع صلى بذي الحليفة ببطن الوادي ، وبات حتى يصبح .
وخرج فيه - أيضا - من طريق مالك ، عن نافع ، عن ابن عمر ، أن رسول الله - صلى الله عليه وسلم - أناخ بالبطحاء بذي الحليفة فصلى بها ، وكان عبد الله يفعل ذلك .
ومن طريق موسى بن عقبة ، قال : حدثني سالم بن عبد الله ، عن أبيه ، عن النبي - صلى الله عليه وسلم - أنه رئي وهو معرس بذي الحليفة ببطن الوادي ، قيل له : إنك ببطحاء مباركة . وقد أناخ بنا سالم يتوخى بالمناخ الذي كان عبد الله ينيخ يتحرى معرس النبي - صلى الله عليه وسلم - ، وهو أسفل من المسجد الذي ببطن الوادي ، بينه وبين الطريق وسط من ذلك .
وقد خرجه مسلم مع حديث مالك الذي قبله ، وخرج حديث أنس بن عياض بلفظ أخر .
فظهر من هذه الأحاديث كلها : أن النبي - صلى الله عليه وسلم - كان يبيت بالمعرس ، وهو ببطحاء ذي الحليفة حتى يصبح ، وأن النبي - صلى الله عليه وسلم - كان يصلي هناك ، وأنه كان هناك مسجد قد بني ولم يكن في موضع صلاة النبي - صلى الله عليه وسلم - ، بل كان قريباً منه .
وفي حديث سالم : أن المسجد كان ببطن الوادي ، وفي حديث موسى بن عقبة بن نافع -الطويل الذي خرجه البخاري هنا - ، أنه كان مبنياً بحجارة على أكمة ، وفي حديثه : أنه كان ثم خليج يصلي عبد الله عنده ، في بطنه كثب ، كان النبي- صلى الله عليه وسلم - ثم
يصلي .
قال الخطابي : الخليج : واد له عمق ، ينشق من آخر أعظم منه . والكثب : جمع كثيب ، وهو ما غلظ وأرتفع عن وجه الأرض .
وقوله : ((فدحا السيل فيه بالبطحاء حتى دفن ذلك المكان الذي كان عبد الله يصلي فيه)) .
قال الخطابي : معنى ((دحا السيل)) : سواه بما حمل من البطحاء. والبطحاء : حجارة ورمل .
وهذه الصلاة التي كان النبي - صلى الله عليه وسلم - يصلي في هذا الموضع قد جاء في رواية إنها كانت صلاة الصبح إذا أصبح .
وقد خرجه الأمام أحمد عن موسى بن قرة ، عن موسى بن عقبة ، عن نافع ، أن
عبد الله حدثه ، أن رسول الله - صلى الله عليه وسلم - كان يعرس بها حتى يصلي صلاة الصبح .
قال ابن عبد البر في كلامه على حديث مالك الذي ذكرناه من قبل : هذه البطحاء المذكورة في هذا الحديث هي المعروفة عند أهل المدينة وغيرهم بالمعرس .

قال مالك في ((الموطإ)) : لا ينبغي لأحد أن يتجاوز المعرس إذا قفل حتى يصلي
فيه ، وأنه من مر به في غير وقت صلاة فليقم حتى تحل الصلاة ثم يصلي ما بدا له ؛ لأنه بلغني أن رسول الله - صلى الله عليه وسلم - عرس به ، وأن ابن عمر أناخ به .
قال ابن عبد البر : واستحبه الشافعي ، ولم يأمر به .
وقال أبو حنيفة : من مر بالمعرس من ذي الحليفة فإن أحب أن يعرس به حتى يصلي فعل ، وليس ذلك عليه .
وقال محمد بن الحسن : وهو عندنا من المنازل التي نزلها رسول الله- صلى الله عليه وسلم - في طريق مكة ، وبلغنا أن ابن عمر كان يتبع آثاره ، فلذلك كان ينزل بالمعرس ، لا أنه كان يراه واجباً ولا سنة على الناس . قال ولو كان واجباً أو سنه من سنن الحج لكان سائر أصحاب رسول الله - صلى الله عليه وسلم - يقفون وينزلون ويصلون، ولم يكن ابن عمر ينفرد بذلك دونهم .
وقال إسماعيل بن إسحاق القاضي : ليس نزوله - صلى الله عليه وسلم - بالمعرس كسائر نزوله بطريق مكة ؛ لأنه كان يصلي الفريضة حيث أمكنه ، والمعرس إنما كان يصلي فيه نافلة . قال : ولو كان المعرس كسائر المنازل ما أنكر ابن عمر على نافع تأخره عنه .
وذكر حديث موسى بن عقبه ، عن نافع ، أن ابن عمر سبقه إلى المعرس فأبطأ عليه ، فقال له : ما حسبك ؟ فذكر عذراً ، قال : ما ظننت انك أخذت الطريق ولو فعلت لأوجعتك ضرباً . انتهى.
وفي قوله : ((أنه صلى بالمعرس نافلة)) نظر ، وقد قدمنا أنه إنما صلى به الصبح لما أصبح .
وظاهر كلام أحمد : استحباب الصلاة بالمعرس ، فإنه قال في رواية صالح : كان ابن عمر لا يمر بموضع صلى فيه النبي - صلى الله عليه وسلم - إلا صلى فيه، حتى أنه صب الماء في أصل شجرة، فكان ابن عمر يصب الماء في أصلها .
وإنما أخرج أحمد ذلك مخرج الاحتجاج به ؛ فإنه في أول هذه الرواية استحب ما كان ابن عمر يفعله من مسح منبر النبي - صلى الله عليه وسلم - ومقعده منه .
وقد تبين بهذه النصوص المذكورة في هذا الموضع : أن النبي - صلى الله عليه وسلم - كان يخرج من المدينة إلى مكة في طريق ويرجع في غيره ، كما كان يفعل ذلك في العيدين ، وكما كان يدخل مكة من أعلاها ويخرج من أسفلها .
وقد خرج البخاري في ((الحج)) من حديث ابن عمر ، أن رسول الله - صلى الله عليه وسلم - كان يخرج من طريق الشجرة ويدخل من طريق المعرس .
وخرجه مسلم - أيضا .
وهذا يدل على أن موضع الشجرة -وهو مسجد ذي الحليفة- غير طريق المعرس ، والذي كان يرجع منه .
وخرج البزار نحوه من حديث أبي هريرة .
ثم رجعنا إلى بقية حديث موسى بن عقبة عن نافع الذي خرجه البخاري هاهنا :

485- وأن عبد الله بن عمر حدثه ، أن النبي - صلى الله عليه وسلم - صلى حيث المسجد الصغير الذي دون المسجد الذي بشرف الروحاء، وقد كان عبد الله يعلم المكان الذي صلى فيه النبي - صلى الله عليه وسلم - ، يقول ثم عن يمينك حين تقوم في المسجد تصلي ، وذلك المسجد على حافة الطريق اليمنى ، وأنت ذاهب إلى مكة ، بينه وبين المسجد الأكبر رمية بحجر ، أو نحو ذلك .
هذا هو المسجد الذي اختلف فيه سالم ونافع ، كما ذكرناه في شرح الحديث الأول .
وهذا الحديث : يدل على أن بالروحاء مسجدين : كبير وصغير ، فالكبير بشرف الروحاء ، ولم يصل النبي - صلى الله عليه وسلم - عنده ، إنما صلى موضع الصغير عن يمين ذلك المسجد ، وأن بين المسجدين رمية بحجر .
ثم رجعنا إلى بقية الحديث .
486- وأن ابن عمر كان يصلي إلى العرق الذي عند منصرف الروحاء ، وذلك العرق انتهاء طرفه على حافة الطريق ، دون المسجد الذي بينه وبين المنصرف ، وأنت ذاهب إلى مكة وقد ابتني ثم مسجد ، فلم يكن عبد الله يصلي في ذلك المسجد ، كان يتركه عن يساره ووراءه ويصلي أمامه إلى العرق نفسه ، وكان عبد الله يروح من الروحاء فلا يصلي الظهر حتى يأتي ذلك المكان ، فيصلي فيه الظهر ، وإذا أقبل من مكة فإن مر به قبل الصبح بساعة أو من آخر السحر عرس حتى يصلي بها الصبح .
قال الخطابي : العرق : جبيل صغير .
ومنصرف الروحاء : المنصرف - بفتح الراء - ، ويقال : أن بينه وبين بدر أربعة برد ، والمسجد المبني هناك ، قيل : أنه في آخر وادي الروحاء مع طرف الجبل على يسار الذاهب إلى مكة . وقيل : أنه لم يبق منه زمان إلا آثار يسيرة ، وأنه كان يعرف حينئذ بمسجد الغزالة .
وذكروا : أن عن يمين الطريق لمن كان بهذا المسجد وهو مستقبل النازية موضع كان ابن عمر ينزل فيه ، ويقول : هذا منزل رسول الله - صلى الله عليه وسلم - ، وكان ثم شجرة ، كان ابن عمر إذا نزل وتوضأ صب فضل وضوئه في أصلها ، ويقول : هكذا رأيت رسول الله - صلى الله عليه وسلم - يفعل.
والنازية : قال صاحب ((معجم البلدان)) : - بالزاي وتخفيف الياء - : عين على طريق لآخذ من مكة إلى المدينة قرب الصفراء ، وهي إلى المدينة أقرب .
ولم يصرح ابن عمر في صلاته إلى هذا العرق بأنه رأى النبي - صلى الله عليه وسلم - صلى إليه ، ولكن محافظته على الصلاة في هذا المكان ذاهبا وراجعا وتعريسه به حتى يصلي به يدل على أنه إنما فعل ذلك إقتداء بصلاة النبي - صلى الله عليه وسلم - فيه .
ثم رجعنا إلى بقية الحديث :
487- وأن عبد الله حدثه ، أن رسول الله - صلى الله عليه وسلم - كان ينزل تحت سرحة ضخمة دون الرويثة عن يمين الطريق ، ووجاه الطريق في مكان بطح سهل حتى يفضي من أكمة دوين بريد الرويثة بميلين وقد انكسر أعلاها فانثنى في جوفها ، وهي قائمة على ساق ، وفي ساقها كثب كثيرة .
السرحة : شجرة ، وتجمع على سرح كتمرة وتمر، وهو ضرب من الشجر له ثمر ، وقيل : هي شجرة بيضاء . وقيل : كل شجرة طويلة سرحة .

وقال إبراهيم الحربي : السرح شجر كبار طوال لا ترعى ، يستظل به ، لا ينبت في رمل أبدا ، ولا جبل ، ولا تأكله الماشية إلا قليلا ، له غصن اصفر .
وقد وصفها بأنها ضخمة - أي : عظيمة -، وأنه انكسر أعلاها فانثنى في جوفها ، وأنها قائمة على ساق ، وفي كثب كثيرة .
وقد سبق أن الكثب جمع كثيب ، وهو ما غلظ وارتفع عن وجه الأرض .
والبطح : الواسع . والرويثة مكان معروف بين مكة والمدينة .
وأما مكان هذه السرحة ، فلا يعرف منذ زمان ، وقد ذكر ذلك بعض من صنف في أخبار المدينة بعد السبعمائة ، وذكر أنه لا يعرف في يومه ذاك من هذه المساجد المذكورة في هذا الحديث سوى مسجد الروحاء ومسجد الغزالة ، وذكر معهما مسجدا ثالثا ، وزعم أنه معروف - أيضا - بالروحاء ، عند عرق الظبية ، عند جبل ورقان ، وذكر فيه حديثا رواه الزبير بن بكار بإسناد ضعيف جدا ، وأن النبي - صلى الله عليه وسلم - قال : (( لقد صلى في هذا المسجد قبلي سبعون نبيا )) . وهذا لا يثبت ، ولعله أحد المسجدين بالروحاء ، وقد تقدم ذكرهما .
ثم رجعنا إلى بقية الحديث :
488- وأن عبد الله بن عمر حدثه ، أن النبي - صلى الله عليه وسلم - صلى في طرف تلعة من وراء العرج كبيرة ، وأنت ذاهب إلى هضبة عند ذلك المسجد قبران أو ثلاثة ، على القبور رضم من حجارة ، عن يمين الطريق عند سلمات الطريق ، بين أولئك السلمات كان
عبد الله يروح من العرج بعد أن تميل الشمس بالهاجرة ، فيصلي الظهر في ذلك المسجد .
وفي رواية الإمام أحمد لهذا الحديث زيادة في هذا بعد قوله : ((وأنت ذاهب على راس خمسة أميال من العرج فِي مسجد إلى هضبة )) - وذكر باقيه .
والتلعة : المكان المرتفع من الأرض .
قال الخطابي : التلعة مسيل الماء من فوق لأسفل . قال : والهضبة فوق الكثيب في الارتفاع ودون الجبل. والرضم : حجارة كبار واحدتها رضمة . والسلمات : جمع سلمة، وهي شجرة ورقها القرظ الذي يدبغ به الأدم . وقيل : السلم يشبه القرظ وليس به . انتهى ما ذكره .
وحكى غيره أن الهضبة كل جبل خلق من صخرة واحدة وكل صخرة راسية تسمى هضبة ، وجمعها هضاب - : قاله الخليل .
وقال الأصمعي : الهضبة : الجبل المنبسط على الأرض . والسلمات - بالفتح - : شجر ، والسلمات بالكسر - : حجارة . والرضم والرضام : دون الهضاب - : قاله أبو عمرو . والوحدة منها رضمة . والعرج : مكان معروف بين مكة والمدينة ؛ يقال : أنه عقبة .
رجعنا إلى بقية الحديث :
489- وأن عبد الله بن عمر حدثه ، أن رسول الله - صلى الله عليه وسلم - نزل عند سرحات عن يسار الطريق ، في مسيل دون هرشي ، ذلك المسيل لاصق بكراع هرشي ، بينه وبين الطريق قريب من غلوة ، وكان عبد الله بن عمر يصلي إلى سرحة هي اقرب السرحات إلى الطريق ، وهي أطولهن .
قال الخطابي : هرشي : ثنية معروفة ، وكراعها : ما يمتد منها دون سفحها .
وقال غيره : الغلوة - بفتح الغين المعجمة - : قدر رمية بعيدة بسهم أو حجر .

وعند الإمام أحمد في حديث ابن عمر هذا ، في هذا الموضع زيادة : (( غلوة
سهم )) .
وقال صاحب (( معجم البلدان )) هرشي : ثنية في طريق مكة ، قريبة من
الجحفة ، يرى منها البحر ولها طريقان ، فكل من سلك واحدا منهما أفضى به إلى موضع واحد .
وفي صحيح مسلم عن ابن عباس ، أن رسول الله - صلى الله عليه وسلم - مر بوادي الأزرق ، فقال : (( أي واد هذا ؟ )) قالوا : وادي الأزرق . قال : ((كأني أنظر إلى موسى هابطا من الثنية وله جؤار إلى الله بالتلبية)) ، ثم أتى على ثنية هرشي ، فقال : (( أي ثنية هذا ؟ )) قالوا : هرشي . قال : (( كأني أنظر إلى يونس بن متى على ناقة حمراء جعدة ، عليه جبة من صوف ، خطام ناقته خلبة ، وهو يلبي )) .
قال هشيم : يعني : ليفا .
رجعنا إلى بقية الحديث :
490- وأن عبد الله بن عمر حدثه ، أن النبي - صلى الله عليه وسلم - كان ينزل في المسيل الذي في أدنى مر الظهران قبل المدينة حين يهبط من الصفراوات ، ينزل في بطن ذلك المسيل عن يسار الطريق ، وأنت ذاهب إلى مكة ، ليس بين منزل رسول الله - صلى الله عليه وسلم - وبين الطريق إلا رمية بحجر .
مر الظهران : معروف قريب من مكة ويسمى بطن مر .
والصفراوات : موضع قريب منه بينه وبين عسفان .
رجعنا إلى بقية الحديث :
491- وأن عبد الله بن عمر حدثه ، أن النبي - صلى الله عليه وسلم - كان ينزل بذي طوى ، ويبيت حتى يصبح ، يصلي الصبح حين يقدم مكة ، ومصلى رسول الله - صلى الله عليه وسلم - ذلك على أكمة غليظة ، ليس في المسجد الذي بني ثم ، ولكن أسفل من ذلك على أكمة غليظة .
هذه القطعة من هذا الحديث خرجها مسلم في ((صحيحه)) عن محمد بن إسحاق المسيبي ، عن أبي ضمرة أنس بن عياض ، بإسناد البخاري .
وذو طوى : يروى بضم الطاء وكسرها وفتحها ، وهو واد معروف بمكة بين الثنيتين ، وتسمى أحداهما : ثنية المدنيين ، تشرف على مقبرة مكة ، وثنية تهبط على جبل يسمى : الحصحاص ، بحاء مهملة وصادين مهملين .
وكان بذي طوى مسجد بني بعد النبي - صلى الله عليه وسلم - ، ولم يكن النبي - صلى الله عليه وسلم - صلى فيه ، وإنما صلى أسفل منه على أكمة غليظة .
وذكر الأزرقي في (( أخبار مكة )) أن المسجد بنته زبيدة .
وخرج من طريق مسلم بن خالد ، عن ابن جريج ، عم موسى بن عقبة ، أن نافعا حدثه ، أن ابن عمر اخبره ، أن رسول الله - صلى الله عليه وسلم - كان ينزل بذي طوى حين يعتمر وفي حجته حين حج ، تحت سمرة في موضع المسجد .

قال ابن جريج : وحدثني نافع ، أن ابن عمر حدثه ، أن رسول الله - صلى الله عليه وسلم - كان ينزل ذا طوى فيبيت به حتى يصلي الصبح حين يقدم مكة ، ومصلى رسول الله - صلى الله عليه وسلم - ذلك على أكمة غليظة الذي بالمسجد الذي بني ثم ، ولكنه أسفل من الجبل الطويل الذي قبل مكة ، تجعل المسجد الذي بني يسار المسجد بطرف الأكمة ، ومصلى رسول الله - صلى الله عليه وسلم - أسفل منه على الأكمة السوداء ، تدع من الأكمة عشرة اذرع ونحوها بيمين ، ثم تصلى مستقبل الفرضتين من الجبل الطويل الذي بينه وبين الكعبة .
كذا ذكره الأزرقي .
ومسلم بن خالد ، لم يكن بالحافظ .
وهذا إنما يعرف عن موسى بن عقبة عن نافع ، فجعله عن ابن جريج ، عنه .
وبقي من الحديث الذي خرجه البخاري :
492- وأن عبد الله بن عمر حدثه ، أن النبي - صلى الله عليه وسلم - استقبل فرضتي الجبل الذي بينه وبين الجبل الطويل نحو الكعبة ، فجعل المسجد الذي بني ثم يسار المسجد بطرف الأكمة ، ومصلى النبي - صلى الله عليه وسلم - أسفل منه على الأكمة السوداء، تدع من الأكمة عشرة أذرع أو نحوها ، ثم تصلي مستقبل الفرضتين من الجبل الذي بينك وبين الكعبة .
وهذه القطعة خرجها - أيضا - مسلم عن المسيبي ، عن أبي ضمرة ، وأعاد إسنادها بعد تخريج القطعة التي قبلها .
وهذا كله يوهم أن هذه صفة موضع آخر صلى فيه النبي - صلى الله عليه وسلم - قبل دخوله مكة ، وليس كذلك ، وإنما هو من تمام صفة موضع صلاته بذي طوى كما ساقه الأزرقي في رواية .
والظاهر : أنه هناك مسجدان مبنيان بعد النبي - صلى الله عليه وسلم - ، ولا يعرف منهما اليوم شيء .
وفرضة الجبل - بضم الفاء - مدخل الطريق إليه ؛ وأصله مأخوذ من الفرض وهو القطع غير البليغ - : قاله الخطابي .
وفي مبيت النبي - صلى الله عليه وسلم - بذي طوى ، وصلاته الصبح في هذا المكان: دليل على أن من كان قادرا على الدخول إلى مكة معاينة الكعبة فله أن يصلي خارجا منها بغير معاينة ، وأن من كان بمكة وبينه وبين الكعبة حائل أصلي كالجبل فله أن يصلي بالاجتهاد إلى الكعبة ، ولا يلزمه أن يعلو فوق الجبال حتى يشهد الكعبة؛ لما في ذلك من الحرج والمشقة.
وهذا قول أصحابنا والشافعية ، ولا نعلم فيه خلافا .
وهذا (( أخر أبواب المساجد )) ، وبعدها (( أبواب السترة )) ، وما يصلى إليه ، والمرور بين يدي المصلي ، ونحو ذلك .

* * *

90- باب
سترة الإمام سترة لمن خلفه
خرج فيه ثلاثة أحاديث :
الحديث الأول :
قال :
493- ثنا عبد الله بن يوسف : أبنا مالك ، عن ابن شهاب ، عن عبيد الله بن عبد الله بن عتبة ، عن عبد الله بن عباس ، أنه قال : أقبلت راكبا على حمار أتان وأنا يومئذ قد ناهزت الاحتلام ، ورسول الله - صلى الله عليه وسلم - يصلي بالناس بمنى إلى غير جدار ، فمررت بين يدي بعض الصف ، فنزلت وأرسلت الأتان ترتع، ودخلت في الصف فلم ينكر ذلك علي أحد.
وقد خرجه - أيضا - في ((كتاب العلم)) عن إسماعيل ، عن مالك.
وخرجه في آخر ((المغازي)) في ((باب : حجة الوداع)) عن يحيى بن قزعة ، عن مالك .
وذكره تعليقا ، قال : وقال الليث : حدثني يونس ، عن ابن شهاب ، قال : حدثني عبيد الله بن عبد الله ، أن ابن عباس أخبره ، أنه أقبل يسير على حمار ، ورسول الله - صلى الله عليه وسلم - قائم بمنى في حجة الوداع يصلي بالناس ، فسار الحمار بين يدي بعض الصف ، ثم نزل عنه فصف مع الناس .
ولكن هذا لفظ رواية يونس .
وقد خرجه به مسلم في ((صحيحه)) من طريق ابن وهب ، عنه.
وخرجه مسلم - أيضا - من طريق ابن عينية ، عن الزهري ، وقال : والنبي - صلى الله عليه وسلم - يصلي بعرفة.
ومن طريق معمر ، عن الزهري ، ولم يذكر فيه : منى ولا عرفة ، وقال في حجة الوداع - أو يوم الفتح .
واقتصر من حديث ابن عيينة ومعمر على هذا .
وذكر يوم الفتح لا وجه له ؛ فإن ابن عباس لم يكن قد ناهز يومئذ الاحتلام ، ولا كان النبي - صلى الله عليه وسلم - يصلي يومئذ بمنى ولا عرفة .
وفي رواية ابن عيينة : جئت أنا والفضل على أتان لنا .
وفي رواية - أيضا - فلم يقل رسول الله - صلى الله عليه وسلم - لنا شيئا .
وقد خرجه النسائي بتمامه هكذا .
وخرج الترمذي حديث معمر بتمامه ، ولفظه : كنت رديف الفضل على أتان ، فجئنا والنبي - صلى الله عليه وسلم - يصلي بأصحابه بمنى ، فنزلنا عنها ، فوصلنا الصف ، فمرت بين أيديهم، فلم تقطع صلاتهم.
ففي هذه الروايات : أن ابن عباس مر على حماره بين يدي بعض الصف والنبي - صلى الله عليه وسلم - يصلي بالناس ، فلم ينكر ذلك عليه أحد ، لا النبي - صلى الله عليه وسلم - ولا أحد ممن صلى خلفه .
وبهذا استدل البخاري وغيره من العلماء على أن سترة الإمام سترة لمن خلف ؛ لأن سترة الإمام إذا كَانَتْ محفوظة كفى ذَلِكَ المأمومين ، ولم يضرهم مرور من مر بَيْن
أيديهم ؛ ولذلك لا يشرع للمأمومين اتخاذ سترة لهم وهم خلف الإمام .
ولا نعلم أحدا ذكر في حديث ابن عباس : ((إلى غير جدار)) غير مالك . وقد خرجه في ((الموطإ)) في موضعين ، ذكر في أحدهما هذه الكلمة ، وأسقطها في الأخرى .
وقد قال الشافعي: قول ابن عباس : ((إلى غير جدار)) ، أراد - والله أعلم - : إلى غير سترة.
واستدل بذلك على أن السترة غير واجبة في الصلاة .

وحمله غيره على أن النبي - صلى الله عليه وسلم - كان يصلي إلى عنزة ، فإن هذه كانت عادته في الأسفار ، على ما يأتي - إن شاء الله تعالى .
فكلام البخاري قد يدل على هذا ؛ لإدخاله هذا الحديث في أن سترة الإمام سترة لمن خلفه .
وحمله الإمام أحمد - في رواية ابن منصور والأثرم - على مثل هذا .
لكن البخاري قد خرج الحديث ، وفيه : أن النبي - صلى الله عليه وسلم - صلى إلى غير جدار ، كما تقدم ، إلا أن يقال : لا يلزم من عدم الجدار نفي استتاره بحربة ونحوها .
وقد ذكر الأثرم أن ابن أخي الزهري روى هذا الحديث عن الزهري ، وذكر فيه : أن النبي - صلى الله عليه وسلم - صلى إلى غير سترة .
وقد روي عن الإمام أحمد مثل قول الشافعي ، وأنه حمل الحديث على أن النبي - صلى الله عليه وسلم - صلى إلى غير سترة - : نقله عنه الحسن بن ثواب.
واستدل بالحديث - في رواية جماعة من أصحابه عنه - على أن مرور الحمار بين يدي المصلي لا يقطع صلاته ، وعارض به حديث أبي ذر .
وهذا إنما يكون إذا كان يصلي إلى غير سترة .
وقد ورد في رواية التصريح بأن النبي - صلى الله عليه وسلم - كان يصلي إلى غير سترة . وفي حديث آخر التصريح بأن ابن عباس مر بين يدي النبي - صلى الله عليه وسلم - .
فأما الأول ، فمن طريق الحكم ، عن يحيى بن الجزار ، عن أبي الصهباء ، قال : تذاكرنا ما يقطع الصلاة عند ابن عباس ، قال : جئت أنا وغلام من بني عبد المطلب على حمار ، ورسول الله - صلى الله عليه وسلم - يصلي ، فنزل ونزلت وتركنا الحمار أمام الصف ، فما بالاه ، وجاءت جاريتان من بني عبد المطلب فدخلتا بين الصف ، فما بالى ذلك .
خرجه أبو داود - وهذا لفظه - ، والنسائي .
وخرجه الأثرم ، وعنده : ورسول الله - صلى الله عليه وسلم - يصلي في أرض خلاء.
وخرجه أبو بكر عبد العزيز بن جعفر في ((كتاب الشافي)) من طريق شعبة ، ولفظه : أن النبي - صلى الله عليه وسلم - صلى في فضاء ليس بين يديه سترة .
وقد ذكره الإمام أحمد بهذا اللفظ من حديث شعبة ، واحتج به ، ولم نجده في ((المسند)) بهذا اللفظ .
وذكر الأثرم أن شعبة ومنصورا رويا في هذا الحديث : أن النبي - صلى الله عليه وسلم - صلى في فضاء من الأرض ، ليس بين يديه سترة ، ولعل هذا مما تصرفوا في لفظه لما فهموه من معناه ، هكذا رواه شعبة ومنصور ، عن الحكم ، عن يحيى ، عن صهيب .
ورواه شعبة - أيضا - عن عمرو بن مرة ، عن يحيى بن الجزار ، عن ابن عباس - من غير ذكر : ((صهيب)) في إسناده .
خرجه الإمام أحمد كذلك .
وقد روي عن منصور ، عن الحكم كذلك - أيضا .
خرجه ابن حبان في ((صحيحه)) كذلك .
ورواه حجاج ، عن الحكم ، عن يحيى بن الجزار ، عن ابن عباس - من غير ذكر : ((أبي الصهباء)) - أيضا - ولفظ حديثه : صلى رسول الله - صلى الله عليه وسلم - في فضاء ، ليس بين يديه شيء - ولم يزد على ذلك .
خرجه من طريقه الإمام أحمد .

وأبو الصهباء ، اسمه : صهيب المدني ، وهو ثقة ، وثقه أبو زرعة وغيره . ويقال أنه البكري ، وهو مدني ، لكن سئل عن صهيب هذا ، فقال : شيخ من أهل البصرة . وهذا يدل على أنه غير المدني .
وصحح أبو حاتم الرازي - فيما نقله عنه ابنه - كلا القولين : إدخال صهيب في إسناده ، وإسقاطه .
وفي ((مسند الإمام أحمد)) : أن يحيى بن الجزار لم يسمعه من ابن عباس .
والظاهر : أن ذلك من قول شعبة .
وكلام أحمد يدل على أن الصحيح دخوله في الإسناد .
وذكر الإمام أحمد هذا الحديث ، واستدل به على أن الصلاة إلى غير سترة صحيحة ، وقال : ليس هو بذاك .
يعني : من جهة إسناده ، ولعله رأى أن صهيبا هذا غير معروف ، وليس هو بأبي الصهباء البكري مولى ابن عباس ؛ فإن ذاك مدني.
وأما الثاني : فمن طريق ابن جُرَيْج : حَدَّثَنِي عَبْد الكريم الجزري ، أن مجاهدا
أخبره ، عن ابن عباس ، قال : أتيت النبي - صلى الله عليه وسلم - أنا والفضل على أتان ، فمررنا بين يدي رسول الله - صلى الله عليه وسلم - بعرفة وهو يصلي المكتوبة ، ليس شيء يستره ، يحول بيننا وبينه .
خرجه البزار .
وخرج الإمام أحمد من طريق ابن أبي ذئب ، عن شعبة مولى ابن عباس ، عن ابن عباس ، قال : جئت أنا والفضل على حمار ، ورسول الله - صلى الله عليه وسلم - يصلي بالناس في فضاء من الأرض ، فمررنا بين يديه ونحن عليه ، حتى جاوزنا عامة الصف ، فما نهانا ولا ردنا .
وشعبة هذا ، تكلم فيه .
فعلى تقدير أن يكون ابن عباس مر بين يدي النبي - صلى الله عليه وسلم - وهو يصلي إلى غير سترة ، فإنه يحمل على أنه مر بين يديه من بعد ؛ فإنه لا يظن بالفضل وأخيه أن يمرا على حمار بين يدي النبي - صلى الله عليه وسلم - بالقرب منه ، وإذا كان مرورهما بين يديه متباعدا فإنه لا يضر ، ومرورهما على هذه الحال وجوده كعدمه .
وعلى تقدير أن يكونا لم يمرا إلا بين يدي بعض الصف ، ولم يمرا بين يدي النبي - صلى الله عليه وسلم - ، والروايات الصحيحة إنما تدل على ذلك فمع ما علم من عادة النبي - صلى الله عليه وسلم - من صلاته إلى العنزة في أسفاره .
وقد روي ذلك من حديث ابن عباس - أيضا .
خرجه الإمام أحمد : ثنا يزيد بن أبي حكيم : حدثني الحكم بن أبان ، قال : سمعت عكرمة يقول : قال ابن عباس قال : ركزت العنزة بين يدي النبي - صلى الله عليه وسلم - بعرفات ، فصلى والحمار من وراء العنزة.
والظاهر : أنه أشار إلى مروره على الحمار بين يديه ، فيستدل بالحديث حينئذ على أن سترة الإمام سترة لمن خلفه ، كما استدل به البخاري .
وسواء كان النبي - صلى الله عليه وسلم - حينئذ يصلي إلى سترة أو إلى غير سترة ؛ لأن قبلته كانت محفوظة عن المرور فيها ، وكان هو - صلى الله عليه وسلم - سترة لمن وراءه ؛ فلذلك لم يضرهم مرور الحمار بين أيديهم .
وهذا قول جمهور العلماء : إن سترة الإمام سترة لمن خلفه .
قال ابن المنذر: روي ذلك عن ابن عمر ، وبه قال النخعي ومالك والأوزاعي واحمد . انتهى .

وروي - أيضا - عن أبي قلابة وعن الشعبي .
وروي عنه ، عن مسروق .
ولكن أنكره الإمام أحمد ، وذكره عبد الرحمن بن أبي الزناد ، عن أبيه ، عن فقهاء المدينة السبعة في مشيخة سواهم من نظرائهم أهل ثقة وفضل ، وهو قول الثوري .
وقد روي فيه حديث مرفوع :
خرجه الطبراني من رواية سويد بن عبد العزيز ، عن عاصم الأحول ، عن أنس ، عن النبي - صلى الله عليه وسلم - ، قال : ((سترة الإمام سترة لمن خلفه)) .
ولكن لا يصح ؛ وسويد هذا ضعيف جدا .
وقد أنكر الإمام أحمد عليه أنه روى عن حصين ، عن الشعبي ، عن مسروق أنه قال : سترة الإمام سترة لمن خلفه ، وقال : إنما هو قول الشعبي . فكيف لو سمع أنه روى ذلك بإسناد له عن النبي - صلى الله عليه وسلم - ؟
ومنهم من قال : الإمام سترة لمن خلفه ، وهو قول طائفة من أصحاب مالك .
ومعنى كون سترة الإمام سترة لمن خلفه : أن المأمومين لا يشرع لهم أن ينصبوا بين أيديهم سترة إمامهم ، وأنه لا يضرهم من مر بين أيديهم إذا لم يمر بين يدي إمامهم .
ويدل على ذلك - أيضا - : ما روى هشام بن الغاز ، عن عمرو بن شعيب ، عن أبيه ، عن جده ، قال : هبطنا مع النبي - صلى الله عليه وسلم - ثنية أذاخر ، فحضرت الصلاة - يعني : إلى جدر - فاتخذه قبلة ونحن خلفه، فجاءت بهيمة تمر بين يديه، فما زال يدارئها حتى لصق بطنه بالجدر ، ومرت من ورائه .
خرجه الإمام أحمد وأبو داود .
وهذا يدل على أن المرور بين الإمام وسترته محذور ، بخلاف المرور بين يدي من خلفه ، إذا كانت سترة الإمام محفوظة .
وأما جواز المرور بين يدي المأمومين إذا كانت سترة إمامهم محفوظة ففيه قولان :
أحدهما : أنه منهي عنه - أيضا - نص عليه في رواية الأثرم ، في الرجل يكون خلف الإمام وبين يديه صف ، فيكون في الصف الذي بين يديه خلل عن يساره ليس هو بحذائه ، أيمشي إليه فيسده ؟ قال: إن كان بحذائه فعل فأما أن يمشي معترضا فيؤذي الذي إلى جنبه ويمر بين يديه فلا.
وهذا يدل على أن المشي بين يدي المأمومين داخل في النهي .
ومن أصحابنا من حمل ذلك على كراهة التنزيه ،بخلاف المشي بين الإمام والمنفرد .
والكراهة قول أصحاب الشافعي - أيضا - وسيأتي عن الشافعي ما يدل عليه .
وقال سفيان : لا يعجبني ذلك .
وذكر مالك في (( الموطإ )) أنه بلغه ، أن ابن عمر كان يكره أن يمر بين يدي النساء وهن يصلين .
وحمله بعضهم على كراهة المرور بين يدي صفوف النساء في مؤخرة المسجد إذا صلين مع الإمام .
والقول الثاني : جوازه من غير كراهة ، وأنه غير داخل في النهي ، وقد حكاه بعض أصحابنا رواية عن أحمد ، إذا كان مشيه لحاجة ؛ كمشيه إلى فرجة في الصف ، أو إذا لم يجد موضعا يصلي قيه .
وهو ظاهر كلام كثير من أصحابنا ؛ فإنهم استدلوا بحديث ابن عباس على أن سترة الإمام سترة لمن خلفه ، وجعلوا عدم الإنكار على ابن عباس دليلا على ذلك .
وكلام ابن عباس يدل عليه - أيضا - فإنه استدل بعدم الإنكار على الجواز .

وهو مستلزم لعدم بطلان الصلاة ، وهذا مذهب مالك وأصحابه .
ذكر مالك في ((الموطإ)) : ((باب : الرخصة في المرور بين يدي المصلي)) ، وخرج فيه حديث ابن عباس هذا ، ثم قال : بلغني أن سعد بن وقاص كان يمر بين يدي بعض الصفوف والصلاة قائمة.
قال مالك : وأنا أرى ذلك واسعا ، إذا أقيمت الصلاة بعد أن يحرم الإمام ولم يجد المرء مدخلا إلى المسجد إلا بين الصفوف .
وقد ذكر أبو داود في ((سننه)) بعض كلام مالك ، عن القعنبي ، عنه .
وقال سفيان الثوري : إذ انتهى إلى المسجد والطريق بين أيديهم ، فانه يمشي معترضا حتى يدخل المسجد .
وفي ((تهذيب المدونة)) للبرادعي : ولا بأس بالمرور بين الصفوف عرضا ، والإمام سترة لهم ، وإن لم يكونوا إلى سترة ، وكذلك من رعف وأحدث فليخرج عرضا ، وليس عليه أن يرجع الى عجز المسجد .
وذكر ابن عبد البر في ((التمهيد)) أن المأموم لا يدفع من مر بين يديه ، وقال : لا أعلم بين أهل العلم فيه خلافا .
وذكر في ((الاستذكار)) قول مالك الذي ذكره في ((الموطإ)) ، وذكر أن مالكا يرخص في ذلك لمن لم يجد منه بدا ، وأن غيره لا يرى به بأسا - يعني : بكل حال ، سواء اضطر إليه أو لا -؛ لحديث ابن عباس . قال : وقد قدمنا أن الإمام سترة لمن خلفه ، فالماشي خلفه أمام الصف كالماشي خلفه دون صف . قال : ويحتمل هذا أن يكون المار لم يجد بدا كما قال مالك . ولكن الظاهر ما قدمنا من الآثار الدالة على أن الإمام سترة لمن خلفه .
وهذا الكلام يدل على أن للعلماء اختلافا : هل الرخصة تختص بحال الضرورة أم تعم ؟
وقد حكى بعض أصحابنا رواية أخرى عن أحمد ، بأن من كان بين يديه فرجة فلا يكره له أن يمشي عرضا بين الصفوف حتى يقوم فيها .
وهذا قول ثالث بالرخصة في ذلك لحاجة إليه ، وإن لم يكن ضرورة .
وذكر البيهقي في كتابه ((المعرفة)) عن الشافعي في القديم ، أنه ذكر قول مالك في هذا ، واعتراض من اعترض عليه ثم أخذ في الذب عنه ، واحتج بحديث ابن عباس
وغيره ، وأشار إلى أن ذلك إنما قاله في المرور بين يدي المتنفلين الذين عليهم قطع النافلة للمكتوبة ، ولا يجد الداخل طريقا غير الممر بين أيديهم .
ومعنى هذا أنه إنما يجوز المرور للضرورة بين يدي من يصلي صلاة مكروهة ، هو من يتنفل بعد إقامة الصلاة ، أو يطيل في نافلته وقد أقيمت الصلاة .
ولكن أصحاب مالك حملوا كلام مالك على عمومه في حال الضرورة كما تقدم ، وهذا الكلام من الشافعي يدل على أن المأمومين لا يجوز المرور بين أيديهم إذا كانوا يقتدون بصلاة الإمام لضرورة ولا غيرها ، كما قاله أحمد في غير حال الضرورة في رواية الأثرم .
وقال أصحاب الشافعي : إذا وجد الداخل فرجة في الصف الأول ، فله أن يمر بين يدي الصف الثاني ويصف فيها ؛ لتقصير أهل الثاني بتركها .
وهذا موافق لكلام الشافعي ، حيث لم يجز المرور إلا مع تقصير المصلين ، لكنه يخصه بحال الضرورة وأصحابه لم يخصوه بذلك .

ونص الشافعي في كتاب ((مختلف الحديث)) على أن المرور بين يدي المصلي إلى غير سترة مباح غير مكروه ، واستدل بحديث ابن عباس هذا ، وبحديث المطلب بن أبي وداعة .
وذهبت طائفة من العلماء إلى أن سترة الإمام ليست سترة لمن خلفه من المأمومين :
فروى الجوزجاني وغيره من طريق ابن سيرين ، أنه بلغه ، أن الحكم الغفاري أم جيشا ، وأنه كان بين يديه رمح ، فمر به ما يقطع الصلاة ، فأعاد بالقوم الصلاة ، فلما انصرف ذكر ذلك له ، فقال : أولم تروا إلى ما مر بين أيدينا ؟ فأنا ومن يليني قد سترنا الرمح ، فإنما أعدت الصلاة من أجل العامة .
قال ابن المنذر في ((كتابه الكبير)) : وروي عن عطاء نحوه .
وروى عمر بن شبة في كتاب ((أخبار قضاة البصرة)) : ثنا محمد بن حاتم : ثنا إسماعيل بن إبراهيم : ثنا يونس ؛ قال : كان موسى بن أنس يصلي بالناس في صحن المسجد ، فكان كلب يمر بين أيديهم ، فسألوا الحسن ، فقال : أما الإمام ومن كان إلى سارية ومن كان خلف الصف فلا يعيد ، ومن كان بين السواري فليعد .
وأما على تقدير أن يكون ابن عباس مر على الأتان بين يدي النبي - صلى الله عليه وسلم - ، وهو يصلي إلى غير سترة ، ولم ينهه عن ذلك ، فهذا يحتمل وجوها :
أحدها : أن يكون مر بين يديه من بعد ، والمار أمام المصلي إلى غير سترة عن بعد كالمار خلف سترته .
ولكن خرج الإمام أحمد من حديث الحسن العرني ، عن ابن عباس ، قال : أقبلت على حمار ورسول الله - صلى الله عليه وسلم - يصلي بالناس ، حتى إذا كنت قريبا منه نزلت عنه ، وخليت عنه ، ودخلت مع النبي - صلى الله عليه وسلم - في صلاته ، فما أعاد صلاته ، ولا نهاني عما صنعت .
والحسن العرني لم يسمع من ابن عباس - : قاله الإمام أحمد ، فحديثه عنه منقطع .
والثاني : أن يحمل على أن الاستتار في الصلاة غير واجب، وإنما هو على الاختيار، وهذا حكاه البيهقي عن الشافعي .
ولكن يقال : فالمرور بين يدي المصلي إلى غير سترة ، إما أنه حرام ، أو مكروه ، فكيف أقر عليه ولم ينكر ؟
وقد يجاب : بأنه إذا كان مكروها ، فإنكاره غير واجب .
ولأصحابنا وجه : أن من صلى إلى غير سترة لم يكن المرور بين يديه منهيا عنه إنما النهي يختص بمن صلى إلى سترة، فينهى عن المرور بينه وبين السترة ، وهو قول ابن المنذر.
وقال أصحاب الشافعي : لا يحرم المرور بين يدي المصلي إلى غير سترة، بل يكره .
وهل للمصلي إلى غير سترة أن يدفع المار بين يديه ؟ على وجهين لهم ، أصحهما : ليس له الدفع .
والثالث : أن يكون مرور ابن عباس بين يدي النبي - صلى الله عليه وسلم - بمنى كما في رواية مالك وغيره من أصحاب الزهري ، وحكم الحرم أنه يجوز المرور فيه بين يدي المصلي دون سائر البلدان - : قاله طائفة من أصحابنا ، وستأتي هذه المسألة فيما بعد حيث بوب البخاري عليها .

وقد روي ما يخالف هذا ، وأن المار يرد بالأبطح ، فروى ابن لهيعة : حدثني حبان بن واسع ، عن أبيه ، عن عبد الله بن زيد وأبي بشير الأنصاري ، أن رسول الله - صلى الله عليه وسلم - صلى بهم ذات يوم وامرأة بالبطحاء ، فأشار إليها النبي - صلى الله عليه وسلم - أن تأخري ، فرجعت حتى صلى ثم مرت .
خرجه الإمام أحمد .
وابن لهيعة ، حاله مشهور .
الحديث الثاني :
قال :
494- ثنا إسحاق : ثنا عبد الله بن نمير : ثنا عبيد الله بن عمر ، عن نافع ، عن ابن عمر ، أن رسول الله - صلى الله عليه وسلم - كان إذا خرج يوم العيد أمر بالحربة فتوضع بين يديه فيصلي إليها والناس من ورائه ، وكان يفعل ذلك في السفر ، فمن ثم اتخذها الأمراء .
في هذا الحديث : أن النبي - صلى الله عليه وسلم - كان إذا صلى في فضاء من الأرض صلى إلى الحربة ، فيركزها بين يديه ، ثم يصلي إليها ، فكان يفعل ذلك في العيدين ؛ لأنه كان يصليهما بالمصلى ، ولم يكن فيه بناء ولا سترة ، وكان يفعل ذلك في أسفاره - أيضا - ؛ لأن المسافر لا يجد غالبا جدارا يستتر به ، وأكثر ما يصلي في فضاء من الأرض .
وخرج ابن ماجه من طريق الأوزاعي : أخبرني نافع ، عن ابن عمر ، أن رسول الله - صلى الله عليه وسلم - كان يغدو إلى المصلى في يوم عيد ، والعنزة تحمل بين يديه ، فإذا بلغ المصلى نصبت بين يديه ، فيصلي إليها ، وذلك أن المصلى كان فضاء ليس شيء يستتر به .
وخرج البخاري أوله دون آخره .
وقال أبو نعيم : ثنا سفيان ، عن إسماعيل بن أمية ، عن مكحول ، قال : كانت تحمل الحربة مع رسول الله - صلى الله عليه وسلم - ؛ لأنه كان يصلي إليها .
وما ذكر في حديث ابن عمر من اتخاذ الأمراء لها ، فالأمراء الذين عناهم في زمنه إنما اتخذوها تعاظما وكبرا ، لم يتخذوها لأجل الصلاة كما كان النبي- صلى الله عليه وسلم - يتخذها للصلاة .
وفي الحديث : دليل على استحباب السترة للمصلي وإن كان في فضاء ، وهو قول الأكثرين .
ورخص طائفة من العلماء لمن في فضاء أن يصلي إلى غير سترة ، منهم : الحسن وعروة .
وكان القاسم وسالم يصليان في السفر إلى غير سترة . وروي عن الإمام أحمد نحوه - : نقله عنه الأثرم وغيره . وهو - أيضا- مذهب مالك .
قال صاحب (( تهذيب المدونة )) : ولا يصلي في الحضر إلا إلى سترة ، ويصلي في السفر أو بموضع يأمن فيه مرور شيء بين يديه إلى غير سترة .
ويستدل لذلك بصلاة النبي - صلى الله عليه وسلم - بمنى إلى غير جدار ، كما تقدم في رواية مالك لحديث ابن عباس ، وان الشافعي وغيره فسروه بصلاته إلى غير سترة بالكلية .
وقد قيل : إن فائدة السترة منع المرور بين يدي المصلي .
وقيل : كف النظر عما وراء السترة .
والأول أظهر وأشبه بظواهر النصوص ، والعنزة ونحوها لا تكف النظر .
وحيث تستحب الصلاة إلى السترة ، فليس ذلك على الوجوب عند الأكثرين ، وهو المشهور عند أصحاب الإمام أحمد .

ومنهم من قال : هي واجبة ، لكن لا تبطل الصلاة بتركها حتى يوجد المرور المبطل للصلاة الذي لأجله شرعت السترة .
وقال الأثرم : حديث ابن عباس في صلاة النبي - صلى الله عليه وسلم - إلى غير سترة إن كان محفوظا فإنما وجهه إذا لم يجد سترة أجزأه .
فحمله على حالة تعذر وجود السترة ، وفيه نظر ؛ فان النبي - صلى الله عليه وسلم - لا يتعذر عليه تحصيل ما يستتر به ، وهو بمنى أو بعرفة ، ومعه الخلق العظيم من المسلمين .
ورخصت طائفة في الصلاة إلى غير سترة مطلقا ؛ روى جابر ، عن الشعبي ، قال : لا بأس أن يصلي إلى غير سترة .
وقال ابن سيرين قلت لعبيدة : ما يستر المصلي ، وما يقطع الصلاة ؟ قال : يسترها التقوى ويقطعها الفجور . قال : فذكرته لشريح ، فقال : أطيب لنفسك أن تجعل بين يديك شيئا .
خرجهما وكيع .
وروى بإسناده ، عن ابن مسعود، قال : من الجفاء أن يصلي الرجل إلى غير سترة.
الحديث الثاني :
495- ثنا أبو الوليد : ثنا شعبة ، عن عون بن أبي جحيفة ، قال : سمعت أبي يحدث ، أن النبي - صلى الله عليه وسلم - صلى بهم بالبطحاء - وبين يديه عنزة - الظهر ركعتين والعصر ركعتين ، يمر بين يديه المرأة والحمار .
هذا - أيضا - يدل - كما دل عليه حديث ابن عمر - أن النبي - صلى الله عليه وسلم - كان يصلي في أسفاره إلى عنزة تستره ممن يمر بين يديه ، وهذا مما يضعف حمل الأثرم لصلاة النبي - صلى الله عليه وسلم - بمنى أو عرفة إلى غير سترة على أنه تعذر عليه السترة ؛ فان حديث أبي جحيفة يدل على أن العنزة كانت معه في حجة الوداع ، وانه صلى إليها بمكة .
وقوله : ((يمر بين يديه المرأة والحمار)) مما يسدل به على أن مرورها بين يدي المصلي إلى غير سترة يقطع عليه صلاته ، ولولا ذلك لم يكن لتخصيص المرأة والحمار بمرورهما بين يديه من وراء السترة - معنى .
وقوله : ((يمر بين يديه المرأة والحمار)) - يعني : من وراء العنزة ، كما في الرواية الأخرى : يمرون من ورائها ، وستأتي قريبا - إن شاء الله تعالى .

* * *

91- باب
قدر كم ينبغي أن يكون بين المصلي والسترة ؟
496- حدثنا عمرو بن زرارة : ثنا عبد العزيز بن أبي حازم ، عن أبيه ، عن سهل ، قال : كان بين مصلى رسول الله - صلى الله عليه وسلم - وبين الجدار ممر مشاة .
497- حدثنا المكي بن إبراهيم : ثنا يزيد بن أبي عبيد ، عن سلمة ، قال : كان جدار المسجد عند المنبر ، ما كادت الشاة تجوزها.
هذا الحديث الثاني أحد ثلاثيات البخاري ، وهي الأحاديث التي بينه وبين النبي - صلى الله عليه وسلم - فيها ثلاثة رجال .
وحديث سهل يدل على أن النبي - صلى الله عليه وسلم - كان يصلي قريبا من الجدار بحيث لا يكون بين موقفه وبين الجدار غير قدر ما تمر فيه الشاة .

وأما حديث سلمة بن الأكوع ، فتخريج البخاري له في هذا الباب يدل على أنه فهم منه أن المنبر كان بإزاء موقف النبي - صلى الله عليه وسلم - في صلاته أو متقدما عليه ، متنحيا عن جدار قبلة المسجد ، وبينهما خلل لا تجوز منه الشاة .
وقد قيل : أنه يحتمل أن المراد به : أنه كان بين المنبر وبين جدار المسجد الغربي خلل يسير ، لا تكاد الشاة تجوز منه ، وانه ليس المراد به جدار القبلة .
لكن قد خرج البخاري هذا الحديث في كتاب ((الاعتصام))بلفظ صريح في المعنى الذي فهمه منه هاهنا ، عن ابن أبي مريم ، عن أبي غسان ، عن أبي حازم ، عن سهل ، أنه كان بين جدار المسجد مما يلي القبلة وبين المنبر ممر الشاة .
وخرج الإمام أحمد ، عن حماد بن مسعدة ، عن يزيد بن أبي عبيد ، عن سلمة ، قال : كان بين المنبر والقبلة قدر ممر شاة .
وفي القرب من السترة أحاديث أخر :
فمنها : ما خرجه البخاري في باب مفرد بعد هذا من حديث موسى بن عقبة ، عن نافع ، أن عبدالله كان إذا دخل الكعبة مشى قبل وجهه حين يدخل ، وجعل الباب قبل ظهره يمشي حتى يكون بينه وبين الجدار الذي قبل وجهه قريب من ثلاثة أذرع صلى به ، يتوخى المكان الذي أخبره به بلال أن النبي - صلى الله عليه وسلم - صلى فيه .
ومنها : ما ورد في الأمر بالدنو من السترة من غير تقدير بشيء:
فروى نافع بن جبير ، عن سهل بن أبي حثمة ، يبلغ به النبي - صلى الله عليه وسلم - ، قال : ((إذا صلى أحدكم إلى سترة فليدن منها ، لا يقطع الشيطان عليه صلاته)) .
خرجه الإمام أحمد وأبو داود والنسائي وابن حبان في ((صحيحه)) .
وذكر أبو داود في إسناده اختلافا ، وكذلك ذكره البخاري في ((تاريخه)) .
وقد روى - أيضا - عن نافع بن جبير - مرسلا ، وفيه: ((فإن الشيطان يمر بينه وبينها)).
وقال العقيلي : حديث سهل هذا ثابت .
وقال الميموني : قلت لأبي عبدالله - يعني : أحمد - : كيف إسناد حديث النبي - صلى الله عليه وسلم - : ((إذا صلى أحدكم فليدن من سترته)) ؟ قال : صالح ، ليس بإسناده بأس .
وروى ابن عجلان ، عن زيد بن أسلم ، عن عبد الرحمن بن أبي سعيد الخدري ، عن أبيه، قال : قال رسول الله - صلى الله عليه وسلم - : ((إذا صلى أحدكم فليصل إلى سترة ، وليدن منها)).
خرجه الإمام أحمد وأبو داود وابن ماجه .
وروي هذا المتن من وجوه أخر عن النبي - صلى الله عليه وسلم - .
وروى إسحاق بن سويد ، عن عمر ، أنه رأى ، رجلا يصلي متباعدا عن
القبلة ، فقال : تقدم ، لا يفسد الشيطان عليك صلاتك ، أما إني لم أقل إلا ما سمعت من رسول الله - صلى الله عليه وسلم - .
خرجه الإسماعيلي وغيره .
وهو منقطع ؛ فإن إسحاق لم يسمع من عمر .
وقد روي عنه مرسلا .
وروي عنه ، عمن حدثه ، عن عمر .
وروى مصعب بن ثابت ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : قال رسول الله - صلى الله عليه وسلم - : ((أرهقوا القبلة)) .
خرجه البزار والأثرم .

وقال الدارقطني - فيما نقله عنه البرقاني -: لم يروه إلا مصعب بن ثابت، وليس بالقوي .
ومعنى إرهاق القبلة مضايقتها ومزاحمتها والدنو منها - : فسره ابن قتيبة وغيره ، وتوقف أحمد في تفسيره .
وخرجه الجوزجاني ، ولفظه : ((إذا صلى أحدكم فليصل إلى سترة ، وليقرب منها)) .
وفي الباب أحاديث أخر مسندة ومرسلة :
وروى وكيع بإسناده عن ابن مسعود ، قال : يصلي وبينه وبين القبلة مقدار ممر رجل .
وعنه : قال : لا يصلين أحدكم وبينه وبين القبلة فجوة .
وسئل الحسن : هل كانوا يرقبون في البعد شيئا؟ قال : لا أعلمه.
وقال ابن المنذر : كان عبدالله بن معقل يجعل بينه وبين سترته ستة أذرع .
وقال عطاء : أقل ما يكفيك ثلاثة أذرع ، وبه قال الشافعي .
وقال مهنأ : سألت أحمد عن الرجل يصلي ، كم يكون بينه وبين القبلة ؟ قال : يدنو من القبلة ما استطاع ، ثم قال : إن ابن عمر قال : صلى رسول الله - صلى الله عليه وسلم - في الكعبة ، فكان بينه وبين الحائط ثلاثة أذرع .
وقال الأثرم : سئل أبو عبدالله عن مقدار ما بين المصلي وبين السارية ؟ فذكر حديث ابن عمر هذا . قيل له : يكون بينه وبين الجدار إذا سجد شبر ؟ قال : لا أدري ما شبر .
قال الأثرم : ورأيته يتطوع وبينه وبين القبلة كثير ، أذرع ثلاثة أو أكثر .
قال ابن عبد البر : ولم يحد مالك في ذلك حدا .
ثم أشار ابن عبد البر إلى أن الآخذين بحديث سهل بن سعد الذي خرجه البخاري في قدر ممر الشاة أولى .
وقال في موضع آخر : حديث ابن عمر أصح إسنادا من حديث سهل ، وكلاهما حسن .
قلت : ولو جمع بين حديث سهل وابن عمر فأخذ بحديث ابن عمر في النافلة وحديث سهل في الفريضة لكان له وجه ؛ فإن صلاة النبي في الكعبة كانت تطوعا ، وسهل إنما أخبر عن مقام النبي - صلى الله عليه وسلم - في مسجده الذي كان يصلي فيه بالناس الفرائض .
وقال القرطبي : قدره بعض الناس بقدر شبر .
قلت : هذا فيما يفصل عن محل سجوده ، لا عن محل قيامه ، كما سئل عنه الإمام أحمد فيما سبق .
قال : ولم أحد في ذلك حدا ، إلا أن ذلك بقدر ما يركع فيه ويسجد ، ويتمكن من دفع من يمر بين يديه .
قال : وقد حمل بعض شيوخنا حديث ممر الشاة على ما إذا كان قائما ، وحديث ثلاثة أذرع على ما إذا ركع أو سجد .
كذا وجدته ، وينبغي أن يكون بالعكس ؛ فإن الراكع والساجد يدنوان من السترة أكثر من القائم كما لا يخفى .
وذكر صاحب (( المهذب )) من الشافعية : أن ممر العنز قدر ثلاثة أذرع ، فعلى قوله يتحد معنى حديث سهل وحديث ابن عمر ، وهو بعيد جدا .
ومتى صلى إلى سترة وتباعد عنها ، فقال أصحاب الشافعي : هو كما لو صلى إلى غير سترة ، في المرور بين يديه ودفعه للمار ، على ما سبق حكاية مذهبهم .

* * *

92- باب
الصلاة إلى الحربة
498- حدثنا مسدد : ثنا يحيى ، عن عبيد الله ، قال : أخبرني نافع ، عن عبدالله بن عمر ، أن النبي - صلى الله عليه وسلم - كانت تركز له الحربة ، فيصلي إليها .
قد تقدم هذا الحديث بأبسط من هذا السياق .

* * *

93- باب
الصلاة إلى العنزة
499- حدثنا آدم : ثنا شعبة : ثنا عون بن أبي جحيفة ، قال : سمعت أبي ، قال : خرج علينا رسول الله - صلى الله عليه وسلم - بالمهاجرة ، فأتي بوضوء فتوضأ ، فصلى بنا الظهر والعصر ، وبين يديه عنزة ، والمرأة والحمار يمرون من ورائها .
500- حدثنا محمد بن حاتم بن بزيع ، ثنا شاذان ، عن شعبة ، عن عطاء بن أبي ميمونة ، قال : سمعت انس بن مالك يقول : كان رسول الله - صلى الله عليه وسلم - إذا خرج لحاجته تبعته أنا وغلام ، ومعنا عكازة أو عصى أو عنزة ، ومعنا إداوة ، فإذا فرغ من حاجته ناولناه الإداوة .
((شاذان)) ، هو : أسود بن عامر ، وشاذان لقب له .
وحديث انس قد خرجه في ((كتاب الوضوء)) ، في ((أبواب الاستنجاء)) ، وذكرنا هناك فائدة حمل العنزة .
وظاهر تبويب البخاري يدل على التفريق بين العنزة والحربة ، وأكثر العلماء فسروا العنزة بالحربة .
وقال أبو عبيد : العنزة عصا قدر نصف الرمح أو أكثر ، لها سنان .
وقد خرج مسلم حديث ابن عمر الذي خرجه البخاري في الباب الماضي من حديث عبيد الله، عن نافع ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - كان تركز له العنزة ويصلي إليها.
قال عبيد الله : وهي الحربة .
وقد فرق قوم بين العنزة والحربة ، فعن الأصمعي قال : العنزة : ما دور نصله ، والحربة : العريضة النصل .
وأشار بعضهم إلى عكس ذلك .
وصلاته - صلى الله عليه وسلم - إلى العنزة والحربة يستفاد منه : أن السترة يستحب أن يكون عرضها كعرض الرمح ونحوه ، وطولها ذراع فما فوقه .
قال ابن المنذر : جاء الحديث عن النبي - صلى الله عليه وسلم - قال : ((إذا وضع أحدكم بين يديه مثل مؤخرة الرحل فليصل ، ولا يبالي من مر وراء ذلك)) .
وقال أنس وأبو هريرة بذلك في الطول .
وقال الأوزاعي : يجزئ السهم والسوط والسيف .
وقال عطاء : قدر مؤخرة الرحل يكون حالقها على وجه الأرض ذراعا .
وبه قال الثوري وأصحاب الرأي .
وقال مالك والشافعي : قدر عظم الذراع فصاعدا .
وقال قتادة : ذراعا وشبرا .
وقال الأوزاعي : يستر المصلي مثل مؤخرة الرحل ، وبه قال الثوري . انتهى .
وسئل أبو العالية عن السترة ؟ فقال: طول الرحل ، والعرض ما عرض أحب إلي.
وقال ابن عبد البر : قال مالك : أقل ما يجزئ المصلي في السترة غلظ الرمح ، وكذلك السوط أن كان قائما ، وارتفاعها : قدر عظم الذراع ، هذا أقل ما يجزئ عنده ، ولا تفسد عنده صلاة من صلى إلى غير سترة ، وإن كان ذلك مكروها له .
وقول الشافعي في ذلك كقول مالك .
وقال الثوري وأبو حنيفة : أقل السترة : قدر مؤخرة الرحل ، ويكون ارتفاعها على ظهر الأرض ذراعا ، وهو قول عطاء .
وقال قتادة : ذراع وشبر .
وقال الأوزاعي : قدر مؤخرة الرحل ، ولم يحد ذراعا ، ولا عظم ذراع ، ولا غير ذلك ، وقال : يجزئ السهم والسوط والسيف - يعني في الغلظ . انتهى .

وفي ((تهذيب المدونة)) للبرادعي المالكي : ويستره قدر مؤخرة الرحل ، وهو نحو من عظم الذراع . قال مالك : وإني لأحب أن يكون في جلة الرمح أو الحربة ، وليس السوط بسترة . انتهى .
وأما مذهب الشافعي وأصحابه ، فيستحب عندهم أن يكون ارتفاع السترة قدر مؤخرة الرحل ، واختلفوا في تقديرها ، فالمشهور عندهم : إنها نحو ثلثي ذراع فصاعدا . وقيل : ذراع ، وأما عرضها فلا حد له عندهم ، بل يكفي الغليظ والدقيق .
وأما مذهب أحمد وأصحابه ، فنص أحمد على أن السترة قدر مؤخرة الرحل ، وأن مؤخرة الرحل ذراع - : نقله عنه أكثر أصحابه .
ونقل ابن قاسم ، عنه في قدر ما يستر المصلي ، قال : قدر عظم الذراع من الأشياء ، وهو كمؤخرة الرحل .
وهذا مثل قول من قدره بنحو ثلثي ذراع ؛ لأن ذَلِكَ هُوَ طول عظم ذراع الإنسان .
وأما عرضها فلا حد له عند أصحابنا ، إلا أنه كلما غلظ كان أولى .
وقال إسحاق : قدر مؤخرة الرحل ذراع .
وقد خرج البخاري حديث الصلاة إلى مؤخرة الرحل من حديث ابن عمر ، وسيأتي قريبا- أن شاء الله .
وخرج مسلم من حديث سماك ، عن موسى ابن طلحة ، عن أبيه طلحة بن عبيدالله، عن النبي - صلى الله عليه وسلم - ،قال :(( إذا وضع أحدكم بين يديه مثل مؤخرة الرحل فليصل ، ولا يبالي بمن مر وراء ذلك )) .
قال علي بن المديني : إسناده حسن .
وخرج مسلم -أيضا- من حديث أبي الأسود ،عن عروة ، عن عائشة ، أن النبي - صلى الله عليه وسلم - سئل في غزوة تبوك عن سترة المصلى ؟ فقال : (( كمؤخرة الرحل )) .
ومن حديث عبدالله بن الصامت ، عن أبي ذر ، عن النبي - صلى الله عليه وسلم - ،قال : (( إذا قام أحدكم يصلي فإنه يستره إذا كان بين يديه مثل آخرة الرحل )) .
وخرج الإمام أحمد من رواية عبد الملك بن الربيع بن سبرة ، عن أبيه ، عن
جده ، قال : قال رسول الله - صلى الله عليه وسلم - : (( يستر الرجل في صلاته السهم ، وإذا صلى أحدكم فليستتر بسهم )) .
وفي رواية له ـ أيضا ـ بهذا الإسناد : (( ليستتر أحدكم في صلاته ، ولو بسهم )) .
وخرجه الحاكم ، وقال : صحيح على شرط مسلم .
وخرج الحاكم ـ أيضا ـ من حديث أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال :
(( يجزئ من السترة مؤخرة الرحل ، ولو بدقة شعرة )) .
وزعم أنه صحيح على شرطهما ، وليس كذلك ؛ فإن هذا تفرد برفعة محمد بن القاسم الأسدي ، عن ثور بن يزيد ، عن يزيد بن يزيد بن جابر ، عن مكحول ، عن يزيد بن جابر ، عن أبي هريرة .
والأسدي ، ضعيف جدا .
قال الدارقطني : غيره لا يرفعه ـ يعني : أنه يقفه على أبي هريرة .
وسئل ابن معين عن حديث أبي هريرة الموقوف . فقال : هو مستقيم الإسناد .
وروى مسعر ، عن الوليد بن أبي مالك ، عن أبي عبيد الله ، عن أبي هريرة : يجزئ المصلي مثل مؤخرة الرحل في مثل جلة السوط .
كذا رواه الحفاظ عن مسعر ،وهو المحفوظ ـ : قَالَ الدار قطني وغيره .

وأبو عُبَيْدِ الله ، هُوَ : مُسْلِم بْن مشكم صاحب معاذ - : قاله يعقوب بن سفيان [ وابن ناجية ] .
والوليد ومسلم شاميان ثقتان .
ورواه أبو هشام الرفاعي ، عن حفص بن غياث ، عن مسعر ـ فرفعه .
خرجه الإسماعيلي .
وأبو هشام ليس بالقوي .
وسنذكر ـ أن شاء الله ـ حديث الصلاة إلى العصا .
وهذا كله مما استدل به على مالك في قوله : إن ما كان دون عرض الرمح لا تحصل به سنة الاستتار .
وعن أبي العالية ، قال : يستر المصلي كحرف القلم .
خرجه وكيع .
وأما إذا لم يجد ما يصلي إليه ، إلا ما كان دون مؤخرة الرحل في الانتصاب ، مثل حجر أو عصا لا يستطيع نصبها ، فهل يضعها بين يديه ويصلي إليها ، أم لا ؟ فِيهِ قولان :
أحدهما : أنه يصلي إلى ذَلِكَ إذا لَمْ يجد غيره ، وحكاه ابن المنذر عَن سَعِيد بن جبير والأوزاعي وأحمد ، وَهُوَ قَوْلِ إسحاق -أيضا- .
وروى ابن أبي شيبة في (( كتابه )) عن الشعبي ونافع بن جبير نحوه .
وقال طائفة من الشافعية : إذا لم يجد شيئا شاخصا بسط مصلى .
وروي عن أبي سعيد : كنا نستتر بالسهم والحجر في الصلاة .
ذكره ابن المنذر .
والثاني : تكره الصلاة إلى ذلك .
قال ابن المنذر : كره النخعي الصلاة إلى عصا يعرضها .
وقال الثوري: الخط أحب إلي من هذه الحجارة التي في الطريق إذا لم يكن ذراعا.
وحكى بعض من صنف في مذهب سفيان : أن سفيان سئل : هل يجزئ الحبل الممدود المعترض ؟ قال : لا يغني من السترة .
وروى حرب بإسناده ، عن النخعي ، أنه سئل عن الرجل يصلي يستتر بحبل معترضا ؟ قال : لو كان الحبل بالطول كان أحب إلي .
وهذا يدل على أن الصلاة إلى المستطيل أولى من الصلاة إلى المعترض عنده ؛ لأن المستطيل أشبه بالسترة القائمة .
والأكثرون ، كالأوزاعي والثوري وأحمد يرون أن المعترض أولى ؛ ولهذا رجحوا في الخط أن يكون معترضا .
ولو صلى وبين يديه ما يمنع الاستطراق من نهر أو نحوه ، فهل هو سترة ؟
قالت طائفة : هو سترة ، منهم الحسن والأوزاعي .
وروي ذلك عن ابن عمر بإسناد ضعيف .
خرجه كله حرب الكرماني .
وقال : سألت إسحاق عن ذلك ، فقال : إذا كان نهرا تجري فيه السفن فلا يصلي ، وإن لم يكن تجري فيه فهو أسهل .
يشير إسحاق إلى أنه إذا كان تجري فيه السفن فهو طويق مسلوك ، فلا يصلي إليه بدون سترة تحول بينه وبينه .
وأيضا ؛ فالصلاة إلى النهر الجاري مما يلهي المصلي؛ فإنه مما يستحسن النظر إليه ، وقد سبق كراهة الصلاة إلى ما يلهي .
وقال سفيان : إذا صلى على حائط قدر ثلاثة أذرع أو نحو ذلك فأرجو أن يكون سترة ما لم يكن طريقا .
وسئل النخعي عن الصلاة على السطح ، والناس يمرون بين يديه؟ قال : يتأخر حتى لا يراهم .
ونقل الوليد بن مسلم ، عن الأوزاعي وسعيد بن عبد العزيز مثل قول النخعي .
قال الوليد : وقال مالك : إن كان ارتفاع السطح مثل مؤخرة الرحل فأكثر من ذلك فصل .

وأما الخط في الأرض إذا لم يجد ما يستتر به ففيه قولان :
أحدهما : أنه يحصل به الاستتار - أيضا - ، وهو قول أبي هريرة ، وعطاء ، وسعيد بن جبير ، والأوزاعي ، والثوري ، والشافعي في أحد قوليه - ورجحه كثير من أصحابه أو أكثرهم - وأحمد ، وإسحاق ، وأبي ثور .
والثاني : أنه ليس بسترة ، وهو قول مالك ، والنخعي ، والليث ، وأبي حنيفة ، والشافعي في الجديد .
وقال مالك : الخط باطل .
واستدل من قال بالخط بما روى إسماعيل بن أمية ، عن أبي محمد عمرو بن حريث العذري ، عن جده ، عن أبي هريرة ، قال : قال رسول الله - صلى الله عليه وسلم - : ((إذا صلى أحدكم فليجعل تلقاء وجهه شيئا ، فإن لم يجد فلينصب عصا ، فإن لم يجد عصا فليخط خطا ، ثم لا يضره ما مر بين يديه)) .
خرجه الإمام أحمد وأبو داود وابن ماجه وابن حبان في ((صحيحه)) .
وحكي عن ابن المديني أنه صححه .
وحكى ابن عبد البر عن أحمد وعلي بن المديني أنهما صححاه .
وأحمد لم يعرف عنه التصريح بصحته ، إنما مذهبه العمل بالخط ، وقد يكون اعتمد على الآثار الموقوفة لا على الحديث المرفوع .
فإنه قال في رواية ابن القاسم : الحديث في الخط ضعيف .
وكان الشافعي يقول بالخط ، ثم توقف فيه ، وقال: إلا أن يكون فيه حديث يثبت.
وهذا يدل على أنه توقف في ثبوته .
وقال ابن عيينة لم نجد شيئا نشد به هذا الحديث ، ولم يجئ إلا من هذا الوجه .
وذكر أن هذا الشيخ الذي روى عنه إسماعيل بن أمية سئل عنه فخلط فيه .
ذكر ذلك أبو داود في ((سننه)) بإسناده عن ابن عيينة .
وقد اختلف على إسماعيل في تسمية شيخه ، وفيمن رواه عنه شيخه :
فقيل : عنه كما ذكرنا .
وقيل : عنه ، عن أبي عمرو بن محمد بن حريث .
وقيل : عنه ، عن أبي عمرو بن حريث .
وأما الاختلاف فيمن رواه عنه شيخه .
فقيل : عن إسماعيل ، عن شيخه هذا - على اختلاف في تسميته كما تقدم - ، عن أبيه ، عن أبي هريرة .
وقيل : عنه ، عن شيخه هذا ، عن جده ، عن أبي هريرة .
وقيل : عنه ، عن أبيه ، عن أبي هريرة .
وقيل : عنه ، عن شيخه هذا ، عن أبي هريرة - بغير واسطة بينهما .
وقال أبو زرعة : الصحيح : عن إسماعيل ، عن أبي عمرو بن حريث ، عن أبيه ، عن أبي هريرة .
ونقل الغلابي في ((تاريخه)) عن يحيى بن معين ، أنه قال : الصحيح : إسماعيل بن أمية ، عن جده حريث - وهو : أبو أمية ، وهو من عذرة .
قال : ومن قال فيه : عمرو بن حريث فقد أخطأ .
وهذا الكلام يفيد شيئين :
أحدهما : أن إسماعيل بن أمية هذا هو ابن حريث ، وهو يروي هذا الحديث عن جده حريث العذري ، عن أبي هريرة .
وكذا رواه عبد الرزاق ، عن ابن جريج ، عن إسماعيل ، عن حريث بن عمار عن أبي هريرة .
والثاني : أن إسماعيل هذا ليس هو ابن أمية القرشي المشهور ، بل هو : ابن أمية بن حريث العذري .

وهذا غريب جدا ، ولا أعلم أحدا ذكر إسماعيل هذا ، وهذا الحديث قد رواه الأعيان عن إسماعيل ، منهم : الثوري وابن جريج وابن عيينة ، وإنما يروي هؤلاء عن إسماعيل بن أمية الأموي المكي الثقة المشهور ، ويمتنع أن يوري هؤلاء كلهم عن رجل لا يعرف ، ولا يذكر اسمه في تاريخ ولا غيره .
ولكن هذا الرجل الذي روى عنه إسماعيل وأبوه وجده قد قيل : إنهم مجهولون .
وقد اختلف - أيضا - في رفع هذا الحديث ووقفه على أبي هريرة ، لكن الأكثرون رفعوه .
وقال الدارقطني : رفعه عن إسماعيل بن أمية صحيح .
وقد روي عن أبي هريرة من وجه آخر :
روى وكيع في ((كتابه)) ، عن أبي مالك ، عن أيوب بن موسى ، عن المقبري ، عن أبي هريرة ، قال : إذا صلى أحدكم فلم يجد ما يستره فليخط خطا .
وقد روي عن الأوزاعي ، عن أيوب بن موسى ، عن أبي سلمة - مرفوعا .
وقيل : عن الأوزاعي ، عن رجل من أهل المدينة ، عن أبي هريرة - موقوفا .
قال الدارقطني : والحديث لا يثبت .
قلت : وقد روي في الخط بين يدي المصلي حديث مرفوع من حديث انس .
خرجه حمزة السهمي في ((تاريخ إستراباذ)) .
وإسناده مجهول ساقط بمرة .
واختلف القائلون بالخط : هل يخط طولا ، أو عرضا كالهلال ؟ على قولين :
قال عطاء والثوري وأحمد وإسحاق : يكون عرضا .
وقال عمرو بن قيس وغيره : يكون طولا .
وأجازه أحمد على كل حال ، ولكن المعترض عنده أولى ،

* * *

94- باب
السترة بمكة وغيرها
501- حدثنا سليمان بن حرب : ثنا شعبة ، عن الحكم ، عن أبي جحيفة ، قال : خرج رسول الله - صلى الله عليه وسلم - بالهاجرة ، فصلى بالبطحاء الظهر والعصر ركعتين ، ونصب بين يديه عنزة ، وتوضأ ، فجعل الناس يتمسحون بوضوئه .
مراد البخاري : أن السترة تشرع بمكة وغيرها ، واستدل بأن النبي - صلى الله عليه وسلم - صلى بالبطحاء - وهو أبطح مكة - في حجته إلى عنزة .
وقد اختلف العلماء في حكم مكة في السترة : هل حكمها كحكم سائر
البلدان ، أم لا ؟ على قولين :
أحدهما : أن حكمها في سترة الصلاة حكم سائر البلدان ، وهو اختيار البخاري وقول [........]والشافعي ، وحكي رواية عن أحمد .
وروي نحوه عن ابن عمر :
قال أبو نعيم الفضل بن دكين في ((كتاب الصلاة)) : ثنا جعفر بن برقان ، عن يزيد الفقير ، قال : كنت أصلي إلى جنب ابن عمر بمكة ، فلم أر رجلا اكره أن يمر بين يديه منه .
ثنا عبد العزيز الماجشون ، عن صالح بن كيسان ، قال : رأيت ابن عمر يصلي في الكعبة ، فلا يدع أحدا يمر بين يديه ، يبادره - قال : يرده .
وروى ابن أبي شيبة بإسناده عن يحيى بن أبي كثير ، قال : رأيت انس بن مالك في المسجد الحرام قد نصب عصا يصلي إليها .
القول الثاني : أن مكة تجوز الصلاة فيها إلى غير سترة ، والمرور بين يدي المصلي من غير كراهة في ذلك ، وهو قول طاوس وعطاء وأحمد ، نص عليه في رواية ابن الحكم وغيره .
وكان محمد بن الحنفية يصلي بمسجد منى ، والناس يمرون بين يديه ، فجاء فتى من أهله ، فجلس بين يديه .
وروى ابن جريج ، عن ابن أبي عمار ، قال : رأيت ابن الزبير طاف بالبيت ، ثم جاء فصلى ، والطواف بينه وبين القبلة .
قال : تمر بين يديه المرأة فينتظرها حتى تمر ، ثم يضع جبهته في موضع قدميها .
واستدل الإمام أحمد بحديث المطلب بن أبي وداعة :
وقد خرجه الإمام أحمد والنسائي وابن ماجه من رواية ابن جريج ، عن كثير بن كثير ، عن أبيه ، عن المطلب بن أبي وداعة ، قال : رأيت النبي - صلى الله عليه وسلم - إذا فرغ من سبعه جاء حتى يحاذي بالركن ، فيصلي ركعتين في حاشية المطاف ، وليس بينه وبين الطواف أحد .
وخرجه الإمام أحمد - أيضا- عن ابن عيينة ، قال : حدثني كثير بن كثير ابن أبي وداعة ، سمع بعض أهله يحدث ، عن جده ، أنه رأى النبي - صلى الله عليه وسلم - يصلي مما يلي الباب بني سهم ، والناس يمرون بين يديه ، ليس بينهم سترة .
قال ابن عيينة : وكان ابن جريج أخبرنا عنه ، فقال : ثنا كثير ، عن أبيه ، فسألته ، فقال : ليس من أبي سمعته ، ولكن من بعض أهلي ، عن جدي ، أن النبي - صلى الله عليه وسلم - صلى مما يلي باب بني سهم ، ليس بينه وبين الطواف سترة .
وخرجه أبو داود عن الإمام أحمد .
وقد تبين برواية ابن عيينة هذه أنها أصح من رواية ابن جريج ، ولكن يصير في إسنادها من لا يعرف .
وقد رواه غير واحد عن كثير بن كثير كما رواه عنه ابن جريج .

وصلاة النبي - صلى الله عليه وسلم - بالأبطح إلى العنزة لا يعارض حديث المطلب ؛ لأن حديث المطلب دل على جواز الصلاة بمكة إلى غير سترة ، وحديث أبي جحيفة دل على جواز الصلاة بمكة إلى سترة .
وقد نص أحمد على أن مكة مخصوصة من بين البلدان بذلك ومن أصحابنا من قال : إن حكم الحرم كله كذلك ، ولو قيل : إن الصلاة إلى غير سترة مختص بالمسجد الحرام وحده دون بقاع مكة والحرم لكان جمعا بين الحديثين متوجها ، وكلام القاضي أبي يعلى في كتابه ((الجامع الكبير)) يدل عليه ، وصرح به غيره من أصحابنا .
وحمل الشافعي حديث المطلب بن أبي وداعة على أن الأمر بالصلاة إلى السترة على الاستحباب دون الوجوب ، كما حمل عليه حديث ابن عباس في صلاة النبي - صلى الله عليه وسلم - بمنى إلى غير جدار .
وحديث أبي جحيفة قد يوهم أن النبي - صلى الله عليه وسلم - صلى بالهاجرة الظهر والعصر ، فجمع بينهما في أول وقتهما وهو مقيم بمكة ، ولم يستدل به أحد - فيما نعلم - على الجمع بين الصلاتين .
وقد جاء في رواية للإمام أحمد : ((فصلى الظهر أو العصر)) - بالشك .
ولكن رواية من قال : ((بالهاجرة)) يدل على أنه صلى الظهر بغير شك .
وقد خرجه مسلم ، ولفظه : فتقدم ، فصلى الظهر ركعتين ، يمر بين يديه الحمار والكلب لا يمنع، ثم صلى العصر ركعتين ، ثم لم يزل يصلي ركعتين حتى رجع إلى المدينة .
وهذا يدل على أنه إنما صلى العصر في وقتها .
وقد رواه حجاج بين أرطاة ، عن عون بن أبي جحيفة ، عن أبيه ، وقال فيه - بعد ذكر صلاة الظهر - ثم حضرت العصر ، فقام بلال فأذن ، فصلى بنا رسول الله - صلى الله عليه وسلم - ركعتين .
خرجه من طريقه ابن سعد .
وهو صريح في أنه لم يجمع بين الصلاتين .
وحجاج بن أرطاة ، وإن كان متكلما فيه ، إلا أنه فقيه يفهم معنى الكلام ، فيرجع إلى زيادته على من ليس له مثل فهمه في الفقه والمعاني .
* * *

95- باب
الصلاة إلى الأسطوانة
وقال عمر : المصلون أحق بالسواري من المتحدثين إليها .
ورأى ابن عمر رجلا يصلي بين أسطوانتين ، فأدناه إلى سارية ، فقال : صل إليها .
خرج فيه حديثين :
الحديث الأول :
502- ثنا المكي : ثنا يزيد بن أبي عبيد ، قال : كنت آتي مع سلمة بن الأكوع ، فيصلي عند الأسطوانة التي عند المصحف ، فقلت : يا أبا مسلم ، أراك تتحرى الصلاة عند هذه الأسطوانة ؟ قال : فإني رأيت النبي - صلى الله عليه وسلم - يتحرى الصلاة عندها .
هذا - أيضا - من ثلاثيات البخاري .
والأسطوانة : السارية .
وهذه الأسطوانة الظاهر أنها من أسطوان المسجد القديم الَّذِي يسمى الروضة ، وفي الروضة أسطوانتان ، كل منهما يقال : أن النبي - صلى الله عليه وسلم - كان يصلي إليها :
الأسطوانة المخلقة ، وتعرف بأسطوانة المهاجرين ؛ لأن أكابرهم كانوا يجلسون إليها ويصلون عندها ، وتسمى : أسطوان عائشة .
ويقال : إن النبي - صلى الله عليه وسلم - صلى إليها المكتوبة بعد تحويل القبلة بضع عشرة يوما ، ثم تقدم إلى مصلاه اليوم .
وهي الأسطوانة الثالثة من المنبر ، والثالثة من القبلة ، والثالثة من القبر الشريف ، وهي متوسطة في الروضة .
وأسطوانة التوبة ، وهي التي ربط فيها أبو لبابة نفسه حتى تاب الله عليه .
وقد قيل : إن رسول الله - صلى الله عليه وسلم - كان إذا اعتكف في رمضان طرح له فراشه ، ووضع سريره وراءها .
وقد روي عن عمر مولى غفرة ومحمد بن كعب ، أن أكثر نوافل النبي - صلى الله عليه وسلم - كانت عندها .
وهي الأسطوانة الثانية من القبر الشريف ، والثالثة من القبلة ، والرابعة من المنبر .
وفي الحديث : دليل على أنه لا بأس أن يلزم المصلي مكانا معينا من المسجد يصلي فيه تطوعا.
وقد ورد في رواية التصريح بأن هذه الصلاة كانت تطوعا .
خرجه ابن ماجه ، ولفظ حديثه : أن سلمة كان يأتي إلى سبحة الضحى فيعمد إلى الأسطوانة دون المصحف ، فيصلي قريبا منها ، فأقول له : ألا تصلي هاهنا ، وأشير إلى بعض نواحي المسجد ، فيقول : إني رأيت رسول الله - صلى الله عليه وسلم - يتحرى هذا المقام .
وقوله : ((قريبا منها)) قد يحمل على أنه كان ينحرف عنها في صلاته ، ولا يستقبلها استقبالا .
وخرج البزار ، من رواية يزيد بن أبي زياد ، عن مجاهد ، عن عبد الرحمن ابن صفوان ، قال : لما خرج النبي - صلى الله عليه وسلم - من البيت سألت من كان معه : أين صلى رسول الله - صلى الله عليه وسلم - ؟ قالوا : صلى ركعتين عند السارية الوسطى ، عن يمينها .
ويزيد بن أبي زياد ليس بالحافظ .
وروى عبد العزيز بن أبي رواد ، عن نافع ، عن ابن عمر ، سأل بلالا : أين صلى النبي - صلى الله عليه وسلم - يعني : في الكعبة - ؟ قَالَ : فأشار لَهُ بلال إلى السارية الثانية عِنْدَ
الباب . قال : صلى عن يمينها ، تقدم عنها شيئا .
وعبد العزيز - أيضا - ليس بالحافظ .

وقد صرح أصحابنا وأصحاب الشافعي وغيرهم بأنه يستحب لمن صلى إلى سترة منصوبة أن ينحرف عنها ولا يستقبلها .
وصرح بذلك من أصحابنا : أبو بكر عبد العزيز وابن بطة والقاضي أبو يعلى وأصحابه .
وأخذوه من نص الإمام أحمد على أن الإمام يقوم عن يمين طاق المحراب .
وكذا قال النخعي .
واستدلوا بما روى علي بن عياش ، عن الوليد بن كامل ، عن المهلب بن حجر البهراني ، عن ضباعة بنت المقداد بن الأسود ، عن أبيها : ما رأيت رسول الله - صلى الله عليه وسلم - يصلي إلى عود ولا إلى عمود ولا إلى شجرة إلا جعله على حاجبه الأيمن أو الأيسر ، ولا يصمد له صمدا .
خرجه الإمام أحمد وأبو داود .
وخرجه الإمام أحمد - أيضا من رواية بقية بن الوليد ، عن الوليد بن كامل ، عن حجر - أو ابن حجر - بن المهلب ، عن ضبيعة بنت المقداد بن معد يكرب ، عن أبيها ، أن النبي - صلى الله عليه وسلم - كان إذا صلى إلى عمود أو خشبة أو شبه ذلك لا يجعله نصب عينيه ولكن يجعله على حاجبه الأيسر .
ولعل هذه الرواية أشبه : وكلام ابن معين وأبي حاتم الرازي يشهد له .
والشاميون كانوا يسمون المقدام بن معد يكرب : المقداد، ولا ينسبونه- أحيانا ، فيظن من سمعه غير منسوب أنه ابن الأسود ، وإنما هو ابن معد يكرب وقد وقع هذا الاختلاف لهم في غير حديث من رواياتهم .
والمهلب بن حجر شيخ ليس بالمشهور .
والوليد ، قال أبو حاتم : وهو شيخ . وقال البخاري : عنده عجائب .
قال القرطبي : لعل هذا كَانَ أول الإسلام ؛ لقرب العهد بإلف عبادة الحجارة والأصنام ، حتى تظهر المخالفة في استقبال السترة لما كانوا عليه من استقبالهم تلك المعبودات . انتهى .
وقد كره مالك أن يصلي إلى حجر في الطريق ، فأما إلى حجارة كثيرة فجائز .
ذكره في ((تهذيب المدونة)) .
وقد ورد النهي عن أن يوطن الرجل له مكانا في المسجد يصلي فيه : من رواية تميم بن محمود ، عن عبد الرحمن بن شبل ، قال : نهى رسول الله - صلى الله عليه وسلم - عن نقرة الغراب ، وافتراش السبع ، وأن يوطن الرجل المكان الذي في المسجد كما يوطن البعير .
خرجه الإمام أحمد وأبو داود والنسائي وابن ماجه .
وفي إسناده اختلاف كثير .
وتميم بن محمود ، قال البخاري : في حديثه نظر .
وقد حمل أصحابنا حديث النهي على الصلاة المفروضة،وحديث الرخصة على الصلاة النافلة .
وكان للإمام أحمد مكان يقوم فيه في الصلاة المكتوبة خلف الإمام ، فتأخر يوماً فنحاه الناس وتركوه ، فجاء بعد ذلك فقام في طرف الصف ولم يقم فيه ، وقال : قد جاء أنه يكره أن يوطن الرجل مكانه.
الحديث الثاني :
503- حدثنا قبيصة : ثنا سفيان ، عن عمرو بن عامر ، عن أنس ، قال : لقد أدركت كبار أصحاب محمد - صلى الله عليه وسلم - يبتدرون السواري عند المغرب .
وزاد شعبة ، عن عمرو ، عن أنس : حتى يخرج النبي - صلى الله عليه وسلم - .
رواية شعبة قد أسندها البخاري في ((كتاب الأذان)) .

وخرج مسلم من رواية عبد العزيز بن صهيب ، عن أنس ،قال : كنا بالمدينة ، فإذا أذن المؤذن لصلاة المغرب ابتدروا السواري ،فركعوا ركعتين ، حتى أن الرجل الغريب ليدخل المسجد فيحسب أن الصلاة قد صليت من كثرة من يصليهما .
فهذا الحديث : يدل على أن عادة أصحاب النبي - صلى الله عليه وسلم - في زمنه كان التنفل إلى السواري قبل الصلاة المكتوبة وبعدها ، وبخلاف الصلاة المكتوبة ، فإنهم كانوا يصلونها صفوفاً صفوفاً ، ولا يعتبرون لها سترةً ، بل يكتفون بسترة إمامهم .
وروى وكيع ، عن هشام بن الغاز ، عن نافع ، قال : كان ابن عمر إذا لم يجد سبيلاً إلى سارية من سواري المسجد قال لي : اجلس وول ظهرك .
* * *

96 - باب
الصلاة بين السواري في غير جماعة
504 - حدثنا موسى بن إسماعيل : ثنا جويرية ، عن نافع ،عن ابن عمر ، قال : دخل النبي - صلى الله عليه وسلم - البيت وأسامة بن زيد وعثمان بن طلحه وبلال ، فأطال ثم خرج ، فكنت أول الناس دخل على أثره ، فسألت بلالاً : أين أصلي ؟ فَقَالَ : بَيْن العمودين المقدمين .
505 - حَدَّثَنَا عبدالله بْن يوسف : أبنا مَالِك بْن أنس ، عَن نَافِع ، عَن ابن
عمر ، أن رسوا الله - صلى الله عليه وسلم - دخل الكعبة وأسامة بن زيد وبلال وعثمان بن طلحة الحجبي ، فأغلقها عليه ، ومكث فيها ، فسألت بلالاً حين خرج : ما صنع رسول الله - صلى الله عليه وسلم - ؟ قال : جعل عمودا عن يساره ، وعموداً عن يمينه وثلاثة أعمدة وراءه - وكان البيت يومئذ على ستة أعمدة -، ثم صلى .
وقال إسماعيل : حدثني مالك ، فقال : عمودين عن يمينه .
قد دل هذان الحديثان على أن البيت الحرام كان فيه ستة أعمدة حين دخله النبي - صلى الله عليه وسلم - ، وكانت الأعمدة صفين ، في كل صف ثلاثة أعمدة ، فجعل النبي - صلى الله عليه وسلم - الأعمدة الثلاثة التي تلي باب البيت خلف ظهره ، وتقدم إلى الأعمدة المتقدمة ، فصلى بين عمودين منها .
وفي رواية مالك التي ذكرها البخاري - تعليقا - : أنه جعل عمودين عن يمينه ، وعمودا عن يساره .
وقد خرجها مسلم عن يحيى بن يحيى ، عن مالك .
وهذا يدل على أنه كان إلى جهة الركن اليماني أقرب منه من جهة الحجر .
ويشهد لذلك - أيضا - : رواية سالم ، عن أبيه ، أنه سأل بلالا : هل صلى فيه رسول الله - صلى الله عليه وسلم - ؟ فقال : نعم ، بين العمودين اليمانيين .
وقد خرجها البخاري في ((الحج)) .
والمراد باليمانيين : ما يلي جهة الركن اليماني .
ويدل عليه - أيضا - : حديث مجاهد ، عن ابن عمر ، أنه سأل بلالا : أصلى النبي - صلى الله عليه وسلم - في الكعبة ؟ قال : نعم ، بين الساريتين اللتين على يساره إذا دخل .
وقد خرجه البخاري في ((أبواب استقبال القبلة)) ، وقد مضى .
وقد روى عبد العزيز بن أبي رواد ، قال : حدثني نافع ، أن ابن عمر سأل بلالا : أين صلى رسول الله - صلى الله عليه وسلم - ؟ فأشار له بلال إلى السارية الثانية عند الباب ، قال : صلى عن يمينها ، تقدم عنها شيئا.
خرجه الأزرقي .
وقوله : ((السارية الثانية عند الباب)) ، كأنه يريد السارية الثانية مما يلي الباب ؛ فإن الباب يليه سارية من الصف المؤخر ، ثم يليها سارية ثانية من الصف المقدم ، وهي السارية الوسطى من ذلك الصف .
وقوله : ((صلى عن يمينها)) يوهم أنه جعلها عن يساره حتى يكون مصليا عن يمينها ، وعلى هذا التقدير ، فيكون قد جعل عمودا عن يمينه وعمودين عن يساره .
وهذا يخالف رواية مالك المتقدمة ، وتلك الرواية مع ما عضدها وشهد لها أصح من رواية ابن أبي رواد ، ويزيد بن أبي زياد التي ذكرناها في الباب الماضي .

وقوله في رواية ابن أبي رواد : ((تقدم عنها شيئا)) يدل على أنه صلى متقدما عنها إلى مقدم البيت ، وسيأتي في الباب الذي يلي هذا أنه - صلى الله عليه وسلم - جعل بينه وبين الجدار نحو ثلاثة أذرع .
وقد روى الأعمش ، عن عمارة بن عمير ، عن أبي الشعثاء - وهو : سليم المحاربي - ، قال : خرجت حاجا ، فجئت حتى دخلت البيت ، فلما كنت بين الساريتين مضيت حتى لزقت بالحائط ، فجاء ابن عمر فصلى إلى جنبي ، فلما صلى قلت له : أين صلى رسول الله - صلى الله عليه وسلم - من البيت ؟ قال : أخبرني أسامة بن زيد ، أنه صلى هاهنا .
خرجه الإمام أحمد وابن حبان في ((صحيحه)) .
وفيه : دليل على أنه صلى متقدما على الساريتين ، وإن لم يكن جعلهما خلف ظهره ، كما جعل الأعمدة الثلاثة المتأخرة التي تلي باب البيت ، فإنه جعلها وراء ظهره في صلاته .
ومقصود البخاري بهذا الباب : أن من صلى بين ساريتين منفردا ، كمن يصلي تطوعا ؛ فإنه لا يكره له ذلك كما فعله النبي - صلى الله عليه وسلم - في الكعبة ، وكان ابن عمر يفعله .
وكذا لو صلى جماعة ، وكان إمامهم ، ووقف بين الساريتين وحده ، وقد فعل ذلك سعيد بن جبير وسويد بن غفلة .
ورخص فيه سفيان للإمام وكرهه للمأمومين .
وإنما يكره ذلك ؛ لصف تقطعه السواري ، فلو صلى اثنان أو ثلاثة جماعة بين ساريتين لم يكره - أيضا - ، هذا قول أصحابنا وأصحاب الشافعي وغيرهم من العلماء .
وعلى مثل ذلك حملوا ما ورد من النهي عنه - مرفوعا ، وموقوفا .
فالمرفوع ؛ روي من حديث سفيان ، عن يحيى بن هانئ بن عروة المرادي ، عن عبد الحميد بن محمود ، قال : صلينا خلف أمير من الأمراء ، فاضطرنا الناس فصلينا بين الساريتين ، فلما صلينا قال انس بن مالك : كنا نتقي هذا على عهد رسول الله - صلى الله عليه وسلم - .
خرجه الإمام أحمد وأبو داود والنسائي والترمذي وابن خزيمة وابن حبان في ((صحيحيهما)) والحاكم ، وقال : صحيح .
وقال الترمذي : حديث حسن .
وعبد الحميد هذا ابن محمود المعولي البصري ، روى عنه جماعة ، وقال أبو حاتم : هو شيخ .
ويحيى بن هانئ المرادي ، كوفي ثقة مشهور .
وروى هارون بن مسلم أبو مسلم ، عن قتادة ، عن معاوية بن قرة ، عن أبيه ، قال : كنا ننهي أن نصف بين السواري على عهد رسول الله - صلى الله عليه وسلم - ونطرد عنها طردا .
خرجه ابن ماجه وابن خزيمة وابن حبان في ((صحيحيهما)) والحاكم وصححه .
وقال ابن المديني : إسناده ليس بالصافي . قال : وأبو مسلم هذا مجهول .
وكذا قال أبو حاتم : هو مجهول .
وليس هو بصاحب الحناء ؛ فإن ذاك معروف ، وقد فرق بينهما مسلم في كتاب ((الكنى)) وأبو حاتم الرازي .
وفيه : عن ابن عباس - مرفوعا - ، ولا يثبت .
قال ابن المنذر : لا اعلم في هذا خبرا يثبت .
وقد روي النهي عنه ، عن حذيفة وابن مسعود وابن عباس ، وهو قول النخعي ، وحكاه الترمذي عن أحمد وإسحاق .

وقد نص أحمد على كراهة الصلاة بين الأساطين مطلقا من غير تفصيل - : نقله عنه جماعة ، منهم : أبو طالب وابن القاسم ، وسوى في روايته بين الجمعة وغيرها .
ونقل عنه حرب : يكره ذلك ، قلوا أو كثروا ، وإن كانوا عشرة.
وصرح أبو بكر عبد العزيز بن جعفر في ((كتاب الشافي)) بكراهة قيام الإمام بين السواري .
وأما القاضي أبو يعلى وأصحابه، فقالوا : إنما يكره ذلك لصف تقطعه السواري، وحملوا كلام أحمد على ذلك .
ويشهد له : ما نقله ابن منصور ، عن أحمد ، وقد سأله : هل يقوم الإمام بين الساريتين ، يؤم القوم ؟ قال : إنما يكره للصف ، إذا كان يستتر بشيء فلا بأس .
قال إسحاق بن راهويه كما قال .
وكذا نقل حرب ، عن إسحاق ، أنه يكره ذلك للصف ، ولا يكره لمن صلى وحده .
ورخص فيه ابن سيرين وأبو حنيفة ومالك وابن المنذر .
وفي ((تهذيب المدونة)) للمالكية : لا بأس بالصلاة بين الأساطين لضيق المسجد .
وقد روي عن حذيفة ، أنه كرهه لقطع الصفوف - أيضا .
قال أبو نعيم : ثنا زفر - وهو ابن عبدالله ، عن حصين بن عبد الرحمن ، عن هلال بن يساف ، قال : كان حذيفة يكره أن نقوم بين الأسطوانتين لتقطع الصفوف .
ومن أهل الحديث من حمل الكراهة على من صلى وحده مع الجماعة بين السواري ، لأنه يصير فذا ، بخلاف من صلى مع غيره.
وهذا بعيد جدا ، ولا فرق في هذا بين ما بين السواري وغيرها .

* * *

97- باب
506- حدثنا إبراهيم بن المنذر : ثنا أبو ضمرة : ثنا موسى بن عقبة، عن نافع ، أن عبدالله كان إذا دخل الكعبة مشى قبل وجهه حين يدخل ، وجعل الباب قبل ظهره ، فمشى حتى يكون بينه وبين الجدار الذي قبل وجهه قريبا من ثلاثة أذرع صلى ، يتوخى المكان الذي أخبره به بلال أن النبي - صلى الله عليه وسلم - صلى فيه .
قال : وليس على أحدنا بأس أن يصلي في أي نواحي البيت شاء.
هذا الحديث : مما يدل على أن النبي - صلى الله عليه وسلم - صلى في الكعبة تلقاء وجهه لما دخل ، وجعل الباب وراء ظهره .
وقد خرج مسلم من حديث أيوب ، عن نافع ، عن ابن عمر ، أنه سأل بلالا : أين صلى النبي - صلى الله عليه وسلم - ؟ قال : بين العمودين ، تلقاء وجهه.
وفي هذا الحديث : زيادة : أنه صلى إلى الجدار الذي تلقاء وجهه حتى كان بينه وبينه قريب من ثلاثة أذرع .
وقد روي في حديث مالك ، عن نافع ، عن ابن عمر ، عن بلال هذه الزيادة - أيضا - ، وانه صلى وبينه وبين القبلة ثلاثة أذرع .
وقد خرجها أبو داود من رواية ابن مهدي ، عن مالك .
وقال جماعة ، عن مالك ، فيه : ((نحو من ثلاثة أذرع)) .
وقد خرجه النسائي كذلك من رواية ابن القاسم ، عن مالك .
وقد روى حماد بن سلمة ، عن ابن أبي مليكة ، أن معاوية قدم مكة ، فدخل الكعبة ، فأرسل إلى ابن عمر : أين صلى رسول الله - صلى الله عليه وسلم - ؟ قال : صلى بين الساريتين بحيال الباب ، فجاء ابن الزبير ، فدخل ، فقال لمعاوية : أما إنك قد علمت أني اعلم مثل الذي يعلم ، ولكنك حسدتني .
خرجه الإمام أحمد .
وخرجه الأزرقي بسياق مطول ، من حديث عبد الحميد بن جبير بن شيبة ، عن أخيه شيبة بن جبير بن شيبة بن عثمان ، قال : حج معاوية وهو خليفة - فذكر حديثا طويلا ، وفيه : أنه فتح له باب الكعبة ، فدخل وأرسل إلى ابن عمر ، فجاءه ، فقال له معاوية : يا أبا عبد الرحمن ، أين صلى رسول الله - صلى الله عليه وسلم - عام دخلها ؟ فقال : بين العمودين المقدمين ، واجعل بينك وبين الجدار ذراعين أو ثلاثة - وذكر بقية الحديث في دخول ابن الزبير ، وغير ذلك .
وقد ذكرنا هذا الحديث في (( باب الدنو من السترة )) .
وفي الحديث - أيضا - دليل على أن من دخل مسجدا وأراد أن يصلي فيه تطوعا ، فالأولى له أن يصلي في صدر المسجد ، لا عند بابه .
وقد روي أن النبي - صلى الله عليه وسلم - صلى ليلة اسري به إلى المسجد الأقصى في صدر المسجد - أيضا- : فخرج الإمام أحمد من رواية حماد بن سلمة : ثنا أبو سنان ، عن عبيد بن
آدم ، قال : سمعت عمر بن الخطاب يقول لكعب : أين ترى أن اصلي - يعني : في بيت المقدس - ؟ أن أخذت عني صليت خلف الصخرة ، فكانت القدس كلها بين يديك . فقال عمر - رضي الله عنه - : ضاهيت اليهود ، ولكن اصلي حيث صلى النبي - صلى الله عليه وسلم - ، فتقدم إلى القبلة ، فصلى ، ثم جاء فبسط رداءه وكنس الكناسة في ردائه ، وكنس الناس .

عبيد بن آدم ، ذكره ابن حبان في (( ثقاته)) . وأبو سنان ، هو : القسملي عيسى بن سنان ، ضعفه الأكثرون ، منهم : أحمد ويحيى . وقال أبو حاتم : ليس بالقوي . وقال العجلي : لا باس به . وقال ابن خراش : صدوق .
وقد رواه أبو أسامة ، عن أبي سنان عيسى بن سنان القسملي ، عن المغيرة بن عبد الرحمن ، عن أبيه ، قال : صليت مع عمر في كنيسة مريم ، في وادي جهنم ، فلما انصرف قال : لقد كنت غنيا أن تصلي على باب من أبواب جهنم ، ثم تنخع ، فاخرج قميصه ، فبزق فيه فقلنا : يا أمير المؤمنين ، لو تفلت في الكنيسة ، وهو مكان شرك ؟ فَقَالَ : أنه وان كَانَ يشرك فِيهِ فإنه يذكر فِيهِ اسم الله كثيرا . قَالَ ثُمَّ دخلنا المسجد ، فَقَالَ عُمَر : قَالَ رَسُول الله - صلى الله عليه وسلم - : (( صليت ليله اسري بي فِي مقدم المسجد ، ثُمَّ دخلت فِي الصخرة الَّتِيْ فِي بيت المقدس )) - وذكر بقية الحَدِيْث ، وفي أخره : قَالَ : (( ثُمَّ انطلق بي إلى السماء ، ففرضت عَلِيّ الصلاة ، ثُمَّ رجعت إلى خديجة ، وما تحولت عَن جانبها الآخر )) .
خرجه الإسماعيلي في (( مسند عمر )) في ترجمة : (( حديث : عبد الرحمن بن محمد والد المغيرة بن عبد الرحمن ، عن عمر )) .
وقد كره بعض المتقدمين التطوع في مقدم المسجد من السحر :
فخرج الإمام أحمد من حديث عبد الله بن عامر الالهاني ، قال : دخل المسجد حابس بن سعد الطائي من السحر - وقد أدرك النبي - صلى الله عليه وسلم - ، فرأى الناس يصلون في مقدم المسجد ، فقال : مراءون ورب الكعبة ، أرعبوهم ، فمن أرعبهم فقد أطاع الله ورسوله ، فأتاهم الناس فأخرجوهم ، فقال : أن الملائكة تصلي من السحر في مقدم المسجد .
وإنما خرجه في ((المسند)) لقول حابس : (( من أرعبهم فقد أطاع الله
ورسوله )) ، وهذا في حكم المرفوع .
وحابس بن سعد معدود من الصحابة .
وقد روي - أيضا - النهي عن ذلك عن عمر بن الخطاب ، وأنه ضرب من رآه في مقدم المسجد يصلي ، وقال : ألم أنهكم أن تقدموا في مقدم المسجد بالسحر ؛ إن له عوامر .
خرجه جعفر الفرياني في (( كتاب الصلاة )).
قال القاضي أبو يعلى من أصحابنا : هذا يدل على كراهة التقدم في الصف الأول في صدر المسجد قبل السحر .
ويكره - أيضا - استناد الظهر إلى القبلة بين أذان الفجر والإقامة .
وكرهه ابن مسعود ، وقال : لا تحولوا بين الملائكة وبين صلاتهم .
وقال النخعي : كانوا يكرهونه .
وقال الإمام أحمد : هو مكروه ، وأمر من فعله أن يحول وجهه إلى القبلة .
وروي عن عمر بن عبد العزيز ، أنه نهى أن يستند إلى القبلة في مواقيت الصلاة .
وهذا يعم سائر الصلوات ، ولعله كرهه ؛ لأن الداخل إلى المسجد يصلي عند دخوله ، فإذا كان بين يديه رجل مسند ظهره إلى القبلة صلى مستقبل وجهه ، وذلك مكروه ، كما تقدم .

وقد روي فيه حديث مرفوع ، يدل على الرخصة فيه في غير صلاة الفجر ، من رواية عيسى بن المسيب ، عن الشعبي ، عن كعب بن عجرة ، قال : بينما أنا جالس في مسجد رسول الله - صلى الله عليه وسلم - ، مسندي ظهورنا إلى قبلة مسجده سبعة رهط ،إذ خرج إلينا رسول الله - صلى الله عليه وسلم - صلاة الظهر حتى انتهى إلينا ، فقال : (( ما يجلسكم ها هنا ؟ )) فقلنا : يا رسول الله ، ننتظر الصلاة . قال : فارم قليلا ، ثم رفع رأسه ، فقال : (( أتدرون ما يقول ربكم ؟ )) - ثم ذكر حديثا طويلا في فضل المحافظة على الصلوات .
خرجه الإمام أحمد .
وعيسى بن المسيب ، تكلم فيه .
وذكر مالك عن يحيى بن سعيد ، عن محمد بن يحيى بن حبان ، عن عمه واسع ، قال : كنت اصلي وابن عمر مسند ظهره إلى جدار القبلة ، فلما قضيت صلاتي انصرفت إليه .
قال ابن عبد البر : فيه الاستناد إلى حائط القبلة في المسجد ، إلا أن ذلك لا ينبغي أن يفعله من يستقبل الصلاة .
وقوله: (( وَقَالَ : ليس على احدنا باس أن يصلي في نواحي البيت شاء )) .
الظاهر أنه من قول نافع ، وقد وافقه أكثر العلماء على ذلك ، منهم : الثوري والشافعي .
وقد روي عن أحمد أنه لا يصلي في الكعبة إلا إلى الجهة التي صلى أليها النبي
- صلى الله عليه وسلم - .
وحمله أصحابنا على الاستحباب ، وقد سبق ذلك .

* * *

98- باب
الصلاة إلى الراحلة والبعير والشجر والرحل
507- حدثنا محمد بن أبي بكر المقدمي البصري : ثنا معتمر بن سليمان ، عن عبيد الله ، عن نافع ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - ، أنه كان يعرض راحلته فيصلي إليها . فقلت : أفرأيت إذا هبت الركاب ؟ قال : كان يأخذ الرحل فيعد له ، فيصلي إلى آخرته - أو قال : مؤخرته - ، وكان ابن عمر يفعله .
قد ذكرنا في (( باب : الصلاة في مواضع الإبل )) الاختلاف في رفع هذا الحديث ووقفه ، وحكم الاستتار بالبعير في الصلاة .
وقوله : (( يعرض راحلته )) بكسر الراء - أي : ينيخها ، معترضة بينه وبين جهة القبلة .
وفيه لغة أخرى : يعرض -بضم الراء- ، ذكرها صاحب (( كشف المشكل )) .
وقوله (( هبت الركاب )) ، معناه : قامت الإبل للسير - : قاله الهروي وغيره .
ويقال للنائم إذا قام من نومه : هب من منامه .
والمراد إذا لم يكن عنده إبل باركة يستتر بها .
وقاله الخطابي : هبت أي هاجت ، يقال : هب الفحل هبيبا إذا هاج . قال : يريد ، أن الإبل إذا هاجت لم تهدا ، ولم تقر ، فتفسد على المصلي إليها صلاته .
وهذا الذي قاله في غاية البعد ، وان كان محتملا في اللفظ ، فليس هو المراد في الحديث .
وقوله : (( يأخذ الرحل )) : رحل البعير ، هو : ما على ظهره مما يركب عليه ، والراحلة : هي ما يرتحل الرجل - أي : يركبه في ارتحاله ، بعيرا كان أو ناقة - : قاله الأزهري وغيره .
ومنه : قوله - صلى الله عليه وسلم - (( الناس كإبل مائة ، ليست فيها راحلة )) .
وقوله : (( فيعدله )) - بفتح الياء ، وكسر الدال .
قال الخطابي : أي يقيمه تلقاء وجهه .
و (( آخرة الرحل )) - بكسر الخاء - : هي الخشبة التي يستند إليها الراكب على الرحل .
وقد سبق الخلاف في تقديرها : هل هو ذراع تام بالذراع الذي يذرع به ، أو ذراع بعظم ذراع الإنسان ، وهو نحو ثلثي ذراع مما يذرع به ؟
ويقال في آخرة الرحل : مؤخرة الرحل .
واختلفوا في ضبطها :
فمنهم من ضبطها بضم الميم وسكون الهمزة ، وكسر الخاء المعجمة .
وقد حكاها أبو عبيد ، وانكرها ابن السكيت وغيره .
وقال بعضهم : لا يقال : مؤخرة ومقدم - بكسر - ، إلا في العين خاصة ، وإنما يقال في غيرها بالفتح .
وضبطها بعضهم بسكون الهمزة ، وفتح الخاء وتخفيفها .
ذكره ثابت في (( دلائله )) وأنكر ذلك ابن قتيبة وغيره .
وضبطها الأصيلي في نسخته بالبخاري - فيما حكى عنه - بفتح الميم وسكون الواو وكسر الخاء .
وضبطها بعضهم بضم الميم وفتح الهمزة والخاء وتشديدها .
ذكره صاحب (( المشارق )) ، وانكرها صاحب (( النهاية )) .
وقال بعضهم : المحدثون يروونه بتشديد الخاء ، والصواب : آخرة .

وقد تبين بهذا الحديث الذي ذكره البخاري في (( صحيحه)) جواز الاستتار بالراحلة وبالبعير ، سواء كان مرتحلا أو غير مرتحل ، اللهم إلا أن يكون غير المرتحل
هائجا ، فيخشى من هيجانه إفساد الصلاة على من يصلي إليه كما ذكره الخطابي .
وجواز الاستتار برحل الراحلة .
وأما الشجر ، فذكره البخاري في تبويبه ، ولم يذكر فيه شيئا ، وهو مأخوذ من الاستتار بالرحل ؛ فإن الرحل خشب ، والخشب مأخوذ من الشجر ، فإذا ثبت جواز الاستتار في الصلاة بالخشب دل على جواز الاستتار بالشجر قبل قطعه .
وفيه حديث ليس على شرط البخاري ، من رواية أبي إسحاق ، عن حارثة ابن مضرب ، عن علي ، قال : لقد رايتنا ليلة بدر ، وما فينا إنسان ألا نائم ، إلا رسول الله - صلى الله عليه وسلم - ، فإنه كان يصلي إلى شجرة ، ويدعو حتى أصبح .
خرجه الإمام أحمد والنسائي .
وابن حبان في صحيحه ، وعنده : (( تحت شجرة)) .
وقد رواه بعضهم ، عن أبي إسحاق ، عن الحارث ، عن علي .
ورواه غيره ، عن أبي إسحاق ، عن البراء .
والصحيح : عن حارثة ، عن علي - : قاله الدارقطني .
وخرج أبو داود بإسناد فيه نظر ، أن النبي - صلى الله عليه وسلم - نزل بتبوك إلى نخلة ، فقال : ((هذه قبلتنا)) ، ثم صلى إليها .
وقد سبق حديث المقداد ، أنه لم ير النبي - صلى الله عليه وسلم - يصلي إلى عود ولا عمود ولا شجرة إلا جعله على حاجبه الأيمن أو الأيسر .

* * *

99- باب
الصلاة إلى السرير
508- حدثنا عثمان بن أبي شيبة : ثنا جرير ، عن منصور ، عن إبراهيم ، عن الأسود ، عن عائشة ، قالت : أعدلتمونا بالكلب والحمار ؟! لقد رأيتني مضطجعة على السرير ، فيجيء النبي - صلى الله عليه وسلم - فيتوسط السرير فيصلي ، فأكره أن أسنحه ، فأنسل من قبل رجلي السرير حتى أنسل من لحافي .
زعم الإسماعيلي : أن هذا الحديث لا دلالة فيه على أن النبي - صلى الله عليه وسلم - كان يصلي إلى السرير ، وإنما يدل على أنه - صلى الله عليه وسلم - كان يصلي على السرير .
قال : ولكن صلاته إلى السرير موجود في حديث الأعمش ، عن مسلم ، عن مسروق ، عن عائشة ، أن النبي - صلى الله عليه وسلم - كان يصلي والسرير بينه وبين القبلة .
وحديث الأعمش ، عن مسلم ، عن مسروق ، عن عائشة : خرجه البخاري فيما بعد ، ولفظه : لقد رأيت النبي - صلى الله عليه وسلم - يصلي وإني لبينه وبين القبلة ، وأنا مضطجعة على السرير .
وخرجه -أيضا- من طريق الأعمش بهذا الإسناد ، وبإسناد آخر ، عن إبراهيم ، عن الأسود ، عن عائشة ، قالت : لقد رأيت النبي - صلى الله عليه وسلم - يصلي وأنا على السرير بينه وبين القبلة مضطجعة .
وكذا خرجه مسلم من حديث الأعمش بالإسنادين ، ومن طريق جرير عن منصور ، كما خرجه البخاري في هذا الباب .
وهذه الألفاظ كلها ليس فيها تصريح بأنه كان يصلي تحت السرير .
ولكن خرجه الإمام أحمد ، عن ابن نمير ، عن الأعمش ، بالإسنادين معا . فذكر الحديث - ، وفيه : لقد رأيت رسول الله - صلى الله عليه وسلم - يصلي مقابل السرير ، وأنا عليه بينه وبين القبلة .
وقول عائشة : ((فأكره أن أسنحه)) .
قال الخطابي : قولها : ((أسنحه)) من قولك : سنح لي الشيء ، إذا عرض ، تريد : أني أكره أن أستقبله ببدني في صلاته . ومن هذا سوانح الطير والظباء ، وهي ما يعترض الركب والمسافرين ، فتجيء عن مياسرهم وتجوز إلى ميامنهم .
في الحديث : دليل على جواز أن يصلي المصلي إلى سترة شاخصة من الأرض ، وإن كان فوقها إنسان نائم .
ونظيره : الصلاة إلى سرير الطفل وهو فيه .
وروى الإمام أحمد : ثنا محمد بن بكر : أبنا ابن جريج : أخبرني عطاء ، عن عروة أن عائشة أخبرته ، قالت : لقد كان النبي - صلى الله عليه وسلم - يصلي وإني لمعترضة على السرير بينه وبين القبلة . قلت : أبينهما جدر المسجد ؟ قالت : لا ، في البيت إلى جدره .
وهذا يدل على أن سترته كانت جدار البيت دون السرير ، ولعل السرير لم يكن مرتفعا شاخصا عن الأرض كمؤخرة الرحل .
ويدل على هذا : أن النبي - صلى الله عليه وسلم - كان أحيانا إذا سجد يغمزها برجله ، ولو كان السرير مرتفعا عن الأرض قدر ذراع أو قريب منه لم يتمكن من ذلك .

* * *

100- باب
يرد المصلي من مر بين يديه
ورد ابن عمر في التشهد وفي الكعبة ، وقال : أن أبى إلا أن يقاتله قاتله .
رد ابن عمر في الكعبة قد ذكرناه في ((باب : السترة بمكة وغيرها)) .
وأما رده في التشهد ، فقال أبو نعيم : ثنا فطر بن خليفة ، عن عمرو بن دينار ، قال : مررت بابن عمر بعد ما جلس في آخر صلاته حتى أنظر ما يصنع ، فارتفع من مكانه فدفع في صدري .
قال : وثنا جعفر بن برقان ، عن عمرو بن دينار ، قال : أردت أن أمر بين يدي ابن عمر وهو يصلي ، فانتهرني بتسبيحه .
قال : وثنا بشير بن مهاجر ، قال : رأيت أنس بن مالك وهو جالس في صلاته لم ينصرف ، فجاء رجل يريد أن يمر بينه وبين السارية ، فأماطه .
وروى ابن عيينة ، عن عمرو بن دينار ، قال : انصرف الإمام من العصر ، فقمت أبادر مجلس عبيد بن عمير ، فمررت بين يدي ابن عمر وأنا لا أشعر ، فقال : سبحان الله ، سبحان الله - مرتين - وجثا على ركبتيه ، ومد يديه حتى ردني .
وأما قول ابن عمر : ((أن أبى إلا أن تقاتله فقاتله)) . فقد خرجه عبد الرزاق في ((كتابه)) عن عبيد الله بن عمر ، عن نافع ، عن ابن عمر ، قال : لا تدع أحدا يمر بين يديك وأنت تصلي ، فإن أبى إلا أن تقاتله فقاتله .
وقد روي عن ابن عمر مرفوعا من رواية الضحاك بن عثمان ، عن صدقة بن يسار ، عن عبدالله بن عمر ، أن رسول الله - صلى الله عليه وسلم - قال : ((إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه ، فإن أبى فليقاتله ؛ فإن معه القرين)) .
خرجه مسلم .
وفي رواية أخرى لابن ماجه : ((فإن معه العزى)) .
وروى النضر بن كثير أبو سهل السعدي ، عن سعيد بن أبي عروبة ، عن قتادة ، عن نافع ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - ، قال : ((إذا كنت تصلي فمر بين يديك أحد ، فرده ، فإن أبى فرده ، فإن أبى فقاتله ؛ فإنه شيطان)) .
خرجه الدارقطني في ((المختلف والمؤتلف)) .
وقال في النضر هذا : فيه نظر .
وكذا قال أبو حاتم الرازي : شيخ فيه نظر . وكذا قال البخاري : فيه نظر . وقال في موضع آخر : عنده مناكير .
وخرجه الطبراني في ((الأوسط)) ، وقال : تفرد به النضر بن كثير.
ولفظه : ((فإن عاد الرابعة فقاتله)) .
وخرجه البزار ، وقال : لا نعلم أسند قتادة عن نافع ، عن ابن عمر إلا هذا ، ولا رواه عن سعيد إلا النضر ، وهو بصري مشهور لا بأس به .
وزعم ابن حبان : أنه يروي الموضوعات عن الثقات . فالله اعلم.
قال البخاري - رحمه الله - :
509- حدثنا أبو معمر : ثنا عبد الوارث : ثنا يونس ، عن حميد بن هلال ، عن أبي صالح ، أن أبا سعيد قال : قال النبي - صلى الله عليه وسلم - .

وحدثنا آدم : ثنا سليمان بن المغيرة : ثنا حميد بن هلال العدوي : ثنا أبو صالح السمان ، قال : رأيت أبا سعيد الخدري في يوم جمعة يصلي إلى شيء يستره من الناس ، فأراد شاب من بني أبي معيط أن يجتاز بين يديه ، فدفع أبو سعيد في صدره ، فنظر الشاب فلم يجد مساغا إلا بين يديه ، فعاد ليجتاز ، فدفعه أبو سعيد أشد من الأولى ، فنال من أبي سعيد ، ثم دخل على مروان ، فشكا إليه ما لقي من أبي سعيد ، ودخل أبو سعيد خلفه على مروان ، فقال : مالك ولابن أخيك يا أبا سعيد ؟ قال : سمعت النبي - صلى الله عليه وسلم - يقول : ((إذا صلى أحدكم إلى شيء يستره من الناس ، فأراد أحد أن يجتاز بين يديه فليدفعه ، فإن أبى فليقاتله ؛ فإنما هو شيطان)) .
سليمان بن المغيرة ، لم يخرج له البخاري إلا هذا الحديث متابعة لحديث يونس بن عبيد ، وإنما خرجه بعد إسناد حديث يونس ؛ لما فيه من الزيادة في إسناده ومتنه .
أما في إسناده ، ففيه : التصريح بسماع حميد له من أبي صالح ، وسماع أبي صالح له من أبي سعيد .
وأما في المتن ، فإن فيه : ذكر الصلاة إلى السترة ، وليس هو في حديث يونس .
وكذلك رواه سليم بن حيان ، عن حميد ، ولم يقل - أيضا - (( إذا صلى أحدكم إلى شيء يستره من الناس )) .
وحينئذ ؛ فلفظ الحديث الذي ساقه البخاري لسليمان بن المغيرة ، وحمل حديث يونس عليه ، ولم ينبه على ما في حديث سليمان من الزيادة .
وقد نبه على ذلك الإسماعيلي .
وكذلك روى مالك ، عن زيد بن أسلم ، عن عبد الرحمن بن أبي سعيد
الخدري ، عن أبيه ، أن رسول الله - صلى الله عليه وسلم - قال : (( إذا كان أحدكم يصلى فلا يدع أحدا يمر بين يديه ، وليدرأه ما استطاع ، فإن أبى فليقاتله ؛ فإنما هو شيطان )) .
خرجه مسلم .
وقد روي هذا الحديث عن أبي سعيد من رواية عطاء بن يسار وأبي الوداك .
وروي - أيضا - من رواية عطاء بن يسار ، عنه .
وليس في حديث احد منهم ذكر الصلاة إلى السترة ، وإنما تفرد بذكرها سليمان بن المغيرة في حديثه عن حميد بن هلال . والله اعلم .
وتابعه على ذكرها : ابن عجلان ، عن زيد بن اسلم ، عن عبد الرحمن بن أبي سعيد ، عن أبيه .
وقد خرج حديثه أبو داود وابن ماجه .
وليس ابن عجلان بذاك الحافظ .
وتابعه - أيضا - : داود بْن قيس ، عَن زيد بْن أسلم .
خرج حديثه عبد الرزاق ، عنه ، بسياق مطول ، وفيه : أن أبا سعيد دفع الفتى حتى صرعه ، وانه لما سأله مروان عن ذلك قال : ما فعلت ، إنما دفعت شيطانا ، ثم قال : سمعت رسول الله - صلى الله عليه وسلم - يقول : (( إذا أراد أن يمر بين يديك وبين سترتك احد فاردده ، فإن أبى فاردده فإن أبى فقاتله ؛ فإنما هو شيطان )) .
وخرج الإمام أحمد عن عبد الرزاق المرفوع منه خاصة .
وخرج من حديث زهير ، عن زيد بن اسلم الحديث بنحو رواية مالك ، من غير ذكر سترة .
وخرج مسلم حديث سليمان بن المغيرة : عن شيبان بن فروخ ، عنه ، وفي سياقه أشياء مخالفة لسياق البخاري .

منها : أن أبا سعيد دفع في نحر الشاب مرتين ، وقال في الثانية : فمثل قائما ، فنال من أبي سعيد ، ثم زاحم الناس ، فخرج فدخل على مروان . وفيه : أن رسول الله - صلى الله عليه وسلم - قال : (( فليدفع في نحره )) .
وفيما فعله أبو سعيد : دليل على دفع المار بين المصلي وبين سترته ، وإن ازدحم الناس ، ولم يجد المار سبيلا سوى ذلك .
ويدل عليه - أيضا - : قول النبي - صلى الله عليه وسلم - : (( لو يعلم المار بين يدي المصلي ماذا عليه لكان أن يقف أربعين خيرا له من أن يمر )) .
فإنه يدل على أن وقوفه أربعين ينتظر مسلكا يباح له المرور فيه خير له من المرور بين يدي المصلي ، وإن لم يجد طريقا غيره .
وقد قال بعض الشافعية والمالكية وبعض أصحابنا : لا يكره المرور حينئذ ، ولا يمنع منه .
قال أصحابنا : لكن يضع المار شيئا يمر من ورائه ، أو يخط خطا إذا لم يجد .
وكلام أحمد وأكثر أصحابنا ليس فيه شيء من هذا ، وكذا كلام أكثر أصحاب الشافعي ، والرجوع إلى ما فهمه الصحابي من الحديث الذي رواه وعمل به مستدلا به أولى .
وقول النبي - صلى الله عليه وسلم - (( إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه وليدرأه ما استطاع )) .أمر بدفع المار ، ونهى عن تمكينه من المرور ، وظاهره الوجوب .
وقد وقع في كلام ابن عبد البر ما يقتضيه ، وانه لا يعلم فيه خلافا ووقع في كلامه - أيضا - ما يقتضي أنه على الندب دون الوجوب ، وهو قول كثير من أصحابنا والشافعية وغيرهم .
وروي أبو نعيم : ثنا سفيان ، عن داود ، عن الشعبي ، قال : إذا مر الرجل بين يديك وأنت تصلي فلا ترده .
ولعله أراد إذا مر وذهب من بين يديه إلى الناحية الأخرى ، فإنه لا يرده من حيث جاء ، فإنه يصير مرورا ثانيا .
وهذا قول الجمهور ، وخالف فيه بعض السلف ، منهم ابن مسعود وسالم .
وفي كلام بعض المالكية ما يقتضي وجوب الدفع ، إذا كان للمار مندوحة عنه وكان المصلى قد تعرض لذلك في ابتداء صلاته .
وسيأتي مزيد بيان لذلك في الباب الأتي - إن شاء الله .
وفي رواية سليمان بن المغيرة المخرجة في(( الصحيحين )) : (( إذا كان أحدكم يصلي إلى شيء يستره من الناس ، فأراد احد أن يمر بين يديه ، فليدفعه )) : دليل من قبل مفهوم الشرط على أن من صلى إلى غير سترة فلا يرد من مر بين يديه ، وهو قول ابن المنذر وبعض أصحابنا .
وأما أكثر أصحابنا فعندهم : أن رد المصلي لا يختص بمن كان يصلي إلى سترة ، بل يشترك فيه من صلى إلى سترة ومن صلى إلى غير سترة ومر بقربه مار .
واستدلوا بعموم الأحاديث التي لَمْ يذكر فيها هذا الشرط ، وجعلوا هذه الرواية المذكور فيها الشرط من باب تخصيص بعض أفراد العموم بالذكر ، فلا يقتضي تخصيصه ، إلا أن يكون له مفهوم ، فيبنى على أنه : هل يخص العموم بالمفهوم ، أم لا ؟

وأما الشافعية ، فقالوا يحرم المرور بين يدي المصلي إلى سترة وبين سترته ، على الصحيح عندهم ، ومن صلى إلى غير سترة كره المرور بين يديه ، ولم يحرم .
وهل يدفعه المصلي ؟ لهم فيه وجهان : أصحها عندهم : لا يدفعه ؛ لمفهوم قوله : (( إذا كان أحدكم يصلي إلى سترة )) .
وقوله - صلى الله عليه وسلم - : (( فليدفعه)) ، وفي رواية مسلم : (( فليدفع في نحره )) ، وفي روايته : أن أبا سعيد دفع في نحر المار بين يديه ، وفي رواية البخاري : أنه دفع في صدره .
وقد كان ابن عمر وغيره من الصحابة يدفعون المار بين أيديهم .
ونقل أبو طالب ، عن أحمد ، وذكر حديث أبي سعيد هذا ، فقال أحمد : يمنعه فإن أبى عليه فهو في صلاته يدرأ عن نفسه ما استطاع .
وقال إسحاق بن إبراهيم بن هانىء : رأيت أبا عبد الله - يعني : أحمد - إذا صلى فمر بين يديه احد دفعه دفعا رفيقا ، فإن أبى إلا أن يمر دفعه دفعا شديدا .
وقال أبو الحارث : أخبرني بعض أصحابنا ، أنه رأى أحمد يوم الجمعة يصلي في مسجد الجامع ، فمر بين يديه رجل فرده ، فأبى أن يرجع ، فدفعه حتى رمى به .
وقال في رواية حنبل : إذا أراد أن يمر بين يديك رجل فامنعه ما قدرت .
وقد دل فعل أبي سعيد على أن المار إذا أبى أن يرجع بالدفع الأول فإنه يدفع في المرة الثانية اشد من الدفع الأول وكذلك فعله الإمام أحمد .
وأما قوله : (( فإن أبى فليقاتله )) ، إذن في قتاله في المرة الثانية.
وفي رواية ابن عمر : أن القتال في الرابعة ، لكن في إسنادها ضعف كما سبق .
وقال أصحاب الشافعي : يدفعه دفع الصائل بالأسهل فالأسهل ، ويزيد بحسب الحاجة ، وإن أدى إلى قتله فمات منه فلا ضمان فيه كالصائل .
وحكى القاضي أبو يعلى ومن تابعه من أصحابنا عن أحمد في قتاله روايتين :
إحداهما : يقاتله ، وذكروا نصوص أحمد السابقة .
والثانية : لا يفعل ؛ فإنه قال في رواية إسماعيل بن سعيد الشالنجي : يدرأ ما استطاع ، وأكره القتال في الصلاة .
ذكره عنه الجوزجاني في ((كتابه المترجم))، وخالف في ذلك، وقال : بل يقاتله ؛ فإنه شيطان لا حرمة له .
وقال ابن عبد البر في ((التمهيد)) في قوله : ((فليقاتله)): المراد بالمقاتلة: المدافعة ، وأظنه كلاما خرج على التغليظ ، ولكل شيء حد . قال : وأجمعوا على أنه لا يقاتله بسيف ولا بخاطفة ولا يبلغ معه مبلغا تفسد به صلاته .
وحكى عن أشهب ، أنه قال : يرده بإشارة ، ولا يمشي إليه ؛ لأن مشيه إليه أشد من مروره بين يديه ، فإن فعل لم تبطل صلاته إذا لم يكن عملا كثيرا .
قال ابن عبد البر : وقد بلغني أن عمر بن عبد العزيز - في أكبر ظني - ضمن رجلا دفع آخر مرّ بين يديه وهو يصلي ، فكسر أنفه دية ما جنى على أنفه ، فدل على أنه لم يكن له أن يبلغ به ذلك .
وقد كان الثوري يدفع المار بين يديه دفعا عنيفا .

وذكر القاضي أبو يعلى من أصحابنا : أن أبا بكر أحمد بن سلمان النجاد روى بإسناده عن مالك ، أنه بلغه أن رجلا في زمان عثمان مر بين يدي رجل وهو يصلي ، فرماه فشجه ، فأتوا عثمان ، فقال : أيمر بين يدي وأنا أصلي ؟ فقال عثمان : الذي صنعت أعظم .
وقال ابن عبد البر : في ((الاستذكار)) . فإن دافعه مدافعة لا يقصد بها قتله فكان فيها تلف نفسه كانت عليه ديته كاملة في ماله .
وقد قيل : الدية على عاقلته .
وقيل : هي هدر على حسب ثنية العاض .
قال : وهذا كله يدل على نفي القود ؛ لأنه فعل تولد من عمل أصله مباح .
قال : وقد كان أبو سعيد الخدري يشتد في هذا - وهو راوي الحديث - طلبا لاستعمال ظاهره .
ثم ذكر عن ابن أبي شيبة ، أنه روى عن أبي معاوية ، عن عاصم ، عن ابن
سيرين ، قال : كان أبو سعيد قائما يصلي ، فجاءه عبد الرحمن بن الحارث بن هشام يمر بين يديه ، فمنعه ، فأبى إلا أن يمضي ، فدفعه أبو سعيد وطرحه ، فقيل له : تصنع هذا بعبد الرحمن ؟ فقال : والله لو أبى إلا أن آخذ بشعره لأخذت .
قال : وذكر عبد الرزاق ، عن الثوري ، عن عاصم ، عن محمد بن سيرين ، عن أبي العالية ، عن أبي سعيد الخدري ، قال : مر رجل من بني مروان بين يدي في الصلاة ، فدفعته ثلاث مرات ، فشكاني إلى مروان ، فذكر ذلك لي ، فقلت : لو أبى لأخذت بشعره .
قال عبد الرزاق : وأنا ابن جريج ، قال : سمعت سليمان بن موسى يحدث ، عن عطاء ، قال : أراد داود بن مروان أن يمر بين يدي أبي سعيد الخدري ، وهو يصلي ، وعليه حلة له ، ومروان أمير بالمدينة ، فرده ، فكأنه أبى ، فلهزه في صدره ، فذهب الفتى إلى أبيه ، فاخبره ، فدعا مروان أبا سعيد ، فذكر ذلك له ، فقال : نعم ؛ قال النبي - صلى الله عليه وسلم - : ((أردده ، فإن أبى فجاهده)) .
وروى أبو نعيم في ((كتاب الصلاة)) : ثنا عبدالله بن عامر ، عن زيد بن أسلم ، قال : بينما أبو سعيد يصلي في المسجد ، فأقبل الوليد بن عقبة بن أبي معيط ، فأراد أن يمر بين يديه ، فدرأه ، فأبى إلا أن يمر ، فدفعه ولطمه ، وقال : سمعت رسول الله - صلى الله عليه وسلم - يقول : ((أن أبى إلا أن يمر فاردده ، فإن أبى إلا أن يمر فادفعه ؛ فإنما تدفع الشيطان)) .
عبد الله بن عامر الأسلمي فيه ضعف .
وزيد بن أسلم ، إنما رواه عن عبد الرحمن بن أبي سعيد ، عن أبيه ، كما تقدم .
وتسمية المار الوليد بن عقبة غريب غير محفوظ .
وروى ابن أبي شيبة : ثنا أبو أسامة ، عن عبد الرحمن بن يزيد بن جابر ، قال : سمعت عبد الحميد بن عبد الرحمن - عامل عمر بن عبد العزيز - ، ومر بين يديه رجل وهو يصلي ، فجبذه حتى كاد يخرق ثيابه .
وبإسناده ، عن سعيد بن جبير ، أنه سئل : أدع أحدا يمر بين يدي؟ قال : لا . فقيل له : فإن أبى ؟ قال : فما تصنع ؟ قيل له : إن ابن عمر كان لا يدع أحدا يمر بين يديه . قال : أن ذهبت تصنع صنيع ابن عمر دق أنفك .
... وفي هذا إشارة إلى شدة رد ابن عمر من مر بين يديه ، وأن غيره لا يتمكن من مثل ذلك .

وقوله - صلى الله عليه وسلم - : ((فإنما هو شيطان)) . تعليل للإذن في قتاله .
وقد اختلف في معناه :
... فقيل : المعنى : أن معه الشيطان المقترن به ، وهو يأمره بذلك وهو اختيار أبي حاتم وغيره .
ويدل عليه : حديث ابن عمر : ((فإن معه القرين)) .
وقيل : المراد : أن فعله هذا فعل الشيطان ، فهو بذلك من شياطين الإنس ، وهو اختيار الجوزجاني وغيره .
وروى الدراوردي ، عن صفوان بن سليم ، عن عطاء بن يسار ، عن أبي سعيد ، أنه كان يصلي ومر بين يديه ابن لمروان ، فضربه ، فقال مروان : ضربت ابن أخيك ؟ فقال : ما ضربت إلا شيطانا ؛ سمعت رسول الله - صلى الله عليه وسلم - يقول : ((إن أبى فرده ، فإن أبى فقاتله ؛ فإنما هو شيطان)) .
وبكل حال ؛ فيستدل به على تحريم المرور بين المصلي وسترته ؛ لأنه جعله من عمل الشياطين ، وأمر بالعقوبة عليه ، وذلك من أدلة التحريم .

* * *

101- باب
إثم المار بين يدي المصلي
510- حدثنا عبدالله بن يوسف : أبنا مالك ، عن أبي النضر مولى عمر بن
عبيد الله ، عن بسر بن سعيد ، أن زيد بن خالد أرسله إلى أبي جهيم يسأله : ماذا سمع من رسول الله - صلى الله عليه وسلم - في المار بين يدي المصلي ؟ فقال أبو جهيم : قال رسول الله - صلى الله عليه وسلم - : ((لو يعلم المار بين يدي المصلي ماذا عليه لكان أن يقف أربعين خيرا له من أن يمر بين يديه)) .
قال أبو النضر : لا أدري : قال أربعين يوما ، أو شهرا ، أو سنة؟
وخرجه مسلم عن يحيى بن يحيى ، عن مالك .
وخرجه - أيضا - من طريق وكيع ، عن سفيان - هو : الثوري - ، عن سالم أبي النضر - بمعنى حديث مالك .
ورواه ابن عيينة ، عن سالم أبي النضر ، عن بسر بن سعيد ، قال : أرسلني أبو الجهيم ، أسأل زيد بن خالد الجهني : ما سمعت من النبي - صلى الله عليه وسلم - يقول - فذكره من رواية زيد بن خالد ، عن النبي - صلى الله عليه وسلم - .
كذا رويناه في ((مسند الحميدي)) ، عن سفيان .
وكذا خرجه ابن ماجه ، عن هشام بن عمار ، عن ابن عيينة ، إلا أنه قال : ((أرسلوني إلى زيد بن خالد أسأله)) - ولم يذكر من أرسله.
وذكر أن الشك في تمييز الأربعين من ابن عيينة .
وهذا كله وهم .
وممن نص على أن جعل الحديث من مسند زيد بن خالد ، عن النبي - صلى الله عليه وسلم - وهم من ابن عيينة ، وخطأ : ابن معين في رواية ابن أبي خيثمة ، وأشار إليه الإمام أحمد في رواية حنبل .
وقد اضطرب ابن عيينة في لفظه وإسناده ، ولم يحفظه جيدا .
وقد روي عنه كقول مالك وسفيان على الصواب .
خرجه ابن خزيمة ، عن علي بن خشرم ، عنه .
ومن تكلف الجمع بين القولين من المتأخرين ، فقوله ليس بشيء، ولم يأت بأمر يقبل منه .
وأبو الجهيم ، هو : ابن الحارث بن الصمة ، وقد سبق له حديث في ((التيمم)) .
وقد رواه الضحاك بن عثمان ، عن سالم أبي النضر ، عن بسر بن سعيد ، عن زيد بن خالد ، قال : قَالَ : رسول الله - صلى الله عليه وسلم - : ((لو يعلم المار بين يدي المصلي والمصلي ما عليهما)) - وذكر الحديث .
خرجه أبو العباس السراج في ((مسنده)) .
وهذا يوافق رواية ابن عيينة ، وهو - أيضا - وهم .
وزيادته : ((والمصلي)) غير محفوظة - أيضا .
وقد وقع في بعض نسخ كتاب البخاري ، ومسلم - أيضا- بعد : ((ماذا عليه)) : ((من الإثم)) ، وهي غير محفوظة .
وذكر ابن عبد البر : أن هذه اللفظة في رواية الثوري ، عن سالم أبي النضر .

وقد وقعت في كتاب ابن أبي شيبة من رواية الثوري ، مدرجة بلفظة : ((يعني : من الإثم)) ، فدل على إنها مدرجة من قول بعض الرواة ، وتفسير للمعنى ؛ فإن هَذَا يفهم من قوله : ((ماذا عَلِيهِ)) ، فإن ابن آدم لَهُ عمله الصالح وعليه عمله السيئ ، كما قَالَ تعالى : { مَنْ عَمِلَ صَالِحاً فَلِنَفْسِهِ وَمَنْ أَسَاءَ فَعَلَيْهَا } [فصلت:46] . وقال : { لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ } [البقرة:286] ، وإذا كان هذا عليه فهو من سيئاته .
وفي المعنى أحاديث أخر ، ليست على شرط البخاري :
فروى عبيد الله بن عبد الرحمن بن موهب ، عن عمه ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((لو يعلم أحدكم ما له أن يمشي بين يدي أخيه معترضا وهو يناجي ربه ، كان لأن يقف في ذلك المكان مائة عام أحب إليه أن يخطو)) .
خرجه أحمد ، وهذا لفظه .
وخرجه ابن خزيمة وابن حبان في ((صحيحيهما)) بمعناه .
وخرجه ابن ماجه ، ولم يذكر : ((وهو يناجي ربه)) ، وعنده : ((معترضا في الصلاة)) .
وعبيد الله بن عبد الله بن موهب ، ضعفه يحيى . وقال النسائي : ليس بذاك القوي. وقال ابن عدي هو حسن الحديث يكتب حديثه .
وخرج الطبراني من رواية ابن أخي ابن وهب، عن عمه : ثنا عبدالله بن عيا ش ، عن أبي رزين الغافقي ، عن عبدالله بن عمرو ، عن النبي - صلى الله عليه وسلم - ، قال : ((الذي يمر بين يدي الرجل وهو يصلي عمدا ، يتمنى يوم القيامة أنه شجرة يابسة)) .
إسناده ليس بقوي .
وقد روي موقوفا ، بلفظ آخر ، من وراية أبي عبد الرحمن المقري : ثنا موسى بن أيوب ، قال : سمعت أبا عمران الغافقي يقول : سمعت عبدالله بن عمرو يقول : لأن يكون الرجل رمادا يذرى به خيرا له من أن يمر بين يدي رجل متعمدا وهو يصلي .
خرجه ابن عبد البر وغيره .
وروى ابن أبي شيبة ، عن أبي أسامة ، عن عبد الرحمن بن يزيد بن جابر ، قال : سمعت عبد الحميد بن عبد الرحمن - عامل عمر بن عبد العزيز - يقول : قال رسول الله - صلى الله عليه وسلم - : ((لو يعلم المار بين يدي المصلي لأحب أن تنكسر فخذه ولا يمر بين يديه)) .
هذا مرسل .
وأبو أسامة ، قد قيل : إنه كان يروي عن عبد الرحمن بن يزيد بن تميم الشامي ، ويسميه : ابن جابر ، وابن تميم ضعيف ، وابن جابر ثقة .
وذكر مالك في ((الموطإ)) عن زيد بن أسلم ، عن عطاء بن يسار ، عن كعب الأحبار ، قال : لو يعلم المار بين يدي المصلي ماذا عليه لكان أن يخسف به خير له من أن يمر بين يديه .
وروى أبو نعيم في ((كتاب الصلاة)) : ثنا سليمان بن المغيرة ، عن حميد بن هلال ، قال : قَالَ عمر - رضي الله عنه - : لو يعلم المار بين يدي المصلي ما يصيب من الإثم ما مر أحد بَيْن يدي أحد ، وهو يصلي .
وروى أبو بكر النجاد الفقيه الحنبلي ، بإسناده عن ابن عمر ، قال : لأن يكون الرجل رمادا يذري به خير من أن يمر بين يدي رجل وهو يصلي

وبإسناده ، عن قتادة ، أن عمر وأبا الدرداء قالا : لو يعلم المار بين يدي المصلي كان أن يقوم حولا أهون عليه من أن يمر بَيْن يديه .
وروى أبو النعيم - أيضا - : ثنا أبو خلدة ، عن أبي العالية ، قالا : إن الإنسان إذا صلى بين يديه ملك يكتب ما يقول ، فما أحب أن يمر بين يدي شيء .
وفي هذا إشارة إلى علة كراهة المرور بين يدي المصلي ، وهو قرب الملائكة منه ، فالمار يصير دخيلا بين المصلي وملائكته الموكلين به .
وفي حديث أبي هريرة المتقدم : إشارة إلى أن المصلي مشتغل بمناجاة ربه ، والرب تعالى يقرب المصلي له إليه ، قربا لا يشبه قرب المخلوقين ، كما سبق ذكره في (( أبواب : البصاق في القبلة )) .
فالداخل بين المصلي وبين ربه في حال مناجاته له ، وتقريبه إياه ، وإقباله عليه ، واستماعه منه ما يناجيه ، ورده عليه جواب ما يتلوه من كتابه متعرض لمقت الله ، ومستحق لعقوبته .
وهذا كله يدل على تحريم المرور بين يدي المصلي ، وهو الصحيح عند أصحابنا ، والمحققين من أصحاب الشافعي .
وطائفة منهم ومن أصحابنا أطلقوا الكراهة .
وكذلك أطلقها غيرهم من أهل العلم ، منهم : ابن عبد البر وغيره.
وحكاه الترمذي عن أهل العلم .
وقد حمل إطلاق هؤلاء للكراهة على التحريم؛ فإن متقدمي العلماء كانوا يستعملون ذلك كثيرا.
وقد حكى ابن حزم في ((كتاب الإجماع)) الاتفاق على أن المار بين المصلي وسترته آثم .
وفي الحديث : دليل على تحريم المرور بين يدي المصلي ، سواء كان يصلي إلى سترة أو لم يكن ، فإن كان يصلي إلى سترة حرم المرور بينه وبينها ، إذا لم يتباعد عنها كثيرا .
وإن لم يكن بينه وبين القبلة سترة ، أو كانت سترة وتباعد عنها تباعدا فاحشا ، ففي تحريم المرور وجهان لا صحابنا :
أصحهما : التحريم ؛ لعموم حديث أبي جهيم .
والثاني : يكره ولا يحرم ، وهو قول أصحاب الشافعي .
والذي نص عليه الشافعي في ((كتاب اختلاف الحديث)) أنه مباح غير مكروه ، واستدل عليه بحديث ابن عباس والمطلب بن أبي وداعة .
وفي قدر القرب الذي يمنع المرور فيه وجهان لأصحابنا
أحدهما : أنه محدود بثلاثة اذرع ؛ لأنها منتهى المسنون في وضع السترة ، على ما سبق .
والثاني : حده بما لو مشى إليه لدفع المار أو غيره ، لم تبطل صلاته .
وجاء في حديث مرفوع من حديث ابن عباس : تقديره بقدر قذفة بحجر .
خرجه أبو داود وسنذكره فيما بعد - أن شاء الله تعالى .
وحكي عن الحنفية ، أنه لا يمنع من المرور إلا في محل سجود المصلي خاصة .
وحكى أبو بكر ابن العربي ، عن قوم أنهم قدروه بمثل طول الرمح ، وعن آخرين أنهم قدروه برمية السهم ، وقالوا : هو حريم للمصلي . قال : وأخذوه من لفظ المقاتلة ، ولم يفهموا المراد منها . قال : والمقاتلة هنا : المنازعة بالأيدي خاصة .
وقال الشافعي : قوله : (( فليقاتله )) - يعني : فليدفعه .

فإما من وقف في مجاز الناس الذي ليس لهم طريق غيره وصلى ، فلا إثم في المرور بين يديه ، صرح به أصحابنا وغيرهم ؛ لأنه مفرط بذلك ، فلا حرمة له .
وحكى القرطبي ، عن أصحابهم المالكية ، أن المصلي إذا كان في موضع لا يأمن المرور عليه اشترك هو والمار في ألاثم .
وهذا يدل على أنه يحرم المرور بين يديه - أيضا - ، ولكنه يأثم المار والمصلي جميعا .
وكذلك قال بعض الشافعية : أنه إذا صلى على الطريق ، أو قصر في الدفع شارك المار في الإثم ، وحملوا رواية السراج المتقدمة : (( لو يعلم المار بين يدي المصلي والمصلي ما عليهما )) على ذلك .
وحكي عن بعض الفقهاء ، أنه إن كان للمار مندوحة عن المرور ، وكان المصلي متعرضا لذلك أثما جميعا ، وإن لم يكن للمار مندوحة ، ولا المصلي متعرضا لذلك فلا إثم على واحد منهما ، وإن لم يتعرض المصلي لذلك ، وكان للمار مندوحة إثم المار وحده ، وإن لَمْ يتعرض المصلي لذلك ، ولم يكن للمار مندوحة أثم المصلي وحده .
وقال أبو عمر ابن عبد البر ، الإثم على المار بين يدي المصلي فوق الإثم على الذي يدعه يمر بين يديه ، وكلاهما عاص إذا كان بالنهي عالما ، والمار اشد إثما إذا تعمد ذلك ، وهذا مما لا اعلم فيه خلافا .
كذا قال ؛ مع أنه ذكر في موضع آخر: أن الدفع ليس بلازم ، ولا يأثم من تركه، وإنه قول الثوري وغيره .
وخرج ابن أبي شيبة من رواية الأسود ، قال : قال عبد الله - هو : ابن مسعود - : من استطاع منكم أن لا يمر بين يديه وهو يصلي فليفعل؛ فإن المار بين يدي المصلي انقص من الممر عليه.
ولعله أراد أن المار انقص علما أو دينا أو خيرا من الممر عليه ، ولم يرد - والله أعلم - أنه انقص منه إثما ، اللهم إلا أن يحمل على ما إذا كان المصلي مفرطا بصلاته في موضع مرور الناس ، والمار لا يجد بدا من مروره كما سبق .
وقد روى عن جماعة من الصحابة ، أن الصلاة تنقص بمرور المار :
فروى أبو نعيم : ثنا سليمان بن المغيرة - أظنه : عن حميد بن هلال - ، قال : قال عمر بن الخطاب - رضي الله عنه - : لو يعلم المصلي قدر ما ينقص من صلاته ما صلى أحدكم إلا إلى شيء يستره من الناس .
وهذا منقطع .
وقد روي عن ابن مسعود ، أنه ينقص نصف صلاته .
قال أبو طالب : قلت لأحمد : قول ابن مسعود : أن ممر الرجل يضع نصف صلاته ؟ قَالَ : نَعَمْ ، يضع من صلاته ، ولكن لا يقطعها ، ينبغي له أن يمنعه .
وهذا الذي أشار إليه خرجه أبو بكر النجاد بإسناده، عن عبد الرحمن بن الأسود، عن أبيه ، قال : كان عبد الله إذا مر بين يديه رجل وهو يصلي التزمه حتى يرده . قال : وقال عبد الله : إن مرور الرجل بين يدي الرجل ليضع نصف صلاته .
قال القاضي أبو يعلي : وينبغي أن يكون هذا محمولا على ما إذا أمكنه أن يرده فلم يرده ، فيكون قد اخل بفضيلة الرد .
كذا قال ؛ وفيه نظر .

ومذهب أحمد وأصحابه : أن مرور الكلب الأسود يبطل الصلاة ويقطعها ، سواء أمكنه الرد وتركه ، أو تركه عجزا ، كما سيأتي ذكره - أن شاء الله تعالى .
وعلى هذا؛ فلا يبعد القول بنقص كمال الصلاة بمرور غير الكلب ، وإن عجز عَن دفع ذَلِكَ .
ولهذا المعنى رد طائفة من العلماء حديث قطع الصلاة بمرور الكلب وغيره ، وقالوا: إنه مخالف للقرآن في قوله تعالى : { وَلا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى } [الأنعام:164]، كما ذكر ذلك الشافعي .
وقد روي : أن مرور الرجل بين يدي الرجل في صلاته يقطع صلاته .
وخرجه أبو داود في ((سننه)) بإسناد فيه نظر ، أن النبي - صلى الله عليه وسلم - صلى بتبوك إلى
نخلة ، فأقبل غلام يسعى حتى مر بينه وبين قبلته ، فقال : ((قطع صلاتنا ، قطع الله
أثره)) . قال : فما قمت عليها إلى يومي هذا .
وهذا مما يستدل به على أن قطع الصلاة يراد به إذهاب كمال فضلها ، دون إبطالها من أصلها ، وإيجاب إعادتها ، كما سيأتي ذكره - أن شاء الله تعالى .
وروى عبدالله ابن الإمام أحمد في ((المسند)) : ثنا سويد بن سعيد : ثنا إبراهيم بن سعد : حدثني أبي ، عن أبيه ، قال : كنت أصلي ، فمر رجل بين يدي فمنعته ، فسألت عثمان بن عفان ، فقال : لا يضرك يا ابن أخي .
وظاهر هذا : أنه لا ينقض الصلاة ، ويحتمل أنه أراد أنه لم تبطل صلاته أو لعله أراد أنه إذا منعه من المرور فلا يضره إذا رجع ولم يمر .
وقد روي ، عن عائشة ما يدل على أن المرور بين يدي المصلي إذا لم يقطع صلاته فهو جائز :
قال : عبدالله ابن الإمام أحمد في ((مسائله)) : ثنا أبي : ثنا حجاج : أبنا شعبة ، قال : سمعت عبد الرحمن بن سعيد بن وهب ، قال : سمعت صفية بنت شيبة ، قالت : كانت امرأة تصلي عند البيت إلى مرفقة ، وكانت عائشة تطوف ، فمرت عَائِشَة بينها وبين المرفقة ، فقالت عائشة : إنما يقطع الصلاة الهر والكلب الأسود .
ولعل عائشة - رضي الله عنها - كانت ترى أن المسجد الحرام لا يمنع فيه المرور بين يدي المصلي كما سبق ، وإنما ذكرت أن الصلاة لا تقطع بذلك لئلا ؛ تظن تلك المرأة بطلان صلاتها . والله أعلم .

* * *

102- باب
استقبال الرجل الرجل وهو يصلي
وكره عثمان أن يستقبل الرجل وهو يصلي .
وهذا إذا اشتغل به ، فأما إذا لم يشتغل به ، فقد قال زيد بن ثابت : ما باليت ؛ إن الرجل لا يقطع صلاة الرجل .
حكى البخاري عن عثمان - رضي الله عنه - ، أنه كره أن يستقبل الرجل وهو يصلي ، وعن زيد بن ثابت ، أنه قال : لا يبالي بذلك ؛ إن الرجل لا يقطع صلاة الرجل .
وجمع بينهما بان الكراهة إذا اشتغل به المصلي عن صلاته ، وعدم الكراهة إذا لم يشتغل به عن صلاته .
وقد روى في هذا حديث مرفوع يشهد لما قاله :
رواه عبد الأعلى الثعلبي ، عن محمد بن الحنفية ، أن النبي - صلى الله عليه وسلم - نظر إلى رجل يصلي إلى رجل ، فأمره أن يعيد الصلاة ، فقال : يا رسول الله ، إني قد أتممت ؟ فقال : ((إنك صليت وأنت تنظر إليه مستقبله)) .
خرجه أبو داود في ((المراسيل)) .
وخرجه البزار في ((مسنده)) والإسماعيلي في ((مسند علي)) ، وعندهما : عن ابن الحنفية ، عن أبيه ، عن النبي - صلى الله عليه وسلم - .
وعبد العلي هذا ، ضعيف الحديث .
وقد علل الإعادة بالنظر إليه ، وهو يشعر بأن نظره إليه ألهاه عن صلاته .
وقال البزار بعد تخريجه للحديث : إنما أمره بالإعادة ؛ لاستقباله وجه الرجل من غير انحراف عنه .
وروى أبو نعيم : ثنا مسعر ، قال : أراني أول من سمعته من القاسم ، قال : ضرب عمر رجلين : أحدهما مستقبل الآخر وهو يصلي .
وهذا منقطع .
ونص أحمد على كراهة أن يصلي مستقبل رجل - : نقله عنه المروذي .
ونقل عنه ابنه صالح ، أنه قال : هذا منهي عنه .
وعلل الأصحاب كراهة ذلك بان فيه تشبها بعبادة المخلوقين ، فكره كما تكره الصلاة إلى صورة منصوبة .
وعلى هذا التعليل ، فلا فرق بين أن يشتغل بالنظر إلى ذلك ، أو لا يشتغل . والله اعلم .
وكره أصحاب الشافعي الصلاة إلى آدمي ، يستقبله ويراه ، وعللوه بأنه يشغل المصلي ويلهيه نظره إليه .
قال البخاري - رحمه الله - :
511- ثنا إسماعيل بن خليل : أبنا علي بن مسهر ، عن الأعمش ، عن مسلم ، عن مسروق ، عن عائشة ، ذكر عندها ما يقطع الصلاة ، فقالوا : يقطعها الكلب والحمار والمرأة ، فقالت : لقد جعلتمونا كلابا ؛ لقد رأيت النبي - صلى الله عليه وسلم - يصلي ، وإني لبينه وبين القبلة ، وأنا مضطجعة على السرير ، فتكون لي الحاجة ، فأكره أن استقبله ، فأنسل انسلالا .
وعن الأعمش ، عن إبراهيم ، عن الأسود ، عن عائشة - نحوه .
وقد روى هذا الحديث أبو معاوية ، عن الأعمش ، بالإسناد الثاني ، وقال في حديثه : فأنسل من قبل رجلى السرير ، كراهة أن استقبله بوجهي .
خرجه عنه الإمام أحمد .
ورواه ابن أبي زائدة ، عن الأعمش بالإسنادين ، وقال فيه : وأكره أن أستقبله بوجهي فأوذيه ، فأنسل من قبل رجلى السرير .

وهذا يدل عل إنها كانت تعلم أن النبي - صلى الله عليه وسلم - كان يكره أن يستقبله أحد بوجهه وهو يصلي ، وكان ذلك ليلا ، ولم يكن في البيوت مصابيح ، كما صرحت به عائشة في حديثها الآخر ، فدل على أن كراهة استقبال المصلي وجه إنسان والإنسان ليس هو لمعنى الاشتغال بالنظر إليه عن الصلاة ، كما يراه البخاري . والله اعلم .
والظاهر : أن البخاري استدل بصلاة النبي - صلى الله عليه وسلم - إلى عائشة على أنه لا تكره الصلاة مستقبل إنسان ، وفي ذلك نظر ؛ فإن عائشة لم تكن مستقبلة له ، بل كانت مضطجعة ، وإنما كره من كره استقبال وجه الآدمي .

* * *

103- باب
الصلاة خلف النائم
512- حدثنا مسدد : ثنا يحيى : ثنا هشام : قال : حدثني أبي ، عن عائشة ، قالت : كان النبي - صلى الله عليه وسلم - يصلي ، وأنا راقدة معترضة على فراشه ، فإذا أراد أن يوتر أيقضني فأوترت .
استدل البخاري بصلاة النبي - صلى الله عليه وسلم - إلى عائشة بالليل على أنه لا تكره الصلاة خلف النائم .
وكذلك قال أصحاب الشافعي .
ونقل حرملة عن الشافعي ، أنه إن كان النائم لا يحتشم من المصلي ، ولا يحتشم المصلي منه كالزوجة فلا بأس به ، وان النهي عن الصلاة خلف نائم يحتشمه .
والنهي الذي أشار إليه هو من رواية محمد بن كعب القرظي ، عن ابن عباس ، عن النبي - صلى الله عليه وسلم - ، قال : ((لا تصلوا خلف النيام والمتحدثين)) .
خرجه أبو داود وابن ماجه .
وله طرق إلى محمد بن كعب ، كلها واهية - : قاله أبو داود والعقيلي والبيهقي وغيرهم .
وخرج البزار من رواية ابن أبي ليلى ، عن عبد الكريم ، عن مجاهد ، عن ابن عباس ، أن النبي - صلى الله عليه وسلم - قال : ((نهيت أن أصلي إلى النيام والمتحدثين)) .
ابن أبي ليلى ، ضعيف ؛ لسوء حفظه .
وخالفه سُفْيَان ، فرواه وكيع ، عن سفيان ، عن عبد الكريم ، عن مجاهد -
مرسلا ، وهو أصح .
وكره طائفة الصلاة إلى النائم مطلقا ، منهم : أحمد وإسحاق .
وعلل ذلك أصحابنا ؛ بأنه لا يؤمن أن يكون من النائم ما يشغل المصلي .
وأجاب من ذهب إلى هذا عن حديث عائشة ، بأن الحاجة دعت إليه ؛ لضيق البيت .
وعن أحمد ، أنه تختص الكراهة بالفريضة دون النافلة ؛ جمعا بين حديث عائشة وحديث ابن عباس .
ولعل هذا القول اقرب مما قبله .
وإذا خالف وصلى ، فلا إعادة عليه في ظاهر مذهب أحمد وإسحاق ، وهو قول جمهور العلماء .
وعن أحمد ، أنه يعيد الفريضة .
قال القاضي أبو يعلى : يحتمل أن هذا على الاستحباب دون الإيجاب .
وسئل النخعي عن الرجل يصلي إلى نائم ومضطجع : أيكون له سترة ؟ قَالَ :
لا . قيل له : فيستر الجالس ؟ قال : نعم .
وأما الصلاة خلف المتحدث ، فكرهها أكثر العلماء .
روى سفيان ، عن أبي إسحاق ، عن معد يكرب ، عن عبدالله ، قال : لا تصلوا إلى قوم يتحدثون .
خرجه الأثرم .
وخرجه أبو نعيم في ((كتاب الصلاة)) ، ولفظه : لا تصلوا بين يدي قوم يمترون.
وهذا يدل على كراهة الصلاة أمام المتحدثين - أيضا .
قال ابن المنذر : روينا عن ابن مسود وسعيد بن جبير ، أنهما كرها الصلاة إلى المتحدثين . وبه قال أحمد وأبو ثور . ورخص فيه الزهري والنعمان .
وحكى الخطابي ، عن الشافعي ، أنه كرهه - أيضا .
وعلل أحمد الكراهة بأن المتحدث يشغل المصلي إليه .
وفرق سعيد بن جبير بين المتحدثين بذكر الله وغيره ، فكره الصلاة إلى المتحدث بغير الذكر ، دون الذاكر .
خرجه حرب الكرماني وغيره .
ولا إعادة على من صلى إلى متحدث عند الجمهور .
ونقل حرب ، عن أحمد ، أنه قال : نهى النبي - صلى الله عليه وسلم - عنه . وقال : الفريضة أشد .

وكأنه ذهب إلى أنه يعيد .
* * *

104- باب
التطوع خلف المرأة
513- حدثنا عبدالله بن يوسف : أبنا مالك ، عن أبي النضر مولى عمر بن
عبيد الله ، عن أبي سلمة بن عبد الرحمن ، عن عائشة زوج النبي - صلى الله عليه وسلم - ، أنها قالت : كنت أنام بين يدي رسول الله - صلى الله عليه وسلم - ، ورجلاي في قبلته ، فإذا سجد غمزني ، فقبضت رجلي ، فإذا قام بسطتهما .
قالت : والبيوت يومئذ ليس فيها مصابيح .
دل هذا الحديث على أن من صلى إلى امرأة بين يديه ، وليست معه في صلاة واحدة فإن صلاته صحيحة ، وقد نص على ذلك سفيان وأحمد وإسحاق ، ولا نعلم فيه خلافا .
وإنما اختلفوا : إذا كانا في صلاة واحدة ، وليس بينهما سترة .
وقد سبق ذكر ذلك في ((باب : إذا أصاب ثوب المصلي امرأته إذا سجد)) .
ولكن يجيء على قول من يقول : إن مرور المرأة يبطل الصلاة ، وإن قيامها وجلوسها واضطجاعها كمرورها ، أنه تبطل الصلاة باستقبالها .
وقد حكي رواية عن أحمد ، ونص أحمد على أن المرأة إذا كانت بين يدي المصلي ، وهي في غير صلاة فلا بأس به ، واحتج بحديث عائشة - : نقله عنه حرب .
وكره الشافعي أن يستتر الرجل بالمرأة في صلاته ؛ لما يخشى من فتنتها للمصلي ، وشغلها لقلبه .
وهذا إذا كان بحيث ينظر إليها ، فأما إن كان ذلك في ظلمة الليل ، كما في حديث عائشة ، فقد أمن من ذلك .
ولم يفرق الشافعي وأحمد بين النفل والفرض .
وظاهر تبويب البخاري يدل على التفريق بينهما ، وأن الرخصة في النفل خاصة .
وقد نص أحمد على مثل ذلك في رواية أخرى عنه ، وأن الرخصة في صلاة النبي - صلى الله عليه وسلم - إلى المرأة كان مخصوصا به ؛ لأنه كان يملك نفسه ، وغيره يخشى عليه الفتنة ، وهذه دعوى لا دليل عليها .
* * *

105- باب
من قال : لا يقطع الصلاة شيء
514- حدثنا عمر بن حفص بن غياث : ثنا أبي : ثنا الأعمش : ثنا إبراهيم ، عن الأسود ، عن عائشة .
قال الأعمش : وحدثني مسلم ، عن مسروق عن عائشة ، ذكر عندها ما يقطع الصلاة : الكلب والحمار والمرأة ، فقالت : شبهتمونا بالحمير والكلاب ، والله لقد رأيت النبي - صلى الله عليه وسلم - يصلي وأنا على السرير ، بينه وبين القبلة مضطجعة ، فتبدو لي الحاجة ، فأكره أن أجلس فأوذي النبي - صلى الله عليه وسلم - ، فانسل من عند رجليه .
515 - حدثنا إسحاق بن إبراهيم : ثنا يعقوب بن إبراهيم بن سعد : ابنا ابن أخي ابن شهاب ، أنه سأل عمه عن الصلاة يقطعها شيء ؟ قال : لا يقطعها شيء .
قال : وأخبرني عروة بن الزبير ، أن عائشة زوج النبي - صلى الله عليه وسلم - قالت : لقد كان رسول الله - صلى الله عليه وسلم - يقوم فيصلي من الليل ، وإني لمعترضة بينه وبين القبلة على فراش أهله .
في الرواية الأولى : أن عائشة استدلت بحديثها هذا على أن المرأة لا تقطع
الصلاة ، وأنكرت التسوية بين المرأة والحمار والكلب ، وهذا يشعر بموافقتها على الحمار والكلب ، وسيأتي كلامها صريحا في ذلك فيما بعد -إن شاء الله تعالى .
وفي الرواية الثانية : أن الزهري استدل بحديث عائشة على أن الصلاة لا يقطعها شئ ؛ لما فيه من الدلالة على أن المرأة لا تقطع صلاة الرجل إذا كانت بين يديه .
وقد اختلف العلماء في هذا :
فقالت طائفة -كما قاله الزُّهْرِيّ- : لا يقطع الصلاة شئ .
وروي ذلك عن عثمان وعلي وحذيفة وأبي سعيد وابن عمر وابن عباس ، على اختلاف عن بعضهم .
وروي عن أبي بكر وعمر من وجه لا يصح ، وسيأتي ذكره ـ أن شاء الله .
وممن قال ذلك بعد الصحابة : سعيد بن المسيب وعبيدة السلماني والشعبي والقاسم بن محمد وعروة والزهري ، وهو قول الثوري وأبي حنيفة ومالك والشافعي وأبي ثور وغيرهم .
وروى شعبة ، عن عبيد الله بن عمر ، عن سالم ونافع ، عن ابن عمر ، قال : كان يقال : لا يقطع صلاة المسلم شئ .
ورواه إبراهيم بن يزيد الخوزي ، عن سالم ، عن أبيه ، أن النبي - صلى الله عليه وسلم - وأبا بكر وعمر قالوا : (( لا يقطع صلاة المسلم شئ ، وادرأ ما استطعت )) .
خرجه الدارقطني .
والخوزي ، ضعيف جدا .
وصحح الدارقطني في كتاب ((العلل)) وقفة ، وأنكر رفعه .
وخرج أبو داود من رواية أبي أسامة ، عن مجالد، عن أبي الوداك ، عن أبي سعيد، عن النبي - صلى الله عليه وسلم - ، قال (( لا يقطع الصلاة شئ ، وادرءوا ما استطعتم )) .
وخرجه -أيضا- من رواية عبد الواحد بن زياد ، عن مجالد ، عن أبي الوداك ، عن أبي سعيد ، قال : إن الصلاة لا يقطعها شئ ، ولكن قال رسول الله - صلى الله عليه وسلم - : (( ادرءوا ما استطعتم )) .
فجعل أوله موقوفا .
ومجالد ، فيه ضعف مشهور .
وقال أحمد : كم من أعجوبة لمجالد .

وروى إدريس بن يحيى الخولاني ، عن بكر بن مضر ، عن صخر بن عبدالله بن حرملة ، سمع عمر بن عبد العزيز يقول : عن أنس بن مالك ، أن رسول ألله - صلى الله عليه وسلم - صلى بالناس ، فمر بين أيديهم حمار ، فقال عياش بن أبي ربيعة : سبحان الله ، سبحان الله ، فلما سلم رسول الله - صلى الله عليه وسلم - قال : (( من المسبح آنفا : سبحان الله وبحمده ؟ )) قال : أنا يا رسول الله ؛ إني سمعت أن الحمار يقطع الصلاة . قال : (( لا يقطع الصلاة شئ )) .
خرجه الدارقطني .
وقال في كتاب (( العلل )) : خالف إدريس في رواية هذا الحديث الوليد بن مسلم ، فرواه عن بكر بن مضر ، عن صخر ، عن عمر بن عبد العزيز ، عن عياش بن أبي ربيعة. وغيرهما يرويه عن بكر بن مضر ، عن صخر ، عن عمر ابن عبد العزيز-مرسلا . والمرسل أصح .
وقد روي هذا المتن من حديث علي وأبي هريرة وعائشة وأبي أمامه، ولا يثبت منها شئ .
قال العقيلي : الرواية في هذا الباب فيها لين وضعف .
وقالت طائفة : يقطع الصلاة مرور بعض الحيوانات .
ثم اختلفوا :
فمنهم من قال : يقطع الصلاة الكلب والحمار والمرأة ، روي ذلك عن ابن عباس وأنس وعبدالله بن عياش بن أبي ربيعة ومكحول والحسن وأبي الإحوص .
ومنهم من قال : يقطع الصلاة الكلب الأسود والمرأة الحائض والحمار والكافر ، رواه جابر بن زيد ، عن ابن عباس .
وروي عن الحكم الغفاري ، أنه أعاد الصلاة من مرور حمار بين يديه .
وروي عن عكرمة، قال : يقطع الصلاة الكلب والمرأة والخنزير والحمار والكافر.
وعن عطاء ، قال : يقطع الصلاة المرأة الحائض والكلب الأسود .
واختاره أبو بكر ابن خزيمة ، وزاد عليهما : الحمار .
والمشهور : عن عطاء ، أنه يقطع الصلاة المرأة والحمار والكلب الأسود .
وهو قول ابن جريج وأحمد في رواية عنه .
وروت صفية بنت شيبة، عن عائشة ، قالت : إنما يقطع الصلاة الكلب والحمار والسنور .
وفي رواية أخرى عن عائشة ، أنها قالت : والسنور الأسود .
وحكي رواية عن أحمد في السنور الأسود .
وقالت طائفة : لا يقطع الصلاة سوى الكلب ، وروي ذلك عن ابن عمر .
وروي عنه أنه أعاد صلاته من مرور كلب أصفر بين يديه، رواه مطر الوراق ، عن نَافِع ، عَنْهُ .
وروى بكر المزني ، أن ابن عمر أعاد ركعة من جرو مر بين يديه .
وهذا يدل على أنه تختص الإعادة بالركعة التي مر فيها الكلب .
وروى ليث ، عن طاوس ، عن ابن عباس ، قال : ادرءوا عن صلاتكم ما استطعتم ، وأشد ما يتقى عليها مرابض الكلاب .
وقال ابن طاوس : كان أبي يشدد في الكلاب .
ومن هؤلاء من خص القطع بالكلب الأسود دون غيره من سائر الألوان .
وروى شعبة ، عن الحكم ، عن خيثمة ، عن الأسود ، عن عائشة ، قالت : لا يقطع الصلاة إلا الكلب الأسود .
وقال أبو نعيم : ثنا ابن عيينة ، عن ابن أبي نجيح ، عن مجاهد ، قال : الكلب الأسود البهيم شيطان ، وهو يقطع الصلاة .

حدثنا ابن عيينة ، عن ليث ، عن مجاهد ، عن معاذ ـ مثله .
وهو المشهور عن أحمد ، وقول إسحاق وأبي خيثمة زهير بن حرب وسليمان ابن داود الهاشمي والجوزجاني وغيرهم من فقهاء أهل الحديث .
واستدل من قال : تقطع الصلاة بشئ من ذلك بأحاديث رويت عن النبي - صلى الله عليه وسلم - ، وليس شئ منها على شرط البخاري ، ولا مما يحتج به .
وقد خرج مسلم منها حديثين : حديث : أبي ذر ، وحديث أبي هريرة .
فحديث أبي ذر : خرجه من طريق حميد بن هلال ، عن عبد الله بن الصامت ، عن أبي ذر ، قال : قال رسول الله - صلى الله عليه وسلم - : (( إذا قام أحدكم يصلي فإنه يستره إذا كان بين يديه مثل آخرة الرحل ، فإذا لم يكن بين يديه مثل آخرة الرحل ، فإنه يقطع صلاته الحمار والمرأة والكلب الأسود . قلت : يا أبا ذر ، ما بال الكلب الأسود من الكلب الأحمر من الكلب الأصفر ؟ فقال : يا ابن أخي ، سألت رسول الله - صلى الله عليه وسلم - كما سألتني ، فقال : (( الكلب الأسود شيطان )) .
وحديث أبي هريرة خرجه من طريق عبيد الله بن عبد الله بن الأصم : ثنا يزيد بن الأصم ، عن أبي هريرة ، قال : قال : رسول الله - صلى الله عليه وسلم - : (( يقطع الصلاة المرأة والحمار والكلب ، ويقي ذلك مثل مؤخرة الرحل )) .
فأما حَدِيْث أبي ذر ، فَقَدْ قَالَ الإمام أحمد -فِي رِوَايَة المروذي- : إليه أذهب ، وَهُوَ صحيح الإسناد ، وَقَالَ -في رواية علي بن سَعِيد- : هو حديث ثبت ، يرويه شعبة وسليمان بن المغيرة - يعني : عن حميد بن هلال - ، ثم قال : ما في نفسي من هذا الحديث شيء .
وقال الترمذي : حديث أبي ذر حسن صحيح .
وقال البيهقي في (( كتاب المعرفة )) : هذا الحديث صحيح إسناده ، ونحن نحتج بأمثاله في الفقهيات ، وإن كان البخاري لا يحتج به .
وقوله : (( إن البخاري لا يحتج به )) ، يشير إلى أنه لا يحتج بحديث عبد الله ابن الصامت بن أخي أبي ذر ، ولم يخرج له في (( كتابه )) شيئا .
وقال الشافعي في كتاب ((مختلف الحَدِيْث)) - في الحديث الذي فيه المرأة والحمار والكلب - : أنه عندنا غير محفوظ .
ورده لمخالفته لحديث عائشة وغيره ، ولمخالفته لظاهر قول الله عز وجل : { وَلا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى } [ الأنعام : 164] .
وفي مسائل الحسن بن ثواب عن الإمام أحمد : قيل له : ما ترى في الحمار والكلب والمرأة ؟ قال : الكلب الأسود يقطع ؛ أنه شيطان . قيل له حديث أبي ذر ؟ قال : هاتوا غير حديث أبي ذر ، ليس يصح إسناده ، ثم ذكر حديث الفضل بن عباس ، أنه مر على بعض الصف وهو على حمار . قيل له : إنه كان بين يديه عنزة ؟ قَالَ : هَذَا الحَدِيْث فِي فضاء .
وأما حَدِيْث أبي هُرَيْرَةَ ، فَلَمْ يخرج البخاري ليزيد بْن الأصم ، ولا بني أخيه :
عبد الله بن عبد الله أبي العنبس ، وأخيه عبيد الله شيئا .
وهذا الحديث من رواية عبيد الله كما وجد في بعض النسخ ، وقيل : إن الصواب : أنه من رواية عبد الله .

وقد روى حديث أبي هريرة من وجه آخر : من رواية هشام الدستوائي ، عن قتادة عن زرارة بن أوفى ، عن سعد بن هشام ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال :
(( يقطع الصلاة المرأة والكلب والحمار )) .
خرجه الإمام أحمد وابن ماجه .
وفي إسناده اختلاف على هشام في رفعه ووقفه ، وفي ذكر : (( سعد بن
هشام )) في إسناده وإسقاطه منه ، والصحيح : ذكره - : قاله الدارقطني .
ورواه ابن أبي عروبة وغير واحد ، عن قتادة ، فوقفوه ، وذكروا في إسناده :
(( هشاما )) .
ولعل وقفه أشبه .
وقد روي عن أبي هريرة مرفوعا من وجه أخر لا يصح .
وروى يحيى بن سعيد ، عن شعبة، عن قتادة ؛ قال : سمعت جابر بن زيد يحدث، عن ابن عباس ، عن النبي - صلى الله عليه وسلم - : (( يقطع الصلاة المرأة الحائض والكلب )) .
خرجه أبو داود ، وابن ماجه وابن خزيمة في ((صحيحة)) ، وعند هما : (( الكلب الأسود )) .
قال أبو داود : وقفه سعيد وهشام وهمام ، عن قتادة ، عن ابن عباس . انتهى .
وكذا وقفه غندر ، عن شعبة . ورفعه سفيان بن حبيب ، عن شعبة .
وذكر الحافظ أبو نعيم بإسناده ، عن يحيى بن سعيد ، قال : لم يرفعه عن قتادة غير شعبة . قال يحيى : وأنا أفرقه .
وحكى غيره عن يحيى ، أنه قال : أخاف أن يكون وهم - يعني : شعبة .
وقال الإمام أحمد : ثنا يحيى ، قال شعبة رفعه . قال : وهشام لم يرفعه .
قال أحمد : كان هشام حافظا .
وهذا ترجيح من أحمد لوقفه ، وقد تبين أن شعبة اختلف عليه في وقفه ورفعه .
ورجح أبو حاتم الرازي رفعه .
وخرج أبو داود ، عن محمد بن إسماعيل البصري - هو : ابن أبي سمينة - ، عن معاذ بن هشام ، عن أبيه ، عن يحيى - هو : ابن أبي كثير - ، عن عكرمة ، عن ابن عباس - قال : أحسبه عَن رسول الله - صلى الله عليه وسلم - ، قال : (( إذا صلى أحدكم إلى غير سترة فإنه يقطع صلاته الحمار والخنزير واليهودي والمجوسي والمرأة ، ويجزئ عنه إذا مروا بين يديه على قذفه بحجر )) .
وقال أبو داود : لم أر أحدا يحدث به عن هشام ، واحسب الوهم فيه من ابن أبي سمينة ؛ لأنه يحدثنا من حفظه . انتهى .
وهو مشكوك في رفعه .
وقد خرجه ابن عدي من طريقين ، عن معاذ ، وقال : هذا عن يحيى غير محفوظ بهذا المتن .
وقد تبين بذلك أن ابن أبي سمينة لم ينفرد به كما ظنه أبو داود ، ولكنه منكر كما قاله ابن عدي .
وخرجه ابن أبي شيبة عن أبي داود ، عن هشام ، عن يحيى ، عن عكرمة - من قوله .
ورواه عبيس بن ميمون، عن يحيى بن أبي كثير ، عن أبي سلمة ،عن أبي هريرة ، عن النبي - صلى الله عليه وسلم -.
قال أبو زرعة الرازي ، هو حديث منكر ، وعبيس شيخ ضعيف الحديث .
وقال الأثرم : هذا إسناد واه .
وروى سعيد ، عن قتادة ، عن الحسن ، عن عبد الله بن مغفل ، عن النبي - صلى الله عليه وسلم - ، قال : (( يقطع الصلاة المرأة والحمار والكلب )) .
خرجه الإمام أحمد وابن ماجه وابن حبان في ((صحيحة)) .

وقد اختلف فيه على قتادة ، وعلى الحسن :
فقيل : عن قتادة ، كما ترى في الإسناد ، وهو الصحيح عند الدارقطني وغيره .
وقيل عن سعيد ، عن قتادة ، عن أنس .
وقيل عنه ، عن قتادة ، عن جابر بن زيد ، عن ابن عباس - من قوله كما سبق .
وقال هشام : عن قتادة ، عن زرارة ، عن سعد ، عن أبي هريرة كما سبق .
واختلف فيه عن الحسن :
فقيل : عنه كما ترى .
وقال حوشب : عن الحسن ، عن الحكم بن عمرو ، عن النبي - صلى الله عليه وسلم - .
وذكر هذا الاختلاف الدارقطني، وقال : الصحيح من ذلك : قتادة ، عن الحسن، عن ابن مغفل .
وروى يحيى بن أبي كثير ، عن شعبة : عن عبيد الله بن أبي بكر بن أنس ، عن أنس ، عن النبي - صلى الله عليه وسلم - ، قال : (( يقطع الصلاة الكلب والمرأة والحمار )) .
خرجه البزار .
وكذا رواه أبو زيد الهروي سعد بن الربيع ، عن شعبة - مرفوعا .
ورواه غندر وأبو الوليد ومحمد بن كثير ، عن شعبة ، عن عبيد الله ، عن أنس موقوفا .
... قال الدارقطني : والموقوف اصح .
وخرج الإمام أحمد ثنا أبو المغيرة : ثنا صفوان : ثنا راشد بن سعد ، عن عائشة ، قالت : قال رسول الله - صلى الله عليه وسلم - (( لا يقطع صلاة المسلم شيء ، إلا الحمار والكافر والكلب والمرأة )) . قالت عائشة : يا رسول الله ، لقد قرنا بدواب سوء .
هذا منقطع ؛ راشد لَمْ يسمع من عَائِشَة بغير شك .
ووهم فِي ذَلِكَ ، وإنما الصحيح : ما رواه أصحاب عائشة الحفاظ ، عنها ، أنه ذكر عندها ذلك ، فقالت : لقد قرنتمونا بقرناء سوء ، ونحو هذا المعنى .
وقد ذكر الميموني أن أحمد ذكر له أن ألحوضي روى من طريق الأسود ، عن عائشة - مرفوعا - : (( يقطع الصلاة المرأة والحمار والكلب الأسود )) . . فقال أحمد : غلط الشيخ عندنا ؛ هذا عن رسول الله - صلى الله عليه وسلم - وهي تقول : عدلتمونا بالكلب والحمار ؟ ! .
يعني : لو كان هذا عندها عن النبي - صلى الله عليه وسلم - لما قالت ما قالت .
وخرج أبو داود من رواية سعيد بن عبد العزيز ، عن مولى ليزيد بن نمران ، عن يزيد بن نمران ، قال ، رأيت رجلا بتبوك مقعدا ، فقال : مررت بين يدي النبي - صلى الله عليه وسلم - وأنا على حمار وهو يصلي ، فقال : (( اللهم اقطع أثره )) ، فما مشيت عليها بعد .
وفي رواية له : فقال : (( قطع صلاتنا قطع الله أثره )) .
وفي إسناد جهالة .
فالقائلون : بأن الصلاة يقطعها الكلب والحمار والمرأة تعقلوا بظواهر هذه الأحاديث .
وأما من قال : لا يقطع الصلاة غير الكلب الأسود ، كما قاله أحمد في ظاهر مذهبه ، وإسحاق ، فقالوا : المرأة والحمار قد تعارضت فيهما الأحاديث ، فحديث عائشة دل على عدم قطع الصلاة بالمرأة ، وحديث ابن عباس دل على أن الحمار لا يقطع الصلاة ، وبقي الكلب الأسود لا معارض له فيؤخذ به .
وهذا هو جادة مذهب أحمد وأصحابه ، وما قالوه في ذلك .
ولهم في ذلك مسلكان آخران :

أحدهما : أن حديث عائشة لا يعارض حديث أبي ذر ؛ فإن حديث عائشة في وقوف المرأة بين يدي المصلي ، وانه لا يبطل صلاته ، وحديث أبي ذر في مرور المرأة ، وأنه مبطل للصلاة ، فيعمل بكلا الحديثين ، فتبطل الصلاة بمرور هذه الثلاثة دون وقوفها في قبلة المصلي ، وهو رواية عن أحمد .
وهذا يتوجه على إحدى الروايتين عن أحمد في إبطال الصلاة بمرور الثلاثة المذكورة في حديث أبي ذر ، وقد رجحها بعض أصحابنا المتأخرين .
وقد تقدم قول عائشة : (( فأكره أن أسنحه )) - أي : أعترض بين يديه مارة ، فدل على أن مرورها بين يديه مما يكره ويتقى ، بخلاف نومها معترضة .
وروى الإمام أحمد : ثنا محمد بن جعفر : ثنا شعبة ، عن منصور ، عن إبراهيم ، عن الأسود ، عن عائشة ، قالت : كنت أكون بين يدي رسول الله - صلى الله عليه وسلم - وهو يصلي ، فإذا أردت أن أقوم كرهت أن أمر بين يديه ، فأنسل انسلالا .
ويدل على أنه يفرق بين المرور والوقوف : أن المصلي مأمور بدفع المار ولو كان حيوانا ، وقد وردت السنة بالصلاة إلى الحيوان البارك والمرأة النائمة ، فدل على الفرق بين الأمرين .
وقد استدل الإمام أحمد بهذا على التفريق بين المرور والوقوف .
والثاني : أن يحمل حديث عائشة على صلاة النفل ، فلا تقطعها المرأة ، وحديث أبي ذر على الفريضة .
وهذا مسلك آخر لأصحابنا ، وقد حكوا رواية عن أحمد بالفرق بين الفريضة والنافلة في قطع الصلاة بمرور هذه الثلاثة .
ومما استدل به أحمد على الفرق بين الفريضة والنافلة : أن النبي - صلى الله عليه وسلم - كان إذا أراد أو يوتر أيقظ عائشة ، ولم يوتر وهي معترضة بين يديه .
وفي رواية خرجها أبو داود من حديث محمد بن عمرو، عن أبي سلمة ، عائشة ، أن النبي - صلى الله عليه وسلم - كان إذا أراد أن يوتر قال لها : ((تنحي)) .
وبهذه الرواية احتج أحمد في هذه المسألة .
وخرج الجوزجاني من رواية موسى بن أيوب الغافقي ، أن عمه إياس بن عامر حدثه ، أنه سمع علي بن أبي طالب يقول : كان رسول الله - صلى الله عليه وسلم - إذا أراد أن يوتر أمرها - يعني : عائشة - أن تتنحى عنه ، وقال : إنها صلاة ازددتموها .
فإذا فرق بين النفل المطلق والوتر في الصلاة إلى المرأة ، فالفريضة أولى .
وقد سلك بعضهم مسلكا آخر ، وهو نسخ القطع بالمرأة والحمار بحديث عائشة وابن عباس ؛ لأن حَدِيْث ابن عَبَّاس كَانَ فِي حجة الوداع فِي آخر عُمَر النَّبِيّ - صلى الله عليه وسلم - ، وحديث عَائِشَة يدل بظاهره عَلَى استمرار النَّبِيّ - صلى الله عليه وسلم - عَلَى مَا أخبرت بِهِ عَنْهُ إلى آخر
عمره ، ولو كان قد ترك ذلك في آخر عمره لما خفي عليها ، وبقي الكلب الأسود لا ناسخ له .
وهذا المسلك فيه نظر ، وقد أنكره الإمام أحمد في رواية حرب ، وأنكره - أيضا - الشافعي في ((كتاب مختلف الحديث)) .
وعلى هذا المسلك يتوجه القول بإبطال الصلاة بالكلب الأسود خاصة .

وأحمد كان شديد الورع في دعوى النسخ ، فلا يطلقه إلا عن يقين وتحقيق ؛ فلذلك عدل عن دعوى النسخ هنا إلى دعوى تعارض الأخبار ، والأخذ بأصحها إسنادا ، فأخذ بحديث عائشة في المرأة ، وحديث ابن عباس في الحمار ، فبقي الكلب الأسود من غير معارض .
وهذا إنما يتوجه على القول بالفرق بين الوقوف والمرور، كما هو إحدى الروايتين عن أحمد .
فأما على الرواية الثانية عنه بالتسوية بينهما ، فلا تعارض بين حديث عائشة وحديث أبي ذر في المرأة ، وإنما التعارض بين حديث ابن عباس في مرور الحمار وبين حديث أبي ذر ، فمقتضى ذلك حينئذ أن تبطل الصلاة بمرور الكلب والمرأة دون الحمار ، ولا يعرف هذا عن أحمد .
وعلى رواية التفريق بين الفرض والنفل ، فلا تعارض بين حديث عائشة وأبي ذر في حق المرأة ، وإن قلنا : إن الوقوف كالمرور ، وأما أن فرقنا بينهما انتفى التعارض حينئذ من وجهين ، وتبقى المعارضة بين حديث أبي ذر وحديث ابن عباس في مرور الحمار ، فإن حديث ابن عباس في الفرض وحديث أبي ذر عام في الفرض والنفل ، فيخرج من هذا أن يقال : حديث أبي ذر عام في الفرض والنفل في مرور الثلاثة ، خص من عمومه النفل بمرور المرأة إن سوينا بينه وبين الوقوف ، وإن فرقنا بينهما فالوقوف غير داخل في لفظ حديث أبي ذر ولا في معناه .
فأما الحمار فقد عارضه حديث ابن عباس ، وهو في الفرض ، وهو أصح من حديث أبي ذر ، ولكن يلزم من العمل بحديث ابن عباس وترك حديث أبي ذر في الفرض إبطال حكم مرور الحمار جملة ، وذلك نسخ .
ويخص - أيضا - من عموم حديث أبي ذر في الكلب النفل بالقياس على المرأة ، فيقتضي هذا التقرير أن يقال: إن مرور الكلب والمرأة يبطل الصلاة المفروضة دون النافلة ، ومرور الحمار لا يبطل شيئا .
وهذا - أيضا - قول غريب لا يعرف عن أحمد ولا غيره .
وإنما حكى القاضي أبو يعلى رواية عن أحمد أن هذه الثلاثة يبطل مرورها الفرض دون النفل .
وأخذه مما رواه بكر بن محمد وغيره ، عن أحمد : يقطع الصلاة الكلب والمرأة والحمار ، فذكر حديث عائشة ، فقال : هو عندي في المار بين يدي المصلي ، فإذا كانت بين يديه كان أسهل ، وهذا في التطوع ، فأما الفرض فهو آكد ، أليس النبي - صلى الله عليه وسلم - حين أراد أن يوتر قال : ((تنحي)) ؟
قال : هذا إنما يدل على تفريق أحمد بين الفرض والتطوع في استقبال المرأة في الصلاة دون مرورها ، أما في المرور فلم يفرق ، وإنما فرق في الصلاة إلى المرأة النائمة ونحوها بين الفرض والنفل ، فجوزه في النفل وكرهه في الفرض ، وفرق بين المرور والوقوف في إبطال الصلاة بالمرور دون الوقوف ، فما يبطل الصلاة - وهو المرور- لم يفرق فيه بين فرض ونفل ، إنما فرق بينهما فيما يكره في الصلاة ، وهو الصلاة إلى المرأة ، فكرهه في الفرض دون النفل ، هذا هو الذي دل عليه كلام أحمد هذا . والله اعلم .

وظاهر قول عائشة - رضي الله عنها - : ((عدلتمونا بالحمر والكلاب)) ، واستدلالها بصلاة النبي - صلى الله عليه وسلم - إليها : يدل على أنها رأت المرور والوقوف سواء ، وإلا فلو كان الحكم عندها مختصا بالمرور لم يكن لها في حديثها دليل .
ومتى قيل : إن حديث ابن عباس في مروره بالحمار بين يدي بعض الصف لم يكن مرورا بين يدي النبي - صلى الله عليه وسلم - ، بل كانت سترته محفوظة ، فلا دليل في حديثه هذا على أن مرور الحمار لا يقطع الصلاة ، وإن انضم إلى ذلك التفريق بين مرور المرأة ووقوفها وجلوسها ونومها لم يبق في حديثها دليل على أن المرأة لا يقطع مرورها ، فيسلم حينئذ حديث أبي ذر وما أشبهه من معارض في الكلب والمرأة والحمار .
وأما جمهور أهل العلم الذين لم يروا قطع الصلاة وبطلانها بمرور شيء بين يدي المصلي ، فاختلفت مسألكهم في هذه الأحاديث المروية في قطع الصلاة :
فمنهم : من تكلم فيها من جهة أسانيدها ، وهذه تشبه طريقة البخاري ؛ فإنه لم يخرج منها شيئا ، وليس شيء منها على شرطه كما سبق بيانه .
ومنهم : من ادعى نسخها بحديث مرور الحمار وهو في حجة الوداع ، وهي في آخر عمر النبي - صلى الله عليه وسلم - ، وإذا نسخ منها شيء دل على نسخ الباقي ، وسلك هذا الطحاوي وغيره من الفقهاء .
وفيه ضعف ، وقد أنكر الشافعي وأحمد دعوى النسخ في شيء من هذه الأحاديث ؛ لعدم العلم بالتاريخ .
ومنهم من قال : حديث أبي ذر ونحوه قد عارضه ما هو أصح منه إسنادا ، كحديث ابن عباس وعائشة ، وقد أعضدهما أحاديث أخر تشهد لهما :
فروى شعبة، أن الحكم أخبره ، قال : سمعت يحيى - هو : ابن الجزار - يحدث ، عن صهيب ، قال : سمعت ابن عباس يحدث ، أنه مر بين يدي رسول الله - صلى الله عليه وسلم - هو وغلام من بني هاشم على حمار بين يدي رسول الله - صلى الله عليه وسلم - وهو يصلي ، فنزلوا ودخلوا معه ، فصلوا فلم ينصرف ، فجاءت جاريتان تسعيان من بني عبد المطلب ، فأخذنا بركبتيه ، ففرع بينهما ولم ينصرف .
خرجه الإمام أحمد والنسائي ، وهذا لفظه ، وقد سبق ذكر إسناده.
وخرج النسائي - أيضا - من رواية ابن جريج : أخبرني محمد بن عمر بن علي ، عن عباس بن عبيد الله بن عباس ، عن الفضل بن عباس بن عبد المطلب ، قال : زار رسول الله - صلى الله عليه وسلم - عباسا في بادية لنا، ولنا كليبة وحمارة ترعى ، فصلى النبي - صلى الله عليه وسلم - العصر وهما بين يديه ، فلم يزجرا ولم يؤخرا .
وخرجه الإمام أحمد وأبو داود ، ولفظه : أتانا رسول الله - صلى الله عليه وسلم - ونحن في بادية لنا ، ومعه عباس ، فصلى في صحراء ، ليس بين يديه سترة ، وحمارة لنا وكليبة تعبثان - أو تعيثان - بين يديه ، فما بالى ذاك .
ومحمد بن عمر بن علي بن أبي طالب ، وثقه الدارقطني وغيره.
وعباس بن عبيد الله بن عباس ، روى عنه أيوب السختياني مع جلالته ، انتقاده للرجال ، حتى قال أحمد : لا تسأل عمن روى عنه أيوب . وذكره ابن حبان في ((الثقات)) .

وقد اختلف قول أحمد في هذا : فمرة ، قال : حديث أبي ذر يخالفه ، ولم يعتد به - : نقله عنه علي بن سعيد . ومرة ، عارض به حديث أبي ذر ، وقدمه عليه - : نقله عنه الحسن بن ثواب .
لكن ليس في هذا الحديث أن الكلب كان أسود ؛ فلذلك لم يرد به حديث أبي ذر في الكلب الأسود ، ولم يجعله معارضا له .
وروى أسامة بن زيد ، عن محمد بن قيس - قاص عمر بن عبد العزيز - ، عن أبيه ، عن أم سلمة ، قالت : كان رسول الله - صلى الله عليه وسلم - يصلي في حجرة أم سلمة ، فمر بين يديه عبد الله - أو عمر بن أبي سلمة - ، فقال بيده فرجع ، فمرت زينب بنت أم سلمة ، فقال بيده هكذا ، فمضت ، فلما صلى رسول الله - صلى الله عليه وسلم - قال : ((هن أغلب)) .
خرجه ابن ماجه .
وقد يفرق من يقول ببطلان الصلاة بمرور المرأة بين الجارية التي لم تبلغ وبين
البالغ ، ويقول : إذا أطلقت المرأة لم يرد بها إلا البالغ ، وزينب حينئذ كانت صغيرة ، والصغيرة لا تسمى امرأة في الحال ؛ ولهذا قَالَتْ عَائِشَة : إذا بلغت الجارية تسع سنين فَهِيَّ امرأة .
وفي دخول الصغيرة في مسمى النساء خلاف ذكره الماوردي وغيره من
المفسرين ، فكذا ينبغي أن يكون في دخولها في مسمى المرأة .
وقد سلك الشافعي في ((كتاب مختلف الحديث)) هذا المسلك في ترجيح أحاديث الرخصة على أحاديث قطع الصلاة ، وعضدها بظاهر القرآن ، وهو قوله تعالى : { وَلا تَزِرُ وَازِرَةٌ وِزْرَ } [الأنعام:164] .
وسلك آخرون مسلكا آخر ، وهو : أن الأحاديث إذا تعارضت نظر إلى ما عمل به الصحابة فيرجح ، وقد عمل الصحابة بأن الصلاة لا يقطعها شيء ، وقد روي ذلك عن الخلفاء الراشدين الأربعة وغيرهم .
وقد سلك هذا أبو داود في ((سننه)) ، وهو من أجل أصحاب الإمام أحمد .
وسلك آخرون مسلكا آخر ، وهو : تأويل القطع المذكور في هذه الأحاديث ، وانه ليس المراد به إبطال الصلاة وإلزام إعادتها ، وإنما المراد به القطع عن إكمالها والخشوع فيها بالاشتغال بها ، والالتفات إليها ، وهذا هو الذي قاله الشافعي في رواية حرملة ، ورجح هذا الخطابي والبيهقي وغيروهما من العلماء .
وقد تعرض عليه بأن المصلي قد يكون أعمى ، وقد يكون ذلك ليلا بحيث لا يشعر به المار ولا من مر عليه ، والحديث يعم هذه الأحوال كلها ،
وأيضا ؛ فقد يكون غير هذه الثلاثة أكثر إشغالا للمصلي كالفيل والزرافة والوحوش والخيل المسومة ، ولا يقطع الصلاة مرور شيء من ذلك .
وأقرب من هذا التأويل : أن يقال : لما كان المصلي مشتغلا بمناجاة الله ، وهو في غاية القرب منه والخلوة به ، أمر المصلي بالاحتراز من دخول الشيطان في هذه الخلوة الخاصة ، والقرب الخاص ؛ ولذلك شرعت السترة في الصلاة خشية من دخول الشيطان ، وكونه وليجة في هذه الحال فيقطع بذلك مواد الأنس والقرب ؛ فإن الشيطان رجيم مطرود مبعد عن الحضرة الإلهية ، فإذا تخلل في محل القرب الخاص للمصلي أوجب تخلله بعدا وقطعا لمواد الرحمة والقرب والأنس .

فلهذا المعنى - والله اعلم - خصت هذه الثلاث بالاحتراز منها ، وهي : المرأة ؛ فإن النساء حبائل الشيطان ، وإذا خرجت المرأة من بيتها استشرفها الشيطان ، وإنما توصل الشيطان إلى إبعاد آدم من دار القرب بالنساء . والكلب الأسود : شيطان ، كما نص عليه الحديث . وكذلك الحمار ؛ ولهذا يستعاذ بالله عند سماع صوته بالليل ، لأنه يرى الشيطان ؛ فلهذا أمر - صلى الله عليه وسلم - بالدنو من السترة خشية أن يقطع الشيطان عليه صلاته، وليس ذلك موجبا لإبطال الصلاة وإعادتها . والله أعلم.
وإنما هو منقص لها ، كما نص عليه الصحابة ، كعمر وابن مسعود ، كما سبق ذكره في مرور الرجل بين يدي المصلي ، وقد أمر النبي - صلى الله عليه وسلم - بدفعه وبمقاتلته ، وقال : ((إنما هو شيطان)) .
وفي رواية : ((أن معه القرين)) .
لكن النقص الداخل بمرور هذه الحيوانات التي هي بالشيطان أخص أكثر وأكثر ، فهذا هو المراد بالقطع ، دون الإبطال والإلزام بالإعادة . والله اعلم .
وقد ذكرنا فيما سبق حديث أبي داود في مرور الغلام بتبوك بين يدي النبي - صلى الله عليه وسلم - ، وأنه قال : ((قطع علينا صلاتنا)) ، ودعا عليه ، فهذا قطع لا يقتضي البطلان .
ويدل على ذلك - أيضا - : أن ابن عباس قد قال : يقطع الصلاة المرأة الحائض والكلب الأسود والحمار ، كما سبق عنه .
وروي عنه إنكار بطلان الصلاة بذلك :
فروى الحسن العرني ، قال : ذكر عند ابن عباس : يقطع الصلاة الكلب والحمار والمرأة . قال : بئسما عدلتم بامرأة مسلمة كلبا وحمارا ، لقد رأيتني أقبلت على حمار ورسول الله - صلى الله عليه وسلم - يصلي بالناس ، حتى إذا كنت قريبا منه نزلت عنه ، وخليت عنه ، ودخلت مع رسول الله - صلى الله عليه وسلم - في صلاته ، فما أعاد صلاته ولا نهاني عما صنعت ، ولقد كان رسول الله - صلى الله عليه وسلم - يصلي بالناس، فجاءت وليدة تخلل الصفوف ، حتى عاذت برسول الله - صلى الله عليه وسلم - ، فما أعاد رسول الله - صلى الله عليه وسلم - صلاته ، ولا نهاها عما صنعت ، ولقد كان رسول الله - صلى الله عليه وسلم - يصلي في مسجد،فخرج جدي من بعض حجراته ، فذهب يجتاز بين يديه،فمنعه رسول الله - صلى الله عليه وسلم - .
قال ابن عباس : أفلا تقولون : الجدي يقطع الصلاة ؟
خرجه الإمام أحمد .
ومراد ابن عباس ، أنه ليس كل ما أمر بدفعه ومنعه من المرور تبطل الصلاة بمروره ، ولا يقطعها بمعنى أنه يبطلها ، وإن كان قد يسمى قطعا باعتبار أنه ينقصها .
وروى سفيان ، عن سماك ، عن عكرمة ، قال : قيل لابن عباس : أيقطع الصلاة المرأة والحمار والكلب ؟ فقال : إليه يصعد الكلم الطيب والعمل الصالح يرفعه ، فما يقطع هذا ، ولكن يكره .
خرجه البيهقي .
وقد أشار طائفة من السلف إلى أن الشيطان لا سبيل له إلى قطع قرب المصلي ، ولا أن يحول بين المصلي وبين تقريب الله له ، واختصاصه بما اختصه به .

قال ابن أبي شيبة : ثنا ابن نمير : ثنا حنظلة ، عن القاسم ، قال : لا يقطع الصلاة شيء ، الله أقرب من كل شيء .
وقال الحكيم الترمذي في (( تفسيره )) : ثنا مؤمل بن هشام اليشكري : ثنا إسماعيل بن إبراهيم ، عن ابن عون ، عن القاسم بن محمد ، قال : لا يقطع الصلاة شيء ؛ فإن الله دون كل شيء إلى العبد .
قال الحكيم : يعني : أدنى إليه من كل شيء ، كما قال تعالى : { وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ } [ق : 16 ] .
وحينئذ فيتوجه أن يقال : أن المصلي وجد منه تفريط في حصول مرور الشيطان بين يديه ، إما بصلاته في موضع تجتاز فيه المرأة والحمار والكلب من غير سترة ، أو مر ذلك وفرط في دفعه ورده ، فإنه ينقص أجر صلاته .
وربما يقال : أنه يستحب له إعادتها ، كما أعاد ابن عمر صلاته من مرور جرو الكلب .
وكذلك الحكم الغفاري ، أعاد من مرور حمار .
وإما إن لَمْ يحصل منه تفريط في ذلك بالكلية ، فإنه لا ينقص صلاته ، كمن صلى ومر بين يديه رجل فدفعه ولم يندفع ، فإنه لا تبطل صلاته ، بل ولا تنقص مع إخبار النبي - صلى الله عليه وسلم - أن المار بين يديه شيطان .
وهو بمنزلة من صلى وهو يدافع وساوس الشيطان ، فإنه لا يضره ذلك ، ولا يكون به محدثا لنفسه في صلاته ، وإنما يكون محدثا لنفسه إذا استرسل مع وساوسه وخواطره .
وقد ألحق طائفة من أصحابنا بمرور الكلب والمرأة والحمار : مرور الشيطان حقيقة ، وقالوا : إن حكم مروره حكم مرور الكلب.
وقد صح عن النبي - صلى الله عليه وسلم - أنه قال : (( أن الشيطان تفلت علي البارحة ؛ ليقطع علي صلاتي ، فأمكنني الله منه )) .
وقد خرجه البخاري فيما سبق في (( باب : ربط الأسير ونحوه في المسجد )) .
والظاهر : أنه - صلى الله عليه وسلم - أراد بقطع صلاته ما ذكرناه .
وقد خرج البخاري حديث عائشة ، قالت : سألت النبي - صلى الله عليه وسلم - عن الالتفات في الصلاة ؟ فقال : (( هو اختلاس يختلسه الشيطان من صلاة العبد )) .
وفي حديث أبي ذر ، عن النبي - صلى الله عليه وسلم - : (( لا يزال الله مقبلا على العبد وهو مقبل عليه في صلاته ، ما لم يلتفت ، فإذا التفت انصرف عنه )) .
خرجه الإمام أحمد وأبو داود والنسائي وابن خزيمة في ((صحيحة)) .
وفي حديث الحارث الأشعري ، عن النبي - صلى الله عليه وسلم - : (( إن الله أمر يحيى بن زكريا بخمس كلمات ، أن يعمل بهن ، وان يأمر بني إسرائيل أن يعملوا بهن )) - فذكر الحديث - وفيه : (( وآمركم بالصلاة ؛ فإن الله ينصب وجهه لوجه عبده ما لم يلتفت ، فإذا صليتم فلا تلتفتوا )) .
خرجه الإمام أحمد والترمذي وصححه .
والالتفات - أيضا- مما يسرقه الشيطان من صلاة العبد ، فتنقص به صلاته .
وقد روي : (( لا صلاة لملتفت )) ، وإنما أريد نفي كمالها وتمامها ؛ فإنه يوجب إعراض الله من عبده في تلك الحال .
وكذلك تنخم المصلي أمامه في صلاته يوجب إعراض الله عن عبده المصلي له في حال تقريبه له وخلوته بمناجاته .

فالشيطان يحمل المصلي على هذا كله ليقطع عليه صلاته ، بمعنى : أنه ينقص عليه كمالها وفوائدها وثمراتها من خشوعها وحضورها ، وما يتنعم به المصلي وتقر به عينه من ذكر الله فيها ، ومناجاته بتلاوة كتابه .
وكذلك ما يقذفه الشيطان في قلب المصلي من الوساوس ويذكره به حتى ينسيه كم صلى وقد أمر المصلي حينئذ بان يسجد سجدتين ، فتكونا ترغيمتين للشيطان ، ولا تبطل الصلاة ، ولا تجب إعادتها بشيء من ذلك كله . والله أعلم .

* * *

106- باب
إذا حمل جارية صغيرة على عنقه
516- حدثنا عبد الله بن يوسف : أبنا مالك ، عن عامر بن عبدالله بن الزبير ، عن عمرو بن سليم الزرقي ، عن أبي قتادة الأنصاري ، أن رسول الله - صلى الله عليه وسلم - كان يصلي وهو حامل أمامة بنت زينب بنت رسول الله - صلى الله عليه وسلم - ، ولأبي العاص بن ربيعة بن عبد شمس ، فإذا سجد وضعها ، وإذا قام حملها .
((أمامة)) ، هذه التي حملها النبي - صلى الله عليه وسلم - في صلاته هي بنت ابنته زينب ، وأبوها : أبو العاص بن الربيع بن عبد العزى بن عبد شمس بن عبد مناف ، وأم أبي العاص : هالة بنت خويلد ، أخت خديجة بنت خويلد .
وفي رواية مالك لهذا الحديث : ((أبو العاص بن ربيعة)) ، وكذا رواه عامة رواه ((الموطإ)) عنه .
والصواب : ابن الربيع .
وقد خرجه مسلم ، عن يحيى بن يحيى ، عن مالك على الصواب.
وأمامة ، تزوجها علي بن أبي طالب بعد موت فاطمة عليها السلام .
وقد خرج مسلم هذا الحديث من طريق مالك .
وخرجه - أيضا - من طريق سفيان بن عيينة ، عن عثمان بن أبي سليمان وابن عجلان ، سمعا عامر بن عبدالله بن الزبير يحدث ، عن عمرو بن سليم الزرقي ، عن أبي قتادة ، قال رأيت النبي - صلى الله عليه وسلم - يؤم الناس وأمامة ابنة أبي العاص - وهي بنت زينب ابنة النبي - صلى الله عليه وسلم - على عاتقه ، فإذا ركع وضعها ، وإذا رفع من السجود أعادها .
ومن طريق ابن وهب : أخبرني مخرمة ، عن أبيه ، عن عمرو بن سليم الزرقي ، قال : سمعت أبا قتادة الأنصاري يقول : رأيت رسول الله - صلى الله عليه وسلم - يصلي للناس ، وأمامة ابنة أبي العاص على عنقه ، فإذا سجد وضعها .
ومن طريق سعيد المقبري ، عن عمرو بن سليم ، سمع أبا قتادة يقول : بينا نحن في المسجد جلوس ، خرج علينا رسول الله - صلى الله عليه وسلم - بنحوه ، غير أنه لم يذكر أنه أم الناس في تلك الصلاة .
وخرجه أبو داود من طريق ابن إسحاق ، عن المقبري ، عن عمرو بن سليم ، عن أبي قتادة ، قال : بينما نحن ننتظر رسول الله - صلى الله عليه وسلم - في الظهر أو العصر ، وقد دعاه بلال للصلاة ، خرج إلينا وأمامة بنت أبي العاص بنت ابنته على عاتقه ، فقام رسول الله - صلى الله عليه وسلم - في مصلاه ، فقمنا خلفه ، وهي في مكانها الذي هي فيه ، قال : فكبر فكبرنا . قال : حتى إذا أراد رسول الله - صلى الله عليه وسلم - أن يركع أخذها فوضعها ، ثم ركع وسجد حتى إذا فرغ من سجوده وقام أخذها فردها في مكانها ، فما زال رسول الله - صلى الله عليه وسلم - يصنع بها ذلك في كل ركعة حتى فرغ من صلاته .
وخرج الزبير بن بكار في كتابه ((الجمهرة)) بإسناد له عن عمرو بن سليم
الزرقي ، أن الصلاة التي صلى رسول الله - صلى الله عليه وسلم - وهو يحمل أمامة صلاة الصبح .
وهو مرسل ، ضعيف الإسناد .

فمجموع هذه الروايات يدل على أن النبي - صلى الله عليه وسلم - استفتح الصلاة بالناس إماما لهم في صلاة الفريضة ، وهو حامل أمامة ، وأنه كان إذا ركع وسجد وضعها بالأرض ، فإذا قام إلى الركعة الثانية عاد إلى حملها إلى أن فرغ من صلاته .
والحديث نص صريح في جواز مثل هذا العمل في الصلاة المكتوبة ، وأن ذلك لا يكره فيها ، فضلا عن أن يبطلها .
وقد أخذ بذلك كثير من العلماء أو أكثرهم :
فقال الحسن والنخعي : ترضع المرأة جنينها وهي تصلي .
خرجه الأثرم عنهما بإسناد صحيح .
وروى - أيضا - بإسناد صحيح ، عن ابن مسعود ، أنه ركع ثم سجد ، فسوى الحصى ثم خبطه بيده .
قال الأثرم : وسئل أبو عبدالله - يعني : أحمد - عن الرجل يكبر للصلاة وبين يديه رمح منصوب ، فيريد أن يسقط فيأخذه فيركزه مرة أخرى - وقيل له : حكوا عن ابن المبارك أنه أمر رجلا صنع هذا أن يعيد التكبير - ؟ فقال : أرجو أن لا يكون به بأس أن لا يعيد التكبير ، ثم ذكر حديث النبي - صلى الله عليه وسلم - أنه كان يصلي الفرض بالناس وأمامة على عاتقه .
قال : وسمعت أبا عبدالله سئل : أيأخذ الرجل ولده وهو يصلي ؟ قال : نعم .
قال : وأخبرني محمد بن داود المصيصي ، قال : رأيت أبا عبدالله رأى رجلا قد خرج عن الصف ، فرده وهو في الصلاة .
قال : وربما رأيته يسوي نعليه برجليه في الصلاة .
وقال الجوزجاني في كتابه ((المترجم)) : حدثني إسماعيل بن سعيد ، قال : سألت أحمد بن حنبل عمن حمل صبيا ووضعه في صلاته ، كما فعل النبي - صلى الله عليه وسلم - ؟ قال : صلاته جائزة .
قلت له : فمن فعل في صلاته فعلا كفعل أبي برزة حين مشى إلى الدابة ، فأخذها حين انفلتت منه ، وهو في صلاته ؟ فقال : صلاته جائزة .
وبه قال أبو أيوب - يعني : سليمان بن داود الهاشمي - وأبو خيثمة .
وقال ابن أبي شيبة: من فعل ذلك على ما جاء عن النبي - صلى الله عليه وسلم - رجونا أن تكون صلاته تامة .
قال : ويجزئ عمن فعل كفعل أبي برزة في صلاته .
قال الجوزجاني : وأقول : إن اتباع النبي - صلى الله عليه وسلم - نجاة لا رجاء ، وإنما الرجاء في اتباع غيره فيما لم يكن عنه - صلى الله عليه وسلم - .
ثم خرج حديث أبي قتادة في حمل أمامة بإسناده .
ومراده : الإنكار على ابن أبي شيبة في قوله : ((أرجو)) ، وأن مثل هذا لا ينبغي أن يكون فيه رجاء ؛ فإنه اتباع لسنة النبي - صلى الله عليه وسلم - ، وذلك نجاة وفلاح .
وحديث أبي برزة في اتباع فرسه وأخذها في صلاته ، قد خرجه البخاري ، وسيأتي في موضعه - إن شاء الله سبحانه وتعالى .
وحكى ابن المنذر عن الشافعي وأبي ثور جواز حمل الصبي في الصلاة المفروضة .

وإذا عرفت هذا تبين لك ضعف ما قاله ابن عبد البر : أنه لا نعلم خلافا أن هذا العمل في الصلاة مكروه ، ولم يحك كراهته عن أحد إلا عن مالك ، فإنه قال : ذكر أشهب عن مالك ، أن ذلك من رسول الله - صلى الله عليه وسلم - في صلاة النافلة ، وان مثل هذا الفعل غير جائز في الفريضة ، وحكى عن بعض أهل العلم أنه لا يحب لأحد فعل ذلك في صلاته ، ولا يرى عليه إعادة به .
وقد تبين أن أكثر العلماء أجازوه من غير كراهة ، وتخصيصه بالنافلة مرود بالنصوص المصرحة بأنه فعل ذلك في الفريضة ، وهو يؤم الناس فيها .
وروى الإسماعيلي في ((صحيحه)) من حديث عبدالله بن يوسف ، عن مالك ، أنه قال - بعد روايته هذا الحديث - : من حديث النبي - صلى الله عليه وسلم - ناسخ ومنسوخ ، وليس العمل على هذا .
ومالك إنما يشير إلى عمل من لقيه من فقهاء أهل المدينة خاصة كربيعة ونحوه ، وقد عمل به فقهاء أهل العراق كالحسن والنخعي ، وفقهاء أهل الحديث ، ويتعذر على من يدعي نسخه الإتيان بنص ناسخ له .
وقد رخص عطاء في ذلك - أيضا - :
قال عبد الرزاق : عن ابن جريج ، قلت لعطاء : أمرآة يبكي ابنها وهي في الصلاة أتتوركه : قال : نعم : قد كان النبي - صلى الله عليه وسلم - يأخذ حسنا في الصلاة فيحمله حتى إذا سجد وضعه . قلت : في المكتوبة ؟ قال : لا أدري .
وقال حرب الكرماني : ثنا محمد بن يحيى ، ثنا عمر بن علي : ثنا عبد الملك ابن أبي سليمان ، عن عطاء في الرجل يصلي ومعه المتاع بين يديه ، فيتقدم الصف أو يتأخر فيحني ظهره ، فيقدم متاعه أو يؤخره ؟ قال : لا بأس به .
قال حرب : قلت لأحمد : الرجل يكون في الصلاة فيسقط رداؤه عن ظهره ، أيحمله ؟ قال : أرجو أن لا يضيق ذلك . قلت : فيفتح الباب بحيال القبلة ؟ قال : في التطوع .
قال حرب : وثنا المسيب بن واضح ، قال : سمعت ابن المبارك سئل عن الرجل يكون معه الثوب أو غيره ، فيضعه بين يديه في الصلاة ، فيتقدم الصفوف ، أو يتأخر فيتناول ذلك الشيء ، ويتقدم ويتأخر ؟ قال : لا بأس بذلك . قيل : وما وقت ما يمشي المصلي في صلاته ؟ قال : ما لا يخرج إلى حد المشي .
وقال الخطابي : في هذا الحديث من الفقه أن من صلى وعلى ظهره أو عاتقه كارة أو نحوها لم تبطل صلاته ، ما لم يحتج لإمساكه إلى عمل كثير ، أو التزام له ببعض أعضائه .
قال : ويشبه أن يكون النبي - صلى الله عليه وسلم - لم يتعمد لحملها ؛ لأن ذلك يشغله عن صلاته وعن الخشوع فيها ، وأنها كانت إذا سجد جاءت فتعلقت بأطرافه والتزمته ، فينهض من سجوده فيخليها وشأنها ، فتبقى محمولة كذلك إلى أن يركع ، فيرسلها إلى الأرض ، حتى إذا سجد وأراد النهوض عاد إلى مثله .
قلت : هذا تبطله الأحاديث الصحيحة المصرحة بأنه خرج على الناس وهو حاملها ، ثم صلى لهم وهو حاملها .

وفي حديث أبي قتادة : دليل على أن حمل الجارية الصغيرة في الصلاة ووضعها ليس بمبطل للصلاة ، ولا هو بداخل فيما يبطل الصلاة من مرور المرأة بين يدي المصلي ؛ فإن هذا ليس بمرور ، وأكثر ما فيه أنه كان يضعها بين يديه ، وليس هذا بأكثر من صلاته إلى عائشة وهي معترضة بين يديه ، بل هذا أهون ؛ لأن ذلك لم يكن يستمر في جميع صلاته . وأيضا ؛ فهذه صغيرة لَمْ تكن بلغت حينئذ.
وقد سبق فِي حَدِيْث أن زَيْنَب بِنْت أم سَلَمَة مرت بَيْن يدي النَّبِيّ - صلى الله عليه وسلم - وَهُوَ
يصلي ، فلم يقطع صلاته ، وكانت زينب حينئذ صغيرة ، وأن المرأة إذا أطلقت لم يرد بها إلا المرأة البالغ .
وهذا هو المعنى الذي بوب البخاري عليه هنا ، وخرج الحديث لأجله .
وفيه - أيضا - : دليل على طهارة ثياب الأطفال ؛ فإنه لو كان محكوما بنجاستها لم يصل وهو حامل لأمامة .
وقد نص الشافعي وغيره على طهارتها ، ومن أصحاب الشافعي من حكى لهم قولين في ذلك .
ومنع ابن أبي موسى من أصحابنا من الصلاة في ثيابهم حتى تغسل ؛ لأنهم لا يتنزهون من البول .
وروى أبو النعيم الفضل بن دكين في ((كتاب الصلاة)) : ثنا مندل : ثنا إسماعيل بن مسلم ، عن الحارث العكلي، عن إبراهيم النخعي، قال : كانوا يكرهون أن يصلوا في ثياب الصبيان .
إسناد ضعيف .
وقد كره الصلاة في ثيابهم كثير من أصحابنا ، وحكي مثله عن الحسن ، ورخص فيه آخرون ، وهو اختيار بعض أصحابنا ، وهذا أصح ، وهذا الحديث نص في ذلك . والله سبحانه وتعالى اعلم .

* * *

107- باب
إذا صلى إلى فراش فيه حائض
517- حدثنا عمرو بن زرارة : أبنا هشيم ، عن الشيباني : عن عبدالله بن شداد بن الهاد ، قال : أخبرتني خالتي ميمونة بنت الحارث ، قالت : كان فراشي حيال مصلى النبي - صلى الله عليه وسلم - ، فربما وقع ثوبه علي وأنا على فراشي .
518- حدثنا أبو النعمان : ثنا عبد الواحد بن زياد : أبنا الشيباني : ثنا عبدالله بن شداد ، قال : سمعت ميمونة تقول : كان النبي - صلى الله عليه وسلم - يصلي وأنا إلى جنبه نائمة ، فإذا سجد أصابني ثوبه ، وأنا حائض .
ليس في الرواية الأولى أنها كانت حائضا ، وهو في الرواية الثانية .
وقد خرجه البخاري في آخر ((كتاب الحيض)) بلفظ ثالث ، وهو : عن ميمونة : أنها كانت تكون حائضا لا تصلي ، وهي مفترشة بحذاء مسجد رسول الله - صلى الله عليه وسلم - ، وهو يصلي على خمرته ، إذا سجد أصابني بعض ثوبه .
وخرجه - أيضا - فيما سبق في ((أبواب الصلاة في الثياب)) ، في ((باب : إذا أصاب ثوب المصلي امرأته إذا سجد)) ، ولفظه فيه : قالت : كان رسول الله - صلى الله عليه وسلم - يصلي وأنا حذاءه ، وأنا حائض ، وربما أصابني ثوبه إذا سجد .
وقد تبين بالرواية الثانية التي خرجها البخاري في هذا الباب ، أنها كانت نائمة إلى جانبه وهو يصلي ، ولم تكن مضطجعة بين يديه.
وقد روي من حديث عائشة ، أنها كانت تضطجع أمامه وهي حائض ، فيصلي إليها .
خرجه أبو داود من رواية شعبة ، عن سعد بن إبراهيم، عن عروة ، عن عائشة ، قالت : كنت بين النبي - صلى الله عليه وسلم - وبين القبلة - قال شعبة : وأحسبها قالت - : وأنا حائض .
قال أبو داود : رواه الزهري وعطاء وأبو بكر بن حفص وهشام بن عروة وأبو مالك وأبو الأسود وتميم بن سلمة ، كلهم عن عروة ، عن عائشة . لم يذكروا فيه : ((وأنا حائض)) . ورواه إبراهيم ، عن الأسود ، عن عائشة - وأبو الضحى ، عن مسروق ، عن عائشة - والقاسم ، وأبو سلمة ، عن عائشة - ، ولم يذكروا : حائض .
وقد روي عن عائشة ، قالت : كان رسول الله - صلى الله عليه وسلم - يصلي من الليل ، وأنا إلى جنبه ، وأنا حائض .
خرجه مسلم من طريق طلحة بن يحيى، عن عبيد الله بن عبدالله ، قال : سمعته عن عائشة.
وقد سبق الكلام على ما يتعلق بحديث ميمونة من طهارة الحائض وثيابها .
والمقصود هنا منه : أن الصلاة إليها لا تبطل الصلاة .
ولكن لم يخرج البخاري لفظا صريحا في الصلاة إلى فراش الحائض ، بل في إحدى روايتيه : أنها كانت نائمة إلى جانبه ، وفي الثانية أن فراشها كان حيال مصلاه ، والمراد : أنه كان محاذيا له ومقابلا ، وهذا يصدق بكونه إلى جانبه ، عَن يمينه أوشماله ، ويشهد لذلك : قولها في تمام الحديث : ((فربما وقع ثوبه علي وأنا على فراشي)) ، وهذا إنما يكون إذا كانت إلى جانبه ، أما لو كانت بين يديه فمن أين كان يقع بعض ثيابه عليها ؟

وبكل حال ؛ فالصلاة إلى المرأة الحائض كالصلاة إلى الطاهر ، إلا عند من يرى أن مرور الحائض يقطع الصلاة دون الطاهر ، وأن وقوف المرأة واضطجاعها في قبلة المصلي كمرورها فيها .
وقد سبق ذلك كله ، وسبق الكلام -أيضا- على التطوع خلف المرأة في بابه .
ولو كان بين يدي المصلي كافر قاعدا أو مضطجعا ، فرخص الحسن في الصلاة إليه ، وكرهه الإمام أحمد ، وقال : هو نجس ، وحكي مثله عن إسحاق .

* * *

108- باب
هل يغمز الرجل امرأته عند السجود لكي يسجد؟
519- حدثنا عمرو بن علي : ثنا يحيى: ثنا عبيد الله : ثنا القاسم ، عن عائشة ، قالت : بئسما عدلتمونا بالكلب والحمار ؛ لقد رأيتني ورسول الله - صلى الله عليه وسلم - يصلي وأنا مضطجعة بينه وبين القبلة ، فإذا أراد أن يسجد غمز رجلي فقبضتهما .
وقد تقدم هذا الحديث في ((باب : التطوع خلف المرأة)) من رواية أبي سلمة ، عن عائشة ، أنها قالت : كنت أنام بين يدي رسول الله - صلى الله عليه وسلم - ورجلاي في قبلته ، فإذا سجد غمزني فقبضت رجلي ، فإذا قام بسطتهما . قالت : والبيوت يومئذ ليس فيها مصابيح .
فدل على أن غمزها عند السجود كان لضيق المكان حيث كانت قدماها في موضع سجوده ، فكان يغمزها لتكف قدميها فيسجد في موضعهما ، وكان ذلك في سواد الليل وظلمته، فلم يكن يدرك التنبيه منه بإشارة ونحوها ، فلذلك احتاج إلى غمزها.
ولم يجئ في حديثها هذا : بأي شيء كان يغمزها .
وقد روي في حديث آخر ، أنه كان إذا أراد أن يوتر غمزها برجله .
وفي رواية : مسها برجله . ويأتي في موضعه - أن شاء الله تعالى .
واستدل بالحديث على أن مس النساء بغير شهوة لا ينقض الطهارة ، كما هو قول مالك وأحمد في ظاهر مذهبه . ومن يقول : إن المس لا ينقض بكل حال ، كما يقول أبو حنيفة وأحمد في رواية عنه .
* * *

109- باب
المرأة تطرح عن المصلي شيئا من الأذى
520- حدثنا أحمد بن إسحاق : ثنا عبيد الله بن موسى : ثنا إسرائيل : عن أبي إسحاق ، عن عمرو بن ميمون ، عن عبدالله ، قال : بينما رسول الله - صلى الله عليه وسلم - قائم يصلي عند الكعبة ، وجمع قريش في مجالسهم ، إذ قال قائل منهم : ألا تنظرون إلى هذا المرائي ، أيكم يقوم إلى جزور آل فلان ، فيعمد إلى فرثها ودمها وسلاها فيجيء به ، ثم يمهله حتى إذا سجد وضعه بين كتفيه ؟ فانبعث أشقاهم ، فلما سجد رسول الله - صلى الله عليه وسلم - وضعه بين كتفيه ، وثبت النبي - صلى الله عليه وسلم - ساجدا ، فضحكوا حتى مال بعضهم على بعض من الضحك ، فانطلق منطلق إلى فاطمة - وهي جويرية - ، فأقبلت تسعى ، وثبت النبي - صلى الله عليه وسلم - ساجدا حتى ألقته عنه ، وأقبلت عليهم تسبهم ، فلما قضى النبي - صلى الله عليه وسلم - الصلاة قال : ((اللهم عليك بقريش ، اللهم عليك بقريش ، اللهم عليك بقريش)) ، ثم سمى : ((اللهم عليك بعمرو بن هشام ، وعتبة بن ربيعة ، وشيبة ابن ربيعة ، والوليد بن عتبة ، وأمية بن خلف ، وعقبة بن أبي معيط ، وعمارة بن الوليد)) .
قال عبدالله : فوالله لقد رأيتهم صرعى يوم بدر ، ثم سحبوا إلى القليب : قليب بدر .
ثم قال رسول الله - صلى الله عليه وسلم - : ((وأتبع أصحاب القليب لعنة)) .
قد سبق هذا الحديث بتمامه في أواخر ((الوضوء)) في ((باب : إذا ألقي على ظهر المصلي قذر أو جيفة لم تفسد عليه صلاته)) .
وخرجه هناك من طريق شعبة ويوسف بن أبي إسحاق ، عن أبي إسحاق ، ببعض زيادة في متنه ونقص ، وفيه : ((وعد السابع فلم نحفظه)) .
وفي هذه الرواية : أن السابع عمارة بن الوليد .
والمعروف في السير : أن عمارة بن الوليد مات في جزيرة في أرض الحبشة في يد ابن عمه عبدالله بن أبي ربيعة ، وكان النجاشي قد أمر به فنفخ في إحليله سحر ، فذهب مع الوحش ، ولم يقدر عليه حتى أمسكه عبدالله بن أبي ربيعة ، فجعل يقول : أرسلني ، فلم يرسله فمات في يده .
وفي هذه الرواية - مع الرواية التي خرجها في الطهارة - : ذكر عقبة بن أبي معيط ، وقد روي أن عقبة أسر يوم بدر ، وأن النبي - صلى الله عليه وسلم - قتله صبرا بين يديه ، وصلبه بالصفراء في مرجعهم إلى المدينة .
وخرجه - أيضا - في ((مبعث النبي - صلى الله عليه وسلم -)) ، من طريق شعبة ، عن أبي إسحاق - مختصرا ، وفي سياقه : أن عقبة بن أبي معيط هو الذي جاء بسلى الجزور ، وفيه : أن النبي - صلى الله عليه وسلم - قال : ((اللهم عليك الملأ من قريش : أبا جهل بن هشام ، وعقبة بن ربيعة ، وشيبة بن ربيعة وأمية بن خلف)) - أو ((أبي بن خلف)) ، شعبة الشاك - ، فرأيتهم قتلوا يوم بدر ، فألقوا في بئر ، غير أمية - أو أبي - تقطعت أوصاله ، فلم يلق في البئر .

وذكر أبي بن خلف وهم - أيضا - ؛ فإن أبي بن خلف إنما قتل يوم أحد ، ومات بعد الوقعة ، كما روى ابن شهاب ، عن سعيد بن المسيب ، قال : أسر أبي بن خلف يوم بدر ، فلما افتدى من رسول الله - صلى الله عليه وسلم - قال لرسول الله - صلى الله عليه وسلم - : أن عندي فرسا أعلفها كل يوم من ذرة ، لعلي أقتلك عليها ، فقال له رسول الله - صلى الله عليه وسلم - : ((بل أنا أقتلك عليها ، إن شاء الله)) . فلما كان يوم أحد أقبل أبي ابن خلف تركض فرسه تلك ، حتى دنا من رسول الله - صلى الله عليه وسلم - ، فاعترض رجال من المسلمين له ليقتلوه ، فقال لهم رسول الله - صلى الله عليه وسلم - : ((استأخروا ، استاخروا)) ، فقام رسول الله - صلى الله عليه وسلم - بحربة في يده ، فرمى بها أبي بن خلف ، فكسرت ضلعا من أضلاعه ، فرجع إلى أصحابه ثقيلا ، فاحتملوه حتى ولوا به ، وطفقوا يقولون له : لا بأس ، فقال أبي : ألم يقل لي : ((بل أنا أقتلك ، إن شاء الله)) ، فانطلق به أصحابه ، فمات ببعض الطريق ، فدفنوه .
قال سعيد بن المسيب : وفيه أنزل الله : { وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللَّهَ رَمَى } [الأنفال:17] .
وفي هذا الحديث : أنواع من معجزات النبي - صلى الله عليه وسلم - وإجابة دعوته ، وتعجيل عقوبة من أذاه ، وأن العقوبة من جنس الذنب ، بأن هؤلاء تواطؤا على وضع فرث الجزور على ظهره - صلى الله عليه وسلم - في السجود ، فما مضى إلا يسير حتى قتلوا وسحبوا إلى القليب في يوم شديد الحر ، وخرج فرث كل منهم وحشوته من بطنه ، وكان ذلك جزاء وفاقا .
والمقصود من تخريج هذا الحديث في هذا الباب : أن المصلي يجوز أن تدنو منه المرأة في صلاته ، وتزيل عنه الأذى ، ولا يقدح ذلك في صلاته .
والظاهر : أن فاطمة عليها السلام إنما جاءت من ورائه ، فطرحت عنه ما طرحوا عليه ، وكانت إذا ذاك جويرية صغيرة ، كما صرح به في الحديث .
وقد سبق الكلام على حكم النجاسة إذا أصابت المصلي في صلاته ، ثم أزيلت عنه في ((الطهارة)) ، وعلى حكم تكرار الدعاء ثلاثا في ((كتاب العلم)) .
والله سبحانه وتعالى أعلم .
* * *

وقال زيد بن أسلم : منجما ، كلما مضى نجم جاء نجم ، يقول : كلما مضى وقت جاء وقت .
وقالت طائفة : معنى { موْقُوتًا } : مفروضاً او واجبا-: قاله مجاهد والحسن وغيرهما .
وروى علي بن أبي طلحة ، عن ابن عباس ، قال : يعني : مفروضا .
وتأول بعضهم الفرض هنا على التقدير ، فرجع المعنى حينئذ إليَ تقدير اعدادها ومواقيتها . والله أعلم .
وقال الشافعي : الموقوت - والله أعلم- : الوقت الذي تصلى فيه وعددها .
قال البخاري - رحمه الله- :
521- نا عبد الله بن مسلمة ، قال : قرأت على مالك ، عن ابن شهاب ، أن عمر بن عبد العزيز أَخر الصلاة يوما ، فدخل عليه عروة بن الزبير ، فأخبره أن المغيرة بن شعبة أخر الصلاة يوما وهو بالعراق ، فدخل عليه أبو مسعود الأنصاري ، فقال : ما هذا يا مغيرة ؟ أليس قد علمت أَن جبريل عليه السلام نزل فصلى فصلى رسول الله - صلى الله عليه وسلم - ، ثم صلى فصلى رسول الله - صلى الله عليه وسلم - ، ثم صلى فصلى رسول الله - صلى الله عليه وسلم - ،ثم قال: ((بهذا أمرت)). فقال عمر لعروة: اعلم ما تحدث به، أو أن جبريل هو أقام لرسول الله - صلى الله عليه وسلم - وقت الصلاة؟ قال عروة: كذلك كان بشير بن أبي مسعود يحدث عن أبيه.
522- قال عروة: ولقد حدثتني عائشة، أن النبي - صلى الله عليه وسلم - كان يصلي العصر والشمس في حجرتها، قبل ان تظهر.
هذا الحديث يدل على أن مواقيت الصلوات الخمس بينها جبريل عليه السلام للنبي - صلى الله عليه وسلم - بفعله، فكان ينزل فيصلي به كل صلاة في وقتها إلى أن بين له مواقيتها كلها، وكان ذلك في أول ما افترض الصلوات الخمس.
وقد روي في ذلك أحاديث متعددة، ولم يخرج في ((الصحيحين)) منها غير حديث أبي مسعود هذا، وقد خرجه البخاري- أيضا- في (( المغازي)) من رواية شعيب، عن الزهري- مختصراً.
وخرجه من طريق مالك والليث بن سعد، عن الزهري، ولفظ حديث الليث عنده: أن عروة قال لعمر: سمعت بشير بن أبي مسعود يقول: سمعت أبا مسعود يقول: سمعت رسول الله - صلى الله عليه وسلم - { يقول } : ((نزل جبريل عليه السلام، فأمني، فصليت معه، ثم صليت معه، ثم صليت معه، ثم صليت معه، ثم صليت معه))، ويحسب بأصابعه خمس صلوات.
ورواه ابن أبي ذئب في ((موطئه))، عن ابن شهاب، ولفظ حديثه: أن أبا مسعود قال للمغيرة: ألم تعلم أن جبريل نزل على محمد - صلى الله عليه وسلم -، فصلى، وصلى، وصلى، وصلى، وصلى، ثم صلى، ثم صلى، ثم صلى، ثم صلى، ثم صلى ، ثم قال: ((هكذا امرت)).
وفي هذا تكرار صلاة جبريل، وليس فيه ذكر بيان شيء من الأوقات.
قال أبو داود: يروي هذا الحديث عن الزهري: معمر ومالك وابن عيينة وشعيب بن أبي حمزة والليث بن سعد وغيرهم، لم يذكروا الوقت الذي صلى فيه، ولم يفسروه.
وكذلك - أيضا- رواه هشام بن عروة وحبيب بن أبي مرزوق، عن عروة نحو رواية معمر وأصحابه، الا ان حبيبا لم يذكر ((بشيرا)).

وخرجه أبو داود بسياق فيه تفسير المواقيت من رواية أسامة بن زيد الليثي، ان ابن شهاب أخبره، أن عروة قال لعمر بن عبد العزيز: سمعت بشير بن أبي مسعود يقول: سمعت أبا مسعود الأنصاري يقول: سمعت رسول الله - صلى الله عليه وسلم - { يقول } : ((نزل جبريل عليه السلام فاخبرني بمواقيت الصلاة، فصليت معه، ثم صليت معه، ثم صليت { معه } ، ثم صليت معه، ثم صليت معه))، يحسب بأصابعه خمس صلوات، فرأيت رسول الله - صلى الله عليه وسلم - صلى الظهر حين تزول الشمس، وربما أخرها حين يشتد الحر، ورأيته يصلى العصر والشمس مرتفعة بيضاء قبل ان تدخلها الصفرة، فينصرف الرجل من الصلاة فيأتي ذا الحليفة قبل غروب الشمس، ويصلى المغرب حين تسقط الشمس، ويصلى العشاء حين يسود الأفق، وربما أخرها حتى يجتمع الناس، وصلى الصبح مرة بغلس ثم صلى مرة اخرى فأسفر بها ثم كانت صلاته بعد ذلك التغليس حتى مات، لم يعد إلى أن يسفر.
وخرجه ابن خزيمة في ((صحيحه)) والحاكم وصححه.
وقال الخطأبي: هو صحيح الإسناد.
وقال ابن خزيمة: هذه الزيادة لم يقلها أحد غير أسامة بن زيد.
وقال الدارقطني: خالفه يونس وابن أخي الزهري، فروياه عن الزهري، قال: بلغنا ان رسول الله - صلى الله عليه وسلم - ، وذكر مواقيت الصلاة بغير إسناد فوق الزهري، وحديثهما اولى بالصواب.
وقال أبو بكر الخطيب: وَهِمَ أسامة بن زيد إذا ساق الحديث كله بهذا الإسناد؛ لأن قصة المواقيت ليست من حديث أبي مسعود، وإنما كان الزهري يقول فيها: وبلغنا أن رسول الله - صلى الله عليه وسلم - كان يصلي الظهر حين تزول الشمس- إلى آخره، بين ذلك يونس في روايته عن ابن شهاب، وفصل حديث أبي مسعود المسند من حديث المواقيت المرسل، وأورد كل واحد منهما منفرداً.
وقد روي بيان المواقيت في حديث أبي مسعود من وجه آخر، من رواية أيوب بن عتبة، عن أبي بكر بن عمرو بن حزم، أن عروة بن الزبير حدث عمر بن عبد العزيز، قال: حدثني أبو مسعود الانصاري- أو بشير بن أبي مسعود، قال: كلاهما قد صحب رسول الله - صلى الله عليه وسلم - أن جبريل جاء إلى النبي - صلى الله عليه وسلم - حين دلكت الشمس، فقال: يا محمد، صلي الظهر فصلى. قال: ثم جاء حين صار ظل كل شيء مثله، فقال: يا محمد صلي العصر. قال: فصلى، ثم أتاه حين غربت الشمس، فقال: يا محمد، صلي المغرب. قال: فصلى، ثم جاءه حين غاب الشفق، فقال: يا محمد، صلي العشاء. قال: فصلى، ثم اتاه حين انشق الفجر، فقال: يا محمد، صلي الصبح. قال: فصلى. قال: ثم أتاه حين كان ظل كل شيء مثله في الغد، فقال: يا محمد، صلي الظهر. قال: فصلى. قال: ثم أتاه حين صار ظل كل شيء مثليه، فقال: يا محمد، صلي العصر. قال: فصلى. قال: ثم أتاه حين غربت الشمس، فقال: يا محمد، صلي المغرب. قال: فصلى، ثم أتاه حين ذهب ساعة من الليل، قال: يا محمد، صلي العشاء. قال: فصلى. قال: ثم أتاه حين أضاء الفجر وأسفر، قال: يامحمد، صلي الصبح. قال: فصلى. ثم قال: ((ما بين هذين وقت)) - يعني: أمس واليوم.

أيوب بن عتبة اليمامي، ضعفه أحمد ، وقال مرة: ثقة إلا أنه لا يقيم حديث يحيى بن أبي كثير. وقال البخاري : هو عندهم لين. وقال الدارقطني: يترك، وقال مرة: يعتبر به، هو شيخ. وقال ابن عدي: هو مع ضعفه يكتب حديثه. وضعف أبو حاتم حديثه من حفظه، وقال: كتابه صحيح.
وقد شك في إسناد هذا الحديث: هل هو عن أبي مسعود، أو عن بشير ابنه؟ وعلى تقدير أن يكون عن بشير ابنه فيكون مرسلا، وقوله: ((وكلاهما صحب النبي
- صلى الله عليه وسلم -)) وهم، ونسب الدارقطني الوهم إلى أبي بكر بن حزم-: ذكره في "العلل".
وخرجه في "سننه" مختصرا من طريق ايوب بن عتبة، عن أبي بكر بن عمرو بن حزم، عن عروة، { عن } ابن أبي مسعود، عن أبيه- إن شاء الله.
وهذا يدل على إنه اضطراب في إسناده.
وقد خالفه الثقات في هذا، فرووا هذا الحديث مرسلاً: رواه معمر، عن عبد الله بن أبي بكر بن حزم، عن أبيه مرسلاً. ورواه الثوري وابن عيينة، عن عبد الله بن أبي بكر ويحيى بن سعيد- كلاهما-، عن أبي بكر بن حزم، عن النبي - صلى الله عليه وسلم - مرسلاً، وكذا رواه أبو ضمرة، عن يحيى بن سعيد، عن أبي بكر بن حزم مرسلاً.
لكن رواه سليمان بن بلال، عن يحيى بن سعيد، عن أبي بكر بن محمد، عن أبي مسعود الأنصاري، من غير ذكر ((عروة)).
خرجه بقي بن مخلد في "مسنده" عن ابن كاسب، عن إسماعيل بن عبد الله- هو: ابن أبي أويس-، عن سليمان، به- فذكر حديث المواقيت بطوله.
وخرجه البيهقي في "المعرفة" من طريق أحمد بن عبيد الصفار: حدثنا الأسفاطي: نا إسماعيل- فذكره.
{ وخرجه } أبو بكر الباغندي في ((مسند عمر بن عبد العزيز))، عن إسحاق بن ابراهيم بن سويد الرملي، عن أيوب بن سليمان بن بلال، عن أبي بكر عبد الحميد بن أبي أويس، عن سليمان بن بلال، عن يحيى بن سعيد، عن أبي بكر بن حزم، عن أبي مسعود، عن النبي - صلى الله عليه وسلم - فذكر الحديث بطوله.
ورواه البخاري في "تاريخه"، عن أيوب بن سليمان، عن أبي بكر بن أبي أويس، عن سليمان بن بلال، قال: قال صالح بن كيسان: سمعت أبا بكر بن حزم، أنه بلغه أن أبا مسعود { قال : } نزل { جبريل } على النبي - صلى الله عليه وسلم - بالصلاة- فذكر الحديث بطوله، وقال في آخره: قال صالح بن كيسان: وكان عطاء يحدث عن جابر في وقت الصلاة بنحو ما كان أبو مسعود يحدث. قال صالح: وكان عمرو بن دينار وأبو الزبير المكي يحدثان مثل { ذلك، عن } جابر بن عبد الله.
قال الدارقطني في "العلل" : ورواه زفر بن الهذيل، عن يحيى بن سعيد، عن أبي بكر بن [محمد] بن عمرو بن حزم، عن أُناس من أصحاب النبي - صلى الله عليه وسلم - ، فذكر حديث المواقيت بطوله.
ورواه زفر- أيضا-، عن أبي حنيفة، عن حماد، عن إبراهيم- بمثله، مرسلاً.
وزفر: قال الدارقطني: ثقة.
وقد روي حديث صلاة جبريل بالنبي - صلى الله عليه وسلم - الصلوات الخمس في مواقيتها في يومين مع بيان مواقيتها من رواية: ابن عباس، وجابر، وأبي سعيد، وأبي هريرة، وعبد الله بن عمرو بن العاص، وابن عمر، وأنس، ولم يخرج شيء منها في "الصحيح".

وحكى الترمذي في كتابه عن البخاري، أنه قال: أصح شيء في المواقيت حديث جابر.
وحديث جابر المشار إليه خرجه الإمام أحمد والترمذي والنسائي في "كتابه الكبير"، ولفظه: قال: جاء جبريل إلى النبي- صلى الله عليه وسلم - حين مالت الشمس، فقال: قم يا محمد، فصل [الظهر] حين مالت الشمس، ثم مكث حتى إذا كان فيء الرجل مثله جاءه للعصر، فقال: قم يا محمد، فصل العصر، ثم مكث حتى إذا غابت الشمس جاءه، فقال: قم، فصل المغرب، فقام فصلاها حين غابت الشمس. سواء، ثم مكث حتى إذا ذهب الشفق جاءه فقال: قم، فصل العشاء، فقام فصلاها، ثم جاء جبريل حين سطع الفجر بالصبح، فقال: يا محمد، قم فصل، فقام فصلى الصبح، ثم جاءه من الغد، فقال: قم يا محمد فصل فقام فصلى الظهر ثم جاءه حين كان فيء الرجل مثليه فقال: قم يامحمد، فصل العصر، ثم جاءه للمغرب حين غابت الشمس وقتا واحداً لم يزل عنه، فقال: قم، فصل المغرب، ثم جاءه للعشاء حين ذهب ثلث الليل الأول، فقال: قم، فصل العشاء، ثم جاءه للصبح حين أسفر جداً، فقال: قم فصل الصبح، ثم قال: ((ما بين هذين وقت كله)).
وذكر أبو داود في "كتابه" بعضه-تعليقاً.
وخرجه ابن حبان في "صحيحه" والحاكم، وقال: صحيح مشهور من حديث ابن المبارك، عن حسين بن علي بن حسين، عن وهب بن كيسان، عن جابر. قال: والشيخان لم يخرجاه لقلة حديث الحسين بن علي الأصغر.
وحسين هذا: وثقة النسائي وغيره.
وقال عبد الله بن الإمام أحمد: سألت أبي عن هذا الحديث: ما ترى فيه، وكيف حال الحسين؟ فقال أبي: أماالحسين فهو أخو أبي جعفر محمد بن علي، وحديثه الذي روي في المواقيت ليس بالمنكر؛ لأنه قد وافقه على بعض صفاته غيره.
وإنما قال الإمام أحمد: ((ليس بالمنكر؛ لأنه قد وافقه على بعضه غيره))، لأن قاعدته: أن ما انفرد به ثقة، فإنه يتوقف فيه حتى يتابع عليه، فإن توبع عليه زالت نكارته، خصوصاً إن كان الثقة ليس بمشتهر في الحفظ والاتقان، وهذه قاعدة يحيى القطان وابن المديني وغيرهما.
وقال الترمذي: حديث جابر قد رواه عطاء بن أبي رباح وعمرو بن دينار وأبو الزبير، عن جابر، عن النبي - صلى الله عليه وسلم - ، نحو حديث وهب بن كيسان، عن جابر. انتهى.
ورواه- أيضا- بشير بن سلام الأنصاري المدني عن جابر- أيضا.
وقد ذكرت أحاديث هذا الباب كلها بطرقها وعللها في "كتاب شرح الترمذي".
وقد دل القرآن في غير موضع على مواقيت الصلوات الخمس، وجاءت السنة مفسرة لذلك ومبينة له:
فمن ذلك: قوله الله تعالى: { أَقِمْ الصَّلاةَ لِدُلُوكِ الشَّمْسِ إلى غَسَقِ اللَّيْلِ وَقُرْآنَ الْفَجْرِ } .
وقد ذكر غير واحد من الأئمة كمالك والشافعي: أن هذه الآية تدل على الصلوات الخمس، وروي معناه عن طائفة من السلف.
فقال ابن عمر: دلوك الشمس: ميلها- يشير إلى صلاة الظهر حينئذ.
وعن ابن عباس، قال: دلوك الشمس: إذا جاء الليل. وغسق الليل: اجتماع الليل وظلمته.
وقال قتادة: دلوك الشمس: إذا زالت الشمس عن بطن السماء لصلاة الظهر. وغسق الليل: بدء الليل صلاة المغرب.

وقد قيل: إن الله تعالى ذكر ثلاثة أوقات، لأن اصل الأوقات ثلاثة، ولهذا تكون في حالة جواز الجمع بين الصلاتين ثلاثة فقط، فدلوك الشمس: وقت لصلاة الظهر والعصر في الجملة، وغسق الليل: وقت لصلاة المغرب والعشاء في الجملة، ثم ذكر وقت الفجر بقوله: { وَقُرْآنَ الْفَجْرِ إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُودًا } .
وقد ثبت في "الصحيحين" عن أبي هريرة، عن النبي - صلى الله عليه وسلم - ، قال: ((يجتمع ملائكة الليل وملائكة النهار في صلاة الفجر))، ثم يقول أبو هريرة: اقرءوا إن شئتم: { وَقُرْآنَ الْفَجْرِ إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُودًا } .
وكذلك قوله تعالى: { وَأَقِمْ الصَّلاةَ طَرَفِي النَّهَارِ وَزُلَفًا مِنْ اللَّيْلِ } . [هود : 144].
فقوله : { طَرَفِي النَّهَارِ } يدخل فيه صلاة الفجر وصلاة العصر.
وقد قيل: إنه يدخل فيه صلاة الظهر والعصر، لأنهما في الطرف الأخير، وزلف الليل يدخل فيه المغرب والعشاء.
وكذا قال قتادة: إن زلف الليل يدخل فيه المغرب والعشاء، وإن طرفي النهار يدخل فيه الفجر والعصر.
وروي عن الحسن، أنه قال في قوله: { طَرَفِي النَّهَارِ } ، قال: صلاة الفجر، والطرف الآخر الظهر والعصر { وَزُلَفًا مِنْ اللَّيْلِ } المغرب والعشاء.
وكذلك قوله: { وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا وَمِنْ آنَاءِ اللَّيْلِ فَسَبِّحْ وَأَطْرَافَ النَّهَارِ } [طه:130].
وفي الحديث الصحيح عن جرير البجلي- حديث الرؤية-: ((فان استطعتم ان لاتغلبوا عن صلاة قبل طلوع الشمس وقبل غروبها فافعلوا))، ثم قرأ: { فسبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا } .
وقد ادرج اكثر الرواة القراءة في الحديث، وبين بعضهم: أن جريرا هو الذي قرأ ذلك، فبين أن صلاة الصبح وصلاة العصر يدخل في التسبيح قبل طلوع الشمس وقبل غروبها، وأماالتسبيح من آناء الليل فيدخل فيه صلاة المغرب وصلاة العشاء. وقوله:
{ واطراف النَّهَارِ } يدخل في صلاة الفجر وصلاة العصر، وربما دخلت فيه صلاة الظهر؛ لأنها في أول طرف النهار الاخر.
وقال تعالى : { وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ وَمِنْ اللَّيْلِ فَسَبِّحْهُ } [ ق 39 ، 40].
وقد قال ابن عباس وأبو صالح: إن التسبيح قبل طلوع الشمس وقبل الغروب: الصبح وصلاة العصر.
وقوله: { وَمِنْ اللَّيْلِ فَسَبِّحْهُ } ، قال مجاهد: الليل كله.
وهذا يدخل فيه صلاة المغرب والعشاء، ويدخل فيه التهجد المتنقل به- أيضا.
وقال خصيف: المراد بتسبيحه من الليل: صلاة الفجر المكتوبة، وفيه بعد.
وأما { َأَدْبَارَ السُّجُودِ } ، فقال اكثر الصحابة، منهم: عمر، وعلي، والحسن بن علي، وأبو هريرة، وأبو أمامة وغيرهم: أنهما ركعتان بعد الغروب، وهو رواية عن ابن عباس، وروي عنه مرفوعاً، خرجه الترمذي بإسناد فيه ضعف.
فاشتملت الآية على الصلوات الخمس مع ذكر بعض التطوع.

وقال تعالى: { وَسَبِّحْ بِحَمْدِ رَبِّكَ حِينَ تَقُومُ وَمِنْ اللَّيْلِ فَسَبِّحْهُ وَإِدْبَارَ النُّجُومِ } [الطور: 48 ، 49].
فقوله: { حِينَ تَقُومُ } قد فسر بإرادة القيام إلى الصلاة، وهو قول زيد بن اسلم والضحاك، وفسر بالقيام من النوم، وهو قول أبي الجود، وفسر بالقيام من المجالس.
وقوله: { وَمِنْ اللَّيْلِ فَسَبِّحْهُ } ، قال مجاهد: من الليل كله، يدخل في ذلك صلاة المغرب والعشاء وصلاة الليل المتطوع بها.
وفسره خصيف بصلاة الفجر، وفيه نظر.
{ وَإِدْبَارَ النُّجُومِ } : ركعتا الفجر كذا قاله علي وابن عباس في رواية، وروي عن ابن عباس مرفوعاً.
خرجه الترمذي وفيه ضعف.
وقال تعالى: { فَسُبْحَانَ اللَّهِ حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ وَلَهُ الْحَمْدُ فِي السَّمَوَاتِ وَالأَرْضِ وَعَشِيًّا وَحِينَ تُظْهِرُونَ } [الروم: 17 ، 18] .
قال الإمام أحمد: نا ابن مهدي: نا سفيان، عن عاصم، عن أبي رزين، قال: جاء نافع بن الأزرق إلى ابن عباس، فقال،: الصلوات الخمس في القران؟ فقال: نعم، فقرأ:
{ فَسُبْحَانَ اللَّهِ حِينَ تُمْسُونَ } قال: صلاة المغرب { وَحِينَ تُصْبِحُونَ } صلاة الفجر
{ وَعَشِيًّا } صلاة العصر { وَحِينَ تُظْهِرُونَ } صلاة الظهر، وقرأ : { وَمِنْ بَعْدِ صَلاةِ الْعِشَاءِ ثَلاثُ عَوْرَاتٍ لَكُمْ } [النور:58].
ورواه أدم بن أبي إياس في "تفسيره"، عن حماد بن سلمة، عن عاصم، قال: جاء نافع- ولم يذكر: أبا رزين.
وروى آدم- أيضا- : نا شريك، عن ليث بن أبي سليم، عن الحكم بن عتيبة، عن أبي البختري، عن ابن عباس، قال: جمعت هذه الآية الصلوات كلها- فذكره بمعناه، ولم يذكر فيه: صلاة العشاء.
روي عن الحسن وقتادة في قوله تعالى { فَسُبْحَانَ اللَّهِ حِينَ تُمْسُونَ } ، قال: صلاة المغرب والعشاء، { وَحِينَ تُصْبِحُونَ } : صلاة الغداة، { وَلَهُ الْحَمْدُ فِي السَّمَوَاتِ وَالأَرْضِ وَعَشِيًّا } ، قال: العصر، { وَحِينَ تُظْهِرُونَ } ، قال: الظهر:
خرجه البيهقي وغيره.
وأماتأخير المغيرة بن شعبة وعمر بن عبد العزيز الصلاة يوماً، فإنما كان تأخيرهما كذلك عن وقت صلاتهما المعتادة ولم يؤخراها حتى خرج الوقت.
وقد روى الليث هذا الحديث، عن الزهري، وفيه : ((أن عمر أخر العصر شيئاً)).
ولهذا ذكر عروة حديث عائشة في تعجيل النبي - صلى الله عليه وسلم - لصلاة العصر، ولم يكن عمر بن عبد العزيز يؤخر الصلاة كتأخير سائر بني أمية، إنما أخر العصر يوماً.
وفي حديث أسامة بن زيد، عن الزهري، أن عمر كان قاعدا على المنبر، فأخر العصر شيئاً.

وكان هذا في أيام ولايته للمدينة نيابة عن الوليد، ولم يكن - رحمة الله عليه- يظن أن توقيت الصلوات في هذه الأوقات الخمس كان بوحي من الله عز وجل مع جبريل عليه السلام، بل كان يظن ان النبي - صلى الله عليه وسلم - سن ذلك لأمته، وربما لم يكن بلغَهُ ما سنه النبي - صلى الله عليه وسلم - من التوقيت، فكان يجري على العادة التي اعتادها الناس، حيث لم يكن في القران تصريح بمواقيت الخمس، ولم يبلغه ما سنه النبي - صلى الله عليه وسلم - في ذلك بتعليم جبريل إياه، فلما بلغه ذلك اجتهد حينئذ على المحافظة على مواقيت الصلاة، وكان في أيام خلافته يوصي عماله بذلك، وكان يعتب على الحجاج وغيره من ولاة السوء تأخيرهم الصلاة عن مواقيتها.
وفي رواية معمر، عن الزهري لهذا الحديث، قال: فما زال عمر يعلم وقت الصلاة بعلامة حتى فارق الدنيا.
وفي رواية حبيب بن أبي مرزوق، عن عروة لهذا الحديث، قال: فبحث عمر عن ذلك حتى وجد ثبته، فما زال عمر عنده علامات الساعات ينظر فيها حتى قُبض رحمه الله.
وقد كان عمر بن عبد العزيز- أحياناً- قبل سماعه لهذا الحديث يؤخر الصلوات إلى آخر الوقت على ما جرت به عادة بني أمية.
وفي "الصحيحين" عن أبي أمامة بن سهل، قال: صلينا مع عمر بن عبد العزيز الظهر، ثم خرجنا حتى دخلنا على أنس بن مالك، فوجدناه يصلي العصر فقلت: يا عم، ما هذه الصلاة التي صليت؟ قال: العصر، وهذه الصلاة رسول الله - صلى الله عليه وسلم - التي كنا نصلي معه.
وخرج مسلم من حديث عبد الله بن الصامت، عن أبي ذر، قال: قال لي رسول الله - صلى الله عليه وسلم - : ((كيف أنت إذا كانت عليك أمراء يؤخرون الصلاة عن وقتها- أو يميتون الصلاة عن وقتها؟)) قال: فما تأمرني؟ قال: ((صل الصلاة لوقتها، فإن ادركتهما معهم فصل، فانها لك نافلة)).
وقد روي هذا الحديث عن النبي - صلى الله عليه وسلم - من روايات متعددة.
وقد كان الصحابة يأمرون بذلك ويفعلونه عند ظهور تأخير بني أمية للصلاة عن أوقاتها، وكذلك أعيان التابعين ومن بعدهم من أئمة العلماء:
قال [أحمد] وإسحاق: إنما يصلي في بيته ثم يأتي المسجد إذا صلى الأئمة في غير الوقت-: نقله عنهما ابن منصور.
ومرادهما: إذا صلوا بعد خروج الوقت، فإن تأخير الصلاة عن وقتها عمداً في غير حال يجوز فيها الجمع لا يجوز إلا في صور قليلة مختلف فيها، فأماإن أخروا الصلاة عن أوائل وقتها الفاضلة، فإنه يصلي معهم ويقتصر على ذلك.
وقد روى الشافعي بإسناده، عن ابن عمر، أنه أنكر على الحجاج إسفاره بالفجر، وصلى معه يومئذ.
وقد قال النخعي: كان ابن مسعود يصلي مع الأمراء في زمن عثمان وهم يؤخرون بعض التأخير، ويرى أنهم يتحملون ذلك.
وإنما كان يفعل ذلك في أيام إمارة الوليد بن عقبة على الكوفة في زمن عثمان، فإنه كان أحيانا يؤخر الصلاة عن أول وقتها.
وفي "مسند الإمام أحمد" أن الوليد بن عقبة أخر الصلاة مرة، فقام ابن مسعود فتقرب، فصلى بالناس، وقال: أبن الله ورسوله علينا أن ننتظرك بصلاتنا وأنت في حاجتك.

وفي "سنن أبي داود": عن صالح بن عبيد، عن قبيصة بن وقاص، قال: قال رسول الله - صلى الله عليه وسلم - : ((يكون عليكم أمراء من بعدي، يؤخرون الصلاة، فهي لكم وعليهم، فصلوا معهم ما صلوا القبلة)).
وهذا الحديث معلول من وجهين:
أحدهما: أن قبيصة بن وقاص وإن عده بعضهم في الصحابة، فقد أنكر ذلك آخرون.
والثاني: أن صالح بن عبيد، قال بعضهم: إنه لا يعرف حاله، منهم: الأثرم وغيره.
وخرج الإمام أحمد وأبو داود وابن ماجه من حديث عطاف بن خالد، عن عبد الرحمن بن حرملة ، عن رجل من جهينة، عن عقبة بن عامر، عن النبي - صلى الله عليه وسلم - معناه.
وفي هذا الإسناد ضعف.
وخرج الإمام أحمد نحو من حديث عاصم بن عبيد الله، عن عبد الله بن عامر بن ربيعة، عن أبيه، عن النبي - صلى الله عليه وسلم - .
وعاصم، ضعيف.
وإن صحت هذه الأحاديث، فهي محمولة على من أخر الصلاة عن أول وقتها الأفضل إلى آخر الوقت، وحديث أبي ذر وما في معناه محمول على من أخرها عن الوقت حتى خرج الوقت، أو إلى وقت يكره تأخير الصلاة إليه، كتأخير العصر إلى أن تصفر الشمس، وقد روي ذلك عن ابن مسعود موقوفا ومرفوعاً.
وعلى هذا يدل كلام أحمد وإسحاق كما سبق ذكره، وإن الإمام إذا صلى في آخر الوقت فإنه يصلي معه ولا يصلي قبله في البيت، كما إذا أخرها عن الوقت.
واستدل الإمام أحمد بقول ابن مسعود في الذين يؤخرون الصلاة إلى شرق الموتى، فأمرهم أن يصلوا للوقت، ثم يصلوا معهم.
وقد خرجه مسلم في "صحيحه".
وروي عن عطاء، أنه يكتفي بالصلاة معهم ولا يصلي في بيته ما لم يؤخروا حتى تغرب الشمس.
ذكره عبد الرزاق، عن ابن جريج، عنه.
وقال القاضي أبو يعلي من أصحابنا: إذا أخر الإمام الصلاة عن أول الوقت فإن وجد جماعة غيره في أول الوقت صلى مع الجماعة، وإلا انتظر الإمام حتى يصلي؛ لأن الجماعة عندنا فرض.
وكذلك مذهب مالك وأصحابه: أن تأخير الصلاة لانتظار الجماعة أفضل من الصلاة في أول الوقت منفرداً.
ونص الإمام أحمد في رجل أمره أبوه أن يصلي به، وكان أبوه يؤخر الظهر إلى العصر، أنه يصلي به. فإن كان يؤخر الصبح حتى تطلع الشمس لم يفعل.
وللشافعي في ذلك قولان: أحدهما: ينتظر الإمام إذا أخرها عن أول الوقت. والثاني: يصلي في أول الوقت منفرداً، وهو أفضل من التأخير للجماعة.
وقالت طائفة من أصحابه: الأفضل أن يجمع بين الأمرين، فيصلي في اول الوقت منفرداً، ثم يصلي مع الجماعة في أثناء الوقت، وإن أراد الاقتصار على صلاة واحدة فالتأخير للجماعة أفضل.
ومنهم من ذكر احتمالا: ان فحش التأخير فالانفراد أول الوقت أفضل، وإن خف فالانتظار أفضل.
واستدل صاحب "شرح المهذب" لتفضيل الجمع بينهما، بأن في "صحيح مسلم"، عن أبي ذر، عن النبي - صلى الله عليه وسلم - ، أنه "سيجيء قوم يؤخرون الصلاة عن أول وقتها" - وذكر الحديث المتقدم.

وليس في "صحيح مسلم " ذكر أول الوقت ولا وجدناه في غيره - أيضا-، بل في الأحاديث ما يدل على خلاف ذلك، وأنهم يؤخرون الصلاة حتى يذهب وقتها. كذلك في حديث عبادة بن الصامت، عن النبي - صلى الله عليه وسلم -.
... وقد خرجه الإمام أحمد وأبو داود.
... وقد استدل الإمام أحمد بأمر النبي - صلى الله عليه وسلم - بالصلاة في الوقت عند تأخير الإمراء على أن الجمع بين الصلاتين لغير عذر غير جائز.
وسيأتي زيادة بيان لذلك في موضع آخر- إن شاء الله سبحانه وتعالى.
وأماتقديم الصلاة على وقتها في غير جمع فلا يجوز - أيضا- ، فلو صلى الظهر قبل الزوال، والصبح قبل طلوع الفجر، والمغرب قبل غروب الشمس فعليه الاعادة، وسواء تعمد ذلك او لم يتعمده، هذا قول جمهور العلماء.
قال ابن المنذر: اختلفوا في الصلاة قبل دخول الوقت، فروينا عن عمر وأبي موسى الاشعري، أنهما أعادا الفجر لأنهما كان صلياها قبل الوقت، وبه قال الزهري ومالك والأوزعي والشافعي وأحمد وأصحاب الرأي، وقد روينا عن ابن عباس، أنه قال في رجل صلى الظهر في السفر قبل أن تزول الشمس، قال: يجزئه. وقال الحسن: مضت صلاته. وبنحو ذلك قال الشافعي.
وعن مالك فيمن صلى العشاء في السفر قبل غيبوبة الشفق جاهلا وساهياً يعيد ما كان في وقت، فإذا ذهب الوقت قبل أن يعلم أو يذكر فلا إعادة عليه.
انتهى.
... وقال ابن عبد البر: لا خلاف بين العلماء أن وقت الصلاة من فرائضها، وأنها لا تجزيء قبل وقتها، إلا شيء روي عن أبي موسى الأشعري وعن بعض التابعين، أجمع العلماء عن خلافه، فلم أر لذكره وجها؛ لأنه لا يصح عنهم، وقد صح عن أبي موسى خلافه بما وافق الجماعة، فصار اتفاقا صحيحاً.
... قلت: ليس هذا الاختلاف في جواز تقديم الصلاة على وقتها عمداً، إنما الاختلاف فيمن اجتهد وصلى ثم تبينت صلاته قبل الوقت، وقد مضى الوقت، فهذا في وجوب الإعادة فيه قولان للشافعي، والاختلاف المروي عن السلف يرجع إلى هذين القولين، وقد حكي رواية عن أحمد أنه لايلزمه القضاء. قال القاضي أبو يعلى الصغير في "تعليقه": قد تأولها أصحابنا.
... وما حكاه ابن المنذر عن مالك قد روي صالح بن أحمد وأبو الحارث، عن أحمد في المسافر إذا صلى العشاء قبل مغيب الشفق: أرجو.
... وتأوله بعض أصحابه عن الشفق الأبيض، وهو بعيد.
... وقد نقل ابن منصور، عن أحمد، أنه إذا صلى العشاء في السفر بعد غيبوبة الشفق الاحمر وقبل غيبوبة البياض، فإنه يجوز، وعلل بأنه أماأن يكون مصليا في الوقت عند من يرى أن الشفق الحمرة، و أماأن يكون جامعاً بين الصلاتين في السفر، وهو جائز.
... وهذا يدل على جواز الجمع في السفر في وقت الأولى مع التفريق بين الصلاتين، وعلى أن نية الجمع لا تشترط.
... وروى حرب، عن أحمد فيمن صلى العشاء قبل مغيب الشفق، قال: لا ادري. وفيمن صلى العصر قبل مصير ظل الشيء مثله: انه يعيد، ولم يقيد هذا بالسفر.
... ولو كان معللا يجواز الجمع كما نقله عنه ابن منصور، لم يكن فرق بين العشاء والعصر، لأن كلتا الصلاتين تجمع إلى ما قبلها.

... والظاهر: أنه أراد بالشفق الحمرة؛ فإن أحمد متوقف في صلاة العشاء قبل مغيب البياض، على ما سيأتي ذكره- إن شاء الله سبحانه وتعالى.
***
2- باب
{ منِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلاةَ وَلا
تَكُونُوا مِنْ الْمُشْرِكِينَ } [الروم:31]
قال تعالى: { فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَعْلَمُونَ } [الروم: 30].
فأمره بإقامة وجهه، وهو إخلاص قصده وعزمه وهمه للدين الحنيف، وهو الدين القيم، وهو فطرة الله التي فطر العباد عليها، فإن الله ركب في قلوب عباده كلهم قبول توحيده والإخلاص له، و إنما يغيرهم عن ذلك تعليم من عملهم الخروج عنه.
ولما كان الخطاب له - صلى الله عليه وسلم - لم تدخل فيه أمته معه قال بعد ذلك { مُنِيبِينَ إِلَيْهِ } ، فجعل ذلك حالا له ولأمته، وهو إنابتهم إليه، ويعني به: رجوعهم إليه، وأمرهم بتقواه، والتقوى تتضمن فعل جميع الطاعات وترك المعاصي والمخالفات.
وخص من ذلك إقام الصلاة، فلم يذكر من أعمال الجوارح باسمه الخاص سواها، والمراد بإقامتها: الاتيان بها قائمة على وجهها التام، وفي ذلك دليل على شرف الصلاة وفضلها، وأنها اهم أعمال الجوارح.
ومن جملة إقامتها المأموربه: المحافظه على مواقيتها، فمن صلى الصلاة لغير مواقيتها التي وقتها الله فلم يقم الصلاة، بل ضيعها وفرط فيها وسها عنها.
قال ابن عباس في قوله تعالى { الَّذِينَ يُقِيمُونَ الصَّلاةَ } [المائدة :55]، قال: يقيمون الصلاة بفرضها.
وقال قتادة: إقامة الصلاة: المحافظة على مواقيتها ووضوئها، وركوعها وسجودها.
وقال مقاتل بن حيان: إقامتها: المحافظة على مواقيتها، وإسباغ الطهور فيها، وتمام ركوعها وسجودها، وتلاوة القران فيها، والتشهد، والصلاة على النبي - صلى الله عليه وسلم -، فهذا إقامتها.
خرجه كله ابن أبي حاتم.
ولهذا مدح سبحانه الذين هم على صلاتهم يحافظون والذين هم على صلاتهم دائمون، وقد فسره ابن مسعود وغيره بالمحافظة على مواقيتها، وفسره بذلك مسروق والنخعي وغيرهما.
وقيل لابن مسعود: إن الله يكثر ذكر الصلاة في القرآن: { الَّذِينَ هُمْ عَلَى صَلاتِهِمْ دَائِمُونَ } [المعارج:23] و { وَالَّذِينَ هُمْ عَلَى صَلاتِهِمْ يُحَافِظُونَ } [المعارج:34]؟ قال: ذاك على مواقيتها. قيل له: ما كنا نرى ذلك إلا على تركها، قال: تركها الكفر.
خرجه ابن أبي حاتم ومحمد بن نصر المروزي وغيرهما.
وكذلك فسر سعد بن أبي وقاص ومسروق وغيرهما السهو عن الصلاة بالسهو عن مواقيتها.
وروي عن سعد مرفوعا، والموقوف أصح قال البخاري - رحمه الله -:

523- نا قتيبة بن سعيد: نا عباد - هو : ابن عباد-، عن أبي جمرة ، عن ابن عباس، قال: قدم وفد عبد القيس على رسول الله - صلى الله عليه وسلم - ، فقالوا : إنا هذا الحي من ربيعة، ولسنا نصل إليك إلا في الشهر الحرام، فمرنا بشيء نأخذه عنك، وندعو إليه من وراءنا. فقال: (( آمركم بأربع، وأنهاكم عن أربع: الإيمان بالله ))، ثم فسرها لهم: ((شهادة أن لا الله إلا الله، وأني رسول الله، وإقام الصلاة، وإيتاء الزكاة ، وأن تؤدوا إِليَّ خمس ما غنمتم ، وأنهى عن الدباء والحنتم والنقير والمقير)).
قد تقديم هذا الحديث في "كتاب : الايمان" و "كتاب: العلم" خرجه البخاري فيهما من حديث شعبة، عن أبي جمرة، وذكرنا شرحه في الموضعين المذكورين.
والمقصود منه هاهنا: أمره لهم بإقامة الصلاة، وقد ذكرنا هاهنا تفسير إقامة الصلاة، وأن من جملته المحافظه على مواقيتها.
وخرج أبو داود من حديث عباد بن الصامت، قال : سمعت رسول الله - صلى الله عليه وسلم - يقول: ((خمس صلوات افترضهن الله ، من أحسن وضوءهن، وصلاهن لوقتهن واتم ركوعهن وخشوعهن كان له على الله عهدا أن يغفر له، ومن لم يفعل فليس له على الله عهد، إِن شاء غفر له ، وإن شاء عذبه)).
وخرج ابن ماجه من حديث [أبي] قتادة، أن رسول الله - صلى الله عليه وسلم - قال: ((قال الله تعالى: افترضت على أمتك خمس صلوات، وعهدت عندي عهداً : أنه من حافظ عليهن لوقتهن أدخلته الجنة، ومن لم يحافظ عليهن فلا عهد له عندي)).
وخرج الأمام أحمد من حديث كعب بن عجرة: سمع النبي - صلى الله عليه وسلم - يقول: ((قال ربكم: من صلى الصلاة لوقتها، وحافظ عليها ولم يضيعها استخفافا بحقها، فله علي عهد أن أدخله الجنة، ومن لم يصلها لوقتها، ولم يحافظ عليها وضيعها استخفافا بحقها، فلا عهد له، إن شئت عذبته، وإن شئت غفرت له)).
ومن حديث حنظلة الكاتب، قال: سمعت رسول الله - صلى الله عليه وسلم - يقول: ((من حافظ على الصلوات الخمس بركوعهن وسجودهن ووضوئهن ومواقيتهن، وعلم أنهن حق من عند الله عز وجل دخل الجنة))- او قال: ((وجبت له الجنة))-، وفي رواية قال: ((حرم على النار)).
وروى محمد بن نصر المروزي بإسناد صحيح عن ابن سيرين، قال: نبئت أن أبا بكر وعمر - رضي الله عنهما- كانا يعلمان الناس الإسلام: تعبد الله ولا تشرك به شيئاً وتقيم الصلاة التي افترض الله لمواقيتها، فان في تفريطها الهلكة.
* * *

3- باب
البيعة على إقام الصلاة
524- حدثنا محمد بن المثنى: نا يحيى: نا إسماعيل: نا قيس، عن جرير بن عبد الله، قال: بايعت النبي - صلى الله عليه وسلم - على إقام الصلاة، وإيتاء الزكاة، والنصح لكل مسلم.
... خرج البخاري هذا الحديث فيما سبق في آخر " كتاب: الإيمان"، عن مسدد، عن يحيى- هو: ابن سعيد-، بمثله.
... والنبي - صلى الله عليه وسلم - كان بايع الناس على الإسلام، وأركان الإسلام خمس: الشهادتان، وإقام الصلاة، وإيتاء الزكاة، وحج البيت، وصيام رمضان.
... وكان النبي - صلى الله عليه وسلم - يبايع- أحياناً- عليهن كلهن، كما في " مسند الإمام أحمد" عن بشير بن الخصاصية، قال: أتيت النبي - صلى الله عليه وسلم - لأبايعه، فاشترط عليَّ : شهادة أن لا إله إلا الله، وأن محمداً عبده ورسوله، وأن أقيم الصلاة، وأن أؤدي الزكاة، وأن أحج حجة الإسلام، وأن أصوم رمضان، وأن أجاهد في سبيل الله، فقلت: يا رسول الله ، أمااثنتين، فوالله ما أطيقهما: الجهاد، فإنهم زعموا أنه من ولى الدبر فقد باء بغضب من الله، فأخاف إن حضرت ذلك جشعت نفسي، وكرهت الموت. والصدقة، فوالله ما لي إلا غنيمة وعشر ذود، هن رسل أهلي وحمولتهم. قال: فقبض رسول الله - صلى الله عليه وسلم - يديه، ثم حرك يده، ثم قال: (( فلا جهاد ولا صدقة، فبم تدخل الجنة إذاً؟)) قلت: يا رسول الله، أبايعك، فبايعته عليهم كلهن.
... وتارة كان يبايع على إقام الصلاة وإيتاء الزكاة مع الشهادتين، كما بايع جرير بن عبد الله؛ فإن الصلاة والزكاة أفضل خصال الإسلام العملية.
... وتارة يكتفي بالبيعة على الشهادتين؛ لأن باقي الخصال حقوق لها ولوازم.
... وتارة كان يقتصر في المبايعة على الشهادتين فقط، لأنهما رأس الإسلام، وسائر الأعمال تبع لهما.
... وقد كان أحيانا يتآلف على الإسلام من يريد أن يسامح بترك بعض حقوق الإسلام، فيقبل منهم الإسلام، فإذا دخلوا فيه رغبوا في الإسلام فقاموا بحقوقه وواجباته كلها.
... كما روى عبد الله بن فضالة الليثي، عن أبيه، قال: علمني رسول الله - صلى الله عليه وسلم - فكان فيما علمني: ((وحافظ على الصلوات الخمس)) . قال : قلت: إن هذه ساعات لي فيها أشغال، فمرني بأمر جامع، إذا أنا فعلته أجزأ عني. قال: (( حافظ على العصرين)) - وما كانت من لغتنا - قلت: وما العصران؟ قال: (( صلاة قبل طلوع الشمس، وصلاة قبل غروبها)).
... خرجه أبو داود وابن حبان في " صحيحه" والحاكم.
وظن أن فضالة هو ابن عبيد، ووهم في ذلك، فليس هذا فضالة بن عبيد-: قاله ابن معين وغيره.
... وفي " المسند" من حديث قتادة، عن نصر بن عاصم الليثي، عن رجل منهم، أنه أتى النبي - صلى الله عليه وسلم - فأسلم على أن يصلي صلاتين، فقبل منه.
... وفي رواية: على أن لا يصلي إلا صلاتين، فقبل منه.
وفيه- أيضا- عن جابر، أن ثقيفاً إذ بايعت اشترطت على رسول الله - صلى الله عليه وسلم - أن لا صدقة عليها ولا جهاد. قال رسول الله - صلى الله عليه وسلم - : ((يصدقون ويجاهدون إذا أسلموا)).

... قال الإمام أحمد في رواية ابنه عبد الله : إذا أسلم على أن يصلي صلاتين يقبل منه، فإذا دخل يؤمر بالصلوات الخمس، وذكر حديث قتادة عن نصر بن عاصم الذي تقدم.
* * *

4- باب
الصلاة كفارة
فيه حديثان:
الأول: كفارة الصلاة:
قال:
525- حدثنا مسدد: ثنا يحيى، عن الأعمش: حدثني شقيق: حدثني حذيفة، قال: كنا جلوساً عند عمر، فقال: أيكم يحفظ قول رسول الله - صلى الله عليه وسلم - في الفتنة؟ قلت: أنا كما قاله. قال: إنك عليه- أو عليها- لجريء. قلت : فتنة الرجل في أهله وماله ولده وجاره، تكفرها الصلاة والصوم والصدقة والأمر والنهي. قال: ليس هذا أريد، ولكن الفتنة التي تموج كما يموج البحر. قال: ليس عليك منها بأس يا أمير المؤمنين، إن بينك وبينها باباً مغلقاً. قال: يكسر أم يفتح؟ قال: يكسر. قال: إذن لا يغلق أبداً.
... قلنا: أكان عمر يعلم الباب؟ قال: نعم، كما أن دون غد الليلة، إني حدثته حديثاً ليس بالأغاليط، فهبنا أن نسأل حذيفة، فأمرنا مسروقاً فسأله، فقال: الباب عمر.
... أصل الفتنة: الابتلاء والامتحان والاختبار، ويكون تارةً بما يسوء، وتارة بما يسر، كما قال تعالى: { وَنَبْلُوكُمْ بِالشَّرِّ وَالْخَيْرِ فِتْنَةً } [الأنبياء: 35]، وقال: { وَبَلَوْنَاهُمْ بِالْحَسَنَاتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ } [ الأعراف: 168].
... وغلب في العرف استعمال الفتنة في الوقوع فيما يسوء.
... والفتنة نوعان: أحدهما: خاصة، تختص بالرجل في نفسه. والثاني: عامة، تعم الناس.
... فالفتنة الخاصة: ابتلاء الرجل في خاصة نفسه بأهله وماله وولده وجاره، وقد قال [تعالى]: { إِنَّمَا أَمْوَالُكُمْ وَأَوْلادُكُمْ فِتْنَةٌ } [ التغابن: 15]؛ فإن ذلك غالباً يلهي عن طلب الآخرة والاستعداد لها، ويشغل عن ذلك.
... ولما كان النبي - صلى الله عليه وسلم - يخطب على المنبر، ورأى الحسن والحسين يمشيان ويعثران
وهما صغيران، نزل فحملهما، ثم قال: (( صدق الله ورسوله، { إِنَّمَا أَمْوَالُكُمْ وَأَوْلادُكُمْ فِتْنَةٌ } ، إني رأيت هذين الغلامين يمشيان ويعثران فلم أصبر)).
وقد ذم الله تعالى من ألهاه ماله وولده عن ذكره، فقال: { لا تُلْهِكُمْ أَمْوَالُكُمْ وَلا أَوْلادُكُمْ عَنْ ذِكْرِ اللَّهِ وَمَنْ يَفْعَلْ ذَلِكَ فَأُوْلَئِكَ هُمْ الْخَاسِرُونَ } [المنافقون: 9].
... فظهر بهذا: أن الأنسان يبتلى بماله وولده وأهله وبجاره المجاور له، ويفتتن بذلك، فتارةً يلهيه الاشتغال به عما ينفعه في آخرته، وتارةً تحمله محبته على أن يفعل لأجله بعض ما لا يحبه الله، وتارةً يقصر في حقه الواجب عليه، وتارةً يظلمه ويأتي إليه ما يكرهه الله من قول أو فعل، فيسأل عنه ويطالب به.
فإذا حصل للأنسان شيء من هذه الفتن الخاصة، ثم صلى أو صام أو تصدق أو أمر بمعروف أو نهى عن منكر كان ذلك كفارةً له، وإذا كان الأنسان تسوؤه سيئته، ويعمل لأجلها عملاً صالحاً كان ذلك دليلاً على إيمانه.

وفي " مسند بقي بن مخلد" ، عن رجل سأل النبي - صلى الله عليه وسلم - : ما الإيمان يا رسول الله ؟ قال: (( أن تؤمن بالله ورسوله))، فأعادها ثلاثا، فقال له في الثالثة: (( أتحب أن أخبرك ما صريح الإيمان؟)) فقال: ذلك الذي أردت. فقال: (( إن صريح الإيمان إذا أسأت أو ظلمت أحداً: عبدك أو أمتك، أو واحداً من الناس، صمت أو تصدقت وإذا أحسنت استبشرت)).
وأماالفتن العامة: فهي التي تموج موج البحر، وتضطرب، ويتبع بعضها بعضاً كأمواج البحر، فكان أولهما فتنة قتل عثمان - رضي الله عنه- ، وما نشأ منها من افتراق قلوب المسلمين، وتشعب أهوائهم وتكفير بعضهم بعضاً، وسفك بعضهم دماء بعض، وكان الباب المغلق الذي بين الناس وبين الفتن عمر- رضي الله عنه -، وكان قتل عمر كسراً لذلك الباب، فلذلك لم يغلق ذلك الباب بعده أبداً.
وكان حذيفة أكثر الناس سؤالاً للنبي - صلى الله عليه وسلم - عن الفتن، وأكثر الناس علماً بها،فكان عنده عن النبي - صلى الله عليه وسلم - علم بالفتن العامة والخاصة، وهو حدث عمر تفاصيل الفتن العامة، وبالباب الذي بين الناس وبينها، وأنه هو عمر، ولهذا قال: إني حدثته حديثاً ليس بالأغاليط، والأغاليط: جمع أغلوطة، وهي التي يغالط بها، واحدها: أغلوطة ومغلطة، والمعنى: أنه حدثه حديثاً حقاً، ليس فيه مرية، ولا إيهام.
وهذا مما يستدل به على أن رواية مثل حذيفة يحصل بها لمن سمعها العلم اليقيني الذي لا شك فيه؛ فإن حذيفة ذكر أن عمر علم ذلك وتيقنه كما تيقن أن دون غد الليلة لما حدثه به من الحديث الذي لا يحتمل غير الحق والصدق.
وقد كانت الصحابة تعرف في زمان عمر أن بقاء عمر أمان للناس من الفتن.
وفي "مسند الإمام أحمد" أن خالد بن الوليد لما عزله عمر، قال له رجل: اصبر أيها الأمير، فإن الفتن قد ظهرت. فقال خالد: وابن الخطاب حي! إنما يكون بعده- رضي الله عنهما-.
وقد روي من حديث عثمان بن مظعون، أن النبي - صلى الله عليه وسلم - سمى عمر: غلق الفتنة، وقال: (( لا يزال بينكم وبين الفتنة باب شديد الغلق ما عاش هذا بين أظهركم)).
خرجه البزار.
وروي نحوه من حديث أبي ذر.
وروى كعب ، أنه قال لعمر: أجدك مصراع الفتنة ، فإذا فتح لم يغلق أبداً.
الحديث الثاني :
526- حدثنا قتيبة : ثنا يزيد بن زريع ، عن سليمان التيمي ، عن أبي عثمان النهدي ، عن ابن مسعود ، أن رجلاً أصاب من امرأة قبلة، فأتى النبي - صلى الله عليه وسلم - فأخبره، فأنزل الله تعالى: { وَأَقِمْ الصَّلاةَ طَرَفِي النَّهَارِ وَزُلَفًا مِنْ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ }
[ هود: 114]. قال الرجل: يا رسول الله، إلي هذا؟ قال: (( لجميع أمتي كلهم)).
هذا الذنب الذي أصابه ذلك الرجل وسأل عنه النبي - صلى الله عليه وسلم - فنزلت الآية بسببه كان من الصغائر، وقد ذهب أكثر العلماء إلى أن الصلاة إنما تكفر الصغائر دون الكبائر.

وكذلك الوضوء، غير أن الصلاة تكفر أكثر مما يكفر الوضوء، كما قال سلمان الفارسي - رضي الله عنه- : الوضوء يكفر الجراحات الصغار، والمشي إلى المسجد يكفر أكثر، والصلاة تكفر أكثر من ذلك.
خرجه محمد بن نصر المروزي وغيره .
وقد سبق في حديث حذيفة: فتنة الرجل في أهله وماله وولده وجاره تكفرها الصلاة والصيام والصدقة؛ وذلك لأن أكثر ما يصيب الأنسان في هذه الإشياء تكون من الصغائر دون الكبائر.
وقد ذكرنا في " كتاب الوضوء" الاختلاف في أن الوضوء: هل يكفر الصغائر خاصة، أم يعم الذنوب كلها؟ والأكثرون على أن لا يكفر سوى الصغائر، وقد ذهب قوم إلى أنه يكفر الكبائر - أيضا- ، وسنذكره فيما بعد - إن شاء الله سبحانه وتعالى.
* * *

5- باب
فضل الصلاة لوقتها
527- حدثنا أبو الوليد هشام بن عبد الملك: ثنا شعبة، قال: الوليد بن العيزار أخبرني، قال: سمعت أبا عمرو الشيباني يقول: ثنا صاحب هذه الدار- وأشار إلى دار عبد الله-،قال: سألت النبي - صلى الله عليه وسلم - : أي العمل أحب إلى الله ؟ قال: ((الصلاة على وقتها)). قال: ثم أي ؟قال: (( ثم بر الوالدين)). قال: ثم أي؟ قال: (( الجهاد في سبيل الله )). قال: حدثني بهن، ولو استزدته لزداني.
وخرجه بهذا الإسناد بعينه في " كتاب البر والصلة".
وخرجه أول " الجهاد" من طريق مالك بن مغول، عن الوليد، به، ولفظه: سألت النبي - صلى الله عليه وسلم - : أي العمل أفضل؟ قال: قال: (( الصلاة على ميقاتها)) - وذكر باقيه بمعناه.
وفي رواية لمسلم من حديث أبي يعفور، عن الوليد- بهذا الإسناد-، قلت: يا نبي الله، أي الأعمال أقرب إلى الجنة؟ قال: (( الصلاة على مواقيتها)) - وذكر باقية.
وهذه الألفاظ متقاربة المعنى أو متحدة؛ لأن ما كان من الأعمال أحب إلى الله فهو أفضل الأعمال، وهو أقرب إلى الجنة من غيره؛ فإن ما كان أحب إلى الله فعامله أقرب إلى الله من غيره، كما في حديث أبي هريرة، عن النبي - صلى الله عليه وسلم - فيما يرويه عن ربه، قال: (( ما تقرب إلي عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلي بالنوافل حتى أحبه)) - وذكر الحديث.
خرجه البخاري في " الرقاق" من " كتابه" هذا.
وقال عمر بن الخطاب: أفضل الأعمال أداء ما فرض الله .
وكذا قال عمر بن عبد العزيز في خطبته.
فدل حديث ابن مسعود هذا على أن أفضل الأعمال وأقربها إلى الله وأحبها إليه الصلاة على مواقيتها المؤقتة لها.
وقد روي في هذا الحديث زيادة، وهي : ((الصلاة في أول وقتها))، وقد خرجها ابن خزيمة وابن حبان في " صحيحهما" والحاكم والدارقطني من طرق متعددة.
ورويت من حديث عثمان بن عمر، عن مالك بن مغول، [و] من حديث علي بن حفص المدائني، عن شعبة، ورويت عن شعبة من وجه آخر، وفيه نظر، ورويت من وجوه أخر.
واستدل بذلك على أن الصلاة في أول الوقت أفضل، كما استدل لحديث ام فروة ، عن النبي - صلى الله عليه وسلم -، أنه سئل : أي العمل أفضل ؟ قال: (( الصلاة لأول وقتها)).
خرجه الإمام أحمد وأبو داود والترمذي.
وفي إسناده اضطراب-: قاله الترمذي والعقيلي.
وقد روي نحوه من حديث ابن عمر، إلا أن إسناده وهم، وإنما هو حديث أم فروة-: قاله الدارقطني في " العلل".
وروي نحوه من حديث الشفاء بنت عبد الله.
وفي قول النبي - صلى الله عليه وسلم - : (( الصلاة على وقتها- أو على مواقيتها)) : دليل - أيضا- على فضل أول الوقت للصلاة؛ لأن " على " للظرفية، كقولهم: ((كان كذا على عهد فلان)) ، والأفعال الواقعة في الأزمان المتسعة عنها لا تستقر فيها، بل تقع في جزء منها، لكنها إذا وقعت في أول ذلك الوقت فقد صار الوقت كله ظرفاً لها حكماً.

ولهذا سمى المصلي مصليا في حال صلاته وبعدها أماحقيقة أو مجازاً على اختلاف في ذلك، وأماقبل الفعل في الوقت فليس بمصل حقيقة ولا حكماً، وإنما هو مصل بمعنى استباحة الصلاة فقط، فإذا صلى في أول الوقت فإنه لم يسم مصلياً إلا في آخر الوقت.
وقوله: (( ثم بر الوالدين)) لما كان ابن مسعود له أم احتاج إلى ذكر بر والديه بعد الصلاة؛ لأن الصلاة حق الله وحق الوالدين متعقب لحق الله عز وجل ، كما قال تعالى: { أَنِ اشْكُرْ لِي وَلِوَالِدَيْكَ } [ لقمان :14].
وقوله: (( ثم الجهاد في سبيل الله)) ؛ لأن الجهاد فرض كفاية، والدخول فيه بعد قيام من سقط به حق فرض الكفاية تطوع إذا لم يتعين بحضور العدو، ولهذا تقدم بر الوالدين على الجهاد إذا لم يتعين، كما قال النبي - صلى الله عليه وسلم - لمن أراد أن يجاهد معه : (( إلك والدان؟ )) قال : نعم . [قال]: (( ففيهما فجاهد)) - وفي رواية: (( فأمره أن يرجع إليهما)).
فذكر النبي - صلى الله عليه وسلم - لابن مسعود أن أفضل الأعمال القيام بحقوق الله التي فرضها على عباده فرض، وأفضلها : الصلاة لوقتها، ثم القيام بحقوق عباده، وأكده بر الوالدين، ثم التطوع بأعمال البر، وأفضلها الجهاد في سبيل الله.
وهذا مما يستدل به الإمام أحمد ومن وافقه على أن أفضل أعمال التطوع الجهاد.
فإن قيل: فقد روي خلاف ما يفهم منه ما دل عليه حديث ابن مسعود هذا؛ ففي " الصحيحين"، عن أبي هريرة، أن النبي - صلى الله عليه وسلم - سئل : أي الأعمال أفضل؟ قال: (( إيمان بالله ورسوله)). قيل : ثم أي ؟ قال: (( الجهاد في سبيل الله)). قيل : ثم أي ؟ قال: ((حج مبرور)).
وفيهما - أيضا- عن أبي ذر ، أنه سأل النبي - صلى الله عليه وسلم - : أي الأعمال أفضل؟ قال: ((الإيمان بالله ، والجهاد في سبيله)).
ولم يذكر في هذين الحديثين الصلاة ولا بر الوالدين، وروي نصوص أُخر بأن الجهاد أفضل الأعمال مطلقاً، وروي ما يدل على أن أفضل الأعمال ذكر الله عز وجل ، وجاء ذلك صريحاً عن جماعة كثيرة من الصحابة - رضي الله عنهم-.
قيل : هذا مما أشكل فهمه على كثير من الناس، وذكروا في توجيهه والجمع بين النصوص الواردة به وجوها غير مرضية.
فمنهم من قال: أراد بقوله: " أفضل الأعمال كذا" أي : أن ذلك من أفضل الأعمال، لا أنه أفضلها مطلقاً.
وهذا في غاية البعد.
ومنهم من قال: أجاب كل سائل بحسب ما هو أفضل الأعمال له خاصة كما خص ابن مسعود بذكر الوالدين لحاجته إليه، ولم يذكر ذلك لغيره.
لكن أبو هريرة كانت له أم - أيضا.
وظهر لي في الجمع بين نصوص هذا الباب ما أنا ذاكره بحمد الله وفضله، ولا حول ولا قوة إلا بالله، فنقول:
لا ريب أن أفضل الأعمال ما افترضه الله على عباده، كما ذكرنا الدليل عليه في أول الكلام على هذا الحديث، وأولى الفرائض الواجبة على العباد وأفضلها الإيمان بالله ورسوله، تصديقاً بالقلب، ونطقاً باللسان، وهو النطق بالشهادتين، وبذلك بعث النبي - صلى الله عليه وسلم - ، وأمر بالقتال عليه، وقد سبق ذلك مبسوطا في " كتاب الإيمان".

ثم بعد ذلك : الإتيان ببقية مباني الإسلام الخمس التي بني عليها، وهي : الصلاة، والزكاة، والصيام، والحج.
وقد كان النبي - صلى الله عليه وسلم - يأمر من يبعثه يدعو إلى الإسلام أن يدعو أولاً إلى الشهادتين، ثم إلى الصلاة، ثم إلى الصيام، ثم إلى الزكاة، كما أمر بذلك معاذ بن جبل لما أرسله إلى اليمن، وكان يعلم من يسأله عن الإسلام مبانيه الخمس، كما في حديث سؤال جبريل عليه السلام له عن الإسلام، وكما في حديث طلحة، أن النبي - صلى الله عليه وسلم - علم الأعرأبي الذي سأله عن الإسلام المباني.
فإذا تقرر هذا ، فقول النبي - صلى الله عليه وسلم - في حديث أبي هريرة لما سئل: أي الأعمال أفضل؟ قال: ((إيمان بالله ورسوله)) فهذا وجه ظاهر، لا إشكال فيه؛ فإن الإيمان بالله ورسوله أفضل الأعمال مطلقاً، وسمى الشهادتين مع التصديق بهما عملاً، لما في ذلك من عمل القلب واللسان.
وقد قرر البخاري ذلك في " كتاب الإيمان" وسبق الكلام عليه في موضعه.
وقوله في حديث أبي هريرة: (( ثم الجهاد في سبيل الله )) ، وفي حديث أبي ذر: "والجهاد"- بالواو- يشهد له أن الله قرن بين الإيمان به وبرسوله والجهاد في سبيله في مواضع، كقوله تعالى: { إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَجَاهَدُوا فِي سَبِيلِ اللَّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ } ،وقوله: { هَلْ أَدُلُّكُمْ عَلَى تِجَارَةٍ تُنجِيكُمْ مِنْ عَذَابٍ أَلِيمٍ* تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ } [الصف: 10 ، 11] الآية.
فالإيمان بالله ورسوله: التصديق بهما في القلب مع الإقرار بذلك باللسان.والجهاد هو دعاء الناس إلى ذلك بالسيف والسنان، بعد دعائهم بالحجة والبيان، ولهذا يشرع الدعاء إلى الإسلام قبل القتال.
وقد قيل: إن الجهاد كان في أول الإسلام فرض عين على المسلمين كلهم، لا يسع أحداً التخلف عنه، كما قال تعالى: { انفِرُوا خِفَافًا وَثِقَالا } [ التوبة: 41]، ثم بعد ذلك رخص لأهل الأعذار، ونزل قوله: { وَمَا كَانَ الْمُؤْمِنُونَ لِيَنفِرُوا كَافَّةً } [ التوبة: 122]، روي ذلك عن ابن عباس وغيره، وحينئذ فيحتمل جعل النبي - صلى الله عليه وسلم - أفضل الأعمال بعد الإيمان الجهاد معنيين:
أحدهما: أن يقال: إنما كان ذلك حيث كان الجهاد فرض عين، فكان حينئذ أفضل الأعمال بعد الإيمان، وقريناً له، فلما نزلت الرخصة وصار الجهاد فرض كفاية تاخر عن فرض الأعيان.
وقد اختلف ابن عمر وعبد الله بن عمرو بن العاص في عد الجهاد من فرائض الإسلام، فعده عبد الله بن عمرو منها بعد الحج، وأنكر ذلك ابن عمر عليه، وقال: فرائضه تنتهي إلى الحج.
وقد روى اختلافهما في ذلك أبو عبيد في " كتاب الناسخ والمنسوخ" وغيره.
وعد حذيفة بن اليمان الجهاد من سهام الإسلام، والأمر بالمعروف والنهي عن المنكر، وأضافهما إلى مباني الإسلام الخمس، وجعلها ثمانية سهام، وكأنه جعل الشهادتين سهمين.

والثاني- وهو أشبه-: أن النبي - صلى الله عليه وسلم - كان إذا سئل عن أفضل الأعمال، فتارةً يذكر الإيمان بالله ورسوله لدخوله في مسمى الأعمال، كما سبق تقريره، وتارة يذكر أعمال الجوارح؛ لأن المتبادي إلى الفهم عند ذكر الأعمال مع الإطلاق أعمال الجوارح، دون عمل القلب واللسان، فكان إذا تبين له أن ذلك هو مراد السائل ذكر الصلاة له، كما ذكرها في حديث ابن مسعود هذا؛ فإن الصلاة أفضل أعمال الجوارح، وحيث اجاب بذكر الإيمان أو بذكر الصلاة، فإنما مقصوده التمثيل بأفضل مباني الإسلام، ومراده المباني بجملتها؛ فإن المباني الخمس كالشيء الواحد، وكل من دخل في الإسلام بالإقرار بالشهادتين أو بالصلاة- على رأي من يرى فعلها إسلاماً-، فإنه يؤمر ببقية المباني، ويلزم بذلك ، ويقاتل على تركه.
وفي حديث خرجه الإمام أحمد. أن النبي - صلى الله عليه وسلم - قال: (( أربع فرضهن الله في الإسلام، فمن أتى بثلاث لم يغنين عنه شيئاً حتى يأتي بهن جيمعاً: الصلاة، والزكاة، وصيام رمضان، [وحج البيت])).
وفي حديث آخر: (( الدين خمس لا يقبل الله منهن شيئاً دون شيء))-فذكر مباني الإسلام الخمس، وأن من أتى ببعضها دون بعض لم يقبل منه.
ونفي القبلول لها بمعنى نفي الرضا بذلك واستكمال الثواب عليه، وحينئذٍ فذكر بعض المباني مشعر بالباقي منها، فكان النبي - صلى الله عليه وسلم - تارة يكتفي في جواب من ساله عن أفضل الأعمال بالشهادتين، وتارة بالصلاة، ومراده في كلا الجوأبين سائر المباني، لكنه خص بالذكر أشرفها، فكأنه قال: الشهادتان وتوابعهما، والصلاة وتوابعها ولوازمها، وهو بقية المباني الخمس.
ويشهد لهذا: قول النبي - صلى الله عليه وسلم - : ((أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله، فإذا قالوها عصموا مني دماءهم وأموالهم)).
فتوهم طائفة من الصحابة أن مراده أن مجرد هذه الكلمة يعصم الدم حتى توقفوا في قتال من منع الزكاة، حتى بين لهم أبو بكر- ورجع الصحابة إلى قوله-: أن المراد: الكلمتان بحقوقهما ولوازمهما، وهو الإتيان ببقية مباني الإسلام.
وقد تبين صحة قولهم بروايات أخر تصرح بإضافة إقام الصلاة وإيتاء الزكاة إلى الشهادتين في شرط عصمة الدم.
وكذلك قوله- صلى الله عليه وسلم - : (( من قال: لا إله إلا الله لم تمسه النار- أو دخل الجنة)).
إنما أراد الشهادتين بلوازمهما وتوابعهما، وهو الإتيان ببقية أركان الإسلام ومبانيه.
وفي حديث ابن مسعود قدم بر الوالدين على الجهاد إشارة إلى أن حقوق العباد اللازمة التي هي من فروض الأعيان تقدم على التطوع بالجهاد.
وحديث أبي هريرة وأبي ذر فيهما اقتران الجهاد بالإيمان، لكنه في حديث أبي هريرة جعله بعد الإيمان، وجعل بعده الحج المبرور، فيحتمل أن يقال: كان ذلك في زمان كان الجهاد فيه فرض عين، فكان مقدماً على الحج، ويحتمل أن يقال: قد فهم دخول الحج من ذكر الإيمان بالله ورسوله؛ لأن ذلك يتبعه بقية مباني الإسلام، ومنها الحج، لا سيما وقد تقرر في أول الكتاب أن الإيمان قول وعمل ويكون المراد به جهاد المتطوع.

وهذا أشبه بقواعد الشريعة؛ فإن من معه مال، وعليه زكاة أو حج، وأراد التطوع بالجهاد، فإنه لا خلاف أنه يقدم الزكاة والحج على التطوع بالجهاد، كما قال عبد الله بن عمرو بن العاص: حجة قبل الغزو أفضل من عشر غزوات، وغزوة بعد حجة أفضل من عشر حجات.
وروي- مرفوعا- من وجوه في أسانيدها مقال.
فتبين بهذا التقرير أن الأحاديث كلها دالة على أن أفضل الأعمال الشهادتان مع توابعهما، وهي بقية مباني الإسلام ، أو الصلاة مع توابعها- أيضا- من فرائض الأعيان التي هي من حقوق الله عز وجل، ثم يلي ذلك في الفضل حقوق العباد التي هي من فروض الأعيان، كبر الوالدين، ثم بعد ذلك [أعمال] التطوع المقربة إلى الله، وأفضلها الجهاد.
وفي حديث أبي هريرة تأخير الحج عن الجهاد، ولعله إنما ذكره بعد الجهاد حيث كان الحج تطوعاً، فإن الصحيح أن فرضه تأخر إلى عام الوفود.
وقد يقال: حديث أبي هريرة دل على أن جنس الجهاد أشرف من جنس الحج، فإن عرض للحج وصف يمتاز به على الجهاد وهو كونه فرض عين، كان ذلك الحج المخصوص أفضل من الجهاد، وإلا فالجهاد أفضل منه.
فهذه الثلاثة المذكورة في هذا الحديث هي رأس الإسلام وعموده وذروة سنامه، كما في حديث معاذ: ((فرأسه الشهادتان، وعموده الصلاة، وذروة سنامه الجهاد)).
والجهاد أفضل ما تطوع به من الأعمال، على ما دلت عليه النصوص الصحيحة الكثيرة، وهو مذهب الإمام أحمد.
وفي " الصحيحين" عن أبي سعيد، عن النبي - صلى الله عليه وسلم - ، قال: (( أفضل الناس مؤمن آخذ بعنان فرسه في سبيل الله، ثم رجل معتزل في شعب من الشعاب يعبد ربه ويدع الناس من شره)).
فهذا نص في أن المجاهد أفضل من المتخلي لنوافل العبادات من الصلاة والذكر وغير ذلك، فأماالنصوص التي جاءت بتفضيل الذكر على الجهاد وغيره من الأعمال، وأن الذاكرين لله أفضل الناس عند الله مطلقاً فالمراد بذلك أهل الذكر الكثير المستدام في أغلب الأوقات.
وليس الذكر مما يقطع عن غيره من الأعمال كبقية الأعمال، بل يمكن اجتماع الذكر مع سائر الأعمال، فمن عمل عملاً صالحاً، وكان أكثر لله ذكراً فيه من غيره فهو أفضل ممن عمل مثل ذلك العمل من غير أن يذكر الله معه.
وقد ورد في نصوص متعددة أن أفضل المصلين والمتصدقين والمجاهدين والحاج وغيرهم من أهل العبادات أكثرهم لله ذكراً.
وقد خرجه الإمام أحمد متصلاً، وخرجه ابن المبارك وغيره مرسلاً.
فهؤلاء أفضل الناس عند الله، ثم يليهم الذين يذكرون الله كثيراً وليس لهم نوافل من غير الذكر كالجهاد وغيره، بل يقتصرون مع الذكر على فرائض الأعيان، فهؤلاء هم الذاكرون لله كثيراً، المفضلون على المجاهدين، ويليهم قوم يقومون بالفرائض وبالنوافل كالجهاد وغيره من غير ذكر كثير لهم.
وإنما قال النبي - صلى الله عليه وسلم - لمن سأله عما يعدل الجهاد: (( هل تستطيع إذا خرج المجاهد أن تصوم ولا تفطر، وتقوم ولا تفتر؟)). قال: لا . قال: ((فذلك الذي يعدل الجهاد)) ؛ لأنه سأله عن عمل ينشئه عند خروج المجاهد يعادل فضل جهاده.

وأماالذاكرون لله كثيراً، فإنما فضلوا على المجاهدين بغير ذكر؛ لأن لهم عملاً مستمراً دائماً قبل جهاد المجاهدين، ومعه وبعده، فبذلك فضلوا على المجاهدين بغير ذكر كثير.
وبهذا تجتمع النصوص الواردة في ذلك.
وأماحديث: (( خير الإسلام إطعام الطعام وافشاء السلام)) فقد سبق الكلام عليه في أول الكتاب، وأنه ليس المراد به تفضيل هاتين الخصلتين على سائر خصال الإسلام من الشهادتين والصلاة وغيرهما، بل المراد أن أفضل أهل الإسلام القائمين بخصاله المفروضة من الشهادتين والصلاة والصيام والزكاة والحج من قام بعد ذلك بإطعام الطعام وافشاء السلام.
فإن قيل: فيكون التطوع بذلك أفضل من التطوع بالجهاد والحج.
قيل: فيه تفصيل: فإن كان إطعام الطعام فرض عين كنفقة من تلزم نفقته من الأقارب فلا ريب أنه أفضل من التطوع بالنفقة في الجهاد والحج، فإن كان تطوعاً، فإن كان صلة رحم فهو أفضل من الجهاد والحج، نص عليه أحمد وكذا إن كان في عام مجاعة ونحوها، فهو أفضل من الحج عند الإمام أحمد، وقد يقال في الجهاد كذلك إذا لم يتعين .
وهذا الكلام كله في تفضيل بعض الأعمال على بعض لذاتها، فأماتفضيل بعض الأعمال على بعض لزمانها أو مكانها فإنه قد يقترن بالعمل المفضول من زمان أو مكان ما يصير به فاضلاً، فهذا فيه كلام آخر نذكره في موضع آخر- إن شاء الله سبحانه وتعالى.
* * *

6- باب
الصلوات الخمس كفارة للخطايا
إذا صلاهن لوقتهن في الجماعة وغيرها
528- حدثني إبراهيم بن حمزة: ثنا ابن أبي حازم والدراوردي، عن يزيد بن عبد الله، عن محمد بن إبراهيم، عن أبي سلمة بن عبد الرحمان، عن أبي هريرة، أنه سمع النبي - صلى الله عليه وسلم - يقول: (( أرأيتم لو أن نهراً بباب أحدكم يغتسل فيه كل يوم خمساً ما تقول ذلك يبقي من درنه؟)) قالوا: لا يبقي من درنه شيئاً. قال: (( فذلك مثل الصلوات الخمس، يمحو الله بها الخطايا)).
هذا مثل ضربه النبي - صلى الله عليه وسلم - لمحو الخطايا بالصلوات الخمس، فجعل مثل ذلك مثل من ببابه نهر يغتسل فيه كل يوم خمس مرار، كما أن درنه ووسخه ينقى بذلك حتى لا يبقى منه شيء، فكذلك الصلوات الخمس في كل يوم تمحو الذنوب والخطايا حتى لا يبقى منها شيء.
واستدل بذلك بعض من يقول: إن الصلاة تكفر الكبائر والصغائر، لكن الجمهور القائلون بأن الكبائر لا يكفرها مجرد الصلاة بدون توبة، يقولون: هذا العموم خص منه الكبائر بما خرجه مسلم من حديث أبي هريرة، عن النبي - صلى الله عليه وسلم - ، قال: (( الصلوات الخمس، والجمعة إلى الجمعة، ورمضان إلى رمضان مكفرات لما بينهن، ما اجتنبت الكبائر)).
وفيه - أيضا-: عن عثمان، عن النبي - صلى الله عليه وسلم - ، قال: ((ما من امرئ مسلم تحضره صلاة مكتوبة، فيحسن وضوءها وخشوعها وركوعها؛ إلا كانت كفارةً لما قبلها من الذنوب، ما لم تؤت كبيرة وكذلك الدهر كله)).
وخرج النسائي وابن حبان والحاكم من حديث أبي سعيد وأبي هريرة، عن النبي - صلى الله عليه وسلم -، قال: ((والذي نفسي بيده، ما من عبد يصلي الصلوات الخمس ويصوم رمضان ويخرج الزكاة ويجتنب الكبائر السبع إلا فتحت له أبواب الجنة، ثم قيل له: ادخل بسلام)).
وخرج الإمام أحمد والنسائي من حديث أبي أيوب، عن النبي - صلى الله عليه وسلم - معناه- أيضا.
وقال ابن مسعود: الصلوات الخمس كفارات لما بينهن ما اجتنبت الكبائر.
وروي عنه مرفوعاً. والموقوف أصح.
وقال سلمان: حافظوا على هذه الصلوات الخمس؛ فإنهن كفارة لهذه الجراح، ما لم تصب المقتلة.
وقد حكى ابن عبد البر وغيره الإجماع على ذلك، وأن الكبائر لا تكفر بمجرد الصلوات الخمس، وإنما تكفر الصلوات الخمس الصغائر خاصة.
وقد ذهب طائفة من العلماء، منهم: أبو بكر عبد العزيز بن جعفر من أصحابنا - إلى أن اجتناب الكبائر شرط لتكفير الصلوات الصغائر، فإن لم تجتنب الكبائر لم تكفر الصلوات شيئاً من الصغائر، وحكاه ابن عطية في " تفسيره" عن جمهور أهل السنة؛ لظاهر قوله: ((ما اجتنبت الكبائر)).
والصحيح الذي ذهب إليه كثير من العلماء، ورجحه ابن عطية، وحكاه عن الحذاق: أن ذلك ليس بشرط، وأن الصلوات تكفر الصغائر مطلقاً إذا لم يصر عليها، فإنها بالإصرار عليها تصير من الكبائر.

وحديث أبي هريرة الذي خرجه البخاري في هذا الباب وغيره من الأحاديث يدل على ذلك، وقد ذكر البخاري في تبويبه عليه أن صلاتهن في وقتهن شرط لتكفير الخطايا، وأخذ ذلك من قول النبي - صلى الله عليه وسلم - :(( يغتسل فيه كل يوم خمساً))، وهذا يدل على تفريق الصلوات خمس مرار في كل يوم وليلة، ومن جمع بينهما في وقت واحد أو في وقتين أو ثلاثة لغير عذر لم يحصل منه هذا التفريق ولا تكرير الاغتسال، وهو بمنزلة من اغتسل مرة أو مرتين أو ثلاثاً.
وحديث عثمان الذي خرجه مسلم يدل على أن كل صلاة تكفر ذنوب ما بينهما وبين الصلاة الأخرى خاصة، وقد ورد مصرحاً بذلك في أحاديث كثيرة.
وحينئذ؛ فمن ترك صلاة إلى وقت صلاة أخرى لغير عذر وجمع بينهما فلا يتحقق أن هاتين الصلاتين المجموعتين في وقت واحد لغير عذر يكفران ما مضى من الذنوب في الوقتين معاً، وإنما يكون ذلك إن كان الجمع لعذر يبيح الجمع.
وتمثيله - صلى الله عليه وسلم - بالنهر هو مبالغة في إنقاء الدرن؛ فإن النهر الجاري يذهب الدرن الذي غسل فيه ولا يبقى له فيه أثر، بخلاف الماء الراكد؛ فإن الدرن الذي غسل فيه يمكث في الماء، وربما ظهر مع كثرة الاغتسال فيه على طول الزمان؛ ولهذا روي النهي عن الاغتسال في الماء الدائم كما سبق ذكره في الطهارة.
وفي " صحيح مسلم" من حديث الأعمش، عن أبي سفيان، عن جابر، عن النبي - صلى الله عليه وسلم -، قال: ((مثل الصلوات الخمس كمثل نهر جار غمر على باب أحدكم يغتسل فيه كل يوم خمس مرات)). قال: قال الحسن: وما يبقى ذلك من الدرن.
وقد روي عن الأعمش، عن أبي سفيان، عن عبيد بن عمير، عن النبي - صلى الله عليه وسلم - مرسلاً.
قال أبو حاتم: كذلك أرسله الحفاظ، وهو أشبه.
وروي تشبيه الصلوات بخمس أنهار.
خرجه ابن جرير الطبري والطبراني والبزار من طريق يحيى بن أيوب: وحدثني عبد الله بن قريط، أن عطاء بن يسار حدثه، أنه سمع أبا سعيد الخدري يحدث، أنه سمع رسول الله - صلى الله عليه وسلم - يقول: ((الصلوات الخمس كفارة ما بينهما)). وقال رسول الله - صلى الله عليه وسلم - : (( أرأيت لو أن رجلاً كان له معتمل، وبين منزله ومعتمله خمسة أنهار، فإذا انطلق إلى معتمله عمل ما شاء الله، فأصابه الوسخ والعرق، فكلما مر بنهر اغتسل ما كان ذلك مبقياً من درنه، فكذلك الصلوات ، كلما عمل خطيئة أو ما شاء الله، ثم صلى صلاة فدعا واستغفر غفر له ما كان قبلها)).
وخرج البزار نحوه- أيضا-من طريق عمر بن صهبان، عن زيد بن أسلم، عن عطاء بن يسار، عن أبي سعيد، عن النبي - صلى الله عليه وسلم -.
وهذه متابعة لابن قريط، ولكن ابن صهبان فيه ضعف شديد.
وأمااستنباط البخاري: أن هذا التكفير لا يشترط له أن تكون الصلاة في جماعة، فإنه أخذه من قوله ((بباب أحدكم))، ومن صلى في بيته فهو كمن صلى في باب منزله.
ولقائل أن يقول: لو كان الأمر على ذلك لجعل النهر في المنزل، فلما جعله ببابه دل على أنه خارج من بيته، ففيه إشارة إلى الصلاة في المساجد، وإن قربت من المنازل.

وحديث أبي سعيد صريح في أن النهر بين المنزل وبين المعتمل، وهو المكان الذي يعمل فيه المرء عمله وينتشر فيه لمصالح اكتسابه ونحو ذلك.
وهذا مما يدل على أن المراد بالدرن الصغائر التي تصيب الأنسان في كسبه ومعاشه ومخالطته للناس المخالطة المباحة.
* * *

7- باب
في تضييع الصلاة عن وقتها
529- حدثنا موسى بن إسماعيل: ثنا مهدي، عن غيلان، عن أنس، قال: ما أعرف شيئاً مما كان على عهد رسول الله - صلى الله عليه وسلم - قيل: الصلاة؟ قال: أليس ضيعتم ما ضيعتم فيها؟
530- حدثنا عمرو بن زرارة: ثنا عبد الواحد بن واصل أبو عبيدة الحداد، عن عثمان بن أبي رواد أخي عبد العزيز، قال: سمعت الزهري يقول: دخلت على أنس بن مالك بدمشق وهو يبكي، فقلت: ما يبكيك؟ فقال: لا أعرف شيئاً مما أدركت إلا هذه الصلاة، وهذه الصلاة قد ضيعت.
وقال بكر بن خلف: حدثنا محمد بن بكر البرساني: أبنا عثمان بن أبي رواد نحوه.
إنما كان يبكي أنس بن مالك من تضييع الصلاة إضاعة مواقيتها، وقد جاء ذلك مفسراً عنه، وروى سليمان بن المغيرة، عن ثابت ، قال: قال أنس: ما أعرف فيكم اليوم شيئاً كنت أعهده على عهد رسول الله - صلى الله عليه وسلم - ، ليس قولكم: لا إله إلا الله . قلت: يا أبا حمزة ، الصلاة؟ قال: قد صليتم حين تغرب الشمس، فكانت تلك صلاة رسول الله - صلى الله عليه وسلم - ؟ !.
خرجه الإمام أحمد.
ورواه حماد بن سلمة، أن ثابتاً أخبره، قال: قال أنس: ما شيء شهدته على عهد رسول الله - صلى الله عليه وسلم - إلا وقد أنكرته اليوم، إلا شهادتكم هذه. فقيل: ولا الصلاة؟ فقال: إنكم تصلون الظهر مع المغرب، أهكذا كان رسول الله - صلى الله عليه وسلم -
يصلي ؟ !.
وهذا استفهام إنكار من أنس، يعني: ان هذه لم تكن صلاة النبي - صلى الله عليه وسلم -.
وخرج الإمام أحمد من حديث عثمان بن سعد ، قال: سمعت أنس بن مالك يقول: ما أعرف شيئاً مما عهدت مع رسول الله - صلى الله عليه وسلم - اليوم. قيل له : ولا الصلاة؟ قال: أوليس قد علمت ما صنع الحجاج في الصلاة؟
ويقال: أن الحجاج هو أول من أخر الصلاة عن وقتها بالكلية، فكان يصلي الظهر والعصر مع غروب الشمس، وربما كان يصلي الجمعة عند غروب الشمس، فتفوت الناس صلاة العصر، فكان بعض التابعين يومئ في المسجد الظهر والعصر خوفا من الحجاج.
وقد روي هذا الحديث عن أنس من وجوه متعددة.
وخرج الإمام أحمد والترمذي من حديث أبي عمران الجوني، عن أنس، قال: ما أعرف شيئاً مما كنا عليه على عهد رسول الله - صلى الله عليه وسلم - . قلت: أين الصلاة؟ قال: أو لم تصنعوا في صلاتكم ما قد علمتم؟
وغيلان- الذي خرجه البخاري من طريقه أولاً، عن أنس- هو : ابن جرير، رواه عنه مهدي بن ميمون.
وعثمان بن أبي رواد هو اخو عبد العزيز بن أبي رواد، يكنى: أبا عبد الله. قال ابن معين: كان ثقة. وقد روى عنه شعبة وغيره، وقد بين البخاري أنه روى عنه هذا الحديث: أبو عبيدة الحداد ومحمد بن بكر البرساني.
وبكر بن خلف الذي علق البخاري عنه الحديث، يقال له : ختن المقرئ، يكنى ابا بشر، ثقة، روى عنه أبو داود وابن ماجه.

ولهم شيخ آخر، يقال له : عثمان بن جبلة بن أبي رواد المروزي والد عبدان عبد الله بن عثمان، وهو ابن أخي عثمان هذا، يروي عن شعبة وطبقته، وروى عنه عمه عثمان بن أبي رواد، وهو ثقة - أيضا- ، وقد خرج البخاري عن أبيه عبدان، عنه.
* * *

8- باب
المصلي يناجي ربه عز وجل
531- حدثنا مسلم بن إبراهيم: نا هشام، عن قتادة، عن أنس، قال: قال النبي - صلى الله عليه وسلم - : ((إن أحدكم إذا صلى يناجي ربه، فلا يتفلن عن يمينه، ولكن تحت قدمه اليسرى)).
وقال سعيد، عن قتادة :(( لا يتفل قدامه أو بين يديه. ولكن عن يساره أو تحت قدمه)).
وقال شعبة: (( لا يبزق بين يديه، ولا عن يمينه، ولكن عن يساره أو تحت قدمه)).
وقال حميد، عن أنس ، عن النبي - صلى الله عليه وسلم -: (( لا يبزق في القبلة، ولا عن يمينه، ولكن عن شماله، أو تحت قدمه)).
532- حدثنا حفص بن عمر: ثنا يزيد بن إبرهيم: ثنا قتادة، عن أنس عن النبي - صلى الله عليه وسلم -، أنه قال: (( اعتدلوا في السجود، ولا يبسط احدكم ذراعية كالكلب، وإذا بزق فلا يبزق بين يديه، ولا عن يمينه؛ فإنه يناجي ربه عز وجل)).
عامة إلفاظ حديث أنس التي علقها هاهنا قد خرجها في " أبواب القبلة والبزاق في المسجد". وخرج هناك مناجاة المصلي لربه عز وجل من حديث أبي هريرة، ومعناه من حديث ابن عمر، وذكرنا نحن هناك أحاديث متعددة في هذا المعنى، وتكلمنا [ على ذلك] بما فيه كفاية.
والنجاء: الحديث الخفي. والنداء: عكسه.
وإنما خرج البخاري هذه الأحاديث في هذا الباب ليبين بذلك فضل الصلاة، وإن المصلى مناج لربه في صلاته، وإذا كان المصلي مناجياً لربه وكان ربه قد أوجب عليه أن يناجيه كل يوم وليلة خمس مرات في خمس أوقات، واستدعاه لمناجاته بدخول الوقت والأذان فيه ؛ فإن الأذان يشرع في أول الوقت، فإفضل المناجين له أسرعهم إجابة لداعيه، وقيأماإلى مناجاته، ومبادرة إليها في أول الوقت.
ولهذا المعنى- والله أعلم- خرجه في " أبواب مواقيت الصلاة".
ويستدل لذلك بأن الله تعالى لما استدعى موسى عليه السلام لمناجاته وكلامه أسرع إليه، فقال له ربه: { وَمَا أَعْجَلَكَ عَنْ قَوْمِكَ يَامُوسَى قَالَ هُمْ أُولاءِ عَلَى أَثَرِي وَعَجِلْتُ إِلَيْكَ رَبِّ لِتَرْضَى } [ طه: 83، 84] فدل على أن المسارعة إلى مناجاة الله توجب رضاه.
وهذا دليل حسن على فضل الصلاة في أول أوقاتها. والله سبحانه وتعالى أعلم.
* * *

9- باب
الإبراد بالظهر في شدة الحر
خرج فيه أربعة أحاديث:
الحديث الأول:
قال:
533، 534- ثنا أيوب بن سليمان بن بلال: ثنا أبو بكر، عن سليمان، قال صالح بن كيسان: حدثنا الأعرج عبد الرحمان وغيره، عن أبي هريرة- ونافع مولى عبد الله بن عمر، عن عبد الله بن عمر -، أنهما حدثاه عن رسول الله - صلى الله عليه وسلم - ، أنه قال:(( إذا اشتد الحر فأبردوا عن الصلاة؛ فإن شدة الحر من فيح جهنم)).
أبو بكر، هو : ابن أبي أويس. وسليمان، هو : ابن بلال.
وهذا من جملة نسخة يرويها أيوب، عن أبي بكر، عن سليمان. والبخاري يخرج منها كثيراً، وقد توقف فيها أبو حاتم الرازي؛ لأنها مناولة، فإنه قال: قال ابن أبي أويس: أخذت أنا وأيوب بن سليمان بن بلال من أخي ألفاً ومائتي ورقة مناولة، فعارضنا بها . قال أبو حاتم: فزهدت فيها من أجل ذلك، فلم أسمعها من واحد منهما.
ولكن الرواية بالمناولة جائزة عند الأكثرين.
وقد ذكر الطبراني أن هذا الحديث تفرد به أيوب بهذا الإسناد.
ولكن قد روي حديث الأعرج، عن أبي هريرة من غير هذا الوجه.
خرجه ابن ماجه عن هشام بن عمار، عن مالك ، عن أبي الزناد، عنه. وهو في " الموطا" كذلك.
وكذلك حديث نافع، خرجه ابن ماجة- أيضا- من طريق الثقفي، عن عبيد الله، عن نافع، عن ابن عمر، أن النبي - صلى الله عليه وسلم - قال: (( أبردوا بالظهر)).
الحديث الثاني:
535- حدثنا محمد بن بشار: ثنا غندر ثنا شعبة، عن المهاجر أبي الحسن: سمع زيد بن وهب، عن أبي ذر: أذن مؤذن النبي - صلى الله عليه وسلم - الظهر، فقال:(( أبرد، أبرد))- او قال- ((انتظر، انتظر))- وقال:((شدة الحر من فيح جهنم؛ فإذا اشتد الحر فأبردوا عن الصلاة)). حتى رأينا فيء التلول.
قال ابن خراش في " تاريخه" : زيد بن وهب، كوفي ثقة، دخل الشام، وروايته عن أبي ذر صحيحة. والمهاجر أبو الحسن صدوق كوفي. وهذا الحديث لم يروه إلا شعبة: (( أبردوا بالظهر)).
الحديث الثالث:
قال:
536- ثنا علي بن عبد الله المديني: ثنا سفيان، قال: حفظناه من الزهري، عن سعيد بن المسيب، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - ، قال:(( إذا اشتد الحر فأبردوا عن الصلاة؛ فإن شدة الحر من فيح جهنم)).
537- (( واشتكت النار إلى ربها، فقالت: ربي، أكل بعضي بعضاً. فأذن لها بنفسين: نفس في الشتاء، ونفس في الصيف، فهو أشد ما تجدون من الحر، وأشد ما تجدون من الزمهرير)).
قول سفيان بن عيينة: ((حفظناه من الزهري عن سعيد)) يشير إلى أنه إنما حفظه عن الزهري، عن ابن المسيب، لم يحفظه عنه عن أبي سلمة.
وقد روي عن ابن عيينة، عن الزهري، عن سعيد أو أبي سلمة- بالشك.
ذكره الدارقطني.
وروي عن الزهري ، عن أبي سلمة وحده، عن أبي هريرة-: قاله عنه شعيب بن أبي حمزة.
وقد خرج البخاري في " بدء الخلق" من طريقه بهذا الإسناد حديث:
(( اشتكت النار إلى ربها)).
ورواه جماعة ، عن الزهري، عن سعيد وأبي سلمة- معاً -، عن أبي هريرة.

... وقد خرج مسلم حديث: الإبراد من رواية الليث ويونس وعمرو بن الحارث، عن الزهري، عنهما.
وخرج حديث: (( اشتكت النار)) من حديث يونس، عن ابن شهاب، عن أبي سلمة وحده.
وروى حديث [ الإبراد] عن الزهري عن سعيد وأبي سلمة- معاً-: يحيى الأنصاري وعبيد الله بن عمر وابن جريج وابن أبي ذئب ومعمر وغيرهم.
قال الدارقطني: القولان محفوظان عن الزهري.
يعني: عن سعيد وأبي سلمة.
الحديث الرابع:
538- حدثنا عمر بن حفص بن غياث: ثنا أبي: ثنا الأعمش: ثنا أبو صالح، عن أبي سعيد، قال: قال رسول الله - صلى الله عليه وسلم - :(( أبردوا بالظهر؛ فإن شدة الحر من فيح جهنم)).
تابعه: سفيان ويحيى وأبو عوانة، عن الأعمش.
يعني: كلهم رووه، عن الأعمش، عن أبي صالح، عن أبي سعيد الخدري.
وقد خرجه البخاري في " بدء الخلق" عن الفريأبي، عن سفيان كذلك، ولفظه: (( أبردوا بالصلاة)).
إلا أن رواية حفص فيها تصريح الأعمش بسماعه له من أبي صالح، فأمن بذلك تدليسه له عنه.
وإنما ذكر البخاري المتابعة لحفص على قوله؛ لأن عبد الرزاق والأشجعي روياه، عن الأعمش، عن أبي صالح، عن أبي هريرة.
ذكره الإمام أحمد في رواية ابنه عبد الله.
وخرجه كذلك في " مسنده" في " مسند أبي هريرة" ، ثم أتبعه بحديث أبي سعيد أنه هو الصواب.
وكذلك حدث به عبد الرحمان بن عمر الأصبهاني - ويلقب: رسته-، عن ابن مهدي، عن سفيان، أملاه عليهم- قال أبي : من حفظه-، فأنكره عليه أبو زرعة، وقال: هو غلط؛ الناس يروونه عن أبي سعيد، فلما رجع رسته إلى بلده نظر في أصله فإذا هو عن أبي سعيد، فرجع عما أملاه، وكتب إلى أبي زرعة يعتذر عما وقع منه.
وعامة روايات هذا الحديث من طرقه إنما فيها: (( أبردوا بالصلاة)) أو ((عن الصلاة))، وليس في شيء منها في " الصحيح" ذكر " الظهر" ، إلا في رواية أبي سعيد التي خرجها البخاري هاهنا.
وفي أحاديث الباب كله؛ الأمر بالإبراد بالصلاة في اشتداد الحر.
قال الخطأبي: قوله: ((أبردوا بالصلاة)) أي: تأخروا عنها مبردين، أي : داخلين في وقت البرد. قال: والمراد: كسر شدة [حر] الظهيرة؛ لأن فتور حرها بالإضافة إلى وهج الهاجرة برد، وليس المراد أن يؤخر إلى أحد بردي النهار، وهو برد العشي؛ إذ فيه الخروج من قول الأمة.
قال: وفيح جهنم شدة استعارها، وأصله السعة والانتشار، وكانت العرب تقول في غاراتها: فيحي فياح.
وقال غيره: الفيح سطوع الحر، يقال: فاحت القدر تفوح إذا غلت.
وأماقول صاحب " الغريبين": أبردوا بالظهر: صلوها في أول وقتها. وبرد النهار أوله.
فهو خطأ، وتغيير للمعنى، وصلاة الظهر في أول وقتها في شدة الحر ليس إبراداً، بل هو ضده، بخلاف أول النهار، كما في الحديث: ((من صلى البردين دخل الجنة)).
وقد بوب البخاري على هذه الأحاديث: (( الإبراد بالظهر في شدة الحر)) فدل ذلك على أنه يرى الإبراد في شدة الحر بكل حال، سواء كان في البلاد الحارة أو غيرها، وسواء كان يصلي جماعة أو وحده.

وهذا قول كثير من أهل العلم، وذكر طائفة من المالكية كالقاضي إسماعيل وأبي الفرج أنه مذهب مالك، وذكر صاحب " المغني" من أصحابنا أنه ظاهر كلام أحمد والخرقي، ورجحه، وكذلك حكاه ابن المنذر عن أحمد وإسحاق، وحكاه الخطأبي عن أحمد ورجحه ابن المنذر، وحكاه عن أهل الرأي، وحكاه الترمذي في " جامعه" عن ابن المبارك وأحمد وإسحاق، ورجحه.
ولذلك ذكر بعض الشافعية أنه ظاهر الحديث، ومال إليه، والمنصوص عن الشافعي: أنه لا يستحب الإبراد إلا في شدة الحر في البلاد الحارة لمن يصلي جماعة في موضع يقصده الناس من بعد، كذا نص عليه في " الأم" ،وعليه جمهور أصحابه.
ولهم وجه: أنه لا يشترط البلاد الحارة، وحكوا قولاً للشافعي: أنه لا يشترط بعد المسجد، بل يبرد ولو كانت منازلهم قريبة منه.
واشترط طائفة من أصحابنا للإبراد: أن تكون الصلاة في مسجد، قالوا: وسواء كان مما ينتابه الناس أو لا ، وأن تكون البلدان حارة شديدة الحر أو متوسطة.
ومنهم من اشترط مسجد الجماعة فقط.
وكذلك قال ابن عبد الحكم وطائفة من المالكية العراقيين: أنه لا يبرد إلا بالصلاة في مساجد الجماعة دون من صلى منفرداً.
وذكر القاضي إسماعيل، عن ابن أبي أويس، عن مالك، قال: بلغني أن عمر قال لأبي محذورة: إنك بأرض حارة، فأبرد، ثم أبرد، ثم ناد، فكأنني عندك.
واختلفوا في المعنى الذي لأجله أمر بالإبراد.
فمنهم من قال: هو حصول الخشوع في الصلاة؛ فإن الصلاة في شدة الحر كالصلاة بحضرة طعام تتوق نفسه إليه، وكصلاة من يدافع الأخبثين، فإن النفوس حينئذ تتوق إلى القيلولة والراحة، وعلى هذا فلا فرق بين من يصلي وحده أو في جماعة.
ومنهم من قال: هو خشية المشقة على من بعد من المسجد بمشيه في الحر، وعلى هذا فيختص الإبراد بالصلاة في مساجد الجماعة التي تقصد من الأمكنة المتباعدة.
ومنهم من قال: هو وقت تنفس جهنم.
وقد ثبت في " صحيح مسلم" من حديث عمرو بن عبسة، عن النبي - صلى الله عليه وسلم -، قال: (( الصلاة مشهودة محضورة حتى يستقل الظل بالرمح، ثم اقصر عن الصلاة فإن حينئذ تسجر جهنم، فإذا أقبل الفيء، فإن الصلاة مشهودة محضورة حتى تصلي العصر)).
وفي " صحيحي ابن خزيمة وابن حبان" من حديث أبي هريرة- مرفوعاً، قال:
(( فإذا انتصف النهار فاقصر عن الصلاة حتى تميل الشمس؛ فإن حينئذ تسعر جهنم، وشدة الحر من فيح جهنم، فإذا مالت الشمس فالصلاة محضورة مشهودة متقبلة حتى تصلي العصر)).
وخرجه ابن ماجه، ولفظه: " فإذا كانت- يعني: الشمس - على رأسك كالرمح فدع الصلاة؛ فإن تلك الساعة تسعر فيها جهنم، وتفتح فيها أبوابها، حتى تزيغ الشمس عن حاجبك الأيمن، فإذا زالت فالصلاة محضورة متقبلة".
وهذا يدل على أن شدة الحر عقيب الزوال من أثر تسجرها، فكما تمنع الصلاة وقت الزوال، فإنه يستحب تأخرها بعد الزوال حتى يبرد حرها ويزول شدة وهجها؛ فإنه إثر وقت غضب، والمصلي يناجي ربه، فينبغي أن يتحرى بصلاته أوقات الرضا والرحمة، ويجتنب أوقات السخط والعذاب، وعلى هذا فلا فرق بين المصلي وحده وفي جماعة - أيضا.

والأمر بالإبراد أمر ندب واستحباب، لا أمر حتم وإيجاب، هذا مما لا خلاف فيه بين العلماء.
فإن شذ أحد من أهل الظاهر جرياً على عادتهم، ولم يبال بخرق إجماع المسلمين، كان محجوباً بالإجماع قبله، وبحديث عمرو بن عبسة وأبي هريرة المذكورين، فإنهما يصرحان بأن الصلاة بعد الزوال مشهودة محضورة متقبلة، ولم يفرق بين فرض ونفل.
وذهب طائفة من العلماء إلى أن الإبراد رخصة، وأن تركه سنة، والصلاة في أول الوقت بكل حال أفضل، وهو قول الليث بن سعد وطائفة من أصحاب الشافعي.
والأحاديث الصحيحة ترده.
وقد جعل مالك القول بترك الإبراد قول الخوارج.
وأماحد الإبراد، فقال القاضي أبو يعلى من أصحابنا: يكون بين الفراغ من الصلاة وبين آخر وقت الصلاة فضل.
وقال الشافعية: حقيقة الإبراد: أن يؤخر الصلاة عن أول الوقت بقدر ما يحصل للحيطان فيء يمشي فيه طالب الجماعة، ولا يؤخر عن النصف الأول من الوقت.
وحكى سفيان الثوري وإسحاق بن راهوية عن بعض العلماء، أنه إذا أخر الصلاة إلى نصف وقتها فلم يفرط، وإذا أخرها حتى كانت إلى وقت الصلاة الأخرى أقرب فقد فرط.
ولعله يريد: أنه يكره ذلك، لا أنه يحرم.
وأماصلاة الظهر في غير شدة الحر، فجمهور العلماء على أن الأفضل تعجيلها، وفيه خلاف عن مالك يأتي ذكره فيما بعد- إن شاء الله.
واستدل من لم ير استحباب الإبراد بحديث خباب بن الأرت: شكونا إلى رسول الله - صلى الله عليه وسلم - حر الرمضاء، فلم يشكنا، وقد ذكرناه في " باب : السجود على الثوب"، وذكرنا أن الصحيح في تفسيره : أنهم طلبوا منه تأخير الصلاة بالهاجرة ، فلم يجبهم إلى ذلك، وأمرهم بالصلاة إذا زالت الشمس .
وقد أجيب عنه بوجهين:
أحدهما: أنهم طلبوا منه التأخير الفاحش المقارب آخر الوقت، فلم يجبهم إليه.
والثاني: أنه منسوخ بالأمر بالإبراد، وهو جواب الإمام أحمد والأثرم.
واستدلا بحديث المغيرة بن شعبة، قال : كنا نصلي مع رسول الله - صلى الله عليه وسلم - الظهر بالهاجرة، فقال لنا: (( أبردوا بالصلاة؛ فإن شدة الحر من فيح جهنم)).
خرجه الإمام أحمد وابن حبان في " صحيحه" وابن ماجه.
وزعمت طائفة أن معنى حديث خباب: أنهم شكوا إلى النبي - صلى الله عليه وسلم - أنهم يعذبون في رمضاء مكة في شدة الحر، وسألوه أن يدعو لهم ، فلم يجبهم .
وهذا بعيد ، وألفاظ الحديث ترده، وقد سبق ذكره.
وأماقوله - صلى الله عليه وسلم - :(( اشتكت النار إلى ربها))، فالمحققون من العلماء على أن الله أنطقها بذلك نطقاًحقيقياً كما ينطق الأيدي والأرجل والجلود يوم القيامة، وكما أنطق الجبال وغيرها من الجمادات بالتسبيح والسلام على رسول الله - صلى الله عليه وسلم - ، وغير ذلك مما يسمع نطقه في الدنيا.

ويشهد لذلك : ما خرجه الإمام أحمد والترمذي- وصححه-، من حديث الأعمش، عن أبي صالح، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - ، قال:((يخرج عنق من النار يوم القيامة، لها عينان تبصران، وأذنان تسمعان، ولسان ينطق، يقول: إني وكلت بثلاثة: بكل جبار عنيد، وبكل من دعا مع الله إلها آخر، وبالمصورين)).
وقد روي عن الأعمش، عن عطية، عن أبي سعيد، عن النبي - صلى الله عليه وسلم -.
خرجه الإمام أحمد- أيضا.
وقيل: إن هذا الإسناد هو المحفوظ.
وخرجه البزار بهذا الإسناد، ولفظ حديثه:(( يخرج عنق من النار يتكلم بلسان طلق ذلق، لها عينان تبصر بهما، ولها لسان تتكلم به))- وذكر الحديث.
وقوله: (( فأشد ما تجدون من الحر، وأشد ما تجدون من الزمهرير))- بمعنى : أنه من تنفس جهنم.
وقد فسر ذلك الحسن بما يحصل منه للناس أذى من الحر والبرد.
قال ابن عبد البر: أحسن ما قيل في معنى هذا الحديث: ما روي عن الحسن البصري- رحمه الله -، قال: اشتكت النار إلى ربها ، قالت: يارب، أكل بعضي بعضاً، فخفف عني. قال: فخفف عنها، وجعل لها كل عام نفسين، فما كان من برد يهلك شيئاً فهو من زمهريرها، وما كان من سموم يهلك شيئاً فهو من حرها.
وقد جعل الله تعالى ما في الدنيا من شدة الحر والبرد مذكوراً بحر جهنم وبردها، ودليلاً عليها، ولهذا تستحب الاستعاذة منها عند وجود ذلك.
كما روى عثمان الدارمي وغيره من رواية دراج، عن أبي الهيثم، عن أبي سعيد- أو عن ابن حجيرة الأكبر، عن أبي هريرة، أو أحدهما- حدثه، عن النبي - صلى الله عليه وسلم - ، قال:(( إذا كان يوم حار، فإذا قال الرجل: لا إله إلا الله ، ما أشد حر هذا اليوم، اللهم أجرني من حر جهنم، قال الله لجهنم: إن عبداً من عبيدي استجارني من حرك، وأنا أشهدك أني قد أجرته، وإذا كان يوم شديد البرد، فإذا قال العبد: لا إله إلا الله ، ما أشد برد هذا اليوم، اللهم أجرني من زمهرير جهنم، قال الله لجهنم: إن عبداً من عبادي قد استعاذني من زمهريرك، فإني أشهدك أني قد أجرته)). قالوا: وما زمهرير جهنم؟ قال: (( بيت يلقى فيه الكافر فيتميز من شدة بردها)).
* * *

10- باب
الإبراد بالظهر في السفر
539- حدثنا آدم: ثنا شعبة: ثنا مهاجر أبو الحسن مولى لبني تيم الله، قال: سمعت زيد بن وهب، [عن أبي ذر] الغفاري، قال: كنا مع رسول الله - صلى الله عليه وسلم - في سفر، فأراد المؤذن أن يؤذن للظهر، فقال له : " أبرد" ، ثم أراد أن يؤذن، فقال له: " أبرد" ، حتى رأينا فيء التلول، فقال النبي - صلى الله عليه وسلم - : " إن شدة الحر من فيح جهنم، فإذا اشتد الحر فأبردوا بالصلاة".
وقال ابن عباس: { يَتَفَيَّأُ } [ النحل: 48] يتميل.
مقصود البخاري بهذا الباب: أن الإبراد بالظهر مشروع في الحضر والسفر، وسواء كان جماعة المصلين مجتمعين في مكان الصلاة أو كانوا غائبين.
وقد استدل الترمذي في " جامعه" بهذا الحديث على أن الإبراد لا يختص بالمصلي في مسجد ينتابه الناس من البعد، كما يقوله الشافعي؛ فإن النبي - صلى الله عليه وسلم - كان هو وأصحابه مجتمعين في السفر، وقد أبرد بالظهر.
وقوله: " حتى رأينا فيء التلول"- يعني: حتى مالت الشمس وبعدت عن وسط السماء، حتى ظهر للتلول فيء. والفيء هو الظل العائد بعد زواله، فإن الشمس إذا طلعت كان للتلول ونحوها ظل مستطيل، ثم يقصر حتى يتناهى قصره وقت قيام الشمس بالظهيرة، ثم إذا زالت الشمس عاد الظل وأخذ في الطول، فما كان قبل الزوال يسمى ظلاً، وما كان بعده يسمى فيئاً؛ لرجوع الظل بعد ذهابه، ومنه سمى الفيء فيئاً، كأنه عاد إلى المسلمين ما كانوا أحق به مما كان في يده.
وقد حكى البخاري عن ابن عباس أنه فسر قوله: { يَتَفَيَّأُ ظِلالُهُ } : يتميل.
وفي حديث أبي ذر دليل على أن حد الإبراد إلى [أن] يظهر فيء التلول ونحوها.
وخرج الإمام أحمد وأبو داود والنسائي والحاكم من حديث ابن مسعود، قال: كان قدر صلاة رسول الله - صلى الله عليه وسلم - في الصيف ثلاثة أقدام، وفي الشتاء خمسة أقدام إلى سبعة أقدام.
وقد روي موقوفاً على ابن مسعود، وأنه قال في الصيف: ثلاثة أقدام إلى خمسة أقدام.
قال بعض أصحابنا: وهذا يدل على أنه إلى الطرف الأول أقرب، وهذا يشبه قول الشافعية: أنه لا يؤخر إلى النصف الآخر من الوقت، وهو الصحيح.
وقد تقدم عن سفيان، أنه حكى عن بعض العلماء، أنه عد التاخير إلى النصف الثاني تفريضاً، فظاهر حديث أبي ذر الذي خرجه البخاري يدل على انه يشرع الإبراد بالأذان عند إرادة الإبراد بالصلاة، فلا يؤذن إلا في وقت يصلي فيه، فإذا أخرت الصلاة أخر الأذان معها، وأن عجلت عجل الأذان.
وقد وقع في كلام بعض أصحابنا ما يدل على أن من أخر الصلاة في السفر إلى آخر وقتها وهو سائر، أنه يؤذن إذا نزل وأراد الصلاة، وحملوا فعل ابن مسعود بالمزدلفة على ذلك، إذا دخل وقت الثانية أذن لها.
ويشهد لذلك: أن النبي - صلى الله عليه وسلم - ليلة جمع لما غربت له الشمس بعرفة، ودفع، لم ينقل عنه أنه أذن للصلاة، فلما قدم جمعاً أذن وأقام وصلى.

وهذا يدل على أن الصلاتين المجموعتين في وقت الثانية لا يؤذن لهما إلا عند صلاتهما في وقت الثانية، فيكون الأذان للوقت الذي يصلي فيه لا للوقت الذي يجمع فيه.
ولكن قد روى أبو داود الطيالسي هذا الحديث في " مسنده" ، عن شعبة- وخرجه من طريقه الترمذي- ولفظه: قال أبو ذر: كان رسول الله - صلى الله عليه وسلم - في سفر ومعه بلال، فأراد ان يقيم، فقال النبي - صلى الله عليه وسلم - :" أبرد" ، ثم أراد أن يقيم، فقال النبي - صلى الله عليه وسلم - :" أبرد في الظهر". قال: حتى رأينا فيء التلول، ثم أقام فصلى، فقال رسول الله - صلى الله عليه وسلم - :" إن شدة الحر من فيح جهنم، فأبردوا عن الصلاة".
ففي هذه الرواية التصريح بأن الإبراد إنما كان بالإقامة، والإقامة تسمى أذاناً،كما في قوله- صلى الله عليه وسلم - :" بين كل أذانين صلاة"، ومراده: بين الأذان والإقامة.
وقد خرجه البخراي في الباب الماضي، ولفظه: أذن مؤذن رسول الله - صلى الله عليه وسلم - الظهر، فقال: "أبرد، أبرد"- أو قال:" انتظر ، انتظر".
وهذا - أيضا- يدل على أنه إنما أخره بالإبراد والانتظار بعد ان أذن، وهو دليل على أنه يؤذن في أول وقت الصلاة بكل حال، سواء أبراد أو لم يبرد.
ولكن إن أراد تأخيرها عن وقتها بالكلية حتى يصليها في وقت الثانية جمعاً، فإنه يؤخر الأذان إلى وقت الثانية.
ويدل على هذا : ما خرجه مسلم من حديث جابر بن سمرة، قال: كان بلال يؤذن إذا دحضت الشمس، فلا يقيم حتى يخرج النبي - صلى الله عليه وسلم -، فإذا خرج أقام حين يراه.
وفي الأذان للمجوعتين في وقت الثانية خلاف يذكر في موضع آخر.
ومتى فرق بين المجموعتين في وقت الثانية تفريقاً كثيراً، فقال القاضي أبو يعلى من أصحابنا: تحتاج الثانية إلى أذان آخر.
وقد روي عن ابن مسعود في جمعه بالمزدلفة ما يشهد له . والله سبحانه وتعالى أعلم.
* * *

11 - باب
وقت الظهر عند الزوال
وقال جابر: كان النبي - صلى الله عليه وسلم - يصلي الظهر بالهاجرة.
حديث جابر هذا خرجه في " باب وقت المغرب "، ويأتي في موضعه - إن شاء الله.
وقد سبق الحديث أبي جحيفة في صلاة النبي - صلى الله عليه وسلم - الظهر بالبطحاء بالهاجرة.
وقد ذكرنا - أيضا - حديث جابر بن سمرة، أن النبي - صلى الله عليه وسلم - كان يصلي الظهر إذا دحضت الشمس.
وخرج الإمام أحمد وأبو داود من حديث زيد بن ثابت، قال: كان النبي - صلى الله عليه وسلم - يصلي الظهر بالهاجرة، ولم يكن (يصلي) صلاة أشد على أصحاب النبي - صلى الله عليه وسلم - منها، فنزلت: { حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى } (البقرة: 238).
وخرج الإمام أحمد والنسائي نحوه من حديث أسامة بن زيد، أن رسول الله كان يصلي الظهر بالهجير، ولا يكون وراءه إلا الصف والصفان، والناس في قائلتهم وتجارتهم، فأنزل الله: { حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى } .
والحديثان إسنادهما واحد، مختلف فيه، وفيه نظر.
خرج البخاري في هذا الباب ثلاثة أحاديث:
الحديث الأول:
قال:
540- حدثنا أبو اليمان: أبنا شعيب، عن الزهري، قال: أخبرني أنس بن مالك، أن رسول الله - صلى الله عليه وسلم - خرج حين زاغت الشمس، فصلى الظهر، فقام على المنبر، فذكر الساعة؛ فذكر أن فيها أموراً عظاماً، ثم قال: " من أحب أن يسأل عن شيء فليسأل، فلا تسألوني عن شيء إلا أخبرتكم ما دمت في مقامي " فأكثر الناس في البكاء، وأكثر أن يقول: " سلوا "، فقام عبد الله بن حذاقة السهمي ، فقال: من أبي ؟ قال: " أبوك
حذافة "، ثم أكثر أن يقول: " سلوني " فبرك عمر على ركبتيه، فقال: رضينا بالله ربا، وبالاسلام دينا، وبمحمد نبيا. فسكت. ثم قال: " عرضت علي الجنة والنار آنفا في عرض هذا الحائط، فلم أر كالخير والشر " .
زيغ الشمس: ميلها، وهو عبارة عن زوالها.
والحديث يدل على أنه - صلى الله عليه وسلم - صلى الظهر في ذلك اليوم حين زالت الشمس من غير مهلة، لكن هل كانت تلك عادته في صلاة الظهر، أم عجلها ذلك اليوم لأمر حدث حتى يخبرهم به، ولذلك خطبهم وذكر الساعة ؟
هذا محتمل، والثاني أظهر، فإنه - صلى الله عليه وسلم - كان يؤخر صلاة الظهر في شدة الحر، كما تقدم، وأمافي غير ذلك فكان يعجلها، لكن هل كانت عادته أن يدخل في صلاة الظهر حين تزول الشمس في غير وقت شدة الحر دائما ؟ هذا فيه نظر، بل الأظهر خلافه.
وقد روي عنه - صلى الله عليه وسلم - ، أنه كان يصلي إذا زالت الشمس أربع ركعات، ويقول:
" إنها ساعة تفتح فيها أبواب السماء، ويستجاب الدعاء " خرجه الترمذي وغيره.
... وقد كان يصلي قبل الظهر ركعتين، وروي عنه أنه كان يصلي أربعا.
... وهذا كله يدل على أنه لم يكن يحرم الصلاة عقيب الزوال من غير مهلة بينهما.
... وقد ذكرنا في الباب الماضي حديث ابن مسعود في صلاة النبي - صلى الله عليه وسلم - في الشتاء خمسة أقدام إلى سبعة - يعني: قدر الظل.

... وقد روي عن النبي - صلى الله عليه وسلم - ، أنه أمر بلالاً أن يجعل بين أذانه وإقامته قدر ما يفرغ الآكل من أكله، والشارب من شربه، والمعتصر إذا دخل لقضاء حاجته.
... خرجه الترمذي من حديث جابر، وقال: إسناده مجهول.
... وخرجه عبد الله ابن الإمام أحمد من حديث أبي بن كعب.
... وخرجه الدار قطني وغيره من حديث علي.
... وروي - أيضا - من حديث أبي هريرة وسلمان.
... وأسانيده كلها ضعيفة.
... والصحيح عند أصحابنا: أنه يستحب أن تكون الصلاة بعد مضي قدر الطهارة وغيرها من شرائط الصلاة، وكذلك هو الصحيح عند أصحاب الشافعي، وقالوا: لا يضر الشغل الخفيف كأكل لقم وكلام قصير، ولا يكلف خلاف العادة.
... ولهم وجه آخر: أنه لا يحصل فضيلة أول الوقت حتى يقدم ذلك كله قبل الوقت حتى تنطبق الصلاة على أول الوقت.
... قال بعضهم: وهذا غلط صريح مخالف للسنة المستفيضة، وقد جعله مالك قول الخوارج وأهل الاهواء.
... وللشافعية وجه آخر: لا تفوت فضيلة أو نصف الوقت، ولا يستحب عندهم أن ينتظر بها مصير الفيء مثل الشراك.
... وحكى الساجي، عن الشافعي، أنه يستحب ذلك، وحكى عن غيره أنه لا يجوز فعلها قبل ذلك؛ فإن جبريل عليه السلام صلى بالنبي - صلى الله عليه وسلم - أول يوم الظهر والفيء مثل الشراك.
... وهذا ليس بشيء، وهو مخالف للإجماع، وقد حمل حديث جبريل على أن الشمس يومئذ زالت على قدر الشراك من الفيء.
... ونقل ابن القاسم، عن مالك، أنه كان يستحب لمساجد الجماعات أن يؤخروا صلاة الظهر بعد الزوال حين يكون الفيء ذراعاً، صيفا وشتاءً، عملا بما رواه في " الموطإ " عن نافع ، أن عمر كتب إلى عماله بذلك.
... وقال سفيان الثوري: كان يستحب أن يمهل المؤذن بين أذانه وإقامته في الصيف مقدار أربعين آية، وفي الشتاء على النصف منها، ويمهل في العصر أربعين آية، وفي الشتاء على النصف منها، وفي المغرب إذا وجبت الشمس أذن، ثم قعد قعدة، ثم قام وأقام الصلاة. قال: ويمهل في العشاء الآخرة قدر ستين آية. وفي الفجر إذا طلع الفجر أذن، ثم صلى ركعتين، ثم سبح الله وذكره.
... وهذا يدل على استجابة الإبراد بالعصر في الصيف.
... وحكي مثله عن أشهب من المالكية.
... وقد استحب كثير من السلف المشي إلى المساجد قبل الأذان، وكان الإمام أحمد يفعله في صلاة الفجر، والاثار في فضل المبادرة بالخروج إلى المساجد كثيرة.
... وبقية الحديث، قد سبق الكلام عليه، بعضه في " كتاب العلم "، وبعضه في " الصلاة على التنور والنار " .
... وعرض الحائط - يضم العين -: جانبه.
... الحديث الثاني:
قال:
541- حدثنا حفص بن عمر: ثنا شعبة، عن أبي المنهال، عن أبي برزة، قال: كان النبي - صلى الله عليه وسلم - يصلي الصبح وأحدنا يعرف جليسه، ويقرأ فيها ما بين الستين إلى المئة، ويصلي الظهر إذا زالت الشمس، والعصر وأحدنا يذهب إلى أقصى المدينة، ثم يرجع والشمس حية، ونسيت ما قال في المغرب، ولا يبالي بتأخر العشاء إلى ثلث الليل - ثم قال: إلى شطر الليل.
وقال معاذ: قال شعبة: ثم لقيته مرة، فقال: أو ثلث الليل.

الكلام على هذا الحديث يأتي مفرقاً في أبوابه، حيث أعاد البخاري تخريجه فيها.
والغرض منه هاهنا صلاة الظهر، وأنه كان يصليها إذا زالت الشمس، وهذا يدل على مداومته على ذلك، أو على كثرته وتكراره، وهذا هو الأغلب في استعمال: " كان فلان يفعل ". وإنما يقع ذلك لغير التكرار نادراً.
وهذا لا ينافي ما قدمنا أنه يتأهب لها بعد دخول الوقت، وبعد الأذان فيه، وصلاة ركعتين أو أربع.
وقد روي أن النبي - صلى الله عليه وسلم - كان يصلي الجمعة إذا زالت الشمس ومعلوم أنه كان يخطب قبل صلاته خطبتين، ثم يصلي، وهذا كله لا يمنع أن يقال: كان يصلي الظهر أو الجمعة إذا زالت الشمس.
وفي رواية لحديث أبي برزة - وقد خرجها البخاري فيما بعد-: كان يصلي الهجير التي تدعونها الاولى إذا دحضت الشمس.
وفي هذه الرواية : أن لصلاة الظهر اسمين آخرين:
أحدهما : الهجير؛ لأنها تصلى بالهاجرة.
والثاني: الأولى.
وقيل: سميت بذلك لأنها أول صلاة صلاها جبريل بالنبي - صلى الله عليه وسلم - عند البيت، في أول ما فرضت الصلوات الخمس ليلة الإسراء.
الحديث الثالث:
قال:
542- حدثنا محمد بن مقاتل : ثنا عبد الله : أبنا خالد بن عبد الرحمان: حدثني غالب القطان، عن بكر بن عبد الله المزني، عن أنس بن مالك، قال : كنا إذا صلينا مع رسول الله - صلى الله عليه وسلم - بالظهائر سجدنا على ثيابنا اتقاء الحر.
قد سبق هذا الحديث في " باب: السجود على الثياب".
وفيه : دليل على أن صلاة الظهر كانت تصلى في حال شدة حر الحصى الذي يسجد عليه.
ويشهد لهذا المعنى: حديث خباب: شكونا إلى رسول الله - صلى الله عليه وسلم - حر الرمضاء، فلم يشكنا، وكله يدل على أنه - صلى الله عليه وسلم - كان يبرد بالظهر إبراداً يسيراً حتى تنكسر شدة الحر، ولم يكن يؤخرها إلى آخر وقتها حتى يبرد الحصى.
وقد روي بمثل هذا الإسناد الذي خرجه البخاري ها هنا عن بكر، عن أنس، قال: كنا نصلي مع رسول الله - صلى الله عليه وسلم - في شدة الحر فيأخذ أحدنا الحصى في يده، فإذا برد وضعه وسجد عليه.
ذكره البيهقي في كتاب " المعرفة " تعليقاً.
والمعروف في هذا حديث جابرٍ، قال : كنت أصلي الظهر مع رسول الله - صلى الله عليه وسلم - ،فآخذ قبضة من الحصى لتبرد في كفي، أضعها لجبهتي، أسجد عليها؛ لشدة الحر.
خرجه الإمام أحمد وأبو داود والنسائي وابن حبان في " صحيحه" والحاكم.
وليس هذا مما ينهى عنه من مس الحصى في الصلاة، كما سيأتي ذكره- إن شاء الله تعالى - فإن ذلك المنهي عنه مسه عبثا، وهذا لمصلحة المصلي.
وقال مالك : يكره أن ينقل التراب والحصى من موضع الظل إلى موضع الشمس ليسجد عليه.
* * *

12- باب
تأخير الظهر إلى العصر
543 - حدثنا أبو النعمان: ثنا حماد بن زيد، عن عمرو- وهو : ابن دينار- عن جابر بن زيد، عن ابن عباس، أن النبي - صلى الله عليه وسلم - صلى بالمدينة سبعا وثمانيا الظهر والعصر والمغرب والعشاء.
... فقال أيوب: لعله في ليلة مطيرة ؟ قال: عسى.
... وخرجه مسلم من طريق حماد- أيضا-، ولم يذكر فيه قول أيوب.
... وخرجه من طريق ابن عيينة ، عن عمرو، ولفظ حديثه: صليت مع النبي - صلى الله عليه وسلم - ثمانيا جميعاً وسبعاً جميعاً. قلت : يا أبا الشعثاء، أظنه أخر الظهر وعجل العصر، وأخر المغرب وعجل العشاء. قال : وأنا أظن ذلك.
... وخرجه البخاري- أيضا- في " أبواب : صلاة التطوع".
... وخرجه النسائي عن قتيبة، عن سفيان، وأدرج تفسيره في الحديث.
... قال ابن عبد البر: الصحيح: أن هذا ليس من الحديث، إنما هو من ظن أبي الشعثاء وعمرو بن دينار.
... ورواه محمد بن مسلم الطائفي، عن عمرو بن دينار، وزاد في حديثه: " من غير مرضٍ ولا علة".
... خرجه من طريقه الطبراني.
... ومحمد بن مسلم، ليس بذاك الحافظ.
... وخرج النسائي من طريق حبيب بن أبي حبيب، عن عمرو بن هرم، عن جابر بن زيد، عن ابن عباس، أنه صلى بالبصرة الأولى والعصر، ليس بينهما شيء، والمغرب والعشاء، ليس بينهما شيء، [فعل ذلك من شغلٍ، وزعم ابن عباس، أنه صلى مع رسول الله - صلى الله عليه وسلم - بالمدينة الأولى والعصر ثمان سجدات، ليس بينهما شيء].
... وقد روي هذا الحديث عن ابن عباس من وجوه أخر، بألفاظ مختلفة، روي عنه من رواية سعيد بن جبير، عن ابن عباس، قال : صلى لنا رسول الله - صلى الله عليه وسلم - الظهر والعصر جميعاً بالمدينة، في غير خوفٍ ولا سفرٍ.
... خرجه مسلم.
... وخرجه أبو داود، وزاد: قال مالك: أرى ذلك كان في مطرٍ.
... وخرجه مسلم - أيضا- من طريق زهير، عن أبي الزبير- بمثله، وزاد: قال ابن عباس: أراد أن لا يحرج أحداً من أمته.
... وخرجه - أيضا- من طريق قرة، عن أبي الزبير، وذكر فيه : أن ذلك كان في سفرةٍ سافرها في غزوة تبوك، وذكر فيه قول ابن عباس: أراد أن لا يحرج أمته.
... وخرج- أيضا- من طريق الأعمش، عن حبيب بن أبي ثابت، عن سعيد بن جبير، عن ابن عباس، قال : جمع رسول الله - صلى الله عليه وسلم - بين الظهر والعصر، والمغرب والعشاء بالمدينة، في غير خوف ولا مطر. قلت لابن عباس: لم فعل ذلك ؟ قال: كيلا يحرج أمته.
... وقد اختلف على الأعمش في إسناد هذا الحديث،وفي لفظه- أيضا-:
فقال كثير من أصحاب الأعمش، عنه فيه: من غير خوف ولا مطر.
ومنهم من قال عنه : من غير خوف ولا ضررٍ.
ومنهم من قال: ولا عذرٍ.
وذكر البزار، أن لفظة " المطر" تفرد بها حبيبٌ، وغيرهُ لا يذكرها . قال: على أن عبد الكريم قد قال نحو ذلك .
وكذلك تكلم فيها ابن عبد البر.

وروينا من طريق عبد الحميد بن مهدي البالسي: حدثنا المعافي بن سليمان الجزري: ثنا محمد بن سلمة: ثنا أبو عبد الرحيم، عن زيد بن [ أبي أنيسة، عن] أبي الزبير، عن سعيد بن جبير، عن ابن عباس، قال : صليت مع رسول الله - صلى الله عليه وسلم - بالمدينة من غير مطر ولا قر الظهر والعصر جمعاً. قلت له : لم فعل ذلك ؟ قال ابن عباس : أراد أن لا يحرج أمته.
وعن زيد، عن عمرو بن دينار، عن أبي الشعثاء، عن ابن عباس - مثله.
ولكن؛ عبد الحميد هذا، قال فيه الحافظ عبد العزيز النخشبي: عنده مناكير.
وأمارواية عبد الله بن شقيق، فمن طريق الزبير بن الخريت، عن عبد الله بن شقيق، قال : خطبنا ابن عباس يوما بعد العصر حتى غربت الشمس وبدت النجوم، وجعل الناس يقولون : الصلاة الصلاة. قال فجاءه رجل من بني تميم، لايفتر ولا ينثني: الصلاة الصلاة . فقال ابن عباس: أتعلمني السنة لا أم لك ؟ ثم قال : رأيت رسول الله - صلى الله عليه وسلم - جمع بين الظهر والعصر والمغرب والعشاء.
قال عبد الله بن شقيق: فحاك في صدري من ذلك شيء فأتيت أبا هريرة، فسألته فصدق مقالته.
خرجه مسلم.
وخرجه- أيضا- من رواية عمران بن حدير، عن عبد لله بن شقيق، قال: قال رجل لابن عباس : الصلاة، فسكت، ثم قال : الصلاة، فسكت، ثم قال: الصلاة، فسكت، ثم قال: لا أم لك، تعلمنا الصلاة ؟ لِلَّهِ كنا نجمع بين الصلاتين على عهد رسول الله - صلى الله عليه وسلم - .
وأمارواية عكرمة، فمن طريق الحكم بن أبان، عن عكرمة، عن ابن عباس، قال : صلى رسول الله - صلى الله عليه وسلم - مقيما غير مسافر سبعاً وثمانياً.
خرجه الإمام أحمد.
وفي رواية أشعث بن سوار- وفيه ضعف-، عن عكرمة، عن ابن عباسٍ، قال: جمع رسول الله - صلى الله عليه وسلم - بين الظهر والعصر، والمغرب والعشاء بالمدينة، من غير خوف ولا مطر، أراد التخفيف عن أمته.
وأمارواية عطاء بن يسار، فمن رواية عبد الرحمن بن زيد بن أسلم، عن عطاء بن يسار، عن ابن عباس، أن النبي - صلى الله عليه وسلم - جمع بين الظهر والعصر، والمغرب والعشاء، من غير مرض ولا مطر. فقيل لابن عباس: ما أراد بذلك؟ قال: التوسعة على أمته.
خرجه حرب الكرماني، عن يحيى الحماني، عن عبد الرحمان، به.
وعبد الرحمان، فيه ضعف.
وأمارواية صالح مولى التوأمة، فذكرها أبو داود تعليقاً. وفيها: من غير مطر.
وخرجها الإمام أحمد من طريق داود بن قيس، عن صالح مولى التوأمة، عن ابن عباس، قال: جمع رسول الله - صلى الله عليه وسلم - بين الظهر والعصر، والمغرب والعشاء، في غير مطر ولا سفر. قالوا: يا أبن عباس، ما أراد بذلك؟ قال: التوسع على الامة.
وصالح، مختلف في أمره، وفي سماعه من ابن عباس- أيضا.
وفي الباب أحاديث أخر، في أسانيدها مقال.
وخرج النسائي من رواية يحيى بن هانئ المرادي: حدثنا أبو حذيفة، عن عبد الملك بن محمد بن أبي بشير، عن عبد الرحمان بن علقمة، قال: قدم وفد ثقيف على النبي - صلى الله عليه وسلم - ،فأهدوا له هدية، وقعد معهم يسألهم ويسألونه، حتى صلى الظهر مع العصر.

قال الدارقطني: عبد الملك وابو حذيفة مجهولان. وعبد الرحمان بن علقمة لا تصح صحبته ولا يعرف.
وقد اختلفت مسالك العلماء في حديث ابن عباس هذا، في الجمع من غير خوف ولا سفر، ولهم فيه مسالك متعددة:
المسلك الاول: أنه منسوخ بالإجماع على خلافه، وقد حكى الترمذي في آخر " كتابه" أنه لم يقل به أحد من العلماء.
وهؤلاء لا يقولون: إن الإجماع ينسخ، كما يحكى عن بعضهم، وإنما يقولون : هو يدل على وجود نص ناسخ.
المسلك الثاني: معارضته بما يخالفه، وقد عارضه الإمام أحمد بأحاديث المواقيت، وقوله: " الوقت ما بين هذين" ، وبحديث أبي ذر في الأمراء الذين يؤخرون الصلاة عن وقتها، وأمره بالصلاة في الوقت، ولو كان الجمع جائزاً من غير عذر لم يحتج إلى ذلك، فإن أولئك الأمراء كانوا يجمعون لغير عذرٍ، ولم يكونوا يؤخرون صلاة النهار إلى الليل، ولا صلاة الليل إلى النهار.
وكذلك في حديث أبي قتادة ، عن النبي- صلى الله عليه وسلم - ، أنه قال لما ناموا عن صلاة الفجر حتى طلعت الشمس: " ليس في النوم تفريط، إنما التفريط على من لم يصل الصلاة حتى يجيء وقت الصلاة الاخرى".
خرجه مسلم.
وخرجه أبو داود، وعنده: " إنما التفريط في اليقظة أن تؤخر صلاة حتى يدخل وقت صلاة اخرى" .
وقد عارض بعضهم حديث ابن عباس هذا بحديث آخر يروى عنه، وقد أشار إلى هذه المعارضة الترمذي وابن شاهين، وهو من رواية حنش، عن عكرمة، عن ابن عباس، عن النبي - صلى الله عليه وسلم - ، قال : " من جمع بين صلاتين من غير عذر فقد أتى بابا من ابواب الكبائر".
خرجه الترمذي.
وقال: حنش هذا هو أبو علي الرحبي، وهو حسين بن قيس، وهو ضعيف عند أهل الحديث، ضعفه أحمد وغيره، والعمل على هذا عند أهل العلم.
يعني: على حديث حنش مع ضعفه.
وخرجه الحاكم وصححه، ووثق حنشا، وقال: هو قاعدة في الزجر عن الجمع بلا عذر.
ولم يوافق على تصحيحه.
وقال العقيلي: ليس لهذا الحديث أصل.
ورواه بعضهم، وشك في رفعه ووقفه.
كذلك خرجه الحارث بن أبي اسامة.
ولعله من قول ابن عباس.
وقد روي مثله عن عمر وأبي موسى:
وروي وكيع، عن سفيان، عن هشام، عن رجل، عن أبي العالية، عن عمر بن الخطاب، قال: الجمع بين الصلاتين من غير عذر من الكبائر.
وعن أبي هلال الراسبي، عن حنظلة السدوسي، عن أبي موسى، قال: الجمع بين الصلاتين من غير عذر من الكبائر.
المسلك الثالث: حمله على أن النبي - صلى الله عليه وسلم - أخر الظهر إلى آخر وقتها، فوقعت في آخر جزء من الوقت، وقدم العصر في أول وقتها، فصلاها في أول جزء من الوقت، فوقعت الصلاتان مجموعتين في الصورة، وفي المعنى كل صلاة وقعت في وقتها، وفعل هذا ليبين جواز تأخير الصلاة [ إلى] آخر وقتها.
وقد روي من حديث معاذ بن جبل، أن جمع النبي - صلى الله عليه وسلم - بين الصلاتين بتبوك كان على هذا الوجه- أيضا.
خرجه الطبراني في " أوسطه" بإسناد في ضعف.
وقد سبق عن عمرو بن دينار وأبي الشعثاء، أنهما حملا الحديث على هذا الوجه، كما خرجه مسلم، وأشار اليه الإمام أحمد وغيره.

وعلى مثل ذلك حمل الجمع بين الصلاتين في السفر بغير عرفة والمزدلفة من لا يرى الجمع في السفر، منهم : سفيان الثوري وغيره من الكوفيين.
والمسلك الرابع: أن ذلك كان جمعا بين الصلاتين لمطر، وهذا هو الذي حمله عليه ايوب السختياني كما في رواية البخاري، وهو الذي حمله عليه مالك- أيضا.
ومن ذهب إلى هذا المسلك فإنه يطعن في رواية من روى: " من غير خوف ولا مطر" كما قاله البزار وابن عبد البر وغيرهما.
ومن حمل الحديث على هذا فإنه يلزم من قوله جواز الجمع في الحضر للمطر بين الظهر والعصر والمغرب والعشاء، وقد اختلف في ذلك:
فأماالجمع بين العشاءين للمطر، فقد روي عن ابن عمر.
روى مالك، عن نافع، أن ابن عمر كان يجمع في الليلة المطيرة.
وقد رويناه من طريق سفيان بن بشير، عن مالك، عن نافع، عن ابن عمر- مرفوعاً-، ولا يصح رفعه.
وفيه حديث آخر مرفوع من رواية أولاد سعد القرظ، عن آبائهم، عن أجدادهم، عن سعد القرظ، أن النبي - صلى الله عليه وسلم - كان يجمع بين المغرب والعشاء في المطر.
خرجه الطبراني.
وإسناده ضعيف.
قال يحيى في أولاد سعد القرظ: كلهم ليسوا بشيء.
وممن رأى الجمع للمطر: مالك في المشهور عنه، والأوزاعي، والشافعي، وأحمد، وإسحاق، وأبو ثور.
وروي عن عمر بن عبد العزيز، عن فقهاء المدينة السبعة.
وعن مالك رواية: لا يجوز الجمع للمطر إلا في المدينة في مسجد النبي - صلى الله عليه وسلم - ؛ لفضله، ولأنه ينتاب من بعد، فيجمع بينهما بعد مغيب الشفق، وليس بالمدينة غيره.
والمشهور عنه الأول.
وأصل هذا: أن الأمراء بالمدينة كانوا يجمعون في الليلة المطيرة، فيؤخرون المغرب ويجمعون بينها وبين العشاء قبل مغيب الشفق، وكان ابن عمر يجمع معهم، وقد علم شدة متابعة ابن عمر للسنة، فلو كان ذلك محدثا لم يوافقهم عليه البتة.
وقد نص على ان جمع المطر يكون على هذا الوجه المذكور قبل مغيب الشفق: مالك وأحمد وإسحاق.
وقيل لأحمد: فيجمع بينهما بعد مغيب الشفق؟ قال: لا، إلا قبل ، كما فعل ابن عمر. وقال: يجمع إذا اختلط الظلام.
وأماالجمع بين الظهر والعصر في المطر، فالأكثرون على أنه غير جائز: وقال أحمد: ما سمعت فيه شيئاً. وأجازه الشافعي إذا كان المطر نازلاً، وبه قال أبو ثور ، هو رواية عن أحمد.
والعجب من مالك- رحمه الله- كيف حمل حديث ابن عباس على الجمع للمطر، ولم يقل به في الظهر والعصر، والحديث صريح في جمع الظهر والعصر والمغرب والعشاء؟!
المسلك الخامس: أن الذي نقله ابن عباس عن النبي - صلى الله عليه وسلم - إنما كان في السفر لا في الحضر، كما في رواية قرة، عن أبي الزبير، عن سعيد بن جبير، عن ابن عباس، أن ذلك كان في غزوة تبوك، وقد خرجه مسلم كما تقدم.
وكذلك روى عبد الكريم، عن مجاهد وسعيد بن جبير وعطاء وطاوس، أخبروه عن ابن عباس، أنه أخبرهم، أن رسول الله - صلى الله عليه وسلم - كان يجمع بين المغرب والعشاء في السفر من غير أن يعجله شيء، ولا يطلبه عدو، ولا يخاف شيئا.

ولكن؛ عبد الكريم هذا، هو : أبو أمية، وهو ضعيف جداً.
وأكثر رواة حديث ابن عباس ذكروا أن جمعه كان بالمدينة، وهم أكثر وأحفظ.
والمسلك السادس: أن جمعه ذلك كان لمرض.
وقد روي عن الإمام أحمد، أنه قال:هذا عندي رخصة للمريض والمرضع.
وقد اختلف في جمع المريض بين الصلاتين:
فرخص فيه طائفة، منهم: عطاء والنخعي والليث وأحمد وإسحاق.
وكذلك جوزه مالك للمضطر في [ رمضة]، فإن جمع لغير ضرورة أعاد في الوقت عنده، وعند أبي حنيفة.
والشافعي لا يبيح من المرض الجمع بين الصلاتين بحالٍ.
واستدل من أباح الجمع للمريض، بأمر النبي - صلى الله عليه وسلم - المستحاضة أن تجمع بين الصلاتين بغسل واحد؛ لمشقة الغسل عليها لكل صلاة، وذلك ما روي عن النبي - صلى الله عليه وسلم - من حديث حمنة بنت جحش وعائشة وأسماء بنت عميس، وفي أسانيدها بعض شيء.
وأمر به: علي وابن عباس، وهو قول عطاء والنخعي والأوزاعي وأحمد وإسحاق.
والمسلك السابع: أن جمعه كان لشغل، وفي رواية حبيب بن أبي حبيب، عن عمرو بن هرم، عن جابر بن زيد، عن ابن عباس، أنه جمع من شغل، كما خرجه النسائي وقد سبق.
وكذلك في حديث عبد الرحمان بن علقمة، أن وفد ثقيف شغلوا النبي - صلى الله عليه وسلم -.
وخرج النسائي من رواية سالم ، عن ابن عمر، أنه لما استصرخ على امرأته صفية أسرع السير، وجمع بين الظهر والعصر والمغرب والعشاء، ثم قال: قال رسول الله- صلى الله عليه وسلم - :" إذا حضر أحدكم أمراً يخشى فوته فيصلي هذه الصلاة".
وخرجه النسائي، وفي رواية له : "إذا حضر أحدكم الأمر الذي يخاف فواته، فليصل هذه الصلاة".
وقد نص أحمد على جواز الجمع بين الصلاتين للشغل.
قال القاضي وغيره من أصحابنا: مراده: الشغل الذي يباح معه ترك الجمعة والجماعة.
وفي ذلك نظر.
وعن ابن سيرين: لا بأس بالجمع بين الصلاتين للحاجة والشيء مالم يتخذ عادة.
المسلك الثامن: حمل الحديث على ظاهره، وأنه يجوز الجمع بين الصلاتين في الحضر لغير عذر بالكلية، وحكي ذلك عن ابن عباس وابن سيرين، وعن أشهب صاحب مالك.
وروى ابن وهب وغيره، عن مالك أن آخر وقت الظهر والعصر غروب الشمس.
قال ابن عبد البر: وهذا محمول عند أصحابه على أهل الضرورات كحائض تطهرت، ومغمى عليه يفيق.
وحكى - أيضا- عن طاوس: امتداد الظهر والعصر إلى غروب الشمس.
وعن عطاء: امتدادهما إلى أن تصفر الشمس.
وكذلك روي عن عطاء وطاوس أن وقت المغرب والعشاء لا يفوت حتى يطلع الفجر.
وحكي معنى ذلك عن ربيعة، وأن الوقتين مشتركان، وأن وقت الصلاتين يمتد إلى غروب الشمس.
وحكي عن أهل الحجاز جملة.

وعده الأوزاعي مما يجتنب من أقوالهم، فروى الحاكم، عن الأصم: أخبرنا العباس بن الوليد البيروتي: ثنا أبو عبد الله بن بحر، قال : سمعت الأوزاعي يقول: يجتنب من قول أهل العراق: شرب المسكر، والأكل عند الفجر في رمضان، ولا جمعة إلا في سبعة أمصار، وتأخير صلاة العصر حتى يكون ظل كل شيء أربعة امثاله، والفرار يوم الزحف. ومن قول أهل الحجاز: استماع الملاهي، والجمع بين الصلاتين من غير عذر، والمتعة بالنساء، والدرهم بالدرهمين والدينار بالدينارين، وإتيان النساء في أدبارهن.
قال الأثرم في " كتاب العلل" : قلت لأبي عبد الله - يعني: أحمد - أي شيء تقول في حديث ابن عباس، أن النبي - صلى الله عليه وسلم - صلى ثمانياً جميعاً وسبعاً جميعاً، من غير خوف ولا سفر؟
فقال: ابن عباس كما ترى قد أثبت هذا- أو صححه-، وغيره يقول- ابن عمر ومعاذٌ وغير واحدٍ-، يقولون: إنه في السفر. فقلت: أيفعله الأنسان؟ فقال: إنما فعله لئلا يحرج أمته.
وذكر الأثرم نحوه في " كتاب مسائله لأحمد"، وزاد: قال أحمد: أليس قال ابن عباس: أن لا يحرج أمته، إن قدم رجل أو آخر- نحو هذا.
وهذا الذي زاده في " كتاب المسائل" يبين أن أحمد حمله على تأخير الصلاة الأولى إلى آخر وقتها، وتقديم الثانية إلى أول وقتها، كما حمله على ذلك أبو الشعثاء وعمرو بن دينار وغيرهما كما سبق. والله أعلم.
وقول ابن عباس: " من غير خوف ولا سفر"، يدل بمفهومه على جواز الجمع للخوف والسفر، فأماالجمع للسفر فيأتي الكلام فيه في موضعه- إن شاء الله تعالى-، وأماالجمع للخوف للحضر فظاهر حديث ابن عباس جوازهُ.
وقد اختلف العلماء في جواز تأخير الصلاة عن وقتها بالكلية، وإن لم تكن مما تجمع، كتأخير صلاة الصبح حتى تطلع الشمس، والعصر حتى تغرب الشمس، إذا اشتد الخوف.
وفيه عن أحمد روايتان.
فتأخير الصلاتين المحموعتين إلى وقت الثانية وتقديمها في أول وقت الأولى إذا احتيج إلى ذلك في الخوف أولى بالجواز، بل لاينبغي أن يكون في جوازه خلاف عند من يبيح الجمع للسفر والمرض والمطر، ونحو ذلك من الأعذار الخفيفة.
وعن أحمد روايتان في جواز الفطر في الحضر للقتال، ومن أصحابنا من طردهما في قصر الصلاة- أيضا.
وقد حكى ابو عبيد في " غريبه" عن عثمان بن عفان - رضي الله عنه- جواز قصر الصلاة في الحضر للخوف.
فالجمع أولى بالجواز. والله أعلم.
13- باب
وقت العصر
خرج فيه عن عائشة، وأبي برزة، وأنس:
فحديث عائشة: خرجه من طرق مسندات تعليقاً، فقال:
وقال أبو أسامة، عن هشام: في قعر حجرتها.
وفي بعض النسخ ذكر هذا بعد ان اسنده من حديث أبي ضمرة، وهو أحسن وقال:
544- نا إبراهيم بن المنذر، قال: نا أنس بن عياض، عن هشام، عن أبيه، عن عائشة، قالت: كان رسول الله - صلى الله عليه وسلم - يصلي العصر والشمس لم تخرج من حجرتها.
545- ثنا قتيبة: ثنا الليث، عن ابن شهاب، عن عروة، عن عائشة، أن النبي - صلى الله عليه وسلم - صلى العصر والشمس في حجرتها، لم يظهر الفيء من حجرتها.

546- ثنا ابو نعيم: نا ابن عيينة، عن الزهري، عن عروة، عن عائشة، قالت: كان النبي - صلى الله عليه وسلم - يصلي صلاة العصر والشمس طالعة في حجرتي، لم يظهر الفيء بعد.
قال ابو عبد الله: وقال مالك، ويحيى بن سعيد، وشعيب، وابن أبي حفصة: والشمس قبل أن تظهر.
حديث مالك هذا الذي اشار اليه، قد خرجه في أول " كتاب: المواقيت" في ضمن حديث أبي مسعود الأنصاري، من طريق مالك، عن الزهري، ولفظه: قال عروة: ولقد حدثتني عائشة، أن رسول الله - صلى الله عليه وسلم - كان يصلي العصر والشمس في حجرتها، قبل أن تظهر.
وكان مقصود عروة: الاحتجاج على عمر بن عبد العزيز- رحمه الله- حيث أخر العصر يوماً شيئاً، فأخبره عروة بهذا الحديث، مستدلاً به على ان النبي - صلى الله عليه وسلم - كان يعجل العصر في اول وقتها.
ووجهة الدلالة من الحديث على تعجيل العصر: أن الحجرة الضيقة القصيرة الجدران يسرع ارتفاع الشمس منها، ولا تكون الشمس فيها موجودة، إلا والشمس مرتفعة في الافق جداً.
وفسر الهروي وغيره: ظهور الشمس من الحجرة بعلوها على السطح، فيكون الظهور العلو، ومنه : قوله تعالى: { وَمَعَارِجَ عَلَيْهَا يَظْهَرُونَ } [الزخرف:33]، وقوله تعالى: { فَمَا اسْطَاعُوا أَنْ يَظْهَرُوهُ } [الكهف: 97]، وقول النبي - صلى الله عليه وسلم -: " لا تزال طائفة من أمتي ظاهرين على الحق".
وقد ذكر ابن عبد البر في معنى ظهور الشمس من الحجرة في هذا الحديث قولين: أحدهما: العلو كما تقدم. والثاني: أن معناه خروج الشمس من قاعة الحجرة. قال : وكل شيء خرج فقد ظهر.
قلت : ورواية أبي ضمرة أنس بن عياض، عن هشام التي خرجها البخاري ها هنا تدل على هذه ؛ لأنه قال في روايته: " والشمس لم تخرج من حجرتها " وفي رواية الليث وغيره: " لم يظهر الفيء من حجرتها ".
والفيء: هو الظل بعد الزوال بذهاب الشمس منه ، والمعنى: أن الفيء لم يعم جميع حجرتها، بل الشمس باقية في بعضها.
وعلى هذه الرواية، فيكون معنى ظهور الفيء من الحجرة: وجوده وبيانه ووضوحه.
وفسر- أيضا- ظهوره: بعلوه لجدر الحجرة.
وفسر محمد بن يحيى الهمداني في " صحيحه" ظهور الفيء بغلبته على الشمس. قال : والمعنى : لم يكن الفيء أكثر من الشمس حين صلى العصر، كما يقال: ظهر فلان على فلان إذا غلب عليه.
وفي بعض روايات ابن عيينة لهذا الحديث زيادة : " بيضاء نقية".
وأمارواية أبي أسامة، عن هشام التي ذكرها البخاري- تعليقا-: " والشمس في قعر حجرتها" ، فهذه الرواية تدل على أن الشمس كانت موجودة في وسط الحجرة وأرضها، لم تظهر على جدران الحجرة.
وهذه الرواية تدل على شدة تعجيل العصر أكثر من غيرها من الروايات، فإن بقية الروايات إنما تدل على بقاء الشمس في الحجرة لم تخرج منها، فيحتمل ان تكون موجودة على حيطان الحجرة قد قاربت الخروج.
ورواية أبي أسامة تدل على ان الشمس كانت موجودة في أرض الحجرة.

وقد خرجه الإسماعيلي في " صحيحه" والبيهقي من حديث أبي أسامة، عن هشام، عن عائشة، قالت: كان رسول الله - صلى الله عليه وسلم - يصلي العصر والشمس في قعر حجرتي.
وخرجه البيهقي - أيضا- من طريق أبي معاوية: نا هشام- فذكره، وقال: " والشمس بيضاء في قعر حجرتي طالعة".
وحكى عن الشافعي، أنه قال : هذا من أبين ما روي في أول الوقت؛ لأن حجر النبي - صلى الله عليه وسلم - في موضع منخفض من المدينة، وليست بالواسعة، وذلك أقرب لها من أن ترتفع الشمس منها في اول وقت العصر.
وحديث أبي برزة:
قال:
547- حدثنا محمد بن مقاتل : أبنا عبد الله : أبنا عوف، عن سيار بن سلامة، قال: دخلت أنا وأبي على أبي برزة الأسلمي، فقال له أبي : كيف كان رسول الله - صلى الله عليه وسلم - يصلي المكتوبة؟ فقال: كان يصلي الهجير التي تدعونها الأولى حين تدحض الشمس، ويصلي العصر، ثم يرجع أحدنا إلى رحله في أقصى المدينة والشمس حية- ونسيت ما قال في المغرب-، وكان يستحب أن يؤخر من العشاء التي تدعونها العتمة، وكان يكره النوم قبلها والحديث بعدها، وكان ينفتل من صلاة الغداة حين يعرف الرجل جليسه، ويقرأ بالستين إلى المائة.
المقصود من هذا الحديث في هذا الباب: قول أبي برزة: " كان النبي - صلى الله عليه وسلم - يصلي العصر، ثم يرجع أحدنا إلى رحله في أقصى المدينة والشمس حية" .
وقد سبق الحديث من رواية شعبة، عن أبي المنهال، وفيه: " ويصلي العصر وأحدنا يذهب إلى اقصى المدينة، ثم يرجع والشمس حية"، وذكر في حديثه: زيادة الرجوع.
وقوله: " والشمس حية" فسر خيثمة حياتها بأن تجد حرها.
خرجه البيهقي.
وقيل: حياتها: بقاء لونها.
وقيل: بقاء حرها ولونها-: قاله الخطأبي وغيره.
وحديث أنس:
خرج له ثلاثة أحاديث:
الحديث الأول:
548- حدثنا عبد الله بن مسلمة، عن مالك، عن إسحاق بن عبد الله بن أبي طلحة، عن أنس بن مالك، قال: كنا نصلي العصر، ثم يخرج الأنسان إلى بني عمرو بن عوف، فنجدهم يصلون العصر.
وكذا خرجه مسلم، عن يحيى بن يحيى، عن مالك ، به. وكذا هو في " الموطإ ".
ورواه ابن المبارك وعتيق بن يعقوب، عن مالك، عن إسحاق، عن أنس، قال: كنا نصلي العصر مع رسول الله- صلى الله عليه وسلم - فذكرا الحديث ، وصرحا برفعه.
والرواية المشهورة عن مالك في معنى المرفوع؛ لأن أنسا إنما أخرجه في مخرج الاستدلال به على تعجيل العصر.
وبنو عمرو بن عوف على ثلثي فرسخ من المدينة، وروي ذلك في حديث عن عروة بن الزبير.
وفي الحديث: دليل على جواز تأخير العصر، ما لم يدخل وقت الكراهة؛ فإن الصحابة فيهم من كان يؤخرها عن صلاة النبي - صلى الله عليه وسلم - في عهده، والظاهر: أنه كان - صلى الله عليه وسلم - يعلم ذلك، ويقر عليه.
وروى ربعي بن حراش، عن أبي الأبيض، عن أنس ، قال : كنت أصلي مع رسول الله - صلى الله عليه وسلم - العصر والشمس بيضاء محلقة، ثم آتي عشيرتي وهم جلوس، فأقول: ما مجلسكم؟ صلوا؛ فقد صلى رسول الله - صلى الله عليه وسلم - .
خرجه الإمام أحمد.

وخرج النسائي إلى قوله: " محلقة" .
وخرجه الدارقطني بتمامه، وزاد فيه : وهم في ناحية المدينة.
وأبو الأبيض هذا، قال الإمام أحمد: لا أعرفه، ولا أعلم روى عنه الا ربعي بن حراش.
الحديث الثاني:
549- حدثنا ابن مقاتل: أبنا عبد الله : أبنا أبو بكر بن عثمان بن سهل بن حنيف، قال: سمعت أبا أمامة يقول: صلينا مع عمر بن عبد العزيز الظهر، ثم خرجنا حتى دخلنا على أنس بن مالك، فوجدناه يصلي العصر، فقلت : ياعم، ما هذه الصلاة التي صليت؟ قال: العصر، وهذه صلاة رسول الله - صلى الله عليه وسلم - التي كنا نصلي معه.
أبو أمامة ، هو :ابن سهل بن حنيف.
وصلاة عمر بن عبد العزيز هذه كانت بالمدينة، حيث كان أميراً من قبل الوليد، وقد تقدم أنه حينئذ لم يكن عنده علم من مواقيت الصلاة المسنونة، فكان يجري على عادة أهل بيته وعموم الناس معهم في تأخير الصلاة أحياناً، فلما بلغته السنة اجتهد حينئذ على العمل بها، ولكنه لم يعمل القيام بها على وجهها إلا في أيام خلافته، فإنه بالغ حينئذ في إقامة الحق على وجهه، ولم يترخص في شيء مما يقدر عليه، ولا أخذته في الله لومة لائم- رضي الله عنه.
[ الحديث الثالث]:
550- حدثنا أبو اليمان: أبنا شعيب، عن الزهري: حدثني أنس بن مالك، قال: كان رسول الله - صلى الله عليه وسلم - يصلي العصر والشمس مرتفعة حية، فيذهب الذاهب إلى العوالي، فيأتيهم والشمس مرتفعة.
وبعض العوالي من المدينة على أربعة أميال أو نحوه.
551- حدثنا عبد الله بن يوسف: أبنا مالك، عن ابن شهاب، عن أنس بن مالك، قال: كنا نصلي العصر، ثم يذهب الذاهب إلى قباء، فيأتيهم والشمس مرتفعة.
إنما خرجه من هذين الوجهين، ليبين مخالفته لأصحاب الزهري في هذا الحديث.
وقد خالفهم فيه من وجهين:
أحدهما: أنه لم يذكر فيه النبي - صلى الله عليه وسلم -، وذكره أصحاب الزهري، كما خرجه البخاري هنا من رواية شعيب.
وخرجه في أواخر " كتابه" من رواية صالح بن كيسان، ثم قال: زاد الليث، عن يونس: " وبعد العوالي أربعة أميال أو ثلاثة" .
وخرجه مسلم من رواية الليث وعمرو بن الحارث- كلاهما-، عن الزهري، به .
ورواه أبو صالح، عن الليث، عن يونس، عن الزهري.
وما ذكره البخاري في رواية شعيب من قوله: " وبعض العوالي من المدينة على أربعة أميال أو نحوه"، فهو من قول الزهري، أدرج في الحديث.
قال البيهقي: وقد بين ذلك معمر، عنه.
ثم خرجه من طريق معمر عنه، وقال في آخر حديثه: قال الزهري: والعوالي من المدينة على ميلين وثلاثة- أو حسبه قال: وأربعة.
والوجه الثاني: أن مالكا قال في روايته: " ثم يذهب الذاهب إلى قباء" ، كذا رواه أصحابه عنه، وكذا هو في " الموطا ".
وخالفه سائر أصحاب الزهري، فقالوا: " إلى العوالي" .
وقد رواه خالد بن مخلد، عن مالك، فقال فيه : " العوالي" ، وليس هو بمحفوظ عن مالك.
قال النسائي: لم يتابع مالكاً احد على قوله في هذا الحديث: " إلى قباء " والمعروف: " إلى العوالي".

وقال ابن عبد البر : رواه جماعة أصحاب الزهري عنه ، فقالوا: " إلى العوالي" ، وهو الصواب عند أهل الحديث. قال: وقول مالك: " إلى قباء " وهم لا شك فيه عندهم، ولم يتابعه أحد عليه.
وكذا ذكر أبو بكر الخطيب وغيره.
قلت: قد رواه الشافعي في القديم: أنا [أبو] صفوان ابن سعيد بن عبد الملك ابن مروان، عن ابن أبي ذئب، عن الزهري، عن أنس، قال: كان رسول الله - صلى الله عليه وسلم - يصلي العصر، ثم يذهب الذاهب إلى قباء فيأتيها والشمس مرتفعة.
ورواه عن ابن أبي فديك، عن ابن أبي ذئب، وقال: " إلى العوالي".
وكذا رواه الواقدي، عن معمر، عن الزهري. وهذا لا يلتفت إليه.
قال ابن عبد البر : إلا أن المعنى في ذلك متقارب على سعة الوقت؛ لأن العوالي مختلفة المسافة، فأقربها إلى المدينة ما كان على ميلين أو ثلاثة، ومثل هذا هي المسافة بين قباء وبين المدينة، وقباء من بني عمرو بن عوف، وقد نص على بني عمرو بن عوف في [حديث أنس] هذا إسحاق بن أبي طلحة.
يشير إلى حديثه المتقدم، وخرجه من طريق إبراهيم بن أبي عبلة، عن الزهري، عن أنس، عن النبي - صلى الله عليه وسلم -، وقال فيه: " والعوالي من المدينة على عشرة أميال" ، وكان الزهري ذكر في هذه الرواية أبعد ما بين العوالي والمدينة، كما ذكر في الرواية المتقدمة أقرب ما بينها وبين المدينة.
وفي الباب حديث آخر: خرجه البخاري في " القسمة" ، فقال: نا محمد ابن يوسف: نا الأوزاعي: نا أبو النجاشي، قال : سمعت رافع بن خديج [ قال]: كنا نصلي مع النبي - صلى الله عليه وسلم - العصر ، فننحر جزرواً، فتقسم عشر قسم، فناكل لحماً نضيجاً قبل ان تغرب الشمس.
قال الدارقطني: ابو النجاشي، اسمه: عطاء بن صهيب، ثقة مشهور، صحب رافع بين خديج ست سنين.
والكلام هاهنا في مسألتين:
احداهما:
في حد وقت العصر: اوله واخره:
فأمااوله: فحكى ابن المنذر فيه اقوالا، فقال:
اختلفوا في اول وقت العصر: فكان مالك والثوري والشافعي وأحمد وإسحاق وابو ثور يقولون: وقت الظهر إذا صار ظل كل شيء مثله.
واختلفوا بعد، فقال بعضهم: اخر وقت الظهر اول وقت العصر، فلو ان رجلين صلى احدهما الظهر والاخر العصر حين صار ظل كل شيء مثله لكانا مصليين الصلاتين في وقتها، قال بهذا إسحاق، وذكر ذلك عن ابن المبارك.
وأماالشافعي فكان يقول: اول وقت العصر إذا جاوز ظل كل شيء مثله ما كان، وذلك حين ينفصل من اخر وقت الظهر.
قلت: هذا هو المعروف في مذهب أحمد وأصحابه، وحكى بعض المتأخرين رواية عنه كقول ابن المبارك وإسحاق، وهي غير معروفة.
قال ابن المنذر: وحكي عن ربيعة قول ثالث، وهو: ان وقت الظهر والعصر إذا زالت الشمس.
وفيه قول رابع، وهو: ان وقت العصر ان يصير الظل قائمتين بعد الزوال، ومن صلاها قبل ذلك لم تجزئه، وهذا قول النعمان- يعني: ابا حنيفة.
وحكى ابن عبد البر، عن مالك مثل قول ابن المبارك وإسحاق، وعن الثوري والحسن بن صالح وأبي يوسف ومحمد وأحمد وإسحاق وأبي ثور مثل قول الشافعي، وعن أبي حنيفة: آخر وقت الظهر إذا صار ظل كل شيء مثليه.

قال: فخالف القياس في ذلك، وخالفه أصحابه فيه.
وذكر الطحاوي رواية اخرى عن أبي حنيفة ، أنه قال: آخر وقت الظهر حين يصير ظل كل شيء مثله، كقول الجماعة. ولا يدخل وقت العصر حتى يصير ظل كل شيء مثليه، فترك بين الظهر والعصر وقتا مفرداً لا يصلح لاحدهما.
قال: وهذا لم يتابع عليه- أيضا.
وحكى ابن عبد البر، عن أبي ثور والمزني مثل قول ابن المبارك ومن تابعه، بالاشترك بين الوقتين إذا صار ظل كل شيء مثليه بقدر اربع ركعات، فمن صلى في ذلك الوقت الظهر والعصر كان مؤديا لها.
وحكي عن عطاء وطاوس، ان ما بعد مصير ظل كل شيء مثله وقت الظهر والعصر معاً، قال طاوس: إلى غروب الشمس، وقال عطاء: إلى اصفرارها، وقد سبق ذكر قولها، وانه حكى رواية عن مالك.
وقد نص الشافعي على ان وقت العصر لا يدخل حتى يزيد ظل الشيء على مثله، وكذلك قاله الخرقي من أصحابنا.
واختلف أصحاب الشافعي في معنى قوله: "بالزيادة".
فمنهم من قال: هي لبيان انتهاء الظل إلى المثل، والا فالوقت قد دخل قبل حصول الزيادة بمجرد حصول المثل، فعلى هذا تكون الزيادة من وقت العصر.
ومنهم من قال: انها من وقت الظهر، وانما يدخل العصر عقبها، وقيل: انه ظاهر كلام الشافعي والعراقيين من أصحابه.
ومنهم من قال: ليست الزيادة من وقت الظر ولا من وقت العصر، بل هي فاصل بين الوقتين. وهو اضعف الاقوال لهم.
وأماالمنقول عن السلف، فاكثرهم حدده بقدر سير الراكب فرسخاً أو فرسخين قبل غروب الشمس.
فروى مالك، عن نافع، أن عمر كتب إلى عماله: صلوا الظهر إذا كان الفيء ذراعاً ، الا ان يكون ظل أحدكم مثله، والعصر والشمس بيضاء نقية، قدر ما يسير الراكب فرسخين أو ثلاثة، قبل غروب الشمس.
ورواه غيره: عن نافع، عن ابن عمر، عن عمر.
وروى ابو نعيم الفضل بن دركين: نا سعد بن أوس، عن بلال العبسي، ان عمر كتب إلى سعد: صل العصر وانت تسير لها ميلين او ثلاثة.
نا يزيد بن مردانبه، قال: سالت أنس بن مالك عن وقت العصر، فقال: إذا صليت العصر ثم سرت ستة اميال حتى إلى غروب الشمس فذلك وقتها.
نا ابن عيينة، عن أبي سنان، عن سعيد بن جبير، قال: تصلي العصر قدر ما تسير البعير المحملة فرسخين.
نا ابن عيينة، عن أبي سنان، عن عبد الله بن أبي الهذيل، قال : فرسخ.
وأمااخر وقت العصر، ففيه اقوال:
أحدهما: أنه غروب الشمس، روي ذلك عن ابن عباس وعكرمة وأبي جعفر محمد بن علي.
والثاني: إلى مصير ظل كل شيء مثليه، روي عن أبي هريرة، وهو قول الشافعي، وأحمد في رواية.
والثالث: حتى تصفر الشمس، روي عن عبد الله بن عمرو بن العاص، وهو قول الاوزعي، وأحمد في رواية، وأبي يوسف، ومحمد.
وفيه حديث، عن عبد الله بن عمرو، اختلف في رفعه ووقفه، وقد خرجه مسلم في "صحيحه" مرفوعاً.
واكثر من قال بهذا القول والذي قبله، قالوا: لا يخرج وقت العصر بالكلية باصفرار الشمس ولا بمصير ظل كل شيء مثليه، انما يخرج وقت الاختيار، ويبقى ما بعده وقت ضرورة.

وهل يكون التأخير اليه لغير ذوي الاعذار محرما، او مكروهاً كراهة تنزيه؟ فيه وجهان لأصحابنا.
وقال الاصطخري من الشافعية: يخرج وقت العصر بالكلية حتى يصير ظل الشيء مثليه، ويصير بعد ذلك قضاء، ولم يوافقه على ذلك احد.
والمشهور عند الشافعية: انه بعد مصير ظل كل شيء مثليه إلى اصفرار الشمس يجوز التأخير اليه بلا كراهة، ولكن يفوت وقت الفضيلة والاختيار، وقالوا: يفوت وقت الفضيلة بمصير ظل الشيء مثله ونصف مثله، ووقت الاختيار بمصير ظل الشيء مثليه، ووقت الجواز يمتد إلى اصفرار الشمس، ومن وقت الاصفرار إلى ان تغرب الشمس وقت كراهة لغير ذوي الاعذار.
وحكى ابن عبد البر عن مالك وغيره من العلماء: ان من صلى العصر قبل اصفرار الشمس فقد صلاها في وقتها المختار، وحكاه اجماعاً، وحكاه عن الثوري وغيره.
قال : وهذا يدل على ان اعتبار المثلين انما هو للاستحباب فقط.
وحكى عن أبي حنيفة: ان وقت الاختيار بمتد إلى اصفرار الشمس.
وحكى عن إسحاق وداود: اخر وقت العصر ان يدرك المصلي منها ركعة قبل الغروب، وسواء المعذور وغيره.
وسيأتي القول في ذلك فيما بعد- ان شاء الله سبحانه وتعالى.
وحكى الترمذي في "جامعه" عن أبي بكرة انه نام عن صلاة العصر، فاستيقط عند الغروب، فلم يصل حتى غربت الشمس.
وهذا قد ينبني على ان وقت العصر يخرج بالكلية باصفرار الشمس، فتصير قضاء، والفوائت لا تقضي في اوقات النهي عند قوم من اهل العلم.
ونهى عمر بن الخطاب من فاته شيء من العصر ان يطول فيما يقضيه منها، حشية ان تدركه صفرة الشمس قبل ان يفرغ من صلاته.
والمسألة الثانية:
هل الافضل تعجيل العصر في اول وقتها، او تأخيرها؟ فيه قولان:
احدهما- وهو قول الحجازيين وفقهاء الحديث-: ان تعجيلها في اول وقتها افضل، وهو قول الليث، والاوزاعي، وابن مبارك، والشافعي، وأحمد، وإسحاق، وقول اهل المدينة: مالك وغيره.
ولكن مالك يستحب لمساجد الجماعات ان يوخروا العصر بعد دخول وقتها قليلاً؛ وليتلاحق الناس إلى الجماعة.
وقد تقدم انكار عروة على عمر بن عبد العزيز تأخيره العصر شيئا، وانكار أبي مسعود الانصاري على المغيرة تأخير العصر شياً.
والاحاديث التي خرجها البخاري في هذا الباب كلها تدل على استحباب تعجيل العصر وتقديمها في اول وقتها.
والقول الثاني: ان تأخير إلى اخر وقتها ما لم تصفر الشمس افضل، وهو قول اهل العراق، منهم: النخعي، والثوري، وابو حنيفة.
قال النخعي: كان من قبلكم اشد تأخير للعصر منكم، وكان ابراهيم يعصر العصر- أي: يضيقها إلى اخر وقتها.
وقال ابو قلابة وابن شبرمة: انما سميت العصر لتعصر.
وقد روي هذا القول عن علي، وابن مسعود وغيرهما، وفيه احاديث مرفوعة، كلها غير قوية.
قال العقيلي: الرواية في تأخير العصر فيها لين.

وذكر الدار قطني انه لا يصح منها شيء يقاوم احاديث التعجيل؛ فانها احاديث كثيرة، واسانيدها صحيحة من اصح الاسانيد واثبتها. وقال : احاديث تأخير العصر لم يثبت، وانما وجهها- ان كانت محفوظة -: ان يكون ذلك على غير تعمد، ولكن للعذر والأمر يكون.
* * *

14-باب
إثم من فاتته العصر
522- حدثنا عبد الله بن يوسف: انا مالك عن، نافع، عن عبد الله بن عمر، أن النبي - صلى الله عليه وسلم - قال: ((الذي تفوته صلاة العصر فكأنما وتر أهله وماله)).
قال أبو عبد الله: { يَتِرَكُمْ } [ محمد :35]: وترت الرجل، إذا قتلت له قتيلاً، وأخذت ماله.
... فوات صلاة العصر: أريد به: فواتها في وقتها كله، كذا فسره ابن عبد البر وغيره.
... وقد فسره الاوزاعي: بفوات وقت الاختيار، بعد أن روى هذا الحديث عن نافع، قال الأوزاعي: وذلك أن ترى ما على الأرض من الشمس مصفراً.
... خرجه أبو داود في " سننه" ومحمد بن يحيى الهمداني في " صحيحه".
... وقد أدرج بعضهم هذا في الحديث:
... قال ابن أبي حاتم: سألت أبي عن حديث رواه الوليد، عن الأوزاعي، عن نافع، عن ابن عمر، قال: قال رسول الله - صلى الله عليه وسلم - : (( من فاتته صلاة العصر- وفواتها: أن تدخل الشمس صفرةٌ- فكأنما وتر أهله وماله )) ؟ فقال أبي : التفسير من قول نافع. انتهى.
وقد تبين أنه من قول الأوزاعي كما سبق.
وقد رويت هذه اللفظة من حديث حجاج والأوزاعي، عن الزهري، عن ابن عمر، عن النبي- صلى الله عليه وسلم - .
وروى هذا الحديث الزهري، عن سالم، عن أبيه، عن النبي - صلى الله عليه وسلم - .
خرجه من طريقه مسلم.
ورواه حفص بن غيلان، عن سالم، وزاد فيه: " في جماعة".
وهذه- أيضا- مدرجة، وكأنها في تفسير بعض الرواة،فسر فواتها المراد في الحديث بفوات الجماعة لها، وإن صلاها في وقتها، وفي هذا نظر.
وعلى تفسير الأوزاعي يكون المراد: تأخيرها إلى وقت الكراهة، وإن صلاها في وقتها المكروه.
وعلى مثل ذلك يحمل ما رواه مالك في " الموطأ" عن يحيى بن سعيد، أنه قال: إن الرجل ليصلي الصلاة وما قاتته، ولما فاتته من وقتها أعظم- أو أفضل- من أهله وماله.
وقد رواه الليث بن سعد، عن يحيى بن سعيد، عن يعلى بن مسلم، عن طلق بن حبيب، عن النبي - صلى الله عليه وسلم - مرسلاً.
ورواه جعفر بن عون، عن يحيى بن سعيد، عن محمد بن المنكدر، عن يعلى، عن طلق، عن النبي - صلى الله عليه وسلم - .
ورواه حماد بن زيد، عن يحيى بن سعيد، عن محمد بن المنكدر، عن طلق بن حبيب، قال: كان يقال- فذكره، ولم يذكر: النبي - صلى الله عليه وسلم -.
خرجه محمد بن نصر المروزي من هذه الوجوه كلها.
وقد روي موصولاً من وجوه أخر:
فروى وكيع في " كتابه" عن شعبة عن سعد بن إبراهيم، عن الزهري، عن ابن عمر، قال: قال رسول الله - صلى الله عليه وسلم - : " إن الرجل ليدرك الصلاة، وما فاته من وقتها خير له من أهله وماله".
ورواه نعيم بن حماد، عن ابن المبارك، عن شعبة، به.
والزهري لم يسمع من ابن عمر عند جماعة، وقيل: سمع منه حديثاً أو حديثين.
ورواه هشيم، عن يعلى بن عطاء، عن الوليد بن عبد الرحمن القرشي، عن ابن عمر، عن النبي - صلى الله عليه وسلم - بنحوه.
خرجه محمد بن نصر المروزي.
والوليد هذا، لا أعرفه، إلا أن يكون الجرشي الحمصي، فإنه ثقة معروف.

وروى إبراهيم بن الفضل المدني، عن المقبري، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - ،قال: (( إن أحدكم ليصلي الصلاة لوقتها، وقد ترك من الوقت الأول ما هو خير له من اهله وماله )) .
خرجه الدارقطني.
وإبراهيم هذا، ضعيف جداً.
ورواه- أيضا- يعقوب بن الوليد المدني، عن ابن أبي ذئب، عن المقبري، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - نحوه.
ويعقوب هذا، منسوب إلى الكذب.
قال ابن عبد البر في " الاستذكار" : وقد روي هذا الحديث من وجوه ضعيفة. وزعم في " التمهيد" أن حديث أبي هريرة هذا حسن، وليس كما قال.
قال ابن عبد البر: كان مالك- فيما حكى عنه ابن القاسم- لا يعجبه قول يحيى بن سعيد هذا- يعني: الذي حكاه عنه في " الموطا".
وذكر ابن عبد البر أن سبب كراهة مالك لذلك- والله اعلم- أن وقت الصلاة كله يجوز الصلاة فيه، كما قال : " ما بين هذين وقت" ، ولم يقل: أوله أفضل. والذي يصح عندي في ذلك: أن مالكا إنما أنكر قول يحيى بن سعيد؛ لأنه إنما صح عن النبي - صلى الله عليه وسلم - أنه قال ذلك فيمن فاتته العصر بالكلية حتى غربت الشمس، فكأن مالكا لم ير أن بين اول الوقت ووسطه وآخره من الفضل ما يبلغ ذهاب الأهل والمال؛ لأن ذلك إنما هو في ذهاب الوقت كله.
وفي هذا الحديث : أن ذهاب بعض الوقت كذهاب الوقت كله، وهذا لا يقوله أحد من العلماء، لا من فضل اول الوقت على آخره، ولا من سوى بينهما؛ لأن فوت بعض الوقت مباح، وفوت الوقت كله لا يجوز، وفاعله عاص لله إذا تعمد ذلك، وليس كذلك من صلى في وسط الوقت وآخره، وان كان من صلى في [ أول] وقته أفضل منه. انتهى.
وقد تقدم أن الأوزاعي حمله على من فوت وقت الاختيار، وصلى في وقت الضرورة، وهو يدل على انه يرى ان التأخير إليه محرم، كما هو أحد الوجهين لأصحابنا، وهو قول ابن وهب وغيره.
ومنهم من حمله على من فوتها حتى غربت الشمس بالكلية.
وظاهر تبويب البخاري يدل على ان الحديث محمول على من فوت العصر عمداً لتبويبه عليه: " باب: إثم من فاتته العصر".
فأمامن نام عنها أو نسيها فإن كفارته أن يصليها إذا ذكرها، وإذا كان ذلك كفارة له فكأنه قد أدرك بذلك فضلها في وقتها.
وفي هذا نظر، ولا يلزم من الإتيان بالكفارة إدراك فضل ما فاته من العمل، وفي الحديث: " من ترك الجمعة فليتصدق بدينار، أو بنصف دينار"، ولا يلزم من ذلك ان يلحق فضل من شهد الجمعة.
ولهذا المعنى يقول مالك والأوزاعي وغيرهما فيمن صلى في الوقت صلاة فيها بعض نقص: إنها تعاد في الوقت، ولا تعاد بعده؛ لأن نقص فوات الوقت أشد من ذلك النقص المستدرك بالإعادة بعده، فلا يقوم الإتيان به خارج الوقت مقام الإتيان به في الوقت، بل الإتيان في الوقت بالصلاة على وجه فيه نقص أكمل من الإتيان بالصلاة كاملة في غير الوقت.
ويدل على ما قاله البخاري: ما خرجه الإمام أحمد من رواية حجاج بن أرطاة، عن نافع، عن ابن عمر، عن النبي - صلى الله عليه وسلم - ، قال: " الذي تفوته صلاة العصر متعمداً حتى تغرب الشمس فكأنما وتر أهله وماله".

ويدل عليه- أيضا- حديث أبي هريرة، عن النبي - صلى الله عليه وسلم -: " من أدرك ركعة من العصر قبل أن تغرب الشمس فلم تفته".
خرجه الإمام أحمد من رواية يحيى بن أبي كثير، عن أبي سلمة، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -.
ورواه ابو غسان وهشام بن سعد، عن زيد بن اسلم، عن عطاء بن يسار، عن أبي هريرة، عن النبي- صلى الله عليه وسلم - بمعناه.
وقد روي ما يدل على أن الناسي لا تكون الصلاة فائتة له كالنائم:
فروى الإمام أحمد: ثنا محمد بن جعفر: ثنا سعيد، عن قتادة، عن عبد الله بن رباح، عن أبي قتادة الأنصاري- فذكر قصة نومهم مع النبي - صلى الله عليه وسلم - عن صلاة الصبح حتى طلعت الشمس-، وفيه: قال: فقلت: يا رسول الله، هلكنا، فاتتنا الصلاة، فقال رسول الله - صلى الله عليه وسلم - : (( لم تهلكوا ولم تفتكم الصلاة، وإنما تفوت اليقطان ولا تفوت النائم ))- وذكر الحديث.
وقد حمل بعض السلف هذا الحديث على من فاتته العصر بكل حال، وإن كان ناسياً.
فروى زهير بن معاوية: نا أسيد بن شبرمة الحارثي، قال: سمعت سالما يحدث عن عبد الله بن عمر، عن النبي - صلى الله عليه وسلم - ، قال : (( الذي تفوته صلاة العصر فكأنما وتر أهله وماله)) قال: فقلت : وإن نسي؟ قال: وإن نسي، فصلاة ينساها أشد عليه من ذهاب أهله وماله.
خرجه الدارقطني في أول كتابه " المختلف والمؤتلف".
وذكر أن أسيد بن شبرمة، يقال: فيه " أسيد "- أيضا- بالضم، قال: ولا اعرف له غير هذا الحديث، وحديث آخر رواه عن الزهري.
وقوله: " وتر أهله وماله ".
قيل: معناه : حرب أهله وماله وسلبهما، من وترت فلاناً إذا قتلت حميمه، والوتر: الحقد، بكسر الواو، ولا يجوز فتحها، وذلك أبلغ من ذهاب الأهل والمال على غير هذا الوجه، لأن الموتور يهم بذهاب ما ذهب منه ويطلب ثأره حتى يأخذ به.
وقيل: معناه: أفرد عن أهله وماله، من الوتر- بكسر الواو وفتحها-، وهو الفرد- أي: صار هو فرداً عن أهله وماله.
وعلى هذا والذي قبله، فالمعنى: ذهاب جميع أهله وماله.
وقيل: معناه: قلل ونقص، ومنه: قوله تعالى: { وَلَنْ يَتِرَكُمْ أَعْمَالَكُمْ } [محمد: 35].
و ((أهله وماله)) : روايتهما بنصب اللام، على أنه مفعول ثان لـ" وتر "؛ لأن ((وتر )) و (( نقص)) يتعديان إلى مفعولين، ولو روي بضم اللام على المفعول الأول لم يكن لحنا، غير أن المحفوظ في الرواية الأول- : قاله الحافظ أبو موسى المديني.
وقال أبو الفرج ابن الجوزي في " كشف المشكل" : في إعراب الأهل والمال، قولان:
أحدهما: نصبهما، وهو الذي سمعناه وضبطناه على أشياخنا في كتاب أبي عبيد وغيره، ويكون المعنى: فكأنما وتر في أهله وماله، فلما حذف الخافض انتصب.
والثاني: رفعهما على من لم يسم فاعله، والمعنى : نقصنا.
وكأنه يشير إلى أن النصب والرفع يبنى على الاختلاف في معنى " وتر" : هل هو بمعنى : سلب، أو بمعنى: نقص؟ والله اعلم.

وفي الحديث: دليل على تعظيم قدر صلاة العصر عند الله عز وجل وموقعها من الدين، وأن الذي تفوته قد فجع بدينه وبما ذهب منه، كما يفجع من ذهب أهله وماله.
وهذا مما يستدل به على أن صلاة العصر هي الصلاة الوسطى المأمور بالمحافظة عليها خصوصاً بعد الأمر بالمحافظة على الصلوات عموماً.
وقد زعم بعض العلماء: أن هذا لا يختص بفوات العصر، وأن سائر الصلوات فواتها كفوات العصر في ذلك، وأن تخصيص العصر بالذكر إنما كان بسؤال سائل سأل عنه فأجيب، ورجحه ابن عبد البر، وفيه نظر.
وقد يستدل له بما خرجه الإمام أحمد وغيره من حديث عمرو بن شعيب، عن أبيه، عن عبد الله بن عمرو، عن النبي - صلى الله عليه وسلم - ، قال : " من ترك الصلاة سكراً مرةً واحدة فكأنما كانت له الدنيا وما عليها، فسلبها" .
واستدل من قال: إن جميع الصلوات كصلاة العصر في ذلك بما روى ابن أبي ذئب، عن ابن شهاب، عن أبي بكر بن عبد الرحمن بن الحارث بن هشام، عن نوفل بن معاوية الديلي، قال: قال رسول الله - صلى الله عليه وسلم - :" من فاتته الصلاة فكأنما وتر اهله وماله".
قال: وهذا يعم جميع الصلوات، فإن الاسم المعرف بالألف واللام كما في قوله تعالى: { وَأَقِيمُوا الصَّلاةَ وَآتُوا الزَّكَاةَ } [البقرة: 43].
وهذا ليس بمتعين؛ لجواز أن يكون الألف واللام هنا للعهد، كما في قوله تعالى { تَحْبِسُونَهُمَا مِنْ بَعْدِ الصَّلاةِ } [المائدة:106]على تأويل من فسرها بصلاة العصر.
وحديث نوفل بن معاوية قد اختلف في إسناده ومتنه، وقد خرجه البخاري ومسلم في " الصحيحين" في ضمن حديث آخر تبعا لغيره مخرجاً من حديث صالح بن كيسان، عن الزهري، عن ابن المسيب وأبي سلمة، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - : " ستكون فتن القاعد فيها خير من القائم" - الحديث.
وعن الزهري: حدثني أبو بكر بن عبد الرحمن بن الحارث، عن عبد الرحمن بن مطيع بن الأسود، عن نوفل بن معاوية، مثل حديث أبي هريرة، إلا أن أبا بكر يزيد :" من الصلاة صلاةٌ من فاتته فكأنما وتر أهله وماله". كذا خرجه البخاري في " علامات النبوة" من " صحيحه"، وخرجه مسلم في " كتاب الفتن".
وكذا رواه عبد الرحمن بن إسحاق، عن الزهري بهذا الإسناد لحديث نوفل.
ورواه ابن أبي ذئب، عن الزهري، فأسقط من إسناده: عبد الرحمن بن مطيع.
وكذلك روي عن معن، عن مالك، عن الزهري.
قال النسائي: أخاف أن لا يكون محفوظاً، عن مالك، ولعله: معن ، عن ابن أبي ذئب.
وقد روي، عن ابن أبي ذئب، عن الزهري، عن أبي سلمة، عن نوفل، وهو وهم على ابن أبي ذئب.
وأماالاختلاف في متن الحديث، فقد روي عن [ابن] أبي ذئب أنه قال في الحديث: " من فاتته الصلاة" كما تقدم، وروي عنه أنه قال في حديثه: " من فاتته صلاة" وروي عنه في حديثه: " من فاتته صلاة العصر".
وفي رواية له : " من فاتته الصلاة " وفي آخر الحديث- قلت لأبي بكر: ما هذه الصلاة؟ قال: هي العصر؛ سمعت ابن عمر يقول: قال رسول الله - صلى الله عليه وسلم - : "من فاتته صلاة العصر" -الحديث.

وفي رواية : قال ابو بكر: لا أدري.
وقد خرجه الإمام أحمد بالوجهين، وهذه الرواية إن كانت محفوظة فإنها تدل على أن الزهري سمعه من أبي بكر بن عبد الرحمن، عن ابن عمر، عن النبي - صلى الله عليه وسلم -، كما سمعه من سالم ، عن أبيه.
وقد أشار الإمام أحمد في رواية ابنه عبد الله إلى أن الصحيح حديث الزهري، عن سالم، عن أبيه كما سبق.
ويدل على صحة ما ذكره: أن البيهقي خرج حديث ابن أبي ذئب، ولفظه: " من فاتته الصلاة فكأنما وتر أهله وماله" ، وزاد: قال ابن شهاب: فقلت: يا أبا بكر، أتدري أنت [أية] صلاة هي؟ قال ابن شهاب : بلغني أن عبد الله بن عمر قال: قال رسول الله - صلى الله عليه وسلم - : " من فاتته صلاة العصر فكأنما وتر أهله وماله".
قال: ورواه أبو داود الطيالسي، عن ابن أبي ذئب، وقال في آخره: قال الزهري: فذكرت ذلك لسالم، فقال: حدثني أبي ، أن رسول الله - صلى الله عليه وسلم - قال: " من ترك صلاة العصر".
وأمارواية صالح بن كيسان، عن الزهري المخرجة في " الصحيحين" ، فقد سبق لفظها، وهو : " إن في الصلاة صلاةٌ من فاتته فكأنما وتر أهله وماله".
ولحديث نوفل طريق آخر: من رواية جعفر بن ربيعة ، عن عراك بن مالك، عن نوفل بن معاوية، أنه حدثه، أنه سمع رسول الله - صلى الله عليه وسلم - يقول: " من فاتته صلاةٌ فكأنما وتر أهله وماله" . قال عراك: فأخبرني عبد الله بن عمر انه سمع رسول الله - صلى الله عليه وسلم - يقول :" من فاتته صلاة العصر فكأنما وتر اهله وماله".
خرجه النسائي.
وخرجه - أيضا- من طريق الليث، عن يزيد بن أبي حبيب، عن عراك، أنه بلغه ان نوفل بن معاوية قال: قال رسول الله - صلى الله عليه وسلم - : " من الصلاة، صلاةٌ من فاتته فكأنما وتر أهله وماله" ؛ قال ابن عمر: سمعت رسول الله - صلى الله عليه وسلم - يقول: " هي صلاة العصر".
وخرجه - أيضا- من طريق ابن إسحاق: حدثني يزيد بن أبي حبيب، عن عراك، قال: سمعت نوفل بن معاوية يقول: صلاةٌ ، من فاتته فكأنما وتر أهله وماله؛ قال ابن عمر: قال رسول الله - صلى الله عليه وسلم -: " هي صلاة العصر".
ففي رواية ابن إسحاق وجعفر بن ربيعة ، ان عراكا سمعه من نوفل ، وفي حديث الليث ان عركا بلغه عن نوفل.
قال ابو بكر الخطيب: الحكم يوجب القضاء في هذا الحديث لجعفر بن
ربيعة بثبوت اتصاله للحديث؛ لثقته وحفظه. قال : ورواية الليث ليست تكذيباً ؛ لأنه يجوز أن يكون عراك بلغه الحديث عن نوفل ثم سمعه منه، فرواه على الوجهين
جميعاً. انتهى.
وخرج الطحاوي حديث ابن إسحاق بزيادة حسنة، عن يزيد بن أبي حبيب، عن عراك بن مالك، قال: سمعت نوفل بن معاوية وهو جالس مع عبد الله بن عمر بسوق المدينة يقول: سمعت رسول الله- صلى الله عليه وسلم - يقول: " صلاةٌ من فاتته فكأنما وتر أهله وماله" فقال ابن عمر: قال رسول الله - صلى الله عليه وسلم - : " هي العصر".
وهذه الرواية إن كانت محفوظة دلت على سماع عراك للحديث من نوفل وابن عمر.

وقال البيهقي: الحديث محفوظ عنهما جميعاً؛ رواه عراك عنهما، أمابلاغاً او سماعاً.
وهذا يدل على توقفه في سماع عراك له منهما.
* * *

15- باب
من ترك العصر
553- حدثنا مسلم بن إبراهيم ثنا هشام: أبنا يحيى بن أبي كثير، عن أبي قلابة، عن أبي المليح، قال : كنا مع بريدة في غزوة في يوم ذي غيم، فقال: بكروا بصلاة العصر؛ فإن النبي - صلى الله عليه وسلم - قال:"من ترك صلاة العصر فقد حبط عمله".
قد سبق القول مبسوطا في حبوط العمل بترك بعض الفرائض وارتكاب بعض المحارم في " كتاب الايمان" ، وبينا أن أكثر السلف والأمة على القول بذلك، وإمرار الاحاديث الواردة فيه على ما جاءت من غير تعسف في تأويلاتها، وبينا أن العمل إذا أطلق لم يدخل فيه الايمان وإنما يراد به أعمال الجوارح، وبهذا فارق قول السلف قول الخوارج؛ فإنهم أحبطوا بالكبيرة الإيمان [والعمل]، وخلدوا بها في النار، وهذا قول باطل.
وأماالمتأخرون فلم يوافقوا السلف على ما قالوه، فاضطربوا في تأويل هذا الحديث وما أشبهه، وأتوا بأنواع من التكلف والتعسف.
فمنهم من قال: ترك صلاة العصر يحبط عمل ذلك اليوم.
ومنهم من قال: إنما يحبط العمل الذي هو تلك الصلاة التي تركها فيفوته أجرها، وهذا هو الذي ذكره ابن عبد البر.
وهو من أضعف الاقوال، وليس في الإخبار به فائدة:
ومنهم من حمل هذا الحديث على ان من ترك صلاة واحدة متعمداً حتى يخرج وقتها فإنه يصير بذلك كافراً مرتداً، كما يقول ذلك من يقوله ممن يرى أن ترك الصلاة كفر.
وهذا يسقط فائدة تخصيص العصر بالذكر، فإن سائر الصلوات عنده كذلك.
وقد روي تقييد تركها بالتعمد:
فروى عباد بن راشد، عن الحسن وأبي قلابة؛ أنهما كانا جالسين، فقال أبو قلابة: قال أبو الدرداء: قال رسول الله - صلى الله عليه وسلم - : " من ترك صلاة العصر متعمداً حتى تفوته فقد حبط عمله".
خرجه الإمام أحمد.
وأبو قلابة لم يسمع من أبي الدرداء.
ورواه أبان بن أبي عياش- وهو متروك-، عن أبي قلابة، عن أم الدرداء، عن النبي - صلى الله عليه وسلم -.
وروى راشد أبو محمد، عن شهر بن حوشب، عن أم الدرداء، عن أبي الدرداء، قال: أوصاني خليلي- صلى الله عليه وسلم - : " لا تترك صلاةً مكتوبةً متعمداً، فمن تركها متعمداً فقد برئت منه الذمة".
خرجه ابن ماجة.
وخرجه البزار، ولفظه: " فقد كفر".
وهذا مما استدل به على كفر تارك الصلاة المكتوبة متعمداً؛ فإنه لم يفرق بين صلاةٍ وصلاة.
وروى إسماعيل بن عياش، عن صفوان بن عمرو، عن عبد الرحمن بن جبير بن نفير، عن معاذ بن جبل، قال: أوصاني خليلي - صلى الله عليه وسلم - فذكره بنحوه، وقال: " فقد برئت منه ذمة الله عز وجل".
خرجه الإمام أحمد.
ورواه- أيضا- عمرو بن واقد- وهو ضعيف-، عن يونس بن ميسرة، عن أبي إدريس، عن معاذ.
خرجه الطبراني ومحمد بن نصر المروزي.
وخرجه المروزي- أيضا- من طريق سيار بن عبد الرحمن، عن يزيد بن قوذر، عن سلمة بن شريح، عن عبادة بن الصامت، عن النبي - صلى الله عليه وسلم -- بنحوه، وقال: " فمن تركها متعمداً فقد خرج من الملة".
وقال البخاري في " تاريخه" : لا يعرف إسناده.

وروى مكحول عن أم أيمن، أن النبي - صلى الله عليه وسلم - قال : " لا تتركي الصلاة متعمداً؛ فإنه من ترك الصلاة متعمداً فقد برئت منه ذمةُ الله ورسوله".
خرجه الإمام أحمد.
وهو منقطع؛ مكحول لم يلق أم أيمن.
ورواه غير واحد ؛ عن مكحول، عن النبي - صلى الله عليه وسلم - مرسلاً.
ورواه عبد الرزاق، عن محمد بن راشد، عن مكحول، عن رجل، عن أبي ذر، عن النبي - صلى الله عليه وسلم -.
قال عبد الرزاق: وأبنا شيخ من أهل الشام، عن مكحول، قال: ومن برئت منه ذمة الله فقد كفر.
ورواه أبو فروة الرهاوي- وفيه ضعف-، عن أبي يحيى الكلاعي، عن جبير بن نفير، عن أميمة مولاة النبي - صلى الله عليه وسلم - ، عن النبي - صلى الله عليه وسلم - بمعناه.
خرجه محمد بن نصر المروزي.
وذكر عن محمد بن يحيى الذهلي، أنه قال: هذه هي أم أيمن، فقال أبو فروة: أميمة- يعني: أنه أخطأ في تسميتها.
فأسانيد هذا الحديث كلها غير قوية.
وأماحديث بريدة، فصحيح، وقد رواه عن يحيى بن أبي كثير: هشام الدستوائي والأوزاعي، فأماهشام فرواه كما خرجه البخاري من طريقه، وأماالأوزاعي فخالفه في إسناده ومتنه.
أماإسناده: فقيل فيه : عن الأوزاعي: حدثني يحيى، وثني أبو قلابة: حدثني أبو المهاجر، عن بريدة.
وخرجه من هذا الوجه الإمام أحمد وابن ماجة.
وقال الإمام أحمد في رواية مهنا: هو خطأ من الأوزاعي، والصحيح حديث هشام الدستوائي. وذكر - أيضا- أن أبا المهاجر لا أصل له، إنما هو أبو المهلب عم أبي قلابة، كان الأوزاعي يسميه أبا المهاجر خطأ، وذكره في هذا الإسناد من أصله خطأ، فإنه ليس من روايته، إنما هو من رواية أبي المليح، وكذا قاله الإمام أحمد في رواية ابنه عبد الله.
وقيل: عن الأوزاعي ، عن يحيى ، عن أبي قلابة ، عن أبي الميح ، كما رواه هشام، عن يحيى.
وخرجه من هذا الوجه الاسماعيلي في " صحيحه".
وقيل : عن الأوزاعي، عن يحيى ، عن ابن بريدة.
وقيل: عن الثوري، عن الأوزاعي، عن يحيى، عن أبي قلابة، عن بريدة، بغير واسطة بينهما.
وهذا كله مما يدل على اضطراب الأوزاعي فيه، وعدم ضبطه.
وأمامتنه، فقال الأوزاعي فيه: إن بريدة قال: كنا مع رسول الله - صلى الله عليه وسلم - في غزوة، فقال: " بكروا بالصلاة في اليوم الغيم فإنه من فاتته صلاة العصر فقد حبط عمله".
كذلك خرجه الإمام أحمد وابن ماجة والإسماعيلي وغيرهم.
فخالف هشأمافي ذلك؛ فإن هشأماقال في روايته: إن أبا المليح قال: كنا مع بريدة في غزوة في يوم غيم، فقال : بكروا بصلاة العصر؛ فإن رسول الله - صلى الله عليه وسلم - قال: " من ترك صلاة العصر فقد حبط عمله".
فلم يرفع منه غير هذا القدر، وجعل الذين كانوا معه في الغزوة في يوم الغيم، والذي أمر بالتكبير بصلاة العصر هو بريدة ، وهو الصحيح.
واللفظ الذي رواه الأوزاعي لو كان محفوظاً لكان دليلاً على تأخير العصر في غير يوم الغيم، ولكنه وهم.

وقد خرج البخاري حديث بريدة فيما بعد وبوب عليه: " باب : التبكير بالصلاة في يوم غيم "، ثم خرج فيه حديث بريدة ، عن معاذ بن فضالة، عن هشام، فذكره كما خرجه هاهنا، غير أنه لم يذكر: " في غزوة"، وقال فيه : عن بريدة : " بكروا بالصلاة"، ولم يقل: " صلاة العصر".
قال الإسماعيلي: جعل الترجمة لقول بريدة، لا لما رواه عن النبي - صلى الله عليه وسلم -، وكان حق هذه الترجمة أن يكون الحديث المقرون بها ما فيه عن النبي - صلى الله عليه وسلم - الامر بتعجيل العصر في اليوم الغيم.
ثم ذكر حديث الأوزاعي بإسناده ولفظه، ثم قال: فإن كان هذا الإسناد لا يصح عنده كان ترك هذه الترجمة أولى.
وإنما أراد البخاري قول بريدة في يوم غيم: " بكروا بالصلاة"، ولهذا ساق الرواية التي فيها ذكر الصلاة، ولم يسقه كما ساقه في هذا الباب بتخصيص صلاة العصر، يشير إلى أنه يستحب في الغيم التبكير بالصلوات والقول بالتبكير لجميع الصلوات في يوم الغيم مما لا يعرف به قائل من العلماء، ولم يرد بريدة ذلك إنما أراد صلاة العصر خاصة، ولا يقتضي القياس ذلك، فإن التبكير بالصلوات في الغيم مطلقا يخشى منه وقوع الصلاة قبل الوقت، وهو محذور، والأفضل أن لا يصلي الصلاة حتى يتيقن دخول وقتها.
فإن غلب على ظنه، فهل يجوز له الصلاة حينئذ، أم لا؟ فيه قولان:
أحدهما: أنه جائز، وهو قول الثوري والشافعي وأكثر أصحابنا.
والثاني: لا يجوز حتى يتيقن، وهو وجه لأصحابنا وأصحاب الشافعي.
واستدل الأولون: بأن جماعة من الصحابة صلوا ثم تبين لهم أنهم صلوا قبل الوقت، فأعادوا ، منهم : ابن عمر وأبو موسى، وهذا يدل على أنهم صلوا عن اجتهاد، وغلب على ظنهم دخول الوقت من غير يقين.
وقال الحسن: شكوا في طلوع الفجر في عهد ابن عباس، فأمر مؤذنه فأقام الصلاة.
خرجه ابن أبي شيبة.
وقال ابو داود: " باب : المسافر يصلي ويشك في الوقت"، ثم خرج من حديث المسحاج بن موسى، أن أنسا حدثه، قال: كنا إذا كنا مع النبي - صلى الله عليه وسلم - في السفر، فقلنا: زالت الشمس، أو لم تزل، صلى الظهر ثم ارتحل .
والمنصوص عن أحمد: أنه لا يصلي الظهر حتى يتيقن الزوال في حضر ولا سفر، وكذا قال إسحاق في الظهر والمغرب والصبح؛ لأن هذه الصلوات لا تجمع إلى ما قبلها.
ولكن وقع في كلام مالك وأحمد وغيرهما من الأئمة تسمية الظن الغالب يقينا، ولعل هذا منه. والله اعلم.
وقد اختلف العلماء في الصلاة في يوم الغيم:
فقال الشافعي: ويحتاط ويتوخى أن يصلي بعد الوقت أو يحتاط بتأخيرها ما بينه وبين أن يخاف خروج الوقت. وقال إسحاق نحوه.
ولا يستحب عند الشافعي التاخير في الغيم مع تحقق دخول الوقت، إلا في حال يستحب التاخير في الصحو كشدة الحر ونحوه.
وحكى بعض أصحابنا مثل ذلك عن الخرقي، وحكاه - أيضا- رواية عن أحمد.
وعن أبي حنيفة رواية باستحباب تاخير الصلوات كلها مع الغيم.

وقالت طائفة: يؤخر الظهر ويعجل العصر، ويؤخر المغرب ويعجل العشاء مع الغيم، وهو قول أبي حنيفة والثوري وأحمد، وحكي- أيضا- عن الحسن والأوزاعي، ونقله ابن منصور عن إسحاق.
وقال النخعي: كانوا يؤخرون الظهر ويعجلون العصر، ويؤخر المغرب في يوم الغيم.
قال ابن المنذر: روينا عن عمر، أنه قال: إذا كان يوم الغيم فعجلوا العصر وأخروا الظهر.
قال أصحابنا: يستحب ذلك مع تحقق دخول الوقت.
واختلفوا في تعليل ذلك:
فمنهم من علل بالاحتياط لدخول الوقت، ولو كان الأمر كذلك لاستوت الصلوات كلها في التأخير.
ومنهم من علل بأن يوم الغيم يخشى فيه وقوع المطر، ويكون فيه ريح وبرد غالبا، فيشق الخروج إلى الصلاتين المجموعتين في وقتين، فإذا أخر الأولى وقدم الثانية خرج لهما خروجاً واحداً، فكان ذلك أرفق به، وهذا قول القاضي أبي يعلى وأصحابه.
واختلفوا: هل يختص ذلك بمن يصلي جماعة، أو تعم الرخصة من يصلي وحده؟ وفيه وجهان:
ومن المتأخرين من قال: المعنى في تأخير الأولى من المجموعتين في يوم الغيم وتعجيل الثانية: أن تعجيل الأولى منهما عن الوقت غير جائز، وتعجيل الثانية جائز في حال الجمع، والجمع يجوز عند أحمد للأعذار، والاشتباه في الوقت نوع عذر؛ فلهذا استحب تأخير الأولى حتى يتيقن دخول الوقت دون الثانية، فهذا احتياط للوقت لكن مع وقع الصلاة في الوقت المشترك فكان اولى.
وقد نص أحمد على ان المسافر حال اشتباه الوقت عليه في الصحو - أيضا- يؤخر الظهر ويعجل العصر؛ لهذا المعنى، وهو يدل على ان التفريق بين المجموعتين في وقت الأولى لا يضر وأن نية الجمع لا تشترط، وقد سبقت الإشارة إلى ذلك في أول " أبواب المواقيت".
ويدل - أيضا- على أنه يجوز تعجيل الثانية من المجموعتين، وإن لم يتيقن دخول وقتها، ويستحب تأخير الاولى منهما حتى يتيقن دخول وقتها في السفر والغيم، وهذا أشبه بكلام الإمام أحمد.
ومن أصحابنا من استحب تأخير الظهر وتعجيل العصر في الغيم دون المغرب لما في تأخيرها من الكراهة؛ فإن وقتها مضيق عند كثيرٍ من العلماء، والمنصوص عن أحمد خلافه.
وروي عن ابن مسعود، قال: إذا كان يوم الغيم فعجلوا الظهر والعصر، وأخروا المغرب والإفطار.
وعن عبد العزيز بن رفيع، قال: عجلوا صلاة العصر؛ فإنه بلغنا ان رسول الله - صلى الله عليه وسلم - قال: " عجلوا الصلاة" -يعني: صلاة في اليوم الغيم.
وفي رواية، قال: قال رسول الله - صلى الله عليه وسلم - : " عجلوا الصلاة في يوم غيم، وأخروا المغرب".
وكان الربيع بن خثيم إذا كان يوم غيم قال لمؤذنه: أغسق، أغسق- يعني: أخر حتى يظلم الوقت.
وروي استحباب التبكير بالصلاة في اليوم الغيم من وجوه:
فخرج محمد بن نصر المروزي في " كتاب الصلاة" بإسناد فيه ضعف عن أبي سعيد الخدري- مرفوعاً-، قال: " أربع من كن فيه بلغ حقيقة الإيمان"- فذكر منها- : " ابتدار الصلاة في اليوم الدجن".
وخرج ابن وهب في " مسنده" بإسناد ضعيف- أيضا-، عن أبي الدرداء- مرفوعاً-، قال: " تعجيل الصلاة في اليوم الدجن من حقيقة الإيمان".

وروى ابن سعد في " طبقاته" بإسناده، أن عمر بن الخطاب- رضي الله عنه- وصى ابنه عند موته بخصال الإيمان، وعد منها: تعجيل الصلاة في يوم الغيم.
وقال الأوزاعي، عن يحيى بن أبي كثير: ست من كن فيه فقد استكمل الإيمان، فذكر منها: التبكير بالصلاة في اليوم الغيم.
* * *

16- باب
فضل صلاة العصر
فيه حديثان:
أحدهما:
قال:
554- حدثنا الحميدي: ثنا مروان بن معاوية: ثنا إسماعيل، عن قيس، عن جرير بن عبد الله ، قال: كنا عند النبي - صلى الله عليه وسلم - ، فنظر إلى القمر ليلة البدر، فقال: " إنكم سترون ربكم كما ترون هذا القمر، لا تضامون في رؤيته، فإن استطعتم أن لا تغلبوا على صلاة قبل طلوع الشمس، وقبل غروبها فافعلوا". ثم قرأ { وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ } [ق: 39].
قال إسماعيل: افعلوا لا تفوتنكم.
هذا الحديث نص في ثبوت رؤية المؤمنين لربهم في الآخرة، كما دل على ذلك قوله تعالى: { وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ*إلى رَبِّهَا نَاظِرَةٌ } [القيامة : 22،23]، ومفهوم قوله في حق الكفار: { كَلا إِنَّهُمْ عَنْ رَبِّهِمْ يَوْمَئِذٍ لَمَحْجُوبُونَ } [المطففين: 15].
قال الشافعي وغيره: لما حجب أعداءه في السخظ دل على أن أولياءه يرونه في الرضا.
والأحاديث في ذلك كثيرة جداً، وقد ذكر البخاري بعضها في أواخر " الصحيح" في " كتاب التوحيد" ، وقد أجمع على ذلك السلف الصالح من الصحابة والتابعين لهم بإحسان من الإئمة وأتباعهم.
وإنما خالف فيه طوائف أهل البدع من الجهمية والمعتزلة ونحوهم ممن يرد النصوص الصحيحة لخيالات فاسدة وشبهات باطلة، يخيلها لهم الشيطان، فيسرعون إلى قبولها منه، ويوهمهم أن هذه النصوص الصحيحة تستلزم باطلاً، ويسميه تشبيها أو تجسيما، فينفرون منه، كما خيل إلى المشركين قبلهم أن عبادة الأوثان ونحوها تعظيم لجناب الرب، وأنه لا يتوصل إليه من غير وسائط تعبد فتقرب إليه زلفا، وأن ذلك أبلغ في التعظيم والاحترام، وقاسه لهم على ملوك بني آدم، فاستجابوا لذلك، وقبلوه منه.
وإنما بعث الله الرسل وانزل الكتب لإبطال ذلك كله، فمن اتبع ما جاءوا به فقد اهتدى، ومن أعرض عنه أو عن شيءٍ منه واعترض فقد ضل.
وقوله: " كما ترون هذا القمر" شبه الرؤية بالرؤية، لا المرئي بالمرئي سبحانه وتعالى.
وإنما شبه الرؤية برؤية البدر؛ لمعنيين:
أحدهما: أن رؤية القمر ليلة البدر لا يشك فيه ولا يمترى.
والثاني: يستوي فيه جميع الناس من غير مشقة.
وقد ظن المريسي ونحوه ممن ضل وافترى على الله ، أن هذا الحديث يرد؛ لما يتضمن من التشبيه، فضل وأضل. واتفق السلف الصالح على تلقي هذا الحديث بالقبول والتصديق.
قال يزيد بن هارون: من كذب بهذا الحديث فهو بريء من الله ورسوله.
وقال وكيع: من رد هذا الحديث فاحسبوه من الجهمية.
وكان حسين الجعفي إذا حدث بهذا الحديث قال: زعم المريسي.
وقوله: " لا تضامون في رؤيته".
قال الخطأبي: " لا تضامون" ، روي على وجهين:
مفتوحة التاء، مشددة الميم. وأصله تتضامون، أي : لا يضام بعضكم بعضاً، أي: لا يزاحم، من الضم، كما يفعل الناس في طلب الشيء الخفي، يريد أنكم ترون ربكم وكل واحد منكم وادع في مكانه، لا ينازعه فيه احد.
والآخر: مخفف: تضامون- بضم التاء- من الضيم، أي : لا يضيم بعضكم بعضا فيه . انتهى.

وذكر ابن السمعاني فيه رواية ثالثة:" تضامون"- بضم التاء، وتشديد الميم-، قال: ومعناها: لا تزاحمون، قال: ورواية فتح التاء مع تشديد الميم معناها: لا تزاحمون.
وقوله: " كما ترون القمر ليلة البدر" يقوي المعنى الأول.
وجاء التصريح به في رواية أبي رزين العقيلي، أنه قال: يارسول الله ، أكلنا يرى ربه يوم القيامة؟ وما آيةُ ذلك في خلقه؟ فقال رسول الله - صلى الله عليه وسلم - : " أليس كلكم ينظر إلى القمر مخلياً به ؟ " قال: بلى، قال: " فالله أعظم".
خرجه الإمام أحمد.
وخرجه ابنه عبد الله في " المسند" بسياق مطول جداً، وفيه ذكر البعث والنشور، وفيه : " فتخرجون من الأصواء- أو من مصارعكم-، فتنظرون إليه وينظر إليكم". قال: قلت: يا رسول الله، وكيف ونحن ملء الأرض وهو شخص واحد، ينظر إلينا وننظر إليه؟ قال: " أنبئك بمثل ذلك ، الشمس والقمر، آية منه صغيرة، ترونهما ويريانكم ساعة واحدة، لا تضارون في رؤيتهما، ولعمر إلهك لهو أقدر على أن يراكم وترونه من أن ترونهما ويريانكم، لا تضارون في رؤيتهما"- وذكر بقية الحديث.
وخرجه الحاكم وقال: صحيح الإسناد.
وقد ذكر أبو عبد الله بن منده إجماع أهل العلم على قبول هذا الحديث ونقل عباس الدوري، عن ابن معين أنه استحسنه.
وقوله: " فإن استطعتم أن لا تغلبوا على صلاة قبل طلوع الشمس وقبل غروبها فافعلوا". أمر بالمحافظة على هاتين الصلاتين، وهما صلاة الفجر وصلاة العصر، وفيه إشارة إلى عظم قدر هاتين الصلاتين، وأنهما أشرف الصوات الخمس، ولهذا قيل في كل منهما: إنها الصلاة الوسطى، والقول بأن الوسطى غيرهما لا تعويل عليه.
وقد قيل في مناسبة الأمر بالمحافظة على هاتين الصلاتين عقيب ذكر الرؤية: أن أعلى ما في الجنة رؤية الله عز وجل، وأشرف ما في الدنيا من الأعمال هاتان الصلاتان، فالمحافظة عليهما يرجى بها دخول الجنة ورؤية الله عز وجل فيها.
كما في الحديث الآخر: " من صلى البردين دخل الجنة"، وسيأتي - إن شاء الله - في موضعه.
وقيل: هو إشارة إلى أن دخول الجنة إنما يحصل بالصلاة مع الإيمان، فمن لا يصلي فليس بمسلم، ولا يدخل الجنة بل هو من أهل النار، ولهذا قال أهل النار لما قيل لهم : { مَا سَلَكَكُمْ فِي سَقَرَ* قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّينَ } [ المدثر: 42 ، 43].
ويظهر وجه آخر في ذلك، وهو: أن أعلى أهل الجنة منزلة من ينظر في وجه الله عز وجل مرتين بكرة وعشياً، وعموم أهل الجنة يرونه في كل جمعة في يوم المزيد، والمحافظة على هاتين الصلاتين على ميقاتهما ووضوئهما وخشوعهما وآدابهما يرجى به أن يوجب النظر إلى الله عز وجل في الجنة في هذين الوقتين.

ويدل على هذا ما روى ثوير بن أبي فاختة، قال: سمعت ابن عمر يقول: قال رسول الله - صلى الله عليه وسلم - : " إن أدنى أهل الجنة منزلة لمن ينظر إلى جنانه وأزواجه ونعيمة وخدمه وسرره مسيرة ألف سنة، وأكرمهم على الله من ينظر إلى وجهه غدوةً وعشياً"، ثم قرأ رسول الله - صلى الله عليه وسلم - : { وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ* إلى رَبِّهَا نَاظِرَةٌ* } [القيامة: 22 ،23].
خرجه الإمام أحمد والترمذي، وهذا لفظه. وخرجه- أيضا- موقوفاً على ابن عمر. وثوير فيه ضعف.
وقد روي هذا المعنى من حديث أبي برزة الأسلمي مرفوعاً- أيضا-، وفي إسناده ضعف.
وقاله غير واحد من السلف، منهم : عبد الله بن بريدة وغيره.
فالمحافظة على هاتين الصلاتين تكون سبباً لرؤية الله في الجنة في مثل هذين الوقتين، كما أن المحافظة على الجمعة سبب لرؤية الله في يوم المزيد في الجنة، كما قال ابن مسعود: سارعوا إلى الجمعات؛ فإن الله يبرز لأهل الجنة في كل جمعة على كثيب من كافور أبيض، فيكونون منه في الدنو على قدر تبكيرهم إلى الجمعات.
وروي عنه مرفوعاً.
خرجه ابن ماجة.
وروي عن ابن عباس، قال: من دخل الجنة من أهل القرى لم ينظر إلى وجه الله؛ لأنهم لا يشهدون الجمعة.
خرجه أبو بكر عبد العزيز بن جعفر في " كتاب الشافي" بإسناد ضعيف.
وقد روي من حديث أنس- مرفوعاً-: " إن النساء يرين ربهن في الجنة في يومي العيدين".
والمعنى في ذلك: أنهن كن يشاركن الرجال في شهود العيدين دون الجمع.
وقوله: ثم قرأ : { وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ } [ق: 39] الظاهر أن القارئ لذلك هو النبي - صلى الله عليه وسلم - .
وقد روي من رواية زيد بن أبي أنيسة، عن إسماعيل بن أبي خالد، عن جرير البجلي في هذا الحديث: ثم قرأ رسول الله - صلى الله عليه وسلم - { وَسَبِّحْ بِحَمْدِ رَبِّكَ } - الآية.
خرجه أبو إسماعيل الأنصاري في " كتاب الفاروق".
وقد قيل: إن هذه الكلمة مدرجة، وإنما القارئ هو جرير بن عبد الله البجلي.
وقد خرجه مسلم في " صحيحه" عن أبي خيثمة، عن مروان بن معاوية- فذكر الحديث، وقال في آخره: ثم قرأ جرير: { وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ } [ق: 39].
وكذا رواه عمرو بن زرارة وغيره، عن مروان بن معاوية، وأدرجه عنه آخرون.
الحديث الثاني:
555- حدثنا عبد الله بن يوسف: أبنا مالك، عن أبي الزناد، عن الأعرج، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -، قال: " يتعاقبون فيكم ملائكة بالليل، وملائكة بالنهار، ويجتمعون في صلاة الفجر وصلاة العصر، ثم يعرج الذين كانوا فيكم، فيسألهم - وهو أعلم بهم-: كيف تركتم عبادي؟ فيقولون: تركناهم وهم يصلون، وأتيناهم وهم يصلون".
قوله: " يتعاقبون فيكم ملائكة" جمع فيه الفعل مع إسناده إلى ظاهر، وهو مخرج على اللغة المعروفة بلغة " أكلوني البراغيث"، وقد عرفها بعض متأخري النحاة بهذا الحديث، فقال:" هي لغة يتعاقبون فيكم ملائكة".

والتعاقب: التناوب والتداول، والمعنى: أن كل ملائكة تأتي تعقب الأخرى.
وقد دل الحديث على أن ملائكة الليل غير ملائكة النهار.
وقد خرجا في "الصحيحين" من حديث الزهري، عن سعيد وأبي سلمة، عن أبي هريرة، عن النبي- صلى الله عليه وسلم - ، قال: " تجتمع ملائكة الليل، وملائكة النهار في صلاة الفجر". ثم يقول أبو هريرة: اقرءوا إن شئتم : { إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُودًا } [الإسراء: 78].
ففي هذه الرواية: ذكر اجتماعهم في صلاة الفجر، واستشهد أبو هريرة بقول الله عز وجل: { إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُودًا } [ الإسراء: 78].
وقد روي في حديث من رواية أبي الدرداء- مرفوعاً-، انه يشهده الله وملائكته.
وفي رواية: " ملائكة الليل وملائكة النهار".
خرجه الطبراني وابن منده وغيرهما.
فقد يكون تخصيص صلاة الفجر لهذا، وصلاة العصر يجتمع -أيضا- فيها ملائكة الليل والنهار، كما دل عليه حديث الأعرج، عن أبي هريرة.
وقد روي نحوه من حديث حميد الطويل، عن بكر المزني، عن النبي - صلى الله عليه وسلم -مرسلاً.
وهؤلاء الملائكة، يحتمل أنهم المعقبات، وهم الحفظة، ويحتمل أنهم كتبة الأعمال.
وروى أبو عبيدة، عن أبيه عبد الله بن مسعود، في قوله: { إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُودًا } ، قال: يعني صلاة الصبح، يتدارك فيه الحرسان ملائكة الليل وملائكة النهار.
وقال إبراهيم، عن الأسود بن يزيد: يلتقي الحارسان من ملائكة الليل وملائكة النهار عند صلاة الصبح، فيسلم بعضهم على بعض، ويحيى بعضهم بعضاً، فتصعد ملائكة الليل وتبسط ملائكة النهار.
قال ابن المبارك: وكل بابن آدم خمسة أملاك: ملكا الليل، وملكا النهار، يجيئان ويذهبان، والخامس لا يفارقه ليلاً ولا نهاراً.
وممن قال: إن ملائكة الليل وملائكة النهار تجتمع في صلاة الفجر، وفسر بذلك قول الله عز وجل : { وَقُرْآنَ الْفَجْرِ[إِنَّ قُرْآنَ الْفَجْرِ] كَانَ مَشْهُودًا } [الإسراء: 78]: مجاهدٌ ومسروقٌ وغيرهما.
قال ابن عبد البر: والأظهر أن ذلك في الجماعات . قال: وقد يحتمل الجماعات وغيرها.
قلت: يشهد للأول قول النبي - صلى الله عليه وسلم - :" إذا أمن الإمام فأمنوا، فمن وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه".
ونهى النبي - صلى الله عليه وسلم - من أكل الثوم أن يشهد المسجد، وتعليله: أن الملائكة تتأذى مما يتأذى منه بنو آدم.
وقد بوب البخاري على اختصاصه بالجماعات في " أبواب صلاة الجماعة"، كما سيأتي في موضعه- إن شاء الله تعالى.
ويشهد الثاني: أن المصلي ينهى عن أن يبصق في صلاته عن يمينه؛ لأن عن يمينه ملكاً، ولا يفرق في هذا بين مصلي جماعة وفرادي.
* * *

17- باب
من أدرك من العصر ركعة قبل الغروب
فيه ثلاثة أحاديث:
الأول:
556- حدثنا أبو نعيم: ثنا شيبان، عن يحيى، عن أبي سلمة، عن أبي هريرة: قال رسول الله - صلى الله عليه وسلم - :" إذا أدرك أحدكم سجدة من صلاة العصر قبل أن تغرب الشمس فليتم صلاته، وإذا أدرك سجدة من صلاة الصبح قبل أن تطلع الشمس فليتم صلاته".
وقد خرجه فيما بعد من وجه آخر عن أبي هريرة، عن النبي - صلى الله عليه وسلم - ، ولفظه:" من أدرك من الصبح ركعة قبل أن تطلع الشمس فقد أدرك الصبح، ومن أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدرك العصر".
ومقصود البخاري بهذا الحديث في هذا الباب: أن وقت العصر يمتد إلى غروب الشمس؛ ولهذا جعله مدركا لها بإدراك ركعة منها قبل غروب الشمس، فإدراكها كلها قبل الغروب أولى أن يكون مدركاً لها.
وقد سبق قول من قال: إن وقت العصر إلى غروب الشمس، منهم: ابن عباس وعكرمة، وهو رواية عن مالك والثوري وهو قول إسحاق.
قال إسحاق: آخر وقتها للمفرط، وصاحب عذر هو قدر ما يبقى إلى غروب الشمس ركعة-:نقله عنه ابن منصور.
وحكي مثله عن داود.
وروي عن أبي جعفر محمد بن علي ما يشبهه.
وهو وجه ضعيف للشافعية مبني على قولهم: إن الصلاة كلها تقع أداء كما سيأتي.
والصحيح عندهم: أنه لا يجوز التاخير حتى يبقى من الوقت ركعة.
وإن قيل: إنها أداء- كمذهبنا ومذهب الأكثرين وأكثر العلماء- على ان تأخيرها إلى أن يبقى قدر ركعة قبل الغروب لا يجوز لغير أهل الأعذار، وهو قول الأوزاعي والشافعي وأحمد وأبي ثور وحكاه عن العلماء.
وقد دل على ذلك ما خرجه مسلم في " صحيحه" من حديث عبد الله بن عمرو، عن النبي - صلى الله عليه وسلم - ، قال: " وقت العصر ما لم تصفر الشمس".
ومن حديث العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - قال: " تلك صلاة المنافق، يجلس يرقب الشمس حتى إذا كانت بين قرني الشيطان قام فنقر أربعا، لا يذكر الله فيها إلا قليلاً".
وخرجه أبو داود- بمعناه، وزاد: "حتى إذا اصفرت الشمس فكانت بين قرني الشيطان- أو على قرني الشيطان"- وذكر باقيه.
فهذا يدل على [أن] تأخيرها إلى بعد اصفرار الشمس وتضيقها للمغرب غير جائز لمن لا عذر له.
وأجمع العلماء على ان من صلى بعض العصر ثم غربت الشمس أنه يتم صلاته، ولا إعادة عليه.
وأجمعوا على أن عليه إتمام ما بقي منها، وهو يدل على أن المراد بإدراكها إدراك وقتها.
واختلفوا في الواقع منها بعد غروب الشمس: هل هو أداء، أو قضاء؟ وفيه وجهان لأصحابنا والشافعية:
أحدهما: أنه قضاء، وهو قول الحنفية؛ لوقوعه خارج الوقت.
والثاني: أنه أداء، وهو أصح عند أصحابنا والشافعية؛ لقوله - صلى الله عليه وسلم - : " فقد أردكها".
وللشافعية وجه آخر: أنها كلها تكون قضاء، وهو ضعيف.
هذا كله إذا أدرك في الوقت ركعة فصاعداً، فإن أدرك دون ركعة ففيه للشافعية طريقان:
أحدهما: أنه على هذا الخلاف- أيضا.
والثاني: أن الجميع قضاء، وبه قطع أكثرهم.
وأمامذهب أصحابنا:

فقال أكثرهم: لا فرق بين أن يدرك في الوقت ركعة أو ما دونها ، حتى لو أدرك تكبيرة الإحرام كان كإدراك ركعة.
واستدلوا بحديث " من أدرك سجدة"، وقالوا: المراد به قدر سجدة.
وفيه نظر؛ فإن السجدة يراد بها الركعة، وهو المراد من هذا الحديث والله اعلم.
وحكى بعضهم رواية عن أحمد، أنه لا يكون مدركا لها في الوقت بدون إدراك ركعة كاملة، وبذلك جزم ابن أبي موسى في " إرشاده"، وجعله مذهب أحمد ولم يحك عنه فيه خلافاً، فعلى هذا ينبغي أن يكون الجميع قضاء إذا لم يدرك في الوقت ركعة، وهو ظاهر قول الأوزاعي.
الحديث الثاني:
قال:
557- حدثنا عبد العزيز بن عبد الله: حدثني إبراهيم بن سعد، عن ابن شهاب، عن سالم بن عبد الله، عن أبيه، أنه أخبره، أنه سمع رسول الله - صلى الله عليه وسلم - يقول: " إنما بقاؤكم فيما سلف من الأمم قبلكم كما بين صلاة العصر إلى غروب الشمس، أوتي أهل التوراة التوراة، فعملوا بها حتى إذا انتصف النهار عجزوا، فأعطوا قيراطاً قيراطاً، ثم أوتي أهل الإنجيل الإنجيل، فعملوا إلى صلاة العصر، ثم عجزوا، فأعطوا قيراطاً قيراطاً، ثم أوتينا القرآن، فعملنا إلى غروب الشمس، فأعطينا قيراطين قيراطين. فقال أهل الكتأبين: أي ربنا، أعطيت هؤلاء قيراطين قيراطين، وأعطيتنا قيراطاً قيراطاً، ونحن أكثر عملاً؟ قال الله : هل ظلمتكم من أجركم من شيء؟ قالوا: لا. قال: فهو فضلي أوتيه من أشاء".
قوله - صلى الله عليه وسلم -: " إنما بقاؤكم فيما سلف من الأمم قبلكم" إنما أراد به- والله أعلم-: أتباع موسى وعيسى عليهما السلام، وقد سمى الله بني إسرائيل بانفرادهم أمما، فقال:
{ وَقَطَّعْنَاهُمْ فِي الأَرْضِ أُمَمًا } [ الأعراف: 168]؛ ولهذا فسر النبي - صلى الله عليه وسلم - ذلك بعمل أهل التوارة بها إلى انتصاف النهار، وعمل أهل الإنجيل به إلى العصر، وعمل المسلمين بالقرآن إلى غروب الشمس.
ويدل على ذلك- أيضا-: حديث أبي موسى الذي خرجه البخاري بعد هذا، ولفظه: " مثل المسلمين واليهود و النصارى كمثل رجل أستأجر قوما يعملون له إلى الليل"- وذكر الحديث، كما سيأتي- إن شاء الله.
وإنما قلنا: إن هذا هو المراد من الحديث؛ لأن مدة هذه الأمة بالنسبة إلى مدة الدنيا من أولها إلى آخرها لا يبلغ قدر ما بين العصر إلى غروب الشمس بالنسبة إلى ما مضى من النهار، بل هو أقل من ذلك بكثير.
ويدل عليه صريحا: ما خرجه الإمام أحمد والترمذي من حديث أبي سعيد، أن النبي - صلى الله عليه وسلم - صلى بهم صلاة العصر يوماً بنهار، ثم قام خطيباً، فلم يدع شيئاً يكون إلى قيام الساعة إلا أخبرنا به- فذكر الحديث بطوله، وقال في آخره: قال : وجعلنا نلتفت إلى الشمس هل بقي منها شيء، فقال رسول الله - صلى الله عليه وسلم -: " الا إنه لم يبق من الدنيا فيما مضى إلا كما بقي من يومكم هذا فيما مضى منه".
وقال الترمذي : حديث حسن.

وخرج الإمام أحمد من حديث ابن عمر، قال: كنا جلوسا عند النبي - صلى الله عليه وسلم - والشمس على قعيقعان بعد العصر، فقال: " ما أعماركم في أعمار من مضى إلى كما بقي من النهار فيما مضى منه".
ومن حديث ابن عمر، أنه كان واقفا بعرفات ينظر إلى الشمس حين تدلت مثل الترس للغروب، فبكى، وقال: ذكرت رسول الله - صلى الله عليه وسلم - وهو واقف بمكاني هذا، فقال:" أيها الناس، لم يبق من دنياكم فيما مضى إلا كما بقي من يومكم هذا فيما مضى منه".
ويشهد لذلك من الأحاديث الصحيحة: قول النبي - صلى الله عليه وسلم -: " بعثت أنا والساعة كهاتين"، وقرن بين أصبعيه السبابة والوسطى.
خرجاه في " الصحيحين" من حديث أنس، وخرجاه- أيضا- بمعناه من حديث أبي هريرة وسهل بن سعد.
وخرجه مسلم بمعناه من حديث جابر.
وخرج الترمذي من حديث المستورد بن شداد، عن النبي - صلى الله عليه وسلم - ، قال: " بعثت في نفس الساعة، فسبقتها كما سبقت هذه هذه"- لأصبعيه: السبابة والوسطى.
وفي " مسند الإمام أحمد" عن بريدة ، عن النبي - صلى الله عليه وسلم - ، قال: " بعثت أنا والساعة جميعاً، إن كادت لتسبقني".
وروى الإمام أحمد -أيضا: ثنا أبو ضمرة: حدثني أبو حازم، لا أعلمه إلا عن سهل بن سعد، عن النبي- صلى الله عليه وسلم - ، قال: " مثلي ومثل الساعة كهاتين"-وفرق كذا بين أصبعيه الوسطى والتي تلي الإبهام، ثم قال: " مثلي ومثل الساعة كمثل فرسي رهان"، ثم قال: "مثلي ومثل الساعة كمثل رجل بعثه قومه طليعة، فلما خشي أن يسبق الاح بثوبه أتيتم أتيتم". ثم يقول رسول الله - صلى الله عليه وسلم - : " أنا ذاك".
وكل هذا النصوص تدل على شدة اقتراب الساعة، كما دل عليه قوله تعالى:
{ اقْتَرَبَتْ السَّاعَةُ وَانْشَقَّ الْقَمَرُ } [القمر:1]، وقوله تعالى: { اقْتَرَبَ لِلنَّاسِ حِسَابُهُمْ } [الأنبياء:1].
وقد فسر قوله - صلى الله عليه وسلم - : " بعثت أنا والساعة كهاتين"- وقرن بين السبابة والوسطى بقرب زمانه من الساعة ، كقرب السبابة من الوسطى ، وبأن زمن بعثته تعقبه السعة من غير تخلل نبي آخر بينه وبين الساعة، كما قال في الحديث الصحيح:" أنا الحاشر، يحشر الناس على قدمي، وأنا العاقب".
فالحاشر: الذي يحشر الناس لبعثهم يوم القيامة على قدمه- يعني: ان بعثهم وحشرهم يكون عقيب رسالته، فهو مبعوث بالرسالة وعقيبه يجمع الناس لحشرهم.
والعاقب: الذي جاء عقيب الأنبياء كلهم، وليس بعده نبي، فكان إرساله من علأماالساعة.
وفي " المسند" ، عن ابن عمر، عن النبي - صلى الله عليه وسلم - ، قال: " بعثت بالسيف بني يدي الساعة حتى يعبد الله وحده لا شريك له".
وفسر قتادة وغيره قوله: " كهاتين"- وأشار بالسبابة والوسطى، بأن المراد: كفضل إحداهما على الأخرى - يعني: كفضل الوسطى على السبابة.

وقد ذكر ابن جرير الطبري: أن فضل ما بين السبابة والوسطى نحو نصف سبع، وكذلك قدر ما بين صلاة العصر في أوسط نهارها بالإضافة إلى باقي النهار نصف سبع اليوم تقريباً، فإن كانت الدنيا سبعة آلاف سنة، فنصف يوم خمسمائة سنة.
وقد روي في ذلك حديث ابن زمل- مرفوعاً- أن الدنيا سبعة آلاف سنة، وأنه - صلى الله عليه وسلم - في آخرها ألفاً.
وإسناده لا يصح.
ويشهد لهذا الذي ذكره ابن جرير: ما خرجه أبو داود من حديث أبي ثعلبة الخشني، عن النبي - صلى الله عليه وسلم -، قال: " لن يعجز الله هذه الأمة من نصف يوم".
وروي موقوفاً، ووقفه أصح عند البخاري وغيره.
وخرج أبو داود -أيضا- بإسناد منقطع عن سعد، عن النبي - صلى الله عليه وسلم -، قال: " إني لأرجو أن لا يعجز امتي عند ربهم أن يؤخرهم نصف يوم". قيل لسعد: كم نصف يوم؟ قال: خمسمائة سنة.
وإن صح هذا، فإنما يدل على أنه - صلى الله عليه وسلم - رجا لأمته تاخير نصف يوم، فأعطاه الله رجاءه وزاده عليه، فإنا الآن في قريب رأس الثمانمائة من الهجرة، وما ذكره ابن جرير من تقدير ذلك بنصف سبع يوم على التحديد لا يصلح، وقد ذكر غيره أن المسبحة ستة أسباع الوسطى طولاً، فيكون بينهما من الفضل سبع كامل، وذلك ألف سنة، على تقدير أن تكون الدنيا سبعة آلاف سنة، وأن بعثة النبي - صلى الله عليه وسلم - في آخرها ألفاً، وهذا - أيضا- لا يصح، ولا يبلغ الفضل بينهما سبعاً كاملاً.
وقيل: إن قدر الفضل بينهما نحو من ثمن، كما سنذكره- ان شاء الله .
وفي " صحيح مسلم" عن أنس، أن النبي - صلى الله عليه وسلم - قال: " بعثت أنا والساعة كهاتين". قال: وضم السبابة والوسطى.
وقد سبق في رواية الإمام أحمد، أنه فرق بينهما، وقد ذكر بعضهم على تقدير صحة رواية التفريق ان فرج ما بين الأصابع الخمسة ستة امثال فرجة ما بين السبابة والوسطى، وحجم الأصابع الخمس ضعف ما بين المسبحة والوسطى، فيكون حجم الأصابع الخمس مع الفرج الأربع الواقعة بينهم ثمانية أجزاء فرجة ما بين السبابة والوسطى جزء منها.
ويئول المعنى إلى أن ما بينه - صلى الله عليه وسلم - وبين الساعة قدر ثمن الدنيا، وهو ثمانمائة وخمس وسبعون سنة على تقدير ما تقدم ذكره.
قال: ويعتضد ذلك بقوله - صلى الله عليه وسلم -: ((إنما بقاؤكم فيما سلف من الأمم كما بين صلاة العصر والمغرب))، فإن ما بين العصر والغرب قريب من ثُمن زمان دورة الفلك التامة مرةً واحدة، وهي أربعة وعشرون ساعة. انتهى ما ذكره.
وأخذ بقاء ما بقي من الدنيا على التحديد من هذه النصوص لا يصح؛ فإن الله استأثر بعلم الساعة، ولم يطلع عليه أحداً من خلقه، وهو من مفاتح الغيب الخمس التي لا يعلمها إلا الله؛ ولهذا قال النبي - صلى الله عليه وسلم -: ((ما المسؤول عنها بأعلم من السائل)). وإنما خرج هذا من النبي - صلى الله عليه وسلم - على وجه التقريب للساعة من غير تحديد لوقتها.

وقد قدمنا أن المراد بهذا الحديث مدةُ أمة محمد - صلى الله عليه وسلم - مع مدة أمة موسى وعيسى عليهم السلام، فمدة هذه الأمم الثلاث كيوم تام، ومدة ما مضى من الأمم في أول الدنيا كليلة هذا اليوم؛ فإن الليل سابق للنهار، وقد خلق قبله على أصح القولين، وتلك الليلة السابقة كان فيها نجومُ تضيء ويهتدى بها، وهم الأبيياء المبعوثون فيها، وقد كان -أيضا- فيهم قمرٌ منير، وهو إبراهيم الخليل عليه السلام، إمام الحنفاء ووالدُ الأنبياء، وكان بين آدم ونوح ألف سنة، وبين نوح وإبراهيم ألف سنة، وبين إبراهيم وموسى عليه السلام ألف سنة. قال ذلك غير واحد من المتقدمين، حكاه عنهم الواقدي.
وذكر بعض علماء أهل الكتاب أن من آدم إلى إبراهيم ثلاثة آلاف وثلاثمائة وثمان وعشرون سنة، ومن إبراهيم إلى خروج موسى من مصر خمسمائة وسبع وستون سنة، وذكر إن من آدم إلى مولد المسيح خمسة آلاف وخمسمائة سنة، ومن مولد المسيح إلى هجرة محمد - صلى الله عليه وسلم - ستمائة وأربع عشر سنة، ومن آدم إلى الهجرة ستة آلاف سنة ومائة وأربع عشرة سنة، ومن خروج بني أسرائيل إلى الهجرة ألفان ومائتان وتسع وسبعون سنة، ولكن إنما يؤرخون بالسنة الشمسية لا القمرية.
وأماابتداء رسالة موسى عليه السلام فكانت كابتداء النهار، فإن موسى وعيسى ومحمداً - صلى الله عليه وسلم - هم أصحاب الشرائع والكتب المتبعة والأمم العظيمة.
وقد أقسم الله بمواضع رسالاتهم في قوله: { وَالتِّينِ وَالزَّيْتُونِ* وَطُورِ سِينِينَ* وَهَذَا الْبَلَدِ الأَمِينِ* } . [التين: 1-3]
وفي التوراة: ((جاء الله من طور سيناء، وأشرق من ساعير، واستعلن من جبال فاران)).
ولهذا سمي محمداً - صلى الله عليه وسلم - سراجاً منيراً؛ لأن نوره للدنيا كنور الشمس وأتم وأعظم وأنفع، فكانت مدة عمل بني إسرائيل إلى ظهور عيسى كنصف النهار الأول، ومدة عمل أمة عيسى كما بين الظهر والعصر، ومدة عمل المسلمين كما بين العصر إلى غروب الشمس، وهذا أفضل أوقات النهار.
ولهذا كانت الصلاة الوسطى هي العصر على الصحيح؛ وأفضل ساعات يوم الجمعة ويوم عرفة من العصر إلى غروب الشمس، فلهذا كان خيرُ قرون بني آدم القرن الذي بعث فيه محمد - صلى الله عليه وسلم -.
وقد خرج البخاري ذلك من حديث أبي هريرة - مرفوعاً.
وقد أعطى الله تعالى من عمل بالتوراة والإنجيل قيراطاً قيراطاً، وأعطى هذه الامة لعملهم قيراطين.
فقال الخطأبي: كان كل من الأمم الثلاثة قد استؤجر ليعمل تمام النهار بقيراطين، فلما عجز كل واحد من الأمتين قبلها، وانقطع عن عمله في وسط المدة أعطى قيراطاً واحداً، وهذه الأمة قد أتمت مدة عملها فكمل لها أجرها.
وقد جاء في رواية أخرى من حديث ابن عمر، أن كل طائفة منهم استؤجرت لتعمل إلى مدة انتهاء عملها على ما حصل لها من الأجر.
فقال الخطأبي: لفظه مختصر، وإنما أخبر الراوي بما آل إليه الأمر فقط.
وفيما قال نظر، وسيأتي الكلام عليه في الحديث الثالث - إن شاء الله.

وعجز اليهود والنصارى عن إتمام المدة هو بما حصل لهم مما لا ينفع معه عمل، مع البقاء على ما هم عليه من النسخ والتبديل، مع تمكنهم من إتمام العمل بالإيمان بالكتاب الذي أنزل بعد كتابهم.
وقولهم: ((نحن أكثر عملاً وأقل أجراً)).
أماكثرة عمل اليهود فظاهر؛ فإنهم عملوا إلى انتصاف النهار، وأماالنصارى فإنهم عملوا من الظهر إلى العصر، وهو نظير مدة عمل المسلمين.
فاستدل بذلك من قال: إن أول وقت العصر مصير كل شيء مثليه، وهم أصحاب أبي حنفية، قالوا: لأنه لو كان أول وقت العصر مصير ظل كل شيء مثله لكان مدة عملهم ومدة عمل المسلمين سواء.
وأجاب عن ذلك من قال: إن أول وقت العصر مصير ظل الشيء مثله من أصحابنا والشافعية وغيرهم بوجوه:
منها: أن أحاديث المواقيت مصرحة بأن أول وقت العصر مصير ظل الشيء مثله، وهذا الحديثُ إنما ساقه النبي - صلى الله عليه وسلم - مساق ضرب الأمثال، والأمثال مظنة التوسع فيها، فكان الأخذ بأحاديث توقيت العصر المسوقة لبيان الوقت أولى.
ومنها: أن المراد بقولهم: ((أكثر عملاً))، أن عمل مجموع الفريقين أكثر.
فإن قيل: فقد قالوا: ((وأقل أجراً)) ومجموع الفريقين لهم قيراطان كأجر هذه الأمة.
قيل: لكن القيراطان في مقابلة عمل كثير، فإنهما عملا ثلاثة أرباع النهار بقيراطين، وعمل المسلمون ربع النهار بقيراطين، فلذلك كان أولئك أقل أجراً.
ومنها: أن وقت العصر إذا سقط من أوله مدة التأهب للصلاة بالأذان والإقامة والطهارة والستارة وصلاة أربع ركعات والمشي إلى المساجد، صار الباقي منه إلى غروب الشمس أقل مما بين الظهر والعصر.
وحقيقةُ هذا: أن النبي - صلى الله عليه وسلم - إنما أراد أن أمته عملت من زمن فعل صلاة العصر المعتاد لا من أول دخول وقتها.
ومنها: أن كثرة العمل لا يلزم منه طول المدة، فقد يعمل الأنسان في مدة قصيرة أكثر مما يعمل غيره في مدة طويلة.
وقد ضعف هذا؛ بأن ظاهر الحديث يرده، ويدل على اعتبار طول المدة وقصرها، إلا أن يقال: كنى عن كثرة العلم وقلته بطول المدة وقصرها، وفيه بعد.
وقد روى هشام بن الكلبي، عن أبيه، عن أبي صالح، عن ابن عباس، قال: كان بين موسى وعيسى ألف سنة وتسعمائة سنة، ولم يكن بينهما فترة، وأنه أرسل بينهما ألف نبي من بني إسرائيل سوى من أرسل من غيرهم، وكان بين ميلاد عيسى والنبي - صلى الله عليه وسلم - ألف سنة وتسع وستون سنة، بعث في أولها ثلاثة أنبياء، وكانت الفترة التي لم يبعث الله فيها رسولاً أربعمائة سنة وأربع وثمانون سنة.
هذا إسناد ضعيف، لا يعتمد عليه.
وإنما يصح ذلك على تقدير أن يكون بين عيسى ومحمد أنبياء، والحديث الصحيح يدل على أنه ليس بينهما نبي، ففي ((صحيح البخاري)) عن سلمان، أن مدة الفترة كانت ستمائة سنة.
وقد ذكر قوم: أن من لدن خلق آدم إلى وقت هجرة النبي - صلى الله عليه وسلم - ستة آلاف سنة، تنقص ثمان سنين.
وقال آخرون: بينهما أربعة آلاف وستمائة واثنان وأربعون سنة وأشهر.
واختلفوا في مدة بقاء الدنيا جميعها:

فروي عن ابن عباس، أنها جمعة من جمع الآخرة، سبعة آلاف سنة.
وعن كعب ووهب، أنها ستة آلاف سنة.
وعن مجاهد وعكرمة، قالا: مقدار الدنيا من أولها إلى آخرها خمسون ألف سنة، ولا يعلم ما مضى منه وما بقي إلا الله عز وجل، وأن ذلك هو اليوم الذي قال الله فيه :
{ تَعْرُجُ الْمَلائِكَةُ وَالرُّوحُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ } .[المعارج: 4]
خرجه ابن أبي حاتم في ((تفسيره)).
وقد قدمنا: أن حديث ابن عمر الذي خرجه البخاري هاهنا يدل على أن مدة الدنيا كلها كيوم وليلة، وأن مدة الأمم الثلاث أصحاب الشرائع المتبعة قريب من نصف ذلك، وهو قدر يوم تام، وأن مدة اليهود منه إلى ظهور عيسى حيث كانت أعمالهم صالحة تنفعهم عند الله كما بين صلاة الصبح إلى صلاة الظهر، ومدة النصارى إلى ظهور محمد - صلى الله عليه وسلم - حيث كانت أعمالهم صالحة مقبولة كما بين صلاةِ الظهر والعصر، ومدة المسلمين منه من صلاة العصر إلى غروب الشمس، وذلك في الزمان المعتدل قدر ربع النهار، وهو قدر ثمن الليل والنهار كما سبق ذكره وتقديره.
لكن مدة الماضي من الدنيا إلى بعثة محمد - صلى الله عليه وسلم -، ومدة الباقي منها إلى يوم القيامة، لا يعلمه على الحقيقة إلا الله عز وجل، وما يذكر في ذلك فأنما هو ظنون لا تفيد علماً.
وكان مقصود البخاري بتخريج هذا الحديث في هذا الباب: أن وقت العصر يمتد إلى غروب الشمس؛ لأنه جعل عمل المسلمين مستمراً من وقت العصر إلى غروب الشمس، وإنما ضرب المثل لهم بوقت صلاة العصر، واستمرار العمل إلى آخر النهار لاستمرار مدة وقت العصر إلى غروب الشمس، وأن ذلك كله وقت لعملهم، وهو صلاة العصر، فكما أن مدة صلاتهم تستمر إلى غروب الشمس، فكذلك مدة عملهم بالقرآن في الدنيا مستمر من حين بعث محمد - صلى الله عليه وسلم - حتى تقوم عليهم الساعة ويأتي أمر الله وهم على ذلك.
الحديث الثالث:
قال:
558- حدثنا أبو كريب: ثنا أبو أسامة، عن بريد، عن أبي بردة، عن أبي موسى، عن النبي - صلى الله عليه وسلم -، قال: ((مثل المسلمين واليهود والنصارى كمثل رجل استأجر قوماً يعملون له عملاً إلى الليل، فعملوا إلى نصف النهار، فقالوا: لا حاجة لنا إلى أجرك، فاستأجر آخرين، فقال: أكملوا بقية يومكم ولكم الذي شرطت، فعملوا حتى إذا كان حين صلاة العصر قالوا: لك ما عملنا، فاستأجر قوماً فعملوا بقية يومهم حتى غابت الشمس واستكملوا أجر الفريقين)).
ظاهر هذه الرواية: يدل على أن كلاً من الفريقين اليهود والنصارى أبطلوا عملهم ولم يسقطوا أجرهم فلم يستحقوا شيئاً، وهذا بخلاف ما في حديث ابن عمر الماضي أنهم أعطوا قيراطاً قيراطاً.
وقد يحمل حديث ابن عمر على من مات قبل نسخ دينه وتبديله، وكان عمله على دين حق، وحديث أبي موسى هذا على من أدركه التبديل والنسخ، فاستمر على عمله، فإنه قد أحبط عمله وأبطل أجره، فلم يستحق شيئاً من الأجر.

فإن قيل: فمن مات قبل التبديل والنسخ مؤمن، له أجره عند الله، كما قال الله تعالى: { إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحًا فَلَهُمْ أَجْرُهُمْ عِنْدَ رَبِّهِمْ وَلا خَوْفٌ عَلَيْهِمْ وَلا هُمْ يَحْزَنُونَ } [البقرة:
62].
قيل: هو كذلك، وإنما لهم أجر واحد على عملهم؛ لأنه شرط لهم ذلك، كما جاء في رواية أخرى صريحة من حديث أيوب، عن نافع، عن ابن عمر، وهذه الأمة شرط لها على اتمام عمل بقية اليوم أجران.
وقوله: ((فاستكملوا أجر الفريقين))؛ لأنه لما بطل عملهما وسقط أجرهما، وعمل المسلمون بقيةَ النهار على قيراطين، فكأنهم أخذوا القيراطين منهما واستحقوا ما كان لهما على عملهما وحازوه دونهما، ولهذا قال تعالى: { يَاأَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِنْ رَحْمَتِهِ وَيَجْعَلْ لَكُمْ نُورًا تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ لئلا يَعْلَمَ أَهْلُ الْكِتَابِ أَلا يَقْدِرُونَ عَلَى شَيْءٍ مِنْ فَضْلِ اللَّهِ وَأَنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ } [الحديد: 28، 29]؛ ولهذا اعترف أهل الكتاب أنهم لم يظلموا من أجرهم شيئاً.
وفي حديث أيوب: ((أن اليهود استؤجرت لتعمل إلى الظهر على قيراط، والنصارى إلى العصر على قيراط))، وهذا صحيح؛ فإن كلاً من الطائفتين أشعر بنسخ دينه وتأقيته، وانه يعمل عليه إلى أن يأتي نبي آخر بكتاب آخر مصدق له، وإن لم يذكر لهم ذلك الوقت معيناً.
وقد تنازع أهل الأصول فيمن أمر أن يعمل عملاً إلى وقت غير معين، ثم أمر بترك ذلك العمل، والعمل بغيره: هل هو نسخ في حقه، أم لا؟ مثل قوله تعالى: { فَاعْفُوا وَاصْفَحُوا حَتَّى يَأْتِيَ اللَّهُ بِأَمْرِهِ } [البقرة: 109].
وفي الجملة، فاستحقاق اليهود والنصارى قيراطاً واحداً على عملهم وإحباط أجرهم وإبطاله هو بالنسبة إلى طائفتين منهم، لا إلى طائفة واحدة.
وقد استدل أصحابنا بحديث أبي موسى على أن من استؤجر لعمل في مدة معينة، فعمل بعضه في بعض المدة، ثم ترك العمل في باقي المدة باختياره من غير عذر، أنه قد أسقط حقه من الأجرة، ولا يستحق منها شيئاً.
ومقصود البخاري بهذا الحديث - أيضا-: أن ضرب المثل لعمل المسلمين من وقت صلاة العصر إلى غروب الشمس يؤخذ منه بقاء وقت صلاة العصر وامتداده إلى غروب الشمس، كما سبق.
* * *

18- باب
وقت المغرب
وقال عطاء: يجمع المريض بين المغرب والعشاء.
قد سبق الكلام على جمع المريض مستوفى في الكلام على حديث ابن عباس في الجمع لغير عذر.
وخرج في هذا الباب أربعة أحاديث:
الحديث الأول:
قال:
559- حدثنا محمد بن مهران: ثنا الوليد: ثنا الأوزاعي: حدثني أبو النجاشي مولى رافع - هو: عطاء بن صهيب - ، قال: سمعت رافع بن خديج قال: كنا نصلي المغرب مع النبي - صلى الله عليه وسلم -، فينصرف أحدنا وإنه ليبصر مواقع نبله.
وقد روي هذا المعنى عن غير واحد من الصحابة في صلاتهم مع النبي - صلى الله عليه وسلم - المغرب، ولم يخرج في ((الصحيحين)) من غير هذه الطريق.
وقد روى شعبة، عن أبي بشر، عن حسان بن بلال، عن رجال من أسلم من أصحاب النبي - صلى الله عليه وسلم -؛ أنهم كانوا يصلون مع النبي - صلى الله عليه وسلم -، ثم يرجعون إلى أهليهم إلى أقصى المدينة يرمون، يبصرون مواقع سهامهم.
خرجه النسائي.
وخرجه الإمام أحمد عن هشيم، عن أبي بشر، عن علي بن بلال الليثي، عن ناس من الأنصار، قالوا: كنا نصلي مع رسول الله المغرب، ثم ننصرف فنترامى حتى نأتي ديارنا، فيما يخفى علينا مواقع سهامنا.
وخرجه -أيضا- من رواية أبي عوانة، عن أبي بشر - بنحوه.
وهو أشبه من رواية شعبة - : قاله البخاري في ((تاريخه)).
وروى الزهري، عن رجل من أبناء النقباء، عن أبيه، قال: كنا نصلي مع رسول الله - صلى الله عليه وسلم - المغرب، ثم ننصرف فننظر إلى مواقع النبل، وبينهم نحو من ميل - يعني: قباء.
وفي رواية: ثم نخرج إلى منازلنا، وإن أحدنا لينظر إلى موقع نبله، قيل للزهري: كم كان منازلهم؟ قال: ثلثا ميل.
وخرج الإمام أحمد وابن خزيمة في ((صحيحه)) من حديث جابر، قال: كنا نصلي مع رسول الله - صلى الله عليه وسلم - المغرب، ثم نأتي بني سلمة ونحن نبصر مواقع النبل.
وخرجه الإمام أحمد من رواية ابن عقيل، عن جابر - بنحوه، إلا أنه قال: ثم نرجع إلى منازلنا وهي [على قدري] ميل وأنا أبصر موقع النيل.
وهذا كله يدل على شدة تعجيل النبي - صلى الله عليه وسلم - لصلاة المغرب، ولهذا كانت تسمى صلاة البصر.
كما خرجه الإمام أحمد من رواية أبي طريف الهذلي، قال: كنت مع النبي - صلى الله عليه وسلم - حين جاء خبر أهل الطائف، فكان يصلي بنا صلاة البصر، حتى لو أن رجلاً رمي لرأى موقع نبله.
قال الإمام أحمد: صلاة البصر: هي صلاة المغرب.
الحديث الثاني:
560- ثنا محمد بن بشار: ثنا محمد بن جعفر: ثنا شعبة، عن سعد بن إبراهيم، عن محمد بن عمرو بن الحسن بن علي، قال: قدم الحجاج، فسألنا جابر بن عبد الله، فقال: كان النبي - صلى الله عليه وسلم - يصلي الظهر بالهاجرة، والعصر والشمس نقية، والمغرب إذا وجبت، والعشاء أحياناً وأحياناً، إذا رآهم اجتمعوا عجل، وإذا رآهم أبطئوا أخر، والصبح كانوا - أو كان النبي - صلى الله عليه وسلم - يصليها بغلس.

مقصوده من هذا الحديث في هذا الباب: صلاة النبي - صلى الله عليه وسلم - المغرب إذا وجبت - يعني: الشمس-، ووجوبها: سقوطها، كقوله تعالى: { فَإذا وَجَبَتْ جُنُوبُهَا فَكُلُوا مِنْهَا } [الحج: 36]، والمعنى : إذا سقط قرص الشمس وذهب في الأرض وغاب عن أعين الناس.
الحديث الثالث:
قال: 561- حدثنا المكي بن إبراهيم: ثنا يزيد بن أبي عبيد، عن سلمة، قال: كنا نصلي مع النبي - صلى الله عليه وسلم - المغرب إذا توارت بالحجاب.
هذا [أحد] ثلاثيات البخاري، والضمير يعود إلى غير مذكور، وهو الشمس، وقرينة صلاة المغرب تدل عليه، وهو كقوله تعالى في قصة سليمان: { إِذْ عُرِضَ عَلَيْهِ بِالْعَشِيِّ الصَّافِنَاتُ الْجِيَادُ فَقَالَ إِنِّي أَحْبَبْتُ حُبَّ الْخَيْرِ عَنْ ذِكْرِ رَبِّي حَتَّى تَوَارَتْ بِالْحِجَابِ } [ص: 31، 32]، فحذف ذكر الشمس لدلالة العشي عليها، والمعني بتواريها بالحجاب: تواري قرصها عن أعين الناظرين، بما حجبها عنها من الأرض.
وخرج مسلم حديث سلمة، ولفظه: كان النبي - صلى الله عليه وسلم - يصلي المغرب إذا غربت الشمس وتوارت بالحجاب.
وخرجه أبو داود، ولفظه: كان يصلي ساعة تغرب الشمس، إذا غاب حاجبها.
وهذا الحديث والذي قبله يدلان على أن مجرد غيبوبة القرص يدخل به وقت صلاة المغرب، كما يفطر الصائم بذلك، وهذا إجماع من أهل العلم-: حكاه ابن المنذر وغيره.
قال أصحابنا والشافعية وغيره: ولا عبرة ببقاء الحمرة الشديدة في السماء بعد سقوط قرص الشمس وغيبوبته عن الأبصار.
ومنهم من حكى رواية عن أحمد باعتبار غيبوبة هذه الحمرة، وبه قال الماوردي من الشافعية. ولا يصح ذلك.
وأماإن بقي شيء من شعاعها على الجدران أو تلك الجبال فلابد من ذهابه.
وحكى الطحاوي عن قوم، أنهم اعتبروا مع مغيب الشمس طلوع النجم، ولم يسمهم.
والظاهر: أنه قول طائفة من أهل البدع كالروافض ونحوهم، ولم يقل أحد من العلماء المعتد بهم.
وروى أبو نعيم الفضل بن دكين: ثنا إسرائيل، عن طارق، عن سعيد بن المسيب، قال: كتب عمر إلى أمراء الأمصار: لا تصلوا المغرب حتى تشتبك النجوم.
وهذا إنما يدل على استحباب ذلك، وقد روي عن عمر خلاف ذلك موافقة لجمهور الصحابة.
والأحاديث والآثار في كراهة التأخير حتى يطلع النجم كثيرة جداً:
ومن أجودها: ما روى ابن إسحاق: ثنا يزيد بن أبي حبيب، عن مرثد بن عبد الله، قال: قدم علينا أبو أيوب غازياً وعقبة بن عامر يومئذ على مصر، فأخر المغرب، فقام إليه أبو أيوب، فقال له: ما هذه الصلاة يا عقبة؟ قال: شغلنا. قال: أماسمعت من رسول الله - صلى الله عليه وسلم - يقول: ((لا تزال أمتي بخير - أو قال: على الفطرة - ما لم يؤخروا المغرب إلى أن تشتبك النجوم))؟
خرجه الإمام أحمد وأبو داود وابن خزيمة في ((صحيحه)) والحاكم وصححه.
وقد خولف ابن إسحاق في إسناده، فرواه حيوة بن شريح، عن يزيد ابن أبي حبيب، عن أسلم أبي عمران، عن أبي أيوب، قال: كنا نصلي المغرب حين تجب الشمس.

ورواه ابن لهيعة، عن يزيد، ورفعه إلى النبي - صلى الله عليه وسلم -.
وقال أبو زرعة: حديث حيوة أصح.
وخرج الإمام أحمد معناه من حديث السائب بن يزيد، عن النبي - صلى الله عليه وسلم -.
وخرجه ابن ماجه من حديث العباس بن عبد المطلب، عن النبي - صلى الله عليه وسلم -.
وقد روي عن عمر بن عبد العزيز، أنه أخر ليلة المغرب حتى طلع نجمان، فأعتق رقبتين كفارة لتأخيره.
فأماالحديث الذي خرجه مسلم من حديث أبي بصرة الغفاري، قال: صلى بنا رسول الله - صلى الله عليه وسلم - العصر، فقال: ((إن هذه الصلاة عرضت على من قبلكم فضيعوها، فمن حافظ عليها كان له أجره مرتين، ولا صلاة بعدها حتى يطلع الشاهد))، والشاهد النجم.
فقد اختلف العلماء في تأويله:
فمنهم من حمله على كراهة التنفل قبل المغرب حتى تصلى، وهو قول من كره ذلك من العلماء، وقال: قوله: ((لا صلاة بعدها)) إنما هو نهي عن التنفل بعد العصر فيستمر النهي حتى تصلى المغرب، فإذا فرغ منها حينئذ جاز التنفل، وحينئذ تطلع النجوم غالباً.
ومنهم من قال: إنما أراد أن النهي يزول بغروب الشمس، وإنما علقه بطلوع الشاهد لأنه مظنة له، والحكم يتعلق بالغروب نفسه.
ومنهم من زعم أن الشاهد نجم خفي يراه من كان حديد البصر بمجرد غروب الشمس، فرؤيته علامة لغروبها.
وزعم بعضهم: أن المراد بالشاهد الليل، وفيه بعد.
وقد أجمع العلماء على أن تعجيل المغرب في أول وقتها أفضل، ولا خلاف في ذلك مع الصحو في الحضر، إلا ما روي عن عمر كما تقدم، وروي عنه خلافه من وجوه.
فأمافي الغيم ففيه اختلاف سبق ذكره، وأمافي السفر فيستحب تأخيرها ليلة النحر بالمزدلفة من دفع من عرفة حتى يصليها مع العشاء بالمزدلفة كما فعل النبي - صلى الله عليه وسلم -.
وفي صحة صلاتها في طريقه قبل وصوله إلى المزدلفة اختلاف يذكر في موضع آخر - إن شاء الله.
وأمافي غير تلك الليلة في السفر فيجوز تأخيرها للجمع بينها وبين العشاء.
وقال مالك: يصلي المقيم المغرب إذا غربت الشمس، والمسافر لا بأس أن يمد ميلاً ثم ينزل فيصلي.
وقد روي ذلك عن ابن عمر. وروي عن النبي - صلى الله عليه وسلم - أيضا.
وكذلك رخص الثوري في تأخيرها في السفر دون الحضر، وقال: كانوا يكرهون تأخيرها [في الحضر دون السفر].
وهل يستحب أن يفصل بين آذان المغرب وإقامتها بجلسة خفيفة؟ فيه قولان:
أحدهما: يستحب، وهو قول النخعي والثوري وأحمد وإسحاق وأبي يوسف ومحمد.
وقال أبو حنيفة: يفصل بينهما بسكتة بقدر ثلاث آيات قائماً؛ لأن مبناها على التعجيل، والقائم أقرب إليه، فإن وصل الإقامة بالأذان كره عنده.
والقول الثاني: لا يستحب الفصل بجلوس ولا غيره؛ لأن وقتها مضيق، وهو قول مالك.
وقال أحمد: الفصل بينهما بقدر ركعتين كما كانوا يصلون الركعتين في عهد النبي - صلى الله عليه وسلم - بين الأذان والإقامة للمغرب. كما سيأتي في موضعه - إن شاء الله تعالى.
وعند الشافعي وأصحابه: يفصل بينهما فصلاً يسيراً بقعدة أو سكوت ونحوهما.
الحديث الرابع:
قال:

562- ثنا آدم: ثنا شعبة ثنا عمرو بن دينار، قال: سمعت جابر بن زيد، عن عبد الله بن عباس، قال: صلى النبي - صلى الله عليه وسلم - سبعاً جميعاً، وثمانياً جميعاً.
قد سبق هذا الحديث في ((باب: تأخير الظهر إلى العصر)) والكلام عليه مستوفى.
ومقصود البخاري بتخريجه في هذا الباب: أن يستدل به على جواز تأخير المغرب إلى آخر وقتها قبل غروب الشفق، وأن وقتها ممتد إلى غروب الشفق، فإن النبي - صلى الله عليه وسلم - صلاها مع العشاء جميعاً في الحضر من علة، وقد حمله طائفة من العلماء على أنه أخر المغرب إلى آخر وقتها، وقدم العشاء في أول وقتها، كذلك حمله عليه أبو الشعثاء وعمرو بن دينار، وأحمد في رواية عنه، وتبويب البخاري هنا يدل عليه.
وعلى هذا التقدير، فهو دليل ظاهر على امتداد وقت المغرب إلى مغيب الشفق.
ويدل على ذلك صريحاً: ما في ((صحيح مسلم)) عن عبد الله بن شقيق، قال: خطبنا ابن عباس يوماً بعد العصر حتى غربت الشمس وبدت النجوم، فجعل الناس يقولون: الصلاة الصلاة. قال: فجاءه رجل من بني تميم، لا يفتر ولا ينثني: الصلاة الصلاة، فقال ابن عباس: أتعلمني السنة لا أم لك؟! ثم قال: رأيت رسول الله - صلى الله عليه وسلم - جمع بين الظهر والعصر، والمغرب والعشاء.
قال عبد الله بن شقيق: فحاك في صدري من ذلك شيء، فأتيت أبا هريرة فسألته، فصدق مقالته.
وممن ذهب إلى أن وقت المغرب يمتد إلى مغيب الشفق: الحسن بن حي والثوري وأبو حنيفة ومالك في ((الموطأ))، والشافعي في قول له رجحه طائفة من أصحابه، وأحمد وإسحاق وأبو ثور، وروي عن ابن عباس وغيره.
وخرج مسلم من حديث عبد الله بن عمرو بن العاص، عن النبي - صلى الله عليه وسلم -، قال: ((إذا صليتم المغرب، فإنه وقت إلى أن يسقط الشفق)).
وفي رواية له - أيضا-: ((وقت المغرب ما لم يسقط ثور الشفق)).
وفي رواية له - أيضا-: ((وقت صلاة المغرب ما لم يغب الشفق)).
وقد اختلف في رفعه ووقفه.
وخرج مسلم - أيضا - من حديث بريدة، أن سائلاً سأل النبي - صلى الله عليه وسلم - عن مواقيت الصلاة - فذكر الحديث بطوله، وفيه: أنه صلى في اليوم الأول المغرب حين وجبت الشمس، وفي اليوم الثاني صلى قبل أن يقع الشفق، وقال: ((ما بين ما رأيت وقت)).
وخرج الإمام أحمد والترمذي من حديث محمد بن فضيل، عن الأعمش، عن أبي صالح، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -: ((إن للصلاة أولاً وآخراً)) - فذكر الحديث، وفيه: ((وإن أول وقت المغرب حين تغرب الشمس، وإن آخر وقتها حين يغيب الأفق)).
وله علة، وهي أن جماعة رووه عن الأعمش، عن مجاهد، قال: كان يقال ذلك.
وهذا هو الصحيح عند ابن معين والبخاري والترمذي وأبي حاتم والبزار والعقيلي والدارقطني وغيرهم.
وذهب طائفة إلى أن للمغرب وقتاً واحداً حين تغرب الشمس، ويتوضأ ويصلي ثلاث ركعات، وهو قول ابن المبارك، ومالك في المشهور عنه، والأوزاعي، والشافعي في ظاهر مذهبه.

واستدلوا: بأن جبريل صلى بالنبي - صلى الله عليه وسلم - المغرب في اليومين في وقت واحد، وصلى به سائر الصلوات في وقتين.
وزعم الأثرم أن هذه الأحاديث أثبت، وبها يعمل.
ومن قال: يمتد وقتها، قال: قد صح حديث بريدة، وكان ذلك من فعل النبي - صلى الله عليه وسلم - بالمدينة، فهو متأخر عن أحاديث صلاة جبريل.
وفي حديث عبد الله بن عمرو: أن النبي - صلى الله عليه وسلم - بين ذلك بقوله، وهو أبلغ من بيانه بفعله.
ويعضده: عموم قوله - صلى الله عليه وسلم - في حديث أبي قتادة: ((إنما التفريط في اليقظة، أن يؤخر صلاة حتى يدخل وقت الأخرى))، خرج من عموم ذلك الصبح بالنصوص والإجماع، بقي ما عداها داخلاً في العموم.
ولأن النبي - صلى الله عليه وسلم - أمر من حضره العشاء بتقديمه على الصلاة، ولولا اتساع وقت المغرب لكان تقديم العشاء تفويتاً للمغرب عن وقتها للأكل، وهو غير جائز.
ولأن الجمع بين المغرب والعشاء جائز في وقت المغرب للعذر بالاتفاق من القائلين: بأن وقتها واحد، ولا يمكن الجمع بينهما في وقت المغرب إلا مع امتداد وقتها واتساعه لوقوع الصلاتين.
ولعل البخاري إنما صدر الباب بقول عطاء: ((يجمع المريض بين المغرب والعشاء)) لهذا المعنى الذي أشرنا إليه. والله أعلم.
ومتى غاب الشفق، فات وقت المغرب بإجماع من سمينا ذكره.
وروي عن عطاء وطاوس: لا يفوت حتى يفوت العشاء بطلوع الفجر، وحكي رواية عن مالك - أيضا -، والأحاديث المذكورة ترد ذلك.
واختلفوا في الشفق الذي يفوت وقت المغرب بمغيبه: هل هو الحمرة، أو البياض؟ على قولين.
ومذهب الثوري ومالك والشافعي: أنه الحمرة.
ومذهب أبي حنيفة والمزني: أنه البياض.
واختلف قول أحمد وأصحابه في ذلك، وسنذكره فيما بعد - إن شاء الله تعالى.
***
19- باب
من كره أن يقال للمغرب: العشاء
563- حدثنا أبو معمر عبد الله بن عمرو: ثنا عبد الوارث، عن الحسين: ثنا عبد الله بن بريدة: حدثني عبد الله المزني، أن ا لنبي - صلى الله عليه وسلم - قال: ((لا تغلبنكم الأعراب على اسم صلاتكم المغرب)). قال: وتقول الأعراب: هي العشاء.
عبد الله المزني، هو: ابن مغفل - رضي الله عنه.
وقد استدل بهذا الحديث من كره تسمية المغرب العشاء، وهو قول الشافعي وغيرهم.
وقال أصحابنا: لا يكره ذلك، واستدلوا بأن العشاء تسمى العشاء الآخرة، كما قال النبي - صلى الله عليه وسلم -: ((أيما امرأة أصابت بخوراً فلا تشهد معنا العشاء الآخرة)).
خرجه مسلم.
وسيأتي بعض الأحاديث المصرحة بذلك، فدل على أن المغرب العشاء الأولى.
وأجاب بعضهم بأن وصف العشاء بالآخرة لأنها آخر الصلوات، لا لأن قبلها عشاء أخرى.
وقد حكي عن الاصمعي، انه أنكر تسميتها العشاء الآخرة، ولا يلتفت إلى ذلك.
وفي ((صحيح مسلم)) عن علي، أن النبي - صلى الله عليه وسلم - صلى العصر يوم الأحزاب بين العشاءين: المغرب والعشاء.
قال أصحابنا: وحديث أبن مغفل يدل على أن تسميتها بالمغرب أفضل، ونحن نقول بذلك.

ومن متأخريهم من قال: حديث ابن مغفل إنما يدل على النهي عن أن يغلب اسم العشاء على المغرب حتى يهجر اسم المغرب، أو يقل تسميتها بذلك، كما هي عادة الأعراب، فأماإذا لم يغلب عليها هذا الاسم فلا يتوجه النهي حينئذ إليه.
وقد تقدم أنها تسمى صلاة البصر - أيضا- فإذا سميت بذلك من غير أن يهجر تسميتها بالمغرب، ويغلب تسميتها بذلك؛ جاز.
***
20- باب
ذكر العشاء والعتمة، ومن رآه واسعاً
مراده: أن العشاء الآخرة تسمى العشاء، وتسمى العتمة، وأنه يجوز تسميتها بالعتمة من غير كراهة، وإن كان تسميتها بالعشاء أفضل اتباعاً لقول الله عز وجل:
{ وَمِنْ بَعْدِ صَلاةِ الْعِشَاءِ } [النور: 58].
وهذا قول كثير من العلماء، أو اكثرهم، وهو ظاهر كلام أحمد، وقول أكثر أصحابه، وكذا قال الشافعي في ((الأم)): أحب إلي أن لا تسمى العشاء الآخرة عتمة، وهو قول كثير من أصحابه، أو أكثرهم.
ومنهم من قال: يكره أن تسمى عتمة، وهو وجه ضعيف لأصحابنا.
وقد روي عن طائفة من السلف، منهم: ابن عمر وكان يكرهه كراهة شديدة، ويقول أول من سماها بذلك الشيطان. وكرهه - أيضا - ابنه سالم وابن سيرين.
وخرج مسلم من حديث عبد الله بن أبي لبيد، عن أبي سلمة، عن ابن عمر، عن النبي - صلى الله عليه وسلم -، قال: ((لا تغلبنكم الأعراب على اسم صلاتكم، ألا إنها العشاء، وهم يعتمون بالإبل)).
وفي رواية له - أيضا -: ((لا تغلبنكم الأعراب على اسم صلاتكم العشاء، فإنها في كتاب الله العشاء، وإنها تعتم بحلاب الإبل)).
كذا رواه ابن أبي لبيد، عن أبي سلمة.
وابن أبي لبيد كان يتهم بالقدر. وقال العقيلي: كان يخالف في بعض حديثه.
وتابعه عليه ابن أبي ليلى، عن أبي سلمة، وابن أبي ليلى ليس بالحافظ.
ورواه عبد الرحمن بن حرملة، عن أبي سلمة، عن النبي - صلى الله عليه وسلم - مرسلاً.
وقيل: عن ابن حرملة، عن سعيد بن المسيب، عن أبي هريرة - مرفوعاً.
خرجه ابن ماجه. وليس بمحفوظ.
وفيه - أيضا-: عن عبد الرحمن بن عوف، عن النبي - صلى الله عليه وسلم -.
وفي إسناده جهالة.
وقد حمله بعض أصحابنا على كراهة نفي الكمال دون الكراهة، وحمله بعضهم على كراهة هجران اسم العشاء وغلبة اسم العتمة علها كفعل الإعراب.
وتسميتها في كتاب الله بالعشاء لا يدل على كراهة تسميتها بغيره، كما أن الله تعالى سمى صلاة الصبح صلاة الفجر، ولا يكره تسميتها صلاة الصبح.
خرج البخاري في هذا الباب حديثاً مسنداً، وذكر فيه أحاديث كثيرة تعليقاً، وقد خرج عامتها في مواضع أخر من كتابه، فقال:
وقال أبو هريرة، عن النبي - صلى الله عليه وسلم -: ((أثقل الصلاة على المنافقين العشاء والفجر). وقال: (لو يعلمون ما في العتمة والفجر)).
حديث أبي هريرة قد أسنده في ((باب: فضل صلاة العشاء في جماعة))، وخرج قبله في ((باب: فضل التهجير إلى الظهر)) من حديث أبي هريرة - مرفوعاً- : ((لو يعلمون ما في العتمة والصبح)). وخرجه أيضا - في ((باب: الأستهمام على الأذان)) ثم قال البخاري:

فالاختيار أن يقول: العشاء؛ لقول الله: { وَمِنْ بَعْدِ صَلاةِ الْعِشَاءِ } [النور:
58].
قال:
ويذكر عن أبي موسى: كنا نتناوب إلى النبي - صلى الله عليه وسلم - عند صلاة العشاء، فأعتم بها.
حديث أبي موسى هذا قد خرجه بعد هذا قريباً في ((باب: فضل العشاء))، وخرجه في مواضع أخر، وقد علقه هنا بقوله: ((ويذكر))، فدل على أن هذه الصيغة عنده لا تقتضي ضعفاً فيما علقه بها، وأنه يعلق بها الصحيح والضعيف، إلا أن أغلب ما يعلق بها ما ليس على شرطه.
ثم قال:
وقال ابن عباس وعائشة: أعتم النبي - صلى الله عليه وسلم - [بالعشاء.
وقال بعضهم: عن عائشة أعتم النبي - صلى الله عليه وسلم -] بالعتمة.
حديث عائشة خرجه في ((باب: فضل العشاء))، ولفظ: ((أعتم بالعشاء)).
وحديث ابن عباس خرجه في ((باب: النوم قبل العشاء))، بلفظ حديث عائشة.
وخرج مسلم حديث عائشة، ولفظه: ((أعتم رسول الله - صلى الله عليه وسلم - ليلة بصلاة العشاء، وهي التي تدعى العتمة)).
وخرج النسائي حديث عائشة وابن عباس، وعنده فيهما: أعتم رسول الله - صلى الله عليه وسلم - بالعتمة.
وخرج أبو داود من حديث أبي سعيد الخدري، قال: صلينا مع رسول الله - صلى الله عليه وسلم - صلاة العتمة.
ومن حديث معاذ بن جبل، قال: أبقينا النبي - صلى الله عليه وسلم - في صلاة العتمة.
ثم قال البخاري:
وقال جابر: كان النبي - صلى الله عليه وسلم - يصلي العشاء.
حديث جابر قد خرجه البخاري في الباب الذي بعد هذا، وقد خرجه فيما مضى - أيضا.
قال:
وقال أبو برزة: كان رسول الله - صلى الله عليه وسلم - يؤخر العشاء.
حديث أبي برزة هذا خرجه فيما مضى في ((باب: وقت العصر)) ولفظه: ((وكان يستحب أن يؤخر من العشاء التي تدعونها العتمة)).
ثم قال:
وقال أنس: أخر رسول الله - صلى الله عليه وسلم - العشاء الآخرة.
حديث أنس هذا خرجه النسائي، وخرجه البخاري في مواضع، ولفظه: ((أخر العشاء)).
وخرج مسلم من حديث ابن عمر، قال: مكثنا ليلة ننتظر رسول الله - صلى الله عليه وسلم - لصلاة العشاء الآخرة.
ثم قال البخاري:
وقال ابن عمر وأبو أيوب: صلى النبي - صلى الله عليه وسلم - المغرب والعشاء.
وحديثهما في جمع النبي - صلى الله عليه وسلم - بين المغرب والعشاء بالمزدلفة، وقد خرجه البخاري في ((كتاب الحج)). وخرجه مسلم - أيضا.
وأماالحديث الذي أسنده في هذا الباب:
فقال:
564- حدثنا عبدان: أبنا عبد الله: ثنا يونس، عن الزهري: قال سالم: أخبرني عبد الله، قال: صلى لنا رسول الله - صلى الله عليه وسلم - ليلة صلاة العشاء - وهي التي يدعو الناس العتمة-، ثم أنصرف فأقبل علينا، فقال: ((أرأيتكم ليلتكم هذه، فإن راس مائة سنة [منها] لا يبقى ممن هو على ظهر الأرض أحد)).

في هذا الحديث: أن صلاة العشاء يدعوها الناس العتمة، وكذا في حديث عائشة وأبي برزة، وهذا كله على اشتهار اسمها بين الناس بالعتمة، وهو الذي نهى النبي - صلى الله عليه وسلم -، وكان ابن عمر وغيره يكرهونه أن يغلب عليها اسم العتمة حتى لا تسمى بالعشاء إلا نادراً.
وأماإذا غلب عليها اسم العشاء، ثم سميت - أحياناً- بالعتمة بحيث لا يزول بذلك غلبة اسم العشاء عليها، فهذا غير منهي عنه، وإن كان تسميتها بالعشاء - كما سماها الله بذلك في كتابه - أفضل.
وأماما قاله - صلى الله عليه وسلم - من أنه: ((لا يبقى على رأس مائة سنة من تلك الليلة أحد))، فمراده بذلك: انخرام قرنه وموت أهله كلهم الموجودين منهم في تلك الليلة على الأرض، وبذلك فسره أكابر الصحابة كعلي بن أبي طالب وابن عمر وغيرهما.
ومن ظن أنه أراد بذلك قيام الساعة الكبرى فقد وهم، وإنما اراد قيام ساعة الأحياء حينئذ وموتهم كلهم، وهذه الساعة الوسطى، والساعة الصغرى موت كل أنسان في نفسه، فمن مات فقد قامت ساعته الصغرى، كذا قاله المغيرة بن شعبة وغيره.
***
21-باب
وقت العشاء إذا اجتمع الناس أو تأخروا
565- حدثنا مسلم بن إبراهيم: ثنا شعبة، عن سعد بن إبراهيم، عن محمد ابن عمرو - وهو: ابن الحسن بن علي -، قال: سألنا جابر بن عبد الله عن صلاة النبي - صلى الله عليه وسلم -، فقال: كان النبي - صلى الله عليه وسلم - يصلي الظهر بالهاجرة، والعصر والشمس حية، والمغرب إذا وجبت، والعشاء إذا كثر الناس عجل، وإذا قلوا اخر، والصبح بغلس.
هذا الحديث: دليل على أن الأفضل في صلاة الإمام العشاء الآخرة مراعاة حال المأمومين المصلين في المسجد، فإن اجتمعوا في أول الوقت فالأفضل أن يصلي بهم في أول الوقت، وإن تأخروا فالأفضل أن يؤخر الصلاة حتى يجتمعوا؛ لما في ذلك من حصول فضل كثرة الجماعة، ولئلا يفوت صلاة الجماعة لكثير من المصلين.
وتبويب البخاري: يدل على استحباب ذلك، وهو - أيضا- قول عطاء وأبي حنيفة، وأحمد، نص عليه في رواية الأثرم، قال: يؤخرها ما قدر بعد أن لا يشق على الناس، وهو المذهب عند القاضي أبي يعلي في (كتاب الجامع الكبير) من غير خلاف.
ومن الأصحاب من حكى رواية اخرى عن أحمد: أن تأخيرها أفضل بكل حال.
والصحيح: ما قاله القاضي، وأن المذهب أن تأخيرها أفضل، إلا أن يشق على المأمومين، أو يشق على من كان يصلي وحده.
وقال عطاء: الأفضل تأخيرها، إمأماكان أو منفرداً، إلا أن يشق عليه أو على الجماعة فيصليها وسطاً لا معجلة ولا مؤخرة.
خرجه مسلم بإسناده عنه في (صحيحه).
وروي أن عمر كتب إلى أبي موسى كتاباً، وقال فيه: صلي العشاء ما لم تخف رقاد الناس.
خرجه البيهقي.
وقول النبي - صلى الله عليه وسلم -: (إنه لوقتها، لولا أن أشق على أمتي) يدل على أنه كان يراعي حالهم إذا شق عليهم التأخير إلى وقتها الأفضل.
وقد روي عن النبي - صلى الله عليه وسلم -، أنه وصى معاذ بن جبل لما بعثه إلى اليمن: (أن تعجل العشاء في الصيف، وتؤخرها في الشتاء)، وذلك مراعاة لحال المأمومين.

وقد قال ابن أبي هريرة - من أعيان الشافعية-: إن قولي الشافعي في استحباب تأخير العشاء وتقديمها ليسا على قولين، بل على حالين: فإن علم من نفسه أنه إذا أخرها لا يغلبه نوم ولا كسل استحب تأخيرها، وإلا فتعجيلها، وجمع بين الأحاديث بهذا.
وضعف الشاشي قوله في ذلك، ورد عليه صاحب (شرح المهذب)، ورجح ما قاله ابن أبي هريرة، وقال: هو ظاهر، أو الأرجح. والله أعلم.
* * *

22- باب
فضل العشاء
فيه حديثان:
الأول:
566- حدثنا يحيى بن بكير: ثنا الليث، عن عقيل، عن ابن شهاب، عن عروة، أن عائشة أخبرته، قالت: أعتم رسول الله - صلى الله عليه وسلم - ليلة بالعشاء، وذلك قبل أن يفشو الإسلام، فلم يخرج حتى قال عمر: نام النساء والصبيان، فخرج، فقال لأهل المسجد: (ما ينتظرها أحد من أهل الأرض غيركم).
قوله - صلى الله عليه وسلم -: (ما ينتظرها أحد من أهل الأرض غيركم)، قد فهمت منه عائشة - رضي الله عنها - أن الصلاة لم يكن يجتمع لها بغير المدينة.
وقد خرجه البخاري في موضع آخر، وفيه: قال: (ولا يصلى يومئذ إلا بالمدينة)، ولعل هذا مدرج من قول الزهري أو عروة، وقد كان يصلي بالمدينة في غير مسجد النبي - صلى الله عليه وسلم -، كمسجد قباء وغيره من مساجد قبائل الأنصار.
وقد روي ما يدل على أن مراد النبي - صلى الله عليه وسلم -: أنه لا يصليها أحد من أهل الأديان غير المسلمين.
ففي (صحيح مسلم) من حديث منصور، عن الحكم، عن نافع، عن ابن عمر، قال: مكثنا ذات ليلة ننتظر رسول الله - صلى الله عليه وسلم - لصلاة عشاء الآخرة، فخرج إلينا حين ذهب ثلث الليل أو بعده، فلا ندري أشيء شغله في أهله أو غير ذلك؟ فقال حين خرج: (إنكم لتنتظرون صلاة ما ينتظرها أهل دين غيركم، ولولا أن يثقل على أمتي لصليت بهم هذه الساعة)، ثم أمر المؤذن فأقام الصلاة وصلى.
وخرج الإمام أحمد من رواية عاصم، عن زر، عن ابن مسعود، قال: أخر رسول الله - صلى الله عليه وسلم - صلاة العشاء، ثم خرج إلى المسجد، فإذا الناس ينتظرون الصلاة، فقال: (أماإنه ليس من أهل هذه الأديان أحد يذكر الله هذه الساعة غيركم)، قال: وأنزلت هؤلاء الآيات: { لَيْسُوا سَوَاءً مِنْ أَهْلِ الْكِتَابِ أُمَّةٌ قَائِمَةٌ } [آل عمران: 113].
وخرجه يعقوب بن شيبة في (مسنده)، وقال: صالح الإسناد.
وخرج الإمام أحمد وأبو داود من رواية عاصم بن حميد السكوني، أنه سمع معاذ بن جبل قال: رقبنا النبي - صلى الله عليه وسلم - في صلاة العتمة، فتأخر حتى خرج، فقال: (أعتموا بهذه الصلاة؛ فإنكم قد فضلتم بها على سائر الأمم، ولم تصلها أمة قبلكم).
وعاصم هذا؛ وثقه ابن حبان والدارقطني، وهو من أصحاب معاذ.
وخرج أبو مسلم الكجي في (سننه) من حديث الشعبي، قال: بلغني أن رسول الله - صلى الله عليه وسلم - أخر صلاة العشاء ذات ليلة حتى ذهب من الليل ما شاء الله، ثم جاء، فقال: (هذه الصلاة لم يعطها أحد من الأمم قبلكم - أو غيركم- فمن كان طالباً إلى الله عز وجل حاجة لآخرة أو دنيا فليطلبها في هذا الصلاة).
وقد دلت هذه الأحاديث على فضل ذكر الله تعالى في الأوقات التي يغفل عموم الناس فيها، ولهذا فضل التهجد في وسط الليل على غيره من الأوقات؛ لقلة من يذكر الله في تلك الحال.
وفي (المسند) عن أبي ذر، قال: سألت النبي - صلى الله عليه وسلم -: أي قيام الليل أفضل؟ قال: (جوف الليل الغابر - أو نصف الليل - وقليل فاعله).

وفي الترمذي عن عمرو بن عبسة، عن النبي - صلى الله عليه وسلم -، قال: (أقرب ما يكون الرب من العبد في جوف الليل الآخر، فإن استطعت أن تكون ممن يذكر الله في تلك الساعة فكن).
قال بعض السلف: ذاكر الله في الغافلين كمثل الذي يحمي الفئة المنهزمة، ولولا من يذكر الله في غفلة الناس هلك الناس.
ورويناه مرفوعاً بإسناد ضعيف، عن ابن عمر - مرفوعاً -: (ذاكر الله في الغافلين كالذي يقاتل عن الفارين، وذاكر الله في الغافلين كالشجرة الخضراء في وسط الشجر الذي تحات ورقه من الصريد) - والصريد: البرد الشديد - (والذاكر الله في الغافلين يغفر له بعدد كل رطب ويابس، وذاكر الله في الغافلين يعرف مقعده من الجنة).
الحديث الثاني:
567- حدثنا محمد بن العلاء: ثنا أبو أسامة، عن بريد، عن أبي بردة، عن أبي موسى، قال: كنت أنا وأصحابي الذين قدموا معي في السفينة نزولاً في بقيع بطحان، والنبي - صلى الله عليه وسلم - بالمدينة، فكان يتناوب النبي - صلى الله عليه وسلم - عند صلاة العشاء كل ليلة نفر منهم، فوافقنا النبي - صلى الله عليه وسلم - أنا وأصحابي، وله بعض الشغل في بعض أمره، فأعتم بالصلاة، حتى أبهار الليل، ثم خرج النبي - صلى الله عليه وسلم - فصلى بهم، فلما قضى صلاته قال لمن حضره: (على رسلكم، أبشروا، إن من نعمة الله عليكم أنه ليس أحد من الناس يصلي هذه الساعة غيركم) - أو قال: (ما صلى هذه الساعة أحد غيركم)، لا أدري أي الكلمتين قال - قال أبو موسى: فرجعنا فرحى، وفرحنا بما سمعنا من رسول الله - صلى الله عليه وسلم -.
البقيع - في اللغة - : المكان الذي فيه شجر من ضروب شتى.
وبطحان: أحد أودية المدينة المشهورة، وهي ثلاثة: بطحان، والعقيق، وقناة.
وبطحان: يقوله أهل الحديث بضم أوله، وسكون ثانيه، وقيل: بفتح أوله، وأهل اللغة يقولونه بفتح أوله وكسر ثانيه، وقالوا: لا يجوز فيه غير ذلك -: ذكره صاحب (معجم البلدان).
وقوله: (أعتم بالصلاة) أي أخرها، ومنه قيل: (قرى عاتم) إذا لم يقدم العجالة للضيف، وأبطأ عليه بالطعام.
ومعنى: (أبهار الليل) انتصف -: قاله الأصمعي وغيره، وقالوا: بهرة كل شيء وسطه.
وقيل: معناه: استنار الليل [باستهام] طلوع نجومه بعد أن تذهب فحمة الليل وظلمته بساعة، وهذا بعيد.
وقوله: (ليس أحد من الناس يصلي هذه الساعة غيركم) - أو (ما صلى هذه الساعة أحد غيركم) - يحتمل أنه أراد به أهل الأديان، كما تقدم وأنه أراد به المسلمين- أيضا.
وفي هذا الحديث والذي قبله: دليل على استحباب تأخير العشاء.
وفي حديث أبي موسى: دلالة على جواز تأخيرها إلى انتصاف الليل، وسيأتي القول في ذلك مبسوطاً - إن شاء الله تعالى.
* * *

23- باب
ما يكره من النوم قبل العشاء
568- حدثنا محمد بن سلام: ثنا عبد الوهاب الثقفي: ثنا خالد الحذاء، عن أبي المنهال، عن أبي برزة، أن رسول الله - صلى الله عليه وسلم - كان يكره النوم قبل العشاء والحديث بعدها.
قد اخذ بظاهر هذا الحديث طائفة من العلماء، وكرهوا النوم قبل العشاء بكل حال.
قال ابن المبارك: أكثر الأحاديث على ذلك.
ورويت الكراهة عن عمر، وابن عمر وابن عباس، وأبي هريرة، وعن مجاهد، وطاوس، وسعيد بن جبير، وسعيد بن المسيب، وعطاء، والنخعي، وهو قول أصحاب الشافعي، وحكي عن مالك وأبي حنيفة والشافعي -: حكاه ابن عبد البر.
وذكره ابن أبي موسى من أصحابنا مذهباً لنا، وهو قول الثوري.
وروي عن ابن عمر كراهة النوم قبل العشاء وإن وكل به من يوقظه من رواية الفقير وغيره، عنه.
وعن مجاهد: لأن أصلي صلاة العشاء قبل أن يغيب الشفق وحدي أحب إلي من أن أنام ثم أدركها مع الإمام.
كذا رواه عبد الكريم البصري، عنه.
وروى عنه - أيضا-، أن النبي - صلى الله عليه وسلم - قال: (لا نامت عين رجل نام قبل أن يصلي العشاء).
وعبد الكريم هذا، ضعيف.
وروى عبد الله بن عبد الرحمن بن يعلي الطائفي، عن عبد الرحمن بن القاسم، عن أبيه، عن عائشة، قالت: ما نام رسول الله - صلى الله عليه وسلم - قبل العشاء الآخرة ولا سمر بعدها.
خرجه ابن ماجه.
وعبد الله هذا، قال ابن معين: صويلح. وقال البخاري: مقارب الحديث. وقال الدارقطني: يعتبر به. وقال النسائي: ليس بالقوي.
وروى يحيى بن سليم، عن هشام بن عروة، عن أبيه، عن عائشة، قالت: ما رأيت رسول الله - صلى الله عليه وسلم - نائماَ قبل العشاء ولا متحدثاً بعدها.
ذكره الأثرم، وضعفه من أجل يحيى بن سليم، وقال: لم يروه غيره.
كذا قاله.
وخرجه ابن حبان في (صحيحه) من طريق جعفر بن سليمان، عن هشام.
وخرجه البزار من طريق محمد بن عبد الله بن عبيد بن عمير - وهو متروك -، عن ابن أبي مليكة، عن عروة، عن عائشة - وزاد فيه، في أوله: عن النبي - صلى الله عليه وسلم -، قال: (من نام قبل العشاء فلا أنام الله عينه).
وهذا لا يثبت مرفوعاً، وإنما روي عن عمر من قوله.
وروى ابن وهب في (مسنده)، قال: أخبرني مخرمة بن بكير، عن أبيه، أن عائشة زوج النبي - صلى الله عليه وسلم -، قالت: سئل رسول الله - صلى الله عليه وسلم - عن الأنسان يرقد عن العشاء قبل أن يصلي؟ قال: (لا نامت عينه) - ثلاث مرات.
وخرجه بقي بن مخلد من طريقه.
وهو منقطع بين بكير بن الأشج وعائشة.
وخرجه بقي من وجه آخر ضعيف، عن عائشة، مرفوعاً - بمعناه.
* * *

24- باب
النوم قبل العشاء لمن غلب
خرج فيه حديثين:
الأول:
قال:
569- حدثنا أيوب بن سليمان بن بلال: حدثني أبو بكر، عن سليمان - هو ابن بلال-: ثنا صالح بن كيسان، قال: أخبرني ابن شهاب، عن عروة، عن عائشة، قالت: أعتم رسول الله - صلى الله عليه وسلم - بالعشاء حتى ناداه عمر: الصلاة، نام النساء والصبيان. فخرج فقال: (ما ينتظرها من أهل الأرض أحد غيركم).
قال: ولا يصلى يومئذ إلا بالمدينة، قال: وكانوا يصلون فيما بين أن يغيب الشفق إلى ثلث الليل الأول.
(أبو بكر) هو عبد الحميد بن أبي أويس، وهذا الحديث من جملة نسخة تروى بهذا الإسناد، قد سبق بعضها.
وقوله: (قال: ولا يصلى يومئذ إلا بالمدينة) قال: (وكانوا يصلون) - إلى آخره. الظاهر أنه مدرج من قول الزهري.
وقد خرج هذا الحديث مسلم بدون هذا الكلام في آخره من رواية يونس وعقيل، عن ابن شهاب، وزاد فيه: وذلك قبل أن يفشو الإسلام في الناس.
وقد خرجه البخاري قبل هذا من حديث عقيل كذلك.
وخرجه فيما يأتي في أواخر الصلاة في (باب: وضوء الصبيان): حدثنا أبو اليمان: أبنا شعيب، عن الزهري.
ثم قال: وقال عياش: ثنا عبد الأعلى: ثنا معمر، عن الزهري - فذكر هذا الحديث بمعناه. وفيه: قال: (إنه ليس أحد من أهل الأرض يصلي هذه الصلاة غيركم). ولم يكن يومئذ يصلي غير أهل المدينة.
ثم خرجه في الباب الذي يليه: (باب: خروج النساء إلى المساجد) عن أبي اليمان، عن شعيب، وقال في حديثه: ولا يصلي يومئذ إلا بالمدينة، وكانوا يصلون العتمة فيما بين أن يغيب الشفق إلى ثلث الليل.
وخرجه النسائي من طريق شعيب، عن الزهري.
ومن طريق محمد بن حمير، عن ابن أبي عبلة، عن الزهري، به، وزاد فيه: (ولم يكن يصلي يومئذ إلا بالمدينة). ثم قال: (صلوها فيما بين أن يغيب الشفق إلى ثلث الليل).
قال: ولفظه لمحمد بن حمير.
فجعله من قول النبي - صلى الله عليه وسلم -، وهذا غير محفوظ؛ والظاهر أنه مدرج من قول الزهري. والله أعلم.
وقد خرجه الطبراني في (مسند إبراهيم بن [أبي] عبلة) من غير وجه، عن محمد بن حمير، وفيه: (وكانوا يصلونها)، وهذا يبين أنه مدرج.
وعند مسلم فيه زيادة اخرى مرسلة. قال ابن شهاب: وذكر لي أن رسول الله - صلى الله عليه وسلم - قال: (ما كان لكم أن تنزروا رسول الله - صلى الله عليه وسلم - للصلاة). وذلك حين صاح عمر بن الخطاب.
وهذا يدل على أن في هذا الحديث ألفاظاً أرسلها الزهري، وكانت تلك عادته أنه يدرج في أحاديثه كلمات يرسلها أو يقولها من عنده.
وفي هذا ما يستدل به على وقت العشاء، وأنه من مغيب الشفق إلى ثلث الليل، وهذا القدر متفق على أنه وقت للعشاء، وأن المصلي فيه مصل للعشاء في وقتها، إلا ما حكاه ابن المنذر عن النخعي: أن وقت العشاء إلى ربع الليل، ونقله ابن منصور عن إسحاق.
واختلفوا: فيمن صلى بعد ذهاب ثلث الليل، وفيمن صلى قبل الشفق؟
فأمامن صلى بعد ثلث الليل فسيأتي الكلام عليه في موضعه من الكتاب - إن شاء الله.
وأماتقديم صلاة العشاء على مغيب الشفق:

فحكى طائفة من العلماء الإجماع على أن من صلى العشاء قبل مغيب الشفق فعليه الإعادة؛ لأنه مصل في غير الوقت، وحكي فيه خلاف شاذ.
وقد تقدم عن عبد الكريم، عن مجاهد، أنه قال: لأن أصلي صلاة العشاء وحدي قبل أن يغيب الشفق أحب إلي من أن أنام ثم أدركها مع الإمام.
خرجه أبو نعيم في (كتاب الصلاة) له.
وعبد الكريم، هو أبو أمية، ضعيف جداً، مع أن البخاري حسن الرأي فيه.
وقال حرب: سئل أحمد عن الرجل يصلي المغرب قبل أن يغيب الشفق؟ قال: لا أدري.
وروى الإمام أحمد: ثنا عبد الله بن الحارث المخزومي: ثنا ثور بن يزيد، عن سليمان بن موسى، عن عطاء بن أبي رباح، عن جابر، عن النبي - صلى الله عليه وسلم - فذكر حديث صلاة جبريل به في اليومين، وقال في الأول: (ثم صلى العشاء قبل غيبوبة الشفق).
قال البيهقي: هذا مخالف لسائر الروايات.
وقد خرجه النسائي عن عبيد الله بن سعيد، عن المخزومي به، وقال في الأول: (والعشاء حين غاب الشفق).
وقد يحمل الشفق في هذا الحديث - على تقدير كونه محفوظاً -، وفي كلام مجاهد وأحمد على البياض، أو يكون مجاهد يرى أن وقت العشاء يدخل بدخول وقت المغرب.
وقد اختلف العلماء في الشفق الذي يدخل به وقت العشاء: هل هو البياض، أو الحمرة؟
فقال طائفة: هو الحمرة، وهو قول ابن عمر، وأبي هريرة، وابن عباس.
وروي عن عمر وعلي وعبادة بن الصامت وشداد بن أوس وقول كثير من التابعين، ومذهب الثوري والأوزاعي والحسن بن حي ومالك والشافعي وإسحاق وأبي يوسف ومحمد وأبي ثور.
ورواه عتيق بن يعقوب، عن مالك، عن نافع، عن ابن عمر - مرفوعاً.
خرجه الدارقطني وغيره.
ورفعه وهم.
وقال البيهقي في (كتاب المعرفة): لا يصح فيه عن النبي - صلى الله عليه وسلم - شيء.
وفي (صحيح ابن خزيمة) في حديث عبد الله بن عمرو المرفوع: (ووقت المغرب إلى أن تذهب حمرة الشفق).
وقد أعلت هذه اللفظة بتفرد محمد بن يزيد الواسطي بها عن سائر أصحاب شعبة.
وقال طائفة: الشفق البياض الباقي بعد الحمرة.
وروي عن عمر بن عبد العزيز، وقو قول أبي حنيفة، وزفر، والمزني، وروي - أيضا- عن الثوري والأوزاعي.
وأماالإمام أحمد فالمشهور عند القاضي أبي يعلي ومن بعده من أصحابه أن مذهبه أن الشفق الحمرة حضراً وسفراً.
وقد نص أحمد في رواية الأثرم فيمن صلى العشاء في الحضر قبل مغيب البياض: يجزئه، ولكن أحب إلي أن لا يصلي في الحضر حتى يغيب البياض.
ونقل عنه جمهور أصحابه: أن الشفق في الحضر البياض، وفي السفر الحمرة وهو الذي ذكره الخرقي في (كتابه)، قال: لأن في الحضر قد تنزل الحمرة فيواريها الجدران، فيظن أنها قد غابت، فإذا غاب البياض فقد تيقن.
وحمل القاضي ومن بعده هذا على مجرد الاحتياط والاستحباب دون الوجوب.
ومن الأصحاب من حكى رواية أخرى عن أحمد: أن الشفق البياض في السفر والحضر، ولا يكاد يثبت عنه.
وقال ابن أبي موسى: لم يختلف قول أحمد: أن الشفق الحمرة في السفر، واختلف قوله في الحضر على روايتين.

ونقل ابن منصور في (مسائله)، قال: قلت لأحمد: ما الشفق؟ قال: في الحضر البياض، وفي السفر أرجو أن يكون الحمرة؛ لأن في السفر يجمع بين الصلاتين جد به السير أو لم يجد، فإذا جمع بينهما فلا يبالي متى صلاها.
وهذا تعليل آخر بجواز الجمع بين الصلاتين، وهو يدل على جواز جمع التقديم مع التفريق بين الصلاتين، وعلى أنه لا يشترط للجمع نية الجمع، وقد سبق التنبيه على ذلك.
ومقصود البخاري بتخريج هذا الحديث في هذا الباب: أن من نام قبل صلاة العشاء مغلوباً على ذلك من غير تعمد له فإنه لا يدخل في النهي، لأن النهي إنما هو عن تعمد ذلك، فأمامن لم يتعمده فلا يتوجه إليه النهي.
الحديث الثاني:
قال:
570- حدثنا محمود: ثنا عبد الرزاق: أبنا ابن جريج: أخبرني نافع: ثنا عبد الله بن عمر، أن رسول الله - صلى الله عليه وسلم - شغل عنها ليلة، فأخرها حتى رقدنا في المسجد، ثم استيقظنا، ثم رقدنا، ثم استيقظنا، ثم خرج علينا النبي - صلى الله عليه وسلم -، ثم قال: (ليس أحد من أهل الأرض ينتظر الصلاة غيركم).
وكان ابن عمر لا يبالي أقدمها أم أخرها، إذا كان لا يخشى أن يغلبه النوم عن وقتها، وقد كان يرقد قبلها.
571- قال ابن جريج: قلت لعطاء، فقال: سمعت ابن عباس يقول: أعتم رسول الله - صلى الله عليه وسلم - ليلة بالعشاء حتى رقد الناس، واستيقظوا، ورقدوا واستيقظوا، فقام عمر بن الخطاب، فقال: الصلاة.
قال عطاء: قال ابن عباس: فخرج رسول الله - صلى الله عليه وسلم - كأني أنظر إليه الآن يقطر رأسَهُ ماءً، واضعاً يده على رأسه، فقال: (لولا أن أشق على أمتي لأمرتهم أن يصلوها هكذا).
فاستثبت عطاء: كيف وضع النبي - صلى الله عليه وسلم - يده على رأسه كما أنبأه ابن عباس.؟ فبدد لي عطاء بين أصابعه شيئاً من تبديد، ثم وضع أطراف أصابعه على قرن الرأس، ثم ضمها يمر بها كذلك على الرأس حتى مست إبهامه طرف الأذن مما يلي الوجه على الصدغ وناحية اللحية، لا يقصر ولا يبطش إلا كذلك، وقال: (لولا أن أشق على أمتي لأمرتهم أن يصلوها كذلك).
في حديث ابن عمر أن تأخيرها ليلتئذ كان لشغل شغل النبي - صلى الله عليه وسلم - عنها، ولم يكن عمداً.
وفي رواية لمسلم عنه، قال: مكثنا ذات ليلة ننتظر رسول الله - صلى الله عليه وسلم - لصلاة العشاء الآخرة، فخرج إلينا حين ذهب ثلث الليل أو بعده قليلاً، فلا ندري أشيء شغله في أهله أو غير ذلك؟ - وذكر بقية الحديث.
وخرجه الإمام أحمد من رواية فليح، عن نافع، عن ابن عمر، أن رسول الله - صلى الله عليه وسلم - أخر ليلة العشاء حتى رقدنا، ثم استيقظنا، ثم رقدنا، ثم استيقظنا، وإنما حبسنا لوفدٍ جاءه، ثم خرج - فذكر الحديث.
وخرج - أيضا - من رواية الأعمش، عن أبي سفيان، عن جابر، قال: جهز رسول الله - صلى الله عليه وسلم - جيشاً ليلة حتى ذهب نصف الليل أو بلغ ذلك، ثم خرج، فقال: (قد صلى الناس ورقدوا وأنتم تنتظرون هذه الصلاة، أماإنكم لم تزالوا في صلاة ما انتظرتموها).

وقوله: (حتى رقدنا في المسجد ثم استيقظنا، ثم رقدنا ثم استيقظنا). إدخال البخاري له في هذا الباب يدل على أنه يرى أن رقود من رقد إنما كان عن غلبة لم يكن تعمداً وقد كان الصحابة ينامون عن غلبة في انتظار الصلوات.
وقد خرج البخاري فيما بعد حديث عبد العزيز بن صهيب، عن أنس، قال: أقيمت الصلاة والنبي - صلى الله عليه وسلم - يناجي رجلاً في جانب المسجد فما قام إلى الصلاة حتى نام القوم.
وفي (صحيح مسلم) عن حماد بن سلمة، عن ثابت، عن أنس، قال: أقيمت صلاة العشاء فقال رجل: لي حاجة، فقام النبي - صلى الله عليه وسلم - يناجيه حتى نام القوم - أو بعض القوم - ثم صلوا.
فحاصل ما ذهب إليه البخاري، وبوب عليه: أنه يكره النوم قبل العشاء إلا لمن غلب، وهو قريب من قول من قال: يكره النوم قبلها مطلقاً كما سبق؛ فإن النوم المغلوب عليه لا يوصف بالكراهة.
وفي حديث عائشة المتقدم ما يدل على ذلك، وأنه إنما نام النساء والصبيان لضعفهم وقلة ضبط نفوسهم عن النوم دون الرجال.
وقد ذهب قوم من العلماء إلى جواز تعمد النوم قبلها، كما في رواية البخاري، أن ابن عمر كان يرقد قبلها
وروى أيوب، عن نافع، عن ابن عمر، أنه كان ينام قبل العشاء ويوكل من أهله من يوقظه.
وروى زفر بن الحارث أنه نام عند عائشة - يعني: قبل العشاء - فذهب بعض أهلها يوقظه، فقال: دعوه؛ فإنه في وقت ما بينه وبين نصف الليل.
وقال أبو حصين، عن أصحاب ابن مسعود، أنهم كانوا ينامون قبل العشاء. وقال: وكان الأسود ينام بين المغرب والعشاء في رمضان.
وقال حجاج: قلت لعطاء: إن أناساً يقولون: من نام قبل العشاء، فلا نامت عليه؟ فقال: بئس ما قالوا.
وروي - أيضا - عن علي وخباب وأبي وائل وعروة وسعيد بن جبير، وابن سيرين وغيرهم.
وقال الحاكم: كانوا يفعلون ذلك.
وروى الإمام أحمد في (المسند): ثنا يحيى بن سعيد الأموي، حدثنا ابن أبي ليلى، عن ابن الأصبهاني، عن جدةٍ له - وكانت سرية لعلي -، قالت: قال علي: كنت رجلاً نئوماً، وكنت إذا صليت المغرب وعلي ثيأبي نمت - ثم قال يحيى بن سعيد: فأنام -، فسألت رسول الله - صلى الله عليه وسلم - عن ذلك، فرخص لي.
وروي موقوفاً، وهو أشبه.
رواه أبو بكر الحنفي، عن سفيان، عن ابن أبي ليلى، عن عبد الله بن عبد الله، عن جده، عن علي، أنه كان يتعشى ثم يلتف في ثيابه، فينام قبل أن يصلي العشاء.
ذكره ابن أبي حاتم، وقال: سألت أبي عنه؟ فقال: هو عبد الله بن عبد الله الرازي، عن جدته أسيلة، عن علي، وغلط من قال: عن جده.
وروى أبو نعيم في (كتاب الصلاة): ثنا إسرائيل، عن حجاج، عن عبد الله ابن عبد الله، عن جدته - وكانت تحت رجل من أصحاب النبي - صلى الله عليه وسلم --، أنه كان ينام قبل العشاء، فإذا قام كان أنشط له.
وروي - مرفوعاً - من وجه آخر، رويناه من طريق سوار بن مصعب، عن المنهال، عن أبي عبد الله - أبو عبد الله-، عن علي، قال: قلت: يا رسول الله إني رجل نئوم، وقد نهيت عن النوم قبل العشاء، وعن السمر بعدها؟ فقال: (إن يوقظك فلا بأس).

سوار، متروك الحديث، ورفعه لا يثبت.
ونص أحمد على جواز النوم قبل العشاء-: نقله عنه حنبل.
وقال عبد الله: سألت أبي عن الحديث الذي نهى النبي - صلى الله عليه وسلم - عن النوم قبل العشاء الآخرة؟ فقال: كان ابن عمر ينام قبل العشاء ويوكل من يوقظه من نومه.
وهذا هو المذهب عند القاضي أبي يعلي وأصحابه.
وحكى الترمذي في (جامعة) عن بعضهم، أنه رخص في النوم قبل العشاء في رمضان خاصة.
وهذا مأخوذ مما روى إبراهيم، عن الأسود، أنه كان ينام في رمضان ما بين المغرب والعشاء، ولعل من خص ذلك برمضان رأى أن قيام ليله يستحب من أول الليل بخلاف سائر الشهور؛ فإن المستحب فيها التهجد بعد هجعة بعد صلاة العشاء.
وذكر عبد الرزاق بإسناده، عن الحسن، قال: كان الناس يقومون في رمضان، فيصلون العشاء إذا ذهب ربع الليل، وينصرفون وعليهم ربع.
وهذا يدل على أنهم كانوا يؤخرون العشاء إلى آخر وقتها المختار ثم يقومون عقيب ذلك. ومن فعل هذا فإنه يحتاج أن ينام قبل صلاة العشاء لينشط للقيام.
واستدل من لم يكره النوم قبل العشاء إذا كان له من يوقظه بأن الذي يخشى من النوم قبل العشاء هو خوف فوات وقتها المختار، أو فوات الصلاة مع الجماعة وهذا يزول إذا كان له من يوقظه للوقت أو للجماعة.
ويدل على ذلك: أن النبي - صلى الله عليه وسلم - لما عرس من آخر الليل وأراد النوم وخشي أن تفوته الصلاة قال: (من يكلؤنا الليلة لا نرقد عن صلاة الصبح؟) قال بلال: أنا، فنام هو وبقية أصحابه وجلس بلال يرقب لهم الصبح، حتى غلبته عيناه، فدل على أن النوم قبل الصلاة وإن قرب وقتها إذا وكل من يوقظه غير مكروه.
وفي ذلك دليل على جواز إيقاظ النائم للصلاة المكتوبة، ولا سيما إذا ضاق وقتها، وقد تقدم أن ابن عمر كان ينام قبل العشاء ويوكل من يوقظه، وأن أحمد استدل به.
وهذا يدل على أن أحمد يرى إيقاظ النائم للصلاة المكتوبة مطلقاً، وصرح به بعض أصحابنا، وهو قول الشافعية وغيرهم.
وقال الشافعية: إنه يستحب، لاسيما إن ضاق الوقت.
واستدلوا بقوله تعالى: { وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى } [المائدة: 2]، وبأن النبي - صلى الله عليه وسلم - كان يوقظ عائشة لتوتر.
وبما روى أبو داود من حديث أبي بكرة، قال: خرجت مع رسول الله - صلى الله عليه وسلم - لصلاة الصبح، فكان لا يمر برجل إلا ناداه بالصلاة، أو حركه برجله.
ويدل عليه - أيضا- أن النبي - صلى الله عليه وسلم - كان يطرق علياً وفاطمة بالليل، ويوقظهما للصلاة.
وورد الحث على إيقاظ أحد الزوجين الآخر بالليل للصلاة.
فإذا استحب إيقاظ النائم لصلاة التطوع، فالفرض أولى.
وكان عمر وعلي - رضي الله عنهما- إذا خرجا لصلاة الصبح أيقظا الناس للصلاة. وقد روي ذلك في خبر مقتل عمر وعلي - رضي الله عنهما.

وقد خرج البخاري في (التيمم) حديث عمران بن حصين في نوم النبي - صلى الله عليه وسلم - عن الصلاة بطوله، وفيه: وكان النبي - صلى الله عليه وسلم - إذا نام لم نوقظه حتى يكون هو يستيقظ، لأنا لا ندري ما يحديث له في نومه - وذكر الحديث.
وهذا يفهم منه أنهم كان يوقظ بعضهم بعضاً للصلاة؛ فإن هذا المعنى غير موجود في حق أحد غير النبي - صلى الله عليه وسلم -.
وقد ذهب بعض المتأخرين من أصحابنا إلى أنه لا يوقظ النائم للصلاة إلا عند تضايق الوقت، وبعضهم إلى أنه لا يوقظه بحال لأنه غير مكلف، ويلزمه أن لا يذكر الناسي بالصلاة؛ فإنه معفو عنه - أيضا.
ومن أصحابنا من حكى هذا الاختلاف في لزوم إيقاظه وعدم لزومه، وهذا أشبه.
وكان سفيان الثوري ينهى عن إيقاظ أحد من أعوان الظلمة للصلاة، لما يخشى من تسلطه على الناس بالظلم.
وهذا يدل على أنه يرى إيقاظ من لا يخشى منه الأذى للصلاة. والله أعلم.
وحمل أبن خزيمة حديث النهي عن النوم قبل الصلاة على ما إذا عجلت الصلاة في أول وقتها، والجواز على ما إذا أخرت إلى آخر وقتها وطال تأخيرها؛ لأن النبي - صلى الله عليه وسلم - لما خرج إليهم ليلة تأخيرها وقد ناموا لم ينكر عليهم النوم حينئذ.
ويشبه هذا قول الليث بن سعد، قال: إنما معنى قول عمر: فلا نامت عينه: من نام قبل ثلث الليل.
وفي حديث ابن عباس الذي خرجه البخاري هاهنا زيادة خرجها مسلم، وهي: قال ابن جريج: قلت لعطاء: كم ذكر لك أن النبي - صلى الله عليه وسلم - أخرها ليلتئذ؟ قال: لا أدري.
وفيه - أيضا- قول عطاء: في وقت استحباب صلاة العشاء.
وقد ذكرنا مذهبه في ذلك فيما مضى.
* * *

25- باب
وقت العشاء إلى نصف الليل
وقال أبو برزة: كان النبي - صلى الله عليه وسلم - يستحب تأخيرها.
حديث أبي برزة، قد خرجه فيما تقدم بألفاظ مختلفة.
ففي رواية عوف، عن أبي المنهال، عن أبي برزة، أن النبي - صلى الله عليه وسلم - كان يستحب أن يؤخر من العشاء التي تدعونها العتمة.
وفي رواية شعبة، عن أبي المنهال، عن أبي برزة، أن النبي - صلى الله عليه وسلم - كان لا يبالي بتأخير العشاء إلى ثلث الليل. ثم قال: إلى شطر الليل.
وفي رواية: قال شعبة: ثم لقيته مرة، فقال: أو ثلث الليل.
فقد روى شعبة أن أبا المنهال شك: هل كان تأخيره للعشاء إلى ثلث الليل أو نصفه؟
وكذا خرجه مسلم من حديث شعبة.
وخرجه من حديث حماد بن سلمة، عن أبي المنهال، وقال في حديثه: كان يؤخر العشاء إلى ثلث الليل.
وقد تقدم - أيضا - حديث أبي موسى في تأخير النبي - صلى الله عليه وسلم - العشاء حتى ابهار الليل - أي: توسط وانتصف.
قال البخاري:
572- حدثنا عبد الرحيم المحاربي: ثنا زائدة، عن حميد الطويل، عن أنس، قال: أخر النبي - صلى الله عليه وسلم - صلاة العشاء إلى نصف الليل، ثم صلى، ثم قال: (قد صلى الناس وناموا، أماإنكم في صلاة ما انتظرتموها).
وزاد ابن أبي مريم: أبنا يحيى بن أيوب: حدثني حميد: سمع أنسا: كأني أنظر إلى وبيص خاتمه ليلتئذ.
هذا الحديث صريح في تأخير العشاء إلى نصف الليل.
وعبد الرحيم المحاربي، هو: ابن عبد الرحمن بن محمد المحاربي، وكان أفضل من أبيه.
وإنما ذكر حديث يحيى بن أيوب، عنه تعليقاً؛ لأنه ذكر فيه سماع حميد له من أنس، فزال ما كان يتوهم من تدليسه؛ فإنه قد قيل: إن أكثر رواياته عن أنس مدلسة.
وقد تقدم عن الإسماعيلي، أنه قال في المصريين: إنهم يتسامحون في لفظة الإخبار بخلاف أهل العراق. ولفظة السماع قريب من ذلك.
وقد خرج البخاري هذا الحديث في (اللباس) من رواية يزيد بن زريع، عن حميد، قال: سئل أ نس: هل اتخذ النبي - صلى الله عليه وسلم - خاتماً - فذكره.
ورواه يزيد بن هارون، عن حميد، عن أنس، وزاد فيه: فجعل الناس يصلون، فخرج وقد بقيت عصابة، فصلى بهم، فلما سلم أقبل عليهم بوجهه - وذكر باقي الحديث.
خرجه أحمد بن منيع في (مسنده)، عن يزيد كذلك.
وخرجه البخاري في (باب: يستقبل الإمام الناس). وكذا مسلم - مختصراً.
وقد روي هذا الحديث عن أنس من وجوه أخر:
وخرجه البخاري في أواخر (المواقيت) من حديث الحسن، عن أنس، قال: نظرنا رسول الله - صلى الله عليه وسلم - ذات ليلة، حتى كان شطر الليل يبلغه، فجاء فصلى لنا، ثم خطبنا، فقال: (ألا إن الناس قد صلوا ثم رقدوا، وإنكم لن تزالوا في صلاةٍ ما انتظرتم الصلاة).
وخرج مسلم من حديث قتادة، عن أنس، قال: نظرنا رسول الله - صلى الله عليه وسلم - ليلة حتى كان قريب من نصف الليل، ثم جاء فصلى، ثم أقبل علينا بوجهه، فكأنما أنظر إلى وبيض خاتمه في يده من فضة.

ومن حديث حماد بن سلمة، عن ثابت، أنهم سألوا أنساً عن خاتم النبي - صلى الله عليه وسلم -، فقال: أخر رسول الله - صلى الله عليه وسلم - العشاء ذات ليلة إلى شطر الليل، أو كاد يذهب شطر الليل، ثم جاء فقال: (إن الناس قد صلوا وناموا، وإنكم لم تزالوا في صلاةٍ ما انتظرتم الصلاة). قال أنس: كأني أنظر إلى وبيص خاتمه من فضة، ورفع إصبعه اليسرى بالخنصر.
وفي تأخير العشاء إلى نصف الليل أحاديث أخر، لم تخرج في (الصحيح).
وروى داود بن أبي هند، عن أبي نضرة، عن أبي سعيد الخدري، قال: صلينا مع رسول الله - صلى الله عليه وسلم - صلاة العتمة، فلم يخرج حتى مضى نحو من شطر الليل، فقال: (خذوا مقاعدكم)، فأخذنا مقاعدنا، فقال: (إن الناس قد صلوا وأخذوا مضاجعهم، وإنكم لن تزالوا في صلاة ما انتظرتم الصلاة، ولولا ضعف الضعيف، وسقم السقيم لأخرت هذه الصلاة إلى شطر الليل).
خرجه الإمام أحمد، وأبو داود، والنسائي، وابن ماجه وابن خزيمة في (صحيحه).
وإسناده على شرط مسلم، إلا أن أبا معاوية رواه عن داود، فقال: عن أبي نضرة، عن جابر.
والصواب: قول سائر أصحاب داود في قولهم: عن أبي سعيد -: قاله أبو زرعة، وابن أبي حاتم، والدارقطني وغيرهم.
وقد سبق في حديث ابن عباس الذي خرجه البخاري قول النبي - صلى الله عليه وسلم -: (لولا أن أشق على أمتي لأمرتهم أن يصلوا هكذا).
وهذا مما استدل به من قال: إن تعجيل العشاء أفضل؛ لأنه لم يأمرهم بالتأخير، بل أخبر أنه لولا أنه يشق عليهم لأمرهم. وما كان ليؤثر ما يشق على أمته، فلذلك لم يأمرهم.
وكذلك قوله: (لولا ضعف الضعيف، وسقم السقيم لأخرت)، فإنه يدل على أنه لم يؤخر، وإذا كان الأمر بذلك مستلزماً للمشقة فهو لا يأمر بما يشق عليهم.
وقد تقدم أنه - صلى الله عليه وسلم - كان يراعي حال المأمومين في تأخير العشاء وتقديمها، فإن اجتمعوا عجل، وإن أبطئوا أخر.
وقد أجاب عن ذلك من قال باستحباب التأخير: أن المنتفي هو أمر الإيجاب، دون أمر الاستحباب، كما في السواك.
وقد خرج النسائي الحديث، وقال فيه: (لولا أن أشق على أمتي لأمرتهم أن لا يصلوها إلا هكذا).
ويدل على ذلك أن (لولا) تقتضي جملتين: اسمية، ثم فعلية، فيربط امتناع الثانية فيهما بوجود الأولى، والأولى هنا: خوف المشقة، وهو موجود، فالثانية منتفية، وهو الأمر.
وليس الأمر للإيجاب؛ لأنه ندب إلى تأخيرها، والمندوب مأمور به؛ ولأن في حديث معاذ، عن النبي - صلى الله عليه وسلم -، قال: (اعتموا بهذه الصلاة).
خرجه أبو داود.
وهذا أمر.
وهاهنا مسألتان يحتاج إلى ذكرهما:
المسألة الأولى:
هل تأخير العشاء إلى آخر وقتها المختار أفضل؟ أم تعجيلها أفضل؟ أم الأفضل مراعاة حال المأمومين؟
فيه ثلاثة أقوال:
أحدها: أن تعجيلها أفضل، وهو أحد قولي الشافعي، بل أشهرهما، وقول مالك.
وفي (المدونة) عنه: أنه قال: أحب للقبائل تأخيرها قليلاً بعد مغيب الشفق، وكذلك في الحرس، ولا تؤخر إلى ثلث الليل.

وقال ابن عبد البر: المشهور عن مالك أنه يستحب لأهل مساجد الجماعات أن لا يعجلوا بها في أول وقتها، إذا كان ذلك غير مضر بالناس، وتأخيرها قليلاً عنده أفضل.
وروي عنه: أن أول الوقت أفضل في كل الصلوات إلا الظهر في شدة الحر.
ورجح الجوزجاني القول باستحباب تعجيل العشاء، وادعى أن التأخير منسوخ، واستدل بما روى حماد بن سلمة، عن علي بن زيد، عن الحسن، عن أبي بكرة، أن رسول الله - صلى الله عليه وسلم - أخر صلاة العشاء الآخرة تسع ليال - وفي رواية: ثمان ليال -، فقال أبو بكر الصديق: لو عجلت يا رسول الله كان أمثل لقيامنا بالليل، فكان بعد ذلك يعجل.
خرجه الإمام أحمد.
وعلي بن زيد جدعان، ليس بالقوي.
وروى سويد بن غفلة، قال: قال عمر: عجلوا العشاء قبل أن يكسل العامل.
وقال مكحول: كان عبادة بن الصامت وشداد بن أوس إذا غابت الحمرة ببيت المقدس صلوا العشاء.
خرجهما أبو نعيم.
وهذا منقطع.
والقول الثاني: أن تأخيرها أفضل، وحكاه الترمذي في (جامعه) عن أكثر أهل العلم من الصحابة والتابعين.
قال عبد الرحمن بن يزيد: كنت أشهد مع عبد الله - يعني: ابن مسعود - الجماعة، فكان يؤخر العشاء.
وكان ابن عباس يستحب تأخير العشاء، ويقرأ: { زُلَفًا مِنْ اللَّيْلِ } [هود:
114].
وممن رأى تأخير العشاء: أبو حنفية وأصحابه، والشافعي في أحد قوليه - وقيل: إنه نص على ذلك في أكثر كتبه الجديدة-، وأحمد وإسحاق.
وعلى هذا؛ فقال أصحابنا وأصحاب الشافعي: يكون تأخيرها إلى آخر وقتها المختار أفضل.
والمنصوص عن أحمد: أن تأخيرها في الحضر حتى يغيب البياض؛ لأنه يكون بذلك مصلياً بعد مغيب الشفق المتفق عليه.
وهذا يدل على أن تأخيرها بعد مغيب البياض لا يستحب مطلقاً، أو يكون مراعى بقدر ما لا يشق على الجيران -: كما نقله عنه الأثرم.
قال الأثرم: قلت لأبي عبد الله: قدر كم تأخير العشاء الآخرة؟ قال: ما قدر ما يؤخر بعد أن لا يشق على الجيران.
فقد نص في رواية غير واحد على أنه يستحب للحاضر تأخير العشاء حتى يغيب البياض من غير اعتبار للمشقة، ونص على أنه يستحب التأخير مهما قدر بحيث لا يشق على الجيران، فيحمل هذا على ما بعد مغيب الشفق الأبيض.
ويدل على صحة هذا، وأن التأخير لا يكون على الدوام إلى نصف الليل ولا إلى ثلثه: أن النبي - صلى الله عليه وسلم - لم يؤخر على الدوام العشاء إلى آخر وقتها، وإنما أخرها ليلة واحدة أو ليالي يسيرة، وشق ذلك على أصحابه فأخبرهم أنه وقتها لولا أن يشق عليهم، ولم يكن - صلى الله عليه وسلم - يشق عليهم، بل كان يراعي التخفيف.
ولهذا صح عنه، أنه كان أحياناً وأحياناً: إذا رآهم اجتمعوا عجل، وإذا رآهم ابطئوا أخر.
وحديث أبي بكر المتقدم يدل على مثل ذلك - أيضا.
وخرج ابن خزيمة في (صحيحه) وغيره من حديث أبي مسعود الأنصاري، عن النبي - صلى الله عليه وسلم - فذكر مواقيت الصلاة، وقال: ويصلي العشاء حين يسود الأفق، وربما أخرها حتى يجتمع الناس.

ومما يدل على أنه - صلى الله عليه وسلم - كان يؤخرها دائماً قليلاً، ولم يكن يؤخرها إلى آخر وقتها: ما خرجه مسلم من رواية سماك، عن جابر بن سمرة، قال: كان رسول الله - صلى الله عليه وسلم - يصلي الصلوات نحواً من صلاتكم، وكان يؤخر العتمة بعد صلاتكم شيئاً، وكان يخف.
وخرج الإمام أحمد وأبو داود والنسائي والترمذي من حديث النعمان بن بشير، قال: أنا أعلم الناس بوقت هذه الصلاة - يعني: العشاء-، كان رسو الله - صلى الله عليه وسلم - يصليها لسقوط القمر لثالثة.
وفي رواية الإمام أحمد: كان يصليها بعد سقوط القمر في الليلة الثالثة من أول الشهر.
وفي رواية له: كان يصليها مقدار ما يغيب القمر ليلة ثالثة - أو ليلة رابعة.
وهذا الشك من شعبة، ولم يذكر الرابعة غيره.
قال أحمد: وهم فيه - يعني: في ذكر الرابعة.
ومما يدل على اعتبار حال المأمومين، وأنه لا يشق عليهم: ما روى أسامة ابن زيد، عن معاذ بن عبد الله بن خبيب، عن جابر بن عبد الله، قال: كان معاذ يتخلف عند النبي - صلى الله عليه وسلم -، فإذا جاء أم قومه، فاحتبس عنهم معاذ ليلة فصلى سليم وحده وانصرف، فأخبر معاذ ذلك رسول الله - صلى الله عليه وسلم -، فأرسل إلى سليم، فسأله عن ذلك، فقال: إني رجل أعمل نهاري، حتى إذا أمسيت أمسيت ناعساً، فيأتينا معاذ وقد أبطأ علينا، فلما أبطأ عليّ أمسيت، ثم انقلبت إلى أهلي. قال: فأرسل رسول الله - صلى الله عليه وسلم - إلى معاذ: (لا تكن فاتنا تفتن الناس، ارجع إليهم فصل بهم قبل أن يناموا).
خرجه البزار.
وخرجه الخرائطي من حديث عثمان بن أبي العاص، قال: سمعت رسول الله - صلى الله عليه وسلم - يقول: (ما بال رجال ينفرون عن هذا الدين، يمسون بعشاء الآخرة).
وإسناده ضعيف.
وقال سويد بن غفلة: قال عمر: عجلوا العشاء قبل أن يكسل العامل، وينام المريض.
فقد تبين بهذا أن هذا القول الثالث، وهو مراعاة حال المأمومين في التأخير الكثير دون اليسير، هو الأرجح في هذا المسألة.
وقد عقد له البخاري باباً منفرداً، سبق ذكره والكلام عليه.
المسألة الثانية:
في آخر وقت العشاء الآخرة، وفيه أقوال:
أحدها: ربع الليل، حكاه ابن المنذر عن النخعي، ونقله ابن منصور، عن إسحاق.
والقول الثاني: إلى ثلث الليل، روي ذلك عن عمر، وأبي هريرة وعمر ابن عبد العزيز، وهو المشهور عن مالك، وأحد قولي الشافعي، بل هو أشهرهما، ورواية عن أحمد، وقول أبي ثور وغيره.
والقول الثالث: إلى نصف الليل، وروي عن عمر بن الخطاب - أيضا-، وهو قول الثوري والحسن بن حي وابن المبارك وأبي حنفية، والشافعي في قوله الآخر، وأحمد في الرواية الأخرى، وإسحاق، وحكي عن أبي ثور - أيضا.
وتبويب البخاري هاهنا يدل عليه.
وحمل ابن سريج من أصحاب الشافعي قوليه في هذا المسألة على أنه أراد أن أول ابتدائها ثلث الليل، وآخر انتهائها نصفه، وبذلك جمع بين الأحاديث الواردة في ذلك، ولم يوافق على ما قاله في هذا.
والقول الرابع: ينتهي وقت العشاء إلى طلوع الفجر.

رواه ليث، عن طاوس، عن ابن عباس، وعن أبي هريرة، قال: إفراط صلاة العشاء طلوع الفجر.
وهو قول داود.
ورواه ابن وهب، عن مالك، إلا أن أصحابه حملوه على حال أهل الأعذار؛ فإن قول من قال: آخر وقتها ثلث الليل أو نصفه، إنما أراد وقت الاختيار.
وقالوا: يبقى وقت الضرورة ممتداً إلى طلوع الفجر، فلو استيقظ نائم، أو أفاق مغمى عليه، أو طهرت حائض، أو بلغ صبي، أو أسلم كافر بعد نصف الليل لزمهم صلاة العشاء، وفي لزوم صلاة المغرب لهم قولان مشهوران للعلماء.
وقد روي عن عبد الرحمن بن عوف: أن المرأة إذا طهرت قبل طلوع الفجر صلت المغرب والعشاء، وعن ابن عباس - أيضا- وحكي مثله عن الفقهاء السبعة، وهو قول أحمد.
وقال الحسن وقتادة وحماد والثوري وأبو حنيفة ومالك: يلزمهم العشاء دون المغرب.
وللشافعي قولان، أصحهما: لزوم الصلاتين.
واختلفوا في تأخير العشاء اختياراً إلى بعد نصف الليل: فكرهه الأكثرون، منهم: مالك وأبو حنيفة.
ولأصحابنا وجهان في كراهته وتحريمه.
وقال عامة أصحاب الشافعي: هو وقت جواز.
واستدل من لم يحرمه بما في (صحيح مسلم) من حديث ابن جريج: أخبرني المغيرة بن حكيم، عن أم كلثوم بنت أبي بكر، أنها أخبرته، عن عائشة، قالت: أعتم رسول الله - صلى الله عليه وسلم - ذات ليلة حتى ذهب عامة الليل، ونام أهل المسجد، ثم خرج فصلى، فقال: (إنه لوقتها، لولا أن أشق على أمتي).
وهذا إن كان محفوظاً دل على استحباب التأخير إلى النصف الثاني، ولا قائل بذلك، ولا يعرف له شاهد.
وإنما يتعلق بهذا من يقول: يمتد وقت العشاء المختار إلى طلوع الفجر، كما روي عن ابن عباس، وهو قول داود وغيره، إلا أنهم لا يقولون باستحباب التأخير إلى النصف الثاني، هذا مما لا يعرف به قائل، والأحاديث كلها تدل على خلاف ذلك، مثل أحاديث صلاة جبريل بالنبي - صلى الله عليه وسلم - عند مغيب الشفق في اليوم الأول، وفي الثاني إلى ثلث الليل، وقوله: (الوقت ما بين هذين).
ومثل حديث بريدة الذي فيه أن سائلاً سأل النبي - صلى الله عليه وسلم - عن وقت العشاء، فأمره أن يشهد معه الصلاة، فصلى بهم في أول مرة العشاء لما غاب الشفق، وفي الثانية إلى ثلث الليل، وقال: (ما بين هذين وقت).
وقد خرجه مسلم.
وخرج نحوه من حديث أبي موسى.
وخرج - أيضا - من حديث عبد الله بن عمرو، أن النبي - صلى الله عليه وسلم - قال: (وقت العشاء إلى نصف الليل).
وهذا كله يدل على أن ما بعد ذلك ليس بوقت، والمراد: أنه ليس بوقت اختيار، بل وقت ضرورة.
وذهب الاصطخري من أصحاب الشافعي إلى أن الوقت بالكلية يخرج بنصف الليل أو ثلثه ويبقى قضاء.
وقد قال الشافعي: إذا ذهب ثلث الليل لا أراها إلا فائتة.
وحمله عامة أصحابه على فوات وقت الاختيار خاصة. والله أعلم.
***
26- باب
فضل صلاة الفجر
وفيه حديثان:
الأول:

573- حدثنا مسدد: ثنا يحيى، عن إسماعيل: ثنا قيس، قال لي جرير بن عبد الله: كنا عند النبي - صلى الله عليه وسلم - إذ نظر إلى القمر ليلة البدر، فقال: (أماإنكم سترون ربكم كما ترون هذا لا تضامون - أو لا تضاهون - في رؤيته، فإن استطعتم أن لا تغلبوا على صلاة قبل طلوع الشمس وقبل غروبها فافعلوا). ثم قال: { وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ } .
قد سبق هذا الحديث والكلام عليه في (باب: فضل صلاة العصر)، وليس في هذه الرواية زيادة على ما في الرواية السابقة، إلا الشك في (تضامون أو تضاهون)، وقد سبق تفسير: تضامون.
وأما(تضاهون): فإن كانت محفوظة، فالمعنى - والله أعلم -: أنكم لا تشبهون به عند رؤيته شيئاً من خلقه؛ فإنه سبحانه وتعالى لا مثل له ولا عدل ولا كفء.
ويشهد لهذا: ما روى علي بن زيد بن جدعان، عن عمارة القرشي عن أبي بردة، عن أبي موسى، عن النبي - صلى الله عليه وسلم -، قال: (يجمع الله الأمم في صعيد واحد يوم القيامة، ثم يأتينا ربنا ونحن على مكان مرتفع فيقول: من أنتم؟ فنقول: نحن المسلمون. فيقول: ما تنتظرون. فنقول: ننتظر ربنا عز وجل، فيقول: وهل تعرفون إن رأيتموه؟ فنقول: نعم؛ إنه لا عدل له، فيتجلى لنا ضاحكاً، فيقول: أبشروا معاشر المسلمين؛ فإنه ليس منكم أحد إلا جعلت في النار يهودياً أو نصرانياً مكانه).
خرجه الإمام أحمد.
وخرجه أبو بكر الآجري في كتاب (التصديق بالنظر)، ولفظه: (فيقولون: إن لنا رباً كنا نعبده في الدنيا لم نره. قال: وتعرفونه إذا رأيتموه؟ فيقولون: نعم. فيقال لهم: وكيف تعرفونه ولم تروه؟ قالوا: إنه لا شبه له، فيشكف لهم الحجاب، فينظرون إلى الله عز وجل، فيخرون له سجداً) - ذكر الحديث.
وروى أبو حمة محمد بن يوسف: حدثنا أبو قرة الزبيدي، عن مالك بن أنس، عن زياد بن سعد، عن أبي الزبير، عن جابر بن عبد الله، يقول: سمعت رسول الله - صلى الله عليه وسلم - يقول: (إذا كان يوم القيامة جمعت الأمم، ودعي كل أناس بإمامهم) - فذكر الحديث بطوله، إلى أن قال: (حتى يبقى المسلمون، فيقف عليهم، فيقول: من أنتم؟ فيقولون: نحن المسلمون. قال: خير اسم وخير داعية. فيقول: من نبيكم؟ فيقولون: محمد، فيقول: ما كتابكم؟ فيقولون: القرآن، فيقول: ما تعبدون؟ فيقولون: نعبد الله وحده، لا شريك له. قال: سينفعكم ذلك إن صدقتم. قالوا: هذا يومنا الذي وعدنا. فيقول: أتعرفون الله إن رأيتموه؟ فيقولون: نعم. فيقول: وكيف تعرفونه ولم تروه؟ فيقولون: نعلم أنه لا عدل له. قال: فيتجلى لهم تبارك وتعالى، فيقولون: أنت ربنا تباركت أسماؤك، ويخرون له سجداً، ثم يمضي النور بأهله).
خرجه أبو إسماعيل الأنصاري في (كتاب الفاروق).
وروى شعبة، عن إسماعيل بن أبي خالد حديث جرير بن عبد الله، وقال في روايته: (لا تضارون في رؤيته).
وكذا في رواية أبي سعيد وأبي هريرة، عن النبي - صلى الله عليه وسلم -.
وقد خرج حديثهما البخاري في آخر (كتابه).
ورويت: (تضارون) بتشديد الراء وتخفيفها.

فمن رواه بالتشديد، فالمعنى: لا يخالف بعضكم بعضاً فيكذبه، كما يفعل الناس في رؤية الأشياء الخفية عليهم كالأهلة. يقال: ضاررته مضارة إذا خالفته، ومنه سميت الضرة لمخالفتها الأخرى.
وقيل: المعنى: لا تضايقون، والمضارة: المضايقة -: ذكره الهروي.
ومن رواه بتخفيف الراء، فهي من الضير، والضير: الضر، يقال: ضاره يضيره ويضروه، إذا ضره. وهي قريبة من المعنى إلى الأولى.
وفي رواية أبي هريرة، عن النبي - صلى الله عليه وسلم -: (هل تمارون في القمر ليلة البدر ليس دونه سحاب؟) قالوا: لا. قال: (فهل تمارون في الشمس ليس دونها سحاب؟) قالوا: لا. قال: (فإنكم ترونه كذلك).
وفسر قوله: (هل تمارون) بأن المعنى: هل تشكون، والمرية: الشك.
ويحتمل أن يكون المراد: هل يحصل لكم تمار واختلاف في رؤيتهما؟ فكما لا يحصل لكم في رؤيتهما تمارٍ واختصام، فكذلك رؤية الله عز وجل.
والتماري والتنازع إنما يقع من الشك وعدم اليقين، كما يقع في رؤية الأهلة.
وقوله في هذه الرواية: (ثم قال: { وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِها } هكذا في هذه الرواية، وهذا إشارة إلى آية سورة { طه } ، وتلك إنما هي بالواو { وَسَبِّحْ } ، وفي الرواية السابقة { وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ } [ق: 39]. وهو إشارة إلى آية سورة { ق } وهي بالفاء كما في الرواية.
الحديث الثاني:
574- حدثنا هدبة بن خالد: ثنا همام: حدثني أبو جمرة، عن أبي بكر، عن أبيه، أن رسول الله - صلى الله عليه وسلم - قال: (من صلى البردين دخل الجنة).
وقال ابن رجاء: حدثنا همام، عن أبي جمرة، أن أبا بكر بن عبد الله بن قيس أخبره بهذا.
حدثنا إسحاق: ثنا حبان: ثنا همام: ثنا أبو جمرة، عن أبي بكر بن عبد الله، عن أبيه، عن النبي - صلى الله عليه وسلم - مثله.
(أبو جمرة)، هو: نصر بن عمران الضبعي، وهو بالجيم والراء المهملة.
وقد خرج هذا الحديث مسلم عن هداب بن خالد، وهو هدبة الذي خرجه عنه البخاري، ونسب فيه أبا جمرة، فقال: حدثني أبو جمرة الضبعي.
وأما أبو بكر، فقد أشار البخاري إلى انه أبو بكر بن أبي موسى الأشعري عبد الله بن قيس، واستشهد له بشيئين:
أحدهما: رواية ابن رجاء التي ذكرها تعليقاً، عنه، عن همام، عن أبي جمرة، أن أبا بكر بن عبد الله بن قيس أخبره.
والثاني: أنه أسنده من رواية حبان بن موسى، عن همام: ثنا أبو جمرة، عن أبي بكر بن عبد الله - وهو: ابن أبي موسى عبد الله بن قيس.
وخرجه مسلم من طريق بشر بن السري عمرو بن عاصم، قالا: ثنا همام - بهذا الإسناد، ونسبا أبا بكر، فقالا: ابن أبي موسى.
وإنما احتيج إلى هذا؛ لاختلاف وقع بين الحفاظ في نسبة أبي بكر هذا:
فمنهم من قال: هو أبو بكر بن أبي موسى، وتصرف الشيخين في (صحيحهما) يدل على ذلك.
ومنهم من قال: هو أبو بكر بن عمارة بن رؤيبة.

واستدلوا بما خرجه مسلم من رواية وكيع، عن ابن أبي خالد ومسعر والبختري بن المختار، سمعوا من أبي بكر بن عمارة بن رؤيبة، عن أبيه، قال: سمعت رسول الله - صلى الله عليه وسلم - يقول: (لن يلج النار أحد صلى قبل طلوع الشمس وقبل غروبها) - يعني: الفجر والعصر. وعنده رجل من أهل البصرة، فقال له: أنت سمعت هذا من رسول الله - صلى الله عليه وسلم -؟ قال: نعم. قال الرجل: وأنا أشهد أني سمعته من رسول الله - صلى الله عليه وسلم -، سمعته أذناي، ووعاه قلبي.
وخرجه -أيضا - من حديث ابن عمارة بن رؤيبة، عن أبيه والرجل البصري. وزاد البصري: قال: سمعته من رسول الله - صلى الله عليه وسلم - بالمكان الذي سمعته منه.
فمن هنا قال بعضهم: أبو بكر الذي روى أبو جمرة هو ابن عمارة بن رؤيبة، عن أبيه عمارة بن رؤيبة، لأن معنى الحديثين متقارب.
قال ابن أبي خيثمة في (كتابه): سألت يحيى بن معين عن أبي بكر الذي روى حديث (البردين): من أبوه؟ قال: يرون أنه أبو بكر بن أبي موسى؛ فلذلك استغربوه. قال: فقال له أبي: يشبه أن يكون: أبو بكر بن عمارة بن رؤيبة؛ لأنه يروي عن أبيه عمارة: (من صلى قبل الغداة وقبل غروب الشمس).
وقال صالح بن محمد، عن علي بن المديني: هو عندي أبو بكر بن عمارة؛ لأن معنى الحديثين واحد. قيل له: إن أبا داود الطيالسي وهدبة نسباء، فقالا: عن أبي بكر بن أبي موسى؟ فقال: ليسا ممن يضبط هذا؛ حدثاه بهز وحبان ولم ينسباه.
قال أبو بكر الخطيب: قد نسبه جماعة عن همام، منهم: بشر بن السري، وعبد الله بن رجاء، وعمرو بن عاصم وللناسب فضل تعرف وبيان على من لم ينسبه.
قال: وكان عفان بنسبه كذلك حتى قال له بلبل وعلي بن المديني: إنه أبو بكر بن عمارة، فترك نسبته، وقال: عن أبي بكر، عن أبيه.
ونقل البرقاني عن الدارقطني، أنه كان يقول: هو أبو بكر بن عمارة بن رؤيبة، وعن الإسماعيلي عن مطين مثله.
وقال أبو الحسن [العقيلي]: اختلف فيه، فالأقوى أنه ابو بكر بن أبي موسى الأشعري، عن أبيه. ويقال: هو أبو بكر بن عمارة بن رؤبية، عن أبيه.
وكذلك قال مطين، وإليه كان يميل شيخنا أبو الحسن - يعني: الدارقطني رحمه الله.
و(البردان): صلاة الصبح والعصر؛ لأنهما يصليان في برد النهار من أوله وآخره.
وأماالظهر فتسمى الهجير كما في حديث أبي برزة؛ لأنها تصلي بالهاجرة.
ويقال للعصر والفجر: العصران؛ كذلك روي عن النبي - صلى الله عليه وسلم - من حديث فضالة الليثي، وأنه وصاه بالمحافظة عليهما.
وصلاة الصبح من صلاها فهو في ذمة الله، كما في حديث جندب ابن سفيان، عن النبي - صلى الله عليه وسلم -، قال: (من صلى الصبح فهو في ذمة الله، فلا تخفروا الله في ذمته)
خرجه مسلم.
وفي رواية له - أيضا - زيادة: (فإنه من يطلبه من ذمته بشيء يدركه، ثم يكبه على وجهه في نار جهنم).
وقد روي مثله في صلاة العصر - أيضا.

خرجه نعيم بن حماد في (كتاب الفتن) عن عبد العزيز الدراوردي، عن زيد ابن أسلم، عمن حدثه، أن رسول الله - صلى الله عليه وسلم - قال: (من صلى الصبح كان في جوار الله حتى يمسي، ومن صلى العصر كان في جوار الله حتى يصبح، فلا تخفروا الله في جواره؟ فإنه من أخفر الله في جواره طلبه الله، ثم أدركه، ثم كبه على منخره) - أي: في جهنم.
* * *

27- باب
وقت الفجر
صلاة الفجر تسمى صلاة الفجر؛ قال تعالى: { مِنْ قَبْلِ صَلاةِ الْفَجْرِ } [النور: 58] وقال: { وَقُرْآنَ الْفَجْرِ إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُودًا } [الإسراء: 78].
وتسمى صلا الصبح، والأحاديث بذلك كثيرة.
قال الشافعي: ولا أحب أن تسمى صلاة الغداة، وكرهه بعض أصحابه، ولا دليل لقوله، والأحاديث تدل على خلافه، وقد سبق حديث جابر: (والصبح كان النبي - صلى الله عليه وسلم - يصليها بغلس)، وحديث أبي برزة، (أن النبي - صلى الله عليه وسلم - كان ينصرف من صلاة الغداة حين يعرف الرجل جليسه، ويقرأ فيها بالستين إلى المائة)، وهذا يدل على شدة التغليس بها.
وخرج البخاري في هذا الباب ثلاثة أحاديث:
الحديث الأول:
575- حدثنا عمرو بن عاصم: ثنا همام، عن قتادة، عن أنس، أن زيد بن ثابت حدثه، أنهم تسحروا مع النبي - صلى الله عليه وسلم - ثم قاموا إلى الصلاة.
قلت: كم كان بينهما؟ قال: قدر خمسين أو ستين - يعني: آية.
576- حدثنا الحسن بن الصباح: سمع روح بن عبادة: ثنا سعيد، عن قتادة، عن أنس بن مالك، أن النبي - صلى الله عليه وسلم - وزيد بن ثابت تسحرا، فلما فرغا من سحورهما قام نبي الله - صلى الله عليه وسلم - فصليا.
قلت لأنس: كم بين فراغهما من سحورهما ودخولهما في الصلاة؟ قال: قدر ما يقرأ الرجل خمسين آية.
مقصود البخاري: تبيين الاختلاف في إسناد هذا الحديث على قتادة، فهمام جعله عن قتادة عن أنس عن زيد بن ثابت، وسعيد بن أبي عروبة جعله عن قتادة عن أنس من مسنده.
وقد خرجه البخاري في (الصيام) من حديث هشام الدستوائي، عن قتادة ومسلم من رواية هشام وهمام وعمر بن عامر، كلهم عن قتادة، عن أنس، عن زيد.
وفي رواية البخاري: (كم بين الأذان والسحور؟ قال: قدر خمسين آية).
وقال عفان وبهز بن أسد، عن همام في حديثه: قلت لزيد: كم بين ذلك؟
فصرح بأن المسؤل زيد.
وقد خرجه عنهما الإمام أحمد.
وكذا رواه خالد بن الحارث، عن سعيد، عن قتادة، عن أنس عن زيد، وقال في حديثه: (أنس القائل: كم كان بينهما).
فخالف خالد سائر أصحاب سعيد في ذكره زيداً في الإسناد.
وقد خرجه الإسماعيلي في (صحيحه)، وقال: يحتمل أن يكون أنس سأل زيداً فأخبره، وأن يكون قتادة أو غيره سأل أنساً فأرسل له قدر ما كان بينهما، كما أرسل أصل الخبر، ولم يقل: عن زيد.
وهذا يدل على أن الصواب عنده: أن الحديث عن أنس، عن زيد، فهو من مسند زيد، لا من مسند أنس.
ورواه معمر، عن قتادة كما رواه سعيد، جعله من مسند أنس.
خرجه النسائي من طريقه.
ولفظ حديثه: عن أنس، قال: قال رسول الله - صلى الله عليه وسلم - وذلك عند السحر -: (يا أنس، إني أريد الصيام، أطعمني شيئاً)، فأتيته بتمر وإناء فيه ماء، وذلك بعد ما أذن بلال. قال: (يا أنس، انظر رجلاً يأكل معي)، فدعوت زيد بن ثابت، فجاءه، فقال: (إني شربت شربة من سويق، وأنا أريد الصيام. فقال رسول الله - صلى الله عليه وسلم -: (وأنا أريد الصيام)، فتسحر معه، ثم قام فصلى ركعتين، ثم خرج إلى الصلاة.

ومقصود البخاري بهذا الحديث في هذا الباب: الاستدلال به على تغليس النبي - صلى الله عليه وسلم - بصلاة الفجر؛ فإنه تسحر ثم قام إلى الصلاة، ولم يكن بينهما إلا قدر خمسين آية.
وأكثر الروايات تدل على أن ذلك قدر ما بين السحور والصلاة.
وفي رواية البخاري المخرجة في (الصيام): أن ذلك قدر ما بين [الأذان و] السحور.
وهذه صريحة بأن السحور كان بعد أذان بلال بمدة قراءة خمسية آية.
وفي رواية معمر: أنه لم يكن بين سحوره وصلاة الفجر سوى ركعتي الفجر، والخروج إلى المسجد.
وهذا مما يستدل به على أنه - صلى الله عليه وسلم - صلى يومئذ الصبح حين بزغ الفجر.
وقد روى حذيفة، عن النبي - صلى الله عليه وسلم - نحو حديث زيد، لكنه استدل به على تأخير السحور، وأنه كان بعد الفجر.
فروى عاصم، عن زر بن حبيش، قال: تسحرت، ثم انطلقت إلى المسجد، فمررت بمنزل حذيفة بن اليمان، فدخلت عليه، فأمر بلقحة فحلبت وبقدر فسخنت، ثم قال: ادن فكل. فقلت: إني أريد الصوم. فقال: وأنا أريد الصوم، فأكلنا وشربنا، وأتينا المسجد، فأقيمت الصلاة، فقال حذيفة: هكذا فعل بي رسول الله - صلى الله عليه وسلم -. قلت: أبعد الصبح؟ قال: نعم، هو الصبح غير أن لم تطلع الشمس.
خرجه الإمام أحمد.
وخرج منه النسائي وابن ماجه: أن حذيفة قال: تسحرت مع النبي - صلى الله عليه وسلم -، هو النهار إلا أن الشمس لم تطلع.
وقد روي من غير وجه، عن حذيفة.
قال الجوزجاني: هو حديث أعيا أهل العلم معرفته.
وقد حمل طائفة من الكوفيين، منهم: النخعي وغيره هذا الحديث على جواز السحور بعد طلوع الفجر في السماء، حتى ينتشر الضوء على وجه الأرض.
وروي عن ابن عباس وغيره: حتى ينتشر الضوء على رؤوس الجبال.
ومن حكى عنهم، أنهم استباحوا الأكل حتى تطلع الشمس فقد أخطأ.
وأدعى طائفة: أن حديث حذيفة كان في أول الإسلام ونسخ.
ومن المتأخرين من حمل حديث حذيفة على أنه يجوز الأكل في نهار الصيام حتى يتحقق طلوع الفجر، ولا يكتفي بغلبة الظن بطلوعه.
وقد نص على ذلك أحمد وغيره؛ فإن تحريم الأكل معلق بتبين الفجر، وقد قال علي بعد صلاته للفجر: الآن تبين الخيط الأبيض من الخيط الأسود من الفجر.
وأنه يجوز الدخول في صلاة الفجر بغلبة ظن طلوع الفجر كما هو قول أكثر العلماء على ما سبق ذكره.
وعلى هذا، فيجوز السحور في وقت تجوز فيه صلاة الفجر، إذا غلب على الظن طلوع الفجر، ولم يتيقن ذلك.
وإذا حملنا حديث حذيفة على هذا، وأنهم أكلوا مع عدم تيقن طلوع الفجر، فيكون دخولهم في الصلاة عند تيقن طلوعه والله أعلم.
ونقل حنبل عن أحمد، قال: إذا نور الفجر وتبين طلوعه حلت الصلاة، وحرم الطعام والشراب على الصائم.
وهذا يدل على تلازمهما، ولعله يرجع إلى أنه لا يجوز الدخول في الصلاة إلا بعد تيقن دخول الوقت.
وقد روي عن ابن عباس وغيره من السلف تلازم وقت صلاة الفجر وتحريم الطعام على الصائم.
وروي في حديث ابن عباس المرفوع، أن جبريل صلى بالنبي - صلى الله عليه وسلم - في اليوم الأول حين حرم الطعام على الصائم.

وقد خرج البخاري في (الحج) حديث ابن مسعود، أنه قال بالمزدلفة حين طلع الفجر: إن رسول الله - صلى الله عليه وسلم - كان لا يصلي هذه الساعة إلا هذه الصلاة في هذا المكان من هذا اليوم.
وفي رواية له: أنه صلى الفجر حين طلع الفجر، قائل يقول: قد طلع الفجر، وقائل يقول: لم يطلع الفجر، ثم قال: إن رسول الله - صلى الله عليه وسلم - قال: (إن هاتين الصلاتين حولتا عن وقتهما في هذا المكان المغرب والعشاء فلا يقدم الناس جمعاً حتى يعتموا، وصلاة الفجر هذه الساعة).
وهذا كله يدل على أن النبي - صلى الله عليه وسلم - لم تكن عادته أنه يصلي الفجر ساعة بزوغ الفجر، وإنما فعل ذلك بمزدلفة يوم النحر. والله أعلم.
الحديث الثاني:
قال:
577- حدثنا إسماعيل بن أبي أويس، عن أخيه، عن سليمان، عن أبي حازم، أنه سمع سهل بن سعد يقول: كنت أتسحر في أهلي، ثم يكون سرعة بي أن أدرك صلاة الفجر مع رسول الله - صلى الله عليه وسلم -.
رواه عن أبي حازم: سليمان بن بلال وعبد الله بن عامر.
وفيه: دلالة على تعجيل النبي - صلى الله عليه وسلم - لصلاة الفجر - أيضا-، كحديث زيد بن ثابت الذي قبله.
الحديث الثالث:
578- حدثنا يحيى بن بكير: حدثنا الليث، عن عقيل، عن ابن شهاب، قال: أخبرني عروة بن الزبير، أن عائشة أخبرته، قالت: كن نساء المؤمنات يشهدن مع النبي صلاة الفجر متلفعات بمروطهن، ثم ينقلبن إلى بيوتهن حين يقضين الصلاة، لا يعرفهن أحد من الغلس.
(المروط): الأكسية، وقد سبق تفسيرها.
و(التلفع): تغطية الرأس.
وروي عن مالك: (متلففات) - بفائين- ، والمشهور عنه: (متلفعات) أيضا - بالعين، كرواية الأكثرين.
والحديث عند مالك، عن يحيى بن سعيد، عن عمرة، عن عائشة.
وقد خرجه من طريقه البخاري في موضع آخر من (كتابه) ومسلم - أيضا.
وخرجه البخاري - أيضا - من رواية فليح، عن عبد الرحمن بن القاسم، عن أبيه، عن عائشة - بنحوه.
والحديث: يدل على تغليس النبي - صلى الله عليه وسلم - بالفجر، فإنه كان يطيل فيها القراءة، ومع هذا فكان ينصرف منها بغلس.
فإن قيل: ففي حديث أبي برزة، أنه كان ينصرف من صلاة الغداة حين يعرف الرجل جليسه، وهذا يخالف حديث عائشة.
قيل: لا اختلاف بينهما، فإن معرفة الرجل رجلاً يجالسه في ظلمة الغلس لا يلزم منه معرفته في ذلك الوقت أمرأة منصرفة متلفعة بمرطها، متباعدة عنه.
وروى الشافعي حديث أبي برزة في كتاب (اختلاف علي عبد الله)، عن ابن علية، عن عوف، عن أبي المنهال، عن أبي برزة، أن النبي - صلى الله عليه وسلم - كان يصلي الصبح، ثم ننصرف وما يعرف الرجل منا جليسه.
قال البيهقي: هذا الكتاب لم يقرأ على الشافعي، فيحتمل أن يكون قوله: (وما يعرف الرجل منا جليسه) وهما من الكاتب؛ ففي سائر الروايات: (حتى يعرف الرجل منا جليسه). انتهى.
والظاهر: أن أبا برزة أراد أن الرجل إنما كان يعرف جليسه إذا تأمل وردد فيه نظره.

ويدل عليه: أحاديث أخر، منها: حديث قيلة بنت مخرمة، أنها قدمت على رسول الله - صلى الله عليه وسلم - وهو يصلي بالناس صلاة الغداة، وقد أقيمت حين انشق الفجر، والنجوم شابكة في السماء، والرجال لا تكاد تتعارف مع ظلمة الليل.
خرجه الإمام أحمد.
وهو إخبار عن حال الصلاة دون الانصراف منها.
وروى أبو داود الطيالسي وغيره من رواية حرملة العنبري، قال: أتيت النبي - صلى الله عليه وسلم - فصليت معه الغداة، فلما قضى الصلاة نظرت في وجوه القوم، ما أكاد أعرفهم.
وخرج البزار والإسماعيلي من رواية حرب بن سريج، عن محمد بن علي ابن حسين، عن محمد بن الحنفية، عن علي بن أبي طالب، قال: كنا نصلي مع رسول الله - صلى الله عليه وسلم - الصبح، وما يعرف بعضنا وجه بعض.
حرب بن سريج، قال أحمد: ليس به بأس، ووثقه ابن معين. قال أبو حاتم: ليس بقوي؛ منكر عن الثقات.
وفي الباب أحاديث أخر.
والكلام هاهنا في مسألتين:
المسألة الأولى:
في وقت الفجر:
أماأول وقتها: فطلوع الفجر الثاني، هذا مما لا اختلاف فيه.
وقد اعاد أبو موسى وابن عمر صلاة الفجر لما تبين لهما أنهما صليا قبل طلوع الفجر.
وروى ابن جريج، عن عطاء، عن ابن عباس، قال: الفجر فجران: فجر يطلع بليل، يحل فيه الطعام والشراب ولا يحل فيه الصلاة. وفجر تحل فيه الصلاة ويحرم فيه الطعام والشراب، وهو الذي ينتشر على رؤوس الجبال.
ورواه أبو أحمد الزبيري، عن سفيان، عن ابن جريج، فرفعه.
خرجه من طريقه ابن خزيمة وغيره.
والموقوف أصح -: قاله البيهقي وغيره.
وروى ابن أبي ذئب، عن الحارث بن عبد الرحمن، عن محمد بن عبد الرحمن بن ثوبان، عن جابر عن النبي - صلى الله عليه وسلم -، قال: (الفجر فجران، فإن الفجر الذي يكون كذنب السرحان فلا يحل الصلاة فيه ولا يحرم الطعام).
وروي عن ابن أبي ذئب - بهذا الإسناد- مرسلاً من غير ذكر: جابر.
قال البيهقي: هو أصح.
وأماآخر وقت الفجر: فطلوع الشمس، هذا قول جمهور العلماء من السلف والخلف، ولا يعرف فيه خلاف، إلا عن الاصطخري من الشافعية، فإنه قال: إذا أسفر الوقت جداً خرج وقتها وصارت قضاء.
ويرد قوله: قول النبي - صلى الله عليه وسلم -: (من أدرك ركعة من الفجر قبل أن تطلع الشمس فقد أدركها).
وفي (صحيح مسلم) عن عبد الله بن عمرو، عن النبي - صلى الله عليه وسلم -، قال: (وقت صلاة الصبح من طلوع الفجر ما لم تطلع الشمس).
وفي رواية له - أيضا-: (وقت الفجر ما لم يطلع قرن الشمس الأول).
المسألة الثانية:
في أن الأفضل: هل هو التغليس بها في أول وقتها، أم الإسفار بها؟ وفيه قولان:
أحدهما: أن التغليس بها أفضل، وروي التغليس بها عن أبي بكر، وعثمان، وعلي، وابن مسعود، وأبي موسى، وابن عمر، وابن الزبير، وأنس بن مالك، وأبي هريرة، ومعاوية، وعمر بن عبد العزيز، وهو قول الليث، والأوزاعي، ومالك، والشافعي، وأحمد في إحدى الروايتين عنه، وإسحاق، وأبي ثور، وداود.
وقد ذكرنا في هذا الباب عامة أحاديث التغليس بالفجر.

وذهب آخرون إلى أن الإسفار بها أفضل، وروي الإسفار بها عن عثمان، وعلي وابن مسعود.
روى الأوزاعي: حدثني نهيك بن يريم الأوزاعي: حدثني مغيث بن سمي، قال: صليت مع عبد الله بن الزبير الصبح بغلس، فلما سلم أقبلت على ابن عمر، فقلت: ما هذه الصلاة؟ قال: هذه صلاتنا، كانت مع رسول الله - صلى الله عليه وسلم - وأبي بكر وعمر، فلما طعن عمر أسفر بها عثمان.
خرجه ابن ماجه.
وذكر الترمذي في (علله) عن البخاري، أنه قال: هو حديث حسن.
وقال يزيد الأودي: كنت أصلي مع علي صلاة الغداة، فتخيل إلى أنه يستطلع الشمس.
وقال علي بن ربيعة: سمعت علياً يقول: يابن التياح، أسفر أسفر بالفجر.
وقال أبو إسحاق عن عبد الرحمن بن يزيد، عن عبد الله بن مسعود، أنه كان يسفر بصلاة الغداة.
وقال نافع بن جبير: كتب عمر إلى أبي موسى أن صل الفجر إذا نور النور.
وممن كان يرى التنوير بها: الربيع بن خثيم وسعيد بن جبير، وكان النخعي يسفر بها.
ذكر ذلك كله أبو نعيم في (كتاب الصلاة) بأسانيده.
وقال: رأينا سفيان يسفر بها.
وممن رأى الإسفار بها: طاوس وفقهاء الكوفيين، مثل: سفيان والحسن ابن حي وأبي حنيفة وأصحابه.
وروى وكيع، عن سفيان، عن حماد، عن إبراهيم، قال: ما اجتمع أصحاب محمد - صلى الله عليه وسلم - على شيء ما اجتمعوا على التنوير بالفجر.
وروى ابن أبي شيبة بإسناده، عن أبي الدرداء، قال: أسفروا بهذه الصلاة، فإنه أفقه لكم.
واستدل من رأى الإسفار: بما روى عاصم بن عمر بن قتادة، عن محمود ابن لبيد، عن رافع بن خديج، عن النبي - صلى الله عليه وسلم -، قال: (أسفروا بالفجر؛ فإنه أعظم للأجر).
خرجه الإمام أحمد وأبو داود والنسائي وابن ماجه والترمذي.
وقال: حديث حسن صحيح.
وخرجه ابن حبان في (صحيحه).
وقال العقيلي: إسناده جيد.
قال الأثرم: ليس في أحاديث هذا الباب أثبت منه.
يشير إلى أن في الباب أحاديث وهذا أثبتها، وهو كما قال.
وأجاب من يرى التغليس أفضل عن هذا بأجوبةٍ:
منها: تضعيفه، وسلك ذلك بعض أصحابنا الفقهاء، وسلكه ابن عبد البر، وقال: مدار الحديث على عاصم بن عمر بن قتادة، وليس بالقوي.
كذا قال؛ وعاصم هذا مخرج حديثه في (الصحيحين)، وقال ابن معين وأبو زرعة: ثقة.
وقد يعلل هذا بالاختلاف في إسناده على عاصم بن عمر بن قتادة:
فرواه ابن إسحاق وابن عجلان، عن عاصم، عن محمود بن لبيد، عن رافع كما تقدم.
ورواه زيد بن أسلم، عن عاصم بن عمر، واختلف عنه:
فرواه أبو غسان، عن زيد بن أسلم، عن عاصم، عن محمود بن لبيد، عن رجال من قوم من الأنصار، أن رسول الله - صلى الله عليه وسلم - قال: (ما أسفرتم بالصبح، فإنه أعظم للأجر).
وخرجه من طريقه النسائي كذلك.
ورواه يعقوب بن عبد الرحمن القاري، عن زيد بن أسلم، عن عاصم، عن رجال من قومه، عن النبي - صلى الله عليه وسلم - لم يذكر: محمود بن لبيد.
ورواه هشام بن سعد، عن زيد بن أسلم، عن محمود بن لبيد، عن رجال من الصحابة - ولم يذكر: عاصماً.
ورواه وكيع، عن هشام، عن زيد - مرسلاً.

ورواه عبد الرحمن بن زيد بن أسلم، عن أبيه، عن محمود بن لبيد، عن النبي - صلى الله عليه وسلم -.
وخرجه من طريقه الإمام أحمد.
وروي عن شعبة، عن أبي داود، عن زيد بن أسلم، عن محمود بن لبيد، عن رافع.
قال البزار: أبو داود هذا، هو: الجزري، لم يسند عنه شعبة إلا هذا.
وقال أبو حاتم الرزاي: شيخ واسطي مجهول.
ورواه بقية، عن شعبة، عن داود البصري، عن زيد.
وزعم بعضهم: أنه داود بن أبي هند، وهو بعيد.
وزيد بن أسلم لم يسمع من محمود بن لبيد.
ورواه يزيد بن عبد الملك، عن زيد بن أسلم، عن أنس، عن النبي - صلى الله عليه وسلم -.
وهو وهم-: قاله الدارقطني وغيره.
ورواه إسحاق الحنيني، عن هشام بن سعد، عن زيد بن أسلم، عن ابن بجيد الحارثي، عن جدته حواء، عن النبي - صلى الله عليه وسلم -.
لم يتابع عليه الحنيني، وهو وهم منه-: قاله الدارقطني، وأشار إليه الأثرم وغيره.
ورواه فليح بن سليمان، عن عاصم بن عمر بن قتادة، عن أبيه، عن جده، عن النبي - صلى الله عليه وسلم -.
قال البزار: لا نعلم أحداً تابع فليحاً على هذا الإسناد.
والصواب من الخلاف على زيد بن أسلم، عن عاصم، عن محمود، عن رافع-: قاله الدارقطني.
قلت: أماابن إسحاق وابن عجلان فروياه عن عاصم بهذا الإسناد، وأمازيد فاختلف عنه كما ترى، ولا نعلم أحداً قال عنه مثل قول ابن إسحاق وابن عجلان، فكيف يكون هو الصواب عن زيد؟ فرجع الأمر إلى ما رواه ابن إسحاق وابن عجلان، عن عاصم وليسا بالمبرزين في الحفظ.
ومنها: تأويله، واختلف المتأولون له:
فقال الشافعي وأحمد وإسحاق وغيره: المراد بالإسفار: أن يتبين الفجر ويتضح، فيكون نهياً عن الصلاة قبل الوقت، وقبل تيقن دخول الوقت.
وذكر الشافعي: أنه يحتمل أن بعض الصحابة كان يصلي قبل الفجر الثاني، فأمر بالتأخير إلى تبين الفجر وتيقنه.
ورد ذلك بعضهم بأن قوله: (هو أعظم للأجر) يدل على أن في ترك هذا الإسفار أجراً، ولا أجر في الصلاة قبل وقتها إلا بمعنى أنها تصير نافلة.
ومنهم من قال: أمروا أن لا يدخلوا في صلاة الفجر حتى يتيقنوا طلوع الفجر، وقيل لهم: هو أفضل من الصلاة بغلبة الظن بدخوله.
وهذا جواب من يقول بجواز الدخول في الصلاة إذا غلب على الظن دخول وقتها من أصحابنا كالقاضي أبي يعلي وغيره، وأكثر أصحاب الشافعي، وحملوا حديث ابن مسعود في تقديم النبي - صلى الله عليه وسلم - الصلاة يوم النحر بالمزدلفة على أنه صلاها يومئذ بغلبة ظن دخول الوقت.
وكلام أحمد يدل على أنه لا يدخل في الصلاة حتى يتيقن دخول وقتها كما سبق.
ومن أصحابنا من حمل حديث ابن مسعود في الصلاة بالمزدلفة على أن عادة النبي - صلى الله عليه وسلم - كان بعد تيقن طلوع الفجر تأخير الصلاة بقدر الطهارة والسعي إلى المسجد، ولم يؤخر هذا القدر بالمزدلفة. وهذا أشبه.
واستدل بعض من فسر الإسفار المأمور به بتبين الفجر: بأن العرب تقول: أسفرت المرأة عن وجهها إذا كشفته وأبانت عنه فدل على أن الإسفار هو التبيين والظهور.

وفي هذا نظر؛ فإنه لا يعرف في اللغة أسفرت المرأة عن وجهها، إنما يقال: سفرت، وأماالإسفار فإنما يقال في الفجر والصبح، يقال: سفر، وأسفر؛ قال تعالى:
{ وَالصُّبْحِ إذا أَسْفَرَ } [المدثر: 34]، ومعناه أضاء وأنار، ويقال: أسفر وجهه من السرور، إذا أنار، كما كان النبي - صلى الله عليه وسلم - إذ سر استنار وجهه كأنه فلقة قمر. ومنه قوله تعالى: { وُجُوهٌ يَوْمَئِذٍ مُسْفِرَةٌ* ضَاحِكَةٌ مُسْتَبْشِرَةٌ } [عبس: 38، 39] فليس معنى قوله: (أسفروا بالفجر) إلا أنيروا به.
لكن: هل المراد إنارة الأفق بطلوع الفجر فيه ابتداء، أم إنارة الأرض بظهور النور على وجهها؟ هذا محل نظر.
وحمله على الأول أقرب؛ لأنه موافق فعل النبي - صلى الله عليه وسلم - وخلفائه الراشدين.
وعلى هذا المعنى يحمل كلام أحمد، بل هو ظاهره أو صريحه، وهو حسن.
ويدل عليه: ما روى مسلم الملائي، عن مجاهد، عن قيس بن السائب، قال: كان النبي - صلى الله عليه وسلم - يصلي الصبح إذا يغشى النور السماء - وذكر الحديث:
خرجه الطبراني.
وقال آخرون: بل الإسفار يكون باستدامته الصلاة، لا بالدخول فيها، فيدخل فيها بغلس، ويطيلها حتى يخرج منها وقد أسفر الوقت.
وقد روي هذا المعنى عن عطاء، وقاله - أيضا - من أصحابنا: أبو حفص البرمكي والقاضي أبو يعلي في (خلافه الكبير)، ورجحه الطحاوي.
ويعضد هذا: حديث أبي برزة، أن النبي - صلى الله عليه وسلم - كان ينصرف من صلاة الفجر حتى يعرف الرجل جليسه، ويقرأ فيها بالستين إلى المائة.
وقد رد هذا القول على من قاله كثير من العلماء، منهم: الشافعي وابن عبد البر والبيهقي، وقال: أكثر الأحاديث تدل على أن النبي - صلى الله عليه وسلم - كان يدخل فيها بغلس، ويخرج منها بغلس؛ لحديث عائشة وغيره، وكذلك أكثر أصحابنا، وإن كان منهم من كان يخرج منها بإسفار ويطيل القراءة، كما روي عن الصديق لما قرأ بالبقرة، وعن عمر - أيضا.
وقد روي أن عمر هو الذي مد القراءة في الفجر، وروي عن عثمان أنه تبعه على ذلك.
وروي عن علي، أنه كان يقصر فيها القراءة، ولعله لما كان يسفر بها.
ومن الناس من ادعى أن في هذه الأحاديث ناسخاً ومنسوخاً، وهم فرقتان.
فرقة منهم ادعت أن الأحاديث في الإسفار منسوخة.
واستدلوا بما في حديث أسامة بن زيد، عن الزهري، عن عروة، عن بشير ابن أبي مسعود، عن أبيه، عن النبي - صلى الله عليه وسلم - فذكر حديث المواقيت بطوله، وقال في آخره: وصلى الصبح مرة بغلس، ثم صلى مرة أخرى فأسفر بها، ثم كانت صلاته بعد ذلك التغليس حتى مات، لم يعد إلى أن يسفر.
خرجه أبو داود.
وقد تقدم أن أسامة تفرد به بهذا الإسناد، وإنما أصله: عن الزهري - مرسلاً.
وفرقةً ادعت أن أحاديث التغليس منسوخة بالإسفار، منهم: الطحاوي.
وزعم: أن النبي - صلى الله عليه وسلم - كان يغلس بالفجر قبل أن تتم الصلوات لما قدم المدينة، ثم لما أتمت الصلوات أربعاً أربعاً أطال في قراءة الفجر، وغلس بها حينئذ.

وأخذه من حديث عائشة الذي ذكرناه في أول (الصلاة): أن الصلوات أتمت بالمدينة أربعاً، وأقرت الفجر لطول القراءة.
وهذا في غاية البعد، ولم ترد عائشة أنه حينئذ شرعت طول القراءة فيها عوضاً عن الإتمام، وإنما أخبرت أنها تركت على حالها لما فيها من طول القراءة، ولم ينقل أحد عن النبي - صلى الله عليه وسلم - أنه كان يخفف القراءة في الفجر ثم أطالها، ولا أنه لما كان يخففها كان يسفر بها، وكل هذه ظنون لا يصح منها شيء.
واختلف القائلون باستحباب التغليس بها إذا كان جيران المسجد يشق عليهم التغليس، ولا يجتمعون في المسجد إلا عند الإسفار: هل الأفضل حينئذ التغليس، أم الإسفار؟
فقالت: طائفة: التغليس افضل بكل حال وهو قول مالك والشافعي وحكي رواية عن أحمد وقالت طائفة: الإسفار حينئذ أفضل، وهو منصوص أحمد في رواية غير واحد من أصحابه.
وجعله القاضي أبو يعلي في (خلافة الكبير) [و] في (جامعه الكبير) مذهب أحمد رواية واحدة، ولم يحك عنه في ذلك خلافاً في هذين الكتأبين، وهما من آخر كتبه.
واستدلوا بحديث جابر في مراعاة النبي - صلى الله عليه وسلم - حال المأمومين في العشاء الآخرة، وقد سبق.
وقد روي عن النبي - صلى الله عليه وسلم -، أنه أمر بذلك معاذ بن جبل لما أرسله إلى اليمن، فأمره أن يغلس بالفجر في الشتاء؛ لطول الليل واستيقاظ الناس في أول الوقت، وأن يؤخر في الصيف، لأن الناس ينامون لقصر الليل فيه.
وحمل بعض أصحابنا أحاديث الأمر بالإسفار على حالة تأخير المأمومين.
وقد روي عن النبي - صلى الله عليه وسلم -، أنه كان يعجل الصبح تارةً، ويؤخرها تارة، وعن جماعة من السلف.
فروى الإمام أحمد: حدثنا أبو أحمد الزبيري: ثنا أبو شعبة الطحان جار الأعمش، عن أبي ربيع، قال: قلت لابن عمر: إني أصلي معك الصبح، ثم التفت فلا أرى وجه جليسي، ثم أحياناً تسفر؟ قال: كذلك رأيت رسول الله - صلى الله عليه وسلم - يصلي، وأحببت أن أصليها كما رأيت رسول الله - صلى الله عليه وسلم - يصليها.
وهذا إسناد ضعيف.
نقل البرقاني، عن الدارقطني، قال: أبو شعبة: متروك، وأبو الربيع: مجهول.
وروينا من طريق أبي خالد الواسطي، عن زيد بن علي، عن أبيه، عن جده، عن علي، قال: كان رسول الله - صلى الله عليه وسلم - يصلي الفجر فيغلس ويسفر، ويقول: (ما بين هذين وقت، لئلا يختلف المؤمنون).
قال ابن أبي حاتم: سألت أبي عن هذا الحديث، فقال: أبو خالد الواسطي هو عمرو بن خالد، ضعيف الحديث جداً.
وروى بيان الرقاشي، قال: قلت لأنس: حدثني عن وقت نبي الله - صلى الله عليه وسلم - من الصلاة - فذكر حديث المواقيت، وقال: كان يصلي الغداة عند الفجر إلى أن ينفسح البصر، كل ذلك وقت.
بيان هذا، هو: ابن جندب، يكنى أبا سعيد. وقال أبو داود: لا أعلم له إلا حديث المواقيت. وقال ابن معين: هو مجهول.
وله شاهد من وجهٍ آخر أقوى منه.
خرجه الإمام أحمد والنسائي من طريق شعبة، عن أبي صدقة، عن أنس، قال: كان النبي - صلى الله عليه وسلم - يصلي الفجر إلى أن ينفسح البصر.

وأبو صدقة مولى أنس، أثنى عليه شعبة خيراً، ووثقه النسائي.
وممنى روي عند التغليس والإسفار: عمر وعثمان وعلي وابن مسعود - رضي الله عنهم.
قال أبو نعيم: حدثنا أبو بكر بن عياش، عن أبي حصين، عن خرشة بن الحر، قال: كان عمر يغلس بالفجر وينور.
وحدثنا سيف بن هارون، عن عبد الملك بن سلع، عن عبد خير، قال: كان علي ينور بها أحياناً، ويغلس بها أحياناً.
وفعل هؤلاء يحتمل أمرين:
أحدهما: أن يكون ذلك على حسب مراعاة حال المأمومين في تقديمهم وتأخيرهم، وقد روي هذا صريحاً عن عمر.
والثاني: أن يكون التقديم والتأخير عندهم سواء في الفضل.
قال ابن عبد البر: ذهب طائفة إلى أن أول الوقت وآخره سواء في الفضل؛ لقوله: (ما بين هذين وقت).
قال: ومال إلى ذلك بعض أصاب مالك، وذهب إليه أهل الظاهر، وخالفهم جمهور العلماء.
هذا؛ مع أنه حكى عن داود أن التغليس بالفجر أفضل، وحكى الاتفاق من المسلمين على أن التعجيل بالمغرب أفضل، من يقول: لها وقت، ومن يقول: إن وقتها متسع إلى العشاء.
واختلف - أيضا - من يقول بأن التغليس أفضل من الإسفار: هل حكمه كله واحد، أو مختلف؟
فقال أصحاب الشافعي: آخر وقت الاختيار إذا أسفر - أي أضاء-، ثم يبقى وقت الجواز إلى طلوع الشمس.
وقال الاصطخري منهم: يخرج الوقت بالإسفار جداً، فتكون الصلاة معه قضاء، وقد سبق حكاية قوله والرد عليه.
وقال بعض الشافعية: يكره تأخير الصبح بغير عذر إلى طلوع الحمرة - يعني: الحمرة التي قبيل طلوع الشمس.
واختلف أصحابنا في ذلك:
فمنهم من قال: وقتها كله مختار إلى طلوع الشمس؛ لأن أبا موسى روى عن النبي - صلى الله عليه وسلم -، أنه سأله سائل عن وقت الصلاة، فصلى بهم في يومين، فقدم في الأول، [وأخر في الثاني]، وأخر في اليوم الثاني الصبح حتى انصرف منها والقائل يقول: طلعت الشمس أو كادت.
خرجه مسلم.
وقد سبق عن علي بن أبي طالب نحو ذلك.
ومنهم من قال: يذهب وقت الاختيار بالإسفار، ويبقى وقت الإدراك إلى طلوع الشمس، وهو قول القاضي أبي يعلي في (كتابه المجرد).
وقد روي عن أحمد ما يدل على كراهة التأخير إلى الإسفار الفاحش.
قال إسحاق بن هانئ في (مسائله): خرجت مع أبي عبد الله من المسجد في صلاة الفجر، وكان محمد بن محرز يقيم الصلاة، فقلت لأبي عبد الله: هذه الصلاة على مثل حديث رافع بن خديج في الإسفار؟ فقال: لا، هذه صلاة مفرط؛ إنما حديث رافع في الإسفار أن يرى ضوء الفجر على الحيطان. قال:
وسمعت أبا عبد الله يقول: الحديث في التغليس أقوى.
يشير أحمد إلى أنه مع تعارض الأحاديث يعمل بالأقوى منها، وأحاديث التغليس أقوى إسناداً وأكثر.
وكذلك الشافعي أشار إلى ترجيح أحاديث التغليس بهذا، وعضده: موافقاً ظاهر القرآن من الأمر بالمحافظة على الصلوات.
وقد حمل أحمد حديث رافع في الإسفار في هذه الرواية على ظاهره، لكنه فسر الإسفار برؤية الضوء على الحيطان، وجعل التأخير بعده تفريطاً، وهذا خلاف ما يقول أصحابنا.

وروى ابن القاسم، عن مالك، أن آخر وقتها الإسفار. وكذلك روى ابن عبد الحكم، عنه، أن آخر وقتها الإسفار الأعلى.
وهذا يشبه قول الاصطخري، إلا أن يكون مراده آخر وقت الاختيار.
وأمامن يرى أن الإسفار أفضل فلا كراهة عندهم في التأخير إلى قريب طلوع الشمس، وهو أفضل عندهم، وهو قول الثوري والحسن بن حي وأبي حنيفة وأصحابه.
واستدل من كره التأخير إلى شدة الإسفار بما روى الحارث بن وهب، عن أبي عبد الرحمن الصنابحي، قال: قال رسول الله - صلى الله عليه وسلم -: (لا تزال أمتي في مسكة ما لم يعملوا بثلاث: ما لم يؤخروا المغرب انتظار الظلام مضاهاة اليهود، وما لم يؤخروا الفجر إمحاق النجوم مضاهاة النصارى، وما لم يكلوا الجنائز إلى أهلها).
خرجه الإمام أحمد، وهو مرسل.
وإن ثبت حمل على اجتماع الأمة على ذلك؛ فإنه يخشى أن يظن أن ما قبل ذلك ليس بوقت.
والحارث بن وهب، قال البخاري: روايته عن الصنابجي مرسلة - يعني: لم يسمع منه.
* * *

28- باب
من أدرك من الفجر ركعة
579- حدثنا عبد الله بن مسلمة: عن مالك، عن زيد بن أسلم، عن عطاء بن يسار وعن بسر بن سعيد وعن الأعرج، يحدثونه عن أبي هريرة، أن رسول الله - صلى الله عليه وسلم - قال: (من أدرك من الصبح ركعة قبل أن تطلع الشمس فقد أدرك الصبح، ومن أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدرك العصر).
هذا الحديث نص في أن من صلى الفجر قبل طلوع الشمس فإنه مدرك لوقتها؛ فإنه إذا كان مدركاً لها بإدراكه منها ركعة قبل طلوع الشمس، فكيف إذا أدركها كلها قبل الطلوع؟
فإن قال فائل: نحمله على أهل الأعذار والضرورات، كما حملتم قوله: (من أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدركها) على حال الضرورة.
قلنا: في العصر قد دل دليل على كراهة التأخير إلى اصفرار الشمس، ولم يدل دليل على كراهة تأخير الفجر إلى الإسفار.
وقد ذكرنا معنى قول النبي - صلى الله عليه وسلم -: (فقد أدركها) في (باب: من أدرك ركعة من العصر قبل الغروب).
وقد فسره الإمام أحمد بإدراك وقتها.
وجمهور العلماء على أن تأخير صلاة الفجر حتى يبقى منها مقدار ركعة قبل طلوع الشمس لغير ضرورة غير جائز، وقد نص عليه الإمام أحمد، وحكي جوازه عن إسحاق وداود.
وتقدم مثله في صلاة العصر.
وقد سبق الحديث في (باب: من أدرك ركعة من العصر قبل الغروب) من حديث أبي سلمة، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -، قال: (إذا أدرك أحدكم سجدة من العصر قبل أن تغرب الشمس فليتم صلاته، وإذا أدرك سجدة من صلاة الصبح قبل أن تطلع الشمس فليتم صلاته).
وقد روى الدراوردي عن زيد بن أسلم حديث أبي هريرة الذي خرجه البخاري هاهنا بالإسناد الذي رواه عنه مالك، ولفظ حديثه: (من أدرك من الصبح ركعة قبل أن تطلع الشمس وركعة بعد ما تطلع فقد ادركها، ومن أدرك ركعة من العصر قبل أن تغرب الشمس وثلاثاً بعد ما تغرب فقد أدركها).
ورواه -أيضا- مسلم بن خالد، عن زيد بن أسلم، عن الأعرج وعطاء، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -- في صلاة الصبح بمعنى رواية الداروردي.
ورواه أبو غسان، عن زيد بن أسلم، عن عطاء، عن أبي هريرة، أن رسول الله - صلى الله عليه وسلم - قال: (من صلى سجدة واحدة من العصر قبل غروب الشمس، ثم صلى ما بقي بعد غروب الشمس فلم تفته العصر، ومن صلى سجدة من الصبح قبل طلوع الشمس، ثم صلى ما بقي بعد طلوع الشمس فلم تفته الصبح).
وروى سعيد بن أبي عروبة، عن قتادة، عن خلاس، عن أبي رافع، عن أبي هريرة أن رسول الله - صلى الله عليه وسلم - قال: (إذا ادركت ركعة من صلاة الصبح قبل أن تطلع الشمس فصل إليها اخرى).
خرجه الإمام أحمد.
ورواه همام عن قتادة - بنحوه، وصرح فيه بسماع قتادة من خلاس.
ورواه هشام الدستوائي، عن قتادة، عن عزرة بن تميم، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -، قال: (إذا صلى أحدكم ركعة من صلاة الصبح ثم طلعت الشمس فليصل إليها اخرى).

وفي هذه النصوص كلها: دليل صريح على أن من صلى ركعة من الفجر قبل طلوع الشمس ثم طلعت الشمس أنه يتم صلاته وتجزئه، وكذلك كل من طلعت عليه الشمس وهو في صلاة الفجر فإنه يتم صلاته وتجزئه، وكذلك كل من طلعت عليه الشمس وهو في صلاة الفجر فإنه يتم صلاته وتجزئه، وهو قول جمهور العلماء من الصحابة والتابعين ومن بعدهم.
وروى الشافعي: اخبرنا ابن عيينة، عن ابن شهاب، عن أنس، أن أبا بكر صلى بالناس الصبح، فقرأ سورة البقرة، فقال له عمر: كادت الشمس أن تطلع، فقال: لو طلعت لم تجدنا غافلين.
وروى عاصم الأحول، عن أبي عثمان النهدي، قال: صليت مع عمر بن الخطاب الفجر، فلما سلم ظن الرجال ذوو العقول أن الشمس طلعت، فلما سلم قالوا: يا أمير المؤمنين، كادت الشمس تطلع، فتكلم بشيء لم أفهمه، فقلت: أي شيء قال؟ فقالوا: قال: لو طلعت لم تجدنا غافلين.
وروى الأوزاعي: حدثني يحيى بن سعيد، عن سعيد المقبري، قال: كان أبو هريرة يقول: من نام أو غفل عن صلاة الصبح فصلى ركعة من صلاة الصبح قبل أن تطلع الشمس والأخرى بعد طلوعها فقد أدركها. وقال في العصر كذلك.
وممن ذهب إلى ذلك من العلماء: مالك والشافعي وأحمد وإسحاق وأبو ثور.
وكذلك قال الثوري، إلا أنه قال: يستحب أن يعيدها.
وقال أبو حنيفة وأصحابه: تبطل صلاته؛ لأنه دخل في وقت نهي عن الصلاة فيه.
فبطلت صلاته، بناء على أصلين لهم: أحدهما: أن ما وقع منها بعد طلوع الشمس يكون قضاءً. والثاني: أن الفوائت لا تقضى في أوقات النهي.
وأماالجمهور فخالفوا في الأصلين.
وقد تقدم ذكر الاختلاف فيما يقع من الصلاة خارج الوقت إذا وقع أولها في الوقت: هل هو قضاء، أو لا؟ وأن ظاهر مذهب الشافعي وأحمد لا يكون قضاء؛ لقول النبي - صلى الله عليه وسلم -: (فقد أدركها).
وأماقضاء الفوائت في أوقات النهي، فخالف فيه جمهور العلماء، وأجازوه عملاً بعموم قوله: (من نام عن صلاة أو نسيها فليصلها إذا ذكرها).
وقالوا: إنما النهي عن النفل، لا عن الفرض، ولهذا يجوز أن يصلي بعد اصفرار الشمس ودخول وقت النهي صلاة العصر الحاضرة، وقد وافق عليه أبو حنيفة وأصحابه، وإنما خالف فيه بعض الصحابة.
وعلى تقدير تسليم منع القضاء في أوقات النهي، فإنما ذاك في القضاء المبتدأ به في وقت النهي، فأم المستدام فلا يدخل في النهي؛ فإن القواعد تشهد بأنه يغتفر في الاستدامة ما لا يغتفر في الابتداء.
وعلى هذا؛ فنقول في النفل كذلك، وأن من كان في نافلة فدخل عليه وقت نهي عن الصلاة لم تبطل صلاته ويتمها، وهو ظاهر كلام الخرقي من أصحابنا، وصرح به ابن عقيل منهم.
وقد روى محمد بن سنان العوقي: حدثنا همام: ثنا قتادة، عن النضر بن أنس، عن بشير بن نهيك، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -، قال: (من صلى ركعة من الصبح ثم طلعت الشمس فليصل الصبح).

قال البيهقي في (خلافياته): هذا ليس بمحفوظ، إنما المحفوظ: عن قتادة - بغير هذا الإسناد-: (فليتم صلاته) - كما تقدم، وإنما المحفوظ بهذا الإسناد: حديث: (من لم يصل ركعتي الفجر حتى طلعت الشمس فليصلها). انتهى.
وقد خرج الترمذي في (جامعه) حديث همام، عن قتادة، عن النضر بن أنس، عن بشير بن نهيك، عن أبي هريرة - مرفوعاً -: (من لم يصل ركعتي الفجر فليصلهما بعد ما تطلع الشمس).
ثم قال: لم يروه عن همام بهذا الإسناد نحو هذا إلا عمرو بن عاصم الكلأبي، والمعروف من حديث قتادة: عن النصر بن أنس، عن بشير بن نهيك، عن أبي هريرة، أن النبي - صلى الله عليه وسلم - قال: (من أدرك ركعة من صلاة الصبح قبل أن تطلع الشمس فقد أدرك الصبح). انتهى.
وإذا كان هذا معروفاً بهذا الإسناد عن قتادة، فلم يهم فيه محمد بن سنان، وإنما غير بعض لفظه حيث قال: (فليصل الصبح)، وهو رواية بالمعنى الذي فهمه من قوله: (فليتم صلاته)، ومراده: فليتم صلاة الصبح، وليستمر فيها.
والحديث الذي أشار إليه الترمذي خرجه الإمام أحمد: حدثنا بهز، قال: ثنا همام: ثنا قتادة، عن النضر بن أنس، عن بشير بن نهيك، عن أبي هريرة- قال همام: وجدت في كتأبي: عن بشير بن نهيك، ولا أظنه إلا عن النضر بن أنس، عن بشير بن نهيك، عن أبي هرية عن النبي - صلى الله عليه وسلم - قال: (من صلى - يعني: ركعتي الصبح -، ثم طلعت الشمس، فليتم صلاته).
ورواه - أيضا - عن عبد الصمد، عن همام: ثنا قتادة، عن النضر بن أنس، عن بشير بن نهيك، عن أبي هريرة عن النبي - صلى الله عليه وسلم -، قال: (من صلى من الصبح ركعة ثم طلعت الشمس فليصل اليها أخرى).
هكذا روى همام، عن قتادة هذا الحديث، وقد تقدم أن سعيد بن أبي عروبة وهشأماالدستوائي رويا أصل الحديث عن قتادة، واختلفا في إسناده.
قال ابن أبي حاتم: سألت أبي عن اختلافهم على قتادة؟ فقال أبي: أحسب الثلاثة كلها صحاحاً، وقتادة كان واسع الحديث، وأحفظهم سعيد قبل أن يختلط، ثم هشام، ثم همام.
* * *

29- باب
من أدرك من الصلاة ركعة
580- حدثنا عبد الله بن يوسف: أبنا مالك، عن ابن شهاب، عن أبي سلمة ابن عبد الرحمن، عن أبي هريرة، أن رسول الله - صلى الله عليه وسلم - قال: (من أدرك ركعة من الصلاة فقد أدرك الصلاة).
روى بعضهم هذا الحديث عن مالك، وقال فيه: (من أدرك ركعة من العصر)، وهو وهم على مالك، وإنما حديث مالك: (من أدرك ركعة من الصلاة).
وخرجه مسلم، عن عبد بن حميد: ثنا عبد الرزاق، قال: ثنا معمر، عن الزهري، عن أبي سلمة، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - بمثل حديث مالك، عن زيد بن أسلم.
يعني: الحديث الذي خرجه البخاري في الباب الماضي.
وذكر الدارقطني في (العلل) أنه ليس بمحفوظ عنه - يعني: عن معمر.
وذكر أنه عبد الرزاق رواه بخلاف ذلك.
قال: وروي - أيضا- عن محمد بن أبي حفصة وسفيان بن حسين، عن الزهري - يعني: بذكر العصر والفجر.
والمحفوظ: عن الزهري في حديث: (من أدرك ركعة من الصلاة).
وقد اختلف في معنى ذلك:
فقالت طائفة: معناه: إدراك وقت الصلاة، كما في حديث عطاء بن يسار وبسر بن سعيد والأعرج، عن أبي هريرة الذي سبق في الباب الماضي.
وقد روى هذا الحديث المذكور في هذا الباب عمار بن مطر، عن مالك، وقال فيه: (فقد أدرك الصلاة ووقتها).
قال ابن عبد البر: لم يقله عن مالك غير عمار، وهو مجهول لا يحتج به.
وقالت طائفة معناه: إدراك الجماعة.
ويشهد له. ما خرجه مسلم من رواية يونس، عن ابن شهاب، ولفظه: (من أدرك ركعة من الصلاة مع الإمام فقد أدرك الصلاة).
وهؤلاء لهم في تفسير إدراك الجماعة قولان:
أحدهما:
أن المراد إدراك فضل الجماعة وتضعيفها.
وروى نوح بن أبي مريم هذا الحديث، عن الزهري، عن سعيد، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -، قال: (من أدرك الإمام جالساً قبل أن يسلم فقد أدرك الجماعة وفضلها).
خرجه الدارقطني.
وقال: نوح متروك.
وقد وهم في لفظه، وخالف جميع أصحاب الزهري، ووهم -أيضا- في إسناده، فإنه عن أبي سلمة لا عن سعيد بن المسيب.
مع أنه قد روي عن مالك والأوزاعي، عن الزهري، عن سعيد، وليس بمحفوظ.
وروى أبو الحسن ابن جوصا في (مسند الأوزاعي): حدثنا أحمد بن محمد بن يحيى بن حمزة: ثنا أبي: عن أبيه يحيى بن حمزة: حدثني الأوزاعي، أنه سأل الزهري عن رجل أدرك من صلاة الجمعة ركعة؟ فقال: حدثني أبو سلمة، أن أبا هريرة قال: قال رسول الله - صلى الله عليه وسلم -: (من أدرك من صلاة ركعة فقد أدرك فضيلة الجماعة).
وهذا اللفظ -أيضا- غير محفوظ.
وأحمد بن محمد بن يحيى بن حمزة، ضعفوه؛ ذكره الحاكم أبو أحمد في (كتاب الكنى).
وروى أبو علي الحنفي - وأسمه: عبيد الله بن عبد المجيد- هذا الحديث، عن مالك، وقال في حديثه: (فقد أدرك الفضل).
قال ابن عبد البر: لا أعلم أحداً من الرواة قاله عن مالك غيره.

قال: ورواه نافع بن يزيد، عن يزيد بن الهاد، عن عبد الوهاب بن أبي بكر، عن ابن شهاب، عن أبي سلمة، عن أبي هريرة، أن النبي - صلى الله عليه وسلم - قال: (من ادرك ركعة من الصلاة فقد أدرك الصلاة وفضلها).
قال: وهذا اللفظ - أيضا- لم يقله أحد عن ابن شهاب غير عبد الوهاب هذا، وليس ممن يحتج به على أصحاب ابن شهاب.
قال: وقد روى هذا الحديث الليث بن سعد، عن ابن الهادي، عن ابن شهاب، فلم يذكر في الإسناد: (عبد الوهاب)، ولا جاء بهذه اللفظة.
وقد اختلف العلماء في ما يدرك به فضل الجماعة مع الإمام:
فقالت طائفة: لا يدرك بدون إدرك ركعة تامة؛ لظاهر الحديث.
وقد رواه قرة بن عبد الرحمن، عن الزهري، عن أبي سلمة، عن أبي هريرة، وزاد فيه: (قبل أن يقيم الإمام صلبه).
خرج حديثه ابن خزيمة في (صحيحه) والدارقطني.
وليس هذا اللفظ بمحفوظ عن الزهري -أيضا-، وقرة هذا مختلف في أمره، وتفرد بهذا الحديث عنه يحيى بن حميد بهذه الزيادة، وقد أنكرها عليه البخاري والعقيلي وابن عدي والدارقطني وغيرهم.
وحكي هذا القول عن مالك: أنه لا يدرك الجماعة بدون ركعة.
وذكره ابن أبي موسى من أصحابنا مذهباً لأحمد، ولم يحك فيه خلافاً.
وهو قول عطاء، حتى قال: إذا سلم إمامه، فإن شاء تكلم، فلم يكن في صلاة، قد فاتته الركعة.
خرجه عبد الرزاق، عن ابن جريج، عنه.
وخرج أبو داود من حديث أبي هريرة، عن النبي - صلى الله عليه وسلم -، قال: (من أدرك الركعة فقد أدرك الصلاة).
وخرجه الحاكم وصححه.
وفي إسناده من ضعف.
وخرجه الطبراني وغيره من رواية عبد الحميد بن عبد الرحمن بن الأزهر، عن أبيه، عن النبي - صلى الله عليه وسلم -.
وإسناده جيد.
قال الحافظ محمد بن عبد الواحد المقدسي: لا أعلم له علة.
وقالت طائفة: تدرك فضيلة الجماعة بإدراك تكبيرة الإحرام قبل سلام الإمام، وهو قول أبي وائل.
وقال قتادة: إن ابن مسعود أدرك قوماً جلوساً في آخر صلاتهم، فقال: قد أدركتم إن شاء الله.
وهو مذهب الشافعي، والمشهور عن أحمد عند القاضي أبي يعلي وأتباعه، حتى قال بعض أصحابنا: هو إجماع من العلماء، لا نعلم فيه خلافاً؛ ولكن ليس بإجماع كما تقدم.
وروى ابن عدي من طريق محمد بن جابر، عن أبان بن طارق، عن كثير بن شنظير، عن عطاء، عن جابر، عن النبي - صلى الله عليه وسلم -، قال: (من أدرك ركعة من الصلاة فقد أدرك فضل الجماعة، ومن أدرك الإمام قبل أن يسلم فقد أدرك فضل الجماعة). قال: وكنا نتحدث أن من أدرك قبل أن يتفرقوا فقد أدرك فضل الجماعة.
وليس هذا بمحفوظ، وأبان بن طارق ومحمد بن جابر ضعيفان.
وقد رواه ابن علية، عن كثير بن شنظير، عن عطاء، عن أبي هريرة، قال: إذا انتهى إلى القوم وهم قعود في آخر صلاتهم فقد دخل في التضعيف، وإذا انتهى اليهم وقد سلم الإمام، ولم يتفرقوا فقد دخل في التضعيف.
قال عطاء: وكان يقال: إذا خرج من بيته وهو ينويهم، فأدركهم أو لم يدركهم فقد دخل في التضعيف.
وهذا الموقوف أصح.
وكذا قال أبو سلمة: من خرج من بيته قبل أن يسلم الإمام فقد أدرك.

ومعنى هذا كله: أنه يكتب له ثواب الجماعة؛ لما نواها وسعى إليها، وإن كانت قد فاتته، كمن نوى قيام الليل ثم نام عنه، ومن كان له عمل فعجز عنه بمرض أو سفر، فإنه يكتب له أجره.
ويشهد لهذا: ما خرجه أبو داود والنسائي من حديث أبي هريرة، عن النبي - صلى الله عليه وسلم -، قال: (من توضأ فأحسن الوضوء، ثم راح فوجد الناس قد صلوا، أعطاه الله مثل أجر من صلاها وحضرها، لا ينقص ذلك من أجرهم شيئاً).
وخرج أبو داود من حديث سعيد بن المسيب، عن رجل من الأنصار، سمع النبي - صلى الله عليه وسلم - يقول: (إذا توضأ أحدكم فأحسن الوضوء، ثم أتى المسجد فصلى في جماعة غفر له، فإن أتي المسجد وقد صلوا بعضاً وبقي بعض فصلى ما أدرك وأتم ما بقي كان كذلك، فإن أتى المسجد وقد صلوا فأتم الصلاة كان كذلك).
وخرج النسائي في هذا الباب من حديث عثمان: سمعت النبي - صلى الله عليه وسلم - يقول: (من توضأ للصلاة فاسبغ الوضوء، ثم مشى إلى الصلاة المكتوبة، فصلاها مع الناس، أو مع الجماعة، أو في المسجد غفر له ذنبه).
ولا خلاف عن الشافعي وأحمد أن الجمعة لا تدرك بدون إدراك ركعة تامة؛ لأن الجماعة شرط لها، وهذا مما يقوي بأن الجماعة لا تدرك بدون إدراك ركعة.
والقول الثاني:
أن المراد بإدراك الركعة في الجماعة إدراك جميع أحكام الجماعة، من الفضل، وسجود السهو، وحكم الإتمام، وهذا مذهب مالك.
فعلى هذا؛ إذا أدرك المسافر المقيم في التشهد الآخر لم يلزمه الإتمام، وإن أدرك معه ركعة تامة فأكثر لزمه الإتمام، وإذا خرج من بلده مسافراً وقد بقي عليه من وقت الصلاة قدر ركعة قصر الصلاة، وإن كان أقل من قدر ركعة أتمها، وإذا أدرك المسبوق مع الإمام ركعة لزمه أن يسجد معه لسهوه، سواء أدركه في ذلك السهو أو لم يدركه، وإن لم يدرك معه ركعة لم يلزمه السجود له.
هذا كله مذهب مالك.
ووافقه الليث والأوزاعي في مسألة سجود السهو.
ووافقه أحمد - في رواية عنه - في المسافر إذا أدرك من صلاة المقيم أقل من ركعة فدخل معه أن له أن يقصر.
والمشهور عنه أنه يلزمه الإتمام كقول الشافعي وأبي حنيفة.
وكذا قال طائفة من أصحابنا في ائتمام المفترض بالمتنفل، ومن يصلي فرضاً خلف من يصلي فرضاً آخر، أنه إن أدرك معه دون ركعة جاز ائتمامه به؛ لأنه لم يدرك معه ما يعتد به من صلاة، وإن أدرك معه ركعة فصاعداً لم يجز إئتمامة به.
وقالت طائفة اخرى: قوله: (من أدرك ركعة من الصلاة فقد أدرك الصلاة) يدخل في عمومه إدراك الوقت بالنسبة إلى أداء الصلاة، وإدراك الجماعة كما تقدم.
ويدخل فيه - أيضا- إدرك قدر ركعة من وقت الوجوب إذا زال عذر المعذور في آخر وقت الصلاة.
فلو طهرت من حيضها في آخر الوقت وقد بقي منه قدر ركعة لزمها القضاء، وإن لم يبق منه قدر ركعة فلا قضاء عليها.
وهذا قول مالك والليث، وأحد قولي الشافعي، ورواية عن أحمد، حكاها أبو الفتح الحلواني وغيره.
والمشهور عن الشافعي وأحمد: أنه يعتبر إدراك قدر تكبيرة الإحرام من الوقت إذا زال العذر.

وهو قول أبي حنيفة، وحكي عن الأوزاعي والثوري.
وكذا المشهور عند أصحاب أحمد من مذهب أحمد فيما إذا طرأ العذر بعد دخول الوقت في أوله.
وقالت طائفة من أصحابنا كابن بطة وابن أبي موسى: يعتبر في أول الوقت ذهاب وقت يمكن فيه أداء الصلاة كلها، وهو قول الشافعي وإسحاق.
والقولان للشافعي في اعتبار ركعة وقدر تكبيرة فيما إذا زال العذر في آخر الوقت كالحائض تطهر.
فإن طرأ العذر في أوله كالطاهر تحيض، فلأصحابنا طريقان: أحدهما: أنه على الخلاف في زواله في آخر الوقت. والثاني - وهو الصحيح المشهور عندهم-: يعتبر ذهاب قدر الصلاة بكمالها.
فإن طرأ العذر قبل ذلك فلا قضاء، كما قاله ابن بطة وابن أبي موسى من أصحابنا.
وفرقوا بين أول الوقت وآخره، فإن أول الوقت إذا لم يمض قدر التمكن من الفعل كان الإلزام بالفعل تكليفاً بما لا يطاق، وأمافي آخر الوقت فيمكن فعل ما أدركه في الوقت، ويكمله بعد الوقت، ويكون كله أداء على ما سبق تقريره.
وأمامن سوى بين الصورتين في الوجوب - وهو المشهور عند أصحابنا-، فقالوا: ليس ذلك تكليفاً لما لا يطاق، فإنا لا نكلف من طرأ عليه العذر بالفعل في الوقت الذي لا يتمكن فيه، بل يلزمه في ذمته ويجب عليه القضاء.
وخرج ابن سريج قولاً آخر: انه لا يجب القضاء حتى يدرك جميع الوقت خالياً من العذر من نص الشافعي على المسافر إذا سافر في أثناء الوقت فله القصر.
وفرق أكثر أصحابه بينهما، بأن المسافر والمقيم كلاهما تجب عليه الصلاة، لكن المسافر له القصر إذا صلى في السفر، وإن لزمته الصلاة قبل ذلك في الحضر اعتباراً في صفة الصلاة بحال أدائها في وقتها، كما لو كان في أول الوقت قادراً على القيام أو الطهارة بالماء ثم عجز عن ذلك في آخره، فإنه يصلي قاعداً وبالتيمم.
ومذهب الحسن وابن سيرين وحماد، والأوزاعي، وأبي حنيفة في المشهور عنه، أنه لا قضاء، وإن وجد المانع في آخر الوقت.
ورواه ابن وهب، عن مالك-: نقله ابن عبد البر، ولم يذكر عنه خلافه.
وفي (تهذيب المدونة): أن مذهب مالك: لا قضاء إلا أن يتضايق الوقت عن الفعل، ويبقى منه قدر ركعة، ثم يوجد بعد ذلك، لأن تركها قبل ذلك جائز.
وهو رواية زفر، عن أبي حنيفة.
وهذا الاختلاف عنهم فيما إذا تجدد المانع من الصلاة في أثناء الوقت مبني على أصلين:
أحدهما: أن الصلاة: هل تجب بأول الوقت وجوباً موسعاً، أم لا؟
فقال الأكثرون: تجب بأوله، وهو المحكي عن مالك، والشافعي، وأحمد، وبعض أصحاب أبي حنيفة.
وقال أكثر أصحابه: تجب بآخره إذا بقي من الوقت قدر ما يتسع لتلك الصلاة، لأن ما قبله يجوز تركها فيه، فلا يوصف فيه بالوجوب.
ومنهم من قال: لا تجب حتى يبقى من الوقت قدر تكبيرة واحدة.
ومن الناس من يحكي هذه الأقوال الثلاثة ثلاث روايات عن أبي حنيفة.
ومن أصحابنا من قال: تجب في جزء منه غير معين، وهو ما يقع فيه فعل الصلاة، فتكون أجزاء الوقت كخصال الكفارة.

والثاني: هي يستقر الوجوب في الذمة بما يجب به الصلاة، وهو أول جزء من الوقت عند من يرى ذلك، أم لا يستقر الوجوب حتى يمضي من الوقت مقدار ما يفعل فيه، أم لا يستقر حتى يبقى من الوقت مقدار ما يتسع لفعل الصلاة، أم لا يستقر حتى يخرج آخر الوقت سالماً من الموانع؟ فهذه أربعة أقوال.
والأول: هو المشهور عند أصحابنا، وذكروا أنه المنصوص عن أحمد، وقد نص أحمد على أن المرأة إذا حاضت بعد دخول الوقت قليلاً فعليها القضاء، وهو - أيضا- قول بعض الشافعية، وحكي عن الثوري و طائفة من السلف.
والثاني: قول الشافعي وإسحاق وابن بطة وابن أبي موسى.
والثالث: قول مالك، ورواية زفر عن أبي حنيفة.
والرابع: قول أبي حنيفة ومن وافقه كالأوزاعي وابن سريج من الشافعية.
وأماإذا زال العذر في آخر الوقت، فالأكثرون على أنه لو زال قبل خروج الوقت ولو بقدر تكبيرة وجبت تلك الصلاة به، وهو قول الثوري، والأوزاعي، وأبي حنيفة، والشافعي في أشهر قوليه، وأحمد في ظاهر مذهبه.
وقال طائفة: يعتبر أن يدرك من الوقت قدر ركعة، وهو قول مالك، والليث، والشافعي في قوله الآخر، وحكي رواية عن أحمد؛ لمفهوم الحديث المخرج في هذا الباب.
وحكي عن بعضهم، انه اعتبرها هنا للوجوب إدراك قدر الصلاة بكمالها من الوقت.
وهذه طريقة ضعيفة في مذهب الشافعي وأحمد، وحكي عن زفر.
والمروي عن الصحابة يدل على القول الأول؛ فإنه روي عن عبد الرحمن ابن عوف وابن عباس وأبي هريرة، في الحائض تطهر قبل طلوع الفجر: تصلي المغرب والعشاء. زاد عبد الرحمن وابن عباس: وإذا طهرت قبل غروب الشمس صلت الظهر والعصر.
ولم يفرقوا بين قليل من الوقت وكثير.
* * *

30- باب
الصلاة بعد الفجر حتى ترتفع الشمس
فيه حديث عن عمر، وابن عمر، وأبي هريرة: فحديث عمر:
قال فيه:
581- حدثنا حفص بن عمر: ثنا هشام، عن قتادة، عن أبي العالية، عن ابن عباس، قال: شهد عندي رجال مرضيون - وأرضاهم عندي عمر-، أن رسول الله - صلى الله عليه وسلم - نهى عن الصلاة بعد الصبح حتى تشرق الشمس، وبعد العصر حتى تغرب.
حدثنا مسدد: ثنا يحيى، عن شعبة، عن قتادة: سمعت أبا العالية، عن ابن عباس، قال: حدثني ناس بهذا .
إنما أعاده من طريق شعبة لتصريح قتادة فيه بالسماع من أبي العالية.
وقد قال شعبة: لم يسمع قتادة من أبي العالية إلا ثلاثة أشياء: هذا الحديث، وحديث ابن عباس، عن النبي - صلى الله عليه وسلم -: (لا ينبغي لأحد أن يقول: أنا خير من يونس بن متي)، وحديث علي: (القضاة ثلاثة).
ذكره أبو داود والترمذي في (كتأبيهما) عن شعبة - تعليقاً.
وقد خرج في (الصحيحين) لقتادة عن أبي العالية، حديث ابن عباس في (دعاء الكرب)، وحديثه: في رؤية النبي - صلى الله عليه وسلم - ليلة الإسراء الأنبياء.
وقد روي هذا الحديث من حديث الحسن، عن أبي العالية، وليس بمحفوظ-: ذكره العقيلي.
وقول ابن عباس: شهد عندي رجال مرضيون وأرضاهم عندي عمر، معناه: أخبرني بذلك وحدثني به، ولم يرد أنهم أخبروه به بلفظ الشهادة عنده.
وهذا ما استدل به من يسوي بين لفظ الإخبار والشهادة، وقد نص عليه أحمد في الشهادة بالجنة للصحابة الذين روي أنهم في الجنة؛ فإن من الناس من قال: يقال: إنهم في الجنة، ولا نشهد، فقال أحمد: إذا قال فقد شهد.
وسوى بين القول والشهادة في ذلك.
وأمافي أداء الشهادة عند الحاكم، فاعتبر أكثر أصحابنا لفظ الشهادة، وذكر القاضي أبو يعلي في موضع احتمالاً آخر، بأنه لا يشترط ذلك.
وكان ابن عباس يروي - أحياناً-، عن النبي - صلى الله عليه وسلم - ما شهده وسمعه منه، ويقول: أشهد على رسول الله - صلى الله عليه وسلم -، كما قال ذلك في روايته لخطبة العيد، وقد سبق حديثه بهذا في (كتاب العلم) في (باب: عظة الإمام النساء وتعليمهن).
وقوله: (نهى عن الصلاة بعد الصبح حتى تشرق الشمس)، أول هذا الوقت المنهي عن الصلاة فيه إذا طلع الفجر، وهو المراد بقوله في هذه الرواية: (بعد الصبح)؛ فإن الصبح هو الفجر، كما قال تعالى: { وَالصُّبْحِ إذا تَنَفَّسَ } [التكوير: 18]، وقال: { إِنَّ مَوْعِدَهُمْ الصُّبْحُ أَلَيْسَ الصُّبْحُ بِقَرِيبٍ } [هود: 81].
وفي رواية لمسلم في هذا الحديث: نهى عن الصلاة بعد الفجر حتى تطلع الشمس
وهذا قول جمهور العلماء: أن أول وقت النهي عن الصلاة إذا طلع الفجر.
وروي معنى ذلك عن ابن عمر وابن عباس وعبد الله بن عمرو وأبي هريرة.
وقال النخعي: كانوا يكرهون ذلك.
وكرهه سعيد بن المسيب، قال: هو خلاف السنة.
وعطاء والحسن - [قال]: وما سمعت فيه بشيء-، والعلاء بن زياد وحميد ابن عبد الرحمن.
وهو مذهب الثوري ومالك وأبي حنيفة وأحمد في ظاهر مذهبه.
وذكر أبو نصر بن الصباغ من الشافعية: أنه ظاهر مذهب الشافعي.

وحكى الترمذي في (جامعه) أن أهل العلم أجمعوا عليه، وكرهوا أن يصلي الرجل بعد طلوع الفجر إلا ركعتي الفجر.
وخرج الإمام أحمد وأبو داود والترمذي من حديث ابن عمر، عن النبي - صلى الله عليه وسلم -، قال: (لا صلاة بعد الفجر إلا سجدتين).
وله طرق متعددة عن ابن عمر.
وخرج الطبراني والدارقطني والبزار نحوه من حديث عبد الله بن عمرو، عن النبي - صلى الله عليه وسلم -.
وخرج الطبراني نحوه من حديث ابن المسيب، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -.
وله عنه طرق.
وروي عن ابن المسيب مرسلاً، وهو أصح.
ومراسيل ابن المسيب أصح المراسيل.
وفي (صحيح مسلم)، عن حفصة، قالت: كان رسول الله - صلى الله عليه وسلم - إذا طلع الفجر لا يصلي إلا ركعتين خفيفتين.
وخرج الإمام أحمد من حديث شهر بن حوشب، عن عمرو بن عبسة، قال: قلت: يا رسول الله، أي الساعات أفضل؟ قال: (جوف الليل الآخر، ثم الصلاة مكتوبة مشهودة حتى يطلع الفجر، فإذا طلع الفجر فلا صلاة، إلا الركعتين حتى تصلي الفجر).
وخرجه ابن ماجه من حديث عبد الرحمن بن البيلماني، عن عمرو بن عبسة، عن النبي - صلى الله عليه وسلم - بمعناه، وقال فيه: (فصل ما بدا لك حتى يطلع الصبح، ثم انته حتى تطلع الشمس).
وخرجه النسائي، وعنده: (حتى تصلي الصبح).
فقد تعارضت الروايتان في حديث عمرو بن عبسة.
ومما يدل على أن وقت النهي يدخل بطلوع الفجر: قول النبي - صلى الله عليه وسلم -: (إن بلالاً يؤذن بليل حتى يرجع قائمكم ويوقظ نائمكم).
وقد خرجاه في (الصحيحين) من حديث ابن مسعود.
فإن معنى: (يرجع قائمكم): أن المصلي بالليل يمسك عن الصلاة ويكف عنها.
وقد رخص طائفة من العلماء في بعض الصلوات بعد طلوع الفجر، قبل صلاة الفجر، كالوتر وصلاة الليل.
روي عن عمر وعائشة في صلاة الليل.
وإلى ذلك ذهب مالك في الوتر وقضاء صلاة الليل.
وروي عن عطاء.
ونص أحمد عليه في الوتر، وحكى ابن أبي موسى مذهب أحمد جواز قضاء صلاة الليل فيه بغير خلاف حكاه في المذهب، وحكى الخلاف في بقية ذوات الأسباب، كتحية المسجد وغيرها.
وقال آخرون: لا يدخل وقت النهي حتى يصلي الفجر.
ورويت الرخصة في الصلاة قبل صلاة الفجر عن الحسن وطاوس.
والمشهور عند عامة أصحاب الشافعي من مذهبه: الرخصة في ذلك، حتى يصلي الفجر.
وحكي رواية عن أحمد.
وفي (صحيح مسلم) عن عمرو بن عبسة، أنه قال للنبي - صلى الله عليه وسلم -: يا رسول الله، أخبرني عن الصلاة؟ فقال: (صل صلاة الصبح، ثم أقصر عن الصلاة حتى تطلع الشمس، حتى ترتفع؛ فإنها تطلع حين تطلع بين قرني شيطان، وحيئذ يسجد لها الكفار) - وذكر الحديث.
وهذا إنما يدل بمفهومه، وقد عارض مفهومه منطوق الروايات الأولى، فيقدم المنطوق عليه.
وقوله: (حتى تشرق الشمس) هكذا الرواية: (تشرق) بضم التاء وكسر الراء، من قولهم: أشرقت الشمس.
وزعم بعضهم: أن الصواب: (تشرق) بفتح التاء، وضم الراء، من قولهم: شرقت الشمس، إذا طلعت.
قال: ومعنى أشرقت: أضاءت وصفت.

قال: والمناسب هنا ذكر طلوعها، لا ذكر إضاءتها وصفائها.
وهذا ليس بشيء، والصواب: (تشرق)، والمعنى: حتى ترتفع الشمس، كما بوب عليه البخاري.
والنهي يمتد إلى أن ترتفع وتضيء ويصفو لونها، كما في حديث أبي سعيد، عن النبي - صلى الله عليه وسلم -: (لا صلاة بعد الصبح حتى ترتفع الشمس). وسيأتي - إن شاء الله.
مع أن كلا الحديثين قد روي فيه: (حتى تطلع الشمس)، وهو من رواية بعض رواته بالمعنى الذي فهمه منه. والله أعلم.
وحديث ابن عمر:
قال البخاري:
582- حدثنا مسدد: ثنا يحيى بن سعيد، عن هشام، قال: أخبرني أبي، قال: أخبرني ابن عمر، قال: قال رسول الله - صلى الله عليه وسلم -: (لا تحروا بصلاتكم طلوع الشمس ولا غروبها).
583- قال: وحدثني ابن عمر، قال: قال رسول الله - صلى الله عليه وسلم -: (إذا طلع حاجب الشمس فأخروا الصالة حتى ترتفع، وإذا غاب حاجب الشمس فاخروا الصلاة، حتى تغيب).
تابعه: عبدة.
وحديث عبدة الذي أشار إلى متابعته: قد خرجه في (كتاب بدء الخلق): أخبرنا عبدة، عن هشام بن عروة، عن أبيه، عن ابن عمر، قال: قال رسول الله - صلى الله عليه وسلم -: (إذا طلع حاجب الشمس فدعوا الصلاة حتى تبرز، وإذا غاب حاجب الشمس فدعوا الصلاة حتى تغيب، لا تحينوا بصلاتكم طلوع الشمس ولا غروبها؛ فإنها تطلع بين قرني شيطان) - أو (الشيطان)، لا أدري أي ذلك قال هشام؟
وخرجه مسلم من رواية وكيع وابن نمير ومحمد بن بشر، كلهم عن هشام - بنحوه.
وفي رواية له: (فإنها تطلع بقرني الشيطان).
وإنما احتاج البخاري إلى ذكر المتابعة في هذا الإسناد؛ لأن عروة قد اختلف عليه فيه:
وهما حديثان: حديث: (لا تحروا بصلاتكم)، وحديث: (إذا طلع حاجب الشمس).
وقد روى ابن إسحاق، عن هشام، عن أبيه، عن عائشة: حديث: (إذا طلع حاجب الشمس)- الحديث، ووهم في قوله: (عن عائشة).
ورواهما عن مالك وعروة، عن هشام، عن أبيه - مرسلاً.
وروى مسلمة بن قعنب، عن هشام، عن أبيه، عن ابن عمر - أو: ابن عمرو-، عن النبي - صلى الله عليه وسلم -: حديث: (لا تحروا).
والصحيح: قول القطان ومن تابعه-: [رواه] الدارقطني.
وذكر ابن عبد البر أن أيوب بن صالح رواه، عن مالك، عن هشام، عن أبيه، عن عائشة.
قال: وأيوب هذا ليس ممن يحتج به، وليس بالمشهور بحمل العلم.
وروى ابن لهيعة، عن أبي الأسود، عن عروة، عن عائشة، عن النبي - صلى الله عليه وسلم -: حديث: النهي عن الصلاة عند الطلوع والغروب.
خرجه الإمام أحمد.
وروى ابن إسحاق، عن محمد بن جعفر بن الزبير، عن عروة، عن عائشة - موقوفاً-: إذا طلع حاجب الشمس.
والصواب: حديث عروة، عن ابن عمر.
ومن قال: (عن عائشة) فقد وهم: ذكره الدارقطني وغيره.
فإن عروة عن عائشة سلسلة معروفة يسبق إليها لسان من لا يضبط ووهمه، بخلاف: عروة، عن ابن عمر، فإنه غريب، لا يقوله إلا حافظ متقن.
ورواه الدراوردي، عن هشام، عن أبيه، عن سالم، عن أبيه.
ووهم في قوله: (عن سالم)، ولم يتابع عليه -: قاله الدارقطني - أيضا.

واختلف في معنى قوله: (تطلع بين قرني الشيطان) على قولين:
أحدهما: أنه على ظاهره وحقيقته.
وفي حديث الصنابحي، عن النبي - صلى الله عليه وسلم -، قال: (إن الشمس تطلع بين قرني شيطان، فإذا ارتفعت فارقها، فإذا كانت في وسط السماء قارنها فإذا دلكت) - أو قال: (زالت - فارقها، فإذا دنت للغروب قارنها، فإذا غربت فارقها، فلا تصلوا هذه الساعات الثلاث).
خرجه مالك وأحمد والنسائي وابن ماجه.
وروى أبو بكر الهذلي، عن عكرمة، عن ابن عباس: إن الشمس إذا طلعت أتاها ملك عن الله يأمرها بالطلوع، فيأتيها شيطان يريد أن يصدها عن الطلوع، فتطلع بين قرنيه، فيحرقه الله فيها، وما غربت الشمس قط إلا خرت لله ساجدة، فيأتيها شيطان يريد أن يصدها عن الغروب، فتغرب بين قرنيه، فيحرقه الله تحتها، وذلك قوله - صلى الله عليه وسلم -: (ما طلعت إلا بين قرني شيطان، ولا غربت إلا بين قرني شيطان).
خرجه ابن عبد البر.
والهذلي، متروك الحديث.
وأهل هذا القول، منهم من حمل القرن على ظاهره، وقال: يمكن أن يكون للشيطان قرن يظهره عند طلوع الشمس وغروبها.
ومنهم من قال: المراد بقرنيه جانبي رأسه، وإليه ميل ابن قتيبة.
والقول الثاني: أن المراد بطلوعها وغروبها بين قرني الشيطان: من يسجد لها من المشركين، كما في حديث عمرو بن عبسة المتقدم، (إنها تطلع بين قرني الشيطان، وحينئذ يسجد لها الكفار).
والقرن: الأمة. ونسبه إلى الشيطان؛ لطاعتهم إياه، كما قال: { أُوْلَئِكَ حِزْبُ الشَّيْطَانِ } [المجادلة: 19].
ومنه: قول خباب في القصاص للإنكار عليهم: هذا قرن [قد] طلع.
ورجح هذا القول كثير من المتأخرين أو أكثرهم، وفيه نظر؛ فإن حديث عمرو بن عبسة يدل على أن طلوعها بين قرني الشيطان غير سجود الكفار لها؛ ولأن الساجدين للشمس لا ينحصرون في أمتين فقط.
وقالت طائفة: معنى: (بين قرني الشيطان): أن الشيطان يتحرك عند طلوعها ويتسلط -: قاله إبراهيم الحربي، ورجحه بعضهم بأنه يقال: أنا مقرن لهذا الأمر، أي: مطيق له.
وهذا بعيد جداً. والله أعلم.
وحديث أبي هريرة:
قال البخاري:
584- حدثنا عبيد بن إسماعيل، عن أبي أسامة، عن عبيد الله، عن خبيب بن عبد الرحمن، عن حفص بن عاصم، عن أبي هريرة، أن رسول الله - صلى الله عليه وسلم - نهى عن بيعتين، وعن لبستين، وعن صلاتين: نهى عن الصلاة بعد الفجر حتى تطلع الشمس، وبعد العصر حتى تغرب الشمس، وعن اشتمال الصماء، وعن الاحتباء في ثوب واحد، يفضي فرجه إلى السماء، وعن المنابذة والملامسة.
النهي عن اشتمال الصماء والاحتباء سبق الكلام عليه.
والنهي عن المنابذة والملامسة موضعه البيع.
وأماالنهي عن الصلاتين، فهو موافق لحديث عمر المتقدم.
***
31- باب
لا يتحرى الصلاة قبل غروب الشمس
فيه أربعة أحاديث:
الأول
585- حدثنا عبد الله بن يوسف: أنا مالك، عن نافع، عن ابن عمر، أن رسول الله - صلى الله عليه وسلم - قال: (لا يتحرى أحدكم فيصلي عند طلوع الشمس، ولا عند غروبها).

هكذا في رواية البخاري: (لا يتحرى)، على أنه خبر أريد به النهي. وفي رواية لمسلم: (لا يتحر)، على أنه نهي.
وهذا الحديث موافق لرواية عروة، عن ابن عمر، كما تقدم.
وقد روى هذا الحديث - أيضا- عبيد الله بن عمر، عن نافع، عن ابن عمر، أن رسول الله - صلى الله عليه وسلم - نهى أن يصلى مع طلوع الشمس، أو مع غروبها.
خرجه النسائي من طريق خالد، عنه.
ورواه يحيى بن سليم وعبد الرحيم بن سليمان، عن عبيد الله، عن نافع، عن النبي - صلى الله عليه وسلم -، أنه نهى عن الصلاة بعد الصبح حتى تطلع الشمس، وبعد العصر حتى تغرب الشمس.
وهو حديث منكر - : قاله أبو حاتم الرازي وغيره.
وذكر الدارقطني أنهما وهما في إسناده على عبيد الله بن عمر؛ فإن عبيد الله إنما روى هذا المتن عن خبيب بن عبد الرحمن، عن حفص بن عاصم، عن أبي هريرة كما سبق.
وروى - أيضا - ابن أبي ذئب، عن مسلم الخياط، عن ابن عمر، عن النبي - صلى الله عليه وسلم -، قال: (لا صلاة بعد العصر حتى تغرب الشمس، ولا بعد الصبح حتى ترتفع الشمس وتضحى).
مسلم، وثقه ابن معين وغيره.
وهذا غريب عن ابن عمر، بل منكر؛ فإنه لا يصح عنه رواية في النهي عن الصلاة بعد الفجر والعصر؛ فقد صح عنه أنه رخص في ذلك، كما خرجه البخاري، وسيأتي - إن شاء الله تعالى.
الحديث الثاني:
586- حدثنا عبد العزيز بن عبد الله: ثنا إبراهيم بن سعد، عن صالح، عن ابن شهاب، قال: حدثني عطاء بن يزيد الجندعي، أنه سمع أبا سعيد الخدري يقول: سمعت رسول الله - صلى الله عليه وسلم - يقول: (لا صلاة بعد الصبح حتى ترتفع الشمس، ولا بعد العصر حتى تغيب الشمس).
وقد روي هذا عن أبي سعيد من وجوه متعددة:
وخرجه البخاري في (الصيام) من طريق عبد الملك بن عمير، عن قزعة، عن أبي سعيد الخدري، عن النبي - صلى الله عليه وسلم -، قال: (لا صلاة بعد الصبح حتى تطلع الشمس، ولا بعد العصر حتى تغرب الشمس).
ومن حديث عمرو بن يحيى المازني، عن أبيه، عن أبي سعيد، عن النبي - صلى الله عليه وسلم -، أنه نهى عن صلاة بعد الصبح والعصر.
الحديث الثالث:
قال:
587- حدثنا محمد بن أبان: ثنا غندر: ثنا شعبة، عن أبي التياح، قال: سمعت حمران بن أبان يحدث، عن معاوية، قال: إنكم لتصلون صلاة، لقد صحبنا رسول الله - صلى الله عليه وسلم - فما رأيناه يصليها، ولقد نهى عنها - يعني: الركعتين بعد العصر.
قال الإسماعيلي: قد رواه عثمان بن عمر، عن شعبة، عن أبي التياح، عن معبد الجهني، عن معاوية -جعل بدل حمران: معبدا.
قلت: غندر مقدم في أصحاب شعبة على عثمان بن عمر وغيره.
قال أحمد: ما في أصحاب شعبة أقل خطأ من غندر.
وقد توبع عليه؛ فخرجه الإمام أحمد في (مسنده) عن غندر وحجاج، عن شعبة، عن أبي التياح، عن حمران.
وكذا رواه شبابة بن سوار وقراد أبو نوح، عن شعبة.

ورواه أبو داود الطيالسي، عن شعبة، قال: أخبرني أبو التياح، عن معبد الجهني، قال: خطب معاوية، فقال: ألا ما بال أقوام يصلون صلاة، قد صحبت رسول الله - صلى الله عليه وسلم - فما رأيناه يصليها، وقد سمعناه نهى عنها - يعني: الركعتين بعد العصر.
وهذه متابعة لعثمان بن عمر.
قال البيهقي: كأن أبا التياح سمعه منهما. والله أعلم.
الحديث الرابع:
قال:
588- حدثنا محمد بن سلام: ثنا عبدة، عن عبيد الله، عن خبيب بن عبد الرحمن، عن حفص بن عاصم، عن أبي هريرة، قال: نهى رسول الله - صلى الله عليه وسلم - عن صلاتين: بعد الفجر حتى تطلع الشمس، وبعد العصر حتى تغرب.
وهذا الحديث سبق في الباب الماضي بأتم من هذا السياق.
ومقصود البخاري بهذا: ذكر الوقتين الضيقين المنهي عن الصلاة فيهما، وهما: عند غروب الشمس، وعند طلوعها.
ومقصوده بالباب الذي قبله: ذكر الوقتين المتسعين، وهما: بعد الفجر، وبعد العصر.
فهذه أربعة أوقات:
الوقت الأول: أوله: طلوع الفجر عند جمهور العلماء، ومنهم من قال: الانصراف من صلاة الفجر.
وقد سبق ذكر هذا الاختلاف في الباب الماضي.
وآخره: اخذ الشمس في الطلوع.
والوقت الثاني: أوله: أخذ الشمس في الطلوع، وهو بدو حاجبها، كما في حديث ابن عمر.
وآخره: أن ترتفع الشمس، كما في حديث ابن عمر وأبي سعيد وغيرهما.
وجاء من حديث ابن مسعود - مرفوعاً-: (حتى ترتفع وتبيض).
خرجه الهيثم بن كليب بإسناد فيه انقطاع.
وجاء في حديث كعب بن مرة - أو مرة بن كعب-، عن النبي - صلى الله عليه وسلم -: (حتى ترتفع قيد رمح أو رمحين).
خرجه الإمام أحمد.
وفي إسناده اختلاف.
وخرجه الإسماعيلي من حديث عمر بن الخطاب، عن النبي - صلى الله عليه وسلم -، بإسناد حديثه الذي خرجه البخاري هاهنا، ولكن متنه بهذا الإسناد منكر غير معروف.
وفي (مسند الإمام أحمد) عن سعيد بن نافع، قال: رآني أبو بشير الأنصاري صاحب النبي - صلى الله عليه وسلم - وأنا أصلي صلاة الضحى حين طلعت الشمس، فعاب ذلك علي، ونهاني، وقال: إن رسول الله - صلى الله عليه وسلم - قال: (لا تصلوا حتى ترتفع الشمس؛ فإنها تطلع في قرني الشيطان).
وسعيد بن نافع، روى عن جماعة من الصحابة، وذكره ابن حبان في (ثقاته).
وخرج النسائي من حديث عبد الرحمن بن البيلماني، عن عمرو بن عبسة، أنه سأل النبي - صلى الله عليه وسلم -: هل من ساعة أقرب من الله؟ قال: (نعم؛ جوف الليل الآخر، فصل ما بدا لك حتى تصلي الصبح، ثم انته حتى تطلع الشمس، فما دامت كأنها جحفة حتى تنتشر، ثم صل ما بدا لك) - وذكر الحديث.
وخرجه - أيضا - من حديث أبي أمامة الباهلي، عن عمرو بن عبسة، عن النبي - صلى الله عليه وسلم -، وفيه: قال: (فدع الصلاة حتى ترتفع قيد رمح، ويذهب شعاعها).
وخرجه أبو داود، وعنده: (ثم أقصر حتى تطلع الشمس قيد رمح - أو رمحين).
وقال سفيان، عن هشام، عن ابن سيرين: تحرم الصلاة إذا طلعت الشمس حتى تكون قيد نخلة، وتحرم إذا تغيرت حتى تغرب.
والوقت الثالث: أوله: إذا فرغ المصلي من صلاة العصر.

وآخره: دخول الوقت الرابع.
والوقت الرابع: آخره: تكامل غروب الشمس بغير خلاف.
ولم يرد ما يخالف هذا إلا حديث: (لا صلاة بعدها - يعني: العصر - حتى يطلع الشاهد)، وهو النجم.
وقد سبق ذكره، وأن من الفقهاء من تعلق به في قوله بكراهة التنفل قبل صلاة المغرب، وهو قول أبي حنيفة وغيره.
وقال إسحاق: صلاة الركعتين قبل المغرب رخصة، فلا يزاد حينئذ على ركعتين وليست بسنة، نقله عنه ابن منصور.
ويكون عنده ما بعد غروب الشمس وقبل صلاة المغرب، كما بين طلوع الفجر وصلاة الصبح، لا يزاد فيه على ركعتين.
وأماأوله: ففيه قولان:
أحدهما: أنه اخذ الشمس في الغروب حتى تتكامل؛ لحديث ابن عمر: (إذا غاب حاجب الشمس فدعوا الصلاة حتى تغيب).
وهذا قول الحنفية، وأكثر أصحابنا وغيرهم.
والثاني: أوله: إذا اصفرت الشمس، وقد تقدم عن ابن سيرين، وحكي عن مالك والشافعي وإسحاق، وحكاه ابن المنذر عن أهل الرأي، ورجحه بعض أصحابنا، ومنهم من حكاهما روايتين عن أحمد.
ورأى شريح رجلاً يصلي حين أصفارت الشمس، فقال: أنهوه أن يصلي؛ فإن هذه ساعة لا تحل فيها الصلاة.
وتبويب البخاري هاهنا يشهد لهذا القول، ولكنه لم يستشهد له إلا بالنهي عن الصلاة بعد العصر، وفيه نظر؛ فإنه يجعل الوقتين وقتاً واحداً.
وإنما يستدل له بحديث عقبة بن عامر، عن النبي - صلى الله عليه وسلم -، أنه نهى عن الصلاة حين تضيف الشمس للغروب حتى تغرب.
خرجه مسلم.
ومعنى: تضيف للغروب: تميل إليه.
وفي رواية للإمام أحمد من حديث كعب بن مرة - أو مرة بن كعب-، عن النبي - صلى الله عليه وسلم -، أنه قال بعد زوال الشمس: (ثم الصلاة مقبولة حتى تكون الشمس قيد رمح - أو رمحين-، ولا صلاة حتى تغرب الشمس).
وخرج - أيضا- من حديث عمرو بن عبسة، عن النبي - صلى الله عليه وسلم -، قال: (إذا تدلت الشمس للغروب فأقصر عن الصلاة حتى تغيب الشمس).
وسنذكره بتمامه فيما بعد - إن شاء الله تعالى.
فأماالوقتان الضيقان عند طلوع الشمس وغروبها، فجمهور العلماء على النهي عن التنفل بالصلاة فيهما، وقد حكاه غير واحد إجماعاً، ولكن روي عن ابن الزبير، أنه كان يصلي عند غروب الشمس.
فخرج النسائي من طريق عمران بن حدير، قال: سألت أبا مجلز عن الركعتين عند غروب الشمس؟ فقال: كان عبد الله بن الزبير يصليهما، فأرسل إليه معاوية: ما هاتان الركعتان عند غروب الشمس، فاضطر الحديث إلى أم سلمة، فقالت أم سلمة: إن رسول الله - صلى الله عليه وسلم - كان يصلي ركعتين قبل العصر، فشغل عنهما فركعهما حين غابت الشمس، ولم أره يصليهما قبل ولا بعد.
وروى محمد بن حيي بن يعلي بن أمية، عن أبيه، قال: رأيت يعلي بن أمية صلى قبل أن تطلع الشمس، فقيل له: أنت رجل من أصحاب رسول الله - صلى الله عليه وسلم -، تصلي قبل أن تطلع الشمس؟ قال يعلي: سمعت رسول الله - صلى الله عليه وسلم - يقول: (إن الشمس تطلع بين قرني شيطان، فلأن تطلع وأنت في أمر الله خير من أن تطلع وأنت لاه).
خرجه الإمام أحمد.

ومحمد بن حيي بن يعلي بن أمية، قال ابن المديني: هو مجهول. قال: وأبوه معروف، قد روي عنه.
مع أن يعلي إنما كانت صلاته قبل طلوع الشمس، لكن تعليله يقتضي عدم كراهة الصلاة عند طلوعها.
وأماالوقتان المتسعان، وهما: بعد الفجر، وبعد العصر، فاختلف العلماء: فمنهم من قال: لا بأس بالصلاة فيهما، وهذا مروي عن جماعة من الصحابة:
منهم: ابن عمر.
وقد خرج البخاري قوله في الباب الاتي.
ومنهم: عائشة.
ففي (صحيح مسلم) عن طاوس، قال: قالت عائشة: وهم عمر، إنما نهى رسول الله - صلى الله عليه وسلم - أن يتحرى طلوع الشمس وغروبها.
ومعنى قولها: وهم عمر - أي: فيما روى من النهي عن الصلاة بعد الفجر وبعد العصر.
وفي (صحيح ابن حبان) من رواية شعبة، عن المقدام بن شريح، عن أبيه، قال: سألت عائشة عن الصلاة بعد العصر، فقالت: صل؛ إنما نهى رسول الله - صلى الله عليه وسلم - عن الصلاة إذا طلعت الشمس، وإذا غربت الشمس.
ومنهم: بلال.
روى قيس بن مسلم، عن طارق بن شهاب، عن بلال، قال: لم يكن ينهى عن الصلاة إلا عند طلوع الشمس، فإنها تطلع بين قرني الشيطان.
وخرجه الإمام أحمد.
وخرجه ابن أبي شيبة، وعنده: (عند غروب الشمس).
والظاهر: استواء الطلوع والغروب، ولا يعلم عن أحد التفريق بينهما.
واختار ابن المنذر أن أوقات النهي ثلاثة: وقت الطلوع، ووقت الغروب، ووقت الزوال خاصة.
وممن رخص في الصلاة بعد العصر والشمس مرتفعة: علي بن أبي طالب، والزبير، وتميم الداري، وأبو أيوب، وأبو موسى، وزيد بن خالد الجهني، وابن الزبير، والنعمان بن بشير، وأم سلمة - رضي الله عنهم.
ومن التابعين: الأسود، ومسروق، وشريح، وعمرو بن ميمون، وعبد الرحمن بن الأسود، وعبيدة، والأحنف بن قيس، وطاوس.
وحكاه ابن عبد البر، عن عطاء، وابن جريج، وعمرو بن دينار.
قال: وروي عن ابن مسعود نحوه.
ولم يعلم عن أحد منهم الرخصة بعد صلاة الصبح.
وهو قول داود، فيما حكاه ابن عبد البر.
وحكي رواية عن أحمد:
قال إسماعيل بن سعيد الشالنجي: سألت أحمد: هل ترى بأساً أن يصلي الرجل تطوعاً بعد العصر والشمس بيضاء مرتفعة؟ قال: لا نفعله، ولا نعيب فاعله.
قال: وبه قال أبو حنيفة.
وهذا لا يدل على أن أحمد رأى جوازه، بل رأى أن من فعله متأولاً، أو مقلداً لمن تأوله لا ينكر عليه، ولا يعاب قوله؛ لأن ذلك من موارد الاجتهاد السائغ.
ومما استدل به من ذهب إلى ذلك: ما رواه هلال بن يساف، عن وهب بن الأجدع، عن علي، عن النبي - صلى الله عليه وسلم -، قال: (لا تصلوا بعد العصر، إلا أن تصلوا والشمس مرتفعة).
خرجه الإمام أحمد وأبو داود.
والنسائي، وعنده: (إلا أن تكون الشمس بيضاء نقية مرتفعة).
وابن خزيمة وابن حبان في (صحيحهما).
وثبته ابن المنذر.
ووهب بن الأجدع، قال محمد بن يحيى الذهلي: ليس بمجهول؛ قد روى عنه الشعبي - أيضا.
واحتجوا- أيضا- بأن النبي - صلى الله عليه وسلم - صلى ركعتين بعد العصر.
وقد خرجه البخاري فيما بعد.

وخرج النسائي من حديث أبي أمامة، عن عمرو بن عبسة، عن النبي - صلى الله عليه وسلم -، أنه قال: (إن استطعت أن تكون ممن يذكر الله في تلك الساعة) - يعني: جوف الليل - (فكن؛ فإن الصلاة مشهودة محضورة إلى طلوع الشمس؛ فإنها تطلع بين قرني الشيطان) - وذكر الحديث، وقال فيه: (ثم الصلاة مشهودة) - يعني: بعد أن يفئ الشيطان) - وذكر الحديث، وقال فيه: (ثم تغيب بين قرني شيطان).
وخرجه الإمام أحمد - بنحوه من حديث سليم بن عامر، عن عمرو بن عبسة، عن النبي - صلى الله عليه وسلم -، وقال فيه - في ذكر جوف الليل-: (فصل حتى تطلع الشمس)، وقال فيه: (فإذا فاء الفيء فصل، فإن الصلاة محضورة مشهودة حتى تدلى الشمس للغروب، فإذا تدلت فأقصر عن الصلاة حتى تغيب الشمس).
وهذا كله تصريح بجواز الصلاة بعد العصر وبعد الفجر؛ ولكن في هذه الروايات؛ فإن مسلماً خرج حديث عمرو بن عبسة من طريق أبي أمامة عنه، وذكر فيه: أنه أمره أن يقصر عن الصلاة بعد صلاة الصبح حتى تطلع الشمس، وبعد صلاة العصر حتى تغرب.
وكذا في أكثر الروايات.
وهذه زيادة صحيحة، سقطت في تلك الروايات.
وذهب أكثر العلماء إلى النهي عن الصلاة بعد الفجر حتى تطلع الشمس، وبعد العصر حتى تغرب الشمس، وهذا هو الثابت عن عمر بن الخطاب، وكان يضرب من صلى بعد العصر، وكذلك روي عن خالد بن الوليد - أيضا-، وهو قول ابن عباس ومعاوية، وروي عن ابن عمر وجماعة من الصحابة.
وحكاه الترمذي عن أكثر أهل العلم من الصحابة ومن بعدهم، وهو قول مالك والأوزاعي والثوري وأبي حنيفة والشافعي وأحمد وإسحاق وأبي ثور.
وفي (صحيح مسلم) عن المختار بن فلفل، قال: سألت أنس بن مالك عن التطوع بعد العصر، فقال: كان عمر يضرب الأيدي على صلاة بعد العصر.
وروى الأعمش، عن أبي وائل، عن ابن مسعود، قال: كره عمر الصلاة بعد العصر، وأنا أكره ما كره عمر.
وقد صح عن النبي - صلى الله عليه وسلم - النهي عن الصلاة بعد الصبح حتى تطلع الشمس، وبعد العصر حتى تغرب كما سبق ذلك من حديث عمر وغيره من الصحابة، الذي رواه عنهم ابن عباس، ومن حديث أبي هريرة، وأبي سعيد، ومعاوية.
وخرج مسلم من حديث عمرو بن عبسة، ومن حديث أبي بصرة في الصلاة بعد العصر كحديث معاوية.
وأكثر من جعل ما بعد الفجر والعصر وقت نهي حرم الصلاة فيه إلى طلوع الشمس وغروبها في الجملة، وإن أجاز بعضهم في الوقتين الطويلين للتنزيه، روي ذلك صريحاً عن ابن سيرين.
وسبب هذا: أن المقصود بالنهي بالأصالة هو وقت الطلوع والغروب؛ لما في السجود حينئذ من مشابهة سجود الكفار في الصورة، وإنما نهى عن الصلاة قبل ذلك سداً للذريعة؛ لئلا يتدرج بالصلاة فيه إلى الصلاة في وقت الطلوع والغروب. وقد جاء ذلك صريحاً عن غير واحد من الصحابة والتابعين.

وروى ابن جريج: سمعت أبا سعد الأعمى يخبر، عن رجل، يقال له: السائب مولى الفارسيين، عن زيد بن خالد، أن عمر رآه يركع بعد العصر ركعتين، فمشى إليه فضربه بالدرة وهو يصلي، فلما انصرف قال: دعها يا أمير المؤمنين، فوالله لا أدعها أبداً بعد إذ رأيت رسول الله - صلى الله عليه وسلم - يصليهما، فجلس إليه عمر، فقال: يا زيد، لولا أني أخشى أن يتخذها الناس سلماً إلى الصلاة حتى الليل، لم أضرب فيهما.
وخرجه الإمام أحمد.
وفي إسناده رجلان غير معروفين.
وروى الليث بن سعد، عن أبي الأسود، عن عروة، أنه قال: أخبرني تميم الداري - أو أخبرت- أن تميماً الداري ركع ركعتين بعد نهي عمر بن الخطاب عن الصلاة بعد العصر، فأتاه عمر، فضربه بالدرة، فأشار إليه تميم أن اجلس، وهو في صلاته، فجلس عمر حتى فرغ تميم من صلاته، فقال لعم: لم ضربتني؟ قال: لأنك ركعت هاتين الركعتين، وقد نهيت عنهما. قال: فإني قد صليتهما مع من هو خير منك رسول الله - صلى الله عليه وسلم -. فقال عمر: إنه ليس بي أيها الرهط، ولكني اخاف أن يأتي بعدكم قوم يصلون ما بين العصر إلى المغرب حتى يمروا بالساعة التي نهى رسول الله - صلى الله عليه وسلم - أن يصلوا فيها، كما وصلوا ما بين الظهر والعصر.
خرجه الطبراني.
وخرجه الإمام أحمد - مختصراً-، عن أبي أسامة، عن هشام بن عروة، عن أبيه، قال: خرج عمر على الناس يضربهم على السجدتين بعد العصر، حتى مر بتميم الداري، فقال: لا أدعهما؛ صليتهما مع خير منك، رسول الله - صلى الله عليه وسلم -. فقال عمر: لو أن الناس كانو كهيئتك لم أبال.
ورواية عروة عن عمر مرسلة.
وخرج الحاكم من رواية هشام بن حجير، قال: كان طاوس يصلي ركعتين بعد العصر، فقال له ابن عباس: اتركهما، فقال: إنما نهي عنهما أن تتخذ سلماً أن يوصل ذلك إلى غروب الشمس.
قال ابن عباس: فإن النبي - صلى الله عليه وسلم - قد نهى عن صلاة بعد العصر، وما ندري أتعذب عليه أم تؤجر؛ لأن الله يقول: { وَمَا كَانَ لِمُؤْمِنٍ وَلا مُؤْمِنَةٍ إذا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمْ الْخِيَرَةُ } [الأحزاب: 36].
وقول من قال: إن النهي عنها كان سداً لذريعة الصلاة في وقت الكراهة الأصلي، فلا يكون محرماً - غير صحيح؛ فإنه إذا ثبت نهي النبي - صلى الله عليه وسلم - عنها كان نهيه للتحريم، وإن كان معللاً بسد الذريعة، كما نهى عن ربا الفضل معللاً بسد الذريعة لربا النسيئة، وكل منهما محرم، وكما نهى عن شرب قليل ما أسكر كثيرة، لأنه ذريعة إلى السكر، وكلاهما محرم، ونظائر ذلك.
والذين حرموا الصلاة بعد الفجر والعصر اتفقوا على تحريم التنفل الذي لا سبب له، وأماما له سبب كتحية المسجد ونحوها فلهم فيه قولان مشهوران: أجازه الشافعي، ومنعه أبو حنيفة ومالك، وعن أحمد فيه روايتان.
ولذلك اختلفت الرواية عن مالك فيمن صلى ركعتي الفجر في بيته، ثم دخل المسجد: هل يصلي ركعتين، أم لا؟ وأجاز سجود التلاوة في هذا الوقت، وأمابعد صلاة الفجر فلا يفعل عنده شيء من ذلك في المشهور عنه.

وعنه رواية أخرى: يفعل سجود التلاوة، وصلاة الكسوف خاصة.
وفي (سنن أبي داود) بإسناد فيه نظر، عن ابن عمر، أنه نهى عن سجود التلاوة بعد الصبح، وقال: صليت خلف رسول الله - صلى الله عليه وسلم - ومع أبي بكر وعمر وعثمان، فلم يسجدوا حتى تطلع الشمس.
وأماقضاء الفرائض الفائتة، فأجازه الأكثرون، منهم: مالك والشافعي وأحمد استدلالاً بامر النبي - صلى الله عليه وسلم - من صلى ركعة من الصبح ثم طلعت عليه الشمس أن يتم صلاته. ومنع ذلك أبو حنيفة، وقد سبق ذكره، ويأتي فيما بعد - إن شاء الله.
فأمافروض الكفاية كصلاة الجنازة، فيجوز فعلها في الوقتين المتسعين عند الجمهور، ومنهم من حكاه إجماعاً كابن المنذر وغيره.
وفي فعلها في الوقتين الضيقين قولان، هما روايتان عن مالك وأحمد، ومنع أحمد - في رواية عنه - من فعلها بعد صلاة الفجر حتى تطلع الشمس وترتفع، اتباعاً لما روي في ذلك عن ابن عمر.
وكذا روى ابن القاسم عن مالك، أنه لا يصلي على الجنائز إذا اصفرت الشمس حتى تغرب، وإذا أسفر الضوء حتى ترتفع الشمس.
وهذا يرجع إلى أن وقت الاختيار يخرج بالإسفار ويدخل وقت الكراهة. وعلى مثل هذا ينبغي حمل المروي عن أحمد - أيضا.
وينبغي على هذا القول أن يكون أول وقت النهي عن الصلاة إسفار الوقت جداً.
وعن الليث، قال: لا يصلي على الجنازة في الساعة التي تكره فيها الصلاة.
ومنع الأوزاعي والثوري وأبو حنيفة من الصلاة على الجنازة في الوقتين الضيقين دون الواسعين.
وأجازه الشافعي في جميع الأوقات؛ لأنه يرى أن النهي يختص بالتطوع المطلق الذي ليس له سبب.
* * *

32- باب
من لم يكره الصلاة إلا بعد العصر والفجر
رواه عمر، وابن عمر، وأبو سعيد، وأبو هريرة.
معنى هذا الباب أنه لا تكره الصلاة إلا بعد العصر والفجر، فلا تكره في وقت قيام الشمس في وسط النهار قبل الزوال.
وقوله: رواه عمر وابن عمر وأبو سعيد وأبو هريرة -يعني: أنهم رووا النهي عن الصلاة بعد الفجر والعصر، سوى ابن عمر؛ فإنه لم تصح عنه الرواية إلا في النهي عن الصلاة في وقت الطلوع والغروب خاصة.
ومراده: أن أحداً منهم لم يرو النهي عن الصلاة في وقت آخر غير هذه الأوقات.
ثم قال:
589- حدثنا أبو النعمان: ثنا حماد، عن أيوب، عن نافع، عن ابن عمر، قال: أصلي كما رأيت أصحابي يصلون، لا أنهى أحداً يصلي بليل أو نهار ما شاء، غير أن لا تتحروا طلوع الشمس ولا غروبها.
ووجه استدلاله بهذا على مراده: أن ابن عمر أخبر أنه لا ينهى أحداً يصلي في ساعة من ليل أو نهار، غير أنه لا يتحرى طلوع الشمس ولا غروبها، وأنه يصلي كما رأى أصحابه يصلون، وهذا يشعر بأنه رأى أصحابه، وهم أصحاب محمد - صلى الله عليه وسلم - يصلون في كل وقت من ليل أو نهار، سوى وقت الطلوع والغروب.
وهذا عجيب من ابن عمر - رضي الله عنه-؛ فإنه يعلم أن أباه كان ينهى عن الصلاة بعد العصر ويضرب على ذلك.
وقد روي عن عمر من وجوه، أنه نهى عن سجود التلاوة وصلاة الجنازة بعد الصبح قبل طلوع الشمس.
وقد روي مثل قول ابن عمر مرفوعاً:
رويناه في كتاب (وصايا العلماء) لابن زبر من طريق مروان بن جعفر، عن محمد بن إبراهيم بن خبيب، عن جعفر بن سعد، عن خبيب بن سليمان، عن أبيه سليمان بن سمرة، عن سمرة، قال: هذه وصية سمرة إلى بنيه، فذكر فيها: إن رسول الله - صلى الله عليه وسلم - كان يأمرنا أن نصلي أي ساعة شئنا من الليل أو النهار، غير أنه أمرنا أن نجتنب طلوع الشمس وغروبها، وقال: (إن الشيطان يغيب معها حين تغيب، ويطلع معها حين تطلع).
وهذه نسخة، خرج منها أبو داود في (سننه) أحاديث.
وخرجه البزار في (مسنده) عن خالد بن يوسف السمتي، عن أبيه، عن جعفر بن سعد.
ويوسف بن خالد السمتي، ضعيف جداً.
وقد اختلف العلماء في وقت قيام الشمس في نصف النهار قبل زوالها: هل هو وقت نهي عن الصلاة، أم لا؟
فقالت طائفة: ليس هو وقت نهي، كما أشار إليه البخاري، وهو قول مالك، وذكر أنه لا يعرف النهي عنه، قال: وما أدركت أهل الفضل إلا وهم يجتهدون ويصلون نصف النهار.
وروي عنه، أنه قال: لا أكرهه ولا أحبه.
هذا مع أنه روى في (الموطأ) حديث الصنابحي في النهي عنه، ولكنه تركه لما رآه من عمل أهل المدينة.
وممن رخص في الصلاة فيه: الحسن، وطاوس، والأوزاعي في رواية عنه، وهو ظاهر كلام الخرقي من أصحابنا.
وقال آخرون: هو وقت نهي لا يصلي فيه، وهو قول أبي حنيفة، والثوري، والحسن بن حي، وابن المبارك، وأحمد، وابن المنذر.
وقال: ثبت أن رسول الله - صلى الله عليه وسلم - نهى عنه.
ونهى عنه عمر بن الخطاب.
وقال ابن مسعود: كنا ننهى عنه.
وقال سعيد المقبري: أدركت الناس وهم يتقون ذلك.

وقد خرج مسلم في (صحيحة) حديثين في النهي عن الصلاة في هذا الوقت:
أحدهما: حديث أبي أمامة، عن عمرو بن عبسة، قال: قلت: يا رسول الله، أخبرني عن الصلاة؟ قال: (صل صلاة الصبح، ثم أقصر عن الصلاة حتى تطلع الشمس، حتى ترتفع؛ فإنها تطلع حين تطلع بين قرني شيطان، وحينئذ يسجد لها الكفار، ثم صل؛ فإن الصلاة مشهودة محضورة حتى يستقل الظل بالرمح، ثم أقصر عن الصلاة؛ فإن حينئذ تسجر جهنم، فإذا أقبل الفيء فصل؛ فإن الصلاة مشهودة محضورة حتى تصلي العصر، ثم أقصر عن الصلاة حتى تغرب الشمس؛ فإنها تغرب بين قرني الشيطان، وحينئذ يسجد لها الكفار).
والثاني: حديث موسى بن علي بن رباح، عن أبيه: سمعت عقبة بن عامر يقول: ثلاث ساعات كان رسول الله - صلى الله عليه وسلم - ينهانا أن نصلي فيهن، وأن نقبر فيهن موتانا: حين تطلع الشمس بازعة حتى ترتفع، وحين يقوم قائم الظهيرة حتى تميل الشمس، وحين تضيف الشمس للغروب حتى تغرب.
وفي المعنى أحاديث أخر:
منها: حديث الصنابحي، وقد ذكرناه فيما تقدم.
ومنها: حديث كعب بن مرة- أو مرة بن كعب-، أن النبي - صلى الله عليه وسلم - فذكر الحديث، وفيه: (ثم الصلاة مقبولة حتى يقوم الظل قيام الرمح، ثم لا صلاة حتى تزول الشمس).
خرجه الإمام أحمد.
وخرج - أيضا- من حديث ليث، عن ابن سابط، عن أبي أمامة، عن النبي - صلى الله عليه وسلم -، قال: (لا تصلوا عند طلوع الشمس؛ فإنها تطلع بين قرني شيطان، ويسجد لها كل كافر، ولا نصف النهار، فإنها عند سجر جهنم).
وليث، هو: ابن أبي سليم. وعبد الرحمن بن سابط، لم يسمع من أبي أمامة -: قاله ابن معين وغيره.
والصحيح: أن أبا أمامة إنما سمعه من عمرو بن عبسة، عن النبي - صلى الله عليه وسلم -، كما تقدم.
وقد روي، عن ليث، عن ابن سابط، عن أخي أبي أمامة، عن النبي - صلى الله عليه وسلم -.
وروى ابن وهب، أخبرني عياض بن عبد الله، عن سعيد المقبري، عن أبي هريرة، أن رجلاً سال النبي - صلى الله عليه وسلم -: أمن ساعات الليل والنهار ساعة تأمرني أن لا أصلي فيها؟ - فذكر الحديث بطوله، وفيه: (فإذا انتصف النهار فأقصر عن الصلاة حتى تميل الشمس؛ فإنه حينئذ تسعر جهنم، وشدة الحر من فيح جهنم. فإذا مالت الشمس فالصلاة محضورة مشهودة متقبلة حتى تصلي العصر) - وذكر الحديث.
خرجه ابن خزيمة في (صحيحه).
وخرجه ابن ماجه وابن حبان في (صحيحه) من طريق ابن أبي فديك، عن الضحاك بن عثمان، عن المقبري، عن أبي هريرة، أن صفوان بن المعطل سأل النبي - صلى الله عليه وسلم - فذكره بنحوه.
وخرجه عبد الله بن الإمام أحمد والحاكم من رواية حميد بن الأسود، عن الضحاك، عن المقبري، عن صفوان بن المعطل - لم يذكر في إسناده: أبا هريرة.
وقال الحاكم: صحيح الإسناد.
ورواه الليث بن سعد، عن سعيد المقبري، عن عون بن عبد الله بن عتبة، عن ابن مسعود، أن عمرو بن عبسة سأل النبي - صلى الله عليه وسلم - فذكره.
خرجه الهيثم بن كليب في (مسنده).
وهو منقطع؛ عون لم يسمع من ابن مسعود.

قال الدارقطني: قول الليث أصح - يعني: من قول الضحاك ويزيد بن عياض.
قال: وروي عن الليث، عن ابن عجلان، عن المقبري، عن ابن المسيب، عن عمرو بن عبسة، وهو وهم على الليث؛ إنما روى الليث في آخر الحديث ألفاظاً عن ابن عجلان عن سعيد المقبري - مرسلاً.
قلت: ورواه ابن لهيعة، عن يزيد بن أبي حبيب، عن المقبري، عن عون ابن عبد الله، عن أبي هريرة، قال: نهى رسول الله - صلى الله عليه وسلم - عن الصلاة نصف النهار.
خرجه الطبراني.
وابن لهيعة، سيء الحفظ.
وروى الطبراني - أيضا-: أخبرنا أبو زرعة الدمشقي: ثنا يحيى بن صالح الوحاظي: ثنا عبيد الله بن عمرو، عن يونس بن عبيد، عن محمد بن سيرين، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -، أنه نهى عن الصلاة في ثلاث ساعات: عند طلوع الشمس حتى تطلع، ونصف النهار، وعند غروب الشمس.
وهذا غريب جداً، وكأنه غير محفوظ.
وروى عاصم عن زر، عن ابن مسعود، قال: إن الشمس تطلع بين قرني شيطان، فما ترتفع قصمة في السماء إلا فتح لها باب من أبواب النار، فإذا كانت الظهيرة فتحت أبواب النار كلها، فكنا ننهى عن الصلاة عن طلوع الشمس، وعند غروبها، وعند نصف النهار.
خرجه يعقوب بن شيبة السدوسي في (مسنده).
وخرجه البزار، ولفظه: عن ابن مسعود، قال: نهي عن الصلاة بعد العصر حتى تغرب الشمس، وبعد الفجر - أو قال: بعد صلاة الصبح - حتى تطلع الشمس، ونصف النهار. قال: في شدة الحر.
القصمة - بالفتح - : الدرجة، سميت لأنها كسرة من القصم: الكسر.
وروى الإسماعيلي من حديث أيوب بن جابر، عن أبي إسحاق، عن الحارث، عن علي، عن النبي- صلى الله عليه وسلم -، قال: (لا تصلوا قبل طلوع الشمس حتى تطلع، ولا عند غروبها حتى تغرب، ولا نصف النهار حتى تزول).
أيوب بن جابر، ضعيف الحديث.
وقالت طائفة: تكره الصلاة وسط النهار، إلا يوم الجمعة، وهو قول مكحول والأوزاعي في رواية، وسعيد بن عبد العزيز وأبي يوسف والشافعي وإسحاق.
وروى الشافعي فيه حديثاً بإسناد ضعيف، عن أبي هريرة.
وروى مالك، عن ابن شهاب، عن ثعلبة بن أبي مالك القرظي، أنهم كانوا في زمان عمر بن الخطاب يصلون حتى يخرج، فإذا خرج عمر جلس على المنبر وأذن المؤذنون جلسوا.
وخرج أبو داود من حديث ليث، عن مجاهد، عن أبي الخليل، عن أبي قتادة، عن النبي - صلى الله عليه وسلم -، أنه كره الصلاة نصف النهار إلا يوم الجمعة، وقال: (إن جهنم تسجر إلا يوم الجمعة).
وقال: هو مرسل؛ أبو الخليل لم يسمع من أبي قتادة.
وقال الأثرم: له علل، ومنها: أنه من حديث ليث، ومنها: أن أبا الخليل لم يلق أبا قتادة. انتهى.
وأبو الخليل، هو: صالح بن أبي مريم، ومن زعم أنه عبد الله بن الخليل صاحب علي فقد وهم.
وقال طاوس: يوم الجمعة صلاة كله.
وذكر قوله للإمام أحمد، فأنكره، وقال: فيصلي بعد العصر حتى تغرب الشمس؟!.
وقالت طائفة اخرى: يكره ذلك في الصيف لشدة الحر فيه، دون الشتاء، وحكي عن عطاء.
وفي بعض روايات حديث ابن مسعود المتقدم ما يشهد له.

وقال ابن سيرين: يكره نصف النهار في شدة الحر، ولا يحرم.
والمعنى في كراهة الصلاة وقت استواء الشمس: أن جهنم تسعر فيها، فيكون ساعة غضب الرب سبحانه، فهي كساعة سجود الكفار للشمس، والصلاة صلة بين العبد وربه؛ لأن المصلي يناجي ربه، فتجتنب مناجاته في حال غضبه حتى يزول المقتضي لذلك. والله أعلم.
* * *

33- باب
ما يصلى بعد العصر من الفوائت ونحوها
وقال كريب، عن أم سلمة: صلى النبي - صلى الله عليه وسلم - بعد العصر ركعتين، وقال: (شغلني ناس من عبد القيس عن الركعتين بعد الظهر).
هذا الحديث اسنده في أواخر (كتاب الصلاة) في (الإشارة باليد في الصلاة)، وفي (المغازي) في (باب: وفد عبد القيس) من طريق عمرو بن الحارث، عن بكير، أن كريباً مولى ابن عباس حدثه، أن ابن عباس وعبد الرحمن ابن أزهر والمسور بن مخرمة أرسلوا إلى عائشة، فقالوا: أقرأ عليها السلام منا جميعاً، وسلها عن الركعتين بعد العصر؛ فإنا أخبرنا أنك تصليها، وقد بلغنا أن النبي - صلى الله عليه وسلم - نهى عنها. قال ابن عباس: وكنت أضرب مع عمر الناس عنهما. قال كريب: فدخلت عليها، وبلغتها ما أرسلوني، [فقالت: سل أم سلمة، فأخبرتهم، فردوني إلى أم سلمة بمثل ما أرسلوني إلى عائشة]، فقالت أم سلمة: سمعت النبي - صلى الله عليه وسلم - ينهى عنهما، وإنه صلى العصر ثم دخل علي، وعندي نسوة من بني حرام من الأنصار، فصلاهما، فأرسلت إليه الخادم، فقلت: قومي إلى جنبه، فقولي: تقول أم سلمة: يار سول الله، ألم أسمعك تنهى عن هاتين الركعتين؟ فأراك تصليها، فإن أشار بيده فاستأخري، ففعلت الخادم، فأشار بيده فاستأخرت عنه، فلما أنصرف قال: (يا بنت أبي أمية، سألت عن الركعتين بعد العصر، إنه أتاني أناس من عبد القيس بالإسلام من قومهم، فشغلوني عن الركعتين اللتين بعد الظهر، فهما هاتان).
وخرجه مسلم - أيضا.
قال الدارقطني في (العلل): هو أثبت هذه الأحاديث وأصحها.
يشير إلى الأحاديث التي فيها ذكر عائشة وأم سلمة.
وقد روي عن أم سلمة من وجه آخر، أنها لم تر النبي - صلى الله عليه وسلم - صلاها غير تلك المرة.
خرجه الإمام أحمد: حدثنا عبد الرزاق: أنا معمر، عن يحيى بن أبي كثير، عن أبي سلمة، عن أم سلمة زوج النبي - صلى الله عليه وسلم -، قالت: لم أر رسول الله - صلى الله عليه وسلم - صلى بعد العصر قط إلا مرة، جاءه ناس بعد الظهر، فشغلوه في شيء، فلم يصل بعد الظهر شيئاً حتى صلى العصر. قالت: فلما صلى العصر دخل بيتي فصلى ركعتين.
وخرجه النسائي - بمعناه.
وهذا - أيضا- إسناد صحيح.
وخرجه بقي بن مخلد في (مسنده) من رواية ابن أبي لبيد، عن أبي سلمة، قال: قدم معاوية المدينة، فأرسل إلى عائشة. فسألها عن صلاة رسول الله - صلى الله عليه وسلم - ركعتين بعد العصر؟ فقالت: ما أدري، سلوا أم سلمة، فسألوا أم سلمة - فذكرت الحديث.
وهذه الرواية تدل على أن عائشة لم يكن عندها عن النبي - صلى الله عليه وسلم - في ذلك شيء.
ورواه الحميدي، عن سفيان بن عيينة، عن أبي لبيد، به، وفي حديثه: أن عائشة قالت: لا علم لي، ولكن أذهب إلى أم سلمة.
وكذا رواه الشافعي - أيضا - عن سفيان.
وخرجه النسائي - أيضا- من حديث أبي مجلز، عن أم سلمة، وفيه: قالت: فركعهما حتى غابت الشمس، ولم أره يصليهما قبل ولا بعد.
وقد سبق بتمامه.
وهذا يدل على أنه صلاهما بعد غروب الشمس قبل صلاة المغرب، وحينئذ فلا يبقى إشكال في ذلك.

وخرج الإمام أحمد من طريق عبيد الله بن عبد الرحمن بن موهب: حدثني أبو بكر بن عبد الرحمن بن الحارث بن هشام، أنه كان عند مروان، فأرسل إلى عائشة: ما ركعتان يذكرهما ابن الزبير عنك، أن رسول الله - صلى الله عليه وسلم - كان يصليهما بعد العصر؟ فأرسلت إليه: أخبرتني أم سلمة، فأرسل إلى أم سلمة، فقالت: يغفر الله لعائشة، لقد وضعت أمري على غير موضعه، ثم ذكرت قصة صلاة النبي - صلى الله عليه وسلم - لهما، وقالت أم سلمة: وما رأيته صلاهما قبلها ولا بعدها.
وقد روى عن أم [سلمة]، أنها سألت النبي - صلى الله عليه وسلم -: أفنقضيهما إذا فاتتا؟ قال: (لا). وسيأتي فيما بعد - إن شاء الله تعالى.
وقد روي عن أم سلمة ما يخالف هذا، إلا أن إسناده لا يصح: من رواية محمد بن حميد الرازي، عن هارون بن المغيرة، عن ابن سعيد، عن عمار الدهني، عن عبد الملك بن عبيدة بن ربيعة، عن جدته أم سلمة، أنها أمرت بالركعتين بعد العصر، وإن كان النبي - صلى الله عليه وسلم - ليصليهما إذا صلى مع الناس هو جالس، مخافة شهرتها، وإذا صلاها في بيته صلاها قائماً.
قال محمد بن حميد: كتب عني أحمد بن حنبل هذا الحديث.
محمد بن حميد، كثير المناكير، وقد اتهم بالكذب، فلا يلتفت إلى تفرده بما يخالف الثقات.
ثم أسند حديث عائشة في هذا الباب من أربعة أوجه:
الأول:
قال:
590- حدثنا أبو نعيم: ثنا عبد الواحد بن أيمن: حدثني أبي، أنه سمع عائشة قالت: والذي ذهب به، ما تركهما حتى لقي الله، وما لقي الله حتى ثقل عن الصلاة، وكان يصلي كثيراً من صلاته قاعداً- تعني: الركعتين بعد العصر -، وكان النبي - صلى الله عليه وسلم - يصليهما، ولا يصليهما في المسجد، مخافة أن يثقل على أمته، وكان يحب ما يخفف عنهم.
هذا انفرد به البخاري عن مسلم.
وخرجه الإسماعيلي في (صحيحه): (المستخرج على صحيح البخاري)، وزاد في روايته: فقال لها أيمن: وإن عمر كان ينهى عنها، يضرب فيها؟ قالت: صدقت، ولكن رسول الله - صلى الله عليه وسلم - كان يصليها، وكان لا يصليهسا في المسجد مخافة أن يشق على أمته، وكان يخفف ما خفف عنهم.
وهذا يشبه اعتذارها عن ترك النبي - صلى الله عليه وسلم - لصلاة الضحى؛ فإنها قالت: ما رأيت رسول الله يسبح سبحة الضحى قط، وإني لأسبحها، وإن كان رسول الله - صلى الله عليه وسلم - ليدع العمل وهو يحب أن يعمل به خشية أن يعمل به الناس فيفرض عليهم.
خرجه مسلم.
وخرج البخاري أوله.
الوجه الثاني:
قال:
591- حدثنا مسدد: ثنا يحيى: ثنا هشام: أخبرني أبي، قال: قالت عائشة: ابن أختي، ما ترك النبي - صلى الله عليه وسلم - السجدتين بعد العصر عندي قط.
وخرجه مسلم من طريق جرير وابن نمير، كلاهما عن هشام بن عروة، به.
الوجه الثالث:
قال:
592- حدثنا موسى بن إسماعيل: ثنا عبد الواحد: ثنا الشيباني: ثنا عبد الرحمن بن الأسود، عن أبيه، عن عائشة، قالت: ركعتان لم يكن رسول الله - صلى الله عليه وسلم - يدعهما سراً ولا علانية: ركعتان قبل صلاة الصبح، وركعتان بعد العصر.

وخرجه مسلم من طريق علي بن مسهر، عن الشيباني، به، ولفظه: قالت: صلاتان ما تركهما رسول الله - صلى الله عليه وسلم - في بيتي قط سراً ولا علانية: ركعتين قبل الفجر، وركعتين بعد العصر.
وذكر البيت مع قولها: (سراً وعلانية) فيه إشكال؛ فإن لم يكن ذكر البيت محفوظاً كان المعنى: أنه لم يكن يتركهما في المسجد وفي البيت، وهذا يخالف حديث أنس عنها.
الوجه الرابع:
قال:
593- حدثنا محمد بن عرعرة: ثنا شعبة، عن أبي إسحاق، قال: رأيت الأسود ومسروقاً شهداً على عائشة، قالت: ما كان رسول الله - صلى الله عليه وسلم - يأتيني في يوم بعد العصر إلا صلى ركعتين.
وخرجه مسلم من طريق غندر، عن شعبة، عن أبي إسحاق - وهو: السبيعي، به بمعناه.
وخرجه البخاري في موضع آخر من حديث ابن الزبير، عن عائشة.
وخرجه مسلم من طريق آخر، من رواية محمد بن أبي حرملة: أخبرني أبو سلمة، أنه سأل عائشة عن السجدتين اللتين كان رسول الله - صلى الله عليه وسلم - يصليهما بعد العصر؟ فقالت: كان يصليهما قبل العصر، ثم إنه شغل عنهما - أو نسيهما-، فصلاهما بعد العصر، ثم أثبتهما، وكان إذا صلى صلاة أثبتها.
قال إسماعيل: تعني: داوم عليها.
وخرجه من وجه آخر، من طريق طاوس، عن عائشة، قالت: لم يدع رسول الله - صلى الله عليه وسلم - الركعتين بعد العصر. فقالت عائشة: قال رسول الله - صلى الله عليه وسلم -: (لا تتحروا بصلاتكم طلوع الشمس ولا غروبها فتصلوا عند ذلك).
ففي هذه الرواية: إشارة من عائشة إلى أن النبي - صلى الله عليه وسلم - لم يكن يصلي في وقت نهى عن الصلاة فيه؛ لأنه إنما نهى عن تحري الطلوع والغروب، وكان يصلي قبل ذلك.
وعلى هذا؛ فلا إشكال في جواز المداومة عليها لمحبته المداومة على أعماله، كما في الرواية التي قبلها؛ لأن ذلك الوقت ليس بوقت نهي عن الصلاة بالكلية.
وقد روي عن عائشة، أنه لم يداوم عليها.
خرجه الطبراني من رواية كامل أبي العلاء، عن أبي يحيى القتات، عن مجاهد، عن عائشة، قالت: فاتت رسول الله - صلى الله عليه وسلم - ركعتان قبل العصر، فلما انصرف صلاهما، ثم لم يصلهما بعد.
وروى بقي بن مخلد في (مسنده): حدثنا محمد بن مصفى: ثنا بقية: حدثني محمد بن زياد: سمعت عبد الله بن أبي قيس يقول: سألت عائشة عن الركعتين بعد العصر؟ فقالت: كان رسول الله - صلى الله عليه وسلم - يركعهما قبل الهاجرة، فنهى عنهما، فركعهما بعد العصر، فلم يركعهما قبلها ولا بعدها.
وهذا إسناد جيد
وخرجه الإمام أحمد عن غندر: حدثنا شعبة، عن يزيد بن خمير، قال: سمعت عبد الله بن [أبي] موسى، قال: دخلت على عائشة، فسألتها عن الوصال في الصوم، وسألتها عن الركعتين بعد العصر؟ فقالت: إن رسول الله - صلى الله عليه وسلم - بعث رجلاً على الصدقة، فجاءته عند الظهر، فصلى الظهر، وشغل في قسمته حتى صلى العصر، ثم صلاها، وقالت: عليكم بقيام الليل؛ فإن رسول الله - صلى الله عليه وسلم - كان لا يدعه.

قال أحمد: يزيد بن خمير صالح الحديث. قال: وعبد الله بن أبي موسى هذا خطأ، أخطأ فيه شعبة، هو: عبد الله بن أبي قيس. انتهى.
والأمر كما قاله.
وقد روي عن عبد الله بن أبي قيس، عن عائشة من وجه آخر، وهو شامي حمصي، خرج له مسلم.
وإنما سئلت عائشة عن الوصال والركعتين بعد العصر، لأن النبي - صلى الله عليه وسلم - كان ينهى عنهما ويفعلهما، وحديث عائشة هذا يدل على أنه إنما فعلهما في هذه المرة؛ ولذلك لم تأمر السائل بفعهلما، وإنما عدلت إلى أمره بقيام الليل، مع أنه [لم] يسأل عنه، وأخبرت أن النبي - صلى الله عليه وسلم - كان لا يدعه، وهذا يشعر بأن الصلاة بعد العصر بخلاف ذلك.
وخرج الإمام أحمد - أيضا - من رواية معاوية بن صالح، عن عبد الله بن أبي قيس، قال: سألت عائشة عن الركعتين بعد العصر؟ فقالت: كان رسول الله - صلى الله عليه وسلم - يصلي ركعتين بعد الظهر، فشغل عنهما حتى صلى العصر، فلما فرغ ركعهما في بيتي، فما تركهما حتى مات.
قال عبد الله بن أبي قيس: فسألت أبا هريره عنه؟ فقال: قد كنا نفعله، ثم تركناه.
فخالف معاوية بن صالح محمد بن زياد ويزيد بن خيمر، وقولهما أولى.
وقد روي عن عائشة، أنها ردت الأمر إلى أم سلمة في ذلك، وقد سبق حديث كريب عنها - وهو أصح روايات الباب كما ذكره الدارقطني-، وحديث أبي بكر بن عبد الرحمن بن الحارث بن هشام، أن عائشة قالت: اخبرتني أم سلمة، وحديث أبي سلمة، عن عائشة وأم سلمة.
وخرج الإمام أحمد من رواية يزيد بن أبي زياد، عن عبد الله بن الحارث، قال: دخلت أنا وابن عباس على معاوية، فذكر الركعتين بعد العصر، فجاء ابن الزبير، فقال: حدثتني عائشة، عن رسول الله - صلى الله عليه وسلم -. فأرسل إلى عائشة، فقالت: ذاك ما أخبرته أم سلمة، فدخلنا على أم سلمة، فاخبرناها ما قالت عائشة، فقالت: يرحمها الله، أو لم أخبرها أن رسول الله - صلى الله عليه وسلم - قد نهى عنهما؟
وفي رواية بهذا الإسناد: أن عائشة قالت: لم أسمعه من رسول الله - صلى الله عليه وسلم -، لكن حدثتني أم سلمة، فسألناها، فذكرت القصة، ثم قالت: ولقد حدثتها أن رسول الله - صلى الله عليه وسلم - نهى عنهما.
ورواه حنظلة السدوسي، عن عبد الله بن الحارث، قال: صلى بنا معاوية العصر، فأرسل إلى ميمونة رجلاً، ثم أتبعه رجلاً آخر، فقالت: إن رسول الله - صلى الله عليه وسلم - كان يجهز بعثاً، ولم يكن عنده ظهر، فجاءه ظهر من ظهر الصدقة، فجعل يقسمه بينهم، فحبسوه حتى أرهق العصر، وكان يصلي قبل العصر ركعتين، أو ما شاء الله، فصلى العصر ثم رجع، فصلى ما كان يصلي قبلها، وكان إذا صلى صلاة، أو فعل شيئاً يحب أن يداوم عليه.
خرجه الإمام أحمد.
وفي رواية له بهذا الإسناد: أن معاوية أرسل إلى عائشة، فأجابته بذلك.
وكلاهما وهم. والله أعلم.
ورواية يزيد بن أبي زياد له، عن عبد الله بن الحارث، عن [ام] سلمة أصح.
وحنظلة هذا، قال الإمام أحمد: منكر الحديث. وضعفه ابن معين والنسائي.

وقد روي عن عائشة ما يدل على أن النبي - صلى الله عليه وسلم - لم يكن يصلي بعد العصر شيئاً.
ففي (صحيح مسلم) عن عبد الله بن شقيق، قال: سألت عائشة عن صلاة النبي - صلى الله عليه وسلم - عن تطوعه؟ فقالت: كان يصلي في بيتي قبل الظهر اربعاً، ثم يخرج فيصلي بالناس، ثم يدخل فيصلي ركعتين، وكان يصلي بالناس المغرب، ثم يدخل فيصلي ركعتين، ويصلي بالناس العشاء، ويدخل بيتي فيصلي ركعتين، وكان يصلي بالليث تسع ركعات فيهن الوتر، وكان إذا طلع الفجر صلى ركعتين.
فهذا يدل على أنه لم يكن يصلي بعد العصر شيئاً في بيتها؛ لأنه لو كان ذلك لذكرته كما ذكرت صلاته في بيتها بعد الظهر والمغرب والعشاء.
وقد خرجه الإمام أحمد، وزاد فيه: (وركعتين قبل العصر). ولم يذكر بعدها شيئاً.
وروى سعد بن أوس: حدثني مصدع أبو يحيى، قال: حدثتني عائشة - وبيني وبينها ستر-، أن النبي - صلى الله عليه وسلم - لم يصل صلاة إلا اتبعها ركعتين، غير الغداة وصلاة العصر؛ فإنه كان يجعل الركعتين قبلهما.
خرجه بقي بن مخلد.
فقد تبين بهذا كله أن حديث عائشة كثير الاختلاف والاضطراب، وقد رده بذلك جماعة، منهم: الترمذي والأثرم وغيرهما.
ومع اضطرابه واختلافه فتقدم الأحاديث الصحيحة الصريحة التي لا اختلاف فيها ولا اضطراب في النهي عن الصلاة بعد العصر عليه.
وعلى تقدير معارضته لتلك الأحاديث، فللعلماء في الجمع بينهما مسالك:
المسلك الأول:
أن حديث عائشة يدل على التطوع المداوم عليه قبل الفريضة وبعدها، إذا فات شيء منه فإنه يجوز قضاؤه بعد العصر.
وقد روي هذا المعنى عن زيد بن ثابت وابن عباس، وإليه ذهب الشافعي والبخاري والترمذي وغيرهم.
ورجح أكثرهم: أن النبي - صلى الله عليه وسلم - لم يداوم على ذلك، كما في حديث أم سلمة، وقد تبين أن عائشة رجعت إليها في ذلك.
وعلى تقدير أن يكون داوم عليها فقد كان - صلى الله عليه وسلم - يحافظ على نوافله كما يحافظ على فرائضه، ويقضي ما فاته منها، كما روي عنه أنه كان يقضي ما فاته من الصيام في الأشهر في شعبان - كما كانت عائشة تقضي ما فاتها من رمضان - حتى لا يأتي رمضان آخر وقد فاته شيء من نوافله في العام الماضي فلما صلى يوماً ركعتين بعد العصر قضاءً لما فاته من النوافل كان ذلك سبباً مجوزاً لمداومته على مثل ذلك.
وفي هذا نظر؛ فإنه لما فاته صلاة الصبح بالنوم، وقضاها نهاراً لم يداوم على مثل تلك الصلاة كل يوم، وكذلك لما قضى صلاة العصر يوم الخندق.
واختلف الشافعية فيمن قضى شيئاً من التطور في وقت النهي: هل له المداومة؟ على وجهين لهم، أصحهما: أنه لا يجوز المداومة.
ورجح الأكثرون: أنه - صلى الله عليه وسلم - لم يداوم على هذه الصلاة.
كما روى ابن لهيعة، عن عبد الله بن هبيرة، قال: سمعت قبيصة بن ذؤيب، أن عائشة اخبرت آل الزبير، أن رسول الله - صلى الله عليه وسلم - صلى عندها ركعتين بعد العصر، فكانوا يصلونها.

قال قبيصة: فقال زيد بن ثابت: يغفر الله لعائشة، نحن أعلم برسول الله - صلى الله عليه وسلم - من عائشة، إنما كان كذلك لأن أناساً من الأعراب أتوا رسول الله - صلى الله عليه وسلم - بهجير، فقعدوا يسألونه ويفتيهم حتى صلى الظهر، ولم يصل ركعتين، ثم قعد يفتيهم حتى صلى العصر، فانصرف إلى بيته، فذكر أنه لم يصل بعد الظهر شيئاً، فصلاهما بعد العصر، يغفر الله لعائشة، نحن أعلم برسول الله - صلى الله عليه وسلم - من عائشة، نهى رسول الله - صلى الله عليه وسلم - عن الصلاة بعد العصر.
وروى عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: إنما صلى النبي - صلى الله عليه وسلم - الركعتين بعد العصر؛ لأنه أتاه مال فشغله عن الركعتين بعد الظهر، فصلاهما بعد العصر، ثم لم يعد لهما.
خرجه الترمذي، وقال: حديث حسن، وابن حبان في (صحيحه).
والمسلك الثاني:
أنه - صلى الله عليه وسلم - كان مخصوصاً بإباحة الصلاة بعد العصر، أو في أوقات النهي مطلقاً، وهذا قول طائفة من الفقهاء من أصحابنا كابن بطة، ومن الشافعية وغيرهم.
وروى إسحاق بن راهويه في (مسنده) عن عبد الرزاق، عن معمر، عن أبي هارون العبدي، عن أبي سعيد الخدري، قال: رأيت عبد الله بن الزبير يصلي ركعتين بعد العصر، فقلت: ما هذ؟ قال: أخبرتني عائشة عن رسول الله - صلى الله عليه وسلم -، أنه كان يصلي ركعتين بعد العصر في بيتي، قال: فأتيت عائشة، فسألتها، فقالت: صدق، فقلت لها: فأشهد لسمعت رسول الله - صلى الله عليه وسلم - يقول: (لا صلاة بعد العصر حتى تغرب الشمس، ولا صلاة بعد الفجر حتى تطلع الشمس)، فرسول الله - صلى الله عليه وسلم - يفعل ما أمر، ونحن نفعل ما أمرنا.
أبو هارون، ضعيف الحديث.
ولهذا المعنى قال طائفة من العلماء: إنه إذا تعارض نهي النبي - صلى الله عليه وسلم - وفعله أخذنا بنهيه؛ لاحتمال أن يكون فعله خاصاً به، كما في نهيه عن نكاح المحرم مع أنه نكح وهو محرم، إن ثبت ذلك، وكما كان يواصل في صيامه، ونهى عن الوصال.
ويعضد هذا : ماروي عن النبي - صلى الله عليه وسلم -، أنه سئل: أنقضيهما إذا فاتتا؟ قال: (لا).
فروى حماد بن سلمة، عن الأزرق بن قيس، عن ذكوان، عن أم سلمة، قالت: صلى رسول الله - صلى الله عليه وسلم - العصر، ثم دخل بيتي فصلى ركعتين، فقلت: يا رسول الله، صليت صلاة لم تكن تصليها؟ فقال: (قدم علي مال فشغلني عن ركعتين كنت أركعهما بعد الظهر، فصليتهما الآن). فقلت: يا رسول الله، أفنقضيهما إذا فاتتا؟ قال (لا).
خرجه الإمام أحمد وابن حبان في (صحيحه).
وإسناده جيد.
قال الدارقطني: وروي عن ذكوان، عن عائشة، عن النبي - صلى الله عليه وسلم -. وعن ذكوان، عن عائشة، عن أم سلمة، عن النبي - صلى الله عليه وسلم -.
وقد ضعفه البيهقي بغير حجة في (كتاب المعرفة).
وخرجه في (كتاب السنن) من رواية ذكوان، عن عائشة، قالت: حدثتني أم سلمة - فذكرت الحديث.
وعاصم، وثقه جماعة من الأئمة.

وروى زهير بن محمد، عن يزيد بن خصيفة، عن سلمة بن الأكوع، قال: كنت أسافر مع النبي - صلى الله عليه وسلم -، فما رأيته صلى بعد العصر ولا بعد الصبح قط.
خرجه الإمام أحمد.
وذكره الترمذي في (علله)، وقال: سألت عنه محمداً - يعني: البخاري-، فقال: لا أعرف ليزيد بن خصيفة سماعاً من سلمة بن الأكوع. قال: ولم نعرف هذا الحديث إلا من هذا الوجه.
كذا قال.
وقد خرجه من طريق سعيد بن أبي الربيع: حدثنا سعيد بن سلمة: ثنا يزيد ابن خصيفة، عن ابن سلمة بن الأكوع، عن أبيه سلمة - فذكره- فأدخل بينهما: (ابن سلمة)، لكنه لم يسمه.
وقد خرج البخاري فيما سبق حديث معاوية، أنه قال: إنكم لتصلون صلاة، لقد صحبنا رسول الله - صلى الله عليه وسلم - فما رأيناه يصليها، ولقد نهى عنها - يعني: الركعتين بعد العصر.
وقد ذكرنا فيما سبق عن عائشة حديثاً في هذا المعنى - أيضا-، وأنها قالت: إن النبي - صلى الله عليه وسلم - لم يصل صلاة إلا أتبعها ركعتين، غير الغداة وصلاة العصر؛ فإنه كان يجعل الركعتين قبلهما.
يستأنس لدعوى النسخ: بقول أبي هريرة: قد كنا نفعله - يعني: الصلاة بعد العصر-، ثم تركناه.
خرجه الإمام أحمد من طريق معاوية بن صالح، عن عبد الله بن أبي قيس، أنه سأل عائشة عن الركعتين بعد العصر - فذكر حديثها.
قال عبد الله بن أبي قيس: وسألت أبا هريرة عنه؟ فقال: قد كنا نفعله، ثم تركناه.
ويحتمل عندي: أن يجمع بين أحاديث عائشة المختلفة في هذا الباب بوجه آخر غير ما تقدم، وهو:
مسلك رابع:
لم نجد أحداً سبق إليه، وهو محتمل:
فنقول: يمكن أن تكون عائشة - رضي الله عنها- لما بلغها عن عمر وغيره من الصحابة النهي عن الصلاة بعد العصر حتى تغرب الشمس، ظنت أنهم ينهون عن الصلاة بمجرد دخول وقت العصر، كما قال ذلك كثير من العلماء أو أكثرهم في النهي عن الصلاة بعد الفجر، أن النهي يدخل بطلوع الفجر كما سبق ذكره.
وكانت عائشة عندها علم من النبي - صلى الله عليه وسلم -، أنه يصلي قبل صلاة العصر ركعتين في بيتها، وكان عندها رواية عن أم سلمة أن النبي - صلى الله عليه وسلم - صلى في بيتها مرة ركعتين بعد العصر، فكانت ترد بذلك كله قول من نهى عن الصلاة بعد العصر.
فإذا وقع التحقيق معها في الصلاة بعد صلاة العصر كما أرسل إليها معاوية يسألها عن ذلك تقول: لا أدري، وتحيل على أم سلمة؛ لأن صلاة النبي - صلى الله عليه وسلم - بعد صلاة العصر لم تره عائشة، إنما أخبرتها به أم سلمة، وإنما رأت عائشة صلاة النبي - صلى الله عليه وسلم - في بيتها؛ وذلك بعد دخول وقت العصر وقبل صلاة العصر، مع أنها كانت -احياناً - تروي حديث أم سلمة وترسله، ولا تسمي من حدثها به.
وهذا وجه حسن يجمع بين عامة اختلاف الأحاديث في هذا الباب، إلا أنه يشكل عليه أحاديث:
منها: رواية يحيى بن قيس: اخبرني عطاء: أخبرتني عائشة، أن رسول الله - صلى الله عليه وسلم - لم يدخل عليها بعد صلاة العصر إلا صلى ركعتين.
خرجه الإمام أحمد عن محمد بن بكر البرساني، عن يحيى، به.

ورواه أحمد بن المقدام وغيره، عن محمد بن بكر، ولم يذكروا لفظة: (صلاة).
ولعل هذه اللفظة رواها محمد بن بكر بما فهمه من المعنى، فكان تارةً يذكرها، وتارةً لا يذكرها، فإن المتبادر عند إطلاق الصلاة بعد العصر الصلاة بعد صلاة العصر، لا بعد وقت العصر، مع احتمال إرادة المعنى الثاني.
وقد روي عن عائشة - أيضا-، أن النبي - صلى الله عليه وسلم - كان لا يدع ركعتين بعد الصبح.
وقد خرجه الإمام أحمد بهذا اللفظ.
والمراد: بعد وقت الصبح، لا بعد صلاته، بغير إشكال.
ومنها: ما روى خلاد بن يحيى: ثنا عبد الواحد بن أيمن: حدثني أبي، قال: دخلت على عائشة، فسألتها عن ركعتين بعد العصر؟ فقالت: والذي ذهب بنفسه، ما تركهما حتى لقي الله. فقال: يا أم المؤمنين، فإن عمر كان ينهى عنها ويشدد فيها؟ قالت: صدقت، كان نبي الله - صلى الله عليه وسلم - يصلي بالناس العصر، فإذا فرغ دخل بيوت نسائه فصلاهما؛ لئلا يروه فيجعلوها سنة، وكان يحب ما خف على أمته.
وهذا تصريح بأنه كان يصليهما بعد صلاة العصر.
ويعضده -أيضا-: رواية الأسود ومسروق، عن عائشة، قالت: ما كان النبي - صلى الله عليه وسلم - يأتيني في يوم بعد العصر إلا صلى ركعتين.
وقد خرجه البخاري فيما سبق.
وقد روي -أيضا- بنحو هذا اللفظ، عن هشام، عن أبيه، عن عائشة، قالت: ما دخل رسول الله - صلى الله عليه وسلم - بعد العصر إلا صلى ركعتين عندي.
وإنما كان النبي - صلى الله عليه وسلم - يدخل على عائشة بعد صلاة العصر، كما في حديث هشام، عن أبيه، عن عائشة، قالت: كان رسول الله - صلى الله عليه وسلم - إذا انصرف من العصر ودخل على نسائه فيدنو من إحداهن - وذكرت قصة حفصة والعسل.
وقد خرجه البخاري في (النكاح).
ويجاب عن ذلك كله: بأن رواية خلاد بن يحيى قد خالفه فيها أبو نعيم، لم يذكر ما ذكره خلاد.
وقد خرج البخاري حديث أبي نعيم كما سبق دون حديث خلاد.
وقد دل على أنه غير محفوظ: أن فيه: أن النبي - صلى الله عليه وسلم - كان يدخل بيوت نسائه فيصليها.
وقد صح عن أم سلمة كما تقدم أنها قالت: لم أره صلاها إلا يوماً واحداً، وذكرت سبب ذلك.
وأمادخوله - صلى الله عليه وسلم - على نسائه بعد العصر، فذاك كان يفعله دائماً أو غالباً، وعائشة إنما أخبرت عما رأته يفعله في يومها المختص بها.
يدل على ذلك: ما خرجه مسلم في (صحيحه) من حديث شعبة، عن أبي إسحاق، عن الأسود ومسروق، قالا: نشهد على عائشة أنها قالت: ما كان يومه الذي كان يكون عندي إلا صلاهما رسول الله - صلى الله عليه وسلم - في بيتي - تعني: الركعتين بعد العصر.
فتبين بهذا أنها أرادت يومها المختص بها الذي كان يكون مكثه عندها في بيتها، فكان يتوضأ عندها للعصر ويصلي ركعتين، ثم يخرج للصلاة، وربما كان يدخل بيتها في وقت العصر كذلك.

فدل هذا: على أن مرادها: انه كان يصلي ركعتين بعد دخول وقت العصر، ولكن كان ذلك قبل صلاة العصر، وكانت تظن أن هذا يرد قول عمر ومن وافقه بالنهي عن الصلاة بعد العصر، وإنما كان مراد عمر وغيره من الصحابة: النهي عن الصلاة بعد صلاة العصر.
ولاشتباه الأمر في هذا على كثير من الناس كان كثير من الرواة يروي حديث عائشة بالمعنى الذي يفهمه منه، ولا يفرق بين وقت العصر وفعل العصر، فوقع في ذلك اضطراب في الفاظ الروايات.
وقد ظهر بهذا أنه لم يصح عن النبي - صلى الله عليه وسلم - أنه صلى ركعتين بعد صلاة العصر، إلا يوم صلاهما في بيت أم سلمة، وكانت عائشة ترويه عنها - أحياناً-، كما في حديث ذكوان عنها، وأحياناً ترسله، كما في حديث أم سلمة عنها.
وفي رواية ابن أبي لبيد، عن أبي سلمة، أن عائشة لما أرسل اليها معاوية يسألها عن ذلك، قالت: (لا علم لي) - تشير إلى أنها ليس عندها عن النبي - صلى الله عليه وسلم - في ذلك شيء سمعته منه أو راته يفعله - (ولكن سلوا أم سلمة) - تشير إلى أنها هي التي أخبرت عن النبي - صلى الله عليه وسلم -، أنها رأته يفعل ذلك.
وفي رواية محمد بن أبي حرملة، عن عائشة، أنها حدثت عن النبي - صلى الله عليه وسلم - بمثل حديث أم سلمة، فإن كان هذا محفوظاً فقد أرسلت الحديثين عنها، ويحتمل أن تكون أخبرت عما رأته، وأن يكون مرادها: أن النبي - صلى الله عليه وسلم - كان يصلي ركعتين قبل وقت العصر - تعني: بعد الظهر-، فشغل عنهما أو نسيهما، ثم صلاهما بعد العصر- تعني: بعد وقت العصر، قبل صلاة العصر-، ثم أثبتهما من حينئذ، فداوم عليهما قبل صلاة العصر وبعد دخول وقت صلاة العصر.
ورواية ابن أبي لبيد أشبه من رواية ابن أبي حرملة، وكل منهما ثقة مخرج له في (الصحيحين).
وقال البيهقي في حديث ابن أبي لبيد: إنه حديث صحيح.
وإنما رجح أبن عبد البر رواية ابن أبي حرملة على رواية ابن أبي لبيد لموافقته في الظاهر لما فهمه من سائر الرواة عن عائشة في الصلاة بعد العصر، وقد بينا الفرق بينهما
فإن قيل: فقد فرقت عائشة بين ركعتي الفجر والعصر، فقالت: (لم يكن يدع ركعتين قبل الفجر، وركعتين بعد العصر)، كما في حديث الأسود وغيره، عنها كما سبق، ولو أرادت الوقت دون الفعل لسوت بينهما، وقالت: بعد الفجر وبعد العصر.
فالجواب عنه من وجهين:
أحدهما: أنه روي عنها أنها قالت: كان النبي - صلى الله عليه وسلم - لا يدع ركعتين بعد الصبح. وقد خرجه الإمام أحمد من رواية ابن المنتشر، عنها.
فهذا كقولنا: لا يدع ركعتين بعد العصر سواء.
والثاني: أن ركعتي الفجر لم يكن فيها اختلاف بين الصحابة أنها قبل الصلاة، ولم يكن أحد منهم يصلي بعد الصبح تطوعاً، ولا نقله عن النبي - صلى الله عليه وسلم -، فلذلك كانت أحياناً تقول: كان يصلي قبل الفجر، وأحياناً تقول: بعد الصبح؛ لأن المعنى مفهوم.

وأماالركعتان بعد العصر، فهما اللتان وقع فيهما الاختلاف بين الصحابة، وكان كثير منهم يصليهما وكان ابن الزبير قد أشاعهما بعد موت عمر، وكان عمر في خلافته ينهى عنهما، ويعاقب عليهما، وكانت عائشة تخالفه في ذلك، وكانت تروي أن النبي - صلى الله عليه وسلم - صلى عندها بعد العصر؛ لترد على من قال: لا يصلى بعد العصر.
ولكن ليس في روايتها ما يرد عليهم؛ لأنهم إنما نهوا عن الصلاة بعد صالة العصر، وهي كان عندها علم أن النبي - صلى الله عليه وسلم - صلى ركعتين بعد دخول وقت العصر. ولعل عمر كان ينهى عن الصلاة بعد دخول وقت العصر، كما نهى ابنه وغيره عن الصلاة بعد طلوع الفجر سوى ركعتي الفجر، وكانت عائشة تنكر ذلك لكنها كانت تسوى بين حكم ما قبل الصلاة وبعدها في الرخصة في الصلاة.
فتبين بهذا كله: أنه لم يصح عن النبي - صلى الله عليه وسلم - أنه صلى ركعتين بعد صلاة العصر، سوى ما روته عنه أم سلمة وحدها.
فإن قيل: فقد سبق عن زيد بن خالد وتميم الداري، أنهما رويا عن النبي - صلى الله عليه وسلم -،
[أنه ] صلاهما.
قيل: ليس إسناد واحد منهما مما يحتج به؛ لأن حديث تميم منقطع الإسناد، وحديث زيد بن خالد فيه مجهولان، ولعل مرادهما: الصلاة بعد وقت العصر، قبل صلاة العصر - أيضا.
ولعل كثيراً ممن نقل عنه من الصحابة الصلاة بعد العصر أرادوا ذلك - أيضا-، ومع هذا فلا يقطع عليهم أنهم أرادوا الصلاة بعد صلاة العصر.
وقد رويت الصلاة بعد العصر عن أبي موسى، عن النبي - صلى الله عليه وسلم -، من رواية أبي دارس النصري: حدثنا أبو بكر بن أبي موسى، عن أبيه، أنه كان يصلي بعد العصر ركعتين، ويحدث أن رسول الله - صلى الله عليه وسلم - صلى ركعتين بعد العصر في منزل عائشة.
خرجه بقي بن مخلد.
وخرجه الإمام أحمد مختصراً، ولفظه: عن أبي موسى، أنه رأى النبي - صلى الله عليه وسلم - يصلي ركعتين بعد العصر.
وهذا - أيضا- يحتمل أنه رآه يصلي بعد دخول وقت العصر.
وأبو دارس، اسمه: إسماعيل بن دارس، قال ابن المديني: هو مجهول لا أعرفه.
وقال ابن معين: ضعيف الحديث. وقال مرة: ما به بأس إنما روى حديثاً واحداً. وقال أبو حاتم: ليس بالمعروف.
ويقال فيه - أيضا-: أبو دراس، وقد فرق بينهما ابن أبي حاتم، وهو واحد.
وله طريق آخر من رواية يحيى بن عاصم صاحب أبي عاصم: حدثنا محمد ابن حمران بن عبد الله: حدثني شعيب بن سالم، عن جعفر بن أبي موسى، عن أبيه، أن رسول الله - صلى الله عليه وسلم - كان يصلي بعد العصر ركعتين، وكان أبو موسى يصليهما.
خرجه الطبراني في (الأوسط).
وهذا الإسناد مجهول لا يعرف.
وروى محمد بن عبيد الله الكوفي، عن [أبي] إسحاق، عن البراء، قال: غزوت مع رسول الله - صلى الله عليه وسلم - ثماني عشرة غزوة، فما رأيته تاركاً ركعتين قبل الظهر، وركعتين بعد العصر.
غريب منكر، والكوفي، لعله: العرزمي، وهو متروك، وإلا فهو مجهول.
فهذه أحاديث الصلاة بعد العصر وما فيها.

ويمكن أن نسلك في حديث عائشة مسلكاً آخر، وهو: أن صلاة الركعتين للداخل إلى منزله حسن مندوب إليه، وقد ورد في فضله أحاديث في أسانيدها نظر.
فخرج البزار في الأمر به، وأنه يمنع مدخل السوء: حديثاً عن أبي هريرة - مرفوعاً، في إسناده ضعف.
وروى الأوزاعي، عن عثمان بن أبي سودة، أن رسول الله - صلى الله عليه وسلم - قال: (صلاة الأوأبين) - أو قال: (صلاة الأبرار - ركعتان إذا دخلت بيتك، وركعتان إذا خرجت منه).
وهذا مرسل.
ويروى عن هشام بن عروة، عن عائشة، قالت: ما دخل رسول الله - صلى الله عليه وسلم - بيتي قط إلا صلى ركعتين.
قال أبو بكر الأثرم: هو خطأ.
كأنه يشير إلى أنه مختصر من حديث الصلاة بعد العصر.
وممن روي عنه أنه كان يصلي إذا دخل بيته وإذا خرج منه: عبد الله بن رواحة، وثابت البناني.
وإذا كانت هذه صلاة مستحبة فلا يبعد أن تلتحق بذوات الأسباب فيها، كتحية المسجد ونحوها، وفي هذا نظر. والله أعلم.
ومقصود البخاري بهذا الباب: أنه يجوز قضاء الفوائت من النوافل الراتبة فيما بعد العصر، كما يقوله الشافعي.
وقد احتج الشافعي - أيضا - لذلك: بما روى سعد بن سعيد الأنصاري، قال: حدثني محمد بن إبراهيم التيمي، عن قيس بن عمرو، قال: رأى النبي - صلى الله عليه وسلم - رجلاً يصلي بعد صلاة الصبح ركعتين، فقال رسول الله - صلى الله عليه وسلم -: (صلاة الصبح ركعتان)، فقال: إني لم [أكن] صليت الركعتين اللتين قبلها، فصليتهما الآن، فسكت رسول الله - صلى الله عليه وسلم -.
خرجه الإمام أحمد وأبو داود وابن ماجه والحاكم.
وقال الترمذي: إسناده ليس بمتصل؛ محمد بن إبراهيم التيمي لم يسمع من قيس. ورواه بعضهم عن سعد، عن محمد، أن النبي - صلى الله عليه وسلم - خرج فرأى قيساً.
وذكر أبو داود أن يحيى بن سعيد وأخاه عبد ربه روياه - مرسلاً -، أن النبي - صلى الله عليه وسلم - خرج فرأى قيساً يصلي.
وقيس جدهما - هو أخوهما.
وقد روى الليث، عن يحيى بن سعيد، عن أبيه، عن جده، أنه جاء والنبي - صلى الله عليه وسلم - يصلي - فذكره.
خرجه ابن حبان في (صحيحه) والدارقطني والحاكم.
وزعم أنه صحيح، وليس كذلك.
قال ابن أبي خيثمة: ذكر عن أبيه، أنه قال: يقال: إن سعيداً لم يسمع من أبيه قيس شيئاً.
فهو - أيضا - مرسل.
وقد ضعف أحمد هذا الحديث، وقال: ليس بصحيح.
وقد رواه عبد الملك بن أبي سليمان، عن قيس بن سعد، عن عطاء، عن النبي - صلى الله عليه وسلم - مرسل.
وذكر أبو داود والترمذي: أن ابن عيينة قال: سمع هذا الحديث عطاءً من سعد بن سعيد.
فعاد الحديث إلى حديث سعيد المتقدم.
وقد رواه الضعفاء، فأسندوه عن عطاء، وإسناده ووصله وهم:
فرواه أيوب بن سويد، عن ابن جريح، عن عطاءٍ، عن قيس.
وأيوب ضعيف، وهم في إسناده له عن قيس.
ورواه سعيد بن راشد السماك، عن عطاء، عن ابن عمر، عن النبي - صلى الله عليه وسلم -.
وسعيد هذا، ضعيف.
ورواه محمد بن سليمان بن أبي داود الحراني، عن أبيه، عن عطاء، عن جابر، عن النبي - صلى الله عليه وسلم -.

ومحمد بن سليمان، يقال له: البومة، ضعيف.
والصحيح عن عطاء: المرسل -: قاله أبو حاتم والدارقطني وغيرهما.
وممن ذهب إلى هذا الحديث ورخص في صلاة ركعتي الفجر بعد صلاة الفجر وقبل طلوع الشمس: عطاء وطاوس وابن جريج، والشافعي - فيما نقله عنه المزني.
وهو رواية عن أحمد، واختارها صاحب (المغني)، وقصر الجواز على قضاء ركعتي الفجر بعدها، وقضاء السنن الراتبة بعد العصر، وقضاء الوتر بعد طلوع الفجر، لورود النص بذلك.
وقد نص أحمد في رواية ابن منصور على جواز قضاء السنن الفائتة بعد العصر، كما فعل النبي - صلى الله عليه وسلم -.
وفي رواية المروذي على قضاء الوتر بعد طلوع الفجر.
واختلفت الرواية عنه في قضاء سنة الفجر بعد الصلاة. والمشهور عند أكثر أصحابنا: أن الحكم يتعدى إلى قضاء جميع السنن والرواتب في جميع أوقات النهي، وفعل جميع ذوات الأسباب فيها، كصلاة الكسوف وتحية المسجد، وحكوا في جواز ذلك كله روايتين عن أحمد في جميع أوقات النهي.
ولو قيل: إن الخلاف مختص بالوقتين الطويلين دون الأوقات الثلاثة الضيقة لكان أقرب.
ولا يعرف لأحمد نص بجواز شيء من ذلك في الأوقات الضيقة.
هذا، والتفريق هو قول إسحاق بين راهويه، وهو متوجه.
والمشهور عن أحمد: أن ذلك لا يفعل في أوقات النهي، وأن سنة الفجر إنما تقضى بعد طلوع الشمس.
حتى نقل عبد الله بن أحمد، أنه سأل أباه، فقال له: حكي عنك أنك تقول: يصليهما إذا فرغ من الصلاة؟ فقال: ما قلت هذا قط.
ولابن بطة في ذلك مصنف مفرد في منع ذلك، وهو اختيار الخرقي وأبي الحسن التميمي والقاضي أبي يعلي.
وحكي جوازه عن أبي بكر عبد العزيز بن جعفر من أصحابنا، ورجحه طائفة من المتأخرين منهم.
وقال ابن أبي موسى: الأظهر عنه أنه لا يفعل شيئاً من ذلك في وقت النهي، لكنه استثنى من ذلك قضاء قيام الليل والوتر بعد طلوع الفجر.
وروى نافع، عن ابن عمر، أنه كان إذا فاتته ركعتا الفجر قضاهما من الضحى.
وروى عنه عطية، أنه قضاها بعد الصلاة.
ورواية نافع أصح عن أحمد وغيره.
وممن قال: يقضيها بعد طلوع الشمس: القاسم بن محمد والأوزاعي وأبو حنيفة ومالك وإسحاق وأبو ثور، ونقله البويطي عن الشافعي.
وروى عمرو بن عاصم، عن همام، عن قتادة، عن النضر بن أنس، عن بشير بن نهيك، عن أبي هريرة، قال: قال رسول الله - صلى الله عليه وسلم -: (من لم يصل ركعتي الفجر فليصلهما إذا طلعت الشمس).
خرجه الترمذي وابن حبان في (صحيحه) والحاكم.
وقال: صحيح على شرطهما.
وروى مروان بن معاوية، عن يزيد بن كيسان، عن أبي حازم، عن أبي هريرة، أن النبي - صلى الله عليه وسلم - صلى ركعتي الفجر حتى طلعت الشمس.
قال أبو حاتم الرازي: هذا اللفظ اختصره من حديث نوم النبي - صلى الله عليه وسلم - عن صلاة الفجر، وأنه استيقظ بعد أن طلعت الشمس، فصلى ركعتي الفجر، ثم صلى الفجر، فقد قضى السنة والفريضة معها بعد طلوع الشمس.

ويدل على ذلك: أن ابن ماجه خرج الحديث، ولفظه: إن النبي - صلى الله عليه وسلم - نام عن ركعتي الفجر، فقضاهما بعد ما طلعت [الشمس].
وخرج ابن بطة من رواية أبي عامر الخزاز، عن ابن أبي مليكة، عن ابن عباس، قال: صليت الفجر مع النبي - صلى الله عليه وسلم -، فقمت أصلي الركعتين، فجذبني النبي - صلى الله عليه وسلم -، فقال: (أتصلي الفجر أربعاً؟).
واستدل به على منع القضاء بعد الصلاة.
وقد خرجه الإمام أحمد وابن حبان في (صحيحه) والحاكم، وعندهم: أنه قام ليصلي الركعتين بعد إقامة الصلاة.
وهو الصحيح.
ومما يدل على منع قضاء السنن بعد صلاة الفجر والعصر: أن هاتين الصلاتين يعقبهما وقت نهي عن الصلاة، فلذلك لم تشرع بعدهما صلاة لهما كالظهر والمغرب والعشاء، فإذا منع من الصلاة بعدهما في وقتهما لأجلهما، ولم يكن لهما سنة راتبة بعدهما كذلك، فلأن يمنع من صلاة سنة غيرهما بعدهما في وقت النهي مع فوات وقت الصلاة أولى وأحرى.
وهذا بخلاف قضاء الفرائض في هذه الأوقات، فإنه لمّا جاز فعل الفرض الحاضر فيهما ولو في وقت الكراهة جاز قضاء غيرهما من الفرائض - أيضا.
فتبين بهذا: أن القضاء تابع للأداء، فحيث جاز أداء الفرض جاز قضاؤه، وحيث منع أداء النفل منع من قضائه، بل القضاء أولى بالمنع من الأداء.
ولهذا كان ما بعد طلوع الفجر إلى صلاة الوقت وقتاً لأداء سنتها الراتبة، وليس وقتاً لقضاء شيء من النوافل كما عند كثير من العلماء.
ومنهم من رخص في قضاء الوتر وقيام الليل فيه - كما سبق - إلحاقاً للقضاء بالأداء.
* * *

34- باب
التبكير بالصلاة في يوم غيم
594- حدثنا معاذ بن فضالة: ثنا هشام، عن يحيى - هو: ابن أبي كثير-، عن أبي قلابة، أن أبا المليح حدثه، قال: كنا مع بريدة في يوم ذي غيم، فقال: بكروا بالصلاة؛ فإن رسول الله - صلى الله عليه وسلم - قال: (من ترك صلاة العصر فقد حبط عمله).
قد سبق هذا الحديث في (باب: ترك صلاة العصر)، وذكرنا فيه: مناقشة الإسماعيلي للبخاري في تبويبه عليه: (التبكير بالصلاة في يوم غيم)، وحكم التبكير في الغيم بما فيه كفاية.
* * *

35- باب
الأذان بعد ذهاب الوقت
ذكر البخاري أربعة أبواب - هذا أولها - في قضاء الصلوات الفوائت، وأول الأبواب: ذكر الأذان للصلاة الفائتة إذا قضاها بعد ذهب وقتها.
وقال:
595- حدثنا عمران بن ميسرة: ثنا محمد بن فضيل: ثنا حصين، عن عبد الله بن أبي قتادة، عن أبيه، قال: سرنا مع النبي - صلى الله عليه وسلم - ليلة، فقال بعض القوم: لو عرست بنا يا رسول الله. قال: (أخاف أن تناوموا عن الصلاة). قال بلال: [إني] اوقظكم، فاضطجعوا، وأسند بلال ظهره إلى راحلته، فغلبته عيناه، فنام، فاستيقظ رسول الله - صلى الله عليه وسلم - وقد طلع حاجب الشمس، فقال: (يا بلال، أين ما قلت؟) قال: ما ألقيت علي نومة مثلها قط. قال: (إن الله قبض أرواحكم حين شاء، وردها عليكم حين شاء، يا بلال، قم فأذن بالناس بالصلاة)، فتوضأ، فلما ارتفعت الشمس وأبياضت قام فصلى.
(التعريس): النزول للنوم.
وقيل: يختص بآخر الليل، وحكى ابن عبد البر الاتفاق عليه.
وفي الحديث: دليل على أن من نام قرب وقت الصلاة وخشي من أن يستغرق نومه الوقت حتى تفوته الصلاة، فوكل من يوقظه، أنه يجوز له أن ينام حينئذ، وقد ذكرنا ذلك في (باب: النوم قبل العشاء).
وقد كان النبي - صلى الله عليه وسلم - إذا نام قرب طلوع الفجر ينام على حالة لا يستثقل معها في نومه، لتكون أقرب إلى استيقاظه.
وقد روى الإمام أحمد حديث أبي قتادة هذا بسياق مطول، وفيه: وكان النبي - صلى الله عليه وسلم - إذا عرس وعليه ليل توسد يمينه، وإذا عرس الصبح وضع رأسه على كفه اليمنى، وأقام ساعده.
وقد خرجه مسلم من طريق الإمام أحمد بدون هذه الزيادة.
وظن جماعة، أنها في سياق حديث مسلم، فعزوها إليه، ومنهم: الحميدي وأبو مسعود الدمشقي، حتى إنه عزاها بانفرادها إلى مسلم، ولعلهم وجدوها في بعض نسخ (الصحيح). والله أعلم.
وقوله: (إن الله قبض أرواحكم حين شاء، وردها عليكم حين شاء) يدل على أن النائم تقبض روحه.
وهذا مطابق لقول الله عز وجل { اللَّهُ يَتَوَفَّى الأَنْفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الأُخْرَى إلى أَجَلٍ مُسَمًّى } [الزمر: 42].
فدلت الآية على أن النوم وفاة، ودل الحديث على أن النوم قبض، ودلاً على أن النفس المتوفاة هي الروح المقبوضة.
وفي حديث أبي جحيفة، عن النبي - صلى الله عليه وسلم - في نومهم عن الصلاة، أنه قال لهم: (إنكم كنتم أمواتاً، فرد الله إليكم أرواحكم).
خرجه أبو يعلي الموصلي والأثرم وغيرهما.
ويشهد لهذا: قول النبي - صلى الله عليه وسلم - عند استيقاظه من منامه: (الحمد لله الذي أحيانا بعد ما أماتنا).
وفي حديث أنس، عن النبي - صلى الله عليه وسلم -، في قصة نومهم عن الصلاة، أن النبي - صلى الله عليه وسلم - قال: (إن هذه الأرواح جارية في أجساد العباد، فيقبضها إذا شاء، ويرسلها إذا شاء).
خرجه البزار.

وفي (صحيح مسلم) عن أبي هريرة، عن النبي - صلى الله عليه وسلم -، أنه قال لما استيقظوا: (أي بلال)، فقال بلال: أخذ بنفسي الذي أخذ - بأبي [أنت] وأمي يا رسول الله - بنفسك.
وفيه: دليل لمن لا يفرق بين الروح والنفس؛ فإنه أقر بلالاً على قوله: إن الله أخذ بأنفسهم، مع قوله: (إن الله قبض أرواحنا).
وقد قيل: إن ذاتهما واحدة وصفاتهما مختلفة، فإذا اتصفت النفس بمحبة الطاعة والانقياد لها نهى روح، وإن اتصفت بالميل إلى الهوى المضر والانقياد لها فهي نفس.
وقد تسمى في الحالة الأولى نفساً - أيضا-، أمامع قيد، كقوله تعالى: { يَا أَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ } [الفجر: 27]، وقوله { وَلا أُقْسِمُ بِالنَّفْسِ اللَّوَّامَةِ } [القيامة: 2]، وأمامع الاطلاق، كقول النبي - صلى الله عليه وسلم - في يمينه: (والذي نفسي بيده).
وفي الآية والحديث: دليل على أن قبض الأرواح من الأبدان لا يشترط له مفارقتها للبدن بالكلية، بل قد تقبض ويبقى لها به منه نوع اتصال كالنائم.
ويستدل بذلك على أن اتصال الأرواح بالأجساد بعد الموت لإدراك البدن النعيم والعذاب، أو للسؤال عند نزول القبر لا يسمى حياة تامة، ولا مفارقتها للجسد بعد ذلك موتاً تاماً، وإلا لكان الميت يحيى ويموت في البرزخ مراراً كثيرة.
وهذا يرد قول من أنكر إعادة الروح إلى الجسد عند السؤال والنعيم أو العذاب.
وبسط القول في هذا يتسع، وقد ذكر في موضع آخر.
وقد بين النبي - صلى الله عليه وسلم - حكم الله في قضائه عليهم بالنوم عن الصلاة:
وفي حديث ابن مسعود، عن النبي - صلى الله عليه وسلم - في قصة نومهم عن الصلاة، أن النبي - صلى الله عليه وسلم - قال: (إن الله عز وجل لو شاء أن لا تناموا عنها لم تناموا، [ولكن] أراد أن يكون لمن بعدكم، فهذا لمن نام أو نسي).
خرجه الإمام أحمد.
وخرج - أيضا- بإسناده، عن ابن عباس، أنه قال عقب روايته لهذا الحديث: ما يسرني به الدنيا وما فيها - يعني: للرخصة.
وفي إسناده مقال.
وقد روي عن مسروق مرسلاً، وأن هذا الكلام في آخره من قول مسروق، وهو أصح -: قاله أبو زرعة وأبو حاتم الرازيان.
ويشبه هذا الحديث: [ما] ذكره مالك في (الموطأ)، أنه بلغه، أن النبي - صلى الله عليه وسلم - قال: (إنما أنسى لأسن).
وقد قيل: إن هذا لم يعرف له إسناد بالكلية.
ولكن في (تاريخ المفضل بن غسان الغلأبي): حدثنا سعيد بن عامر، قال: سمعت عبد الله بن المبارك قال: قالت عائشة: قال رسول الله - صلى الله عليه وسلم -: (إنما أنسى - أو أسهو - لأسن).
وقوله - صلى الله عليه وسلم -: (يا بلال، قم فأذن للناس بالصلاة) دليل على أن الصلاة الفائتة يؤذن لها بعد وقتها عند فعلها، وهو مقصود البخاري بهذا.

وقد خرج البخاري في (أبواب التميم) حديث النوم عن الصلاة من حديث عمران بن حصين، بسياق مطول، وفيه: أن النبي - صلى الله عليه وسلم - لما استيقظ شكوا إليه الذي أصابهم، فقال: (لا ضير - أو لا يضير -، ارتحلوا)، فارتحلوا، فسار غير بعيد، ثم نزل فدعا بالوضوء، فتوضأ، ونودي بالصلاة فصلى بالناس.
وقد خرج مسلم من حديث سليمان بن المغيرة، عن ثابت، عن عبد الله ابن رباح، عن أبي قتادة، بسياق مطول، وفيه: فكان أول من استيقظ رسول الله - صلى الله عليه وسلم - والشمس في ظهره. قال: فقمنا فزعين، ثم قال: (اركبوا)، فركبنا، فسرنا حتى إذا ارتفعت الشمس نزل، ثم دعا بميضأة، فتوضأ وضوءاً دون وضوء، ثم أذن بلال بالصلاة، فصلى رسول الله - صلى الله عليه وسلم - ركعتين، ثم صلى الغداة، فصنع كما كان يصنع كل يوم - وذكر بقية الحديث - وفي آخره-: أن عمران بن حصين صدق عبد الله بن رباح، لما سمعه يحدث به عن أبي قتادة.
وخرجه الإمام أحمد من حديث قتادة، عن عبد الله بن رباح، عن أبي قتادة، وقال في حديثه: وأمر بلالاً فأذن، فصلى ركعتين، ثم تحول من مكانه، فأمره فأقام الصلاة، فصلى صلاة الصبح.
وخرج مسلم - أيضا - من رواية الزهري، عن سعيد بن المسيب، عن أبي هريرة- فذكر هذه القصة، وقال في آخر الحديث: فقال رسول الله - صلى الله عليه وسلم -: (اقتادوا)، فاقتادوا رواحلهم شيئاً، ثم توضأ رسول الله - صلى الله عليه وسلم -، وأمر بلالاً فأقام الصلاة، فصلى بهم الصبح.
وقد اختلف علي الزهري في وصله بذكر أبي هريرة، وإرساله عن سعيد بن المسيب.
وصحح أبو زرعة ومسلم وصله، وصحح الترمذي والدارقطني إرساله.
وذكر الاختلاف في ذلك أبو داود، وخرجه من طريق معمر موصولاً، وذكر في حديثه، قال: فأمر بلالاً فأذن، وأقام وصلى.
وذكر أبو داود: أن مالكاً وابن عيينة والأوزاعي وغيرهم لم يذكروا في حديثهم: الأذان.
وخرجه مسلم من حديث أبي حازم، عن أبي هريرة، وفيه: أن النبي - صلى الله عليه وسلم - توضأ ثم صلى سجدتين، وأقيمت الصلاة فصلى الغداة.
وقد خرجه النسائي من حديث عطاء بن السائب، عن بريد بن أبي مريم، عن أبيه، قال: كنا مع رسول الله - صلى الله عليه وسلم - في سفر - فذكر الحديث، وقال في آخره: فأمر النبي - صلى الله عليه وسلم - المؤذن فأذن، ثم صلى الركعتين قبل الفجر، ثم أمره فأقام، فصلى بالناس.
وخرج الإمام أحمد وأبو داود ذكر الأذان والإقامة وصلاة ركعتي الفجر بينهما في هذه القصة، من حديث الحسن، عن عمران بن حصين، عن النبي - صلى الله عليه وسلم -.
والحسن، لم يسمع من عمران عند الأكثرين.
خرجه الإمام أحمد وأبو داود - أيضا- كذلك من حديث عمرو بن أمية الضمري. ومن حديث ذي مخبر الحبشي، عن النبي - صلى الله عليه وسلم -.
وخرج الإمام أحمد ذكر الأذان والإقامة من حديث إبن مسعود - أيضا - في هذه القصة.
وقد اختلف العلماء فيمن فاتته صلاة وقضاها بعد وقتها: هل يشرع له أن يؤذن لها ويقيم، أم يقيم ولا يؤذن؟ وفي ذلك أقوال:

أحدها: أنه يؤذن ويقيم، وهو قول أبي حنيفة والشافعي في أحد أقواله، وأحمد في ظاهر مذهبه، وأبي ثور وداود.
والثاني: يقيم ولا يؤذن، وهو قول الحسن والأوزاعي ومالك، والشافعي في قول له، وحكي رواية عن أحمد.
لأن الأذان للإعلام بالوقت وقد فات، والإقامة للدخول في الصلاة وهو موجود.
والثالث: إن أمل اجتماع الناس بالأذان، وإلا فلا، وهو قول للشافعي.
لأن الأذان إنما يشرع لجمع الناس.
والرابع: إن كانوا جماعة أذن وأقام، كما فعل النبي - صلى الله عليه وسلم -، وإن فاته وحده أقام ولم يؤذن، وهو قول إسحاق.
والخامس: إن كان في سفر أذن وأقام، وإن كان في حضر أجزأته الإقامة -: نقله حرب، عن أحمد.
ومأخذ الاختلاف بين العلماء: هل الأذان حق للوقت، أو حق لأقامة الصلاة المفروضة، أم حق للجماعة - وعلى هذا؛ فهو يشرع للجماعة بكل حال-، أم إذا كانوا متفرقين وكان الأذان يجمعهم؟
وعلى رواية حرب عن أحمد، فيكتفي بأذان أهل المصر عن الأذان للفائتة.
قال أصحابنا والشافعية: ويشرع للفائتة رفع الصوت بالأذان، إلا أن يكون في مصر ويخشى التلبيس على الناس، فيسر به، وإنما كان أذان بلال في فلاة، ولم يكن معهم غيرهم.
وقوله في حديث أبي قتادة الذي خرجه البخاري: (فاستيقظ وقد طلع حاجب الشمس) - إلى قوله - : (فلما ارتفعت الشمس وأبياضت قام فصلى).
وهذا قد يوهم أنه أخر الصلاة قصدا حتى زال وقت النهي.
وقد خرجه البخاري في آخر (صحيحه) بلفظ آخر، وهو: (فقضوا حوائجهم وتوضئوا إلى أن طلعت الشمس وأبيضت، فقام فصلى).
وهذا يشعر بأنه لم يكن التأخير قصداً، بل وقع اتفاقاً حتى كمل الناس قضاء حوائجهم - وهو كناية عن التخلي - ووضوئهم.
وفي رواية مسلم لحديث أبي قتادة، أنه - صلى الله عليه وسلم - سار حتى ارتفعت الشمس، ثم نزل فصلى.
وخرج النسائي من حديث حبيب بن أبي حبيب، عن عمرو بن هرم، عن جابر بن زيد، عن ابن عباس، قال: أدلج رسول الله - صلى الله عليه وسلم - ثم عرس، فلم يستيقظ حتى طلعت الشمس - أو بعضها- ، فلم يصل حتى ارتفعت الشمس، فصلى، وهي صلاة الوسطى.
حبيب هذا، خرج له مسلم. وقال أحمد: لا أعلم به بأساً. وقال يحيى القطان: لم يكن في الحديث بذاك.
وقد اختلف الناس في قضاء الفوائت في أوقات النهي عن الصلاة الضيقة والمتسعة:
فقالت طائفة: لا يقضي الصلاة في وقت نهي ضيق خاصة، وهو وقت الطلوع والغروب والاستواء.
هذا قول أبي حنيفة وأصحابه، ورواية عن سفيان الثوري.
وتعلقوا بظاهر حديث أبي قتادة وابن عباس.
ولذلك قالوا: إن من طلعت عليه الشمس وهو في صلاة الصبح فسدت صلاته، كما سبق كذلك.
وروي عن ابن عباس وكعب بن عجرة وأبي بكرة ما يدل على مثل ذلك.
وحكي عن بعض المتأخرين من أصحابنا، ورواية عن أحمد، أنه لا يقضي الفائتة في وقت نهي.
وهذا لا يصح عن أحمد.
وجمهور العلماء: على أن الفوائت تقضى في كل وقت، سواء كان وقت نهي أو غيره.
وروي عن علي وابن عمر وابن عباس وأبي ذر.

وهو مذهب النخعي والثوري والأوزاعي والثوري في رواية، ومالك والشافعي وأحمد.
وكل هؤلاء رأوا أن النهي عن الصلاة في الأوقات المخصوصة إنما توجه إلى النفل دون الفرض، بدليل أمره - صلى الله عليه وسلم - بذلك من صلى ركعة من الفجر ثم طلعت عليه الشمس أن يصلي معها أخرى، وقد تمت صلاته، وقد سبق ذكره.
واستدلوا - أيضا- بعموم قوله - صلى الله عليه وسلم -: (من نام عن صلاة أو نسيها فليصلها إذا أدركها).
وهذا يعم كل وقت ذكر فيه، سواء كان في أوقات النهي أو غيرها.
فإن قيل: فقد عارض ذلك عموم النهي عن الصلاة في أوقات النهي، فإنه لم يخص مفروضة من نافلة.
قيل: تحمله على النافلة ونخص الفرض من عمومه؛ بدليل فرض الوقت؛ فإنه يجوز فعله في وقت النهي، كما يصلى العصر في وقت غروب الشمس، وهذا مجمع عليه، وليس فيه خلاف، إلا عن سمرة، وبدليل لمن طلعت عليه الشمس وهو يصلي الفجر أن يتمها؛ ولأن العمومين إذا تعارضا وكان أحدهما موجباً ملزماً، والآخر مانعاً حاظراً، فإنه يقدم الواجب الملزم، فإنه أحوط.
ويدل عليه: أن النبي - صلى الله عليه وسلم - لما دعا أبا سعيد بن المعلى وهو يصلي، فلم يجبه حتى سلم، أنكر عليه تأخره للإجابة، وقال له: (ألم يقل الله: { اسْتَجِيبُوا لِلَّهِ وَلِلرَّسُولِ إذا دَعَاكُمْ } ؟ [الأنفال: 24].
وهذا يدل على أن عموم النص الموجب الملزم مقدم على عموم النص الحاظر المانع، وهو النهي عن الكلام في الصلاة.
وهذا بخلاف النصوص العامة المبيحة، أو النادبة، فإنها لا تقدم على المانعة الحاظرة؛ ولهذا كان المرجح أنه لا يصلي في أوقات النهي.
فأماصلاة الركعتين والإمام يخطب، كما دلت عليه السنة، فإنه لم يعارض نص الأمر للداخل إلى المسجد بالصلاة نص آخر يمنع الصلاة والإمام يخطب.
وفي حديث أبي قتادة الذي خرجه مسلم، أنه صنع كما يصنع كل يوم.
وهذا يدل على أنه صلى الصبح كما كان يصليها كل يوم من غير زيادة ولا نقص.
وفي حديث ذي مخبر الحبشي، أنه قال: فصلى غير عجل.
وهذا يرد الحديث المروي عن ابن عمر، أن النبي - صلى الله عليه وسلم - صلى بهم الصبح ذلك اليوم، فقرأ بـ { قُلْ يَا أَيُّهَا الْكَافِرُونَ } [الكافرون: 1]، و { قُلْ هُوَ اللَّهُ أَحَدٌ } [الإخلاص:
1]، ثم قال: (صليت بكم بثلث القرآن، وربع القرآن)، وقال: (إذا نسيت صلاة الفجر إلى صلاة العشاء فذكرتها، [فابدأ]، فإنها كفارتها).
خرجه ابن عدي من رواية جعفر بن أبي جعفر الأشجعي، عن أبيه، عن أبن عمر.
وجعفر هذا، قال البخاري فيه: منكر الحديث.
وروى أبو داود في (المراسيل): ثنا يوسف بن موسى: ثنا جرير، عن علي بن عمرو الثقفي، قال: لما نام النبي - صلى الله عليه وسلم - عن صلاة الغداة استيقظ، فقال (لنغيظن الشيطان كما أغاظنا)، فقرأ يومئذ بسورة المائدة في صلاة الفجر.
وهذا غريب جداً.
وظاهر الأحاديث يدل على أنه جهر في صلاته تلك بالقراءة؛ فإنه صلى كما كان يصلي كل يوم، وقد تقدم في كثير من الروايات أنه صلى ركعتي الفجر، ولم يذكر ذلك في بعض الروايات.

وقد اختلف العلماء في قضاء ركعتي الفجر لمن نام عنها حتى تطلع الشمس:
فذهب الأكثرون إلى أنها تقضى قبل الصلاة المفروضة، منهم: أبو حنيفة والثوري والحسن بن حي والشافعي وأحمد وأبو ثور وداود، وهو قول أشهب وغيره من أصحاب مالك.
وسئل أحمد: هل قال أحد: لا يصلي ركعتي الفجر؟ قال: لا.
وقال مالك: لا يركع ركعتي الفجر، ويبدأ بالمفروضة. قال: ولم يبلغنا أن النبي - صلى الله عليه وسلم - ركعهما.
ومالك إنما قال بحسب ما بلغه من الروايات في هذا الباب، وقد صح عند غيره أنه - صلى الله عليه وسلم - ركعهما.
وقد روي في بعض طرق حديث أبي قتادة في هذا الباب زيادة أخرى، وهي: أن النبي - صلى الله عليه وسلم - بدأ بالوتر فقضاه.
قال أبو بكر الأثرم: ثنا عبد الحميد بن أبان الواسطي: ثنا خالد بن عمرو، عن شعبة، عن ثابت البناني، عن أنس - وعن عبد الله بن رباح، عن أبي قتادة -، أن النبي - صلى الله عليه وسلم - نام، فلم يستيقظ حتى ارتفعت الشمس، ثم استيقظ فقام، فأوتر، فصلى الركعتين، ثم صلى بأصحابه.
وذكر: (أنس) في إسناده ليس بمحفوظ.
وخالد بن عمرو، هو: القرشي الأموي الكوفي، ضعيف الحديث جداً.
وذكر محمد بن يحيى الهمداني في (صحيحه)، قال:: روى قتيبة، عن عبد الله بن الحارث، عن ثابت، عن بكر، عن عبد الله بن رباح، عن أبي قتادة، أن النبي - صلى الله عليه وسلم - لما أيقظهم حر الشمس أمرهم أن يوتروا.
كذا ذكره تعليقاً، ولم يسنده.
وقد قال الإمام أحمد: لم يبلغنا أن النبي - صلى الله عليه وسلم - قضى شيئاً من التطوع، إلا ركعتي الفجر والركعتين بعد العصر.
وهذا يدل على انه لم يثبت عنده قضاء الوتر؛ ولهذا نص في رواية غير واحد من أصحابه على أنه تقضى السنن الرواتب دون الوتر.
وروي عنه رواية أخرى، أنه يقضي الوتر.
وعلى قوله بقضاء الوتر، فهل يقضى ركعة واحدة، أو ثلاث ركعات؟ على روايتين عنه.
مأخذهما: أن الوتر، هل هو الثلاث، أو الركعة الواحدة، وما قبلها تطوع مطلق؟
وفي الأمر بقضاء الوتر بعد طلوع الفجر أحاديث متعددة يطول ذكرها.
وممن أمر بقضاء الوتر من النهار: علي وابن عمر، وهو قول الأوزاعي ومالك وأبي ثور.
وعن الأوزاعي، قال: يقضيه نهاراً، ولا يقضيه ليلاً بعد العشاء إذا دخل وقت وتر الليل؛ لئلا يجتمع وتران في ليلة.
وعن سعيد بن جبير، قال: يقضيه في الليلة التالية.
وقالت طائفة: من فاته الوتر وحده لم يقضه، ومن فاته الوتر مع صلاة الفجر قضاه قبلها.
وهذا قول إسحاق-: نقله عنه حرب.
ويتخرج رواية عن أحمد مثله؛ لأنه يرى الوتر بعد طلوع الفجر قبل صلاة الغداة.
وهل هو قضاء، أو أداء؟ حكي عنه فيه روايتان.
والقول بأنه أداء يحكى عن مالك وإسحاق، وهو قول كثير من السلف؛ فإنه قد روي في وقت الوتر أنه من بعد صلاة الصبح، فمن لم يصل الصبح فوقت الوتر باقٍ في حقه، ولو طلع الفجر فكذا إذا لم يصل الغداة حتى تطلع الشمس.
وروي من حديث ابن مسعود، أن النبي - صلى الله عليه وسلم - صلى الصبح يومئذ وصلى بعدها الضحى.

خرجه الهيثم بن كليب في (مسنده).
وقد خرج مسلم من حديث سليمان بن المغيرة، عن ثابت، عن عبد الله بن رباح، عن أبي قتادة، أن النبي - صلى الله عليه وسلم - قال لهم بعدما صلى بهم: (ليس في النوم تفريط، إنما التفريط على من لم يصل الصلاة حتى يجئ وقت الصلاة الأخرى، فمن فعل ذلك فليصلها حين ينتبه لها، فإذا كان الغد فليصلها عند وقتها).
ومن حديث خالد بن سمير، [عن عبد الله بن أبي قتادة]، عن أبيه، أن النبي - صلى الله عليه وسلم - قال لهم: (فمن أدرك منكم صلاة الغداة من غد صالحاً فليقض معها مثلها).
وقد ذهب إلى هذا سعد بن أبي وقاص وسمرة بن جندب، وأن من نام عن صلاة صلاها إذا ذكرها، وصلاها لمثلها من الغد.
وأنكر ذلك عمران بن حصين، وأخذ بقوله جمهور العلماء.
وقد قيل: إن هذه اللفظة في هذا الحديث وهم-: قاله البخاري والبيهقي وغيرهما.
وقيل: معنى قوله: (فليصلها من الغد عند وقتها)، أنه يصلي صلاة الغد الحاضرة في وقتها لئلا يظن أن وقتها تغير بصلاتها في غير وقتها.
ولكن [ ... ] خالد بن سمير فهم منه غير هذا، فرواه بما فهمه.
وروى الحسن، عن عمران بن حصين، أنهم قالوا: يا رسول الله، ألا نعيدها في وقتها من الغد؟ قال: (أينهاكم ربكم عن الربا ويقبله منكم؟).
خرجه الإمام أحمد.
وأماما روي من ارتحال النبي - صلى الله عليه وسلم - عن مكان نومه، وأمره بالارتحال، فقد روي التعليل بذلك بأنه منزل حضرهم فيه الشيطان.
ففي (صحيح مسلم) من حديث أبي حازم، عن أبي هريرة، أن النبي - صلى الله عليه وسلم - قال لهم: (ليأخذ كل رجل برأس راحلته؛ فإن هذا منزل حضرنا فيه الشيطان) قال: ففعلنا.
وخرج أبو داود من رواية معمر، عن الزهري، عن ابن المسيب،عن أبي هريرة، أن النبي - صلى الله عليه وسلم - قال لهم: (تحولوا عن مكانكم الذي أصابتكم فيه الغفلة).
وقد استحب الانتقال لمن نام في موضع حتى فاته الوقت عن موضعه ذلك جماعة من العلماء، منهم: الشافعي وأحمد؛ لهذه الأحاديث.
وحكى ابن عبد البر عن قوم أنهم أوجبوا ذلك، وعن قوم أنهم أوجبوه في ذلك الوادي الذي نام فيه النبي - صلى الله عليه وسلم - خاصة.
وقال قوم: لا يستحب ذلك؛ لأنه لا يطلع على حضور الشيطان في مكان إلا بوحي.
وهذا قول محمد بن مسلمة ومطرف، وابن الماجشون من المالكية، وأبي بكر الأثرم.
وهو ضعيف؛ فإن كل نوم استغرق وقت الصلاة حتى فات به الوقت فهو من الشيطان؛ فإنه هو الذي ينوم عن قيام الليل، ويقول للنائم: ارقد، عليك نوم طويل، كما أخبر بذلك النبي - صلى الله عليه وسلم -.
وقال في الذي نام حتى أصبح: (بال الشيطان في أذنه).
وأماكم الشياطين ينبغي تجنب الصلاة فيها، كالحمام والحش وأعطان الإبل.
وأيضا؛ فقوله - صلى الله عليه وسلم -: (تحولوا عن مكانكم الذي أصابتكم فيه الغفلة) يدل على أن كل مكان غفل العبد فيه عن الصلاة حتى فات وقتها ينبغي أن لا يصلي فيه، سواء كان بنوم أو غيره. والله أعلم.

وروى عبد الرزاق، عن ابن جريج، عن عطاء، أن النبي - صلى الله عليه وسلم - توضأ وركع ركعتين في معرسه، ثم سار ساعة، ثم صلى الصبح.
قال ابن جريج: قلت لعطاء: أي سفر هو؟ قال: لا أدري.
وهذا المرسل مما يستدل به على صحة الصلاة في موضع النوم، وأن التباعد عنه على طريق الندب.
وروى وكيع، عن سفيان، عن سعد بن إبراهيم، عن عطاء بن يسار، وقال: صلى رسول الله - صلى الله عليه وسلم - الركعتين بعدما جاوز الوادي، ثم أمر بلالاً فأذن وأقام، ثم صلى الفريضة.
وروي، عن عطاء بن يسار، أنها كانت في غزوة تبوك، وأن رسول الله - صلى الله عليه وسلم - أمر بلالاً فإذن في مضجعه ذلك، ثم مشوا قليلاً، ثم أقام فصلوا.
وكذا قال يحيى بن أبي كثير، عن أبي سلمة: اخبرت أن النبي - صلى الله عليه وسلم - وهو بتبوك أمر بلالاً أن يحرسهم لصلاة الصبح، فرقدوا حتى طلعت الشمس، فتنحى النبي - صلى الله عليه وسلم - عن مكانه ذلك، ثم صلى الصبح.
وضعف ابن عبد البر هذا القول؛ فإن في (صحيح مسلم) من حديث ابن شهاب، عن ابن المسيب، عن أبي هريرة، أن النبي - صلى الله عليه وسلم - حين قفل من غزوة خيبر، سار ليلاً حتى أدركه الكرى عرس - وذكر الحديث بطوله.
كذا في رواية مسلم.
وخرجه ابن حبان في (صحيحه) بلفظين: هذا أحدهما. والآخر: فيه: غزوة حنين.
ثم قال: إن صح ذكر (خيبر) في الخبر، فقد سمعه أبو هريرة عن صحابي آخر فأرسله، وإن كان (حنين)، فقد شهدها أبو هريرة. قال: والنفس إلى أنها حنين أميل
قلت: الصحيح: أن أبا هريرة قدم على النبي - صلى الله عليه وسلم - بخيبر بعد فتحها.
وقد خرج البخاري ذلك في (صحيحه) في (المغازي) من حديث أبي هريرة.
وخرجه الإمام أحمد بإسناد آخر عن أبي هريرة.
وفي (الصحيحين) عن سالم مولى ابن مطيع، قال: سمعت أبا هريرة يقول: افتتحنا خيبر ولم نغنم ذهباً ولا فضة - الحديث.
ومن زعم: أن ذكر خيبر وهم، وإنما هو حنين فقد وهم، وسيأتي بسط ذلك في موضعه- إن شاء الله تعالى.
وفي (المسند) و(سنن أبي داود)، عن ابن مسعود، قال: أقبلنا مع رسول الله - صلى الله عليه وسلم - زمن الحديبية، فقال النبي - صلى الله عليه وسلم -: من (يكلؤنا؟) فقال بلال: أنا - فذكر الحديث بطوله في نومهم وصلاتهم.
وعن ذي مخبر الحبشي، أنه هو الذي كلأهم تلك الليلة.
وهذا يدل على أنها ليلة أخرى غير ليلة بلال.
وفي (مسند البزار)، عن أنس، أنه هو الذي كلأهم تلك الليلة، ولكن إسناد ضعيف.
وروي من حديث ابن مسعود، أنه قال: كنا مع النبي - صلى الله عليه وسلم - في سفر، فقال القوم: عرس بنا. فقال: (من يوقظنا؟) قلت: أنا أحرسكم فأوقظكم، فنمت وناموا - وذكر الحديث. والله سبحانه وتعالى أعلم.
* * *

36- باب
من صلى بالناس جماعة بعد ذهاب الوقت.
596- ثنا معاذ بن فضالة: ثنا هشام، عن يحيى، عن أبي سلمة، عن جابر، أن عمر بن الخطاب جاء يوم الخندق بعدما غربت الشمس، فجعل يسب كفار قريش، فقال: يا رسول الله، ما كدت أصلي العصر حتى كادت الشمس تغرب. قال النبي - صلى الله عليه وسلم -: (والله ما صليتها)، فقمنا إلى بطحان، فتوضأ للصلاة، وتوضأنا لها [فصلى العصر] بعدما غربت الشمس، ثم صلى بعدها المغرب.
تأخير النبي - صلى الله عليه وسلم - العصر حتى غربت الشمس يوم الخندق لم يكن عن نوم بغير خلاف، وإنما اختلف.
وقد أشار البخاري في (أبواب الخوف) إلى أنه كان اشتغالاً بالعدو.
ويعضده: حديث علي، أن النبي - صلى الله عليه وسلم - قال: (شغلونا عن الصلاة الوسطى حتى غابت الشمس) - الحديث.
وسيأتي ذلك مبسوطاً في موضعه - إن شاء الله.
وفي حديث جابر، أن النبي - صلى الله عليه وسلم - صلى العصر بعدما غربت الشمس ثم صلى بعدها المغرب.
ولم يصرح فيه بأنه صلى بهم جماعة، لكن قوله: (فتوضأ للصلاة، وتوضأنا لها) مما يدل على أنه صلاها جماعة.
وقد خرجه الإسماعيلي في (صحيحه)، ولفظه: (فصلى بنا العصر) - وذكر باقيه.
وهذا تصريح بالجماعة.
[و] في حديث نومهم عن صلاة الفجر، أنه - صلى الله عليه وسلم - صلى الفجر بأصحابه جماعة.
وأكثر العلماء على مشروعية الجماعة للفوائت.
فمن قال: إن صلاة الجماعة سنة، فهي عنده سنة للحاضرة والفائتة.
ومن قال: صلاة الجماعة فرض - كما هو ظاهر مذهب الإمام أحمد -، فاختلف أصحابنا: هل الجماعة واجبة، أو لا؟ على وجهين.
وممن قال بأن الجماعة مشروعة للفوائت: مالك وأبو حنيفة والشافعي وأحمد وغيرهم.
وحكي عن الليث بن سعد: أن قضاء الفائتة فرادى أفضل.
وترده هذه الأحاديث الصحيحة.
وفي الحديث: دليل على اتساع وقت المغرب؛ فإن النبي - صلى الله عليه وسلم - وأصحابه قاموا بعد غروب الشمس، فنزلوا إلى بطحان، فتوضئوا، ثم صلوا العصر قبل المغرب، ثم صلوا المغرب، فلو كان وقت المغرب مضيقاً لكان قد وقعت صلاة العصر في وقت المغرب، ولم يكن فرغوا منها حتى فات وقت المغرب، فتكون صلاة المغرب حينئذ مقضية بعد وقتها.
ويرجع الكلام في ذلك إلى من كان عليه صلاة فائتة، وقد ضاق وقت الصلاة الحاضرة عن فعل الصلاتين، فأكثر العلماء على أنه يبدأ بالحاضرة فيما بقي من وقتها، ثم يقضي الفائتة بعدها؛ لئلا تصير الصلاتان فائتتين، وهو قول الحسن وابن المسيب وربيعة والثوري والأوزاعي وأبي حنيفة، وأحمد في ظاهر مذهبه، وإسحاق وطائفة من أصحاب مالك.
وهؤلاء أوجبوا الترتيب، ثم أسقطوه بخشية فوات الحاضرة.
وكذلك قال الشافعي، فإنه لا يوجب الترتيب، إنما يستحبه، فأسقط هاهنا استحبابه وجوازه، وقال: يلزمه أن يبدأ بالحاضرة، ويأثم بتركه.
وقالت طائفة: بل يبدأ بالفائتة، ولا يسقط الترتيب بذلك، وهو قول عطاء والنخعي والزهري ومالك والليث والحسن بن حي.
وهو رواية عن أحمد، اختارها الخلال وصاحبه أبو بكر.

وأنكر ثبوتها القاضي أبو يعلى، وذكر أن أحمد رجع عنها.
* * *

37- باب
من نسي صلاة فليصل إذا ذكرها
ولا يعيد إلا تلك الصلاة
وقال إبراهيم: من ترك صلاة واحدة عشرين سنة لم يعد إلا تلك الصلاة الواحدة.
يدخل تحت تبويب البخاري - رحمه الله - هاهنا مسألتان:
إحداهما.
أن من نسي صلاة، ثم ذكرها، فإنه يعيدها مرة واحدة، ولا يعيدها مرة ثانية.
وهذا قول جمهور أهل العلم.
وروي عن سمرة بن جندب، أنه يعيدها إذا ذكرها، ثم يعيدها من الغد لوقتها.
وق سبق عنه في النوم كذلك.
وروي مرفوعاً:
فخرج أبو داود من حديث أبي قتادة، أن النبي - صلى الله عليه وسلم - قال لهم لما قضى الصلاة التي نام عنها: (إذا سها أحدكم عن الصلاة فليصلها حين يذكرها، ومن الغد للوقت).
وخرج الإمام أحمد من طريق حماد، عن بشر بن حرب، قال: سمعت سمرة قال: قال رسول الله - صلى الله عليه وسلم -: (من نسي صلاة فليصلها حين يذكرها، ومن الغد للوقت).
خرجه الإمام أحمد.
وخرجه - أيضا- من طريق همام، عن بشر، عن سمرة، قال: أحسبه مرفوعاً -فذكره.
قال أحمد في رواية أبي طالب: هو موقوف.
يعني: أن رفعه وهم.
وبشر بن حرب، ضعفه غير واحد.
وخرجه البزار في (مسنده) من طريق أولاد سمرة، به، أن النبي - صلى الله عليه وسلم - كان يأمرنا إذا نام أحدنا عن الصلاة أو نسيها حتى يذهب حينها التي تصلى فيه أن نصليها مع التي تليها من الصلاة المكتوبة.
وفي إسناده يوسف السمتي، وهو ضعيف جداً.
وفيه: دليل على أنه لا يجب قضاؤها على الفور.
المسألة الثانية:
إذا نسي صلاةً، ثم ذكرها بعد أن صلى صلوات في مواقيتهن، فإنه يعيد تلك الصلاة المنسية وحدها.
وهذا هو معنى ما حكاه عن النخعي.
وهذا يبنى على أصل، وهو: أن ترتيب القضاء، هل هو واجب، أم لا؟ وفيه اختلاف، سيذكر في الباب الآتي - إن شاء الله تعالى.
ومذهب الشافعي: أنه مستحب غير واجب، وحكي رواية عن أحمد، وجزم بها بعض الأصحاب.
ومذهب أبي حنيفة ومالك وأحمد - في المشهور عنه-: أنه واجب.
ثم اختلفوا:
فقال أبو حنيفة ومالك: يجب الترتيب فيما دون ست صلوات، ولا يجب في ست صلوات فصاعداً.
وقال أحمد: يجب بكل حال.
وحكى ابن عبد البر الإجماع على خلافه.
فمن قال: إنه غير واجب، قال: لا يجب الترتيب بين الصلوات الفوائت في القضاء، ولا بين الفائت والحاضر.
ومن قال: إنه واجب، فهل يسقط الترتيب عندهم بنسيان الثانية حتى يصلي صلوات حاضرة، أم لا يسقط بالنسيان؟ فيه قولان:
أحدهما: أنه يسقط بالنسيان، وهو قول النخعي، كما ذكره البخاري عنه، وقول الحسن وحماد والحكم وأبي حنيفة والحسن بن حي، وأحمد في ظاهر مذهبه، وإسحاق.
والثاني: لا يسقط بالنسيان - أيضا-، فيعيد الفائتة وما صلى بعدها.
وحكي رواية عن أحمد، حكاها بعض المتأخرين عنه، والله أعلم بصحتها عنه.
وأماملك، فعنده: إن ذكر قبل أن يذهب وقت الحاضرة، وقد بقي منه قدر ركعة فصاعداً أعادهما، وإن بقي دون ذلك، أو كان الوقت قد ذهب بالكلية أجزأه.
وأماإن صلى الحاضرة، وعليه فائتة، وهو ذاكر لها:

فمن اشترط الترتيب أوجب قضاء ما صلاه وهو ذاكر للفائتة.
ومن لم يوجب الترتيب، لم يوجب سوى قضاء الفائتة.
ويحتمله كلام النخعي الذي حكاه عنه البخاري، ولكن روي عنه صريحاً خلافه.
فروى مغيرة، عن إبراهيم، قال: إذا ترك صلاة متعمداً عاد، وعاد كل صلاة صلاها بعدها.
فيكون الذي حكاه البخاري عنه محمولاً على حال النسيان، أو يكون عن النخعي روايتان.
وكان الإمام أحمد لشدة ورعه واحتياطه في الدين يأخذ في مثل هذه المسائل المختلف فيها بالاحتياط، وإلا فإيجاب سنين عديدة فيها صلاة واحدة فائتة في الذمة لا يكاد يقوم عليه دليل قوي.
والذي صح عن ابن عمر في ذلك، إنما هو في صلاة واحدة فائتة ذكرت مع اتساع وقت الحاضرة لهما، فلا يلزم ذلك أن يكون حكم الصلوات إذا كثرت أو تأخر قضاؤها حتى صلى صلوات كثيرة في أوقاتها كذلك.
وبهذا فرق أكثر العلماء بين أن تكثر الفوائت أو تقل.
ولم ير مالك إلا إعادة الصلاة التي وقتها باق خاصة، فإن إيجاب إعادة صلوات سنين عديدة لأجل صلاة واحدة فيه عسر عظيم، تأباه قواعد الحنيفية السمحة.
وقد أخبرني بعض أعيان علماء شيوخنا الحنبليين، أنه رأى النبي - صلى الله عليه وسلم - في منامه، وسأله عما يقوله الشافعي وأحمد في هذه المسائل: أيهما أرجح؟ قال: ففهمت منه - صلى الله عليه وسلم -، أنه أشار إلى رجحان ما يقوله الشافعي - رحمه الله.
ومما يدل على صحة ذلك: حديث عمران بن حصين، عن النبي - صلى الله عليه وسلم -، أنه قال: (لا ينهاكم الله عن الربا ويقبله منكم).
فهذا يدل على أن من عليه صلاة واحدة لم يأمره الله بأن يصلي زيادة عليها.
قال البخاري - رحمه الله -:
597- ثنا أبو نعيم وموسى بن إسماعيل، قالا: ثنا همام، عن قتادة، عن أنس بن مالك، عن النبي - صلى الله عليه وسلم -، قال: (من نسي صلاة فليصل إذا ذكر،[لا كفارة] لها إلا ذلك ؛
{ وَأَقِمْ الصَّلاةَ لِذِكْرِي } [طه: 14]).
قال موسى: قال همام: سمعته يقول بعد: { وَأَقِمْ الصَّلاةَ لِذِكْرِي } .
وقال حبان: ثنا همام: ثنا قتادة: ثنا أنس، عن النبي - صلى الله عليه وسلم - نحوه.
هذا الحديث قد رواه جماعة عن همام، وجماعة عن قتادة.
وقد خرجه مسلم من طريق همام وأبي عوانة وسعيد والمثني، كلهم عن قتادة، عن أنس، وليس في رواية أحد منهم: التصريح بقول قتادة: (ثنا أنس)، كما ذكر البخاري أن حباناً رواه عن همام.
وإنما احتاج إلى ذلك؛ لما عرف من تدليس قتادة.
ولفظ رواية سعيد، عن قتادة التي خرجها مسلم: (من نسي صلاة أو نام عنها فكفارتها أن يصليها إذا ذكرها).
ولفظ حديث المثني، عن قتادة، عنده: (إذا رقد أحدكم عن الصلاة أو نام عنها، فكفارتها أن يصليها إذا ذكرها).
وقد دل الحديث على وجوب القضاء على النائم إذا استيقظ، والناسي إذا ذكر، وقد حكى الإجماع على ذلك غير واحد.

وذكر ابن عبد البر أن محمد بن رستم روى عن محمد بن الحسن، أن النائم إذا فاته في نومه أكثر من خمس صلوات لا قضاء عليه، إلحاقاً للنوم الطويل إذا زاد على يوم وليلة بالإغماء، والمغمى عليه لا قضاء عليه عنده، ويكون الأمر عنده بالقضاء في النوم المعتاد، وهو ما تفوت فيه صلاة أو صلاتان أو دون خمس أو أكثر.
وأخذ الجمهور بعموم الحديث.
وقوله: (فليصل إذا ذكر) استدل به من يقول بوجوب قضاء الصلوات على الفور؛ وهو قول أبي حنيفة ومالك.
وأحمد يوجبه بكل حال، قلت الصلوات أو كثرت.
واستدلوا- أيضا -: بقوله: (لا كفارة لها إلا ذلك).
وذهب الشافعي إلى أن القضاء على التراخي، كقضاء صيام رمضان، وليس الصوم كالصلاة عندهم، فإن الصيام لا يجوز تأخيره حتى يدخل نظيره من العام القابل والصلاة عندهم بخلاف ذلك.
واستدلوا - أيضا-: بتأخير النبي - صلى الله عليه وسلم - الصلاة حتى خرج من الوادي.
وفيه نظر؛ فإن ذلك تأخير يسير لمصلحة تتعلق بالصلاة، وهو التباعد عن موضع يكره الصلاة فيه.
وقد روي عن سمرة بن جندب، فيمن عليه صلوات فائتة، أنه يصلي مع كل صلاة صلاة.
وقد روي عنه- مرفوعاً.
خرجه البزار بإسناد ضعيف.
ولأصحاب الشافعي فيما إذا كان الفوائت بغير عذر في وجوب القضاء على الفور وجهان.
وحمل الخطأبي قوله: (لا كفارة لها إلا ذلك) على وجهين:
أحدهما: أن المعنى أنه لا يجوز له تركها إلى بدل، ولا يكفرها غير قضائها.
والثاني: أن المعنى أنه لا يلزمه في نسيانها كفارة ولا غرامة. قال: إنما عليه أن يصلي ما فاته.
وقد روي عن أبي هريرة - مرفوعاً-: (من نسي صلاة فوقتها إذا ذكرها).
خرجه الطبراني والدارقطني والبيهقي من رواية حفص بن أبي العطاف.
واختلف عليه في إسناده إلى أبي هريرة.
وحفص هذا، قال البخاري وأبو حاتم: منكر الحديث. وقال يحيى بن يحيى: كذاب.
فلا يلتفت إلى ما تفرد به.
وأماتلاوته قوله تعالى: { وَأَقِمْ الصَّلاةَ لِذِكْرِي }
وقد رواه قتادة - مرة -، فقال: { للذِكْرِى } ومرة، قال: { لِذِكْرِي } ، كما هي القراءة المتواترة.
وكان الزهري- أيضا- يقرؤها : { للذِكْرِى } .
وهذه القراءة أظهر في الدلالة على الفور؟ لأن المعنى: أدَّ الصلاة حين الذكرى، والمعنى: أنه يصلي الصلاة إذا ذكرها.
وبذلك فسرها أبو العالية والشعبي والنخعي.
وقال مجاهد: { َأَقِمْ الصَّلاةَ لِذِكْرِي } : أي تذكرني. قال: فإذا صلى عبد ذكر ربه.
ومعنى قوله: أن قوله: { َأَقِمْ الصَّلاةَ لِذِكْرِي } - أي: لأجل ذكري بها.
والصلاة إنما فرضت ليذكر الله بها، كما في حديث عائشة المرفوع: (إنما جعل الطواف بالبيت وبين الصفا والمروة ورمي الجمار لإقامة ذكر الله).
خرجه الترمذي وأبو داود.
فأوجب الله على خلقه كل يوم وليلة أن يذكروه خمس مرار بالصلاة المكتوبة، فمن ترك شيئاً من ذكر الله الواجب عليه سهواً فليعد إليه إذا ذكره، كما قال تعالى:

{ واذكر ربك إذا نسيت } [الكهف: 24]، فقد أمره إذا نسي ربه أن يذكره بعد ذلك، فمن نسي الصلاة فقد نسي ذكر ربه، فإذا ذكر أنه نسي فليعد إلى ذكر ربه بعد نسيانه.
وأماترك الصلاة متعمداً، فذهب أكثر العلماء إلى لزوم القضاء له، ومنهم من يحكيه إجماعاً.
واستدل بعضهم بعموم قول النبي - صلى الله عليه وسلم -: (اقضوا الله الذي له، فالله أحق بالقضاء).
واستدل بعضهم: بأنه إذا أمر المعذور بالنوم والنسيان بالقضاء، فغير المعذور أولى.
وفي هذا الاستدلال نظر؛ فإن المعذور إنما أمره بالقضاء لأنه جعل قضاءه كفارة له، والعامد ليس القضاء كفارة له؛ فإنه عاص تلزمه التوبة من ذنبه بالاتفاق.
ولهذا قال الأكثرون: لا كفارة على قاتل العمد، ولا على من حلف يميناً متعمداً فيها الكذب؛ لأن الكفارة لا تمحو ذنب هذا.
وأيضا؛ فإذا قيل: إن القضاء إنما يجب بأمر جديد، وهو ألزم لكل من يقول بالمفهوم، فلا دليل على إلزام بالقضاء؛ فإنه ليس لنا أمر جديد يقتضي أمره بالقضاء، كالنائم والناسي.
واستدل بعضهم للزوم العامد القضاء: بأن النبي - صلى الله عليه وسلم - أمر المجامع في رمضان عمداً بالقضاء.
كما خرجه أبو داود.
وهو حديث في إسناده مقال؛ تفرد به من لا يوثق بحفظه وإتقانه.
وأيضا؛ فيفرق بين من ترك الصلاة والصيام، ومن دخل فيهما ثم أفسدهما.
فالثاني عليه القضاء، كمن أفسد حجه، والأول كمن وجب عليه الحج ولم يحج، وإنما أمره أن يحج بعد ذلك؛ لأن الحج فريضة العمر.
ومذهب الظاهرية - أو أكثرهم: أنه لا قضاء على المتعمد.
وحكي عن عبد الرحمن صاحب الشافعي بالعراق، وعن ابن بنت الشافعي. وهو قول أبي بكر الحميدي في الصوم والصلاة إذا تركهما عمداً، أنه لا يجزئه قضاؤهما.
ذكره في عقيدته في آخر (مسنده).
ووقع مثله في كلام طائفة من أصحابنا المتقدمين، منهم: الجوزجاني وأبو محمد البربهاري وابن بطة.
قال ابن بطة: أعلم أن للصلاة أوقاتاً، فمن قدمها على وقتها فلا فرض له من عذر وغيره، ومن اخرها عن وقتها مختاراً لذلك من غير عذر، فلا فرض له.
فجعل الصلاة بعد الوقت لغير عذر، كالصلاة قبل الوقت، وقال في كل منهما: (إنه ليس بفرض) - يريد: أنها تقع نفلاً في الحالين.
وقال البربهاري: الصلوات لا يقبل الله منها شيئاً إلا أن تكون لوقتها، إلا أن يكون نسياناً؛ فإنه معذور، يأتي بها إذا ذكرها، فيجمع بين الصلاتين إن شاء.
وقد نص الإمام أحمد في رواية ابنه عبد الله: على أن المصلي لغير الوقت كالتارك للصلاة في استتابته وقتله، فكيف يؤمر بفعل صلاة حكمها حكم ترك الصلاة.
وروي عن طائفة من السلف، منهم: الحسن.
وحكى الخلاف في ذلك: إسحاق بن راهويه ومحمد بن نصر المروزي.
قال محمد بن نصر في (كتاب الصلاة): إذا ترك الرجل صلاة مكتوبة متعمداً حتى ذهب وقتها فعليه قضاؤها، لا نعلم في ذلك خلافاً، إلا ما روي عن الحسن، فمن أكفره بتركها استتابه، وجعل توبته وقضاءها رجوعاً منه إلى الإسلام، ومن لم يكفر تاركها ألزمه المعصية، وأوجب عليه قضاءها.

وكان إسحاق يكفر بترك الصلاة، ويرى عليه القضاء إذا تاب، وقال: أخبرني عبد العزيز بن أبي رزمة، عن ابن المبارك، أنه سأله رجل عن رجل ترك صلاة أياماً، ثم ندم؟ قال: ليقض ما ترك من الصلاة. قال: ثم أقبل ابن المبارك علي، فقال: هذا لا يستقيم على الحديث.
قال إسحاق: يقول: القياس على الأصل أن لا يقضي، وريما بنى على الأصل، ثم يوجد في ذلك الشيء بعينه خلاف البناء، فمن هاهنا خاف ابن المبارك أن يقيس تارك الصلاة في الإعادة على ما جاء أنه قد كفر، فيجعله كالمشرك، ورأى أحكام المرتدين على غير أحكام الكفار، رأى قوم أن يورثوا المسلمين من ميرات المرتد، فأخذنا بالاحتياط، فرأى القضاء على تارك الصلاة عمداً، وكان يكفره إذا تركها عمداً حتى يذهب وقتها.
قال إسحاق: وأكثر اهل العلم على إعادة الصلاة إذا تاب من تركها، والاحتياط في ذلك، فأمامن مال إلى ما قال الحسن: إذا ترك صلاة متعمداً لا يقضيها، فهو كما قال ابن المبارك: الإعادة لا تستقيم على الحديث، ثم ترك القياس في ذلك، فاحتاط في القضاء.
قال إسحاق: ولقد قال بعض أهل العلم: إذا ارتد عن الإسلام، ثم أسلم أعاد كل صلاة تركها في ردته، وحجته: أن ارتداده معصية، ومن كان في معصية لم يجعل له من الرخصة شيء كالباغي وقاطع الطريق.
قلت: قد اعترف ابن المبارك وإسحاق بأن القياس أن تارك الصلاة إذا حكمنا بكفره أنه يكون مرتداً، ولا قضاء عليه، وإنما أوجبنا القضاء على المرتد احتياطاً.
وفي وجوب القضاء على المرتد لما فاته في مدة الردة قولان مشهوران للعلماء، هما روايتان عن أحمد.
ومذهب الشافعي وغيره: الوجوب.
وهذا الكلام من ابن المبارك وإسحاق يدل على أن من كفر تارك الصلاة عمداً كفره بذلك بمجرد خروج وقت الصلاة عليه، ولم يعتبر أن يستتاب، ولا أن يدعى إليها، وهو ظاهر كلام الإمام أحمد وغيره من الأئمة -أيضا-، وعليه يدل كلام المتقدمين من أصحابنا كالخرقي، وأبي بكر، وابن أبي موسى.
ثم قال محمد بن نصر: فأماالمروي عن الحسن، فإن إسحاق ثنا، قال: ثنا النضر، عن الاشعث، عن الحسن، قال: إذا ترك الرجل صلاة واحدة متعمداً، فإنه لا يقضيها.
قال محمد بن نصر: قول الحسن هذا يحتمل معنيين:
أحدهما: أنه كان يكفره بترك الصلاة متعمداً، فلذلك لم ير عليه القضاء؛ لأن الكافر لا يؤمر بقضاء ما ترك من الفرائض في كفره.
والمعنى الثاني: أنه إن لم يكن يكفره بتركها، فإنه ذهب إلى أن الله عز وجل إنما افترض عليه أن يأتي بالصلاة في وقت معلوم، فإذا تركها حتى يذهب وقتها فقد لزمته المعصية؛ لتركه الفرض في الوقت المأمور بإتيانه به فيه، فإذا أتى به بعد ذلك، فقد أتى به في وقت لم يؤمر بإتيانه به فيه، فلا ينفعه أن يأتي بغير المأمور به، عن المأمور به.
قال: وهذا قول غير مستنكر في النظر، لولا أن العلماء قد اجتمعت على خلافه.

قال: ومن ذهب إلى هذا، قال في الناسي للصلاة حتى يذهب وقتها، وفي النائم - أيضا-: إنه لو لم يأتي الخبر عن النبي - صلى الله عليه وسلم -، أنه قال: (من نام عن صلاة أو نسيها فليصلها إذا ذكرها)، لما وجب عليه في النظر قضاؤها- أيضا.
انتهى ما ذكره ملخصاً.
وقد اعترف بأن القياس يقتضي أنه لا يجب القضاء على من تركها متعمداً، فإنه إن كان كافراً بالترك متعمداً، فالقياس أن لا قضاء على الكافر، وإن كان مرتداً.
وإن لم يكن كافراً بالترك، فالقياس أنه لا قضاء بعد الوقت؛ لأن القضاء يحتاج إلى أمر جديد، وليس فيه أمر جديد، وإنما أمر بالقضاء من يكون القضاء كفارة له، وهو المعذور، والعامد لم يأت نص بأن القضاء كفارة له، بل ولا يدل عليه النظر؛ لأنه عاص آثم يحتاج إلى توبة، كقاتل العمد، وحالف اليمني الغموس.
وكيف ينعقد الإجماع مع مخالفة الحسن، مع عظمته وجلالته، وفضله وسعة علمه، وزهده وورعه؟
ولا يعرف عن أحد من الصحابة في وجوب القضاء على العامد شيء، بل ولم أجد صريحاً عن التابعين - أيضا- فيه شيئاً، إلا عن النخعي.
وقد وردت آثار كثيرة عن السلف في تارك الصلاة عمداً، أنه لا تقبل منه صلاة، كما روي عن الصديق - رضي الله عنه -، أنه قال لعمر في وصيته له: إن لله حقاً بالليل لا يقبله بالنهار، وحقاً بالنهار لا يقبله بالليل.
يشير إلى صلوات الليل والنهار.
وفي حديث مرفوع: (ثلاثة لا يقبل لهم صلاة)، ذكر منهم: (الذي لا يأتي الصلاة إلا دباراً) - يعني: [بعد] فوات الوقت.
خرجه أبو داود وابن ماجه من حديث عبد الله بن عمرو - مرفوعاً.
وفي إسناده ضعف.
ولكن مجرد نفي القبول لا يستلزم عدم وجوب الفعل، كصلاة السكران في مدة الأربعين، وصلاة الآبق والمرأة التي زوجها عليها ساخط.
فإن قيل: فقد قال تعالى: { فويل للمصلين ... . ساهون } [الماعون: 4، 5]، وفسره الصحابة بإضاعة مواقيتها.
وكذا قال ابن مسعود في المحافظة على الصلاة: أي المحافظة على مواقيتها، وأن تركها كفر.
ففرقوا بين تركها وبين صلاتها بعد وقتها.
وقد أمر النبي - صلى الله عليه وسلم - بالصلاة خلف من أخبر أنه يضيع الصلاة ويصليها لغير وقتها، وهذا يدل على أن صلاتهم صحيحة.
وقد سئل عن الأمراء وقتالهم؟ قال: (لا، ما صلوا، وكانت على هذا الوجه)، فدل على إجزائها.
قيل: السهو عن مواقيت الصلاة لا يستلزم تعمد التأخير عن الوقت الحاضر؛ فإنه قد يقع على وجه التهاون بتأخير الصلاة حتى يفوت الوقت - أحياناً- عن غير تعمد لذلك، وقد يكون تأخيرها إلى وقت الكراهة، أو إلى الوقت المشترك الذي يجمع فيه أهل الأعذار عند جمهور العلماء، وغيرهم على رأي طائفة من المدنيين.
وهذه الصلاة كلها مجزئة، ولا يكون المصلي لها كالتارك بالإتفاق.
وقد سئل سعيد بن جبير، عن قوله: { فويل للمصلين ... . ساهون } ؟ فدخل المسجد، فرأى قوماً قد أخروا الصلاة، لا يتمون ركوعاً ولا سجوداً، فقال: الذي سألتني عنهم هم هؤلاء.
وهذه الصلاة مثل الصلاة التي سماها النبي - صلى الله عليه وسلم -: (صلاة المنافقين).

وهكذا كانت صلاة الأمراء الذين أمر النبي - صلى الله عليه وسلم - بالصلاة خلفهم نافلة، فإنهم كانوا يؤخرون العصر إلى اصفرار الشمس، وربما أخروا الصلاتين إلى ذلك الوقت، وهو تأخير إلى الوقت المشترك لأهل الأعذار، وكغيرهم عند طائفة من العلماء.
فليس حكمهم حكم من ترك الصلاة؛ فإن التارك هو المؤخر عمداً إلى وقت مجمع على أنه غير جائز، كتأخير صلاة الليل إلى النهار، وصلاة النهار إلى الليل عمداً، وتأخير الصبح إلى بعد طلوع الشمس عمداً.
وقد وردت أحاديث كثيرة تدل على أن نقص الفرائض يجبر من النوافل يوم القيامة.
فروى أبو هريرة، عن النبي - صلى الله عليه وسلم -، قال: (أول ما يحاسب به العبد يوم القيامة من عمله الصلاة، فإن صلحت فقد أفلح وأنجح، وإن فسدت فقد خاب وخسر، وإن انتقص من فريضته شيئاً قال الرب تبارك وتعالى: انظروا، هل لعبدي من تطوع فيكمل بها ما انتقص من الفريضة؟ ثم يكون سائر عمله على ذلك).
خرجه الإمام أحمد وأبو داود والنسائي والترمذي - وهذا لفظه، وقال: حسن غريب- وابن ماجه.
وله طرق عن أبي هريرة، أشهرها: رواية الحسن، وقد اختلفوا عليه في إسناده إلى أبي هريرة:
فقيل: عن الحسن، عن أنس بن حكيم، عن أبي هريرة.
وقيل: عن الحسن، عن أبي رافع، عن أبي هريرة.
وقيل غير ذلك.
ورواه حماد بن سلمة، عن الأزرق بن قيس، عن يحيى بن يعمر، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -.
خرجه النسائي.
وقيل - بهذا الإسناد-: عن يحيى بن يعمر، عن رجل من أصحاب النبي - صلى الله عليه وسلم -.
خرجه الإمام أحمد.
وهذا إسناد جيد.
وروي عن أبي هريرة من وجه آخر.
وروى حماد بن سلمة، عن داود بن أبي هند، عن زرارة بن أوفى، عن تميم الداري، عن النبي - صلى الله عليه وسلم - بمعنى حديث أبي هريرة.
خرجه أبو داود وابن ماجه.
وزرارة، قال الإمام أحمد: ما أحسبه لقي تميماً.
وقد روي حديث أبي هريرة وتميم موقوفاً عليهما.
وقد خرج الإمام أحمد هذا المعنى عن النبي - صلى الله عليه وسلم - من طريق الأشعث بن سليم، عن أبيه، عن رجل من بني يربوع، سمع النبي - صلى الله عليه وسلم - يقول ذلك.
وخرج - أيضا- من طريق ابن لهيعة، عن يزيد بن أبي حبيب، عن عبد الرحمن بن معاوية بن حديج: سمعت رجلاً من كندة يقول: حدثني رجل من أصحاب النبي - صلى الله عليه وسلم - من الأنصار، أنه سمع النبي - صلى الله عليه وسلم - يقول: (لا ينتقص أحدكم من صلاته شيئاً إلا أتمها الله من سبحته).
وخرجه أبو القاسم البغوي بنحو هذا اللفظ من حديث عائذ بن قرط، عن النبي - صلى الله عليه وسلم -.
وقد روي هذا المعنى - أيضا-، عن النبي - صلى الله عليه وسلم - من حديث ابن عمر وابن عباس، وفي إسنادهما ضعف.
واختلف الناس في معنى تكميل الفرائض من النوافل يوم القيامة:

فقالت طائفة: معنى ذلك أن من سها في صلاته عن شيء من فرائضها أو مندوباتها كمل ذلك من نوافله يوم القيامة، وأمامن ترك شيئاً من فرائضها أو سننها عمداً، فإنه لا يكمل له من النوافل؛ لأن نية النفل لا تنوب عن نية الفرض.
هذا قول عبد الملك بن حبيب المالكي وغيره.
وقالت طائفة: بل الحديث على ظاهره في ترك الفرائض والسنن عمداً وغير عمد.
واليه ذهب الحارث المحاسبي وغيره.
وهو قول طائفة من أصحابنا وابن عبد البر، إلا أنهم خصوه بغير العامد.
وحمله آخرون على العامد وغيره، وهو الأظهر - إن شاء الله تعالى.
وقولهم: (نية الفرض لا ينوب عنها نية النفل) إنما هو بالنسبة إلى أحكام تكليف العباد في الدنيا، فأمابالنسبة إلى فضل الله في الآخرة فلا؛ لأن فضله واسع لا حجر عليه، بل هو تعالى يفعل ما يشاء، ويحكم ما يريد.
مع أن في تأدية الفرائض بنية التطوع اختلافاً مشهوراً بين العلماء في الحج والصيام والزكاة، وكذا في الصلاة.
وأيضا؛ فقد حكينا فيما سبق في (كتاب الإيمان) عن سفيان، أن من نسي صلاة فدخل مع قوم يصلونها، وهو ينوي أنها تطوع، أنها تقع عن الفرض الذي عليه.
وقال أحمد بن أبي الحواري: قال لي الفريأبي: صل ركعتي الفجر في البيت، فإن مت قبل الفريضة أجزأتك من الفريضة.
وروي عن بعض الصحابة، أنه دخل المسجد ولم يكن صلى الظهر، وإن الإمام يصلي العصر، فصلى معه وهو يظن أنها الظهر، فاعتد بها عن العصر، ثم صلى الظهر.
خرجه الجوزجاني.
واستدل الأولون بالأحاديث التي فيها: أن من ضيع بعض حدود الصلاة، أنه لا عهد له عند الله، إن شاء عذبه، وإن شاء غفر له.
ولا حجة في ذلك؛ لأن الله إذا شاء أن يغفر لعبد أكمل فرائضه من نوافله، وذلك فضل من عنده يفعله مع من يشاء أن يرحمه ولا يعذبه.
واستدلوا - أيضا- بما روى موسى بن عبيدة، عن إبراهيم بن عبد الله بن حنين، عن أبيه، عن علي، عن النبي - صلى الله عليه وسلم -، قال: (مثل المصلي مثل التاجر، لا يخلص له ربحه حتى يأخذ رأس ماله، فكذلك المصلي لا يقبل له صلاة نافلة حتى يؤدي الفريضة).
خرجه البزار والهيثم بن كليب في (مسنديهما) والإسماعيلي.
وموسى بن عبيدة، ضعيف جداً من قبل حفظه، وقد تفرد بهذا.
وخرج أبو الشيخ الأصبهاني من طريق أبي أمية، عن الحسن، عن أبي هريرة - مرفوعاً-: (من صلى المتكوبة فلم يتم ركوعها ولا سجودها، ثم يكثر من التطوع، فمثله كمثل من لا شف له حتى يؤدي رأس ماله).
وأبو أمية، هو: عبد الكريم، متروك الحديث.
و(الشف): من أسماء الأضداد، يكون بمعنى الزيادة، وبمعنى النقص.
وخرجه إسحاق بن راهويه في (مسنده)، عن كلثوم بن محمد بن أبي سدرة، عن عطاء الخراساني، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -، قال: (إذا صلى الرجل الصلاة المكتوبة، فلم يتم ركوعها ولا سجودها وتكبيرها والتضرع فيها، كان كمثل التاجر لا شف له، حتى يفي رأس ماله).
وكلثوم، ضعفه ابن عدي وغيره. وعطاء، لم يسمع من أبي هريرة.

ومعنى هذه الأحاديث - إن صح منها شيء-: أن النوافل يكمل بها نقص الفرائض، فلا يسلم له شيء من النوافل حتى يكمل نقص الفرائض؛ ولهذا شبهه بالتاجر الذي [لا] يخلص له ربح حتى يستوفي رأس ماله، ويظهر هذا في المضارب بمال غيره، ولهذا يقول الفقهاء: إن ربحه وقاية لرأس المال.
ومن هنا؛ قال طائفة من السلف -منهم: ابن عباس وأبو أمامة-: إنما النافلة للنبي - صلى الله عليه وسلم - خاصة.
يعنون: أن غيره تكمل فرائضه بنوافله، فلا يخلص له نافلة، فنوافله جبرانات لفرائضه.
وروى إسحاق بن راهويه في (مسنده): ثنا عبد الل بن واقد: ثنا حيوة بن شريح، عن أبي الأسود، عن ابن رافع، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -، قال: (من كان عليه من رمضان شيء، فأدركه رمضان ولم يقضه لم يتقبل منه، ومن صلى تطوعاً وعليه مكتوبة، لم يتقبل منه).
عبد الله بن واقد، هو: أبو قتادة الحراني، تكلموا فيه.
وهذا غريب من حديث حيوة، وإنما هو مشهور من حديث أبن لهيعة.
وقد خرجه الإمام أحمد عن حسن الأشيب، عن ابن لهيعة، عن أبي الأسود، عن عبد الله بن رافع، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -، قال: (من صام تطوعاً وعليه من رمضان شيء لم يقضه، فإنه لا يتقبل منه).
ولم يذكر في حديثه: (الصلاة).
وقد روي مرفوعاً.
وقال أبو زرعة: الصحيح المرفوع.
ونفي القبول لا يستلزم [نفي] الصحة بالكلية، وقد سبق ذكر ذلك غير مرة.
ويدل على ذلك: أن في تمام الحديث الذي خرجه الإمام أحمد: (من أدرك رمضان، وعليه من رمضان شيء لم يقضه لم يتقبل منه)، ومعلوم أنه يلزمه قضاؤه بعد رمضان مع الإطعام.
ولا يعلم في لزوم القضاء خلاف، إلا عن ابن عمر من وجه فيه ضعف، والخلاف مشهور في وجوب الإطعام مع القضاء.
وقد نقل إبراهيم الحربي، عن أحمد، انه سئل عن حديث النبي - صلى الله عليه وسلم -: (لا صلاة لمن عليه صلاة)؟ قال: لا أعرف هذا اللفظ.
قال الحربي: ولا سمعت بهذا عن النبي - صلى الله عليه وسلم -.
وهذا يدل على أن الحديث الذي خرجه إسحاق لا أصل له.
وقد اختلف العلماء فيمن عليه قضاء رمضان: هل يجوز له أن يتنفل بالصيام قبل القضاء، أم لا؟ فيه قولان معروفان، هما روايتان عن أحمد.
وأكثر العلماء على جوازه، وروي عن طائفة من السلف المنع منه.
وقال هشام بن عروة، عن أبيه: مثل الذي يتطوع بالصوم وعليه قضاء رمضان، كمثل الذي يسبح وهو يخاف أن تفوته المكتوبة.
وكذلك لو كان عليه صلاة فائتة، فتطوع قبل قضائها، فإن كان التطوع بسنتها الراتبة، فهو جائز، بل يستحب عند جمهور العلماء، خلافاً لمالك، وقد سبق ذلك، وإن كان تطوعاً مطلقاً، فقال أصحابنا: لا يجوز؛ لأن القضاء عندهم على الفور، بخلاف قضاء رمضان؛ فإنه على التراخي حتى يتضايق وقته في شعبان.
وفي انعقاده - لو فعل- وجهان، وحكي روايتان.
ورجح بعضهم عدم الانعقاد، وحمل حديث تكميل الفرائض بالنوافل على السنن الرواتب، أو على من تطوع ونسي أن عليه فائتة.

والذين لا يرون على العامد القضاء بالكلية، لا يتصور هذه المسألة عندهم، لأنهم يقولون: ليس يلزمه قضاء بالكلية.
* * *

38- باب
قضاء الصلوات الأولى فالأولى
598- حدثنا مسدد: ثنا يحيى: ثنا هشام: ثنا يحيى - هو: ابن أبي كثير -، عن أبي سلمة، عن جابر، قال: جعل عمر [يوم الخندق] يسب كفارهم، فقال: ما كدت أصلي العصر حتى غربت الشمس. قال: فنزلنا بطحان، فصلى بعدما غربت الشمس، ثم صلى المغرب.
إنما في هذا الحديث ترتيب الفائتة مع الحاضرة، وأنه يقدم الفائتة على الحاضرة، ثم يصلي الحاضرة، وقد سبق هذا الحديث والكلام عليه.
وفي الباب: أحاديث في قضاء الفوائت وترتيبها، ليست على شرط البخاري، وكأنه أشار بالتبويب إليها، ولكنه اقتصر على حديث جابر؛ لما لم يكن في الباب على شرطه غيره.
وقد روي عن جابر من وجه ضعيف، أنه - صلى الله عليه وسلم - صلى فوائت ورتبها.
فروى حماد بن سلمة، عن عبد الكريم أبي أمية، عن مجاهد، عن جابر، أن النبي - صلى الله عليه وسلم - شغل يوم الخندق عن صلاة الظهر والعصر والمغرب والعشاء، فأمر بلالاً فأذن وأقام وصلى الظهر، ثم أمره فأذن وأقام وصلى العصر، ثم أمره فأذن وأقام فصلى المغرب، ثم أمره [فإذن] وأقام وصلى العشاء، وقال: (ما [على] وجه الأرض قوم يذكرون الله في هذه الساعة غيركم).
خرجه البزار في (مسنده).
وقال: لا نعلم رواه بهذا الإسناد، إلا مؤمل - يعني: عن حماد-، وقد رواه بعضهم، عن عبد الكريم، عن مجاهد، عن أبي عبيدة، عن عبد الله.
انتهى.
وعبد الكريم أبو أمية، متروك الحديث، مع أن البخاري حسن الرأي فيه.
وقد روى أبو الزبير، عن نافع بن جبير بن مطعم، عن أبي عبيدة بن عبد الله بن مسعود، قال: قال عبد الله: إن المشركين شغلوا رسول الل - صلى الله عليه وسلم - عن أربع صلوات يوم الخندق حتى ذهب من الليل ما شاء الله، فأمر بلالاً، فأذن وأقام، فصلى الظهر، ثم أقام فصلى العصر، ثم أقام فصلى المغرب، ثم أقام فصلى العشاء.
خرجه الإمام أحمد من طريق هشيم، عن أبي الزبير.
وقال الترمذي: ليس بإسناده بأس، إلا أن أبا عبيدة لم يسمع من عبد الله.
وخرجه النسائي من طريق هشام الدستوائي، عن أبي الزبير - ولم يذكر فيه: الأذان، وإنما ذكر الإقامة لكل صلاة، وزاد في آخره: قال: ثم طاف علينا، فقال: (ما على الأرض عصابة يذكرون الله غيركم).
وكذا رواه الأوزاعي عن أبي الزبير، وفي حديث: حتى إذا كان قريباً من نصف الليل فقام رسول الله - صلى الله عليه وسلم -، فبدأ بالظهر فصلاها، ثم العصر، ثم المغرب، ثم العشاء بإقامة إقامة.
وخرجه أبو يعلي الموصلي من طريق يحيى بن أبي أنيسة - وهو ضعيف جداً-، عن زبيد الأيامي، عن أبي عبد الرحمن السلمي، عن ابن مسعود، عن النبي - صلى الله عليه وسلم - وذكر في حديثه: الأذان والإقامة لكل صلاة.

وروى سعيد المقبري، عن عبد الرحمن بن أبي سعيد الخدري، عن أبيه، قال: حبسنا يوم الخندق عن الصلاة، حتى كان بعد المغرب بهوي من الليل، حتى كفينا، وذلك قول الله عز وجل: { وكفى الله ... . عزيزاً } [الأحزاب: 25]. قال: فدعا رسول الله - صلى الله عليه وسلم - بلالاً، فاقام صلاة الظهر، فصلاها وأحسن صلاتها، كما كان يصليها في وقتها، ثم أمره فأقام العصر، فصلاها فأحسن صلاتها كما كان يصليها في وقتها، ثم أمره فأقام المغرب، فصلاها كذلك، ثم أقام العشاء، فصلاها كذلك. قال: وذلك قبل أن ينزل الله في صلاة الخوف: { فرجالاً أو ركباناً } [البقرة: 239].
خرجه الإمام أحمد - وهذا لفظه - والنسائي وابن خزيمة وابن حبان في (صحيحهما).
وقد دلت هذه الأحاديث على أن من فاتته صلوات، فإنه يبدأ بالأولى فالأولى، هذا هو المشروع في قضائها بالاتفاق.
واختلف في الأذان والإقامة، ففي بعضها: أنه صلى كل صلاة بإقامة إقامة، من غير ذكر أذان. وفي بعضها: أنه أذن للأولى، وأقام لكل صلاة. وفي بعضها: أنه أذن وأقام لكل صلاة.
واختلف العلماء في ذلك، وقد سبق ذكر الاختلاف في الأذان للفائتة إذا كانت واحدة.
وأمامع تعدد الفوائت:
فمنهم من قال: يقيم لكل صلاة، ولا يؤذن، وهو قول الحسن والأوزاعي ومالك والشافعي في قول، وحكي رواية عن أحمد.
ومنهم من قال: يؤذن للأولى، ويقيم لكل صلاة، وهو قول أحمد وأبي ثور وداود وأحد أقوال الشافعي.
وله قول ثالث: إن أمل اجتماع الناس بالأذان أذن، وإلا اقتصر على الإقامة لكل صلاة.
وقال الثوري: ليس عليه في الفوائت أذان ولا إقامة.
وأماالترتيب، فقد ذكرنا أنه مستحب بالاتفاق.
واختلفوا: هل هو شرط لصحة الصلاة، أم لا؟
فمذهب أحمد: أنه شرط، قلت الفوائت أو كثرت، وهو قول زفر.
ومذهب مالك وأبي حنيفة: يجب الترتيب فيها إن كانت خمساً فما دون، ولا يجب فيما زاد.
ومذهب الشافعي: أنه لا يجب الترتيب بحالٍ، وهو قول أبي ثور وداود، ورواية عن الأوزاعي.
وروي عن سمرة بن جندب ما يدل عليه.
وهؤلاء جعلوا ترتيب الصلوات في الأداء من ضرورة الوقت، فإذا فاتت فلا يجب فيها الترتيب، كمن عليه ديون منجمة، إذا أخرت إلى آخرها نجماً فلا يبالي بما قضى منها قبل الآخر، حتى لو قضى آخرها نجماً قبل الكل لجاز، وكصوم رمضان إذا فات، فإنه لا يشترط لقضائه ترتيب ولا موالاة، بل يجوز تفريقه وتتابعه.
واستدل بعض من أوجب الترتيب بما روى ابن لهيعة، عن يزيد بن أبي حبيب، عن محمد بن يزيد، أن عبد الله بن عوف حدثه، عن أبي جمعة حبيب بن سباع - وكان قد أدرك النبي - صلى الله عليه وسلم --، أن النبي - صلى الله عليه وسلم - عام الأحزاب صلى المغرب، فلما فرغ قال: (هل علم أحد منكم أني صليت العصر؟) فقالوا: يا رسول الله، ما صليتها، فأمر المؤذن فأقام، وصلى العصر، ثم أعاد المغرب.
خرجه الإمام أحمد.
واستدل به بعض من يقول: لا يسقط الترتيب بالنسيان.
وحمله بعض من خالفه على أنه كان تذكر العصر في صلاة المغرب قبل أن يفرغ منها.

وهذا حديث ضعيف الإسناد، وابن لهيعة لا يحتج بما ينفرد به.
قال ابن عبد البر: هذا حديث لا يعرف إلا عن ابن لهيعة، عن مجهولين، لا تقوم به حجة.
قلت: أماعبد الله بن عوف، فإنه الكناني، عامل عمر بن عبد العزيز على فلسطين، مشهور، روى عنه الزهري وجماعة.
وأمامحمد بن يزيد، فالظاهر أنه ابن أبي زياد الفلسطيني، صاحب حديث الصور الطويل، وقد ضعفوه.
وروى مالك في (الموطأ)، عن نافع، أن عبد الله بن عمر كان يقول: من نسي [صلاة] فلم يذكرها إلا وراء الإمام، فإذا سلم الإمام فليصل الصلاة التي نسي، ثم يصلي بعدها الأخرى.
وقد روى عثمان بن سعيد الحمصي، عن مالك مرفوعاً.
ورفعه باطل-: ذكره ابن عدي.
كذا روي عن عبيد الله بن عمر، عن نافع، عن ابن عمر - مرفوعاً.
خرجه أبو يعلي الموصلي والطبراني والدارقطني.
وذكر عن موسى بن هارون الحافظ، أن رفعه وهم، وإنما هو موقوف.
وكذا قال أبو زرعة الرازي.
وأنكر يحيى بن معين المرفوع إنكاراً شديداً-: ذكره ابن أبي حاتم.
وقد اختلف من اشترط الترتيب للقضاء فيمن ذكر فائتة وهو يصلي حاضرة.
فقيل: يسقط عنه الترتيب في هذه الحال؛ لأن الحاضرة قد تعين إتمامها بالشروع فيها؛ لتضايق وقت الحاضرة.
وحكي عن الحسن وطاوس، وهو قول أبي يوسف، واختاره بعض أصحابنا؛ لأن الجماعة عندنا فرض.
وقيل: لا يسقط، وهو قول أبي حنيفة ومالك وأحمد.
وعلى هذا؛ فهل يبطل الحاضرة، أم يقطعها؟ على قولين.
أحدهما: أنه يقطعها - وهو قول مالك وأبي حنيفة وأحمد -، إلا أن يكون مأموماً فيتمها كما قاله ابن عمر.
والثاني: يتمها نفلاً، وهو قول الليث والثوري وأحمد في رواية.
فعلى هذا؛ إن قلنا: يصح ائتمام المفترض بالمتنفل صح ائتمام المأمومين به، وإلا فلا.
وذكر ابن عبد البر: أن مذهب مالك: أن المأموم يتم صلاته، ثم يصلي الفائتة، ثم يعيد الحاضرة، كما قاله ابن عمر.
قال: وعند مالك وأصحابه: لا يجب الترتيب في الفوائت بعد صلاة الوقت، إلا بالذكر، وجوب استحسان، بدليل إجماعهم على أن من ذكر فائتة في وقت حاضرة، أو صلوات يسيرة، أنه إن قدم العصر على الفائتة، أنه لا إعادة عليه للعصر التي صلاها، وهو ذاكر فيها للفائتة، إلا أن يبقى من وقتها ما يعيدها فيها قبل غروب الشمس.
قال: وهذا يدل على أن قولهم: من ذكر صلاة في صلاة فإنها تنهدم أو تفسد عليه، ليس على ظاهره، ولو كان على ظاهره لوجبت الإعادة عليه للعصر بعد غروب الشمس؛ لأن ما يفسد ويهدم حقيقة يعاد أبداً، وما يعاد في الوقت فإنه استحباب، فقضت على هذا الأصل.
قال: وقال أبو حنيفة: من ذكر فائتة، وهو في صلاة أخرى من الصلوات الخمس، فإن كان بينهما أكثر من خمس صلوات مضى فيما هو فيه، ثم صلى التي عليه، وإن كان أقل من ذلك، قطع ما هو فيه، وصلى التي ذكر، إلا أن يضيق وقتها، فيتمها، ثم يصلي الفائتة. انتهى.
39- باب
ما يكره من السمر بعد العشاء
(السامر): من السمر، والجمع: السمار، والسامر هاهنا في موضع الجمع.

(السمر): هو التحدث بالليل، وقوله تعالى: { مستكبرين به سامراً } [المؤمنون: 67] هو من السمر، ومعناه هنا: الجمع - أي: سماراً.
فسمار جمع، وسامر يكون مفرداً، وقد يراد به الجمع كما في الآية.
599- حدثنا مسدد: ثنا يحيى: ثنا عوف: ثنا أبو المنهال، قال: انطلقت مع أبي إلى أبي برزة الأسلمي، فقال له: حدثنا، كيف كان رسول الله - صلى الله عليه وسلم - يصلي المكتوبة؟ قال: كان يصلي الهجير - وهي التي تدعونها الأولى - حين تدحض الشمس، ويصلي العصر ثم يرجع أحدنا إلى أهله في أقصى المدينة والشمس حية، ونسيت ما قال في المغرب. قال: وكان يستحب أن يؤخر العشاء. قال: وكان يكره النوم قبلها والحديث بعدها، وكان ينفتل من صلاة الغداة حين يعرف أحدنا جليسه، ويقرأ من الستين إلى المائة.
قد سبق هذا في مواضع، وشرح ما فيه من مواقيت الصلاة، وذكر النوم قبل العشاء، ولم يبق من أحكامه غير ذكر الحديث بعد العشاء، وهو السمر.
وفي هذا الحديث: أن النبي - صلى الله عليه وسلم - كان يكرهه، وقد ذكرنا فيما سبق حديث عائشة، أن النبي - صلى الله عليه وسلم - ما نام قبل العشاء ولا سمر بعدها.
وخرج الإمام أحمد وابن ماجه من حديث عطاء بن السائب، عن أبي وائل، عن ابن مسعود، قال: جدب لنا رسول الله - صلى الله عليه وسلم - السمر بعد العشاء.
ومعنى (جدبه): عابه وذمه -: قاله أبو عبيد وغيره.
ووهم من قال: أباحه لهم، كالطحاوي، وهو مخالف لما قاله أهل اللغة.
وهذا الحديث وهم عطاء بن السائب في إسناده؛ فقد رواه الأعمش ومنصور وابو حصين، عن أبي وائل، عن سلمان بن ربيعة، قال: جدب لنا عمر السمر.
وخالفهم عطاء بن السائب وعاصم، فقالا: عن أبي وائل، عن ابن مسعود، ثم اختلفا، فرفعه عطاء، ووقفه عاصم، ووهما في ذلك.
والصحيح: قول منصور والأعمش-: قاله أبو بكر الأثرم.
وذكر مسلم نحوه في (كتاب التمييز)، وزاد: أن المغيرة رواه عن أبي وائل، عن حذيفة - من قوله.
قال: ولم يرفعه إلا عطاء بن السائب.
وأشار إلى أن رواية الأعمش وحبيب بن أبي ثابت وأبي حصين، عن أبي وائل، عن سلمان، عن عمر هي الصحيحة؛ لأنهم أحفظ وأولى بحسن الضبط للحديث.
وقد رويت كراهة السمر بعد العشاء عن عمر وحذيفة وعائشة وغيرهم.
ثم منهم من علل بخشية الامتناع من قيام الليل، روي ذلك عن عمر.
ومنهم من علل بأن الصلاة ينبغي أن تكون خاتمة الأعمال، فيستحب النوم عقيبها، حتى ينام على ذكر، ولا ينام على لغو.
وروي عن عمر بن عبد العزيز، أنه كان يسمر ما لم يوتر، فجعل الختم بالوتر يقوم مقام الختم بالصلاة المكتوبة.
وكانت عائشة تقول لمن يسمر: أريحوا كتابكم.
تعني: الملائكة الكاتبين.
ومتى كان السمر بلغو ورفث وهجاء فإنه مكروه بغير شك.
وفي (مسند الإمام أحمد) من حديث شداد بن أوس - مرفوعاً-: (من قرض بيت شعر بعد عشاء الآخرة لم يقبل له صلاة تلك الليلة).
* * *

40- باب
السمر في الفقه والخير بعد العشاء
فيه حديثان:
الأول:
قال:
600- نا عبد الله بن صباح: نا أبو علي الحنفي: نا قرة بن خالد: أنتظرنا الحسن وراث علينا حتى قربنا من وقت قيامه، فجاء، قال: دعانا جيراننا هؤلاء، ثم قال: قال أنس: نظرنا رسول الله - صلى الله عليه وسلم - ذات ليلة، حتى كان شطر الليل يبلغه، فجاء فصلى لنا، ثم خطبنا، فقال: (ألا إن الناس قد صلوا، ثم رقدوا، وإنكم لن تزالوا في صلاة ما انتظرتم الصلاة).
قال الحسن: وإن القوم لن يزالوا في خير ما انتظروا الخير.
قال قرة: وهو من حديث أنس، عن النبي - صلى الله عليه وسلم -.
معنى (راث): أبطأ.
الثاني:
601- ثنا أبو اليمان: أبنا شعيب، عن الزهري، قال: حدثني سالم بن عبد الله بن عمر وأبو بكر بن أبي حثمة، أن عبد الله بن عمر قال: صلى النبي - صلى الله عليه وسلم - صلاة العشاء في آخر حياته، فلما سلم قام النبي - صلى الله عليه وسلم -، فقال: (أرأيتكم ليلتكم هذه، فإن رأس مائة سنة لا يبقى ممن هو اليوم على وجه الأرض أحد).
فوهل الناس في مقالة النبي - صلى الله عليه وسلم - إلى ما يتحدثون من هذه الأحاديث عن مائة سنة، وإنما قال النبي - صلى الله عليه وسلم -: (لا يبقى ممن هو اليوم على ظهر الأرض) - يريد بذلك: أنها تخرم ذلك القرن.
(وهل)- بفتح الهاء-، قال الخطأبي: معناه: غلطوا وتوهموا، والوهل: الوهم، يقال: وهل إذا ذهب وهله إلى الشيء. انتهى.
وضبطه بعضهم (وهل) بكسر الهاء، وقال: معناه فزع ونسي، والوهل - بالفتح -: الفزع.
وقيل: معناه: وقع في وهله.
والأول أصوب: والله اعلم.
ومراد ابن عمر: أن النبي - صلى الله عليه وسلم - أراد أن من كان موجوداً في وقت قوله ذلك لا يبقى منهم أحد على رأس مائة سنة، فينخرم ذلك القرن، فظن بعضهم: أن مراده: أن الساعة تقوم بدون مائة سنة، وهو وهم ممن ظن ذلك، ولذلك أنكره علي بن أبي طالب - رضي الله عنه - على من توهمه.
ومقصود البخاري بهذين الحديثين: الاستدلال على جواز الموعظة وذكر العلم بعد العشاء، وانه ليس من السمر المنهي عنه.
وقد كان ابن شبرمة وغيره من فقهاء الكوفة يسمرون في الفقه إلى أذان [الفجر].
ونص الإمام أحمد على أنه لا يكره السمر في العلم.
وروى قتادة، عن أبي حسان، عن عبد الله بن عمرو، قال: كان النبي - صلى الله عليه وسلم - يحدثنا عن بني إسرائيل حتى يصبح، ما يقوم إلا إلى عظم صلاة.
خرجه أبو داود.
وكذا رواه هشام الدستوائي وعمرو بن الحارث وسعيد بن بشير.
وخالفهم: أبو هلال، فرواه عن قتادة، عن أبي حسان، عن عمران بن حصين.
والقول: قول هشام ومن تابعه-: قاله الإمام أحمد وأبو حاتم وأبو بكر الأثرم.
وخرج الإمام أحمد والنسائي والترمذي وابن خزيمة في (صحيحه) من حديث علقمة، عن عمر بن الخطاب، قال: كان رسول الله - صلى الله عليه وسلم - يسمر مع أبي بكر في الأمر من أمر المسلمين، وأنا معهم.
قال الترمذي: حسن.
وقد قيل: إن علقمة لم يسمعه من عمر، وبينهما رجل -: قاله البخاري والأثرم.

ورجح الدارقطني: أنه ليس بينهما أحد.
وفيه دليل على جواز السمر في مصالح المسلمين، وما يعود بنفعهم.
وقد روي عن عبد الرحمن بن أبي ليلى، أنه كان يسمر مع علي بن أبي طالب حتى يذهب ليل طويل.
وكان ابن عباس يسمر عند معاوية.
وخرج ابن مسعود وأبو موسى من عند الوليد، وقد تحدثوا ليلاً طويلاً، فجاءوا إلى سدة المسجد، فتحدثوا حتى طلع الفجر.
وقد ذكر البخاري في أواخر (كتاب العلم): (باب: السمر بالعلم)، وقد سبق في موضعه، وذكرنا فيه زيادة هاهنا. والله أعلم.
* * *

41- باب
السمر مع الأهل والضيف
602- ثنا أبو النعمان: ثنا المعتمر بن سليمان: ثنا أبي: ثنا أبو عثمان، عن عبد الرحمن بن أبي بكر، قال: إن أصحاب الصفة كانوا أناساً فقراء، وأن النبي - صلى الله عليه وسلم - قال: (من كان عنده طعام اثنين فليذهب بثالث، وإن أربعة فخامس أو سادس) وإن أبا بكر جاء بثلاثة، وانطلق النبي - صلى الله عليه وسلم - بعشرة. قال: فهو أنا وأبي وأمي - ولا أدري هل قال: وامرأتي - وخادم بين بيتنا وبيت أبي بكر، وإن أبا بكر تعشى عند النبي - صلى الله عليه وسلم -، ثم لبث حتى صليت العشاء، ثم رجع فلبث حتى تعشى النبي - صلى الله عليه وسلم -، فجاء بعدما مضى من الليل ما شاء الله. قالت له امرأته: ما حبسك عن أضيافك - أو قال: ضيفك-؟ قال: أو ما عشيتيهم؟ قالت: أبوا حتى تجيء، قد عرضوا فأبوا. قال: فذهبت أنا فاختبأت، قال: يا غنثر، فجدع وسب، وقال: كلوا لا هنيئاً. فقال: والله، لا أطعمه أبداً، وايم الله، ما كنا ناخذ من لقمة إلا ربا من أسفلها أكثر منها، حتى شبعوا، وصارت أكثر مما كانت قبل ذلك، فنظر إليها أبو بكر فإذا هي كما هي أو أكثر. قال لامرأته: يا أخت بني فراس، ما هذا؟ قالت: لا وقرة عيني، لهي الآن أكثر منها قبل ذلك بثلاث مرات، فأكل منها أبو بكر، وقال: إنما كان ذلك من الشيطان - يعني: يمينه -، ثم أكل منها لقمة، ثم حملها إلى النبي - صلى الله عليه وسلم -، فأصبحت عنده، وكان بيننا وبين قوم عقد، فمضى الأجل، فعرفنا اثني عشر رجلاً، مع كل رجل منهم أناس، الله أعلم كم مع كل رجل، فأكلوا منها أجمعون - أو كما قال.
في هذا الحديث فوائد كثيرة:
منها: استحباب إيثار الفقراء بالشبع من الطعام ومواساتهم فيه، فلهذا أمر من كان عنده طعام اثنين أن يذهب بثالث، ومن كان عنده طعام أربعة أن يذهب بخامس - أو سادس-، وهذا شك من الراوي.
ولفظ مسلم في هذا الحديث: (من كان عنده طعام اثنين فليذهب بثلاثة، ومن كان عنده طعام أربعة فليذهب بخامس - بسادس)- أو كما قال.
وهذا يدل على أن الراوي شك.
وفي (الصحيحين)، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -، قال: (طعام الاثنين كافي الثلاثة، وطعام الثلاثة كافي الأربعة).
وفي (صحيح مسلم)، عن أبي الزبير، عن جابر، عن النبي - صلى الله عليه وسلم -: (طعام الواحد يكفي الاثنين، وطعام الاثنين يكفي الأربعة، وطعام الأربعة يكفي الثمانية).
وفي هذا إشارة إلى أن البركة تتضاعف مع الكثرة والاجتماع على الطعام.
وفي (سنن ابن ماجه) بإسناد ضعيف، عن عمر - مرفوعاً-: (كلوا جميعاً ولا تفرقوا؛ فإن البركة مع الجماعة).
وخرج أبو داود وابن ماجه من حديث وحشي، أن أصحاب النبي - صلى الله عليه وسلم - قالوا: يا رسول الله، إنا نأكل ولا نشبع؟ قال: (فلعلكم تتفرقون؟) قالوا: نعم. قال: (فاجتمعوا على طعامكم، واذكروا اسم الله يبارك لكم فيه).
ومعنى: (يكفي): أنه يكتفي به، وإن لم يشبعه.
وكان عمر في عام الرمادة يدخل على أهل البيت من المسلمين مثلهم، ويقول: لن يهلك امرؤ وعنده نصف قوته.

فهذا مأخوذ من هذا الحديث. والله أعلم.
ومجئ أبي بكر بثلاثة، إن كان هو وامرأته وابنه فقط، فقد أتى بنظير عدتهم، وإن كانوا خمسة - على رواية الشك-، فقد صاروا ثمانية، وطعام الأربعة يكفي الثمانية.
وأخذ النبي - صلى الله عليه وسلم - عشرة على قدر قوته على الإيثار، وما خصه الله به من الجود والكرم في اليسر والإعسار.
ومنها: أنه إذ أتى الأنسان بضيوف إلى منزله، فإنه يجوز له أن يكلهم إلى أهله وولده، ولا يحضر معهم في الأكل؛ فإن في ذلك كفاية إذا وثق من اهله وولده بالقيام بحقهم.
ومنها: اختصاص أبي بكر بالنبي - صلى الله عليه وسلم - في عشائه عنده، واحتباسه إلى أن يمضي ما شاء الله من الليل.
وقد سبق حديث عمر في سمر أبي بكر وعمر عند النبي - صلى الله عليه وسلم - في الباب الماضي.
وأماسب أبي بكر ولده؛ فظنه أنه قصر في حق ضيفه، ولم يقم به كما ينبغي.
ومعنى (جدع) - أي: قطعه بالقول الغليظ.
وأماقوله: (يا غنثر)، فروي بوجهين - ذكرهما الخطأبي -:
أحدهما: (عنتر) بالعين المهملة، والتاء المثناة من فوق، وهما مفتوحتان.
قال الخطأبي: إن كانت هذه محفوظة، فالعنتر: الذباب-: قاله ثعلب.
سمي به لصوته؛ وكأنه حين حقره وصغره شبهه بالذباب.
والثاني: (غنثر) بالغين المعجمة المضمومة وبالثاء المثلثة-، فهو مأخوذ من الغثارة، وهي: الجهل، يقال: رجل أغثر وغنثر. والنون زائدة.
ومنها: إثبات كرامات الأولياء وخرق العوائد لهم.
وهو قول عامة أهل السنة، ووافق على ذلك المعتزلة في زمن الأنبياء خاصة، كما جرى لأبي بكر في هذه القضية، وجعلوها من جملة معجزاتهم حينئذ.
والتحقيق: أنها من جملة معجزات الأنبياء على كل حال، وفي كل زمان؛ لأن ما يكرم الله بذلك أولياءه، فإنما هو من بركة اتباعهم للأنبياء، وحسن اقتدائهم بهم، فدوام ذلك لأتباعهم وخواصهم من جملة معجزاتهم وآياتهم.
ومنها: جواز الإهداء إلى الأخوان الطعام بالليل، مع العلم بأنهم قد تعشوا واكتفوا، وإن أدى ذلك إلى أن يبيت الطعام عندهم.
واستمرت هذه الآية في ذلك الطعام حتى أكل منه الجمع الكثير من الغد.
ومعنى: (عرفنا اثني عشر رجلاً) - أي: جعلناهم عرفاً.
وروي: (ففرقنا).
ومنها: من حلف على يمين، فرأى غيرها خيراً منها، فإنه يأتي الذي هو خير، ولا تحرم عليه يمينه فعل ما حلف على الامتناع منه، وهذا قول جمهور العلماء.
وقد ثبت، أن النبي - صلى الله عليه وسلم - أمر بأن يأتي الذي هو خير ويكفر، وكان في نفسه يفعل ذلك.
وقد قيل: إن اليمين تحرم المحلوف عليه تحريماً ترفعه الكفارة.
والصحيح: خلافه؛ لأنه يجوز الإقدام على فعل المحلوف قبل التكفير بالاتفاق، ولو كان محرماً لوجب تحليله بالكفارة قبله، كالظهار.
وفي (سنن أبي داود) هذا الحديث، قال: (ولم يبلغني كفارة) وهذا من قول بعض الرواة.
وهذا بمجرده لا ينفي أن يكون أبو بكر كفر عن يمينه، بل الظاهر - أو المجزوم به - انه كفرها.

وقد ثبت من حديث هشام بن عروة، عن أبيه، عن عائشة، قالت: كان أبو بكر إذا حلف على يمين لا يحنث، حتى نزلت آية الكفارة، فقال: لا أحلف على يمين فأرى غيرها خيراً منها إلا أتيت الذي هو خير، وكفرت يميني.
كذا رواه يحيى القطان والليث والثوري وابن المبارك وغيرهم، عن هشام.
وخرجه البخاري في (صحيحه هذا) من رواية النضر بن شميل، عن هشام.
وخالفهم الطفاوي، فرواه عن هشام، عن أبيه، عن عائشة.
ورفعه وهم منه، والصحيح: كان أبو بكر-: كذا قاله البخاري والدارقطني.
وفي (صحيح مسلم) عن أبي هريرة، قال: أعتم رجل عند النبي - صلى الله عليه وسلم -، ثم رجع إلى أهله، فوجد الصبية قد ناموا، فاتاه أهله بطعام، فحلف لا يأكل؛ من أجل صبيته، ثم بدا له فأكل، فأتي رسول الله - صلى الله عليه وسلم - [فذكر] ذلك [له]، فقال رسول الله - صلى الله عليه وسلم -: (من حلف على يمين فرأى غيرها خيراً منها فليأتها، وليكفر [عن] يمينه).
ولعل هذا الرجل هو أبو بكر الصديق، وتكون الإشارة إلى هذا القصة، إلا أن حديث عبد الرحمن يدل على أنه لم يكن لأبي بكر صبية.
وقد ذهب قوم إلى أن من حلف على شيء فرأى غيره خيراً منه أنه يأتي الذي هو خير، ويكون ذلك كفارة يمينه، ولا يحتاج إلى كفارة بمال أو صوم.
وهذا معروف عن ابن المسيب والشعبي وسعيد بن جبير وسالم وعكرمة، وزاد عليه، فجعل من حلف بطلاق على معصية، أنه لا يفعل ما حلف عليه، ولا طلاق عليه.
وهذا شذوذ.
وروي أصل هذا عن ابن عباس.
وروي عنه مرفوعاً.
خرجه ابن حبان في (صحيحه).
ولا يصح رفعه.
وروى مالك بن يحيى بن عمرو بن مالك النكري، عن أبيه، عن جده، عن أبي الجوزاء، عن ابن عباس، عن النبي - صلى الله عليه وسلم -: (من حلف على يمين، فرأى غيرها خيراً منها، فليأتها؛ فإنها كفارتها، إلا طلاقاً أو عتاقاً).
خرجه ابن عدي.
وقال: هو غير محفوظ؛ تفرد به يحيى، عن أبيه.
ويحيى هذا، ضعفه ابن معين وغيره.
وقد روي عن النبي - صلى الله عليه وسلم - من وجوه متعددة، أنها كفارتها أن يأتي الذي هو خير، وفي أسانيدها كلها مقال.
والأحاديث الصحاح كلها تدل على أنه يكفر يمينه، قال ذلك أبو داود ومسلم في (كتاب التمييز) وغيرهما.
وكانت يمين أبي بكر ألا يأكل هذا الطعام في غضب، ولهذا قال: إنما ذلك من الشيطان -يعني: يمينه.
وفيه: دليل على انعقاد يمين الغضبان، كما حلف النبي - صلى الله عليه وسلم - في غضبه ألا يحمل النفر من الأشعريين، ثم حملهم، وقال: (لا احلف على يمين، فأرى غيرها خيراً منها إلا كفرت عن يميني، وأتيت الذي هو خير).
وفي الحديث: جواز الحلف بقرة العين؛ فإن امرأة أبي بكر حلفت بذلك، ولم ينكره عليها.
وقرة عين المؤمن: هو ربه وكلامه وذكره وطاعته.
ومقصود البخاري من هذا الحديث: جواز السمر عند الأهل والضيف؛ فإن أبا بكر سمر عند أهله وضيفه لما رجع من عند النبي - صلى الله عليه وسلم -، بعد أن ذهب من الليل ما ذهب منه. والظاهر - أيضا-: أنه سمر عند النبي - صلى الله عليه وسلم -.

وفي السمر عند الأهل: حديث ابن عباس، أن النبي - صلى الله عليه وسلم - صلى العشاء، ثم دخل بيته، فتحدث مع أهله ساعة.
وقد خرجه [البخاري] في موضع آخر.
وقد روي عن عائشة، أنها رأت قوماً يسمرون، فقالت: انصرفوا إلى أهليكم، فإن لهم فيكم نصيباً.
وهذا يلد على انها استحبت السمر عند الأهل لما فيه من المؤأنسة لهم، وهو من حسن العشرة.
وقد روي عن النبي - صلى الله عليه وسلم -، أنه كان يسمر مع بعض الوفود الذين يفدون عليه المدينة، وهو من نوع السمر مع الضيف.
فخرج أبو داود وابن ماجه من رواية عبد الله بن عبد الرحمن بن يعلي الطائفي، عن عثمان بن عبد الله بن أوس، عن جده أوس بن حذيفة، قال: كنت في وفد ثقيف، فكان النبي - صلى الله عليه وسلم - يأتينا كل ليلة بعد العشاء، فيحدثنا قائماً على رجليه، حتى يتراوح بين رجليه، وأكثر ما يحدثنا ما لقي من قومه من قريش - وذكر الحديث.
وسئل أبو حاتم عن هذا الحديث، فقال: حديث أبي برزة أصح منه.
يعني: حديثه: كان يكره الحديث بعدها.
وروي الرخصة في السمر للمصلي والمسافر [..] خاصة.
خرجه الإمام أحمد من رواية خيثمة، عن رجل من قومه من قريش، عن عبد الله، قال: قال رسول الله - صلى الله عليه وسلم -: (لا سمر بعد الصلاة) - يعني: العشاء الآخرة- (إلا لمصل أو مسافر).
قال ابن المديني: في إسناده انقطاع؛ لأن الرجل الذي لم يسمه خيثمة لا أدري هو من أصحاب عبد الله، أو لا؟ وقد روى خيثمة عن غير واحد من أصحاب عبد الله، منهم: سويد بن غفلة، وأرجو أن يكون هذا الرجل منهم.
وقال الأثرم: هو حديث غير قوي؛ لأن في إسناده رجلاً لم يسم.
وقد أخذ به الإمام أحمد، فكره السمر في حديث الدنيا، ورخص فيه للمسافر.
وروي من وجه آخر بزيادة، من رواية ابن وهب، عن معاوية، عن أبي عبد الله الأنصاري، عن عائشة، أن النبي - صلى الله عليه وسلم - قال: (لا سمر إلا لثلاثة: مصل، أو مسافر، أو عروس).
خرجه سمويه الأصبهاني الحافظ: نا عبد الله بن الزبير: نا ابن وهب - فذكره.
وخرجه بقي بن مخلد في (مسنده): ثنا ابن مقلاص: ثنا ابن وهب: أخبرني معاوية، عن أبي حمزة، عن عائشة زوج النبي - صلى الله عليه وسلم -، قالت: ما رأيت رسول الله - صلى الله عليه وسلم - نائماً قبل العشاء، ولا لاغياً بعدها، أماذاكراً فيغنم، أو نائماً فيسلم.
قال معاوية: وحدثني أبو عبد الله الأنصاري، عن زوج النبي - صلى الله عليه وسلم -، قالت: السمر لثلاثة: لعروس، أو لمسافر، أو لمتهجد بالليل.
وهذا موقوف على عائشة.
وأبو عبد الله وأبو حمزة، مجهولان.
وروى الحسين بن إسحاق التستري، عن أحمد، أنه سئل عن السمر بعد العشاء الآخر؟ قل: لا، إلا لمسافر أو مصل، فأماالفقه فأرجو أن لا يكون به بأس.
ونقل عبد الله بن أحمد، عن أبيه، أنه سئل عن الحديث [الذي] نهى رسول الله - صلى الله عليه وسلم - عن النوم قبل العشاء، والحديث بعدها، والرجل يقعد مع عياله بعدما يصلي يتحدث ثم ينام: هل يحرج؟ قال: ينبغي أن يجتنب الحديث والسمر بعدها.

وهذا يدل على كراهة السمر مع الأهل -أيضا.
وقال سفيان الثوري: كان يقال: لا سمر بعد العشاء، إلا لمصل، أو مسافر. قال: ولا بأس أن يكتب الشيء، أو يعمل بعد العشاء.
وهذا يدل على أن سهر الأنسان في عمل يعمله وحده، من غير مسامرة لغيره، أنه لا كراهة فيه، بخلاف المسامرة والمحادثة. والله سبحانه وتعالى أعلم.
* * *

10
كتاب الآذان
بسم الله الرحمن الرحيم
1- باب
بدء الأذان
وقول الله عز وجل: { وَإذا نَادَيْتُمْ إلى الصَّلاةِ اتَّخَذُوهَا هُزُوًا وَلَعِبًا ذَلِكَ بِأَنَّهُمْ قَوْمٌ لا يَعْقِلُونَ } [ المائدة: 58].وقول تعالى: { إذا نُودِي لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسْعَوْا إلى ذِكْرِ اللَّهِ } [ الجمعة: 9].
يشير إلى أن الأذان مذكور في القرآن في هاتين الآيتين:
الأولى منهما: تشتمل النداء إلى جميع الصلوات؛ فإن الأفعال نكرات، والنكرة في سياق الشرط تعم كل صلاة.
والثانية منهما: تختص بالنداء إلى صلاة الجمعة.
وقد روى عبد العزيز بن عمران، عن إبراهيم بن أبي حبيبة، عن داود بن الحصين، عن عكرمة، عن ابن عباس، قال: الأذان نزل على رسول الله - صلى الله عليه وسلم - مع فرض الصلاة:
{ يَاأَيُّهَا الَّذِينَ آمَنُوا إذا نُودِي لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسْعَوْا إلى ذِكْرِ اللَّهِ } .
هذا إسناد ساقط لا يصح.
وهذه الآية مدنية، والصلاة فرضت بمكة، ولم يصح أن النبي - صلى الله عليه وسلم - صلى بمكة جمعة. وقوله: { وَإذا نَادَيْتُمْ إلى الصَّلاةِ اتَّخَذُوهَا هُزُوًا } [ المائدة: 58] مدنية-أيضا-، ولم يؤذن للصلاة بمكة.
والحديث الذي روي أن جبريل لما أم النبي - صلى الله عليه وسلم - أول ما فرضت الصلاة أمره أن يؤذن بالصلاة، قد جاء مفسراً في رواية أخرى، أنه يؤذن : الصلاة جامعة.
وقد سبق ذكره في أول " كتاب الصلاة".
وقد روي أن النبي - صلى الله عليه وسلم - ليلة أسري خرج ملك من وراء الحجاب فأذن، فحدثه ربه عز وجل والنبي - صلى الله عليه وسلم - يسمع ذلك، ثم أخذ الملك بيد محمد فقدمه فأم أهل السماء، منهم آدم ونوح.
قال أبو جعفر محمد بن علي: فيومئذ أكمل الله لمحمد - صلى الله عليه وسلم - الشرف على أهل السماء وأهل الأرض.
وقد خرجه البزار والهيثم بن كليب في " مسنديهما" بسياق مطول من طريق زياد بن المنذر أبي الجارود، عن محمد بن علي بن الحسين، عن أبيه، عن جده، عن علي.
وهو حديث لا يصح.
وزياد بن المنذر أبو الجارود الكوفي، قال فيه الإمام أحمد: متروك. وقال ابن معين: كذاب عدو الله، لا يساوي فلساً. وقال ابن حبان: كان رافضياً يضع الحديث.
وروى طلحة بن زيد الرقي، عن يونس، عن الزهري، عن سالم، عن أبيه ، أن النبي - صلى الله عليه وسلم - لما أسري به إلى السماء أوحى الله إليه الأذان، فنزل به، فعلمه جبريل.
خرجه الطبراني.
وهو موضوع بهذا الإسناد بغير شك.
وطلحة هذا، كذاب مشهور.
ونبهنا على ذلك لئلا يغتر بشيء منه.
وإنما شرع الأذان بعد هجرة النبي - صلى الله عليه وسلم - إلى المدينة، والأحاديث الصحيحة كلها تدل على ذلك.
والأذان له فوائد:
منها: أنه إعلام بوقت الصلاة أو فعلها.
ومن هذا الوجه هو إخبار بالوقت أو الفعل. ولهذا كان المؤذن مؤتمنا.
ومنها: أنه إعلام للغائبين عن المسجد؛ فلهذا شرع فيه رفع الصوت، وسمي نداءً؛ فإن النداء هو الصوت الرفيع.

ولهذا المعنى قال النبي - صلى الله عليه وسلم - لعبد الله بن زيد : " قم فألقه على بلال؛ فإنه أندي صوتاً منك".
ومنها: أنه دعاء إلى الصلاة؛ فإنه معنى قوله: " حي على الصلاة، حي على الفلاح".
وقد قيل : إن قوله تعالى: { وَمَنْ أَحْسَنُ قَوْلا مِمَّنْ دَعَا إلى اللَّهِ وَعَمِلَ صَالِحًا } [فصلت: 33] الآية: نزلت في المؤذنين، روي عن طائفة من الصحابة.
وقيل في قوله تعالى: { وَقَدْ كَانُوا يُدْعَوْنَ إلى السُّجُودِ وَهُمْ سَالِمُونَ } [القلم: 43]:إنها الصلوات الخمس حين ينادي بها.
ومنها: أنه إعلان بشرائع الإسلام من التوحيد والتكبير والتهليل والشهادة بالوحدانية والرسالة.
خرج البخاري في هذا الباب حديثين:
الحديث [الأول]:
قال:
603- ثنا عمران بن ميسرة: ثنا عبد الوارث: ثنا خالد، عن أبي قلابة، عن أنس، قال: ذكروا النار والناقوس، فذكروا اليهود والنصارى، فأمر بلال أن يشفع الأذان ويوتر الإقامة.
وخرجه البخاري في الباب الآتي، بلفظ آخر، وهو: " قال: لما كثر الناس وانتشروا في المدينة. قال: ذكروا أن يعلموا وقت الصلاة بشيء يعرفونه، فذكروا أن يوروا ناراً أو يضربوا ناقوساً، فأمر بلال أن يشفع الأذان ويوتر الإقامة".
وخرجه مسلم- أيضا.
وهذا يدل على أن الأذان تأخر عن أول قدوم النبي - صلى الله عليه وسلم - المدينة حتى كثر الناس وانتشروا في المدينة ومن حولها، واحتاجوا حينئذ إلى تعليم وقت الصلاة بشيء يعرفونه معرفة تامة.
وقوله في هذه الرواية: " فذكروا اليهود والنصارى"- يعني: أنهم كرهوا النار والناقوس؛ لمشابهة اليهود والنصارى في أفعالهم.
ولا يعرف ذكر " النار" إلا في هذه الرواية، وإنما في أكثر الأحاديث ذكر الناقوس والبوق، وفي بعضها ذكر راية تنصب ليراها الناس.
وقد روي من حديث خالد، عن أبي قلابة ذكر الناقوس والبوق- أيضا.
خرجها ابن خزيمة في " صحيحه" والطبراني من رواية روح بن عطاء بن أبي ميمونة، عن خالد الحذاء، عن أبي قلابة، عن أنس، قال: كانت الصلاة إذا حضرت على عهد النبي - صلى الله عليه وسلم - سعى رجل إلى الطريق، فنادى : الصلاة الصلاة، فاشتد ذلك على الناس، فقالوا: لو اتخذنا ناقوساً يا رسول الله ؟ قال: " ذلك للنصارى". قالوا: فلو اتخذنا بوقاً؟ قال: " ذلك لليهود".فأمر بلال أن يشفع الأذان ويوتر الإقامة.
وقال الطبراني: لم يروه- بهذا التمام- عن خالد إلا روح. انتهى.
وروح، متكلم فيه.
وفي حديث عبد الله بن زيد، أن النبي- صلى الله عليه وسلم - أمر بالناقوس يعمل ليضرب به للناس لجمع الصلاة.
خرجه أبو داود وغيره.
ويعضده: أن النبي - صلى الله عليه وسلم - كان يحب موافقة أهل الكتاب فيما لم يؤمر فيه بشيء.
وفي رواية إبراهيم بن سعد، عن ابن إسحاق لحديث عبد الله بن زيد، قال: لما أجمع رسول الله - صلى الله عليه وسلم - أن يضرب بالناقوس لجمع الناس للصلاة، وهو كاره لموافقة النصارى.
وهذا يدل على أن الناس قد اجتمعوا على ذلك، ووافقهم - صلى الله عليه وسلم - مع كراهته له .

وقوله: " فأمر بلال" لا يشك أن الآمر له هو رسول الله - صلى الله عليه وسلم - ، كما صرح به ابن عمر في حديثه الآتي.
قال الخطأبي: الأذان شريعة من الشرائع، والأمر المضاف إلى الشريعة في زمان النبي - صلى الله عليه وسلم - لا يضاف إلى غيره. قال: ومن زعم ان الآمر لبلال به أبو بكر فقد غلط؛ لأن بلالاً لم يقم بالمدينة بعد موت النبي - صلى الله عليه وسلم - ، وإنما لحق بالشام أيام أبي بكر. أنتهى.
ولقد أبطل من زعم أن أمر بلال بالأذان تأخر إلى زمن أبي بكر، وأن مدة النبي - صلى الله عليه وسلم - خلت عن أذان، وهذا لا يقوله من يعقل ما يقول.
ولعل هذا الزاعم إنما زعم أن أبا بكر أمر بابتار الإقامة بعد أن كانت على غير ذلك في زمن النبي - صلى الله عليه وسلم -.
وهذا في غاية البطلان- أيضا-، وإنما يحمل عليه الهوى والتعصب، وكيف يغير أبو بكر بعد موت النبي - صلى الله عليه وسلم - شريعته في إقامة الصلاة ويقره الناس على ذلك ؟
والحديث صريح في أن أمر بلال بذلك كان في أول أمر الأذان، حيث كانوا يترددون فيما يحصل به إعلام الناس بوقت الصلاة، فيحنئذ أمر بلال بأن يشفع الأذان ويوتر الإقامة، لا يحتمل الكلام غير هذا المعنى. والله اعلم.
وقد خرج النسائي هذا الحديث من رواية عبد الوهاب الثقفي، عن أيوب، عن أبي قلابة، عن أنس، أن النبي - صلى الله عليه وسلم - أمر بلالاً أن يشفع الأذان ويوتر الإقامة.
ونقل عباس الدوري، عن ابن معين، قال: لم يرفعه إلا الثقفي.
وقد خرجه الدارقطني من طرق أخرى مصرحاً برفعه- أيضا- كما رواه الثقفي.
الحديث الثاني:
604- ثنا محمود بن غيلان: ثنا عبد الرزاق: ثنا ابن جريج: أخبرني نافع أن ابن عمر كان يقول: كان المسلمون حين قدموا المدينة يجتمعون فيتحينون الصلاة، ليس ينادى لها، فتكلموا يوماً في ذلك، فقال بعضهم: اتخذوا ناقوساً مثل ناقوس النصارى. وقال بعضهم: بل بوقاً مثل قرن اليهود. فقال عمر: أولا تبعثون رجلاً منكم ينادي بالصلاة؟ فقال رسول الله - صلى الله عليه وسلم - :" يا بلال، قم فناد بالصلاة".
وخرجه مسلم من طريق عبد الرزاق وحجاج، كلاهما عن ابن جريج به، بنحوه.
والحديث صريح في أن المسلمين اول ما قدموا المدينة ورسول الله - صلى الله عليه وسلم - معهم لم يكونوا ينادون للصلاة، وإنما كانوا أولاً يتحينون الصلاة- يعني: يقدرون احيانها لياتوا إليها- والحين: الوقت والزمان-، ثم إنهم تشاوروا في ذلك وتكلموا فيه لما شق عليهم التحين، فربما كان منهم من يتقدم قبل الوقت، فيفوته ما كان يعمل، ومنهم من كان يتأخر فتفوته الصلاة.
وقد روى فليح، عن زيد بن أبي أنيسة، عن عمرو بن مرة، عن ابن أبي ليلى، عن معاذ، أن الناس كانوا يتحينون وقت الصلاة، فيصلون بغير أذان، فإذا حضرت الصلاة فمنهم من يدرك، وأكثرهم لا يدرك، فهم النبي - صلى الله عليه وسلم - ذلك- وذكر حديث عبد الله بن زيد بطوله-، فلما أهم النبي - صلى الله عليه وسلم - وأصحابه ذلك اجتمعوا فتشاوروا في امر يعلمون به وقت الصلاة ويجتمعون عليه في المسجد.

وفي هذا: دليل على استحباب التشاور في مصالح الدين والاهتمام بها، فلما تشاوروا أشار بعضهم بالناقوس كفعل النصارى، وأشار بعضهم بالبوق كفعل اليهود، فقال عمر: أولا تبعثون رجلا ينادي بالصلاة.
وهذا من إلهام عمر للحق ونطقه به، وقد كان كثيراً ما ينطق بالشيء فينزل الوحي بموافقته، وهذا مما نزل القرآن بتصويب قوله.
وقول النبي - صلى الله عليه وسلم - :" يا بلال، قم فناد بالصلاة" يدل على ان النبي - صلى الله عليه وسلم - قبل ما أشار به عمر دون غيره.
وأمره - صلى الله عليه وسلم - بالنداء بالصلاة، يحتمل انه أمره أن ينادي في الطرقات: " الصلاة، الصلاة" كما تقدم في الحديث الذي خرجه ابن خزيمة، ويكون ذلك قبل ان يشرع الأذان. ويحتمل أنه أمره بالأذان، وهو اظهر.
ويحتمل أن عمر إنما أشار بذلك بعد أن رآه في منامه، ويدل عليه ما روي عن عمر، وعن ابن عمر -أيضا-:
أماالمروي عن عمر، فمن طريق سفيان بن وكيع: ابنا عبد الله بن رجاء، عن ابن جريج، عن عطاء، عن عبيد بن عمير، عن عمر، قال: ائتمر النبي - صلى الله عليه وسلم - وأصحابه حين قدموا المدينة: كيف يجعلون الأذان بالصلاة يجتمعون لها؟ فائتمروا بالناقوس. قال عمر: فرايت في المنام: لم تجعلون الناقوس بل أذنوا. فذهب عمر إلى النبي - صلى الله عليه وسلم - ليخبره بالذي رأى، وقد جاء النبي - صلى الله عليه وسلم - الوحي بذلك، فقال النبي - صلى الله عليه وسلم -: "سبقك الوحي بذلك يا عمر". قال: فذهبت إلى الصلاة، فإذا بلال يهتف بالأذان.
خرجه الإسماعيلي في " مسند عمر".
وسفيان بن وكيع، فيه ضعف.
وهو مرسل.
وخرجه ابو داود في " المراسيل": ثنا أحمد بن إبراهيم: ثنا حجاج، عن ابن جريج: أخبرني عطاء، أنه سمع عبيد بن عمير يقول: ائتمر النبي - صلى الله عليه وسلم - هو وأصحابه، كيف يجعلون شيئاً إذا أرادوا جمع الصلاة اجتمعوا لها [به]، فائتمروا بالناقوس، فبينما عمر يريد أن يبتاع خشبتين لناقوس إذ رأى عمر في المنام أن لا تجعلوا الناقوس، بل أذنوا بالصلاة، فذهب عمر إلى النبي - صلى الله عليه وسلم - ليخبره بالذي رأى، وقد جاء الوحي بذلك، فما راع عمر إلا بلال يؤذن، فقال النبي - صلى الله عليه وسلم -: " سبقك بذلك الوحي"، حين أخبره عمر بذلك.
وقد روى مالك في " الموطا" عن يحيى بن سعيد، قال: كان النبي - صلى الله عليه وسلم - قد أراد أن يتخذ خشبتين يضربهما ليجمع الناس للصلاة، فأري عبد الله بن زيد خشبتين في النوم، فقال: إن هاتين الخشبتين لنحو مما يريده رسول الله - صلى الله عليه وسلم - ، فقيل : ألا تؤذنون للصلاة، فأتى رسول الله - صلى الله عليه وسلم - حين استيقظ ، فذكر ذلك له، فأمر رسول الله - صلى الله عليه وسلم - [بالآذان].

وأماالمروي عن ابن عمر، فمن طريق عبد الرحمن بن إسحاق، عن الزهري، عن سالم، عن أبيه، قال: إن النبي - صلى الله عليه وسلم - استشار الناس لما يهمهم للصلاة، فذكروا البوق، فكرهه من أجل اليهود. ثم ذكروا الناقوس، فكرهه من أجل النصارى، فأري النداء تلك الليلة رجل من الأنصار- يقال له : عبد الله ابن زيد- وعمر بن الخطاب، فطرق الانصاري رسول الله - صلى الله عليه وسلم - [ليلاً، فأمر رسول الله - صلى الله عليه وسلم - ] بلالاً فاذن به.
قال الزهري: وزاد بلال في نداء الغداة :" الصلاة خير من النوم"-مرتين-، فأقرها رسول الله - صلى الله عليه وسلم -.
قال عمر: يا رسول الله ؛ قد رأيت مثل الذي رأى، ولكنه سبقني.
خرجه ابن ماجه.
وخرجه ابن سعد من طريق مسلم بن خالد: حدثني عبد الرحيم بن عمر، عن ابن شهاب- بإسناده ، ومعناه.
وفي كون هذا الحديث محفوظاً عن الزهري بهذا الإسناد نظر؛ فإن المعروف: رواية الزهري، عن ابن المسيب- مرسلاً.
وروي عن الزهري، عن ابن المسيب، عن عبد الله بن زيد.
وحديث عبد الله بن زيد، قد روي من وجوه:
أحدها: رواية ابن إسحاق: حدثني محمد بن إبراهيم التيمي، عن محمد بن عبد الله بن زيد، عن أبيه- بسياق مطول-، وفيه: أن النبي - صلى الله عليه وسلم - لما امر بعمل الناقوس طاف بعبد الله وهو نائم رجل يحمل ناقوساً،فقال له : يا عبد الله، أتبيع الناقوس؟ قال: فما تصنع به؟ قال: ندعوا به إلى الصلاة، قال: أفلا أدلك على خير من ذلك؟ قال: بلى، قال: تقول:
" الله أكبر" ، فعلمه الأذان مثنى مثنى، والإقامة مرة مرة. فما اصبح اتى النبي - صلى الله عليه وسلم - فأخبره، فقال له: " الرؤيا حق إن شاء الله، فقم مع بلال فألق عليه ما رأيت؛ فإنه أندى صوتاً منك". قال: فقمت مع بلال فجعلت ألقيه عليه، وبلال يؤذن به. قال: فسمع ذلك عمر بن الخطاب وهو في بيته، فخرج يجر رداءه، ويقول: والذي بعثك بالحق يا رسول الله، لقد رأيت مثل ما رأى. فقال رسول الله - صلى الله عليه وسلم -: " فلله الحمد".
خرجه الإمام أحمد وأبو داود وابن ماجه والترمذي، وصححه، وابن خريمة وابن حبان في " صحيحهما".
وحكى البيهقي أن الترمذي حكى في " علله" عن البخاري، أنه قال: هو عندي صحيح.
وبه استدل الإمام أحمد، وعليه اعتمد.
وقال الخطأبي: قد روي هذا الحديث والقصة باسانيد مختلفة، وهذا الإسناد أصحها.
وحكى ابن خزيمة عن محمد بن يحيى الذهلي، أنه قال: ليس في أخبار عبد الله بن زيد في قصة الأذان خبر اصح من هذا؛ لأن محمد بن عبد الله سمعه من أبيه.
قال ابن خزيمة: خبر ابن إسحاق ثابت صحيح؛ لأن محمد بن عبد الله بن زيد سمعه من أبيه، وابن إسحاق سمعه من التيمي.
كذا قال؛ وقد توقف البخاري في " تاريخه" في سماع محمد بن عبد الله ابن زيد من أبيه، فقال: عبد الله بن محمد بن عبد الله بن زيد، عن أبيه، عن جده، لم يذكر سماع بعضهم من بعض.

قال الحاكم: إنما ترك الشيخان حديث عبد الله بن زيد بهذا الإسناد؛ لتقدم موت عبد الله بن زيد، فقد قيل: إنه [ استشهد بأحد]. وقيل: بعد ذلك بيسير. انتهى.
وعلى هذا؛ فجميع الروايات عنه مرسلة.
وخرج أبو داود من حديث أبي عمير بن أنس، عن عمومة له من الأنصار، قالوا: اهتم النبي - صلى الله عليه وسلم - للصلاة كيف يجمع لها الناس؟ فقيل له: انصب راية عند حضور الصلاة، فإذا رأوها أخبر بعضهم بعضاً، فلم يعجبه- وذكر الحديث بطوله، ورؤيا عبد الله بن زيد الأذان في منامه- قال: وكان عمر ابن الخطاب قد رآه قبل ذلك، فكتمه عشرين يوماً- وذكر بقية الحديث.
وخرج - أيضا- من حديث شعبة، عن عمرو بن مرة، قال: سمعت ابن أبي ليلى يقول: ثنا أصحابنا، أن رسول الله - صلى الله عليه وسلم - قال: لقد أعجبني ان تكون صلاة المسلمين واحدة، حتى لقد هممت أن أبث رجالاً في الدور، ينادون الناس بحين الصلاة، وحتى هممت أن آمر رجالاً يقومون على الآكام، ينادون المسلمين بحين الصلاة. قال: فجاء رجل من الانصار، فقال: يا رسول الله، إني لما رجعت لما رأيت من اهتمامك رأيت رجلا كان عليه ثوبان أخضران، فقام على المسجد فأذن، ثم قعد قعدةً، ثم قام فقال مثلها، إلا أنه يقول: " قد قامت الصلاة"، ولولا أن يقولوا لقلت إني كنت يقظاناً غير نائم. فقال رسول الله - صلى الله عليه وسلم -: " لقد أراد الله خيراً، فمر بلالاً فيؤذن". قال: فقال عمر: إني قد رأيت مثل ما رأى، ولكني لما سبقت استحييت.
وخرجه -أيضا- من طريق المسعودي، عن عمرو بن مرة، عن ابن أبي ليلى، عن معاذ- فذكره.
ورواه حصين وغيره، عن عمرو بن مرة، عن ابن أبي ليلى، عن عبد الله ابن زيد.
وابن أبي ليلى، لم يسمع من معاذ، ولا من عبد الله بن زيد، فروايته عنهما منقطعة.
ورواية شعبة أصح.
وتابعه الأعمش، فرواه عن عمرو بن مرة، عن عبد الرحمن بن أبي ليلى: ثنا أصحاب محمد، أن عبد الله بن زيد رأى الأذان في المنام- فذكره.
وهذا إسناد جيد متصل، وعدم تسمية الصحابة لا يضر؛ فإنهم كلهم عدول- رضي الله عنهم.
لكن اختلف على الأعمش، وروي عنه، عن عمرو، عن ابن أبي ليلى- مرسلاً.
وقال العقيلي: الرواية في هذا الباب فيها لين، وبعضها أفضل من بعض.
يشير إلى حديث عبد الله بن زيد ورؤية الأذان في منامه.
وعبد الله بن زيد هذا، هو: ابن عبد ربه الأنصاري، من الخزوج.
قال الترمذي: لا يصح له غير حديث الأذان.
وزعم ابن عيينة أنه صاحب " حديث الوضوء" عبد الله بن زيد بن عاصم المازني، أنصاري من بني النجار، وهو عم عباد بن تميم.

وله أحاديث متعددة مرسلة، منها: عن معمر، عن الزهري، عن ابن المسيب، قالوا: كان النبي - صلى الله عليه وسلم - قبل أن يؤمر بالأذان ينادي منادي النبي - صلى الله عليه وسلم -: الصلاة جامعة، فيجتمع الناس، فلما صرفت القبلة إلى الكعبة أمر بالأذان، وكان رسول الله - صلى الله عليه وسلم - قد أهمه أمر الأذان، وأنهم ذكروا أشياء يجمعون بها الناس للصلاة- وذكر بقية الحديث، ورؤيا عبد الله بن زيد وعمر بن الخطاب-، ثم قال: قالوا: [وأذن بالأذان وبقي مناد في الناس: " الصلاة جامعة"، للأمر بحديث]، وإن كان في غير وقت صلاة.
ففي هذه الرواية: أن الأذان كان بعد صرف القبلة إلى الكعبة، وكان صرف القبلة إلى الكعبة في السنة الثانية.
وقد روي ما يستدل به على أن الأذان إنما شرع بعد غزوة بدر بعد صرف القبلة بيسير.
ففي " المسند" وغيره عن حارثة بن مضرب، عن علي، قال: لما كان ليلة بدر وطلع الفجر نادى :" الصلاة عباد الله " ، فجاء الناس من تحت الشجر والحجف، فصلى بنا رسول الله - صلى الله عليه وسلم -.
وقد روى وكيع في " كتابه" عن هشام، عن قتادة، عن سعيد بن المسيب، قال: كان بدء الأذان إذا حضرت الصلاة نودي: " الصلاة الجامعة"، فقال رسول الله - صلى الله عليه وسلم - :" لو اتخذتم ناقوساً أو كبراً"- الكبر- بفتحتين-: الطبل ذو الرأسين. وقيل: الطبل الذي له وجه واحد- فرأى ابن زيد في المنام رجلاً في يده عود، قال: ما تصنع به؟ قال: نتخذه ناقوساً، قال: أولا أدلك على ما هو خير من ذلك، إذا حضرت الصلاة قام أحدكم فيشهد أن لا اله إلا الله وأن محمداً رسول الله.
وقد روي أنه زيد في الأذان كلمات، كما سبق عن الزهري، ان بلالاً زاد في أذان الفجر:"الصلاة خير من النوم" - مرتين-، فأقرها رسول الله - صلى الله عليه وسلم -.
وقد خرجه الإمام أحمد من طريق ابن إسحاق، عن الزهري، عن سعيد ابن المسيب، عن عبد الله بن زيد- في سياق حديثه الطويل-، وقال في آخره: قال سعيد بن المسيب: فأدخلت هذه الكلمة في التأذين إلى صلاة الفجر.
وخرجه ابن أبي شيبة، عن عبدة، عن ابن إسحاق، عن الزهري، عن ابن المسيب، ولم يذكر فيه :" عبد الله بن زيد" ، وجعله كله من رواية ابن المسيب.
والأشبه: أن ذكر زيادة بلال في آخر الحديث مدرجة من قول الزهري؛ كما سبق. ورواها معمر، عن الزهري، عن ابن المسيب، عن بلال.
خرجه من طريقه ابن ماجه.
وابن المسيب، لم يسمع من بلال- أيضا.
ورواها النعمان بن المنذر، عن الزهري، عن سعيد بن المسيب، عن أبي هريرة.
ورواها صالح بن أبي الأخضر، عن الزهري، عن عروة، عن عائشة.
خرجه الطبراني من الطريقين.
ورواها يونس، عن الزهري، عن حفص بن عمر بن سعد المؤذن، قال: حدثني اهلي، أن بلالاً أتى النبي - صلى الله عليه وسلم -- فذكره.
ورواها شعيب، عن الزهري، عن سعيد بن المسيب- مرسلاً.
خرجه من الطريقين البيهقي.
والمرسل أشبه.

وخرج أبو داود في " مراسيله" من طريق يونس، عن ابن شهاب: أخبرني حفص بن عمر بن سعد المؤذن، أن بلالاً أتى النبي - صلى الله عليه وسلم -- فذكره.
وفي رواية له: عن حفص بن عمر بن سعد: حدثني اهلي، عن بلال.
وروى الحديث بطوله، بدون هذه الزيادة: أبو صالح، عن الليث، عن يونس، عن ابن شهاب: أخبرني سعيد بن المسيب- فذكره كله مرسلاً.
وكذا رواه معمر، عن الزهري، عن ابن المسيب- مرسلاً.
وروي: أن عمر أمر بلالاً بزيادة الشهادة بالرسالة في الأذان.
خرجه ابن خزيمة في " صحيحه" والإسماعيلي، من رواية عبد الله بن نافع، عن أبيه، عن ابن عمر، أن بلالاً كان يقول إذا أذن: " أشهد ان لا إله الله ، حي على الصلاة"، فقال عمر: قل في إثرها:" أشهد أن محمداً رسول الله"، فقال رسول الله - صلى الله عليه وسلم -: "قل ما أمرك عمر".
عبد الله بن نافع، ضعيف جداً.
* * *

2- باب
الأذان مثنى مثنى
605- ثنا سليمان بن حرب: ثنا حماد بن زيد،عن سماك بن عطية، عن أيوب، عن أبي قلابة، عن أنس، قال: أمر بلال ان يشفع الأذان، ويوتر الإقامة، إلا الإقامة.
606- حدثني محمد- هو: ابن سلام-، قال: حدثني عبد الوهاب الثقفي: ثنا خالد الحذاء، عن أبي قلابة، عن أنس بن مالك، قال: لما كثر الناس، قال: ذكروا أن يعلموا وقت الصلاة بشيء يعرفونه، فذكروا أن يوروا ناراً، أو يضربوا ناقوساً، فأمر بلال ان يشفع الأذان، وأن يوتر الإقامة.
سماك بن عطية، قال: حماد: كان من جلساء أيوب، ومات قبل أيوب.
وقد تقدم أن عبد الوهاب الثقفي روى عنه هذا الحديث بالتصريح برفعه، وذكر النبي - صلى الله عليه وسلم -.
وكذا روي، عن ابن إسحاق ، عن أيوب.
وكذا رواه خارجة بن مصعب، عن أيوب.
وروي مثله، عن الثوري، عن أيوب. وعن الثوري عن خالد الحذاء.
والصحيح عن الثوري- كقول الجماعة-: " أمر بلال".
وقد تقدم أنه لا يشك في أن الآمر له هو النبي - صلى الله عليه وسلم -.
ومعنى قوله:" يشفع الأذان" أن يجعله شفعاً: مثنى مثنى.
ومعنى: "يوتر الإقامة" أن يجعلها وتراً، أي : فرداً فرداً.
والشفع ضد الوتر: فالوتر: الفرد، والشفع الزوج.
ولهذا فسر " الشفع" في الآية بالخلق؛ لأن الخلق كله زوج؛ قال تعالى: { وَمِنْ كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ } [الذاريات:49]، وقال: { سُبْحَانَ الَّذِي خَلَقَ الأَزْوَاجَ كُلَّهَا مِمَّا تُنْبِتُ الأَرْضُ وَمِنْ أَنفُسِهِمْ وَمِمَّا لا يَعْلَمُونَ } [يس: 36].
وفسر" الوتر" بالله عز وجل؛ لأنه وتر يحب الوتر.
والمقصود بهذا الباب: أن كلمات الأذان شفع.
لكن اختلف في التكبير في اوله: هل هو تكبيرتان، أو أربع؟
وقد اختلفت في ذلك روايات عبد الله بن زيد في قصة المنام، وحديث أبي محذورة حيث علمه النبي - صلى الله عليه وسلم - الأذان مرجعه من حنين، وأمره أن يؤذن لأهل مكة.
وقد خرج مسلم في " صحيحه" حديث أبي محذورة، وفي اوله: التكبير مرتين.
وخرج أبو داود وغيره حديث عبد الله بن زيد بالوجهين.
وخرج الإمام أحمد وأبو داود والنسائي والترمذي من حديث أبي محذورة: ان النبي - صلى الله عليه وسلم - علمه الأذان تسع عشرة كلمة، والإقامة سبع عشرة كلمة.
وإنما يكون الأذان تسع عشرة كلمة إلا إذا كان التكبير في أوله اربعاً.
وخرج الإمام أحمد وأبو داود حديث عبد الله بن زيد، وفي أوله: أربع تكبيرات.
وأشار أبو داود إلى الاختلاف في ذلك، وخرج من حديث ابن أبي ليلى، عن معاذ التكبير في أوله مرتين.
وكذلك الشهادتان، ففي حديث عبد الله بن زيد: ان الشهادتين في الأذان أربع، وفي حديث أبي محذورة: أن الشهادتين ثمان مرات، يعيدها مرتين، وسمي الترجيع، وقد خرجه مسلم كذلك.
ولا اختلاف فيما بقي من الأذان بين أذان أبي محذورة وعبد الله بن زيد الذي ألقاه على بلال في الروايات المشهورة في " السنن" و" المسانيد" ، وليس في الأذان كلمة إلا شفع غير كلمة التهليل في آخر[الأذان].

وقد روي أن أبا محذورة كان يقدم التهليل على التكبير في آخر أذانه من وجه منقطع.
قال أبو نعيم في " كتاب الصلاة" : ثنا عيسى بن المسيب، عن إبراهيم ، قال: كان أبو محذورة يقول: " لا إله إلا الله ، والله وأكبر" ، وكان بلال يقول :" الله أكبر، الله اكبر، لا إله إلا الله"، بلال في السفر وأبو محذورة في الحضر.
وهذا غريب، وعيسى فيه ضعف.
وقد ثبت عن أبي محذورة من وجهة عكس هذا، وأنه كان يختم أذانه بقوله:" الله أكبر الله أكبر، لا إله إلا الله ".
وقد خرجه مسلم في " صحيحه".
وروي- أيضا- تأخير التكبير عن بلال من وجه فيه ضعف.
قال أبو نعيم في " كتاب الصلاة" : ثنا زهير، عن عمران بن مسلم، قال: أرسلني سويد بن غفلة إلى مؤذنا، فقال: قل له يختم أذانه بـ " لا إله إلا الله والله أكبر" ؛ فإنه أذان بلال .
وروى أبو نعيم بإسناد ضعيف مثل ذلك عن ابن عمر، وعن مؤذن علي بن أبي طالب، وعن أبي جعفر محمد بن علي.
وروي عن أبي يوسف، أن الأذان على أذان بلال المعروف، وأنه يزاد في آخره
:" والله أكبر"، يختم بذلك.
والأحاديث الصحيحة تدل على أن آخر الأذان:" الله أكبر، لا إله إلا الله"، وبه يقول جمهور العلماء من المتقدمين والمتأخرين.
وخرج النسائي من رواية الأعمش، عن إبراهيم، عن الأسود، عن بلال، قال: آخر الأذان:" الله أكبر الله أكبر، لا إله إلا الله".
وفي رواية:" كان آخر أذان بلال" -مثل ذلك.
وكذا رواه منصور وغيره، عن إبراهيم.
ورواه حماد، عن إبراهيم، عن الأسود، أن بلالاً كان يبدأ بالتكبير ويختم بالتكبير.
وهذا وهم.
وروى محارب بن دثار، قال: حدثني الأسود بن يزيد، عن أبي محذورة، حدثه أن آخر الأذان:" لا إله إلا الله".
خرجه النسائي.
واختلفوا في عدد التكبير في أوله:
فقالت طائفة: أربع، وهو قول أبي حنيفة والثوري والحسن بن صالح وعبيد الله بن الحسن والشافعي وأحمد وإسحاق.
وقالت طائفة: التكبير في أوله تكبيرتان، وهو قول مالك والليث من سعد، ورواية عن أبي يوسف. وقيل: إنه رجع عنها.
واختلفوا في الترجيع- وهو تكرير الشهاداتين-:
فذهب إليه مالك والشافعي وأصحابهما.
واختلف أصحاب الشافعي: هل هو ركن في الأذان فلا يصح بدونه، أو سنة فيصح؟ والصحيح عندهم انه سنة. ونقل عن نص الشافعي خلافه.
وذهب الكوفيون إلى ترك الترجيع، وهو قول الأوزاعي.
وقال أحمد وإسحاق وأبو بكر بن أبي شيبة وداود وابن خزيمة وغيرهم: يجوز الأمران؛ لصحة الأحاديث بهما.
والأفضل عندهم ترك الترجيع؛ لأنه أذان بلال.
قيل لأحمد: أليس أذان أبي محذورة بعده؟ قال: بلى، ولكن لما رجع النبي - صلى الله عليه وسلم - إلى المدينة أقر بلالاً على أذانه.
ووافقه إسحاق على ذلك.
وقال الجوزجاني: الترجيع افضل؛ لأنه آخر الأمرين:
وروي عن أهل البصرة في صفة الأذان غير ما تقدم.

روى حجاج بن منهال: ثنا يزيد بن إبراهيم، أنه سمع الحسن وابن سيرين يصفان الأذان: " الله اكبر الله اكبر، الله أكبر الله أكبر، أشهد ان لا إلا إلا الله ، أشهد أن محمداً رسول الله ، حي على الصلاة، حي على الفلاح"، يسمع بذلك من حوله، ثم يرجع فيمد صوته، ويجعل إصبعيه في أذنيه، فيقول: " اشهد أن لا إله إلا الله- مرتين- أشهد أن محمداً رسول الله - مرتين- حي على الصلاة- مرتين- حي على الفلاح- مرتين- الله أكبر الله أكبر، لا إله إلا الله".
خرجه ابن عبد البر.
روي عنهما على وجه آخر:
خرجه ابن أبي شيبة في " كتابه"، فقال: ثنا إبن عليه، عن يونس، قال: كان الحسن يقول:" الله أكبر، أشهد أن لا إله إلا الله ، أشهد أن محمداً رسول الله، حي على الصلاة، حي على الفلاح" ثم يرجع فيقول:" الله أكبر الله أكبر، أشهد أن لا إله إلا الله ، أشهد أن محمداً رسول الله، حي على الصلاة حي على الفلاح- مرتين- الله اكبر الله أكبر، لا إله إلا الله".
قال: وحدثنا ابن عليه، عن ابن عون، عن محمد- يعني: ابن سيرين-، قال: كان الأذان أن يقول: الله أكبر الله أكبر، اشهد ان لا إله إلا الله ، أشهد أن لا اله إلا الله ، أشهد أن محمداً رسول الله، اشهد ان محمداً رسول الله، حي على الصلاة، حي على الصلاة، حي على الفلاح، حي على الفلاح، الله أكبر، لا إله إلا الله، والله أكبر".
قال: وحدثنا ابن عليه: ثنا أيوب ، عن نافع، عن ابن عمر، قال: كان أذان ابن عمر:" الله أكبر الله أكبر، شهدت أن لا إله إلا الله ، شهدت أن لا إله إلا الله
- ثلاثاً- شهدت أن محمداً رسول الله ، شهدت أن محمداً رسول الله ، شهدت أن محمداً رسول الله ، حي على الصلاة- ثلاثاً-، حي على الفلاح- ثلاثاً- الله اكبر- أحسبه قال: لا إله إلا الله .
قال: وثنا عبدة : ثنا عبيد الله بن عمر، عن نافع، عن ابن عمر، أنه كان يجعل آخر أذانه: " الله اكبر الله اكبر، لا إله إلا الله ".
قال: وثنا يزيد بن هارون: أبنا سليمان التيمي، عن حبيب بن قيس، عن ابن أبي محذورة، عن أبيه، أنه كان يؤذن فيخفض صوته بالأذان- مرة مرة-، حتى إذا انتهى إلى قوله: " أشهد أن محمداً رسول الله " رجع إلى قوله: " أشهد أن لا إله إلا الله " ، فرفع بها صوته- مرتين مرتين- حتى إذا انتهى إلى :" حي على الصلاة"قال: " الصلاة خير من النوم"، في الأذان الأول من الفجر.
وهذه الصفة تخالف [ما رواه] الحجازيون من أذان أبي محذورة، ورواياتهم عنه أولى.
وعلى هذا - والذي قبله-؛ فيكون الأذان وتراً لا شفعاً.
وروى وكيع في " كتابه" عن أبي المعتمر، عن ابن سيرين، عن ابن عمر، أنه مر على مؤذن، فقال له: أوتر أذانك.
وعن سفيان، عن مغيرة، عن إبراهيم، قال: لا بأس إذا بلغ " حي على الصلاة ، حي على الفلاح" أن يقولها مرة.
ولعل هذا في الاقامة . وكذلك خرجها وكيع في " باب: من افرد الإقامة".
قال ابن أبي شيبة: وثنا أبو أسامة: ثنا عبيد الله، عن نافع، قال: كان ابن عمر ربما زاد في اذانه: " حي على خير العمل".

وثنا أبو خالد، عن ابن عجلان، عن نافع، عن ابن عمر، انه كان يقول في أذانه:" الصلاة خير من النوم" . وربما قال:" حي على خير العمل".
ثنا حاتم بن إسماعيل، عن جعفر، عن أبيه ومسلم بن أبي مريم، أن علي ابن حسين كان يؤذن، فإذا بلغ " حي على الفلاح" قال:" حي على خير العمل"، ويقول: هو الأذان الأول.
وقال البيهقي: روي ذلك عن أبي أمامة.
ثم خرج بإسناده من حديث أولاد سعد القرظ، عن آبائهم، عن بلال، أنه كان ينادي بالصبح، فيقول:" حي على خير العمل" ، فأمره النبي- صلى الله عليه وسلم - أن يجعل مكانها:" الصلاة خير من النوم"، ويترك" حي على خير العمل".
ثم قال : هذه اللفظة لم تثبت عن النبي - صلى الله عليه وسلم - فيا علم بلالا وابا محذورة، ونحن نكره الزيادة فيه. وبالله التوفيق.
* * *

3- باب
الإقامة واحدة، إلا قوله:" قد قامت الصلاة"
607- ثنا علي بن عبد الله: ثنا إسماعيل بن إبراهيم: ثنا خالد، عن أبي قلابة، عن أنس، قال: أمر بلال أن يشفع الأذان، وأن يوتر الإقامة.
قال إسماعيل: فذكرت لأيوب فقال: إلا الإقامة.
قد تقدم هذا الحديث من حديث خالد وأيوب، عن أبي قلابة.
وقول أيوب:" إلا الإقامة"، مراده: أن الحديث فيه هذه اللفظة، ولكن لم يذكر سندها، وقد ذكر سندها عنه سماك بن عطية- على ما تقدم في الباب الذي قبله-، وأن أيوب رواها عن أبي قلابة، عن أنس.
وقد تابعه-أيضا- معمر، عن أيوب.
خرج حديثه الإسماعيلي في " صحيحه" من حديث عبد الرزاق: أبنا معمر، عن أيوب، عن أبي قلابة، قال: كان بلال يثني الأذان ويوتر الإقامة، ويقول:" قد قامت الصلاة، قد قامت الصلاة"-مرتين.
وفي رواية له- أيضا قوله:" قد قامت الصلاة".
وفي الباب: عن ابن عمر من رواية شعبة، عن أبي جعفر مؤذن مسجد العريان، قال: سمعت أبا المثنى مؤذن مسجد الأكبر يقول: سمعت ابن عمر قال: إنما كان الأذان على عهد النبي - صلى الله عليه وسلم - مرتين مرتين، والإقامة مرة مرة، غير أنه يقول: "قد قامت الصلاة، قد قامت الصلاة" فإذا سمعنا الإقامة توضأنا ، ثم خرجنا إلى الصلاة.
خرجه الإمام أحمد وأبو داود والنسائي وابن خزيمة وابن حبان في " صحيحهما" والحاكم، وصححه.
وقال: أبو جعفر، هو: عمير بن يزيد الخطمي.
ووهم في ذلك، إنما هو: أبو جعفر محمد بن إبراهيم مسلم بن أبي المثنى، وقد ينسب إلى جده مسلم أبي المثنى، وثقه ابن معين وابن حبان. وقال: ابن معين- مرة-: لا بأس به.
كذا ذكره ابن حبان وأبو أحمد الحاكم وابن عقدة والدارقطني وغيرهم.
وفرق بينهما غير واحد، منهم: مسلم في " كتاب الكنى"، وذكر أبا جعفر هذا ممن لا يعرف اسمه. وأن محمد بن إبراهيم يكنى أبا إبراهيم.
وكذا ذكر ابن أبي حاتم أن أبا جعفر هذا ليس هو محمد بن إبراهيم بن مسلم، بل قال في ذلك: " يكنى أبا إبراهيم"، وقال في أبي جعفر هذا:" سئل أبو زرعة عنه فقال: هو كوفي لا أعرفه إلا في هذا الحديث".
قال:" وقلت لأبي: روى عيس بن يونس عن شعبة، فقال: عن أبي جعفر القاري؟ فقال: أخطأ عيس بن يونس، ليس هذا أبو جعفر القاري، هذا كوفي، والقاري مديني". انتهى.
ورواه أبو داود الطيالسي، عن شعبة ، عن أبي جعفر- وليس بالفراء.
وكذا قال أبو حاتم الرازي: ليس بالفراء.
وخرجه البيهقي من طريق أبي النضر، عن شعبة، عن أبي جعفر- يعني: الفراء.
كذا قال، وهو من ظن بعض الرواة، وليس هذا بالفراء، الفراء اسمه: كيسان أو سلمان، وهو غير هذا.
قال البيهقي: ورواه غندر وعثمان بن جبلة، عن شعبة، عن أبي جعفر المديني.
قلت: هذا يوافق قول الحاكم: أنه أبو جعفر الخطمي الأنصاري.
وقال الحافظ أبو نعيم: أبو جعفر، اسمه: مسلم.
كذا رأيته ذكره في " الحلية"، وليس بشيء، إنما مسلم هو شيخه أبو المثنى.

وخرجه الإمام أحمد، عن حجاج: حدثنا شعبة، قال: سمعت أبا جعفر مؤذن مسجد بني العريان في مسجد بني بلال يحدث، عن مسلم أبي المثني مؤذن مسجد الجامع- فذكر هذا الحديث.
وأماأبو المثنى فاسمه: " مسلم"، ويقال: " مهران"-: ذكره مسلم بن الحجاج في "كتاب الكنى"، وفي تسميته اختلاف وهو مؤذن مسجد الكوفة.
وهو عند ابن معين وابن عقدة: والد أبي جعفر-: نقله عنه عباس الدوري.
وهو عند الدارقطني وابن حبان: ابن ابنه.
وعند أبي زرعة ومسلم وابن أبي حاتم: أنه ليس بينهما نسب.
وثقه أبو رزعة وابن حبان. وقال الدارقطني: لا بأس به.
وقد روى هذا الحديث إسماعيل بن أبي خالد، عن أبي المثنى، فخالف شعبة في رفعه ووقفه.
ذكره البخاري في " تاريخه" ، وقال : قال وكيع، عن ابن أبي خالد، عن المثنى- أو أبي المثنى-، عن ابن عمر، قال: إذا قمت فاجعلها واحدة.
وقال عارم: ثنا عبد العزيز بن مسلم، عن إسماعيل، عن المثنى، عن أبيه، عن ابن عمر- مثله. انتهى ما ذكره.
وفي رواية عبد العزيز، عن إسماعيل: زيادة رجل، وهو المثنى.
وقال ابن معين: إسماعيل بن أبي خالد يروي عن أبي المثنى الكوفي، وهو هذا - يعني: الذي روى عنه شعبة.
وخرج ابن أبي شيبة في " كتابه" : ثنا أبو معاوية، عن حجاج، عن أبي المثنى، عن ابن عمر، قال: كان بلال يشفع الأذان ويوتر الإقامة.
وهذا في معنى رفع الحديث، كما رواه شعبة.
قال: وثنا عبدة، عن إسماعيل، عن أبي المثنى، أن ابن عمر كان يأمر المؤذن يشفع الأذان ويوتر الإقامة، ليعلم المار الأذان من الإقامة.
وقد رواه الإمام أحمد- فيما رواه عنه ابنه عبد الله في " كتاب العلل"-، عن وكيع كما ذكره البخاري.
ورواه أحمد- أيضا-، عن محمد بن يزيد، عن إسماعيل، عن المثنى، عن ابن عمر- مثله.
وعن محمد بن يزيد، عن حجاج، عن أبي المثنى، عن ابن عمر- نحوه.
وذكر- أيضا - حديث شعبة، عن أبي جعفر المتقدم.
وروى أحمد- أيضا-، عن وكيع، [عن الثوري]، عن أبي جعفر المؤذن، عن [أبي ] سلمان، عن أبي محذورة.
وعن عبد الرحمن بن مهدي، عن سفيان- أيضا.
قال عبد الرحمن: ليس هو الفراء- يعني: أبا جعفر.
وهذا إشارة إلى اختلاف آخر على أبي جعفر، عن أبي محذورة، أنه كان إذا بلغ: " حي على الفلاح" في الفجر، قال:" الصلاة خير من النوم"- مرتين.
وخرجه أبو نعيم في " كتاب الصلاة" عن سفيان، عن أبي جعفر الفراء- فذكره بمعناه.
وقد تقدم ان أبا جعفر ليس بالفراء، بل هو المؤذن.
وخرجه النسائي من طرق عن سفيان، ولفظ حديثه: عن أبي محذورة، قال: كنت أؤذن للنبي - صلى الله عليه وسلم -، فكنت أقول في أذنان الفجر الأول: " حي على الصلاة، حي على الصلاة، حي على الفلاح، حي على الفلاح، الصلاة خير من النوم، الصلاة خير من النوم، الله أكبر الله أكبر، لا إله إلا الله".
وقال: أبو جعفر ليس بالفراء.
وقد روي عن أبي محذورة: الأذان مثنى مثنى، والإقامة مرة مرة من طرق غير قوية.
وروي عنه، ان النبي - صلى الله عليه وسلم - علمه الإقامة مثنى مثنى.

خرجه الإمام أحمد وأبو داود والنسائي والترمذي من حديث همام، عن عامر الأحول، عن مكحول، عن ابن محيريز، عن أبي محذورة، أن النبي - صلى الله عليه وسلم - علمه الأذان تسع عشرة كلمة، والإقامة سبع عشرة كلمة.
وصححه الترمذي.
وخرجه مسلم من رواية هشام الدستوائي، عن عامر، ولم يذكر فيه الإقامة، ولا عدد كلمات الأذان، بل ذكره مفصلاً، والتكبير في أوله مرتين.
وفي رواية : تمام التكبير في أوله أربعاً.
واختلف العلماء في صفة الإقامة على أقوال:
أحدها: انها فرادى سوى التكبير فإنه مرتين في أولها وآخرها، وهذا قول مالك والليث والشافعي في القديم.
وممن روي عنه الأمر بإفراد الإقامة: ابن عمر وسلمة بن الأكوع وعطاء والحسن وعمر بن عبد العزيز وعروة، ومكحول والزهري، وقالا: مضت السنة بذلك.
وقال بكير بن الأشج: أدركت أهل المدينة على ذلك.
والقول الثاني: أنه تفرد الإقامة سوى التكبير ، وكلمة الإقامة فإنها تثنى، وهو المشهور من مذهب الشافعي وقول أحمد وإسحاق. وروي عن الحسن ومكحول والزهري والأوزاعي.
وللشافعية وجه- ومنهم من حكاه قولاً-: أنه يفرد التكبير- أيضا- في أول الإقامة وآخرها، مع إفراد لفظ الإقامة.
ولهم قول آخر: انه يفرد التكبير في آخرها خاصة، مع لفظ الإقامة .
والثالث: أن الإقامة كالأذان مثنى مثنى؛ لحديث أبي محذورة.
وروي- أيضا- من حديث ابن أبي ليلى، عن معاذ وعن بلال وعن أصحاب محمد، كما سبق ذكر الاختلاف عنه.
وهو قول الكوفيين: النخعي والثوري والحسن بن صالح وأبي حنيفة وأصحابه وأبي بكر بن أبي شيبة، وهو قول مجاهد وابن المبارك.
وروي عن علي، وذكره حجاج بن أرطاة، عن أبي إسحاق، عن أصحاب علي وابن مسعود.
وروي- أيضا- عن سلمة بن الأكوع.
وقال النخعي: لا بأس إذا بلغ " حي على الصلاة" ، حي على الفلاح" أن يقولها مرة مرة.
ولو أن الأذان يؤذن فأقام، فقال النخعي والشعبي: يعيد الأذان.
وقال الثوري: يجعل إقامته إذا قام [000].
ومذهب مالك: أنه يعيد الأذان؛ لكنه يرى الإقامة فرادى.
والرابع: أنه يجوز تثنية الإقامة وإفرادها، والإفراد أفضل، وهو قول أحمد وإسحاق وداود الظاهري وجماعة من فقهاء أهل الحديث؛ لورود الحديث بذلك كله.
وكذا قال ابن خزيمة؛ لكنه قال: يجوز الترجيع في الأذان مع تثنية الإقامة، وتثنية الأذان بغير ترجيع مع إفراد الإقامة.
فأماتثنية الأذان من غير ترجيع وتثنية الإقامة، فلم يصح ذلك عن النبي - صلى الله عليه وسلم -.
والخامس: إن أذان وأقام أفرد الإقامة، وإن صلى وحده، وإن اقتصر على الإقامة ثناها لتكون له تأذينا، روي ذلك عن أبي العالية وسليمان بن موسى، ونقله حرب عن إسحاق.
* * *

4-باب
فضل التاذين
608-حدثنا عبد الله بن يوسف: أبنا مالك، عن أبي الزناد، عن الأعرج، عن أبي هريرة، أن النبي - صلى الله عليه وسلم - قال: " إذا نودي بالصلاة أدبر الشيطان وله ضراط حتى لا يسمع التأذين، فإذا قضي النداء أقبل حتى إذا ثوب بالصلاة أدبر حتى إذا قضي التثويب أقبل حتى يخطر بين المرء ونفسه، يقول: اذكر كذا، اذكر كذا، لما لم يكن يذكر، حتى يظل الرجل لا يدري كم صلى".
النداء بالصلاة، المراد به : الأذان للصلاة.
والتثويب، المراد به: الإقامة؛ فإنه رجوع إلى النداء، يقال: ثاب الرجل، إذا رجع.
ومنه : قوله تعالى: : { وَإِذْ جَعَلْنَا الْبَيْتَ مَثَابَةً لِلنَّاسِ } [ البقرة:125]، أي: يترددون ويرجعون إليه.
ومنه: حديث أبي هريرة:" إذا ثوب بالصلاة فلا تأتوها وأنتم تسعون"- الحديث.
وقيل: سميت الإقامة تثويباً؛ لترديد قوله: " قد قامت الصلاة" مرتين. وهو بعيد حكاه الخطأبي، ورجح أنها تسمى " تثويباً" لرفع الصوت بها.
قال: والتثويب: الاستغاثة، واصله أن يلوح الرجل بثوبه عند الفزع، يعلم أصحابه.
وهذا الذي قاله ضعيف، ولو كان صحيحاً لكان تسمية الأذان تثويباً أحق من الإقامة.
وفي الحديث: دليل على فضل الأذان، وانه يطرد الشيطان حتى يدبر عنده وله ضراط، بحيث لا يسمع التأذين.
والأذان والإقامة في هذا سواء.
وضراط الشيطان، محمول على ظاهره عند كثير من العلماء، ومنهم من تأوله، ولا حاجة إلى ذلك.
وفي " صحيح مسلم" عن الأعمش، عن أبي سفيان، عن جابر، عن النبي - صلى الله عليه وسلم - ، قال:" إن الشيطان إذا سمع النداء بالصلاة ذهب حتى يكون مكان الروحاء".
قال الأعمش: سألته عن الروحاء، فقال: هو من المدينة ستة وثلاثون ميلاً.
وروى النيسابوري، عن بشير بن عمرو، عن عمر بن الخطاب، قال: إذا رأيتم الغيلان فأذنوا بالصلاة.
وروى الحسن، عن سعد بن أبي وقاص، قال: أمرنا إذا رأينا الغول أن ينادي بالصلاة.
خرجهما ابن أبي الدنيا.
وقال مالك: استعمل زيد بن أسلم على معدن بني سليم، وكان معدنا لا يزال الناس يصابون فيه من قبل الجن، فذكروا ذلك لزيد بن أسلم، فأمرهم بالأذان، وأن يرفعوا أصواتهم به، ففعلوا فارتفع ذلك عنهم، وهم عليه حتى اليوم.
قال مالك: وأعجبني ذلك من رأي زيد بن أسلم.
وفي " صحيح مسلم"، عن سهيل بن أبي صالح، قال: أرسلني أبي إلى بني حارثة، قال: ومعي غلام لنا- أو صاحب لنا-، فناداه مناد من حائط باسمه. قال: وأشرف الذي معي على الحائط فلم ير شيئاً، فذكرت ذلك لأبي، فقال: لو شعرت أنك تلقى هذا لم أرسلك؛ ولكن إذا سمعت صوتاً فنادي بالصلاة؛ فإني سمعت أبا هريرة يحدث عن رسول الله - صلى الله عليه وسلم -، أنه قال: " إن الشيطان إذا نودي بالصلاة ولى وله حصاص".
وقد قيل في سر ذلك: إن المؤذن لا يسمعه جن ولا أنس إلا شهد له يوم القيامة، كما سيأتي في الحديث بعد هذا، فيهرب الشيطان من سماع الأذان ويضرط؛ حتى يمنعه ضراطه من استماعه، حتى لا يكلف الشهادة به يوم القيامة.

وقيل: إن إعلان التكبير له سر في إذابة الشيطان، وقد جاء في حديث ضعيف: " إذا رأيتم الحريق فكبروا؛ فإنه يطفئه"، والشيطان خلق من النار، فهو يذوب من سماع التكبير وإعلانه.
وكذلك الإعلان بالتهليل:
قال ابو الجوزاء: ما للشيطان طرد عن القلب غير " لا إلا إلا الله" ، ثم تلا: { وَإذا ذَكَرْتَ رَبَّكَ فِي الْقُرْآنِ وَحْدَهُ وَلَّوْا عَلَى أَدْبَارِهِمْ نُفُورًا } [ الإسراء : 46].
ويكره لمن كان جالس أن يبادر إلى القيام، ولو إلى الصلاة؛ لأن فيه مشابهة بالشيطان في إدباره عند سماع الأذان.
قال الإمام أحمد في رواية الأثرم، وسئل عن الرجل يقوم حين يسمع المؤذن، يبادر يركع؟ قال: يستحب ركوعه بعدما يفرغ المؤذن أو يقرب من الفراغ؛ لأنه يقال: إن الشيطان ينفر حين يسمع الأذان.
* * *

5- باب
رفع الصوت بالنداء
وقال عمر بن عبد العزيز: أذن أذانا سمحاً، وإلا فاعتزلنا.
قال وكيع: ثنا سفيان، عن عمر بن سعيد بن أبي حسين المكي، أن مؤذنا أذن فطرب في أذانه، فقال له عمر بن عبد العزيز: أذن أذاناً سمحاً، وإلا فاعتزلنا.
وخرج الدارقطني هذا مرفوعاً من حديث ابن عباس، وإسناده لا يصح.
وروي عن ابن عمر، أنه قال لمؤذن: إني أبغضك في الله ؛ إنك تبغي في أذانك.
يشير إلى أنه يتجاوز الحد المشروع بتمطيطه والتطريب فيه.
وفي رواية: أنه قال: إنك تختال في أذانك.
كأنه يشير إلى التفخيم في صوته والتشادق والتكبر.
وقال أحمد في التطريب في الأذان: هو محدث.
يعني: انه لم يكن على عهد النبي - صلى الله عليه وسلم -.
والقول في الأذان بالتطريب كالقول في قراءة القرآن بالتلحين. وكرهه مالك والشافعي- أيضا.
وقال إسحاق: هو بدعة-: نقله عنه إسحاق بن منصور.
ونقل عنه حرب، قال: التسميح (4) إلي، فإن كان يؤذن باجر فإني أكرهه- يعني: التطريب-، وإن من كان بغير أجر، وكان أنشط للعامة فلا بأس.
وقد يستدل لذلك بقول ابن عمر: إني أبغضك في الله ؛ إنك تحسن صوتك- يعني: في الأذان-؛ لأجل الدارهم.
وسنذكره فيما بعد - إن شاء الله .
قال البخاري- رحمه الله -:
609- ثنا عبد الله بن يوسف: أبنا مالك، عن عبد الرحمن بن عبد الله بن أبي صعصعة الأنصاري ثم المازني، عن أبيه، أنه أخبره، أن أبا سعيد الخدري قال له : إني أراك تحب الغنم والبادية، فإذا كنت في غنمك وباديتك فإذنت للصلاة فارفع صوتك بالنداء؛ فإنه " لا يسمع مدى صوت المؤذن جن ولا أنس [ولا شيء] إلا شهد له يوم القيامة".
قال ابو سعيد: سمعته من رسول الله - صلى الله عليه وسلم -.
كذا روى مالك هذا الحديث.
ورواه ابن عيينة، عن شيخه، فقال: عن عبد الله بن عبد الرحمن بن أبي صعصعة.
قال الشافعي: أصاب مالك في اسم الرجل، وأخطأ ابن عيينة فيما أرى.
وذكر الإمام أحمد هذا المعنى- أيضا.
وقد تقدم بهذا الإسناد في أوائل " كتاب الإيمان" حديث: " يوشك [أن يكون] خير مال المسلم غنم يتبع بها شعف الجبال"- الحديث، وذكرنا الاختلاف في إسناده على مالك، وأنه سماه بعضهم عنه كما سماه ابن عيينة، والصحيح خلافه.
وروى هذا الحديث عبد العزيز بن الماجشون، عن عبد الرحمن بن أبي صعصعة، كما رواه مالك، إلا أنه لم يرفعه.
وما تضمنه حديث أبي سعيد من سكنى البادية بالغنم فقد سبق القول فيه مستوفى في " كتاب الإيمان" عند الكلام على حديثه المشار اليه.
وما تضمنه من الأذان للصلاة بالبادية، فيأتي بسط القول فيه عند تبويب البخاري على " الأذان في السفر"- إن شاء الله.
أماالأمر برفع الصوت في الأذان، فإنما هو من قول أبي سعيد ، واستدل له بقول النبي - صلى الله عليه وسلم - :" لا يسمع صوت المؤذن" -الحديث.
كذا رواه ابن عيينة صريحاً، وكذا ما قبله كله من قول أبي سعيد.
وقد روي نحوه عن أبي هريرة.

روى وكيع وأبو نعيم في " كتأبيهما" : ثنا أبو العنيس سعيد بن كثير، عن أبيه، عن أبي هريرة، قال: ارفع صوتك بالأذان؛ فإنه يشهد لك كل شيء سمعك.
لفظ وكيع، وخرجه عنه ابن شيبة.
ولفظ أبي نعيم، قال: من أذن فليسمع ؛ فإنه يشهد له يوم القيامة ما انتهى إليه صوته من سمعه.
وخرجه ابن أبي شيبة بإسناده، عن الزبير بن عدي، عن رجل، عن ابن عمر ، انه قال لرجل: ما عملك؟ قال: الأذان. قال: نعم العمل عملك؛ يشهد لك كل شيء سمعك.
ورى وكيع، عن الأعمش، عن مجاهد، قال: المؤذن يشهد له كل رطب ويابس سمعه.
ورواه غيره عن الأعمش، عن مجاهد- مرسلاً0، عن النبي - صلى الله عليه وسلم -.
قال الدارقطني: هو أشبه.
قال: ورواه عمار بن رزيق، عن الأعمش، عن مجاهد، عن ابن عمر- مرفوعاً.
قال: ورواه محمد بن عبيد الطنافسي وعمرو بن عبد الغفار، عن الأعمش، عن مجاهد، عن أبي هريرة - مرفوعاً.
وقد خرجه الإمام أحمد من رواية عمار بن رزيق كما تقدم، ومن رواية زائدة عن الأعمش، عن رجل، عن ابن عمر- مرفوعاً.
ورواه عبد الله بن بشر، عن الأعمش كرواية عمار بن رزيق.
وروي عن إسماعيل بن زكريا، عن الأعمش، عن مجاهد، عن ابن عباس- مرفوعاً.
قال الدارقطني في موضع من " علله" : الصحيح: الأعمش، عن مجاهد، عن ابن عمر- مرفوعاً.
وهذا يخالف قوله في مسند أبي هريرة: إن إرساله أصح.
ورواه إبراهيم بن طهمان، عن الأعمش، عن مجاهد، عن ابن عمر- موقوفاً.
ورواه حفص بن غياث، عن الأعمش، عن أبي صالح، عن أبي هريرة-مرفوعاً.
وروي مرفوعاً من وجه آخر: من رواية شعبة ، عن موسى بن أبي عثمان، عن أبي يحيى، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -، قال:" المؤذن يغفر له مد صوته، ويشهد له كل رطب ويابس".
خرجه أبو داود والنسائي.
وخرجه ابن ماجه، وعنده:" ويسغفر له كل رطب ويابس".
وخرجه ابن خزيمة وابن حبان في " صحيحيهما".
وقال ابن حبان: ابو يحيى هو سمعان مولى أسلم، [حدثني] أبي يحيى.
وموسى بن أبي عثمان كوفي، أثنى عليه سفيان، ووصفه بالخير. وقال أبو حاتم: شيخ.
وله طريق آخر: من رواية منصور بن المعتمر؛ واختلف عليه:
فرواه وهيب، عن منصور، عن يحيى بن عباد أبي هبيرة، عن عطاء، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -.
وسأل وهيب منصوراً، عن عطاء هذا، فقال: هو رجل. قال: وليس ابن أبي رباح ولا ابن يسار.
وكذا رواه زائدة وفضيل بن عياض، عن منصور، عن ابن عباد ،عن عطاء- رجل من أهل المدينة-، عن أبي هريرة- موقوفاً غير موفوعٍ.
وكذا رواه جرير، عن منصور، عن يحيى بن عباد، عن رجل من أهل المدينة، عن أبي هريرة- موقوفاً.
ورواه بعد الرزاق، عن معمر، عن منصور، عن عباد بن أنس، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -.
وخرجه عنه الإمامان: أحمد وإسحاق في " مسنديهما".
قال أبو زرعة الرازي والدارقطني:حديث معمر وهم، والصحيح: حديث منصور.

قلت: ويشهد لقول منصور: أن أبا أسامة رواه عن الحسن بن الحكم، عن أبي هبيرة يحيى بن عباد، عن شيخ من الأنصار، عن أبي هريرة، عن النبي - صلى الله عليه وسلم -.
وخرجه عنه ابن أبي شيبة في " كتابه".
قال الدارقطني: الصحيح: قول زائدة وفضيل بن عياض وجرير، عن منصور.
يعين: الموقوف. والله اعلم.
وخرج الإمام أحمد والنسائي من حديث قتادة، عن أبي إسحاق الكوفي، عن البراء بن عازب، أن النبي - صلى الله عليه وسلم - قال: " المؤذن يغفر له مد صوته، ويصدقه من سمعه من رطب ويابس، وله مثل أجر من صلى معه".
وأبو إسحاق هذا، قال أحمد : ما أظنه السبيعي.
وذكر الترمذي في " العلل" أنه لا يعرف لقتادة سماعاً من أبي إسحاق الكوفي.
وقوله: " لا يسمع مدى صوت المؤذن": المدى : الغاية حيث ينتهي الصوت.
وقوله: " كل رطب ويابس" يدل على أن الجمادات سواء كانت رطبة أو يابسة فإن لها سماعاً في الدنيا وشهادة في الآخرة.
فدل ذلك على صحة أشياء مختلف في بعضها:
منها: إدراك الجمادات ونطقها.
وقد أثبت ذلك جمهور السلف، سواء كانت رطبة أو يابسة، كما دل عليه قوله: { يَاجِبَالُ أَوِّبِي مَعَهُ } [سبأ : 10] ، وقوله: { وَإِنْ مِنْ شَيْءٍ إِلا يُسَبِّحُ بِحَمْدِهِ } [الإسراء: 44].
وخص الحسن التسبيح بما كان رطباً قبل ان ييبس.
والجمهور على خلافه.
وأمامن قال: تسبيحها: دلالاتها على صانعها بلسان الحال، فقول ضعيف جداً، والأدلة الكثيرة تبطله.
ومنها: أن الجمادات [000] يوم القيامة.
وقد دل على ذلك حديث عبد الله بن أنيس في سؤال الحجر والعود.
والحديث الصحيح: أن الغال يأتي بما غل من بقر وغنم وصامت ورقاع تخفق. وأن مانع الزكاة يجعل له ماله صفائح يكوى به.
كما دل عليه قوله: { يَوْمَ يُحْمَى عَلَيْهَا فِي نَارِ جَهَنَّمَ } [التوبة : 35].
وأماقوله في الحديث الآخر: " يغفر له مدى صوته".
فقيل : معناه: لو كانت ذنوبه أجسأمالغفر له منها قدر ما يملأ المسافة التي بينه وبين منتهى صوته.
وقيل: معناه: تمد له الرحمة بقدر مد الأذان.
وقال الخطأبي: معناه أنه يستكمل مغفرة الله تعالى إذا استوفى وسعه في رفع الصوت، فيبلغ الغاية من المغفرة إذا بلغ الغاية من الصوت.
ورفع الصوت بالأذان مستحب؛ ولهذا قال النبي - صلى الله عليه وسلم - لعبد الله بن زيد لما رأى الأذان في منامه: " ألقه على بلال؛ فإنه اندى صوتاً منك".
خرجه أبو داود وغيره.
والمؤذن، أماأن يؤذن لنفسه، أو يؤذن للجماعة؛ فإن أذن للجماعة فلا يحصل الإتيان بالأذان المشروع في حقهم حتى يسمعهم.
قال الإمام أحمد في رواية حنبل، في رجل ضعيف الصوت، لا يرفع صوته ولا يخرج من المسجد، فإذا كان يسمع اهل المسجد والجيران فلا بأس.
قال القاضي أبو يعلى: ظاهر هذا ، أنه إذا لم يسمع الجيران لم يصب سنة الأذان؛ لأن القصد ومن الأذان الإعلام، فإذا لم يسمع الجيران لم يوجد المقصود.
فأماكمال السنة فهو: أن يرفع صوته نهاية جهده، ولا يزيد على ذلك حتى يخشى على نفسه ضرراً.

قال أحمد في رواية حنبل: يرفع صوته ما استطاع.
وقال الميموني: رأيت أحمد وهو يؤذن ، صوتا بين الصوتين، وكان إلى خفض الصوت أقرب.
قال القاضي: ظاهر هذا، أنه لا يرفع صوته رفعاً يخرجه عن طبعه.
ومن الأصحاب من جعل هذه رواية ثانية؛ بأن التوسط في رفع الصوت أفضل.
وفي " المراسيل" لأبي داود، عن ابن سيرين، أن بلالاً جعل اصبعيه في أذنيه في بعض أذانه، أو في إقامته، بصوت ليس بالرفيع ولا بالوضيع.
ومتى خافت ببعضه فهو كمخافتته بكله عند أصحابنا.
وإن كان يؤذن لنفسه فله أن يسر به ؛ لأنه لا يعلم غيره.
وقال أصحاب الشافعي: يستحب له أن يرفع صوته ما أمكنه، بحيث لا يلحقه ضرر، فإن أسر به لم يصح على الصحيح عندهم.
ولهم وجه: أنه يصح، كما لو أسر بالقراءة في صلاة الجهر.
ووجه ثالث: يصح إن سر بعضه خاصة، ونص عليه الشافعي في [مكان].
قال الماوردي منهم: لو سمع واحداً من الجماعة أجزأه؛ لأن الجماعة تحصل بهما.
وأمامن يؤذن لنفسه، فيجزئه أن يسمع نفسه على الصحيح عندهم. وقيل: يشترط إسماع من عنده. والمذهب: الأول.
ومتى رفع صوته رفعاً يخشى على نفسه الضرر منه كره.
وقد قال عمر لأبي محذورة لما سمعه يؤذن بمكة: أماخشيت أن ينشق مريطاؤك؟
ذكره أبو عبيد وغيره.
والمريطاء: بالمد والقصر.
قال أبو عبيد: والمحفوظ: المد. قال: وهو قول الأصمعي. قال: وقال الأحمر: هي مقصورة .قال: وقال أبو عمرو: تمد وتقصر.
وهي ما بين السرة والعانة-: قاله أبو عبيد والأكثرون.
وقيل: ما بين الصدر والعانة.
* * *

6- باب
ما يحقن بالأذان من الدماء
610- حدثني قتيبة : ثنا إسماعيل بن جعفر، عن حميد، عن أنس، عن النبي - صلى الله عليه وسلم -، أنه كان إذا غزا بنا قوماً لم يغز بنا حتى يصبح وينظر، فإن سمع أذانا كف عنهم، وإن لم يسمع أذانا أغار عليهم. قال: فخرجنا إلى خيبر، فانتهينا إليهم ليلاً، فلما أصبح ولم يسمع أذانا ركب، وركبت خلف أبي طلحة، وإن قدمي لتمس قدم النبي - صلى الله عليه وسلم -. قال: فخرجوا إلينا بمكاتلهم ومساحيهم، فلما رأوا النبي - صلى الله عليه وسلم - قالوا: محمد والله ، محمد والخميس. قال: فلما رآهم رسول الله - صلى الله عليه وسلم - قال: " الله أكبر، الله أكبر. خربت خيبر، إنا إذا نزلنا بساحة قوم فساء صباح المنذرين".
في هذا الحديث فوائد كثيرة:
منها: أن النبي - صلى الله عليه وسلم - كان لا يغير على العدو.
والإغارة: تبيت العدو ليلاً.
وقد جاءت نصوص أخر بإباحة الإغارة، وموضع ذكر ذلك " كتاب الجهاد"- إن شاء الله.
ومنها: التفاؤل؛ فإن النبي - صلى الله عليه وسلم - لما رآهم خرجوا بالمكاتل- وهي : الزبيل والقفاف-، والمساحي- وهي : المجرفة-، وهذه آلات الحراث، ووقع الأمر كذلك.
ومنها: التكبير على العدو عند مشاهدته.
ويحتمل أن يكون سر ذلك أن التكبير طارد لشيطان الجن تقارنهم، فإذا انهزمت شياطينهم المقترنة بهم انهزموا، كما جرى للمشركين يوم بدر، فإن إبليس كان معهم يعدهم ويمنيهم، فلما انهزم انهزموا.
وقولهم:" محمد والخميس"، فيه روايتان: الخميس، والجيش، وهما بمعنى واحد.
وسمي الجيش خميساً؛ لأنه ينقسم خمس أجزاء: مقدمة ، وساقة، وميمنة، وميسرة، وقلب.
ومنها- وهو المقصود بهذا الباب-: أنه - صلى الله عليه وسلم - كان يجعل [الأذان] فرق ما بين دار الكفر ودار الإسلام، فإن سمع مؤذناً [للدار] كحكم ديار الإسلام، فيكف عن دمائهم وأموالهم، وإن لم يسمع أذاناً أغار عليهم بعد ما يصبح.
وفي هذا: دليل على أن إقامة الصلاة توجب الحكم بالإسلام؛ فإن الأذان إنما هو دعاء إلى الصلاة، فإذا كان موجباً للحكم بالإسلام، فالصلاة التي هو المقصود الأعظم أولى.
ولا يقال: إنما حكم بإسلامهم بالأذان لما فيه من ذكر الشهادتين؛ لأن الصلاة تتضمن ذلك- أيضا-، فإذا رأينا من ظاهره يصلي- ولا سيما في دار الحرب أو دار لم يعلم أنها دار إسلام- حكمنا بإسلامه لذلك. وهو قول كثير من العلماء، وهو ظاهر مذهب أحمد.
وقد روي عن النبي - صلى الله عليه وسلم -، أنه كان يأمر بالكف عن دار يسمع فيها الأذان، أو يرى فيها مسجد، من رواية ابن عصام المزني، عن أبيه- وكانت له صحبة-، قال : كان رسول الله - صلى الله عليه وسلم - إذا بعث جيشاً أو سرية يقول لهم: " إذا رأيتم مسجداً، أو سمعتم مؤذناً فلا تقتلوا [أحداً]".
خرجه الإمام أحمد وأبو داود والنسائي والترمذي.
وقال: حسن غريب.
وقال ابن المديني: إسناد مجهول، وابن عصام لا يعرف، ولا ينسب أبوه.

وروى الهرماس بن حبيب العنبري، عن أبيه، عن جده، قال: بعث رسول الله - صلى الله عليه وسلم - عيينة بن حصن حين أسلم الناس ودجا الإسلام على الناس، فهجم على بني عدي بن جندب فوق النباح بذات الشقوق، فلم يسمعوا أذانا عند الصبح، فأغاروا عليهم، فأخذوا أموالهم حتى أحضروها المدينة عند النبي - صلى الله عليه وسلم -، فقالت وفود بني العنبر: أخذنا يا رسول الله مسلمين غير مشركين . فرد عليهم رسول الله - صلى الله عليه وسلم - ذراريهم وعقار بيوتهم، وعمل الجيش أنصاف الأموال.
خرجه إبراهيم الحربي في " كتاب غريب الحديث" وأبو القاسم البغوي في " معجم الصحابة".
وقال الحربي : إنما رد عليهم النبي - صلى الله عليه وسلم - ذراريهم؛ لأنه لم ير أن يسبيهم إلا على أمر صحيح لا شك فيه، وهؤلاء مقرون بالإسلام، وليس حجة من سباهم، إلا أنهم قالوا: لم نسمع أذاناً. وكذلك فعل في عقار بيوتهم- يريد: أرضهم-، وعمل الجيش جعالة عمالة لهم أنصاف الأموال؛ وذلك لأن أصحاب الجيش ادعوا أن ذلك فيئاً لهم ؛ لأنهم لم يسمعوا أذاناً، والمأخوذ منهم ادعوا أنه لهم ؛ أسلموا عليه.
ثم روى الحربي من طريق إسماعيل بن أبي خالد، عن قيس بن أبي حازم، قال: بعث رسول الله - صلى الله عليه وسلم - إلى أناس من خثعم، فاستعصموا بالسجود، فقتل منهم رجل ، فأعطاهم النبي - صلى الله عليه وسلم - نصف الدية.
قال الحربي: لا ، لم يقروا بالإسلام، وإنما سجدوا، وقد يسجد ولم يسلم، فلذلك أعطاهم نصف الدية.
قلت: هذا حديث مرسل.
والذين يقولون: إن الكافر يصير مسلماً بالصلاة، فصلاته عندهم كإقراره بالإسلام.
وذكر- أيضا- حديث الزبيب العنبري، وقد خرجه أبو داود في " سننه"، وفيه: أنهم سبوا، ثم شهد لهم شاهد بالإسلام، وحلف الزبيب، فأعطاهم النبي - صلى الله عليه وسلم - الذراري ونصف الأموال.
قال الحربي : لأنه لم تكمل البينة.
قلت: في سياق حديث أبي داود: أن النبي - صلى الله عليه وسلم - قال لهم : " لولا أن الله لا يحب ضلالة العمل ما رزيناكم عقالاً".
وهذا تعليل بغير ما ذكره الحربي.
وحاصل الأمر: أن الدار إن سمع فيها أذان لم يجز الإقدام على قتلهم ابتداءً، بل يصيرون في عصمة دمائهم وأموالهم كالمسلمين؛ فإن الأذان وإن كان لم يسمع من بعضهم، إلا أن ظهوره في دار قوم دليل على إقرارهم بذلك ورضاهم. فأماالمؤذن نفسه فإنه يصير مسلماً بذلك، ولا سيما إذا كان في دار كفر وموضع لا يخاف فيه من المسلمين ولا يتقيهم.
وعند أصحابنا: أنه يصير الكافر بالأذان مسلماً.
وبه قال الليث بن سعد، وسعيد بن عبد العزيز. وقالا: لو ادعى أنه فعله تقية وخيفة على نفسه أنه لا يقبل منه ، ويصير مرتداً.
وحكى الوليد بن مسلم، عن الأوزاعي ومالك، أنه يقبل منه ذلك ولا يقتل.
ذكره محمد بن نصر المروزي في " كتاب الصلاة".

وينبغي أن يقبل هذا بموضع يحتمل فيه ذلك كدار الإسلام، أو دار يخشى أن يغار عليها المسلمون؛ فإن الكافر إذا أتى بالشهادتين على وجه الإسلام كالذي يجيء ليسلم، فتعرض عليه الشهادتان فيقولهما، فإنه يصير مسلماً بغير خلاف.
وإن قالهما على غير هذا الوجه، ثم ادعى أنه لم يرد بهما الإسلام، فالمشهور عن أحمد، أنه لا يقبل منه ويصير مرتداً.
وعنه رواية، أنه يقبل منه ولا يقتل . وهو قول إسحاق.
وضعف هذه الرواية أبو بكر الخلال.
وعن أحمد، أنه يجبر على الإسلام، ولا يقتل إن أباه.
وللشافعية- أيضا- وجهان فيما [إذا] أتى بالشهادتين على غير وجه الاستدعاء ولا الحكاية: هل يصير مسلماً، أم لا ؟ وأصحهما: أنه يصير مسلماً-: حكاهما صاحب " شرح المهذب".
وإن لم يسمع في الدار أذان:
فإن كانت معروفة قبل ذلك بأنها دار حرب جاز ابتداؤهم بالقتل والسبي والنهب، هذا هو الذي دل عليه حديث أنس المخرج في هذا الباب.
وإن كانت معروفة بأنها دار إسلام، ولم يسمع فيها أذان، فهذا مسألة قتال أهل البلدة المسلمين إذا اتفقوا على ترك الأذان.
وهي مبنية على أن الأذان على أهل الأمصار والقرى: هل هو فرض كفاية، أو سنة مؤكدة؟
وفيه قولان:
أحدهما: أنه فرض كفاية، وهو ظاهر مذهب الإمام أحمد، وقول داود، ووافقهم جماعات من أصحاب أبي حنيفة ومالك والشافعي.
وكذا قال عطاء ومجاهد وابن أبي ليلى والأوزاعي وأهل الظاهر: إن الأذان فرض.
وحكي عن هؤلاء كلهم أن الإقامة شرط لصحة الصلاة، فمن ترك الإقامة وصلى أعاد الصلاة.
وعن الأوزاعي: أنه يعيد في الوقت.
وقال عثمان بن كنانة من المالكية: يعيد إذا تركها عمداً.
وذهب الجمهور إلى أنه لا إعادة على من صلى بغير أذان ولا إقامة.
واستدلوا لوجوب الأذان بقول النبي - صلى الله عليه وسلم - :" إذا حضرت الصلاة فليؤذن لكم أحدكم".
وقد خرجه البخاري من حديث مالك بن الحويرث وعمرو بن سلمة الجرمي، عن النبي - صلى الله عليه وسلم -.
وروى ابن جرير الطبري، عن يونس بن عبد الأعلى، عن أشهب ، عن مالك، قال: إذا ترك الأذان مسافر عمداً أعاد الصلاة.
وهذا غريب جداً.
وحكى ابن عبد البر نحوه عن داود.
ونقل ابن منصور، عن إسحاق ، قال: إذا نسي الأذان والإقامة وصلى أجزأه، وإن كان في السفر فلا بد له من الإقامة.
والقول الثاني: أن الأذان سنة مؤكدة، وهو ظاهر مذهب مالك وأبي حنيفة والشافعي، ورواية عن أحمد.
فمن قال: الأذان فرض كفاية، قال: إذا اجتمع أهل بلد على تركه قوتلوا عليه حتى يفعلوه.
ومن قال: هو سنة، اختلفوا على قولين:
أحدهما: أنهم يقاتلون عليه- أيضا-، لأنه من أعلام الدين وشرائعه الظاهرة، وهو قول محمد بن الحسن وطائفة من الشافعية.
والثاني: لا يقاتلون عليه كسائر النوافل، وهو قول أبي حنيفة وطائفة من الشافعية.
وقال أبو يوسف: آمرهم وأضربهم، ولا أقاتلهم ؛ لأنه دون الفرائض وفوق النوافل.

واستدل بعض من قال: يقاتلون على تركه بحديث أنس هذا؛ فإن النبي - صلى الله عليه وسلم - جعل الأذان مانعاً من القتال، وتركه مبيحاً له، فدل على استباحة القتال بمجرد تركه، وإن جاز ان يكونوا قد أسلموا.
* * *

7- باب
ما يقول إذا سمع المنادي
فيه حديثان:
الحديث الأول:
611- حدثنا عبد الله بن يوسف: أبنا مالك، عن ابن شهاب، عن عطاء بن يزيد الليثي، عن أبي سعيد الخدري، أن رسول الله - صلى الله عليه وسلم - قال: " إذا سمعتم النداء فقولوا مثل ما يقول المؤذن".
هكذا روى هذا الحديث مالك في " الموطإ"، وكذا رواه الثقات من أصحابه عنه.
ورواه المغيرة بن سقلاب، عن مالك، عن الزهري، عن سعيد بن المسيب، عن عطاء بن يزيد، عن أبي سعيد.
وزيادة: " سعيد بن المسيب" لا تصح.
والمغيرة متروك.
وروي عن عمرو بن مرزوق، عن مالك، عن الزهري، عن أنس.
وهو وهم. وقيل: إنه ممن رواه عن عمرو، وهو محمد بن عبد الرحيم الشماخي.
ورواه عبد المنعم بن بشير- وهو ضعيف جداً-، عن مالك، عن نافع، عن ابن عمر. ولا يصح.
وتابع مالكا على روايته، عن الزهري، عن عطاء، عن أبي سعيد: معمر ويونس.
وقيل: وسفيان وإبراهيم بن سعد.
وخالفهم عبد الرحمن بن إسحاق، فرواه عن الزهري، عن سعيد، عن أبي هريرة.
وخرجه ابن ماجة من طريقه.
وقيل: عنه، عن الزهري، عن سعيد وأبي سلمة، عن أبي هريرة.
والصحيح: قول مالك ومن تابعه-: قاله أبو حاتم الرازي والترمذي وابن عدي والدارقطني.
ورواه حجاج بن نصير، عن عباد بن كثير، عن عقيل، عن الزهري، عن عطاء بن يزيد، عن [أبي] أيوب الأنصاري.
وهو وهم من حجاج أو عباد -: قاله الدارقطني.
الحديث الثاني:
قال:
612- ثنا معاذ بن فضالة: ثنا هشام ، عن يحيى، عن محمد بن إبراهيم بن الحارث، قال: حدثني عيسى بن طلحة، أنه سمع معاوية يوماً، فقال مثله، إلى قوله: ( وأشهد أن محمداً عبده ورسوله).
613- ثنا إسحاق : ثنا وهب بن جرير: ثنا هشام، عن يحيى- مثله.
قال يحيى: وحدثني بعض إخواننا، أنه لما قال: (حي على الصلاة)، قال: (لا حول ولا قوة إلا بالله) ، وقال: هكذا سمعنا نبيكم - صلى الله عليه وسلم - يقول.
هكذا خرجه مختصراً.
وخرجه الإمام أحمد بتمامه، عن إسماعيل بن ابراهيم- هو : ابن علية- وأبي عامر العقدي، قالا: ثنا هشام، عن يحيى بن أبي كثير، عن محمد بن إبراهيم، عن عيسى بن طلحة- قال أبو عامر في حديثه: ثنا عيسى بن طلحة-، قال: دخلنا على معاوية، فنادى المنادي بالصلاة، فقال: (الله أكبر، الله اكبر) . فقال معاوية: (الله أكبر، الله أكبر)، فقال: ( أشهد أن لا إله إلا الله)، فقال معاوية: (وأنا أشهد)- قال أبو عامر في حديثه: ( أن لا إله إلا الله)-، فقال : (أشهد أن محمداً رسول الله)، فقال معاوية : (وأنا اشهد)- قال أبو عامر: (أن محمداً رسول الله).
قال يحيى: ثنا رجل، أنه لما قال: (حي على الصلاة) قال: (لا حول ولا قوة إلا بالله) ، قال معاوية : هكذا سمعت نبيكم - صلى الله عليه وسلم - يقول.
وخرجه الإسماعيلي بنحوه من طريق ابن علية.
وله طريق آخر عن معاوية:

خرجه البخاري في "الجمعة" في " كتابه" هذا من طريق ابن المبارك: أبنا أبو بكر بن عثمان بن سهل بن حنيف، [عن أبي أمامة بن سهل بن حنيف]، قال: سمعت معاوية بن أبي سفيان وهو جالس على المنبر أذن المؤذن، فقال: (الله أكبر ، الله أكبر)، فقال معاوية: (الله أكبر، الله أكبر). فقال : ( أشهد ان لا إله إلا الله)، فقال معاوية : (وأنا) ، فقال: (أشهد أن محمداً رسول الله)، فقال معاوية : (وأنا)، فلما قضى التاذين ، قال: يأيها الناس، إني سمعت رسول الله - صلى الله عليه وسلم - على هذه المجلس حين أذن المؤذن يقول كما سمعتم مقالتي.
وقد روي عن معاوية من طريق أخرى، وفي بعضها : انه قال عند: (حي على الصلاة)، (وحي على الفلاح): (لا حول ولا قوة إلا بالله) موافقة للرواية التي أرسلها يحيى بن أبي كثير.
فخرج الإمام أحمد والنسائي من رواية ابن جريج: أخبرني عمرو بن يحيى، أن عيسى بن عمر أخبره، عن عبد الله بن علقمة بن وقاص، عن علقمة بن وقاص، قال: إني عند معاوية إذ أذن مؤذنه، فقال معاوية كما قال المؤذن، حتى إذا قال: (حي على الصلاة) قال: (لا حول ولا قوة إلا بالله)، فلما قال : (حي على الفلاح) قال: (لا حول ولا قوة إلا بالله). وقال بعد ذلك ما قال المؤذن ، ثم قال: سمعت رسول لاله - صلى الله عليه وسلم - يقول ذلك.
وخرجه الإمام أحمد بمعناه من رواية محمد عمرو بن علقمة ، عن أبيه، عن جده، قال: كنا عند معاوية - فذكره بمعناه.
وروى عبد الوهاب بن الضحاك: ثنا إسماعيل بن عياش، عن مجمع بن جارية، عن أبي امامة بن سهل، قال: سمعت معاوية يقول: سمعت رسول الله - صلى الله عليه وسلم - يقول- إذا أذن المؤذن- مثل قوله، وإذا قال : (حي على الصلاة) قال : (لا حول ولا قوة إلا بالله) .
عبد الوهاب، متروك الحديث. وإسماعيل ، لا يحفظ حديث الحجازيين.
وقد رواه الإمام أحمد عن يعلى بن عبيد ويزيد بن هارون، كلاهما عن مجمع- بنحو سياق حديث أبي بكر بن عثمان الذي خرجه البخاري.
وخرجه-أيضا- عن وكيع ، عن مجمع- مختصراً.
ورواه أبو نعيم في " كتاب الصلاة" عن مجمع - بنحو رواية يعلى ويزيد.
وليس في حديث أحد منهم: ذكر الحيعلة.
وفي رواية يعلى ويزيد وأبي نعيم: انه لما كبر المؤذن- اثنين- كبر- اثنين- ولما شهد انه لا اله الا الله - اثنين- شهد- اثنين-، ولما شهد ان محمد رسول الله- اثنين- شهد- اثنين.
... وهذا يشعر بأن التكبير في اول الاذان مرتان.
وروي هذا المعنى عن النبي - صلى الله عليه وسلم - من غير حديث معاوية:

فخرج مسلم في "صحيحه" من حديث عمارة بن غزية، عن خبيب بن عبد الرحمن بن يساف، عن حفص بن عاصم بن عمر، عن أبيه، عن جده عمر بن الخطاب، قال: قال رسول الله - صلى الله عليه وسلم - ((إذا قال المؤذن: الله اكبر، الله اكبر، فقال احدكم، الله اكبر. ثم قال: اشهد ان لا اله الا الله، فقال اشهد ان لا اله الا الله. ثم قال: اشهد ان محمد رسول الله، قال: اشهد ان محمد رسول الله- ثم قال: حي الصلاة، قال: لاحول ولا قوة الا بالله. ثم قال: حي عل الفلاح، قال: لا حول ولا قوة الا بالله. ثم قال: الله اكبر الله اكبر، قال: الله اكبر الله اكبر. ثم قال: لا الله الا الله، قال: لا اله الا الله من قلبه؛ دخل الجنة)).
وعمارة بن غزية، ثقة ولم يخرج له البخاري.
وقد روي نحوه من حديث عاصم بن عبيد الله العمري، عن علي بن حسين، عن أبي رافع، عن النبي - صلى الله عليه وسلم - ، أنه كان إذا سمع [المؤذن] قال مثل ما يقول حتى إذا بلغ: ((حي على الصلاة، حي على الفلاح)) قال: ((لا حول ولا قوة إلا بالله)).
خرجه الإمام أحمد والنسائي في "اليوم والليلة".
وعاصم هذا، ضعفوه، وقد اختلف عليه في إسناده.
وروي نحوه من حديث أنس بن مالك، عن النبي - صلى الله عليه وسلم -.
خرجه ابن عدي، وقال: هو منكر، وإسناده لا يصح.
واجابه المؤذن مستحبة عند الجمهور العلماء، وليست واجبة.
وكان الحسن كثيراً يسمع المؤذن وهو يتحدث فلا يقطع حديثه ولا يجيبه، وكذلك إسحاق بن راهويه.
ونص أحمد على ان الاجابة غير واجبة.
وحكى الطحاوي عن وقم انهم واجبوا اجابته. والظاهر: انه قول بعض الظاهرية. وحكي عن بعض الحنفية- أيضا.
وروي عن ابن مسعود، انه قال: من الجفاء ان لا يقول مثل ما يقول المؤذن.
وقد روي مرفوعاً من وجوه ضعيفة.
واختلف العلماء: هل يجيب المؤذن، فيقول كقوله في جميع ما يقول، ام لا؟
فقالت طائفة: يقول مثل ما يقول سواء في جميع اذانه؛ لظاهر حديث أبي سعيد.
وفي "صحيح مسلم" من حديث عبد الله بن عمرو، عن النبي - صلى الله عليه وسلم - ، قال: ((إذا سمعتم المؤذن فقولوا مثل ما يقول)).
وقد روي عن طائفة من السلف، انهم قالوا: يقول مثل قول المؤذن، ولم يستثنوا، منهم: النخعي:
وروي عن أبي عمر، انه كان يقول مثل ما يقول المؤذن.
وهو ظاهر قول الخرقي من أصحابنا.
وقالت طائفة: يقول كقوله، الا في قوله: (حي على الصلاة، حي على الفلاح)، فانه يقول: (لا حول ولا قوة الا بالله).
وهذا مروي عن الحسن، وهو منصوص عن أحمد، والشافعي، وهو قول طائفة من الحنفية والمالكية.
وهؤلاء؛ جعلوا حديث أبي سعيد وما في معناه عاماً، وحديث عمر ومعاوية وما في معناهما خاصة، فتقضي على النصوص العامة.
ومن الحنفية من قال: يقول عند قوله: (حي على الصلاة): (لا حول ولا قوة الا بالله). وعند: (حي على الفلاح): (ما شاء الله كان، وما لم يشأ لم يكن).

وقالت طائفة: هو مخير بين ان يقول مثل قول المؤذن في الحيعلة، وبين ان يقول: "لا حول ولا قوة الا بالله"، وجمعوا بين الاحاديث بذلك، وهذا قول أبي بكر الاثرم ومحمد بن جرير الطبري.
وقالت طائفة: بل يجمع بين ان يقول مثل قول المؤذن، وبين قوله: "لا حول ولا قوة الا بالله".
وهذا قول بعض أصحابنا، وهو ضعيف؛ لان الجمع لم يرد.
وكان بعض شيوخنا يقول: يجمع بين الاحاديث في هذا بأن من سمع المؤذن وهو في المسجد قال مثل قوله، فإن سمعه خارج المسجد قال: "لا حول ولا قوة بالا بالله"؛ لانه يحتاج إلى سعي فيستعين بالله عليه.
وقالت طائفة: يجيب المؤذن إلى اخر الشهادتين، ولا يجيبه فيما زاد على ذلك، وهو رواية عن مالك.
وفي "تهذيب المدونة": انه يجيبه إلى قوله: "اشهد ان محمداً رسول الله"، وان اتم الاذان معه فلا بأس.
وظاهره: انه يتمه معه بلفظ الاذان.
وهؤلاء؛ قد يحتجون ببعض روايات حديث معاوية التي فيها الاجابة إلى الشهادتين، ولكن قد روي عنه عن وجوه: اجابته في تمام الاذان.
وروي من حديث الحكم بن ظهير، عن عاصم، عن زر، عن عبد الله، ان النبي - صلى الله عليه وسلم - اجاب المؤذن إلى الشهادتين، ثم سكت.
ذكره ابو بكر الاثرم، وقال: هو حديث واه.
يشير إلى ان الحكم بن ظهير ضعيف جداً.
وروى ابو نعيم في "كتاب الصلاة": ثنا ابن عيينة، عن عمرو، عن أبي جعفر، قال: كان النبي - صلى الله عليه وسلم - إذا سمع المنادي يقول (اشهد ان لا اله الا الله) قال: (وانا). وإذا قال: (اشهد ان محمد رسول الله) قال: (وانا) ، ثم سكت.
وهذا مرسل.
وحكى ابن عبد البر عن قوم، انهم راوا اجابة المؤذن الحيعلتين خاصة.
وعن قوم. انهم راوا اجابته في الشهادتين خاصة، دون ما قبلهما وبعدهما.
وروى ابن أبي شيبة بإسناده، عن قتادة، ان عثمان كان إذا سمع المؤذن يؤذن يقول كما يقول، في الشتهد والتكبير كله، فإذا قال: "حي على الصلاة" قال: ما شاء الله، لا حول ولا قوة الا بالله. فإذا قال: ((قد قامت الصلاة)) قال: مرحبا بالقائلين عدلاً، وبالصلاة مرحباً واهلاً. ثم ينهض إلى الصلاة.
وبإسناده عن مجاهد، انه كان إذا قال المؤذن: (حي على الصلاة) قال: المستعان الله. [فاذا] قال: (حي على الفلاح) قال: لا حول ولا قوة الا بالله.
وفي "مسند الامام أحمد" عن علي بن أبي طالب، انه كان إذا سمع المؤذن يؤذن قال كما يقول، فإذا قال: "اشهد ان لا الله الا الله، واشهد ان محمداً رسول الله" قال علي: اشهد ان لا اله الا الله ، واشهد ان محمداً رسول الله.
وخرج ابن السني بإسناد لايصح، عن معاوية، قال: كان رسول الله - صلى الله عليه وسلم - إذا سمع المؤذن قال: (حي على الفلاح) قال: (اللهم اجعلنا مفلحين).
وذكر ابن جرير بإسناده، عن سعيد بن جبير، انه كان إذا سمع المؤذن يقول: "حي على الصلاة" يقول: سمعنا واطعنا.

ولا فرق في استحباب اجابة المؤذن بين النساء والرجال، هذا ظاهر اطلاق العلماء، وظواهر الاحاديث؛ فان خطاب الذكور يدخل في الاناث تبعاً في كثير من العمومات، وهو قول أصحاب الامام أحمد وغيرهم ممن تكلم في اصول الفقه.
وقد روي التصريح باجابة النساء المؤذن من حديث عائشة وميمونة، وإسنادهما لا يصح.
وقد خرج ابن جرير الطبري حديث ميمونة، وفيه ان النبي - صلى الله عليه وسلم - قال: " وللرجال الضعفان من الاجر" - يعني: في الاجابة.
وذكر ابن جرير، عن بعض اهل الحديث، انه قال: لا يحتاج بهذا الحديث ذو علم بالاثار ومعرفة الرجال.
والامر كما قال؛ فإن إسناده ضعيف جداً.
وقد خرج ابو الشيخ الاصبهاني في "كتاب ثواب الاعمال" معناه - أيضا- من حديث ابن المنكدر- مرسلاً.
وهذا قد يشعر بأن النساء في ثواب الاعمال نصف اجر الرجال.
ويشهد له: ما خرجه ابن أبي حاتم في "تفسيره" من حديث الاشعث بن إسحاق، عن جعفر بن أبي المغيرة، عن سعيد بن جبير، عن أبي عباس، في قوله: { وَلا تَتَمَنَّوْا مَا فَضَّلَ اللَّهُ بِهِ بَعْضَكُمْ عَلَى بَعْضٍ } [النساء: 32] الاية، قال: اتت امرأة النبي - صلى الله عليه وسلم - ، فقالت: يا نبي الله، للذكر مثل حظ الانثيين، وشهادة امراتين بشهادة الرجل، أفنحن في العمل هكذا، ان عملت امراة حسنة كتب لها نصف حسنة، فانزل الله هذه الاية { وَلا تَتَمَنَّوْا } ، فانه عدل مني، وانا صنعته.
وبإسناده عن السدي في هذه الاية، قال : قال الرجال: نريد ان يكون لنا من الاجر الضعف على اجر النساء كما لنا في السهام سهمان ونريد ان يكون من الأجر اجران. وقالت النساء: نريد ان يكون لنا اجر مثل اجر الرجال الشهداء، فانا لا نستطيع ان نقاتل، ولو كتب علينا القتال لقاتلنا. فأبي الله ذلك، ولكن قال لهن: "سلوا الله من فضله يرزقكم الاعمال، وهو خير لكم".
وروي قتادة هذا المعنى- أيضا.
وهذا كله يشعر بان النساء لهن نصف اجر الرجال في الاعمال كلها.
وقد يخص ذلك بما لا يشرع مشاركة النساء للرجال في الاعمال، او ما يجوز لهن مشاركتهم فيها، [والاوصى] ترك المشاركة، كصلاة الجماعة.
واجاب المؤذن؛ فانه داع إلى الصلاة في الجماعة.
وقد روي في حديث غريب، خرجه ابو نعيم في "تاريخ اصبهان": ان صلاة المرأة وحدها تضاعف على صلاتها في الجماعة ببضع وعشرون درجة.
وفي إسناده مقال.
وربما يأتي ذكره بلفظه في موضع اخر- ان شاء الله.
وهل يشرع للمؤذن نفسه ان يجيب نفسه بين كلمات الاذان؟
ذكر أصحابنا ان يشرع له ذلك.
وروي عن الامام أحمد انه كان إذا اذن يفعل ذلك.
واستدلوا بعموم قوله: "إذا سمعتم المؤذن فقولوا كما يقول". والمؤذن يسمع نفسه، فيكون مأمور بالاجابة.
وقاسوه على تأمين الامام على قراءة الفاتحة مع المأمومين.
وفي هذا نظر؛ فان تامين الامام وردت به نصوص.

وقوله - صلى الله عليه وسلم - : ((إذا سمعتم المؤذن))، ظاهره : يدل على التفريق بين السامع والمؤذن، فلا يدخل المؤذن، كما قال أصحابنا في النهي عن الكلام لمن يسمع الامام وهو يخطب، انه لا يشمل الامام، بل له الكلام.
وكذا قال في الايمان ونحوها، لو قال: من دخل داري. او خاطب غيره، فقال: من دخل دارك، وعلق على ذلك طلاقاً او غيره: لم يدخل هو في عموم اليمين في الصورة [الاولى]، ولا المخاطب في الصورة الثانية.
وللمسألة نظائر كثيرة، في بعضها اختلاف، قد ذكرناها في كتاب "القواعد في الفقه".
واستحب أحمد للمؤذن ان يبسط يديه ويدعو عنه قوله: "حي على الصلاة". قال: اريت يزيد بن هارون يفعله، وهو حسن.
يعني: لما ورد من استحبابه للدعاء عن الاذان، وفيه احاديث كثيرة مرفوعة، وموقوفة.
وقوله - صلى الله عليه وسلم - : "إذا سمعتم المؤذن فقولوا مثل ما يقول المؤذن" يدخل فيه الاذان والاقامة؛ لان كلا منهما نداء إلى الصلاة، صدر من المؤذن.
وقد اختلف العلماء: هل يشرع الاجابة في الاقامة ؟ على قولين:
احدهما: انه يشرع ذلك، وهو قول القاضي أبي يعلى واكثر أصحابنا، وهو ظاهر مذهب الشافعي.
وفي "سنن أبي داود" من رواية محمد بن ثابت العبدي: ثنا رجل من اهل الشام، عن شهر بن حوشب، عن أبي امامة- او عن بعض أصحاب النبي - صلى الله عليه وسلم - ، ان بلالا اخذ في الاقامة، فلما ان قال: "قد قامت الصلاة" قال النبي - صلى الله عليه وسلم - : "اقامها الله وادامها"، وقال في سائر الاقامة كنحو حديث عمر في الاذان.
وفي هذا [الإسناد] ضعف.
والقول الثاني: انه لايسرع الاجابة فيها، الا في كلمة الاقامة خاصة، وهو وجه للشافعية.
وقد نقل المروذي عن الامام أحمد، انه كان إذا اخذ المؤذن في الاقامة رفع يديه ودعا.
وروي عنه، انه كان يدعو، فإذا قال المؤذن: "لا اله الا الله" قال: لا اله الا الله الحق المبين.
وظاهر هذا: ان الدعاء حينئذ افضل من الاجابة.
وتأوله القاضي على انه انما كان يدعو إذا فرغ من الاقامة.
وهذا مخالف لقوله: ((إذا اخذ المؤذن في الاقامة)).
ولو سمع المؤذن وهو يصلي، فهل يجيبه، ام لا؟
هذا قد ينبني على اصل، وهو: ان العام في الاشخاص: هل هو عام في الاحوال، ام لا؟ وفيه اختلاف، قد اشرنا اليه في غير موضع.
ويدل على عمومه في الاحوال: انكار النبي - صلى الله عليه وسلم - على من دعاه فلم يجبه حتى حتى سلم، وقوله لم: ((الم يقل الله)): { اسْتَجِيبُوا لِلَّهِ وَلِلرَّسُولِ إذا دَعَاكُمْ } )) [الانفال:24]".
وقد اختلف العلماء في اجابة المؤذن في الصلاة على ثلاثة اقوال:
احدها: انه لا يستحب اجابته في الصلاة بحال؛ لقول النبي - صلى الله عليه وسلم - : (( ان في الصلاة لشغلا)).
وهذا ظاهر مذهب الشافعي.
وهو قول أصحابنا، قالوا: وقد نص أحمد على ان من دخل المسجد فأذن المؤذن، فانه لا يصلي تحية المسجد حتى يجيب المؤذن.
وهذا يدل على انه لا يجيبه في الصلاة.
وهو- أيضا- قول الحنفية وسحنون من المالكية.

الثاني: أنه يستحب انه يجيبه في الفريضة والنافلة، وهو قول ابن وهب من أصحاب مالك.
والثالث: يستحب ان يجيبه في النفل دون الفرض، وهو المنصوص عن مالك.
نقله عنه ابن القاسم، وقال: يقع في نفسي انه اريد بالحديث: وقال: "يقول مثل ما يقول": التكبير والتشهد.
وكذا قال الليث، الا انه قال: ويقول: "لا حول ولا قوة الا بالله" إذا قال "حي على الصلاة، حي على الفلاح".
وفي "تهذيب المدونة" للبرداعي المالكي: ومن سمع المؤذن فليقل كقوله، وان كان في نافلة، إلى قوله : "اشهد ان لا اله الا الله، واشهد ان محمداً رسول الله"، وان اتم الاذان معه فلا باس.
ولعل اتمامه مختص بغير المصلي، او بما إذا اجابه في الحيعلة بالحوقلة، كما قال الليث. انه إذا اجابه بذلك لم تبطل صلاته. فريضة كانت او نافلة عند جمهور العلماء.
وهو قول مالك والشافعي وأصحابنا.
ويخرج من قول أحمد في العاطس في الصلاة: يحمد الله في نفسه-: نقله عنه جماعة.
ونقل صالح بن أحمد، عن أبيه، قال: إذا رفع صوته به يعيد الصلاة؛ لانه ليس من شأن الصلاة، الا ان لا يجهر به، وان قال في نفسه فلا شيء عليه.
وهذا يحتمل انه اراد إذا تلفظ به بطلت صلاته.
وحكى الطحاوي عن أبي يوسف، انه لاتبطل صلاته إذا اجاب المؤذن في الصلاة بالتكبير والتشهد عنه أبي يوسف، وتبطل عند أبي حنيفة ومحمد إذا اراد به الاذان، كما لو خاطب أنسانا في صلاته بلا اله الا الله، فان صلاته عنده تفسد.
وهو احدى الروايتين عن أحمد.
وقد فرق بينهما أصحابنا، بأن هذا قصد خطاب ادمي، بخلاف المجيب للاذان، فانه انما قصد ذكر الله عز وجل.
وقد نقل مهنا، عن أحمد [فيمن] ذكر في صلاته كيسا ذهب له، فقال: انا لله وانا اليه راجعون، فقال أحمد: يعيد صلاته.
وهذا يدل على انه إذا اتى في صلاته بذكر غير مشروع فيها انها تبطل.
وكذلك روي جعفر بن محمد، عن أحمد، في الرجل يقول قبل ان يتم الصلاة: اللهم انت السلام ومنك السلام؛ فليس هذا من شأن الصلاة [ ... ] الصلاة.
وروي عنه ابو طالب، انه قال: لا باس بذلك قبل السلام وبعده.
وان اجاب المؤذن في قوله "حي على الصلاة، حي على الفلاح"، بمثل قوله بطلت صلاته عند جمهور العلماء.
وقالت طائفة: لا تبطل صلاته بذلك - أيضا.
وحكاه ابن خويز منداد، عن مالك، وانه يكون بذلك مسيئاً، وصلاته تامة. وكره ان يقول في الفريضة- مثل ما يقول المؤذن، فان قال ذلك في الفريضة لم تبطل - أيضا-، ولكن الكراهة في الفريضة اشد.
وكلام صاحب "تهذيب المدونة" ظاهرة موافقة ذلك، الا انه قال: لاباس وهذا يدل على انه يكره، الا ان يختص ذلك بغير المصلي.
وقد ورد حديث يستدل به على ان الاذان والاقامة لا [يبطلان] الصلاة.

فروي الليث بن سعد، عن يزيد بن أبي حبيب، ان سويد بن قيس اخبره، عن معاوية بن حديج، انه رسول الله - صلى الله عليه وسلم - صلى يوماً، فسلم وقد بقيت من الصلاة ركعة، فأدركه رجل، فقال: نسيت من الصلاة ركعة، فرجع فدخل المسجد، وامر بلالا فأقام، فصلى للناس ركعة، فأخبرت بذلك الناس، فقالوا لي: تعرف الرجل؟ فقلت: لا، الا ان اراه. فمر بي، فقلت: هو هذا.
فقالوا: هذا طلحة بن عبيد الله.
خرجه الامام أحمد وابو داود والنسائي .
وابن خزيمة وابن حبان في "صحيحهما"، وعندهما: انه سلم في ركعتين من صلاة المغرب.
والحاكم، وقال: صحيح الإسناد.
وسويد هذا، وثقة النسائي وابن حبان. ومعاوية بن حديج، اثبت البخاري وغيره له صحبة، وانكر ه الامام أحمد في رواية الاثرم، فيكون حديثه هذا مرسلاً عنده.
فهذا يدل على [أنَّ] اقامة الصلاة لا يبطلها، وفيها الحيعلتان، ويزيد على الاذان بقوله: "قد قامت الصلاة" - أيضا-؛ ولهذا بني على ما مضى من صلاته هو ومن صلى معه.
وهذا قد يبنى على اصول مالك وأحمد - في رواية عنه- على قوليهما: ان كلام العامد في الصلاة لمصلحة الصلاة لا يبطل الصلاة. ويأتي ذكر هذا في موضع اخر- ان شاء الله.
وإذا قلنا: لا يجيب المؤذن في الصلاة: فهل يتابع إذا فرغ منها؟
قال طائفة من الشافعية: يجيبه إذا سلم، فان طال الفصل، فهو كترك سجود السهو.
وكذلك قال طائفة منهم في المتخلي والمجامع إذا سمع الاذان: انه إذا فرغ تابعه.
وقال بعضهم : وإذا لم يتابعه حتى فرغ عمداً، فالظاهر انه يتدارك على القرب، ولا يتدارك بعد طول الفصل.
والافضل ان يتابعه على كل جملة عقب فراغ المؤذن منها من غير تأخير، كما دل عليه حديث معاوية.
ومن زعم من المتاخرين: انه يجوز الاجابة حتى يفرغ ثم يجيبه، وزعم انه لا يسمى مؤذناً حتى يفرغ من اذانه-: فقد ابطل، وقال ما خالف به الاولين و الاخرين. وفي تسميته مؤذناً بعد فراغ اذانه- حقيقة اختلاف - أيضا- فأنه ينقضي الفعل الذي اشتق منه الاسم، ولو سابق المؤذن في بعض الكلمات.
ففي "تهذيب المدونة" للمالكية: إذا عجل قبل المؤذن بالقول فلا بأس والله اعلم.
***
8- باب
الدعاء عند النداء
614- حدثني ابن عياش: ثنا شعيب بي أبي حمزة، عن محمد بن المنكدر، عن جابر بن عبد الله، ان رسول الله - صلى الله عليه وسلم - قال : ((من قال حين يسمع النداء: اللهم، رب هذه الدعوة التامة، والصلاة القائمة، ات محمد الوسيلة والفضيلة، وابعثه مقأمامحموداً الذي وعدته، حلت له شفاعتي يوم القيامة)).
هذا مما وتفرد [به] البخاري دون مسلم.
وخرجه الترمذي، وقال : حسن غريب من حديث ابن المنكدر، لا نعلم احد رواه غير شعيب بن أبي حمزة.

وذكر ابن أبي حاتم، عن أبيه، قال: قد طعن في هذا الحديث، وكان عرض شعيب بن أبي حمزة على ابن المنكدر كتاباً، فامر بقراءته عليه، فعرف بعضاً وانكر بعضاً، وقال لابنه- او لابن اخيه-: اكتب هذه الاحاديث، فدون شعيب ذلك الكتاب ولم تثبت رواية شعيب تلك الاحاديث على الناس، وعرض علي بعض تلك الكتب [فرأيتها مشابهة] لحديث إسحاق بن أبي فروة، وهذا الحديث من تلك الاحاديث. انتهى.
وقد روى الاثرم، عن أحمد، قال: نظرت في كتب شعيب، اخرجها الي ابنه، فإذا فيها من الصحة والحسن والمشكل نحو هذا.
وقد روي، عن جابر من وجه اخر بلفظ فيه بعض مخالفة، وهو يدل على ان لحديث جابر اصلاً.
خرجه الامام أحمد من رواية ابن لهيعة: ثنا ابو الزبير، عن جابر، عن رسول الله - صلى الله عليه وسلم - ، قال: "من قال حين ينادي المنادي: اللهم، رب هذه الدعوة التامة والصلاة النافعة، صل على محمد وارض عنه رضا لا سخط بعده؛ استجاب الله دعوته".
وقد روي في هذا المعنى وسؤال الوسيلة عند سماع الاذان من حديث أبي الدرداء، وابن مسعود - مرفوعا-، وفي إسنادهما ضعف.
ومما يشهد له - أيضا- : حديث خرجه مسلم من طريق كعب بن علقمة، عن عبد الرحمن بن جبير، عن عبد الله بن عمرو بن العاص، انه سمع النبي - صلى الله عليه وسلم - يقول: (إذا سمعتم المؤذن فقولوا مثل ما يقول، ثم صلوا علي؛ فانه من صلى علي صلاة صلى الله عليه بها عشراً ، ثم سلوا الله لي الوسيلة؛ فانها منزلة في الجنة لا تنبغي الا لعبد من عباد الله، وارجو ان اكون انا هو، فمن سأل لي الوسيلة حلت له الشفاعة).
وعبد الرحمن بن جبير هذا: مولى نافع بن عمرو القرشي المصري، وظن بعضهم، ا نه: ابن جبير بن نفير، فوهم، وقد فرق بينهما البخاري والترمذي وابو حاتم الرازي وابنه.
وقد روي عن الحسن، ان هذا الدعاء يشرع عند سماع اخر الاقامة.
روي ابن أبي شيبة: ثنا ابو الاحوص، عن أبي حمزة، عن الحسن، قال: إذا قال المؤذن: (قد قامت الصلاة)، فقل: اللهم، رب هذه الدعوة التامة والصلاة القائمة، اعط محمداً سؤله يوم القيامة. فلا يقولها رجل حين يقيم المؤذن الا ادخله الله في شفاعة محمد يوم القيامة.
وروي ابن السني في كتاب "عمل اليوم والليلة" من رواية عبد الرحمن بن ثابت بن ثوبان، عن عطاء بن قرة، عن عبد الله بن ضمرة، عن أبي هريرة، انه كان يقول إذا سمع المؤذن يقيم: اللهم، رب هذه الدعوة التامة وهذه الصلاة القائمة، صل على محمد واته سؤله يوم القيامة.
وهذه الاثار تشهد للمنصوص عند أحمد، انه يدعو عند الاقامة، كما سبق عنه.
وقوله: (من قال حين يسمع النداء): ظاهره انه يقول ذلك في حال سماع النداء، قبل فراغه. ويحتمل انه يريد به حين يفرغ من سماعه.
وحديث عبد الله بن عمرو صريح في انه يسأل الوسيلة بعد اجابة المؤذن والصلاة على رسول الله - صلى الله عليه وسلم -.
وهذا هو الاظهر؛ فانه يشرع قبل جميع الدعاء تقديم الثناء على الله والصلاة على رسوله، ثم يدعو بعد ذلك.
وقوله: (اللهم رب هذه الدعوة التامة).

والمراد بالدعوة التامة: دعوة الاذان؛ فانها دعاء إلى اشرف العبادات، والقيام في مقام القرب والمناجاة؛ فلذلك كانت دعوة تامة- أي: كاملة لا نقص فيها، بخلاف ما كانت دعوات اهل الجاهلية: أمافي استنصار على عدو، او إلى نعي ميت، او إلى طعام، ونحو ذلك مما هو ظاهره النقص والعيب.
وروى ابو عيسى الاسواري، قال: كان ابن عمر إذا سمع الاذان قال: اللهم رب هذه الدعوة المستجابة المستجاب لها، دعوة الحق وكلمة التقوى، فتوفني عليها، واحيني عليها، واجعلني من صالح اهلها عملاً يوم القيامة.
وقد روي عن ابن عمر- موقوفا- من وجوه اخر.
وروي عنه مرفوعا من وجه ضعيف.
قال الدارقطني: الصحيح: موقوف.
وخرج بقي بن مخلد والحاكم من حديث عفير بن معدان، عن [سليم بن عامر، عن] أبي امامة، عن النبي - صلى الله عليه وسلم - : ( إذا نادى المنادي فتحت ابواب السماء واستجيب الدعاء، فمن نزل به كرب او شدة فليتحين المنادي إذا نادى، فليقل مثل مقاله، ثم ليقل: اللهم، رب هذه الدعوة التامة الصادقة الحق المستجابة، والمستجاب لها، دعوة الحق وكلمة التقوى، أحينا عليها، وامتنا عليها، وابعثنا عليها، واجعلنا من خيار اهلها محياُ ومماتاً. ثم يسأل حاجته).
وعفير ، ضعيف جداً.
وقوله: (والصلاة القائمة) - أي : التي ستقوم وتحضر.
وقد خرج البيهقي حديث جابر، ولفظه: (اللهم اني اسالك بحق هذه الدعوة التامة والصلاة القائمة).
وهذا اللفظ لا اشكال فيه؛ فان الله سبحانه جعل لهذه الدعوة وللصلاة حقا كتبه على نفسه، لا يخلفه لمن قام بهما من عباده، فرجع الامر إلى السؤال بصفات الله وكلماته.
ولهذا استدل الامام أحمد على ان القران ليس بمخلوق باستعاذة النبي - صلى الله عليه وسلم - بكلمات الله التامة، وقال: انما يستعاذ بالخالق لا بالمخلوق.
وأمارواية من روي: (اللهم، رب هذه الدعوة التامة والصلاة القائمة)، كما هي رواية البخاري والترمذي وغيرهما، فيقال: كيف جعل هذه الدعوة مربوبة، مع ان فيها كلمة التوحيد، وهي من القرآن، والقرآن غير مربوب ولا مخلوق؟
وبهذا فرق من فرق من اهل السنة بين افعال الايمان واقواله، فقال: اقواله غير مخلوقة، وافعاله مخلوقة؛ لان اقواله كلها ترجع إلى القران؟
واجيب عن هذا بوجوه:
منها: ان المربوب هو الدعوة إلى الصلاة خاصة، وهو قوله: (حي على الصلاة، حي على الفلاح)، وليس ذلك في القرآن، ولم يرد به التكبير والتهليل. وفيه بعد.
ومنها: ان المربوب هو ثوابها. وفيه ضعف.
ومنها: ان هذه الكلمات من التهليل والتكبير هي من القرآن بوجه، وليست منه بوجهه، كما قال - صلى الله عليه وسلم - : (( افضل الكلام من القران اربع، وهن من القرآن: سبحانه الله، والحمد الله، ولا اله الا الله، والله اكبر)).
فهي من القرآن إذا وقعت في اثناء القرآن، وليست منه إذا وقعت من كلام خارج عنه، فيصح ان تكون الكلمات الواقعة من ذلك في ضمن ذلك مربوبة.
وقد كره الامام أحمد ان يؤذن الجنب، وعلل بأن في الاذان كلمات من القرآن.

والظاهر: ان هذا على كراهة التنزيه دون التحريم.
ومن الأصحاب من حملة على التحريم، وفيه نظر؛ فان الجنب لا يمنع من قول: "سبحان الله، والحمد الله، ولا قوة الا بالله، والله اكبر" على وجه الذكر، دون التلاوة.
وسئل إسحاق عن الجنب يجيب المؤذن؟ قال: نعم؛ لانه ليس بقران.
ومنها: ان الرب ما يضاف اليه الشيء، وان لم يكن خلقا لم، كرب الدار ونحوه، فالكلام يضاف إلى الله؛ لانه هو المتكلم به، ومنه بدأ، واليه يعود، فهذا بمعنى اضافته إلى [ربوبية] الله.
وقد صرح بهذا المعنى الاوزاعي، وقال فيمن قال: (برب القران): ان لم يرد ما يريد الجهمية فلا بأس.
يعني: إذا لم يرد بربوبيته خلقه كما يريده الجهمية، بل اراد اضافة الكلام إلى المتكلم به.
وقوله: (ات محمداً الوسيلة)، قد تقدم حديث عبد الله بن عمرو، عن النبي - صلى الله عليه وسلم - ، انه قال: ((ثم سلوا الله لي الوسيلة؛ فانها منزلة في الجنة لا تنبغي الا لعبد من عباد الله، وارجو ان اكون انا هو)).
وخرج الامام أحمد والترمذي من حديث أبي هريرة، عن النبي - صلى الله عليه وسلم - ، قال ((سلوا الله لي الوسيلة)). قالوا : يارسول الله، وما الوسيلة؟ قال: ((اعلى درجة من الجنة، لاينالها الا رجل واحد ارجو ان اكون انا)).
ولفظ الامام أحمد: ((إذا صليتم علي فسلوا الله لي الوسيلة))- وذكر باقيه.
وخرج الامام أحمد من حديث أبي سعيد، عن النبي - صلى الله عليه وسلم - ، قال: ((الوسيلة درجة عند الله عز وجل ليس فوقها درجة، فسلوا الله ان يؤتيني الوسيلة)).
وأما((الفضيلة))، فالمراد - والله اعلم-: اظهار فضيلته على الخلق اجمعين يوم القيامة وبعده، واشهاد تفضيله عليهم في ذلك الموقف، كما قال: ((انا سيد ولد ادم يوم القيامة))، ثم ذكر حديث الشفاعة.
وقوله : ((وابعثه مقأمامحمودا))، هكذا في رواية البخاري وأبي داود والترمذي والنسائي وغيرهم.
وعزا بعضهم إلى النسائي، انه رواه بلفظ: ((المقام المحمود)) بالتعريف، وليس كذلك.
[وكذلك] وقعت هذه اللفظة بالالف واللام في بعض طرق روايات الاسماعيلي في ((صحيحه)).
ووجه الرواية المشهورة: ان ذلك متابعة للفظ القرآن، فهو اولى، وعلى هذا فلا يكون ((الذي وعدته)) صفة؛ لانه النكرة لا توصف بالمعرفة وان تخصصت، وانما تكون بدلاً، لان البدل لا يشترط ان يطابق في التعريف والتنكير، او يكون منصوباً بعفل محذوف تقديره: ((اعني: الذي وعدته))، او يكون مرفوعاً - خبر مبتدأ محذوف- أي ((هو الذي وعدته)).
و ((المقام المحمود)):
فسر بالشفاعة.
وقد روي ذلك عن النبي - صلى الله عليه وسلم - من حديث أبي هريرة وأبي سعيد وابن عباس وغيرهم.
وفسر: بأنه يدعى يوم القيامة ليكسى حلة خضراء، فيقوم عن يمين العرش مقأمالا يقدمه احد، فيغبطه به الاولون والاخرون.
وقد روي عن النبي - صلى الله عليه وسلم - من حديث ابن مسعود، ونحوه من حديث كعب بن مالك - أيضا- وكذا روي عن حذيفة- موقوفاً، ومرفوعاً.
وهذا يكون قبل الشفاعة.
وفسره مجاهد وغيره بغير ذلك.

وقوله: ((حلت له شفاعتي)).
قيل: معناه نالته وحصلت له ووجبت.
وليس المراد بهذ الشفاعة الشفاعة في فصل القضاء؛ فان تلك عامة لكل احد. ولا الشفاعة في الخروج من النار، ولا بد؛ فانه قد يقول ذلك من لا يدخل النار.
وانما المراد - ولله اعلم - : انه يصير في عناية رسول الله - صلى الله عليه وسلم - ، بحيث تتحتم له شفاعته؛ فان كان ممن يدخل النار بذنوبه شفع له [في] اخراجه منها، او في منعه من دخولها. وان لم يكن من اهل النار فيشفع له في دخوله الجنة بغير حساب، او في رفع درجته في الجنة.
وقد سبقت الاشارة إلى انواع شفاعة النبي - صلى الله عليه وسلم - في ((كتاب التيمم)).
***
9- باب
الاستهام في الاذان
ويذكر ان قوما اختلفوا في الاذان، فأقرع بينهم سعد.
قال عبد الله ابن الامام أحمد: ثنا أبي: ثنا هشيم، قال: ابن شبرمة اخبرنا، قال: تشاح الناس بالقادسية على الاذان، فارتفعوا إلى سعد، فأقرع بينهم.
وهذا إسناد منقطع.
قال عبد الله ابن الامام أحمد: سألت أبي عن مسجد فيه رجلان يدعيان انهما احق بالمسجد، هذا يؤذن فيه وهذا يؤذن فيه؟ فقال: إذا استووا في الصلاح والورع اقرع بينهما. وكذلك فعل سعد، فان كان احدهما اصلح[في دينه] فينبغي لهم الا يختصموا.
فقلت: وان كان احدهما اسن واقدم في هذا المسجد، ينفق عليه ويحوطه ويتعاهده؟ قال: هذا احق به.
ومعنى هذا: انه إذا تشاح في الاذان اثنان، فان امتاز احدهما بمزيد فضل في نفسه فانه يقدم، وهو مراد أحمد بقوله: ((ان كان احدهما اصلح [في دينه] فينبغي لهم الا يختصموا))- يعني: أن الأصلح أحق فلا ينازع-، فإن استووا في الفضل في أنفسهم وامتاز أحدهم بخدمة المسجد وعمارته قدم بذلك وقال أصحابنا: إنه يقدم أحد المتنازعين باختصاصه بصفات الأذان المستحبة فيه، مثل أن يكون أحدهما اندى صوتا وأعلم بالمواقيت ونحو ذلك؛ فإن استووا في الفضائل كلها أقرع بينهم حينئذ، كما فعل سعد.
والظاهر: أن مراد أحمد: التنازع في [طلب] الأذان ابتداء، فأمامن ثبت له حق في المسجد، وهو مؤذن راتب فيه، فليس لأحد منازعته، ويقدم على كل من نازعه.
وقد نقل الشالنجي عن أحمد ما يبين هذا المعنى:
قال اسماعيل بن سعيد الشالنجي: سألت أحمد عن القوم إذا اختلفوا في الأذان فطلبوه جميعاً؟ فقال: القرعة في ذلك حسن.
وقال: ثنا هشيم، عن ابن شبرمة، أن الناس تشاحوا يوم القادسية في الأذان، فأقرع بينهم سعد في ذلك.
قال الشالنجي: قال ابو أيوب-يعني: سليمان بن داود الهاشمي-: إن مات المؤذن وله ولد صالح فهو أحق بالأذان، وإن لم يطلبه، وإن لم يكن بأهل لذلك، وطلبه صلحاء المسجد يقرع بينهم في ذلك.
وبه قال أبو خيثمة-يعني: زهير بن حرب.
وقال ابن أبي شيبة في الأذان: على ما جاء: (( يؤم القوم اقرؤهم لكتاب الله))، وكذلك الأذان.
قال الجوزجاني بعد أن ذكر هذا عن الشالجني-ما معناه-: إن اختلاف الناس يرد إلى السنة.
ثم روى حديث النبي - صلى الله عليه وسلم - ((المؤذن مؤتمن)) من طرق.

وروى حديث حسين بن عيسى، عن الحكم بن أبان، عن عكرمة، عن ابن عباس، عن النبي - صلى الله عليه وسلم - : ((ليؤذن لكم خياركم)) .
وقد خرجه ابو داود وابن ماجه.
وتكلم فيه من جهة الحسين، والحكم - أيضا.
وفي مراسيل صفوان بن سليم، أن النبي - صلى الله عليه وسلم - قال لبني خطمة من الانصار: (( يابني خطمة، اجعلوا مؤذنكم أفضلكم في انفسكم)).
ثم قال الجوزجاني: لا بد ان يكون المؤذن خياراً، وبأن يكون مؤتمناً متبعاً للسنة، فالمبتدع غير مؤتمن. فإن اجتمع هذه الخلال في عدة من اهل المسجد، فإن أحقهم بالأذان أنداهم صوتا.
ثم ذكر حديث عبدالله بن زيد، أن النبي - صلى الله عليه وسلم - قال له: ((القه على بلال؛ فإنه أندى صوتا منك)). قال: وإنما أظنهما كانا متقاربين في الفضل والامانة، وفضله بلال بالصوت، فلذلك رآه أحق.
فإذا اجتمع رجال في المسجد وعلاهم رجل ببعض هذه الخصال كان أحق بالاذان، وإذا استوت فيها حالاتهم فالقرعة عند ذلك حسن.
واشار إلى فعل سعد وعضده بقول النبي - صلى الله عليه وسلم - : ((لو يعلم الناس ما في النداء، ثم لم يجدوا الا ان يستهموا عليه لا ستهموا)).
ثم قال: فأماالاباء والابناء والعصبة في الاذان والامامة، فانا لا نعلم فيه سنة ماضية. والله اعلم. انتهى ما ذكره ملخصاً.
وخرج ابو داود من رواية غالب القطان، عن رجل، عن أبيه، عن جده، ان رجلا منهم اتى النبي - صلى الله عليه وسلم - ، فقال: ان أبي شيخ كبير، وهو عريف الماء، وانه سألك ان تجعل الي العرافة بعده؟ فقال: ((ان العرافة حق، ولابد للناس من العرفاء، والعرفاء في النار)).
وهذا إسناد مجهول.
ولم يذكر انه جعل العرافة له بمجرد كون أبيه عريفاً، والامامة العظمى لا تستحق بالنسب، ولهذا انكر الصحابة على من بايع لولده.
وقال عبد الرحمن بن أبي بكر. جئتم بها هرقلية، تبايعون لابنائكم!
وسمع ذلك عائشة والصحابة، ولم ينكروه عليه، فدل على ان البيعة للابناء سنة الروم وفارس، وأماسنة المسلمين فهي البيعة لمن هو افضل واصلح للامة.
وما تزعمة الرافضة في ذلك فهو نزعة من نزعات المشركين في تقديم الاولاد والعصبات.
وسائر الولايات الدينية سبيلها سبيل الامامة العظمى في ذلك. والله اعلم.
وقد روي ما يستدل به من جعل الاذان للابناء بعد ابائهم.
قال الامام أحمد: ثنا خلف بن الوليد: ثنا الهذيل بن بلال، عن ابن أبي محذورة، عن أبيه- او جده-، قال: جعل رسول الله - صلى الله عليه وسلم - الاذان لنا ولموالينا، والسقاية لبني هاشم، والحجابة لبني عبد الدار.
الهذيل بن بلال، ضعفه ابن معين. وقواه الامام أحمد، وابو حاتم.
وإسناده مشكوك فيه، ولم يسم ابن أبي محذورة هذا.
وخرج الامام أحمد والترمذي من رواية أبي مريم، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - ، قال: ((الملك في قريش، والقضاء في الانصار، والاذان في الحبشة)).
وخرجه الترمذي موقوفاً على أبي هريرة، وقال: هو اصح.
وابو مريم هذا، ليس بالمشهور.

والمراد بهذا: ان سيد المؤذنين كان من الحبشة، لا انه يتوارثونه بعد بلال، فانه لا يعرف بعده من الحبشة مؤذن.
وقد يستدل - أيضا- بان ولد أبي محذورة كانوا يتوارثون الاذان بمكة مدة طويلة، وكذلك اولاد سعد القرظ بالمدينة.
وروى الدار قطني بإسناده عن سعد القرظ، ان عمر دعاه، فقال له: الاذان اليك وإلى عقبك من بعدك.
وفي الإسناد ضعف.
قال الشافعي - رحمه الله- وأصحابه: يستحب ان يكون المؤذن مولد بعض من جعل بعض الصحابة الاذان فيهم، ثم الاقرب اليهم فالاقرب.
وقال الشافعي- أيضا-: إذا تنازع جماعة في الاذان، ولم يكن للمسجد مؤذن راتب اقرع بينهم، وكذا إذا كان له مؤذنون، وتنازعوا في الابتداء، او كان المسجد صغيراً، وادى اختلاف اصواتهم إلى تهويش، فيقرع، ويؤذن من خرجت له القرعة، أماإذا كان هناك راتب، ونازعه غيره، قدم الراتب، وان كان جماعة مرتبون، وامكن اذان كل واحد في موضع من المسجد؛ ولكبره، اذن كل واحد وحده، وان كان صغيراً، ولم يؤد اختلاف اصواتهم إلى تهويش اذنوا جملة واحدة.
وهذا كله إذا كان التشاح رغبة في فضله وثوابه، فان كان رغبة في الرياسة والتقدم فينبغي ان يؤخر من قصد ذلك ولا يمكن منه، كما قال النبي - صلى الله عليه وسلم - : ((انا لا نولي عملنا هذا من طلبه او حرص عليه)).
قال سيفان الثوري: إذا رايت الرجل حريصاً على الامامة فأخره.
وكذلك إذا كان غرضه اخذ العوض الذي يعطاه اهل الاذان في هذه الازمان، أماممن بيت المال- وقد عدم ذلك -، او من الوقف.
فان تشاح اثنان: احدهما غرضه ثواب الاذان، والاخر غرضه غرض الدنيا، فلا شك في ان الاول احق.
وقد قال عثمان بن أبي العاص: ان من اخر ما عهد إلى النبي - صلى الله عليه وسلم - ان اتخذ مؤذناً لا يأخذ على اذانه اجراً.
اخرجه الامام أحمد وابو داود والنسائي وابن ماجه والترمذي.
وقال: حسن، والعمل عليه عند اهل العلم، كرهوا ان يأخذوا على الاذان اجراً، واستحبوا للمؤذن ان يحتسب في اذانه.
وروى ابو نعيم: ثنا عمارة بن زاذان، عن يحيى البكاء، قال: كنت اطوف مع سعيد بن جبير، فمر ابن عمر، فاستقبله رجل من مؤذني الكعبة، فقال ابن عمر: والله، اني لابغضك في الله؛ لاخذ الدارهم.
قال: وثنا المسعودي، عن القاسم- هو: ابن عبد الرحمن-، قال: كان يقال: اربع لا يؤخذ عليهن رزق: قراءة القرآن، والاذان، والقضاء، والمقاسم.
وروى وكيع في ((كتابه)) عن عمارة بن زاذان، عن يحيى البكاء، ان ابن عمر قال له رجل في الطواف من مؤذني الكعبة: اني لاحبك في الله. قال: واني لابغضك في الله؛ لتحسينك صوتك لاجل الدراهم.
قال: معاوية بن قرة: لا يؤذن الا محتسب.
وروى ابن أبي شيبة: ثنا ابن نمير، عن حلام بن صالح، عن فائد بن بكير، قال: خرجت مع حذيفة إلى المسجد صلاة الفجر، وابن النباح مؤذن الوليد بن عقبة يؤذن، وهو يقول: الله اكبر الله اكبر، اشهد ان لا اله الا الله، اشهد ان لا اله الا الله، يهوي بأذانه يمينا وشمالاً. فقال حذيفة: من يرد الله ان يجعل رزقه في صوته فعل.

وهذا انما قاله حذيفة على وجه الذم له؛ لانه راه يتمايل في اذانه، كأنه يعجب بحسن صوته، فجعل حذيفة يناكل ذلك، وهذا مثل قول ابن عمر.
ونص الشافعي- في الحديث-: ان الامام ليس له أن يرزق المؤذنين وهو يجد من يؤذن له طوعا ممن له امانة.
وكذلك قال أصحابنا.
وقال الشافعي- في القديم-: قد رزقهم امام هدى: عثمان بن عفان.
وسئل الضحاك عن مؤذن يؤذن بغي اجر فيعطى: هل يأخذ؟ قال: ان عطى من غير مسألة، وكان فقيراً، فلا باس ان يأخذ.
وظاهر مذهب الامام أحمد: انه لايأخذ على شيء من الاذان اجراً، ونص عليه في الاذان بخصوصه.
وروي عنه: ان الامام يرزقهم من الفيء، وهو محمول على انه لم يجد من يتطوع بذلك.
ونقل عنه ابن منصور في الذي يقوم للناس في رمضان: أيعطى؟ قال: ما يعجبي ان يأخذ على شيء من الخير اجراً.
قال: وقال إسحاق بن راهويه: لايسعه ان يؤم على نية اخذ، وان ام ولم ينو شيئا من ذلك، فأعطي او اكرم جاز.
ونقل حرب وغيره عن أحمد: انه يقدم عند [النسا] من رضيه اهل المسجد.
فحكى القاضي وأصحابه هذه الرواية ثانية عن أحمد؛ لان الحق لهم في ذلك؛ لانهم اعرف بمن يبلغهم صوته، ومن هو اعف عن النظر عند علوة عليهم للاذان.
وجعل صاحب ((المغني)) رضا الجيران مقدما على القرعة، وانه انما يقرع بعد ذلك.
والصحيح: طريقة الاكثرين؛ لان ابا داود نقل عن أحمد: انه لا يعتبر رضا الجيران بالكلية، وانما يعتبر القرعة، فعلم ان رواية ومن وافقه تخالف ذلك.
ولا يعتبر رضا من بني المسجد واختياره-: نص عليه أحمد؛ معللا بأن المسجد لله، ليس للذي بناه.
يشير إلى انه خرج من ملكه، وصار لله عز وجل.
وهذا يدل على انه لا [تصرف] له على المسجد الذي بناه.
وهو المشهور - أيضا- عن الشافعية: ان باني المسجد ليس احق بامامته واذانه من غيره.
وقال ابو حنيفة وطائفة من الشافعية - كالروياني-: ان من بني المسجد فهو احق بأذانه وامامته، كما ان من اعتق عبداً فله ولاؤه.
وهذا التشبيه لا يصح؛ لان ثبوت الولاء على العبد المعتق لا يستفيد به الولاية عليه في حياته، والحجر عليه، والانتفاع بماله، وانما يستفيد به رجوع ماله اليه بعد موته؛ لانه لا بد من انتقال مال عنه حينئذ، فالمولى المعتق احق به من غيره من المسلمين؛ لاختصاصه بإنعامه عليه.
وأماالمسجد، فالمقصود من بنائه انتفاع المسلمين به في صلواتهم واعتكافهم وعباداتهم، والباني له [كبقية] المسلمين في ذلك من غير زيادة.
فإن شرط باني المسجد عند وقفه له قبل مصيره مسجداً بالفعل انه وولده احق بإمامته واذانه صح شرطه واتبع، وان كان غيرهم اقرأ منهم واندى صوتاً، إذا كان فيهم من يصلح لذلك، وان كان غيره اولى منه-: نص على ذلك: عبيد الله بن الحسن العنبري.
وهو قياس قول أحمد في صحة الواقف لنفسه ما شاء من غلة الوقف ومنافعه.
قال البخاري -رحمه الله- :

615- ثنا عبد الله بن يوسف: ابنا مالك، عن سمي مولى أبي بكر، عن أبي صالح، عن أبي هريرة، ان رسول الله - صلى الله عليه وسلم - قال: ((لو يعلم الناس ما في النداء والصف الاول، ثم لا يجدون الا ان يستهموا عليه لاستهموا، ولو يعلمون ما في التهجير لاستبقوا اليه، ولو يعلمون ما في العتمة والصبح لاتوهما ولو حبوا)).
فقوله: ((لو يعلم الناس ما في النداء والصف الاول)) - يعني: لو يعلمون ما فيهما من الفضل والثواب، ثم لم يجدوا الوصول اليهما الا بالاستهام عليهما- ومعناه: الاقراع- لاستهموا عليهما تنافساً فيهما ومشاحة في تحصيل فضلهما واجرهما.
وهذا مما استدل به من يرى الترجيح عند التنافس في الاذان بالقرعة، كما سبق.
وقد قيل: ان الضمير في قوله: (( لا ستهموا عليه)) يعود إلى الصف الاول؛ لانه اقرب المذكورين، ولم يقل: ((عليهما)).
والاظهر: انه يعود إلى النداء والصف الاول، كقوله تعالى: { وَاللَّهُ وَرَسُولُهُ أَحَقُّ أَنْ يُرْضُوهُ } [التوبة:62].
وقد دل الحديث على القرعة في التنافس في الصف الاول إذا استبق اليه اثنان وضاق عنهما وتشاحا فيه، فانه يقرع بينهما.
وهذا مع تساويهما في الصفات، فإن كان احدهما افضل من الاخر توجه ان يقدم الافضل بغير قرعة، عملا بقول النبي - صلى الله عليه وسلم - : ((ليليني منكم اولوا الاحلام والنهي، ثم الذين يلونهم)).
خرجه مسلم من حديث ابن مسعود، ومن حديث أبي مسعود الانصاري، كلاهما عن النبي - صلى الله عليه وسلم -.
وقد ذكر أصحابنا: انه لو قدم بميتين إلى مكان مسبل من مقبرة مسبلة في ان واحد، فإن كان لاحدهما هناك ميزة من اهل مدفونين عنده او نحو ذلك قدم، وان استويا اقرع بينهما، ولو دفن اثنان في قبر، واستويا في الصفات اقرع بينهما، فقدم إلى القبلة من خرجت له القرعة.
وفعله معاذ بن جبل- رضي الله عنه- بامرأتين له، دفنهما في قبر.
وأماان كان ثبت لاحدهما حق التقدم في الصف، فليس لاحد ان يدفعه عنه، ولو كان افضل منه؛ لقول النبي - صلى الله عليه وسلم - : ((لا يقيم الرجل [الرجل] من مجلسه فيجلس فيه، ولكن تفسحوا توسعوا)).
فأن كان السابق إلى الصف غلأمالم يبلغ الحلم جاز تأخيره.
فعله أبي بن كعب بقيس بن عبادة، وصرح به أصحابنا، وهو ظاهر كلام الامام أحمد، وقول سفيان.
وكذلك ان قدم رجل عبداً له إلى الصف ثم جاء، فله ان يؤخره ويجلس مكانه.
وأماان تأخر السابق باختياره، فهل يكره، ام لا؟ فيه قولان، مبنيان على جواز الايثار بالقرب.
وظاهر كلام الامام أحمد كراهته، حتى في حق الابن مع أبيه، وحكى عنه جوازه- أيضا.
وعلى القول بالجواز، فلو قام من مكانه ايثاراً لرجل، فسبق اليه غير المؤثر، فهل يستحقه؟ فيه وجهان:
احدهما: يستحقه؛ لان المؤثر سقط حقه بزواله عنه.
والثاني: لا - وهو اصح-؛ لان من كان احق بمكانه، فله ان يجلس به بنفسه، ويؤثر به غيره.
وبهذا فسره الامام أحمد، واستحسن ابو عبيد ذلك منه.

وانما يسقط حقه إذا قام معرضاً عنه؛ ولهذا لو قام لحاجة ثم عاد فهو احق بمجلسه، فكذا إذا قام لايثار غيره.
وفي قوله - صلى الله عليه وسلم - : ((لو يعلمون ما في النداء والصف الاول، ولم يجدوا الا ان يستهموا عليه لاستهموا عليه)) : دليل على ان الاذان لا يشرع اعادته مرة بعد مرة، الا في اذان الفجر، كما جاءت السنة به، والا فلو شرعت اعادته لما استهموا، ولاذن واحد بعد واحد.
وقد صرح بمثل ذلك بعض أصحابنا، وقال: مع التزاحم يؤذن واحد بعد واحد. وهو مخالف للسنة.
وروي عن عمر، انه اختصم اليه ثلاثة في الاذان، فقضى لاحدهم بالفجر، للثاني بالظهر والعصر، وللثالث بالمغرب والعشاء.
وقد قيل: ان ابا بكر الخلال خرجه بإسناده، ولم اقف إلى الان عليه.
ولو قيل: انه يؤذن المتشاحون جملة لم يبعد.
وقد نص أحمد على انه لو اذن على المنارة عدة فلا بأس.
وقال القاضي ابو يعلى وأصحابه - متابعة للشافعي وأصحابه-: يستحب ان يقتصر على مؤذنين، ولا يستحب ان يزيد على اربعة.
ثم قالوا: ان كان المسجد صغيرا اذن واحد منهم بعد واحد، وان كان كبيراً اذنوا جملة؛ لانه ابلغ في التبليغ والاعلام.
وقال أصحاب الشافعي: إذا ضاق الوقت والمسجد كبير اذنوا في اقطاره، وان كان صغيرا اذنوا معاً، الا ان تختلف اصواتهم فيؤذن واحد.
واستدلوا بإذان بلال وابن ام مكتوم، وذاك انما كان في الفجر خاصة، ولا يعرف في غير الفجر، الا في الجمعة من حين زاد عثمان النداء الثالث على الزوراء.
وحمل ابن حبيب المالكي الاستهام على الاذان على الوقت المضيق كالجمعة والمغرب.
يشير إلى انه في الاوقات المتسعة ان يؤذن واحد بعد واحد.
وقال حرب: قلت لأحمد: فالأذان يوم الجمعة؟ [قال]: إذا اذن على المنارة عدة فلا باس بذلك؛ قد كان يؤذن للنبي - صلى الله عليه وسلم - بلال وابن ام مكتوم، وجاء ابو محذورة وقد اذن رجل قبله فأذن ابو محذورة- أيضا.
وهذا النص يشعر بأنه يجوز ان يؤذن واحد بعد واحد في غير الفجر، وهذا محمول على جوازه إذا وقع احيانا، لا انه يستحب المداومة عليه، وأمااذان بلال وابن [ام] مكتوم فكان في الفجر، ولم يؤذنا جملة، فلا يدل على الاجتماع على الاذان بحال.
وقد علل النبي - صلى الله عليه وسلم - اذان بلال، فقال: ((ليرجع قائمكم، ويوقظ نائمكم)).
وهذا المعنى لا يوجد في غير صلاة الصبح، ولا روي في غير الصبح انه اذن علي عهد رسول الله - صلى الله عليه وسلم - مرتين.
وفي ((الصحيحين)) عن ابن عمر: كان للنبي - صلى الله عليه وسلم - في مسجد واحد مؤذنان: بلال وابن ام مكتوم.
وهذا يستدل به على انه يستحب نصب مؤذنين للمسجد خشية ان يغيب احدهما فيؤذن الاخر؛ لئلا يتعطل الاذان مع غيبته.
والذي ذكر الامام أحمد، خرجه ابن أبي شيبة: ثنا حفص، عن الشيباني، عن عبد العزيز بن رفيع، قال: رأيت ابا محذورة جاء وقد اذن أنسان، فأذن هو واقام.
وهذا فعله ابو محذورة مرة؛ لافتئات غيره عليه بأذانه قبله، ولم يكن مع أبي محذورة مؤذن راتب غيره بمكة.

قال ابن أبي شيبة: ثنا يزيد من هارون، عن حجاج، عن شيخ من المدينة، عن بعض بني مؤذني النبي - صلى الله عليه وسلم -، قال: كان ابن ام مكتوم يؤذن ويقيم بلال، وربما اذن بلال واقام ابن ام مكتوم.
إسناد ضعيف.
ولو صح لكان دليلاً على انهما لم يكونا يجتمعان في اذان واحد في غير صلاة الفجر.
وروى وكيع في ((كتابه))، عن اسرائيل، عن جابر، عن عامر: كان لرسول الله - صلى الله عليه وسلم - ثلاثة مؤذنين: بلال وابو محذورة وابن ام مكتوم، فإذا غاب واحد اذن الاخر. وقال رسول الله - صلى الله عليه وسلم - : ((لقد هممت ان اجعل المؤذنين ستة)). قال: فإذا اقيمت الصلاة اشتدوا في الطرق، فاذنوا الناس بالصلاة.
هذا مرسل ضعيف؛ فان جابراً هو الجعفي.
وابو محذورة لم يكن يؤذن للنبي - صلى الله عليه وسلم - بالمدينة.
وقد خرجه البيهقي، عن الحاكم، عن أبي بكر ابن إسحاق، عن العباس ابن الفضل الاسفاطي، عن أبي بكر بن أبي شيبة: ثنا يحيى، عن اسرائيل عن أبي إسحاق، عن الاسود، عن عائشة، قالت: كان للنبي - صلى الله عليه وسلم - ثلاثة مؤذنين: بلال، وابو محذورة، وابن ام مكتوم.
وقال: قال ابو بكر- يعني: ابن إسحاق-: هو صحيح.
وليس كما قال ابن إسحاق.
هذا في كتاب ابن أبي شيبة ((المصنف)).
والصحيح: حديث وكيع، عن اسرائيل، عن جابر الجعفي، عن الشعبي- مرسلاً.
وروى الامام أحمد: ثنا اسماعيل: ثنا يونس بن أبي إسحاق، عن الاسود، عن عائشة، قالت: كان للنبي - صلى الله عليه وسلم - مؤذنان: بلال وعمرو بن ام مكتوم.
وهذه الرواية اصح.
وخرج الدارقطني من رواية اولاد سعد القرظ، عن ابائهم، عن جدهم سعد، ان النبي- صلى الله عليه وسلم - قال له: ((يا سعد، إذا لم تر بلالا معي فأذن)).
وفي إسناده ضعف.
وفي الحديث: دليل على شرف الاذان وفضله، واستحباب المنافسة فيه لاكابر الناس واعيانهم، وانه لا يوكل إلى اسقاط الناس وسفلتهم، وقد كان الاكابر ينافسون فيه.
قال: قيس بن أبي حازم: قال عمر: لو كنت اطيق الاذان مع الخليفى لاذنت.
وقال عبد الله بن الحسن: قال ابن أبي طالب: ما اسى على شيء، الا اني كنت وددت اني كنت سألت للحسن والحسين الاذان.
وعن سعد بن أبي وقاص، قال: لان اقوى على الاذان (4) الي من ان احج واعتمر واجاهد.
وعن عمر وابن مسعود- معناه.
وعن ابن الزبير، قال: وددت ان رسول الله - صلى الله عليه وسلم - اعطانا النداء.
وقال النخعي: كانوا يستحبون ان يكون مؤذنيهم فقهاؤهم؛ لانهم ولوا امر دينهم.
وقال الحسن: قال عمر: لا يستحي رجل ان يكون مؤذنا.
وقال زاذان: لو يعلم الناس ما في فضل الاذان لاضطربوا عليه بالسيوف.
وقال شبيل بن عوف، قال عمر: من مؤذنوكم؟ قلنا: عبيدنا وموالينا. قال: ان ذلك لنقص بكم كبير.
وروى قيس بن أبي حازم، عن عمر- مثله-، قال: وقال: لو اطقت الاذان مع الخليفى لاذنت.

وقال يحيى ابن أبي كثير: حدثت ان رسول الله - صلى الله عليه وسلم - قال: ((لو علم الناس ما في الاذان لتحاوره)). قال: وكان يقال: ابتدروا الاذان، ولاتبدروا الامامة.
وقال حماد بن سلمة: ابنا ابو غالب، قال: سمعت ابا امامة يقول: المؤذنون امناء للمسلمين، والائمة ضمناء. قال: والاذان (4) الي من الامامة.
خرجه البيهقي.
وممن راى الاذان افضل من الامامة: الشافعي في اصح قوليه، نص عليه في ((الام))، وعلى كراهة الامامة؛ لما فيها من الضمان.
وهو - أيضا- اصح الروايتين عن أحمد.
وروى ابو حمزة السكري، عن الأعمش، عن أبي صالح، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - ، قال: ((الامام ضامن والمؤذن مؤتمن، اللهم ارشد الائمة واغفر للمؤذنيين)). قالوا: يا رسول الله، تركتنا نتنافس في الاذان، فقال: ((ان من بعدكم زمانا سفلتهم مؤذنوهم)).
خرجه البراز.
وقال: لم يتابع عليه ابو حمزة.
يعني: على الزيادة التي آخره؛ فإن أول الحديث معروف بهذا الإسناد، خرجه أبو داود والترمذي وغيرهما.
وقال الدارقطني: هذه الالفاظ ليست محظوظة.
قلت: وقد رويت بإسناد ضعيف، عن يحيى بن عيسى الرملي، عن الأعمش - أيضا.
ذكره ابن عدي.
وفي إسناد الحديث اختلاف كثير، وقد روي موقوفا على أبي هريرة.
قال الشافعي في ((الام)): (4) الاذان؛ لقول رسول الله - صلى الله عليه وسلم - : ((اللهم اغفر للمؤذنين))، واكره الامامة للضمان، وما على الامام فيها.
واستدل من رجح الامامة- وهو احد قولي الشافعي، وحكي رواية عن أحمد-: بأن النبي - صلى الله عليه وسلم - والخلفاء بعده كانوا يتولون الامامة دون الاذان.
واجيب عن ذلك بانهم كانوا مشتغلين عن الاذان بمصالح المسلمين التي لا يقوم غيرها فيها مقامهم، فلم يتفرغوا للاذان ومراعاة اوقاته؛ ولهذا قال عمر: لو كنت اطيق الاذان مع الخليفي لاذنت.
والخليفي: الخلافة.
وأماالامامة، فلم يكن لهم بد من صلاة وهم ائمة الناس في امور دينهم وديناهم، فلذلك تقلدوا الامامة، ومن قدر على الجمع بين المرتبتين لم يكره له ذلك، بل هو افضل، وكلام عمر يدل عليه، وكان ابن عمر يفعل ذلك.
وقال مصعب بن سعد: هو من السنة.
وللشافعية وجه بكراهة الجمع.
وفي النهي عن الجمع حديث مرفوع: خرجه البيهقي وغيره، وهو غير صحيح.
وقال الماوردي منهم: للأنسان في الاذان والامامة اربعة احوال: حال يمكنه القيام بهما والفراغ لهما، فالاصل ان يجمع بينهما. وحال يعجز عن الامامة لقلة علمه وضعف قراءته، ويقدر على الاذان لعلو صوته ومعرفته بالاوقات، فالأنفراد له بالاذان افضل. وحال يعجز فيه عن الاذان لضعف صوته وقلة ابلاغه، ويكون قيما بالامامة لمعرفته بأحكام الصلاة وحسن قراءته، فالإمامة له افضل. وحال يقدر على كل واحد منهما ويصلح له، ولا يمكنه الجمع بينهما، فأيهما افضل؟ فيه وجهان.
***
10- باب
الكلام في الاذان
وتكلم سليمان بن صرد في اذانه.
وقال الحسن: لا بأس ان يضحك وهو يؤذن ويقيم.

روى وكيع في ((كتابه)) عن محمد بن طلحة، عن جامع بن شداد، عن موسى بن عبد الله بن يزيد الخطمي، عن سليمان بن صرد-وكانت له صحبة-، انه كان يؤذن في العسكر، وكان يأمر غلامه في أذانه بالحاجة.
وعن الربيع بن صبيح، عن الحسن، قال: لا بأس أن يتكلم في أذانه بالحاجة.
وروى ابن أبي شيبة من طرق [عن] الحسن، أنه لا بأس أن يتكلم في أذانه بالحاجة، وإقامته.
وأختلف العلماء في الكلام في الأذان والاقامة على ثلاثة أقوال:
أحدها: أنه لا بأس به فيهما، وهو قول الحسن والاوزاعي.
والثاني: يكره فيهما، وهو قول ابن سيرين والشعبي والنخعي وأبي حنيفة ومالك والثوري والشافعي، ورواية عن أحمد.
وكلهم جعل كراهة الكلام في الاقامة اشد.
وعلى هذا، فلو تكلم لمصلحة، كرد السلام وتشميت العاطس، فقال الثوري وبعض أصحابنا: لا يكره.
والمنصوص عن أحمد في رواية على بن سعد أنه يكره، وهو قول مالك وأبي حنيفة.
وقال أصحاب الشافعي: لا يكره، وتركه أولى.
وكذلك الكلام لمصلحة، فإن كان لغير مصلحة كره.
وقال إسحاق: إن كان لمصلحة غير دنيوية كرد السلام والامر بالمعروف فلا يكره، والا كره، وعليه حمل ما فعله سليمان بن صرد.
ووافق ابن بطة من أصحابنا قول إسحاق، إن كان لمصلحة.
ورخص في الكلام في الأذان عطاء وعروة.
والقول الثالث: يكره في الاقامة دون الاذان، وهو المشهور عن أحمد، والذي نقله عنه عامة أصحابه، واستدل بفعل سليمان بن صرد.
وقال الاوزاعي: يرد السلام في الاذان، ولم يرده في الاقامة.
وقال الزهري: إذا تكلم في اقامته يعيد.
الفرق بينهما: ان مبنى الاقامة على الحدر والاسراع، فالكلام ينافي ذلك. ومتى كان الكلام يسيرا بنى عليه ما مضى من الاذان والاقامة عند جمهور العلماء ، الا ماسبق عن الزهري في الاقامة. وروي عنه مثله في الاذان- أيضا.
ووافقه بعض أصحابنا في الكلام المحرم خاصة، الاذان والاقامة.
وان طال الكلام بطل ما مضى، ووجب عليه الاستئناف عند الاكثرين؛ لانه يخل بالمولاة في الاذان، ولا يحصل به الاعلام؛ لانه يظن متلاعباً.
وللشافعي قولان في ذلك.
وحاصل الامر: ان الكلام في الاذان شبيه بكلام الخاطب في خطبته.
والمشهور عن الامام أحمد، انه لا يكره الكلام للخاطب، وانما الكراهة للسامع.
وذهب كثير من العلماء إلى التسوية بينهما.
وأماما حكاه البخاري عن الحسن من الضحك في الاذان والاقامة، فمراره: ان الضحك في الاذان والاقامة لا يبطلهما، كما يبطل الصلاة، ولا باس بالاذان والاقامة وان وقع في اثنائها ضحك، غلب عليه صاحبه، ولم يرد انه لاباس ان يتعمد المؤذن الضحك في اذانه واقامته؛ فان ذلك غفلة عظيمة منه عن تدبر ما هو فيه من ذكر الله، وقد كان حال الحسن على غير ذلك من شدة تعظيم ذكر الله في الاذان وغيره والخشوع عند سماعه.
وقد روى ابن أبي الدنيا في "كتاب الرقة والبكاء" بإسناده، عن يحيى البكاء، عن الحسن، قال: إذا اذن المؤذن لم تبق دابة بر ولا بحر الا اصغت واستعمت. قال: ثم بكى الحسن بكاء شديداً.

وبإسناده، عن أبي عمران الجوني، انه كان إذا سمع الاذان تغير لونه، وفاضت عيناه.
وعن أبي بكر النهشلي نحو - أيضا-، وانه سئل عن ذلك، فقال: اشبهه بالصريخ يوم العرض، ثم غشى عليه.
وحكى مثل ذلك من غيره من الصالحين- أيضا.
وعن الفضيل بن عياض، أنه كان في المسجد، فأذن المؤذن، فبكى حتى بل الحصى، ثم قال: شبهته بالنداء، ثم بكى.
ولكن إذا غلب الضحك على المؤذن في اذانه بسبب عرض له لم يلم على ذلك، ولم يبطل اذانه.
وقد روى عن علي، انه كان يوماً على المنبر، فضحك ضحكاً ما رئي ضحك اكثر منه، حتى بدت نواجذه، ثم قال: ذكرت قول أبي طالب لما ظهر علينا، وانا مع رسول الله - صلى الله عليه وسلم - ونحن نصلي معه ببطن نخلة، فقال: مإذا تصنعان يا بن اخي؟ فدعاه رسول الله - صلى الله عليه وسلم - إلى الاسلام، فقال: ما بالذي تصنعان بأس، ولكن والله لا تعلوني استي ابداً، فضحك تعجباً لقول أبيه.
خرجه الامام أحمد بإسناد فيه ضعيف.
قال البخاري - رحمه الله- :
616- حدثنا مسدد: ثنا حماد، عن ايوب وعبد الحميد صاحب الزيادي وعاصم الاحول، عن عبد الله بن الحارث، قال: خطبنا ابن عباس في يوم رزغ، فلما بلغ المؤذن: ((حي على الصلاة)) فأمره ان ينادي ((الصلاة في الرحال))، فنظر القوم بعضهم إلى بعض، فقال: فعل هذا من هو خير منه، وانها عزمة.
((الرزغ)): بالزاي والغين المعجمة، هو : الرحل. يقال: ارزغت السما إذا بلت الارض. ويقال له - أيضا- : ((الردغ)) بالدال المهملة.
وقيل: ان الرزغ- بالزاي- اشد من الردغ. وقيل : هما سواء.
قال الخطأبي: الرزغة: وحل شديد ، وكذلك الردغة. ورزغ الرجل[إذا ارتكم] في الوحل، فهو رزغ.
وقد خرجه البخاري - أيضا- في ((باب: هي يصلي الامام بمن حضر، وهل يخطب يوم الجمعة في المطر ؟)) عن عبد الله بن عبد الوهاب الحجبي، عن حماد، عن عبد الحميد و عاصم خاصة، وفصل حديث احدهما من حديث الاخر.
وفي حديث عبد الحميد عنده: قال: كأنكم انكرتم هذا، ان هذا فعله من هو خير مني- يعني: النبي - صلى الله عليه وسلم -.
وخرجه- أيضا- في ((كتاب الجمعة)) من طريق ابن علية، عن عبد الحميد، قال: انا عبد الله بن الحارث ابن عم محمد بن سيرين: قال ابن عباس كمؤذنه في يوم مطير: إذا قلت: ((اشهد ان لا اله الا الله واشهد ان محمد رسول الله))، فلا تقل: ((حي على الصلاة)). قل: ((صلوا في بيوتكم))، فكأن الناس استنكروا، فقال: قد فعله من هو خير مني.
وفي هذه الرواية: زيادة على ما قبلها من وجهين:
احدهما: انه نسب فيها عبد الله بن الحارث هذا: هو الانصاري البصري نسيب ابن سيرين وختنه على اخته.
وكذا وقع في ((سنن أبي داود)) - أيضا.
وفي ((سنن ابن ماجه)) من رواية عباد المهلبي، عن عاصم الاحول، عن عبد الله بن الحارث بن نوفل.
وابن نوفل هذا، هو: الهاشمي، ويلقب ((ببه))، وكلاهما ثقة، مخرج له في ((الصحيحين)). فالله اعلم.
والثاني: ان في هذه الرواية: ان ابن عباس نهى المؤذن ان يقول: ((حي على الصلاة))، وامره ان يبدلها في قوله: ((صلوا في بيوتكم)).

وقد خرجهما مسلم - أيضا- كذلك.
وعلى هذه الرواية، فلا يدخل هذا الحديث في هذا الباب، بل هو دليل على ان المؤذن يوم المطر مخير بين ان يقول: ((حي على الصلاة حي على الفلاح))، وبين ان يبدل ذلك بقوله: ((صلوا في رحالكم او بيوتكم))، ويكون ذلك من جملة كلمات الاذان الاصلية في وقت المطر.
وهذا غريب جداً ، اللهم الا ان يحمل على انه امره بتقديم هذه الكلمات على الحيعلتين، وهو بعيد مخالف لقوله: لا تقل: ((حي على الصلاة))، بل ((صلوا في بيوتكم)).
والذي فهمه البخاري: ان هذه الكلمة قالها بعد الحيعلتين او قبلهما، فتكون زيادة كلام في الاذان لمصلحة، وذلك غير مكروه كما سبق ذكره؛ فإن من كره الكلام في اثناء الاذان انما كره ما هو اجنبي منه، ولا مصلحة للاذان فيه.
وكذا فهمه الشافعي؛ فإنه قال في كتابه: إذا كانت ليلة مطيرة، او ذات ريح و ظلمة يستحب ان يقول المؤذن إذا فرغ من اذانه: ((الا صلوا في رحالكم)) فإن قاله في اثناء الاذان بعد الحيعلة فلا بأس.
وكذ قال عامة أصحابه، سوى أبي المعالي؛ فإنه استبعد ذلك اثناء الاذان.
وأماابدال الحيعلتين بقوله: ((الا صلوا في الرحال))، فانه اغرب واغرب.
وفي الباب - أيضا- عن نعيم بن النهام.
خرجه الامام أحمد: ثنا عبد الرزاق: أبنا معمر، عن عبيد الله بن عمر، عن شيخ قد سماه، عن نعيم بن النحام، قال: سمعت مؤذن النبي - صلى الله عليه وسلم - في ليلة باردة، وانا في لحافي، فتمنيت ان يقول: ((صلوا في رحالكم)، فلما بلغ حي على الفلاح، قال: ((صلوا في رحالكم))، ثم سألت عنها، فإذا النبي - صلى الله عليه وسلم - امره بذلك.
في إسناده مجهول.
وله طريق اخر: خرجه الامام أحمد - أيضا-: ثنا علي بن عياش: ثنا اسماعيل بن عياش: ثنا يحيى بن سعيد: اخبرني محمد بن يحيى بن حبان، عن نعيم بن النحام، قال: نودي بالصبح في يوم بارد، وانا في مرط امراتي، فقلت : ليت المنادي قال: ((ومن قعد فلا حرج عليه)) ، فإذا منادي النبي - صلى الله عليه وسلم - في اخر اذانه قال: ((ومن قعد فلا حرج عليه)).
وخرجه ابو القاسم البغوي في ((معجم الصحابة)) من رواية سليمان بن بلال، عن يحيى بن سعيد، عن محمد بن يحيى بن حبان، عن نعيم، به- بنحوه، ولم يقل: ((في اخر اذانه)).
وقال: هو مرسل.
يشير إلى ان محمد بن ابراهيم التيمي لم يسمع من نعيم.
ورواية سليمان بن بلال عن يحيى اصح من رواية اسماعيل بن عياش؛ فان اسماعيل لا يضبط حديث الحجازيين، فحديثه عنهم فيه ضعف.
وخرجه البيهقي من رواية عبد الحميد بن أبي العشرين، عن الاوزاعي عن يحيى بن سعيد، ان محمد بن ابراهيم بن الحارث التيمي حدثه، عن نعيم ابن النحام- فذكر الحديث بنحوه، وقال فيه: فلما بلغ: ((الصلاة خير من النوم))، قال: ((ومن قعد فلا حرج)).
وروى سفيان بن عيينة، [عن عمرو بن دينار]، عن عمرو بن أوس: انبأنا رجل من ثقيف، انه سمع منادي رسول الله - صلى الله عليه وسلم - يقول - في ليلة مطيرة في السفر-، يقول: ((حي على الصلاة، حي على الفلاح ، صلوا في رحالكم)).
خرجه النسائي.

وقد روى عبيد الله والليث بن سعد، عن نافع، عن ابن عمر، انه كان ربما زاد في اذانه: ((حي على خير العمل)).
11-باب
اذان الاعمى إذا كان له من يخبره
617- حدثنا عبد الله بن مسلمة، عن مالك، عن ابن شهاب، عن سالم بن عبد الله، عن أبيه، ان رسول الله - صلى الله عليه وسلم - قال: ((ان بلالا يؤذن بليل، فكلوا واشربوا حتى ينادي ابن ام مكتوم))، وكان رجلاً اعمى، لاينادي حتى يقال له: اصبحت، اصبحت.
كذا روى القعنبي هذا الحديث عن مالك، ووافقه ابن أبي اويس وابن مهدي وعبد الرزاق وجماعة.
وهو في ((الموطا)) عن ابن شهاب، عن سالم- مرسلاً، وكذا رواه الشافعي والاكثرون عن مالك.
ورواه سائر أصحاب الزهري، عنه، عن سالم، عن أبيه- مسنداً.
وقد خرجه مسلم من رواية الليث ويونس، عن ابن شهاب كذلك، ولم يخرجه من طريق مالك.
ورواه معمر وابن إسحاق، عن الزهري، عن ابن المسيب مرسلاً- أيضا.
وقوله في اخر الحديث: ((وكان رجلا اعمى)) قد ادرجه القعنبي في روايته عن مالك في حديثه الذي خرجه عنه البخاري، وكذا رواه ابو مسلم الكجي عن القعنبي.
وكذا رواه عبد العزيز بن [أبي] سلمة بن الماجشون، عن الزهري، عن سالم، عن أبيه، وادرجه في الحديث.
وخرج الباري حديثه في موضع اخر.
والحديث في ((الموطا))، كله، عن ابن شهاب، عن سالم- مرسلاً، فالذي في اخره يكون من قول سالم حينئذ.
وقد بين جماعة من رواة ((الموطا)) انه من قول ابن شهاب، منهم: يحيى ابن يحيى الاندلسي.
وقد رواه الجماعةمن القعنبي، عن مالك، فأسندوا الحديث، وجعلوا قوله: ((وكان رجلا اعمى))- إلى اخره من قول الزهري، منهم: عثمان بن سعيد الدارمي والقاضي اسماعيل وابو خليفة الفضل بن الحباب وإسحاق بن الحسن.
وروى هذا الحديث ابن وهب، عن الليث ويونس، عن ابن شهاب، عن سالم، عن أبيه- فذكر الحديث، وزاد: قال يونس في الحديث: وكان ابن ام مكتوم هو الاعمى الذي انزل الله فيه { عبس وتولى } [عبس:1] ، كان يؤذن مع بلال. قال سالم: وكان رجلاً ضرير البصر، ولم يكن يؤذن حتى يقول له الناس حين ينظرون إلى بزوغ الفجر: اذن.
خرجه البيهقي وغيره.
وخرج مسلم في ((صحيحه)) من حديث عبيد الله بن عمر، عن نافع، عن ابن عمر، قال: كان لرسول الله - صلى الله عليه وسلم - مؤذنان: بلال وابن ام مكتوم الاعمى.
وعن عبيد الله، عن القاسم، عن عائشة - مثله.
ومن طريق هشام بن عروة، عن أبيه، عن عائشة، قالت: كان ابن ام مكتوم يؤذن لرسول الله - صلى الله عليه وسلم - وهو اعمى.
كذا خرجه من رواية محمد بن جعفر، عن هشام.
ورواه وكيع وابو اسامة، عن هشام، عن أبيه - مرسلاً.
ومقصود البخاري: الاستدلال بحديث ابن عمر على ان اذان الاعمى غير مكروه، إذا كان له من يخبره بالوقت، وسواء كان البصير المخبر له مؤذنا معه، كما كان بلال وابن ام مكتوم، أو كان موكلا باخباره بالوقت من غير تأذين.
وهذا هو قول اكثر العلماء، منهم: النخعي والثوري ومالك والشافعي وأحمد وإسحاق وابو ثور.

وان لم يكن معه بصير يخبره بالوقت كره اذانه، ولو كان عارفا بالوقت بنفسهِ.
قال القاضي من أصحابنا: لان معرفته بنفسه يعمل بها في حق نفسه دون غيره.
وقال ابن أبي موسى من أصحابنا: لا يؤذن الاعمى الا في قرية فيها مؤذنون، فيؤذن بعدهم، وان كان في قرية واحدة لم يؤذن حتى يتحقق دخول الوقت.
وقالت طائفة: يكره اذان الاعمى، روى عن أبي مسعود وابن الزبير.
وعن ابن عباس، انه كره اقامته.
وحكى الامام أحمد عن الحسن، انه كره اذان الاعمى.
و هو قول أبي حنيفة وأصحابه.
وحكاه القاضي ابو يعلى رواية عن أحمد، وتأولها على انه لم يكن معه ما يهتدي به.
قال ابن عبد البر: وفي الحديث دليل على جواز شهادة الاعمى على ما استيقنه من الاصوات، الا تري انه كان إذا قيل له- يعنى: ابن ام مكتوم -: اصبحت قبل ذلك، وشهد عليه، وعمل به. انتهى.
وقبول شهادة الاعمى على ما يتقينه من الاصوات مذهب مالك وأحمد، وروي عن شريح وكثير من السلف.
ومنع منها ابو حنيفة والشافعي.
ومن قال بقولهما، [فرق] بين الاذان والشهادة: بأن الاذان خبر ديني، يعم حكمه المخبر وغيره، فهو كراوية الاعمى للحديث الذي يسمعه وهو اعمى، بخلاف الشهادة، فانه حق لادمي معين فيحتاط لها.
***
12- باب
الأذان بعد الفجر
فيه ثلاثة أحاديث:
الحديث الأول:
618- ثنا عبد الله بن يوسف: أبنا مالك، عن نافع، عن عبد الله بن عمر، قال: أخبرتني حفصة، أن رسول الله - صلى الله عليه وسلم - كان إذا اعتكف المؤذن للصبح، وبدا الصبح صلى ركعتين خفيفتين قبل أن تقام الصلاة.
كذا في هذه الرواية: ((إذا اعتكف المؤذن للصبح))، ولعل المراد باعتكافه للصبح جلوسه للصبح ينتظر طلوع الفجر، وحبسه نفسه لذلك.
ويدل على هذا المعنى: ماخرجه أبو داود من طريق ابن إسحاق، عن محمد بن جعفر بن الزبير، عن عروة بن الزبير، عن امرأة من بني النجار، قالت: كان بيتي من أطول بيت حول المسجد، فكان بلال يؤذن عليه الفجر، فيأتي بسحر، فيجلس على البيت ينظر إلى الفجر، فإذا رآه تمطى، ثم قال: اللهم، إني أحمدك واستعينك على قريش ان يقيموا دينك، ثم يؤذن . قالت: ما علمته كان تركها ليلة واحدة- [تعني]: هذه الكلمات.
والمعروف في حديث حفصة: أن النبي - صلى الله عليه وسلم - كان إذا سكت المؤذن من الأذان لصلاة الصبح وبدا الصبح ركع ركعتين خفيفتين قبل أن تقام الصلاة.
كذا خرجه مسلم، عن يحيى بن يحيى، عن مالك. وكذا هو في ((الموطإ)) .
وليس في هذا الحديث دلالة صريحة على أنه كان لا يؤذن إلا بعد طلوع الفجر؛ فإنها قالت: ((كان إذا سكت المؤذن وبدا الفجر صلى))، فلم تذكر أنه [كان] يصلي إلا بعد فراغ الأذان بعد طلوع الفجر، وهذا يشعر بأنه كان الأذان قبل الفجر، وإلا لم تحتج إلى ذكر طلوع الفجر مع الأذان.
وقد خرج مسلم الحديث من رواية الليث بن سعد وأيوب وعبيد الله، عن نافع، عن ابن عمر، كما رواه مالك.
وخرجه النسائي من طرق أخرى ، عن نافع كذلك.

ورواه عبيد الله بن عمرو، عن عبد الكريم، عن نافع، عن ابن عمر، عن حفصة ، أن النبي - صلى الله عليه وسلم - كان إذا أذن المؤذن للفجر صلى ركعتين، وكان لا يؤذن إلا بعد الفجر.
ذكره أبو بكر الأثرم.
وقال: رواه الناس عن نافع، لم يذكروا ما ذكره عبد الكريم.
وخرجه ابن عبد البر بإسناده، ولفظ حديثه: كان رسول الله - صلى الله عليه وسلم - إذا سمع أذان الصبح صلى ركعتين، ثم خرج إلى المسجد، وحرم الطعام، وكان لا يؤذن حتى يصبح.
قلت: لعل هذه الزيادة مدرجة فيه.
وقد رواها عبيد الله بن عمر، عن نافع- من قوله.
خرجه ابن أبي شيبة.
ولو كان هذا محفوظاً حمل على أذان ابن أم مكتوم، كما في حديث ابن عمر في الباب الماضي.
الحديث الثاني:
619- ثنا أبو نعيم: ثنا شيبان، عن يحيى، عن أبي سلمة، عن عائشة، قالت: كان رسول الله - صلى الله عليه وسلم - يصلي ركعتين خفيفتين بين النداء والإقامة من صلاة الصبح.
وخرجه مسلم من طريق هشام، عن يحيى- وهو: ابن أبي كثير- ،[به].
وليس صريحاً في أن الأذان كان بعد طلوع الفجر؛ فإنه إذا كان يؤذن قبل طلوع الفجر، ثم يمهل حتى يطلع الفجر، ثم يصلي ركعتين ، فقد صلى عليه أنه صلى بين النداء والإقامة.
وقد رواه جماعة عن يحيى بن أبي كثير بهذا اللفظ.
ورواه معاوية بن سلام، عن يحيى، ولفظه: كان رسول الله- صلى الله عليه وسلم - إذا سمع الصبح قام فركع ركعتين خفيفتين.
خرجه النسائي.
ورواه عبد الرحمن بن إسحاق، عن سعيد المقبري،عن أبي سلمة ، عن عائشة: كان النبي - صلى الله عليه وسلم - إذا سمع النداء قام فصلى ركعتين حتى يأتيه، فيخرج إلى الصلاة.
وأصرح من هذا: ما خرجه البخاري في آواخر ((كتاب الصلاة)) من طريق مالك، عن هشام، عن أبيه، عن عائشة، قالت: كان رسول الله - صلى الله عليه وسلم - يصلي بالليل ثلاث عشرة ركعة، ثم يصلي إذا سمع النداء بالصبح ركعتين خفيفتين.
خرجه مسلم من طريق عبدة، عن هشام، ولفظه: كان رسول الله - صلى الله عليه وسلم - يصلي ركعتي الفجر إذا سمع الأذان ويخففهما.
ورواه- أيضا- ابن نمير ومحمد بن جعفر بن الزبير، عن هشام كذلك.
وليس صريحاً- أيضا-؛ فقد وردت روايات أخر عن عائشة تدل على انه كان بعد النداء يؤخر الركعتين تارة حتى يتبين له الفجر، وتارة حتى يتوضأ.
فخرج مسلم من طريق عمرو بن الحارث، عن ابن شهاب، عن عروة، عن عائشة، أن النبي - صلى الله عليه وسلم - كان إذا سكت المؤذن من صلاة الفجر، وتبين له الفجر ،وجاءه المؤذن أقام فركع ركعتين خفيفتين، ثم اضطجع على شقه الأيمن حتى يأتيه المؤذن للإقامة.
وخرجه- أيضا- من طريق يونس، عن ابن شهاب، غير أنه لم يذكر: ((وتبين له الفجر وجاءه المؤذن))، ولم يذكر: الإقامة.

وخرج -أيضا- من طريق أبي إسحاق، عن الأسود، عن عائشة، أن النبي - صلى الله عليه وسلم - كان ينام أول الليل ويحيى آخره، ثم إن كان له حاجة إلى أهله قضى حاجته، ثم ينام، فإذا كان عند النداء الأول وثب فإفاض عليه الماء، وإن لم يكن جنبا توضأ وضوء الرجل للصلاة، ثم صلى الركعتين.
وهذا هو الحديث الذي فيه ((أنه ينام ولا يمس ماء)) ، وقد استنكره الأئمة كما سبق ذكره في (( أبواب: غسل الجنابة))، غير أن مسلماً أسقط منه هذه اللفظة.
وقد خرجه البخاري مختصراً، وعنده: ((وإلا توضأ)).
وخرج الأثرم: روى الأوزاعي، عن الزهري، عن عروة، عن عائشة، قالت: كان رسول الله - صلى الله عليه وسلم - إذا سكت المؤذن بالأولى من صلاة الفجر قام فركع ركعتين خفيفتين.
قلت: هذا خرجه أبو داود هكذا.
ثم قال الأثرم: رواه الناس عن الزهري، فلم يذكروا فيه ما ذكر الأوزاعي، وسمعت أبا عبد الله - يعني: أحمد- يضعف رواية الأوزاعي عن الزهري.
قلت: لم يتفرد الأوزاعي بهذا عن الزهري، بل قد تابعه عليه يونس، وتابعه عمرو بن الحارث، وزاد في حديثه: ((وتبين له الفجر))، كما خرجه مسلم من حديثهما.
ورواية عمرو بن الحارث تدل على أنه كان يؤخر صلاة الركعتين عن الآذان حتى يتبين له الفجر، ورواية يونس والأوزاعي إن كانت على ظاهرها فهي محمولة على أنه كان يصلي عقب أذان ابن أم مكتوم الثاني، وكان لا يؤذن حتى يقال: أصبحت، أصبحت.
ورواه عقيل وابن أبي ذئب- أيضا-، عن الزهري، كما رواه الأوزاعي.
ورواه ابن الهاد، عن الزهري كذلك، غير أنه زاد فيه: ((بعد ان يستنير الفجر)).
ورواه عمر بن عثمان، عن أبيه، عن الزهري، ولفظه: كان النبي - صلى الله عليه وسلم - إذا سكت المؤذن بالأولى من صلاة الفجر بعدما يتبين الفجر قام فصلى ركعتين من قبل صلاة الصبح.
ورواه شعيب، عن الزهري، ولفظه: كان النبي - صلى الله عليه وسلم - إذا سكت بالأولى من صلاة الفجر قام فركع ركعتين خفيفتين قبل صلاة الفجر، بعد أن يتبين الفجر.
خرجه البخاري. وسيأتي قريباً- إن شاء الله .
ورواه المقدام بن شريح، عن أبيه، عن عائشة، قالت: كان النبي - صلى الله عليه وسلم - إذا سمع التثويب صلى ركعتين ، ثم خرج.
الحديث الثالث:
620- ثنا عبد الله بن يوسف: أبنا مالك، عن عبد الله بن دينار، عن عبد الله ابن عمر، أن رسول الله - صلى الله عليه وسلم - قال: (( إن بلالاً ينادي بليل، فكلوا واشربوا حتى ينادي ابن أم مكتوم)).
كذا خرج في ((الموطإ)) هذا الحديث . وخرجه الإسماعيلي في ((صحيحه)) من طريق عن مالك.
وخرجه من طريق عبد الله بن يوسف، وزاد فيه: وكان ابن أم مكتوم رجلاً أعمى ، لا ينادي حتى يقال له : أصبحت ، أصبحت.
وزعم أن تخريج هذا الحديث في ((باب: أذان الأعمى)) كان أولى؛ لأنه زعم أن هذه الزيادة فيه من قول ابن عمر ومالك مدرجة.

وهذا الذي قاله ليس بشيء، وهذه الزيادة في حديث عبد الله بن دينار ما أراها محفوظة عن مالك بالكلية، والظاهر ان بعض الرواة اشتبه عليه حديث عبد الله بن دينار بحديث سالم المتقدم. والله اعلم.
وقد رواه- أيضا شعبة، عن عبد الله بن دينار، بدون هذه الزيادة-أيضا.
وقد روي عن مالك بهذه الزيادة من وجه آخر: رواه حرملة، عن ابن وهب والشافعي، كلاهما عن مالك، عن أبي حازم، عن سهل بن سعد، أن رسول الله - صلى الله عليه وسلم - قال: ((إن بلالاً يؤذن بليل، فكلوا واشربوا حتى يؤذن ابن أم مكتوم))، وكان ابن أم مكتوم رجلاً أعمى، لا ينادي حتى يقال: أصبحت، اصبحت.
خرجه الطبراني، وذكر أنه تفرد به حرملة، ولا يرويه عن مالك غير الشافعي وابن وهب، وعنده: أن هذه الزيادة في آخره من رواية الشافعي وحده.
وذكر ابن أبي حاتم أن أباه حدثه عن حرملة، عن ابن وهب وحده بهذه الزيادة، وقال: قال أبي : هذا منكر بهذا الإسناد.
وبكل حال؛ فتحمل صلاة النبي - صلى الله عليه وسلم - عقب الأذان على أذان ابن ام مكتوم الثاني، إلا أن في حديث عائشة ما يدل على [أنه] الأذان الأول في عدة روايات، فيحمل ذلك على أنه كان يصلي بين الأذانين إذا تبين له الفجر قبل أذان ابن أم مكتوم، بدليل رواية من روى أنه كان يصلي إذا سكت المؤذن وتبين له الفجر.
وقد روى جعفر بن ربيعة، عن عراك بن مالك، عن أبي سلمة، عن عائشة، أن النبي - صلى الله عليه وسلم - كان يصلي ركعتين بني النداءين، لم يكن يدعهما ابداً.
خرجه البخاري.
والمراد: بين النداء والإقامة.
وقد رواه يحيى بن أبي كثير، عن أبي سلمة، وذكر في حديثه: أنه كان يصلي ركعتين الفجر بين الأذان والإقامة، كما سبق.
فتعين حمل ذلك على الأذان الثاني، ولا بد.
وقد روى بعضهم حديث عراك، وزاد فيه بعد قوله: يصلي ركعتين بين النداءين: ((جالساً)).
خرجه ابو داود.
ولفظه: ((جالساً)) غير محفوظة.
وإنما كان يصلي ركعتين جالساً بعد وتره، كذلك رواه يحيى بن أبي كثير، عن أبي سلمة.
ومما يدل على هذا- أيضا-: حديث ابن عمر المخرج في ((الصحيحين)) من طريق أنس بن سيرين ، عنه، أن النبي - صلى الله عليه وسلم - كان يصلي الركعتين قبل صلاة الغداة كأن الأذان بأذنيه.
زاد البخاري: قال حماد بن زيد: أي : بسرعة.
وروي الأعمش، عن حبيب بن أبي ثابت، عن سعيد بن جبير، عن أبن عباس، قال: كان النبي - صلى الله عليه وسلم - يصلي [ركعتي] الفجر إذا سمع الأذان ويخففهما .
خرجه النسائي.
وقال: هذا حديث منكر.
قلت: نكارته من قبل إسناده، وروايات الأعمش عن حبيب فيها منكرات؛ فإن حبيب بن أبي ثابت إنما يروي هذا الحديث عن محمد بن علي بن عبد الله ابن عباس، عن أبيه، عن جده.
[وخرج أبو داود] من حديث كريب، عن الفضل بن عباس-، أنه نام ليلة عند النبي - صلى الله عليه وسلم - لينظر كيف صلاته، [فذكر صلاته] ووتره، ثم قام فنادى المنادي عند ذلك، فقام رسول الله - صلى الله عليه وسلم - بعد ما سكت المؤذن ، فصلى ركعتين خفيفتين، ثم جلس حتى صلى الصبح.

فهذه الأحاديث المخرجة في هذا الباب كلها ليس فيها دلالة صريحة على ان النبي - صلى الله عليه وسلم - لم يكن يؤذن له إلا بعد طلوع الفجر، وغاية ما يدل بعضها على أنه كان يؤذن له بعد طلوع الفجر، وذلك لا ينفي أن يكون قد أذن قبل الفجر اذان أول.
والأحاديث التي فيها أن بلالاً كان لا يؤذن إلا بعد طلوع الفجر أسانيدها غير قوية، ويمكن ان تحمل- على تقدير ثبوتها- على أنه كان يؤذن بعد طلوع الفجر الأول، وقبل طلوع الفجر الثاني.
ويدل على ذلك: ما روى ابن وهب، قال: حدثني سالم بن غيلان، أن سليمان بن أبي عثمان التجيبي حدثه، عن حاتم بن عدي الحمصي، عن أبي ذر، أنه صلى مع النبي - صلى الله عليه وسلم - ليلة- فذكر الحديث- قال: ثم أتاه بلال للصلاة، فقال: ((أفعلت.)) فقال: نعم. قال: ((إنك يا بلال مؤذن إذا كان الصبح ساطعاً في السماء، وليس ذلك الصبح، إنما الصبح هكذا إذا كان معترضاً))، ثم دعا بسحوره فتسحر.
خرجه بقي بن مخلد في ((مسنده)) ويونس بن يعقوب القاضي في ((كتاب الصيام)).
وخرجه الإمام أحمد - بمعناه من رواية رشدين بن سعد، عن عمرو بن الحارث، عن سالم بن غيلان. ومن طريق ابن لهيعة، عن سالم بن غيلان- أيضا.
وقد اختلف في هذا الإسناد:
فقال البخاري في ((تاريخه)) : هو إسناد مجهول.
وقال الدارقطني- فيما نقله عنه البرقاني- في هؤلاء الثلاثة: سالم وسليمان وحاتم: مصريون متروكون، وذكر أن رواية حاتم، عن أبي ذر لا تثبت.
وخالفه في ذلك آخرون:
أماحاتم، فقال العجلي: تابعي حمصي شامي، ثقة.
وأماسليمان بن أبي عثمان التجيبي، فقال أبو حاتم الرازي: هو مجهول.
وأماسالم بن غيلان، فمشهور ، روى عنه جماعة من أهل مصر. وقال أحمد وأبو داود والنسائي: لا بأس به. وقال ابن خراش: صدوق، وقال ابن حبان: ثقة.
فلم يبق من هؤلاء من لا يعرف حاله سوى سليمان بن أبي عثمان.
وقد عضد هذا الحديث: ما خرجه مسلم في ((صحيحه)) من حديث سمرة ابن جندب، عن النبي - صلى الله عليه وسلم - ، قال: (( لا يغرنكم من سحوركم أذان بلال ولا هذا البياض- لعمود الصبح- حتى يستطير)).
وحديث ابن مسعود، وقد خرجه البخاري في الباب الآتي.
وفي النهي عن الأذان قبل الفجر أحاديث أخر، لا تصح:
فروى جعفر بن برقان، عن شداد مولى عياض بن عامر، عن بلال، ان رسول الله - صلى الله عليه وسلم - قال: ((لا تؤذن حتى يستبين لك الفجر هكذا))، ومد يديه عرضاً.
خرجه أبو داود.
وقال: شداد لم يلق بلالاً.
قال أبو بكر الأثرم: هو إسناد مجهول منقطع.
يشير إلى جهالة شداد، وأنه لم يلق بلالاً.
وقد خرجه أبو نعيم في ((كتاب الصلاة)) : ثنا جعفر بن برقان، عن شداد مولى عياض، قال: بلغني ان بلالاً أتى النبي - صلى الله عليه وسلم - فذكره.
وروى [ أبو داود، عن] حماد بن سلمة، عن ايوب، عن نافع، عن ابن عمر، أن بلالاً أذن بليل، فأمره النبي - صلى الله عليه وسلم - أن ينادي، ألا إن العبد نام.
وقال: تفرد به حماد.

وذكر أن الدراوردي روى عن عبيد الله، عن نافع، عن ابن عمر، قال: كان لعمر مؤذن ، يقال له: مسروح- فذكر نحوه.
وقال: هذا أصح من ذلك.
يعني: أنه موقوف على عمر، وأن حماد بن سلمة وهم في رفعه.
وحكى الترمذي عن علي بن المديني، أنه قال: هو غير محفوظ، وأخطأ فيه حماد بن سلمة.
وكذا قال الترمذي: هو غير محفوظ.
وكذلك انكره الإمام أحمد على حماد.
وقال أبو حاتم الرازي: حديث حماد خطأ. والصحيح: عن نافع ، عن ابن عمر، أن عمر أمر مسروحاً.
قال: ورواه ابن أبي محذورة، عن عبد العزيز أبي رواد ، عن نافع، عن ابن عمر مرفوعاً- أيضا-، وابن أبي محذورة شيخ.
وقال محمد [بن] يحيى الذهلي: هو حديث شاذ، وهو خلاف ما رواه الناس عن ابن عمر.
يعين: أنهم رووا عنه حديث: ((إن بلالاً يؤذن بليل)).
وقال الشافعي: رأينا أهل الحديث من أهل العراق لا يثبتون هذا الحديث، ويزعمون أنها ضعيفة، لا يقوم بمثلها حجة على الانفراد.
وقال الأثرم: هذا الحديث [خطأ] معروف من خطإ حماد بن سلمة.
وقال الدارقطني: أخطأ فيه حماد بن سلمة. وتابعه سعيد بن زربي- وكان ضعيفاً-، روياه عن أيوب، عن نافع، عن ابن عمر. والمحفوظ: عن أيوب، عن ابن سيرين أو حميد بن هلال، أن النبي - صلى الله عليه وسلم - قال لبلال هذا. قال : ولا يقوم بالمرسل حجة.
قلت: روايات حماد بن سلمة عن أيوب غير قوية.
قال أحمد: أسند عن ايوب[ احاديث لا يسندها الناس عنه .
وقال مسلم: حماد يخطئ في حديث أيوب كثيراً.
وقد خولف في رواية هذا عن أيوب، فرواه معمر، عن أيوب] - مرسلاً.
خرجه عبد الرزاق، عنه.
وأماحديث عبد العزيز بن أبي رواد، فقد روي عنه متصلاً كما تقدم من رواية ابن أبي محذورة عنه.
وتابعه عامر بن مدرك.
قال الدارقطني: هو وهم، والصواب: رواية شعيب بن حرب، عن عبد العزيز، عن نافع، عن مؤذن لعمر، يقال له : مسروح، أن عمر أمره بذلك.
وذكر أبو داود ان حماد بن زيد رواه عن عبيد الله ، عن نافع أو غيره، أن مؤذنا لعمر يقال له : مسروح- فذكره.
وذكر الترمذي، ان ابن أبي رواد رواه، عن نافع، ان عمر أمر بذلك.
قال: هذا لا يصح؛ لأنه منقطع.
وقال البيهقي في حديث ابن أبي رواد المتصل: إنه ضعيف لا يصح، والصواب: رواية شعيب بن حرب.
وقال ابن عبد البر: الصحيح: أن عمر هو الذي أمر مؤذنه بذلك.
وقد روي من حديث قتادة، عن أنس- نحو حديث حماد بن سلمة.
والصحيح: أنه عن قتادة مرسل-: قاله الدارقطني.
وروي من حديث الحسن، عن أنس- أيضا- بإسناد لا يصح.
والنهي عن الأذان قبل طلوع الفجر قد روى عن عمر، كما سبق، وعن علي.
قال أبو نعيم: ثنا إسرائيل، عن فضل بن عمير، قال: كان لعلي مؤذن، فجعل علي معه مؤذناً آخر؛ لكيلا يؤذن حتى ينفجر الفجر.
وهذا منقطع.
وروى وكيع: ثنا سفيان، عن أبي إسحاق، عن الأسود، عن عائشة، قالت: ما كانوا يؤذنون حتى يصبحون.
وخرج الإمام أحمد من رواية يونس، عن أبي إسحاق، عن الأسود، قال: قلت لعائشة: متى توترين؟ قالت: ما أوتر حتى يؤذن ، وما يؤذن حتى يطلع الفجر.

وعن شريك، عن علي بن علي،عن إبراهيم ، قال: سمع علقمة مؤذناً يؤذن بليل، فقال: لقد خالف هذا سنة أصحاب محمد.
وإلى هذا القول ذهب الكوفيون، منهم: أبو الأحوص صاحب ابن مسعود، وقيس بن أبي حازم، والشعبي، والنخعي، والثوري، وأبو حنيفة، ومحمد بن الحسن، والحسن بن صالح.
وروى ابن أبي شيبة من طريق حجاج، عن طلحة، عن سويد-هو: ابن علقمة-، عن بلال، انه كان لا يؤذن حتى ينشق الفجر.
وعن حجاج، عن عطاء، عن أبي محذورة، انه أذن لرسول الله - صلى الله عليه وسلم - ولأبي بكر وعمر، فكان لا يؤذن حتى يطلع الفجر.
حجاج، هو: ابن أرطأة:
قال الاثرم: هذا ضعيف الإسناد.
وقال ابن أبي شيبة: ثنا ابن نمير، عن عبيد الله، قال: قلت لنافع: إنهم كانوا ينادون قبل الفجر؟ قال: ما كان النداء الا مع الفجر.
* * *

13- باب
الاذان قبل الفجر
فيه حديثان:
الاول:
قال:
621- ثنا أحمد بن يونس: ثنا زهير: ثنا سليمان التيمي، عن أبي عثمان النهدي، عن عبد الله بن مسعود، عن النبي - صلى الله عليه وسلم -، قال: ((لا يمنعن [أحدكم - أو] أحدا منكم-أذان بلال من سحوره، فإنه يؤذن بليل-أو ينادي بليل- ليرجع قائمكم، ولينبه نائمكم، وليس أن يقول الفجر أو الصبح))-وقال بأصابعه ورفعها إلى فوق وطأطأ إلى أسفل حتى يقول هكذا. وقال زهير: بسبابته إحدهما فوق الاخرى، ثم مدها عن يمينه وشماله.
قال علي بن المديني: إسناده جيد، ولم نجده عن ابن مسعود إلا من هذا الطريق.
وقوله: ((ليرجع قائمكم)).
قال الحافظ ابو موسى المديني: لفظ لازم ومتعد، يقال: رجعته فرجع، وكان المحفوظ ((قائمكم)) بالرفع، ولو روي ((قائمكم)) بالنصب؛ ليلائم ((نائمكم)) لم نخطئ روايه، ويكون ((يرجع)) حينئذ متعديا كلفظ: ((يوقظ)).
وفسر رجوع القائم: بأن المصلي يترك صلاته، ويشرع في وتره، ويختم به صلاته، وهذا مما استدل به من يقول: ان وقت النهي عن الصلاة يدخل بطلوع الفجر كما سبق.
فذكر لأذانه قبل الفجر فائدتين:
احدهما: اعلام القائم المصلي بقرب الفجر.
وهذا يدل على انه كان يؤذن قريبا من الفجر، وقد ذكرنا في الباب الماضي، انه كان يؤذن إذا طلع الفجر الاول.
والثانية: ان يستيقظ النائم، فيتهيأ للصلاة بالطهارة؛ ليدرك صلاة الفجر مع الجماعة في أول وقتها؛ وليدرك الوتر ان لم يكن أوتر، أو يدرك بعض التهجد قبل طلوع الفجر، وربما تسحر المريد للصيام حينئذ، كما قال: ((لا يمنعن احدا منكم أذان بلال عن سحوره)).
وفي هذا تنبيه على استحباب إيقاظ النوام في آخر الليل بالاذان ونحوه من الذكر.
وخرج الترمذي من حديث عبد الله بن محمد بن عقيل، عن الطفيل بن أبي [بن] كعب، عن أبيه، ان النبي - صلى الله عليه وسلم - كان إذا ذهب ثلثا الليل قام، فقال: ((يأيها الناس، اذكروا الله، جاءت الراجفة تتبعها الرادفة، جاء الموت بما فيه، جاء الموت بما فيه)).
وقال: حديث حسن.
وفيه دلالة على ان الذكر والتسبيح جهرا في آخر الليل لا بأس به؛ لايقاظ النوام.
وقد انكره طائفة من العلماء، وقال: هو بدعة، منهم: ابو الفرج ابن الجوزي. وفيما ذكرناه دليل على انه ليس ببدعة.
وقد روي عن عمر، أنه قال: عجلوا الاذان بالفجر؛ يدلج المدلج، وتخرج العاهرة.
ورواه الشافعي، عن مسلم بن خالد، عن ابن جريج، عن قيس، عن عمر.
فذكر فيه فائدتين:
احدهما: ان المسافر يدلج في ذلك الوقت، وقد امر النبي - صلى الله عليه وسلم - المسافر بالدلجة. وقال: ((ان الارض تطوى بالليل)). والدلجة: سير آخر الليل.
والثاني: ان من كان معتكفا على فجور، فإنه يقلع بسماع الاذان عما هو فيه.
وأماتفريق النبي - صلى الله عليه وسلم - بين الفجرين، فإنه فرق بينهما بأن الأول مستطيل، يأخذ في السماء طولاً؛ ولهذا مد أصابعه ورفعها إلى فرق وطأطأها أسفل. والثاني مستطير، يأخذ في السماء عرضاً، فينتشر عن اليمين والشمال.

وهكذا في حديث سمرة، عن النبي - صلى الله عليه وسلم - : ((لا يغرنكم من سحوركم أذان بلال ولا بياض الأفق المستطيل حتى يستطير هكذا))- وحكاه حماد بن زيد بيده- يعني: معترضاً.
خرجه مسلم بمعناه.
وفي حديث طلق بن علي الحنفي، عن النبي - صلى الله عليه وسلم - ، قال: ((كلوا واشربوا، ولا يهيدنكم الساطع المصعد، وكلوا واشربوا حتى يعترض لكم))- يعني: الاحمر.
خرجه أبو داود والترمذي.
وقال: حديث حسن.
وخرجه الإمام أحمد ، ولفظه: ((ليس الفجر المستطيل، ولكنه المعترض الأحمر)).
الحديث الثاني:
قال:
622- حدثني إسحاق: ابنا أبو أسامة، قال: عبيد الله ثنا، عن القاسم بن محمد، عن عائشة- وعن نافع، عن ابن عمر-، أن النبي - صلى الله عليه وسلم - .
623- وحدثني يوسف بن عيسى: ثنا الفضل بن موسى: ثنا عبيد الله بن عمر، عن القاسم، عن عائشة، عن النبي - صلى الله عليه وسلم -، أنه قال: ((إن بلالاً يؤذن بليلٍ، فكلوا واشربوا حتى يؤذن ابن أم مكتوم)).
وقد خرجه البخاري في ((الصيام)) عن عبيد بن إسماعيل، عن أبي أسامة، بالإسنادين- أيضا-، وفي آخر الحديث: ((فإنه لا يؤذن حتى يطلع الفجر)). قال القاسم: ولم يكن بين أذانهما إلا ان يرقى ذا وينزل ذا.
وقد روي عن عائشة من وجهٍ آخر: من رواية الدراوردي: ثنا هشام ابن عروة، عن أبيه، عن عائشة، قالت: قال رسول الله - صلى الله عليه وسلم -: ((إن ابن ام مكتوم رجل أعمى، فإذا أذن المؤذن فكلوا واشربوا حتى يؤذن بلال)). قالت عائشة: وكان بلال يبصر الفجر. قال هشام: وكانت عائشة تقول: غلط ابن عمر.
خرجه الحاكم والبيهقي.
قال البيهقي: حديث عبيد الله بن عمر، عن القاسم، عن عائشة أصح.
وخرجه الإمام أحمد- أيضا - وابن خزيمة وابن حبان في ((صحيحهما)).
وفي رواية: وكان بلال لا يؤذن حتى يرى الفجر.
وقد روي نحو هذا اللفظ- أيضا- من رواية أبي إسحاق، عن الأسود، عن عائشة، عن النبي - صلى الله عليه وسلم -.
خرجه ابن خزيمة.
وقال: فيه نظر؛ فإني لا أقف على سماع أبي إسحاق لهذا الخبر من الأسود.
وقد حمل ابن خزيمة وابن حبان وغيرهما هذا- على تقدير [ أن يكون محفوظاً- على أن الأذان كان نوباً بين بلال وابن ام مكتوم، فكان يتقدم] بلال تارةً، ويتأخر ابن ام مكتوم، وتارةً بالعكس.
والأظهر- والله أعلم-: أن هذا اللفظ ليس بمحفوظ، وأنه مما انقلب على بعض رواته.
ونظير هذا: ما روى شعبة، عن خبيب بن عبد الرحمن، عن عمته أنيسة بنت خبيب، عن النبي - صلى الله عليه وسلم -، قال : ((إن بلالاً يؤذن بليل فكلوا واشربوا حتى يؤذن ابن أم مكتوم)). ولم يكن بين أذانهما إلا أن ينزل هذا ويصعد هذا.
كذا روى أبو داود الطيالسي وعمرو بن مرزوق وغيرهما عن شعبة.
ورواه غيرهما، عن شعبة بالعكس، وقالوا: ((إن ابن أم مكتوم يؤذن بليل، فكلوا واشربوا حتى يؤذن بلال)).
ورواه سليمان بن حرب وغيره عن شعبة بالشك في ذلك.

وقد روى الواقدي بإسناد له، عن زيد بن ثابت، أن النبي - صلى الله عليه وسلم - قال: ((إن ابن أم مكتوم يؤذن بليل فكلوا واشربوا حتى يؤذن بلال)).
خرجه البيهقي.
والواقدي، لا يعتمد [عليه].
والصحيح من ذلك: ما رواه القاسم، عن عائشة. وما رواه سالم ونافع وعبد الله بن دينار، عن ابن عمر، وما رواه أبو عثمان، عن ابن مسعود؛ فإن هذه الأحاديث كلها صحيحة، وقد دلت على أن بلالاً كان يؤذن بليل.
ودل ذلك على جواز الأذان قبل طلوع الفجر، وهو قول مالك، والأوزاعي، وابن المبارك، والشافعي، وأحمد، وإسحاق، وأبي يوسف، وأبي ثور، وداود، وأبي خيثمة، وسليمان بن داود الهاشمس، وأبي بكر بن أبي شيبة وغيرهم من فقهاء أهل الحديث.
وعليه عمل أهل الحرمين، ينقلونه خلفاً عن سلف، حتى قال مالك في ((الموطإ)): لم يزل الصبح ينادى لها قبل الفجر.
وذكر الشافعي، أنه فعل أهل الحرمين، وأنه من الأمور الظاهرة عندهم، ولم ينكره منكر.
وقال الإمام أحمد: أهل الحجاز يقولون: هو السنة- يعني: الأذان بليل.
وكذا قال إسحاق: هو سنة.
وكذا قال أحمد في رواية حنبل.
قال القاضي في ((جامعه الكبير)) والآمدي: وظاهر هذا، أنه أفضل من الأذان بعد الفجر، وهو قول الجوزجاني وغيره من فقهاء أهل الحديث؛ لأنه أبلغ في إيقاظ النوام للتاهب لهذه الصلاة، فيكون التقديم سنة، كما : أن كان التثويب في هذا الأذان سنة- أيضا- ؛ لهذا المعنى.
وقالت طائفة: هو رخصة، وهو قول ابن أبي شيبة، وأومأ إليه أحمد في روايات أخر.
فالأفضل عند هؤلاء: الأذان بعد طلوع الفجر، ويجوز تقديمه.
واختلف القائلون: بأن الفجر يؤذن لها بليلٍ في الوقت الذي يجوز الأذان فيه من الليل:
فالمشهور عند أصحاب الشافعي: أنه يجوز الأذان لها في نصف الليل الثاني؛ لأنه يخرج به وقت صلاة العشاء المختار.
ومنهم من قال: ينبني على الاختلاف في آخر وقت العشاء المختار، فإن قلنا: ثلث الليل اذن للفجر بعد الثلث.
ومنهم من قال: يؤذن للفجر في الشتاء لسبع ونصف بقي من الليل، وفي الصيف لنصف سبع.
وروى الشافعي في القديم بإسناد ضعيف، عن سعد القرظ، قال: أذنا في زمن النبي - صلى الله عليه وسلم - بقباء، وفي زمن عمر بالمدينة، فكان أذاننا في الصبح في الشتاء لسبع ونصف بقي من الليل، وفي الصيف [ لسبع] يبقى منه.
ومن الشافعية من قال: يؤذن لها قبيل طلوع في السحر.
وصححه جماعة، وهو ظاهر المنقول عن بلال وابن أم مكتوم.
وأماأصحابنا، فقالوا: يؤذن بعد نصف الليل، ولم يذكروا ذلك عن أحمد.
ولو قيل: إنه لا يؤذن حتى يطلع الفجر الأول استدلالاً بحديث أبي ذر المتقدم لتوجه.
وقد مر بي أن أحمد أومأ إلى ذلك ، أو نص عليه، ولم أتحققه إلى الآن.
وروى الشافعي بإسناده، عن عروة بن الزبير، قال: إن بعد النداء بالصبح لحزباً حسناً، إن الرجل ليقرأ سورة البقرة.
وهذا- أيضا- يدل على قرب الأذان من طلوع الفجر.

وأماأصحاب مالك، فحكى ابن عبد البر عن ابن وهب، انه قال: لا يؤذن لها [ إلا في السحر. فقيل له :وما السحر؟ قال: السدس الآخر. قال: وقال ابن حبيب: يؤذن لها] من بعد خروج وقت العشاء، وذلك نصف الليل.
ومع جواز الأذان لصلاة الصبح قبل طلوع الفجر، فيستحب إعادة الأذان لها بعد الفجر مرة ثانية.
قال أحمد- في رواية حنبل-: الأذان الذي عليه أهل المدينة الأذان قبل طلوع الفجر، هو الأذان الأول، والأذان الثاني بعد طلوع الفجر.
وكره أحمد الأذان للفجر قبل طلوع الفجر في رمضان خاصة؛ لما فيه منع الناس من السحور في وقت يباح فيه الأكل.
وقد يستدل له بحديث شداد مولى عياض، عن بلال المتقدم ذكره، في نهي النبي - صلى الله عليه وسلم - بلالاً أن يؤذن حتى يطلع الفجر؛ فإن في تمام الحديث: أنه أتى النبي - صلى الله عليه وسلم - وهو يتسحر.
ومن أصحابنا من حكى رواية أخرى: أنه لا يكره.
قال طائفة من أصحابنا: وكراهته إنما هو إذا اقتصر على هذا الأذان؛ فإن أذن معه أذان ثان بعد طلوع الفجر لم يكره.
وعليه يدل حديث ابن عمر وعائشة في هذا الباب.
وقالت طائفة من أهل الحديث: لا يؤذن لصلاة الصبح قبل الفجر، إلا أن يعاد الأذان بعد الفجر في جميع الأوقات، وهو اختيار ابن خزيمة وغيره، وإليه ميل ابن المنذر، وحكاه القاضي أبو الحسن من أصحابنا رواية عن أحمد.
ويمكن أن تكون مأخوذة من رواية حنبل التي ذكرنا آنفاً.
واستدل هؤلاء بحديث عائشة وابن عمر وأنيسة، وما في معناه من أنه كان في زمن النبي - صلى الله عليه وسلم - أذانان: احدهما بليلٍ، والأخر بعد الفجر.
ويمكن الجمع بين هذه الأحاديث والأحاديث التي رواها العراقيون في امر النبي - صلى الله عليه وسلم - بلالاً بإعادة الأذان بعد الفجر، بأن الأذان كان في اول الأمر بعد طلوع الفجر، ثم لما أذن بلال بليل وأمره النبي - صلى الله عليه وسلم - بإعادة أذانه بعد الفجر رأى النبي - صلى الله عليه وسلم - في أذانه قبل الفجر مصلحة، فأقره على ذلك [واتخذ] مؤذناً آخر يؤذن بعد الفجر؛ ليجمع بين المصالح كلها: إيقاظ النوام، وكف القوام، والمبادرة بالسحور للصوام، وبين الإعلام بالوقت بعد دخوله.
وهذا كما روي، ان بلالاً هو الذي زاد في أذانه : ((الصلاة خير من النوم)) مرتين في آذان الفجر، فأقرها النبي - صلى الله عليه وسلم - في الأذان لما رأى فيه من زيادة إيقاظ النائمين في هذا الوقت.
واستدل الأولون بما خرجه أبو داود من رواية عبد الرحمن بن زياد، عن زياد بن نعيم الحضرمي، عن زياد بن الحارث الصدائي، قال: كنت مع النبي - صلى الله عليه وسلم - في سفر، فلما كان أول أذان الصبح أمرني فأذنت، فجعلت اقول أقيم [يا] رسول الله ؟،فجعل ينظر في ناحية المشرق إلى الفجر، فيقول: ((لا)) ، حتى إذا طلع الفجر نزل فتبرز ثم انصرف إلي وقد تلاحق أصحابه- يعني: فتوضأ-، فأراد بلال ان يقيم، فقال له النبي - صلى الله عليه وسلم -: ((إن أخا صداء هو أذن، ومن أذن فهو يقيم)). قال: فأقمت - وذكر حديثاً فيه طول.

فهذا يدل على انه اذن قبل طلوع الفجر واجتزأ بذلك الأذان، ولم يعده بعد طلوعه.
ولمن رجح قول من أوجب الإعادة بعد طلوع الفجر، أنه يقول: هذا الحديث إسناده غير قوي.
وقد خرجه ابن ماجه والترمذي مختصراً.
قال الترمذي: إنما نعرفه من حديث الأفريقي، والأفريقي هو ضعيف عند أهل الحديث.
وقال سعيد البرذعي: سئل أبو زرعة عن حديث الصدائي في الأذان.
فقال: الأفريقي، وحرك رأسه.
قلت: وقد اختلف عليه في لفظ الحديث:
فخرجه الإمام أحمد عن محمد بن يزيد الواسطي، عن الإفريقي بهذا الإسناد، ولفظه: قال رسول الله - صلى الله عليه وسلم -: ((أذن يا أخا صداء)) قال: فأذنت، وذلك حين أضاء الفجر- وذكر الحديث مختصراً.
فهذه الرواية فيها التصريح بانه إنما أذن بعد إضاءة الفجر وطلوعه.
وقد رواه ابن لهيعة، فخالف الأفريقي في إسناده، فرواه عن بكر بن سوادة، عن زياد بن نعيم، عن حبان بن بح الصدائي صاحب النبي - صلى الله عليه وسلم - ، قال: أتبعت النبي - صلى الله عليه وسلم - يعني: في مسير له - ليلة إلى الصباح، فأذنت بالصلاة لما اصبحت، وأعطاني إناء وتوضأت منه، فجعل النبي - صلى الله عليه وسلم - أصابعه في الإناء، فانفجر عيوناً، فقال: ((من أراد منكم أن يتوضأ فليتوضأ)) - فذكر حديثاً، ولم يذكر فيه : الإقامة.
وفي هذه الرواية إنما لما أصبح- أيضا.
وقصة الوضوء وتفجر الماء مذكورة- أيضا- في حديث الإفريقي.
* * *

14- باب
كم بين الأذان والإقامة
فيه حديثان:
الأول:
قال:
624- حدثنا إسحاق الواسطي: ثنا خالد، عن الجريري، عن [ابن] بريدة، عن عبد الله بن مغفل المزني، أن رسول الله - صلى الله عليه وسلم - قال: ((بين كل أذانين صلاة))- ثلاثاً- ((لمن شاء)).
((إسحاق)) هذا، يروي عنه في غير موضع عن خالد، وهو : ابن عبد الله الطحان، ولا ينسب إسحاق. وقد قيل: إنه ابن شاهين الواسطي.
الثاني:
قال:
625- ثنا محمد بن بشار: ثنا غندر: ثنا شعبة، قال: سمعت عمرو بن عامر الأنصاري، عن أنس بن مالك، قال: كان المؤذن إذا أذن قام ناس من أصحاب رسول الله - صلى الله عليه وسلم - يبتدرون السواري، حتى يخرج النبي - صلى الله عليه وسلم - وهم كذلك ، يصلون الركعتين قبل المغرب، ولم يكن بين الأذان [والإقامة] شيء.
قال عثمان بن جبلة وأبو داود ، عن شعبة: ولم يكن بينهما إلا قليل.
وحديث ابن مغفل يدل على أن بين كل أذان صلاة وإقامتها صلاة لمن شاء، فدخل في ذلك المغرب وغيرها، فدل على أن بين أذان المغرب وإقامتها ما يتسع لصلاة ركعتين.
وقد ذكرنا قدر الفصل بين أذان المغرب وإقامتها في ((باب : وقت المغرب)).
وقد روى حيان بن عبيد [ الله العدوي هذا الحديث عن عبد الله ] بن بريدة، عن أبيه، أن النبي - صلى الله عليه وسلم - قال : (([ إن ] عند كل أذانين ركعتين قبل الإقامة، ما خلا أذان المغرب)).
خرجه الطبراني والبزار والدارقطني.
وقال: حيان بن عبيد الله هذا ليس بقوي، وخالفه حسين المعلم وسعيد الجريري وكهمس بن الحسن، وكلهم ثقات.
يعني: انهم رووه عن ابن بريدة، عن [ابن] مغفل، بدون هذه الزيادة.
وقال الأثرم: ليس هذا بشيء؛ قد رواه عن [ابن ] بريدة ثلاثة ثقات على خلاف ما رواه هذا الشيخ الذي لا يعرف، في الإسناد والكلام جميعاً.
وكذلك ذكر ابن خزيمة نحوه، واستدل على خطئه في استثنائه صلاة المغرب بان ابن المبارك روى الحديث عن كهمس، عن [ابن] بريدة، عن ابن مغفل ، وزاد في آخره: فكان ابن بريدة يصلي قبل المغرب ركعتين.
وحديث أنس يدل على أن بين أذان المغرب وإقامتها ما يتسع لصلاة ركعتين.
فأماقوله في آخر الحديث: ((ولم يكن بين الأذان والإقامة شيء))، فمراده- والله اعلم- لم يكن شيء كثير؛ بدليل رواية عثمان بن جبلة وأبي داود الطيالسي التي ذكرها البخاري تعليقاً: ((ولم يكن بينهما إلا قليل)).
وقد خرجه النسائي من رواية أبي عامر العقدي، عن شعبة، وفي حديثه: ((ولم يكن بين الأذان والإقامة شيء))- كرواية غندر.
وقد زعم بعضهم: أن قيام الصحابة للصلاة كان إذا ابتدأ المؤذن في الأذان، ولم يكن بين الأذان والإقامة، واستدل برواية من روى: ((ولم يكن بين الأذان والإقامة شيء)).
وفي ((صحيح مسلم)) عن عبد العزيز بن صهيب، عن أنس، قال: كنا بالمدينة، فإذا أذن المؤذن لصلاة المغرب ابتدروا السواري، فركعوا ركعتين، حتى إن الرجل الغريب ليدخل المسجد فيحسب أن الصلاة قد صليت، من كثرة من يصليهما.

في ((مسند الإمام أحمد)) من حديث معلى بن جابر، عن موسى بن أنس، عن أبيه، قال: كان إذا قام المؤذن فأذن لصلاة المغرب قام من يشاء، فصلى حتى تقام الصلاة، ومن شاء ركع ركعتين، ثم قعد، وذلك بعيني رسول الله - صلى الله عليه وسلم -.
ومعلى بن جابر، مشهور، روى عنه جماعة ، وذكره ابن حبان في ((ثقاته)).
وهذا ظاهر في انهم كانوا يقومون إذا شرع المؤذن في الأذان، وأن منهم من كان يزيد على ركعتين.
وفيه: رد على إسحاق بن راهوية، قال: لا يزاد على ركعتين قبل المغرب، وقد سبق ذكره.
وقد خرج الإسماعيلي في ((صحيحه)) من حديث عثمان بن عمر: ثنا شعبة، عن عمرو بن عامر، قال: سمعت أنس بن مالك يقول: كان المؤذن إذا أخذ في أذان المغرب قام لباب أصحاب رسول الله - صلى الله عليه وسلم - فابتدروا السواري، فكان رسول الله - صلى الله عليه وسلم - يخرج إليهم وهم يصلون، وكان بين الأذان والإقامة قريب.
وهذه الرواية صريحة في صلاتهم في حال الأذان، واشتغالهم حين إجابة المؤذن بهذه الصلاة.
وقد كان الإمام أحمد يوم الجمعة إذا أخذ المؤذن في الأذان الأول للجمعة قام فصلى ركعتين- أو أربعاً- على قدر طول الأذان وقصره.
ويأتي الكلام على حكم الصلاة قبل المغرب في موضع آخر- إن شاء الله وإنما المقصود هنا: ذكر قدر الفصل بني الأذان والإقامة للمغرب وغيرها.
وقد سبق حكم الفصل بين أذان المغرب وإقامتها في (( باب: وقت المغرب)).
وذكرنا أحاديث في أمر النبي - صلى الله عليه وسلم - بلالاً ان يفصل بين أذانه وإقامته في ((باب: الإبراد بالظهر)).
* * *

15- باب
من انتظر الإقامة
626- حدثنا ابو اليمان: أبنا شعيب، عن الزهري: أبنا عروة بن الزبير، أن عائشة قالت: كان رسول الله - صلى الله عليه وسلم - إذا سكت المؤذن بالأولى من صلاة الفجر قام فركع ركعتين خفيفتين قبل صلاة الفجر بعد أن يستبين الفجر، ثم اضطجع على شقه الأيمن حتى يأتيه المؤذن للإقامة.
قول عائشة: ((كان النبي - صلى الله عليه وسلم - إذا سكت المؤذن))- أي : فرغ من أذانه.
قولها: ((بالأولى [من ] صلاة الفجر))- تعني : بالمرة الأولى.
وهذا يحتمل ان تكون ارادت به أنه كان يصلي الركعتين قبل فراغ المؤذن من أذانه قبل الإقامة، فإن الأذان والإقامة يسميان أذانين، كما في حديث عبد الله ابن مغفل المتقدم، ويحتمل أن تكون أرادت أن الأذان نفسه كان يكرر مرتين، فيؤذن بلال وبعده ابن أم مكتوم، فكانت صلاة النبي - صلى الله عليه وسلم - بعد بلال قبل أذان ابن أم مكتوم، إذا تبين الفجر للنبي - صلى الله عليه وسلم -صلى ركعتي الفجر، ولم يتوقف على أذان ابن أم مكتوم، فإن ابن ام مكتوم كان يسفر بأذان الفجر، ولا يؤذن حتى يقال له : أصبحت.
فإن قيل: فكيف أذن النبي - صلى الله عليه وسلم - في الأكل في الصيام إلى أذان ابن ام مكتوم، والأكل يحرم بمجرد طلوع الفجر؟ وقد روي في حديث انيسة، انهم كانوا يامرونه أن يؤخر الأذان حتى يكملوا السحور.
قيل: هذا مما أشكل فهمه على كثير من الناس، وقد تأول بعضهم قولهم لابن أم مكتوم: " أصبحت، أصبحت" على أن المراد قاربت الصباح [بعد تبين طلوع الفجر لا تحرم في وقت طلوعه سواء].
والأحاديث والآثار المروية عن الصحابة في هذا المعنى كثيرة جداً.
وليس هذا قول الكوفيين الذين كانوا يستحبون الأكل والشرب إلى انتشار الضوء على وجه الأرض؛ فإن ذلك قول شاذ منكر عند جمهور العلماء، وستأتي المسألة في موضعها مبسوطة- إن شاء الله تعالى.
وسيأتي الكلام على الاضطجاع بعد صلاة ركعتي الفجر في موضع آخر- إن شاء الله تعالى.
وإنما المقصود هنا: قولها: ((حتى يأتيه المؤذن للإقامة))؛ فإن هذا يدل على أنه يجوز انتظار المصلي للإقامة، وأن يؤخر دخول المسجد خارجاً منه حتى تقام الصلاة، فيدخل حينئذ.
وهذا هو مقصود البخاري في هذا الباب، وأراد بذلك مخالفة من كره انتظار الإقامة، فإن طائفة من السلف كرهوه وغلظوا.
حتى روي عن عبد الله بن عمرو بن العاص، أنه قال: هو هرب من دين محمد والإسلام.
وقد كرهه من المتاخرين من أصحابنا، وقالوا: يكره للقادر على الدخول إلى المسجد قبل الإقامة ان يجلس خارج المسجد ينتظر الإقامة، ذلك تفوت به فضيلة السبق إلى المسجد وانتظار الصلاة فيه، ولحقوق الصف الأول.
وقد ندب النبي - صلى الله عليه وسلم - إلى التهجير إلى الصلاة، وهو القصد إلى المساجد في الهجير، أماقبل الأذان أو بعده، كما ندب إلى التهجير إلى الجمعة : انتظار الصلاة بعد الصلاة، وقال للذين انتظروه إلى قريب من شطر الليل لصلاة العشاء: ((إنكم لن تزالوا في صلاة ما انتظرتموها)).

وقد كان كثير من السلف يأتي المسجد قبل الأذان ، منهم : سعيد بن المسيب، وكان الإمام أحمد يفعله في صلاة الفجر.
وقال ابن عيينة: لا تكن مثل أجير السوء، لا يأتي حتى يدعى.
يشير إلى انه يستحب إتيان المسجد قبل أن ينادي المؤذن.
وقال بعض السلف في قول الله تعالى: { السَّابِقُونَ السَّابِقُونَ } [الواقعة: 10]: إنهم أول الناس خروجاً إلى المسجد وإلى الجهاد.
وفي قوله: { سَابِقُوا إلى مَغْفِرَةٍ مِنْ رَبِّكُمْ } [ الحديد: 21] قال مكحول: التكبيرة الأولى مع الإمام. وقال غيره: التكبيرة الأولى والصف الأول.
قال ابن عبد البر: لا أعلم خلافاً بيني العلماء أن من بكر وانتظر الصلاة، وإن لم يصل في الصف الأول أفضل ممن تأخر، وإن صلى في الصف الأول.
وروى المعافى، عن سفيان الثوري، قال: مجيئك إلى الصلاة قبل الإقامة توقير للصلاة.
فمن كان فارغاً لا شغل له، وجلس إلى الصلاة قبل الإقامة على باب المسجد، أو قريباً منه ينتظر أن تقام الصلاة فيدخل المسجد، وخصوصاً إن كان على غير طهارةٍ، وإنما ينتظر في المسجد إذا دخل المسجد بعد الإقامة، فهو مقصر راغب عن الفضائل المندوب إليها.
ولكن هذا كله في حق المأموم، وقد تقدم من حديث أبي المثنى، عن ابن عمر، قال: كان أحدنا إذا سمع الإقامة توضأ وخرج من وقته.
وفيه دليل على أن الصحابة كانوا ينتظرون الإقامة في عهد النبي - صلى الله عليه وسلم - .
فأماالإمام، فإنه إذا انتظر إتيان المؤذن له في بيته حتى يؤذنه بالصلاة وعنه رواية اخرى، أنه يصلي ذوات الاسباب، كقول الشافعي، فيصلي الداخل حينئذ تحية المسجد ثم يجلس.
وقد تقدمت هذه المسألة في الكلام على احاديث النهي مستوفاة.
وأماالظهر، فأنه يستحب التطوع قبلها بركعتين أو اربع ركعات، وهي من الرواتب عند الاكثرين.
وقد روي في الصلاة عقب زوال الشمس أحاديث، في أسانيد أكثرها مقال.
وبكل حال؛ فما بين الاذانين للظهر هو وقت صلاة، فمن شاء استقل ومن شاء استكثر.
وأمابين الاذانين لصلاة العصر، فهذا الحديث يدل على انه يشرع بينهما صلاة، وقد ورد في الاربع قبل العصر أحاديث متعددة، وفي الركعتين- أيضا.
واختلفوا: هل يلتحق بالسنن الرواتب؟ والجمهور على انها لا تلتحق بها.
وأمابين الاذانين قبل المغرب، فهذا الحديث يدل على مشروعية الصلاة فيه.
وقد اختلف العلماء في ذلك:
فمنهم من كرهه، وقال: لا يزول وقت النهي حتى يصلي المغرب، وهو قول الكوفيين وغيرهم.
ومنهم من قال: باسحبابها، وهو رواية عن أحمد، وقول طائفة من السلف؛ لهذا الحديث؛ ولحديث أنس في الباب الماضي.
ومنهم من قال: هي مباحة، غير مكروهة ولا مستحبة، والامر بها إطلاق من محظور، فلا يفيد أكثر من الاباحة، وهو رواية عن أحمد، وسيأتي القول فيها بأبسط من هذا في موضع آخر - إن شاء الله تعالى.
وأماالصلاة بين الاذانين للعشاء، فهي كالصلاة بين الاذانين للعصر ودونها؛ فإنا لا نعلم قائلا يقول بأنها تلتحق بالسنن الرواتب.
* * *

17 - باب
من قال: ليؤذن في السفر مؤذن واحد
628- ثنا معلى بن أسد: ثنا وهيب، عن أيوب، عن أبي قلابة، عن مالك بن الحويرث، قال: اتيت النبي - صلى الله عليه وسلم - في نفر من قومي، فأقمنا عنده عشرين ليلة، وكان رحيما رقيقا، فلما رأى شوقنا إلى اهلنا، قال: ((ارجعوا، فكونوا فيهم، وعلموهم، وصلوا، فإذا حضرت الصلاة فليؤذن لكم أحدكم، وليؤمكم أكبركم)).
مراده: أن النبي - صلى الله عليه وسلم - أمر مالك بن الحويرث وأصحابه بالرجوع إلى اهلهم، وأمرهم إذا حضرت الصلاة ان يؤذن احدهم، كان دليلاً على ان المسافرين لا يشرع لهم تكرير الاذان وإعادته مرتين في الفجر ولا في غيره.
ويعضد هذا: أنه لم ينقل عن النبي - صلى الله عليه وسلم - أنه كان له في السفر مؤذنان، يؤذن أحدهما بعد الاخر.
وحديث زياد بن الحارث الصدائي المتقدم يدل على ذلك.
ولكن اللفظ الذي ساقه البخاري في هذا الباب انما يدل على انه امرهم بذلك إذا رجعوا إلى اهليهم، لا انه أمرهم به في سفرهم قبل وصولهم، وقد نبه على ذلك الاسماعيلي، وترجم عليه النسائي: ((اجتزاء المرء بأذان غيره في الحضر)).
وقد خرجه البخاري في الباب الذي يلي هذا بلفظ صريح، بأنه أمرهم بذلك في حال رجوعهم إلى أهلهم وسفرهم، فكان تخريجه بذلك اللفظ في هذا الباب أولى من تخرجه بهذا اللفظ الذي يدل على انه لم يأمرهم بذلك في السفر.
فإن قيل: بل قوله: ((إذا حضرت الصلاة فليؤذن لكم احدكم)) عام في السفر والحضر، ولا يمنع من عمومه تخصيص أول الكلام بالحضر.
قيل: إن سلم ذلك لم يكن فيه دليل على انه لا تستحب الزيادة على مؤذن واحد في السفر خاصة، لان الكلام إذا كان شاملا للحضر والسفر فلا خلاف أنه في الحضر لا يكره اتخاذ مؤذنين، فكيف خص كراهة ذلك بالسفر وقد شملها عموم واحد ؟
وفي حديث عمرو بن سلمة الجرمي، عن أبيه، أنه لما قدم على النبي - صلى الله عليه وسلم - قال لهم: ((إذا حضرت صلاة فليؤذن لكم احدكم))- وذكر الحديث.
وقد خرجه البخاري في موضع آخر.
وامره هذا لا يختص بحال سفرهم، بل يشمل سفرهم وإقامتهم في حيهم.
الاذان للمسافرين إذا كانوا جماعة والاقامة وكذلك بعرفة وجمع وقول المؤذن: ((الصلاة في الرحال))، في الليلة الباردة أو المطيرة الاذان بعرفة وجمع، لم [يخرج] فيه هاهنا شيئا، إنما خرج أحاديث في ((ابواب: الجمع بين الصلاتين))، وفي ((كتاب الحج))، والكلام فيه يأتي في موضوعه - إن شاء الله تعالى.
واشار اليه هاهنا اشارة؛ لان فيه ذكر الاذان في السفر، وإنما خرج هاهنا أربعة أحاديث مما يدخل في بقية ترجمة الباب.
الحديث الاول:
629- ثنا مسلم بن ابراهيم: ثنا شعبة، عن المهاجر أبي الحسن، عن زيد ين وهب، عن أبي ذر، قال: كنا مع رسول الله - صلى الله عليه وسلم - في سفر، فأراد المؤذن أن يؤذن، فقال له: ((أبرد)). ثم اراد أن يؤذن، فقال له: ((ابرد)). ثم اراد ان يؤذن، فقال له: ((ابرد))، حتى ساوى الظل التلول، فقال النبي: ((إن شدة الحر من فيح جهنم)).

هذا الحديث قد خرجه البخاري فيما سبق في ((ابواب: وقت صلاة الظهر)).
ومقصوده منه هاهنا: ان النبي - صلى الله عليه وسلم - كان يؤذن له في السفر.
وقد تقدم الكلام على الابراد، وهل كان بالاذان أو بالاقامة.
وقوله في هذه الرواية: ((حتى ساوى الظل التلول)) ظاهره انه اخر صلاة الظهر يومئذ إلى ان صار ظل كل شيء مثله، وهو آخر وقتها.
وهذا يحتمل أمرين:
أحدهما: أنه صلاها في آخر وقتها قبل دخول وقت العصر.
والثاني: أنه أخرها إلى دخول وقت العصر وجمع بينهما في وقت العصر.
فإن كان قد اخرها إلى وقت العصر استدل بالحديث حينئذ على أن تاخير الصلاة الاولى من المجموعتين إلى وقت الثانية للجمع في السفر لا يحتاج إلى نية الجمع؛ لانهم كانوا يؤذنونه بالصلاة في وقتها، وهو يأمر بالتأخبر، وهم لا يعلمون أنه يريد جمعها مع الثانية في وقتها، ولا اعلمهم بذلك.
ولكن الاظهر هو الاول، ولا يلزم من مصير ظل التلول مثلها أن يكون قد خرج وقت الظهر؛ فإن وقت الظهر إنما يخرج إذا صار ظل الشيء مثله بعد الزوال.
وقد خرجه البخاري فيما تقدم من وجهين عن شعبة، وفيهما: ((حتى رأينا فيء التلول)).
ويدل على هذا: انه إنما أمره بالابراد، لا بالجمع.
الحديث الثاني:
630- ثنا محمد بن يوسف: ثنا سفيان، عن خالد الحذاء، عن أبي قلابة، عن مالك بن الحوبرث، قال: اتى رجلان إلى النبي - صلى الله عليه وسلم - يريدان السفر، فقال النبي - صلى الله عليه وسلم - : ((إذا انتما خرجتما فأذنان ثم أقيما، ثم ليؤمكما اكبركما)).
في هذه الرواية: التصريح بأنه أمرهما بذلك من حين خروجهما من المدينة مسافرين.
وخرجه النسائي، ولفظه: قال: ((إذا سافرتما، فأذنا واقيما)).
ولكنه أمرهما معا بالاذان والاقامة، فهذا أماان يحمل على أذانهما مجتمعين أو منفردين.
وبكل حال؛ فيدل على انه يستحب في السفر الزيادة على مؤذن واحد. فهذه رواية خالد الحذاء عن أبي قلابة تخالف رواية ايوب عن أبي قلابة في ألفاظ عديدة من هذا الحديث.
قال الامام أحمد: لا اعلم أحدا جاء به إلا خالد-يعني: في الاذان والاقامة في السفر-، وقال: هذا شديد على الناس: انتهى.
وقد روي بلفظ آخر عن خالد الحذاء، وهو: ((إذا حضرت الصلاة))- من غير ذكر سفر ولا حضر.
وقد حرجه البخاري في موضع آخر.
الحديث الثالث:
قال:
632- [ثنا] مسدد: ثنا يحيى، عن عبيد الله بن عمر، قال: حدثني نافع، قال: أذن ابن عمر في ليلة باردة بضجنان، ثم قال: صلوا في رحالكم، وأخبرنا أن رسول الله - صلى الله عليه وسلم - كان يأمر مؤذنا يؤذن، ثم يقول على اثره: ((الا صلوا في الرحال في الليلة الباردة او المطيرة في السفر)).
((ضجنان)): بالضاد المعجمة والجيم، كذا محركتان، كذا قيده صاحب ((معجم البلدان))، وقال: هو جبل بتهامة، وقيل: هو على بريد من مكة وقيل: بينه و بين مكة خمسة وعشرون ميلاً.
والمتداول بين أهل الحديث: انه بسكون الجيم.
وقد روى هذا الحديث، عن نافع: مالك-وقد خرج البخاري حديثه في موضع- ويحيى الانصاري، وايوب السجستاني.

وفي رواية ابن علية، عنه: أن الذي نادى بضجنان هو منادي النبي - صلى الله عليه وسلم -.
والظاهر: انه وهم.
ورواه ابن إسحاق، عن نافع، عن ابن عمر قال: نادى منادي النبي - صلى الله عليه وسلم - بذاك بالمدينة في الليلة المطيرة، والغداة القرة.
خرجه ابو داود.
فخالف الناس في ((ذكر المدينة))، وفي انه انما كان يأمر المنادي ان يقوله بعد تمام اذانه.
وقد روي معنى حديث ابن عمر من حديث أبي المليح بن اسامة، عن أبيه، عن النبي - صلى الله عليه وسلم -.
خرجه الامام أحمد وابو داود والنسائي وابن خزيمة وابن حبان في ((صحيحهما)) والحاكم وصححه.
وفي حديث ابن عمر: دليل على ان الاذان في السفر مشروع في غير صلاة الفجر ليلا [كان ينادي بذلك ليلاً].
الحديث الرابع:
قال:
633- ثنا إسحاق: ابنا جعفر بن عون: ثنا ابو العميس، عن عون بن أبي جحيفة، عن أبيه، قال: رأيت رسول الله - صلى الله عليه وسلم - بالابطح، فجاءه بلال فاذنه بالصلاة، ثم خرج بلال بالعنزة حتى ركزها بين يدي رسول الله - صلى الله عليه وسلم - بالابطح، واقام الصلاة.
في هذه الرواية: التصريح بالاقامة دون الاذان، وكان ذلك بالابطح في حجة الوداع.
وقد خرج البخاري فيه ذكر الاذان في الباب الاتي، ولكن اختصره، وسنذكره بتمامه فيه- إن شاء الله تعالى.
وفي هذا الحديث: أن بلالا آذن النبي - صلى الله عليه وسلم - بالصلاة، وخرج بين يديه بالعنزة، وأقام الصلاة، وهذا موافق لحديث عائشة المتقدم الذي خرجه البخاري في ((باب: انتظار الاقامة)).
وقد دلت هذه الاحاديث على مشروعية الاذان في السفر لجميع الصلوات، فإن منها ما فيه الاذان في السفر ليلاً كحديث ابن عمر، ومنها ما فيه الاذان في السفر نهاراً كحديث أبي جحيفة، فإن فيه الاذان للظهر والعصر بالابطح، وحديث أبي ذر، فإن فيه الاذان للظهر، وحديث مالك بن الحويرث يعم سائر الصلوات، وأحاديث الاذان بعرفة تدل على الاذان للجمع بين الظهر والعصر، واحاديث الاذان بالمزدلفة تدل على الاذان للجمع بين المغرب والعشاء، وقد اختلفت الروايات في ذلك، وتذكر في موضعها - إن شاء الله.
وقد تقدم حديث الاذان للصلاة في السفر بعد فوات وقتها. وفي حديث أبي محذورة، انهم سمعوا الاذان مع النبي - صلى الله عليه وسلم - ، وقد قفل من حنين راجعاً وقد اختلف العلماء في الاذان في السفر:
فذهب كثير منهم إلى انه مشروع للصلوات كلها.
قال ابن سيرين: كانوا يؤمرون ان يؤذنوا ويقيموا ويؤمهم أقرؤهم.
خرجه الاثرم.
وهو قول أبي حنيفة والشافعي.
ونقل ابن منصور، عن أحمد وإسحاق، انه يؤذن ويقام في السفر لكل صلاة، واحتجا بحديث مالك بن الحويرث.
ولكن اكثر أصحابنا على ان الاذان والاقامة سنة في السفر، ليس بفرض كفاية، بل سنة بخلاف الحضر.
ومن متأخريهم من سوى في الوجوب بين السفر والحضر، والواحد والجماعة، وهو قول داود.
وقال ابن المنذر: هو فرض في حق الجماعة في الحضر والسفر.

وظاهر تبويب البخاري يدل على انه يرى الاذان انما يشرع في السفر للجماعة، دون المنفرد.
قال مجاهد: إن نسي الاقامة في السفر أعاد.
وهذا يدل على انه رآها شرطاً في حق المسافر وغيره.
وقالت طائفة: لا يؤذن الا للفجر خاصة، بل يقيم لكل صلاة.
روي هذا عن ابن عمر.
وروي عنه مرفوعاً.
خرجه الحاكم.
وفي إسناده ضعف واضطراب.
قال البيهقي: رفعه وهم فاحش، ولا يصح رفعه.
وروي عن ابن سيرين مثل قول ابن عمر.
ونقله حرب، عن إسحاق.
ونقل الميموني، عن أحمد، قال في المسافر في الفجر خاصة يؤذن ويقيم، وفي غير الفجر يقيم-إن شاء الله.
ونقل ابن منصور، عن إسحاق: لا بد للمسافر أن يقيم بخلاف الحاضر؛ لآن الحاضر يكتفي بأذان غيره وإقامته.
وأختلفت الرواية عن مالك:
فنقل عنه ابن القاسم: الاذان إنما هو في المصر للجماعة في المساجد.
وروى أشهب، عن مالك: ان ترك المسافر الاذان عمداً فعليه إعادة الصلاة.
ذكره ابن جرير، عن يونس بن عبد الاعلى، عنه.
وقال الحسن والقاسم بن محمد: تجزئه إقامة في السفر.
وقالت طائفة: هو بالخيار، إن شاء أذن، وإن شاء أقام في السفر.
روى عن علي وعروة بن الزبير، وبه قال سفيان.
وكان ابن عمر يقول: إنما الاذان للامام الذي يجتمع اليه الناس.
رواه مالك عن نافع، عن ابن عمر، انه كان لا يزيد على الاقامة في السفر في الصلاة الا في الصبح؛ فإنه كان يؤذن فيها ويقيم، ويقول: إنما الاذان للامام الذي يجتمع اليه الناس.
وقال ابو الزبير، سألت ابن عمر: اؤذن في السفر؟ قال: لمن يؤذن للفأر ؟!
وأماالذين رأوا الأذان في السفر، فقالوا: الأذان للإعلام بالوقت، وهذا مشروع في الحضر والسفر.
وأماإن كان المصلي منفرداً وحده في قرية، فقد ورد في فضل أذانه وإقامته غير حديث:
روى سليمان التميمي، عن أبي عثمان النهدي، عن سلمان، قال: لا يكون رجل بأرض [قي]، فتوضأ إن وجد ماء وإلا تيمم، فينادي بالصلاة ثم يقيمها إلا ام من جنود الله ما لا يرى طرفاه- أو قال: طرفه.
ورواه القاسم بن غصن- وفيه ضعف-، عن داود بن أبي هند، عن أبي عثمان، عن سلمان- مرفوعاً.
ولا يصح، والصحيح موقوف-: قاله البيهقي.
وروى مالك، عن يحيى بن سعيد، عن سعيد بن المسيب، أنه كان يقول: من صلى بأرض فلاة صلى عن يمينه ملك، وعن شماله ملك، فإن أذن وأقام صلى وراءه من الملائكة أمثال الجبال.
وقد روي عن النبي - صلى الله عليه وسلم - ما يدل على استحباب الأذان للمنفرد في السفر:
فخرج مسلم من رواية حماد بن سلمة، عن ثابت، عن أنس، قال: كان النبي - صلى الله عليه وسلم - يغير إذا طلع الفجر، وكان يستمع الأذان، فإن سمع أذاناً أمسك، وإلا أغار، فسمع رجلاً يقول: الله أكبر الله أكبر، فقال رسول الله - صلى الله عليه وسلم - :صلى في مسجد قد أقيمت فيه الصلاة أجزأته إقامتهم.
ثم قال: وبه قال الحسن والشعبي والنخعي.
قال: وقال الشافعي: لم أعلم مخالفاً أنه إذا جاء المسجد وقد خرج الإمام من الصلاة كان له أن يصلي بلا أذان ولا إقامة.

قال البيهقي: وكان عطاء يقول: يقيم لنفسه.
ثم روى بإسناد صحيح، عن أبي عثمان، قال: جاءنا أنس بن مالك وقد صلينا الفجر، فأذن وأقام، ثم صلى الفجر لأصحابه.
قال ورويناه عن سلمة بن الأكوع في الأذان والإقامة، ثم عن ابن المسيب والزهري.
وروى من طريق الشافعي: حدثنا إبراهيم بن محمد: أخبرني عمارة بن غزية، عن خبيب بن عبد الرحمن، عن حفص بن عاصم، قال: سمع النبي - صلى الله عليه وسلم - رجلاً يؤذن للمغرب، فقال النبي - صلى الله عليه وسلم - مثل ما قال، فأنتهى النبي - صلى الله عليه وسلم - ، وقد قال : قد قامت الصلاة، فقال النبي - صلى الله عليه وسلم -: ((انزلوا فصلوا المغرب بإقامة هذا العبد الأسود)).
وهذا ضعيف، إبراهيم ، هو : ابن أبي يحيى، تركوا حديثه.
وروى وكيع في ((كتابه)) عن دلهم بن صالح، عن عون بن عبد الله ، أن رسول الله - صلى الله عليه وسلم - كان في سفر، فسمع إقامة مؤذن، فصلى بأصحابه بإقامته.
وهو مرسل- أيضا.
وقال أكثر أصحابنا: من صلى في مسجد قد صلي فيه بغير أذان ولا إقامة فلا بأس.
ومن متأخريهم من قال: لا يسقط وجوب الأذان إلا عمن صلى مع المؤذن، ولا يسقط عمن لم يصل معه وإن سمعه، سواء كان واحداً أو جماعة في المسجد الذي صلي فيه بأذان أو غيره.
وهذا شذوذ لا يعول عليه.
وهو خلاف نص أحمد: أن المصلي وحده في مصر يجزئه اذان المصر.
ونص الإمام أحمد في رواية جعفر بن محمد على أنه لا يترك الأذان في المسجد.
وظاهره: يدل على أن الأذان واجب في مساجد الجماعات.
وقال أبو بكر عبد العزيز بن جعفر: الواجب في المصر أذان واحد، وما زاد عليه في المساجد فهو سنة.
ولم يفرق بين أن يكون أهل المصر يبلغهم ذلك الأذان، أو لا.
وقال المتأخرون من أصحابنا: الواجب من الأذان في المصر ما حصل به الإعلام في أقطاره ونواحيه غالباً، فلا يجرئ فيه أذان واحد إذا كان لا يبلغ اقطاره.
وأماما بوب عليه البخاري من قول المؤذن في الأذان في الليلة المطيرة أو الباردة: ((الصلاة في الرحال))، فحديث ابن عمر يدل على أنه يقول بعد فراغ أذانه.
وقد تقدم في ((باب : الكلام في الأذان)): حديث ابن عباس في قولها في الحضر في أثناء الأذان قبل فراغه، وسبق الكلام عليه.
* * *

19- باب
هل يتتبع المؤذن فاه هاهنا وهاهنا؟ وهل يلتفت في الأذان؟
ويذكر عن بلال، أنه جعل إصبعيه في أذنيه.
وكان ابن عمر لا يجعل إصبعيه في أذنيه.
وقال إبراهيم: لا بأس أن يؤذن على غير وضوء.
وقال عطاء: الوضوء حق وسنة.
وقالت عائشة: كان رسول الله - صلى الله عليه وسلم - يذكر الله على كل أحيانه.
634- ثنا محمد بن يوسف: ثنا سفيان، عن عون بن أبي جحيفة، عن أبيه، أنه رأى بلالاً يؤذن، فجعلت أتتبع فاه هاهنا وهاهنا بالأذان.
هكذا خرجه البخاري هاهنا عن الفريأبي، عن سفيان الثوري- مختصراً.
ورواه وكيع عن سفيان بأتم من هذا السياق.
خرجه مسلم من طريقه، ولفظ حديثه: قال: أتيت النبي - صلى الله عليه وسلم - بمكة وهو بالأبطح في قبة له حمراء من أدم، قال: فخرج بلال بوضوئه، فمن نائل وناضح. قال: فخرج رسول الله - صلى الله عليه وسلم - في حلة حمراء، كأني انظر إلى بياض ساقيه. قال: فتوضأ، وأذن بلال، فجعلت أتتبع فاه هاهنا وهاهنا- يقول: يميناً وشمالاً-، يقول: حي على الصلاة، حي على الفلاح. قال: ثم ركزت له عنزة، فتقدم فصلى الظهر ركعتين، يمر بين يديه الحمار والكلب، لا يمنع، ثم صلى العصر ركعتين، ثم لم يزل يصلي ركعتين حتى رجع إلى المدينة.
ورواه عبد الرزاق، عن سفيان، ولفظ حديثه: عن أبي جحيفة، قال: رأيت بلالاً يؤذن ويدور ويتتبع فاه هاهنا وهاهنا، وإصبعاه في اذنيه، ورسول الله - صلى الله عليه وسلم - في قبة له حمراء- وذكر بقية الحديث.
خرجه الإمام أحمد عن عبد الرزاق.
وخرجه من طريقه الترمذي، وقال : حسن صحيح.
وخرجه البيهقي، وصححه- أيضا.
وهذا هو الذي علقه البخاري هاهنا بقوله: ((ويذكر عن بلال، أنه جعل إصبعيه في أذنيه)).
وقال البيهقي: لفظة الاستدارة في حديث سفيان مدرجة، وسفيان إنما روى هذه اللفظة، في ((الجامع)) - رواية العدني، عنه- عن رجل لم يسمه، عن عون.
قال: وروي عن حماد بن سلمة، عن عون بن أبي جحيفة- مرسلاً، لم يقل: ((عن أبيه)) . والله أعلم.
قلت : وكذا روى وكيع في ((كتابه)) ، عن سفيان، عن عون، عن أبيه، قال: أتينا النبي - صلى الله عليه وسلم - ، فقام بلال فأذن، فجعل يقول في أذانه، يحرف رأسه يميناً وشمالاً.
وروى وكيع، عن سفيان، عن رجل، عن أبي جحيفة، أن بلالاً كان يجعل إصبعيه في أذنية.
فرواية وكيع، عن سفيان تعلل بها رواية عبد الرزاق عنه.
ولهذا لم يخرجها البخاري مسندة ، ولم يخرجها مسلم- أيضا-، وعلقها البخاري بصيغة التمريض، وهذا من دقة نظره ومبالغته في البحث عن العلل والتنقيب عنها- رضي الله عنه.
وقد خرج الحاكم من حديث إبراهيم بن بشار الرمادي، عن ابن عيينة، عن الثوري ومالك بن مغول، عن عون بن أبي جحيفة، عن أبيه، قال: رأيت رسول الله - صلى الله عليه وسلم - نزل بالأبطح- فذكر الحديث بنحو رواية عبد الرزاق، وذكر فيه الاستداره، وإدخال الإصبعين في الأذنين.
وقال: هو صحيح على شرطهما جميعاً.

وليس كما قال؛ وإبراهيم بن بشار لا يقبل ما تفرد به عن ابن عيينة، وقد ذمه الإمام أحمد ذماً شديداً، وضعفه النسائي وغيره.
وخرج أبو داود من رواية قيس بن ربيع، عن عون بن أبي جحيفة، عن أبيه، قال: رأيت بلالاً خرج إلى الأبطح فإذن ، فلما بلغ ((حي على الصلاة، حي على الفلاح)) لوى عنقه يميناً وشمالاً، ولم يستدر.
وخرج ابن ماجه من رواية حجاج بن ارطاة، عن عون بن أبي جحيفة، عن أبيه قال: أتيت رسول الله - صلى الله عليه وسلم - بالأبطح، وهو في قبة حمراء، فخرج بلال فأذن، فاستدار في أذانه، فجعل إصبعيه في أذنيه.
وحجاج مدلس.
قال ابن خزيمة : لا ندري هل سمعه من عون، أم لا؟
وقال البيهقي: يحتمل ان يكون أراد الحجاج باستدارته التفاته يمينا وشمالاً، فيكون موافقاً لسائر الرواة. قال: وحجاج ليس بحجة.
وخرجه من طريق آخر عن حجاج، ولفظ حديثه: رأيت بلالاً يؤذن، وقد جعل إصبعيه في أذنيه، وهو يلتوي في أذانه يميناً وشمالاً.
وقد رويت هذه الاستدارة من وجه آخر: من رواية محمد بن خليد الحنفي- وهو ضعيف جداً-، عن عبد الواحد بن زياد، عنه ، عن مسعر، عن علي بن الأقمر، عن عون، عن أبيه.
ولا يصح- أيضا.
وخرج ابن ماجه من حديث اولاد سعد القرظ، عن آبائهم ، عن سعد، أن رسول الله - صلى الله عليه وسلم - أمر بلالاً ان يجعل إصبعيه في أذنيه، وقال: ((أنه أرفع لصوتك)).
وهو إسناد ضعيف؛ ضعفه ابن معين وغيره.
وروي من وجوه أخر مرسلة.
وقد ذكر البخاري في هذا الباب ثلاث مسائل:
الأولى:
الالتفات في الأذان يميناً وشمالاً.
والسنة عند جمهور العلماء أن يؤذن مستقبل القبلة، ويدير وجهه في قول: ((حي على الصلاة، حي على الفلاح)) يميناً وشمالاً.
وأنكر ابن سيرين الالتفات، حكاه ابن المنذر وابن أبي شيبة بإسناد صحيح عن ابن سيرين، أنه إذا اذن المؤذن استقبل القبلة، وكان يكره أن يستدير في المنارة.
وروى وكيع، عن الربيع، عن ابن سيرين، قال: المؤذن لا يزيل قدميه.
وكأن الروايتين لا تصرحان بكراهة لوي العنق.
وكذلك مالك.
وفي ((تهذيب المدونة)) : ولا يدور في أذانه، ولا يلتفت، وليس هذا من الأذان، إلا أن يريد بالتفاته أن يسمع الناس فيؤذن كيف تيسر عليه. قال: ورأيت المؤذنين بالمدينة يتوجهون القبلة في أذانهم ويقيمون عرضاً، وذلك واسع يصنع كيف شاء. انتهى.
وفي حديث عبد الله بن زيد الذي رأى الأذان في منامه انه رأى الذي علمه النداء في نومه قام فاستقبل القبلة فأذن.
خرجه أبو داود من حديث معاذ.
والذين رأوا الالتفات .قال أكثرهم: يلتفت بوجهه، ولا يلوي عنقه، ولا يزيل قدميه، وهو قول الثوري، والأوزاعي، والشافعي، وأحمد في المشهور عنه، وأبي ثور، وحكاه ابن المنذر عن أبي حنيفة وأصحابه.
وحكي- أيضا- عن الحسن والنخعي والليث بن سعد.
وروى الحسن بن عمارة، عن طلحة بن مصرف، عن سويد بن غفلة، عن بلال، قال: أمرنا رسول الله - صلى الله عليه وسلم - إذا أذنا او أقمنا أن لا نزيل أقدامنا عن مواضعها.
خرجه الدارقطني في ((أفراده)).

والحسن بن عمارة، متروك.
وقالت طائفة: إن كان في منارة ونحوها دار في جوانبها؛ لأنه أبلغ في الاعلام والاسماع، وهو رواية عن أحمد وإسحاق، وظاهر فيه مالك إذا أراد الاعلام.
وروي عن الحسن أنه يدور.
وظاهر كلام أصحابنا اختصاص الالتفات بالاذان.
وللشافعية في الالتفات في الاقامة وجهان.
والفرق بينهما: أن الاذان إعلام للغائبين، فلذلك يلتفت ليحصل القصد بتبلغيهم، بخلاف الاقامة؛ فإنها اعلام للحاضرين، فلا حاجة إلى التلفت فيها، ولذلك لم يشرع في الموعظة في خطب الجمع وغيرها الالتفات؛ لانها خطاب لمن حضر، فلا معنى للالتفات فيها.
وقال النخعي: يستقبل المؤذن بالاذان والشهادة والاقامة القبلة.
خرجه ابن أبي شيبة.
وروى بإسناده عن حذيفة، انه مر على ابن النباح وهو يؤذن، يقول: الله اكبر [الله] أكبر، أشهد أن لا اله الا الله، يهوي بأذانه يمينا وشمالا، فقال حذيفة: من يرد الله ان يجعل رزقه في صوته فعل.
وهذا يدل على انه كره التلفت في غير الحيعلة، وجعله مناكلاً بأذانه.
المسألة الثانية:
جعل الاصبعين في الاذنين.
وقد حكى عن ابن عمر، انه كان لا يفعل ذلك.
وظاهر كلام البخاري: يدل على انه غير مستحب؛ لانه حكى تركه عن ابن عمر، وأماالحديث المرفوع فيه فعلقه بغير صيغة الجزم، فكأنه لم يثبت عنده.
وذكر في ((تاريخه الكبير)) من رواية الربيع بن صبيح، عن ابن سيرين، قال: اول من جعل أصبعيه في أذنيه في الاذان عبد الرحمن بن الأصم مؤذن الحجاج.
وهذا الكلام من ابن سيرين يقتضي انه عنده بدعة.
وروي عن ابن سيرين بلفظ آخر.
قال وكيع في ((كتابه)): عن يزيد بن إبراهيم والربيع بين صبيح، عن ابن سيرين، قال: أول من جعل اصبعا واحدة في أذانه ابن الأصم مؤذن الحجاج.
وقال ابن أبي شيبة: ثنا ابن علية، عن ابن عون، عن محمد، قال: كان الأذان أن يقول: الله أكبر، الله أكبر، ثم يجعل اصبعيه، واول من ترك إحدى أصبعيه في أذنيه ابن الاصم.
قال: وثنا أبو أسامة، عن هشام، عن ابن سيرين، انه كان إذا اذن استقبل القبلة، فأرسل يديه، فإذا بلغ: ((حي على الصلاة، حي على الفلاح)) أدخل إصبعيه في أذانه.
وهذا يقتضي انه إنما يجعلهما في أذنيه في أثناء الاذان.
وروى وكيع، عن سفيان، عن نسير بن ذعلوق، قال: رأيت ابن عمر يؤذن على بعير.
قال سفيان: قلت له: رأيته جعل إصبعيه في أذنيه ؟ قال: لا.
وهذا هو المروي عن ابن عمر، الذي ذكره البخاري تعليقا.
وأكثر العلماء على ان ذلك مستحب.
قال الترمذي في ((جامعه)) : العمل عند اهل العلم على ذلك، يستحب ان يدخل المؤذن إصبعيه في أذنيه في الاذان. وقال بعض اهل العلم: وفي الاقامة - أيضا، وهو قول الاوزاعي. انتهى.
وقال إسحاق كقول الاوزاعي.
ومذهب مالك: ان شاء جعل اصبعيه في اذانه واقامته، وان شاء ترك-ذكره في ((التهذيب)).
وظاهر هذا: يقتضي انه ليس بسنة.
وقد سهل أحمد في تركه، وفي جعل الاصبعين في احدى الاذنين.
وسئل الشعبي: هل يضع أصبعيه على أذنيه إذا أذن ؟ قال: يعم عليهما، واحدهما يجزئك.

خرجه ابو نعيم في ((كتاب الصلاة)).
واختلفت الرواية عن أحمد في صفة ذلك:
فروي عنه، أنه يجعل أصبعيه في أذنيه، كقول الجمهور.
وروي عنه، أنه يضم أصابعه، ويجعلها على اذنيه في الأذان والإقامة.
واختلف أصحابنا في تفسير ذلك :
فمنهم من قال: يضم أصابعه، ويقبضهما على راحتيه، ويجعلهما على أذنيه، وهو قول الخرقي وغيره.
ومنهم من قال: يضم الأصابع، ويبسطها، ويجعلها على اذنه.
قال القاضي: هو ظاهر كلام أحمد.
قال أبو طالب: قلت لأحمد: يدخل إصبعيه في الأذن؟ قال:ليس هذا في الحديث.
وهذا يدل على ان رواية عبد الرزاق، عن سفيان التي خرجها في ((مسنده)) والترمذي في ((جامهه)) غير محفوظة، مع ان أحمد استدل بحديث أبي جحيفة في هذا في رواية محمد بن الحكم. وقال في رواية أبي طالب- أيضا-: أحب إليّ أن يجعل أصابع يديه على أذنيه، على حديث أبي محذورة، وضم أصابعه الأربع، ووضعهما على أذنيه.
قال القاضي أبو يعلى: لم يقع لفظ حديث أبي محذورة.
قال: وروى أبو حفص العكبري بإسناده ، عن [ أبي ] المثنى، قال: كان ابن عمر إذا بعث مؤذناً يقول له: اضمم أصابعك مع كفيك، واجعلها مضمومة على أذنيك.
واستحب الشافعية إدخال الإصبعين في الأذنين في الأذان، دون الإقامة.
المسألة الثالثة:
الأذان على غير وضوء.
حكى البخاري عن عطاء، أنه قال: الوضوء حق وسنة- يعني في الأذان-، وعن النخعي، انه قال: لا بأس أن يؤذن على غير وضوء.
ورجح قوله بقول عائشة : كان النبي - صلى الله عليه وسلم - يذكر الله على كل أحيانه.
وقد خرجه مسلم من حديث البهي، [عن عروة] ، عن عائشة.
وممن قال بالكراهة: مجاهد والأوزاعي والشافعي وإسحاق.
وممن ذهب إلى الرخصة: الحسن والنخعي وقتادة وحماد ومالك وسفيان وابن المبارك.
ورخص أحمد في الأذان على غير وضوء، دون الإقامة.
وكذا قال الحسن وقتادة ومالك.
وقال الأوزاعي: إن أحدث في أذانه أتمه، وإن أحدث في إقامته- وكان وحده- قطعها.
واستحب الشافعي لمن أحدث في أذانه أن يتطهر، ويبنى على ما مضى منه.
قال إسحاق: لم يختلفوا في الإقامة أنها أشد.
وقال الزهري: قال أبو هريرة: لا ينادي بالصلاة إلا متوضئ.
ورواه معاوية بن يحيى ، عن الزهري، عن أبي هريرة- مرفوعاً.
خرجه الترمذي من الطريقين، وذكر أن الموقوف أصح.
قال: والزهري لم يسمع من أبي هريرة.
وروى عمير بن عمران الحنفي: ثنا الحارث بن عيينة، عن عبد الجبار بن وائل، عن أبيه، قال: حق وسنة مسنونة أن لا يؤذن إلا وهو طاهر.
خرجه الدارقطني في ((الأفراد)) ، وزاد: ولا يؤذن إلا وهو قائم.
وقال: عبد الجبار، عن أبيه مرسل.
قلت: والحارث وعمير ، غير مشهورين.
وما ذكره البخاري عن عطاء، هو من رواية ابن جريج، عنه، قال: حق وسنه إلا يؤذن المؤذن إلا متوضئاً. قال: [ هو] من الصلاة، هي فاتحة الصلاة، فلا يؤذن إلا متوضئاً.
وهذا مبني على قوله: إن من نسي الإقامة أعاد الصلاة، وقد سبق ذلك عنه.

وسبق الكلام في ذكر الله تعالى للمحدث، وان منهم من فرق بين الذكر الواجب كالأذان والخطبة، وبين ما ليس بواجب.
وأماأذان الجنب، فأشد كراهة من أذان المحدث.
واختلفوا : هل يعتد به، ام لا؟
فقال الأكثرون: يعتد به ، منهم: سفيان وأبو حنيفة ومالك والأوزاعي وابن المبارك والشافعي وأحمد.
وقال: إسحاق والخرقي من أصحابنا: لا يعتد به، ويعيده.
* * *

20- باب
قول الرجل: ((فاتتنا الصلاة))
وكره ابن سيرين أن يقول: فاتتنا الصلاة، وليقل : لم ندرك.
وقول النبي - صلى الله عليه وسلم - اصح.
635- حدثنا ابو نعيم: حدثنا شيبان، عن يحيى، عن عبد الله بن أبي قتادة، عن أبيه، قال: بينما نحن نصلي مع النبي - صلى الله عليه وسلم - ، إذ سمع جلبة الرجال، فلما صلى قال: ((ما شأنكم؟)) قالوا: استعجلنا إلى الصلاة. قال: ((فلا تفعلوا، إذا أتيتم الصلاة فعليكم بالسكينة، فما أدركتم فصلوا ، وما فاتكم فأتموا)).
مقصود البخاري بهذا الباب: أن يرد ما حكاه عن ابن سيرين، أنه كره أن يقول: ((فاتتنا الصلاة))، ويقول: ((م ندركها))، من ذلك بقول النبي - صلى الله عليه وسلم - : ((وما فاتكم)) فسمى القدر المسبوق به مع الإمام فائتاً، مع قوله - صلى الله عليه وسلم - : ((من ادرك ركعة من الصلاة فقد ادركها))، فكيف بما لم يدرك مع الإمام من صلاته شيئاً، فإنه أولى أن يسمى فائتاً.
والظاهر: أن ابن سيرين إنما يكره أن يقول: ((فاتتنا الصلاة)) ؛ فإنها فاتته حقيقة.
وقد يفرق بين أن تفوته بعذر كنوم ونسيان ، أو بغير عذر، فإن كان بعذر لم تفت-أيضا- ؛ لإمكان التدارك بالقضاء.
وقد تقدم قول النبي - صلى الله عليه وسلم - : " الذي تفوته صلاة[ العصر] كانما وتر أهله وماله" والكلام عليه مستوفى، وهل المراد به: من تفوته بعذر او بغير عذر، وذكرنا هناك من حديث أبي قتادة، عن النبي - صلى الله عليه وسلم - : ((إنما تفوت النائم ، ولا تفوت اليقظان)).
خرجه الإمام أحمد.
وكان ابن سيرين لشدة ورعه يتورع في منطقه، ويتحفظ فيه، ويكره أن يتكلم بما فيه نوع توسع أو تجوز، وإن كان سائغاً في لغة العرب.
وقد وجد في بعض نسخ ((صحيح البخاري)) في حديث أبي قتادة هذا: ((وما فاتكم فاقضوا)).
وقد خرجه الطبراني من طريق أبي نعيم الذي خرجه عنه البخاري، وقال في حديثه: " ليصل أحدكم ما أدرك، وليقض ما فاته".
وخرجه بقي بن مخلد في ((مسنده)) عن ابن أبي شيبة، عن معاوية بن هشام، عن شيبان، وقال في حديثه: ((وما سبقتم فاقضوا)).
وخرجه الإسماعيلي، ولفظه: ((وما فاتكم فاقضوا)).
* * *

21- باب
لا يسعى إلى الصلاة، ولياتها بالسكينة والوقار
... وقال: ((ما ادركتم فصلوا، وما فاتكم فأتموا))-: وقاله أبو قتادة ، عن النبي- صلى الله عليه وسلم - .
حديث أبي قتادة، تقدم في الباب الماضي.
قال:
636- حدثنا آدم: حدثنا ابن أبي ذئب: حدثنا الزهري، عن سعيد بن المسيب، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - وعن الزهري، عن أبي سلمة، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - ، قال: ((إذاسمعتم الإقامة فامشوا إلى الصلاة، وعليكم السكينة والوقار، ولا تسرعوا ، فما أدركتم فصلوا، وما فاتكم فاتموا)).
كان الزهري يروي هذا الحديث، عن سعيد بن المسيب، عن أبي هريرة ويرويه- أيضا-، عن أبي سلمة، عن أبي هريرة.
وقد رواه جماعه من أصحابه عنه، عن سعيد وحده. ورواه آخرون منهم، عنه، عن أبي سلمة وحده. وجمع بعضهم بينهما، منهم : عبيد الله بن عمر.
وروي -أيضا- كذلك، عن ابن أبي ذئب وإبراهيم بن سعد ويونس بن يزيد.
قال الدارقطني: هو محفوظ، كان الزهري ربما أفرده عن أحدهما، وربما جمعه.
قلت: وقد خرجه البخاري في ((كتاب الجمعة)) من ((صحيحه)) هذا، عن آدم ، عن ابن أبي ذئب بالجمع بينهما، ومن طريق شعيب، عن الزهري، عن أبي سلمة وحده.
وخرجه مسلم من رواية إبراهيم بن سعيد، عن الزهري، عنهما.
وخرجه أبو داود من طريق يونس كذلك.
وكلام الترمذي في ((جامعه)) يدل على أن الصحيح رواية من رواه عن الزهري عن سعيد وحده.
والصحيح: أنه صحيح عن الزهري، عنهما، وتصرف الشيخين في ((صحيحهما)) يشهد لذلك.
قوله - صلى الله عليه وسلم -: ((إذاسمعتم الإقامة فامشوا إلى الصلاة، ولا تسعوا)) أمر بالمشي ونهي عن الإسراع إلى الصلاة لمن سمع الإقامة، وليس سماع الإقامة شرطاً للنهي، وإنما خرج مخرج الغالب؛ لأن الغالب أن الاستعجال إنما يقع عند سماع الإقامة خوف فوت إدراك التكبيرة أو الركعة، فهو كقوله تعالى: { وَإِنْ كُنتُمْ عَلَى سَفَرٍ وَلَمْ تجِدُوا كَاتِبًا فَرِهَانٌ مَقْبُوضَةٌ } [البقرة: 283]، والرهن جائز في السفر وغيره.
وكذلك قوله : { وَإِنْ كُنتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنْ الْغَائِطِ أَوْ لامَسْتُمْ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا } [النساء: 43]،وقد ذكرنا أن التيمم يجوز عند عدم الماء في السفر و الحضر.
وكذلك قوله تعالى: { ادْعُوهُمْ لآبَائِهِمْ هُوَ أَقْسَطُ عِنْدَ اللَّهِ فَإِنْ لَمْ تَعْلَمُوا آبَاءَهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَالِيكُمْ } [الاحزاب:5]، ويجوز أن يدعوا أخوانا وموالي وإن علم أباؤهم؛ فقد قال النبي - صلى الله عليه وسلم - لزيد: (( انت اخونا ومولانا)) مع علمه بأبيه.
وقد سبق حديث أبي قتادة ((إذاأتيتم الصلاة فعليكم بالسكينة)) ، من غير اشتراط سماع الإقامة.

وقد أجمع العلماء على استحباب المشي بالسكينة إلى الصلاة، وترك الاسراع والهرولة في المشي، ولما في ذلك من كثرة الخطا إلى المساجد. وسيأتي أحاديث فضل المشي فيما بعد - إن شاء الله تعالى.
وهذا ما لم يخش فوات التكبيرة الاولى والركعة، فإن خشي فواتها، ورجا بالاسراع إدراكها، فاختلفوا: هل يسرع حينئذ، أم لا؟ وفيه قولان.
أحدهما : انه يسعى لإدراكهما.
وروي عن ابن مسعود، أنه سعى لإدراك التكبيرة.
ونحوه عن ابن عمر، والأسود، وعبد الرحمن بن يزيد، وسعيد بن جبير.
وعن أبي مجلز: الإسراع إذاخاف من فوت الركعة.
وقال إسحاق: لاباس بالإسراع لإدراك التكبيرة.
ورخص فيه مالك.
وقال أحمد - في رواية مهنأ-: ولا بأس- إذاطمع أن يدرك التكبيرة الأولى- أن يسرع شيئا، ما لم يكن عجلة تقبح؛ جاء عن أصحاب النبي - صلى الله عليه وسلم - أنهم كانوا يعجلون شيئا إذاتخوفوا فوت التكبيرة الأولى، وطمعوا في ادراكها.
وبوب النسائي في ((سننه)) على ((الإسراع إلى الصلاة من غير سعي))، وخرج فيه حديث أبي رافع، قال: كان الرسول الله - صلى الله عليه وسلم - إذاصلى العصر ذهب إلى بني عبد الأشهل، يتحدث عندهم حتى ينحدر المغرب. قال أبو رافع: فبينما النبي - صلى الله عليه وسلم - يسرع إلى المغرب مررنا بالبقيع- وذكر الحديث.
وهذا إنما يدل على إسراع الإمامإذاخاف الابطاء على الجماعة، وقد قرب الوقت.
والقول الثاني: أنه لايسرع بكل حالٍ.
وروي عن أبي ذر، ويزيد بن ثابت، وأنس بن مالك، وأبي هريرة، وعطاء ، وحكاه ابن عبد البر عن جمهور العلماء، وهو قول الثوري.
ونقله أن منصور وغيره عن أحمد، وقال: العمل على حديث أبي هريرة.
وحديث أبي هريرة: دليل ظاهر على أنه لإيسرع لخوف فوت التكبيرة الأولى، ولا الركعة؛ فانه قال: ((فإذا سمعتم الإقامة فامشوا إلى الصلاة، ولا تسرعوا)) ، فدل على أنه ينهى عن الإسراع مع خوف فوات التكبيرة أو الركعة.
وفي ((مسند الإمام أحمد)) من حديث أبي بكرة، أنه جاء والنبي - صلى الله عليه وسلم - راكع، فسمع النبي - صلى الله عليه وسلم - صوت نعلي أبي بكرة وهو يحفز، يريد أن يدرك الركعة، فلما انصرف قال: ((من الساعي؟)) قال أبو بكرة: أنا ، قال: ((زادك الله حرصا، ولا تعد)).
وفي إسناده من يجهل حاله.
وخرجه البخاري في (( كتاب القراءة خلف الامام)) بإسناده آخر فيه ضعف- أيضا- عن أبي بكرة - بمعناه، وفي حديث: قال: إن أبا بكرة قال: يا رسول الله، خشيت ان تفوتني ركعة معك، فأسرعت المشي، فقال له: ((زادك الله حرصاً، و لاتعد، صل ما ادركت، واقض ما سبقت)).
ولو سمع الإقامة وهو مشتغل ببعض أسباب الصلاة كالوضوء و الغسل أو غيرهما، فقال عطاء: لا يعجل عن ذلك - يعنى: أنه يتمه من غير استعجال.
وسيأتي حديث : ((لا تعجل عن عشائك)) في موضعه من الكتاب- إن شاء الله تعالى.
وقوله - صلى الله عليه وسلم - : ((عليكم السكينة والوقار))، وهو بالرفع على أن الجملة مبتدأ وخبر، ويروى بالنصب على الإغراء-: ذكره أبو موسى المديني.

وقوله - صلى الله عليه وسلم - : ((فما أدركتم فصلوا، وما فاتكم فأتموا))، هذه الرواية المشهورة عن الزهري، التي راوها عنه عامة أصحابه الحفاظ.
ورواه ابن عيينة، عن الزهري، وقال في روايته: ((وما فاتكم فاقضوا)).
خرج حديثه الإمام أحمد والنسائي.
وذكر أبو داود أن ابن عيينة تفرد بهذه اللفظة- يعني: عن الزهري.
وذكر البيهقي بإسناده، عن مسلم، أنه قال: أخطأ ابن عيينة في هذه اللفظة.
قلت: قد توبع عليها.
وخرجه الإمام أحمد، عن عبد الرزاق، عن معمر، عن الزهري، وقال في حديثه: ((قاضوا)). قال معمر: ولم يذكر سجوداً.
وكذا رواها بحر السقاء، عن الزهري، وقال في حديثه ((وليقض ما سبقه)) وبحر، فيه ضعف.
ورواها - أيضا- بنحو رواية بحر: سليمان بن كثير، عن الزهري، عن أبي سلمة، عن أبي هريرة.
خرجه البخاري في ((كتاب القراء خلف الإمام)).
ورويت لفظة ((القضاء)) من غير رواية الزهري:
وروى شعبة، عن سعد بن ابراهيم، عن أبي سلمة، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - ، قال: ((ائتوا [الصلاة] وعليكم السكينة، فصلوا ما ادركتم، واقضوا ما سبقكم)).
خرجه أبو داود.
وخرجه الإمام أحمد من رواية عمر بن أبي سلمة، عن أبيه، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - بمعناه.
ورويت عن أبي هريرة من وجود أُخر:
فخرج مسلم طريق ابن سيرين، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - ، قال: (( إذا ثوب بالصلاة فلا يسعى إليها أحدكم، ولكن ليمش؛ وعليه بالسكينة والوقار، صل ما أدركت، واقض ما سبقك)).
قال أبو داود: وكذا قال أبو رافع، عن أبي هريرة.
وخرج الإمام أحمد وأبو داود من حديث حميد، عن أنس، عن النبي - صلى الله عليه وسلم - ، قال: ((إذا جاء أحدكم فليمش نحواً مما كان يمشي، فليصل ما أدركه، وليقض ما سبقه)).
وخرج البزار من حديث سليمان بن بلال، عن يحيى بن سعيد، عن الزهري، عن سعيد وأبي سلمة، عن أبي هريرة، عن النبي - صلى الله عليه وسلم - ، قال: ((من أدرك ركعة من الصلاة فقد أدرك الصلاة كلها، إلا أنه يقضي ما فاته)).
وهذا الحديث آخر غير الذي قبله.
وبالجملة، فرواية من روى ((فأتموا)) أكثر.
وقد استدل الإمام أحمد برواية من روى ((فاقضوا))، ورحجها.
قال الأثرم: قلت لأبي عبد الله - يعني: أحمد- أرأيت قول من قال: يجعل من أدرك مع الإمام أول صلاته، وقد قال: يجعله آخر صلاته، أي شيء الفرق بينهما؟ قال: من أجل القراءة فيما يقضي. قلت له: فحديث النبي - صلى الله عليه وسلم - : على أي القولين يدل عندك؟ قال: على أنه يقضي ما فاته؛ قال النبي - صلى الله عليه وسلم -: ((صلوا ما ادركتم واقضوا ما سبقكم)).
وقال في رواية ابنه صالح: يروى عن أنس وأبي هريرة، أن النبي - صلى الله عليه وسلم - قال: ((صلَّ ما أدركت واقض ما سبقك)). قال: ويروي غيره أنه قال: يقرأ فيما أدرك. وقال غيره: يقرأ فيما يقضي. قال ابن مسعود: ما أدركت من الصلاة فهو آخر صلاتك. انتهى.

وروى عبد الرزاق في ((كتابه))، عن معمر، عن قتادة، أن علياً قال: ما أدركت من الإمام فهو أول صلاتك، واقض فيما سبقك به من القراءة. وأن ابن مسعود قال: اقرأ فيما فاتك.
وعن مالك، عن نافع، أن ابن عمر كان إذا فاته شيء من الصلاة مع الإمام التي يعلن فيها بالقراءة، فإذا سلم الإمام قام عبد الله فقرأ لنفسه.
وروى الإمام أحمد: حدثنا يحيى بن سعيد: حدثنا عبيد الله، عن نافع، أن ابن عمر كان إذا سبق بالأولتين قرأ في الآخرتين بفاتحة الكتاب وسورة.
قلت: أماالقراءة فيما يقضي فمتفق عليها؛ لأن حكم متابعة الإمام قد انقطعت عنه بسلام إمامه قبل فراغ صلاته، فهو فيما بقي من الصلاة منفرد، يقرأ كما يقرأ المنفرد بصلاته، لا يقول أحد من العلماء: أنه لا يقرأ فيها لاستمرار حكم ائتمامه بالإمام.
ولكن من يقول من السلف: أن المصلي يقرأ في ركعتين ويسبح في ركعتين، كما يقول الكوفيون وغيرهم، يقول: إذا أدرك الإمام في ركعتين من الرباعية أنه لايقرأ معهم؛ لأنهم لا يرون قراءة الماموم وراء إمامه بحال، ويقولون: إذا قام يقضي ما فاته من الركعتين، فإنه يقرأ، ولا يجزئه أن يسبح، فإنه قد صار منفرداً في بقية صلاته، فلا بد [له] من القراءة، سواء فاته ركعة أو ركعتان، فإن فاته ثلاث ركعات قرأ في ركعتين، وله أن يسبح في الثالثة.
وهذا كله قول سفيان الثوري.
وحكى سفيان وأصحابه وابن عمر، أنه إذا أدرك ركعتين مع الإمام لم يقرأ فيما أدركه معه، وقرأ في الركعتين إذا قضاهما.
وعن علي، أن ما أدركه فهو أول صلاته، فيقرأ فيه ما سبقه به الإمام من القراءة.
ظاهر هذا: أن علياً لم ير القراءة فيما يقضيه، وأنهم أرادوا أنه لا يقرأ فيه ما زاد على الفاتحة.
وممن قال: يقرأ فيما يقضي: عبيدة السلماني، وابن سيرين، وأبو قلابة، والنخعي.
وروى عبد الرزاق، عن الثوري، عن جابر، عن الشعبي، ان جندباً ومسروقاً أدركا ركعة من المغرب، فقرأ جندب ولم يقرأ مسروق خلف الإمام، فلما سلم الإمام قأمايقضيان، فجلس مسروق في الثانية والثالثة، وقام جندب إلى الثالثة ولم يجلس، فلما انصرفا أتيا ابن مسعود، فقال: كل قد أصاب، ونفعل كما فعل مسروق.
وعن معمر، عن جعفر الجزري، عن الحكم، ان جندباً ومسروقاً أدركا ركعة من المغرب، فقرأ أحدهما في الركعتين الآخرتين ما فاته من القراءة، ولم يقرأ الآخر في ركعة، فسئل ابن مسعود، فقالا كلاهما محسن، وأنا أصنع كما صنع هذا الذي قرأ في الركعتين.
وأكثر العلماء على أنه يقرأ في ركعات الصلاة كلها، يقرأ في الركعتين الأولتين بالحمد وسورة وفي الآخرتين بالحمد وحدها.
وعلى هذا؛ إذا أدرك المسبوقٌ من الرباعية أو المغرب ركعتين، يقرأ فيما يقضي من الركعتين وبالحمد وحدها، أو بالحمد وسورةٍ ؟ على قولين ، اشهرهما أنه يقضي بالحمد وسورةٍ.
وهذا هو المنصوص عن مالك، والشافعي، وأحمد.
ونص الشافعي على أن ما أدركه مع الإمام فهو أول صلاته.
وعن مالك في ذلك روايتان منصوصتان: أحدهما: هو أول صلاته. والثانية: هو آخرها.

وكذلك عن أحمد، ولكن أكثر الروايات عنه، أنه آخر صلاته.
وأمامذهب أبي حنيفة وأصحابه، فهو أن ما أدركه مع الإمام آخر صلاته، وما يقضيه أولها.
وهو قول الحسن بن حي وسفيان الثوري.
وعلى قول هؤلاء لا إشكال في أنه يقرأ فيما يقضي [بالحمد] وسورة.
قال ابن المنذر: واختلفوا في الذي يدركه المأموم من صلاة الإمام.
فقالت طائفة: يجعله أول صلاته، روي هذا القول عن عمر وعلي وأبي الدرداء، ولا يثبت ذلك عنهم، وبه قال سعيد بن المسيب والحسن وعمر بن عبد العزيز ومكحول وعطاء والزهري و الأوزاعي وسعيد بن عبد العزيز وإسحاق والمزني.
وقالت طائفة: يجعل ما أدرك مع الإمام آخر صلاته، كذلك قال ابن عمر. وبه قال مجاهد وابن سيرين ومالك والثوري والشافعي وأحمد.
قال ابن المنذر: وبالأول نقول. انتهى.
وأنكر ابن عبد البر نقل ابن المنذر ذلك عن مالك والشافعي والثوري وأحمد، وقال: إنما أخذه من قولهم في القراءة [ في القضاء].
قال: وثبت عن ابن المسيب والحسن وعمر بن عبد العزيز ومكحول وعطاء والزهري والأوزاعي وسعيد بن عبد العزيز: ما أدركت فاجعله أول صلاتك.
قال: والذي يجيء على أصولهم- إن لم يثبت عنهم نص في ذلك- ما قاله المزني وإسحاق وداود وعبد العزيز بن الماجشون.
يعني: أنه يقرأ فيما يقضي بالحمد وحدها ؛ لأنه آخر صلاته.
قال: وهذا أطرد في القياس.
قال: فأمامن يقول: ما أدركه فهو أول صلاته، وما يقضيه آخرها، ثم يقول: يقرأ فيه بالحمد وسورة، فكيف يصح هذا على قوله؟ لِلَّهِ
وروى حرب الكرماني بإسناده عن مكحول، قال: ما أدركت فاجعله أول صلاتك، تقرأ في أولها بأم القرآن وسورة بينك وبين نفسك.
قلت: وهذا ظاهر في أنه لا يقرأ فيما يقضي بسورة مع الحمد.
وروى بإسناده- أيضا- عن بقية، عن الزبيدي، قال: يقرأ فيما يقضي بأم القرآن وسورة بقدر الذي فاته مع الإمام. قال: وأماالأوزاعي فكان يقول: يقرأ بأم القرآن. قال بقية: وبه نأخذ.
وروى -أيضا- بإسناده عن ثابت بن عجلان، عن سعيد بن جبير، عن ابن عباس، قال: ما أدركت مع الإمام فهو أول صلاتك، واقرأ فيه بفاتحة الكتاب وسورة.
وهذا يدل - أيضا- على أنه لا يقرأ فيما يقضي زيادة على الحمد.
وروى عبد الرزاق، عن معمر، عن قتادة- مثل قول ابن عباس.
وقد اتفقت النصوص عن أحمد على أنه يقرأ فيما يقضي بالحمد وسورة.
واختلف قوله في مأخذ ذلك:
فنقل عنه هارون الحمال، أن مأخذ ذلك أن ما أدركه آخر صلاته وما يقضيه أولها. قال: فقيل له : قد حكي عنك أنك قلت: يقرأ بفاتحة الكتاب ويجعل ما أدرك أول صلاته. فأنكر ذلك.
وهذا يحتمل أن يكون إنكاره للقول بأنه يقتصر على الحمد فيما يقضي تفريعاً على ذلك؛ فإن القول بأن ما أدركه أول صلاته مشهور عنه، قد نقله عنه غير واحد، فإن كان مراده الأول كان قوله بأن القراءة فيما يقضي بالحمد وسورة لا يختلف قوله فيه مع قوله: إن ما يقضيه أول صلاته أو آخرها، وهذا هو المذهب عند أبي موسى وغيره من متقدمي الأصحاب.

وقد نقل عبد الله والأثرم وغيرهما انه يقرأ فيما يقضي بالحمد وسورة، مع قوله: آخر صلاته.
وإن كان مراده الثاني كان القول: يقرأ الحمد وسورة فيما يقضيه، مبنيا على الاختلاف فيما يقضيه: هل هو أول صلاته، أو آخرها.
وهذا هو قول القاضي أبي يعلى ومن بعده من أصحابنا.
وأنكر بعض المتاخرين منهم أن يصح القول بقراءة الحمد وسورة فيما يقضيه على كلا القولين، إلا على قول من يرى استحباب القراءة بالحمد وسورة في كل ركعة من الصلاة كلها، أو على أن من نسي قراءة السورة في الأوليين قرأها في الأخريين.
وهذا المأخذ الثاني لا يصح؛ فإنه لا نسيان هاهنا.
وللمسألة مأخذان لم يذكرهما هذا القائل:
أحدهما: الاحتياط، ونص عليه أحمد في رواية صالح وعبد الله وغيرهما، قال: يكون جلوسه على أول صلاته وفي القراءة يحتاط فيقرأ فيما يقضي.
يعني: أنه إن أدرك ركعة من الرباعية تشهد عقيب قضاء ركعة، فيجعل ما أدرك أول صلاته في الجلوس للتشهد؛ ويقرأ في ركعتين فيما يقضي بالحمد وسورة احتياطاً لقراءة السورة؛ فإنها سنة مؤكدة، فيحتاط لها، ويأتي بها في الركعات كلها؛ للاختلاف في أول صلاته وآخرها.
والمأخذ الثاني: أنه إذا أدرك مع الإمام ركعتين من الرباعية، فإنه لا يتمكن من قراءة السورة مع الحمد معه غالباً، فإذا صلى معه ركعتين قرأ فيهما بالحمد وحدها، ثم قضى ركعتين؛ فإنه ينبغي أن يقرأ فيهما سورة مع الفاتحة؛ لئلا تخلوا هذه الصلاة من قراءة سورة مع الفاتحة، مع حصول الاختلاف في استحباب قراءة السورة فيما يقضيه ، فالاحتياط أن يقرأ فيما يقضي بالحمد وسورة.
أمالو كان قد قرأ فيما أدرك مع الإمام سورة مع الفاتحة؛ فإنه لا يعيد السورة فيما يقضيه، لا سيما عند من يقول: إن ما أدركه هو أول صلاته.
ولهذا قال قتادة: إذا أمكنك الإمام فاقرأ في الركعتين اللتين بقيتا سورة، تجعلهما أول صلاتك.
ذكره عبد الرزاق، عن معمر، عنه.
ولم أجد لأحمد ولا لغيره من الأئمة نصاً صريحاً أنه يقرأ بالحمد وسورة فيما أدركه خلف الإمام، ثم يعيد ذلك فيما يقضيه، بل نص على أن من أدرك ركعة من الوتر وقضى ما فاته أنه لا يعيد القنوت.
وعلله أبو حفص البرمكي بأنه قد قنت مع الإمام فلا يعيد كما لو سجد معه للسهو. قال: ويحتمل أنه لم يعده لأنه أدرك آخر الصلاة.
ونص الشافعي على أن المسبوق بركعتين من الرباعية يقرأ فيما يقضي بالفاتحة وسورتين.
فاختلف أصحابه على طريقين:
أحدهما : أن في استحباب السورة له القولان في استحباب قراءة السورة في الركعتين الأخريين، وأن الشافعي إنما فرع نصه هذا على قوله باستحباب قراءة السورة في كل الركعات، وهذا قاله أبو علي الطبري.
والطريق الثاني: قاله أبو إسحاق، أنه يستحب للمسبوق قراءة السورة قولاً واحداً، وإن قيل: لا يستحب لغيره قراءة في الأخريين؛ لأن المسبوق لم يقرأ السورة في الأوليين، ولا أدرك قراءة الإمام السورة، فاستحب له ؛ لئلا تخلو صلاته من سورتين.
وهذا الطريق هو الصحيح عندهم، وعليه أكثر أصحابهم.

وأماالجهر بالقراءة في العشاء وثالثة المغرب، فأكثرهم على أنه لا يجهر.
وحكوا في جهره قولين للشافعي.
ومنهم من قال: نص في ((الإملاء)) على أنه يجهر؛ لأن الجهر فاته فيتدارك، ونص في غيره على أنه لا يجهر؛ لأن سنة آخر الصلاة الإسرار بالقراءة، فلا تفوته. وبهذا يفرق بينه وبين السورة.
وصرح بعضهم بأنه لو كان الإمام بطيء القراءة فأمكن المسبوق أن يقرأ معه السورة فيما أدرك فقرأها، لم يعدها في الأخريين، إلا على قولهم: يقرأ بالسورة في الركعات كلها، وهو حسن موافق لما ذكره.
وهاهنا مأخذ ثالث؛ وقد صرح به غير واحد من السلف، وقد روي عن علي ما يدل عليه، وصرح به الترمذي وغيره، وهو: أن من أدرك مع الإمام ركعتين فقد فاته معه ركعتان بسورتيهما، فيشرع له قضاء ما فاته على وجهه.
لكن؛ هل يقضيه فيما أدرك مع الإمام، أو فيما يقضيه بعد قراءته.
فالمروي عن علي أنه يقضيه فيما أدركه مع الإمام، وقال: هو اول صلاته.
وقال ابن مسعود وغيره: فيما يقضي لنفسه وحده منفرداً.
فأماأن يكون مأخذهم انه أول صلاته، وأماأن يكون مأخذهم ان القضاء إنما يكون بعد مفارقة الإمام ما أدرك، ويقضي ما سبق، ولا يكون في حال متابعته، وإن كان آخر صلاته.
وروى عبد الرزاق، عن معمر، عن أيوب، عن ابن سيرين وأبي قلابة، قالا: يصلي مع الإمامما أدرك ، ويقضي ما سبق به مع الإماممن القراءة. مثل قول ابن مسعود.
وقال عمرو بن دينار: ما فاتك فاقضه كما فاتك.
وروى ابن لهيعة، عن عبيد الله بن المغيرة، عن جهم بن الاسود، عن أبي سعيد الخدري، قال: اقرأ فيما تقضي بما قرأ به الإمام.
خرجه عبد الله ابن الإمام أحمد.
وروى الأعمش، عن إبراهيم، قال: إنما القراءة في القضاء. قال: وقال لي سعيد بن جبير: تقرأ فيما تدرك.
والمروي عن أبي سعيد يدل على أنه يستحب أن يقرأ فيما يقضيه بالسورتين اللتين قرأ بهما الإمام؛ لتكون قراءته لهما قضاء بما فاته مع الإمام حقيقة.
وأيضا؛ فإن [ عامة] الكوفيين لا يرون القراءة خلف الإمام، وقد اختلفوا في القراءة هاهنا خلفه فيما أدركه؛ لأنه قضاء للقراءة الثانية، فرأى القراءة علي وسعيد بن جبير، ولم يره ابن مسعود وعلقمة والنخعي والاكثرون منهم.
وأماإذا أدرك ركعة من الرباعية أو المغرب، فإنه يجلس للتشهد عقب قضاء ركعة، كما قاله ابن مسعود وعلقمة، وقاله سعيد بن المسيب. وهو المشهور عن أحمد.
وأخذ أحمد في هذه المسألة بما روي عن ابن مسعود، وفي الأولى بما روي عن ابن عمر، وقاله ابن مسعود- أيضا.
ومن أصحابنا من بنى هذا على قول أحمد: إن ما يقضيه آخر صلاته. قال: فإن قلنا: هو أول صلاته، تشهد عقب قضاء ركعتين.
وقال الاكثرون: بل في المسألة روايتان غير مبنيتين على هذا الاصل.
وهذا هو الذي يدل عليه كلام الإمام أحمد صريحاً؛ فإنه أخذ في القراءة بقول ابن عمر، وفي الجلوس بقول ابن مسعود، وجمع بينهما. وابن مسعود مع قوله بهذا، فإنه قد قال: ما أدركه فهو آخر صلاته، كما سبق عنه.
وزعم صاحب ((المغني)) من أصحابنا ان ذلك كله جائز.

ويشكل عليه: أن أحمد نص في رواية مهنا على انه إذا تشهد عقب ركعتين سجد للسهو.
وكلام ابن مسعود يدل على جواز الأمرين كما سبق عنه.
وقد تبين بهذا: أن اكثر العلماء ليس لهم في هذه المسألة قول مطرد.
ولا خلاف أن التشهد الأخر في حق المسبوق هو الذي في آخر صلاته، الذي يسلم عقيبه، فأماالتشهد الأول، فإن وقع عقيب ركعتين من صلاة المسبوق، فإنه يتشهد فيه معه.
واختلفوا : هل يتم التشهد مع الإمام بالدعاء ام ينتهي إلى قوله: ((واشهد ان محمداً عبده ورسوله))، ثم يردده؟ على قولين.
والثاني: قول الحسن وأحمد، والأول : ظاهر كلام عطاء.
فإن كان تشهد الإمام في موضع وتر من صلاة المأموم، فإنه يتابعه في جلوسه بغير خلاف.
وهل يتشهد معه فيه ، أم لا؟ على قولين:
أحدهما: يتشهد معه، وهو قول الحسن وابن المسيب وعطاء ونافع والزهري والثوري.
وأحمد، قال: أحب إلي أن يتشهد.
والثاني: لا يتشهد، وهو قول النخعي ومكحول وعمرو بن دينار، وحكاه ابن المنذر عن الحسن- أيضا.
وقال النخعي: يسبح- يعني: بدل التشهد.
وقال الأوزاعي: يكتفي بالتسبيح.
وأكثر العلماء على أنه لا سجود عليه للسهو لزيادة هذا الجلوس متابعة للإمام ، وحكي عن ابن عمر أنه كان يسجد كذلك للسهو. وعن أبي سعيد الخدري وعن عطاء وطاوس ومجاهد، وهو قول الحسن.
وروي عن عطاء، عن أبي سعيد وابن عمر وأبي هريرة وابن عباس وابن الزبير، أنهم كانوا يسجدون سجدتي السهو إذا أدرك الإمام في وتر.
قال الإمام أحمد: لم يسمعه عطاء منهم، بينه وبينهم رجل.
يعني: أن في الإسناد مجهول.
والصحيح: قول الجمهور.
وفي ((صحيح مسلم)) عن المغيرة، أنه غزا مع النبي - صلى الله عليه وسلم - تبوكاً ،فتبرز رسول الله - صلى الله عليه وسلم - وتوضأ، وصب عليه المغيرة، ثم أقبل.قال المغيرة: وأقبلت حتى نجد الناس قدموا عبد الرحمن بن عوف، فصلى بهم ، فأدرك رسول الله - صلى الله عليه وسلم - إحدى الركعتين فصلى مع الناس الركعة الآخرة، فلما سلم عبد الرحمن بن عوف قام رسول الله - صلى الله عليه وسلم - يتم صلاته، فلما قضى رسول الله - صلى الله عليه وسلم - صلاته أقبل عليهم، ثم قال : ((أحسنتم)) -او ((اصبتم)) -، يغبطهم ان صلوا الصلاة لوقتها .
ولم يذكر المغيرة ان النبي - صلى الله عليه وسلم - سجد للسهو.
وخرجه أبو داود من وجه آخر عن المغيرة ، وفيه: فلما سلم قام النبي - صلى الله عليه وسلم - فصلى الركعة التي سبق بها، ولم يزد عليها شيئاً.
وخرجه البخاري في ((القراءة خلف الإمام)) والطبراني والبيهقي من وجه آخر عن المغيرة، وفيه: فصلينا ما أدركنا، وقضينا ما سبقنا.
وقد روى معمر: ليصل ما أدرك، وليقض ما سبق. قال معمر: ولم يذكر سجوداً.
يعني : انه لو كان عليه سجود في بعض الاحوال لما أخر بيانه؛ لأنه وقت حاجة. وكذلك استدل به كثير من الأئمة بعده، منهم الإمام أحمد والشافعي.

وفي حديث المغيرة: ان المسبوق إنما يقوم إذا سلم الإمام، ولا يقوم حتى يسلم إمامه التسليمتين معاً، نص عليه سفيان والشافعي وأحمد؛ لأن التسليمة الثانية مختلف في وجوبها، [ فإذا] لم يأت بها الإمام لم يخرج من صلاته بيقين.
قالت طائفة: ويستحب ان لا يقوم حتى ينحرف الإمام، لعله أن يذكر سجود سهو، إلا ان يطول ذلك فيقوم ويدعه، وهذا قول عطاء والشعبي وأحمد.
وكان ابن عمر إذا سلم الإمام يقضي ما سبق به ، وإن لم يقم الإمام.
وقال أصحاب الشافعي: إن مكث المسبوق بعد سلام إمامه جالساً، وطال جلوسه، فإن كان موضع تشهده الأول جاز، ولم تبطل صلاته؛ لأنه محسوب من صلاته، لكنه يكره له تطويله، وإن لم يكن في موضع تشهده لم يجز أن يجلس بعد تسليم إمامه؛ لأن جلوسه كان للمتابعة وقد زالت، فإن فعل عالما بطلت صلاته، وان كان ساهياً لم تبطل، ويسجد للسهو.
ولو سبق جماعة ببعض الصلاة، ثم قاموا بعد سلام الإمام، فهل لهم ان يقلوا جماعة يؤمهم أحدهم ؟ فيه قولان:
أحدهما: نعم ، وهو قول عطاء وابن سابط.
والثاني: لا، وهو قول الحسن.
وعن أحمد فيه روايتان، وللشافعية وجهان.
ومأخذهما: هل يجوز الانتقال من الائتمام إلى نية الإمام؟
وأمامأخذ الحسن، فالظاهر أنه كراهة إعادة الجماعة في مسجد مرتين.
قال القاضي من أصحابنا والشافعية: ولو كان ذلك في الجمعة لم يجز؛ لأن الجمعة لا تقام في مسجد واحد مرتين في يوم.
وقال أبو [ علي] الحسن بن البناء: في هذا نظر؛ لأن الجمعة تقام عندنا في مواضع للحاجة، وان سبق بعضها بعضاً.
* * *

22- باب
متى يقوم للناس إذا رأوا الإمام عند الإقامة
637- حدثنا مسلم بن إبراهيم: حدثنا هشام، قال: كتب إلي يحيى بن أبي كثير، عن عبد الله بن أبي قتادة، عن أبيه، قال: قال رسول الله - صلى الله عليه وسلم -: (( إذا أقيمت الصلاة فلا تقوموا حتى تروني)).
هذا رواه هشام الدستوائي عن يحيى بن أبي كثير مكاتبة، وقد رواه عن يحيى غير واحد: شيبان، وحجاج الصواف، وايوب، وأبان العطار، ومعمر، وغيرهم.
وخرجه البخاري من رواية شيبان، وخرجه مسلم من رواية حجاج ومعمر.
وفي رواية له من رواية شيبان ومعمر: ((حتى تروني قد خرجت)).
وقال أبو داود: لم يذكر: ((قد خرجت)) إلا معمر.
وذكر البيهقي: أنها قد رويت عن حجاج - أيضا.
وخرجها ابن حبان في ((صحيحه)) من رواية معمر، ولفظه: ((حتى تروني قد خرجت إليكم)).
وهذه اللفظة : يستدل بها على مراده - صلى الله عليه وسلم - برؤيته: أن يخرج من بيته، فيراه من كان عند باب المسجد، ليس المراد: يراه كل من كان في المسجد.
وهذا كقوله - صلى الله عليه وسلم - : ((لا تصوموا حتى تروا الهلال))، ومعلوم أنه لو رآه واحد أو اثنان لاكتفي برؤيتهما، وصام الناس كلهم.
ويدل على هذا: ما خرجه مسلم من حديث الزهري، قال: اخبرني أبو سلمة، سمع ابا هريرة يقول: أقيمت الصلاة، فقمنا فعدلنا الصفوف قبل ان يخرج إلينا رسول الله - صلى الله عليه وسلم - ، فأتى رسول الله - صلى الله عليه وسلم - حتى إذا قام في مصلاه قبل ان يكبر ذكر فانصرف- وذكر تمام الحديث.
ويحمل ذلك على قيامهم قبل ان يطلع على اهل المسجد من المسجد، لما علموا خروجه من بيته وتحققوه.
وخرج- أيضا- بهذا الإسناد، عن أبي هريرة، قال : إن كانت الصلاة تقام لرسول الله - صلى الله عليه وسلم - ، فيأخذ الناس مصافهم قبل ان يقوم النبي - صلى الله عليه وسلم - مقامه.
فهذه الرواية تصرح بأن الصفوف كانت تعدل قبل ان يبلغ النبي - صلى الله عليه وسلم - إلى مصلاه، ولكن كان قد خرج من بيته، ورآه من كان بقرب بيته.
وقد ذكر الدارقطني وغير واحد من الحفاظ أن هذا الحديث اختصره الوليد ابن مسلم من الحديث الذي قبله، فأتي به بهذا اللفظ.
فإن قيل: فقد خرج مسلم من حديث جابر بن سمرة، قال: كان بلال يؤذن إذا دحضت، فلا يقيم حتى يخرج النبي - صلى الله عليه وسلم - ، فإذا خرج اقام الصلاة حين يراه.
فلو اكتفي برؤية واحد للنبي - صلى الله عليه وسلم - لاكتفي برؤية بلال له، واكتفي بإقامة بلال في قيام الناس، فإنه كان لا يقيم حتى يرى النبي - صلى الله عليه وسلم - قد خرج.
قيل: هذا إنما ورد في صلاة الظهر بالمدينة خاصة، وأمافي غيرها من الصلوات، فقد كان بلال يجيء إلى النبي - صلى الله عليه وسلم - إلى بيته، فيؤذنه بالصلاة، فكان يفعل ذلك في صلاة الفجر، كما في حديث عائشة وابن عباس، وكان احياناً يفعله في السفر في غير الفجر، كما روى أبو جحيفة، أنه رأى بلالا أذن النبي - صلى الله عليه وسلم - بصلاة الظهر.

فالظاهر: ان بلالاً كان إذا اذن النبي - صلى الله عليه وسلم - بالصلاة رجع، فأقام قبل خروج النبي - صلى الله عليه وسلم - من بيته، واكتفى بتأهبه للخروج [بإيذائه]له، فوقع النهي في قيام الناس إلى الصلاة قبل خروجه في مثل هذه الحالة. والله اعلم.
وقد اختلف العلماء في الوقت الذي يقوم فيه الناس للصلاة.
فقال طائفة: يقومون إذا فرغ المؤذن من الاقامة، سواء خرج الإمام او لم يخرج.
وحكى ذلك بعض الشافعية عن أبي حنيفة والشافعي.
ورجع بعض متأخري الشافعية أنهم لا يقومون حتى يروه؛ لحديث أبي قتادة.
وحكى ابن المنذر، عن أبي حنيفة، انه إذالم يكن الإماممعهم كره ان يقوموا في الصف والإمام غائب عنهم.
وممن روي عنه، انهم لا يقومون حتى يروا الامام: عمر بن الخطاب، وعلي بن أبي طالب.
خرجه وكيع، عنهما.
واختلفت الرواية عن أحمد في هذه المسألة:
فروى عن جماعة من أصحابه، أنهم لا يقومون حتى يروه؛ لحديث أبي قتادة، ولو علموا به، مثل ان يكون الإمام هو المؤذن، وقد اقام الصلاة في المنارة وهو نازل.
وروى عنه الاثرم وغيره: انهم يقومون قبل ان يروه إذا اقيمت الصلاة؛ لحديث أبي هريرة الذي خرجه مسلم.
وروى عنه المروذي وغيره: انه وسع العمل بالحديثين جميعاً، فإن شاءوا قاموا قبل ان يروه، وأن شاءوا لم يقوموا حتى يروه.
ورجح بعض أصحابنا الرواية الأولى؛ لحديث أبي قتادة، وادعى انه ناسخ لحديث أبي هريرة؛ فإنه يدل على ان فعلهم لذلك كان سابقا، ثم نهي عنه.
وكذا ذكر البيهقي، لكن قال: إنما نهي عنه تخفيفاً عليهم، ورفقاً بهم، وهذا لا يمنع العمل به كالصائم في السفر ونحوه.
وروي عن أبي خالد الوالبي، قال: خرج الينا علي بن أبي طالب ونحن قيام، فقال: مالي أراكم سامدين - يعني: قياماً.
وسئل النخعي: أينتظرون الإمام قيأماأو قعوداً ؟ قال: قعوداً.
وقال ابن بريدة في انتظارهم قياماً: هو السمود.
وكذا روي عن النخعي، انه كرهه، وقال: هو السمود.
وحكي مثله عن أبي حنيفة وإسحاق.
قال بعض أصحابنا: وروي عن أبي حنيفة وأصحابه، والشافعي، وداود،انه ان كان الإمام خارجاً من المسجد فلا تقوموا حتى تروه، وإن كان في المسجد فهو كالمشاهد؛ حملا للرؤية في الحديث على العمل، وكذا قال ابن بطة من أصحابنا.
وإن كان الإمام في المسجد، فهو مرئي للمصلين أو بعضهم، لكن هل يكتفي برؤيته قاعداً، أو لا بد من رؤيته قائماً متهيأ للصلاة ؟ هذا محل نظر.
والمنصوص عن أحمد، انه إذا كان في المسجد فإن المأمومين يقومون إذا قال المؤذن: ((قد قامت الصلاة))، وإن لم يقم الإمام.
والقيام للصلاة عند الإقامة متفق على استحبابه للإمام، إذا كان حاضراً في المسجد، وللمأمومين معه.
واختلفوا في موضع القيام من الاقامة على اقوال:
أحدها: انهم يقومون في ابتداء الاقامة، روي عن كثير من التابعين، منهم: عمر بن عبد العزيز، وحكاه ابن المنذر عن أحمد وإسحاق، وهو غريب عن أحمد.

والثاني: إذا قال: ((قد قامت الصلاة))، روي عن أنس بن مالك، والحسن بن علي، وعطاء، والحسن، وابن سيرين، والنخعي، وهو قول ابن المبارك، وزفر، وأحمد، وإسحاق.
والثالث: إذا قال: ((حي على الفلاح))، وحكي عن أبي حنيفة، ومحمد.
والرابع: إذافرغت الاقامة، وحكي عن مالك، والشافعي.
وحكى ابن المنذر عن مالك، انه لم يوقت في ذلك شيئاً.
وقال الماوردي-من الشافعية-: إن كان شيخاً بطيء النهضة قام عند قوله: ((قد قامت الصلاة))، وإن كان سريع النهضة قام بعد الفراغ؛ ليستووا قيأمافي وقت واحد.
فإن تأخر قيام الإمام عن فراغ الإقامة لعذر كما كان النبي - صلى الله عليه وسلم - احيانا يناجي بعض أصحابه طويلا، فهل يتأخر قيام المأمومين إلى حين ؟ الاظهر: نعم.
ويدل عليه ما خرجه البخاري-وسيأتي قريباً عن شاء الله-، عن أنس، قال: اقيمت الصلاة والنبي - صلى الله عليه وسلم - يناجي رجلا في جانب المسجد، فما قام إلى الصلاة حتى نام القوم.
ونومهم يدل على انهم كانوا جلوسا؛ إذ لو كانوا قيأماينتظرون الصلاة كان ابعد لنومهم.
وروى حجاج بن فروخ، عن العوام بن حوشب، عن ابن أبي أوفى، قال: كان بلال إذا قال: قد قامت الصلاة، نهض النبي - صلى الله عليه وسلم -.
حجاج، واسطي، قال أحمد يحيى: لا نعرفه. وقال يحيى-أيضا-: ليس بشيء. وقال أبو حاتم: مجهول وضعفَهٌ النسائي، وقال الدار قطني: متروك.
وذكر هذا الحديث لأحمد فأنكره، وقال: العوام لم يلق ابن أبي اوفى. هذا في القيام المبتدأ للصلاة ممن كان جالساً، فأمامن دخل المسجد امأماكان او مأموماً، والمؤذن يقيم الصلاة، فهل يجلس ليبتدئ القيام أمابعد الفراغ أو عند قوله: ((قد قامت الصلاة))، أم يستمر قائماً ؟ فيه قولان:
أحدهما: انه يجلس ليقوم إلى الصلاة في موضع القيام المشروع، وكذلك كان الإمامأحمد يفعل-: نقله عنه ابن منصور، وقاله طائفة من الشافعية، منهم: أبو عاصم العبادي.
وفيه حديث مرسل، عن عبد الرحمن بن أبي ليلى، أن النبي - صلى الله عليه وسلم - جاء وبلال في الإقامة، فقعد
خرجه الخلال.
والقول الثاني: انه يستمر قائما ولا يجلس-: قاله طائفة من الشافعية، منهم: البغوي وغيره؛ لئلا يدخل في النهي عن القيام للصلاة قبل رؤية الإمام؛ لان النهي إنما يتناول القيام المبتدأ، وهذا لم يبتدئ القيام، بل استمر عليه.
ويتخرج لأحمد مثل هذا؛ انه فرق بين القيام المبتدأ والمستمر في القيام للجنازة، فحمل النهي عن القيام المبتدأ لمن كان جالساً، فأمامن تبعها فإنه يستمر قائماً، ولا يجلس حتى توضع بالارض، ولم ير هذا القيام المستمر داخلاً في القيام للجنازة المنهي عنه، وجمع بذلك بين الحديثين.
وقد يفرق بينهما: بأن في الجنازة حديثين مختلفين، فجمع بينهما بالتفريق بين القيام المبتدأ والمستمر، وأمافي النهي عن القيام قبل رؤية الإمام فليس فيه حديث يعارضه، بل مرسل ابن أبي ليلى يوافقه، فلذلك سوى فيه بين القيام المبتدأ والمستمر. والله أعلم.

وأماإن خرج الإمام إلى المسجد، ورآه المأمومون قبل إقامة الصلاة، فلا خلاف انهم لا يقومون للصلاة برؤيته.
وخرج البيهقي من رواية عبد المجيد بن عبد العزيز بن أبي رواد، عن ابن جريج: اخبرني موسى بن عقبة، عن سالم أبي النضر، أن النبي - صلى الله عليه وسلم - كان يخرج بعد النداء إلى المسجد، فإذا رأى أهل المجلس قليلا جلس حتى يرى منهم جماعة، ثم يصلي، وكان إذا خرج فرأى جماعة أقام الصلاة.
وقال: وحدثني موسى بن عقبة-أيضا-، عن نافع بن جبير، عن مسعود بن الحكم الزرقي، عن علي بن أبي طالب، عن النبي - صلى الله عليه وسلم -مثل هذا الحديث.
وخرجه أبو داود من رواية أبي عاصم، عن ابن جريج بالإسنادين- أيضا-، لكن لفظه: كان رسول الله - صلى الله عليه وسلم - حين تقام الصلاة في المسجد إذا رآهم قليلاً جلس، ثم صلى، وإذارآهم جماعة صلى.
وخرجه الإسماعيلي في ((مسند علي)) من طريق أبي عاصم، عن ابن جريج بالإسنادين - أيضا-، ولفظ حديثه: أن النبي - صلى الله عليه وسلم -كان إذا دخل المسجد فرأى جماعة أقام الصلاة،وإن رآهم قليلاً جلس.
وخرجه من طريق عبد المجيد- أيضا- بنحو رواية البيهقي، وفي آخره: يعني: أمر المؤذن ، فأقام.
وأشار إلى أنه إنما يعرف بهذا الإسناد عن علي القيام للجنازة ثم الجلوس قال: ولعل هذا أن يكون [ خبراً] آخر. والله أعلم.
* * *

23- باب
لا يسعى إلى الصلاة، ولا يقوم إليها مستعجلاً
وليقم بالسكينة والوقار
638- حدثنا أبو نعيم: ثنا شيبان، عن يحيى، عن عبد الله بن أبي قتادة، عن أبيه، قال: قال رسول الله - صلى الله عليه وسلم -: ((إذا أقيمت الصلاة فلا تقوموا حتى تروني، وعليكم السكينة)).
تابعه: علي بن المبارك.
قد سبق هذا الحديث بدون هذه الزيادة، وهي: ((وعليكم السكينة))، وقد ذكر أنه تابع شيبان عليها علي بن المبارك.
وقد خرجه في كتاب ((الجمعة)) عن أبي قتيبة- وهو: سلم بن قتيبة-، عن ابن المبارك، عن يحيى، عن عبد الله بن أبي قتادة- قال أبو عبد الله: لا أعلم إلا عن أبيه-، عن النبي - صلى الله عليه وسلم -، قال: (( لا تقوموا حتى تروني، وعليكم السكينة))، فشك في وصله.
وقال أبو داود: رواه معاوية بن سلام، وعلي بن المبارك، وقالا فيه: ((حتى تروني، وعليكم السكينة)).
وخرجه الإسماعيلي في ((صحيحه)) من رواية معاوية، كما ذكر أبو داود.
وقد سبق القول في النهي عن السعي إلى الصلاة، والأمر بالمشي إليها بالسكينة والوقار.
وإنما المراد بهذا الباب: النهي عن القيام إلى الصلاة عند رؤية الإمام باستعجال في القيام، والأمر بالقيام برفق وتؤدة، وعليكم السكينة والوقار.
* * *

24- باب
هل يخرج من المسجد لعلةٍ؟
639- حدثنا عبد العزيز بن عبد الله : ثنا إبراهيم بن سعد، عن صالح بن كيسان، عن ابن شهاب، عن أبي سلمة، عن أبي هريرة، أن رسول الله - صلى الله عليه وسلم - خرج وقد أقيمت الصلاة، وعدلت الصفوف، حتى إذاقام في مصلاه انتظرنا أن يكبر، انصرف. قال: ((على مكانكم))، فمكثنا على هيئتنا حتى خرج إلينا ينطف رأسه ماء، وقد اغتسل.
مقصود البخاري بهذا الباب: أنه يجوز لمن كان في المسجد بعد الأذان أو بعد الإقامة أن يخرج منه لعذر.
والعذر نوعان:
أحدهما: ما يحتاج إلى الخروج معه من المسجد، ثم يعود لإدراك الصلاة فيه، مثل أن يذكر أنه على غير طهارة، أو ينتقض وضوؤه حينئذ، أو يدافعه الأخبثان، فيخرج للطهارة، ثم يعود فيلحق الصلاة في المسجد.
وعلى هذا : دل حديث أبي هريرة المخرج في هذا الباب.
والثاني: أن يكون العذر مانعاً من الصلاة في المسجد كبدعة إمامه ونحوه، فيجوز الخروج منه - أيضا- للصلاة في غيره، كما فعل ابن عمر- رضي الله عنه.
روى أبو داود من حديث أبي يحيى القتات، عن مجاهد، قال: كنت مع ابن عمر، فثوب رجل في الظهر او العصر، فقال: اخرج بنا؛ فإن هذه بدعة.
وأبو يحيى هذا، مختلف فيه.
وقد استدل طائفة من أصحابنا بهذا الحديث، وأخذوا به.
وأماالخروج بعد الأذان لغير عذر، فمنهي عنه عند أكثر العلماء.
قال سعد بن أبي وقاص وسعيد بن المسيب: إذا أذن المؤذن وأنت في المسجد، فلا تخرج حتى تصلي.
قال ابن المسيب: يقال: لا يفعله إلا منافق.
قال: وبلغنا ان من خرج بين الأذان والإقامة لغير الوضوء أنه سيصاب.
ذكره مالك في ((الموطإ)) عنه.
قال أصحابنا: لا يجوز ذلك.
وقال أصحاب الشافعي: هو مكروه.
قال الترمذي في ((جامعه)): العمل عند أهل العلم من أصحاب النبي - صلى الله عليه وسلم - ومن بعدهم أن لا يخرج أحد من المسجد بعد الأذان، إلا من عذرٍ: أن يكون على غير وضوء، أو أمر لا بد منه.
ويروى عن إبراهيم النخعي، أنه قال: يخرج ما لم يأخذ المؤذن في الإقامة.
قال أبو عيسى الترمذي: وهذا عندنا لمن له عذر في الخروج منه.
والمروي عن إبراهيم في هذا: ما رواه مغيرة، عن إبراهيم، قال: إذا سمعت الإقامة وأنت في المسجد فلا تخرج.
فمفهومه: جواز الخروج قبل الإقامة.
وقد حمله الترمذي على العذر، ويشهد لذلك: ما رواه وكيع، عن عقبة أبي المغيرة، قال: دخلنا مسجد إبراهيم وقد صلينا العصر، وأذن المؤذن، فأردنا أن نخرج ، فقال أبراهيم : صلوا.
وقد دل على النهي عن ذلك ما روى أبو الشعثاء سليم بن الأسود، قال: كنا قعوداً في المسجد مع أبي هريرة، فأذن المؤذن، فقام رجل من المسجد يمشي، فأتبعه أبو هريرة بصره، حتى خرج من المسجد، فقال أبو هريرة: أماهذا فقد عصى أبا القاسم - صلى الله عليه وسلم -.
وخرجه الإمام أحمد، وزاد: ثم قال: أمرنا رسول الله - صلى الله عليه وسلم - (( إذا كنتم في المسجد، فنودي بالصلاة فلا يخرج أحدكم حتى يصلي)).

وهذا كله إذا أذن المؤذن في وقت الصلاة، فإذا أذن قبل الوقت، فإن كان لغير الفجر فلا عبرة بهذا الأذان؛ لأنه غير مشروع، وإن كان للفجر فيجوز الخروج من المسجد بعد الأذان قبل طلوع الفجر للمؤذن-: نص عليه الإمام أحمد.
وغير المؤذن في معناه؛ فإن حكم المؤذن في الخروج بعد الأذان من المسجد كحكم غيره في النهي عند أكثر العلماء، ونص عليه أحمد، وإسحاق ، وقال: لا نعلم أحداً من السلف فعل خلاف ذلك.
ورخص فقهاء اهل الكوفة، منهم: سفيان وغيره في أن يخرج المؤذن من المسجد بعد أذانه للأكل في بيته.
* * *

25- باب
إذاقال الإمام: ((مكانكم حتى أرجع)) انتظروه
640- حدثنا إسحاق: ثنا محمد بن يوسف: ثنا الأوزاعي، عن الزهري، عن أبي سلمة بن عبد الرحمن، عن أبي هريرة، قال: أقيمت الصلاة، فسوى الناس صفوفهم، فخرج رسول الله - صلى الله عليه وسلم -، فتقدم وهو جنب، فقال: ((على مكانكم))، فرجع فاغتسل، ثم خرج ورأسه يقطر ماء، فصلى بهم.
قد تقدم الكلام في القيام قبل خروج الإمام، وانتظار المأمومين له قيأماقبل خروجه، فأماإذا ذكر حاجة فانصرف من المسجد وقال لهم: ((مكانكم حتى أرجع)) ، فإنهم ينتظرونه قيأماحتى يرجع إليهم، كما فعل النبي - صلى الله عليه وسلم - في هذا الحديث.
وفي الرواية المذكورة في الباب الماضي، قال: ((فمكثنا على هيئتنا حتى خرج الينا)) ، وهذا يدل على انهم انتظروه قياماً.
ورواه بعضهم: ((على هينتنا)) من الهينة، وهي الرفق، وكأنها تصحيف. والله اعلم.
وفي رواية لمسلم في هذا الحديث: ((فلم نزل قيأماننتظره حتى خرج الينا، وقد اغتسل)).
وفي رواية لمسلم-أيضا- في هذا الحديث : ((فأومأ إليهم بيده أن مكانكم)).
وفيه: دليل على أن إيماء القادر على النطق يكتفى به في العلم، والأمر، والنهي، وقد سبق ذلك مستوفى في ((كتاب العلم)).
وفي رواية لمسلم -أيضا- في هذا الحديث: ((فإتى رسول الله - صلى الله عليه وسلم - حتى إذاقام في مصلاه قبل ان يكبر، ذكر فانصرف وقال لنا : ((مكانكم)).
وهذه الرواية صريحة في أنه انصرف قبل التكبير، وهو - أيضا- ظاهر رواية البخاري.
قال الحسن بن ثواب: قيل لأبي عبد الله - يعين: أحمد بن حنبل- وأنا أسمع: النبي - صلى الله عليه وسلم - حين أومأ إليهم ان امكثوا، فدخل فتوضأ ثم خرج، أكان كبر؟ فقال: يروى أنه كبر، وحديث أبي سلمة لما أخذ القوم أماكنهم من الصف، قال لهم : ((امكثوا)) ، ثم خرج فكبر.
فبين أحمد ان حديث أبي سلمة، عن أبي هريرة يدل على انه لم يكن كبر، وأماقوله: ((يروى أنه كبر))، فيدل على أن ذلك قد روي، وأنه مخالف لحديث أبي سلمة، عن أبي هريرة، وأن حديث أبي سلمة أصح، وعليه العمل.
وقد خرج أبو داود من حديث زياد الأعلم، عن الحسن، عن أبي بكرة، أن رسول الله - صلى الله عليه وسلم - دخل في صلاة الفجر، فأومأ بيده أن مكانكم ، ثم جاء ورأسه يقطر، فصلى.
وفي رواية له- أيضا-: ((فكبر)) وقال فيه: فلما قضى الصلاة قال: ((إنما أنا بشر، وإني كنت جنباً)).
وخرجه الإمام أحمد بمعناه- أيضا.
قال أبو داود: ورواه أيوب وهشام وابن عون، عن محمد ، عن النبي - صلى الله عليه وسلم -- مرسلاً، قال: فكبر، ثم اومأ إلى القوم أن اجلسوا، فذهب واغتسل، وكذلك رواه مالك، عن إسماعيل بن أبي حكيم،عن عطاء بن يسار: أن وسول الله - صلى الله عليه وسلم - كبر في صلاة.
قال أبو داود: وكذلك حدثنا مسلم بن إبراهيم: ثنا أبان، عن يحيى يعني : ابن أبي كثير-، عن الربيع بن محمد، عن النبي - صلى الله عليه وسلم - ، أنه كبر. انتهى.
وهذه كلها مرسلات.

وحديث الحسن، عن أبي بكرة في معنى المرسل؛ لأن الحسن لم يسمع من أبي بكرة عند الإمام أحمد والأكثرين من المتقدمين.
وقد روي حديث ابن سيرين مسنداً، رواه الحسن بن عبد الرحمن الحارثي، عن ابن عون، عن ابن سيرين، عن أبي هريرة- مسنداً.
قال البيهقي: والمرسل أصح.
وقد روي موصولاً من وجه آخر:
خرجه الإمام أحمد، وابن ماجه من رواية اسامة بن زيد، عن عبد الله ابن يزيد مولى الاسود بن سفيان، عن محمد بن عبد الرحمن بن ثوبان، عن أبي هريرة، قال: خرج رسول الله - صلى الله عليه وسلم - إلى الصلاة، وكبر، ثم أشار اليهم فمكثوا، ثم انطلق فاغتسل، وكان رأسه يقطر ماءً، فصلى بهم، فلما انصرف قال: ((إني خرجت إليكم جنباً، وإني أنسيت حتى قمت في الصلاة)).
واسامة بن زيد، هو الليثي، وليس بذلك الحافظ.
وروى معاذ بن معاذ: حدثنا سعيد بن أبي عروبة، عن قتادة ، عن أنس، قال: دخل النبي - صلى الله عليه وسلم - في صلاته، فكبر فكبرنا معه، ثم اشار إلى الناس أن كما أنتم ، فلم نزل قيأماحتى أتانا رسول الله - صلى الله عليه وسلم - ، قد اغتسل ورأسه يقطر.
قال البيهقي: خالفه عبد الوهاب بن عطاء، فرواه عن سعيد، عن قتادة، عن بكر المزني.
وقد بنى الشافعي على رواية من روى: أنه - صلى الله عليه وسلم - كان كبر ثم ذكر، ووافقه الإمام أحمد في رواية الأثرم وغيره.
وهؤلاء استدلوا بهذا الحديث على أن من صلى خلف محدث ناسٍ لحدثه ان صلاته مجزئه عنه، ويعيد الإمام وحده إذا ذكر بعد تمام صلاته، كما روي عن عمر وعثمان.
وقيل: إنه لا مخالف لهما من الصحابة، بل قد روي مثله عن علي، وابن عمر- أيضا-، وهو قول جمهور العلماء، منهم : النخعي، وسفيان، ومالك، والشافعي، وأحمد.
قال ابن مهدي: قلت لسفيان الثوري: تعلم ان أحداً قال: يعيد ويعيدون عن حماد؟ قال: لا.
وهذا إذا استمر نسيان الإمام حتى فرغ من صلاته، فأماإن ذكر في اثناء صلاته فخرج، فتطهر ثم عاد، فإن الإمام لا يبني على ما مضى من صلاته بغير طهارة بغير خلاف، فإن من صلى بغير طهارة ناسياً فإن عليه الإعادة بالإجماع؛ لقول النبي - صلى الله عليه وسلم - : ((لا يقبل الله صلاة أحدكم إذا أحدث حتى يتوضأ))، وقوله: ((لا يقبل الله صلاة بغير طهور)).
وحكى ابن عبد البر عن قوم أنهم جوزوا البناء على ما مضى من صلاته محدثا ناسياً، وأشار إلى انه قول مخالف للإجماع، فلا يعتد به.
وليس في الحديث ان النبي - صلى الله عليه وسلم - بنى على ما مضى من تكبيرة الإحرام وهو ناس لجنابته، فإن قدر أن ذلك وقع فهو منسوخ؛ لإجماع الأمة على خلافه، كما ذكره ابن عبد البر وغيره، فلم يبق إلا أحد وجهين:
أحدهما: أن يكون - صلى الله عليه وسلم - لما رجع كبر للإحرام، وكبر الناس معه.
وعلى هذا التقدير، فلا يبقى في الحديث دلالة على صحة الصلاة خلف إمام صلى بالناس محدثاً ناسياً لحدثه.
والثاني: أن يكون النبي - صلى الله عليه وسلم - استأنف تكبيرة الإحرام، وبنى الناس خلفه على تكبيرهم الماضي.

وهذا هو الذي اشار اليه الشافعي، وجعله عمدة على صحة صلاة المتطهر خلف إمام صلى محدثاً ناسياً لحدثه.
قال ابن عبد البر: وقد وافق الشافعي على ذلك بعض أصحاب مالك. قال: ولا يصح عندي ذلك على أصول مالك؛ لأن مالكاً لا يجيز للمأموم ان يكبر قبل إمامه، وإنما يجيزه الشافعي.
يشير إلى أنه على هذا التقدير يصير المأموم قد كبر منفرداً، ثم انتقل إلى ائتمامه بالإمام، وهذا يجيزه الشافعي دون مالك.
وفيما قاله ابن عبد البر نظر؛ فإن المأموم إنما كبر مقتدياً بإمام يصح الاقتداء به، ثم بطلت صلاته بذكره، فاستأنف صلاته، فلم يخرج المأموم عن كونه مقتدياً بإمام يصح الاقتداء به، فهو كمن صلى خلف إمام، ثم سبقه الحدث في اثناء صلاته في المعنى.
وعن الإمام أحمد في ابتداء المأمومين وإتمامهم الصلاة إذا اقتدوا بمن نسي حدثه، ثم علم به في اثناء صلاته- روايتان.
وروي عن الحسن، أنهم يتمون صلاتهم.
ومذهب الشافعي: لا فرق بين ان يكون الإمام ناسياً لحدثه أو ذاكراً له، إذالم يعلم الماموم، أنه لا إعادة على المأموم.
وهو قول ابن نافع من المالكية، وحكاه ابن عبد البر عن جمهور فقهاء الأمصار وأهل الحديث.
وعن مالك وأحمد: على الماموم الإعادة.
وقال حماد وأبو حنيفة وأصحابه وسفيان الثوري- في اشهر الروايتين عنه-: يعيد المأموم، وإن كان الإمام ناسياً ولم يذكر حتى فرغ من صلاته.
وهو رواية ضعيفة عن أحمد.
وحكي عنه رواية ثالثة: أن قرأ المأموم لنفسه فلا إعادة عليه، وإلا فعليه الإعادة.
وهذا قد يرجع إلى القول بأنه تصير صلاة المأموم في هذه الحال منفرداً.
والجمهور على ان صلاته في جماعة، وهو اصح الوجهين للشافعية، بل قد قيل: إنه نص الشافعي.
وروي عن علي: أن الإمام والمأمومين يعيدون ، ولا يصح عنه؛ فإنه من رواية عمرو بن خالد الواسطي، وهو كذاب.
وفيه حديث مرسل: رواه أبو جابر البياضي- وهو متروك- عن ابن المسيب- مرسلاً.
* * *

26- باب
قول الرجل: ((ما صلينا))
641- حدثنا أبو نعيم: حدثنا شيبان، عن يحيى، قال: سمعت أبا سلمة، قال: أنا جابر بن عبد الله، أن النبي - صلى الله عليه وسلم - جاءه عمر بن الخطاب يوم الخندق، فقال: يا رسول الله، ماكدت اصلي حتى كادت الشمس تغرب، وذلك بعد ما أفطر الصائم. فقال النبي - صلى الله عليه وسلم -: (([ والله]، ما صليتها)) ، فنزل النبي - صلى الله عليه وسلم -إلى بطحان وأنا معه، فتوضأ ثم صلى العصر بعد ما غربت الشمس، ثم صلى بعدها المغرب.
قد تقدم هذا الحديث في أواخر((كتاب المواقيت)).
ومقصود البخاري بتخريجه هاهنا: أن من لم يصل الصلاة حتى ذهب وقتها وهو ناسٍ لها، أو مشتغل عنها بعذر يبيح تأخيرها، إذا سئل: ((هل صلى؟)) فله أن يقول: ((ما صليتها)) ، وله أن يحلف على ذلك ، كما قال النبي - صلى الله عليه وسلم - : ((والله ، ما صليتها)).
وكذلك إذاسئل من أخر الصلاة الحاضرة إلى أثناء وقتها: هل صلاها؟ فله أن يقول: ((ما صليتها بعد))، ولا حرج في ذلك؛ لأنه صدق، وتأخر الصلاة في هذه الصورة كلها مباح، فلا يضر الإخبار فيها بأنه لم يصل.
وقد نص على جواز ذلك أحمد، وإسحاق-: نقله عنهما ابن منصور.
ويوجد من الناس من يتحرج من قوله: ((لم أصل))، ويقول : ((نصلي إن شاء الله))،والسنة وردت بخلاف ذلك.
وأماإن عرض عليه أن يصلي في وقتها، وهو يريد تأخيرها، فإنه لا يقول: ((لا أصلي))، ولكن يخبر بما قصده من التأخير المباح، كما قال النبي - صلى الله عليه وسلم - لأسامة بن زيد ليلة المزدلفة: لما قال له: الصلاة يا رسول الله . فقال له - صلى الله عليه وسلم - : ((الصلاة امامك)).
ولما خطب ابن عباس بالبصرة، وأخر المغرب، فقيل له : الصلاة، وألح عليه القائل، قال له : أتعلمنا بالسنة؟ ثم أخبره بجمع النبي - صلى الله عليه وسلم - بين الصلاتين.
خرجه مسلم.
ولما أخر ابن عمر المغرب في السفر، وكان قد استصرخ على زوجته صفية، قال له ابنه سالم: الصلاة. فقال [له]: سر، ثم قال له : الصلاة. فقال له : سر، حتى سار ميلين أو ثلاثة، ثم نزل فصلى، ثم قال : هكذا رأيت رسول الله - صلى الله عليه وسلم - يصلي إذا أعجله السير.
خرجه البخاري، وسيأتي في موضعه- إن شاء الله سبحانه وتعالى.
* * *

37- باب
الإمام تعرض له الحاجة بعد الإقامة
642- حدثنا أبو معمر عبد الله بن عمرو : حدثنا عبد الوارث: حدثنا
عبد العزيز بن صهيب، عن أنس، قال: أقيمت الصلاة والنبي- صلى الله عليه وسلم - يناجي رجلاً في جانب المسجد ، فما قام إلى الصلاة حتى نام القوم.
هذا الحديث: فيه دليل على أن الإمام له أن يؤخر الدخول في الصلاة بعد
إقامة الصلاة، إذا كانت له حاجة، وقد كان ابن عمر إذا أقيمت الصلاة وقام مقامه
لا يكبر حتى يأتيه الرجل الذي كان وكله بإقامة الصفوف، فيخبره بإقامتها، وأما
إذا لم يكن له حاجة فالأولى المسارعة إلى الدخول في الصلاة عقب الإقامة.
وفي ((تهذيب المدونة)) للبرادعي المالكي: وينتظر الإمام بعد الإقامة قليلاً قدر ما تستوي الصفوف، وليس في سرعة القيام للصلاة بعد الإقامة وقت، وذلك على قدر طاقة الناس.
ومتى طال الفصل بين الإقامة والصلاة، فقال بعض أصحابنا، وأصحاب الشافعي: يعتد بتلك الإقامة، ويكون كمن صلى بغير إقامة.
وسيأتي من حديث ثابت، عن أنس ما يدل على خلاف ذلك.
وظاهر حديث أنس يدل على ان الإقامة لم تعد كذلك.
وقد خرج مسلم حديث عبد العزيز بن صهيب، عن أنس هذا ، ولفظه: أقيمت الصلاة والنبي - صلى الله عليه وسلم - يناجي رجلاً، فلم يزل يناجيه حتى نام أصحابه ، ثم جاء فصلى بهم.
وظاهر هذه الرواية يدل على انه صلى بالإقامة السابقة، واكتفى بها.
فإن زعم زاعم ان النبي - صلى الله عليه وسلم - فعل ذلك ليبين للناس جواز الصلاة بدون اقامة.
قيل : ليس في هذا بيان لذلك؛ فإنه إنما يتبادر إلى الأفهام انه اكتفى بالإقامة المتقدمة، فلو كان حكمها قد بطل لأمر بإقامة ثانية، أو بين بقوله ان تلك الاقامة لم تبق معتبرة، وإنما يصلي بغير إقامة بالكلية لئلا يظن انه صلى بتلك الإقامة الماضية، فإن هذا هو المتبادر إلى الأفهام. والله اعلم.
وقد روي عن طائفة من السلف ما يدل على أن الإقامة وإن تقدمت على الصلاة بزمن طويل فإنها كافية.
فروي عن الحسن، والشعبي، والنخعي، ومجاهد، وعكرمة، وعروة، ومحمد بن علي بن حسين، وغيرهم: أن من دخل مسجداً قد صلي فيه فإنه لا يؤذن، ولا يقيم.
وحكي مثله عن أبي حنيفة وأصحابه، وإسحاق، وحكاه ابن المنذر قولاً للشافعي.
ومنهم من علل بأنه يجزئه إقامة أهل المسجد التي صلوا بها، روي ذلك صريحاً عن عروة.
وسئل أحمد عن ذلك، فقال: ان شاءوا أقاموا، والأمر عنده واسع-: نقله عنه حرب.
وهذا يشعر بأن لهم الاكتفاء بالإقامة الأولى.
ونقل حرب عن إسحاق فيمن فاتته الصلاة يوم الجمعة مع الإمام- صلاة الجمعة-، قال: لا بد أن يقيم الصلاة للظهر؛ لأن الأذان والإقامة يومئذ لم تكن للظهر، إنما كانت للجمعة.
وهذا يدل على أنه يكتفي بالإقامة الأولى لمن صلى تلك الصلاة التي اقيمت لأجلها.
وقد ذكرنا هذه المسائل مستوفاة في ((أبواب الأذان)) ، وإنما المقصود: ان الإقامة وإن طال الفصل بينها وبين الدخول في الصلاة يكتفي بها عند كثير من العلماء.

وروى وكيع في ((كتابه)) حدثنا عمران بن حدير، عن أبي مجلز، قال: أقيمت الصلاة، وصفت الصفوف، فانتدب رجل لعمر فكلمه، فأطال القيام حتى القيا إلى الارض، والقوم صفوف.
* * *

28- باب
الكلام إذا أقيمت الصلاة
643- حدثنا عياش بن الوليد: حدثنا عبد الأعلى: حدثنا حميد، قال: سألت ثابتاً البناني عن الرجل يتكلم بعدما تقام الصلاة، فحدثني عن أنس بن مالك، قال: أقيمت الصلاة، فعرض للنبي - صلى الله عليه وسلم - رجل، فحبسه بعدما أقيمت الصلاة.
خرجه مسلم في ((صحيحه)) من حديث حماد بن سلمة، عن ثابت ، عن أنس، قال: أقيمت صلاة العشاء، فقال رجل : لي حاجة، فقام النبي - صلى الله عليه وسلم - يناجيه حتى نام القوم- أو بعض القوم-، ثم صلوا.
وخرجه الترمذي من حديث معمر، عن ثابت، عن أنس ، قال: لقد رأيت رسول الله - صلى الله عليه وسلم - بعدما تقام الصلاة يكلمه الرجل، يقوم بينه وبين القبلة، فما يزال يكلمه، ولقد رايت بعضهم ينعس من طول قيام النبي - صلى الله عليه وسلم - .
فهذا الحديث: دليل على جواز ابتداء الكلام للإمام وغيره بعد إقامة الصلاة، بخلاف حديث عبد العزيز بن صهيب المخرج في الباب الماضي؛ فإنه إنما يدل على جواز استدامة الكلام إذا شرع فيه قبل الإقامة.
ورواية معمر، عن ثابت، عن أنس صريحة بأن مدة الكلام طالت، ورواية حماد بن سلمة تشعر بذلك؛ لقوله: ((حتى نام القوم أو بعض القوم)) ، وليس فيه ذكر إعادة إقامة الصلاة.
وظاهر الحال: يدل على أنه لم يعد الإقامة، ولو وقع ذلك لنقل ، ولم يهمل ؛ فإنه مما يهتم به.
وقد روى حديث ثابت جرير بن حازم، فخالف أصحاب ثابت في لفظه، رواه عن ثابت، عن أنس، أن النبي - صلى الله عليه وسلم -كان يتكلم بالحاجة إذا نزل عن المنبر.
خرجه من طريقه كذلك الإمام أحمد وأبو داود والنسائي وابن ماجه والترمذي.
وقال: لا نعرفه إلا من حديث جرير بن حازم، وسمعت محمداً -يعني: البخاري- يقول: وهم جرير بن حازم في هذا الحديث، والصحيح ما روي عن ثابت، عن أنس، قال: أقيمت الصلاة فأخذ رجل بيد النبي - صلى الله عليه وسلم -، فما زال يكلمه حتى نعس بعض القوم. قال محمد: والحديث هو هذا ، وجرير بن حازم ربما يهم في بعض الشيء، وهو صدوق.
وقال ابن أبي خيثمة في ((تاريخه)) : سئل يحيى بن معين عن حديث جرير بن حازم هذا، فقال: خطأ.
وروى وكيع، عن جرير بن حازم، عن ثابت، عن أنس، قال: كان رسول الله - صلى الله عليه وسلم - ينزل من المنبر يوم الجمعة، فيكلمه الرجل في الحاجة فيكلمه، ثم يتقدم إلى المصلى فيصلي.
وروى وكيع عن سفيان، عن معمر، عن الزهري، عن النبي - صلى الله عليه وسلم - نحو حديث جرير، عن ثابت- مرسلاً.
وقد اختلف في كراهية الكلام بين الخطبة والصلاة، فكرهه طاوس- في رواية - والحكم وأبو حنيفة، ورخص فيه الأكثرون.
قال ابن المنذر: كان طاوس وعطاء والزهري وبكر بن عبد الله والنخعي وحماد ومالك والشافعي وإسحاق وأبو ثور ويعقوب ومحمد يرخصون فيه ، وروينا ذلك عن ابن عمر، وحكي كراهته عن الحكم.

وأماالكلام بين إقامة الصلاة والصلاة في غير الجمعة فلا أعلم أحداً كرهه، وإنما كره من كره ذلك يوم الجمعة تبعاً لكراهة الكلام في وقت الخطبة، فاستصحبوا الكراهة إلى انقضاء الصلاة، وهذا المعنى غير موجود في سائر الصلوات.
وحكى ابن عبد البر عن العراقيين كراهته بني الإقامة والصلاة مطالقاً.
فإن كان الكلام بينهما لمصلحة كتسوية الصفوف ونحوها كان مستحباً، وقد دلت الأحاديث الكثيرة على ذلك، ووردت احاديث وآثار في الدعاء قبل الدخول في الصلاة.
* * *

29 - بَابُ
وُجُوبِ صَلاَةِ الجَمَاعَةِ
وَقَالَ الحَسَنُ : إِنْ مَنَعَتْهُ أُمُّهُ عَنِ العِشَاءِ فِي جَمَاعَةٍ شَفَقَةً لَمْ يُطِعْهَا .
مقصود البخاري بهذا الباب : أن الجماعة واجبةٌ للصلاة ، ومن تركها لغير عذرٍ ، وصلى منفرداً فَقَدْ ترك واجباً ، وهذا قَوْلِ كثير من السلف ، منهم : الْحَسَن ، وما حكاه البخاري عَنْهُ يدل عَلَى ذَلِكَ.
وقد روي عَن الْحَسَن التصريح بتعليل ذَلِكَ بأن الجماعة فريضةٌ ، فروى إِبْرَاهِيْم الحربي فِي (( كِتَاب البر )) : نا عُبَيْدِ الله بْن عُمَر - هُوَ : القواريري - : نا معتمر : نا هِشَام ، قَالَ : سئل الْحَسَن عَن الرَّجُلُ تأمره أمه أن يفطر تطوعاً ؟ قَالَ : يفطر ، ولا قضاء عَلِيهِ . قُلتُ : تنهاهُ أن يصلي العشاء فِي جماعة ؟ قَالَ : لَيْسَ لها ذَلِكَ ؛ هَذِهِ فريضة.
وروى بإسناده عَن عَطَاء فِي الرَّجُلُ تحسبه أمه فِي الليلة المطيرة المظلمة عَن الصلاة فِي جماعة، قَالَ : أطعها .
وهذا لا يخالف فِيهِ الْحَسَن ؛ فإن الْحَسَن أفتى بعدم طاعة الأم فِي ترك الجماعة فِي غير حال العذر ، وعطاء أفتى بطاعتها فِي ترك الجماعة فِي حال العذر المبيح لترك الجماعة، وعطاء موافق للحسن فِي القول بوجوب الجماعة .
قَالَ ابن المنذر : وممن كَانَ يرى أن حضور الجماعات فرض : عَطَاء بْن أَبِي رباح، وأحمد بْن حَنْبل ، وأبو ثور .
قَالَ : وَقَالَ الشَّافِعِيّ : لا أرخص لمن قدر عَلَى صلاة الجماعة فِي ترك إتيانها ، إلا من عذرٍ .
وَقَالَ ابن مَسْعُود : لَقَدْ رأيتنا وما يتخلف عَنْهَا إلا منافقٌ معلومٌ نفاقه .
وروينا عَن غير واحد من أصْحَاب رَسُول الله - صلى الله عليه وسلم - ، أنهم قالوا : من سَمِعَ النداء ثُمَّ لَمْ يجب فلا صلاة لَهُ ، منهم : ابن مَسْعُود ، وأبو موسى . وقد روي عَن النَّبِيّ - صلى الله عليه وسلم - . انتهى .
وَقَالَ إِسْحَاق بْن راهويه : صلاة الجماعة فريضة .
وَقَالَ الإمام أحمد فِي صلاة الجماعة : هِيَ فريضة .
وَقَالَ فِي رِوَايَة عَنْهُ : أخشى أن تكون فريضة ، ولو ذهب النَّاس يجلسون عَنْهَا لتعطلت المساجد : يروى عَن عَلِيّ ، وابن عَبَّاس ، وابن مَسْعُود : من سَمِعَ النداء فَلَمْ يجب فلا صلاة لَهُ .
وَقَالَ -أيضاً - : أشد مَا فيها قَوْلِ ابن مَسْعُود : لَوْ تركتم سَنَة نبيكم - صلى الله عليه وسلم - لكفرتم.
وقول ابن مَسْعُود قَدْ خرجه مُسْلِم فِي (( صحيحه )) من رِوَايَة أَبِي الأحوص ، عَن عَبْد الله بْن مَسْعُود ، قَالَ : لقد رأيتنا وما يتخلف عَن الصلاة إلا منافق قَدْ علم
نفاقه ، أو مريض ، إن كَانَ المريض ليمشي بَيْن الرجلين حَتَّى يأتي الصلاة ، وَقَالَ : إن رَسُول الله - صلى الله عليه وسلم - علمنا سنن الهدى ، وإن من سنن الهدى الصلاة فِي المسجد الَّذِي يؤذن
فِيهِ .

وفي رِوَايَة لمسلم -أيضا- عَن ابن مَسْعُود ، قَالَ : من سره أن يلقى الله غداً مسلماً فليحافظ عَلَى هؤلاء الصلوات حيث ينادي بهن ، فإن الله شرع لنبيكم سنن الهدى، وإنهن من سنن الهدى ، ولو أنكم صليتم فِي بيوتكم كما يصلي هَذَا المتخلف فِي بيته لتركتم سَنَة نبيكم ، ولو تركتم سنة نبيكم لضللتم .
وخرجه أبو داود بنحوه ، وعنده : (( ولو تركتم سنة نبيكم لكفرتم )) .
وخرج الترمذي من حَدِيْث مُجَاهِد ، عَن ابن عَبَّاس ، أنه سئل عَن رَجُل يصوم النهار ، ويقوم الليل ، ولا يشهد جمعة ولا جماعة ؟ قَالَ : هُوَ فِي النار .
وروي عَن أَبِي سنان ، عَن سَعِيد بْن جبير ، عَن ابن عَبَّاس فِي قوله تعالى :
{ وقدكَانُوا يُدْعَوْنَ إِلَى السُّجُودِ وَهُمْ سَالِمُونَ } [ القلم : 43 ] قَالَ : نَزَلَتْ فِي صلاة الرَّجُلُ يسمع الأذان فلا يجيب .
وروي عَن سَعِيد بْن جبير من قوله .
وروى أبو حيان التيمي ، عَن أبيه ، عَن عَلِيّ ، قَالَ : لا صلاة لجار المسجد إلا فِي المسجد . قيل : يَا أمير المُؤْمِنيِن ، ومن جار المسجد ؟ قَالَ : من سَمِعَ الأذان .
وروى شعبة عَن عدي بْن ثابت ، عَن سَعِيد بْن جبير ، عَن ابن عَبَّاس ، قَالَ : من سَمِعَ النداء فَلَمْ يجب فلا صلاة لَهُ إلا من عذرٍ .
وقد رفعه طائفة من أصْحَاب شعبة بهذا الإسناد ، وبعضهم قَالَ : عَن شعبة ، عَن حبيب بْن أَبِي ثابت ، عَن سَعِيد ، عَن ابن عَبَّاس مرفوعاً .
وقد خرجه بالإسناد الأول مرفوعاً ابن ماجه وابن حبان فِي (( صحيحه )) والحاكم وصححه .
ولكن وقفه هُوَ الصحيح عِنْدَ الإمام أحمد وغيره .
وخرجه أبو داود مرفوعاً -أيضاً- من رِوَايَة أَبِي جناب الكلبي ، عَن مغراء ، عَن عدي بْن ثابت ، بِهِ .
وأبو جناب ، ليس بالقوي ، وقد اختلف عَلِيهِ -أيضاً- فِي رفعه ووقفه .
وروي أبو بَكْر بْن عياش ، عَن أَبِي حصين ، عَن أَبِي بردة ، عَن أَبِي موسى ، عَن النَّبِيّ - صلى الله عليه وسلم -، قَالَ : (( من سَمِعَ النداء فارغاً صحيحاً فَلَمْ يجب فلا صلاة لَهُ )) .
خرجه الحَاكِم ، وصححه .
وقد اختلف عَلَى أبي بَكْر بْن عياش فِي رفعه ووقفه .
ورواه قيس بْن الربيع ، عَن أَبِي حصين -مرفوعاً .
ورواه مِسْعَر وغيره عَن أَبِي حصين موقوفاً .
والموقوف أصح - : قَالَه البيهقي وغيره .
وممن ذهب الى أن الجماعة للصلاة مَعَ عدم العذر واجبة : الأوزاعي والثوري والفضيل بن عياض وإسحاق وداود ، وعامة فقهاء الحَدِيْث ، منهم : ابن خزيمة وابن المنذر .
وأكثرهم عَلَى أَنَّهُ لَوْ ترك الجماعة لغير عذرٍ وصلى منفرداً أَنَّهُ لا يجب عَلِيهِ الإعادة، ونص عَلِيهِ الإمام أحمد .
وحكي عَن داود أَنَّهُ يجب عليهِ الإعادة ، ووافقه طائفة من أصحابنا ، منهم : أبو الْحَسَن التميمي، وابن عقيل وغيرهما .
وَقَالَ حرب الكرماني سئل إِسْحَاق عَن قوله : لا صلاة لجار المسجد إلا فِي المسجد ؟ فَقَالَ : الصحيح أَنَّهُ لا فضل ولا أجر ولا أمن عَلِيهِ .
يعني : أَنَّهُ لا صلاة لَهُ .

وقد ذكرنا حَدِيْث ابن أم مكتوم فِي استئذانه النَّبِيّ - صلى الله عليه وسلم - ، وقول النَّبِيّ - صلى الله عليه وسلم - : (( لا أجدُ لَكَ رخصةً )) فيما سبق .
وهذا مِمَّا يستدل بِهِ عَلَى وجوب حضور الجماعة .
وقد روي عَن حذيفة وزيد بْن ثابت مَا يدل عَلَى الرخصة فِي الصلاة منفرداً مَعَ القدرة عَلَى الجماعة .
وحكي عَن أَبِي حنيفة ومالك ان حضور الجماعة سَنَة مؤكدة ، لا يأثم بتركها .
ولأصحاب الشَّافِعِيّ وجهان ، أحدهما كذلك ، ومنهم من حكى عَنْهُ رِوَايَة كقول مَالِك وأبي حنيفة ، وفي صحتها عَنْهُ نظر . والله أعلم .
ولهذا أنكر بعض محققي أصحابنا أن يكون عَن أحمد رِوَايَة بأن حضور المساجد للجماعة سَنَة، وأنه يجوز لكل أحد أن يتخلف عَن المسجد ويصلي فِي بيته ؛ لما فِي ذَلِكَ من تعطيل المساجد عَن الجماعات ، وهي من أعظم شعائر الإسلام .
ويلزم من هَذَا ؛ أن لا يصح عَن أحمد رِوَايَة بأن الجماعة للصلاة من أصلها سَنَة غير واجبة بطريق الأولى ، فإنه يلزم من القول بوجوب حضور المسجد لإقامة الجماعة القول بوجوب أصل الجماعة ، من غير عكسٍ . والله أعلم .
وحكى ابن عَبْد البر الإجماع عَلَى أنه لا يجوز أن يجتمع عَلَى تعطيل المساجد كلها من الجماعات ، وبذلك رجح قَوْلِ من قَالَ : إن الجماعة فرض كفايةٍ .
قَالَ البخاري :
644 - حَدَّثَنَا عَبْد الله بْن يوسف : أنا مَالِك ، عَن أَبِي الزناد ، عَن الأعرج ، عَن أَبِي هُرَيْرَةَ، أن رَسُول الله - رضي الله عنه - قَالَ : (( والذي نفسي بيده ، لَقَدْ هممت بحطب
[ يجمع ] ليحتطب ، ثُمَّ آمر بالصلاة فيؤذن لها ، ثُمَّ آمر رجلاً فيؤم النَّاس ، ثُمَّ أخالف إلى رجال فأحرق عليهم بيوتهم ، فوالذي نفسي بيده ، لَوْ يعلم أحدهم أَنَّهُ يجد عرقاً سميناً أو مرماتين حسنتين لشهد العشاء )) .
قَالَ ابن عَبْد البر : قوله : (( لَقَدْ هممت أن آمر بخطب ليحطب )) أي : يجمع .
والعرق ، المراد بِهِ : بضعة اللحم السمين عَلَى عظمة .
والمرماتان ، قيل : هما السهمان . وقيل : هما حديدتان من حدائد كانوا يلعبون بهما ، وهي ملس كالأسنة ، كانوا يثبتونها فِي الأكوام والأغراض ، ويقال لها -فيها زعم بعضهم - : المداحي .
قَالَ أبو عُبَيْدِ : يقال : إن المرماتين ظلفا الشاة . قَالَ : وهذا حرف لا أدري مَا وجهه ، إلا أن هَذَا تفسيره .
ويروى المرماتين - بكسر الميم وفتحها - : ذكره الأخفش .
وذكر العرق والمرماتين عَلَى وجه ضرب المثال بالأشياء التافهة الحقيرة من الدنيا ، وَهُوَ توبيخ لمن رغب عَن فضل شهود الجماعة للصلاة ، مَعَ أَنَّهُ لَوْ طمع فِي إدراك يسير من عرض الدنيا لبادر إليه ، ولو نودي إلى ذَلِكَ لأسرع الإجابة إليه ، وَهُوَ يسمع منادي الله فلا يجيبه .
قَالَ الخطابي : وقوله : (( حسنتين )) لا أدري عَلَى أي شيء يتأول معنى الْحَسَن فيهما ، إلا عَلَى تأويل من فسر المرماة بظلف الشاة .

ثُمَّ ذكر عَن المبرد ، أَنَّهُ قَالَ : الْحَسَن والحسن العظيم الَّذِي فِي المرفق مِمَّا يلي البطن . والقبح والقبيح العظم الَّذِي فِي المرفق مِمَّا يلي المرفق .
قَالَ : فلعله شبه أحد العظمين بالآخر -أعني المرماة- والعظم الَّذِي فِي المرفق مِمَّا يلي البطن .
قَالَ : وَهُوَ شيء لا أحق ولا اثق بِهِ . انتهى .
قُلتُ : وقد قَالَ بعضهم : ان الرواية (( خشبتين )) بالخاء والشين المعجمتين والباء الموحدة ، وَهُوَ غلط وتصحيف .
والذي يظهر -والله أعلم - ان النَّبِيّ - صلى الله عليه وسلم - أخرج هَذَا الكلام مخرج تعظيم شهور العشاء فِي جماعة ، والتنويه بفضله وشرفه ونفاسته ، والنفوس مجبولة عَلَى محبة الأشياء الحسنة الشريفة النفيسة ، والميل إليها ، فوبخ من لَوْ طمع فِي وجود قطعة من لحم سمينة أو مرماتين حسنتين ، وهما من ادنى الأشياء الدنيوية لبادر الى الخروج إليها ، وشهد العشاء لذلك ، وَهُوَ يتخلف عَن شهود العشاء فِي الجماعة مَعَ فضل الجماعة عِنْدَ الله ، وعظم فضل الجماعة مَا يدخره لمن شهدها عنده من جميل الجزاء وجزيل العطاء ، فيكون مَا يعجل لَهُ وإن كَانَ يسيراً من أمور الدنيا المستحسنة عنده مِمَّا يأكله أو يلهو بِهِ أهم عنده من ثواب الله الموعود بِهِ .
ويشبه هَذَا : قَوْلِ الله تعالى : { وَإِذَا رَأَوْا تِجَارَةً أَوْ لَهْواً انْفَضُّوا إِلَيْهَا وَتَرَكُوكَ قَائِماً قُلْ مَا عِنْدَ اللَّهِ خَيْرٌ مِنَ اللَّهْوِ وَمِنَ التِّجَارَةِ وَاللَّهُ خَيْرُ الرَّازِقِينَ } [ الجمعة:11]، فإنه توبيخ لمن ترك الجمعة أو اشتغل عَنْهَا بالتجارة أو باللهو .
وهذا الحَدِيْث : ظاهر فِي وجوب شهود الجماعة فِي المساجد ، وإجابة المنادي بالصلاة ؛ فإن النَّبِيّ - صلى الله عليه وسلم - أخبر أَنَّهُ هم بتحريق بيوت المتخلفين عَن الجماعة ، ومثل هذه العقوبة الشديدة لا تكون إلا عَلَى ترك واجبٍ .
وقد اعترض المخالفون فِي وجوب الجماعة عَلَى هَذَا الاستدلال ، وأجابوا عَنْهُ بوجوهٍ .
مِنْهَا : حمل هَذَا الوعيد عَلَى الجمعة خاصة .
واستدلوا عَلِيهِ بما فِي (( صحيح مُسْلِم )) عَن ابن مَسْعُود ، ان النَّبِيّ - صلى الله عليه وسلم - قَالَ لقوم يتخلفون عَن الجمعة : (( لَقَدْ هممت أن آمر رجلاً يصلي بالناس ، ثُمَّ أحرق عَلَى رجال يتخلفون عَن الجمعة)) .
ومنها : أَنَّهُ أراد تحريق بيوت المنافقين لنفاقهم ؛ ولهذا قَالَ ابن مَسْعُود : ولقد رأيتنا وما يتخلف عَنْهَا إلا منافق معلوم نفاقه ، وقد سبق ذكره .
والمنافق إذا تخلف عَن الصلاة مَعَ المُسْلِمِين لا يصلي فِي بيته بالكلية ، كما أخبر الله عنهم ، أنهم { يُرَاؤُونَ النَّاسَ وَلا يَذْكُرُونَ اللَّهَ إِلَّا قَلِيلاً } [ النِّسَاء : 142 ] .
وهذا التأويل عَن الشَّافِعِيّ وغيره .
ومنها : أَنَّهُ لَمْ يفعل التحريق ، وإنما توعد بِهِ .

وقد ذهب قوم من العلماء الى جواز أن يهدد الحَاكِم رعيته بما لا يفعله بهم ، واستدل بعضهم لذلك بما أخبر بِهِ النَّبِيّ - صلى الله عليه وسلم - عَن سُلَيْمَان ، أَنَّهُ قَالَ حِينَ اختصمت إليه المراتان في الولد : (( ايتوني بالسكين حَتَّى أشقه )) ، ولم يرد فعل ذَلِكَ ، إنما قصد بِهِ التوصل الى معرفة أمه منهما بظهور شفقتها ورقتها عَلَى ولدها .
والجواب : أَنَّهُ لا يصح حمل الحَدِيْث عَلَى شيء من ذَلِكَ .
أما حمله عَلَى الجمعة وحدها فغير صحيح .
وفي ذكر النَّبِيّ - صلى الله عليه وسلم - شهود العشاء فِي تمام الحَدِيْث مَا يدل عَلَى ان صلاة العشاء الموبخ عَلَى ترك شهودها هِيَ المراد .
وقد روي ذَلِكَ عَن سَعِيد بْن المُسَيِّب ، وأنها داخلة فِي عموم الصلاة ؛ فإن الاسم المفرد المحلي بالألف واللام يعم ، كما فِي قوله تعالى : { وَأَقِيمُوا الصَّلاةَ وَآتُوا الزَّكَاةَ } [ البقرة : 43]، وهذا قَوْلِ جماعة من العلماء .
وقد جَاءَ التصريح بالتحريق عَلَى من تخلف عَن صلاة العشاء .
فروى الحميدي عَن سُفْيَان : ثنا أبو الزناد ، عَن الأعرج ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( لَقَدْ هممت أن أقيم الصلاة صلاة العشاء ، ثُمَّ آمر فتياني فيخالفوا الى بيوت أقوام يتخلفون عَن صلاة العشاء ، فيحرقون عليهم بحزم الحطب )) -وذكر بقية الحَدِيْث .
وروى ابن أَبِي ذئب ، عَن عجلان مَوْلَى المشمعل ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( لينتهين رجال ممن حول المسجد ، لا يشهدون العشاء الآخرة فِي الجمع ، أو لأحرقن حول بيوتهم بحزم الحطب )) .
خرجه الإمام أحمد .
وخرج -أيضاً- من حَدِيْث أَبِي معشر ، عَن سَعِيد المقبري ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم -، قَالَ : (( لولا مَا فِي البيوت من النِّسَاء والذرية أقمت صلاة العشاء ، وأمرت فتياني يحرقون مَا فِي البيوت بالنار )) .
وروى عاصم ، عَن أَبِي صالح ، عَن أَبِي هُرَيْرَةَ ، قَالَ : أخر رَسُول الله - صلى الله عليه وسلم - صلاة العشاء حَتَّى تهور الليل وذهب ثلثه أو قريباً مِنْهُ ، ثُمَّ خرج الى المسجد ، فإذا النَّاس عزون، وإذا هم قليل ، فغضب غضباً مَا أعلم اني رأيته غضب غضباً قط أشد مِنْهُ ، ثُمَّ قَالَ : (( لَوْ ان رجلاً نادى النَّاس الى عرق أو مرماتين أتوه لذلك [ ولم يتخلفوا ] ، وهم يتخلفون عَن هذه الصلاة ، لَقَدْ هممت أن آمر رجلاً يصلي بالناس ، ثُمَّ اتتبع هذه الدور الَّتِيْ تخلف أهلوها عَن هذه الصلاة ، فأحرقها عليهم بالنيران )) .
وورد التصريح بأن العقوبة عَلَى ترك الجماعة دون الجمعة .

خرجه الطبراني فِي (( أوسطه )) : حَدَّثَنَا إِبْرَاهِيْم -هُوَ ابن هاشم البغوي - : ثنا حوثرة بْن أشرس : ثنا حماد بْن سَلَمَة ، عَن ثابت ، عَن أنس ، ان النَّبِيّ - صلى الله عليه وسلم - قَالَ (( لَوْ ان رجلاً دعا النَّاس الى عرق أو مرماتين لأجابوه ، وهم يدعون الى هذه الصلاة فِي جماعة فلا يأتونها ، لَقَدْ هممت أن آمر رجلاً يصلي بالناس فِي جماعة ، ثُمَّ أنصرف إلى قوم سمعوا النداء ، فَلَمْ يجيبوا فأضرمها عليهم ناراً ؛ فإنه لا يتخلف عَنْهَا إلا منافق )) .
حوثرة ، ضَعِيف - : قَالَ ابن نقطة فِي (( تكملة الإكمال )) .
وأما ذكر الجمعة فِي حَدِيْث ابن مَسْعُود ، فلا يدل عَلَى اختصاها بذاك ؛ فإنه كما هم أن يحرق عَلَى المتخلف عَن الجمعة فَقَدْ هم أن يحرق عَلَى المتخلف عَن العشاء .
وقد قيل إنه عبر بالجمعة عَن الجماعة للاجتماع لها .
قَالَ البيهقي : هَذَا هُوَ الَّذِي عَلِيهِ سائر الرواة .
واستدل بما خرجه من (( سنن أَبِي داود )) عَن يزيد بْن يزيد ، عَن يزيد بْن الأصم ، قَالَ : [ سَمِعْت أبا هُرَيْرَةَ يَقُول ] : سَمِعْت رَسُول الله - صلى الله عليه وسلم - يَقُول : (( لَقَدْ هممت أن آمر فتيتي فيجمعوا حزماً من حطبٍ ، ثُمَّ آتي قوماً يصلون فِي بيوتهم ، ليس بهم علة فأحرقها عليهم )) .
قيل ليزيد بْن الأصم : الجمعة عنى أو غيرها ؟ فَقَالَ : صمتا أذناي إن لَمْ أكن سَمِعْت أَبَا هُرَيْرَةَ يأثره عَن النَّبِيّ - صلى الله عليه وسلم - ، مَا ذكر جمعة ولا غيرها .
وخرجه - أيضاً - من طريق معمر ، عَن جَعْفَر بْن برقان ، عَن يزيد بْن الأصم مختصراً ، وفي حديثه : (( لا يشهدون الجمعة )) .
وهذه الرواية ، أو أَنَّهُ اراد بالجمعة الجماعة ، كما قَالَ البيهقي ؛ فإن مسلماً خرجه من طريق وكيع ، عَن جَعْفَر بْن برقان ، وَقَالَ فِي حديثه : (( لا يشهدو الصلاة)).
ورواية أَبِي داود صريحة فِي أن التحريق عقوبة عَلَى المتخلف عَن الجماعة .
وإن صلى المتخلف فِي بيته .
وأما دعوى أن التحريق كَانَ للنفاق فهو غير صحيح ؛ فإن النَّبِيّ - صلى الله عليه وسلم - صرح بالتعليل بالتخلف عَن الجماعة ، ولكنه جعل ذَلِكَ من خصال النفاق ، وكل مَا كَانَ علماً عَلَى النفاق فهو محرم .
وفي حَدِيْث أَبِي زرارة الأنصاري ، عَن النَّبِيّ - صلى الله عليه وسلم - : (( من سَمِعَ النداء ثلاثاً فَلَمْ يجب كتب من المنافقين )) . وإسناده صحيح ؛ لكن أبو زرارة ، قَالَ أبو الْقَاسِم البغوي : لا أدري أله صحبة أم لا ؟
وخرج الإمام أحمد من رِوَايَة ابن لهيعة ، عَن زبان بْن فائد ، عَن سَهْل بْن معاذ بْن أنس ، عَن أبيه ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( الجفاء كل الجفاء ، والكفر والنفاق من سَمِعَ منادي الله ينادي بالصلاة ويدعو بالفلاح فلا يجيبه )) .
ورواه رشدين بْن سعد ، عَن زبان .
قَالَ الحافظ أبو موسى : رواه جماعة عَن زبان ، وتابعه عَلِيهِ يزيد بْن أَبِي حبيب .

وَقَالَ النخعي : كفى علماً عَلَى النفاق أن يكون الرَّجُلُ جار المسجد ، لا يرى فِيهِ.
وقد كَانَ النَّبِيّ - صلى الله عليه وسلم - يعلم نفاق خلق من المنافقين ولا يعاقبهم عَلَى نفاقهم ، بل يكل سرائرهم إلى الله ، ويعاملهم معاملة المُسْلِمِين فِي الظاهر ، ولا يعاقبهم إلا عَلَى ذنوب تظهر منهم ، فَلَمْ تكن العقوبة بالتحريق إلا عَلَى الذنب الظاهر ، وَهُوَ التخلف عَن شهود الصلاة فِي المسجد ، لا عَلَى النفاق الباطن .
وأما دعوى أن ذَلِكَ كَانَ تخويفاً وإرهابا مِمَّا لا يجوز فعله ، فَقَدْ اختلف فِي جواز ذَلِكَ .
فروي جوازه عَن طائفة من السلف ، منهم : عَبْد الحميد بْن عَبْد الرحمن عامل عُمَر بْن عَبْد العزيز عَلَى الكوفة ، وميمون بْن مهران ، وروي - أيضاً - عن عُمَر بْن الخَطَّاب من وجه منقطع ضَعِيف ، وعن عَلِيّ بْن أَبِي طالب .
وأنكر ذَلِكَ عُمَر بْن عَبْد العزيز وتغيظ عَلَى عَبْد الحميد لما فعله ، وَقَالَ : إن خصلتين خيرهما الكذب لخصلتا سوءٍ .
وقد ذكر هذه الآثار عُمَر بْن شبة البصري فِي (( كِتَاب أدب السلطان )) .
وبكل حال ؛ فليس مَا ذكره النَّبِيّ - صلى الله عليه وسلم - من التحريق من هَذَا فِي شيء ؛ لأنه - صلى الله عليه وسلم - أخبر بأنه هم، وأنما يهم بما يجوز لَهُ فعله ، والتخويف يكون عِنْدَ من أجازه بما لا يجوز فعله ولا الهم بفعله ، فتبين أَنَّهُ ليس من التخويف فِي شيء ، وإنما امتنع من التحريق لما فِي البيوت من النِّسَاء والذرية وهم الأطفال ، كما فِي الرواية الَّتِيْ خرجها الإمام أحمد ، وهم لا يلزمون شهود الجماعة ؛ فإنها لا تجب عَلَى امرأة ولا طفل ، والعقوبة إذا خشي أن تتعدى إلى من لا ذنب لَهُ امتنعت ، كما يؤخر الحد عَن الحامل إذا وجب عَلَيْهَا حَتَّى تضع حملها .
فإن زعم زاعم أن التحريق منسوخ ؛ لأنه من العقوبات المالية ، وقد نسخت ، وربما عضل ذَلِكَ بنهي النَّبِيّ - صلى الله عليه وسلم - عَن التحريق بالنار .
قيل لَهُ : دعوى نسخ العقوبات المالية بإتلاف الأموال لا تصح ، والشريعة طافحة بجواز ذَلِكَ، كأمره - صلى الله عليه وسلم - بتحريق الثوب المعصفر بالنار ، وأمره بتحريق متاع الغال ، وأمره بكسر القدور الَّتِيْ طبخ فيها لحوم الحمر الأهلية ، وحرق عُمَر بيت خمار .
ونص عَلَى جواز تحريق بيت الخمار أحمد وإسحاق - : نقله عنهما ابن منصور فِي (( مسائله)) ، وَهُوَ قَوْلِ يَحْيَى بْن يَحْيَى الأندلسي ، وذكر أن بعض أصحابه نقله عَن مَالِك ، واختاره ابن بطة من أصحابنا .
وروي عَن عَلِيّ - أيضاً - وروي عَنْهُ أَنَّهُ أنهب ماله .
وعن عُمَر ، قَالَ فِي الَّذِي يبيع الخمر : كسورا كل آنية لَهُ ، وسيروا كل ماشية
لَهُ .
خرجه وكيع فِي (( كتابه )) .
وأما نهيه - صلى الله عليه وسلم - عَن التحريق بالنار ، فإنما أراد بِهِ تحريق النفوس وذوات الأرواح .
فإن قيل : فتحريق بيت العاصي يؤدي إلى تحريق نفسه ، وَهُوَ ممنوع .

قيل : إنما يقصد بالتحريق دارهُ ومتاعهُ ، فإن أتى عَلَى نفسه لَمْ يكن بالقصد ، بل تبعاً ، كما يجوز تبييتُ المشركين وقتلهم ليلاً ، وقد أتى القتل عَلَى ذراريهم ونسائهم .
وقد سئل النَّبِيّ - صلى الله عليه وسلم - عَن ذَلِكَ ، فَقَالَ : (( هم منهم )) .
وهذا مِمَّا يحسن الاستدلال بِهِ عَلَى قتل تارك الصلاة ؛ فإنه إذا جازت عقوبة تارك الجماعة فِي ماله وإن تعدت إلى نفسه بالهلاك ، فقتل من ترك الصلاة بالكلية أولى بالجواز ، فلا جرم كَانَ قتله واجباً عِنْدَ جمهور العلماء .
وفي الحَدِيْث : دليل عَلَى أَنَّهُ إنما يعاقب تارك الصلاة أو بعض واجباتها فِي حال إخلاله بِهَا ، لا بعد ذَلِكَ ؛ فإن النَّبِيّ - صلى الله عليه وسلم - إنما أراد عقوبتهم فِي حال التخلف ، وقد كَانَ يمكنه أن يؤخر العقوبة حَتَّى يصلي وتنقضي صلاته .
وهذا يعضد قَوْلِ من قَالَ من الفقهاء من أصحابنا وغيرهم : إن تارك الصلاة لا يقتل حَتَّى يدعى إلى الصلاة ، ويصر عَلَى تركها حَتَّى يضيق وقت الأخرى ، ليكون قتله عَلَى الترك المتلبس بِهِ فِي الحال .
وفي الحَدِيْث - أيضاً - أن الإمام لَهُ أن يؤخر الصلاة عَن أول الوقت لمصلحة دينية ، ولكنه يستخلف من يصلي بالناس فِي أول الوقت ؛ لئلا تفوتهم فضيلة أول الوقت.
وفيه - أيضاً - : أن إنكار المنكر فرض كفاية ، وأنه إذا قام اكتفى بذلك ، ولا يلزم جميع النَّاس الاجتماع عَلِيهِ ؛ فإنه لَوْ كَانَ كذلك لأخذ النَّبِيّ - صلى الله عليه وسلم - مَعَهُ جميع النَّاس .
* * *

30 - بَابُ
فَضْلِ صَلاةِ الجَمَاعَةِ
وكان الأسود إذا فاتته الجماعة ذهب إلى مسجد آخر .
وجاء أنس إلى مسجد قَدْ صلي فِيهِ ، فأذن وأقام ، وصلى جماعة .
هاهنا مسألتان :
إحداهما :
أن من فاتته الجماعة فِي مسجد لَمْ يجد فِيهِ جماعةً ، فإنه يذهب إلى مسجد آخر لتحصيل الجماعة ، كما فعله الأسود .
وَقَالَ حماد بْن زيد : كَانَ ليث بْن أبي سليم إذا فاتته الصلاة فِي مسجد حيه اكترى حماراً ، فطاف عَلِيهِ المساجد حَتَّى يدرك جماعةً .
ونص الإمام أحمد عَلَى أن من فاتته الجماعة فِي مسجد حيه أَنَّهُ يذهب إلى مسجد آخر ليدرك الجماعة . قَالَ : وإن فاتته تكبيرة الإحرام مَعَ الإمام فِي مسجد حية صلى معهم ، ولم يذهب إلى مسجد آخر لإدراك تكبيرة الإحرام مَعَ إمامه .
وحكى عَن هشيم ، أَنَّهُ كَانَ يذهب إلى مسجد آخر لإدراك تكبيرة الإحرام مَعَ الإمام .
ومذهب مَالِك : أن من وجد مسجداً قَدْ جمع أهله ، فإن طمع بإدراك جماعة فِي مسجد غيره خرج إليها ، وإن كانوا جماعةً فلا بأس أن يخرجوا فيجمعوا كراهة إعادة الجماعة عندهم فِي المسجد ، كما سيأتي .
واستثنوا من ذَلِكَ المسجد الحرام ومسجد النَّبِيّ - صلى الله عليه وسلم - ومسجد بيت المقدس ، فقالوا : يصلوا فيها أفذاذاً ، هُوَ أعظم لأجورهم من الجماعة خارج المسجد - : ذكره فِي (( تهذيب المدونة )) .
المسألة الثانية :
أن من دَخَلَ مسجداً قَدْ صلي فِيهِ جماعة ، فإنه يصلى فِيهِ جماعة مرة ثانية ، صح ذَلِكَ عَن أنس بْن مَالِك ، كما علقه عَنْهُ البخاري ، واحتج بِهِ الإمام أحمد .
وَهُوَ من رِوَايَة الجعد أَبِي عُثْمَان ، أَنَّهُ رأى أَنَس بْن مَالِك دَخَلَ مسجداً قَدْ صلي فِيهِ ، فأذن وأقام وصلى بأصحابه .
وقد رواه غير واحد من الثقات ، عَن الجعد ، وخرجه عَبْد الرزاق والأثرام وابن أَبِي شيبة والبيهقي وغيرهم فِي (( تصانيفهم )) من طرق متعددة عَن الجعد .
وقد روي عَن أَنَس من وجه آخر ؛ وأنه رَوَى فِي ذَلِكَ حديثاً مرفوعاً .
خرجه ابن عدي من طريق عباد بْن منصور ، قَالَ : رأيت أَنَس بْن مَالِك دَخَلَ مسجداً بعد العصر ، وقد صلى القوم ، ومعه نفر من أصحابه ، فأمهم ، فلما انفتل قيل لَهُ : أليس يكره هَذَا ؟ فَقَالَ : دَخَلَ رَجُل المسجد ، وقد صلى رَسُول الله - صلى الله عليه وسلم - الفجر ، فقام قائماً ينظر ، فَقَالَ : (( مَالِك؟)) قَالَ : أريد أن أصلي ، فَقَالَ : (( أما رَجُل يصلي مَعَ هَذَا ؟ )) فدخل رَجُل ، فأمرهم النَّبِيّ - صلى الله عليه وسلم - أن يصلو جميعاً .
وعباد بْن منصور ، تكلموا فِيهِ .
وقد اختلف النَّاس فِي هَذَا المسألة فِي موضعين :
أحدهما : أن من دَخَلَ مسجداً قَدْ صلي فِيهِ فصلى وحده أو جماعة : هَلْ يؤذن ويقيم ، أم يكفيه أذان الجماعة الأولى وإقامتهم ؟ فِيهِ قولان مشهوران للعلماء ، قَدْ سبق ذكرهما فِي مواضع من الكتاب .

ومذهب أَبِي حنيفة وأصحابه وسفيان وإسحاق ؛ أَنَّهُ يجزئهم الأذن والإقامة الأولى، وَهُوَ نَصَّ أحمد ، وقد جعله صاحب (( المغني )) المذهب ، وَهُوَ كما قَالَ ؛ لكن أحمد لا يكره إعادة الأذان والإقامة .
وروي عَن طائفة من السلف كراهة إعادتهما ، منهم : عَبْد الرحمن بْن أَبِي ليلي وغيره ، وحكي - أيضاً - عن أَبِي يوسف ومحمد .
وعن الشَّعْبِيّ ، قَالَ : إذا صلى فِي المسجد جماعة فإن إقامتهم تجزىء عمن صلى صلاة إلى الصلاة الأخرى .
وَقَالَ الزُّهْرِيّ : يقيم ، ولم يذكر الأذان .
وعن قتادة ، قَالَ : إن لَمْ يسمع الإقامة أقام ، ثُمَّ صلى .
والموضع الثاني : إعادة الجماعة فِي مسجد قَدْ صلى فِيهِ إمامه الراتب .
واختلف العلماء فِي ذَلِكَ :
فمنهم : من كرهه ، وَقَالَ يصلون فِيهِ وحداناً ، روي ذَلِكَ عَن سَالِم وأبي قلابة ، وحكاه بعض العلماء عَن سَعِيد بْن المُسَيِّب والحسن والنخعي والضحاك والقاسم بْن مُحَمَّد والزهري وغيرهم ، وَهُوَ قَوْلِ الليث والأوزاعي والثوري وأبي حنيفة ومالك ، وحكاه الترمذي فِي (( كتابه )) عَن ابن المبارك والشافعي ، وقد رواه الربيع عَن الشَّافِعِيّ، وأنه لَمْ يفعله السلف ، بل قَدْ عابه بعضهم .
وكان هَذَا القول هُوَ المعمول بِهِ فِي زمن بني أمية ؛ حذراً من أن يظن بمن صلى جماعة بعد جماعة المسجد الأولى أَنَّهُ مخالف للسلطان مفتئت عَلِيهِ ، لا يرى الصلاة مَعَهُ ، ولا مَعَ من أقامه فِي إمامه المساجد .
وقد استدل بعضهم لهذا بما رَوَى معاوية بْن يَحْيَى ، عَن خَالِد الحذاء ، عَن عَبْد الرحمن بْن أَبِي بكرة ، عَن أَبِيه ، أن رَسُول الله - صلى الله عليه وسلم - أقبل من نواحي المدينة يريد الصلاة ، فوجد النَّاس قَدْ صلوا ، فمال إلى منزله ، فجمع أهله ، فصلى بهم .
خرجه الطبراني .
ومعاوية بْن يَحْيَى ، لا يحتج بِهِ .
وذهب أكثر العلماء إلى جواز إعادة الجماعة فِي المساجد فِي الجملة كما فعله أَنَس بْن مَالِك، منهم : عَطَاء وقتادة ومكحول ، وَهُوَ قَوْلِ إِسْحَاق وأبي يوسف ومحمد وداود .
واختلف فِيهِ عَن الْحَسَن والنخعي ، فروي عنهما كالقولين .
والمشهور : أَنَّهُ يكره ذَلِكَ فِي مسجدي مكة والمدينة خاصة ، ويجوز فيما سواهما.
ومن تأخري أصحابه من ألحق بمسجدي مكة والمدينة المسجد الأقصى فِي الكراهة.
وعن أحمد رِوَايَة أخرى : لا يكره بحال .
ومن أصحابنا من كرهه فِي المساجد العظام الَّتِيْ يتولى السلطان عادة ترتيب أئمتها كالجوامع ونحوها ؛ لئلا يتطرق بذلك إلى الافتئات عَلِيهِ ، ولم يكرهه فِي المساجد الَّتِيْ يرتب أئمتها جيرانها .
وحكي عَن الشَّافِعِيّ ، أَنَّهُ يكره إعادة الجماعة فِي مساجد الدروب ونحوها دون مساجد الأسواق الَّتِيْ يكثر فيها تكرار الجماعات ، لكثرة استطراق النَّاس إليها ؛ دفعاً للحاجة .
ومتى لَمْ يكن للمسجد إمام راتب لَمْ يكره إعادة الجماعة فِيهِ عِنْدَ أحد من العلماء، مَا خلا الليث بْن سعد ، فإنه كره الإعادة فِيهِ -أيضاً .

واستدل من لَمْ يكره الإعادة بحديث أَبِي سَعِيد الْخُدرِيَّ ، قَالَ : جَاءَ رجلٌ وقد صلى رَسُول الله - صلى الله عليه وسلم - ، فَقَالَ : (( أيكم يتجر عَلَى هَذَا ؟ )) فقام رَجُل ، فصلى مَعَهُ .
خرجه الإمام أحمد وأبو داود والترمذي - وهذا لفظه ، وَقَالَ : هَذَا حَدِيْث حسن - وابن خزيمة وابن حبان فِي (( صحيحهما )) والحاكم ، وَقَالَ : صحيح الإسناد.
وقد قواه الإمام أحمد وأخذ بِهِ ، وَهُوَ مشكل عَلَى أصله ؛ فإنه يكره إعادة الجماعة فِي مسجد المدينة .
وقد اعتذر الإمام أحمد عَنْهُ من وجهين :
أحدهما : أن رغبة الصَّحَابَة فِي الصلاة مَعَ النَّبِيّ - صلى الله عليه وسلم - كَانَتْ متوفرة ، وإنما كَانَ يتخلف من لَهُ عذر ، وأما بعده فليس كذلك ، فكره تفريق الجماعات فِي المسجدين الفاضلين توقيراً للجماعة فيهما.
والثاني : أن هَذَا يغتفر فِي الجماعة القليلة دون الكثيرة ، ولهذا لَمْ يأمر النَّبِيّ - صلى الله عليه وسلم - أكثر من واحد بالصلاة مَعَهُ .
وكذلك قَالَ أحمد فِي الجماعة تفوتهم الجمعة : إنهم إن كانوا ثَلاَثَة صلوا جماعةً ، فإن كثروا فتوقف فِي صلاتهم جماعةً ، وَقَالَ : لا أعرفه .
ومأخذه فِي ذَلِكَ : أن فِي إظهار صلاة الظهر يوم الجمعة فِي المساجد افتئاتاً عَلَى الأئمة ، ويتستر بِهِ أهل البدع إلى ترك الجمعة ، وصلاة الظهر فِي المساجد كسائر الأيام .
وقد كره طائفة من السلف لمن فاتته الجمعة أن يصلوا جماعة ، منهم : الْحَسَن وأبو قلابة ، وَهُوَ قَوْلِ أَبِي حنيفة .
ورويت الرخصة فِيهِ عَن ابن مَسْعُود وإياس بْن معاوية ، وَهُوَ قَوْلِ الشَّافِعِيّ وأحمد وإسحاق .
وعن أحمد رِوَايَة : أَنَّهُ يكره صلاة الظهر جماعة إذ كثروا ، ولا يكره إذا قلوا . وقد ذكرناها آنفاً .
ومن أصحابنا من كره الجماعة فِي مكان الجمعة خاصة .
واختلف فِيهِ عَن الثوري ومالك .
وروي عَن حذيفة وزيد بْن ثابت ، أن من فاتته الجمعة لا يصلي الظهر فِي المسجد بالكلية حياء من النَّاس .
قَالَ حذيفة : لا خير فيمن لا حياء فِيهِ .
وَقَالَ زيد : من لا يستحي من النَّاس لا يستحي من الله .
وقد روي فِي حَدِيْث أَنَس الموقوف الَّذِي علقه البخاري زيادة : أَنَّهُ أمر بعض أصحابه فأذن وصلى ركعتين ، ثُمَّ أمره فأقام ثُمَّ تقدم أَنَس فصلى بهم .
خرجه عَبْد الرزاق عَن جَعْفَر بْن سُلَيْمَان ، عَن الجعد ، عَن أَنَس .
وخرجه الجوزجاني من رِوَايَة ابن علية ، عَن الجعد ، قَالَ : كنا فِي مسجد بني رِفَاعَة ، فجاء أَنَس بْن مَالِك ومعه نفر ، وقد صلينا صلاة الصبح ، فَقَالَ : أصليتم ؟ قَالَ : نَعَمْ ، فإذن رَجُل من القوم ، ثُمَّ صلوا ركعتين ، ثُمَّ أقام ، ثُمَّ تقدم أَنَس فصلى بهم .
وهذا يدل عَلَى أن من دَخَلَ مسجداً قَدْ صلي فِيهِ والوقت باقٍ ، فإنه يجوز لَهُ أن يتطوع قَبْلَ صلاة المكتوبة ، ويصلي السنن الرواتب قَبْلَ الفرائض ، وَهُوَ قَوْلِ الأكثرين ، منهم : [.. .. .. ] وأبو حنيفة ومالك والشافعي .

وقالت طائفة : يبدأ بالمكتوبة ، منهم : ابن عُمَر - : رواه مَالِك وأيوب وابن جُرَيْج ، عَن نافعٍ ، عَنْهُ .
وكذا روي عَن عَبْد الرحمن بْن أَبِي ليلى والشعبي والنخعي وعطاء ، وَهُوَ قَوْلِ الثوري والحسن بْن حي والليث بْن سعد .
وعن الْحَسَن ، قَالَ : ابدأ بالمكتوبة إلا ركعتي الفجر .
وكذا قَوْلِ الثوري .
واختلفت الرواية عَن أحمد فِي ذَلِكَ :
فنقل عَنْهُ ابن منصور وصالح وحنبل : يبدأ بالمكتوبة ، واستدل فِي رِوَايَة ابن منصور وصالح بما روي عَن ابن عُمَر .
ونقل عَنْهُ أبو الْقَاسِم البغوي ، فِي الرَّجُلُ يخرج إلى المسجد فيجدهم قَدْ صلوا ، ووجد رجلاً يتطوع : أيتطوع حَتَّى يجيء الرَّجُلُ ؟ قَالَ : إن شاء تطوع .
ومن كره ذَلِكَ جعل الدخول إلى المسجد لإرادة الصلاة المكتوبة كإقامة الصلاة ، فلا يبدأ قبلها بشيء وإنما يشرع التطوع لمن ينتظر الإمام ؛ لأنه إذا لَمْ يخرج إلى النَّاس لَمْ يمنعوا من التطوع .
ولو كَانَتْ الصلاة فِي غير مسجد فله أن يتطوع قَبْلَ المكتوبة - : قاله عَطَاء وغيره .
وقياس هَذَا : أن الإمام إذا حضر المسجد ، فإنه يكره لَهُ أن يتطوع قَبْلَ المكتوبة - أيضاً .
وقد ذكرنا فيها تقدم فِي (( بَاب : متى يقوم النَّاس إذا رأوا الإمام )) الحَدِيْث الَّذِي خرجه أبو داود ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ حِينَ تقام الصلاة فِي المسجد إذا رآهم قليلاً جلس ثُمَّ صلى ، وإذا رآهم جماعة صلى .
وخرجه البيهقي ، ولفظه : كَانَ النبي - صلى الله عليه وسلم - يخرج بعد النداء إلى المسجد ، فإذا رأى أهل المسجد قليلاً جلس حَتَّى يرى منهم جماعة ثُمَّ يصلي .
وقد تقدم فِي (( بَاب : القيام للصلاة )) الحَدِيْث المرسل ، أن النَّبِيّ - صلى الله عليه وسلم - جَاءَ وبلال فِي الإقامة فجلس .
خرج البخاري - رحمه الله - في هَذَا الباب ثَلاَثَة أحاديث :
الحَدِيْث الأول :
645 - حَدَّثَنَا عَبْد الله بْن يوسف : أنا مَالِك ، عَن نافعٍ ، عَن عَبْد الله بْن عُمَر، أن رَسُول الله - صلى الله عليه وسلم - قَالَ : (( صلاةُ الجماعة تفضل عَلَى صلاة الفذ بسبعٍ وعشرين
درجةً )) .
الحَدِيْث الثاني :
قَالَ :
646 - حَدَّثَنَا عَبْد الله بْن يوسف : حَدَّثَنِي الليث : حَدَّثَنِي ابن الهاد ، عَن
عَبْد الله بْن خباب ، عَن أَبِي سَعِيد الْخُدرِيَّ ، أَنَّهُ سَمِعَ النَّبِيّ - صلى الله عليه وسلم - يَقُول : (( صلاة الجماعة تفضل صلاة الفذ بخمسٍ وعشرين درجةً )) .
الحَدِيْث الثالث :

647 - حَدَّثَنَا موسى بْن إسماعيل : نا عَبْد الواحد ، قَالَ : ثنا الأعمش ، قَالَ : سَمِعْت أبا صالح يَقُول : سَمِعْت أَبَا هُرَيْرَةَ يَقُول : قَالَ رَسُول الله - صلى الله عليه وسلم - : (( صلاة الرَّجُلُ فِي الجماعة تضعيف عَلَى صلاته فِي بيته وفي سوقه خمسة وعشرين ضعفاً ، وذلك أَنَّهُ إذا توضأ فأحسن الوضوء ، ثُمَّ خرج إلى المسجد لا يخرجه إلا الصلاة ، لَمْ يخط خطوة إلا رفعت لَهُ بِهَا درجة وحط عَنْهُ بِهَا خطيئة ، فإذا صلى لَمْ تزل الملائكة تصلي عَلِيهِ مَا دام فِي مصلاة : اللهم صل عَلِيهِ ، اللهم ارحمه ، ولا يزال أحدكم فِي صلاةٍ مَا انتظر الصلاة)) .
فِي حَدِيْث ابن عُمَر : أن صلاة الجماعة تفضل عَلَى صلاة الفذ بسبعٍ وعشرين درجةً ، وفي حَدِيْث أَبِي سَعِيد : أنها عَلَيْهَا بخمس وعشرين .
وقد جمع بعض النَّاس بينهما ، فَقَالَ : أريد فِي حَدِيْث ابن عُمَر ذكر صلاة الفذ وصلاة الجماعة ، وما بَيْنَهُمَا من الفضل ، وَهُوَ خمس وعشرون ، فصار ذَلِكَ سبعاً وعشرين ، وفي حَدِيْث أَبِي سَعِيد ذكر قدر الفضل بَيْنَهُمَا فَقَطْ ، وَهُوَ خمس وعشرون .
وهذا بعيد ، فإن حَدِيْث ابن عُمَر ذكر فِيهِ قدر التفاضل بَيْن الصلاتين - أيضاً -، كما ذكر فِي حَدِيْث أَبِي سَعِيد .
وقد خرجه مُسْلِم من رِوَايَة عُبَيْدِ الله بْن عُمَر ، عَن نَافِع ، عَن ابن عُمَر ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( صلاة الرَّجُلُ فِي الجماعة تزيد عَلَى صلاته وحده سبعاً وعشرين درجة )) .
وأما حَدِيْث أَبِي هُرَيْرَةَ ففيه تضعّف صلاة الجماعة عَلَى الصلاة فِي البيت والسوق خمسة وعشرين ضعفاً ، والمراد بِهِ - أيضاً - : قدر التفاضل بَيْنَهُمَا .
وسيأتي حَدِيْث أَبِي هُرَيْرَةَ بلفظ آخر ، خرجه البخاري فِي الباب الَّذِي يأتي بعد هَذَا ، وَهُوَ : (( تفضل صلاة الجميع صلاة أحدكم وحده بخمسة وعشرين جزءاً )) .
والمراد بهذه الأجزاء والأضعاف والدرج معنى واحد - واللهُ أعلم - ، وَهُوَ : أن صلاة الفذ لها ثواب مقدر معلوم عِنْدَ الله ، تزيد صلاة الجماعة عَلَى ثواب صلاة الفذ خمسة وعشرين أو سبعة وعشرين .
وقد جَاءَ التصريح بهذا فِي حَدِيْث خرجه مُسْلِم من رِوَايَة سلمان الأغر ، عَن أَبِي هُرَيْرَةَ ، قَالَ : قَالَ رَسُول الله - صلى الله عليه وسلم - : (( صلاة الجماعة تعدل خمساً وعشرين من صلاة الفذ)) .
وخرج - أيضاً - من وجه آخر ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ :
(( صلاة مَعَ الإمام أفضل من خمس وعشرين صلاة يصليها وحده )) .
وفي (( المسند )) عَن ابن عُمَر - موفوعاً - : (( كلها مثل صلاته )) .
وقد اختلف النَّاس فِي الجمع بَيْن حَدِيْث ابن عُمَر فِي ذكر السبع وعشرين وبين حَدِيْث أَبِي سَعِيد وأبي هُرَيْرَةَ فِي ذكر خمس وعشرين .

فَقَالَتْ طائفةٌ : ذكر النَّبِيّ - صلى الله عليه وسلم - فِي كل وقت مَا أعلمه الله وأوحاه إليه من الفضل، فبلغه كما أوحي إليه ، وكان قَدْ أوحى إِلَيْهِ أن صلاة الجماعة تفضل عَلَى صلاة الفذ بخمس وعشرين ، والعدد لا مفهوم لَهُ عِنْدَ كثير من العلماء ، ثُمَّ أوحى إِلَيْهِ زيادة عَلَى ذَلِكَ ، كما أخبر : (( أن من مات لَهُ ثَلاَثَة من الولد لَمْ تمسه النار )) .ثُمَّ سئل عَن الاثنين ، فَقَالَ : (( واثنان )) ثُمَّ سئل عَن الواحد ، فَقَالَ : (( والواحد )) ، وكما أخبر (( أن صيام ثَلاَثَة أيام من كل شهر يعدل صيام الدهر )) ، ثُمَّ أخبر عَبْد الله ابن عَمْرِو بْن العاص أَنَّهُ إن صام يوماً من الشهر أو يومين مِنْهُ فله أجر مَا بقي مِنْهُ ، ونطق الكتاب بأن الحسنة بعشر أمثالها ، ثُمَّ جاءت السنة بأن الحسنة تضاعف إلى سبعمائة ضعف ، إلى أضعاف كثيرة ، ودل القرآن عَلِيهِ - أيضاً .
وقالت طائفة : صلاة الجماعة يتفاوت ثوابها في نفسها ، ثم اختلفوا : فمنهم من قالَ : يتفاوت ثوابها بإكمال الصلاة فِي نفسها ، وإقامة حقوقها وخشوعها ، ورجحه أبو موسى المديني .
ولكن صلاة الفذ يتفاوت ثوابها - أيضاً - على حسب ذَلِكَ .
ومنهم من قَالَ : يتفاوت ثوابها بذلك ، وربما يقترن بصلاة الجماعة من المشي إلى المسجد وبعده وكثرة الجماعة فِيهِ ، وكونه عتيقاً ، وكون المشي عَلَى طهارةٍ ، والتبكير إلى المساجد ، والمسابقة إلى الصف الأول عَن يمين الإمام أو وراءه ، وإدراك تكبيرة الإحرام مَعَ الإمام ، والتأمين مَعَهُ ، وانتظار الصلاة بعد الصلاة ، وغير ذَلِكَ .
وهذا قَوْلِ أَبِي بَكْر الأثرم وغيره ، وَهُوَ الأظهر .
ويدل عَلِيهِ : أَنَّهُ - صلى الله عليه وسلم - ذكر فِي حَدِيْث أَبِي هُرَيْرَةَ تعليل المضاعفة ، فَقَالَ :
(( وذلك أَنَّهُ إذ توضأ فأحسن الوضوء ، ثُمَّ خرج إلى المسجد ، لا يخرجه إلا الصلاة ، لَمْ يخط خطوةً إلا رفعت لَهُ بِهَا درجة ، وحط عَنْهُ بِهَا خطيئة ، فإذا صلى لَمْ تزَلَ الملائكة تصلي عَلِيهِ مَا دام فِي مصلاة : اللهم صل عَلِيهِ ، اللهم ارحمه ، ولا يزال أحدكم فِي صلاة مَا انتظر الصلاة )) .
وعلى هَذَا ؛ فَقَدْ تضاعف الصلاة فِي جماعة أكثر من ذَلِكَ .
إما بحسب شرف الزمان ، كشهر رمضان وعشر ذي الحجة ويوم الجمعة .
وقد قَالَ ابن عُمَر : افضل الصلوات عِنْدَ الله صلاة الصبح يوم الجمعة .
وروي عَنْهُ مرفوعاً ، والموقوف هُوَ الصحيح - : قاله الدارقطني .
وخرجه البزار بإسناد ضَعِيف ، عَن أَبِي عبيدة بْن الجراح مرفوعاً ، وزاد فِيهِ :
(( ولا أحسب من شهدها منكم إلا مغفوراً لَهُ )) .
أو شرف المكان ، كالمسجد الحرام ومسجد المدينة والمسجد الأقصى ، كما صح عَن النَّبِيّ - صلى الله عليه وسلم - أَنَّهُ قَالَ : (( صلاة فِي مسجدي هَذَا خير من ألف صلاة فيما سواه من المساجد ، إلا المسجد الحرام )).

وخرج ابن ماجه من رِوَايَة أَبِي الخَطَّاب الدمشقي ، عَن رزيق الألهاني ، عَن أَنَس، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( صلاة الرَّجُلُ فِي بيته بصلاة ، وصلاته فِي مسجد القبائل بخمس وعشرين صلاة ، وصلاته فِي المسجد الَّذِي يجمع فِيهِ بخمسمائة صلاة ، وصلاته فِي المسجد الأقصى بخمسين ألف صلاة ، وصلاته فِي مسجدي بخمسين ألف صلاة ، وصلاته فِي المسجد الحرام بمائة ألف صلاة )) .
وقد سبق الكلام عَلَى إسناده فِي (( بَاب : الصلاة فِي مسجد السوق )) . والله أعلم .
وقد روي عَن ابن عَبَّاس من طريقين فيهما ضعف ، أن مضاعفة الخمس وعشرين درجة لأقل الجماعة - وهي اثنان ، وفي رِوَايَة عَنْهُ : ثَلاَثَة - ، وما زاد عَلَى ذَلِكَ إلى عشرة آلاف كَانَ لكل واحد من الدرجات بعدد من صلى معهم .
وروي بإسناد فِيهِ نظر ، عَن كعب ، أَنَّهُ قَالَ لعمر بْن الخَطَّاب : إنه إذا صلى اثنان كَانَتْ صلاتهما بخمس وعشرين ، وإذا كانوا ثلاثة فصلاتهم بخمسة وسبعين ، وكانت ثلاثمائة ، فإذا كانوا خمسة خمسة الثلاثمئة ، فكانت ألفاً وخمسمائة ، فإذا كانوا ستة سدست ألفاً وخمسمائة ، فكانت تسعة آلاف ، فإذا كانوا مائة فلو اجتمع الكتاب والحساب مَا أحصوا ماله من التضعيف . ثُمَّ قَالَ لعمر : لَوْ لَمْ يكن مِمَّا أنزل الله عَلَى مُحَمَّد - صلى الله عليه وسلم - { لَيْلَةُ الْقَدْرِ خَيْرٌ مِنْ أَلْفِ شَهْرٍ } [ القدر : 3 ] ثَلاَثَة وثمانين سَنَة لكنت مصدقاً . فَقَالَ عُمَر : صدقت .
خرجه أبو موسى المديني فِي (( كِتَاب الوظائف )) بإسناده .
وخرج فِيهِ أحاديث أخر مرفوعة وموقوفة فِي هَذَا المعنى .
وروى - أيضاً - بإسناد جيد ، عَن كعب ، قَالَ : أجد فِي التوراة أن صلاة الجماعة تضاعف بعدد الرجال درجة ، إن كانوا مائة فمائة ، وإن كانوا ألفاً فألف درجة.
وخرج الطبراني وغيره من رِوَايَة عَبْد الرحمن بْن زياد ، عَن قباث بْن أشيم ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( صلاة الرجلين يؤم أحدهما صاحبه أزكى عِنْدَ الله من صلاة أربعة تترى ، وصلاة أربعة يؤمهم أحدهم أزكى عِنْدَ الله من صلاة ثمانية تترى ، وصلاة ثمانية يؤم أحدهم أزكى عِنْدَ الله من صلاة مائة تترى )) .
وخرجه البزار - أيضاً - بمعناه .
وفي حَدِيْث أَبِي هُرَيْرَةَ الَّذِي خرجه البخاري : (( صلاة الرَّجُلِ فِي الجماعة تضعيف )) ، وَهُوَ يدل عَلَى أن صلاة المرأة لا تضعف فِي الجماعة ؛ فإن صلاتها فِي بيتها خير لها وأفضل .
وروى بقية ، عَن أَبِي عَبْد السلام ، عَن نَافِع ، عَن ابن عُمَر - مرفوعاً - :
(( صلاة المرأة وحدها تفضل عَلَى صلاتها فِي الجمع خمساً وعشرين درجة )) .
خرجه أبو نعيم فِي (( تاريخ أصبهان )) .
وَهُوَ غريب جداً ، وروايات بقية عَن مشايخه المجهولين لا يعبأ بِهَا .

وقد احتج كثير من الفقهاء بأن صلاة الجماعة غير واجبة بهذه الأحاديث الَّتِيْ فيها ذكر تفضيل صلاة الجماعة عَلَى صلاة الفذ ، وقالوا : هِيَ تدل عَلَى أن صلاة الفذ صحيحة مثاب عَلَيْهَا . قالوا : وليس المراد بذلك صلاة الفذ إذا كَانَ لَهُ عذر فِي ترك الجماعة ؛ لأن المعذور يكتب لَهُ ثواب عمله كله ، فعلم أن المراد بِهِ غير المعذور .
وهذا استدلال لا يصح ، وإنما استطالوا بِهِ عَلَى داود وأصحابه القائلين بأن صلاة الفذ لغير عذر باطلة ، فأما من قَالَ : إنها صحيحه ، وأنه آثم بترك حضور الجماعة ، فإنه لا يبطل قوله بهذا ، بل هُوَ قائل بالأحاديث كلها ، جامع بينها ، غير راد لشيء مِنْهَا .
ثُمَّ قولهم : الحَدِيْث محمول عَلَى غير المعذور ، قَدْ يمنع .
وقولهم : إن المعذور يكتب لَهُ مَا كَانَ يعمل .
جوابه : أن كتابة مَا كَانَ يعمل لسبب آخر ، وَهُوَ عمله المتقدم الَّذِي قطعه عَنْهُ عذره ، فأما صلاة الفذ فِي نفسها فلا يزيد تضعيفها عَلَى ضعف واحد من صلاة الجماعة، سواء كَانَ معذوراً أو غير معذور ، ولهذا لَوْ كَانَ المصلي فذاً لَهُ عذر ، ولم يكن لَهُ عادة بالصلاة فِي حال عدم العذر جماعة، لَمْ يكتب لَهُ سوى صلاةٍ واحدةٍ .
فإن قيل : يلزم من القول بوجوب الجماعة أن تكون شرطاً للصلاة ، وأنْ لا تصح بدونها ، كما قلتم فِي واجبات الصلاة كالتسبيح فِي الركوع والسجود ، وأنه تبطل بتركه عمداً ؛ لكونه واجباً ، ولأن القاعدة : أن ارتكاب النهي فِي العبادة إذا كَانَ لمعنى مختص بِهَا أَنَّهُ يبطلها ، مثل الإخلال بالطهارة والاستقبال ، فكذلك الجماعة .
قيل : قَدْ اعترف طائفة من أصحابنا بأن القياس يقتضي كون الجماعة شرطاً ، لما ذكر ، لكن الإمام أحمد أخذ بالنصوص كلها ، وهي دالة عَلَى وجوب الجمع ، وعلى أنها ليست شرطاً ، فعلم بذلك أَنَّهُ لا يرى أن كل ارتكاب نهي فِي العبادة يكون مبطلاً لها ، وسواء كَانَ لمعنى مختص بِهَا كالجماعة ، أو لمعنى غير مختص .
ولهذا ؛ تبطل الصلاة بكشف العورة ، وَهُوَ لمعنى غير مختص بالصلاة ، وفي بطلانها فِي المكان المغضوب والثوب المغضوب والحرير عَنْهُ روايتان ، وقد يجب فِي العبادات مَا لا تبطل بتركه ، كواجبات الحج .
وما دلت عَلِيهِ الأحاديث من القول بوجوب الجماعة فِي الصلوات المكتوبات ، وأنها تصحّ بدونها دليل واضح عَلَى بطلان قَوْلِ عَن قَالَ : إن النهي يقتضي الفساد بكل حال ، أو أن ذَلِكَ يختص بالعبادات ، أو أَنَّهُ يختص بما إذا كَانَ النهي لمعنى يختص
بالعبادة ؛ فإن هَذَا كله غير مطرد . والله سبحانه وتعالى أعلم .
* * *

31 - بَابُ
فَضْلِ صَلاةِ الفَجْرِ فِي جَمَاعَةِ
فِيهِ ثَلاَثَة أحاديث :
الأول :
648 - حَدَّثَنَا أبو ايمان : أنا شعيب ، عَن الزُّهْرِيّ ، قَالَ : أخبرني سَعِيد بْن المُسَيِّب وأبو سَلَمَة بْن عَبْد الرحمان ، أن أَبَا هُرَيْرَةَ قَالَ : سَمِعْت رَسُول الله - صلى الله عليه وسلم - يَقُول :
(( تفضل صلاة الجميع صلاة أحدكم وحده بخمسة وعشرين جزءاً ، وتجمتع ملائكة النهار فِي صلاة الفجر )) . ثُمَّ يَقُول أبو هُرَيْرَةَ : فاقرءوا إن شئتم : { إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُوداً } [ الإسراء : 78 ] .
649 - قَالَ شعيب : وحدثني نَافِع عَن عَبْد الله بْن عُمَر ، قَالَ : تفضلها بسبعٍ وعشرين درجةً .
قَدْ سبق فِي الباب الماضي أول حَدِيْث أَبِي هُرَيْرَةَ هَذَا ، بلفظ آخر ، وبقية الحَدِيْث قَدْ ذكرناه فيما تقدم فِي (( بَاب : فضل صلاة العصر )) ، وذكرنا قول من قَالَ : إن هَذَا الفضل -وَهُوَ اجتماع الملائكة فِي صلاة الفجر ، وفي الحَدِيْث الآخر : وفي صلاة العصر - يختص بالجماعات، كما أشار إِلَيْهِ البخاري هاهنا ، وَهُوَ الَّذِي رجحه ابن عَبْد البر وغيره .
ويشهد لَهُ : مَا رواه أبو نعيم فِي (( كِتَاب الصلاة )) لَهُ : حَدَّثَنَا هِشَام بْن سعد : ثنا صالح بْن جبير الأزدي ، عَن رَجُل من أهل الشام ، قَالَ : صليت وراء معاذ ابن جبل الصبح ، فلما انصرف قَالَ : إن هذه الصلاة مقبولة مشهودةٌ ، يحضرها ملائكة الليل وملائكة النهار ، ويطلع الله فيها عَلَى عباده فيغفر لهم ، فارغبوا فيها ، واشهدوها ، واحضروها .
وحديث ابن عُمَر تقدم فِي الباب الماضي ، عَنْهُ مرفوعاً ، مَعَ الكلام عَلِيهِ .
الحَدِيْث الثاني :
قَالَ :
650 - حَدَّثَنَا عُمَر بْن حفص : ثنا أَبِي ، قَالَ : ثنا الأعمش ، قَالَ : سَمِعْت سالماً ، قَالَ : سَمِعْت أم الدرداء تَقُول : دَخَلَ عَلِيّ أبو الدرداء وَهُوَ مغضب ، فَقُلْت : مَا أغضبك ؟ فَقَالَ : والله مَا أعرف من أمر مُحَمَّد - صلى الله عليه وسلم - شيئاً ، إلا أنهم يصلون جميعاً .
وليس فِي هَذَا الحَدِيْث ذكر للجماعة فِي صلاة الفجر بخصوصها ، وإنما فِيهِ أن الصلاة فِي الجماعة من أمر مُحَمَّد - صلى الله عليه وسلم - ودينه وسرعه ، فهو كقول ابن مسعودٍ : إن الله شرع لنبيه سنن الهدى ، وإنهن من سنن الهدى . وقد تقدم ذكره .
وفي رِوَايَة للأمام أحمد فِي هَذَا الحَدِيْث : (( إلا الصلاة )) .
وهذا بخلاف قَوْلِ أَنَس : مَا أعرف شيئاً مِمَّا كَانَ عَلَى عهد رَسُول الله - صلى الله عليه وسلم - .
قيل الصلاة ؟ قَالَ : أليس قَدْ صنعتم ما صنعتم فيها ؟
وقد خرجه البخاري فِي موضع آخر .
وخرجه - أيضاً - بلفظ آخر ، وَهُوَ أَنَّهُ قَالَ - وَهُوَ يبكي - : لا أعرف شيئاً مِمَّا أدركت إلا هذه الصلاة وهذه الصلاة قَدْ ضيعت .
وأشار أَنَس إلى مَا أحدثه بنو أمية من تضييع مواقيت الصلاة ، وكان أبو الدرداء قَدْ توفى قَبْلَ ذَلِكَ فِي زمن معاوية .

يبين هَذَا : مَا خرجه الإمام أحمد من رِوَايَة ثابت ، عَن أَنَس ، قَالَ : مَا أعرف فيكم اليوم شيئاً كُنْتُ أعهده عَلَى عهد رَسُول الله - صلى الله عليه وسلم - ، ليس قولكم : لا إله إلا الله . قُلتُ : يَا أَبَا حَمْزَة الصلاة؟ قَالَ : قَدْ صليتم حِينَ تغرب الشمس ، أفكانت تلك صلاة رَسُول الله - صلى الله عليه وسلم - ؟
وفي رِوَايَة للأمام أحمد من حَدِيْث عُثْمَان بْن سعد ، عَن أَنَس ، قَالَ : أو ليس قَدْ علمت مَا قَدْ صنع الحجاج فِي الصلاة ؟!
وكان هَذَا الإنكار عَلَى الأمراء ، كما رَوَى أبو إِسْحَاق ، عَن معاوية بْن قرة ، قَالَ : دخلت أنا ونفر معي عَلَى أنس بْن مَالِك ، فَقَالَ : مَا أمراؤكم هؤلاء عَلَى شيء مِمَّا كَانَ عَلِيهِ مُحَمَّد وأصحابه ، إلا أنهم يزعمون أنهم يصلون ويصومون رمضان .
الحَدِيْث الثالث :
651 - ثنا مُحَمَّد بْن العلاء : ثنا أبو أسامة ، عَن بريد بْن عَبْد الله ، عَن أَبِي بردة ، عَن أَبِي موسى ، قَالَ : قَالَ النَّبِيّ - صلى الله عليه وسلم - : (( أعظم النَّاس أجراً فِي الصلاة أبعدهم فأبعدهم ممشى ، والذي ينتظر الصلاة حَتَّى يصليها مَعَ الإمام أعظم أجراً من الذي يصلي ثُمَّ ينام )) .
وهذا الحَدِيْث -أيضاً -إنما يدل عَلَى فضل المشي إلى المسجد من المكان البعيد ، وأن الأجر يكثر ويعظم بحسب بعد المكان عَن المسجد ، وعلى فضل السبق إلى المسجد فِي أول الوقت ، وانتظار الصلاة فِيهِ مَعَ الإمام .
وقد ذكرنا فيما سبق : أن هَذَا كله مِمَّا تضاعف بِهِ الصلاة فِي الجماعة ، وتزداد بِهِ عَلَى صلاة الفذ فضلاً وأجراً عِنْدَ الله - عز وجل - ، وليس يختص ذَلِكَ بصلاة الفجر دون غيرها من الصلوات .
* * *

32 -بَابُ
فَضْلِ التَّهْجِيرِ إلى الظُّهْرِ
652 - حَدَّثَنِي قتيبة ، عَن مالك ، عَن سمي مَوْلَى أَبِي بَكْر ، عَن أَبِي صالح السمان ، عَن أَبِي هُرَيْرَةَ ، أن رَسُول الله - صلى الله عليه وسلم - قَالَ : (( بينما رَجُل يمشي بطريق وجد غصن شوكٍ عَلَى الطريق فأخره ، فشكر الله لَهُ ، فغفر لَهُ )) .
653 - ثُمَّ قَالَ : (( الشهداء خمس : المطعون ، والمبطون ، والغريق ، وصاحب الهدم والشهيد فِي سبيل الله )) . وقَالَ : (( لَوْ يعلم النَّاس مَا فِي النداء والصف الأول ، ثُمَّ لَمْ يجدوا إلأا أن يستهموا عَلِيهِ لاستهموا عَلِيهِ )) .
654- (( ولو يعلمون مَا فِي التهجير لاستبقوا إليه ، ولو يعلمون مَا فِي العتمة والصبح لأتوهما ولو حبواً )) .
إنما ساق الحَدِيْث بتمامه ؛ لأنه أولى من اختصاره وتقطيعه ، وإن كَانَ ذَلِكَ جائزاً كما سبق ذكره ، واقتدى بمالك -رحمه الله- ؛ فإنه ساقه بتمامه فِي (( كِتَاب الصلاة )) من (( الموطأ )) هكذا .
والكلام عَلَى إزاله الشوك من الطريق ، وعلى عدد الشهداء يأتي فِي موضعهما - إن شاء الله تعالى.
وأما مَا يتعلق بالصلاة من الحَدِيْث ، فثلاثة أشياء :
أحدها : ذكر الاستهام عَلَى النداء والصف الأول ، وقد سبق الكلام عَلَى ذَلِكَ فِي (( الأذان )) .
الثاني : الاستباق إلى التهجير .
والتهجير : التكبير إلى المساجد لصلاة الظهر ، والهجير والهاجرة : نصف النهار .
وخرج الإمام أحمد وأبو داود من حَدِيْث زيد بْن ثابت ، قَالَ : كَانَ النَّبِيّ - صلى الله عليه وسلم - يصلى الظهر بالهاجرة ، ولم يكن يصلى صلاة أشد عَلَى أصْحَاب النَّبِيّ - صلى الله عليه وسلم - مِنْهَا . قَالَ : فَنَزَلت : { حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى } البقرة : 238 ] .
وخرجه الإمام أحمد -أيضاً- والنسائي من حَدِيْث أسامة بْن زيد ، قَالَ : كَانَ رَسُول الله - صلى الله عليه وسلم - يصلي الظهر بالهجير ، ولا يكون وراءه إلا الصف والصفان ، والناس فِي قائلتهم وفي تجارتهم ، فأنزل الله تعالى : { حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى } .
وفيه : دليل عَلَى تعجيل الظهر .
والثالث : المبادرة إلى شهود العتمة والصبح ، وسيأتي القول فِيهِ فيما بعد - إن شاء الله تعالى.
وفيه : دليل عَلَى جواز تسمية العشاء العتمة ، وقد تقدم ذكره .
* * *

33 -بَابُ
احْتِسَابِ الآثَارِ
655 - حَدَّثَنَا مُحَمَّد بْن عَبْد الله بْن حوشب : ثنا عَبْد الوهاب ، قَالَ : حَدَّثَنِي حميد ، عَن أَنَس ، قَالَ : قَالَ النَّبِيّ - صلى الله عليه وسلم - : (( يَا بني سَلَمَة ، ألا تحتسبون آثاركم ؟ )) .
656 - وَقَالَ ابن أَبِي مريم : أنا يَحْيَى بْن أيوب : حَدَّثَنِي حميد : حَدَّثَنِي أَنَس ، أن نبي سَلَمَة أرادوا أن يتحولوا عَن منازلهم فينزلوا قريباً من النَّبِيّ - صلى الله عليه وسلم - . قَالَ : فكره النَّبِيّ - صلى الله عليه وسلم - أن يعروا منازلهم ، فَقَالَ : (( ألا تحتسبون آثاركم ؟ )) .
قَالَ مُجَاهِد : خطاهم : آثار المشي فِي الأرض بأرجلهم .
ساقه أولا من حَدِيْث عَبْد الوهاب الثَّقَفِيّ ، عَن حميد مختصراً ثُمَّ ذكر من رِوَايَة يَحْيَى بْن أيوب المصري - وَهُوَ ثقة ، لكنه كثير الوهم -مطولاً ، وزاد فِيهِ تصريح حميد بالسماع لَهُ من أَنَس ، فإن حميداً قَدْ قيل : إنه لَمْ يسمع من أَنَس إلا قليلاً ، وأكثر رواياته عَنْهُ مرسلة ، وقد سبق ذكر ذَلِكَ ، وما قاله الإسماعيلي فِي تسامح المصريين والشامين فِي لفظه (( حَدَّثَنَا )) وأنهم لا يضبطون ذَلِكَ.
وقد خرجه فِي (( كِتَاب الحج )) من طريق الفزاري ، عَن حميد ، عَن أَنَس ، قَالَ : أراد بنو سَلَمَة أن يتحولوا إلى قرب المسجد ، فكره رَسُول الله - رضي الله عنه - أن تعرى المدينة ، فَقَالَ : (( يَا بني ، ألا تحتسبون آثاركم ؟ )) .
وبنو سَلَمَة : قوم من الأنصار ، كَانَتْ دورهم بعيدة من المسجد ، فأرادوا أن يتحولوا إلى قرب المسجد ، فأمرهم النَّبِيّ - صلى الله عليه وسلم - بملازمة دورهم ، وأخبرهم أن خطاهم يكتب لهم أجرها فِي المشي إلى المسجد .
وخرج مُسْلِم فِي (( صحيحه )) من حَدِيْث أَبِي الزُّبَيْر ، عَن جابر ، قَالَ : كَانَتْ دارنا نائيةً من المسجد ، فأردنا أن نبيع بيوتنا فنقترب من المسجد ، فنهانا رَسُول الله - صلى الله عليه وسلم - ، فَقَالَ : (( إن لكم بكل خطوةٍ درجة )) .
ومن حَدِيْث أَبِي نضرة ، عَن جابر ، قَالَ : أراد بنو سَلَمَة أن يتحولوا إلى قرب المسجد ، والبقاع خالية . قَالَ : فبلغ ذَلِكَ رَسُول الله - صلى الله عليه وسلم - ، فَقَالَ : (( يَا بني سَلَمَة ، دياركم تكتب آثاركم )). فقالوا : مَا يسرنا أنا كنا تحولنا .
وقوله : (( دياركم )) بفتح الراء عَلَى الإغراء ، أي : الزموا دياركم .
وخرجه الترمذي من حَدِيْث أَبِي سُفْيَان السعدي ، عَن أَبِي نضرة ، عَن أَبِي سَعِيد، قَالَ : كَانَتْ بنو سَلَمَة فِي ناحية المدينة ، فأرادوا النقلة إلى قرب المسجد ، فَنَزَلت هذه الآية : { إِنَّا نَحْنُ نُحْيِ الْمَوْتَى وَنَكْتُبُ مَا قَدَّمُوا وَآثَارَهُمْ } [ يس : 12 ] ، فقام رَسُول الله - صلى الله عليه وسلم - : (( إن آثاركم تكتب )) ، فَلَمْ ينتقلوا .
وأبو سُفْيَان ، فِيهِ ضعف .
والصحيح : رِوَايَة مسلمٍ ، عَن أَبِي نضرة ، عَن جابر ، وكذا قاله الدارقطني وغيره .

وخرج ابن ماجه من رِوَايَة سماك ، عَن عَكْرِمَة ، عَن ابن عَبَّاس ، قَالَ : كَانَتْ الأنصار بعيدةً منازلهم من المسجد ، فأرادوا أن يقربوا ، فَنَزَلت : { نَكْتُبُ مَا قَدَّمُوا وَآثَارَهُمْ } . قَالَ : فثبتوا .
وقد ذكر البخاري عَن مُجَاهِد ، أَنَّهُ فسر الآثار -يعني : فِي هذه الآية -بالخُطا ، وزاد - أيضاً - بقوله : آثار المشي فِي الأرض بأرجلهم .
وفي حَدِيْث أَنَس : فكره رَسُول الله - صلى الله عليه وسلم - أن يعروا المدينة أو منازلهم .
يعني : يخلوها فتصير عراةً من الأرض .
والعراء : الفضاء الخالي من الأرض ، ومنه : قوله تعالى : { فَنَبَذْنَاهُ بِالْعَرَاءِ }
[ الصافات : 145 ] .
وروى يَحْيَى بْن سَعِيد الأنصاري هَذَا الحَدِيْث ، عَن حميد ، عَن أَنَس ، وَقَالَ : فكره أن يعروا المسجد .
قَالَ الإمام أحمد وهم فِيهِ . إنما هُوَ : كره أن يعروا المدينة .
وقد دلت هذه الأحاديث عَلَى أن المشي إلى المساجد يكتب لصاحبه أجرهُ ، وهذا مِمَّا تواترت السنن بِهِ .
وقد سبق حَدِيْث أَبِي موسى : (( أعظم النَّاس أجراً فِي الصلاة أبعدهم فأبعدهم ممشى)).
وفي حَدِيْث أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، : (( وكل خطوة يمشيها إلى الصلاة صدقة )) .
وقد خرجه البخاري فِي موضع آخر .
وسبق -أيضاً - حَدِيْث أَبِي صالح ، عَن أَبِي هُرَيْرَةَ .
وفي (( المسند )) و (( سنن أَبِي داود )) وابن ماجه ، عَن عَبْد الرحمن بْن سعد ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( الأبعد فالأبعد من المسجد أعظم أجراً )) .
وفي (( صحيح مُسْلِم )) عَن أَبِي بْن كعب ، قَالَ : كَانَ رَجُل لا أعلم رجلاً أبعد من المسجد مِنْهُ ، وكان لا تخطئه صلاة . قَالَ : فَقِيلَ لَهُ - أو قُلتُ لَهُ - : لَوْ اشتريت حماراً تركبه فِي الظلماء أو الرمضاء ؟ قَالَ : مَا يسرني أن منزلي إلى جنب المسجد ، إني أريد أن يكتب لِي ممشاي إلى المسجد ورجوعي إذا رجعت إلى أهلي . فَقَالَ رَسُول الله - صلى الله عليه وسلم - : (( قَدْ جمع الله لَكَ ذَلِكَ كله )) .
وفي رِوَايَة لَهُ - أيضاً - : فَقَالَ لَهُ النَّبِيّ - صلى الله عليه وسلم - : (( إن لَكَ مَا احتسبت )) .
وهذا يدل عَلَى أَنَّهُ ثياب عَلَى المشي فِي رجوعه من المسجد إلى منزله .
وفي (( المسند )) و (( صحيح ابن حبان )) عَن عَبْد الله بْن عَمْرِو ، عَن النَّبِيّ- صلى الله عليه وسلم -، قَالَ : (( من راح إلى المسجد جماعة فخطوتاه : خطوة تمحو سيئة ، وخطوة تكتب حسنة، ذاهباً وراجعاً)).
وهذا المطلق قَدْ ورد مقيداً فِي حَدِيْث أَبِي صالح ، عَن أَبِي هُرَيْرَةَ الَّذِي خرجه البخري فيما مضى .
وسيأتي بقيدين :
أحدهما : أن يخرج من بيته عَلَى طهرٍ قَدْ أحسنه وأكمله .

والثاني : أن لا يخرج إلا إلى الصلاة فِي المسجد ، فلو خرج لحاجة لَهُ وكان المسجد فِي طريقه فدخل المسجد فصلى ولم يكن خروجه لذلك لَمْ يحصل لَهُ هَذَا الأجر الخاص .
وكذلك لَوْ خرج من بيته غير متطهر ، لكنه يكتب لَهُ بذلك أجر ، غير أن هَذَا الأجر الخاص - وهو رفع الدرجات وتكفير السيئات - لا يحصل بذلك .
وأعلم أن الدار القريبة من المسجد أفضل من الدار البعيدة ، لكن المشي من الدار البعيدة أفضل .
وفي (( المسند )) بإسناد منقطع ، عَن حذيفة ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( فضل الدار القريبة من المسجد عَلَى الدار الشاسعة كفضل الغازي على القاعد )) .
* * *

34 - بَابُ
فَضْلِ صلاةِ العشاءِ فِي الجَماعةِ
657 - حَدَّثَنَا عُمَر بْن حفص ، قَالَ : ثنا أَبِي ، ثنا الأعمش : حَدَّثَنِي أبو
صالح ، عَن أَبِي هُرَيْرَةَ ، قَالَ : قَالَ رَسُول الله - صلى الله عليه وسلم - : (( ليس صلاة أثقل عَلَى المنافقين من الفجر والعشاء ، ولو يعلمون مَا فيهما لأتوهما ولو حبواً ، ولقد هممت أن آمر المؤذن فيقيم ، ثُمَّ آمر رجلاً يؤم النَّاس ، ثُمَّ آخذ شعلاً من نارٍ فأحرق عَلَى من لا يخرج إلى الصلاة وَهُوَ يقدر )) .
قَدْ صرح الأعمش بسماع هَذَا الحَدِيْث من أَبِي صالح ، وفي الغالب إنما يخرج البخاري من حَدِيْث الأعمش عَن أَبِي صالح ما صرح فِيهِ بالسماع ، كهذا الحَدِيْث ، والحديث الَّذِي خرجه قبله فِي فضل الجماعة .
والمراد بثقل هاتين الصلاتين عَلَى المنافقين : ثقل شهودهما فِي المساجد ، وباقي الحَدِيْث يدل عَلَى ذَلِكَ .
ويدل عَلِيهِ - أيضا - : حَدِيْث أَبِي بْن كعب ، قَالَ : صلى بنا رَسُول الله - صلى الله عليه وسلم - يوماً الصبح ، فَقَالَ : (( أشاهد فلان ؟ )) قالوا : لا . قَالَ : (( أشاهد فلان ؟ )) قالوا : لا . قَالَ : (( إن هاتين الصلاتين أثقل الصلوات عَلَى المنافقين ، ولو تعلمون مَا فيهما لأتيتهموهما ولو حبواً عَلَى الركب )) .
خرجه الإمام أحمد وأبو داود والنسائي وابن خزيمة وابن حبان فِي
(( صحيحهما)) والحاكم.
وروى أبو داود الطيالسي : ثنا مُحَمَّد بْن أَبِي حميد ، عَن أَبِي عَبْد الله القراظ ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( لا يحافظ المنافق أربعين ليلةً عَلَى صلاة العشاء الآخرة فِي جماعة )).
مُحَمَّد بْن أَبِي حميد ، فِيهِ ضَعِيف .
وفي (( المسند )) عَن أَبِي بشر ، عَن أَبِي عمير بْن أنس ، عَن عمومة لَهُ من أصْحَاب النَّبِيّ - صلى الله عليه وسلم - ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( لا يشهدهما منافق )) - يعني : صلاة الصبح والعشاء .
قَالَ أبو بشر : يعني لا يواظب عَلَيْهِمَا .
وروى مَالِك من (( الموطإ )) عَن عَبْد الرحمان بْن حرملة ، عَن سَعِيد بْن
المُسَيِّب ، أن رَسُول الله - صلى الله عليه وسلم - قَالَ : (( بيننا وبين المنافقين شهود صلاة العشاء والصبح ، لا يستطيعونهما )) - أو نحو هَذَا .
وخرج ابن خزيمة والحاكم بإسناد صحيح ، عَن ابن عُمَر ، قَالَ : كنا إذا فقدنا الإنسان فِي صلاة العشاء الآخرة والصبح أسأنا بِهِ الظن .
وإنما ثقلت هاتان الصلاتان فِي المساجد عَلَى المنافقين أكثر من غيرهما من الصلوات لأن المنافين كما وصفهم الله فِي القرآن { إِذَا قَامُوا إِلَى الصَّلاةِ قَامُوا كُسَالَى يُرَاؤُونَ النَّاسَ وَلا يَذْكُرُونَ اللَّهَ إِلاَّ قَلِيلاً } [ النِّسَاء : 142 ] والمرائي إنما ينشط للعمل إذا رآه النَّاس ، فإذا لَمْ يشاهدوه ثقل عَلِيهِ العمل .

وقد كَانَ النَّبِيّ - صلى الله عليه وسلم - يصلي هاتين الصلاتين فِي الظلام ، فإنه كَانَ يغلس بالفجر غالباً ويؤخر العشاء الآخرة ، ولم يكن فِي مسجده حينئذ مصباح ، فَلَمْ يكن يحضر مَعَهُ هاتين الصلاتين إلا مؤمن يحتسب الأجر فِي شهودهما ، فكان المنافقون يتخلفون عنهما ويظنون أن ذَلِكَ يخفى عَلَى النَّبِيّ - صلى الله عليه وسلم - .
وأيضاً ؛ فالمشي إلى المساجد فِي هذين الوقتين أشق ؛ لما فِيهِ من المشي فِي الظلم ؛ ولهذا ورد التبشير عَلَى ذَلِكَ ، بالنور التام يوم القيامة من وجوه متعددة .
من أجودها : مَا خرجه أبو داود والترمذي من حَدِيْث بريدة ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( بشر المشائين فِي الظلم إلى المساجد بالنور التام يوم القيامة )) .
وَقَالَ إبراهيم النخعي : كانوا يرون أن المشي إلى الصلاة فِي الليلة الظلماء موجبة - يعني : توجب لصاحبها الجنة .
وفي (( صحيح مُسْلِم )) عَن عُثْمَان ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( من صلى العشاء فِي جماعة فكأنما قام نصف الليل ، ومن صلى الصبح فِي جماعة فكأنما صلى الليل كله )).
وخرجه أبو داود والترمذي ، وعندهما : (( ومن صلى العشاء والفجر فِي جماعة ، كَانَ لَهُ كقيام ليلة )) .
وهذا يبين أن الرواية الَّتِيْ قبلها إنما أريد بِهَا صلاة الصبح مَعَ العشاء فِي الجماعة .
قَالَ الإمام أحمد فِي رِوَايَة المروذي : الأخبار فِي الفجر والعشاء - يعني فِي الجماعة - أوكد وأشد .
وروى وكيع فِي (( كتابه )) بإسناده ، عَن عُمَر ، قَالَ : لأن أشهد الفجر والعشاء فِي جماعة أحب إلي من أن أحيي مَا بَيْنَهُمَا .
وعن أَبِي الدرداء ، قَالَ : اسمعوا وبلغوا من خلفكم ، حافظوا عَلَى العشاء والفجر، ولو تعلون مَا فيهما لأتيتموهما ولو حبواً .
وخرجه أبو نعيم الفضل بْن دكين - أيضاً .
وخرج بإسناده ، عَن أَبِي هُرَيْرَةَ ، قَالَ : لَوْ يعلم القاعدون مَا للمشائين إلى هاتين الصلاتين : صلاة العشاء الفجر لأتوهما ولو حبواً .
وروى مَالِك فِي (( الموطإ )) بإسناده ، عَن عُمَر ، قَالَ : لأن أشهد صلاة الصبح - يعني : فِي جماعة - أحب إلي من أن أقوم ليلة .
وروى الحافظ أبو موسى بإسناده عَن عقبة بْن عَبْد الغافر ، قَالَ : صلاة العشاء فِي جماعة تعدل حجة ، وصلاة الفجر فِي جماعة تعدل عمرة .
ويروى بإسناده منقطع ، عَن شداد بْن أوس ، قَالَ : من أحب أن يجعله الله من الذين يدفع الله بهم العذاب عَن أهل الأرض فليحافظ عَلَى هاتين الصلاتين فِي جماعة : العشاء الآخرة والصبح .
* * *

35 - بَابُ
اثْنَانِ فَما فوقهما جماعة
658 - حدثنا مسدد : ثنا يزيد بْن زريع : ثنا خَالِد ، عَن أَبِي قلابة ، عَن مَالِك ابن الحويرث ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( إذا حضرت الصلاة فأذنا وأقيما ، وليؤمكما أكبركما )) .
وقد تقدم هَذَا الحَدِيْث فِي (( أبواب الأذان )) ، خرجه البخاري هناك من حَدِيْث الثوري ، عَن خَالِد الحذاء ، ولفظ حديثه : أتى رجلان النَّبِيّ - صلى الله عليه وسلم - يريدان السفر ، فَقَالَ النَّبِيّ - صلى الله عليه وسلم - : (( إذا أنتما خرجتما فأذنا وأقيما ، وليؤمكما أكبركما )) .
وخرجه هناك - أيضاً - من حَدِيْث أيوب ، عَن أَبِي قلابة ، عَن مَالِك بْن الحويرث ، قَالَ : أتيت النَّبِيّ - صلى الله عليه وسلم - فِي نفر من قومي ، فأقمنا عنده - فذكر الحَدِيْث - ، وفي أخره : (( فإذا حضرت الصلاة فليؤذن أحدكم ، وليؤمكم أكبركم )) .
فرواية أيوب تدل عَلَى أنهم كانوا جماعة ، فلا يحتج بِهَا عَلَى أن الاثنين جماعة ، وإنما يحتج لذلك برواية خَالِد الحذاء ؛ فإنه ذكر فِي روايته أنهما كانا اثنين ، وأن النَّبِيّ - صلى الله عليه وسلم - أمرهما أن يؤمهما أكبرهما ، فدل عَلَى أن الجماعة تنعقد باثنين .
وفي هَذَا المعنى أحاديث أخر :
مِنْهَا : حَدِيْث أَبِي بْن كعب ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( صلاة الرَّجُلُ مَعَ الرَّجُلُ أزكى من صلاته وحده ، وصلاته مَعَ الرجلين أزكى من صلاته مَعَ الرَّجُلُ ، وما كثر فهو أحب إلى الله )) .
خرجه الإمام أحمد وأبو داود والنسائي وابن خزيمة وابن حبان فِي (( صحيحهما)) والحاكم.
ومنها : حَدِيْث أَبِي سَعِيد ، أن النَّبِيّ - صلى الله عليه وسلم - أبصر رجلاً يصلي وحده ، فَقَالَ : (( ألا رَجُل يتصدق عَلَى هَذَا فيصلي مَعَهُ ؟ )) .
خرجه الإمام أحمد وأبو داود ، وهذا لفظه ، وخرجه الترمذي بمعناه وحسنه ، وقد سبق ذكره .
وخرج أبو داود فِي كِتَاب (( المراسيل )) معناه من حَدِيْث مكحول والقاسم ابن عَبْد الرحمن - مرسلاً - ، وفي حديثهما زيادة : فَقَالَ النَّبِيّ - صلى الله عليه وسلم - : (( وهذه من صلاة الجماعة )) .
وخرجه الإمام أحمد من رِوَايَة الْقَاسِم ، عَن أَبِي أمامة ، عَن النَّبِيّ - صلى الله عليه وسلم - ، ولفظه : (( هذان جماعة )) .
وفي إسناده ضعف ، والمرسل أشبه .
وخرج ابن ماجه بإسناد ضَعِيف ، عَن أَبِي موسى ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ :
(( الاثنان فما فوقهما جماعة )) .
وخرج البيهقي معناه من حَدِيْث أنس بإسناد ضَعِيف - أيضاً .
ولا نعلم خلافاً أن الجماعة تنعقد باثنين إذا كانا من أهل التكليف ، ولو كَانَ المأموم امرأةً .
فإن كَانَ المأموم صبياً ، فهل تنعقد بِهِ الجماعة ؟
فِيهِ روايتان عَن أحمد فِي الصلاة المكتوبة ، فأما النافلة فتنعقد كما صلى النَّبِيّ - صلى الله عليه وسلم - بالليل بابن عَبَّاس وحده .

وأكثر العلماء عَلَى أنه لا فرق بَيْن الفرض والنفل فِي ذَلِكَ ، وَهُوَ قَوْلِ أَبِي حنيفة والشافعي .
* * *

36 - بَابُ
من جلس فِي المسجد ينتظر الصلاة ، وفضل المساجد
قَدْ تقدم فِي فضل انتظار الصلاة فِي المسجد من حَدِيْث أَبِي صالح ، عَن أَبِي هُرَيْرَةَ ، ومن حَدِيْث أَبِي بردة ، عَن أَبِي موسى .
وخرج فِي هَذَا الباب ثَلاَثَة أحاديث :
الحَدِيْث الأول :
659 - حدثنا عَبْد الله بْن مسلمة ، عَن مَالِك ، عَن أَبِي الزناد ، عَن الأعرج ، عَن أَبِي هُرَيْرَةَ ، أن رَسُول الله - صلى الله عليه وسلم - قَالَ : (( الملائكة تصلي عَلَى أحدكم مَا دام فِي مصلاه ، مَا لَمْ يحدث : اللهم اغفر لَهُ ، اللهم ارحمه ، ولا يزال أحدكم فِي صلاة مادامت الصلاة تحبسه ، لا يمنعه أن ينقلب إلى أهله إلا الصلاة )) .
دل هَذَا الحَدِيْث عَلَى فضل أمرين :
أحدهما : الجلوس فِي المصلى ، وَهُوَ موضع الصلاة الَّتِيْ صلاها : والمراد بِهِ فِي المجلس دون البيت ، وآخر الحَدِيْث يدل عَلِيهِ .
قَالَ ابن عَبْد البر : ولو صلت المرأة فِي مسجد بيتها وجلست فِيهِ تنتظر الصلاة فَهِيَّ داخلة فِي هَذَا المعنى إذا كَانَ يحبسها عَن قيامها لأشغالها انتظار الصلاة .
(( وإن الملائكة تصلي عَلِيهِ مَا لَمْ يحدث )) وقد فسر صلاة الملائكة عَلِيهِ بالدعاء لَهُ بالمغفرة والرحمة ، والصلاة قَدْ فسرت بالدعاء ، وفسرت بالثناء والتنويه بالذكر ، ودعاء الملائكة بينهم لعبد هُوَ تنويه منهم بذكره وثناء عَلِيهِ بحسن عمله .
وقد قيل : صلاتهم عَلِيهِ مقبولة مَا لَمْ يحدث .
وقد اختلف فِي تفسير الحدث : هَلْ هُوَ الحدث الناقض للوضوء ، أو الحدث باللسان من الكلام الفاحش ونحوه ، ومثله الحدث بالأفعال الَّتِيْ لا تجوز ؟ وقد أشرنا إلى هَذَا الاختلاف فِي (( كِتَاب الطهارة )) .
وذهب مَالِك وغيره إلى أَنَّهُ الحدث الناقض للوضوء ، ورجحه ابن عَبْد البر ؛ لأن المحدث وإن جلس فِي المسجد فهو غير منتظر للصلاة ؛ لأنه غير قادر عَلَيْهَا .
والثاني : أن منتظر الصلاة لا يزال فِي صلاة مَا دامت الصلاة تحبسه .
وقد فسر ذَلِكَ بأنه (( لا يمنعه أن ينقلب إلى أهله إلا الصلاة )) ، وهذا يشمل من دَخَلَ المسجد للصلاة فِيهِ جماعة قَبْلَ إقامة الصلاة فجلس ينتظر الصلاة ، ومن صلى مَعَ الإمام ثُمَّ جلس ينتظر الصلاة الثانية .
وهذا من نوع الرباط فِي سبيل الله ، كما قَالَ النَّبِيّ - صلى الله عليه وسلم - : (( ألا أدلكم عَلَى مَا يمحو الله بِهِ الخطايا ويرفع بِهِ الدرجات ؟ )) قالوا : بلى يَا رَسُول الله . قَالَ : (( إسباغ الوضوء عَلَى المكاره ، وثرة الخطأ إلى المساجد ، وانتظار الصلاة بعد الصلاة ؛ فذالكم الرباط ، فذالكم الرباط )) .
خرجه مُسْلِم من حَدِيْث العلاء بْن عَبْد الرحمن ، عَن أبيه ، عَن أَبِي هُرَيْرَةَ .
وقد ورد تقييد ذَلِكَ - أيضاً - بما لَمْ يحدث .

خرجه البخاري فِي (( أبواب نواقض الوضوء )) من رِوَايَة ابن أَبِي ذئب ، عَن المقبري ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( لا يزال العبد فِي صلاة مَا كَانَ فِي المسجد ينتظر الصلاة ، مَا لَمْ يحدث )) . فَقَالَ رَجُل أعجمي : مَا الحدث يَا أَبَا هُرَيْرَةَ ؟ قَالَ : الصوت -يعني : الضرطة .
وقد سبق الكلام عَلِيهِ فِي موضعه ، وذكرنا اخْتِلاَف النَّاس فِي تفسير الحدث والمراد بِهِ .
وقد فسره أبو سَعِيد الْخُدرِيَّ كما فسره أبو هُرَيْرَةَ - أيضاً .
خرجه الإمام أحمد .
ومعنى كونه فِي الصلاة - والله أعلم - : أن لَهُ أجر المصلي وثوابه بحبس نفسه فِي المسجد للصلاة .
وليس فِي هَذَا الحَدِيْث ، ولا فِي غيره من أحاديث الباب الاشتراط للجالس فِي مصلاه أن يكون مشتغلاً بالذكر ، ولكنه أفضل وأكمل ، ولهذا ورد فِي فضل من جلس فِي مصلاه بعد الصبح حَتَّى تطلع الشمس ، وبعد العصر حَتَّى تغرب أحاديث متعددة .
وهل المراد بمصلاه نفس الموضع الَّذِي صلى فِيهِ أو المسجد الَّذِي صلى فِيهِ كله مصلى لَهُ ؟ هَذَا فِيهِ تردد .
وفي (( صحيح مُسْلِم )) عَن جابر بر سمرة ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ إذا صلى الفجر جلس فِي مصلاه حَتَّى تطلع الشمس حسناء .
وفي رِوَايَة لَهُ : كَانَ النَّبِيّ - صلى الله عليه وسلم - لا يقوم من مصلاه الَّذِي يصلي فِيهِ الصبح أو الغداة حَتَّى تطلع الشمس ، فإذا طلعت الشمس قام .
ومعلوم ؛ أَنَّهُ - صلى الله عليه وسلم - لَمْ يكن جلوسه فِي الموضع الَّذِي صلى فِيهِ ؛ لأنه كَانَ ينفتل إلى أصحابه عقب الصلاة ويقبل عليهم بوجهه .
وخرجه الطبراني ، وعنده : كَانَ إذا صلى الصبح جلس يذكر الله حَتَّى تطلع الشمس .
ولفظة : (( الذكر )) غريبة .
وفي تمام حَدِيْث جابر بْن سمرة الَّذِي خرجه مُسْلِم وكانوا يتحدثون فيأخذون فِي أمر الجَاهِلِيَّة ، فيضحكون ويتبسم .
وهذا يدل عَلَى أَنَّهُ لَمْ ينكر عَلَى من تحدث وضحك فِي ذَلِكَ الوقت ، فهذا الحَدِيْث يدل عَلَى أن المراد بمصلاه الَّذِي يجلس فِيهِ المسجد كله .
وإلى هَذَا ذهب طائفة من العلماء ، منهم : ابن بطة من أصحابنا وغيره .
وقد روي عَن أَبِي هُرَيْرَةَ مَا يخالف هَذَا .
رَوَى مَالِك فِي (( الموطإ )) عَن نعيم المجمر ، أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُول : إذا صلى أحدكم ثُمَّ جلس فِي مصلاه لَمْ تزل الملائكة تصلى عَلِيهِ ، تَقُول : اللهم اغفر لَهُ ، اللهم ارحمه ، فإن قام من مصلاه فجلس فِي المسجد ينتظر الصلاة لَمْ تزل الملائكة تصلي عَلِيهِ فِي مصلاه حَتَّى يصلي .
فهذا يدل عَلَى أَنَّهُ إذا تحول من موضع صلاته من المسجد إلى غيره من المسجد انقطع حكم جلوسه فِي مصلاه ، فإن جلس ينتظر الصلاة كَانَ حكمه حكم من ينتظرها، وصلت عَلِيهِ الملائكة - أيضاً - ، فإن لَمْ يجلس منتظراً للصلاة فلا شيء لَهُ ؛ لأنه لَمْ يجلس فِي مصلاه ولا هُوَ منتظر للصلاة .

قَالَ ابن عَبْد البر : إلا أنه لا يقال : إنه تصلي عَلِيهِ الملائكة .
يعني : عَلَى المتحول من مكانه وَهُوَ ينتظر الصلاة كما تصلي عَلَى الَّذِي فِي مصلاه ينتظر الصلاة .
يشير إلى أن الحَدِيْث المرفوع إنما فِيهِ صلاة الملائكة عَلَى من يجلس فِي مصلاه لا عَلَى المنتظر للصلاة .
ولكن قَدْ روي فِي حَدِيْث مرفوع ، فروى عَطَاء بْن السائب ، عَن أَبِي عَبْد الرحمان السلمي، عَن عَلِيّ ، قَالَ : سَمِعْت رَسُول الله - صلى الله عليه وسلم - يَقُول : (( من صلى الفجر ثُمَّ جلس فِي مصلاه صلت عَلِيهِ الملائكة ، وصلاتهم عَلِيهِ : اللهم اغفر لَهُ ، اللهم ارحمه ، ومن ينتظر الصلاة صلت عَلِيهِ الملائكة ، وصلاتهم عَلِيهِ : اللهم اغفر لَهُ ، اللهم ارحمه )) .
خرجه الإمام أحمد .
وَقَالَ عَلِيّ بْن المديني : هُوَ حَدِيْث كوفي ، وإسناده حسن .
وذكر ابن عَبْد البر - أيضاً - أنه يحتمل أن يكون بقاؤه فِي مصلاه شرطاً فِي انتظار الصلاة - أيضاً - ، كما كَانَ شرطاً فِي الجلوس فِي مصلاه .
وهذا الَّذِي قاله بعيد ، وإنما يمكن أن يقال فيمن صلى صلاة ثُمَّ جلس ينتظر صلاة أخرى ، فأما من دَخَلَ المسجد ليصلي صلاة واحدة وجلس ينتظرها قَبْلَ أن تقام فأي مصلى لَهُ حَتَّى يشترط أن لا يفارقه ؟
قَالَ : وقيامه من مجلسه ، المراد بِهِ : قيامه لعرض الدنيا ، فأما إذا قام إلى مَا يعينه عَلَى مَا كَانَ يصنعه فِي مجلسه من الذكر .
يعني : أَنَّهُ غير مراد ، ولا قاطع للصلاة عَلِيهِ . والله سبحانه وتعالى أعلم .
الحَدِيْث الثاني :
660 - حدثنا مُحَمَّد بْن بشار : ثنا يَحْيَى ، عَن عُبَيْدِ الله ، قَالَ : حَدَّثَنِي خبيب ابن عَبْد الرحمان ، عَن حفص بْن عاصم ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( سبعة يظلهم الله فِي ظله يوم لا ظل إلا ظله : الإمام العادل ، وشاب نشأ فِي عُبَادَة ربه عز وجل ، ورجل قلبه متعلق فِي المساجد ، ورجلان تحابا فِي الله اجتمعا عَلَى ذَلِكَ وتفرقا عَلِيهِ ، ورجل طلبته امرأة ذات منصب وجمال ، فَقَالَ : إني أخاف الله ، ورجل تصدق، أخفى حَتَّى لا تعلم شماله مَا تنفق يمينه ، ورجل ذكر الله خالياً ففاضت عيناه )) .
هذه السبعة اختلفت أعمالهم فِي الصورة ، وجمعها معنى واحد ، وَهُوَ مجاهدتهم لأنفسهم ، ومخالفتهم لأهوائها ، وذلك يحتاج أولاً إلى رياضة شديدة وصبر عَلَى الامتناع مِمَّا يدعو إليه داعي الشهوة أو الغضب أو الطمع ، وفي تجشم ذَلِكَ مشقة شديدة عَلَى النفس ، ويحصل لها بِهِ تألم عظيم ، فإن القلب يكاد يحترق من حر نار الشهوة أو الغضب عِنْدَ هيجانها إذا لَمْ يطفء ببلوغ الغرض من ذَلِكَ ، فلا جرم كَانَ ثواب الصبر عَلَى ذَلِكَ أَنَّهُ إذا اشتد الحر فِي الموقف ، ولم يكن للناس ظل يظلهم ويقيهم حر الشمس يومئذ ، وكان هؤلاء السبعة فِي ظل الله - عز وجل - ، فَلَمْ يجدوا لحر الموقف ألماً جزاءً لصبرهم عَلَى حر نار الشهوة أو الغضب فِي الدنيا .

وأول هذه السبعة : الإمام العادل .
وَهُوَ أقرب النَّاس من الله يوم القيامة ، وَهُوَ عَلَى منبر من نور عَلَى يمين الرحمن - عز وجل - ، وذلك جزاء لمخالفته الهوى ، وصبره عَن تنفيذ مَا تدعوه إليه شهواته وطمعه وغضبه ، مَعَ قدرته عَلَى بلوغ غرضه من ذَلِكَ ؛ فإن الإمام العادل دعته الدنيا كلها إلى نفسها ، فقالَ : إني أخاف الله رب العالمين . وهذا أنفع الخلق لعباد الله ، فإنه إذا صلح صلحت الرعية كلها .
وقد روي أَنَّهُ ظل الله فِي الأرض ؛ لأن الخلق كلهم يستظلون بظله ، فإذا عدل فيهم أظله الله فِي ظله .
والثاني : الشاب الَّذِي نشأ فِي عُبَادَة الله - عز وجل - .
فإن الشباب شعبة من الجنون ، وَهُوَ داع للنفس إلى استيفاء الغرض من شهوات الدنيا ولذاتها المحظورة ، فمن سلم مِنْهُ فَقَدْ سلم .
وفي الحَدِيْث : (( عجب ربك من شاب ليست لَهُ صبوة )) .
وفي بعض الآثار : يَقُول الله : (( أيها الشاب التارك شهوته ، المتبذل شبابه من أجلي ، أنت عندي كبعض ملائكتي )) .
والثالث : الرَّجُلُ المعلق قلبه بالمساجد .
وفي رِوَايَة : (( إذا خرج مِنْهُ حَتَّى يعود إِلَيْهِ )) ، فهو يحب المسجد ويألفه لعبادة الله فِيهِ ، فإذا خرج مِنْهُ تعلق قلبه بِهِ حَتَّى يرجع إِلَيْهِ ، وهذا إنما يحصل لمن ملك نفسه وقادها إلى طاعة الله فانقادت لَهُ ؛ فإن الهوى إنما يدعو إلى محبة مواضع الهوى واللعب ، إما المباح أو المحظور ، ومواضع التجارة واكتساب الأموال ، فلا يقصر نفسه عَلَى محبة بقاع العبادة إلا من خالف هواه ، وقدم عَلِيهِ محبة مولاه .
وقد مدح عمار المساجد فِي قوله : { فِي بُيُوتٍ أَذِنَ اللَّهُ أَنْ تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالآصَالِ - رِجَالٌ لا تُلْهِيهِمْ تِجَارَةٌ وَلا بَيْعٌ عَنْ ذِكْرِ اللَّهِ وَإِقَامِ الصَّلاةِ وَإِيتَاءِ الزَّكَاةِ يَخَافُونَ يَوْماً تَتَقَلَّبُ فِيهِ الْقُلُوبُ وَالأَبْصَارُ - لِيَجْزِيَهُمُ اللَّهُ أَحْسَنَ مَا عَمِلُوا وَيَزِيدَهُمْ مِنْ فَضْلِهِ وَاللَّهُ يَرْزُقُ مَنْ يَشَاءُ بِغَيْرِ حِسَابٍ } [ النور : 36 - 38 ] .
وفي (( المسند )) و (( سنن ابن ماجه )) من حَدِيْث أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( لا توطن رَجُل المساجد للصلاة والذكر إلا تبشبش الله بِهِ كما يتبشبش أهل الغائب بغائبهم إذا قدم )) .
وروى ابن لهيعة ، عَن دراج ، عَن أَبِي الهيثم ، عَن أَبِي سَعِيد ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( من ألف المسجد ألفه الله )) .
ويروى عَن سَعِيد بْن المُسَيِّب ، قَالَ : من جلس فِي المسجد فإنما يجالس ربه - عز وجل -.
الرابع : المتحابان فِي الله - عز وجل - .

فإن الهوى داع إلى التحاب فِي غير الله ؛ لما فِي ذَلِكَ من طوع النفس أغراضها من الدنيا ، فالمتحابان فِي الله جاهدا أنفسهما فِي مخالفة الهوى حَتَّى صار تحابهما وتوادهما فِي الله من غير غرض دنيوي يشوبه ، وهذا عزيز جداً .
ولن يتحابا فِي الله حَتَّى يجتمعا فِي الدنيا فِي ظل الله المعنوي ، وَهُوَ تأليف قلوبهما عَلَى طاعة الله ، وإيثار مرضاته وطلب مَا عنده ، فلهذا اجتمعا يوم القيامة فِي ظل الله الحسي .
وقوله : (( اجتمعا عَلَى ذَلِكَ وتفرقا عَلِيهِ )) يحتمل أَنَّهُ يريد : أنهما اجتمعا عَلَى التحاب فِي الله حَتَّى فرق بَيْنَهُمَا الموت فِي الدنيا أو غيبة أحدههما عَن الآخر ، ويحتمل أَنَّهُ أراد أنهما اجتمعا عَلَى التحاب فِي الله ، فإن تغير أحدهما عما كَانَ عَلِيهِ مِمَّا توجب محبته فِي الله فارقه الآخر بسبب ذَلِكَ ، فيدور تحاببهما عَلَى طاعة الله وجوداً وعدماً .
قَالَ بعض السلف : إذا كَانَ لَكَ أخ تحبه فِي الله ، فأحدث حدثاً فَلَمْ تبغضه فِي الله لَمْ تكن محبتك لله - أو هَذَا المعنى .
الخامس : رَجُل دعته أمرأة ذات منصب وجمال .
ويعني بالمنصب : النسب والشرف والرفعة فِي الدنيا ، فإذا اجتمع ذَلِكَ مَعَ الجمال فَقَدْ كمل الأمر وقويت الرغبة ، فإن كَانَتْ مَعَ ذَلِكَ هِيَ الطالبة الداعية إلي نفسها ، كَانَ أعظم وأعظم ، فإن الامتناع بعد ذَلِكَ كله دليل عَلَى تقديم خوف الله عَلَى هوى النفس ، وصاحبه داخل فِي قوله تعالى : { وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى } [النازعات : 40 ] ، وهذا كما جرى ليوسف عَلِيهِ السلام .
قَالَ عُبَيْدِ بْن عمير : من صدق الإيمان وبره إسباغ الوضوء فِي المكاره ، ومن صدق الإيمان وبره أن يخلو الرَّجُلُ بالمرأة الجميلة فيدعها ، لا يدعها إلا لله عز وجل .
ومثل هَذَا ؛ إذا قَالَ : (( إني أخاف الله )) فهو صادق فِي قوله ؛ لأن علمه مصدق لقوله ، وقوله لها : (( إني أخاف الله )) موعظة لها ، فربما تنْزجر عَن طلبها ، وترجع عَن غيها .
وقد وقع ذَلِكَ لغير واحدٍ ، وفيه حكايات مذكروة فِي كِتَاب (( ذم الهوى )) وغيره .
السادس : رَجُل تصدق بصدقة فاجتهد فِي إخفائها غاية الاجتهاد حَتَّى لَمْ يعلم بِهِ إلا الله .
وضرب المثال لذلك عَلَى طريق المبالغة : (( حَتَّى لا تعلم شماله مَا تنفق يمينه )) .
وهذا دليل عَلَى قوة الإيمان والاكتفاء باطلاع الله عَلَى العبد وعلمه بِهِ ، وفيه مخالفة للهوى ومجاهدة للنفس ؛ فإنها تحب إظهار الصدقة ، والتمدح بِهَا عِنْدَ الخلق ، فيحتاج فِي إخفاء الصدقة إلى قوة شديدةٍ تخالف هوى النفس .

وخرج الإمام أحمد والترمذي من حَدِيْث أَنَس ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( لما خلق الله الأرض جعلت تميد ، فخلق الجبال فألقاها عَلَيْهَا فاستقرت ، فعجبت الملائكة من خلق الجبال ، فقالوا : يَا رب ، فهل من خلقك شيء أشد من الجبال ؟ قَالَ : نَعَمْ ، الحديد . قالوا : يَا رب ، فهل شيء من خلقك أشد من الحديد ؟ قَالَ : نَعَمْ ، النار ، قالوا : يارب، فهل من خلقك شيء أشد من النار ؟ قَالَ : نَعَمْ ، الماء . قالوا : يارب ، فهل من خلقك شيء أشد من الماء ؟ قَالَ : نَعَمْ ، الريح . قالوا : يارب ، فهل من خلقك شيء أشد من الريح ؟ قَالَ : نَعَمْ ، ابن آدم ؛ يتصدق بيمينه يخفيها من شماله)) .
السابع : رَجُل ذكر الله خالياً ففاضت عيناه .
فهذا رَجُل يخشى الله فِي سره ، ويراقبه فِي خلوته ، وافضلُ الأعمال خشية الله فِي السر والعلانية ، وخشية الله فِي السر إنما تصدر عَن قوة إيمان ومجاهدةٍ للنفس والهوى، فإن الهوى يدعو فِي الخلوة إلى المعاصي ، ولهذا قيل : إن من أعز الأشياء الورع فِي الخلوة.
وذكر الله يشمل ذكر عظمته وبطشه وانتقامه وعقابه ؛ والبكاء الناشيء عَن هَذَا هُوَ بكاء الخوف ، ويشمل ذكر جماله وكماله وبره ولطفه وكرامته لأوليائه بأنواع البر والألطاف ، لا سيما برؤيته فِي الجنة ، والبكاء الناشيء عَن هَذَا هُوَ بكاء الشوق .
ويدخل فِي - أيضاً - : رَجُل ذكر أن الله مَعَهُ حيثما كَانَ ، فتذكر معيته وقربه واطلاعه عَلِيهِ حيث كَانَ يبكي حياء مِنْهُ ، وَهُوَ من نوع الخوف - أيضاً .
وخرج الطبراني بإسناد فِيهِ ضعف ، عَن أَبِي أمامة مرفوعاً : (( ثَلاَثَة فِي ظل الله يوم لا ظل إلا ظله : رَجُل حيث توجه علم أن الله مَعَهُ )) .
وهذا الحَدِيْث يدل عَلَى أن هؤلاء السبعة يظلهم الله فِي ظله ، ولا يدل عَلَى الحصر ، ولا عَلَى أن غيرهم لا يحصل لَهُ ذَلِكَ ؛ فإنه صح عَن النَّبِيّ - صلى الله عليه وسلم - : (( أن من أنظر معسراً أو وضع عَنْهُ أظله الله فِي ظله يوم لا ظل إلا ظله )) .
خرجه مُسْلِم من من حَدِيْث أَبِي اليسر الأنصاري ، عَن النَّبِيّ - صلى الله عليه وسلم - .
وخرج الإمام أحمد والترمذي وصححه - من حَدِيْث أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( من نفس عَن غريمه ، أو محا عَنْهُ كَانَ فِي ظل العرش يوم القيامة )) .
وهذا يدل عَلَى أن المراد بظل الله : ظل عرشه .
الحَدِيْث الثالث :
661 - حدثنا قتيبة : ثنا إسماعيل بْن جَعْفَر ، عَن حميد ، قَالَ : سئل أَنَس : هَلْ اتخذ رَسُول الله - صلى الله عليه وسلم - خاتماً ؟ فَقَالَ : نَعَمْ ، أخر ليلة صلاة العشاء إلى شطر الليل ، ثمَّ أقبل علينا بوجهه بعدما صلى ، فَقَالَ : (( صلى النَّاس ورقدوا ، ولم تزالوا فِي صلاة مَا انتظرتموها )) . قَالَ : فكأني أنظر إلى وبيص خاتمه .
قَدْ سبق هَذَا الحَدِيْث فِي مواضع من (( الكتاب )) ، وَهُوَ بمعنى حَدِيْث أَبِي هُرَيْرَةَ المخرج فِي أول الباب .
* * *

37 - باب
فَضْلِ مَنْ غَدَا إلى المَسْجِدِ أَوْ رَاحَ
662 - حدثنا عَلِيّ بْن عَبْد الله : ثنا يزيد بْن هارون : أنا مُحَمَّد بْن مطرف ، عَن زيد بْن أسلم ، عَن عَطَاء بْن يسار ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( من غدا إلى المسجد أو راح أعد الله لَهُ نزلاً من الجنة كُلَّمَا غدا أو راح )) .
الغدو : يكون من أول النهار ، والرواح : يكون من آخره بعد الزوال ، وقد يعبر بأحدهما عَن الخروج والمشي ، سواء كَانَ قَبْلَ الزوال أو بعده ، كما فِي قوله - صلى الله عليه وسلم - فِي الجمعة : (( من راح فِي الساعة الأولى فكأنما قرب بدنة )) عَلَى مَا حمله عَلِيهِ جمهور العلماء .
ومعنى الحَدِيْث : أن من خرج إلى المسجد للصلاة فإنه زائر الله تعالى ، والله يعد لَهُ نزلاً من المسجد ، كُلَّمَا انطلق إلى المسجد ، سواء كَانَ فِي أول النهار أو فِي آخره .
والنزل : هُوَ مَا يعد للضيف عِنْدَ نزوله من الكرامة والتحفة .
قَالَ الحافظ أبو موسى المديني : وزيد فِيهِ فِي غيره هذه الرواية : (( كما لَوْ أن أحدكم زاره من يحب زيارته لاجتهد فِي إكرامه )) .
وخرج من طريق الطبراني بإسناده ، عَن سَعِيد بْن زربي ، عَن ثابت ، عَن أَبِي عُثْمَان ، عَن سلمان ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( من توضأ فأحسن الوضوء ثُمَّ أتى المسجد فهو زائر الله ، وحق عَلَى المزور أن يكرم الزائر )) .
قَالَ أبو موسى : ورواه سُلَيْمَان التيمي وداود بْن أَبِي هند وعوف ، عَن أَبِي عُثْمَان ، عَن سلمان - موقوفاً ، لا مرفوعاً .
وسعيد بن زربي ، فِيهِ ضعف .
وخرج - أيضاً - من طريق الطبراني بإسناده ، عَن يَحْيَى بْن الحارث ، عَن الْقَاسِم ، عَن أَبِي أمامة ، قَالَ : قَالَ رَسُول الله - صلى الله عليه وسلم - : (( الغدو والرواح إلى المساجد من الجهاد فِي سبيل الله )) .
وذكر مَالِك فِي (( الموطأ )) عَن سمي مَوْلَى أَبِي بَكْر ، أن أبا بَكْر بْن عَبْد الرحمن كَانَ يَقُول : من غدا أو راح إلى المسجد لا يديد غيره ؛ ليعلم خيراً أو يتعلمه ، ثُمَّ رجع إلى بيته ؛ كَانَ كالمجاهد فِي سبيل الله .
ومما يستدل بِهِ عَلَى أن قصد المساجد للصلاة فيها زيارة لله - عز وجل - : مَا خرجه ابن ماجه بإسناده فِيهِ ضعف ، من حَدِيْث أَبِي الدرداء ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( إن أحسن مَا زرتم بِهِ الله فِي قبوركم ومساجدكم البياض )) .
* * *

38 - باب
إذا أُقيمَتِ الصَّلاةُ فَلاَ صَلاةَ إِلاَّ المَكْتُوبَةُ
بوب عَلَى هذه الترجمة ، ولم يخرج الحَدِيْث الَّذِي بلفظها ، وقد خرجه مُسْلِم من حَدِيْث عَمْرِو بْن دينار ، عَن عَطَاء بْن يسار ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( إذا أقيمت الصلاة فلا صلاة إلا المكتوبة )) .
وخرجه أبو داود موقوفاً .
وقد اختلف فِي رفعه ووقفه ، واختلف الأئمة فِي الترجيح ، فرجح الترمذي رفعه، وكذلك خرجه مُسْلِم فِي (( صحيحه )) ، وإليه ميل الإمام أحمد ، ورجح أبو زُرْعَة وقفه ، وتوقف فِيهِ يَحْيَى بْن معين ، وإنما لَمْ يخرجه البخاري لتوقفه ، أو لترجيحه وقفه . والله أعلم .
وقد خرجه الطبراني من رِوَايَة زياد بْن عَبْد الله ، عَن مُحَمَّد بْن جحادة ، عَن عَمْرِو ، عَن عَطَاء ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( إذا أخذ المؤذن فِي الإقامة فلا صلاة إلا المكتوبة)).
وهذا لفظ غريبٌ .
وقد روي من وجوه أخر عَن أَبِي هُرَيْرَةَ .
وخرجه الإمام أحمد من رِوَايَة ابن لهيعة : ثنا عياش بْن عباسٍ ، عَن أَبِي تميم الزُّهْرِيّ ، عن أبي هريرة ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( إذا أقيمت الصلاة فلا صلاة إلا الَّتِيْ أقيمت )) .
وخرجه الطبراني بهذا اللفظ - أيضا - من رِوَايَة أَبِي صالح : ثنا الليث ، عن
عَبْد الله بْن عياش بْن عَبَّاس القتباني ، عَن أبيه ، عَن أَبِي تميم ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - .
قَالَ البخاري :
663 - حدثنا عَبْد العزيز بْن عَبْد الله : ثنا إِبْرَاهِيْم بْن سعد ، عَن أبيه ، عَن حفص بْن عاصم ، عَن عَبْد الله بْن مَالِك ابن بحينة ، قَالَ : مر النَّبِيّ - صلى الله عليه وسلم - برجل .
وحدثني عَبْد الرحمان - هو : ابن بشر - : ثنا بهز بْن أسد : ثنا شعبة : أخبرني سعد بْن إِبْرَاهِيْم ، قَالَ : سَمِعْت [ حفص بْن عاصم ، قَالَ : سَمِعْت ] رجلاً من الأزد ، يقال لَهُ : مَالِك ابن بحينة ، أن رَسُول الله - صلى الله عليه وسلم - رأى رجلاً وقد أقيمت الصلاة يصلي ركعتين ، فلما انصرف رَسُول الله - صلى الله عليه وسلم - لاث بِهِ النَّاس ، فَقَالَ لَهُ رَسُول الله - صلى الله عليه وسلم - : (( آلصبح أربعاً ،آلصبح أربعاً ؟ )) .
تابعه : غندر ومعاذ ، عَن شعبة ، عَن مَالِك .
وَقَالَ ابن إِسْحَاق : عَن سعد ، عَن حفصٍ ، عَن عَبْد الله ابن بحينة .
وَقَالَ حماد : أنا سعد ، عَن حفص ، عَن مَالِك .
(( لاث بِهِ النَّاس )) - اي : أحدقوا بِهِ ، وأحاطوا حوله .
وقوله : (( آالصبح أربعاً )) - مرتين - : إنكار لصلاته وقد أقيمت صلاة الفجر، فكأنه صلى الصبح بعد الإقامة أربعاً .

وخرجه مُسْلِم ، ولفظه : مر النَّبِيّ - صلى الله عليه وسلم - برجل يصلي وقد أقيمت الصلاة ، فكلمه بشيء ، لا ندري مَا هُوَ ، فلما انصرفنا أحطنا بِهِ ، نقول : ماذا قَالَ لَكَ رَسُول الله - صلى الله عليه وسلم - ؟ قَالَ : قَالَ لِي : (( يوشك أن يصلي احدكم الصبح أربعاً )) .
وفي رِوَايَة لَهُ - أيضاً - : أقيمت صلاة الصبح ، فرأى رَسُول الله - صلى الله عليه وسلم - رجلا يصلي والمؤذن يقيم ، فَقَالَ النَّبِيّ - صلى الله عليه وسلم - : (( أتصلي الصبح أربعاً ؟ )) .
فعلى هذه الرواية ورواية البخاري : الحَدِيْث من رِوَايَة ابن بحينة ، عَن النَّبِيّ - صلى الله عليه وسلم - ، سمعه مِنْهُ ، وعلى الرواية الأول لمسلم : الحَدِيْث من رِوَايَة ابن بحينة ، عَن رَجُل غير مسمى من الصَّحَابَة ، عَن النَّبِيّ - صلى الله عليه وسلم - .
لكن ؛ قَدْ روي أن الرَّجُلُ المصلي هُوَ ابن القشب ، وَهُوَ ابن بحينة راوي الحَدِيْث.
كذلك رواه جَعْفَر بْن مُحَمَّد ، عَن أبيه - مرسلاً .
وروي ، عَن جَعْفَر ، عَن أَبِيه ، عَن عَبْد الله بْن مَالِك بْن بحينة .
والصحيح : المرسل - : قاله أبو حاتم الرَّازِي .
وقد أشار البخاري إلى الاختلاف فِي اسم (( ابن بحينة )) ، فخرجه من طريق إبراهيم بْن سعد ، عَن أبيه ، وسمى الصحابي : (( عَبْد الله بْن مَالِك ابن بحينة )) ، وذكر أن ابن إسحاق قالَ : عن سعد (( عن عبد الله بن بحينة )) ، وخرجه من طريق شعبة ، وسماه : (( مَالِك ابن بحينة )) ، وذكر أن حماداً رواه عَن سعد كذلك ، وحماد هُوَ : ابن سَلَمَة .
وكذا رواه أبو عوانة ، عَن سعد - أيضاً .
وقيل عَنْهُ : (( عَن ابن بحينة )) غير مسمى .
والصحيح من ذَلِكَ : عَبْد الله بْن مَالِك ابن بحينة - : قاله أبو زُرْعَة والنسائي والترمذي والبيهقي وغيرهم .
وَهُوَ عَبْد الله بْن مَالِك ابن القشب من أزد شنوءة ، حليف لبني عَبْد المطلب ، وبحينة أمه ، وهي بحينة بِنْت الحارث بْن عَبْد المطلب - : قاله ابن المديني وابن سعد والترمذي والبيهقي وغيرهم .
وقد رَوَى هَذَا الحَدِيْث القعنبي ، عَن إِبْرَاهِيْم بْن سعد ، فَقَالَ فِيهِ : عَن عَبْد الله بْن مَالِك ابن بحينة ، عَن أَبِيه ، عَن النَّبِيّ - صلى الله عليه وسلم - .
وقوله : (( عَن أَبِيه )) وهم - : قاله الإمام أحمد وابن معين وسليمان بْن داود الهاشمي ومسلم - ذكره فِي (( صحيحه )) - وغيرهم .
وقد روي مثل هَذَا الحَدِيْث عَن النَّبِيّ - صلى الله عليه وسلم - من وجوهٍ متعددةٍ .
وخرجه مُسْلِم فِي (( صحيحه )) من حَدِيْث عاصم الأحوال ، عَن عَبْد الله بْن سرجس ، قَالَ : دَخَلَ رَجُل المسجد ورسول الله - صلى الله عليه وسلم - فِي صلاة الغداة ، فصلى ركعتين فِي جانب المسجد ، ثُمَّ دَخَلَ مَعَ رَسُول الله - صلى الله عليه وسلم - ، فلما سلم رَسُول الله - صلى الله عليه وسلم - قَالَ : (( يَا فلان، بأي الصلاتين اعتددت ، أبصلاتك وحدك ، أم بصلاتك مَعَنَا ؟ )) .

ولا نعلم خلافاً أن إقامة الصلاة تقطع التطوع فيما عدا ركعتي الفجر ، واختلفوا فِي ركعتي الفجر : هَلْ تقطعهما الإقامة .
فَقَالَتْ طائفة : تقطعهما الإقامة ، لهذه الأحاديث الصحيحة ، روي عَن ابن عُمَر وأبي هُرَيْرَةَ.
وروي عَن عُمَر ، أنه كَانَ يضرب عَلَى الصلاة بعد الإقامة .
وممن كره ذَلِكَ ونهى عَنْهُ : سَعِيد بْن جبير وميمون بْن مهران وعروة والنخعي .
وَقَالَ ابن سيرين : كانوا يكرهون أن يصلوهما إذا أقيمت الصلاة . وَقَالَ مَا يفوته من المكتوبة أحب إلي منهما .
وروى أبو حَمْزَة ، قَالَ : قُلتُ لإبراهيم : لأي شيءٍ كرهت الصلاة عِنْدَ الإقامة ؟ قَالَ : مخافة التكبيرة الأولى .
قَالَ وكيع : وتدرك فضيلة التكبيرة الأولى بإدراك التأمين مَعَ الإمام ، واستدل بحديث بلال ، أَنَّهُ قَالَ للنبي - صلى الله عليه وسلم - : لا تسبقني بقول آمين .
وروي نحوه عَن أَبِي هُرَيْرَةَ .
ونص أحمد فِي رِوَايَة إِبْرَاهِيْم بْن الحارث عَلَى أَنَّهُ إذا لَمْ يدرك التكبيرة مَعَ الإمام لَمْ يدرك التكبيرة الأولى .
وممن كره الصلاة بعد الإقامة : الشَّافِعِيّ وابن المبارك وأحمد وإسحاق وأبو ثور وأبو خيثمة وسليمان بْن داود الهاشمي .
ولو خالف وصلى بعد الإقامة صلاةً ، فهل تنعقد ، أم تقع باطلة ؟ فِيهِ لأصحابنا وجهان .
واختلفوا : هَلْ يصليهما وَهُوَ فِي البيت إذا سَمِعَ الإقامة ؟
فَقَالَتْ طائفة : يصليهما فِي البيت .
وروى عَن ابن عُمَر ، أنَّهُ دَخَلَ المسجد والناس يصلون ، فدخل بيت حَفْصَةَ فصلى ركعتين، ثُمَّ خرج إلى المسجد .
وروي عَنْهُ مرفوعاً ، خرجه ابن عدي .
ورفعه لا يصح .
وروى أبو إِسْحَاق ، عَن الحارث ، عَن عَلِيّ ، ان النَّبِيّ - صلى الله عليه وسلم - كَانَ يصلي الركعتين عِنْدَ الإقامة.
خرجه الإمام أحمد وابن ماجه .
والحارث ، فِيهِ ضعف . وأبو إِسْحَاق ، لَمْ يسمعه مِنْهُ .
وخرجه يعقوب بْن شيبة ، ولفظه : (( مَعَ الإقامة )) .
ورواه الْحَسَن بْن عمارة - وهو متروك - ، عَن أَبِي إِسْحَاق ، وزاد فِيهِ : أَنَّهُ صلى فِي ناحية المسجد والمؤذن يقيم .
ولم يتابع عَلَى ذَلِكَ .
ورخص مَالِك فِي الصلاة بعد الإقامة خارج المسجد إذا لَمْ يخش أن تفوته الركعة الأولى .
ونقل ابن منصور ، عَن أحمد وإسحاق ، أنهما رخصا فيهما فِي البيت .
قَالَ أحمد : وقد كرهه قوم ، وتركه أحب إلي .
ونقل الشالنجي عَن أحمد : لا يصليهما فِي المسجد ، ولا فِي البيت .
وَهُوَ قَوْلِ الشَّافِعِيّ ، [ .. .. ] الهاشمي .
وقالت طائفة : يصليهما فِي المسجد - أيضاً - ، وروي ذَلِكَ عَن ابن مَسْعُود ، وأنه فعله بمحضرٍ من حذيفة وأبي موسى الأشعري .
وعن أَبِي الدرداء ، قَالَ : إني لأوتر وراء عمودٍ والإمام فِي الصلاة .
وعن الْحَسَن ومسروق ومجاهد ومكحول ، وَهُوَ قَوْلِ حمادٍ والحسن بْن حي والأوزاعي وسعيد بْن عَبْد العزيز والثوري وأبي حنيفة وأصحابه .

لكن الأوزاعي وسعيد وأبو حنيفة قالوا : إنما يصليهما إذا رجا إدراك الركعة الأخيرة مَعَ الإمام ، وإلا فلا يصليهما .
وروى وكيع ، عَن سُفْيَان ، أَنَّهُ يعتبر أن يرجو إدراك الركعة الأولى .
وروي ذَلِكَ عَن المقدام بْن معدي كرب الصحابي .
خرجه حرب ، عَنْهُ بإسناده .
ونقل حرب ، عَن إِسْحَاق ، قَالَ : إذا دَخَلَ المسجد وقد أخذ المؤذن فِي الإقامة ، فإن كَانَ الإمام افتتح الصلاة دخل معه وأن لم يكن افتتح الصلاة فلا بأس .
هَذَا كله حكم ابتداء التطوع بعد إقامة الصلاة ، فإن كَانَ قَدْ ابتدأ بالتطوع قَبْلَ الإقامة ، ثُمَّ أقيمت الصلاة ، ففيه قولان :
أحدهما : أَنَّهُ يتم ، وَهُوَ قَوْلِ الأكثرين ، منهم : النخعي والثوري والشافعي وأحمد وإسحاق، حملاً للنهي عَلَى الابتداء دون الاستدامة .
والثاني : يقطعها ، وَهُوَ قَوْلِ سَعِيد بْن جبير .
وحكي رِوَايَة عَن أحمد ، حكاها أبو حفص ، وهي غريبة ، وحكاها غيره مقيدةً بما إذا خشي فوات الجماعة بإتمام صلاته ، وحكي عَن أحمد فِي إتمامها وقطعها روايتان .
وحكي عَن النخعي وأبي حنيفة وإسحاق الإتمام ، وعن الشَّافِعِيّ القطع .
وَقَالَ مَالِك : إن أقيمت وَهُوَ راكع [ .. .. ] ولم يركع لكنه ممن يخف الركعتين قَبْلَ أن يركع الإمام صلاهما ، وإلا قطع وصلى مَعَ لإمام ؛ لأنه تحصل لَهُ الجماعة فِي جميع الركعات ، ولا يبطل عَلِيهِ من التطوع كبير عملٍ .
وَقَالَ الثوري : إذا كَانَ يتطوع فِي المسجد ، ثُمَّ أقيمت الصلاة فليسرع الصلاة حَتَّى يلحق الإمام . قَالَ : وإن دَخَلَ المسجد والمؤذن يقيم ، فظن أَنَّهُ يؤذن ، فافتتح تطوعاً ، فإن تهيأ لَهُ أن يركع ركعتين خفيفتين فعل ، وإلا قطع ودخل فِي الصلاة ؛ فإن هذه صلاة ابتدأها بعد الإقامة .
هَذَا كله فِي صلاة التطوع حال إقامة الصلاة .
فأما إن كَانَ يصلي فرضاً وحده ، ثُمَّ أقيمت تلك الصلاة ، ففيه أربعة أقوال :
أحدها : أَنَّهُ يجوز لَهُ أن يتمه نفلاً ، ثُمَّ يصلي مَعَ الجماعة ، وهذا ظاهر مذهب أحمد ، وأحد قولي الشَّافِعِيّ ، ليحصل فضيلة الجماعة .
وعن أحمد رِوَايَة : أَنَّهُ يقطع صلاته ويصلي مَعَ الجماعة .
والثاني : يتمه فرضاً ، وَهُوَ قَوْلِ الْحَسَن ، والقول الثاني للشافعي ، وَهُوَ رِوَايَة عَن أحمد ، نقلها عَنْهُ أبو الحارث ، وَقَالَ : إذا أتمها فهو مخير ، إن شاء صلى مَعَ القوم ، وإن شاء لَمْ يدخل معهم.
قَالَ أبو حفص : وعنه رِوَايَة أخرى : أَنَّهُ يجب أن يصلي معهم إذا حضر فِي مسجد أهله يصلون . قَالَ : وَهُوَ الأكثر فِي مذهبه . قَالَ : وبه وردت السنة .
قُلتُ : يشير إلى الإعادة مَعَ الجماعة .
وفي وجوب الإعادة واستحبابها عَنْهُ روايتان ، وأكثر الأصحاب عَلَى أن الإعادة مستحبة غير واجبة . قالوا : وسواء كَانَ صلى منفرداً أو فِي جماعة .

قالوا : وإنما تجب الصلاة فِي جماعة لمن لَمْ يصل ، فأما من صلى منفرداً فَقَدْ سقط عَنْهُ الفرض، فلا يجب عَلِيهِ إعادته ؛ ولهذا إذا أعاده فِي جماعة كَانَتْ المعادةُ نفلاً ، وفرضه الأولى - : نَصَّ عَلِيهِ أحمد .
والثالث : إن كَانَ صلى أكثر الفرض أتمه فرضاً ، وإلا أتمه نفلاً ، ثُمَّ صلى مَعَ الجماعة فرضه ، تنزيلاً للأكثر منزلة الكل ، وَهُوَ قَوْلِ النخعي ومالك وأبي حنيفة
والثوري .
وقالوا : إنَّه يصلي بعد ذَلِكَ مَعَ الجماعة مَا يلحق معهم تطوعاً .
والرابع : أَنَّهُ يحتسب بما صلى فريضة ، ثُمَّ يتم باقي صلاته مَعَ الجماعة ، ويفارقهم إذا تمت صلاته ، وَهُوَ قَوْلِ طائفة من السلف ، حكاه عنهم الثوري ، ونقله حرب عَن إِسْحَاق ، وحكاه إِسْحَاق عَن النخعي .
وهذا مبني عَلَى القول بجواز الانتقال من الإفراد إلى الائتمام ، فأما إن أقيمت الصلاة وعليه فائتة ، فمن قَالَ : لا يجب الترتيب بَيْن الفائته والحاضرة ، فإنه يرى أن يصلي مَعَ الإمام فريضة الوقت الَّتِيْ يصليها الإمام ، ثُمَّ يقضي الفائتة بعدها .
وأما من أوجب الترتيب ، فاختلفوا :
فمنهم من أسقط الترتيب فِي هَذَا الحال لخشية فوات الجماعة ؛ فإنها واجبة عندنا، والنصوص بإيجاب الجماعة آكد من النصوص فِي الترتيب ، وحكي هَذَا رِوَايَة عَن أحمد ، ورجحها بعض المتأخرين من أصحابنا .
والمنصوص عَن أحمد : أَنَّهُ يصلي مَعَ الإمام الحاضرة ، ثُمَّ يقضي الفائتة ، ثُمَّ يعيد الحاضرة ؛ فإنه يحصل لَهُ بعد ذَلِكَ الترتيب ، ولا يكون مصلياً بعد إقامة الصلاة غير الصلاة الَّتِيْ أقيمت .
ومن النَّاس من قَالَ : يفعل كذلك إذا خشي أن تفوته الجماعة بالكلية ، فإن رجا أن يدرك مَعَ الإمام شيئاً من الصلاة فالأولى أن يشتغل بقضاء الفائتة ، ثُمَّ يصلي الحاضرة مَعَ الإمام ، ويقضي مَا سبقه بِهِ .
وهذا ضَعِيف ؛ فإن الَّتِيْ صلاها فِي جماعة لَمْ يعتد بِهَا ، بل قضاها ، فَهِيَّ فِي معنى النافلة .
ومن أصحابنا من قَالَ : الأولى أن يشتغل بالقضاء وحده ، ثُمَّ إن أدرك مَعَ الإمام الحاضرة ، وإلا صلاها وحده .
وفي هَذَا مخالفة لقوله : (( فإذا أقيمت الصلاة فلا صلاة إلا الَّتِيْ أقيمت )) .
ومن أجاز أن يقتدي من يصلي فرضاً خلف من يصلي فرضاً آخر ، أجاز أن يقتدي بالإمام فِي الفائتة ، ثُمَّ يصلي الحاضرة بعدها ، وأمر بذلك عَطَاء بْن أَبِي رباح .
وخرج البيهقي من رِوَايَة يَحْيَى بْن حَمْزَة : ثنا الوضين بْن عَطَاء ، عَن محفوظ بْن علقمة ، عَن ابن عائذ ، قَالَ : دَخَلَ ثَلاَثَة من أصْحَاب رَسُول الله - صلى الله عليه وسلم - والناس فِي صلاة العصر ، قَدْ فرغوا من صلاة الظهر ، فصلوا مَعَ النَّاس ، فلما فرغوا قَالَ بعضهم لبعض : كَيْفَ صنعتم ؟ قَالَ أحدهم : جعلتها الظهر ، ثُمَّ صليت العصر . وَقَالَ الآخر : جعلتها العصر ، ثُمَّ صليت الظهر .وَقَالَ الآخر : جعلتها للمسجد ، ثُمَّ جعلتها للظهر والعصر ، فَلَمْ يعب بعضهم عَلَى بعضٍ .

وخرجه الجوزجاني : حَدَّثَنَا نعيم بْن حماد : ثنا بقية ، عَن الوضين بْن عَطَاء ، عَن يزيد بْن مرثد ، قَالَ : دَخَلَ مسجد حمص ثَلاَثَة نفر من أصْحَاب رَسُول الله - صلى الله عليه وسلم - : شداد بْن أوس وعبادة بْن الصَّامِت وواثلة بْن الأسقع ، والإمام فِي صلاة العصر ، وهم يرون أنها الظهر ، فَقَالَ أحدهم : هِيَ العصر ، وأصلي الظهر . وَقَالَ الآخر : هذه لِي الظهر ، وأصلي العصر . وَقَالَ الثالث : أصلي الظهر، ثُمَّ العصر ، فَلَمْ يعب واحد منهم عَلَى صاحبيه .
* * *

39 - بَاب
حَدِّ المَرِيضِ أَنْ يَشْهَدَ الجَمَاعَةَ
قوله : (( حد المريض )) ضبطه جماعة بالجيم المكسورة ، والمعنى : اجتهاد المريض أن يشهد الجماعة ، ومنهم من ضبطه بالحاء المهملة المفتوحة ، وفسره بالعزم والحرص .
ابتدأ البخاري - رحمه الله - فِي ذكر الأعذار الَّتِيْ يباح معها التخلف عَن شهود الجماعة ، فمنها : المرض ، وَهُوَ عذر مبيح لترك الجماعة ، ولهذا أمر النَّبِيّ - صلى الله عليه وسلم - أبا بَكْر أن يصلي بالناس ، وإنما خرج إلى الصلاة لما وجد من نفسه خفة .
وخروج المريض إلى المسجد ومحاملته أفضل ، كما خرج النَّبِيّ - صلى الله عليه وسلم - يهادى بَيْن رجلين .
وقد قَالَ ابن مَسْعُود : ولقد كَانَ الرَّجُلُ يهادي بَيْن رجلين حَتَّى يقام فِي الصف.
ومتى كَانَ المريض لا يقدر عَلَى المشي إلى المسجد ، وإنما يقدر أن يخرج محمولاً لَمْ يلزمه الخروج إلى الجماعة .
ولو وجد الزمن من يتطوع بحمله لَمْ تلزمه الجماعة ، وفي لزوم الجمعة لَهُ بذلك وجهان لأصحابنا .
قَالَ ابن المنذر : ولا أعلم اختلافاً بَيْن أهل العلم أن للمريض أن يتخلف عَن الجماعات من أجل المرض .
خرج البخاري فِي هَذَا الباب حَدِيْث عَائِشَة فِي مرض النَّبِيّ - صلى الله عليه وسلم - من طريقين :
الأول :
قَالَ :
664 - حَدَّثَنَا عُمَر بْن حفص بْن غياث : ثنا أَبِي : ثنا الأعمش ، عَن إِبْرَاهِيْم ، عَن الأسود ، قَالَ : كنا عِنْدَ عَائِشَة ، فذكرنا المواظبة عَلَى الصلاة ، والتعظيم لها . قَالَتْ : لما مرض النَّبِيّ - صلى الله عليه وسلم - مرضه الَّذِي مات فِيهِ ، فحضرت الصلاة ، فأوذن ، فَقَالَ : (( مروا أبا بَكْر فليصل بالناس )) . فَقِيلَ لَهُ : إن أبا بَكْر رَجُل أسيف ، إذا قام مقامك لَمْ يستطع أن يصلي بالناس ، وأعاد ، فأعادوا لَهُ ، فأعاد الثالثة ، فَقَالَ : (( إنكن صواحب يوسف ، مروا أبا بَكْر فليصل بالناس )) . فخرج أبو بَكْر فصلى ، فوجد النَّبِيّ - صلى الله عليه وسلم - من نفسه خفة ، فخرج يهادى بَيْن رجلين ، حَتَّى كأني أنظر إلى رجليه تخطان الأرض من الوجع ، فأراد أبو بَكْر أن يتأخر ، فأوما إليه النَّبِيّ - صلى الله عليه وسلم - أن مكانك .
ثُمَّ أتي بِهِ حَتَّى جلس إلى جنبه .
فَقِيلَ للأعمش : وكان النَّبِيّ - صلى الله عليه وسلم - يصلي وأبو بَكْر يصلي بصلاته ، والناس يصلون بصلاة أَبِي بَكْر ؟ فَقَالَ برأسه : نَعَمْ .
روى أبو داود ، عَن شعبة ، عَن الأعمش بعضه . وزاد أبو معاوية : جلس عَن يسار أَبِي بَكْر ، فكان أبو بَكْر يصلي قائماً .
قَالَ الخطابي : الأسيف : الرقيق القلب ، الَّذِي يسرع إليه الأسف والحزن .
قَالَ : ويهادى : يحمل ، يعتمد عَلَى هَذَا مرة وعلى هَذَا مرة .
قَالَ : وقوله : (( صواحبات يوسف )) يريد النسوة اللاتي فتنه وتعنتنه .
انتهى .

وكانت عَائِشَة هِيَ الَّتِيْ أشارت بصرف الإمامة عَن أَبِي بَكْر ؛ لمخافتها أن يتشاءم النَّاس بأول من خلف رَسُول الله - صلى الله عليه وسلم - فِي الإمامة ، فكان إظهارها لرقة أَبِي بَكْر خشية أن لا يسمع النَّاس توصلاً إلى مَا تريده من صرف التشاؤم عَن أبيها . ففيه نوع مشابهة لما أظهره النسوة مَعَ يوسف عَلِيهِ السلام مِمَّا لا حقيقة لَهُ توصلاً إلى مرادهن .
وكان قصد النَّبِيّ - صلى الله عليه وسلم - تقديم أَبِي بَكْر عَلَى النَّاس فِي أهم أمور الدين حَتَّى تكون الدنيا تبعاً للدين فِي ذَلِكَ .
وفي الحَدِيْث : دليل عَلَى أن تخلف النَّبِيّ - صلى الله عليه وسلم - عَن الخروج اولاً لشدة الوجع عَلِيهِ ، فأنه لَمْ يمكنه الخروج بالكلية ، فلما وجد من نفسه خفة فِي الألم خرج محمولاً بَيْن
رجلين ، يعتمد عَلَيْهِمَا ويتوكأ، ورجلاه تخطان الأرض ، فَلَمْ يستطع أن يمشي برجليه عَلَى الأرض لقوة وجعه ، بل كَانَ يحمل حملاً .
ولما رأى أبو بَكْر النَّبِيّ - صلى الله عليه وسلم - قَدْ خرج أراد أن يتأخر تأدباً مَعَ النَّبِيّ - صلى الله عليه وسلم - ، فأومأ إليه النَّبِيّ - صلى الله عليه وسلم - أن مكانك ، أي : اثبت مكانك ، ثُمَّ أتي بالنبي - صلى الله عليه وسلم - حَتَّى أجلس إلى جانب أَبِي بَكْر .
وليس فِي هذه الرواية تعيين الجانب الَّذِي أجلس النَّبِيّ - صلى الله عليه وسلم - فِيهِ من أَبِي بكرٍ : هَلْ هُوَ جانبه الأيمن أو الأيسر ؟ وقد ذكر البخري أن أبا معاوية زاد فِي حديثه عَن الأعمش : (( فجلس عَن يسار أَبِي بَكْر )) .
وقد خرج البخاري فيما بعد عَن قتيبة ، عَن أَبِي معاوية كذلك .
وخرجه - أَيْضاً - من رِوَايَة عَبْد الله بْن داود الخريبي ، عَن الأعمش ، ولفظه : فتأخر أبو بَكْر، وقعد النَّبِيّ - صلى الله عليه وسلم - إلى جنبه ، وأبو بَكْر يسمع النَّاس التكبير .
[ وذكر ] أن محاضر بْن المورع رواه الأعمش كذلك .
وخرجه مُسْلِم من رِوَايَة زكيع وأبي معاوية ، كلاهما عَن الأعمش ، وفي حَدِيْث أَبِي معاوية عنده : فجاء رَسُول الله حَتَّى جلس عَن يسار أَبِي بَكْر .
وخرجه - أَيْضاً - من طريق عَلِيّ بْن مسهر وعيسى بْن يونس ، كلاهما عَن الأعمش ، وفي حديثهما : فأتي برسول الله - صلى الله عليه وسلم - حَتَّى أجلس إلى جنبه .
وخرج إِسْحَاق بْن راهويه فِي (( مسنده )) ، عَن وكيع ، عَن الأعمش هَذَا الحَدِيْث ، وَقَالَ فِيهِ : فجاء النَّبِيّ - صلى الله عليه وسلم - حَتَّى جلس عَن يمين أَبِي بَكْر ، يقتدي بِهِ ، والناس يقتدون بأبي بَكْر .
وهذه زيادة غريبةُ .
وقد خرج الحَدِيْث الإمام أحمد فِي (( مسنده )) ، عَن وكيع ، ولم يذكر فِيهِ ذَلِكَ، بل قَالَ فِي حديثه : فجاء النَّبِيّ - صلى الله عليه وسلم - حَتَّى جلس إلى جنب أَبِي بَكْر ، فكان أبو بَكْر يأتم بالنبي - صلى الله عليه وسلم - ، والناس يأتمون بأبي بَكْر .

وأما ذكر جلوسه عَن يسار أَبِي بَكْر ، فتفرد بذلك أبو معاوية عَن الأعمش ، وأبو معاوية وإن كَانَ حافظاً لحديث الأعمش خصوصاً ، إلا أن ترك أصْحَاب الأعمش لهذه اللفظة عَنْهُ توقع الريبة فيها ، حَتَّى قَالَ الحافظ أبو بَكْر بْن مفوز المعافري : إنها غير محفوظة ، وحكاه عَن غيره من العلماء .
وأما رِوَايَة أَبِي داود الطيالسي ، عَن شعبة ، عَن الأعمش لبعض هَذَا الحَدِيْث ، كما أشار إليه البخاري فإنه رَوَى بهذا الإسناد عَن عَائِشَة ، قَالَتْ : من النَّاس من يَقُول : كَانَ النَّبِيّ - صلى الله عليه وسلم - فِي الصف، ومنهم من يَقُول : كَانَ النَّبِيّ - صلى الله عليه وسلم - المقدم .
قَالَ البيهقي : هكذا رواه الطيالسي ، عَن شعبة ، عَن الأعمش ، وراية الجماعة عَن الأعمش كما تقدم [ عَلَى الإثبات والصحة ] .
قُلتُ : قَدْ رَوَى غير واحد عَن شعبة ، عَن الأعمش ، عَن إِبْرَاهِيْم ، عَن الأسود ، عَن عَائِشَة، أن النَّبِيّ - صلى الله عليه وسلم - صلى خلف أَبِي بَكْر قاعداً .
وأما مَا ذكره حفص بْن غياث فِي روايته عَن الأعمش ، أَنَّهُ قيل للأعمش : فكان النَّبِيّ - صلى الله عليه وسلم - يصلي وأبو بَكْر يصلي بصلاته والناس يصلون بصلاة أَبِي بَكْر ، فأشار برأسه : نَعَمْ ، فإنه يشعر بأن هذه الكلمات ليست من الحَدِيْث الَّذِي أسنده الأعمش ، عَن إِبْرَاهِيْم ، عَن الأسود ، عَن عَائِشَة ، بل هِيَ مدرجة ، وقد أدرجها أبو معاوية ووكيع فِي حديثهما عَن الأعمش .
ورواه [ عَن همام ] ، عَن الأعمش ، فَلَمْ يذكر فِيهِ هَذَا الكلمات بالكلية ، وهذا - أَيْضاً - يشعر بإدراجها .
وقد رَوَى عُرْوَةَ ، عَن عَائِشَة ، أن النَّبِيّ - صلى الله عليه وسلم - أمر أَبَا بَكْر أن يصلي بالناس فِي مرضه ، فكان يصلي بهم . قَالَ عُرْوَةَ : فوجد رَسُول الله - صلى الله عليه وسلم - من نفسه خفة فخرج - فذكر معنى ذَلِكَ - أَيْضاً .
وهذا مدرج مصرح بإدراجه ، وقد خرجه البخاري فيما بعد كذلك .
وروى الإمام أحمد : حَدَّثَنَا شبابة : ثنا شعبة ، عَن سعد بْن إِبْرَاهِيْم ، عَن عُرْوَةَ ، عَن عَائِشَة، قَالَتْ : قَالَ رَسُول الله - صلى الله عليه وسلم - فِي مرضه : (( مروا أَبَا بَكْر أن يصلي بالناس )) - وذكر الحَدِيْث، وفي آخره : فصلى أبو بَكْر ، وصلى رَسُول الله - صلى الله عليه وسلم - خلفه قاعداً .
ولو كَانَتْ هذه الكلمات الَّتِيْ ذكرها الأعمش فِي حديثه فِي هَذَا الحَدِيْث عَن عَائِشَة ، فكيف كَانَتْ تَقُول : من النَّاس من يَقُول : كَانَ أبو بَكْر المقدم بَيْن يدي رَسُول الله - صلى الله عليه وسلم - فِي الصف ، ومنهم من يَقُول : كَانَ النَّبِيّ - صلى الله عليه وسلم - المقدم .
وكذلك قَالَ ابن أخيها الْقَاسِم بْن مُحَمَّد فقيه المدينة .

قَالَ عُمَر بْن شبة فِي (( كِتَاب أخبار المدينة )) : حَدَّثَنَا زيد بْن يَحْيَى أبو الحسين : ثنا صخر بْن جويرية ، عَن عَبْد الرحمان بْن الْقَاسِم ، أن رَسُول الله - صلى الله عليه وسلم - صلى صلاة الصبح فِي اليوم الَّذِي مات فِيهِ فِي المسجد ، جَاءَ رَسُول الله - صلى الله عليه وسلم - وأبو بَكْر يصلي فجلس عِنْدَ رجليه ، فمن النَّاس من يَقُول : كَانَ النَّبِيّ - صلى الله عليه وسلم - هُوَ المتقدم ، وعظم الناس يقولون كَانَ أبو بَكْر هُوَ المتقدم .
قَالَ عُمَر بْن شبة : اختلف النَّاس فِي هَذَا ، فَقَالَ بعضهم : صلى النَّبِيّ - صلى الله عليه وسلم - خلف أَبِي بَكْر . وَقَالَ أخرون : بل كَانَ أبو بَكْر يأتم بتكبير النَّبِيّ - صلى الله عليه وسلم - ، ويأتم النَّاس بتكبير أَبِي بَكْر .
وَقَالَ أبو بَكْر بْن المنذر : اختلفت الأخبار فِي صلاة النَّبِيّ - صلى الله عليه وسلم - فِي مرضه الَّذِي مات فِيهِ خلف أبي بَكْر ، ففي بعض الأخبار : أن النَّبِيّ - صلى الله عليه وسلم - صلى بالناس .
وفي بعضها : أن أَبَا بَكْر كَانَ المقدم . وقالت عَائِشَة : صلى رَسُول الله - صلى الله عليه وسلم - خلف أبي بَكْر فِي مرضه الَّذِي مات فِيهِ . انتهى .
وهذا المروي عَن عَائِشَة ، ان النَّبِيّ - صلى الله عليه وسلم - صلى خلف أَبِي بَكْر فِي مرضه مِمَّا يدل عَلَى أن هذه الألفاظ فِي آخر حَدِيْث الأعمش مدرجة ، ليست من حَدِيْث عَائِشَة .
وقد رَوَى شبابة ، عَن شعبة ، عَن نعيم بْن أَبِي هند ، عَن أَبِي وائل ، عَن مسروق ، عَن عائشة ، قَالَتْ : صلى النَّبِيّ - صلى الله عليه وسلم - خلف أَبِي بَكْر فِي مرضه الَّذِي مات فِيهِ .
خرجه الإمام أحمد والترمذي وابن حبان فِي (( صحيحه )) .
وَقَالَ الترمذي : حسن صحيح .
وخرجه الإمام أحمد والنسائي من رِوَايَة بَكْر بْن عيسى ، عَن شعبة بهذا الإسناد ، عَن عَائِشَة، أن أَبَا بَكْر صلى بالناس والنبي - صلى الله عليه وسلم - فِي الصف .
وقد رجح الإمام أحمد رِوَايَة بَكْر بْن عيسى عَلَى رِوَايَة شبابة ، وذكر أنها مخالفة لها .
وقد يقال : ليست مخالفة لها ؛ فإن المراد بالصف صف المأمومين ، فهما إذن بمعنى واحد .
وروى هَذَا الحَدِيْث معتمر بْن سُلَيْمَان ، عَن أبيه ، عَن نعيم بْن أَبِي هند ، عَن أَبِي وائل ، أحسبه عَن مسروق ، عَن عَائِشَة - فذكرت حَدِيْث مرض النَّبِيّ - صلى الله عليه وسلم - ، وصلاة أَبِي بَكْر . قَالَتْ : ثُمَّ أفاق رَسُول الله - صلى الله عليه وسلم - ، فجاءت نوبة وبريرة فاحتملاه ، فلما أحس أبو بَكْر بمجيئه أراد أن يتأخر ، فأومأَ إليه أن اثبت . قَالَ : وجيء بنبي الله - صلى الله عليه وسلم - ، فوضع بحذاء أَبِي بَكْر فِي الصف .
خرجه ابن حبان فِي (( صحيحه )) .
ومنعه من التأخر يدل عَلَى أَنَّهُ أراد أن يستمر عَلَى إمامته .

وخرجه ابن حبان - أَيْضاً - من طريق عاصم ، عَن أَبِي وائل ، عَن مسروق ، عَن عَائِشَة ، وزاد فِيهِ : فكان رَسُول الله - صلى الله عليه وسلم - يصلي وَهُوَ جالس ، وأبو بَكْر قائم يصلي بصلاة رَسُول الله - صلى الله عليه وسلم - ، والناس يصلون بصلاة أَبِي بَكْر .
ولكن عاصم ، هُوَ ابن أَبِي النجود ، ليس بذاك الحافظ .
وروى شعبة ، عَن موسى بْن أَبِي عَائِشَة ، عَن عُبَيْدِ الله بْن عَبْد الله بْن عُتْبَة ، عَن عَائِشَة ، أن أَبَا بَكْر صلى بالناس ، ورسول الله - صلى الله عليه وسلم - فِي الصف خلفه .
خرجه ابن حبان فِي (( صحيحه )) من طريق بدل بْن المحبر ، عَن شعبة .
وبدل ، وثقة غير واحد ، وخرج لَهُ البخاري فِي (( صحيحه )) ، وإن تكلم فِيهِ الدراقطني .
خالفه فِيهِ أبو داود الطيالسي :
خرجه الإمام أحمد : حَدَّثَنَا أبو داود الطيالسي : ثنا شعبة بهذا الإسناد ، عَن عَائِشَة ، أن رَسُول الله - صلى الله عليه وسلم - أمر أَبَا بَكْر أن يصلي بالناس فِي مرضه الَّذِي مات فِيهِ ، فكان رَسُول الله - صلى الله عليه وسلم - بَيْن يدي أَبِي بَكْر يصلي بالناس قاعداً ، وأبو بَكْر يصلي بالناس ، والناس خلفه .
وكذا رواه زائدة ، عَن موسى بْن أَبِي عَائِشَة .
وقد خرج حديثه البخاري فيما بعد بسياق مطول ، وفيه : أن النَّبِيّ - صلى الله عليه وسلم - خرج بَيْن رجلين - أحدهما العباس - لصلاة الظهر - وذكر بقية الحَدِيْث بمعنى مَا رواه أبو معاوية ووكيع وغيرهما عَن الأعمش .
وقد ذكر ابن أَبِي حاتم فِي كِتَاب (( الجرح والتعديل )) لَهُ عَن أَبِيه ، قَالَ : يريبني حَدِيْث موسى بْن أَبِي عَائِشَة فِي صلاة النَّبِيّ - صلى الله عليه وسلم - فِي مرضه . قُلتُ : كَيْفَ هُوَ ؟ قَالَ : صالح الحَدِيْث . قُلتُ : يحتج بِهِ ؟ قَالَ : يكتب حديثه .
قُلتُ : وقد اختلف عَلِيهِ فِي لفظه ، فرواه شعبة ، عَنْهُ ، كما تقدم ، أن رَسُول الله - صلى الله عليه وسلم - صلى فِي الصف خلف أَبِي بَكْر .
ورواه زائدة ، واختلف عَنْهُ : فَقَالَ الأكثرون ، عَنْهُ : إن أَبَا بَكْر كَانَ يصلي وَهُوَ قائم بصلاة النَّبِيّ - صلى الله عليه وسلم - وَهُوَ قاعد ، والناس يأتمون بصلاة أَبِي بَكْر .
ورواه عَبْد الرحمان بْن مهدي ، عَن زائدة ، وَقَالَ فِي حديثه : فصلى النَّبِيّ - صلى الله عليه وسلم - خلف أَبِي بَكْر قاعداً ، وأبو بَكْر يصلي بالناس وَهُوَ قائم يصلي .
وقد رجح الإمام أحمد رِوَايَة الأكثرين عَن زائدة عَلَى رِوَايَة ابن مهدي .
وليس ائتمام أَبِي بَكْر بالنبي - صلى الله عليه وسلم - صريحاً فِي أنه كَانَ مأموماً ، بل يحتمل أَنَّهُ كَانَ يراعي فِي تلك الصلاة حال النَّبِيّ - صلى الله عليه وسلم - وضعفه ، وما هُوَ أهون عَلِيهِ ، كما قَالَ النَّبِيّ - صلى الله عليه وسلم - لعثمان بْن أَبِي العاص لما جعل إمام قومه : (( اقتد بأضعفهم )) .
أي : راع حال الأضعف ، وصل صلاةً لا تشق عليهم .

وقد اختلف العلماء : هَلْ كَانَ النَّبِيّ - صلى الله عليه وسلم - إماماً لأبي بَكْر فِي هذه الصلاة ، أو كَانَ مؤتماً بِهِ ؟
وقد تقدم عَن عَائِشَة والقاسم بْن مُحَمَّد ، أنهما ذكرا هَذَا الاختلاف ، وأن الْقَاسِم قَالَ : عظم النَّاس يَقُول : أبو بَكْر كَانَ هُوَ المقدم - يعني : فِي الإمامة - ، وعلماء أهل المدينة عَلَى هَذَا القول ، وهم أعلم النَّاس بهذه القصة .
وذكر ابن عَبْد البر فِي (( استذكاره )) أن ابن الْقَاسِم رَوَى عَن مَالِك ، عَن رَبِيعَة بْن أَبِي عَبْد الرحمان ، أن رَسُول الله - صلى الله عليه وسلم - خرج وَهُوَ مريض ، وأبو بَكْر يصلي بالناس ، فجلس إلى أَبِي بَكْر ، فكان أبو بَكْر هُوَ الإمام ، وكان رَسُول الله - صلى الله عليه وسلم - يصلي بصلاة أَبِي بَكْر ، وَقَالَ - صلى الله عليه وسلم - : (( مَا مات نبي حتى يؤمه رَجُل من أمته )) .
قَالَ ابن الْقَاسِم : قَالَ مَالِك : العمل عندنا عَلَى حَدِيْث رَبِيعَة هَذَا ، وَهُوَ أحب إلي .
قَالَ سحنون : بهذا الحَدِيْث يأخذ ابن الْقَاسِم .
أما مذهب الشَّافِعِيّ وأحمد ، فهو أن هذه الصلاة الَّتِيْ حكتها عَائِشَة كَانَ
رَسُول الله - صلى الله عليه وسلم - هُوَ الإمام فيها لأبي بَكْر ، ثُمَّ اختلفا :
فَقَالَ أحمد : كَانَ أبو بَكْر إماماً للناس - أَيْضاً - ، فكانت تلك الصلاة بإمامين .
وَقَالَ الشَّافِعِيّ : بل كَانَ مأموماً ، وَهُوَ الَّذِي ذهب إليه البخاري والنسائي .
وفرع عَلَى هَذَا الاختلاف مسألة الصلاة بإمامين ، ومسألة الصلاة قاعداً أو قائماً خلف الإمام القاعد ، وسيأتي ذَلِكَ مبسوطاً فِي مواضعه - إن شاء الله تعالى .
ولم ينف الشَّافِعِيّ ولا أكثر أصْحَاب الإمام أحمد أن يكون النَّبِيّ - صلى الله عليه وسلم - ائتم بأبي بَكْر فِي غير هذه الصلاة ، بل قَالَ الشَّافِعِيّ : لَوْ صلى النَّبِيّ - صلى الله عليه وسلم - خلف أَبِي بَكْر مرة لَمْ يمنع ذَلِكَ أن يكون صلى خلفه مرة أخرى .
وكذلك ذكر أبو بَكْر عَبْد العزيز بْن جَعْفَر من أصحابنا فِي كتابه (( الشَّافي ))، وكذلك ذكره ابن حبان ومحمد بْن يَحْيَى الهمداني فِي (( صحيحيهما )) ، والبيهقي وغيرهم .
وكذلك صنف أبو عبي البرداني وعبد العزيز بْن زهير الحربي من أصحابنا فِي إثبات صلاة النَّبِيّ - صلى الله عليه وسلم - خلف أَبِي بَكْر .
ورد ذَلِكَ أبو الفرج ابن الجوزي ، وصنف فِيهِ مصنفاً ، وَهُوَ يشتمل عَلَى أوهام كثيرة .
وقد ذكر كثير من أهل المغازي والسير أن رَسُول الله - صلى الله عليه وسلم - صلى خلف أَبِي بَكْر فِي مرضه ، منهم : موسى بْن عقبة ، وَهُوَ أجل أهل المغازي ، وذكر أن صلاته خلفه كَانَتْ صلاة الصبح يوم الإثنين ، وَهُوَ آخر صلاة صلاها ، وذكره عَن ابن شِهَاب الزُّهْرِيّ .
وروى ابن لهيعة ، عَن أَبِي الأسود ، عَن عُرْوَةَ - مثله .
وقد تقدم عَن الْقَاسِم بْن مُحَمَّد نحوه .
وروي عَن الْحَسَن - أَيْضاً .
ولذلك رجحه ابن حبان والبيهقي وغيرهما .

وجمع البيهقي فِي (( كِتَاب المعرفة )) بَيْن هَذَا وبين حَدِيْث الزُّهْرِيّ عَن أنس :
أن النَّبِيّ - صلى الله عليه وسلم - كشف الستر فِي أول الصلاة ، ثُمَّ وجد خفة فِي الركعة الثانية فخرج فصلاها خلف أَبِي بَكْر ، وقضى الركعة الَّتِيْ فاتته .
وخرج ابن سعد فِي (( طبقاته )) هَذَا المعنى من تمام حَدِيْث عَائِشَة وأم سَلَمَة وأبي سَعِيد بأسانيد فيها مقال . والله أعلم .
وبإسناد صحيح ، عَن عُبَيْدِ بْن عمير - مرسلاً .
وروى ابن إِسْحَاق : حَدَّثَنِي يعقوب بْن عُتْبَة ، عَن الزُّهْرِيّ ، عَن عُرْوَةَ ، عَن عَائِشَة ، قَالَتْ : رجع رَسُول الله - صلى الله عليه وسلم - فِي ذَلِكَ اليوم حِينَ دَخَلَ المسجد ، غاضطجع فِي حجري - ثُمَّ ذكرت قصة السواك الأخضر - ، وقبض رَسُول الله - صلى الله عليه وسلم - حينئذ .
خرجه الإمام أحمد .
وَهُوَ دليل عَلَى أَنَّهُ - صلى الله عليه وسلم - كَانَ قَدْ خرج إلى المسجد ذَلِكَ اليوم .
وفي (( مسند الإمام أحمد )) أن المغيرة بْن شعبة سئل : هَلْ أم النَّبِيّ - صلى الله عليه وسلم - رَجُل من هذه الأمة غير أَبِي بَكْر الصديق ؟ فَقَالَ : نَعَمْ ، كنا فِي سفر - ثُمَّ ذكر قصة صلاة النَّبِيّ - صلى الله عليه وسلم - وراء عَبْد الرحمان بْن عوف .
وذكر ابن سعد فِي (( طبقاته )) عَن الواقدي ، أَنَّهُ قَالَ : هَذَا الَّذِي ثبت عندنا : أن رَسُول الله - صلى الله عليه وسلم - صلى خلف أَبِي بَكْر .
وفي صلاة النَّبِيّ - صلى الله عليه وسلم - خلف أَبِي بَكْر أحاديث كثيرة يطول ذكرها هاهنا .
وقد خرج الترمذي من حَدِيْث حميد ، عَن ثابت ، عَن أنس ، قَالَ : صلى رَسُول الله - صلى الله عليه وسلم - فِي مرضه خلف أَبِي بَكْر قاعداً ، فِي ثوب متوشحاً بِهِ .
وَقَالَ : حسن صحيح .
وخرجه -أَيْضاً- ابن حبان فِي (( صحيحه )) ، وصححه العقيلي وغير واحد .
وقد رواه جماعة عَن حميد ، عَن أنس - من غير واسطة .
واختلف الحفاظ فِي الترجيح ؛ فرجحت طائفة قَوْلِ من أدخل بَيْنَهُمَا (( ثابتاً ))، منهم : الترمذي وأبو حاتم الرَّازِي . ومنهم من رجح إسقاطه ، ومنهم : أبو زُرْعَة الرَّازِي. والله تعالى أعلم .
الطريق الثاني :
قَالَ :
665- حَدَّثَنَا إِبْرَاهِيْم بم موسى : ثنا هِشَام بْن يوسف ، عَن معمر ، عَن
الزُّهْرِيّ ، قَالَ : أخبرني عُبَيْدِ الله بْن عَبْد الله ، قَالَ : قَالَتْ عَائِشَة : لما ثقل رَسُول الله - صلى الله عليه وسلم - واشتد وجعه استأذن أزواجه أن يمرض فِي بيتي ، فأذن لَهُ ، فخرج بَيْن رجلين ، تخط رجلاه الأرض ، وكان بَيْن عَبَّاس ورجل آخر .
قَالَ عُبَيْدِ الله : فذكرت ذَلِكَ لابن عَبَّاس مَا قَالَتْ عَائِشَة ، فَقَالَ لِي : وهل تدري من الرَّجُلُ الَّذِي لَمْ تسم عَائِشَة ؟ قُلتُ : لا . قَالَ : هُوَ عَلِيّ بْن أَبِي طالب .
وقد رواه عَبْد الرزاق ، عَن معمر ، وذكر فِي حديثه : الفضل بْن عَبَّاس .
خرجه مُسْلِم من طريقه كذلك .

وخرجه من طريق عقيل ، عَن الزُّهْرِيّ ، وذكر فِي حديثه : العباس ، كما قَالَ هِشَام ، عَن معمر .
وخرجه البخاري فِي (( وفاة النَّبِيّ - صلى الله عليه وسلم - )) من حَدِيْث عقيل مطولاً .
وقد فهم البخاري من خروجه بَيْن عَبَّاس وغيره خروجه إلي المسجد للصلاة .
وكذلك خرجه مُسْلِم فِي (( كِتَاب الصلاة )) - أَيْضاً .
وفي هَذَا نظر ؛ وظاهر السياق يقتضي أنها أرادت خروجه إلى بيت عَائِشَة ليمرض فِيهِ .
يدل عَلِيهِ : أن فِي رِوَايَة عَبْد الرزاق ، عن معمر الَّتِيْ خرجها مُسْلِم : أول مَا اشتكى رَسُول الله - صلى الله عليه وسلم - في بيت ميمونة ، فاستأذن أزواجه أن يمرض فِي بيتها ، فأذن لَهُ . قَالَتْ : فخرج ويد لَهُ عَلَى الفضل - الحَدِيْث .
رواه ابن عُيَيْنَة عَن الزُّهْرِيّ بلفظ صريح بذلك : أن عَائِشَة قَالَتْ : كَانَ النَّبِيّ - صلى الله عليه وسلم - يدور عَلَى نسائه ، فلما ثقل استأذنهن أن يقيم فِي بيتي ، ويدرن عَلِيهِ .
قَالَتْ : فذهب ينوء فَلَمْ يستطع ، فدخل عَلِيّ رَسُول الله - صلى الله عليه وسلم - بَيْن رجلين ، ورجلاه تخطان فِي الأرض ؛ أحدهما العباس .
ورواه عَبْد الرحمان بْن إِسْحَاق ، عَن الزُّهْرِيّ ، عَن عُرْوَةَ والقاسم وأبي بَكْر ابن عَبْد الرحمان وعبيد الله بْن عَبْد االله ، كلهم يحدثونه عَن عَائِشَة ، عَن النَّبِيّ - صلى الله عليه وسلم - : جاءه مرضه الَّذِي مات فِيهِ في بيت ميمونة ، فخرج عاصباً رأسه ، فدخل عَلِيّ بَيْن رجلين ، تخط رجلاه الأرض ، وعن يمينه العباس - وذكر الحَدِيْث .
وكذا رواه صالح بْن كيسان ، عَن ابن شِهَاب - مرسلاً : أَنَّهُ خرج بَيْن الرجلين تخط رجلاه الأرض ، حَتَّى دَخَلَ بيت عَائِشَة .
وحينئذ ؛ فلا ينبغي تخريج هَذَا الحَدِيْث فِي هَذَا الباب ، ولا هُوَ داخل فِي معناه بالكلية . والله سبحانه وتعالى أعلم .
* * *

40 - بَاب
الرُّخْصَةِ فِي المَطَرِ وَالعِلَّةِ أنْ يُصَلِّي فِي رَحْلِهِ
فِيهِ حديثان :
الأول :
666 - حَدَّثَنَا عَبْد الله بْن يوسف : أنا مَالِك ، عَن نَافِع ، أن ابن عُمَر أذن بالصلاة فِي ليلة ذات برد وريح ، ثُمَّ قَالَ : ألا صلوا فِي الرحال ، ثُمَّ قَالَ : إن رَسُول الله - صلى الله عليه وسلم - كَانَ يأمر المؤذن إذا كَانَتْ ليلة برد ومطر يَقُول : (( ألا صلوا فِي الرحال )) .
قَدْ سبق هَذَا الحَدِيْث فِي (( بَاب : الأذان للمسافرين إذا كانوا جماعة )) ، خرجه البخاري هناك من رِوَايَة عُبَيْدِ الله بْن عُمَر ، عَن نَافِع ، قَالَ : أذن ابن عُمَر فِي ليلة باردةٍ بضجنان ، ثُمَّ قَالَ صلوا فِي رحالكم ، وأخبرنا أن رَسُول الله - صلى الله عليه وسلم - كَانَ يأمر مؤذناً يؤذن ، ثُمَّ يَقُول عَلَى أثره : (( ألا صلوا فِي الرحال فِي الليلة الباردة أو المطيرة فِي السفر )) .
ففي هذه الرواية : أن ذَلِكَ كَانَ فِي السفر ، وأنه كَانَ فِي الليلة الباردة أو المطيرة.
وليس ذكر السفر فِي رِوَايَة مَالِك ، وفي روايته : إذا كَانَتْ ليلة ذات برد ومطر .
وظاهرة : الجمع بَيْن البرد والمطر فِي ليلة واحدة .
وروى ابن إسحاق هَذَا الحَدِيْث ، عَن نَافِع ، عَن ابن عُمَر ، قَالَ : نادى منادي رَسُول الله - صلى الله عليه وسلم - بذاك فِي المدينة فِي الليلة المطيرة ، أو الغداة القرة .
خرجه أبو داود .
ولا نعلم ذكر المدينة فِي حَدِيْث ابن عُمَر فِي هذه الرواية ، ورواية عُبَيْدِ الله أصح.
وأكثر أهل العلم عَلَى أن المطر والطين عذر يباح مَعَهُ التخلف عَن حضور الجمعة والجماعات، ليلاً ونهاراً .
قَالَ الترمذي : قَدْ رخص أهل العلم فِي القعود عَن الجماعة والجمعة فِي المطر والطين . وسمى منهم : أحمد وإسحاق .
وحكاه بعض أصحابنا عَن جمهور العلماء .
وحكي عَن مَالِك : أن المطر ليس بعذر فِي ترك الجمعة خاصة .
وروي نحوه عَن نَافِع مَوْلَى ابن عُمَر .
وَقَالَ سُفْيَان الثوري : لا يرخص لأحد فِي ترك الجمعة إذا كَانَ فِي مصر يجمع فِي ، إلا لمرض مضن ، أو خوف مقطع .
وحكي عَن أحمد رِوَايَة أخرى : أن المطر والوحل ليس بعذر فِي الحضر ، إنما هُوَ عذر فِي السفر ؛ لأن الأحاديث الصحيحة إنما جاءت بذلك فِي السفر ، كحديث ابن عُمَر ، وفي (( صحيح مُسْلِم )) من حَدِيْث جابر - نحوه ، وليس فِي الحضر إلا حَدِيْث ابن إِسْحَاق المتقدم ، وحديث يروى عَن نعيم النحام ، وقد ذكرناه فِي (( أبواب : الأذان)) ، وفي إسناده مقال .
ومقتضى هَذَا القول : أن الجمعة لا يباح تركها بذلك ؛ لأنها لا تكون إلافي الحضر ، ولكن قَدْ روي عَن جماعة من الصَّحَابَة أَنَّهُ يعذر فِي ترك الجمعة بالمطر والطين . منهم : ابن عَبَّاس وعبد الرحمان بْن سمرة وأسامة بن عمير والد أَبِي المليح ، ولا يعرف عَن صحابي خلافهم ، وقولهم أحق أن يتبع .

وروى هِشَام ، عَن قتدة ، قَالَ : قَالَ مُحَمَّد بْن سيرين : مَا كَانَ يختلف إذا كَانَ يوم الجمعة فِي يوم مطر فِي الرخصة للرجل أن يجلس عَن الجمعة فِي بيته .
خرجه الفريابي فِي (( كِتَاب الصلاة )) .
وذكر ابن المنذر : أن المطر عذر فِي الليلة المطيرة .
وهذا يفهم مِنْهُ أَنَّهُ لا يكون عذراً فِي النهار ؟ لأن حَدِيْث ابن عُمَر إنما فِيهِ ذكر الليل .
ولكن رَوَى قتادة ، عَن أَبِي المليح بْن أسامة ، عَن أَبِيه ، أن يوم حنين كَانَ يوم مطر ، فأمر رَسُول الله - صلى الله عليه وسلم - مناديه : أن الصلاة فِي الرحال .
خرجه الإمام أحمد وأبو داود والنسائي وابن خزيمة وابن حبان فِي
(( صحيحيهما )) ، والحاكم .
وخرجه أبو داود - أَيْضاً - من طريق أَبِي قلابة ، عَن أَبِي المليح ، عَن أَبِيه ، أَنَّهُ شهد مَعَ رَسُول الله - صلى الله عليه وسلم - زمان الحديبية فِي يوم جمعة ، وأصابهم مطر لَمْ يبل أسفل نعالهم ، فأمرهم أن يصلوا فِي رحالهم .
وخرجه الإمام أحمد من حَدِيْث شعبة ، عَن عَمْرِو بْن أوس ، عَن رَجُل ، حدثه مؤذن النَّبِيّ- صلى الله عليه وسلم -، قَالَ : نادى منادي رَسُول الله - صلى الله عليه وسلم - فِي يوم مطر : صلوا فِي الرحال .
وروي من حَدِيْث نعيم النحام ، أن ذَلِكَ كَانَ فِي أذان الصبح ، وقد سبق ذكره.
ولأن الصَّحَابَة جعلوا المطر والطين عذراً فِي ترك الجمعة ، والجمعة إنما تقام نهاراً ، فعلم أن ذَلِكَ عندهم عذر فِي الليل والنهار .
وقد روي فِي حَدِيْث مرسل ، خرجه وكيع عَن المغيرة بْن زياد ، عَن عَطَاء ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ فِي سفر ، فأصابهم مطر ، فصلى بالناس فِي رحالهم ، وبلال يسمع النَّاس التكبير .
وَهُوَ مرسل .
وَهُوَ يدل عَلَى أنهم صلوا جماعة ، لكن كل إنسان صلى فِي رحله ، وهذا غريب جداً .
وأما الريح الشديدة الباردة ، فَقَالَ أصحابنا : هِيَ عذر فِي ترك الجماعة فِي الليلة المظلمة خاصة .
الحَدِيْث الثاني :
667 - حَدَّثَنَا إِسْمَاعِيل ، قَالَ : حَدَّثَنِي مَالِك ، عَن أَيْنَ شِهَاب ، عَن محمود بْن الربيع الأنصاري ، أن عتبان بْن مَالِك كَانَ يؤم قومه أعمى ، وأنه قَالَ لرسول الله - صلى الله عليه وسلم - : يَا رَسُول الله ، إنها تكون الظلمة السيل ، وأنا رَجُل ضرير البصر ، فصل يَا رَسُول الله فِي بيتي مكاناً أتخذه مصلى . فجاءه رَسُول الله - صلى الله عليه وسلم - ، فَقَالَ : (( أين تحب أن أصلي ؟ )) فأشار إلى مكان من البيت ، فصلى فِيهِ رَسُول الله- صلى الله عليه وسلم - .
قَدْ سبق هَذَا الحَدِيْث فِي (( بَاب : المساجد فِي البيوت )) ، من (( أبواب : المساجد )) .
وخرجه البخاري هناك بسياق مطول ، من حَدِيْث عقيل ، عَن الزُّهْرِيّ ، وتكلمنا هناك عَلَى فوائد الحَدِيْث بما فِيهِ كفاية - إن شاء الله - وذكر الكلام عَلَى التخلف عَن حضور المسجد للعمى وللسيول والظلمة .

ولا ريب أن من كَانَ بصره ضعيفاً ، وفي طريقه سيول ، فإنه معذور فِي الخروج إلى المسجد ليلاً ؛ فإنه ربما خشي عَلَى نفسه التلف ، والجماعة يسقط حضورها بدون ذَلِكَ .
وذكرنا هناك حَدِيْث ابن أم مكتوم ، وأن النَّبِيّ - صلى الله عليه وسلم - لَمْ يرخص لَهُ فِي التخلف عَن المسجد ، مَعَ كونه ضريراً ولا يجد قائداً يلائمه ، ويخشى فِي طريقه الهوام ، ووجه الجمع بَيْن الحديثين بما فِيهِ كفاية .
* * *

41 - بَاب
هَلْ يُصَلِّي الإمَامُ بمَنْ حَضَرَ
وهَلْ يَخْطُبُ يَوْمَ الجُمُعَةِ فِي المَطَرِ ؟
يعني بهذا الباب : أن المطر والطين ، وإن كَانَ عذراً فِي التخلف عَن الجماعة فِي المسجد ، إلا أَنَّهُ عذر لآحاد النَّاس ، وأما الإمام فلا يترك الصلاة لذلك فِي المسجد ، ويصلي جماعة فِي المسجد بمن حضر ، وكذلك يوم الجمعة لا يترك الخطبة وصلاة الجمعة فِي المسجد بمن حضر فِيهِ ، إذا كانوا عدداً تنعقد بهم الجمعة ، وإنما يباح لآحاد النَّاس التخلف عَن الجمعة والجماعات فِي المطر ونحوه ، إذا أقيم شعارهما فِي المساجد .
وعلى هَذَا ، فلا يبعد أن يكون إقامة الجماعات والجمع فِي المساجد فِي حال الأعذار كالمطر فرض كفاية لا فرض عين ، وأن الإمام لا يدعهما .
وَهُوَ قريب من قَوْلِ الإمام أحمد فِي الجمعة إذا كَانَتْ يوم عيد ، أَنَّهُ يسقط حضور الجمعة عمن حضر العيد ، إلا الإمام ومن تنعقد بِهِ الجمعة ؛ فتكون الجمعة حينئذ فرض كفاية . والله أعلم .
ولا شك أن النَّبِيّ - صلى الله عليه وسلم - كَانَ لا يترك إقامة الجمع فِي المطر ، ويدل عَلِيهِ : أَنَّهُ لما استسقى للناس عَلَى المنبر يوم الجمعة ، ومطروا من ذَلِكَ الوقت إلى الجمعة الأخرى ، أقام الجمعة الثانية فِي ذَلِكَ المطر حَتَّى شكي إليه كثرة المطر فِي خطبته يومئذ ، فدعا الله بإمساك المطر عَن المدينة ، وسيأتي الحَدِيْث فِي (( الجمعة )) و (( الاستسقاء )) - إن شاء الله - سبحانه وتعالى - .
خرج فِي هَذَا الباب ثَلاَثَة أحاديث :
الحَدِيْث الأول :
قَالَ :
668 - حَدَّثَنَا عَبْد الله بْن عَبْد الوهاب : ثنا حماد بْن زيد : ثنا عَبْد الحميد - صاحب الزيادي - ، قَالَ : سَمِعْت عَبْد الله بْن الحارث ، قَالَ : خطبنا ابن عَبَّاس فِي يوم ذي رذع ، فأمر المؤذن لما بلغ (( حي عَلَى الصلاة )) ، قَالَ : قل : (( الصلاة فِي
الرحال )) . فنظر بعضهم إلى بعض ، كأنهم أنكروا . فَقَالَ : كأنكم أنكرتم هَذَا ، إن هَذَا فعله من هُوَ خير مني - يعني : رَسُول الله - صلى الله عليه وسلم - ، انها عزمة ، وإني كرهت أن أحرجكم .
وعن حماد ، عَن عاصم ، عَن عَبْد الله بْن الحارث ، عَن ابن عَبَّاس - نحوه ، غير أَنَّهُ قَالَ : كرهت أن أؤثمكم فتجيئون تدوسون الطين إلى ركبكم .
قَدْ سبق هَذَا الحَدِيْث فِي (( بَاب : الكلام فِي الأذان )) ، وفسرنا هنالك معنى
(( الروغ )) .
وقوله : (( إنها عزمة )) - يعني : الجمعة - والمراد : أَنَّهُ إذا دعا النَّاس إليها بقول المؤذن : (( حي عَلَى الصلاة )) ، فَقَدْ عزم عَلَى النَّاس كلهم أن يأتوه ، فليزمهم ذَلِكَ ؛ فلذلك أبدله بقوله : (( صلوا فِي رحالكم )) .
وقوله : (( كرهت أن أحرجكم )) : أي أشدد عليكم ، وأضيق بإخراجكم إلى المساجد فِي الطين . والحرج : الشدة والضيق .

وفي الرواية الأخرى : (( كرهت أن أؤثمكم )) ، كأنه يريد إذا دعاهم إلى هذه الصلاة فِي هَذَا اليوم خشي عليهم الإثم إذا تخلفوا عَن الصلاة مَعَ دعائهم إليها ، فإذا خرجوا حرجوا بخوضهم فِي الطين إلى ركبهم ، وإن قعدوا أثموا .
وظاهر هَذَا : يدل عَلَى أن ابن عَبَّاس يرى أن الإمام إذا دعا النَّاس إلى الجمعة فِي الطين والمطر لزمتهم الإجابة ، وإنما يباح لأحدهم التخلف إذا نادى : (( الصلاة فِي الرحال )) . والله أعلم .
وقد نَصَّ عَلَى ذَلِكَ الإمام أحمد ، فيما رواه البيهقي فِي (( مناقب أحمد )) بإسناده ، عَن مُحَمَّد بْن رافع ، قَالَ : سَمِعْت أحمد بْن حنبل يَقُول : إن قَالَ المؤذن فِي أذانه : ( الصلاة فِي الرحال)) ، فلك أن تتخلف ، وإن لَمْ يقل فَقَدْ وجب عَلَيْك ، إذا قَالَ : (( حي عَلَى الصلاة ، حي عَلَى الفلاح )) .
الحَدِيْث الثاني :
قَالَ :
669 - حَدَّثَنَا مُسْلِم ، قَالَ : ثنا هِشَام ، عَن يَحْيَى ، عَن أَبِي سَلَمَة ، قَالَ : سألأت أَبَا سَعِيد الْخُدرِيَّ ، قَالَ : جاءت سحابة بمطر حَتَّى سَأَلَ السقف ، وكان من جريد النخل ، فأقيمت الصلاة ، فرأيت رَسُول الله - صلى الله عليه وسلم - سجد فِي الماء والطين ، حَتَّى رأيت أثر الطين فِي جبهته .
هَذَا الحَدِيْث قطعة مختصرة من حَدِيْث سؤال أَبِي سَلَمَة لأبي سَعِيد عَن ليلة القدر، وقد خرجه بتمامه فِي (( الصيام )) و (( الاعتكاف )) .
والمقصود مِنْهُ هاهنا : أن النَّاس مطروا من الليل فِي رمضان ، فسال السقف ، وكان من جريد النخل ، حَتَّى صار الطين فِي أرض المسجد ، ومع هَذَا فَقَدْ أقيمت الصلاة ، وصلى النَّبِيّ - صلى الله عليه وسلم - بالناس فِيهِ ، ولما انصرف من صلاة الصبح رئي أثر الطين فِي جبهته ، ولم يتخلف عَن الصلاة فِي المسجد ولا عَن الأذان والإقامة فِيهِ ، فدل عَلَى أن المطر يعذر فِي التخلف عَن الجماعة فِيهِ آحاد النَّاس ، أو من منزلة بعيد عَن المسجد بحيث يشق عَلِيهِ قصد المسجد ، فأما الإمام ومن قرب المسجد فلا يخلون بإقامة الجماعة فِيهِ . والله أعلم .
الحَدِيْث الثالث :
670 - حَدَّثَنَا آدم ، قَالَ : ثنا شعبة : ثنا أنس بْن سيرين ، قَالَ : سَمِعْت أنساً يَقُول : قَالَ رَجُل من الأنصار : إني لا أستطيع الصلاة معك ، وكان رجلاً ضخماً ، فصنع للنبي - صلى الله عليه وسلم - طعاماً، فدعاه إلى منزله ، فبسط لَهُ حصيراً ونضح طرف الحصير ، فصلى عَلِيهِ ركعتين .
فَقَالَ رَجُل من آل الجارود لأنس : أكان النَّبِيّ - صلى الله عليه وسلم - يصلي الضحى ؟ قَالَ : مَا رأيته صلاها إلا يومئذ .
فِي هَذَا الحَدِيْث : أن من كَانَ ثقيل البدن يشق عَلِيهِ المشي إلى المسجد ، فإنه يعذر لترك الجماعة لذلك .
وليس فِي الحَدِيْث ذكر عذر لترك الجماعة سوى كونه ضخماً ، وأنه لا يستطيع الصلاة مَعَ النَّبِيّ - صلى الله عليه وسلم - فِي مسجده ، ولعل منزله كَانَ بعيداً من المسجد .

والظاهر : أن هَذَا الرَّجُلُ غير عتبان بْن مَالِك ؛ فإن ذاك كَانَ عذره العمى ، مَعَ بعد المنزل ، وحيلولة السيول بينه وبين المسجد .
* * *

42 - بَاب
إذا حَضَرَ الطَّعَامُ وَأُقِيمَتِ الصَّلاةُ
وكان ابن عُمَر يبدأ بالعشاء .
وَقَالَ أبو الدرداء : من فقه الرَّجُلُ إقباله عَلَى حاجته حَتَّى يقبل عَلَى صلاته وقلبه فارغ .
أما المروي عَن ابن عُمَر ، فَقَدْ أسنده البخاري فِي هَذَا الباب ، وسيأتي - إن شاء الله .
وأما المروي عَن أَبِي الدرداء [ .................. ] .
وقد روي نحوه عَن ابن عَبَّاس ، قَالَ : لا نقوم إلى الصلاة وفي أنفسنا شيء .
ذكره الترمذي فِي (( جامعه )) تعليقاً ، وخرجه وكيع فِي (( كتابه )) عَن شريك ، عَن عُثْمَان الثَّقَفِيّ ، عَن زياد مَوْلَى ابن عياش ، أن ابن عَبَّاس كَانَ ينتظر الطعام.
فحضرت الصلاة ، فَقَالَ : انتظروا ، لا يعرض لنا فِي صلاتنا .
وهذا يدل عَلَى أَنَّهُ كَانَ يؤخر الصلاة إذا كَانَ في انتظار الطعام وإن لَمْ يكن حاضراً ، وعلله بخشية أن يعرض لَهُ فِي صلاته - يعني : ذكره ، وتحديث النفس بِهِ .
وروى وكيع - أَيْضاً - عَن شريك ، عَن أَبِي إِسْحَاق ، قَالَ : قَالَ الْحَسَن : أذهب للنفس اللوامة أن يبدأ بالطعام .
خرج البخاري من هَذَا الباب ثَلاَثَة أحاديث .
الحَدِيْث الأول :
671 - حَدَّثَنَا مسدد : ثنا يَحْيَى ، عَن هِشَام : حَدَّثَنِي أَبِي ، قَالَ : سَمِعْت عَائِشَة ، عَن النَّبِيّ - صلى الله عليه وسلم - ، أَنَّهُ قَالَ: (( إذا وضع العشاء وأقيمت الصلاة فابدءوا بالعشاء )).
الحَدِيْث الثاني :
672 - حَدَّثَنَا يَحْيَى بْن بكير ، ثنا الليث ، عَن عقيل ، عَن ابن شِهَاب ، عَن أنس ابن مَالِك ، أن رَسُول الله - صلى الله عليه وسلم - قَالَ : (( إذا قدم العشاء فابدءوا بِهِ قَبْلَ أن تصلوا المغرب ، ولا تعجلوا عَن عشائكم )) .
الحَدِيْث الثالث :
673 - حَدَّثَنَا عُبَيْدِ بْن إِسْمَاعِيل ، عَن أَبِي أسامة ، عَن عُبَيْدِ الله ، عَن نَافِع ، عَن ابن عُمَر ، قَالَ : قَالَ رَسُول الله - صلى الله عليه وسلم - : (( إذا وضع عشاء أحدكم وأقيمت الصلاة فابدءوا بالعشاء ، ولا يعجل حَتَّى يفرغ مِنْهُ )) .
وكان ابن عُمَر يوضع لَهُ الطعام ، وتقام الصلاة ، فلا يأتيها حَتَّى يفرغ ، وإنه يسمع قراءة الإمام .
674 - وَقَالَ زهير ووهب بْن عُثْمَان ، عَن موسى بْن عقبة ، عَن نَافِع ، عَن ابن عُمَر ، قَالَ : قَالَ رَسُول الله - صلى الله عليه وسلم - : (( إذا كَانَ أحدكم عَلَى الطعام فلا يعجل حَتَّى يقضي حاجته مِنْهُ ، وإن أقيمت الصلاة )) .
قَالَ أبو عَبْد الله : رواه إِبْرَاهِيْم بْن المنذر ، عَن وهب بْن عُثْمَان .
ووهب مديني .
حَدِيْث عَائِشَة ، قَدْ خرجه - أَيْضاً - فِي (( الأطعمة )) من رِوَايَة وهيب .
وسفيان الثوري ، عَن هِشَام بْن عُرْوَةَ ، بِهِ .
وحديث أنس ، قَدْ خرجه فِي (( الأطعمة )) من طريق أيوب ، عَن أَبِي قلابة ، عَن أنس ، عَن النَّبِيّ - صلى الله عليه وسلم - .

وَقَالَ : عَن أيوب ، عَن نَافِع ، عَن ابن عُمَر ، عَن النَّبِيّ - صلى الله عليه وسلم - نحوه .
وعن أيوب ، عَن نَافِع ، عَن ابن عُمَر ، أَنَّهُ تعشى وَهُوَ يسمع قراءة الإمام .
وحديث موسى بْن عقبة الَّذِي علقه البخاري ، قَدْ خرجه مُسْلِم من رِوَايَة أَبِي ضمرة ، عَن موسى ، ولم يذكر لفظه ، لكنه قَالَ : بنحو رِوَايَة عُبَيْدِ الله بْن عُمَر .
وخرجه البيهقي من طريق سويد بْن سَعِيد ، عَن حفص بْن ميسرة ، عَن موسى بْن عقبة ، ولفظه : إن رَسُول الله - صلى الله عليه وسلم - قَالَ : (( إذا كَانَ أحدكم عَلَى الطعام فلا يعجلن حَتَّى يقضي حاجته مِنْهُ ، وإن أقيمت الصلاة )) .
ثُمَّ قَالَ : وبهذا اللفظ رواه زهير بْن معاوية ووهب بْن عُثْمَان ، عَن موسى ابن عقبة ، وأشار البخاري إلى روايتهما .
قُلتُ : وإنما أشار البخاري إليه ؛ لأن لفظه صريح فِي أن من شرع فِي عشائه ثُمَّ أقيمت الصلاة فلا يقم إلى الصلاة حَتَّى يقضي حاجته مِنْهُ ، بخلاف سائر ألفاظ الحَدِيْث الَّتِيْ خرجها ؛ لأنه يحتمل أن يكون الخَطَّاب بِهَا لمن لَمْ يتناول من عشائه شيئاً .
ووهب بْن عُثْمَان ، ذكر البخاري أَنَّهُ مديني ، وأن هَذَا الحَدِيْث رواه عَنْهُ إِبْرَاهِيْم بْن المنذر الحزامي ، ولم يذكره فِي غير هَذَا الموضع من (( كتابه )) ، ولا خرج لَهُ فِي بقية (( الكتب الستة ))، وذكره ابن حبان فِي (( ثقاته )) .
وقد خرج ابن حبان فِي (( صحيحه )) من طريق ابن جُرَيْج : أخبرني نَافِع ، قَالَ : كَانَ ابن عُمَر إذا غربت الشمس وتبين لَهُ الليل ، فكان أحياناً يقدم عشاءه وَهُوَ صائم ، والمؤذن يؤذن ، ثُمَّ يقيم [ وَهُوَ يسمع ] فلا يترك عشاءه ولا يجعل حَتَّى يقضي عشاءه ، ثُمَّ يخرج فيصلي ، يَقُول : قَالَ رَسُول الله - صلى الله عليه وسلم - : (( لا تعجلوا عَن عشائكم إذا قدم إليكم)).
وقد روي ذكر الصيام مرفوعاً .
خرجه ابن حبان - أَيْضاً - من طريق موسى بْن أعين ، عَن عَمْرِو بْن الحارث ، عَن ابن شِهَاب ، عَن أنس ، قَالَ : قَالَ رَسُول الله - صلى الله عليه وسلم - : (( إذا أقيمت الصلاة وأحدكم صائم فليبدأ بالعشاء قَبْلَ صلاة المغرب ، ولا تعجلوا عَن عشائكم )) .
وخرجه الدارقطني فِي كِتَاب (( الإلزامات )) وصححه .
وخرجه الطبراني ، وَقَالَ : لَمْ يقل فِي هَذَا الحَدِيْث : (( وأحدكم صائم فليبدأ بالعشاء قَبْلَ صلاة المغرب )) إلا عَمْرِو بْن الحارث ، تفرد بِهِ موسى بْن أعين .
قُلتُ : وإنما تفرد موسى بذكر : (( وأحدكم صائم )) ، وأما قوله : (( فليبدأ بالعشاء قَبْلَ صلاة المغرب )) فَقَدْ خرجه مُسْلِم من طريق ابن وهب ، عَن عَمْرِو ابن الحارث بهذا الإسناد ، ولفظ حديثه : (( إذا قرب العشاء وحضرت الصلاة فابدءوا بِهِ قَبْلَ أن تصلوا صلاة المغرب ، ولا تعجلوا عَن عشائكم )) .

فهذه الأحاديث كلها تدل عَلَى أَنَّهُ إذا أقيمت الصلاة وحضر العشاء فإنه يبدأ بالعشاء ، سواء كَانَ قَدْ أكل مِنْهُ شيئاً أو لا ، وأنه لا يقوم حَتَّى يقضي حاجته من عشائه، ويفرغ مِنْهُ .
وممن روي عَنْهُ تقديم العشاء عَلَى الصلاة : أبو بَكْر وعمر وابن عُمَر وابن عَبَّاس وأنس وغيرهم .
وروى معمر ، عَن ثابت ، عَن أنس ، قَالَ : إني لمع أَبِي بْن كعب وأبي طلحة وغيرهما من أصْحَاب النَّبِيّ - صلى الله عليه وسلم - عَلَى طعام ، إذ نودي بالصلاة ، فذهبت أقوم فأقعدوني ، وأعابوا عَلِيّ حِينَ أردت أن أقوم وأدع الطعام .
خرجه عَبْد الله ابن الإمام أحمد فِي (( مسائله )) .
وإلى هَذَا القوم ذهب الثوري وأحمد - فِي المشهور عَنْهُ - وإسحاق وابن المنذر .
وَقَالَ أحمد : لا يقوم حَتَّى يفرغ من جميع عشائه ، وإن خاف أن تفوته الصلاة مَا دام فِي وقت . قَالَ : لأنه إذا تناول مِنْهُ شيئاً ثُمَّ تركه كَانَ فِي نفسه شغل من تركه الطعام إذا لَمْ ينل مِنْهُ حاجته .
وحاصل الأمر ؛ أَنَّهُ إذا حضر الطعام كَانَ عذراً فِي ترك صلاة الجماعة ، فيقدم تناول الطعام، وإن خشي فوات الجماعة ، ولكن لا بد أن يكون لَهُ ميل إلى الطعام ، ولو كَانَ ميلاً يسيراً ، صرح بذلك أصحابنا وغيرهم .
وعلى ذَلِكَ دل تعليل ابن عَبَّاس والحسن وغيرهما ، وكذلك مَا ذكره البخاري عَن أَبِي الدرداء .
فأما إذا لَمْ يكن لَهُ ميل بالكلية إلى الطعام ، فلا معنى لتقديم الأكل عَلَى الصلاة .
وقالت طائفة أخرى : يبدأ بالصلاة قَبْلَ الأكل ، إلا أن يكون نفسه شديدة التوقان إلى الطعام، وهذا مذهب الشَّافِعِيّ : وقول ابن حبيب المالكي .
واستدل لَهُ ابن حبان بالحديث الَّذِي فِيهِ التقييد بالصائم ، وألحق بِهِ كل من كَانَ شديد التوقان إلى الطعام فِي الصلاة ، يمنع من كمال الخشوع ، بخلاف الميل اليسير .
وقالت طائفة أخرى : يبدأ بالصلاة إلا أن يكون الطعام خفيفاً - : حكاه ابن المنذر ، عَن مَالِك .
وهذا يحتمل أَنَّهُ أراد أن الخفيف من الطعام يطمع مَعَهُ فِي إدراك الجماعة ، بخلاف الطعام الكثير فيختص هَذَا بالعشاء .
وهذا بناء عَلَى أن وقت المغرب وقت واحد ، كما هُوَ قَوْلِ مَالِك والشافعي فِي أحد قوليه .
ونقل حرب ، عَن إِسْحَاق ، أَنَّهُ يبدأ بالصلاة ، إلا فِي حالين : أحدهما : أن يكون الطعام خفيفاً . والثاني : أن يكون أكله مَعَ الجماعة ، فيشق عليهم قيامه إلى الصلاة.
وهؤلاء قالوا : إن النَّبِيّ - صلى الله عليه وسلم - أمر بتقديم العشاء عَلَى الصلاة حيث كَانَ عشاؤهم خفيفاً ، كما كَانَتْ عادة الصَّحَابَة فِي عهد النَّبِيّ - صلى الله عليه وسلم - ، فَلَمْ يتناول أمره غير مَا هُوَ معهود فِي زمنه .

وروى أبو داود بإسناده ، عَن عَبْد الله بْن عُبَيْدِ بْن عمير ، قَالَ : كُنْتُ مَعَ أَبِي فِي زمان ابن الزُّبَيْر إلى جنب عَبْد الله بْن عُمَر ، فَقَالَ عباد بْن عَبْد الله بْن الزُّبَيْر : إنا سمعنا أَنَّهُ يبدأ بالعشاء قَبْلَ الصلاة ، فَقَالَ عَبْد الله بْن عُمَر : ويحك ، مَا كَانَ عشاؤهم ، أتراه كَانَ مثل عشاء أبيك ؟!
وخرج البيهقي من حَدِيْث حميد ، قَالَ : كنا عِنْدَ أنس بْن مَالِك ، فأذن المؤذن بالمغرب وقد حضر العشاء ، فَقَالَ أنس : ابدءوا بالعشاء ، فتعشينا مَعَهُ ، ثُمَّ صلينا ، فكان عشاؤه خفيفاً .
وقالت طائفة : يبدأ بالصلاة ، إلا أن يكون الطعام يخاف فساده لما فِي تأخيره من إفساد الطعام ، وهذا قَوْلِ وكيع ، رواه الترمذي فِي (( جامعة )) عَنْهُ .
وفي هَذَا القول بعد ، وَهُوَ مخالف ظاهر الأحاديث الكثيرة .
وللأمام أحمد فِي المسألة ثَلاَثَة أقوال :
أحدها : أَنَّهُ قَالَ فِي رِوَايَة أَبِي الحارث ، وسئل عَن العشاء إذا وضع وأقيمت الصلاة ، فَقَالَ : قد جاءت أحاديث ، وكان القوم فِي مجاعة ، فأما اليوم فلو قام
رجوت .
وهذه الرواية تدل عَلَى أن تقديم الأكل عَلَى الصلاة مختص بحال مجاعة النَّاس عموماً ، وشدة توقانهم بأجمعهم إلى الطعام ، وفي هَذَا نظر .
وقد يستدل لَهُ بما رَوَى مُحَمَّد بْن ميمون الزعفراني ، عَن جَعْفَر بْن مُحَمَّد ، عَن أبيه ، عَن جابر ، قَالَ : كَانَ رَسُول الله - صلى الله عليه وسلم - لا يؤخر الصلاة لطعام ولا غيره .
وخرجه الطبراني ، ولفظه : لَمْ يكن رَسُول الله - صلى الله عليه وسلم - يؤخر صلاة المغرب لعشاء ولا غيره .
وهذا حَدِيْث ضَعِيف لا يثبت .
ومحمد بْن ميمون هَذَا ، وثقة ابن معين وغيره . وَقَالَ البخاري والنسائي : منكر الحَدِيْث .
وروى سلام بْن سُلَيْمَان المدائنى : ثنا ورقاء بْن عُمَر ، عَن ليث بْن أَبِي سليم ، عَن نَافِع ، عَن ابن عُمَر ، قَالَ : قَالَ رَسُول الله - صلى الله عليه وسلم - : (( إذا حضر العشاء والصلاة فابدءوا بالصلاة )) .
خرجه تمام الرَّازِي فِي (( فوائده )) ، وَقَالَ : هكذا وقع فِي كتابي ، وَهُوَ خط .
وليث بْن أَبِي سليم ليس بالحافظ ، فلا تقبل مخالفته لثقات أصْحَاب نَافِع ؛ فإنهم رووا : (( فابدءوا بالعشاء )) كما تقدم . وسلام المدائني ضَعِيف جداً .
والقول الثاني : نقل حَنْبل ، عَن أحمد ، قَالَ : إن كَانَ أخذ من طعامه لقمةً أو نحو ذَلِكَ فلا يقوم إلى الصلاة فليصلي ، ثُمَّ يرجع إلى العشاء ؛ لأن النَّبِيّ - صلى الله عليه وسلم - كَانَ يحتز من كتف الشاة ، فألقى السكين وقام .
وكذا نقل عَنْهُ ابنه عَبْد الله والأثرم .
وحاصل هَذَا القول : إن كَانَ أكل شيئاً من الطعام ، ثُمَّ أقيمت الصلاة قام إليها ، وترك الأكل ، وإن لَمْ يكن أكل شيئاً أكل مَا تسكن بِهِ نفسه ثُمَّ قام إلى الصلاة ، ثُمَّ عاد إلى تتمة طعامه .

وصرح بذلك الأثرم فِي (( كِتَاب الناسخ والمنسوخ )) ، واستدل بحديث عَمْرِو ابن أمية الضمري ، وقد خرجه البخاري فِي الباب الذي يلي هَذَا .
وروي نحوه من حَدِيْث المغيرة بْن شعبة وجابر بْن عَبْد الله .
وفي هذه الأحاديث : أن النَّبِيّ - صلى الله عليه وسلم - كَانَ يحتز من كتف شاة ، فأتاه بلال يؤذنه بالصلاة ، فألقى السكين ثُمَّ قام إلى الصلاة .
وقد ذهب طائفة من الفقهاء من الشافعية وغيرهم إلى أَنَّهُ إذا سَمِعَ الإقامة م يشبع من طعامه ، بل يأكل مَا يكسر بِهِ سورة جوعه .
وحديث ابن عُمَر صريح فِي رد ذَلِكَ ، وأنه لا يعجل حَتَّى يفرغ من عشائه .
والقول الثالث : عكس الثاني ، نقله حرب عَن أحمد ، قَالَ : إن كَانَ قَدْ أكل بعض طعامه ، فأقيمت الصلاة ، فإنه يتم أكله ، وإن كَانَ لَمْ يأكل شيئاً فأجب أن يصلي.
وقد يعلل هَذَا بأنه إذا تناول شيئاً من طعامه فإن نفسه تتوق إلى تمامه ، بخلاف من لَمْ يذق مِنْهُ شيئاً ؛ فإن توقان نفسه إليه أيسر .
وفي المسألة قَوْلِ آخر ، وَهُوَ الجمع بَيْن أحاديث هَذَا الباب ، وبين حَدِيْث عَمْرِو بْن أمية ، وما فِي معناه من طرح النَّبِيّ - صلى الله عليه وسلم - السكين من يده ، وقيامة إلى الصلاة بالفرق بَيْن الإمام والمأمومين ، فإذا دعي الإمام إلى الصلاة قام وترك بقية طعامه ؛ لأنه ينتظر ، ويشق عَلَى النَّاس عِنْدَ اجتماعهم تأخره عنهم ، بخلاف آحاد المأمومين ، وهذا مسلك البخاري، كما سيأتي ذَلِكَ فِي الباب الَّذِي يلي هَذَا .
وبكل حال ؛ فلا يرخص مَعَ حضور الطعام فِي غير ترك الجماعة ، فأما الوقت فلا يرخص بذلك فِي تفويته عِنْدَ جمهور العلماء ، ونص عَلِيهِ أحمد وغيره .
وشذت طائفة ، فرخصت فِي تأخير الصلاة عَن الوقت بحضور الطعام - أَيْضاً - ، وَهُوَ قَوْلِ بعض الظاهرية ، ووجه ضَعِيف للشافعية ، حكاه المتولى وغيره .
وقد رَوَى المروزي أن أحمد احتجم بالعسكر ، فما فرغ إلا والنجوم قَدْ بدت ، فبدأ بالعشاء قَبْلَ الصلاة ، فما فرغ دخل حَتَّى وقت العشاء ، فتوضأ وصلى المغرب والعشاء .
قَالَ القاضي فِي (( خِلافَه )) : يحتمل وجهين :
أحدهما : أن يكون مسافراً ؛ لأن المراد بالعسكر سامراء ، وكان قَدْ طلبه المتوكل إليها .
والثاني : أَنَّهُ خاف عَلَى نفسه من تأخير العشاء المرض ؛ لضعفه بالحجامة .
وَقَالَ ابن عقيل : يحتمل أَنَّهُ كَانَ مريضاً أو ناسباً . قَالَ : ومع هذه الاحتمالات لا يؤخذ من ذَلِكَ مذهب يخالف مذهب النَّاس .
ومتى خالف ، وصلى بحضرة طعام تتوق نفسه إليه فصلاته مجزئه عند جميع العلماء المعتبرين ، وقد حكى الإجماع عَلَى ذَلِكَ ابن عَبْد البر وغيره ، وإنما خالف فِيهِ شذوذ من متأخري الظاهرية ، لا يعبأ بخلافهم الإجماع القديم .

وفي أحاديث هَذَا الباب : دليل عَلَى أن وقت المغرب متسع ، وأنه لا يفوت بتأخير الصلاة فِيهِ عَن أول الوقت ، ولولا ذَلِكَ لَمْ يأمر بتقديم العشاء عَلَى صلاة المغرب من غير بيان لحد التأخير ؛ فإن هَذَا وقت حاجة إلى البيان ، فلا يجوز تأخيره عَنْهُ . والله أعلم .
* * *

43 - بَاب
إذا دُعيَ الإمَامُ إلى الصَّلاةِ وبَيَدِهِ مَا يَأكُلُ
675 - حَدَّثَنَا عَبْد العزيز بْن عَبْد الله : ثنا إِبْرَاهِيْم ، عَن صالح ، عن ابن
شِهَاب ، قَالَ : أخبرني جَعْفَر بْن عَمْرِو بْن أمية الضمري ، أن أباه قَالَ : رأيت رَسُول الله - صلى الله عليه وسلم - يأكل ذراعاً يحتز مِنْهَا، فدعى إلى الصلاة ، فَقَام فطرح السكين فصلى ولم يتوضأ .
وقد سبق فِي (( كِتَاب الوضوء )) من حَدِيْث عقيل ، عَن ابن شِهَاب - بمعناه .
وقد حمل البخاري هَذَا عَلَى أن الإمام خاصة إذا دعي إلى الصلاة وَهُوَ يأكل فإنه يقوم إلى الصلاة ولا يتم أكله ؛ لما فِي تأخيره من المشقة عَلَى المأمومين بابانتظاره ، فيكون دعاء الإمام إلى الصلاة بمنزلة إقامة الصلاة فِي حق المأمومين .
وقد حمله غيره - كما تقدم - عَلَى أَنَّهُ إذا أقيمت الصلاة وقد أكل بعض طعامه أَنَّهُ يقوم ولا يتمه .
والبخاري قَدْ بَيْن فِي الباب السابق أن بعض ألفاظ حَدِيْث ابن عمر صريح فِي خلاف هذا ، فلذلك حمله عَلَى الإمام خاصة ، ولو أَنَّهُ حمل عَلَى أَنَّهُ - صلى الله عليه وسلم - كَانَ قَدْ أتم أكله لكان محتملاً مَعَ بعده ؛ فإن ظاهر اللفظ يقتضي أَنَّهُ لَمْ يكن أتم أكله .
وقد حمله بعضهم عَلَى أَنَّهُ كَانَ قَدْ أخذ من طعامه مَا يحتاج إليه بحيث لا تتوق نفسه بعده إلى شيء مِنْهُ ، فاكتفي بذلك .
وخرج أبو داود من حَدِيْث المغيرة بْن شعبة ، قَالَ : ضفت النَّبِيّ - صلى الله عليه وسلم - ذات ليلة ، فأمر بجنب فشوى ، وأخذ الشفرة فجعل يحتز لِي بِهَا مِنْهُ . قَالَ : فجاء بلال فآذنه بالصلاة قالَ : فألقى الشفرة ، وقَالَ : (( ماله ؟ تربت يداه )) ، وقام .
ويروى من حَدِيْث جابر ، أن النَّبِيّ - صلى الله عليه وسلم - دعي إلى الصلاة وَهُوَ يأكل ، فقام ثُمَّ رجع ، فأتى ببقية الطعام .
ذكره الأثرم تعليقاً .
وخرجه [ .................... ] .
* * *

44 - بَاب
مَن كَانَ فِي حَاجَةِ أَهْلِهِ فَأُقِيمتِ الصَّلاةُ فَخَرَجَ
676 - حَدَّثَنَا آدم : ثنا شعبة : ثنا الحكم ، عَن إِبْرَاهِيْم ، عَن الأسود ، قَالَ : سألت عَائِشَة : مَا كَانَ النَّبِيّ - صلى الله عليه وسلم - يصنع فِي بيته ؟ قَالَتْ : كَانَ يكون فِي مهنة أهله - تعني:خدمة أهله - ، فإذا حضرت الصلاة خرج إلى الصلاة .
(( المهنة )) - بكسر الميم وفتحها - الخدمة .
ومنهم من أنكر الكسر ، قَالَ الأصمعي : هُوَ خطأ .
قَالَ الزمخشري : هُوَ عِنْدَ الأثبات خطأ . قَالَ : وكان القياس لَوْ قيل مثل جلسة وخدمة .
وقد فسرت عَائِشَة هذه الخدمة فِي رِوَايَة عَنْهَا ، فروى المقدام بْن شريح ، عَن أَبِيه، عَن عَائِشَة ، أَنَّهُ سألها : كَيْفَ كَانَ النَّبِيّ - صلى الله عليه وسلم - يصنع إذا كَانَ فِي بيته ؟ قَالَتْ : مثل أحدكم فِي مهنة أهله ، يخصف نعله ، ويرقع ثوبه ، ويضع الشيء .
وروى معاوية بْن صالح ، عَن يَحْيَى بْن سَعِيد ، عَن عمرة ، قَالَتْ : سئلت عَائِشَة : مَا كَانَ النَّبِيّ - صلى الله عليه وسلم - يصنع فِي بيته ؟ قَالَتْ : بشر من البشر ، يخدم نفسه ، ويحلب شاته ، ويرقع ثوبه ، ويخصف نعله .
وروى هِشَام بْن عُرْوَةَ ، عَن أَبِيه ، قَالَ : قيل لعائشة : مَا كَانَ النَّبِيّ - صلى الله عليه وسلم - يصنع فِي بيته ؟ قَالَتْ : يخيط ثوبه ، ويخصف نعله ، ويعمل مَا يعمله الرجال فِي بيوتهم .
خرجه ابن حبان فِي (( صحيحه )) .
ومقصود البخاري بهذا الباب : أن الصلاة إذا قيمت والإنسان فِي شغل بعمل شيء من مصالح دنياه ، فإنه يدعه ويقوم إلى الصلاة ، إماماً كَانَ أو مأموماً .
وقد روي حَدِيْث الأسود ، عَن عَائِشَة ، الَّذِي خرجه البخاري بزيادة فِي آخره .
خرجه الحافظ أبو الحسين ابن المظفر فِي (( غرائب شعبة )) من طريق الْحَسَن ابن مدرك : ثنا يَحْيَى بْن حماد : ثنا شعبة ، عَن الحكم ، عَن إِبْرَاهِيْم ، عَن الأسود ، عَن عَائِشَة ، قَالَتْ : كَانَ رَسُول الله - صلى الله عليه وسلم - إذا كَانَ عندي كَانَ فِي مهنة أهله ، فإذا نودي بالصلاة كأنه لَمْ يعرفنا .
وقد روي من وجه آخر معنى هذه الزيادة .
رَوَى أبو زُرْعَة الدمشقي فِي (( تاريخه )) : حَدَّثَنَا محمد بْن أَبِي أسامة : ثنا مبشر بْن إِسْمَاعِيل : ثنا عَبْد الله بْن الزبرقان : حَدَّثَنِي أسامة بْن أَبِي عَطَاء ، أَنَّهُ كَانَ عِنْدَ النُّعْمَان بْن بشير ، فَقَالَ لَهُ سويد بْن غفلة : ألم يبلغني أنك صليت مَعَ النَّبِيّ - صلى الله عليه وسلم - ؟ قَالَ : ومرة ، لا بل مراراً ، كَانَ رَسُول الله - صلى الله عليه وسلم - إذا سَمِعَ النداء كأنه لا يعرف أحداً من النَّاس .
* * *

45 - بَاب
مَنْ صَلَّى بالنَّاسِ وََهُوَ لاَ يُريدُ إلاَّ أَنْ يُعَلِّمَهُمْ
صَلاَةَ النَّبيِّ - صلى الله عليه وسلم - وَسُنَّتَهُ
677 - حَدَّثَنَا موسى بْن إِسْمَاعِيل : أنا وهيب ، [ نا أيوب ] ، عَن أَبِي قلابة، قَالَ : جاءنا مَالِك بْن الحويرث فِي مسجدنا هَذَا ، فَقَالَ : إني لأصلي بكم ، وما أريد الصلاة ، أصلي كَيْفَ رأيت رَسُول الله - صلى الله عليه وسلم - يصلي . فَقِيلَ لأبي قلابة : كَيْفَ كَانَ
يصلي ؟ قَالَ : مثل شيخنا هَذَا . وكان الشَّيْخ يجلس إذا رفع رأسه من السجود قَبْلَ أن ينهض فِي الركعة الأولى .
وقد خرجه البخاري فيما بعد عَن معلى بْن أسد ، عَن وهيب ، ولفظ حديثه : جاءنا مَالِك بْن الحويرث فصلى بنا فِي مسجدنا هَذَا ، فَقَالَ : إني لأصلي بكم وما أريد الصلاة . لكني أريد أن أريكم كَيْفَ رأيت رَسُول الله - صلى الله عليه وسلم - يصلي - وذكر بقية الحَدِيْث .
قول مَالِك بْن الحويرث : (( إني لأصلي بكم وما أريد الصلاة )) يحتمل أَنَّهُ أراد : أني لا أريد الصلاة إماماًُ وأنه لا غرض لِي فِي إمامتكم سوى تعليمكم صلاة النَّبِيّ - صلى الله عليه وسلم - ، والإمام إذا نوى الصلاة بالناس وتعليمهم الصلاة صحت صلاته ، كما حج النَّبِيّ - صلى الله عليه وسلم - ، وَقَالَ لهم : (( خذوا عني مناسككم)). وَقَالَ - أَيْضاً - فِي الصلاة : (( صلوا كما رأيتموني أصلي )) .
وإن حمل عَلَى أن مراد ابن الحويرث : أني لا أريد أن أصلي هذه الصلاة لأني قَدْ صليتها ، وإنما أعيدها لتعليمكم الصلاة دل ذَلِكَ عَلَى أَنَّهُ كَانَ يرى جواز اقتداء المفترضين بالمتنفل ، إن كَانَ أمهم فِي وقت صلاة مفروضة ، فإن كَانَ أمهم فِي تطوعٍ فلا دلالة فِيهِ عَلَى ذَلِكَ .
وقد ورد ذَلِكَ مصرحاً بِهِ رِوَايَة خرجها البخاري فِي (( بَاب : الطمأنينة )) من رِوَايَة حماد بْن زيد ، عَن أيوب ، عَن أَبِي قلابة ، قَالَ : قام مَالِك بْن الحويرث يرينا كَيْفَ كَانَ صلاة النَّبِيّ - صلى الله عليه وسلم - ، وذلك فِي غير وقت الصلاة - وذكر صفة صلاته .
فعلم بهذا أنهم كانوا متنفلين بهذه الصلاة كلهم .
ولا يصح حمل كلامه عَلَى ظاهره ، وأنه لَمْ ينو الصلاة بالكلية ، بل كَانَ يقوم ويقعد ويركع ويسجد ، وَهُوَ لا يريد الصلاة ، فإن هَذَا لا يجوز ، وإنما يجوز مثل ذَلِكَ فِي الحج ، يجوز أن يكون الَّذِي يقف بالماس ويدفع بهم غير محرم ، ولا مريداً للحج بالكلية ، لكنه يكره .
قَالَ أصحابنا وغيرهم من الفقهاء فِي الأحكام السلطانية : لأن الوقوف والدفع يجوز للمحرم وغيره ، بخلاف القيام والركوع والسجود ، فإنه لا يجوز إلا فِي الصلاة بشروطها .
وبقية فوائد الحَدِيْث يأتي الكلامم عَلِيهِ فِي مواضعه - إن شاء الله - ؛ فإن البخاري خرجه فِي مواضع متعددة .
* * *

46 - بَاب
أَهْلِ العِلْمِ والفَضْلِ أَحَقُّ بِالإِمَامَةِ
فِيهِ خمسة أحاديث :
الحَدِيْث الأول :
678 - حَدَّثَنَا إِسْحَاق بْن نصر : حَدَّثَنَا حسين ، عَن زائدة ، عَن عَبْد الملك ابن عمير ، قَالَ : حَدَّثَنِي أبو بردة ، عَن أَبِي موسى ، قَالَ : مرض النَّبِيّ - صلى الله عليه وسلم - فاشتد مرضه ، فَقَالَ : (( مروا أَبَا بَكْر فليصل بالناس )) . قَالَتْ عَائِشَة : إنه رَجُل رقيق ، إذا قام مقامك لَمْ يستطع أن يصلي بالناس . قَالَ : (( مري أَبَا بَكْر فليصل بالناس )) ، فعادت ، فَقَالَ : (( مري أَبَا بَكْر فليصل بالناس ؛ فإنكن صواحب يوسف )) ، فأتاه الرسول ، فصلى بالناس فِي حَيَاة النَّبِيّ - صلى الله عليه وسلم - .
استدل البخاري بهذا الحَدِيْث عَلَى أن أهل الفضل والعلم أحق بالإمامة من غيرهم؛ فإن النَّبِيّ- صلى الله عليه وسلم - أمر أَبَا بَكْر من بين الصَّحَابَة كلهم بالصلاة بالناس ، وروجع فِي ذَلِكَ مراراً وَهُوَ يأبى إلا تقديمه فِي الصلاة عَلَى غيره من الصَّحَابَة ، وإنما قدمه لعلمه وفضله ؛ فأما فضله عَلَى سائر الصَّحَابَة فهو مِمَّا اجتمع عَلِيهِ أهل السنة والجماعة ، وأما علمه فكذلك .
وقد حكى أبو بَكْر ابن السمعاني وغيره إجماع أهل السنة عَلِيهِ - أَيْضاً .
وهذا مِمَّا يستدل بِهِ من قَالَ : إن الأفقه والأعلم مقدم عَلَى مقدم عَلَى الأقرإ ؛ فإن أَبِي بْن كعب كَانَ أقرأ الصَّحَابَة ، كما قَالَ عُمَر : (( أَبِي أقرؤنا )) .
وروي عَن النَّبِيّ - صلى الله عليه وسلم - من وجوه ، أَنَّهُ قَالَ : (( أقرأ أمتي لكتاب الله أَبِي بْن كعب)) .
خرجه الإمام أحمد والنسائي والترمذي وابن ماجه - وصححه الترمذي - من حَدِيْث أَبِي قلابة ، عَن أنس .
وقد روي عَن أَبِي قلابة مرسلاً من غير ذكر (( أَنَس )) ، وَهُوَ أصح عِنْدَ كثير من الحفاظ .
فلما قدم النَّبِيّ - صلى الله عليه وسلم - أَبَا بَكْر عَلَى أَبِي بْن كعب فِي الصلاة بالناس دل عَلَى أن الأعلم والأفقه والأفضل مقدم عَلَى الأقرإ .
وقد اختلف العلماء : هَلْ يقدم الأقرأ عَلَى الأفقه ، أم الأفقه عَلَى الأقرإ ؟
فَقَالَتْ طائفة : يقدم الأفقه ، وَهُوَ قَوْلِ عَطَاء والثوري ومالك والأوزاعي والشافعي وأبي ثور.
وَقَالَ الليث : يؤمهم أفضلهم وخيرهم ، ثُمَّ أقرؤهم ، ثُمَّ أسنهم .
وقالت طائفة : يقدم الأقرأ عَلَى الأفقه ، وحكي عَن الأشعث بْن قيس وابن سيرين والثوري وأحمد وإسحاق وأصحاب الرأي ، حكاه عنهم ابن المنذر واختاره .
وما حكيناه عَن الثوري ، حكاه أصحابه عَنْهُ فِي كتبهم المصنفة عَلَى مذهبه .
ونص أحمد عَلَى أَنَّهُ يقدم الأقرأ إذا كَانَ يعرف مَا يحتاج إليه الصلاة من الفقه ، وكذلك قَالَ كثير من المحققين من أصحابه ، وحكموا مذهبه عَلَى هَذَا الوجه .

واستدل من قدم الأقرأ بما خرجه مُسْلِم فِي (( صحيحه )) من حَدِيْث أوس بْن ضمعج ، عَن أَبِي مَسْعُود الأنصاري ، عَن النَّبِيّ - صلى الله عليه وسلم - قَالَ : (( يؤم القوم أقرؤهم لكتاب الله ، فإن كانوا فِي القراءة سواء فأعلمهم بالسنة ، فإن كانوا فِي السنة سواء فأقدمهم هجرة )) .
وفي رِوَايَة لمسلم : (( يؤم القوم أقرؤهم لكتاب الله وأقدمهم قراءة )) .
وخرجه الحَاكِم ، وعنده (( يؤم القوم أكثرهم قرآناً )) - وذكر الحَدِيْث .
وخرج مُسْلِم - أَيْضاً - من حَدِيْث أَبِي نضرة ، عَن أَبِي سَعِيد الْخُدرِيَّ ، قَالَ : قَالَ رَسُول الله - صلى الله عليه وسلم - : (( إذا كانوا ثَلاَثَة فليؤمهم أحدهم ، وأحقهم بالإمامة أقرؤهم )) .
وخرج البخاري فِي (( كتابه )) هَذَا من حَدِيْث عَمْرِو بْن سَلَمَة الجرمي ، عَن أَبِيه ، أن النَّبِيّ- صلى الله عليه وسلم - قَالَ : (( إذا حضرت الصلاة فليؤذن أحدكم ، وليؤمكم أكثركم قرآناً)) .
وخرج - أَيْضاً - فِيهِ من حَدِيْث ابن عُمَر ، قَالَ : لما قدم المهاجرون الأولون قَبْلَ مقدم النَّبِيّ- صلى الله عليه وسلم - كَانَ يؤمهم سَالِم مَوْلَى أَبِي حذيفة ، وكان أكثرهم قرآناً .
وخرج الإمام أحمد من حَدِيْث أَبِي موسى الأشعري ، عَن النَّبِيّ - صلى الله عليه وسلم - قَالَ : (( يؤمكم أقرؤكم)) .
وخرجه أبو داود وابن ماجه من حَدِيْث ابن عَبَّاس ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( ليؤمكم قراؤكم)) .
وفي الباب أحاديث أخر .
وقد تأول الشَّافِعِيّ وغيره هذه الأحاديث عَلَى أن النَّبِيّ - صلى الله عليه وسلم - إنما خاطب أصحابه ، وكان أكثرهم قرآناً أكثرهم فقهاً ؛ فإن قراءتهم كَانَتْ علماً وعملاً بخلاف من بعدهم .
وأجيب عَن هَذَا بوجهين :
أحدهما : أن هَذَا خطاب عام للأمة كلهم ، فلا يختص بالصحابة .
والثاني : أَنَّهُ فرق بَيْن الأقرإ والأعلم بالسنة ، وقدم الأقرإ عَلِيهِ .
وأجاب الإمام أحمد عَن تقديم النَّبِيّ - صلى الله عليه وسلم - أَبَا بَكْر عَلَى أَبِي بْن كعب وغيره ، بأنه أراد بذلك التنبيه عَلَى خلافته ، فلهذا المعنى قدمه فِي الصلاة عَلَى النَّاس كلهم .
وقد منع بعضهم أن يكون أَبِي بْن كعب أقرأ من أَبِي بَكْر ، لأن المراد بالأقرإ فِي الإمامة الأكثر قرآناً . وَقَالَ : كَانَ أبو بَكْر يقرأ القران كله ، فلا مزية لأبي بْن كعب عَلِيهِ فِي ذَلِكَ ، وامتاز أبو بَكْر بالعلم والفضل .
وهذه المسألة لأصحابنا فيها وجهان : إذا اجتمع قارئان ، أحدهما أكثر قرآناً ، والآخر أجود قراءةً ، فهل يقدم الأكثر قرآناً عَلَى الأجود قراءة ، أم بالعكس ؟
وأكثر الأحاديث تدل ى اعتبار كثرة القرآن .
وإن اجتمع فقيهان قارئان ، أحدهما أفقه ، والآخر أجود قراءة ، ففي أيهما يقدم وجهان - أَيْضاً .
وقيل : إن المنصوص عَن أحمد ، أَنَّهُ يقدم الأقرأ .
الحَدِيْث الثاني :

679 - حَدَّثَنَا عَبْد الله بْن يوسف ، أنا مَالِك ، عَن هِشَام بْن عُرْوَةَ ، [ عَن أَبِيه] ، عَن عَائِشَة ، أنها قَالَتْ : إن رَسُول الله - صلى الله عليه وسلم - قَالَ فِي مرضه : (( مروا أَبَا بَكْر فليصل بالناس )) . قَالَتْ عَائِشَة : قُلتُ : إن أَبَا بَكْر إذا قام فِي مقامك لَمْ يسمع النَّاس من البكاء ، فمر عُمَر فليصل بالناس ، قَالَتْ عَائِشَة : فَقُلْت لحفصة : قولي : إن أَبَا بَكْر إذا قام مقامك لَمْ يسمع النَّاس من البكاء ، فمر عُمَر فليصل بالناس ، ففعلت حَفْصَةَ ، فَقَالَ رَسُول الله - صلى الله عليه وسلم - (( مه ، إنكن لأنتن صواحب يوسف ، مروا أَبَا بَكْر فليصل بالناس)). فَقَالَتْ حفصة لعائشة : مَا كُنْتُ لأصيب منك خيراً.
والمراد من هَذَا الحَدِيْث فِي هَذَا الباب : امر النَّبِيّ - صلى الله عليه وسلم - أَبَا بَكْر بالصلاة بالناس فِي مرضه ، وأنه روجع فِي ذَلِكَ فزجر من راجعه ، وكرر الأمر بذلك .
الحَدِيْث الثالث :
680 - حَدَّثَنَا أبو اليمان ، أنا شعيب ، عَن الزُّهْرِيّ ، قَالَ : أخبرني أنس بْن مَالِك الأنصاري - وكان تبع النَّبِيّ - صلى الله عليه وسلم - وخدمه وصحبه - ، أن أَبَا بَكْر كَانَ يصلي بهم فِي وجع النَّبِيّ - صلى الله عليه وسلم - الَّذِي توفى فِيهِ ، حَتَّى إذا كَانَ يوم الأثنين وهم صفوف فِي الصلاة ، فكشف النَّبِيّ - صلى الله عليه وسلم - ستر الحجرة، ينظر إلينا وَهُوَ قائم كأن وجهه ورقة مصحف ، ثُمَّ تبسم يضحك ، فهممنا أن نفتتن من الفرح برؤية النَّبِيّ - صلى الله عليه وسلم - ، فنكص أبو بَكْر عَلَى عقبيه ليصل الصف ، وظن أن النَّبِيّ - صلى الله عليه وسلم - خارج إلى الصلاة ، فأشار إلينا النَّبِيّ - صلى الله عليه وسلم - : أن (( أتموا صلاتكم )) ، وأرخى الستر ، فتوفي من يومه - صلى الله عليه وسلم - .
فِي هَذَا الحَدِيْث أن أَبَا بَكْر استمر عَلَى إقامته فِي الصلاة إلى أن توفي رَسُول الله - صلى الله عليه وسلم - ، وأن النَّبِيّ - صلى الله عليه وسلم - كشف الستر ، ونظر إليه وَهُوَ يؤم النَّاس فِي صلاة الصبح يوم الأثنين، وهي آخر صلاة أدركها النَّبِيّ - صلى الله عليه وسلم - فِي حياته ، فظن أبو بَكْر أَنَّهُ خارج إلى الصلاة، فأخذ فِي التأخر إلى صف المأمومين؛ ليتقدم النَّبِيّ - صلى الله عليه وسلم - فيؤم النَّاس ، فأشار إليهم النَّبِيّ - صلى الله عليه وسلم - ، أن أتموا صلاتكم ، وأرخى الستر .
وهذا فِيهِ أمر لأبي بَكْر بأن يستمر عَلَى إمامته فِي آخر صلاة أدركها وَهُوَ حي .
وظاهر هَذَا الحَدِيْث ، يدل عَلَى أَنَّهُ لَمْ يخرج إلى المسجد ولم يصل مَعَ الجماعة تلك الصلاة ، لا إماماً ولا مأموماً .
وقد قَالَ كثير من السلف ، إنه خرج وصلى خلف أَبِي بَكْر فِي الصف تلك الصلاة .
وقد سبق حَدِيْث أَنَس ، أن آخر صلاة صلاها رَسُول الله - صلى الله عليه وسلم - في ثوب متوشحاً خلف أَبِي بَكْر.

وقد جمع البيهقي وغيره بَيْن تلك وبين حَدِيْث أَنَس هَذَا ، بأنه أرخى الستر ودخل، ثُمَّ وجد خفة فخرج فصلى خلف أَبِي بَكْر الركعة الثانية ، وقضى الركعة الَّتِيْ فاتته .
وقد صح هَذَا المعنى عَن عُبَيْدِ بْن عمير - أَيْضاً .
وروي صريحاً - أَيْضاً - من حَدِيْث عَائِشَة وأم سَلَمَة وأبي سَعِيد .
خرجه ابن سعد فِي (( طبقاته )) عَن الواقدي .
الحَدِيْث الرابع :
681 : حَدَّثَنَا أبو معمر ، قَالَ : ثنا عَبْد الوارث : ثنا عَبْد العزيز ، عَن أَنَس ، قَالَ : لَمْ يخرج النَّبِيّ - صلى الله عليه وسلم - ثلاثاً ، فأقيمت الصلاة ، فذهب أبو بَكْر فتقدم ، فَقَالَ نبي الله - صلى الله عليه وسلم - بالحجاب ، فرفعه، فلما وضح وجه النَّبِيّ - صلى الله عليه وسلم - مَا رأينا منظراً كَانَ أعجب إلينا من وجه النَّبِيّ - صلى الله عليه وسلم - حِينَ وضح لنا ، فأوما النَّبِيّ - صلى الله عليه وسلم - بيده إلى أَبِي بَكْر أن يتقدم ، وأرخى النَّبِيّ - صلى الله عليه وسلم - الحجاب ، فَلَمْ يقدر عَلِيهِ حَتَّى مات .
وهذا الحَدِيْث قريب من حَدِيْث الزُّهْرِيّ عَن أَنَس الَّذِي قبله ، وفيه : التصريح بإيماء النَّبِيّ - صلى الله عليه وسلم - إلى أَبِي بَكْر أن يتقدم ويؤم النَّاس ، ولكنه يوهم أن أَبَا بَكْر لَمْ يكن قَدْ دَخَلَ فِي الصلاة ، وحديث الزُّهْرِيّ فِيهِ أَنَّهُ كَانَ قَدْ دَخَلَ فِي الصلاة .
الحَدِيْث الخامس :
682 - حَدَّثَنَا يَحْيَى بْن سُلَيْمَان ، قَالَ : حَدَّثَنِي ابن وهب : حَدَّثَنِي يونس ، عَن ابن شِهَاب ، عَن حَمْزَة بْن عَبْد الله ، أَنَّهُ أخبره عَن أَبِيه ، قَالَ : لما اشتد برسول الله - صلى الله عليه وسلم - وجعه قيل لَهُ فِي الصلاة . قَالَ : (( مروا أَبَا بَكْر فليصل بالناس )) . قَالَتْ عَائِشَة : أن أَبَا بَكْر رَجُل رقيق ، إذا قرأ غلبه البكاء . قَالَ : (( مروه فليصل )) ، فعاودته ، فَقَالَ : (( مروه فليصل ، فإنكن صواحب يوسف )) .
تابعه : الزبيدي وابن أخي الزُّهْرِيّ وإسحاق بْن يَحْيَى الكلبي ، عَن الزُّهْرِيّ .
وقال عقيل ومعمر ، عَن الزُّهْرِيّ ، عَن حَمْزَة ، عَن النَّبِيّ - صلى الله عليه وسلم - مرسلاً .
قَدْ ذكر البخاري الاختلاف عَلَى الزُّهْرِيّ فِي إسناده ، وأنه روي عَنْهُ متصلاً ومرسلاً .
فخرجه من طريق ابن وهب ، عَن يونس ، عَن الزُّهْرِيّ ، عَن حَمْزَة بْن عَبْد الله بْن عُمَر ، عَنْهُ أَبِيه - متصلاً - ، وذكر أَنَّهُ تابعه عَلَى وصله الزبيدي وابن أخي الزُّهْرِيّ وإسحاق الكلبي ، وأرسله عَن الزُّهْرِيّ ، عَن حَمْزَة - من غير ذكر ابن عُمَر - : عقيل ومعمر .
وقد اختلف عَن معمر :
وخرجه مُسْلِم من حَدِيْث معمر ، عَن الزُّهْرِيّ ، عَن حَمْزَة ، عَن عَائِشَة .
واختلف فِيهِ عَلَى عقيل - أَيْضاً - :
فروي عَنْهُ ، عَن الزُّهْرِيّ ، عَن حَمْزَة - مرسلاً .
وروي عَنْهُ ، عَن الزُّهْرِيّ ، عَن حَمْزَة ، عَن عَائِشَة .

وكذا قَالَ يونس بْن أَبِي إِسْحَاق ، عَن الزُّهْرِيّ .
وكلاهما محفوظ عَنْهُ - : ذكر ذَلِكَ الدارقطني فِي موضع من (( علله )) .
وذكر فِي موضع آخر مِنْهَا : أَنَّهُ رواه عقيل ، عَن الزُّهْرِيّ ، عَن حَمْزَة ، عَن أَبِيه.
قَالَ : وَهُوَ الصواب .
قُلتُ : ورواه ابن المبارك ، عَن يونس ومعمر ، عَن الزُّهْرِيّ ، عَن حَمْزَة - مرسلاً .
* * *

47 - بَاب
مَنْ قَامَ إلى جَنْبِ الإمَامِ لِعِلَّةٍ
683 - حَدَّثَنَا زكريا بْن يَحْيَى : ثنا ابن نمير : ثنا هِشَام بْن عُرْوَةَ ، عَن أَبِيه ، عَن عَائِشَة، قَالَتْ : أمر رَسُول الله - صلى الله عليه وسلم - أَبَا بَكْر أن يصلي بالناس فِي مرضه ، فكان يصلي بهم .
قَالَ عُرْوَةَ : فوجد رَسُول الله - صلى الله عليه وسلم - من نفسه خفة ، فخرج ، فإذا أبو بَكْر يؤم النَّاس ، فلما رآه أبو بَكْر استأخر ، فأشار إليه أن كما أنت ، فجلس رَسُول الله - صلى الله عليه وسلم - حذاء أَبِي بَكْر إلى جنبه ، فكان أبو بَكْر يصلي بصلاة رَسُول الله - صلى الله عليه وسلم - ، والناس يصلون بصلاة أَبِي بَكْر .
المُتَّصِل من هَذَا الحَدِيْث : هُوَ أمر النَّبِيّ - صلى الله عليه وسلم - أَبَا بَكْر أن يصلي بالناس فِي مرضه ، فكان يصلي بهم ، وما بعده مدرج من قَوْلِ عُرْوَةَ ، كما خرجه البخاري هاهنا .
وكذا خرجه مُسْلِم عَن جماعة ، كلهم عَن ابن نمير ، بِهِ .
وكذا رَوَى هَذَا الكلام الآخر مَالِك فِي (( موطئه )) عَن هِشَام ، عَن أَبِيه - مرسلاً .
وقد وصله بعض الرواة بحديث عَائِشَة ، فمن وصله بحديث عَائِشَة فَقَدْ أدرجه .
ولكن قَدْ روي هَذَا المعنى متصلاً من وجوه أخر ، كلها لا تخلو عَن علة ، وقد سبق ذكرها والإشارة تعليلها .
ومراد البخاري بهذا الباب : أن أَبَا بَكْر صلى مؤتما بالنبي - صلى الله عليه وسلم - ، وَهُوَ قائم إلى جانبه بإشارة النَّبِيّ - صلى الله عليه وسلم - إليه فِي ذَلِكَ ، ولم يتركه يتأخر إلى الصف ، وكان ذَلِكَ لعلة ، وهي أن النَّبِيّ - صلى الله عليه وسلم - كَانَ يصلي بالناس جالساً ، والناس قيام وراءه ، فكان قيام أَبِي بَكْر إلى جانبه ، لإسماع النَّاس تكبير النَّبِيّ - صلى الله عليه وسلم - ، ورؤية النَّاس لَهُ ؛ ليتمكنوا من كمال الاقتداء بالنبي - صلى الله عليه وسلم - حيث لَمْ يمكنه القيام ، ولولا هذه العلة لكانت السنة لأبي بَكْر أن يقوم فِي الصف وراء النَّبِيّ - صلى الله عليه وسلم - .
وقد ذكر هَذَا المعنى طائفة من الشافعية .
ونقله الوليد بْن مُسْلِم عَن مَالِك ، أَنَّهُ أجاز للمريض أن يصلي بالناس جالساً وهم قيام . قَالَ : وأحب إلي أن يقوم إلى جنبه من يعلم النَّاس بصلاته .
وهي رِوَايَة غريبة عَن مَالِك ، ومذهبه عِنْدَ أصحابه : أَنَّهُ لا يجوز ائتمام القائم بالجالس .
وهذا كله عَلَى قَوْلِ من قَالَ : إن أَبَا بَكْر كَانَ مأموماً ، فأما من قَالَ هُوَ الإمام فلا إشكال عنده فِي قيام أَبِي بَكْر إلى جانب النَّبِيّ - صلى الله عليه وسلم - ، وإنما أشكل عنده جلوس النَّبِيّ - صلى الله عليه وسلم - إلى جنب أَبِي بَكْر ، وقد يجاب عَنْهُ بأنه يحتمل أن يكون ذَلِكَ لضيق الصف . والله أعلم .
* * *

48 - بَاب
مَنْ دَخَلَ ليَؤُمَّ النَّاسَ فَجَاءَ الإمَامُ الأَوَّلُ فَتَأَخَّرَ الآخَرُ
أَوْ لَمْ يَتَأَخَّرْ جَازَتْ صَلاَتُهُ
فِيهِ : عَائِشَة ، عَن النَّبِيّ - صلى الله عليه وسلم - .
حَدِيْث عَائِشَة ، سبقت الإشارة إليه فيما مضى ، وقد خرجه البخاري بتمامه فيما بعد من حَدِيْث عُبَيْدِ الله بْن عَبْد الله ، عَن عَائِشَة .
684 - حَدَّثَنَا عَبْد الله بْن يوسف : أنا مَالِك ، عَن أَبِي حَازِم بْن دينار ، عَن سَهْل بْن سعد الساعدي ، أن رَسُول الله - صلى الله عليه وسلم - ذهب إلى بني عَمْرِو بْن عوف ليصلح بينهم، فحانت الصلاة ، فجاء المؤذن إلى أَبِي بَكْر ، فَقَالَ : أتصلي للناس فأقيم .قَالَ : نَعَمْ ، فصلى أبو بَكْر ، فجاء النَّبِيّ- صلى الله عليه وسلم - والناس فِي الصلاة ، فتخلص حَتَّى وقف فِي الصف ، فصفق النَّاس ، وكان أبو بَكْر لا يلتفت فِي صلاته ، فلما أكثر النَّاس التصفيق التفت ، فرأى رَسُول الله - صلى الله عليه وسلم - فأشار إليه رَسُول الله - صلى الله عليه وسلم - أن امكث مكانك ، فرفع أبو بَكْر يديه ، فحمد الله عَلَى مَا أمره بِهِ رَسُول الله من ذَلِكَ ، ثُمَّ استأخر أبو بَكْر حَتَّى استوى فِي الصف ، وتقدم رَسُول الله - صلى الله عليه وسلم - فصلى ، فلما انصرف قَالَ : (( يَا أَبَا بَكْر ، مَا منعك أن تثبت إذ أمرتك ؟ )) فَقَالَ أبو بَكْر : مَا كَانَ لابن أَبِي قحافة أن يصلي بَيْن يدي رَسُول الله - صلى الله عليه وسلم - . فَقَالَ رَسُول الله - صلى الله عليه وسلم - : (( مَا لِي أراكم أكثرتم التصفيق ؟ من نابه شيء فِي صلاته فليسبح ؛ فإنه إذا سبح التفت إليه ، وإنما التصفيق للنساء )) .
فِي هَذَا الحَدِيْث فوائد كثيرة :
مِنْهَا : أن الإمام يستحب لَهُ الإصلاح بَيْن طائفتين من المُسْلِمِين إذا وقع بينهم تشاجر ، وله أن يذهب إليهم إلى منازلهم لذلك .
ومنها : أن الإمام الراتب للمسجد إذا تأخر وعلم أَنَّهُ غائب عَن منزله فِي مكان فِيهِ بعد ، ولم يغلب عَلَى الظن حضوره ، أو غلب ولكنه لا ينكر ذَلِكَ ولا يكرهه ، فلأهل المسجد أن يصلوا قَبْلَ حضوره فِي أول الوقت ، وكذا إذا ضاق الوقت .
وأما إن كَانَ حاضراً أو قريباً ، وكان الوقت متسعاً ، فإنه ينتظر ، كما انتظروا النَّبِيّ - صلى الله عليه وسلم - لما أخر صلاة العشاء حَتَّى نام النِّسَاء والصبيان ، وقد سبق ذكره .
ومنها : أَنَّهُ إنما يؤم النَّاس مَعَ غيبة الإمام أفضل من يوجد من الحاضرين ، ولذلك دعي أبو بَكْر إلى الصلاة دون غيره من الصَّحَابَة .
وهذا مِمَّا يستدل بِهِ عَلَى أن الصَّحَابَة كلهم كانوا معترفين بفضل أَبِي بَكْر وتقدمه عليهم ، وعلمهم أَنَّهُ لا يقوم مقام النَّبِيّ - صلى الله عليه وسلم - مَعَ غيبته غيره .
وقد روي أن النَّبِيّ - صلى الله عليه وسلم - أنر فِي هَذَا اليوم أَبَا بَكْر أن يؤم النَّاس إذا لَمْ يحضر .

فخرج الإمام أحمد وأبو داود والنسائي هَذَا الحَدِيْث من طريق حماد بْن زيد ، عَن أَبِي حَازِم ، عَن سَهْل بْن سعد ، وفيه : أن النَّبِيّ - صلى الله عليه وسلم - قَالَ : (( يَا بلال ، إن حضرت الصلاة ولم آت فمر أَبَا بَكْر يصلي بالناس )) .
وخرجه الحَاكِم من طريق عُمَر المقدمي ، عَن أَبِي حَازِم ، وفي حديثه : أن النَّبِيّ - صلى الله عليه وسلم - قَالَ : (( يَا أَبَا بَكْر ، إن أقيمت الصلاة فتقدم فصل بالناس )) . قَالَ : نَعَمْ .
وعلى هذه الرواية ، فإنما تقدم أبو بَكْر بإذن النَّبِيّ - صلى الله عليه وسلم - لَهُ فِي ذَلِكَ .
وفيه : دليل عَلَى أن أَبَا بَكْر كَانَ أحق النَّاس بالإمامة فِي حَيَاة النَّبِيّ - صلى الله عليه وسلم - عِنْدَ تخلفه عَن الصلاة بالناس فِي صحته ومرضه .
وهذا يشكل عَلَى قَوْلِ الإمام أحمد : إنه إنما أمره فِي مرضه بالصلاة ؛ لأنه أراد استخلافه عَلَى الأمة ، فإن أمره بالصلاة فِي غيبته يدل عَلَى أَنَّهُ أحق النَّاس بالإمامة ، وأنه أقرأ الصَّحَابَة ؛ فإنه يقرأ مَا يقرءون ، ويزيد عليهم باختصاصه بمزيد الفهم والفضل ، وما اختص بِهِ من الخشوع فِي الصلاة وعدم الالتفات فيها ، وكثرة البكاء عِنْدَ قراءة القرآن .
ومنها : أن شق الداخل فِي الصلاةالداخل فِي الصلاة الصفوف طولاً حَتَّى يقوم فِي الصف الأول ليس بمكروه ، ولعله كَانَ فِي الصف الأول فرجة ، وقد سبق ذكر هذه المسألأة فِي (( أبواب : المرور بَيْن يدي المصلي )) .
وقد قيل : إنَّ ذَلِكَ يختص جوازه بمن تليق به الصلاة بالصف الأول لفضله وعلمه ، وَهُوَ الَّذِي ذكره ابن عَبْد البر .
والمنصوص عَن أحمد : كراهته .
قَالَ ألأثرم : قُلتُ لأبي عَبْد الله : يشق الصفوف إذا قاموا إلى الصلاة عَلَى نحو حَدِيْث المسور بْن مخرمة ؟ كأنه لَمْ يعجبه ، ثُمَّ قَالَ : اللهم إلا أن يضيق الموضع بالناس ، وتؤذيهم الشمس ، فإذا أقيمت شق الصفوف ودخل ، ليس بِهِ التخطي ، إنما بِهِ مَا أذاه الشمس .
ومنها : أن الالتفات فِي الصلاة لحاجة عرضت غير مكروه ، وإنما يكره لغير حاجةٍ .
ومنها : أن الالتفات وكثرة التصفيق لحاجة غير مبطل للصلاة ، وكذلك التأخر والمشي من صف إلى صف .
ومنها : أن رفع اليدين فِي الصلاة ، وحمد الله تعالى عِنْدَ نعمه تجددت غير مبطل للصلاة .
وقد اختلف فِي ذَلِكَ :
فَقَالَ عُبَيْدِ الله بْن الْحَسَن العنبري : هُوَ حسن .
وَقَالَ الأوزاعي : يمضي فِي صلاته .
وَقَالَ عَطَاء : مَا جرى عَلَى لسان الرَّجُلُ فِي الصلاة مَا لَهُ أصل فِي القرآن فليس بكلام .
وَقَالَ إِسْحَاق : إن تعمده فهو كلام ، يعيد الصلاة ، وإن سبق مِنْهُ من غير تعمد فليس عَلِيهِ إعادة .
وَقَالَ - مرة - : إن تعمد فأحب إلى أن يعيد ، فلا يتبين لِي-: نقله عَنْهُ حرب.
وعن أحمد ، أَنَّهُ يعيد الصلاة بذلك . وروي عَنْهُ مَا يدل عَلَى أَنَّهُ لا تعاد الصلاة مِنْهُ ، وقد سبق ذَلِكَ مستوفى فِي (( بَاب : مَا يَقُول إذا سَمِعَ المؤذن )) .

ومنها : أن أمر الإكرام لاتكون مخالفته معصية ، ولهذا قَالَ أبو بَكْر : (( مَا كَانَ لابن أَبِي قحافة أن يصلي بَيْن يدي رَسُول الله - صلى الله عليه وسلم - )) ، ولم يكن ذَلِكَ عَلِيهِ .
وهذا مِمَّا استدل بِهِ من قَالَ : إن أَبَا بَكْر لَمْ يؤم النَّبِيّ - صلى الله عليه وسلم - قط ، لا فِي صحته ولا فِي مرضه.
ومنها - وَهُوَ الَّذِي قصده البخاري بتبويبه هاهنا - : أن من أحرم بالصلاة إماماً فِي مسجد لَهُ إمام راتب ، ثُمَّ حضر إمامه الراتب ، فهل لَهُ أن يؤخر الَّذِي أحرم بالناس إماماً ويصير مأموماً ، ويصير الإمام الإمام الراتب ، أم لا بل ذَلِكَ من خصائص النَّبِيّ - صلى الله عليه وسلم -؛ لأنه إمام النَّاس عَلَى كل حال ، وقد نهى الله عَن التقدم بَيْن يديه ، ولهذا قَالَ أبو بَكْر : (( مَا كَانَ لابن أَبِي قحافة أن يصلي بَيْن يدي رَسُول الله - صلى الله عليه وسلم - )) ؟ فِي ذَلِكَ قولان :
أحدهما : أَنَّهُ لا يجوز ذَلِكَ ، بل هُوَ من خصائص النَّبِيّ - صلى الله عليه وسلم - . وحكاه ابن عَبْد البر إجماعاً من العلماء ، وحكاه بعض أصحابنا عَن أكثر العلماء .
والثاني : أَنَّهُ يجوز ذَلِكَ ، وتبويب البخاري يدل عَلِيهِ ، وَهُوَ قَوْلِ الشَّافِعِيّ ، وأحد الوجهين لأصحابنا ، وقول ابن الْقَاسِم من المالكية .
واستدل بهذا الحَدِيْث عَلَى أن الإمام إذا سبقه الحدث جاز لَهُ أن يستخلف بعض المأمومين ؛ لأنه إذا جازت الصلاة بإمامين مَعَ إمكان إتمامها بالإمام الأول فمع عدم إمكان ذَلِكَ لبطلان صلاة الأول أولى .
وفي الحَدِيْث - أَيْضاً - : أن الرَّجُلُ إذا نابه شيء فِي صلاته ، فإنه يسبح ، ولو صفق لَمْ تبطل صلاته ، ولكنه يكون مكروهاً .
وأما قوله : (( إنما التصفيح للنساء )) ، فاختلفوا فِي معناه :
فحمله مَالِك وأصحابه عَلَى أن المراد : أن التصفيح من أفعال النِّسَاء ، فيكون إخباراً عَن عيبه وذمة ، وأنه لا ينبغي أن يفعله أحد فِي الصلاة ، رجلاً كَانَ أو أمرأةً .
وحملوا قوله : (( من نابه شيء فِي صلاته فليسبح )) عَلَى أَنَّهُ عام ، يدخل فِي عمومه الرجال والنساء ، إخبار مِنْهُ بمشروعيته للنساء فِي الصلاة .
وقد رَوَى هَذَا الحَدِيْث حماد بْن زيد ، عَن أَبِي حَازِم ، عَن سَهْل ، وَقَالَ فِي حديثه : (( إذا نابكم شيء فِي الصلاة فليسبح الرجال ، وليصفح النِّسَاء )) .
خرجه النسائي وغيره .
وهذا صريح فِي ذَلِكَ ، سيأتي الكلام عَلَى ذَلِكَ مستوفى فِي موضعه من الكتاب - إن شاء الله تعالى - ؛ فإن البخاري خرج التسبيح للرجال والتصفيق للنساء من حَدِيْث أَبِي هُرَيْرَةَ وسهل بْن سعد، عَن النَّبِيّ - صلى الله عليه وسلم - .
وقد روي معنى حَدِيْث سَهْل من حَدِيْث أَبِي هُرَيْرَةَ بسياق غريب .

خرجه الترمذي فِي كِتَاب (( العلل )) : حَدَّثَنَا الْحَسَن بْن الصباح : ثنا شبابة ، عَن المغيرة بْن مُسْلِم ، عَن مُحَمَّد بْن عَمْرِو ، عَن أَبِي سَلَمَة ، عَن أَبِي هُرَيْرَةَ ، قَالَ : ذهب رَسُول الله - صلى الله عليه وسلم - فِي حاجة ، فأقام بلال الصلاة ، فتقدم أبو بَكْر ، فجاء النَّبِيّ - صلى الله عليه وسلم - وأبو بَكْر فِي الصلاة،فأرادوا أن يردوا وصفقوا، فمنعهم رَسُول الله - صلى الله عليه وسلم -، وصلى رَسُول الله - صلى الله عليه وسلم - خلفه ، فلما انفتل قَالَ : (( التسبيح للرجال ، والتصفيق للنساء )) .
وَقَالَ : سألت عَنْهُ مُحَمَّد بْن إِسْمَاعِيل - يعني : البخاري - فَلَمْ يعرفه ، وجعل يستحسنه ، وَقَالَ : المشهور : عَن أَبِي حَازِم ، عَن سَهْل . انتهى .
وهذا يخالف مَا فِي حَدِيْث سَهْل ، من أن أَبَا بَكْر تأخر وتقدم النَّبِيّ - صلى الله عليه وسلم - ، فصلى بالناس ، والصحيح : حَدِيْث سَهْل . والله - سبحانه وتعالى - أعلم .
* * *

49 - بَاب
إذا اسْتَوَوْا فِي الْقراَءةِ فَلْيَؤُمَّهُمْ أَكْبَرُهُمْ
685 - حَدَّثَنَا سُلَيْمَان بْن حرب : ثنا حماد بْن زيد ، عَن أيوب ، عَن أبي قلابة، عَن مَالِك بْن الحويرث ، قَالَ : قدمنا عَلَى النَّبِيّ - صلى الله عليه وسلم - ونحن شببة ، فلبثنا عنده نحواً من عشرين ليلة ، وكان النَّبِيّ - صلى الله عليه وسلم - رحيماً ، فَقَالَ : (( لَوْ رجعتم إلى بلادكم ، فعلمتموهم ، مروهم فليصلوا صلاة كذا فِي حِينَ كذا ، وصلاة كذا فِي حِينَ كذا ، فإذا حضرت الصلاة ، فليؤذن لكم أحدكم ، وليؤمكم أكبركم )) .
هَذَا الحديث خرجه مُسْلِم - بمعناه - من حَدِيْث خَالِد الحذاء ، عَن أَبِي قلابة ، وزاد فِيهِ : قَالَ الحذاء : وكانا متقاربين فِي القراءة .
وخرجه أبو داود ، وزاد فِيهِ : وكنا يومئذ متقاربين فِي العلم .
ورواه حماد بْن سَلَمَة ، عَن أيوب ، عَن أَبِي قلابة ، عَن مَالِك بْن الحويرث ، أن النَّبِيّ - صلى الله عليه وسلم - قَالَ: (( يؤم القوم أكبرهم سناً )) .
ذكره أبو بَكْر الأثرم ، وَقَالَ : غلط حماد فِي لفظة ، وإنما رواه بالمعنى .
وفي (( صحيح مُسْلِم )) من حَدِيْث أوس بْن ضمعج ، عَن أَبِي مَسْعُود ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ: (( يؤم القوم اقرؤهم لكتاب الله ، وأقدمهم قراءةً ، فإن كَانَتْ قراءتهم سواء فليؤمهم أقدمهم هجرة ، فإن كانوا فِي الهجرة سواء فليؤمهم أكبرهم سناً )) .
وفي ألفاظ هَذَا الحَدِيْث اخْتِلاَف ، وقد توقف فِيهِ أبو حاتم الرَّازِي ، وحكى عَن شعبة ، أَنَّهُ كَانَ يهابه ؛ لتفرد إِسْمَاعِيل بْن رجاء بِهِ عَن أوس ، فَقَالَ : إنما رواه الْحَسَن بْن يزيد الأصم ، عَن السدي ، وَهُوَ شيخ ، وأخاف أن لا يكون محفوظاً - يعني : حَدِيْث السدي .
وهذه الأحاديث كلها تدل عَلَى التقديم بالسن عِنْدَ التساوي فِي القرءاة وغيرهم من الفضائل، وقد أخذ بذلك أكثر العلماء .
قَالَ عَطَاء والثوري وأبو حنيفة : إذا استووا فِي القراءة والفقة فأسنهم .
وَقَالَ مَالِك : للسن حق .
ولكن اختلفوا : هَلْ تقدم الهجرة والنسب عَلَى السن ، أم لا ؟
وفيه اخْتِلاَف بَيْن أصحابنا وغيرهم من الفقهاء .
وقول إِسْحَاق : إنه يقدم بالهجرة ، وبعدها بالسن . وقيل : إنه ظاهر كلام أحمد - أَيْضاً .
ومما يفرع عَلَى التقديم بالسن ، أَنَّهُ : هَلْ يكره أن يؤم الرَّجُلُ أباه إذا كَانَ أقرأ مِنْهُ وأفقه ؟
فمن العلماء من كرهه ، منهم : عَطَاء ، وحكي عَن أَبِي حنيفة ، ورواية عَن
أحمد ، والمشهور الَّذِي نقله عَنْهُ أكثر أصحابه : أَنَّهُ لا يكره إذا كَانَ أقرأ مِنْهُ ، وَهُوَ قَوْلِ الثوري .
وروي عَن أَبِي أسيد الأنصاري - وَهُوَ من الصَّحَابَة - ، أَنَّهُ كَانَ يأتم بابنه ، وكذلك عَمْرِو بْن سَلَمَة الجرمي كَانَ يؤم الحي وفيهم أبوه ، وقد قدم أبو بَكْر الصديق مكة فِي خلافته فأمهم وفيهم أبو قحافة .
* * *

50 - بَاب
إذا زَارَ [ الإمَامُ ] قَوْماً فَأَمَّهُمْ
686 - حَدَّثَنَا معاذ بن أسد : ثنا عَبْد الله : أنا معمر ، عَن الزُّهْرِيّ ، قَالَ : أخبرني محمود بْن الربيع ، قَالَ : سَمِعْت عتبان بْن مَالِك الأنصاري قَالَ : استأذن عَلِيّ النَّبِيّ - صلى الله عليه وسلم - فأذنت لَهُ ، فَقَالَ : (( أين تحب أن أصلي من بيتك ؟ )) فأشرت لَهُ إلى المكان الَّذِي أحب ، فقام وصففنا خلفه ، ثُمَّ سلم فسلمنا .
قَدْ سبق هَذَا الحَدِيْث مطولاً ومختصراً فِي (( أبواب المساجد )) .
وإنما مقصوده مِنْهُ هاهنا : أَنَّهُ يجوز للزائر أن يؤم فِي منزل من زاره بإذنه .
وقد اختلف فِي كراهة ذَلِكَ :
فكرهه طائفة : منهم : إِسْحَاق ، واستدل بما رَوَى بديل بْن ميسرة ، عَن أَبِي عطية مَوْلَى لهم، عَن مَالِك بْن الحويرث ، قَالَ : سَمِعْت رَسُول الله - صلى الله عليه وسلم - يقوم : (( من زار قوماً فلا يؤمهم ، وليؤمهم رَجُل منهم )) .
خرجه أبو داود والترمذي . وخرجه النسائي بمعناه ، وحسنه الترمذي .
وقد عمل بهذا الحَدِيْث مَالِك بْن الحويرث ، ولم يتقدم فِي منزل غيره مَعَ أمرهم لَهُ بالتقدم ، واستدل بما رواه .
وأبو عطية هَذَا ، قَالَ ابن المديني : لا نعرفه .
رَوَى إِسْحَاق بْن يَحْيَى بْن طلحة ، عَن المُسَيِّب بْن رافع ومعبد بْن خَالِد ، عَن عَبْد الله بْن يزيد الخطمي - وكان أميراً عَلَى الكوفة - ، فَقَالَ : أتينا قيس بْن سعد بْن عُبَادَة فِي ببيته ، فأذن بالصلاة ، فقلنا لقيس : قم فصل لنا ، فَقَالَ : لَمْ أكن لأصلي بقوم لست عليهم بأمير ، فَقَالَ رَجُل ليس بدونه - يقال لَهُ : عَبْد الله ابن حنظلة الغسيل - : قَالَ رَسُول الله - صلى الله عليه وسلم - : (( الرَّجُلُ أحق أن يؤم فِي رحله )) .
خرجه الجوزجاني .
وخرجه الطبراني والبزار ، وعنده : (( فِي بيته )) ، وزاد : (( فأمر مَوْلَى لَهُ فتقدم فصلى )) .
وخرجه البيهقي - أَيْضاً - بمعناه .
وإسحاق هَذَا ، ضَعِيف جداً .
وقد روي هَذَا المعنى من وجوه متعددة فيها ضعف .
وروى أبو نضرة ، عَن أَبِي سَعِيد مَوْلَى أَبِي أسيد ، قَالَ : بنيت عَلَى أهلي وأنا مملوك ، فدعوت أناساً من أصْحَاب رَسُول الله عود وأبو ذر وحذيفة ، فحضرت الصلاة، فَقُلْت : بتقدم بعضكم . فقالوا : لا ، تقدم أنت أحق فقدموني .
خرجه وكيع وابن أَبِي شيبة وغيرهما .
واستدل بِهِ بِهِ أحمد وغيره عَلَى إمامة العبد .
وروى أبو إِسْحَاق ، عَن علقمة - قَالَ : ولم أسمعه مِنْهُ - أن ابن مَسْعُود أتى أَبَا موسى فِي منزله ، فحضرت الصلاة ، فَقَالَ أبو موسى تقدم يَا أَبَا عَبْد الرحمن ؛ فإنك أقدمنا سنا وأعلم . قَالَ : بل تقدم أنت ؛ فإنما أتيناك فِي منزلك ومسجدك ، فأنت أحق فتقدم أبو موسى .
وَقَالَ أشعث ، عَن الْحَسَن : صاحب البيت أحق بالإمامة .
ورخص آخرون فِي إقامة الزائر بإذن رب البيت ، وَهُوَ قَوْلِ مَالِك وأحمد .

وهذا القول هُوَ الَّذِي بوب عَلِيهِ البخاري هاهنا ، ولكنه لَمْ يشترط الإذن .
وقد وافقه ابن عقيل من أصحابنا ، وَقَالَ : إنما يكون رب البيت وإمام المسجد أولى ممن سواه لا ممن هُوَ أقرأ مِنْهُ أو أفقه .
وظاهر هَذَا : أَنَّهُ يقدم الأقرأ والأفقه مطلقاً ، عَلَى إمام المسجد ورب البيت ، بإذنه وغيره .
وقد روي عَن حميد بْن عَبْد الرحمن مَا يدل عَلَى ذَلِكَ - أَيْضاً - ، وسيأتي فيما بعد - إن شاء الله تعالى .
وأكثر العلماء عَلَى أَنَّهُ إنما يقدم عَلَى رب البيت وإمام المسجد بإذنه ، وإنما يعتبرر الإذن فِي حق غير النَّبِيّ - صلى الله عليه وسلم - .
وقد ذكر أبو بَكْر الأثرم فِي كتابه (( الناسخ والمنسوخ )) أن النَّبِيّ - صلى الله عليه وسلم - كَانَ يصلي بالقوم إذا زارهم من غير استئذان ؛ لأنه كَانَ إمام النَّاس كلهم حيث مَا كَانَ ، وليس هَذَا لغيره . قَالَ : والنهي عَن إمامة الزائر يحمل فِي حق أمته عَلَى إمامتهم بغير إذنهم .
وفي (( صحيح مُسْلِم )) عَن أَبِي مَسْعُود ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( لا يؤمن الرَّجُلُ الرَّجُلُ فِي سلطانه ، ولا بقعد فِي بيته عَلَى تكرمته إلا بإذنه )) .
قَالَ الإمام أحمد : أرجو أن يكون الاستثناء عَلَى كله ، وأما التكرمة فلا بأس بِهِ إذا أذن .
يعني : أن الاستثناء يعود إلى الجلوس عَلَى التكرمة قطعاً من غير شك ، ويرجى عوده إلى الإمامة فِي سلطانه - أَيْضاً - ، فيكون مرخصاً فيها بإذنه .
وفسر سُفْيَان وأحمد السلطان فِي هَذَا الحَدِيْث بداره .
ونقل حرب عَن أحمد ، قَالَ : إذا كَانَ الرَّجُلُ فِي قريته وداره فهو فِي سلطانه ، لا ينبغي لأحد أن يتقدمه إلا بإذنه .
وفي رِوَايَة لمسلم فِي حَدِيْث أَبِي مَسْعُود ، عَن النَّبِيّ - صلى الله عليه وسلم - : (( ولا يؤمن الرَّجُلُ فِي أهله ولا فِي سلطانه )) .
وعلى هذه الرواية ، فالمراد بأهله : بيته ، وبسلطانه : مَا يتصرف فِيهِ بأمره ونهيه ، كأمير البلد .
وخرجه أبو داود ، ولفظه : (( ولا يؤمن الرَّجُلُ فِي بيته ، ولا فِي سلطانه )) .
ولو اجتمع السلطان العام والسلطان الخاص ، مثل أن يجتمع فِي بيت رَجُل رب البيت وسلطان المصر ، أو فِي مسجد إمام المسجد والسلطان ، فهل يقدم السلطان عَلَيْهِمَا، أم يقدمان عَلِيهِ، أم يقدم عَلَى إمام المسجد دون صاحب البيت ؛ لأن إمام المسجد إنما يقدم بتقديم السلطان لَهُ غالباً ؟ فِيهِ ثَلاَثَة أوجه لأصحابنا .
وظاهر مَا تقدم عَن قيس بْن سعد يقتضي أن رب البيت أولى من السلطان وإمام المسجد ، كرب البيت فيما ذكرنا .

وروى الشَّافِعِيّ : أنا عَبْد المجيد ، عَن ابن جُرَيْج ، قَالَ : أخبرني نَافِع ، قَالَ : أقيمت الصلاة فِي مسجد بطائفة المدينة ، ولابن عُمَر قريب من ذَلِكَ المسجد أرض يعملها ، وإمام ذَلِكَ المسجد مولى لَهُ ، ومسكن ذَلِكَ المَوْلَى وأصحابه ثُمَّ ، فلما سمعهم عَبْد الله جَاءَ ليشهد معهم الصلاة ، فَقَالَ لَهُ المولى صاحب المسجد : تقدم فصل . فَقَالَ عَبْد الله : أنت أحق أن تصلي فِي مسجدك مني ، فصلى المولى .
قُلتُ : لعل هَذَا المولى كَانَ عتيقاً لابن عُمَر ، وأما لَوْ كَانَ رقيقاً لَهُ ففي كونه أولى بالإمامة نظر .
وقد قَالَ أصحابنا : السيد فِي منْزل عبده أولى مِنْهُ بالإمامة ؛ لأنه يملكه ويملك منْزله .
وهذا قَدْ يبنى عَلَى أن العبد : هَلْ يملك ماله ، أم هُوَ ملك للسيد ؟ وفيه خلاف مشهور . والله أعلم .
وروى أبو قيس ، عَن هزيل بْن شرحبيل ، قَالَ : جَاءَ ابن مَسْعُود إلى مسجدنا ، فأقيمت الصلاة ، فقلنا لَهُ : تقدم . فَقَالَ : يتقدم إمامكم . فقلنا : إن إمامه ليس هاهنا . قَالَ : يتقدم رَجُل منكم .
خرجه البيهقي .
وهذا مِمَّا يشهد لَهُ مَا تقدم عَن أحمد ، أن الرَّجُلُ إذا كَانَ فِي قريته فهو فِي سلطانه ، فلا يتقدم عَلِيهِ .
وروى حرب بإسناده ، عَن الْحَسَن ، أَنَّهُ دَخَلَ مسجداً ، فَقَالَ لَهُ إمامه : تقدم يَا أَبَا سَعِيد ، قَالَ : الإمام أحق بالإمامة .
وروي عَن حميد بْن عَبْد الرحمن ، أَنَّهُ تقدم فِي بعض البوادي عَلَى إمامهم بغير إذن ، وكره إمامه الأعرابي ، وسيأتي فيما بعد - إن شاء الله تعالى .
* * *

51 - بَابُ
إنَّماَ جُعلَ الإمَامُ ليُوْتَمَّ بِهِ
وصلى النَّبِيّ - صلى الله عليه وسلم - فِي مرضه الَّذِي توفى فِيه بالناس وَهُوَ جالس .
وَقَالَ ابن مَسْعُود : إذا رفع قَبْلَ الإمام يعود فيمكث بقدر مَا رفع ، ثُمَّ يتبع الإمام.
وَقَالَ الْحَسَن - فيمن يركع مَعَ الإمام ركعتين ولا يقدر عَلَى السجود - : يسجد للركعة الأخيرة سجدتين ، ثُمَّ يقضي الركعة الأولى بسجودها . وفيمن نسي سجدة حَتَّى قام : يسجد .
المقصود بهذا الباب : أن الإمام يتبع فِي جميع أفعاله ، وإن فات من متابعته شيء ، فإنه يقضيه المأموم ثُمَّ يتبعه ، وإنما يتم هَذَا بأن يصلوا وراءه جلوساً إذا صلى جالساً .
وهذا المعنى هُوَ الَّذِي قَالَ النَّبِيّ - صلى الله عليه وسلم - لأجله : (( إنما جعل الإمام ليؤتم بِهِ )) ، والبخاري يدعي نسخه ، كما ذكره فِي آخر الباب ، فعلى قوله يفوت كمال المتابعة والائتمام بِهِ .
وما علقه من صلاة النَّبِيّ - صلى الله عليه وسلم - جالساً فِي مرضه قَدْ خرجه فِي الباب بإسناده .
وأما مَا حكاه عَن ابن مَسْعُود ، فمضمونه : أن من رفع رأسه قَبْلَ الإمام فإنه يعود إلى الركوع والسجود الَّذِي رفع مِنْهُ ، فيمكث بقدر مَا رفع قبله ليتم متابعته ، ويكون ركوعه وسجوده بقدر ركوع الإمام وسجوده .
وهكذا قَالَ عُمَر بْن الخَطَّاب ، قَالَ : إذا رفع أحدكم رأسه من ركعته أو سجدته قَبْلَ الإمام، فليعد حَتَّى يرى قَدْ أدرك مَا فاته .
خرجه حرب الكرماني والإسماعيلي فِي (( مسند عُمَر )) من طريق أَيْنَ إِسْحَاق ، عَن يعقوب بْن عَبْد الله بْن الأشج ، عَن بسر بْن سَعِيد ، عَن الحارث بْن مخلد ، عَن أَبِيه مخلد ، قَالَ : سَمِعْت عُمَر - فذكره .
وخرجه الحافظ أبو موسى المديني من طريق حماد بْن مسعدة ، عَن ابن أَبِي ذئب ، عَن يعقوب بْن الأشج ، بِهِ ، إلا أَنَّهُ رفعه إلى النَّبِيّ - صلى الله عليه وسلم - .
ورفعه فِيهِ نكارة .
وقد اعتبر النَّبِيّ - صلى الله عليه وسلم - هَذَا القدر من المتابعة للأمام ، كما خرجه مُسْلِم من حَدِيْث أَبِي موسى الأشعري ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( إذا صليتم فأقيموا صفوفكم ، وليؤمكم أحدكم ، فإذا كبر فكبروا ، وإذا قَالَ : { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ }
[ الفاتجة: 7 ] فقولوا : آمين ، يجبكم الله ، فإذا كبر وركع فكبروا واركعوا ، فإن الإمام يركع قبلكم ويرفع قبلكم )) . فَقَالَ النَّبِيّ - صلى الله عليه وسلم - : (( فتلك بتلك ، وإذا قَالَ : سَمِعَ الله لمن حمده ، فقالوا : اللهم ربنا لَكَ الحمد ، يسمع الله لكم ؛ فإن الله تعالى قَالَ عَلَى لسان نبيه - صلى الله عليه وسلم - : سَمِعَ الله لمن حمده ، فإذا كبر وسجد فكبروا واسجدوا ؛ فإن الإمام يسجد قبلكم ويرفع )) ؛ قَالَ رَسُول الله - صلى الله عليه وسلم - : (( فتلك بتلك )) - وذكر بقية الحَدِيْث .

ومعنى قوله - صلى الله عليه وسلم - : (( فتلك بتلك )) : أن مَا سبقكم من ركوعه قبلكم وسجوده قبلكم تدركونه بتأخركم بالرفع بعده من الركوع والسجود ، فتساوونه فِي قدر ركوعه وسجوده بذلك .
وروى أبو داود وابن ماجه من حَدِيْث ابن مَسْعُود ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( لا تبادروني بالركوع ولا بالسجود ، فمهما أسبقكم بِهِ إذا ركعت تدركوني إذا رفعت ، ومهما أسبقكم بِهِ إذا سجدت تدركوني بِهِ إذا رفعت ؛ إني قَدْ بدنت )) .
وخرج الإمام أحمد من حَدِيْث ابن مسعدة صاحب الجيوش ، قَالَ : سَمِعْت رَسُول الله - صلى الله عليه وسلم - يَقُول : (( إني قَدْ بدنت ، فمن فاته ركوعي أدركه فِي بطء قيامي )) .
فلهذا المعنى قَالَ ابن مَسْعُود : فمن رفع قَبْلَ الإمام يعود فيمكث بقدر مَا رفع ثُمَّ يتبع الإمام .
وفيه معنى آخر ، وَهُوَ : أَنَّهُ إذا فعل ذَلِكَ فَقَدْ تخلص من محذور رفعه قَبْلَ الإمام ، وَهُوَ منهي عَنْهُ .
وقد روي مثل قَوْلِ ابن مَسْعُود عَن عُمَر وابنه ، وعن كثير من التابعين ومن بعدهم من العلماء ، وَهُوَ قَوْلِ الفقهاء المشهورين كأبي حنيفة ومالك والثوري والشافعي وأحمد .
وأوجب أصحابنا عَلَى السابق أن يرفع ليتبع الإمام ، مَا دام الإمام لَمْ يرفع بعد .
فإن رفع الإمام ، فقالوا : يسحب لَهُ أن يعوض عَن ذَلِكَ بالتطويل فِي السجدة الثانية ، وحملوا عَلِيهِ مَا روي عَن ابن عُمَر ، قَالَ : من رفع رأسه فِي السجدة الأولى قَبْلَ الإمام فليطول فِي الثانية .
وعن ابن مَسْعُود ، قَالَ : ليصنع فِي الثانية بعد الإمام بقدر مَا كَانَ رفع فِي الأولى.
خرجهما سَعِيد بْن منصور فِي (( سننه )) .
ولم يفرق أكثرهم بَيْن أن يرفع قبله عمداً أو سهواً ، وهذا عَلَى أصل الحنفية ظاهر؛ لأنهم يرون أن لا تبطل الصلاة بزيادة ركوع أو سجود عمداً ، وأما أصْحَاب الشَّافِعِيّ وأحمد فعندهم تبطل الصلاة بذلك عمداً .
وَقَالَ بعض متأخريهم : إنه إن رفع قَبْلَ الإمام عمداً لَمْ يعد إلى متابعته فيما رفع عَنْهُ من ركوع أو سجود ؛ لأنه يكون قَدْ تعمد زيادة ركن عمداً فتبطل صلاته بذلك .
والصحيح : مَا أطلقه الأئمة وأكثر أصحابهم ؛ فإن عوده إلى المتابعة قطع لما فعله من القيام والقعود الَّذِي سبق بِهِ الإمام ، وعود إلى متابعة الإمام ، وليس عوده إتماماً للركوع ولا للسجود الَّذِي سبق بِهِ ، بل هُوَ إبطال لَهُ ، فلا يصير بذلك متعمداً لزيادة ركن تام .
وبكل حال ؛ فإذا تعمد المأموم سبق إمامه ففي بطلان صلاته بذلك وجهان لأصحابنا .
وقيل : إن البطلان ظاهر كلام أحمد ، وروي عَن ابن عُمَر ، وأكثر العلماء عَلَى أنها لا تبطل، ويعتد لَهُ بِهَا إذا اجتمع مَعَ إمامه فيما بعد .
ولو كَانَ سبق الإمام سهواً حَتَّى أدركه إمامه اعتد لَهُ بذلك عِنْدَ أصحابنا وغيرهم، خلافاً لزفر .
وقد بسطت القول عَلَى ذَلِكَ فِي (( كِتَاب القواعد فِي الفقه )) . والله أعلم .
وأما مَا حكاه البخاري عَن الْحَسَن ، فإنه يتضمن مسألتين :

إحداهما :
إذا صلى مَعَ الإمام ركعتين ، وقدر عَلَى الركوع فيهما مَعَهُ دون السجود فإنه عجز عَنْهُ ، فإنه إذا قعد الإمام للتشهد سجد سجدتين ، فكملت لَهُ الركعة الثانية ، وأعاد الركعة الأولى الَّتِيْ عجز عَن سجدتيها .
وهذا يدل عَلَى أن المأموم إذا تخلف عَن متابعة الإمام فِي سجدتين من ركعة ، فَقَدْ فات المأموم تلك الركعة ؛ فلهذا لَمْ يعتد بالركعة الأولى ، وإنما يعتد بالثانية ؛ لأنه قدر عَلَى قضاء السجدتين ، وإدراك الإمام قَبْلَ سلامه ، فهو كما لَوْ أدركهما مَعَهُ .
وفي هَذَا نظر ؛ فإنه كَانَ ينبغي أن يأتي بالسجدتين فِي قيام الإمام إلى الثانية ، ثُمَّ يلحقه كما يأتي بهما فِي حال تشهده فِي الثانية ، ولا فرق بَيْنَهُمَا .
وقد يحمل عَلَى أَنَّهُ لَمْ يتمكن من السجدتين إلا فِي التشهد ، ولم يتمكن فِي حال قيام الإمام فِي الثانية .
وعن أحمد فيما إذا تخلف عَن الإمام حَتَّى فاته مَعَهُ سجدتان - روايتان :
إحداهما : أَنَّهُ تلغى ركعته ، كما قَالَ الْحَسَن ، ولكن لا فرق عنده بَيْن الركعة الأولى والثانية.
والرواية الثانية : إن خاف فوات الركعة الثانية بتشاغله بقضاء السجدتين فكذلك، وإن لَمْ يخف قضى السجدتين إذا قام الإمام فِي الثانية ثُمَّ لحقه فيها .
واختلف الأصحاب فِي ذَلِكَ : فمنهم من قَالَ : هاتان الروايتان جاريتان فِي جميع صور التخلف عَن متابعة الإمام بركنين، سواء كَانَ لسهو أو نوم أو زحام .
ومنهم من قَالَ : إنما نَصَّ أحمد فِي الساهي والنائم عَلَى أن ركعته تلغى ، ونص فِي المزحوم عَلَى أَنَّهُ يقضي ثُمَّ يلحق الإمام ، فيقر النصان عَلَى مَا نَصَّ عَلِيهِ من غير نقل ولا تخريج ، ويفرق بَيْن المزحوم وغيره ، بأن غير المزحوم مفرط ومقصر فتلغى ركعته ، بخلاف المزحوم فإنه معذور فيأتي بما فاته ويلحق إمامه .
وروى حرب بإسناده ، عن الأوزاعي فِي رَجُل صلى مَعَ الإمام ركعة ، فلما كَانَ فِي الثانية ركع الإمام وسجد سجدتيه ، ثُمَّ قام فِي الثالثة والرجل قائم ؟ قَالَ : إن أدركه فِي سجدتيه ركع وسجد معهم ، وإن كَانَ قَدْ نهض فِي الثالثة اتبعه فيما بقي من صلاته ، ثُمَّ يقضي تلك الركعة الَّتِيْ نام عَنْهَا أو غفل .
وعن الزُّهْرِيّ ، فِي الرَّجُلُ يصلي مَعَ الإمام ، فينام حَتَّى يفرغ الإمام من الركعة والسجدتين؟ قَالَ : يصلي مَا تركه بهد أن يسلم ، ويسجد سجدتي السهو .
وبإسناده ، عَن هِشَام ، عَن الْحَسَن ، فِي رَجُل كَانَ مَعَ القوم ، فنام أو سها ، فركعوا أو سجدوا ؟ قَالَ : يتبعهم بالركوع والسجود ، وليس عَلِيهِ غيره .
وهذا يدل عَلَى أن كلام الْحَسَن الَّذِي حكاه البخاري إنما أراد بِهِ أَنَّهُ عجز عَن قضاء السجدتين قَبْلَ تشهد الإمام . والله أعلم .
ويدل عَلِيهِ - أَيْضاً - : مَا خرجه عَبْد الرزاق فِي (( كتابه )) ، عَن معمر ، عَن رَجُل ، عَن الْحَسَن ، فِي رَجُل دَخَلَ مَعَ قوم فِي صلاتهم ، فنعس حَتَّى ركع الإمام وسجد ؟ قَالَ : يتبع الإمام .

وعن ابن جُرَيْج ، عَن عَطَاء ، قَالَ : قُلتُ لَهُ : لَوْ كبرت مَعَ الإمام لاستفتاح الصلاة ، ثُمَّ ركع فسهوت ، فَلَمْ أركع حَتَّى رفع ؟ قَالَ : قَدْ أدركتها فاعتد بِهَا .
قُلتُ لعطاء : فنعست ، فَلَمْ أزل قائماً حَتَّى رفع النَّاس وسجدوا ، فجبذني إنسان، فجلست كما أنا ؟ قَالَ : فأوف تلك الركعة - يعني : تقضيها .
وَقَالَ عَبْد الرزاق : عَن الثوري ، فِي رَجُل كبر مَعَ الإمام فِي أول الصلاة ، ثُمَّ نعس حتة صلى الإمام ركعة أو ركعتين ؟ قَالَ : إذا استيقظ ركع وسجد مَا سبقه ، ثُمَّ يتبع الإمام بما بقي ، فهو يركع ويسجد بغير قراءة .
وهذا قَوْلِ غريب .
وقد تقدم عَن الأوزاعي ، أَنَّهُ يتبعه ، ويأتي بما فاته مَا لَمْ ينهض الإمام إلى الركعة الَّتِيْ بعدها.
وَقَالَ مَالِك : إن أدركهم فِي أول سجودهم سجد معهم واعتد بِهَا ، وإن علم أَنَّهُ لا يقدر عَلَى الركوع وأن يدركهم فِي السجود حَتَّى يقوموا فِي الثانية تبعهم فيما بقي ، وقضى الركعة بعد السلام ، وسجد للسهو .
ومذهب الشَّافِعِيّ : أَنَّهُ يسجد ويتبعه مَا لَمْ يركع الإمام الركعة الثانية ؛ فإن ركع لغت ركعته ، ثُمَّ قضاها بعد سلام الإمام .
ومذهب الإمام أحمد : إذا فاته مَعَ الإمام أكثر من ركنين لغت ركعته ، ويقضيها بعد سلام الإمام كالمسبوق .
وعن الإمام أحمد رِوَايَة : أَنَّهُ إذا نام حَتَّى فاته ركعتان بطلت صلاته .
وهذا محمول عَلَى أَنَّهُ كَانَ نوماً طويلاً ، فانتقضت طهارته ، فيعيد الوضوء والصلاة .
وحكي عَنْهُ رِوَايَة أخرى : إذا نام حَتَّى رفع الإمام من الركوع تبطل صلاته .
وهي محمولة - أَيْضاً - عَلَى أَنَّهُ نام مدة قيام الأول وركوعه ورفعه ، فهو نوم طويل ناقض للطهارة . والله أعلم .
المسألة الثانية :
أن من نسي سجدة حَتَّى قام الإمام سجد ، ثُمَّ تابعه .
وهذا قَوْلِ جمهور العلماء .
ومن أصحابنا من قَالَ : لا نعلم فِيهِ خلافاً ؛ لأنه تخلف يسير لعذر ، وتعم بِهِ البلوى كثيراً فِي حق من صلى خلف من لا يطيل المكث فِي ركوعه وسجوده .
وهذا مطرد فِي كل من فاته مَعَ الإمام ركن واحد لعذر من زحام أو نوم أو نسيان .
ولا فرق بَيْن ركن وركن فِي ذَلِكَ عِنْدَ كثير من العلماء من أصحابنا وغيرهم .
ومن أصحابنا من فرق بَيْن الركوع وغيره ، فَقَالَ : إن فاته الركوع وحده حَتَّى رفع الإمام فحكمه حكم التخلف عَن الإمام بركنين ، كما سبق ، فإما أن تفوته الركعة ويقضيها ، أو أن يركع ثُمَّ يتابع إمامه ، عَلَى مَا سبق .
وحكي رِوَايَة عَن أحمد ، أَنَّهُ تبطل صلاته ، قَدْ سبق ذكرها وتأويلها .
وفرق هؤلاء بَيْن الركوع وغيره بأن الركوع عماد الركعة ، وبه تلحق تفوت بفوته ، فألحق بالركنين فِي التخلف بِهِ عَن الإمام ، وهذه طريقة ابن أَبِي موسى وغيره .
ومن سوى بَيْن الركوع وغيره فرق بَيْن هَذَا وبين المسبوق ، بأن المسبوق قَدْ فاته مَعَ الإمام معظم الركعة ، وَهُوَ القيام والقراءة والركوع ، وليس هَذَا كذلك .

وقد سبق عَن عَطَاء مَا يدل عَلَى أَنَّهُ يركع بعد إمامه ويعتد لَهُ بتلك الركعة .
والله - سبحانه وتعالى - أعلم .
خرج البخاري فِي هَذَا الباب ثَلاَثَة أحاديث :
الحَدِيْث الأول :
687 - حَدَّثَنَا أحمد بْن يونس : ثنا زائدة ، عَن موسى بْن أَبِي عَائِشَة ، عَن
عُبَيْدِ الله بْن عَبْد الله ، قَالَ : دخلت عَلَى عَائِشَة ، فَقُلْت : ألا تحدثني عَن مرض
رَسُول الله - صلى الله عليه وسلم -؟ قَالَتْ : بلى ؛ ثقل النَّبِيّ - صلى الله عليه وسلم - ، فَقَالَ : (( أصلى النَّاس ؟ )) . فقلنا : لا ، يَا رَسُول الله ، وهم ينتظرونك ، فَقَالَ : (( ضعوا لِي ماء فِي المخضب )) . قَالَتْ : ففعلنا ، فاغتسل ، فذهب لينوء فأغمي عَلِيهِ ثُمَّ أفاق ، فَقَالَ : (( أصلى النَّاس ؟ )) قلنا : لا ، وهم ينتظرونك يَا رَسُول الله عكوف فِي المسجد ينتظرون رَسُول الله - صلى الله عليه وسلم - لصلاة لعشاء الآخرة ، فأرسل النَّبِيّ - صلى الله عليه وسلم - إلى أَبِي بَكْر بأن يصلي بالناس ، فأتاه الرسول ، فَقَالَ : إن رَسُول الله - صلى الله عليه وسلم - يأمرك أن تصلي بالناس فَقَالَ أبو بَكْر - وكان رجلاً رقيقاً - يَا عُمَر ، صل بالناس . فقالَ لهُ عُمَر : أنت أحق بذلك ، فصلى أبو بَكْر تلك الأيام ، ثُمَّ إن النَّبِيّ - صلى الله عليه وسلم - وجد من نفسه خفة ، فخرج بَيْن رجلين أحدهما العباس لصلاة الظهر ، وأبو بكر يصلي بالناس فلما رأه أبو بكر ذهب ليتأخر ، فأوما إليه النَّبِيّ - صلى الله عليه وسلم - بأن لا يتأخر . قَالَ : (( أجلساني إلى جنبه )) ، فاجلساه إلى جنب أَبِي بَكْر . قَالَ : فجعل أبو بَكْر يصلي وَهُوَ يأتم بصلاة رَسُول الله - صلى الله عليه وسلم - والناس يصلون بصلاة أَبِي بَكْر والنبي - صلى الله عليه وسلم - قاعد .
قَالَ عُبَيْدِ الله : فدخلت عَلَى عَبْد الله بْن عَبَّاس ، فَقُلْت : ألا أعرض عَلَيْك مَا حَدَّثَتني عَائِشَة عَن مرض رَسُول الله - صلى الله عليه وسلم - ؟ قَالَ : هات ، فعرضت عَلِيهِ حديثها ، فما أنكر مِنْهُ شيئاً ، غير أَنَّهُ قَالَ : أسمت لَكَ الرَّجُلُ الآخر الَّذِي كَانَ مَعَ العباس ؟ قُلتُ : لا ، قَالَ : هُوَ عَلِيّ .
هَذَا السياق من أتم مَا روي عَن عَائِشَة فِي هَذَا الباب ، وقد تفرد بِهِ موسى ابن أَبِي عَائِشَة عَن عُبَيْدِ الله ، وقد سبق مَا قاله أبو حاتم الرَّازِي فِي حديثه هَذَا ، وانه مِمَّا يرتاب بِهِ ، ولعل فِيهِ ألفاظاً مدرجة .
والظاهر : أن مَا ذكره فِي آخره : (( فجعل أبو بَكْر يصلي )) مدرج من قَوْلِ بعض الرواة ، فلهذا قَالَ فِيهِ : : (( قَالَ )) ، ولم يقل : (( قَالَتْ )) ، فالظاهر أن عَائِشَة لَمْ تقل ذَلِكَ ، إنما قاله عُبَيْدِ الله أو غيره كما تقدم ذَلِكَ من قَوْلِ عُرْوَةَ ، زاده فِي حديثه عَن عائشة .
وقوله : (( ذهب لينوء )) - أي : ينهض بثقل ، من قولهم : نؤت بالحمل أنوء بِهِ إذا نهضت بِهِ .
وفي هَذَا الحَدِيْث من العلم مسائل كثيرة :

مِنْهَا : أن الإمام إذا كَانَ قريباً من المسجد وعرف عذره المانع لَهُ من الخروج إلى الصلاة ، فإنه ينتظر خروجه .
ومنها : أن المغمى عَلِيهِ إذا أفاق فإنه يستحب لَهُ أن يغتسل ، وقد سبقت المسألة فِي (( الطهارة )) .
ومنها : أن المأمور بالصلاة بالناس لَهُ أن يأذن لغيره فِي الصلاة بهم ؛ فإن أبا بَكْر أذن لعمر .
ويؤخذ من هَذَا : أن الوكيل لَهُ أن يوكل فيما وكل فِيهِ من غير إذن لَهُ فِي التوكيل ، كما هُوَ أحد قولي العلماء ، وإحدى الروايتين عَن أحمد .
ومنها : جواز وقوف المأموم إلى جانب الإمام ، وإن كَانَ وراءه صفوف ، وقد سبق الكلام عَلَى ذَلِكَ .
ومنها - وَهُوَ مقصود البخاري هاهنا - : أن النَّبِيّ - صلى الله عليه وسلم - كَانَ هُوَ الإمام فِي هذه الصلاة ، وكان أبو بَكْر مؤتماً بِهِ ، وكان النَّبِيّ - صلى الله عليه وسلم - جالساً فِي هذه الصلاة ، وكان أبو بَكْر إلى جانبه قائماً ، والناس وراءه قياماً ، ولم يأمره بالجلوس ، وهذه الصلاة كَانَتْ فِي آخر حَيَاة النَّبِيّ - صلى الله عليه وسلم - ، فدل ذَلِكَ عَلَى نسخ أمره بالجلوس وراء الإمام إذا صلى جالساً ؛ لأن ذَلِكَ كَانَ قَبْلَ هَذَا بغير شك .
وقد ذكره البخاري فِي آخر الباب عَن أَبِي بَكْر الحميدي ، والحميدي أخذه عَن الشَّافِعِيّ ، وسيأتي الكلام عَلَى ذَلِكَ بعد ذكر باقي أحاديث الباب - إن شاء الله تعالى .
الحَدِيْث الثاني :
688 - حَدَّثَنَا عَبْد الله بْن يوسف : أنا مَالِك ، عَن هِشَام بْن عُرْوَةَ ، عَن أَبِيه ، عَن عَائِشَة أم المُؤْمِنيِن ، أنها قَالَتْ : صلى رَسُول الله - صلى الله عليه وسلم - فِي بيته وَهُوَ شاك ، فصلى جالساً وصلى وراءه قوم قياماً ، فأشار إليهم أن جلسوا ، فلما انصرف قَالَ : (( إنما جعل الإمام ليؤتم بِهِ ، فإذا ركع فاركعوا ، وإذا رفع فارفعوا ، وإذا صلى جالساً فصلوا جلوساً)) .
الحَدِيْث الثالث :
689 - حَدَّثَنَا عَبْد الله بْن يوسف : أنا مَالِك ، عَن ابن شِهَاب ، عَن أنس بْن مَالِك ، أن رَسُول الله - صلى الله عليه وسلم - ركب فرساً فصرع عَنْهُ ، فجحش شقة الأيمن ، فصلى صلاة من الصلوات وَهُوَ قاعد ، فصلينا وراءه قعوداً ، فلما انصرف قَالَ : (( إنما جعل الإمام ليؤتم بِهِ ، فإذا صلى قائماً فصلوا قياماً ، وإذاي ركع فاركعوا ، وإذا رفع فارفعوا ، وإذا قَالَ : سَمِعَ الله لمنحمده ، فقولوا : ربنا ولك الحمد ، وإذا صلى جالساً فصلوا جلوساً أجمعون )) .
قَالَ الحميدي : هَذَا منسوخ ، قوله : (( إذا صلى جالساً فصلوا جلوساً )) ، هَذَا هُوَ فِي مرضه القديم ، ثُمَّ صلى بعد ذَلِكَ جالساً والناس خلفه قياماً .
قَالَ أبو عَبْد الله : ولم يأمرهم بالقعود ، وإنما يؤخذ بالآخر فالآخر من فعل النَّبِيّ - صلى الله عليه وسلم - ؛ لأن النَّبِيّ - صلى الله عليه وسلم - صلى فِي مرضه الَّذِي مات فِيهِ جالساً والناس خلفه قيام .

وقد خرج البخاري فيما تقدم من حَدِيْث أَبِي الزناد ، عَن الأعرج ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( إنما الإمام ليؤتم بِهِ ، فإذا كبر فكبروا )) - فذكر مثل حَدِيْث أنس إلى قوله : ((أجمعون )) .
وخرجه فيما بعد من حَدِيْث همام بْن منبه ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - .
وقد اختلف العلماء فِي صلاة القادر عَلَى القيام خلف الجالس :
فَقَالَتْ طائفة : لا يجوز ذَلِكَ بالكلية ، هَذَا قَوْلِ مُحَمَّد بن الْحَسَن والحسن ابن حي ومالك - فِي ظاهر مذهبه - والثوري - فِي رواية عَنْهُ .
وتعلق بعضهم بحديث مرسل ، رواه جابر الجعفي ، عَن الشَّعْبِيّ ، أن النَّبِيّ - صلى الله عليه وسلم - قَالَ : (( لا يؤمن أحد بعدي جالساً )) .
وجابر ، لا يحتج بما يسنده ، فكيف بما يرسله ؟! وقد طعن فِي حدثيه هَذَا الشَّافِعِيّ وابن أَبِي شيبة والجوزجاني وابن حبان وغيرهم .
وروى سيف بن عُمَر الضبي : ثنا سَعِيد بن عَبْد الله الجمحي ، عَن أَبِيه ، عَن مُحَمَّد بن مسَلَمَة ، قَالَ : دخلت عَلَى رَسُول الله - صلى الله عليه وسلم - فِي شكوى اشتكاه ، وحضرت الصلاة، فصلى بنا جالساً ونحن قيام ، فلما انصرف قَالَ : (( إذا صلى إمامكم جالساً فصلوا جلوساً )) ، وكنا نفعل ذَلِكَ حَتَّى حج حجته ، فنهى فيها أن يؤم أحد قوماً وَهُوَ جالس .
خرجه القاضي مُحَمَّد بن بدر فِي (( كِتَاب المناهي )) .
وَهُوَ حَدِيْث باطل ، وسيف هَذَا مشهور بالكذب .
وقالت طائفة : يجوز أن يصلي القادر عَلَى القيام خلف الإمام الجالس العاجز عَن القيام بكل حال ، وَهُوَ قَوْلِ أَبِي حنيفة وأبي يوسف وزفر وابن المبارك والثوري ومالك
- وفي رِوَايَة عنهما - والأوزاعي والشافعي وغيرهما .
واختلف الرواية عَن الإمام أحمد فِي ذَلِكَ ، فالمشهور عَنْهُ : أَنَّهُ لا يجوز أن يأتم القادر عَلَى القيام بالعاجز عَنْهُ ، إلا أن يكون العاجز إمام الحي ، ويكون جلوسه لمرض يرجى برؤه ، ويأتمون بِهِ جلوساً ، كما سيأتي - إن شاء الله .
ونقل عَنْهُ الميموني ، أَنَّهُ لا يجوز ذَلِكَ إلا خلف الإمام الأعظم خاصة ، إذا كَانَ مرضه يرجى برؤه .
وروي عَنْهُ مَا يدل عَلَى جواز الائتمام بالجالس مطلقاً ، لكن إن كَانَ إمام الحي ورجي زوال علته صلّوا وراءه جلوساً ، وإن كَانَ غير ذَلِكَ صلوا وراءه قياماً .
واختلف القائلون بجواز اقتداء القادر عَلَى القيام بالجالس : هَلْ يصلي وراءه جالساً، أو قائماً؟
فَقَالَتْ طائفة : يصلي وراءه قائماً ، هَذَا قَوْلِ المغيرة وحماد وأبي حنيفة والثوري وابن المبارك ومالك والشافعي وأبي ثور .
واعتمدوا عَلَى أقيسة أو عمومات ، مثل قوله : (( صل قائماً ، فإن لَمْ تستطع فقاعداً )) .

وتبعهم عَلَى ذَلِكَ طائفة من المحديثن كالحميدي والبخاري ، وادعوا نسخ أحاديث الأمر بالجلوس لصلاة النَّبِيّ - صلى الله عليه وسلم - فِي مرض موته قاعداً والناس خلفه قياماً ، ولم يأمرهم بالجلوس كما قرره البخاري ، وحكاه عَن الحميدي .
وَقَالَ آخرون : بل يصلي القادر عَلَى القيام خلف الإمام الجالس جالساً ، هَذَا هُوَ المروي عَن الصَّحَابَة ، ولا يعرف عنهم اختلاف فِي ذَلِكَ .
وممن روي عَنْهُ ذَلِكَ من الصَّحَابَة : أسيد بن حضير وقيس بن فهد وجابر بن
عَبْد الله وأبو هُرَيْرَةَ ومحمود بن لبيد .
ولا يعرف عَن صحابي خلاف ذَلِكَ ، بل كانوا يفعلون ذَلِكَ فِي مساجدهم ظاهراً ، ولم ينكر عليهم عملهم صحابي ولا تابعي .
رَوَى سُلَيْمَان بن بلال ، عَن يَحْيَى بن سَعِيد ، عَن بشير بن يسار ، أن أسيد ابن الحضير كَانَ يؤم قومه بني عَبْد الأشهل فِي مسجدهم ، ثُمَّ اشتكى ، فخرج إليهم بعد شكوه ، فأمروه أن يتقدم فيصلي بهم ، فَقَالَ : إني لا استطيع أن أقوم . قالوا : لا يصلي لنا أحد غيرك مَا كُنْتُ فينا . فَقَالَ : إني لا أستطيع أن أصلي قائماً فاقعدوا ، فصلى قاعداً وصلوا وراءه قعوداً .
خرجه الأثرم وغيره .
وهذا إسناد صحيح .
وروى هِشَام بن عُرْوَةَ ، عَن كثير بن السائب ، عَن محمود بن لبيد ، قَالَ : كَانَ أسيد بن حضير قَدْ اشتكى عرق النسا ، وكان لنا إماماً ، فكان يخرج إلينا فيشير إلينا بيده أن اجلسوا ، فنجلس فيصلي بنا جالساً ونحن جلوس .
خرجه الدارقطني .
وروى قيس بن أَبِي حَازِم ، عَن قيس بن فهد ، أن إماماً لهم اشتكى أياماً .
قَالَ : فصلينا بصلاته جلوساً .
خرجه أبو الْقَاسِم البغوي وذكره البخاري فِي (( تاريخه )) .
وروى يَحْيَى بن سَعِيد ، عَن أَبِي الزُّبَيْر ، عَن جابر ، أَنَّهُ فعل ذَلِكَ مَعَ أصحابه .
وروى وكيع ، عَن إِسْمَاعِيل بن أَبِي خَالِد ، عَن قيس بن أَبِي حَازِم ، عَن أَبِي هُرَيْرَةَ ، قَالَ : الإمام أمير ، فإن صلى قائماً فصلوا قياماً ، وإن صلى قاعداً فصلوا قعوداً .
قَالَ الإمام أحمد : فعله أربعة من الصَّحَابَة : أسيد بن حضير وقيس بن قهد ، وجابر ، وأبو هُرَيْرَةَ . قَالَ : ويروى عَن خمسة ، عَن النَّبِيّ - صلى الله عليه وسلم - : (( إذا صلى جالساً فصلوا جلوساً )) ، ولا أعلم شيئاً يدفعه .
وهذا من علمه وورعه - رضي الله عنه - ، فإنه إنما دفع ذَلِكَ بالنسخ وهي دعوى مردودة، كما سيأتي بيانه - إن شاء الله تعالى .
وكان الإمام أحمد يتورع عَن إطلاق النسخ ؛ لأن إبطال الأحكام الثابتة بمجرد الاحتمالات مَعَ إمكان الجمع بينها وبين مَا يدعى معرضها غير جائز ، وإذا أمكن الجمع بينها والعمل بِهَا كلها وجب ذَلِكَ ، ولم يجز دعوى النسخ مَعَهُ ، وهذه قاعدة مطردة .

وهي : أنا إذا وجدنا حديثاً صحيحاً صريحاً فِي حكم من الأحكام ، فإنه لا يرد باستنباط من نَصَّ آخر لَمْ يسق لذلك المعنى بالكلية ، فلا ترد أحاديث تحريم صيد المدينة بما يستنبط من حَدِيْث النغير ، ولا أحاديث توقيت صلاة العصر الصريحة بحديث :
(( مثلكم فيما خلا قبلكم من الأمم كمثل رَجُل استأجر أجراء )) - الحَدِيْث ، ولا أحاديث: (( ليس فيما دون خمسة أوسق صدقة )) بقوله: ((فيما سقت السماء العشر)).
وقد ذكر الشَّافِعِيّ أن هَذَا لَمْ يسق لبيان قدر مَا يجب مِنْهُ الزَّكَاةِ ، بل لبيان قدر الزَّكَاةِ ، وما أشبه هَذَا .
وممن ذهب إلى أن المأموم يصلي جالساً خلف الإمام الجالس بكل حال من العلماء : الأوزاعي وحماد بن زيد وأحمد وأسحاق وأبو خيثمة زهير بن حرب وسليمان بن داود الهاشمي وأبو بَكْر بن أَبِي شيبة وأبو إسحاق الجوزجاني وابن المنذر وابن خزيمة وابن حبان، ونقله إجماعاً قديماً من السلف ، حَتَّى قَالَ فِي (( صحيحه )) : أول من أبطل فِي هذه الأمة صلاة المأموم قاعداً إذا صلى إمامه جالساً : المغيرة بن مقسم ، وعنه أخذ أبو حنيفة.
وأما دعوى النسخ فِي هَذَا فَقَدْ بينا أَنَّهُ لا يجوز دعوى بطلان الحكم مَعَ إمكان العمل بِهِ ولو بوجه ، وسنبين وجه العمل بِهِ ، والجمع بَيْن مَا أدعى عَلِيهِ التعارض - إن شاء الله تعالى .
ويدل عَلَى أن الأمر بالقعود خلف الإمام القاعد غير منسوخ : أن النَّبِيّ - صلى الله عليه وسلم - علله بعلل لَمْ تنسخ ولم تبطل منذ شرعت .
ومنها : أَنَّهُ علله بأن الإمام إنما جعل إماماً ليؤتم بِهِ ويقتدى بِهِ فِي أفعاله ، وَقَالَ : (( إذا كبر فكبروا ، وإذا ركع فاركعوا ، وإذا قَالَ : سَمِعَ الله لمن حمده ، فقولوا : ربنا ولك الحمد ، وإذا صلى جالساً فصلوا جلوساً أجمعون )) ,
وما قَبْلَ الصلاة جلوساً لَمْ ينسخ مِنْهُ شيء ، فكذلك القعود ؛ لأن الجميع مرتب عَلَى أن الإمام يؤتم بِهِ ويقتدى بِهِ .
وفي (( صحيح مُسْلِم )) عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( إنما الإمام جنة، فإذا صلى قاعداً فصلوا قعوداً ، وإذا قَالَ : سَمِعَ الله لمن حمده ، فقولوا : اللهم ربنا لَكَ الحمد، فإذا وافق قول أهل الأرض [ قَوْلِ ] أهل السماء غفر لَهُ مَا تقدم من ذنبه )) .
ومعنى كونه جنة : أَنَّهُ يتقى بِهِ ويستتر ، ولهذا إذا سلمت سترته لَمْ يضر مَا مر بَيْن يديه ، كما سبق تقريره .
ومنها : أَنَّهُ جعل القعود خلفه من طاعة الأمراء ، وطاعة الأمراء من طاعة الرسول - صلى الله عليه وسلم - ، وطاعته من طاعة الله ، ومعلوم : أَنَّهُ لَمْ ينسخ من هذه شيء ، بل كلها باقية محكمة إلى يوم القيامة .

فخرج الإمام أحمد وابن حبان فِي (( صحيحه )) من حَدِيْث ابن عُمَر ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ فِي نفر من أصحابه ، فَقَالَ : (( ألستم تعلمون أني رَسُول الله إليكم ؟ )) . قالوا : بلى ، نشهد أنه رَسُول الله ، قَالَ : (( ألستم تعلمون أَنَّهُ من أطاعني أطاع الله ، ومن طاعة الله طاعتي ؟ )) . قالوا : بلى ، نشهد أَنَّهُ من أطاعك فَقَدْ أطاع الله ، ومن طاعة الله طاعتك ، قَالَ : (( فإن من طاعة الله أن تطيعوني ، ومن طاعتي أن تطيعوا أمراءكم ، وإن صلوا قعوداً فصلوا قعوداً )) .
وفي رِوَايَة لهما - أَيْضاً - (( ومن طاعتي أن تطيعوا أئمتكم )) .
وهذا يصلح أن يكون متمسكاً للأمام أحمد فِي تخصيصه ذَلِكَ بإمام الحي ؛ فإن أئمة الحي إنما ينصبهم الأئمة غالباً ، وخصة - فِي رِوَايَة عَنْهُ - بالأمام الأعظم الَّذِي تجب طاعته .
ومنها : أَنَّهُ جعل القيام خلف الإمام الجالس من جنس فعل فارس والروم بعظمائها ، حيث يقومون وملوكهم جلوس ، وشريعتنا جاءت بخلاف ذَلِكَ ، كما قَالَ - صلى الله عليه وسلم - : (( من احب أن يتمثل لَهُ الرجال قياماً فليتبوأ مقعده من النار )) .
وَقَالَ عُمَر بن عَبْد العزيز للناس : أيها النَّاس ، إن تقوموا نقم ، وإن تجلسوا نجلس، فإنما يقوم النَّاس لرب العالمين .
وهذا حكم مستقر فِي الشريعة ، لَمْ ينسخ ولم يبدل .
وقد دل عَلَى مَا ذكرناه : مَا خرجه مُسْلِم من حَدِيْث أَبِي الزُّبَيْر ، عَن جابر ، قَالَ : اشتكى رَسُول الله - صلى الله عليه وسلم - ، فصلينا وراءه وَهُوَ قاعد ، وأبو بَكْر يسمع النَّاس تكبيره ، فالتفت إلينا ، فرآنا قياماً ، فأشار إلينا ، فقعدنا فصلينا بصلاته قعوداً ، فلما سلم قَالَ : (( إن كدتم - آنفاً - تفعلون فعل فارس والروم ، يقومون عَلَى ملوكهم وهم قعود ، فلا تفعلوا ، ائتموا بأئمتكم ، إن صلوا قياماً فصلوا قياماً ، وإن صلوا قعوداً فصلوا قعوداً)).
وخرج الإمام أحمد وأبو داود وابن حبان فِي (( صحيحه )) من حَدِيْث الأعمش، عَن أَبِي سُفْيَان ، عَن جابر - فِي هذه القصة - أن النَّبِيّ - صلى الله عليه وسلم - قَالَ لهم : (( إنما جعل الإمام ليؤتم بِهِ ، فإن صلى قائماً فصلوا قياماً ، وإن صلى جالساً فصلوا جلوساً ، ولا تقوموا وَهُوَ جالس كما يفعل أهل فارس بعظامها )) .
وأما الكلام عَلَى دعوى النسخ ، عَلَى قَوْلِ من قَالَ : إن أَبَا بَكْر كَانَ مأموماً ، فأما عَلَى قَوْلِ من قَالَ : إنه كَانَ إماماً ، وكان النَّبِيّ - صلى الله عليه وسلم - يأتم بِهِ ، كما تقدم عَن مَالِك وغيره ، فلا دلالة فِي الحَدِيْث حينئذ عَلَى أن الائتمام بالقاعد بالكلية .
وأما من قَالَ : إن الإمام كَانَ هُوَ النَّبِيّ - صلى الله عليه وسلم - ، كما قاله الشَّافِعِيّ والإمام أحمد والبخاري والأكثرون ، فالجمع بَيْن هَذَا الحَدِيْث وبين الأحاديث المتقدمة الَّتِيْ فيها الأمر بالجلوس فِي الصلاة من وجهين :

أحدهما - وَهُوَ الَّذِي ذكره الإمام أحمد - : أن المؤتمين بأبي بَكْر ائتموا بإمام ابتدأ بهم الصلاة وَهُوَ قائم ، ثُمَّ لما انتقلت مِنْهُ الإمامة إلى النَّبِيّ - صلى الله عليه وسلم - انتقلوا إلى الائتمام بقاعد ، فاتموا خلفه قياماً لابتدائهم الصلاة خلف إمام قائم .
فعلى هَذَا التقرير نقول : إن ابتدأ بهم الإمام الصلاة جالساً صلوا وراءه جلوساً ، وإن ابتدأ بهم قائماً ثُمَّ اعتل فجلس أتموا خلفه قياماً .
هكذا قرره الإمام أحمد وأصحابه .
ومنهم من قَالَ : إنه تصح هنا صلاة المأمومين خلفه قياماً إذا جلس فِي أثناء صلاته لعلة ، وسواء كَانَ إمام حي أو لَمْ يكن ، بخلاف ابتداء صلاة القائم خلف الجالس، فإنها عِنْدَ الإمام أحمد إلا إذا كَانَ إمام الحي ، وجلس لمرض يرجى برؤه خاصة ، فإنه يغتفر فِي الاستدامة مَا لا يغتفر فِي الابتداء .
وممن قَالَ ذَلِكَ من أصحابنا : أبو الفتح الحلواني .
والثاني : أن تحمل أحاديث الأمر بالقعود عَلَى الاستحباب ، وحديث صلاته فِي مرضه من غير أمر لهم بالجلوس عَلَى جواز أن يأتموا بالقاعد قياماً ، فيكون المأمومون مخيرين بَيْن الأمرين ، وإن كَانَ الجلوس أفضل .
وهذا يتخرج عَلَى قَوْلِ من قَالَ : إنهم إذا ائتموا بالجلوس قياماً صحت صلاتهم ، وقد اختلف أصحابنا فِي ذَلِكَ عَلَى وجهين .
وظهر لِي وجه ثالث فِي الجمع بَيْن هذه الأحاديث ، وَهُوَ متجه عَلَى قَوْلِ الإمام أحمد : أن النَّبِيّ - صلى الله عليه وسلم - كَانَ إماماً لأبي بَكْر ، وكان أبو بَكْر إماماً للناس ، فكانت تلك الصلاة بإمامين .
وحينئذ فيقال : لما اجتمع فِي هذه الصلاة إمامان ، أحدهما جالس والآخر قائم صلى المأمومون خلفهما قياماً اتباعاً لإمامهم القائم ؛ فإن الأصل القيام ، وقد اجتمع موجب للقيام عليهم ، وموجب للقعود أو مبيح لَهُ ، فغلب جانب القيام ؛ لأنه الأصل ، كما إذا اجتمع فِي حل الصيد أو الأكل مبيح وحاظر ، فإنه يغلب الحظر .
وأما أبو بَكْر فإنه إنما صلى قائماً ؛ لأنه وإن ائتم بقاعد إلا أَنَّهُ أم قادرين عَلَى القيام ، وَهُوَ قادر عَلِيهِ ، فاجتمع فِي حقه - أَيْضاً - سببان : موجب للقيام ، ومسقط لَهُ ، فغلب إيجاب القيام . والله - سبحانه وتعالى - أعلم .
* * *

52 - بَاب
مَتَى يَسْجُدُ مَنْ خَلْفَ الإمَامِ ؟
وَقَالَ أَنَس ، عَن النَّبِيّ - صلى الله عليه وسلم - : (( وإذا سجد فاسجدوا )) .
حَدِيْث أَنَس هَذَا ، قَدْ خرجه البخاري فيما بعد من رِوَايَة الزُّهْرِيّ ، عَنْهُ ، ويأتي فِي موضعه - إن شاء الله .
وفيه : دليل عَلَى أن سجود المأموم يكون عقيب سجود الإمام ، ولا يكون مَعَهُ ولا قبله .
690 - حَدَّثَنَا مسدد ، ثنا يَحْيَى بن سَعِيد ، عَن سُفْيَان ، قَالَ : حَدَّثَنِي أبو إِسْحَاق ، قَالَ : حَدَّثَنِي عَبْد الله بن يزيد ، قَالَ : حَدَّثَنِي البراء - وَهُوَ غير كذوب -، قَالَ : كَانَ رَسُول الله - صلى الله عليه وسلم - إذا قَالَ : (( سَمِعَ الله لمن حمده )) لَمْ يحن أحد منا ظهره حَتَّى يقع النَّبِيّ - صلى الله عليه وسلم - ساجداً ، ثُمَّ نقع سجوداً بعده .
قَالَ أبو عَبْد الله : أخبرنا أبو نعيم ، عَن سُفْيَان بهذا ، وإنما أدخلت حَدِيْث مسدد لحال الإخبار .
هكذا وقع فِي بعض النسخ دون بعض .
ومعناه : أن هَذَا الحَدِيْث سمعه البخاري من أَبِي نعيم ، عَن سُفْيَان - هُوَ : الثوري - بهذا الإسناد ، ولكن معنعناً ، وإنما خرجه عَن مسدد ، عَن يَحْيَى بن سَعِيد ، عَن سُفْيَان نازلاً ؛ لأنه ذكر فِي حديثه سماع سُفْيَان لَهُ من أَبِي إِسْحَاق ، وسماع أَبِي إِسْحَاق من عَبْد الله بن يزيد ، وسماعه من البراء .
وقوله : (( حَدَّثَنِي البراء وَهُوَ غير كذوب )) ظاهر السياق يقتضي أَنَّهُ من قَوْلِ عَبْد الله بن يزيد في حق البراء ، ورجح ذَلِكَ الخطابي وغيره .
وَقَالَ ابن معين وغيره : إنما هُوَ من قَوْلِ أَبِي إِسْحَاق فِي حق عَبْد الله بن يزيد ، وقالوا : إن الصَّحَابَة أجل من أن يوصفوا بنفي الكذب .
وهذا ليس بشيء ، ونفي الكذب صفة مدح لا ذم ، وكذلك نفي سائر النقائص؟ وقد كَانَ عَلِيّ بن أَبِي طالب يَقُول : والله مَا كذبت ولا كذبت ، فنفى الكذب عَن نفسه، وأشار إلى نفيه عمن أخبره ، وَهُوَ رَسُول الله - صلى الله عليه وسلم - .
وقالت عَائِشَة فِي حق عُمَر وابن عُمَر : إنكم لتحدثون عَن غير كاذبين ولا مكذبين ، ولكن السمع يخطيء .
وأبلغ من هَذَا ، أن الله تعالى نفى عَن نفسه النقائص والعيوب ، كالظلم وإرادته ، والغفلة والنسيان ، وكذلك نفيه للشريك والصاحبة والولد ، وليس فِي شيء من ذَلِكَ نقص بوجه مَا .
وأيضاً ؛ فعبد الله بن يزيد هُوَ الخطمي ، وَهُوَ معدود من الصَّحَابَة ، وله رِوَايَة عَن النَّبِيّ - صلى الله عليه وسلم - ، فكيف حسن نفي الكذب عَنْهُ دون البراء ، وكلاهما صحابي ؟ وإن كَانَ البراء أشهر مِنْهُ ، وأكثر رِوَايَة . والله أعلم .
وفي الحَدِيْث : دليل عَلَى أن المأموم يتابع الإمام ، وتكون أفعاله بعد أفعال الإمام ؛ فإن البراء أخبر أنهم كانوا إذا رفعوا من الركوع لَمْ يحن أحد منهم ظهره حَتَّى يقع النَّبِيّ - صلى الله عليه وسلم - ساجداً ، ثُمَّ يسجدون بعده .

وفي رِوَايَة لمسلم فِي هَذَا الحَدِيْث : أنهم كانوا يصلون مَعَ رَسُول الله - صلى الله عليه وسلم - ، فإذا رفع رأسه من الركوع لَمْ نر أحداً يحني ظهره حَتَّى يضع رَسُول الله - صلى الله عليه وسلم - جبهته عَلَى الأرض ، ثُمَّ نخر من ورائه سجداً.
وهذه صريحة فِي أنهم كانوا لا يشرعون فِي السجود حَتَّى ينهيه النَّبِيّ - صلى الله عليه وسلم - .
وقول النَّبِيّ - صلى الله عليه وسلم - : (( إذا كبر فكبروا ، وإذا ركع فاركعوا ، وإذا سجد فاسجدوا)) يدل عَلَى أن تكبير المأمومين من ركوعهم وسجودهم يكون عقيب تكبير الإمام وركوعه وسجوده ، ولا مَعَهُ ولا قبله .
وفي حَدِيْث أَبِي موسى ، عَن النَّبِيّ - صلى الله عليه وسلم - : (( فإن الإمام يركع قبلكم ويرفع قبلكم، فتلك بتلك)) .
خرجه مُسْلِم ، وقد سبق ذكره .
وأكثر العلماء عَلَى أن الأفضل للمأموم أن يتابع الإمام ، فيركع ويرفع ويسجد ويجلس بعد الإمام فِي ذَلِكَ ، وكذلك كَانَ يفعل أبو قلابة وغيره من السلف .
وروى وكيع بإسناده ، عَن ابن مَسْعُود ، قَالَ : لا تبادروا أئمتكم ، فإنما جعل الإمام ليؤتم بِهِ، فيكون أول من يركع وأول من يسجد وأول من يرفع .
وَهُوَ مذهب الشَّافِعِيّ وأحمد ، ورواية عَن مَالِك .
وإن وافقه فِي فعله مَعَهُ كره ، وصحت صلاته عِنْدَ أكثر أصحابنا والشافعية ، ومن أصحابنا من أبطل الصلاة بذلك .
ويستثنى من ذَلِكَ صورتان :
إحداهما : تكبيرة الإحرام فِي ابتداء الصلاة ، فإذا كبر مَعَهُ لَمْ تنعقد صلاة المأموم عِنْدَ ابن المبارك والشافعي وأحمد ، وَهُوَ قَوْلِ مَالِك وأبي يوسف .
وَقَالَ أبو حنيفة والثوري والعنبري ومحمد بن الْحَسَن وزفر : تنعقد صلاته بذلك .
وزاد الثوري عليهم ، فَقَالَ : لَوْ كبر مَعَ إمامه وفرغ من تكبيره قَبْلَ فراغ إمامه جاز .
ومن الحنفية من جعل تكبيرة الإحرام شرطاً للصلاة كالطهارة والستارة ، ولم يجعلها مِنْهَا.
والصورة الثانية : إذا سلم مَعَ إمامه ، فإنه يجوز مَعَ الكراهة عِنْدَ أكثر أصحابنا والشافعية .
ولهم وجه أخر : أَنَّهُ لا يجوز ، وحكي عَن مَالِك .
قَالَ بعض أصحابنا : وهذا قَوْلِ قوي عَلَى قَوْلِ من يعتبر النية للخروج .
وعن مَالِك فِي أصل متابعة المأموم لإمامة ثَلاَثَة روايات :
إحداهن : أنه يستحب أن يكون عمله بعد عمل إمامه ، معاقباً لَهُ ، كقول الشَّافِعِيّ وأحمد .
والثانية : أن عمل المأموم كله مَعَ عمل الإمام : ركوعه وسجوده وخفضه ورفعه، مَا خلا الإحرام والتسليم ، فإنه لا يأتي المأموم بهما إلا بعد تكبير الإمام وسلامه .
وقيل : إنها أصح الروايات عَنْهُ .
والثالثة : أَنَّهُ يكون عمله مَعَ الإمام ؛ مَا خلا ثَلاَثَة أشياء : التحريم والتسليم والقيام من اثنتين، فإنه يكون بعده .
* * *

53 - بَاب
إِثْم مَنْ رَفَعَ رَأَسَهَ قَبْلَ الإمَامِ
691- حَدَّثَنَا حجاج بن منهال: ثنا شعبة ، عَن مُحَمَّد بن زياد ، قَالَ: سَمِعْت أَبَا هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( أما يخشى أحدكم )) - أو (( ألا يخشى أحدكم - إذا رفع رأسه قَبْلَ الإمام أن يجعل الله رأسه رأس حمار )) - أو (( يجعل صورته صورة حمار ؟ )) .
قَالَ الحافظ أبو موسى المديني : اتفق الأئمة عَلَى ثبوت هَذَا الحَدِيْث من هَذَا الطريق ؛ رواه عَن مُحَمَّد بن زياد قريب من خمسين نفساً ، وبعضهم يَقُول : (( صورته))، وبعضهم يَقُول : (( وجهه )) ، ومنهم من قَالَ : (( رأس كلب أو خنزير )) ، وتابع مُحَمَّد بن زياد جماعة ، عَن أَبِي هُرَيْرَةَ . انتهى .
وفيه : دليل صريح عَلَى تحريم تعمد رفع المأموم رأسه قَبْلَ الإمام فِي ركوعه وسجوده ؛ فإنه توعد عَلِيهِ بالمسخ ، وَهُوَ من أشد العقوبات .
وإنما اختص الحمار بالذكر دون سائر الحيوانات عَلَى الرواية الصحيحة المشهورة - والله أعلم- ؛ لإن الحمار من أبلد الحيوانات وأجهلها ، وبه يضرب المثل فِي الجهل ؛ ولهذا مثل الله بِهِ عالم السوء الذي يحمل العلم ولا ينتفع بِهِ فِي قوله : { مَثَلُ الَّذِينَ حُمِّلُوا التَّوْرَاةَ ثُمَّ لَمْ يَحْمِلُوهَا كَمَثَلِ الْحِمَارِ يَحْمِلُ أَسْفَاراً } [ الجمعة:5 ] .
فكذلك المتعبد بالجهل يشبه الحمار ، فإن الحمار يحرك رأسه ويرفعه ويخفضه لغير معنى ، فشبه من يرفع رأسه قَبْلَ إمامه بالحمار ، وكذلك شبه من يتكلم وإمامه يخطب بالحمار يحمل أسفاراً؛لأنه لَمْ ينتفع بسماع الذكر ، فصار كالحمار فِي المعنى . والله أعلم.
وقد اختلف العلماء فيمن تعمد رفع رأسه قَبْلَ إمامه فِي ركوعه أو سجوده : هَلْ تبطل بذلك صلاته ، أم لا ؟
وفيه وجهان لأصحابنا ، وأكثرهم عَلَى البطلان ، وروي عَن ابن عُمَر .
وَقَالَ القاضي أبو يعلى : لا تبطل بذلك ، وَهُوَ قَوْلِ أكثر الفقهاء .
فعلى هَذَا ، فهل يؤمر أن يعود إلى ركوعه وسجوده ليرفع بعد إمامه ، أم لا ؟
قَالَ بعض المتأخرين [ من ] أصحابنا وبعض أصْحَاب الشَّافِعِيّ : لا يؤمر بذلك ، ومتى عاد بطلت صلاته لأنه يصير قَدْ زاد فِي صلاته ركناً عمداً .
وقد رَوَى مَالِك فِي (( الموطإ )) أن السنة فِي الساهي إذا رفع رأسه قَبْلَ إمامه أن يعود ، ولا يقف ينتظره ، فذلك خطأ ممن فعله .
ومفهومه : أن العامد ليس كذلك .
وأكثر العلماء من أصحابنا وغيرهم يقتضي أَنَّهُ يلزمه أن يعود لرفع بعد إمامه .
وقد بسطنا القول عَلَى هَذَا فِي الباب الماضي ، فلا حاجة إلى إعادته .
* * *

54 - بَاب
إمَامَةِ العَبْدِ والمَوْلَى
وكانت عَائِشَة يؤمها عبدها ذكوان من المصحف .
وَوَلدَ البَغيِّ والأعرابي والغلام الَّذِي لَمْ يحتلم
لقول النَّبِيّ - صلى الله عليه وسلم - : (( يؤمهم أقرؤهم لكتاب الله )) .
ولا يمنع العبد من الجماعة بغير علةٍ
أشار البخاري - رحمه الله - بهذا التبويب إلى مسائل :
إحداها :
إمامه العبد والمولى .
ومراده بالعبد : الرقيق القن . وبالمولى : العتيق ، الَّذِي عَلِيهِ ولاء لمعتقه .
وما ذكره من إمامه ذكوان لعائشة :
فروى وكيع ، عَن هِشَام بن عُرْوَةَ ، عَن أَبِي بَكْر بن أَبِي مليكة ، أن عَائِشَة أعتقت غلاماً لها عَن دبرٍ ، فكان يؤمها فِي المصحف فِي رمضان .
ففي هذه الرواية : أَنَّهُ كَانَ مدبراً .
وقد روي من غير وجه ، عَن عَائِشَة ، أنها صلت خلف مملوك .
وروى أيوب ، عَن الْقَاسِم بن مُحَمَّد ، عَن عَائِشَة ، أَنَّهُ كَانَ يؤمها عَبْد لها فِي المصحف .
خرجه الأثرم .
ورواه عَبْد الرحمن بن الْقَاسِم ، عَن أَبِيه - أَيْضاً .
وذكر الإمام أحمد ، أَنَّهُ أصح من حَدِيْث ابن أَبِي مليكة ؛ لأن هِشَام بن عُرْوَةَ لَمْ يسمعه من ابن أَبِي مليكة ، إنما بلغه عَنْهُ .
قَالَ أحمد : أبو معاوية ، عَن هِشَام ، قَالَ : نبئت عَن ابن أَبِي مليكة - فذكره .
قُلتُ : رواه شعيب بن أَبِي حَمْزَة ، عَن هِشَام ، عَن أَبِيه ، عَن عَائِشَة - لَمْ يذكر ابن أَبِي مليكة .
خرجه البيهقي .
وكذا رواه مَالِك فِي (( الموطإ )) عَن هِشَام ، عَن أَبِيه .
وروى أبو نعيم فِي (( كِتَاب الصلاة )) : حَدَّثَنَا حماد بن سَلَمَة ، عَن ابن أَبِي مليكة ، أن عَائِشَة كَانَ يدخل عَلَيْهَا أشراف قريش ، فيؤمهم غلامها ذكوان .
والظاهر : أن حماد بن سلمة إنما رواه عَن هِشَام ، عَن ابن أَبِي مليكة .
ورواه الشَّافِعِيّ عَن عَبْد المجيد بن أَبِي رواد ، عَن ابن جُرَيْج : أخبرني ابن أَبِي مليكة ، أنهم كانوا يأتون عَائِشَة ، أم المُؤْمِنيِن بأعلى الوادي - هُوَ وعبيد بن عمير والمسور بن مخرمة وناس كثير -، فيؤمهم أبو عَمْرِو مَوْلَى عَائِشَة - وأبو عَمْرِو غلامها حينئذ لَمْ يعتق ، وكان إمام بني مُحَمَّد بن أَبِي بَكْر وعروة .
قَالَ أبو نعيم : وحدثنا زهير ، عَن داود بن أَبِي هند : حَدَّثَنِي أبو نضرة ، عَن أَبِي سَعِيد مَوْلَى أَبِي أسيد الأنصاري ، قَالَ : أتاني نفر من أصْحَاب رَسُول الله - صلى الله عليه وسلم - ، فيهم : أبو ذر وحذيفة وابن مَسْعُود ، فحضرت الصلاة ، فقدموني وأنا مملوك ، فصليت بهم .
قَالَ : وحدثنا حسن الحسنائي : ثنا زياد النميري ، قَالَ : سألت أَنَس بن مَالِك ، فَقُلْت : العبد ليس بدينه بأس ، يؤم القوم ؟ قَالَ : وما بأس بذلك .

وفي (( صحيح مُسْلِم )) أن عُمَر بن الخَطَّاب قَالَ لنافع بن عَبْد الحارث - وكان عُمَر استخلفه عَلَى مكة - : من استخلفت عَلَى أهل الوادي ؟ قَالَ : ابن ابزى مَوْلَى لنا. فَقَالَ عُمَر : استخلفت عليهم مَوْلَى ؟ قَالَ : يَا أمير المُؤْمِنيِن ، إنه قارىء لكتاب الله ، عالم بالفرائض . فَقَالَ عُمَر : أما إن رَسُول الله - صلى الله عليه وسلم - قَالَ : (( إن الله يرفع بهذا الكتاب أقواماً ويضع بِهِ آخرين )) .
وممن رخص فِي إمامه العبد : الشعبي والنخعي والحسن والحكم والثوري وأبو حنيفة والشافعي وأحمد وإسحاق .
وكره إمامه العبد جماعة ، منهم : أبو مجلز .
وَقَالَ الضحاك : لا يؤم العبد القوم وفيهم حر .
وَقَالَ مَالِك : لا يؤمهم ، إلا أن يكون العبد قارئاً ومن خلفه أعراب لا يقرءون .
وفي (( تهذيب المدونة )) : لا يؤم العبد فِي الحضر فِي مساجد القبائل ، وجائز أن يؤم فِي قيام رمضان وفي الفرائض فِي السفر ، إن كَانَ أقرأهم ، من غير أن يتخذ إماماً راتباً .
وَقَالَ أصحابنا : لا تكره إمامه العبد ، والحر أولى مِنْهُ .
المسألة الثانية :
إمامه ولد البغي - وَهُوَ ولد الزنا .
وقد اختلف فِي إمامته :
فرخص فيها طائفة ، منهم : عَطَاء والحسن والشعبي والنخعي والزهري وسليمان بن موسى وعمرو بن دينار والثوري والأوزاعي وأحمد وإسحاق .
ومنهم من شرط سلامة دينه ، وَهُوَ قَوْلِ أحمد .
وكره ذَلِكَ آخرون ، منهم : مُجَاهِد .
وروي عَن عُمَر بن عَبْد العزيز ، أَنَّهُ نهى رجلاً كَانَ يؤم بالعقيق لا يعرف لَهُ أب.
وَقَالَ مَالِك : أكره أن يتخذ إماماً راتباً .
وَقَالَ أبو حنيفة : غيره أحب إلينا مِنْهُ .
وَقَالَ الشَّافِعِيّ : أكره أن ينصب إماماً من لا يعرف أبوه ، ومن صلى خلفه أجزأه.
وهؤلاء جعلوا النسب معتبراً فِي إمامه الصلاة ، فيكره أن يرتب للأمامة من لا نسب لَهُ ، كما يعتبر فِي الإمامة العظمى ، فلا يصح أن ينصب إماماً من لا نسب لَهُ .
وفي هَذَا انظر ؛ فإن أكثرهم رخصوا فِي إمامه العبد والمولى ، مَعَ أَنَّهُ لا نسب لهما فِي العرب.
المسأله الثالثة :
إمامه الأعرابي وَهُوَ من لَمْ يهاجر إلى الأمصار من أهل البوادي .
وقد اختلف فِي إمامه الأعرابي :
فَقَالَتْ طائفة : لا بأس بِهَا إذا أقام الصلاة .
وعنه ، قَالَ : العبد إذا فقه أحب إلي مِنْهُ .
ورخص فِيهِ الثوري والشافعي وأحمد - فِي المشهور عَنْهُ - وإسحاق .
وروى وكيع فِي (( كتابه )) عَن شريك ، عَن أَبِي إِسْحَاق ، عَن رَجُل من طيىء، أن ابن مَسْعُود [ حج ، فصلى خلف ] أعرابي .
وكره الائتمام بالأعرابي طائفة ، منهم : أبو مجلز والشعبي والحسن وعطاء ومالك، وَهُوَ رِوَايَة عَن أحمد .

وروى وكيع ، عَن الربيع بن صبيح ، عَن ابن سيرين ، قَالَ : خرجنا مَعَ عُبَيْدِ الله بن معمر ، ومعنا حميد بن عَبْد الرحمن وأناس من وجوه الفقهاء ، فمررنا بماء فحضرت الصلاة ، فأذن أعرابي وأقام . قَالَ : فتقدم حميد بن عَبْد الرحمن . قَالَ : من كَانَ من أهل البلد فليتم الصلاة ، وكره أن يؤم الأعرابي .
وهذا يدل عَلَى أنهم رأوا أن من كَانَ أولى بالإمامة فإنه يقدم عَلَى الإمام الراتب بغير إذنه ، وقد سبق الكلام عَلِيهِ .
وَقَالَ مَالِك : الأعرابي لا يؤمهم وإن كَانَ أقرأهم .
وَقَالَ أحمد : لا يؤم الحضري ، ولا فِي المصر ، إلا أن يكون قَدْ علم وعرفه .
وَقَالَ - أَيْضاً - : إذا كَانَ قَدْ تعلم القرآن ودخل القرآن ، ولم يكن جافياً .
وروى أشعث ، عَن الْحَسَن فِي مهاجري صلى خلف أعرابي ؟ قَالَ : إذا صلى أعاد تلك الصلاة .
وقد خرج ابن ماجه من حَدِيْث جابر مرفوعاً : (( لا يؤم أعرابي مهاجراً )) - فِي حَدِيْث طويل ، وسيأتي فيما بعد - إن شاء الله سبحانه وتعالى .
المسألة الرابعة :
إمامه الغلام الَّذِي لَمْ يحتلم .
وفيها أقوال :
أحدها : أنها جائزة فِي الفرض وغيره ، وَهُوَ قَوْلِ الشَّافِعِيّ وإسحاق وأبي ثور .
وخرجه طائفة من أصحابنا رِوَايَة عَن الإمام أحمد من صحة اقتداء المفترض بالمتنفل، عَلَى رِوَايَة عَنْهُ ، وفيه نظر ؛ فإن المتنفل أهل للأمامة فِي الجملة بخلاف الصبي .
وحكاه ابن المنذر عَن الْحَسَن .
وروى حرب بإسناده ، عَن الزُّهْرِيّ ، قَالَ : لَمْ يزل الغلمان يصلون بالناس إذا عقلوا الصلاة وقرءوا فِي رمضان ، وإن لَمْ يحتلموا .
وروى أبو نعيم فِي (( كِتَاب الصلاة )) : حَدَّثَنَا سُفْيَان عَن ابن جريج ، عَن عَطَاء ، قَالَ : لا بأس أن يؤم الغلام قَبْلَ أن يحتلم .
وروى وكيع بإسناده ، عَن الأشعث بن قيس ، أَنَّهُ قدم غلاماً ، فَقِيلَ لَهُ .
فَقَالَ : إني لَمْ أقدمه ، إنما قدمت القرآن .
ولعل الغلام هاهنا أريد بِهِ العبد ، لا الصبي .
والقول الثاني : أَنَّهُ لا يؤم الصبي حَتَّى يحتلم ، روي ذَلِكَ عَن ابن عَبَّاس ، خرجه عَنْهُ بإسناد فِيهِ مقال .
وخرجه الأثرم - أَيْضاً - بإسناد منقطع عَن ابن مَسْعُود ، قَالَ : لا يصلي خلف الغلام حَتَّى تجب عَلِيهِ الحدود .
وَقَالَ النخعي : كانوا يكرهون أن يؤم الغلام قَبْلَ أن يحتلم .
قَالَ ابن المنذر : كره إمامة من لَمْ يبلغ : عَطَاء والشعبي ومجاهد ومالك والثوري وأصحاب الرأي .
وقد روينا عَن ابن عَبَّاس ، قَالَ : لا يؤم الغلام حَتَّى يحتلم .
وكرهه - أَيْضاً- الضحاك .
والقول الثالث : يؤمهم فِي النفل دون الفرض ، روي ذَلِكَ عَن الْحَسَن ، ذكره وكيع ، عَن الربيع بن صبيح ، عَنْهُ ، قَالَ : لا بأس أن يؤمهم فِي رمضان إذا أحسن الصلاة قَبْلَ أن يحتلم ، وَهُوَ رِوَايَة عَن أحمد .

والقول الرابع : حكاه ابن المنذر عَن الأوزاعي ، قَالَ : لا يؤم الغلام فِي الصلاة المكتوبة حَتَّى يحتلم ، إلا أن يكون ليس معهم من القرآن شيء ، فإنه يؤمهم المراهق .
وعن الزُّهْرِيّ ، قَالَ : إن اضطروا إليه أمهم .
وقد أوما أحمد إلى هَذَا القول ؛ فإنه قَالَ - فِي رِوَايَة أَبِي طالب - : لا يصلي بهم حَتَّى يحتلم، لا فِي المكتوبة ولا فِي التطوع . قيل لَهُ : فحديث عَمْرِو بن سَلَمَة ، أليس أم بهم وَهُوَ غلام ؟ فَقَالَ : لعله لَمْ يكن يحسن يقرأ غيره .
ونقل عَنْهُ جَعْفَر بن مُحَمَّد فِي حَدِيْث عَمْرِو بن سَلَمَة ، قَالَ : كَانَ هَذَا فِي أول الإسلام من ضرورة ، فأما اليوم فلا .
وكذلك نقل عَنْهُ أبو داود ، قَالَ : لعله كَانَ فِي بدء الإسلام .
وهذا يشير إلى نسخ حكمه بالكلية .
ومن أصحابنا من أجاز إمامته فِي قيام رمضان ، إذا لَمْ يوجد قارىء غيره ؛ فإن أحمد أجاز إمامة المرأة فِي ذَلِكَ ، والغلام أولى ، وفيه نظر - أَيْضاً - ؛ فإن المرأة من أهل التكليف ووجوب الصلاة ، بخلاف الصبي .
ولهذا اختلف أصحابنا فِي إمامة الغلام إذا بلغ عَشَرَ سنين ، وقلنا : تجب الصلاة عَلِيهِ ، كما هُوَ رِوَايَة عَن أحمد ، اختارها طائفة من أصحابه ، منهم : أبو بَكْر عَبْد العزيز وأبو الحسن التميمي وأبو الْحَسَن الجزري وأبو حفص البرمكي ، وحكي عَن ابن حامد - أَيْضاً .
فاختلفوا : هَلْ يصح أن يؤم فِي الصلاة المفروضة حينئذٍ ، أم لا ؟ عَلَى وجهين :
أحدهما : أَنَّهُ لا يؤم فيها - أَيْضاً - ، قاله أبو حفص البرمكي والقاضي أبو يعلى والأكثرون . والثاني : يصح ، قاله أبو الخَطَّاب .
قَالَ القاضي وأصحابه : إذا قلنا : لا يصح أن يؤم فِي فرض فلا فرق بَيْن فروض الأعيان وفروض الكفايات كالجنائز .
وقد استدل البخاري لصحة إمامة العبد والمولى وولد الزنا والأعرابي والصبي بعموم قَوْلِ النَّبِيّ- صلى الله عليه وسلم - : (( يؤمهم أقرؤهم لكتاب الله )) .
وقد خرجه فِي موضع آخر مسنداً من حَدِيْث عَمْرِو بن سَلَمَة ، عَن أَبِيه ، عَن النَّبِيّ - صلى الله عليه وسلم - .
وخرجه مُسْلِم من حَدِيْث أَبِي مَسْعُود الأنصاري ، وقد سبق .
وقد استدل بِهِ بنو جرم فِي عهد النَّبِيّ - صلى الله عليه وسلم - عَلَى إمامه الصبي ، حَتَّى قدموا عَمْرِو بن سَلَمَة أخذاً بعمومه .
وقد أجاب بعضهم بأنه لَمْ ينقل أن النَّبِيّ - صلى الله عليه وسلم - بلغه ذَلِكَ وأقر عَلِيهِ .
وهذا يرجع إلى أن مَا عمل فِي زمن النَّبِيّ - صلى الله عليه وسلم - ولم ينقل أَنَّهُ بلغة ، فهل يكون حجة ، أم لا ؟ وفيه اخْتِلاَف مشهور .

والمخالف فِي ذَلِكَ يَقُول : عموم هَذَا الحَدِيْث لا بد من تخصيصه ؛ فإن المرأة لَوْ كَانَتْ أقرأ القوم لَمْ تؤمهم مَعَ وجود قارىء غيرها إجماعاً ، وعند عدمه - أَيْضاً - عِنْدَ الأكثرين ، فلذلك نخص مِنْهُ الصبي ؛ لأنه ليس من أهل التكليف ، والكلام إنما توجه إلى من يدخل تَحْت التكليف ، فيتوجه إليه الخَطَّاب . والله سبحانه وتعالى أعلم .
المسألة الخامسة :
قَالَ : لا يمنع العبد من الجماعة بغير علة .
هَذَا يدل عَلَى أن البخاري يرى وجوب الصلاة فِي الجماعة عَلَى المملوك ، وأن سيده لا يجوز لَهُ منعه مِنْهَا .
وَهُوَ - أَيْضاً - ظاهر كلام أحمد .
قَالَ إِسْحَاق بن هانىء : سألت أَبَا عَبْد الله عَن العبد يرسله مولاه فِي حاجته ، فتحضر الصلاة : فيصلي ، ثُمَّ يقضي حاجة مولاه ، أو يقضي حاجة مولاه ثُمَّ يصلي ؟ ولعله إن قضى حاجة مولاه لا يجد مسجداً يصلي فِيهِ ؟ فَقَالَ أبو عَبْد الله : إذا علم أَنَّهُ انقضى حاجة مولاه أصاب مسجداً يصلي فِيهِ قضى حاجة مولاه ، وإن علم أَنَّهُ لا يجد مسجداً يصلي فِيهِ صلى ، ثُمَّ قضى حاجة مولاه .
وَقَالَ صالح بن الإمام أحمد : سألت أَبِي عَن العبد يأمره مواليه بالحاجة ، وتحضر الصلاة ؟ قَالَ : إن وجد مسجداً يصلي فِيهِ قضى حاجة مواليه ، وإن صلى فلا بأس .
ومن المتأخرين من أصحابنا من قَالَ : يتخرج وجوب الجماعة عَلَى العبد عَلَى وجوب الجمعة عَلِيهِ ، وفيه روايتان عَن أحمد ، فلذلك يخرج فِي وجوب الجماعة .
ومنهم من قَالَ : لا تجب الجماعة عَلَى العبد بحال ، لتكررها كل يوم وليلة بخلاف الجمعة .
وممن قَالَ : لا تجب الجماعة عَلَى العبد من أصحابنا : القاضي أبو يعلى فِي (( خلافه )) وأبو الفتح الحلواني .
وروي عَن الْحَسَن مَا يدل عَلَى مثله ، فروى أبو بَكْر الخلال بإسناده ، عَن مهدي بن ميمون، قَالَ : سألت الْحَسَن عَن عَبْد مملوك تحضره الصلاة ، فيحب أن يصليها فيرسله مولاه فِي بعض الحاجة ، فبأي ذَلِكَ يبدأ ؟ قَالَ : يبدأ بحاجة مولاه .
خرج البخاري فِي هَذَا الباب حديثين :
الحَدِيْث الأول :
692 - حَدَّثَنَا إِبْرَاهِيْم بن المنذر : ثنا أَنَس بن عياض ، عَن عُبَيْدِ الله ، عَن نَافِع ، عَن ابن عُمَر ، قَالَ : لما قدم المهاجرون الأولون العصبة - موضع بقباء - قَبْلَ مقدم رَسُول الله - صلى الله عليه وسلم - كَانَ يؤمهم سَالِم مَوْلَى أَبِي حذيفة ، وكان أكثرهم قرآنا .
وخرجه أبو داود من طريق ابن نمير ، عَن عُبَيْدِ الله ، وزاد : فيهم عُمَر ابن الخَطَّاب وأبو سَلَمَة بن عَبْد الأسد .
وخرجه البخاري فِي (( الأحكام )) من (( صحيحه )) هَذَا من طريق ابن جُرَيْج، عَن نَافِع، أخبره أن ابن عُمَر أخبره ، قَالَ : كَانَ سَالِم مَوْلَى أَبِي حذيفة يؤم المهاجرين الأولين وأصحاب النَّبِيّ - صلى الله عليه وسلم - فِي مسجد قباء ، فيهم : أبو بَكْر وعمر وأبو سَلَمَة وزيد وعامر بن رَبِيعَة .

والمراد بهذا : أَنَّهُ كَانَ يؤمهم بعد مقدم النَّبِيّ - صلى الله عليه وسلم - ؛ ولذلك قَالَ : (( فِي مسجد قباء )) ، ومسجد قباء إنما أسسه النَّبِيّ - صلى الله عليه وسلم - بعد قدومه المدينة ، فلذلك ذكر منهم : أَبَا بَكْر ، وأبو بَكْر إنما هاجر مَعَ النَّبِيّ - صلى الله عليه وسلم - ، وليس فِي هذه الرواية : (( قَبْلَ مقدم النَّبِيّ - صلى الله عليه وسلم -)) كما فِي الرواية الَّتِيْ خرجها البخاري هاهنا فِي هَذَا الباب ، فليس فِي هَذَا الحَدِيْث إشكال كما توهمه بعضهم .
وإمامة سَالِم للمهاجرين بعد مقدم النَّبِيّ - صلى الله عليه وسلم - فِي مسجد فِي حكم المرفوع ؛ لأن مثل هَذَا لا يخفى بل يشتهر ويبلغ النَّبِيّ - صلى الله عليه وسلم - .
والظاهر : أن سالماً لَمْ يعتق إلا بقدومه المدينة ؛ فإنه عتيق لامرأة من الأنصار ، أعتقته سائبة وأذنت لَهُ أن يوالي من شاء ، فوالى أَبَا حذيفة وتبناه .
والعصبة : قَالَ صاحب (( معجم البلدان )) : هُوَ بتحريك الصاد عَلَى وزن همزة، وَهُوَ حصن ، قَالَ : ويروى المعصب .
الحَدِيْث الثاني :
قَالَ :
693- حَدَّثَنَا مُحَمَّد بن بشار : ثنا يَحْيَى : ثنا شعبة : حَدَّثَنِي أبو التياح ، عَن أَنَس بن مَالِك ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( اسمعوا وأطيعوا ، وإن استعمل حبشي ، كأن رأسه زبيبة )) .
الأمر بطاعة الحبشي يدخل فِيهِ الصلاة خلفه إذا استعمل عَلَى النَّاس ، وقد استدل بذلك الإمام أحمد - أَيْضاً .
وقد قيل : إن هَذَا بَاب ضرب المثل لطاعة الأمراء عَلَى كل حال ، كقوله : (( من بنى مسجداً ، ولو كمفحص قطاة )) ، مَعَ أَنَّهُ لا يكون المسجد كذلك ، فكذلك العبد الحبشي لا يكون إماماً ؛ فإن الأئمة من قريش .
وقيل : بل المراد أن الأئمة من قريش إذا ولت عبداً حبشياًً أطيع ، وقد روي ذَلِكَ من حَدِيْث عَلِيّ مرفوعاً وموقوفاً : (( إن أمرت عليكم قريش عبداً حبشياً فاسمعوا لَهُ وأطيعوا )) .
وهذا أشبه :
وقد استدل أبو ذر بهذا الحَدِيْث عَلَى الصلاة خلف العبيد إذا استعملهم الأئمة ، فروى عَبْد الله بن الصَّامِت ، عَن أَبِي ذر ، أَنَّهُ انتهى إلى الربذة وقد أقيمت الصلاة ، فإذا عَبْد يؤمهم . قَالَ : فَقِيلَ : هَذَا أبو ذر ، فذهب يتأخر فَقَالَ أبو ذر : أوصاني خليلي - صلى الله عليه وسلم - : أسمع وأطيع ، ولو كَانَ عبداً حبشياً مجدع الأطراف .
وفي رِوَايَة : فإذا عَبْد يصلي بهم ، فقالوا لأبي ذر : تقدم ، فأبى ، فتقدم العبد فصلى بهم - ثُمَّ ذكر الحَدِيْث .
وقد خرج مُسْلِم مِنْهُ المرفوع .
* * *

55 - بَاب
إذا لَمْ يُتمَّ الإمَامُ وََأَتَمَّ مَنْ خَلْفََهُ
694 - حَدَّثَنَا الفضل بن سَهْل : ثنا الْحَسَن بن موسى الأشيب : ثنا عَبْد الرحمن بن عَبْد الله بن دينار ، عَن زيد بن أسلم ، عَن عَطَاء بن يسار ، عَن أَبِي هُرَيْرَةَ ، أن رَسُول الله - صلى الله عليه وسلم - قَالَ : (( يصلون لكم ، فإن أصابوا فلكم ، وإن أخطئوا فلكم وعليهم )).
تفرد البخاري بتخريج هَذَا الحَدِيْث عَن مُسْلِم ، وبتخريج حَدِيْث عَبْد الرحمن ابن عَبْد الله بن دينار ، مَعَ أَنَّهُ قَدْ ضعفه ابن معين وغيره . وَقَالَ عَلِيّ بن المديني : فِي بعض مَا يرويه منكرات لا يتابع عَلَيْهَا ، ويكتب حديثه فِي جملة الضعفاء .
وقد خرجه ابن حبان فِي (( صحيحه )) من وجه آخر عَن أَبِي هُرَيْرَةَ ، من رِوَايَة أَبِي أيوب الأفريقي ، عَن صفوان بن سليم ، عَن ابن المُسَيِّب ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( سيأتي - أو يكون - أقوام يصلون الصلاة ، فإن أتموا فلكم ولهم ، وإن نقصوا فعليهم ولكم )) .
وقد روي -أَيْضاً- من رِوَايَة أَبِي صالح السمان والحسن ، عَن أَبِي هُرَيْرَةَ ، ولكن إسنادهما لا يصح .
وخرج ابن ماجه والحاكم فِي (( المستدرك )) من حَدِيْث عَبْد الحميد بن سُلَيْمَان : ثنا أبو حازم ، قَالَ : كَانَ سَهْل بن سعد الساعدي يقدم قتيان قومه يصلون بهم ، فَقِيلَ لَهُ : تفعل هَذَا ولك من القدم مَالِك ؟ فَقَالَ : إني سَمِعْت رَسُول الله - صلى الله عليه وسلم - يَقُول : (( الإمام ضامن ، فإن أحسن فله ولهم ، وإن أساء يعني : فعليه ولا عليهم )) .
وقد ذكر هَذَا الحديث الإمام أحمد ، فَقَالَ : مَا سَمِعْت بهذا قط .
وهذا يشعر باستنكاره لَهُ .
وخرج الإمام أحمد وأبو داود وابن ماجه وابن حبان والحاكم من حَدِيْث عقبة بن عامر ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( من أم النَّاس فأصاب الوقت وأتم الصلاة فله ولهم ، ومن انتقض من ذَلِكَ شيئاً فعليه ولا عليهم )) .
وفي إسناده اخْتِلاَف ، وقد روي مرسلاً .
وفي المعنى أحاديث أخر متعددة فِي أسانيدها مقال .
وقد استدل البخاري بهذا الحَدِيْث عَلَى أن من صلى خلف من لا يتم صلاته فأتم صلاته ، فإن صلاته صحيحة ، ودخل فِي هَذَا : من صلى خلف محدث ، يعلم حدث نفسه أو لا يعمله . وقد سبق الكلام عَلَى ذَلِكَ . ومن صلى خلف إمام يؤخر الصلاة عَن مواقيتها ، وقد سبق الكلام عَلِيهِ - أَيْضاً - ومن صلى خلف من ترك ركناً أو شرطاً فِي صلاته متأولاً ، والمأموم يخالف تأويله .
وفي صحة صلاته وراءه قولان ، هما روايتان عَن أحمد ، كمن صلى خلف من مس ذكره أو احتجم ولم يتوضأ ، ومن صلى خلف من لا يتم ركوعه وسجوده ، وأتمه المأموم أجزأته صلاته ، كذا قَالَ علقمة ، والأوزاعي .
وسئل أحمد عمن قام إمامه قَبْلَ أن يتم تشهده الأول ، فذكر قَوْلِ علقمة - يعني : أَنَّهُ يتمه ثُمَّ يقوم .

وسئل سُفْيَان الثوري عمن صلى خلف من يسرع الركوع والسجود ؟ قَالَ : تمم أنت والحق بِهِ .
وَقَالَ يَحْيَى بن آدم : صليت خلف رَجُل فأعدت صلاتي من سوء صلاته .
وَقَالَ أحمد فِي إمام لا يتم ركوعه ولا سجوده : لا صلاة لَهُ ، ولا لمن خلفه - : نقله عَنْهُ أبو طالب .
ونقل عَنْهُ ابن الْقَاسِم مَا يدل عَلَى أن من خلفه إذا أتم فلا إعادة عَلِيهِ .
وهذا يرجع إلى مَا ذكرنا ؛ فإن من صور هَذَا الاختلاف : من ترك الطمأنينة متأولاً ، وصلى خلفه من يرى وجوب ذَلِكَ واطمأن .
وأكثر كلام أحمد يدل عَلَى أَنَّهُ يفرق بَيْن التأويلات الضعيفة المخالفة للسنن الصحيحة فلا يمنع من الصلاة خلف متأولها ، كما نَصَّ عَلَى أَنَّهُ لا يصلى خلف من يَقُول : الماء من الماء ، ولا من ترك قراءة الفاتحة فِي بعض الركعات عَلَى التأويل ، وأنه يصلى خلف من لا يتوضأ من خروج الدم ، ولا من أكل لحم الإبل ، ولا من مس الذكر ، أو يصلي فِي جلود الثعالب عَلَى التأويل .
وسوى أبو بَكْر عَبْد العزيز بن جَعْفَر وأكثر أصحابنا بَيْن الجميع ، والصحيح التفرقة .
ولهذا نَصَّ الشَّافِعِيّ وأحمد عَلَى أَنَّهُ لا يحد الناكح بلا ولي ، ويحد من شرب النبيد متأولاً ، ونص أحمد عَلَى أن الفرق هُوَ : ضعف التأويل فِي شرب النبيد خاصة .
وَقَالَ سُفْيَان الثوري : لا يصلى خلف من مسح عَلَى رجليه ، ومن صلى خلفه أعاد الصلاة .
وَقَالَ شريك : لا يصلى خلفه ، ولا تعاد الصلاة .
وقد استدل بالأحاديث المذكورة فِي هَذَا الباب من كره الإمامة ، وقد كره أن يؤم النَّاس جماعة من الصَّحَابَة ، منهم : حذيفة وعقبة بن عامر .
وَقَالَ حذيفة : لتبتغن إماماً غيري ، أو لنصلين وحداناً .
وسئل أحمد عَن الرَّجُلُ يؤم النَّاس : هَلْ لَهُ فِي ذَلِكَ ثواب ؟ قَالَ : إن كَانَ فِي قرية هُوَ أقرأ القوم ، أو فِي موضع هُوَ أقرؤهم فليتقدمهم .وسئل عَن الرَّجُلُ يكون أقرأ القوم ، فَقَالَ لَهُ : تقدم فيأبى ؟ قَالَ : ينبغي لَهُ أن يتقدم ، يؤم القوم أقرؤهم . قيل لَهُ : يجب عَلِيهِ ؟ فَقَالَ : ينبغي لَهُ أن يتقدم يؤم القوم ، ولم يقل : يجب عَلِيهِ .
وسئل عَن معنى قَوْلِ النَّبِيّ - صلى الله عليه وسلم - : (( الإمام ضامن )) ؟ فَقَالَ : هَذَا عَلَى التأكيد عَلَى الإمام .
وهذا الحَدِيْث ، خرجه الإمام أحمد وأبو داود والترمذي من حَدِيْث أَبِي هُرَيْرَةَ ، عَن النَّبِيّ- صلى الله عليه وسلم -.
وفي إسناده اخْتِلاَف كثير أشار الترمذي إلى بعضه ، وقد بسطت القول فِيهِ فِي
(( شرح الترمذي )) بحمد الله ومنه .
رَوَى وكيع فِي (( كتابه )) عَن عَلِيّ بن المبارك ، عَن يَحْيَى بن أَبِي كثير ، قَالَ : حَدَّثَنِي من لا أتهم ، قَالَ : قَالَ رَسُول الله - صلى الله عليه وسلم - : تبادروا الأذان ، ولا تبادروا الإمامة )) .
وعن ابن عون ، قَالَ : ذكر عِنْدَ الشَّعْبِيّ أن الإمام ضامن لصلاة القوم ، فَقَالَ : والله إني لأرجو إن أحسن أن يتقبل الله مِنْهُ ، وإن أساء أن يغفر لَهُ .
* * *

56-بَاب
إمَامَةِ المَفْتُونِ والمبُتْدَعِ
وَقَالَ الْحَسَن : تصلي وعليه بدعته .
695 -وَقَالَ لنا مُحَمَّد بن يوسف : حَدَّثَنَا الأوزاعي : ثنا الزُّهْرِيّ ، عَن حميد ابن عَبْد الرحمن ، عَن عُبَيْدِ الله بن عدي بن خيار ، أَنَّهُ دَخَلَ عَلَى عُثْمَان بن عَفَّانَ ، وَهُوَ محصور ، فَقَالَ : إنك إمام عامة ، ونزل بك مَا ترى ، ويصلي لنا إمام فتنة ، ونتحرج ؟ فَقَالَ : الصلاة أحسن مَا يعمل النَّاس ، فإذا أحسن النَّاس فأحسن معهم ، وإذا أساءوا فاجتنب إساءتهم .
وَقَالَ الزبيدي : قَالَ الزُّهْرِيّ : لا نرى أن يصلى خلف المخنث إلا من ضرورة لا بد مِنْهَا .
696-حَدَّثَنِي مُحَمَّد بن أبان : ثنا غندر ، قَالَ : ثنا شعبة ، عَن أَبِي التياح ، سَمِعَ أَنَس بن مَالِك يَقُول : قَالَ النَّبِيّ - صلى الله عليه وسلم - لأبي ذر : (( اسمع وأطع ، ولو لحبشي ، كأن رأسه زبيبة )) .
مَا ذكره عَن الْحَسَن : رواه سَعِيد بن منصور ، ثنا ابن المبارك ، عَن هِشَام ابن حسان ، عَن الْحَسَن ، أَنَّهُ سئل عَن صاحب البدعة : الصلاة خلفه ؟ قَالَ : صل خلفه ، وعليه بدعته .
وخرجه حرب ، عَن سَعِيد بن منصور ، بِهِ .
وخرج - أَيْضاً - بإسناده ، عَن جَعْفَر بن برقان ن قَالَ : سألت ميمون بن مهران عَن الصلاة خلف من يذكر أَنَّهُ من الخوارج ؟ فَقَالَ : إنك لا تصلي لَهُ ، إنما تصلي لله ، قَدْ كنا نصلي خلف الحجاج وَهُوَ حروري أزرقي . فنظرت إليه ، فَقَالَ : أتدري مَا الحروري الأزرقي ، هُوَ الَّذِي إذا خالفت آيةً سماك كافراً ، واستحل دمك ، وكان الحجاج كذلك .
وروى أبو نعيم فِي (( كِتَاب الصلاة )) : ثنا سُفْيَان ، عَن هِشَام ، عَن ابن سيرين، قَالَ : كَانَ يكون أمراء عَلَى المدينة ، فسئل ابن عُمَر عَن الصلاة معهم ، فَقَالَ : الصلاة لا أبالي من شاركني فيها .
وروى أبو شِهَاب : ثنا يونس بن عُبَيْدِ ، عَن نَافِع ، قَالَ : كَانَ ابن عُمَر يسلم عَلَى الخشبية والخوارج وهم يقتتلون . فَقَالَ : من قَالَ : (( حي عَلَى الصلاة )) أجبته ، من قَالَ : (( حي عَلَى الفلاح )) أجبته ، ومن قَالَ : (( حي عَلَى قتل أخيك الْمُسْلِم وأخذ ماله )) ، قُلتُ : لا .
خرجه البيهقي .
وروى عَن ابن عُمَر من وجوه ، أَنَّهُ كَانَ يصلي خلف الحجاج . وذكر البخاري فِي (( تاريخه )) : قَالَ لنا عَبْد الله ، عَن معاوية بن صالح ، عَن عَبْد الكريم البكاء ، قَالَ : أدركت عشرة من أصْحَاب النَّبِيّ - صلى الله عليه وسلم - [ كلهم ] يصلي خلف أئمة الجور .
وخرج أبو داود من حَدِيْث مكحول ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( الجهاد واجب عليكم مَعَ كل أمير ، براً كَانَ أو فاجراً . والصلاة واجبة عليكم خلف كل مُسْلِم ، براً كَانَ أو فاجراً )) .
وهذا منقطع ؛ مكحول لَمْ يسمع من أَبِي هُرَيْرَةَ .
وقد أنكر أحمد هَذَا ، ولم يره صحيحاً .

قَالَ مهِنأ : سألت أحمد عَن الصلاة خلف كل بر وفاجر ؟ قَالَ : مَا أدري مَا هَذَا، ولا أعرف هَذَا ، مَا ينبغي لنا أن نصلي خلف فاجر ، وأنكر هَذَا الكلام .
وَقَالَ يعقوب بن بختان : سئل أحمد عَن الصلاة خلف كل بر وفاجر ؟ قَالَ : مَا سمعنا بهذا .
وأما الأثر الَّذِي ذكره البخاري عَن عُثْمَان : فرواه عَبْد الرزاق ، عَن معمر ، عَن الزُّهْرِيّ ، عَن عروة ، عَن عُبَيْدِ الله بن عدي بن الخيار ، عَن عُثْمَان ، فخالف معمر الأوزاعي فِي إسناده .
وذكر الدارقطني أن الزبيدي والنعمان بن راشد وأبا أيوب الإفريقي ، رووه ، عن الزهري كما رواه عنه الأوزاعي .
وخالفهم شعيب بن أَبِي حَمْزَة وأسحاق بن راشد وعبيد الله بن أَبِي زياد ، فرووه عَن الزُّهْرِيّ ، عَن عُرْوَةَ ، عَن عُبَيْدِ الله بن عدي .
وكذلك عبد الو احد بن زياد وغندر ، عَن معمر .
وَقَالَ مُحَمَّد بن ثور : عَن معمر ، عَن الزُّهْرِيّ ، عَن عُبَيْدِ الله بن عدي ، لَمْ يذكر بَيْنَهُمَا أحداً .
وأرسله حماد بن زيد عَن معمر ، عَن الزُّهْرِيّ . وتابعه جَعْفَر بن برقان ، عَن الزُّهْرِيّ .
قَالَ : وحديث حميد بن عَبْد الرحمن هُوَ المحفوظ . قَالَ : ولا يدفع حَدِيْث عُرْوَةَ ، أن يكون الزُّهْرِيّ حفظ عنهما جميعاً .
ورواه سعد بن إِبْرَاهِيْم بن عَبْد الرحمن بن عوف ، عَن أَبِيه ، عَن عُبَيْدِ الله ابن عدي ، حدث بِهِ مُحَمَّد بن إِسْحَاق عَنْهُ .انتهى .
وأما مَا ذكره عَن الزبيدي ، عَن الزُّهْرِيّ ، أَنَّهُ لا يصلى خلف المخنث إلا أن لا يجد مِنْهُ بداً .
فالمخنث : هُوَ الَّذِي يتشبه بالنساء فِي هيئته وكلامه .
وكلام الزُّهْرِيّ هَذَا يدل عَلَى أَنَّهُ إذا اضطر إلى الصلاة خلف من يكره صلى وراءه .
وَقَالَ مسرور بن مُحَمَّد : قَالَ الأوزاعي : لا تصل خلف قدري ؛ إلا أن تضطر .
وَقَالَ بقية بن الوليد : سألت الزبيدي : هَلْ يصلى خلف صاحب بدعة أو مكذب بالقدر ؟ فَقَالَ : إن كَانَ والياً فليس من الأمر فِي شيء ، وأنت فِي عذر ، وإن لَمْ يكن والياً فلا تصل خلفه .
وكره آخرون الصلاة خلف أهل الأهواء والفجور :
رَوَى بقية بن الوليد : ثنا حبيب بن عُمَر الأنصاري ، عَن أَبِيه ، قَالَ : سَمِعْت واثلة بن الأسقع يَقُول : لَوْ صليت خلف قدري لأعدت صلاتي .
خرجه حرب الكرماني .
وخرج - أَيْضاً - من طريق نوح بن جعونة : ثنا عَبْد الكريم ، قَالَ : قَالَ ابن عَبَّاس : لأن أصلي خلف جيفة حمار أحب إلي من أن أصلي خلف قدري .
وفي كلا الإسنادين ضعف .
وروى عَن أَبِي جَعْفَر مُحَمَّد بن عَلِيّ ، أَنَّهُ أمر بإعادة الصلاة خلف القدري .
وكذلك سُفْيَان .
وفرقت طائفة بَيْن البدع المغلظة وغيرها :
فَقَالَ أبو عُبَيْدِ فيمن صلى خلف الجهمي أو الرافضي : يعيد . ومن صلى خلف قدري أو مرجىء أو خارجي : لا آمره بالإعادة .
وكذلك الإمام أحمد ، قَالَ فِي الصلاة خلف الجهمية : إنها تعاد .

والجهمي عنده من يَقُول : القرآن مخلوق ؛ فإنه كافر . أو يقف ولا يَقُول مخلوق ولا غير مخلوق ، ونص أَنَّهُ تعاد الصلاة خلفه - أَيْضاً - ، وقال : لا يصلي خلف من قَالَ : لفظي بالقرآن مخلوق ، وَهُوَ جهمي .
وقال : لا يصلي خلف القدري إذا قَالَ : لا يعلم الشيء حَتَّى يكون ، فهذا كافر، فإن صلى يعيد .
وَقَالَ - أَيْضاً - فِي القدري : إذا كَانَ داعياً مخاصماً تعاد الصلاة خلفه .
وهذا محمول عَلَى من لا ينكر منهم العلم القديم .
وَقَالَ فِي الخوارج : إذا تغلبوا عَلَى بلد : صلي خلفهم .
وَقَالَ - مرة - : يصلى خلفهم الجمعة ؛ صلى ابن عُمَر خلف نجدة الحروري .
وَقَالَ فِي الرافضي الَّذِي يتناول الصَّحَابَة : لا يصلى خلفه .
وَقَالَ فيمن يقدم علياً عَلَى أَبِي بَكْر وعمر : إن كَانَ جاهلاً لا علم لَهُ فصلى خلفه فأرجو أن لا يكون بِهِ بأس ، وإن كَانَ يتخذه ديناً فلا تصل خلفه .
وَقَالَ فِي المرجىء - وَهُوَ : من لا يدخل الأعمال فِي الإيمان - : إن كَانَ داعياً فلا يصلى خلفه . وَقَالَ فِي الصلاة خلف أهل الأهواء : إذا كَانَ داعيةً ويخاصم فِي بدعته فلا يصلى خلفه ، وإلا فلا بأس .
وهذا محمول عَلَى البدع الَّتِيْ لا يكفر صاحبها ، فأما مَا يكفر صاحبه فتعاد الصلاة خلفه ، كما تقدم عَنْهُ .
قَالَ حرب : قُلتُ لأحمد : فتكره الصلاة خلف أهل البدع كلهم ؟ فَقَالَ : إنهم لا يستوون .
وأما الصلاة خلف الفساق ، فَقَالَ أحمد - فيمن يسكر - : لا يصلى خلفه ، وفيمن ترك شيئاً من فرائض الإسلام أو تعامل بالربا : لا يصلي خلفه ، ولا خلف من كل بيعه عينة - يعني : نسأة ، ولا خلف من يكثر كذبه .
وسئل عَن الصلاة خلف من يغتاب النَّاس ؟ فَقَالَ : لَوْ كَانَ كل من عصى الله لا يصلى خلفه ، متى كَانَ يقوم النَّاس عَلَى هَذَا ؟
وفرق - مرة - بَيْن المستتر والمعلن .
قَالَ أحمد بن الْقَاسِم : سئل أحمد عَن الصلاة خلف من لا يرضى ؟ قَالَ : قَدْ اختلف فِيهِ ؛ فإن كَانَ لا يظهر أمره فِي منكر أو فاحشة بينة أو مَا أشبه ذَلِكَ فليصل .
وفرق - مرة - بَيْن الصلاة خلف الأمراء وغيرهم .
قَالَ الميموني : سَمِعْت أحمد قَالَ : إذا كَانَ الإمام من أئمة الأحياء يسكر فلا أحب أن أصلي خلفه البتة ؛ لأن لِي اختيار الأئمة ، وليس هُوَ والي المُسْلِمِين ؛ لأن ابن عُمَر سئل عَن الصلاة خلف الأمراء ؟ فَقَالَ : إنما هِيَ حسنة ، لا أبالي من شركني فيها .
ولهذا المعنى لَمْ يختلف فِي حضور الجمعة والعيدين خلف كل بر وفاجر .
والمشهور عَنْهُ : إعادتها خلف الفاجر ، فإن كَانَ يكفر ببدعته ففي حضورها مَعَهُ روايتان ، ومع حضورها يعيدها ظهراً .
وحكي عَنْهُ : لا يعيد .
واختلف أصحابنا فِي حكاية المذهب فِي الإعادة خلف الفاسق : فمنهم من قَالَ : فِي الإعادة روايتان مطلقاً .
ومنهم من قالَ : إن لم يعلم فسقه فلا إعادة ، وإن علم ففي الإعادة روايتان .
ومنهم من قَالَ : إن كَانَ مستتراً لَمْ يعد، وإن كَانَ متظاهراً ففي الإعادة روايتان.

فأما من يكفر ببدعته فحكمه حكم الكفار .
ولذلك فرق إِسْحَاق بن راهوية بَيْن القدري والمرجىء ، فَقَالَ فِي القدري : لا يصلى خلفه . وَقَالَ فِي المرجىء : إن كَانَ داعية لَمْ يصل خلفه .
وَقَالَ حرب : ثنا ابن أَبِي حزم القطعي : ثنا معاذ بن معاذ : ثنا أشعث ، عَن الْحَسَن ، فِي السكران يؤم القوم ؟ قَالَ : إذا أتم الركوع والسجود فَقَدْ أجزأ عنهم .
وَقَالَ مُحَمَّد بن سيرين : يعيدون جميعاً ، والإمام .
وحكى ابن المنذر ، عَن مَالِك ، أَنَّهُ قَالَ : لا يصلى خلف أهل البدع من القدرية وغيرهم ، ويصلى خلف أئمة الجور .
وعن الشَّافِعِيّ : أَنَّهُ يجيز الصلاة خلف من أقام الصلاة ، وإن كَانَ غير محمود فِي دينه .
اختار ابن المنذر هَذَا القول ، مَا لَمْ تخرجه بدعته إلى الكفر .
وفي (( تهذيب المدونة )) : تجزىء الجمعة وغيرها خلف من ليس بمبتدع من الولاة، وإذا كَانَ الإمام من أهل الأهواء فلا يصلى خلفه ولا الجمعة ، إلا أن يتقيه ، فليصلها مَعَهُ ، وليعد ظهراً . ووقف مَالِك فِي إعادة من صلى خلف مبتدع . وَقَالَ ابن الْقَاسِم : يعيد فِي الوقت . انتهى .
وفي مصنف عَلَى مذهب سُفْيَان الثوري : تكره إمامة أهل البدع والأهواء الداعية إلى ذَلِكَ ؛ سئل سُفْيَان عَن الصلاة خلف الأمراء الذين يقولون : طاعتنا لله طاعة ، ومعصيتنا لله معصية ؟ قَالَ : كَانَ الحجاج يَقُول ذَلِكَ ، وهم يصلون خلف رافضي أو قدري فليعد الصلاة ، ولا يصلى خلف من يَقُول : الإيمان قَوْلِ بلا عمل .
وحديث أَنَس الَّذِي خرجه البخاري فِي هَذَا الباب يستدل بِهِ عَلَى الصلاة خلف أئمة الجور وأعوانهم ؛ وقد جعله البخاري دليلاً عَلَى إمامة المبتدع - أَيْضاً - كما يطاع فِي غير معصية ، إذا كَانَ لَهُ ولاية عَلَى النَّاس ، فإنه أمر بطاعتهم مطلقاً ، مَعَ أَنَّهُ - صلى الله عليه وسلم - أخبر بأنه يكون من بعده ولاة يغيرون ويبدلون ، ونهى عَن قتالهم مَا أقاموا الصلاة ، ولم ينه عَن الصلاة وراءهم ، وإنما أمر بالصلاة فِي الوقت إذا أخر الأمراء الصلاة عَن الوقت ، وأمر بالصلاة معهم نافلة ، وقد سبق هَذَا الحَدِيْث فِي (( المواقيت )) .
ويستدل بِهِ عَلَى صحة الصلاة النافلة خلف الفاجر .
ومن أصحابنا من قَالَ : تصح النافلة خلفهم بغير خلاف فِي المذهب .
وقد روي عَن أحمد رِوَايَة أخرى أَنَّهُ لا يصلى التروايح خلف من يسكر .
وقد روي حَدِيْث مرفوع فِي كراهة الصلاة خلف الفاجر فِي غير الجمعة .

خرجه ابن ماجه من رِوَايَة عَبْد الله بن مُحَمَّد العدوي ، عَن عَلِيّ بن زيد ، عَن سَعِيد بن المُسَيِّب ، عَن جابر ، قَالَ : خطبنا رَسُول الله - صلى الله عليه وسلم - فَقَالَ : (( إن الله قَدْ افترض عليكم الجمعة فِي مقامي هَذَا إلى يوم القيامة ، فمن تركها فِي حياتي أو بعدي وله إمام عادل أو جائر استخفافاً بِهَا ، وجحوداً لها ؛ فلا جمع الله لَهُ شمله ، ولا بارك لَهُ فِي أمره ، ألا ولا صلاة لَهُ ، ولا زكاة لَهُ ، ولا حج لَهُ ، ولا بركة حَتَّى يتوب ، ألا لا تؤمن امرأة رجلاً ، ولا يؤم أعرابي مهاجراً ، ألا ولا يؤم فاجر مؤمناً إلا أن يقهره بسلطان يخاف سيفه وشرطه )) .
والعدوي هَذَا ، قَالَ البخاري وأبو حاتم : منكر الحَدِيْث . وَقَالَ أبو حاتم : مجهول . وَقَالَ الدارقطني : متروك .
قَالَ العقيلي : وقد روي هَذَا من وجه آخر يشبه هَذَا فِي الضعف .
وذكر الدارقطني فِي (( العلل )) أَنَّهُ رواه أبو فَاطِمَة مسكين بن عَبْد الله الطفاوي وحمزة بن حسان ، عَن عَلِيّ بن زيد - أَيْضاً - ، ورواه الثوري عَن عَلِيّ بن زيد أَيْضاً .
ثُمَّ خرجه من طريق مهنأ بن يَحْيَى الشامي - صاحب الإمام أحمد - : حَدَّثَنَا زيد بن أَبِي الزرقاء ، عَن سُفْيَان ، عَن عَلِيّ بن زيد - فذكره مختصراً .
وهذا إسناد قوي ؛ إلا أن الحَدِيْث منكر - : قاله أبو حاتم الرَّازِي .
وَقَالَ الدارقطني : هُوَ غير ثابت .
وَقَالَ ابن عَبْد البر : أسانيده واهية .
قُلتُ : وقد روي أوله من طرق متعددة ، كلها واهية .
* * *

57 - بَاب
يَقُومُ عَنْ يَمِينِ الإمَامِ بحذائهِ سواءً إذا كَاناَ اثْنَيْنِ
مراده بهذا التبويب : أَنَّهُ إذا اجتمع فِي الصلاة إمام ومأموم فإن المأموم يقوم عَن يمين الإمام بحذائه سواء - أي : مساوياً لَهُ فِي الموقف ، من غير تقدم ولا تأخر .
697 - حَدَّثَنَا سُلَيْمَان بن حرب : ثنا شعبة ، عَن الحكم ، قَالَ ك سَمِعْت سَعِيد ابن جبير، عَن ابن عَبَّاس ، قَالَ : بت فِي بيت خالتي ميمونة ، فصلى رَسُول الله - صلى الله عليه وسلم - العشاء ، ثُمَّ جَاءَ فصلى أربع ركعات ، ثُمَّ نام ، ثُمَّ قام ، فجئت فقمت عَن يساره ، فجعلني عَن يمينه ، فصلى خمس ركعات ، ثُمَّ صلى ركعتين ، ثُمَّ نام حَتَّى سَمِعْت غطيطه - أو قَالَ : خطيطه - ثُمَّ خرج إلى الصلاة .
(( الغطيط )) : صوت تردد النفس ، ومنه : غطيط البكر . و(( الخطيط )) : نحوه : والغين والخاء متقاربا المخرج .
والمقصود من هَذَا الحَدِيْث فِي هَذَا الباب : أن الإمام إذا لَمْ يأتم بِهِ غير واحد ، فإنه يقيمه عَن يمينه بحذائه ، ولو كَانَ صبياً لَمْ يبلغ الحلم .
وهذا كالإجماع من أهل العلم .
وقد حكاه الترمذي فِي (( جامعه )) عَن أهل العلم من أصْحَاب النَّبِيّ - صلى الله عليه وسلم - فمن بعدهم ، قالوا : إذا كَانَ الرَّجُلُ مَعَ الرَّجُلُ يقوم عَن يمين الإمام .
وحكاه ابن المنذر عَن أكثر أهل العلم ، وسمى منهم : عُمَر بن الخَطَّاب وابن عُمَر وجابر بن زيد وعروة ومالك وسفيان والأوزاعي والشافعي وأصحاب الرأي . قَالَ : وبه نقول .
قُلتُ : وَهُوَ - أَيْضاً - قَوْلِ الشَّعْبِيّ وأحمد وأسحاق .
قَالَ ابن المنذر : وفيه قولان آخران :
أحدهما عَن سَعِيد بن المُسَيِّب ، أَنَّهُ قَالَ : يقيمه عَن يساره .
قُلتُ : وروي - أَيْضاً - عَن النخعي ، أَنَّهُ يقوم من خلفه مَا بينه وبين أن يركع، فإن جَاءَ أحد وإلا قام عَن يمينه . انتهى .
وروى أبو نعيم : ثنا سُفْيَان ، عَن الْحَسَن بن عُبَيْدِ الله ، عَن إِبْرَاهِيْم ، قَالَ : كُنْتُ أقوم خلف علقمة حَتَّى ينزل المؤذن قائماً ، كَانَ يقوم خلفه إذا علم أَنَّهُ يلحق غيره قريباً .
وروى وكيع فِي (( كتابه )) عَن الْحَسَن ، قَالَ : إذا صلى الرَّجُلُ ومعه رَجُل واحد ونساء ؛ أقام الرَّجُلُ خلفه وأقام النِّسَاء خلف الرَّجُلُ .
وقد روي فِي حَدِيْث ابن عَبَّاس ، أن النَّبِيّ - صلى الله عليه وسلم - أقامه عَن يساره ، وروي أَنَّهُ قام خلفه ، وكلاهما لا يصح .
أما الأول : فمن رِوَايَة كثير بن زيد ، عَن يزيد بن أَبِي زياد ، عَن كريب ، عَن ابن عَبَّاس - فذكر الحَدِيْث ، وفيه : قَالَ : فقمت عَن يمينه ، فأخذني فجعلني عَن يساره.
قَالَ مُسْلِم فِي كِتَاب (( التمييز )) : هَذَا غلط غير محفوظ ؛ لتتابع الأخبار الصحاح برواية الثقات عَلَى خلاف ذَلِكَ ، أن ابن عَبَّاس إنما قام عَلَى يسار النَّبِيّ - صلى الله عليه وسلم - فحوله حَتَّى أقامه عَن يمينه .

ثُمَّ خرجه من طرق متعددة ، عَن كريب ، عَن ابن عَبَّاس كذلك . ومن طريق سَعِيد بن جبير وعطاء وأبي نضرة والشعبي وطاوس وعكرمة ، كلهم عَن ابن عَبَّاس كذلك .
وأما الثاني : فخرجه أبو نعيم فِي (( الحلية )) من رِوَايَة أَبِي يزيد الخراز : ثنا النضر بن شميل : ثنا يونس ، عَن أَبِي إِسْحَاق : حَدَّثَنِي عَبْد المؤمن الأنصاري ، قَالَ : قَالَ ابن عَبَّاس ، كُنْتُ عِنْدَ رَسُول الله - صلى الله عليه وسلم - ، فقام إلى سقاء فتوضأ وشرب قائماً ، فقمت فتوضأت وشربت قائماً ، ثُمَّ صففت خلفه ، فأشار إلي لأوازي بِهِ أقوم عَن يمينه ، فأبيت، فلما قضى صلاته قَالَ : (( مَا منعك [ أن لا تكون ] وازيت بي ؟ )) قُلتُ : يَا رَسُول الله، أنت أجل فِي عيني وأعز من أن أوازي بك .فَقَالَ : (( اللهم ، آته الحكمة )) .
إسنادمجهول ؛ فلا تعارض بِهِ الروايات الصحيحة الثابتة .
وقد روي من وجه أصح ممن هَذَا ، أَنَّهُ وقف خلفه فقدمه إلى يمينه .
خرجه أبو نعيم فِي (( كِتَاب الصلاة )) : حَدَّثَنَا مُحَمَّد بن شريك : ثنا عَكْرِمَة بن خَالِد ، قَالَ : قَالَ ابن عَبَّاس : بت عِنْدَ رَسُول الله - صلى الله عليه وسلم - فِي بيت ميمونة - وهي خالته - ، فلما قام النَّبِيّ - صلى الله عليه وسلم - من الليل يصلي قمت خلفه ، فأهوى بيده فأخذ برأسي ، فأقامني عَن يمينه إلى جنبه .
مُحَمَّد بن شريك هَذَا ، مكي ، وثقه الإمام أحمد .
وقد دل حَدِيْث ابن عَبَّاس هَذَا عَلَى انعقاد الجماعة بالصبي فِي النفل ، وهذا متنف عَلِيهِ ، فأما فِي الفرض ففيه روايتان عَن أحمد ، والأكثرون عَلَى انعقاده بالصبي - أَيْضاً - ، وَهُوَ قَوْلِ أبي حنيفة والشافعي ؛ لأن الصبي يصح نفله ، والجماعة تنعقد بالمتنفل ،وإن كَانَ الإمام مفترضأ؛ بدليل قَوْلِ النَّبِيّ - صلى الله عليه وسلم -: ((من يتصدق عَلَى هَذَا فيصلي مَعَهُ ؟)) .
* * *

58 - بَاب
إذا قَامَ عَنْ يَسَار الإمَامِ فَحوَّلهُ الإمَامُ إلى يَمِيِنهِ
لَمْ تَفْسُدْ صَلاَتُهُ
698 - حَدَّثَنَا أحمد : ثنا ابن وهب : ثنا عَمْرِو ، عَن عَبْد ربه بن سَعِيد ، عَن مخرمه بن سُلَيْمَان ، عَن كريب ، عَن ابن عَبَّاس ، قَالَ : نمت عِنْدَ ميمونة والنبي - صلى الله عليه وسلم - عندها تلك الليلة ، فتوضأ ، ثُمَّ قام يصلي ، فقمت عَن يساره ، فأخذني فجعلني عَن يمينه، فصلى ثلاث عشرة ركعة، ثُمَّ نام حَتَّى نفخ - وكان إذا نام نفخ - حَتَّى أتاه المؤذن ، فخرج فصلى ولم يتوضأ .
قَالَ عَمْرِو : فحدثت بِهِ بكيراً ، فَقَالَ : حَدَّثَنِي كريب بذلك .
(( أحمد )) هَذَا غير منسوب ، قَدْ رَوَى عَنْهُ البخاري فِي مواضع عَن عَبْد الله بن وهب ، وقد اختلف فِيهِ :
فَقِيلَ : هُوَ أحمد بن عَبْد الرحمن بن وهب ابن أخي عَبْد الله بن وهب - : قاله أبو أحمد الحَاكِم وغيره .
وأنكر آخرون أن يكون البخاري رَوَى عَن ابن أخي ابن وهب فِي
(( صحيحه))؛ لما اشتهر من الطعن عَلِيهِ ، لا سيما فِي آخر عمره .
وقالوا : إنه أحمد بن صالح ، أو أحمد بن عيسى التستري ؛ فإنهما يرويان عَن ابن وهب ، وقد رَوَى البخاري عنهما فِي (( كتابه )) من غير شك .
ومن قَالَ : إن أحمد هَذَا ، هُوَ : ابن حَنْبل ، فَقَدْ أخطأ ؛ فإن الإمام أحمد لا يروي عَن ابن وهب ، بل عَن أصحابه .
والأظهر : أَنَّهُ أحمد بن صالح ؛ وبذلك جزم أبو عَبْد الله بن منده ، قَالَ : لَمْ يخرج البخاري عَن أحمد بن عَبْد الرحمن فِي (( صحيحه )) شيئاً ، وكلما قَالَ فِي (( الصحيح)) : (( حَدَّثَنَا أحمد : ثنا ابن وهب )) فهو ابن صالح المصري ، وإذا رَوَى عَن أحمد بن عيسى نسبه . والله أعلم .
وقد استدل البخاري بهذا الحَدِيْث عَلَى أن من قام عَن يسار الإمام ، فحوله إلى يمينه لَمْ تفسد صلاته - وفي بعض النسخ : صلاتهما - ، أما صلاة الإمام فلا تفسد بمده لَهُ بيده وتحويله من جانب إلى جانب .
وقد خرج البخاري هَذَا الحَدِيْث فيما بعد ، وفيه : أَنَّهُ أخذ برأسه من ورائه ، فجعله عَلَى يمينه .
وإنما حوله النَّبِيّ - صلى الله عليه وسلم - من وراء ظهره لئلا يكون ماراً فِي قبلته .
وقد خرجه مُسْلِم من حَدِيْث عَطَاء ، عَن ابن عَبَّاس ، وفي حديثه : قَالَ : فقمت إلى شقه الأيسر ، فأخذني من وراء ظهره ، فعدلني كذلك من وراء ظهره إلى الشق الأيمن.
وفي رِوَايَة لَهُ - أَيْضاً - فتناولني من خلف ظهره ، فجعلني عَلَى يمينه .
وقيل فِيهِ معنى آخر ، وَهُوَ : أَنَّهُ لَوْ أداره من بَيْن يديه لتقدم المأموم عَلَى إمامه فِي الموقف ، وأما صلاة المأموم فلا تفسد بمشية من أحد جانبي الإمام إلى جانبه الآخر ؛ لأن هَذَا عمل يسير فِي الصلاة فلا تفسد بِهِ الصلاة .
وقد اختلف النَّاس فِي حد العمل اليسير الَّذِي يعفى عَنْهُ فِي الصلاة فلا يبطلها .
فالصحيح عِنْدَ أصحابنا أَنَّهُ يرجع فِيهِ إلى عرف النَّاس من غير تقدير لَهُ بمرة أو مرتين .

ومنهم من قدره بالمرة والمرتين ، وجعل الثلاث فِي حد الكثرة ، وكلام أحمد مخالف لهذا مَعَ مخالفته للسنن والآثار الكثيرة .
وللشافعية فِي الخطوتين والضربتين وجهان .
ومن الحنفية من قَالَ : الكثير ، مَا لَمْ يمكن إقامته إلا باليدين كالإرضاع ، واليسير : مَا يمكن بإحداهما .
ومنهم من قَالَ : الكثير : مَا لَوْ رآه الناظر لا ستيقن أَنَّهُ ليس فِي صلاة .
واليسير : بخلافه .
ومنهم من قدر المشي المبطل بما جاوز محل السجود .
والرجوع فِيهِ إلى العرف أظهر ؛ لأنه ليس لَهُ حد فِي الشرع .
وقد وردت السنة بالعفو عما لا يعد كثثيراً عرفاً ، كتأخيره وتأخير الصفوف خلفه فِي صلاة الكسوف . ومشيه حَتَّى فتح الباب لعائشة . وقد تأخر أبو بَكْر بحضوته من مقام الإمام حَتَّى قام فِي صف المأمومين ، ورفع يديه وحمد الله .
وأذن فِي قتل الحية والعقوب فِي الصلاة ، وكل هذه الأفعال تزيد عَلَى المرتين والثلاث .
وقد سبق القول فِي حمله - صلى الله عليه وسلم - أمامه فِي الصلاة ، وأنه كَانَ يحملها إذا قام ويضعها إذا ركع .
واستدل بحديث ابن عَبَّاس المخرج فِي هَذَا الباب الشَّافِعِيّ ومن وافقه عَلَى أن من أساء الموقف وصلى عَن يسار الإمام ، فإن صلاته صحيحة مَعَ الكراهة ، وألحقوا بِهِ من صلى خلف الصف وحده .
ووجه استدلالهم بِهِ : أن النَّبِيّ - صلى الله عليه وسلم - لَمْ يبطل تحريمته وأقره عَلَى البناء عَلَيْهَا .
وأما الإمام أحمد ، فعنده لا تصح صلاة من وقف عَلَى يسار الإمام إذا لَمْ يكن عَن يمينه أحد .
وإنما يبطل عنده إذا استمر فِي موقفه حَتَّى ركع الإمام ورفع ، فأما إن كبر عَلَى يسار الإمام، ثُمَّ تحول إلى يمينه ، أو وقف عَن يمين الإمام آخر قَبْلَ الركوع ، فإن الصلاة عنده صحيحة .
وكذا لَوْ جَاءَ آخر إلى خلف الإمام ، فتأخر القائم عَن يساره إلى القائم خلفه ، فاصطفا جميعاً قَبْلَ الركوع .
وحكى القاضي فِي (( شرح المذهب )) عَن ابن حامد ، أَنَّهُ حكى رِوَايَة عَن
أحمد ، أَنَّهُ يصح الوقوف عَن يسار الإمام فِي النافلة خاصة ، كما كبر ابن عَبَّاس عَن يسار النَّبِيّ- صلى الله عليه وسلم - فِي النافلة .
والصحيح عَن أحمد : الأول .
فإن قيلَ : فَقَدْ صلى النَّبِيّ - صلى الله عليه وسلم - بجابر عَن يمينه ، ثُمَّ جَاءَ آخر فقام عَن يساره ، فأخرهما النَّبِيّ- صلى الله عليه وسلم -.
خرجه مُسْلِم فِي (( صحيحه )) .
ولم يدل ذَلِكَ عَلَى أن صلاة الاثنين عَن جانبي الإمام لا تصح .
قيل : إنما صح قيام الاثنين عَن جانبي الإمام ؛ لأن ابن مَسْعُود فعله ، ورواه عَن النَّبِيّ - صلى الله عليه وسلم - ، وليس فِي القيام عَن يسار الإمام نَصَّ يدل عَلَى صحة صلاة من أتم صلاته عَن يساره . والله أعلم .
وأيضاً ؛ فالوقوف عَن جانبي الإمام مشروع فِي حق العراة وحق النِّسَاء ، وأما القيام عَن يساره خاصة ، فليس بمشروع بحال .
* * *

59 - بَاب
إذا لَمْ ينوِ الإمامُ أنْ يؤمٌ ، ثُمَّ جَاءَ قوْمٌ فَأَمَّهُمْ
699 - حَدَّثَنَا مسدد ، قَالَ : ثنا إسماعيل بن إِبْرَاهِيْم ، عَن أيوب ، عَن عَبْد الله ابن سَعِيد بن جبير ، عَن أَبِيه ، عَن ابن عَبَّاس ، قَالَ : بت عِنْدَ خالتي ميمونة ، فقام النَّبِيّ - صلى الله عليه وسلم - يصلي من الليل ، فقمت أصلي مَعَهُ ، فقمت عَن يساره ، فأخذ برأسي وأقامني عَن يمينه .
استدل البخاري بهذا عَلَى أن من أحرم بالصلاة منفرداً ، ثُمَّ حضر فِي أثناء الصلاة من ائتم بِهِ، فإنه ينوي الإمامة ، وتصح صلاته وصلاة من ائتم بِهِ عَلَى هذه الحال .
فتضمن ذَلِكَ مسألتين مختلفاً فيهما :
إحداهما :
أن من لَمْ ينو الإمامة فِي ابتداء صلاته : هَلْ يصح أن يأتم بِهِ غيره ، أم لا ؟ وفي المسألة أقوال:
أحدها : يجوز ذَلِكَ ، فلا يشترط أن ينوي الإمام الإمامة ، بل لَوْ نوى المأموم الاقتداء بمنفرد جاز ، هَذَا قَوْلِ مَالِك والشافعي والثوري - فِي رِوَايَة - وزفر ، وحكي رِوَايَة عَن أحمد .
والقول الثاني : لا يجوز بحال ، وَهُوَ ظاهر مذهب أحمد ، وقول الثوري - فِي رِوَايَة إِسْحَاق .
واستدل لهم بأن الجماعة قربة وعبادة ، فلا تنعقد إلا بإمام ومأموم ، وفضلها مشترك بَيْنَهُمَا ، فلا يحصل لهما ذَلِكَ بدون النية ، عملاً بظاهر قوله - صلى الله عليه وسلم - : (( إنما الأعمال بالنيات ، وإنما لأمرىء مَا نوى )) .
وأجاب بعض أصحابنا عَن حَدِيْث ابن عَبَّاس ، بأن النَّبِيّ - صلى الله عليه وسلم - إمام الخلق عَلَى كل حال ، فلا يحتاج إلى نيةة الإمامة ، فلا يلحق بِهِ غيره .
والقول الثالث : يصح ذَلِكَ فِي الفرض دون النفل ، وَهُوَ رِوَايَة منصوصة عَن أحمد ، استدلالاً بحديث ابن عَبَّاس هَذَا .
والقول الرابع : إن أم رَجُل رجلاً لَمْ يحتج أن ينوي الإمامة ، وإن أم امرأة احتاج إلى نية الإمامة ، وَهُوَ قَوْلِ أَبِي حنيفة وصاحبيه .
المسألة الثانية :
إذا أحرم منفرداً ، ثُمَّ نوى الإمامة ، وفي - أَيْضاً - أقوال :
أحدها : أَنَّهُ لا يجوز ذَلِكَ ، وَهُوَ قَوْلِ أكثر أصحابنا ، وبناء عَلَى أصلهم فِي أن الإمام يشترط أن ينوي الإمامة عَلَى مَا سبق ، فيصير ذَلِكَ من ابتداء صلاته .
والثاني : يجوز ذَلِكَ ، وَهُوَ قَوْلِ أَبِي حنيفة ومالك والشافعي ، بناء عَلَى أصولهم فِي أن نية الإمام للأمامة ليس شرطاً ، عَلَى مَا سبق .
ووافقهم بعض أصحابنا لمعنى آخر ، وَهُوَ : أن طرفي الصلاة يجوز أن يكون فِي أولها إماماً وفي الآخر منفرداً ، وَهُوَ المسبوق إذا استخلفه الإمام ، فكذا بالعكس .
والثالث : أَنَّهُ يجوز فِي الفرض دون النفل ، وَهُوَ المنصوص عَن أحمد ؛ لحديث ابن عَبَّاس هَذَا.
والظاهر : أن النَّبِيّ - صلى الله عليه وسلم - نوى إمامته حينئذ ؛ لأنه أداره إلى يمينه ، وأوقفه موقف المأموم .

وفي معناه : حَدِيْث : صلاة المنبي - صلى الله عليه وسلم - بالليل فِي رمضان فِي حجرته ، واقتداء النَّاس بِهِ فِي المسجد ، وسيذكره البخاري فيما بعد .
* * *

60 - بَاب
إذا طَوَّلَ الإمامُ وَكَانَ للرَّجُلِ حَاجَةٌ فَخَرجَ وَلمْ يُصَلِّ
700- حَدَّثَنَا مُسْلِم بن إِبْرَاهِيْم ، قَالَ : ثنا شعبة ، عَن عَمْرِو ، عَن جابر بن عَبْد الله ، أن معاذ بن جبل كَانَ يصلي مَعَ النَّبِيّ - صلى الله عليه وسلم - ، ثُمَّ يرجع فيؤم قومه .
701 - حَدَّثَنِي مُحَمَّد بن بشار : ثنا غندر : ثنا شعبة ، عَن عَمْرِو : سَمِعْت جابر بن عَبْد الله قَالَ : كَانَ معاذ بن جبل يصلي مَعَ النَّبِيّ - صلى الله عليه وسلم - ، ثُمَّ يرجع فيؤم قومه ، فيصلي العشاء ، فقرأ بالبقرة فانصرف رَجُل ، فكأن معاذاً تناول مِنْهُ ، فبلغ النَّبِيّ - صلى الله عليه وسلم - ، فَقَالَ : (( فتان )) - ثلاث مرار- ، أو قَالَ : (( فاتن )) - ثلاث مرار - ، وأمره بسورتين من أوسط المفضل .
قَالَ عَمْرِو : لا أحفظهما .
خرجه عالياً مختصراً ، ثُمَّ خرجه بتمامه نازلاً ، وفي سياقه موضع الاستدلال بِهِ عَلَى مَا بوب عَلِيهِ ، وَهُوَ : انصراف الرَّجُلُ لما قرأ معاذ بسورة البقرة .
وفيه : دليل عَلَى أن الصَّحَابَة لَمْ يكن من عادتهم قراءة بعض سورة فِي الفرض ؛ فإن معاذاً لما افتتح سورة البقرة علم الرَّجُلُ أَنَّهُ يكملها فِي صلاته ، فلذلك انصرف .
وقد خرجه مُسْلِم من حَدِيْث سُفْيَان - هُوَ : ابن عُيَيْنَة - ، عَن عَمْرِو ، عَن جابر ، وَقَالَ فِي حديثه : فافتتح بسورة البقرة ، فانحرف رَجُل فسلم ، ثُمَّ صلى وحده وانصرف ، فقالوا لَهُ : أنافقت يَا فلان ؟ قَالَ : لا ، والله ، ولآتين رَسُول الله - صلى الله عليه وسلم - فلأخبرنه ، فأتى رَسُول الله - صلى الله عليه وسلم - فأخبره ، فَقَالَ : يَا رَسُول الله ، إنا أصْحَاب نواضح ، نعمل بالنهار ، وإن معاذاً صلى معك العشاء ، ثُمَّ أتى فافتتح بسورة البقرة ، فأقبل رَسُول الله - صلى الله عليه وسلم - عَلَى معاذ ، فَقَالَ : (( يَا معاذ ، أفتان أنت ؟ )) - وذكر الحَدِيْث.
ففي هذه الرواية : أَنَّهُ انصرف بمجرد افتتاح معاذ للبقرة .
وفيها : أَنَّهُ سلم ثُمَّ صلى وحده وانصرف ، ولم ينكر عَلِيهِ النببي - صلى الله عليه وسلم - ذَلِكَ .
وذكر البيهقي فِي (( كِتَاب المعرفة )) : أن هذه الزيادة - يعني : سلام الرَّجُلُ - تفرد بِهَا مُحَمَّد بن عباد ، عَن سُفْيَان . قَالَ : لا أدري هَلْ حفظها عَن سُفْيَان ، أم لا ؛ لكثرة من رواه عَن سُفْيَان بدونها ؟
وقد خرجه النسائي من طريق سُفْيَان - أَيْضاً - ، وزاد فِيهِ بعد قوله : (( فاستفتح بسورة البقرة )) : (( فلما سَمِعْت ذَلِكَ تأخرت فصليت )) .

وخرجه - أَيْضاً - من طريق الأعمش ، عَن محارب بن دثار وأبي صالح ، عَن جابر ، وفي حديثه : أن معاذاً أمر الرَّجُلُ للنبي - صلى الله عليه وسلم - ، فأرسل إليه النَّبِيّ - صلى الله عليه وسلم - ، فَقَالَ : (( مَا حملك عَلَى الَّذِي صنعت ؟ )) فَقَالَ : يَا رَسُول الله ، علمت عَلَى ناضح من النهار ، فجئت وقد أقيمت الصلاة ، فدخلت المسجد فدخلت مَعَهُ فِي الصلاة ، وقرأ سورة كذا وكذا وطول ، فانصرفت فصليت فِي ناحية المسجد . فَقَالَ رَسُول الله - صلى الله عليه وسلم - : (( أفتان يَا معاذ؟)).
فيستدل بهذا : عَلَى أن الإمام إذا طول عَلَى المأموم وشق عَلِيهِ إتمام الصلاة مَعَهُ ؛ لتعبه أو غلبه النعاس عَلِيهِ أن لَهُ أن يقطع صلاته مَعَهُ ، ويكون ذَلِكَ عذراً فِي قطع الصلاة المفروضة ، وفي سقوط الجماعة فِي هذه الحال ، وأنه يجوز أن يصلي لنفسه منفرداً فِي المسجد ثُمَّ يذهب ، وإن كان الإمام يصلي فِيهِ بالناس .
قَالَ سُفْيَان : إذا خشي عَلَى غنمه الذئب ، أو عَلَى دابته أن تؤخذ ، أو عَلَى صبيه أن يأكله الذئب ، فلا بأس أن يقطع صلاته ويذهب إليه .
وَقَالَ الْحَسَن وقتادة ، فِي رَجُل كَانَ يصلي فأشفق أن تذهب دابته ، أو أغار عَلَيْهَا السبع ؟ قَالا : ينصرف . قيلَ لقتادة : يرى سارقاً يريد أن يأخذ نعليه ؟ قَالَ : ينصرف .
ولو طول الإمام تطويلاً فاحشاً ، أو حدث للمأموم عذر ، مثل حدوث مرض ، أو سماع حريق وقع فِي داره ، أو خاف فساد طعام لَهُ عَلَى النار ، أو ذهاب دابة لَهُ عَلَى بَاب المسجد ونحو ذَلِكَ ، فنوى مفارقة إمامه ، وأتم صلاته منفرداً ، وانصرف جاز ذَلِكَ عِنْدَ أصحابنا - أَيْضاً - وحكوه عَن الشَّافِعِيّ وأبي يوسف ومحمد .
وعن مَالِك وأبي حنيفة : تبطل صلاته بذلك .
واستدل أصحابنا بما رَوَى الإمام أحمد فِي (( مسنده )) : حَدَّثَنَا إِسْمَاعِيل - هُوَ : ابن علية- : ثنا عَبْد العزيز بن صهيب ، عَن أَنَس ، قَالَ : كَانَ معاذ بن جبل يؤم قومه، فدخل حرام وَهُوَ يريد أن يسقي نخله ، فدخل المسجد مَعَ القوم ، فلما رأى معاذاً طول تجوز فِي صلاته ولحق بنخلة يسقيه ، فلما قضى معاذ الصلاة قيلَ لَهُ : إن حراماً دَخَلَ المسجد ، فلما رآك طويت تجوز فِي صلاته ولحق نخلة يسقيه . قَالَ : إنه لمنافق ، أيعجل عَن الصلاة من أجل سقي نخلة ؟! قَالَ : فجاء حرام إلى النَّبِيّ - صلى الله عليه وسلم - ومعاذ عنده ، فَقَالَ : يَا بني الله ؛ إني أردت أن أسقي نخلاً لِي ، فدخلت المسجد لأصلي مَعَ القوم ، فلما طول تجوزت فِي صلاتي ولحقت بنخلي أسقيه ، فزعم أنى منافق ، فأقبل النَّبِيّ - صلى الله عليه وسلم - عَلَى معاذ ، فَقَالَ : (( أفتان أنت ؟لِلَّهِ لا تطول بهم ؛ أقرأ ب { سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى } [الأعلى:1] { وَالشَّمْسِ وَضُحَاهَا } [ الشمس:1] ونحوهما )) .

وخرج - أَيْضاً - من طريق حسين بن واقد ، عَن عَبْد الله بن بريدة ، عَن أَبِيه ، أن معاذ بن جبل صلى بأصحابه العشاء ، فقرأ فيها { اقْتَرَبَتِ السَّاعَةُ } [ القمر: 1 ] فقام رَجُل من قَبْلَ أن يفرغ ، فصلى وذهب ، فَقَالَ لَهُ معاذ قولاً شديداً ، فأتى النَّبِيّ - صلى الله عليه وسلم - واعتذر إليه ، وَقَالَ : إني كُنْتُ أعمل فِي نخل ، وخفت عَلَى الماء ، فَقَالَ رَسُول الله - صلى الله عليه وسلم - يعني لمعاذ - : (( صل بالشمس وضحاها ونحوها من السور )) .
وروى مُحَمَّد بن عجلان ، عَن عُبَيْدِ الله بن مقسم ، عَن جابر هذه القصة بطولها، وفيها : فصلى خلفه فتى من قومه ، فلما طال عَلَى الفتى صلى وخرج . وفي هَذَا الحَدِيْث : أن معاذاً أخبر النَّبِيّ - صلى الله عليه وسلم - بما صنع الفتى ، فَقَالَ : يَا رَسُول الله ، يطيل المكث عندك ، ثُمَّ يرجع فيطول علينا . فَقَالَ : (( أفتان أنت يَا معاذ ؟ )) - وذكر الحَدِيْث .
خرجه أبو داود ، مختصراً لَمْ يتمه .
وَقَالَ أصحابنا : هذه قصة أخرى غير قصة الَّذِي سلم من صلاته وصلى لنفسه وانصرف .
وقد روي أن الرَّجُلُ صلى قَبْلَ أن يجيء معاذ ، وانصرف لما أبطأ معاذ ، وأن اسمه : سليم .
وهذا يدل عَلَى أن هذه قصة أخرى غير قصة حرام .
فروى أسامة بن زيد : سَمِعْت معاذ بن عَبْد الله بن خبيب ، قَالَ : سَمِعْت جابر بن عَبْد الله، قَالَ : كَانَ معاذ يتخلف عِنْدَ رَسُول الله - صلى الله عليه وسلم - ، فكان إذا جَاءَ أم بقومه ، وكان رَجُل من بني سَلَمَة - يقال لَهُ : سليم - يصلي مَعَ معاذ ، فاحتبس معاذ عنهم ليلة، فصلى سليم ثُمَّ انصرف - وذكر الحَدِيْث ، وفيه : أن النَّبِيّ - صلى الله عليه وسلم - سأل سليماً : كَيْفَ صلى ؟ فَقَالَ : قرأت بفاتحة الكتاب سورة ، ثُمَّ قعدت وتشهدت ، وسألت الجن وتعوذت من النار ، وصليت عَلَى النَّبِيّ - صلى الله عليه وسلم - ، ثُمَّ انصرفت ، وليس أحسن دندنتك ولا دندنة معاذ . فضحك النَّبِيّ - صلى الله عليه وسلم - ، ثُمَّ قَالَ : (( هَلْ أدندن أنا أو معاذ إلا لندخل الجنة ونعاذ من النار ؟ )) ثُمَّ أرسل إلى معاذ : (( لا تكن فتاناً تفتن النَّاس ، ارجع إليهم فصل بهم قَبْلَ أن يناموا )) .
خرجه البزار .
وقد روي أن اسم الرَّجُلُ حزم بن [ أَبِي ] كعب .
وقد خرج أبو داود حديثه مختصراً .
وهذا يستدل بِهِ عَلَى أنها وقائع متعددة .
ولم نقف فِي شيء من الروايات عَلَى أن الرجل قطع صلاته وخرج من المسجد ولم يصل ، كما بوب عَلِيهِ البخاري . وفي بعض النسخ : (( فخرج فصلى )) ، وَهُوَ أصح .
ولو فارق المأموم لغير عذر ، لَمْ يجز فِي أصح الروايتين عَن أحمد ، وَهُوَ قَوْلِ أَبِي حنيفة ومالك . والثانية : يجوز ، وَهُوَ قَوْلِ أَبِي يوسف ومحمد .
وللشافعي قولان .

واستدلوا عَلَى أَنَّهُ لا يجوز ، وأن الصلاة تبطل بِهِ بقول النَّبِيّ - صلى الله عليه وسلم - : (( إنما الإمام ليؤتم بِهِ ، فلا تختلفوا عَلِيهِ )) ، ومفارقته من غير عذر من الاختلاف عَلِيهِ .
وأيضاً ؛ فَقَدْ سبق الاستدلال عَلَى وجوب الجماعة ، والواجب إذا مَا شرع فِيهِ لَمْ يجز إبطاله وقطعه لغير عذر ، كأصل الصلاة . والله سبحانه وتعالى أعلم .
* * *

61 - بَاب
تَخْفيفِ الإمامِ فِي القيَامِ وإتْمامِ الرُّكُوعََ والسُّجُوِد
702 - حَدَّثَنَا أحمد بن يونس : ثنا زهير : ثنا إِسْمَاعِيل : سَمِعْت قيساً قَالَ : أخبرني أبو مَسْعُود ، أن رجلاً قَالَ : والله يَا رَسُول الله ، إني لأتأخر عَن صلاة الغداة من أجل فلان مِمَّا يطيل بنا . فما رأيت رَسُول الله - صلى الله عليه وسلم - فِي موعظة أشد غضباً مِنْهُ يومئذ ، ثُمَّ قَالَ : (( إن منكم منفرين ، فأيكم مَا صلى بالناس فليتجوز ؛ فإن فيهم الضعيف والكبير وذا الحاجة )) .
فِي هَذَا الحَدِيْث : أن الإمام مأمور بالتخفيف خشية الإطالة عَلَى من خلفه ؛ فإنه لا يخلو بعضهم من عذر كالضعيف والكبير وذي الحاجة .
وهذا يدل عَلَى أن الأمر بالتخفيف إنما يتوجه إلى إمام يصلي فِي مسجد يغشاه النَّاس .
قَالَ حَنْبل بن إِسْحَاق : قالو أبو عَبْد الله - يعني : أحمد - : إذا كَانَ المسجد عَلَى قارعة الطريق أو طريق يسلك فالتخفيف أعجب إلي ، فإن كَانَ مسجداً يعتزل أهله ويرضون بذلك فلابأس، وأرجو - إن شاء الله .
وقالت طائفة : عَلَى الإمام أن يخفف بكل حال .
ورجحه ابن عَبْد البر ، قَالَ : لأنه وإن علم قوة من خلفه ، فإنه لا يدري مَا يحدث بهم من آفات بني آدم . وذكر أن تطويل الإمام غير جائز ، وأنه يلزمه النخفيف .
وَقَالَ عَبْد الله بن أحمد : سألت أَبِي عَن الحَدِيْث الَّذِي جَاءَ عَن النَّبِيّ - صلى الله عليه وسلم - فِي صلاته ، قَالَ : (( وكان قيامه وركوعه وسجوده وقعوده بَيْن السجدتين قريباً من السواء)) : مَا تفسير ذَلِكَ ؟ فَقَالَ : أحب إلي أن يخفف ، ولا يشق عَلَى من خلفه ، وقد روي عَن النَّبِيّ - صلى الله عليه وسلم - فِي التخفيف أحاديث .
قَالَ أبو بَكْر عَبْد العزيز بن جَعْفَر من أصحابنا : قَدْ يجوز أن يكون رَسُول الله - صلى الله عليه وسلم - استعمل ذَلِكَ فِي نفسه إذا كَانَ مصلياً ، وقد أمر أئمته بالتخفيف ، فيتوجه الحديثان عَلَى معنيين .
كذا قَالَ : وفيه نظر ؛ فإن النَّبِيّ - صلى الله عليه وسلم - كَانَ يخفف ويوجز ويتم الصلاة ، فَلَمْ يكن يفعل خلاف مَا أمر بِهِ الأئمة .
وليس فِي حَدِيْث أَبِي مَسْعُود الَّذِي خرجه هاهنا مَا يدل عَلَى مَا بوب عَلِيهِ من تخفيف القيام وإتمام الركوع والسجود ، وقد خرج فيما بعد حَدِيْث أَنَس ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ يوجز ويتم .
وقد رويت أحاديث فِي التخفيف مَعَ إتمام الركوع والسجود ، وهي مطابقة لترجمة هَذَا الباب ، لكن ليست عَلَى شرط هَذَا (( الكتاب )) .
فخرج الإمام أحمد من حَدِيْث مَالِك بن عَبْد الله الخثعمي ، قَالَ : غزوت مَعَ رَسُول الله - صلى الله عليه وسلم - ، فَلَمْ أصل خلف إمام كَانَ أوجز مِنْهُ صلاة فِي تمام الركوع والسجود .
ومن حَدِيْث عدي بن حاتم ، قَالَ : من أمنا فليتم الركوع والسجود ؛ فإن
فينا الضعيف والكبير والمريض والعابر السبيل وذا الحاجة ، هكذا كنا نصلي مَعَ رَسُول الله - صلى الله عليه وسلم -.

وخرجه الطبراني ، ولفظه : أن عدي بن حاتم خرج إلى مجلسهم ، فأقيمت الصلاة فتقدم إمامهم ، فأطال الصلاة والجلوس , فلما انصرف قَالَ : من أَمنا منكم فليتم الركوع والسجود ؛ فإن خلفه الصغير والكبير والمريض وابن السبيل وذا الحاجة , فلما حضرت الصلاة تقدم عدي فأتم الركوع والسجود ، وتجوز فِي الصلاة ، فلما انصرف قَالَ : هكذا كنا نصلي خلف النَّبِيّ - صلى الله عليه وسلم - .
وخرج الطبراني وغيره من حَدِيْث نَافِع بن خَالِد الخزاعي : حَدَّثَنِي أَبِي - وكان من أصْحَاب الشجرة - أن النَّبِيّ - صلى الله عليه وسلم - كَانَ إذا صلى والناس ينظرون صلى صلاة خفيفة تامة الركوع والسجود .
فَقَدْ ثبت أن النَّبِيّ - صلى الله عليه وسلم - كَانَ إذا صلى بالناس فإنه يخفف عنهم ، وإذا صلى لنفسه يطول .
وفي (( مسند الإمام أحمد )) عَن أَبِي واقد الليثي ، قَالَ : كَانَ النَّبِيّ - صلى الله عليه وسلم - أخف النَّاس صلاة بالناس ، وأطول النَّاس صلاة لنفسه .
فالصلاة الَّتِيْ كَانَ النَّبِيّ - صلى الله عليه وسلم - يصليها بالناس هِيَ النخفيف الَّذِي أمر بِهِ غيره ، وإنما أنكر عَلَى من طول تطويلاً زائداً عَلَى ذَلِكَ ، فإن معاذ بن جبل كَانَ يصلي مَعَ النَّبِيّ - صلى الله عليه وسلم - بالمدينة صلاة العشاء ، وكان النَّبِيّ - صلى الله عليه وسلم - يؤخرها كثيراً ، كما سبق ذكره فِي ( المواقيت))، ثُمَّ ينطلق إلى قومه فِي بني سَلَمَة فيصلي بهم ، وقد استفتح حينئذ بسورة البقرة ، فهذا هُوَ الَّذِي أنكره عَلَى معاذ .
ويشهد لهذا : حَدِيْث ابن عُمَر ، قَالَ : كَانَ رَسُول الله - صلى الله عليه وسلم - ليأمرنا بالتخفيف ، وإن كَانَ ليؤمنا بالصافات .
خرجه الإمام أحمد والنسائي وابن خزيمة فِي (( صحيحه )) .
والمراد : أن التخفيف المأمور بِهِ هُوَ مَا كَانَ يفعله ، ومن كَانَ يفهم أَنَّهُ كَانَ يفعل خلاف مَا أمر بِهِ - كما أشعر بِهِ تبويب النسائي - فَقَدْ وهم .
وفي (( صحيح مُسْلِم )) عَن سماك ، قَالَ : سألت جابر بن سمرة عَن صلاة النَّبِيّ - صلى الله عليه وسلم - ، فَقَالَ : كَانَ يخفف الصلاة ولا يصلي صلاة هؤلاء . قَالَ : وأنبأني أن رَسُول الله - صلى الله عليه وسلم - كَانَ يقرأ فِي الفجر بـ (( قاف والقرآن المجيد )) ، ونحوها من السور .
وخرجه الحَاكِم ، ولفظه : كَانَ النَّبِيّ - صلى الله عليه وسلم - يصلي نحواً من صلاتكم ، ولكنه يخفف الصلاة ، كَانَ يقرأ فِي الفجر بالواقعة ونحوها من السور .
فصرح بأن تخفيفه هُوَ قرءاته بهذه السورة .
وروى عَبْد الجبار بن العباس ، عَن عمار الدهني ، عَن الأعمش ، عَن إبراهيم التيمي ، قَالَ : كَانَ أَبِي ترك الصلاة مَعَنَا ، قَالَ : إنكم تخففون .
قُلتُ : فأين قَوْلِ النَّبِيّ - صلى الله عليه وسلم - : (( إن فيكم الكبير والضعيف وذا الحاجة ؟ )) فَقَالَ : قَدْ سَمِعْت عَبْد الله بن مَسْعُود يَقُول ذَلِكَ ، ثُمَّ صلى ثَلاَثَة اضعاف مَا تصلون .
خرجه ابن خزيمة فِي (( صحيحه )) والطبراني .

وروى مَالِك بن مغول ، عَن الحكم ، عَن إِبْرَاهِيْم التيمي ، عَن أَبِيه ، أَنَّهُ كَانَ يتخلف عَن الصلاة ، فَقِيلَ لَهُ . فَقَالَ : إنكم تخففون . فَقِيلَ : أليس قَدْ كَانَ يؤمر بذلك؟ قَالَ : إن الَّذِي كَانَ عليهم خفيفاً عليكم ثقيل .
واعلم ؛ أن التخفيف أمر نسبي ، فَقَدْ تكون الصلاة خفيفة بالنسبة إلى مَا هُوَ أخف مِنْهَا ، فالتخفيف المأمور بِهِ الأئمة هُوَ الَّذِي كَانَ النَّبِيّ - صلى الله عليه وسلم - يفعله إذا أم ، فالنقص مِنْهُ ليس بتخفيف مشروع ، والزيادة عَلِيهِ إن كَانَ مِمَّا فعله الخُلَفَاء الراشدون كتطويل القرءة فِي صلاة الصبح ، عَلَى مَا كَانَ يفعله - أحيانا - أبو بَكْر وعمر فليس بمكروه ، نَصَّ عَلِيهِ الإمام أحمد غيره . وسيأتي ذَلِكَ فِي موضعه - إن شاء الله تعالى .
وَقَالَ الشَّافِعِيّ فِي (( الأم )) : أحب أن يبدأ الراكع فيقول : سبحان ربي العظيم - ثلاثاً -، ويقول كل مَا حكيت عَن النَّبِيّ - صلى الله عليه وسلم - كَانَ يقوله - يعني : حَدِيْث عَلِيّ - قَالَ : وكل مَا قَالَ النَّبِيّ - صلى الله عليه وسلم - فِي ركوع أو سجود أحببت أن لا يقصر عَنْهُ ، إماماً كَانَ أو منفرداً ، وَهُوَ تخفيف لا تثقيل . انتهى كلامه .
فَقَدْ كَانَ حدث بعد النَّبِيّ - صلى الله عليه وسلم - من تخفيف الصلاة من الأئمة تخفيفاً ، وقد حكي ذَلِكَ عَن أهل الكوفة ، وحدث من يطيل الصلاة عَلَى صلاة النَّبِيّ - صلى الله عليه وسلم - إطالة زائدة ، وكان ذَلِكَ فِي أهل الشام وأهل المدينة - أَيْضاً - ، وكان السلف ينكرون عَلَى الطائفتين، وقد ذكرنا إنكار يزيد التيمي - وكان من أعيان التابعين - عَلَى من خفف الصلاة من أئمة الكوفة ، وكان ابن عُمَر وغيره ينكرون عَلَى من أطال الصلاة إطالة زائدةً عَلَى صلاة النَّبِيّ - صلى الله عليه وسلم - .
ففي (( مسنده الإمام أحمد )) عَن عطية ، عَن ابن عُمَر ، قَالَ : سجدة من سجود هؤلاء مثل ثلاث سجدات من سجود النَّبِيّ - صلى الله عليه وسلم - .
وعن حيان البارقي ، قَالَ : قيل لابن عُمَر : إن إماما يطيل الصلاة .
فَقَالَ: ركعتين من صلاة رَسُول الله - صلى الله عليه وسلم - أخف - أو مثل ركعة - من صلاة هَذَا.
وروى ابن أَبِي عاصم فِي (( كِتَاب السنة )) من رِوَايَة سَالِم بن حذلم ؛ قَالَ : رآني ابن عمر أصلي ، فلما انصرفت قَالَ لِي : ممن أنت ؟ قُلتُ : من أهل الشام . قَالَ : إنكم أهل الشام تصلون الصلاة وتكثرون من الدعاء ، وإني لَمْ أصل خلف أحد أخف صلاة فِي تمام من رَسُول الله - صلى الله عليه وسلم - .
وفي (( المسند )) عَن إِسْمَاعِيل بن أَبِي خَالِد ، عَن أَبِيه ، قَالَ : رأيت أَبَا هُرَيْرَةَ صلى صلاة تجوز فيها ، فَقُلْت لَهُ : هكذا كَانَ رَسُول الله - صلى الله عليه وسلم - يصلي ؟ قَالَ : نَعَمْ ، وأوجز .
وفي رِوَايَة : (( أو أوجز )) .
وفي رِوَايَة - أَيْضاً - : قَالَ : وكان قيامه قدر مَا ينزل المؤذن من المنارة ويصل إلى الصف .

وفي بعض الروايات لهذا الحَدِيْث : أن أَبَا هُرَيْرَةَ كَانَ يؤم النَّاس بالمدينة فيخفف .
وفي (( المسند )) - أَيْضاً - : عَن أَنَس بن مَالِك ، قَالَ : لَقَدْ كنا نصلي مَعَ رَسُول الله - صلى الله عليه وسلم - صلاة ، لَوْ صلاها أحدكم اليوم لعبتموها عَلِيهِ . فَقَالَ لَهُ رَجُل : ألا تذكر ذَلِكَ لأميرنا - والأمير عُمَر بن عَبْد العزيز - ؟ فَقَالَ : قَدْ فعلت .
وفي رِوَايَة فِي غير (( المسند )) بعد قوله : (( لعبتموها عَلِيهِ )) : (( يعني : فِي التخفيف )) .
وروي عَن عُمَر بن الخَطَّاب ، قَالَ : أيها النَّاس ، لا تبغضوا الله إلى عباده . فَقَالَ قائل منهم : وكيف ذَلِكَ ؟ قَالَ : يكون الرَّجُلُ إماماً للناس ، يصلي بهم ، فلا يزال يطول عليهم حَتَّى يبغض إليهم مَا هم فِيهِ .
خرجه ابن عَبْد البر .
* * *

62 - بَاب
إذا صَلَّى لنَفْسِهِ فَلْيُطَوِّلْ مَا شَاءَ
703 - حَدَّثَنَا عَبْد الله بن يوسف : أنا مَالِك ، عَن أَبِي الزناد ، عَن الأعرج ، عَن أَبِي هُرَيْرَةَ ، أن رَسُول الله - صلى الله عليه وسلم - قَالَ : (( إذا صلى أحدكم للناس فليخفف ؛ فإن فيهم الضعيف والسقيم والكبير ، وإذا صلى أحدكم لنفسه فليطول مَا شاء )) .
معنى قوله : (( إذا صلى أحدكم لنفسه )) - أي : منفرداً ، بحيث لا يأتم بِهِ أحد.
وقد خرجه مُسْلِم من رِوَايَة المغيرة الحزامي ، عَن أَبِي الزناد ، وَقَالَ فِيهِ : (( وإذا صلى وحده فليصل كَيْفَ شاء )) .
وخرجه - أَيْضاً - من رِوَايَة همام بن منبه ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( إذا مَا قام أحدكم للناس فليخفف فِي الصلاة ؛ فإن فيهم الكبير والضعيف ، وإذا قام وحده فليطل صلاته مَا شاء )) .
وخرج - أَيْضاً - من حَدِيْث عُثْمَان بن أَبِي العاص ، قَالَ : قَالَ رَسُول الله - صلى الله عليه وسلم - : (( أم قومك، فمن أم قوماً فليخفف ؛ فإن فيهم الكبير ، وإن فيهم المريض ، وإن فيهم الضعيف ، وإن فيهم ذا الحاجة ، وإذا صلى أحدكم وحده فليصل كَيْفَ شاء )) .
ويدخل فِي ذَلِكَ : صلاة الفرائض والنوافل - إذا صلاها وحده - فإنه لا يكره لَهُ إطالتها .
وقد اختلف النَّاس فِي النفل : هَلْ الأفضل إطالة القيام ، أم كثرة الركوع والسجود ، أم يفرق بَيْن صلاة الليل والنهار ؟ وربما يأتي ذَلِكَ فِي موضع آخر - إن شاء الله تعالى .
قَالَ بعض أصحابنا : هَذَا فيما لَمْ ينقل عَن النَّبِيّ - صلى الله عليه وسلم - إطالته أو تخفيفه ، فأما مَا نقل عَنْهُ إطالته أو تخفيفه فاتباعه فِيهِ أفضل ، فالأفضل فِي ركعتي الفجر والركعتين المفتتح بهما صلاة الليل تخفيفهما ، وكذلك الركعتان للداخل - والإمام يخطب - يوم الجمعة .
وقد سبق ذكر الاختلاف فيمن فاته قراءة حزبه من الليل : هَلْ يقرأ بِهِ فِي ركعتي الفجر ، أم لا ؟
وروى وكيع فِي (( كتابه )) عَن موسى بن عبيدة ، عَن نَافِع ، قَالَ : كَانَ ابن عُمَر إذا صلى لنفسه طول فِي أربعتين - يعني : فِي الركعات الأربع فِي الفريضة .
وموسى بن عبيدة ، ضَعِيف جداً من قَبْلَ حفظه ، وكان شيخاً صالحاً - رحمه الله.
وكان من الصَّحَابَة من يخفف الصلاة ، ويعلل بخشية وسوسة الشيطان .
قَالَ وكيع : ثنا ابن أَبِي عروبة ، عَن أَبِي رجاء العطاردي ، قَالَ : قُلتُ للزبير بن العَوَّامِ : مَا لكم أصْحَاب مُحَمَّد من أخف النَّاس صلاة ؟ قَالَ : إنما نبادر الوسواس .
حَدَّثَنَا سُفْيَان ، عَن نسير بن ذعلوق ، عَن خليد الثوري ، قَالَ : سَمِعْت عمار بن ياسر يَقُول : احذفوا هذه الصلاة قَبْلَ وسوسة الشيطان .
* * *

63 - بَاب
مَنْ شَكَا إمَامَهُ إذا طَوَّلَ
وَقَالَ أبو أسيد : طولت بنا يَا بني !
قَالَ أبو نعيم الفضل بن دكين فِي (( كِتَاب الصلاة )) : حَدَّثَنَا ابن الغسيل ، عَن حَمْزَة بن أَبِي أسيد : كَانَ يؤمنا ، فإذا طول عليهم قَالَ لَهُ أبو أسيد - وَهُوَ خلفه - : يرحمك الله ، طولت علينا .
وحدثنا ابن الغسيل ، عَن الزُّبَيْر بن المنذر بن أَبِي أسيد ، عَن أَبِي أسيد - مثله .
خرج فِي هَذَا الباب ثَلاَثَة أحاديث :
الأول :
704 - حَدَّثَنَا مُحَمَّد بن يوسف : ثنا سُفْيَان ، عَن إِسْمَاعِيل بن أَبِي خَالِد ، عَن قيس بن أبي حازم ، عن أَبِي مَسْعُود ، قَالَ : قَالَ رَجُل : يَا رَسُول الله ، إني لأتأخر عَن الصلاة فِي الفجر مِمَّا يطيل بنا فلان فيها . فغضب رَسُول الله - صلى الله عليه وسلم - ، مَا رأيته فِي موعظة كَانَ أشد غضباً مِنْهُ يومئذ . ثُمَّ قَالَ : (( يأيها النَّاس ، إن منكم منفرين ، فمن أم النَّاس فليخفف ؟ فإن خلفه الضعيف والكبير وذا الحاجة)) .
قَدْ سبق هَذَا الحَدِيْث - قريباً - من رِوَايَة زهير ، عَن إِسْمَاعِيل بن أَبِي خَالِد .
ومقصوده بتخريجه هاهنا : جواز شكوى من يطيل الصلاة إطالة زائدةً عَلَى الحد المشروع ؛ فإن هَذَا الإمام لولا أَنَّهُ زاد عَلَى صلاة النَّبِيّ - صلى الله عليه وسلم - زيادة كثيرة لما شكي ، ولا تخلف من تخلف عَن الصلاة خلفه ، فلما شكي ذَلِكَ إلى النَّبِيّ - صلى الله عليه وسلم - غضب غضباً شديداً ، ووعظ النَّاس موعظة عامة ، وأمر الأئمة بالتخفيف ، وحذر من تنفير النَّاس عَن شهود صلاة الجماعات بالتطويل .
وروى وكيع : ثنا هِشَام الدستوائي ، عَن قتادة ، عَن عَبَّاس الجشمي ، قَالَ : قَالَ النَّبِيّ - صلى الله عليه وسلم - : (( إن من الأئمة طرادين )) .
وهذا مرسل .
الحَدِيْث الثاني :
705 - حَدَّثَنَا آدم : ثنا شعبة : ثنا محارب بن دثار ، قَالَ : سَمِعْت جابر بن عَبْد الله الأنصاري قَالَ : أقبل رَجُل بناضحين ، وقد جنح الليل ، فوافق معاذاً يصلي ، فترك ناضحيه وأقبل إلى معاذ ، فقرأ بسورة البقرة - أو النِّسَاء - ، فانطلق الرَّجُلُ - وبلغه أن معاذاً نال مِنْهُ - فأتى النَّبِيّ - صلى الله عليه وسلم - فشكا إليه معاذاً ، فَقَالَ النَّبِيّ - صلى الله عليه وسلم - (( يَا معاذ ، أفتان أنت )) - أو (( فاتن ؟ )) ثلاث مرات - )) فلولا صليت بـ { سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى } [الأعلى:1] { وَالشَّمْسِ وَضُحَاهَا } [الشمس:1 ] { وَاللَّيْلِ إِذَا يَغْشَى } [الليل:1] ؛ فإنه يصلي وراءك الكبير والضعيف وذو الحاجة؟)) - أحسب هَذَا فِي الحَدِيْث .
وتابعه : سَعِيد بن مسروق ومسعر والشيباني .
قَالَ عَمْرِو وعبيد الله بن مقسم وأبو الزُّبَيْر ، عَن جابر بن عَبْد الله : قرأ معاذ فِي العشاء بالبقرة .
وتابعه : الأعمش ، عَن محارب .
قَالَ الخطابي : جنح الليل : أقبل بظلمته ، وقد جنح جنوحاً ، ومنه جنح الليل : إقبال ظلمته.
والناضح : البعير يسقى عَلِيهِ .

والفتنة عَلَى وجوه ، ومعناها هاهنا : صرف النَّاس عَن الدين ، وحملهم عَلَى الضلال . قَالَ تعالى { مَا أَنْتُمْ عَلَيْهِ بِفَاتِنِينَ } [الصافات:162] أي : مضلين .
وقوله : (( فلولا صليت بسبح )) يريد : هلا قرأت ، كقوله : { فَلَوْلا إِنْ كُنْتُمْ غَيْرَ مَدِينِينَ } [الواقعة:86] ، { فَلَوْلا كَانَ مِنَ الْقُرُونِ } [هود: 116] معناه : فهلاً .
وفيه : أَنَّهُ جعل الحاجة عذراً فِي تخفيفها . انتهى .
وتفسيره الفتنة - هاهنا - بالإضلال بعيد ، والأظهر : أن المراد بالفتنة هاهنا : الشغل عَن الصلاة ؛ فإن من طول عَلَى من شق عَلِيهِ التطويل فِي صلاته ، فإنه يشغله عَن الخشوع فِي صلاته ، ويلهيه عَنْهَا ، كما أن النَّبِيّ - صلى الله عليه وسلم - لما نظر إلى أعلام الخميصة الَّتِيْ كَانَتْ عَلِيهِ فِي الصلاة نزعها ، وَقَالَ : (( كادت تفتنني )) وأمر عَائِشَة أن تميط قرامها الَّذِي فِيهِ تصاوير ، وَقَالَ : (( لا يزال تصاويره تعرض لِي فِي صلاتي )) .
ومنه : تخفيفه - صلى الله عليه وسلم - الصلاة لما سَمِعَ بكاء الصبي مخافة أن تفتتن أمه .
ومنه : قَوْلِ أَبِي طلحة ، لما نظر إلى الطائر فِي صلاته وَهُوَ يصلي فِي حائطه حَتَّى اشتغل بِهِ عَن صلاته : لَقَدْ أصابني فِي مالي هَذَا فتنة .
وقد سبق ذكر ذَلِكَ كله ، سوى حَدِيْث بكاء الصبي ؛ فإنه سيأتي قريباً - إن شاء الله تعالى.
وسبق حَدِيْث آخر فِي الصلاة عَلَى الخمرة فِي هَذَا المعنى .
والفتنة فِي هذه المواضع كلها ، هُوَ : الاشتغال عَن الصلاة ، والالتهاء عَنْهَا .
ويجوز أن يكون مِنْهُ قَوْلِ الله تعالى : { إِنَّمَا أَمْوَالُكُمْ وَأَوْلادُكُمْ فِتْنَةٌ } [التغابن:15] ، وأن يكون المراد : أنها تشغل عَن عُبَادَة الله وذكره .
ويدل عَلِيهِ : أن النَّبِيّ - صلى الله عليه وسلم - لما كَانَ يخطب ورأى الْحَسَن والحسين قَدْ أقبلا ، نَزَلَ فحملهما ، ثُمَّ قَالَ : (( صدق الله { إِنَّمَا أَمْوَالُكُمْ وَأَوْلادُكُمْ فِتْنَةٌ } [التغابن: 15] ، إني رأيت هذين الغلامين يمشيان ويعثران ، فَلَمْ أصبر )) .
وأما مَا ذكره البخاري من المتابعات والرواية المعلقة ، فمضمونة : أن جماعة رووا هَذَا الحَدِيْث عَن محارب بن دثار كما رواه عَنْهُ شعبة ، وقالوا فِي قراءة معاذ : (( البقرة أو النِّسَاء )) بالشك ، منهم : سَعِيد بن مسروق الثوري - والد سُفْيَان - ، ومنهم : مِسْعَر وأبو إِسْحَاق الشيباني .
والشك فِي هَذَا من محارب ، كذا فِي رِوَايَة غندر عَن شعبة .
خرجه الإسماعيلي .
وفيه - أَيْضاً - : قَالَ : أحسب محارباً الَّذِي شك فِي (( الضعيف )) - يعني : شك : هَلْ قَالَ : (( الضعيف )) أو (( ذا الحاجة )) ؟
وفي حَدِيْث معاذ بن معاذ ، عَن شعبة : أن معاذاً كَانَ يصلي بالناس المغرب .
ورواه عَلِيّ بن الجعد ، عَن شعبة ، وَقَالَ فِيهِ : قُلتُ لمحارب : أي صلاة كَانَتْ ؟ قَالَ : المغرب .
فهذه الرواية تبين أن ذكر المغرب إنما هُوَ ظن من محارب .

وخرج أبو داود الحَدِيْث بذكر المغرب من وجه آخر فِيهِ انقطاع .
وذكر البخاري : أَنَّهُ رواه الأعمش ، عَن محارب ، فَقَالَ فِيهِ : (( قرأ بالبقرة )) من غير شك.
وكذا رواه عَمْرِو بن دينار وعبيد الله بن مقسم وأبو الزُّبَيْر ، عَن جابر ، وقالوا فِي حديثهم : (( قرأ البقرة )) من غير شك .
وقد خرج البخاري حَدِيْث عَمْرِو بن دينار فيما تقدم بهذا اللفظ .
وقد تقدم أن النسائي خرجه من حَدِيْث الأعمش ، عَن محارب ، ولم يسم السورة، بل قَالَ : (( سورة كذا وكذا )) .
الحَدِيْث الثالث :
706 - حَدَّثَنَا أبو معمر : ثنا عَبْد الوارث : ثنا عَبْد العزيز ، عَن أَنَس بن مَالِك، قَالَ : كَانَ النَّبِيّ - صلى الله عليه وسلم - يوجز الصلاة ويكملها .
الإيجاز : هُوَ التخفيف والاختصار .
والإكمال : هُوَ إتمام أركانها من الركوع والسجود والانتصاب بَيْنَهُمَا .
وإدخال هَذَا الحَدِيْث فِي هَذَا الباب ، فائدته : أَنَّهُ بَيْن بِهِ قدر التخفيف المأمور بِهِ، وأنه إنما يشكى الإمام إذا زاد عَلِيهِ زيادة فاحشة ، فأما إكمال الصلاة وإتمام أركانها ، فليس بتطويل منهي عَنْهُ.
* * *

65 - بَاب
مَنْ أَخَفَّ الصَّلاَةَ عندَ بُكاءِ الصَّبيِّ
فِيهِ ثَلاَثَة أحاديث :
الحَدِيْث الأول :
707 - حَدَّثَنَا إِبْرَاهِيْم بن موسى - هُوَ الفراء - : ثنا الوليد : ثنا الأوزعي ، عَن يَحْيَى بن أَبِي كثير ، عَن عَبْد الله بن أَبِي قتادة ، عَن أَبِيه ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( إني لأقوم فِي الصلاة أريد أن أطول فيها ، فأسمع بكاء الصبي فأتجوز فِي صلاتي ، كراهية أن أشق عَلَى أمة )) .
تابعه : بشر بن بَكْر وبقية وابن المبارك ، عَن الأوزاعي .
قَدْ خرجه البخاري فيما بعد من طريق بشر .
وخرجه أبو داود وابن ماجه من رِوَايَة بشر بن بَكْر وعمر بن عَبْد الواحد .
وخرجه النسائي من رِوَايَة ابن المبارك ، كلهم عَن الأوزاعي ، بِهِ .
وخرجه الإسماعيلي فِي (( صحيحه )) من رِوَايَة إِسْمَاعِيل بن عَبْد الله بن سماعة ، عَن الأوزاعي .
وكذا رواه عَن الأوزاعي : عقبة بن علقمة وأيوب بن سويد .
ورواه أبو المغيرة ، عَن الأوزاعي ، عَن يَحْيَى ، عَن عَبْد الله بن أَبِي قتادة مرسلاً .
خرجه ابن جوصا فِي (( مسند الأوزاعي من جمعه )) من هذه الطرق .
وإنما ذكر البخاري متابعة الوليد بن مُسْلِم عَلَى وصله ، ليبين أن الصحيح وصله ؛ لكثرة من وصله عَن الأوزاعي ، ولا يضر إرسال من أرسله .
ولعل مسلماً ترك تخريجه للاختلاف فِي وصله وإرساله . والله أعلم .
وفي الحَدِيْث : دليل عَلَى أن من دَخَلَ الصلاة بنية إطالتها فله تخفيفها لمصلحة ، وأنه لا تلزم الإطالة بمجرد النية .
واستدل بِهِ بعضهم عَلَى أن من دَخَلَ فِي تطوع ينوي أن يصلي أربعاً ، فله أن يقتصر عَلَى ركعتين ، قَالَ ذَلِكَ سُفْيَان الثوري ، مَعَ قوله بلزوم النوافل بالشروع ، فلا إشكال عنده فِي جواز ذَلِكَ .
وكذلك لأصحاب مَالِك قولان فيمن افتتح الصلاة النافلة قائماً ، فهل يجلس فِي أثنائها ، أم لا ؟
فاستدل بعض من قَالَ : لَهُ أن يجلس بهذا الحَدِيْث .
وقد يستدل بِهِ عَلَى أن من نذر أن يصلي صلاة ، ونوى فِي نفسه أكثر من ركعتين ، فهل يلزمه مَا نوى ، أم لا ؟
وقد نَصَّ أحمد عَلَى أَنَّهُ يلزمه مَا نوى ، ورجحه طائفة من أصحابنا ، وبناء عَلَى أن من أصل أحمد الرجوع فِي الأيمان والنذور إلى المقاصد والنيات .
وقد نَصَّ أحمد فيمن نذر الصدقة بمال ، ونوى فِي نفسه ألفاً ، أَنَّهُ يخرج مَا شاء مِمَّا يسمى مالاً ، ولا يلزمه الألف - : نقله عَنْهُ أبو داود .
وهذا يخالف نصه فِي الصوم والصلاة ، أَنَّهُ يلزمه مَا نواه .
فتخرج المسألتان عَلَى روايتين .
ووجه شبه هذه المسائل بنية الإطالة للصلاة المكتوبة عِنْدَ الدخول فيها : أن الصلاة المكتوبة إنما يلزم فيها قدرالإجزاء ، والزائد عَلَى ذَلِكَ إذا فعل ، فهل يوصف بالوجوب ، أو بالنفل ؟ فِيهِ قولان معروفان لأصحابنا وغيرهم من الفقهاء .
وقد تبين بهذا الحَدِيْث : أن ذَلِكَ لا يلزم بمجرد النية ، سواء وصف بالوجوب ، أو لا .

وأما قوله - صلى الله عليه وسلم - (( أريد أن أطول فيها )) ، فالمعنى : أَنَّهُ يريد إتمامها وإكمالها عَلَى الوجه المعتاد ، وليس المراد : الإطالة الَّتِيْ نهى عَنْهَا الأئمة .
واستدل الخطابي وغيره بهذا الحَدِيْث عَلَى جواز انتظار الإمام للداخل فِي الركوع قدراً لا يشق عَلَى بقية المأمومين ؛ لأنه مراعاة لحال أحد المأمومين .
وفيه نظر ؛ فإن الداخل لَمْ يدخل بعد فِي الائتمام بالإمام ، وفي الانتظار تطويل عَلَى المأمومين لمراعاة من ليس بمؤتم ، فهذا لا يشبه تخفيف الصلاة لأجل أم الصبي ، بل هُوَ عكسه فِي المعنى .
الحَدِيْث الثاني :
708 - حَدَّثَنَا خَالِد بن مخلد : ثنا سُلَيْمَان بن بلال : ثنا شريك بن عَبْد الله ، قَالَ : سَمِعْت أَنَس بن مَالِك يَقُول : مَا صليت وراء إمام قط أخف صلاة ولا أتم من النَّبِيّ - صلى الله عليه وسلم - ، وإن كَانَ ليسمع بكاء الصبي فيخفف ، مخافة أن تفتن أمه .
(( شريك )) هَذَا ، هُوَ : ابن أَبِي نمر المدني .
وقد رَوَى هَذَا الحَدِيْث عَنْهُ أبو ضمره أَنَس بن عياض - أَيْضاً .
ورواه جماعة عَنْهُ ، ولم يذكروا آخره .
وكذلك خرجه مُسْلِم بدون آخره من رِوَايَة إِسْمَاعِيل بن جَعْفَر ، عَن شريك .
وقد ذكرنا 0 فيما تقدم - معنى الافتتان هاهنا .
الحَدِيْث الثالث :
709 - حَدَّثَنَا عَلِيّ بن عَبْد الله : ثنا يزيد بن زريع : ثنا سَعِيد ، قَالَ : ثنا قتادة، أن أَنَس بن مَالِك حدث ، أن النَّبِيّ - صلى الله عليه وسلم - قَالَ : (( إني لأدخل فِي الصلاة ، وأنا أريد إطالتها ، فأسمع بكاء الصبي ، فأتجوز فِي صلاتي ، مِمَّا أعلم من شدة وجد أمه من بكائه)) .
710 - حَدَّثَنَا مُحَمَّد بن بشار : ثنا ابن أَبِي عدي ، عَن سَعِيد ، عَن قتادة ، عَن أَنَس بن مَالِك ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( إني لأدخل فِي الصلاة ، فأريد إطالتها ، فأسمع بكاء الصبي ، فأتجوز لما أعلم من شدة وجد أمه من بكائه )) .
وَقَالَ موسى : ثنا أبان : ثنا قتادة : ثنا أَنَس ، عَن النَّبِيّ - صلى الله عليه وسلم - .
وهذا بمعنى حَدِيْث أَبِي قتادة المتقدم .
وقد ساقه عَن سَعِيد بن أَبِي عروبة ، عَن قتادة ، عَن أَنَس من طريقين ، ليس فيهما تصريح قتادة بالسماع لَهُ من أَنَس ، وكان قتادة مدلساً ، فلذلك ذكر أن موسى - وَهُوَ : ابن إِسْمَاعِيل - رواه عَن أبان- وَهُوَ : العطار - ، عَن قتادة ، فصرح بسماعة من أَنَس .
وخرجه الإسماعيلي فِي (( صحيحه )) من طرق ، عَن سَعِيد ، عَن قتادة ، وفي سياق حدثيه : أن أَنَس بن مَالِك حدثه ، ولم يبين لفظ من هُوَ من الرواة ، ويبعد أن يكون لفظ جميعهم .
والتخفيف الَّذِي كَانَ يفعله ، تارة كَانَ يأتي بِهِ فِي الصلاة كلها ، وتارة فِي بعض ركعاتها ، بحسب مَا يسمع بكاء الصبي .

فالأول ، دل عَلِيهِ مَا خرجه أبو بَكْر بن أَبِي داود فِي (( كِتَاب الصلاة )) : حَدَّثَنَا أحمد بن يَحْيَى بن مَالِك : ثنا عَبْد الوهاب ، عَن شعبة ، عَن عدي بن ثابت ، عَن البراء بن عازب ، قَالَ : صلى بنا رَسُول الله - صلى الله عليه وسلم - صلاة الصبح ، فقرأ بأقصر سورتين فِي القرآن ، فلما فرغ أقبل علينا بوجهه ، وَقَالَ : (( إنما عجلت لتفرغ أم الصبي إلى صبيها)).
وهذا إسناد غريب جداً .
وقد روي معناه من حَدِيْث أنس وأبي سَعِيد بأسانيد ضعيفة .
وأما الثاني ، فروى أبو نعيم فِي (( كِتَاب الصلاة )) ، عَن سُفْيَان ، عَن أَبِي السوداء النهدي ، عَن ابن سابط ، قَالَ : قرأ النَّبِيّ - صلى الله عليه وسلم - فِي الفجر فِي أول ركعة بستين
آية ، فلما قام فِي الثانية سَمِعَ صوت صبي ، فقرأ ثلاث آيات .
وهذا مرسل .
* * *

66 - بَاب
إذا صَلَّى ثُمَّ أَمَّ قَوْماً
711 - حَدَّثَنَا سُلَيْمَان بن حرب وأبو النُّعْمَان ، قالا : حَدَّثَنَا حماد بن زيد ،
عَن أيوب ، عَن عَمْرِو بن دينار ، عَن جابر بن عَبْد الله ، قَالَ : كَانَ معاذ يصلي مَعَ النَّبِيّ - صلى الله عليه وسلم -، ثُمَّ يأتي قومه فيصلي بهم .
مراده بهذا : أن اقتداء المفترض بالمتنفل صحيح ، استدلالا بهذا الحَدِيْث .
وقد ذهب إلى هَذَا طائفة من العلماء ، منهم : طاووس وعطاء ، وَقَالَ : لَمْ نَزَلَ نسمع بذلك .
وَهُوَ قَوْلِ الأوزاعي والشافعي وأحمد - فِي رِوَايَة - وإسحاق وأبي خثيمة وأبي بَكْر بن أَبِي شيبة وسليمان بن حرب وسليمان بن داود الهاشمي وأبي ثور وداود والجوزجاني وابن المنذر .
وقد روي عَن أَبِي الدرداء والحكم بن عَمْرِو الغفاري وغيرهما ممن الصَّحَابَة مَا يشهد لَهُ .
وذكر الشَّافِعِيّ أَنَّهُ روي عَن عُمَر ورجل من الأنصار وابن عَبَّاس قريب مِنْهُ ، وعن أَبِي رجاء العطاردي والحسن ووهب بن منبه .
كذا قَالَ : والمعروف عنهما خلاف ذَلِكَ ، كما سنذكر ذَلِكَ .
وحكاه - أَيْضاً - عَن مُسْلِم بن خَالِد وعبد الرحمن بن مهدي ويحيى بن سَعِيد القطان .
وَقَالَ إِسْحَاق : هُوَ سَنَة مسنونة ، وَهُوَ عَلَى مَا سن النَّبِيّ - صلى الله عليه وسلم - من صلاة الخوف .
ونقل إِسْمَاعِيل بن سَعِيد ، عَن أحمد ، قَالَ : لا بأس بِهِ .
قَالَ : ومما يقوي حَدِيْث معاذ : حَدِيْث النَّبِيّ - صلى الله عليه وسلم - أَنَّهُ صلى صلاة الخوف بطائفتين، بكا طائفة ركعتين ، ولا أعلم شيئاً يدفع هَذَا .
وحديث صلاة الخوف قَدْ خرجه البخاري من حَدِيْث جابر ، وسيأتي فِي موضعه - إن شاء الله تعالى .
وذهب آخرون إلى المنع من ذَلِكَ ، وأن المفترض إذا اقتدى بمتنفل لَمْ تصح صلاته، حكاه ابن المنذر عَن الزُّهْرِيّ وربيعة ويحيى الأنصاري ومالك وأبي حنيفة .
قَالَ : وروي معناه عَن الْحَسَن وأبي قلابة .
قُلتُ : وقد روي - أَيْضاً - معناه عَن سَعِيد بن المُسَيِّب ووهب بن منبه وابن سرين والنخعي- : ذكره عَبْد الرزاق فِي (( كتابه )) عنهم .
وَهُوَ قَوْلِ الثوري والحسن بن حي ولليث بن سعد .
وَهُوَ المشهور عَن أحمد ، ونقل عَنْهُ أَنَّهُ رجع عَن القول بخلافة ، وعلى هَذَا أبو بَكْر عَبْد العزيز وغيره من أصحابنا ، وأن أحمد رجع عَن القول بجواز ذَلِكَ .
قَالَ - فِي رِوَايَة المروذي - : كُنْتُ أذهب إليه - يعني : حَدِيْث معاذ - ، ثُمَّ ضعف عندي .
واعتل الإمام أحمد عَلَى حَدِيْث معاذ بأشياء :
أحدها : أن حَدِيْث معاذ رواه جماعة لَمْ يذكروا فِيهِ أن معاذاً كَانَ يصلي خلف النَّبِيّ - صلى الله عليه وسلم - ، بل ذكروا أَنَّهُ كَانَ يصلي بقومه ويطيل بهم ، منهم : عَبْد العزيز ابن صهيب، عَن أَنَس . وأبو الزُّبَيْر ، عَن جابر . ومنهم : محارب بن دثار وأبو صالح ، عَن جابر .

الثاني : أن الذين ذكروا : أَنَّهُ كَانَ يصلي خلف النَّبِيّ - صلى الله عليه وسلم - ثُمَّ يرجع فيؤم قومه ، لَمْ يذكر احد منهم : أن النَّبِيّ - صلى الله عليه وسلم - علم بذلك ، إلا ابن عُيَيْنَة ، عَن عَمْرِو بن دينار ، عَن جابر .
فَقَالَ أحمد : مَا أرى ذَلِكَ محفوظاً . وَقَالَ - مرة - : ليس عندي ثبتاً ؛ رواه منصور بن زاذان وشعبة وأيوب ، عَن عَمْرِو بن دينار ، ولم يقولوا مَا قَالَ ابن عُيَيْنَة .
كذا قَالَ ، وقد رواه - أَيْضاً - ابن عجلان ، عَن عُبَيْدِ الله بن مقسم ، عَن جابر، مثل رِوَايَة ابن عُيَيْنَة عَن عَمْرِو .
وهذا أقوى الوجوه ، وَهُوَ : أن من رَوَى صلاة معاذ خلف النَّبِيّ - صلى الله عليه وسلم - ورجوعه إلى قومه لَمْ يذكر أحد منهم قصة التطويل والشكوى إلى النَّبِيّ - صلى الله عليه وسلم - غير ابن عُيَيْنَة ، وقد تابعه ابن عجلان عَن ابن مقسم ، وليس ابن عجلان بذاك القوي .
ومن ذكر شكوى معاذ إلى النَّبِيّ - صلى الله عليه وسلم - من الثقات الحفاظ لَمْ يذكروا فِيهِ أن معاذاً كَانَ يصلي مَعَ النَّبِيّ - صلى الله عليه وسلم - ثُمَّ يرجع إلى قومه فيومهم .
ولم يفهم كثير من أصحابنا هَذَا الَّذِي أراده الإمام أحمد عَلَى وجهه .
الثالث : قَالَ فِي رِوَايَة حَنْبل : هَذَا عَلِيّ جهة التعليم من معاذ لقومه .
يعني : لَمْ يكن يصلي بهم إلا ليعلمهم صلاة النَّبِيّ - صلى الله عليه وسلم - ، كما علم مَالِك بن الحويرث قومه صلاة النَّبِيّ - صلى الله عليه وسلم - ولم يرد الصلاة ، وقد سبق حديثه .
ولكن الفرق بينه وبين حَدِيْث معاذ : أن مَالِك بن الحويرث علم قومه الصلاة فِي غير وقت صلاة ، فكانوا كلهم متنفلين بالصلاة ، ومعاذ كَانَ يصلي المكتوبة ، ثُمَّ يرجع إلى قومه ، وهم ينتظرونه حَتَّى يؤمهم فيها ، فكانوا مفترضين .
الرابع : قَالَ فِي رِوَايَة إِبْرَاهِيْم الحربي : إن صح ، فله معنى دقيق لا يجوز مثله اليوم.
وقد قيل : إن هَذَا المعنى الَّذِي أشار إليه الإمام أحمد ، هُوَ أَنَّهُ كَانَ فِي أول الإسلام ، وكان من يقرأ القرآن قليلاً ، فكان يرخص لهم فِي ذَلِكَ توسعة عليهم ، فلما كثر القراء انتسخ ذَلِكَ . وقد سبق نحو ذَلِكَ فِي إمامة الصبي - أَيْضاً .
وكذا رَوَى عَبَّاس الدوري ، عَن يَحْيَى بن معين ، أَنَّهُ قَالَ فِي حَدِيْث معاذ ، أَنَّهُ كَانَ يصلي بأصحابه ، وقد صلى قَبْلَ ذَلِكَ مَعَ النَّبِيّ - صلى الله عليه وسلم - ، قَالَ يَحْيَى : لا أرى هَذَا .
قَالَ عَبَّاس : معنى هَذَا - عندنا - : أن يَحْيَى كَانَ يَقُول : هَذَا فِي بدو الإسلام ، ومن يقرأ القران قليل ، فلا أرى هَذَا . هَذَا قَوْلِ يَحْيَى عندنا .
وقد ذكر ابن شاهين ، عَن أَبِي بَكْر النجاد ، أَنَّهُ سَمِعَ إِبْرَاهِيْم الحربي وسئل عمن صلى فريضة خلف متطوع ؟ فَقَالَ : لا يجوز . فَقِيلَ لَهُ : فحديث معاذ ؟ قَالَ : حَدِيْث معاذ أعيا القرون الأولى .

وأجابت طائفة عَن حَدِيْث معاذ بجواب آخر ، وَهُوَ : أَنَّهُ يجوز أن يكون معاذ يصلي خلف النَّبِيّ - صلى الله عليه وسلم - تطوعاً ، ثُمَّ يصلي الفريضة بقومه .
ورد ذَلِكَ الشَّافِعِيّ وأحمد .
وَقَالَ الشَّافِعِيّ : لَمْ يكن معاذ يفوت نفسه فضل الصلاة خلف النَّبِيّ - صلى الله عليه وسلم - فِي مسجده .
وخرج الدارقطني والبيهقي من رِوَايَة أَبِي عاصم ، عَن ابن جُرَيْج ، عَن عَمْرِو بن دينار ، عَن جابر ، أن معاذاً كَانَ يصلي مَعَ النَّبِيّ - صلى الله عليه وسلم - ، ثُمَّ ينصرف إلى قومه فيصلي بهم ، هِيَ لَهُ تطوع ولهم فريضة .
ومن طريق عَبْد الرزاق ، عَن ابن جُرَيْج نحوه ، إلا امنه قَالَ : فيصلي بهم تلك الصلاة ، هِيَ نافلة ولهم فريضة .
ولعل هَذَا مدرج من قَوْلِ ابن جُرَيْج . والله أعلم .
وقد ظن بعض فقهاء أصحابنا هذه الزيادة هِيَ الَّتِيْ أنكرنا أحمد عَلَى سُفْيَان بن عُيَيْنَة ، وهذا وهم فاحش ، فإن هذه الزيادة تفرد بِهَا ابن جُرَيْج لا ابن عُيَيْنَة .
وأجاب الإمام أحمد عَن حَدِيْث جابر فِي صلاة الخوف بأن هَذَا جائز فِي صلاة الخوف دون غيرها ، لأنه يغتفر فِي صلاة الخوف مَا لا يغتفر فِي غيرها من الأعمال ، وكذلك النيات .
واستدلوا عَلَى منع ذَلِكَ بقول النَّبِيّ - صلى الله عليه وسلم - : (( إنما الإمام ليؤتم بِهِ ، فلا تختلفوا عَلِيهِ)) . وقالوا : مخالفته فِي النية اخْتِلاَف عَلِيهِ .
لكن جمهورهم يجيزون اقتداء المتنفل بالمفترض ، ولم يجعلوه اختلافاً عَلِيهِ .
وأعلم ؛ أن جمهور العلماء فِي هذه المسألة عَلَى المنع ، منهم : مَالِك وأهل المدينة والثوري وأهل العراق والليث وأهل مصر ، وَهُوَ قَوْلِ جمهور التابعين من أهل المدينة والعراق .
ولكن ؛ قَدْ قَالَ بالجواز خلق كثير من العلماء .
وحديث معاذ ، قَدْ صح أ النَّبِيّ - صلى الله عليه وسلم - عم بِهِ وأقر عَلِيهِ ، وقد توبع سُفْيَان ابن عُيَيْنَة عَلَى ذَلِكَ ، كما أشرنا إليه ، ولم يظهر عَنْهُ جواب قوي .
فالأقوى : جواز المفترض بالمتنفل ، وقد رجح ذَلِكَ صاحب (( المغني )) وغيره من أصحابنا . والله أعلم .
وقد عارض بعضهم حديث معاذ بما روى معاذ بن رفاعة الأنصاري ، عن سليم الأنصاري -من بني سلمة - ، أنه أتى النبي - صلى الله عليه وسلم - ، وقال : يا رسول الله ، إن معاذ بن جبل يأتينا بعدما ننام ، ونكون في أعمالنا في النهار ، فينادى بالصلاة ، فنخرج إليه فيطول علينا . فقالَ رسول الله - صلى الله عليه وسلم - : (( يا معاذ ، لا تكن فتانا ، إما أن تصلي معي ، وإما أن تخفف على قومك )) .
خرجه الإمام أحمد .
وهو مرسل ؛ فإن سليما هذا قتل في يوم أحد ، وقد ذكر ذَلِكَ في تمام هذا الحديث .
وقال ابن عبد البر : هوَ منكر لا يصح .
قلت : لو صح فيحتمل أن يكون المراد : إما أن تقتصر على صلاتك معي فتقيم لقومك من يصلي بهم غيرك ، وإما أن تذهب إليهم فتصلي بهم ، وإن صليت معي ، لكن تخفف عليهم ولا تطيل بهم . والله - سبحانه وتعالى - أعلم .
* * *

67 - بَابُ
مَنْ أسْمَعَ النَّاسَ تَكْبِيرَ الإِمامِ
712 - حدثنا مسدد : ثنا عبد الله بن داود : ثنا الأعمش ، عن إبراهيم ، عن الأسود ، عن عائشة ، قالت : لما مرض النبي - صلى الله عليه وسلم - مرضه الذي مات فيهِ أتاه بلال يؤذنه بالصلاة ، قالَ : (( مروا أبا بكر فليصل بالناس )) . قلت : إن أبا بكر رجل أسيف ، إن يقم مقامك يبك ، فلا يقدر على القراءة . فقالَ : (( مروا أبا بكر فليصل )) . فقلت مثله . فقالَ في الثالثة - أو الرابعة - : (( إنكن صواحب يوسف ، مروا أبا بكر فليصل )) ، فصلى . وخرج النبي - صلى الله عليه وسلم - يهادي بين رجلين ، كأني أنظر إليه يخط برجليه الأرض ، فلما رآه أبو بكر ذهب يتأخر ، فأشار إليه أن صل ، فتأخر أبو بكر وقعد النبي - صلى الله عليه وسلم - إلى جنبه ، وأبو بكر يسمع الناس التكبير .
تابعه : محاضر ، عن الأعمش .
قد سبق ذكر حديث عائشة بألفاظه وطرقه .
وما ذكر فيهِ في هذه الرواية من تأخر أبي بكر فمنكر مخالف لسائر الرويات .
وإنما المقصود منه : أن النبي - صلى الله عليه وسلم - كانَ يصلي بالناس جالسا وأبو بكر قائم يسمع الناس تكبير النبي - صلى الله عليه وسلم - .
وهذا يدل على شيئين :
أحدهما : أن النبي - صلى الله عليه وسلم - في صحته لم يكن من عادته أن يبلغ أحد وراءه التكبير ، بل كانَ هوَ يسمع أهل المسجد تكبيره ، فلا يحتاج إلى من يبلغ عنه .
وقد خرج البخاري - فيما بعد - حديث سعيد بن الحارث ، قالَ : صلى لنا أبو سعيد فجهر بالتكبير حين رفع قامته من السجود ، وحين سجد ، وحين قام من الركعتين ، وقال : هكذا رأيت رسول الله - صلى الله عليه وسلم - .
وخرجه الإمام أحمد ، ولفظه : فجهر بالتكبير حين افتتح الصلاة ، وحين ركع ، وحين قالَ : سمع الله لمن حمده ، وحين رفع رأسه من السجود ، وحين سجد ، وحين قام من الركعتين حتى قضى صلاته على ذَلِكَ ، وقال : هكذا رأيت رسول الله - صلى الله عليه وسلم - يصلي .
وخرجه البيهقي ، وعنده : وبعد أن قالَ : سمع الله لمن حمده .
وهذا إشارة إلى تكبير السجود ، بدليل : أنه قالَ بعده : وحين رفع رأسه من السجود ، وحين سجد .
وزاد البيهقي في روايته : وحين رفع .
والثاني: أن النبي - صلى الله عليه وسلم - لما مرض ضعف صوته عن إسماع أهل المسجد ، وكان أبو بكر حينئذ يسمع الناس تكبيره ، ويبلغ عنه .
وقد روي عنه ، أنه فعل ذَلِكَ - أيضا - في مرض آخر عرض لهُ في حياته :
ففي (( صحيح مسلم )) من حديث أبي الزبير ، عن جابر ، قالَ : اشتكى رسول الله - صلى الله عليه وسلم - ، فصلينا وراءه وهو قاعد ، وأبو بكر يسمع الناس تكبيره - وذكر في الحديث : أنه أشار إليهم أن اجلسوا . وقد سبق بتمامه .
وفي رواية لمسلم- أيضا - : صلى بنا رسول الله - صلى الله عليه وسلم - الظهر وأبو بكر خلفه ، فإذا كبر كبر أبو بكر يسمعنا .

فمتى كانَ الإمام صوته ضعيفا لمرض أو غيره ، ولم يبلغ المأمومين صوته ، وكان المسجد كبيرا لا يبلغه صوت الإمام ، شرع لبعض المأمومين أن يبلغ الباقين التكبير جهرا ، ويكون الجهر على قدر الحاجة إليه ، من غير زيادة على ذَلِكَ .
وروى وكيع : ثنا المغيرة بن زياد ، قالَ : رأيت عطاء بن أبي رباح صلى في السقيفة التي في المسجد لحرام في نفر ، وهم متفرقون عن الصفوف ، فقلت لهُ : فقالَ : إني شيخ كبير ومكة دونه كان رسول الله- صلى الله عليه وسلم - في سفر ، فأصابهم مطر ، فصلى بالناس في رحالهم ، وبلال يسمع الناس التكبير .
وروى بكر بن محمد ، عن الحكم ، عن أبيه ، أنه سأل أحمد عن الرجل يكبر يوم الجمعة يسمع الناس ؟ قالَ : صلاته تامة ، هذا منفعة للناس ؛ قد كانَ عمر يسمع صوته بالبلاط . قيل لهُ : فيأخذ على هذا أجرا في تكبيره يسمع الناس ؟ قالَ : لا أدري .
قالَ أبو بكر عبد العزيز بن جعفر ، قوله : (( لا أدري )) كأنه - والله أعلم - يكرهه .
قالَ :وإن أخذ من بيت المال جاز ؛ لأن حقه فيهِ - يعني : أن حق المؤذنين في بيت المال -، وإن أخذ من غيره فهوَ مكروه . انتهى .
والأخذ من الوقف كالأخذ من بيت المال في هذا .
ومنى بلغ المأموم زيادة على قدر الحاجة، أو بلغ من غير حاجة إليه كانَ مكروها.
وظاهر الحديث : يدل على أن المأموم إذا اقتدى بالإمام بسماع التكبير من غيره صح اقتداؤه به ، وعلى هذا أكثر الفقهاء .
واختلف فيهِ أصحاب مالك ، فمنهم من أجازه . ومنهم من منعه ، وعلل بأنه اقتدى بغير الإمام. ومنهم من قالَ : إن كانَ الإمام إذن للمبلغ في التبليغ صح الاقتداء به .
واختلفوا - أيضا - فيمن سمع التكبير ، ولم ير الإمام ، ولا من خلفه : هل يصح اقتداؤه بالإمام في هذه الحالة ، أم لا يصح ؟
يفرق بين أن يكون في المسجد فيصح ، وبين أن يكون خارج المسجد فلا يصح .
وقد حكي في ذَلِكَ روايات متعددة عن الإمام أحمد ، وربما نذكر المسألة في موضع آخر - إن شاء الله تعالى .
وقال أحمد - في رواية منهأ - فيمن صلى الجمعة ، فلم يسمع تكبير الإمام ، ولا غير الإمام : ليس عليهِ إعادة . وقال : كل الناس يسمعون التكبير ؟ إنما ينظر بعضهم إلى بعض .
وقال سفيان الثوري في القوم لا يرون الإمام عندَ الركوع والسجود : أجزأهم أن يتبعوا من قدامهم من الصفوف ؛ الناس أئمة بعضهم لبعض .
68 - بَابُ
الرَّجُلِ يَأتَمُّ بِالإِمَامِ ، وَيأتَمُّ النَّاسُ بالْمَأمُومِ
ويذكر عن النبي - صلى الله عليه وسلم - ، أنه قالَ : (( ائتموا بي ، وليأتم بكم من بعدكم )) .
هذا الحديث ، خرجه مسلم من حديث أبي نضرة ، عن أبي سعيد الخدري ، قالَ : رأى رسول الله - صلى الله عليه وسلم - في أصحابه تأخرا ، فقالَ : (( تقدموا ، فائتموا بي وليأتم بكم من بعدكم ، لا يزال قوم يتأخرون حتى يؤخرهم الله )) .
والبخاري لا يخرج لأبي نضرة ، فذلك علق حديثه هذا على هذا الوجه .
قالَ البخاري :

713 - حدثنا قتيبة بن سعيد : ثنا أبو معاوية ، عن الأعمش ، عن إبراهيم ، عن الأسود ، عن عائشة ، قالت : لما ثقل رسول الله - صلى الله عليه وسلم - جاء بلال يؤذنه بالصلاة ، فقالَ : (( مروا أبا بكر يصلي بالناس )) . فقلت : يا رسول الله ، أبو بكر رجل أسيف ، وأنه متى يقم مقامك لا يسمع الناس ، فلو أمرت عمر ؟ فقالَ : (( مروا أبا بكر يصلي
بالناس )) . فقلت لحفصة : قولي لهُ : إن أبا بكر رجل أسيف ، وإنه متى يقم مقامك لا يسمع الناس ، فلو أمرت عمر . قالَ : (( إنكن لأنتن صواحب يوسف ، مروا أبا بكر أن يصلي بالناس )) . فلما دخل في الصلاة وجد رسول الله - صلى الله عليه وسلم - في نفسه خفة ، فقام يهادى بين رجلين ، ورجلاه تخطان في الأرض حتى دخل المسجد ، فلما سمع أبو بكر حسه ذهب أبو بكر يتأخر ، فأومأ إليه رسول الله - صلى الله عليه وسلم - فجاء النبي - صلى الله عليه وسلم - حتى جلس عن يسار أبو بكر ، فكان أبو بكر يصلي قائما ، وكان رسول الله - صلى الله عليه وسلم - يصلي قاعدا ، يقتدي أبو بكر بصلاة رسول الله - صلى الله عليه وسلم - ، والناس يقتدون بصلاة أبي بكر .
قد تقدم ذكر هذا الحديث والإشارة إلى ما قيل في هذه اللفظة ، وهي : (( عن يسار أبي بكر )) ؛ فأن أبا معاوية تفرد بها ، وما قيل فيما بعدها ، وأنه مدرج ، واختلاف الناس : هل كانَ أبو بكر إماما أو مأموما .
فإن قوله : (( يقتدي أبو بكر بصلاة رسول الله - صلى الله عليه وسلم - )) قد قيل أن المراد به :
أنه كانَ يراعي في صلاته التخفيف على النبي - صلى الله عليه وسلم - ، ويفعل ما كانَ أسهل عليهِ وأخف وأيسر ، فكان ذَلِكَ اقتداؤه به ، من غير أن يكن مؤتما به ، كما قالَ النبي - صلى الله عليه وسلم - لعثمان بن أبي العاص لما استعمله على الطائف ، وأمره بتخفيف الصلاة بالناس ، وقال لهُ : (( اقتد بأضعفهم )) - أي : راع حال الضعفاء ممن يصلي وراءك ، فص صلاة لا تشق عليهم .
والأكثرون فسروا اقتداء أبي بكر بالنبي - صلى الله عليه وسلم - ، بأنه كانَ مؤتما بالنبي - صلى الله عليه وسلم - وكان النبي - صلى الله عليه وسلم - إماما لأبي بكر .
وأما قوله: (( والناس يقتدون بصلاة أبي بكر )) فاختلف الناس في تأوياه - أيضا.
فقالت طائفة : المعنى أن أبا بكر كانَ يسمعهم التكبير لضعف صوت النبي - صلى الله عليه وسلم - حينئذ ، فكان اقتداؤهم بصوت أبي بكر ، وكان مبلغا عن النبي - صلى الله عليه وسلم - ، لم يكن إماما
للناس ، فاقتداء أبي بكر والناس كلهم إنما كانَ بالنبي - صلى الله عليه وسلم - ، وإنما كانَ أبو بكر يبلغ عن النبي - صلى الله عليه وسلم - التكبير ؛ ليتمكنوا من الاقتداء .
ومما يتفرع على ذَلِكَ : أن الشعبي قالَ : إذا انتهيت إلى الصف الآخر ، ولم يرفعوا رؤسهم ، وقد رفع الإمام ، فاركع ؛ فإن بعضكم أئمة بعض .
وهذا قول غريب ، والجمهور على خلافه ، وأن الاعتبار بالإمام وحده في إدراك الركعة بإدراك ركوعه .

وهذا هوَ المعنى الذي بوب عليهِ البخاري هاهنا ، وكذلك عليهِ النسائي وغيره .
وهو قول أصحاب الشافعي ، على قولهم : إن أبا بكر كانَ مؤتما بالنبي - صلى الله عليه وسلم - ؛ فإنهم اختلفوا : هل كانَ النبي - صلى الله عليه وسلم - إماما لأبي بكر ، أو مأموما به ؟ على وجهين .
وقال الإمام أحمد : بل كانَ النبي - صلى الله عليه وسلم - إماما لأبي بكر ، وكان أبو بكر إماما للناس الذين وراءه ، فكانت تلك الصلاة بإمامين .
واختلفت الرواية عن الإمام أحمد في الصلاة بإمامين : هل هي من خصائص النبي - صلى الله عليه وسلم - ، أو هوَ حكم عام يستوي فيهِ جميع الأمة ؟ على ثلاث روايات عنه .
وأختار أبو بكر ابن جعفر وغيره من أصحابنا رواية اختصاص النبي - صلى الله عليه وسلم - بذلك .
وروى حماد بن سلمة ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، أن
رسول الله - صلى الله عليه وسلم - كانَ وجعا ، فأمر أبا بكر أن يصلي بالناس ، ووجد رسول الله - صلى الله عليه وسلم - خفة ، فقعد إلى جنب أبي بكر ، فأم رسول الله - صلى الله عليه وسلم - أبا بكر وهو قاعد وأم الناس أبو بكر وهو قائم .
خرجه الدار قطني وغيره .
والصحيح : أن قوله : (( فوجد رسول الله - صلى الله عليه وسلم - خفة )) إلى آخر الحديث مدرج من قول عروة ، كما رواه مالك وابن نمير وغيرهما ، عن هشام بغير هذا اللفظ ، وقد سبق ذَلِكَ .
* * *

69 - بَابُ
هَلْ يَأخُذُ الإِمَامُ - إذا شَكَّ - بِقوْلِ النَّاسِ ؟
714 - حدثنا عبد الله بن مسلمة ، عن مالك ، عن أيوب بن أبي تميمة السختياني ، عن محمد بن سيرين ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - انصرف من اثنتين ، فقالَ لهُ ذو اليدين : أقصرت الصلاة أم نسيت يا رسول الله ؟ فقالَ رسول الله - صلى الله عليه وسلم - فصلى اثنتين آخريين ، ثم سلم ، ثم كبر فسجد مثل سجوده أو أطول .
715 - حدثنا أبو الوليد ، قالَ : ثنا شعبة ، عن سعد بن إبراهيم ، عن أبي سلمة ابن عبد الرحمن ، عن أبي هريرة ، قالَ : صلى النبي - صلى الله عليه وسلم - الظهر ركعتين ، فقيل لهُ : صليت ركعتين ، فصلى ركعتين ، ثم سلم ، ثم سجد سجدتين .
إنما سلم النبي - صلى الله عليه وسلم - من اثنتين في هذه الصلاة ؛ لأنه كانَ يعتقد أن صلاته قد تمت ، وكان جازما بذلك ، لم يدخله فيهِ شك ، ومثل هذا الاعتقاد يسمى يقينا ، ووقع ذَلِكَ في كلام مالك وأحمد وغيرهما من الأئمة ، فلما قالَ لهُ ذو اليدين ما قالَ حصل لهُ شك حينئذ ، ولما لم يوافق أحد من المصلين ذا اليدين على مقالته مع كثرتهم حصل في قوله ريبة بانفراده بما أخبر به ، فلما وافقه الباقون على قوله رجع حينئذ إلى قولهم ، وعمل به ،وصلى ما تركه ، وسجد للسهو.
يؤخذ من ذَلِكَ : أن المنفرد في مجلس بخبر تتوافر الهمم على نقله يوجب التوقف فيهِ حتى يوافق عليهِ .
وليس هذا كالمنفرد بشهادة الهلال ؛ لأن الأبصار تختلف في الحدة ، بخلاف الخبر الذي يستوي أهل المجلس في علمه .
ويؤخذ منه - أيضا - : أن المفرد بزيادة على الثقات يتوقف في قبول زيادته حتى يتابع عليها ، لا سيما إن كانَ مجلس سماعهم واحدا .
وقد اختلف العلماء فيما إذا أخبر المأمومون الإمام ، فهل يرجع إلى قولهم أم لا ؟
وهذا على قسمين :
أحدهما : أن يتيقن صواب نفسه ، فلا يرجع إلى قول من خالفه ولو كثروا .
وحكي لأصحابنا وجه آخر بالرجوع . وقيل : إنه لا يصح .
والثاني : أن يشك ، ثم يخبره المأمومون بسهوه بقول أو إشارة أو تسبيح أو غير ذَلِكَ ، ففيه أقوال :
أحدهما : أنه يلزمه الرجوع إلى قول واحد فما زاد ؛ لأنه خبر ديني فيقبل فيهِ خبر واحد ثقة ، كوقت الصلاة وطهارة الماء ونجاسته ، وهو قول أبي حنيفة .
ولأصحابنا وجه مثله في الزيادة .
والثاني : إن أخبره اثنان فصاعدا لزمه الرجوع إلى قولهما ، وإن أخبره واحد لم يرجع إليه ، وهذا رواية عن مالك ، والمشهور عن أحمد .
وأحتج : بأن النبي - صلى الله عليه وسلم - لم يكتف بخبر ذي اليدين حتى وافقه غيره .
والثالث : أنه يستحب لهُ الرجوع إلى قول الأثنين ، ولا يجب ، بل لهُ أن يبني على يقين نفسه ، أو يتحرى ، وله أن يرجع إلى قولهما ، وهو أفضل ، وهو رواية عن أحمد .
والرابع : أنا إن قلنا : أن الشاك يبني على اليقين ، فلا يرجع إلى قول واحد . وإن قلنا : يتحرى ويعمل بما يغلب على ظنه رجع إلى قول المأمومين ، هذا قول ابن عقيل من أصحابنا .

وجمهورهم قالوا : يرجع على كلا القولين ؛ لأن الرجوع إلى خبر الاثنين رجوع إلى شهادة شرعية ، فيعمل بها على كل حال ، بخلاف التحري والرجوع إلى الأمارات المحضة .
ويشهد لهُ : أن أحمد نص على أنه يرجع إلى تسبيح الاثنين ، وإن غلب على ظنه خطؤهما .
والخامس : أنه لا يرجع إلى قول أحد ، بل يبني على يقين نفسه ، كالمفرد ، وهو قول الثوري والشافعي ومالك - في رواية .
وقال أهل هذا القول : إنما رجع النبي - صلى الله عليه وسلم - إلى ذكره ، لا إلى قول المأمومين ، كما قالَ : (( إنما أنا بشر ، أنسى كما تنسون ، فإذا نسيت فذكروني .
فدل على أنه إنما يرجع إلى ذكره ، لا إلى قولهم ، فإنه لم يقل : فإذا نسيت فردوني .
والسادس : أنه لا يرجع إلى قول الواحد والاثنين ، ويرجع إليهم إذا كثروا ؛ لأنه يبعد اتفاقهم على الخطأ مع كثرتهم ، وهو قول طائفة من المالكية والشافعية .
وإن كانَ المخبر للمصلي ، ليس معه في صلاته ، فهل يرجع إليه كما يرجع إلى قول المأمومين ؟ فيهِ وجهان لأصحابنا .
أصحهما : أنه يرجع إليهم ، وهو قول أشهب المالكي ، وظاهر كلام أحمد ؛ فإنه نص على أن الطائفين بالبيت يرجع بعضهم إلى قول بعض إذا أخبره اثنان عن عدد
طوافه ، مع أن كل واحد منهم غير مشارك للآخر في طوافه ، فكذلك هاهنا .
وأما المأموم إذا شك في عدد الركعات ، ففيه ثلاثة أقوال :
أحدها : أنه يرجع إلى فعل الإمام والمأمومين ، ويصنع ما صنعوا ، وهو مذهب أصحابنا .
والثاني : أنه يبني على اليقين كالمنفرد ، وهو قول طائفة من المالكية والشافعية .
والثالث : إن كثروا رجع إلى متابعتهم ، وإلا فلا ، هوَ وجه لأصحاب مالك والشافعي .
ولو كانَ مع الإمام مأموم واحد ، فشك المأموم ، فهل يرجع إلى قول إمامه ؟
قالَ بعض أصحابنا : قياس المذهب :لا يرجع إليه ، كما لا يرجع الإمام إلى قول مأموم واحد .
وفيه نظر ؛ فإن الإمام ضامن ، وقد ورد الأمر بأن يصنع المأموم ما صنع إمامه .
خرجه الدارقطني من حديث جابر ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( الإمام ضامن ، فما صنع فاصنعوا )) .
وفي إسناده مقال .
وبقية فوائد حديث أبي هريرة تذكر في مواضعه من (( أبواب : سجود السهو )) - أن شاء الله تعالى .
* * *

70-بَابُ
إذا بَكَى الإِمَامُ في الصَّلاَةِ
وقال عبد الله بن شداد : سمعت نشيج عمر وأنا في آخر الصفوف ، يقرأ :
{ إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللهِ } [ يوسف: من الآية86 ].
روى سفيان بن عيينة ، عن إسماعيل بن محمد بن سعد : سمع عبد الله بن شداد بن الهاد يقول : سمعت عمر يقرأ في الصلاة الصبح سورة يوسف ، فسمعت نشيجه ، وإني لفي آخر الصفوف ، وهو يقرأ : { إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللَّه } [يوسف: من الآية86 ].
وروي من وجوه أخر :
روى ابن جريج : أخبرني ابن مليكة ، قالَ : أخبرني علقمة بن وقاص ، قالَ : كانَ عمر يقرأ في العشاء الآخرة بسورة يوسف ، وأنا في مؤخر الصف ، حتى إذا ذكر يوسف سمعت نشيجه .
وروى جعفر بن سليمان ، عن ثابت ، عن أبي رافع ، قالَ : إني يوما مع عمر في صلاة الصبح ، وهو يقرأ السورة التي فيها يوسف ، وأنا في آخر الصفوف الرجال مما يلي النساء ، وكان جهير القراءة ، فلما مر بهذه الآية : { إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى الله } [يوسف: من الآية86 ] فبكى حتى انقطعت قراءته ، وسمعت نشيجه .
وروى عبد الرحمن بن إسحاق ، عن محارب بن دثار ، عن ابن عمر ، قالَ : صليت خلف عمر ، فستمعت خنينه من وراء ثلاثة صفوف .
وفي رواية : قالَ : غلب : عمر البكاء وهو يصلي بالناس الصبح ، فسمعت خنينه من وراء ثلاثة صفوف .
والنشيج : هوَ رفع الصوت بالبكاء - : قاله أبو عبيد وغيره .
والخنين - بالخاء المعجمة - : نحوه .
قالَ : البخاري
716 - حدثنا إسماعيل ، قالَ حدثني مالك ، عن هشام بن عروة ، عن أبيه ، عن عائشة أم المؤمنين ، أن رسول الله - صلى الله عليه وسلم - في مرضه قالَ : (( مروا أبا بكر فليصل بالناس )) . قالت عائشة : قلت : أن أبا بكر إذا قام مقامك لم يسمع الناس من البكاء ، فمر عمر فليصل . فقالَ : ((مروا أبا بكر فليصل للناس )) . قالت عائشة :
فقلت لحفصة : قولي له : إن أبا بكر إذا قام في مقامك لم يسمع الناس من
البكاء ، فمر عمر فليصل للناس . ففعلت حفصة . فقالَ رسول الله - صلى الله عليه وسلم - : (( إنكن لأنتن صواحب يوسف ، مروا أبا بكر فليصل بالناس )) . فقالت حفصة : ما كنت لأصيب منك خيرا .
مقصود من إيراد هذا الحديث في هذا الباب : أن النبي - صلى الله عليه وسلم - أمر أبا بكر أن يصلي بالناس مع تكرار القول لهُ أنه إذا قام مقامه لا يسمع الناس من البكاء ، فدل على أن البكاء من خشية الله في الصلاة لا يضر الصلاة ، بل يزينها ؛ فإن الخشوع زينة الصلاة .
وقد خرج البخاري في (( كتابه )) هذا حديث عائشة في ذكر الهجرة بطوله ،
وفيه : ثم بدا لأبي بكر فابتنى مسجدا بفناء داره ، فكان يصلي فيهِ ويقرأ القرآن فيتقصف عليهِ نساء المشركين وأبناؤهم ، يتعجبون منه وينظرون إليه ، وكان أبو بكر رجلا بكاء ، لا يملك عينيه إذا قرأ القرآن .

وروى حماد بن سلمة ، عن ثابت ، عن مطرف بن عبد الله ، عن أبيه ، قالَ : انتهيت إلى رسول الله - صلى الله عليه وسلم - وهو يصلي ولصدره أزيز كأزيز المرجل .
خرجه الإمام أحمد ، والنسائي ، وزاد : يعني : يبكي .
وفي رواية للإمام أحمد : رأيت رسول الله - صلى الله عليه وسلم - يصلي وفي صدره أزيز كأزيز المرجل من البكاء .
وخرجه أبو داود كذلك .
وهذا الإسناد على شرط مسلم .
وقد دل القرآن على مدح الباكين من خشية الله في سجودهم ، فقالَ تعالى :
{ وَيَخِرُّونَ لِلأَذْقَانِ يَبْكُون } [الإسراء : من الآية109 ]. وقال : { ِ خَرُّوا سُجَّداً وَبُكِيّاً } [مريم: من الآية58 ].
وقد اختلف العلماء في البكاء في الصلاة على الثلاثة أقوال :
أحدها : إنه إن كانَ لخوف الله تعالى لم يبطل الصلاة ، وإن كانَ لحزن الدنيا ونحوه فهوَ كالكلام ، وهو قول أبي حنيفة وأحمد .
ولأصحابنا وجه ضعيف : أنه إن كانَ عن غير غلبة أبطل .
والمنصوص عن أحمد : إن كانَ عن غلبة لا بأس به .
قالَ القاضي أبو يعلى : إن كانَ عن غلبة لم يكره ، وإن استدعاه كره . قالَ : وإن كانَ معه نحيب أبطل .
وهذا ليس في كلام الإمام أحمد ، ولو قيده بما إذا استدعاه لكان أجود .
وقد قالَ ابن بطة من أصحابنا : إن التأوه في الصلاة من خشية الله لا يبطل .
فالنحيب أولى .
والقول الثاني : إنه لا يبطل بكل حال ، وليس هوَ كالكلام ؛ لأنه لا يسمى به متكلما ، وهو قول أبي يوسف .
وكذا قالَ مالك في الأنين : لا يقطع صلاة المريض ، وأكرهه للصحيح .
وقال أبو الثور : لا بأس بالأنين ، إلا أن يكون كلام مفهوم .
وتوقف الإمام أحمد في رواية المروذي والتباكي من مصيبة ، ولم يجزم بالبطلان .
وقال في رواية أبي الحارث في الصلاة : إن كانَ غالبا عليهِ أكرهه .
ومعنى قوله : (( غالبا )) - أي : كانَ مختارا لهُ ، قادر على رده ، بحيث لم يغلبه الأنين ، ولم يقهره . وظاهر كلامه أنه لا يبطل صلاته .
وقال القاضي أبو يعلى : إنما أراد إذا كانَ أنينه (( عاليا )) من العلو أو رفع الصوت ؛ لما يخشى من الرياء به ، أو إظهار الضجر بالمرض ونحوه .
وهذا الذي فسره تصحيف منه . والله أعلم .
والثالث : إنه كلام بكل حال ، حكي عن الشعبي والنخعي ومغيرة والثوري .
وإنما المنقول عنهم في الأنين ، ونقل عن الشعبي في التأوه .
وهذا محمول على لم يكن من خشية الله ، فقد كانَ الثوري إذا قرأ في صلاته لم تفهم قراءته من شدة بكائه .
وهو مذهب الشافعي ، وعنده : إن أبان به حرفان أبطل الصلاة ، وإلا كره ولم تبطل .
وكذا قالَ أصحابنا في البكاء لحزنه ونحوه : إذا لم يغلب عليهِ ، فأن غلب عليهِ صاحبه ففي البطلان به وجهان .
ولا يعرف الإمام أحمد اعتبار حرفين في ذَلِكَ -: قاله القاضي أبو يعلى ومن اتبعه.

وما تقدم عن أبي بكر وعمر - رضي الله عنه - يدل على أن البكاء في الصلاة من خشية الله حسن جميل ، ويقبح أن يقال : لا يبطلها ؛ فإن ما كانَ زينة الصلاة وزهرتها وجمالها كيف يقنع بأن يقال فيهِ : غير مبطل ؟ ولم يزل السلف الصالح الخاشعون لله على ذَلِكَ .
روى الإمام أحمد في (( كتاب الزهد )) بإسناده ، عن نافع ، قالَ : كانَ ابن عمر يقرأ في صلاته ، فيمر بالآية فيها ذكر الجنة ، فيقف عندها فيدعوا ويسأل الله الجنة .
قالَ: ويدعوا ويبكي.قالَ : ويمر بالآية فيها ذكر النار، فيدعوا ويستجير بالله منها.
وبإسناده ، عن أبن أبي ملكية ، قالَ صحبت ابن عباس من مكة إلى المدينة . قالَ : وكان إذا نزل قام ينتظر الليل ، فسأله أيوب : كيف كانت قراءته ؟
قالَ : قرأ { وَجَاءتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ ذَلِكَ مَا كُنْتَ مِنْهُ تَحِيدُ } [ ق : 19 ]
فجعل يرتل ، ويكثر في ذَلِكَ النشيج .
وروى ابن أبي الدنيا بإسناده ، عن القاسم بن محمد ، قالَ : كنت غدوت يوما فإذا عائشة قائمة تسبح - يعني : تصلي - وتبكي ، وتقرأ { فَمَنَّ اللَّهُ عَلَيْنَا وَوَقَانَا عَذَابَ السَّمُومِ } [الطور:27 ]. وتدعوا وتبكي ، وترددها . فقمت حتى مللت القيام ، فذهبت إلى السوق لحاجتي ، ثم رجعت فإذا هي قائمة كما هي ، تصلي وتبكي .
والروايات في هذا عن التابعين ومن بعدهم كثيرة جدا ، وإنما ينكر ذَلِكَ من غلبت عليهِ الشقوة ، أو سبقت لهُ الشقوة .
* * *

71 - بَابُ
تَسْوِيَةِ الصفُّوفِ عِنْدَ الإِقَامَةِ وَبَعَدْهَاَ
717 - حدثنا أبو الوليد هشام بن عبد الملك : ثنا شعبة ، قالَ : أخبرني عمرو ابن مرة ، قالَ : سمعت سالم بن أبي الجعد ، قالَ : سمعت النعمان بن بشير ، قالَ : قالَ رسول الله - صلى الله عليه وسلم - : (( لتسون صفوفكم ، أو ليخالفن الله بين وجوهكم )) .
718 - حدثنا أبو معمر : ثنا عبد الوارث ، عن عبد العزيز ، عن أنس بن مالك ، أن النبي - صلى الله عليه وسلم - قالَ (( أتموا الصفوف ؛ فأني أراكم خلف ظهري )) .
حديث النعمان ، خرجه مسلم من رواية سماك بن حرب ، عنه بزيادة ، وهي في أوله ، وهي : كانَ رسول الله - صلى الله عليه وسلم - يسوي صفوفنا حتى كأنما يسوي القداح ،حتى رأى أنا قد عقلنا عنه ، ثم خرج يوما فقام حتى كاد يكبر ، فرأى رجلا باديا صدره من الصف ، فقالَ : (( عباد الله لتسون صفوفكم أو ليخالفن الله بين وجوهكم )) .
ومعناه : أنه كانَ يقوم الصفوف ويعدلها قبل الصلاة كما يقوم السهم .
وقد توعد على ترك تسوية الصفوف بالمخالفة بين الوجوه ، وظاهره :
يقتضي مسخ الوجوه وتحويلها إلى صدور الحيوانات أو غيرها ، كما قالَ : (( أما يخشى الذي يرفع رأسه قبل الإمام أن يحول الله رأسه [ رأس ] حمار - أو صورته صورة حمار )) .
وظاهر هذا الوعيد : يدل على تحريم ما توعد عليهِ .
وفي(( مسند الإمام أحمد )) بإسناد فيهِ ضعف ، عن أبي أمامة ، عن النبي - صلى الله عليه وسلم - :
(( لتسون الصفوف ، أو لتطمسن وجوهكم ، ولتغضن أبصاركم ، أو لتخطفن
أبصاركم )) .
وقد خرج البيهقي حديث سماك ، عن النعمان الذي خرجه مسلم بزيادة في
آخره ، وهي : (( أو ليخالفن الله بين وجوهكم يوم القيامة )) .
وهذه الزيادة تدل على الوعيد على ذَلِكَ في الآخرة ، لا في الدنيا .
وقد روي الوعيد على ذلك بإختلاف القلوب ، والمراد : تنافرها وتبيانها .
فخرج مسلم من حديث أبي مسعود الأنصاري ، قالَ : كانَ رسول الله - صلى الله عليه وسلم - يمسح مناكبنا في الصلاة ، ويقول : (( استووا ولا تختلفوا فتختلف قلوبكم )) .
وسيأتي من حديث النعمان بن بشير -أيضا _ نحوه .
وخرج أبو داود والنسائي نحوه من حديث البراء بن عازب .
وأما أمره في حديث أنس بإقامة الصفوف ، فالمراد به : تقويمها .
وقوله : (( فإني أراكم من وراء ظهري )) إعلام لهم بأنه - صلى الله عليه وسلم - لا يخفى عليهِ حالهم في الصلاة ؛ فإنه يرى من وراء ظهره كما يرى من بين يديه ، ففي هذا حث لهم على إقامة الصفوف إذا صلوا خلفه .
وقد سبق القول في رؤيته وراء ظهره ، وأنه - صلى الله عليه وسلم - وإن كانَ الله قد توفاه ونقله من هنه الدار ، فإن المصلي يناجي ربه وهو قائم بين يدي من لا يخفى عليهِ سره وعلانيته ، فليحسن وقوفه وصلاته ؛ فإنه بمرء من الله ومسمع .
وقد روي أن تسوية الصفوف وإقامتها توجب تآلف القلوب :

فروى الطبراني من طريق سريج بن يونس ، عن أبي خالد الأحمر ، عن مجالد ، عن الشعبي ، عن الحارث ، عن علي ، قالَ : قالَ رسول الله - صلى الله عليه وسلم - : (( استووا تستوي قلوبكم ولا تختلفوا ، وتماسوا تراحموا )) .
قالَ : سريج : (( تماسوا )) - يعني : ازدحموا في الصلاة .
وقال غيره : (( تماسوا )) : تواصلوا .
وأعلم ؛ أن الصفوف في الصلاة مما خص الله به هذه الأمة وشرفها به ؛ فإنهم أشبهوا بذلك صفوف الملائكة في السماء ، كما أخبر الله عنهم أنهم قالوا :
{ وَإِنَّا لَنَحْنُ الصَّافُّونَ } [الصافات:165 ]، وأقسم بالصافات صفا ، وهم الملائكة .
وفي (( صحيح مسلم )) عن حذيفة ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( فضلنا على الناس بثلاث : جعلت صفوفنا كصفوف الملائكة )) - الحديث .
وفيه - أيضا - عن جابر بن سمرة ، قالَ : خرج علينا رسول الله - صلى الله عليه وسلم - فقالَ : (( ألا تصفون كما تصف الملائكة عندَ ربها ؟ )) فقلنا : يا رسول الله ، وكيف تصف الملائكة عند ربها ؟ قالَ : (( يتمون الصفوف الأولى ، ويتراصون في الصف )) .
وروى ابن أبي حاتم من رواية أبي نضرة ، قالَ : كانَ ابن عمر إذا أقيمت الصلاة استقبل الناس بوجهه ، ثم قالَ : أقيموا صفوفكم ، استووا قياما ، يريد الله بكم هدي الملائكة . ثم يقول : { وَإِنَّا لَنَحْنُ الصَّافُّونَ } [الصافات:165 ] ، تأخر فلان ، تقدم فلان ، ثم يتقدم فيكبر .
وروى ابن جريح ، عن الوليد بن عبد الله بن أبي مغيث ، قالَ : كانوا لا يصفون في الصلاة ،حتى نزلت : { وَإِنَّا لَنَحْنُ الصَّافُّونَ } [الصافات:165 ].
وقد روي أن من صفة هذه الأمة في الكتب السالفة : صفهم في الصلاة ، كصفهم في القتال .
* * *

72 - باب
إِقْبالِ الأمَام عَلَى النَّاسِ عِنْدَ تَسْوِيَةِ الصٌّفٌوفِ
719 -حدثنا أحمد بن أبي رجاء : ثنا معاوية بن عمرو : ثنا زائدة بن قدامة : ثنا حميد الطويل : ثنا أنس بن مالك ، قالَ : أقيمت الصلاة ، فأقبل علينا رسول الله - صلى الله عليه وسلم - بوجهه ، فقالَ : (( أقيموا صفوفكم ، وتراصوا ؛ فإني أراكم من وراء ظهري )) .
التراص : هوَ التضام والتداني والتلاصق . ومنه قوله تعالى : { إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفّاً كَأَنَّهُمْ بُنْيَانٌ مَرْصُوصٌ } [ الصف : 4 ] .
وفي هذا : دليل على أن ا لإمام يستحب لهُ أن يقبل على المأمومين بعد إقامة الصلاة ، ويأمرهم بتسوية صفوفهم .
وقد تقدم حديث النعمان بن بشير في هذا .
وخرج النسائي من حديث ثابت ، عن أنس ، أن النبي - صلى الله عليه وسلم - كانَ يقول :
(( استووا ، استووا ، استووا ؛ فوالذي نفسي بيده إني لأراكم من خلفي كما أراكم بين يدي )) .
وبوب عليهِ : (( كم مرة يقول : استووا )) .
يشير إلى أنه يكررها ثلاثا ؛ فأن النبي - صلى الله عليه وسلم - كانَ إذا تكلم بكلمة أعادها ثلاثا .
وخرج أبو داود وابن حبان في ((صحيحه )) من حديث محمد بن مسلم - صاحب المقصورة - ، قالَ : صليت إلى جنب أنس يوماً ، فقالَ : هل تدري لم صنع هذا العود ؟ قلت : لا والله . قالَ : إن رسول الله - صلى الله عليه وسلم - كانَ إذا قام إلى الصلاة أخذه بيمينه ، ثم التفت ، فقالَ : (( اعتدلوا ، سووا صفوفكم )) .
وخرج الدارقطني والحاكم من حديث حميد ، عن انس ، قالَ : كانَ رسول الله - صلى الله عليه وسلم - إذا قام في الصلاة قالَ هكذا وهكذا عن يمينه وعن شماله، ثم يقول : (( استووا وتعادلوا )) .وروى مالك في (( الموطأ)) عن نافع ، أن عمر كانَ يأمر بتسوية الصفوف ، فإذا أخبروه أن قد استوت كبر .
وعن عمه أبي سهيل ، عن أبيه ، عن عثمان بن عفان - أيضاً .
وروى عمرو بن ميمون ، قالَ : كانَ عمر إذا أقيمت الصلاة أقام الصف ، حتى إذا لم ير فيهِ خللاً كبّر .
وروى وكيع بإسناده ، عن كعب بن مرة ، قالَ : إن كنت لأدع الصف المقدم من شدة قول عمر : استووا .
وبإسناده، عن ابن عمر ، أن عمر كانَ يبعث رجالاً يقيمون الصفوف في الصلاة .
وروى أبو نعيمٍ بإسناده ، عن الحارث ، عن علي ، قالَ : كانَ يسوي صفوفنا ، ويقول : سووا تراحموا ، ولا تختلفوا فتختلف قلوبكم .
* * *

73 -باب
الصَّف الأَولِ
720-حدثنا أبو عاصم ، عن مالك ، عن سمي ، عن أبي صالح ، عن أبي هريرة ، قالَ رسول الله - صلى الله عليه وسلم - : (( الشهداء : الغرق ، والمطعون ، والمبطون ، والهدم )) .
721 - وقال : (( لو يعلمون ما في التهجير لاستبقوا إليه ، ولو يعلمون ما في العتمة والصبح لأتوهما ولو حبواً ، ولو يعلمون ما في الصف المقدم لاستهموا )) .
قد سبق هذا الحديث في ((باب : الاستهام في الأذان )) وفي (( باب : فضل التهجير إلى الظهر )) ، وذكرنا معنى الاستهام على الصف .
وقد روي للصف الأول فضائل عديدة :
فمنها : أنه على مثل صف الملائكة .
خرج الأمام أحمد وأبوا داود والنسائي من حديث أبي بن كعب ، عن النبي - صلى الله عليه وسلم - ، قالَ -في حديث ذكره - : (( والصف الأول على مثل صف الملائكة ، ولو علمتم ما فضيلته لابتدرتموه )).
ومنها : أنه خير صفوف الرجال .
ففي (( صحيح مسلم )) عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( خير صفوف الرجال أولها ، وشرها آخرها ، وخير صفوف النساء آخرها , وشرها أولها )) .
ومنها : أن الله وملائكته يصلون عليهِ .
فخرج الأمام أحمد وأبو داود والنسائي من حديث البراء بن عازب ، عن النبي
- صلى الله عليه وسلم - ، قالَ : (( إن الله وملائكته يصلون على الصفوف الأول )) .
وخرجه ابن ماجه ، وعنده : (( على الصف الأول )) .
وخرجه -أيضاً- بهذا اللفظ من حديث عبد الرحمن بن عوف ، عن النبي - صلى الله عليه وسلم - .
والصواب : إرسال إسناده - : قاله أبو حاتم والدار قطني .
وخرجه الأمام أحمد بهذا اللفظ من حديث النعمان بن بشير ، عن النبي - صلى الله عليه وسلم - .
ومن حديث أبي أمامة ، وفي حديثه: أن النبي - صلى الله عليه وسلم - قالها ثلاثاً . فقيل لهُ :
يارسول الله ، والثاني ؟ فقالَ - في الثالثة - : (( وعلى الثاني )) .
ومنها : أن النبي - صلى الله عليه وسلم - استغفر لهُ ثلاثاً دون ما بعده .
فخرج ابن ماجه من حديث العرباض بن سارية ، أن النبي - صلى الله عليه وسلم - كانَ يستغفر للصف المقدم ثلاثاً ، وللثاني مرة .
وخرجه النسائي ، وعنده : (( يصلي )) مكان : (( يستغفر )) .
ومنها : أنه أحصن الصفوف من الشيطان .
فروى قتادة ، عن أبي قلابة ، أن النبي - صلى الله عليه وسلم - قالَ لأصحابه : (( أي شجرة أبعد من الخارف والخاذف ؟ )) قالوا : فرعها . قالَ : (( فكذلك الصف المقدم ، هوَ أحصنها من الشيطان )) .
ورواه جماعة ، فقالوا : عن قتادة ، عن أنس .
والصواب : عن أبي قلابة - : قاله الدارقطني وغيره . وأنكر أبو زرعة وصله .
وروي نحوه من حديث أبي هريرة مرفوعاً بإسناد ضعيف .
ومنها : أن الصلاة فيهِ تقتضي التقدم إلى الله ، فإن التأخر عنه يقتضي التأخر .
ففي(( صحيح مسلم )) عن أبي سعيد ، عن النبي - صلى الله عليه وسلم - ، أنه رأى في أصحابه
تأخرا ، فقالَ: (( تقدموا ، فائتموا بي ، وليأتم من بعدكم ، لايزال قوم يتأخرون حتى يأخرهم الله - عز وجل - )) .

وخرج أبو داود وابن خزيمة في (( صحيحه )) من حديث عائشة ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( لا يزال أقوام يتأخرون عن الصف الأول حتى يؤخرهم الله في النار)) .
واختلف الناس في الصف الأول : هل هوَ الذي يلي الأمام بكل حال ، أم الذي لا يقطعه شيء ؟ وفيه قولان للعلماء .
والمنصوص عن أحمد :أن الصف الأول هوَ الذي يلي المقصورة ، وأن ما تقطعه المقصورة فليس هوَ الأول - : نقله عنه المروذي وأبو طالب وأحمد بن القاسم وغيرهم .
وقال أبو طالب :سئل أحمد عن الصلاة في المقصورة ؟ قالَ : لا يصلي فيها ،هوَ الذي يلي المقصورة ، فيخرج من المقصورة فيصلي في الصف الأول .
وروى وكيع عن عيسى الحناط ،عن نافع ، عن ابن عمر ، أنه كانَ إذا حضرت الصلاة وهو في المقصورة خرج إلى المسجد .
وعن شعبة ، عن الحكم ، عن يحيى بن الجزار ، قالَ : كانَ أصحاب عبد الله
-يعني : ابن مسعود- يقولون : الصف الأول الذي يلي المقصورة .
وروي ذَلِكَ عن أبي عبيدة بن عبد الله بن مسعود .
وقال الشعبي : المقصورة ليست من المسجد .
ذكر ذلك كله وكيع في (( كتابه )) .
فأما الصف الذي يقطعه المنبر ، فهل هوَ الصف الأول ، أم لا ؟
قالَ أحمد - في رواية أبي طالب والمروذي وغيرهما - : إن المنبر لا يقطع الصف ، فيكون الصف الأول الذي يلي الإمام وإن قطعه المنبر ، بخلاف المقصورة .
وتوقف في ذَلِكَ في رواية الأثرم وغيره .
وقالت طائفة : الصف الأول هوَ الذي يلي الإمام بكل حال ، ورجحه كثير من أصحابنا ، ولم أقف على نص لأحمد به .
وقال آخرون : الصف الأول المراد به أول من يدخل المسجد للصلاة فيهِ .
قالَ ابن عبد البر : لا أعلم خلافا بين العلماء أن من بكر وانتظر الصلاة ، وإن لم يصل في الصف الأول ، أفضل ممن تأخر ثم تخطى الصفوف إلى الصف الأول .
قالَ : وفي هذا ما يوضح أن معنى فضل الصف الأول : أنه ورد من اجل البكور إليه ، والتقدم . والله - سبحانه وتعالى - أعلم .انتهى .
وحمل أحاديث فضل الصف الأول على البكور إلى المسجد خاصة لا يصح، ومن تأمل الأحاديث علم أن المراد بالصف الأول الصف المقدم في المسجد، لا تحتمل غير ذَلِكَ.
وخرج الأمام أحمد وأبو داود والنسائي وابن خزيمة في (( صحيحه )) من حديث أنس ، أن النبي - صلى الله عليه وسلم - قالَ : (( أتموا الصف المقدم ، ثم الذي يليه ، فما كانَ من نقص فليكن في الصف المؤخر )) .
* * *

74 -بَابُ
إقَامَةِ الصَّف مِن تَمَامِ الصَّلاةِ
722-حدثنا عبد الله بن محمد : ثنا عبد الرزاق : أنا معمر ، عن همام بن منبه ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( إنما جعل الإمام ليؤتم به ، فلا تختلفوا عليهِ ، فإذا ركع فأركعوا ، وإذا قالَ : سمع الله لمن حمده ، فقولوا : ربنا ولك الحمد وإذا سجد فاسجدوا ، وإذا صلى جالسا فصلوا جلوسا أجمعون ، وأقيموا الصف في الصلاة ؛ فإن إقامة الصف من حسن الصلاة )) .
723 - حدثنا أبو الوليد : ثنا شعبة ، عن قتادة ، عن أنس بن مالك ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( سووا صفوفكم ؛ فأن تسوية الصف من إقامة الصلاة )) .
في حديث أبي هريرة : أن إقامة الصف من حسن الصلاة ، والمراد : أن الصف إذا أقيم في الصلاة كانَ ذَلِكَ من حسنها ، فإذا لم يقم نقص من حسنها بحسب ما نقص من إقامة الصف .
وفي حديث أنس : أن تسوية الصفوف من إقامة الصلاة ، والمراد بإقامتها :الإتيان بها على وجه الكمال .
ولم يذكر في القرأن سوى إقامة الصلاة،والمراد:الإتيان بها قائمة على وجهها الكامل.
وقد صرح في هذا الحديث بأن تسوية الصفوف من جملة إقامتها ، فإذا لم تسو الصفوف في الصلاة نقص من إقامتها بحسب ذَلِكَ -أيضا- والله أعلم .
* * *

75- بَابُ
إثْمِ مَنْ لَمْ يُتِمَّ الصَّفَّ
724 -حدثنا معاذ بن أسد : ثنا الفضل بن موسى : أنا سعيد بن عبيد الطائي ، عن بشير بن يسار الأنصاري ، عن أنس بن مالك ، أنه قدم المدينة ، فقيل لهُ : ما أنكرت منا منذ يوم عهدت رسول الله - صلى الله عليه وسلم - ؟ قالَ : ما أنكرت شيئاً ، إلا أنكم لا تقيمون الصفوف .
وقال عقبة بن عبيد ، عن بشير بن يسار : قدم علينا أنس المدينة - بهذا .
عقبة بن عبيد الطائي ، هوَ : أخو سعيد بن عبيد الذي روى هذا الحديث عن
أنس ، ويكنى أبى الرحال .
لم يخرج لهُ في الكتب الستة سوى هذا الحديث الذي علقه البخاري هاهنا .
وقد خرج حديثه الإمام أحمد ، عن أبي معاوية ، عن عقبة بن عبيد ، عن بشير بن يسار ، قالَ : قلت لأنس بن مالك : ما أنكرت من حالنا في عهد رسول الله - صلى الله عليه وسلم - ؟ قالَ : أنكرت أنكم لا تقيمون الصفوف .
وفي هذا الحديث : دليل على أن تسوية الصفوف كانَ معروفا في عهد النبي - صلى الله عليه وسلم - ، وأن الناس غيروا ذَلِكَ بعده .
والظاهر : أن أنس بن مالك إنما قالَ هذا في أوائل الأمر ، قبل أن يؤخر بنو أمية الصلوات عن مواقيتها ، فلما غير بنو أمية مواقيت الصلاة قالَ أنس : ما أعرف شيئا مما كانَ على عهد النبي - صلى الله عليه وسلم - .
قيل لهُ : ولا الصلاة ؟ قالَ : أو ليس قد صنعتم فيها ما صنعتم . وقد سبق هذا الحديث في أوائل (( المواقيت )) .
وأما استدلال البخاري به على إثم من لم يتم الصف ففيه نظر ؛ فإن هذا إنما يدل على أن هذا مما ينكر ، وقد ينكر المحرم والمكروه .
وكان الاستدلال بحديث : (( لتسون صفوفكم أو ليخالفن الله بين وجوهكم )) على الإثم أظهر ، كما سبق التنبيه عليهِ .
* * *

76-بَابُ
إلْزَاقِ الْمَنْكِبِ بالْمَنْكِبِ وَالْقَدَمِ بالْقَدَمِ في الصَّفَّ
وقال النعمان بن بشير : رأيت الرجل منا يلزق كعبه بكعب صاحبه .
725-حدثنا عمرو بن خالد : ثنا زهير ، عن حميد ، عن أنس ، عن النبي - صلى الله عليه وسلم - ، قالَ: (( أقيموا صفوفكم ؛ فإني أراكم من وراء ظهري )) . وكان أحدنا يلزق منكبه بمنكب صاحبه ، وقدمه بقدمه .
حديث أنس هذا : يدل على أن تسوية الصفوف : محاذاة المناكب والأقدام .
وحديث النعمان للذي علقه البخاري ، خرجه الإمام أحمد وأبو داود وابن خزيمة في (( صحيحه )) من رواية أبي القاسم الجدلي ، قالَ : سمعت النعمان ابن بشير يقول : أقبل رسول الله - صلى الله عليه وسلم - على الناس بوجهه ، فقالَ : (( أقيموا صفوفكم )) - ثلاثا - (( والله لتقيمن صفوفكم ، أو ليخالفن الله بين قلوبكم )) .قالَ : فرأيت الرجل يلزق منكبه بمنكب صاحبه ، وركبته بركبة صاحبه ، وكعبه بكعبه .
أبو القاسم الجدلي،أسمه : الحسين بن الحارث الكوفي . قالَ ابن المديني . معروف . ووثقه ابن حبان .
وفي هذا الحديث : دلالة على أن الكعب هوَ العظم الناتيء في أسفل الساق ، ليس هوَ في ظهر القدم ، كما قاله قوم .
وقد تقدم من حديث النعمان بن بشير ، أن النبي - صلى الله عليه وسلم - لما رأى رجلاً ناتئاُ صدره في الصف غضب ، وأمرهم بتسوية الصفوف .
وفيه :دليل على أن استواء صدور القائمين في الصف - أيضا .
وخرج الإمام أحمد وأبو داود والنسائي وابن خزيمة وابن حبان في
(( صحيحيهما )) من حديث أبان ، عن قتادة ، عن أنس ، عن النبي - صلى الله عليه وسلم - ، قالَ :
(( رصوا صفوفكم ، وقاربوا بينها ، وحاذوا بالأعناق )) .
وخرج الإمام أحمد وأبو داود من حديث أبي الزاهرية ، عن كثير بن مرة ، عن إبن عمر ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( أقيموا الصفوف ، وحاذوا بين المناكب ، وسدوا الخلل ، ولينوا بأيدي إخوانكم )) .
وخرجه أبو داود -أيضا- من وجه آخر ، عن أبي الزاهرية ، عن كثير بن مرة - مرسلاً .
وقيل : عن كثير بن مرة ، عن عمر بن الخطاب ، عن النبي - صلى الله عليه وسلم - . ولا يصح .
وخرج الإمام أحمد من حديث أبي أمامة ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( سووا صفوفكم ، وحاذوا بين مناكبكم ، ولينوا في أيدي إخوانكم ، وسدوا الخلل )) .
وخرج الأمام أحمد وأبو داود والنسائي من حديث البراء بن عازب ، قالَ : كانَ رسول الله - صلى الله عليه وسلم - يتخلل الصفوف من ناحية إلى ناحية ، يمسح مناكبنا وصدورنا ، يقول : (( لا تختلفوا فتختلف قلوبكم )) .
وروى أبو نعيم في (( كتاب الصلاة )) بإسناده ، عن عمر ، أنه كانَ يسوي الصفوف في الصلاة ، يقول : سووا مناكبكم في الصلاة .
وعن عثمان ، أنه قام خطيبا في الناس ، فقالَ : سووا صفوفكم والأقدام ، وحاذوا بالمناكب .
* * *

77-بَابُ
إذَا قَامَ الرَّجُلُ عَنْ يَسَارِ الإِمَامِ وَحَوَّلَهُ
الإِمَامُ خَلْفَهِ إِلَى يَمِيِنِهِ تَمَّتْ صَلاَتُهُ
762-حدثنا قتيبة بن سعيد : ثنا داود ، عن عمرو بن دينار ، عن كريب مولى ابن عباس ، عن ابن عباس ، قالَ : صليت مع النبي - صلى الله عليه وسلم - ذات ليلة ، فقمت عن يساره ، فأخذ رسول الله - صلى الله عليه وسلم - برأسي من ورائي ، فجعلني عن يمينه فصلى ورقد ، فجاءه المؤذن ، فقام يصلي ، ولم يتوضأ .
مقصود البخاري بهذا الحديث في هذا الباب : أن ابن عباس كانَ قد صف مع النبي - صلى الله عليه وسلم - عن يساره ، لكنه لما كان موقفه مكروها حوله النبي - صلى الله عليه وسلم - منه ، فأداره من ورائه إلى يمينه ، فدل على أن إزالة بعض من في الصف عن مقامه وتحويله من الصف في الصلاة لمصلحة جائز ، وصلاته تامة ، وإن كانَ قد خرج من الصف وتأخر عنه .
ولا يدخل هذا في ترك تسوية الصفوف المنهي عنه ، وإن كانَ فيهِ تأخر عن الصف ، إلا أن المقصود منه : أن يعود إلى الصف على وجه أكمل من مقامه ، فهوَ شبيه بإبطال الصلاة المكتوبة إذا دخل فيها منفردا ، ثم أقيمت الصلاة ليؤديها في جماعة .
وقريب منه : تخريب بناء المسجد لأعادته على وجه أكمل منه .
وفي الحديث-أيضا - : دليل على أن مصير المأموم فذا خلف الإمام -أو خلف الصف-وقتا يسيرا لا تبطل به الصلاة ، إذا زالت فذوذيته قبل الركوع ؛ فإن النبي - صلى الله عليه وسلم - أخرج ابن عباس من جهة يساره إلى ورائه ، فصار فذا في تلك الحالة ، ثم أعاده إلى يمينه في الحال ، فزالت فذوذيته سريعا ، ووقف في موقف هوَ أكمل من مقامه الأول قبل الركوع .
وسيأتي القول في ذَلِكَ في (( باب : الركوع دون الصف )) - إن شاء الله تعالى .
* * *

78 - باب
المَرأَةِ تكونُ وَحْدَهَا صَفاً
727 -حدثنا عبد الله بنِ محمد: ثنا سفيان ، عَن إسحاق ، عَن أنس بنِ مالك ، قالَ : صليت أنا ويتيم في بيتنا خلف النبي- صلى الله عليه وسلم - ، وأمي خلفنا : أم سليمٍ .
دل هَذا الحديث على أن المرأة إذا صلت معَ الرجال ، ولم تجد امرأةً تقف معها قامت وحدها صفاً خلف الرجالِ .
وهذا لا اختلاف فيهِ بين العلماء ؛ فإنها منهيةٌ أن تصف معَ الرجال ، وقد كانت صفوفُ النساء خلف الرجال في عهد النبي - صلى الله عليه وسلم - وخلفائه الراشدين ، ولهذا قالَ ابن مسعود : أخروهنَّ مِن حيث أخرهنَّ الله .
خرجه وكيعٌ وغيرهُ .
ولا يعلم في هَذا خلاف بين العلماء ، إلا أنَّهُ روي عَن أبي الدرداء ، أن الجارية التي لَم تحضِ تقف معَ الرجال في الصف .
فأما إن وجدت امرأةً تقفُ معها ، ثُمَّ وقفت وحدها ، فهل تصح صلاتها
حينئذٍ ؟ فيهِ لأصحابنا وجهان .
أحدهما : لا تصحُّ ، وَهوَ ظاهر كلام أبي بكرٍ الأثرم ، وقول القاضي أبي يعلى في (( تعليقه )) وصاحب (( المحرر )) ، إلحاقاً للمرأة بالرجل ، معَ القدرة على المصافّةِ .
والثاني : تصحُّ ، وَهوَ قول صاحب (( الكافي )) أبي محمد المقدسي ، وَهوَ ظاهر تبويب البخاري ؛ لأن المرأةَ تكون وحدها صفاً ، ولا تحتاج إلى مِن يصافّها ، وكذا قالَ الإمام أحمد في رواية حربٍ : المرأة وحدها صفٌ .
وقد استدل طائفة مِن العلماء بصلاة المرأة وحدها على صحة صلاة الرجل
النفل ، وهذا جمعُ بين ما فرقت السنة بينهُ ؛ فإن السنة دلت على صحة صلاة المرأة وحدها خلف الصفوف ، ونهت الرجل عَن ذَلِكَ ، فأمرتهُ بالإعادة ، على ما يأتي ذكرهُ في موضعه - إن شاء الله تعالى .
وأقرب مِن هَذا : قولُ مِن قالَ : إن صلاةَ الرجلِ خلف الصفوف وحده إذا تعذَرَ عليهِ مِن يصافه تصحُّ إلحاقاً لها بصلاة المرأة وحدها ، إذا لَم تجد مِن يصافها ، كَما قالَه بعض المتأخرين مِن أصحابنا ، ولكن المذهب خلافهُ .
واستدل - أيضاً - بحديث أنسٍ هَذا على أن الإمام إذا كانَ خلفهُ رجلانِ أو صبيان قاما خلفه ، وهذا قول جمهور العلماء .
وكان ابن مسعود يرى ان الاثنين يقومان معَ الإمام عَن يمينه وشماله .
خرجه مسلم بإسناده عَنهُ .
وخرجه أبو داود والنسائي ، عنه - مرفوعاً .
وقال ابن عبد البر : لا يصح رفعهُ .
فَمِن العلماء مِن قالَ : نُسخ ذَلِكَ ؛ لأن ابن مسعودٍ قرنه بالتطبيق في حديث واحد ، والتطبيق منسوخٌ ، فكذلك القيام .
ومنهم مِن تأوَّله على أنَّهُ فعله لضيقِ المكان ، رويَ ذَلِكَ عَن ابن سيرين .
وفيه نظرٌ .
ومنهم من تأوَّلهُ على ابن مسعودٍ فعل ذَلِكَ بعلقمة والأسود حيث فاتتهم الجمعةُ ، وقصد إخفاء الجماعة للظهر يومَ الجمعةِ ، وعلى ذَلِكَ حملهُ الإمام أحمد في رواية إسحاق بنِ هانئ ، وفعله -أيضاً- معَ صاحبين لَهُ في مسجدٍ مِن المساجد .

ومنهم مِن تأوله على أن علقمة كانَ غلاماً ، فلم يرَ ابن مسعودٍ للأسود أن يصافه في الفريضة ، وعلى ذَلِكَ حمله الإمام أحمد في رواية أخرى عَنهُ ، نقلها عَنهُ ابنه
عبد الله والميموني وغيرهما .
وحمل أحمد حديث أنسٍ هَذا في مصافته لليتيم على أن الصلاةَ كانت نفلاً ، والرجلُ يجوز لَهُ أن يصافف الصبيَّ في النفل خاصة .
وقد خرج هَذا الحديث أبو داود مِن حديث ثابتٍ ، عَن أنسٍ ، وفيه : فصلى بنا ركعتين تطوعاً .
وقد سبق الكلامُ عليهِ مستوفىً في (( باب : الصلاة على الحصير )) .
وقال الإمام أحمد - مرة أخرى - : قلبي لا يجسر على حديث إسحاق ، عَن أنسٍ ؛ لأن حديث موسى خلافهُ ، ليسَ فيهِ ذكر اليتيمِ .
قالَ أبو حفصٍ البرمكيُّ مِن أصحابنا : حديث إسحاق الذِي فيهِ ذكر اليتيمِ .
وحديث موسى خرجه مسلمٌ مِن طريق شعبةَ ، عَن عبد الله بنِ المختار : سمع موسى بنِ أنس يحدث ، عَن أنس بنِ مالكٍ أن رسول الله - صلى الله عليه وسلم - صلى به وبأمه -أو خالته- قالَ : فأقامني عن يمينه ، وأقام المرأةَ خلفَنا .
وخرج مسلم - أيضاً - مِن طريق سليمانِ بنِ المغيرةِ ، عَن ثابت ، عَن أنسٍ ، قالَ : دخل النبي - صلى الله عليه وسلم - علينا ، وما هوَ إلا أنا وأمِّي وأُمُّ حَرامٍ خالتي ، فقالَ : (( قوموا فلأُصلِّي بكم )) في غير وقت صلاةٍ ، فصلى بنا ، فقالَ رجل لثابت : أين جعل أنساً
منهُ ؟ قالَ : جعله عَن يمينه .
وخرجه أبو داود مِن طريق حماد بنِ سلمة ، عَن ثابتٍ ، وقال فيهِ : فأقامني عَن يمينه وأمَّ حرامٍ خلفنا .
وفي رواية لَهُ : قالَ ثابت : لا أعلمه إلا قالَ : أقامني عَن يمينه .
وقد رجَّح الدارقطنيُّ وغيرهُ وقفَ الحديثِ على أنسٍ ، وأنه هوَ الذِي أقام ثابتاً عَن يمينه .
وفي الجملة ؛ فللعلماء في هَذهِ الأحاديث ، عَن أنسٍ مسلكان :
أحدهم : تعارُضُهُما ، وترجيح رواية موسى بنِ أنسٍ عَنهُ ؛ لموافقتِهِ لحديث ابن عباسٍ وغيرهِ .
والثاني : أنهما قضيَّتان متغايرتانِ ، وَهوَ مسلكُ ابن حبان وغيره .
وأجاز أحمد مصافة الرجل للصبيِّ في النفل دونَ الفرض ، كَما قال ذَلِكَ في إمامته بالرجال في إحدى الروايتين عَنهُ .
ومن أصحابنا مِن قالَ : يصحّ مصافته في الفرض والنفلِ .
ومنهم مِن قالَ : لا يصحُّ فيهما وحمل كلام أحمد على أن النفل يصحُّ فيهِ صلاةُ الفذِّ خلف الصفوفِ . وهذا بعيدٌ .
واستدل بعضُ مِن يرى صحةَ صلاةِ الفذِّ بمصافةِ أنسٍ لليتيم ، ذكره الترمذي في (( جامعه )) ، ثُمَّ ردَّهُ . بأنهُ لو كانَ الصبيُّ لا صلاةَ لَهُ لأقام أنساً عَن يمينه .
ويحتمل- أيضاً - أن يكون أنسٌ حينئذٍ كانَ صبياً لم يبلغِ الحلمَ ، أو أن الذِي صلى معه كانَ بالغاً ، وسمى يتيماً تعريفاً لَهُ بما كانَ عليهِ ، كَما يُقال : أبو الأسودِ يتيمٌ عروةَ .
وأكثر العلماء على أن الرجل يصحُّ أن يصافَّ الصبيَّ ، وَهوَ قولُ الثوريِّ .

وقالَ الأوزاعي : إن كانَ الصبِّيان ممن نَبتَ صفَ الرجلُ والصبيان خلف الإمام ، وإن كانَ ممن لا نبت قامَ الرجلُ عَن يمين إمامهِ .
وقال حرب : سألت إسحاق عَن رجلٍ صلَّى وحضره رجلٌ وغلامٌ ابنُ ستِّ سنينَ ، كيف يقيمهما ؟ قالَ : يقيمهما خلفه : قلت يُقيمهما جميعاً عَن يمينه ؟ فلم يرخص فيهِ ، وذكر حديث أنسٍ : صليت أنا ويتيمٌ لنا خلفَ النبيِّ - صلى الله عليه وسلم - .
وقد تقدم عَن الحسن ، أن مِن صلَّى معه رجلٌ وامرأةٌ قام الرجل خلفه والمرأةُ خلفهما .
وَهوَ مخالفٌ لرواية موسى بنِ أنسٍ وثابتٍ ، عَن أنسٍ .
وجمهورُ أهلِ العلم على أنَّ الرجل يقوم عَن يمين الإمام ، والمرأة خلفه ، فعلى قول الحسن إذا كانَ معَ الرجل صبيٌّ ، فلا إشكال عنده في مصافة الرجل .
واستدل - أيضاً - بحديث أنسٍ هَذا على أنَّ الصبي يقوم في صفِّ الرجال مِن غير كراهةٍ ، قَد رُويت كراهته عن عمر بنِ الخطاب وأُبي بنِ كعبٍ ، وكانا يُخرجان الصبيان مِن صفوف الرجال ، وَهوَ قولُ الثوري وأحمد .
وأجاب أحمد عَن حديث أنسٍ هَذا في إقامةِ اليتيم معَ أنسٍ،بأنَّهُ كانَ في التطوع .
ويُجاب عَنهُ- أيضاً - بأنَّ الكراهة إنما هي حيث كانَ هناك رجالٌ يملئون
الصفَّ ، فيمنع الصبيُّ ، ويخرج منهُ ليقوم مقامه رجلٌ ، فَهوَ أولى بالصفِّ منهُ ، فأما في حديث أنسٍ ، فإنما هوَ ويتيمٌ واحدٌ في بيت ، فلم يكن مقام اليتيم مانعاً للرجالِ مِن الصلاةِ في الصفِّ مكانه .
وعلى تقدير أن يكون أنسٌ صبياً إذ ذاكَ لَم يبلغِ الحلمَ ، فَقد كانا جميعاُ صبيين . والله - سبحانه وتعالى - أعلم .
* * *

79 - باب
مَيْمَنَةَ المَسْجِدِ واَلإِمامِ
728- حدثنا موسى : ثنا ثابتُ بنِ يزيدَ : ثنا عَاصِمٌ ، عَن الشعبي ، عَن ابن عبَّاسٍ ، قالَ قُمتُ ليلةً أُصلِّي عَن يَسارِ النبيِّ - صلى الله عليه وسلم - ، فأخذَِ بيدي - أو بعضُدي - حَتَّى أقامَني عَن يمينهِ ، وقَالَ بيدهِ مِن ورائِي .
مرادُ البخاري بهذا الحديث في هَذا الباب : أن النبي - صلى الله عليه وسلم - لما حوَّل ابن عباس مِن عَن يساره إلى يمينه دلَّ على أن موقف المأمومِ عَن يمين الإمام ، وأن جهةَ اليمين أشرفُ وأفضل فلذلك يكون موقفُ المأمومِ الواحدِ منها ، فيُستدلُ بذلك على أن جهةَ يمين الإمام للمأمومين الذين يقومون خلف الإمام أشرف وأفضلُ مِن جهة يساره .
وقد ورد في هَذا أحاديثٌ مصرحةٌ بذلك :
فخرج ابن ماجه مِن رواية أسامةَ بنِ زيدٍ ، عَن عثمان بنِ عروةَ ، عَن عروةَ ، عن عائشة ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( إنَّ الله وملائكتَه يصلُّون على ميامنِ الصفُوفِ )) .
خرجه مِن رواية معاوية بنِ هشام ، عَن سفيان ، عَن اسامة ، بهِ .
وذكر البيهقي : أنه تفرد به معاوية ، عن سفيان . قالَ : ولا أراه محفوظاً ، وإنما المحفوظ بهذا الإسناد : (( إن الله وملائكته يصلُّون على الذين يصلون الصفوف )) .
وخرج النسائيُّ وابن ماجه مِن حديث ثابت بنِ عبيدٍ ، عَن ابن البراء بنِ عازب ، عَن البراء ، قالَ : كنَّا إذا صلينا خلف النبي - صلى الله عليه وسلم - مما نحب - أو أحبُّ - أن نقوم عَن
يمينه .
وخرج ابن ماجه مِن رواية ليث بنِ أبي سُليمٍ ، عَن نافعٍ ، عَن ابن عمرَ قالَ : قيل للنبي - صلى الله عليه وسلم - : إن ميسرةَ المسجد تعطلت . فقالت النبي - صلى الله عليه وسلم - : (( مِن عمَّر ميسرة المسجد كتب لَهُ كفلان مِن الأجر )) .
وخرج البيهقي بإسناد فيهِ جهالةٌ ، عَن أبي برزة ، قالَ لي رسول الله - صلى الله عليه وسلم - : (( إن استطعت أن تكون خلف الإمام ، وإلا فعن يمينه )) . وقال : هكذا كانَ أبو بكر وعمرُ خلف النبي - صلى الله عليه وسلم - .
وخرجه الطبراني -أيضاً- وخرج الطبراني والعقيلي وابن عدي مِن حديث ابن عباس مرفوعاً في فضل الوقوف بإزاء الإمام .
وخرجه أبو بكر بن أبي داود -أيضاً- من حديث أنس مرفوعاً .
وكلا الإسسنادين لا يصح .
وروي مرسلاً ؛ رواه هشيمٌ ، عَن داود بنِ أبي هندٍ أرسله إلى النبي - صلى الله عليه وسلم - .
وروى وكيع في (( كتابه )) عَن إسرائيل ، عَن الحجاج بنِ دينار ، يرفعه إلى النبي - صلى الله عليه وسلم - ، قالَ : (( فضل أهل ميمنة المسجد على أهل المسجد بضعٌ وعشرون درجةً )) .
وعن سفيان ، عَن ابن جريجٍ ، عَن عطاء ، عَن عبد الله بنِ عمرو ، قالَ : أفضلُ المسجد ناحية المقام ، ثُمَّ ميامنُه .
وعن الربيع ، عَن الحسن ، قالَ : أفضل الصفوف الصف المقدمُ ، وأفضلهُ مما يلي الإمام .
وكأنه يريد : مقامَ الإمام . والله أعلم وأكثر العلماء على تفضيل ميمنة الصفوف وخلف الإمام .
وأنكره مالكٌ .

ففي (( تهذيب المدونَّةِ )) : ومن دخل المسجد وقد قامت الصفوفُ قامَ حيث شاءَ ، إن شاء خلف الإمام ، وإن شاء عَن يمينه أو عَن يساره . وتعجب مالك ممن قالَ : يمشي حتى يقف حذوَ الإمام .
* * *

80 - باب
إذا كانَ بينَ الإِمَامِ وَبَيْنَ القَوْمِ حَائِطٌ اَوْ سُتْرَةٌ
وقال الحسنُ : لا بأس أن تصلِّي وبينكَ وبينهُ نهر .
وقال أبو مجلزٍ : يأتمُّ بالإمامِ - وإنْ كانَ بينهما طَريقٌ أو جدارٌ - إذا سمعَ تكبيرَ الإمامِ .
مرادُ البخاري بهذا الباب : أنَّهُ يجوز اقتداء المأمومِ بالإمام ، وإن كانَ بينهما طريق أو نهر ، أو كانَ بينهما جدار يمنع المأموم مِن رؤية إمامه إذا سمع تكبيره .
فهاهنا مسألتان :
إحداهما :
إذا كانَ بين الإمام والمأموم طريق أو نهر ، وقد حكى جوازه في صورة النهر عَن الحسن ، وفي صورة الطريق عَن أبي مجلز .
وقال الأوزاعي في السفينتين ، يأتم مِن في أحداهما بإمام الأخرى : الصلاة
جائزةٌ ، وإن كانَ بينهما فرجةٌ ، إذا كانَ أمام الأخرى - وبه قالَ الثوري : نقله ابن المنذر .
وروى الأثرم بإسناده ، عَن هشام بن عروة ، قالَ : رأيت أبي وحميد بنِ
عبد الرحمن يصليان الجمعة بصلاة الإمام في دار حميدٍ ، وبينهما وبين المسجد جدارٌ .
وكره آخرون ذَلِكَ :
روى ليثُ بنُ أبي سليمٍ ، عَن نعيم بنِ أبي هندٍ ، قالَ : قالَ عمر بنِ الخطاب : مِن صلى وبينه وبين الإمام نهرٌ أو جدار أو طريق لَم يصل معَ الإمام .
خرجه أبو بكر عبد العزيز بنِ جعفر في كِتابِ (( الشافي )) .
وكره أبو حنيفة وأحمد أن يصلي المأموم وبينه وبين إمامه طريقٌ لا تتصل فيهِ الصفوف ، فإن فعل ، فقالَ أبو حنيفة : لا تجرئه صلاته . وفيه عَن أحمد روايتان .
والنهر بصلاة الذِي تجري فيهِ السفن كالطريق عند أحمد . وعن أحمد جوازه .
واحتج بصلاة أنسٍ في غرفة يوم الجمعة .
فَمِن أصحابه مِن خصه بالجمعة عند الزحام . والأكثرون لَم يخصُّوه بالجمعة .
وكذلك مذهب إسحاق :
قالَ حربٌ : قلت لإسحاق : الرجل يصلي في داره ، وبينه وبين المسجد طريقٌ يمرُّ فيهِ الناس ؟ قالَ : لا يعجبني ، ولم يرخِّص فيهِ . قلت : صلاتهُ جائزةٌ ؟ قالَ : لو كانت جائزةً كنت لا أقول : لا يعجبني . قالَ : إلا أن يكون طريق يقوم فيهِ الناس ، ويصفون فيهِ للصلاة . قلت : فإنَّا حين صلينا لَم يمرَّ فيهِ أحدٌ ، فذهب إلى أن الصلاة جائزةٌ .
قلت لإسحاق : فرجل صلى وبين يديه نهرٌ يجري فيهِ الماء ؟ قالَ : إن كانَ نهراً تجري فيهِ السفن فلا يصلِّ ، وإن لَم يكن تجري فيهِ السفن فَهوَ أسهل .
وكره آخرون الصلاة خلف الإمام خارجَ المسجد :
روي عَن أبي هريرة وقيس بنِ عبادةَ ، قالا : لا جمعة لمن لَم يصلِّ في المسجد .
ورخصت طائفةٌ في الصلاة في الرحاب المتصلة بالمسجد ، منهم : النخعيُّ والشافعيُّ .
وكذلك قالَ مالك ، وزاد : أنَّهُ يصلي فيما اتصل بالمسجد مِن غيره .
ذكر في (( الموطأِ )) عَن الثقة عنده ، أن الناس كانوا يدخلون حُجَرَ أزواجِ النبي - صلى الله عليه وسلم - بعد وفاة النبي - صلى الله عليه وسلم - ، يصلُّون فيها الجمعة . قالَ : وكان المسجد يضيقُ على أهله .

وحجر أزواج النبي - صلى الله عليه وسلم - ليست مِن المسجد ، ولكن أبوابها شارعةٌ في المسجد .
قالَ مالك : فَمِن صلى في شيء مِن المسجد أو في رحابه التي تليه ، فإن ذَلِكَ مجزئٌ عَنهُ ، ولم يزلْ ذَلِكَ مِن أمر الناس ، لَم يعبه أحدٌ مِن أهل الفقه .
قالَ مالك : فأما دارٌ مغلقةٌ لا تدخل إلا بإذن ، فإنه لا ينبغي لأحد أن يصلي فيها بصلاةِ الإمام يوم الجمعة ، وإن قربُت ، فإنها ليست مِن المسجد .
وفي (( تهذب المدونة )) . أن ضابطَ ذَلِكَ : أن ما يُستطرَقُ بغير إذن مِن الدور والحوانيت تجوز الصلاة فيهِ ، وما لا يدخل إليهِ إلا بإذن لا يجوز ، وأن سائر الصلوات في ذَلِكَ كالجمعة .
وروى الأثرمُ بإسناده ، عَن محمد بن عمرو بنِ عطاءٍ ، قالَ : صليت معَ ابن عباسٍ في حجرة ميمونةَ زوجِ النبي - صلى الله عليه وسلم - بصلاة الإمام يوم الجمعة .
وبإسناده ، عَن عطاء بنِ أبي ميمونة ، قالَ كنت معَ أنسِ بنِ مالك يوم جمعة ، فلم يستطع أن يزاحم على أبواب المسجد ، فقالَ : اذهب إلى عبد ربِّه ابن مخارقٍ ، فقل لَهُ : إن أبا حمزة يقول لك : أتأذن لنا أن نصلي في دارك ؟ فقالَ : نعم . فدخل فصلَّى بصلاة الإمام ، والدار عَن يمين الإمام .
فهذا أنسٌ قَد صلى في دار لا تُدخل بغير إذن ، وحجر أزواجِ النبي - صلى الله عليه وسلم - قبل هدمها وإدخالها في المسجد لَم تكن تُدخل بغير إذنٍ - أيضاً .
وقد استدل أحمد بالمروي عَن أنس في هَذا في رواية حرب ، ورخص في الصلاة في الدار خارج المسجد ، وإن كانَ بينها وبين المسجد طريقٌ ، ولم يشترط الإمام أحمد لذلك رؤية الإمام ، ولا مِن خلفه ، والظاهر : أنه اكتفى بسماعِ التكبير .
واشترط طائفة مِن أصحابه الرؤية . واشترط كثيرٌ مِن متقدميهم اتصال الصفوف في الطريق .
وشرطه الشَافِعي - أيضاً - قالَ في رواية الربيع فيمن كانَ في دار قرب المسجد ، أو بعيداً منهُ : لَم يجز لَهُ أن يصلي فيها ، إلا أن تتصل الصفوف بهِ ، وَهوَ في أسفل
الدار ، لا حائل بينه وبين الصفوف .
واستدلَّ بقول عائشة - مِن غير إسناد - ، وتوقف في صحته عنها .
وذكره بإسناده في رواية الزعفراني ، فقالَ : حدثنا إبراهيم بنِ محمد ، عَن ليثٍ ، عَن عطاء ، عَن عائشة ، أن نسوةً صلْين في حجرتها ، فقالت : لا تصلِّين بصلاة الإمام ؛ فإنكنَّ في حجابٍ .
وهذا إسناد ضعيفٌ ، ولذلك توقف الشَافِعي في صحته .
المسألة الثانية :
إذا كانَ بين المأموم والإمام حائلٌ يمنع الرؤية ، فَقد حكى البخاري عَن أبي مجلَزٍ أنه يجوز الاقتداء بهِ إذا سمع تكبير الإمام .
وأجازه أبو حنيفة وإسحاق . قالَ إسحاق : إذا سمع قراءته واقتدى بهِ .
وقد تقدم كلام الشافعي في منعه ، واستدلاله بحديث عائشة . قالَ الشَافِعي : هَذا مخالف للمقصورة ، المقصورة شيء مِن المسجد ، فَهوَ وإن كانَ حائلاً بينه وبين ما وراءَها ، فإنما هو كحول الأصطوانِ أو أقلَّ ، وكحول صندوق المصاحف وما أشبهَهَ .

وحاصلُه : إن صلَّى في المسجد وراء الإمام لَم يشترط أن يرى فيهِ الإمام بخلاف مِن صلَّى خارج المسجد .
وحكى أصحابنا روايتين عَن أحمد فيمن صلَّى في المسجد بسماعِ التكبير ، ولم يرَ الإمام ولا مَنْ خلفهُ : هل يصح اقتداؤهُ بهِ ، أو لا ؟
وحكوا روايةً ثالثةً : أنَّهُ يصحُّ اقتداؤه بهِ ، سواء صلى معه في المسجد ، أو صلى خارجاً مِن المسجد .
قالَ أحمد في رواية حنبلٍ : إذا صلَّى الرجلُ وَهوَ يسمع قراءة الإمام في دار أو في سطح بيته كانَ ذَلِكَ مجزئاً عَنهُ ، وفي الرحبة .
قالَ أبو بكر عبد العزيز بنِ جعفر في كِتابِ (( الشافي )) : ذَلِكَ جائزٌ إذا اتصلت الصفوف ، وعلم التكبير والركوع والسجود ، وأن لا يكون الدار والسطح مقدم القبلة ، ولا فوق الإمام ؛ فإنهم لا يمكنهم الاقتداء بهِ ولا اتباعه ، ولا يعرفون ركوعه ولا
سجوده ، وكذلك في الرحاب والطرق تجوز الصلاة في ذَلِكَ إذا اتصلت الصفوف ، ورأى بعضهم بعضاً ، ولو أغلقت دونهم الأبواب ، وارتفعت الشبابيك بينهم ، أو كانَ عليها أبواب تُغلقُ، فلا يلحظون الصفوف ، ولا يرى بعضُهم بعضاً -يعني : أنَّهُ لا يصح اقتداؤهم بالإمام - قالَ : وَهوَ مذهب أبي عبد الله . انتهى ما ذكره .
وَهوَ مبني على اشتراط الرؤية خارجَ المسجد ، وفيه خلافٌ سبق ذكره .
وحُكي عن أحمد رواية : أن الحائل المانع للرؤية ، والطريق الذِي لا تتصل فيهِ الصفوف يمنع الاقتداء في الفرض دونَ النفل .
وحُكي عَنهُ : أنه لا يمنع في الجمعة في حال الحاجة إليهِ خاصةً .
وحُكي عَنهُ : إن كانَ الحائل حائِطَ المسجد لَم يمنع ، وإلا منع .
وإن كانَ الحائل يمنع الاستطراق دونَ الرؤية لَم يمنع .
وفيه وجهٌ : يمنع ، وحكاه بعضهم روايةً .
خرج البخاري في هَذا الباب ثلاثة أحاديث :
الحديث الأول :
729 - حدثنا محمد : ثنا عبدةُ ، عَن يحيى بنِ سعيد الأنصاريِّ ، عَن عَمرةَ ،عَن عائشة ، قالت : كانَ النبي - صلى الله عليه وسلم - يُصلي مِن الليل في حجرته ، وجدار الحجرة قَصير ، فرأى الناس شَخْص النبي - صلى الله عليه وسلم - ، فقام أُناسٌ يُصلونَ بصلاته ، فأصبحوا فتحدثوا بذلك ، فقام ليلته الثَّانية ، فقام معه أُناسٌ يصلون بصلاته ، صنعوا ذَلِكَ ليلتين - أو ثلاثاً - ، حتى إذا كانَ بعد ذَلِكَ جلس رسول الله - صلى الله عليه وسلم - فلم يخرج ، فلما أصبح ذكر ذَلِكَ الناس ، فقالَ :
(( إنِّي خَشيت أن تكتبُ عليكم صلاةُ الليلِ )) .
ليسَ في هَذهِ الرواية : دليل على جواز الائتمام مِن وراء جدارٍ يحول بين المأموم وبين رؤية إمامه ؛ فإنَّ في هَذا التصريح بأن جدار الحجرة كانَ قصيراً ، وأنهم كانوا يرونَ منهُ شخص النبي - صلى الله عليه وسلم - ، ومثلُ هَذا الجدار لا يمنع الاقتداء .
لكن ؛ روى هَذا الحديث هُشيمٌ ، عَن يحيى بنِ سعيد ، فاختصر الحديث ، وقال فيهِ : صلَّى النبي - صلى الله عليه وسلم - في حجرته ، والناس يأتمون به مِن وراء الحجرة .
وهذا مختصر .

وقد أتم الحديث عبدة بنِ سليمان وعيسى بن يونس وغيرهما ، عَن يحيى بنِ
سعيد ، وذكروا فيهِ : أن جدار الحجرة قصير ، وأن الناس كانوا يرون شخص النبي - صلى الله عليه وسلم - .
الحديث الثاني :
730 - حدثنا إبراهيم بنِ المنذر : ثنا ابن أبي فديك : ثنا ابن أبي ذئبٍ ، عَن المقبري ، عَن أبي سلمة بنِ عبد الرحمن ، عَن عائشة ، أن النبي - صلى الله عليه وسلم - كانَ لَهُ حصيرٌ يبسطهُ بالنهار ، ويحتجرهُ بالليلِ ، فثاب إليهِ ناسٌ فصفوا وراءهُ .
معنى (( يحتجره )) - أي : يتخذه كالحجرة ، فيقيمه ويصلي وراءه .
وهذا هوَ المراد بالحجرة المذكورة في الحديث الذي قبله ، ليسَ المراد حجرة عائشة التي كانَ يسكن فيها هوَ وأهلهُ ؛ فإنَّ حجر أزواج النبي - صلى الله عليه وسلم - كانت لها جدرات تحجب مِن كانَ خارجاً منها أن يرى مِن في داخلها .
وقولها : (( فثاب عليهِ ناسٌ )) - أي : رجعوا ، فكأنهم كانوا قد صلوا العشاء وانصرفوا من المسجد ، فرجعوا إليه للصلاة خلف النبي - صلى الله عليه وسلم - .
ورُوي : (( فآب )) وبذلك فسَّرهُ الخطابي ، قالَ : معناه : جاءوا من كل أَوب ، آب أوباً وإياباً . ومنه : آب المسافر ، وهو : الرجوع .
الحديث الثالث :
قالَ :
731 - حدثنا عبد الأعلى بن حماد : ثنا وهيبٌ ، قالَ : ثنا موسى بن عقبة ، عن سالم أبي النضر ، عن بسر بن سعيد ، عن زيد بن ثابت ، أنّ رسول الله - صلى الله عليه وسلم - اتخذ حجرة - قالَ : حسبت أنه قالَ : من حصير - في رمضان ، فصلى فيها ليالي ، فصلى بصلاته ناس من أصحابه ، فلما علم بهم جعل يقعد ، فخرج إليهم ، فقالَ : (( قد عرفت الذي رأيتُ من صنيعكم ، فصلوا أيها الناس في بيوتكم ؛ فإن أفضل الصلاة صلاة المرء في بيته ، إلا المكتوبة )) .
وخرَّجهُ - أيضاً - في (( الاعتصام )) من كتابه هذا من طريق عفان ، عن وهيبٍ ، به ، وقال فيهِ : اتخذ حجرةً في المسجد من حصير - ولم يذكر فيهِ شكاً .
وخرجه - أيضاً - من رواية عبد الله بن سعيدٍ ، عن سالم مولى ابي النضر ، ولفظُ حديثه : احتجر رسول الله - صلى الله عليه وسلم - حجيرة مخصفة - أو حصيراً - ، فخرج رسول الله - صلى الله عليه وسلم - يصلي فيها - وذكر الحديث .
وهذه الحجرة هي المذكورة في حديث عائشة المتقدم ، وقد تبين أنها لم تكنْ تمنع رؤية النبي - صلى الله عليه وسلم - لمن صلى وراءها خلفه .
وقد روى ابن لهيعة حديث زيد بن ثابت هذا ، عن موسى بن عقبة ، بهذا الإسناد ، وذكر : أن موسى كتب به إليه ، واختصر الحديث وصحفهُ ، فقالَ : (( احتجم
رسول الله - صلى الله عليه وسلم - في المسجد )) . فقيل لابن لهيعة : مسجد بيتهِ ؟ قالَ : لا ، مسجد الرسول - صلى الله عليه وسلم - .
وقد خرج حديثه هذا الإمام احمد .
وقوله : (( احتجم )) غلطٌ فاحش ؛ وإنما هوَ : (( احتجر )) - أي : اتخذ حجرةً .
وهذا آخرُ (( أبواب : الإمامةِ )) ، وبعدها (( أبواب : صفة الصلاة )) .
* * *

82 - باب
إيجاب التكبير وافتتاح الصلاة
فيهِ ثلاثةُ أحاديث :
732 - حدثنا أبو اليمان : أنا شعيب ، عن الزهري ، قالَ : أخبرني أنس بن
مالك ، أن رسول الله - صلى الله عليه وسلم - ركب فرساً فجحشَ شقهُ الأيمن . قالَ أنس : فصلى لنا يومئذ صلاةً من الصلوات وهو قاعدٌ ، فصلينا وراءه قعوداً ، ثم قالَ لما سلمَ : (( إنما جعل الإمام ليؤتم به ، فإذا صلى قائماً فصلوا قياماً ، وإذا ركع فاركعوا ، وإذا رفعَ فارفعوا ، وإذا سجد فاسجدوا ، وإذا قالَ : سمع الله لمن حمدهُ ، فقولوا : ربنا ولك الحمدُ )) .
733 - حدثنا قُتيبةُ : ثنا الليث ، عن ابن شهابٍ ، عن أنس بن مالك ، قالَ : خرَّ رسول الله - صلى الله عليه وسلم - عن فرس فجحشَ ، فصلى لنا قاعداً ، فصلينا معه قعوداً ، ثم انصرف ، فقالَ : (( إنما الإمام )) - أو (( إنما جعلَ الإمام - ليؤتم به ، فإذا كبَّر فكبروا ، وإذا ركع فاركعوا ، وإذا رفع فارفعوا ، وإذا قالَ : سمع الله لمن حمدهْ ، فقولوا : ربنا ولك الحمد ، وإذا سجد فاسجدوا )) .
734 - حدثنا أبو اليمان : أنا شعيب : حدثني أبو الزناد ، عن الأعرج ، عن أبي هريرة ، قالَ : قالَ رسول الله - صلى الله عليه وسلم - : (( إنما الإمام ليؤتم به ، فإذا كبر فكبروا ، وإذا ركع فاركعوا ، وإذا قالَ : سمع الله لمن حمدهْ ، فقولوا : ربنا ولك الحمدُ ، وإذا سجد
فاسجدوا ، وإذا صلى جالساً فصلوا جلوساً أجمعونَ )) .
حديث أنسٍ ، ساقه من طريقين :
من طريق شعيب ، عن الزهري ، وفيه : التصريح بسماع الزهري لهُ من أنسٍ .
ومن طريق الليث ، عن الزهري ، وليس فيهِ ذَلِكَ .
وقد تقدم من حديث مالكٍ ، عن الزهري كذلك .
وليس في حديث مالك ولا شعيب ذكر التكبير ، وهو في حديث الليث وحده .
وقد خرجه مسلم بهذه الزيادة من طريق ابن عيينة وغيرهِ ، عن الزهري .
وخرجه البخاري بها - أيضاً - فيما تقدم من طريق حميدٍ ، عن أنس .
وخرجه هاهنا من حديث أبي هريرة - أيضاً .
وهذه اللفظة ، هي مقصودهُ من هذه الأحاديث في هذا الباب ؛ فإن النبي - صلى الله عليه وسلم - أمر من يصلي خلف الإمام أن يكبر إذا كبر الإمام ، فدل على أن التكبير واجب على المأموم ، فدخل في ذَلِكَ تكبيرة الإحرام وغيرها - أيضاً - من التكبير .
ويأتي الكلام في التكبير غير تكبيره الإحرام في غير هذا الموضع - إن شاء الله
تعالى - ، وإنما المقصود هنا : تكبيرة الإحرام .
وقوله : (( إنما جعل الإمام ليؤتم به )) قد فسرهُ بمتابعة الإمام في أقواله وأفعاله .
وقد أدخل طائفةٌ من العلماء متابعته في نيته ، وقد سبق القول في ذَلِكَ .
وأدخل بعضهم - أيضاً - متابعته في ترك بعض أفعال الصلاة المسنونة ، كرفع اليدين ، فقالَ : لا يرفع المأموم يديه إلا إذا رفع الإمام ، وهو قول أبي بكر بن أبي شيبة .

والجمهور على خلاف ذَلِكَ ، وأن المأموم يتابع إمامه فيما يفعلهُ ، ويفعل ما تركه من السنن عمداً أو سهواً ، كرفع اليدين والاستفتاح والتعوذ والتسمية وغير ذلك ، فيما لا يفعله بعض الأئمة معتقداً لهُ ، فكل هذا يفعله المأموم ، ولا يقتدي بإمامه في تركه .
ومما يدخل في ائتمام المأموم بإمامه : أنه لا يتخلف عنه تخلفاً كثيراً ، بل تكون أفعال المأموم عقب أفعال إمامه ، حتى السلام .
وقد نص أحمد على أن الإمام إذا سلم وقد بقي على المأموم شيء من الدعاء ، فإنه يسلم معه ، إلا أن يكون بقي عليه شيء يسير ، فيأتي به ويسلم واستدل بقولِهِ : (( إنما الإمام ليؤتم به )) .
وقوله : (( فإذا كبر فكبروا )) يدل على أن المأموم لا يكبر إلا بعد تكبير الإمام عقيبه ، وقد سبق الكلام على هذه المسألة مستوفىً .
وكان ذكرَ حديث أبي هريرة في تعليم النبي - صلى الله عليه وسلم - المسيء في صلاته - وقوله : (( إذا قمت إلى الصلاة فأسبغ الوضوء ، ثم استقبل القبلة وكبر )) . وذكر الحديث - وقد خرجه البخاري في موضع آخر - أولى من ذكر : (( إذا كبر فكبروا )) ؛ فإن هذا الحديث إنما فيهِ أمر المأموم بالتكبير ، وأما تكبير الإمام فليس فيهِ الأمر به ، بل فيهِ ما يشعر بأنه لا بد من فعله كركرعه وسجوده .
وحينئذٍ ؛ فيستدل بحديث أنس على أنه لا بدَّ للإمام من التسميع ، وأن المأموم مأمور بالتحميد عقيب تسميعه .
وأما حديث تعليم المسيء ، ففيه تصريح بالأمر لكل قائم إلى الصلاة أن يكبر ، وسواء كانَ إماماً أو مأموماً أو منفرداً .
وأما حديث : (( مفتاح الصلاة الطهور ، وتحريمها التكبير ، وتحليلها التسليم )) فليس هوَ من شرط البخاري ، مع تعدد طرقه .
وكذلك حديث عائشة : كانَ رسول الله - صلى الله عليه وسلم - يفتتح الصلاة بالتكبير .
خرجه مسلم من طريق حسين المعلم ، عن بديل بن ميسرة ، عن أبي الجوزاء ، عن عائشة .
وخالفه حماد بن زيد ، فرواه عن بديل ، عن عبد الله بم شقيق ، عن عائشة .
ومقصود البخاري : أن الصلاة لا تفتتح إلا بالتكبير ، ولا تنعقد بدونه .
وقد روي عن ابن مسعودٍ وابن عباسٍ والشعبي ، قالوا : تحريم الصلاة التكبير .
وروي عن ابن المسيب وبكير بن الأشج والنخعي فيمن نسي تكبيرة الاستفتاح : يستأنف الصلاة .
وهو قول الثوري وابن المبارك ومالك والشافعي واحمد وإسحاق وغيرهم .
وقال الحكم وأبو حنيفة وعامةُ أصحابه : تنعقد الصلاة بكل لفظ من ألفاظ الذكر ، كالتهليل والتسبيح .
وعن النخعي ، قالَ : يجزئه ، ويسجد للسهو .
وعن الشعبي ، قالَ : بأي أسماء الله تعالى افتتحت الصلاة أجزأكَ .
وفي الإسناد إليه مجهولٌ .
خرجه ابن أبي شيبة في (( كتابه )) .
وهو رواية عن الثوري ، رواها عنه النعمان بن عبد السلام .
وحكى ابن المنذر ، عن الزهري ، أن الصلاة تنعقد بمجرد النية ، ولا تحتاج إلى لفظ بالكلية .
قلت : وروي نحوه - أيضاً - عن عطاء :

قالَ عبد الرزاق : عن ابن جريجٍ ، قلت لعطاء : أقيمت الصلاة وأنا مع الناس ، فكبر الإمام ورفع من الركعة ، ولم أكبر في ذَلِكَ ؟ قالَ : إن كنت قد اعتدلت في الصف فاعتدَّ بها ، وإن كنت لم تزل تتحدث حتى ركعَ ورفع رأسه من الركعة فكبر ثم اركعْ واعتدَّ بها وإن كنت لم تعتدل في الصف فلا .
وعن ابن جريج ، عن عطاء ، في رجل دخل المسجد والإمام ساجد ، أو حين رفع رأسه من الركعة أو السجدة ، أو جالساً يتشهد : يكبر تكبيرة استفتاح الصلاة ؟ قالَ : إن شاء فليكبر ، وإن شاء فلا يكبر ، ولكن إذا قام وقد قام الإمام فليكبر ويستفتح .
وروى - أيضاً - عن معمر ، عن قتادة ، في رجل انتهى إلى قوم وهم جلوس في آخر صلاتهم ؟ قالَ : يجلس معهم ، ولا يكبر .
ولعله أراد : أنه يكتفي بتكبيره إذا قام إلى القضاء ، فلا يكونُ قبل ذَلِكَ قد دخل في الصلاة
وقريبٌ من هذا : أنه قد روي عن طائفة من السلف ، أن من نسى تكبيرة الافتتاح في الصلاة ، فإنه تجزئه تكبيرة الركوع ، روي هذا عن سعيد بن المسيب والحسن والزهري وقتادة والحكم والأوزاعي ، وهو رواية عن حماد بن أبي سليمان ، حكاه ابن المنذر وغيره .
وروي عن الزهري ، أنه قالَ : يسجد للسهو إذا سها .
وهذا يحتاج إلى تحقيق ونظر في مأخذ ذَلِكَ .
وظاهر ما حكاه ابن المنذر عن هؤلاء : أنهم رأوا تكبيرة الركوع تقوم مقام تكبيرة الافتتاح في انعقاد الصلاة بها ، وهو ظاهر كلامهم - أيضاً - ، حيث قالوا تجزئة تكبيرة الركوع ، وتنعقد بها الصلاة . وقال بكر المزني : يكبر إذا ذكر .
وظاهر كلامهم : أنه عامٌ في حق الإمام والمأموم والمنفرد ، وقد روي عن الحكم صريحاً في الإمام ، فأما في حق الإمام والمنفرد ، فيحتمل وجهين :
أحدهما : أن تكون الصلاة انعقدت بمجرد النية ، كما روي عن الزهري .
والثاني : أن تكون الصلاة إنما انعقدت بتكبيرة الركوع ، وتكون القراءةُ ساقطةً عنهما في هذه الركعة ، بناء على أن القراءة لا تجب في جميع الركعات وهذا هوَ الذي يتبادر فهمهُ من كلامهم .
وهو قول سفيان الثوري ، ذكره أصحابه في كتبهم ، لكنه يشترط : أن ينوي بتكبيرته عندَ الركوع تكبيرة الإحرام ، كما سيأتي قوله في ذَلِكَ .
وأما قول بكر المزني : (( يكبر إذا ذكر )) ، فإن أراد ما يركع ، فهوَ يرجع إلى ما ذكرنا ، وإن كانَ مراده أعمَّ من ذَلِكَ ، فلا يرجع إلا إلى أنَّ الصلاة يدخل فيهِا بمجرد النيةِ - أيضاً - إلا أن يكون أراد أنه يكبر متى ذكر ، ويستأنف الصلاة من حينئذ .
وأما في حق المأموم ، فقد وافق من تقدم ذكرهُ على قولهم يجزئه تكبيرة الركوع ، مالك وأحمد - في رواية عنهما .
فذكر مالك في (( الموطأ )) في الإمام والمنفرد أنهما إذا نسيا تكبيرة الإحرام يبتدئان الصلاة . وفي المأموم نسي تكبيرة الإحرام وكبر للركوع : رأيت ذَلِكَ مجزئاً عنه .
قالَ ابن عبد البر : قالَ الزهري والأوزاعي وطائفةٌ : تكبيرة الإحرام يبتدئان الصلاة . وفي المأموم إذا نسي تكبيرة الإحرام وكبر للركوع : رأيت ذَلِكَ مجزئاً عنه .

قالَ ابن عبد البر : قالَ الزهري والأوزاعي وطائفة : تكبيرة الإحرام ليست بواجبة .
وقد روي عن مالك في المأموم ما يدل على هذا القول ، ولم يختلف قوله في الإمام والمنفرد : أن تكبيرة الإحرام واجبة على كل واحدٍ منهما . والصحيح من مذهبه : إيجاب تكبيرة الإحرام ، وأنها فرضٌ ركنٌ من أركان الصلاة .
قلت : يمكن أن يحمل ما نقل عن السلف ، أو عن بعضهم في المأموم خاصةً ، وكذلك حكاه عنهم ابن عبد البر في المأموم خاصةً ، وهذا أشبه وأظهر .
ويدل عليهِ : ما خرجه حربٌ بإسناده ، عن خليد ، عن الحسن وقتادة قالا : إن نسيت تكبيرة الاستفتاح وكبرت للركوع وأنت مع الإمام فقد مضت صلاتك .
وبإسناده ، عن الوليد بن مسلم : قالَ أبو عمرو - يعني : الأوزاعي - فيمن نسي تكبيرة الاستفتاح : إن كانَ وحده استأنف الصلاة ، وأن كانَ مع الإمام أجزأته تكبيرة الركوع ، وكان كمن أدرك ركعة الإمام فكبر تكبيرة ، وأمكن كفيه من ركبتيه ، ورفع الإمام رأسه فقد أجزأتهُ تلك الركعة .
قالَ الوليد : فقلت لأبي عمرو : فإن نسي تكبيرة الافتتاح وتكبيرة الركوع ؟ فأخبرني ، أن ابن شهاب قالَ : يضيف إلى صلاته ركعةً ، ولا يعتدُّ بتلك الركعة التي لم يكبِّر لها .
وقال أبو عمرٍو : وإذا كانَ وحده ، فنسي الأولى والآخرة أعاد الصلاة وإذا كانَ مع الإمام أضاف إلى صلاته ركعةً أخرى .
فقد فرق الأوزاعي بين المنفرد والمأموم ، وأما الزهري فلم يفرق .
والتفريق بينهما لهُ مأخذان :
أحدهما : أن الإمام يتحمل عن المأموم التكبير ، كما يتحمل عنه القراءة ، وقد صرح بهذا المأخذ الإمام أحمد .
قالَ حنبل : سألت أبا عبد الله عن قول : إذا سها المأموم عن تكبيرة الافتتاح وكبر للركوع رأيت ذَلِكَ مجزئاً عنه ؟ فقالَ أبو عبد الله : يجزئه إن كانَ ساهياً ؛ لأن صلاة الإمام لهُ صلاةٌ .
فصرح بالمأخذ ، وهو تحملُ الإمام عنه تكبيرة الإحرام في حال السهو .
ذكر هذه الرواية أبو بكر عبد العزيز في (( كتاب الشافي )) ، وهذه رواية غريبة عن أحمد ، لم يذكرها الأصحاب .
والمذهب عندهم : أنه لا يجزئه ، كما لا يجزئ الإمام والمنفرد ، وقد نقله غير واحد عن أحمد .
ونقل إسماعيل بن سعيد ، عن أحمد فيمن ترك تكبيرة الافتتاح في الصلاة ؟ قالَ : إن تركها عمداً لم تجزئه صلاته .
ومفهومه : أنه إن تركها سهواً أجزأته صلاته .
وينبغي حمل ذَلِكَ على المأموم خاصةً ، كما نقله حنبل .
وهذا المأخذ هوَ مأخذ من فرق بين الإمام والمأموم والمنفرد ، كالأوزاعي ؛ ولهذا طرد قوله في المأموم ينسى تكبيرة الافتتاح مع تكبيرة الركوع ، وقال : إن صلاته جائزة ، ويقضي ركعةً .
ولو كانَ مأخذه : أن صلاته انعقدت بالتكبيرة في الركعة الثانية ، لم يكن بين الإمام والمأموم فرقٌ .
وهو - أيضاً - مأخذ مالك وأصحابه :

وفي (( تهذيب المدونة )) : وإن ذكر مأموم أنه نسي تكبيرة الإحرام ، فإن كانَ كبر للركوع ونوى بها تكبيرة الإحرام أجزأه ، فإن كبرها ولم ينو بها ذَلِكَ تمادى مع الإمام ، وأعاد صلاته احتياطاً ؛ لأنه لا يجزئه عندَ ربيعة ، ويجزئه عندَ ابن المسيب ، وإن لَم يكبر للركوع ولا للافتتاح حتى ركع الإمام ركعةً ركعها معه ، وابتدأ التكبير ، وكان الآن داخلاً في الصلاة ، ويقضي ركعةً بعد سلام الإمام ، ولو كانَ وحده ابتدأ متى ذكر ، قبل ركعةً أو بعد ركعةٍ ، نوى بتكبيره الركوع الإحرام أم لا ، وكذلك الإمام لا يجزئه إن نوى بتكبيرة الإحرام الركوع ، فأن فعل أعاد هوَ ومن خلفه . انتهى .
وهذا التفريق ، إنما هوَ لتحمل الإمام القراءة .
وما ذكر مِن أن المسبوق إن لَم ينو بتكبيرته عند الركوع الإحرام يتمادى معَ
الإمام ، ويعيد صلاته احتياطاً ، مخالف لما نص عليهِ مالك في (( الموطأ )) : أنَّهُ تجزئه صلاته إذا سها عَن تكبيرة الافتتاح .
ولكن في بعض رواية (( الموطأ )) عَن مالك ، أنه اشترط في هَذا الموضع : نية الافتتاح - أيضاً .
وذكر ابن عبد البر : أن أصحاب مالك اضطربوا في هَذهِ المسألة اضطراباً عظيماً ، ونقضوا أصلهم في وجوب تكبيرة الإحرام في حق المأموم ؛ لأجل الاختلاف فيهِ .
وقد قالَ مالك في (( الموطأ )) : إن المأموم إذا نسي تكبيرة الإحرام وتكبيرة الركوع وكبرَّ في الثانية ، أنَّهُ يبتدئ صلاته أحبُّ إليَّ .
فظاهر هَذا : أنه لَم يوجب عليهِ الإعادة للاختلاف في تحمل الإمام عَنهُ التكبير ، وهذا يدل على أنه رأى الاختلاف في حق المأموم خاصةً ؛ فإنه قالَ في المنفرد : يعيد صلاته جزماً .
والمأخذ الثاني : وقد بنى ما روى عَن السلف عليهِ طائفة مِن العلماء ، مِنهُم : عباس العنبري ، وَهوَ : أن المأموم إذا أدرك الإمام في الركوع فكبر تكبيرة واحدةً ، فإنه تجزئهُ وتنعقد صلاته عند جمهور العلماء ، وفيه خلاف عَن ابن سيرين وحماد بنِ أبي سليمان .
وحكاه بعض أصحابنا روايةً عَن أحمد أنه لا يصح حتى يكبر تكبيرتين ، ولا يصح هَذا عَن أحمد .
فعلى قول الجمهور : إذا كبر تكبيرةً واحدةً ، فله أربعةُ أحوال :
إحداها : أن ينوي بها تكبيرة الافتتاح ، فتجزئه صلاته بغير توقف .
الحالة الثانية : أن ينوي تكبيرة الركوع خاصةً ، فلا تجزئه عند الأكثرين -: قاله الثوري ومالك .
ونص عليهِ أحمد في رواية أبي الحارث ، واحتج بأن النبي - صلى الله عليه وسلم - قالَ : (( تحريمها
التكبير )) . وهذا لَم يحرم بالصلاة .
فإن كانَ ساهياً عَن تكبيرة الإحرام ، فقالَ مالك في (( الموطأ )) : تجزئه .
وَهوَ رواية حنبل عَن أحمد .
ولا تجزئه عند الثوري ، وَهوَ المشهور عَن أحمد ومذهب الأكثرين .
الحالة الثالثة : أن ينويهما معاً ، ففيه قولان :
أحدهما : تجزئه ، حكي عَن أبي حنيفة ومالك وأبي ثور ، وحكي رواية عَن أحمد ، اختارها ابن شاقلا .
والثاني : لا تجزئه ، وَهوَ المشهور عند أصحابنا ، وقول الشَافِعي وإسحاق .

الحالة الرابعة : أن لا ينوي شيئاً ، بل يطلق النية ، فهل تجزئه ، أم لا ؟ في قولان .
أحدهما : لا تجزئه حتى ينوي بها الافتتاح ؛ فإنه قَد اجتمع في هَذا المحل تكبيرتان ؛ إحداهما فرض ، فاحتاج الفرض إلى تمييزه بالنية ، بخلاف تكبير الإمام أو المنفرد أو المأموم إذا أدرك الإمام قبل الركوع ، فإنه لَم يجتمع في حقه تكبيرتان في وقت واحدٍ .
وهذا القول حكي عَن أبي حنيفة ، وَهوَ قول الثوري ومالك وإسحاق ، ونقله ابن منصور وغير واحدٍ عَن أحمد .
وقاله أبو بكر عبد العزيز بنِ جعفر مِن أصحابنا في (( كتب الشافي )) والقاضي أبو يعلى في (( جامعه الكبير )) ، وجعله المذهب روايةً واحدةً ، وتأول ما خالف ذَلِكَ عَن أحمد .
والثاني : تجزئه وإن أطلق النية - : نقله ابن منصور- أيضاً - عَن أحمد ، ونقله
-أيضاً- صالح ومهنا وأبو طالب عَن أحمد .
وقال : ما علمنا أحداً قالَ : ينوي بها الافتتاح .
يشير إلى الصحابة والتابعين .
وعلل : بأنَّهُ خرج مِن بيته وَهوَ يريد الصلاة .
يشير إلى أن نية الصلاة موجودة معه ؛ بخروجه إلى الصلاة ، فلا يكبر للصلاة إلا بتلك النية ، ولا يكبر للركوع إلا مِن دخل في الصلاة ن فأما مِن لَم يكن دخل فيها فإنما يكبر لدخوله في الصلاة أولاً ، ولا يضره عدم استحضاره لهذه النية عند التكبيرة ؛ لأن تقديم النية على التكبير بالزمن اليسير جائزٌ عنده .
وللشافعي قولان في هَذهِ المسألة .
وقد يجاب عَن قول مِن قالَ : إنه قَد اجتمع في حقه تكبيرتان بأنهما لَم تجتمعا عليهِ ؛ فإن تكبيرة الافتتاح محلها القيام ، وتكبيرة الركوع محلها الانحناء للركوع ، فلم تجتمعا في محل واحد .
وهذا بناءً على أنه لا تنعقد صلاة مدرك الركوع ، إلا بالتكبير قائماً ، وَهوَ قول الشَافِعي وإسحاق وأصحابنا .
وحكى صاحب (( شرحِ المهذب )) أنه رواية عَن مالك . قالَ : والمشهور عَنهُ : أنه تنعقد صلاته إذا كبر وَهوَ مسبوق في حال الركوع . قالَ : وَهوَ نصه في (( المدونة )) و (( الموطأ )) .
قلت : هَذا مقتضى الرواية عَن مالك في المأموم إذا نسي تكبيرة الافتتاح وكبر للركوع : أنه تجزئه ، كذا رواه القعنبي وغيره عَن مالك .
ورواه يحيى بنِ يحيى ، عَن مالك بشرط أن ينوي بها الافتتاح .
فينبغي على هَذا : أن لا يأتي بها إلا قائماً .
أو مقتضى قول مِن قالَ : تجزئه تكبيرة الركوع عَن تكبيرة الإحرام : أنه تنعقد الصلا بالتكبير في حال الركوع ؛ لأن تكبيرة الركوع إنما تكون في حال الانحناء
للركوع .
وقد روى عبد الرزاق في (( كتابه )) عَن ابن جريج، قالَ: أخبرت عَن ابن مسعود ، أنه كانَ يقول : إذا وجدت الإمام والناس جلوساً في آخر الصلاة فكبر قائماً ، ثم اجلس وكبر حين تجلس ، فتلك تكبيرتان : الأولى وأنت قائم لاستفتاح الصلاة ، الأخرى حين تجلس ؛ كأنها للسجدة .
وهذا منقطع .
وهذا التفسير كأنه مِن قول ابن جريج .

وروى وكيع ، عَن إبراهيم بن إسماعيل بنِ مجمع ، عَن الزهري ، عن عروة وزيد بنِ ثابت ، أنهما كانا يجيئان والامام راكع ، فيكبران تكبيرة الافتتاح ، لافتتاح الصلاة وللركعة .
إبراهيم هَذا ، فيهِ مقال .
وقد رواه معمر وإبراهيم بنِ سعد وابن أبي ذئب ، عَن الزهري ، عَن ابن عمر وزيد بنِ ثابت ، قالا : تجزئه تكبيرة واحدةٌ .
وروي عَن معمر ، عَز الزهري ، سالم ، عَن ابن عمر وزيد .
فيصير إسناده متصلاً .
وليس في رواية أحدٍ مِنهُم يكبر للافتتاح ، ، وهذا أصح - إن شاء الله تعالى .
* * *

83-باب
رَفعِ اليدَينِ في التَّكبيرَةِ الأُولَى معَ الاِفْتِتَاحِ سَواءً
735 - حدثنا عبد الله بنِ مسلمة ، عَن مالك ، عَن ابن شهاب ، عَن سالم بنِ
عبد الله ، عَن أبيه ، أن رسول الله - صلى الله عليه وسلم - كانَ يرفع حَذو منكبيه إذا افتتحَ الصلاة وإذا كبر للركوع ، واذا رفعَ رأسه مِن الركوع رفعهما كذلك أيضاً ، و قالَ : (( سمع الله لمن حمدهُ ، ربنا ولك الحمد )) ، وكان لا يفعل ذَلِكَ في السجود .
مقصود بهذا الحديث في هَذا الباب مسألتان
إحداهما :
أن رفع اليدين عند افتتاح الصلاة مشروع ، وهذا كالمجمع عليهِ .
قالَ ابن المنذر : لَم يختلف أهلُ العلم أنَّ رسول الله - صلى الله عليه وسلم - كانَ يرفع يديه إذا افتتح الصلاة .
وحكى بعضهم رواية عَن مالك ، أنه لا يرفع يديه في الصلاة بحالٍ - : ذكره ابن عبد البر وغيره .
ولعل ذَلِكَ لا يصح عَن مالك ، وحديثه هَذا مجمع على صحته لا مطعن لأحد فيهِ .
والرفع في افتتاح الصلاة سنةٌ مسنونة ، وليس بركنٍ ولا فرض عند جمهور العلماء ، ولا تبطل الصلاة بتركهِ عند أحد مِنهُم .
وحكي عَن الحميدي وداود وأحمد بنِ يسار مِن الشافعية : أنه تبطل الصلاة بتركه .
وروي عن علي بنِ المديني ما يشبهه ، وأن الرفع واجب ، لا يحل تركه .
ونقل حرب ، عَن إسحاق ما يدل على بطلان الصلاة بترك الرفع عند تكبيرة الإحرام ، وأنه واجب .
وَهوَ قول أبي بكر بنِ أبي شيبة والجوزجاني .
وقال ابن خزيمة : هوَ ركن مِن أركان الصلاة ، حكاه الحاكم في (( تاريخ
نيسابور )) عَن خاله أبي علي المؤذن -وأثنى عليهِ - ، أنَّهُ سمع ابن خزيمة يقوله .
وحكاه ابن بد البر روايةً عَن الأوزاعي ؛ لقوله فيمن ترك الرفع : نقصت صلاته .
وهذا لا يدل ؛ فإن مراده : لَم يتم سننها ، كَما قالَ ابن سيرين : الرفع مِن تمام الصلاة .
ونص أحمد على أن مِن ترك الرفع نقصت صلاته .
وفي تسميته : (( مِن تمام الصلاة )) ، عَنهُ روايتان .
ولا خلاف أنَّهُ لا يبطل تركه عمداً ولا سهواً .
وتوقف إسحاق بنِ راهوية في تسميته : (( ناقص الصلاة )) ، وقال : لا أقول سفيان الثوري ناقص الصلاة .
واستدل الأكثرون على أنَّهُ غير واجب ، بأن النبي - صلى الله عليه وسلم - لَم يعلمه المسيء في صلاته ، كَما علمه التكبير لافتتاح الصلاة ، ولو كانَ حكم الرفع حكم التكبير لعلمه إياه معه .
وقد روى الوليد بنِ مسلم ، عَن الأوزاعي : حدثني إسحاق بنِ عبد الله بنِ أبي طلحة ، قالَ : بصر رسول الله - صلى الله عليه وسلم - برجلٍ يسيء في صلاته ، فقالَ لَهُ رسول الله - صلى الله عليه وسلم - :
(( أحسن صلاتك )) ، وأمره برفع يديه عند تكبيرة الاستفتاح للصلاة ، وبالقراءة ، وبرفع يديه إذا كبر للركوع ، وبرفع يديه عند تكبيرة السجدة التي بعد الركوع .
خرجه ابن جوصا في (( مسند الأوزاعي )) .
وَهوَ مرسل .
ورواه جماعةٌ عَن الوليد ، عَن الأوزاعي ، عَن إسحاق ، عَن أنس ، أن النبي - صلى الله عليه وسلم - كانَ يفعل ذلك في صلاته .
وَهوَ أصح .

وفي رواية : أن الوليد لَم يسمعه مِن الأوزاعي .
والوليد مدلس عَن غير الثقات ، وقد استنكر الإمام أحمد حديثه هَذا .
المسألة الثانية :
أن الرفع يكون معَ التكبير سواءً ؛ ولهذا بوبَ عليهِ : (( رفع اليدين في التكبيرة الأولى معَ الافتتاح سواءً )) .
ومراده بالافتتاح : التكبيرة نفسها ؛ فإن هَذهِ التكبيرة هي افتتاح الصلاة ، كَما في حديث عائشة : كانَ النبي - صلى الله عليه وسلم - يفتتح الصلاة بالتكبير .
فالصلاة لها مفتاح ، وَهوَ الطهور ، كَما في حديث علي وأبي سعيد مرفوعاً :
(( مفتاح الصلاة الطهور )) . ولها افتتاح ، وَهوَ التكبير , ولها استفتاح ، وَهوَ ما يقوله بين التكبير والقراءة مِن الذكر والدعاء .
وممن ذهب إلى أن رفع اليدين معَ تكبيرة الإحرام سواء ، فيبدأُ بهِ معَ ابتدائها ، وينتهي معَ انتهائها : الإمام أحمد وعلي بنِ المديني ، ونص عليهِ الشَافِعي في (( الأم )) ، قالَ : يرفع يديه معَ افتتاح التكبيرة ، ويرد يديه عَن الرفع معَ انقضائه ، ويثبت يديه
مرفوعتين حتى يفرغ مِن التكبير كله . وقال : إن أثبت يديه بعد انقضاء التكبير قليلاً لَم يضره ، ولا آمره بهِ .
ومن أصحابه مِن قالَ : يرفع يديه ابتداء التكبير ، ولا استحباب في انتهائه .
ومنهم مِن قالَ : يرفعهما قبل التكبير ، ثُمَّ يرسلهما بعد فراغه مِن التكبير .
وقال إسحاق:إن رفع يديه معَ التكبير أجزأهُ ، وأحب إلينا أن يرفع يديه ، ثُمَّ يكبر .
وحكاه بعض أصحابنا روايةً عَن أحمد .
ومن أصحابنا مِن قالَ : يخير بين الرفع معَ التكبير وقبله ، وهما سواء في الفضيلة وقد استدل البخاري لقوله بحديث ابن عمر ، أن النبي - صلى الله عليه وسلم - كانَ يرفع يديه إذا افتتح الصلاة .
يعني : إذا كبر للافتتاح .
وقد خرجه فيما بعد ، ولفظهُ : رأيت النبي - صلى الله عليه وسلم - افتتح التكبير في الصلاة ، فرفع يديه حين يكبر - وذكر الحديث .
وفي رواية لمسلم مِن طريق ابن جريج ويونس وعقيل ، كلهم عَن الزهري بهذا الإسناد ، أن النبي - صلى الله عليه وسلم - كانَ إذا قام للصلاة رفع يديه حتى يكونا حذو منكبيه ، ثُمَّ كبر .
وروى الإمام أحمد ، عن سفيان ، عن الزهري ، عن سالم ، عن ابن عمر ، قالَ : رأيت رسول الله - صلى الله عليه وسلم - يرفع يديه مع التكبير معا .
قالَ الدارقطني في (( العلل )) : رواه يونس وعقيل وابن أخي الزهري والنعمان ابن راشد والزبيدي ، عن الزهري ، عن سالم ، عن أبيه ، أن النبي - صلى الله عليه وسلم - كانَ يرفع يديه ، ثم يكبر .
رواه شعيب بن أبي حمزة وإبراهيم ابن أبي عبلة وابن جريج وفليح وهشيم وإسماعيل بن علية وابن عيينة ، عن الزهري ، وقالوا : يرفع يديه حين يكبر .
وخرج أبو داود من حديث وائل بن حجر، عن النبي - صلى الله عليه وسلم - ، أنه رفع يديه ثم كبر .
وخرج -أيضا- من حديث وائل بن حجر ، أنه رأى النبي - صلى الله عليه وسلم - يرفع يديه مع التكبيرة .

وروى حرب الكرماني : ثنا محمد بن الوزير : ثنا الوليد بن مسلم ، قالَ : قالَ أبو عمرو : أخبرني إسحاق بن عبد الله بن أبي طلحة ، عن أنس بن مالك أن النبي - صلى الله عليه وسلم - يرفعهما مع التكبير .
وقد تقدم ذكر علة هذا الحديث ، وأنه روي مر سلا ، وأن الوليد لم يسمعه من الأوزاعي ، بل دلسه عنه .
وروى -أيضا- من طريق ابن إسحاق ، عن محمد بن عمرو بن عطاء ، عن محمد بن عبد الرحمن بن ثوبان ، عن أبي هريرة ، قالَ : ما رأيت رسول الله - صلى الله عليه وسلم - قام إلى الصلاة قط إلا شهر بيديه إلى السماء قبل أن يكبر ، ثم يكبر .
وقد حمل بعضهم هذا على أن هذا الرفع كانَ للدعاء قبل الصلاة .
وخرجه البيهقي ، ولفظه : ما رأيت رسول - صلى الله عليه وسلم - قام في صلاة فريضة ولا تطوع إلا شهر يديه إلى السماء يدعوا ، ثم يكبر .
وقد روي عن ابن عمر وغيره استحباب رفع رأسه ووجهه إلى السماء _ أيضا _ مع التكبير .
خرجه حرب بإسناده صحيح ، عن ابن جريج ، قالَ : سألت نافعا ، فقلت : أكان ابن عمر إذا كبر بالصلاة يرفع رأسه ووجهه إلى السماء ؟ فقالَ : نعم قليلا .
ومن طريق ابن جريج -أيضا - ، قالَ : أخبرني ابن سابط ، أن وجه التكبير : أن يكبر الرجل بيديه ووجهه وفيه ، ويرفع رأسه وفاه شيئا حين يبدىء وحين يرفع رأسه .
وأعلم ؛ أن حديث مالك الذي خرجه البخاري في هذا الباب ، عن القعنبي ، عنه ليس فيهِ ذكر الرفع إذا ركع ، إنما فيهِ الرفع افتتح الصلاة ، وإذا رفع رأسه من الركوع ، وكذا هوَ في(( موطأ القعنبي )) عن مالك، وكذا رواه عامة رواة (( الموطأ )) عن مالك .
ورواه جماعة عن مالك ، فذكروا فيهِ الرفع إذا كبر للركوع - أيضاً- منهم : الشافعي وابن وهب ويحيى القطان وابن مهدي وجويرية بن أسماء وإبراهيم بن طهمان ومعن وخالد بن مخلد وبشر بن عمر وغيرهم .
وكذلك رواه عامة أصحاب الزهري ، عنه ، منهم : يونس وشعيب وعقيل وابن جريج وغيرهم .
وكذلك رواه سليمان الشيباني والعلاء بن عبد الرحمن وغيرهما ، عن سالم ابن عبد الله .
ذكر البيهقي وغيره .
وممن رواه عن مالك بذكر الرفع عندَ الركوع : عبد الله بن يوسف التنيسي وابن المبارك وعبد الرحمن بن القاسم وعبد الله بن نافع وإسماعيل بن أبي أويس ويحيى بن يحيى النيسابوري .
* * *

84 - بَابُ
رَفعُ الْيَدَيَنِ إذَا كَبَّر ، وَ إِذَا ركَعَ ، وإِذَا رَفّعَ
فيهِ حديثان :
أحدهما :
قالَ :
736 - حدثنا محمد بن مقاتل : ثنا عبد الله : أنا يونس ، عن الزهري : أخبرني سالم بن عبد الله ، عن عبد الله بن عمر ، قالَ : رأيت رسول الله - صلى الله عليه وسلم - إذا قام في الصلاة رفع يديه حتى يكونا حذو منكبيه ، وكان يفعل ذَلِكَ حين يكبر للركوع ، ويفعل ذَلِكَ إذا رفع رأسه من الركوع ، ويقول : (( سمع الله لمن حمده )) ، ولا يفعل ذَلِكَ في السجود .
الثاني :
قالَ :
737 - حدثنا إسحاق الواسطي : ثنا خالد بن عبد الله ، عن خالد ، عن أبي قلابة ، أنه رأى مالك بن الحويرث إذا صلى كبر ورفع يديه ، وإذا أراد أن يركع رفع يديه ، وإذا رفع رأسه من الركوع رفع يديه ، وحدث أن رسول الله - صلى الله عليه وسلم - صنع هكذا .
لم يخرج البخاري في ((صحيحه )) في رفع اليدين غير حديث ابن عمر وحديث مالك بن الحويرث ، وقد أفرد للرفع كتابا ، خرج فيهِ الأحاديث المرفوعة والآثار الموقوفة، وكذلك صنف في الرفع غير واحد من أئمة أهل الحديث ، منهم : النسائي ومحمد بن نصر المروزي وغيرهما .
وسبب اعتنائهم بذلك : أن جميع أمصار المسلمين ، كالحجاز واليمين ومصر والعراق كانَ عامة أهلها يرون رفع الأيدي في الصلاة عندَ الركوع والرفع منه ، سوى أهل الكوفة ، فكانوا لا يرفعون أيديهم في الصلاة ، إلا في افتتاح الصلاة خاصة ، فاعتنى علماء الأمصار بهذه المسألة ، والاحتجاج لها ، والرد على من خالفها .
قل الأوزاعي : ما اجتمع عليهِ علماء أهل الحجاز والشام والبصرة : أن رسول الله - صلى الله عليه وسلم - كانَ يرفع يديه حذو منكبيه حين يكبر لافتتاح الصلاة ، وحين يكبر للركوع ، وإذا رفع رأسه من الركوع ، إلا أهل الكوفة ، فإنهم خالفوا في ذَلِكَ أئمتهم .
خرجه ابن جرير وغيره .
وقال البخاري في (( كتابه رفع اليدين )) بعد أن روى الآثار في المسألة :
فهؤلاء أهل مكة والمدينة واليمن والعراق قد اتفقوا على رفع الأيدي .
وقال محمد بن نصر المروزي : لا نعلم مصرا من الأمصار تركوا الرفع بأجمعهم في الخفض والرفع منه ، إلا أهل الكوفة .
وروى البيهقي بإسناده عن الأوزاعي ، أنه تناظر هوَ والثوري في هذه المسألة بمكة، وغضب واشتد غضبه ، وقال للثوري : قم بنا إلى المقام نلتعن أينا على الحق ، فتبسم الثوري لما رأى الأوزاعي قد احتد رضي الله عنهما .
وحديث الزهري ، عن سالم ، عن ابن عمر مما اتفق العلماء كلهم على صحته وتلقيه بالقبول ، وعليه اعتمد أئمة الإسلام في هذه المسألة ، منهم : الأوزاعي وابن
المبارك ، وقال : ثبت عن النبي - صلى الله عليه وسلم - .
كذلك قالَ الشافعي وأحمد وإسحاق وغيرهم .
وأما مالك ، فإنه خرجه في (( كتاب الموطإ )) في (( باب : افتتاح الصلاة )) ، وذكر عن نافع ، عن ابن عمر ، أنه كانَ يعمل به .
وقد روى عامة أصحاب مالك ، أنه كانَ يعمل به ، منهم : ابن وهب وأبو مصعب وأشهب والوليد بن مسلم وسعيد بن أبي مريم .

وإنما روى عنه الرفع عندَ افتتاح الصلاة خاصة : ابن القاسم ، قالَ : وكان مالك يرى رفع اليدين في الصلاة ضعيفا . وقال : إن كانَ ففي الإحرام .
قالَ محمد بن الحكم : لم يرو أحد عن مالك مثل رواية ابن القاسم .
وذكر ابن عبد البر ، عن أحمد بن خالد _ وهو : ابن الجباب ، وكان أعلم أهل الأندلس بالفقه والحديث في وقته - ، قالَ : كانَ جماعة من أصحابنا يرفعون أيديهم في الصلاة على حديث ابن عمر ، ورواية من روى ذَلِكَ عن مالك وجماعة لا يرفعون ، على رواية ابن القاسم ، ولايعيب هؤلاء على هؤلاء ، ولا هؤلاء على هؤلاء .
قلت : افترق الناس في هذه المسألة فرقا ثلاثة .
ففرفة منهم : تنكر على من يرفع أو تبدعه ، وهؤلاء عامة فقهاء أهل الكوفة ، حتى غالى بعصهم فجعله مبطلا للصلاة ، وادعى بعضهم أن الرفع نسخ .
وقد وافقهم بعض المتقدمين من أهل الشام ، حتى ضرب من رفع يديه في صلاته في زمن عمر بن عبد العزيز وغضب عمر من ذَلِكَ وأنكره على من فعله وحجبه عنه .
وفرقة : لا ينكرون على واحد من الفريقين ، ويعدون ذَلِكَ من مسائل الخلاف السائغ ، ثم منهم من يميل إلى الرفع ، ومنهم من يميل إلى تركه ، ومنهم : سفيان الثوري .
وقد روى ابن أبي شيبة في (( كتابه )) عن طائفة كثيرة من الصحابة والتابعين ، أنهم لم يرفعوا أيديهم إلا عندَ الافتتاح ، منهم عمر وابن عمر .
وهي رواية مجاهد عنه ، وقد ضعفها الإمام أحمد والبخاري والدار قطني وغيرهم .
ومنهم : علي وابن مسعود وأصحابهما .
وقد روى ذَلِكَ عن علي وابن مسعود مرفوعا ، وضعف المرفوع عامة أئمة الحديث قديما وحديثا .
وأكثر الصحابة والتابعين على الرفع عندَ الركوع ، والرفع منه- أيضا -، حتى قالَ قتادة ، عن الحسن : كانَ أصحاب رسول الله - صلى الله عليه وسلم - في صلاتهم كأن أيديهم أيديهم المراوح ، إذا ركعوا وإذا رفعوا رؤسهم .
وقال عبد الملك بن أبي سليمان ، عن سعيد بن جبير أنه سئل عن رفع اليدين في الصلاة ، فقالَ : هوَ شيء يزين به الرجل صلاته ؛ كانَ أصحاب رسول الله - صلى الله عليه وسلم - يرفعون أيديهم في الافتتاح ، وعند الركوع ، وإذا رفعوا رؤسوهم .
وهو قول عامة التابعين .
وقال عمر بن عبد العزيز : إن كنا لنؤدب عليها بالمدينة إذا لم نرفع أيدينا .
وقول عامة فقهاء الأمصار .
وكان الإمام أحمد لا بيالغ في الإنكار على المخالفة في هذه المسألة :
روى عنه المروذي وغيره ، أنه سئل عمن ترك الرفع يقال : إنه تارك للسنة ؟
قالَ : لا تقل هكذا ، ولكن قل : راغب عن فعل النبي - صلى الله عليه وسلم - .
ونقل عنه الميموني ، قالَ : الرفع عندنا أكثر وأثبت ، فإن تأول رجل ، فما
أصنع ؟ !
وسئل الإمام أحمد ، فقيل لهُ : إن عندنا قوما يأمروننا برفع اليدين في الصلاة ، وقوما ينهوننا عنه ؟ فقالَ : لا ينهاك إلا مبتدع ، فعل ذَلِكَ رسول الله - صلى الله عليه وسلم - ، وكان ابن عمر يحصب من لا يرفع .
فلم يبدع إلا من نهى عن الرفع وجعله مكروها ، فأما المتأول في تركه من غير نهي عنه فلم يبدعه .

وقد حمل القاضي أبو يعلى قول أحمد : أنه مبتدع ، على من ترك الرفع عندَ تكبيرة الإحرام . وهو بعيد .
ونقل جماعة عن أحمد في تارك الرفع ، أنه يقال : إنه تارك السنة .
قالَ القاضي أبو يعلى : إنما توقف في ذَلِكَ في رواية المروذي متابعة للفظ المروي عن النبي - صلى الله عليه وسلم - ، أنه قالَ : (( من رغب عن سنتي فليس مني )) ، وإلا ففي الحقيقة : الراغب عن الرفع هوَ التارك لهُ .
ونقل حرب ، عن أحمد ، قالَ : أنا أصلي خلف من لا يرفع يديه ، والرفع أحب إلي وأصح .
وكلام البخاري في (( كتاب رفع اليدين )) لهُ إنما يدل على الإنكار على من أنكر الرفع ، وقال : هوَ بدعة - أيضاً .
وخرج مسلم في (( صحيحه )) في الرفع عندَ الركوع والرفع منه حديث ابن عمر ومالك بن الحويرث - أيضاً .
وخرجه - أيضاً- من حديث وائل بن حجر .
وخرجه أبو داود والترمذي من حديث علي بن أبي طالب ، ومن حديث أبي حميد في عشرة من الصحابة ، منهم : أبو قتادة .
وخرجه ابن ماجه - أيضا .
وخرجه أبو داود -أيضا - من حديث أبي هريرة .
وخرجه ابن ماجه من حديث أنس وجابر وابن عباس .
وقد روي من وجوه أخر ، حتى قالَ بعضهم : رواه قريب من ثلاثين نفسا من الصحابة .
وقال غيره : رواه نيف وثلاثون من الصحابة .
وقال الحاكم : رواه العشرة المشهود لهم بالجنة .
وفي هذه العبارات تسامح شديد ، وقد ذكرت هذه الأحاديث وطرقها وعللها في (( كتاب شرح الترمذي )) بحمد الله ومنه .
وأحسن من ذَلِكَ : قول الشافعي : رواه عن النبي - صلى الله عليه وسلم - اثنا عشر غير ابن عمر .
وهذه عبارة صحيحة حسنة مليحة .
وكذا قالَ ابن عبد البر وغيره من الحفاظ .
وذكر الترمذي في (( جامعه )) لهُ أربعة عشر روايا عن النبي - صلى الله عليه وسلم - .
ولم يوجب الرفع عندَ الركوع والرفع منه ، ويبطل الصلاة بتركه ، إلا شذوذ من الناس من أصحاب داود ونحوهم .
وسئل حماد بن زيد، عن معنى رفع اليدين في الصلاة ؟ فقالَ : هوَ من إجلال الله.
خرجه أبو موسى المديني .
وقال الشافعي : فعلته إعظاما لجلال الله ، واتباعا لسنة رسول الله - صلى الله عليه وسلم - ، ورجاء لثواب الله .
خرجه البيهقي في (( مناقبه )) .
* * *

85 - بَابُ
إلَى أيْنَ يرفَعُ يَدَيْه ؟
قالَ أبو حميد - في أصحابه - : رفع النبي - صلى الله عليه وسلم - حذو منكبيه .
حديث أبي حميد هذا ، قد خرجه البخاري فيما بعد من رواية محمد بن عمرو بن عطاء ، أنه كانَ جالسا في نفر من أصحاب النبي - صلى الله عليه وسلم - ، فذكرنا صلاة النبي - صلى الله عليه وسلم - ، فقالَ أبو حميد الساعدي : أنا كنت أحفظكم لصلاة رسول الله - صلى الله عليه وسلم - ، رأيته إذا كبر جعل يديه حذاء منكبيه _ وذكر بقية الحديث ، ولم يذكر فيهِ رفع اليدين في غير هذا الموضع .
وخرجه أبو داود والترمذي والنسائي وابن ماجه من وجه آخر ، عن محمد ابن عمرو بن عطاء ، عن أبي حميد ، قالَ : سمعته في عشرة من الصحابة ، منهم : أبو قتادة ، ويقول : أنا أعلمكم بصلاة رسول الله - صلى الله عليه وسلم - . قالوا : فاعرض قالَ : كانَ رسول الله - صلى الله عليه وسلم - إذا قام إلى الصلاة اعتدل قائما ، ورفع يديه حتى يحاذي بهما منكبيه ، فإذا أراد أن يركع رفع يديه حتى يحاذي بهما منكبيه ، ثم قالَ : (( الله أكبر )) ، وركع ، ثم قالَ : (( سمع الله لمن حمده )) ، ورفع يديه .
وعند أبي داود : ثم يرفع رأسه ، فيقول : (( سمع الله لمن حمده )) ، ثم يرفع يديه حتى تحاذي منكبيه معتدلا .
وفي حديثه - أيضا- : رفع اليدين إذا قام من الركعتين .
وفي رواية للترمذي : قالوا : صدقت ؛ هكذا كانَ يصلي النبي - صلى الله عليه وسلم - .
ورواه _ أيضا _ : عباس بن سهل بن سعد ، قالَ : اجتمع أبو حميد وأبو أسيد وسهل بن سعد ومحمد بن مسلمة ، فذكروا صلاة النبي - صلى الله عليه وسلم - ، فقالَ أبو حميد : أنا أعلمكم بصلاة رسول الله - صلى الله عليه وسلم - أن رسول الله - صلى الله عليه وسلم - قام فكبر .
ورفع يديه ، ثم رفع حين كبر للركوع ، ثم قام فرفع يديه فاستوى حتى رجع كل عظم إلى موضعه .
خرجه أبن ماجه .
وخرجه أبو داود مختصرا .
وخرجه من وجه آخر ، عن عباس مختصرا -أيضا- ، وذكر أنه كانَ في المجلس : سهل بن سعد وأبو هريرة وأبو حميد وأبو أسيد .
وقد صحح الترمذي هذا الحديث .
وذكر الخلال ، عن إسماعيل بن إسحاق الثقفي ، قالَ : سئل أحمد بن حنبل عن حديث أبي حميد الساعدي ، عن النبي - صلى الله عليه وسلم - في رفع الأيدي ؟ فقالَ : صحيح .
قالَ البخاري :
738 - حدثنا أبو اليمان : أنا شعيب ، عن الزهري : أخبرني سالم بن عبد الله ، أن عبد الله بن عمر قالَ : رأيت رسول الله - صلى الله عليه وسلم - افتتح التكبير في الصلاة ، فرفع يديه حين يكبر حتى يجعلهما حذو منكبيه ، وإذا كبر للركوع فعل [ مثل ذَلِكَ ] ، وإذا قالَ :
(( سمع الله لمن حمده )) فعل مثله ، وقال : (( ربنا ولك الحمد )) ولا يفعل ذَلِكَ حين يسجد ، ولا حين يرفع من السجود .
ومراد البخاري : أن حديث ابن عمر فيهِ رفع اليدين إلى المنكبين ، وكذلك حديث أبي حميد ومن معه من الصحابة .
وكذلك روي من حديث علي بن أبي طالب وأبي هريرة ، عن النبي - صلى الله عليه وسلم - .

خرج حديثهما أبو داود .
وخرج مسلم من حديث مالك بن الحويرث ، أن النبي - صلى الله عليه وسلم - كانَ يرفع يديه إلى فروع أذنيه .
وقد روى عنه -أيضا- : (( إلى حذو منكبيه )) .
خرجه الدارقطني .
واختلفت ألفاظ الروايات في حديث وائل بن حجر ، عن النبي - صلى الله عليه وسلم - : فروي عنه الرفع إلى حيال أذنيه . وروي عنه : الرفع إلى المنكبين . وروي عنه : أنه جاء بعد ذَلِكَ في الشتاء ، فرآهم يرفعون أيديهم في الأكسية والبرانس إلى صدورهم .
وقد خرجه أبو داود وغيره بهذه الألفاظ .
وقد اختلف العلماء في الترجيح :
فمنهم : من رجح رواية من روى : الرفع إلى المنكبين ؛ لصحة الروايات بذلك ، واختلاف ألفاظ روايات الرفع إلى الأذنين .
وهذه طريقة البخاري ، وهي _ أيضا _ ظاهر مذهب مالك والشافعي وأحمد وإسحاق ، عملا بحديث ابن عمر ، فإنه أصح أحاديث الباب ، وهو _ أيضا _ قول :
أكثر السلف ، وروي عن عمر بن الخطاب .
قالَ ابن عبد البر : عليهِ جمهور التابعين ، وفقهاء الأمصار ، وأهل الحديث .
ومنهم : من أخذ بحديث مالك بن الحويرث في الرفع إلى فروع الأذنين ، وهو قول أهل الكوفة ، منهم : النخعي وأبو حنيفة والثوري ، وقول أحمد -في رواية عنه- ، رجحها أبو بكر الخلال .
ومنهم : من قالَ : هما سواء لصحة الأحاديث بهما ، وهو رواية أخرى عن
أحمد ، اختارها الخرقي وأبو حفص العكبري وغيرهما .
وقال ابن المنذر : هوَ قول بعض أهل الحديث ، وهو حسن .
وروى مالك في (( الموطأ)) عن نافع ، عن ابن عمر ، أنه كانَ إذا ابتدأ الصلاة يرفع يديه حذو منكبيه ، وإذا رفع من الركوع رفعهما دون ذَلِكَ .
وخرجه أبوداود ، وذكر أنه انفرد به مالك .
قالَ : وذكر الليث : قالَ ابن جريج : قلت لنافع : أكان ابن عمر يجعل الأولى أرفعهن ؟ قالَ : لا سواء . قلت : أشر لي . فأشار إلى الثديين أو أسفل من ذَلِكَ .
وقال حرب الكرماني : ربما رأيت أحمد يرفع يديه إلى فروع أذنيه ، وربما رفعهما إلى منكبيه ، وربما رفعهما إلى صدره ، ورأيت الأمر عنده واسعا .
وقال طائفة من الشافعية : جمع الشافعي بين الروايات في هذا ، بأنه يرفعهما حتى تحاذي أطراف أصابعه أعلى أذنيه ، وإبهاماه شحمتي أذنيه ، وراحتاه منكبيه .
قالوا : ومن حكى للشافعي ثلاثة أقوال في ذَلِكَ فقد وهم .
واختلفوا في المرأة : كيف ترفع يديها في الصلاة ؟
فقالت طائفة : ترفع كما يرفع الرجل إلى المنكبين .
روي عن أم الدرداء ، أنها كانت تفعله ، وهو قول الأوزاعي والشافعي .
وقالت طائفة : ترفع إلى ثدييها ، ولا تزيد على ذَلِكَ، وهو قول حماد وإسحاق .
وروي نحوه عن حفصة بنت سيرين ، أنها كانت تفعله .
وقال أحمد -في رواية عنه- ترفع يديها في الصلاة ، ولا ترفع كما يرفع الرجل ، دون ذَلِكَ .
ونقل عنه جماعة ، أنه قالَ : ما سمعنا في المرأة ، فإن فعلت فلا بأس .
قالَ القاضي أبو يعلى : ظاهر هذا : أنه رآه فعلا جائزا ، ولم يره مسنونا .
وقال عطاء : ترفع دون رفع الرجل ، وإن تركته فلا بأس .
* * *

86 - بابُ
رَفْعِ الَيدَيْنِ إذا قَامَ منَ الرَّكْعَتَيْنِ
739 - حدثنا عياش : ثنا عبد الأعلى ، قالَ : ثنا عبيد الله ، عن نافع ، أن ابن عمر كانَ إذا دخل في الصلاة كبر ورفع يديه ، وإذا ركع رفع يديه ، وإذا قالَ : (( سمع الله لمن حمده )) رفع يديه ، وإذا قام من الركعتين رفع يديه ، ورفع ذَلِكَ ابن عمر إلى النبي - صلى الله عليه وسلم - .
ورواه حماد بن سلمة ، عن أيوب ، عن نافع ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - .
ورواه إبراهيم بن طهمان ، عن أيوب وموسى بن عقبة -مختصرا .
عياش ، هوَ : ابن الوليد الرقام البصري .
وعبد الأعلى ، هوَ : ابن عبد الأعلى الشامي البصري .
وقد روى هذا الحديث ، عن عبيد الله بن عمر ، عن نافع ، عن ابن عمر -مرفوعا .
وأنما رواه الناس عن عبيد الله -موقوفا - منهم : عبد الوهاب الثقفي ومحمد بن بشر ، إلا أن محمدا لم يذكر فيهِ : الرفع إذا قام من الركعتين .
وكذلك رواه أصحاب نافع عنه موقوفا .
فلهذا المعنى احتاج البخاري إلى ذكر من تابعه عبد الأعلى على رفعه ؛ ليدفع ما قيل من تفرده به .
فقد قالَ الإمام أحمد في رواية المروذي وغيره : رواه عبيد الله ، عن نافع ، عن ابن عمر ، وبلغني أن عبد الأعلى رفعه .
وقد روي عن أحمد، أنه صحح رفعه ، وسنذكره _ إن شاء الله سبحانه وتعالى .
وقال الدار قطني في (( العلل)) : أشبهها بالصواب عن عبيد الله : ما قاله عبد الأعلى . ثم قالَ : والموقوف عن نافع أصح .
وخرجه أبو داود في (( السنن )) ، عن نصر بن علي ، عن عبد الأعلى ، كما خرجه البخاري مرفوعا .
ثم قالَ : الصحيح : قول ابن عمر ، وليس بمرفوع . قالَ : روى بقية أوله عن عبيد الله وأسنده . قالَ : ورواه الثقفي ، عن عبيد الله ، أوقفه على ابن عمر ، وقال فيهِ : إذا قام من الركعتين يرفعهما إلى ثدييه وهذا هوَ الصحيح .
ورواه الليث بن سعد ومالك وأيوب وابن جريج _ موقوفا . وأسنده حماد بن سلمة وحده ، عن أيوب ، ولم يذكر أيوب ومالك : الرفع إذا قام من السجدتين ، وذكره الليث في حديثه -انتهى .
وقد رفعه بعضهم عن مالك ، ولا يصح ، قد رواه رزق الله بن موسى ، عن يحيى القطان ، عن مالك ، عن نافع ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - ، أنه كانَ إذا دخل في الصلاة رفع يديه نحو صدره ، وإذا ركع ، وإذا رفع رأسه من الركوع ، ولا يرفع بعد ذَلِكَ .
قالَ العقيلي والدارقطني : لا يتابع رزق الله على رفعه .
وذكر الدارقطني : أن عبد الله بن نافع الصائغ وخالد بن مخلد وإسحاق الجندي رووه ، عن مالك -مرفوعا .
قالَ : ولا يصح ذَلِكَ في حديث مالك ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - كانَ يرفع في كل رفع ووضع . وقال : وهذا وهم على مالك في رفعه ولفظه .
قالَ : ورواه إسماعيل بن عياش ، عن صالح بن كيسان ، عن نافع ، عن ابن عمر -مرفوعا -أيضا .
وإسماعيل ، سيء الحفظ لحديث الحجازيين .

ورواه إساعيل -أيضا - عن موسى بن عقبة وعبيد الله كلاهما ، عن نافع ، عن ابن عمر - مرفوعا - في التكبير في هذه المواضع الأربعة ، دون الرفع .
وأما رواية إبراهيم بن طهمان التي استشهد بها البخاري ، فخرجها البيهقي من رواية إبراهيم بن طهمان ، عن أيوب بن أبي تميمة وموسى بن عقبة ، عن نافع ، عن ابن عمر ، أنه كانَ يرفع يديه حين يفتتح الصلاة ، وإذا ركع ، وإذا استوى قائما من ركوعه حذو منكبيه ، ويقول : كانَ رسول الله - صلى الله عليه وسلم - يفعل ذَلِكَ .
ولم يذكر في حديثه : الرفع إذا قام من الركعتين .
وهذا هوَ الرفع الذي أشار إليه البخاري .
قالَ الدارقطني : وتابع إبراهيم بن طهمان : حماد بن سلمة ، عن أيوب _ وقيل : عن هدبة ، عن حماد بن زيد ، عن أيوب ، وإنما أراد : حماد بن سلمة : والله أعلم .
والصحيح : عن حماد بن زيد ، عن أيوب _ موقوفا .
وكذا قالَ أبو ضمرة ، عن موسى بن عقبة .
قالَ : وروي عن عمر بن محمد بن زيد بن عبد الله بن عمر ، عن نافع ، عن ابن عمر -مرفوعا- : قاله محمد بن شعيب بن شابور .
وروي عن العمري ، عن نافع ، عن ابن عمر مرفوعا .
ورواه إسماعيل بن أمية والليث ، عن نافع ، عن ابن عمر موقوفا .
قالَ : والموقوف عن نافع أصح . انتهى .
قالَ : وروي عن يحيى بن أبي كثير ، عن نافع وسالم ، عن ابن عمر _ مرفوعا .
قلت : هوَ غير محفوظ عن يحيى . وهذا هوَ المعروف عن الإمام أحمد وقول أبي داود والدارقطني .
فرواية نافع ، عن ابن عمر ، الأكثرون على أن وقفها أصح من رفعها ، وكل هؤلاء لم يذكروا في رواياتهم القيام من الثنتين ، وصحح رفعها البخاري والبيهقي .
قالَ ابن عبد البر : هذا أحد الأحاديث الأربعة التي اختلف فيها سالم ونافع ، فرفعها سالم ووقفها نافع ، والقول فيها قول سالم ، ولم يلتفت الناس إلى نافع ، هذا أحدهما . والثاني : حديث : (( فيما سقت السماء العشر )) .
والثالث : حديث (( من باع عبدا وله مال )) . والرابع : حديث : (( تخرج نار من قبل اليمن )) . انتهى .
وقال النسائي والدارقطني : أحاديث نافع الثلاثة الموقوفة أولى بالصواب .
ورجح أحمد وقف : (( فيما سقت السماء )) وتوقف في حديث : (( من باع عبدا لهُ مال )) . وقال إذا اختلف سالم ونافع فلا يقضى لأحدهما .
... يشير إلى أنه لا بد من الترجيح بدليل .
وقد روي الرفع إذا قام من الركعتين من رواية سالم ، عن ابن عمر .
خرجه النسائي من طريق معتمر ، عن عبيد الله بن عمر ، عن ابن شهاب ، عن سالم ، عن أبيه ، أن النبي - صلى الله عليه وسلم - كانَ يرفع يديه إذا دخل في الصلاة , وإذا أراد أن يركع ، وإذا رفع رأسه من الركوع ، وإذا قام من الركعتين .
يرفع يديه كذلك حذاء المنكبين .
وروي -أيضا- عن الثقفي ، عن عبيد الله ، عن الزهري ، عن سالم ،عن أبيه، أنه كانَ إذا نهض رفع يديه .
فتبسم ، وقال : كم روي هذا عن الزهري ، ليس فيهِ هذا ، وضعفه .

ورواه -أيضا- أبو سعيد ابن الأعربي ، عن الدبري ، عن عبد الرزاق ، عن عاصم ، عن عبيد الله بن عمر كذلك .
وذكر الدارقطني في (( العلل)) : أن معتمر بن سليمان والثقفي روياه عن
عبيد الله بن عمر -مرفوعا ، وذكرا فيهِ : الرفع إذا قام من الثنتين .
ورواه ابن المبارك ، عن عبيد الله ، فلم يذكر : الرفع إذا قام من الثنتين من
الثنتين .
ورواه -أيضا- إبراهيم بن عبد الحميد بن ذي حماية ، عن أيوب ، عن سالم ، عن ابن عمر .
خرجه الطبراني .
وهذا غير محفوظ عن أيوب .
وقد روي عن ابن عمر _ مرفوعا _ من وجه آخر .
خرجه الإمام أحمد وأبو داود من طريق محمد بن فضيل ، عن عاصم بن كليب ، عن محارب بن دثار ، عن ابن عمر ، قالَ : كانَ رسول الله - صلى الله عليه وسلم - إذا قام في الركعتين كبر ورفع يديه .
وخالفه عبد الواحد بن زياد ، فرواه عن محارب بن دثار ، عن ابن عمر
-موقوفا- في الرفع عندَ الإحرام والركوع والرفع منه خاصة .
قالَ الدارقطني : وكذلك رواه أبو إسحاق الشيباني والنضر بن محارب بن دثار ، عن محارب ، عن ابن عمر -موقوفا .
وقد روي الرفع إذا قام من الركعتين في حديث أبي حميد وأصحابه ، عن النبي - صلى الله عليه وسلم - ، وقد سبق ذكره .
وفي حديث علي بن أبي طالب وأبي هريرة ، عن النبي- صلى الله عليه وسلم - .
خرجهما أبو داود وغيره .
وقد تكلم في حديث أبي هريرة أبو حاتم الرازي والدارقطني .
وأما حديث علي ، فصححه الإمام أحمد والترمذي .
وقد اختلف العلماء في الرفع إذا قام من التشهد الأول :
فأكثرهم على أنه غير مستحب ، حتى ادعى أبو حامد الإسفراييني من أعبان الشافعية الإجماع على ذَلِكَ ، وجعله دليلا على نسخ الأحاديث الواردة فيهِ .
وليس الأمر كما قالَ .
واستحبه طائفة من العلماء ، كما ذكره البخاري والنسائي في (( كتابيهما )) .
وقال حرب الكرماني : حدثنا أحمد بن حنبل : ثنا هاشم بن القاسم :
حدثنا الربيع بن صبيح ، قالَ : رأيت الحسن وابن سيرين وعطاء وطاوسا ومجاهدا ونافعا وقتادة وابن أبي نجيح والحسن بن مسلم إذا دخلوا في الصلاة كبروا ورفعوا أيديهم وإذا كبروا للركوع رفعوا أيديهم .
غير أن أهل الحجاز كانوا يرفعون أيديهم إذا قاموا من الركعتين من الفريضة وكانوا يقعون على أعقابهم .
والمشهور عن الشافعي وأحمد ، أنه لا يرفع إذا قام من الركعتين .
قالَ أحمد : أنا لا أستعمله ولا أذهب إليه ، واستدل بحديث ابن عمر ، وقال فيهِ : وكان لا يرفع بعد ذَلِكَ -أي : بعد المواضع الثلاثة .
وهذا الحديث بهذا اللفظ قد سبق من رواية رزق الله بن موسى ، عن يحيى القطان ، عن مالك ، عن نافع ، عن ابن عمر -مرفوعا - ، وأنه لا يصح رفعه .
ورواه -أيضا- بشير الكوسج ، عن نافع ، عن ابن عمر ، قالَ : رأيت النبي - صلى الله عليه وسلم - يرفع يديه في أول التكبير ، وإذا ركع ، وإذا رفع رأسه من الركوع ، ثم يكبر بعد ذَلِكَ ولا يرفع يديه .

قالَ بشير : وحدثني الحسن بن عثمان المديني ، عن سالم ، عن أبيه ، عن النبي - صلى الله عليه وسلم - بمثل ذَلِكَ .
وبشير هذا ، غير مشهور ، وقد ذكره الحاكم في (( تاريخ نيسابور )) ، وذكر أنه روى عنه جماعة .
وقال إسحاق بن إبراهيم : سئل أحمد : إذا نهض الرجل من الركعتين يرفع
يديه ؟ قالَ : إن فعله فما أقربه ؛ فيهِ عن ابن عمر ، عن النبي - صلى الله عليه وسلم - ، وأبي حميد أحاديث صحاح ، ولكن قالَ الزهري في حديثه : ولم يفعل في شيء من صلاته ، وأنا لا أفعله .
وهذا اللفظ لا يعرف في حديث الزهري .
وذكر القاضي أبو يعلى : أن هذه الرواية عن أحمد تدل على جوازه ، من غير استحباب .
وحكي عن أحمد رواية باستحبابه .
قالَ البيهقي في كتاب (( مناقب الإمام أحمد )) : أنبأني أبو عبد الله الحافظ - يعني : الحاكم - : ثنا أبو بكر ابن إسحاق الفقيه : أنا عبد الله بن أحمد بن حنبل ، قالَ : سألت أبي عن حديث عبد الأعلى ، عن عبيد الله بن عمر ، عن نافع ، عن ابن عمر - في رفع اليدين ، وكان إذا قام من الثنتين رفع يديه - ؟ فقالَ : سنة صحيحة مستعملة ، وقد روى مثلها علي بن أبي طالب وأبو حميد في عشرة من الصحابة ، وأنا أستعملها .
قالَ الحاكم أبو عبد الله : سئل الشيخ أبو بكر - يعني : ابن إسحاق - عن ذَلِكَ ؟ فقالَ : أنا أستعملها ، ولم أر من أئمة الحديث أحدا يرجع إلى معرفة الحديث إلا وهو يستعملها .
وهذه الرواية غريبة عن أحمد جدا ، لا يعرفها أصحابنا ، ورجال إسنادها كلهم حفاظ مشهورون ، إلا أن البيهقي ذكر أن الحاكم ذكرها في كتاب (( رفع اليدين )) وفي كتاب (( مزكي الأخبار )) ، وأنه ذكرها في ((كتاب التاريخ )) بخلاف ذَلِكَ ، عندَ القيام من الركعتين ، فوجب التوقف . والله أعلم .
وحكي ذَلِكَ -أيضا- قولا للشافعي ؛ لأنه ذكر حديث أبي حميد الساعدي بطوله ، قالَ : وبهذا نقول .
قالَ البيهقي في (( كتاب المعرفة )) : ومذهب الشافعي متابعة السنة إذا ثبتت ، وقد قالَ في حديث أبي حميد : وبهذا أقول .
وقال البغوي : لم يذكر الشافعي رفع اليدين إذا قام من الثنتين ، ومذهبه اتباع السنة ، وقد ثبت ذَلِكَ .
وذهب إلى هذا طائفة من أهل الحديث ، منهم : ابن لمنذر ، ومن أصحاب الشافعي ، منهم : أبو علي الطبري والبيهقي والبغوي وغيرهم من المتأخرين ، ورجحه -أيضا- طائفة من المتأخرين من أصحابنا ، قالوا : وهو دون الرفع في الإحرام والركوع والرفع منه في الاستحباب .
فأما الرفع للسجود وللرفع منه ، فلم يخرج في (( الصحيحين )) منه شيء ، وقد خرج البخاري في حديث ابن عمر : وكان لا يفعل ذَلِكَ في السجود .
وفي رواية لهُ - أيضا - : وكان لا يفعل ذَلِكَ حين يسجد ،ولا حين يرفع من السجود . وقد سبقت الروايتان .
وهذا قول جمهور العلماء ، وقد نص عليهِ الشافعي وأحمد .
وسئل أحمد : أليس يروى عن النبي - صلى الله عليه وسلم - ، أنه فعله ؟ فقالَ : هذه الأحاديث أقوى وأكثر .

وروى هذا الحديث بقية ، عن الزبيدي ، عن الزهري - وابن أخي الزهري ، عن عمه - ، وزاد في روايته بعد قوله : ولا يرفعهما في السجود : ويرفعهما في كل تكبيره يكبرها قبل الركوع حتى تنقضي صلاته .
خرجه أبو داود من طريق بقية .
والإمام أحمد من الطريق الأخرى ، وعنده : (( في كل ركعة وتكبيرة )) إلى آخره .
وذهب طائفة إلى استحباب رفع اليدين إذا قام من السجود ، منهم : ابن المنذر وأبو علي الطبري من الشافعية .
واستدلوا : بما روى محمد بن جحادة ، عن عبد الجبار بن وائل ، عن علقمة بن وائل ، عن أبيه ، أنه صلى مع النبي - صلى الله عليه وسلم - ، فكان إذا كبر رفع يديه .
قالَ : ثم التحف ، ثم أخذ شماله بيمينه ، فأدخل يديه في ثوبه ، فإذا أراد أن يركع أخرج يديه ثم رفعهما ، وإذا أراد أن يرفع رأسه من الركوع رفع يديه ثم سجد ووضع وجهه بين كفيه ، فإذا رفع رأسه -أيضا- من السجود رفع يديه حتى فرغ من صلاته .
خرجه أبو داود .
وخرجه مسلم إلى قوله: (( فلما سجد سجد بين كفيه )) ، ولم يذكر ما بعده .
وقالت طائفة : يرفع يديه مع كل تكبيرة ، وكلما خفض ورفع ، وهو قول بعض أهل الظاهر .
وقال أحمد بن أصرم المزني : رأيت أحمد يرفع يديه في كل خفض ورفع ، وسئل عن رفع اليدين إذا قام من الركعتين ؟ فقالَ : قد فعل .
وحمل القاضي أبو يعلى هذه الرواية على الجواز دون الاستحباب .
ونقل المروذي ، عن أحمد ، قالَ : لا يرفع يديه بين السجدتين ، فإن فعل فهوَ جائز . ونقل جعفر بن محمد ، عن أحمد ، قالَ : يرفع يديه في كل موضع ، إلا بين السجدتين .
وروى محارب بن دثار ، أنه رأى ابن عمر يرفع يديه إذا ركع وسجد .
وروى أبو أسامة ، عن عبيد الله بن عمر ، عن نافع ، عن ابن عمر ، أنه كانَ يرفع يديه إذا رفع رأسه من السجدة الأولى .
وروى حماد بن سلمة ، عن يحيى بن أبي إسحاق ، عن أنس ، أنه كانَ يرفع يديه من السجدتين .
وروي ذَلِكَ -أيضا- عن الحسن وابن سيرين وطاوس ونافع وأيوب .
ذكره ابن أبي شيبة في (( كتابه )) .
وروى شعبة ، عن قتادة ، عن نصر بن عاصم ، عن مالك بن الحويرث ، أنه رأى نبي الله - صلى الله عليه وسلم - يرفع يديه في الصلاة إذا ركع ، وإذا رفع رأسه من ركوعه ، وإذا
سجد ، وإذا رفع رأسه من سجوده حتى يحاذي بهما فروع أذنيه .
خرجه النسائي .
وخرجه -أيضا- من طريق هشام ، عن قتادة - بنحوه ، إلا أنه [ لم ] يذكر فيهِ : الرفع إذا سجد .
وخرجه مسلم من رواية سعيد بن أبي عروبة وأبي عوانة ، عن قتادة .
ولم يذكر فيهِ سوى الرفع في المواضع الثلاثة الأول خاصة .
وروى شعبة ، عن عمرو بن مرة ، عن أبي البختري ، عن عبد الرحمن
اليحصبي ، عن وائل بن حجر ، أنه صلى مع النبي - صلى الله عليه وسلم - ، فكان يكبر إذا خفض وإذا رفع ، ويرفع يديه عندَ التكبير ، ويسلم عن يمينه وعن يساره .
قالَ الإمام أحمد : أنا لا أذهب إلى حديث وائل بن حجر ، وهو مختلف في ألفاظه .

ويجاب عن هذه الرويات كلها على تقدير أن يكون ذكر الرفع فيها محفوظا ، ولم يكن قد اشتبه [ بذكر ] التكبير بالرفع - بأن مالك بن الحويرث ووائل بن حجر لم يكونا من أهل المدينة ، وإنما كانا قد قدما إليها مرة أو مرتين ، فلعلهما رأيا النبي - صلى الله عليه وسلم - فعل ذَلِكَ مرة ، وقد عارض ذَلِكَ نفي ابن عمر ، مع شدة وملازمته للنبي - صلى الله عليه وسلم - وشدة حرصه على حفظ أفعاله واقتدائه به فيها ، فهذا يدل على أن أكثر أمر النبي - صلى الله عليه وسلم - كانَ ترك الرفع فيما عدا المواضع الثلاثة والقيام من الركعتين .
وقد روي في الرفع عندَ السجود وغيره أحاديث معلولة :
فروى الثقفي : حدثنا حميد ، عن أنس ، أن النبي - صلى الله عليه وسلم - كانَ يرفع يديه إذا دخل في الصلاة ، وإذا ركع ، وإذا رفع رأسه من الركوع ، وإذا سجد .
خرجه الدارقطني .
وخرجه ابن ماجه إلى قوله : (( وإذا ركع )) .
وخرجه ابن خزيمة في (( صحيحه )) إلى قوله : (( وإذا رفع رأسه )) .
وقد أعل هذا بأنه قد رواه غير واحد من أصحاب حميد ، عن حميد ، عن أنس - من فعله غير مرفوع .
كذا قاله البخاري - : نقله عنه الترمذي في (( علله )) .
وقال الدارقطني : الصواب من فعل أنس .
وروى إسماعيل بن عياش ، عن صالح بن كيسان ، عن عبد الرحمن الأعرج ، عن أبي هريرة ، قالَ : رأيت النبي - صلى الله عليه وسلم - يرفع يديه في الصلاة حذو منكبيه ، حين يفتتح
الصلاة ، وحين يركع ، وحين يسجد .
خرجه الإمام أحمد وابن ماجه .
زاد الإمام أحمد : وعن صالح : عن نافع ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - مثل ذَلِكَ .
وإسماعيل بن عياش ، سيء الحفظ لحديث الحجازيين .
وقد خالفه ابن إسحاق ، فرواه عن عبد الرحمن الأعرج ، عن أبي هريرة - موقوفا - : قاله الإمام أحمد وغيره .
وقال الدارقطني في (( علله )) : اختلف على إسماعيل بن عياش في لفظه ، فذكرت عنه طائفة الرفع عندَ الافتتاح والركوع والسجود . وذكرت طائفة عنه الرفع عندَ الافتتاح والركوع والرفع منه .
قالَ : وهو أشبه بالصواب .
وروى عمرو بن علي ، عن ابن أبي عدي ، عن محمد بن عمرو ، عن أبي
سلمة ، عن أبي هريرة ، أنه كانَ يرفع يديه في كل خفض ورفع ، ويقول : أنا أشبهكم صلاة برسول الله - صلى الله عليه وسلم - .
خرجه الدارقطني في كتاب (( العلل )) ، وقال : لا يتابع عليهِ عمرو بن علي وغيره يرويه : أن النبي - صلى الله عليه وسلم - كانَ يكبر في كل خفض ورفع ، وهو الصحيح .
وروى الوليد بن مسلم ، عن الأوزاعي ، عن إسحاق بن عبد الله ، عن أنس ، أن النبي - صلى الله عليه وسلم - كانَ يرفع يديه في الصلاة في كل خفض ورفع .
وفي رواية : كانَ يرفع يديه حين يهوي للسجود .
قالَ الوليد : وبهذا كانَ يأخذ الأوزاعي .
خرجه ابن جوصا في (( مسند الأوزاعي )) .
وقد اختلف على الوليد في إرساله ووصله ، ولم يسمعه من الأوزاعي ، بل دليه عنه ، وهو يدلس عن [ غيره ] الثقات .

وروى الإمام أحمد : ثنا نصر بن باب ، عن حجاج ، عن الذيال بن حرملة ، عن جابر ، قالَ : كانَ رسول الله - صلى الله عليه وسلم - يرفع يديه في كل تكبيرة في الصلاة .
نصر بن باب ، وحجاج بن أرطأة ، لا يحتج بهما .
وروى رفدة بن قضاعة ، عن الأوزاعي ، عن عبد الله بن عبيد بن عمير ، عن أبيه ، عن جده عمير بن حبيب ، قالَ: كانَ رسول الله - صلى الله عليه وسلم - يرفع يديه مع كل تكبيرة في الصلاة المكتوبة .
خرجه ابن ماجه .
وقال منها : سألت أحمد ويحيى عن هذا الحديث ، فقالا جميعا : ليس بصحيح : قالَ أحمد : لا يعرف رفدة بن قضاعة ، وقال يحيى : هوَ شيخ ضعيف .
وخرج ابن ماجه -أيضا- من رواية عمر بن رياح ، عن عبد الله بن طاوس ، عن أبيه ، عن ابن عباس ، أن رسول الله - صلى الله عليه وسلم - كانَ يرفع يديه عندَ كل تكبيرة .
وعمر بن رياح ، ساقط الرواية .
لكن ؛ تابعه النضر بن كثير أبو سهل الأزدي ، قالَ : صلى جنبي عبد الله بن طاوس بمنى في مسجد الخيف ، فكان إذا سجد سجدة الأولى فرفع رأسه منها رفع يديه تلقاء وجهه ، فأنكرت أنا ذَلِكَ ، فقالَ عبد الله بن طاوس :
رأيت أبي يصنعه ، وقال أبي : رأيت ابن عباس يصنعه ، وقال : رأيت النبي - صلى الله عليه وسلم -
يصنعه .
خرجه النسائي .
وخرجه أبو داود ، وعنده : ولا أعلم إلا أنه قالَ : كانَ رسول الله - صلى الله عليه وسلم - يصنعه .
والنضر بن كثير ، قالَ البخاري : فيهِ نظر . وقال -مرة - : عنده مناكير .
قالَ أبو أحمد الحاكم : هذا حديث منكر من حديث طاوس .
وقال العقيلي : لا يتابع النضر عليهِ .
وقال ابن عدي : هوَ ممن يكتب حديثه .
وخرج لهُ هذا الحديث ، وعنده : أنه كانَ يرفع يديه كلما ركع وسجد [ويرفع] بين السجدتين .
وضعف الإمام أحمد النضر هذا .
وقال أبو حاتم والدارقطني : فيهِ نظر .
وقال النسائي : صالح .
وخرج أبو داود من حديث ابن لهيعة ، عن ابن هبيرة ، عن ميمون المكي ، أنه رأى عبد الله بن الزبير يصلي بهم يشير بكفيه حين يقوم ، وحين يركع ، وحين يسجد ، وحين ينهض للقيام ، فيقوم فيشير بيديه . قالَ :
فانطلقت إلى ابن عباس ، فقلت : إني رأيت ابن الزبير صلى صلاة لم أر أحدا صلاها ، ووصفت لهُ هذه الإشارة ، فقالَ : إن أحببت أن تنظر إلى صلاة رسول الله - صلى الله عليه وسلم - فاقتد بصلاة عبد الله بن الزبير . إسناده ضعيف .
* * *

87 - بَابُ
وَضْعِ الْيُمْنى عَلَى الْيُسْرَى في الصَّلاةِ
740 - حدثنا عبد الله بن مسلمة ، عن مالك ، عن أبي حازم ، عن سهل بن سعد ، قالَ : كانَ الناس يؤمرون أن يضع الرجل اليد اليمنى على ذراعه اليسرى في الصلاة .
قالَ أبو حازم : لا أعلمه إلا ينمي ذَلِكَ إلى النبي - صلى الله عليه وسلم - .
قالَ : إسماعيل : ينمي ذَلِكَ ، ولم يقل : ينمي .
هذا الحديث في (( الموطأ )) ليس فيهِ ذكر النبي - صلى الله عليه وسلم - ، وإنما فيهِ : قالَ أبو حازم : لا أعلمه إلا ينمي ذَلِكَ ، ولم يذكر النبي - صلى الله عليه وسلم - .
وكذا رأيناه في (( موطإ القعنبي )) ، وهو الذي خرج عنه البخاري هذا الحديث ، ومراد البخاري : أن إسماعيل -وهو : ابن أبي أويس- رواه بالبناء للمفعول : ينمى.
ومعنى (( ينمى )) يرفع ويسند ، والمراد : إلى النبي - صلى الله عليه وسلم - .
ورواه عمار بن مطر ، عن مالك ، فقالَ فيهِ : أمرنا أن نضع .
وعمار ، ليس بحجة .
وليس في (( صحيح البخاري )) في هذا الباب غير هذا الحديث ، ولا في
(( صحيح مسلم )) فيه غير حديث محمد بن جحادة : حدثني عبد الجبار بن وائل ، عن علقمة بن وائل ومولى لهم ، حدثاه عن أبيه وائل بن حجر ، أنه رأى النبي - صلى الله عليه وسلم - رفع يديه حين داخل في الصلاة ، كبر ثم التحف بثوبه ، ثم وضع يده اليمنى على اليسرى ، فلما أراد أن يركع أخرج يديه من ثوبه ، ثم رفعهما وكبر فركع ، فلما قالَ : (( سمع الله لمن حمده )) رفع يديه ، فلما سجد سجد بين كفيه .
وله طرق أخرى عن وائل .
وفي رواية للأمام أحمد : وضع يده اليمنى على ظهر كفه اليسرى والرسغ والساعد .
وفي الحديث : دليل على أن المصلي إذا التحف في صلاته بثوبه ، ثم أخرج يديه منه لمصلحة الصلاة لم يضره ذَلِكَ .
وفي الباب أحاديث كثيرة ، لا تخلو أسانيدها من مقال .
وقد خرج ابن حبان في (( صحيحه )) من طريق حرملة بن يحيى ، عن أبن وهب : أخبرني عمرو بن الحارث ، أنه سمع عطاء بن رباح يحدث ، عن ابن عباس ، أن
رسول الله - صلى الله عليه وسلم - قالَ : (( إنا معاشر الأنبياء أمرنا أن نؤخر سحورنا ، ونعجل إفطارنا ، وأن نمسك بأيماننا على شمائلنا في الصلاة )) .
وهذا إسناد في الظاهر على شرط مسلم ، وزعم ابن حبان أن ابن وهب سمع هذا الحديث من عمرو بن الحارث وطلحة بن عمرو ، كلاهما عن عطاء ، وفي هذا إشارة إلى أن غير حرملة رواه عن ابن وهب ، عن طلحة بن عمرو ، عن عطاء ، وهذا هوَ الأشبه ، ولا يعرف هذا الحديث من رواية عمرو بن الحارث .
قالَ البيهقي : إنما يعرف هذا بطلحة بن عمرو ، عن عطاء ، عن ابن عباس
-ومرة : عن أبي هريرة - وطلحة ليس بالقوي .
قلت : وقد روي ، عن طلحة ، عن عطاء -مرسلا .
خرجه وكيع عنه كذلك .
قالَ الترمذي في (( جامعه )) : العمل عندَ أهل العلم من أصحاب النبي - صلى الله عليه وسلم - والتابعين ومن بعدهم على هذا ، يرون أن يضع الرجل يمينه على شماله في الصلاة . انتهى .

وقد روي ذَلِكَ عن أبي بكر الصديق وعلي بن أبي طالب .
وروي عن ابن الزبير ، أنه قالَ : هوَ من السنة .
خرجه أبو داود .
وعن عائشة ، قالت : هوَ من النبوة .
خرجه الدارقطني .
وروي عن أبي الدرداء ، أنه قالَ : هوَ من أخلاق النبيين .
وروي عن علي وابن عباس ، أنهما فسرا (( النحر )) المذكور في قوله تعالى :
{ فَصَلِّ لِرَبِّكَ وَانْحَرْ } [الكوثر : 2 ] بهذا .
وهو قول عامة فقهاء الأمصار ، منهم : الثوري وأبو حنيفة والحسن بن صالح والشافعي وأحمد وإسحاق وأبو عبيد وأبو ثور وغيرهم .
وحكى ابن المنذر إرسال اليدين في الصلاة عن ابن الزبير والحسن والنخعي ، وحكى عن مالك كقول الأولين .
وذكر ابن عبد البر : أنه روي عن مالك ، أنه قالَ : لا بأس بذلك في الفريضة والنافلة . قالَ : وهو قول المدنيين من أصحابه .
ونقل ابن القاسم ، عنه ، قالَ : إنما يفعل في النوافل من طول القيام وتركه أحب إلي .
قالَ : وقال الليث : سدل اليدين في الصلاة أحب إلي ، أن يطول القيام فلا بأس أن يضع اليمنى على اليسرى .
وقال الأوزاعي : من شاء فعل ، ومن شاء ترك .
وهو قول عطاء .
قلت : وحكي رواية عن أحمد ، وحكي عنه : أنه يرسل يديه في النوافل خاصة .
وهذا عكس ما نقله ابن القاسم عن مالك .
وروى ابن المبارك في (( كتاب الزهد )) عن صفوان بن عمرو ، عن مهاجر النبال ، أنه ذكر عنده قبض الرجل يمينه على شماله ، فقالَ : ما أحسنه ، ذل بين يدي عز
وحكي مثل ذَلِكَ عن الإمام أحمد .
قالَ بعضهم : ما سمعت في العلم أحسن من هذا .
وروينا عن بشر بن الحارث ، أنه قالَ : منذ اربعين سنة أشتهى أن أضع يدا على يد في الصلاة ، مايمنعني من ذَلِكَ إلا أن أكون قد أظهرت من الخشوع ما ليس في قلبي مثله .
وروى محمد بن نصر المروزي في (( كتاب الصلاة )) بإسناده ، عن أبي هريرة ، قالَ : يحشر الناس يوم القيامة على قدر صنيعهم في الصلاة -وقبض بعض رواة الحديث شماله بيمينه ، وانحنى هكذا .
وبإسناده عن الأعمش ، عن أبي صالح ، قالَ : يبعث الناس يوم القيامة هكذا - ووضع إحدى يديه على الأخرى .
واختلف القائلون بالوضع : هل يضعهما على صدره ، أو تحت سرته ، أو يخير بين الأمرين ؟ على ثلاثة أقوال ، هي ثلاث روايات عن أحمد .
وممن روي عنه ، أنه يضعهما تحت سرته : علي وأبو هريرة والنخعي وأبو مجلز ، وهو قول الثوري وأبي حنيفة ومالك وإسحاق .
وروي عن علي -أيضا- وعن سعيد بن جبير ، أنه يضعهما على صدره ، وهو قول الشافعي .
وقال أبو إسحاق المروزي من أصحابه : يضعهما تحت سرته .
وحكى ابن المنذر التخيير بينهما .
قالَ الترمذي في (( جامعه )) : رأى بعضهم أن يضعهما فوق سرته ، ورأى بعضهم أن يضعهما تحت سرته ، كل ذَلِكَ واسع عندهم .
* * *

88 -بَابُ
الْخُشُوعِ في الصَّلاةِ
741 - حدثنا إسماعيل ، قالَ : حدثني مالك ، عن أبي الزناد ، عن الأعرج ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قالَ : (( هل ترون قبلتي هاهنا ، والله ما يخفى علي ركوعكم ولا خشوعكم ، وإني لأراكم من وراء ظهري )) .
742- حدثنا محمد بن بشار : حدثنا غندر : ثنا شعبة : سمعت قتادة ، عن أنس بن مالك ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( أقيموا الركوع والسجود ، فوالله إني لأراكم من بعدي )) -وربما قالَ : (( من بعد ظهري - إذا ركعتم وإذا سجدتم )) .
قد خرج البخاري حديث أبي هريرة وحديث أنس في (( باب : عظة الإمام الناس في إتمام الصلاة وذكر القبلة )) ، وقد سبق الكلام عليهما هناك بما فيهِ كفاية .
وإنما خرجهما هاهنا ؛ لدلاتهما على الخشوع في الصلاة .
وفي (( صحيح مسلم )) عن عثمان بن عفان ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( ما من امريء مسلم تحضره صلاة مكتوبة ، فيحسن وضوءها وخشوعها وركوعها ، إلا كانت كفارة لما قبلها من الذنوب ، مالم تؤت كبيرة ، وذلك الدهر كله )) .
وقد مدح الله الخاشعين في صلاتهم ، فقالَ : { قَدْ أَفْلَحَ الْمُؤْمِنُونَ الَّذِينَ هُمْ فِي صَلاتِهِمْ خَاشِعُونَ } [المؤمنون:1و2 ] وقال : { وَإِنَّهَا لَكَبِيرَةٌ إِلاَّ عَلَى الْخَاشِعِينَ } [البقرة: من الآية45 ] .
روي عن علي بن أبي طالب ، قالَ : هوَ الخشوع في القلب ، وأن تلين كنفك للمسلم ، وأن لا تلتفت في صلاتك .
وعنه ، قالَ : الخشوع : خشوع القلب ، وأن لا تلتفت يمينا ولا شمالا .
وعن ابن عباس ، قالَ : خاشعون : خائفون ساكنون .
وعن الحسن ، قالَ : كانَ الخشوع في قلوبهم ، فغضوا لهُ البصر ، وخفضوا لهُ الجناح .
وعن مجاهد ، قالَ : هوَ الخشوع في القلب ، والسكون في الصلاة .
وعنه ، قالَ : هوَ خفض الجناح وغض البصر ، وكان المسلمون إذا قام أحدهم في الصلاة خاف ربه أن يلتفت عن يمينه وشماله .
وعنه ، قالَ : العلماء إذا قام أحدهم في الصلاة هاب الرحمن - عز وجل - أن يشذ
نظره ، أو يلتفت ، أو يقلب الحصى ، أو يبعث بشيء ، أو يحدث نفسه بشيء من
الدنيا ، إلا ناسيا ، مادم في صلاته .
وعن الزهري ، قالَ : هوَ سكون العبد في صلاته .
وعن سعيد بن جبير ، قالَ : يعني : متواضعين ، لا يعرف من عن يمينه ، ولا من عن شماله ، ولا يلتفت من الخشوع لله - عز وجل - .
وروي عن حذيفة ، أنه رأى رجلا يعبث في صلاته ، فقالَ : لو خشع قلب هذا لخشعت جوارحه .
وروي عن ابن المسيب .
وروي مرسلا .
فأصل الخشوع : هوَ خشوع القلب ، وهو انكساره لله ، وخضوعه وسكونه عن التفاته إلى غير من هوَ بين يديه ، فإذا خشع القلب خشعت الجوارح كلها تبعا لخشوعه ؛ ولهذا كانَ النبي - صلى الله عليه وسلم - يقول في ركوعه : (( خشع لك سمعي ، وبصري ، ومخي ، وعظامي ، وما استقل به قدمي )) .

ومن جملة خشوع الجوارح خشوع البصر أن يلتفت عن يمينه أو يساره ، وسيأتي حديث الإلتفات في الصلاة ، وأنه اختلاس يختلسه الشيطان من صلاة العبد ، فيما بعد - إن شاء الله تعالى .
وقال ابن سيرين : كانَ رسول - صلى الله عليه وسلم - يلتفت في الصلاة عن يمينه وعن يساره ، فأنزل الله تعالى : { الَّذِينَ هُمْ فِي صَلاتِهِمْ خَاشِعُونَ } [المؤمنون:2 ] .
فخشع رسول الله - صلى الله عليه وسلم - ، ولم يكن يلتفت يمنة ولا يسرة .
وخرجه الطبراني من رواية ابن سيرين ، عن أبي هريرة .
والمرسل أصح .
والظاهر : أن البخاري إنما ذكر الخشوع في هذا الموضع ؛ لأن كثيرا من الفقهاء والعلماء يذكرون في أوائل الصلاة : أن المصلي لا يجاوز بصره موضع سجوده ، وذلك من جملة الخشوع في الصلاة .
وخرج ابن ماجه من حديث أم سلمة أم المؤمنين ، قالت : كانَ الناس في عهد النبي - صلى الله عليه وسلم - إذا قام أحد هم يصلي لم يعد بصره موضع قدمه ، فتوفي رسول الله - صلى الله عليه وسلم - ، فكان الناس إذا قام أحدهم يصلي لم يعد بصره موضع جبينه ، فتوفي أبو بكر فكان عمر فكان الناس إذا قام أحدهم يصلي لم يعد بصر أحدهم موضع القبلة ، وكان عثمان بن عفان فكانت الفتنة ، فالتفت الناس يمينا وشمالا .
وقال ابن سيرين : كانوا يستحبون للرجل أن لا يجاوز بصره مصلاه .
خرجه سعيد بن منصور .
وقال النخعي : كانَ يستحب أن يقع الرجل بصره في موضع سجوده .
وفسر قتادة الخشوع في الصلاة بذلك . وقال مسلم بن يسار : هوَ حسن .
وفيه حديثان مرفوعان ، من حديث أنس وابن عباس، ولا يصح إسنادهما .
وأكثر العلماء على أنه يستحب للمصلي أن ينظر إلى موضع سجوده ، منهم :
سليمان بن يسار وأبو حنيفة والثوري والحسن بن حي والشافعي وأحمد وإسحاق وأبو ثور .
وقال مالك : يستحب أن يكون بصره أمام قبلته . قالَ : واكره ما يصنع الناس من النظر إلى موضع سجودهم وهم قيام .
وحكي عن شريك بن عبد الله ، قالَ : ينظر في قيامه إلى موضع قيامه ، وإذا ركع إلى قدميه ، وإذا سجد إلى أنفه ، وإذا قعد إلى حجره .
واستحب ذَلِكَ بعض أصحابنا وأصحاب الشافعي .
قالَ أصحابنا : ويستحب إذا جلس للتشهد أن لا يجاوز بصره أصبعه ؛ لما روى ابن الزبير ، أن النَّبيّ - صلى الله عليه وسلم - كانَ إذا جلس في التشهد أشار بالسبابة ، ولم يجاوز بصره
إشارته .
خرجه الإمام أحمد وأبو داود والنسائي .
وحكى أصحاب الثوري في كتبهم ، عن سفيان ، أنه قالَ : إذا قام في الصلاة فليكن بصره حيث يسجد إن استطاع ، قالَ : وينظر في ركوعه إلى حيث يسجد - ومنهم من قالَ : إلى ركبتيه - ، ويكون نظره في سجوده إلى طرف أنفه .
وبكل حال ؛ فهذا مستحب ، ولا تبطل الصلاة بالإخلال به ، ولا باستغراق القلب في الفكر في أمور الدنيا ، وقد حكى ابن حزم وغيره الإجماع على ذَلِكَ ، وقد خالف فيهِ بعض المتأخرين من أصحابنا والشافعية .
وحكى ابن المنذر عن الحكم ، قالَ : من تأمل من عن يمينه أو عن شماله حتى يعرفه فليس لهُ صلاة .

وهذا يرجع إلى الالتفات ، ويأتى ذكره في موضعه - إن شاء الله - سبحانه وتعالى - .
وحكي عن ابن حامد من أصحابنا : أن عمل القلب في الصلاة إذا طال أبطل الصلاة كعمل البدن .
وهذا يرده حديث تذكير الشيطان المرء في صلاته حتى يظل لا يدري كم صلى وأمره أن يسجد سجدتين ، ولم يأمره بالإعادة .
وخرج الإمام أحمد والنسائي والترمذي من حديث الفضل بن عباس ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( الصلاة مثنى مثنى ، تشهد في كل ركعتين ، وتخشع وتضرع ، وتمسكن ، وتقنع يديك - يَقُول : ترفعهما إلى ربك - مستقبلاً ببطونهما وجهك ، وتقول : يَا رب يَا رب ، وإن لَمْ تفعل ذَلِكَ فهو كذا وكذا )) .
وهذا لفظ الترمذي .
وللإمام أحمد : (( وتقول : يارب ثلاثاً ، فمن لَمْ يفعل ذَلِكَ فَهِيَّ خداج )) .
وفي إسناده اخْتِلاَف .
وخرجه أبو داود وابن ماجه ، وعندهما : عَن المطلب ، عَن النَّبِيّ - صلى الله عليه وسلم - .
وقد قَالَ أبو حاتم الرَّازِي : هُوَ إسناد حسن .
وضعفه البخاري ، وَقَالَ : لا يصح .
وَقَالَ العقيلي : فِيهِ نظر .
وأما قَوْلِ النَّبِيّ - صلى الله عليه وسلم - : (( إني أراكم من وراء ظهري )) ، فليس المراد مِنْهُ : أَنَّهُ كَانَ يلتفت ببصره فِي صلاته إلى من خلفه حَتَّى يرى صلاتهم ، كما ظنه بعضهم ، وقد رد الإمام أحمد عَلَى من زعم ذَلِكَ ، وأثبت ذَلِكَ من خصائص النَّبِيّ - صلى الله عليه وسلم - وآياته
ومعجزاته ، وقد سبق ذكر كلامه فِي ذَلِكَ .
* * *

89 - بَاب
مَا يَقُولُ بَعْدَ التَّكْبِيرِ
743 - حَدَّثَنَا حفص بْن عُمَر : نا شعبة ، عَن قتادة ، عَن أَنَس بْن مَالِك ، أن النَّبِيّ - صلى الله عليه وسلم - وأبا بَكْر وعمر كانوا يفتتحون الصلاة بـ { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } .
744 - حَدَّثَنَا موسى بن إِسْمَاعِيل : ثنا عَبْد الواحد بن زياد : ثنا عمارة بن القعقاع : ثنا أبو زُرْعَة : ثنا أبو هُرَيْرَةَ ، قَالَ : كَانَ رَسُول الله - صلى الله عليه وسلم - يسكت بَيْن التكبير وبين القراءة إسكاتة - قَالَ : أحسبه قَالَ : هنية - ، فَقُلْت : بأبي وأمي يَا رَسُول الله ، إسكاتك بَيْن التكبير وبين القراءة ، مَا تَقُول : (( أقول : اللهم باعد بيني وبين خطاياي كما باعدت بَيْن المشرق والمغرب ، اللهم نقني من الخطايا كما ينقى الثوب الأبيض من الدنس ، اللهم اغسل خطاياي بالماء والثلج والبرد )) .
قَالَ الخطابي : قوله : (( إسكاتة )) وزن إفعالة ، من السكوت ، ومعناه : سكوت يقتضي بعده كلاماً ، أو قراءة مَعَ قصر المدة فِيهِ ، وإنما أراد ترك رفع الصوت ، ألا تراه يَقُول : مَا تَقُول فِي إسكاتك .
قَالَ : وقوله : (( اللهم اغسل خطاياي بالماء والثلج والبرد )) ، فإنها أمثال ، ولم يرد أعيان هذه المسميات ، وإنما أراد التوكيد فِي التطهير ، والثلج والبرد ماءان ، لَمْ تمسهما الأيدي ، ولم يمرس ولم يمتهن .
قَالَ : وفيه مستدل لمن منع من الماء المستعمل ؛ لأنه يَقُول : إن منزلة الخطايا المغسولة بالماء بمنزلة الأوضار الحالة فِي الماء والغسولات المانعة من التطهير .
قَالَ : وعندي فِي قوله : (( اغسل خطاياي )) عجائب . انتهى مَا ذكره .
وكأنه يشير إلى مسألة العصمة ، ولا حاجة إلى ذكرها .
ولما كَانَتْ الذنوب تؤثر فِي القلب دنساً ، وَهُوَ المذكور فِي قوله تعالى : { كَلاَّ بَلْ رَانَ عَلَى قُلُوبِهِمْ مَا كَانُوا يَكْسِبُونَ } [ المطففين:14 ] وتوجب للقلب احترافاً ؛ طلب فِي هَذَا الدعاء المباعدة بينه وبينها عَلَى أقصى وجوه المباعدة ، والمراد : المباعدة من تأثيراتها وعقوباتها الدنيوية والأخروية .
وربما دَخَلَ فِيهِ المباعدة بَيْن مَا قدر مِنْهَا ولم يعلمه بعد ، فطلب مباعدته مِنْهُ ، عَلَى نحو قوله : (( أعوذ بك من شر مَا عملت وما لَمْ أعمل )) .
وطلب -أَيْضاً - أن ينقي قلبه من دنسها كما ينقى الثوب الأبيض من الدنس .
وطلب -أَيْضاً - إطفاء حرارتها وحريقها للقلب بأعظم مَا يوجد فِي الدنيا إنقاء وتبريداً ، وَهُوَ الماء والثلج والبرد .
وفي حَدِيْث عَائِشَة ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ يَقُول فِي دعائه : (( اللهم اغسل خطاياي بالثلج والبرد ، وأنق قلبي من الخطايا كما أنقيت الثوب الأبيض من الدنس ، وباعد بيني وبين خطاياي كما باعدت بَيْن المشرق والمغرب )) .
وقد خرجه البخاري فِي موضع آخر ، وخرجه مُسْلِم - أَيْضاً .

وإنما كَانَ يدعو فِي افتتاح الصلاة المكتوبة بهذا - والله أعلم - ؛ لأن الصلوات الخمس تكفر الذنوب والخطايا ، كما قَالَ تعالى : { وَأَقِمِ الصَّلاةَ طَرَفَيِ النَّهَارِ وَزُلَفاً مِنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ } [ هود: 114] ، فإقامة الصلوات المفروضات عَلَى وجهها يوجب مباعدة الذنوب ، ويوجب - أَيْضاً - إنقاءها وتطهيرها ؛ فإن
(( مثل الصلوات الخمس كمثل نهر جار ، يغتسل فِيهِ كل يوم خمس مرات )) وقد تقدم الحَدِيْث فِي ذَلِكَ ، ويوجب - أَيْضاً - تبريد الحريق الَّذِي تكسبه الذنوب وإطفاءه .
وخرج الطبراني من حَدِيْث ابن مَسْعُود - مرفوعاً - : (( تحترقون [ تحترقون ] حَتَّى إذا صليتم الفجر غسلتها ، ثُمَّ تحترقون تحترقون حَتَّى إذا صليتم الظهر غسلتها ، ثُمَّ تحترقون تحترقون حَتَّى إذا صليتم العصر غسلتها ، ثُمَّ تحترقون تحترقون فإذا صليتم المغرب غسلتها ، ثُمَّ تحترقون تحترقون فإذا صليتم العشاء غسلتها )) .
وقد روي موقوفاً ، وَهُوَ أشبه .
وخرج -أَيْضاً - من حَدِيْث أَنَس -مرفوعاً- : (( إن الله ملكاً ينادي عِنْدَ كل صلاة ك يَا بني آدم ، قوموا إلى نيرانكم الَّتِيْ أوقدتموها عَلَى أنفسكم فأطفئوها )) .
وخرج الإسماعيلي من حَدِيْث عُمَر بْن الخَطَّاب - مرفوعاً - : (( يجرقون ، فإذا صلوا الصبح غسلت الصلاة مَا كَانَ قبلها )) حَتَّى ذكر الصلوات الخمس .
ولما كَانَتْ الصلاة صلة بَيْن العبد وربه ، وكان المصلي يناجي ربه ، وربه يقربه مِنْهُ ، لَمْ يصلح للدخول فِي الصلاة إلا من كَانَ طاهراً فِي ظاهره وباطنه ؛ ولذلك شرع للمصلي أن يتطهر بالماء ، فيكفر ذنوبه بالوضوء ، ثُمَّ يمشي إلى المساجد فيكفر ذنوبه بالمشي ، فإن بقي من ذنوبه شيء كفرته الصلاة .
قَالَ سُلَيْمَان الفارسي : الوضوء يكفر الجراحات الصغار ، والمشي إلى المسجد يكفر أكثر من ذَلِكَ ، والصلاة تكفر أكثر من ذَلِكَ .
خرجه مُحَمَّد بْن نصر المروزي وغيره .
فإذا قام المصلي بَيْن يدي ربه فِي الصلاة وشرع فِي مناجاته ، شرع لَهُ أول مَا يناجي ربه أن يسأل ربه أن يباعد بينه وبين مَا يوجب لَهُ البعد من ربه ، وَهُوَ الذنوب ، وأن يطهره مِنْهَا ؛ ليصلح حينئذ للتقريب والمناجاة ، فيستكمل فوائد الصلاة وثمراتها من المعرفة والأنس والمحبة والخشية ، فتصير صلاته ناهية لَهُ عَن الفحشاء والمنكر ، وهي الصلاة النافعة .
وقد روي ، أَنَّهُ - صلى الله عليه وسلم - كَانَ يستعيذ من صلاة لا تنفع .
خرجه أبو داود .
وخرجه البزار فِي (( مسنده )) بإسناد فِيهِ ضعف ، عَن سمرة بْن جندب ، أن رَسُول الله - صلى الله عليه وسلم - كَانَ يَقُول لنا : (( إذا صلى أحدكم فليقل : اللهم باعد بيني وبين خطاياي كما باعدت بيني وبين المشرق والمغرب ، اللهم إني أعوذ بك أن تصد عني وجهك يوم القيامة ، اللهم نقني من خطاياي كما ينقي الثوب الأبيض من الدنس ، اللهم أحيني مسلماً وتوفني مسلماً )) .
وهذا حَدِيْث غريب .

والاستعاذة من الإعراض مناسبة لهذا المقام ؛ فإن المصلي قائم بَيْن يدي الله
لمناجاته ، فيحسن أن يستعيذ بِهِ من أن يعرض بوجهه عَنْهُ .
وفي حَدِيْث أَبِي هُرَيْرَةَ جواز التفدية بالأبوين ، وفيه كلام يذكر فِي موضع آخر ذو القعدة إن شاء الله تعالى .
وحديث أَبِي هُرَيْرَةَ استدل بِهِ من يَقُول : إنه يستحب استفتاح [ الصلاة ] بذكر قَبْلَ الشروع فِي القراءة ، وَهُوَ قَوْلِ أكثر العلماء ، ثُمَّ اختلفوا :
فَقَالَ كثير منهم : يستحب استفتاح الصلاة بقول : (( سبحانك اللهم وبحمدك ، وتبارك اسمك ، وتعالى جدك ، ولا إله غيرك )) .
صح هَذَا عَن عُمَر بْن الخَطَّاب ، روي عَنْهُ من وجوه كثيرة ، وعن ابن مَسْعُود ، وروي عَن أَبِي بَكْر الصديق وعثمان بْن عَفَّانَ ، وعن الْحَسَن وقتادة والنخعي ، وَهُوَ قَوْلِ الأوزاعي والثوري وأبي حنيفة وابن المبارك وأحمد وإسحاق - فِي رِوَايَة .
وقد روي فِي ذَلِكَ أحاديث مرفوعة من وجوه متعددة ، أجودها : من حَدِيْث أَبِي سَعِيد وعائشة .
وَقَالَ الإمام أحمد : نذهب فِيهِ إلى حَدِيْث [ عُمَر ] ، وقد روي فِيهِ من وجوه ليست بذاك -فذكر حَدِيْث عَائِشَة وأبي هُرَيْرَةَ .
فصرح بأن الأحاديث المرفوعة ليست قوية ، وأن الاعتماد عَلَى الموقوف عَن الصَّحَابَة ؛ لصحة مَا روي عَن عُمَر .
وروي عَن أَبِي إِسْحَاق ، عَن عَبْد الله بْن أَبِي الخليل ، قالَ : سَمِعْت علياً حِينَ افتتح الصلاة قَالَ : لا إله إلا أنت سبحانك إني قَدْ ظلمت نفسي ظلماً كثيراً ، فاغفر ذنوبي ، إنه لا يغفر الذنوب إلا أنت .
وروي عَن ابن عُمَر ، أَنَّهُ افتتح الصلاة ، فَقَالَ : الله أكبر كبيراً ، وسبحان الله وبحمده بكرة وأصيلاً ، اللهم اجعلك أحب شيء إلي ، واخشى شيء عندي .وذهب طائفة إلى الاستفتاح بقول : (( وجهت وجهي للذي فطر السموات والأرض حنيفاً )) - الآيات ، وما بعده من الدعاء .
وقد خرجه مُسْلِم من حَدِيْث عَلِيّ بْن أَبِي طالب ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ يستفتح بذلك ، خرجه فِي (( أبواب : صلاة الليل )) .
وخرجه الترمذي ، وعنده : أن النَّبِيّ - صلى الله عليه وسلم - كَانَ يستفتح بِهِ فِي الصلاة المكتوبة .
وفي إسناده مقال .
وخرجه الطبراني من وجه آخر كذلك .
وخرجه النسائي من رِوَايَة مُحَمَّد بْن مسلمة ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ إذا قام يصلي تطوعاً يَقُول ذَلِكَ .
وممن ذهب إلى الاستفتاح بهذا : الشَّافِعِيّ وأصحابه وإسحاق - فِي رِوَايَة .
وروي عَن عَلِيّ ، أَنَّهُ كَانَ يستفتح بِهِ من وجه منقطع .
وظاهر كلام الشَّافِعِيّ وبعض أصحابه : أَنَّهُ يستفتح بِهِ كله الإمام وغيره .
وَقَالَ كثير من أصحابه : يقتصر الإمام عَلَى قوله : (( وأنا من المُسْلِمِين )) .
وقالت طائفة : يجمع بَيْن قوله : (( سبحانك اللهم وبحمدك )) وقوله : (( وجهت وجهي)).

وَهُوَ قَوْلِ أَبِي يوسف وإسحاق - فِي رِوَايَة - وطائفة من الشافعية ، ومنهم : أبو إِسْحَاق المروزي ، وطائفة قليلة من أصحابنا .
وقد ورد فِي الجمع بَيْنَهُمَا أحاديث غير قوية الأسانيد .
وكل هَذَا عَلَى وجه الاستحباب ، فلو لَمْ يستفتح الصلاة بذكر ، بل بدأ بالقراءة صحت صلاته ، ولو استفتح بشيء مِمَّا ورد حصلت بِهِ سَنَة الاستفتاح عِنْدَ الإمام أحمد وغيره من العلماء ، ولو كَانَ الأفضل عِنْدَ بعضهم غيره .
وَقَالَ أحمد فِي رِوَايَة الميموني : مَا أحسن حَدِيْث أَبِي هُرَيْرَةَ فِي الاستفتاح - يعني : الحَدِيْث الَّذِي خرجه البخاري هاهنا - فَقِيلَ لَهُ : فإن بعض النَّاس يَقُول : هَذَا كلام ؟ فَقَالَ - متعجباً - : وهل الدعاء إلا كلام فِي الصلاة ويجوز .
والمنكر لهذا هُوَ من يَقُول من الكوفيين : إنه لا يجوز الدعاء فِي الصلاة إلا بلفظ القرآن ، فأما الثناء عَلَى الله فمتفق عَلَى جوازه فِي الصلاة .
وهذا مِمَّا يرجح بِهِ الاستفتاح بـ (( سبحانك اللهم وبحمدك )) ؛ لاشتماله عَلَى أفضل الكلام ، فإنه إذا جمع مَعَ التكبير صار متضمناً لقول : (( سبحان الله ، والحمد لله ، ولا إله إلا الله ، والله أكبر )) ، وقد قَالَ النَّبِيّ - صلى الله عليه وسلم - فيهن : (( إنهن أفضل الكلام بعد القرآن )) .
وذهبت طائفة قليلة : إلى أن من ترك الاستفتاح عمداً أعاد صلاته ، منهم : ابن بطة وغيره من أصحابنا ، وربما حكي رِوَايَة عَن أحمد .
وَقَالَ الحكم : إذا قَالَ : سبحان الله حِينَ يفتتح الصلاة والحمد لله أجزأه .
وهذا يشعر بوجوبه .
وَقَالَ إِسْحَاق : إن تركه عمداً فهو مسيء ، ولا يتبين لِي إيجاب الإعادة ؛ لما ذكر فِي غير حَدِيْث ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ إذا كبر قرأ فاتحة الكتاب .
وحكي الترمذي عَن بعض أهل الكوفة : أن حَدِيْث عَلِيّ بْن أَبِي طالب يعمل بِهِ فِي التطوع دون الفريضة .
وكذلك خرجه مُسْلِم فِي (( أبواب قيام الليل )) .
وَقَالَ أحمد - فِي رِوَايَة ابن منصور - : أنا أذهب إلى قَوْلِ ابن عُمَر ، وإن قَالَ كما روي عَن النَّبِيّ - صلى الله عليه وسلم - فلا بأس ، وعامة مَا قَالَ فِي صلاة الليل .
وَقَالَ الوليد بْن مُسْلِم : ذكرت ذَلِكَ لسعيد بْن عَبْد العزيز ، فأخبرني عَن المشيخة، أنهم كانوا يقولون : هؤلاء الكلمات حِينَ يقبلون بوجوههم إلى القبلة ، قَبْلَ تكبيرة الاستفتاح - يعني : (( وجهت وجهي )) - قَالَ : ثُمَّ يتبعون تكبيرة الاستفتاح بـ (( سبحانك وبحمدك )) إلى آخره .
وذهب مَالِك إلى أَنَّهُ لا يشرع الاستفتاح فِي الصلاة ، بل يتبع التكبير بقراءة الفاتحة .
وحكاه الإمام أحمد - فِي رِوَايَة حَنْبل - عَن ابن مَسْعُود وأصحابه .
وهذا غريب .
واستدل لمن ذهب إلى هَذَا القول بظاهر حَدِيْث أَنَس الَّذِي خرجه البخاري هاهنا فِي أول الباب .
وقد تقدم عَن إِسْحَاق ، أَنَّهُ استدل بِهِ عَلَى أن الاستفتاح غير واجب .

وحمله آخرون عَلَى أن النَّبِيّ - صلى الله عليه وسلم - كَانَ يتركه أحياناً ؛ ليبين أَنَّهُ غير واجب .
وحمله آخرون عَلَى أن المراد بِهِ : أن النَّبِيّ - صلى الله عليه وسلم - كَانَ يبدأ بقراءة الفاتحة قَبْلَ السورة، ولم يرد بِهِ نفي الاستفتاح والتعوذ ، فالمراد بِهِ - حينئذ - استفتاح قراءة الصلاة بالفاتحة .
وعلى هَذَا حمله الشَّافِعِيّ وأصحابه .
ويدل عَلِيهِ : أن الترمذي خرج هَذَا الحَدِيْث من رِوَايَة أَبِي عوانة ، عَن قتادة ، عَن أَنَس ، قَالَ : كَانَ رَسُول الله - صلى الله عليه وسلم - وأبو بَكْر وعمر وعثمان يفتتحون القراءة بـ
{ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } ، ولو كَانَتْ رِوَايَة شعبة الَّتِيْ خرجها البخاري عَلَى ظاهرها فِي افتتاح الصلاة لذلت عَلَى أن الصلاة تفتتح بكلمة : { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } دون التكبير ، ولم يقل أحد : إن هَذَا هُوَ المراد من هَذَا الحَدِيْث .
وَقَالَ آخرون : المراد من حَدِيْث أَنَس : أن القراءة فِي الصلاة الجهرية تفتتح بكلمة { الْحَمْدُ لِلَّهِ } دون البسملة .
واستدلوا لذلك بما خرجه مُسْلِم فِي (( صحيحه )) من طريق غندر ، عَن شعبة ، قَالَ : سَمِعْت قتادة يحدث ، عَن أَنَس ، قَالَ : صليت مَعَ رَسُول الله - صلى الله عليه وسلم - وأبي بَكْر وعمر وعثمان فَلَمْ أسمع أحداً منهم يقرأ (( بسم الله الرحمن الرحيم )) .
وخرجه -أَيْضاً- من طريق أَبِي داود ، عَن شعبة ، وزاد : قَالَ شعبة : فَقُلْت لقتادة : أسمعته من أنس ؟ قَالَ : نَعَمْ ، نحن سألناه عَنْهُ .
ففي هذه الرواية : تصريح قتادة بسماعه لَهُ من أَنَس ، فبطل بذلك [ تخيل ] من أعل الحَدِيْث بتدليس قتادة .
وخرجه مُسْلِم - أَيْضاً - من طريق الأوزاعي ، عَن عبدة ، أن عُمَر بْن الخَطَّاب كَانَ يجهر بهؤلاء الكلمات ، يَقُول : سبحانك اللهم وبحمدك ، وتبارك اسمك ، وتعالى جدك ، ولا إله غيرك .
وعن قتادة ، أَنَّهُ كتب إليه يخبره عَن أَنَس بْن مَالِك ، أَنَّهُ حدثه ، قَالَ : صليت خلف النَّبِيّ - صلى الله عليه وسلم - وأبي بَكْر وعمر وعثمان ، فكانوا يستفتحون بـ { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } لا يذكرون (( بسم الله الرحمن الرحيم )) ، لا فِي أول قراءة ولا آخرها .
وعن الأوزاعي ، قَالَ : أخبرني إِسْحَاق بْن عَبْد الله بْن أَبِي طلحة ، أَنَّهُ سَمِعَ أَنَس بْن مَالِك يذكر ذَلِكَ .
فهذه الرواية صحيحة ، متصلة الإسناد بالسماع المُتَّصِل عَن قتادة ، وإسحاق عَن أَنَس .
وقد روي حَدِيْث شعبة ، عَن قتادة بالفاظ آخر .
فرواه وكيع ، عَن شعبة ، عَن قتادة ، عَن أَنَس ، قَالَ : صليت خلف النَّبِيّ - صلى الله عليه وسلم - ، وخلف أَبِي بَكْر وعمر وعثمان ، فكانوا لا يجهرون بـ (( بسم الله الرحمن الرحيم )) .
خرجه الإمام أحمد ، عَن وكيع .
وخرجه الدارقطني من طرق ، عَن شعبة - بنحوه .
ومن طريق شيبان وهمام عَن قتادة - أَيْضاً - بنحوه .

ومن طريق زيد بْن الحباب ، عَن شعبة ، وَقَالَ فِي حديثه : فَلَمْ أسمع ـحد منهم يجهر بـ (( بسم الله الرحمن الرحيم )) .
وكذا رواه سَعِيد بْن أَبِي عروبة وحجاج ، عَن قتادة ، عَن أَنَس .
وخرجه النسائي من رِوَايَة سَعِيد بْن أَبِي عروبة وشعبة ، كلاهما عَن قتادة ، ولفظه : فَلَمْ أسمع أحداً منهم يجهر بِهَا .
وخرجه أبو يعلى الموصلي من طريق غندر ، عَن شعبة ، ولفظه : لَمْ يكونوا يستفتحون الصلاة بـ (( بسم الله الرحمن الرحيم )) . قُلتُ لقتادة : أسمعته من أَنَس ؟ قَالَ : نَعَمْ ، ونحن سألناه عَنْهُ .
ورواه الأعمش ، عَن شعبة ، فَقَالَ : عَن ثابت ، عَن أَنَس - بنحو هَذَا اللفظ .
وأخطأ فر قوله : (( ثابت )) ، إنما هُوَ : (( عَن قتادة )) - : قاله أبو حاتم الرَّازِي والترمذي فِي (( كِتَاب العلل )) .
وقيل : إن الخطأ من عمار بْن رزيق ، رِوَايَة عَن الأعمش .
وقد روي عَن شعبة ، عَن قتادة وحميد وثابت ، عَن أنس من وجه آخر فِيهِ نظر .
ورواه يزيد بْن هارون ، عَن حماد ، عَن قتادة وثابت ، عَن أَنَس .
وخرجه الإمام أحمد عَن أَبِي كامل ، عَن حماد بْن سَلَمَة ، عَن ثابت وقتادة وحميد، عَن أَنَس، أن النَّبِيّ - صلى الله عليه وسلم - وأبا بَكْر وعمر كانوا يفتتحون القراءة بـ { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } .
ورواه حماد بْن سَلَمَة فِي (( كتابه )) كذلك ، [ إلا ] أَنَّهُ قَالَ : لَمْ يذكر حميد فِي روايته : النَّبِيّ - صلى الله عليه وسلم - .
يعني : أن حميداً وحده وقفه ، ولم يرفعه .
وقد رواه مَالِك فِي (( الموطإ )) عَن حميد ، عَن أَنَس ، قَالَ : قمت وراء أَبِي بَكْر وعمر وعثمان ، فكلهم لا يقرأ : (( بسم الله الرحمن الرحيم )) إذا افتتح الصلاة .
وقد رفعه عَن مَالِك الوليد بْن مُسْلِم وأبو قرة الزبيدي وإسماعيل بْن موسى السدي وابن وهب - من رِوَايَة ابن أخيه عَنْهُ .
والصحيح عَن مَالِك : ليس فِيهِ ذكر النَّبِيّ - صلى الله عليه وسلم - ، وكذا الصحيح عَن حميد .
قَالَ أحمد : حميد لَمْ يرفعه .
وذكر الدارقطني جماعة رووه عَن حميد ورفعوه ، منهم : معمر وابن عُيَيْنَة والثقفي وأبو بَكْر بْن عياش ومروان بْن معاوية وغيرهم .
ثُمَّ قَالَ : والمحفوظ : أن حميداً رواه عَن أَنَس ، وشك فِي رفعه ، وأخذه عَن قتادة، عَن أنس مرفوعاً .
وخرج النسائي من رِوَايَة أَبِي حَمْزَة ، عَن منصور بْن زاذان ، عَن أَنَس ، قَالَ : صلى بنا رَسُول الله - صلى الله عليه وسلم - فَلَمْ يسمعنا قراءة (( بسم الله الرحمن الرحيم )) ، وصلى بنا أبو بَكْر وعمر فَلَمْ نسمعها منهما .
وروى مُحَمَّد بْن أَبِي السري ، عَن معتمر بْن سُلَيْمَان ، عَن أَبِيه ، عَن الْحَسَن ، عَن أَنَس ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ يسر (( بسم الله الرحمن الرحيم )) وأبو بَكْر وعمر .
خرجه الطبراني .
وروي من وجه آخر ، عَن الْحَسَن ، عَن أَنَس .

وروي عَن أَنَس من وجوه أخر ، مِنْهَا : عَن أَبِي قلابة وثمامة وعائذ بْن شريح وغيرهم .
وقد اعترض طائفة من العلماء عَلَى هَذَا ، بأن حَدِيْث أَنَس اختلفت ألفاظه ، والمحفوظ من ذَلِكَ رِوَايَة من قَالَ : كَانَ يفتتح الصلاة - أو القراءة - بـ { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } ، كما هِيَ الرواية الَّتِيْ خرجها البخاري ، وهذه الرواية تحتمل أن المراد : افتتاح القراءة بقراءة سورة الفاتحة دون غيرها من السور .
وزعم الدارقطني : أن عامة أصْحَاب قتادة رووه عَنْهُ كذلك ، منهم : أيوب وحميد ، وأنه المحفوظ عَن قتادة وغيره ، عَن أَنَس .
وكذلك رواه جماعة عَن شعبة كما خرجه البخاري ، عَن أَبِي عُمَر الحوضي ، عَنْهُ ، كذا رواه يَحْيَى القطان ويزيد بْن هارون ، عَن شعبة .
وكذلك ذكر الشَّافِعِيّ : أن أصْحَاب حميد خالفوا مالكاً فِي لفظ حديثه الَّذِي خرجه فِي (( الموطإ )) ، وقالوا : كانوا يفتتحون قراءتهم بـ { الْحَمْدُ لِلَّهِ رَبِّ
الْعَالَمِينَ } وذكر منهم سبعة أو ثمانية ، منهم : ابن عُيَيْنَة والفزاري والثقفي .
والجواب عَن ذَلِكَ : أن مَا ذكروه من اخْتِلاَف ألفاظ الرواية يدل عَلَى أنهم كانوا يروون الحَدِيْث بالمعنى ، ولا يراعون اللفظ ، فإذا كَانَ أحد الألفاظ محتملاً ، والآخر صريحاً لا احتمال فِيهِ ، علم أنهم أرادوا باللفظ المحتمل هُوَ مَا دل عَلَيْهَا اللفظ الصريح الَّذِي لا احتمال فِيهِ ، وأن معناهما عندهم واحد ، وإلا لكان الرواة قَدْ رووا الحَدِيْث الواحد بألفاظ مختلفة متناقضة، ولا يظن ذَلِكَ بهم مَعَ علمهم وفقههم وعدالتهم وورعهم.
لا سيما وبعضهم قَدْ زاد فِي الحَدِيْث زيادة تنفي كل احتمال وشك ، وهي عدم ذكر قراءة البسملة فِي القراءة ، وهذه زيادة من ثقات عدول حفاظ ، تقضي عَلَى كل لفظ محتمل ، فكيف لا تقبل ؟ لا سيما وممن زاد هذه الزيادة الأوزاعي فقيه أهل الشام وإمامهم وعالمهم ، مَعَ مَا اشتهر من بلاغته وفصاحته وبلوغه الذروة العليا من ذَلِكَ .
والذي رَوَى نفي قراءة البسملة من أصْحَاب حميد هُوَ مَالِك ، ومالك مَالِك فِي فقهه وعلمه وورعه وتحريه فِي الرواية ، فكيف ترد روايته المصرحة بهذا المعنى برواية شيوخ ليسوا فقهاء لحديث حميد بلفظ محتمل ؟
فالواجب فِي هَذَا ونحوه : أن تجعل الرواية الصريحة مفسرة للرواية المحتملة ؛ فإن هَذَا من بَاب عرض المتشابه عَلَى المحكم ، فأما رد الروايات الصريحة للرواية المحتملة فغير جائز ، كما لا يجوز رد المحكم للمتشابه .
ومن زعم : أن ألفاظ الحَدِيْث متناقضة فلا يجوز الاحتجاج بِهِ فَقَدْ أبطل ، وخالف مَا عَلِيهِ أئمة الإسلام قديماً وحديثاً فِي الاحتجاج بهذا الحَدِيْث والعمل بِهِ .

وأيضاً ؛ فأي فائدة فِي رِوَايَة أَنَس أو غيره : أن القراءة تفتتح بفاتحة الكتاب ، فتقرأ الفاتحة قَبْلَ السورة ، وهذا أمر معلوم من عمل الأمة ، لَمْ يخالف فِيهِ منهم أحد ، ولا اختلف فِيهِ اثنان ، لا يحتاج إلى الإخبار بِهِ ، كما أن أحداً من الصَّحَابَة لَمْ يرو فِي أمور الصلاة مَا كَانَ مقرراً عِنْدَ الأمة ، لا يحتاج إلى الإخبار بِهِ ، مثل عدد الركعات بعد استقرارها أربعاً ، ومثل الجهر فيما يجهر بِهِ والإسرار فيما يسر ، ونحو ذَلِكَ مِمَّا لا فائدة فِي الإخبار بِهِ .
فكذلك ابتداء القراءة بالفاتحة ، لا يحتاج إلى الإخبار بِهِ ، ولا إلى السؤال عَنْهُ ، وقد كَانَ أَنَس يسأل عَن هَذَا - كما قَالَ قتادة : نحن سألناه عَنْهُ ، وقد تقدم - وكان يَقُول -أحياناً- : مَا سألني عَن هَذَا أحد .
وروي عَنْهُ ، أَنَّهُ قَالَ : مَا أحفظه .
وهذا يدل عَلَى أَنَّهُ مِمَّا يخفى عَلَى السائل والمسئول ، ولو كَانَ السؤال عَن الابتداء بقراءة الفاتحة لَمْ يخف عَلَى سائل ولا مسئول عَنْهُ .
فخرج الإمام أحمد من طريق شعبة : قَالَ قتادة : سألت أَنَس بْن مَالِك : بأي شيء كَانَ رَسُول الله - صلى الله عليه وسلم - يستفتح القراءة ؟ قَالَ : إنك لتسألني عَن شيء مَا سألني عَنْهُ أحد .
ومن طريق سَعِيد ، عَن قتادة ، قَالَ : قُلتُ لأنس - فذكره .
قَالَ : وحدثنا إِسْمَاعِيل - يعني : ابن علية - : ثنا سَعِيد بْن يزيد : أنا قتادة - أبو مسلمة-، قَالَ : قُلتُ لأنس .
قَالَ أحمد : وحدثنا غسان بْن مضر ، عَن أَبِي مسلمة سَعِيد بْن يزيد ، قَالَ : سألت أَنَس بْن مَالِك : أكان رَسُول الله - صلى الله عليه وسلم - يقرأ (( بسم الله الرحمن الرحيم )) أو
{ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } ؟ فَقَالَ : إنك تسألني عَن شيء مَا أحفظه ، أو مَا سألني عَنْهُ أحد قبلك .
وخرجه من هَذَا الوجه ابن خزيمة والدارقطني ، وصحح إسناده .
وقد ذكرنا أَنَّهُ مختلف فِيهِ ، وعلى تقدير أن يكون محفوظاً ، فالمراد : هَلْ كَانَ يقرأ البسملة فِي نفسه ، أم لا ؟ فَلَمْ يكن عنده مِنْهُ علم ؛ لأنه لَمْ يسمع قراءتها ، فلا يدري : هَلْ كَانَ يسرها ، أم لا ؟
وأيضاً ؛ فَقَدْ شك الرَّاوي : هَلْ قَالَ : (( لا أحفظه )) ، أو (( مَا سألني عَنْهُ أحد قبلك )) ، فالظاهر : أَنَّهُ إنما قَالَ : (( مَا سألني عَنْهُ أحد قبلك )) ، كما رواه شعبة وغيره عَن قتادة ، كما تقدم .
وعلى تقدير : أن يكون قَالَ : (( مَا أحفظه )) ، فيجوز أن يكون نسي مَا أخبر بِهِ قتادة وغيره من قَبْلَ ذَلِكَ ، ويكون قَالَ ذَلِكَ عِنْدَ كبره وبعد عهده بما سئل عَنْهُ .
قَالَ ابن عَبْد البر : من حفظ عَنْهُ حجة عَلَى من سأله فِي حال نسيانه . والله
أعلم .
فإن قيل : فَقَدْ رَوَى الأوزاعي ، عَن إِسْحَاق بْن عَبْد الله بْن أَبِي طلحة ، عَن أَنَس، أن النَّبِيّ - صلى الله عليه وسلم - وأبا بَكْر وعمر وعثمان كانوا يستفتحون بأم القرآن ، فيما يجهر فِيهِ .

خرجه ابن جوصة والدارقطني .
وهذا صريح فِي أن المراد ابتداء القراءة بفاتحة الكتاب .
قيل : ليس المراد الإخبار بأنهم كانوا يقرءون أم القرآن قَبْلَ سور سواها ؛ فإن هذه لا فائدة فِيهِ إنما المراد : أنهم كانوا لا يقرءون قَبْلَ أم القرآن شيئاً يجهرون بِهِ فِي الصلاة ، فتدخل فِي ذَلِكَ البسملة ؛ فإنها ليست من أم القرآن .
ويدل على هَذَا شيئان :
أحدهما : أن رِوَايَة الأوزاعي الَّتِيْ فِي (( صحيح مُسْلِم )) : لا يذكرون (( بسم الله الرحمن الرحيم )) فِي أول قراءة ولا آخرها .
والأوزاعي إمام فقيه عندما يروي ، فرواياته كلها متفقة .
والثاني : أن الأوزاعي كَانَ يأخذ بهذا الحَدِيْث الَّذِي رواه ، ولا يرى قراءة البسملة قَبْلَ الفاتحة من أولا جهراً ، وسنذكر قوله فِي ذَلِكَ فيما بعد - إن شاء الله - سبحانه وتعالى - .
وقد عارض بعضهم حَدِيْث أَنَس هَذَا بما خرجه البخاري فِي (( فضل القرآن )) من (( صحيحه )) هَذَا : حَدَّثَنَا عَمْرِو بْن عاصم : ثنا همام ، عَن قتادة ، قَالَ : سئل أَنَس : كَيْفَ كَانَتْ قراءة رَسُول الله - صلى الله عليه وسلم - ؟ قَالَ : كَانَتْ مداً ، ثُمَّ قرأ : (( بسم الله الرحمن الرحيم )) ، يمد بـ (( بسم الله)) ، ويمد بـ (( الرحمن )) ويمد بـ (( الرحيم )) .
وخرجه -أَيْضاً - من طريق جرير بْن حَازِم ، عَن قتادة - إلى قوله : (( مداً))، ولم يذكر : (( ثُمَّ قرأ )) وما بعده .
وقد ذكر ابن أَبِي خيثمة فِي (( كتابه )) : أن يَحْيَى بْن معين سئل عَن حَدِيْث جرير هَذَا ، فَقَالَ : ليس بشيء .
قُلتُ : وروايات جرير بْن حَازِم عَنْ قتادة فيها مناكير - : قاله الإمام أحمد ويحيى وغير واحد .
وقد تابعه عَلَى هَذَا : همام .
قَالَ : وروي عَن قتادة مرسلاً ، وَهُوَ أشبه - : ذكره فِي (( العلل )) .
قُلتُ : وقد روي بإسناد فِيهِ لين ، عَن حرب بْن شداد ، عَن قتادة ، قَالَ : سألت أَنَس بْن مَالِك : كَيْفَ كَانَتْ قراءة النَّبِيّ - صلى الله عليه وسلم - ؟ قَالَ : كَانَ إذا قرأ مد صوته مداً .
خرجه الطبراني .
وفي الجملة ؛ فتفرد عَمْرِو بْن عاصم عَن همام بذكر البسملة فِي هَذَا الحَدِيْث .
وقد روي عَن شعبة ، عَن همام بدون هذه الزيادة .
خرجه أبو الحسين بن المظفر فِي (( غرائب شعبة )) .
وعلى تقدير أن تكون محفوظة ، فليس فِي الحَدِيْث التصريح بقراءته فِي الصلاة ، فَقَدْ يكون وصف قراءته فِي غير الصلاة ، ويحتمل - وَهُوَ أشبه - : أن يكون أَنَس أو قتادة قرأ : (( بسم الله الرحمن الرحيم )) عَلَى هَذَا الوجه ، وأراد تمثيل قراءته بالمد ، ولم يرد بِهِ حكاية عين قراءته للبسملة .
ويشهد بهذا : مَا خرجه أبو داود من حَدِيْث ابن جُرَيْج ، عَن ابن أَبِي مليكة ، عَن أم سَلَمَة، ذكرت قراءة رَسُول الله - صلى الله عليه وسلم - : (( بسم الله الرحمن الرحيم )) . { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ . الرَّحْمَنِ الرَّحِيمِ . مَالِكِ يَوْمِ الدِّينِ } ، يقطع قراءته آية آية .

وخرجه الترمذي ولم يذكر فِي أوله البسملة ، وزاد : وكان يقرأها { مَالِكِ يَوْمِ الدِّينِ } .
وقراءة هذه الآيات عَلَى هَذَا الوجه إنما هُوَ من حكاية ابن جُرَيْج لحديث أم سَلَمَة، وقولها : كَانَ النَّبِيّ - صلى الله عليه وسلم - يقطع قراءته آية آية ، كذلك قاله النسائي وأبو داود السجستاني ، حكاه عنهما أبو بَكْر بْن أَبِي داود فِي كتابه (( المصاحف )) .
وكذا قَالَ الإمام أحمد فِي رِوَايَة ابن الْقَاسِم ، وقالوا : ابن جُرَيْج هُوَ الَّذِي قرأ
{ ملِكِ } ، وليس ذَلِكَ فِي حَدِيْث أم سَلَمَة .
يدل على صحة هَذَا : مَا خرجه الإمام أحمد من طريق نَافِع ، عَن ابن أَبِي مليكة، عَن بعض أزواج النَّبِيّ - صلى الله عليه وسلم - قَالَ نَافِع : أراها حَفْصَةَ - ، أنها سئلت عَن قراءة النَّبِيّ - صلى الله عليه وسلم -؟ فَقَالَتْ : إنكم لا تستطيعونها ، فَقِيلَ : أخبرينا بِهَا ، فقرأت قراءة ترسلت فيها . قَالَ نَافِع : فحكى لنا ابن أَبِي مليكة : { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } ، ثُمَّ قطع { الرَّحْمَنِ الرَّحِيمِ } ، ثُمَّ قطع { مَالِكِ يَوْمِ الدِّينِ } .
ففي هذه الرواية : تصريح ابن جُرَيْج بأن هذه القراءة إنما هِيَ حكاية مَا قرأ لهم ابن أَبِي مليكة .
وفي لفظ الحَدِيْث اختلاف فِي ذكر البسملة وإسقاطها .
وفي إسناده - أَيْضاً - اخْتِلاَف ؛ فَقَدْ أدخل الليث بْن سعد فِي روايته عَن ابن أَبِي مليكة بينه وبين أم سليمة : يعلى بْن مملك ، وصحح روايته الترمذي وغيره .
وَقَالَ النسائي فِي يعلى هَذَا : ليس بمشهور .
وَقَالَ بعضهم : عَن يعلى ، عَن عَائِشَة .
وقد ذكر الاختلاف فِيهِ الدارقطني فِي (( علله )) ، وذكر أن عُمَر بْن هارون زاد فِيهِ : عَن ابن جُرَيْج ، وعد : (( بسم الله الرحمن الرحيم )) آية .
وعمر بْن هارون ، لا يلتفت إلى تفرد بِهِ .
وقد يكون ابن جُرَيْج عدها آية -أو ابن أَبِي مليكة .
ومن زعم : أَنَّهُ صحيح ؛ لتخريج ابن خزيمة لَهُ ، فَقَدْ وهم .
ومن زعم من متقدمي الفقهاء أن حفص بْن غياث رواه عَن ابن جُرَيْج كذلك وأنه أخبره بِهِ عَنْهُ غير واحد ، فَقَدْ وهم ، ورواه بالمعنى الَّذِي فهمه هُوَ ، وَهُوَ وأمثاله من الفقهاء يروون بالمعنى الَّذِي يفهمونه ، فيغيرون معنى الحَدِيْث .
وحديث حفص مشهور ، مخرج فِي المسانيد والسنن باللفظ المشهور .
وقد ادعى طائفة : أن حَدِيْث قتادة وإسحاق بْن أَبِي طلحة ومن تابعهما عَن أَنَس كما تقدم معارض بروايات أخر عَن أَنَس ، تدل عَلَى الجهر بالبسملة ، فإما أن تتعارض الروايات وتسقط ، أو ترجح رِوَايَة الجهر ؛ لأن الإثبات مقدم عَلَى النفي .

فروى الشَّافِعِيّ : نا عَبْد المجيد بْن عَبْد العزيز ، عَن ابن جُرَيْج ، قَالَ : أخبرني عَبْد الله بْن عُثْمَان بْن خثيم ، أن أَبَا بَكْر بْن حفص بْن عُمَر أخبره ، أن أنس بْن مَالِك قَالَ : صلى معاوية بالمدينة صلاة ، فجهر فيها بالقراءة ، فقرأ : (( بسم الله الرحمن الرحيم)) لأم القرآن ، ولم يقرأ بِهَا للسورة الَّتِيْ بعدها حَتَّى قضى تلك القراءة ، ولم يكبر حَتَّى قضى تلك ، فلما سلم ناداه من شهد ذَلِكَ من المهاجرين من كل مكان : يَا معاوية : أسرقت الصلاة ، أم نسيت ؟ فلما صلى بعد ذَلِكَ قرأ (( بسم الله الرحمن الرحيم )) للسورة الَّتِيْ بعد أم القرآن ، وكبر حِينَ يهوي ساجداً .
ورواه عَبْد الرزاق عَن ابن جُرَيْج بهذا الإسناد ، وَقَالَ فِيهِ : فَلَمْ يقرأ (( بسم الله الرحمن الرحيم )) لأم القرآن ، ولم يقرأ بِهَا للسورةىآQ - _??__?__ __
bbƒƒ_________ - _ _ل_ل_ _______________ے_____ے_____ے_________]___ - __ہ_ہ___ہ___ہ___ہ___ہ_______ش___-___-___-_8_V_ب_b_ى_ش___ _œ_"___"_(_J___J___J___J___J___J___y___{___{___{___{___{___{_$_¯_ô_£_¦_ں_t_________ہ___J___________J___J___J___J___ں__ : (( بسم الله الرحمن الرحيم )) ، ولم يكبر إذا رفع .
ورواه -أَيْضاً - عَن يَحْيَى بْن سليم ، عَن عَبْد الله بْن عُثْمَان بْن خثيم ، عَن إِسْمَاعِيل بْن عُبَيْدِ بن رِفَاعَة ، عَن أَبِيه - فذكر بنحوه .
قَالَ الشَّافِعِيّ : وأحسب هَذَا الإسناد أحفظ من الإسناد الأول .
قَالَ البيهقي : ورواه إِسْمَاعِيل بْن عياش ، عَن ابن خثيم ، عَن إِسْمَاعِيل ابن عُبَيْدِ بْن رِفَاعَة ، عن أبيه ، عَن جده ، أن معاوية قدم المدينة .
قَالَ : ويحتمل أن يكون ابن خثيم سمعه منهما ، والله أعلم . انتهى .
فعلى طريقة الشَّافِعِيّ فِي ترجيح الإسناد الثاني عَلَى الحَدِيْث ، ليس هَذَا الحَدِيْث من رِوَايَة أَنَس بْن مَالِك بالكلية ، فلا يكون معارضاً لروايات أَنَس الصحيحة الثابته .
وعلى التقدير الآخر ، فليس هَذَا الحَدِيْث مرفوعاً ، وإنما فِيهِ إنكار من كَانَ حاضراً تلك الصلاة من المهاجرين ، وإنما حضر ذَلِكَ قليل منهم ؛ فإن أكابرهم توفوا قَبْلَ ذَلِكَ ، فغاية هَذَا : أن يكون موقوفاً عَلَى جماعة من الصَّحَابَة ، فكيف ترد بِهِ الرواية المرفوعة ، وليس فِيهِ تصريح بإنكار ترك الجهر بالبسملة ، بل يحتمل أنهم إنما أنكروا قراءتها فِي الجملة ، وذلك محتمل بأن يكون معاوية وصل تكبيرة الإحرام بقراءة { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } من غير سكوت بَيْنَهُمَا يتسع للبسملة ، ثُمَّ وصل الفاتحة بقراءة سورة من غير سكوت يتسع للبسملة .
ورواية ابن جُرَيْج صريحة فِي أن معاوية لَمْ يقرأ البسملة مَعَ الفاتحة - أَيْضاً -، فيدل هَذَا عَلَى اتفاقهم عَلَى أن البسملة ليست من الفاتحة ، وإلا لأمروه بإعادة الصلاة ، أو لأعادوا هم صلاتهم خلفه .
وبكل حال ؛ المضطرب إسناده وألفاظه لا يجوز أن يكون معارضاً لأحاديث أَنَس الصحيحة الصريحة .

وقد تفرد بهذا الحَدِيْث عَبْد الله بْن عُثْمَان بْن خثيم ، وليس بالقوي ؛ ترك حديثه يَحْيَى القطان وابن مهدي .
ومن العجب ، قَوْلِ بعضهم : يكفي أن مسلماً خرج لَهُ ، مَعَ طعنه فِي حَدِيْث الأوزاعي الَّذِي خرجه مُسْلِم فِي (( صحيحه )) من حَدِيْث أنس المصرح بنفي قراءة البسملة .
وقوله : إنه معلول غير ثابت ، بغير حجة ولا برهان ، نعوذ بالله من اتباع الهوى.
فإن قيل : فَقَدْ روي عَن أَنَس أحاديث صريحة فِي الجهر بالبسملة :
فروى حاتم بْن إِسْمَاعِيل ، عَن شريك بن عَبْد الله بن أَبِي نمر ، عَن أَنَس ، قَالَ : سَمِعْت النَّبِيّ - صلى الله عليه وسلم - يجهر بـ (( بسم الله الرحمن الرحيم )) .
خرجه الحَاكِم فِي (( المستدرك )) من طريق أصبع بْن الفرج ، عَن حاتم ، بِهِ .
وَقَالَ : رواته ثقات .
قُلتُ : هَذَا لا يثبت ؛ فَقَدْ خرجه الدارقطني من طريق آخر عَن حاتم بْن
إِسْمَاعِيل ، عَن شريك بْن عَبْد الله ، عَن إِسْمَاعِيل المكي ، عَن قتادة ، عَن أَنَس - فذكره .
فتبين بهذه الرواية أَنَّهُ سقط من رِوَايَة الحَاكِم من إسناده رجلان : أحدهما إِسْمَاعِيل المكي ، وَهُوَ : ابن مُسْلِم ، متروك الحَدِيْث ، لا يجوز الاحتجاج بِهِ .
وخرج الدارقطني - أَيْضاً - من طريق معتمر بْن سُلَيْمَان ، عَن أَبِيه ، عَن أَنَس ، قَالَ : كَانَ النَّبِيّ - صلى الله عليه وسلم - يجهر بـ (( بسم الله الرحمن الرحيم )) .
وفي إسناده مجاهيل لا يعرفون .
وخرج - أَيْضاً - بإسناد منقطع وجادة وجدها فِي كِتَاب عَن مُحَمَّد بْن المتوكل بْن أَبِي السري العسقلاني ، أَنَّهُ صلى خلف المعتمر بْن سُلَيْمَان ، فكان يجهر بـ (( بسم الله الرحمن الرحيم )) ، وَقَالَ : إني مَا آلو أن اقتدي بصلاة المعتمر ، وَقَالَ أَنَس : مَا آلو أن اقتدي بصلاة رَسُول الله - صلى الله عليه وسلم - .
وهذا لا يثبت ؛ لوجوه :
مِنْهَا : انقطاع أول إسناده .
ومنها : أَنَّهُ ليس فِيهِ تصريح برواية معتمر للجهر بالبسملة بهذا الإسناد ، وإنما فِيهِ اقتداء كلي فِي الصلاة ، ومثل هَذَا لا يثبت به نقل تفاصيل أحكام الصلاة الخاصة .
ومنها : أن المعتمر بْن سُلَيْمَان إنما كَانَ يروي حَدِيْث البسملة بإسناد آخر عَن إِسْمَاعِيل بْن حماد ، عَن أَبِي خَالِد ، عَن ابن عَبَّاس ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ يفتتح صلاته بـ (( بسم الله الرحمن الرحيم)) .
خرجه من طريقه كذلك أبو داود ، وَقَالَ : هَذَا حَدِيْث ضَعِيف .
والترمذي ، وَقَالَ : إسناده ليس بذاك . وقال : إِسْمَاعِيل بْن حماد ، هُوَ : ابن أَبِي سُلَيْمَان ، وأبو خالد ، هُوَ : الوالبي ، كذا قَالَ .
وَقَالَ الإمام أحمد - فِي رِوَايَة حَنْبل - : إِسْمَاعِيل بْن حماد : ليس بِهِ بأس ، ولا أعرف أبا خَالِد - يعني : أَنَّهُ غير الوالبي .
كذا قَالَ العقيلي ، قَالَ : إِسْمَاعِيل بْن حماد بْن أَبِي سليمان حديثه غير محفوظ
- يعني : هَذَا الحَدِيْث - ، ويحكيه عَن مجهول كوفي .

وخرجه ابن عدي فِي (( كتابه )) من طريق معتمر ، كما خرجه أبو داود وغيره.
وخرج - أَيْضاً - من طريق آخر عَن معتمر ، قَالَ : سَمِعْت ابن حماد ، عَن عمران بْن خَالِد ، عَن ابن عَبَّاس .
ثُمَّ قَالَ : هَذَا الحَدِيْث لا يرويه غير معتمر ، وَهُوَ غير محفوظ ، سواء قَالَ : عَن أَبِي خَالِد ، أو عمران بْن خَالِد ؛ جميعاً مجهولان .
وَقَالَ ابن عَبْد البر : هَذَا الحَدِيْث - والله أعلم - إنه روي عَن ابن عَبَّاس من فعله لا مرفوعاً إلى النَّبِيّ - صلى الله عليه وسلم - .
ومنها : أن مُحَمَّد بْن المتوكل لَمْ يخرج لَهُ فِي (( الصحيح )) ، وقد تكلم فِيهِ أبو حاتم الرَّازِي وغيره ولينوه ، وَهُوَ كثير الوهم .
وقد روي عَنْهُ هَذَا الحَدِيْث عَلَى وجه آخر :
خرجه الطبراني عَن عَبْد الله بْن وهيب الغزي ، عَن مُحَمَّد بْن أَبِي السري ، عَن معتمر بْن سُلَيْمَان ، عَن أَبِيه ، عَن الْحَسَن ، عَن أَنَس ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ يسر بـ(( بسم الله الرحمن الرحيم )) وأبو بَكْر وعمر .
فهذه الرواية المتصلة الإسناد أولى من تلك المنقطعة .
وأعجب من هَذَا : مَا خرجه الحَاكِم من طريق سيف بْن عَمْرِو أَبِي جابر ، عَن مُحَمَّد بْن أَبِي السري ، عَن إِسْمَاعِيل بْن أَبِي أويس ، عَن مَالِك ، عَن حميد ، عَن أَنَس، قَالَ : صليت خلف النَّبِيّ - صلى الله عليه وسلم - وخلف أَبِي بَكْر وخلف عُمَر وخلف عُثْمَان وخلف عَلِيّ ، فكلهم كانوا يجهرون بقراءة (( بسم الله الرحمن الرحيم )) .
وتخريج هَذَا فِي (( المستدرك )) من المصائب ، ومن يخفى عَلِيهِ أن هَذَا كذب عَلَى مَالِك ، وأنه لَمْ يحدث بِهِ عَلَى هَذَا الوجه قط ؛ إنما رَوَى عَن حميد ، عَن أَنَس ، أن أَبَا بَكْر وعمر وعثمان كانوا لا يقرأون : (( بسم الله الرحمن الرحيم )) .
هكذا خرجه فِي (( الموطإ )) ، ورواه عَنْهُ جماعة ، وذكروا فِيهِ النَّبِيّ - صلى الله عليه وسلم - أَيْضاً - وقد سبق ذكر ذَلِكَ .
فمن اتقى وأنصف علم أن حَدِيْث أنس الصحيح الثابت لا يدفع بمثل هذه المناكير والغرائب والشواذ الَّتِيْ لَمْ يرض بتخريجها أصْحَاب الصحاح ، ولا أهل السنن مَعَ تساهل بعضهم فيما يخرجه ، ولا أهل المسانيد المشهورة مَعَ تساهلهم فيما يخرجونه .

وإنما جمعت هذه الطرق الكثيرة الغريبة والمنكرة لما اعتنى بهذه المسألة من اعتنى بِهَا، ودخل فِي ذَلِكَ نوع من الهوى والتعصب ، فإن أئمة الإسلام المجتمع عليهم إنما قصدوا اتباع مَا ظهر لهم من الحق وسنة رَسُول الله - صلى الله عليه وسلم - ، لَمْ يكن لهم قصد فِي غير ذَلِكَ - رضي الله عنهم - ، ثُمَّ حدث بعدهم من كَانَ قصده أن تكون كلمة فلان وفلان هِيَ العليا ، ولم يكن ذَلِكَ قصد أولئك المتقدمين ، فجمعوا وكثروا الطرق والروايات الضعيفة والشاذة والمنكرة والغريبة ، وعامتها موقوفات رفعها من ليس بحافظ ، أو من هُوَ ضَعِيف لا يحتج بِهِ ، أو مرسلات وصلها من لا يحتج بِهِ ، مثلما وصل بعضهم مرسل الزُّهْرِيّ فِي هَذَا ، فجعله عَنْهُ ، عَن ابن المُسَيِّب ، عَن أَبِي هُرَيْرَةَ ، ووصله باطل قطعاً .
والعجب ممن يعلل الأحاديث الصحيحة المخرجة فِي (( الصحيح )) بعلل لا تساوي شيئاً ، إنما هِيَ تعنت محض ، ثُمَّ يحتج بمثل هذه الغرائب الشاذة المنكرة ، ويزعم أنها صحيحة لا علة لها .
وقد اعتنى بهذه المسألة وأفرادها بالتصنيف كثير من المُحَدِّثِين ، منهم : مُحَمَّد بْن نصر وابن خزيمة وابن حبان والدارقطني وأبو بَكْر الخَطِيْب والبيهقي وابن عَبْد البر وغيرهم من المتأخرين .
ولولا خشية الإطالة لذكرنا كل حَدِيْث احتجوا بِهِ ، وبيان أَنَّهُ لا حجة فِيهِ عَلَى الجهر ؛ فإنها دائرة بَيْن أمرين : إما حَدِيْث صحيح غير صريح ، أو حَدِيْث صريح غير صحيح .
ومن أقوى مَا احتجوا بِهِ : حَدِيْث خَالِد بْن يزيد ، عَن سَعِيد بْن أَبِي هلال ، عَن نعيم المجمر ، أَنَّهُ صلى وراء أَبِي هُرَيْرَةَ ، فقرأ : (( بسم الله الرحمن الرحيم )) ، ثُمَّ قرأ بأم القرآن ، ثُمَّ قَالَ لما سلم : إني لأشبهكم صلاة برسول الله - صلى الله عليه وسلم - .
خرجه النسائي وابن خزيمة والحاكم وغيرهم .
وسعيد وخالد ، وإن كانا ثقتين ، لكن قَالَ أبو عُثْمَان البرذعي فِي (( علله عَن أَبِي زُرْعَة الرَّازِي )) ، أَنَّهُ قَالَ فيهما : ربما وقع فِي قلبي من حسن حديثهما .
قَالَ : وَقَالَ أبو حاتم : أخاف أن يكون بعضها مراسيل ، عَن ابن أبي فروة وابن سمعان .
يعني : مدلسة عنهما .
ثُمَّ هَذَا الحَدِيْث ليس بصريح فِي الجهر ، إنما فِيهِ أَنَّهُ قرأ البسملة ، وهذا يصدق بقراءتها سراً .
وقد خرجه النسائي فِي (( باب : ترك الجهر بالبسملة )) .
وعلى تقدير أن يكون جهر بِهَا ، فيحتمل أن يكون جهر بِهَا ليعلم النَّاس استحباب قراءتها فِي الصلاة ، كما جهر عُمَر بالتعوذ لذلك .
وأيضاً ؛ فإنه قَالَ : قرأ (( بسم الله الرحمن الرحيم )) ثُمَّ قرأ بأم القرآن ، وهذا دليل عَلَى أنها ليست من أم القرآن ، وإنما تقرأ قَبْلَ أم القرآن تبركاً بقراءتها .
وأيضاً ؛ فليس فِي الحَدِيْث تصريح بأن جميع مَا فعله أبو هُرَيْرَةَ فِي هذه الصلاة نقله صريحاً عَن النَّبِيّ - صلى الله عليه وسلم - ، وإنما فِيهِ أن صلاته أشبه بصلاة النَّبِيّ - صلى الله عليه وسلم - من غيره .

وخرج الدارقطني من حَدِيْث أَبِي أويس ، عَن العلاء ، عَن أَبِيه ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، كَانَ إذا أم النَّاس قرأ (( بسم الله الرحمن الرحيم )) .
وهذا مِمَّا تفرد بِهِ أبو أويس ، وقد تكلم فِيهِ ، وإن خرج لَهُ مُسْلِم ، ووثقه غير واحد .
وليس - أَيْضاً - بصريح فِي الجهر ، بل يحتمل أَنَّهُ كَانَ يقرأها سراً .
وقد روي بهذا الإسناد بعينة ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ لا يجهر بِهَا ، وسنذكره .
وخرج ابن عَبْد البر بهذا الإسناد : التصريح بالجهر بِهَا ، بإسناد فِيهِ النضر ابن سَلَمَة شاذان ، وَهُوَ متهم بالكذب .
وخرج الدارقطني - أَيْضاً - من رِوَايَة أَبِي بَكْر الحنفي ، عَن عَبْد الحميد بْن جَعْفَر ، عَن نوح بْن أَبِي بلال ، عَن سَعِيد المقبري ، عَن أَبِي هُرَيْرَةَ ، عَن النَّبِيّ - صلى الله عليه وسلم - ، قَالَ : (( إذا قرأتم { الْحَمْدُ } فاقرءوا : بسم الله الرحمن الرحيم ؛ إنها أحد آياتها )) ، وذكر فِيهِ فضل الفاتحة . قَالَ الحنفي : لقيت نوحاً ، فحدثني عَن سَعِيد ، عَن أَبِي هُرَيْرَةَ - بمثله، ولم يرفعه .
وذكر الدارقطني فِي (( علله )) : أن وقفه أشبه بالصواب .
قُلتُ : ويدل عَلَى صحة قوله : أن ابن أَبِي ذئب رَوَى الحَدِيْث فِي فضل الفاتحة ، عَن المقبري، عَن أَبِي هُرَيْرَةَ مرفوعاً ، ولم يذكر فِيهِ : البسملة .
وروى إِبْرَاهِيْم بْن إِسْحَاق السراج ، عَن عقبة بْن مكرم ، عَن يونس بْن بكير : ثنا مِسْعَر ، عَن مُحَمَّد بْن قيس ، عَن أَبِي هُرَيْرَةَ ، قَالَ : كَانَ رَسُول الله - صلى الله عليه وسلم - يجهر
بـ (( بسم الله الرحمن الرحيم)) .
خرجه الدارقطني والحاكم .
وظن بعضهم أَنَّهُ إسناد صحيح ، وليس كذلك ؛ فإن السراج وهم فِي قوله فِي إسناده : (( حَدَّثَنَا مِسْعَر )) ، إنما هُوَ (( أبو معشر )) ، كذا قَالَ الدارقطني والخطيب ، وقبلهما أبو بَكْر الإسماعيلي فِي (( مسند مِسْعَر )) ، وحكاه عَن أَبِي بَكْر ابن عمير الحافظ .
وَقَالَ البيهقي : الصواب أبو معشر .
وأبو معشر ، وَهُوَ نجيح السندي ، ضَعِيف جداً .
وخرج الدارقطني وغيره من حَدِيْث حميد ، عَن الْحَسَن ، عَن سمرة ، قَالَ : كَانَتْ لرَسُول الله- صلى الله عليه وسلم - سكتتان : سكتة إذا قرأ (( بسم الله الرحمن الرحيم )) ، وسكتة إذا فرغ من القراءة ، فأنكر ذَلِكَ عمران بْن حصين ، فكتبوا إلى أَبِي بْن كعب ، فكتب : أن صدق سمرة .
ورواة هَذَا الحَدِيْث كلهم ثقات ، كما ذكره غير واحد ، لكن سماع الْحَسَن من سمرة مختلف فِيهِ .

وإن ثبت فهو دليل عَلَى الإسرار بالبسملة ، لا عَلَى الجهر ؛ لأنه صرح بأن سكتته الأولى كَانَتْ إذا قرأ البسملة ، ومراده : إذا أراد قراءتها ، فدل عَلَى أَنَّهُ كَانَ يقرأها فِي السكتة الأولى ، وإلا فلا يَقُول أحد : إن السنة أن يقرأ (( بسم الله الرحمن الرحيم )) جهزاً، ثُمَّ يسكت بعد ذَلِكَ سكتة ، ثُمَّ يقرأ الفاتحة ، ولا نقل هَذَا أحد عَن النَّبِيّ - صلى الله عليه وسلم - ، ولا عَن أحد من أصحابه ، ولا قَالَ بِهِ قائل .
وقد رَوَى هَذَا الحَدِيْث قتادة ، عَن الْحَسَن ، عَن سمرة ، وفسر قتادة السكتتين : إذا دَخَلَ فِي الصلاة ، وإذا فرغ من القراءة .
وفي رِوَايَة قَالَ : سكتة إذا كبر ، وسكتة إذا فرغ .
خرجه أبو داود وغيره .
وخرج -أَيْضاً- من حَدِيْث يونس ، عَن الْحَسَن ، عَن سمرة ، قَالَ : حفظت سكتتين فِي الصلاة : سكتة إذا كبر الإمام حَتَّى يقرأ ، وسكتة إذا فرغ .
ففي هذه الروايات كلها : تصريح بأن السكتة كَانَتْ بَيْن التكبير والقرءاة ، كما فِي حَدِيْث أَبِي هُرَيْرَةَ .
وخرج الحَاكِم من طريق عَبْد الله بْن عَمْرِو بْن حسان ، عَن شريك ، عَن سَالِم الأفطس ، عَن سَعِيد بْن جبير ، عَن ابن عَبَّاس ، قَالَ : كَانَ رَسُول الله - صلى الله عليه وسلم - يجهر
بـ (( بسم الله الرحمن الرحيم)).
وَقَالَ : صحيح ، ليس لَهُ علة .
وهذه زلة عظيمة ؛ فإن عَبْد الله بْن عَمْرِو بْن حسان هَذَا هُوَ الواقعي ، نسبه ابن المديني إلى الوضع . وَقَالَ الدارقطني : كَانَ يكذب . وَقَالَ أبو حاتم الرَّازِي : كَانَ لا يصدق .
وخرج الدارقطني هَذَا الحَدِيْث من طريق أَبِي الصلت الهروي ، عَن عباد ابن العَوَّامِ، عَن شريك ، وَقَالَ فِيهِ : يجهر فِي الصلاة .
وأبو الصلت هَذَا ، متروك .
وخرجه الطبراني فِي (( أوسطه )) من طريق يَحْيَى بْن طلحة اليربوعي ، عَن عباد بْن العَوَّامِ بهذا الإسناد ، ولفظ حديثه : كَانَ رَسُول الله - صلى الله عليه وسلم - إذا قرأ (( بسم الله الرحمن الرحيم )) هزأ مِنْهُ المشركون ، وقالوا : مُحَمَّد يذكر إله اليمامة ، وكان مسيلمة يتسمى الرحمن ، فلما نزلت هذه الآية أمر النَّبِيّ - صلى الله عليه وسلم - أن لا يجهر بِهَا .
وهذا لَوْ صح لدل عَلَى نسخ الجهر بِهَا ، ولكن الصحيح أَنَّهُ مرسل ، وكذلك رواه يَحْيَى بْن معين ، عَن عباد بْن العَوَّامِ : ثنا شريك بْن عَبْد الله بْن سنان ، عَن سَالِم الأفطس ، عَن سَعِيد بْن جبير ، فِي قوله تعالى : { وَلا تَجْهَرْ بِصَلاتِكَ وَلا تُخَافِتْ
بِهَا } [الاسراء:110]قَالَ : نَزَلَتْ فِي (( بسم الله الرحمن الرحيم )) - وذكر الحَدِيْث بمعناه مرسلاً .
كذا خرجه عَنْهُ المفضل الغلابي فِي (( تاريخه )) .
وكذا خرجه أبو داود فِي (( المراسيل )) عَن عباد بْن موسى ، عَن عباد بْن العَوَّامِ، وعنده : فأمر رَسُول الله - صلى الله عليه وسلم - بإخفائها ، فما جهر بِهَا حَتَّى مات .

وكذا رواه يَحْيَى بْن آدم ، عَن شريك ، عَن سَالِم ، عَن سَعِيد - مرسلاً .
وَهُوَ أصح .
وقد روي عَن إِسْحَاق بْن راهويه ، [ عَن إِسْحَاق ] - موصولاً ، ولا يصح .
ذكره البيهقي فِي (( المعرفة )) .
وروى عُبَيْدِ الله بْن عَمْرِو الرقي ، عَن عَبْد الكريم الجزري ، عَن أَبِي الزُّبَيْر ، عَن ابن عُمَر ، عَن النَّبِيّ - صلى الله عليه وسلم - ، أَنَّهُ كَانَ إذا قام إلى الصلاة ، فأراد أن يقرأ قَالَ : (( بسم الله الرحمن الرحيم )) .
قَالَ ابن عَبْد البر : قَدْ رفعه غيره - أَيْضاً - ، عَن ابن عُمَر ، ولا يصح ؛ لأنه موقوف عَلَى ابن عُمَر من فعله ، كذلك رواه سَالِم ونافع ويزيد الفقير ، عَن ابن عُمَر .
وَقَالَ البيهقي : الصواب موقوف .
وقد قَالَ العقيلي فِي (( كتابه )) : لا يصح فِي الجهر بالبسملة حَدِيْث مسند .
يعني : مرفوعاً إلى النَّبِيّ - صلى الله عليه وسلم - .
وحكي مثله عَن الدارقطني .
وما ينقل عَنْهُ فِي (( سننه )) من تصحيح احاديث فِي هَذَا الباب ، فلا توجد فِي جميع النسخ، بل فِي بعضها ، ولعله من زيادة بعض الرواة .
وفي ترك الجهر بِهَا : حَدِيْث عَبْد الله بْن مغفل ، وَهُوَ شاهد لحديث أَنَس الَّذِي خرجه مُسْلِم ، وَهُوَ من رِوَايَة أَبِي نعامة الحنفي ، عَن ابن عَبْد الله بْن مغفل ، قَالَ : سمعني أَبِي وأنا فِي الصلاة أقول : (( بسم الله الرحمن الرحيم )) .
فَقَالَ : أي بني ، محدث ، إياك والحدث . قَالَ : ولم أرأحداً من أصْحَاب النَّبِيّ - صلى الله عليه وسلم - كَانَ أبغض إليهى الحدث فِي الإسلام - يعني : مِنْهُ - قَالَ : وقد صليت مَعَ النَّبِيّ - صلى الله عليه وسلم - ، ومع أَبِي بَكْر ومع عُمَر ومع عُثْمَان ، فَلَمْ أسمع أحداً منهم يقولها ، إذا أنت صليت فقل : { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } .
خرجه الإمام أحمد وابن ماجه والترمذي ،وَقَالَ : حَدِيْث حسن .
وخرجه النسائي مختصراً .
وأبو نعامة هَذَا ، بصري ، قَالَ ابن معين : ثقة .
قَالَ ابن عَبْد البر : هُوَ ثقة عِنْدَ جميعهم .
وله رِوَايَة عَن عَبْد الله بْن مغفل فِي الاعتداء فِي الدعاء والطهور .
وأما هَذَا الحديث ، فَقَدْ رواه عَن ابن عَبْد الله بْن مغفل ، عَن أَبِيه .
وابن عَبْد الله بْن مغفل ، يقال : اسمه : يزيد .
وقد رَوَى هَذَا الحَدِيْث أبو حنيفة ، عَن أَبِي سُفْيَان ، عَن يزيد بْن عبد الله ابن مغفل ، عَن أَبِيه .
وكذلك خرجه أبو بَكْر عَبْد العزيز بن جَعْفَر فِي (( كِتَاب الشافي )) لَهُ من طريق حَمْزَة الزيات ، عَن أَبِي سُفْيَان ، عَن يزيد بْن عَبْد الله بْن مغفل ، قَالَ : صلى بنا إمام فجهر بـ (( بسم الله الرحمن الرحيم )) ، فَقَالَ لَهُ أَبِي : تأخر عَن مصلانا ، تجنب عنا هَذَا الحرف الَّذِي أراك تجهر بِهِ ؛ فإني صليت خلف النَّبِيّ - صلى الله عليه وسلم - وأبي بَكْر وعمر فَلَمْ يجهروا بِهَا . قَالَ لَهُ رَجُل : وعثمان ؟ فسكت .

ويزيد هَذَا ، لَمْ نعلم فِيهِ جرحاً ، وقد حسن حديثه الترمذي .
وما قاله طائفة من المتأخرين : إنه مجهول ، كابن خزيمة وابن عَبْد البر ، فَقَدْ علله ابن عَبْد البر ، بأنه لَمْ يرو عَنْهُ إلاّ واحد فيكون مجهولاً ؛ يجاب عَنْهُ : بأنه قَدْ رَوَى عَنْهُ اثنان ، فخرج بذلك عَن الجهالة عِنْدَ كثير من أهل الحَدِيْث .
وقد رَوَى سُفْيَان الثوري ، عَن خَالِد الحذاء ، عَن أَبِي نعامة ، عَن أَنَس ، أن النَّبِيّ - صلى الله عليه وسلم - لَمْ يكن ولا أبو بَكْر ولا عُمَر يجهرون بـ (( بسم الله الرحمن الرحيم )) .
كذا رواه غير واحد عَن سُفْيَان .
وخالفهم يَحْيَى بْن آدم ، فرواه عَن سُفْيَان ، عَن خَالِد ، عَن أَبِي قلابة ، عَن أنس.
ووهم فِيهِ ، إنما هُوَ أبو نعامة - : قاله الإمام أحمد .
ثُمَّ اختلف الحفاظ :
فمنهم من قَالَ : الأشبه بالصواب رِوَايَة من رواه عَن أَبِي نعامة ، عَن ابنَ مغفل ، عَن أَبِيه ، ومنهم : الدارقطني ، وكلام أحمد يدل عَلِيهِ - أَيْضاً - ، قالوا : لأنه رواه ثَلاَثَة عَن أَبِي نعامة بهذا الإسناد ، وهم : الجريري وعثمان بْن غياث وراشد الحراني ، فقولهم أولى من قَوْلِ خَالِد الحذاء وحده.
ومنهم من قَالَ : يجوز أن يكون القولان عَن أَبِي نعامة صحيحين .
ومن العجائب تأويل بعضهم لحديث ابن مغفل عَلَى مثل تأويله لحديث أَنَس ، وأن المراد افتتاحهم بالفاتحة .
وهذا إسقاط لفائدة أول الحَدِيْث وآخره ، والسبب الَّذِي لأجله رواه ابن مغفل ، وإنما الصواب عكس هَذَا ، وَهُوَ حمل حَدِيْث أَنَس عَلَى مثل مَا رواه ابن مغفل .
وروى عُبَيْدِ الله بْن عَمْرِو الرقي ، عَن زيد بْن أَبِي أنيسة ، عَن عَمْرِو بْن مرة ، عَن نَافِع بْن جبير بْن مطعم ، عَن أَبِيه ، أن النَّبِيّ - صلى الله عليه وسلم - لَمْ يجهر فِي صلاته بـ (( بسم الله الرحمن الرحيم )) .
ذكره الدارقطني ، فِي (( علله )) .
وهذا الإسناد ، رجاله كلهم ثقات مشهورون ، ولكن لَهُ علة ، وهي : أن هَذَا الحَدِيْث قطعة من حَدِيْث جبير بْن مطعم فِي صفة تكبير النَّبِيّ - صلى الله عليه وسلم - وتعوذه فِي الصلاة ، وقد رواه الثقات عَن عَمْرِو بْن مرة ، عَن عاصم العنزي ، عَنْ نَافِع بْن جبير ، عَن أَبِيه بدون هذه الزيادة ؛ فإنه تفرد بِهَا الرقي عَن زيد .
وروى الحافظ أبو أحمد العسال : ثنا عَبْد الله بن العباس الطيالسي : ثنا
عَبْد الرحيم بْن زياد السكري : ثنا عَبْد الله بْن إدريس ، عَن عُبَيْدِ الله بْن عُمَر ، عَن نَافِع ، عَن ابن عُمَر ، قَالَ : صليت خلف رَسُول الله - صلى الله عليه وسلم - وأبي بَكْر وعمر وعثمان ، فَلَمْ يقنتوا ولم يجهروا .
وهذا الإسناد - أَيْضاً - كلهم ثقات مشهورون .
وهذا والذي قلبه خير من كثير من أحاديث الجهر الَّتِيْ يصححها الحَاكِم وأمثاله ، ويحتجون بِهَا ، ولكن لا نستحل كتمان مَا ذكر فِي تعليله .
فذكر الدارقطني فِي (( العلل )) أَنَّهُ تفرد بِهِ السكري ، عَن ابن إدريس مرفوعاً .

قَالَ : ورواه زائدة والقطان ومحمد بْن بشر وابن نمير ، عَن عُبَيْدِ الله ، عَن نَافِع ، عَن ابن عُمَر - موقوفاً .
قَالَ : وكذلك رواه مَالِك فِي (( الموطإ )) عَن نَافِع ، عَن ابن عُمَر - موقوفاً .
قَالَ : وَهُوَ الصواب .
وفي (( صحيح مُسْلِم )) عَن عَائِشَة ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ يستفتح الصلاة بالتكبير ، والقراءة بـ { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } .
وفيه : عَن أَبِي هُرَيْرَةَ ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ إذا نهض فِي الثانية استفتح بـ
{ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } ، ولم يسكت .
وروى منصور بْن مزاحم - وَهُوَ صدوق - : ثنا أبو أويس ، عَن العلاء بن
عَبْد الرحمن ، عَن أَبِيه ، عَن أَبِي هُرَيْرَةَ ، أن النَّبِيّ - صلى الله عليه وسلم - كَانَ لا يجهر بـ (( بسم الله الرحمن الرحيم )) .
ذكره ابن عَبْد البر وغيره .
وهذا إسناد جيد .
وقد عضده : أن مسلماً خرج بهذا الإسناد بعينة حَدِيْث : (( قسمت الصلاة بيني وبين عبدي نصفين )) ، وذكر سورة الفاتحة بكمالها ، فَلَمْ يذكر فيها البسملة .
وروى عمار بْن زربي ، عَن المعتمر بْن سُلَيْمَان ، عَن أَبِيه ، عَن أَبِي عُثْمَان النهدي ، عَن عُمَر بْن الخَطَّاب ، قَالَ : كَانَ قراءة رَسُول الله - صلى الله عليه وسلم - مداً { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ - الرَّحْمَنِ الرَّحِيمِ } حَتَّى يختم السورة .
عمار هَذَا ، تكلم فِيهِ .
وليست هذه الأحاديث بدون الأحاديث الَّتِيْ يستدل بِهَا الحَاكِم وأمثاله عَلَى الجهر ، بل إما أن تكون مساوية لها ، أو أقوى مَعَ اعتضادها بالأحاديث الصحيحة والحسنة المخرجة فِي الصحاح والسنن ، وتلك لا تعتضد بشيء من ذَلِكَ .
وفي الباب : أحاديث أخر ، تركناها اختصاراً ، وبعضها مخرج فِي بعض السنن - أَيْضاً .
وأما الآثار الموقوفة فِي المسألة فكثيرة جداً .
وإلى ذَلِكَ ذهب أكثر أهل العلم من أصْحَاب النَّبِيّ - صلى الله عليه وسلم - ، منهم : أبو بَكْر وعمر وعثمان وعلي وغيرهم ، ومن بعدهم من التابعين ، وبه يَقُول سُفْيَان الثوري وابن المبارك وأحمد وإسحاق ، لا يرون أن يجهر بـ (( بسم الله الرحمن الرحيم )) . قالوا : ويقولها فِي نفسه . انتهى .
وحكى ابن المنذر هَذَا القول عَن سُفْيَان وأهل الرأي وأحمد وأبي عُبَيْدِ ، قَالَ : ورويناه عَن عُمَر وعلي وابن مَسْعُود وعمار بْن ياسر وابن الزُّبَيْر والحكم وحماد .
قَالَ : وَقَالَ الأوزاعي : الإمام يخفيها .
وحكاه ابن شاهين عَن عامة أهل السنة ، قَالَ : وهم السواد الأعظم .
وروى شعبة ، عَن حصين ، عَن أَبِي وائل ، قَالَ : كانوا لا يجهرون بـ (( بسم الله الرحمن الرحيم )) .
وروى الأثرم بإسناده ، عَن عُرْوَةَ بْن الزُّبَيْر ، قَالَ : أدركت الأئمة وما يستفتحون القراءة إلاّ بـ { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } .
وعن الأعرج - مثله .

وعن النخعي ، قَالَ : مَا أدركت أحداً يجهر بـ (( بسم الله الرحمن الرحيم )) .
وعنه ، قَالَ : الجهر بِهَا بدعة .
وعن عَكْرِمَة ، قَالَ : أنا أعرابي إن جهرت بـ (( بسم الله الرحمن الرحيم )) .
وروى وكيع فِي (( كتابه )) عَن همام ، عَن قتادة ، قَالَ : الجهر بـ (( بسم الله الرحمن الرحيم )) أعرابية .
وعن سُفْيَان ، عَن عَبْد الملك بْن أَبِي بشير ، عَن عَكْرِمَة ، عَن ابن عَبَّاس ، قَالَ : الجهر بـ (( بسم الله الرحمن الرحيم )) قراءة الأعراب .
وعن إسرائيل ، عَن جابر ، عَن أَبِي جَعْفَر مُحَمَّد بْن عَلِيّ ، قَالَ : لا يجهر بـ (( بسم الله الرحمن الرحيم )) .
وهذه الرواية تدل عَلَى أَنَّهُ لا يصح مَا حكي عَن أَبِي جَعْفَر وأهل البيت من الجهر بِهَا ، ولعل الشيعة تفتري ذَلِكَ عليهم .
وممن روي عَنْهُ أَنَّهُ كَانَ لا يجهر بِهَا : بَكْر المزني والحسن وابن سيرين والشعبي وأبو إِسْحَاق السبيعي وعمر بْن عَبْد العزيز - فِي رِوَايَة عَنْهُ ، رواها الوليد ابن مُسْلِم ، عَن عَبْد الله بْن العلاء ، عَنْهُ - ، وقتادة وابن أَبِي ليلى وابن شبرمة والحسن بْن حي .
وَقَالَ الْحَسَن : الجهر بِهَا أعرابية .
خرجه حرب الكرماني .
وروي عَنْهُ من وجه آخر ، قَالَ : الجهر بِهَا قراءة الأعراب .
وأكثر هؤلاء يكرهون الجهر ، كما أنكره عَبْد الله بْن مغفل ، وكما أنكره من قَالَ : ذَلِكَ قراءة الأعراب ، ومن قَالَ : هُوَ بدعة ، ونص أحمد عَلَى كراهته .
وروي عَن طائفة ، أَنَّهُ يخير بَيْن الجهر والإسرار ، ولا يكره الجهر وإن كَانَ الإسرار أفضل ، وحكي هَذَا عَن ابن أَبِي ليلى وإسحاق ، ورجحه طائفة من أهل الحَدِيْث.
ومنهم من قَالَ : الجهر أفضل .
وقالت طائفة : يجهر بِهَا وَهُوَ السنة ، وَهُوَ قَوْلِ الشَّافِعِيّ وأصحابه وأبي ثور ، وروي عَن الليث بْن سعد .
قَالَ ابن المنذر : وروينا عَن عُمَر وابن عَبَّاس أنهما كانا يستفتحان بـ (( بسم الله الرحمن الرحيم )) . انتهى .
وليس عَن ابن عُمَر تصريح بالجهر ، بل بقراءة البسملة .
وأما المروي عَن عُمَر ، فَقَدْ ثبت عَنْهُ فِي (( صحيح مُسْلِم )) من حَدِيْث أَنَس ، أَنَّهُ لَمْ يكن يجهر بِهَا ، فلعله جهر بِهَا مرة ليبين جواز ذَلِكَ .
وخرج ابن أَبِي شيبة بإسناد جيد ، عَن الأسود ، قَالَ : صليت خلف عُمَر سبعين صلاة ، فَلَمْ يجهر فيها بـ (( بسم الله الرحمن الرحيم )) .
قَالَ ابن عَبْد البر : روي عَن عُمَر وعلي وعمار بْن ياسر ، أنهم كانوا يجهرون بـ (( بسم الله الرحمن الرحيم )) ، والطرق ليست بالقوية ، وقد قدمنا الاختلاف عنهم فِي ذَلِكَ .
قَالَ : وروي عَن عُمَر فيها ثلاث روايات : أحدها : أَنَّهُ كَانَ لا يَقْرَؤُهَا .
والثانية : أَنَّهُ كَانَ يَقْرَؤُهَا سراً . والثالثة : أَنَّهُ جهر بِهَا .
وكذلك اختلف عَن أَبِي هُرَيْرَةَ فِي الجهر والإسرار ، وعن ابن عَبَّاس - أَيْضاً - ، والأكثر عَنْهُ الجهر بِهَا ، وعليه جماعة أصحابه .

وذكر ابن عَبْد البر جماعة ممن كَانَ يرى الجهر بِهَا ، منهم : مكحول وعمر ابن عَبْد العزيز ومحمد بْن كعب القرظي ، قَالَ : وَهُوَ أحد قولي ابن وهب ، إلا أَنَّهُ رجع عَنْهُ إلى الإسرار بِهَا .
وعن عَطَاء الخراساني ، قَالَ : الجهر بِهَا حسن .
وَقَالَ الزُّهْرِيّ : من سَنَة الصلاة أن يقرأ : (( بسم الله الرحمن الرحيم )) ثُمَّ فاتحة الكتاب ، ثُمَّ يقرأ (( بسم الله الرحمن الرحيم )) ثُمَّ يقرأ بسورة . وكان يَقُول : أول من قرأ (( بسم الله الرحمن الرحيم ) سراً بالمدينة عَمْرِو بْن سَعِيد بْن العاص .
خرجه البيهقي .
ومراسيل الزُّهْرِيّ من أردإ المراسيل .
وإنما عنى أول من أسر بِهَا ممن أدركه ، فَقَدْ ثبت عَن أَبِي بَكْر وعمر وعثمان الإسرار بِهَا ، فلا عبرة بمن حدث بعدهم وبعد انتقال عَلِيّ بْن أَبِي طالب من المدينة ؛ فإن هؤلاء هم الخُلَفَاء الراشدون الذين أمرنا رَسُول الله - صلى الله عليه وسلم - باتباع سنتهم ، وهم كانوا لا يجهرون بِهَا.
قَالَ البيهقي : وروينا الجهر بِهَا عَن فقهاء مكة : عَطَاء وطاوس ومجاهد وسعيد بْن جبير .
وَقَالَ الإمام أحمد -فِي رِوَايَة مهنا - : عامة أهل المدينة يجهر بِهَا : الزُّهْرِيّ
وربيعة ، وذكر ابن عَبَّاس وابن الزُّبَيْر .
وأما مَا ذكره الخَطِيْب فِي كتابه فِي الجهر بالبسملة من الآثار الكثيرة فِي المسألة حَتَّى اعتقد بعض من وقف عَلِيهِ أَنَّهُ قَوْلِ الجمهور ، فغالب آثاره أو كثير مِنْهَا معلول لا يصح عِنْدَ التحقيق .
وكثير منهم يروي الجهر والإسرار ، وقد حكي عَن الدارقطني ، أَنَّهُ قَالَ فِي المنقول عَن الصَّحَابَة [ ... ] منهم : عَمْرِو بْن دينار وابن جُرَيْج ومسلم بْن خَالِد ، وعن بعض أهل المدينة دون سائر الأمصار ، ولقلة من كَانَ يجهر بِهَا اعتقد بعضهم أن الجهر بِهَا بدعة ، وأنه من شعار أهل الأهواء كالشيعة ، حَتَّى تركه بعض أئمة الشافعية ، منهم : ابن أَبِي هُرَيْرَةَ لهذا المعنى .
وكان سُفْيَان الثوري وغيره من أئمة الأمصار يعدون الإسرار بالبسملة من جملة مسائل أصول الدين الَّتِيْ يتميز بِهَا أهل السنة عَن غيرهم ، كالمسح عَلَى الخفين ونحوه ، حَتَّى قَالَ سُفْيَان لشعيب بْن حرب : لا ينفعك مَا كتبت حَتَّى ترى أن إخفاء : (( بسم الله الرحمن الرحيم )) أفضل من الجهر بِهَا .
وَقَالَ وكيع : لا يصلى خلف من يجهر بِهَا .
وَقَالَ أحمد فِي الصلاة خلف من يجهر بِهَا : إن كَانَ يتأول فلا بأس بِهِ ، وإن كَانَ غير ذَلِكَ فلا يصلى خلفه .
يشير إلى أَنَّهُ يصلي خلف من جهر بِهَا من أهل العلم والحديث ، دون من يجهر بِهَا من أهل الأهواء، فإنهم المعروفون بالجهر بِهَا .
ونقل أبو طالب ، عَن أحمد ، وسأله : يجهر بـ (( بسم الله الرحمن الرحيم )) ؟ قَالَ : بالمدينة نَعَمْ ، وهاهنا من كَانَ يرى أنها آية من كِتَاب الله مثلما قَالَ ابن عَبَّاس وأبو هُرَيْرَةَ وابن الزُّبَيْر كانوا يجهرون بِهَا ، ويتأولونها من كِتَاب الله .

قَالَ القاضي أبو يعلى : ظاهر هَذَا أَنَّهُ أجاز الجهر لمن كَانَ بالمدينة دون غيرها من البلاد . قَالَ : ولعله ذهب فِي هَذَا إلى أن أهل المدينة يرون الجهر بِهِا ، فإذا خافت استنكروا فعله ، وامتنعوا من الصلاة خلفه .
قُلتُ : إنما مراد أحمد الإخبار عَن الجهر بِهَا أَنَّهُ سائغ لمثل أهل المدينة ومن يتأول من غيرهم من أهل الحَدِيْث والعلم ، وليس مراده أَنَّهُ يرى الجهر بِهَا بالمدينة .
وقد حكى أبو حفص العكبري رِوَايَة أَبِي طالب عَن أحمد ، بلفظ صريح فِي هَذَا المعنى ، وَهُوَ أَنَّهُ قَالَ : سئل أحمد : هَلْ يصلي الرَّجُلُ خلف من يجهر بـ (( بسم الله الرحمن الرحيم )) ؟ قَالَ : بالمدينة نَعَمْ ، وهاهنا من كَانَ يتأول - وذكر بقية الرواية .
وهذا تصريح بالمعنى الَّذِي ذكرناه ، وَهُوَ أَنَّهُ إنما يسوغ الخلاف فِي هذه المسألة من مثل هؤلاء العلماءالمجتهدين ، دون أهل الأهواء الذين كَانَتْ هذه المسألأة مشهورة عنهم .
ولذلك نقل مهنا عَن أحمد ، أن عامة أهل المدينة يرون الجهر بالبسملة .
ونقل صالح بْن أحمد ، عَن أَبِيه ، قَالَ : نحن لا نرى الجهر ولا نقنت ؛ فإن جهر رَجُل - وليس بصاحب بدعة ، يتبع مَا روي عَن ابن عَبَّاس وابن عُمَر - فلا بأس بالصلاة خلفه والقنوت هكذا .
ونقل عَنْهُ يعقوب بْن بختان ، قَالَ : يصلى خلف من يجهر من الكوفيين ، إلا أن يكون رافضياً .
واختلفت الرواية عَن أحمد فِي قراءة البسملة بَيْن السورتين فِي قيام رمضان : فروي عَنْهُ ، أَنَّهُ يسر بِهَا ولا يجهر .
وروي عَنْهُ ، أَنَّهُ قَالَ : أرجو .
وظاهر هذه الرواية : يدل عَلَى أَنَّهُ لا يكره الجهر بِهَا فِي هَذَا الموطن خاصة ؛ فإن النفل يسامح فِيهِ وخصوصاً قيام الليل ؛ فإنه لا يكره الجهر بالقراءة فِيهِ للمنفرد .
وإلى هَذَا القول ذهب أبو عُبَيْدِ وعلي بْن المديني - : حكاه عنهما الأثرم .
وذهبت طائفة إلى أَنَّهُ لا يقرأ (( بسم الله الرحمن الرحيم )) فِي الصلاة سراً ولا جهراً ، هَذَا قَوْلِ مَالِك وأصحابه ، ورخص فِيهِ فِي السور بعد الفاتحة فِي قيام رمضان خاصة .
وحكي عَنْهُ إجازته فِي اول الفاتحة وغيرها للمتهجدين ، وفي النوافل .
وروي عَنْهُ ، أَنَّهُ لا بأس بقراءتها فِي الفرائض والنوافل - : ذكره القاضي إِسْمَاعِيل فِي (( مبسوطه )) من طريق ابن نَافِع ، عَن مَالِك .
قَالَ ابن عَبْد البر : لا يصح هَذَا عندنا عَن مَالِك ، إنما هُوَ عَن صاحبه عَبْد الله بْن نَافِع .
وكذلك روي عَن عُمَر بْن عَبْد العزيز ، أَنَّهُ لا يَقْرَؤُهَا سراً ولا جهراً من وجه فِيهِ نظر - : ذكره ابن سعد فِي (( طبقاته )) .
وكذلك قَالَ الأوزاعي : لا يقرأ بِهَا سراً ولا جهراً - : نقله عَنْهُ الوليد بْن مُسْلِم.

قَالَ الوليد : فذكرت ذَلِكَ لخليد ، فأخبرني أن الْحَسَن كَانَ لا يَقْرَؤُهَا . فَقَالَ الَّذِي سأله : أكان رَسُول الله - صلى الله عليه وسلم - يسرها ؟ فَقَالَ الْحَسَن : لَوْ أسر قراءتها فيما يسر بِهَا لجهر بِهَا فيما يجهر ، ولكنها أعرابية .
قَالَ الوليد : وأقول أنا : إن قرأتها فحسن ، وذلك لما أخبرنا بِهِ عَبْد الله بْن عُمَر بْن حفص ، عَن نَافِع ، عَن ابن عُمَر ، أَنَّهُ كَانَ لا يدع قراءة (( بسم الله الرحمن الرحيم)) حِينَ يستفتح الحمد والسورة الَّتِيْ بعدها .
خرجه حرب الكرماني .
واختاره ابن جرير الطبري ، وَهُوَ مذهب مَالِك والأوزاعي .
وبهذا المروي عَن ابن عُمَر استدل أحمد عَلَى قراءتها ـ وبالمروي عَن ابن عَبَّاس وابن الزُّبَيْر وأبي هُرَيْرَةَ .
ومالك ومن وافقه تأولوا ظاهر حَدِيْث أَنَس ، وعند التحقيق فِي التأمل إنما يدل عَلَى نفي الجهر لا عَلَى قراءتها سراً ، وبذلك تجتمع ألفاظ الحَدِيْث وعامة الأدلة فِي هذه المسألة . والله أعلم .
وأكثر من يرى قراءتها فِي الصلاة يرى قراءتها فِي الفاتحة والسورة الَّتِيْ بعدها .
وقالت طائفة قليلة منهم : إنما يقرأ بِهَا فِي ابتداء الفاتحة دون السورة الَّتِيْ بعدها ، روي عَن طاوس ، وَهُوَ قَوْلِ سُفْيَان الثوري وسليمان بْن داود الهاشمي ، وَهُوَ رِوَايَة عَن أَبِي حنيفة .
وروى يوسف بْن أسباط ، عَن الثوري ، قَالَ : من قرأ (( بسم الله الرحمن الرحيم)) فِي أول القرآن أجزأه لكل القرآن .
وأعلم : أن الجهر بقراءة البسملة مَعَ الفاتحة ليس مبنياً عَلَى القول بأن البسملة آية من سورة الفاتحة وغيرها ، كما ظنه طائفة من النَّاس من أصحابنا وغيرهم ، وإنما الصحيح عِنْدَ المحققين من أصحابنا وأصحاب الشَّافِعِيّ وغيرهم أَنَّهُ غير مبني عَلَى ذَلِكَ .
ولهذا اختلفت الرواية عَن أحمد : هَلْ البسملة آية من الفاتحة ، أو لا ؟ وأكثر الروايات عَنْهُ عَلَى أنها ليست من الفاتحة ، وَهُوَ قَوْلِ أكثر أصحابه .
ولم تختلف عَنْهُ فِي أَنَّهُ لا يجهر بِهَا ، وكذا قَالَ الجوزجاني وغيره من فقهاء الحَدِيْث .
واختلف قَوْلِ الشَّافِعِيّ : هَلْ البسملة آية من كل سورة سوى الفاتحة ، وَهُوَ يرى الجهر بِهَا فِي السور -أَيْضاً .
وحينئذ ؛ فلا يصح أن يؤخذ الجهر بِهَا من القول بأنها آية من الفاتحة ، كما يفعله كثير من النَّاس ؛ فإنهم يحكون عمن قَالَ : هِيَ آية من الفاتحة : الجهر بِهَا ، وليس ذَلِكَ بلازم .
ومما يستحب الإتيان بِهِ قَبْلَ القراءة فِي الصلاة : التعوذ ، عِنْدَ جمهور العلماء .
واستدلوا بقوله تعالى : { فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللَّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ } [النحل:98] والمعنى : إذا أردت القراءة ، هكذا فسر الآية الجمهور ، وحكي عَن بعض المتقدمين ، منهم : أبو هُرَيْرَةَ وابن سيرين وعطاء : التعوذ بعد القراءة .

والمروي عَن ابن سيرين : قَبْلَ قراءة أم القرآن وبعدها ، فلعله كَانَ يستعيذ لقراءة السورة ، كما يقرأ البسملة لها - أَيْضاً .
وقد جاءت الأحاديث بأن النَّبِيّ - صلى الله عليه وسلم - كَانَ يتعوذ قَبْلَ القراءة فِي الصلاة :
فروى عَمْرِو بْن مرة ، عَن عاصم العنزي ، عَن [ ابن ] جبير بْن مطعم ، عَن أَبِيه، أَنَّهُ رأى النَّبِيّ - صلى الله عليه وسلم - يصلي صلاة ، قَالَ : (( الله أكبر كبيراً ، والله أكبر كبيراً ، والله أكبر كبيراً ، والحمد لله كثيراً ، سبحان الله بكرة وأصيلاً )) - ثلاثاً - (( أعوذ بالله من الشيطان الرجيم ، من نفخه ونفثه وهمزه )) . قَالَ : نفثه الشعر ، ونفخه الكبر ، وهمزه الموتة .
خرجه الإمام أحمد وأبو داود وابن ماجه وابن حبان فِي (( صحيحه )) والحاكم ، وصححه .
وابن جبير ، هُوَ : نَافِع ، وقع مسمى فِي رِوَايَة كذلك . وعاصم العنزي ، قَالَ أحمد : لا يعرف . وَقَالَ غيره : رَوَى عَنْهُ غير واحد . ذكره ابن حبان فِي (( ثقاته )) .
وروى عَطَاء بْن السائب ، عَن أَبِي عَبْد الرحمن السلمي ، عَن ابن مَسْعُود ، عَن النَّبِيّ - صلى الله عليه وسلم - ، أَنَّهُ كَانَ إذا دَخَلَ فِي الصلاة يَقُول : (( اللهم إني أعوذ بك من الشيطان وهمزه ونفخه ونفثه )) .
خرجه ابن ماجه والحاكم ، وهذا لفظه .
وَقَالَ : صحيح الإسناد ؛ فَقَدْ استشهد البخاري بعطاء بْن السائب .
وروى عَلِيّ بْن عَلِيّ الرفاعي ، عَن أَبِي المتوكل ، عَن أَبِي سَعِيد الْخُدرِيَّ ، قَالَ : كَانَ رَسُول الله - صلى الله عليه وسلم - إذا قام إلى الصلاة بالليل كبر ، ثُمَّ يَقُول : (( أعوذ بالله السميع العليم من الشيطان الرجيم ، من همزه ونفخه ونفثه )) .
خرجه الإمام أحمد وأبو داود والترمذي .
وَقَالَ : كَانَ يَحْيَى بْن سَعِيد يتكلم فِي عَلِيّ بْن عَلِيّ . وَقَالَ أحمد : لا يصح هَذَا الحَدِيْث .
كذا قَالَ ، وإنما تكلم فِيهِ يَحْيَى بْن سَعِيد من جهة أَنَّهُ رماه بالقدر ، وقد وثقه وكيع ويحيى بْن معين وأبو زُرْعَة .
وَقَالَ أحمد : لا بأس بِهِ ، إلا أَنَّهُ رفع أحاديث .
وَقَالَ أبو حاتم : ليس بِهِ بأس ، ولا يحتج بحديثه .
وإنما تكلم أحمد فِي هَذَا الحَدِيْث ؛ لأنه روي عَن عَلِيّ بْن عَلِيّ ، عَن الْحَسَن - مرسلاً - ، وبذلك أعله أبو داود ، وخرج فِي (( مراسيله )) من طريق عمران بْن مُسْلِم، عَن الْحَسَن ، أن رَسُول الله - صلى الله عليه وسلم - كَانَ إذا قام من الليل يريد أن يتهجد ، يَقُول - قَبْلَ أن يكبر : (( لا إله إلا الله ، لا إله إلا الله ، والله أكبر كبيراً الله أكبر كبيراً ، أعوذ بالله من الشيطان الرجيم ، من همزه ونفخه ونفثه)) ، ثُمَّ يَقُول : (( الله أكبر )) .
وفي الباب أحاديث أخر مرفوعة ، فيها ضعف .

واعتماد الإمام أحمد عَلَى المروي عَن الصَّحَابَة فِي ذَلِكَ ؛ فإنه روي التعوذ قَبْلَ القراءة فِي الصلاة عَن عُمَر بْن الخَطَّاب وابن مَسْعُود وابن عُمَر وأبي هُرَيْرَةَ ، وَهُوَ قَوْلِ جمهور العلماء كما تقدم.
والجمهور عَلَى أَنَّهُ غير واجب ، وحكي وجوبه عَن عَطَاء والثوري وبعض الظاهرية ، وَهُوَ قَوْلِ ابن بطة من أصحابنا .
والجمهور عَلَى أَنَّهُ يسره فِي الصلاة الجهرية ، وَهُوَ قَوْلِ ابن عُمَر وابن مَسْعُود والأكثرين .
وروي عَن أَبِي هُرَيْرَةَ الجهر بِهِ .
وللشافعي قولان .
وعن ابن أَبِي ليلى : الإسرار والجهر سواء .
واختلفوا : هَلْ يختص التعوذ بالركعة الأولى ، أم يستحب فِي كل ركعة ؟ عَلَى قولين :
أحدهما : يستحب فِي كل ركعة ، وَهُوَ قَوْلِ ابن سيرين والحسن والشافعي وأحمد -فِي رِوَايَة .
والثاني : أَنَّهُ يختص بالركعة الأولى ، وَهُوَ قَوْلِ عَطَاء والحسن والنخعي والثوري وأبي حنيفة وأحمد - فِي رِوَايَة عَنْهُ .
وَقَالَ هِشَام بْن حسان : كَانَ الْحَسَن يتعوذ فِي كل ركعة ، وكان ابن سيرين يتعوذ فِي كل ركعتين .
وذهب مَالِك وأصحابه إلى أَنَّهُ لا يتعوذ فِي الصلاة المكتوبة ، بل يفتتح بعد التكبير بقراءة الفاتحة من غير استعاذة ولا بسملة ، واستدلوا بظاهر حَدِيْث أَنَس : كَانَ النَّبِيّ - صلى الله عليه وسلم - يفتتح الصلاة بـ { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } ، وَهُوَ الحَدِيْث الَّذِي خرجه البخاري فِي أول هَذَا الباب .
ويجاب عَنْهُ ؛ بأنه إنما أراد أَنَّهُ يفتتح قراءة الصَّلاة بالتكبير والقراءة بـ { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } ، وافتتاح القراءة بـ { الْحَمْدُ لِلَّهِ } إما أن يراد بِهِ افتتاحها بقراءة الفاتحة كما يَقُول الشَّافِعِيّ ، أو افتتاح قراءة الصلاة الجهرية بكلمة { الْحَمْدُ } من غير بسملة كما يقوله الآخرون .
ودل عَلِيهِ : حَدِيْث أَنَس الَّذِي خرجه مُسْلِم صريحاً .
وعلى التقديرين ، فلا ينفي ذَلِكَ أن يكون يَقُول قَبْلَ القراءة ذكراً ، أو دعاء ، أو استفتاحاً ، أو تعوذاً ، أو بسملةً ؛ فإنه لا يخرج بذلك عَن أن يكون افتتح القراءة بالفاتحة، أو افتتح الجهر بالقراءة بكلمة { الْحَمْدُ } .
ولا يمكن حمل الحَدِيْث عَلَى أَنَّهُ كَانَ أول مَا يفتتح بِهِ الصلاة قراءة كلمة
{ الْحَمْدُ } ؛ فإنه لَوْ كَانَ كذلك لكان لا يفتتح الصلاة بالتكبير ، وهذا باطل غير مراد قطعاً . والله أعلم .
* * *

90 - بَاب
745 - حَدَّثَنَا ابن أَبِي مريم : أنا نَافِع بْن عُمَر : حَدَّثَنِي ابن أَبِي مليكة ، عَن أسماء بنة أَبِي بَكْر ، أن النَّبِيّ - صلى الله عليه وسلم - صلى صلاة الكسوف ، فقام فأطال القيام ، ثُمَّ ركع فأطال الركوع ، ثُمَّ قام فأطال القيام ، ثُمَّ ركع فأطال الركوع ، ثُمَّ رفع ، ثُمَّ سجد فأطال السجود ، ثُمَّ رفع ، ثُمَّ سجد فأطال السجود ، ثُمَّ قام فأطال القيام ، ثُمَّ ركع فأطال الركوع ، ثُمَّ رفع فأطال القيام ، ثُمَّ ركع فأطال الركوع ، ثُمَّ رفع فسجد فأطال السجود ، ثُمَّ رفع ، ثُمَّ سجد فأطال السجود ، ثُمَّ انصرف ، فَقَالَ : (( قَدْ دنت مني الجنة حَتَّى لَوْ اجترأت عَلَيْهَا لجئتكم بقطاف من قطافها ، ودنت مني النار حَتَّى قُلتُ : أي رب ، وأنا معهم ؟ فإذا امرأة )) - حسبت أَنَّهُ قَالَ : تخدشها هرة - (( قُلتُ : مَا شأن هذه ؟ قالوا : حبستها حَتَّى ماتت جوعاً لا هِيَ أطعمتها ولا هِيَ أرسلتها تأكل )) .
قَالَ نَافِع : حسبته من خشيش الأرض - أو خشاش .
قَالَ الخطابي : خشيش ليس بشيء ، إنما هُوَ خشاش - مفتوحة الخاء - ، وَهُوَ حشرات الأرض وهوامها ، فأما الخشاش - بكسر الخاء - ، فهو العود الَّذِي يجعل فِي أنف البعير .
وفي (( الفائق )) : خشاش الأرض : هوامها . الواحدة : خشاشة ، سميت بذلك لاندساسها فِي التراب من خش فِي الشيء إذا دَخَلَ فِيهِ ، يخش وخشه غيره فخشه ، ومنه الخشاش ؛ لأنه يخش فِي أنف البعير ، انتهى .
وفي هَذَا الحَدِيْث فوائد كثيرة :
مِنْهَا : مَا يتعلق بصفة صلاة الكسوف ، ويأتي الكلام عَلِيهِ فِي موضعه - إن شاء الله - سبحانه وتعالى - .
ومنها : أَنَّهُ يدل عَلَى وجود الجنة والنار ، كما هُوَ مذهب أهل السنة والجماعة .
ومنها : مَا يدل عَلَى تحريم قتل الحيوان غير المؤذي ، لغير مأكله .
ومنها : مَا هُوَ مقصوده بإيراد الحَدِيْث فِي هذا الباب : أن المصلي لَهُ النظر فِي صلاته إلى مَا بَيْن يديه ، وما كَانَ قريباً ، ولا يقدح ذَلِكَ فِي صلاته .
ولكن المنظور إليه نوعان :
أحدهما : مَا هُوَ من الدنيا الملهية ، فهذا يكره النظر إليه فِي الصلاة ؛ فإنه يلهي .
وقد دل عَلِيهِ حَدِيْث الإنبجانية ، وقد سبق .
والثاني : مَا ينظر إليه مِمَّا يكشف من أمور الغيب ، فالنظر إليه غير قادح فِي الصلاة ؛ لأنه كالفكر فِيهِ بالقلب ، ولو فكر فِي الجنة والنار بقلبه فِي صلاته كَانَ حسناً .
وقد كَانَ ذَلِكَ حال كثير من السلف ، ومنهم من كَانَ يكشف لقلبه عَن بعض ذَلِكَ حَتَّى ينظر إليه بقلبه بنور إيمانه ، وَهُوَ من كمال مقام الإحسان .
وأما النَّبِيّ - صلى الله عليه وسلم - فإنه كشف ذَلِكَ لَهُ فرآه عياناً بعين رأسه ، هَذَا هُوَ الظاهر ، ويحتمل أن يكون جلي ذَلِكَ لقلبه .

وقوله : (( أي رب ، وأنا معهم )) يشير إلى قوله : { وَمَا كَانَ اللَّهُ لِيُعَذِّبَهُمْ وَأَنْتَ فِيهِمْ } [الأنفال:33] ، فخشي أن يكون إدناؤها مِنْهُ عذاباً أرسل عَلَى الأمة ، فاستفهم عَن ذَلِكَ ، وَقَالَ : (( أتعذبهم وأنا معهم ؟ )) بحذف همزة الاستفهام .
وهذا القول ، الظاهر : أَنَّهُ كَانَ بقلبه دون لسانه ، وكذلك سؤاله عَن المرأة ؛ فإن عالم الغيب فِي هذه الدار إنما تدركه الأرواح دون الأجساد - غالباً - ، وقد تدرك بالحواس الظاهرة لمن كشف الله لَهُ ذَلِكَ من أنبيائه ورسله ، ويحتمل أن يكون قوله :
(( وأنا فيهم )) بلسانه ؛ لأن هَذَا من بَاب الدعاء ؛ فإنه إشارة مِنْهُ إلى أَنَّهُ موعود بأنه لا تعذب أمته وَهُوَ فيهم .
يدل عَلَى ذَلِكَ : مَا رَوَى عَطَاء بْن السائب ، عَن أَبِيه ، عَن عَبْد الله بْن عَمْرِو بْن العاص ، قَالَ : كسفت الشمس عَلَى عهد رَسُول الله - صلى الله عليه وسلم - فذكر الحَدِيْث بطوله ، وفيه : فجعل ينفخ فِي آخر سجوده فِي الركعة الثانية ، ويبكي ، ويقول : (( لَمْ تعدني هَذَا وأنا فيهم ، لَمْ تعدني هَذَا ونحن نستغفرك )) - وذكر بقية الحَدِيْث .
خرجه الإمام أحمد وأبو داود والنسائي .
وأما سؤاله عَن المرأة فلا يحتمل أن يكون بلسانه . والله أعلم .
وفي الجملة ؛ فإن كَانَ البخاري ذكر هَذَا الباب للاستدلال بهذا الحَدِيْث عَلَى أن نظر المصلي إلى مَا بَيْن يديه غير قادح فِي صلاته ، فَقَدْ ذكرنا أن الحَدِيْث لا دليل فِيهِ عَلَى النظر إلى الدنيا ومتعلقاتها ، وإن كَانَ مقصوده الاستدلال بِهِ عَلَى استحباب الفكر للمصلي فِي الآخرة ومتعلقاتها ، وجعل نظر النَّبِيّ - صلى الله عليه وسلم - فِيهِ إلى الجنة بقلبه كَانَ حسناً ؛ لأن المصلي مأمور بأن يعبد الله كأنه يراه ، فينبغي لَهُ أن يسغرق فكره فِي قربه من الله ، وفيما وعد الله أولياءه ، وتوعد بِهِ أعداءه ، وفي الفكر فِي معاني مَا يتلوه من القرآن .
وقد كَانَ السلف الصالح ينجلي الغيب لقلوبهم فِي الصلاة ، حَتَّى كأنهم ينظرون إليها رأى عين ، فمن كَانَ يغلب عَلِيهِ الخوف والخشية ظهر لقلبه فِي الصلاة صفات الجلال من القهر والبطش والعقاب والانتقام ونحو ذَلِكَ ، فيشهد النار ومتعلقاتها وموقف القيامة ، كما كَانَ سَعِيد بْن عَبْد العزيز - صاحب الأوزاعي - يَقُول : مَا دخلت فِي الصلاة قط إلا مثلت لِي جهنم .
ومن كَانَ يغلب عَلِيهِ المحبة والرجاء ، فإنه مستغرق فِي مطالعة صفات الجلال والكمال والرأفة والرحمة والود واللطف ونحو ذَلِكَ ، فيشهد الجنة ومتعلقاتها ، وربما شهد يوم المزيد وتقريب المحبين فِيهِ .
وقد روي عَن أَبِي ريحانة - وَهُوَ من الصَّحَابَة - ، أَنَّهُ صلى ليلة ، فما انصرف حَتَّى أصبح ، وَقَالَ : مَا زال قلبي يهوى فِي الجنة وما أعد الله فيها لأهلها حَتَّى أصبحت.

وعن ابن ثوبان - وكان من عباد أهل الشام - ، أَنَّهُ صلى ليلة ركعة الوتر ، فما انصرف إلى الصبح ، وَقَالَ : عرضت لِي روضة من رياض الجنة ، فجعلت أنظر إليها حَتَّى أصبحت .
يعني : ينظرها بعين قلبه .
* * *

91 - بَاب
رفعِ البصرِ إلى الإمَامِ فِي الصَّلاَةِ
وقالت عَائِشَة : قَالَ النَّبِيّ - صلى الله عليه وسلم - : (( رأيت جهنم يحطم بعضها بعضاً حِينَ رأيتموني تأخرت )).
حَدِيْث عَائِشَة ، يأتي فِي (( أبواب : الكسوف )) - إن شاء الله تعالى - ، وليس فِيهِ رفع البصر إلى الإمام فِي الصلاة ، إنما فِيهِ مد البصر إلى مَا بَيْن يدي المصلي ، وقد سبق القول فِي هَذَا في الباب الماضي ، وأن النظر إلى الآخرة ومتعلقاتها فِي الصلاة حسن ، سواء كَانَ نظر عين أو قلب .
وقد خرج فِي هَذَا الباب أربعة أحاديث :
الأول :
746 - حَدَّثَنَا موسى : ثنا عَبْد الواحد : ثنا الأعمش ، عَن عمارة بْن عمير ، عَن أَبِي معمر، قَالَ : قلنا لخباب : أكان رَسُول الله - صلى الله عليه وسلم - يقرأ فِي الظهر والعصر ؟ قَالَ نَعَمْ. قلنا : بم كنتم تعرفون ذَلِكَ ؟ قَالَ : باضطراب لحيته .
فهذا فِيهِ دليل عَلَى أن المأموم ينظر إلى إمامه ، ويراعي أقواله فِي قيامه ؛ لأنهم إنما شاهدوا اضطراب لحية النَّبِيّ - صلى الله عليه وسلم - فِي صلاته بمدهم بصرهم إليه فِي قيامه .
وهذا قَدْ يقال : إنه يختص بالصلاة خلف النَّبِيّ - صلى الله عليه وسلم - ، لما يترتب عَلَى ذَلِكَ من معرفة أفعاله فِي صلاته فيقتدي بِهِ ، فأما غيره من الأئمة فلا يحتاج إلى النظر إلى لحيته ، فالأولى بالمصلى وراءه أن ينظر إلى محل سجوده ، كما سبق .
الحَدِيْث الثاني :
747 - حَدَّثَنَا حجاج : ثنا شعبة ، أنبأنا أبو إِسْحَاق ، قَالَ : سَمِعْت عَبْد الله بْن يزيد يخطب : حَدَّثَنَا البراء - وكان غير كذوب - ، أنهم كانوا إذا صلوا مَعَ النَّبِيّ - صلى الله عليه وسلم -، فرفع رأسه من الركوع ، قاموا قياماً حَتَّى يروه قَدْ سجد .
قَدْ سبق هَذَا الحَدِيْث فِي (( بَاب : متى يسجد من وراء الإمام )) من حَدِيْث سُفْيَان ، عَن أَبِي إِسْحَاق ، وهاهنا خرجه من رِوَايَة شعبة : أنبأنا أبو إِسْحَاق .
ومراد شعبة بقوله : (( أنبأنا )) كقوله : (( أخبرنا )) أو (( حَدَّثَنَا )) ، وليس مراده - كما يقوله المتأخرون - : الإجازة .
وفي الحَدِيْث : دليل عَلَى أن المأموم يراقب حال إمامه فِي ركوعه وسجوده ؛ ليسجد بعد سجوده ، وتقع أفعاله بعد أفعال إمامه ، وهذا حكم عام فِي جميع النَّاس ، فإن اقتداء المأموم بأفعال إمامه الَّتِيْ يشاهدها أولى من الاكتفاء بمجرد سماع تكبيره ؛ فإنه قَدْ ينهي تكبيره قَبْلَ أن ينهي فعله ، فلذلك كانوا يراعون تمام سجود النَّبِيّ - صلى الله عليه وسلم - واستقراره عَلَى الأرض ، حَتَّى يسجدوا بعده .
قَالَ أصحابنا وغيرهم : ولهذا المعنى كره أن يكون موقف الإمام أعلى من المأموم ؛ لأن المأموم يحتاج إلى رفع بصره إلى إمامه ، فإذا كَانَ عالياً عَلِيهِ احتاج إلى كثرة رفع بصره ، وَهُوَ مكروه فِي الصلاة .
الحَدِيْث الثالث :

748 - حَدَّثَنَا إِسْمَاعِيل : حَدَّثَنِي مَالِك ، عَن زيد بْن أسلم ، عَن عَطَاء بْن يسار ، عَن عَبْد الله بْن عَبَّاس ، قَالَ : خسفت الشمس عَلَى عهد رَسُول الله - صلى الله عليه وسلم - ، فصلى، قالوا : يَا رَسُول الله - صلى الله عليه وسلم - ، رأيناك تناولت شيئاً فِي مقامك ، ثُمَّ رأيناك تكعكعت؟ قَالَ : (( إني رأيت الجنة فتناولت مِنْهَا عنقوداً ، ولو أخذته لأكلتم مِنْهُ مَا بقيت الدنيا )).
قَالَ الخطابي : التكعكع التأخر ، واصله فِي الجبن . كع الرَّجُلُ عَن الأمر إذا جبن وتأخر . وأصله : تكعع ، فأدخل الكاف لئلا : يجمع بَيْن حرفين .
ويقال : كاع يكيع : مثله . انتهى .
وفي الحَدِيْث : دليل عَلَى أن رفع بصر المصلي إلى مَا بَيْن يديه ، ومد يده لتناول شيء قريب مِنْهُ لا يقدح فِي صلاته .
وليس فِيهِ نظر المأموم إلى إمامه ، إنما فِيهِ نظر الإمام إلى مَا بَيْن يديه ، وقد تقدمت الإشارة إلى أن هَذَا النظر والتناول ليس هُوَ مَا يكره فِي الصلاة ؛ لأنه نظر إلى الآخرة لا إلى الدنيا ، ومد يده إلى العنقود كَانَ فِيهِ مصلحة دينية ، ليري أصحابه بعض مَا وعدوا به عياناً فِي الجنة ، لكنه أوحي إليه أن لا يفعل ؛ فإنه كَانَ يصير الغيب شهادة ، فتزول فائدة التكليف بالإيمان بالغيب .
وقوله : (( فتناولت مِنْهُ عنقوداً )) . يعني : أَنَّهُ مد يده يريد تناول العنقود ، ولكنه لَمْ يتناوله، ولهذا قَالَ : (( لَوْ أخذته لأكلتم مِنْهُ )) .
وقوله : (( لأكلتم مِنْهُ مَا بقيت الدنيا )) إشارة إلى أن مَا فِي الجنة لا ينفد ؛ فإنه كُلَّمَا أكل مِنْهُ استخلف فِي الحال مثلاه .
وفي رِوَايَة أخرى : (( لأكل مِنْهُ من بَيْن السماء والأرض ، لا ينقصونه شيئاً )) .
ولهذا يروى أن الطير يمر بأهل الجنة ، فيشتهونه ، فيخر بَيْن أيديهم ، فيأكلون مِنْهُ مَا يشاءون ثُمَّ يطير ، والكأس يشربون مَا فِيهِ ثُمَّ يعود ممتلئاً فِي الحال ، لا حرمنا الله خير مَا عنده بشر مَا عندنا بمنه ورحمته .
الحَدِيْث الرابع :
749 - حَدَّثَنَا مُحَمَّد بْن سنان : ثنا فليح : ثنا هلال ، عَن أَنَس بْن مَالِك ، قَالَ : صلى رَسُول الله - صلى الله عليه وسلم - ثُمَّ رقى المنبر ، فأشار بيده قَبْلَ قبلة المسجد ، ثُمَّ قَالَ : (( لَقَدْ رأيت الآن منذ صليت لكم الصلاة الجنة والنار ممثلتين فِي قبلة هَذَا الجدار ، فَلَمْ أر كاليوم فِي الخير والشر )) - ثلاثا .
الظاهر : أن هذه الصلاة كَانَتْ غير صلاة الكسوف وأن الجنة والنار مثلتا لهُ في هذه الصلاة في جدار القبلة تمثيلاً ، وأما إدناء الجنة والنار في صلاة الكسوف ، فكان حقيقة . والله أعلم .
وفيه : أن رفع بصر المصلي إلى مَا مثل لَهُ من أمور الآخرة إذا ظهرت لَهُ غير قادح فِي الصلاة.
وليس فِيهِ -أَيْضاً - : نظر المأموم إلى إمامه ، كما بوب عَلِيهِ . والله سبحانه وتعالى أعلم .
* * *

92 - بَاب
رَفْعِ الْبَصَرِ إلى السَّمَاءِ فِي الصَّلاَةِ
750 - حَدَّثَنَا عَلِيّ بْن عَبْد الله : أنا يَحْيَى بْن سَعِيد : أنا ابن أَبِي عروبة : نا قتادة ، أن أنس بْن مَالِك حدثهم ، قَالَ : قَالَ رَسُول الله - صلى الله عليه وسلم - : (( مَا بال أقوام يرفعون أبصارهم إلى السماء فِي صلاتهم )) ، فاشتد قوله قي ذَلِكَ حَتَّى قَالَ : (( لينتهين عَن ذَلِكَ أو ليخطفن الله أبصارهم )) .
هَذَا الإسناد كله مصرح بسماع رواته بعضهم من بعض ، وقد أمن بذلك تدليس قتادة فِيهِ .
وفي الحَدِيْث : دليل عَلَى كراهة رفع بصره إلى السماء فِي صلاته .
وقد روي هَذَا الحَدِيْث عَن النَّبِيّ - صلى الله عليه وسلم - من رِوَايَة عدة من الصَّحَابَة .
وروي النهي عَن حذيفة وابن مَسْعُود .
وَقَالَ سُفْيَان : بلغنا أن رَسُول الله - صلى الله عليه وسلم - كَانَ يرفع بصره إلى السماء فِي الصلاة ، حَتَّى نَزَلَتْ { الَّذِينَ هُمْ فِي صَلاتِهِمْ خَاشِعُونَ } [المؤمنون:2] فرمى ببصره نحو مسجده.
والمعنى فِي كراهة ذَلِكَ : خشوع المصلي وخفض بصره ، ونظره إلى محل سجوده؛ فإنه واقف بَيْن يدي الله - عز وجل - يناجيه ، فينبغي أن يكون خاشعاً منكساً رأسه ، مطرقاً إلى الأرض .
وقد تقدم فِي تفسير الخشوع أن خشوع البصر : غضه .
وإنما يكره رفع البصر إلى السماء عبثاً ، فأما لحاجة فيجوز .
وقد أشارت عَائِشَة لأختها أسماء إلى السماء فِي صلاة الكسوف .
وقد نَصَّ أحمد عَلَى أن من تجشأ فِي صلاته فإنه يرفع رأسه إلى السماء ؛ لئلا يتأذى من إلى جانبه برائحة جشائه .
ولكن ؛ قَدْ يقال - مَعَ رفع رأسه - : إنه يغض بصره .
وقد سبق عَن عُمَر وابن سابط : رفع الوجه إلى السماء عِنْدَ تكبيره الإحرام .
وزاد ابن سابط : وإذا رفع رأسه .
وأما تغميض البصر فِي الصلاة ، فاختلفوا فِيهِ :
فكرهه الأكثرون ، منهم : أبو حنيفة والثوري والليث وأحمد .
قَالَ مُجَاهِد : هُوَ من فعل اليهود .
وفي النهي عَنْهُ حَدِيْث مرفوع ، خرجه ابن عدي ، وإسناده ضَعِيف .
ورخص فِيهِ مَالِك .
وَقَالَ ابن سيرين : كَانَ يؤمر إذا كَانَ يكثر الالتفات فِي الصلاة أن يغمض عينيه .
خرجه عَبْد الرزاق .
* * *

93 - بَاب
الالْتِفَاتِ فِي الصَّلاَةِ
فِيهِ حديثان :
الأول :
751 - حَدَّثَنَا مسدد : ثنا أبو الأحوص : ثنا أشعث بْن سليم - هُوَ : أبو الشعثاء - ، عَن أَبِيه ، عَن مسروق ، عَن عَائِشَة ، قَالَتْ : سألت رَسُول الله - صلى الله عليه وسلم - عَن الالتفات فِي الصلاة : فَقَالَ : (( هُوَ اختلاس يختلسه الشيطان من صلاة العبد )) .
الثاني :
752- حَدَّثَنَا قتيبة : ثنا سُفْيَان ، عَن الزُّهْرِيّ ، عَن عُرْوَةَ ، عَن عَائِشَة ، أن النَّبِيّ - صلى الله عليه وسلم - صلى فِي خميصة لها أعلام ، فَقَالَ : (( شغلتني أعلام هذه ، اذهبوا بِهَا إلى أَبِي جهم ، وأتوني بأنبجانية )) .
حَدِيْث عَائِشَة فِي خميصة ، قَدْ سبق فِي (( أبواب : الصلاة فِي الثيات )) فِي
(( بَاب : إذا صلى فِي ثوب وله أعلام ونظر إلى علمها )) ، وسبق الكلام عَلِيهِ مستوفى .
وبعده حَدِيْث أنس ، أن النَّبِيّ - صلى الله عليه وسلم - قَالَ لعائشة : (( أميطي عنا قرامك ؛ فإنه لا تزال تصاويره تعرض فِي صلاتي )) .
وذكرنا أن الحديثين دليلاً عَلَى كراهة أن يصلي إلى مَا يلهي النظر إليه أ أو لبسه فِي الصلاة .
وأما حَدِيْث عَائِشَة الَّذِي خرجه هاهنا فِي الالتفات ، فتفرد بِهِ دون مُسْلِم ، وفي إسناده اخْتِلاَف عَلَى أشعث بْن أَبِي الشعثاء .
فالأكثرون رووه عَنْهُ ، كما رواه عَنْهُ أبو الأحوص ، كما أسنده البخاري من طريقه .
قَالَ الدارقطني : وَهُوَ الصحيح عَنْهُ ، عَن أَبِيه ، عَن عَائِشَة ، لَمْ يذكر :
(( مسروقاً )) فِي إسناده .
ورواه إسرائيل ، عَن أشعث ، عَن أَبِي عطية الهمداني ، عَن مسروق ، عَن عَائِشَة.
ورواه مِسْعَر ، عَن أشعث ، عَن أَبِي وائل ، عَن مسروق ، عَن عَائِشَة وكلهم رفعوه .
ورواه الأعمش موقوفاً ، واختلف عَلِيهِ :
فرواه الأكثرون ، عَنْهُ ، عَن عمارة ، عَن أَبِي عطية ، عَن عَائِشَة موقوفاً .
وَقَالَ شعبة ، عَن الأعمش ، عَن خيثمة ، عَن أَبِي عطية ، عَن عَائِشَة موقوفاً .
ولهذا الاختلاف - والله أعلم - تركه مُسْلِم فَلَمْ يخرجه .
وفي الالتفات أحاديث أخر متعددة ، لا تخلو أسانيدها من مقال .
ومن أجودها : مَا رَوَى الزُّهْرِيّ ، عَن أَبِي الأحوص ، عَن أي ذر ، قَالَ : قَالَ رَسُول الله - صلى الله عليه وسلم - : (( لا يزال الله مقبلاً عَلَى العبد وَهُوَ فِي صلاته مَا لَمْ يلتفت ، فإذا التفت انصرف عَنْهُ )) .
رواه الإمام أحمد وأبو داود والنسائي وابن خزيمة فِي (( صحيحه )) .
وأبو الأحوص ، قَدْ قيل : إنه غير معروف .
وخرج الإمام أحمد والترمذي وابن خزيمة وابن حبان والحاكم من حَدِيْث الحارث، عَن النَّبِيّ- صلى الله عليه وسلم - فِي حَدِيْث طويل ذكره - : (( إن الله ينصب وجهه لوجه عبده مَا لَمْ يلتفت ، فإذا صليتم فلا تلتفتوا )) .
وصححه الترمذي .

وروى عَبْد الرزاق ، عَن ابن جُرَيْج ، عَن عَطَاء : سَمِعْت أبا هُرَيْرَةَ يَقُول : إذا صلى أحدكم فلا يلتفت ؛ فإنه يناجي [ ربه ] إن ربه أمامه ، وإنه يناجيه ، فلا يلتفت .
قَالَ عَطَاء : وبلغنا أن الرب - عز وجل - يَقُول : (( يابن آدم ، إلى أين تلتفت ، أنا خير ممن تلتفت إليه)) .
ورواه إِبْرَاهِيْم بْن يزيد الخوزي وعمر بْن قيس المكي سندل - وهما ضعيفان - ، عَن عَطَاء ، عَن أَبِي هُرَيْرَةَ - مرفوعاً كله .
والموقوف أصح - : قاله العقيلي وغيره .
وكذا رواه طلحة بْن عَمْرِو ، عَن عَطَاء ، عَن أَبِي هُرَيْرَةَ ، قَالَ : مَا التفت عَبْد فِي صلاته قط إلا قَالَ الله : (( أنا خير لَكَ مِمَّا تلتفت إليه )) .
والأشبه : أن هَذَا قَوْلِ عَطَاء ، كما سبق .
وقوله : (( هُوَ اختلاس يختلسه الشيطان من صلاة العبد )) يعني : أن الشيطان يسترق من العبد فِي صلاته التفاته فيها ويختطفه مِنْهُ اختطافاً حَتَّى يدخل عَلِيهِ بذلك نقص في صلاته وخلل ولم يأمره بالإعادة لذلك ، فدل على أنه نقص لا يوجب الإعادة والالتفات نوعان :
أحدهما : التفات القلب إلى غير الصلاة ومتعلقاتها ، وهذا يخل بالخشوع فيها ، وقد سبق ذكر الخشوع في الصلاة وحكمه .
والثاني : التفات الوجه بالنظر إلى غير ما فيه مصلحة الصلاة ، والكلام هاهنا في ذلك .
وروي عن ابن مسعود ، قال : لا يقطع الصلاة إلا الالتفات.
خرجه وكيع بإسناد فيه ضعف .
وروى بإسناد جيد ، عن ابن عمر ، قال : يدعى الناس يوم القيامة المنقوصين . قيل : وما المنقوصون ؟ قالَ : الذي أحدهم صلاته في وضوئه والتفاته .
قالَ ابن المنذر -: فيما يجب على الملتفت في الصلاة -:
فقالت طائفة : تنقص صلاته ، ولا إعادة .
روي عن عائشة ، أنها قالت : الالتفات في الصلاة نقص .
وبه قال سعيد بن جبير .
وقال عطاء : لا يقطع الالتفات الصلاة .
وبه قال مالك والأوزاعي وأصحاب الرأي .
وقال الحكم : من تأمل من عن يمينه في الصلاة أو عن شماله حتى يعرفه فليس له صلاة .
وقال أبو ثور : إذا التفت ببدنه كله تفسد صلاته .
وروينا عن الحسن ، أنه قال : إذا استدبر القبلة استقبل ، وإن التفت عن يمينه وعن شماله مضى في صلاته .
والذي قاله الحسن حسن . انتهى .
قال ابن المنصور : قلت لأحمد : إذا التفت في الصلاة يعيد الصلاة ؟ قالَ : ولا أعلم أني سمعت فيهِ حديثاً أنه يعيد .
قال إسحاق : كما قال .
وقال أصحابنا : الالتفات الذي لا يبطل أن يلوي عنقه ، فأما إن استدار بصدره بطلت صلاته ، لأنه ترك استقبال القبلة بمعظم بدنه ، بخلاف ما إذا استدار بوجهه ، فإن معظم بدنه مستقبل للقبلة .
وحكوا عن المالكلية ، أنه لا يبطل بالتفاته بصدره حتى يستدبر ، إلحاقاً للصدر على الوجه .
فأما الالتفات لمصلحة الصلاة ، كالتفات أبي بكر لما صفق الناس خلفه وأكثروا التصفيق - وقد سبق حديثه - فلا ينقص الصلاة .
ويدل عليه : قول النبي - صلى الله عليه وسلم - : (( من نابه شيء في صلاته فليسبح ؛ فإنه إذا سبح التفت إليه )) .

وكذلك التفت النبي - صلى الله عليه وسلم - إلى من صلى خلفه ، لما صلى بهم جالساً وصلوا وراءه قياماً ، وقد سبق -أيضاً.
وقد روي عن النبي - صلى الله عليه وسلم - ، أنه كان يلتفت في صلاته لمصلحة غير مصلحة الصلاة :
فروى سهل بن الحنظلية ، قال : ثوب بالصلاة - يعني : صلاة الصبح - ، فجعل رسول الله يصلي ، وهو يلتفت إلى الشعب .
خرجه أبو داود .
وقال : كان أرسل فارساً إلى الشعب من الليل يحرس .
وخرجه ابن خزيمة في (( صحيحه )) والحاكم وصححه .
وهذا فيه جمع بين الصلاة والجهاد .
ومن هذا المعنى : قول عمر : إني لأجهز جيشي وأنا في الصلاة .
وقد روي عن النبي - صلى الله عليه وسلم - ، أنه كان يلحظ في صلاته .
فروى الفضل بن موسى ، عن عبد الله بن سعيد بن أبي هند ، عن ثور بن زيد ، عن عكرمة ، عن ابن عباس ، أن النبي - صلى الله عليه وسلم - كان يلحظ يميناً وشمالاً ، ولا يلوي عنقه خلف ظهرة .
خرجه الإمام أحمد والنسائي والترمذي .
وقال : غريب ثم خرجه من طريق وكيع ، عن عبد الله بن سعيد بن أبي هند ، عن بعض أصحاب عكرمة ، أن النبي - صلى الله عليه وسلم - كان يلحظ في الصلاة - فذكر نحوه .
وخرجه أبو داود في بعض نسخ (( سننه )) .
ثم خرجه من طريق رجلٍ ، عن عكرمة .
وقال : هو أصح .
وأنكر الدارقطني وصل الحديث إنكاراً شديداً ، وقال : هو مرسل .
وقد رواه - أيضاً - مندل ، عن الشيباني عن ابن عباس ، قال : كان رسول الله - صلى الله عليه وسلم - إذا صلى يلاحظ يميناً وشمالاً .
خرجه ابن عدي .
ومندل ، ضعيف .
وروى الزهري ، عن سعيد بن المسيب ، أن النبي - صلى الله عليه وسلم - كان يلمح في الصلاة ، ولا يلتفت .
خرجه ابن أبي شيبة بإسناد فيه جهالة ، وهو مرسل .
وقد وصله بعضهم ، وأنكر ذلك الإمام أحمد ، وضعف إسناده ، وقال : إنما هو : عن رجل ، عن سعيد .
وقد يحمل هذا - إن صح - على الالتفات لمصلحة .
وقد روى عن علي بن شيبان الحنفي ، قال : قدمنا على النبي - صلى الله عليه وسلم - وصلينا معه ، فلمح بمؤخر عينه رجلا لا يقيم صلبه في الركوع ولا في السجود فقال : (( لا صلاة لمن لا يقيم صلبه )) .
خرجه الإمام أحمد وابن حبان وابن ماجه .
وقد روي الالتفات في الصلاة يميناً وشمالاً عن طائفة من السلف ، منهم أنس والنخعي وعبد الله بن معقل بن مقرن .
وروى مالك ، عن نافع ، عن ابن عمر ، أنه كان لا يلتفت في صلاته حتى يقضيها .
وعن أبي جعفر القارئ ، قال كنت أصلي وابن عمر ورائي ، ولا أعلم فالتفت ، فغمزني .
وروى حميد ، عن معاوية بن قرة ، قال : قيل لابن عمر : إن الزبير إذا صلى لم يقل هكذا ولا هكذا ؟ قال : لكنا نقول كذا وكذا .
وفي رواية : ونكون مثل الناس .
وقد رويت الرخصة في الالتفات في النافلة .
فخرج الترمذي في حديث علي بن زيد ، عن ابن المسيب ، عن أنس ، قال : قال لي رسول الله - صلى الله عليه وسلم - : (( يابني ، إياك والالتفات في الصلاة ؛ فإن الالتفات في الصَّلاة

هلكة ، فإن كان لا بد ففي التطوع ، لا في الفريضة )) .
وقال : حديث حسن .
وذكر في (( كتاب العلل )) : أنه ذاكر به البخاري ، فلم يعرفه ، ولم يعرف لابن المسيب عن أنس شيئا .
وقد روي عن أنس من وجوه أخر ، وقد ضعفت كلها .
وخرج الطبراني نحوه بإسناد ضعيف ، عن أبي الدرداء مرفوعاً .
ولايصح إسناده - أيضاً .
قال الدار قطني : إسناده مضطرب ، لا يثبت .
والله - سبحانه وتعالى - أعلم .
* * *

94 - باب
هل يلتفت لأمر ينْزل به
أو يَرَى شيئاً أو بصاَقاً في القِبلْةِ ؟
وقال سهل : التفت أبو بكر ، فرأى النبي - صلى الله عليه وسلم - .
حديث سهل ، قد سبق بتمامه في التفات أبي بكر لما جاء النبي - صلى الله عليه وسلم - ، وأكثر الناس التصفيق خلف أبي بكر .
خرج فيه حديثين :
أحدهما :
قال :
753- حدثنا قتيبة : ثناليث ، عن نافع ، عن ابن عمر ، أنه قال : رأى النبي - صلى الله عليه وسلم - نخامة قبلة المسجد ، وهو يصلى بين يدي الناس فحتها ، ثم قال حين أنصرف : (( إن أحدكم إذا كان في الصلاة ، فإن الله قبل وجهه ، فلا يتنخمن أحد قبل وجهه في
الصلاة )) .
رواه موسى بن عقبة وابن أبي رواد ، عن نافع .
هذا الحديث ، قد خرجه البخاري في مواضع أخر من طريق مالك وجويرية ابن أسماء ، عن نافع .
ومراده بتخريجه هاهنا : أن النبي - صلى الله عليه وسلم - رآها في حال صلاته ،كما في رواية الليث التي خرجها هاهنا ، وذكر أنه تابعه على ذلك موسى بن عقبة وابن أبي رواد .
وقد خرج مسلم حديث موسى ، إلا أنه لم يتم لفظه .
وقد رواه أيوب ، عن نافع ، وذكر فيه أن النبي - صلى الله عليه وسلم - رأى النخامة وهو يخطبُ .
خرجه أبو داود .
وظاهر رواية الليث يدل على أنه حتها وهو في الصلاة .
وقد روى : أنه حتها حين فرغ من الصلاة .
خرجه الإمام أحمد من رواية عبد العزيز بن أبي رواد ، عن نافع ، عن ابن عمر ، قال : صلى رسول الله - صلى الله عليه وسلم - ، فرأى نخامة ، فلما قضى صلاته قال : (( إن أحدكم إذا صلى في المسجد فإنه يناجي ربه ، وإن الله تبارك وتعالى يستقبله بوجهه ، فلا يتنخمن أحدكم في القبلة ، ولا عن يمينه )) ثم دعا بعود فحكه ، ثم دعا بخلوق فخضبه .
فهذه رواية ابن أبي رواد التي أشار إليها البخاري .
وأما رواية موسى بن عقبة [. . . . . ]
وبكل حال ؛ فليس في الحديث دليل على الالتفات في الصلاة ، إنما فيه دليل على جواز نظر المصلي إلى قبلته ، ورؤيته ما فيها ، وأن ذلك لا ينافي الخشوع كما يحكى عن بعضهم ، وأنه لا يكره للمصلي أن ينظر في قيامه إلى ما بين يديه ، ويزيد رفع بصره عن محل سجوده .
وأما حديث سهل المتقدم ، ففيه جواز التفات المصلي في صلاته لأمر يعرض له في صلاته ، ولا سيما إذا نبهه المأمومون بالتسبيح ونحوه ؛ ولهذا قال النبي - صلى الله عليه وسلم - : (( فإنه إذا سبح به التفت )) .
وقد سبق في (( أبواب : المساجد )) قول النبي - صلى الله عليه وسلم - في المصلي : (( إنه يبزق عن يساره ، أو تحت قدمه )) .
وبصاقه يساره إنما يكون بنوع من الالتفات يسير ، ولكنه لمصلحة الصلاة ؛ فلذلك أمر به .
الحديث الثاني :

754 - حدثنا يحيى بن بكير ثنا الليث ، عن عقيل ، عن ابن شهاب : أخبرني أنس بن مالك ، قال : بينما المسلمون في صلاة الفجر ، لم يفجأهم إلا رسول الله - صلى الله عليه وسلم - كشف ستر حجرة عائشة ، فنظر إليهم وهم صفوف ، فتبسم يضحك ، ونكص أبو بكر على عقبيه ، ليصل الصف ، فظن أنه يريد الخروج ، وهم المسلمون أن يفتتنوا في
صلاتهم ، فأشار إليهم أن أتموا صلاتكم ، وأرخى الستر ، وتوفي في آخر ذلك اليوم - صلى الله عليه وسلم - .
قد تقدم هذا الحديث - أيضاً .
والمقصود منه في هذا الباب : أن أبا بكر ومن كان خلفه في صلاة الفجر رأوا النبي - صلى الله عليه وسلم - حين كشف ستر حجرة عائشة ، وظنوا أنه خارج للصلاة ، حتى نكص أبو بكر على عقبيه ، ليصل إلى الصف ؛ لأجل النبي - صلى الله عليه وسلم - ، حتى يجيء فيقوم مقامه في الإمامة .
وإنما يكون نظرهم إليه في الصلاة بنوع من الالتفات ، فإن حجرة عن يسار المسجد ، ليست في قبلته ، على ما لا يخفى ، وقد أشار إليهم النبي - صلى الله عليه وسلم - أن أتموا صلاتكم ، ولم ينههم عن نظرهم إليه فدل على جواز التفات المصلى التفاتاً يسيراً يتعلق بالصلاة ، فإنه غير منهي عنه .
* * *

95- باب
وجوب القراءة للإمام والمأموم في الصلوات كلها
في الحضر والسفر ، وما يجهر فيها وما يخافت
قد ذكرنا هذا الباب بكماله عند تفسير قوله تعالى : { وَإِذَا قُرِئَ الْقُرْآنُ فَاسْتَمِعُوا لَهُ وَأَنْصِتُوا } [الأعراف:204] في آخر سورة الأعراف،فأغنى عن إعادته هنا.
ولله الحمد .
* * *

96 - باب
القراءة في الظهر
فيه ثلاثة أحاديث :
الأول :
758 - حدثنا أبو النعمان : ثنا أبو عوانة ، عن عبد الملك بن عمير ، عن جابر ابن سمرة ، قال : قال سعد : قد كنت أصلي بهم صلاة رسول الله - صلى الله عليه وسلم - ، صلاة العشي ، لا أخرم عنها ، أركد في الأوليين ، وأحذف في الأخريين . قال عمر : ذلك الظن بك .
صلاة العشي : هي صلاة الظهر والعصر ، لأن العشي هو ما بعد الزوال .
وركودهُ في الأوليين وتطويله ، إنما هو لطول القراءة ، وقد خالف ابن عباس في ذلك .
وقد خرج البخاري فيما بعد من حديث أيوب ، عن عكرمة ، عن ابن عباس ، قال : قرأ النبي - صلى الله عليه وسلم - فيما أمر ، وسكت فيما أمر { وَمَا كَانَ رَبُّكَ نَسِيّاً } [ مريم : 64 ] و { لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَة } [ الأحزاب : 21 ] .
فهذا يدل على أن ابن عباس كان يرى أن النبي - صلى الله عليه وسلم - لم يكن يقرأ في صلاة الظهر والعصر شيئاً .
وقد تأوله الإسماعيلي وغيره على أنه لم يكن يجهر بالقراءة ، بل يقرأ سراً وهذا لايصح ؛ فإن قراءة السر لاتسمى سكوتا .
وقد روي عن ابن عباس التصريح بخلاف بذلك .
وخرج الإمام أحمد حديث أيوب ، عن عكرمة بزيادة في أوله ، وهي لم يكن ابن عباس يقرأ في الظهر والعصر - وذكر الحديث .
وخرج الإمام أحمد وأبو داود من حديث موسى بن سالم : ثنا عبد الله بن
عبيد الله ، قال : دخلت على ابن عباس في شباب من بني هاشم ، فقلنا لشباب منا : سل ابن عباس : أكان رسول الله - صلى الله عليه وسلم - يقرأ في الظهر والعصر ؟ قال : لا . قيل له : فلعله كان يقرأ في نفسه فقال : خمشاً ، هذه شر من الأولى ، وكان عبداً مأموراً بلغ ما أرسل به - وذكر الحديث .
وخرج الإمام أحمد من رواية أبي يزيد ، عن عكرمة ، عن ابن عباس نحو حديث أيوب ، وزاد : قيل له : فلعله كان يقرأ في نفسه ، فغضب منهم وقال : أيتهم رسول الله - صلى الله عليه وسلم - ؟!
وقال : لم يسنده عن سفيان إلاّ يزيد بن هارون ، ولم نسمعه من أحد إلاّ من الحسن بن منصور ، وذكرته لأبي : فأعجب به ، وقال : حديث غريب .
وزيد العمي ، متكلم فيهِ .
الحديث الثاني :
759- ثنا أبو نعيم : ثنا شيبان ، عن يحيى ، عن عبد الله بن أبي قتادة ، عن أبيه ، قالَ : كانَ النبي - صلى الله عليه وسلم - يقرأ في الركعتين الأوليين من صلاة الظهر بفاتحة الكتاب وسورتين ، يطول في الأولى ويقصر في الثانية ، ويسمع الآية أحياناً ، وكان يقرأ في العصر بفاتحة الكتاب وسورتين ، وكان يطول [ في الأولى ، وكان يطول ] في الركعة الأولى من صلاة الصبح ، ويقصر في الثانية .
في هذا الحديث : دليل على استحباب القراءة في الركعتين الأوليين من صلاة الظهر والعصر بسورة سورة مع الفاتحة ، وهذا متفق على استحبابه بين العلماء ، وفي وجوبه خلاف سبق ذكره .

وفيه : أن النبي - صلى الله عليه وسلم - كانت القراءة بسورة تامة ، وهذا هوَ الأفضل بالاتفاق ؛ فأن قرأ السورة في ركعتين لم يكره -أيضاً- وقد فعله أبو بكر الصديق . قالَ : الزهري : أخبرني أنس ، أن أبا بكر صلى بهم صلاة الفجر ، فافتتح بهم سورة البقرة ، فقرأها في ركعتين ، فلما سلم قام إليه عمر ، فقالَ : ما كنت تفرغ حتَّى تطلع الشمس . قالَ : لو طلعت لألفتنا غير غافلين .
ورخص فيهِ سعيد بن جبير وقتادة وأحمد ، ولا نعلم فيهِ خلافاً إلاّ رواية عن
مالك . وسيأتي حديث قراءة النبي - صلى الله عليه وسلم - بالأعراف في ركعتين من المغرب . وفي (( صحيح مسلم )) عن عبد الله بن السائب ، أن النبي - صلى الله عليه وسلم - صلى بهم صلاة الفجر فافتتح بسورة المؤمنين ، حتى أتى عليهِ ذكر موسى وهارون فأخذته سعلة فركع .
وكذلك لو قرأ في ركعة بسورة وفي أخرى ببعض سورة ، وقد روي عن عمر وابن مسعود .
وإن قرأ في الركعتين ببعض سورة : إما في أوائلها ، أو أواسطها ، أو أواخرها ففي كراهته خلاف عن أحمد ، وسنذكره فيما بعد -إن شاء الله - سبحانه وتعالى - ؛ فإن البخاري أشار إلى هذه المسائل .
وليس في حديث أبي قتادة تعيين السورتين المقروء بهما في الظهر والعصر ، وقد ورد تعيين السور ، وتقدير قراءته في أحاديث أخر .
فخرج مسلم من حديث أبي سعيد الخدري ، قالَ : كنا نحزر قيام رسول الله ، في الظهر والعصر ، فحزرنا قيامه في الركعتين الأوليين من الظهر قدر قراءة { ألم
تَنْزِيلُ } السجدة ، وروى ابن أبي ذئب ، عن شعبة مولى ابن عباس ، عن ابن عباس أنه سئل : أفي الظهر والعصر قراءة ؟ قال : لا قيل له عن رسول الله - صلى الله عليه وسلم - هذا ؟ قال : لا ، ثم قال : إن رسول الله - صلى الله عليه وسلم - لو قرأ علم ذلك الناس .
وخرج الإمام أحمد وأبو داود - أيضاً - من طريق حصين ، عن عكرمة ، عن ابن عباس قال : لا أدري أكان رسول الله - صلى الله عليه وسلم - يقرأ في الظهر والعصر ، أم لا ؟
وهذه الرواية تقتضي أنه شك في ذلك ، ولم يجزم فيه بشيء .
وخرج الإمام أحمد من رواية الحسن العرني ، عن ابن عباس ، قال : ما أدري أكان رسول الله - صلى الله عليه وسلم - يقرأ في الظهر والعصر ، أم لا ، ولكنا نقرأ .
الحسن العرني ، لم يسمع من ابن عباس .
وروى موسى بن عبد العزيز القنباري ، عن الحكم - هو ابن أبان - عن
عكرمة ، عن ابن عباس ، قال : لم أسمع رسول الله - صلى الله عليه وسلم - قرأ في الظهر والعصر ، ولم يأمرنا به ، وقد بلغ - صلى الله عليه وسلم - .
قد روي عن ابن عباس من وجه آخر ، أن النبي - صلى الله عليه وسلم - كان يقرأ ، ولكن في إسناده ضعف .

خرجه أبو داود في (( كتاب الصلاة )) من طريق سفيان ، عن زيد العمي ، عن أبي العالية ، عن ابن عباس ، قال رمق أصحاب رسول الله - صلى الله عليه وسلم - رسول الله - صلى الله عليه وسلم - فحزروا قراءته في الظهر والعصر ، بقدر { تَنْزِيلُ } [السجدة : 2] ، وحزرنا قيامه في الأخريين قدر النصف من ذَلِكَ ، وحزرنا قيامه في الركعتين الأوليين من العصر قدر قيامه من الأخريين في الظهر ، وفي الأخريين من العصر على النصف من ذَلِكَ .
وفي رواية لهُ أيضاً : كانَ يقرأ في صلاة الظهر في الركعتين الأوليين في كل ركعة قدر ثلاثين آية ، وفي الأخريين قدر خمس عشرة آية - أو قالَ : نصف ذَلِكَ - وفي العصر في الركعتين الأوليين في كل ركعة قدر قراءة خمس عشرة ، وفي الأخريين قدر نصف ذَلِكَ .
وخرجه الإمام أحمد وابن ماجه عن أبي سعيد ، قالَ : اجتمع ثلاثون من أصحاب رسول الله - صلى الله عليه وسلم - ، فقالوا : تعالوا حتى نقيس قراءة النبي - صلى الله عليه وسلم - فيما لم يجهر به من الصلاة ، فما اختلف منهم رجلان ، فقاسوا قراءته في الركعة الأولى من الظهر بقدر ثلاثين آية ، وفي الركعة الأخرى بقدر النصف من ذَلِكَ ، وقاسوا ذَلِكَ في صلاة العصر على قدر النصف من الركعتين الأخريين من الظهر .
وفي إسناده : زيد العمي ، وفيه مقال .
وخرج مسلم -أيضاً - من حديث جابر بن سمرة ، قالَ : كانَ رسول الله - صلى الله عليه وسلم - ، يقرأ في الظهر بالليل إذا يغشى ، وفي العصر نحو ذَلِكَ ، وفي الصبح أطول من ذَلِكَ .
وفي رواية : كانَ يقرأ في الظهر { سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى } .
وخرجه أبو داود والترمذي والنسائي ، وعندهم : كانَ يقرأ في الظهر والعصر بالسماء ذات البروج ، والسماء والطارق ، وشبهها .
وقد سبق حديث عمران بن حصين ، أن النبي ، صلى بهم الظهر والعصر ، ثم قالَ : (( أيكم قرأ خلفي بـ { سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى } ؟ )) قالَ رجل : أنا .
قالَ : (( قد علمت أن بعضكم خالجنيها )) .
خرجه مسلم - أيضاً .
وخرج النسائي وابن ماجه من حديث البراء بن عازب ، قالَ : كانَ رسول الله - صلى الله عليه وسلم - يصلي بنا الظهر ، فنسمع منه الآية بعد الآية من سورة لقمان والذاريات .
وخرج النسائي من حديث أنس ، أنه صلى بهم الظهر ، قالَ : إني صليت مع رسول الله - صلى الله عليه وسلم - صلاة الظهر فقرأ لنا بهاتيين السوررتين في الظهر : { سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى } و { هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ } .
وذكر الترمذي - تعليقاً - أن عمر كتب إلى أبي موسى ، يأمره أن يقرأ بأوساط المفصل .
وهو قول طائفة من أصحابنا .
وقال إسحاق : الظهر تعدل في القراءة بالعشاء . لكنه يقول : إن الظهر يقرأ فيها بنحو الثلاثين آية .
وحديث جابر بن سمرة الذي خرجه مسلم كما تقدم : يدل على أن قراءة الظهر أقصر من قراءة الصبح .

وقال طائفة : يقرأ في الظهر بطوال المفصل كالصبح ، وهو قول الثوري والشافعي وطائفة من أصحابنا كالقاضي أبي يعلي في (( جامعه الكبير )) ، لكنه خصه بالركعة الأولى من الظهر .
وروى وكيع بإسناده ، عن عمر ، أنه قرأ في الظهر بـ { ق } { والذاريات } .
وعن عبد الله بن عمرو ، أنه قرأ في الظهر بـ { كهيعص } .
وروى حرب بإسناده ، عن ابن عمر ، أنه كانَ يقرأ في الظهر بـ { ق }
{ والذاريات } .
وخرجه ابن جرير ، وعنده : بـ { ق } { والنازعات } .
قالَ : وكان عمر يقرأ بـ { ق } .
وروى عبد الرزاق ، عن معمر ، عن أيوب ، عن نافع ، عن ابن عمر ، أنه كانَ يقرأ في الظهر بـ { الَّذِينَ كَفَرُوا } [محمد : 1] و { إِنَّا فَتَحْنَا لَك } [الفتح: 1] .
وممن رأي استحباب القراءة في الظهر بقدر ثلاثين آية : إبراهيم النخعي والثوري وأحمد بن حنبل وإسحاق .
وقال الثوري وإسحاق : كانوا يستحبون أن يقرأوا في الظهر قدر ثلاثين في الركعة الأولى ، وفي الثانية بنصفها - زاد إسحاق : أو أكثر .
وظاهر كلام أحمد وفعله يدل على أن المستحب أن يقرأ في الصبح والظهر في الركعة الأولى من طوال المفصل ، وفي الثانية من وسطه .
وروي عن خباب بن الأرت ، أنه قرأ في الظهر بـ { إِذَا زُلْزِلَتِ } [الزلزلة :1].
قالَ أبو بكر الأثرم : الوجه في اختلاف الأحاديث في القراءة في الظهر أنه كله جائز ، وأحسنه استعمال طول القراءة في الصيف ، وطول الأيام ، واستعمال التقصير في القراءة في الشتاء وقصر الأيام ، وفي الأسفار ، وذلك كله معمول به . انتهى .
ومن الناس من حمل اختلاف الأحاديث في قدر القراءة على أن النبي - صلى الله عليه وسلم - كانَ يراعي أحوال المأمومين ، فإذا علم أنهم يؤثرون التطويل طول ، أو التخفيف خفف ، وكذلك إذا عرض لهُ في صلاته ما يقتضي التخفيف ، مثل أن يسمع بكاء صبي مع أمه ، ونحو ذَلِكَ .
وفي حديث أبي قتادة : يطول الركعة الأولى على الثانية .
وقد ذهب إلى القول بظاهره في استحباب تطويل الركعة الأولى على ما بعدها من جميع الصوات طائفة من العلماء ، منهم : الثوري وأحمد وإسحاق ومحمد بن الحسن ، وطائفة من أصحاب الشافعي ، وروى عن عمر - رضي الله عنه - .
وقد خرج الإمام أحمد وأبو داود حديث أبي قتادة ، وزاد فيهِ : فظننا أنه يريد بذلك أن يدرك الناس الركعة الأولى .
وخرج مسلم من حديث أبي سعيد الخدري ، قالَ : لقد كانت صلاة الظهر
تقام ، فيذهب الذاهب إلى البقيع فيقضي حاجته ، ثم يتوضأ ، ثم يأتي ورسول الله - صلى الله عليه وسلم - في الركعة الأولى ؛ مما يطولها .
وقد سبق حديث أبي سعيد الذي خرجه مسلم ، أن قراءته في الثانية كانت على النصف من قراءته في الأولى .
وخرج الإمام أحمد من حديث شهر بن حوشب ، عن أبي مالك الأشعري ، أن النبي - صلى الله عليه وسلم - كانَ يسوي بين الأربع ركعات في القراءة والقيام ويجعل الركعة الأولى هي أطولهن ، لكي يثوب الناس .

وقال أبو حنيفة وأبو يوسف : لا يطيل سوى الركعة من الفجر ؛ لأنه وقت غفلة ونوم ، ويسوي بين الركعات في سائر الصلوات .
وقال مالك والشافعي : يسوى بين الركعتين الأولتين في جميع الصلوات واستدل لذلك بقول ( سعد ) : (( أركد في الأوليين )) ، وليس بصريح ولا ظاهر في التسوية بينهما .
واستدل أيضاً - بحديث أبي سعيد ، أنهم حزروا قيام النبي - صلى الله عليه وسلم - في الظهر في الركعتين الأوليين قدر قراءة ثلاثين آية ، وقد سبق .
ولكن في رواية أحمد وابن ماجه : أن قيامه في الثانية كانَ على النصف من ذَلِكَ ، وهذه الرواية توافق أكثر الأحاديث الصحيحة ، فهي أولى .
واستدل لهم بقراءة النبي - صلى الله عليه وسلم - : (( سبح )) و (( الغاشية )) و (( الجمعة ))
و (( المنافقين )) و (( تَنزِيُلُ السجدة )) و (( هلُ أَتَى )) و (( ق )) و (( اقتْرَبَتْ )) ، هي سور متقاربة .
وأما تطويل الركعة الثالثة على الرابعة ، فالأكثرون على أنه لا يستحب ، ومن الشافعية من نقل الاتفاق عليهِ ، ومنهم من حكى لأصحابهم فيهِ وجهين .
وهذا إنما يتفرع على أحد قولي الشافعي باستحباب القراءة في الأخريين بسور مع الفاتحة .
وقد خرج البزار والبيهقي من حديث عبد الله بن أبي أوفي ، قالَ : كانَ
رسول الله - صلى الله عليه وسلم - يطيل الركعة الأولى من الظهر ، فلا يزال يقرأ قائماً ما دام يسمع خفق نعال القوم ، ويجعل الركعة الثانية أقصر من الأولى ، والثالثة أقصر من الثانية ، والرابعة أقصر من الثالثة وذكر مثل ذَلِكَ في صلاة العصر والمغرب وفي إسناده : أبو إسحاق الحميسي ، ضعفوه .
وقد خرجه بقي بن مخلد في (( مسنده )) بإسناد أجود من هذا ، لكن ذكر أبو حاتم الرازي أن فيهِ انقطاعاً ، ولفظه في الظهر : ويجعل الثانية أقصر من الأولى ، والثالثة أقصر من الثانية ، والرابعة كذلك ، وقال في العصر : يطيل في الأولى ، ويقصر الثانية والثالثة والرابعة كذلك . وقال في المغرب : يطيل في الأولى ، ويقصر في الثانية والثالثة .
وهذا اللفظ لا يدل على تقصير الرابعة عن الثالثة .
وقوله : (( ويسمعنا الآية أحياناً )) مما يحقق أنه - صلى الله عليه وسلم - كانَ يقرأ في الظهر والعصر ، ويأتي بقية الكلام على ذَلِكَ فيما بعد - إن شاء الله تعالى .
الحديث الثالث :
760 - حدثنا عمر - هوَ : ابن حفص بن غياث - : ثنا أبي : ثنا الأعمش : حدثني عمارة ، عن أبي معمر ، قالَ : سألنا خبابا : أكان النبي - صلى الله عليه وسلم - يقرأ في الظهرِ
والعصر ؟ ، قالَ : نعم قلنا : بأي شيء كنتم تعرفون ذَلِكَ ؟ قالَ : باضطراب لحيته .
يعني : بحركة شعر لحيته .
هكذا رواه جماعة عن الأعمش .
ورواه بعضهم عنه ، قالَ : بتحريك لحيته .
ورواه أبو معاوية ، عن الأعمش ، فقالَ : باضطراب لحييه - بيائين تثنية لحي ، وهو عظم الفك .
وقد كانَ غير واحد من الصحابة يستدل بمثل هذا على قراءة النبي - صلى الله عليه وسلم - في صلاة النهار .

وروى سفيان ، عن أبي الزعراء ، عن أبي الأحوص ، عن بعض أصحاب النبي
- صلى الله عليه وسلم - ، قالَ : كانت تعرف قراءة النبي - صلى الله عليه وسلم - في الظهر بتحريك لحيته .
خرجه الإمام أحمد .
وخرج - أيضاً - من رواية كثير بن زيد ، عن المطلب بن عبد الله ، قالَ : تماروا في القراءة في الظهر والعصر ، فأرسلوا إلى خارجه بن زيد ،
فقالَ : قالَ أبي : قام - أو كانَ النبي - صلى الله عليه وسلم - يطيل القيام ، ويحرك شفتيه ، فقد أعلم ذَلِكَ لم يكن إلا بقراءة ، فأنا أفعله .
وفي هذه الأحاديث : دليل على أن قراءة السر تكون بتحريك اللسان والشفتين وبذلك يتحرك شعر اللحية ، وهذا القدر لابد منه في القراءة والذكر وغيرهما من الكلام .
فأما إسماع نفسه فاشترطه الشافعي وبعض الحنفية وكثير من أصحابنا .
وقال الثوري : لا يشترط ، بل يكفي تصوير الحروف ، وهو قول الحرقي من الحنفية ، وظاهر كلام أحمد .
قالَ أبو داود : قيل لأحمد : كم يرفع صوته بالقراءة ؟ فقالَ : قالَ ابن مسعود : من أسمع أذنية فلم يخافت .
فهذا يدل على أن إسماع الأذنين جهر ، فيكون السر دونه .
وكذا قالَ ابن أبي موسى من أصحابنا : القراءة التي يسرها في الصلاة يتحرك اللسان والشفتان بالتكلم بالقرآن ، فأما الجهر فيسمع نفسه ومن يليه .
* * *

97 - باب
القراءة في العصر
761 - حدثنا محمد بن يوسف : ثنا سفيان ، عن الأعمش ، عن عمارة ابن عمير ، عن أبي معمر ، قالَ : قلنا لخباب بن الأرت : أكان رسول الله - صلى الله عليه وسلم - يقرأ في الظهر والعصر ؟ قالَ : نعم . قلت : بأي شيء كنتم تعلمون قراءته ؟ قالَ : باضطراب لحيته .
762 - حدثنا مكي بن إبراهيم ، عن هشام ، عن يحيى بن كثير ، عن عبد الله بن أبي قتادة ، عن أبيه ، قالَ : كانَ النبي - صلى الله عليه وسلم - يقرأ في الركعتين ( الأوليين ) من الظهر والعصر بفاتحه الكتاب وسورة ( سورةٍ ) ، ويسمعنا الآية أحيانا .
هذان الحديثان سبقا في الباب الماضي .
والمقصود منهما هاهنا : القراءة في صلاة العصر .
وقد ذكرنا حديث أبي سعيد الخدري الذي خرجه مسلم ، وفيه : أن قيامه في الركعتين الأوليين من صلاة العصر كانَ على قدر قيامه في الأخريين من الظهر .
وفي رواية : أنه قدر خمس عشرة آية .
وفي رواية ابن ماجه : أن قيامه في صلاة العصر على قدر النصف من الركعتين الأخريين من الظهر .
واختلف العلماء في القراءة في العصر :
فقالَ النخعي : العصر مثل المغرب في القراءة :
يعني : أن قراءتها تخفف .
وعنه قالَ : تضاعف الظهر على العصر أربعة أضعاف .
وكذا قالَ الثوري في قراءة العصر : إنها كقراءة المغرب بقصار المفصل .
وقال إسحاق : الظهر يعدل في القراءة بالعشاء ، والعصر تعدل المغرب .
يعني : أنه يقرأ فيها بقصار المفصل .
وسياتي في الباب الذي بعده في تقصير العصر حديث مرفوع .
وقالت طائفة : قراءة العصر على نصف قراءة الظهر ، وقراءة الظهر نحو ثلاثين آية ، ونص على ذَلِكَ الإمام أحمد ، واحتج بحديث أبي سعيد الخدري .
وقال أصحاب الشافعي : يقرأ في الصبح بطوال المفصل كالحجرات والواقعة ، وفي الظهر بقريب من ذَلِكَ ، وفي العصر والعشاء بأوساط المفصل ، وفي المغرب بقصاره ولإن خالف وقرأ بالطول أو القصر جاز .
وقالت طائفة : يسوى بين قراءة الظهر والعصر ، روي ذَلِكَ عن أنس بن مالك ، وروي عن ابن عمر من وجه ضيعف .
وحديث جابر بن سمرة الذي خرجه مسلم يشهد لذلك : أن النبي - صلى الله عليه وسلم - كانَ يقرأ في الظهر بالليل إذا يغشى ، وفي العصر نحو ذَلِكَ .
* * *

98 - باب
القراءة في المغرب
فيهِ حديثان :
الأول :
763 - حدثنا عبد الله بن يوسف : أنا مالك ، عن ابن شهاب ، عن عبيد الله ابن عبد الله بن عتبة ، عن ابن عباس ، أنه قالَ : إن أم الفضل سمعته وهو يقرأ :
{ وَالْمُرْسَلاتِ عُرْفاً } ، فقالَت : يابني لقد ذكرتني بقراءتك هذه السورة ، إنها لآخر ما سمعت من رسول الله - صلى الله عليه وسلم - يقرأ بها في المغرب .
وخرجه مسلم من طريق مالك وسفيان ومعمر وصالح بن كيسان ، كلهم عن الزهري بنحوه .
وزاد صالح في حديثه : ثم ما صلى بعد حتى قبضه الله .
والمراد - والله أعلم - ما صلى بعدها إماماً بالناس .
وخرجه الترمذي من حديث ابن إسحاق ، عن الزهري ، ولفظه : قالَ : خرج إلينا رسول الله - صلى الله عليه وسلم - وهو عاصب رأسه في مرضه ، فصلى المغرب ، ثم قراً بالمرسلات ، فما صلى بها بعد حتى لقي الله .
وخرجه الطبراني من رواية أسامة بن زيد ، عن الزهري ، عن أبي رشدين - وهو : كريب - ، عن أم الفضل ، أنها كانت إذا سمعت أحداً يقرأ بالمرسلات قالت : صلى لنا رسول الله - صلى الله عليه وسلم - ، قرأ في المغرب بالمرسلات ، ثم يصل لنا عشاء حتى قبضه الله .
وهذا يبين أن المعنى أنه لم يصل لهم بعدها صلاة المغرب إماماً ولكن قوله : (( عن كريب )) في هذا الإسناد وهم ، إنما هوَ : عبد الله ابن عباس .
وخرج النسائي من حديث موسى بن داود ، عن عبد العزيز الماجشون ، عن حميد ، عن أنس ، عن أم الفضل ، قالت : صلى بنا رسول الله - صلى الله عليه وسلم - في بيته المغرب ، فقرأ بالمرسلات ، ما صلى بعدها صلاة حتى قبض الله روحه - صلى الله عليه وسلم -.
وهذا الإسناد كلهم ثقات ، إلا أنه معلول ، فإن الماجشون روى ، عن حميد ، عن أنس أن النبي - صلى الله عليه وسلم - صلى في ثوب واحد ، ثم قالَ الماجشون عقب ذَلِكَ : وذكر لي عن أم الفضل - فذكر هذا الحديث ، فوهم فيهِ موسى بن دواد ، فساقه كله عن حميد ، عن أنس - : ذكر ذَلِكَ أبو زرعة وأبو حاتم الرازيان .
الحديث الثاني .
764 - حدثنا أبو عصام ، عن ابن جريح ، عن ابن أبي مليكة ، عن عروة بن الزبير ، عن مروان بن الحكم ، قالَ : قالَ لي زيد بن ثابت : مَا لكَ تقرأ في المغرب بقصار المفصل ، وقد سمعت رسول الله - صلى الله عليه وسلم - يقرأ بطولي الطوليين ؟!
طولى : وزنه فعلى ، والطوليين : تثنية الطولى .
ويقال : إنه هاهنا أراد الأعراف : فإنها أطول من صاحبتها الأنعام _ : ذكره الخطابي .
وخرج أبو داود هدا الحديث من طريق ابن جريح - أيضاً- ، وعنده (( بقصار المفصل )) ، وزاد فيهِ : قالَ : قلت : وما طولى الطوليين ؟ قالَ : الأعراف قالَ : فسألت ابن أبي ملكية ، فقالَ لي من قبل نفسه المائدة والأعراف .
وخرجه النسائي - أيضاً - ، وعنده : بقصار السور ، وعنده : بأطول الطوليين ، قلت : يا أبا عبد الله ، ما أطول الطوليين ؟ قالَ : الأعراف .
وهذا يدل على أن المسئول والمخبر هوَ عروة .

ثم خرجه من طريق شعيب بن أبي حمزة ، عن هشام بن عروة ، عن أبيه عن عائشة ، أن رسول الله - صلى الله عليه وسلم - قرأ في صلاة المغرب الأعراف ، فرقها في ركعتين .
وخرجه -أيضاً- من طريق أبي الأسود أنه سمع عروة بن الزبير يحدث ، عن زيد بن ثابت ، قالَ لمروان : أتقرأ في المغرب بـ { قُلْ هُوَ اللَّهُ أَحَدٌ } و { إِنَّا أَعْطَيْنَاكَ
الْكَوْثَرَ } ؟ قالَ : نعم . قالَ : فمحلوفة ، لقد رأيت رسول الله - صلى الله عليه وسلم - يقرأ فيها بأطول الطوليين { الَمَصَ } .
فهذا ثلاثة أنواع من الاختلاف في إسناده :
أحدها : عروة ، عن مروان ، وهي رواية ابن أبي مليكة عنه .
وهذا أصح الروايات عندَ البخاري ، وكذلك خرجه في (( صحيحه )) ونقل عنه ذَلِكَ الترمذي في (( علله )) صريحاً ، ووافقه الدار قطني في (( العلل )) .
وهو الصحيح عن هشام - : قاله البخاري ، حكاه الترمذي عنه في (( علله )) ، وقاله - أيضاً - الدارقطني في (( علله )) وقالا : كانَ هشام يشك في إسناده .
وقال ابن أبي الزناد : عن هشام ، عن أبيه ، عن مروان ، عن زيد.
خرجه الإمام أحمد من طريقه .
وهذا موافق لقول ابن أبي مليكة ، عن عروة .
وروي عن هشام ، عن أبيه - مرسلاً .
وفي رواية : عن هشام : سورة الأنفال ، بدل : الأعراف .
ولعل مسلماً أعرض عن تخريج هذا الحديث لاضطراب إسناده ؛ ولأن الصحيح عنده إدخال (( مروان )) في إسناده ، وهو لا يخرج لهُ استقلالاً ، ولا يحتج بروايته . والله - سبحانه وتعالى - أعلم .
وسيأتي حديث جبير بن مطعم في قراءة النبي - صلى الله عليه وسلم - في المغرب بالطور ، في الباب الذي يلي هذا - إن شاء الله - سبحانه وتعالى - .
وقد اختلف في القراءة في المغرب :
فذهبت طائفة من السلف إلى تطويلها ، وقد سبق عن زيد بن ثابت أنه أنكر على مروان القراءة فيها بقصار المفصل .
وروي عن ابن عمر ، أنه كانَ يقرأ فيها بـ { يسَ } .
وروى عنه مرفوعاً .
والموقوف أصح - : ذكره الدارقطني في (( علله )) .
وخرج العقيلي المرفوع ، وقال : هوَ غير محفوظ .
وخرج الدارقطني في (( علله )) - أيضاً - من رواية عامر بن مدرك : ثنا
سفيان ، عن داود بن أبي هند ، عن الشعبي ، عن عائشة ، قالت : كانت صلاة
رسول الله - صلى الله عليه وسلم - ركعتين ركعتين ، إلا المغرب ؛ فإنها كانت وتراً ، فلما رجع إلى المدينة صلى مع كل ركعتين ركعتين ، إلا المغرب والفجر ؛ لأنه كانَ يطيل فيهما القراءة .
وهذا لفظ غريب .
وقد سبق في أول (( المواقيت )) بلفظ آخر : إلا المغرب ؛ لأنها وتر ، والفجر ؛ لأنه كانَ يطيل فيها القراءة .
وهذا اللفظ أصح .
وذهب أكثر العلماء إلى استحباب تقصير الصلاة في المغرب . روى مالك في

(( الموطإ )) بإسناده عن الصنابحي ، أنه قدم المدينة في خلافة أبي بكر الصديق ، فصلى وراء أبي بكر الصديق المغرب ، فقرأ أبو بكر في الركعتين الأوليين بأم القرآن وسورة من قصار المفصل ، ثم قام في الركعة الثالثة ، فدنوت منه حتى إن ثيابي لتكاد أن تمس ثيابه ، فسمعته قرأ بأم القرآن ، وبهذه الآية { رَبَّنَا لا تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا } [آل عمران:
8 ]الآية .
وكتب عمر إلى أبي موسى الأشعري ، أن يقرأ في صلاة المغرب بقصار المفصل .
ذكره الترمذي - تعليقاً - وخرجه وكيع .
وروى وكيع في (( كتابه )) عن سيفان ، عن أبي إسحاق ، عن عمرو بن
ميمون ، قالَ : سمعت عمر يقرأ في المغرب في الركعة الأولى بالتين والزيتون ، وفي الثانية { أَلَمْ تَرَ } و { لِإِيلافِ قُرَيْشٍ } .
وعن الربيع ، [ عن الحسن ] ، أنه كانَ يقرأ في المغرب { إِذَا زُلْزِلَتِ }
{ وَالْعَادِيَاتِ } لا يدعهما ، قالَ الربيع : وحدثني الثقة عن ابن عمر ، أنه كانَ لا يدعهما في المغرب .
وخرج أبو داود في (( سننه )) عن ابن مسعود ، أنه قرأ في المغرب : { قُلْ هُوَ اللَّهُ أَحَدٌ } .
وعن هشام بن عروة ، أن أباه كانَ يقرأ في المغرب بنحو ما تقرءون
{ وَالْعَادِيَاتِ } ونحوها من السور .
وهذا مما يعلل به حديثه عن مروان ، عن زيد بن ثابت ، كما تقدم وكان النخعي يقرأ في المغرب { أَلَمْ تَر } أو { لإيلافِ قُرَيْشٍ } .
وذكر الترمذي : أن العمل عندَ أهل العلم على القراءة في المغرب بقصار المفصل . وهذا يشعر بحكاية الإجماع عليهِ .
وممن استحب ذَلِكَ ابن مبارك والثوري والشافعي وأحمد وإسحاق ، وقال : كانوا يستحبون ذَلِكَ .
وقد دل على استحباب ذَلِكَ : ماروى الضحاك بن عثمان ، عن بكير بن
الأشج ، عن سليمان بن يسار ، عن أبي هريرة ، قالَ : ما صليت وراء أحد أشبه صلاة برسول الله - صلى الله عليه وسلم - من فلان .
قالَ سليمان : يطيل الركعتين الأوليين من الظهر ، ويخفف العصر ، ويقرأ في المغرب بقصار المفصل ، ويقرأ في العشاء بوسط المفصل ، ويقرأ في الصبح بطوال المفصل.
خرجه الإمام أحمد والنسائي .
وخرج ابن ماجه بعضه .
وفي رواية للنسائي : ويقرأ في العشاء بالشمس وضحاها ، وأشباهها ، ويقرأ في الصبح سورتين طويلتين .
وفي رواية للإمام أحمد : قالَ الضحاك : وحدثني من سمع أنس بن مالك يقول : ما رأيت أحداً أشبه صلاة بصلاة رسول الله - صلى الله عليه وسلم - من هذا الفتى . قالَ الضحاك : فصليت خلف عمر بن عبد العزيز ، فكان يصنع مثلما قالَ سليمان بن يسار .
وخرج ابن سعد وغيره حديث أنس ، عن ابن أبي فديك ، عن الضحاك ، قالَ : حدثني يحيى بن سعيد - أو شريك بن أبي نمر ، لا ندري أيهما حدثه - عن أنس - فذكر الحديث .
والفتى : هوَ عمر بن عبد العزيز ، كذا قالَ ابن أبي فديك ، عن الضحاك بالشك.
ورواه الواقدي ، عن الضحاك ، عن شريك - من غير شك .

فهذا حديث صحيح عن أبي هريرة وأنس ، ويدل على أن النبي - صلى الله عليه وسلم - كانَ يقرأ في المغرب بقصار المفصل .
ويشهد لهُ - أيضاً - : ما خرجه أبو داود من حديث عمرو بن شعيب ، عن
أبيه ، عن جده ، قالَ : ما من المفصل سورة صغيرة ولا كبيرة إلا قد سمعت رسول الله - صلى الله عليه وسلم - يؤم بها الناس في الصلاة المكتوبة .
فهذا يدل على إكثار النبي - صلى الله عليه وسلم - من قراءة سور المفصل في الصلوات الجهريات الثلاث . قصارها ، وطوالها ، ومتوسطها ، فإن كانَ يقرأ في الصبح بطول المفصل وفي المغرب بقصاره وفي العشاء بأوساطه ؛ فهوَ موافق لحديث أبي هريرة وأنس ، وهذا هوَ الظاهر ، وإن يقرأ بقصار سور المفصل في العشاء أو في الصبح ، فقراءتها في المغرب أولى .
وخرج النسائي من رواية سيفان ، عن محارب بن دثار ، عن جابر ،قالَ : مر رجل من الأنصار بناضحين على معاذ ، وهو يصلى المغرب ، فافتتح سورة البقرة ، فصلى الرجل ، ثم ذهب ، فبلغ ذَلِكَ النبي - صلى الله عليه وسلم - ، فقالَ : (( أفتان يا معاذ ؟ أفتان يا معاذ ؟ ألا قرأت { سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى } { وَالشَّمْسِ وَضُحَاهَا } ونحوهما )) .
ورواه مسعر ، عن محارب بن دثار ، قالَ في حديثه : (( إنما يكفيك أن تقرأ في المغرب بالشمس وضحاها وذواتها )) .
وروه أبو الأحوص ، عن سعيد بن مسروق ، عن محارب ، وقال في حديثه :
(( ألا يقرأ أحدكم في المغرب { سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى } ، { وَالشَّمْسِ وَضُحَاهَا } )) .
وخرج ابن ماجه : حدثنا أحمد بن بديل : ثنا حفص بن غياث ، عن عبيد الله بن عمر ، عن نافع ، عن ابن عمر ، قالَ : كانَ النبي - صلى الله عليه وسلم - يقرأ في المغرب { قُلْ يَا أَيُّهَا الْكَافِرُونَ } و { قُلْ هُوَ اللَّهُ أَحَدٌ } .
ابن بديل ، قالَ النسائي ليس به بأس ، وقال ابن أبي حاتم : محله الصدق ، وقال ابن عدي : حدث بأحاديث أنكرت عليهِ ، ويكتب حديثه مع ضعفه .
وقد أنكر عليهِ هذا الحديث بخصوصه أبو زرعة الرازي وغيره . قالَ الدارقطني : لم يتابع عليهِ .
قلت : وقد تابعه عبد الله بن كرز على إسناده ، فرواه عن نافع ، عن ابن عمر ، وخالفه في متنه ، فقالَ : إن النبي - صلى الله عليه وسلم - كانَ يقرأ في المغرب بالمعوذتين .
ولم يتابع عليهِ ، قالَ الدار القطني : ليس بمحفوظ ، وابن كرز ضعيف .
وروى سعيد بن سماك بن حرب : ثنا أبي ، ولا أعلمه إلا عن جابر ابن سمرة ، قالَ : كانَ رسول الله - صلى الله عليه وسلم - يقرأ في صلاة المغرب ليلة الجمعة : { قُلْ يَا أَيُّهَا الْكَافِرُونَ }
و { قُلْ هُوَ اللَّهُ أَحَدٌ } ، وكان يقرأ في صلاة العشاء الآخرة ليلة الجمعة : سورة الجمعة والمنافقين .
خرجه الحاكم والبيهقي .
وروي عن أبي عثمان الصابوني أنه صححه ، وكان يعمل به حضراً وسفراً ، وعن ابن حبان أنه ذكر في (( ثقاته )) : أن المحفوظ عن سماك مرسلا .
وسعيد بن سماك بن حرب ، قالَ أبو حاتم الرازي : متروك الحديث .

قالَ علي بن سعيد : قلت لأحمد : ما يروى عن النبي - صلى الله عليه وسلم - في صلاة المغرب بالطور والأعراف والمرسلات ؟ قالَ : قد روي عنه ذَلِكَ ، حديث معاذ .
وأشار أبو داود إلى نسخ القراءة بالأعراف ، واستدل لهُ بعمل عروة بن الزبير بخلافه ، وهو روايه .
وقد قالَ طائفة من السلف : إذا اختلفت الأحاديث فانظروا ما كانَ عليهِ أبو بكر وعمر .
يعني : أن ما عملا به فهوَ الذي استقر عليهِ أمر النبي - صلى الله عليه وسلم - ، وقد تقدم عنهما القراءة في المغرب بقصار المفصل ، وعضد ذَلِكَ -أيضاً- حديث عثمان بن أبي العاص ، أن النبي - صلى الله عليه وسلم - عهد إليه أن يخفف ، ووقت لهُ أن يقرأ بـ { اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ } وأشباهها من السور .
وعثمان بن أبي العاص قدم مع وفد ثقيف بعد فتح مكة ، وذلك في آخر حياة النبي - صلى الله عليه وسلم - .
فإن قرأ في المغرب بهذه السور الطوال ففي كراهته قولان :
أحدهما : يكره ، وهو قول مالك .
والثاني : لا يكره ، بل يستحب ، وهو قول الشافعي ؛ لصحة الحديث بذلك ، حكى ذَلِكَ الترمذي في (( جامعه )) ، وكذلك نص أحمد على أنه لا بأس به ولكن أن كانَ ذَلِكَ يشق على المأمومين ، فإنه يكره أن يشق عليهم ، كما سبق ذكره .
وهذا على قول من يقول بامتداد وقت المغرب إلى مغيب الشفق ظاهر ، فأما على قول من يقول : إن وقتها وقت واحد مضيق فمشكل .
وكذلك كرهه مالك .
وأما أصحاب الشافعي ، فاختلوا فيمن دخل فيها في أول وقتها : هل لهُ أن يطيلها ويمدها إلى مغيب الشفق ، أم لا ؟ على وجهين .
ورجح كثير منهم جوازه ؛ لحديث زيد بن ثابت ، فأجازوا ذَلِكَ في الاستدامة دون الابتداء ، والله أعلم .
* * *

99- باب
الجهر في المغرب
756 - حدثنا عبد الله بن يوسف : أنا مالك ، عن ابن شهاب ، عن محمد ابن جبير بن مطعم ، عن أبيه ، قالَ : سمعت رسول الله - صلى الله عليه وسلم - يقرأ في المغرب بالطور .
وخرجه في (( المغازي )) من طريق معمر ، عن الزهري ، وزاد فيهِ : وذلك أول ما دخل الإيمان في قلبي .
وهذا كانَ قبل أن يسلم جبير بن مطعم ، وكان قدم المدينة لفداء أسارى بدر .
وخرج الإمام أحمد من طريق سعد بن إبراهيم : سمعت بعض إخوتي يحدث ، عن أبي ، عن جبير بن مطعم ، أنه أتى النبي - صلى الله عليه وسلم - في فداء المشركين _ وفي رواية : في فداء أهل بدراً _ وما أسلم يومئذ ، قالَ : فانتهيت إليه وهو يصلي المغرب ، وهو يقرأ فيها بالطور ، قالَ : فكانما صدع قلبي حين سمعت القرآن .
وفي هذا : دليل على قبول رواية المسلم لما تحمله من العلم قبل إسلامه .
وقد روي أنه سمع صوت النبي - صلى الله عليه وسلم - وهو خارج من المسجد .
وفيه : دليل على أن النبي - صلى الله عليه وسلم - كانَ يرفع صوته بالقراءة في صلاة الليل .
والأحاديث المذكورة في الباب الماضي تدل على الجهر بالقراءة في المغرب ؛ فإن عامة من روى عن النَّبيّ - صلى الله عليه وسلم - القراءة في [المغرب] بسورة ذكر أنه سمعه يقرأ بها ، وفي ذَلِكَ دليل الجهر .
والجهر بالقراءة في المغرب إجماع [ المسلمين ] رأياً وعملا به لم يزل المسلمون يتداولونه بينهم ، من عهد نيبهم - صلى الله عليه وسلم - حتى الآن .
[ وأدنى ] الجهر : أن يسمع من يليه ، هذا قول أصحابنا والشافعية وغيرهم .
وقد سبق عن ابن مسعود ، قالَ : من أسمع أذنيه فلم يخافت ، وهو يدل على أدنى الجهر : أن يسمع نفسه .
روى وكيع ، عن سفيان ، عن أشعت بن أبي الشعثاء ، عن الأسود بن هلال ، عن ابن مسعود ، قالَ : لم يخافت من أسمع أذنيه .
ومنتهى الجهر : أن يسمع من خلفه إن أمكن ذَلِكَ من غير مشقة ، وقد كانَ عمر بن الخطاب يسمع قراءته في المسجد من خارجه .
وقال سعيد بن جبير ، عن ابن عباس في قوله : { وَلا تَجْهَرْ بِصَلاتِكَ وَلا تُخَافِتْ بِهَا } [الإسراء:110] قالَ : نزلت ورسول الله - صلى الله عليه وسلم - متوار بمكة ، فكان إذا صلى بأصحابه رفع صوته بالقرآن ، سمع ذَلِكَ المشركون سبوا القرآن ومن أنزله ، ومن جاء به ، فقالَ الله لنبيه : { وَلا تَجْهَرْ بِصَلاتِكَ } فيسمع المشركون قراءتك { وَلا تُخَافِتْ بِهَا } عن أصحابك ، أسمعهم القرآن لا تجهر ذَلِكَ الجهر { وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلاً } ، يقول : بين الجهر والمخافتة .
خرجاه في (( الصحيحين )) ولفظه لمسلم .
والجهر فيما يجهر فيهِ سنة ، لا تبطل الصلاة بتركه عندَ جمهور العلماء .
وحكى عن ابن أبي ليلى أنه تبطل الصلاة بتركه . وهو وجه ضعيف لأصحابنا إذا تعمد ذَلِكَ .
وإنما يجهر الإمام إذا صلى من يأتم به ، فأما المنفرد ، فاختلفوا : هل يسن لهُ
الجهر ، أم لا ؟
فقالَ الشافعي وأصحابه : يسن لهُ الجهر . وحكاه بعضهم عن الجمهور .

ومذهب أبي حنيفة وأحمد : إنما يسن الجهر لإسماع من خلفه ؛ ولهذا أمر من خلفه بالإنصات لهُ ، كما قالَ تعالى : { وَإِذَا قُرِئَ الْقُرْآنُ فَاسْتَمِعُوا لَهُ وَأَنْصِتُوا لَعَلَّكُمْ تُرْحَمُونَ } [الأعراف:204] ، وقد سبق أنها نزلت في الصلاة وأما المنفرد فيجوز لهُ الجهر ولا يسن .
قالَ أحمد : إن شاء جهر ، وإن شاء لم يجهر ؛ إنما الجهر للجماعة .
وكذا قالَ طاوس : إن شاء جهر ، وإن شاء لم يجهر .
ومن أصحابنا من كرهه للمنفرد .
ونص أحمد على أن المنفرد إذا صلى الكسوف جهر فيها بالقراءة ، فخرج القاضي أبو يعلى من ذَلِكَ رواية باستحباب الجهر للمنفرد في الفرائض .
وبينهما فرق ؛ فإن صلاة الكسوف تطول فيها القراءة ، فيحتاج المنفرد إلى الجهر فيها ؛ كقيام الليل ، بخلاف الفرائض .
* * *

100 - باب
الجهر في العشاء
766 - حدثنا أبو النعمان : ثنا معتمر ، عن أبيه ، عن بكر ، عن أبي رافع ، قالَ : صليت مع أبي هريرة العتمه ، فقرأ { إِذَا السَّمَاءُ انْشَقَّتْ } فسجد ، فقلت لهُ . فقالَ : سجدت خلف أبي القاسم ، فلا أزال أسجد بها حتى ألقاه .
767 - حدثنا أبو الوليد : ثنا شعبة ، عن عدي ، قالَ : سمعت البراء ، أن النبي - صلى الله عليه وسلم - كانَ في سفر ، فقرأ في العشاء بالتين والزيتون .
لم يذكر في هذا الباب حدثنا مرفوعاً إلا على الجهر في العشاء .
أما حديث أبي هريرة : فغايته أن يدل على أن أبا هريرة جهر في قراءة صلاة العشاء ، وسجد ، وأخبر أنه سجد بهذه السجدة خلف النبي - صلى الله عليه وسلم - ، ولم يقل : في صلاة العشاء ، فيحتمل أنه سجد بها خلفه في صلاة جهر فيها بالقراءة غير صلاة العشاء ، ويحتمل أنه سجد بها في غير صلاة ؛ فإن القارئ إذا قرأ وسجد سجد من سمعه ، ويكون مؤتماً به عندَ كثير من العلماء ، وهو مذهب أحمد وغيره ، ويأتي ذكر ذَلِكَ في مواضع أخر - إن شاء الله - سبحانه وتعالى - .
وأما حديث البراء : فليس في هذه الرواية التي خرجها هاهنا تصريح بالجهر ، ولكنه خرجه فيما بعد ، وزاد فيهِ : (( قالَ : فما سمعت أحسن صوتاً منه )) وهذا يدل على الجهر .
وبكل حال ؛ فالجهر بالقراءة في الركعتين الأوليين من العشاء متفق عليهِ بين المسلمين ، وقد تداولته الأمة عملاً به قرنا بعد قرن ، من عهد نبيهم - صلى الله عليه وسلم - وإلى الآن .
وحكم الجهر في العشاء حكم الجهر في المغرب ، وقد سبق ذكره .
* * *

101 - باب
القراءة في العشاء بالسجدة
768 - حدثنا مسدد : ثنا يزيد بن زريع : ثنا التيمي ، عن بكر ، عن أبي رافع ، قالَ : صليت مع أبي هريرة العتمة ، فقرأ { إِذَا السَّمَاءُ انْشَقَّتْ } فسجد . فقلت :
ما هذه ؟ قالَ : سجدت بها خلف أبي القاسم ، فلا أزال أسجد بها حتى ألقاه .
قد ذكرنا أن هذا الحديث إنما فيهِ التصريح بالسجود في صلاة العشاء عن أبي هريرة ، وليس فيهِ تصريح برفع ذَلِكَ إلى النبي - صلى الله عليه وسلم - ، وسيأتي في موضع آخر - إن شاء الله تعالى- قراءة النبي - صلى الله عليه وسلم - في فجر يوم الجمعة بـ { الم تَنْزِيل } (السجدة ) .
والظاهر : أنه كانَ يسجد فيها ، ولو لم يكن يسجد فيها لنقل إخلاله بالسجود فيها ، فإنه يكون مخالفا لسنته المعروفة في السجود فيها ، ولم يكن يهمل نقل ذَلِكَ ، فإن هذه السورة تسمى سورة السجدة ، وهذا يدل على أن السجود فيها مما استقر عليهِ العمل به عندَ الأمة .
وجمهور العلماء على أن الإمام لا يكره لهُ قراءة سجدة في صلاة الجهر ، ولا السجود لها فيها ، وروى ذَلِكَ عن ابن عمر وأبي هريرة ، وهو قول الشافعي وأحمد وغيرهما .
واختلف فيهِ عن مالك ، فروي عنه كراهته ، وروي عنه أنه قالَ : لا بأس به إذا لم يخف أن يغلط على من خلفه صلاته .
وكأنه يشير إلى أنه إذا كثر الجمع وأدى السجود إلى تغليط من بعد عن الإمام ؛ لضنّه أنه يكبر للركوع فركع .
وأما قراءة الإمام في صلاة السر سورة فيها سجدة ، فاختلفوا في ذَلِكَ :
فكرهه كثير من العلماء ، منهم : مالك والثوري وأبو حنيفة وأحمد .
وعللوا الكراهة بتغليط المأمومين ، وأنه ربما اعتقدوا أنه سها في صلاته فيتخلف بعضهم عن متابعته وتختبط صلاتهم .
ثم اختلفوا فيما إذا قرأها : هل يسجد ، أم لا ؟
فقالَ : أكثرهم : يسجد ، وهو قول مالك والثوري وأبي حنيفة .
والسجود عندَ مالك مستحب ، وعندهما واجب ؛ بناء على أصلهما في وجوب سجود التلاوة .
وقالوا : متى سجد لزم المأمومين متابعته في السجود .
وقال أحمد وأصحابه : يكره أن يسجد ، فإن فعل لم يلزم المأموم متابعته ، بل يخير في ذَلِكَ ؛ لأن إمامه فعل مكروها لا يبطل صلاته ، فخير في متابعته وترك متابعته .
وكذا قالَ الثوري في إمامٍ سجد ، يظن أنه قرأ سجدة فسجد فيها : لا يتبعه من خلفه .
وقالت طائفة : لا يكره قراءة السجدة في صلاة السر ولا السجود لها ، وعلى المأموم متابعته ، وهو قول الشافعي وإسحاق .
ومن الشافعية من قالَ : يستحب تأخير السجود لها حتى يفرغ من الصلاة ، فيسجد حينئذ للتلاوة .
واستدلوا بما روى سليمان التيمي ، عن أبي مجلز ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - سجد في الركعة الأولى من صلاة الظهر ، فرأى أصحابه أنه قرأ { تَنْزِيلُ } [ السجدة ] .
خرجه الإمام أحمد وأبو داود .
ولم يسمعه التيمي عن أبي مجلز .
قالَ الدارقطني : وقيل : عنه ، عن أبي أمية ، عن أبي مجلز . قالَ : ويشبه أن يكون : عبد الكريم أبو أمية . وكذا قاله إبراهيم بن عرعرة .

وقال في موضع آخر : أمية مجهول .
وذكر البيهقي أنه قيل فيهِ : (( مية )) -أيضاً- بغير ألف .
وروى بهذا الإسناد عن أبي مجلز مرسلا .
قالَ الإمام أحمد في هذا الحديث : ليس لهُ إسناد . وقال -أيضاً - : لم يسمعه سليمان من أبي مجلز ، وبعضهم لا يقول فيهِ : عن ابن عمر -يعني : جعله مرسلا .
وخرج أبو يعلى الموصلي في (( مسنده )) من طريق يحيى بن عقبة بن أبي العيزار ، عن أبي إسحاق ، عن البراء ، قالَ : سجدنا مع رسول الله - صلى الله عليه وسلم - في الظهر ، فظننا أنه قرأ
{ تَنْزِيلُ } [السجدة] .
ويحيى هذا ضعيف جداً .
* * *

102- باب
القراءة في العشاء
769- حدثنا خلاد بن يحيى : ثنا مسعر : ثنا عدي بن ثابت : سمع البراء ، قالَ : سمعت النبي - صلى الله عليه وسلم - يقرأ في العشاء بالتين والزيتون ، وما سمعت أحداً أحسن صوتاً منه -أو قراءة .
هذا الحديث ، رواه عن عدي بن ثابت : مسعر ، ومن طريقه خرجه البخاري هاهنا .
وشعبة ، وقد خرجه من حديثه فيما سبق .
ويحيى بن سعيد الأنصاري ، وقد خرجه من طريقه الترمذي وابن ماجه .
وفي أحاديثهم : أن ذَلِكَ كانَ في العشاء .
وخرجه الإمام أحمد ، عن أبي خالد الأحمر ، عن يحيى بن سعيد ، وقال في حديثه : (( المغرب )) ، بدل : (( العشاء )) .
رواه كذلك عبد الوهاب ، عن شعبة .
خرجه من طريقه ابن أبي داود في (( كتاب الصلاة )) .
وروى ذَلِكَ عن مسعر- أيضاً .
خرجه الإسماعيلي في (( جمعه حديث مسعر )) .
وفي رواية خرجها الإسماعيلي -أيضاً - ، عن البراء ، قالَ : مشيت إلى مسجد النبي - صلى الله عليه وسلم - صلاة العشاء -فذكر الحديث . وزاد في آخره : وكان في قراءته ترسيل ، أو ترتيل .
وذكر المشي إلى المسجد غريب لا يثبت ، وهو يوهم أنه كانَ بالمدينة ، وترده رواية شعبة المتفق عليها في (( الصحيحين )) : أن ذَلِكَ كانَ في سفر .
وهذا الحديث : يدل على القراءة في صلاة العشاء بقصار المفصل .
وقد بوب عليهِ أكثر من صنف في العلم ، كالبخاري والترمذي والنسائي وابن ماجه : (( القراءة في العشاء )) . وظاهر كلامهم : يدل على أنه يستحب القراءة في العشاء بقصار المفصل ، ولا يعلم قائل من الفقهاء يقول باستحباب ذَلِكَ مطلقاً .
وبوب عليهِ أبو داود : (( قصر القراءة في السفر )) ، فحمله على الصلاة في السفر خاصة .
وروى عمرو بن ميمون ، أنه سمع عمر يقرأ بمكة في العشاء بالتين والزيتون ،
{ أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ } وهذا -أيضاً - كانَ في سفر .
وقد حكى ابن عبد البر الإجماع على تقصير القراءة في السفر .
وقال أصحابنا : لا يكره تخفيف القراءة في الصبح وغيرها في السفر دون الحضر .
وقال إبراهيم النخعي : كانَ أصحاب رسول الله - صلى الله عليه وسلم - يقرءون في السفر بالسور القصار .
خرجه ابن أبي شيبة . وخرج -أيضاً - بإسناده ، عن عمرو بن ميمون ، قالَ : صلى بنا عمر الفجر بذي الحليفة فقرأ : { قُلْ يَا أَيُّهَا الْكَافِرُون } ، { قُلْ هُوَ اللَّهُ أَحَدٌ } .
وبإسناده ، عن ابن مسعود ، أنه صلى بأصحابه الفجر في سفر ، فقرأ بآخر بني إسرائيل : { الْحَمْدُ للهِ الَّذِي لَمْ يَتَّخِذْ وَلَداً } ، ثم ركع .
وروى حرب بإسناده ، عن المعرور بن سويد ، قالَ : حججت مع عمر ، فقرأ بنا في صلاة الصبح بمكة { أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ } و { لإِيلافِ قُرَيْشٍ } .
ويروى عن أنس أنه كانَ يقرأ في السفر في الفجر بالعاديات وأشباهها .
وروي عن عقبة بن عامر، أن النبي - صلى الله عليه وسلم - صلى به الفجر في سفر ، فقرأ بالمعوذتين .
خرجه وكيع في (( كتابه )) بإسناد منقطع .

وخرجه الإمام أحمد بإسناد متصل ، ولم يذكر السفر ، لكن ذكر أنه كانَ يقود بالنبي - صلى الله عليه وسلم - راحلته ، ثم ذكر صلاته عقب ذَلِكَ ، وهو دليل على السفر .
وخرجه أبو داود والنسائي مختصراً .
وكان الأولى أن يخرج في هذا الباب حديث جابر في أمر النبي - صلى الله عليه وسلم - لمعاذ أن يقرأ في صلاة العشاء بـ : { سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى } ، { وَالشَّمْسِ وَضُحَاهَا } ، { وَاللَّيْلِ
إِذَا } وقد خرجه البخاري فيما تقدم في (( أبواب : الإمامة )) .
وفي رواية لهُ -أيضاً - أن النبي - صلى الله عليه وسلم - أمره يقرأ سورتين من وسط المفصل .وعلى هذا جمهور العلماء : أن المستحب أن يقرأ في صلاة العشاء سورتين من أواسط المفصل ، وهو قول الشافعي وأحمد .
وقد سبق من حديث أبي هريرة وأنس ما يدل على ذَلِكَ -أيضاً .
وروى ابن لهعية ، عن ابن أبي جعفر ، عن خلاد بن السائب ، عن أبي قتادة ، عن النبي - صلى الله عليه وسلم - ، قالَ : (( لا يقرأ في الصبح دون عشرين آية ، ولا في العشاء دون عشر آيات)).
خرجه أبو الشيخ الأصبهاني .
وهو غريب .
وقد روي عن عمر ، أنه كتب إلى أبي موسى أن يقرأ في الفجر بوسط المفصل .
ذكره الترمذي - تعليقاً.
وذكر عن عثمان أنه كانَ يقرأ في العشاء بأوساط المفصل ؛ مثل سورة المنافقين ونحوها .
وقد تقدم عن أبي هريرة ، أنه قرأ فيها بـ { إِذَا السَّمَاءُ انْشَقَّتْ } وروى مثله عن عمر ، وعن ابن مسعود ، أنه قرأ في الركعة الأولى من العشاء من أول الأنفال إلى رأس الأربعين { وَنِعْمَ النَّصِيرُ } ثم ركع ، ثم قام فقرأ بسورة من المفصل .
وقال النخعي وإسحاق : كانوا يعدلون الظهر في القراءة بالعشاء .
ومن قولهما : إن الظهر يقرأ فيها بنحو ثلاثين آية .
وقد سبق حديث في قراءة سورة الجمعة والمنافقين في صلاة العشاء ، وأن من أهل الحديث من كانَ يعمل به حضراً وسفراً .
وروى حرب بإسناده ، عن حبيب بن أبي ثابت ، قالَ : كانوا يستحبون أن يقرءوا ليلة الجمعة سورة الجمعة ، كي يعلم الناس أن الليلة ليلة الجمعة .
قالَ حرب : قلت لأحمد : فنقرأ ليلة الجمعة في العتمة بسورة الجمعة { سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى } - ؟ قالَ : لا ؛ لم يبلغني في هذا شيء . وكأنه كره ذَلِكَ .
وروى الخلال من طريق الحسن بن حسان ، قالَ : قلت لأحمد : فنقرأ في ليلة الجمعة بسورة الجمعة ؟ قالَ : لا بأس ، ما سمعنا بهذا شيئاً أعلمه ، ولكن لا يدمن ، ولا يجعله حتماً .
* * *

103- باب
يطول في الأوليين ويحذف في الأخريين
770- حديثاً سليمان : ثنا شعبة ، عن أبي عون ، قالَ : سمعت جابر بن سمرة ، قالَ : قالَ عمر لسعد : قد شكوك في كل شيء حتى الصلاة ؟ قالَ : أما أنا فأمد في الأوليين وأحذف في الأخريين ، ولا آلو ما اقتديت به من [صلاة] رسول الله - صلى الله عليه وسلم - فقالَ : صدقت ، ذَلِكَ الظن بك - أو ظني بك .
معنى : (( لا آلو )) : لا أقصر ولا أدع جهداً في الاقتداء بصلاة رسول الله - صلى الله عليه وسلم - .
وقد روي حديث سعد هذا بثلاثة ألفاظ :
أحدها : هذا ، وهو ذكر الصلاة مطلقاً .
والثاني : ذكر صلاة العشي ، والمراد : صلاة الظهر والعصر .
والثالث : ذكر صلاة العشاء ، فإن كانَ محفوظاً كانَ الأنسب ذكره في هذا الباب .
وإنما خرجه البخاري في صلاة الظهر والعصر ، وخرج هاهنا الرواية المطلقة التي تدخل فيها كل صلاة رباعية ، لقوله : أمد في الأوليين وأحذف في الأخريين .
ومراد البخاري : الاستدال بحديث سعد هاهنا على تطويل الأوليين من صلاة العشاء ، فيكون ذَلِكَ مخالفاً لحديث البراء بن عازب الذي خرجه في الباب الماضي .
وقد ذكرنا عن النخعي وإسحاق ما يدل على أنه يشرع تطويل القراءة في العشاء ، وأن الجمهور على أنه يقرأ فيها من أوساط المفصل ، كما دل عليهِ حديث جابر في قصة معاذ بن جبل . والله - صلى الله عليه وسلم - أعلم .
* * *

104- باب
القراءة في الفجر
وقالت أم سلمة : قرأ النبي - صلى الله عليه وسلم - بالطور .
حديث أم سلمة هذا ، قد خرجه البخاري فيما سبق في (( أبواب : المسجد )) في (( باب : إدخال البعير المسجد لعلة )) وخرجه - أيضاً - في (( كتاب : الحج )) ولفظه : عن أم سلمة ، قالت : شكوت إلى رسول الله - صلى الله عليه وسلم - أني أشتكي ، فقالَ : (( طوفي من وراء الناس وأنت راكبة )) فطفت ورسول الله - صلى الله عليه وسلم - يصلي إلى جنب البيت ، وهو يقرأ بالطور وكتاب مسطور .
وخرجه مسلم - أيضاً - ، وفي رواية لهُ : أن النبي - صلى الله عليه وسلم - قالَ لها : (( إذا أقيمت الصلاة للصبح فطوفي على بعيرك والناس يصلون )) قالت : ففعلت .
وهذا يرد ما قاله ابن عبد البر : أن صلاة النبي - صلى الله عليه وسلم - هذه كانت تطوعاً ، ثم تردد : هل كانت ليلاً ، أو نهار ؟ وقال : فيهِ دليل على الجهر في تطوع النهار .
وهذا كله ليس بشيء .
فيهِ حديثان :
أحدهما :
قالَ :
771- حدثنا آدم : ثنا شعبة : ثنا سيار بن سلامة - هوَ : أبو المنهال - ، قالَ : دخلت أنا وأبي على أبي برزة الأسلمي ، فسألناه عن وقت الصلاة . فقالَ : كانَ النبي - صلى الله عليه وسلم - يصلي الظهر حين تزول الشمس ، والعصر ويرجع الرجل إلى أقصى المدينة ، والشمس حية ، ونسيت ما قالَ في المغرب ، ولا يبالى بتأخير العشاء إلى ثلث الليل ، ولا يحب النوم قبلها ، ولا الحديث بعدها ، ويصلي الصبح ، ( فينصرف ) فيعرف الرجل جليسه ، وكان يقرأ في الركعتين - أو إحداهما - ما بين الستين إلى المائة .
قد سبق هذا الحديث في (( أبواب : المواقيت )) في مواضع متعددة ، وفيها : أنه كانَ يقرأ فيها - يعني : صلاة الصبح - ما بين الستين إلى المائة .
وكذا خرجه مسلم .
وأما هذه الرواية التي فيها التردد بين القراءة في الركعتين ، أو أحداهما ما بين الستين إلى المئة ، فتفرد بها البخاري ، وهذا الشك من سيار .
وخرجه الإمام أحمد ، عن حجاج ، عن شعبة ، وفي حديثه : وكان يقرأ فيها ما بين الستين إلى المئة . قالَ سيار : لا أدري أفي إحدى الركعتين أو كلتيهما .
والظاهر - والله أعلم - : أنه كانَ يقرأ بالستين إلى المائة في الركعتين كلتيهما ؛ فإنه كانَ ينصرف حين يعرف الرجل جليسه ، ولو كانَ يقرأ في كل ركعة بمائة آية لم ينصرف حتى يقارب طلوع الشمس .
يدل على ذَلِكَ : ما رواه الزهري وقتادة ، عن أنس ، أن أبا بكر صلى بالناس الصبح ، فقرأ سورة البقرة ، فقالَ لهُ عمر : كادت الشمس أن تطلع . فقالَ : لو طلعت لم تجدنا غافلين .
وروي ، عن قتادة في هذا الحديث : أنه قرأ بال عمران .
ورواه مالك ، عن هشام ، عن أبيه ، أن أبا بكر صلى الصبح ، فقرأ فيها سورة البقرة في الركعتين كلتيهما .

وروى مالك - أيضاً - ، عن هشام ، عن أبيه ، أنه سمع عبد الله بن عامر قالَ : صلينا وراء عمر بن الخطاب الصبح ، فقرأ فيها سورة يوسف وسورة الحج قراءة بطيئة . قالَ هشام : فقلت لهُ : إذا ، لقد كانَ يقوم حين يطلع الفجر . قالَ : أجل .
وقد رواه وكيع وأبو أسامة ، عن هشام ، أنه سمع عبد الله بن عامر .
وزعم مسلم : أن قولهم أصح، وأن مالكاً وهم في زيادته في إسناده: (( عن
أبيه )).
قالَ ابن عبد البر : والقول عندي قول مالك ؛ لأنه أقعد بهشام .
وقد كانَ عمر هوَ الذي مد في صلاة الفجر ، كما روى ثابت ، عن أنس قالَ : ما صليت خلف أحد أوجز من صلاة رسول الله - صلى الله عليه وسلم - في تمام ، كانت صلاته متقاربة ، وكانت صلاة أبي بكر متقاربة ، فلما كانَ عمر بن الخطاب مد في صلاة الفجر .
خرجه مسلم .
ورواه حميد عن أنس ، قالَ : كانت صلاة رسول الله - صلى الله عليه وسلم - متقاربة ، وصلاة أبي بكر وعمر ، حتى مد عمر في صلاة الفجر .
خرجه الإمام أحمد .
فهذا يدل على أن زيادة النبي - صلى الله عليه وسلم - في قراءة صلاة الفجر على سائر الصلوات لم يكن كثيراً جداً ، وأن صلواته كلها لم يكن بينها تفاوت كثير في القراءة ، وأن هذا هوَ الغالب على صلاته ، وقد يطيل أحياناً ويقصر أحياناً ؛ لعارض يعرض لهُ ، فيحمل حديث أبي برزة على أنه كانَ يقرأ في الفجر ما بين الستين إلى المائة ، أحيانا ، لا غالباً .
وقد سبق حديث عائشة : أن النبي - صلى الله عليه وسلم - كانَ يطيل القراءة في الفجر .
والمراد : أنه يقرأ في الفجر أطول مما يقرأ في غيرها من الصلوات ، وإنما كانت قراءة أبي بكر بالبقرة مرة واحدة ، وكان عمر يقرأ في الفجر ببني إسرائيل والكهف ويونس وهود ونحو ذَلِكَ من السور .
وكان عثمان يكرر قراءة سورة يوسف في صلاة الفجر كثيراً . وكذلك كانَ ابن مسعود يقرأ فيها ببني إسرائيل في ركعة و { طسم } في ركعة .
وكان ابن الزبير يقرأ في الصبح بيوسف وذواتها .
وكان عليّ يخفف ، فكان يقرأ { إِذَا الشَّمْسُ كُوِّرَتْ } و { إِذَا السَّمَاءُ انْفَطَرَتْ } ونحو ذَلِكَ من السور .
والظاهر : أنه كانَ يسفر بالفجر ، وكان من قبله يغلس بها .
وقد روي ، أن عمر لما قتل أسفر بها عثمان .
خرجه ابن ماجه .
وقد روى عن النبي - صلى الله عليه وسلم - التخفيف في الفجر - أيضاً - ، وقد تقدم أنه قرأ بالطور.
وفي (( صحيح مسلم )) عن قطبة بن مالك ، أنه سمع النبي - صلى الله عليه وسلم - يقرأ في الفجر
{ وَالنَّخْلَ بَاسِقَاتٍ لَهَا طَلْعٌ نَضِيدٌ } [ ق:10 ] .
وفي رواية لهُ : أنه قرأ في أول ركعة { ق } .
وفيه - أيضاً - : عن عمرو بن حريث ، أنه سمع النبي - صلى الله عليه وسلم - يقرأ في الفجر { وَاللَّيْلِ إِذَا عَسْعَسَ } [ التكوير:17] .
وفيه - أيضاً - : عن جابر بن سمرة ، أن النبي - صلى الله عليه وسلم - كانَ يقرأ في الفجر بـ { ق وَالْقُرْآنِ الْمَجِيدِ } ونحوها .
وفي رواية : وكانت صلاته بعد تخفيفاً .

والظاهر : أنه أراد أن صلاته بعد الفجر كانت أخف من صلاة الفجر .
وروى أنه - صلى الله عليه وسلم - قرأ في الفجر بسورة الروم ، وبسورة { يّس } و { حم }
و { الم } السجدة ، و { هَلْ أَتَى } .
وفي (( سنن أبي داود )) أنه - صلى الله عليه وسلم - قرأ في الصبح { إِذَا زُلْزِلَتِ الْأَرْضُ زِلْزَالَهَا } في الركعتين كلتيهما .
يعني : أنه أعادها في الركعة الثانية ، ولعل ذَلِكَ كانَ سفراً .
وروى عقبة بن عامر ، أن النبي - صلى الله عليه وسلم - قرأ في الفجر في السفر بالمعوذتين وقد سبق ذكره .
وأكثر العلماء على أن المستحب أن يقرأ في الفجر بطول المفصل ، كما كتب به عمر إلى موسى الأشعري ، ودل عليهِ حديث أبي هريرة وأنس ، وقد سبق .
وهو قول مالك والثوري والشافعي وأحمد وإسحاق .
وروي عن أحمد ما يدل على أن الركعة الأولى يقرأ فيها بطول المفصل ، والثانية يقرأ فيها متوسطة .
وروي عن الزهري ، أنه كانَ يقرأ في الأولى من طوال المفصل ، وفي الثانية من قصاره .
وهذا مبني على القول باستحباب تطويل الأولى على الثانية كما سبق .
وروى مالك ، عن نافع ، عن ابن عمر ، أنه كانَ يقرأ في الصبح في السفر بالعشر السور الأول من المفصل ، في كل ركعة بسورة .
وظاهر هذا : يدل على أنه كانَ يرى القراءة في الصبح بطوال المفصل مختصاً بالسفر .
وقد نص أحمد على أنه يكره قراءة السورة القصيرة في صلاة الفجر ؛ مثل { قُلْ يَا أَيُّهَا الْكَافِرُونَ } و { أَرأَيْتَ } إلا في السفر ، وأنه لا تكره القراءة فيها بمريم و { طه } وأشباهما من السور .
وقال : قد قرأ أبو بكر بالبقرة ، وكأنه استحب موافقة من خلفه .
يعني : مراعاة أحوالهم من ضعفهم وقوتهم وما يؤثرونه من التخفيف والإطالة .
الحديث الثاني :
قالَ :
772- حدثنا مسدد : ثنا إسماعيل بن إبراهيم : ثنا ابن جريح : أخبرني عطاء ، أنه سمع أبا هريرة يقول : في كل صلاة يقرأ ، فما أسمعنا رسول الله - صلى الله عليه وسلم - أسمعناكم ، وما أخفى علينا أخفينا عنكم ، وإن لم تزد على أم القرآن أجزأت ، وأن زدت فهوَ خير .
هذا الحديث : يدل على أن النبي - صلى الله عليه وسلم - كانَ يقرأ في جميع الصلوات ما جهر فيهِ وما خافت ، فيجهر في الجهريات فيسمعه من خلفه ، ويخفي في غيرها .
وهذا شبيه بحديث خباب المتقدم ، وكان الأولى تخريجه في (( أبواب : القراءة في الظهر والعصر )) ؛ فإن قراءة النبي - صلى الله عليه وسلم - في صلاة السر خفيت على ابن عباس وغيره ، وأما قراءته في صلوات الجهر فلم تخف على أحد .
فأكثر ما يستفاد من هذا الحديث في هذا الباب : أنه - صلى الله عليه وسلم - كانَ يقرأ في صلاة الصبح ويجهر بالقراءة ، وليس فيهِ ذكر ما كانَ يقرأ به ، ولا تقديره ، فأول الحديث وآخره موقوف على أبي هريرة .
وقد وقع أوله مرفوعاً :
خرجه مسلم من رواية حبيب بن الشهيد : سمعت عطاء يحدث ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قالَ : (( لا صلاة إلا بقراءة )) . قالَ أبو هريرة : فما أعلن لنا

رسول الله - صلى الله عليه وسلم - أعلنا لكم ، وما أخفاه أخفيناه لكم .
وذكر الدارقطني وأبو مسعود الدمشقي وغيرهما : أن رفعه وهم ، وإنما هوَ موقوف .
وقد رفعه - أيضاً - ابن أبي ليلى ، عن عطاء ، عن أبي هريرة ، قالَ : سمعت رسول الله - صلى الله عليه وسلم - يقول : (( لا صلاة إلا بقراءة )) قالَ أبو هريرة : كانَ رسول الله - صلى الله عليه وسلم - يصلي بنا فيجهر ويخافت ، فجهرنا فيما جهر ، وخافتنا فيما خافت .
خرجه الحارث بن أبي أسامة .
وابن أبي ليلى ، سيء الحفظ جداً ، ورفعه وهم . والله أعلم .
* * *

105- باب
الجهر بقراءة الفجر
وقالت أم سلمة : طفت وراء الناس والنبي - صلى الله عليه وسلم - يصلي يقرأ بالطور .
حديث أم سلمة ، قد ذكرنا في الباب الماضي .
فيهِ حديثان :
الأول :
773- حدثنا مسدد : ثنا أبو عوانة ، عن أبي بشر -هوَ : جعفر بن أبي
وحشية- ، عن سعيد بن جبير ، عن ابن عباس ، قالَ : انطلق النبي - صلى الله عليه وسلم - في طائفة من أصحابه ، عامدين إلى سوق عكاظ ، وقد حيل بين الشياطين وبين خبر السماء ، وأرسلت عليهم الشهب ، فرجعت الشياطين إلى قومهم ، فقالوا : ما لكم ؟ فقالوا : حيل بيننا وبين خبر السماء ، وأرسلت علينا الشهب . قالوا : ما حال بينكم وبين خبر السماء ، وأرسلت علينا الشهب . قالوا : ما حال بينكم وبين خبر السماء إلا شيء حدث ، فاضربوا مشارق الأرض ومغاربها ، فانظروا ما الذي حال بينكم وبين خبر السماء . فانصرف الذين توجهوا نحو تهامة إلى النبي - صلى الله عليه وسلم - وهو بنخلة- عامدين إلى سوق عكاظ ، وهو يصلي بأصحابه صلاة الفجر ، فلما سمعوا القران [ استمعوا لهُ ، فـ] قالوا : هذا- والله - الذي حال بينكم وبين خبر السماء ، فهنالك حين رجعوا إلى قومهم ، فقالوا : يا قومنا إنا سمعنا قرانا عجبا ، يهدي إلى الرشد فامنا به ، ولن نشرك بربنا أحداً ، فأنزل الله على نبيه : { قُلْ أُوحِيَ إِلَيّ } ، وإنما أوحي إليه قول الجن .
هذه القصة كانت في أول البعثة .
وهذا الحديث مما أرسله ابن عباس ، ولم يسم من حدثه به من الصحابة ، ويحتمل أنه سمعه من النبي - صلى الله عليه وسلم - يحكي عن نفسه . والله أعلم .
وسوق عكاظ نحو نخلة ، كانَ يجتمع فيهِ العرب ، ولهم فيهِ سوق ، فكان النبي - صلى الله عليه وسلم - يخرج إليهم ، فيدعوهم إلى الله عز وجل ، وقد كانت الشهب يرمى بها في الجاهلية ، وإنما كثرت عندما بعث النبي - صلى الله عليه وسلم - .
وقد قالَ السدي وغيره : إن السماء لم تحرس إلا حيث كانَ في الأرض نبي أو دين لله ظاهر .
والمقصود من هذا الحديث هاهنا : أن الشياطين لما مروا بالنبي - صلى الله عليه وسلم - وهو يصلي بأصحابه صلاة الصبح ، وقفوا واستمعوا القرآن . وهذا يدل على أنه - صلى الله عليه وسلم - كانَ يجهر بالقراءة في صلاة الصبح ، فلما سمعوا عرفوا أنه هوَ الذي حال بينهم وبين خبر السماء .
وظاهر هذا السياق : يقتضي أن الشياطين آمنوا بالقرآن ، وكذا قالَ السدي وغيره .
وقد اختلف في الجن والشياطين : هل هم جنس واحد ، أو لا ؟
فقالت طائفة : الجن كلهم ولد إبليس ، كما أن الإنس كلهم ولد آدم .
روي هذا عن ابن عباس من وجه فيهِ نظر . وأنهم لا يدخلون الجنة .
وروي - أيضاً - عن الحسن ، وأنه قالَ : مؤمنهم ولي لله لهُ الثواب ، ومشركهم شيطان لهُ العقاب .
وقالت طائفة : بل الشياطين ولد إبليس ، وهم كفار ولا يموتون إلا مع إبليس ، والجن [ولد] الجان وليسوا الشياطين ، وهم يموتون ، وفيهم المؤمن والكافر .
روي هذا عن ابن عباس بإسناد فيهِ نظر - أيضاً .

وقوله : (( وإنما أوحي إليه قول الجن )) . يشير ابن عباس إلى أن النبي - صلى الله عليه وسلم - لم ير الجن ، ولا قرأ عليهم ، وإنما أوحي إليه استماعهم القرآن منه وإيمانهم به .
وقد روي ذَلِكَ صريحاً عنه ، أنه قالَ في أول هذا الحديث : ما قرأ رسول الله - صلى الله عليه وسلم - على الجن ولا رآهم - ثم ذكر هذا الحديث .
الحديث الثاني :
774- حدثنا مسدد : ثنا إسماعيل : ثنا [أيوب ، عن] عكرمة ، عن ابن عباس ، قالَ : قرأ رسول الله - صلى الله عليه وسلم - فيما أمر ، وسكت فيما أمر ، وما كانَ ربك نسيا ، ولقد كانَ لكم في رسول الله أسوة حسنة .
وخرجه الإمام أحمد ، عن عبد الصمد بن الوراث ، عن أبيه ، عن أيوب ، عن عكرمة ، قالَ : لم يكن ابن عباس يقرأ في الظهر والعصر ، قالَ : قرأ رسول الله - صلى الله عليه وسلم - فيما أمر أن يقرأ فيهِ ، وسكت فيما أمر أن يسكت فيهِ ، وقد كان لكم في رسول الله أسوة حسنة ، وما كان ربك نسيا .
وهذا يرد قول من تأول كلام ابن عباس أن النبي - صلى الله عليه وسلم - كان يسر القراءة في بعض صلاته ، ويجهر في بعضها ، كما نقله الإسماعيلي والخطابي وغيرهما .
وقد روي ذلك صريحاً عن ابن عباس من وجوه أخر ، قد ذكرنا بعضها فيها سبق في (( باب : القراءة في الظهر )) ، وذكرنا اختلاف الروايات عن ابن عباس في ذلك.
والمراد من تخريج هذا الحديث في هذا الباب : أن النبي - صلى الله عليه وسلم - كان يقرأ في صلاة الفجر ، ويجهر بالقراءة فيها ؛ فإن ابن عباس أخبر أن النبي - صلى الله عليه وسلم - كان يقرأ فيما يجهر فيه .
ولا خلاف بين أحد من المسلمين كان يجهر بالقراءة في صلاة الفجر كلها .
فيستفاد من حديث ابن عباس هذا قراءة النبي - صلى الله عليه وسلم - في صلاة الفجر جهراً وهو المقصود في هذا الباب . والله أعلم .
* * *

106-باب
الجمع بين السورتين في الركعة ، والقراءة بالخواتيم
وسورة قبل سورة ، بأول سورة
ويذكر ، عن عبد الله بن السائب : قرأ النبي - صلى الله عليه وسلم - المؤمنين في الصبح ، حتى إذا جاء ذكر موسى [وهارون] - أو ذكر عيسى - أخذته سعلة فركع .
هذا الحديث خرجه مسلم من طريق عبد الرزاق ، عن ابن جريح سمعت محمد بن عباد بن جعفر يقول : أخبرني أبو سلمة بن سفيان ، وعبد الله ابن عمرو ، وعبد الله بن المسيب العابدي ، عن عبد الله بن السائب ، قال : صلى لنا رسول الله - صلى الله عليه وسلم - الصبح بمكة ، فاستفتح بسورة المؤمنين ، حتى جاء ذكر موسى وهارون - أو ذكر عيسى - محمد بن عباد يشك ، أو اختلفوا عليه - أخذت النبي - صلى الله عليه وسلم - سعلة فركع . وعبد الله بن السائب حاضر ذلك .
وخرجه - أيضاً - من طريق حجاج ، عن ابن جريح ، وقال فيه : وعبد الله بن عمرو بن العاص - في أحد الرواة الثلاثة عن ابن السائب .
وقيل : إنه وهم ؛ فإن عبد الله بن عمرو هذا ليس بابن العاص .
وكذا رواه أبو عاصم ، عن ابن جريح ، كما رواه عنه عبد الرزاق وحجاج .
سبق في (( باب : القراءة في الظهر )) وذكرنا اختلاف الروايات عن ابن عباس في ذلك .
والمراد من تخريج هذا الحديث في هذا الباب : أن النبي - صلى الله عليه وسلم - كان يقرأ في صلاة الفجر ، ويجهر بالقراءة فيها ؛ فإن ابن عباس أخبر أن النبي - صلى الله عليه وسلم - كان يقرأ فيما يجهر فيه .
ولا خلاف بين أحد من المسلمين كان يجهر بالقراءة في صلاة الفجر كلها .
فيستفاد من حديث ابن عباس هذا قراءة النبي - صلى الله عليه وسلم - في صلاة الفجر جهراً وهو المقصود في هذا الباب . والله أعلم .
* * *

106-باب
الجمع بين السورتين في الركعة ، والقراءة بالخواتيم
وسورة قبل سورة ، وبأول سورة
ويذكر ، عن عبد الله بن السائب : قرأ النبي - صلى الله عليه وسلم - المؤمنين في الصبح ، حتى إذا جاء ذكر موسى وهارون -أو ذكر عيسى - أخذته سعلة فركع .
هذا الحديث خرجه مسلم من طريق عبد الرزاق ، عن ابن جريج : سمعت محمد بن عباد بن جعفر ، يقول : أخبرني أبو سلمة بن سفيان ، وعبد الله بن عمرو ، وعبد الله بن المسيب العابدي ، عن عبد الله بن السائب ، قالَ : صلى لنا رسول الله - صلى الله عليه وسلم - الصبح بمكة ، فاستفتح بسورة المؤمنين ، حتى جاء ذكر موسسى وهارون -أو ذكر عيسى- محمد بن عباد يشك ، أو اختلفوا عليهِ - أخذت النبي - صلى الله عليه وسلم - سعلة فركع . وعبد الله بن السائب حاضر ذَلِكَ .
وخرجه -أيضا- من طريق حجاج ، عن ابن جريج ، وقال فيهِ : وعبد الله بن عمرو بن العاص - في أحد الرواة الثلاثة عن ابن السائب .
وقيل : إنه وهم ، فإن عبد الله بن عمرو هذا ليس بابن العاص .
وكذا رواه أبو عاصم ، عن ابن جريج ، كما رواه عنه عبد الرزاق وحجاج .
ورواه يحيى بن سعيد عن ابن جريح ، فقال : - مرة - : عن أبي سفيان ، عن عبد الله بن السائب .
ورواه ابن عيينة ، عن جريح ، عن ابن أبي ملكية ، عن ابن السائب .
وقال أبو حاتم الرازي : هو خطأ من ابن عيينة .
و (( السعلة )) : من السعال ، قيد كثير من الناس بفتح السين . وقيل : إنه ، وهم ، وإن الصواب بضمها . والله أعلم .
وهذا الحديث : قد يستدل به على قراءة السورة في الركعتين ، وقد سبق ذكر ذلك ، إلا أنه ليس فيه تصريح بأنه أتمها في الركعة الثانية ، فإنما يستدل به على جواز قراءة أول السور في ركعة .
وأكثر العلماء على أنه لا يكره قراءة أوائل السور وأوساطها وخواتمها في الصلاة.
وقد روي عن ابن مسعود ، أنه كان يقرأ في المفروضة بخواتيم السور وعن أحمد ، يكره القراءة من أوساط السور دون خواتيمها .
وعنه ، أنه يكره قراءة أواخر السور .
كذا حكاها طائفة من أصحابنا عن أحمد ، ومنهم من حملها على كراهة المدوامة على ذلك دون فعله أحياناً ؛ لأن أصحاب النبي - صلى الله عليه وسلم - كان الغالب عليهم قراءة السورة التامة ، فيكره مخالفتهم في أفعالهم .
ثم قال البخاري :
وقرأ عمر في الركعة الأولى بمئة وعشرين [آية] من البقرة ، وفي الثانية بسورة من المثاني .
هذا يدل على قراءة سورة وبعض أخرى في ركعتين . وقد سبق ذكر حكم
ذلك ، وأنه غير مكروه .
والقرآن : ينقسم إلى (( السبع الطوال )) ، وهي : البقرة وآل عمران والنساء والمائدة والأنعام والأعراف ويونس ، كذا قاله ابن عباس وسعيد بن جبير وغيرهما . وإلى (( المئين )) ، وهي ما كان من السور وعدد آياته مائة آية ، أو يزيد ، أو ينقص شيئا . وإلى (( المفصل )) ، وأوله الحجرات - على الأشهر و (( المثاني )) ، وهو ما عدا ذلك .

وقد سأل ابن عباس عثمان ، فقال : ما حملكم على أن عمدتم إلى (( براءة )) - وهي من المئين - وإلى الأنفال - وهي من المثاني - فجعلتموها في السبع الطوال - وذكر الحديث .
خرجه أبو داود والنسائي والترمذي وحسنه .
وفي (( المسند )) عن واثلة بن الأسقع مرفوعا : (( أعطيت مكان التوراة السبع الطول ، وأعطيت مكان الزبور المئين ، وأعطيت مكان الإنجيل المثاني وفصلت
بالمفصل )) .
وروى الإمام أحمد : حدثنا عبد الله بن أدريس : أبنا يزيد بن أبي زياد ، عن
عبد الرحمن بن أبي ليلى ، عن ابن أبزى ، قال : صليت خلف عمر ، فقرأ بسورة يوسف حتى إذا بلغ { وَابْيَضَّتْ عَيْنَاهُ مِنَ الْحُزْنِ } [يوسف : 84 ] وقع عليه البكاء فركع ، ثم قرأ سورة النجم ، فسجد فيها ، ثم قام ، فقرأ { إذا زلزلت الأرض } .
وهذا فيه - أيضاً - جمع قراءة سورتين في ركعة و بعض سورة في آخرى .
قال البخاري :
وقرأ الأحنف الكهف في الأولى ، وفي الثانية بيوسف أو يونس ، وذكر أنه صلى مع عمر الصبح بهما .
هذا يدل على أنه لا يكره قراءة القرآن على غير ترتيب المصحف ، فيقرأ في الركعة الأولى سورة ، وفي الثانية بسورة قبلها في ترتيب المصحف .
وقد روي هذا عن عمر من وجه آخر ، وعن أنس :
وروى وكيع بإسناده ، عن عمرو بن ميمون ، قال : أمنا عمر في المغرب فقرأ بالتين في الركعة الأولى ، ثم قرأ { وَطُورِ سِينِينَ } ، ثم قرأ في الثانية { ألم تر }
و { لإيلاف } .
وفي هذا جمع بين سورتين في الركعة - أيضاً .
وروى عن أنس ، أنه قرأ في صلاة المغرب في أول الركعة { قُلْ هُوَ اللَّهُ أَحَدٌ } .
وقد روي مثل هذا من حديث ابن عمر مرفوعاً .
خرجه حرب الكرماني .
ولا يصح إسناده .
والأكثرون على أن ذلك غير مكروه . وعن أحمد رواية أنه يكره تعمد ذلك ؛ لمخالفته ترتيب المصحف .
وقد روي عن النبي - صلى الله عليه وسلم - أنه قرأ في قيامه من الليل سورة البقرة ، ثم النساء ، ثم آل عمران .
وترتيب سور المصحف على هذا الترتيب ليس توقيفاً على الصحيح ، بل هو أمر اجتهد فيه عثمان مع الصحابة ، وحديث سؤال ابن عباس لعثمان المشار إليه فيما سبق يدل عليه .
قال البخاري :
وقرأ مسعود بأربعين آية من الأنفال وفي الثانية بسورة من المفصل .
هذا الأثر رواه وكيع في (( كتابه )) ، عن سفيان ، عن أبي إسحاق ، عن
عبد الرحمن بن يزيد ، قال : أمنا عبد الله في العشاء ، فقرأ الأنفال ، فلما بلغ رأس الأربعين { ونعم النصير } ركع ، ثم قام ، فقرأ في الثانية بسورة من المفصل .
وهذا فيه قراءة سورة وبعض أخرى في ركعتين كما تقدم عن عمر .
قال البخاري :
[و] قال قتادة فيمن يقرأ سورة واحدة في الركعتين ، أو يردد سورة واحدة في ركعتين : كل كتاب الله - عز وجل - .

أما قراءة سورة يقسمها في ركعتين فغير مكروه ، وقد فعله أبو بكر وعمر وغيرهما ، وقد سبق ذكره . وكذلك ترداد السورة في الركعتين كلتيهما ، قد سبق حديث الرجل الجهيني أنه سمع النبي - صلى الله عليه وسلم - قرأ في الصبح { إذا زلزلت الأرض } في الركعتين كلتيهما ، قال : فلا أدري أنسي رسول الله - صلى الله عليه وسلم - ، أم قرأ ذلك عمداً ؟
خرجه أبو داود .
ونص أحمد على أنه جائز في الفرض من غير كراهة .
قال البخاري :
774م- وقال عبيد الله بن عمر ، عن ثابت عن أنس بن مالك : كان رجل من الأنصار يؤمهم في مسجد قباء ، وكان كلما استفتح سورة يقرأ بها لهم في الصلاة مما يقرأ به افتتح { قُلْ هُوَ اللَّهُ أَحَدٌ } [الاخلاص:1] حتى يفرغ منها ، ثم يقرأ سورة أخرى
معها ، وكان يصنع ذلك في كل ركعة ، فكلمة أصحابه ، فقالوا : إنك تفتتح بهذه السورة ثم لا ترى أنها تجزئك حتى تقرأ بالأخرى ، فإما أن تقرأ بها أما أن ، تدعها وتقرأ بأخرى ، فقال : ما أنا بتاركها ، إن أحببتم أن أؤمكم بذلك فعلت ، وإن كرهتم تركتكم . وكان يرون أنه من أفضلهم ، وكرهوا أن يؤمهم غيره ، فلما أتاهم النبي - صلى الله عليه وسلم - أخبروه الخبر . فقال (( يا فلان ، ما يمنعك أن تفعل ما يأمرك به أصحابك ؟ وما يحملك على لزوم هذه السورة في كل ركعة ؟ )) قال : إني أحبها قال : (( حبك إياها أدخلك الجنة )) .
هذا الحديث خرجه الترمذي في (( جامعه )) عن البخاري : حدثنا إسماعيل بن أبي أويس : حدثني عبد العزيز بن محمد ، عن عبيد الله بن عمر - فذكره وقال : حسن غريب من هذا الوجه .
وإنما لم يخرجه البخاري - هاهنا - مسنداً ؛ لأن حماد بن سلمة رواه عن ثابت ، عن حبيب بن سبيعة ، عن الحارث ، عن النبي - صلى الله عليه وسلم - .
قال الدارقطني : هو أشبه بالصواب .
وحماد بن سلمة ذكر كثير من الحفاظ أنه أثبت الناس في حديث ثابت ، وأعرفهم به .
والحارث هذا اختلف : هل هو صحابي ، أو لا ؟ فقال أبو حاتم الرازي : له صحبة . وقال الدارقطني : حديثه مرسل .
وخرجا في (( الصحيحين )) معنى هذا الحديث من رواية أبي الرجال ، عن
عمرة ، عن عائشة ، أن رسول الله - صلى الله عليه وسلم - بعث رجلاً على سرية ، وكان يقرأ لأصحابه في صلاتهم ، فيختم بـ { قُلْ هُوَ اللَّهُ أَحَدٌ } [الإخلاص:1] فلما رجعوا ذكروا ذلك لرسول الله - صلى الله عليه وسلم - فقال : (( سلوه لأى شيء يصنع ذلك )) ؟ فسألوه ، فقال : لأنها صفة الرحمن ، فأنا أحب أن أقرأها . فقال رسول الله - صلى الله عليه وسلم - : (( أخبروه أن الله يحبه )) .
وقد دل حديث أنس وعائشة على جواز جمع سورتين مع الفاتحة في ركعة واحدة من صلاة الفرض ؛ فإن النبي - صلى الله عليه وسلم - لم ينهه عن ذلك .
ويدل على أنه ليس هو الأفضل ؛ لأن أصحابه استنكروا فعله وإنما استنكروه لأنه مخالف لما عهدوه من عمل النبي - صلى الله عليه وسلم - وأصحابه في صلاتهم ؛ ولهذا قال له النبي - صلى الله عليه وسلم - : (( ما يمنعك أن تفعل ما يأمرك به أصحابك ؟ )) .

فدل على أن موافقتهم فيما أمروه به كان حسناً ، وإنما اغتفر ذلك لمحبته لهذه السورة .
وأكثر العلماء على أنه لا يكره الجمع بين السور في الصلاة المفروضة ، وروي فعله عن عمر وابن عمر وعمر بن عبد العزيز وعلقمة ، وهو قول قتادة والنخعي ومالك ، وعن أحمد في كراهته روايتان . وكرهه أصحاب أبي حنيفة .
قال البخاري :
775- حدثنا آدم : ثنا شعبة : ثنا عمرو بن مرة ، قال : سمعت أبا وائل قال : جاء رجل إلى ابن مسعود ، فقال : قرأت المفصل الليلة في ركعة . قال : هذا كهذ
الشعر ، لقد عرفت النظائر التي كان النبي - صلى الله عليه وسلم - يقرن بينهن ، فذكر عشرين سورة من المفصل ، سورتين في كل ركعة .
(( الهذ )) : متابعة القراءة في سرعة ، وكرهه ابن مسعود لما فيه من قلة التدبر لما يقرءوه .
و (( النظائر )) : قيل : إنها سميت بذلك ؛ لأنها متشابهة في الطول ، فتكون جمع نظيرة . وقيل لفظ لما [ . . .] فيكون جمع نظورة ، وهي الخيار ، يقال : نظائر الجيش بمعنى أفاضلهم وأماثلهم .
وسمى المفصل مفصلاً لكثرة الفصول بين ، وأول المفصل سورة { ق } وروي ذلك في حديث مرفوع . وقيل : أوله [سورة] القتال . وكان ابن مسعود أول مفصله
(( الرحمن )) ، لكن ترتيب سوره على غير هذا الترتيب .
وقد روي تفسير هذه السور التي ذكرها ابن مسعود في روايات أخر عنه .
وفي رواية لمسلم في هذا الحديث : ثمان عشرة من المفصل ، وسورتين من آل
حم .
وفي رواية لأبي داود من طريق أبي إسحاق ، عن الأسود وعلقمة ، عن عبد الله : تفسير ذلك فقال : { الرحمن } { والنجم } في ركعة ، و { اقتريب } و { الحاقة } في ركعة ، { والطور } و { والذاريات } في ركعة ، و { إذا وقعت الواقعة }
و { نَ } في ركعة ، و { سأل سائل } { والنازعات } في ركعة ، و { ويل للمطففين } و { عبس } في ركعة ، و { المدثر } و { المزمل } في ركعة ، و { هل أتى } و { لا أقسم بيوم القيامة } في ركعة و { عم يتساءلون } { والمرسلات } في ركعة ،
و { الدخان } و { إذا الشمس كورت } في ركعة .
قال أبو داود : هذا تأليف من ابن مسعود .
وليس في هذه الرواية من آل حم سوى سورة الدخان ، وهذا يخالف رواية مسلم المتقدمة : وسورتين من آل حم .
وخرج الإمام أحمد من رواية إبراهيم ، عن نهيك بن سنان السلمي ، أنه أتى ابن مسعود فقال : إني قرأت المفصل الليلة في ركعة . فقال : هذا مثل هذ الشعر ، أو نثرا كنثر الدقل ، إنما فصل لتفصلوا ، لقد علمت النظائر التي كان رسول الله - صلى الله عليه وسلم - يقرن : عشرين سورة : { الرحمن } { والنجم } ، على تأليف ابن مسعود ، كل سورتين في ركعة ، وذكر { الدخان } و { عم يتساءلون } في ركعة .
وخرجه يعقوب بن شيبة في (( مسنده )) ، وقال : هو حسن الإسناد .
وفي هذه الرواية اقتران الدخان بـ { عم يتساءلون } ، وهي تخالف رواية أبي داود السابقة في اقتران الدخان بـ { إذا الشمس كورت } .

وخرج الطبراني من رواية محمد بن سلمة بن كهيل ، عن أبيه ، عن أبي وائل ، قالَ : قالَ عبد الله : لقد علمت النظائر التي كانَ رسول الله - صلى الله عليه وسلم - يصلي بهن :
{ الذاريات } ، { والطور } ، { والنجم } ، و { اقتربت } ، و { الرحمن }
و { الواقعة } ، و { نَ } و { الحاقة } ، و { سأل سائل } و { المزمل } و { لا أقسم بيوم القيامة } و { هل أتي على الانسان } ، { والمرسلات } ، و { عم يتساءلون } ، { والنازعات } ، و { عبس } و { ويل للمطففين } ، و { إذا الشمس كورت } .
وهذه الرواية تخالف ما تقدم ، وتلك الرواية أصح ، ومحمد بن سلمة بن كهيل تكلم فيه ، وتابعة عليه أخوه يحيى ، وهو أضعف منه .
وخرج أبو داود من رواية عبد الله بن شقيق ، قال : سألت عائشة : هل كان رسول الله - صلى الله عليه وسلم - يقرن بين السور ؟ قالت : من المفصل .
والظاهر : أن حديث ابن مسعود وعائشة إنما هو في صلاة الليل .
وخرج مسلم من حديث حذيفة ، قال : صليت مع النبي - صلى الله عليه وسلم - ذات ليلة فافتتح البقرة ، فقلت : يركع عند المائة ، ثم مضى ، فقلت : يصلي بها في ركعة [ فمضى ] ، فقلت : يركع بها ، ثم افتتح سورة النساء فقرأها ، ثم افتتح آل عمران فقرأها - وذكر الحديث .
وهذا كله يدل على جواز الجمع بين السور في صلاة التطوع .
وروى أبو العالية ، قال : أخبرني من سمع النبي - صلى الله عليه وسلم - يقول : (( لكل سورة حظها من الركوع والسجود )) .
وخرجه الإمام أحمد .
وقد حمل هذا - تقدير صحته - على الصلاة المفروضة .
وروى وكيع ، عن عيسى الخياط ، عن الشعبي ، عن زيد بن خالد الجهني ، قال: ما أحب أني قرنت سورتين في ركعة ، وأن لي حمر النعم .
عيسى هذا ، فيه ضعف .
* * *

107- باب
يقرأ في الأخريين بفاتحة الكتاب
776-حدثنا موسى بن إسماعيل : ثنا همام ، عن يحيى ، عن عبد الله بن أبي
قتادة ، عن أبيه ، أن النبي - صلى الله عليه وسلم - كان يقرأ في الظهر [ في الأوليين ] بأم الكتاب وسورتين ، وفي الركعتين الأخريين بأم الكتاب ، ويسمعنا الآية ، ويطول في الركعة الأولى ما لا يطول في [ الركعة ] الثانية ، وهكذا في العصر ، وهكذا في الصبح .
قد خرج البخاري هذا الحديث فيما سبق من رواية شيبان وهشام الدستوائي ، عن يحيى بن أبي كثير ، وليس في حديثهما : ويقرأ في الركعتين الأخريين بأم الكتاب .
وخرجه هاهنا من طريق همام ، عن يحيى بهذه الزيادة .
وخرجه مسلم في (( صحيحه )) من راوية همام وأبان العطار ، كلاهما عن يحيى بن أبي كثير .
وقد سأل الأثرم الإمام أحمد عن هذه الزيادة : أثبت هي ؟ قال : روها عدة ، ورواها بعضهم عن الأوزاعي ، فقال له الأثرم : هشام لا يقولها ؟ قال نعم ، هشام لا يقولها .
وقد ذهب أكثر العلماء إلى القول بذلك ، وأنه لا يزيد في الركعتين الأخريين والثالثة من المغرب على فاتحة الكتاب .
وروي نحو ذلك عن علي وابن مسعود وعائشة وأبي هريرة وجابر وأبي الدرادء .
وعن ابن سيرين ، قال :لا أعلمهم يختلفون أنه يقرأ في الركعتين الأوليين بفاتحة الكتاب وسورة ، وفي الأخريين بفاتحة الكتاب .
وقد دل على ذلك - أيضاً - : حديث سعد في الحذف في الأخريين . وقد تقدم في مواضع من الكتاب .
وروى مالك عن نافع ، عن ابن عمر ، أنه كان إذا صلى وحده يقرأ في الأربع جميعا ، في كل ركعة بأم القرآن وسورة .
وذهب الشافعي - في أحد قوليه - أنه يستحب أن يقرأ سورة مع أم القرآن في الركعات كلها .
ومن أصحابنا من حكاه رواية عن أحمد ، وأكثر أصحابنا قالوا : لا يستحب - : رواية واحدة .
وفي كراهيته عنه روايتان .
وقد تقدم عن أبي بكر الصديق ، أنه قرأ في الثالثة من المغرب بعد الفاتحة :
{ رَبَّنَا لا تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا } [آل عمران : 8 ] .
وقد استحب أحمد ذلك في رواية .
قال القاضي أبو يعلى : يحتمل أنه استحبه ؛ لأنه دعاء ، فإنه قال في رواية الأثرم : إن شاء قاله . قال : ولا تدري أكان ذلك من أبي بكر قراءة أو دعاء .
وقد تقدم من حديث أبي سعيد الخدري ما يدل على أن النبي - صلى الله عليه وسلم - كان يقرأ في الركعتين الأخريين على قدر نصف قراءته في الأوليين .
وحمله طائفة من أصحابنا وغيرهم على أن هذا كان يفعله أحياناً لبيان الجواز ، فيدل على أنه غير مكروه ، خلافا لمن كرهه . والله أعلم
* * *

108- باب
من خافت القراءة في الظهر والعصر
777- حدثنا قتيبة : ثنا جرير ، عن الأعمش ، عن عمارة بن عمير ، عن أبي معمر ، قال : قلنا لخباب : أكان رسول الله - صلى الله عليه وسلم - يقرأ في الظهر والعصر ؟ قال نعم . قلنا : من أين علمت ؟ قال : باضطراب لحيته .
قد تقدم هذا الحديث من طريق عن الأعمش .
ومقصود بهذا الباب : أن قراءة الظهر والعصر تكون سراً ، وهذا مما لا اختلاف فيه بين المسلمين علماً وعملاً ، متداولا من أصحاب النبي - صلى الله عليه وسلم - وإلى الآن .
والمخافته سنة كالجهر . وأوجب ذلك ابن أبي ليلى وقليل من الناس ، وهو وجه للمالكية .
ولأصحابنا : أنه تبطل الصلاة بتركه عمداً .
وخرج الطبراني وابن عدي من طريق أبي الرحال البصري ، عن النضر ابن أنس ، عن أبيه ، أن رسول الله - صلى الله عليه وسلم - صلى بهم الظهر بالهاجرة ، فرفع صوته ، فقرأ { وَالشَّمْسِ وَضُحَاهَا } ، { وَاللَّيْلِ إِذَا يَغْشَى } فقال أبي بن كعب : يارسول الله ، أمرت في هذه الصلاة بشيء ؟ قال : (( لا ، ولكني أردت أن أوقت لكم صلاتكم )) .
أبو الرحال ، اسمه : خالد بن محمد ، قال البخاري : منكر الحديث وأخرجه العقيلي من طريقه .
وقال : لا يتابع عليه . قال : والصحيح من الرواية عن النبي - صلى الله عليه وسلم - : أنه لم يكن يجهر في صلاة النهار بالقراءة إلا في الجمعة .
وخرجه النسائي من رواية عبد الله بن عبيد ، قال : سمعت أبا بكر بن النضر يقول : كنا عند أنس ، فصلى بهم الظهر ، فلما فرغ قال : إني صليت مع النبي - صلى الله عليه وسلم - الظهر ، فقرأ لنا بهاتين السورتين في الركعتين بـ { )سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى } و { هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ } .وخرجه أبو بكر بن أبي داود في (( كتاب الصلاة )) ، وعنده : أن أنسا أسمعهم قراءته في الركعتين الأوليين ، فلما قضى صلاته أقبل عليهم ، وقال : عمداً أسمعتكم قراءة هاتين السورتين ، أني صليت مع رسول الله - صلى الله عليه وسلم - الظهر فقرأ بهاتين السورتين .
وخرج الطبراني من حديث قتادة ، عن شهر بن حوشب ، عن عبد الرحمن بن غنم ، عن أبي مالك الأشعري ، أنه صلى بهم صلاة رسول الله - صلى الله عليه وسلم - ؛ فصلى الظهر فقرأ بفاتحة الكتاب وسورة ، يسمع من يليه - وذكر الحديث .
وشهر بن حوشب ، مختلف فيه .
وقد رواه عبد الحميد بن بهرام ، عن شهر بن حوشب ، وذكر في حديثه : أنه أسر القراءة .
خرجه الإمام أحمد من طريقه .
وهو أصح ، وعبد الحميد أحفظ لحديث شهر بن حوشب بخصوصه من غيره .
ولو صح شيء من ذلك لحمل على أنه جهر لإرادة تعليم القراءة وقدرها وروي هذا المعنى عن أنس وخباب بن الأرت .
ولهذا المعنى روي عن عمر الجهر بالاستفتاح ، عن ابن عباس الجهر بقراءة الفاتحة في صلاة الجنازة .
وأما الجهر بالتطوع في النهار ؛ فإن كانَ في صلاة جماعة ويطول فيهِ القراءة كصلاة الكسوف ، فإنه يجهر فيهِ بالقراءة ، وستأتي المسألة في مواضع آخر - إن شاء الله تعالى -.

وكذا لو صلى الكسوف وحده جهر فيها - : نص عليه أحمد .
وأما غير ذلك من التطوع فالأكثرون على أنه لا يجهر فيها بالقراءة .
قالَ أبو عبيدة بن عبد الله بن مسعود : قراءة النهار عجماء .
وقال الحسن : صلاة النهار عجماء .
أي : لا تسمع فيها قراءة .
وكثير من العلماء جعله حديثاً مرفوعاً ، منهم : ابن عبد البر وابن الجوزي ، ولا أصل لذلك .
وحكى عن أبي حامد الإسفراييني ، سأل الدارقطني عنه فقال : لا أعرف صحيحاً ولا فاسداً .
وروى أبو عبيد في كتابه (( غريب الحديث )) حدثنا إبراهيم بن سعد ، عن
أبيه ، عن أبي سلمة ، قال : سمع النبي - صلى الله عليه وسلم - عبد الله بن حذافة يقرأ في المسجد ، يجهر يالقراءة في صلاة النهار ، فقال : (( يابن حذافة سمع الله ولا تسمعنا )) .
وقد رواه بعضهم ، فجعله : عن أبي سلمة ، عن أبي هريرة - موصولا وإرساله أصح - : قاله الدارقطني وغيره .
وروى وكيع ، عن الأوزاعي ، عن يحيى بن أبي كثير، قال: قالوا : يارسول الله ، إن هاهنا قوم يجهرون بالقرآن بالنهار ؟ فقال : (( ارموهم بالبعر )) .
مراسل يحيى بن أبي كثير ضعيفة .
وقد رواه يوسف بن يزيد الدمشقي ، عن الأوزاعي ، عن يحيى ، عن أبي سلمة ، عن بريدة ، عن النبي - صلى الله عليه وسلم - ، فوصله .
وهو خطأ لا أصل له - : قاله صالح بن محمد الحافظ وغيره .
ويوسف هذا ، ضعيف .
وروي موصولا من وجوه أخر ، لا تصح .
وروي ابن أبي شيبة بإسناده ، عن سعيد بن جبير ، عن ابن عمر ، أنه سمع رجلا يجهر بالقراءة نهاراً ، فدعاه فقال : إن صلاة النهار لا يجهر فيها فأسر قراءتك .
ورخصت طائفة في الجهر في التطوع بالنهار إذا لم يؤذ أحداً ، وهو قول النخعي والثوري وإسحاق ، وروي - أيضاً - عن خالد بن معدان وسعيد بن جبير .
وقال بشر بن حرب : رأيت ابن عمر يصلي بالنهار ، فكان يسمعنا قراءته وبشر بن حرب ، تكلموا فيه .
ولأصحابنا وجه : أنه لابأس به .
109- باب
إذا أسمع الإمام الآية
778- حدثنا محمد بن يوسف : ثنا الأوزاعي : حدثني يحيى بن أبي كثير : حدثني عبد الله بن أبي قتادة ، عن أبيه ، أن النبي - صلى الله عليه وسلم - كان يقرأ بأم الكتاب وسورة معها ، في الركعتين الأوليين من صلاة الظهر و [ صلاة ] العصر ويسمعنا الآية أحياناً ، وكان يطيل في الركعة الأولى .
قوله : (( كان يسمعنا الآية أحياناً )) ظاهرة : أنه كان يقصد ذلك ، وقد يكون فعله ليعلمهم أنه يقرأ في الظهر والعصر ، فإنه حصل لبعضهم شك في ذلك كما تقدم .
وقد يكون فعله ليعلمهم هذه السورة المعينة ، كما روي ذلك عن أنس وغيره ؛ أو ليبين جواز الجهر في قراءة النهار ، وأن الصلاة لا تبطل به .

وقالت طائفة من العلماء : لم يكن إسماعهم الآية أحياناً عن قصد ، إنما كا يقع اتفاقاً عن غير قصد ؛ فإنه - صلى الله عليه وسلم - كان يقرأ لنفسه سراً ، فربما استغرق في تدبر ما يقرأه ، أو لعله كان يقصد تحقيق القراءة ، فيقع سماع قراءته للآية أحياناً لذلك من غير أن يتعمد إسماعهم ، أو أن يكون وقع الإسماع منه على وجه السهو وفي هذا نظر .
قال الشافعي : لا نرى بأسا أن يتعمد الرجل الجهر بالشيء من القرآن ليعلم من خلفه أنه يقرأ . قال : وهم يكرهون هذا ، ويوجبون السهو على من فعله .
يشير إلى أهل الكوفة .
واختلف كلام الإمام أحمد في ذلك :
فنقل عنه حنبل في قراءة النهار : ترى للرجل أن يسمع من يليه ؟ قال : الحرف ونحو ذلك ، ولا يغلط صاحبه ؛ كان النبي - صلى الله عليه وسلم - يسمعهم الآية أحياناً وقال : صلاة النهار عجماء لا يجهر فيما .
ونقل عنه إسماعيل بن سعيد الشالنجي في الإمام يسمع من يليه ، فكره ذلك في صلاة النهار ، وقال : لا أرى عليه سهوا في ذلك - أي : سجود سهو .
وروى الشافعي بإسناده ، عن ابن مسعود ، أنه سمع قراءة في الظهر والعصر .
قال الشافعي : وهذا عندنا لا يوجب سهواً - يعني : سجوداً .
وروى وكيع في (( كتابه )) عن سيف المكي ، عن مجاهد ، أنه سمع عبد الله بن عمرو يقرأ في الظهر بـ { كهيعص } .
وروى الجوزجاني بإسناده ، عن أبي عثمان النهدي ، قالَ : سمعت من ابن عمر نغمة من { ق } في صلاة الظهر .
وروى حماد بن سلمة ، عن حميد وثابت وقتادة والتيمي ، أن أنساً صلى بهم الظهر والعصر ، وكان يسمعهم النغمة أحياناً .
وروى عنه مرفوعاً .
ووقفه أصح - : قاله أبو حاتم والدار قطني وغيرهما .
وروي عن خباب بن الأرت ، أنه قرأ بهم في الظهر بـ { إذا زلزلت } ، فسمع قراءته حتى تعلمها من خلفه .
وعنه : قرأ بهم في العصر { إذا زلزلت } فجهر بها .
وقال علقمة : صليت إلى جنب عبد الله بن مسعود بالنهار ، فلم أدر أي شيء قرأ ، حتى سمعته يقول : { رب زدني علماً } ( طه : 114 ) ، فظننته يقرأ { طه } .
وقال النخعي : كان بعضهم يسمعهم الآية في الظهر والعصر .
وخرج النسائي وابن ماجه من حديث البراء بن عازب ، قال : كان رسول الله - صلى الله عليه وسلم - يصلي بنا الظهر ، فنسمع منه الآية بعد الآية من سورة لقمان والذاريات .
واختلفوا فيمن جهر فيما يخافت فيه : هل يسجد للسهو ، أم لا ؟
فقالت طائفة : لا يسجد ، وروي عن أنس وعلقمة والأسود ، أنهم فعلوه ولم يسجدوا .
وهو قول الأوزاعي والشافعي .
وقال النخعي والثوري وأبوحنيفة : يسجد لذلك .
وعن أحمد فيه روايتان .
وقال مالك : إن تطاول ذلك سجد للسهو ، ولا أرى عليه في السر سهوا .
واستدل أحمد بأنه لا يجب السجود لذلك بأن النبي - صلى الله عليه وسلم - كان يسمع منه نغمة في صلاة الظهر ، وبأن أنساً جهر فلم يسجد .
قلت : المروي عن الصحابة قد تقدم أنه كان عمداً منهم فعلوه ؛ لتعليم من وراءهم سنة القراءة ، والعمد لا يسجد له .

وفيه رد على من قال : تبطل صلاته بتعمد الجهر فيما يسر فيه ، كما تقدم .
فقد حكي عن ابن أبي ليلى ، أنه تبطل الصلاة بتركه عمداً ونسياناً وهو بعيد جداً .
* * *

110- باب
يطول في الركعة الأولى
779- حدثنا أبو نعيم : ثنا هشام ، عن يحيى بن أبي كثير ، عن عبد الله بن أبي قتادة ، عن أبيه ، أن النبي - صلى الله عليه وسلم - كان يطول في الركعة الأولى من صلاة الظهر ، ويقصر في الثانية ، ويفعل ذلك في صلاة الصبح .
في هذه الرواية : التطويل في الركعة الأولى من صلاة الظهر والصبح .
وقد سبق من حديث همام ، عن يحيى بن أبي كثير ذكر التطويل في الأولى من العصر - أيضاً .
وكذا في بعض النسخ من رواية شيبان ، عن يحيى .
وقد خرجها في (( باب : القراءة في الظهر )) .
وقد سبق الكلام على التطويل في الأولى من الصلوات في (( باب : القراءة في الظهر )) فلا حاجة إلى إعادته هاهنا .
* * *

111- باب
جهر الإمام بالتأمين
وقال عطاء : أمين دعاء ، أمن ابن الزبير ومن وراءه حتى إن للمسجد للجة ، وكان أبو هريرة ينادي الإمام : لا تسبقني بآمين .
وقال نافع : كان ابن عمر لا يدعه ، ويحضهم ، وسمعت منه في ذلك خبراً .
قال عبد الرزاق : أنا ابن جريج : قلت لعطاء : كان ابن الزبير يؤمن على إثر أم القرآن ؟ قال : نعم ، حتى إن للمسجد للجة . قال : إنما آمين دعاء قال : وكان أبو هريرة يدخل المسجد ، وقد قام الإمام فيه ، فيقول : لا تسبقني بآمين .
وروى يحيى بن أبي كثير ، عن أبي سلمة ، عن أبي هريرة ، أنه كان مؤذنا للعلاء بن الحضرمي بالبحرين ، فاشترط عليه أن لا يسبقه بآمين .
وروى عاصم الأحول ، عن أبي عثمان النهدي ، قالَ : قالَ بلال : يارسول الله ، لا تسبقني بآمين .
وهذا مرسل .
وخرجه أبو داود ، وعنده عن أبي عثمان ، عن بلال .
وهو خطأ - : قاله أبو حاتم الرازي . قال : وهو مرسل .
وقيل : إن أبا عثمان لم يسمع من بلال بالكلية ؛ لأنه قدم المدينة في خلافة
عمر ، وقد كان بلال انتقل إلى الشام قبل ذلك .
وقد رواه هشام بن لاحق ، عن عاصم ، عن أبي عثمان ، عن سلمان ، عن
بلال ، فوصله .
وهشام ، تركه الإمام أحمد وغيره .
وقول عطاء في آمين : إنها دعاء ، يريد به - والله أعلم - أن معنى آمين اللهم استجب ، ونحو هذا من الدعاء .
وفي (( سنن أبي داود )) عن أبي زهير النميري - وكان من الصحابة - أنه كان يقول : إذا دعا أحدكم بدعاء فليختمه بآمين ؛ فإن آمين مثل الطابع على الصحيفة . وذكر أنه خرج مع النبي - صلى الله عليه وسلم - ذات ليلة ، قال : فأتينا على رجل قد ألح في المسألة ، فوقف النبي - صلى الله عليه وسلم - يسمع منه ، ثم قال النبي - صلى الله عليه وسلم - : (( أوجب إن ختم بآمين )) .
وخرج ابن عدي بإسناد ضعيف ، عن أبي هريرة - مرفوعاً - : (( آمين قوة الدعاء )) .
وفي (( آمين )) لغتان : المد ، والقصر ، والميم مخففة ، وحكي عن بعضهم تشديدها ، وقالوا : معناها قاصدين نحوك . وزعم بعضهم أن آمين اسم من أسماء الله . وفيه أقوال أخر لا تكاد تصلح .
و (( اللجة )) - بفتح اللام وتشديد الجيم - : اختلاط الأصوات والضجات
و (( الرجة )) - بالراء - مثلها .
وقول أبي هريرة : (( لا تسبقني بآمين )) يدل على فضل شهود المأموم مع إمامه آمين .
وروي عن أبي الدرداء ، أنه سمع إقامة الصلاة ، فقالَ : أسرعوا بنا ندرك آمين .
وقد قال وكيع : من أدرك آمين مع إمامه فقد أدرك معه فضلية تكبيرة الإحرام .
وأنكر الإمام أحمد ذلك ، وقال : لا تدرك فضلية تكبيرة الإحرام إلا بإدراكها مع الإمام .
قال البخاري :
780- حدثنا عبد الله بن يوسف : أنا مالك ، عن ابن شهاب ، عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن ، أنهما أخبراه ، عن أبي هريرة ، أن النبي - صلى الله عليه وسلم - قال :
(( إذا أمن الإمام فأمنوا ؛ فإنه من وافق تأمينه تأمين الملائكة غفر لهُ ما تقدم من ذنبه )) .

وقال ابن شهاب : وكان رسول الله - صلى الله عليه وسلم - يقول : (( آمين )) . قول النَّبيّ - صلى الله عليه وسلم - :
(( آمين )) هوَ مما أرسله الزهري في آخر الحديث . وقد روي عن الزبيدي ، عن الزهري بهذا الإسناد ، أن النَّبيّ - صلى الله عليه وسلم - كانَ إذا فرغ من قراءة أم القرآن رفع صوته ، فقالَ :
(( آمين )) .
خرجه الدارقطني .
وقال : إسناده حسن .
كذا قال ، ووصله وهم ، إنما هو مدرج من قول الزهري ، كما رواه مالك .
وروي ابن وهب هذا الحديث ، عن مالك ويونس ، عن الزهري ، وزاد فيه بعد قوله : (( إذا أمن الإمام فأمنوا )) : (( فإن الملائكة تؤمن )) - وذكر باقي الحديث .
خرجه البيهقي .
وخرجه ابن ماجه بهذه الزيادة - أيضاً - من رواية سفيان ، عن الزهري .
دل هذا الحديث على أن الإمام والمأمومين يؤمنون جميعاً ، وهذا قول جمهور أهل العلم .
روي عن أبي بكر وعمر وابن عمر وأبي هريرة .
وقال عطاء : لقد كنت أسمع الآئمة يقولون على إثر أم القرآن : أمين ، هم أنفسهم ومن وراءهم ، حتى إن للمسجد للجة .
وبهذا قال الثوري وأبو حنيفة والأوزاعي وابن المبارك والشافعي وأحمد وإسحاق وأبو عبيد .
وهو رواية المدنيين عن مالك واختيارهم .
وروى ابن القاسم ، عن مالك ، أن الإمام لا يؤمن ، إنما يؤمن من خلفه ، وهو اختيار المصريين من أصحابه .
وحملوا قوله : (( إذا أمن الإمام فأمنوا )) على أن المراد بتأمين الإمام دعاؤه بقراءة آخر الفاتحة ، بدليل رواية أبي صالح ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : (( إذا قال الإمام { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ } فقولوا : آمين )) وسيأتي فيما بعد - إن شاء الله .
وليس فيه ما يدل على أن الإمام لا يؤمن ، بل فيه دليل على اقتران تأمين المأمومين بتأمين الإمام .
وقد خرج الإمام أحمد والنسائي من حديث معمر ، عن الزهري ، عن ابن
المسيب ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : (( إذا قال الإمام { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ } فقولوا : آمين ، فإن الملائكة تقول : آمين ، وإن الإمام يقول : آمين ، فمن وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه )) .
واختلفوا في الجهر بها على ثلاثة أقوال :
أحدها : يجهر بها الإمام ومن خلفه ، وهو قول عطاء والأوزاعي والشافعي وأحمد وإسحاق وابن أبي شيبة ، وعامة أهل الحديث .
واستدل بعضهم بقوله : (( إذا أمن الإمام فأمنوا )) فدل على سماعهم لتأمينه وروي عن عطاء ، قال : أدركت مائتين من أصحاب محمد ، إذا قال الإمام : { وَلا الضَّالِّينَ } سمعت لهم ضجة بـ(( آمين )) .
خرجه حرب .
والثاني : يخفيها الإمام ومن خلفه ، وهو قول الحسن والنخعي والثوري ومالك وأبي حنيفة وأصحابة .
والثالث : يخفيها المأموم كما يخفي سائر الأذكار ، ويجهر بها الإمام ، وهو قول للشافعي .

ومن أصحابه من حمله على حال على قلة المأمومين أو صغر المسجد بحيث يبلغهم تأمين الإمام ، فإن لم يكن كذلك جهر المأمومون قولا واحداً .
وفي الجهر بالتأمين للإمام أحاديث مرفوعة يطول ذكرها .
وقال الإمام أحمد - في رواية أبي داود - : يجهر الإمام حتى يسمع كل من في المسجد . قال أبو داود : وكان مسجده صغيراً .
وقال حرب : سمعت أحمد يجهر بآمين جهراً خفيفاً رقيقاً ، وربما لم أسمعه يجهر بها . قال : وسمعت إسحاق قال : يجهر بها حتى يسمع الصف الذي يليه . قال : ويجهر بها كل صف حتى يسمع الصف الذي يليهم ، حتى يؤمن أهل المسجد كلهم .
ويكون تأمين المأمومين مع تأمين الإمام ، لا قبله ولا بعده عند أصحابنا وأصحاب الشافعي ، وقالوا : لا يستحب للمأموم مقارنة إمامه في شيء غير هذا ، فإن الكل يؤمنون على دعاء الفاتحة ، والملائكة يؤمنون - أيضاً - على هذا الدعاء ، فيشرع المقارنة بالتأمين للإمام والمأموم ، ليقارن ذلك تأمين الملائكة في السماء ؛ بدليل قوله في رواية معمر :
(( فإن الملائكة تقول : آمين ، والإمام يقول : آمين )) ، فعلل باقتران تأمين الإمام والملائكة ، ويكون معنى قوله (( إذا أمن الإمام فأمنوا )) - أي : إذا شرع في التأمين ، أو أراده .
وورد أثر يدل على تأخير تأمين المأموم عن تأمين الإمام ، من رواية ابن لهيعة ، عن يزيد بن أبي حبيب ، عن عبد الله بن عتاب العدوي ، قال : صليت مع أبي بكر وعمر والأئمة بعدهما ، فكان إذا فرغ الإمام من قراءة فاتحة الكتاب فقال : { وَلا الضَّالِّينَ } قال : آمين ، ورفع بها صوته ، ثم أنصت ، وقال من خلفه : آمين ، حتى يرجع الناس
بها ، ثم يستفتح القراءة .
إسناده ضعيف .
وتأمين الملائكة هو على دعاء القارئ ، هذا هو الصحيح الذي يفهم من
الحديث .
وقد ذكر ابن عبد البر وغيره فيهِ أقوالاً أخر ، مرغوباً عن ذكرها ؛ لبعدها وتعسفها من غير دليل .
وقد قال عكرمة : إذا أقيمت الصلاة فصف أهل الأرض صف أهل السماء ، فإذا قال أهل الأرض : { وَلا الضَّالِّينَ } قالت الملائكة : آمين ، فوافق آمين أهل الأرض آمين لأهل السماء ؛ غفر لأهل الأرض ما تقدم من ذنوبهم .
وروى العلاء ، عن أبيه ، عن أبي هريرة ، قال : إذا قرأ الإمام بأم القرآن فاقرأ بها واسبقه ؛ فإنه إذا قال : { وَلا الضَّالِّينَ } قالت الملائكة : آمين . فمن وافق ذلك قمن أن يستجاب لهم .
ولا يستجب أن يصل آمين بذكر آخر ، مثل أن يقول : آمين رب العالمين ؛ لأنه لم تأت به السنة ، هذا قول أصحابنا .
وقال الشافعي : هو حسن :
ولا يسحتب أن يقدم على التأمين دعاء ؛ لأن التأمين على دعاء الفاتحة ، وهو هداية الصراط المستقيم ، وهو أهم الأدعية وأجلها .
ومن السلف من استحب ذلك للمأموم ، منهم : الربيع بن خثيم والثوري .

وروى أبو نعيم في ((كتاب الصلاة )) حدثنا أبو مالك النخعي ، عن المغيرة بن النعمان ، عن سعيد بن جبير ، عن ابن عباس ، قال : إذا قال الإمام : { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ } فسل موجبة ، ثم قل : آمين .
أبو مالك هذا ، ضعيف .
وروى أبو بكر النهشلي ، عن أبي إسحاق عن أبي عبد الله اليحصبي ، عن وائل بن حجر ، أنه سمع النبي - صلى الله عليه وسلم - حين قال : { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ } قال :
(( رب اغفر لي ، آمين )) .
خرجه البيهقي وغيره .
وهذا الإسناد لا يحتج به .
وروى أبو حمزة ، عن إبراهيم النخعي ، قال : كانوا يستحبون ذلك .
وأبو حمزة ، هو ميمون الأعور ، ضعيف .
وظاهر الأحاديث : يدل على أن يوصل التأمين بالفاتحة من غير سكوت .
وروى ابن المبارك : ثنا عاصم الأحوال ، عن حفصة بنت سيرين ، عن عبد الله بن مسعود ، قال : إذا قرأ { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ } ووصل بآمين ، فوافق تأمينه تأمين الملائكة استجيبت الدعوة .
حفصة ، لم تسمع من ابن مسعود .
واستحب الشافعية أن يسكت بين الفاتحة والتأمين سكتة لطيفة ؛ ليفصل القرآن عما ليس منه .
والتأمين سنة في الصلاة ، وليس بواجب عند جمهور العلماء .
وروى إسحاق بن إبراهيم بن هانئ ، عن أحمد ، قال : آمين أمر من النبي - صلى الله عليه وسلم - قال : (( إذا أمن القارئ فأمنوا )) فهذا أمر منه ، والأمر أوكد من الفعل .
* * *

112- باب
فضل التأمين
781- حدثنا عبد الله بن يوسف : ثنا مالك عن أبي الزناد ، عن الأعرج ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قال : (( إذا قال أحدكم آمين [ و ] قالت الملائكة في السماء : آمين ، فوافقت إحدهما الأخرى غفر له ما تقدم من ذنبه )) .
وخرج مسلم من رواية يونس ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قال : (( إذا قال أحدكم في الصلاة : آمين ، والملائكة في السماء : آمين ، فوافق إحداهما الأخرى غفر له ما تقدم من ذنبه )) .
ومن رواية سهيل ، عن أبيه ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قال : (( إذا قال القارئ : { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ } فقال من خلفه : آمين ، فوافق قوله قول أهل السماء ، غفر له ما تقدم من ذنبه )) .
وروى إسحاق بن راهوية : حدثنا جرير : ثنا ليث ، عن كعب ، عن أبي
هريرة ، قال : قال رسول الله - صلى الله عليه وسلم - : (( إذا قال الإمام { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ } فقال : آمين ، فوافق آمين أهل الأرض آمين أهل السماء ، غفر الله للعبد ما تقدم من ذنبه . ومثل من لا يقول : آمين كمثل رجل غزا مع قوم فاقترعوا ، فخرجت سهامهم ولم يخرج سهمه ، فقال : لم لم يخرج سهمي ؟ فقيل : إنك لم تقل آمين )) .
قال أبو هريرة : وكان الإمام إذا قال : { وَلا الضَّالِّينَ } جهر بآمين .
كعب هذا ، قال أحمد : لا أدري من هو . وقال أبو حاتم : مجهول لا يعرف .
وقد ذكرنا - فيما تقدم - أن الحديث على ظاهره ، وأن الملائكة في السماء تؤمن على قراءة المصلين في الأرض للفاتحة .
وفي (( صحيح مسلم )) من رواية العلاء ، عن أبيه ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : (( قال الله - عز وجل - : قسمت الصلاة بيني وبين عبدي نصفين ، ولعبدي ما
سأل ، فإذا قال العبد : { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } قال الله : حمدني عبدي ، فإذا قال : { الرَّحْمَنِ الرَّحِيمِ } قال الله : أثنى على عبدي ، فإذا قال { مَالِكِ يَوْمِ الدِّينِ } قال : مجدني عبدي - وقال مرة : فوض إلي عبدي - وقال مرة : فوّض إلي عبدي - { إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ } قالَ : هذا بيني وبين عبدي ، ولعبدي ما سأل فإذا قال : { اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ } قال : هذا لعبدي ، ولعبدي ما سأل )).
فهذا الحديث يدل على أن الله يستمع لقراءة المصلي حيث كان مناجيا له ، ويرد عليه جواب ما يناجيه به كلمة كلمة ، فأول الفاتحة حمد ، ثم ثناء ، وهو تثنية الحمد وتكريره ، ثم تمجيد ، والثناء على الله بأوصاف المجد والكبرياء والعظمة ، ثم ينتقل العبد من الحمد والثناء والتمجيد إلى خطاب الحضور ، كأنه صلح حينئذ للتقريب من الحضرة فخاطب خطاب الحاضرين ، فقال { إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ } .

وهذه الكلمة قد قيل : أنها تجمع سر الكتب المنزلة من السماء كلها ؛ لأن الخلق إنما خلقوا ليؤمروا بالعبادة ، كما قالَ : { وَمَا خَلَقْتُ الْجِنَّ وَالأِنْسَ إِلاَّ لِيَعْبُدُونِ }
[ الذاريات : 56 ] ، وأنما أرسلت الرسل وأنزلت الكتب لذلك ، فالعبادة حق الله على عباده ، ولا قدرة للعباد عليها بدون إعانة الله لهم ، فلذلك كانت هذه الكلمة بين الله وبين عبده ؛ لأن العبادة حق الله على عبده ، والإعانة من الله فضل من الله على عبده .
وبعد ذلك الدعاء بهداية الصراط المستقيم ؛ صراط المنعم عليهم ، وهم الأنبياء وأتباعهم من الصديقين والشهداء والصالحين ، كما ذكر ذلك في سورة النساء .
فمن استقام على هذا الصراط حصل له سعادة الدنيا والآخرة ، واستقام سيره على الصراط يوم القيامة ، ومن خرج عنه فهو إما مغضوب عليه ، وهو من يعرف طريق الهدى ولا يتبعه كاليهود ، أو ضال عن طريق الهدى كالنصارى ونحوهم من المشركين .
فإذا ختم القارئ في الصلاة قراءة الفاتحة ، أجاب الله دعاءه فقال : (( هذا لعبدي ولعبدي ماسأل )) . وحينئذ تؤمن الملائكة على دعاء المصلى ، فيشرع للمصلين موافقتهم في التأمين معهم ، فالتأمين مما يستجاب به الدعاء .
وفي (( صحيح مسلم )) عن أبي موسى الأشعري ، عن النبي - صلى الله عليه وسلم - ، قال : (( إذا قال الإمام : { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ } فقولوا : آمين ، يجبكم الله )).
ولما كان المأموم مأموراً بالإنصات لقراءة الإمام ، مأموراً بالتأمين على دعائه عند فراغ الفاتحة ؛ لم يكن عليهِ قراءة ؛ لأنه قد أنصت للقراءة ، وأمن على الدعاء ، فكأنه دعا ؛ كما قال كثير من السلف في قول الله تعالى لموسى وهارون : { قَدْ أُجِيبَتْ دَعْوَتُكُمَا } [ يونس :89 ] . قالوا : كان موسى يدعو وهارون يؤمن ، فسماهما داعيين.
* * *

113 - باب
جهر المأموم بالتأمين
782- حدثنا عبد الله بن مسلمة ، عن مالك ، عن سمي مولى أبي بكر ، عن أبي صالح ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قال : (( إذا قال الإمام : { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ } فقولوا آمين ؛ فإنه من وافق قوله قول الملائكة غفر له ما تقدم من ذنبه )) .
تابعة : محمد بن عمرو ، عن أبي سلمة ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ونعيم المجمر ، عن أبي هريرة .
حديث محمد بن عمرو الذي أشار إليه :
خرجه البيهقي ، ولفظه : (( إذا قال القارئ { وَلا الضَّالِّينَ } فقال من خلفه : آمين ، فوافق ذلك قول أهل السماء آمين ؛ غفر له ما تقدم من ذنبة )).
وحديث نعيم المجمر ، عن أبي هريرة .
خرجه النسائي ولفظه : عن نعيم ، قال : صليت وراء أبي هريرة ، فقرأ
(( بسم الله الرحمن الرحيم )) ، ثم قرأ بأم القرآن ، حتى بلغ { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ } ، فقال : آمين . فقال الناس : آمين ، ويقول كلما سجد : الله أكبر ، وإذا قام من الجلوس من الاثنتين : الله أكبر ، وإذا سلم قال : والذي نفسي بيده ، إني لأشبهكم صلاة برسول الله - صلى الله عليه وسلم - .
وحديث أبي صالح الذي خرجه البخاري وحديث محمد بن عمرو الذي أشار إليه : استدل بهما من يقول : إن الإمام لا يؤمن ولا يجهر بالتأمين ؛ فإنه أمر المأموم أن يؤمن عقيب فراغ الإمام من قراءة : { وَلا الضَّالِّينَ } .
وأجاب عنه من قال : يؤمن جهراً ، بأنه إشارة إلى أن تأمينه يكون مع تأمين الإمام لا بعده ؛ فإنه قد سبق في رواية بأن الإمام يقول : آمين . والملائكة تقول : آمين .
وأجاب بعضهم - كالخطابي - ، بأنه يحتمل أن يكون هذا محمولا على من بعد عن الإمام ولم يسمع تأمينه ، وسمع قراءته ؛ فإن جهر الإمام بالتأمين دون جهره بالقراءة فقد يسمع قراءته من لا يسمع تأمينه .
وأما حديث نعيم ، عن أبي هريرة ، فلا حجة فيه ؛ فإن أبا هريرة أمن على قراءة نفسه حيث كان إماماً ، وقال : إني أشبهكم صلاة برسول الله - صلى الله عليه وسلم - .
وفي استدلال البخاري بقوله : (( فقولوا : آمين )) على جهر المأموم بالتأمين نظر ، إلا أن يقال : قد سوى النبي - صلى الله عليه وسلم - بين قول الإمام : ((ولا الضالين )) وقول المأوم : آمين ، وسماهما قولا ، وجعل قول المأموم كالمجاوبة للإمام ، وقول المأموم إنما يكون
جهراً ؛ لأن هذا الخطاب مختص بالصلاة الجهرية بالاتفاق فيكون مجاوبته بالتأمين جهراً -
أيضا .
* * *

كتاب الأذان
(تابع )
114-باب
إذا ركع دون الصف
783-حدثنا موسى بن إسماعيل : ثنا همام ، عن الأعلم - وهو : زياد - ، عن الحسن ، عن أبي بكرة ، أنه انتهى إلى النبي - صلى الله عليه وسلم - وهو راكع ، فركع قبل أن يصل إلى الصف ، فذكر ذلك للنبي - صلى الله عليه وسلم - ، فقال : ((زادك الله حرصاً ولا تعد )) .
في إسناد هذا الحديث شيئأن :
أحدهما : أنه اختلف فيه على الحسن :
فرواه زياد الأعلم وهشام ، عن الحسن ، عن أبي بكرة.
وفي رواية : عن زياد ، عن الحسن ، أن أبا بكرة حدثه - فذكره .
خرَّجه أبو داود .
ورواه يونس وقتادة ، واختلف عنهما :
فقيل : عنهما كذلك .
وقيل : عنهما ، عن الحسن -مرسلاً - ، أن النبي - صلى الله عليه وسلم - قال لأبي بكرة .
وكذا روي ، عن حماد بن سلمة ، عن زياد الأعلم- أيضاً .
خرَّجه من طريقه أبو داود .
الثاني : أنه اختلف في سماع الحسن من أبي بكرة ، فأثبته ابن المديني والبخاري وغيرهما ، وكذلك خرج حديثه هذا ، ونفاه يحيى بن معين - : نقله عنه ابن أبي خيثمة .
ويؤيده : أنه روي عن الحسن مرسلاً ، وأن الحسن روى عن الأحنف ، عن أبي بكرة حديث : ((إذا التقى المسلمأن بسيفيهما )) .
وهذا مما يستدل به على عدم سماعه منه ، حيث أَدخل بينه وبينه في حديث آخر واسطةً.
وقد روى هشام بن حسأن ، عن الحسن ، أنه دخل مع أنس بن مالك ٍعلى أبي بكرة وهو مريض .
وروى مبارك بن فضالة ، عن الحسن ، قال : أخبرني أبو بكرة - فذكر حديث صلاة الكسوف .
إلا أن مبارك بن فضاله ليس بالحافظ المتقن .
وقال الشافعي في حديث أبي بكرة هذا : إسناده حسن .
وقد استدل بهذا الحديث على مسألتين .
المسألة الأولى :
من أدرك الركوع مع الإمام فقد أدرك الركعة ، وإن فاته معه القيام وقراءة
الفاتحة .
وهذا قول جمهور العلماء ، وقد حكاه إسحاق بن راهويه وغيره إجماعا من
العلماء . وذكر الإمام أحمد في رواية أبي طالب أنه لم يخالف في ذلك أحد من أهل الإسلام ، هذا مع كثرة اطلاعه وشدة ورعه في العلم وتحريه .
وقد روي هذا عن عليٍ وابن مسعود وابن عمر وزيد بن ثابتٍ وأبي هريرة - في رواية عنه رواها عبد الرحمن بن إسحاق المديني ، عن المقبري ، عنه .
وذكر مالك في ((الموطأ )) أنه بلغه عن أبي هريرة، أنه قال : من أدرك الركعة فقد أدرك السجدة .
وهو قول عامة علماء الأمصار .
ثم من رأى أن القراءة لا تجب على المأموم استدل به على أن القراءة غير لازمة للمأموم بالكلية ، ومن رأى لزوم القراءة له كالشافعي قال : إنها تسقط ها هنا للضرورة وعدم التمكين منها .
وجعله إسحاق دليلاً على أن القراءة لا تجب إلا في ثلاث ركعاتٍ من الصلاة .
ولازم هذا : أنه لو أدرك الركوع في ركعةٍ من الصبح أنه لا يعتد بها ؛ لأنه فاتته القراءة في نصف الصلاة .
وهذا التفصيل محدث مخالف الإجماع .
وقد روي أن الصلاة التي ركع فيها أبو بكرة هي صلاة الصبح ، وسيأتي - إن شاء الله .

وذهبت طائفة إلى أنه لا يدرك الركعة بإدراك الركوع مع الإمام ، لأنه فاته مع الإمام القيام وقراءة الفاتحة ، وإلى هذا المذهب ذهب البخاري في (( كتاب القراءة خلف الإمام )) ، وذكر فيه عن شيخه علي بن المديني أن الذين قالوا بإدراك الركعة بإدراك الركوع من الصحابة كانوا ممن لا يوجب القراءة خلف الإمام ، فأما من رأى وجوب القراءة خلف الإمام ، فأنه قال : لا يدرك الركعة بذلك ، كأبي هريرة ، فأنه قال : للمأموم : أقرأ بها في نفسك . وقال : لا تدرك الركعة بإدراك الركوع .
وخرَّج البخاري في ((كتاب القراءة )) من طريق ابن إسحاق : أخبرني الأعرج ، قال : سمعت أبا هريرة يقول : لا يجزئك إلا أن تدرك الإمام : قائماً قبل أن تركع .
ثم ذكر أنه رأى ابن المديني يحتج بحديث ابن إسحاق ، ثم أخذ يضَّعف عبد الرحمن بن إسحاق المديني الذي روى عن المقبري ، عن أبي هريرة خلاف رواية ابن إسحاق ، ووهَّن أمره جداً .
وقد وافقه على قوله هذا ، وأن من أدرك الركوع لا يدرك به الركعة ، قليل من المتأخرين من أهل الحديث ، منهم : ابن خزيمة وغيره من الظاهرية وغيرهم وصَّنف فيه أبو بكر الصبغي من أصحاب ابن خزيمة مُصنفاً .
وهذا شذوذٌ عن أهل العلم ومخالفةٌ لجماعتهم .
وقد روي عن زيد بن وهب ، أنه أدرك الركوع وقضى تلك الركعة ، وهذا يحتمل أنه شك في إدراكها إدراكاً يعتد به ، فلا ينسب به إليه مذهب .
وقد روي عن ابن عمر ، أنه إذا امترى : هل ركع قبل رفع إمامه أم لا ، لم يعتد بتلك الركعة ، وهو قول جمهور العلماء .
وأيضا ؛ فقد قال زيد بن وهب : إنه كان وابن مسعودٍ ، وإنهما ركعا دون الصف ، قال : فلما فرغ الإمام قمت أقضي ، وأنا أرى أني لم أدرك .
فقال ابن مسعودٍ : قد أدركته.
فتمام الرواية يدل على أن ما فعله قد أنكره عليه ابن مسعود ، ولم يكن أحد من التابعين يصر على فعله مع إنكار الصحابة عليه .
والمروي عن أبي هريرة قد اختلف عنه فيه ، وليس عبد الرحمن بن إسحاق المديني عند العلماء بدون ابن إسحاق ، بل الأمر بالعكس ؛ ولهذا ضَّعف ابن عبد البر وغيره رواية ابن إسحاق ، ولم يثبتوها ، وجعلوا رواية عبد الرحمن مقدمة على روايته .
قال ابن عبد البر في المروي عن أبي هريرة : في إسناده نظر . قال :
ولا نعلم أحداً من فقهاء الأمصار قال به . وقد روي معناه عن أشهب .
وعبد الرحمن بن إسحاق هذا يقال له : عباد . وثَّقه ابن معين . وقال أحمد : صالح الحديث .
وقال ابن المديني : هو عندنا صالح وسط -: نقله عنه أبو جعفر بن أبي شيبة ، وأنه قال في محمد بن إسحاق كذلك : إنه صالح وسط .
وهذا تصريح منه بالتسوية بينهما .
ونقل الميموني ، عن يحيى بن معين ، أنه قال في محمد بن إسحاق :
ضعيف . وفي عبد الرحمن بن إسحاق الذي يري عن الزهري : ليس به بأس . فصرح بتقديمه على ابن إسحاق .
وقال النسائي : ليس به بأس . وقال أبو داود : محمد بن إسحاق قدري معتزلي ، وعبد الرحمن بن إسحاق قدري ، إلا أنه ثقة .

وهذا تصريح من أبي داود بتقديمه على ابن إسحاق ، فأنة وثقه دون ابن إسحاق ، ونسبه إلى القدر فقط ، ونسب ابن إسحاق إلى القدر مع الاعتزال .
وعامة ما أنكر عليه هو القدر ، وابن إسحاق يشاركه في ذلك ويزيد عليه ببدع أخر كالتشيع والاعتزال ؛ ولهذا خرَّج مسلم في (( صحيحه )) لعبد الرحمن بن إسحاق ولم يخّرج لمحمد بن إسحاق إلا متابعة .
وأيضاً ؛ فأبو هريرة لم يقل : إن من أدرك الركوع فاتته الركعة ؛ لأنه لم يقرأ بفاتحة الكتاب كما يقوله هؤلاء ، إنما قال : لا يجزئك إلا أن تدرك الإمام قائماً قبل أن يركع ، فعلل بفوات لحوق القيام مع الإمام .
وهذا يقتضي أنه لوكبر قبل أن يركع الإمام ، ولم يتمكن من القراءة فركع معه كان مدركاً للركعة ، وهذا لا يقوله هؤلاء ، فتبين أن قول هؤلاء محدث لا سلف لهم
به .
وقد روي عن أبي سعيد وعائشة : لا يركع أحدكم حتى يقرأ بام القرآن .
هذا - إن صح - محمول على من قدر على ذلك وتمكن منه .
وقد أجاب البخاري في (( كتاب القراءة)) عن حديث أبي بكرة بجوأبين :
أحدهما : أنه ليس فيه تصريح بأنه اعتد بتلك الركعة .
والثاني : أن النبي - صلى الله عليه وسلم - نهاه عن العود إلى ما فعله .
فأما الأول ، فظاهر البطلان ، ولم يكن حرص أبي بكرة على الركوع دون الصف إلا لإدراك الركعة ، وكذلك كل من أمر بالركوع دون الصف من الصحابة ومن بعدهم أنما أمر به لإدراك الركعة ، ولو لم تكن الركعة تدرك به لم يكن فيه فائدة بالكلية ، ولذلك لم يقل منهم أحد : أن من ادركه ساجداً فأنه يسجد حيث أدركته السجدة ، ثم يمشي بعد قيام الإمام حتى يدخل الصف ، ولو كان الركوع دون الصف للمسارعة إلى متابعة الإمام فيما لا يعتد به من الصلاة ، لم يكن فرق بين الركوع والسجود في ذلك .
وهذا أمر يفهمه كل أحد من هذه الأحاديث والآثار الواردة في الركوع خلف الصف ، فقول القائل : لم يصرحوا بالاعتداد بتلك الركعة هو من التعنت والتشكيك في الواضحات ، ومثل هذا إنما يحمل عليه الشذوذ عن جماعة العلماء، والأنفراد عنهم بالمقالات المنكرة عندهم .
فقد أنكر ابن مسعود على من خالف في ذلك ، واتفق الصحابة على موافقته ، ولم يخالف منهم أحدٌ ، إلا ما روي عن أبي هريرة ، وقد روي عنه من وجه أصح منه أنه يعتد بتلك الركعة .
واما الثاني ، فإنما نهى النبي - صلى الله عليه وسلم - أبا بكرة عن الإسراع إلى الصلاة ، كما قال : ((لا تأتوها وأنتم تسعون )) ، كذلك قاله الشافعي وغيره من الأئمة ،وسيأتي الكلام على ذلك فيما بعد - إن شاء الله تعإلى .
وكان الحامل للبخاري على ما فعله شدة إنكاره على فقهاء الكوفيين أن سورة الفاتحة تصح الصلاة بدونها في حق كل أحدٍ ، فبالغ في الرد عليهم ومخالفتهم ، حتى التزم ما التزمه مما شذ فيه عن العلماء ، واتبع فيه شيخه ابن المديني ، ولم يكن ابن المديني من فقهاء أهل الحديث ، وأنما كان بارعا في العلل والأسانيد .

وقد روي عن النبي ، أن (( من أدرك الركوع فقد أدرك الركعة )) ، من حديث أبي هريرة ، وله طرق متعددة عنه . ومن حديث معاذ وعبد الرحمن بن الأزهر وغيرهم . وقد ذكرناها مستوفاة في (( كتاب شرح الترمذي )) .
وأكثر العلماء على أنه لا يكون مدركا للركعة إلا إذا كبر وركع قبل أن يرفع إمامه ، ولم يشترط أكثرهم أن يدرك الطمأنينة مع الإمام قبل رفعه .
ولأصحابنا وجه باشتراط ذلك .
ومن العلماء من قال : إذا كَّبر قبل أن يرفع إمامه فقد أدرك الركعة ، وإن لم يركع قبل رفعه ، منهم : ابن أبي ليلى والليث بن سعد وزفر ، وجعلوه بمنزلة من تخَّلف عن إمامه بنومٍ ونحوه .
ولكن الجمهور إنما قالوا بالمتخلف بالنوم ونحوه أنه يركع ثم يلحقه ؛ لأنه كان متابعاً له قبل الركوع فيغتفر في الاستدامة ما لا يغتفر في الابتداء .
وروي عن هؤلاء الثلاثة - أيضاً.
وعن الحسن بن زياد -أيضاً - : أنه إذا كبر بعد رفع رأسه من الركوع قبل أن يسجد اعتد له بالركعة .
وقد تقدم عن الشعبي ، أنه قال : إذا أنتهيت إلى الصف المؤخر ، ولم يرفعوا رءوسهم ، وقد رفع الإمام رأسه ، فركعت معهم ، فقد أدركت ، لأن بعضهم أئمة لبعض .
المسألة الثانية :
أن من صلى خلف الصف وحده ، فإنه يعتد بصلاته ، ولا إعادة عليه ، فإن أبا بكرة ركع خلف الصف وحده ، ولم يأمره النبي - صلى الله عليه وسلم - بإعادة صلاته .
وقد استدل بذلك الشافعي وغيره من الأئمة .
وممن روي عنه الركوع دون الصف والمشي راكعاً : ابن مسعودٍ وزيد بن ثابتٍ وابن الزبير ، وكان يعلّم الناس ذلك على المنبر .
وروي عنه أنه قال : هو السنة .
وورد - أيضاً - أنه فعله ، ولم يصححه الإمام أحمد عنه ،وذكر أن الصحيح عنه النهي عنه .
وروي -أيضاً - فعله عن أبي بكر الصديق .
خرَّجه البيهقي بإسنادٍ منقطعٍ .
وهو قول سعيد بن جبير وعطاء ، وقالا : يركع وإن لم يصل إلى صف النساء ، ثم يمشي .
قال عطاء : ويرفع مع إمامه ، ويسجد حين تدركه السجدة ، فإن تشهد إمامه عقب ذلك تشهد معه ، ثم قام إذا قام إلى الثالثة ، فدخل في الصف حينئذٍ .
وممن رأي الركوع دون الصف والمشي راكعاً : زيد بن ثابت وعروة ومجاهد وأبو سلمة وأبو عبيدة بن عبد الله بن مسعود وابن جريج ومعمر .
وقاله القاسم والحسن : بشرط أن يظن أنه يدرك الصف .
ووجه هذا : أن المشي في الصلاة عملٌ فيها ، فيغتفر فيه اليسير دون الكثير ؛ فأنه منافٍ الصَّلاة فيبطلها ، وهذا مخالف لقول سعيد بن جبير وعطاء : أنه يركع من حين دخوله المسجد خلف صفوف النساء .
وحكى ابن عبد البر عن مالكٍ والليث : لا بأس أن يركع الرجل وحده دون الصف ، ويمشي إلى الصف إذا كان قريباً قدر ما يلحق .
وذكر عن القاضي إسماعيل ، أن ابن القاسم روى عن مالكٍ : أنه لا يركع دون الصف ، إلا أن يطمع أن يصل إلى الصف قبل رفع الإمام رأسه .

قال : وقال غيره : له أن يركع خلف الصف ، ويتم ركعته ، كما له أن يصلي خلف الصف وحده . قال : وهو قول مالكٍ وأصل مذهبه قبل أن يرفعوا رءوسهم .وقال الزهري والأوزاعي : إن كان قريباً من الصفوف فعل ، وإلا لم يفعل .
وكذلك قاله الإمام أحمد -: نقله عنه ابن منصور .
وقالت طائفة : لا يركع حتى يقوم في الصف .
رواه محمد بن عجلان ، عن الأعرج ، عن أبي هريرة ، قال : إذا دخلت والإمام راكع فلا تركع حتى تأخذ مصافك من الصف .
وروي مرفوعاً ، ووقفه أصح .
وروي-أيضاً- النهي عن ذلك عن الحسن والنخعي .
وهو رواية عن أحمد - : نقلها عنه أبو طالبٍ والحسن بن ثوابٍ والاثرم وغيرهم .
وقالت طائفة : أن كان منفرداً لم يركع حتى يدخل الصف ، وإن كان مع غيره ركعوا دون الصف ، وهو قول إسحاق وأبي بكر بن أبي شيبة ، ونقله إسحاق بن هأنئ ، عن أحمد ، وحكاه ابن عبد البر عن أبي حنيفة .
ومن العجائب : أن البخاري ذكر في (( كتاب القراءة خلف الإمام )) أن المروي عن زيد بن ثابت لا يقول به من خالفه في هذه المسألة ، فإنه قال :روى الأعرج ، عن أبي أمامة بن سهلٍ ، قال : رأيت زيد بن ثابت ركع وهو بالبلاط لغير القبلة ، حتى دخل في الصف .
ثم قال : وقال هؤلاء : إذا ركع لغير القبلة لم يجزئه . أنتهى .
وهذه رواية منكرة لا تصح ، وإنما ركع زيد للقبلة ؛ كذلك رواه الزهري ، عن أبي أمامة بن سهل بن حنيف ، قال : رأيت زيد بن ثابت دخل المسجد والإمام راكع ، فاستقبل فكبر ، ثم ركع ، ثم دب راكعاً حتى وصل الصف .
خرَّجه عبد الرزاق ، عن معمرٍ ، عنه .
ورواه ابن وهب ، عن يونس وابن أبي ذئب ، عن ابن شهابٍ : أخبرني أبو أمامة بن سهل ، أنه رأى زيد بن ثابت دخل المسجد والإمام راكعٌ . فمشى حتى إذا أمكنه أن يصل الصف وهو راكعٌ كبر ، فركع ، ثم دب وهو راكع حتى وصل الصف .
وهذه الرواية تدل -أيضاً- على أنه كبر مستقبل القبلة ، ولا يمكن غير ذلك
البتة . فأما من قال : تصح صلاة المنفرد خلف الصف وحده و [ ... ] حديث أبي بكرة على ذلك .
والقول بصحة الصلاة فذاً خلف الصف : قول مالك وأبي حنيفة والثوري - في أشهر الروايتين عنه - والشافعي وابن المبارك والليث بن سعد . وروي عن أبي جعفر محمد بن عليٍ .
وأما القائلون بأنه لا تصح صلاة الفذ خلف الصف : الحسن بن صالح والأوزعي - فيما حكاه ابن عبد البر ، وخَّرجه حرب بإسناده ، عنه - وقول أحمد وإسحاق ووكيع ويحيى بن معينٍ وابن المنذر ، وأكثر أهل الظاهر ، ورواية عن الثوري ، رواها عصام ،
عنه .
وروي -أيضاً- عن النخعي وحمادٍ والحكم وابن أبي ليلى .
وقيل : أنه لم يصح عن النخعي ، وأنه إنما قال: يعتد بها ، فصحفها من قرأها فقال : يعيدها .
وروي ذلك عن شريك ، أنه قاله .
فهؤلاء لهم في الجواب عن حديث أبي بكرة طريقأن :
أحدهما : أن النبي - صلى الله عليه وسلم - نهاه عن ذلك ، فلا تصح الصلاة بعد النهي عنه ، وتصح إذا لم يعلم النهي .
قال أحمد ، في رواية أبي طالب في الرجل يركع دون الصف ، وهو جاهلٌ :

أجزأه . وقيل له : لا يعيد ، كما قال النبي - صلى الله عليه وسلم - لأبي بكرة : ((لا تعد )) فأجاز له صلاته لما لم يعلم ، ونهاه أن يصلي بعد ذلك ، فقال : (( زادك الله حرصا ولا تعد )) . قيل له : فإن كان لا يعلم ، يقول : صلى فلأن وصلى فلأن ؟
قال : لا تجزئه صلاته ، يعيد الصلاة ، قال أبو هريرة : لا يركع أحدكم حتى يأخذ مقامه من الصف .
ففرق بين الجاهل والمتأول ، فأمر بالاعادة دون الجاهل .
وهذه الرواية إختيار الخرقي وابن أبي موسى وجماعة من متقدمي الأصحاب .
وقال بعض الأصحاب : أن هذا مطرد فيمن لم يتم الركعة وهو فذ ، منهم : القاضي في (( شرح المذهب)) .
ومنهم من قال : بل يطرد ، ولو أتم الركعة فذاً.
ولم يذكر أكثرهم أنه مطرد فيما لو صلى -فذاً -الصلاة كلها جاهلاً بالنهي .
فظاهر كلام أحمد وتعليله يدل على أنه مطرد فيه - أيضاً -، وقد حكاه بعضهم رواية عن أحمد .
وقد حكى أبو حفص وغيره من أصحابنا فيمن فعل كفعل أبي بكرة -مع العلم بالنهي - هل تبطل صلاته ؟ روايتين عن أحمد .
فادخلوا في ذلك من كبرَّ ثم دخل في الصف قبل رفع الإمام .
وفي هذا الطريق نظر ؛ فأن الذي أمره النبي - صلى الله عليه وسلم - بالاعادة في حديث وابصة ابن معبد الظاهر أنه لم يكن عالماً بالنهي ، ولم يسأله : هل علم النهي أم لا .
والطريق الثاني : أن أبا بكرة دخل في الصف قبل رفع النبي - صلى الله عليه وسلم - رأسه .
وقد خرَّج حديثه أبو داود ، وقال فيه : ثم مشى حتى دخل في الصف .
وخَّرجه أبو بكر عبد العزيز بن جعفر من وجه أخر ، عن الحسن ، عن أبي بكرة .
وحينئذٍ ، فقد زالت فذوذيته قبل أن تفوته الركعة ، فيعتد له بذلك .
وعلى هذا يحمل ما روي عن الصحابة في ذلك -أيضاً .
وقد اشار أحمد إلى هذا -أيضاً- في رواية أبي الحارث ،وسأله عن رجل كَّبر قبل أن يدخل في الصف وركع دون الصف ؟ فقال : قد كبر أبو بكرة ، فقال له النبي - صلى الله عليه وسلم - : ((زادك الله حرصاً ، ولا تعد )) ولم يأمره أن يعيد -أيضاً .
وقد روي ، عن ابن مسعودٍ وزيدٍ ، أنهما ركعا دون الصف .
وهذه الرواية تخالف ما رواه الأثرم وغيره ، أنه قال : لا يعجبني فعل زيد وابن مسعود ، ورده بحديث أبي بكرة .
ولكن هذه الرواية توافق رواية ابن منصور المتقدمة بجواز الركوع خلف الصف ، إذا ظن أنه يصل إليه قبل رفع الإمام.
وقد استدل طائفة من أصحابنا ، منهم : أبو حفص البرمكي لهذه الرواية بحديث أبي بكرة ، وحملوا قوله : (( ولا تعد)) على شدة السعي إلى الصلاة ، كما قاله
الشافعي .
وذكر ابن عبد البر أن معنى قوله : (( ولا تعد )) عند العلماء : لا تعد إلى الإبطاء عن الصلاة حتى يفوتك منها شيء.
وهذا بعيد جداً ، ولا يعرف هذا عن أحد من العلماء من المتقدمين .

وقد روى الإمام أحمد من طريق عبد العزيز بن أبي بكرة ، عن أبي بكرة ، أنه جاء والنبي - صلى الله عليه وسلم - راكع ، فسمع النبي - صلى الله عليه وسلم - صوت نعلي أبي بكرة وهو يحضر ؛ يريد أن يدرك الركعة ، فلما أنصرف قال : (( من الساعي ؟ )) قال أبو بكرة : أنا . قال : ((زادك الله حرصا ، ولا تعد )) .
وفي رواية عبد العزيز : بشار الخياط ، وهو غير معروف .
وخَّرجه ابن عبد البر من بكار بن عبد العزيز بن أبي بكرة ، عن أبيه ، عن جده ، أنه دخل المسجد -ورسول الله - صلى الله عليه وسلم - يصلي بالناس ، وهم ركوع - ، فسعى إلى الصف ، فلما أنصرف رسول الله - صلى الله عليه وسلم - قال : ((من الساعي ؟ )) قال أبو بكرة : أنا يا رسول الله . قال : (( زادك الله حرصاً ، ولا تعد )).
وبكار ، فيه ضَّعف .
وخَّرجه البخاري في "كتاب القراءة خلف الإمام " بإسناد ضعيف ،عن الحسن ، عن أبي بكرة ، أن النبي - صلى الله عليه وسلم - صلى صلاة الصبح ، فسمع نفساً شديداً - أو بهراً - من خلفه ، فلما قضى الصلاة قال لأبي بكرة : ((أنت صاحب هذا النفس ؟ )) قال : نعم يا رسول الله ، خشيت أن تفوتني ركعة معك ، فاسرعت المشي . فقال له : (( زادك الله حرصاً ، ولا تعد ، صل ما أدركت ، وأقض ما سُبقت )) .
وفي إسناده : عبد الله بن عيسى الخزاز ، ضعفوه .
وفي هاتين الروايتين : ما يدل على اعتداده بتلك الركعة ، وهذا أمر غير مشكوكٍ فيه ، وأنما يحتاج إليه لتعنت من يتعنت .
ومن أغرب ما روي في حديث أبي بكرة : ما خرَّجه عبد الرزاق عن ابن جريج ، عن رجل ، عن الحسن ، قال : التفت إليه النبي - صلى الله عليه وسلم - ، فقال : (( زادك الله حرصاً ، ولا تعد )) قال : فثبت مكانه .
وهذا يوهم أن النبي - صلى الله عليه وسلم - قال له ذلك في الصلاة ، وأنه لم يدخل الصف ، فيستدل به على أن كلام الإمام لمصلحة الصلاة عمداً غير مبطل ، ويستدل به -أيضاً- على صحة صلاة الفذ وحده ، ولكنها مرسلة ، في إسنادها مجهول ، وابن جريج كان يدلس عن الضعفاء ومن لا يعتمد عليه كثيراً .
وعلى هذه الطريقة : فهل يختص جواز الركوع دون الصف بمن أدرك الركوع في الصف ، أو لا يختص بذلك ؟
ظاهر كلام أحمد في رواية ابن منصور أنه يختص بمن أدرك الركوع في الصف ؛ لأنه إنما أجاز الركوع خلفه لمن ظن أنه يدركه ، فأنه إذا زالت فذوذيته في حال
الركوع ، فلم يصل ركعة فذاً ، والمنهي عنه أن يصلي فذاً ركعةً فأكثر ، وأما إذا زالت فذوذيته قبل أن يرفع من الركوع فقد أدرك الركعة في الصف ، فلا يكون بذلك فذاً ؛ ولهذا لو قام خلف الإمام اثنأن فأحرم أحدهما قبل إحرام الآخر ، لم يكن في تلك الحالة فذاً بالاتفاق .
وقد حكي عن جماعة من أصحابنا الاتفاق على تكبيرة الإحرام فذاً ، لكن منهم من قال : كان القياس بطلأنها ، وإنما ترك لحديث أبي بكرة .
وحكى ابن حامد -من أصحابنا - أنه تبطل تكبيرة الفذ خلف الإمام كالركوع .

وهذا إذا لم يكن لغرض إدراك الركعة ، فأما أن كان لغرض إدراك الركعة ، فهي المسألة التي سبق ذكرها .
وقد نص أحمد على التفريق بين أن يصل إلى الصف قبل رفع الإمام رأسه وبعده .
وفي رواية حرب ، قال : لا بأس أن يركع دون الصف إذا أدرك الإمام راكعاً .
قلت : فأن رفع الإمام رأسه قبل أن يصل هو إلى الصف ، فكانه أحب أن لا يعتد بهذه الركعة .
ومن الأصحاب من حكى فيما إذا زالت فذوذيته بعد الركوع وقبل السجود ، فهل تصح صلاته ؟ على روايتين .
كذلك حكى ابن أبي موسى في (( كتابه )) ، وحكاه -أيضاً- جماعة بعده .
وحكاها -أيضاً- من المتقدمين أبو حفص ، وقال : روى أبو داود ، عن أحمد - فيمن ركع دون الصف ، ثم مشى حتى دخل الصف ، وقد رفع الإمام قبل أن ينتهي إلى الصف - : تجزئه ركعة ، فإن صلى خلف الصف وحده ، أعاد الصلاة .
وظاهر هذه الرواية أنه يجزئه ، ولو دخل في الصف بعد رفع إمامه ، ما لم يصل ركعة كاملة وحده ، وليس في حديث أبي بكرة أنه دخل في الصف قبل رفع النبي - صلى الله عليه وسلم - .ووجه ذلك : أنه أدرك معظم الركعة في الصف ، وهو السجدتان ، فاكتفى بذلك في المصافة .
وقد قال بعض التابعين : أنه يكتفي بذلك في ادراك الركعة - أيضاً .
وإنما أبطل أحمد ومن وافقه صلاة الفذ خلف الصف ؛ لحديث وابصة ، وله طرق، من أجودها : رواية شعبة ، عن عمرو بن مرة ، عن هلال بن يسافٍ ، عن عمرو بن راشدٍ ، عن وابصة بن معبدٍ ، أن رجلاً صلى خلف الصف وحده ، فأمره النبي - صلى الله عليه وسلم - أن يعيد الصلاة .
خرَّجه الإمام أحمد وأبو داود والترمذي وابن حبان في صحيحه .
وخَّرجه ابن حبان -أيضاً- من طريق زيد بن أبي أنيسة ، عن عمرو بن مرة بهذا الإسناد.
وخَّرجه الترمذي وابن ماجه من حديث حصين ، عن هلال بن يسافٍ ، عن
زياد بن أبي الجعد ، عن وابصة ، عن النبي - صلى الله عليه وسلم - .
وحسَّنه الترمذي .
ورواه -أيضاً - منصور ، عن هلال بن يساف .
كذلك خرَّجه أبو القاسم البغوي في " معجمه " .
وأشار إلى ترجيح رواية حصين بمتابعة منصور له .
ورجح أحمد وأبو حاتم الرازي رواية عمرو بن مرة .
ورجح عبد الله الدارمي والترمذي رواية حصين ؛ لأن الحديث معروف عن
زياد بن أبي الجعد ، عن وابصة من غير طريق هلال بن يساف ، فإنه رواه يزيد بن زياد بن أبي الجعد ، عن عبيد بن أبي الجعد ، عن وابصة .
وقد خرَّجه من هذه الطريق ابن حبان في (( صحيحه )) -أيضاً- ، وذكر أن هلال بن يساف سمعه من زياد بن أبي الجعد ، ومن عمرو بن راشد ، كلاهما عن وابصة من غير واسطة بينهما .
ورجح الترمذي صحة ذلك ، وأن هلالاً سمعه من وابصة مع زياد بن أبي الجعد .
وقد روي من وجوه متعدده ما يدل لذلك .
وقد جعل بعضهم هذا الاختلاف اضطراباً في الحديث يوجب التوقف ، وإلى ذلك يميل الشافعي في الجديد ، وحكاه عن بعض أهل الحديث ، بعد أن قال في القديم : لو صح قلت به . فتوقف في صحته .
وممن رجح ذلك : البزار وابن عبد البر .

وأنكر الإمام أحمد على من قال ذلك ، وقال : إنما اختلف عمرو بن مرة
وحصين . وقال : عمرو بن راشد معروف.
وكذلك يحيى بن معين أخذ بهذا الحديث ، وعمل به ، حكاه عنه عباس الدوري ، وهو دليل على ثبوته عنده .
وقد روي هذا الحديث عن وابصة من وجوه أخر .
وروي عن النبي - صلى الله عليه وسلم - من وجوه أخر ، من أجودها : رواية ملازم بن عمرو ، عن عبد الله بن بدر ، عن عبد الرحمن بن علي بن شيبأن ، عن أبيه علي بن شيبأن ، قال : خرجنا حتى قدمنا على رسول الله - صلى الله عليه وسلم - ، فبايعناه وصلينا خلفه . قال : ثم صلينا وراءه صلاة أخرى ، فقضى الصلاة ، فرأى رجلاً فرداً يصلي خلف الصف وحده ، فوقف عليه نبي الله - صلى الله عليه وسلم - حتى أنصرف ، قال : (( استقبل صلاتك ، لا صلاة للذي خلف الصف )) .
خرَّجه الإمام أحمد وابن ماجه ، وهذا لفظه .
وفي رواية للامام أحمد : (( فلا صلاة لفرد خلف الصف )) .
وكذلك خرَّجه ابن خزيمة وابن حبان في (( صحيحهما )) .
وقال الإمام أحمد : حديث ملازم في هذا -أيضاً- حسن .
ورواته كلهم ثقات من أهل اليمامة ، فأن عبد الله بن بدر ثقة مشهور ،وثقه يحيى بن معينٍ وأبو زرعة والعجلي وغيرهم .
وملازم ، قال الإمام أحمد : كان يحيى القطان يختاره على عكرمة بن عمار ، ويقول : هو أثبت حديثاً . وقال ابن معين : هو ثبت ، وهو من أثبت أهل اليمامة .
وعبد الرحمن بن علي بن شيبأن ،مشهور ، وروى عنه جماعة من أهل اليمامة ،وذكره ابن حبان في (( الثقات )).
وقد قال الإمام أحمد : لا اعرف لحديث وابصة مخالفاً .
يعني : لا يعرف له حديثاً يخالفه ، فإن حديث أبي بكرة يمكن الجمع بينه وبينه بما تقدم ، والجمع بين الأحاديث والعمل بها أولى من معارضة بعضها ببعض ، واطرادها واطراحها بعضها ، إذا كان العمل بها كلها لا يؤدي إلى مخالفة ما عليه السلف الأول .
وقد تأول بعضهم قوله : (( لا صلاة لفذ خلف الصف )) على نفي الكمال دون الصحة : ويرد هذا أمر النبي - صلى الله عليه وسلم - له بالإعادة .
واختلف أصحابنا : هل تقع صلاة الفذ باطلة غير منعقدة ، أو تنقلب نفلا ؟ لهم فيه وجهان .
وأختار ابن حمادٍ وغيره أنها تنقلب نفلاً ، وظاهر كلام الخرقي أنها تبطل بالكلية .
وتظهر فائدتها لو صلى ركعة فذاً خلف الصف ، ثم جاء آخر فصف معه في الركعة الثانية ، فإن قلنا : صلاته باطلة ، فالثاني فذ - أيضاً - وإن قلنا : هو متنفل صحت مصافته .
ولأصحابنا وجه آخر : أن جماعته تبطل وتصح صلاته منفرداً .
وهو مروري عن النخعي ، قال : صلاته تامةٌ وليس له تضعيفٌ .
خرَّجه البيهقي .
وعلى هذا ، فيكون أمره بالإعادة في الجماعة ليحصل ثوابها ومضاعفتها ، وليس ذلك في الحديث .
وقد يستدل به أن على من صلى منفرداً فعلية الإعادة ، كما يقوله من يجعل الجماعة شرطاً لصحة الصلاة .
وهذا الوجه -أعني : بطلأن جماعته وصحة صلاته منفرداً - جزم به ابن عقيل من أصحابنا في موضع من كتابه ((الأصول)).

وحكى في موضع آخر منه وجهين : أحدهما : كذلك ، وعلله بأن البطلأن يختص بالجماعة ، فيصح فرضه ويكون منفرداً . والثاني : يبطل فرضه وتصير صلاته نفلاً .
الوجهأن مطردأن في كل صلاة وجد فيها خلل يعود إلى الجماعة خاصة ؛ كمن صلى فذاً قدام الإمام ، أو أنتقل من الجماعة إلى الإنفراد لغير عذر ، أو عكسه ، أو أئتم بمن لا يجوز الإئتمام به .
ومن أصحابنا من قال : أن لم يعلم امتناع ذلك أنقلبت الصلاة نفلاً ، وإن علم ففي البطلأن وأنقلابها نفلاً وجهأن ، والأظهر الأول .
وإن صلى الفذ خلف الصف لا يسقط فرضه ، وعليه إعادتها كما نص عليه أحمد وأكثر أصحابه .
وقد كان النبي - صلى الله عليه وسلم - يؤكد أمر الصفوف وتعديلها وتسويتها ، وهي من خصائص هذه الأمة كما سبق ذكره ، فالمصلي في جماعة من غير مخل بما يلزم من القيام في الصف ، فعليه الإعادة إذا تركه عمداً ، وهو عالم بالنهي ، قادر على الصلاة في الصف . فأما إن كان جاهلاً ففيه خلاف سبق ذكره . وإن كان عاجزاً ففيه خلاف يأتي ذكره - إن شاء الله تعإلى .
وقد عارض بعضهم حديث وابصة بحديث ابن عباس ، لما صلى عن يسار النبي
- صلى الله عليه وسلم - ، فأداره من ورائه إلى يمينه ، قال : فهو في حال إدارته فذ .
وهذا ليس بشيء ، فإن المصلي في صف إذا زال اصطفافه ثم عاد سريعا على وجه أكمل من الأول لم يضره ذلك ، كما أن الإمام في صلاة الخوف تفارقه طائفة ، ويبقى منتظراً لطائفة أخرى ، ولا يضره ذلك . والله أعلم .
ونقل حرب ، عن إسحاق بن راهويه : أن صلى الصلاة كلها خلف الصف أعاد صلاته ، فأن صلى ركعة فذاً ، ثم جاء أخر فقام إلى جنبه ، فإنه يعيد تلك الركعة ، فلم تبطل سوى ركعته التي كان فيها فذاً ، وأمره أن يبني على تكبيرة الإحرام ومذهب أحمد : أنه إذا صلى ركعةً تامةً في أول صلاته فذاً أنه يعيد صلاته كلها واختلفت الرواية عنه : إذا صلى ركعة في الصف ثم صار فذاً.
ونقل مهنا عن أحمد في رجل صلى يوم الجمعة ركعة وسجدتين في الصف ، ثم زحموه ، فصلى الركعة الأخرى خلف الصف وحده : يعيد تلك الركعة التي صلاها وحده .
ونقل عنه بعض أصحابه : أنه يعيد الصلاة كلها في هذه المسألة ، منهم : ابناه صالح وعبد الله والأثرم وغيرهم .
وحمل القاضي أبو يعلى في (( خلافه الكبير )) رواية حنبلٍ على أحد وجهين :
أحدهما : ما أومأ إليه أبو بكر : أن الصلاة في هذه الحال أنعقدت في الصف ، وإنما صار فذاً في أثنائها ، ولا يمتنع أن ينافي الابتداء في الاستدامة ، كالعدة والردة والإحرام في عقد النكاح .
والثاني : أنه في هذه الحال صار فذاً بغير اختياره ، فهي حال ضرورة .
هكذا حكى القاضي أبو يعلى وأصحابه مذهب أحمد .
وحكى أبو حفص الخلاف عن أحمد فيمن صلى ركعة فذاً : هل تبطل ركعته
فقط ، أم صلاته كلها ؟ وحكى في ذلك روايتين ، وسوَّى بين الركعة الأولى وغيرها ، ولم يفرق بين حال ضرورة وغيرها .

وذكر أن الحسن بن محمد روى عن أحمد ، قال : إذا ركع ركعة سجد ، ثم دخل في الصف ، يعيد التي صلاها ولا يعيد الصلاة كلها .
قال أبو حفصٍ : والأصح عندي أنه يعيد ما صلى دون الصف حسب ، فيعيد الركعة أو الركعتين ، ولا يعيد ما صلى مع غيره ، قال : لأن تكبيرة الإحرام لم تفسد لأنه لا يختلف قوله أنه إذا كبر وحده أنها صحيحة .
فصرح أبو حفص بأنه لو صلى ركعتين فذاً ، ثم دخل في الصف ، أو وقف مع غيره أنه يعيد ما صلى فذاً وحده .
ورد القاضي أبو يعلى قوله - فيما قرأته بخطه - بأن القياس يقتضي بطلان الصلاة فذاً في تكبيره والركوع ، لأن ما أبطل جميع الصلاة يفسد بعضها ، كالحدث . قال : إنما أجاز ذلك القدر لحديث أبي بكرة .
يعني : أن أحمد اجاز صلاة الفذ إذا لم يتم الركعة فذاً ، لحديث أبي بكرة .
فإن دخل في الصف ، أو قام معه آخر قبل رفع الإمام ، فمن الأصحاب من قال : يصح له ركعة بغير خلافٍ ، لإدراكه الركعة في الصف ، ومنهم من حكى فيه روايتين أيضاً .
وأن كان ذلك بعد أن رفع وقبل السجود ففيه روايتأن :
أصحهما : أنه لا يعتد بتلك الركعة ، لأنه لم يدرك في الصف ما يدرك به
الركعة .
والثانية : لأنه أدرك في الصف السجدتين ، وهما معظم الركعة .
وفي بطلأن صلاته من أصلها وبنائه على تكبيرته روايتأن - أيضاً - ، على ما حكاه أبو حفص .
وأما القاضي أبو يعلى وأصحابه ، فقالوا : تبطل صلاته روايةً واحدةً .
وأكثر النصوص عن أحمد تدل على البطلأن . والله أعلم .
* * *

115-باب
إتمام التكبير في الركوع
قاله ابن عباس ، عن النبي - صلى الله عليه وسلم - .
وفيه : مالك بن الحويرث .
784-حدثنا إسحاق الواسطي : ثنا خالد ، عن الجريري ، عن أبي العلاء ، عن مطرف ، عن عمرأن بن حصين، قال : صلى مع عليٍ -رضي الله عنه - بالبصرة، فقال : ذكرنا هذا الرجل صلاة كنا نصليها مع رسول الله - صلى الله عليه وسلم -، فذكر أنه كان يكَّبر كلما رفع وكلما وضع .
[ ... ... ... ... ... ... ... ... ... ... ... ... ... ... ].
مضطرب إسناده ، والحسن بن عمرأن مجهول ، وابن عبد الرحمن بن أبزى ، قيل : أنه عبد الله ، وقيل : أنه سعيد .
قال أحمد : هو أشبه .
وروي أنه محمد ، ومحمد هذا غيرُ معروفٍ .
وفسر الإمام أحمد نقص التكبير بأنهم لا يكبرون في الأنحطاط للسجود ، ولا في الانحطاط للسجدة الثانية : نقله عنه ابن منصور .
ونقل عن إسحاق ، أنه قال : إنما نقصوا التكبير للسجدة الثانية خاصةً .
وقد روي عن أبي موسى الأشعري ، قال : لما صلى خلف علي بالبصرة مثل قول عمران بن حصينٍ ، لقد ذكرنا علي بن أبي طالب صلاة كنا نصليها مع رسول الله - صلى الله عليه وسلم - : إما نسيناها ، وإما تركناها عمداً ، يكَّبر كلما خفض ، وكلما رفع ، وكلما سجد .
خرَّجه الإمام أحمد .
وفي إسناده اختلاف ؛ رواه أبو إسحاق السبيعي ، واختلف عنه :
فقيل : عنه ، عن الاسود بن يزيد ، عن أبي موسى .
وقيل : عنه ، عن بريد بن أبي مريم ، عن أبي موسى .
وقيل : عنه ، عن بريد بن أبي مريم ، عن رجل من بني تمميم ، عن أبي موسى .
ورجَّحه الدارقطني .
ولذلك لم يخّرج حديثه هذا في ((الصحيح )) .
وأكثر العلماء على التكبير في الصلاة في كل خفضٍ ورفعٍ ، وقد كان ابن عمر وجابر وغيرهما من الصحابة يفعلونه ويامرون به .
وممن روي عنه إتمام التكبير : عمر بن الخطاب وابن مسعودٍ وعلي وأبو موسى وأبو هريرة وابن عباس .
وروى عبد الرحمن بن الأصم ، قال : سمعت أنس بن مالك قال : كان رسول الله - صلى الله عليه وسلم - وأبو بكر وعمر يتمون التكبير.
خرَّجه الإمام أحمد .
وخَّرجه النسائي ، وزاد فيه : وعثمان .
وقال سفيان عن منصور ، عن إبراهيم : أول من نقص التكبير زياد .
وقال : ثوير بن أبي فاختة ، عن أبيه ، عن ابن مسعود : أن اول من نقص التكبير : الوليد بن عقبة ، فقال ابن مسعود : نقّصوها نقَّصهم الله .
خرَّجه البزار وغيره .
وخرَّج الإمام أحمد والنسائي والترمذي من حديث ابن مسعود ، قال : كان النبي - صلى الله عليه وسلم - يكَّبر في كل خفض ورفع وقيام وقعود ، وأبو بكر وعمر .
زاد النسائي : وعثمان .
وكان بنو أمية ينقصون التكبير ، وقد روي عن عمر بن عبد العزيز ، والظن به أنه لم تبلغه السنة الصحيحة في ذلك ، ولو بلغته لكان أتبع الناس لها .
وروي عن القاسم وسالم وسعيد بن جبيرٍ ، أنهم كانوا لا يتمون التكبير .
ذكره ابن المنذر وغيره .
وقد سبق تفسير ترك إتمام التكبير ، ومن فهم عنهم أنهم كانوا لا يكبرون في الصلاة غير تكبيرة الإحرام فقد وهم فيما فهم .

وأما ما حكاه ابن عبد البر ، عن ابن عمر ، أنه كان لا يكَّبر إذا صلى وحده ، وذكر أن أحمد بن حنبل حكاه عنه في رواية ابن منصور . فهذا وهم منه -رحمه الله - على أحمد ، فأن مراد أحمد التكبير في أدبار الصلوات أيام التشريق .
ويدل عليه : أن أحمد في تمام هذه الرواية حكى - أيضاً -، عن قتادة ، أنه كان يكَّبر إذا صلى وحده ، ثم قال : واحب الي أن يكَّبر من صلى وحده في الفرض ، وأما النافلة فلا .
ولم يرد أحمد أن صلاة النافلة لا يكَّبر فيها للركوع والسجود والجلوس ، فإن هذا لم يقله أحمد قط ، ولا فَّرق أحد بين الفرض والنفل في التكبير .
وأما حديث ابن أبزى ، فقد تقدم الكلام على ضعفه ، ولو صح حمل على أنه لم يسمع من النبي - صلى الله عليه وسلم - اتمام التكبير ، لا أنه لم يكن يكَّبر في سجوده ورفعه .
وهكذا المروي عن عثمان ، فإنه لما كبر وضعف خفض صوته به أو أسره .
وأكثر الفقهاء على أن التكبير في الصلاة - غير تكبيرة الإحرام - سنة ، لا تبطل الصلاة بتركه عمداً ولا سهواً .
وذهب أحمد واسحاتق إلى أن من ترك تكبيرة من تكبيرات الصلاة عمداً فعليه الإعادة ، وأن كان سهواً فلا إعادة عليه في غير تكبيرة الإحرام .
وأنكر أحمد أن يسمي شيء من أفعال الصلاة واقوالها سنة ، وجعل تقسيم الصلاة إلى سنة وفرض بدعة ، وقال : كل ما في الصلاة واجب ، وإن كانت الصلاة لا تعاد بترك بعضها .
وكذلك أنكر مالك تقسيم الصلاة إلى فرض وسنة ، وقال : هو كلام الزنادقة . وقد ذكرنا كلامه في موضع آخر .
وكذلك ذكر الأبري في (( مناقب الشافعي )) بإسناده عن الواسطي ، قال : سمعت الشافعي يقول : كل أمور الصلاة عندنا فرض .
وقال -أيضاً - : قرأت عن الحسين بن علي ، قال : سُئل الشافعي عن فريضة الحج ؟ قال : الحج من أوله إلى آخره فرض ، فمنه ما إن تركه بطل حجة ، فمنه
الإحرام ، ومنه الوقوف بعرفات ، ومنه الافاضة .
وقال الإمام أحمد في رواية ابنه عبد الله : كل شيء في الصلاة مما ذكره الله فهو فرض .
وهذا قيد حسن .
وسمى أصحاب أحمد هذه التكبيرات التي في الصلاة بعد تكبيرة الإحرام واجبات ، لأن الصلاة تبطل بتركها عمداً عندهم .
وحكي عن أحمد رواية أن هذه التكبيرات من فروض الصلاة ، لا تسقط الصلاة بتركها عمداً ولا سهواً .
وحكي عنه رواية أخرى : إنها فرض في حق غير المأموم ، وأما المأموم فتسقط عنه بالسهو .
وروي عن ابن سيرين وحماد ، أنه من أدرك الإمام راكعاً وكبر تكبيرة واحدة للإحرام لم يجزئه حتى يكَّبر معها تكبيرة الركوع .
وقال ابن القاسم -صاحب مالك -:من أسقط من التكبير في الصلاة ثلاث تكبيرات فما فوقها سجد للسهو قبل السلام ، فإن لم يسجد بطلت صلاته ، وإن نسي تكبيرة واحدة أو اثنتين سجد للسو -أيضاً- ، فإن لم يفعل فلا شيء عليه .
وروي عنه ، أن التكبيرة الواحدة لا سجود على من سها عنها .
قال ابن عبد البر : هذا يدل على أن عظم التكبير وجملته عنده فرض ، وأن اليسير منه متجاوز عنه .

وأكثر أصحاب مالك على أن هذه التكبيرات تسمى سنناً ، كما يقوله أصحاب الشافعي وغيرهم ، وأن الصلاة لا تبطل بتركها عمدا ولا سهواً ، وحكي رواية عن
أحمد .
وقال سعيد بن جبيرٍ في التكبير : كلما خفض ورفع ، إنما هو شيء يزين به الرجل الصلاة .
وذكر عبد الرزاق ، عن معمر ، عن قتادة ، قال : من نسي شيئاً من تكبيرات الصلاة ، أو (( سمع الله لمن حمده )) فإنه يقضيه حين يذكره .
وهذا مذهب غريب ، وجمهور العلماء على أنه يفوت بفوات محله ، فلا يعاد في غير محله .
واستدل من أوجب ذلك بأمر النبي - صلى الله عليه وسلم - ، فإنه قال : (( صلوا كما رأيتموني
أصلي )) . وكان يصلي بهذا التكبير ، وقال في الإمام : (( إذا كبر فكبروا )) .
وهذا يعم كل تكبير في الصلاة . وقال - في حديث أبي موسى - : (( فإذا كبر الإمام وركع فاركعوا )) . وكذا قال في السجود .
خرَّجه مسلم .
وبأن النبي - صلى الله عليه وسلم - قال في الصلاة : (( إنما هي التسبيح والتكبير وقراءة القرآن )) ، فدل على أن الصلاة لا تخلو من التكبير ، كما لا تخلو من قراءة القرآن ، وكذلك
التسبيح .
وقد روي أن النبي - صلى الله عليه وسلم - علم المسيء في صلاته التكبير للركوع والسجود ، من حديث رفاعة بن رافع ، وأخبره أنه لا تتم صلاته بدون ذلك .
خرَّجه أبو داود وغيره .
واستدل الإمام أحمد لسقوطه بالسهو بأن النبي - صلى الله عليه وسلم - نسي التشهد الأول ، فأتم صلاته ، وسجد للسهو . وقد ترك بتركه التشهد التكبيرة للجلوس له ، فدل على أنها تسقط بالسهو ، ويجبر بالسجود له .
واستدل -أيضاً -على سقوطه بالسهو بحديث : (( كان لا يتم التكبير )) ، فكأنه حمله على حالة السهو .
الحديث الثاني :
785-حدثنا عبد الله بن يوسف : أنا مالك ، عن ابن شهاب ، عن أبي سلمة ، عن أبي هريرة ، أنه كان يصلي بهم ، فيكبر كلما خفض ورفع ، فاذا أنصرف قال : إني لأشبهكم صلاة برسول الله - صلى الله عليه وسلم - .
وقد رواه عن يحيى بن أبي كثير ، عن أبي سلمة ، أن أبا هريرة كان يكَّبر في الصلاة كلما رفع ووضع ، فقلنا : يا أبا هريرة ، فما هذا التكبير ؟ قال : إنها لصلاة رسول الله - صلى الله عليه وسلم - .
خرَّجه مسلم .
وقد روي هذا الحديث عن أبي هريرة من وجوه متعددة ، وسيأتي بعضها فيما بعد - إن شاء الله .
وقد استدل به بعضهم على أن التكبير لغير الإحرام غير واجب في الصلاة ، لأن هذا كان يستنكره الناس على أبي هريرة ، كما استنكره عكرمة على من صلى خلفه
بمكة ، وكما دل حديث عمرأن بن حصين وأبي موسى على ترك الناس له .
وخَّرجه النسائي وابن حبان في (( صحيحه )) ، من حديث سعيد بن سمعان ، قال : دخل علينا أبو هريرة المسجد ، فقال : ثلاث كان رسول الله - صلى الله عليه وسلم - يعمل بهن ، تركهن الناس : كان إذا قام إلى الصلاة رفع يده مداً ، وكان يقف قبل القراءة هنيهة يسأل الله من فضله ، وكان يكَّبر في الصلاة كلما ركع وسجد .
ولو كان ذلك من واجبات الصلاة لما أقرت الصحابة على تركه .

وقد أجاب بعضهم بأنهم إنما تركوا الجهر به فقط ، وقد سبق عن الإمام أحمد أن نقص التكبير الذي احدثوه إنما هو ترك التكبير للسجدة الأولى والثانية ، وأن إسحاق قال : إنما تركوا التكبير للسجدة الثانية فقط .
فلعل بني أمية كانوا يرون أن المأمومين يشاهدون الإمام في سجوده فلا يحتاج إلى إسماعهم التكبير في هذه الحال ، بخلاف رفعه فإنهم لا يشاهدونه ، فيحتاج إلى إسماعهم التكبير فيه .
وفي هذا نظر . والله أعلم .
وقد سبق ما يدل على أنهم تركوا تكبيرتي الركوع والسجود خاصة ، وأن علياً
- رضي الله عنه- أحيا ما تركوه من ذلك وأماتوه .
وروى مسعر ، عن يزيد الفقير ، قال : كان ابن عمر ينقص التكبير في الصلاة . قال مسعر : إذا انحط بعد الركوع للسجود لم يكَّبر ، فإذا أراد أن يسجد الثانية لم يكَّبر .
خرَّجه ابن أبي شيبة .
فتفسير مسعر لنقص التكبير يدل على أن نقصه هو ترك التكبير للسجدتين معاً ، كما فسره الإمام أحمد .
وهذه الرواية عن ابن عمر تخالف رواية مالك ، عن الزهري ، عن سالمٍ ، عن
أبيه ، أنه كان يكَّبر كلما خفض ورفع.
كذا رواه مالك في (( الموطأ )) .
ورواه أشهب ، عن مالك ، فزاد فيه : يخفض بذلك صوته .
وهذه الرواية يجمع بها بين الروايتين بأن يكون سالم سمع أباه يكَّبر ويخفض صوته ، ويزيد الفقير لم يسمعه لخفض صوته ، أو لبعده عنه .
وروى - أيضاً - عبيد الله بن عمر ، عن نافع ، عن ابن عمر ، أنه كان يتم التكبير .
ونافع وسالم أعرف بابن عمر من غيرهما .
116-باب
اتمام التكبير في السجود
فيه حديثان :
الأول :
786-حدثنا أبو النعمان : حدثنا حماد ، عن غيلان بن جرير ، عن مطرف بن عبد الله ، قال : صليت خلف علي ابن أبي طالب - رضي الله عنه - أنا وعمران بن حصين ، فكان إذا سجد كبر ، وإذا رفع رأسه كبر ، وإذا نهض من الركعتين كَّبر ، فلما قضى الصلاة أخذ بيدي عمران بن حصين ، فقال: لقد ذكرني هذا صلاة محمد - صلى الله عليه وسلم -- أو قال : لقد صلى بنا صلاةَ محمدَ - صلى الله عليه وسلم - .
فيه ما يستدل به على أن نقص التكبير الذي كان معهوداً بينهم : هو تركه عند السجود ، وعند القيام من التشهد الأول إلى الركعة الثالثة .
قد روي عن طائفة من التابعين التكبير للسجود وللنهوض من الركعتين .
وهذا يدل على أن هذا هو الذي كان تركه من نقص التكبير ، فإما التكبير للرفع من السجود فإنما ذكر - والله أعلم - تبعاً للتكبير للسجود ، ويكون المراد : أنه كان يكَّبر للهوي إلى السجود ، كما كان يكَّبر للرفع منه . والله أعلم .
الحديث الثاني :
787-ثنا عمرو بن عون : ثنا هشيم ،عن أبي بشرٍ ، عن عكرمة ، قال : رأيت رجلاً عند المقام كبر في كل خفضٍ ورفع ، وإذا قام وإذا وضع ، فاخبرت ابن عباس ، فقال : أو ليس تلك صلاة رسول الله - صلى الله عليه وسلم - ، لا أم لك؟!
مراده بالخفض : خفض الرأس للركوع والسجود .
وبالرفع : رفعه من السجود خاصة .
وبالقيام : قيامه من السجود ومن التشهد الأول إلى الركعة الأخرى .

وبالوضع : وضع الرأس للسجود .
ومقصود البخاري بهذا الباب : إثبات تكبير النبي - صلى الله عليه وسلم - للسجود ، وهو الذي كان قد اشتهر تركه في زمن بني امية ، كما سبق .
* * *

117-باب
التكبير إذا قام من السجود
فيه حديثان :
الأول :
788-ثنا موسى بن إسماعيل : نا همام ، عن قتادة ، عن عكرمة ، قال : صليت خلف شيخ بمكة ، فكبر ثنتين وعشرين تكبيرة ، فقلت لابن عباس : إنه أحمق ، فقال : ثكلتك أمك ، سنة أبي القاسم - صلى الله عليه وسلم - .
وقال موسى : نا أبان : نا قتادة : نا عكرمة .
إنما ذكر رواية أبان العطار تعليقاً ؛ لأن فيها تصريح قتادة بسماع هذا الحديث من عكرمة ، فأمن بذلك تدليسه فيه .
وهذه الصلاة التي صلاها عكرمة خلف هذا الشيخ كانت رباعية ، فإن الصلاة الرباعية تشتمل على أربع ركعات ، في كل ركعة خمس تكبيرات تكبيرة للركوع ؛ تكبيرتان للسجدتين ، وتكبيرة للجلوس بينهما ، وتكبيرة للرفع من السجدة الثانية ، فهذه عشرون تكبيرة في الأربع . وتكبيرة الإحرام وتكبيرة القيام من التشهد الأول .
فأما صلاة المغرب ، ففيها سبع عشرة تكبيرة ؛ لأنه يسقط منها تكبيرات ركعة كاملة ، وهي خمس تكبيرات .
وأما صلاة الفجر ، ففيها إحدى عشرة تكبيرة ، لأن في الركعتين عشر تكبيرات وتكبيرة الإحرام .
وهذا كله في حق غير المأموم المسبوق ببعض الصلاة ، فإن المسبوق قد يزيد تكبيرة على ذلك لأجل متابعة إمامه ، كما أنه يزيد في صلاته أركانا لا يعتد بها متابعة لإمامه ، ولا سجود عليه لذلك عند الأكثرين ، وفيه خلاف سبق ذكره .
ومقصود البخاري بهذا الحديث في هذا الباب : أن القائم من السجود إلى الركعة الثانية أو الرابعة يكَّبر في قيامة.
الحديث الثاني :
789ـ نا يحيى بن بكير : ناالليث ، عن عقيل ، عن ابن شهاب قال : أخبرني أبو بكر بن عبد الرحمن بن الحارث، أنه سمع أبا هريرة يقول : كان رسول الله - صلى الله عليه وسلم - إذا قام إلى الصلاة يكَّبر حين يقوم ، ثم يكَّبر حين يركع ، ثم يقول: (( سمع الله لمن
حمده ))حين يرفع صلبه من الركعة ،ثم يقول وهو قائم :(( ربنا لك الحمد )) ، ثم يكَّبر حين يرفع رأسه ،ثم يكَّبر حين يسجد ،ثم يكَّبر حين يرفع رأسه ،ثم يفعل ذلك في الصلاة كلها حتى يقضيها ،ويكَّبر حين يقوم من الثنتين بعد الجلوس.
قال عبد الله ،عن الليث(( ولك الحمد )) عبد الله ،هو:أبو صالح كاتب الليث .ومراده :أنه رواه عن الليث . وقال في روايته (( ربنا ولك الحمد )) بالواو ، بخلاف رواية يحيى بن بكير عن الليث ،فإنها بإسقاط الواو.وخَّرجه مسلم من طريق حجين ،عن الليث به ، وقال فيه : بمثل حديث ابن جريح.وخَّرجه قبل ذلك من طريق ابن جريح ،عن الزهري ، وفي حديثه(( ولك الحمد )) بالواو . والمقصود من هذا الحديث : أن النبي - صلى الله عليه وسلم -كان يكَّبر حين يرفع رأسه ويقوم من السجدة الثانية ،كما كان يكبر حين يرفع رأسه من السجدة الأولى للجلوس بين السجدتين.
* * *

118- باب
وضع الأكف على الركب في الركوع
وقال أبو حميد في أصحابه : أمكن النبي - صلى الله عليه وسلم -يديه من ركبتيه.
حديث أبي حميد هذا ،قد خرَّجه بإسناده ،وسيأتي في موضعه - إن شاء الله
تعالى .
790- حدثنا أبو الوليد :نا شعبة،عن أبي يعفور ،قال :سمعت مصعب بن سعد يقول :صليت إلى جنب أبي، فطبقت بين كفي ،ثم وضعتهما بين فخذي،فنهاني أبي،وقال:كنا نفعله فنهينا عنه،وامرنا أن نضع أيدينا على الركب .
أبو يعفور ، هو : العبدي الكوفي ، اسمه : وقدان . وقيل : واقد ، وهوأبو يعفور الأكبر.
وهذا الحديث قد ذكر ابن المديني وغيره أنه غير مرفوع،ومرادهم:أنه ليس فيه تصريح بذكر النبي - صلى الله عليه وسلم -،لكنه في حكم المرفوع ،فإن الصحابي إذا قال ((أمرنا- أو نهينا - بشيء )) ، وذكره في معرض الاحتجاج به قوي الظن برفعه ؛ لأنه غالباً إنما يحتج بأمر النبي - صلى الله عليه وسلم -ونهيه.
وقد ورد التصريح برفعه من وجه فيه ضَّعف،من رواية عكرمة بن ابراهيم
الأزدي ، عن عبد الملك بن عمير ، عن مصعب بن سعد ، قالَ : قلت لأبي : رأيت أصحاب ابن مسعود يطبقون أيديهم ، ويضعونها بين ركبهم إذا ركعوا ، فقال : إن النبي - صلى الله عليه وسلم -كان يفعل الشيء زماناً ، ثم يدعه ، وقد رأيت رسول الله - صلى الله عليه وسلم -يركع -أو قال-: أشهد أني رأيت رسول الله- صلى الله عليه وسلم - إذا ركع يضع راحتيه على ركبتيه ، ويفرج بين أصابعه .
خرَّجه يعقوب بن شيبة في (( مسنده )) .
وقال : عكرمة بن إبراهيم ، منكر الحديث .
وذكر يحيى بن معين ، أنه قالَ : ليس فيه شيء .
وروى عاصم بن كليب ، عن عبد الرحمن بن الأسود ، عن علقمة ، قال : قال عبد الله : علمنا رسول الله - صلى الله عليه وسلم -الصلاة ، فكبر ورفع يديه ، فلما ركع طبق يديه بين
ركبتيه . قال : فبلغ ذلك سعداً ، فقال : صدق أخي ، كنا نفعل هذا ، ثم أمرنا بهذا.
يعني : الامساك على الركبتين.
خرَّجه أبو داود والنسائي والدارقطني.
وقال : إسناد صحيح ثابت.
وهذه الرواية-أيضاً-تدل على رفع الأمر بالإمساك بالركبتين ،لأن أمر النبي - صلى الله عليه وسلم -لا يترك بأمرغيره بما يخالفه.
وروى أبو عبد الرحمن السلمي قال : قال لنا عمر:إن الركب سنت لكم فخذوا بالركب.
خرَّجه الترمذي .
وقال حديث حسن صحيح.
وخَّرجه النسائي، ولفظه : قال : قال عمر : إنما السنة الأخذ بالركب . وفي رواية عن أبي عبد الرحمن ، عن عمر ، قالَ : سنت لكم الركب ، فأمسكوا بالركب.
وسماع أبي عبد الرحمن من عمر، قد أنكره شعبة ويحيى بن معين.
وقد روي عن النبي - صلى الله عليه وسلم -من وجوه متعددة وضع اليدين على الركبتين في الركوع من فعله وأمره،وليس شيءُ منها على شرط البخاري.
وهذا هو السنة عند جمهور العلماء من الصحابة والتابعين ومن بعدهم،وأجمع عليه أئمة الأمصار.
وكان ابن مسعود يطبق في ركوعه ، فيجعل أحد كفيه على الأخر ، ويجعلها بين ركبتيه ، وقد رواه عن النبي - صلى الله عليه وسلم - ، كان يأمر أصحابه بذلك.

وقد خرَّج حديثه مسلم في ((صحيحه )).
وبه أخذ أصحابه، منهم : علقمة والأسود وأبو عبيدة بن عبد الله .
وكان النخعي يذهب إليه ثم رجع إلى ما روي عن عمر -:ذكره الإمام أحمد وغيره.
وذكر أكثر العلماء :أن التطبيق كان شرع أولاً، ثم نسخ حكمه،واستدلوا بحديث سعد وما في معناه.
وروى حصين ، عن عمرو بن مرة ، عن خيثمة ، عن أبي سبرة الجعفي ، قال : قدمت المدينة فجعلت أطبق كما يطبق أصحاب عبد الله وأركع ، فقال رجل: ما حملك على هذا ؟ قلت : كانَ عبد الله يفعله ، وذكر أن رسول الله - صلى الله عليه وسلم - كانَ يفعله . قالَ : صدق عبد الله ، ولكن رسول الله- صلى الله عليه وسلم -ربما صنع الأمر ثم أحدث الله له الأمر الأخر،فأنظر ما أجمع عليه المسلمون فاصنعه . فلما قام كان لا يطبق .
وذكره الأثرم - تعليقا - بمعناه ، فقال لي رجل من المهاجرين-فذكره.
وأكثر العلماء على أن وضع اليدين على الركبتين في الركوع من سنن الصلاة،ولا تبطل الصلاة بتركه ولا بالتطبيق .
وروى عاصم بن ضمرة ، عن علي ، أن الراكع مخير بين أن يضع يدية على ركبتيه أو يطبق.
وذهب طائفة من أهل الحديث إلى المنع من التطبيق ، وابطال الصلاة به ؛ للنهي
عنه كما دل حديث سعد ، منهم : أبو خيثمة زهير بن حرب وأبو إسحاق
الجوزجاني .
وقال أبو بكر بن أبي شيبة-فيمن طبق ولم يضع يدية على ركبتيه-:أحب إلي أن يعيد .
ونقل إسحاق بن منصور ، عن أحمد ، أنه سئل عن قول سفيان : من صلى بالتطبيق يجزئه؟فقالَ أحمد : أرجو أن يجزئه . فقالَ إسحاق بن راهويه كما قالَ : إذا كانَ به علة .
وحمل أبو حفص البرمكي -من أصحابنا- قول أحمد على ما إذا كان به علة ، فإن لم يكن به علة فلا تجزئه صلاته ، إلا أن لا يعلم بالنهي عنه.
وتوقف أحمد في إعادة الصلاة مع التطبيق في رواية أخرى.
فعلى قول هؤلاء : يكون وضع اليدين على الركبتين في الركوع من واجبات الصلاة.
وقد روي عن طائفة من السلف ما يدل على ذلك ، فإنه روي عن جماعة،أنهم قالوا:إذا وضع يديه على ركبتيه أجزأه في الركوع.
وممن روي ذلك عنه : سعد بن أبي وقاص وابن مسعود وابن سيرين ومجاهد وعطاء ، وقال : هو أدنى ما يجريء في الركوع .
* * *

119- باب
إذا لم يتم الركوع
791- حدثنا حفص بن عمر : نا شعبة ، عن سليمان ، قالَ : سمعت زيد بن وهب ، قالَ : رأى حذيفة رجلاً لا يتم الركوع والسجود .قالَ : ما صليت ، ولو مت مت على غير الفطرة التي فطر الله محمداً - صلى الله عليه وسلم - عليها.
سليمان ، هو : الاعمش .
وقد روي هذا الحديث من رواية عثمان بن الأسود ، عن زيد بن وهب ، عن حذيفة ، عن النبي - صلى الله عليه وسلم -.
وإسناده لا يصح.
والصحيح : أنه من قول حذيفة ، لكنه في حكم المرفوع ؛ بذكره فطرة محمد - صلى الله عليه وسلم -.
والمراد بفطرة محمدٍ شرعه ودينه ، ولذلك عاد الضمير في قوله : ((عليه)) بلفظ التذكير ، وفي بعض النسخ : ((عليها)) ولا إشكال على ذلك.
وخرَّج الطبراني من روايه بيأن ،عن قيس ،عن بلال، أنه ابصر رجلاً يصلي لا يتم الركوع والسجود ، فقال : لو مات هذا لمات على غير ملة عيسى - صلى الله عليه وسلم -.
وقد روي مرفوعاً من وجه آخر بمعناه :
خرَّجه الإمام أحمد من رواية ابن لهيعة : ثنا الحارث بن يزيد الحضرمي ، عن البراء بن عثمان الأنصاري ، أن هانيء بن معاوية الصدفي حدثه ، قال : حججت في زمأن عثمان بن عفأن، فجلست في مسجد النبي - صلى الله عليه وسلم -، فإذا رجل يحدثهم ، قال :كنا مع
رسول الله - صلى الله عليه وسلم - يوماً ، فاقبل رجل إلى هذا العمود، فعجل قبل أن يتم صلاته ،ثم خرج، فقال رسول الله- صلى الله عليه وسلم - : ((إن هذا لو مات لمات وليس هو من الدين على شيء ، أن الرجل ليخفف ويتمها)) . فسألت عن الرجل:من هو ؟ فقيل :لعله عثمان بن حنيف الأنصاري.
وهذا الإسناد فيه ضَّعف . ...
وروى الوليد بن مسلم :أنا شيبة بن الأحنف ،أنة سمع أبا سلام الأسود يحدث عن أبي صالح الأشعري أنه حدثة عن أبي عبد الله الأشعري ، أن رسول الله - صلى الله عليه وسلم - نظر إلى رجل يصلي ، لايتم ركوعه ولاسجوده ،ينقر صلاته كما ينقر الغراب ، فقال ((إن مثل الذي يصلي ولايتم ركوعه ولاسجوده كمثل الذي يأكل التمرة والتمرتين لا يغنيان عنه شيئاً ، فأتموا الركوع والسجود ،وويل للأعقاب من النار )) .
قال أبو صالح :فقلت لأبي عبد الله الأشعري :من حدثك بهذا عن رسول الله
- صلى الله عليه وسلم - ؟ قالَ: خالد بن الوليد ويزيد بن أبي سفيان وعمرو بن العاص وشرحبيل بن

حسنة ،كل هولاء سمعوه من النَّبيّ - صلى الله عليه وسلم - خرجة أبو القاسم البغوي في معجمه ، وخرجه الطبرأني وزاد فيهِ :فقالَ رسول الله - صلى الله عليه وسلم - ((لو مات على حالته هذه مات على غير ملة محمد - صلى الله عليه وسلم - )) وخرَّج ابن ماجه من هذا الحديث : ((ويلٌ للأعقاب من النار )) فقط وقد دلت هذه الأحاديث على أن إتمام الركوع والسجود في الصَّلاة واجب ، وأن تركة محرم ،ولولا ذَلِكَ لم يكن تاركه خارجاً من الدين ،بل هوَ يدل على أن تاركه تارك للصلاة ،فأنه لا يخرج من الدين بدون ترك الصَّلاة ،كما في الحديث عن النَّبيّ - صلى الله عليه وسلم - قالَ ((بين العبد وبين الكفر ترك الصَّلاة )) وفي رواية (( فمن تركها فقد كفر )) وأما المثل المضروب في هذا الحديث لمن لا يتم ركوعه ولا سجوده ففي غاية الحسن ، فإن الصلاة هي قوت قلوب المؤمنين وغذاؤها ، بما اشتملت عليه من ذكر الله ومناجاته وقربه فمن أتم صلاته فقد استوفى غذاء قلبه وروحه ،فما دام على ذلك كملت قوته ، ودامت صحته وعافيته ، ومن لم يتم صلاته فلم يستوف قلبه وروحه قوتها وغذاءها ، فجاع قلبه وضعف ، وربما مرض أو مات ؛ لفقد غذائه ،كما يمرض الجسد ويسقم إذا لم يكمل تناول غذائه وقوته الملائم له .
* * *

120-121 باب
استواء الظهر في الركوع
وقال أبو حميد - في أصحابه - ركع النبي - صلى الله عليه وسلم - ثم هصر ظهره . وحد إتمام الركوع والاعتدال فيه ، والاطمأنينة. حديث أبي حميد واصحابه قد خرجه . البخاري بتمامه ، ويأتي فيما بعد -إن شاء الله - ولفظ حديثه : ((وإذا ركع أمكن يديه من ركبتيه ، ثم هصر ظهره )) .
ومعنى : ((هصر ظهره )) :ثناه وأماله . ويقال :الهصر عطف الشيء الرطب كالغصن إذا ثناه ولم يكسره ، فشبه إمالة الظهر وإنحناءه في الركوع بذلك ويظهر من تبويب البخاري تفسير الهصر بالاستواء والاعتدال ، وكذا قال الخطابي قال :هصر ظهره : أي ثناه ثنياً شديداً في استواءٍ من رقبته ومتن ظهره لايقوسه ، ولا يتحادب فيه والطمأنينة : مصدر . والاطمأنينة : المرة الواحدة منه .
وقيل :أن الاطمأنينة غلطٌ قال - رحمه الله - :
792 - نا بدل بن المحبر : نا شعبة :أخبرني الحكم ، عن ابن أبي ليلى ، عن البراء ، قال : كان ركوع النبي - صلى الله عليه وسلم - وسجوده وبين السجدتين وإذا رفع رأسه من الركوع - ماخلا القيام والقعود - قريباً من السواء .
معنى هذا :أن صلاة النبي - صلى الله عليه وسلم - كانت متقاربةً في مقدارها ، فكان ركوعه ورفعه من ركوعه وسجوده ورفعه من سجوده قريباً من الاستواء في مقداره ، وأنما كان يطيل القيام للقراءة والقعود للتشهد .
ومقصوده بهذا الحديث في هذا الباب: أن النبي - صلى الله عليه وسلم - كان يمكث في ركوعه زمناً ، فيحصل بذلك طمأنينته فيه واعتداله.
وقد تقدم في تفسير ((هصر ظهره )) أنه استواؤه .
وقد روي هذا المعنى صريحاً من حديث البراء ، من رواية سنان بن هارون ، عن عبد الرحمن بن أبي ليلى ، عن البراء ، قال : كان النبي - صلى الله عليه وسلم - إذا ركع فلو أن إنسانا وضع على ظهره قدحا من الماء ما اهراق .
وسنان ، ضعيف .
وذكر عبد الله بن الإمام أحمد ، أنه وجده في كتاب أبيه ، قال : اخبرت عن سنان بن هارون : ثنا بيان ، عن عبد الرحمن بن أبي ليلى ، عن علي بن أبي طالب - فذكره .
وخَّرجه أبو داود في ((مراسيله )) من طريق شعبة ، عن أبي فروة ، عن ابن أبي ليلى - مرسلاً -.
وهو أصح .
وقد خّرج ابن ماجه معناه من حديث وابصة بن معبد .
وإسناده ضعيف جداً .
وخرَّج الطبراني معناه-أيضاً - من حديث أنسٍ .
وخَّرجه البزار من رواية وائل بن حجرٍ .
وإسناده ضعيفٌ - أيضاً .
122-باب
أمر النبي - صلى الله عليه وسلم - الذي لا يتم ركوعه بالإعادة

793-حدثنا مسدد : نا يحيى بن سعيد ، عن عبيد الله : حدثني سعيد المقبري ، عن أبيه ، عن أبي هريرة ، أن النبي - صلى الله عليه وسلم - دخل المسجد ، فدخل رجل فصلى ، ثم جاء فسلم على النبي - صلى الله عليه وسلم - ، فرد عليه النبي - صلى الله عليه وسلم - ، فقال : (( ارجع فصل فإنك لم تصل )) ، فصلى ثم جاء ، فسلم على النبي - صلى الله عليه وسلم - ، فقال : ((ارجع فصل فأنك لم تصل )) - ثلاثاً- ، فقال : والذي يعثك بالحق ما أحسن غيره ، فعلمني . قال : (( إذا قمت إلى الصلاة فكبر ، ثم أقرأ ما تيسر معك من القرآن ، ثم اركع حتى تطمئن راكعاً ، ثم ارفع حتى تعتدل قائماً ، ثم اسجد حتى تطمئن ساجداً ، ثم ارفع حتى تطئمن جالساً ، ثم اسجد حتى تطمئن ساجداً ، ثم افعل ذلك في صلاتك كلها )) .
استدل بعضهم بهذا الحديث على أن من دخل المسجد وفيه قوم جلوس ، فإنه يبدأ فيصلي تحية المسجد ، ثم يسلم على من فيه ، فيبدأ بتحية المسجد قبل تحية الناس .
وفي هذا نظر ، وهذه واقعة عين ، فيحتمل أنه لما دخل المسجد صلى في مؤخره قريباً من الباب ، وكان النبي - صلى الله عليه وسلم - في صدر المسجد ، فلم يكن قد مر عليهم قبل صلاته ، أو أنه لما دخل المسجد مشى إلى قريبٍ من قبلة المسجد ، بالبعد من الجالسين في المسجد ، فصلى فيه ، ثم أنصرف إلى الناس .
يدل على ذلك : أنه روي في هذا الحديث : أن رجلاً دخل المسجد ، فصلى ، ورسول الله - صلى الله عليه وسلم - في ناحية المسجد ، فجاء فسلم - وذكر الحديث -.
خرَّجه ابن ماجه .
فأما من دخل المسجد فمر على قوم فيه ، فإنه يسلم عليهم ثم يصلى .
وفيه : دليل على أن من قام عن قوم لحاجته ، ثم عاد إليهم ، فأنه يسلم عليهم وإن لم يكن قد غاب عنهم .
وفيه : دليل على أن من أساء في الصلاة فإنه يؤمر بإحسان صلاته مجملاً ، حتى يتبين أنه جاهلٌ ، فيعلم ما جهله .
وفيه : دليل على أن من أساء في صلاة تطوعٍ فأنه يؤمرُ باعادتها .
وهذا مما يتعلق به من يقول بلزوم النوافل بالشروع ، ووجوب إعادتها إذا
أفسدها .
ومن خالف في ذلك حمل الامر بالاعادة على الاستحباب ، وأن الأمر بالإعادة كان تغليظاً على هذا المسيء في صلاته ؛ لأن ذلك أزجرُ له عن الإساءة ، وأقرب إلى عدم عوده إليها .
وقد ذكرنا -فيما تقدم - الاستدلال بهذا الحديث على وجوب التكبير والقراءة .
والمقصود منه في هذا الباب : وجوب إتمام الركوع والطمأنينة فيه ؛ فإن النبي - صلى الله عليه وسلم - أمره أن يركع حتى يطمئن راكعاً .
وقد أشار البخاري إلى أنه أنما أمر بالإعادة ؛ لأنه لم يتم الركوع ، وليس في سياق هذا الحديث مايدل على ذلك .
ولكن ؛ روي في حديث رفاعة بن رافع : أن الداخل إلى المسجد صلى وأخفُ صلاته .
خرَّجه الترمذي وغيره .
وخَّرجه النسائي ، وعنده : فجعل رسول الله - صلى الله عليه وسلم - يرمق صلاته ، ولا يدري ما يعيب منها .

وقد قيل : أن المذكور في حديث رفاعة غير المذكور في أبي هريرة ؛ لأن في حديث رفاعة تعليم النبي - صلى الله عليه وسلم - بعض مستحبات الصلاة ؛ كالاستفتاح وغيره ، بخلاف حديث أبي هريرة ؛ فإنه ليس فيه غير تعليم فرائض الصلاة .
وأكثر أهل العلم على أن إتمام الركوع بالطمأنينة فرض ، لا تصح الصلاة بدون ذلك .
قال الترمذي : العمل على هذا عند أهل العلم من أصحاب النبي - صلى الله عليه وسلم - ومن
بعدهم ؛ يرون أن يقيم الرجل صلبه في الركوع والسجود .
وقال الشافعي وأحمد وإسحاق : من لا يقيم صلبه في الركوع والسجود فصلاته فاسدة ؛ لحديث النبي - صلى الله عليه وسلم - : (( لا تجزئ صلاة لا يقيم الرجل فيها صلبه في الركوع والسجود )) .
وهذا الحديث الذي أشار إليه ، خرَّجه أبو داود والترمذي والنسائي وابن ماجه وابن حبان في (( صحيحه )) من حديث أبي مسعود الأنصاري ، عن النبي - صلى الله عليه وسلم - .
وقال الترمذي : حسن صحيح .
ولفظ أبي داود : (( لا تجزئ صلاة الرجل حتى يقيم ظهره في الركوع
والسجود )) .
وإقامة الظهر في الركوع والسجود : هو سكونه من حركته .
وقدر الطمأنينة المفروضه : أدنى سكونٍ بين حركتي الخفض والرفع عند أصحاب الشافعي ، وأحد الوجهين لأصحابنا.
والثاني لأصحابنا : أنها مقدرة بقدر تسبيحة واحدة .
وذهب أبو حنيفة إلى أن الطمانينة ليست فرضاً في ركوع ولا غيره ، لظاهر قوله : { ارْكَعُوا وَاسْجُدُوا } [الحج :77] .
وللجمهور : أن الأمر بالركوع والسجود مطلقٌ ، وقد فسره النبي - صلى الله عليه وسلم - وبيَنه بفعله وأمره ، فرجع إلى بيانه في ذلك كما رجع إلى بيانه في عدد السجود وعدد الركعات ، ونحو ذلك .
***
123-باب
الدعاء في الركوع
794-حدثنا حفص بن عمر : ثنا شعبة ، عن المنصور ، عن أبي الضحى ، عن مسروق ، عن عائشة ، قالت : كان النبي - صلى الله عليه وسلم - يقول في ركوعه وسجوده : ((سبحانك اللهم ربنا وبحمدك ، اللهم أغفر لي )) .
في هذا حديث : دليل على الجمع بين التسبيح والتحميد والإستغفار في الركوع والسجود .
وخرَّج الإمام أحمد من رواية أبي عبيدة بن عبد الله بن مسعود ، عن أبيه ، قال : لمَّا نزلت على رسول الله - صلى الله عليه وسلم - { إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ } [النصر:1] كان يكثر إذا قرأها وركع أن يقول : ((سبحانك اللهم ربنا وبحمدك ،اللهم أغفر لي ، إنك أنت التواب الرحيم )) -ثلاثا- .
وأبو عبيدة ، لم يسمع من أبيه ، لكن رواياته عنه صحيحة .
وخرَّج الإمام أحمد وأبو داود وابن ماجه والترمذي من حديث عون بن عبد الله ، عن ابن مسعود ، عن النبي - صلى الله عليه وسلم - ، قال : (( إذا ركع أحدكم فليقل ثلاث مرات : سبحان ربي العظيم ، وذلك ادناه ، وإذا سجد فليقل : سبحان ربي الأعلى ثلاثاً ، وذلك
أدناه )) .
وهو مرسل ، يعني : أن عون بن عبد الله لم يسمع من ابن مسعود -: قاله الإمام أحمد وأبو داود والترمذي وغيرهم .
وقد روي بهذا الإسناد موقوفاً .

وقد روي من وجوه أخر عن ابن مسعودٍ مرفوعاً -أيضاً- ، ولا تخلو من مقالٍ .
وفي (( صحيح مسلم )) من حديث حذيفة ، قال : صليت مع النبي - صلى الله عليه وسلم - ذات
ليلة ، فافتتح البقرة - وذكر الحديث ، إلى أن قال : ثم ركع فجعل يقول : ((سبحان ربي العظيم )) ، وكان ركوعه نحواً من قيامه ، ثم قال : (( سمع الله لمن حمده )) ، ثم قام قياماً طويلاً قريباً مما ركع ، ثم سجد فقال : (( سبحان ربي الأعلى )) ، فكان سجوده قريبا من قيامه .
وخرَّج الإمام أحمد وأبو داود وابن ماجه وابن حبان في (( صحيحه )) والحاكم من حديث موسى بن أيوب الغافقي: حدثني عمي إياس بن عامر ، قال : سمعت عقبة بن عامر الجهني ، قال : لما نزلت { فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ } . قال رسول الله - صلى الله عليه وسلم - :
(( اجعلوها في ركوعكم )) ، فلما نزلت { سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى } [الأعلى:1] قال رسول الله - صلى الله عليه وسلم - : (( اجعلوها في سجودكم )) .
موسى ، وثقة ابن معين وأبو داود وغيرهما ، لكن ضَّعف ابن معين رواياته عن عمه المرفوعة خاصة .
وفي ((صحيح مسلم )) عن عائشة ، أن النبي - صلى الله عليه وسلم - كان يقول في ركوعه وسجوده : (( سبوح قدوس ، رب الملائكة والروح )) .
وفيه - أيضاً - : عن علي ، أنه وصف صلاة النبي - صلى الله عليه وسلم - ، وقال : وإذا ركع قال : (( اللهم لك ركعت ، وبك أمنت ، ولك أسلمت ، خشع لك سمعي وبصري ومخي وعظمي وعصبي )) -وذكر بقية الحديث -.
وخَّرجه الترمذي بمعناه ، وعنده : أن ذلك كان يقوله في المكتوبة .
وفي إسناد الترمذي لين .
ولكن خَّرج البيهقي هذه اللفظة بإسنادٍ جيدٍ .
وخرَّج النسائي نحو حديث علي من حديث جابرٍ ومحمد بن مسلمة ، عن النبي - صلى الله عليه وسلم - .
وفي حديث محمد بن مسلمة : أن النبي - صلى الله عليه وسلم - كان يقول ذلك في صلاة التطوع .
وخرَّج - أيضاً - هو وأبو داود من حديث عوف بن مالك ، قال : قمت مع النبي - صلى الله عليه وسلم - ليلة ، فلما ركع مكث قدر سورة البقرة ، يقول في ركوعه : (( سبحان ذي الجبروت والملكوت والكبرياء والعظمة )).
وفي الباب أحاديث أخر متعددة يطول ذكرها .
والكلام هاهنا في حكم التسبيح في الركوع ، وفي الدعاء فيه .
فاما التسبيح في الركوع :
فمشروع عند جمهور العلماء .
قال جابر : كنا نسبح ركوعاً وسجوداً ، وندعو قياماً وقعوداً .
خرَّجه البيهقي .
وقال أصحاب مالك : لا باس به - : هكذا في (( تهذيب المدونة )) ، قال : ولا حد له .
وأما الجمهور ، فأدنى الكمال عندهم ثلاث تسبيحات ، وتجزئ واحدة .
وروي عن الحسن وإبراهيم أن المجزئ ثلاث .
وقد يتأول على أنهما أرادا المجزئ من الكمال ، كما تأول الشافعي وغيره حديث ابن مسعود المرفوع الذي فيه : (( وذلك أدناه )) على أدنى الكمال .
وروي عن عمر ، أنه كان يقول في ركوعه وسجوده قدر خمس تسبيحات .
وعن الحسن ، قال : التام من ذلك قدر سبع تسبيحات .

وعنه ، قال : سبع أفضل من ثلاث ، وخمس وسط بين ذلك .
وكذا قال إسحاق : يسبح من ثلاث إلى سبع .
وقالت طائفة ، يستحب للإمام أن يسبح خمساً ليدرك من خلفه ثلاثاً ، هكذا قال ابن المبارك وسفيان الثوري وإسحاق وبعض أصحابنا .
ومنهم من قال : يسبح من خمس إلى عشر .
وقال بعض أصحابنا : يكره للإمام أن ينقص عن أدنى الكمال في الركوع والسجود ، ولا يكره للمنفرد ؛ ليتمكن المأموم من سنة المتابعة .
ولأصحابنا وجه : أنه لا يزيد على ثلاث .
وذكر القاضي أبو يعلى في (( الأحكام السلطانية )) : أن الإمام المولى إقامة الحج بالناس ليس له أن ينفر في النفر الأول ، بل عليه أن يلبث بمنى ، وينفر في اليوم الثالث ؛ ليستكمل الناس مناسكهم .
وقال أصحاب الشافعي : لا يزيد الإمام على ثلاث تسبيحات -ومنهم من قال : خمس - ، إلا أن يرضى المأمون بالتطويل ، ويكونون محصورين لا يزيدون .
وهذا خلاف نص الشافعي في الإمام ، فإنه نص على أنه يسبح ثلاثاً ، ويقول مع ذلك ما قاله النبي - صلى الله عليه وسلم - في حديث علي الذي سبق ذكره . قال : وكل ما قال رسول الله - صلى الله عليه وسلم - في ركوعٍ أو سجودٍ أحببت أن لا يقصر عنه ، إماماً كان أو منفرداً ، وهو تخفيف لا تثقيل .
واختلف أصحابنا في [ ... ] الكمال في التسبيح : هل هو عشر تسبيحات ، أو سبع ؟
ولهم وجهان آخران في حق المنفرد : أحدهما : يسبح بقدر قيامه .
والثاني : ما لم يخف سهواً .
وخرَّج الإمام أحمد وأبو داود والنسائي من حديث أنس ، قال : ما صليت وراء أحد بعد رسول الله - صلى الله عليه وسلم - أشبه صلاة برسول الله - صلى الله عليه وسلم - من هذا الفتى - يعني : عمر بن عبد العزيز -قال : فحزرنا في ركوعه عشر تسبيحات ، وفي سجوده عشر تسبيحات .
ولو لم يسبح في ركوعه ولا سجوده ، فقال أكثر الفقهاء : تجزئ صلاته ، وهو قول مالك وأبي حنيفة والثوري والشافعي وغيرهم .
وقال أحمد - في ظاهر مذهبه - وإسحاق : إن تركه عمداً بطلت صلاته ، وإن تركه سهواً وجب عليه أن يجبره بسجدتي السهو .
وقالت طائفة : هو فرض لا يسقط في عمدٍ ولا سهوٍ ، وحكى رواية عن أحمد ، وهو قول داود ، ورجحه الخطابي ، وقد روى الحسن والنخعي ما يدل عليه ، وهو قول يحيى بن يحيى ، علي بن دينارٍ من أئمة المالكية .
قال القرطبي : وقد تأوله المتأخرون بتأويلات بعيدة .
ويستدل له بقول النبي - صلى الله عليه وسلم - في الصلاة : (( إنما هي التسبيح والتكبير وقراءة
القرآن )) .
وكذلك سمى الله الصلاة تسبيحاً ، كما سماها قرآناً ، فدل على أن الصلاة لا تخلو عن القرآن والتسبيح.
وعلى القول بالوجوب ، فقال أصحابنا : الواجب في لركوع : (( سبحان ربي العظيم )) ، وفي السجود : (( سبحان ربي الأعلى )) ، لا يجزئ غير ذلك ، لحديث ابن مسعود وعقبة ، وقد سبقا .
وقال إسحاق : يجزئ كل ما روي عن النبي - صلى الله عليه وسلم - من تسبيح وذكر ودعاء وثناء .
وهو قياس مذهبنا في جواز جميع أنواع الاستفتاحات والتشهدات الواردة في الصلاة .

وفي ((المسند )) وغيره ، عن أبي ذر ، أن النبي - صلى الله عليه وسلم - قام ذات ليلة بآية يرددها ، بها يقوم ، وبها يركع ، وبها يسجد . والاية { إن تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وإِن تَغْفِرْ لَهُمْ فَإِنَّكَ أَنْتَ العَزِيزُ الحَكِيمُ } (المائدة :118) .
قال أصحاب الشافعي : يستحب أن يأتي بالتسبيح ، ثم يقول بعده : (( اللهم ، لك ركعت )) -إلى آخره . كما رواه علي ، عن النبي - صلى الله عليه وسلم - .
قالوا : فإن أراد الإقتصار على أحدهما ، فالتسبيح أفضل .
قال بعضهم : والجمع بين التسبيح ثلاثاً ، وهذا الذكر أفضل من الاقتصار على التسبيح ، وزيادته على الثلاث .
وأما الدعاء في لركوع ، فقد دل حديث عائشة الذي خرَّجه البخاري هاهنا على استحبابه ، وعلى ذلك بوب البخاري هاهنا ، وهو قول أكثر العلماء .
وروي عن ابن مسعود .
وقال مالك : يكره الدعاء في الركوع دون السجود ، واستدل بحديث علي ، عن النبي - صلى الله عليه وسلم - ، قال : (( أما الركوع ، فعظموا فيه الرب ، وأما السجود ، فاجتهدوا فيه في الدعاء ، فقمن أن يستجاب لكم )) .
خرَّجه مسلم .
وروي ، عن أحمد رواية ، أنه قال : لا يعجبني الدعاء في الركوع والسجود في الفريضة .
قال بعض أصحابنا : وهي محمولة على الإمام إذا طول بدعائه على المأمومين أو نقص بدعائه ألتسبيح عن أدنى الكمال ، فأما في غير هاتين الحالتين فلا كراهة فيه .
وفي ((صحيح مسلم )) ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : (( أقرب ما يكون العبد من ربه وهو ساجد ، فأكثروا الدعاء )) .
وفيه - أيضاً - ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - كان يقول في سجوده :
(( اللهم أغفر ذنبي كله ، دقه وجله ، أوله وآخره ، وعلانيته وسره )) .
وخرَّج النسائي من حديث ابن عباس ، أنه صلى مع النبي - صلى الله عليه وسلم - ذات ليلة ، فجعل النبي - صلى الله عليه وسلم - يقول في سجوده : (( اللهم اجعل في قلبي نوراً ، وفي سمعي نوراً )) -وذكر الحديث بطوله .
وخَّرجه مسلم ،وعنده : أنه قال : في صلاته ، أو في سجوده -بالشك .
وفي ((المسند )) عن عائشة ، أن النبي - صلى الله عليه وسلم - قال ذات ليلة في سجوده : (( رب أغفر لي ما أسررت وما أعلنت )) .
وفيه : عنها -أيضاً - ، أن النبي - صلى الله عليه وسلم - قال ذات ليلة في سجوده : (( رب أعط نفسي تقواها ، وزكها أنت خير من زكاها ، أنت وليها ومولاها )) .
* * *

باب
القراءة في الركوع والسجود
بوب البخاري على هذا ، ولم يخرج فيه شيئاً ، وفيه أحاديث ليست على شرطه :
أشهرها : حديث علي ، قال : نهى رسول الله - صلى الله عليه وسلم - عن قراءة القرآن في الركوع والسجود .
خرَّجه مسلم .
وفي بعض الروايات : الاقتصار على ذكر الركوع .
وكذا رواه مالك ، عن نافع ، عن إبراهيم بن عبد الله بن حنين ، عن أبيه ، عن علي .
وقد خرَّجه مسلم من طريقه كذلك .
وفي إسناده اختلاف كثير ، قد ذكر مسلم منه في (( صحيحه )) ستة أنواع ، وذكر الدارقطني فيه أكثر من ذلك ، ولم يرجح منه شيئاً .
والظاهر : أن البخاري تركه ، لأنه رأى الاختلاف مؤثراً فيه .
وله طرق أخرى ، عن علي :
خرَّجه النسائي من رواية أشعث ، عن محمد بن سيرين ، عن عبيدة ، عن علي ، عن النبي - صلى الله عليه وسلم - .
وخرَّج مسلم -أيضاً - من رواية إبراهيم بن عبد الله بن معبد ، عن أبيه ، عن ابن عباس ، قال : كشف رسول الله - صلى الله عليه وسلم - الستارة والناس صفوف خلف أبي بكر ، فقال :
(( أيها الناس ، أنه لم يبق من مبشرات النبوة إلا الرؤيا الصالحة ، يراها المسلم أو ترى له، ألا وأني نهيت أن أقرأ القرآن راكعاً أو ساجداً ، فأما الركوع فعظموا فيه الرب ، وأما السجود فاجتهدوا في الدعاء ، فقمن أن يستجاب لكم )) .
وقد قال الإمام أحمد فيه : ليس إسناده بذاك .
وإبراهيم هذا وأبوه ، لم يخّرج لهما البخاري شيئاً .
وأكثر العلماء على كراهة القراءة في الركوع والسجود ، ومنهم من حكاه
إجماعاً .
وهل الكراهة للتحريم ، أو للتنزيه ؟ فيه اختلاف .
وحكى ابن عبد البر الإجماع على أنه لا يجوز .
ومذهب الشافعي وأكثر أصحابنا : أنه مكروه .
وهل تبطل به الصلاة ، أو لا ؟ فيه وجهان لأصحابنا . والأكثرون على أنها لا تبطل بذلك .
وللشافعية وجه : إن قرأ بالفاتحة خاصة بطلت ، لأنه نقل ركنا إلى غير موضعه .
ورخصت طائفة في القراءة في الركوع والسجود .
روي عن أبي الدرداء ، أنه كان يقرأ البقرة في سجوده .
وعن سليمان بن ربيعة ، وعبيد بن عمير ، والمغيرة .
وعن النخعي فيمن نسي الآية أو تركها ، فذكرها وهو راكع ، قال : يقرؤها وهو راكع .
وعن المغيرة ، قال : كانوا يفعلون ذلك .
وسئل عطاء ، عن القراءة في الركوع والسجود ؟ فقال : رأيت عبيد بن عمير يقرأ وهو راكع في المكتوبة .
ورخص بعضهم في ذلك في النفل دون الفرض :
روى سليمان بن موسى ، عن نافع ، عن علي ، أن رسول الله - صلى الله عليه وسلم - نهى عن القراءة في الركوع والسجود في الصلاة المكتوبة ، فأما الصلاة في التطوع ، فلا جناح .
خرَّجه الإسماعيلي .
وإسناده منقطع ، فإن نافعاً إنما يرويه عن ابن حنين ، عن أبيه ، عن علي ، كما سبق .
وآخر الحديث ، لعله مدرج من قول بعض الرواة .
وسليمان بن موسى ، مختلف فيه .
***
124-باب
ما يقول الإمام ومن خلفه
إذا رفع رأسه من الركوع

795-حدثنا آدم : نا ابن أبي ذئب ، عن سعيد المقبري ، عن أبي هريرة ،قال : كان النبي - صلى الله عليه وسلم - إذا قال : (( سمع الله لمن حمده )) قال : (( اللهم ، ربنا ولك الحمد )) ، وكان النبي - صلى الله عليه وسلم - إذا ركع وإذا رفع رأسه يكَّبر ، وإذا قام من السجدتين قال : (( الله
أكبر )) .
قد خَّرج البخاري فيما تقدم ، في (( باب : التكبير إذا قام من السجود )) ، من حديث أبي بكر بن عبد الرحمن بن الحارث . عن أبي هريرة ، أن النبي - صلى الله عليه وسلم - كان يقول :
(( سمع الله لمن حمده )) حين يرفع صلبه من الركعة ، ثم يقول وهو قائم : (( ربنا لك الحمد )) .
فتبين بذلك : أن النبي - صلى الله عليه وسلم - كان يقول : (( سمع الله لمن حمده )) في حال رفعه ، ثم إذا أنتصب واستوى قائماً يقول : (( ربنا لك الحمد )) .
وفي رواية سعيد المقبري ، عن أبي هريرة المخرجة في هذا الباب : أن النبي - صلى الله عليه وسلم - كان إذا قال : (( سمع الله لمن حمده )) قال : (( اللهم ، ربنا ولك الحمد )) .
والمراد : أنه يصلها بها من غير فصل ، وإن كانت الأولى في حال الرفع ، والثانية في حال القيام .
وقد أمر النبي - صلى الله عليه وسلم - المأمومين أن يقولوا : (( ربنا ولك الحمد )) إذا قال الإمام :
(( سمع الله لمن حمده )) ، وسيأتي الحديث بذلك - ، فدل هذا كله على أن الإمام والمأمومين يشتركون في قول : (( ربنا ولك الحمد )) .
لكن من قال : أن المأموم يقول : (( سمع الله لمن حمده )) كالامام ، يقول :أنه يقوله في حال رفعه ، فإذا أنتصب قال : (( ربنا ولك الحمد )) كالإمام .
ومن قال : يقتصر المأموم على التحميد ، قال : يأتي به في حال رفعه .
وسيأتي ذكر الاختلاف في ذلك فيما بعد - إن شاء الله سبحانه وتعالى .
وقوله : (( وكان النبي - صلى الله عليه وسلم - إذا ركع وإذا رفع رأسه يكَّبر )) يوهم أنه كان يكَّبر إذا رفع رأسه من الركوع ، وليس المراد ذلك .
وقد حمله البيهقي على أن المراد : أنه كان إذا رفع رأسه من ركوعه ، ثم اراد أن يسجد ،كبر حينئذ للسجود .
ويحتمل أن المراد : أنه كان إذا رفع رأسه من السجود كبر ؛ فإنه قد ذكر قبل ذلك ما كان يقوله إذا رفع رأسه من الركوع ، وهو : (( اللهم ، ربنا ولك الحمد )) ثم ذكر بعد ذلك ما كان يقوله إذا رفع من السجود ، وهو التكبير.
***
125-باب
فضل : (( اللهم ربنا ولك الحمد ))
796-حدثنا عبد الله بن يوسف : أنا مالك ، عن سميًّ ، عن أبي صالح ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قال : (( إذا قال الإمام : سمع الله لمن حمده ، فقولوا : اللهم ربنا ولك الحمد ، فإنه من وافق قول الملائكة غفر له ما تقدم من ذنبه )) .

قد تقدم في الباب الماضي : أن النبي - صلى الله عليه وسلم - كان يقول في حال رفعه من الركوع : ((سمع الله لمن حمده )) ، ثم يقول بعد إنتصابه منه : (( ربنا ولك الحمد )) ، فدل على أن الإمام يجمع بين التسميع والتحميد ، وهو قول الثوري والأوزعي والشافعي وأحمد وأبي يوسف ومحمد ، وروي عن علي وأبي هريرة .
وأما مالك وأبو حنيفة ، فعندهما : يقتصر الإمام على التسميع والمأموم على التحميد ؛ ظاهر حديث أبي هريرة هذا .
وحمل بعض أصحابهما حديث أبي هريرة السابق في الجمع بينهما على النافلة ، وهو بعيد جداً .
وقد خرَّج مسلم في (( صحيحه)) : أن النبي - صلى الله عليه وسلم - كان يجمع بينهما إذا رفع رأسه من الركوع من حديث علي وابن أبي أوفى . ومن حديث حذيفة -أيضاً - ، لكن في صلاة النافلة .
وفي هذا الحديث : الأمر للمأمومين أن يقولوا : (( اللهم ربنا ولك الحمد )) إذا قال : ((سمع الله لمن حمده )) ، فيجتمع الإمام والمأمومون في قول : (( ربنا ولك
الحمد )) .
واستدل بهذا من قال : أن المأموم لا يقول : (( سمع الله لمن حمده )) كالإمام ، وهو قول مالك والثوري والأوزعي وأبي حنيفة وأحمد .
وروي عن أبي مسعود وأبي هريرة والشعبي .
وقالت طائفة : يجمع المأموم بين الأمرين -أيضاً- ، فيسمع ويحمد .
وهو قول عطاء وأبي بردة وابن سيرين والشافعي وإسحاق ؛ لعموم قوله - صلى الله عليه وسلم - : ((صلوا كما رأيتموني اصلي )) .
وفيه حديثان صريحان في المأموم أنه يجمع بينهما ، ولكنهما ضعيفان - : قاله البيهقي وغيره .
وروي - أيضاً - عن أبي موسى ، وضعفه البيهقي - أيضاً -.
ومعنى قوله : ((سمع الله لمن حمده )) : استجاب الله لحامده كما استعاذ من دعاء لا يسمع ، أي لا يستجاب ؛ فكذلك يشرع عقب ذلك الاجتماع على حمد الإمام من الإمام ومن خلفه .
وظاهر هذا الحديث : يدل على أن الملائكة تحمد مع المصلين ، فلهذا علل أمرهم بالتحميد بقوله : (( من وافق قوله قول الملائكة غُفر له ما تقدم من ذنبه )) .
وفي حديث أبي موسى الأشعري ، عن النبي - صلى الله عليه وسلم - : (( وإذا قال الإمام : سمع الله لمن حمده ، فقولوا : ربنا ولك الحمد ، يسمع الله لكم ، فإن الله تعإلى قال على لسان نبيه : سمع الله لمن حمده)) .
خرَّجه مسلم .
وفي حديث أبي هريرة المخَّرج في هذا الباب : ((اللهم ، ربنا لك الحمد )) بغير واو .
وفي حديث أبي هريرة المخرج في الباب قبله : ((اللهم ، ربنا ولك الحمد )) - بالواو .
وفي رواية أخرى عن أبي هريرة -سبق تخريجها - : (( ربنا لك الحمد )) بغير
واو .
وفي روايات آخر : (( ربنا ولك الحمد ))-بالواو .
وكله جائز ، وأفضله عند مالك وأحمد : ((ربنا ولك الحمد )) بالواو .
وقال أحمد : روى الزهري فيه ثلاثة أحاديث عن أنس بن مالك ، وعن سعيد بن المسيب عن أبي هريرة ، وعن سالم عن أبيه .
يعني: كلها بالواو .
وقال في حديث علي الطويل : ((ولك الحمد )) .
وحديث علي ، خرَّجه مسلم .

وقد ذكر الأصمعي أنه سال أبا عمرو عن الواو في قوله : ((ربنا ولك الحمد )) . فقال :هي زائدة .
وذكر غيره أنها عاطفة على محذوف ، تقديره : ربنا أطعناك وحمدناك ولك
الحمد .
قال أصحابنا : فإن قال : ((ربنا ولك الحمد )) فالأفضل أثبات الواو ، وإن زاد في أولها : ((اللهم )) فالأفضل إسقاطها ، ونص عليه أحمد في رواية حرب ؛ لأن أكثر أحاديثها كذلك ، ويجوز إثباتها ، لأنه ورد في حديث أبي هريرة ، كما خرَّجه البخاري في الباب الماضي .
وذهب الثوري والكوفيون إلى أن الافضل : ((ربنا لك الحمد )) بغير واو .
والله سبحانه وتعالى أعلم .
***
126-باب
القنوت
797-حدثنا معاذ بن فضالة : نا هشام ، عن يحيى ، عن أبي سلمة ، عن أبي هريرة ، قال : لأقربن لكم صلاة النبي - صلى الله عليه وسلم - .فكان أبو هريرة يقنت في الركعة الأخيرة من صلاة الظهر وصلاة العشاء ، وصلاة الصبح ، بعدما يقول : ((سمع الله لمن حمده )) فيدعو للمؤمنين ، ويلعن الكفار .
798-حدثنا عبد الله بن أبي الأسود : نا إسماعيل ، عن خالد ، عن أبي قلابة ، عن أنس ، قال : كان القنوت في المغرب والفجر .
ليس مقصود البخاري بهذا الباب ذكر القنوت ؛ فإن القنوت قد أفرد له باباً في اواخر ((أبواب الوتر )) ، ويأتي الكلام عليه في موضعه - إن شاء الله سبحانه وتعالى .
إنما مراده بتخريج هذين الحديثين في هذا الباب : أن المصلي يشرع له بعد أن يقول : ((سمع الله لمن حمده ،ربنا ولك الحمد )) أن يدعو ، ولا يقتصر على التسميع والتحميد خاصة .
وقد وردت أحاديث صريحة عن النبي - صلى الله عليه وسلم - في أنه كان يزيد في الثناء على التسميع والتحميد ، ولم يخرجها البخاري ، فإنها ليست على شرطه ، وخرَّج مسلم كثيراً منها .
فخَّرج من حديث عليٍ ، أنه وصف صلاة النبي - صلى الله عليه وسلم - ، فذكر فيها : قال :وإذا رفع من الركوع قال : ((اللهم ، ربنا لك الحمد ، ملء السموات وملء الأرض ، وملء ما بينهما ، وملء ما شئت من شيء بعد )) .
وفي رواية أخرى له: ((سمع الله لمن حمده ، ربنا ولك الحمد )) -إلى آخره .
وخرَّج -أيضاً - من رواية قيس بن سعد ، عن عطاء ، عن ابن عباس ، أن النبي - صلى الله عليه وسلم - كان إذا رفع رأسه من الركوع قال : ((اللهم ، ربنا ولك الحمد ، ملء السموات وملء الارض ، وملء ما بينهما ، وملء ما شئت من شيء بعد، أهل الثناء والمجد ، لامأنع لما أعطيت ،ولا معطى لما منعت ،ولاينفع ذا الجد منك الجد )) .
وخرَّج -أيضاً- من حديث الاعمش ، عن عبيد بن الحسن ، عن ابن أبي أوفى ، قال : كان رسول الله - صلى الله عليه وسلم - إذا رفع ظهره من الركوع قال : ((سمع الله لمن حمده ، اللهم ربنا لك الحمد ، ملء السموات وملء الارض ، وملء ما شئت من شيء بعد )) .
وخَّرجه من حديث شعبة ، عن عبيد ، عن ابن أبي اوفى ، قال : كان النبي - صلى الله عليه وسلم - يدعو بهذا الدعاء ، ولم يذكر فيه : رفع رأسه من الركوع .
ورجح الإمام أحمد رواية شعبة ، وقال : اظن الأعمش غلط فيه .

يعني : في ذكره : أنه كان يقوله بعد رفع رأسه من الركوع .
وقد بين ذلك أبو داود في ((سننه)) ، وبسط القول فيه .
وفي رواية لمسلم زيادة : ((اللهم طهرني بالثلج والبرد والماء البارد ، اللهم طهرني من الذنوب والخطايا كما ينقي الثوب الأبيض من الوسخ )) .
وليس في هذه الرواية : ذكر رفع رأسه من الركوع -أيضاً.
وخرَّج مسلم -أيضاً- من حديث قزعة ، عن أبي سعيد الخدري ، قال : كان رسول الله - صلى الله عليه وسلم - إذا رفع رأسه من الركوع قال : ((ربنا لك الحمد ، ملء السموات ، وملء الارض ، وملء ما شئت من شيء بعد ، أهل الثناء والمجد ، أحق ما قال العبد ، وكلنا لك عبد ، اللهم لا مانع لما أعطيت ،ولا معطي لما منعت ، ولا ينفع ذا الجد منك الجدُ )).
وفي إسناده بعض اختلاف ، وروي مرسلاً .
وفي الباب أحاديث أخر، ليست أسانيدها بالقوية .
وقد أستحب الشافعي وإسحاق قول هذه الاذكار المروية بعد التسميع والتحميد في الصلاة المكتوبة وغيرها .
ولم يستحب الكوفيون الزيادة على التسميع والتحميد في الصلاة المكتوبة ، وحملوا ما ورد في الزيادة عليها على صلاة النافلة .
وظاهر مذهب الإمام أحمد : أن الإمام والمنفرد يقول كل منهما بعد التحميد : ((ملء السموات والارض )) ، إلى قوله : ((من شيء بعد )) في الصلاة المفروضة وغيرها .
وأما المأموم فيقتصر على قول : ((ربنا ولك الحمد )) .
قيل لأحمد : فيزيد -يعني الإمام والمنفرد - على هذا ، فيقول : ((أهل الثناء
والمجد )) ؟ قال : قد روي ذلك ، وأما أنا فاني أقول إلى ((ملء ما شئت من شيء بعد )) -يعني : لا يزيد عليه .
وحكي عن أحمد رواية أخرى : أنه يستحب قولها في المكتوبة - أيضاً- ،
وهي إختيار أبي حفص العكبري .
ومن أصحابنا من قال : من أكتفى في ركوعه وسجوده بأدنى الكمال من التسبيح لم يستحب له الزيادة على ذلك ، ومن زاد على ذلك في التسبيح أستحب له قولها ؛ لتقع أركان الصلاة متناسبةً في طولها وقصرها ، وحمل فعل النبي - صلى الله عليه وسلم - لها وتركه على مثل ذلك .
وعن أحمد رواية : أن المأموم يستحب له أن يأتي بالتحميد وما بعده من الدعاء ، كالإمام والمنفرد ، غير أنه لا ياتي بالتسميع ، ورجحها بعض أصحابنا المتأخرين .
قال البخاري -رحمه الله - :
799-حدثنا عبد الله بن مسلمة ، عن مالكٍ ، عن نعيم بن عبد الله المجمر ، عن علي بن يحيى بن خلادٍ الزرقي ، عن أبيه ، عن رفاعة بن رافع الزرقي ، قال : كنا يوماً نصلي وراء النبي - صلى الله عليه وسلم - ، فلما رفع رأسه من الركعة قال : ((سمع الله لمن حمده )) فقال رجل وراءه : ربنا ولك الحمد ، حمداً كثيراً طيباً مباركاً فيه . فلما أنصرف قال : ((من المتكلم ؟ )) قال : أنا . قال : ((رأيت بضعة وثلاثين ملكاً يبتدرونها ، أيهم يكتبها أول )) .
قوله : ((أول )) روي على وجهين : بضم اللام وفتحها . فالضم على أنه صفة لأي .
وقد سبق نحوه في قول النبي - صلى الله عليه وسلم - لأبي هريرة : ((لقد ظننت أن لا يسألني أحد أول منك )) .

و((البضع )) : ما بين الثلاث إلى التسع ، في الأشهر .
وقال أبو عبيدة : ما بين الثلاث إلى الخمس . وقيل غير ذلك .
وقد قيل في مناسبة هذا العدد : أن هذه الكلمات المقولة تبلغ حروفها بضعاً وثلاثين حرفاً ، فكان الملائكة ازدحموا على كتابتها ورضوا أن يكتب كل واحد منهم حرفاً منها .
وفي هذا نظر ؛ فأنه ليس في الحديث ما يدل على أنهم توزعوا كتابتها .
وقد دل الحديث على فضل هذا الذكر في الصلاة ، وأن المأوم يشرع له الزيادة على التحميد بالثناء على الله عز وجل ، كما هو قول الشافعي وأحمد -في رواية -، وأن مثل هذا الذكر حسنٌ في الاعتدال من الركوع في الصلوات المفروضات ؛ لأن الصحابة -رضي الله عنهم - أنما كانوا يصلون وراء النبي - صلى الله عليه وسلم - الصلوات المفروضة غالباً ، وأنما كانوا يصلون وراءه التطوع قليلاً .
وفيه-أيضاً- : دليل على أن جهر المأموم أحيانا وراء الإمام بشيء من الذكر غير مكروه ، كما أن جهر الإمام أحياناً ببعض القراءة في صلاة النهار غير مكروه .
وقد سبق ذكر الجهر مستوفى .
***
127-باب
الاطمأنينة حين يرفع رأسه من الركوع
وقال أبو حميد : رفع النبي - صلى الله عليه وسلم - واستوى حتى يعود كل فقار مكانه.
هكذا في كثير من النسخ : ((الاطمأنينة )) . وفي بعضها ((الاطمأنينة))وقيل : أنه الصواب ، والمراد بها السكون .
وحديث أبي حميد قد خرَّجه فيما بعد ، وذكر أن بعضهم رواه (( كل قفار )) بتقديم القاف على الفاء .
والصواب الرواية الأولى بتقديم الفاء .
ومنه : سمي سيف العاص بن منبه السهمي الذي نفله النبي - صلى الله عليه وسلم - يوم بدر لعلي حين قتل صاحبه يومئذٍ .
و((الفقار )) جمع فقارة ، وهو خرزات الصلب ، ويقال لها : الفقرة والفَقرة -بالكسر والفتح .
خَّرج البخاري في هذا الباب ثلاثة أحاديث :
الحديث الأول :
800-ثنا أبو الوليد : ثنا شعبة ، عن ثابت ، قال : كان أنس ينعت لنا صلاة النبي - صلى الله عليه وسلم - ؛ فكان يصلي ،وإذا رفع رأسه من الركوع قام حتى نقول : قد نسي .
وخَّرجه في موضع آخر من حديث حماد بن زيد ، عن ثابت ، قال : قال لنا أنس : أني لا ألو أن اصلي بكم كما رأيت رسول الله - صلى الله عليه وسلم -يصلي بنا . قال حماد : قال ثابت : وكان أنس يصنع شيئاً لا أراكم تصنعونه ، كان إذا رفع رأسه من الركوع أنتصب قائماً ، حتى يقول القائل : قد نسي .
ففي هذا الحديث : دليل على أن الرفع من الركوع ينتصب فيه حتى يعتدل قائماً ، كما قال النبي - صلى الله عليه وسلم - للذي علمه الصلاة : (( ثم أرفع حتى تعتدل قائماً )) .
وأكثر العلماء على أن الرفع من الركوع ركن من اركان الصلاة ، وهو قول الشافعي وأحمد .
وقال أبو حنيفة ومالك -في رواية عنه - : ليس بركن ، فلو ركع ثم سجد
أجزأه .
وهذا يرده فعل النبي - صلى الله عليه وسلم - وأمره بالاعتدال .
والطمأنينة في هذا الاعتدال ركن -أيضاً- عند الشافعي وأحمد وأكثر أصحابهما .

ومن الشافعية من توقف في ذلك ؛ لأن النَّبيّ - صلى الله عليه وسلم - إنما أمرنا بالاعتدال دون
الطمأنينة .
والصحيح : أن الطمأنينة فيه ركن ، وهو قول الأكثرين ، منهم : الثوري والأوزعي وأبو يوسف وإسحاق .
وقد أمر النبي - صلى الله عليه وسلم - بالطمأنينة في الجلوس بين السجدتين ، فالطمأنينة في الرفع من الركوع مثلها .
وقد روي من حديث رفاعة بن رافع ، أن النبي - صلى الله عليه وسلم - علم المسئ في صلاته ، وأمره أن يرفع حتى يطمئن قائماً .
خرَّجه الإمام أحمد وغيره .
وقد سبق قول النبي - صلى الله عليه وسلم - : ((لا تجزئ صلاة لا يقيم الرجل فيها صلبه في الركوع والسجود )) .
وخرَّج الإمام أحمد من حديث أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : (( لا ينظر الله إلى صلاة رجل لا يقيم صلبه بين ركوعه وسجوده )) .
ومن حديث طلق بن علي الحنفي ، عن النبي - صلى الله عليه وسلم -معناه .
وحديث طلق أصح من حديث أبي هريرة .
وفيه : دليل على استحباب اطالة ركن الرفع من الركوع ، ولا سيما مع إطالة الركوع والسجود ، حتى تتناسب أركان الصلاة في القدر .
وذهب بعض الشافعية إلى أن من اطال ذلك فسدت صلاته ؛ لأنه غير مقصود لنفسه ، بل للفصل بين الركوع والسجود .
وهذا قول مردود ؛ لمخالفته السنة .
الحديث الثاني :
801-ثنا أبو الوليد : ثنا شعبة ،عن الحكم ، عن ابن أبي ليلى ، عن البراء ، قال : كان ركوع النبي - صلى الله عليه وسلم - ، وسجوده ، وإذا رفع رأسه من الركوع ، وبين السجدتين قريباً من السواء .
هذا الحديث صريح في إطالة النبي - صلى الله عليه وسلم - للرفع من الركوع والسجود ،وأن رفعه منهما كان قريباً من ركوعه وسجوده، فدل على أنه - صلى الله عليه وسلم - كان يناسب بين أركان الصلاة وهي الركوع والسجود والرفع منهما ، ويقارب بين ذلك كله ، فإن أطال منها شيئا اطال الباقي ، وإن أخف منها شيئاً أخف الباقي .
ويستدل بذلك على تطويل الرفع من الركوع والسجود في صلاة الكسوف ، كما سيأتي ذكره في موضعه - إن شاء الله سبحانه وتعالى .
الحديث الثالث :
802-ثنا سليمان بن حرب : ثنا حماد بن زيد ، عن أيوب ، عن أبي قلابة ، قال : قام مالك بن الحويرث يرينا كيف كان صلاة رسول الله - صلى الله عليه وسلم - ، وذلك في غير وقت الصلاة ، فقام فأمكن القيام ،ثم ركع فأمكن الركوع ، ثم رفع رأسه فأنصت هنية . قال : فصلى بنا صلاة شيخنا هذا : أبي بريد ، وكان أبو بريد إذا رفع رأسه من السجدة الأخيرة أستوى قاعداً ، ثم نهض .
قوله : ((فأنصت )) -يعني من الإنصات ، والمعنى : أنه سكت هنية بعد رفع رأسه من الركوع ،والمراد بإنصاته : أنه لم يجهر بذكر يسمع منه ، لا أنه لم يقل شيئاً في نفسه .
ويروى : ((فأنتصب )) من الإنتصاب ، وهو القيام .
وقوله : ((هنَّية )) ، هو بالياء المشددة بغير همز ، ويروى بالهمز ، ويروى
((هنيهة )) بهاءين ، والكل بمعنى ، وهو تصغير ((هنَّة)) ، وهي كلمة يكنى بها عن
الشيء ، أي : شيئاً قليلاً من الزمان .

وفي هذا الحديث : أن قيامه بعد الركوع كان قليلاً ، بخلاف ما دل عليه حيديث أنس ، لعل سائر أركان الصلاة كانت خفيفة ، فناسب ذلك تقصير القيام من الركوع ، ويكون حديث أنس في حالة يطيل فيه الركوع والسجود .
وحديث البراء بن عازب يدل على هذا الجمع ؛ فأنه يدل على أن ركوعه واعتداله وسجوده وقعوده من سجوده كان متقاربا .
وقوله : ((صلاة شيخنا هذا أبي بريد )) ، يريد به : عمرو بن سلمة الجرمي ،وسلمة بكسر الام .
ووقع في عامة الروايات : ((يزيد )) -بالياء المثناة والزاي المعجمة .
وقال مسلم : إنما هو : أبو بريد -بالباء الموحدة والراء المهملة .
قال عبد الغني بن سعيد : لم أسمع من أحد إلا بالزاي ، لكن مسلم أعلم باسماء المحدثين .
وكذا ذكره الدارقطني وأبو ذر الهروي كما ذكره مسلم .
وكذا ضبطه أبو نصر الكلاباذي بخطه.
وذكر ابن ماكولا أنه أبو بريد - بالباء والراء - ، ثم قال ، وقيل : أبو يزيد .
***
128-باب
يهوي بالتكبير حين يسجد
وقال نافع : كان ابن عمر يضع يديه قبل ركبتيه .
بوب على أن التكبير للسجود يكون في حال الهوي إلى الأرض بالسجود .
وذكر فيه أحكاماً أخرى من أحكام السجود .
فأما التكبير في حال الهوي ، فروي عن عمر بن الخطاب وأبي هريرة .
وكان عبد الله بن يزيد الخطمي يهوي بالتكبير ، فكانه في أرجوحة حتى يسجد .
وقال النخعي : كبر وأنت تهوي ،وأنت تركع .
يشير إلى أن التكبير للركوع يكون -أيضاً- في حال الهوي إليه كالسجود .
والهوي : هو السقوط والأنخفاض ، وهو بتشديد الياء ، وأما الهاء فمضمومة . وقيل : بفتحها : ثم قيل : هما لغتان . وقيل : بل هو بالضم الصعود ، وبالفتح النزول .
وقال بعض أصحابنا : يكون تكبير الخفض والرفع والنهوض ابتداؤه مع ابتداء الأنتقال ، وأنتهاؤه مع أنتهائه ، فإن كمله في جزء من الانتقال ، ولم يستوعبه به أجزأه ، لأنه لم يخرج به عن محله ، وأن شرع فيه قبله أو كمله بعده ، فوقع بعضه خارجاً منه ، فهو كتركه ، لأنه لم يكمله في محله ، فهو كمن تمم قراءته في الركوع .
قال : هذا هو قياس المذهب .
قال : ويحتمل أن يعفى عن ذلك ؛ لأن التحرز منه يعسر ، والسهو به يكثر ، ففي ابطال الصلاة بعمده ،وإيجاب السجود لسهوه مشقة .
وقال أصحاب الشافعي : يبتدئ تكبير الركوع قائماً ، ويمده إلى أن يصل إلى حد الراكع .
قالوا : هذا هو الذي نص عليه الشافعي في ((الأم )) . وقطع به العراقيون .
وحكى الخراسانيون قولين : أحدهما : هذا . قالوا : وهو الجديد .
والثاني -وهو القديم - : لا يديم التكبير بل يسرع به .
قالوا : والقولان جاريان في جميع تكبيرات الأنتقالات: هل تحذف ، أم تمد حتى يصل إلى الذكر الذي بعدها ؟ والصحيح : المد .

وقالوا في تكبير السجود : أنه يشرع به من حين يشرع في الهوي ، ولم يقولوا : أنه يبتدئه قائماً ، كما قالوا في تكبير الركوع ، وهو خلاف نص الشافعي ؛ فإنه حكوا عنه أنه قال في ((الأم)) : أحب أن يبتدئ التكبير قائماً وينحط مكانه ساجداً . قال : وأن أخر التكبير عن ذلك - يعني : عن الإنحطاط -، أو كبر معتدلاً ، أو ترك التبكير كرهت ذلك . أنتهى .
وهذا يدل على أن تأخير التكبير عن الأنحطاط وتقديمه عليه كتركه.
وممن رأى التكبير في الهوي للسجود وغيره . مالك والثوري وأحمد وغيرهم .
وأما ما ذكره البخاري ، عن نافع -تعليقاً - ، قال : كان ابن عمر يضع يديه قبل ركبتيه .
فخَّرج ابن خزيمة في (( صحيحه )) والدارقطني من رواية أصبغ بن الفرج ، عن الدراوردي ، عن عبيد الله بن عمر ، عن نافع ، عن ابن عمر ، إنه كان يضع يديه قبل ركبتيه ، وقال : كان النبي - صلى الله عليه وسلم - يفعل ذلك .
وخَّرجه الحاكم والبيهقي من رواية محرز بن سلمة ، عن الدراوردي ، به .
وقال البيهقي : ما أراه إلا وهماً - يعني : رفعه.
وقد رواه ابن أخي ابن وهب ، عن عمه، عن الدراوردي كذلك .
وقيل : أن أشهب رواه عن الدراوردي كذلك .
ورواه أبو نعيم الحلبي ، عن الدراوردي ، فوقفه على ابن عمر .
قال الدارقطني : وهو الصواب .
وروى عن ابن عمر خلاف ذلك ؛ روى ابن أبي ليلى ، عن نافع ، عن ابن عمر ، أنه كان يضع ركبتيه إذا سجد قبل يديه ، ويرفع يديه إذا رفع قبل ركبتيه .
خرَّجه ابن أبي شيبة .
وروى شريك ، عن عاصم بن كليب ، عن أبيه ، عن وائل بن حجر ، قال : رأيت رسول الله - صلى الله عليه وسلم - إذا سجد يضع ركبتيه قبل يديه ، وإذا نهض رفع يديه قبل ركبتيه .
خرَّجه أبو داود والنسائي وابن ماجه والترمذي ، وقال : حديث حسن .
وخَّرجه الحاكم ، وصححه .
وهو مما تفرد به شريك ، وليس بالقوي .
وخَّرجه أبو داود من طريق همام ، عن محمد بن جحادة ، عن عبد الجبار بن
وائل ، عن أبيه ، عن النبي - صلى الله عليه وسلم - .
قال همام : ونا عاصم بن كليب ، عن أبيه ، عن النبي - صلى الله عليه وسلم -بمثله .
فهذا الثاني مرسل ، والأول منقطع ، لأن عبد الجبار بن وائل لم يدرك أباه .
وفي الباب أحاديث أخر مرفوعة ، لا تخلو من ضَّعف .
وروي في عكس هذا من حديث أبي هريرة ، ولا يثبت -أيضاً- ، وأجود طرقه : من رواية محمد بن عبد الله بن حسن ، عن أبي الزناد ، عن الأعرج ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((إذا سجد أحدكم فلا يبرك كما يبرك البعير ، وليضع يديه قبل
ركبتيه )) .
خرَّجه أبو داود والنسائي والترمذي مختصراً ، وقال : غريب .
وقال حمزة الكناني : هو منكر .
ومحمد راويه ، ذكره البخاري في ((الضعفاء )) ، وقال : يقال : ابن حسن ، ولا يتابع عليه ، ولا أدري سمع من أبي الزناد ، أم لا ؟
فكأنه توقف في كونه محمد بن عبد الله بن حسين بن حسن الذي خرج بالمدينة على المنصور ، ثم قتله المنصور بها .

وزعم حمزة الكناني ، أنه محمد بن عبد الله بن عمرو بن عثمان الذي يقال له : الديباج ، وهو بعيد .
واختلفت العلماء في الساجد : هل يضع ركبتيه قبل يديه ، أم يديه قبل ركبتيه ؟ فقال الأكثرون : يضع ركبتيه قبل يديه .
قال الترمذي : وروي ذلك عن عمر بن الخطاب وابنه عبد الله .
وهو قول مسلم بن يسار ، وأبي قلابة ، وابن سيرين ، والنخعي والثوري ، وأبي حنيفة ، والشافعي ، وأحمد ، وإسحاق .
وقال حجاج ، عن أبي إسحاق : كان أصحاب عبد الله إذا أنحطوا للسجود وقعت ركبهم قبل أيديهم .
وكره النخعي أن يضع يديه قبل ركبتيه ، وقال : هل يفعله إلا مجنون ؟!
وقالت طائفة : يبدأ بيديه قبل ركبتيه ، وهو مروي عن الحسن ، وقد روي عن ابن عمر كما تقدم ، وحكي رواية عن أحمد .
ومن أصحابنا من خصها بالشيخ الكبير والضعيف خاصة ، وهو أصح .
وقال الأوزاعي : أدركت الناس يصنعونه .
وهو قول مالك . وروي عنه ، أنهما سواء .
وقال قتادة : فيضع أهون ذلك عليه .
خَّرج البخاري في هذا الباب حديثين :
الحديث الأول :
803-نا أبو اليمان : أنا شعيب ، عن الزهري : أخبرني أبو بكر بن عبد الرحمن بن الحارث بن هشام وأبو سلمة بن عبد الرحمن ، أن أبا هريرة كان يكَّبر في كل صلاة من المكتوبة وغيرها في رمضأن وغيره ، فيكبر حين يقوم ، ثم يكَّبر حين يركع ، ثم يقول : (( سمع الله لمن حمده )) ، ثم يقول : (( ربنا ولك الحمد )) قبل أن يسجد ، ثم يقول :
(( الله اكبر )) حين يهوي ساجداً ، ثم يكَّبر حين يرفع رأسه من السجود ، ثم يكَّبر حين يسجد ، ثم يكَّبر حين يرفع رأسه من السجود ، ثم يكَّبر حين يقوم من الجلوس في الاثنين ، ويفعل ذلك في كل ركعة حتى يفرغ من الصلاة ، ثم يقول حين ينصرف : والذي نفسي بيده ، أني لأقربكم شبهاً بصلاة رسول الله - صلى الله عليه وسلم - ، إن كانت هذه لصلاته حتى فارق الدنيا .
804-قالا : وقال أبو هريرة ، وكان رسول الله - صلى الله عليه وسلم - حين يرفع رأسه يقول :
(( سمع الله لمن حمده ، ربنا ولك الحمد )) يدعو لرجال ، فيسمهم باسمائهم ، فيقول :
(( اللهم ، أنج الوليد بن الوليد ، وسلمة بن هشام ، وعياش بن أبي ربيعة ، والمستضعفون من المؤمنين ، اللهم ، اشدد وطأتك على مضر ، واجعلها عليهم سنين كسني يوسف )) . وأهل المشرق يومئذ من مضر ، مخالفون له .
مقصوده من هذا الحديث في هذا الباب : التكبير للسجود حين يهوي ساجداً ، وقد فعله أبو هريرة ، وذكر أن هذه الصلاة كانت صلاة رسول الله - صلى الله عليه وسلم - حتى فارق
الدنيا .
وقد خرَّجه مختصراً فيما تقدم من رواية مالك ، عن ابن شهاب ، عن أبي سلمة وحده.
ومن رواية عقيل ، عن ابن شهاب ، عن أبي بكر بن عبد الرحمن وحده.
وفي هذه الرواية زيادة القنوت بعد الركوع ؛ للدعاء على المشركين ، والدعاء للمستضعفين من المؤمنين .
فأما القنوت ، فيأتي الكلام عليه في موضعه - إن شاء الله تعالى .

وأما تسمية الرجال المدعو لهم وعليهم في الصلاة ، فجائز عند أكثر العلماء ، منهم : عروة والأوزاعي والشافعي وأحمد وغيرهم ، وروي عن أبي الدرداء .
وكرهه عطاء والنخعي وأحمد - في رواية .
وعند الثوري وأبي حنيفة : أن ذلك كلام يبطل الصلاة .
واستدل لهم بأن النبي - صلى الله عليه وسلم - صرف أصحابه عن سلامهم في التشهد على جبريل وميكائيل ، وأمرهم أن يسلموا على عباد الله الصالحين عموماً .
ولا حجة في ذلك ؛ لأنه إنما قصد جوامع الكلم واختصاره .
وسيأتي ذلك في موضع أخر - إن شاء الله سبحانه وتعالى .
وقوله : (( وأهل المشرق من مضر مخالفون له )) ، يريد : قبائل من مضر ، كانوا مشركين ، وكانت اقامتهم بأرض نجد وما والاها ؛ لأن ذلك مشرق المدينة ، ولهذا قال له عبد القيس - عند قدوم وفدهم عليه - : بيننا وبينك هذا الحي من مضر ، ولن نصل إليك إلا في شهر حوام ، وكان عبد القيس يسكنون بالبحرين .
وروي عن النبي - صلى الله عليه وسلم - ، أنه قال فيهم : (( هم خير أهل المشرق )) .
الحديث الثاني :
805-نا علي بن عبد الله : نا سفيان -غير مرة-، عن الزهري ، قال : سمعت أنس بن مالك يقول : سقط رسول الله - صلى الله عليه وسلم - عن فرس - وربما قال سفيان : من فرس - ، فجحش شقه الأيمن ، فدخلنا عليه نعوده ، فحضرت الصلاة ، فصلى بنا قاعداً فقعدنا - وقال سفيان مرة : صلينا قعوداً - ، فلما قضى الصلاة قال : (( أنما جعل الإمام ليؤتم به ، فإذا كَّبر فكبروا ، وإذا ركع فاركعوا ، وإذا رفع فأرفعوا ، وإذا قال : سمع الله لمن حمده ، فقولوا : ربنا ولك الحمد ، وإذا سجد فأسجدوا )) .
كذا جاء به معمر ؟ قلت : نعم . قال : لقد حفظ كذا قال الزهري : (( ولك الحمد )) ، حفظت منه ((شقه الأيمن )) ، فلما خرجنا من عند الزهري ، قال ابن جريج - وأنا عنده - : (( فجحش ساقة الأيمن )) .
هذا الحديث خرَّجه البخاري عن شيخه علي بن المديني ، عن سفيان بن عيينة ، وذكر أن سفيان لما حدثه به سأله : أهكذا جاء معمر ؟ فقال ابن المديني : نعم ، فقال سفيان : لقد حفظ ، فاثتنى ابن عيينة على معمر بالحفظ حيث وافقه على رواية هذا الحديث عن الزهري .
وذكر ابن عيينة : أن الزهري قال في هذا الحديث : (( ولك الحمد )) -يعني : بالواو- ، وأنه حفظ منه : (( فجحش شقه الأيمن )) ، فلما خرجوا من عند الزهري قال لهم ابن جريج : إنما هو (( فجحش ساقه الأيمن )) .
والمقصود من إيراد هذا الحديث في هذا الباب : أن سجود المأموم يكون عقيب سجود الإمام ، وكذلك سائر افعاله تكون عقيب أفعال الإمام .
وقد تقدم الكلام على ذلك مستوفى ، وعلي بقية فوائد هذا الحديث ، من الصلاة خلف الجالس ، وهل يصلي من خلفه من قعود أو قيام ؟ بما فيه كفاية - إن شاء الله سبحانه وتعالى .
***
129-باب
فضل السجود

806-حدثنا أبو اليمان : نا شعيب ، عن الزهري : أخبرني سعيد بن المسيب وعطاء بن يزيد الليثي ، أن أبا هريرة أخبرهما ، أن الناس قالوا : يا رسول الله ، هل نرى ربنا يوم القيامة ؟ قال : (( هل تمارون في القمر ليلة البدر ، ليس دونه سحاب ؟ )) قالوا : لا يا رسول الله . قال : (( هل تمارون في رؤية الشمس ليس دونها سحاب ؟ )) قالوا : لا ، قال : ((فإنكم ترونه كذلك ، يحشر الناس يوم القيامة ، فيقول : من كان يعبد شيئا فليتبعه ، فمنهم من يتبع الشمس ، ومنهم من يتبع القمر ، ومنهم من يتبع الطواغيت ، وتبقى هذه الأمة فيها منافقوها ، فياتيهم الله ، فيقول : أنا ربكم ، فيقولون : هذا مكاننا حتى يأتينا ربنا ، فاذا جاء ربنا عرفناه ، فياتيهم الله عز وجل فيقول : أنا ربكم ، فيقولون : أنت ربنا ، فيدعوهم ، ويضرب الصراط بين ظهرأني جهنم ، فأكون أول من يجوز من الرسل بامته ، ولا يتكلم يومئذٍ أحد إلا الرسل ، وكلام الرسل يومئذ : اللهم سلم سلم ، وفي جهنم كلاليب مثل شوك السعدان ، هل رايتم شوك السعدان ؟ )) قالوا ، نعم . قالَ : (( فإنها مثل شوك السعدان ، غير أنه لا يعلم قدر عظمها إلا الله ، تخطف الناس بأعمالهم ، فمنهم من يوبق بعمله ، ومنهم من يخردل ، ثُمَّ ينجو ، حتَّى إذا أراد الله رحمة من اراد من أهل النار ، أمر الله عز وجل الملائكة أن يخرجوا من النار من كانَ يعبد الله ، فيخرجونهم ، ويعرفونهم بآثار السجود ، وحرم الله عز وجل على النار أن تأكل أثر السجود ، فيخرجون من النار ، فكل ابن آدم تأكله النار إلا اثر السجود ، فيخرجون من النار قد امنحشوا ، فيصب عليهم ماء الحياة ، فينبتون كما تنبت الحبة في حميل
السيل )) .
وذكر بقية الحديث في آخر من يدخل الجنة ، وقد خرَّجه بتمامه - أيضاً- في
(( كتاب التوحيد )) ، ويأتي في موضعه -أن شاء الله سبحانه وتعالى - ، فإن هذا القدر من الحديث فيه ها هنا كفاية .
فأما ما يتعلق برؤية الله عز وجل يوم القيامة من اول الحديث ، فقد سبق الكلام على ألفاظه ومعانيه في (( مواقيت الصلاة )) في (( باب : فضل صلاة العصر )) ، وفي
(( باب : فضل صلاة الفجر )) ، فلا حاجة إلى أعادتها هاهنا .
وفي الحديث : دليل على أن المشركين الذين كانوا يعبدون في الدنيا من دون الله ألهة يتبعون ألهتهم التي كانوا يعبدون يوم القيامة ، فيردنهم النار ، كما قال تعإلى في حق فرعون : { يَقْدُمُ قَوْمَهُ يَوْمَ القِيَامَةِ فَأَوْرَدَهُمُ النَّارَ } [هود:98] .
ويبقى من كان يعبد الله وحده ظاهراً ، مؤمناً كان أو منافقاً ، فهؤلاء ينظرون من كانوا يعبدونه في الدنيا ، وهو الله وحده لا شريك له .
ففي هذا الحديث : أن الله يأتيهم أول مرة فلا يعرفونه ، ثم يأتيهم في المرة الثانية فيعرفونه .
وفي الحديث السابق اختصار ، وقد ساقه في مواضع أخر بتمامه .

وقد دل القرآن على ما دل عليه هذا الحديث في مواضع ، كقوله : { هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللَّهُ فِي ظُلَلٍ مِّنَ الغَمَامِ وَالْمَلائِكَةُ } [البقرة :210] . وقال : { هَلْ يَنظُرُونَ إِلاَّ أَن تَأْتِيَهُمُ المَلائِكَةُ أَوْ يَأْتِيَ رَبُّكَ أَوْ يَأْتِيَ بَعْضُ آيَاتِ رَبِّكَ } [الأنعام :
158] ، وقال : { وَجَاءَ رَبُّكَ وَالْمَلَكُ صَفاًّ صَفاًّ } [الفجر :22] .
ولم يتأول الصحابة ولا التابعون شيئاً من ذلك ، ولا أخرجوه عن مدلوله ، بل روي عنهم ؛ يدل على تقريره والإيمان به وامراره كما جاء .؟
وقد روي عن الإمام أحمد ، أنه قال في مجيئه : هو مجيء أمره .
وهذا مما تفرد به حنبل عنه .
فمن أصحابنا من قال : وهم حنبل فيما روى ، وهو خلاف مذهبه المعروف المتواتر عنه .
وكان أبو بكر الخلال وصاحبه لا يثبتان بما تفرد به حنبل ، عن أحمد رواية .
ومن متأخريهم من قال : هو رواية عنه ، بتأويل كل ما كان من جنس المجيء والإتيان ونحوهما .
ومنهم من قال : إنما قال ذلك إلزاماً لمن ناظره في القرآن ، فأنهم استدلوا على خلقه بمجيء القرآن ، فقال : إنما يجيء ثوابه ، كقوله : { وجاء ربك } ، أي : كما تقولون أنتم في مجيء الله ، أنه مجيء أمره .
وهذا أصح المسالك في هذا المروي .
وأصحابنا في هذا على ثلاث فرق :
فمنهم من يثبت المجيء والإتيان ، ويصرح بلوازم ذلك في المخلوقات ، وربما ذكروه عن أحمد من وجوه لا تصح أسانيدها عنه.
ومنهم من يتأول ذلك على مجيء أمره.
ومنهم من يقر ذلك ، ويمره كما جاء ، ولا يفسره ، ويقول : هومجيء وإتيان يليق بجلال الله وعظمته سبحانه .
وهذا هو الصحيح عن أحمد ، ومن قبله من السلف ، وهو قول إسحاق وغيره من الأئمة .
وكان السلف ينسبون تأويل هذه الآيات والأحاديث الصحيحة إلى الجهمية ؛ لأن جهماً وأصحابه أول من أشتهر عنهم أن الله تعالى منزه عما دلت عليه هذه النصوص بأدلة العقول التي سموها أدلة قطعية هي المحكمات ، وجعلوا ألفاظ الكتاب والسنة هي المتشابهات فعرضوا ما فيها على تلك الخيالات ، فقبلوا ما دلت على ثبوته بزعمهم ، وردوا مادلت على نفيه بزعمهم ، ووافقهم على ذلك سائر طوائف أهل الكلام من المعتزلة وغيرهم .
وزعموا أن ظاهر ما يدل عليه الكتاب والسنة تشبيه وتجسيم وضلال ، واشتقوا من ذلك لمن آمن بما أنزل الله على رسوله اسماء ما أنزل الله بها من سلطان ، بل هي افتراء على الله ، ينفرون بها عن الإيمان بالله ورسوله .
وزعموا أن ما ورد في الكتاب والسنة من ذلك - مع كثرته وأنتشاره - من باب التوسع والتجوز ، وأنه يحمل على مجازات اللغة المستبعدة ، وهذا من أعظم أبواب القدح في الشريعة المحكمة المطهرة، وهو من جنس حمل الباطنية نصوص الإخبار عن الغيوب كالمعاد والجنةوالنار على التوسع والمجاز دون الحقيقة ، وحملهم نصوص الامروالنهي على مثل ذلك ،وهذا كله مروق عن دين الإسلام .

ولم ينه علماء السلف الصالح وأئمة الإسلام كالشافعي وأحمد وغيرهما عن الكلام وحذروا عنه ، إلا خوفاً من الوقوع في مثل ذلك ، ولو علم هؤلاء الأئمة أن حمل النصوص على ظاهرها كفر لوجب عليهم تبيين ذلك وتحذير الأمة منه؛ فإن ذلك من تمام نصيحة المسلمين ، فكيف كان ينصحون الأمة فيما يتعلق بالاحكام العملية ويدعون نصيحتمهم فيما يتعلق بأصول الاعتقادات ، هذا من أبطل الباطل .
قال أبو عبد الرحمن السلمي الصوفي : سمعت عبد الرحمن بن محمد بن جابر السلمي يقول : سمعت محمد بن عقيل بن الأزهر الفقيه يقول : جاء رجل إلى المزني يسأله عن شيء من الكلام ،فقال : أني أكره هذا ، بل أنهي عنه ، كما نهى عنه الشافعي ؛ فإني سمعت الشافعي يقول : سئل مالك عن الكلام والتوحيد ، فقالَ مالك : محال أن يظن بالنبي - صلى الله عليه وسلم - أنه علم أمته الإستنجاء ولم يعلمهم التوحيد ، فالتوحيد ما قاله النَّبيّ - صلى الله عليه وسلم - :
(( أمرت أن أقاتل الناس حتى يقولوا : لا إله إلا الله ، فإذا قالوها عصموا مني دماءهم وأموالهم )) ، فما عصم الدم والمال فهو حقيقة التوحيد . أنتهى .
وقد استوفينا الكلام على ذلك في أوائل (( كتاب العلم )) في الكلام على أول الواجبات .
وقد صح عن ابن عباس أنه أنكر على من أستنكر شيئاً من هذه النصوص ، وزعم أن الله منزه عما تدل عليه :
فروى عبد الرزاق في (( كتابه)) عن معمر ، عن ابن طاوس ، عن أبيه ، قال : سمعت رجلاً يحدث ابن عباس بحديث أبي هريرة : ((تحاجت الجنة والنار )) ، وفيه :
(( فلا تمتلي حتى يضع رجله )) -أو قال : (( قدمه - فيها )) .
قال : فقام رجل فانتفض ، فقال ابن عباس : ما فرق هؤلاء ، يجدون رقة عند محكمة ، ويهلكون عند متشابهه .
وخَّرجه إسحاق بن راهويه في ((مسنده )) عن عبد الرزاق .
ولو كان لذلك عنده تأويل لذكره للناس ولم يسعه كتمانه .
وقد قابل هؤلاء المتكلمين طوائف آخرون ،فتكلموا في تقرير هذه النصوص بأدلة عقلية ، وردوا على النفاة ، ووسعوا القول في ذلك ، وبينوا أن لازم النفي التعطيل
المحض .
وأما طريقة أئمة أهل الحديث وسلف الامة : فهي الكف عن الكلام في ذلك من الطرفين ، وإقرار النصوص وإمرارها كما جاءت ، ونفي الكيفية عنها والتمثيل .
وقد قال الخطابي في (( الأعلام )) : مذهب السلف في أحاديث الصفات :
الإيمان ، وإجراؤها على ظاهرها ، ونفي الكيفية عنها .
ومن قال : الظاهر منها غير مراد ، قيل له : الظاهر ظاهران : ظاهر يليق ببالمخلوقين ويختص بهم ، فهو غير مراد ، وظاهر يليق بذي الجلال والإكرام ، فهو مراد ، ونفيه تعطيل .
ولقد قال بعض أئمة الكلام والفلسفة من شيوخ الصوفية ، الذي يحسن به الظن المتكلمون : إن المتكلمين بالغوا في تنزيه الله عن مشابهة الأجسام ، فوقعوا في تشبيهه بالمعاني ، والمعاني محدثة كالأجسام ، فلم يخرجوا عن تشبيهه بالمخلوقات .
وهذا كله إنما أتى من ظن أن تفاصيل معرفة الجائز على الله والمستحيل عليه يؤخذ من أدلة العقول ، ولا يؤخذ مما جاء به الرسول .

وأما أهل العلم والايمأن ، فيعلمون أن ذلك كله متلقى مماجاء به الرسول - صلى الله عليه وسلم - وأن ما جاء به من ذلك عن ربه فهو الحق الذي لا مزيد عليه ، ولا عدول عنه ، وأنه لا سبيل لتلقي الهدى إلا منه ، وأنه ليس في كتاب الله ولا سنة رسوله الصحيحة ما ظاهرة كفر أو تشبيه ، أو مستحيل ، بل كل ما أثبته الله لنفسه ، أو أثبته له رسوله ، فإنه حق وصدقٍ ، يجب اعتقاد ثبوته مع نفي التمثيل عنه ، فكما أن الله ليس كمثله شيء في ذاته ، فكذلك في صفاته .
وما أشكل فهمه من ذلك ، فإنه يقال فيه ما مدح الله الراسخين من أهل العلم ، أنهم يقولون عند المتشابهات : { آمَنَّا بِهِ كُلٌّ مِّنْ عِندِ رَبِّنَا } [آل عمران :7] .
وما أمر به رسول الله - صلى الله عليه وسلم - في متشابه الكتاب ، أنه يرد إلى عالمه ، والله يقول الحق ويهدي السبيل .
وكلمة السلف وأئمة أهل الحديث متفقة على أن آيات الصفات وأحاديثها الصحيحة كلها تمر كما جاءت ، من غير تشبيه ولا تمثيل ، ولا تحريف ولا تعطيل .
قال أبو هلال : سأل رجل الحسن عن شيء من صفة الرب عز وجل ، فقال : أمروها بلا مثال .
وقال وكيع : أدركت إسماعيل بن أبي خالد وسفيان ومسعراً يحدثون بهذه الأحاديث ، ولا يفسرون شيئاً .
وقال الأوزاعي : سُئل مكحول والزهري عن تفسير هذه الأحاديث ، فقالا : أمرها على ما جاءت .
وقال الوليد بن مسلم : سألت الأوزاعي ومالكاً وسفيان وليثاً عن هذه الأحاديث التي فيها الصفة والقرآن ،فقالوا : أمروها بلا كيف .
وقال ابن عيينة : ما وصف الله به نفسه فقراءته تفسيره ، ليس لأحد أن يفسره إلا الله عز وجل .
وكلام السلف في مثل هذا كثير جداً .
وقال أشهب : سمعت مالكاً يقول : إياكم وأهل البدع ، فقيل : يا أبا عبد الله : وما البدع ؟ قال : أهل البدع الذين يتكلمون في أسماء الله وصفاته وعلمه وقدرته ، ولا يسكتون عما سكت عنه الصحابة والتابعون لهم بإحسان .
خرّجه أبو عبد الرحمن السُلمي الصوفي في كتاب ((ذم الكلام )) .
وروى - أيضاً - بأسانيده ذم الكلام وأهله عن مالك ، وأبي حنيفة ، وأبي يوسف ، ومحمد ،وابن مهدي ، وأبي عبيد ، والشافعي ، والمزني ، وابن خزيمة .
وذكر ابن خزيمة النهي عنه عن مالك والثوري و الأوزاعي والشافعي وأبي حنيفة وصاحبيه وأحمد وإسحاق وابن المبارك ويحيى بن يحيى ومحمد بن يحيى الذهلي .
وروى -أيضاً - السلمي النهي عن الكلام وذمه عن الجنيد وإبراهيم الخواص .
فتبين بذلك أن النهي عن الكلام إجماع من جميع أئمة الدين من المتقدمين من الفقهاء وأهل الحديث والصوفية ،وأنه قول أبي حنيفة ومالك والشافعي وأحمد وإسحاق وأبي عبيد وغيرهم من أئمة المسلمين .
ومن جملة صفات الله التي نؤمن بها ، وتمر كما جاءت عندهم : قوله تعالى :
{ وَجَاءَ رَبُّكَ والْمَلَكُ صَفاًّ صَفاًّ } [الفجر :22] ونحو ذلك مما دل على إتيانه ومجيئه يوم القيامة .
وقد نص على ذلك أحمد وإسحاق وغيرهما .
وعندهما : أن ذلك من أفعال الله الاختيارية التي يفعلها بمشيئته واختياره .

وكذلك قاله الفضيل بن عياض وغيره من مشايخ الصوفية أهل المعرفة .
وقد ذكر حرب الكرماني أنه أدرك على هذا القول كل من أخذ عنه العلم في البلدان ، سمى منهم : أحمد وإسحاق والحميدي وسعيد بن منصور .
وكذلك ذكره أبو الحسن الأشعري في كتابه المسمى بـ - الإبانة - ، وهو من أجل كتبه ، وعليه يعتمد العلماء وينقلون منه ، كالبيهقي وأبي عثمان الصابوني وأبي القاسم ابن عساكر وغيرهم .
وقد شرحه القاضي أبو بكر ابن الباقلاني .
وقد ذكر الأشعري في بعض كتبه أن طريقة المتكلمين في الاستدلال على قدم الصانع وحدوث العالم بالجواهر والأجسام والأعراض محرمة عند علماء المسلمين .
وقد روي ذم ذلك وإنكاره ونسبته إلى الفلاسفة عن أبي حنيفة .
وقال ابن سريج : توحيد أهل العلم وجماعة المسلمين : الشهادتان ، وتوحيد أهل الباطن من المسلمين : الخوض في الأعراض والأجسام ، وإنما بعث النبي - صلى الله عليه وسلم - بإنكار ذلك .
خرّجه أبو عبد الرحمن السلمي .
وكذلك ذكره الخطابي في رسالته في - الغنية عن الكلام وأهله - .
وهذا يدل على أن ما يؤخذ من كلامه في كثير من كتبه مما يخالف ذلك ويوافق طريقة المتكلمين فقد رجع عنه ، فإن نفي كثير من الصفات إنما هو مبني على ثبوت هذه الطريقة .
قال الخطابي في هذه الرسالة في هذه الطريقة في إثبات الصانع : إنما هو شيء أخذه المتكلمون عن الفلاسفة ، وإنما سلكت الفلاسفة هذه الطريقة لأنهم لا يثبتون النبوات ولا يرون لها حقيقة ، فكان أقوى شيء عندهم في الدلالة على إثبات هذه الأمور ما تعلقوا به من الاستدلال بهذه الأشياء ، فأما مثبتوا النبوات ، فقد أغناهم الله عن ذلك ، وكفاهم كلفة المؤنة في ركوب هذه الطريقة المتعرجة التي لا يؤمن العنت على من ركبها ، والإبداع والانقطاع على سالكها .
ثم ذكر أن الطريق الصحيحة في ذلك : الاستدلال بالصنعة على صانعها ، كما تضمنه القرآن ، وندب إلى الاستدلال به في مواضع ، وبه تشهد الفطر السليمة
المستقيمة .
ثم ذكر طريقتهم التي استدلوا بها ، وما فيها من الاضطراب والفساد والتناقض والاختلاف .
ثم قال : فلا تشغل -رحمك الله- بكلامهم ، ولا تغتر بكثرة مقالاتهم ؛ فأنها سريعة التهافت ، كثيرة التناقض ، وما من كلام تسمعه لفرقة منهم إلا ولخصومهم عليه كلام يوازيه ويفارقه ، فكل بكل معارض ، وبعضهم ببعض مقابل .
قال : وإنما يكون تقدم الواحد منهم وفلجه على خصمه بقدر حظه من الثبات والحذق في صنعة الجدل والكلام ، وأكثر ما يظهر به بعضهم على بعض إنما هو إلزام من طريق الجدل على أصول مؤصلة لهم ، ومناقضات على مقالات حفظوها عليهم [ ... ] تقودها وطردها ، فمن تقاعد عن شيء منها سموه من طريق [ ... ] وه مبطلاً ، وحكموا بالفلج لخصمه عليه ، والجدل لا يقوم به حق [...]به حجة .
وقد يكون الخصمان على مقالتين مختلفتين ، كلاهما باطل ، ويكون الحق في ثالث غيرهما ، فمناقضة أحدهما صاحبة غير مصحح مذهبه ، وإن كان مفسداً به قول خصمه ؛ لأنهما مجتمعان معاً في الخطأ ، مشتركان فيهِ ، كقول الشاعر :

حقاً ، وكلٌ واهن مكسور
... ... حجج تهافتت كالزجاج تخالها
ومتى كان الأمر كذلك ، فإن أحد من الفريقين لا يعتمد في مقالته التي نصرها أصلاً صحيحاً ، وإنما هو أوضاع وأراء تتكافأ وتتقابل ، فيكثر المقال ، ويدوم
الاختلاف ، ويقل الصواب ، كما قال تعالى : { وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلافاً كَثِيراً } [النساء :82] ، فأخبر تعالى أن ما كثر فيه الاختلاف فليس من عنده ، وهو من أدل الدليل على أن مذاهب المتكلمين مذاهب فاسدة ؛ لكثرة ما يوجد فيها من الاختلاف المفضي بهم إلى التكفير والتضليل .
وذكر بقية الرسالة ، وهي حسنة متضمنة لفوائد جليلة ، وإنما ذكرنا هذا القدر منها ليتبين به أن القواعد العقلية التي يدعي أهلها أنها قطعيات لا تقبل الاحتمال ، فترد لأجلها -بزعمهم -نصوص الكتاب والسنة ، وتصرف عن مدلولاتها ، إنما هي عند الراسخين شبهات جهليات ، لا تساوي سماعها ، ولا قراءتها ، فضلا عن أن يرد لأجلها ما جاء عن الله ورسوله ، أو يحرف شيء من ذلك عن مواضعه .
وإنما القطعيات ما جاء عن الله ورسوله من الآيات المحكمات البينات ، والنصوص الواضحات ، فترد إليها المتشبهات ، وجميع كتب الله المنزلة متفقة على معنى واحد ، وإن ما فيها محكمات ومتشابهات ، فالراسخون في العلم يؤمنون بذلك كله ، ويردون المتشابهة إلى المحكم ، ويكلون ما أشكل عليهم فهمه إلى عالمه ، والذين في قلوبهم ريع يتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله ، فيضربون كتاب الله بعضه ببعض ، ويردون
المحكم ، ويتمسكون بالمتشابه ابتغاء الفتنة ، ويحرفون المحكم عن مواضعه ، ويعتمدون على شبهات وخيالات لا حقيقة لها ، بل هي من وسواس الشيطان وخيالاته ، يقذفها في القلوب .
فأهل العلم وإلايمان يمتثلون في هذه الشبهات ما أمروا به من الاستعاذة بالله ، والانتهاء عما ألقاه الشيطان ، وقد جعل النبي - صلى الله عليه وسلم - ذلك من علامات الأيمان ، وغيرهم فيصغون إلى تلك الشبهات ، ويعبرون عنها بألفاظ مشتبهات ، لا حرمة لها في نفسها ، وليس لها معنىً يصح ، فيجعلون تلك الألفاظ محكمة لا تقبل التأويل ، فيردون كلام الله ورسوله إليها ، ويعرضونه عليها ، ويحرفونه عن مواضعه لأجلها .
هذه طريقة طوائف أهل البدع المحضة من الجهمية والخوارج والروافض والمعتزلة ومن أشبههم ، وقد وقع في شيء من ذلك كثير من المتأخرين المنتسبين إلى السنة من أهل الحديث والفقه والتصوف من أصحابنا وغيرهم في بعض الأشياء دون بعض .
وأما السلف وأئمة أهل الحديث ، فعلى الطريقة الأولى ، وهي الأيمان بجميع ما أثبته الله لنفسه في كتابه ، أو صح عن رسول الله - صلى الله عليه وسلم - أنه أثبته له ، مع نفي التمثيل والكيفية عنه ، كما قاله ربيعة ومالك وغيرهما من أئمة الهدى في الاستواء، وروي عن أم سلمة أم المؤمنين ، وقال مثل ذلك غيرهم من العلماء في النزول ، وكذلك القول في سائر الصفات ، والله سبحانه وتعالى الموفق .

وقوله - صلى الله عليه وسلم - : (( فأكون أول من يجوز بأمته )) حتى يقطع الجسر بأمته ، وروي : ((يجيز )) ، وهما لغتان ، يقال : جزت الوادي وأجزته ، وهما بمعنى .
وعن الأصمعي ، قال : أجزته : قطعته ، وجزته : مشيت عليه .
وقوله : ((منهم الموبق بعمله )) -أي : الهالك .
وقوله : ((ومنهم المخردل )) ، هو بالدال المهملة والمعجمة- : لغتان مشهورتان ، والمعنى : المقطع ، والمراد -والله أعلم- : أن منهم من يهلك فيقع في النار ، ومنهم من تقطعه الكلاليب التي على جسر جهنم ، ثم لا ينجو ولا يقع في النار .
وقيل : معناه أنه ينقطع عن النجاة واللحاق بالناجين .
والمقصود من تخريج الحديث بطوله في هذا الباب : أن أهل التوحيد لا تأكل النار منهم مواضع سجودهم ، وذلك دليل على فضل السجود عند الله وعظمته ، حيث حرّم على النار أن تأكل مواضع سجود أهل التوحيد .
واستدل بذلك بعض من يقول : إن تارك الصلاة كافر ؛ فإنه تأكله النار كله ، فلا يبقى حاله حال عصاة الموحدين.
وهذا فيمن لم يصلِ لله صلاة قط ظاهر .
وقوله : ((امتحشوا)) أي : احترقوا ، وضبطت هذه الكلمة بفتح التاء والحاء . وفي بعض النسخ بضم التاء وكسر الحاء .
و((الحبة)) -بكسر الحاء - قال الأصمعي : كل نبت له حب فاسم جميع ذلك الحب : الحبة .
وقال الفراء : الحبة : بذور البقل .
وقال أبو عمرو : الحبة نبت ينبت في الحشيش صغار .
وقال الكسائي : الحبة بذر الرياحين ، وأحدها حبة ، وأما الحنطة فهو الحب لا غير -يعني : بالفتح .
و((الحميل)) : ما حمله السيل من كل شيء ، فهو حميل بمعنى محمول ، كقتيل بمعنى مقتول .
ويأتي الكلام على باقي الحديث في موضع آخر - أن شاء الله تعالى .
***
30-باب
يبدي ضبعيه ويجافي في السجود
807-ثنا يحيى بن بكير : حدثني بكر بن مضر ، عن جعفر ، عن ابن هرمز ، عن عبد الله بن مالك بن بحينة ، أن النبي - صلى الله عليه وسلم - كان إذا صلى فرج بين يديه حتى يبدو بياض إبطيه .
وقال الليث : حدثني جعفر بن ربيعة - نحوه .
((الضبع))-بسكون الباء -:العضد .ويقال : الإبط .
وعن الأصمعي ، قال : الضبعان ما بين الإبط إلى نصف العضد من أعلاه .
وابن هرمز ، هو : عبد الرحمن الأعرج .
ورواية الليث بن سعد التي ذكرها تعليقاً ، أسندها مسلم في - صحيحه - من رواية ابن وهب : أنا عمرو بن الحارث والليث بن سعد ، كلاهما عن جعفر بهذا
الإسناد .
وفي رواية عمرو : ((كان رسول الله - صلى الله عليه وسلم - إذا سجد يجنح في سجوده حتى يرى وضح إبطيه )) .
وفي رواية الليث : ((أن رسول الله - صلى الله عليه وسلم - كان إذا سجد فرج يديه عن إبطيه حتى إني لأرى بياض إبطيه )) .
وفي استحباب التجافي في السجود أحاديث كثيرة ، لم يخرج البخاري منها غير هذا .
والقول باستحبابه قول جمهور العلماء ، وذكر الترمذي أن العمل عندهم عليه ، وهذا يشعر بأنه إجماع منهم .
ولكن روى نافع ، عن ابن عمر ، أنه كان إذا سجد ضم يديه إلى جنبيه ولم يفرجهما .

وروى عنه ابنه واقد بن عبد الله ، أن أباه كان يفرج بين يديه .
وروى عنه آدم بن علي ، أنه أمر بذلك .
وقد حمل بعضهم ما رواه نافع على حالة التضايق والازدحام ، وقد يحمل على حالة إطالة السجود ، وعلى ذلك حمله إلاوزاعي وغيره .
وروي عن ابن عمر ، قال : أسجد كيف تيسر عليك .
ورخص ابن سيرين في الاعتماد بمرفقيه على ركبتيه .
وقال قيس بن سكن :كل ذلك قد كانوا يفعلون ، كان بعضهم يضم ، وبعضهم يجافي .
فان أطال السجود ولحقته مشقة بالتفريج ، فله أن يعتمد بمرفقيه على ركبتيه .
وقد روى ابن عجلان ، عن سمي ، عن أبي صالح ، عن أبي هريرة ، قال : أشتكى أصحاب رسول الله - صلى الله عليه وسلم - مشقة السجود عليهم إذا تفرجوا ، فقال : ((استعينوا
بالركب )) .
خرجه الإمام أحمد وأبو داود والترمذي -وهذا لفظه- وابن حبان في ((صحيحه)) والحاكم .
وزاد هو والإمام أحمد : قال ابن عجلان : وذلك أن يضع مرفقيه على ركبتيه إذا طال السجود وأعيا .
ورواه الثوري وابن عيينة وغيرهما ، عن سمي ، عن النعمان بن أبي عياش ، عن النبي - صلى الله عليه وسلم -مرسلاً .
والمرسل أصح عند البخاري وأبي حاتم الرازي والترمذي والدارقطني وغيرهم .
وقد روي - أيضاً - عن زيد بن أسلم -مرسلاً .
ورخص فيه عمر بن عبد العزيز وإلاوزاعي ومالك في النافلة .
وكذلك قال بعض أصحابنا وأصحاب الشافعي .
والمنصوص عن أحمد في رواية حرب أنه لا يفعل ، بل يجافي .
ومتى كان التجافي يضر بمن يليه في الصف للزحام فإنه يضم إليه من جناحه -: قاله إلاوزاعي .
وهذا في حق الرجل ، فأما المرأة فلا تتجافى بل تتضام ، وعلى هذا أهل العلم - أيضاً - ، وفيه أحاديث ضعيفة .
وخرّج أبو داود في ذلك حديثاً مرسلاً في ((مراسيله)) .
***
131-باب
يستقبل بأطراف رجليه القبلة
قاله أبو حميد ، عن النبي - صلى الله عليه وسلم - .
حديث أبي حميد ، قد خرّجه البخاري فيما بعد ، ولفظه : فإذا سجد وضع يديه ، غير مفترش ولا قابضهما ، واستقبل بأطراف رجليه القبلة ، وسيأتي بتمامه في موضعه -إن شاء الله سبحانه وتعالى .
وعلقه البخاري -أيضاً -فيما سبق في ((باب : فضل استقبال القبلة)) وذكرنا هناك الأحاديث وإلاثار في استقبال القبلة بأصابع اليدين والرجلين في السجود ، وأن ابن عمر كان يفعله ، وكذلك الإمام أحمد ، ونص عليه الشافعي .
وخالف فيه بعض أصحابه ، وقالوا : يضع أصابع رجليه من غير تحامل عليها .
ورده عليه صاحب ((شرح المهذب )) ، وقال : هذا شاذ مردود مخالف للأحاديث الصحيحة ، ولنص الشافعي .
وخرّج البيهقي من حديث البراء بن عازب ، قال : كان رسول الله - صلى الله عليه وسلم - إذا سجد فوضع يديه بإلارض استقبل بكفيه وأصابعه القبلة .
وفي رواية له -أيضاً - : وإذا سجد وجه أصابعه قبل القبلة فتفلج .
وفي إلاسنادين مقال .
***
132-باب
إذا لم يتم سجوده
808-ثنا الصلت بن محمد : ثنا مهدي ، عن واصل ، عن أبي وائل ، عن

حذيفة ، أنه رأى رجلاً لا يتم ركوعه ولا سجوده ، فلما قضى صلاته، قال له حذيفة : ما صليت - وأحسبه قال- : لو مت على غير سنة محمد - صلى الله عليه وسلم - .
قد تقدم هذا الحديث في ((باب : إذا لم يتم الركوع )) من وجه آخر عن
حذيفة ، وفيه : لو مت على غير الفطرة التي فطر الله عليها محمد - صلى الله عليه وسلم -من غير شك .
ويستدل بهذه الرواية على أن المراد بالفطرة السنة .
ومعنى إتمام الركوع والسجود : التمكن فيهما والطمأنينة . وسبق الكلام على ذلك .
***
133-باب
السجود على سبعة أعظم
809-حدثنا قبيصة : ثنا سفيان ، عن عمرو بن دينار ، عن طاوس ، عن ابن عباس ، قال : أمر رسول الله - صلى الله عليه وسلم - أن يسجد على سبعة أعضاء ، ولا يكف شعراً ، ولا ثوباً : الجبهة ، واليدين ، والركبتين ، والرجلين .
810-حدثنا مسلم بن إبراهيم : ثنا شعبة ، عن عمرو ، عن طاوس ، عن ابن عباس ، عن النبي - صلى الله عليه وسلم - ، قال : (( أُمرنا أن نسجد على سبعة أعظم ، ولا نكف ثوباً ، ولا شعراً )) .
811-حدثنا آدم : ثنا إسرائيل ، عن أبي إسحاق ، عن عبد الله بن يزيد : قال البراء بن عازب - وهو غير كذوب - : كنا نصلي خلف رسول الله - صلى الله عليه وسلم - ، فإذا قال : ((سمع الله لمن حمده )) . لم يحن أحد منا ظهره حتى يضع النبي - صلى الله عليه وسلم - جبهته على الأرض .
حديث البراء هذا ، قد سبق في مواضع ، وإنما خرجه هاهنا ؛ لما فيه من ذكر سجود النبي - صلى الله عليه وسلم - على جبهته .
فأما حديث ابن عباس ، فقد خرجه هاهنا من طريق سفيان وشعبة ، كلاهما عن عمرو بن دينار ، وفي حديث سفيان : ذكر الأعضاء وعددها .
وللحديث طرق عن طاوس ، يأتي بعضها - إن شاء الله .
وله طرق عن ابن عباس .
وقد روي عن النبي - صلى الله عليه وسلم - من وجوه متعدده ، أصحها : حديث ابن عباس هذا .
وروى عامر بن سعد ، عن العباس بن عبد المطلب ، أنه سمع النبي - صلى الله عليه وسلم - يقول :
(( إذا سجد العبد سجد معه سبعة آراب : وجهه ، وكفاه ، وركبتاه ، وقدماه )) .
وقد عزاه غير واحد من الحفاظ إلى (( صحيح مسلم )) ، ولم نجده فيه .
وصححه الترمذي وأبو حاتم الرازي .
وقد روي هذا المعنى عن عمر وابن مسعود وابن عمر وابن عباس وأبي هريرة من قولهم .
قال أبو هريرة : يسجد من الإنسان سبعة : وجهه ، ويداه ، وركبتاه ، وأطراف أصابعة ، كل ذلك بمنزلة الوجه ، لا يرفع شيئا من ذلك .
خرّجه الجوز جاني .
وقال ابن سيرين :كانوا يستحبون السجود على هذه السبعة .
خرّجه ابن أبي شيبة .
وقال الترمذي : عليه العمل عند أهل العلم .
ولا خلاف في أن السجود على هذه الأعضاء هو السجود الكامل ، واختلفوا في الواجب من ذلك :
فقالت طائفة : يجب السجود على جميعها ،وهو أحد القولين للشافعي ، ورجحه كثير من أصحابه ، والصحيح المشهور عن أحمد ، وعليه أصحابه ، وأكثرهم لم يحك عنه فيه خلافا ، وهو قول مالك وإسحاق وزفر ، وحكى عن طاوس .

ويدل على هذا القول : هذه الأحاديث الصحيحة بالامر بالسجود على هذه الأعضاء كلها ، والامر للوجوب .
وقالت طائفة : إنما يجب بالجبهة فقط ، ولا يجب بغيرها ، وهو القول الثاني للشافعي ، وحكي رواية عن أحمد ، وهو قول أبي حنيفة وصاحبيه .
والمنقول عن أحمد فيمن سجد ورفع أطراف أصابع قدميه من الأرض : أنه ناقص الصلاة ، وتوقف في الإعادة على من صلى وسجد وقد رفع إحدى رجليه ، وقال : قد روي عن النبي - صلى الله عليه وسلم - : (( أمرت أن أسجد على سبعة أعظم )) .
ورأى مسروق رجلاً ساجداً قد رفع رجليه أو إحداهما ، فقال : أن هذا لم يتم صلاته .
وروي عن أحمد ، أنه صلى وسجد ووضع ثلاث أصابع رجليه على الأرض .
قال القاضي أبو يعلي : ظاهر هذا : أنه يجزئه ، يضع بعض أصابع رجليه .
ونقل إسماعيل بن سعيد ، عن أحمد : إذا وضع من يديه على الأرض قدر الجبهة أجزأه .
قال أبو بكر عبد العزيز بن جعفر : وكذا من الرجلين .
وقال القاضي أبو يعلى : يجزئه أن يضع من يديه وجبهته على الأرض شيئاً ، وإن قل .
ومن أصحابنا من حكى الإجماع على ذلك .
وهذا مخالف لرواية الشالنجي ؛ فانها تدل على أنه لا يجزئ دون وضع الجبهة ، وقدرها من الكفين .
وحكي عن ابن حامد من أصحابنا :أنه يجب استيعاب الكفين بالسجود عليهما ، وهو قول أبي خيثمة بن حرب .
وقال داود بن سلمان الهاشمي : إذا وضع أكثر كفيه أجزأه .
ومذهب الشافعي الذي عليه أكثر أصحابه ، ونص عليه في (( إلام )) : أنه لو سجد على بعض جبهته كره ، وأجزأه .
ولأصحابه وجه : لا يجزئه حتى يسجد على جميع الجبهة .
***
134-باب
السجود على الأنف
812-حدثنا معلى بن أسد : ثنا وهيب ، عن عبد الله بن طاوس ، عن أبيه ، عن ابن عباس ، قال : قال النبي - صلى الله عليه وسلم -: (( أمرت أن أسجد على سبعة أعظم : على الجبهة )) - وأشار بيده على أنفه - ((واليدين ، والركبتين ، وأطراف القدمين ، ولا نكفت الثياب والشعر )) .
معنى ((نكفت)) -أي : نضم ونجمع ، ومنه قوله تعالى: { أَلَمْ نَجْعَلِ إلاَرْضَ كِفَاتاً - أَحْيَاءً وأَمْوَاتاً } [المرسلات :25،26] أي : نكفتهم ونضمهم ونجمعهم وهم أحياء على ظهرها ،وإذا ماتوا ففي بطنها .
وفي هذه الرواية : أنه لما ذكر الجبهة أشار بيده إلى أنفه ، وقد خرّجه مسلم من حديث وهيب ، وخرّجه - أيضاً - من طريق ابن جريج ، عن ابن طاوس ، عن أبيه ، عن ابن عباس ، أن رسول الله - صلى الله عليه وسلم - قال : ((أمرت أن أسجد على سبع ، ولا أكفت الشعر ولا الثياب : الجبهة وإلانف واليدين ، والركبتين ، والقدمين )).
واستدل بهذا من يقول : أنه يجب السجود على الأنف مع الجبهة ، وهو قول مالك وأحمد -في رواية عنهما - وإسحاق ، وأختار هذه الرواية عن أحمد أبو بكر عبد العزيز وغيره من أصحابنا -وأبي خيثمة وأبي بكر بن أبي شيبة .
وحكي قولاً للشافعي ، رجحه بعض المتأخرين من أصحابه ، إلا أنه خصه بحال الذكر .
وروي معناه عن طاوس والنخعي وسعيد بن جبير .

وروي عن ابن عمر، قال : السجود على الأنف تحقيق السجود .
وسئل طاوس : الأنف من الجبين ؟ قال : هو خيره .
وروى عاصم ، عن عكرمة ، قال : رأى النبي - صلى الله عليه وسلم - رجلاً يصلي لا يمس أنفه الأرض ، قال : ((لا تقبل صلاة لا يمس فيها الأنف ما يمس الجبين )) .
وخرّجه الدارقطني والحاكم -موصولاً- ، عن ابن عباس ، عن النبي - صلى الله عليه وسلم - .
وصحح الحاكم وصله ، وصحح إلاكثرون إرساله ، منهم : أبو داود في ((مراسيله)) والترمذي في ((علله)) والدارقطني وغيرهم .
وإلى ذلك يميل الإمام أحمد ، وهو مرسل حسن .
ولو اقتصر على السجود على أنفه دون جبهته ، لم يجزئه عند أحد من العلماء ممن أوجب السجود على الأنف ، غير أبي حنيفة ، وهي رواية عن الثوري ، رواها عنه
حسان بن إبراهيم .
وقال كثير من العلماء : السجود على الأنف مستحب غير واجب ،وروي عن الحسن والشعبي والقاسم وسالم ، وهو قول الشافعي وسفيان وأحمد -في الرواية الثانية عنهما .
وحمل من قال بذلك حديث ابن عباس على الاستحباب دون الوجوب ، قالوا : لأنه عد الأعضاء المأمور بالسجود عليها سبعاً ، ولو كان الأنف معها لكانت ثمانياً .
وهذا مردود ، فان الأنف من الجبهة ، كما قال طاوس : هو خيرها .
وروي عنه ، أنه كان يعد الأنف والجبهة واحداً .
فان قيل : فالجبهة لا يجب السجود على جميعها بإلاجماع ، ولو وجب السجود على الأنف لوجب استيعابها بالسجود عليها .
قيل : هذا الإجماع غير صحيح ، وقد سبق قول من قال بوجوب استيعابها بالسجود عليها .
ولكن ؛ قد قيل : إن ذكر الأنف منها إنما هوَ من كلام طاوس -: قاله البيهقي وغيره .
وفي ((سنن ابن ماجه)) من رواية ابن عيينة ، عن ابن طاوس هذا الحديث ، وفيه : قال ابن طاوس : وكان أبي يقول: الركبتين واليدين والقدمين ، وكان يعد الجبهة وإلانف واحداً .
كذا خرّجه عن هشام بن عمار ، عن سفيان .
وخرّجه النسائي من طريق سفيان -أيضاً - ، وعنده : قال سفيان : قال لنا ابن طاوس : وضع يديه على جبهته ، وأمرها على أنفه ، وقال : هذا واحد .
ورواه - أيضاً - الشافعي وابن المديني ، عن ابن عيينة ، عن ابن طاوس ، عن أبيه -بمعناه .
خرّجه البيهقي .
وقال : في حديث سفيان ما دل على أن ذكر الأنف في الحديث من تفسير
طاوس .
وخرّجه -أيضاً - من طريق إبراهيم بن ميسرة ، عن طاوس ، عن ابن عباس ، قال : أمر النبي - صلى الله عليه وسلم - أن يسجد منه على سبع ، قال ابن ميسرة : فقلت لطاوس : أرابت الأنف ؟ قالَ : هوَ خيره .
وأيضاً ؛ فقد قال : ((سبعة أعظم )) ، وطرف الأنف المسجود عليه ليس عظماً ، فعلم أنه تابع لعظم الجبهة ، وليس عضواً مستقلاً .
فلو تعذر السجود على الجبهة لعذر ، وقدر على السجود على أنفه ، فهل يلزمه عند من لا يوجب السجود عليه ؟ فيه قولان :
أحدهما : نعم ، وينتقل الفرض إليه ، وهو قول أبي حنيفة وصاحبيه والشافعي .

والثاني : لا ينتقل الفرض إليه ، بل يومي بجبهته ، ولا يلزمه السجود على أنفه ، وهو قول مالك وأصحابنا ، كما لا ينتقل فرض غسل اليدين والرجلين في الوضوء إلى موضع الحلية ، إذا قدر على غسله ، وعجز عن غسل اليدين والرجلين .
***
135-باب
السجود على الأنف في الطين
813-حدثنا موسى : ثنا همام ، عن يحيى ، عن أبي سلمة ، قال : انطلقت إلى أبي سعيد الخدري ، فقلت : إلا تخرج بنا إلى النخل نتحدث ؟ فخرج ، فقلت : حدثني ما سمعت من رسول الله - صلى الله عليه وسلم - في ليلة القدر ؟ فقال : اعتكف رسول الله - صلى الله عليه وسلم - عشر الأول من رمضان ، واعتكفنا معه ، فأتاه جبريل ، فقال : (( أن الذي تطلب أمامك)) ، فأعتكف العشر الأوسط ، فاعتكفنا معه ، فأتاه جبريل ، فقال : (( أن الذي تطلب أمامك )) ، فقام النبي - صلى الله عليه وسلم - خطيباً صبيحة عشرين من رمضان ، فقال : (( من كان أعتكف مع النبي - صلى الله عليه وسلم - فليرجع ؛ فأني أريت ليلة القدر وإني نسيتها ، وإنها في العشر الأواخر في وتر ، وإني رأيت كأني أسجد في طين وماء )) ، وكان سقف المسجد عريش النخل ، وما نرى السماء شيئاً ، فجاءت قزعة ، فامطرنا ، فصلى بنا رسول الله - صلى الله عليه وسلم - ، حتى رأيت أثر الطين والماء على جبهة رسول الله - صلى الله عليه وسلم - ، وأرنبته ، تصديق رؤياه )) .
قال أبو عبد الله : كان الحميدي يحتج بهذا الحديث ، إلا يمسح الجبهة في الصلاة ، بل يمسحها بعد الصلاة ، لأن النبي - صلى الله عليه وسلم - رُئي الماء في أرنبته وجبهته بعد ما صلى .
قد خرّج البخاري هذا الحديث في أواخر ((الصيام )) من ((كتابه)) هذا من
طرق ، عن أبي سلمة ، عن أبي سعيد ، ليس في شيء منها ذكر اعتكاف النبي - صلى الله عليه وسلم - في العشر الأول ، إنما فيها اعتكافه في العشر الأوسط ، ثم العشر الأواخر ، ولم يخرج اعتكافه في العشر الأول في غير هذه الرواية هاهنا .
وقد خرّج ذلك مسلم في ((صحيحه)) من رواية عمارة بن غزية ، عن محمد بن إبراهيم ، عن أبي سلمة ، عن أبي سعيد -أيضاً .
ومقصود البخاري بهذا الحديث هاهنا : ذكر سجود النبي - صلى الله عليه وسلم - على جبهته وأرنبة أنفه ، وأنه سجد عليهما في الطين .
وأرنبة الأنف : طرفه .
وقد سبق ذكر السجود في الماء والطين ، وما للعلماء في ذلك من الاختلاف والتفصيل ، عند ذكر البخاري ، عن ابن عمر ، أنه صلى على الثلج في ((باب : الصلاة في المنبر والسطوح والخشب )) ، فلا حاجة إلى إعادته هاهنا .
وأما ما ذكره عن الحميدي ، فقد بوّب عليه البخاري باباً منفرداً ، وعاد فيه الحديث مختصرا ، ويأتي في موضعه -إن شاء الله سبحانه وتعالى .
***
136-باب
عقد الثياب وشدها
ومن ضم إليه ثوبه إذا خاف أن تنكشف عورته
814-حدثنا محمد بن كثير : أنا سفيان ، عن أبي حازم ، عن سهل بن سعد ، قال : كان الناس يصلون مع النبي - صلى الله عليه وسلم - عاقدي أزرهم من الصغر على رقابهم ، فقيل للنساء : لا ترفعن رؤوسكن حتى يستوي الرجال جلوساً .

قد خرّج البخاري هذا الحديث فيما سبق في ((باب : إذا كان الثوب ضيقاً )) .
ومقصودة بتخريجه في هذا الباب : أن عقد الثياب وشدها وضمها في الصلاة إذا كان لضيق الثوب أو تخرقه خشية انكشاف العورة منه ، فإنه جائز غير مكروه ، فإذا كان عليه إزار صغير ، فعقده على منكبه ليستر به منكبه وعورته فهو حسن .
واختلفت الرواية عن أحمد في كراهة شد الوسط في الصلاة ، فكرهه في رواية ، وقال : هو تشبه بأهل الكتاب ، ورخص فيه في رواية .
فمن الأصحاب من قال : عنه في كراهته روايتان .
ومنهم من قال : هما منزلان على حالين : فإن كان يشبه شد الزنار كره ، وإلا لم يكره ، بل يستحب ، خصوصاً لمن ليس عليه إزار ولا سراويل ؛ لأنه أستر لعورته .
وقد نص أحمد على التفريق بينهما ، وقال إسحاق بن هاني في ((مسائله)) :سألت أحمد عن الرجل يصلي مشدود الوسط ؟ فقال : هو عندي أسهل ، إذا كان يريد بشد وسطه أن لا يتترب ثوبه ، فلا يصلي مشدود الوسط إلا أن يكون لعمل .
ومعنى هذه الرواية : إن شد وسطه خشية أن يصيبه التراب في سجوده كره له ذلك ؛ لمّا فيهِ من التكبر ، فان ترتيب المصلى بدنه وثيابه من الخشوع والتواضع لله
عز وجل ، وان كان شده لغير ذلك من عمل يعمله لم يكره .
وفهم طائفة من أصحابنا من كلام أحمد عكس هذا ، ولا وجه لذلك .
وقال الشعبي : كان يقال : شد حقوك في الصلاة ولو بعقال .
وقال يزيد بن الأصم وإبراهيم النخعي شد حقوك ولو بعقال .
وروى شعبة ، عن يزيد بن خمير ، عن مولى لقريش ، قال : سمعت أبا هريرة يحدث معاوية ، قال : نهى رسول الله - صلى الله عليه وسلم - أن يصلي الرجل حتى يحتزم .
خرّجه الإمام أحمد .
وخرّجه أبو داود ، ولفظه : نهى أن يصلي الرجل بغير حزام واستدل به أحمد على أنه لا يكره شد الوسط في الصلاة .
***
127-باب
لا يكف شعراً
815-حدثنا أبو اليمان : نا حماد -هو ابن زيد-،عن عمرو بن دينار ، عن طاوس ، عن ابن عباس ، قال : أمر النبي - صلى الله عليه وسلم - أن يسجد على سبعة أعظم ، ولا يكف
ثوبه ، ولا شعره .
كف الشعر المنهي عنه ، يكون تارة بعقصه ، وتاره بإمساكه عن أن يقع على الأرض في سجوده ، وكله منهي عنه.
أما الأول :
ففي ((صحيح مسلم )) عن كريب ، أن ابن عباس رأى عبد الله بن الحارث يصلي ورأسه معقوص من ورائه ، فجعل يحله ، وأقر له الأخر ، فلما انصرف أقبل إلى ابن عباس ، فقال : مالك ورأسي ؟ فقال : إني سمعت رسول الله - صلى الله عليه وسلم - يقول : ((إنما مثل هذا مثل الذي يصلي وهو مكتوف )) .
وخرّج الإمام أحمد وأبو داود والترمذي وابن حبان في ((صحيحه)) من حديث أبي رافع ، أنه مر بالحسن بن علي وهو يصلي ، وقد عقص ضفيرته في قفاه ، فحلها ، فالتفت أليه الحسن مغضبا ، فقال : أقبل على صلاتك ولا تغضب ، فإني سمعت
رسول الله - صلى الله عليه وسلم - يقول : (( ذلك كفل الشيطان )) .
وقال الترمذي : حديث حسن .

وخرّجه الإمام أحمد وابن ماجه من وجه آخر ، عن أبي رافع ، أنه رأى الحسن بن علي يصلي وقد عقص شعره ، فاطلقه - أو نهى عنه - ، وقال : نهى رسول الله - صلى الله عليه وسلم - أن يصلي الرجل وهو عاقص شعره .
وفي باب أحاديث أخر .
وممن نهى عن الصلاة مع عقص الشعر : علي وابن مسعود وأبو هريرة ، وقالا : إن الشعر يستجد مع صاحبه .
زاد ابن مسعود : وله بكل شعرة حسنة .
وفي رواية: أن رجلاً قال لابن مسعود: إني أخاف أن يتترب، قال : تربه خير لك.
وعن عثمان بن عفان ، قال : مثل الذي يصلي وقد عقص شعره مثل الذي يصلي وهو مكتوف .
وقطع حذيفة ضفيرة ابنه لما رآه يصلي وهو معقوص .
وأما الثاني :
فقال ابن سيرين : نبئت أن عمر بن الخطاب مر على رجل قد طوّل شعره ،كلما سجد قال هكذا ، فرفع شعره بظهور كفيه ، فضربه ، وقال : إذا طول أحدكم فليتركه يسجد معه .
وروى عبد الله بن محرر ، عن قتادة ، عن أنس ، قال : رأى النبي - صلى الله عليه وسلم - رجلاً يسجد وهو يقول بشعره هكذا بكفه بكفه عن التراب ، فقال : ((اللهم ، قبح شعره )) قال : فسقط .
خرّجه ابن عدي .
وابن محرر ، ضعيف جداً من قبل حفظه ، وكان شيخاً صالحاً .
قال الإمام أحمد : إذا صلى فلا يرفعن ثوبه ولا شعره ولا شيئاً من ذلك ؛ لأنه يسجد .
وكف الشعر مكروه كراهة تنزيه عند أكثر الفقهاء ، وحرمه طائفة من أهل الظاهر وغيرهم ، وأختاره ابن جرير الطبري ، وقال : لا إعادة على من فعله ، لإجماع الحجة وراثة عن نبيها -عليه السلام- أن لا إعادة عليه .
وحكى ابن المنذر الإعادة منه عن الحسن .
ورخص فيه مالك إذا كان ذلك قبل الصلاة ، لمعنى غير الصلاة ، وسنذكره -إن شاء الله سبحانه وتعالى .
* * *

138-باب
لا يكف ثوبه في الصلاة
816-حدثنا موسى بن إسماعيل : ثنا أبو عوانة ، عن عمرو ، عن طاوس عن أبن عباس ، عن النبي - صلى الله عليه وسلم - ، قال : ((أمرت أن أسجد على سبعة أعظم ، ولا أكف شعراً ولا ثوباً )) .
ظاهر تبويب البخاري : يدل على أن النهي عنده عن كف الثياب مختص بفعل ذلك في الصلاة نفسها ، فلو كفها قبل الصلاة ، ثم صلى على تلك الحال لم يكن منهياً عنه .
وهذا قول مالك ، قال : إن كان يعمل عملاً قبل الصلاة فشّمر كمه أو ذيله ، أو جمع شعره لذلك فلا بأس أن يصلي كذلك ، كما لو كان ذلك هيئته ولباسه ، وإن فعل ذلك للصلاة ، وإن يصون ثوبه وشعره عن أن تصيبها الأرض كره ؛ لأن فيه ضرباً من التكبر وترك الخشوع .
قال بعض أصحابنا : وقد أومأ إلى ذلك أحمد في رواية محمد بن الحكم ، فقال : قلت لأحمد : الرجل يقبض ثوبه من التراب إذا ركع وسجد ؛ لئلا يصيب ثوبه ؟ قال : لا ؛ هذا يشغله عن الصَّلاة .
قلت : ليس في هذه الرواية دليل على اختصاص الكراهة بهذه الصورة ، إنما بها تعليل الكراهة في الصَّلاة بالشغل عنها ، وقد تعلل كراهة استدامة ذلك في الصلاة بعلة أخرى ، وهي سجود الشعر والثياب ، كما صّرح به في رواية أخرى ، وقد يعلل الحكم الواحد بعلتين ، فكراهة الكف في الصلاة له علتان ، وكراهة الكف قبل الصلاة واستدامته لها معلل بإحداهما .
وأكثر العلماء على الكراهة في الحالين ، ومنهم : إلاوزاعي والليث وأبو حنيفة والشافعي ، وقد سبق عن جماعة من الصحابة ما يدل عليه ، منهم :عمر وعثمان وابن مسعود وحذيفة وابن عباس وأبو رافع وغيرهم .
وكان عبد الرحمن بن أبي ليلى يحل شعره وينشره إذا أراد الصلاة ،ويعقصه بعد ذلك .
وقال عطاء : لا يكف الشعر عن الأرض .
وظاهر تبويب البخاري : يدل على أن كف الشعر في الصلاة مكروه ، سواء فعله في الصلاة أو قبلها ثم صلى كذلك ، بخلاف كف الثوب ، فإنه إنما يكره فعله في الصَّلاة خاصة ؛ لما فيه من العبث .
والجمهور على التسوية بينهما .
وقد كره أحمد كف الخف في الصلاة ، وجعلها من كف الثياب .
* * *

139-باب
التسبيح والدعاء في السجود
817-حدثنا مسدد : ثنا يحيى ، عن سفيان ، قال : حدثني منصور ، عن مسلم ، عن مسروق ،عن عائشة ، قالت : كان النبي - صلى الله عليه وسلم - يكثر أن يقول في ركوعه وسجوده : ((سبحانك اللهم ربنا وبحمدك ، اللهم أغفر لي)) يتأول القرآن .
- قد تقدم هذا الحديث في ((باب :الدعاء في الركوع )) من حديث شعبة ، عن منصور -بنحوه .
وفي هذه الرواية : زيادة ذكر الإكثار .
وفيها -أيضاً - أنه يتأول القرآن ،والمراد : أنه يمتثل ما أمره الله به بقوله :
{ فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّاباً } [النصر :3] .
فتأويل القرآن ، تارة يراد به تفسير معناه بالقول ، وتارة يراد به امتثال أوامره بالفعل .
وبهذا يقال : من ارتكب شيئاً من الرخص لتأويل سائغ أو غيره : أنه فعله
متأولاً .
وقد سبق ذكر حكم التسبيح في السجود والدعاء فيه ((في باب : الدعاء في الركوع )) .
* * *

40-باب
المكث بين السجدتين
فيه ثلاثة أحاديث :
الأول :
818-حدثنا أبو النعمان : ثنا حماد بن زيد ، عن أيوب ، عن أبي قلابة ، أن مالك بن الحويرث قال لأصحابه: إلا أنبئكم صلاة النبي - صلى الله عليه وسلم - ؟ -قالَ : وذلك في غير حين صلاة - ، فقام ، ثُمَّ ركع فكبرّ ، ثُمَّ رفع رأسه، فقام هنية ، ثُمَّ سجد ، ثُمَّ رفع رأسه
هنية ، فصلى صلاة عمرو بن سلمة ، شيخنا هذا .
قال أيوب : كان يفعل شيئاً لم أرهم يفعلونه ،كان يقعد في الثالثة أو الرابعة .
819-قال : فأتينا النبي - صلى الله عليه وسلم - ،فاقمنا عنده ، فقال : ((لو رجعتم إلى أهاليكم،صلوا صلاة كذا في حين كذا ، وصلوا صلاة كذا في حين كذا ، فإذا حضرت الصلاة فليؤذن لكم أحدكم ، وليؤمكم أكبركم )) .
قد سبق هذا الحديث في مواضع ، تاماً ومختصراً .
والمراد منه في هذا الباب : أن النبي - صلى الله عليه وسلم - كان إذا سجد رفع رأسه هنية ، والمراد : أنه يجلس بين السجدتين هنية ، ثم يسجد السجدة الثانية .
الحديث الثاني :
820-ثنا محمد بن عبد الرحيم : ثنا أبو أحمد محمد بن عبد الله الزبيري : ثنا مسعر ، عن الحكم ، عن عبد الرحمن بن أبي ليلى ، عن البراء ، قال : كان سجود النبي - صلى الله عليه وسلم - وركوعه وقعوده بين السجدتين قريباً من السواء .
الحديث الثالث :
821-ثنا سليمان بن حرب ، ثنا حماد بن زيد ، عن ثابت ، عن أنس بن مالك ، قال : اني لا آلو أن أصلي بكم كما رأيت رسول الله - صلى الله عليه وسلم - يصلي بنا .
قال ثابت : كان أنس بن مالك يصنع شيئاً لم أركم تصنعونه ، كان إذا رفع رأسه من الركوع قام حتى يقول القائل : قد نسي ، وبين السجدتين حتى يقول القائل : قد نسي .
وقد تقدمت هذه الأحاديث الثلاثة في ((باب : الرفع من الركوع )) .
وحكم الرفع من السجود والجلوس بين السجدتين حكم الرفع من الركوع ،على ما سبق ذكره .
وذكرنا هنالك : أن تطويل النبي - صلى الله عليه وسلم - لذلك في حديث أنس إنما كان حين يطيل القيام والركوع والسجود ، وأن تخفيفه كما في حديث مالك بن الحويرث كان إذا لم يطل القيام والركوع والسجود ، وأن حديث البراء بن عازب يفسر ذلك ، حيث قال : كان سجوده وركوعه وقعوده بين السجدتين قريباً من السواء .
ولم يخرج البخاري في الدعاء والذكر بين السجدتين شيئاً ؛ فإنه ليس في ذلك شيء على شرطه .
وفيه : عن ابن عباس ، أن النبي - صلى الله عليه وسلم - كان يقول بين السجدتين : (( اللهم ، أغفر لي وارحمني وعافني واهدني وارزقني )).
خرّجه أبو داود .
والترمذي ؛ وعنده : (( وأجبرني )) بدل : (( عافني )) .
وابن ماجه ، وعنده : ((وارفعني )) بدل : ((اهدني )) ، وعنده : أنه كان يقوله في صلاة الليل .
وفي إسناده كامل بن العلاء ؛ وثقه ابن معين وغيره ، وقال النسائي : ليس بالقوي ، وتكلم فيه غير واحد .
وقد اختلف عليه في وصله وإرساله .
وقد روي هذا من حديث بريدة- مرفوعاً- ، وإسناده ضعيف جداً .

وروي عن علي بن أبي طالب -موقوفاً عليه - ، وعن المقدام بن معدي كرب .
وخرج أبو داود والنسائي وابن ماجه من حديث حذيفة ، أن النبي - صلى الله عليه وسلم - كان يقول بين السجدتين : ((رب اغفر لي)).
واستحب الإمام أحمد ما في حديث حذيفة ، فإنه أصح عنده من حديث ابن عباس ، وقال : يقول : ((رب اغفر لي )) ثلاث مرات ، أو ما شاء .
ومن أصحابه من قال : يقولها مرتين فقط .
ومنهم من قال : يقولها ثلاثاً كتسبيح الركوع والسجود ، وحمل حديث حذيفة أنه كان يكرر ذلك ؛ فإن في حديثه : أن جلوسه بين السجدتين كان نحوا من سجوده .
وروي عن أكثر العلماء استحباب ما في حديث ابن عباس ، منهم : مكحول والثوري وأصحاب الشافعي .
وقال إسحاق : كله جائز ، وعنده : إن قال ما في حديث ابن عباس لم يكرره ، وإن قال : ((رب اغفر لي )) كرره ثلاثاً .
وحكم هذا الذكر بين السجدتين عند أكثر أصحاب أحمد حكم التسبيح في الركوع والسجود ، وأنه واجب تبطل الصلاة بتركه عمداً ، ويسجد لسهوه .
وروي عن أحمد ، أنه ليس بواجب :
قال حرب : مذهب أحمد : أنه إن قال جاز ، وإن لم يقل جاز ، والأمر عنده واسع .
وكذا ذكر أبو بكر الخلال ، أن هذا مذهب أحمد .
وهذا قول جمهور العلماء .
وحكي عن أبي حنيفة ، أنه ليس بين السجدتين ذكر مشروع بالكلية .
وعن بعض أصحابه ، أنه يسبح فيه .
* * *

141-باب
لا يفترش ذراعيه في السجود
وقال أبو حمُيد : سجد النبي - صلى الله عليه وسلم - ، ووضع يديه ، غير مفترش ، ولا قابضهما .
حديث أبي حميد ، قد خرّجه البخاري ، وسيأتي بتمامه قريباً - إن شاء الله تعالى .
822-حدثنا محمد بن بشار : ثنا محمد بن جعفر : ثنا شعبة، قال : سمعت قتادة ، عن أنس بن مالك ، عن النبي - صلى الله عليه وسلم - ، قال : ((اعتدلوا في السجود ، ولا يبسط أحدكم ذراعيه انبساط الكلب )) .
في هذا الإسناد : التصريح بالسماع من أوله إلى قتادة ، وليس فيه تصريح بسماع قتادة له من أنس ، وقتادة مدلس كما قد عرف .
وخرّجه الترمذي من طريق أبي داود الطيالسي ، عن شعبة ، عن قتادة : سمعت أنساً .
وكذلك خرّجه النسائي من طريق خالد الواسطي ، عن شعبة .
فصح اتصاله كله . ولله الحمد .
وفي النهي عن افتراش الذراعين في السجود أحاديث أخر :
وقد خرج مسلم من حديث عائشة ، أن النبي - صلى الله عليه وسلم - نهى أن يفترش الرجل ذراعيه افتراش السبع .
ومن حديث البراء ، عن النبي - صلى الله عليه وسلم - ، قال : (( إذا سجدت فضع يديك ، وارفع مرفقيك )) .
وقد ذكر الترمذي أن العمل على هذا عند أهل العلم ، يختارون الاعتدال في السجود .
وهذا يشعر بحكاية الإجماع عليه ، وهو قول جمهور العلماء ، وروي ذلك عن علي وابن عباس وابن عمر .
وفي ((المسند )) عن شعبة مولى ابن عباس ، قال : جاء رجل إلى ابن عباس ، فقال : أن مولاك إذا سجد وضع رأسه وذراعيه وصدره بالارض ، فقال له ابن عباس : ما يحملك على ما تصنع ؟ قال : التواضع . قال : هكذا ربضة الكلب ، رأيت النبي - صلى الله عليه وسلم - إذا سجد رئي بياض إبطيه .
ولكن ؛ روي عن ابن مسعود ، أنه كان يفرش ذراعيه .
قال الإمام أحمد - في رواية ابنه عبد الله -: كان ابن مسعود يذهب إلى ثلاثة أشياء : إلى التطبيق ، وإلى افتراش الذراعين ، وإذا كانوا يقوم في وسطهم ، وقد روي عن النبي - صلى الله عليه وسلم - أنه كان يجافي في السجود ، ولم تبلغه هذه الآثار .
وروى ابن أبي شيبة منة غير وجه ، عن ابن مسعود ، أنه قال : اسجدوا حتى بالمرفق .
وبإسناده ، عن الحكم بن الأعرج ، قال : أخبرني من رأى أبا ذر مسوداً ما بين رصغه إلى مرفقه .
وقوله : (( اعتدلوا في السجود )) يريد به : اعتدال الظهر فيه ، وذلك لا يكون مع افتراش الذراعين ، إنما يكون مع التجافي .
وقول أبي حميد: (( ولا قابضهما )) ، يعني : أنه بسط كفيه ، ولم يقبضهما .
* * *

142-باب
من استوى قاعداً في وتر من صلاته ثم نهض
832-ثنا محمد بن الصباح : ثنا هشيم : أنا خالد ، عن أبي قلابة : انا مالك بن الحويرث الليثي ، أنه رأى النبي - صلى الله عليه وسلم - يصلي ، فإذا كان في وتر من صلاته لم ينهض حتى يستوي قاعداً .
وقد خرّجه في الباب الأتي من طريق أيوب ، عن أبي قلابة ، عن مالك ، وفي حديثه : أنه جلس واعتمد على الأرض ، ثم قام .
وقد سبق من وجه آخر بهذا الإسناد ، وفيه : كان يقعد في الثالثة أو الرابعة .
وهذا لا معنى له ؛ لأن قعوده في الرابعة لابد منه للتشهد.
وروى هذا الحديث أنيس بن سوار الحنفي ، قال : حدثني أبي ، قال : كنت مع أبي قلابة ، فجاءه رجل من بني ليث، يقال له: مالك بن الحويرث ، من أصحاب النبي - صلى الله عليه وسلم - ، فقال : إلا أريكم كيف كان رسول الله - صلى الله عليه وسلم - يصلي ؟ قلنا: بلى ، فصلى لنا ركعتين ، فأوجز فيهما .
قال أبي : فاختلفت أنا وأبو قلابة ، قال أحدنا : لزق بالارض ، وقال الأخر : تجافى .
خرّجه الخلال في ((كتاب العلل )) .
وقال الإمام أحمد في حديث مالك بن الحويرث في الاستواء إذا رفع رأسه من السجدة الثانية في الركعة الأولى ، قال : هو صحيح ، إسناده صحيح .
وقال -أيضاً - : ليس لهذا الحديث ثان .
يعني : أنه لم ترو هذه الجلسة في غير الحديث .
وهذا يدل على أن ما روي فيه هذه الجلسة من الحديث غير حديث مالك بن الحويرث ، فانه غير محفوظ ، فإنها قد رويت في حديث أبي حميد وأصحابه في صفة صلاة النبي - صلى الله عليه وسلم - .
خرّجه الإمام أحمد وابن ماجه .
وذكر بعضهم أنه خرّجه أبو داود والترمذي ، وإنما خرّجا أصل الحديث ، ولم نجد في ((كتابيهما )) هذه اللفظة .
والظاهر -والله أعلم - : إنها وهم من بعض الرواة ، كرر فيه ذكر الجلوس بين السجدتين غلطاً .
وبعضهم ذكر سجوده ، ثم جلوسه ، ثم ذكر أنه نهض .
كذا في رواية الترمذي وغيره .
فظن بعضهم ، أنه نهض عن جلوسٍ ، وليس كذلك ، إنما المراد بذلك الجلوس : جلوسه بين السجدتين ، ولم يذكر صفة الجلسة الثانية لاستغنائه عنها بصفة الجلسة
الأولى .
وقد خرج أبو داود حديث أبي حميد وأصحابه من وجه آخر ، وفيه : أنه
سجد ، ثم جلس فتورك ، ثم سجد ، ثم كبر فقام ولم يتورك .
وهذه الرواية صريحة في أنه لم يجلس بعد السجدة الثانية .
ويدل عليه : أن طائفة من الحفاظ ذكروا أن حديث أبي حميد ليس فيه ذكر هذه الجلسة .

واستدل بعضهم -أيضاً - بالحديث الذي خرّجه البخاري في ((صحيحه)) هذا في ((كتاب الاستئذان)) و((أبواب السلام)) في ((باب من رد فقال : عليك السلام )) ، خرج فيه حديث المسيء في صلاته ، من رواية ابن نمير ، عن عبيد الله بن عمر ، عن سعيد المقبري ، عن أبي هريرة ، أن رجلاً دخل المسجد فصلى ، ثم جاء فسلم-فذكر الحديث بطوله ، وفيه : أن النبي - صلى الله عليه وسلم - قال له : ((إذا قمت إلى الصلاة فاسبغ الوضوء ، ثم استقبل القبلة فكبر ، ثم أقرأ ما تيسر معك من القرآن ، ثم اركع حتى تطمئن راكعاً ، ثم ارفع حتى تستوي قائماً ، ثم أسجد حتى تطمئن ساجداً ، ثم ارفع حتى تطمئن جالساً ، ثم افعل ذلك في صلاتك كلها )) .
قال : وقال أبو أسامة في الأخير : (( حتى تستوي قائماً )) .
يعني : أنه ذكر بدل الجلوس : القيام .
ثم خرّج من حديث يحيى القطان ، عن عبيد الله ، عن سعيد ، عن أبيه ، عن أبي هريرة ، أن النبي - صلى الله عليه وسلم - قال : (( ثم ارفع حتى تطمئن جالساً )).
يعني : أنه وافق ابن نمير في ذكر الجلوس .
فهذه اللفظة قد اختلف فيها في حديث أبي هريرة هذا ، فمن الرواة من ذكر أنه أمره بالجلوس بعد السجدتين ، ومنهم من ذكر أنه أمره بالقيام بعدهما ، وهذا هو ألاشه ؛ فإن هذا الحديث لم يذكر أحد فيه أن النبي - صلى الله عليه وسلم - علمه شيئاً من سنن الصلاة المتفق عليها ، فكيف يكون قد أمره بهذه الجلسة ؟ هذا بعيد جداً .
ثم وجدت البيهقي قد ذكر هذا ، وذكر أن أبا أسامة اختلف عليه في ذكر هذه الجلسة الثانية بعد السجدتين . قال : والصحيح عنه : أنه قال بعد ذكر السجدتين : ((ثم ارفع حتى تستوي قائماً )) .
قال : وقد رواه البخاري في ((صحيحه)) عن إسحاق بن منصور ، عن أبي أسامة - وذكر رواية ابن نمير ، ولم يذكر تخريج البخاري لها ، ولم يذكر يحيى بن سعيد في روايته السجود الثاني ، ولا ما بعده من القعود أو القيام .
قال: والقيام أشبه بما سيق الخبر لأجله من عد الأركان دون السنن . والله أعلم .
قلت : وهذا يدل على أن ذكر الجلسة الثانية غير محفوظة عن يحيى .
وفي حديث يحيى بن خلاد الزرقي ، عن أبيه ، عن عمه رفاعة بن رافع ، عن النبي - صلى الله عليه وسلم - ، أنه علم المسيء في صلاته ، وقال له بعد أن أمره بالسجود ، ثم بالقعود ، ثم بالسجود ، فقال له: (( ثم قم )) .
وخرّجه الإمام أحمد بهذا اللفظ .
واستدل به على أنه لا يجلس قبل قيامه.
وخرّجه الترمذي -أيضاً - ، وحسنه .
مع أن حديث رفاعة هذا فيه تعليم النبي - صلى الله عليه وسلم - لهذا المسيء أشياء من مسنونات الصلاة .
وقد روي في حديث رفاعة هذا : أن النبي - صلى الله عليه وسلم - قال له : ((ثم انهض قبل أن تستوي قاعداً )).
خرّجه الحافظ أبو محمد الحسن بن علي الخلال .
ولكن إسناده ضعيف .
وخرج الإمام أحمد من حديث شهر بن حوشب ، عن عبد الرحمن بن غنم ، أن أبا مالك الأشعري جمع قومه ، فقال : اجتمعوا أعلمكم صلاة النبي - صلى الله عليه وسلم - فذكر

الحديث ، وفيه : أنه صلى بهم ، وذكر صفة صلاته ، وقال فيها : ثم كبرّ وخر ساجداً ، ثم كبر فرفع رأسه ، ثم كبر فسجد ، ثم كبر فانتهض قائماً ، فلما قضى صلاته قال : احفظوا ؛ فإنها صلاة رسول الله - صلى الله عليه وسلم - .
وخرج أبو داود بعض الحديث ، ولم يتمه .
وفي جلسة الاستراحة :حديث عن علي بن أبي طالب - رضي الله عنه - ، قال : إذا رفع أحدكم رأسه من السجد الثانية فليلزق اليتيه بالارض ، ولا يفعل كما تفعل الإبل ؛ فإني سمعت رسول الله - صلى الله عليه وسلم - يقول : (( ذَلِكَ توقير الصَّلاة )).
خرّجه العقيلي من رواية أبي خالد القرشي ، عن علي بن الحزور ، عن ألاصبغ بن نباته ، عن علي .
وهذا إسناد ساقط ، والظاهر : أن الحديث موضوع ، وأبو خالد ، الظاهر: أنه عمرو بن خالد الواسطي ، كذاب مشهور بالكذب ، وعلي بن الحزور ، قال ابن معين : لا يحل لأحد أن يروي عنه ، وإلاصبغ بن نباته ، ضعيف جداً.
وهذه الجلسة تسمى جلسة الاستراحة ، وأكثر الأحاديث ليس فيها ذكر شيء من ذلك ، كذا قاله الإمام أحمد وغيره.
وقد اختلف العلماء في استحبابها في الصلاة:
فقالت طائفة :هي مستحبة . وهو قول حماد بن زيد والشافعي -في أشهر قوليه- وأحمد -في رواية عنه ، ذكر الخلال: أن قوله استقر عليها ، واختارها الخلال وصاحبة أبو بكر بن جعفر .
وقال إلاكثرون : هي غير مستحبة ، بل المستحب إذا رفع رأسه من السجدة الثانية أن ينهض قائماً ، حكاه أحمد عن عمر وعلي وابن مسعود ، وذكره ابن المنذر عن ابن عباس .
وذكر بإسناده ، عن النعمان بن أبي عياش ، قال : أدركت غير واحد من أصحاب رسول الله - صلى الله عليه وسلم - ، فكان إذا رفع رأسه من السجدة الأخيرة - أول ركعة والثالثة - قام كما هو ولم يجلس .
وروي- أيضاً - عن أبي ريحانة صاحب النبي - صلى الله عليه وسلم - .
وروي معناه عن ابن عمر - أيضاً .
خرجهما حرب الكرماني .
وقال الترمذي : العمل على هذا عند أهل العلم .
وممن قال ذلك : عبادة بن نسي وأبو الزناد والنخعي والثوري وأبو حنيفة والشافعي - في أحد قوليه - وأحمد - في المشهور من مذهبه عند عامة أصحابه .
ومن أصحابنا وأصحاب الشافعي من قال : هي مستحبة لمن كبر وثقل بدنه ؛ لأنه يشق عليه النهوض معتمدا على ركبته من غير جلسة .
وحمل أبو إسحاق المروزي القولين للشافعي على اختلاف حالين ، لا على اختلاف قولين ، وحملوا حديث مالك بن الحويرث على مثل ذلك ، وان النبي - صلى الله عليه وسلم - كان يقعد أحيانا لمّا كبر وثقل بدنه ؛ فإن وفود العرب إنما وفدت على النَّبيّ - صلى الله عليه وسلم - في آخر
عمره .
ويشهد لذلك ، أن أكابر الصحابة المختصين بالنبي - صلى الله عليه وسلم - لم يكونوا يفعلون ذلك في صلاتهم ، فدل على أنهم علموا أن ذلك ليس من سنن الصلاة مطلقاً .
وروى حرب الكرماني ، عن إسحاق بن راهويه روايتين:
أحداهما : تستحب جلسة الاستراحة لكل أحد .
والثانية : لا تستحب إلا لمن عجز عن النهوض عن صدر قدميه.

وهي رواية ابن منصور ، عن إسحاق -أيضاً .
ومن لم يستحب هذا الجلوس بالكلية ، قال : إنه من الأفعال المباحة التي تفعل في الصلاة للحاجة إليها ، كالتروح لكرب شديد ، ودفع المؤذي ، ونحو ذلك مما ليس بمسنون ، وإنما هو مباح .
* * *

143-باب
كيف يعتمد على الأرض إذا قام من الركعة
824-حدثنا معلى بن أسد :حدثنا وهيب ، عن أيوب ، عن أبي قلابة ، قال : جاءنا مالك بن الحويرث ، فصلى بنا في مسجدنا هذا ، فقال : إني لأصلي بكم ولا أريد
الصلاة ، لكني أريد أن أريكم كيف رأيت رسول الله - صلى الله عليه وسلم - يصلي .
قال أيوب : فقلت لأبي قلابة : وكيف كانت صلاته؟ قال : مثل صلاة شيخنا هذا- يعني : عمرو بن سلمة .
قال أيوب : وكان ذلك الشيخ يتم التكبير ، وإذا رفع رأسه من السجدة الثانية جلس واعتمد على الأرض ، ثم قام .
هذه الرواية ليست صريحة في رفع الاعتماد على الأرض بخصوصه ؛ لان فيها أن صلاة عمرو بن سلمة مثل صلاة مالك بن الحويرث ، وصلاة مالك مثل صلاة النَّبيّ - صلى الله عليه وسلم - ، وليس ذلك تصريحاً برفع جميع حركات الصلاة ، فان الممائلة تطلق كثيراً ولا يراد بها التماثل من كل وجه ، بل يكتفي فيها بالممائلة من بعض الوجوه ، أو أكثرها .
لكن رواية الثقفي ، عن خالد الحذاء ، عن أبي قلابة - بنحوه ، وقال فيه: كان مالك إذا رفع رأسه من السجدة الأخيرة في الركعة الأولى ، فاستوى قاعداً قام واعتمد على الأرض .
خرّجه النسائي وغيره .
وقد اختلف العلماء في القائم إلى الركعة الثانية من صلاة : كيف يقوم ؟فقالت طائفة : يعتمد بيديه على الأرض ، كما في حديث مالك بن الحويرث هذا .
وروي عن عطاء ، وقال : يتواضع لله عز وجل .
وهو من رواية ابن لهيعة ، عنه .
وهو قول مالك والشافعي وإسحاق .
وروي عن أحمد ، أنه كان يفعله ، وتأوله القاضي أبو يعلى وغيره على أنه فعله لعجز وكبر .
وقد روي عن كثير من السلف ، أنه يعتمد على يديه في القيام إلى الركعة
الثانية ، منهم : عمر وعبادة بن نسي وعمر بن عبد العزيز ومكحول والزهري - وقال : هو سنة الصلاة - ، وهو قول إلاوزاعي وغيره ، ورخص فيه قتادة .
وقالت طائفة : ينهض على صدور قدميه، ولا يعتمد على يديه ، بل يضعهما على ركبتيه، صح ذلك عن ابن مسعود، وروي عن عثمان بن عفان وعلي بن أبي طالب ، أنه قال : هو من سنة الصلاة ، وعن ابن عمر -أيضاً -وابن عباس وأبي سعيد الخدري وابن الزبير وعبد الرحمن بن أبي ليلى ، وهو قول النخعي والثوري وأبي حنيفة وأحمد.
وحكى ابن المنذر عن أحمد الاعتماد على يديه ، وهو خلاف مذهبه المعروف
عنه .
وإلاكثرون على أنه لا تلازم بين الجلسة والاعتماد ، فقد كان من السلف من يعتمد ولا يجلس للاستراحة ، منهم : عبادة بن نسي ، وحكاه عن أبي ريحانة الصحابي .
وهذا مذهب أصحاب الشافعي وأحمد ؛ فان أصحاب الشافعي قالوا : يعتمد ، سواء قلنا : يجلس للاستراحة أو قلنا لا يجلس . وقال أصحاب أحمد : لا يعتمد ، سواء قلنا : يجلس ، أو قلنا : لا يجلس ، وحملوا حديث مالك بن الحويرث على أنه فعل الاعتماد لحاجته أليه : لضعف أو كبر ونحو ذلك .
ولا يبعد إذا قلنا : إن جلسة الاستراحة فعلها تشريعاً للأمة ، أن يكون الاعتماد فعله كذلك.

وكلام أحمد في رواية ابنه عبد الله وغيره من أصحابه يدل على تلازم الجلسة والاعتماد ، فيحتمل أن يقال : أن قلنا : يجلس للاستراحة اعتمد على الأرض ، لا سيما إن فعل ذلك لعجز أو كبر ، وإن نهض من غير جلوس نهض على صدور قدميه ، معتمداً على ركبتيه.
ويدل على ذلك : أن أحمد استدل على النهوض على صدور القدمين بحديث رفاعة بن رافع وحديث أبي حميد المتقدمين ، وفيهما : ذكر القيام بعد السجدتين ، من غير ذكر النهوض على صدور القدمين ، فدل على أنه يرى تلازم الأمرين ، وأنه يلزم من ترك جلسة الاستراحة النهوض على صدور القدمين .
وقد روى الهيثم ، عن عطية بن قيس بن ثعلبة ، عن الازرق بن قيس ،قال : رأيت ابن عمر وهو يعجن في الصلاة يعتمد على يديه إذا قام ، فقلت : ما هذا ؟ قال : رأيت رسول الله - صلى الله عليه وسلم - يعجن في الصلاة -يعني : يعتمد .
خرّجه الطبراني في (( أوسطه )).
والهيثم هذا ، غير معروف .
وقال بعضهم : العاجن ، هو الشيخ الكير الذي يعتمد إذا قام ببطن يديه ، ليس هو عاجن العجين .
وفي النهوض على صدور القدمين أحاديث مرفوعة ، أسانيدها ليست قوية ، أجودها :حديث مرسل ، عن عاصم بن كليب ، عن أبيه .
وقد خرّجه أبو داود بالشك في وصله وإرساله .
والصحيح : إرساله جزماً . والله سبحانه وتعالى أعلم .
* * *

144-باب
يكبر وهو ينهض من السجدتين
وكان ابن الزبير يكبر في نهضته .
وقد سبق في ((باب :يهوي بالتكبير حين يسجد )) حديث أبي هريرة ، أنه كان يكبر حين يرفع رأسه من السجدة الأولى والثانية ، ويقول حين ينصرف : إني لأقربكم شبهاً بصلاة رسول الله - صلى الله عليه وسلم - إن كانت هذه لصلاته حتى فارق الدنيا .
وهو يدل على أنه كان يكبر في حال نهوضه وقيامه من السجود إلى الركعة التي بعده .
وخرّج هاهنا حديثين :
الحديث الأول :
825-حدثنا يحيى بن صالح : ثنا فليح بن سليمان ، عن سعيد بن الحارث ، قال :صلى لنا أبو سعيد ، فجهر بالتكبير حين رفع رأسه من السجود ، وحين سجد ، وحين رفع ، وحين قام من الركعتين ، وقال : هكذا رأيت رسول الله - صلى الله عليه وسلم - .
الثاني :
826-حدثنا سليمان بن حرب : ثنا حماد بن زيد : ثنا غيلان بن جرير ، عن مطرف ، قالَ : صليت أنا وعمران بن حصين خلف علي بن أبي طالب -رضي الله
عنه - ، فكان إذا سجد كّبر ، وإذا رفع كبر ، وإذا نهض من الركعتين كّبر ، فلما سلم أخذ عمران بيدي ، فقال : لقد صلى بنا هذا صلاة محمد - صلى الله عليه وسلم -أو قال : لقد ذكرني هذا صلاة محمد - صلى الله عليه وسلم - .
ووجه استدلال البخاري بهذين الحديثين على ما بوب عليه : أن حديث أببي سعيد فيه التكبير حين يرفع من السجود، وهذا ظاهر في شروعه في التكبير مع شروعه في الرفع ، وأما حديث عمران ، ففيه: (( إذا رفع كّبر )) ، ويحُمل -أيضاً - على أنه كّبر حين شرع في الرفع .
وحديث أبي هريرة الذي أشرنا إليه أصرح من ذلك كله ؛ فإن فيه: أنه كان يكّبر حين يرفع رأسه من السجدة الأولى والثانية ، وهذا لا اختلاف فيه .
وفي حديث أبي سعيد : التكبير حين قام من الركعتين ، وفي حديث عمران :إذا نهض من الركعتين كّبر .
وقد اختلف في تأويل ذلك ، فحمله إلاكثرون على أنه كان يكّبر حين يشرع في القيام والنهوض .
وفي حديث أبي هريرة المشار إليه في أول الباب : (( ويكبر حين يقوم من الجلوس في الاثنتين )) .
وهذا قول أبي حنيفة والثوري والشافعي وأحمد .
وقال مالك-في أشهر الروايتين عنه - : لا يكبر إذا قام من الركعتين حتَّى يستوي قائماً ؛ لأنه روي في بعض ألفاظ حديث أبي حميد وأصحابه : ((حتى إذا قام من الركعتين كّبر )) .
خرّجه الترمذي والنسائي وابن ماجه وابن حبان .
وروي نحوه من حديث أبي هريرة وأنس وغيرهما .
وهذه الأحاديث محمولة على أنه كان يكبر إذا أراد القيام من التشهد الأول ؛ بدليل ما روي في رواية أخرى في حديث أبي حميد وأصحابه : ((ثم جلس بعد ركعتين حتى إذا هو أراد أن ينهض للقيام قام بتكبيرة)) .
خرّجه أبو داود .
فهذه الرواية تدل على أن معنى تلك الرواية :أنه كان إذا شرع في القيام من الركعتين كبر.
* * *

145 - باب
سنة الجلوس في التشهد
وكانت أم الدرداء تجلس في صلاتها جلسة الرجل ، وكانت فقيهة قال حرب الكرماني : نا عمرو بن عثمان : نا الوليد بن مسلم ، عن ابن ثوبان ، عن أبيه ، عن مكحول ، أن أم الدرداء كانت تجلس في الصلاة جلسة الرجل إلا إنها تميل على شقها الأيسر ، وكانت فقيهةً .
وهذا قول مالك والاوزاعي والشافعي ، وهو رواية عن النخعي وروى عن نافع ، أن أبن عمر كان يأمر نساءه أن يتربعن في الصلاة وروي من وجه آخر عن صفية بنت أبي عبيد امرأة عمر ، أنها كانت تتربع في الصلاة .
وقال زرعة بن إبراهيم ، عن خالد بن اللجلاج ، كن النساء يؤمرن بأن يتربعن إذا جلسن في الصلاة ، ولا يجلسن جلوس الرجال على أوراكهن ، يتقى ذلك عن المرأة ، مخافة أن يكون الشيء منها .
خرّجه ابن أبي شيبة .
وقال الإمام أحمد : تتربع في جلوسها أو تسدل رجليها عن يمينها ، والسدل عنده أفضل .
وهو قول النخعي والثوري وإسحاق ؛ لأنه أشبه بجلسة الرجل ، وأبلغ في الاجتماع والضم . وحمل بعض أصحابنا فعل أم الدرداء على مثل ذلك ، وأما الإمام أحمد فصرّح بأنه لا يذهب إلى فعل أم الدرداء .
وروى سعيد بن منصور بإسناده ، عن عبد الرحمن بن القاسم ، قال كانت عائشة تجلس في الصلاة عن عرقيها وتضم فخذيها ، وربما جلست متربعة .
وقال الشعبي : تجلس كما تيسر عليها وقال قتادة : تجلس كما ترى أنه أستر .
وقال عطاء : لا يضرها أي ذلك جلست ، إذا اجتمعت . قال : وجلوسها على شقها الأيسر أحب إلى من الأيمن وقال حماد : تفعل كيف شاءت خرج فيه حديثين :
الحديث الأول :
827 - ثنا عبد الله بم مسلمة ، عن مالك ، عن عبد الرحمن بن القاسم عن
عبد الله بن عبد الله ، أنه اخبره أنه كان يرى ابن عمر يتربع في الصلاة إذا جلس ففعلته وأنا يومئذ حديث السن ، فنهاني عبد الله بن عمر ، وقال : إنما سنة الصلاةُ أن تنصب رجلك اليمنى وتثني رجلك اليسرى فقلت : إنك تفعل ذلك ؟ فقالَ أن رجلي لا
تحملاني .
وخرّجه النسائي من رواية يحيى بن سعيد عن القاسم بن محمد عن عبد الله بن
عبد الله بن عمر عن أبيه قال : من سنة الصلاة أن تنصب القدم اليمنى واستقباله بأصابعها القبلة ، والجلوس على اليسرى وفي رواية - أيضاً- بهذا إسناد: من سنة الصلاة أن تضجع رجلك اليسرى وتنصب اليمنى .
وهذا حكمه حكم المرفوع ؛ لقوله : (( من سنة الصَّلاة )) وقد رواه مالك عن يحيى بن سعيد فجعله عن ابن عمر من فعله ولم يذكر : السنة خرّجه أبو داود وذكر فيه الجلوس على وركه الأيسر وسيأتي لفظه فيما بعد إن شاء الله سبحانه وتعالى .
وظاهر الروايات التي قبل هذه : إنما تدل على الافتراش لا على التورك ورواية النسائي صريحة بذلك .
الحديث الثاني :
828-ثنا يحيى بن بكير:ثنا الليث عن خالد عن سعيد عن محمد بن عمرو بن حلحلة عن محمد بن عمرو بن عطاء- .

وثنا الليث عن يزيد بن أبي حبيب ويزيد بن محمد عن محمد بن عمرو بن حلحلة عن محمد بن عمرو بن عطاء أنه كان جالساً في نفر من أصحاب النبي - صلى الله عليه وسلم - ، فذكرنا صلاة النبي - صلى الله عليه وسلم - ، فقال أبو حميد الساعدي : أنا كنت أحفظكم لصلاة رسول الله - صلى الله عليه وسلم - رأيته إذا كّبر جعل يديه حذاء منكبيه وإذا ركع أمكن يديه من ركبتيه ثم هصر ظهره فإذا رفع رأسه استوى حتى يعود كل فقار مكانه فإذا سجد وضع يديه غير مفترش ولا قابضهما واستقبل بأطراف رجليه القبلة فإذا جلس في الركعتين جلس على رجله اليسرى ونصب اليمنى فإذا جلس في الركعة الأخيرة قدم رجله اليسرى ونصب الأخرى وقعد على مقعدته .
وسمع الليث بن يزيد بن أبي حبيب ويزيد من محمد بن حلحلة وابن حلحلة من ابن عطاء وقال أبو صالح ، عن الليث: كل فقار وقال ابن المبارك عن يحيى بن أيوب حدثني يزيد بن أبي حبيب أن محمد بن عمرو بن حلحلة حدثه : كل فقار مقصود البخاري بما ذكره :
اتصال إسناد هذا الحديث وأن الليث سمع من يزيد بن أبي حبيب وأن يزيد سمع من محمد بن عمرو بن حلحلة وأن ابن حلحلة سمع من محمد بن عمرو بن عطاء .
وفي رواية يحيى بن أيوب التي علقها : التصريح بسماع يزيد من محمد بن عمرو بن حلحلة وأما سماع محمد بن عطاء من أبي حميد والنفر من الصحابة الذين معه ففي هذا رواية أنه كان جالساً معهم وهذا تصريح بالسماع من أبي حميد وقد صّرح البخاري في تأريخه بسماع محمد بن عمرو بن عطاء من أبي حميد كذلك . وقد روى هذا الحديث
عبد الحميد أبن جعفر : حدثنا محمد بن عمرو بن عطاء قال : سمعت أبا حميد الساعدي في عشرة من أصحاب النبي - صلى الله عليه وسلم - منهم : أبو قتادة بن ربعي - فذكر الحديث وفي آخره : قالوا : صدقت هكذا صلى النبي - صلى الله عليه وسلم - خرّجه الإمام أحمد وأبو داود والترمذي والنسائي وابن ماجه .
وقال الترمذي : حسن صحيح .
وسماع محمد بن عمرو بن عطاء من أبي قتادة قد أثبته البخاري والبيهقي ورد على الطحاوي في إنكاره له وبين ذلك بياناً شافياً . وأنكر آخرون محمد بن عمرو بن عطاء لهذا الحديث من أبي حميد - أيضاً- وقالوا : بينهما رجل وممن قال ذلك : أبو حاتم الرازي والطحاوي وغيرهما . ولعل مسلماً لم يخّرج في صحيحه الحديث لذلك واستدلوا لذلك بأن عطاف بن خالد روى هذا الحديث عن محمد بن عمرو بن عطاء : حدثنا رجل أنه وجد عشرة من أصحاب النبي - صلى الله عليه وسلم - جلوساً - فذكر الحديث .
وروى الحسن بن الحر الحديث بطوله ، عن عبد الله بن عيسى بن مالك عن محمد بن عمرو بن عطاء عن عباس - أو عياش - بن سهل الساعدي أنه كان في مجلس فيهم أبو ه وكان من أصحاب النبي - صلى الله عليه وسلم -وفي المجلس أبو هريرة وأبو أسيد وأبو حميد الساعدي - فذكر الحديث

خرّجه أبو داود مختصراً وخرّجه -أيضاً- مختصراً من رواية بقية بن الوليد : حدثني عتبة بن أبي حكيم : حدثني عبد الله بن عيسى ، عن العباس بن سهل عن أبي حميد الساعدي - فذكره .. وكذلك رواه إسماعيل بن عياش عن عتبة أيضاً خرّجه من طريقه بقي بن مخلد في مسنده . وقال إسماعيل : عن عتبة عن عيسى بن عبد الله وهو أصح ورواه ابن المبارك عن عتبة عن عباس بغير واسطة وخرّجه أبو داود - أيضاً - من رواية فليح بن سليمان : حدثني عباس بن سهل ، قال أجتمع أبو حميد وأبو أسيد وسهل بن سعد ومحمد بن مسلمة فذكروا صلاة النبي - صلى الله عليه وسلم - فقال أبو وحميد : أنا أعلمكم بصلاة رسول الله - صلى الله عليه وسلم - فذكر الحديث .
وخّرج بعضه ابن ماجه والترمذي وصّححه . قال أبو داود : ورواه ابن المبارك : أخبرنا فليح ، قال : سمعت عباس بن سهل يحدث فلم أحفظه فحدثنيه أراه عيسى بن
عبد الله أنه سمعه من عباس بن سهل قال : حضرت أبا حميد الساعدي - فذكره .
وخرّجه الإمام أحمد من طريق ابن إسحاق : حدثني عباس بن سهل بن سعد قال : جلست بسوق المدينة الضحى مع أبي أسيد وأبي حميد وأبي قتادة فذكر الحديث . قال أبو حاتم الرازي : هذا الحديث إنما يعرف من رواية عباس بن سهل وهو صحيح من حديثه ؛ كذا رواه فليح وغيره .فيتوجه أن يكون محمد بن عمرو إنما أخذه عن عباس فتصير رواية عبد الحميد بن جعفر مرسله ، وكذا رواية ابن حلحلة التي خرّجها البخاري ها هنا . ويجاب عن ذلك :
بأن محمد بن عمرو بن حلحلة الديلي قد روى هذا الحديث عن محمد بن عمر بن عطاء أنه سمع أبا حميد يحدثه فكيف يعارض ذلك برواية عطاف بن خالد عن محمد بن عمرو بن عطاء وعطاف لا يقاوم ابن حلحلة ولا يقاربه .
وقد تابع ابن حلحلة على ذكر سماع ابن عمرو له من أبي حميد : عبد الحميد بن جعفر وهو ثقة جليل مقدم على عطاف وأمثاله . وأما رواية عيسى بن عبد الله عن محمد بن عمرو فعيسى ليس بذلك المشهور فلا يقضي بروايته على رواية الثقات الإثبات ؛ فان رواية عيسى كثيرة الاضطراب وإلاكثرون رووه عن عيسى عن عباس بغير واسطة منهم : عتبة بن أبي حكيم وفليح بن سليمان .
واختلف فيه عن الحسن بن الحر : فروي عنه عن عيسى بن عبد الله عن محمد بن عمرو بن عطاء : أخبرني مالك عن عباس - أو عياش - بن سهل أنه كان في مجلس فيه أبوه ففي هذه الرواية بين محمد بن عمرو وبين أبي حميد رجلان .
وقد خرّجه البيهقي كذلك ثم قال روي -أيضاً- عن الحسن بن الحر عن عيسى عن محمد بن عمرو بن عطاء : حدثني مالك عن عباس وقوله : عباس أو عياش يدل على عدم ضبطه لهذا الاسم وإنما هو عباس بغير شك .
وفي حديث الحسن بن الحر وهم في هذا الحديث وهو أنه ذكر أنه تورك في جلوسه بين السجدتين دون التشهد وهذا مما لا شك أنه خطأ فتبين أنه لم يحفظ متن هذا الحديث ولا إسناده .
والصحيح في اسم هذا الرجل أنه عيسى بن عبد الله بن مالك الدار وجده مولى عمر بن الخطاب ومن قال فيه : عبد الله بن عيسى -كما وقع في روايتين لأبي داود- فقد وهم .

وزعم الطبراني أنه : عبد الله بن عيسى بن عبد الرحمن بن أبي ليلى وهو وهم - أيضاً - وأما هو : عيسى بن عبد الله ابن مالك الدار -: قال البخاري في تأريخه وأبو حاتم الرازي وغيرهما من الحفاظ المتقدمين والمتأخرين . وقال ابن المديني فيه : هو مجهول
وحينئذ ؛ فلا يعتمد على روايته مع كثرة اضطرابها وتعلل بها رويات الحفاظ الإثبات .
فظهر بهذا : أن أصح روايات هذا الحديث رواية لبن حلحلة عن محمد بن عمرو التي أعتمد عليها البخاري ورواية عبد الحميد المتابعة لها ورواية فليح وغيره عن عباس بن سهل مع أن فليحاً ذكر أنه سمعه من عباس ولم يحفظه عنه إنما حفظه عن عيسى عنه .
وأما ما تضمنه حديث أبي حميد من الفقه في أحكام الصلاة فقد سبق ذكر عامة مافيه من الفوائد مفرقاً في مواضع متعددة وبقي ذكر صفة جلوسه للتشهد وهو مقصود البخاري في هذا الباب .
وقد دل الحديث على أن النبي - صلى الله عليه وسلم - كان يجلس في التشهد الأول مفترشاً ، وفي التشهد الثاني متوركاً .
خرّجه أبو داود من رواية ابن لهيعة عن يزيد بن أبي حبيب بإسناده ولفظه : فإذا قعد في الركعتين قعد على بطن قدمه اليسرى ونصب اليمنى فإذا كان في الرابعة أفضى بوركه اليسرى إلى الأرض وأخرج قدميه من ناحية واحدة .
ولم يذكر أحد من رواة حديث أبي حميد التشهدين في حديثه سوى ابن حلحلة عن محمد بن عمرو بن عطاء وقد ذكر غيره من الرواة التشهد الأول خاصة وبعضهم ذكر الأخير خاصة .
ففي رواية فليح عن عباس بن سهل عن أبي حميد - فذكر الحديث وفيه : ثم جلس فافترش رجله اليسرى وأقبل بصدر اليمنى على قبلته ووضع كفه اليمن على ركبته اليمنى وكفه اليسرى على ركبته اليسرى وأشار بإصبعه . خرّجه الإمام أحمد وأبو داود والترمذي وصحّحه ..
ورواه -أيضاً- عتبة بن أبي حكيم عن عيسى -أو ابن عيسى عن العباس - بمعناه - أيضاً .
ففي هذه الرواية : ذكر التشهد الأول خاصة .
وأما ذكر التشهد الأخيرة ففي رواية عبد الحميد بن جعفر عن محمد بن عمرو عن أبي حميد - فذكر الحديث وفيه : حتى إذا كانت السجدة التي فيها التسليم أخرج رجله اليسرى وقعد متوركاً على شقه الأيسر .
خرّجه الإمام أحمد وأبو داود والنسائي والترمذي وابن ماجه وصحّحه الترمذي .
وقد خرّجه الجوزجاني في كتابه المترجم عن أبي عاصم عن [ ... .. أنه كانَ] في الثنتين يثني رجله اليسرى فيقعد عليها معتدلاً حتى يقر كل عظم منه موضعه ثم ذكر : توركه في تشهده الأخير وهذه زيادة غريبة .
وقد خرّج أبو داود وابن ماجه الحديث من رواية أبي عاصم وخرّجه الإمام أحمد عن أبي عاصم ولم يذكروا صفة جلوسه في الركعتين إنما ذكروا ذلك في جلوسه بين السجدتين .
وفي حديث عبد الحميد : زيادة ذكر رفع اليدين إذا قام من التشهد الأول وكذلك في حديث عتبة بن أبي حكيم -أيضاً .
وقد أخذ بهذا الحديث في التفريق بين الجلوس في التشهد الأول وإلاخر في الصلاة فقهاء الحديث كالشافعي وأحمد وإسحاق . ثم اختلفوا :

فقال الشافعي : يتورك في التشهد الذي يعقبه السلام بكل حال سواء كانت الصلاة فيها تشهد واحد أو تشهدان ؛ لأن التشهد الذي يسلم فيه يطول بالدعاء فيه فيتورك فيه ؛ لأن التورك أهون من الافتراش . وقال أحمد وإسحاق : إن كان فيها تشهدان تورك في الأخير منهما وإن كان فيها تشهد واحد لم يتورك فيه ، بل يفترش .
فيكون التورك للفرق بين التشهدين ويكون فيه فائدتان : نفي السهو عن المصلي ومعرفة الداخل معه في التشهد : هل هو في الأول أو الثاني . واتفقوا - أعني : هؤلاء الثلاثة - على أنه يفرش في التشهد الأول الذي لا يسلم فيه .
وقد خرّج الإمام أحمد وأبو داود والنسائي والترمذي من حديث وائل بن حجر أنه رأى النبي - صلى الله عليه وسلم - يصلي فلما جلس أفترش . لكن اختلفت ألفاظ الروايات فيه :
ففي رواية الترمذي : (( يعني للتشهد )) وهذا التفسير من بعض الرواة وفي رواية للإمام أحمد : أن ذلك كان في جلوسه بين السجدتين . وفي رواية للنسائي : أنه كان يفعل ذلك إذا جلس في الركعتين وهذه الرواية ، إنما تدل على افتراشه في جلوسه ، بعد الركعتين وأحمد وإسحاق يقولان بذلك .
وفي (( صحيح مسلم )) عن عائشة قالت : كان النبي - صلى الله عليه وسلم - يقول في كل ركعتين التحية وكان يفرش رجله اليسرى وينصب اليمنى . وهو محمول على صلاة الركعتين ،بدلالة سياق أول الكلام .
وخّرج أبو داود من حديث رفاعة بن رافع ، أن النبي - صلى الله عليه وسلم - قال للمسيء في صلاته: (( إذا قعدت فاقعد على فخذك اليسرى )) .
وفي رواية أخرى له - : (( فإذا جلست في وسط الصلاة فاطمئن وأفترش فخذك اليسرى ، ثم تشهد )) .
وهذه الرواية تدل على أنه إنما أمره بالافتراش في التشهد الأول خاصة . وفي
(( المسند )) من طريق ابن إسحاق : حدثني عبد الرحمن بن الأسود عن أبيه ،عن ابن مسعود ، قال : علمني رسول الله - صلى الله عليه وسلم - التشهد في وسط الصلاة وفي آخرها . فكنا نحفظ عن ابن مسعود ، حين أخبرنا رسول الله - صلى الله عليه وسلم - علمه إياه ، فكان يقول : إذا جلس في وسط الصلاة وفي أخرها على وركه اليسرى : (( التحيات لله )) - إلى آخر التشهد .
والظاهرُ : أن قوله (( على وركه )) يعود إلى قوله : (( وفي آخرها خاصة )).
وذهب طائفة من أهل العلم إلى أنه يفترش في جميع التشهدات ، وهو قول أبي حنيفة والثوري والحسن بن صالح وابن المبارك ، وحكاه الترمذي عن أكثر أهل العلم . وقال طائفة : يتورك في جميعها ، وهو قول مالك ، وكذا قال في الجلوس بين السجدتين .وجميع ما سبق ذكره العلماء : أنه يفترش فيه . وفي (( صحيح مسلم )) عن ابن الزبير ، قال: كان رسول الله - صلى الله عليه وسلم - إذا قعد في الصلاة جعل قدمه اليسرى بين فخذه وساقه ، وفرش قدمه اليمنى وقد فسره بالتورك حرب الكرماني وغيره .

وقد روى التورك في الجلوس في الصلاة عن ابن عمر ، ذكره مالك في الموطأ عن يحيى بن سعيد عن القاسم بن محمد أنه أراهم الجلوس في التشهد منضب رجله اليمنى وثنى رجله اليسرى ، وجلس على وركه الأيسر ، ولم يجلس على قدمه ، ثم قال : أراني هذا عبد الله بن عبد الله بن عمر ، وأخبرني أن أباه كان يفعل ذلك . وخرّجه أبو داود من طريقه .
وقال ابن جرير الطبري : كل ذلك جائز ؛ لأنه يروى على النبي - صلى الله عليه وسلم - ، فيخير المصلي بينه ، فيفعل منه ما شاء . ومال إلى قوله ابن عبد البر .
وقد نص أحمد في رواية إلاثرم عل الجواز التورك في التشهد الذي يسلم فيه من ركعتين ، مع قوله : إن الافتراش فيه أفضل . وقد روي النهي عن التورك في الصلاة ، ولا يثبت ، وفيه حديثان : أحدهما : من رواية يحيى بن إسحاق ، عن حماد بن سلمة ، عن قتادة ، عن أنس ، أن النبي - صلى الله عليه وسلم - نهى عن التورك وإلاقعاء في الصلاة خرّجه أبو داود في كتاب التفرد )) . وقال : هذا الحديث ليس بالمعروف .
وخرّجه البزار في (( مسنده )) .
وقال : لا يروى عن أنس إلا من هذا الوجه ، وأظن يحيى أخطأ فيه . وقال أبو بكر البرديجي في كتاب (( أصول الحديث )) له : هذا حديث لا يثبت ؛ لأن أصحاب حماد لم يجاوزوا به قتادة . كأنه يشير إلى أن يحيى أخطأ في وصله بذكر انس ، وأنما هو مرسل .
وثانيهما : من رواية سعيد بن بشير ، عن الحسن ، عن سمرة ، أن رسول الله - صلى الله عليه وسلم - نهى عن التورك وإلاقعاء ، وأن لا نستوفز في صلاتنا . خرّجه البزار .
وقال : سعيد بن بشير ، لا يحتج به . وخرّجه الإمام أحمد ، ولفظه : أمرنا
رسول الله - صلى الله عليه وسلم - أن نعتدل في الجلوس ، وأن لا نستوفز .
* * *

146 - باب
من لم يرى التشهد الأول واجباً
لان النبي - صلى الله عليه وسلم - قام من الركعتين ولم يرجع
829 - حدثنا أبو اليمان : أخبرنا شعيب ، عن الزهري : حدثني عبد الرحمن بن هرمز مولى بني عبد المطلب - وقال مرة : مولى ربيعة بن الحارث - أن عبد الله بن بحينه - وهو من أزد شنوءة ، وهو حليف لبني عبد مناف ، وكان من أصحاب النبي - صلى الله عليه وسلم - ، أن النبي - صلى الله عليه وسلم - صلى بهم الظهر فقام في الركعتين الأوليين ، لم يجلس ، فقام الناس معه حتى إذا قضى الصلاة وانتظر الناس تسليمه كبر وهو جالس ، فسجد سجدتين قبل أن
يسلم ، ثم سلم .
عبد الرحمن بن هرمز : هو الأعرج ؛ وهو مولى ربيعة بن الحارث ابن عبد المطلب ، فلذلك نسبه الزهري مرة إلى ولاء بني عبد المطلب ، ومرة إلى مولاه .
وقد استدل بهذا الحديث كثير من العلماء - كما أشار إليه البخاري - على أن التشهد الأول ليس بواجب ؛ لأن النَّبيّ - صلى الله عليه وسلم - نسيه ، ولم يرجع بعد قيامه إلى الركعة الثالثة . وممن ذهب إلى أن التشهد الأول والجلوس لهُ سنة لا تبطل الصَّلاة بتركهما عمداً : النخعي وأبو حنيفة وإلاوزاعي ومالك والشافعي وحكي رواية عن أحمد .والمنصوص عن أحمد : إنكار تسميته سنة ، وتوقف في تسميته فرضاً ؛ وقال : هو أمر أمر به
رسول الله - صلى الله عليه وسلم - .
وقال الثوري وأحمد - في ظاهر مذهبه - وإسحاق وأبو ثور وداود : أن ترك واحداً منها عمداً بطلت الصلاة ، وإن تركه سهواً سجد لسهو. وحكى الطحاوي مثله عن مالك .
لأن النبي - صلى الله عليه وسلم - كان يداوم عليه، وقال : (( صلوا كما رأيتموني أصلي )) ، وإنما تركه نسياناً ، وجبره بسجود السهو، وقد روى عنه الأمر به . كما خرّجه أبو دواد من حديث رفاعة بن رافع ، أن النبي - صلى الله عليه وسلم - قال للمسيء في صلاته : (( فإذا جلست في وسط الصلاة فأطمئن وأفترش فخذك اليسرى ثم تشهد )) .
والعجب أن من المخالفين في ذلك من يقول في خطبتي الجمعة : إذا لم تجلس بينهما لم تصح الخطبة ، وهو يقول : لو صلى الظهر أربعاً من غير جلوس في وسطها صحت صلاته .
وأما التشهد الأخر والجلوس به ، فقال كثير من العلماء : إنهما من فرائض
الصلاة ، ومن تركهما لم تصح صلاته ، وهو قول الحسن ومكحول ونافع مولى ابن عمر والشافعي وأحمد - في ظاهر مذهبه - وإسحاق وأبي ثور وداود .
وحكى ابن المنذر مثله عن مالك ، إلا أنه قال : إذا نسيه خلف الإمام حمله
عنه ، وروي عن إلاوزاعي نحوه . ونقل مهنا عن أحمد ما يدل على مثل ذلك . وقال أبو مصعب : من ترك التشهد بطلت صلاته ، ونقله عن مالك وأهل المدينة . وقالت طائفة : هو سنة كالتشهد الأول ، لا تبطل الصلاة بتركه ، منهم : النخعي وقتادة وحماد وإلاوزاعي ، وهو المشهور عن مالك .
ونقل محمد بن يحيى الكحال ، عن أحمد ، فيمن سلم ولم يتشهد : لا إعادة ، واستدل بحديث ابن بحينه . ونقل ابن وهب ، عن مالك ، قال : كل أحد يحسن
التشهد ؟ وإذا ذكر الله أجزاء عنه .

وقال أحمد - في رواية عنه ،نقلها حرب - : إذا لم يقدر أن يتعلم التشهد يدعو بما أحب . وأوجب أبو حنيفة الجلوس له بقدر التشهد ، دون التشهد ، وهو رواية عن الثوري .
وروي عنه : أن أحدث قبل التشهد تمت صلاته . وحكي القول بأنه رواية عن أحمد - أيضاً - حكاه عنه الترمذي في (( جامعه )) ، فأنه قال في رواية ابن منصور ، وقد قيل : فأن لم يتشهد وسلم ؟ قال : التشهد أهون ؛ قام رسول الله - صلى الله عليه وسلم - في ثنتين ولم يتشهد فحمله هؤلاء على أن التشهد غير واجب .
ومنهم من حملة على التشهد الأول ؛ لاستدلاله عليهِ الحديث ، والحديث إنما ورد في الأول ، وقالوا : قد فرق بين الأول والثاني في روايات آخر عنه . وقال طائفة : هوَ واجب ، تبطل الصَّلاة بتركه عمداً ، ويسجد لسهوه ، وهو قول الزهيري والثوري ، وحكي عن إلاوزاعي -أيضاً- ونقله إسماعيل بن سعيد وأبو طالب وغيرهما عن
أحمد .
وذكر أبو حفص البرمكي من أصحابنا : أن هذا هو مذهب أحمد ، وأنه لا فرق عنده بين التشهد الأول والثاني ، وإنهما واجبان تبطل الصلاة بتركهما عمداً ، ويسجد لسهوهما .
وهو - أيضاً - قول أبي خيثمة وسليمان بن داود الهاشمي وابن أبي شيبة واستدل من قال :
أنه فرض ، بما روي عن ابن مسعود ، أنه قال : كنا نقول قبل أن يفرض علينا التشهد : (( السلام على الله )) - الحديث ، وذكر فيه أمر النبي - صلى الله عليه وسلم - لهم بالتشهد وتعليمه لهم .
خرّجه الدارقطني ، وقال : إسناده صحيح .
وخرّج البزار والطبراني من حديث ابن مسعود،أن النبي - صلى الله عليه وسلم - علمهم التشهد ، وقال لهم : (( تعلموا ؛ فإنه لا صلاة إلا بتشهد )) . وفي إسناده أبو حمزة ، ضعيف جداً .
وخرّج الطبراني نحوه من حديث علي مرفوعاً ، بإسناد لا يصح . وقد روى موقوفاً على ابن مسعود ، وهو أشبه .
وروى شعبة، عن مسلم أبي النضر ، قال : سمعت حملة بن عبد الرحمن ، عن
عمر ، أنه قالَ : لا تجزي صلاة إلا بتشهد . خرّجه الجوزجاني وغيره .
وفي رواية : قالَ : من لم يشهد فلا صلاة لهُ . وخرّجه البهقي ، وعنده التصريح بسماع حملة لهُ من عمر .
* * *

147- باب
التشهد في الأولى
383 - حدثنا قتيبة : ثنا بكر - هو ابن مضر - ، عن جعفر بن ربيعة ، عن الأعرج ، عن عبد الله بن مالك بن بحينة ، قال : صلى بنا رسول الله - صلى الله عليه وسلم - الظهر ، فقام وعليه جلوس ، فلما كان في آخر صلاته سجد سجدتين وهو جالسٌ .
يعني البخاري : التشهد في الجلسة الأولى في الصلاة وحديث ابن بحينة قد سبق في الباب الماضي وفيه : دليل على أن من تركه نسياناً لم تبطل صلاته ، وأنه يسجد للسهو لتركه ، وقد سبق حكم تركه نسياناً وعمداً في الباب الماضي . ومذهب أحمد : إن تركه نسياناً لزمه (( بسجود به أن يجبره بسهوويه )) وإن تركه عمداً بطلت صلاته ؛ كما سبق ذكره .
وفي (( صحيح مسلم )) عن عائشة ، أن النبي - صلى الله عليه وسلم - كان يقول في كل ركعتين التحية .
وخرّجه البهيقي ، ولفظه : إن النبي - صلى الله عليه وسلم - كان يقول بين كل ركعتين تحية .
وخرّج أبو داود من حديث سمرة بن جندب ، قال : أمرنا رسول الله - صلى الله عليه وسلم - إذا كان في وسط الصلاة أو حين انقضائها فابدؤوا قبل التسليم : (( التحيات والطيبات والصلوات والملك لله )) ، ثم سلموا .
والتشهد بعد الركعتين - وإن لم يسلم منه - إشارة إلى أن كل صلاة ركعتين صلاة تامة ، فيتشهد عقبها ، وإن كان يقوم منها إلى صلاة ؛ فان الصلاة التي يقوم إليها كالصلاة المستقبلة .
ولم يكن النبي - صلى الله عليه وسلم - يصلي أكثر من ركعتين بغير تشهد غير صلاة الليل ؛ فإنه قد روي عنه أنه كان يصلي ثمانياً واربعاً ثم يتشهد .
* * *

148 - باب
التشهد في الآخرة
يعني : في الجلسة الأخيرة في الصلاة
831 - حدثنا أبو نعيم :ثنا الأعمش ، عن شقيق بن سلمة ، قال : قال عبد الله :كنا إذا صلينا خلف النبي - صلى الله عليه وسلم - قلنا :السلام على جبريل ومكائيل ، السلام على فلان السلام على فلان ، فالتفت إلينا رسول الله - صلى الله عليه وسلم - ، قال : (( إن الله هو السلام )) فإذا صلى أحدكم فليقل : التحيات لله والصلوات والطيبات ، السلام عليك أيها النبي ورحمة الله وبركاته ، السلام علينا وعلى عباد الله الصالحين فإنكم إذا قلتموها أصابت كل عبد لله عز وجل صالح في السماء وإلا رض ، أشهد أن لا إله إلا الله وأشهد أن محمداً عبده ورسوله )) .
وإنما خص البخاري هذا الحديث بالتشهد الأخير . لأنه روي في آخره الأمر بالتخيير من الدعاء ، كما سيأتي ، والدعاء يختص بالأخير ، ولكن المراد بالتشهد الأخير : كل تشهد يسلم منه ، سواء كان تشهد آخر أم لا .
وخرج الإمام أحمد والنسائي حديث ابن مسعود بلفظ آخر وهو : أن النبي - صلى الله عليه وسلم - قال : (( إذا قعدتم في كل ركعتين فقولوا : التحيات لله )) - فذكره وقال في آخره :
(( ثم ليتخير أحدكم من الدعاء أعجبه إليه ، فليدع به ربه عز وجل )) .
وهذا اللفظ صريح في أنه يتشهد بهذا التشهد في كل ركعتين يسلم منهما .
وخرّجه الترمذي والنسائي - أيضاً بلفظ آخر وهو : علمنا رسول الله - صلى الله عليه وسلم - إذا قعدنا في الركعتين أن نقول : (( التحيات لله )) - فذكره ، ولم يذكر بعده الدعاء . وخرّجه الإمام أحمد بلفظ ، وهو : علمني رسول الله - صلى الله عليه وسلم - التشهد في وسط الصلاة وفي آخرها - وذكر الحديث ، وقد سبق ذكر إسناده ، وقال في آخره : ثم إن كان في وسط الصلاة نهض حين يفرغ من تشهده ، وإن كان في آخرها ، دعا بعد تشهده بما شاء الله أن يدعو ، ثم يسلم .
وهذه الرواية صريحة في أنه يتشهد به في التشهد الأول وإلاخر . وخرّجه النسائي بلفظ آخر ، وهو : أن رسول الله - صلى الله عليه وسلم - قال لهم : (( قولوا في كل جلسة : التحيات لله )) - فذكره .
وهذا يشمل الجلوس الأول والثاني .وقوله - صلى الله عليه وسلم - : (( أن الله هو السلام )) إنما قاله نهياً لهم على أن يقولوا : (( السلام على الله من عباده )) ، وكانوا يقولون ذلك ، ثم يسلمون على جبريل وميكائيل وغيرهما .
وقد خرّج البخاري في رواية أخرى ، يأتي ذكرهما - إن شاء الله تعالى ولم يأمرهم النبي - صلى الله عليه وسلم - بإعادة الصلوات التي قالوا فيها ذلك ، واستدل بذلك على أن كلام الجاهل لا يبطل الصلاة ؛ فإن هذا الكلام منهيٌ عنه في الصلاة وغيرها؛ فإن الله تعالى هو السلام ؛ لأنه القدوس بالمبدأ من الآفات والنقائص كلها ، وذلك واجب له لذاته ، ومنه يطلب السلامة لعباده ؛ فإنهم محتاجون إلى السلامة من عقابه وسخطه وعذابه .

وفي قولهم هذا الكلام قبل أن يعلموا التحيات : دليل على أنهم رأوا أن المنصرف من صلاته لا ينصرف حتى يحيي الله تعالى وخواص عباده بعده ، ثم ينصرف ، ثم يسلم ؛ لأن المصلي يناجي ربه ما دام يصلي ،فلا ينصرف حتى يختم مناجاته بتحية تليق به ، ثم يحيي خواص خلقه ، ثم يدعو لنفسه ، ثم يسلم على الحاضرين معه ، ثم ينصرف .
وقد أقرهم النبي - صلى الله عليه وسلم - على ما قصدوه من ذلك، لكنه أمرهم أن يبدلوا قولهم :
(( السلام على الله )) ، بقولهم : (( التحيات لله )) . والتحيات : جمع تحية ، وفسرت التحية بالملك ، وفسرت بالبقاء والدوام وفسرت بالسلامة ؛ والمعنى : أن السلامة من الآفات ثابت لله ، واجب له لذاته .
وفسرت بالعظمة ، وقيل : إنها تجمع ذلك كله ، وما كان بمعناه ، وهو أحسن .
قال ابن قتيبة : إنما قيل (( التحيات ))بالجمع ؛ لأنه كان لكل واحد من ملوكهم تحية يحيا بها ،فقيل لهم : (( قولوا : التحيات لله )) أي : أن ذلك يستحقه الله وحده .
وقوله : (( والصلوات )) فسرت بالعبادات جميعها ، وقد روي عن طائفة من المتقدمين : أن جميع الطاعات صلاة ، وفسرت الصلوات هاهنا بالدعاء ، وفسرت بالرحمة ، وفسرت بالصلوات الشرعية ، فيكون ختام الصلاة بهده الكلمة كاستفتاحها بقول : { قُلْ إِنَّ صَلاتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلَّهِ رَبِّ الْعَالَمِينَ } [الأنعام:162] وقوله : (( والطيبات )) ، فسرت بالكلمات الطيبات ، كما في قوله تعالى : { إِلَيْهِ يَصْعَدُ الكَلِمُ الطَّيِّبُ } [فاطر 10 ] فالمعنى : إن ما كان من كلام فإنه لله ، يثنى به عليه ويمجد به .
وفسرت (( الطيبات )) بالاعمال الصالحة كلها ؛ فإنها توصف بالطيب ، فتكون كلها لله بمعنى : أنه يعبد بها ويتقرب بها إليه .
فهذا جعله النبي- صلى الله عليه وسلم - بدل قوله : (( السلام على الله )) وأما سلامهم على جبريل وميكائيل وفلان وفلان من خواص الخلق ، فأقرهم النبي - صلى الله عليه وسلم - على ذكر السلام ؛ لأن الخلق كلهم يطلب السلام من الله . وفي تفسير (( السلام على فلان)) قولان :
أحدهما : أن المراد بالسلام اسم الله - يعني : فكأنه يقول : اسم الله عليك .
والثاني : أن المراد : سلّم الله عليك تسليماً وسلاماً ، ومن سلّم عليه الله فقد سلم من الآفات كلها ثم أقرهم أن يسلموا على النبي بخصوصه ابتداءً ؛ فإنه أشرف المخلوقين وأفضلهم ، وحقه على الأمة أوجب من سائر الخلق ؛ لأن هدايتهم وسعادتهم في الدنيا والآخرة كان بتعليمه وإرشاده - صلى الله عليه وسلم - تسليماً ، وجزاه عنا أفضل ما جزى نبياً عن أمته .
والسلام على النبي بلفظ : (( السلام عليك أيها النبي )) ، وهكذا في سائر الروايات ؛ ولذلك كان عمر يعلم الناس في التشهد على المنبر بمحضر من الصحابة .

وقد اختار بعضهم أن يقال بعد زمان النبي - صلى الله عليه وسلم - : (( السلام على النبي )) ، وقد ذكر البخاري في موضع آخر من (( كتابه )) أنهم كانوا يسلمون على النبي - صلى الله عليه وسلم - بعد موته في التشهد كذلك ، وهو رواية عن ابن عمر وعائشة .
ثم عطف على ذكر السلام على النبي : (( ورحمة الله وبركاته )) ، وهذا مطابق لقول الملائكة لإبراهيم عليه سلام : { رَحْمةُ اللَّهِ وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ البَيْتِ } [ هود : 73 ]ويستدل بذلك على جواز الدعاء بالرحمة للنبي - صلى الله عليه وسلم - وفيه اختلاف بين العلماء .
ثم أمرهم بعد ذلك بأن يقولوا : (( السلام علينا )) والضمير عائد على المصلي نفسه ، وعلى من حضره من الملائكة والمصلين وغيرهم .
وفي هذا مستند لمن أستجب لمن يدعوه لغيره أن يبدأ بالدعاء لنفسه قبله ، وهو قول علماء الكوفة ، وخالفهم آخرون ، وقد أطال الاستدلال لذلك في (( كتاب
الدعاء )) من (( صحيحه )) هذا ، ويأتي - أن شاء الله تعالى - في موضعه بتوفيق الله وعونه .
وقوله : (( وعلى عباد الله الصالحين )) هو كما قال - صلى الله عليه وسلم - : (( فإنكم إذا قلتم ذلك أصابت كل عبد لله صالح في السماء والأرض )) . فيعني ذلك عن تعيين أسمائهم ؛ فإن حصرهم لا يمكن ، وهذا من جوامع الكلم التي أوتيها - صلى الله عليه وسلم - وقد خرّج النسائي حديث ابن مسعود في التشهد ، ولفظه : قال عبد الله : كنا لا ندري ما نقول إذا صلينا ، فعلمنا نبي الله - صلى الله عليه وسلم - جوامع الكلم : (( التحيات لله )) - فذكره . وفي رواية أخرى له : كنا لا ندري ما نقول في كل ركعتين ، غير أن نسبح ونكبر ونحمد ربنا ، وأن محمد - صلى الله عليه وسلم - علم فواتح الكلم وخواتمه ، فقال : (( إذا قعدتم في كل ركعتين فقولوا : التحيات الله )) - فذكره .
ثم أمرهم أن يختموه بالشهادتين ، فيشهدون لله بتفرده بإلالهية ، ويشهدون لمحمد بالعبودية والرسالة ؛ فإن مقام العبودية أشرف مقامات الخلق ؛ ولهذا سمى الله محمد - صلى الله عليه وسلم - في أشرف مقاماته وأعلاها بالعبودية ، كما قال تعالى في صفة ليلة الإسراء : { سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ } [الإسراء : 1] ، وقال : { فَأَوْحَى إِلَى عَبْدِهِ مَا أَوْحَى } [النجم :
10 ] .
وقال في حقه في مقام الدعوة : { وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ } [ الجن :19] ،
وقال : { وَإِن كُنتُمْ فِي رَيْبٍ مِّمَّا نَزَّلْنَا عَلَى عَبْدِنَا } [ البقرة : 23 ] .
ولهذا المعنى لما سلّم على الصالحين في هذا التشهد سماهم : (( عبادا الله )) ، والصالحون هم القائمون بما لله عليهم من الحقوق له ولخلقه ، وإنما سمي التشهد تشهداً لختمه بالشهادتين .

ولم يخرج البخاري في التشهد غير تشهد ابن مسعود ، وقد أجمع العلماء على أنه أصح أحاديث التشهد ، وقد روي عن النبي - صلى الله عليه وسلم - التشهد من روايات أخر فيها بعض المخالفة لحديث ابن مسعود بزيادة ونقص ، وقد خرج مسلم منها حديث ابن عباس وأبي موسى الأشعري ، وقد نص على ذلك الشافعي وأحمد وإسحاق .
وحديث أبي موسى فيه : (( التحيات الطيبات الصلوات لله )) ، وباقيه كتشهد ابن مسعود . وحديث ابن عباس فيه : (( التحيات المباركات الصلوات الطيبات لله )) وباقيه كتشهد ابن مسعود ، غير أن في آخره : (( وأشهد أن محمداً رسول الله )) . وكل ما صح عن النبي - صلى الله عليه وسلم - من التشهدات ، فإنه يصح الصلاة به ، حكى طائفة الإجماع على ذلك ، لكن اختلفوا في أفضل التشهدات :
فذهب إلاكثرون إلى ترجيح تشهد ابن مسعود ، وتفضيله ، والأخذ به وقد روى ابن عمر ، أن أبا بكر الصديق كان يعلمهم على المنبر كما يُعلم الصبيان في الكتاب ، ثم ذكره بمثل تشهد ابن مسعود . خرّجه ابن أبي شيبة .
وروى - أيضاً - نحوه عن أبي سعيد الخدري وغيره ، وهو قول علماء العراق من أهل الكوفة والبصرة ، من التابعين ومن بعدهم .
قال أبو إسحاق ، عن الأسود : رأيت علقمة يتعلم التشهد من عبد الله ، كما يتعلم السورة من القرآن . وقال إبراهيم ، عن الأسود : كان عبد الله يعلمنا التشهد في الصلاة كما يعلمنا السورة من القران ، يأخذ علينا الألف والواو .
وقال إبراهيم : كانوا يتحفظون هذا التشهد - تشهد عبد الله - ويتبعونه حرفاً حرفاً .
خرّجه ابن أبي شيبة وغيره وذكر الترمذي أن العمل على تشهد ابن مسعود عند أكثر أهل العلم من الصحابة والتابعين ، وأنه قول الثوري وابن المبارك وأحمد وإسحاق . وحكاه ابن المنذر عن أبي ثور وأهل الرأي وكثير من أهل المشرق وحكاه ابن البر عن أكثر أهل الحديث .
وروي عن خصيف قال : رأيت النبي - صلى الله عليه وسلم - في المنام فقلت : يا رسول الله ، اختلف علينا في التشهد : فقال : (( عليك بتشهد ابن مسعود )) . وقد نص أحمد على أنه لو تشهد بغيره بما روي عن النبي - صلى الله عليه وسلم - أنه يجزئه .
وذكر القاضي أبو يعلى : أن كلام أحمد في التشهد بما روي عن الصحابة ، كعمر أو غيره : هل يجزئ ، أو لا ؟ - محتمل ، والأظهر : أنه يجزئ . وقد روي عن علي وابن عمر وعائشة تشهدت أخر .
وقد نص إسحاق على جواز التشهد بذلك كله - : نقله حرب ومن أصحابنا من قال : يجب التشهد بتشهد ابن مسعود ، ولا يجزئ أن يسقط منه واواً ولا الفاً . وهذا خلاف أحمد .
والمحققون من أصحابنا على أنه يجوز التشهد بجميع أنواع التشهدات المروية عن النبي - صلى الله عليه وسلم - كما نص عليه أحمد .
وقال طائفة ، منهم : القاضي أبو يعلى في كتابه (( الجامع الكبير )) : إذا أسقط من التشهد ما هو ساقط في بعض الروايات دون بعض صحت صلاته ، وإن أسقط ما هو ساقط في جميعها لم تصح .
وقيل لأحمد : لو قال في تشهده : (( أشهد أن لا إله إلا الله ، وأن محمداً عبده ورسوله )) :

هل يجزئه ؟ قالَ : أرجو .
وقد ورد مثل ذَلِكَ في بعض روايات حديث أبي موسى ، وهو في بعض نسخ
(( صحيح مسلم )) ، وهي رواية لأبي دواد والنسائي .
والأفضل عند الشافعي : التشهد بتشهد ابن عباس ، الذي نقله عن النبي - صلى الله عليه وسلم - وخرّجه مسلم ، وهو قول الليث بن سعد .
والأفضل عن مالك تشهد عمر بن الخطاب ، وقد ذكره في (( الموطأ )) موقوفاً على عمر ، أنه كان يعلمه الناس على المنبر يقول : قولوا : (( التحيات لله ، الزاكيات
لله ، الصلوات لله )) وباقيه كتشهد ابن مسعود وإليه ذهب الزهري ومعمر .
وقد روى عن عمر مرفوعاً من وجوه لا تثبت ، والله أعلم .
وطائفة مم علماء الأندلس اختاروا تشهد ابن مسعود ، وكان يقال عنه : أنه لم يكن بالاندلس من اجتمع له علم الحديث والفقه أحد قبله مثله . وقد روي من حديث سلمان الفارسي ، أن النبي - صلى الله عليه وسلم - علمه التشهد حرفاً حرفاً - فذكر مثل حديث تشهد ابن مسعود سواء ، قال : ثم قال : (( قلها يا سلمان في صلاتك ، ولا تزد فيها حرفاً ، ولا تنتقص منها حرفاً )) .
خرّجه البزار في (( مسنده )) وفي إسناده ضعف . والله أعلم .
* * *

149 - باب
الدعاء قبل السلام
فيه حديثان
الأول :
832 - حدثنا أبو اليمان : أنا شعيب ، عن الزهري : أنا عروة ، عن عائشة أخبرته ، أن رسول الله - صلى الله عليه وسلم - كان يدعو في الصلاة : (( اللهم أني أعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا وفتنة الممات ، اللهم إني أعوذ بك من المأثم والمغرم )) ، فقال له قائل : ما أكثر ما تستعيذ من المغرم ؟ فقالَ :
(( إن الرجل إذا غرم حدّث فكذب ووعد فاخلف )) .
833 - وعن الزهري ، قال : أخبرني عروة ، أن عائشة قالت : سمعت النبي - صلى الله عليه وسلم - يستعيذ في صلاته من فتنة الدجال .
إنما في هذا الحديث أنه كان يدعو بذلك في صلاته ، وليس فيه أنه كان يدعو به في تشهده قبل السلام ، كما بوب عليه . وقد روى مسروق ، عن عائشة في ذكر عذاب القبر ، أن النبي - صلى الله عليه وسلم -لم يصل صلاة بعد ذلك إلا تعوذ من عذاب القبر . وقد خرّجه البخاري في موضع آخر .
وخرّجه النسائي من رواية جسرة بنت دجاجة ، عن عائشة ، وفي حديثها : أنه كان يقول في ذلك دبر كل صلاة . وهذا يدل على أنه كان يقوله في تشهده .
ويستدل على ذلك - أيضاً- بحديث أخر ، خرّجه مسلم من رواية إلاوزاعي ، عن حسان ابن عطية ، عن محمد بن أبي عائشة ، عن أبي هريرة وعن يحيى بن أبي كثير ، عن أبي سلمة ، عن أبي هريرة - ، عن النبي - صلى الله عليه وسلم - قال :
(( إذا تشهد أحدكم فليستعذ بالله من أربع ، يقول : اللهم أني أعوذ بك من عذاب جهنم ، ومن عذاب القبر ، ومن فتنة المحيا والممات ، ومن فتنة المسيح الدجال )) .
وفي رواية له بالطريق الأول خاصة : (( إذا فرع أحدكم من التشهد فليقل )) .
وفي رواية أخرى له أيضاً -: (( التشهد الأخير )) .
وخرّج -أيضاً- من رواية هشام ، عن يحيى ، عن أبي سلمة ، عن أبي هريرة ، أن النبي- صلى الله عليه وسلم - كان يتعوذ من ذلك - ولم يذكر : الصلاة .
وكذلك خرّجه البخاري في (( الجنائز )) من رواية هشام .
وهذا يدل على أن رواية إلاوزاعي حمل فيها حديث يحيى ، عن أبي سلمة على لفظ حديث حسان ، عن ابن أبي عائشة ، ولعل البخاري لم يخرّجه لذلك ؛ فإن المعروف ذكر الصلاة في رواية ابن أبي عائشة خاصة ، ولم يخرج له البخاري .
وخرّج أبو داود من رواية عُمر بن يونس اليمامي : حدثني ابن عبد الله بن
طاوس ، عن أبيه ، عن طاوس ، عن ابن عباس ، عن النبي - صلى الله عليه وسلم - ، أنه كان يقول بعد التشهد : (( اللهم ، إني أعوذ بك من عذاب جهنم ، ومن عذاب القبر، وأعوذ بك من فتنة المحيا والممات ، وأعوذ بك من فتنة الدجال )) .
وروى مالك ، عن أبي الزبير ، عن طاوس ، عن ابن عباس ، أن النبي - صلى الله عليه وسلم - كان يعلمهم الدعاء كما يعلمهم السورة من القرآن - فذكره ، ولم يذكر : الصلاة .
وخرّجه من طريقه مسلمٌ .

وكذلك خرج - أيضاً- من طريق ابن عيية ، عن ابن طاوس ، عن أبيه ، عن أبي هريرة -ومن طريق عمرو بن دينار ، عن طاوس ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - أنه يأمر بهذا التعوذ ، ولم يذكر : الصلاة - أيضاً .
وذكر مسلم ، أنّ طاوساً كان يروي هذا الحديث عن ثلاثة ، أو عن أربعة ، وأنه أمر ابنه أن يعيد الصلاة حيث لم يتعوذ فيها من ذلك .
وخرّجه الحاكم من طريق ابن جريج ، عن ابن طاوس ، عن أبيه ، عن عائشة ، عن النَّبيّ - صلى الله عليه وسلم - .
وذكر الدارقطني أن ابن طاوس كانَ يرويه ، عن أبيه مرسلاً .
وسماع عائشة دعاء النَّبيّ - صلى الله عليه وسلم - في صلاته يدل على أنه كانَ أحياناً يسمع من يليه دعاءه ، كما كانَ أحياناً يسمع من يليه الآية من القرآن .
الحديث الثاني :
834 - حدثنا قتيبة : ثنا الليثُ ، عن يزيد بن أبي حبيب ، عن أبي الخير ، عن عبد الله بن عمرو ، عن أبي بكر الصديق ، أنه قال لرسول الله - صلى الله عليه وسلم - علمني دعاء أدعو به في صلاتي . قال :
(( قل : اللهم إني ظلمت نفسي ظلماً كثيراً ، ولا يغفر الذنوب إلا أنت فأغفر لي مغفرة من عندك ، وارحمني ، إنك أنت الغفور الرحيم )) .
وهذا الحديث - أيضاً - إنما فيه : ذكرُ الدعاء في الصلاة من غير تخصيص بالتشهد ، وقد سبق ذكرُ الدعاء في الركوع والسجود والاختلاف فيه . والكلام على الاختلاف في إسناد هذا الحديث ، وفي بعض ألفاظه وفي معانيه يأتي في موضع آخر - أن شاء الله سبحانه وتعالى .
* * *

150- باب
ما يتخير من الدعاء بعد التشهد وليس بواجب
835 - حدثنا مسدد : ثنا يحيى ، عن الأعمش : حدثني شقيق ، عن عبد الله ، قال : كُنا إذا كُنا مع النبي - صلى الله عليه وسلم - في الصلاة قلنا : السلام على الله من عباده ، السلام على فلان وفلان ، فقال النبي - صلى الله عليه وسلم - : (( لا تقولوا السلام على الله فإن الله هو السلام ، ولكن قولوا : التحيات لله والصلوات والطيبات ، السلام عليك أيها النبي ورحمة الله وبركاته ، السلام علينا وعلى عباد الله الصالحين ؛ فإنكم إذا قلتم ذلك أصاب كل عبد صالح في السماء - أو بين السماء والأرض - أشهد إلا إله إلا الله ، وأشهد أن محمداً عبده ورسولهُ ، ثم ليتخير من الدعاء أعجبه إليه فبدعوا )) .
وقد سبق في رواية للإمام أحمد التصريح بأن هذا الدعاء إنما هو في التشهد الأخير خاصةً ، فأما التشهد الأول فلا يدعو بعده عند جمهور العلماء ، ولا يزاد عليه عند أكثرهم ، حتى قال الثوري -في رواية عنه- إن فعل ذلك عمداً بطلت صلاته .
إلا أن الشافعي - في الجديد - قال : يصلي فيه على النبي - صلى الله عليه وسلم - وحده دون آله .
وقال مالك : يدعى فيه كالتشهد الأخير .
وروي عن ابن عمر .
وخرّج النسائي من حديث سعد بن هشام ، عن عائشة ، أن النبي - صلى الله عليه وسلم - كان يصلي من الليل تسع ركعات ، لا يجلس فيهن إلا عند الثامنة ، فيحمد الله ويثني على نبيه - صلى الله عليه وسلم - ، ويدعو بينهن ، ولا يسلم ، ثم يصلي التاسعة ويقعد، ويحمد الله ويصلي على نبيه - صلى الله عليه وسلم - ، ويدعو ، ثم يسلم تسليماً يسمعناً .
وحمل بعض أصحابنا هذا على أنه - صلى الله عليه وسلم - كان يفعله أحيانا في صلاة النفل ، لبيان الجواز دون الاستحباب .
وخرّج الإمام أحمد وأبو داود والترمذي والنسائي من حديث أبي عبيدة ، عن أبيه عبد الله بن مسعود ، أن النبي - صلى الله عليه وسلم - كان في الركعتين كأنه على الرضف حتى يقوم .
وحسّنه .
وأبو عبيدة ، وإن لم يسمع من أبيه ، إلا أن أحاديثه عنه صحيحة ، تلقاها عن أهل بيته الثقات العارفين بحديث أبيه - : قاله ابن المدني وغيره .
وروي عن أبي بكر الصديق نحو ذلك .
فأما الدعاء قبل السلام في التشهد الأخير ، فإنه مشروع بغير خلاف .
وحكى ابن المنذر ، عن الحسن ، أنه كَرِه الدعاء في المكتوبة ، وأباحه في
التطوع .
ولعله أراد في غير التشهد . وقد دل عليه حديثُ ابن مسعود هذا ، وليس هو بواجب كما ذكره البخاريّ ، ومن العلماء من حكى الإجماع على ذلك .
قد يستدل بما روى الحسن الحر ، عن القاسم بن مخيمرة ، قال أخذ علقمة
بيدي ، فحدثني أن ابن مسعود أخذ بيده ، وأن رسول الله - صلى الله عليه وسلم - أخذ بيده ، فعلّمه التشهد في الصلاة - فذكر إلى آخره ، ثم قال : إذا قلت هذا - أو قضيتُ هذا- فقد قضيت صلاتك ، فإن شئت أن تقوم فقم ، وان شئت أن تقعد فاقعد .
خرّجه الإمام أحمد وأبو داود .
وقال إسحاق بن راهويه : صح هذا عن النبي - صلى الله عليه وسلم -.

وهذا ظاهر في أن ما بعد التشهد ليس بواجب ، ولكن قد قيل : إن القائلَ :
(( إذا قلت هذا )) إلى آخره ، هو ابن مسعود ، وليس مرفوعاً - ؛ كذلك قاله الدارقطني وأبو علي النيسابوري والبيهقي وأبو بكر الخطيب وغيرهم من الحفاظ .
على هذا التقدير ، فإذا قال ابن مسعود هذا ، وهو راوي الحديث الذي فيه :
(( ثم ليتخير من الدعاء )) دل على أنه فهم من ذلك الاستحباب دون الوجوب ؛ ولهذا ردّه إلى اختياره ومشيئته وإعجابه ، وراوي الحديث أعلم بمعنى ما روى ، فيرجع إليه فهم ذلك .
وقد سبق عن طاوسٍ : ما حكاه عنه مسلم ، أنه بلغه عنه ، أنه أمر ابنه بالاعادة إذا لم يتعوذ في صلاته من تلك الأربع .
وحكي بعض أصحابنا وجهاً لهم بمثل ذلك .
وحكُي عن أبي طالب ، عن أحمد ، أنه قال : من ترك شيئاً من الدعاء في الصلاة عمداً يعيد .
وقوله : (( ثم ليتخير من الدعاء أعجبه إليه فيدعو )) يستدل به على أنه يجوز الدعاء في الصلاة بما لا يوافق لفظه لفظ القرآن ، وعامة الأدعية المروية عن النبي - صلى الله عليه وسلم - في صلاته كذلك ، وقد سبق في الباب الماضي بعض ذلك .
وهذا قول جمهور العلماء ، خلافاً لأبي حنيفة والثوري في قولهما : لا يدعو في صلاته إلا بما يوافق لفظَ القرآن ، فإن خالف بطلت صلاته .
وحكى أصحاب سفيان الثوري مذهبه كذلك .
والصحيح - المنصوص عن أحمد- : أنه يجوز الدعاء بما يعود بمصلحة الدين بكل حالٍ ، وهو قول جمهور العلماء .
وفي (( سنن أبي داود )) أن النبي - صلى الله عليه وسلم - قال لرجل : (( كيف تقول في الصلاة ؟ )) قالَ : أتشهد ، ثُمَّ أقول : اللهمّ إني أسألك الجنة ، وأعوذُ بك من النار ، أما إني لا أحسنُ دندنتك ولا دندنة معاذ ، قالَ النَّبيّ - صلى الله عليه وسلم - : (( حولها ندندن )) . وهذا يشعر بأنه يجوز الدعاء بمصالح الآخرة بأي لفظٍ كان .
واختلفوا : هل يجوز الدعاء في الصلاة بالمصالح الدنيوية خاصة ؟
فقالت طائفة : يجوز ، منهم : عروة ومالك والشافعي ، وحُكي روايةً عن أحمد ، واستدلوا بعموم حديث ابن مسعود .
وقالت طائفة : لا يجوز ذلك ، وهو المشهور عن أحمد ، واختاره أبو محمد الجويني من الشافعية . وإنما هذا فيما لم يرد النص بمثله كالرزق والعافية والصحة ونحو ذلك مما ورد الدعاء به في الأخبار في الصلاة وغيرها ، فإنه يجوز الدعاء به في الصلاة ، وإنما الممنوع طلبُ تفاصيل حوائج الدنيا ؛ كالطعام الطيب والجارية الوضيئة .
والثوب الحسن ونحو ذَلِكَ ،فان هذا عندهم من جنس كلام الآدميين الذي قالَ فيهِ النَّبيّ - صلى الله عليه وسلم - : (( أن صلاتنا هذه لا يصلح فيها شيء من كلام الناس )) .
ولا فرق في استحباب الدعاء بين الإمام والمأموم والمنفرد عند جمهور العلماء . واستحب إسحاق للإمام أن يدعو في هذا الموضع بصيغة الجمع ؛ ليشمل المأمومين معه ، وكره أن يخص نفسه ؛ للحديث المروي في النهي عن ذلك .

وللشافعية وجه ضعيف : أن الإمام لا يدعو ، وهو خلاف نص الشافعي ؛ فإنه قال في كتاب (( الأم )) : أحبُّ لكلَُ مصلًّ أن يزيد على التشهد والصلاة على النبي - صلى الله عليه وسلم - ذكر الله عز وجل وتحميده ودعاءً في الركعتين الأخيرتين ، وأرى أن تكون زيادته ذلك إن كان إماماً أقل من قدر التشهد ، والصلاة على النبي - صلى الله عليه وسلم - فيها قليلا ؛ للتخفيف عمن خلفه ، وأرى أن يكون جلوسه إذا كان وحده أكثر من ذلك ، ولا أكره ما طال ما لم يخرجه ذلك إلى سهو أو خاف فيه سهواً ، وإن لم يزد على التشهد والصلاة على النبي - صلى الله عليه وسلم - كرهت ذلك ، ولا إعادة عليه ، ولا سجود سهو .انتهى كلامه .
وقد تضمن : أنه بعد التشهد والصلاة على النبي - صلى الله عليه وسلم - يشرع له ذكر الله وتحميده ، وهو خلاف نص أحمد ؛ فإنه نص على أنه يدعو بعد التشهد من غير ثناء وحمد .
وسئل أحمد -أيضاً- : هل يحمد الله الصلاة على النبي - صلى الله عليه وسلم - ؟ فقال : لا أعرفه .
وقال القاضي أبو يعلى :وظاهر هذا أنه لم يستحب ذلك .
ولا يستحب للأمام أن يدعو أكثر من قدر التشهد خشية الإطالة على المأمومين ، فأما المنفرد فإنه يطيل ما لم يخف السهو فيكره له الزيادة .
وقد بوّب النسائيّ في ((سننه)) : ((باب : الذكر بعد التشهد )) ، وخرج فيه حديث عكرمة بن عمار : ثنا إسحاق بن أبي طلحة ، عن أنسٍ ، قال : جاءت أم سليٍم إلى النبي - صلى الله عليه وسلم - ، فقالت : يا رسول الله ، علمني كلمات أدعو بهن في صلاتي ، قال : ((سبحي الله عشراً ، واحمديه عشراً ، وكبريه عشرا ، ثم سليه حاجتك ، يقول : نعم ، نعم )) .
وخرّج -أيضاً - بعد ذلك من حديث جعفر بن محمدٍ ، عن أبيه ، عن جابر ، أن رسول الله - صلى الله عليه وسلم - كان يقول في صلاته بعد التشهد : ((أحسن الكلام كلام الله ، وأحسن الهدي هدي محمدٍ)) .
وهذا الحديث إنما يعرف فيه أن النبي - صلى الله عليه وسلم - كان يقوله في تشهده في الخطبة ، كما في ((صحيح مسلمٍ )) وغيره ، فلعل ذكر الصلاة فيه مما توهمه بعض الرواة ، حيث سمع أنه كان يقوله في تشهده ، فظنّ أنه تشهد الصلاة .
وحديث أنسٍ المتقدم ، خرّجه الترمذيّ والحاكمُ في ((باب : صلاة التسبيح )) .
وحسّنه الترمذي ، وصححه الحاكم ، وجعلاه من جملة أحاديث صلاة التسبيح .
وخرّجه الإمام أحمد ، ولم يذكر فيه: ((في صلاتي )) .
وقد روي الحديث بلفظٍ آخر بإسنادٍ آخر ، وهو : (( إذا صليت الصلاة المكتوبة فسبحي )) .
وهذا اللفظ يحمل على أنها تقول ذلك إذا فرغت من صلاتها ، فيستدل به حينئذٍ على فضل الذكر والدعاء عقب الصلاة المكتوبة ، وعلى ذلك حمله ابن حبان وغيره .
وقد روي عن عائشة ، أن النبي - صلى الله عليه وسلم - كان يفتتح قيام الليل ، يكبر عشراً ، ويسبح عشراً ، ويحمد عشراً ، ويهلل عشراً ، ويستغفر عشراً ، ويقول : (( اللهم ، اغفر لي واهدني وارزقني )) -عشراً ، ويقول : (( اللهم ، أني أعوذ بك من ضيق المقام يوم الحساب ))-عشراً .
خرّجه النسائي .

وخرّجه من وجوهٍ متعددةٍ بألفاظٍ متقاربةٍ ، وفي بعضها : ثم يستفتح الصلاة .
وهذه الرواية تشهد لأنه كان يقول ذلك قبل دخوله في الصلاة .والله أعلم .
وروى جعفر الفريابي في ((كتاب الذكر )) بإسنادٍ صحيحٍ ، عن ابن عمر ، أنه رأى رجلاً دخل في الصلاة ، فكبر ، ثم قال : اللهم اغفر لي وأرحمني ، فضرب ابن عمر منكبيه وقال : أبدأ بحمد الله عز وجل والثناء عليه .
وهذا يدل على استحباب ذلك عند افتتاح الصلاة .
ومما يستدل به على استحباب الثناء على الله عز وجل في التشهد قبل الدعاء : ما روى أنس قال : كنت مع رسول الله - صلى الله عليه وسلم - ، ورجل قائم يصلي ، فلما ركع وسجد وتشهد دعا ، فقال في دعائه : اللهم إني أسألك بأن لك الحمد ، لا إله إلا أنت المنان ، بديع السموات والأرض ، يا ذا الجلال والإكرام ، يا حي يا قيوم ، إني أسألك ، فقال النبي - صلى الله عليه وسلم - لأصحابه : (( هل تدرون بما دعا ؟ )) قالوا : الله ورسوله أعلم . قالَ :
(( والذي نفسي بيده ، لقد دعا باسمه العظيم ، الذي إذا دعي به أجاب ، وإذا سُئل به أعطى )) .
خرّجه الإمام أحمد وأبو داود والنسائي وابن حبان في ((صحيحه)) والحاكم وقال : صحيح على شرطهما .
وعن محجن بن الأدرع ، أن النبي - صلى الله عليه وسلم - دخل المسجد ، فإذا رجل قد قضى صلاته وهو يتشهد ، فقال : اللهم ، إني أسألك يا الله الواحد الأحد الصمد ،الذي لم يلد ، ولم يولد ، ولم يكن له كفواً أحد أن تغفر لي ذنوبي ، إنك أنت الغفور الرحيم ، فقال
رسول الله - صلى الله عليه وسلم - : (( قد غفر له )) -ثلاثاً .
خرّجه الإمام أحمد وأبو داود والنسائي والحاكم ، وقال : على شرطهما .
وخرّج الترمذي من حديث ابن مسعود ، قال كنت أصلي والنبي - صلى الله عليه وسلم - وأبو بكر وعمر معه ، فلما جلست بدأت بالثناء على الله تعالى ، ثم الصلاة على النبي - صلى الله عليه وسلم - ، ثم دعوت لنفسي ، فقال النبي - صلى الله عليه وسلم - : (( سل تعطه .سل تعطه )) .
وقال : حسن صحيح .
وعن فضالة بن عبيدٍ ، قال : سمع النبي - صلى الله عليه وسلم - رجلاً يدعو في صلاته ، فلم يصل على النبي - صلى الله عليه وسلم - ، فقال : (( عجل هذا ))، ثم دعاه ، فقال له -أو لغيره -: (( إذا صلى أحدكم فليبدأ بتحميد الله والثناء عليه ، ثم ليصل على النبي - صلى الله عليه وسلم - ، ثم ليدع بما شاء )) .
خرّجه الترمذي ، وقال : حسن .
وخرّجه الإمام أحمد وأبو داود وعنده : (( فليبدأ بتمجيد ربه والثناء عليه )) .
وخرّجه النسائي ، وزاد : فسمع رسول الله - صلى الله عليه وسلم - رجلاً يصلي فمجد الله وحمده ، وصلى على النبي - صلى الله عليه وسلم - ، فقال رسول الله - صلى الله عليه وسلم - : (( أدع تجب ، وسل تعطه )) .
وخرّجه الترمذي بهذا المعنى -أيضاً- ، وعنده : فقال : (( عجلت أيها
المصلي ، إذا صليت فقعدت فاحمد الله بما هو أهله وصلَّ عليَّ ، ثم ادعه )) -وذكر باقيه بمعناه .

وفي هذا الحديث وحديث ابن مسعودٍ : استحباب تقديم الثناء على الله على الصلاة على نبيه - صلى الله عليه وسلم - ، وهذا قد يصدق بالدعاء بعد التشهد والصلاة على النبي - صلى الله عليه وسلم - ، لأن التشهد فيه ثناء على الله عز وجل ، فلا يحتاج إلى إعادة الثناء .
وقال إسحاق : يحمد الله بعد التشهد وقبل الصلاة على النبي - صلى الله عليه وسلم -: نقله عنه حرب .
واستحب إسحاق وبعض الشافعية أن يبتدئ التشهد بـ((بسم الله )) ،وفيه حديث مرفوع ضعفه غير واحدٍ .
وقد روي عن ابن عمر ، أنه كان إذا تشهد التشهد الأخير دعا فيه ، ثم أخر السلام على النبي - صلى الله عليه وسلم - وعلى نفسه وعباد الله الصالحين إلى بعد الدعاء ، ثم يختم دعاءه بالسلام ، ثم يسلم عن يمينه .
ولم يذكر البخاري الصلاة على النبي - صلى الله عليه وسلم - في التشهد ، وقد دّل هذان الحديثان - أعنى : حديث ابن مسعود وفضالة -عليها ، ولكن ليسا على شرطه .
وقد روى ابن إسحاق : حدثنا محمد بن إبراهيم بن الحارث ، عن محمد بن
عبد الله بن زيدٍ ، عن عقبة بن عمرو ، قال : قالوا : يا رسول الله ، أما السلام عليك فقد عرفناه ، فكيف نصلي عليك إذا نحن صلينا عليك في صلاتنا ؟ قالَ : (( قولوا : اللهم ، صل على محمد النبي الأمي وعلى آل محمد ، كما صليت على إبراهيم وآل إبراهيم ، وبارك على محمد النبي الأمي وعلى آل محمد ، كما باركت على إبراهيم وعلى آل إبراهيم ، إنك حميدٌ مجيد)).
خرّجه ابن خزيمة وابن حبان في ((صحيحهما)) والدارقطني -وقال : إسناد حسن متصل -والحاكم - وقال : صحيح الإسناد .
ويشهد لذلك : قول الصحابة للنبي - صلى الله عليه وسلم -: (( هذا السلام عليك قد عرفناه )) ، وإنما عرفوا السلام عليه في التشهد في الصلاة ، وهو : (( السلام على النبي ورحمة الله
وبركاته )) ، فيكون سؤالهم عن الصلاة عليه في الصلاة -أيضاً .
وقد خرّج ابن عدي من حديث طلحة ، قال قلت : يا رسول الله ، هذا التشهد قد عرفنا ، فكيف الصلاة عليك -فذكره .
وفي إسناده : سليمان بن أيوب الطلحي ، وقد وثقه يعقوب بن شيبة وغيره وقال ابن عديً : عامة أحاديثه أفراد لا يتابعه عليها أحد .
وخرج الحاكم والبيهقي من حديث ابن مسعودٍ ، عن النبي - صلى الله عليه وسلم - ، قال : (( إذا تشهد أحدكم في الصلاة ،فليقل : اللهم صل على محمد وآل محمدٍ ، وبارك على محمدٍ وعلى آل محمدٍ ، وارحم محمداً وآل محمد ، كما صليت وباركت وترحمت على إبراهيم وآل إبراهيم ، إنك حميدٌ مجيدٌ )) .
وفي إسناده : رجل غير مسمىً .
وخرّج الدارقطني من حديث عبد الوهاب بن مجاهدٍ ، عن مجاهدٍ ، قال : أخذ بيدي ابن أبي ليلى -أو أبو معمرٍ-، قال : علمني ابن مسعودٍ التشهد ، وقال : علمنا رسول الله - صلى الله عليه وسلم - : (( التحيات لله )) -فذكره إلى آخره ، وزاد بعده : الصلاة على النبي - صلى الله عليه وسلم - .
وقال : ابن مجاهد هذا ، ضعيف الحديث .
وخرّج البيهقي من رواية إسرائيل ، عن أبي إسحاق، عن أبي الأحوص ، عن

عبد الله ، عن النبي - صلى الله عليه وسلم - ، أنه قال : (( إذا جلستم بين الركعتين فقولوا : التحيات لله )) - إلى آخر التشهد . قال عبد الله : وإذا قال : السلام علينا وعلى عباد الله الصالحين أصابت كل عبدٍ صالحٍ أو نبيً مرسلٍ ، ثم يبدأ بالثناء على الله والمدحة له بما هو أهله ، وبالصلاة على النبي - صلى الله عليه وسلم - ، ثم يسأل بعد ذلك .
والظاهر : أن آخره من قول ابن مسعود .
وفيه : استحباب الثناء على الله بعد التشهد قبل الصلاة على النبي - صلى الله عليه وسلم - .
ولا نعلم خلافاٌ بين العلماء في أن الصلاة على النبي - صلى الله عليه وسلم - في التشهد الأخير مشروعة ، واختلفوا : هل تصح الصلاة بدونها ؟ على ثلاثة أقوالٍ :
أحدها : لا تصح الصلاة بدونها بكل حال ، وهو مذهب الشافعي وأحمد -في رواية عنه .
وروي عن أبي مسعودٍ الأنصاري ، قال : ما أرى أن لي صلاة تمت لا أصلي فيها على محمد وآله .
وخرّج ابن ماجه من رواية عبد المهيمن بن عباس بن سهل بن سعدٍ ، عن أبيه ، عن جده ، عن النبي - صلى الله عليه وسلم - : (( لا صلاة لمن لم يصل على نبيه - صلى الله عليه وسلم - )) .
وعبد المهيمن ، تكلموا فيه .
والثاني : تصح الصلاة بدونها مع السهو دون العمد ، وهو رواية أخرى عن أحمد وإسحاق .
وروي معناه عن ابن عمر من قوله .
خرّجه المعمري في كتاب ((عمل يومٍ وليلةٍ )) .
واستدل بعض من قال ذلك بحديث فضالة بن عبيد المتقدم ذكره ، فإن النبي - صلى الله عليه وسلم - لم يأمر من صلى ولم يصل عليه بالإعادة حيث لم يكن يعلم ذلك ، وإنما علمه أن يقولها فيما بعد .
والثالث : تصح الصلاة بدونها بكل حال ، وهو قول أكثر العلماء ، منهم : أبو حنيفة ومالك والثوري والأوزاعي وأحمد وإسحاق -في رواية عنهما - وداود وابن جريرٍ وغيرهم .
وقال النخعي : كانوا يكتفون بالتشهد من الصلاة على النبي - صلى الله عليه وسلم - .
خرّجه سعيد بن منصورٍ .
ولعله أراد : أن التسليم عليه والشهادة له بالرسالة تكفي من الصلاة عليه .
وقد روي عنه ما يدل على أن ذلك مراده ، وعن منصور والثوري نحوه -
أيضاً .
واستدل لذلك بأن النبي - صلى الله عليه وسلم - لم يعلم المسيء في صلاته الصلاة عليه ، ولا صح عنه أنه علمها أصحابه مع التشهد ، مع أنه علمهم الدعاء بعده ، وليس بواجبٍ كما
سبق .
والأمر بها في حديث ابن إسحاق لا يدل على الوجوب ؛ فإنه إنما أمرهم عندَ سؤالهم عنه ، وهذه قرينة تخرج الأمر عن الوجوب ،على ما ذكره طائفة من الأصوليين ؛ فإنه لو كان أمره للوجوب لا بتدأهم به ، ولم يؤخره إلى سؤالهم ، مع حاجتهم إلى بيان ما يجب في صلاتهم ؛ فإن تأخير البيان عن وقت الحاجة لا يجوز ، فدل على أنه اكتفى بالسلام عليه عن الصلاة .

يدل على ذلك : أن عمر كان يعلم الناس التشهد على المنبر ، ولم يذكر فيه الصلاة على النبي - صلى الله عليه وسلم - ، وكذلك روي صفة التشهد عن طائفةٍ من الصحابة ، منهم : ابن عمر وعائشة وغيرهما ، ولم يذكروا فيه الصلاة على النبي - صلى الله عليه وسلم - .
* * *

151-باب
من لم يمسح جبهته وأنفه حتى صلى
قال أبو عبد الله : رأيت الحميدي يحتج بهذا الحديث أن لا يمسح الجبهة في الصلاة.
836-حدثنا مسلم بن إبراهيم : ثنا هشام ، عن يحيى ، عن أبي سلمة ، قال : سألت أبا سعيدٍ الخدري ، فقال : رأيت النبي - صلى الله عليه وسلم - يسجد في الماء والطين ، حتى رأيت أثر الطين في جبهته .
هذا مختصر من الحديث الذي فيه ذكر طلب ليلة القدر ، وقد سبق بتمامه في ((أبواب السجود )) ، وسيأتي في آخر ((الصيام )) -إن شاء الله سبحانه وتعالى -بألفاظٍ أخر ، وفي بعضها : أانه قال : فبصرت عيني رسول الله - صلى الله عليه وسلم - ، فنظرت إليه انصرف من الصبح ووجهه ممتلىء .
ولا شك أنه لم ينظر إلى وجهه إلا بعد انصرافه من الصلاة ، فدل على أنه - صلى الله عليه وسلم - لم يمسح أثر الطين من جبهته وأنفه في الصلاة ، وهذا هو الذي أشار إليه الحميدي .
وقد اتفقوا على أن تركه في الصلاة أفضل ، فإنه يشبه العبث ، واختلفوا : هل هو مكروهُ ، أم لا ؟
قال ابن المنذر : روينا عن ابن مسعودٍ ، أنه قال : من الجفاء مسح الرجل أثر سجوده في الصلاة .
وكره ذلك الأوزاعي وأحمد ومالك .
وقال الشافعي : تركه أحب إلي ، وإن فعل فلا شيء عليه .
ورخص مالك وأصحاب الرأي فيه .انتهى .
وروي عن ابن عباس ، أنه قال : لا يمسح وجهه من التراب في الصلاة حتى يتشهد ويسلم .
وعن سعيد بن جبير : أنه عدّه من الجفاء .
وعن الحسن : أنه رخص فيه .
وقال سفيان -في نفض التراب عن اليدين في الصلاة -: يُكره .
وأما عن الوجه فهو أيسر ، وفي كراهته حديثان مرفوعان :
أحدهما : خرّجه ابن ماجه من روايةٍ هارون بن هارون بن عبد الله بن الهدير ، عن الأعرج ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((إن من الجفاء أن يكثر الرجل مسح جبهته قبل الفراغ من صلاته )) .
وهارون هذا ، قال البخاري : لا يتابع على حديثه .وضَّعفه النسائي والدارقطني .
والثاني : من رواية سعيد بن عبيد الله بن زياد بن جبير بن حية ، عن عبد الله بن بريدة ، عن أبيه ، أن النبي - صلى الله عليه وسلم - ، قال : ((ثلاث من الجفاء : أن يبول الرجل قائماً، أو يمسح جبهته قبل أن يفرغ من صلاته ، أو ينفخ في سجوده )) .
خَّرجه البزار في ((مسنده)) والطبراني والدارقطني وغيرهم .
وسعيد هذا ، احتج به البخاري ووثقه أحمد وابن معينٍ وأبو زرعة وغيرهم .
لكنه خولف في إسناد هذا الحديث :
فرواه قتادة والجريري ، عن ابن بريدة ، عن ابن مسعودٍ من قوله .
ورواه كهمس ، عن ابن بريدة ، قال : كان يقال ذلك .
وهذا الموقوف أصح .
وحكى البيهقي ، عن البخاري ، أنه قال في المرفوع : هو حديث منكر يضطربون فيه .
وأشار الترمذي إليه في ((باب : البول قائما )) ، ولم يخرجه ، ثم قال :حديث بريدة في هذا غير محفوظٍ .
قال البيهقي : وقد روي فيه من أوجه أخرى ، كلها ضعيفة .
فأما مسح الوجه من أثر السجود بعد الصلاة ، فمفهوم ما روي عن ابن مسعودٍ وابن عباسٍ يدل على أنه غير مكروهٍ.

وروى الميموني ، عن أحمد ، أنه كان اذا فرغ من صلاته مسح جبينه .
وقد روي من حديث أنسٍ ، أن النبي - صلى الله عليه وسلم - كان اذا قضى صلاته مسح جبهته بكفه اليمنى .
وله طرق عن أنس ،كلها واهية .
وكرهه طائفة ؛ لما فيه من إزالة أثر العبادة ، كما كرهوا التنشيف من الوضوء والسواك للصائم .
وقال عبيد بن عميرٍ : لا تزال الملائكة تصلي على إلانسان ما دام أثر السجود في وجهه .
خَّرجه البيهقي بإسنادٍ صحيحٍ .
وحكى القاضي أبو يعلي روايةً عن أحمد ، أنه كان في وجهه شيء من أثر السجود فمسحه رجل ، فغضب ، وقال : قطعت استغفار الملائكة عني .
وذكر إسنادها عنه ، وفيه رجل غير مسمىً .
وبوب النسائي ((باب : ترك مسح الجبهة بعد التسليم )) ، ثم خرج حديث أبي سعيد الخدري الذي خَّرجه البخاري هاهنا ، وفي آخره : قال ابو سعيدٍ : مطرنا ليلة أحدى وعشرين ، فوكف المسجد في مصلى النبي - صلى الله عليه وسلم - ، فنظرت إليه وقد انصرف من صلاة الصبح ، ووجهه مبتل طيناً وماءً .
* * *

152-باب
التسليم
837-حدثنا موسى بن إسماعيل : ثنا إبراهيم بن سعد :ثنا الزهري ، عن هند بنت الحارث ، أن أم سلمة قالت : كان رسول الله - صلى الله عليه وسلم - إذا سلم قام النساء حين يقضي تسليمه ، ومكث يسيراً قبل أن يقوم .
قال ابن ئهاب : فأرى -والله أعلم- أن مكثه لكي ينفذ النساء قبل أن يدركهن من انصرف من القوم .
المقصود من هذا الحديث : ذكر تسليم النبي - صلى الله عليه وسلم - من الصلاة ، وتسليمه من الصلاة مذكور في أحاديث كثيرة جداً ، قد سبق بعضها ، ويأتي بعضها ، كمثل حديث ابن بحينة في قيام النبي- صلى الله عليه وسلم - من الثنتين ولم يجلس ، ومثل حديث عمران بن حصين حين صلى خلف علي بن أبي طالب -رضي الله عنهما - ، ومثل حديث أبي هريرة في سلام
النبي- صلى الله عليه وسلم - من اثنتين ،وكلام ذي اليدين له ، وحديث ابن مسعودٍ في سجود السهو -أيضاً.
والاحاديث في ذلك كثيرة جداً .
ولعله ذكر هاهنا هذا الحديث لما ذكر فيه من قيام النساء حين يقضي تسلميه ؛ فإن هذا الكلام يشعر بإنه كانَ يسلم تسليمتين ، فإذا قضاهما قام النساء ، فإنه لا يقال : ((قضى الله )) بمعنى الفراغ منه إلا فيما لهُ أجزاء متعددة تنقضي شيئاً فشيئاً ، كما قالَ تعالى : { فإِذَا قَضَيْتُمُ الصَّلاةَ } [النساء :103] ، { فَإِذَا قُضِيَتِ الصَّلاةُ }
[الجمعة :10] ، { فَإِذَا قَضَيْتُم مَّنَاسِكَكُمْ } [البقرة:200] .
وقول النبي - صلى الله عليه وسلم - في الشيطان وهربه من الأذان والتثويب به : (( فإذا قضي الأذان -وإذا قضي التثويب -أقبل )) .
ولا يكاد يقال لمن سلم على قومٍ مرة : قضى سلامه ، بمعنى فرغ ، ولا لمن كبر للإحرام : قضى تكبيره ، ولا لمن عطس فحمد الله : قضى حمده .
ولم يخرج البخاري الأحاديث المصرحة بتسليم النبي - صلى الله عليه وسلم - تسليمتين عن يمينه وشماله في الصلاة شيئاً ، ولعله كان يميل إلى قول من يقول بالتسليمة الواحدة ، وقد كان شيخه ابن المديني يميل إلى ذلك ، متابعة لشيوخه البصريين .
وخَّرج مسلم في ((صحيحه )) من أحاديث التسليمتين عدة أحاديث :
منها : حديث مجاهد ، عن أبي معمر ، أن أميراً كان يسلم تسليمتين بمكة ، فقال - يعني : ابن مسعودٍ - : أنى علقها، أن رسول الله - صلى الله عليه وسلم - كان يفعله .
وقد اختلف في رفعه ووقفه ، وخَّرجه مسلم بالوجهتين .
وخرّج -أيضاً- من حديث سعد بن أبي وقاصٍ ، قال : كنت أرى رسول الله - صلى الله عليه وسلم - يسلم عن يمينه وعن يساره ، حتى أرى بياض خده .
وهو من رواية عبد الله بن جعفرٍ المخرمي ،ولم يخرج له البخاري .
وخرّج -أيضاً- من حديث عبيد الله بن القبطية ، عن جابر بن سمرة، عن النبي - صلى الله عليه وسلم - ، قال : (( إنما يكفي أحدكم أن يضع يده على فخذه ، ثم يسلم على أخيه من على يمينه وشماله )) .
وروى أبو إسحاق ، عن أبي الأحوص ، عن عبد الله ، أن النبي - صلى الله عليه وسلم - كان يسلم عن يمينه وعن يساره : ((السلام عليكم ورحمة الله ، السلام عليكم ورحمة الله )) .

خرّجه الإمام أحمد وأبو داود والنسائي وابن ماجه .
وفي روايةٍ لهم : حتى يرى بياض خده .
وخرّجه الترمذي بدون ذلك ، وصححه .
وخرّجه ابن خزيمة وابن حبان في ((صحيحهما )) والحاكم وصححه .
وصححه العقيلي ، وقال : الأحاديث صحاح ثابتةٌ من حديث ابن مسعودٍ في تسليمتين .
وفي رواية للنسائي : ورأيت أبا بكرٍ وعمر يفعلان ذلك .
قد اختلف في إسناده على أبي إسحاق على أقوالٍ كثيرةٍ ، وفي رفعه ووقفه ، وكان شعبةُ ينكر أن يكون مرفوعاً .
وروى عمرو بن يحيى المازني ، عن محمد بن يحيى بن حبان ، عن عمه واسع بن حبان ، أنه سأل ابن عمر عن صلاة النبي - صلى الله عليه وسلم - : كيف كانت ؟ قال : ((الله أكبر )) ، كلما وضع ورفع ، ثم يقول : ((السلام عليكم ورحمه الله )) عن يمينه ، ((السلام عليكم ورحمه الله )) عن يساره .
خَّرجه الإمام أحمد والنسائي .
وهذا إسناد جيد .
قال ابن عبد البر : هو إسناد مدني صحيح ، إلا أنه يعلل بأن ابن عمر كان يسلم تسليمةً واحدةً ، فكيف يروي هذا عن النبي - صلى الله عليه وسلم - ثم يخالفه ؟
وقد ذكر البيهقي أنه اختلف في إسناده ، لكنه رجح صحته .
ورواه -أيضاً- بقية ، عن الزبيدي ، عن الزهري ، عن سالمٍ ، عن ابن عمر -مرفوعاً- أيضاً .
قال أبو حاتم : هو منكر .
وقال الدارقطني : اختلف على بقية في لفظه : روي أنه كان يسلم تسليمتين ، وروي تسليمةً واحدةً ، وكلها غير محفوظةٍ .
وقال الأثرم : هو حديث واهٍ ، وابن عمر كان يسلم واحدةً ، قد عرف ذلك عنه من وجوهٍ ، والزهري كان ينكر حديث التسليمتين ، ويقول : ما سمعنا بهذا .
وروي -أيضاً- من حديث حميدٍ الساعدي ، أنه لما وصف صلاة النبي - صلى الله عليه وسلم - :سلم عن يمينه وشماله .
خرّجه أبو داود من رواية الحسن بن الحر : حدثني عيسى بن عبد الله بن مالكٍ ، عن محمد بن عمرة وابن عطاءٍ ، عن عباس بن سهلٍ ، عنه .
وقد سبق الكلام على هذا الإسناد .
وفي الباب أحاديث كثيرة ، لا تخلو أسانيد غالبها من كلام .
وقد قال الإمام أحمد -في رواية ابنه عبد الله -: ثبت عندنا ، عن النبي - صلى الله عليه وسلم - من غير وجهٍ ، أنه كان يسلم عن يمينه وعن شماله ، حتى يرى بياض خده .
وقال العقيلي : الأحاديث الصحاح عن ابن مسعودٍ وسعد بن أبي وقاص وغيرهما في تسليمتين .
وقد روي عن النبي - صلى الله عليه وسلم - ، أنه كان يسلم تسليمةً واحدةً من وجوهٍ لا يصح منها شيء -:قاله ابن المديني والأثرم والعقيلي وغيرهم .
وقال الإمام أحمد : لا نعرف عن النبي - صلى الله عليه وسلم - في التسليمة الواحدة إلا حديثاً مرسلاً لابن شهابٍ الزهري ، عن النبي - صلى الله عليه وسلم - .انتهى.
ومرسيل ابن شهابٍ من أوهى المراسيل وأضعفها .
ومن أشهرها : حديث زهير بن محمدٍ ، عن هشام بن عروة ، عن أبيه عن
عائشة ، أن النبي - صلى الله عليه وسلم - كان يسلم في الصلاة تسليمةً واحدةً تلقاء وجهه ،ثم يميل إلى الشق الأيمن شيئاً .

خرّجه الترمذي من رواية عمرو بن أبي سلمة التنيسي ، عن زهير ، به .
وقال : لا نعرفه مرفوعاً إلا من من هذا الوجه . قال محمد بن إسماعيل : زهير بن محمد أهل الشام يروون عنه مناكير، ورواية أهل العراق عنه أشبه .
وخرّجه ابن ماجه من طريق عبد الملك بن محمد الصنعاني ، عن زهير ، به ، مختصراً .
وخرّجه الحاكم ، وقال : صحيح على شرطهما .
وأخطأ فيما قال ؛ فإن روايات الشاميين عن زهيرٍ مناكير عند أحمد ويحيى بن معينٍ والبخاري وغيرهم .
قال أحمد -في رواية الأثرم- : أحاديث التنيسي عن زهيرٍ بواطيل . قال :وأظنٌّه قال : موضوعةٌ . قال : فذكرت له هذا الحديث في التسليمة الواحدة .فقال :مثلُ هذا .
وذكر ابن عبد البر: أن يحيى بن معين سئل عن هذا الحديث ، فضعفه .
وقال أبو حاتم الرازي : هو منكر ، إنما هو عن عائشة -موقوفٌ .
وكذا رواه وهيب بن خالد ، عن هشام .
وكذا رواه الوليد بن مسلمٍ عن زهير بن محمدٍ ، عن هشامٍ ، عن أبيه -موقوفاً .
قال الوليد : فقلت لزهيرٍ : فهل بلغك عن رسول الله - صلى الله عليه وسلم - فيه شيء ؟ قال :نعم ، أخبرني يحيى بن سعيد الأنصاري ، أن رسول الله - صلى الله عليه وسلم - سلم تسليمةً واحدةً .
قال العقيلي : حديث الوليد أولى .
يعني : من حديث عمرو بن أبي سلمة .
قال : وعمرو في حديثه وهم .
قال الدارقطني : الصحيح وقفه ، ومن رفعه فقد وهم .
وخرج النسائي من حديث سعد بن هشامٍ، عن عائشة في صفة صلاة النبي - صلى الله عليه وسلم - بالليل ، أنه كان يسلم تسليمةً يسمعنا.
وخَّرجه الإمام أحمد ، ولفظه :يسلم تسليمةً واحدةً : ((السلام عليكم )) يرفع بها صوته، حتى يوقظنا .
وقدحمله الإمام أحمد على أنه كان يجهر بالواحدة ،ويسر الثانية.
وروي عبد الوهاب الثقفي ، عن حميدٍ ، عن أنسٍ ، أن النبي - صلى الله عليه وسلم - كان يسلم تسليمة واحدة .
خَّرجه الطبراني والبيهقي .
ورفعه خطأ ، إنما هو موقوف ، كذا رواه أصحاب حميدٍ ، عنه ، عن أنسٍ ، من فعله .
وروى جرير بن حازمٍ ، عن أيوب ، عن أنسٍ ، أن النبي - صلى الله عليه وسلم - وأبا بكرٍ وعمر كانوا يسلمون تسليمةً واحدةً.
خَّرجه البزار في ((مسنده)).
وأيوب ، رأى أنساً ، ولم يسمع منه-: قاله أبو حاتمٍ.
وقال الأثرم : هذا حديث مرسل ، وهو منكر ، وسمعت أبا عبد الله يقول :جرير بن حازم يروي عن أيوب عجائب .
وروى روح بن عطاء بن أبي ميمونة : ثنا أبي ، عن الحسن ، عن سمرة : كان رسول الله- صلى الله عليه وسلم - يسلم في الصلاة تسليمةً واحدةً قبالة وجهه ، فإذا سلم عن يمينه سلم عن يساره .
خَّرجه الدارقطني والعقيلي والبيهقي وغيرهم ، وخَّرجه بقي بن مخلدٍ مختصراً .
وروح هذا ، ضعفه ابن معين وغيره ، وقال الأثرم : لا يحتج به .
وفي الباب أحاديث أخر لا تقوم بها حجة ، لضعف أسانيدها .
وقد اختلف الصحابة ومن بعدهم في ذلك : فمنهم من كان يسلم ثنتين ، ومنهم من كان يسلم واحدةً .

قال عمار بن أبي عمارٍ : كان مسجد الأنصار يسلمون تسليمتين ، ومسجد المهاجرين يسلمون تسليمةً واحدةً .
وأكثر أهل العلم على التسليمتين .
وممن روي عنه ذلك من الصحابة : أبو بكر وعمر وعلي وابن مسعودٍ وعمار وسهل بن سعدٍ ونافع بن عبد الحارث.
وروي عن عطاءٍ والشعبي وعلقمة ومسروقٍ وعبد الرحمن بن أبي ليلى وعمرو بن ميمونٍ وأبي وائلٍ وأبي عبد الرحمن السلمي .
وهو قول النخعي والثوري وأبي حنيفة والشافعي وأحمد وإسحاق وأبي عبيد وأبي ثورٍ ، وحكي عن الأوزاعي .
وروي التسليمة الواحدة عن ابن عمر وأنسٍ وعائشة وسلمة بن الأكوع ، وروى عن عثمان وعليً -أيضاً- ، وعن الحسن وابن سيرين وعطاءٍ -أيضاً - وعمر بن عبد العزيز والزهري ، وهو قول مالكٍ والاوزاعي والليث .
وهو قول قديم للشافعي .
وحكاه أحمد عن أهل المدينة ، وقال : ما كانوا يسلمون إلا واحدةً .قال :وإنما حدثت التسليمتان في زمن بني هاشمٍ.
يعني : في ولاية بني العباس .
وقال الليث : أدركت الناس يسلمون تسليمةً واحدةً .
وقد اختلف على كثيرٍ من السلف في ذلك ، فروى عنهم التسليمتان ، وروي عنهم التسليمة الواحدة ، وهو دليلٌ على أن ذلك كان عندهم سائغاً ، وإن كان بعضه أفضل من بعضٍ ، وكان الأغلب على أهل المدينة التسليمة الواحدة، وعلى أهل العراق التسليمتان .
وحكي للشافعي قولٌ ثالثٌ قديمٌ -أيضاً- ، وقيل : إن الربيع نقله عنه ، فيكون حينئذٍ جديداً - :أنه إن كان المصلي منفرداً أو في جماعةٍ قليلةٍ ولا لغط عندهم فتسليمةٌ واحدةٌ ، وإلا فتسليمتان .
والقائلون بالتسليمتين أكثرهم على أنه لو اقتصر على تسليمة واحدة أجزأه ، وصحت صلاته ، وذكره ابن المنذر إجماعاً ممن يحفظ عنه من أهل العلم .
وذهب طائفة منهم إلى أنه لا يخرج من الصلاة إلا بالتسليمتين معاً ، وهو قول الحسن بن حي وأحمد -في روايةٍ عنه - وبعض المالكية وبعض أهل الظاهر .
واستدلوا بقوله عليه السلام : ((تحليلها التسليم )) ، وقالوا : التسليم إلى ما عهد منه فعله ، وهو التسليمتان ، وبقوله: (( صلوا كما رأيتموني أصلي )) ، وقدكان يسلم تسليمتين .
ومن ذهب إلى قول الجمهور ، قال : التسليم مصدرٌ ، والمصدر يصدق على القليل والكثير ، ولا يقتضي عدداً ، فيدخل فيه التسليمة الواحدة .
واستدلوا بأن الصحابة قد كان منهم من يسلم تسليمتين ، ومنهم من يسلم تسليمةً واحدةً ، ولم ينكر هؤلاء على هؤلاء ، بل قد روي عن جماعةٍ منهم التسليمتان والتسليمة الواحدة ، فدل على أنهم كانوا يفعلون أحياناً هذا وأحياناً هذا ،وهذا اجماع منهم على أن الواحدة تكفي .
قال أكثر أصحابنا : ومحل الخلاف عن أحمد في الصلاة المكتوبة ، فأما التطوع فيجزئ فيه تسليمة ، واستدلوا بحديث عائشة في صلاة النبي - صلى الله عليه وسلم - بالليل ،وقد سبق ذكره .
وخرّج الإمام أحمد من حديث إبراهيم الصائغ ، عن نافع ، عن ابن عمر ، قال : كان رسول الله- صلى الله عليه وسلم - يفصل بين الشفع والوتر بتسليمةٍ يسمعناها .

وقد تأول حديث عائشة في هذا المعنى على أنه كان يسمعهم واحدةً ويخفي
الثانية ، وقد نص أحمد على ذلك ، وأن الأولى تكون أرفع من الثانية في الجهر .
وقد روى أبو رزينٍ ، قال : سمعت علياً يسلم في الصلاة عن يمينه وعن شماله ، والتي عن شماله أخفض .
ومن أصحابنا من قال: يجهر بالثانية ويخفض بالأولى ، وهو قول النخعي .
واختلفوا في صفة التسليم :
فقالت طائفةٌ : صفة التسليم : ((السلام عليكم ورحمه الله )) ، وهذا مروي عن النبي - صلى الله عليه وسلم - من وجوه ، إليه ذهب أكثر العلماء .
ولو اقتصر على قوله (( السلام عليكم )) أجزأه عند جمهورهم ، ولأصحاب أحمد فيه وجهان .
وقالت طائفة : يزيد مع ذلك : ((وبركاته )) ،ومنهم : الأسود بن يزيد ، كان يقولها في التسليمة الأولى .
وقال النخعي : أقولها وأخفيها .
واستحبه طائفة من الشافعية .
وقد خرّج أبو داود من حديث وائل بن حجر ، أنه صلى مع النبي - صلى الله عليه وسلم - ، فكان يسلم عن يمينه : ((السلام عليكم ورحمة الله وبركاته)) ، وعن شماله : ((السلام عليكم ورحمة الله )).
ومن أصحابنا من قال : إنما فعل ذلك مرةً لبيان الجواز .
وكان من السلف من يقول في التسليمة الأولى : (( السلام عليكم ورحمه الله )) ، ويقتصر في الثانية على ((السلام عليكم )) ، وروي عن عمار وغيره.
وقد تقدم حديث ابن عمر المرفوع بموافقة ذلك .
وقالت طائفة : بل يقتصر على قوله : ((السلام عليكم )) بكل حالٍ ، وهو قول مالك والليث بن سعدٍ ، وروي عن علي وغيره .
وكذلك هو في بعض روايات حديث جابر بن سمرة المرفوع .
وفي بعضها زيادة : ((ورحمه الله )) .
وقد خَّرجه مسلم بالوجهين .
واكثر العلماء على أنه لا يخرج من الصلاة بدون التسليم ، واستدلوا بحديث : ((تحليلها التسليم)) .
وممن قال من الصحابة : تحليل الصلاة التسليم : ابن مسعودٍ وابن عباسٍ ، وحكاه الإمام أحمد إجماعاً .
وذهب طائفة إلى أنه يخرج من الصلاة بفعل كل منافٍ لها ، من أكلٍ أو شربٍ أو كلامٍ أو حدثٍ ، وهو قول الحكم وحماد والثوري وأبي حنيفة وأصحابه والأوزاعي وإسحاق .
ولم يفرقوا بين أن يوجد المنافي باختيار المصلي أو بغير اختياره إلا أبا حنيفة ، فإنه قال : إن وجد باختياره خرج من الصلاة بذلك ، وإن وجد بغير اختياره بطلت صلاته ، وجعل الفرض الخروج منها بفعل المنافي باختيار المصلى لذلك.
وخالفه صاحباه في اشتراط ذلك .
وقد حكي عن طائفة من السلف : أن من أحدث بعد تشهده تمت صلاته، منهم : الحسن وابن سيرين وعطاء - على خلاف عنه - والنخعي .
وروي ذلك عنن علي بن أبي طالب ، وقد أنكر صحته أحمد وأبو حاتمٍ الرازي وغيرهما .
وروي -أيضاً- عن ابن مسعود من طريقٍ منقطعٍ .
واستدل لهؤلاء بحديث ابن مسعود : ((إذا قلت هذا وقضيت هذا فقد قضيت صلاتك ، فإن شئت أن تقوم فقم ، وإن شئت أن تقعد فاقعد )) .
وقد سبق ذكره ، والاختلاف في رفعه ووقفه على ابن مسعودٍ .

واختلف في لفظه -أيضاً- : فرواه بعضهم ، وقال : قال ابن مسعودٍ : فإذا فرغت من صلاتك ، فإن شئت فاثبت ، وإن شئت فانصرف .
خَّرجه البيهقي .
وهذه الرواية تدل على أنه إنما خيره إذا فرغ من صلاته ، وإنما يفرغ بالتسليم ؛ بدليل ما روى شعبة ، عن أبي إسحاق ، عن أبي الأحوص ، عن عبد الله ، قال : مفتاح الصلاة التكبير ، وانقضاؤها التسليم ، إذا سلم الإمام فقم إن شئت .
قال البيهقي : وهذا أثر صحيح .
وقال : ويكون مراد ابن مسعودٍ : الإنكار على من زعم أن المأموم لا يقوم حتى يقوم إمامه.
وحمل أبو حنيفة وإسحاق حديث : ((تحليلها والتسليم )) على التشهد ، وقالوا : يسمى التشهد تسليماً ؛ لما فيه من التسليم على النبي والصالحين .
وهذا بعيد جداً .
واستدلوا -أيضاً- بما روى عبد الرحمن بن زيادٍ الأفريقي ، أن عبد الرحمن بن رافعٍ وبكر بن سوادة أخبراه ، عن عبد الله ابن عمرو ، عن النبي - صلى الله عليه وسلم - ، قال : ((إذا أحدث وقد جلس في آخر صلاته قبل أن يسلم جازت صلاته)) .
خَّرجه الترمذي .
وقال : إسناده ليس بالقوي ، وقد اضطربوا في إسناده ، والأفريقي ضعفه القطان وأحمد بن حنبلٍ .
وخَّرجه أبو داود بمعناه.
وخَّرجه الدارقطني ، ولفظه : ((إذا أحدث بعدما يرفع رأسه من آخر سجدة واستوى جالساً تمت صلاته )) .
وقد روي بهذا المعنى عن الأفريقي ، عن عبد الله بن يزيد ، عن عبد الله بن عمرو -مرفوعاً .
وهذا اضطراب منه في إسناده ، كما أشار اليه الترمذي ، ورفعه منكر جداً ، ولعله موقوف ، والأفريقي لا يعتمد على ما ينفرد به .
قال حربٌ: ذكرت هذا الحديث لأحمد ، فرده ، ولم يصححه.
وقال الجوزجاني : هذا الحديث لا يبلغ القوة أن يدفع أحاديث : ((تحليلها
التسليم )) .
وأجاب بعضهم عن هذا ، وعن حديث ابن مسعودٍ -على تقدير صحتهما -بالنسخ ، واستدل بما روى عمر بن ذرَّ، عن عطاء بن أبي رباحٍ ، قالَ :كانَ النَّبيّ - صلى الله عليه وسلم - إذا قعد في آخر صلاته قدر التشهد أقبل على الناس بوجهه ، وذلك قبل أن ينزل التسليم .
خَّرجه البيهقي .
وخَّرجه وكيعٌ في((كتابه)) عن عمر بن ذرَّ ، عن عطاءٍ - بمعناه - ، وقال :حتَّى نزل التسليم .
وقد ذكرنا -فيما تقدم في أول ((كتاب الصَّلاة )) -حديثاً ، عن عمر ، أن النَّبيّ - صلى الله عليه وسلم - كانَ يصلي في أول الاسلام ركعتين ، ثُمَّ أمر أن يصلي أربعا ، فكان يسلم بين كل ركعتين ، فخشينا أن ينصرف الصبي والجاهل ، يرى أنه قد أتم الصَّلاة ، فرأيت أن يخفي الإمام التسليمة الأولى ، ويعلن بالثانية ، فافعلوا ذَلِكَ .
خَّرجه الإسماعيلي .
وإسناده ضعيف .
ولم يقل بذلك أحد من علماء المسلمين : إن الصَّلاة الرباعية المكتوبة يسلم فيها مرتين : مرة في التشهد الأول ، ومرة في الثاني ، ولكن الإمام يسر السلام الأول ، ويعلن بالثاني ، والأحاديث كلها تدل على أنه لم يكن يسلم فيها إلا مرةً واحدةً ، في التشهد الثاني خاصةً .
* * *

153-باب
يسلم حين يسلم الإمام
وكان ابن عمر يستحب إذا سلم الإمام أن يسلم من خلفه .
روى وكيع بإسناده ، عن مجاهد ، قال : سألت ابن عمر ، يسلم الإمام وقد بقي شيءٌ من الدعاء ، أدعو أو أسلم ؟ قال : لا ، بل سلم.
وقد نص الإمام أحمد على هذه المسالة ، وأن يسلم مع الإمام ويدع الدعاء ،إلا أن يكون قد بقي عليه منه شيءٌ يسيرٌ، فيتمه ثم يسلم .
ومذهب سفيان-فيما نقله عنه أصحابه-: إذا سلم الإمام سلم من خلفه ،وإن كان بقي عليه شيءٌ من التشهد قطعه .
ولعل مراده : الدعاء بعد التشهد .
ولكن نقل حسان بن إبراهيم ، عن سفيان : أنه قال : إن كان بقي عليه شيءٌ من التشهد فليسلم ، فإنه أحب إلي .
واستحب أحمد وإسحاق سلام المأموم عقب سلام الإمام ، وجعله أحمد من جملة الائتمام به ، وعدم الاختلاف عليه.
والأولى للمأموم أن يسلم عقب فراغ الإمام من التسليمتين ، فان سلم بعد تسليمته الأولى جاز عند من يقول : إن الثانية غير واجبةٍ ؛ لأنه يرى أن الإمام قد خرج من الصلاة بتسليمته الأولى ، ولم يجز عند من يرى أن الثانية واجبةٌ ، لا يخرج من الصلاة بدونها .
واختلف أصحاب الشافعي :هل الأفضل أن يسلم المأموم بعد تسليمة الإمام
الأولى ، أو بعد تسليمته الثانية ؟ على وجهين .
وقال الشافعي - في ((البويطي )) -: من كان خلف إمامٍ ، فإذا فرغ الإمام من سلامه سلم عن يمينه وعن شماله.
وهذا يدل على أنه لا يسلم إلا بعد فراغ الإمام من التسليمتين ،ويدل -أيضاً-، على أنه لا يستحب للمأموم التخلف عن سلام الإمام ، بل يسلم عقب سلامه.
وهذا على قول من قال من أصحابه -كالمتولي - : إنه يستحب للمأموم أن يسلم بعد فراغ الإمام من التسليمة الأولى -أظهر .
وقال القاضي أبو الطيب الطبري منهم : المأموم بالخيار ، إن شاء سلم بعده ، وإن شاء استدام الجلوس للتعوذ والدعاء وأطال لك ، وعلل : أنه قد انقطعت قدوته بالإمام بسلامه .
وهذا مخالفة لنص الشافعي ، وعامة أصحابه ، وللمأثور عن الصحابة .
ولو سلم المأموم مع تسلم إمامه ، ففي بطلان صلاته لأصحابنا وأصحاب الشافعي وجهان ، سبق ذكرهما عند ذكر متابعة المأموم للإمام .
والأصح عندنا وعندهم : أنه لا تبطل صلاته، كما لو قارنه في سائر الأركان ، سوى تكبيرة الإحرام .
ومذهب مالك : البطلان .
وقد استحب طائفة من السلف التسليم مع الإمام .
وروى وكيع في ((كتابه)) عن العمري ، عن نافع ، عن ابن عمر ، أنه كان يسلم مع تسليم الإمام .
وبإسناده ، عن إبراهيم ، قال : إن شئت سلمت معه ، وإن شئت سلمت بعده .
وعن عطاءٍ ، أنه كان ربما سلم تسليمه ، وربما سلم بعده .
وقد يحتمل أن يكون مراد هؤلاء السلف بالسلام معه : السلام عقبيه ، من غير مهلةٍ ، وبالسلام بعده : التأخر عنه . والله أعلم .
وقد وقع في كلام المتقدمين في إسلام الزوجين معاً ما يدل على أن مرادهم به : اجتماعهما في الإسلام في مجلسٍ واحدٍ ، أو يومٍ واحدٍ ، وفيه حديثٌ مرفوعٌ يشهد
بذلك .

وإن سلم المأموم قبل سلام إمامه لم يجز ، وبطلت صلاته إن تعمد ذلك ولم ينو مفارقته على وجه يجوز معه المفارقة ، إلا عند من يرى أن السلام ليس من الصلاة ، ويخرج منها بإنهاء التشهد ، أو بدون التشهد عند من يرى أن التشهد الأخير سنة .
لكن من قال منهم : لا يخرج من الصلاة إلا بالإتيان بالمنافي ، فإنه لا يجيز للمأموم أن يخرج من الصلاة قبل خروج إمامه بذلك .
وظاهر ما روي عن ابن مسعودٍ يدل على جوازه ، وأنه يخرج من الصلاة بإنهاء التشهد ، وقد تقدم قوله : فإذا قلت ذلك ، فإن شئت أن تقوم فقم ، وإن شئت أن تقعد فاقعد .
وروي ذلك عن علي صريحاً ، فروى عبد الرزاق في ((كتابه)) ، عن إسرائيل ، عن أبي إسحاق ، عن عاصم بن ضمرة ، عن علي ، قال : إذا تشهد الرجل وخاف أن يحدث قبل أن يسلم الإمام فليسلم ، فقد تمت صلاته .
وقد رواه الحكم ، عن عاصمٍ ، عن علي ، ولفظه : إذا جلس مقدار التشهد ، ثم أحدث فقد تمت صلاته.
فيكون أمره بالمبادرة بالسلام على وجه الاستحباب ، فإنه لو أحدث لم تبطل صلاته عنده .
وقد حكي مذهب أبي حنيفة مثل ذلك . والله أعلم .
قال البخاري :
838-ثنا حبان بن موسى : ثنا عبد الله - هو : ابن المبارك -: أنا معمر ، عن الزهري ، عن محمود بن الربيع ، عن عتبان ،قال صلينا مع رسول الله - صلى الله عليه وسلم - ، فسلمنا حين سلم .
هذا مختصر من حديث عتبان الطويل في إنكاره بصره ، وطلبه من النبي - صلى الله عليه وسلم - أن يأتي إلى بيته فيصلي فيه في مكان يتخذه مسجدا ، وقد خَّرجه بتمامه في الباب الذي يلي هذا عن عبدان ، عن ابن المبارك.
وقد خَّرجه فيما مضى من طريق عقيل ومالك وإبراهيم بن سعدٍ ، عن الزهري - مختصراً ومطولاً - ، وليس في رواياتهم : ((فسلمنا حين سلم )) ، إنما هذه في رواية معمرٍ المخَّرجة في هذا الباب .
وقوله : ((سلَّمنا حين سلم )) ظاهرة يقتضي أنهم سَّلموا مع سلامه ؛ لأن
((الحين )) معناه الوقت ، فظاهر اللفظ يقتضي أن سلامهم كانَ في وقت سلامه مقارناً لهُ ، وليس هذا هوَ المراد -والله أعلم - وإنما المراد : أنهم سلمو ا عقيب سلامه من غير تأخر عنه ، وعبر عن ذَلِكَ باتحاد الوقت ، والحيز ؛ فإن التعاقب شبيه بالتقارب وهو - أيضاً -المراد -والله اعلم .من المروري عن ابن عمر وغيره من السلف في السلام مع
الإمام ، وأنهم أرادوا بالمعية : التعاقب ، دون التقارن .
* * *

154-باب
من لم يرد السلام على الإمام واكتفى بتسليم الصلاة
خَّرج فيه حديث عتبان -أيضاً:
839-840-عن عبدان ، عن ابن المبارك ، بالإسناد المتقدم ، وذكر الحديث بتمامه ، وفي آخر قالَ :
فغدا علي رسول الله - صلى الله عليه وسلم - وأبو بكرٍ معه بعدما أشتد النهار ، فأستأذن النبي - صلى الله عليه وسلم - ، فأذنت له ، فلم يجلس حتى قال : (( اين تحب أن اصلي من بيتك ؟ )) فأشار إليه من المكان الذي أحب أن يصلي فيه ، فقام وصففنا خلفه ، ثم سلم ، وسلمنا حين سلم .
مراده بهذا الحديث في هذا الباب : أن الذين صلوا مع النبي - صلى الله عليه وسلم - في بيت عتبان سلموا مع النبي - صلى الله عليه وسلم - حين سلم من الصلاة ، ولم يوجد منهم سوى السلام من الصلاة كسلام النبي- صلى الله عليه وسلم - منها ، وفي ذلك ردٌ على من قال : إن المأموم يرد على الإمام سلامه مع تسليمه من السلام إما قبله أو بعده .
وقد قال بذلك طوائف من السلف ، منهم : ابن عمر وأبو هريرة :
فروي عن ابن عمر ، أنه كان إذا سلم الإمام رد عليه ، ثم سلم عن يمينه ، فإن سلم عليه أحد عن يساره رد عليه وإلاّ سكت .
وروي عنه ، أنه كان يسلم عن يمينه ، ثم يرد على الإمام .
وعن أبي هريرة ، أنه كان إذا سلم الإمام قال : السلام عليك أيها القارئ .
وقال عطاء : ابدأ بالامام ، ثم سلم على من عن يمينك ، ثم على من عن شمالك .
وعن الحسن وقتادة نحوه .
وقال الشعبي : إذا سلم الإمام فَّرد عليه .
وكان سالمٌ يفعله .
وقاله النخعي .
وقال الزهري : هو سنةٌ .
قال مكحولٌ : كان أصحاب النبي - صلى الله عليه وسلم - يردون على الإمام إذا سلم عليهم .
وقال عطاء -أيضاً- : حق عليك أن ترد على الإمام إذا سلم.
وقال - مرةً - : هو مخيرٌ ، إن شاء رد عليه ، وإن شاء صبر حتى يسلم لنفسه ، وينوي به الإمام ، ومن صلى على جانبيه .
وقال في الرد على الإمام : يرد في نفسه ، ولا يسمعه .
وكذا قال حمادٌ .
فإن كان مرادُ من قال : يرد على الإمام : أنه يرد عليه السلام في نفسه ،ولا يتكلم به ، فهذا الرد إذا فعله في الصلاة لا تبطل به الصلاة ،وإن كان مراده : أنه يرد بلسانه ، كما هو ظاهر أكثرهم ، فإنه ينبني على أن ردَّ السلام في الصلاة لا يبطل الصلاة ، وقد ذهب إلى ذلك طائفة من السلف ، ويأتي ذكره في موضعٍ آخر - إن شاء الله تعالى .
وقد ينبني -أيضاً - ، على أن السلام ليس من فروض الصلاة ، وأنه يخرج من الصلاة بكل منافٍ لها من الكلام ونحوه ، كما قال ذلك من ذكرنا قوله من قبل .
وأما من قال : إن الرد على الإمام يكون بعد السلام من الصلاة ، فهذا لا إشكال فيه ؛ فإنه قد خرج من الصلاة بالسلام ، وقد ذهب إلى ذلك غير واحد من الأئمة المشهورين .
قال مالكٌ ، في المأموم : يسلم تسليمةً عن يمينه ، وأخرى عن يساره ، ثم يرد على الإمام .

قال ابن عبد البر : تحصيل قول مالكٍ في ذلك : أن الإمام يسلم واحدةً تلقاء وجهه ، ويتيامن بها قليلاً - وأن المصلي لنفسه -يعني : منفرداً -يسلم اثنين - في رواية ابن القاسم ، وأن المأموم يسلم ثلاثا إن كان عن يساره أحد .
واختلف قوله في موضع رد المأموم على الإمام : فمرةً قال : يسلم عن يمينه وعن يساره، ثم يرد على الإمام . ومرة قال : يرد على الإمام بعد أن يسلم عن يمينه ، ثم يسلم عن يساره .
وقد روى أهل المدينة عن مالك وبعض المصريين ، أن الإمام والمنفرد سواءٌ ، يسلم كل واحد منهما تسليمةً واحدةً تلقاء وجهه ، ويتيامن بها قليلاً .
قال : وكان الليث بن سعد يبدأ بالرد على الإمام ، ثم يسلم عن يمينه وعن يساره.
ونقل أبو داود عن أحمد في الرد على الإمام قبل السلام ، قال : لا .
قيل له : فبعده ؟ قال : نعم ، وإن شاء نوى بالسلام الرد . قال : وما أعرف فيه حديثاً عالياً يعتمد عليه .
قال القاضي أبو يعلى : زظاهر هذا : أنه مخير في الرد على الإمام بالنية في حال سلامه، أو بالقول بعده ، فيقول : السلام عليك أيها القارئ . قال : ويسر به، ولا يجهر.
نقل المروذي عن أحمد في الرجل يرد السلام على الإمام ، فقال : إذا نوى بتسليمه الردَّ فقد ردَّ عليه ، فإن فعل رجلٌ فليخفه .
قال : ومعناه : إن ردَّ عليه بالقول فليخفه .
وقال إسحاق : لا اختلاف بين أهل العلم في الرد على الإمام إذا سلم كما سلم ، ولكن اختلفوا : هل يبدأ بالرد عليه قبل السلام ، أم يرد عليه بعد السلام ؟ قال : وأحب إلي أن يرد بعد السلام . قال واذا رفع صوته بالردَّ قدر ما يسمع الإمام والصف الذي يليه جاز ، وإن أسره وأسمع أذنيه بالرد على الإمام أجزأه .
وكل من قال : يرد على الإمام قال : يرد عليه بلفظ السلام من غير زيادة ، إلا ما روي عن أبي هريرة ، أنه يقال : السلام عليك أيها القارئ ، كما سبق .
واختلفوا في المأموم : هل ينوي بسلامه من الصلاة الرد على إمامه ، أم لا؟ وفيه قولان :
أحدهما : لا ينوي ذلك ، ونص عليه أحمد في رواية مُهنا وغيره ، وهو اختيار ابن حامدٍ من أصحابنا ؛ لأن السلام ركن من أركان الصلاة ، لا يخرج منها بدونه ، على ما تقدم ، والصلاة لا يردّ فيها السلام على أحدٍ ، بل هو مبطلٌ للصلاة ؛ لأنه خطاب آدمي ، هذا مذهبنا ، وقول جمهور العلماء .
وعلى هذا : فهل تبطل صلاته بذلك ؟
قالَ ابن حامد من أصحابنا : إن لم ينو سوى الرد بطلت صلاته ، وإن نوى الردَّ والخروج من الصَّلاة ففي البطلان وجهان ؛ لأنه لم يخلص النية لخطاب المخلوق ، فأشبه ما لو قال لمن دق عليه الباب : { ادْخُلُوهَا بِسَلامٍ آمِنِينَ } [الحجر :46] ينوي به القراءة والإذن له ؛ فإن في بطلان الصَّلاة بذلك روايتين ، أصحهما : لا تبطل .
قالَ أحمد - في رواية جعفر بن محمدٍ - : السلام على الإمام لا نعرف لهُ موضعاً ، وتسليم الإمام هوَ انقضاء الصَّلاة ، ليس هوَ سلام على القوم ، فيجب عليهم أن يردوا ، ولكن ابن عمر شدد في هذا ، يسلم الرجل وينوي به السلام من الصَّلاة والرد على

الإمام ، كأنه يقوله على وجه الإنكار لذلك . قيل له: أنهم يقولون : إن ردَّ السلام على الإمام واجبٌ . قال : أرجو أن لا يكون واجباً ، وإن رد فلا بأس .
والقول الثاني : أنه ينوي المأموم بسلامه الرد على إمامه ، وهو قول عطاءٍ والنخعي وحماد والثوري ، ونص عليه أحمد في رواية جماعة من أصحابه .
وهل هو مسنونٌ مستحبٌ ، أو جائز ؟ فيه روايتان -أيضاً- عن أحمد : قال - في رواية يعقوب بن بختان - : ينوي بسلامه الرد .
وهو اختيار أبي حفصٍ العكبري .
وقال - في رواية غيره - : لا بأس به .
فظاهره : جوازه فقط ، وهو اختيار القاضي أبي يعلى وغيره .
وقال- في رواية ابن هانئ - : إذا نوى بتسليمه الردَّ على الإمام أجزأه .
وظاهر هذا : أنه واجبٌ ؛ لأنه رد سلامٍ ، فيكون فرض كفاية ، إلا أن يقال : إن المسلم في الصلاة لا يجب الرد عليه، أو يقال : أنه يجوز تأخير الرد إلى بعد السلام . ولكن إذا جوزنا تأخيره وجب أحد أمرين : إما أن ينوي الرد بالسلام ، أو أن يرد بعد ذلك ، وهو قول عطاءٍ كما تقدم .
وتبويب البخاري قد يشعر بذلك ؛ لقوله : ((واكتفى بتسليم الإمام )) ،ويحتمل أنه أراد أن تسليم الصلاة كافٍ عن الردَّ ، وإن لم ينو به الردَّ ، كما قاله أحمد في روايةٍ.
وقال يحيى بن سعيدٍ الأنصاري : إذا سلمت عن يمينك أجزأك من الرد عليه .
وكذا قال النخعي .
ولم يشترطا أن ينوي بسلامه الردَّ .
قال أبو حفصٍ العكبري : وينوي بالأولى الخروج من الصلاة ، وبالثانية الرد على الإمام والحفظة .
وممن رأى أن ينوي بسلامة الرد على الإمام: أبو حنيفة والشافعي وأصحابهما .
ثم قال أصحاب الشافعي : إن كان المأموم عن يمين الإمام نوى بتسليمه الأولى السلام على من عن يمينه من الملائكة والمسلمين من الإنس والجن ، وينوي بالثانية ذلك مع الرد على إمامه ، وإن كان المأموم عن يسار إمامه نواه في الأولى، وإن كان محاذياً له نواه في أيتهما شاء ، والأولى افضل - : نص عليه الشافعي في (( الأم )) ، وينوي الإمام بسلامه من عن يمينه ويساره يمينه ويساره من الملائكة والمسلمين من المأمومين وغيرهم ، وينوي بعض المأمومين الردَّ على من بعضٍ . قالوا : وكل هذه النيات مستحبةٌ ، لا يجب منها شيءٌ .
وقال أصحاب أبي حنيفة ينوي المصلي بكل تسليمةٍ من في تلك الجهة من الناس والحفظة .
وهل يقدم الآدميين على الملائكة في النية ؟ على روايتين عندهم :
أحدهما : يقدم الملائكة ؛ لأنهم عندهم أفضل .
والثانية : يقدم الناس ؛ لمشاهدتهم .
ويدخل المأموم الإمام في الجهة التي هو فيها . فإن كان بحذائه أدخله في اليمين ؛ لأنهما أفضل .
وروى عبد الرزاق ، عن معمرٍ ، عن حمادٍ ، قال : إذا كان الإمام عن يمينك ثم سلمت عن يمينك ، ونويت الإمام كفى ذلك ، وإذا كان عن يسارك ثم سلمت عن يسارك ونويت الإمام كفى ذلك -أيضاً- ، وإن كان بين يديك فسلم عليه في نفسك ، ثم سلم عن يمينك وشمالك .

وأما نية الخروج من الصلاة ، فهل هي واجبةٌ ، تبطل الصلاة بتركها ، أم لا ؟ فيه وجهان لأصحابنا ، اختار ابن حامد وجوبها ، واختار الأكثرون عدم الوجوب ، وهو ظاهر كلام أحمد .
وينوي الخروج بالأولى ، سواءٌ قلنا : يخرج بها من الصلاة ، أو قلنا : لا يخرج إلا بالثانية ؛ لأن النية تستصحب إلى الثانية .
ومن الأصحاب من قال : أن قلنا : الثانية سنةٌ نوى بالأولى الخروج ، وإن قلنا : الثانية فرضٌ نوى الخروج بالثانية خاص . والصحيح : الأول .
ولأصحاب الشافعي في وجوب نية الخروج بالسلام وبطلان الصلاة بتركها وجهان -أيضاً.
ونص الشافعي على أن ينوي بالسلام الخروج .
ولكن اختلفوا : هل هو محمولٌ على الاستحباب ، أو الوجوب ؟
وإنما ينوي الخروج عندهم بالأولى ؛ لان الثانية ليست عندهم واجبةً بغير خلافٍ .
واستدل من استحب أن ينوي بسلامه الحفظة والامام والمأمين بما خَّرجه مسلم من حديث جابر بن سمرة ، قال : كنا إذا صلينا مع رسول الله - صلى الله عليه وسلم - ، فقلنا : السلام عليكم ورحمة الله ، السلام عليكم ورحمة الله ، وأشار بيده إلى الجانبين ، فقال رسول الله - صلى الله عليه وسلم - : ((علام تومئون بأيديكم كأنها أذناب خيلٍ شمسٍ ، وإنما يكفي أحدكم أن يضع يده على فخذه ، ثميسلم على إخيه من على يمينه وشماله )) .
وفي رواية له : فقال : (( ما شأنكم تشيرون بأيديكم ، كأنها أذناب خيلٍ شمسٍ ، إذا سلم احدكم فليلتفت إلى صاحبه ، ولا يومئ بيده )) .
وخرّج أبو داود من حديث سمرة بن جندب ، قال : أمرنا رسول الله - صلى الله عليه وسلم - أن نرد على الإمام ، وأن نتحاب ، وأن يسلم بعضنا على بعض .
وخرّج أبو داود -أيضاً- ، من طريقٍ اخرٌ ، عن سمرة ، قال : أمرنا رسول الله - صلى الله عليه وسلم - ، فقال : (( ابدأوا قبل التسليم، فقولوا : التحيات الطيبات الصلوات ، والملك لله ، ثم سلموا على اليمين ، ثم سلموا على قارئكم وعلى أنفسكم)) .
وخرّجه ابن ماجه بمعناه .
وفي رواية له باسناد فيه ضعفٌ : (( إذا سلم الإمام فردوا عليه )) .
وخرّج الإمام أحمد والترمذي وابن ماجه من حديث عاصم بن ضمرة ،عن علي ، أن النبي - صلى الله عليه وسلم - كان يصلي قبل العصر أربعاً ، يفصل بين كل ركعتين بالتسليم على الملائكة المقربين ، والنبيين والمرسلين ، ومن تبعهم من المؤمنين .
وقال الترمذي : حديث حسنٌ .
وظاهره : يدل على أنه - صلى الله عليه وسلم - كان ينوي بسلامه في صلاة التطوع السلام على الملائكة ومن ذكر معهم .
وتأوله إسحاق على أنه اراد بذلك التشهد؛ فإنه يسلم فيه على عباد الله الصالحين.
وهو خلاف الظاهر . والله أعلم .
* * *

155-باب
الذكر بعد الصلاة
فيه ثلاثة أحاديث :
الأول : حديث ابن عباس :
841-حدثنا إسحاق بن نصرٍ : حدثنا عبد الرزاق : أنا ابن جريجٍ : أخبرني عمرو ، أن أبا معبد مولى ابن عباسٍ أخبره ، أن ابن عباس أخبره ، أن رفع الصوت بالذكر حين ينصرف الناس من المكتوبة كان على عهد رسول الله - صلى الله عليه وسلم - .
قال ابن عباسٍ : كنت أعلم إذا انصرفوا بذلك إذا سمعته .
842-حدثنا عليٌ : ثنا سفيان : ثنا عمرو : أخبرني أبو معبدٍ ، عن ابن عباسٍ ، قال : كنت أعرف انقضاء صلاة رسول الله - صلى الله عليه وسلم - بالتكبير .
حدثنا عليٌ : ثنا سفيان ، عن عمروٍ ، قال : كان أبو معبدٍ أصدق موالي ابن عباسٍ .
قال عليٌ : واسمه : نافذٌ .
أبو معبدٍ مولى ابن عباسٍ ، اسمه ، نافذٌ ،وهو ثقةٌ ؛ وثقه أحمد ويحيى وأبو زرعة ، واتفق الشيخان على تخريج حديثه .
ولكن في رواية لمسلمٍ في هذا الحديث من طريق ابن عيينة ، عن عمروٍ ، أن أبا معبدٍ حدثه بذلك ، ثم أنكره بعد ، وقال : لم أحدثك بهذا .
ورواه الإمام أحمد ، عن سفيان ، عم عمروٍ ، به ، وزاد : قال عمروٌ :قلت له : إن الناس كانوا إذا سلم الإمام من صلاة المكتوبة كبروا ثلاث تكبيرات وهكذا هنا ثلاث تهليلات [ ... ] .
وقال حنيلٌ : سمعت أبا عبد الله يقول : ثنا عليٌ بن ثابتٍ : ثنا واصلٌ ، قال : رأيتُ علي عبد الله بن عباسٍ إذا صلى كبر ثلاث تكبيراتٍ . قلت لأحمد : بعد الصلاة ؟ قال : هكذا .قلت له : حديث عمرو ، عن أبي معبد ،عن ابن عباسٍ : ((كنا نعرف انقضاء صلاة رسول الله- صلى الله عليه وسلم - بالتكبير )) ، هؤلاء أخذوه عن هذا ؟. قال نعم -: ذكره
أبو بكرٍ عبد العزيز ابن جعفر في كتابه (( الشافي )) .
فقد تبين بهذا أن معنى التكبير الذي كان في عهد رسول الله - صلى الله عليه وسلم - عقب الصلاة المكتوبة : هو ثلاث تكبيراتٍ متواليةٍ .
ويشهد لذلك : ما روي عن مسعرٍ ، عن محمد بن عبد الرحمن ، عن طيسلة ، عن ابن عمر ، قال : قال رسول الله - صلى الله عليه وسلم - : ((من قال في دبر الصلوات ،وإذا أخذ مضجعه : الله أكبر كبيراً ، عدد الشفع والوتر ، وكلمات الله الطيبات المباركات - ثلاثاً- ، ولا إله إلا الله - مثل ذلك - كن له في القبر نوراً ، وعلى الحشر نوراً ، وعلى الصراط نوراً ، حتى يدخل الجنة )) .
وخَّرجه -أيضاً- بلفظ آخر ، وهو : (( سبحان الله عدد الشفع والوتر ، وكلمات ربي الطيبات التامات المباركات - ثلاثاً - والحمد لله ، والله أكبر ، ولا إله إلا الله )) .
وذكر الإسماعيلي : أن محمد بن عبد الرحمن ، هو : مولى آل طلحة ، وهو ثقةٌ مشهورٌ ، وخرّج له مسلمٌ .
وطيسلة ، وثقه ابن معينٍ ، هو : ابن علي اليمامي ، ويقال : ابن مياسٍ ، وجعلهما ابن حبان اثنين ، وذكرهما في (( ثقاته )) ، وذكر أنهما يرويان عن ابن عمر.
وخرّجه ابن أبي شيبة في ((كتابه )) عن يزيد بن هارون ، عن مسعر بهذا الإسناد - موقوفاً على ابن عمر .

وأنكر عبيدة السلماني على مصعب بن الزبير تكبيره عقب السلام ، وقال :قاتله الله ، نعار بالبدع ، واتباع السنة أولى.
وروى ابن سعدٍ في ((طبقاته)) بإسناده عن عمر بن عبد العزيز ، أنه كان يكبر : الله اكبر ولله الحمد - ثلاثاً - دبر كل صلاةٍ .
وقد دل حديث ابن عباسٍ على رفع الصوت بالتكبير عقب الصلاة المفروضة ، وقد ذهب الىظاهره أهل الظاهر ، وحكي عن أكثر العلماء خلاف ذلك ، وأن ألافضل الإسرار بالذكر ؛ لعموم قوله تعالى : { وَاذْكُر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعاً وَخِيفَةً } [الأعراف :205] وقوله تعالى : { ادْعُوا رَبَّكُمْ تَضَرُّعاً وَخُفْيَةً } [الأعراف :55] ، ولقول النَّبيّ - صلى الله عليه وسلم - لمن جهر بالذكر من أصحابه : (( إنكم لا تدعون أصم ولا غائباً )) .
وحمل الشافعي حديث ابن عباسٍ هذا على أنه جهر به وقتاً يسيراً حتى يعلمهم صفة الذكر ؛ لا أنهم جهروا دائماً . قال : فأختار للإمام والمأموم أن يذكروا الله بعد الفراغ من الصلاة ، ويخفيان ذلك ، إلا أن يكون إماما يريد أن يتعلم منه ، فيجهر حتى يعلم ، أنه قد تعلم منه ، ثم يسر .
وكذلك ذكر أصحابه .
وذكر بعض أصحابنا مثل ذلك - أيضاً.
ولهم وجهٌ آخر : أنه يكره الجهر به مطلقاً .
وقال القاضي أبو يعلى في ((الجامع الكبير )) :ظاهر كلام أحمد : أنه يسن للإمام الجهر بالذكر والدعاء عقب الصلوات بحيث يسمع المأموم ، ولا يزيد على ذلك .
وذكر عن أحمد نصوصاً تدل على أنه كان يجهر ببعص الذكر ، ويسر الدعاء ، وهذا هو الأظهر ، وأنه لا يختص ذلك بالإمام ؛ فإن حديث ابن عباس هذا ظاهره يدل على جهر المأمومين -أيضاً.
ويدل عليه - أيضاً - : ما خَّرجه مسلمٌ في ((صحيحه )) من حديث ابن الزبير ، أنه كان يقول في دبر كل صلاةٍ حين يسلم : ((لا إله إلا الله ، وحده لا شريك له ، له الملك ، وله الحمد، وهو على كل شيءٍ قدير ، لا حول ولا قوة إلا بالله ، لا إله إلا الله ، ولا نعبد إلا إياه ، له النعمة ، وله الفضل ، وله الثناء الحسن ، لا إله إلا الله ، مخلصين له الدين ولو كره الكافرون )) ، وقال : كان رسول الله - صلى الله عليه وسلم - يهل بهن في دبر كل صلاةٍ .
ومعنى : ((يهل )) . يرفع صوته ، ومنه : إلاهلال في الحج ، وهو رفع الصوت بالتلبية ، واستهلال الصبي إذا ولد .
وقد كان أصحاب رسول الله - صلى الله عليه وسلم - يجهرون بالذكر عقب الصلوات ، حتى يسمع من يليهم :
فخَّرج النسائي في ((عمل اليوم والليلة)) من رواية عون بن عبد الله بن عتبة ، قال صلى رجلٌ إلى جنب عبد الله بن عمرو بن العاص ، فسمعه حين سلم يقول : ((أنت السلام ، ومنك السلام ، تباركت يا ذا الجلاب والاكرام )) ، ثم صلى إلى جنب عبد الله بن عمر ، فسمعه حين سلم يقول مثل ذلك ، فضحك الرجل ، فقال له ابن عمر : ما أضحكك ؟ قال : إني صليت إلى جنب عبد الله بن عمروٍ ، فسمعته يقول مثلما قلت : قال ابن عمر : كان رسول الله - صلى الله عليه وسلم - يقول ذلك .

وأما النهي عن رفع الصوت بالذكر ، فإنما المراد به : المبالغة في رفع الصوت ؛ فإن أحدهم كان ينادي بأعلى صوته : ((لا إله إلا الله ، والله اكبر )) فقال لهم النبي - صلى الله عليه وسلم - : ((أربعوا على أنفسكم ، إنكم لا تنادون أصم ولا غائباً )) ، وأشار إليهم بيده يسكنهم ويخفضهم .
وقد خرّجه الإمام أحمد بنحو من هذه الألفاظ .
وقال عطية بن قيسٍ : كان الناس يذرون الله عند غروب الشمس ، يرفعون أصواتهم بالذكر ، فإذا خفضت أصواتهم أرسل إليهم عمر بن الخطاب أن يرددوا الذكر .
خرّجه جعفر الفريابي في ((كتاب الذكر )) .
وخرّج - أيضاً- من رواية ابن لهيعة ، عن زهرة بن معبدٍ ، قال : قال :رأيت ابن عمر إذا انقلب من العشاء كبر كبر ، حتى يبلغ منزله ، ويرفع صوته .
وروى محمد بن مسلم ، عن عمرو بن دينار ، عن جابرٍ ، أن رجلاً كان يرفع صوته بالذكر ، فقال رجل: لو أن هذا خفض من صوته ، فقال رسول الله - صلى الله عليه وسلم - : ((دعه ؛ فإنه أواه)) .
وهذا يدل على أنه يحتمل ذلك ممن عرف صدقه وإخلاصه دون غيره .
وخرّج الإمام أحمد من رواية عقبة بن عامر ، أن رسول الله - صلى الله عليه وسلم - قال لرجلٍ ، يقال له : ذو البجادين : ((إنه أواهٌ)) ، وذلك أنه رجلٌ كثير الذكر لله في القرآن ، ويرفع صوته في الدعاء .
وفي إسناده : ابن لهيعة .
وقال الأوزاعي في التكبير في الحرس في سبيل الله : أحب إلي أن يذكر الله في
نفسه ، وإن رفع صوته فلا بأس .
فأما قول ابن سيرين : يكره رفع الصوت إلا في موضعين : الأذان والتلبية ، فالمراد به -والله أعلم - : المبالغة في الرفع ، كرفع المؤذن والملبي .
وقد روي رفع الصوت بالذكر في مواضع ، كالخروج إلى العيدين ،وايام العشر ، وأيام التشريق بمنىً .
وأما الدعاء ، فالسنة إخفاؤه .
وفي ((الصحيحين )) عن عائشة ، في قوله تعالى : { وَلاَ تَجْهَرْ بِصَلاتِكَ وَلاَ تُخَافِتْ بِهَا } [الإسراء :110] ، أنها نزلت في الدعاء .
وكذا روي عن ابن عباس وأبي هريرة ،وعن سعيد بن جبير وعطاء وعكرمة وعروة ومجاهدٍ ولإبراهيم وغيرهم .
وقال الإمام أحمد :ينبغي أن يسر دعاءه ؛ لهذه الآية . قال : وكان يكره أن يرفعوا أصواتهم بالدعاء .
وقال الحسن : رفع الصوت بالدعاء بدعةٌ .
وقال سعيد بن المسيب : أحدث الناس الصوت عند الدعاء .
وكرهه مجاهدٌ وغيره .
وروى وكيعٌ ، عن الربيع ، عن الحسن -والربيع ، عن يزيد بن أبانٍ ، عن
أنسٍ - ، أنهما كرها أن يسمع الرجل جليسه شيئاً من دعائه .
وورد فيه رخصةٌ من وجهٍ لا يصح :
خرّجه الطبراني من رواية أبي موسى : كان النبي - صلى الله عليه وسلم - إذا صلى الصبح يرفع صوته حتى يسمع أصحابه ، يقول : ((اللهم ، أصلح لي ديني الذي جعلته عصمة أمري )) -ثلاث مرات - ((اللهم ، أصلح لي دنياي التي جعلت فيها معاشي )) -ثلاث مرات ، ((اللهم ، أصلح لي آخرتي التي جعلت إليها مرجعي ))-ثلاث مراتٍ - وذكر دعاء آخر.
وفي إسناده : يزيد بن عياضٍ ، متروك الحديث . وإسحاق بن طلحة ،ضعيفٌ .

فأما الحديث الذي خَّرجه مسلمٌ وغيره ، عن البراء بن عازبٍ ، قال : كنا إذا صلينا خلف رسول الله- صلى الله عليه وسلم - أحببنا أن نكون عن يمينه ؛ ليقبل علينا بوجهه .
قال : فسمعته يقول : ((رب قني عذابك يوم تبعث عبادك )) .
فهذا ليس فيه أنه كان يجهر بذلك حتى يسمعه الناس ، إنما فيه كان يقوله بينه وبين نفسه ، وكان يسمعه منه -احيانا - جليسه ، كما كان يسمع منه من خلفه الآية أحياناً في صلاة النهار .
وروى هلال بن يسافٍ ، عن زاذان : نا رجل من الأنصار ، قال : سمعت
رسول الله - صلى الله عليه وسلم - يقول في دبر الصلاة : ((اللهم ، اغفر لي ، وتب عليَّ ، إنك أنت التواب الغفور )) -مائة مرةٍ .
خرّجه ابن أبي شيبة ، وعنه بقي بن مخلدٍ في ((مسنده )) .
الحديث الثاني :
843-حدثنا محمد بن أبي بكر : ثنا المعتمر ، عن عبيد الله ، عن سمىً ، عن أبي صالح ، عن أبي هريرة ،قال : جاء الفقراء إلى النبي - صلى الله عليه وسلم - ، فقالوا : ذهب أهل الدثور من الأموال بالدرجات العلى والنعيم المقيم ، يصلون كما نصلي ، ويصومون كما نصوم ، ولهم فضلٌ من أموال يحجون بها ويعتمرون ، ويجاهدون ويتصدقون ، قال : (( ألا أحدثكم بما إن أخذتم به أدركتم من سبقكم ، ولم يدركم أحدٌ بعدكم ، وكنتم خير من أنتم بين ظهرانيهم ، إلا من عمل مثله ، تسبحون وتحمدون وتكبرون خلف كل صلاة ثلاثاً وثلاثين )) .
فاختلفنا بيننا ، فقال بعضنا : نسبح ثلاثاً وثلاثين ، ونحمد ثلاثاً وثلاثين ، ونكبر أربعاً وثلاثين .فرجعت إليه ، فقال : تقول : سبحان الله ، والحمد لله ، والله اكبر ، حتى يكون منهنكلهن ثلاثٌ وثلاثون .
ذكر الخطابي : أن لفظ هذه الرواية : ((ذهب أهل الدور )) ، وقال :والصواب ((الدثور )) .
وذكر غيره : أن هذه رواية المرزوي ، وأنها تصحيفٌ ، والرواية المشهورة : ((أهل الدثور )) على الصواب .
و((الدثور )) : جمع دثرٍ ، بفتح الدال ، وهو : المال الكثير .
وفي الحديث : دليل على قوة رغبة الصحابة -رضي الله عنهم- في الأعمال الصالحة الموجبة للدرجات العلى والنعيم المقيم ، فكانوا يحزنون على العجز عن شيءٍ مما يقدر عليه غيرهم من ذلك .
وقد وصفهم الله في كتابه بذلك ، بقوله : { وَلاَ عَلَى الَّذِينَ إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لاَ أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ تَوَلَّوْا وَأَعْيُنُهُمْ تَفِيضُ مِنَ الدَّمْعِ حَزَناً أَلاَّ يَجِدُوا مَا
يُنفِقُونَ } [التوبة :92] .
ولهذا قال النبي - صلى الله عليه وسلم - : (( لا حسد إلا في اثنين )) ، فذكر منهما : ((رجل آتاه الله مالاً ، فهو ينفقه في وجهه ، فيقول رجل : لو أن لي مالاً ، لفعلت فيه كما فعل ذلك )).

فلذلك كان الفقراء إذا رأوا أصحاب الأموال يحجون ويعتمرون ويجاهدون ويتصدقون وينفقون حزنوا على عجزهم عن ذلك ، وتأسفوا على امتناعهم من مشاركتهم فيه ، وشكوا ذلك إلى النبي - صلى الله عليه وسلم - ، فدلهم النبي - صلى الله عليه وسلم - على عمل ، إن أخذوا به أدركوا من سبقهم ، ولميدركهم أحدٌ بعدهم ، وكانوا خير من هم بين ظهرانيهم ، إلا من عمل مثله ، وهو التسبيح والتحميد والتكبير خلف كل صلاة ثلاثاً وثلاثين.
وهذا يدل على أن الذكر أفضل ألاعمال ، وأنه أفضل من الجهاد والصدقة والعتق وغير ذلك .
وقد روي هذا المعنى صريحاً عن جماعةٍ كثيرةٍ من الصحابة ، منهم :أبو الدرداء ومعاذ وغيرهما .
وروي مرفوعاً من وجوهٍ متعددةٍ -أيضاً .
ولا يعارض هذا حديث الذي سأل النبي - صلى الله عليه وسلم - عما يعدل الجهاد ، فقال : ((هل تستطيع إذا خرج المجاهد أن تصوم ولا تفطر ، وتقوم فلا تفتر )) -الحديث المشهور ،لأن هذا السائل سأل عن عمل يعمله في مدة جهاد المجاهد من حين خروجه من بيته إلى
قدومه . فليس يعدل ذلك شيء غير ما ذكره ، والفقراءُ دلهم النبي - صلى الله عليه وسلم - على عمل يستصحبونه في مدة عمرهم ، وهو ذكر الله الكثير في أدبار الصلوات ، وهذا أفضل من جهاد يقع في بعض الأحيان ، ينفق صاحبه فيه ماله .
فالناس منقسمون ثلاثة أقسامٍ ، أهل ذكر يدومون عليه إلى أنقضاء أجلهم ،وأهل جهادٍ يجاهدون وليس لهم مثل ذلك الذكر . فالأولون أفضل من هؤلاء .
وقومٌ يجمعون بين الذكر والجهاد ، فهؤلاء أفضل الناس .
ولهذا لما سمع الأغنياء الذين كانوا يحجون ويعتمرون ويجاهدون ويتصدقون بما علم النبي - صلى الله عليه وسلم - الفقراء من ذلك عملوا به ، فصاروا أفضل من الفقراء حينئذ ؛ ولهذا لما يألوا النبي - صلى الله عليه وسلم - عن ذلك ، قال : ((ذلك فضل الله يؤتيه من يشاء )) .
ومن زعم من الصوفية أنه أراد أن الفقر فضل الله ، فقد اخطأ ، وقال ما لا يعلم .
وقد دَّل الحديث على فضل التسبيح والتحميد والتكبير خلف كل صلاةٍ ثلاثاً وثلاثين .
وخرّجه مسلمٌ من طريق بن عجلان ، عن سميٍ ، وذكر فيه : أن المختلفين هم سميٌ وبعض أهله ، وان القائل له هو أبوه أبو صالحٍ السمان ، وأن ابن عجلان قال : حدثت بهذا الحديث رجاء بن حيوة ، فحدثني بمثله عن أبي صالحٍ .
وخرّجه البخاري في أواخر كتابه ((الصحيح )) -أيضاً- من طريق ورقاء ، عن سمي بهذا الإسناد ، بنحوه ، ولكن قال فيه : ((تسحبون في دبر كل صلاةٍ عشراً ، وتحمدون عشراً ، وتكبرون عشراً )) .
وقال : تابعه عبيد الله بن عمر ، عن سمي . قال : ورواه ابن عجلان عن سميَ ورجاء بنحيوة .ورواه جريرٌ ، عن عبد العزيز بن رفيعٍ ، عن أبي صالحٍ ، عن أبي الدرداء . ورواه سهيلٌ ، عن أبيه ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - .انتهى .
ومراده : المتابعة على إسناده .
ورواية عبيد الله بن عمر ، هي التي خرجها في هذا الباب .
ورواية ابن عجلان ، هي التي خرجها مسلمٌ ، كما ذكرناه .

ورواية سهيلٍ ، خرجها مسلمٌ -أيضاً- بمثل حديث ابن عجلانٍ ، عن سمي ، وزاد في الحديث: يقول سهيلٌ : إحدى عشرة إحدى عشرة ، فجميع ذلك كله ثلاثةٌ وثلاثون.
وأما رواية جريرٍ التي أشار إليها البخاري ، قوله : عن أبي صالحٍ ، عن أبي
الدرداء ، فقد تابعه عليها - أيضاً - أبو الأحوص سلام بن سليمٍ ، عن عبد العزيز .
والظاهر : أنه وهمٌ ، فإن أبا صالحٍ إنما يرويه عن أبي هريرة ، لا عن أبي الدرداء ، كما رواه عنه سمي وسهيلٌ ورجاء ابن حيوة .
وإنما رواه عبد العزيز بن رفيعٍ ، عن أبي عمر الصيني ، عن أبي الدرداء ، كذلك رواه الثوري ، عن عبد العزيز ، وهو أصح - :قاله أبو زرعة ، والدارقطني .
وأما ألفاظ الحديث ، فهي مختلفةٌ :
ففي رواية عبيد الله بن عمر التي خرجها البخاري هاهنا : ((تسبحون وتحمدون وتكبرون ثلاثاً وثلاثين)) ، وفسره بأنه يقول : ((سبحان الله ، والحمد لله ، والله أكبر )) حتى يكون منهن كلهن ثلاثاً وثلاثين .
وقد تبين أن المفسر لذلك هو أبو صالح ، وهذا يحتمل أمرين :
أحدهما : أنه يجمع بين هذه الكلمات الثلاث ، فيقولها ثلاثاً وثلاثين مرةً ،فيكون مجموع ذلك تسعاً وتسعين .
والثاني : أنه يقولها إحدى عشرة مرةً ، فيكون مجموع ذلك ثلاثاً وثلاثين .
وهذا هو الذي فهمه سهيلٌ ، وفسر الحديث به ، وهو ظاهر رواية سمي ، عن أبي صالحٍ - أيضاً .
ولكن ؛ قد روي حديث أبي هريرة من غير هذا الوجه صريحاً بالمعنى الأول :
فخرج مسلمٌ من حديث سهيل ، عن أبي عبيد المذحجي -وهو : مولى سليمان بن عبد الملك وحاجبه - ، وعن عطاء بن يزيد ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((من سبح في دبر كل صلاة ثلاثاً وثلاثين ، وحمد الله ثلاثاً وثلاثين ، وكبر الله ثلاثاً وثلاثين ، فتلك تسعة وتسعون ، وقال تمام المائة : لا إله إلا الله وحده لا شريك له ، له الملك ، وله الحمد ، وهو على كل شيء قدير ، غفرت خطاياه ، وإن كانت مثل زبد البحر )) .
وقد روي عن سهيل بهذا الإسناد -موقوفاً على أبي هريرة .
وكذا رواه مالك في ((الموطإ )) عن أبي عبيدٍ -موقوفاً .
وخرّجه ابن حبان في ((صحيحه)) من طريق مالكٍ -مرفوعاً .
والموقوف عن مالكٍ أصح .
وخرّجه النسائي في ((اليوم والليلية)) بنحو هذا اللفظ ، من رواية ابن عجلان ، عن سهيلٍ ، عن أبيه ، عن أبي هريرة -مرفوعاً .
وخرّج الإمام أحمد وأبو داود وابن حبان في ((صحيحه)) من طريق الأوزاعي : حدثني حسان بن عطية : حدثني محمد بن أبي عائشة : حدثني أبو هريرة ، قال : قال أبو ذر : يا رسول الله ، ذهب أصحاب الدثور بالأجور -فذكر الحديث ، بمعناه ، وقال فيه : ((تكبر الله دبر كل صلاة ثلاثاً وثلاثين ، وتحمده ثلاثاً وثلاثين ، وتسبحه ثلاثاً وثلاثين ، تختمها بلا إله إلا الله وحده لا شريك له ، له الملك ، وله الحمد ، وهو على كل شيء قدير ، غفرت له ذنوبه ، ولوكانت مثل زبد البحر )) .
فهذا ما في حديث أبي هريرة من الاختلاف .

وقدروي عنه نوعٌ آخر ، وهو : التسبيح مائة مرةٍ ، والتكبير مائة مرةٍ والتهليل مائة مرةٍ ، والتحميد مائة مرةٍ .
وخرّجه النسائي في ((كتاب اليوم والليلة )) بإسنادٍ فيه ضعفٌ .
وروي موقوفاً على أبي هريرة .
وخرّجه النسائي في ((السنن)) بإسنادٍ آخر عن أبي هريرة- مرفوعاً- : ((من سبح في دبر صلاة الغداة مائة تسبيحةٍ ، وهلل مائة تهليلةٍ ، غفر له ذنوبه ، ولو كانت مثل زبد البحر )) .
وروي عن أبي هريرة -موقوفاً عليه - : التسبيح عشرٌ ، والتحميد عشرٌ ، والتكبير عشرٌ .
وقد تقدم أن البخاري خَّرجه في آر ((كتابه)) عنه - مرفوعاً .
وقد روي عن النبي - صلى الله عليه وسلم - من غير حديث أبي هريرة في هذا الباب أنواعٌ أخر من الذكر :
فمنها : التسبيح والتحميد والتكبير مائة ، فالتسبيح والتحميد كلٌ منهما ثلاثٌ وثلاثون ، والتكبير وحده أربعٌ وثلاثون.
خرّجه مسلمٌ من حديث كعب بن عجرة .
وخرّجه الإمام أحمد والترمذي والنسائي من حديث زيد بن ثابتٍ .
وخرّجه الإمام أحمد من حديث أبي ذر ، لكن عنده : أن التحميد هو الأربع .
وخرّجه ابن ماجه ، وعنده : أن ابن عيينة قال : لا أدري أيتهن أربع .
ومنها : التسبيح والتكبير والتحميد والتهليل مائة مرةٍ ، من كل واحدٍ خمسٌ وعشرون .
وخرّجه الإمام أحمد والنسائي والترمذي من حديث زيد بن ثابتٍ .
وخرّجه النسائي من حديث ابن عمر .
ومنها : التسبيح ثلاثاً وثلاثين ، والتحميد مثله ، والتكبير أربعاً وثلاثين ، فذلك مائةٌ ، ويزيد عليهن التهليل عشراً .
خرّجه النسائي والترمذي من حديث ابن عباسٍ .
ومنها : التسبيح عشرٌ مراتٍ ، والتحميد مثله ، والتكبير مثله ، فذلك ثلاثون .
خرّجه الإمام أحمد وأبو داود والترمذي والنسائي وابن ماجه من حديث عبد الله بن عمرو بن العاص.
وخرّجه النسائي في ((اليوم والليلة )) من حديث سعدٍ .
ومنها : التكبير إحدى عشرٌ مرةً ، والتحميد مثله ، والتهليل مثله والتسبيح مثله ، فذلك أربعٌ وأربعون.
خرّجه البزار من حديث ابن عمر .
وإسناده ضعيفٌ ، فيه موسى بن عبيدة .
ويجوز الأخذ بجميع ما ورد من أنواع الذكر عقب الصلوات ، والأفضل أن لا ينقص عن مائةٍ ، لأن أحاديثها أصح أحاديث الباب .
واختلف في تفضيل بعضها على بعض :
فقال أحمد - في رواية الفضل بن زيادٍ - ، وسئل عن التسبيح بعد الصلاة ثلاثةً وثلاثين أحب إليك ، أم خمسةً وعشرين ؟ قال : كيف شئت .
قال القاضي أبو يعلى : وظاهر هذا : التخيير بينهما من غير ترجيح .
وقال - في رواية علي بن سعيدٍ -: أذهب إلى حديث ثلاثٍ وثلاثين.
وظاهر هذا : تفضيل هذا النوع على غيره .
وكذلك قال إسحاق : الافضل أن تسبح ثلاثاً وثلاثين ، وتحمد ثلاثاً وثلاثين ، وتكبر ثلاثاً وثلاثين ، وتختم المائة يالتهليل . قال : وهو في دبر صلاة الفجر آكد من سائر الصلوات ؛ لما ورد من فضيلة الذكر بعد الفجر إلى طلوع الشمس.
نقل ذلك عنه حربٌ الكرماني .

وهل الأفضل أن يجمع بين التسبيح والتحميد والتكبير في كل مرةٍ ، فيقولهن ثلاثاً وثلاثين مرةٍ ، ثم يختم بالتهليل ، أم الأفضل أن يفرد التسبيح والتحميد والتكبير على
حدةٍ ؟
قال أحمد -في رواية محمد بن ماهان ، وسأله : هل يجمع بينهما ، أو يفرد ؟ قال : لا يضيق .
قال أبو يعلى : وظاهر هذا : أنه مخيرٌ بين الافراد والجمع .
وقال أحمد -في رواية أبي داود - : يقول هكذا : سبحان الله ، والحمد لله ، ولا إله إلا الله ، والله اكبر ، ولا يقطعه.
وهذا ترجيحٌ منه للجمع ، كما قاله أبو صالحٍ ، لكن ذكر التهليل فيه غرابةٌ .
وقد روى عبد الرزاق ، عن معمرٍ ، عن قتادة -مرسلاً- ، أن النبي - صلى الله عليه وسلم - أمرهم أن يقولوا دبر كل صلاةٍ : ((لا إله إلا الله ، والله اكبر ، وسبحان الله ، والحمد لله عشرٌ مراتٍ )) .
وقال إسحاق : الأفضل أن يفرد كل واحدٍ منها .
وهو اختيار القاضي أبي يعلى من أصحابنا ، قال : وهو ظاهر الأحاديث ؛ لوجهين :
أحدهما : أنه قال : ((تسبحون وتحمدون وتكبرون )) ، والواو قد قيل : إنها للترتيب ، فإن لم تقتض وجوبه أفادت استحبابه .
والثاني : أن هذا مثل نقل الصحابة -رضي الله عنهم - لوضوء النبي - صلى الله عليه وسلم - ، وأنه تمضمض ثلاثاً ، واستنشق ثلاثاً ، وغسل وجهه ثلاثاً ، وذراعيه ثلاثاً ، ولا خلاف في المراد : أنه غسل كل عضوٍ من ذلك بانفراده ثلاثاً ثلاثاً ، قبل شروعه في الذي بعده ، ولم يغسل المجموع مرةً ، ثم اعاده مرةًثانيةً ، وثالثةً .
قلت : هذا على رواية من روي التسبيح ثلاثاً وثلاثين ، والتحميد ثلاثاً وثلاثين ، والتكبير ثلاثاً وثلاثين ظاهرٌ ، وأما رواية من روى ((تسبحون وتحمدون وتكبرون ثلاثاً وثلاثين )) فمحتملةٌ ، ولذلك وقع الاختلاف في فهم المواد منها .
الحديث الثالث :
844-حدثنا محمد بن يوسف : ثنا سفيان ، عن عبد الملك بن عميرٍ ، عن ورادٍ-كاتب المغيرة بن شعبة - ، قالَ : أملى علي المغيرة في كتاب إلى معاوية ، أن النبي - صلى الله عليه وسلم - كان يقول في دبر كل صلاة مكتوبةٍ : ((لا إله إلا الله ، وحده لا شريك له ، له الملك ، وله الحمد ، وهو على كل شيء قديرٌ ، اللهم ، لا مانع لما أعطيت ، ولا معطي لما
منعت ، ولا ينفع ذا الجد منك الجد )) .
وقال شعبة ،عن عبدالملك بن عمير بهذا ، وعن الحكم ،عن القاسم بن مخيمرة ، عن ورادٍ بهذا .
هذا الحديث ، أسنده البخاري من طريق سفيان الثوري ، عن عبد الملك بن
عميرٍ ، عن ورادٍ .
وعَّلقه عن شعبة بإالافضل سنادين :
أحدهما : عن عبد الملك -أيضاً- بهذا الإسناد .
والثاني : عن الحكم ، عن القاسم بن مخيمرة ، عن ورادٍ .
رواية شعبة لهذا الحديث غريبةٌ لم تخرج في شيءٍ من الكتب الستة ، ولا في ((مسند الإمام أحمد )) .
وخرّجه مسلمٌ من طريق عبدة بن أبي لبابة والمسيب بن رافعٍ وغيرهما ، عن ورادٍ .
وخرّجه البخاري في موضعٍ آخر من رواية المسيب ، وفي روايته : ((بعد
السلام )) .

وخرّجه الإمام أحمد والنسائي من طريق مغيرة ، عن الشعبي ، عن ورادٍ ، أن المغيرة كتب إلى معاوية : سمعت رسول الله - صلى الله عليه وسلم - يقول عند انصرافه من الصلاة : ((لا إله إلا الله ، وحده لا سريك له ، له المللك ، وله الحمد ، وهو على كل شيء قدير )) -ثلاث مراتٍ .
وهذه زيادةٌ غريبةٌ .
وقد روي في الحديث زيادة : ((بيده الخير )) .
خرجها الإسماعيلي من طريق مسعرٍ ، عن زياد بن علاقة ، عن ورادٍ .
وروي فيه -أيضاً- زيادة : (( يحيى ويميت )) .
ذكرها الترمذي في ((كتابه )) -تعليقاً ، ولم يذكر رواتها .
وقد خَّرجه البزار بهذه الزيادة من رواية ابن علاقة ، عن عبد الله بن محمد بن
عقيلٍ ، عن جابرٍ ، عن النبي - صلى الله عليه وسلم -بمثل حديث المغيرة ، بهذه الزيادة .
وفي اسنادها ضعفٌ .
وخرّجه -أيضاً - من حديث ابن عباسٍ ، عن النبي - صلى الله عليه وسلم - ، وفيه زيادة : (( بيده الخير )) .
وفي إسنادها ضعفٌ .
وخرّجه ابن عدي ، وزاد فيه : (( يحيى ويميت )) .
وقال : هو غير محفوظٍ .
وخَّرجه أبو مسلم الكجي في ((سننه)) من حديث أبان بن أبي عياشٍ ، عن أبي الجوزاء ، عن عائشة ، عن النبي - صلى الله عليه وسلم - ، وفيه : (( يحيي ويميت ، بيده الخير )) .
وأبانٌ ، متروكٌ .
وخرج النسائي وابن حبان في ((صحيحه)) والحاكم من حديث كعب الأحبار ، عن صهيب ، أن النبي - صلى الله عليه وسلم - كان يقول عند انصرافه من الصلاة : (( اللهم ، أصلح لي ديني الذي جعلته لي عصمة أمري ، وأصلح لي دنياي التي جعلت فيها معاشي ، اللهم ، اني أعوذ برضاك من سخطك ، وأعوذ [ ... ] بعفوك من نقمتك ، وأعوذ بك منك ، لا مانع لما أعطيت ، ولا معطي لما منعت ، ولا ينفع ذا الجد منك الجد )) .
وفي إسناده اختلافٌ .
وخرج مسلمٌ من حديث عائشة ، قالت : كان النبي - صلى الله عليه وسلم - لا يقعد إلا مقدار ما يقول : (( اللهم ، أنت السلام ، ومنك السلام ، تباركت ذا الجلال والإكرام )) .
وفي رواية له - أيضاً - : ((يا ذا الجلال والإكرام )) .
وخرج -أيضاً- من حديث ثوبان ، قال : كان النبي - صلى الله عليه وسلم - إذا أراد أن ينصرف من صلاته استغفر ثلاث مراتٍ ، ثم قال : ((اللهم ، أنت السلام ، ومنك السلام ، تبارك ذا الجلال والإكرام )) .[ ... ]، ((يا ذا الجلال والإكرام )) .
وفي الذكر عقب الصلوات المكتوبات أحاديث أخر.
وجمهور أهل العلم على استحبابه ، وقد روي عن علي وابن عباسٍ وابن الزبير وغيرهم ، وهو قول عطاءٍ والثوري والشافعي وأحمد وإسحاق وغيرهم .
وخالف فيه طائفةٌ قليلةٌ من الكوفيين ، وقد تقدم عن عبيدة السلماني ، أنه عد التكبير عقب الصلاة من البدع ، ولعله أراد بإنكاره على مصعبٍ ، أنه كان يقوله مستقبل القبلة قبل أن ينحرف ويجهر ، كذلك هو في ((كتاب عبد الرزاق)) ، وإذا صحت السنة بشيءٍ وعمل بها الصحابة ، فلا تعدل عنها .
واستحب -أيضاً- أصحابنا وأصحاب الشافعي الدعاء عقب الصلوات ، وذكره بعض الشافعية اتفاقاً .

واستدلوا بحديث أبي أمامة ، قال : قيل لرسول الله - صلى الله عليه وسلم - : أي الدعاء أسمع ؟ قال : ((جوف الليل الآخر ، ودبر الصلوات المكتوبات )) .
خرّجه الإمام أحمد والترمذي ، وحَّسنه .
وخرّج الإمام أحمد وأبو داود والنسائي من حديث معاذٍ ، أن النبي - صلى الله عليه وسلم - قال له : (( لا تدَعن دبر كل صلاةٍ تقول : اللهم أعني على ذكرك وشكرك وحسن عبادتك )).
وقال طائفةٌ من أصحابنا ومن الشافعية : يدعو الإمام للمأمومين عقب صلاة الفجر والعصر ؛ لأنه لا تنفل بعدهما .
فظاهر كلامهم : أنه يجهر به ، ويؤمنون عليه ، وفي ذلك نظرٌ .
وقد ذكرنا فيما تقدم حديث دعاء النبي - صلى الله عليه وسلم - عقب الصلاة جهراً ، وأنه لا يصح ، ولم يصح في ذلك شيءٌ عن السلف .
والمنقول عن الإمام أحمد أنه كان يجهر ببعض الذكر عقب الصلاة ، ثم يسر بالباقي ، ويعقد التسبيح والتكبير والتحميد سراً ، ويدعو سراً .
ومن الفقهاء من يستحب للإمام الدعاء للمأمومين عقب كل صلاة ، وليس في ذلك سنةٌ ولا أثرٌ يتبع . والله أعلم .
وفي بعض نسخ البخاري :
وقال الحسن : الجد غنىً .
وهذا تفسير لقوله: (( ولا ينفع ذا الجد منك الجد )) ،والجد -بفتح الجيم - المراد به في هذا الحديث : الغنى ،والمعنى : لا ينفع ذا الغنى منك غناه .
وهذا كقوله تعالى : { وَمَا أَمْوَالُكُمْ وَلاَ أَوْلادُكُم بِالَّتِي تُقَرِّبُكُمْ عِندَنَا زُلْفَى } [سبأ:37] ، وقوله : { يَوْمَ لاَ يَنفَعُ مَالٌ وَلاَ بَنُونَ } [الشعراء :88] .
وقدروي تفسير الجد بذلك مرفوعاً :
ففي ((سنن ابن ماجه )) ، عن أبي جحيفة ، قالَ : ذكرت الجدود عندَ رسول الله - صلى الله عليه وسلم - وهو في الصَّلاة ، فقالَ رجلٌ: جد فلانٌ في الخيل . وقال آخر : جد فلان في الابل ، فقالَ آخر : جد فلانٌ في الغنم ، وقال آخر : جد فلان في الرقيق ، فلما قضى رسول الله - صلى الله عليه وسلم - صلاته ، ورفع رأسه من آخر الركعة ، قالَ : ((اللَّهُمَّ ،ربنا لك الحمد ، ملء السماوات وملء الأرض ، وملء ما شئت من شيء بعد ، اللَّهُمَّ ، لا مانع لما أعطيت ،ولا معطي لما منعت ،ولا ينفع ذا الجدَّ منك الجدّ )) ، وطول رسول الله - صلى الله عليه وسلم - صوته بالجد ؛ ليعلم أنه ليس كما يقولون .
* * *

156-باب
يستقبل الإمام الناس إذا سلم
فيه ثلاثة أحاديث :
الأول :
845-حدثنا موسى بن إسماعيل : ثنا جرير بن حازم : ثنا أبو رجاءٍ ، عن سمرة بن جندبٍ ، قال :كان رسول الله - صلى الله عليه وسلم - إذا صلى صلاةً أقبل علينا بوجهه .
هذا أول حديثٍ طويلٍ ، ساقه بتمامه في ((الجنائز)) ومواضع أخر وفيه : دليلٌ على أن عادة النبي - صلى الله عليه وسلم - الاقبال على الناس بوجهه بعد الصلاة .
الحديث الثاني :
846-حدثنا عبد الله بن مسلمة ، عن مالكِ ، عن صالح بن كيسان ، عن
عبيد الله بن عبد الله بن عتبة بن مسعود ، عن زيد ابن خالد الجهني ، أنه قال :صلى لنا رسول الله- صلى الله عليه وسلم - صلاة الصبح بالحديبية على إثر سماء كانت من الليلة ، فلما انصرف أقبل على الناس ، فقال : ((هل تدرون ماذا قال ربكم ؟ )) قالوا : الله ورسوله أعلم . قال : ((أصبح من عبادي مؤمن بي وكافرٌ ))-الحديث .
وسيأتي بتمامه في ((الاستسقاء )) -إن شاء الله تعالى .
والمقصود منه هاهنا : إقباله - صلى الله عليه وسلم - بعد انصرافه من صلاة الصبح ، والمعنى :بعد فراغه منها .
الحديث الثالث :
847-ثنا عبد الله بن منيرٍ : سمع يزيد : أنا حميدٌ ، عن أنسٍ ، قال : أخر
رسول الله - صلى الله عليه وسلم - الصلاة ذات ليلةٍ إلى شطر الليل ، ثم خرج علينا ،فلمَّا صلى أقبل علينا بوجهه ، فقال : (( إن الناس قد صلوا ورقدوا ،وإنكم لن تزالوا في صلاةٍ ما انتظرتم الصلاة )) .
قد تقدم في ((باب : وقت العشاء )) بسياق أتم من هذا .
والمقصود منه هاهنا : إقباله - صلى الله عليه وسلم - بوجهه بعد الصلاة .
وخرّج مسلمٌ في ((صحيحه )) من حديث البراء بن عازبٍ ، قال : كنا إذا صلينا خلف رسول الله - صلى الله عليه وسلم - أحببنا أن نكون عن يمينه ؛ ليقبل علينا بوجهه .
قال : فسمعته يقول : ((رب قني عذابك يوم تبعث عبادك ))-وفيه : ذكر الدعاء بعد الصلاة -أيضاً .
وخرّج الإمام أحمد وأبو داود والترمذي والنسائي من حديث يزيد بن الأسود ، قال : صليت خلف رسول الله- صلى الله عليه وسلم -، فكان إذا انصرف انحرف .
وصححه الترمذي .
وفي رواية بعضهم : فصلى ، ثم انحرف .
وروى عبد الله بن فروخٍ : أنا ابن جريج ، عن عطاءٍ ، عن أنس بن مالكٍ ، قال : صليت مع رسول الله- صلى الله عليه وسلم - ، فكان ساعة يسلم يقوم ، ثم صليت مع أبي بكر ، فكأن إذا سلم وثب مكانه ، كانه يقوم على رضفٍ .
خرّجه البيهقي .
وقال :تفرد به عبد الله بن فروخ المصري ، وله أفرادٌ ، والله أعلم .
قلت :وثقه قومٌ ،وخرج له مسلمٌ في ((صحيحه)) ، وتكلم فيه آخرون .
وقد رواه عبد الرزاق في (( كتابه )) عن ابن جريجٍ ، قال :نبئت عن أنس بن مالكٍ-فذكر الحديث بتمامه .
وهذا أصح .
قال البيهقي : والمشهور : عن أبي الضحى ،عن مسروقٍ ، قال : كان أبو بكرٍ الصديق إذا سلم قام كأنه جالسٌ على الرضف .
قال : وروينا عن عليّ ،أنه سلم ثم قام .

ثم خرج بإسناده ، عن خارجة بن زيدٍ ،أنه كان يعيب على الأئمة جلوسهم بعد أن يسلموا ، ويقول : السنة في ذلك أن يقوم الإمام ساعة يسلم .
قال : وروينا عن الشعبي والنخعي ، أنهما كرهاه .
ويذكر عن عمر بن الخطاب .والله أعلم .
وروى عبد الرزاق بإسنادٍ صحيحٍ ، عن ابن عمر ، قال : كان الإمام إذا سلم انكفت وانكفتنا معه .
وعن ابن مسعودٍ ، قال : إذا سلم الإمام فليقم ،ولينحرف عن مجلسه .
وعنه ، أنه كان إذا سلم قام عن مجلسه أو انحرف .
وممن روي عنه ، أن الإمام ينحرف ويستقبل القوم بوجهه : علي بن أبي طالبٍ وطلحة والزبير .
وقال النخعي : إذا سلم الإمام ثم استقبل القبلة فأحصبوه .
وكره ذلك الثوري وأحمد وغيرهما من العلماء .
ولم يرخص في إطالة استقبال الإمام القبلة بعد سلامه للذكر والدعاء إلا بعض المتأخرين ممن لا يعرف السنن والآثار ، ومنهم من استحب في عقب صلاة الفجر أن يأتي بالتهليل عشرٌ مراتٍ .
ذكره طائفةٌ من أصحابنا وغيرهم ، لما روى شهر بن حوشبٍ ، عن عبد الرحمن بن غنمٍ ،عن أبي ذر ، أن رسول الله - صلى الله عليه وسلم - قال : (( من قال في دبر صلاة الفجر وهو ثانٍ رجله قبل أن يتكلم : لا إله إلا الله ، وحده لا شريك له ، له الملك ، وله الحمد ، يحيي ويميت ، وهو على كل شيءٍ قديرٌ -عشرٌ مرات - كتب له عشرٌ حسناتٍ ومحي عنه عشرٌ سيئاتٍ ، ورفع له عشرٌ درجاتٍ ،وكان يومه ذلك في حرزٍ من كل مكروهٍ ، وحرس من الشيطان ، ولم ينبغ لذنبٍ أن يدركه في ذلك اليوم ،إلا الشرك بالله)).
خَّرجه الترمذي بهذا اللفظ ، وقال : حسنٌ غريبٌ صحيحٌ .
وخَّرجه النسائي في ((اليوم والليلة)) بنحوه .
وخَّرجه -أيضاً -من وجهٍ آخر من حديث شهرٍ ، عن عبد الرحمن ، عن معاذٍ بن جبلٍ ، عن النبي- صلى الله عليه وسلم -بنحوه ، ولم يذكر : (( وهو ثانٍ رجله )) ، إنما قال : (( قبل أن يتكلم )) ، وذكر في صلاة العصر مثل ذلك .
وخرّجه الإمام أحمد من حديث شهرٍ ، وعن ابن غنمٍ-مرسلاً ، وعنده (( من قال من قبل أن ينصرف ويثني رجله من صلاة المغرب والصبح )) -وذكر الحديث .
وشهر بن حوشبٍ ، مختلفٌ فيه ، وهو كثير الاضطراب ،وقد اختلف عليه في إسناد هذا الحديث كما ترى .
وقيل : عنه ، عن ابن غنم عن أبي هريرة .
وقيل : عن شهر ، عن أبي أمامة .
قال الدارقطني : الاضطراب فيه من قبل شهرٍ .
وقد روي نحوه عن النبي - صلى الله عليه وسلم - من وجوهٍ أخر ، كلها ضعيفةٌ .
وحكى بعض أصحاب سفيان الثوري ، عنه ، أنه قال : يستحب للإمام إذا صلى أن لا يجلس مستقبل القبلة ، بل يتحول من مكانه أو ينحرف ، إلا في العصر والفجر .
ولم يأخذ الإمام أحمد بحديث أبي ذر ، فإنه ذكر له هذا الحديث ، فقال : أعجب إليّ أن لا يجلس ، لأن النبي- صلى الله عليه وسلم - كان إذا صلى الغداة أقبل عليهم بوجهه .
يعني : أن هذا أصح من حديث شهر بن حوشبٍ هذا ، مع أنه ليس في جميع رواياته : (( قبل أن يثنى رجله )) ، بل في بعضها .
* * *

157-باب
مكث الإمام في مصلاه بعد السلام
848-وقال لنا آدم : ثنا شعبة ، عن أيوب ، عن نافعٍ ، قال : كان ابن عمر يصلي في مكانه الذي صلى فيه الفريضة .
وفعله القاسم .
ويذكر عن أبي هريرة -رفعه- : (( لا يتطوع الإمام في مكانه )) . ولم يصح .
هذا الذي ذكر أنه لا يصح ، خَّرجه الإمام وأبو داود وابن ماجه من رواية ليث ، عن حجاج بن عبيدٍ ، عن إبراهيم ابن إسماعيل ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((أيعجز أحدكم أن يتقدم أو يتأخر ، أو عن يمينه أو شماله في الصلاة )) -يعني : في السبحة .
وليس في هذا ذكر الإمام ، كما أورده البخاري .
وضعف إسناده من جهة ليث بن أبي سليمٍ ، وفيه ضعفٌ مشهورٌ .ومن جهة إبراهيم بن إسماعيل ، ويقال فيه : إسماعيل بن إبراهيم ، وهو حجازي ، روى عنه عمرو بن دينارٍ وغيره . قال أبو حاتمٍ الرازي : مجهولٌ .
وكذا قال في حجاج بن عبيد ، وقد اختلف في اسم أبيه .
واختلف في إسناد الحديث على ليثٍ -أيضاً.
وخرج أبو داود وابن ماجه -أيضاً- من حديث عطاءٍ الخراساني ، عن المغيرة بن شعبة ، أن رسول الله- صلى الله عليه وسلم - قال : (( لا يصلي الإمام في مقامه الذي صلى فيه المكتوبة حتى يتنحى عنه )) .
وقال أبو داود : وعطاء الخراساني لم يدرك المغيرة .
وقد اختلف العلماء في تطوع الإمام في مكان صلاته بعد الصلاة ، فأما قبلها فيجوز بالاتفاق -:قاله بعض أصحابنا:
فكرهت طائفةٌ تطوعه في مكانه بعد صلاته ، وبه قال الأوزاعي والثوري وأبو حنيفة ومالكٌ وأحمد وإسحاق .
وروي عن علي -رضي الله عنه- ، أنه كرهه .
وقال النخعي : كانوا يكرهونه .
ورخص فيه ابن عقيلٍ من أصحابنا ، كما رجحه البخاري ، ونقله عن ابن عمر والقاسم بن محمدٍ .
فأما المروي عن ابن عمر ، فإنه لم يفعله وهو إمامٌ ، بل كان مأموماً ، كذلك قال الإمام أحمد ، .
وأكثر العلماء لا يكرهون للمأموم ذلك ، وهو قول مالكٍ وأحمد .
وقد خرج أبو داود حديثاً يقتضي كراهته من حديث أبي رمثة ، قال : صلى بنا رسول الله- صلى الله عليه وسلم - ، وكان أبو بكرٍ وعمر يقومان فيالصف المقدم عن يمينه ، وكان رجلٌ قد شهد التكبيرة الأولى من الصلاة ، فصلى نبي الله- صلى الله عليه وسلم - ، ثم سلم عن يمينه وعن يساره ، حتى رأيت بياض خديه ، ثم انفتل ، فقام الرجل الذي أدرك التكبيرة الأولى من الصلاة ليشفع ، فوثب إليه عمر ، فاخذ بمنكبيه فهزَّه ، ثم قال : أجلس ؛ فإنه لم يهلك أهل الكتاب إلا أنه لم يكن بين صلاتهم فصل ، فرفع النبي - صلى الله عليه وسلم - بصره ، فقال : (( أصاب الله بك يا بن الخطاب )) .
وهذا الحديث يدل على كراهة أن يصل المكتوبة بالتطوع بعدها من غير فصل ، وإن فصل بالتسليم .

ويدل عليه-أيضاً- : ما روى السائب بن يزيد ، قال : صليت مع معاوية الجمعة في المقصورة ، فلما سلم قمت في مقامي فصليت ، فلما دخل أرسل إلي ، فقال : لا تعد لما فعلت ، إذا صليت الجمعة فلا تصلها بصلاةٍ حتى تتكلم أو تخرج ؛ فإن رسول الله - صلى الله عليه وسلم - أمرنا بذلك ، أن لا توصل صلاةٌ بصلاةٍ حتى نتكلم أو نخرج .
خَّرجه مسلمٌ -بمعناه.
وروى حربٌ بإسناده ، عن عطاءٍ ، أنه قال فيمن صلى المكتوبة : لا يصلي مكانه نافلةً إلا أن يقطع بحديثٍ ، أو يتقدم أو يتأخر .
وعن الأوزاعي ، قال : إنما يجب ذلك على الإمام ، أن يتحول من مصلاه .
قيل له : فما يجزئ من ذلك ؟ قال : أدناه أن يزيل قدميه من مكانه . قيل له : فإن ضاق مكانه ؟ قال : فليتربع بعد سلامه ؛ فإنه يجزئه .
وروى - أيضاً- : بإسناده ،عن ابن مسعودٍ ، أنه كان إذا سلم قام وتحول من مكانه غير بعيدٍ .
قال حربٌ : ثنا محمد بن آدم : ثنا أبو المليح الرقي ، عن حبيبٍ ، قال :كان ابن عمر يكره أن يصلي النافلة في المكان الذي يصلي فيه المكتوبة ، حتى يتقدم أو يتأخر أو يتكلم .
وهذه الرواية تخالف رواية نافع التي خرجها البخاري .
وقد ذكر قتادة ، عن ابن عمر ، أنه رأى رجلاً صلى في مقامه الذي صلى فيه الجمعة ، فنهاه عنه ، وقال : لا أراك تصلي في مقامك .
قال سعيدٌ : فذكرته لابن المسيب ، فقال : إنما يكره ذلك للإمام يوم الجمعة .
وعن عكرمة ،قال : إذا صليت الجمعة فلا تصلها بركعتين حتى تفصل بينهما بتحولٍ أو كلامٍ .
خرَّجهما عبد الرزاق .
ومذهب مالك : أنه يكره في الجمعة أن يتنفل في مكانه من المسجد ،ولا ينتقل منه وإن كان مأموماً ، وأما الإمام فيكره أن يصلي بعد الجمعة في المسجد بكل حالٍ .
وقد قال الشافعي في ((سنن حرملة)) : حديث السائب بن يزيد ، عن معاوية في هذا ثابتٌ عندنا ، وبه نأخذ . قال : وهذا مثل قوله لمن صلى وقد أقيمت الصلاة :
(( أصلاتان معاً ؟!)) كأنه أحب أن يفصلهما منها حتى تكون المكتوبات منفرداتٍ مع السلام بفصلٍ بعد السلام.
وقدروي أن النبي - صلى الله عليه وسلم - اضطجع بعد ركعتي الفجر .
وروى الشافعي ، عن ابن عيينة ، عن عمروٍ ، عن عطاءٍ ، عن ابن عباسٍ ، أنه كان يأمر إذا صلى المكتوبة ، فأراد أن يتنفل بعدها أن لا يتنفل حتى يتكلم أو يتقدم .
قال ابن عبد البر : هذا حديثٌ صحيحٌ .
قال : وقال الشعبي : إذا صليت المكتوبة ، ثم اردت أن تتطوع ، فاخط خطوةً .
وخالف ابن عمر ابن عباسٍ في هذا ، وقال : وأي فصلٍ أفصل من السلام ؟
وقد ذكر الفقهاء من أصحابنا والشافعية : أن هذا كله خلاف الأولى من غير كراهةٍ فيه ، وحديث معاوية يدل على الكراهة.
قال البخاري -رحمه الله-
849-حدثنا أبو الوليد : ثنا إبراهيم بن سعد : ثنا الزهري ، عن هند بنت الحارث ، عن أم سلمة ، أن رسول الله - صلى الله عليه وسلم - كان إذا سلم مكث في مكانه يسيراً .
قال ابن شهاب : فنرى -والله أعلم - لكي ينفذ من ينصرف من النساء .

850-وقال ابن أبي مريم : أنا نافع بن يزيد : حدثني جعفر بن ربيعة ، أن ابن شهاب كتب إليه ، قال : حدثتني هند ابنت الحارث الفراسية ، عن أن سلمة زوج النبي - صلى الله عليه وسلم -وكانت من صواحباتها - ، قالت : كان يسلم ، فينصرف النساء فيدخلن في بيوتهن من قبل أن ينصرف رسول الله - صلى الله عليه وسلم - .
ثم ذكر رواياتٍ أخر عن الزهري ، حاصلها يرجع إلى قولين في نسبة هند بنت الحارث :
منهم من قال : (( الفراسية )) .
ومنهم من قال : (( القرشية )) .
وقيل : انها فراسيةٌ بالنسب ، قرشية بالحلف ، كانت تحت معبد بن المقداد بن الأسود .
وفي الحديث : دليل على أن النبي - صلى الله عليه وسلم - كان يمكث في المسجد بعد تسليمه من الصلاة يسيراً ، وإنما كان يمكث بعد إقباله على الناس بوجهه ، لا يمكث مستقبلاً للقبلة ، وبهذا يجمع بين هذا الحديث والأحاديث المذكورة في الباب الماضي .
ويدل على أنه كان يجلس قبل انصرافه يسيراً : ما خَّرجه مسلمٌ من حديث البراء بن عازبٍ ، قال : رمقت الصلاة مع النبي - صلى الله عليه وسلم - ، فوجدت قيامه ، فركعته ، فاعتداله بعد ركوعه ، فسجدته ، فجلسته بين السجدتين ، فسجدته ، فجلسته ما بين التسليم والانصراف قريباً من السواء .
فهذا الحديث : صريحٌ في أنه كان يجلس بعد تسليمه قريباً من قدر ركوعه أو سجوده أو جلوسه بين السجدتين ، ثم ينصرف بعد ذلك .
وخرّج مسلمٌ -أيضاً -من حديث عائشة ، قالت :كان النبي - صلى الله عليه وسلم - إذا سلم لم يقعد إلا مقدار ما يقول : (( اللهم ، أنت السلام ، ومنك السلام ، تباركت ذا الجلال والاكرام )) .
وقد سأل أبو داود الإمام أحمد عن تفسير حديث عائشة ، وهل المعنى : أنه يجلس في مقعده حتى ينحرف ؟ قال : لا أدري .
فتوقف : هل المراد جلوسه مستقبل القبلة يسيراً ؟
قال :وقال أبو يحيى الناقد : صليت خلف أبي عبد الله -يعني : أحمد - ، فكان إذا سلم من الصلاة لبث هنيةً ، ثم ينحرف .قال : فظننته يقول ما روي عن النبي - صلى الله عليه وسلم - .
فحكى القاضي في كراهة جلوس الإمام مستقبل القبلة بعد سلامه يسيراً روايتين عن أحمد .
والمنصوص عن أحمد في تكبير أيام التشريق : أن الإمام يكبر مستقبل القبلة قبل أن ينحرف ، وحكاه عن النخعي .
قال أبو بكر عبد العزيز بن جعفرٍ : والعمل على ذلك .
وهذا يدل على أنه يستحب اليسير للإمام قبل انحرافه .
ومن المتأخرين من أصحابنا من قال : إنما يكبر الإمام بعد استقباله للناس ، واستدلوا فيه بحديثٍ مرفوعٍ ، لا يصح إسناده .
والمنقول عن السلف يدل على أن الإمام ينحرف عقب سلامه ، ثم يجلس إن شاء.
روى عبد الرزاق في ((كتابه)) عن معمرٍ ، عن أبي إسحاق ، عن أبي الأحوص ، عن ابن مسعودٍ ، قال : إذا سلم الإمام فليقم ولينحرف عن مجلسه . قلت : يجزئه ينحرف عن مجلسه ويستقبل القبلة ؟ قال : الانحراف يغرب أو يشرق ، عن غير واحدٍ .
وكان المسئول معمراً . والله أعلم .

وروى -أيضاً- بإسناده ، عن مجاهدٍ ، قال : ليس من السنة أن يقعد حتى يقوم ، ثم يقعد بعد إن شاء.
وعن سعيد بن جبيرٍ ، أنه كان يفعله .
وعن عطاءٍ ، قال : قد كان يجلس الإمام بعد ما يسلم -وأقول أنا : التسليم :الانصراف - قدر ما ينتعل نعليه .
وعن عبيدة ، أنه قال لما سمع مصعباً يكبر ويهلل بعد صلاته مستقبل القبلة : ماله ، قاتله الله ، نعار بالبدع .
ويستثنى من ذلك : الجلوس بعد الفجر ، فإنه لو جلس الإمام بعد استقباله الناس إلى أن تطلع الشمس كان حسناً .
ففي (( صحيح مسلم )) عن جابر بن سمرة ، أن النبي- صلى الله عليه وسلم - كان لا يقوم من مصلاه الذي يصلي فيه الصبح أو الغداة حتى تطلع الشمس ، فإذا طلعت قام .
وروى وكيعٌ بإسناده ، عن النخعي ، أنه كان إذا سلم قام ، إلا الفجر والعصر . فقيل له في ذلك ؟ فقالَ : ليس بعدهما صلاة .
قالَ أحمد -في الإمام إذا صلى يقوم الفجر أو العصر - : أعجب إلي أن ينحرف ، ولا يقوم من موضعه .
وكان أحمد إذا صلى بالناس الصبح جلس حتى تطلع الشمس .
فأما جلوسه بعد الظهر ، فقال أحمد : لا يعجبني .
قال القاضي أبو يعلى : ظاهر كلامه : أنه يستحب بعد الصلاة التي لا يتطوع بعدها ، ولا يستحب بعد غيرها .
قال : وروى الخلالُ بإسناده ، عن عابدٍ الطائيَّ ، قال : كانوا يكر هونَ جلوسَ الإمام في مصلاهُ بعد صلاةٍ يصلي بعدها ، فإذا كانت صلاةٌ لا يصلى بعدها فإن شاءَ قامَ، وإن شاءَ جلسَ .
وحكي عن أصحاب الشافعيَّ: أن المستحب للإمامِ أن يقومَ ولا يجلسَ في كل الصلواتِ .
وقد نصَّ الشافعيَّ في (( المختصر )) على أنه يستحبَُ للإمامِ أن يقومَ عقبَ سلامهِ إذا لم سكن خلفهَ نساءٌ .
فأما المأموم فلا يكره له الجلوسُ بعدَ الصلا ة في مكانه ، يذكرُ اللهَ ، حصوصاً بعد الصبحِ والعصرِ ، ولا نعلمُ في ذلك خلافاً .
وقد صحَ الحديثُ في أن الملائكةَ تصليَّ على العبدِ ما دامَ في مصلاه، ما لم يحدثُ، وقد سبق ذكرهُ ، ووردت أحاديثُ في الجلوسِ بعد الصبحِ والعصرِ ، وكان السلفُ الصالحُ يحافظونَ عليه.
ومتى أطال الإمامُ الجلوس في مصلاهُ ، فإن للمأمومِ ان ينصرفَ ويتركه ، وسواءٌ كان جلوسهُ مكروهاً أو غير مكروهٍ.
قال ابنُ مسعودٍ : إذا فرغَ الإمامُ ولم يقم ولم ينحرفُ ، وكانت لك حاجةٌ فاذهب ودعه ، فقد تمتَّ صلاتك .
خرجه عبد الرزاقِ .
وذكر بإسناده عن عطاء ، قال : كلامهُ بمنزلةِ قيامه ، فإن تكلم فليقم المأمومُ إن شاءَ .
وإن لم يطل الإمام الجلوس ، فالسنة أن لا يقوم المأموم حتى يقوم الإمام ، كذا قال الزهري والحسن وقتادة وغيرهم .
وقال الزهري : إنما جعل الإمام ليؤتم به .
يشير إلى أن مشروعية الاقتداء به لا تنقطع إلا بانصرافه .
وفي ((صحيح مسلمٍ )) عن أنس ، عن النبي - صلى الله عليه وسلم - ، قال : ((أيها الناس ، إني إمامكم ، فلا تسبقوني بالركوع ولا بالسجود ولا بالقيام ولا بالانصراف )) .

وحديث أم سلمة المخرج في هذا الباب يدل عليه ، فإن النبي- صلى الله عليه وسلم - كان يجلس يسيراً حتى ينصرف النساء ، فلا يختلط بهن الرجال ، وهذا يدل على أن الرجال كانوا يجلسون معه ، فلا ينصرفون إلا مع انصرافه .
وقد روي ذلك صريحاً في هذا الحديث :
خَّرجه البخاري فيما بعد من رواية يونس ، عن ابن شهاب ، ولفظه : إن النساء كن إذا سلمن من الصلاة قمن وثبت رسول الله - صلى الله عليه وسلم - ومن معه من الرجال ما شاء الله ، فإذا قام رسول الله- صلى الله عليه وسلم - قام الرجال.
وفي هذا الحديث : دليل على أن النبي - صلى الله عليه وسلم - لم يكن يدعو بعد فراغ صلاته دعاء عاما للمأمومين ، فإنه لو كان كذلك لاشترك في حضوره الرجال والنساء ، كما أمر بشهود النساء العيدين حتى الحيض ، وقال : (( يشهدن الخير ودعوة المسلمين )) ، فلو كان عقبٌ الصلاة دعاء عام لشهده النساء مع الرجال -أيضاً.
وقال الشافعي في (( الأم )) : فإن قام الإمام قبل ذلك ، أو جلس أطول من ذلك ، فلا شيء عليه .قال : وللمأموم أن ينصرف إذا قضى الإمام السلام قبل قيام الإمام ، وتأخيره حتى ينصرف بعد انصراف الإمام أو معه أحب إلي .
وظاهر كلام كثير من السلف : كراهة ذلك ، كما تقدم .
وفي (( تهذيب المدونة )) للمالكية، ولا يقيم الإمام في مصلاه إذا سلم ، إلا أن يكون في سفرٍ أو فنائه ،وإن شاء تنحى وأقام .
* * *

158-باب
من صلى بالناس فذكر حاجة فتخطاهم
851-حدثنا محمد بن عبيد : ثنا عيسى بن يونس ، عن عمر بن سعيد : أخبرني ابن أبي مليكة ، عن عقبة ، قال : صليت وراء رسول الله - صلى الله عليه وسلم - بالمدينة العصر ، فسلم ، ثم قام مسرعاً فتخطى رقاب الناس إلي بعض حجر نسائه ، ففزع الناس من سرعته ، فخرج عليهم ، فرأى أنهم عجبوا من سرعته ، فقال : ((ذكرت شيئاً من تبرٍ عندنا ، فكرهت أن يحبسني ، فأمرت بقسمته )) .
فيه : دليل على أن الإسراع بالقيام عقب السلام من غير تمهلٍ لم يكن من عادة النبي- صلى الله عليه وسلم - ،ولهذا تعجبوا من سرعته في هذه المرة، وعلم منهم ذلك ، فلذلك أعلمهم بعذره.
وفيخ : دليلٌ على أن التخطي للإمام لحاجةٍ جائزٌ، وإن كان بعد فراغه من الصلاة، كما له أن يتخطى الصفوف في حال دخوله -أيضاً- ، وأما غيره ، فيكره له ذلك .
وظاهر كلام أحمد أنه يكره للإمام -أيضاً .
قال إسحاق بن هانئٍ : سألت أبا عبد الله عن الرجل يصلي بالقوم ، فإذا فرغ من الصلاة خرج من بين رجلين ، أفهو متخطً ؟ قال : نعم ، وأحب إلى أن يتنحى عن القبلة قليلاً حتى ينصرف النساء ، فإن خرج مع الحائط فهذا ليس بمتخط .
وظاهر هذا : كراهةٌ تخطيهم للإمام ، وقد يكون مراده : إذا لم يكن له حاجة تدعوه إلى ذلك .
والتبر : هو قطع الذهب قبل أن يضرب .
والظاهر : أنه كان من مال الصدقة أو غيرها من الأموال التي يجب قسمتها على المساكين ونحوهم .
وقد خَّرجه البخاري في موضعٍ آخر ، وذكر فيه : أنه كان تبراً من الصدقة ، وقال : ((كرهت أن أبيته ، فقسمته)).
* * *

159-باب
الانفتال والانصراف عن اليمين والشمال
وكان أنسٌ ينفتل عن يمينه وعن يساره ، ويعيب على من يتوخى -أو يعمد - الانفتال عن يمينه .
الانفتال: هو الانحراف عن جهة القبلة إلى الجهة التي يجلس اليها الإمام بعد انحرافه، كما سبق ذكره .
وحكمه : حكم الانصراف بالقيام نم محل الصلاة .
وقد نص عليه إسحاق وغيره .
وقد ذكر البخاري ، عن أنسٍ ، أنه كان ينفتل عن يمينه ويساره ، ويعيب على من يتوخى الانفتال عن يمينه- يعني : يتحراه ويقصده .
وفي ((مسند الإمام أحمد)) من رواية أبي الأوبر الحارثي ، عن أبي هريرة ،قال : كان النبي- صلى الله عليه وسلم - ينفتل عن يمينه وشماله.
وخرج الإمام أحمد وابن ماجه من حديث عمرو بن شعيبٍ ، عن أبيه ، عن
جده ، قال : رأيت النبي- صلى الله عليه وسلم - ينفتل عن يمينه وعن يساره في الصلاة .
وفي رواية للإمام أحمد : (( ينصرف )) بدل : ((ينفتل )) .
وخرج مسلمٌ في هذا الباب حديث البراء بن عازب ، قال : كنا إذا صلينا خلف رسول الله- صلى الله عليه وسلم - أحببنا أن نكون عن يمينه فيقبل علينا بوجهه .
وخرّجه من روايةٍ أخرى ليس فيها : ((ثم يقبل علينا بوجهه )).
ولكن روي تفسير هذه اللفظة بالبداءة بالتفاته إلى جهة اليمين بالسلام .
خرّجه الإسماعيلي في ((حديث مسعرٍ من جمعه)) ، ولفظه : كان يعجبنا أن نصلي مما يلي يمين رسول الله- صلى الله عليه وسلم - ، لأنه كان يبدأ بالسلام عن يمينه .
وفي رواية أخرى له : أنه كان يبدأ بمن علي يمينه ، فيسلم عليه .
قال أبو داود : كان أبو عبدالله -يعني : أحمد - ينحرف عن يمينه .
قال ابن منصورٍ : كان أحمد يقعد ناحية اليسرى ، ويتساند .
قال القاضي أبو يعلى : وهما متفقان ؛ لأنه إذا انحرف عن يمينه حصل جلوسه ناحية يساره .
قال : وقال ابن أبي حاتمٍ : سمعت يقول : تدبرت الاحاديث التي رويت في إستقبال النبي- صلى الله عليه وسلم - الناس بوجهه ، فوجدت انحرافه عن يمينه أثبت .
وقال ابن بطة من أصحابنا : يجلس عن يسرة القبلة .
ونقل حربٌ ، عن إسحاق ، أنه كان يخير في ذلك كالانصراف .
وللشافعية وجهان : أحدهما : التخيير كقول إسحاق . والثاني : أن الانفتال عن يمينه أفضل .
ثم لهم في كيفيته وجهان :
أحدهما -وحكوه عن أبي حنيفة - : أنه يدخل يمينه في المحراب ويساره إلى
الناس ، ويجلس على يمين المحراب .
والثاني -وهو أصح عند البغوي وغيره - : بالعكس .
واستدلوا له بحديث البراء بن عازبٍ الذي خَّرجه مسلمٌ .
وأما الانصراف : فهو قيام المصلي وذهابه من موضع صلاته إلى حاجته ، فيذهب حيث كانت حاجته ، سواءٌ كانت من وجهة اليمين أو اليسار ، ولا يستحب له أن يقصد جهة اليمين مع حاجته إلى غيرها ، هذا قول جمهور العلماء ، وروي عن علي وابن مسعود وابن عمر والنخعي وعطاء والشافعي وأحمد وإسحاق .
وإنما كان أكثر انصراف النبي - صلى الله عليه وسلم - عن يساره ؛ لأن بيوته كانت من جهة اليسار .

وقد خَّرجه الإمام أحمد مصرحاً بذلك من رواية ابن إسحاق ، عن عبد الرحمن بن الأسود ، عن أبيه ، أن ابن مسعودٍ حدثه ، أن النَّبيّ- صلى الله عليه وسلم - كانَ عامةً ما ينصرف من الصَّلاة على يساره إلى الحجرات .
فإن لم يكن له حاجةٌ في جهةٍ من الجهات ، فقال الشافعي وكثيرٌ من أصحابنا : انصرافه إلى اليمين أفضل ، فإن النبي - صلى الله عليه وسلم - كان يعجبه التيمن في شأنه كله .
وحمل بعضهم على ذلك حديث السدي ، قال : سألت أنساً : كيف أنصرف إذا صليت عن يميني أو عن يساري ؟ فقال : أما أنا فأكثر ما رأيت النبي - صلى الله عليه وسلم - ينصرف عن يمينه .
خرّجه مسلمٌ .
والسدي ، هو : إسماعيل بن عبد الرحمن ، وقد تكلم فيه غير واحدٍ ،ووثقه أحمد وغيره . وعن يحيى فيه روايتان .
ولم يخرج له البخاري ، وأظنه ذكر هاهنا الأثر الذي علقه عن أنسٍ ليعلل به هذا الذي رواه عنه السدي . والله أعلم.
وحكى ابن عبد البر ، عن الحسن وطائفة من العلماء : أن الانصراف عن اليمين أفضل .
وقد حكاه ابن عمر عن فلانٍ ، وأنكره عليه ، ولعله يريد به ابن عباسٍ -رضي الله عنهما .
وسئل عطاءٌ : أيهما يستحب ؟ قال : سواءٌ ، ولم يفرق بين أن يكون له حاجة ، أو لا .
وخرّج الإمام أحمد والنسائي من حديث عائشة . أن النبي- صلى الله عليه وسلم - كان ينصرف عن يمينه وشماله .
وهو من رواية بقية ، عن الزبيدي ، أن مكحولاً حدثه ، إن مسروق بن الاجدع حدثه ، عن عائشة .
وهذا إسنادٌ جيدٌ .
لكن رواه عبد الله بن سالمٍ الحمصي -وهو ثقةٌ ثبتٌ- ، عن الزبيدي ، عن سليمان بن موسى ، عن مكحولٍ بهذا الإسناد .
قالَ الدارقطني : وقوله أشبه بالصواب .
وسليمان بن موسى ، مختلفٌ في أمره .
وروى قبيصة بن الهلب ، عن أبيه ، قالَ : كانَ رسول الله - صلى الله عليه وسلم - يؤمنا ،فينصرف على جانبيه جميعاً ، عن يمينه وشماله .
خَّرجه الإمام أحمد وأبو داود وابن ماجه والترمذي .
وقال : حديثٌ حسنٌ ، وعليه العمل عندَ أهل العلم .
قالَ وصح الأمران عن النَّبيّ - صلى الله عليه وسلم - .
* * *

160-باب
ما جاء في الثوم النئ والبصل والكراث
وقول النبي - صلى الله عليه وسلم - : (( من أكل الثوم والبصل ، من الجوع أو غيره ، فلا يقربن مسجدنا )) .
خرّج فيه : عن ابن عمر ، وجابر ، وأنسٍ :
فاما حديث ابن عمر :
فقال :
853-ثنا مسددٌ : ثنا يحيى ، عن عبيد الله : حدثني نافعٌ ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - قال - في غزوة خيبر- : ((من أكل من هذه الشجرة -يعني :الثوم - فلا يقربن مسجدنا )) .
وخَّرجه مسلم ، ولفظه : ((فلا يقربن المساجد )) .
وهذا صريحٌ بعموم المساجد ، والسياق يدل عليه ؛ فإنه لم يكن بخيبر مسجد بني للنبي - صلى الله عليه وسلم - ، إنما كان يصلي بالناس في موضع نزوله منها .
وقد روي ، أنه أتخذ بها مسجداً ، والظاهر : أنه نصب احجاراً في مكان ، فكان يصلي بالناس فيه ، ثم قد نهى من أكل الثوم عن قربان موضع صلاتهم .
يدل عليه : ما خَّرجه مسلمٌ من حديث أبي نضرة ، عن أبي سعيد ، قال : لم نعد أن فتحت خيبر ، فوقعنا أصحاب رسول الله - صلى الله عليه وسلم - في تلك البقلة الثوم ، والناس جياعٌ ، فاكلنا منها أكلاً شديداً ، فوجد رسول الله - صلى الله عليه وسلم - الريح ، فقال : ((من أكل من هذه الشجرة الخبيثة شيئاً فلا يقربنا في المسجد )) ، فقال الناس :حرمت ، حرمت .فبلغ ذلك
النبي - صلى الله عليه وسلم - ، فقال : ((يأيها الناس ، إنه ليس بي تحريم ما أحل الله ، ولكنها شجرةٌ أكره ريحها )) .
وخرّج الإمام أحمد من حديث معقل بن يسار ، قال : كنا مع النبي - صلى الله عليه وسلم - في مسيرٍ له ، فنزلنا في مكان كثير الثوم ، وإن أناساً من المسلمين أصابوا منه ، ثم جاءوا إلى المصلى يصلون مع النبي - صلى الله عليه وسلم - ، فنهاهم عنها ، صم جاءوا بعد ذلك إلى المصلى ، فوجد ريحها
منهم ، فقال : (( من أكل من هذه الشجرة فلا يقربنا في مسجدنا )) .
وأما حديث جابرٍ ، فمن طريقين :
أحدهما :
854-حدثنا عبد الله بن محمد : ثنا أبو عاصمٍ : أنا ابن جريجٍ : أخبرني عطاءٌ ، قال : سمعت جابر بن عبد الله قال : قال النبي - صلى الله عليه وسلم - : (( من أكل من هذه الشجرة -يريد : الثوم - فلا يغشانا في مساجدنا )) .
قلت : ما يعنى به ؟ قال : ما أراه يعني إلا نيئه .
وقال مخلد بن يزيد ، عن ابن جريجٍ : إلا نتنه .
وهذه الرواية -أيضاً- صريحة بعموم المساجد ، والمسئول والمجيب لعله عطاءٌ وفي أبي عاصم .
(( نيئه )) ، بالهمز ، ويقال بالتشديد بدون همزة ، والمراد به : ما ليس بمطبوخٍ ، فإنه قد ورد في المطبوخ رخصةٌ ، لزوال بعض ريحه بالطبخ .
وقد قال عمر -رضي الله عنه - في خطبته -: إنكم تأكلون شجرتين ، لا أراهما إلا خبيثتين ، هذا البصل والثوم ، لقد رأيت رسول الله - صلى الله عليه وسلم - إذا وجد ريحها من الرجل في المسجد أمر به وأخرج إلى البقيع ، فمن أكلهما فليمتهما طبخا.
خَّرجه مسلمٌ .

وخرّج أبو داود والنسائي من حديث معاوية بن قرة ، عن أبيه ، أن رسول الله - صلى الله عليه وسلم - نهى عن هاتين الشجرتين ، وقال : ((من أكلهما فلا يقربن مسجدنا )) وقال : ((إن كنتم لابد آكلوهما ، فاميتوهما طبخاً )) .
قال : يعني : البصل والثوم .
وقال البخاري -فيما نقله عنه الترمذي في ((علله)) -: حديثٌ حسنٌ .
وخرّج الطبراني معناه من حديث أنس ، عن النبي - صلى الله عليه وسلم - ، وقال فيه :(( فإن كنتم لابد آكلوهما فاقتلوهما بالنار قتلاً )) .
وخرّج أبو داود من حديث علي ، قال : نهي عن أكل الثوم ، إلا مطبوخاً .
خَّرجه الترمذي .
ثم خَّرجه-موقوفاً- عن علي ، أنه كره أكله إلا مطبوخاً .
وخرّج ابن ماجه من حديث عقبة بن عامر ، أن النبي- صلى الله عليه وسلم - قال لأصحابه: (( لا تأكلوا البصل )) ، ثم قال كلمة خفية : (( النئ )) .
وأما رواية مخلد بن يزيد الحراني ، عن ابن جريج ، التي ذكرها البخاري -تعليقاً-، فمعناها : نتن ريحه ، ولأجلها كره دخول المسجد لآكله .
وخرّج مسلم حديث جابر هذا من رواية يحيى بن سعيد ، عن ابن جريج ، ولفظه : (( من أكل من هذه البقلة : الثوم )) -وقال مرةٍ - : (( من أكل من البصل والثوم والكراث فلا يقربن مسجدنا ، فإن الملائكة تتأذى مما يتأذى به بنو آدم )) .
وخرّج معناه من حديث أبي الزبير ، عن جابر -أيضاً .
وخرّج مسلم -أيضاً- من حديث الزهري ، عن ابن المسيب ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قال : (( من أكل من هذه الشجرة فلا يقربن مسجدنا ، ولا يؤذينا بريح الثوم )) .
فدل هذا الحديث - مع الذي قبله - على أن علة المنع من قربان المسجد تأذى من يشهده من المؤمنين والملائكة بالرائحة الكريهة .
وفي عامة هذه الأحاديث : تسمية الثوم شجرةً .
قال الخطابي : فيه أنه جعل الثوم من جملة الشجر ، والعامة انما يسمون الشجر ما كان له ساق يحمل أغصانه دون غيره .
وعند العرب : أن كل ما بقيت له أرومة في الأرض تخلف ما قطع فهو شجر ، وما لا أرومة له فهو نجمٌ ، فالقطن شجرٌ ، يبقى في كثير من البلدان سنين ، وكذلك الباذنجان ،فأما اليقطين والريحان ونحوهما فليس بشجر ، فلو حلف رجل على شيء من الأشجار فالاعتبار من جهة الاسم والحقيقة على له ذكرت ،وفي العرف ما تعارفه الناس . انتهى .
وأما قوله تعالى : { وَأَنْبَتْنَا عَلَيْهِ شَجَرَةً مِّن يَقْطِينٍ } [الصافات :146] ، فلا يرد على ذكره ؛ فإنها شجرة مقيدة بكونها من يقطين ، وكلامه إنما هوَ في اطلاق اسم
الشجر .
وقد اختلف أصحابنا الفقهاء فيما يتكرر حمله من أصول الخضروات ونحوهما : هل هو ملتحق بالشجر ، أو بالزرع ؟ وفيه وجهان ، ينبني عليهما مسائل متعددة ، قد ذكرناها في ((كتاب القواعد في الفقه )) .
الطريق الثاني :

855- ثنا سعيد بن عفير : ثنا ابن وهب ، عن يونس ، عن ابن شهاب : زعم عطاء ، أن جابر بن عبد الله زعم، أن النبي - صلى الله عليه وسلم - قال : (( من أكل ثوماً أو بصلاً فليعتزلنا - أو قال : فلعتزل مسجدنا - ، وليقعد في بيته )) .
وأن النبي - صلى الله عليه وسلم - أتى بقدر فيه خضروات من بقول ، فوجد لها ريحا ، فسأل ، فأخبر بما فيها من البقول ، فقال : ((قربوها )) -الي بعض أصحابه كان معه - ،فلما رأه كره أكلها .قال : ((كل ، فإني أناجي من لا تناجي )) .
وقال أحمد بن صالح ، عن ابن وهب : ((أُتي بِبَدرٍ )) .
قال ابن وهب : يعني : طبقاً فيه خضرواتٌ .
ولم يذكر الليث وأبو صفوان ، عن يونس قصةَ القدرِ ، فلا أدري : هو من قول الزهري ، أو في الحديث ؟
قالَ الخطابي : قول ابن شهاب : (( زعم عطاء ، أن جابراً زعمَ )) ليس على معنى التهمة لهما ، ولكن لما كان أمراً مختلفاً فيه حكىعنهم بالزعم ، وقد يستعمل فيما يختلف فيه كما يستعمل فيما يرتاب به ، ويقال : في قولِ فلانٍ مزاعمٌ ، إذا لميكن موثوقاً به .
وذكر : أن رواية ((القدر)) تصحيفٌ ، إنما الصواب ((ببدرٍ)) وهو الطبق ، كما قاله ابن وهب ، وسمي بدراً لاستدارئه وحسن اتساقه ، تشبيهاً بالقمر .
قال : وإن لم يكن (( القدر )) تصحيفاً ، فلعله كان مطبوخاً ، ولذلك لم يكره أكله لأصحابه ، ثم بين أن كراهته لا تبلغُ التحريمَ لقوله : (( أناجي من لا تناجي )) ، يريد : الملك .انتهى .
وخرج ابن جرير الطبري بإسناد فيه ضعفٌ من حديث أبي أيوب الأنصاري ، أن النبي - صلى الله عليه وسلم - قال -لما امتنعَ من أكل الطعام الذي أرسله إليه - : (( إن فيها هذه البقلةَ : الثومَ ، وأنا رجلٌ أقربُ الناسَ وأناجيهم ، فأكره أن يجدُوا مني ريحهُ ، ولكن مُر أهلكَ أن يأكلوها )) .
وهذه الرواية : تدلُ على أنه كره أكلها لكثرةِ مخالطتهِ للناس وتعليمهم القرآن والعلمَ ، فيستفاد من ذلك : أن من كان على هذه الصفة ، فإنه يكره ذلك من ذلك ما لا يكره لمن لم يكن مثلَ حاله .
ولكن ؛ روى مالكٌ ، عن ابن شهاب ، عن سليمان بن يسار ، قالَ : كانَ
رسول الله - صلى الله عليه وسلم - لا يأكل الثوم ولا البصل ولا الكراث من أجل أن الملائكة تأتيه ، مِن أجل أنه يكلم جبريل عليه السلام .
وهذا مرسلٌ .
ولا ينافي التعليلُ بمناجاتِ الملك التعليلَ بمناجاةِ بني آدم ، كما وردً تعليلٌ النهي عن قربانِ أكل الثومِ للمساجد بالعلتين جميعاً ، كما سبق ذكرُه .
وقد ذكر البخاري : أن قصة إتيانه بقدرٍ أو بدرٍ لم يذكرها في هذا إلا ابن وهبٍ عن يونسَ ، وأن الليث بن سعدٍ وأبا صفوان -وهو : عبدُ الله بن سعيد بن عبد الملك بن مروان -رويا عن يونس أول الحديث دون هذه القصةِ الآخرة ، وأن ذلك يوجب التوقفَ في أن هذه القصةَ : هل هي من تمام حديثِ جابرٍ ، أو مدرجةٌ من كلامِ الزهري ؛ فإن الزهريَ كان كثيراً ما يروي الحديث ، ثم يدرجُ فيه أشياءَ ، بعضها مراسيلُ ، وبعضها من رأيه وكلامه .

وقد خرّج البخاري في ((الأطعمةِ )) الحديث من رواية أبي صفوان ، عن يونس ، مقتصراً على أول الحديثِ .
وخرّج البخاري في ((الأطعمةِ)) الحديثَ عن أحمد بن صالح ، عن ابن وهب ، وفي حديثه : ((ببدر )) ، وذكر مخالفة سعيد بن عفيرٍ له ، وأنه قال : (( بقدرٍ )).
وأما حديث أنسٍ :
فقال :
856-حدثنا أبو معمرٍ : ثنا عبدُ الوارثِ ، عن عبد العزيز ، قال : سأل رجلٌ أنساً : ما سمعتَ نبيَ الله- صلى الله عليه وسلم - في الثوم ؟ فقال : قال النبي - صلى الله عليه وسلم - : ((من أكل من هذه الشجرة فلا يقربنا ، ولا يصلين معنا )) .
وخَّرجه في موضع آخر ، وقال : ((فلا يقرَبنَّ مسجدنا )) .
وفي النهي لمن أكلهما عن قربان الناس : دليلٌ على أنه يكره له أن يغشى الناس حتى يذهب ريحها ، ولكن حضوره مجامع الناسِ للصلاةِ والذكر ومجالسته لأهل العلمِ والدين أشد كراهةً من حضوره الأسواق ومجالسته الفساق .
ولهذا في حديث جابر المتقدم : (( وليقعد في بيته )) .
وفي (( صحيح مسلمٍ )) من حديث أبي سعيدٍ الخدريَ ، أن رسول الله - صلى الله عليه وسلم - مر على زراعة بصل هو وأصحابه ، فنزلَ ناسٌ منهم ، فأكلوا منه ، ولم يأكل اخرون ، فرحنا إليهِ ، فدعا الذين لم يأكلوا البصلَ ، وأخر الاخرينَ ، حتى ذهب ريحها .
وقد روي عن عمرَ ، أنه قال : من أكل البصل والكراث فلا يأكله عند قراءة القرآن ، ولا عند حضورِ المساجد .
خرّجه عثمان الدارمي في ((كتاب الأطعمةِ )) .
ومن أغرب ما روي في هذا الباب : ما خَّرجه أبو داود وابن حبان في
(( صحيحه )) من حديث حذيفةَ -بالشكَّ في رفعه - : ((من أكل منهذه البقلة الخبيثة فلا يقربن مسجدنا ثلاثاً )) .
وهذا مشكوك في رفعه .
وقدرواه جماعةٌ من الثقات ، فوقفوه على حذيفة بغير شك ، وهو الأظهر والله أعلم .
ويحتمل أن في الكلام حذفاً ، تقديره : قالها ثلاثاً . يعني : أنه اعاد هذه الكلمة ثلاث مراتٍ .
وقد دلت أحاديث هذا الباب على أن أكل الثوم غير محرمٍ في الجملة ، وإنما ينهى من أكله عن دخولِ المسجدِ حتى يذهبَ ريحه ، وعلى هذا جمهور العلماءِ .
وذهب إلى تحريمِ أكله طائفةٌ قليلةٌ من أهل الظاهرِ .وروي عن بعض المتقدمين -أيضاً- ، والنصوصُ الصحيحةُ صريحةٌ برد هذا الكلامِ .
وأما كراهةٌ أكل ذلك ، فمن العلماء من كره أكله نيئاً حتى يُطبخ ، منهم : عمر وابن عمر والنخعي ، وهو قول أحمد ، وقال : الثوم أشدُّ .
وروي عنه روايةٌ ، أنه قال : لا أحب أكل الثوم خاصة ، وإن طبخ ، لأنه لا يذهب ريحه إذا طبخ ، قال : وإن أكله من علةٍ فلا بأس ، وقال : الذي يأكلها يتجنب المسجد ، وكل ما له ريحٌ ، مثلُ البصلِ والثومِ والكراثِ والفجلِ فإنما أكرهه لمكانِ الصلاةِ .
وسئل عن أكل ذلك بالليلِ ؟ فقال : أليس يتأذى به الملكُ .
وظاهرُ هذا : يدل على كراهةِ أكل ما له ريحٌ كريهةٌ ، وان كان وحده .
وقد روي عن سعد بن أبي وقاصٍ ، أنه كان إذا اراد أن ياكل الثوم بدا -يعني : خرج إلى البادية .

وعن عكرمة ، قال : كنا نأكله ونخرجُ من الكعبةِ .
خَّرجه ابن جريرٍ الطبريُ .
ولو أكله ، ثم دخل المسجد كُره له ذلكَ .
وظاهر كلامِ أحمد : أنه يحرمُ ، فإنه قال في رواية إسماعيل بن سعيد : إن أكل وحضر المسجدَ أثمَ .
وهو قولَ ابن جرير - أيضاً- وأهل الظاهر وغيرهم .
قال ابنُ جرير: وإذا وجد منه ريحةً في المسجد ، فإن السلطان يتقدم اليه بالنهي عن معاودة ذلك ، فإن خالف وعاد ، أمر بإخراجه من البلد إلى أن تذهب منه الرائحة . واستدل بحديث عمر -رضي الله عنه- ، وقد سبق ذكره .
وقد استدل قومٌ من العلماء بأحاديث هذا الباب على أن حضور الجماعة في المساجد ليست فرضاً ؛ لأنها لو كانت فرضاً لم يرخص في أكل الثوم وينهى من أكله عن حضور المسجد ، وجعلوا أكل هذهِ البقولِ التي لها ريحٌ خبيثةٌ عذراً يبيح ترك الجماعةِ .
ورد عليهم آخرون :
قال الخطابي : قد توهم هذا بعضُ الناس ؛ قال : وإنما هو - يعني : النهي عن دخول المسجد - توبيخٌ له وعقوبةٌ على فعله إذ حرم فضيلة الجماعةَ .
ونقل ابن منصورٍ ، عن إسحاق ، قال : إن أكل الثوم من علةٍ حادثةٍ به فإن ذلك مباح ، وان لم يكن علة لا يسعه أكله ، لكي لا يترك الجماعةَ .
وهذا مجمولٌ على ما إذا أكله بقربِ حضورٍ الصلاة ويعلم [ ... ]فريضة.
ودخولُ المسجد مع بقاء ريح الثوم محرمٌ ، وهو قولُ طائفةٍ من أصحابنا وابن جرير وغيرهم من العلماء .
ويشهدُ لهذا : أن الخمر قبل أن تحرم بالكلية كانت محرمة عند حضور الصلاةِ ، كيلا يمنع من الصلاةِ ، حيث كان الله قد انزل فيها { لاَ تَقْرَبُوا الصَّلاةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ } [النساء :43] ، فكان منادي النبي - صلى الله عليه وسلم - ينادي : ((لا يقرب الصلاة سكرانٌ )) . وفي ضمن ذلك ، النهي عن السكر بقرب وقت الصلاة ، ثم حرمت بعد ذلك على الإطلاق بالآية التي في سورة المائدة .
وقد تقدم نص أحمد بإنه قال: أكرهه في وقت الصلاة ، لمكانِ المسجدِ .
وهذا يحتملُ كراهة التنزيه ، وكراهة التحريم .
وروى ابن وهب ، عن مالك ، أنه سئل عن أكل الثوم يوم الجمعة ؟ فقال : بئسما صنع حين أكل الثوم وهو ممن يجب عليه حضورُ الجمعة .
وقد ذكرنا : أن هذ الحكم يتعدى إلى كل مأكول له رائحةٌ كريهةٌ ، كالفجل وغيره ، وأن أحمد نص عليه .
وكذلك قال مالكٌ : الكراثُ كالثوم ، إذا وجدت ريحهما يؤذي .
وألحق أصحاب مالكٍ به : كل من له رائحةٌ كريهةٌ يتأذى بها ، كالحراث والحوات .
وفيه نظر ، فإن هذا أثر عملٍ مباحٍ ، وصاحبه مخحتاج اليه ، فينبغي أن يؤمر إذا شهد الصلاة في جماعته بالغسل وإزالة ما يتأذى برائحته منه ، كما أمر النبي - صلى الله عليه وسلم - من كان يشهد الجمعة من الأنصار الذين كانوا يعملون في نخلهم ويلبسون الصوف ويفوح ريحهم بالغسل ، وأمرهم بشهود الجمعة في ثوبين غير ثوبي المهنة .

وذكر ابن عبد البر عن بعض شيوخه ، أنه ألحق بأكل الثوم من كان أهل المسجد يتأذون بشهوده معهم من اذاه لهم بلسانه ويده ، لسفهه عليهم وإضراره بهم ، وأنه يمنع من دخول المسجد ما دام كذلك ، وهذا حسنٌ .
وكذلك يمنعُ المجذومُ من مخالطة الناس في مساجدهم وغيره ؛ لما روي من الامر بالفرار منه . والله أعلمَ .
وفي ((تهذيب المدونةِ )) : ويقامُ الذي يقعدُ في المساجد يوم الخميس وغيره لقراءة القرآن .
ولعلَ مراده : إذا كان يقرأ جهراً ، ويحصلُ بقراءته أذى لأهلِ المسجدِ ، ويشوش عليهم . والله أعلم .
* * *

161-باب
وضوء الصبيان ، ومتى يجب عليهم الغسل والطهور
وحضورهم الجماعة والعيدين والجنائز ،وصفُوفهم
لما أن تعين ذكر صفة الصلاة ، وكان الغالبُ على أحكامها يختصً بالرجال المكلفين ، افرد لحكم الصبيان باباً مفرداً ، ذكر فيه حكم طهارتهم من الوضوء والغسل ، وذكر صلاتهم وحضورهم الجماعات مع الرجال فيالصلوات المفروضات وفي العيدين والجنائز ، وصفوفهم مع الرجال .
وذكر في الباب أحاديث ستة ، يُستنبط منها هذهِ الأحكام التي بوب عليها .
ولم يبوب على وقت وجوب الصلاة عليهم ؛ لأن الأحاديث في ذلك ليست على شرطهِ .
وهي نوعان :
أحاديث : (( مروهم بالصلاة لسبع ، واضربوهم على تركها لعشرٍ )) .
وقد رُويت من وجوهٍ متعددةٍ ، أجودها : من حديث سبرة بن معبدٍ الجهني ، عن النبي- صلى الله عليه وسلم - ، قال : (( مروا الصبيَّ بالصلاة إذا بلغَ سبعَ سنينَ ، واذا بلغ عشر سنينَ فاضربوه عليها )) .
خرّجه الإمام أحمد وأبو داود - وهذا لفظه - والترمذي -وقال : حسنٌ صحيحٌ -وابن خزيمة في (( صحيحه )) والحاكمُ -وقال : على شرط مسلم .
وقد ذهبَ إلى هذا الحديث جماعةٌ من العلماء ، وقالوا : يُؤمر بها الصبيُ لسبعٍ ، ويضرب على تركها لعشرٍ ، وهو قولُ مكحولٍ والأوزاعي وأحمد وإسحاق .
وتقل ابن منصورٍ ، عنهما ، أنهما قالا : إذا ترك الصلاة بعد العشر يعيد .
واختلف أصحابنا : هل هي واجبةٌ عليه في هذه الحال ، أم لا ؟ فأكثرهم على أنها لا تجب على الصبي ، لكن يجب على الولي أمره بها لسبعٍ ، وضربه إذا نركها لعشر .
ومنهم من قال : هي واجبةٌ عليه إذا بلغ عشراً ، يضربه على تركها .
وقد قيل : إن الضرب على الترك ، تارةً يكون في الدنيا والآخرة كالوضوء على المسلمِ البالغِ العاقل ، وتارةً يكون في الآخرة دون الدنيا كوجوب فروع الاسلام على الكفار ، وتارةً يكون فغي الدنيا خاصة كضرب الصبي إذا ترك الصلاة لعشر ، ولا يلزم من ذلك أن يعاقب عليها في الآخرة .
ومن العلماء من قال : يؤمر الصبي بالصلاة إذا عرف يمينه من شماله ، روي عن ابن سيرين والزهري ، وروي عن الحسن وابن عمر ، وفيه حديث مرفوع ، خَّرجه أبو داود ، وفي إسناده جهالةٌ ، وهو اختيار الجوزجاني .
وروي عن عمر ، أنه مر على امرأة توقظ ابنها لصلاة الصبح وهو يتلكا ، فقال : دعيه لا يعنيه ، فإنها ليست عليه حتى يعقلها .
وعن عروة ، وميمون بن مهران ، قالا : يؤمر بها إذا عقلها .
وعن بعض التابعين : يؤمر بها إذا أحصى عدد عشرين .
وعن النخعي ومالك : يؤمر بها إذا ثغر -يعني : تبدلت اسنانه .
النوع الثاني : أحاديث : (( رُفع القلم عن ثلاث )) ، منهم : (( الصبي حتى
يحتلم )) .
وفي ذلك أحاديث متعددة :
منها : عن عمر وعلي ، عن النبي - صلى الله عليه وسلم - .
خَّرجه الإمام أحمد وأبو داود والترمذيُ والنسائي .
وقد اختلف في رفعه ووقفه ، ورجح الترمذي والنسائي والدارقطني وغيرهم وقفه على عمر ، وعلى عليّ من قولهما .
وله طرق عن علي .

ومنها : عن عائشة ، عن النبي - صلى الله عليه وسلم - ، وقال : (( وعن الصبي حتى يكبر )) .
خَّرجه أبو داود وابن حبان في ((صحيحه)) من رواية حماد بن سلمة ، عن حماد بن أبي سليمان ، عن إبراهيم ، عن الأسود ، عن عائشة .
وقال النسائي : ليس في هذا الباب صحيحٌ إلاحديث عائشة ؛ فإنه حسن .
ونقل الترمذي في (( علله )) عن البخاري ، أنه قالَ : ارجو أن يكون محفوظاً . قيل له : رواه غير حماد ؟ قال : لا أعلمه .
وقال ابن معين : ليس يرويه أحد ، إلا حماد بن سلمة ، عن حمادٍ .
وقال ابن المنذر : هو ثابت عن النبي- صلى الله عليه وسلم - .
والى هذا الحديث ذهب أكثر العلماء ،وقالوا : لا تجب الصلاة على الصبي حتى يبلغ . والله أعلم .
وقد تقدم : أن البخاري خرج في هذا الباب ستة أحاديث :
الأول :
857-حدثنا محمد بن المثنى : ثنا غندر : ثنا شعبة : سمعت سليمان الشيباني : سمعت الشعبي ، قال : أخبرني من مر مع النبي - صلى الله عليه وسلم - على قبرٍ منبوذ ، فأمهم وصفوا عليه ، فقلت : يا أبا عمرو : من حدثك ؟ قالَ : ابن عباس .
مراد البخاري من هذا الحديث في هذا الباب : أن ابن عباس صلى خلف النَّبيّ - صلى الله عليه وسلم - مع أصحابه على القبر ، وابن عباس كانَ صغيراً لم يبلغ الحلم ، وقد سبق ذكر الاختلاف في سنه عندَ وفاة النَّبيّ - صلى الله عليه وسلم - في ((كتاب العلم)) ، فدّل على أن الصبي يشهد صلاة الجنائز مع الرجال ، ويصلي معهم عليها ، ويصف معهم .
وقدر خَّرجه البخاري في موضع آخر من (( كتابه )) هذا بلفظ آخر ، وفيه:
(( فقام فصففنا خلفه ، قال ابن عباس : وأنا فيهم ، فصلى عليه )) .
وقد خَّرجه الدارقطني من طريق شريك ، عن الشيباني بهذا الإسناد ، وقال في حديثه : (( فقام فصلى عليه ، فقمت عن يساره ، فجعلني عن يمينه )) .
وهذه زيادة غريبة ، لا أعلم ذكرها غير شريك ، وليس بالحافظ ، فإن كانت محفوظة استدل بها على صفوف الجنائز كصفوف سائر الصلوات .
وقد اختلف أصحابنا في ذلك :
فمنهم من قال : كذلك ، وهو ظاهر كلام أحمد ؛ لأنه نص على كراهة صلاة الفذ وحده في صلاة الجنازة .
ومنهم من قال : يصلي على الجنازة الرجل وحده ، منفرداً خلف الصفوف ، منهم : القاضي أبو يعلى في(( خلافه )) وابن عقيل .
صفاً وحده كان أفضل .
واستدل بما روى عبد الله بنعمر العمري ، قال : سمعت أم يحيى قالت : سمعت أنس بن مالك يقول : مات ابن أبي طلحة ، فصلى عليه رسول الله - صلى الله عليه وسلم - ، فقام أبو طلحه خلف النبي - صلى الله عليه وسلم - وأم سليمٍ خلف أبي طلحة كأنهم عرفُ ديكٍ ، وأشار بيده .
خَّرجه الإمام أحمد .

وخرج أبو حفص العكبري - من أصحابنا - بإسناده . عن خير بن نعيم الحضرمي ، أن أبا الزبير - أو عطاء بن أبي رباح - أخبره . أن رسول الله - صلى الله عليه وسلم - صلى على جنازةٍ ، ورسول الله - صلى الله عليه وسلم - سابعهم ، فجعلهم ثلاثة صفوفٍ ، الصف الأول ثلاثة ، والصف الثاني رجلين ، والصف الثالث رجلاً ، والنبي - صلى الله عليه وسلم - بين أيديهم .
وهذا مرسلٌ .
وقد نص أحمد على أنه يستحب جعلهم في صلاة الجنائز ثلاثة صفوف ، إذا أمكن أن يكون في كل صف اثنان فصاعداً ، واستدل بحديث مالك بن هبيرة ، أنه كان إذا صلى على جنازة فتقال الناس عليها جزأئهم ثلاثة اجزاء ، ثم قال : قال رسول الله - صلى الله عليه وسلم - : (( من صلى عليه ثلاثة صفوف فقد أوجب )) .
خَّرجه الإمام أحمد وأبو داود وابن ماجه والترمذي .
وقال : حديث حسن .
الحديث الثاني :
858-ثنا علي بن عبد الله : ثنا سفيان : حدثني صفوان بن سليم ، عن عطاء بن يسار ، عن أبي سعيد الخدري ، عن النبي - صلى الله عليه وسلم - ، قال : (( الغسل يوم الجمعة واجب على كل محتلم )) .
مراده بهذا الحديث هاهنا : الاستدلال به على أن الغسل الواجب لا يجب إلا على من بلغ الحلم ، وهو المراد بالمحتلم في هذا الحديث ، كما أن قوله : (( لا يقبل الله صلاة حائض إلا بخمارٍ )) ، إنما أراد به من بلغت المحيض .
وقد اختلف العلماء في معنى الوجوب في هذا الحديث : هل هو على ظاهره ، أم المراد به التأكيد ؟ وفيه خلاف يأتي في موضع آخر -إن شاء الله سبحانه وتعالى .
فإن قيل : أنه علي ظاهره ، وإنه يأثم بتركه ، فإن هذا الوجوب يختص بالبالغ ولا يدخل فيه الصبي ، اللهم ، إلا على رأي من أوجب الصلاة على من بلغ عشراً من الصبيان ، كما هو قول طائفةٍ من أصحابنا ، فإنهم اختلفوا في وجوب الجمعة عليه ، ولهم فيه وجهان ، أصحهما : لا يجب .
فإن قيل بوجوبها عليه توجه وجوب الغسل عليه - أيضاً- ، وهو ضعيف لأنه مبطلٌ فائدة تخصيص الوجوب في هذا الحديث بالمحتلم .
وإن قيل : أن الوجوب في الحديث إنما أريد به تأكيد الاستحباب ، فهل يدخل فيه الصبي ؟
لا يخلو الصبي ، إما أن لا يريد حضور الجمعة ، فلا يؤمر بالغسل لها ، وإما أن يريد حضورها مع الرجال ، ففي استحباب الغسل له وجهان لأصحابنا .
وينبغي أن لا يتأكد الاستحباب في حقه كتاكيده على الرجال ؛ لئلا تبطل فائدة تخصيص الوجوب بالمحتلم في الحديث.
ومذهب مالك ؛ أنه يغتسل إذا أراد شهود الجمعة .
وأما وجوب الغسل على الصبي إذا وجد منه ما يوجب الغسل على البالغ ، مثل أن يطأ ويولج في فرج امرأة ، أو تكون الزوجة الموطأة صغيرةً لم تبلغ ، فيطؤها الرجل ، فهل يجب عليها وعلى الصبي الواطء- بغير إنزال - الغسل ؟ فيه قولان مشهوران
للفقهاء :
أحدهما : يجب ، وهو نص أحمد ، واختيار ابن شاقلا وغيره من أصحابنا ، وهو قول إسحاق بن راهويه .
وقالت الشافعية : يصير بذلك جنباً ، ويمنع مما يمنع منه الجنب حتى يغتسل ، ويلزم وليه أن لا يمكنه مما يمنع منه الجنب حتى يغتسل .

ولم يقولوا : أن غسله واجبٌ ، لئلا يتوهم أنه مكلف به .
والثاني : لا يجب ، بل يستحب ، وهو قول أبي حنيفة وأصحابه ، وأبي ثور ، وأصحابنا ؛ لأن الغسل عبادة بدنية ، فلا تلزم الصبي ،كالصوم والصلاة .
قال المحققون من أصحابنا : وهذا لا يصح ؛ لأنه ليس المعني بوجوبه تأثيمه بتركه لينافيه الصغر ، بل فائدته اشتراطه لصحة صلاته وطوافه ، وتمكينه من مس المصحف ، وقراءة القرآن ، واللبث في المسجد ، وإلزامه به إذا بلغ ، وتغسيلنا له يشبه ما لو قتل شهيداً قبل أن يغتسل ، وغير ذلك من الأحكام ، والصغر لا ينافي ذلك ، كما لم يناف إيجاب الوضوء عليه بموجباته بهذا المعنى -أيضاً .
ولا نعلم خلافاً أن الصبي المميز تصح طهارته ويرتفع حدثه ، ولو بلغ بعد أن توضأ لجاز أن يصلي بذلك الوضوء الفرض ، ولا نعلم في ذلك خلافاً ، إلا وجهاً شاذاً للشافعية ، لا تعويل عليه .
ولكن ؛ هل يوصف وضوؤه قبل بلوغه بالوجوب ؟ فيه لأصحابنا وجهان .
وهذا الخلاف يشبه الخلاف في تسمية غسله واجباً ، على ما سبق .
ويشبه تخريج هذا الخلاف في تسميته واجباً عليه بدون إرادة الصلاة ، على الخلاف في أن الموجب للطهارة ، هل هو الحدث ، أو إرادة الصلاة ؟ وفيه اختلافٌ مشهورٌ .
ويمكن أخذه من اختلاف الروايتين عن أحمد في غسل الحائض للجنابة في حال حيضها .
وأما أن الصبي ممنوعٌ من الصلاة بدون الطهارة ، فمتفقٌ عليه .
نعم ؛ في جواز تمكين الصبي من مس لوحه الذي يكتب فيه القرآن روايتان عن أحمد ، ومن أصحابنا من حكى الخلاف في مسهم لمصاحفهم .
ووجه عدم اشتراطه : أن حاجتهم إلى ذلك داعيةٌ، ويشق منعهم منه بدون طهارة، لتكرره ، ووضوؤهم لا يحتفظ غالباً .
وهو- أيضاً - قول الحنفية ، وأصح الوجهين للشافعية ؛ لهذا المعنى .
وهذا كله في حق الصبي المميز ، فأما من لا تميز له فلا طهارة له ولا صلاة ،ولو توضأ لم يؤثر استعماله في الماء شيئاً .
وأما المميز إذا توضأ بالماء ، فهل يصير مستعملاً ؟ فيه لأصحابنا وجهان .
ويحسن بناؤها على أن وضوءه : هل يوصف بالوجوب ، أو بالاستحباب ؟
والأظهر : أنه يصير مستعملاً ، لأنه قد رفع حدثه ، وأزال منعه من الصلاة .
وهو - أيضاً - أصح الوجهين للشافعية .
والثاني لهم : ليس بمستعمل ، لأنه لم يؤدَّ به فرضاً .
قالوا : والصحيح : أنه مستعمل ؛ لأن المراد بفرض الطهارة ما لا تجوز الصلاة ونحوها إلا به ، لا ما يأثم بتركه .
الحديث الثالث :
859-حديث ابن عباس : بت عند خالتي ميمونة ليلة ، فقام النبي - صلى الله عليه وسلم - فلما كان في بعض الليل قام رسول الله - صلى الله عليه وسلم - فتوضأ من شنَّ معلقٍ ، وضوءا خفيفا ، ثم قام يصلي ، فقمت فتوضأت نحواً مما توضأ ، ثم جئت فقمت عن يساره ، فحولني فجعلني عن يمينه ، ثم صلى -وذكر الحديث .
وقد تقدم في أوائل ((كتاب الوضوء )) بهذا الاسناد والسياق الذي خرَّجه في هذا الباب .

والمقصود منه هاهنا : أن ابن عباسٍ توضأ كما توضأ النبي - صلى الله عليه وسلم - ، ثم قام إلى جانب النبي- صلى الله عليه وسلم - يصلي معه ، وأنه لما قام عن يساره ولم يكن موقفاً للمأموم حوله عن يمينه إلى موقف المأموم ، فهذا يدل على صحة طهارة الصبي وصلاته ، وإئتمامه بالإمام ، ومصافته للإمام ، فإن ابن عباس كان إذ ذاك صبياً ، كما سبق ذكره .
وقد تقدم الكلام على انعقاد الجماعة بالصبي ، وعلى أن من وقف مع صبي ، فهل هو فذٌ ، أم لا ؟
الحديث الرابع :
861-حديث ابن عباس : أقبلت راكباً على حمارٍ أتانٍ ، وأنا يومئذٍ قد ناهزت الاحتلام ، ورسول الله - صلى الله عليه وسلم - يصلي بالناس بمنىً إلى غير جدارٍ ، فمررت بين يدي بعض الصف ، فنزلت وأرسلت الأتان ترتع ، ودخلت في الصف ، فلم ينكر ذلك علي أحدٌ .
قد سبق هذا الحديث في ((باب : سترة الإمام سترةٌ لمن خلفه )) من طريق مالك ، خرَّجه هناك عن عبد الله بن يوسف ، عن مالكٍ ، وخرَّجه هنا عن عبد الله بن مسلمة -هو : القعنبي - ، عن مالكٍ .
والمراد بتخريجه هاهنا : الاستدلال على صحة صلاة النبي ، وأنه يدخل في صف الرجال ويقف معهم .
وقد استدل بهذا مالكٌ على أن الأفضل أن يجعل في الصف بين كل رجلين صبياً ؛ ليتعلم أدب الصلاة وخشوعها .
وهو أحد الوجهين للشافعية .
والثاني لهم : يقف الصبيان إذا كثروا صفاً خلف الرجال .
وهومذهبنا ومذهب أبي حنيفة .
استدلوا لذلك بقول النبي - صلى الله عليه وسلم - : (( ليلني أولوا الأحلام منكم والنهى ، ثم الذين يلونهم ، ثم الذين يلونهم )) .
خرَّجه مسلم .
وبما روى شهر بن حوشبٍ : حدثنا عبد الرحمبن غنمٍ ، أن أبا مالكٍ الأشعري جمع قومه ، فقال : اجتمعوا واجمعوا نسائكم وأبنائكم أعلمكم صلاة النبي - صلى الله عليه وسلم - ، فاجتمعوا وجمعوا نساءهم وأبناءهم ، وأراهم كيف يتوضأ ، فأحصى الوضوء أماكنه ، حتى لما أن فاء الفيء وانكسر الظل قام فأذن ، وصف الرجال في أدنى الصف ، وصف الولدان خلفهم ، وصف النساء خلف الولدان ، ثم اقام الصلاة ، فتقدم فصلى - وذكر قصة الصلاة ، ثم قال : إنها صلاة رسول الله - صلى الله عليه وسلم - .
خرَّجه الإمام أحمد بتمامه ، وخرَّجه أبو داود مختصراً .
ولو قام الصبي في وسط الصف ، ثم جاء رجلٌ ، فله أن يؤخره ويقوم مقامه ، نص عليه ، وفعله أبي بن كعبٍ بقيسِ ابن عبادٍ ، وروي نحوه عن عمر - أيضاً - ، فهذا قول الثوري وأحمد ، وقد سبق ذكره في ((أبواب الصفوف )) .
ولو كان الصبي في آخر الصف ، فقام رجلٌ خلفه في الصف الثاني ، فقال أحمد : لا بأس به ، هو متصلٌ بالصف .
وحمله القاضي على أن الصف إذا كان فيه خللٌ ، فوقف رجلٌ لم يبطل اتصاله ؛ لأن الصبي لا يصاف في الفرض ، على المنصوص لأحمد .
ومن أصحابنا من قال : لا يصاف في الفرض ولا في النفل ، ولو قلنا : تصح إمامته في النفل .
وهذه طريقة أبي الخطاب ، أنه تصح مصافته في الفرض والنفل ، وهو قول الأوزاعي وإسحاق ؛ لأنه محكومٌ بصحة صلاته ، وان لم تصح إمامته للرجال .

وكذا قال الثوري ومالكٌ وأبو حنيفة والشافعي ، لكنه يجيز إمامته للرجال ومصافته أولى .
وكل هؤلاء يقولون فيمن أم رجلاً وصبياً : إنهما يقفان خلفه ، وعند أحمد : يقفان عن يمينه ، أو يقف بينهما ، وعليه حمل وقوف ابن مسعودٍ بين علقمة والأسود ، وقال : كان الأسود غلاماً .
وحديث ابن عباسٍ الذي خرَّجه البخاري في هذا الباب يدل على أن دخول الصبي المميز في صف الرجال في الصلاة المفروضة هو السنة .والله أعلم .
الحديث الخامس :
862-حديث عائشة : أعتم رسول الله - صلى الله عليه وسلم - في العشاء ، حتى ناداه عمر : قد نام النساء والصبيان ، فخرج رسول الله - صلى الله عليه وسلم -- وذكر الحديث .
وقد سبق في ((أبواب المواقيت )) ، وذكرنا هنالك إسناد هذه الرواية التي في هذا الباب ، وأنها من وجهين : مسندٍ ومعلقٍ ، وبقية الحديث .
والمقصود منه هاهنا : أن الصبيان كانوا يشهدون مع الرجال الصلاة المكتوبة في المسجد مع النبي - صلى الله عليه وسلم - .
الحديث السادس :
863-حدثنا عمرو بن عليَّ : ثنا يحيى : حدثنا سفيان : حدثني عبد الرحمن بن عابس ، قال : سمعت ابن عباسٍ ، وقال له رجلٌ : شهدت الخروج مع رسول الله - صلى الله عليه وسلم - ؟ قال : نعم ، ولولا مكاني منه ما شهدته -يعني : من صغره - وذكر بقية الحديث .
ويأتي في ((صلاة العيدين )) - إن شاء الله .
وقد خرَّجه هناك عن مسددٍ ، عن يحيى ، وفيه : أن النبي - صلى الله عليه وسلم - قال لابن عباسٍ : أشهدت العيد مع رسول الله - صلى الله عليه وسلم - ؟ قال : نعم .
والمراد في هذه الرواية بالخروج : الخروج للعيد .
والمقصود من الحديث هاهنا : أن الصبيان كانوا يشهدون صلاة العيد مع النبي
- صلى الله عليه وسلم - .
قوله : ((لولا مكاني منه ما شهدته -يعني : من صغره )) ، يدل على أن من كان في سنه لم يكن خروجه إلى العيد معتاداً ، وإنما أخرج ابنٍ عباس لقربه من النبي - صلى الله عليه وسلم - ،فكأن الإمام له مزية على الناس في الخروج إلى العيد ، حتى يخرج حاشيته كلهم ، صغيرهم وكبيرهم .
ولعل ابن عباسٍ أشار إلى خروجه في عيد وهو صغيرٌ في أول سن التمييز ، والإ فقد أدرك من حياة النبي - صلى الله عليه وسلم - بعد ذلك مدةً ؛ فإنه كان في حجة الوداع مناهزاً للاحتلام ، كما سبق في الحديث الماضي .
* * *

162-باب
خروج النساء إلى المساجد بالليل والغلس
لما فرغ من ذكر أحكام صلاة الرجال وصلاة الصبيان شرع في ذكر حكم صلاة النساء ، فأفرد لذلك أبواباً وابتدأها بخروجهن إلى المساجد في الليل وغلس الفجر .
وخرج فيه ستة أحاديث :
الحديث الأول :
864-حدثنا أبو اليمان : أنا شعيبٌ ، عن الزهري : أخبرني عروة ، عن عائشة ، قالت : أعتم رسول الله - صلى الله عليه وسلم - بالعتمة ، حتى ناداه عمر : نام النساء والصبيان - وذكر بقية الحديث .
وقد ذكرنا باقيه في ((أبواب المواقيت)) .
والمقصود منه هاهنا : الاستدلال على شهود النساء صلاة العشاء مع النبي - صلى الله عليه وسلم - .
الحديث الثاني :
865-ثنا عبيد الله بن موسى ، عن حنظلة ، عن سالم بن عبد الله ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - ، قال : ((إذا استأذنكم نساؤكم بالليل إلى المساجد فأذنوا لهن )) .
تابعه :شعبة ،عن الأعمش ، عن مجاهد ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - .
((حنظلة )) ، هو : السدوسي .
وقد رواه الترمذي -أيضاً- عن سالم .
وخرَّجه البخاري فيما بعد ، ويأتي قريباً -إن شاء الله .
وليس فيها : ذكر الليل .
وكذلك رواه نافعٌ ، عن ابن عمر ، وغيرهم -أيضاً.
ورواية الأعمش ، عن مجاهدٍ ، عن ابن عمر التي علقها البخاري ، خرَجها مسلمٌ في ((صحيحه)) من رواية أبي معاوية وعيسى بن يونس ، كلاهما عن الأعمش ، به ، ولفظه : (( لا تمنعوا النساء من الخروج إلى المساجد بالليل )).
وخرَّجه - أيضاً - من رواية عمروٍ ، عن مجاهدٍ ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - ، قال : ((ائذنوا للنساء بالليل إلى المساجد )) .
وخرّج البخاريُّ في ((كتاب الجمعة )) من طريق عمروٍ - أيضاً- ، وسياتي -إن شاء الله سبحانه وتعالى .
ومراد البخاري بالمتابعه ، ذكر الليل ، مع أن مسلماً خَرج حديث حنظلة عن سالمٍ ، ولم يذكر فيه : ((بالليل )) .
وقال الإمام أحمد في رواية حنظلة ، عن سالم عن أبيه : إسنادٌ حسنٌ .
الحديث الثالث :
866-حدثنا عبد الله بن محمد : حدثنا عثمان بن عمر : أخبرنا يونس ، عن الزهري:حدثتني هند بنت الحارث أن أم سلمه زوج النبي - صلى الله عليه وسلم - أخبرتها ، أن النساء في عهد الرسول الله - صلى الله عليه وسلم -كن إذا سلمن من المكتوبة قمن وثبت رسول الله - صلى الله عليه وسلم -ومن صلى من الرجال ما شاء الله ، فاذا قام رسول الله - صلى الله عليه وسلم - قام الرجال .
قد سبق هذا الحديث وهذا السياق أتم مما تقدم .
وليس في هذا الحديث :ذكر الليل ، والظاهر أنه كان نهاراً ، أو أعم من ذلك.
الحديث الرابع :
867-حدثنا عبد الله بن مسلمة عن مالكٍ -ح وحدثنا عبد الله بن يوسف :أخبرنا مالكٌ ، عن يحيى بن سعيد ، عن عمرة بنت عبد الرحمن ، عن عائشه ، قالت : إن كان رسول الله - صلى الله عليه وسلم - ليصلي ، الصبح فينصرف النساء متلفعاتٍ بمروطهن ، ما يعرفن من الغلس .

قد سبق هذا الحديث في"أبواب المواقيت "من روايه الزهري ، عن عروة عن ، عائشة -بمعناه.
وفيه : دليلٌ على شهود النساء صلاة الصبح مع النبي- صلى الله عليه وسلم - ورجوعهن في غلس الظلام.
الحديث الخامس :
868-حدثنا محمد بن مسكين-يعني :ابن نملية-:ثنا بشر بن بكرٍ :أنبأ الأوزاعي :حدثني يحيى بن أبي كثيرٍ ، عن عبد الله ابن أبي قتادة ، عن أبيه ، قال :قال رسول الله - صلى الله عليه وسلم - :(( إني لأقوم إلى الصلاة ، وأنا أريد أن أطول فيها ، فأسمع بكاء الصبي ، فأتجوز في صلاتي كراهة أن أشق على أمه )) .
(( نملية )) بالنون ، ذكره ابن ماكولا ، وهو يماميٌ ثقةٌ.
وقد تقدم هذا الحديث في "أبواب الإمامه"مع أحاديث أخر متعددةٍ في هذا المعنى .
والمراد هاهنا من ذلك : أن النساء كن يشهدن الصلاة خلف رسول الله- صلى الله عليه وسلم - في المسجد ، ومعهن صبيانهن ، وأن النبي - صلى الله عليه وسلم -كان يعلم ذلك ، ويراعي في صلاته حالهن ، ويؤثر ما عليهن ، ويجتنب ما يشق عليهن ، وذلك دليل على أن حضورهن الجماعه معه غير مكروهٍ ، ولولا ذلك لنهاهن عن الحضور معه للصلاة.
الحديث السادس:
869-حدثنا عبد الله بن يوسف :أنا مالكٌ ، عن يحيى بن سعيدٍ ، عن عمرة ، عن عائشه : قالت لو أدرك رسول الله- صلى الله عليه وسلم - ما أحدث النساء [ بعده ] لمنعهن المسجد كما منعت نساء بني إسرائيل .
قلت لعمرة : أو منعن ؟ قالت : نعم .
تشير عائشةُ - رضي الله عنها -إلى أن النبي - صلى الله عليه وسلم - كان يرخص في بعض ما يرخص فيه حيث لم يكن في زمنه فسادٌ، ثم يطرأ الفساد ويحدث بعده ، فلو أدرك ما حدث بعده لما استمر على الرخصه ، بل نهى عنه ؛ فإنه إنما يأمرُ بالصلاح، وينهى عن الفساد.
وشبيهٌ بهذا :ما كان في عهد النبي - صلى الله عليه وسلم - وعهد أبي بكرٍ وعمر من خروج الإماء إلى الأسواق بغير خمارٍ حتى كان عمر يضرب الأمه إذا رآها منتقبةً أو مستترةً ، وذلك لغلبة السلامه في ذلك الزمان ، ثم زال ذلك وظهر الفساد وانتشر ، فلا يرخص حينئذٍ فيما كانوا يرخصون فيه.
فقد اختلف العلماء في حضور النساء مساجد الجماعات للصلاة مع الرجال :فمنهم من كرهه بكل حالٍ، وهو ظاهر المروي عن عائشه-رضي الله عنها- ، وقد استدلت بأن الرخصة كانت لهن حيث لم يظهر منهن ما ظهر ، فكانت لمعنىً وقد زال ذلك المعنى .
قال الإمام أحمد :أكره خروجهن في الزمان ؛ لأنهن فتنتةٌ .
وعن أبي حنيفة روايةٌ :لا يخرجن الإ للعيدين خاصةً .
وروى أبو إسحاق ، عن الحارث ، عن علي ، قال : حقٌ على كل ذاتِ نطاقٍ أن تخرج للعيدين .ولم يكن يرخص لهن في شيء من الخروج الإ في العيدين .
ومنهم من رخص فيه للعجائز دون الشوابَّ ، وهو قول مالكٍ -في رواية-والشافعي وأبي يوسف ومحمدٍ ، وطائفةٍ من أصحابنا أو أكثرهم .
حكاه ابن عبد البر عن العلماء ، وحكاه عن مالكٍ من روايه أشهب :أن العجوز تخرج إلى المسجد ولا تكثر التردد، وأن الشابه تخرج مرةً بعد مرة.

وقال ابن مسعودٍ :ما صلت امرأة صلاةً أفضل من صلاتها في بيتها ، الإ أن تصلي عند المسجد الحرام ، إلا عجوزاً في منقلها .
خرَّجه وكيع وأبو عبيدٍ .
وقال : يعني : خفها .
وخرَّجه البيهقي ، وعنده :إلا في مسجد الحرام ، أو مسجد الرسول - صلى الله عليه وسلم - .
ومنهم من رخص فيه للجمع ، إذا أمنت الفتنه ، وهو قول مالكٍ-في رواية ابن القاسم ، ولم يذكر في (( المدونة )) سواه-، وقول طائفه من أصحابنا المتأخرين.
ثم اختلفوا :هل يرخص لهن في الليل والنهار ، أم في الليل خاصةً ؟على قولين.
أحدهما : يرخص لهن في كل الصلوات ، وهو المحكي عن مالكٍ والشافعي وأبي يوسف ومحمدٍ ، وقول أصحابنا .
واستدلوا بعموم الأحاديث المطلقة ، وبخروجهن في العيدين ، فأما المقيدة بالليل ، فقالوا : هو تنبيهٌ على النهار من طريق الفحوى ؛لأن تمكن الفساق من الخلوة بالنساء والتعرض لهن بالليل أظهر ،فإذا جاز لهن الخروج بالليل ففي النهار أولى .
وقالت طائفةٌ : إنما يرخص لهن في الليل ، وتبويب البخاري يدل عليه ، وروي مثله عن أبي حنيفة ، لكنه خصه بالعجائز .
وكذا قال سفيان :يرخص لهن في العشاء والفجر .قال :وينهى عن حضورهن تراويح رمضان.
ومذهب إسحاق كأبي حنيفة والثوري في ذلك ، الإ أنه رخص لهن في حضور التراويح في رمضان .
وهؤلاء استدلوا بالأحاديث المقيدة بالليل ، وقالوا :النهار يكثر انتشار الفساق
فيه ، فأما الليل فظلمته مع الاستتار تمنع النظر غالباً ، فهو أستر وروي عن أحمد ما يدل على أنه يكره للمراة أن تصلي خلف رجلٍ صلاةً جهرية.
وهذا عكس قول من رخص في خروج المرأة إلى المسجد بالليل دون النهار .
قال مهنا : قال أحمد :لا يعجبني أن يؤم الرجل النساء ، الإ أن يكون في بيته ، يؤم أهل بيته ، أكره أن تسمع المرأة صوت الرجل .
وهذه الروايه مبينة -والله أعلم- على قول أحمد : إن المرة لا تنظر إلى الرجل الأجنبي ، فيكون سماعها صوته كنظرها إليه ، كما أن سماع الرجل صوت المرأة مكروهٌ كنظره إليها ؛ لما يخشى في ذلك من الفتنة.
وإن صلى الرجل بنساءٍ لا رجلٌ معهن ، فإن كن محارم له أو بعضهن جاز ، وإن كن أجنبياتٍ فإنه يكره.
وإنما يكره إذا كان في بيتٍ ونحوه ، فأما في المسجد فلا يكره ؛ لاسيما إن كان فيه رجالٌ لا يصلون معهم .
فقد روي أن عمر -رضي الله عنه-جعل للنساء في قيام رمضان إماماً يقوم بهن على حدة كما جعل للرجال إماماً.
وأما في بيت ونحوه فيكره ؛ لما فيه من الخلوة.
فإن كان امرأةٌ واحدةٌ ، فهو محرمٌ ، وإن كان امرأتان فهل يمنع ذلك الخلوة ؟ فيه لأصحابنا وجهان .
ومتى كثر النساء فلا يحرم ، بل يكره .
ومن أصحابنا من علل الكراهة بخشيه مخالطة الوسواس له في صلاته .
ومذهب الشافعي : إن صلى بامرأتين أجنبيتين فصاعداً خالياً بهن فطريقان ،قطع جمهورهم بالجواز .والثاني : في تحريمه وجهان .

وقيل : أن الشافعي نص على تحريم أن يؤم الرجل نساء منفرداتٍ، إلا أن يكون فيهن محرمٌ له ، أو زوجةٌ ، وإن خلا رجلان أو رجالٌ فالمشهور عندهم تحريمه.
وقيل : إن كانوا ممن يبعد مواطأتهم على الفاحشة جاز .
فإن صلي بهن في حال يكره ، كرهت الصلاة وصحت ، وإن كان في حال
تحريم ، فمن أصحابنا من جزم ببطلان صلاتهما .
وكره طائفة من السلف أن يصلي الرجل بالنساءِ الأجنبيات وليس خلفه صفٌ من الرجال منهم : الجزري .
وكذلك قال الإمام أحمد -في روايه الميموني -:إذا كان خلفه صف رجال صلى خلفه النساء ؛ لأن النَّبيّ - صلى الله عليه وسلم -صلى بأنس واليتيم وأم سليم وراءهم.
قيل لهُ : فإن لم يكن رجال ، كانوا نساء ؟
قالَ : هذه مسأله مشتبهةٌ . قيل لهُ : فصلاتهم جائزة ؟
قال : أما صلاته فهي جائزة قيل له : فصلاة النساء ؟ هذه مسألةٌ مشتيهةٌ .
فتوقف في صحة صلاتهن دونه .
* * *

164-باب
صلاة النساء خلف الرجال
فيه حديثان :
الأول:
870- حديث أم سلمة:كان رسول الله- صلى الله عليه وسلم - إذا سلم قام النساء حين يقضي تسليمه ويمكث في مقامه هو يسيراً قبل أن يقوم .
قال :فنرى -والله أعلم -أن ذلك كان لكي ينصرف النساء قبل أن يدركهن أحدٌ من الرجال .
خرَّجه عن يحيى بن قزعة ، عن إبراهيم بن سعد .وقد خرَّجه فيما تقدم من طريقتين . عنه.
ووجه استدلاله به على تأخير النساء :أن النساء إذا كن يصلين في مؤخر المسجد أمكن أن يتبادرن إلى القيام والخروج قبل الرجال فلو كن يصلين في مقدم المسجد لم يتمكن من ذلك .
الثاني:
871-حديث أنس:صلى النبي- صلى الله عليه وسلم - في بيت أم سليم ، فقمت ويتيم خلفه ، وأم سليم خلفنا.
خرَّجه عن أبي نعيم ، عن ابن عيينه ، عن إسحاق بن عبد الله ، عن أنس .
ووجه الاستدلال به ظاهرةٌ الإ أن الأول هذه الجماعة لم تكن في المسجد.
وقد خرج فيما تقدم حديث سهل بن سعدٍ :كان الناس يصلون مع النبي - صلى الله عليه وسلم - عاقدي أزرهم من الصغر على رقابهم، فقيل للنساء : (( لا ترفعن رؤوسكن حتى يستوي الرحال جلوساً )) .
خرَّجه في (( أبواب :اللباس )) وفي (( أبواب : السجود )) .
وهو صريح في أن النساء كن يصلين خلف الرجال.
وخرج أبو داود من حديث أسماء بنت أبي بكر ، قالت :سمعت رسول الله - صلى الله عليه وسلم - يقول : (( من كان منكنَّ يؤمنَّ بالله واليوم الآخر فلا ترفع رأسها حتى يرفع الرجال رؤسهم )) كراهية من أن يرين عورات الرجال .وقد تقدم حديث أبي مالكٍ الأشعري في وصفه صلاة النبي - صلى الله عليه وسلم - ، وصفهٍ الرجال ، ثم الصبيان ، ثم النساء.
وقد روي عن ابن مسعود ، أنه قال : أخروهن من حيث أخرهن الله .
وخرّج مسلم من حديث سهيل ،عن أبيه ،عن أبي هريرة عن النبي- صلى الله عليه وسلم - ، قال :
(( خيرُ صفوف الرجال أولها وشرها آخرها وخير صفوف النساء آخرها وشرها أولها )).
ولا خلاف بين العلماء في أن المراد بتأخير مقامها في الصلاة عن مقام الرجل ، إلا أن تكون صغيرة ،لم تبلغ فإنه قد روي ، عن أبي الدرداء ، أنه كان يفهم أم الدرداء -وهي صغيرة لم تبلغ - صف الرجال . والجمهور على خلافه .
وقد سبق حكم إبطال الصلاة بمصافتها الرجال ، أو تقدمها عليهم في (( باب : إذا أصاب ثوب المصلي امرأته إذا سجد )) .
* * *

165-باب
سرعة انصراف النساء من الصبح
وقلة مقامهن في المسجد
872-حدثنا يحيى بن موسى : ثنا سعيد بن منصور : ثنا فليح ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، أن رسول الله - صلى الله عليه وسلم - كان يصلي الصبح بغلس ، فينصرفن نساء المؤمنين ، لا يعرفن من الغلس -أو لا يعرف بعضهنَّ بعضاً .
قد سبق هذا الحديث في ((المواقيت )) من رواية الزهري ، عن عروة ، عن عائشة -بمعناه - ، وفيه : ((ثم ينقلين إلى بيوتهن حين يقضين الصلاة ، لا يعرفهن أحد من
الغلس )) .
وهذا يدل على سرعة خروجهن من المسجد عقيب انقضاء الصلاة مبادرة لما بقي من ظلام الغلس ، حتى ينصرفن فيه، فيكون أستر لهن .
وهذا المعنى لا يوجد في غير الصبح من سائر الصلوات ؛ فلذلك خصه البخاري بالتبويب عليه . والله أعلم .
* * *

166-باب
استئذان المراة زوجها بالخروج إلى المسجد
873-حدثنا مسدد : ثنا يزيد بن زريع ، عن معمر ، عن الزهري ، عن سالم بن عبد الله ، عن أبيه ، عن النبي - صلى الله عليه وسلم - ، قال : (( إذا استأذنت امرأة أحدكم فلا يمنعها )) .
قد تقدم هذا الحديث بأتم من هذا السياق .
وقد روي هذا المعنى عن النبي - صلى الله عليه وسلم - من وجوه أخر :
خرَّجه الإمام أحمد وأبو داود من رواية محمد بن عمرو ، عن أبي سلمة ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قال : (( لا تمنعوا إماء الله مساجد الله ، ولكن ليخرجن وهن تفلات )) .
خرَّجه الإمام أحمد من حديث زيد بن خالد الجهني وعائشة ، وفي حديث عائشة أنها قالت : لو رأى حالهنَّ اليوم لمنعهن .
فهذه الأحاديث : تدل على أمرين :
أحدهما :
أن المرأة لا تخرج إلى المسجد بدون اذن زوجها ، فإنه لو لم يكن له اذن في ذلك لأمرها أن تخرج أن اذن أو لم يأذن.
وخرج ابن أبي شيبة من حديث ابن عمر - مرفوعاً - : (( حق الزوج على زوجته لا تخرج من بيتها إلا بأذنه ، فإن فعلت لعنتها ملائكة الله ، وملائكة الرحمة ، وملائكة الغضب ، حتى تتوب أو تراجع )) .
وفي إسناده : ليث بن أبي سليم ، وقد اختلف عليه في إسناده .
وخرج البزار نحوه من حديث ابن عباسٍ .
وفي إسناده : حسين بن علي الرحبي ، ويقال له : حنش ، وهو ضعيف الحديث .
وخرج الترمذي وابن حبان في ((صحيحه)) من حديث قتادة ، عن مورق ، عن أبي الأحوص ، عن ابن مسعود ، عن النبي - صلى الله عليه وسلم - ، قال : (( المرأة عورة ، فاذا خرجت استشرفها الشيطان )) .
زاد ابن حبان : (( وأقرب ما تكون من ربها إذا هي في قعر بيتها )) .
وصَححه الترمذي .
وإسناده كلهم ثقات .
قال الدارقطني : رفعه صحيح من حديث قتادة ، والصحيح عن أبي إسحاق وحميد بن هلال ، أنهما روياه عن أبي الأحوص ، عن عبد الله موقوفاً .
ولا نعلم خلافاً بين العلماء : أن المرأة لا تخرج إلى المسجد الإ بأذن زوجها ، وهو قول ابن المبارك والشافعي ومالك وأحمد وغيرهم .
لكن من المتقدمين من كان يكتفي في اذن الزوج بعلمه بخروج المرأة من غير منع ؛ كما قال بعض الفقهاء : إن العبد يصير مأذونا له في التجارة بعلم السيد بتصرفه في ماله من غير منعٍ .
فروى مالكٍ ، عن يحيى بن سعيد ، أن عاتكة بنت زيد كانت تستأذن زوجها عمر بن الخطاب إلى المسجد ، فيسكت ، فتقول : والله ، لأخرجنَّ ، إلا أن تمنعني ، فلا يمنعها .
وروي عن ابن عمر ، قال : كانت امرأة لعمر تشهد صلاة الصبح والعشاء في جماعة ، فقيل لها : لم تخرجين وقد تعلمين أن عمر يكره ذلك ويغار ؟ فقالت : ما يمنعه أن ينهاني ؟ قالوا : يمنعه قول رسول الله - صلى الله عليه وسلم - : (( لا تمنعوا إماء الله مساجد الله )) .
خرَّجه البخاري من حديث عبيد الله بن عمر ، عن نافع ، عن ابن عمر .
وخرَّجه الإمام أحمد من رواية سالم ، عن عمر - منقطعاً .
والأمر الثاني :

أن الزوج منهيٌ عن منعها إذا استأذنته ، وهذا لابد من تقييده بما إذا لم يخف فتنةً أو ضرراً .
وقد أنكر ابن عمر على ابنه لما قال له : والله ، لمنمعهن ، أشد الأنكار ، وسبه ، وقال له : تسمعني اقول : قال رسول الله - صلى الله عليه وسلم - ، وتقول : لنمنعهن ؟! .
وقد تقدم من عمر عدم المنع .
وممن قال : لا يمنعن : ابن المبارك ومالك وغير واحد .
وحكي عن الشافعي ، أن له المنع من ذلك وقاله القاضي أبو يعلى وغيره من أصحابنا .
وروى سعيد بن أبي هلال ، عن محمد بن عبد الله بن قيس ، أن رجالاً من أصحاب النبي - صلى الله عليه وسلم - أتو رسول الله - صلى الله عليه وسلم - ، فقالوا : إن نساءنا استاذنونا في المسجد ، فقال : (( احبسوهن )) ، ثم إنهن عدن إلى أزواجهن ، فعاد أزواجهن إلى النبي - صلى الله عليه وسلم - ، فقال :
(( احبسوهن )) ، ثم إنهن عدن إلى أزواجهن ، فقالوا : يا رسول الله ، قد استأذننا حتى إنا لنخرج. قال : (( فإذا أرسلتموهن ، فأرسلوهن تفلات )) .
وهذا مرسلٌ غريب .
ومن هؤلاء من حمل قوله : (( لا تمنعوا إماء الله مساجد الله )) على النهي عن منعهن من حجة الاسلام ، وهو في غاية البعد، ورواية من روى تقييده بالليل تبطل ذلك.
ومنهم من حمله على الخروج للعيدين ، وهو بعيد -أيضاً- ؛ فان النَّبيّ - صلى الله عليه وسلم - لم يكن من عادته صلاة العيدين في المسجد .
ومن أصحابنا من قال : يكره منعهن إذا لم يكن في خروجهن ضررٌ ولا فتنهٌ ، فحملوا النهي على الكراهة .
وقال صاحب (( المغني )) منهم : ظاهر الحديث يمنعه من منعها .
قلت : وهوظاهر ما روي عن عمر وابن عمر ، كما تقدم .
وكذلك مذهب مالكٍ : لا يمنع النساء من الخروج إلى المسجد .
وبكل حال ؛ فصلاتها في بيتها أفضل من صلاتها في المسجد .
خرج الإمام أحمد وأبو داود من حديث حبيب بن أبي ثابت ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - ، قال : (( لا تمنعوا نساءكم المساجد ، وبيوتهنَّ خيرٌ لهنَّ )) .
وخرج الإمام أحمد وابن خزيمة وابن حبان في ((صحيحيهما )) من حديث أم حميد -امرأة أبي حميد- ، أن النبي - صلى الله عليه وسلم - قال لها : (( صلاتك في بيتك خيرٌ من صلاتك في حجرتك ، وصلاتك في حجرتك خير من صلاتك في دارك ، وصلاتك في دارك خير من صلاتك في مسجد قومك ، وصلاتك في مسجد قومك خير من صلاتك في مسجدي)) .
قال : فأمرت ، فبني لها مسجد في أقصى شيء من بيتها واظلمه ، فكانت تصلي فيه حتى لقيت الله عز وجل .
وخرج أبو داود معناه من حديث ابن مسعود .
والبيهقي معناه -أيضاً- من حديث عائشة .
وخرج الإمام أحمد والحاكم من حديث أم سلمة ، عن النبي - صلى الله عليه وسلم - ، قال : (( خيرُ مساجد النساء قعر بيوتهن )) .
وخرَّجه الطبراني من وجه أخر عن أم سلمة ، بمعنى الأحاديث التي قبله .
وقد تقدم عن ابن مسعود ، أن صلاتها في مسجد مكة والمدينة أفضل من صلاتها في بيتها .
* * *

بسم الله الرحمن الرحيم
11
كتاب الجمعة
1-باب
فرض الجمعة
لقول الله عز وجل : { إِذَا نُودِيَ لِلصَّلاةِ مِن يَوْمِ الجُمُعَةِ فَاسعَوْا إِلَى ذِكْرِ اللَّهِ } [الجمعة :9 ]الآية .
صلاة الجمعة فريضة من فرائض الأعيان على الرجال دون النساء ، بشرائط أخر ، هذا قول جمهور العلماء ، ومنهم من حكاه إجماعاً كابن المنذر .
وشذ من زعم أنها فرض كفايةٍ الشافعية ، وحكاه بعضهم قولاً للشافعي ، وأنكر ذلك عامة أصحابه ، حتى قال طائفة منهم : لا تحل حكايته عنه .
وحكاية الخطابي لذلك عن أكثر العلماء وهم منه ، ولعله أشتبه عليه الجمعة
بالعيد .
وحكي عن بعض المتقدمين : أن الجمعة سنةٌ.
وقد روى ابن وهبٍ ، عن مالكٍ ، أن الجمعة سنة .
وحملها ابن عبد البر على أهل القرى المختلف في وجوب الجمعة عليهم خاصة ، دون أهل الأمصار .
ونقل حنبلٌ ، عن أحمد ، أنه قال : الصلاة -يعني : صلاة الحمعة -فريضةٌ ، والسعي إليها تطوعٌ ، سنةٌ مؤكدةٌ .
وهذا إنما هو توقف عن اطلاق الفرض على اتيان الجمعة ، وأما الصلاة نفسها ، فقد صرح بأنها فريضةٌ ، وهذا يدل على أن ما هو وسيلة إلى الفريضة ولا تتم الإ به لا يطلق عليه اسم الفريضة ؛ لأنه وإن كان مأموراً به فليس مقصوداً لنفسه ، بل لغيره .
وتأول القاضي أبو يعلى كلام أحمد بما لا يصح .
وقد دل على فرضيتها : قول الله عز وجل : { يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِيَ لِلصَّلاةِ مِن يَوْمِ الجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّه وَذَرُوا البَيْعَ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ
تَعْلَمُونَ } [الجمعة :9] .
والمراد بالسعي : شدة الاهتمام بإتيانها والمبادرة إليها . فهو من سعي القلوب ، لا من سعي الأبدان ، كذا قال الحسن وغيره ، وسيأتي بسط ذلك فيما بعد -إن شاء الله سبحانه وتعالى .
وفي (( صحيح مسلم )) عن عبد الله بن عمر وأبي هريرة ، إنهما سمعا رسول الله - صلى الله عليه وسلم - يقول على أعواد منبره : ((لينتهين أقوامٌ عن ودعهم الجمعات ، أو ليختمن الله على قلوبهم ، ثم ليكونن من الغافلين )) .
وخرج الإمام أحمد وأبو داود والترمذي والنسائي وابن ماجه من حديث أبي الجعد الضمري -وكانت له صحبة-، عن النبي - صلى الله عليه وسلم - ، قال : ((من ترك الجمعة تهاوناً ثلاث مرات طبع على قلبه )) .
وقال الترمذي : حديثٌ حسنٌ .
وخرَّجه ابن حبان في ((صحيحه)) .
وروي معناه من وجوهٍ كثيرةٍ :
وفي ((صحيح مسلمٍ )) عن ابن مسعودٍ ، أن النبي - صلى الله عليه وسلم - هم أن يحرق على من يتخلف عن الجمعة بيوتهم ، وقد سبق ذكره .
وخرج أبو داود بإسنادٍ صحيحٍ ، عن طارق بن شهابٍ ، عن النبي - صلى الله عليه وسلم - قال :
(( الجمعة حقٌ واجبٌ في جماعةٍ ، إلا أربعة : عبدٌ مملوكٌ ، أو امرأةٌ ، أو صبيٌ ، أو
مريضٌ )) .

قال أبو داود : طارق بن شهابٍ راى النبي - صلى الله عليه وسلم - ، ولم يسمع منه شيئاً .قال البيهقي : وقد وصله بعضهم عن طارق ، عن أبي موسى الأشعري ، عن النبي - صلى الله عليه وسلم -، وليس وصله بمحفوظٍ . وخرج النسائي من حديث حفصة ،عن النبي - صلى الله عليه وسلم - ، قال :(( رواح الجمعة واجبٌ على كل محتلم )).
وخرج ابن ماجه من حديث جابر بن عبد الله ، أن النبي - صلى الله عليه وسلم - خطبهم ، فقال في خطبيه : (( إن الله فرض عليكم الجمعة في مقامي هذا ، في يومي هذا ، في شهري هذا ، من عامي هذا الى يوم القيامة ، فمن تركها في حياتي أو بعدي ، وله إمام عادل أو جائرٌ ، استخفافاً بها أو جحودا لها فلا جمع الله شمله ، ولا بارك له في أمره ، ألا ولا صلاة له ، ولا زكاة له ، ولا حج له ، ولا صوم له ، ولا بركة حتى يتوب ، فمن تاب تاب الله
عليه )) .
وفي إسناده ضعفٌ واضطرابٌ واختلافٌ ، قد أشرنا إلى بعضه فيما تقدم في ((أبواب الإمامة ))وفيه : دليلٌ على أن الجمعة إنما فرضت بالمدينة ؛ لأن جابراً إنما صحب النبي - صلى الله عليه وسلم - وشهد خطبته بالمدينة ، وهذا قول جمهور العلماء .
ويدل عليه -أيضاً - : أن سورة الجمعة مدنيةٌ ، وأنه لم يثبت أن النبي - صلى الله عليه وسلم - كان يصلي الجمعة بمكة قبل هجرته .
ونص الإمام أحمد على أن أول جمعةٍ جمعت في الإسلام هي التي جمعت بالمدينة مع مصعب بن عميرٍ.
وكذا قال عطاء والأوزاعي وغيرهما .وزعم طائفةٌ من الفقهاء : أن الجمعة فرضت بمكة قبل الهجرة ، وأن النبي- صلى الله عليه وسلم - كان يصليها بمكة قبل أن يهاجر .
واستدل لذلك : بما خرَّجه النسائي في ((كتاب الجمعة )) من حديث المعافى بن عمران ، عن إبراهيم بن طهان ، عن محمد ابن زياد ، عن أبي هريرة قال : إن أول جمعةٍ جمعت -بعد جمعة جمعت مع رسول الله - صلى الله عليه وسلم - بمكة -بجواثاء بالبحرين -قرية لعبد القيس .
وقد خرَّجه البخاري -كما سيأتي في موضعه - من طريق أبي عامر العقدي ، عن إبراهيم بن طهمان ، عن أبي جمرة ، عن ابن عباسٍ ، أن أول جمعة جمعت -بعدجمعة في مسجد رسول الله - صلى الله عليه وسلم -في مسجد عبد القيس بجواثى من البحرين.
وكذا رواه وكيع ، عن إبراهيم بن طهمان ، ولفظه : إن أول جمعة جمعت في الإسلام -بعد جمعة جمعت في مسجد رسول الله - صلى الله عليه وسلم - بالمدينة -لجمعة جمعت بجواثاء - قرية من قرى البحرين .
خرَّجه أبو داود .
وكذا رواه ابن المبارك وغيره ، عن إبراهيم بن طهمان .
فتبين بذلك : أن المعافى وهم في إسناد الحديث ومتنه ، والصواب : رواية
الجماعة ، عن إبراهيم بن طهمان .
ومعنى الحديث ، أن أول مسجدٍ جمع فيه -بعد مسجد المدينة -: مسجد جواثاء ، وليس معناه : أن الجمعة التي جمعت بجواثاء كانت في الجمعة الثانية من الجمعة التي جمعت بالمدينة ، كما قد يفهم من بعض ألفاظ الروايات ؛ فإن عبد القيس إنما وفد على
رسول الله - صلى الله عليه وسلم - عام الفتح ، كما ذكره ابن سعد ، عن عروة بن الزبير وغيره .

وليس المراد به -أيضاً- أن أول جمعة في الإسلام في مسجد المدينة ، فإن أول جمعة جمعت بالمدينة في نقيع الخضمات ، قبل أن يقدم النبي - صلى الله عليه وسلم - المدينة ، وقبل أن يبني مسجده .
يدل على ذلك : حديث كعب بن مالكٍ ، أنه كان كلما سمع أذان الجمعة استغفر لأسعد بن زرارة ، فسأله ابنه عن ذلك ، فقال : كان أول من صلى بنا صلاة الجمعة قبل مقدم رسول الله- صلى الله عليه وسلم - من مكة في نقيع الخضمات ، في هزم النبيت ، من حرة بني بياضة ، قيل له : كم كنتم يومئذ ؟ قال : أربعين رجلاً .
خرَّجه الإمام أحمد وأبو داود وابن ماجه -مطولاً .
وروى أبو إسحاق الفزاري في (( كتاب السير )) له ، عن الأوزاعي ، عمن
حدثه ، قال : بعث رسول الله - صلى الله عليه وسلم - مصعب بن عمير القرشي إلى المدينة ، قبل أن يهاجر النبي - صلى الله عليه وسلم - ، فقال : (( أجمع من بها من المسلمين ، ثم انظر اليوم الذي تجمر فيه اليهود لسبتها ، فإذا مال النهار عن شطره فقم فيهم ، ثم تزلفوا إلى الله بركعتين )) .
قال : وقال الزهري : فجمع بهم مصعب بن عمير في دار من دور الأنصار ، فجمع بهم وهم بضعة عشر .
قال الأوزاعي : وهو أول من جمع بالناس .
وقد خرّج الدارقطني -أظنه في ((أفراده)) -من رواية أحمد بن محمد بن غالب الباهلي : نا محمد بن عبد الله أبو زيد المدني : ثنا المغيرة بن عبد الرحمن : ثنا مالكٌ ، عن الزهري ، عن عبيد الله بن عبد الله ، عن ابن عباسٍ ، قال : أذن رسول الله - صلى الله عليه وسلم - بالجمعة قبل أن يهاجر ، ولم يستطع رسول الله - صلى الله عليه وسلم - أن يجمع بمكة ولا يبين لهم ، وكتب إلى مصعب بن عمير : (( أما بعد ، فانظر اليوم الذي تجمر فيه اليهود لسبتهم ، فاجمعوا نساءكم وأبناءكم ، فإذا مال النهار عن شطره عند الزوال من يوم الجمعة فتقربوا إلى الله بركعتين )) .
قال : فهو أول من جمع مصعب بن عمير ، حتى قدم رسول الله - صلى الله عليه وسلم - المدينة ، فجمع عند الزوال من الظهر ، وأظهر ذلك .
وهذا إسنادٌ موضوعٌ ، والباهلي هو : غلام خليلٍ ، كذاب مشهور بالكذب ، وإنما هذا أصله من مراسيل الزهري ، وفي هذا السياق ألفاظٌ منكرةٌ .
وخرج البيهقي من رواية يونس ، عن الزهري ، قال : بلغنا أن أول ما جمعت الجمعة بالمدينة قبل أن يقدمها رسول الله - صلى الله عليه وسلم - ، فجمع بالمسلمين مصعب بن عميرٍ .
وروى عبد الرزاق في ((كتابه)) عن معمر ، عن الزهري ، قال : بعث رسول الله - صلى الله عليه وسلم - مصعب بن عمير إلى أهل المدينة ليقرئهم القرآن ، فاستأذن رسول الله - صلى الله عليه وسلم - أن يجمع بهم ، فاذن له رسول الله - صلى الله عليه وسلم - ، وليس يومئذٍ بأميرٍ ، ولكنه انطلق يعلم أهل امدينة.
وذكر عبد الرزاق ، عن ابن جريج ، قال : قلت لعطاء : من أول من جمع ؟ قال : رجلٌ من بني عبد الدار -زعموا- ، قلت : أفبأمر النبي - صلى الله عليه وسلم - قال : فمه .

وخرَّجه الأثرم من رواية ابن عيينة ، عن ابن جريج ، وعنده : قال : نعم ، فمه .قال ابن عيينة : سمعت من يقول : هو مصعب بن عميرٍ .
وكذلك نص الإمام أحمد في- رواية أبي طالب - على أن النبي - صلى الله عليه وسلم - هو امر مصعب بن عمير أن يجمع بهم بالمدينة .
ونص أحمد -أيضاً- على أن أول جمعة جمعت في الإسلام هي الجمعة التي جمعت بالمدينة مع مصعب بن عمير .
وقد تقدم مثله عن عطاء والأوزاعي .
فتبين بهذا : أن النبي - صلى الله عليه وسلم - أمر بإقامة الجمعة بالمدينة ، ولم يقمها بمكة ، وهذا يدل على أنه كان قد فرضت عليه الجمعة بمكة .
وممن قال : إن الجمعة فرضت بمكة قبل الهجرة : أبو حامد الاسفراييني من الشافعية ، والقاضي أبو يعلى في ((خلافه الكبير )) من أصحابنا ، وابن عقيل في ((عمد الادلة )) ، وكذلك ذكره طائفة من المالكية ، منهم : السهيلي وغيره .
وأما كونه لم يفعله بمكة ، فيحمل أنه إنما امر بها أن يقيمها في دار الهجرة ، لا في دار الحرب ، وكانت مكة إذ ذاك دار حربٍ ، ولم يكن المسلمون يتمكنون فيها من إظهار دينهم ، وكانوا خائفين على أنفسهم ، ولذلك هاجروا منها إلى المدينة ، والجمعة تسقط بأعذارٍ كثيرةٍ منها الخوف على النفس والمال .
وقد أشار بعض المتأخرين من الشافعية إلى معنى آخر في الامتناع من إقامتها بمكة ، وهو : أن الجمعة إنما يقصد بإقامتها اظهار شعار الإسلام ، وهذا إنما يتمكن منه في دار الإسلام .
ولهذا لا تقام الجمعة في السجن ، وإن كان فيه أربعون ، ولا يعلم في ذلك خلافٌ بين العلماء ، وممن قاله : الحسن ، وابن سيرين ، والنخعي ، والثوري ، ومالك ، وأحمد ، وإسحاق وغيرهم .
وعلى قياس هذا :لو كان الأسارى في بلد المشركين مجتمعين في مكانٍ واحدٍ ؛ فإنهم لا يصلون فيه جمعةً ، كالمسجونين في دار الإسلام وأولى ؛ لا سيما وأبو حنيفة وأصحابه يرون أن الإقامة في دار الحرب - وإن طالت - حكمها حكم السفر ، فتقصر فيها الصلاة أبداً ، ولو اقام المسلم باختياره ، فكيف إذا كان أسيراً مقهوراً ؟
وهذا على قول من يرى إشتراط إذن الإمام لإقامة الجمعة ، أظهر ، فأما على قول من لا يشترط إذن الإمام ، فقد قال الإمام أحمد في الأمراء إذا أخروا الصلاة يوم الجمعة : فيصليها لوقتها ويصليها مع الإمام ، فحمله القاضي أبو يعلى في ((خلافه )) على أنهم يصلونها جمعة لوقتها .
وهذا بعيدٌ جداً ، وإنما مراده : أنهم يصلون الظهر لوقتها ، ثم يشهدون الجمعة مع الأمراء .
وكذلك كان السلف الصالح يفعلون عند تأخير بني أمية للجمعة عن وقتها ،ومنهم من كان يومئ بالصلاة وهو جالسٌ في المسجد قبل خروج الوقت ، ولم يكن أحد منهم يصلي الجمعة لوقتها ، وفي ذلك مفاسد كثيرة تسقط الجمعة بخشية بعضها .
وفي ((تهذيب المدونة)) للمالكية : وإذا أتى من تأخير الأئمة ما يستنكر جمع الناس لأنفسهم أن قدروا ، وإلا صلوا ظهراً ، وتنفلوا بصلاتهم معهم .
قال : ومن لا تجب عليه الجمعة مثل المرضى والمسافرين وأهل السجن فجآئز أن يجمعوا .

وأراد بالتجميع هنا : صلاة الظهر جماعةً ، لا صلاة الجمعة ؛ فإنه قال قبله: وإذا فاتت الجمعة من تجب عليهم فلا يجمعوا .
والفرق بين صلاة الظهر جماعةً يوم الجمعة ، ممن تجب عليه وممن لا تجب عليه : أن من تجب عليه يتهم في تركها ، بخلاف من لا تجب عليه فإن عذره ظاهرٌ .
وقد روي عن ابن سيرين ، أن تجميع الانصار بالمدينة إنما كان عن رأيهم ، من غير أمر النبي - صلى الله عليه وسلم - بالكلية ، وأن ذلك كان قبل فرض الجمعة .
قال عبد الله ابن الإمام أحمد في ((مسائله)) : ثنا أبي : ثنا اسماعيل -هو : ابن عليه - : ثنا ايوب ، عن محمد بن سيرين ، قال : نبئت أن الانصار قبل قدوم رسول الله - صلى الله عليه وسلم - عليهم المدينة قالوا : لو نظرنا يوماً فاجتمعنا فيه ، فذكرنا هذا الأمر الذي أنعم الله علينا
به ، فقالوا : يوم السبت ، ثم قالوا : لا نجامع اليهود في يومهم ، قالوا : يوم الأحد ، قالوا : لا نجامع النصارى في يومهم .
قالوا : فيوم العروبة : قال : وكانوا يسمون يوم الجمعة : يوم العروبة ، فاجتمعوا في بيت أبي أمامة أسعد بن زرارة ، فذبحت لهم شاةٌ ، فكفتهم .
وروى عبد الرزاق في ((كتابه)) عم معمر ، عن أيوب ، عن ابن سيرين ، قال : جمع أهل المدينة قبل أن يقدم رسول الله - صلى الله عليه وسلم - ، وقبل أن تنزل الجمعة ، وهم الذين سموها الجمعة ، فقالت الأنصار : لليهود يومٌ يجتمعون فيه كل ستة أيامٍ ، وللنصارى -أيضاً- مثل ذلك ، فهلم فلنجعل يوماً نجتمع فيه ، ونذكر الله عز وجل ،ونصلي ونشكره -أو كما فقالوا - ، فقالوا : يوم السبت لليهود ، ويوم الأحد للنصارى ، فاجعلوا يوم
العروبة ، وكانوا يسمون يوم الجمعة : يوم العروبة ، فاجتمعوا إلى اسعد بن زرارة ، فصلى بهم وذكرهم ، فسموه : يوم الجمعة حين اجتمعوا اليه ، فذبح أسعد بن زراره لهم شاة ، فتغدوا وتعشوا من شاة واحدة ليلتهم ، فأنزل الله بعد ذلك : { إِذَا نُودِيَ لِلصَّلاةِ مِن يَوْمِ الجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ } [الجمعة :9] .
فوقع في كلام الإمام أحمد : أن هذه هي الجمعة التي جمعها مصعب بن عميرٍ ، وهي التي ذكرها كعب بن مالكٍ في حديثه ، أنهم كانوا أربعين رجلاً .
وفي هذا نظرٌ .
ويحتمل أن يكون هذا الاجتماع من الأنصار كان باجتهادهم قبل قدوم مصعبٍ إليهم ، ثم لما قدم مصعب عليهم جمع بهم بأمر النبي - صلى الله عليه وسلم - ، وكان الإسلام حينئذ قد ظهر وفشا ، وكان يمكن إقامة شعار الإسلام في المدينة ، وأما اجتماع الأنصار قبل ذلك ، فكأن في بيت اسعد بن زرارة قبل ظهور الإسلام بالمدينة وفشوه ، وكان باجتهاد منهم ، لا بأمر النبي - صلى الله عليه وسلم - . والله سبحانه وتعالى أعلم .
قال البخاري -رحمه الله -:

876-نا أبو اليمان : أنا شعيب : نا أبو الزناد ، أن عبد الرحمن بن هرمز الاعرج مولى ربيعة بن الحارث حدثه ، أنه سمع أبا هريرة ، أنه سمع رسول الله - صلى الله عليه وسلم - يقول : (( نحن الآخرون السابقون يوم القيامة ،بيد أنهم أوتوا الكتاب من قبلنا ، ثم هذا يومهم الذي فرض عليهم ، فاختلفوا فيه ، فهدانا الله له ، فالناس لنا فيه تبع ، اليهود غدا ، والنصارى بعد غدٍ )) .
قوله : (( نحن الآخرون )) -يعني : في الزمان ؛ فإنه- صلى الله عليه وسلم - خاتم النبيين ، وأمته آخر الأمم .
وقوله : (( السابقون )) -يعني : في الفضل والكرامة على الله ؛ قالَ الله تعالى : { كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ } [آل عمران :11] .
وفي حديث بهز بن حكيم ، عن أبيه ، عن جده ، عن النبي - صلى الله عليه وسلم - : (( أنتم موفون سبعين أمة ، أنتم خيرها وأكرمها على الله عز وجل )) .
وفي رواية أبي حازم ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم -لهذا الحديث -: ((نحن الآخرون من أهل الدنيا ، الأولون يوم القيأمة ، المقضى لهم قبل الخلائق )) .
خرَّجه مسلم . امة
وخرَّجه من حديث حذيفة -بمثله .
وخرّج من حديث أبي صالحٍ ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، في هذا الحديث زيادةٌ : (( ونحن أول من يدخل الجنة )) .
وهذا كله -أيضاً- من سبقهم ؛ فإنهم أول من يحاسب يوم القيأمة ، ومن يجوز على الصراط ، ومن يدخل الجنة .
وقوله : (( بيد )) ، هو اسمٌ ملازم للإضافة إلى (( أن )) وصلتها ، ومعناه-هاهنا - : غير ، ولا يستثنى به في الاتصال ، بل في الانقطاع .
والمعنى : لكن أهل الكتاب أوتوا الكتاب من قبلنا ، وأوتينا نحن الكتاب من
بعدهم ، فلهم السبق في الزمان بهذا الاعتبار في الدنيا ، لا في الفضل ، ولا في الآخرة .
ونقل الربيع ، عن الشافعي : أنه قال : ((بيد أنهم )) : من أجل أنهم -فجعله تعليلاً.
وقوله : ((ثم هذا يومهم الذي فرض عليهم فاختلفوا فيه )) .
(( ثم )) -هاهنا- لترتيب الاخبار ، ويحتمل أنه لترتيب المخبر به ، والمراد : أنهم أوتوا الكتاب ، ثم فرض عليهم هذا اليوم -والاشارة إلى يوم الجمعة -، فاختلفوا فيه ، فهدانا الله لما اختلفوا فيه من الحق باذنه، فالناس لنا فيه تبعٌ .
وهذا-أيضاً- مما حازت به الأمة السبق مع تأخر زمانهم ، فإن اليهود والنصارى لما فرض عليهم تعظيم الجمعة ، والعبادة فيه لله ، واتخاذه عيداً للاجتماع فيه لذكر الله فيه ، ضلوا عنه ، فاختارت اليهود السبت ؛ لأنه يوم فرغ فيهِ الخلق ، واختارت النصارى الأحد ؛ لأنه يوم بدئ فيه الخلق ، فهدانا الله للجمعة ، فصار عيدنا أسبق من عيدهم ، وصاروا لنا في عيدنا تبعاً ، فمنهم من عيده الغد من يوم الجمعة ، ومنهم من عيده بعد
غدٍ .
وإنما ضلت الطائفتان قبلنا لتقديمهم رأيهم على ما جاءت به رسلهم وانبياؤهم ، واهتدت هذه الأمة باتباعهم ما جاءهم به رسلهم عن ربهم ، من غير تغيير له ولا تبديلٍ .

وفي الحديث : دليلٌ على أن الجمعة فرض من الله واجب علينا ، كما كان على من قبلنا ، فإن الله فرض عليهم تعظيم يوم الجمعة ، واتخاذه عيداً ومجمعاً لذكر الله
وعبادته ، فبدلوه بغيره من الايام ، وهدانا الله لهُ ، فدل ذَلِكَ على أنه مفروض علينا تعظيمه ، واتخاذه عيداً ؛ لذكر الله والاجتماع فيه لعبادته ، وهذا من أدل دليلٍ على أن شهود الجمعة فرض على هذه الأمة .
* * *

2-باب
فضل الغسل يوم الجمعة
وهل على الصبي شهود يوم الجمعة ، أو على النساء ؟
فيه ثلاثة أحاديث :
الحديث الأول :
877-ثنا عبد الله بن يوسف : أنا مالكٌ ، عن نافعٍ ، عن عبد الله بن عمر ، أن رسول الله- صلى الله عليه وسلم - قال : (( إذا جاء أحدكم الجمعة فليغتسل )) .
ليس في هذا الحديث ، ولا فيما بعده من الأحاديث المخرجة في هذا الباب ذكر فضل الغسل وثوابه ، كما بوب عليه، بل الأمر به خاصةً .
وقد خرج فيما بعد هذا الباب أحاديث في فضل الغسل مع الرواح ، أو مع الدهن والطيب ، وستأتي في مواضعها -إن شاء الله تعالى .
وقد بوب على أن الصبي والمرأة : هل عليهما شهود الجمعة ؟
فأما الصبي ، فسيأتي الحديث الذي يؤخذ منه حكمه.
وأما حكم المرأة ، فكأنه أخذه من هذا الحديث ، وهو قوله : ((إذا جاء أحدكم الجمعة )) ، فإن الخطاب كان للرجال ، والضمير يعود إليهم ، لأنه ضمير تذكيرٍ ، فلا يدخل فيه النساء .
وقد اختلف المتكلمون في أصول الفقه في صيغ الجموع المذكرة : هل يدخل فيها النساء تبعاً ، أم لا ؟ وفي ذلك اختلاف مشهورٌ بينهم .
وأكثر أصحابنا على دخولهن مع الذكور تبعاً .
ومن أصحابنا من قال : لا يدخلن معهم ، وهو قول أكثر الشافعية والحنفية ولفظة : (( أحد )) وإن لم تكن جمعاً ، إلا أنها مقتضية للعموم ،إما بطريق البدلية ، أو الشمول ، كما في قوله : { لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ } [البقرة :285] .
ولكن الأمر هنا بالغسل ، لا بمجيء الجمعة ، ولكن المأمور به بالغسل هو الذي يأتي الجمعة ، بلفظ يقتضي أنه لابد من المجيء إلى الجمعة ، فإن ((إذا )) إنما يعلق بها الفعل المحقق وقوعه غالبا قد يقتضي -أيضاً -العموم ، لكن هذا العموم يخرج منه المرأة ، بالأحاديث الدالة على أنه لا جمعة عليها ، وقد سبق بعضها .
وخرّج أبو داود من حديث أم عطية ، أن النبي - صلى الله عليه وسلم - لما قدم المدينة جمع نساء الأنصار في بيتٍ ، فأرسل إليهن عمر ، فقال : أنا رسول الله - صلى الله عليه وسلم - إليكن ، وأمرنا بالعيدين أن نخرج فيهما الحيض والعتق ، ولا جمعة علينا .
وقد حكى ابن المنذر وغيره الإجماع على أن النساء لا تجب عليهن الجمعة ، وعلى أنهن إذا صلين الجمعة مع الرجال أجزأهن من الظهر .
ومن حكى من متأخري أصحابنا في هذا خلافاً ، فقد غلط ، وقال ما لا حقيقة
له .
وروى أبو داود في (( مراسليه )) بإسناده ، عن الحسن ، قال :كن النساء يجمعن مع النبي- صلى الله عليه وسلم - .
وعن واصلٍ ، عن مجاهدٍ ، قال : كان الضعفاء من الرجال والنساء يشهدون الجمعة مع النبي - صلى الله عليه وسلم - ، ثم لا يأوون إلى رحالهم إلا من الغد ، من الضعف .
وواصلٌ ، فيه ضعفٌ .
وروي ، عن ابن مسعودٍ ، أنه قال للنساء يوم الجمعة : إذا صليتن مع الإمام فبصلاته ، وإذا صليتن وحدكن فتصلين أربعاً .
وعنه ، أنه كان يخرج النساء من المسجد يوم الجمعة ، ويقول : أخرجن ؛ فإن هذا ليس لكن .
خرّجهما البيهقي .

ولعله كره أن يضيقن المسجد على الرجال لكثرة زحام الجمعة ، أو كره لهن الخروج من بيوتهن بالنهار .
ومن الشافعية من استجب للعجائز حضور الجمعة .
وعند أصحابنا : لا يكره للعجائز حضور الجمعة .
وفي كراهته للشواب وجهان .
الحديث الثاني :
878-ثنا عبد الله بن محمد بن أسماء : أنا جويرية ، عن مالكٍ ، عن الزهري ، عن سالم ، عن ابن عمر ، أن عمر بينا هو قائم في الخطبة يوم الجمعة ، إذ دخل رجلٌ من المهاجرين الأولين من اصحاب النبي- صلى الله عليه وسلم - ، فناداه عمر : اية ساعةٍ هذه ؟ قالَ : إني
شغلت ، فلم أنقلب إلى أهلي حتى سمعت المنادي ، فلم أزد أن توضأت ،فقال : والوضوء أيضاً ؟! وقد علمت أن رسول الله - صلى الله عليه وسلم - كان يأمر بالغسل .
وهذا -أيضاً-ليس فيه ذكر فضل الغسل ، إنما فيه إلامر به ، ولعل مراده بتخريجه في هذا الباب : أن فيه ما يشعر بأن الأهل لا يخرجن إلى الجمعة ؛ فإن هذا الرجل لما قال لعمر : ((لم أنقلب إلى أهلي حتى سمعت المنادي ، فلم أزد أن توضأت )) ، وسمع ذلك عمر ومن حضره من الصحابة ، دل على اتفاقهم على أن خروج الأهل إلى الجمعة غير واجب . والله أعلم .
الحديث الثالث :
879-ثنا عبد الله بن يوسف : أنا مالكٌ ، عن صفوان بن سليم ، عن عطاء بن يسارٍ ، عن أبي سعيد الخدري ، أن رسول الله - صلى الله عليه وسلم - قال : ((غسل يوم الجمعة واجب على كل محتلمٍ )) .
وهذا الحديث إنما يدل على تخصيص المحتلمين بوجوب الغسل ، كما سبق ذكره في ((باب : وضوء الصبيان وطهارتهم )) .
وقد تقدم ما يدل على أن المأمورين بالغسل هم الآتون للجمعة ، فيستدل بذلك على اختصاص إلاتيان للجمعة بمن بلغ الحلم ، دون من لم يبلغ .
وقد خرج النسائي من رواية عياش بن عباسٍ ، عن بكير بن الأشج ، عن نافعٍ ، عن ابن عمر ، عن حفصة ، أن النبي - صلى الله عليه وسلم - قال : (( رواح الجمعة واجبٌ على كل
محتلم )) .
وهذا صريحٌ بأن الرواح إنما يجب على المحتلم ، فيفهم منه أنه لا يجب على من لم يحتلم .
وخرَّجه أبو داود وابن حبان في ((صحيحه)) ، ولفظ أبي داود: ((على كل محتلمٍ رواح الجمعة ، وعلى كل من راح إلى الجمعة الغسل )) .
وقد أعل ، بأن مخرمة بن بكيرٍ رواه عن أبيه ، عن نافع ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم -من غير ذكر حفصة .
وهو أصح عند الإمام أحمد والدارقطني وغيرهما ؛ فإن ابن عمر صرح بأنه سمع حديث الغسل من النبي - صلى الله عليه وسلم - ، ولكن هل حديث مخرمة موافق لحديث عياش في لفظه ، أم لا ؟
وقد سبق القول في وجوب الجمعة على من لم يحتلم من الصبيان في ((باب :وضوء الصبيان)) .
وحديث عمر وابن عمر فيهما التصريح بأمر النبي - صلى الله عليه وسلم - بالغسل للجمعة ، وحديث أبي سعيد فيه التصريح بوجوبه .
وقد أختلف العلماء في غسل الجمعة : هل هو واجبٌ -بمعنى : أنه يأثم بتركه مع القدرة عليه بغير ضرر -، أم هو مستحبٌ -فلا ياثم بتركه بحال -؟

ولم يختلفوا أنه ليس بشرط لصحة صلاة الجمعة ، وأنها تصح بدونه ، ولهذا أقر عمر والصحابة من شهد الجمعة ولم يغتسل ، ولم يأمروه بالخروج للغسل .
وقد استدل -أيضاً- بذلك الشافعي وغيره على أنه غير واجب ؛ لأنه لو كان واجباً لأمروه بالخروج له .
وأجاب بعضهم عن ذلك : بأنهم قد يكونوا خافوا عليه فوات الصلاة لضيق الوقت .
وأكثر العلماء على أنه يستحب ، وليس بواجب .
وذكر الترمذي في ((كتابه)) أن العمل على ذلك عند أهل العلم من الصحابة ومن بعدهم .
وهذا الكلام يقتضي حكاية الإجماع على ذلك .
وقد حكي عن عمر وعثمان ، ومستند من حكاه عنهما : قصة عمر مع الداخل إلى المسجد ؛ فإنه قد وقع في روايةٍ أنه كان عثمان ، وسنذكرها -إن شاء الله تعالى .
وممن قال : هو سنة : ابن مسعودٍ .
وروي عن عباسٍ ، أنه غير واجبٍ ، وعن عائشة وغيرهم من الصحابة ، وبه قال جمهور فقهاء الأمصار : الثوري ، والأوزاعي ، وأبو حنيفة ، والشافعي ، وأحمد -في ظاهر مذهبه - ، وإسحاق .
ورواه ابن وهبٍ عن مالكٍ ، وأنه قيل له : في الحديث : ((هو واجبٌ)) ؟ قال ليس كل ما في الحديث : ((هو واجبٌ)) يكون كذلك .
وهواختيار عبد العزيز بن أبي سلمة وغيره من أصحابه .
واستدل من قال : ليس بواجبٍ : بما روي عن الحسن ، عن سمرة ، عن النبي - صلى الله عليه وسلم - ، قال : (( من توضأ يوم الجمعة فبها ونعمت ، ومن أغتسل فالغسل أفضل )) .
خرَّجه الإمام أحمد وأبو داود والنسائي والترمذي ، وحسنه .
وقد أختلف في سماع الحسن من سمرة .
وخرَّجه ابن ماجه من حديث يزيد الرقاشي ، عن انس -مرفوعاً- أيضاً .
ويزيد ، ضعيف الحديث.
وفي ((صحيح مسلمٍ)) عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : (( من توضأ فأحسن الوضوء ، ثم أتى الجمعة فدنا واستمع وأنصت غفر له ما بينه وبين الجمعة الأخرى ، وزيادة ثلاثة أيام )) .
وهذا يدل على أن الوضوء كافٍ ، وان المقتصر عليه غير أثمٍ ولا عاصٍ ، وأما إلامر بالغسل فمحمول على إلاستحباب .
وقد روي من حديث عائشة وابن عباسٍ ما يدل على ذلك ، وسيأتي ذكره - إن شاء الله تعالى .
وأما رواية الوجوب ، فالوجوب نوعان : وجوب حتم ، ووجوب سنةٍ وفضلٍ .
وذهبت طائفة إلى وجوب الغسل ، وروي عن أبي هريرة ، والحسن ، وروي-أيضاً- عن سعدٍ ، وعمارٍ ، وابن عباسٍ -في رواية أخرى عنه -، وعن عبد الرحمن بن يزيد بن الأسود ، وعطاء بن السائب ، وعمرو بن سليمٍ وغيرهم من المتقدمين .
وحكي رواية عن أحمد ، قال أحمد- في رواية حربٍ وغيره -: أخاف أن يكون واجباً ، إلا أن يكون بردٌ شديدٌ .
وهذا لا يدل على الوجوب جزماً .
وهو رواية عن مالكٍ ، ولم يذكر في ((تهذيب المدونة )) سواها .
ذكر ابن عبد البر : أنه لا يعلم أحداً قال : إنه يأثم بتركه ، غير أهل الظاهر ، وأن من أوجبه ، قال : لا يأثم بتركه .
وحكى -أيضاً- إلاجماع على أنه ليس بفرضٍ واجبٍ .
وذكر عن عبد الرزاق ، عن ابن جريج ، قال : قلت لعطاءٍ : غسل الجمعة

واجبٍ ؟ قال : نعم ، من تركه فليس بأثمٍ.
قال عبد الرزاق : وهو أحب القولين إلى سفيان ، يقول : هو واجبٌ .
يعني : وجوب سنةٍ .
وذكر ابن عبد البر قولين للعلماء ، وذكر أنه أشهر الروايتين عن مالكٍ .
والثاني : أنه مستحب وليس بسنةٍ ، بل كالطيب والسواك ، وحكاه رواية عن مالكٍ .
وحكى عن بعضهم : أن الطيب يغني عنه ، حكاهٌ عن عطاء الخراساني ، وعن
عبد الكريم بن الحارث المصري ، وعن موسى بن صهيبٍ ، قالَ : كانوا يقولون ذَلِكَ .
وعن النخعي ، قالَ : ما كانوا يرون غسلاً واجبً إلا غسل الجنابة ، وكانوا يستحبون غسل الجمعة .
فابن عبد البر لم يثبت في وجوب غسل الجمعة -بمعنى كونه فرضاً يأثم بتركه - اختلافاً بين العلماء المعتبرين ، وإنما خص الخلاف في ذَلِكَ باهل الظاهر .
والأكثرون : أطلقوا حكاية الخلاف في وجوب غسل الجمعة ، وحكوا القول بوجوبه عن طائفة من السلف ، كما حكاه ابن المنذر ، عن أبي هريرة وعمار ، وعن مالكٍ -أيضاً .
والذي ذكره ابن عبد البر هوَ التحقيق في ذَلِكَ -والله أعلم- ،وأن من أطلق وجوبه إنما تبع في ذَلِكَ ما جاء عن النَّبيّ - صلى الله عليه وسلم - من إطلاق اسم ((الواجبٍ )) عليهِ ، وقد صرح طائفة منهم بأن وجوبه لا يقتضي إلاثم بتركه ،كما حمل أكثر العلماء كلام النَّبيّ - صلى الله عليه وسلم - على مثل ذَلِكَ -أيضاً .
وممن صرح بهذا : عطاءٌ ، كما سبق ذكره عنه ، ومنهم : يحيى بن يحيى النيسابوري ، والجوزجاني.
وقد تبين بهذا أن لفظ ((الواجبٍ )) ليس نصاً في إلالزام بالشيء والعقاب على تركه ، بل قد يراد به ذَلِكَ- وهو الأكثر -،وقد يراد به تأكد إلاستحباب والطلب .
ولهذا قالَ إسحاق : إن كل ما في الصَّلاة فهوَ واجبٌ .وإن كانت الصَّلاة تعاد من ترك بعضه ، كما سبق ذكره عنه.
وسبق -أيضاً- ، عن الشافعي وأحمد في لفظ : ((الفرض ما يدل على نحو ذَلِكَ ، فالواجب أولى ؛ لأنه دون الفرض.
ونص الشافعي -في رواية البويطي -على أن صلاة الكسوف ليست بنفلٍ ، ولكنها واجبةٌ وجوب السنة.
وهذا تصريح منه بأن السنة المتأكدة تسمى (( واجباً )) .والله أعلم .
* * *

3-باب
الطيب للجمعة
880-حدثنا علي : ثنا حرمي بن عمارة : ثنا شعبة ، عن أبي بكر بن المنكدر ، قال : حدثني عمرو بن سليم إلانصاري ، قال : اشهد على أبي سعيد ، قال : أشهد على رسول الله- صلى الله عليه وسلم - ، قال : (( الغسل يوم الجمعة واجبٌ على كل محتلم ، وان يستن ، وأن يمس طيباً إن وجد )) .
قال عمروٌ : أما الغسل ، فأشهد أنه واجبٌ ، وأما الاستنان والطيب ، فالله أعلم واجبٌ هو ، أم لا ؟ ولكن هكذا في الحديث .
قال أبو عبد الله : هو أخو محمد بن المنكدر ، ولم يسم أبو بكرٍ هذا ، روى عنه بكير بن الأشج وسعيد بن أبي هلال وعدةٌ .
وكان محمد بن المنكدر يكنى بأبي بكرٍ ، وأبي عبد الله .
(( علي )) شيخ البخاري ، هو : ابن المديني ، وقد اختلف عليه في إسناد هذا الحديث -فيما ذكره الدارقطني في (( علله )) -:
فرواه عنه تمتامٌ ، كما رواه عنه البخاري .
ورواه الباغندي عنه ، فزاد في إسناده : (( عبد الرحمن بن أبي سعيدٍ )) ، جعله : عن عمرو بن سليمٍ ، عن عبد الرحمن، عن أبيه .
وكذا رواه سعيد بن أبي هلالٍ ، عن أبي بكر بن المنكدر ، عن عمروٍ، عن
عبد الرحمن بن أبي سعيد ، عن أبيه .
خرَّجه مسلمٌ من طريقه كذلك .
وخرَّجه -أيضاً- من رواية بكير بن الأشج ، عن أبي بكرٍ بن المنكدر ، ولم يذكر في إسناده : (( عبد الرحمن )) .
وعن الدارقطني : أنه ذكر (( عبد الرحمن )) في إسناده أصح من إسقاطه .
وتصرف البخاري يدل على خلاف ذلك ؛ فإنه لم يخرج الحديث إلا بإسقاطه ، وفي روايته : أن عمروٍ بن سليم شهد على أبي سعيدٍ ، كما شهد أبو سعيدٍ على النَّبيّ
- صلى الله عليه وسلم - ، وهذا صريح في أنه سمعه من أبي سعيد بغير واسطةٍ .
وكذا رواه إبراهيم بن عرعرة ، عن حرمي بن عمارة -أيضاً .
وخرَّجه عنه المروزي في ((كتاب الجمعة )) .
وكذا رواه القاضي إسماعيل ، عن علي بن المديني ، كما رواه عنه البخاري .
خرَّجه من طريقه ابن منده في ((غرائب شعبة )) .
وكذا خرَّجه البيهقي من طريق الباغندي ، عن ابن المديني .
وهذا يخالف ما ذكره الدارقطني عن الباغندي .
وذكر الدارقطني : أن بكير بن الأشج زاد في إسناده : (( عبد الرحمن بن أبي
سعيدٍ )) ، وهو -أيضاً- وهم منه .
فالظاهر : أن إسقاط عبد الرحمن من إسناده هو الصواب ،كما هي طريقة البخاري .
وأما أبو بكر بن المنكدر ، فهو : اخو محمد بن المنكدر ، وهو ثقة جليل ، ولم يسم ، كذا قاله البخاري هاهنا ، وأبو حاتمٍ الرازي .
وإنما نبه البخاري على ذلك لئلا يتوهم أنه محمد بن المنكدر ، وأنه ذكر بكنيته ؛ فإن ابن المنكدر كان يكنى بابي بكرٍ وبأبي عبد الله .
ويعضد هذا الوهم : أن سعيد بن سلمة بن أبي الحسام روي عنه هذا الحديث ، عن محمد بن المنكدر ، عن عمرو بن سليمٍ ، عن أبي سعيدٍ ، وروي عنه ، عن محمد بن المنكدر ، عن اخيه أبي بكرٍ ، عن عمرو ، عن أبي سعيدٍ ، وهو الصواب .
وفي الطيب للجمعة أحاديث أخر ، يأتي بعضها -إن شاء الله تعالى .
وأكثر العلماء على استحباب الطيب للجمعة :

روى وكيعٌ ، عن العمري ، عن نافعٍ ، عن ابن عمر ، أن عمر كان يجمر ثيابه للمسجد يوم الجمعة .
وروى عبيد الله بن عمر ، عن نافعٍ ، قال : كان عمر إذا راح إلى الجمعة أغتسل وتطيب بأطيب طيب عنده .
وروي عنه ، أنه كان يستجمر للجمعة بالعود .
وروي عن عمر ، أنه كان يأمر بتجمير المسجد يوم الجمعة .
ولم تزل المساجد تجمر في أيام الجمع من عهد عمر .
وفي الأمر بتجميرها في الجمع حديثٌ مرفوعٌ ، خرَّجه ابن ماجه من حديث واثلة بن الأسقع ، وإسناده ضعيف جداً .
ومذهب مالكٍ : أن يتصدق بثمن ما يجمر به المسجد ، أو يحلق ، وقال : هو أحب إلي : - ذكره في ((تهذيب المدونة )) .
وسيأتي عن ابن عباسٍ التوقف في الطيب للجمعة .
وقد يقال : إنما توقف في وجوبه ، كما توقف عمروٍ بن سليم الأنصاري ، فقد روى ابن عيينة ، عن إبراهيم بن ميسرة ، عن طاوسٍ ، قال : سمعت أبا هريرة يوجب الطيب يوم الجمعة ، فسألت ابن عباسٍ عنه، فقال : لا أعلمه .
قال سفيان : وأخبرني ابن جريجٍ ، عن عطاءٍ ، عن ابن عباسٍ ، قال :من أتى الجمعة فليمس طيبا ، أن كان لأهله ، غير مؤثمٍ من تركه .
وخرج الإمام أحمد والترمذي من حديث البراء بن عازب ، عن النبي - صلى الله عليه وسلم - قال : (( حقاً على المسلمين أن يغتسلوا يوم الجمعة ، وليمس أحدهم من طيب أهله ،فإن لم يجد فالماء طيب )) .
وقال الترمذي : حسنٌ .
وذكر في ((علله)) أنه سأل البخاري عنه ، فقال : الصحيح : عن البراء موقوف .
* * *

4-باب
فضل الجمعة
881-ثنا عبد الله بن يوسف : أنا مالك ، عن سمي مولى أبي بكر بن عبد الرحمن، عن أبي صالحٍ السمان ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قال : ((من اغتسل يوم الجمعة غسل الجنابة ، ثم راح فكأنما قرب بدنة ، ومن راح في الساعة الثانية فكأنما قرب بقرة ، ومن راح في الساعة الثالثة فكانما قرب كبشاً أقرن ، ومن راح في الساعة الرابعة فكأنما قرب دجاجة ، ومن راح في الساعة الخامسة فكأنما قرب بيضة ، فاذا خرج الإمام حضرت الملائكة يستمعون الذكر )) .
قوله : ((من اغتسل يوم الجمعة ، ثم راح )) يدل على أن الغسل المستحب للجمعة أوله طلوع الفجر ، وآخره الرواح إلى الجمعة ، فإن اغتسل قبل دخول يوم الجمعة لم يات بسنة الغسل ، كما لو اغتسل بعد صلاة الجمعة .
وممن قال : لا يصيب السنة بالغسل للجمعة قبل طلوع الفجر : مالكٌ، والشافعي، وأحمد ، وأكثر العلماء .
وروى معناه عن ابن عمر .
خرَّجه حربٌ الكرماني بإسناد فيه نظرٌ .
وأجازه الأوزاعي ،وهذا الحديث حجةٌ عليه ، وكذلك حديث أبي سعيدٍ المتقدم : ((غسل يوم الجمعة واجبٌ على كل محتلم )) .
وحكي عن أحمد ما يدل على صحته سحراً - أيضاً .
وروي عن الشعبي ومجاهدٍ ، وهو وجه للشافعية -أيضاً- وقول يحيى بن يحيى النيسابوري .
وقوله : ((غسل الجنابة )) في تأويله قولان :
أحدهما : أن المراد به : تعميم بدنه بالغسل ، كما يعمه بغسل الجنابة .
ويشهد لذلك : الحديث الآخر الذي فيه : ((فيغسل رأسه وجسده)) .
فيكون المعنى : اغتسأله للجمعة كاغتسألة للجنابة ، في المبالغة وتعميم البدن
بالماء ، وهذا قول اكثر الفقهاء من الشافعية وغيرهم .
والثاني : أن المراد به : غسل الجنابة حقيقةً ، وأنه يستحب لمن له زوجة أو أمة أن يطأها يوم الجمعة ، ثم يغتسل ، وهذا هو المنصوص عن أحمد ، وحكاه عن غير واحد من التابعين ، منهم : هلال بن يساف ، وعبد الرحمن بن الأسود وغيرهما .
وروي عن عبد الرحمن بن الأسود ، قال : كان يعجبهم أن يواقعوا النساء يوم الجمعة ؛ لأنهم قد أمروا أن يغتسلوا ، وأن يغسلوا .
وقول طائفةٍ من الشافعية ، وحملوا عليه -أيضاً- حديث أوس بن أوسٍ ، عن النبي - صلى الله عليه وسلم - ، قال : ((من غسل يوم الجمعة واغتسل )) -الحديث .
وقالوا : المراد : من اغتسل بنفسه وغسل من يطؤه من زوجة أو أمةٍ .
فعلى هذا : يستدل بالحديث على أن من عليه غسل الجنابة ، فاغتسل للجنابة يوم الجمعة ، فإنه يجزئه عن غسل الجمعة ، وسواء نوى به الجمعة ، أو لم ينو .
أما إن نواهما بالغسل ، فإنه يحصل له رفع حدث الجنابة وسنة غسل الجمعة بغير خلافٍ بين العلماء ، روي ذلك عن ابن عمر ، وتبعه جمهور العلماء .
وللشافعية وجهٌ ضعيفٌ : لا يجزئه عنهما ، وقاله بعض الظاهرية .
وحكي عن مالكٍ ، وقيل : إنه لا يصح عنه ، إنما قاله بعض المتأخرين من
أصحابه ، وقد ذكر ذلك للإمام أحمد عن مالكٍ فأنكره .
وأما أن نوى بغسله الجنابة خاصةً ، فإنه يرتفع حدثه من الجنابة .

وهل يحصل له سنة إلاغتسأل للجمعة ؟ على قولين : أشهرهما : لا يحصل له ، وروي عن أبي قتادة الأنصاري صأحب النبي - صلى الله عليه وسلم - ، لقوله - صلى الله عليه وسلم - : ((الأعمال بالنيات ، وإنما لامريءٍ ما نوى )) ، وهو المشهور عن مالكٍ ، وروي نحوه عن الأوزاعي ، وأحد الوجهين لأصحاب الشافعي وأحمد ، ونص عليه أحمد في رواية الشالنجي .
والثاني : يحصل له غسل الجمعة بذلك ، وهو أحد قولي الشافعي ، وقول أشهب المالكي ، وهو نص الشافعي ، وقول أبي حنيفة وإسحاق ، مع كون أبي حنيفة يعتبر النية لنقل الطهارة ، وحكاه ابن عبد البر عن عبد العزيز بن أبي سلمة والثوري والشافعي والليث بن سعد والطبري ، وهو أحد الوجهين لأصحابنا .
وأما إن نوى الجنب غسل الجمعة ، ولم ينو غسل الجنابة ، فهل يرتفع حدث الجنابة بذلك ؟ فيه قولان للشافعي ، وروايتان عن أحمد .
ومن أصحابنا من رجح : أنه لا يرتفع ، لأن غسل الجنابة ليس سببه الحدث ؛ ولهذا يشرع للطاهر .
وعلى هذا : فهل يحصل له به سنة غسل الجمعة مع بقاء غسل الجنابة عليه ؟ فيه وجهان لأصحابنا والشافعية ، أصحهما : أنه يحصل له ذلك .
وأختلف أصحاب مالكٍ : هل يرتفع حدثه بنية غسل الجمعة ؟
فقال : ابن القاسم : لا يجزئه ، وحكاه ابن عبد الحكم عن مالكٍ .
وقال أشهب وابن وهب والأكثرون منهم : يجزئه : وهو قول المزني .
وقوله : (( ثم راح )) يدل على أنه لا تحصل سنة إلاغتسأل للجمعة إلا قبل صلاة الجمعة ، وأنه لو اغتسل بعد الصلاة في بقية اليوم لم يكن آتياً بفضيلة الغسل المأمور به ، وقد حكى ابن عبد البر وغيره إلاجماع على ذلك .
وأظن بعض الظاهرية يخالف فيه ، ويزعم : أن الغسل لليوم لا للصلاة ، ولا يعبأ بقوله في ذلك .
ويدل على أنه يحصل المقصود بالغسل ، وإن اغتسل أول نهار الجمعة إذا كان الرواح متعقباً له .
فإن لم يتعقبه الرواح ، بل أخر الرواح إلى بعده ، فقال أكثر العلماء : تحصل له -أيضاً- سنة الغسل ، فقالوا : (( ثُمَّ )) تقتضي التراخي ، فيصدق ذلك بأن يؤخر الرواح إلى الزوال .
وتأخير الغسل إلى حين الرواح أفضل ، نص عليه أحمد وغيره .
وذهب طائفة إلى أنه لا تحصل له فضيلة الغسل إلا بأن يتعقبه الرواح ، وهو قول مالكٍ ، وحكاه الطحاوي عن الأوزاعي ، وهو يخالف قوله المشهور عنه : أن الغسل للجمعة يجزئ من الليل ، كما تقدم.
ومذهب مالكٍ في ذلك ، أنه لا يجزئ الغسل إلا متصلا بالروح ، فإن اغتسل وراح ، ثم أحدث أو خرج من المسجد إلى موضع قريب ، لم ينتقض غسله ، وإن تباعد أو تغدى أو نام انتقض غسله وأعاده - : ذكره في ((تهذيب المدونة)) .
واستدلوا بقوله : ((إذا جاء أحدكم إلى الجمعة فليغتسل )) .
ويجاب عنه : بأن هذا كقوله تعالى { إِذَا قُمْتُمْ إِلَى الصَّلاةِ فَاغْسِلُوا وُجُوهَكُمْ } [المائدة :6] الآية ، المراد : أنه يتضيق الوجوب على القائم للصلاة ، فكذلك يتضيق وقت الغسل على الآتي إلى الجمعة .
فاما أن كان قد فعله قبل ذلك فإنه يجزئه ، ولا اعادة عليه منذ قيامه ورواحه .

كمن أدى الدين الواجبٍ عليه قبل تضايق وقت أدائه ، فإنه لا يؤمر بأدائه مرة آخرى بعد ذلك .
ولو اغتسل للجمعة ثم انتفض وضؤوه ، فهل يستحب له اعادته ، أم يكفيه الوضوء ؟ فيهِ قولان :
أحدهما : يكفيه الوضوء ، وهو قول عبد الرحمن بن أبزى والحسن ومجاهدٍ ومالكٍ والليث والأوزاعي والشافعي وأحمد .
والثاني : أنه يعيد غسله ، وهو قول طاوس والزهري وقتادة ويحيى بن أبي كثيرٍ .
وروى ابن أبي شيبة باسناده ، عن إبراهيم التيمي ، قال : كانوا يحبون لمن اغتسل يوم الجمعة أن لا يكون بينه وبين الجمعة حدثٌ . قال : وكانوا يقولون : إذا أحدث بعد الغسل عاد إلى حاله التي كان عليها قبل أن يغتسل .
وعن أبي يوسف ، أنه بنى هذا إلاختلاف على أن الغسل هل هو لليوم أو للصلاة ، فمن قال : أنه لليوم قال : يجزئه غسله ، ومن قال : إنه للصلاة قال : يعيده ؛ لأنه إذا توضأ فإنما شهد الصلاة بوضوء لا بغسلٍ .
وخالف الأكثرون في ذلك ، وقالوا : بل شهد الصلاة بغسلٍ ، لأن الحدث الموجب للوضوء ليس منافياً للغسل ، وحصول النظافة به .
ولو أحدث حدثاً موجباً للغسل ، مثل أن اجنب ، فحكي عن الأوزاعي ، أنه يعيد غسل الجمعة -أيضاً -؛ لأنه قد أتى بما يبطل الغسل .
وعن الجمهور خلافه ؛ لأنه إنما أتى بما يوجب غسل الجنابة ، فيكتفي به ، ولا حاجة إلى إعادته لغسل الجمعة .
وقوله : (( ثم راح فكانما قرب بدنةً )) المراد : راح في الساعة الأولى؛بدليل قوله : (( ومن راح في الساعة الثانية )).
وقد خرَّجه مالكٍ في ((الموطإ)) عن سمي بهذا إلاسناد ، وفيه التصريح بذكر الساعة الأولى .
وقد اختلف العلماء في المراد بهذه الساعات : هل هي من أول النهار ، أو بعد زوال الشمس ؟ على قولين :
أحدهما : أن المراد بها أخر الساعة التي بعد زوال الشمس ؛ لأن حقيقة الرواح إنما تكون بعد الزوال ، والغدو يكون قبله ، كما قال تعالى : { غُدُوُّهَا شَهْرٌ وَرَوَاحُهَا شَهْرٌ } [سبأ:12] .
واستدلوا -أيضاً -بالحديث الآخر : ((المهجر إلى الجمعة كالذي يهدي بدنةٍ )) ، فجعل البدنة بالتهجر ، والتهجير إنما هو إلاتيان بالمهاجرة ، وإنما يكون ذلك بعد الزوال .
هذا تأويل مالكٍ وأكثر أصحابه ، ووافقهم طائفة من الشافعية على ذلك .
والقول الثاني : أن المراد بالساعات من أول النهار ، وهو قول الأكثرين .
ثم اختلفوا : هل أولها من طلوع الفجر ، أو من طلوع الشمس ؟
فقالت طائفةٌ : أولها من طلوع الفجر ، وهو ظاهر مذهب الشافعي وأحمد .
واستدلوا بقوله : (( إذا كان الجمعة ، كان على أبواب المسجد ملائكةٌ يكتبون الناس الأول فالأول ))- الحديث ، كما سيأتي ذكره -أن شاء الله تعالى .
وظاهره : أن ذلك يكون بعد طلوع الفجر .
وقالت طائفة : أولها من طلوع الشمس ، وحكي عن الثوري وأبي حنيفة ومحمد بن إبراهيم البوشنجي ، ورجحه الخطابي وغيره ، لأن ما قبله وقت للسعي إلى صلاة الفجر .
ورجح هذا القول عبد الملك بن حبيبٍ المالكي .

وهؤلاء حملوا الساعات على ساعات النهار المعهودة ، وهو الظاهر المتبادر إلى الفهم .
وأما ذكر الرواح ، فعنه جوابان :
أحدهما : أنه لما كان آخر الساعات بعد الزوال ، وهو رواحٌ حقيقيٌ ، سميت كلها رواحاً ، كما يسمى الخارج للحج والجهاد حاجاً وغازياً قبل تلبسه بالحج والغزو ؛ لأن امره ينتهي إلى ذلك .
والثاني : أن الرواح هنا اريد به القصد والذهاب ، مع قطع النظر عن كونه قبل الزوال أو بعده .
قال الأزهري وغيره : الرواح والغدو عند العرب يستعملان في السير ، أي وقتٍ كان من ليلٍ أو نهارٍ ، يقال : راح في أول النهار وآخره ، وغدا بمعناه .
وأما التهجير ، فيجاب عنه ، بأنه استعمل في هذا المعنى بمعنى التبكير -أيضاً - لا بمعنى الخروج في الهاجرة .
وقيل : أنه ليس من الهاجرة ، بل من الهجرة ، والمراد بها : هجر الأعمال الدنيوية للسعي إلى الجمعة .
وقد دل على استحباب التبكير من أول النهار حديث أوس بن أوسٍ ، عن النبي - صلى الله عليه وسلم - : ((من اغتسل يوم الجمعة وغسل، وبكرٍ وابتكر ، ودنا واستمع كان له بكل خطوة يخطوها اجر سنة صيامها وقيامها )).
خرَّجه الإمام أحمد وأبو داود والترمذي والنسائي وابن ماجه وابن حبان في
(( صحيحه )) .
وحسنه الترمذي .
وله طرقٌ متعددةٌ ، قد ذكرناها في (( شرح الترمذي )) .
وفي رواية للنسائي : ((وغدا وابتكر )) .
وفي بعض رواياته : ((ومشى ولم يركب )) .
وظاهر الحديث : يدل على تقسيم يوم الجمعة إلى اثني عشر ساعة ، وأن الخطبة والصلاة يقعان في السادسة منها .
ومتى خرج الخطيب طوت الملائكة صحفها ، ولم يكتب لأحدٍ فضل التبكير ، وهذا يدل على أنه بعد الزوال لا يكتب لأحد شيءٌ من فضل التبكير إلى الجمعة بالكلية .
وظاهر الحديث : يدل على تقسيم نهار الجمعة إلى اثني عشر ساعةً مع طول النهار وقصره ، فلا يكون المراد به الساعات المعروفة من تقسيم الليل والنهار إلى أربعة وعشرين ساعة ؛ فإن ذَلِكَ يختلف باختلاف طول النهار وقصره .
ويدل على هذا : حديث جابر ، عن النَّبيّ - صلى الله عليه وسلم - ، قالَ : ((يوم الجمعة ثنتا عشرة ساعة ، لا يوجد مسلم يسأل الله شيئاً إلا آتاه إياه ، فالتمسوها آخر ساعةٍ بعد
العصر )) .
خرَّجه أبو داود والنسائي بإسناد كلهم ثقاتٌ .
وظاهره : يدل علي أن ساعة إلاجابة جزء من هذه إلاجزاء إلاثني عشر المتساوية في جميع فصول السنة .
وزعم بعض الشافعية : أنه ليس المراد بالساعات في التبكير الأربع والعشرون ، بل ترتيب الدرجات ، وفضل السابق على الذي يليه ، لئلا يستوي في الفضيلة رجلان جاءا في طرفي ساعة .
ورد ذلك آخرون منهم ، وقالوا : من جاء في أول ساعةٍ من هذه الساعات وآخرها مشتركان في تحصيل أصل البدنة أو البقرة أو الكبش مثلا ، ولكن بدنة الأول أو بقرته أكمل مما للذي جاء في آخرها ، وبدنة المتوسط متوسطةٌ .
وهذا هو الأقرب ، وعليه يحمل الحديث الذي خرَّجه عبدالرزاق ، عن ابن

جريج ، عن سميَّ ، عن أبي صالح ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم -، قال : ((إذا كان يوم الجمعة فاغتسل أحدكم كما يغتسل من الجنابة ، ثم غدا في أول ساعةٍ ، فله من إلاجر مثل الجزور ، وأول الساعة وآخرها سواء ))-وذكر مثل ذلك في الثانية ، والثالثة ، والرابعة، يقول : ((أولها وآخرها سواءٌ )) ،وزاد في آخر الحديث : ((ثم غفر له إذا استمع وأنصت ما بين الجمعتين ، وزيادة ثلاثة أيامٍ )) .
وفي هذه الرواية : ذكر الغدو إلى الجمعة ، والغدو يكون من أول النهار .
وقوله : (( فكأنما قرب بدنةً ، فكأنما قرب بقرةً )) -إلى آخره - يدل على أن أفضل ما يتقرب به من الهدايا البدن ، ثم البقر ، ثم الغنم ، وهو قول الجمهور ، خلافاً لمالكٍ ، ويذكر في موضعٍ آخر مستوفىَ -أن شاء الله تعالى .
ويدل -أيضاً- على أن الجمعة فيها شبهٌ من الحج ، وقد روي في حديث ضعيف : (( الجمعةُ حجُ المساكين )) .
قال ابن المسيب : شهود الجمعة أحب الي من حجةٍ نافلةٍ .
وخرج البيهقي من حديث سهل بن سعد -مرفوعاً - : (( إن لكم في كل جمعة حجةً وعمرةً ، فالحجة التهجير للجمعة ، والعمرة انتظار العصر بعد الجمعة )) .
وقال : هو ضعيف ٌ .
وقد روي : ((إن المؤمن يصبح يوم الجمعة كالمحرم ، فلا يأخذ من شعره ، ولا من أظفاره حتى يصلي )) .
وقد حكي عن أبي حنيفة وأبي يوسف أنهما كرها أن يجعل يوم الجمعة ميقاتاً لأخذ الشعر والظفر ، واستدل لهما بهذا الحديث .
وقدروي من حديث علي -مرفوعاً- : أن ذلك يكون يوم الخميس ،وإسناده لا يصح .
واستحب بعض أصحابنا فعله يوم الخميس ؛ لذلك .
والحديث الذي ذكر فيه إلاحرام ، هو بإسنادٍ مجهولٍ ، عن أبي معشرٍ ، عن نافعٍ ، عن ابن عمر -مرفوعاً -: ((يصبح الرجل محرماً يوم الجمعة ، فلا يحل حتى يصلي ، فاذا جلس في مكانه حتى يصلي العصر رجع بحجةٍ وعمرةٍ )) .
وهو منكرٌ ، لا يصح .
قال البيهقي : قد روي عن ابن عباسٍ - مرفوعاً - في ((المؤمن يوم الجمعة كهيئة المحرم ، لا يأخذ من شعره ولا من أظفاره حتى تنقضى الصلاة )) ، وعن ابن عمر - مرفوعاً - : ((المسلم يوم الجمعة محرمٌ ، فاذا صلى فقد أحل))، فانما رويا عنهما باسنادين ضعيفين ، لا يحتج بمثلهما .
قال : وفي الرواية الصحيحة عن ابن عمر من فعله دليلٌ على ضعف ما خالفه .
وروي من طريق ابن وهبٍ ، بإسنادٍ صحيح ، عن نافعٍ ، أن ابن عمر كان يقلم أظفاره ويقص شاربه في كل جمعةٍ .
قال : وروينا عن أبي جعفرٍ -مرسلاً- ، النبي - صلى الله عليه وسلم - كان يستحب أن ياخذ من شاربه وأظفاره يوم الجمعة .
وروى بإسناده ، عن معاوية بن قرة : قال : كان لي عمان قد شهدا الشجرة ، يأخذان من شواربهما وأظفارهما كل جمعة .
وخرّج البزار في (( مسنده )) والطبراني من رواية إبراهيم بن قدامه ، عن الأغر ، عن أبي هريرة ، أن النبي - صلى الله عليه وسلم - كان يقلم أظفاره ويقص شاربه يوم الجمعة ، قبل أن يخرج إلى الصلاة .

قال البزار : لم يتابع إبراهيم بن قدامة عليه ، وهو إذا انفرد بحديثٍ لم يكن حجةً ؛ لأنه ليس بمشهورٍ .
قلت : وقد روي عنه ، عن عبد الله بن عمروٍ ، عن النبي - صلى الله عليه وسلم - .
قال ابن أبي عاصمٍ : أحسب هذا - يعني : عبد الله بن عمروٍ -رجلاً من بني
جمحٍ ، أدخله يعقوب بن حميد بن كاسبٍ في (( مسند قريش )) في الجمحيين .
يشير إلى أنه ليس ابن العاص .
وكذا ذكر ابن عبد البر ، وزاد أن في صحبته نظرا .
وفي الباب - أيضاً- من حديث ابن عباسٍ وعائشة وأنسٍ ، أحاديث مرفوعة ، ولا تصح أسانيدها .
وقال راشد بن سعد : كان أصحاب رسول الله - صلى الله عليه وسلم - يقولون : من اغتسل يوم الجمعة واستاك وقلم أظفاره فقد اوجب.
خرَّجه حميد بن زنجويه .
وممن استحب ذلك : النخعي .
قال مكحولٌ : من قص شاربه وأظفاره يوم جمعة لم يمت من الماء الأصفر .
وقال حميدٌ الحميري من قص أظفاره يوم الجمعة أخرج الله منه الداء ، وادخل فيه الشفاء .
وكان الإمام أحمد يفعله .
واستحبه أصحاب الشافعي وغيرهم ؛ فإنه من كمال التنظف والتطهر المشروع في يوم الجمعة ، فيكون مستحبا فيه ، كالطيب والدهن ،والمحرم بخلاف ذلك .
ويشهد لذلك : ما خرَّجه ابن حبان في ((صحيحه)) من حديث أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((من فطرة إلاسلام : الغسل يوم الجمعة ، والاستنان ، وأخذ الشارب ، وإعفاء اللحى ؛ فإن المجوس تحفى شواربها وتحفى لحاها ، فخالفوهم ، خذوا شواربكم وأعفوا لحاكم )) .
فقرن أخذ الشارب بغسل يوم الجمعة والاستنان ، وقد صح الأمر بالاستنان في يوم الجمعة -أيضاً .
* * *

5-باب
882-حدثنا أبو نعيم : ثنا شيبان ، عن يحيى بن أبي كثير ، عن أبي سلمة ، عن أبي هريرة ، أن عمر بن الخطاب بينما هو يخطب يوم الجمعة ، إذ جاء رجلٌ ، فقال عمر بن الخطاب : لم تحتسبون عن الصلاة ؟ فقالَ الرجل : ما هوَ إلا أن سمعت النداء ، فتوضأت . فقالَ : ألم تسمعوا النَّبيّ - صلى الله عليه وسلم - يقول : (( إذا راح أحدكم إلى الجمعة
فليغتسل )) ؟ .
وخرَّجه مسلم من طريق الأوزاعي ، عن يحيى بن أبي كثير ، وسمى الداخل :
(( عثمان بن عفان )) وقال في حديثه : فعرض به عمر ، فقال : ما بال رجال يتأخرون بعد النداء ؟
وهذا يستدل به على إنكار الإمام علي من يتأخر إلى بعد النداء ، خصوصاً إن كان من أهل الفضائل الدينية ، وكذلك ينكر عليه تقصيره في إلاخلال ببعض سنن الجمعة ومندوباتها المكتوبة ، كالغسل ونحوه .
وقد روي هذا المعنى - مرفوعاً - من وجوه :
خرّج ابن حبان في ((صحيحه)) من حديث ابن إسحاق : حدثني أبان بن صالحٍ ، عن مجاهدٍ ، عن جابرٍ ، قال : دخل سليكٌ الغطفاني المسجد ، ورسول الله - صلى الله عليه وسلم - يخطب الناس ، فقال له : (( أركع ركعتين ، ولا تعودن لمثل هذا )) ، فركعهما ، ثم جلس .
قال ابن حبان : أراد : لا تعودن إلى إلابطاء في المجيء الىالجمعة ، لأن في حديث أبي سعيدٍ ، أنه امره بالركعتين -أيضاً - في الجمعة الثانية .
وخرج الإمام أحمد من حديث عبد الله بن يسر ، قال : جاء رجلٌ يتخطى رقاب الناس يوم الجمعة ، والنبي- صلى الله عليه وسلم - يخطب ، فقال له النبي - صلى الله عليه وسلم - : ((أجلس ، فقد آذيت
وآنيت )) .
وخرَّجه أبو داود والنسائي ، وليس عندهما : ((وآنيت )) .
ومعنى : ((آنيت )) : ابطأت في المجيء ، وأخرته عن آوانه .
وخرَّجه ابن ماجه من حديث جابر ، بإسنادٍ ضعيفٍ .
وخرّج الطبراني وغيره من رواية عمر بن الوليد الشني ، عن عكرمة ، عن ابن عباسٍ ، قال : جاء رجلٌ والنبي - صلى الله عليه وسلم - يخطب يوم الجمعة ، فقال رسول الله - صلى الله عليه وسلم - : (( يلهو أحدكم ، حتى إذا كادت الجمعة تفوته جاء يتخطى رقاب الناس يؤذيهم )) . فقال :
يا رسول الله ، ما فعلت ، ولكني كنت راقداً ، فاستيقظت ، ثم تؤضأت وجئت . فقال رسول الله - صلى الله عليه وسلم - : (( أو يوم وضوءٍ هذا ؟!)) .
وعمر بن الوليد : ضعيف الحديث .
وقد روى عبد الرزاق ، عن ابن جريجٍ : اخبرني عمروٍ بن دينارٍ ، عن عكرمة ، أن عثمان جاء وعمر يخطب -فذكر الحديث بمعنى رواية أبي سلمة ، عن أبي هريرة التي خرجها البخاري هاهنا .
وهذا أصح . والله أعلم .
* * *

6-باب
الدهن للجمعة
فيه عن سلمان ، وأبي هريرة :
أما حديث سلمان :
فقال :
883-ثنا آدم : ثنا ابن أبي ذئب ، عن سعيد المقبري ، قال : أخبرني أبي ، عن ابن وديعة ، عن سلمان الفارسي ، قال : قال النبي - صلى الله عليه وسلم - : ((لا يغتسل رجلٌ يوم الجمعة ، ويتطهر ما استطاع من طهر ، ويدهن من دهنه - أو يمس من طيب بيته - ، ثم يخرج فلا يفرق بين اثنين ، ثم يصلي ماكتب له ، ثم ينصت إذا تكلم الإمام إلا غفر له ما بينه وبين الجمعة الأخرى )) .
هذا الحديث تفرد بتخريجه البخاري دون مسلمٍ ؛ لاختلاف وقع في إسناده .
وقد خرَّجه البخاري هاهنا عن آدم بن أبي إياسٍ ،عن ابن أبي ذئبٍ . ثم خرَّجه بعد ذلك من طريق
ابن المبارك ، عن ابن أبي ذئب بهذا إلاسناد -أيضاً وكذا رواه جماعةً عن ابن أبي ذئب .
ورواه بعضهم ، عن ابن أبي ذئب ، عن سعيدٍ المقبري ، عن ابن وديعة ، عن سلمان - لم يذكر في إسناده : (( أبا سعيدٍ المقبري )) .
ورواه الضحاك بن عثمان ، عن المقبري بهذا إلاسناد -أيضاً- مع إلاختلاف عليه في ذكر (( أبي سعيدٍ )) وإسقاطه .
وزاد الضحاك في حديثه : قال سعيدٌ المقبري : فحدثت بذلك عمارة بن عمرو بن حزمٍ ، فقال : أوهم ابن وديعة ؛ سمعته من سلمان يقول : (( وزيادة ثلاثة أيامٍ )) .
ورواه ابن عجلان ، عن سعيدٍ بن أبي سعيدٍ المقبري ، عن أبيه ، عن عبد الله بن وديعة ، عن أبي ذر ، عن النبي - صلى الله عليه وسلم - بمعناه .
قال ابن عجلان : فذكرته لعبادة بن عامر بن عمرو بن حزمٍ ، فقال : صدق ،
(( وزيادة ثلاثة أيامٍ )).
خرَّجه الإمام أحمد وابن ماجه ، ولم يذكر آخره .
وقد روى ابن أبي حاتم -مرةً - ، عن أبي زرعة ، أنه قال : حديث ابن عجلان أشبه .
يعني : قوله : (( عن أبي ذر )) .
ونقل -مرةً أخرى - ، عن أبيه وأبي زرعة ، أنهما قالا : حديث سلمان الأصح .
وكذا قال علي بن المديني والدارقطني ، وهو الذي يقتضيه تصرف البخاري .
وكذا قال ابن معينٍ : ابن أبي ذئبٍ أثبتُ في المقبري من ابن عجلان .
وعبيد الله بن وديعه - ويقال : عبد الله - ، قال أبو حاتمٍ الرازي : الصحيح
عبيد الله .
وقال أبو زرعة : الصحيح عبد الله .
وقد رواه أبو داود الطيالسي ، عن ابن أبي ذئبٍ ، فسماه : عبيد الله بن عدي بن الخيار ، وهو وهم منه -: قاله أبو حاتمٍ .
وقد رواه جماعةً ، عن سعيدٍ المقبري ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، منهم : ابن جريجٍ وعبيد الله بن عمر وأخوه عبد الله وغيرهم . وزاد ابن جريجٍ : وعن عمارة بن عامرٍ الأنصاري .
قال الدارقطني : ووهم في ذلك ؛ إنما أراد عمارة بن عمرو بن حزمٍ ، كما ذكر الضحاك .
ورواه صالحٌ بن كيسان ، عن سعيدٍ المقبري ، عن أبيه ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - .
قال أبو زرعة وأبو حاتم : هو خطأ ؛ إنما هوَ ما قاله ابن أبي ذئبٍ وابن عجلان .

ولا ريب أن الذي قالوا فيهِ : (( عن أبي هريرة )) جماعةٌ حفاظٌ ، لكن الوهم يسبق كثيراً إلى هذا إلاسناد ؛ فإن رواية (( سعيدٍ المقبري ، عن أبي هريرة-أو عن أبيه ، عن أبي هريرة )) سلسلةٌ معروفةُ ، تسبق إليها الالسن ،بخلاف رواية (( سعيدٍ )) عن
أبيه ، عن ابن وديعة ، عن سلمان )) ؛ فانها سلسلةٌ غريبةٌ ، لا يقولها إلا حافظ لها متقنٌ .
ورجح ابن المديني قول من رواه عن سلمان ، [ بأن حديثه ... ] ، فإنه قدر رواه النخعي ، عن علقمة ، عن القرثع ، عن سلمان ، عن النبي - صلى الله عليه وسلم - .
فقوله : ((لا يغتسل رجلٌ يوم الجمعة )) يؤخذ منه اختصاص الغسل بالرجال ، كما هو قول أحمد ، ويأتي ذكره فيما بعد - إن شاء الله تعالى .
وقوله : ((ويتطهر ما استطاع من طهر )) ، الظاهر : أنه أراد به المبالغة في
التنظف ، وإزالة الوسخ ، وربما دخل فيه تقليم الأظفار ، وإزالة الشعر من قص الشعر وحلق العانة ونتف إلابط ؛ فإن ذَلِكَ كله طهارة .
ويدل عليهِ : ما خرَّجه البزار من حديث أبي الدرداء ، عن النَّبيّ - صلى الله عليه وسلم - ، قالَ :
(( الطهارات أربعٌ : قص الشارب ، وحلق العانة ، وتقليم الأظفار ، والسواك )) .
وفي إسناده : معاوية بن يحيى ، قال البزار : ليس بالقوي ، وقد حدث عنه أهل العلم ، واحتملوا حديثه .
وخرّج الإمام أحمد وأبو داود والنسائي وابن حبان في ((صحيحه)) من حديث عبد الله بن عمروٍ بن العاص ، أن النبي - صلى الله عليه وسلم - قال : (( أمرت بيوم الأضحى عيداً جعله الله لهذه الأمة )) .فقال رجلٌ : أرأيت إن لم أجد إلا منيحة أنثى ، أفأضحي بها ؟ قالَ :
(( لا ، ولكن تأخذ من شعرك ، وتقلم أظفارك ، وتقص شاربك ،وتحلق عانتك ، فذلك من تمام أضحيتك عند الله عز وجل )) .
وهذا يشعر باستحباب هذه الطهارات في الأعياد كلها ، وأنها من تمام النسك المشروع فيها ، والجمعة من جملة الأعياد ، وهي عيد الأسبوع ، كما أن عيد الفطر والأضحى عيد العام .
وقوله : ((ويدهن من دهنه ، أو يمس من طيب بيته )) ، ظاهره : التخيير بين الأمرين ، إما الأدهان ، أو التطيب ، وأن أحدهما كاف .
وقوله : (( من طيب بيته )) يشير إلى أنه ليس عليه أن يطلب ما لا يجده ، بل يجتزئ بما وجده في بيته .
والأدهان : هو دهن شعر الرأس واللحية مع تسريحه ، وهو الترجل ، وقد كان النبي - صلى الله عليه وسلم - يفعله .
وفي (( صحيح مسلمٍ )) عن جابر بن سمرة ، قال : كان النبي - صلى الله عليه وسلم - قد شمط مقدم رأسه ولحيته فكأن إذا ادهن لم يتبين، وإذا شعث رأسه تبين ، وكان كثير شعر الرأس واللحية - صلى الله عليه وسلم -.
وقد كان النبي - صلى الله عليه وسلم - يستعمل الطيب في شعره .
وقد خرّج البخاري في ((كتابه )) هذا من حديث ربيعة ، قال : رأيت شعراً من شعره - يعني : النبي - صلى الله عليه وسلم -أحمر ، فسألت عنه ، فقيل لي : أحمر من الطيب .
وخرّج البزار في (( مسنده )) من حديث ابن عقيل ، عن أنس ، أن عمر بن

عبد العزيز سأله عن خضاب النبي - صلى الله عليه وسلم - ، وقال له : اني رأيت شعراً من شعره قد لون ؟ فقال : إنما هذا الذي لون من الطيب الذي كان يطيب شعر رسول - صلى الله عليه وسلم - .
وقوله : (( ثم يخرج )) يشير إلى أنه يفعل ذلك كله في بيته قبل خروجه ، ثم بعد ذلك يخرج إلى المسجد .
وقوله : (( فلا يفرق بين أثنين ، ثم يصلي ما كتب له ، ثم ينصت إذا تكلم
الإمام )) .
يأتي الكلام على هذه الثلاثة فيما بعد - إن شاء الله تعالى .
وقوله : (( إلاّ غفر له ما بينه وبين الجمعة الأخرى )) . والمراد بذلك : الصغائر ؛ بدليل ما خرَّجه مسلم من حديث أبي هريرة ،عن النَّبيّ - صلى الله عليه وسلم - ، قالَ : ((الصلوات الخمس ، والجمعة إلى الجمعة ، ورمضان إلى رمضان مكفراتٌ لما بينهن ، ما اجتنبت الكبائر )) .
وفي حديث عمارة بن عمروٍ بن حزم ، عن سلمان : ((وزيادة ثلاثة أيام)) .
وخرج مسلم من حديث أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((من اغتسل ، ثم أتى الجمعة ، فصلى ما قدر له ، ثم انصت حتى يفرغ الإمام من خطبته ، فصلى معه غفر له ما بينه وبين الجمعة إلاخرى ، وفضل ثلاثة أيام )) .
وخرَّجه أبو داود من وجهٍ آخر عن أبي هريرة ، وجعل ذكر الثلاثة من قول أبي هريرة ، قال : وكان أبو هريرة يقول : (( وثلاثة أيامٍ زيادةً ؛ إن الله جعل الحسنة بعشر أمثالها )) .
وأما حديث ابن عباسٍ :
فقال :
884-ثنا أبو اليمان : نا شعيب ، عن الزهري : قال طاوسٌ : قلت لابن عباسٍ : ذكروا أن النبي - صلى الله عليه وسلم - قال: (( اغتسلوا يوم الجمعة، واغسلوا رءوسكم ، وان لم تكونوا جنباً وأصيبوا من الطيب )) ؟ قال ابن عباسٍ : أما الغسل ، فنعم ، وأما الطيب ، فلا أدري .
885-حدثنا إبراهيم بن محمد بن موسى : أنا هشام ، أن ابن جريجٍ أخبرهم ، قال : أخبرني إبراهيم بن ميسرة ، عن طاوسٍ ، عن ابن عباسٍ ، أنه ذكر قول النبي - صلى الله عليه وسلم - في الغسل يوم الجمعة ، فقلت لابن عباسٍ : أيمس طيبا ، أو دهناً ، إن كان عند أهله ؟ فقال : لا أعلمه .
مضمون هذا : أن ابن عباسٍ روى عن النبي - صلى الله عليه وسلم - الغسل للجمعة ، وأنه لم يكن عنده من ذكر الطيب والدهن علمٌ ، فيحتمل أنه نفى أن يكون يعلم ذلك عن النبي - صلى الله عليه وسلم - ، ويحتمل أنه نفى أن يكون ذلك مستحباً بالكلية ؛ فإنه إذا لم يكن عنده عن النبي - صلى الله عليه وسلم - فيه شيء ، فإنه يقتضي التوقف في استحبابه .
وفي سماع الزهري لهذا الحديث من طاوسٍ نظرٌ ، ولعله بلغه عنه ؛ فإنه كانَ كثير الإرسال .
* * *

7- باب
يلبس أحسن ما يجد
886- حدثنا عبد الله بن يوسف :أنا مالكٌ عن نافعٍ عن عبد الله بن عمر أن عمر بن الخطاب رأى حلةً سيراء عند باب المسجد فقال يا رسول الله لو اشتريت هذه ، فلبستها يوم الجمعة وللوفد إذا قدموا عليك فقال رسول الله - صلى الله عليه وسلم - (( إنما يلبس هذه من لا خلاق له في الآخره ))- وذكر بقيه حديث .
وقد خرَّجه بتمامه في (( اللباس )) وغيره .
والمقصود منه هاهنا : أنّ النبي - صلى الله عليه وسلم - أقر عمر على ما ذكره من التجمل بحسن اللباس للجمعة والظاهر : أن ذلك كان عادته - صلى الله عليه وسلم - ؛ فلهذا قال له عمر ما قال وإنما امتنع من هذه الحلة لإنها كانت حريراً خالصاً أو أكثرها حريرٌ وقد قيل :أن السيراء نوعٌ من البرود ، يخالطة حريرٌ ، سمي سيراء لتخطيطٍ فيه ، والثوب المسير الذي فيه سيرٌ ، أي: طرائق .
وقال الخطابي : الحله السيراء هي المضلعة بالحرير ، وسميت سيراء لما فيها من الخطوط التي تشبه السيور.
وفي حديث عبد الله بن وديعه عن أبي ذر عن النبي - صلى الله عليه وسلم - ((من اغتسل يوم الجمعه فأحسن الغسل ،ثم لبس من صالح ثيابه ))- وذكر بقيه الحديث .
خرَّجه الإمام أحمد وابن ماجه ، وقد سبق ذكره .
وخرّج أبو داود معناه من حديث أبي هريره وأبي سعيدٍ وعبد الله بن عمروٍ بن العاص عن النبي - صلى الله عليه وسلم - .
وخرج - أيضاً- من حديث يوسف بن سلام أنه سمع النبي - صلى الله عليه وسلم - يقول على المنبر
(( ما على أحدكم إن وجد ثوبين للجمعة سوى ثوبي مهنته )).
وفي روايةٍ له : عن يوسف بن عبد الله بن سلام عن النبي- صلى الله عليه وسلم - .
وخرَّجه ابن ماجه وعنده :يوسف بن عبد الله بن سلام عن أبيه عن النبي- صلى الله عليه وسلم - .
وخرَّجه - أيضاً- من حديث عائشه عن النبي - صلى الله عليه وسلم - بإسنادٍ ضعيفٍ .
وخرَّجه البيهقي من روايه حجاج بن أرطاة ، عن أبي جعفرٍ ، عن جابر أن النبي - صلى الله عليه وسلم - كان يلبس برده الأحمر في العيدين والجمعة .
كذا رواه حفص بن غياثٍ عن حجاجٍ .
ورواه هشيم عن حجاج عن أبي جعفرٍ - مرسلاً- أن النبي - صلى الله عليه وسلم - كان يلبس يوم الجمعة برده الأحمر ويعتم يوم العيدين.
خرَّجه ابن سعدٍ في (( طبقاته )).
وكذا خرَّجه عبد الرزاق ، عن ابن جريحٍ ، عن جعفرٍ، عن أبيه - مرسلاً.
وهذا المرسل أشبه .
وخرّج الطبراني من رواية سعد بن الصلت ، عن جعفر بن محمدٍ ، عن أبيه عن علي بن حسينٍ عن ابن عباسٍ قالَ : كان النبي - صلى الله عليه وسلم - يلبس يوم العيد بردة حمراء .
وهذا إلاسناد غير محفوظٍ .
وخرّج الإمام أحمد من رواية فليح بن سليمان ، عن أبي بكرٍ بن المنكدر ، عن أبي سعيدٍ الخدري ، عن النبي - صلى الله عليه وسلم - قال : (( حقٌ على كل محتلمٍ الغسل يوم الجمعه ، ويلبس من صالح ثيابه ، وإن كان له طيبٌ مس منه )).
كذا رواه فليحٌ ، إنما رواه أبو بكرٍ بن المنكدر ، عن عمرو بن سيلمٍ ، عن أبي سعيدٍ .

وقد خرَّجه البخاري فيما تقدم بغير هذا اللفظ.
ولا خلاف بين العلماء - فيما نعلمه- في استحباب لبس الثياب أجود الثياب لشهود الجمعة والأعياد .
وروى وكيعٌ في (( كتابه )) عن أبيه ، عن أبي إسحاق ، عن عبد الرحمن بن أبي ليلى ، قال : أدركت أشياخ الأنصار من أصحاب رسول الله - صلى الله عليه وسلم - إذا كانَ يوم الجمعه اغتسلوا ، ولبسوا أحسن ثيابهم ، وتطيبوا بأطيب طيبهم ، ثُمَّ راحوا إلى الجمعة .
* * *

8- باب
السواك يوم الجمعة
وقال أبو سعيدٍ عن النبي - صلى الله عليه وسلم - :يستن .
حديث أبي سعيدٍ قد خرَّجه فيما سبق في (( باب : الطيب للجمعة )) ولفظه
(( الغسل يوم الجمعة واجبٍ على كل محتلم ،وأن يستن ، وأن يمس طيباً إن وجد )).
قال عمروٍ : أما الغسل ، فأشهد أنه واجبٌ وأما الطيب وإلاستنان فالله أعلم .
وهذا مما استدل به جمهور العلماء على أن المراد بالوجوب هاهنا :تأكد الاستحباب ؛ لأنه قرنه بما ليس بواجبٍ اجماعاً وهو الطيب والسواك .
وخرّج الإمام أحمد وأبو داود من حديث ابن إسحاق : حدثني محمد بن إبراهيم ، عن أبي سلمة وأبي أمامة بن سهلٍ عن أبي هريرة وأبي سعيدٍ ، قالا: سمعنا رسول الله - صلى الله عليه وسلم - يقول : (( من اغتسل يوم الجمعة ، واستن ، ومس من طيب - إن كانَ عنده - ولبس أحسن ثيابه ثُمَّ جاء إلى المسجد ولم يتخط رقاب الناس ثُمَّ ركع ما شاء الله أن يركع ثُمَّ انصت إذا خرج إمامه حتَّى يصلي ، كانت كفارةً لما بينها وبين الجمعة التي كانت
قبلها )) . يقول أبو هريرة : وثلاثة أيامٍ زيادةً ؛ لأن الله قد جعل الحسنة بعشر أمثالها .
وفي إسناده اختلافٌ .
وروى مالكٍ في ((الموطإ)) عن ابن شهاب ، عن عبيد بن السباق ، أن النبي - صلى الله عليه وسلم - قال - في جمعة من الجمع -: ((يا معشر المسلمين ، أغتسلوا ، ومن كان عنده طيبٌ فلا يضره أن يمس منه ، وعليكم بالسواك )) .
وقد روي عن الزهري ، عن أنس ، عن النبي - صلى الله عليه وسلم - .
والمرسل : هو الصحيح .
ورواه صالح بن أبي الأخضر ، عن الزهري ، عن عبيد بن السباق ، عن ابن
عباسٍ ، عن النبي- صلى الله عليه وسلم - .
خرَّجه ابن ماجه .
ولا يصح -أيضاً- ، والصحيح : رواية مالكٍ .
ويدل عليه : إنكار ابن عباسٍ للطيب ، كما سبق عنه .
وخرّج الإمام أحمد من رواية محمد بن عبد الرحمن بن ثوبان ، عن رجلٍ من الأنصار من أصحاب النبي- صلى الله عليه وسلم - ، عن النبي - صلى الله عليه وسلم - ، قال : ((حقٌ على كل مسلمٍ أن يغتسل يوم الجمعة ، ويتسوك ، ويمس من طيب أن كان لاهله )) .
وخرَّجه بهذا إلاسناد موقوفاً -أيضاً .
وروي -أيضاً - عن ثوبان ، عن أبي سعيدٍ الخدري - مرفوعاً .
وروي عن ابن ثوبان ، عن رجلٌ ، عن أبي سعيدٍ الخدري -مرفوعاً وموقوفاً .
وعن أبي زرعة وأبي حاتمٍ : أن الموقوف أصح .
خرّج البخاري في هذا الباب أحاديث ثلاثة ، في السواك للصلاة ، ولكن لا اختصاص لها بالجمعة :
الحديث الأول :
887-ثنا عبد الله بن يوسف : أنا مالكٌ ، عن أبي الزناد ، عن الأعرج ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قال : ((لولا أن أشق على أمتي -أو على الناس - لأمرتهم بالسواك مع كل صلاةٍ )) .
وفيه : دليلٌ على أن الحرج والمشقة مرفوعاًن عن هذه الأمة ، كما قال تعالى : { مَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ } [الحج : 78] .

وقد سبق ذكر ذلك في تأخير عشاء الآخرة ، فإن النبي - صلى الله عليه وسلم - كان يحب تأخيرها ، ولولا المشقة على أمته لجعل وقتها ثلث الليل أو نصفه .
وفيه : دليل على أن السواك ليس بفرض كالوضوء للصلاة ، وبذلك قال جمهور العلماء ، خلافاً لمن شذ منهم من الظاهرية .
وقد حكي عن إسحاق ، أنه لو تركه عمداً اعاد الصلاة .وقيل : أنه لا يصح عنه.
وهذا الحديث : نص على أنه غير واجبٍ على الأمة ؛ فإن المراد : لولا أن أشق على أمتي لأمرتهم بالسواك أمر فرضٍ وأيجابٍ ، لا أمر ندبٍ واستحبابٍ ؛ فإنه قد ندب اليه واستحبه ، ولكن لم يفرضه ، ولم يوجبه .
وقد صرح بذلك في حديث آخر :
خرَّجه الإمام أحمد من حديث تمام بن العباس ، عن النبي - صلى الله عليه وسلم - ، قال : (( لولا أن أشق على أمتي لفرضت عليهم السواك ، كما فرضت عليهم الوضوء )) .
وخرّج ابن أبي شيبة نحوه من رواية عبد الرحمن بن أبي ليلى ، عن رجلٍ من أصحاب النبي - صلى الله عليه وسلم - ، عن النبي - صلى الله عليه وسلم - .
ويروى نحوه من حديث أبي هريرة ، وأبي سعيدٍ ، عن النبي - صلى الله عليه وسلم - .
وفي الحديث : دليل على استحباب السواك مع كل صلاةٍ ، فدخل في ذلك صلاة الجمعة وغيرها .
والسواك مع الصلاة نوعان :
أحدهما : السواك مع الوضوء للصلاة ، وقد سبق ذكره في ((الطهارة )) .
والثاني : السواك للصلاة عند القيام إليها .
وقد خرّج الإمام أحمد وأبو داود والنسائي والترمذي من حديث زيد بن خالدٍ الجهني ، عن النبي- صلى الله عليه وسلم - ، قال : (( لولا أن أشق على أمتي لأمرتهم بالسواك عند كل
صلاةٍ )) فكأن زيد بن خالدٍ يشهد الصلوات في المسجد وسواكه على أذنه موضع القلم من أذن الكاتب ، لا يقوم إلى صلاةٍ إلا استن ، ثم رده إلى موضعه .
وقال الترمذي : حسنٌ صحيحٌ .
وهذا مذهب الشافعي وأصحابنا .
وروى أبو يحيى الحماني ، عن أبي سعدٍ ، عن مكحولٍ ، عن واثلة بن الأسقع ، قال : كان أناسٌ من أصحاب النبي - صلى الله عليه وسلم - يربطون مساويكهم بذوائب سيوفهم ، فاذا حضرت الصلاة استاكوا ، ثم صلوا .
خرَّجه البيهقي في ((صلاة الخوف )) من ((سننه)) .
وقال : أبو سعدٍ البقال ، غير قوي .
وقد أنكر طائفة من العلماء السواك عند إرادة الصلاة المفروضة في المسجد ، وقالوا : ليس فيه نص عن النبي - صلى الله عليه وسلم - ، وإنما كان النبي - صلى الله عليه وسلم - إذا قام من الليل للتهجد في بيته .
وحكي عن مالكٍ ، أنه يكره السواك في المساجد ، والذي رأيناه في ((تهذيب المدونة )) : أنه يكره أن يأخذ المعتكف من شعره أو أظفاره في المسجد ، وإن جمعه
وألقاه ؛ لحرمة المساجد .
وقد روي عن عثمان بن عفان ، أنه كانَ يخطب يوم الجمعة ، فذكر أنه لم
يستك ، فنزل فاستاك .
وهذا يدل على أنه إنما نزل ليستاك خارج المسجد ، وأنه رأى السواك في الجمعة عند الوضوء لا عند الصلاة .
وخرج الحاكم في ((أماليه)) من رواية أبي ايوب الأفريقي ، عن صالح بن أبي

صالح ، أظنه عن أبيه ، عن زيد بن خالد الجهني ، قال : ما كان رسول الله - صلى الله عليه وسلم - يخرج من بيته لشيءٍ من الصلوات حتى يستاك .
وهذا غريبٌ .
ويستدل به : على أنه إنما كان يستاك في بيته قبل خروجه إلى المسجد .
الحديث الثاني :
888-نا أبو معمر : نا عبد الوارث : نا شعيب : نا أنس بن مالكٍ ، قال : قال رسول الله - صلى الله عليه وسلم - : (( قد أكثرت عليكم في السواك )) .
المراد بإكثاره عليهم في السواك : كثرة حثهم عليه ؛ وترغيبهم فيهِ ، بذكر فضله .
وقد روي عنه - صلى الله عليه وسلم - ، أنه قالَ : (( السواك مطهر للفم ، مرضاة للرب )) .
وقد علقه البخاري في موضع آخر ، ويأتي في موضعه -إن شاء الله تعالى .
وقدروي عنه - صلى الله عليه وسلم - ، أنه أكثر عليه في امره بالسواك :
ففي (( مسند الإمام أحمد )) من رواية إبي إسحاق ، عن التميمي ، عن ابن
عباسٍ . أن النبي - صلى الله عليه وسلم - قال : (( لقد أمرت بالسواك ، حتى خشيت أن يوحى الي فيه )) .
التميمي ، اسمه : أربد ، ويقال : أربدة .
ومن حديث واثلة بن الأسقع ،قال : قال رسول الله - صلى الله عليه وسلم - : (( أمرت بالسواك ، حتى خشيت أن يكتب علي )) .
وفي إسناده : ليث بن أبي سليمٍ .
ويستدل به : على أن السواك لم يكن واجباً على النبي - صلى الله عليه وسلم - .
وقد قيل : إنه كان واجباً عليه .
وخرّج الإمام أحمد من حديث عبد الله بن حنظلة بن الغسيل ، أن النبي - صلى الله عليه وسلم - كان أمر بالوضوء لكل صلاة ، طاهراً كان أو غير طاهرٍ ، فلما شق ذلك على رسول الله - صلى الله عليه وسلم - أمر بالسواك عند كل صلاة ، ووضع عنه الوضوء ، إلا من حدثٍ .
وخرَّجه ابن خزيمة وابن حبان في ((صحيحهما )) والحاكم .
وقال : على شرط مسلم .
وليس كما قال .
وخرَّجه البزار في (( مسنده )) ، ولفظه : أن النبي - صلى الله عليه وسلم - كان يأمر بالوضوء عند كل صلاةٍ ، فلما شق عليهم أمر بالسواك عند كل صلاة .
وقد روي من حديث عنبسة -مرفوعاً- أن السواك كان عليه فريضةً ، وهو لأمته تطوعٌ .
خرَّجه الطبراني .
ولا يصح إسناده . والله أعلم .
الحديث الثالث :
889-نا محمد بن كثير : نا سفيان ، عن منصور وحصين ، عن أبي وائلٍ ، عن حذيفة ، قال : كان النبي - صلى الله عليه وسلم - إذا قام من الليل يشوص فاه .
قد سبق هذا الحديث في (( الطهارة )) من رواية جريرٍ ، عن منصورٍ وحده ، وسبق الكلام على معناه مستوفى .
* * *

9-بابٌ
من تسوك بسواك غيره
890- حدثنا إسماعيل : حدثني سليمان بن بلال : قال هشام بن عروة : أخبرني أبي ، عن عائشة ، قالت : دخل عبد الرحمن بن أبي بكرٍ ، ومعه سواكٌ يستن به ، فنظر اليه رسول الله- صلى الله عليه وسلم - ، فقلت له : أعطني هذا السواك يا عبد الرحمن ، فاعطانيه ، فقصمته ، ثم مضغته ، فاعطيته رسول الله- صلى الله عليه وسلم - ، فاستن به ، وهو مستند إلى صدري .
يروي : ((فقصمته )) بفتح الصاد المهملة ، أي : كسرته ، فأبنت منه الموضع الذي كان استن به عبد الرحمن ، والقصأمة : ما يكسر من رأس السواك .
هذا هو الذي ذكره الخطابي ، وقال : أصل القصم : الدق .
ويروى : (( فقصمته )) ، بكسر الضاد المعجمة ، من القضم ، وهو العض بالأسنان ، ومنه : الحديث : (( فيقضمهما كما يقضم الفحل )) .
[ ... ] الإستياك بسواك غيره في ((باب : دفع السواك إلى الأكبر )) من ((كتاب الطهارة )) فأغنى عن إعادته هاهنا .
وفي الحديث : دليلٌ على أن إلاستياك سنةٌ في جميع الأوقات ، عند إرادة الصلاة وغيرها ، فإن استياك النبي - صلى الله عليه وسلم - بهذا السواك كان في مرض موته عند خروج نفسه ، ولم يكن قاصداً حينئذ لصلاةٍ ولا تلاوة .
وقد قيل : إنه قصد بذلك التسوك عند خروج نفسه الكريمة ؛ لأجل حضور الملائكة الكرام ، ودنوهم منه لقبض روحه الزكية الطاهرة الطيبة .
وقد أمر سلمان الفارسي -رضي الله عنه - امرأته عند احتضاره أن تطيب موضعه بالمسك ؛ لحضور الملائكة فيه ، وقال : أنه يزورني أقوام ، يجدون الريح ، ولا يأكلون الطعام -أو كما قال .
* * *

10-باب
ما يقرأ في صلاة الفجر يوم الجمعة
891-حدثنا أبو نعيمٍ ومحمد بن يوسف : ثنا سفيان ، عن سعد بن إبراهيم ، عن عبد الرحمن -هو : ابن هرمز-، عن أبي هريرة ، قال : كان النبي - صلى الله عليه وسلم - يقرأ في الفجر يوم الجمعة { آلم تنزيل } السجدة ، { هَلْ أَتَى عَلَى الإِنسَانِ } [إلانسان :1] .
هذا الحديث خرَّجه البخاري هاهنا ، وفي ((سجود القرآن )) .
في أحدهما : خرَّجه عن محمد بن يوسف الفريابي ، عن سفيان -هو: الثوري .
وفي الآخر : عن أبي نعيمٍ ، عن سفيان .
وفي رواية محمد بن يوسف زيادة : ذكر السجدة .
ففي بعض النسخ في هذا الباب : رواية محمد بن يوسف ، وفي الآخر : رواية أبي نعيمٍ ، وفي بعضها-في الموضعين : -عن محمد بن يوسف .
وإلاول : أصح . والله أعلم .
وقد ذكر الحافظ أبو نعيم الأصبهاني في ((مستخرجه)) : أن البخاري خرَّجه في هذا الباب ، عن أبي نعيمٍ .
وقد رواه يحيى القطان ، عن سفيان ، فقال في حديثه : وفي الثانية { هَلْ أَتَاكَ حَدِيثُ الغَاشِيَةِ } [الغاشية:1] .
خرَّجه من طريقه إلاسماعيلي في ((صحيحه)) .
والظاهر : أن ذلك وهمٌ منه .
وقد روي هذا الحديث عن النبي - صلى الله عليه وسلم - من رواية جماعةٍ من الصحابة ، ولم يخرجه البخاري إلاّ من هذا الوجه .
وخرَّجه مسلم منه ، ومن حديث ابن عباسٍ -أيضاً.
وقوله: (( كان يقرأ )) يدل على تكرر ذلك منه ، ومداومته عليه .
وقد روي ، أنه كان يديم ذلك :
خرَّجه الطبراني من طريق عمروٍ بن قيس الملائي ، عن أبي إسحاق ، عن أبي الأحوص ، عن عبد الله ، أن النبي - صلى الله عليه وسلم - كان يقرا في صلاة الصبح يوم الجمعة { آلم تنزيل } السجدة و { هَلْ أَتَى عَلَى الإِنسَانِ } [الإنسان:1] .
يديم ذلك .
ورواته كلهم ثقاتٌ ، إلا أنه روي عن أبي إلاحوص مرسلاً.
وإرساله أصح عند البخاري وأبي حاتم والدارقطني .
وقد خرَّجه ابن ماجه من وجه أخر عن أبي الأحوص ،عن عبد الله ، موصولاً -أيضاً- ، بدون ذكر المداومة .
وقد اختلف العلماء في قرءاة سورةٍ معينةٍ في صلاةٍ معينةٍ .
فكرهة طائفة ، وحكي عن أبي حنيفة ومالك .
ولم يكرهه الأكثرون ، بل استحبوا منه ما روي عن النبي - صلى الله عليه وسلم - .
وممن استحب قراءة سورة { آلم } سورة السجدة و { هلْ أَتَى } في صلاة الفجر يوم الجمعة : الثوري والشافعي وأحمد وإسحاق وأبو خيثمة وابن أبي شيبة وسليمان بن داود الهاشمي والجوزجاني وغيرهم من فقهاء الحديث .
وهذا هو المروي عن الصحابة ، منهم : عليٌ وابن عباسٍ وأبو هريرة .
ثم اختلفوا : هل يستحب المداومة على ذلك في كل جمعةٍ ؟
فقال بعضهم : لا يستحب ذلك ، بل يستحب فعله أحياناً ، وهو قول الثوري وأحمد -في المشهور عنه-وإسحاق .
وعللا بأنه يخشى من المداومة عليه اعتقاد الجهال وجوبه ، وان صلاة الفجر يوم الجمعة فيها زيادة سجدة ، أو أنها ثلاث ركعات ، ونحو ذلك مما قد يتخيله بعض من هو مفرطٌ في الجهل .

وقال الأكثرون : بل يستحب المداومة عليه ، وهو قول الشافعي ، وسائر من سمينا قوله .
وهو ظاهر ما نقله اسماعيل بن سعيدٍ الشالنجي عن أحمد ؛ فإنه قالَ : سألته عن القراءة في الفجر يوم الجمعة ؟ فقال : نراه حسناً ، أن تقرأ { آلم تنزيل } السجدة ،
و { هَلْ أَتَى عَلَى الإِنسَانِ } [الإنسان:1] .
ورجحه بعض أصحابنا ، وهو الأظهر .
وكان السلف يداومون :
قال الأعرج : كان مروان وأبو هريرة يقرءان في صلاة الصبح بـ { آلم تنزيل } سورة السجدة و { هلْ أَتَى عَلَى الإِنسَانِ } [إلانسان:1] .
وقال الشعبي : ما شهدت ابن عباسٍ قرأ يوم الجمعة إلا { تنزيل } و { هلْ أَتَى } [الإنسان:1] .
خرَّجه ابن أبي شيبة .
واعتقاد فرضية ذلك بعيدٌ جداً ، فلا يترك لأجله السنة الصحيحة ، واتباع عمل الصحابة .
وكان كثيرٌ من السلف يرى أن السجدة مقصودةٌ قراءتها في فجر يوم الجمعة :قال سعيدٍ بن جبيرٍ : ما صليت خلف ابن عباسٍ يوم الجمعة الغداة إلا قرأ سورة فيها سجدةً .
وعن ابن عوان ، قال : كانوا يقرءون يوم الجمعة سورة فيها سجدةٌ ، قال : فسألت محمداً -يعني : ابن سيرين -، فقال : لا أعلم به بأساً .
وعن النخعي ، أنه صلى بهم يوم جمعة الفجر ، فقرأ بـ { كهيعص } [مريم :1] .
خرج ذلك ابن أبي شيبة في ((كتابه)) .
ونقل حربٌ ، عن إسحاق ، قال : لا بأس أن يقرأ الإمام في المكتوبة سورة فيها سجدةٌ ، وأحب السور الينا { آلم تزيل } السجدة ، { هلْ أَتَى } [إلانسان:1] ، ويقرأ بهما في الجمعة ، ولابد منهما في كل جمعة ، وان أدمنهما جاز .
وهذا يدل على أنه يستحب قراءةٌ فيها سجدةٌ ، وافضلها { آلم تنزيل } .
وروى أبو بكرٍ بن أبي داود باسناده ، عن ابن عباسٍ ، قال : غدوت على
رسول الله- صلى الله عليه وسلم - يوم جمعة في صلاة الفجر، فقرأ في الركعة الأخيرة سورةً من المئين فيها سجدةٌ ، فسجد فيها .
وقد روي عن أحمد ما يشهد لهذا -أيضاً- ، وأن السجدة مقصودة في صلاة الفجر يوم الجمعة ؛ فإن أبا جعفر الوراق روى ، أن أحمد صلى بهم الفجر بوم الجمعة ، فنسي قراءة آية السجدة ، فلما فرغ من صلاته سجد سجدتي السهو .
قال القاضي أبو يعلى : إنما سجد للسهو ، لأن هذه السجدة من سنن الصلاة ، بخلاف بقية السجداًت في الصلاة ؛ فإنها من سنن القراءة .
وقد زعم بعض المتأخرين من أصحابنا والشافعية : أن تعمد قراءة سورة سجدة غير { آلم تنزيل } في فجر الجمعة بدعةٌ، وقد تبين أن الأمر بخلاف ذلك .
وقدصلى الإمام أحمد صلاة الفجر يوم الجمعة بـ { آلم } السجدة ، وسورة
{ عبس } ، وهذا يدل -أيضاً- على أن ابدال { هلْ أَتَى } بغيرها غير مكروه .
وفي هذه الصلاة نسي قراءة السجدة ، وسجد سجدتي السهو ، وهو يدل على أن من نسي أن يسجد في صلاته للتلاوة لم يعد السجود بعد فراغه من الصلاة،وقد صرح به أصحابنا .
قال القاضي أبو يعلى في (( الجامع الكبير )) : ظاهره : أن من نسي سجود التلاوة سجد للسهو ،كما إذا نسي دعاء القنوت .

قال : ولا يلزم على هذا بقية سجود التلاوة في غير صلاة ؛ لأنه يحتمل أن يقال فيه مثل ذلك ، ويحتمل أن يفرق بينهما ، بأن الحث والترغيب وجد في هذه السجدة اكثر ،وهو مداومة النبي - صلى الله عليه وسلم - لقراءتها .انتهى ما ذكره .
والتحقيق في الفرق : ما ذكره في موضعٍ آخر : أن السجدة في فجر يوم الجمعة من سنن الصلاة ، فهي كقنوت الوتر، وفي غيرها من سنن القراءة التي لا تختص بالصلاة .
وممن قال : إن من نسي السجود للتلاوة في صلاته سجد للسهو إذا قضى صلاته : حمادٌ وابن جريجٍ -: ذكره عبد الرزاق عنهما في ((كتابه)) ، ولم يفرق بين سجدة يوم الجمعة وغيرها ، ويحتمل أن مذهبهما وجوب سجود التلاوة ، فيجبره إذا نسيه بسجود السهو .
ومذهب مالكٍ : أن نسي سجودها في الركعة الأولى من النافلة حتَّى يرفع رأسه من ركوعه ، قالَ : فأحب الي أن يقرأها في الثانية ، ويسجدها ، ولا يفعل ذَلِكَ في الفريضة ، وإن ذكرها وهو راكعٌ في الثانية من النافلة تمادى ، ولا شيء عليهِ ، إلا أن يدخل في نافلة اخرى ، فإذا قام قرأها وسجد .
ذكره في ((تهذيب المدونة)) ، ولم يذكر لذلك سجود سهوٍ.
وعند أصحاب الشافعي : إذا نسي سجود التلاوة حتَّى سلم ، فإن لم يطل الفصل سجد للتلاوة بعد سلامه ، وان طال ففي قضاء السجود لهم قولان .
وأما من أوجب السجود للتلاوة ، فقالَ سفيان فيمن قرأ سجدةً ، فركع ناسياً ، فذكر في آخر صلاته : سجدها ، ثُمَّ ركع .
* * *

11-باب
الجمعة في القرى والمدن
فيه حديثان :
أحدهما :
قال :
892-نا محمد بن المثنى : نا أبو عامرالعقدي : نا إبراهيم بن طهمان ، عن أبي جمرة الضبعي ، عن ابن عباسٍ ، قال : أن أول جمعة جمعت في الأسلام -بعد جمعة في مسجد رسول الله - صلى الله عليه وسلم -في مسجد عبد القيس بجواثى من البحرين .
قد ذكرنا هذا الحديث في أول ((كتاب الجمعة)) ، وذكرنا بعض الأختلاف في إسناده ومتنه ،وأن معناه : أنه لم يجمع في الأسلام بعد التجميع بالمدينة إلا في مسجد عبد القيس بالبحرين ، فكأن أول بلدٍ أقيمت الجمعة فيه المدينة ، ثم بعدها قرية جوثاء بالبحرين .
وهذا يدل على أن عبد القيس أسلموا قبل فتح مكة ، وجمعوا في مسجدهم ، ثم فتحت مكة بعد ذلك ، وجمع فيها .
والمقصود : أنهم جمعوا في عهد النبي - صلى الله عليه وسلم - في قرية جواثاء ، وإنما وقع ذلك منهم باذن النبي - صلى الله عليه وسلم - وأمره لهم ؛ فإن وفد عبد القيس أسلموا طائعين ، وقدموا راغبين في إلاسلام ، وسألوا النبي - صلى الله عليه وسلم - عن مهمات الدين ، وبين لهم النبي - صلى الله عليه وسلم - قواعد إلايمان وأصوله ، وقد سبق ذكر حديثهم في ((كتاب الإيمان)) .
فيدل ذلك على جواز إقامة الجمعة بالقرى ، وأنه لا يشترط لإقامة الجمعة المصر الجامع ، كما قاله طائفة من العلماء.
وممن ذهب إلى جواز إقامة الجمعة في القرى : عمر بن عبد العزيز وعطاءٌ ومكحولٌ وعكرمة والأوزاعي ومالك والليث بن سعد والشافعي وأحمد وإسحاق .
وروى القناد ، عن سفيان نحوه .
وكان ابن عمر يمر بالمياه بين مكة والمدينة ، فيرى أهلها يجمعون ، قلا يعيب عليهم .
ذكره عبد الرزاق ، عن العمري ، عن نافعٍ ، عنه .
وروى ابن المبارك ، عن أسامة بن زيدٍ ، عن نافعٍ ، عن ابن عمر : لا جمعة في سفر ، ولا جمعة إلا في مصر جامع .
وهذا -مع الذي قبله - يدل على أنه أراد بالمصر القرى .
وروى الأثرم بإسناده ، عن أبي ذر ، أنه كان يجمع بالربذة مع الناس .
وقالت طائفة : لا جمعة إلا في مصرٍ جامعٍ ، روي ذلك عن علي ، وبه قال النخعي والثوري - في المشهور عنه - وأبو حنيفة ومحمد بن الحسن .
وقال الحسن وابن سيرين : لا جمعة إلا في مصرٍ .
وقد روي عن علي خلاف ذلك ، روى وكيعٌ ، عن قيس بن الربيع ، عن طالب بن السميدع ، عن أبيه ، أن علياً جمع بالمدائن .
وعن سفيان ، عن عطاء بن السائب ، عن أبي عبد الرحمن السلمي ، أن حذيفة جمع بالمدائن .
وعن شعبة ، عن عطاء بن أبي ميمونة ، عن أبي رافعٍ ، عن أبي هريرة ، قال : كتبت إلى عمر بن الخطاب أسأله عن الجمعة بالبحرين ، فكتب الي : أن اجمعوا حيثما كنتم .
قال الإمام أحمد :هذا إسنادٌ جيدٌ .
وروى وكيعٌ باسناده ، عن النخعي ، أنه جمع بحلوان .
وهذا كله يدل على أن من قال : لا جمعة إلا في مصرٍ جامعٍ ، فإنه أراد بذلك القرى التي فيها والٍ من جهة الإمام ، فيكون مراده : أنه لا جمعة إلا بإذن الإمام في مكان له فيه نائب يقيم الجمعة بإذنه .
وبذلك فسره أحمد في روايةٍ عنه .

وكذلك روى عن محمد بن الحسن -صاحب أبي حنيفة- تفسير المصر : أن الإمام إذا بعث إلى قرية نائبا له لإقامة الحدود ، فهو مصرٌ ، فلو عزله ألحق بالقرى .
وروي نحوه عن أبي يوسف ، وعن أبي حنيفة -أيضاً .
قال أحمد : المصر إذا كان به الحاكم ، ولا يقال للقرى : مصرٌ .
وقال إسحاق : كل قرية فيها أربعون رجلاً يقال لها :مصرٌ .
وهذا بعيدٌ جداً .
وعن سفيان روايتان في تفسير المصر :
إحدهما : أنه كل مصرٍ فيه جماعةً وإمامٌ .
والثانية-نقلها عنه ابن المبارك -: أن المصر الجامع ما عرفه الناس أنه جامعٌ .
وقال عمرو بن دينارٍ : سمعنا : أن لا جمعة إلا في قريةٍ جامعةٍ.
وعنه ، قال : إذا كان المسجد تجمع فيه الصلوات فلتصل فيه الجمعة .
وقد تقدم حديث كعب بن مالك ، أن أول جمعةٍ جمعت بالمدينة في نقيع الخضمات في هزم من حرة بني بياضة ، وأن النبي - صلى الله عليه وسلم - جمع أول ما قدم المدينة في مسجد بني سالم .
وهذه كلها في حكم القرى خارج المدينة .
الحديث الثاني :
893-نا بشر بن محمد : أنا عبد الله بن المبارك : أنا يونس ، عن الزهري ، قال : أخبرني سالمٌ ، عن ابن عمر ، قال : سمعت رسول الله - صلى الله عليه وسلم - يقول : ((كلكم راع )) .
وزاد الليث : قال يونس : كتب رزيق بن حكيم الىابن شهابٍ ، وأنا معه يومئذ بوادي القرى : هل ترى أن أجمع ؟ ورزيقٌ عاملٌ على أرض يعملها ، وفيها جماعةً من السودان وغيرهم ، ورزيقٌ يومئذ عاملٌ على أيلة ، فكتب ابن شهاب-وأنا اسمع - يامره أن يجمع ، يخبره أن سألما حدثه ، أن عبد الله بن عمر يقول : سمعت رسول الله - صلى الله عليه وسلم - يقول : ((كلكم راعٍ وكلكم مسئولٌ عن رعيته ، الإمام راع ومسول عن رعيته )) -وذكر بقية الحديث .
والمقصود منه : أن الزهري استدل بهذا الحديث -في رواية الليث ، عن يونس ، عنه ، التي ذكرها البخاري تعليقاً - على أن الأمير في البلدان والقرى - وإن لم يكن من الأمصار الجامعة - أن يقيم الجمعة لأهلها ، لأنه راع عليهم ، ومسئول عنهم ، ومما يجب عليه رعايته : أمر دين رعيته ، واهمه الصَّلاة .
وقال الخطابي : فيه دليلٌ على جواز إقامة الجمعة بغير سلطانٍ .
وفيما قاله نظر ؛ وابن شهابٍ إنما استدل به على أن نائب السلطان يقيم الجمعة لأهل بلدته وقريته، وان لم يكن مصراً جامعاً ، ولا يتم إلاستدلال بذلك حتَّى يقوم دليل على جواز اقأمة الجمعة في غير الأمصار الجامعة ، وإلا فاذا اعتقد الإمام أو نائبة أنه لا جمعة إلا في مصر جامع ، ولم يقم الجمعة في قريته وبلدته الصغيرة ؛ فإنه لا يلام على
ذلك ، ولا يأثم أهل قريته وبلدته بترك الجمعة في هذه الحال .
قال أحمد- في الإمام إذا لم يول عليهم من يصلي بهم الجمعة -: ليس عليهم في ذلك إثمٌ .
وروى حجاج بن أرطاة ، عن الزهري ، قال : كتب رسول الله - صلى الله عليه وسلم - إلى ناس من أهل المياه ، بين مكة والمدينة ، أن يصلوا الفطر والأضحى ، وأن يجمعوا .
خرَّجه حربٌ الكرماني وغيره .

وهو مرسلٌ ضعيفٌ ، وحجاجٌ مدلسٌ ، ولم يسمع من الزهري .
* * *

12-باب
هل على من لم يشهد الجمعة غسلٌ من النساء والصبيان وغيرهم ؟
وقال ابن عمر : إنما الغسل على من تجب عليه الجمعة .
مراده : أن من لا يلزمه شهود الجمعة من النساء والصبيان وغيرهم كالمسافرين ، هل عليهم غسلٌ ، أم لا ؟
والمعنى : هل يلزمهم الغسلٌ على قول من يرى الغسلٌ واجباً ، أو يستحب لهم على قول من يراه مستحباً ؟
وقد ذكر عن ابن عمر -تعليقاً- ، أنه قالَ : إنما الغسلٌ على من تجب عليهِ
الجمعة .
وروى وكيعٌ : نا خالج بن عبد الرحمن بن بكيرٍ ، عن نافعٍ ، عن ابن عمر ، قال : إنما الغسلٌ على من أتى الجمعة .
يعني : ليس على النساء جمعةٌ .
وروى عبد الرزاق بإسناده ، عن سالمٍ ونافعٍ ، أن ابن عمر كان لا يغتسل في السفر يوم الجمعة .
وإنما ذهب ابن عمر إلى هذا ، تمسكاً بما رواه عن النبي - صلى الله عليه وسلم - ، أنه قال : ((من أتى الجمعة فليغتسل )) ، فحمله على أن المراد : من لزمه إتيان الجمعة فليغتسل ، وهو أعلم بما روى ، وأفهم له .
وقد فهم آخرون منه أنه: من أراد إتيان الجمعة فلغتسل ، سواء كان إتيانه للجمعة واجباً عليه ، أو غير واجبٍ ، وأما من لم يرد إتيانها كالمسافر والمريض المنقطع في بيته ، ومن لا يريد حضور الجمعة من النساء والصبيان ، فلم يدل الحديث على غسل أحدٍ
منهم .
وقد ذهب إلى أنهم يغتسلون للجمعة طائفةٌ من العلماء ، فصارت إلاقوال في المسألة ثلاثةٌ :
اما اختصاص الغسلٌ بمن تلزمه الجمعة .
أو بمن يريد شهود الجمعة ، سواءٌ لزمته ، أو لا .
وأما أنه يعم الغسلٌ كل مكلف يوم الجمعة ، سواءٌ أراد شهودها ،أو لم يرده .
والقول الأول -: وجه لأصحابنا ،وهوظاهر اللفظ الذي ذكره البخاري عن ابن عمر -تعليقاً- ، وتبويب البخاري يدل على اختياره .
والثاني -: هو قول الأكثرين ، كمالك والشافعي وأحمد وإسحاق ، إلا أن أحمد استثنى منه المرأة خاصة ، الحاقا لغسلٌها بتطيبها ، وهي منهيةٌ عنه إذا حضرت المسجد .
واستحبه الآخرون ، وبعض أصحاب أحمد ، حيث لم يكن خروجها للجمعة مكروهاً .
وقال عطاءٌ والشعبي : ليس على المسافر غسلٌ يوم الجمعة .
وأما القول الثالث - : فهو قول طائفة من العلماء ، أن كان من أهل وجوب الجمعة ، وإن كان له عذر يمنع الوجوب ؛ فإنه يغتسل يوم الجمعة ، مريضاً كان أو مسافراً ، أو غير ذلك .
وروي عن طلحة بن عبيد الله ومجاهدٍ وطاوسٍ وسعيدٍ بن جبير ،وهو قول إسحاق وأبي ثورٍ ، ووجهٌ للشافعية .
ولهم وجه آخر : يسن لكل أحدٍ ، مكلفاً كان بها أو غير مكلف ، كفسل العيد ، لما روي عن النبي - صلى الله عليه وسلم - ، أنه قال : ((حقٌ على كل مسلمٍ أن يغتسل في سبعة أيامٍ يوماً )) ، وسيأتي ذكره .
وروى الحسن ، عن أبي هريرة ، أن النبي - صلى الله عليه وسلم - أوصاه بثلاثٍ ، لا يدعهن في حضرٍ ولا سفرٍ ، فذكر منها : ((والغسلٌ يوم الجمعة )) .
خرَّجه الإمام أحمد .
والحسن ، لم يسمع من أبي هريرة ، على الصحيح عند الجمهور .

والمعروف : حديث وصية أبي هريرة بثلاثٍ ، ليس فيها : ((غسلٌ الجمعة )) ، كما يأتي في موضعه -إن شاء الله سبحانه وتعالى .
واستدل الأكثرون بقوله : ((من أتى الجمعة فليغتسل )) .
وفي رواية : ((إذا أراد أن يأتي الجمعة فلغتسل )) .
وبأن الغسل مقرونٌ بالرواح إلى الجمعة في غير حديث ، وهذا مقيد ، فيقضي على المطلق .
ولأنه شرع للنظافة ؛ لئلا يؤذي الحاضرون بعضهم بعضاً بالرائحة الكريهة ، وهذا غير موجود في حق من لا يحضر الجمعة .
خرج في هذا الباب خمسة أحاديث :
الحديث الأول :
894-نا أبو اليمان : أنا شعيبٌ ، عن الزهري : حدثني سالم بن عبد الله ، أنه سمع عبد الله بن عمر يقول : سمعت رسول الله - صلى الله عليه وسلم - يقول : (( من جاء منكم الجمعة فليغتسل )) .
لما كان الخطاب في هذا للرجال لمن جاء منهم الجمعة ، دل على أنه لا غسل على من لا يأتي منهم الجمعة ، كالمسافر والمريض والخائف على نفسه ، ولا على من ليس من الرجال ، كالنساء والصبيان ؛ فإن الصبيان لا يدخلون في خطاب التكليف .
الحديث الثاني .
895-حديث: أبي سعيدٍ الخدري ، عن النبي - صلى الله عليه وسلم - ، وقال : (( غسلٌ يوم الجمعة واجبٌ على كل محتلمٍ )) .
خرَّجه : عن القعنبي ، عن مالكٍ .
وقد سبق إسناده .
ويستدل به على أن من لم يبلغ الحلم فلا غسلٌ عليه .
الحديث الثالث :
896-نا مسلم بن إبراهيم : نا وهيبٌ ، عن ابن طاوسٍ ، عن أبيه ، عن أبي
هريرة ، قال : قال رسول الله - صلى الله عليه وسلم - : (( نحن الآخرون السابقة يوم القيامة ، أوتوا الكتاب من قبلنا ، وأتيناه من بعدهم ، فهذا اليوم الذي اختلفوا فيه ، وهدانا الله اليه ، فغداً
لليهود ، وبعد غد للنصارى )) .
897-فسكت ، ثم قال : ((حقٌ على كل مسلم أن يغتسل في كل سبعة أيام
يوماً ، يغسلٌ فيه رأسه وجسده )) .
898-رواه أبان بن صالح ، عن مجاهدٍ ، عن طاوسٍ ، عن أبي هريرة ، قال : قال النبي - صلى الله عليه وسلم - : (( الله تعالى على كل مسلم حق : أن يغتسل في كل سبعة أيام يوماً )) .
إنما ذكر رواية أبان بن صالح المعلقة ؛ ليبين أن آخر الحديث -وهو :ذكر الغسلٌ -مرفوع إلى النَّبيّ - صلى الله عليه وسلم - ، لئلا يتوهم أن القائل : ((حقٌ على كل مسلمٍ )) في آخر حديث وهيبٍ ، عن ابن طاوسٍ ، عن أبيه - : هو أبو هريرة ، وأنه مدرج في آخر الحديث .
وقد خرج مسلمٌ في ((صحيحه)) ذكر الغسلٌ من طريق وهيبٍ ، وصرح برفعه إلى النبي- صلى الله عليه وسلم - .
وتوهم آخرون : أن ذكر الغسل في آخر الحديث مدرج من قول أبي هريرة .

قال الدارقطني : رفعه أبان بن صالحٍ ، عن مجاهدٍ : عن طاوسٍ ، عن أبي هريرة ، واختلف عن عمروٍ بن دينار : فرفعه عمر بن قيس ، عنه .وقيل :عن شعبة ، عنه -مرفوعاً . وقيل :عنه -موقوفٌ . ورواه ابن جريجٍ وابن عيينة ، عن عمروٍ-موقوفاً. وكذلك رواه إبراهيم بن ميسرة ، عن طاوس -موقوفاً، وروي عن ابن جريجٍ ، عن الحسن بن مسلم، عن طاوس -مرسلاً- ، عن النبي - صلى الله عليه وسلم - والصحيح الموقوف على أبي هريرة .انتهى .
ولم يذكر رواية وهيبٍ المخرجة في ((الصحيحين )) .
وكذا رواه أبو الزبير ، عن طاوسٍ ، عن أبي هريرة -موقوفاً .
ورواه داود بن أبي هند ، عن أبي الزبير ، عن جابر -مرفوعاً- : ((على كل رجلٍ مسلمٍ في كل سبعة أيامٍ غسل ))، وهو يوم الجمعة .
خرَّجه الإمام أحمد والنسائي وابن حبان في ((صحيحه)) .
وقال أبو حاتم الرازي : هو خطأ ، إنما هو -على ما رواه الثقات - :عن أبي الزبير ، عن طاوسٍ ، عن أبي هريرة -موقوفاً .
وهذا الحديث هو الذي استدل به من قال : إن غسل الجمعة يكون لليوم لا لشهود الجمعة ، فيغتسل من حضر الجمعة ، ومنلم يحضرها ، كما سبق ذكره عنهم .
واستدل بع بعضهم على أن الغسلٌ للأسبوع ، لا لخصوص يوم الجمعة ، وأن من اغتسل في الأسبوع مرةً كفاه من غسلٌ الجمعة .
نقل حربٌ ، عن إسحاق ، قال : إن كان مغتسلاً سبعة أيام مرةً ، فجاء يوم الجمعة ، وقدكان غسلٌ رأسه واغتسل في كل سبعة أيامٍ مرةً جاز له ترك غسلٌ يوم الجمعة ؛ قال ذلك ابن عباسٍ ومن بعده ، أنهم كانوا يؤمرون بغسل رءوسهم وأجسادهم في كل سبعة أيام مرةً ، فحول الناس إلى يوم الجمعة.
وقوله : ((يغسل رأسه وجسده)) يشير إلى أنه يعم بدنه بالغسل ، فإن الرأس إلى الغسلٌ [ ... ] لشعره ، وقد كانت لهم شعورٌ في رءوسهم .
وعلي مثل هذا حمل طائفةٌ من العلماء قوله ((من غسل واغتسل )) ، فقالوا : غسل رأسه واغتسل في بدنه ، وقالوا : كانت للقوم جممٌ .
الحديث الرابع :
899-نا عبد الله بن محمد : نا شبابة : نا ورقاء ، عن عمرو بن دينار ، عن
مجاهدٍ ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - ، قال : ((ائذنوا للنساء بالليل إلى المساجد )) .
وقد سبق من وجه أخر عن ابن عمر - بنحوه .
الحديث الخامس :
900-نا يوسف بن موسى : نا أبو اسأمة :نا عبيد الله بن عمر ،عن نافعٍ ، عن ابن عمر ، قال : كانت امرأةٌ لعمر تشهد صلاة الصبح والعشاء في الجماعة في المسجد ، فقيل لها : لم تخرجين وقد تعلمين أن عمر يكره ذلك ويغار ؟ قالت : فما يمنعه أن
ينهاني ؟ قالَ : يمنعه قول رسول الله - صلى الله عليه وسلم - : ((لا تمنعوا إماء الله مساجد الله عز وجل)).
ومراده بهذين الحديثين في هذا الباب : أن إلاذن في خروج النساء إلى المساجد إنما كانَ بالليل خاصةً ، وحديث عمر يبين انهن إنما كن يخرجن كذلك ، وقد سبق ذكر ذَلِكَ في (( باب : خروج النساء إلى المساجد في الليل والغلس )) .

وحينئذ ؛ فلا تكون الجمعة مما اذن لهن في الخروج اليها ؛ لانها منصلاة النهار ، لا من صلوات الليل ، وإنما أمر بالغسلٌ من يجيء إلى الجمعة ، كما في حديث ابن عمر المتقدم ، فيدل ذلك على أن المرأة ليست مأمورة بالغسلٌ للجمعة ، حيث لم يكن مأذونا لها بالخروج إلى الجمعة .
وقد رود لفظٌ صريحٌ بالغسل للنساء يوم الجمعة .
خرَّجه ابن حبان في (( صحيحه )) من طريق عثمان بن واقد العمري ، عن نافعٍ ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - قال : (( من أتى الجمعة من الرجال والنساء فليغتسل )) .
وخرَّجه بلفظٍ أخر ، وهو : ((الغسل يوم الجمعة على كل حالم من الرجال ، وعلى كل بالغٍ من النساء )) .
وخرَّجه البزار في ((مسنده )) باللفظ الأول .
وقال : أحسب عثمان بن واقدٍ وهم في هذا اللفظ .
وعثمان بن واقدٍ هذا ، وثقه ابن معين ، وقال أحمد والدارقطني : لا بأس به .
قال أبو داود : هو ضعيفٌ ، حدث أن النبي - صلى الله عليه وسلم - قال : (( من أتى الجمعة من الرجال والنساء فليغتسل )) لا نعلم أن أحداً قال هذا غيره .
يعني : أنه لم يتابع عليه ، وأنه منكرٌ لا يحتمل منه تفردا به .
14-باب
الرخصة إن لم يحضر الجمعة في المطر
901-حدثنا مسددٌ : نا إسماعيل : أخبرني عبد الحميد -صاحب الزيادي -: نا عبد الله بن الحارث -ابن عم محمد بن سيرين -: قال ابن عباس لمؤذنه يوماً مطيراً : اذا قلت : ((أشهد أن محمداً رسول الله )) فلا تقل : ((حي على الصلاة)) ، قل : ((صلوا في بيوتكم )) ، فكان الناس استنكروا ، فقال : فعله من هو خيرٌ مني ، إن الجمعة عزمة ، وإني كرهت أن أخرجكم ، فتمشون في الطين والدحض .
قد سبق هذا الحديث في موضعين : في((باب : الكلام في الأذان )) ، وفي ((أبواب الجماعة )) في ((باب : هل يصلي لمن حضر ، وهل يخطب يوم الجمعة في المطر )) .
وفي هذه الرواية : زيادةٌ ، وهي قوله : ((إن الجمعة عزمةٌ )) ، ولم يذكر فيما تقدم لفظ الجمعة .
وقد قال الإسماعيلي في ((صحيحه)) : هذه اللفظة ما إخالها صحيحةً ، فإن في هذا الحديث بيان أن العزمة قوله : ((حي على الصلاة )) فكأن الدعاء إليها يوجب على السامع الإجابة ، ولا أدري هذا في الجمعة أو غيرها ، فلو كان المعنى : الجمعة عزمةٌ ، لكانت العزمة لا تزول بترك بقية الأذان ، لأن الجمعة قائمة ، وإن لم يدع إليها الناس ، والعزمة -إن شاء الله - هي الدعاء إلى الصلاة . والله أعلم .انتهى ما ذكره .
ولكن ذكر الخطبة يشهد لأنه كان في يوم جمعة .
وقد ورد التصريح بان ذلك كان يوم جمعةٍ في رواياتٍ أخر :
فخرج مسلمٌ ذكر الجمعة في هذا الحديث ، من طريق شعبة ، عن عبد الحميد .
قال البيهقي : ورواه -أيضاً- معمر ، عن عاصم الأحول ، عن عبد الله بن الحارث . وذكره -أيضاً- وهيبً ، عن أيوب ، عن عبد الله بن الحارث .

والظاهر : أن المراد : أن الجمعة فرض عينٍ حتمٌ ، لا رخصة لأحدٍ في تركه ، إلا بإذن الإمام للناس في التخلف في الأذان ؛ فإن الأذان الذي بين يدي الإمام هوَ الموجب للسعي إليها على الناس ، فلذلك احتاج أن يرخص للناس فيهِ في التخلف .
وقد ذكرنا فيما تقدم ، عن أحمد ، أنَّهُ قالَ : إذا قالَ المؤذن في أذانه : ((صلوا في الرحال )) فلك أن تتخلف ، وإن لم يقل ، فقد وجب عليك أذاً قالَ : ((حي على الصَّلاة ، حي على الفلاح )) .
ولم يفرق بين جمعةٍ وغيرها .
وسبق ذكر حكم التخلف عن حضور الجمعة للمطر والوحل بما فيهِ كفاية .والله أعلم .
* * *

15-باب
من أين تؤتى الجمعة ، وعلى من تجبُ ؟
لقول الله عز وجل : { إِذَا نُودِيَ لِلصَّلاةِ مِن يَوْمِ الجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ } [الجمعة :9] .
وقال عطاء : إذا كنت في قرية جامعةٍ ، فنودي بالصلاة من يوم الجمعة ، فحقٌ عليك أن تشهدها ، سمعت النداء أو لم تسمعه .
وكان أنس بن مالكٍ في قصره ، أحيانا يجمع ، وأحياناً لا يجمع ،وهو بالزاوية على فرسخين .
تضمن هذا الذي ذكره مسألتين :
إحدهما :
أن من هو في قرية تقام فيها الجمعة ، فإنه إذا نودي فيها بالصلاة للجمعة وجب عليه السعي إلى الجمعة ، وشهودها ، سواء سمع النداء أو لم يسمعه ، وقد حكاه عن
عطاء .
وهذا الذي فيالقرية ، إن كان من أهلها المستوطنين بها ، فلا خلاف في لزوم السعي إلى الجمعة له ، وسواءُ سمع النداء أو لم يسمع ، وقد نص على ذلك الشافعي وأحمد ، ونقل بعضهم الاتفاق عليه .
وإن كان من غير أهلها ، فإن كان مسافراً يباح له القصر ، فأكثر العلماء على أنه لا يلزمه الجمعة مع أهل القرية ، وقد ذكرنا فيما تقدم أن المسافر لا جمعةٍ عليه .
وحكي عن الزهري والنخعي ، أنه يلزمه تبعاً لأهل القرية .
وروي عن عطاءٍ -أيضاً- ، أنه يلزمه .
وكذا قال الأوزاعي : أن أدركه الأذان قبل أن يرتحل فليجب .
وإن كان المسافر قد نوى إقامة بالقرية تمنعه من قصر الصلاة ، فهل يلزمه الجمعة ؟ وفيه وجهان لأصحابنا .
وأوجب عليه الجمعة في هذه الحال : مالكٌ وأبو حنيفة ، ولم يوجبها عليه الشافعي وأصحابه .
المسألة الثانية :
أن من كان خارج القرية أو المصر الذي تقام فيه الجمعة ، هل تلزمه الجمعة مع أهل القرية أو المصر ، أم لا ؟ هذا مما اختلف فيه العلماء :
فقالت طائفةٌ : لا تلزم من كان خارج المصر أو القرية الجمعة مع أهله بحالٍ ، إذا كان بينهم وبين المصر فرجة ، ولو كانوا من ربض المصر .
وهذا قول الثوري وأبي حنيفة وأصحابه ، الحاقاً لهم بأهل القرى ، فإن الجمعة لا تقام عندهم في القرى .
وقال أكثر أهل العلم : تلزمهم الجمعة مع أهل المصر أو القرية ، مع القرب دون البعد .
ثم اختلفوا في حد ذلك :
فقالت طائفةٌ : المعتبر : إمكان سماع النداء ، فمن كان مو موضع الجمعة بحيث يمكنه سماع النداء لزمه ، وإلا فلا . هذا قول الشافعي وأحمد وإسحاق .
واستدلوا : بظاهر قول الله تعالى : { إِذَا نُودِيَ لِلصَّلاةِ مِن يَوْمِ الجُمُعَةِ فَاسعَوْا إِلَى ذِكْرِ اللَّهِ } [الجمعة :9] .
وروي عن عبد الله بن عمرو بن العاص وسعيد بن المسيب وعمرو بن شعيب .
وروي عن أبي أمامة الباهلي -معناه .
وخَّرج أبو داود من حديث عبد الله بن عمرو بن العاص ، عن النبي - صلى الله عليه وسلم - :
(( الجمعة على من سمع النداء )) .
وروي موقوفاً ، وهو أشبه .

وروى إسماعيل ، عن عبد العزيز بن عبد الله ، عن محمد بن عمرو بن عطاءٍ ، عن عبيد الله بن كعب بن مالكٍ ، عن أبيه -يرفعه- ، قال : ((لينتهين أقوامٌ يسمعون النداء يوم الجمعة ، ثم لا يشهدونها ، أو ليطبعن الله على قلوبهم ، وليكونن من الغافلين ، أو ليكونن من أهل النار )) .
عبد العزيز هذا ، شامي تكلموا فيه .
وقالت طائفةٌ : تجب الجمعة على من بينه وبين الجمعة فرسخٌ ، وهو ثلاثة أميالٍ ، وهوقول ابن المسيب والليث ومالكٍ ومحمد بن الحسن ، وهو رواية عن أحمد .
ومن أصحابنا من قال : لا فرق بين هذا القول والذي قبله ، لأن الفرسخ هو منتهى ما يسمع فيه النداء - غالباً- ، فإن أحمد قال : الجمعة على من سمع النداء ، والنداء يسمع من فرسخٌ ، وكذلك راواه جماعة عن مالكٍ ، فيكون هذا القول والذي قبله
واحدا .
وخرّج الخلال من رواية مندل ، عن ابن جريج ، عن عبد الله بن محمد بن عقيل ، عن جابر ، عن النبي - صلى الله عليه وسلم - قال : ((عسى أحدكم أن يتخذ الصبة على رأس ميلين أو ثلاثة ، تأتي عليه الجمعة لا يشهدها ، ثم تأتي الجمعة لا يشهدها -ثلاثاً- ، فيطبع على قلبه )) .
مندل ، فيه ضعف .
وخرّج الطبراني نحوه من حديث ابن عمر - مرفوعاً .
وفي إسناده : إبراهيم بن يزيد الخوزي ، وهو ضعيف .
وروى معدي بن سليمان ، عن ابن عجلان ، عن أبيه ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - قال : (( ألا هل عسى أحدكم أن يتخذ الصبة من الغنم على رأس ميل أو ميلين ، فيتعذر عليه الكلا ، فيرتفع ، ثم تجئ الجمعة ، فلا يجيء ولا يشهدها ، وتجيء الجمعة ، فلا يشهدها ، وتجيء الجمعة ، فلا يشهدها حتى يطبع على قلبه )) .
خرّجه ابن ماجه .
وخرّجه أبو بكر النحاد وابن عبد البر ، وفي روايتيهما : ((ميلين أو ثلاثة )) .
ومعدي هذا ، تكلم فيه أبو زرعة غيره ، وقال أبو حاتم : شيخ .
وقالت طائفةٌ : تجب الجمعة على من بينه وبينها أربعة أميالٍ ؟، وروي عن ابن المنكدر والزهري وعكرمة وربيعة .
وروي عن الزهري -أيضاً- تحديده بستة أميالٍ ، وهي فرسخان .
وروي عن أبي هريرة ، قال : تؤتى الجمعة من فرسخين .
خرّجه ابن أبي شيبة بإسناد ضعيف .
وروى عبد الرزاق بإسناد منقطع ، عن معاذ ، أنه كان يقوم على منبره ، فيقول لقوم بينهم وبين دمشق أربع فراسخ وخمس فراسخ : إن الجمعة لزمتكم ، وأن لا جمعةٍ الا معنا .
وبإسناد منقطع ، عن معاوية ، أنه كان يامر بشهود الجمعة من بينه وبين دمشق أربعة عشر ميلاً .
وقال بقية : عن محمد بن زياد : أدركت الناس بحمص تبعث الخيل نهار الخميس إلى جوسية وحماة والرستن يجلبون الناس إلى الجمعة ، ولم يكن يجمع إلا بحمص .
وعن عطاءٍ ، أنه سئل : من كم تؤتى الجمعة ؟ قال : من سبعة أميالٍ .
وعنه ، قال : يقال : من عشرة أميالٍ إلى بريد .
وعن النخعي ، قال : تؤتى الجمعة من فرسخين .
وعن أبي بكر بن محمد بن عمرو بن حزم ، أنه أمر أهل قباء ، وأهل ذي الحليفة ، وأهل القرى الصغار حوله : لا يجمعوا ، وأن يشهدوا الجمعة بالمدينة .

وعن ربيعة -أيضاً- ، أنه قال : تجب الجمعة على من إذا نودي بصلاة الجمعة خرج من بيته ماشياً أدرك الجمعة .
وقالت طائفةٌ : تجب الجمعة على من آواه الليل إلى منزله .
قال ابن المنذر : روي ذلك عن ابن عمر وأبي هريرة وأنس والحسن ونافع مولى ابن عمر ، وكذلك قال عكرمة والحكم وعطاء والأوزاعي وأبو ثور .انتهى .
وهو قول أبي خيثمة زهر بن حرب وسليمان بن داود الهاشمي .
وحكى إسماعيل بن سعيد الشالنجي ، عن أحمد نحوه ، واختاره الجوزاني .
وفيه حديث مرفوع ، من حديث أبي هريرة .
وقد ذكره الترمذي ، وبين ضعف إسناده ، وأن أحمد أنكره أشد الإنكار .
وفيه-أيضاً- ، عن عائشة ، وإسناده ضعيف .
وفيه -أيضاً- من مراسيل أبي قلابة ، وفي إسناده ضعف .
وقالت طائفةٌ : تؤتى الجمعة من فرسخين ، قاله النخعي وإسحاق -: نقله عنه حرب .
لكنهما لم يصرحا بوجوب ذلك ، وقد تقدم نحوه عن غير واحد .
وخرّج حرب من طريق ابن أبي عروبة ، عن قتادة ، عن أنس ، أنه كان يجمع من الزاوية ، وهي فرسخان .
وروى عبد الرزاق ، عن معمر ، عن ثابت ، عن أنس ، أنه كان يكون بينه وبين البصرة ثلاثة أميالٍ ، فيشهد الجمعة بالبصرة .
وقد ذكر البخاري ، عنه ، أنه كان أحياناً لا يجمع .
وكذلك روي عن أبي هريرة ، أنه كان بالشجرة -وهي ذو الحليفة -، فكان أحياناً يجمع ، وأحياناً لا يجمع .
وقد روي عنه الأمران جميعاً .
وكذلك سعد بن أبي وقاص ، كان في قصره بالعقيق ، فكأن أحياناً يجمع ، وأحياناً لا يجمع ، وكان بينه وبين المدينة سبعة أميالٍ أو ثمانية .
وكذلك روي عن عائشة بنت سعد ، أن أباها كان يفعل .
قال البخاري :
902-نا أحمد : نا عبد الله بن وهبٍ : أخبرني عمرو بن الحارث ، عن عبيد الله بن أبي جعفر ، أن محمد بن جعفرٍ بن الزبير حدثه ، عن عروة بن الزبير ، عن عائشة -زوج النبي - صلى الله عليه وسلم - ، قالت : كان الناس ينتابون الجمعة من منازلهم والعوالي ، فياتون في الغبار ، يصيبهم الغبار والعرق ، فيخرج منهم العرق ، فأتى إنسان منهم رسول الله - صلى الله عليه وسلم --وهو عندي - ، فقال النبي - صلى الله عليه وسلم - : (( لو أنكم تطهرتم ليومكم هذا )) .
((أحمد )) هذا ، قد سبق الاختلاف فيه : هل هو ابن أخي ابن وهبٍ ، أو ابن صالح ، أو ابن عيسى التستري ؟
وذكر أبو نعيم في ((مستخرجه)) : أنه ابن عبد الله.
كذا قال ، ولم يبين من هو ؟
وفي أكثر النسخ : ((فيأتون في الغبار )) ، وفي بعضها : ((في العباء )) ،وهو الأشبه .
وفي النسخ : (( فيخرج منهم العرق )) ، وفي (( صحيح مسلم )) : (( فيخرج منهم الريح )) .
وفيه-أيضاً-: (( العباء )) .
وهذا من أوضح الأدلة على أن غسل الجمعة ليس بواجب ، حتى ولا على من له ريح تخرج منه ، وإنما يؤمر به ندباً واستحباباً ، لقوله : (( لو أنكم تطهرتم ليومكم
هذا )) .

ومقصود البخاري من هذا الحديث : أن أهل العوالي كانوا يشهدون الجمعة مع النَّبيّ - صلى الله عليه وسلم - ، وليس في هذا ما يدل على وجوب الجمعة على من كانَ خارج المصر ، فإنه ليس فيهِ أمر النَّبيّ - صلى الله عليه وسلم - لهم بشهود الجمعة .
وكذا ، ما خرّجه ابن ماجه من حديث عبد الله بن عمر العمري ، عن نافع ، عن ابن عمر ، قالَ : إن أهل قباء كانوا يجمعون مع رسول الله - صلى الله عليه وسلم - .
لكن قد روي عنه ، أنه أمرهم بذلك .
خرّجه الترمذي من رواية إسرائيل ، عن ثوبر -هوَ : ابن أبي فاختة-،عن رجل من أهل قباء ، عن أبيه - وكان من أصحاب النَّبيّ - صلى الله عليه وسلم - ، قالَ : أمرنا النَّبيّ - صلى الله عليه وسلم - أن نشهد الجمعة من قباء .
وقال : لا نعرفه إلا من هذا الوجه .
قالَ : ولا يصح في هذا الباب شيء . انتهى ؟
وثوير ، ضعيف الحديث : وشيخه مجهول .
وقد خرّجه وكيع في ((كتابه)) عن إسرائيل ، به ، ولفظه : كنا نجمع من قباء- ولم يذكر : أمرهم بذلك .
وقال الزهري : كانوا يشهدون الجمعة مع النبي - صلى الله عليه وسلم - من ذي الحليفة .
خرّجه ابن أبي شيبة وغيره .
ومراسيل الزهري ضعيفة .
وقد ذكر الإمام أحمد أن بين ذي الحليفة والمدينة فرسخين ، وقال : كانوا يتطوعون بذلك من غير أن يجب عليهم .
ويشهد لقوله : أن أبا هريرةكان بذي الحليفة ، وكان أحياناً ياتي الجمعة ، وأحياناً لا يأتيها .
وكذلك ذكر عمرو بن شعيب ، أن عبد الله بن عمرو بن العاص كان يكون بالرهط ، فلا يشهد الجمعة مع الناس بالطائف ، وانما بينه وبين الطائف أربعة أميالٍ أو ثلاثة .
خرّجه عبد الرزاق .
وروى عطاءٍ بن السائب ، عن أبيه ، عن عبد الله بن عمرو ، أنه كان يشهد الجمعة بالطائف من الرهط .
وهذا يدل على أنه كان يشهدها أحياناً ، ويتركها أحياناً ، كما فعل غيره من الصحابة - رضي الله عنهم .
* * *

16-باب
وقت الجمعة إذا زالت الشمس
وكذلك يروى عن عمر ، وعلي ، والنعمان بن بشيرٍ ، وعمرو بن حريثٍ .
اما المروي عن عمر : فروى مالكٌ في ((الموطإ)) ، عن عنه أبي سهيل ، عن أبيه ، قال : كنت ارى طنفسةً لعقيل بن أبي طالبٍ يوم الجمعة تطرح إلى جدار المسجد الغربي ، فاذا غشي الطنفسة كلها ظل الجدار خَّرج عمر بن الخطاب فصلى الجمعة .قال : ثم نرجع بعد الجمعة فنقبل قائلة الضحى .
وأما المروي عن عليّ : فمن طريق إسماعيل بن سميع ، عن أبي رزينٍ ،قال : صليت خلف علي بن أبي طالب الجمعة حين زالت الشمس .
وأما المروي عن النعمان بن بشيرٍ وعمرو بن حريثٍ : فخرجه ابن أبي شيبة من طريق سماكٍ ، قال : كان النعمان بن بشيرٍ يصلي بنا الجمعة بعدما تزول الشمس .
ومن طريق الوليد بن العيزار ، قال : ما رأيت إماماً كان أحسن صلاةً للجمعة من عمرو بن حريث ، وكان يصليها إذا زالت الشمس .
وقد روي هذا -أيضاً- عن معاذ بن جبل ، لكن من وجهٍ منقطعٍ .
وهو قول أكثر الفقهاء ، منهم : الحسن ، والنخعي ، والثوري ، وأبو حنيفة ، ومالكٌ ، والشافعي .
وذهب كثير من العلماء إلى أنه يجوز إقامتها قبل الزوال ، وسنذكر ذلك فيما بعد - أن شاء الله تعالى.
خَّرج البخاري في ها الباب ثلاثة احاديث :
الحديث الأول :
903-ثنا عبدان : أنا عبد الله -هو : ابن المبارك - : أنا يحيى بن سعيد ؟ أنه سأل عمرة عن الغسل يوم الجمعة ، فقالت : قالت عائشة : كان الناس مهنة أنفسهم ، وكانوا إذا راحوا إلى الجمعة راحوا في هيئتهم ،فقيل لهم : ((لو اغتسلتم)) .
هذا مما يستدل به على أن الغسل للجمعة غير واجبٍ ، كما سبق .
والمراد بالمهنة : الخدمة ، وقضاء الحوائج والأشغال ، وذلك يوجب الوسخ والشعث .
ووجه احتجاج البخاري به في هذا الباب : أن فيه ذكر رواح الناس إلى الجمعة ، والرواح إنما يكون بعد الزوال ، فدل على أن الجمعة إنما كانت تقام في عهد النبي - صلى الله عليه وسلم - بعد الزوال .
وقد يقال : ذكر الرواح في هذا الحديث كذكر الرواح في قوله : (( من راح في الساعة الأولى فكأنما قرب بدنةً)) - الحديث ، ولم يحمله أكثر العلماء على ما بعد
الزوال ، كما سبق ، فالقول في هذا كالقول في ذاك .
الحديث الثاني :
904-نا سريج بن النعمان : ثنا فليح بن سليمان ، عن عثمان بن عبد الرحمن بن عثمان التيمي ، عن أنس بن مالكٍ ، أن النبي - صلى الله عليه وسلم - كان يصلي الجمعة حين تميل الشمس .
ومعنى (( تميل )) : أي تزول عن كبد السماء ، بعد استوائها في قائم الظهيرة.
وهذا يدل على انهذه كانت عادة النبي - صلى الله عليه وسلم - الغالبة ، ولا يدل على أنه لم يكن يخل بذلك .
وقد قال أنسٌ : كان النبي - صلى الله عليه وسلم - يصلي العصر والشمس مرتفعةٌ.
وقالت عائشة : كان النبي - صلى الله عليه وسلم - يصلي العصر والشمس في حجرتي.
وقال أبو برزة : كان النبي - صلى الله عليه وسلم - يصلي الهجير حين تدحض الشمس -الحدث
بطوله .

وإنما أرادوا : أن ذلك كان الغالب عليه ، وإلا فقد يؤخرها عن ذلك أحياناً ، كما أخرها لما سأله السائل عن مواقيت الصلاة ، وأخرها يوم الخندق ، وغير ذلك .
الحديث الثالث :
905-ثنا عبدان : أنا عبد الله : أنا حميد ، عن أنس : قال : كنا نبكر بالجمعة ، ونقيل بعد الجمعة .
هذا ما يستدل به من يقول بجواز إقامة الجمعة قبل الزوال ، لأن التبكير والقائلة لايكون إلا قبل الزوال. وقد تقدم إنهم كانوا في عهد عمر يصلون معه الجمعة ، ثم يرجعون فيقيلون قائلة الضحى ، وهذا يدل على أن وقت الضحى كان باقياً .
وكل ما استدل به من قال : تمنع إقامة الجمعة قبل الزوال ليس نصاً صريحاً في
قوله ، وإنما يدل على جواز إقامة الجمعة بعد الزوال أو على استحبابه ، إما منع إقامتها قبله فلا ، فالقائل بأقامتها قبل الزوال يقول بجميع الأدلة ، ويجمع بينها كلها ، ولا يرد منها شيئاً .
فروى جعفر بن برقان ، عن ثابت بن الحجاج ، عن عبد الله بن سيدان ، قال : شهدت الجمعة مع أبي بكر الصديق، فكانت خطبته وصلاته قبل نصف النهار ، ثم شهدتها مع عمر ، فكانت صلاته وخطبته إلى أن نقول : انتصف النهار، ثم شهدتها مع عثمان ، فكانت صلاته وخطبته إلى أن نقول : مال النهار ، فما رأيت أحداً عاب ذلك ولا أنكره .
خرّجه وكيع في ((كتابه)) عن جعفر ، به .
وخرّجه عنه ابن أبي شيبة في ((كتابه)) .
وخرّجه عبد الرزاق في ((كتابه)) عن معمر ، عن جعفر ، به .
وخرّجه الأثرم والدارقطني .
ورواه الإمام أحمد -في رواية ابنه عبد الله - ، عن وكيع ، عن جعفر ، واستدل
به .
وهذا إسنادٌ جيدٌ :
وجعفر : حديثه من غير الزهري حجةٌ يحتج به - : قاله الإمام أحمد والدارقطني وغيرهما .
وثابت بن الحجاج : جزري تابعيٌ معروفٌ ، لا نعلم أحداً تكلم فيه ، وقد خَّرج له أبو داود .
وعبد الله بن سيدان السلمي المطرودي ، قيل : إنه من الربذة ، وقيل : إنه
جزريٌ ، يروي عن أبي بكر وحذيفة وأبي ذر ، وثقه العجلي ، وذكره ابن سعدٍ في
((طبقة الصحابة)) ممن نزل الشام ، وقال : ذكروا أنه رأى النبي - صلى الله عليه وسلم - .
وقال القشيري في ((تاريخ الرقة)) : ذكروا أنه أدرك النبي - صلى الله عليه وسلم - .
وأما البخاري ، فقال : لا يتابع على حديثه - كأنه يشير إلى حديثه هذا .
وقول ابن المنذر : إن هذا الحديث لا يثبت . هو متابعة لقول البخاري ، وأحمد أعرف الرجال من كل من تكلم في هذا الحديث ، وقد استدل به وأعتمد عليه .
وقد عضد هذا الحديث : أنه قد صح من غير وجه أن القائلة في زمن عمر وعثمان كانت بعد صلاة الجمعة ، وصح عن عثمان أنه صلى الجمعة بالمدينة وصلى العصر بمللٍ . خرّجه مالك في ((الموطإ)) ، وبين المدينة ومللٍ اثنان وعشرون ميلاً ، وقيل : ثمانية عشر ميلاً ، ويبعد أن يلحق هذا السائر بعد زوال الشمس.
وروى شعبة ، عن عمرو بن مرة ، عن عبد الله بن سلمة ، قال : صلى بنا عبد الله بن مسعود الجمعة ضحى : وقال : خشيت عليكم الحر .

وروى الأعمش ، عن عمرو بن مرة ، عن سعيد بن سويد ، قال صلى بنا معاوية الجمعة ضحى .
وروى إسماعيل بن سميع ، عن بلالٍ العبسي ، أن عماراً صلى للناس الجمعة ، والناس فريقان ، بعضهم يقول : زالت الشمس ، وبعضهم يقول : لم تزل .
خرّج ذلك كله ابن أبي شيبة .
وخرّج -أيضاً- من طريق الأعمش ، عن مجاهد ، قال : ما كان للناس عيدٌ إلا أول النهار .
ومن طريق يزيد بن أبي زياد ، عن عطاءٍ ، قال : كان من كان قبلكم يصلون الجمعة وإن ظل الكعبة كما هو .
وروى عبد الرزاق في ((كتابه)) عن ابن جريجٍ ، عن عطاءٍ ، قال : كل عيد حين يمتد الضحى : الجمعة ، والأضحى ، والفطر ، كذلك بلغنا .
وروى وكيع في ((كتابه)) عن جعفر بن برقان ، عن حبيب بن أبي مرزوق ، عن عطاءٍ ، قال : كل عيد في صدر النهار .
وعن شعبة ، عن الحكم ، عن حماد ، قال : كل عيد قبل نصف النهار .
وروى أبو سعدٍ البقال ، عن أبي عبيدة ، عن ابن مسعودٍ ، قال : ما كان عيدٌ قط إلا في صدر النهار ، ولقد رأيتنا وأنا لجمع مع رسول الله - صلى الله عليه وسلم - في ظل الخطبة .
أبو سعدٍ ، فيه ضعفٌ .
وحكى الماوردي في كتابه ((الحاوي)) عن ابن عباسٍ ، أنه يجوز صلاة الجمعة قبل الزوال .
وهو مذهب أحمد وإسحاق -: نقله عنهما ابن منصورٍ ، وهو مشهورٌ عن أحمد ، حتى نقل أنه لا يختلف قوله في جواز إقامة الجمعة قبل الزوال ، كذا قاله غير واحد من أصحابه ، ومنهم : ابن شاقلا وغيره .
وقد روى حنبل ، عن أحمد ، قال : صلاة الجمعة تعجل ، يؤذن المؤذن قبل أن تزول الشمس ، وإلى أن يخطب الإمام ، وتقام الصلاة ، قد قام قائم الظهيرة ، ووجبت الصلاة ، ويقال : إن يوم الجمعة صلاةٌ كله لا تحرى فيها الصلاة ، وكان أصحاب
رسول الله - صلى الله عليه وسلم - يتحرون بصلاة الجمعة ، إلا أنه لا ينبغي أن تصلى حتى تزول الشمس لأول الوقت ، هذه السنة التي لم يزل الناس يعملون عليها بالمدينة والحجازٍ ، ورسول الله - صلى الله عليه وسلم - وأصحابه على ذلك .
وظاهر هذه الرواية : أنه إنما يقدم على الزوال الأذان والخطبة خاصة ، وظاهرها : أنه يجوز الصلاة في وقت الزوال يوم الجمعة خاصةً .
وقال صالح بن أحمد : سألت أبي عن وقت الجمعة ؟ فقالَ : إذا زالت الشمس .
ونقل صالح-أيضاً- ، عن أبيه - في موضع أخر - ، أنه قال : إن فعل ذلك قبل الزوال فلا أعيبه ، فأما بعده فليس فيه شكٌ .
ونحوه نقل ابن منصورٍ ، عن أحمد وإسحاق .
ونقل أبو طالب ، عنه ، قال : ما ينبغي أن يصلي قبل الزوال ، وقد صلى ابن مسعودٍ .
ونقل عنه جماعة ما يقتضي التوقف .
ونقل عنه عبد الله ، أنه قال : لا بأس أن يصلي قبل الزوال ، قد صلى ابن
مسعود .
وقد نقل عنه ابن القاسم ، قال : وقت الجمعة قبل الزوال وبعد الزوال ، أي ذلك فعل جاز .
ونقل عنه أحمد بن الحسن الترمذي ، أنه قال : على ما جاء من فعل أبي بكر وعمر : لا أرى به بأسا ، لأنها عيد ، والأعياد كلها في أول النهار .

وكذا نقل عبد الله ، عن أبيه ، قال : يجوز أن تصلى الجمعة قبل الزوال ، يذهب إلى أنها كصلاة العيد .
قال أبو بكر : وعلى هذا استقرت الروايات عنه ، وعليه العمل .
واختلف أصحابنا في الوقت الذي يجوز فعلها فيه :
فقال الخرقي : في الساعة السادسة -وفي بعض النسخ : الخامسة .
وقال القاضي وكثير من أصحابه : يجوز فعلها في وقت جواز صلاة العيد ، وهو إذا ارتفعت الشمس بعد طلوعها ،وزال وقت النهي .
وهو ظاهررواية عبد الله ، عن أبيه .
ومن أصحابنا من ثال : يجوز فعلها من وقت طلوع الفجر يوم الجمعة ، إذا دخل وقت الفجر ، حكاه ابن عقيل في ((مفرداته)) و ((عمد الأدلة)) .
وهذا القول غلوٌ من قائله ، وكيف يجوز إقامة الجمعة في وقت صلاة الفجر ؟! وهل فعل هذا أحدٌ سلفاً أو خلفاً ؟! وإذا كانت صلاة لا تفعل قبل طلوع الشمس ، ووقتها قبل الزوال دون ما بعده ، فكيف تصلي الجمعة قبل طلوع الشمس ، وإنما جاز تقديمها على الزوال إلحاقاً لها بالعيد، وتشبيهاً لها بها .
وبكل حالٍ ؛ فلا يجب فعلها إلا بعد الزوال ، على الصحيح من المذهب .وعليه جمهور الأصحاب .
وإنما يجوز تقديمها قبله وتعجيلها كما تعجل الصلاة المجموعة ؛ فإن صلاة الجمعة سببها : اليوم ؛ ولهذا تضاف إليه ، فيقال : صلاة الجمعة ، وشرطها :
الزوال ، فيجوز تقديمها على شرطها بعد وجود سببها ، وهو اليوم ، كما يجوز تعجيل الزكاة بعد كمال النصاب ، وهو سبب الوجوب ، وقيل : الحول ،وهوشرطه .
وهذا هو الذي تخيله من قال من الأصحاب : يجوز فعلها في وقت صلاة الفجر ، لكن الصحيح : أنه غير جائز ، ما دام وقت الفجر باقياً ؛ لئلا يتداخل وقت الصلاتين ، فإذا خرج وقت صلاة الفجر ، وزال وقت النهي ، ودخل وقت صلاة العيد والضحى جاز تقديم صلاة الجمعة حينئذٍ .
ومع هذا ، فلا تصلى في حال استواء الشمس في السماء ، ويجوز قبله ، نص عليه أحمد ، وقال : ما يعجبني ، وأتوقاه في صلاتها في قائم الظهيرة ، مع قوله : يجوز صلاتها قبل الزوال .
وأما آخر وقت الجمعة : فهو آخر وقت الظهر ، هذا هو قول جمهور العلماء ، وهو قول أبي حنيفة ، والثوري ، والحسن بن حي ، ومالك - في رواية -، والشافعي ، وأحمد ، وعبد العزيز بن الماجشون.
واتفقوا : على أنه متى خَّرج وقت الظهر ، ولم يصل الجمعة فقد فاتت ويصلي الظهر .
وأما أن صلى الجمعة ، ثم خَّرج الوقت وهم في الصلاة ، فقال أبو حنيفة والشافعي : تبطل الصلاة ، إلا أن يخرج قبل السلام -على رأي أبي حنيفة وحده .
والمنصوص عن أحمد : أنه أن خَّرج الوقت وهم في التشهد أتموا الجمعة .
واعتبر الخرقي من أصحابنا أن يكون قد أدرك في الوقت ركعة فصاعدا ، فإن خرج الوقت قبل إدراك ركعةٍ صلوا ظهراً .
وحكي رواية عن مالكٍ كذلك .
ومن أصحابنا من قال : تلحق الجمعة بتكبيرة الإحرام في الوقت كسائر
الصلوات .
ونقل ابن القاسم ، عن مالكٍ ، أن آخر وقتها : غروب الشمس .
قال ابن القاسم : من صلى من الجمعة ركعةً ، ثم غربت الشمس صلى الركعة الثانية بعد غروب الشمس ، وكانت جمعةً .

والعجب ممن ينصر هذا القول ، ويحتج له ، مع أنه لا يعرف العمل به إلاّ عن ظلمة بني أمية واعوانهم ، وهو مما ابتدعوه في الإسلام ، ثم ينكر على من قدم الجمعة على الزوال متابعة لأصحاب النبي - صلى الله عليه وسلم - ، ولكثيرٍ من التابعين لهم بإحسان لِلَّهِ
فإن قيل : فقد كان الصحابة يصلون مع من يؤخر الجمعة إلى بعد العصر ، والى قريب من غروب الشمس ؟
قيل : كانوا يصلون الظهر والعصر في بيوتهم قبل مجيئهم ، ثم يجيئون إتقاء شر الظلمة ، كما أمرهم النبي - صلى الله عليه وسلم - بذلك ، ومنهم من كان يومئ بالصلاة ، وهو جالسٌ في المسجد إذا خاف فوت الوقت .
وسنذكر ذلك في الباب الآتي - أن شاء الله تعالى .
* * *

17-بابٌ
إذا اشتد الحر يوم الجمعة
906-حدثنا محمد بن أبي بكر المقدمي : ثنا حرمي بن عمارةً : ثناابو خلدة -هو : خالد بن دينار -، قال : سمعت أنس بن مالكٍ يقول : كان النبي - صلى الله عليه وسلم - ، إذا أشتد البرد بكر بالصلاة ، وإذا أشتد الحر أبرد بالصلاة -يعني : الجمعة .
وقال يونس بن بكير : أنا أبو خلدة ، وقال : (( بالصلاة )) ،ولم يذكر :
(( الجمعة )) .
وقال بشر بن ثابت : ثنا أبو خلدة : صلى بنا أمير المؤمنين الجمعة ، ثم قال لأنسٍ : كيف كان النبي - صلى الله عليه وسلم - يصلي الظهر؟
خرّج الإسماعيلي في ((صحيحه)) -وهو ((المستخرج على صحيح البخاري )) -من طريق هارون بن عبد الله ، عن حرمي بن عمارة : حدثني أبو خلدة ، قالَ : سمعت أنس بن مالكٍ -وناداه يزيد الضبي : يا أبا حمزة ، قد شهدت الصَّلاة مع رسول الله - صلى الله عليه وسلم - ، وشهدت الصَّلاة معنا ، فكيف كان رسول الله - صلى الله عليه وسلم - يصلي الجمعة ؟ -فقال : كان إذا أشتد البرد بكر بالصلاة، وإذا أشتد الحر أبرد بالصلاة .
وخرّجه -أيضاً- من رواية محمد بن المثنى ، عن حرمي ، ولم يذكر في حديثه :
(( الجمعة )) .
وخرّج -أيضاً- رواية يونس بن بكير التي علقها البخاري ، ولفظ حديثه :كان النبي - صلى الله عليه وسلم - إذا كان الحر أبرد بالصلاة ، وإذا كان البرد بكر بها -يعني : الظهر .
وخرّج -أيضاً- حديث بشر بن ثابت الذي علقه البخاري -أيضاً- ، ولفظ حديثه : كان رسول الله - صلى الله عليه وسلم - إذا كان الشتاء يبكر بالظهر ، وإذا كان الصيف أبرد بها ، ولكن يصلي العصر والشمس بيضاء .
وخرّجه البيهقي من رواية بشر بن ثابت - بهذا المعنى .
وخرّج -أيضاً- رواية يونس بن بكيرٍ : ثنا أبو خلدة : سمعت أنس بن مالكٍ - وهو جالسٌ مع الحكم أمير البصرة على السرير - يقول : كان رسول الله - صلى الله عليه وسلم - إذا كان الحر أبرد بالصلاة ، وإذا كان البرد بكر بالصلاة .
وروى هذا الحديث - أيضاً - خالد بن الحارث : ثنا أبو خلدة ، أن الحكم ابن أيوب أخر الجمعة يوماً ، فتكلم يزيد الضبي .وقال : دخلنا الدار وأنس معه على السرير ، فقال له يزيد : يا أبا حمزة ، قد صليت مع النبي - صلى الله عليه وسلم - وحضرت صلاتنا ، فأين صلاتنا من صلاة رسول الله- صلى الله عليه وسلم - ؟ فقال : إذا كان الحر برد بالصلاة ، وإذا كان البرد يبكر بالصلاة ، ولم يسمعه ، ولكنه قد شهد الأمر .
خرّجه النسائي في ((كتاب الجمعة )) .
وهذه الرواية تخالف رواية البخاري التي فيها التصريح بالسماع .

وقد رواه سهل بن حمادٍ ، عن أبي خلدة ، قال : بينا الحكم بن أيوب يخطب في البصرة إذ قام يزيد الضبي ، فناداه ، فقال : أيها الأمير : إنك لا تملك الشمس ، فقال : خذاه ، فأخذ ، فلما قضى الصلاة أدخل عليه ، ودخل الناس ، وثم أنس بن مالكٍ ، فأقبل على أنس ، فقال : كيف كنتم تصلون مع رسول الله - صلى الله عليه وسلم - ؟ فقال : كان رسول الله - صلى الله عليه وسلم - يبرد بالصلاة في الحر ، ويبكر بها في الشتاء .
خرّجه المروزي في ((كتاب الجمعة )) .
فقد تبين بهذه الروايات أن سبب سؤال أنس إنما كان تأخير الحكم بن أيوب .
وقضية يزيد الضبي مع الحكم بن أيوب في إنكاره عليه تأخير الجمعة وهو يخطب معروفة ، وكان أنس بن مالكٍ حاضراً .
وقد خرّجها بتمامها ابن أبي الدنيا في ((كتاب الأمر بالمعروف )) من رواية جعفر بن سليمان : حدثني المعلى بن زياد ، قال : حدثني يزيد الضبي ، قال : أتيت الحسن ثلاث مراتٍ ، فقلت : يا أبا سعيدٍ ، غلبنا على كل شيء ، وعلى صلاتنا نغلب ؟! فقال الحسن : إنك لن تصنع شيئاً ، إنما تعرض نفسك لهم .
قال : فقمت والحكم بن أيوب ابن عم الحجاج يخطب ، فقلت : الصلاة يرحمك الله ، قال : فجاءتني الزبانية ، فسعوا الي من كل جانب ، فأخذوا بلبتي ، وأخذوا بلحيتي ويدي وكل شيء ، وجعلوا يضربوني بنعالهم وسيوفهم ، قال : وسكت الحكم بن
أيوب ، وكدت أن أقتل دونه ، ففتح باب المقصورة ، فادخلت عليه ، فقال : أمجنونٌ أنت ؟! قلت : ما بي من جنون ، قالَ : أوما كنا في صلاة ؟ قلت : أصلحك الله ، هل من كلام أفضل من كتاب الله ؟ قال : لا ، قلت : لو أن رجلاً نشر مصحفه فقرأه غدوة حتى يمسي ، ولا يصلي فيما بين ذلك ، كان ذلك قاضياً عنه صلاته ؟ قال الحكم : إني لأحسبك مجنوناً : قال : وأنس بن مالكٍ جالس قريباً من المنبر ، على وجههٌ خرقة
خضراء ، فقلت : يا أبا حمزة ، أذكرك الله ، فانك صحبت رسول الله - صلى الله عليه وسلم - وخدمته ، أحقٌ أقول أم باطلٌ ؟ قال : فو الله ما أجابني بكلمةٍ ، فقال له الحكم : يا أنس ، قال : لبيك ، أصلحك الله - قال : وقد كان فات ميقات الصلاة - قال : يقول له أنس : قد كان بقي من الشمس بقيةٌ ؟ فقال : احبساه . قال : فحبست ، فشهدوا أني مجنونٌ .
قال جعفر : فإنما نجا من القتل بذلك - وذكر بقية القصة .
فقد تبين بهذا السياق أن الصحابة والتابعين كانوا كلهم خائفين من ولاة السوء الظالمين ، وإنهم غير قادرين على الإنكار عليهم ، وأنه غير نافع بالكلية ؛ فإنهم يقتلون من أنكر ، ولا يرجعون عن تأخير الصلاة على عوائدهم الفاسدة .
وقد تكلم بعض علماء أهل الشام في زمن الوليد بن عبد الملك في ذلك ، وقال : أبعث نبيٌ بعد محمدٍ يعلمكم هذا - أو نحو ذلك ؟ فأخذ فأدخل الخضراء ، فكان آخر العهد به .

ولهذا لم يستطع أنس أن يجيب يزيد الضبي بشئ حين تكلم يزيد ، وإنما قال للحكم لما سأله : قد بقي من الشمس بقيةٌ - يريد : قد بقي من ميقات العصر بقيةٌ -، وهو كما قال لكن وقت الجمعة كان قد فات ، ولم يستطع أن يتكلم بذلك ، فلما دخل الحكم داره ، وأدخل معه أنساً ويزيد الضبي ، فسئل أنس في ذلك الوقت عن وقت صلاة النبي - صلى الله عليه وسلم - ، فأخبر أنه كان يعجل في البرد ، ويبرد في الحر ، ومراده -والله أعلم - : صلاة الظهر ، وهذا هو الذي امكن أنسا أن يقوله فيذلك الوقت ، ولم يمكنه الزيادة على
ذلك .
وأكثر العلماء على أن الجمعة لا يبرد بها بعد الزوال ، بل تعجل في أول الوقت ، وللشافعية في ذلك وجهان .
وقد كان الصحابة والتابعون مع أولئك الظلمة في جهدٍ جهيدٍ ، لا سيما في تأخير الصلاة عن ميقاتها ، وكانوا يصلون الجمعة في أخر وقت العصر ، فكان أكثر من يجيء إلى الجمعة يصلي الظهر والعصر في بيته ، ثم يجيء إلى المسجد تقية لهم ، ومنهم من كان إذا ضاق وقت الصلاة وهو في المسجد أومأ بالصلاة خشية القتل .
وكانوا يحلفون من دخل المسجد أنه ما صلى في بيته قبل أن يجيء .
قال إبراهيم بن مهاجرٍ : كنت أنا وسعيد بن جبيرٍ وإبراهيم نصلي الظهر ، ثم نجلس فنتحدث والحجاج يخطب يوم الجمعة .
خرّجه أبو نعيمٍ الفضل بن دكين في ((كتاب الصلاة )) .
وخَّرج -أيضاً- بإسناده ، عن أبي بكر بن عتبة ، قال صليت إلى جنب أبي جحيفة ، فتمسى الحجاج بالصلاة ، فقام يصلي الجمعة ، ثم قام فصلى ركعتين ، ثم قال : يا أبا بكر ، أشهدك أنها الجمعة .
وهذا غريبٌ ، يدل على أنه يصح أن يصلي الرجل الجمعة وحده .
وبإسناده : عن الأعمش ، عن إبراهيم وخيثمة ، أنهما كانا يصليان الظهر
والعصر ، ثم يأتيان الحجاج يوم الجمعة ، فيصليان معه .
وعن أبي وائل ، أنه كان يأمرهم أن يصلوا في بيوتهم ، ثم يأتوا الحجاج فيصلون معه الجمعة .
وعن محمد بن أبي إسماعيل ، قال : كنت في مسجد منى ، وصحف تقرأ للوليد ، فأخروا الصلاة : قال : فنظرت إلى سعيدٍ بن جبير وعطاء يومئان ، وهما قاعدان .
وقد ذكر أبو زيد عمر بن شبة النميري البصري في ((كتاب أدب السلطان )) باباً في تأخير الأمراء الصلاة ، خَّرج فيه الأحاديث المرفوعة ، والآثار الموقوفة في ذلك ، وقد سبق ذكر بعضها في ((أبواب: المواقيت)) .
وروى فيه بإسناده : أن أبا عبيدة بن عبد الله بن مسعودٍ كان يروح إلى المسجد وقد صلى الظهر والعصر ، فيجلس فينتظر ، فيقول : ماله قاتله الله ؟!
يصيح على منبره صياحاً ، وقد فاتته العصر ، ولم يصل الظهر بعد .
وبإسناده : عن عمرو بن هرم ، قال : كان أنس بن مالكٍ يصلي الظهر والعصر في بيته ، ثم يأتي الحجاج فيصلي معه الجمعة .

وبإسناده : عن عبد الله بن أبي زكريا ، أنه كان يجمع مع الوليد بن عبد الملك ما صلى الوليد في وقت الظهر الجمعة ، ويعتد بها جمعةً ، فإن أخرها عن وقت الظهر صلى الظهر في آخر وقت الظهر أربعاً إيماءً ، ثم صلى الجمعة معه ، وجعلها تطوعا ، فإن أخر العصر حتى يخرج وقتها صلاها في آخر وقتها ايماءً .
وبإسناده : عن حصينٍ ، قال : كان أبو وائل إذا أخر الحجاج الجمعة استقبل القبلة ، يومئ ايماءً : يتناعس .
وبإسناده : عن جريرٍ ، قال : شهدت الجمعة مع ابن هبيرة ، فأخر الصلاة إلى قريب من العصر ، فرأيت الناس يخرجون ، فرأيت أبا حنيفة خَّرج ، فكأن شيخ يصيح في المسجد : لو كان الحجاج ما خرجوا ، وجعل فضيل بن غزوان ويقول : إنهم ، إنهم .
وبإسناده : عن ابن سيرين ، أنه حضر الجمعة ، فأخر الأمير الصلاة ، فأدمى
ظفره ، ثم قام فخرج ، وأخذته السياط حتى خَّرج من المسجد .وعن عطاءٍ بن السائب : قال : رأيت سعيدٍ بن جبير وأبا البختري وأصحابه يومئون يوم الجمعة ، والحجاج
يخطب ، وهم جلوسٌ .
وعن محمد بن إسماعيل ، قال : رأيت سعيد بن جبير وعطاء ، وأخر الوليد الجمعة والعصر ، فصلاهما جميعاً ، قال : فأومئا إيماءً ، ثم صليا معه بمنىً .
وبإسناده : عن حميدٍ ، أن الوليد بن عبد الملك خَّرج بمنىً بعد العصر ، فخطب حتى صارت الشمس على رؤس الجبال ، فنزل فصلى الظهر ، ثم صلى العصر ، ثم صلى المغرب .
وروى بإسنادٍ له : عن سالم ، أنه ذكر أن الوليد قدم عليهم المدينة ، فما زال يخطب ويقرأ الليث حتى مضى وقت الجمعة ، ثم مضى وقت العصر ، فقال القاسم بن محمد لسالم :أما قمت فصليت ؟ قال : لا .قال : أفما اومأت ؟ قال: لا . وقال : خشيت أن يقال : رجل من آل عمر .
وروى بإسناده : عن عمارة بن زاذان : حدثني مكحولٌ ، قال : خطب الحجاج بمكة ، وأنا إلى جنب ابن عمر ، يحبس الناس بالصلاة ، فرفع ابن عمر راسه ، ونهض ، وقال : يا معشر المسلمين ، انهضوا إلى صلاتكم ، ونهض الناس ، ونزلالحجاج ، فلما صلى قال : ويحكم ، من هذا ؟ قالوا : ابن عمر .
قال : أما والله لولا أن به لمماً لعاقبته .
وروى أبو نعيم في ((كتاب الصلاة )) :ثنا زهير ، عن جابر -وهو : الجعفي -، عن نافع ، قال : كان ابن عمر يصلي خلف الحجاج ، فلما اخرهاترك الصلاة معه .
وكان الحسن يأمر بالكف عن الإنكار عليهم ، ثم غلبه الأمر فأنكر على الحجاج ، وكان سبب اختفائه منه حتى مات الحجاج ، والحسن متوار عنه بالبصرة .
وقد روى أبو الفرج ابن الجوزي في كتاب ((مناقب الحسن )) بإسناد له ، أن الحسن شهد الجمعة مع الحجاج ، فرقى الحجاج المنبر ، فأطال الخطبة حتى دخل في وقت العصر ، فقال الحسن : أما من رجل يقول : الصلاة جامعةٌ ؟ فقالَ رجل : يا أبا سعيدٍ ، تأمرنا أن نتكلم والإمام يخطب ؟ فقال : إنما أمرنا أن ننصت لهم فيما أخذوا من أمر
ديننا ، فإذا أخذوا في أمر دنياهم أخذنا في أمر ديننا ، قوموا ، فقام الحسن وقام الناس لقيام الحسن ، فقطع الحجاج خطبته ، ونزل فصلى بهم ، فطلب الحجاج الحسن فلم يقدر عليه .

وهذا كله مما يدل على اجتماع السلف الصالح على أن تأخير الجمعة إلى دخول وقت العصر حرام لا مساغ له في الإسلام .
ولما ولي عمر بن عبد العزيز الخلافة صلى الجمعة في أول وقتها على ما كانت عليه السنة .
فروى إسماعيل بن عياش ، عن عمرو بن مهاجرٍ ، أن عمر بن عبد العزيز كان يصلي الجمعة في أول وقتها حين يفيء الفيء ذراعا ونحوه ، وذلك في الساعة السابعة .
وقال ابن عونٍ : كانوا يصلون الجمعة في خلافة عمر بن عبد العزيز والظل هنية .
* * *

18-باب
المشي إلى الجمعة
وقول الله عز وجل: { فَاسعَوْا إِلَى ذِكْرِ اللَّهِ } [الجمعة :9] ومن قال : السعي العمل والذهاب ، لقوله { وَسَعَى لَهَا سَعْيَهَا } [الإسراء :19] .
وقال ابن عباسٍ : يحرم البيع حينئذ .
وقال عطاءٌ : تحرم الصناعات كلها .
وقال إبراهيم بن سعدٍ ، عن الزهري : إذا اذن المؤذن يوم الجمعة وهو مسافر ، فعليه أن يشهد .
اشتمل كلامه -هاهنا- على مسائل :
إحداها :
المشي إلى الجمعة ، وله فضل .
وفي حديث أوس بن أوس ، عن النبي - صلى الله عليه وسلم - : ((من بكر وابتكر ، وغسل واغتسل ، ومشى ولم يركب )) . وقد سبق.
وفي حديث اختصام الملأ الأعلى ، (( إنهم يختصمون في الكفارات والدرجات ،والكفارات إسباغ الوضوء في الكريهات ، والمشي على الأقدام إلى الجمعات )) .
وقد خرّجه الإمام أحمد والترمذي من حديث معاذٍ .
وله طرق كثيرة ، ذكرتها مستوفاة في (( شرح الترمذي )) .
وروى ابن أبي شيبة بإسنادٍ فيه انقطاعٌ ، أن عبد الله بن رواحة كان يأتي الجمعة ماشياً ، فإذا رجع كيف شاء ماشياً ، وإن شاء راكباً .
وفي رواية : وكان بين منزلة وبين الجمعة ميلان .
وعن أبي هريرة ، أنَّهُ كان يأتي الجمعة من ذي الحليفة ماشياً .
وذكر ابن سعدٍ في ((طبقاته)) بإسناده ، عن عمر بن عبد العزيز ، أنه كتب ينهى أن يركب أحد إلى الجمعة والعيدين .
وقال النخعي : لا يركب إلى الجمعة .
المسألة الثانية :
أنه يستحب المشي بالسكينة مع مقاربة الخطا ، كما في سائر الصلوات ، على ماسبق ذكره في موضعه .
فأما قول الله عز وجل : { إِذَا نُودِيَ لِلصَّلاةِ مِن يَوْمِ الجُمُعَةِ فَاسعَوْا إِلَى ذِكْرِ
اللَّهِ } [الجمعة :9] ، فقد حمله قوم من المتقدمين علىظاهره ، وأنكر ذلك عليهم
الصحابة .
فروى البيهقي من حديث عبد الله بن الصامت ، قال : خرجت إلى المسجد يوم الجمعة ، فلقيت أبا ذر ، فبينا أنا امشي اذ سمعت النداء ، فرفعت في المشي ؛ لقول الله عز وجل : { إِذَا نُودِيَ لِلصَّلاةِ مِن يَوْمِ الجُمُعَةِ فَاسعَوْا إِلَى ذِكْرِ اللَّهِ } ، فجذبني جذبة
كدت أن ألاقيه ، ثم قال : أو لسنا في سعي ؟ .
فقد أنكر أبو ذر على من فسر السعي بشدة الجري والعدو ، وبين أن المشي إليها سعي ؛ لأنه عمل ، والعمل يسمى سعياً ، كم قال تعالى : { إِنَّ سَعْيَكُمْ لَشَتَّى } [الليل :4] ، وقال : { وَمَنْ أَرَادَ الآخِرَةَ وَسَعَى لَهَا سَعْيَهَا } [الإسراء :19] ومثل هذا كثير في القرآن .
وبهذا فسر السعي في هذه الآية التابعون فمن بعدهم ، ومنهم : عطاءٍ ، ومجاهد ، وعكرمة ، وقتادة ، ومحمد بن كعب ، وزيد بن أسلم ، ومالك ، والثوري ، والشافعي وغيرهم .
وروي عن ابن عباسٍ -أيضاً- من وجه منقطع .
ومنهم من فسر السعي بالجري والمسابقة ، لكنه حمله على سعي القلوب والمقاصد والنيات دون الأقدام ، هذا قول الحسن .
وجمع قتادة بين القولين -في روايةٍ -، فقال : السعي بالقلب والعمل .

وكان عثمان وابن مسعودٍ وجماعة من الصحابة يقرءونها : ((فامضوا إلى ذكر
الله )) .
وقال النخعي : لو قرأتها ((فسعوا)) لسعيت حتى يسقط ردائي.
وروي هذا الكلام عن ابن مسعودٍ من وجهٍ منقطعٍ .
المسألة الثالثة :
في تحريم البيع وغيره مما يشغل به عن السعي بعد النداء .
وقد حكى عن ابن عباسٍ تحريم البيع وغيره .
وروى القاضي إسماعيل في كتابه ((أحكام القرآن )) من روايةٍ سليمان بن معاذ ، عن سماك ، عن عكرمة ، عن ابن عباسٍ ، قال : لا يصلح البيع يوم الجمعة حين ينادى بالصلاة ، فاذا قضيت الصلاة فاشتر وبع .
وبإسناده : عن ميمون بن مهران ، قال : كان بالمدينة إذا نودي بالصلاة من يوم الجمعة نادوا : حرم البيع ، حرم البيع .
وعن أيوب ، قال : لأهل المدينة ساعة ، وذلك عند خروج الإمام ، يقولون : حرم البيع ، حرم البيع .
وعن عمر بن عبد العزيز ، أنه كان يمنع الناس من البيع يوم الجمعة إذا نودي بالصلاة .
وعن الحسن وعطاء والضحاك : تحريم البيع إذا زالت الشمس من يوم الجمعة .
وعن الشعبي ، أنه محرمٌ .
وكذا قال مكحولٌ .
وحكى إسحاق بن راهويه الإجماع على تحريم البيع بعد النداء .
وحكى القاضي إسماعيل ، عمن لم يسمه ، أن البيع مكروه ، وانه استدل بقوله { ذَلِكُمْ خَيْرٌ لَّكُمْ } [الجمعة :9] .
ورد عليه : بأن من فعل ما وجب عليه وترك ما نهي عنه فهو خيرٌ له ، كما قال تعالى : { وَلاَ تَقُولُوا ثَلاثَةٌ انتَهُوا خَيْراً لَّكُمْ إِنَّمَا اللَّهُ إِلَهٌ وَاحِدٌ } [النساء :171] .
وحكي القول بأن البيع مردود عن القاسم بن محمد وربيعة ومالكٍ .
ورواه ابن عيينة ، عن عبد الكريم ، عن مجاهد أو غيره .
وهو مذهب الليث والثوري وإسحاق وأحمد وغيرهم من فقهاء أهل الحديث .
وخالف فيه أبو حنيفة والشافعي واصحابهما وعبيد الله العنبري ، وقالوا : البيع غير مردودٍ ؛ لأن النهي عن البيع هنا ليس نهياً عنه لذاته بل لوقته .
والأولون يقولون : النهي يقتضي فساد المنهي عنه ، سواء كان لذات المنهي عنه أو لوقته ، كالصوم يوم العيد ، والصلاة وقت النهي ، فكذلك العقود .
وقال الثوري -فيما إذا تصارفا ذهباً بفضة وقبضا البعض ، ثم دخل وقت النداء يوم الجمعة -: فإنهما يترادان البيع .
وهذا يدل على أن القبض عند شرط لانعقاد الصرف ، فلا يتم العقد الا به ، وهو الصحيح عند المحققين من أصحابنا -أيضاً .
وأما ما ذكره عن عطاءٍ ، أنه تحرم الصناعات حينئذ ، فإنه يرجع إلى أنه إنما حرم البيع ؛ لأنه شاغلٌ عن السعي إلى ذكر الله والصلاة ، فكل ما قطع عن ذلك فهو محرم من صناعة أو غيرها ، حتى الاكل والشرب والنوم والتحدث وغير ذلك ، وهذا قول الشافعية وغيرهم -أيضاً .
لكن لأصحابنا في بطلان غير البيع من العقود وجهان ، فإن وقوعها بعد النداء نادر ، بخلاف البيع ، فإنه غالب ، فلو لم يبطل لادى إلى الاشتغال عن الجمعة به ، فتفوت الجمعة غالباً .
وأكثر أصحابنا حكوا الخلاف في جواز ذلك ، وفيه نظرٌ ؛ فإنه إذا وجب السعي إلى الجمعة حرم كل ما قطع عنه .

وقد روي عن زيد بن أسلم ، قال : لم يأمرهم الله أن يذروا شيئاً غيره ، حرم البيع ، ثم أذن لهم فيه إذا فرغوا .
وهذا ضعيف جدا ؛ فإن البيع إنما خص بالذكر لأنه أكثر ما يقع حينئذ مما يلهي عن السعي ، فيشاركه في المعنى كل شاغل .
وأستدل بعض أصحابنا على جواز غير البيع من العقود بالصدقة ،وقال : قد أمر به النبي- صلى الله عليه وسلم - وهو يخطب .
وهذا لا يصح ؛ فإن الصدقة قربة وطاعة ، وإذا وقعت في المسجد حيث لا يكره السؤال فيه فلا وجه لمنعها .
فإن الحق بذلك عقد النكاح في المسجد قبل خروج الإمام كان متوجهاً ، مع أن بعض أصحابنا قد خص الخلاف بالنكاح ، وهو ابن عقيل .
وعن أحمد روايةٍ : إنه يحرم البيع بدخول وقت الوجوب ، وهو زوال الشمس .
وقد سبق مثله عن الحسن ، وعطاء ، والضحاك ، وهو- أيضاً- قول مسروق ، ومسلم بن يسارٍ ، والثوري ، وإسحاق .
وقياس قولهم : إنه يجب السعي بالزوال ، ويحرم حينئذ كل شاغلٍ يشغل عنه .
والجمهور : على أنه لا يحرم بدون النداء .
ثم الأكثرون منهم على أنه النداء الثاني الذي بين يدي الإمام ؛ لأنه النداء الذي كان في عهد النبي - صلى الله عليه وسلم - ، فلا ينصرف النداء عند إطلاقه إلا إليه .
وفي ((صحيح الإسماعيلي )) من حديث الزهري ، عن السائب بن يزيد ، قال : كان النداء الذي ذكر الله في القرآن يوم الجمعة إذا خَّرج الإمام ، وإذا قامت الصلاة في زمن النبي- صلى الله عليه وسلم - وأبي بكر وعمر .
وعن أحمد روايةٌ : أنه حرم البيع ويجب السعي بالنداء الأول .
وهو قول مقاتل بن حيان ، قال : وقد كان النداء الأول قبل زوال الشمس .
ونقله ابن منصورٍ ، عن إسحاق بن راهويه -صريحاً.
وعن أحمد ، أنه قال : أخاف أن يحرم البيع ، وإن أذن قبل الوقت .
ومجرد الشروع في الأذان يحرم به البيع عند أصحابنا والشافعية ؛ لأنه صار نداءً مشروعاً مسنوناً سنة الخلفاء الراشدين.
قال أصحابنا : ولو اقتصر عليه اجزأ ، وسقط فرض الأذان .
وعند أصحاب الشافعي : يحرم البيع بمجرد الشروع في النداء الثاني بين يدي
الإمام ، إذا كان قاطعاً عن السعي ، فأما إن فعله وهو ماش في الطريق ولم يقف ، أو هو قاعد في المسجد كره ولم يحرم .
وهذا بعيد ، والتبايع في المسجد بعد الأذان يجتمع فيه نهيان ؛ لزمانه ومكانه ، فهو أولى بالتحريم .
المسألة الرابعة :
حكى عن الزهري : أن المسافر إذا سمع النداء للجمعة ، فعليه أن يشهدها ، وقد سبق ذكر ذلك عنه ، وعن النخعي والأوزاعي وعن عطاءٍ : أن عليه شهودها ، سمع الأذان أو لم يسمعه ، وأن الجمهور على خلاف ذلك .
وهل للمسافر أن يبيع ويشتري بعد سماع النداء ؟ فيهِ اختلاف بين أصحابنا ، يرجع إلى أن من سقطت عنه الجمعة لعذر ، كالمريض : هل لهُ أن يبيع بعد النداء ، أم
لا ؟ فيه روايتان عن أحمد .
وأما من ليس من أهل الجمعة بالكلية ، كالمرأة ، فلها البيع والشراء بغير خلاف ، وكذا العبد ، إذا قلنا : لا يجب عليه الجمعة .
خَّرج البخاري في هذا الباب ثلاثة أحاديث :
الأول :

907-ثنا علي بن عبد الله : ثنا الوليد بن مسلمٍ : ثنا يزيد بن أبي مريم : ثنا عباية بن رفاعة ، قال : أدركني أبو عبسٍ وأنا اذهب إلى الجمعة ، فقال : سمعت النبي - صلى الله عليه وسلم - يقول : ((من أغبرت قدماه في سبيل الله حرمه الله على النار )) .
((يزيد بن أبي مريم )) ، هو : الأنصاري الشامي ، وهو بالياء المثناة من تحت ، وبالزاي .
وأما : بريد بن أبي مريم -بالباء الموحدة ، والراء المهملة -، فبصري ، لم يخرج له البخاري في ((صحيحه)) شيئاً .
وخرّج الإسماعيلي في ((صحيحه)) هذا الحديث بسياق تام ، ولفظه : عن يزيد بن أبي مريم : بينما أنا رائحٌ إلى الجمعة إذ لحقني عباية بن رفاعة بن رافع بن خديج
الأنصاري ، وهو راكب وأنا ماشٍ ، فقال : احتسب خطاك هذه في سبيل الله ، فاني سمعت أبا عبس بن جبر الأنصاري يقول : قال رسول الله - صلى الله عليه وسلم - : ((من اغبرت قدماه في سبيل الله حرمهما الله على النار )) .
وخرّجه الترمذي والنسائي -بمعناه .
ففي هذه الرواية أن هذه القصة جرت ليزيد مع عباية ، وفي روايةٍ البخاري أنها جرت لعباية مع أبي عبس ، وقد يكون كلاهما محفوظاً . والله أعلم .
وليس عن النبي - صلى الله عليه وسلم - في هذا الحديث ذكر المشي إلى الجمعة ، إنما فيه فضل المشي في سبيل الله ، فأدخل الرواي المشي إلى الجمعة في عموم السبيل ، وجعله شاملاً له
وللجهاد .
والأظهر في اطلاق سبيل الله : الجهاد ، وقد يؤخذ بعموم اللفظ ، كما أذن النبي - صلى الله عليه وسلم - لمن جعل بعيره في سبيل الله أن يحج عليه ، وقال : ((الحج من سبيل الله )) ، وقد ذكرناه في موضع آخر .
وقد كان كثير من السلف يختارون المشي إلى الجمعة ، كما سبق من غير واحدٍ من الصحابة .
وقد روي عن عبد الله بن رواحة -رضي الله عنه -، أنه كان يبكر إلى الجمعة ، ويخلع نعليه ، ويمشي حافياً ، ويقصر في مشيه .
خرّجه الأثرم بإسناد منقطع .
الحديث الثاني :
908-حديث : أبي هريرة ، عن النبي - صلى الله عليه وسلم - : ((إذا أقيمت الصلاة فلا تأتوها تسعون ، وأتوها تمشون ، وعليكم السكينة ، فما أدركتم فصلوا ، وما فاتكم فاتموا )) .
وقد تقدم في ((كتاب : الصلاة )) باختلاف أسانيده وألفاظه .
الحديث الثالث :
909-حديث : يحيى بن أبي كثير ، عن عبد الله بن أبي قتادة -قال أبو عبد الله : ولا أعلمه إلاّ عن أبيه - ، عن النَّبيّ - صلى الله عليه وسلم - ، قالَ : ((لا تقوموا حتَّى تروني ، وعليكم السكينة )) .
وقد تقدم -أيضاً- باختلاف ألفاظه .
وليس في هذا - والذي قبله - ذكر الجمعة ، إنما فيهِ ذكر الصَّلاة ، وهي تعم الجمعة وغيرها .
وحديث أبي هريرة إنما يدل على النهي عن السعي عندَ سماع الإقامة ، وحديث أبي قتادة إنما فيهِ الأمر بالسكينة في القيام إلى الصَّلاة ، لا في المشي إليها .
* * *

19-باب
لا يفرق بين اثنين يوم الجمعة
910-ثنا عبدان : أنا عبد الله : أنا ابن أبي ذئب ، عن سعيدٍ المقبري ، [عن
أبيه ] ، عن ابن وديعة ، عن سلمان الفارسي ، قال : قال رسول الله - صلى الله عليه وسلم - : ((من اغتسل يوم الجمعة ، وتطهر بما استطاع من طهر ، ثم ادهن أو مس من طيبٍ ، ثم راح ولم يفرق بين اثنين ، فصلى ما كتب له ، ثم إذا خَّرج الإمام أنصت ، غفر له ما بينه وبين الجمعة الأخرى )) .
التفريق بين اثنين يدخل فيه شيئان :
أحدهما :
أن يتخطاهما ويتجاوزهما إلى صف متقدمٍ .
وقد خرج أبو داود نحو هذا الحديث من حديث أبي هريرة وحديث أبي سعيدٍ ، عن النبي - صلى الله عليه وسلم - ، وفيه : ((ولم يتخط رقاب الناس )) .
ومن حديث عبد الله بن عمرو -أيضاً -، عن النبي - صلى الله عليه وسلم - .
وخرّجه الإمام أحمد من حديث أبي أيوب ، ومن حديث نبيشة الهذلي ، عن النبي - صلى الله عليه وسلم - ، وفي حديثهما : ((ولم يؤذ أحداً )) .
ومن حديث أبي الدرداء ، عن النبي - صلى الله عليه وسلم - ، وفي حديثه : ((ولم يتخط أحداً ، ولم يؤذه )) .
وقد تقدم حديث عبد الله بن بسر ، قال : جاء رجلٌ يتخطى رقاب الناسِ يوم الجمعة ، والنبي - صلى الله عليه وسلم - يخطب ، فقال له النبي - صلى الله عليه وسلم - : ((اجلس ، فقد آذيت )) .
خرّجه الإمام أحمد وأبو داود والنسائي .
وخرّجه ابن ماجه من حديث جابر .
وخرّج الإمام أحمد والترمذي من حديث زبان بن فائد ، من حديث سهل بن معاذ بن أنس ، عن أبيه ، عن النبي - صلى الله عليه وسلم - ، قال : ((من تخطي رقاب الناس يوم الجمعة اتخذ جسراً إلى جهنم )) .
وزبان ، مختلف في أمره .
ورواه عنه ابن لهيعة ورشدين بن سعدٍ .
وخرّج الإمام أحمد من حديث أرقم بن الأرقم المخزومي، أن النبي - صلى الله عليه وسلم - قال :
(( الذي يتخطى الناس يوم الجمعة ويفرق بين الاثنين بعد خروج الإمام كالجار قصبة إلى النارِ )).
وفي إسناده : هشام بن زياد أبو المقدام ، ضعفوه ، وقد اختلف عليه في إسناده .
وأكثر العلماء على كراهة تخطي الناس يوم الجمعة ، سواء كان الإمام قد خَّرج أو لم يخرج بعد .
وقالت طائفةٌ : لا يكره التخطي إلا بعدَ خروجهِ ، كما دل عليه حديث الأرقم ، منهم : الثوريُ ، ومالكٌ ، والأوزاعي - في روايةٍ -، ومحمد بن الحسنِ .
وذكر مالكٌ ، عن أبي هريرة ، قال : لأن يصلي أحدكم بظهرة الحرة خيرٌ له من أن يقعد حتى إذا قام الإمام يخطبُ جاء يتخطى رقاب الناس يوم الجمعةِ .
فإن وجد فرجة لا يصل إليها إلا بالتخطي ، ففيه قولان :
أحدهما : يجوز له التخطي حينئذ ، وهو قول الحسن ، وقتادة ، والأوزاعي والشافعي ، وكذا قال مالكٌ في التخطي قبل خروج الإمام ، وكذا روى معمر عن الحسن وقتادة .
والثاني : أنه يكره ، وهو قولُ عطاءٍ ، والثوريّ .
وعن أحمد روايتان في ذلك ، كالقولين .
وعنه روايةٌ ثالثةٌ : إن كان يتخطى واحداً أو اثنين جاز ، وان كان أكثر كره .

وحمل بعض أصحابنا رواية الجواز عن أحمد على ما إذا كان الجالسون قد جلسوا في مؤخر الصفوف ، وتركوا مقدمها عمداً ، ورواية الكراهة على ما إذا لم يكن منهم تفريطٌ .
وفي كلام الأوزاعي وغيره ما يدل على مثل هذا-أيضاً-، وكذلك قال الحسن ، قال : لا حرمة لهم .
ومتى احتاج إلى التخطي لحاجة لابد منها من وضوء أو غيره ، أو لكونه لا يجد موضعا للصلاة بدونه ، أو كان إماماً لا يمكنه الوصول إلى مكانه بدون التخطي ، لم
يكره .
وقد سبق حديث عقبة بن الحارث في قيام النبي - صلى الله عليه وسلم - من صلاته مسرعاً ، يتخطى رقاب الناسِ .
وكذا لو ضاق الموضع وآذتهم الشمسُ ، فلهم -إذا أقيمت الصلاة - أن يشقوا الصفوف ويدخلوا لأذى الشمس ، نص عليه أحمد في روايةٍ الأثرمِ .
وحكى ابن المنذر عن أبي نضرة : جواز تخطيهم بإذنهم ،وعن قتادة : يتخطاهم إلى مجلسه .
ثم قال ابن المنذر : لا يجوز شيء من ذلك عندي ، لأن الأذى يحرم قليلة وكثيرة ، وهذا اذى ، لقول النبي - صلى الله عليه وسلم - : (( اجلس ، فقد آذيت )) .
فظاهر كلامه : تحريمه بكل حال ، والاكثرون جعلوا كراهته كراهة تنزيهٍ .
ومتى كان بين الجالسين فرجة ، بحيث لا يتخطاهما ، جاز له أن يمشي بينهما ، فإن تماست ركبهما بحيث لا يمشي بينهما إلاّ بتخطي ركبهما كره له ذلك ، فإن كانا قائمين يصليان ، فمشى بينهما ولم يدفع أحداً ، ولم يؤذه ، ولم يضيق على أحد جاز ، وإلاّ فلا .
قال ذلك كله عطاءٍ -: ذكره عبد الرزاق ، عن ابن جريجٍ ، عنه .
الثاني -مما يدخل في التفريق بين اثنين -:
الجلوس بينهما إن كانا جالسين ، أو القيام بينهما أن كانا قائمين في صلاة .
فإن كان ذلك من غير تضييق عليهما ولا دفع ولا أذى ، مثل أن يكون بينهما فرجة ، فإنه يجوز ، بل يستحب ،لأنه مامور بسد الخلل في الصف ، وإلاّ فهو منهي عنه ، إلاّ أن ياذنا في ذلك .
وروى عمرو بن شعيب ، عن أبيه ، عن جده ، أن رسول الله - صلى الله عليه وسلم - قال :
(( لا يحل للرجل أن يفرق بين اثنين ، إلا باذنهما )) .
خرّجه الإمام أحمد وأبو داود والترمذي .
وقال : حديثٌ حسنٌ .
فإن كان الجالسان بينهما قرابة ، أو كانا يتحدثان فيما يباح ، كان أشد كراهةً .
وفي ((مراسيل أبي داود )) عن المطلب بن حمطب ، قال : سمعت رسول الله - صلى الله عليه وسلم - قال : ((لا يفرق بين الرجل ووالده )) .
وخرّجه الطبراني من حديث سهل بن سعدٍ ، عن النبي - صلى الله عليه وسلم - ، قال : (( لا يجلس الرجل بين الرجل وابيه في المجلس )) .
وفي إسناده نظر .
وروي عن ابن عمر - مرفوعاً ، وموقوفاً - : ((إذا كان اثنان يتناجيان فلا يدخل بينهما إلا بإذنهما )) .
قال الإمام أحمد في الرجل ينتهي إلى الصف وقد تم فيدخل بين رجلين : أن علم أنه لا يشق عليهم .
قال القاضي أبو يعلى : أن شق عليهم لم يجز ؛ لأن فيهِ أذية لهم ، وشغلاً لقلوبهم .
* * *

20-باب
لا يقيم الرجل أخاه يوم الجمعة ويقعد مكانه
911-حدثنا محمد بن سلام : ثنا مخلد : أنا ابن جريجٍ : سمعت نافعا يقول : سمعت ابن عمر يقول : نهى النبي - صلى الله عليه وسلم - أن يقيم الرجلُ الرجل من مقعده ، ثم يجلس فيهِ )) .
قلت لنافع : الجمعة ؟ قال : الجمعة وغيرها .
وقد خرّجه البخاري في مواضع متعددة ، وفي بعضها زيادة : (( ولكن تفسحوا وتوسعوا )) .
وخرّج مسلم من حديث أبي الزبير ، عن جابر ، عن النبي - صلى الله عليه وسلم - ، قال : ((لا يقيمن أحدكم أخاه يوم الحمعة ليخالف إلى مقعده فيقعد فيه ، ولكن يقول : افسحوا )) .
وخَّرج الإمام أحمد من حديث أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((لا يقم الرجل الرجل من مجلسه ثم يجلس فيه ، ولكن افسحوا يفسح الله لكم )) .
وروى ابن أبي حاتم بإسناده ، عن مقاتل بن حيان ، قال : أنزلت هذه الآية - يعني : قوله : { يا أَيُّهَا الَّذِينَ آمَنُوا إِذَا قِيلَ لَكُمْ تَفَسَّحُوا فِي المَجَالِسِ فَافْسَحُوا } [المجادلة:11] -في يوم جمعة ، وكان رسول الله - صلى الله عليه وسلم - يومئذ في الصفة ، وفي المكان ضيقٌ ، وكان يكرم أهل بدر من المهاجرين والأنصار ، فجاء اناس من أهل بدر وقد سبقوا إلى المجالس ، فقاموا حيال رسول الله - صلى الله عليه وسلم - ، فسلموا عليه ، ثم سلموا على القوم ، فقاموا على ارجلهم ينتظرون أن يفسح لهم ، فلم يوسع لهم ، فشق ذلك على النبي - صلى الله عليه وسلم - ، فقال لمن حوله من المهاجرين والأنصار -من غير أهل بدر - : ((قم أنت يا فلان ، وأنت
يا فلان )) ، فلم يزل يقيمهم بعدة النفر الذين هم قيام بين يديه ، فشق ذلك على من أقيم من مجلسه ، وعرف النبي - صلى الله عليه وسلم - الكراهة في وجوههم ، وتكلم في ذلك المنافقون ، فبلغنا أن رسول الله - صلى الله عليه وسلم - قال : ((رحم الله رجلاً فسح لاخيه)) ، فجعلوا يقومون بعد ذلك سراعاً ، فيفسح القوم لاخوانهم ،ونزلت الآية يوم الجمعة .
فظاهر هذا : يدل على أن إقامة الجالس نسخ بهذه الآية ، وانتهى الأمر إلى التفسح المذكور فيها .
وقال قتادة : كان هذا للنبي - صلى الله عليه وسلم - ومن حوله خاصة .
يشير إلى إقامة الجالسين ليجلس غيرهم ؛ فإنه - صلى الله عليه وسلم - كان يفعل ذلك إكراماً لأهل الفضائل والاستحقاق ، وغيره لا يؤمن عليه أن يفعله بالهوى .
ويستثنى من ذلك : الصبي ، إذا كان في الصف ، وجاء رجلٌ ، فله أن يؤخره ويقوم مقامه ، كما فعله أبي بن كعب بقيس بن عباد ، وقد ذهب اليه الثوري وأحمد ، وقد تقدم ذلك .
فإن كان الذي في الصف رجلاً ، وكان أعرابياً أو جاهلاً ، لم يجز تاخيره من موضعه .
قال أحمد: لا أرى ذلك .
وفي ((سنن أبي داود )) ، عن النبي - صلى الله عليه وسلم - ، قال : ((من سبق إلى ما لم يسبق اليه أحد فهو أحق به )) .
واستثنى بعض الشافعية - أيضاً- ثلاث صور ،وهي : أن يقعد في موضع الإمام ، أو طريق الناس ويمنعهم الاجتياز ، أو بين يدي الصف مستقبل القبلة .

ويستثنى من ذلك ، أن يكون المتاخر قد ارسل من ياخذ له موضعاً في الصف ، فاذا جاء الجالس وجلس الباعث فيه . وقد ذكره الشافعي وأصحابنا وغيرهم .
وروي عن ابن سيرين ، أنه كان يفعله .
واما إن قام احد من الصف تبرعاً واثر الداخل بمكانه ، فهل يكره ذلك ، أم لا ؟ أن انتقل إلى مكان أفضل منه لم يكره ، وإن انتقل إلى ما دونه فكرهة الشافعية .
وقال أحمد فيمن تاخر عن الصف الأول ، وقدم اباه فيه : هو يقدر أن يبرَّ أباه بغير هذا .
وظاهره : الكراهة ، وأنه يكره الإيثار بالقرب .
وأم الموثر ، فهل يكره له أن يجلس في المكان الذي اوثر به ؟ فيهِ قولان
مشهوران .
أشهرهما : لا يكره ، وهو قولُ أصحابنا والشافعية وغيرهم .
والثاني : يكره ، وكان ابن عمر لا يفعل ذلك ، وكذلك أبو بكرة .
وخَّرج الإمام أحمد وأبو داود من حديث ابن عمر ، قال : جاء رجل إلى
رسول الله - صلى الله عليه وسلم - ، فقام له رجل من مجلسه ، فذهب ليجلس فيه ، فنهاه النبي - صلى الله عليه وسلم - .
وخرّج أحمد وأبو داود من حديث أبي بكر عن النبي - صلى الله عليه وسلم - معناه -أيضاً.
ولو بادر رجلٌ وسبق المؤثر إلى المكان ، فهل هو أحق به من الموثر ، أم لا ؟ فيه وجهان لأصحابنا وغيرهم .
وأما من فسح له في مجلسٍ اوصفٍ ، فلا يكره له الجلوس فيه .
وفي مراسيل خالد بن معدان ، أن النبي - صلى الله عليه وسلم - قال : (( إذا جاء أحدكم إلى المجلس ، فوسع له ، فليجلس ؛ فإنها كرامة )) .
خرّجه حميد بن زنجوية .
فإن كان في جلوسه تضييق على الناس ، أو لم يصل إلى المكان الا بالتخطي ، فلا يفعل .
وقد روي عن أبي سعيدٍ الخدري ، أنه أوذن بجنازة في قومه ، فتخلف حتى جاء الناس واخذوا المجالس ، ثم جاء بعد، فلما رآه القوم توسعوا له ، فقال : لا ؛ إني سمعت رسول الله- صلى الله عليه وسلم - يقول : (( إن خيرٌ المجالس أوسعها )) ، ثم تنحى فجلس في مجلس واسع .
وخَّرج أبو داود منه المرفوع فقط .
وروى الخرائطي -بإسناد فيه جهالة - ، عن أبي هريرة -مرفوعاً- : ((لا توسع المجالس إلا لثلاثة : لذي علم لعلمه ، وذي سن لسنه ، وذي سلطان لسلطانه )) .
ودخل خالد بن ثابت الفهمي المسجد يوم الجمعة ، وقد امتلأ من الشمس ، فرآه بعض من في الظل ، فأشار اليه ليوسع له ، فكره أن يتخطى الناس إلى ذلك الظل ، وتلا : { وَاصْبِرْ عَلَى مَا أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الأُمُورِ } [لقمان :17]، ثم جلس في الشمس.
خرّجه حميد بن زنجويه .
* * *

21- باب
الأذان يوم الجمعة
912- حدثنا آدم : ثنا ابن أبي ذئب ، عن الزهري ، عن السائب بن يزيد ، قال : كان النداء يوم الجمعة أوله إذا جلس الإمام على المنبر ، على عهد رسول الله - صلى الله عليه وسلم - وأبي بكر وعمر ، فلما كان عثمان ، وكثر الناس ، زاد النداء الثالث على الزوراء .
قال أبو عبد الله : الزوراء : موضع بالسوق بالمدينةِ .
الأذان يوم الجمعة قد ذكره الله تعالى في كتابه ، وفي قوله { ياأَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِيَ لِلصَّلاةِ مِن يَوْمِ الجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ } [الجمعة :9] ، وقد ذهب طائفةٌ من العلماء إلى وجوبه ، وان قيل : أن الأذان سنة ، وهو الذي ذكره ابن أبي موسى من أصحابنا ، وقاله طائفةٌ من الشافعية -أيضاً .
وقد دل الحديث على أن الأذان الذي كان على عهد رسول الله - صلى الله عليه وسلم - وأبي بكر وعمر هو النداء الذي بين يدي الإمام عند جلوسه على المنبر ، وهذا لا اختلاف فيه بين العلماء .
ولهذا قال أكثرهم : أنه هو الأذان الذي يمنع البيع ، ويوجب السعي إلى الجمعة ، حيث لم يكن على عهد النبي - صلى الله عليه وسلم - سواه .
وما ذكره ابن عبد البر عن طائفةٌ من أصحابهم ، أن هذا الأذان الذي يمنع البيع ،لم يكن على عهد النبي - صلى الله عليه وسلم - وإنما أحدثه هشام بن عبد الملك ، فقد بين ابن عبد البر أن هذا جهل من قائله ، لعدم معرفته بالسنة والاثار .
فإن قال هذا الجاهل : أنه لم يكن أذان بالكلية في الجمعة ، فقد باهت ، ويكذبه قولُ الله عز وجل : { إِذَا نُودِيَ لِلصَّلاةِ مِن يَوْمِ الجُمُعَةِ فَاسعَوْا إِلَى ذِكْرِ اللَّهِ } .
وإن زعم أن الأذان الذي كان في عهد النبي - صلى الله عليه وسلم - وأبي بكر وعمر هو الأذان الأول الذي قبل خروج الإمام ، فقد أبطل ، ويكذبه هذا الحديث واجتماع العلماء على ذلك .
وقوله في هذه الرواية : ((أوله إذا جلس الإمام على المنبر )) ، معناه : أن هذا الأذان كان هو الأول ، ثم تليه الإقامة ، وتسمى : أذاناً ، كما في الحديث المشهور : ((بين كل اذانين صلاةٌ)) .
وخرّجه النسائي من روايةٍ المعتمر ، عن أبيه ، عن الزهري ، ولفظه : كان بلال يؤذن إذا جلس رسول الله - صلى الله عليه وسلم - على المنبر يوم الجمعة ، فاذا نزل أقام ، ثم كان كذلك في زمن أبي بكر وعمر ، فلما زاد عثمان النداء الثالث صار هذا الثالث هو الأول ، وصار الذي بين يدي الإمام هو الثاني .
وقد خَّرج أبو داود هذا الحديث من طريق ابن إسحاق ، عن الزهري ، عن السائب ، قال : كان يؤذن بين يدي رسول الله - صلى الله عليه وسلم - إذا جلس على المنبر يوم الجمعة على باب المسجد ، وأبي بكر وعمر .
ففي هذه الرواية : زيادة : أن هذا الأذان لم يكن في نفس المسجد ، بل على بابه ، بحيث يسمعه من كان في المسجد ومن كان خارج المسجد ، ليترك أهل الأسواق البيع ويسرعوا إلى السعي إلى المسجد.

وقوله : ((فلما كان عثمان)) -يريد : لما ولي عثمان -((وكثر الناس في زمنه زاد النداء الثالث على الزوراء )) ، وسماه: ثالثاً ؛ لأن به صارت النداآت للجمعة ثلاثة ، وإن كان هو أولها وقوعاً .
وخرّجه ابن ماجه ، وعنده -بعد قوله : ((على دار في السوق ، يقال لها :
الزوراء )) -: ((فاذا خَّرج أذن ، وإذا نزل أقام )) .
وهو من روايةٍ : ابن إسحاق ، عن الزهري .
وروى الزهري ، عن ابن المسيب : معنى حديثه عن السائب بن يزيد ، غير أنه قال : ((فلما كان عثمان كثر الناس ، فزاد الأذان الأول ، واراد أن يتهيأ الناس للجمعة )) .
خرّجه عبد الرزاق في ((كتابه)) عن معمر ، عنه .
وقد رواه إسماعيل بن يحيى التميمي - وهو ضعيف جداً - ، عن مسعر ، عن القاسم ، عن ابن المسيب ، عن أبي أيوب الأنصاري ، قال ما كان الأذان على عهد النبي - صلى الله عليه وسلم - يوم الجمعة إلا قدام النبي - صلى الله عليه وسلم - ، وهو على المنبر ، فاذا نزل أقاموا الصلاة ، فلما ولي عثمان أمر أن يؤذن على المنارة ليسمع الناس .
خرّجه الإسماعيلي في ((مسند مسعر )) ، وقال في القاسم : هو مجهولٌ .
قلت : والصحيح : المرسل .
وقد أنكر عطاءٍ الأذان الأول ، وقال : إنما زاده الحجاج ، قال : وإنما كان عثمان يدعو الناس دعاء.
خرّجه عبد الرزاق .
وقال عمرو بن دينار : إنما زاد عثمان الأذان بالمدينة ، وأما مكة فأول من زاده الحجاج ، قال : ورأيت ابن الزبير لا يؤذن له حتى يجلس على المنبر ، ولا يؤذن له إلا أذان واحد يوم الجمعة .
خرّجه عبد الرزاق -أيضاً.
وروى مصعب بن سلام ، عن هشام بن الغاز ، عن نافع ، عن ابن عمر ، قال : إنما كان رسول الله - صلى الله عليه وسلم - إذا قعد على المنبر أذن بلالٌ ، فإذا فرغ النبي - صلى الله عليه وسلم - من خطبته اقام الصلاة ، والاذان الأول بدعة .
وروى وكيع في ((كتابه )) عن هشام بن الغاز ، قال : سألت نافعاً عن الأذان يوم الجمعة ؟ فقالَ : قالَ ابن عمر : بدعةٌ ، وكل بدعة ظلالة ، وإن رآه الناس حسناً .
وقال عبد الرحمن بن زيد بن أسلم : لم يكن في زمان النَّبيّ - صلى الله عليه وسلم - إلا أذانان : أذان حين يجلس على المنبر ، وأذان حين تقام الصَّلاة . قال : وهذا الأخير شيء أحدثه الناس بعد .
خرّجه ابن أبي حاتمٍ .
وقال سفيان الثوري : لا يؤذن للجمعة حتى تزول الشمس ، وإذا أذن المؤذن قام الإمام عى المنبر فخطب ، وإذا نزل أقام الصلاة ، قال : والأذان الذي كان على عهد رسول الله - صلى الله عليه وسلم - وأبي بكر وعمر أذان وأقامة ، وهذا الأذان الذي زادوه محدثٌ .
وقال الشافعي -فيما حكاه ابن عبد البر - : أحب إلي أن يكون الأذان يوم الجمعة حين يجلس الإمام على المنبر بين يديه ، فإذا قعد أخذ المؤذن في الأذان ، فإذا فرغ قام فخطب ، قال : وكان عطاءٍ ينكر أن يكون عثمان أحدث الأذان الثاني ، وقال : إنما أحدثه معاوية .

قال الشافعي : وأيهما كان ، فالأذان الذي كان على عهد النبي - صلى الله عليه وسلم - ،وهو الذي ينهى الناس عنده عن البيع .
ولأصحابه في أذان الجمعة - على قولهم : الأذان سنة-وجهان :
أحدهما : أنه سنة -أيضاً.
والثاني : أنه للجمعة خاصة فرض كفاية .
فعلى هذا : هل تسقط الكفاية بالأذان الأول ، أو لا تسقط الا بالاذان بين يدي الإمام ؟ على وجهين -أيضاً .
ومن أصحابنا من قال : يسقط الفرض بالأذان الأول ، وفيه نظر .والله أعلم .
وقال القاضي أبو يعلى : المستحب أن لا يؤذن الا أذان واحد ، وهو بعد جلوس الإمام على المنبر ، فإن أذن لها بعد الزوال وقبل جلوس الإمام جاز ، ولم يكره .
ثم ذكر حديث السائب بن يزيد هذا .
ونقل حرب ، عن إسحاق بن راهويه : أن الأذان الأول للجمعة محدث ، احدثه عثمان ، رأى أنه لا يسمعه إلا أن يزيد في المؤذنين ، ليعلم الأبعدين ذلك ، فصار سنة : لأن على الخلفاء النظر في مثل ذلك للناس .
وهذا يفهم منه أن ذلك راجع إلى رأي الإمام ، فإن احتاج اليه لكثرة الناس فعله ، وإلا فلا حاجة إليه .
* * *

22-باب
المؤذن الواحد يوم الجمعة
913-حدثنا أبو نعيمٍ : ثنا عبد العزيز بن أبي سلمة الماجشون ، عن الزهري ، عن السائب بن يزيد ، أن الذي زاد التأذين الثالث يوم الجمعة عثمان بن عفان ، حين كثر أهل المدينة ، ولم يكن للنبي- صلى الله عليه وسلم - غير مؤذنٍ واحدٍ، وكان التأذين يوم الجمعة حين يجلس الإمام -يعني : على المنبر .
قوله : ((ولم يكن للنبي - صلى الله عليه وسلم - إلا مؤذن واحد )) -يعني : في الجمعة ؛ فإن في غير الجمعة كان له مؤذنان ، كما سبق في ((الأذان)) .
وقد قيل : إنه يحتمل أن يكون مراد السائب : أنه لم يكن للنبي - صلى الله عليه وسلم - يوم الجمعة إلا تأذين واحد ، فعبر بالمؤذن عن الأذان -: ذكره الإسماعيلي .
وهذا يرده قوله : ((فزاد عثمان النداء الثالث )) ، فإنه يدل على أنه كان للنبي - صلى الله عليه وسلم - أذانان -يعني : الأذان والاقامة -والمؤذن الواحد في الجمعة .
وقد تقدم في روايةٍ النسائي لحديث السائب بن يزيد ، ويفهم من حديث ابن عمر -أيضاً .
وخرّج ابن ماجه من روايةٍ عبد الرحمن بن سعدٍ بن عمار : حدثني أبي ، عن
أبيه ، عنجده -وهو : سعدٍ القرظ -، أنه كان يؤذن يوم الجمعة على عهد رسول الله - صلى الله عليه وسلم - إذا كان الفيء مثل الشراك .
وهذا إسنادٌ ضعيف ، ضعفه ابن معين وغيره .
وإنما كان سعدٍ يؤذن بقباء في عهد النبي - صلى الله عليه وسلم - ، ولم يكن بقباء جمعةٌ .
وقد حكى ابن عبد البر اختلافاً بين العلماء في الأذان يوم الجمعة بين يدي الإمام : هل يكون من مؤذن واحد ، أو مؤذنين ؟
فذكر من روايةٍ ابن عبد الحكم ،عن مالكٍ ، أنه قالَ : إذا جلس الإمام على
المنبر ، ونادى المنادي منع الناس من البيع .
قال : وهذا يدل على أن النداء عنده واحدٌ بين يدي الإمام .
وفي ((المدونة)) من قول ابن قاسم ، وروايته ، عن مالكٍ : إذا جلس الإمام على المنبر ، وأخذ المؤذنون في الأذان حرم البيع .
فذكر ((المؤذنين ))بلفظ الجماعة .
قال : ويشهد لهذا حديث مالكٍ ، عن ابن شهاب ، عن ثعبلة بن أبي مالكٍ ، أنهم كانوا في زمن عمر بن الخطاب يصلون يوم الجمعة حتى يخرج عمر ، فاذا خَّرج وجلس على المنبر وأخذ المؤذنون .
هكذا بلفظ الجماعة .
قال : ومعلوم عند العلماء أنه جائز أن يكون المؤذنون واحداً وجماعة في كل
صلاة ، إذا كان ذلك مترادفاً ، لا يمنع من إقامة الصلاة في وقتها .
وذكر من كلام الشافعي ، أنه قال : إذا قعد الإمام اخذ المؤذنون في الأذان .
ومن كلام الطحاوي في ((مختصره )) : حكاية قولُ أبي حنيفة وأصحابه : إذا جلس الإمام على المنبر ، وأذن المؤذنون بين يديه - بلفظ الجمع .
ووقع في كلام الخرقي من أصحابنا : واخذ المؤذنون في الأذان -بلفظ الجمع .
وقال مكحول : إن النداء كان في الجمعة مؤذنٌ واحدٌ حين يخرج الإمام ، ثم تقام الصلاة ، فأمر عثمان أن ينادى قبل خروج الإمام حتى يجتمع الناس .
خرّجه ابن أبي حاتم .

قال حربٌ : قلت لأحمد : فالأذان يوم الجمعة إذا أذن على المنارة عدة ؟ قال : لا بأس بذلك ، قد كان يوذن للنبي - صلى الله عليه وسلم - بلال وابن أم مكتوم ، وجاء أبو محذورة وقد أذن رجل قبله ، فأذن أبو محذورة .
وظاهر هذا : أنه لو أذن على المنارة مؤذن بعد مؤذن جاز ،وهذا قبل خروج الإمام .
وقال القاضي أبو يعلى : يستحب أن يكون المؤذن للجمعة واحداً ، فإن أذن أكثر من واحد جاز ، ولم يكره .
ومراده : إذا أذنوا دفعة واحدة بين يدي الإمام ، أو اذنوا قبل خروجه تترى ، فأما أن أذنوا بعد جلوسه على المنبر ، مرةً بعد مرة ، فلا شك في كراهته ، وأنه لم يعلم وقوعها في الإسلام قط .
وكذا قال كثيرٌ من أصحاب الشافعي : أنه يستحب أن يكون للجمعة أذان واحد عند المنبر ، ويستحب أن يكون المؤذن واحداً ؛ لأنه لم يكن يؤذن للجمعة للنبي - صلى الله عليه وسلم - إلا بلالٌ .
ونقل المحاملي هذا الكلام عن الشافعي ، والذي نقله البويطي عن الشافعي يخالف ذلك ؛ فإنه نقل عنه ، أنه قال : النداء للجمعة هو الذي يكون والإمام على المنبر ، يكون المؤذنون يستفتحون الأذان فوق المنارة جملة حين يجلس الإمام على المنبر ، ليسمع الناس فيؤبون إلى المسجد .
وهذا تصريح بأنهم يكونون جماعة ، وأنهم يؤذنون على المنارة لإسماع الناس ، لا بين يدي المنبر في المسجد .
وقد خرّج البخاري في ((صحيحه)) هذا في ((باب : رجم الحُبلى )) ، من حديث ابن عباسٍ ، قال : جلس عمر على المنبر يوم الجمعة ، فلما سكت المؤذنون قام ، فأثنى على الله -وذكر الحديث .
وروي عن المغيرة بن شعبة ، أنه كان له في الجمعة مؤذنٌ واحدٌ .
وخرّج الإمام أحمد من روايةٍ ابن إسحاق ، عن العلاء بن عبد الرحمن ، عن أبيه ، عن أبي سعيدٍ الخدري ، عن النبي - صلى الله عليه وسلم - ، قال : ((إذا كان يوم الجمعة قعدت الملائكة على أبواب المسجد ، يكتبون من جاء ، فاذا أذن وجلس الإمام على المنبر طووا الصحف ، ودخلوا المسجد يستمون الذكر )) .
وهذا لفظ غريب .
وروى عبد الرزاق بإسناده ، عن موسى بن طلحة ،قال : رأيت عثمان بن عفان جالساً على المنبر في يوم الجمعة ، والمؤذنون يؤذنون يؤم الجمعة ، وهو يسأل الناس عن أسعارهم وأخبارهم .
ويحتمل أن يكون مراد من قال : ((المؤذن)) -بلفظ الافراد -: الجنس ، لا
الواحد ، فلا يبقى فيهِ دلالة على كونه واحداً .
* * *

23-باب
يجيب الإمام على المنبر إذا سمع النداء
914-ثنا ابن مقاتل : أنا عبد الله : أنا أبو بكر بن عثمان بن سهل بن حنيف ، عن أبي أمامة بن سهل بن حنيف ، قال : سمعت معاوية بن أبي سفيان ، وهو جالس على المنبر ، اذن المؤذن ، فقال : ((الله أكبر الله أكبر)) .قال معاوية : ((الله أكبر الله أكبر )) , فقال : ((أشهد أن لا إله الا الله )) .فقال معاوية : ((وأنا )) قال : ((أشهد أن محمداً رسول الله )) . قال معاوية : ((وأنا)) ، فلما قضى التاذين قال : يأيها الناس ، إني سمعت رسول الله- صلى الله عليه وسلم - على هذا المجلس حين أذن المؤذن يقول ما سمعتم مني من مقالي .
المقصود من هذا الحديث في هذا الباب : أن الإمام يجيب المؤذن على المنبر إذا أذن بين يديه ، كما يجيبه غيره من السامعين ، وليس في ذلك خلافُ ؛ فإن الإمام من جملة السامعين للمؤذن ، فيدخل في عموم قوله : ((إذا سمعتم المؤذن فقولوا مثلما يقول )) .
وقد سبق في ((الأذان)) الكلام على اجابة المؤذن مستوفىً .
وفي حديث معاوية : دليل على أن من سمع مخبراً يخبر عن نفسه بشئ ، فقال هو-مجيباً له- : ((وأنا)) ، أنه يصير مقراً بمثل ما أقر به .
وعلى هذا : فلو سمع الكافر مؤذناً يؤذن ، فقال -مجيباً له - : ((وأنا)) ، فهل يصير مسلماً ؟
وقد قال أحمد في ذمي مر بمؤذن ، يؤذن ، فقال له : كذبت : إنه يقتل .
وكذا لو سمع رجل رجلاً قال لامرأته : أنت طالق ، أو قال : امرأتي طالق ، فقال : وأنا ، ونوى الطلاق ، فهل تطلق امرأته ؟
وقد حكى القاضي أبو يعلى في ((تعليقه)) فيما إذا قالَ رجل لرجل : يا زان ، فقالَ لهُ : لا ، بل أنت ، فهل يحد الثاني ، لكونه قاذفا ، أم لا ؟ على وجهين .
* * *

24-باب
الجلوس على المنبر عند التأذين
915-حدثنا يحيى بن بكير : ثنا الليث ، عن عقيلٍ ، عن ابن شهابٍ ، أن السائب بن يزيد أخبره ، أن التأذين الثاني يوم الجمعة أمر به عثمان بن عفان حين كثر أهل المسجد ، وكان التأذين يوم الجمعة حين يجلس الإمام .
إنما سماه ((الثاني)) باعتبار الأذان عند الجلوس على المنبر ، فهما أذانان بهذا الاعتبار ، و((الإقامة)) لا تسمى أذاناً عند الاطلاق .
وجلوس الإمام على المنبر يوم الجمعة إذا رقى المنبر حتى يفرغ من الأذان سنة مسنونة ، تلقاها الأمة بالعمل بها خلفاً عن سلف .
إلا أن ابن عبد البر حكى عن أبي حنيفة : أنه غير مسنون . ولا خلاف أنه غير واجبٍ .
* * *

25-باب
التأذين عند الخطبة
916-حدثنا محمد بن مقاتل : أنا عبد الله : أنا يونس : عن الزهري ، قال : سمعت السائب ين يزيد يقول : إن الأ ان يوم الجمعة كان أوله حين يجلس الإمام يوم الجمعة على المنبر ، في عهد رسول الله - صلى الله عليه وسلم - وأبي بكر وعمر ، فلما كان في خلافة عثمان وكثروا أمر عثمان يوم الجمعة بالأذان الثالث فأذن به على الزوراء ، فثبت الأمر على ذلك .
المقصود بهذا الباب : أن الأذان يوم الجمعة يكون عند جلوس الإمام على المنبر للخطبة ، فهذا هو الأذان الذي كان في عهد النبي - صلى الله عليه وسلم - وأبي بكر وعمر ، وهو المجتمع على مشروعيته .
وهل يكون بين يدي المنبر في المسجد ، أو على المنارة ؟ فيه كلام سبق ذكره ، وان الشافعي نص في ((كتاب البويطي )) على أنه يكون على المنارة .
وكذا مذهب مالكٍ ، قال في ((تهذيب المدونة)) : يجلس الإمام في أول خطبته حتى يؤذن المؤذنون على المنار ، ثم يخطب .
ونقل مثنى الأنباري عن أحمد ، أنه سئل عن الأذان الذي يجب على من كان خارجاً من المصر ، أن يشهد الجمعة ؟ قال : هو الأذان الذي في المنارة .
وهذا يحتمل أنه يريد به ما قاله الشافعي : أن أذان الجمعة بين يدي الإمام عند جلوسه على المنبر يكون على المنارة .
ويحتمل أنه يريد به : أنه يجب السعي بالأذان الأول ، كما يحرم البيع به ، على روايةٍ عنه ؛ فإن قوله : ((الذي على المنارة )) إخبار عن الواقع في زمانه ، ولم يعهد في زمانه الأذان على المنارة سوى الذي زاده عثمان .
ويحتمل أنه إنما قال ذلك فيمن كان خارج المصر ؛ لأن الأذان الأول يكون لإعلامهم ، فليزمهم السعي به ، بخلاف أهل المصر ، فإنهم يلزمهم السعي من غير سماع أذان ، فلا يجب عليهم السعي بالأذان الأول ، بل بالثاني ، والله أعلم.
وقد تقدم في روايةٍ ابن إسحاق ، عن الزهري ، عن السائب بن يزيد لهذا الحديث : أن هذا الأذان على عهد النبي - صلى الله عليه وسلم - ، وأبي بكرٍ وعمر كان على باب المسجد .
وقوله في هذه الرواية التي خرجها البخاري هنا : ((فثبت الأمر على ذلك )) ، يدل على أن هذا من حين حدده عثمان أستمر ، ولم يترك بعده .
وهذا يدل على أن علياً اقر عليه ، ولم يبطله ، فقد أجتمع على فعله خليفتان من الخلفاء الراشدين -رضي الله عنهم أجمعين .
* * *

26-باب
الخطبة على المنبر
وقال أنس : خطب النبي - صلى الله عليه وسلم - على المنبر .
حديث أنس هذا : الظاهر أنه يريد به حديثه في دعاء النبي - صلى الله عليه وسلم - بالاستسقاء يوم الجمعة على المنبر ، وسيأتي في مواضع أخر من الكتاب - إن شاء الله سبحانه وتعالى .
فيه ثلاثة أحاديث :
الأول :
917-نا قتيبة : نا يعقوب بن عبد الرحمن بن محمد بن عبد الله القاري الاسكندراني : نا أبو حازم بن دينار ، أن رجالاً أتوا سهل بن سعدٍ الساعدي ، وقد امتروا في المنبر : مم عوده ؟ فسألوه عن ذَلِكَ ، فقالَ : إني والله : لأعرف مما هوَ ، ولقد رأيته أول يوم وضع ، وأول يوم جلس عليهِ رسول الله - صلى الله عليه وسلم - ، أرسل رسول الله - صلى الله عليه وسلم - إلى فلانة -امرأة قد سماها سهل - : ((مري غلامك النجار أن يعمل لي أعواداً أجلس عليهن إذا كلمت الناس )) ، فأمرته ، فعملها من طرفاء الغابة ، ثُمَّ جاء بها ، فارسلت إلى
رسول الله- صلى الله عليه وسلم - ، فامر بها فوضعت هاهنا ، ثُمَّ رأيت رسول الله - صلى الله عليه وسلم - صلى عليها ، وكبر وهو عليها ، ثُمَّ ركع وهو عليها ، ثُمَّ نزل القهقري فسجد في أصل المنبر ثُمَّ عاد ، فلما فرغ أقبل على الناس ، فقال : ((ياأيها الناس ، إنما صنعت هذا لتأتموا بي ، ولتعلموا صلاتي )) .
قد خرّجه فيما تقدم من حديث ابن عيينة عن أبي حازم ، وهذا السياق أتم .
وفي روايةٍ ابن عيينة : ((من أثل الغابة)) ، و((الأثل)) و((الطرفاء)) : يشبه بعضه بعضاً . و((الغابة)) : خارج المدينة مشهورة .
وخرّجه البخاري -أيضاً- مختصراً في ((أبواب المساجد)) ،في ((باب : الاستعانة بالصناع والنجار في عمل المسجد والمنبر )) من حديث عبد العزيز بن أبي حازم ، وذكرنا الاختلاف في رسم الذي عمل المنبر .
وخرّجه مسلم من حديث عبد العزيز بتمامه ، وفي حديثه : أن المنبر كان ثلاث درجاتٍ .
وقد روي هذا الحديث عن سهل من وجه أخر ، وفيه : حنين الخشبة .
خرّجه ابن سعدٍ في ((طبقاته)) : ثنا أبو بكر بن أبي أويس : حدثني سليمان بن بلال ، عن سعدٍ بن سعيدٍ بن قيس ، عن عباسٍ بن سهل بن سعدٍ ، عن أبيه ، أن النبي - صلى الله عليه وسلم - كان يقوم يوم الجمعة إذا خطب إلى خشبة ذات فرضتين -قال : أراه كانت من دومة كانت في مصلاه - ، فكأن يتكئ عليها ، فقال له أصحابه : يا رسول الله ، إن الناس قد كثروا، فلو أتخذت شيئاً تقوم عليه إذا خطبت نراك ؟ فقال : ((ما شئتم)) .
قال سهل : ولم يكن بالمدينة إلا نجار واحد ، فذهبت أنا وذلك النجار إلى الخانقين ، فقطعنا هذا المنبر من أثله .قال : فقام عليه النبي - صلى الله عليه وسلم - ، فحنت الخشبة ، فقال النبي - صلى الله عليه وسلم - : ((ألا تعجبون لحنين هذه الخشبة ؟ )) فأقبل الناس وفرقوا من حنينها حتى كثر بكاؤهم ، فنزل النبي - صلى الله عليه وسلم - حتى أتاها ، فوضع يده عليها ، فسكنت ، فامر بها رسول الله - صلى الله عليه وسلم - فدفنت تحت منبره - أو جعلت في السقف .

ورواه أبو إسماعيل الترمذي ، عن أيوب بن سليمان بن بلال ، عن أبي بكر ابن أبي أويس ، به .
وهذا إسنادٌ جيد ، ورجاله كلهم يخرج لهم البخاري ، الا سعدٍ بن سعيدٍ بن قيس -وهو : اخو يحيى بن سعيدٍ -؛ فإن البخاري استشهد به ، وخَّرج له مسلم ، وتكلم بعضهم في حفظه .
الحديث الثاني :
918-نا سعيدٍ بن أبي مريم : أنا محمد بن جعفر بن أبي كثير : أخبرني يحيى بن سعيدٍ : أخبرني ابن أنس : سمع جابر بن عبد الله قال : كان جذع يقوم اليه النبي - صلى الله عليه وسلم - ، فلما وضع له المنبر سمعنا للجذع مثل أصوات العشار ، حتى نزل النبي - صلى الله عليه وسلم - فوضع يده
عليه .
قال سليمان ، عن يحيى : أخبرني حفص بن عبيد الله بن أنس : سمع جابر بن
عبد الله .
روايةٍ سليمان بن بلال ، عن يحيى بن سعيدٍ : قد أسندها البخاري في ((أعلام النبوة)) .
والمقصود من ذكرها هاهنا : أن فيها تسمية ابن أنس الذي ابهم في روايةٍ محمد بن جعفر ، وأنه حفص بن عبيد الله بن أنس .
والظاهر : أن البخاري أبهمه في روايةٍ محمد بن جعفر ، لأن محمد بن جعفر سماه : ((عبيد الله بن حفص بن أنس )) ، ووهم في ذلك -: قاله الدارقطني .
وقد خرّجه الإسماعيلي من طريق سعيدٍ بن أبي مريم ، عن محمد بن جعفر ، عن حفص بن عبيد الله بن أنس على الصواب .
وخرّجه من طريق يعقوب بن محمد : نا عبد الله بن يعقوب بن إسحاق : ثنا
يحيى بن سعيدٍ : حدثني عبيد الله بن حفص بن أنس .
قال يعقوب : وإنما هو : حفص بن عبيد الله ، ولكن هكذا ثنا .
وفي روايةٍ البخاري : التصريح بسماع حفص لهذا الحديث من جابر ، وهذا يرد ما قاله أبو حاتم الرازي : إنه لا يدري : هل سمع من جابر ، أم لا ؟ قال : ولا يثبت له السماع إلا من جده أنس .
ورواه سليمان بن كثير ، عن يحيى بن سعيدٍ ، عن سعيدٍ بن المسيب ، عن جابر ، ووهم في قوله : ((سعيدٍ بن المسيب)) -:قاله أبو حاتم وأبو زرعة والدار قطني .
و(( العشار )) : النوق الحوامل ، واحدتها :عشراء ، وهي التي أتى عليها في الحمل عشرة أشهر ، فتسمى بذلك حتى تضع ، وبعد أن تضع .
وقد خَّرج البخاري هذا الحديث في ((الأعلام)) من روايةٍ عبد الواحد بن أيمن ، عن أبيه ، عن جابر -نحوه .
الحديث الثالث :
919-نا آدم : نا ابن أبي ذئب ، عن الزهري ، عن سالم ، عن أبيه ، قال : سمعت النبي - صلى الله عليه وسلم - يقول على المنبر : ((من جاء إلى الجمعة فلغتسل )) .
والمقصود من هذا : أن النبي - صلى الله عليه وسلم - كان يخطب على المنبر ، ويعلم الناس دينهم
عليه .
ولو جمعت الأحاديث التي فيها ذكر خطب النبي - صلى الله عليه وسلم - على المنبر وكلامه عليه لكانت كثيرة جدا ، وكذلك احاديث اتخاذ المنبر كثيرةٌ -أيضاً.
وقد خَّرج منها البخاري في ((دلائل النبوة)) من حديث ابن عمر ، قال : كان النبي - صلى الله عليه وسلم - يخطب إلى الجذع ، فلما أتخذ المنبر تحول إليه ، فحن الجذع ، فأتاه فمسح يده عليه .

خرّجه عن محمد بن المثنى : نا يحيى بن كثير أبو غسان : نا أبو حفص -واسمه : عمر بن العلاء ، أخو أبي عمرو بن العلاء -، قال : سمعت نافعاً ، عن ابن عمر -
فذكره .
ثم قال :
وقال عبد الحميد : أنا عثمان بن عمر : أنا معاذ بن العلاء ، عن نافع ، عن ابن عمر - بهذا .
ورواه أبو عاصم ، عن ابن أبي رواد ، عن نافع ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - . انتهى .
وعبد الحميد هذا ، قيل : أنه عبد بن حميد .
وقد خرّجه الترمذي عن أبي حفص الفلاس ، عن عثمان بن عمر ويحيى ابن كثير -كلاهما - ، عن معاذ بن العلاء ، عن نافع .
وخرّجه البيهقي من روايةٍ عباسٍ الدوري ، عن عثمان بن عمر ، عن معاذ .
وكذا رواه غير واحدٍ عن عثمان بن عمر .
وخرّجه ابن حبان في ((صحيحه)) من روايةٍ أبي عبيدة الحداد ، عن معاذ بن العلاء -أيضاً .
وكذا رواه وكيع ويحيى بن سعيدٍ ومعتمر بن سليمان ، عن معاذ بن العلاء .
وليس لأبي حفص عمر بن العلاء ذكر في غير روايةٍ البخاري المسندة ، وقد قيل أنها وهم من محمد بن المثنى .
ولكن خرّجه أبو أحمد الحاكم من روايةٍ عبد الله بن رجاء الغذاني ، عن أبي حفص بن العلاء -أيضاً .
وقد رواه يحيى بن سعيدٍ ومعتمر بن سليمان عن معاذ بن العلاء ، وكنياه : ((أبا غسان)) .
قال أبو أحمد الحاكم : والله أعلم ، أهما أخوان : أحدهما يسمى : عمر ، والآخر : معاذ ، وحدثا بحديث واحد ؟ أو أحدهما محفوظ ، والآخر غير محفوظ ؟
وذكر : أن معاذ بن العلاء أخا أبي عمرو مشهورٌ ، وأن أبا حفص لا يعرفه إلا في هاتين الروايتين . قال : والله أعلم بصحة ذلك . انتهى .
والصحيح في هذا الحديث : معاذ بن العلاء -: قاله أحمد والدارقطني وغيرهما .
وأما روايةٍ أبي عاصم ، عن ابن أبي رواد التي علقها البخاري ، فخرجها أبو
داود ، ولفظ حديثه : أن النبي - صلى الله عليه وسلم - لما بدن ، قال له تميم الداري : ألا أتخذ لك منبراً يارسول الله ، يجمع عظامك ، أو يحمل عظامك ؟ قالَ : ((بلى)) ، فاتخذ لهُ منبراً
مرقاتين .
ولم يزد على هذا .
وخرّجه البيهقي ، وزاد : ((فاتخذ له مرقاتين-أو ثلاثة- ، فجلس عليها .
قال : فصعد النبي - صلى الله عليه وسلم - فحن جذع في المسجد كان النبي - صلى الله عليه وسلم - إذا خطب يستند
إليه ، فنزل النبي - صلى الله عليه وسلم - فاحتضنه ، فقال شيئاً لا أدري ما هو ؟ ثم صعد المنبر ، وكانت اساطين المسجد جذوعاً ، وسقائفه جرائد )) .
وعنده- في أوله- : ((لما أسن وثقل )) .
ورواه عامر بن مدرك ، عن ابن أبي رواد ، عن نافع ، عن تميم الداري -بنحوه ، وفي حديثه : ((فصنع له منبراً مرقاتين ، والثالثة مجلس النبي - صلى الله عليه وسلم - فكان النبي - صلى الله عليه وسلم - يخطب قائماً ، فإذا عي قعد فاستراح ، ثم قام فخطب -ووذكر الحديث .
ورواية أبي عاصم أصح .

ومن أغرب سياقات أحاديث اتخاذ المنبر : ما رواه عبد الله بن محمد بن عقيل ، عن الطفيل بن أبي بن كعب ، عن أبيه ، قال : كان النبي - صلى الله عليه وسلم - يصلي إلى جذع ، إذ كان المسجد عريشاً ، وكان يخطب إلى ذلك الجذع، فقال رجل من أصحابه : يا رسول الله ، هل لك أن نجعل لك شيئاً تقوم عليه يوم الجمعة حتى يراك الناس وتسمعهم ؟ قالَ :
(( نعم )) ، فصنع له ثلاث درجات التي على المنبر -ثم ذكر حنينه إليه وسكونه بمسحه بيده- ، ثم قال : وكان إذا صلى صلى إليه ، فلما هدم المسجد وغير اخذ ذلك الجذع أبي بن كعب ، فكأن عنده حتى بلي وأكلته الأرضة ، وعاد رفاتاً .
خرّجه الإمام أحمد .
وفي روايةٍ له : أن القائل : ((فلما هدم المسجد )) -إلى اخره ، هو الطفيل بن أبي بن كعب .
وخرّجه ابن ماجه -بمعناه.
وخرّجه عبد الله بن الإمام أحمد في ((زيادات المسند )) ، وعنده : أن النبي - صلى الله عليه وسلم - قال له : ((أن تشأ غرستك في الجنة فياكل منك الصالحون ، وإن تشأ أعيدك كما كنت حطباً )) فاختار الآخرة على الدنيا ، فلما قبض النبي - صلى الله عليه وسلم - دفع إلى أبي ، فلم يزل عنده حتى أكلته الأرضة .
وقد خرّجه الطبراني بنحو هذه الزيادة ، بإسناد ضعيف ، عن عائشة ، وفيه : أن المنبر كان أربع مراقٍ . وفي آخره : أن الجذع غار فذهبَ .
وفي ((مسند البزار)) ، بإسناد لا يصح ، عن [ ... ]معاذ ، عن النَّبيّ - صلى الله عليه وسلم - ، قالَ : ((إن أتخذ المنبر فقد اتخذه أبي إبراهيم ، وان اتخذ العصا فقد اتخذها أبي إبراهيم )) .
وقد أنكره أبو حاتم الرازي وغيره .
وقد قالَ بعض السلف : إن إبراهيم -عليهِ السلام - هوَ أول من خطب على المنابر .
والصحيح : أن المنبر كانَ ثلاث مراق ، ولم يزل على ذَلِكَ في عهد خلفائه الراشدين ، ثُمَّ زاد فيهِ معاوية .
وقد عد طائفةٌ من العلماء : تطويل المنابر من البدع المحدثة ، منهم : ابن بطة من أصحابنا وغيره .
وقد روي في حديث مرفوع : أن ذَلِكَ من أشراط الساعة ، ولا يثبت إسناده .
وكره بعض الشافعية المنبر الكبير جداً ، إذا كانَ يضيق به المسجد .
* * *

27-باب
الخطبة قائما
وقال أنس : بينا النبي - صلى الله عليه وسلم - يخطب قائماً .
حديث أنس ، هو الذي فيه ذكر الاستسقاء في الجمعة ، وسيأتي -أن شاء الله سبحانه وتعالى- فيما بعد .
920-حدثنا عبيد الله بن عمر القواريري : نا خالد بن الحارث : نا عبيد الله بن عمر ، عن نافع ، عن ابن عمر ، قال : كان النبي - صلى الله عليه وسلم - يخطب قائماً ، ثم يقعد ، ثم يقوم كما يفعلون الان .
وفي الخطبة قائماً احاديث أخر .
وخَّرج مسلم من حديث سماك ، عن جابر بن سمرة ، قال : كان رسول الله - صلى الله عليه وسلم - يخطب قائماً ، ثم يجلس ، ثم يقوم فيخطب قائماً ، فمن نبأك أنه كان يخطب جالساً فقد كذب ، فقد -والله - صليت معه أكثر من ألفي صلاةٍ .
وخَّرج مسلم بإسناده من حديث كعب بن عجرة ، أنه دخل المسجد
وعبد الرحمن بن أم الحكم يخطب قاعداً ، فقال: انظروا الخبيث ، يخطب قاعداً ، وقد قال الله تعالى : { وَإِذَا رَأَوْا تِجَارَةً أَوْ لَهُواً انفَضُّوا إِلَيْهَا وَتَرَكُوكَ قَائِماً } [الجمعة :11] .
وخرّج ابن ماجه من حديث إبراهيم ، عن علقمة ، عن ابن مسعودٍ ، أنه سئل: أكان رسول الله - صلى الله عليه وسلم - يخطب قائماً أو قاعداً ؟ قالَ : إما تقرأ { تَرَكُوكَ قَائِماً } [الجمعة :11] ؟
وهذا إسنادٌ جيد .
لكن روي ، عن إبراهيم ، عن علقمة من قوله . وعن إبراهيم ، عن عبد الله منقطعاً .
واستدل بهذه الآية على القيام في الخطبة جماعة ، منهم : ابن سيرين ، وأبو عبيدة بن عبد الله بن مسعودٍ .
وإنما احتاجوا إلى السؤال عن ذلك ، لأنه كان في زمن بني امية من يخطب
جالساً ، وقد قيل : أن أول من جلس معاوية -: قاله الشعبي والحسن وطاوس .
وقال طاوس : الجلوس على المنبر يوم الجمعة بدعة .
وقال الحسن : كان النبي - صلى الله عليه وسلم - وأبو بكر وعمر وعثمان يخطبون قياماً ، ثم أن عثمان لما رق وكبر كان يخطب ، فيدركه ما يدرك الكبير فيستريح ولا يتكلم ، ثم يقوم فيتم خطبته .
خرّجه القاضي إسماعيل .
وخَّرج -أيضاً- من روايةٍ ابن جريجٍ ، عن عطاءٍ ، أنه قال : أول من جعل في الخطبة جلوساً عثمان ، حين كبر واخذته الرعدة جلس هنية ، قيل له : هل كان يخطب عمر إذا جلس ؟ قال : لا أدري .
وقد روي عن عمر بن عبد العزيز ، أنه كان يخطب الخطبة الأولى جالساً ، ويقوم في الثانية .
خرّجه ابن سعدٍ .
والظن به أنه لم تبلغه السنة في ذلك ، ولو بلغته كان أتبع الناس لها .
وقد قيل :أن ذلك لم يصح عنه ؛ فإن الأثرم حكى : أن الهيثم بن خارجة قال لأحمد : كان عمر بن عبد العزيز يجلس في خطبته ؟ قال : فظهر منه أنكار لذلك .
ورواية ابن سعدٍ له عن الواقدي ، وهو لا يعتمد .
وقد روي عن ابن الزبير -أيضاً- الجلوس في الخطبة الأولى -أيضاً.
خرّجه القاضي إسماعيل .
واختلف العلماء في الخطبة جالساً : فمنهم من قال : لا يصح ، وهو قولُ
الشافعي ، وحكى روايته عن مالكٍ وأحمد.

وقال ابن عبد البر : اجمعوا على أن الخطبة لا تكون إلا قائماً لمن قدر على القيام .
ولعله أراد إجماعهم على استحباب ذلك ؛ فإن الاكثرين على أنها تصح من
الجالس ، مع القدرة على القيام ، مع الكراهة . وهو قولُ أبي حنيفة ومالك ، والمشهور عن أحمد ، وعليه أصحابه ، وقول إسحاق -أيضاً .
* * *

28-باب
يستقبل الإمام القوم
واستقبال الناس الإمام إذا خطب
واستقبل ابن عمر وأنس الإمام .
921-حدثنا معاذ بن فضالة : نا هشام ، عن يحيى ، عن هلال بن أبي ميمونة : نا عطاءٍ بن يسار : سمع أبا سعيدٍ الخدري : أن النبي - صلى الله عليه وسلم - جلس ذات يوم على المنبر ، وجلسنا حوله .
هذا أول حديث طويل ، ذكر فيه قولُ النبي - صلى الله عليه وسلم - : ((إنما أخاف عليكم بعدي ما يفتح عليكم من زهرة الدنيا وزينتها)) ، وضرب مثل الدنيا بنبات الربيع .
وهو حديث عظيم ، قد خرجاه بتمامه في ((الصحيحين)) من حديث هشام الدستوائي .
وهذا لم يكن في خطبة الجمعة ؛ لأن النبي - صلى الله عليه وسلم - لم يكن يجلس في خطبة الجمعة .
وأما ما ذكره عن ابن عمر وأنس .
فمن طريق ابن عجلان ، عن نافع ، أن ابن عمر كان يفرغ من سبحته يوم الجمعة قبل خروج الإمام ، فاذا خَّرج لم يقعد الإمام حتى يستقبله .
ومن طريق ابن المبارك ، قال : قال أبو الجويرية : رأيت أنس بن مالك إذا أخذ الإمام يوم الجمعة في الخطبة يستقبله بوجهه حتى يفرغ الإمام من الخطبة .
وقال يحيى بن سعيدٍ الأنصاري : هو السنة .
وقال الزهري : كان النبي - صلى الله عليه وسلم - إذا أخذ في خطبة استقبلوه بوجوههم .
خرجها البيهقي .
وخَّرج الأثرم من حديث الضحاك بن عثمان ، عن نافع ، أن ابن عمر كان يتهيأ للإمام قبل أن يخرج ، ويتوجه قبل المنبر .
وروى وكيع ، عن العمري ، عن نافع ، أن ابن عمر كان يستقبل الإمام يوم الجمعة إذا خطب .
وفي الباب أحاديث مرفوعة متصلة ، لا تصح أسانيدها -: قاله الترمذي ، وقد ذكرتها بعللها في ((شرح الترمذي )).
وذكر الترمذي : أن العمل على ذلك عند أهل العلم من الصحابة وغيرهم : يستحبون استقبال الإمام إذا خطب ، قال : وهو قولُ سفيان والشافعي وأحمد وإسحاق .
وقال ابن المنذر : هو كالإجماع .
وروي عن الشعبي ، قال : هو السنة .
وقد تقدم مثله عن يحيى بن سعيدٍ ، وكذا قال مالكٍ .
وقال ابن عبد البر : لا أعلمهم يختلفون فيه .
وقال عمر بن عبد العزيز : كل واعظ قبلة .
يعني : أنه يستقبل كما تستقبل القبلة .
وقد روي عن بعض التابعين : أنه يستقبل القبلة حال الخطبة . وهو محمول على إنهم كانوا يفعلونه مع أمير ظالم يسب السلف ، ويقول ما لا يجوز استماعه ، وكانوا قد ابتلوا بذلك في زمن بني أمية .
والأكثرون على إنهم إنما يستقبلوه في حال الخطبة ، وهو قولُ أحمد .
وقال إسحاق : يستقبلونه إذا خرج ، وهو قولُ أبي بكر بن جعفر من أصحابنا .
وقال الأوزاعي : يغفى بصره ، ويلقي السمع ، فإن نظر إلى الإمام فلا حرج .
وخرّج الإمام أحمد وأبو داود من حديث علي : سمع النبي - صلى الله عليه وسلم - يقول - وذكر يوم الجمعة -: (( إذا جلس الرجل مجلساً يستمكن فيه من الإستماع والنظر ، فأنصت ولم يلغ كان له كفلان من الأجر )) .
وفي إسناده من ليس بمشهورٍ .

وخرّج ابن سعدٍ بأسانيد له متعددةً حديثاً طويلاً ، فيه : أن النبي - صلى الله عليه وسلم - كان إذا خطب استقبله الناس بوجوههم ، وأصغوا بأسماعهم ، ورمقوه بأبصارهم .
وهذا لا يصح . والله أعلم .
أما استقبال الإمام أهل المسجد واستدباره القبلة فمجمع عليه -أيضاً- ، والنصوص تدل عليه -أيضاً- ؛ فإنه يخاطبهم ليفهموا عنه -أيضاً .
وذلك كله سنة ، فلو خالفها الإمام فقد خالف السنة ، وصحت جمعته .
ولأصحاب الشافعي وجه صعيف : أنها لا تصح . والله أعلم .
* * *

29-باب
من قال في الخطبة بعد الثناء : ((أما بعد))
رواه عكرمة ، عن ابن عباسٍ ، عن النبي - صلى الله عليه وسلم - .
حديث عكرمة ، عن ابن عباسٍ قد أسنده في آخر الباب ، فلا أدري لأي معنى علقه في اوله ؟
وقد ذكر أبو نعيم في ((مستخرجه)) هذا في الباب الذي قبله .
قال :
922-وقال محمود : نا أبو أسامة : نا هشام بن عروة : أخبرتني فاطمة ابنة
المنذر ، عن أسماء ابنة أبي بكر ، قالت : دخلت على عائشة والناس يصلون .
فذكرت حديث الكسوف ، وفيه :
قالت : ثم انصرف رسول الله - صلى الله عليه وسلم - وقد تجلت الشمس ، فحمد الله واثنى عليه بما هو أهله ، ثم قال : ((إما بعد)) -وذكر بقيةٌ الحديث .
هكذا ذكره هنا تعليقاً عن محمود -وهو : ابن غيلان -، عن أبي اسامة .
وذكر بعضه في ((الكسوف )) تعليقاً-أيضاً- عن أبي أسامة .
وأسند الحديث في ((كتاب:العلم)) من حديث وهيب . وفي ((الكسوف)) وغيره من حديث مالكٍ -كلاهما - ، عن هشام ، وليس في حديثهما : ذكر : ((أما بعد)) .
وخرّج مسلم الحديث بهذه اللفظة من طريق ابن نمير وأبي أسامة -كلاهما-عن هشام ، به .
ثم قال البخاري :
923-نا محمد بن معمر : نا أبو عاصم ، عن جريرٍ بن حازم ، قال : سمعت الحسن : نا عمرو بن تغلب ، أن رسول الله - صلى الله عليه وسلم - اتي بمال -أو سبي- ، فقسمه ، فاعطى رجالاً وترك رجلاً ، فبلغه أن الذين ترك عتبوا ، فحمد الله وأثنى عليه ، ثم قال : ((أما بعد ، فوالله ، إني لأعطي الرجل والذي أدع أحب الي من الذين أعطي )) .وذكر
الحديث .
سماع الحسن من عمرو بن تغلب مختلف فيه ، فأثبته أبو حاتم والبخاري ، ونفاه علي بن المديني شيخ البخاري .
وكذلك يحيى بن معين -فيما نقله عنه جعفر بن محمد بن أبان الحراني -، قال : لم يسمع منه ، ولم يرو حديثه إلاّ جريرٍ بن حازم ، وليس بشيء .
واختلف عن أحمد :
فنقل عنه ابنه صالح ، قال : سمع الحسن من عمر بن تغلب أحاديث .
ونقل عنه ابنه عبد الله ، قال : كانت سجية في جريرٍ بن حازم : نا الحسن ، نا عمرو بن تغلب ، وأبو الأشهب يقول : عن الحسن ، قال : بلغني أن النبي - صلى الله عليه وسلم - قال لعمرو بن تغلب .
يريد : أن قول جريرٍ بن حازم : نا الحسن : نا عمرو بن تغلب كانت عادة له ، لا يرجع فيها إلى تحقيق .
وقد ذكر أبو حاتم نحو هذا في أصحاب بقيةٌ بن الوليد ، أنهم يروون عنه ، عن شيوخه ، ويصرحون بتحديثه عنهم ، من غير سماع له منهم .
وكذلك قال يحيى بن سعيد القطان في فطر بن خليفة : أنه كان يقول : ((ثنا فلان بحديث )) ، ثم يدخل بينه وبينه رجلاً أخر ، كان ذلك سجية منه .
ذكره العقيلي في ((كتابه)) .
وكذا ذكر الإسماعيلي : أن أهل الشام ومصر يتسامحون في قولهم : ((ثنا)) من غير صحة السماع ، منهم : يحيى بن أيوب المصري .
وقال :

924- نا يحيى بن بكير : نا الليث ، عن عقيل ، عن ابن شهاب : أخبرني عروة ، أن عائشة-رضي الله عنها - اخبرته ، أن رسول الله - صلى الله عليه وسلم - خَّرج ليلة من جوف الليل ، فصلى في المسجد ، فصلى رجال بصلاته .
فذكره ، وفيه :
فلما قضى الفجر اقبل على الناس ، فتشهد ، ثم قال : ((أما بعد ، أنه لم يخف علي مكانكم ، لكني خشيت أن تفرض عليكم فتعجزوا عنها )) .
تابعه : يونس .
يعني : عن الزهري ، في لفظه : ((أما بعد)) ، وهو من روايةٍ ابن وهبٍ ، عن يونس .
ورواه مالكٍ عن الزهري ، لم يذكر فيه هذه اللفظة .
وخرّج البخاري حديثه في موضع آخر .
ثم قال :
925-نا أبو اليمان : أنا شعيب ، عن الزهري : أخبرني عروة ، عن أبي حميد الساعدي ، أنه أخبره أن رسول الله - صلى الله عليه وسلم - قام عشية بعد الصلاة ، فتشهد وأثنى على الله بما هو أهله ، ثم قال : ((أما بعد)) .
تابعه : أبو معاوية وأبو أسامة ، عن هشام ، عن أبيه ، عن أبي حميد الساعدي ، عن النبي - صلى الله عليه وسلم - ، قال : ((أما بعد)).
وتابعه : العدني ، عن سفيان .
هذا قطعة من حديث بعث ابن اللتبية على الصدقة ، وقد خرّجه في مواضع تأتي -أن شاء الله سبحانه وتعالى .
وخرّجه في ((الأحكام )) بتمامه من طريق عبدة ، عن هشام ، وفيه : فقام
رسول الله - صلى الله عليه وسلم - يخطب الناس ، فحمد الله واثنى عليه ، ثم قال : ((أما بعد ، فإني استعمل رجالاً منكم)) -وذكر الحديث .
وقد ذكر أن هذه اللفظة ذكرها في الحديث : أبو معاوية وأبو أسامة .
وقد خرّجه في ((الزكاة)) من طريق أبي أسامة ، فاختصره ولم يتمه .
وخرّجه مسلم من طريق أبي أسامة بتمامه ، وفيه ((أما بعد )) .
وخرّجه مسلم -أيضاً- من روايةٍ أبي معاوية ، ولم يسق لفظ حديثه بتمامه . وكذلك خرّجه عن العدني ، عن سفيان ، ولم يسقه بلفظه .
ثم قال :
926-نا ابواليمان : أنا شعيب ، عن الزهري : حدثني علي بن الحسين ، عن المسور بن مخرمة ، قال : قام رسول الله - صلى الله عليه وسلم - ، فسمعته حين تشهد يقول : ((أما بعد )) .
تابعه : الزبيدي ، عن الزهري .
والحديث مختصر من قصة خطبة علي لابنة أبي جهل ، وقيام النبي - صلى الله عليه وسلم - خطيباً ، فذكر فضل فاطمة عليها السلام .
وقد خرّجه بتمامه في ((مناقب فاطمة )) .
وذكره متابعة الزبيدي ، لأن جماعة من أصحاب الزهري رووا الحديث ، فلم يذكروا فيه : لفظة : ((أما بعد )) .
وللمسور حديث آخر في المعنى ، في قصة قدوم هوازن وإسلامهم ، ورد سبيهم عليهم .
خرّجه البخاري في ((الهبة)) من روايةٍ الزهري ، عن عروة ، عن المسور بن
مخرمة ، أن النبي - صلى الله عليه وسلم - حين جاءه وفد هوزان قام في الناس ، فأثنى على الله بما هو أهله ، ثم قال : ((أما بعد ، فإن أخوانكم جاءونا تائبين )) -الحديث .
ثم قال :

927-ثنا إسماعيل بن ابان-هو : الوراق -: نا ابن الغسيل -واسمه : عبد الرحمن بن سليمان -:نا عكرمة ، عن ابن عباسٍ ، قال : صعد النبي - صلى الله عليه وسلم - المنبر -وكان أخر مجلس جلسه -متعطفاً ملحفة على منكبه ، قد عصب رأسه بعصابة دسمة ، فحمد الله وأثنى
عليه ، ثم قال : ((أيها الناس ، إلي )) ، فثابوا اليه ، ثم قال : ((أما بعد ، فإن هذا الحي من الأنصار يقلون ويكثر الناس ، فمن ولي شيئاً من أمة محمد - صلى الله عليه وسلم - فاستطاع أن يضر فيه أحداً أو ينفع فيه أحداً ،فليقبل من محسنهم ويتجاوز عن مسيئهم )) .
وفي الباب أحاديث أخر .
وقد خَّرج البخاري في ((المغازي)) حديث عائشة في قصة الافك بطولها، وفيه: فتشهد رسول الله - صلى الله عليه وسلم - حين جلس ثم قال : ((أما بعد ، يا عائشة ، فإنه بلغني عنك كذا وكذا )) -الحديث .
وخرّجه في موضع أخر ، وليس فيه : ((أما بعد )) .
وخرّج مسلم في ((صحيحه)) من حديث جريرٍ البجلي ، قال : ((كنت جالساً عند النبي- صلى الله عليه وسلم - ، فأتاه قوم مجتابي النمار ، فصلى الظهر ، ثم صعد منبراً صغيراً ، فحمد الله وأثنى عليه ، ثم قال : (( إما بعد ؛ فإن الله أنزل في كتابه : { يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمُ الَّذِي خَلَقَكُم مِّن نَّفْسٍ وَاحِدَةٍ } [النساء:1] -)) وذكر الحديث في الحثّ على الصدقة .
وخرّجه من طريق أخرى ، ليس فيها لفظه : ((أما بعد )) .
وخرّج - أيضاً- من حديث سعيدٍ بن جبير ، عن ابن عباسٍ ، أن ضماداً قدم على النبي - صلى الله عليه وسلم - ، فقال : يا محمد ، إني أرقي من هذه الريح ، وان الله يشفي على يدي من
يشاء ، فهل لك ؟ فقالَ رسول الله - صلى الله عليه وسلم - : ((الحمد لله نستعينه ، من يهده الله فلا مضل
له ، ومن يضلل فلا هادي له ، واشهد أن لا إله الا الله وحده لا شريك له ، وأشهد أن محمداً عبده ورسوله ، أما بعد )) .
فدلت هذه الأحاديث كلها على أن الخطب كلها ، سواء كانت للجمعة أو
لغيرها ، وسواء كانت على المنبر أو على الارض ، وسواء كانت من جلوس أو قيام ، فإنها تبتدا بحمد الله والثناء عليه بما هو أهله ، ثم يذكر بعد ذلك ما يحتاج إلى ذكره من موعظة أو ذكر حاجة يحتاج إلى ذكرها ، ويفصل بين الحمد والثناء ، وبين ما بعده بقوله: أما بعد .
وقد قيل : أن هذه الكلمة فضل الخطاب الذي أوتيه داود -عليه السلام-، وقد سبق ذكر ذلك في أول الكلام في الكلام على حديث كتاب النبي - صلى الله عليه وسلم - إلى هرقل : ((أما بعد ؛ فاني ادعوك بدعاية الإسلام)) .
والمعنى في الفصل بأما بعد : الإشعار بأن الأمور كلها وان جلت وعظمت فهي تابعة لحمد الله والثناء عليهِ ، فذاك هوَ المقصود بالاضافة ، وجميع المهمات تبع له من أمور الدين والدنيا .
ولهذا قال النبي - صلى الله عليه وسلم - : ((كل أمر ذي بال لا يبدأ بالحمد لله فهو أقطع )) ، وفي روايةٍ : ((أجذم )) .
خرّجه الإمام أحمد وأبو داود وابن ماجه من حديث أبي هريرة .
وقد روي مرسلاً .

فالحمد لله متقدم على جميع الكلام ، والكلام كله متأخر عنه وتبع له .
ولا يستثنى مما ذكرناه من الخطب إلا خطبة العيد ، فقد قيل : إنها تستفتح
بالتكبير .
وقد روى عن أبي موسى الأشعري ، أنه استفتح خطبتي العيدين بالحمد ، ثم كبر بعد الحمد . وهو الأظهر .
وكذا قيل في خطبة الاستسقاء .
ومن الناس من قال : تستفتح بالحمد -أيضاً.
وقد ذكر بعض ائمة الشافعية : أن الخطب كلها تستفتح بالحمد بغير خلافٍ ، وإنما التكبير في العيد يكون قبل الخطبة ، وليس منها ، وإن ذلك نص الشافعي .
وكذا ذكر طائفةٌ من أصحابنا : أن ظاهر كلام أحمد أنه يكبر إذا جلس على المنبر قبل الخطبة ، وأنه ليس من الخطبة، فإذا قام استفتح الخطبة بالحمد .
وذكروا : قولُ عبيد الله بن عبد الله بن عتبة : يكبر الإمام على المنبر يوم العيد قبل الخطبة تسعاً ، وبعدها سبعاً .
فأما خطبة الجمعة ، فلا خلاف أنها تستفتح بالحمد .
وخرّجه مسلم في ((صحيحه)) من حديث جعفر بن محمد ، عن أبيه ، عن جابر ، قال : كان رسول الله - صلى الله عليه وسلم - إذا خطب أحمرت عيناه ، وعلا صوته ، واشتد غضبه ، حتى كأنه منذر جيش ، يقول : ((صبحكم ومساكم )) ، ويقول ((بعثت أنا والساعة
كهاتين )) ، ويقرن بين أصبعيه : السبابة والوسطى ، ويقول : ((أما بعد ؛ فإن خيرٌ الحديث كتاب الله ، وخير الهدي هدي محمد ، وشر الأمور محدثاتها ، وكل بدعة
ضلالة )) ، ثم يقول : ((أنا أولى بكل مؤمن من نفسه ، من ترك مالاً فلأهله ، ومن ترك ديناً أو ضياعاً فإلي وعلي )) .
وفي روايةٍ له-أيضاً- بهذا الإسناد : كانت خطبة النبي - صلى الله عليه وسلم - يوم الجمعة يحمد الله ويثني عليه ، ثم يقول على إثر ذلك ، وقد علا صوته-ثم ساق الحديث بمثله .
وفي روايةٍ له - أيضاً- : كان النبي - صلى الله عليه وسلم - يخطب الناس ، يحمد الله ويثني عليه بما هو أهله ، ثم يقول : ((من يهده الله فلا مضل له ، ومن يضلل فلا هادي له ، وخير الحديث كتاب الله )) -ثم ساق الحديث بمثل الرواية الأولى .
وقد أن النبي - صلى الله عليه وسلم - يأمر بهذه الخطبة لكل من له حاجة ، أن يبدأ بها قبل ذكر
حاجته ، كما خرّجه الإمام أحمد وأبو داود والترمذي والنسائي وابن ماجه من حديث ابن مسعودٍ ، قال : علمنا رسول الله - صلى الله عليه وسلم - خطبة الحاجة : ((إن الحمد لله نستعينه ونستغفرة ، ونعوذ بالله من شرور أنفسنا ، من يهده الله فلا مضل له ، ومن يضلل فلا هادي له ، واشهد أن لا إله الا الله ، واشهد أن محمداً عبده ورسوله ، { يا ايها الذين امنوا اتقوا الله الذي تساءلون به والارحام أن الله كان عليكم رقيبا } ، { يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ }
[آل عمران:102] ، { يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَقُولُوا قَوْلاً سَدِيدا } -إلى قوله -: { فَوْزاً عَظِيماً } [الأحزاب :7107] .
وهذا لفظ أبي داود .

وفي روايةٍ له : ((الحمد لله )) ، بغير (( إن )) ، وهي روايةٍ الأكثرين .
وفي روايةٍ له : ((في خطبة الحاجة في النكاح وغيره )) .
وعند ابن ماجه : ((الحمد لله نحمده ، ونستعينه ونستغفرة ،ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا )) -وذكر الحديث ، وفيه : زيادة : ((وحده لا شريك
له )) .
وحسن الترمذي هذا الحديث ، وصححه جماعة ، منهم : ابن خراش وغيره.
وخرّج النسائي في ((اليوم والليلة)) من حديث أبي موسى ، عن النبي - صلى الله عليه وسلم - ((فإن شئت أن تصل خطبتك بآيٍ من القرآن ))-فذكر آلايات الثلاث ، ثم قال : ((أما بعد ، ثم يتكلم بحاجته)) .
وخرّجه أبو داود من وجه آخر ، عن ابن مسعودٍ ، عن النبي - صلى الله عليه وسلم - ، أنه كان إذا تشهد قال : ((الحمد لله))- فذكره كما تقدم ، زاد فيه -بعد قوله : ((وأشهد أن محمداً عبده ورسوله)) -: ((أرسله بالحق بشيراً ونذيراً بين يدي الساعة ، من يطع الله ورسوله فقد رشد ، ومن يعصهما فإنه لا يضر إلا نفسه ، ولا يضر الله شيئاً )) .
وروى أبو مالكٍ الأشجعي ، عن نبيط بن شريط ، أنه سمع النبي - صلى الله عليه وسلم - يخطب عند الجمرة فقال : ((الحمد لله نحمده ، ونستعينه ونستغفرة ، وأشهد أن لا إله الا الله ، وان محمداً عبده ورسوله ، واوصيكم بتقوى الله )) -وذكر الحديث .
وخرّج أبو داود في ((مراسليه)) من روايةٍ يونس ، عن ابن شهاب ، أنه سأله عن تشهد النبي - صلى الله عليه وسلم - يوم الجمعة ؟ فقالَ ابن شهاب : ((أن الحمد لله وحده واستعينه
واستغفره ، ونعوذ بالله من شرور أنفسنا ، من يهده الله فلا مضل لهُ ، ومن يضلل فلا هادي له ، وأشهد أن لا إله الا الله ، وأن محمداً عبده ورسوله ، أرسله بالحق بشيراً ونذيراً بين يدي الساعة ، من يطع الله ورسوله فقد رشد ، ومن يعص الله فقد غوى ، نسأل الله ربنا أن يجعلنا ممن يطيعه ، ويطيع رسوله ، ويتبع رضوانه ، ويجتنب سخطه ؛ فإنما نحن به وله )) .
وخرّجه في ((السنن)) مختصراً .
وخرّجه في ((المراسيل )) -أيضاً- من روايةٍ عقيل ، عن ابن شهاب ، قال : كان صدرخطبة رسول الله - صلى الله عليه وسلم - : ((الحمد لله نحمده ، ونستعينه ونستغفره)) - فذكره بمثله .
ومن روايةٍ يونس ، عن ابن شهاب ، قال : بلغنا عن رسول الله - صلى الله عليه وسلم - ، أنه كان يقول إذا خطب : ((كل ما هو آت قريب ، لا بعد لما هو آت ، لا يعجل الله فيعجله أحد ، ولا يخف لامر الناس ، ما شاء الله لا ما شاء الناس ، يريد الناس أمراً ، ويريد الله أمراً ، ما شاء الله كان ، ولو كره الناس ، ولا مبعد لما قرب الله ، ولا مقرب لما بعد الله ، لا يكون شيء إلا بإذن الله عز وجل )) .
ومن طريق هشام بن عروة ، عن أبيه ، أنه قال : كان أكثر ما كان رسول الله - صلى الله عليه وسلم - يقول على المنبر : ((أتقوا الله وقولوا قولاً سديداً)) .
وفي خطب النبي - صلى الله عليه وسلم - أحاديث أخر مرسلة ، يطول ذكرها .

فظهر بهذا : أن خطبة النبي - صلى الله عليه وسلم - كانت تشتمل على حمد الله والثناء عليه بما هو
أهله ، وعلى الشهادة لله بالتوحيد ، ولمحمد بالرسالة .
وقد خرّج أبو داود والترمذي من حديث أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، أنه قال : ((كل خطبة ليس فيها تشهدٌ فهي كاليد الجذماء )) .
ورجاله ثقاتٌ .
وأنه - صلى الله عليه وسلم - كان يعظ الناس ويذكرهم بالله وبوحدانيته ، وتفرده بالربوبية والمشيئة ، ويحثهم على تقواه وطاعته .
وكان-غالباً- يفصل بين التحميد وتوابعه من الشهادتين ، وما بعد ذلك من الوعظ والأمر والنهي ، بقوله : ((أما بعد)) .
وكان -أيضاً- يتلو من القرآن في خطبته .
وفي ((الصحيحين)) عن يعلى بن أمية ، أنه سمع النبي - صلى الله عليه وسلم - يقرأ على المنبر :
{ وَنَادَوْا يَا مَالِكُ } [الزخرف:77] .
وفي ((صحيح مسلم )) ، أن النبي - صلى الله عليه وسلم - كان يقرأ كل جمعةٍ على المنبر ، إذا خطب الناس : { ق وَالْقُرْآنِ المَجِيدِ } [ق:1].
وفيه-أيضاً- ، عن جابر بن سمرة ، أن النبي - صلى الله عليه وسلم - كانت له خطبتان ، يجلس
بينهما ، يقرأ القرآن ، ويذكر الناس .
وخرّجه النسائي ، ولفظه : ((كان النبي - صلى الله عليه وسلم - يخطب قائماً ، ثم يجلس ، ثم يقوم ، ويقرأ آيات ، ويذكر الله )) .
وترجم عليه : ((القراءة في الخطبة الثانية والذكر فيها )) .
وخرّجه ابن ماجه ، ولفظه : ((ثم يقوم فيقرأ آياتٍ )) .
فإن كان ذلك محفوظاً فهو صريح فيما بوب عليه النسائي .
وظاهر كلام الخرقي من أصحابنا يدل على مثله -أيضاً.
وفي القراءة في الخطبة أحاديث كثيرةٌ:
وروى ابن لهيعة : حدثني أبو صخر -وهو : حميد بن زياد -، عن نافعٍ ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - لم يكن يدع قراءة سورة الأعراف في كل جمعةٍ .
خرّجه ابن عدي .
فإن كان هذا محفوظاً فلعله كان يواظب على ذلك ؛ لما فيها من قوله : { وَإِذَا قُرِئَ القُرْآنُ فَاسْتَمِعُوا لَهُ وَأَنصِتُوا لَعَلَّكُمْ تُرْحَمُونَ } (الأعراف:204) فيكون مقصوده : الأمر بالاستماع والانصات للخطبة والموعظة .
وقد قال الإمام أحمد : أجمعوا أن هذه الآية نزلت في الصلاة ، وفي الخطبة .
وكان عثمان بن عفان يأمر في خطبته بالإنصات ؛ ولهذا اعتاد الناس في هذه الأزمان أن يذكروا قبل الخطبة بين يدي الخطيب بصوت عال يسمع الناس حديث أبي هريرة في الأمر بالإنصاف ، كما سيأتي ذكره -أن شاء الله سبحانه وتعالى .
وكان مع ذلك مقتصداً في خطبته ولا يطيلها ، بل كانت صلاته قصداً وخطبته قصداً .
خرّجه مسلم من حديث جابر بن سمرة .
وخَّرج -أيضاً- من حديث عمار ،عن { النبي - صلى الله عليه وسلم - :قال } : ((أن طول صلاة الرجل وقصر خطبته مئنة من فقهه ، فأطيلوا الصلاة واقصروا الخطبة ؛ فإن من البيان سحراً )) .

ولم ينقل عنه - صلى الله عليه وسلم - أنه كان يصلي على نفسه في الخطبة ، بل كان يشهد لنفسه بالعبودية والرسالة ؛ ولكن روي عنه الأمر بالإكثار من الصلاة عليه في يوم الجمعة وليلة الجمعة ،وان الصلاة عليه معروضة عليه .
وقد روي في حديث مرسل ، رواه ابن إسحاق ، عن المغيرة بن عثمان بن محمد بن الاخنس ، عن أبي سلمة بن عبد الرحمن ، قال : أول خطبة خطبها رسول الله - صلى الله عليه وسلم - بالمدينة ، أن قام فيهم ، فحمد الله وأثنى عليه بما هو أهله ، ثم قال : ((أما بعد ، ايها الناس ، فقدموا لأنفسكم ، تعلمن والله ، ليصعقن أحدكم ، ثم ليدعن غنمه ،ليس لها راع ، ثم ليقولن له ربه -ليس له ترجمانٌ ،ولا حاجب يحجبه دونه -: ألم يأتك رسولي ، فيبلغك ، وآتيتك مالاً ، وأفضلت ،فما قدمت لنفسك ؟ فينظر يميناً وشمالا ، فلا يرى شيئاً ، ثم ينظر قدامه ، فلا يرى غير جهنم ، فمن استطاع أن يقي وجهه من النار ولو بشق تمرة فليفعل ، ومن لم يفعل فبكلمة طيبة؟ فإن بها تجزئ الحسنة عشر أمثالها إلى سبعمائة ضعف ، والسلام على رسول الله ورحمته وبركاته )) .
فالصلاة والسلام عليه في الخطبة يوم الجمعة حسنٌ متأكد الاستحباب ، لكن لا يظهر أنه تبطل الخطبة بتركه ، بل الواجب الشهادتان مع الحمد والموعظة .
وأما القراءة ، فالأكثرون على وجوبها في الخطبة ، وهو المشهور عن أحمد .وحكي عنه روايةٍ ، أنها مستحبةٌ غير واجبةٍ.
واكثر أصحابنا على ايجاب الصلاة علىالنبي - صلى الله عليه وسلم - ، ومنهم من قال : الواجب الشهادة له بالرسالة والعبودية .
وفي وجوب ذلك كله -في كل واحدة من الخطبتين -نظر ، والأشهر عند أصحابنا : وجوبه .
وظاهر كلام الخرقي : أن الموعظة تكون في الخطبة الثانية .
ولأصحابنا وجه في القراءة ، أنها تجب في احدى الخطبتين .
والمنصوص عن أحمد : ما نقله عنه محمد بن الحكم ، وقد سأله عن الرجل يخطب يوم الجمعة ، فيكبر ، ويصلي على النبي - صلى الله عليه وسلم - ، ويحمد الله ، تكون خطبةً ؟ وقلت له : إن أصحاب ابن مسعودٍ يقولون : إذا كبر ، وصلى { على } النبي - صلى الله عليه وسلم - ، وحمد الله ، تكون خطبةً ؟ قال : لا تكون خطبةً ،إلا كما خطب النبي - صلى الله عليه وسلم - ، أو خطبةً تامةً .
وهذا يدل على أنه لا بد من ذلك من موعظةٍ .
وقد صرح به في روايةٍ حنبل ، فقال : كان النبي - صلى الله عليه وسلم - إذا خطب وعظ فأنذر وحذر الناس .
فهذا تفسير قوله : لا تكون خطبةً إلا كما خطب النبي - صلى الله عليه وسلم - .
ومذهب الشافعي وأصحابه : لا يصح ... ... ... ... ... ... ... ... ... ... ... ... ...
35-باب
الاستسقاء في الخطبة يوم الجمعة

933-حدثنا إبراهيم بن المنذر : ثنا الوليد : ثنا أبو عمرو : حدثني إسحاق بن عبد الله بن أبي طلحة ، عن أنس بن مالكٍ ، قال : اصابت الناس سنةٌ على عهد النبي - صلى الله عليه وسلم - ، فبينا - صلى الله عليه وسلم - يخطب في يوم جمعةٍ قام أعرابيٌ ، فقال : يا رسول الله ، هلك المال ، وجاع العيال ، فادع الله لنا ، فرفع يديه-وما نرى في السماء قزعة-ـ،فوالذي نفسي بيده ، ما وضعها حتى ثار السحاب امثال الجبال ، ثم لم ينزل عن منبره حتى رأيت المطر يتحادر على لحيته - صلى الله عليه وسلم - ، فمطرنا يومنا ذلك ، ومن الغد ، وبعد الغد والذي يليه حتى الجمعة الأخرى .وقام ذلك الأعرابي -أو قال : غيره- ، فقال : يا رسول الله، تهدم البناء ، وغرق المال ، فادع الله لنا ، فرفع يديه فقال : ((اللهم ،حوالينا ، ولا علينا )) .فما يشير بيده إلى ناحية من السحاب الا انفرجت ،وصارت المدينة مثل الجوبة وسال الوادي -قناة-شهراً ،ولم يجئ احد من ناحية الا حدث بالجود )) } .
باهرة من آيات النبوة ومعجزاتها .
و ((لجوبة)) -بفتح الجيم - : الفجوة بين البيوت ، والفجوة متسع في الارض -وغيرها -فارغ .
وقال الخطابي : المراد بالجوبة : الترس .قال : وفي حديث أخر : ((فبقيت المدينة كالترس )) ،والمراد : أنها بقيت في استدارتها غير ممطورةٍ .
ورواه بعضهم : ((الجونة)-بالنون- ،وهو تصحيفٌ .
والمراد :أن السحاب انكشط عن المدينة وبقي على ما حولها .
وهذا يدل على أن القائم إليه في الجمعة الثانية كان من أهل المدينة ، وأنه شكا ضررهم ؛ ولذلك لم يدع برفع المطر عن غيرهم .
و((قناة)) : اسم وادٍ بالمدينة ، تجري عند السيول و((الجود)) -بفتح الجيم - : المطر العظيم .
36-باب
الإنصات يوم الجمعة والإمام يخطب
وإذا قال لصاحبه : ((أنصت )) ، فقد لغا
وقال سلمان ، عن النبي - صلى الله عليه وسلم - : ((وينصت إذا تكلم الإمام )).
حديث سلمان ، خرّجه البخاري فيما تقدم في موضعين .
934-حدثنا يحيى بن بكير : نا الليث ، عن عقيل ، عن ابن شهاب : أخبرني سعيدٍ بن المسيب ، أن أبا هريرة أخبره ، أن رسول الله - صلى الله عليه وسلم - قال : ((إذا قلت لصاحبك يوم الجمعة : انصت -والإمام يخطب -فقد لغوت )) .
حدثنا عبد الله بن يوسف : أنا مالكٍ ،عن أبي الزناد ، عن الاعرج ،عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قال : (( إذا قلت لصاحبك : أنصت ، فقد لغوت)) .
هذا الحديث الثاني ، يوجد في بعض روايات هذا الكتاب ، ولا يوجد في أكثرها .
الفضل في الجمعة ، وحصول التكفير بها مشروط بشروط ، منها : أن يدنو من الإمام ، ويستمع وينصت ،ولا يلغو .
وقد ورد ذلك في أحاديث متعددة ، قد ذكرنا بعضها فيما تقدم .
و((اللغو)) : هو الكلام الباطل المهدر ، الذي لا فائدة فيه .
ومنه : لغو اليمين ، وهو مالا يعبأ به ولا ينعقد .
ومنه : قوله تعالى : { وَإِذَا مَرُّوا بِاللَّغْوِ مَرُّوا كِرَاما } (الفرقان:72) ،وقوله { لاَ يَسْمَعُونَ فِيهَا لَغْواً } (النبأ:35) .

وقد جعل النبي - صلى الله عليه وسلم - في هذ الحديث الأمر بالإنصات في حال الخطبة لغواً ، وإن كان أمر بمعروف ونهيا عن منكرٍ ،فدل على أن كل كلام يشغل عن الاستماع والإنصات فهو في حكم اللغو ، وإنما يسكت المتكلم بالإشارة .
وكان ابن عمر يشير اليه ، وتارة يحصبه بالحصى .
وكره علقمة رميه بالحصى .
ولا خلاف في جواز الإشارة اليه بين العلماء ، الا ما حكي عن طاوس وحده ، ولا يصح ؛ لأن الإشارة في الصلاة جائزةٌ ، ففي حال الخطبة اولى .
وروى أنس ، أن رجلاً دخل المسجد والنبي - صلى الله عليه وسلم - يخطب يوم الجمعة ،فقال : يا رسول الله ، متى الساعة ؟ فأشار الناس اليه أن اسكت ، فساله ثلاث مراتٍ ، كل ذلك يشيرون اليه أن اسكت ، فقال له رسول الله - صلى الله عليه وسلم - : (( ويحك ، ما أعددت لها )) -وذكر الحديث .
خرّجه البيهقي وغيره .
ولا يستثنى من ذلك إلا ما لابد منه ، مما يجوز قطع الصلاة لأجله ، كتحذير الأعمى من الوقوع في بئر ونحوه .
فأما رد السلام وتشميت العاطس ، ففيه اختلاف سبقت الإشارة اليه ، وكذلك حكم كلام الإمام ومن يكلمه لمصلحةٍ .
وأجمع العلماء على أن الأفضل لمن سمع خطبةً الإمام أن ينصت ويستمع ، وانه افضل ممن يشتغل عن ذلك بذكر الله في نفسه ، أو تلاوة قرآن أو دعاءٍ .
قال عبد الرزاق ، عن ابن جريجٍ ، قلت لعطاء : أسبح في يوم الجمعة واهلل ، وأنا اعقل الخطيب . قال : لا ،إلا الشيء اليسير ، واجعله بينك وبين نفسك .
وروى بإسناده ، عن طاوسٍ ،قال : إذا كان الإمام على المنبر فلا يدع احد بشيء ، ولا يذكر الله ، إلا أن يذكر الإمام.
وقول مالكٍ كقول عطاءٍ -: ذكره في ((تهذيب المدونة )) .
وروى حرب بإسناده ، عن سفيان ،عن منصورٍ ، عن إبراهيم ، قال : سألت علقمة : متى يكره الكلام يوم الجمعة ؟ قال : إذا خَّرج الإمام ،وإذا خطب الإمام . قلت : فكيف ترى في رجل يقرأ في نفسه؟ قال : لعل ذلك لا يضره ، أن شاء الله .
قال سفيان : ذاك إذا لم يسمع الخطبة .
وروي عن سعيدٍ بن جبير والنخعي : الرخصة في القراءة والإمام يخطب .
ولعله إذا لم يسمع الخطبة أو إذا تكلم الإمام بما لا يجوز استماعه .
وكره الأوزاعي لمن سمع الخطبة أن يتشهد ، وقال : قد جهل ، ولم تذهب جمعته.
واختلفوا : في الإمام إذا صلى على النبي - صلى الله عليه وسلم - يوم الجمعة : هل يوافقه المأموم ؟
فقالت طائفةٌ: يصلي المأموم على النبي - صلى الله عليه وسلم - في نفسه ، وهو قولُ مالكٍ وأبي يوسف وأحمد وإسحاق .
واستدلوا : بأن الصلاة على النبي - صلى الله عليه وسلم - خصوصاً يوم الجمعة متأكدة الاستحباب ، ومختلف في وجوبها كلما ذكر ، فيشرع الاتيان بها في حال الخطبة عند ذكره ، لأن سببها موجود ، فهو كالتأمين على دعاء الإمام ، وأولى .
وقال بعض الشافعية : إذا قرأ الإمام : { إِنَّ اللَّهَ وَمَلائِكَتَهُ يُصَلُّونَ عَلَى
النَّبِيِّ } (الأحزاب:56) -الآية ، جاز للمأموم أن يصلي على النبي - صلى الله عليه وسلم - ، ويرفع بها صوته .

وقالت طائفةٌ : بل ينصت ، وهو قولُ سفيان وأبي حنيفة ومحمد والليث بن سعدٍ ومالك -في روايةٍ - والشافعي .
وقال الأوزاعي : ينبغي للإمام إذا صلى على النبي - صلى الله عليه وسلم - يوم الجمعة أن يسكت حتى يصلي الناس ، فإن لم يسكت فأنصت ، وأمن على دعائه .
واختلفوا فيمن لم يسمع الخطبة لبعده : هل يذكر الله ويقرأ القرآن في نفسه ، أو ينصت ؟ على قولين :
أحدهما : يذكر الله في نفسه ويقرأ ، وهو قولُ علقمة وعطاء وسعيد بن جبير والنخعي والشافعي والثوري وأحمد وإسحاق .
وقولهم هذا شبه قول الأكثرين في قراءة المأموم إذا لم يسمع قراءته .
والثاني : أنه ينصت ولا يتكلم بشيء ، وهو قولُ الزهري والأوزاعي ومالك وأبي حنيفة.
واستدلوا : بقول عثمان : إن للمنصت الذي لا يسمع مثل ما للسامع المنصت .
خرّجه مالكٌ في ((الموطإ)) .
وقالت طائفةٌ : من لا يسمع لا إنصات عليه ، بل يباح له الكلام ، وهو قولُ عروة بن الزبير ، وطائفة من أصحاب الشافعي .
وأومأ إليه أحمد ، فإنه قال : يشرب الماء إذا لم يسمع الخطبة .
واختاره القاضي أبو يعلى من أصحابنا .
وقال ابن عقيل منهم : له أن يقرئ القرآن ، ويذاكر بالعلم .
وهو بعيدٌ ؛ فإن رفع الصوت ربما منع من أقرب منه إلى الإمام ممن يسمع من السماع ، بخلاف الذكر في نفسه والقراءة .
واختلفوا : هل انصات من سمع الخطبة واجبٌ ، وكلامه في تلك الحال محرم ، أو هو مكروه فقط ، فلا يأثم به ؟ على قولين :
أحدهما : أنه محرم ، وهو قول الأكثرين ، منهم : الأوزاعي وأبو حنيفة وأصحابه ومالك والشافعي -في القديم - وأحمد -في المشهور عنه .
والمنقول عن أكثر السلف يشهد له .
وقال عطاءٌ ومجاهد : الانصات يوم الجمعة واجبٌ .
وقد أمر ابن مسعودٍ بقرع رأس المتكلم بالعصى ، وكان ابن عمر يحصبه
بالحصباء .
وروي عنه ، أنه قال : المتكلم لا جمعةٍ له ، ولمن أجابه : أنت حمارٌ .
وقال ابن مسعودٍ وغيره لمن تكلم في جمعةٍ : هذا حظك من صلاتك .
ويدل على تحريمه : قولُ الله تعالى : { وَإِذَا قُرِئَ القُرْآنُ فَاسْتَمِعُوا لَهُ وَأَنصِتُوا } [الأعراف:204] ، وقد تقدم قولُ الإمام أحمد : اجمعوا أنها نزلت في الصلاة والخطبة .
ولأن الخطبة وجبت في الجمعة تذكيراً للناس وموعظةً لهم ، فاذا لم يجب استماعها لم تبق فائدة في وجوبها في نفسها؛ فإن إيجاب المتكلم بما لا يجب استماعه يصير لغواً لا فائدة له .
وفي ((مسند الإمام أحمد )) من حديث مجالد ، عن الشعبي ، عن ابن عباسٍ ، عن النبي - صلى الله عليه وسلم - ، قال : ((من تكلم يوم الجمعة والإمام يخطب فهو كمثل الحمار يحمل أسفاراً ، والذي يقول له : أنصت ،لا جمعةٍ له )) .
وإنما شبهه بالحمار يحمل أسفاراً ، لأن الحمار لا ينتفع من حمله الأسفار بشيء ، فكذلك من لم يستمع الإمام يوم الجمعة .
وهذا المثل ضربه الله لليهود الذين لم ينتفعوا بشيء من علمهم ، وليس لنا مثل بالسوء ، ولا التشبه بمن ذمه الله من أهل الكتاب قبلنا ، فيما ذموا عليه .

وخَّرج الإمام أحمد وأبو داود من حديث علي ، عن النبي - صلى الله عليه وسلم - ، قال : ((من دنا من الإمام فلغا ، ولم يستمع ولم ينصت ، كان له كفل من الوزر ، ومن قال له: مه فقد لغا ، ومن لغا فلا جمعةٍ له )) .
والقول الثاني : أنه مكروه غير محرم ، وهو قولُ الشافعي -الجديد - وحكي روايةً عن أحمد .
واختلف من قال بتحريمه : هل تبطل به الجمعة ؟
واختلف من قال بتحريمه : هل تبطل به الجمعة ؟
فحكي عن طائفةٌ أنه تبطل به الجمعة .
قال عطاءٌ الخراساني وعكرمة : من لغا فلا جمعةٍ له .
وقال الأوزاعي : من تكلم عمداً صارت جمعته ظهراً ، ومن تكلم ساهياً لم يتره الله فضلها ، إن شاء الله تعالى .
وزعم بعضهم أن قولُ الأوزاعي هذا يخالف الإجماع ، وليس كذلك ، ولم يرد الأوزاعي أنه يصلي ظهراً ، إنما أراد أن ثواب جمعته يفوته ، ويبقى له فضل صلاة الظهر ، وتبرأ ذمته منها .
وكذلك قال فيمن قال كتاباً والإمام يخطب ، قال : ذاك حظه من جمعته ، ولم يامره باعادة الصلاة .وكذلك قال فيمن شرب الماء والإمام يخطب .
وقد روي في احاديث متعددةٍ مرسلةٍ ، وبعضها متصلة الأسانيد ، وفيها ضعف ، أن من لغا لا جمعةٍ له ، وأن ذلك حظه منها .
والمراد : أنه يفوته ثواب الجمعة ، وبذلك فسره عطاءٍ وابن وهبٍ -صاحب
مالكٍ .
وقال إسحاق : يخشى عليه فوات الأجر .
قال عبد الرزاق ، عن ابن جريجٍ ، عن عطاءٍ : يقال : من تكلم فكلامه حظه من الجمعة -يقول : من أجر الجمعة ، فأما أن يوفي أربعاً ،فلا .
وقال -أيضاً - : قلت لعطاء : هل تعلم شيئاً يقطع جمعةٍ الإنسان ، حتى يجب أن يصلي أربعاً ، من كلام أو تخطي رقاب الناس ، أو شيء غير ذلك ؟ قال : لا .
وكذا قال الحسن والزهري ، فيمن تكلم والإمام يخطب : يصلي ركعتين .
وقال الثوري : يستغفر الله ، ويصلي .
ولا يصح عن أحدٍ خلاف ذلك . والله أعلم .
واختلفوا : متى يجب الإنصات يوم الجمعة ؟
فقال الجمهور : بشروع الإمام في الخطبة ، وهو المروي عن عمر بن الخطاب -رضي الله عنه- ، وكانوا يفعلونه في زمانه ، وروي عن سعدٍ بن أبي وقاص وابن عباسٍ .
وقالت طائفةٌ : ينقطع بخروج الإمام ، وإن لم يتكلم ، كما تنتطع الصلاة
بخروجه ، وهو قولُ طائفةٌ من الكوفيين ، منهم : الحكم ، وحكي عن أبي حنيفة ، وروي عن ابن عمر وابن عباسٍ .
وقد خرّج البخاري حديث سلمان الفارسي في الانصات بلفظين : في أحدهما : ذكر خروج الإمام ، وفي الآخر : ذكر كلامه .
فمن الناس من قال : رواية الخروج مطلقة ، تحتمل حالة الكلام وغيرها ، ورواية الكلام مقيدة فتقضي على المطلقة .
ومنهم من قال : إن الرواية المطلقة إنما دلت على اثبات فضل ترك الكلام
بالخروج ، لا على منعه وتحريمه .
واستحب عطاءٌ : أن يتكلم من حضر الجمعة قبل أن يخطب الإمام .

وذكر عبد الرزاق ، عن ابن جريجٍ ، عن عطاءٍ : قال : إذا خرج الإمام يوم الجمعة فافصل بكلام قبل أن يخطب . قلت : سلم الإمام ، فرددت عليه أيكون ذلك فصلا ؟ قال : إني أحب أن تزيد -أيضاً- بكلام ، السلام في القرآن .
يعني : أن السلام لا يكفي في الفصل ؛ لأنه مما في القرآن ، والمقصود : الفصل بكلام من كلام الآدميين .
وهذا قولُ غريبٌ .
واختلفوا : إلى أي وقتٍ ينتهي النهي عن الكلام ؟
فقال الجمهور : ينتهي بفراغ الإمام من الخطبتين ، ويجوز الكلام مع نزوله ، وبين الصلاة والخطبة .
وقالت طائفةٌ : ينتهي النهي إلى الدخول في الصلاة .
وقد سبق ذكر ذلك عند ذكر الكلام بين الإقامة والصلاة بما يغني عن إعادته
هاهنا .
واتفقوا على أن النهي عن الكلام يستمر ما دام يتكلم بما يشرع التكلم به في الخطبة ، من حمد الله والثناء ، والصلاة على رسول الله - صلى الله عليه وسلم - ، وقراءة القرآن ، والموعظة وغير ذلك .
وحكى ابن عبد البر عن طائفةٌ ، منهم : الشعبي وأبو بردة ، أنه لا ينهى عن الكلام إلاّ في حال قراءة القرآن خاصةً ، ويجوز في غيرها .
وهذا لا يصح عنهم ، وسنذكر وجه ما روي عنهم فيما بعد -أن شاء الله تعالى .
ولو شرع الإمام في خطبته في كلامٍ مباحٍ أو مستحب كالدعاء ، فإنه يستمع له وينصت ، وهذا قولُ جمهور العلماء، منهم : عطاءٌ وغيره .
ولأصحابنا ثلاثة أوجهٍ : أحدها : تحريم الكلام في الحالين . والثاني : لا يحرم . والثالث : أن كان مستحباً كالدعاء حرم الكلام معه ، وإن كان مباحاً لم يحرم .
فأما أن تكلم بكلام محرم ، كبدعةٍ أو كسب السلف ، كما كان يفعله بنو أمية ، سوى عمر بن عبد العزيز -رحمة الله عليه - ، فقالت طائفةٌ : يلحق بالخطب وينصت لهُ، روي عن عمرو بن مرة وقتادة .
والأكثرون على خلاف ذلك ، منهم : الشعبي وسعيد بن جبيرٍ وأبو بردة وعطاءٌ والنخعي والزهري وعروة والليث ابن سعدٍ .
وهو الصحيح ؛ فإن الله تعالى يقول : { وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آيَاتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُوا فِي حَدِيثٍ غَيْرِهِ } [الأنعام :68] الآية ، وما كانَ محرماً حرم استماعه والانصات إليه ، ووجب التشاغل عنه كسماع الغناء والآت اللهو ، ونحو ذلك .
ولعل قول عمرو بن مرة وقتادة في كلامٍ مباحٍ لا في محرمٍ .
وفي بطلان الخطبة بالكلام المحرم قبل فراغ أركان الخطبة وجهان لأصحابنا ، كالوجهين لهم في بطلان الأذان بالكلام المحرم في أثنائه .
وفي جواز الكلام في جلوس الإمام بين الخطبتين وجهان لأصحابنا والشافعية ، ومنعه أصحاب مالكٍ .
وهذا كله في حق الجالس في المسجد من حين خروج الإمام ، فأما من دخل المسجد في حال الخطبة ، فقال طائفةٌ: إنما يمتنع عليه الكلام إذا جلس وأخذ مجلسه ، وما دام يمشي فله أن يتكلم ويكلم من معه ، وهذا قولُ الزهري وقتادة والثوري والشافعي .
وعموم قوله : ((إذا قلت لصاحبك : أنصت-والإمام يخطب - فقد لغوت )) ، ويشمل القائم والقاعد والماشي .
* * *

37-باب
الساعة التي في يوم الجمعة
935-حدثنا عبد الله بن مسلمة ، عن مالكٍ عن أبي الزناد ، عن الأعرج عن أبي هريرة ، أن النبي- صلى الله عليه وسلم - ذكر يوم الجمعة ، فقال : ((فيه ساعةٌ لا يوافقها عبدٌ مسلمٌ ،وهو قائمٌ يصلي يسال الله شيئاً ، إلا أعطاه إياه ))-وأشار بيده يقللها .
وخرّجه في ((كتاب الطلاق )) في ((باب : الإشارة في الطلاق وغيره )) من طريق آخر ، فقال :
نا مسددٌ : نا بشر بن المفضل : نا سلمة بن علقمة ، عن محمد بن سيرين ، عن أبي هريرة ، قال : قال أبو القاسم - صلى الله عليه وسلم - : ((في الجمعة ساعةٌ ، لا يوافقها عبدٌ مسلمٌ ، قائمٌ يصلي ، يسأل الله خيراً ، إلا أعطاه )) -وقال بيده ، ووضع أنملته على بطن الوسطى والخنصر ، قلنا : يزهدها .
وخرّجه في ((الدعوات ))-أيضاً- من روايةٍ أيوب ، عن ابن سيرين ، عن أبي هريرة - بمعناه ، وقال فيه : وقال بيده. قلنا :يقللها ، يزهدها .
قوله : ((في الجمعة ))-وفي الرواية الأخرى : ((في يوم الجمعة -ساعةٌ )) .
يقتضي أنها في كل يوم جمعةٍ : وهذا قولُ جمهور العلماء .
وقد تنازع في ذلك أبو هريرة وكعب ،فقال : أبو هريرة في كل يوم جمعةٍ .
وقال كعبٌ : في السنة مرةً ، ثم رجع كعب إلى قولُ أبي هريرة ، ثم ذكر أبو هريرة لعبد الله بن سلامٍ ما قاله كعبٌ أولاً ، فكذبه فقال له : إنه رجع عنه .
وقد زعم قوم أن ساعة الإجابة في الجمعة رفعت .
فروى عبد الرزاق في ((كتابه)) بإسناده ، أن أبا هريرة قيل له : زعموا أن ليلة القدر رفعت .قال : كذب من قال ذلك . قيل له : فهي في كل رمضان نستقبله ؟ قال : نعم . فقيل له : إنهم زعموا أن الساعة في يوم الجمعة التي لا يدعو فيها مسلم إلا استجيب له رفعت .قال : كذب من قال ذلك .قيل له : هي في كل جمعةٍ نستقبلها ؟ قال : نعم .
وقوله : ((ساعةٌ)) يحتمل أنه أراد بها الساعة الزمنية من ساعات النهار .
زقال عبد الله بن سلامٍ : النهار اثنا عشرة ساعةً ، والساعة التي تذكر من يوم الجمعة آخر ساعات النهار .
خرّجه عبد الرزاق ، عن ابن جريجٍ : حدثني موسى بن عقبة ، أنه سمع أبا سلمة بن عبد الرحمن ، أنه سمع عبد الله بن سلام يقوله .
وهذا إسنادٌ صحيحٌ .
وقد رواه الجلاح أبو كثيرٍ ، عن أبي سلمة ، عن جابر ، عن النبي - صلى الله عليه وسلم -بمعناه .
خرّجه أبو داود والنسائي .
وعندي : أن روايةٍ موسى بن عقبة الموقوفة أصح .
ويعضده : أن جماعةً رووه ، عن أبي سلمة ، عن عبد الله بن سلام ، ومنهم من قال : عن أبي سلمة ، عن أبي هريرة ، عن عبد الله بن سلامٍ ، كما سياتي .
وظاهر هذا : أنها جزء من اثني عشر جزء من النهار ، فلا تختلف بطول النهار وقصره ، ولكن الإشارة إلى تقليلها يدل على أنها ليست ساعةً زمانيةً ، بل هي عبارة عن زمن يسيرٍ .
وقوله -في الرواية الأخرى- : ((يزهدها )) ، معناه : يقللها -أيضاً- ، ومنه الزهد في الدنيا ، وهو احتقارها وتقليلها وتحقيرها ، هو من اعمال القلوب ، لا من أعمال الجوارح .

وقد روي حديث يدل على أنها بعض ساعةٍ :
فروى الضحاك بن عثمان ، عن سالمٍ أبي النضر ، عن أبي سلمة ، عن عبد الله بن سلامٍ ، قال : قلت -ورسول الله - صلى الله عليه وسلم - جالسٌ - : إنا لنجد في كتاب الله : في يوم الجمعة ساعة ، لا يوافقها عبد مؤمن يصلي ، يسأل الله شيئاً ، إلا قضى له حاجته .قال عبد الله : فاشار الي رسول الله - صلى الله عليه وسلم - : ((أو بعض ساعة )) .قلت : صدقت ((أو بعض ساعة)). قلت : أي ساعة هي ؟ قال : ((آخر ساعة من ساعات النهار )) . قلت : إنها ليست ساعة صلاةٍ ؟ قال : ((بلى ،أن العبد المؤمن إذا صلى ثم جلس ، لا يجلسه إلا الصلاة ، فهو في صلاة )) .
خرّجه الإمام أحمد وابن ماجه ، وهذا لفظه .
ورواته كلهم ثقات ؛ لكن له علةٌ مؤثرةٌ ، وهي أن الحفاظ المتقنين رووا هذا الحديث ، عن أبي سلمة ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، في ذكر ساعة الإجابة ، وعن عبد الله بن سلامٍ في تعيينها بعد العصر .
كذلك رواه محمد بن إبراهيم التيمي ، عن أبي سلمة ، عن أبي هريرة .
خرّجه من طريقه مالكٍ في ((الموطإ)) ، وأحمد وأبو داود والترمذي ، وصححه .
وذكر فيه : ((خيرٌ يوم طلعت فيه الشمس يوم الجمعة ، فيه خلق آدم ، وفيه أدخل الجنة ، وفيه أهبط منها ، وفيه ساعة الإجابة )) ورفع ذلك كله .
ثم ذكر أبو هريرة ، عن عبد الله بن سلامٍ ، أنه قال له : هي بعد ، وأنه ناظره في الصلاة فيها .
وكذا رواه محمد بن عمرو ، عن أبي سلمة مختصراً .
ورواه سعيدٍ بن الحارث ، عن أبي سلمة ، عن أبي هريرة -مرفوعاً .
وفي روايةٍ عنه بالشك في رفعه في ساعة الإجابة ، وجعل ذكر تعيينها من روايةٍ أبي سلمة ، عن عبد الله بن سلامٍ .
وكذا رواه معمرٌ ، عن يحيى بن أبي كثير ، عن أبي سلمة .
ورواه الأوزاعي ، عن يحيى بن أبي كثير ، عن أبي سلمة ، عن أبي هريرة ، فجعل الحديث كله عن كعب في : ((خيرٌ يومٍ طلعت فيه الشمس يوم الجمعة )) .
لم يرفع منه شيئاً ، وقال : لم اسمعه من النبي - صلى الله عليه وسلم - ، حدثني به كعبٌ .
ورواه حسين المعلم ، عن يحيى بن أبي كثيرٍ ، عن أبي سلمة ، عن أبي هريرة ، عن كعب ، قال : خير يوم طلعت فيه الشمس يوم جمعةٍ ، فيه خلق الله آدم ، وفيه أدخل الجنة ، وفيه أخرج منها ، وفيه تقوم الساعة .
ورواه معاوية بن سلامٍ ، عن يحيى بن أبي كثيرٍ ، عن أبي سلمة ، عن أبي هريرة -موقوفاً .
ورواه محمد بن كثير ، عن الأوزاعي ، فرفعه .
ورفعه خطأٌ .
ورجح هذه الرواية أبو زرعة الدمشقي .
ويعضده -أيضاً- : روايةٍ حماد بن سلمة ، عن قيس بن سعدٍ ، عن محمد بن إبراهيم التيمي ، عن أبي سلمة ، عن أبي هريرة ، فرفع منه ذكر ساعة الإجابة ، وجعل باقي الحديث في فضل يوم الجمعة ،وما فيه من الخصال ، وتعيين ساعة الإجابة كله من قولُ كعب .
ولعل هذا هو الأشبه .
وقد سبق أن موسى بن عقبة روى عن أبي سلمة ، عن عبد الله بن سلامٍ قوله في تعيين ساعة الإجابة -أيضاً .

وخَّرج الإمام أحمد من روايةٍ فليح بن سليمان ، عن سعيدٍ بن الحارث ، عن أبي سلمة ، أنه سمع أبا هريرة يحدث ، عن النبي - صلى الله عليه وسلم - في ساعة الإجابة .
قال : فلما توفي أبو هريرة قلت : لو جئت أبا سعيدٍ فسألته عن هذه الساعة .
أن يكون عنده منها علم ، فاتيته ، فسالته ، فقال : سألنا النبي - صلى الله عليه وسلم - عنها ، فقال : ((إني كنت أعلمتها ، ثم أنسيتها كما أنسيت ليلة القدر )) . قال : ثم خرجت من
عنده ، فدخلت على عبد الله بن سلامٍ .
هكذا ساقه الإمام أحمد ، ولم يذكر ما قاله ابن سلامٍ .
وقد خرّجه البزار بتمامه ، وذكر فيه : أن ابن سلامٍ قال له : خلق الله آدم يوم الجمعة ، وأسكنه الجنة يوم الجمعة ، وأهبطه إلى الأرض يوم الجمعة ، وتوفاه يوم الجمعة ، وهو اليوم الذي تقوم فيه الساعة ، وهي آخر ساعةٍ من يوم الجمعة . قلت : ألست تعلم أن النبي - صلى الله عليه وسلم - يقول : ((في صلاةٍ)) ؟ قال : أولست تعلم أن النبي - صلى الله عليه وسلم - قال : ((من انتظر الصلاة فهو في صلاة))؟ .
فهذه الرواية -أيضاً- تدل على أن ذكر فضل يوم الجمعة وما فيه من الخصال إنما هو من رواية أبي سلمة عن عبد الله بن سلامٍ ، ورواية الأوزاعي وغيره تدل على أن هذا القدر كان أبو هريرة يرويه عن كعبٍ .
وقد روي عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - : ((خيرٌ يومٍ طلعت فيه الشمس يوم الجمعة )) ، وذكر ما فيه من الخصال من طرق متعددة ، وهي معللة بما ذكرناه ؛ ولذلك لم يخرّج البخاري منها شيئاً .
وقد خرّجه مسلم من طريق الاعرج ، عن أبي هريرة -مرفوعاً .
وخرّجه ابن حبان من روايةٍ العلاء ، عن أبيه ، عن أبي هريرة -مرفوعاً .
وروي عن العلاء ، عن إسحاق أبي عبد الله ، عن أبي هريرة -مرفوعاً .
فتحرر من هذا : أن المرفوع عن أبي هريرة من الحديث ذكر ساعة الجمعة .
وزعم ابن خزيمة : أن قوله : ((خيرٌ يومٍ طلعت فيه الشمس يوم الجمعة )) مرفوع -أيضاً- بغير خلافٍ ، وأن الاختلاف عن أبي هريرة فيما بعد ذلك من ذكر الخصال التي في الجمعة .
وحديث أبي سعيدٍ يدل على أن النبي - صلى الله عليه وسلم - أنسي معرفة وقتها ، كما انسي معرفة ليلة القدر .
وقد روي عن النبي - صلى الله عليه وسلم - في تعيينها أحاديث متعددةٌ :
ومن أغربها : أن ساعة الإجابة هي نهار الجمعة كله .
وهو من روايةٍ هانئ بن خالدٍ ، عن أبي جعفر الرازي ، عن ليث ، عن مجاهد ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال: ((الساعة التي في يوم الجمعة ما بين طلوع الفجر إلى غروب الشمس )) .
خرّجه العقيلي .
وقال : هانئ بن خالد حديثه غير محفوظ ، وليس بمعروف بالنقل ، ولا يتابع
عليه ، ولا يعرف إلا به .
ومنها : أنها آخر نهار الجمعة :
روى عبد السلام بن حفص ، عن العلاء ، عن أبيه ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((إن الساعة التي يتحرى فيها الدعاء يوم الجمعة هي آخر ساعة من
الجمعة )) .
خرّجه ابن عبد البر .

وقال : عبد السلام هذا مدني ثقةٌ .
قلت : رفعه منكرٌ ، وعبد السلام هذا وان وثقه ابن معين ، فقد قال فيه أبو حاتم الرزاي : ليس بالمعروف .
ولا يقبل تفرده برفع هذا .
وليته يصح موقوفاً ، فقد روى شعبة والثوري ، عن يونس بن خباب ، عن
عطاء ، عن أبي هريرة ، قال : الساعة التي في الجمعة بعد العصر .
وخرّجه عبد الرزاق ، عن الثوري ، به، ولفظه : الساعة التي تقوم في يوم الجمعة ما بين العصر إلى أن تغرب الشمس .
وخرّجه وكيعٌ عن يونس ، به .
ويونس بن خباب ، شيعيٌ ضعيفٌ .
قال الدارقطني في ((العلل)): ومن رفعه عن الثوري فقد وهم .
وقال : وفيه نائلٌ : ((عن يونس بن عبيدٍ )) ، ووهم فيه-أيضاً .
وروى إسماعيل بن عياش ، عن سهيل بن أبي صالحٍ ، عن مسلم بن مسافر ، عن أبي رزين ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : ((إن في الجمعة ساعةً)) -يقللها بيده- ((لا يوافقها عبدٌ مؤمنٌ وهو يصلي ،فيسأل الله فيها إلا استجاب له )) . قيل : أي الساعات هي يا رسول الله ؟ قال : ((ما بين صلاة العصر إلى غروب الشمس )) .
خرّجه أبو أحمد الحاكم وأبو بكر عبد العزيز بن جعفر .
وإسناده لا يصح ، وروايات إسماعيل بن عياش عن الحجازيين رديئةٌ .
وروى عبد الرزاق في ((كتابه)) ، عن ابن جريجٍ : حدثني العباس ، عن محمد بن مسلمة الأنصاري ، عن أبي سعيدٍ الخدري وأبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قال : ((إن في الجمعة ساعةً ، لا يوافقها عبدٌ مسلمٌ ، يسأل الله عز وجل فيها خيراً ، إلا أعطاه إياه ، وهي بعد العصر)) .
وخرّجه الإمام أحمد في ((مسنده)) ، عن عبد الرزاق .
وخرّجه العقيلي في ((كتابه)) .
وقال : العباس رجلٌ مجهولٌ ، لا نعرفه، ومحمد بنمسلمة -أيضاً- مجهولٌ . وذكر عن البخاري ، أنه قال : محمد بن مسلمة الأنصاري ، عن أبي سعيدٍ وأبي هريرة- في ساعة الجمعة -: لا يتابع عليه .
قال العقيلي : الرواية في فضل الساعة التي في يوم الجمعة ثابتهٌ عن النبي - صلى الله عليه وسلم - من غير هذا الوجه ، فأما التوقيت ، فالرواية فيه لينةٌ .
يعني بالتوقيت : تعيين ساعة الإجابة .
وروى فرج بن فضالة ، عن علي بن أبي طلحة ، عنابي هريرة ، قال : قيل للنبي - صلى الله عليه وسلم - : لأي شيءٍ سمي يوم الجمعة ؟ قال : ((لأن فيها طبعت طينة أبيك آدم ، وفيها الصعقة والبعثة ، وفيها البطشة ، وفي أخر ثلاث ساعاتٍ منها ساعةٌ ، من دعا الله فيها استجيب له )) .
خرّجه الإمام أحمد .
وفرج بن فضالة ، مختلفٌ فيه ، وقد ضعفه ابن معينٍ وغيره .
وعلي بن أبي طلحة ، لم يسمع من أبي هريرة .
وروى محمد بن أبي حميد ، عن موسى بن وردان ، عن أنسٍ ، عن النبي - صلى الله عليه وسلم - ، قال : (( إلتمسوا الساعة التي ترجى في يوم الجمعة بعد العصر ، إلى غيبوبة الشمس )) .
خرّجه الترمذي .
وقال : غريبٌ .
ومحمد بن أبي حميد ، منكر الحديث .

وخرّجه الطبراني من طريق ابن لهيعة ، عن موسى بن وردان -بنحوه ، وزاد في آخر الحديث : ((وهي قدر هذا )) -يعني : قبضةً.
ويروى من حديث فاطمة -عليها السلام- ، عن أبيها - صلى الله عليه وسلم - ، أنه قال في هذه الساعة : ((إذا تدلى نصف الشمس للغروب )) .
وفي إسناده اضطرابٌ وانقطاعٌ وجهالةٌ ، ولا يثبت إسناده .
وروى عبد الرزاق ، عن عمر بن ذر ، عن يحيى بن إسحاق بن عبد الله بن أبي طلحة ، أن رسول الله- صلى الله عليه وسلم - كان في صلاة العصر يوم الجمعة ، والناس خلفه إذ سنح كلبٌ ليمر بين أيديهم ، فخر الكلب فمات قبل أن يمر ، فلما أقبل رسول الله - صلى الله عليه وسلم - بوجهه على القوم قال : (( أيكم دعا على هذا الكلب ؟ )) فقال رجل من القوم : أنا دعوت عليه . فقال النبي - صلى الله عليه وسلم - : ((دعوت عليه في ساعة يستجاب فيها الدعاء )) .
وهذا مرسلٌ .
ويروى بإسنادٍ منقطعٍ ، عن أبي الدرداء -نحوه ، إلا أن فيه : أنه دعا الله باسمه الأعظم ، ولم يذكر الساعة .
ومنها : أنها الساعة التي تصلى فيها الجمعة :
فخرج مسلم في ((صحيحه)) من حديث ابن وهبٍ ، عن مخرمة بن بكير ، عن أبيه ، عن أبي بردة بن أبي موسى ، قال : قال عبد الله بن عمر : أسمعت أباك يحدث عن رسول الله - صلى الله عليه وسلم - في شأن الجمعة ؟ قلت : نعم ، سمعته يقول : سمعت رسول الله - صلى الله عليه وسلم - يقول : ((هي ما بين أن يجلس الإمام إلى أن تقضى الصلاة )) .
وروى البيهقي بإسناده ، عن مسلمٍ ، أنه قال : هذا أجود حديث وأصحه في ساعة الجمعة .
وقال الدارقطني : تفرد به ابن وهبٍ ، وهو صحيح عنه . ورواه أبو إسحاق ، عن أبي بردة ، واختلف عليه ، فرواه إسماعيل بن عمرو ، عن الثوري ، عن أبي إسحاق ، عن أبي بردة ، عن أبيه ، عن النبي - صلى الله عليه وسلم - .
ثم خرّجه بإسناده من هذه الطريق ، ولفظه : ((الساعة التي يرجى فيها يوم الجمعة عند نزول الإمام )) .
وخالفه النعمان بن عبد السلام ، فرواه عن الثوري بهذا الإسناد -موقوفاً .
يعني : على أبي موسى .
ثم أسنده من طريقه كذلك ، ولفظه : ((الساعة التي تذكر في الجمعة ما بين نزول الإمام عن منبره إلى دخوله في الصلاة )) .
قال : وخالفهما يحيى القطان ، فرواه عن الثوري ، عن أبي إسحاق ، عن أبي بردة - قوله .
وكذلك رواه عمار بن رزيق ، عن أبي إسحاق ، عن أبي بردة - قوله .
وكذلك رواه معاوية بن قرة ومجالد ، عن أبي بردة - من قوله .
وحديث مخرمة بن بكرٍ أخرجه مسلم في ((الصحيح)) .
والمحفوظ : من روايةٍ الآخرين ، عن أبي بردة -قوله ، غير مرفوع . انتهى .
وكذلك رواه واصل بن حيانٍ ، عن أبي بردة ، قال : ذكر عند ابن عمر الساعة التي في الجمعة ، فقلت : إني أعلم أي الساعة هي . قال : وما يدريك ؟ قلت : هي الساعة التي يخرج فيها الإمام ، وهي أفضل الساعات . قال : بارك الله عليك .

وروى كثير بن عبد الله بن عمرو بن عوف المزني ، عن أبيه ، عن جده ، عن النبي - صلى الله عليه وسلم - ، قال : ((إن في الجمعة ساعة لا يسأل الله العبد فيها شيئاً ألا آتاه إياه )) . قالوا :
يا رسول الله ، أية ساعة هي ؟ قال : ((حين تقام الصلاة إلى الانصراف منها )) .
خرّجه ابن ماجه والترمذي .
وقال : حسنٌ غريبٌ .
وكثيرٌ هذا ، يحسن البخاري والترمذي وغيرهما أمره . وقال بعضهم : أحاديثه عن أبيه عن جده أحبُ إلينا من مراسيل ابن المسيب .وضعف الأكثرون حديثه . وضرب الإمام أحمد عليه ، ولم يخرجه في ((مسنده)) .
قال أبو بكر الأثرم : إما وجه اختلاف هذه الأحاديث ، فلن يخلو من وجهين : إما أن يكون بعضها أصح من بعضٍ، وإما أن تكون هذه الساعة تنتقل في الأوقات ، كانتقال ليلة القدر في ليالي العشر .
قال : وأحسن ما يعمل به في ذلك : أن تلتمس في جميع هذه الأوقات ، احتياطاً واستظهاراً . انتهى .
فأما القول بانتقالها فهو غريبٌ .
وقد روي عن كعبٍ ، قال : لو قسم إنسان جمعة في جمع أتى علي تلك الساعة .
يعني : أنه يدعو كل جمعةٍ في ساعة ساعة حتى يأتي على جميع ساعات اليوم .
قال الزهري : ما سمعنا فيها بشيء عن احد احدثه الا هذا .
وهذا يدل على أنها لا تنتقل ، وهو ظاهر أكثر الأحاديث والآثار .
وأما التماسها في جميع مظانها ، فقد روي نحوه عن أبي هريرة .
فحكى ابن المنذر ، عنه ، أنه قال : هي بعد طلوع الفجر إلى طلوع الشمس ، وبعد صلاة العصر إلى غروب الشمس .
وهذا رواه ليث بن أبي سليم ، عن مجاهد وطاوس ، عن أبي هريرة ، وفي ليث مقال ، لا سيما إذا جمع في الاسناد بين الرجال .
ولم يرد أبو هريرة -والله أعلم - أنها ساعتان : في أول النهار وآخره ، إنما أراد أنها تلتمس في هذين الوقتين .
ونقل ابن منصورٍ ، عن إسحاق ، قال : بعد العصر ، لا أكاد أشك فيه ، وترجى بعد زوال الشمس .
كذا نقله ابن منصورٍ في ((مسائله)) عنه ، ونقله الترمذي في ((جامعه)) عن
أحمد .
وإنما نقله ابن منصورٍ عن أحمد ، والترمذي إنما ينقل كلام أحمد وإسحاق من ((مسائل ابن منصورٍ ، عنهما )) كما ذكر ذلك في آخر ((كتابه)) .
ولا أعلم في التماسها في أول النهار عن أحدٍ من السلف غير هذا .
والمشهور عنهم قولان :
أحدهما : أنها تلتمس بعد العصر إلى غروب الشمس ، وقد سبق عن أبي هريرة وعبد الله بن سلامٍ .
وروى سعيدٍ بن منصورٍ بإسناده ، عن أبي سلمة ، قال : اجتمع ناسٌ من أصحاب رسول الله- صلى الله عليه وسلم - ، فتذاكروا الساعة التي في يوم الجمعة ، فتفرقوا ولم يختلفوا أنها آخر ساعةٍ من يوم الجمعة .
وروى سعيدٍ بن جبير ، عن ابن عباسٍ ، أنه سئل عن تلك الساعة التي في الجمعة ، فقال : خلق الله آدم بعد العصر يوم الجمعة ، وخلقه من أديم الأرض كلها ، فأسجد له ملائكته ، وأسكنه جنته فلله ما أمسى ذلك اليوم حتى عصاه ، فأخرجه منها .
خرّجه عبد الرزاق وغيره .

وهذا يدل على ترجيح ابن عباسٍ لما بعد العصر في وقت هذه الساعة ؛ لخلق آدم فيها ، وإدخاله الجنة ، وإخراجه منها، وهو يشبه استنباطه في ليلة القدر ، أنها ليلة سابعة .
وكذلك كان طاوس يتحرى الساعة التي في يوم الجمعة بعد العصر .
وعنه ، أنه قال : الساعة من يوم الجمعة التي تقوم فيها الساعة ، والتي أنزل فيها آدم ، والتي لا يدعو الله فيها المسلم بدعوة صالحة إلا استجيب له : من حين تصفر الشمس إلى أن تغرب .
وهذا يشبه قول عبد الله بن سلامٍ ، أنها آخر ساعةٍ من نهار الجمعة .
وروي مثله عن كعبٍ -أيضاً.
فأهل هذا القول ، منهم من جعل وقت التماسها ما بين العصر وغروب الشمس ، ومنهم من خصه بآخر ساعةٍ من الساعات .
وقال أحمد -في روايةٍ ابن منصورٍ -: أكثر الأحاديث بعد العصر .
وقال-في روايةٍ الميموني -كذلك ، وزاد : قيل له : قبل أن تطفل .
الشمس للغروب ؟ قالَ : لا أدري ، إلا أنها بعد العصر .
وظاهر هذا : أن ما بعد العصر إلى غروب الشمس كله في التماسها سواءٌ .
والقول الثاني : أنها بعد زوال الشمس .
وقد تقدم عن ابن عمر وأبي بردة ، أنها ساعةٍ صلاة الجمعة .
وروى عبد الله بن حجيرة عن أبي ذر ، أنها من حين تزيغ الشمس بشبر إلى
ذراعٍ .
وعن عائشة ، أنها إذا أذن المؤذن بصلاة الجمعة .
وقال عوف بن مالكٍ : اطلبوا ساعةٍ الجمعة في إحدى ثلاث ساعات : عند تأذين الجمعة ، أو ما دام الإمام على المنبر ، أو عند الاقامة .
خرّجه محمد بن يحيى الهمداني في ((صحيحه)) .
وعن الحسن وأبي العالية ، قالا : عند زوال الشمس .
وعن الحسن ، قال : هي إذا قعد الإمام على المنبر حتى يفرغ .
وعن أبي السوار العدوي ، قال : كانوا يرون أن الدعاء مستجابٌ ما بين أن تزول الشمس إلى أن تدركك كل صلاة .
وعن ابن سيرين ، قال : هي الساعة التي كان يصلي فيها رسول الله - صلى الله عليه وسلم - .
وعن الشعبي ، قال : هي ما بين أن يحرم البيع إلى أن يحل .
وعنه ، قال : مابين خروج الإمام إلى انقضاء الصلاة .
وعن الشعبي ، عن عوف بن حصيرة ، قال : هي من حين تقام الصلاة إلى انصراف الإمام .
وروي ، أن عمر سأل ابن عباسٍ عنها ؟ فقال : أرجو أنها الساعة التي يخرج لها الإمام .
خرّجه الإسماعيلي في ((مسند عمر )) بإسنادٍ ضعيفٍ .
وذكر عن أبي القاسم البغوي ، أنه قال : هذا واهٍ ، وقد روي عن ابن عباسٍ خلافه .
يشير إلى أن المعروف عنه أنها بعد العصر ، كما رواه عنه سعيد بن جبير ، وقد تقدم .
فهذه الاقوال متفقة على أنها بعد زوال الشمس ، ومختلفة في الظاهر في قدر امتدادها .
فمنهم من يقول : وقت الأذان .
ومنهم من يقول : ما دام الإمام على المنبر .
ومنهم من يقول : عند الاقامة .
ومنهم من يقول : من حين تقام الصلاة إلى انصراف الإمام فيها .
ومنهم من يقول : ما بين أن يحرم البيع بالنداء أو تزول الشمس -على اختلاف لهم فيما يحرم به البيع - إلى أن يحل بانقضاء الصلاة .

وهذا القول -أعني : أنها بعد زوال الشمس إلى انقضاء الصلاة ، أو أنها ما بين أن تقام الصلاة إلى أن يفرغ منها -أشبه بظاهر قولُ النبي - صلى الله عليه وسلم - : ((لا يوافقها عبدٌ مسلمٌ قائمٌ يصلي يسأل الله فيها شيئاً إلا أعطاه إياه )) ، فإنه أن أريد به صلاة الجمعة كانت من حين إقامتها إلى الفراغ منها ، وإن أريد به صلاة التطوع كانت من زوال الشمس إلى خروج الإمام ؛ فإن هذا وقت صلاة تطوعٍ ، وإن أريد بها أعم من ذلك -وهو الأظهر - دخل فيه صلاة التطوع بعد زوال الشمس ، وصلاة الجمعة إلى انقضائها .
وليس في سائر الأوقات التي قالها أهل القول الأول وقت صلاة ؛ فإن بعد العصر إلى غروب الشمس ، وبعد الفجر إلى طلوع الشمس وقت نهي عن الصلاة فيه ، اللهم إلاّ أن يراد بقولهم : بعد العصر : دخول وقت العصر والتطوع قبلها .
ومرسل يحيى بن إسحاق بن أبي طلحة يشهد له .
من قال : إن منتظر الصلاة في صلاةٍ صحيحٌ ، لكن لا يقال فيه قائم .
وقول يصلي ؛ فإن ظاهر هذا اللفظ حمله على القيام الحقيقي في الصلاة الحقيقية .
وقد روى عبد الرزاق في ((كتابه)) نا يحيى بن زمعة : سمعت عطاءً يقول : سمعت أبا هريرة يقول : قال رسول الله - صلى الله عليه وسلم - : ((في يوم الجمعة ساعةٌ ، لا يوافقها عبدٌ وهو يصلي ، أو ينتظر الصلاة ، يدعو الله فيها بشيء إلا استجاب له )) .
وهذا غريبٌ .
ويحيى بن زمعة هذا ، غير مشهورٌ ، ولم يعرفه ابن أبي حاتم باكثر من روايته عن عطاءٍ ، ورواية عبد الرزاق عنه .
وهذه الرواية تدل على أن المراد بالصلاة حقيقة الصلاة ؛ لأنه فرق بين المصلي ومنتظر الصلاة ، وجعلهما قسمين .
وتدل على أن ساعةٍ الجمعة يمكن فيها وقوع الصلاة وانتظارها ، وهذا بما بعد الزوال أشبه ؛ لأن أول تلك الساعة ينتظر فيها الصَّلاة ويتنفل فيها بالصلاة ، وآخرها يصلى فيهِ الجمعة .
وخَّرج ابن أبي شيبة بإسناده ، عن هلال بن يساف ، قالَ : قالَ رسول الله - صلى الله عليه وسلم - : ((إن في الجمعة لساعةً ، لا يوافقها رجلٌ مسلمٌ ، يسأل الله فيها خيراً ، إلا أعطاه )) فقالَ رجل : يا رسول الله ، فماذا اسال ؟ فقال : ((سل الله العافية في الدنيا والآخرة )) .
وهذا مرسلٌ .
* * *

38-باب
إذا نفر الناس عن الإمام في صلاة الجمعة
فصلاة الإمام ومن بقي تامةٌ
936-حدثنا معاوية بن عمرو : ثنا زائدة ، عن حصين ، عن سالم بن أبي الجعد : ثنا جابر بن عبد الله ، قال : بينما نحن نصلي مع النبي - صلى الله عليه وسلم - اذ أقبلت عيرٌ تحمل طعاماً فالتفتوا إليها حتى ما بقي مع النبي - صلى الله عليه وسلم - إلاّ إثنا عشر رجلاً ، فنزلت هذه الآية : { وَإِذَا رَأَوْا تِجَارَةً أَوْ لَهُواً انفَضُّوا إِلَيْهَا وَتَرَكُوكَ قَائِماً } [الجمعة :11] وخرّجه في "التفسير " عن حفص بن عمر قالَ : ثنا خالد بن عبد الله : أنبا حصين ، عن سالم بن أبي الجعد -وعن أبي سفيان عن جابر بن عبد الله -فذكره بمعناه .
وفي هذه الرواية : متابعة أبي سفيان لسالم بن أبي الجعد على روايته عن جابر ، وإنما خرّج لأبي سفيان متابعةً .
وقد خرّجه مسلم بالوجهين - أيضاً .
وفي أكثر رواياته : أن النبي - صلى الله عليه وسلم - كان يخطب يوم الجمعة .
وفي روايةٍ له : أن النبي - صلى الله عليه وسلم - كان يخطب قائماً يوم الجمعة - فذكره بمعناه .
وفي روايةٍ له : فلم يبق إلا اثنا عشر رجلاً ، أنا فيهم .
وفي روايةٍ له -أيضاً-: فيهم أبو بكر وعمر - رضي الله عنهما.
وقوله في الرواية التي خرجها البخاري :(( بينا نحن نصلي مع النبي - صلى الله عليه وسلم - )) لم يرد به أنهم انفضوا عنه في نفس الصلاة ، إنما أراد -والله أعلم - إنهم كانوا مجتمعين للصلاة ، فانفضوا وتركوه .
ويدل عليه : حديث كعب بن عجرة ، لما قال : انظروا إلى هذا الخبيث يخطب قاعداً ، وقد قال الله تعالى : { انْفَضُّوا إِلَيْهَا وَتَرَكُوكَ قَائِماً } [الجمعة: 11] .
وكذلك استدلال ابن مسعودٍ وخلق من التابعين بالآية على القيام في الخطبة.
وروى علي بن عاصمٍ هذا الحديث عن حصين ، فقال فيه : فلم يبق معه الا أربعون رجلاً ، أنا فيهم .
خرّجه الدارقطني والبيهقي .
وعلي بن عاصمٍ ، ليس بالحافظ ، فلا يقبل تفرده بما يخالف الثقات .
وقد استدل البخاري وخلقٌ من العلماء على أن الناس إذا نفروا عن الإمام وهو يخطب للجمعة ، وصلى الجمعة بمن بقي ، جاز ذلك ، وصحت جمعتهم .
وهذا يرجع إلى أصلٍ مختلفٍ فيه ، وهو : العدد الذي تنعقد به الجمعة ، وقد اختلف في ذلك : فقالت طائفةٌ : لا تنعقد الجمعة بدون أربعين رجلاً ، روي ذلك عن عبيد الله بن عبد الله بن عتبة وعمر بن عبد العزيز ، وهو قولُ الشافعي وأحمد - في المشهور عنه - وإسحاق ورواية عن مالكٍ .
وقالت طائفةٌ : تنعقد بخمسين ، روي عن عمر بن عبد العزيز-أيضاً -وهو روايةٍ عن أحمد .
وقالت طائفةٌ تنعقد بثلاثة ، منهم : ابن المبارك والأوزاعي والثوري وأبو ثور ، وروي عن أبي يوسف ، وحكي رواية عن أحمد . وقالت طائفةٌ : تنعقد بأربعةٍ ، وهو قولُ أبي حنيفة وصاحبيه -في المشهور عنهما - والأوزاعي ومالك والثوري - في رواية عنهما - والليث بن سعدٍ .
وحكي قولاً قديماً للشافعي ، ومنهم من حكاه أنها تنعقد بثلاثةٍ .

وقالت طائفةٌ : يعتبر أربعون في الأمصار وثلاثةٌ في القرى ، وحكي روايةً عن أحمد ، صححها بعض المتأخرين من أصحابه .
وقالت طائفةٌ : تنعقد بسبعة ، وحكي عن عكرمة ، ورواية عن أحمد .
وقالت طائفةٌ : تنعقد باثني عشر رجلاً ، حكي عن ربيعة .
وقد قام الزهري : أن مصعب بن عمير أول ما جمع بهم بالمدينة كانوا إثنى عشر رجلاً .
وتعلق بعضهم لهذا الحديث بحديث جابر المخرج في هذا الباب .
وقال طائفةٌ : تنعقد الجمعة بما تنعقد به الجماعة ، وهو رجلان ، وهو قولُ الحسن بن صالح وأبي ثور - في روايةٍ - وداود ، وحكي عن مكحولٍ .
وتعلق القائلون بالأربعين كعب بن مالكٍ ، أن أول جمعةٍ جمع بهم أسعد بن
زرارة ، كانوا أربعين ، وقد سبق ذكره في أول (( كتاب الجمعة )) .
وقد ذكر القاضي أبو يعلى وغيره وجه الاستدلال به : أن الجمعة فرضت بمكة ، وكان بالمدينة من المسلمين أربعةٌ وأكثر ممن هاجر إليها وممن أسلم بها ، ثم لم يصلوا [ ... ] كذلك حتى كمل العدد أربعين ، فدل على أنها لا تجب على أقل منهم ، ولم يثب أبو بكر الخلال خلافه عن أحمد في اشتراط الأربعين .
قال : وإنما يحكى عن غيره ، أنه قال بثلاثةٍ ، وباربعةٍ ، وبسبعةٍ ، ولم يذهب إلى شيء من ذلك ، وهذا الذي قاله الخلال هو الأظهر . والله أعلم .
وفي عدد الجمعة أحاديث مرفوعة ، لا يصح فيها شيء ، فلا معنى لذكرها .
وإذا تقرر هذا الأصل ، فمن قال : أن الجمعة تنعقد بإثني عشر رجلاً أو بدونهم ، فلا إشكال عنده في معنى حديث جابر ؛ فإنه يحمله على أن النَّبيّ - صلى الله عليه وسلم - صلى الجمعة بمن بقي معه ، وصحت جمعتهم .
ومن قال : لا تصح الجمعة بدون أربعين ، فإنه يشكل عليه حديث جابرٍ .
وقد أجاب بعضهم : بأن الصحيح أنهم انفضوا وهو في الخطبة . قال : فيحتمل أنهم رجعوا قبل الصلاة ، أو رجع من تم به الأربعون ، فجمع بهم .
قال : والظاهر أنهم انفضوا ابتداءً سوى إثني عشر رجلاً ، ثم رجع منهم تمام أربعين ، فجمع بهم ، وبذلك يجمع بين روايةٍ علي بن عاصم وسائر الروايات .
وهذا الذي قاله بعيدٌ ، ورواية علي بن عاصم غلطٌ محضٌ ، لا يلتفت إليها .
وسلك طائفةٌ مسلكاً آخر ، وظاهر كلام البخاري هاهنا وتبويبه يدل عليه ، وهو : أن انفضاضهم عن النبي - صلى الله عليه وسلم - كان في نفس الصلاة ، وكان قد افتتح بهم الجمعة بالعدد المعتبر ، ثم تفرقوا في أثناء الصلاة ، فأتم بهم صلاة الجمعة ؛ فإن الاستدامة يغتفر فيها ما لا يغتفر في الابتداء .
وهذا قولُ جماعة من العلماء ، منهم : أبو حنيفة وأصحابه والثوري ومالك والشافعي - في القديم - وإسحاق ، وهو وجه لأصحابنا .
وعلى هذا ؛ فمنهم من اعتبر أن يبقى معه واحد فأكثر ؛ لأن أصل الجماعة تنعقد بذلك ، ومنهم من شرط أن يبقى معه اثنان ، وهو قولُ الثوري وابن المبارك ، وحكي قولاً للشافعي .
وقال إسحاق : أن بقي معه اثنا عشر رجلاً جمع بهم وإلاّ فلا ؛ لظاهر حديث جابر .
وهو وجهٌ لأصحابنا .
ولأصحابنا وجه أخر : يتمها الإمام جمعة ، ولو بقي وحده .

وهذا بعيد جداً .
وفرق مالكٌ بين أن يكون انفضاضهم قبل تمام ركعة فلا تصح جمعتهم ويصلون ظهراً ، وبين أن يكون بعد تمام ركعةٍ فيتمونها جمعة .
ووافقه المزني ، وهو وجه لأصحابنا .
وقال أبو حنيفة : إن انفضوا قبل أن يسجد في الأولى فلا جمعةٍ لهم ، وان كان قد سجد فيها سجدةً أتموها جمعةً .
وقال صاحباه : بل يتمونها جمعةٍ بكل حال ، ولو انفضوا عقب تكبيرة الإحرام .
ومذهب الشافعي - في الجديد - وأحمد والحسن بن زياد : أنه لا جمعةٍ لهم ، حتى يكمل العدد في مجموع الصلاة .
قال أبو بكر عبد العزيز بن جعفر : لم يختلف قولُ أحمد في ذلك .
وقد وجدت جواباً آخر عن حديث جابر ، وهو : أن النبي - صلى الله عليه وسلم - كان قد صلى بأصحابه الجمعة ، ثم خطبهم فانفضوا عنه في خطبته بعد صلاة الجمعة ، ثم أن النبي - صلى الله عليه وسلم - بعد ذلك قدم خطبة الجمعة على صلاتها .
فخرج أبو داود في ((مراسيله)) بإسناده ، عن مقاتل بن حيان ، قال : كان
رسول الله - صلى الله عليه وسلم - يصلى الجمعة قبل الخطبة مثل العيد ، حتى إذا كان يوم الجمعة والنبي - صلى الله عليه وسلم - يخطب ، وقد صلى الجمعة ، فدخل رجل ، فقال : إن دحية بن خليفة قد قدم بتجارته - وكان دحية إذا قدم تلقاه أهله بالدفاف- ، فخرج الناس ، لم يظنوا إلا أنه ليس في ترك الخطبة شيء ، فانزل الله عز وجل : { وَإِذَا رَأَوْا تِجَارَةً أَوْ لَهْواً } [الجمعة :11] ، فقدم النبي - صلى الله عليه وسلم - الخطبة يوم الجمعة ، وأخر الصلاة .
وهذا الجواب أحسن مما قبله .
ومن ظن بالصحابة أنهم تركوا صلاة الجمعة خلف النبي - صلى الله عليه وسلم - بعد دخولهم معه
فيها ، ثم خرجوا من المسجد حتى لم يبق معه إلاّ إثنا عشر رجلاً ، فقد أساء بهم الظن ، ولم يقع ذلك بحمد الله تعالى .
وأصل هذه المسائل : أن الجمعة يشترط لها الجماعة ، فلا تصح مع الانفراد ، وهذا إجماع لا نعلم فيه خلافاً ، إلاّ ما تقدم حكايته عن أبي حنيفة ، أنه صلى ركعتين عند تأخير بعض الأمراء للجمعة ، وقال : أشهدكم أنها جمعةٌ .
وحكي مثله عن الفاشاني ، والفاشاني ليس ممن يعتد بقوله بين الفقهاء .
وذهب عطاءٌ إلى أن من حضر الخطبة فقد أدرك الجمعة ، فلو أحدث بعد حضوره الخطبة ، فذهب فتوضأ ثم رجع وقد فرغ الإمام من صلاة الجمعة ، أنه يصلي ركعتين ؛ لأنه قد حضر الخطبة - : نقله عبد الرزاق ، عن ابن جريجٍ ، عنه .
وخالفه جمهور العلماء ، فقالوا : يصلي أربعاً .
وفي مراسيل يحيى بن أبي كثيرٍ : من أدرك الخطبة فقد أدرك الصلاة .
خرّجه عبد الرزاق .
ومراسيل يحيى ضعيفةٌ جداً .
واختلفوا فيمن جاء والإمام يخطب ، قد فرغ من الخطبة .
فقالت طائفةٌ : لم يدرك الجمعة ، ويصلي أربعاً ، روي ذلك عن عمر ، وعن طاوسٍ وعطاءٍ ومجاهدٍ ومكحولٍ ، وقالوا : الخطبة بدلٌ عن الركعتين .
قال عطاءٌ : أن جلس قبل أن ينزل الإمام من المنبر فقد أدرك الخطبة ، فيصلي جمعةٍ ، وإلا صلى أربعاً .

بسم الله الرحمن الرحيم
12
صلاة الخوف
وقول الله - عز وجل -: { وَإذا ضَرَبْتُمْ فِي الأرض فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلاةِ إِنْ خِفْتُمْ أَنْ يَفْتِنَكُمُ الَّذِينَ كَفَرُوا إِنَّ الْكَافِرِينَ كَانُوا لَكُمْ عَدُوّاً مُبِيناً - وَإذا كُنْتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاةَ فَلْتَقُمْ طَائِفَةٌ مِنْهُمْ مَعَكَ وَلْيَأْخُذُوا أَسْلِحَتَهُمْ فَإذا سَجَدُوا فَلْيَكُونُوا مِنْ وَرَائِكُمْ وَلْتَأْتِ طَائِفَةٌ أخرى لَمْ يُصَلُّوا فَلْيُصَلُّوا مَعَكَ وَلْيَأْخُذُوا حِذْرَهُمْ وَأَسْلِحَتَهُمْ } إلى قوله : { إِنَّ اللَّهَ أَعَدَّ لِلْكَافِرِينَ عَذَأبا مُهِيناً } [النساء: 101-102] قوله تعالى : { وَإذا ضَرَبْتُمْ فِي الْأرض فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلاةِ إِنْ خِفْتُمْ أَنْ يَفْتِنَكُمُ الَّذِينَ كَفَرُوا } .
قد ذكر طائفة من السلف أنها نزلت في صلاة في السفر ، لا في صلاة السفر بمجرده ؛ ولهذا ذكر عقبيها قوله تعالى : { وَإذا كُنْتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاةَ } ، ثم ذكر صفة صلاة الخوف ، فكان ذلك تفسيرا للقصر المذكور في الآية الأولى .وهذا هو الذي يشير إليه البخاري ، وهو مروي عن مجاهد والسدي والضحاك وغيريهم ، واختاره ابن جرير وغيره .
وتقدير هذا من وجهين :
أحدهما : أن المراد بقصر الصلاة قصر أركانها بالإيماء ونحوه ، وقصر عدد الصلاة إلى ركعة . فأما صلاة السفر ، فإنها ركعتان ، وهي تمام غير قصر ، كما قاله عمر - رضي الله عنه - .
وروى سماك الحنفي ، قال : سمعت ابن عمر يقول : الركعتان في السفر تمام غير قصر ، إنما القصر صلاة المخافة .
خرجه ابن جرير وغيره .
وروى ابن المبارك عن المسعودي ، عن يزيد الفقير ، قال: سمعت جابر بن عبد الله يسأل عن الركعتين في السفر : أقصرٌهما ؟ قالَ : إنما القصر ركعةٌ عندَ القتال ، وإن الركعتين في السفر ليستا بقصرٍ .
وخرج الجوزجاني من طريق زائدة بن عمير الطائي ، أنه سأل ابن عباس عن تقصير الصلاة في السفر ؟ قال : إنها ليست بتقصير ، هما ركعتان من حين تخرج من أهلك إلى أن ترجع إليهم.
وخرج الإمام أحمد بإسناد منقطع ، عن ابن عباس ، قال : صلى رسول الله - صلى الله عليه وسلم - ركعتين ركعتين ، وحين أقام أربعا أربعا .
وقال ابن عباس : فمن صلى في السفر أربعا كمن صلى في الحضر ركعتين .
وقال ابن عباس : لم تقصر الصلاة إلاّ مرة واحدة حيث صلى رسول الله- صلى الله عليه وسلم - ركعتين ، وصلى الناس ركعة واحدة . يعني : في الخوف .
وروى وكيع ، عن سفيان ، عن سالم الأفطس ، عن سعيد بن جبير ، قال : صلى رسول الله - صلى الله عليه وسلم - صلاة الخوف ركعة ركعة . قال سعيد : كيف تكون مقصورة وهما ركعتان .

والوجه الثاني : أن القصر المذكور في هذه الآية مطلق ، يدخل فيه قصر العدد ، وقصر الأركان ومجموع ذلك يختص بحالة الخوف في السفر ، فأما إذا انفرد أحد الأمرين - وهو السفر أو الخوف - فإنه يختص بأحد نوعي القصر ، فانفراد السفر يختص بقصر العدد ، وانفراد الخوف يختص بقصر الأركان . لكن هذا ممالم يفهم من ظاهر القرآن ، وإنما بين دلالةٌ عليه رسول الله - صلى الله عليه وسلم - والآية لا تنافيه . وإن كان ظاهرها لا يدل عليه . والله سبحانه وتعالى أعلم .
وقيل : إن قوله: { وَإذا ضَرَبْتُمْ فِي الْأرض فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلاةِ } نزلت بسبب القصر في السفر من غير خوف ، وإن بقية الآية مع الآيتين بعدها نزلت بسبب صلاة الخوف 0
روي ذلك عن عَلِيّ - رضي الله عنه - .
خرجه ابن جرير، عنه بإسناد ضعيف جداً ، لايصح . والله - سبحانه وتعالى - أعلم .
وقد روي ما يدل على أن الآية الأولى المذكور فيها قصر الصلاة إنما نزلت في صلاة الخوف .
فروى منصور ، عن مجاهد ، عن أبي عياش الزرقي ، قال : كنا مع رسول الله - صلى الله عليه وسلم - بعُسفان -وعلى المشركين خالد بن الوليد - فصلينا الظهر ، فقال المشركونَ : لقد أصبنا غرةً ، لقدأصبنا غفلةً ، لو كنا حملنا عليهم وهم في الصلاة ، فنزلت آية القصر بين الظهر والعصر ، فلما حضرت العصر قام رسول الله - صلى الله عليه وسلم - مستقبل القبلة والمشركون
أمامه ، فصف خلف رسول الله - صلى الله عليه وسلم - صف ، وصف بعد ذلك الصف صف آخر ، فركع رسول الله - صلى الله عليه وسلم - وركعوا جميعاً ، ثم سجدوا وسجد الصف الذين يلونه ، وقام الآخرون يحرسونهم ، فلما صلى هؤلاء سجدتين وقاموا ، سجد الآخرون الذين كانوا خلفه ، ثم تأخر الصف الذي يليه إلى مقام الآخرين ، وتقدم الصف الآخر إلى مقام الصف الأول ، ثم ركع رسول الله - صلى الله عليه وسلم - وركعوا جميعاً ، ثم سجد وسجد الصف الذي يليه ، وقام الاخرون يحرسونهم ، فلما جلس رسول الله - صلى الله عليه وسلم - والصف الذي يليه سجد الآخرون ، ثم جلسوا جميعاً فسلم عليهم جميعاً ، فصلاها بعسفان ، وصلاها يوم بني سليم .
خرجه الإمام أحمد وأبو داود- وهذا لفظه -والنسائي وابن حبان في ((صحيحه)) والحاكم .
وقال : على شرطهما .
وفي رواية للنسائي وابن حبان ، عن مجاهد : نا أبو عياش الزرقي ، قال : كنا مع رسول الله - صلى الله عليه وسلم -- فذكره .
ورد ابن حبان بذلك على من زعم : أن مجاهداً لم يسمعه من أبي عياش ، وأن أبا عياش لا صحبة له .
كأنه يشير إلى ما نقله الترمذي في ((علله)) عن البخاري ، أنه قال: كل الروايات عندي صحيحٌ في صلاة الخوف ، إلاحديث مجاهد ، عن أبي عياش الزرقي، فأني أراه مرسلاً .

وابن حبان لم يفهم ما أراده البخاري ، فإن البخاري لم ينكر أن يكون أبو عياش له صحبةٌ ، وقد عدَة في ((تاريخه)) من الصحابة ، ولا أنكر سماع مجاهد من أبي عياش ، وإنما مراده : أن هذا الحديث الصواب : عن مجاهد إرساله عن النبي - صلى الله عليه وسلم - من غير ذكر أبي عياش ؛ كذلك رواه أصحاب مجاهد ، عنه بخلاف رواية منصور ، عنه ، فرواه عكرمة بن خالد وعمر بن ذر وأيوب بن موسى ثلاثتهم ، عن مجاهد ، عن النبي - صلى الله عليه وسلم - مرسلاً من غير ذكر أبي عياش .
وهذا أصح عند البخاري ، وكذلك صحح إرساله عبد العزيز النخشبي وغيره من الحفاظ .
وأما أبو حاتم الرازي ، فإنه قال -في حديث منصور ، عن مجاهد ، عن أبي عياش - : إنه صحيح . قيل له : فهذه الزيادة (( فنزلت آية القصر بين الظهر والعصر )) محفوظةٌ هي ؟ قال : نعم .
وقال الإمام أحمد : كل حديث روي في صلاة الخوف فهو صحيح .
وقد جاء في رواية : فنزلت { وَإذا كُنْتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاةَ } وهذا لاينافي رواية : (( فنزلت آية القصر )) بل تبين أنه لم تنزل آية القصر بانفرادها في هذا اليوم ، بل نزل معها الآيتان بعدها في صلاة الخوف . وهذا كله مما يشهد لان آية القصر أريد بها قصر الخوف في السفر ، وإن دلت على قصر السفر بغير خوف بوجه من الدلالة . والله سبحانه وتعالى أعلم .
قال البخاري - رحمه الله - :
942- نا أبو اليمان : ثنا شعيب ، عن الزهري ، قال : سألته : هل صلى النبي - صلى الله عليه وسلم - صلاة الخوف ؟ فقالَ أخبرني سالم ، أن عبد الله بن عمر قالَ : غزوت مع رسول الله - صلى الله عليه وسلم - قبل نجد ، فوازينا العدو ، فصاففنا لهم ، فقام رسول الله - صلى الله عليه وسلم - يصلي لنا ،فقامت طائفة معه وأقبلت طائفة على العدو ، وركع رسول الله - صلى الله عليه وسلم - بمن معه وسجد سجدتين ، ثُمَّ انصرفوا مكان الطائفة التي لم تصل ، فجاءوا فركع رسول الله - صلى الله عليه وسلم - بهم ركعة وسجد سجدتين ، (( ثُمَّ سلم ، فقام كل واحد منهم فركع لنفسه ركعة وسجد سجدتين )) .
وخرجه في موضع آخر من رواية معمر .
وخرجه مسلم من رواية معمر وفليح كلاهما ، عن الزهري ، به - بمعناه. وقد روي عن حذيفة نحو رواية ابن عمر -أيضا .
وخرجه الطبراني من رواية حكام بن سلم ، عن أبي جعفر الرازي ، عن قتادة ، عن أبي العالية ، قال :صلى بنا أبو موسى الأشعري بأصبهان صلاة الخوف .
وما كان كبير خوفٍ ؛ ليرينا صلاة رسول الله - صلى الله عليه وسلم - ، فقام فكبر ، وكبر معه طائفة من القوم ، وطائفة بإزاءالعدو ، فصلى بهم ركعة فانصرفوا ، وقاموا مقام اخوانهم ، فجاءت الطائفة الأخرى فصلى بهم ركعة أخرى ، ثُمَّ سلم ، فصلى كل واحد منهم الركعة الثانية وحدانا .

ورواه سعيد بن أبي عروبة ، عن قتادة ، عن أبي العالية ، أن أبا موسى كان بالدار من أرض اصبهان ، وما بها كبير خوف ، ولكن أحب أن يعلمهم دينهم وسنة نبيهم ، فجعلهم صفين : طائفة معها السلاح مقبلة على عدوها ، وطائفة من ورائها ، فصلى بالذين بإزائه ركعة ، ثم نكصوا على أدبارهم حتى قاموا مقام الأخرى ، وجاءوا يتخللونهم حتى قاموا وراءه فصلى بهم ركعة أخرى ، ثم سلم ، فقام الذين يلونه والآخرون فصلوا ركعة ركعة ، ثم سلم بعضهم على بعض ، فتمت للإمام ركعتان في جماعة ، وللناس ركعة ركعة .يعني في جماعة .
خرجه ابن أبي شيبة ، وعنه بقي بن مخلد في مسنده .
وهو إسناد جيد . وهو في حكم المرفوع ؛ لما ذكر فيه من تعليمهم بسنة نبيهم .
ورواه أبو داود الطيالسي ، عن أبي حرة ، عن الحسن ، عن أبي موسى ، أن رسول الله - صلى الله عليه وسلم -صلى بأصحابه -فذكر نحوه ، وفيه زيادة على حديث ابن عمر : أن الطائفة الأولى لما صلت ركعة وذهبت لم تستدبر القبلة ، بل نكصت على أدبارها .
وروي-أيضا- عن ابن مسعود ، عن النبي - صلى الله عليه وسلم - نحو ذلك ، من رواية خصيف ، عن أبي عبيدة ، عن عبد الله ، قال : صلى بنا رسول الله - صلى الله عليه وسلم - صلاة الخوف ، فقاموا صفين ، فقام صف خلف رسول الله - صلى الله عليه وسلم - وصف مستقبل العدو ، فصلى رسول الله - صلى الله عليه وسلم - بالصف الذين يلونه ركعة ، ثم قاموا فذهبوا ، فقاموا مقام أولئك مستقبلي العدو ، وجاءوا أولئك فقاموا مقامهم ، فصلى بهم رسول الله - صلى الله عليه وسلم - ركعة ، ثم سلم ، ثم قاموا فصلوا لأنفسهم ركعة ، ثم سلموا ثم ذهبوا ، فقاموا مقام أولئك مستقبلي العدو ، ورجع أولئك إلى مقامهم ، فصلوا لأنفسهم ركعة ثم سلموا .
خرجه الإمام أحمد -وهذا لفظه- وأبو داود - بمعناه .
وخصيف ، مختلف في أمره . وأبو عبيدة ، لم يسمع من أبيه ، لكن رواياته عنه أخذها عن أهل بيته ، فهي صحيحة عندهم . وهذه الصفة توافق حديث ابن عمر وحذيفة ، إلاّ في تقدم الطائفة الثانية بقضاء ركعة .
وذهابهم إلى مقام أولئك مستقبلي العدو ، ثُمَّ مجيء الطائفة الأولى إلى مقامهم فقضوا ركعة .
وحديث ابن عمر وحذيفة فيهما : قيام الطائفتين يقضون لأنفسهم ، وظاهره : أنهم قاموا جملة وقضوا ركعة ركعة واحدانا .
وقد رواه جماعة ، عن خصيف ، عن أبي عبيدة ، عن ابن مسعود ، وزادوا فيه : أن النبي - صلى الله عليه وسلم - كبر وكبرالصفان معه جميعاً. وقد خرجه كذلك الإمام أحمد وأبو داود .
وزاد الإمام أحمد : ((وهم في صلاة كلهم)) واختلف العلماء في صلاة الخوف على الصفة المذكورة في حديث ابن عمر ، وما وافقه : فذهب الأكثرون إلى أنها جائزة وحسنة ، وإن كان غيرها أفضل منها ، هذا قول الشافعي -في أصح قوليه- وأحمد وإسحاق وغيرهم .
وقالت طائفة : هي غير جائزة على هذه الصفة ؛ لكثرة ما فيها من الأعمال المباينة للصلاة من استدبار القبلة والمشي الكثير ، والتخلف عن الإمام ، وادعوا أنها منسوخة ، وهو أحد القولين للشافعي .

ودعوى النسخ هاهنا لا دليل عليها .
وقالت طائفة : هي جائزة كغيرها من أنواع صلاة الخوف الواردة عن النبي - صلى الله عليه وسلم - ، لا فضل لبعضها على بعض ، وهو قول إسحاق : نقله عن ابن منصور ونقل حرب ،عن إسحاق ، أن حديث ابن عمر وابن مسعود يعمل به إذا كان العدو في غير جهة القبلة .
وكذلك حكى بعض أصحاب سفيان كلام سفيان في العمل بحديث ابن عمر على ذلك .
وقالت طائفة : هي افضل انواع صلاة الخوف ، هذا قول النخعي ، واهل الكوفة وأبي حنيفة وأصحابه ، ورواية عن سفيان ، وحكي عن الأوزاعي واشهب المالكي .
وروى نافع ، ان ابن عمر كان يعلم الناس صلاة الخوف على هذا الوجه . وحكي عن الحسن بن صالح ، أنه ذهب إلى حديث ابن مسعود ، وفيه : أن الطائفة الثانية تصلي مع الإمام الركعة الثانية ، ثم إذا سلم قضت ركعة ، ثم ذهبت إلى مكان الطائفة الأولى ، ثم قضت الطائفة الأولى ركعة ، ثم تسلم وقد قيل : إن هذا هو قول أشهب .
وحكى ابن عبد البر ، عن أحمد ، أنه ذهب إلى هذا -أيضا.
وقال بعض أصحابنا : هو أحسن من الصلاة على حديث ابن عمر ؛ لأن صلاة الطائفة الثانية خلت عن مفسد بالكلية .
وحكي عن أبي يوسف ومحمد والحسن بن زياد والمزني : أن صلاة الخوف لا تجوز بعد النبي - صلى الله عليه وسلم - لظاهر قول الله تعالى : { وَإذا كُنْتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاةَ فَلْتَقُمْ طَائِفَةٌ مِنْهُمْ مَعَكَ } [النساء: 102] الآية . قالوا : وإنما يصلي الناس صلاة الخوف بعده بإمامين ، كل إمام يصلي بطائفة صلاة تامة ، ويسلم بهم .
وهذا مردود باجتماع الصحابة على صلاتها في حروبهم بعد النبي - صلى الله عليه وسلم -، وقد صلاها بعده : علي بن أبي طالب ، وحذيفة بن اليمان ، وأبو موسى الاشعري ، مع حضور غيرهم من الصحابة ، ولم ينكره أحد منهم .
وكان ابن عمر وغيره يعلمون الناس صلاة الخوف ، وجابر ، وابن عباس وغيرهما يروونها للناس تعليما لهم ، ولم يقل أحد منهم : أن ذلك من خصائص النبي - صلى الله عليه وسلم -.
وخطابه- صلى الله عليه وسلم - لا يمنع مشاركة أمته له في الأحكام ، كما في قوله تعالى : { يَا أَيُّهَا النَّبِيُّ إذا طَلَّقْتُمُ النِّسَاءَ فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ } [الطلاق:1] وقوله : { خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بِهَا وَصَلِّ عَلَيْهِم } [التوبة: 103]
وحكي عن مالك ، أنها تجوز في السفر دون الحضر ، وهو قول عبد الملك بن الماجشون من أصحابه .
ويحتج له بحمل اية القصر على صلاة الخوف ، وقد شرط لها شرطان : السفر والخوف ، كما سبق ؛ ولأن النَّبيّ - صلى الله عليه وسلم -إنما كانَ يصلي صلاة الخوف في أسفاره ، ولم يصلها في الحضر مع أنه حوصر بالمدينة عام الخندق ، وطالت مدة الحصار ، واشتد الخوف ، ولم يصل فيها صلاة الخوف . وقد قيل : إن صلاة الخوف إنما شرعت بعد غزوة الأحزاب في السنة السابعة .

وقد ذكر البخاري في ((المغازي)) من كتابه هذا -تعليقا- من حديث عمران القطان ، عن يحيى بن أبي كثير ، عن أبي سلمة ، عن جابر ، قال : صلى رسول الله - صلى الله عليه وسلم - بأصحابه في الخوف في غزوة السابعة : غزوة ذات الرقاع .
وخرجه الإمام أحمد من رواية ابن لهيعة ، عن أبي الزبير ، عن جابر ، قال : غزا رسول الله - صلى الله عليه وسلم - ست مرار قبل صلاة الخوف ، وكانت صلاة الخوف في السابعة .
وقد تقدم في حديث أبي عياش ، أن أول صلاة الخوف كانت بعسفان وعلى المشركين خالد .
وقد روى الواقدي بإسناد له ، عن خالد بن الوليد ، أن ذلك كان في مخرج النبي - صلى الله عليه وسلم - إلى عمرة الحديبية .
وقد تقدم أن أبا موسى صلى بأصبهان هذه الصلاة ، ولم يكن هناك كبير خوف ، وإنما صلى بهم ليعلمهم سنة صلاة الخوف .
وهذا قد يحمل على أنه كان ثم خوف يبيح هذه الصلاة ، ولم يكن وجد خوف شديد يبيح بالإيماء .
وقد قال أصحابنا وأصحاب الشافعي : لو صلى صلاة الخوف على ما في حديث ابن عمر في غير خوف لم تصح صلاة المأمومين كلهم ؛ لإتيانهم بما لا تصح معه الصلاة في غير حالة الخوف من المشي والتخلف عن الإمام .
فأما الإمام ، فلأصحابنا في صلاته وجهان ، بناء على أن الإمام إذا بطلت صلاة من خلفه ، فهل تبطل صلاته لنيته الإمامة وهو منفرد ، أو يتمها منفردا وتصح ؟ وفيه وجهان للأصحاب .
* * *

2- باب
صلاة الخوف رجالاً وركباناً
راجلٌ : قائمٌ .
943 - حدثنا سعيد بن يحيى بن سعيد القرشي : أنا أبي : نا ابن جريج ، عن موسى بن عقبة ، عن نافع ، عن ابن عمر- نحوا من قول مجاهد : إذا اختلطوا قياما .
وزاد ابن عمر ، عن النبي - صلى الله عليه وسلم - : ((وإن كانوا أكثر من ذلك فليصلوا قياما
وركبانا )) .
وخرج مسلم من حديث سفيان عن موسى بن عقبة ، عن نافع ، عن ابن عمر ، قال : صلى رسول الله - صلى الله عليه وسلم - صلاة الخوف في بعض أيامه ، فقامت طائفة معه ، وطائفة بإزاء العدو ، فصلى بالذين معه ركعة ، ثم ذهبوا ، وجاء الآخرون فصلى بهم ركعة ، ثم قضت الطائفتان ركعة ، ركعة . قالَ : وقال ابن عمر : فإذا كان خوف أكثر من ذلك فصل راكبا أو قائما تومىء إيماء .
فجعل هذا الوجه من قول ابن عمر ، ولم يرفعه .
وروى أبو إسحاق الفزاري ، عن موسى بن عقبة ، عن نافع ، عن ابن عمر الحديث مرفوعا ، ولم يذكر في آخره : ((فإذا كان خوف أكثر من ذلك )) - إلى
آخره .
وخرج ابن ماجه وابن حبان في ((صحيحه)) من حديث جرير ، عن عبيد الله بن عمر ، عن نافع ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - في صلاة الخوف فذكر صفتها بمعنى حديث موسى بن عقبة ، وقال في آخر الحديث : فإن كان خوفا أشد من ذلك فرجالا أو ركبانا .
وقد خالف جريرا يحيى القطان وعبد الله بن نمير ومحمد بن بشر وغيرهم ، رووه عن عبيد الله ، عن نافع ، عن ابن عمر - موقوفا كله .
ورواه مالك في ((الموطإ)) ، عن نافع عن ابن عمر - في صفة صلاة الخوف بطوله - وفي آخره : فإن كان خوفا هو أشد من ذلك صلوا رجالا قياما على أقدامهم ، أو ركبانا ، مستقبلي القبلة ، أو غير مستقبليها .
قال مالك : قال نافع : لا أرى ابن عمر ذكر ذلك إلاّ عن رسول الله - صلى الله عليه وسلم - .
وخرجه البخاري في ((التفسير)) من طريق مالك كذلك .
قال ابن عبد البر : رواه مالك ، عن نافع على الشك في رفعه ، ورواه عن نافع جماعة لم يشكوا في رفعه ، منهم : ابن أبي ذئب وموسى بن عقبة وأيوب بن موسى .
وذكرالدارقطني : أن إسحاق الطباع رواه عن مالك ورفعه من غير شك .
وهذا الحديث ينبغي أن يضاف إلى الأحاديث التي اختلف في رفعها نافع وسالم ، وهي أربعة سبق ذكرها بهذا الاختلاف في رفع أصل الحديث في صلاة الخوف عن نافع .
وبقي اختلاف آخر، وهو : في قوله في آخر الحديث : (( فإن كان [خوفا] أكثر من ذَلِكَ)) إلى آخره ؛ فإن هذا قد وقفه بعض من رفع أصل الحديث ، كما وقفه
سفيان ، عن موسىبن عقبة ، وجعله مدرجاً في الحديث .
وقد ذكر البخاري: أن ابن جريج رفعه عن موسى ، وخرجه من طريقه كذلك.
وأما قول مجاهد المشار إليه في رواية البخاري: روى ابن أبي نجيح،عن مجاهد:
{ فَإِنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَانا } [البقرة: 239] إذا وقع الخوف صلى على كل وجهةٍ ، قائما أو راكبا أو ما قدر ، ويومئ برأسه ، ويتكلم بلسانه .

وروى أبو إسحاق الفزاري ، عن ابن أبي أنيسة ، عن أبي الزبير ، قال : سمعت جابرا سُئل عن الصلاة عند المسايفة ؟ قالَ : ركعتين ركعتين ، حيث توجهت على دابتك تومئ إيماء .
ابن أبي أنيسة ، أظنه : يحيى ، وهو ضعيف .
وخرجه الإسماعيلي في ((صحيحه)) ، وخرجه من طريقه البيهقي ، من رواية حجاج بن محمد ، عن ابن جريج ، عن ابن كثير ، عن مجاهد ، قالَ : إذا اختلطوا ، فإنما هو التكبير والإشارة بالرأس .
قال ابن جريج : حدثني موسى بن عقبة ، عن نافع ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - بمثل قول مجاهد : إذا اختلطوا ، فإنما هو التكبير والإشارة بالرأس .
وزاد : عن النبي - صلى الله عليه وسلم - : (( فإن كثروا فليصلوا ركبانا أو قياما على أقدامهم )) يعني : صلاة الخوف .
وخرجه- أيضا - من رواية سعيد بن يحيى الأموي ، عن أبيه ، عن ابن جريج ، ولفظه : عن ابن عمر - نحواً من قول مجاهد : إذا اختلطوا ، فإنما هو الذكر وإشارة بالرأس .
وزاد ابن عمر : عن النبي - صلى الله عليه وسلم - : (( وإن كانوا أكثرمن ذلك فليصلوا قياما
وركبانا )) .
كذا قرأته بخط البيهقي .
وخرجه أبو نعيم في (( مستخرجه على صحيح البخاري)) من هذا الوجه ، وعنده : ((قياما وركبانا)) وهو أصح .
وهذه الرواية أتم من رواية البخاري .
ومقصود البخاري بهذا : أن صلاة الخوف تجوز على ظهور الدواب للركبان ،كما قال تعالى : { فَإِنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَاناً } ويعني : ((رجالا)) : قياما على أرجلهم ، فهو جمع راجل ، لا جمع رجل ، و((الركبان)) على الدواب . وقد خرج فيه حديثا مرفوعاً .
وقد روي عن ابن عمر وجابر ، كما سبق .
وقال ابن المنذر : أجمع أهل العلم على أن المطلوب يصلي على دابته -كذلك قال عطاء بن أبي رباح ، والأوزاعي ، والشافعي ، وأحمد ، وأبو ثور- وإذا كان طالبا نزل فصلى بالأرض .
قال الشافعي : إلا في حالة واحدة ، وذلك أن يقل الطالبون عن المطلوبين ، ويقطع الطالبون عن أصحابهم ، فيخافون عودة المطلوبين عليهم ، فإذا كانوا هكذا كان لهم أن يصلوا يومئون إيماءً . انتهى .
وممن قال : يصلي إلى دابته ويومئ: الحسن والنخعي والضحاك ، وزاد : أنه يصلي على دابته طالبا كان أو مطلوباً .
وكذا قال الأوزاعي .
واخلفت الرواية عن أحمد : هل يصلي الطالب على دابته ، أم لا يصلي إلا على الأرض ؟ على روايتين عنه ، إلا أن يخاف الطالب المطلوب ، كما قال الشافعي ، وهوقول أكثر العلماء.
قال أبو بكر عبد العزيز بن جعفر : أما المطلوب ، فلا يختلف القول فيه ، أنه يصلي على ظهر الدابة ، واختلف قوله في الطالب فقالوا عنه : ينزل فيصلي على الأرض ، وإن خاف على نفسه صلى وأعاد ، وإن أخر فلا بأس ، والقول الآخر: أنه إذا خاف أن ينقطع عن أصحابه أن يعود العدو عليه ، فإنه يصلي على ظهر دابته ، فإنه مثل المطلوب لخوفه ، وبه أقول . انتهى .
وما حكاه عن أحمد من أن الطالب إذا خاف فإنه يصلي ويعيد ، فلم يذكر به نصا عنه ، بل قد نص على أنه مثل المطلوب .

قال -في رواية أبي الحارث - : إذا كان طالبا وهو لا يخالف العدو ، فما علمت أحدا رخص له في الصلاة على ظهر الدابة ، فإن خاف إن نزل أن ينقطع من الناس ، ولا يأمن العدو فليصل على ظهر دابته ويلحق بالناس ، فإنه في هذه الحال مثل المطلوب .
ونقل هذا المعنى عنه جماعة ، منهم: أبو طالب والأثرم .
وله أن يصلي مستقبل القبلة وغير مستقبلها على حسب القدرة .
وفي وجوب استفتاح الصلاة إلى القبلة روايتان عن أحمد : فمن أصحابنا من قال : الروايتان مع القدرة ، فأما مع العجز فلا يجب رواية واحدة .
وقال أبو بكر عبد العزيز عكس ذلك ، قالَ : يجب مع القدرة ، ومع عدم الإمكان ، روايتان . وهذا بعيد جدا - أعني : وجوب الاستفتاح إلى القبلة مع العجز ، ولعل فائدة إيجاب الإعادة بدونه .
ولهم أن يصلوا صلاة شدة الخوف رجالا وركبانا في جماعة ، نص عليه أحمد ، وهو قول الشافعي ومحمد بن الحسن .
وقال أبو حنيفة والثوري والأوزاعي : لا يصلون جماعة بل فرادى ؛ لأن المحافظة على الموقف والمتابعة لا تمكن .
وقال أصحابنا ومن وافقهم : يعفى عن ذلك هاهنا ، كما يعفى عن استدبار القبلة والمشي في صلوات الخوف ، وإن كان مع الانفراد يمكن ترك ذَلِكَ .
قالوا : ومتى تعذرت المتابعة لم تصح الجماعة بلا خلاف .
* * *

3-باب
يحرس بعضهم بعضا في صلاة الخوف
944-حدثنا حيوة بن شريح: نا محمد بن حرب ، عن الزبيدي ، عن الزهري ، عن عبيد الله بن عبد الله بن عتبة ، عن ابن عباس ، قالَ : قام النبي - صلى الله عليه وسلم - وقام الناس معه ، فكبر وكبروا معه ، وركع وركع ناس منهم ، ثم سجد وسجدوامعه ، ثم قام للثانية ، فقام الذين سجدوا وحرسوا اخوانهم ، وأتت الطائفة الأخرى فركعوا وسجدوا معه ، والناس كلهم في صلاة ، ولكن يحرس بعضهم بعضا .
وخرجه النسائي عن عمرو بن عثمان بن سعيد بن كثير ، عن محمد بن حرب بهذا الإسناد ، وزاد فيه الفاظا بعد قوله : (( ثم قام إلى الركعة فتاخر الذين سجدوا معه وحرسوا أخوانهم)) .
ورواه النعمان بن راشد، عن الزهري بهذا الإسناد ، وزاد فيه زيادات كثيرة ، ولفظه : (( قام رسول الله - صلى الله عليه وسلم - وقمنا خلفه صفين ، فكبر وركع وركعنا جميعا ، الصفان كلاهما ، ثم رفع رأسه ، ثم خر ساجدا ، وسجد الصف الذي يليه وثبت الآخرون قياما يحرسون أخوانهم ، فلما فرغ من سجوده وقام خر الصف المؤخر سجودا ، فسجد سجدتين ، ثم قاموا فتأخر الصف المقدم الذي بين يديه ، وتقدم الصف المؤخر ، فركع وركعوا جميعا ، وسجد رسول الله - صلى الله عليه وسلم - والصف الذي يليه ، وثبت الآخرون قياما يحرسون أخوانهم ، فلما قعد رسول الله - صلى الله عليه وسلم - خر الصف المؤخر سجودا ، ثم سلم النبي
- صلى الله عليه وسلم - .
خرجه الدارقطني ، ومن طريقه البيهقي .
وفي هذه الرواية : أن الصفين ركعوا معه ، ورواية الزبيدي تدل على أن بعضهم ركع معه ، وبعضهم لم يركع .
ورواه أبو بكر بن أبي الجهم ، عن عبيد الله بن عبد الله بن عتبة ، عن ابن عباس ، أن النبي - صلى الله عليه وسلم - صلى بذي قرد ، فصف الناس خلفه صفين ، صف خلفه ، موازي العدو ، فصلى بالذين خلفه ركعة ، ثم انصرف هؤلاء إلى مكان هؤلاء ، وجاء أولئك فصلى بهم ركعة ، ولم يقضوا .
خرجه النسائي من طريق سفيان ، عنه .
وخرجه الإمام أحمد ، ولفظه : صلى رسول الله - صلى الله عليه وسلم - صلاة الخوف بذي قرد- أرض من أرض بني سليم -، فصف الناس خلفه صفين ، صفا موازي العدو ، وصفا
خلفه ، فصلى بالذي يليه ركعة ، ثم نكص هؤلاء إلى مصاف هؤلاء ، وهؤلاء إلى مصاف هؤلاء ، فصلى بهم ركعة أخرى .
وفي رواية أخرى لهُ : ثم سلم ، فكانت للنبي - صلى الله عليه وسلم - ركعتين ، ولكل طائفة ركعة وهذه الزيادة مدرجة من قول سفيان ؛ كذلك هوَ في رواية البيهقي .
وخرجه ابن خزيمة وابن حبان في ((صحيحيهما)) .
وقال البخاري في ((المغازي)) : (( وقال ابن عباس : صلى رسول الله - صلى الله عليه وسلم - الخوف بذي قرد)) - ولم يزد على ذَلِكَ .
وقال الشافعي : هو حديث لا يثبت أهل العلم بالحديث مثله . قالَ : وإنما تركناه لاجتماع الأحاديث على خلافه ، ولأنه لا يثبت عندنا مثله لشيء في بعض إسناده . انتهى .

وإذا اختلف أبو بكر بن أبي الجهم والزهري ، فالقول قول الزهري ، ولعل مسلما ترك تخريج هذا الحديث للاختلاف في متنه ، وقد صحح الإمام أحمد إسناده .
قال- في رواية علي بن سعيد في صلاة الخوف -: قد روي ركعة وركعتان ، ابن عباس يقول : ركعة ركعة ، إلاّ أنه كان للنبي - صلى الله عليه وسلم - ركعتان وللقوم ركعة ، وما يروى عن النبي - صلى الله عليه وسلم - كلها صحاح .
وقال - في رواية حرب -: كل حديث روي في صلاة الخوف فهو صحيح الإسناد ، وكل ما فعلت منه فهو جائز .
وقد حمل بعضهم معنى رواية أبي بكر أبي الجهم على معنى رواية الزهري ، وقال : إنما المراد أن الصفين صلوا مع النبي - صلى الله عليه وسلم - ، ثم حرس أحد الصفين في الركعة الأولى ، والآخر في الثانية ، وإنما لم يقضوا بعد سلام النبي - صلى الله عليه وسلم - لأنهم قضوا ما تخلفوا به عنه قبل سلامه ، كما في رواية النعمان بن راشد ، عن الزهري .
وأما قوله: (( فكانت للنبي - صلى الله عليه وسلم - ركعتان وللقوم ركعة )) ، فهو من قول سفيان ، كما هو مصرح به في رواية البيهقي ، وذلك ظن ظنه ، قد خالفه غيره فيهِ .
ويشهد لهذا التأويل : أنه قد روي عن ابن عباس التصريح بهذا المعنى من وجه .
خرجه الإمام أحمد والنسائي من رواية ابن إسحاق : حدثني داود بن الحصين ، عن عكرمة ، عن ابن عباس ، قالَ : ما كانت صلاة الخوف إلا كصلاة أحراسكم هؤلاء اليوم خلف أئمتكم هؤلاء إلاّ أنها كانت عقبا ، قامت طائفة منهم وهم جميعا مع
رسول الله- صلى الله عليه وسلم - ، وسجدت معه طائفة ، ثم قام رسول الله- صلى الله عليه وسلم - وسجد الذين كانوا قياما لأنفسهم ، ثم قام الرسول الله - صلى الله عليه وسلم - وقاموا معه جميعاً، ثم ركع وركعوا معه جميعاً ، ثم سجد فسجد معه الذين كانوا قياما أول مرة ، فلما جلس رسول الله- صلى الله عليه وسلم - والذين سجدوا معه في آخر صلاتهم سجد الذين كانوا قياما لأنفسهم ، ثم جلسوا فجمعهم رسول الله - صلى الله عليه وسلم - بالتسليم .
وخرج الإمام أحمد من رواية النضر أبي عمر ، عن عكرمة ، عن ابن عباس قالَ : خرج رسول الله- صلى الله عليه وسلم - في غزاة فلقي المشركين بعسفان فأنزل الله { وَإذا كُنْتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاةَ } الآية ، فلما صلى رسول الله- صلى الله عليه وسلم - العصر وكانوا في القبلة صلى المسلمون خلفه صفين فكبر رسول الله - صلى الله عليه وسلم - فكبروا معه -فذكر صلاة الخوف- وفيه : تأخر الصف الذين يلونه في الركعة الثانية وتقدم الآخرين- وقال في آخر الحديث : فلما نظر إليهم المشركون يسجد بعضهم ويقوم بعضهم ينظر إليهم ، قالوا : لقد أخبروا بما أردناهم .
وقال : صحيح على شرط البخاري .
وليس كما قال ؛ والنضر أبو عمر، ضعيف جدا.
وخرجه البزار- أيضا.
وقد تقدم حديث أبي عياش الزرقي في صلاة النبي - صلى الله عليه وسلم - بعسفان بهذا المعنى .
وروي-أيضا- من حديث جابر ، من رواية عبد الملك بن أبي سليمان ، عن

عطاء ، عن جابر ، قالَ : شهدت مع رسول الله - صلى الله عليه وسلم - صلاة الخوف ، وصفنا صفين ، صف خلف رسول الله- صلى الله عليه وسلم - والعدو بيننا وبين القبلة ، فكبر النبي- صلى الله عليه وسلم - وكبرنا جميعا ، ثم ركع وركعنا جميعا ، ثم رفع رأسه من الركوع ورفعنا جميعا ، ثم انحدر بالسجود والصف الذي يليه ، وقام الصف المؤخر في نحر العدو ، فلما قضى النبي - صلى الله عليه وسلم - السجود ، وقام الصف الذي يليه انحدر الصف المؤخر بالسجود وقاموا ، ثم تقدم الصف المؤخر وتأخر الصف المقدم ، ثم ركع رسول الله - صلى الله عليه وسلم -وركعنا جميعا ، ثم رفع رأسه من الركوع ورفعنا جميعا ، ثم انحدر بالسجود والصف الذي يليه الذي كان مؤخرا في الركعة الأولى ، وقام الصف المؤخر في نحور العدو ، فلما قضى النبي - صلى الله عليه وسلم - السجود والصف الذي يليه انحدر الصف المؤخر بالسجود فسجدوا ، ثم سلم النبي - صلى الله عليه وسلم - وسلمنا جميعا .
قال جابر: كما يصنع حرسكم هؤلاء [ بأمرائهم] .
خرجه مسلم .
وخرجه-أيضا- من رواية أبي الزبير ، عن جابر ، قالَ : غزونا مع رسول الله - صلى الله عليه وسلم - قوما من جهينة ، فقاتلونا قتالا شديدا - ثم ذكره بمعناه .
وروي -أيضا- من حديث حذيفة .
خرجه الإمام أحمد من رواية أبي إسحاق ، عن سليم بن عبد السلولي ، قال : كنا مع سعيد بن العاص بطبرستان ، فقال : أيكم صلى مع رسول الله - صلى الله عليه وسلم - صلاة الخوف؟ فقالَ حذيفة: أنا ، فأخر أصحابك يقومون طائفتين ، طائفة خلفك وطائفة بازاء العدو ، فتكبر فيكبرون جميعا ، ثُمَّ تركع فيركعون جميعا ، ثُمَّ ترفع فيرفعون جميعا ، ثُمَّ تسجد ويسجد معك الطائفة التي تليك ، والطائف التي بازاء العدو قيام بازاء العدو ، فإذا رفعت رأسك من السجود [ يسجدون] ، ثُمَّ يتأخر هؤلاء ويتقدم الآخرون ، فقاموا مقامهم ، فتركع ويركعون جميعا ، ثُمَّ ترفع ويرفعون جميعا ، ثُمَّ تسجد فتسجد الطائفة التي تليك ، والطائفة الأخرى قائمة بازاء العدو ، فإذا رفعت رأسك من السجود سجدوا ، ثُمَّ سلمت ويسلم بعضهم على بعض ، وتأمر أصحابك أن هاجهم هيج من العدو ، فقد حل لهم القتال والكلام .
وسليم بن عبد ، ذكره ابن حبان في (( ثقاته)) .
وقد روي حديث حذيفة بالفاظ محتملة ، وهذه الرواية مفسرة لما أجمل في تلك .
كما روى الأسود بن هلال ، عن ثعلبة بن زهدم ، قالَ : كنا مع سعيد بن العاص بطبرستان ، فقام ، فقال : إيكم صلى مع رسول الله - صلى الله عليه وسلم - صلاة الخوف ؟ فقالَ حذيفة : أنا ، فصلى بهؤلاء ركعة ، وبهؤلاء ركعة، وانفضوا .
خرجه الإمام أحمد وأبو داود ، وهذا لفظه .
وخرجه النسائي ، ولفظه : فقام حذيفة ، فصف الناس خلفه صفين ، صفا
خلفه ، وصفا موازي العدو ، فصلى بالذين خلفه ركعة ، ثم انصرف هؤلاء إلى مكان هؤلاء ، وجاء أولئك فصلى بهم ركعة ولم يقضوا .

وفي رواية : قال له حذيفة : صلى رسول الله - صلى الله عليه وسلم - صلاة الخوف بطائفة ركعة ، صف خلفه ، وأخرى بينه وبين العدو ، فصلى بالطائفة التي تليه ركعة ، ثم نكص هؤلاء إلى مصاف أولئك ، فصلى بهم ركعة .
وروى أبو روق ، عن مخمل بن دماث ، قال : غزونا مع سعيد بن الحارث ، فقال : من شهد منكم صلاة الخوف مع رسول الله - صلى الله عليه وسلم - ؟ فقالَ حذيفة : أنا ، صلى بإحدى الطائفتين ركعة ؛ والأخرى مستقبلة العدو ، ثُمَّ ذهبت هذه الطائفة فقامت مقام
أصحابهم ، وجاءت الطائفة الأخرى فصلى بهم رسول الله - صلى الله عليه وسلم - ركعة ، فصار رسول الله - صلى الله عليه وسلم - ركعتان ، ولكل طائفة ركعة ركعة . وقد خرجه الإمام أحمد وغيره-أيضا .
فهذا الإختلاف في حديث حذيفة يشبه الاختلاف في حديث ابن عباس ، وبعضه محتمل ، وبعضه مفسر ، فيرد المحتمل إلى المفسر المبين ، كما قلنا في حديث ابن عباس . والله -سبحانه وتعالى- أعلم . وقد ذهب أكثر العلماء إلى صحة الصلاة على وجه
الحرس ، على ما في حديث أبي عياش الزرقي وما وافقه من رواية جابر وابن عباس وحذيفة ، وقد أمر بها حذيفة كما سبق .
وروى حطان بن عبد الله ، أن أبا موسى صلاها في بعض حروبه ، واستحبها طائفة منهم إذا كان العدو في جهة القبلة ، منهم : سفيان وإسحاق وأبويوسف .
وروي عن أبي حنيفة : أنه لا يجوز الصلاة بها ، ولا يجوز إلا على حديث ابن مسعود وما وافقه ، كما سبق .
والصلاة بهذه الصفة والعدو في جهة القبلة إذا لم يخش لهم كمين حسن ؛ فإن أكثر ما فيها تأخر كل صف عن متابعة الإمام في السجدتين وقضاؤهما في الحال قبل سلامه ، وتكون الحراسة في السجود خاصة ، وهذا قول الشافعي وأصحابه .
وللشافعية وجه آخر : أنهم يحرسون في الركوع مع السجود ، وقد سبق في رواية البخاري لحديث ابن عباس ما يدل عليهِ .
وأعلم ؛ أن البخاري لم يخرج في ((أبواب صلاة الخوف)) مما ورد عن النَّبيّ - صلى الله عليه وسلم - في أنواع صلاة الخوف سوى حديث ابن عمر ، وابن عباس ، وخرج في ((المغازي)) حديث جابر وسهل بن أبي حثمة ، وذكر حديث أبي هريرة - تعليقاً .
فأما حديث جابر ، فقال : (( وقال أبان : نا يحيى بن أبي كثير، عن أبي سلمة ، عن جابر ، قال : كنا مع النبي - صلى الله عليه وسلم - بذات الرقاع -فذكر الحديث إلى أن قال-: وأقيمت الصَّلاة ، فصلى بطائفة ركعتين ، ثم تأخروا وصلى بالطائفة الأخرى ركعتين ، وكان للنبي - صلى الله عليه وسلم - أربع ركعات وللقوم ركعتين )) .
هكذا ذكره تعليقاً . وخرجه مسلم مسنداً من حديث أبان ، ولفظه : قالَ : فنودي بالصلاة -وذكره .
في الحديث : دليل على أن صلاة الخوف ينادي لها بالإذان والإقامة كصلاة
الأمن ، ولا أعلم في هذا خلافاً ، إلا ما حكاه أصحاب سفيان الثوري في كتبهم، عنه ، أنه قالَ : ليس في صلاة الخوف إذان ولا إقامة في حضر ولا سفر .

وخرج الدارقطني من حديث الحسن ، عن جابر ، أن النبي - صلى الله عليه وسلم - كان يحاصر بني محارب بنخل ، ثم نودي في الناس : أن الصلاة جامعة - وذكر معنى حديث أبي سلمة ، وصرح فيه بأن النبي - صلى الله عليه وسلم - سلم بين كل ركعتين .
وقد خرجه النسائي -مختصراً- من رواية حماد بن سلمة ، عن قتادة ، عن
الحسن ، عن جابر- بذكر السلام - أيضا ، وليس فيه : ذكر الصلاة جامعة .
ورواه قتادة -أيضا- عن سليمان اليشكري ، عن جابر -بذكر السلام بين كل ركعتين ، وفيه: أن يومئذٍ أنزل الله في إقصار الصلاة ، وأمر المؤمنين بأخذ السلاح ، وفي الحديث أن ذلك كان بنخلٍ .
والحسن ، لم يسمع من جابر ، وقتادة ، لم يسمع من سليمان اليشكري .
وقد رواه أشعث ، عن الحسن ، عن أبي بكرة ، عن النبي - صلى الله عليه وسلم - ، أنه صلى في خوف ثقيف ركعتين ، ثم سلم ، ثم جاء الآخرون فصلى بهم ركعتين ، ثم سلم ، فكانت للنبي - صلى الله عليه وسلم - أربعاً ، ولأصحابه ركعتين ركعتين .
خرجه الإمام أحمد وأبو داود والنسائي وابن حبان في (( صحيحه)) .
وعند أبي داود : وبذلك كان يفتي الحسن .
وصلاة الخوف على هذه الصفة : أن يصلي الإمام أربع ركعات ويصلي كل طائفة خلفه ركعتين ، لها صورتان :
إحداهما : أن يسلم الإمام من كل ركعتين ، فهو جائز عن الشافعي وأصحابه .
واختلفوا : هل هي أفضل من صلاة ذات الرقاع - التي يأتي ذكرها ؟ على وجهين لهم .
وكذلك اختار الجوزجاني هذه الصلاة على غيرها من أنواع صلوات الخوف ؛ لما فيها من تكميل الجماعة لكل طائفة .
واختلف أصحابنا في ذلك :
فمنهم من أجازها في صلاة الخوف دون غيرها ، وهو منصوص أحمد ، وهو قول الحسن البصري -أيضا- واختاره طائفة من أصحابنا .
ومن أصحابنا من قال : هي مُخرجة على الاختلاف عن أحمد في صحة ائتمام المفترض بالمتنفل ، كما سبق ذكره .
ومنع منها أصحاب أبي حنيفة ؛ لذلك .
والصورة الثانية : أن لايسلم الإمام ، ويكون ذلك في سفر ، فينبني على أنه : هل يصح أن يقتدي القاصر بالمتم في السفر ؟
والأكثرون على أنه إذا اقتدى المسافر بمن يتم الصلاة فأدرك معه ركعة فصاعداً ، فإنه يلزمه الإتمام .
فإن أدرك معه دون ركعة ، فهل يلزمه الإتمام ؟
قالَ الزهري وقتادة والنخعي ومالك : لا يلزمه ، وهو رواية أحمد . والمشهور ، عنه : أنه يلزمه الإتمام بكل حال ، وهو قول الثوري وأبي حنيفة وأصحابه والأوزاعي والليث والشافعي وأبي ثور .
وقالت طائفة : لا يلزمه الإتمام ، وله القصر بكل حال وهو قول الشعبي وطاوس وإسحاق .
فعلى قول هؤلاء : لاتردد في جواز أن يصلي الإمام أربع ركعات في السفر ، وتصلي معه كل طائفة ركعتين .
وعلى قول الأولين : فهل يجوز ذلك في صلاة الخوف خاصة ؟ فيه لأصحابنا وجهان .
ومن منع ذلك قال : ليس في حديث جابر تصريح بأن النبي - صلى الله عليه وسلم - لم يسلم بين كل ركعتين بل قد ورد ذلك صريحاً في روايات متعددة ، فتحمل الروايات المحتملة على الروايات المفسرة المبينة .

ثم قال البخاري : (( وقال أبو الزبير ، عن جابر : كنا مع رسول الله - صلى الله عليه وسلم - بنخل ، فصلى الخوف )) . وقال -أيضا- : (( وقال معاذ : ثنا هشام ، عن أبي الزبير ، عن جابر : كنا مع النبي - صلى الله عليه وسلم - بنخل - فذكر صلاة الخوف )) .
وقد خرجه النسائي من رواية سفيان ، عن أبي الزبير ، عن جابر ، قالَ : كنا مع رسول الله - صلى الله عليه وسلم - بنخل ، والعدو بيننا وبين القبلة ، فكبر النبي - صلى الله عليه وسلم - فكبروا جميعاً ، ثم ركع فركعوا جميعاً ، ثم سجد النبي - صلى الله عليه وسلم - والصف الذي يليه ، والآخرون قيام يحرسونهم ، فلما قاموا سجد الآخرون مكانهم الذي كانوا فيهِ ، ثم تقدم هؤلاء إلى مصاف هؤلاء ، ثم ركع فركعوا جميعاً ، ثم رفع فرفعوا جميعاً ، ثم سجد النبي - صلى الله عليه وسلم - والصف الذين يلونه ، والآخرون قيام يحرسونهم ، فلما سجدوا وجلسوا سجد الآخرون مكانهم ، ثم سلم .
قال جابر : كما يفعل أُمراؤكم .
وخرجه مسلم -بمعناه- من رواية زهير بن معاوية ، عن أبي الزبير ، وليس عنده : ((بنخلٍ)) .
وذكر البخاري - أيضاً - تعليقاً ، عن جابر من طريقين آخرين ، فقال : ((وقال بكر بن سوادة : حدثني زياد بن نافع ، عن أبي موسى ، أن جابراً حدثهم : صلى النبي - صلى الله عليه وسلم - بهم يوم محارب وثعلبة .
وقال ابن إسحاق : سمعت وهب بن كيسان : سمعت جابراً : خرج النبي - صلى الله عليه وسلم - إلى ذات الرقاع من نخل ، فلقي جمعاً من غطفان ، فلم يكن قتال ، وأخاف الناس بعضهم بعضاً ، فصلى النبي - صلى الله عليه وسلم - ركعتي الخوف )) . انتهى .
وأبو موسى ، ليس هو الأشعري ، بل تابعي ، ذكره أبو داود ، وذكر في حديثه : أنه كان للنبي - صلى الله عليه وسلم - ركعتان ، ولكل طائفة ركعة .
وقد رواه ابن وهب ، عن عمرو بن الحارث ، عن بكر بن سوادة بهذا الإسناد ، أن النبي - صلى الله عليه وسلم - صلى صلاة الخوف يوم محارب وثعلبة ، بكل طائفة ركعة وسجدتين .
وذكر أبو مسعود الدمشقي وغيره : أن أبا موسى هذا هو علي بن رباح
اللخمي ، وقيل : إنه أبو موسى الغافقي ، واسمه : مالك بن عبادة ، وله صحبةٌ .
قال صاحب ((التهذيب)) : والقول الأول أولى . والله سبحانه وتعالى أعلم .
وأما حديث سهل بن أبي حثمة : فقال البخاري : (( ثنا قتيبة ، عن مالك ، عن يزيد بن رومان ، عن صالح بن خوات ، عمن شهد مع رسول الله - صلى الله عليه وسلم - يوم ذات الرقاع صلاة الخوف : أن طائفة صفت معه ، وطائفة وجاه العدو ، فصلى بالتي معه ركعة ، ثم ثبت قائماً وأتموا لأنفسهم ، ثم انصرفوا فصفوا وجاه العدو ، وجاءت الطائفة الأخرى ، فصلى بهم الركعة التي بقيت من صلاته ، ثم ثبت جالساً وأتموا لأنفسهم ثم سلم بهم .
قال مالك : وذلك أحسن ما سمعت في صلاة الخوف .

حدثنا مسدد : ثنا يحيى ، عن يحيى بن سعيد الأنصاري ، عن القاسم بن محمد ، عن صالح بن خوات ، عن سهل بن أبي حثمة ، قال : يقوم الإمام مستقبل القبلة ، وطائفة منهم معه ، وطائفة من قبل العدو ، ووجوههم إلى العدو ، فيصلي بالذين معه ركعة ، ثم يقومون فيركعون لأنفسهم ركعة ويسجدون سجدتين في مكانهم ، ثم يذهب هؤلاء إلى مقام أولئك ، فيجيء أولئك فيركع بهم ركعة ، فله ثنتان ، ثم يركعون ويسجدون سجدتين .
حدثنا مسدد: ثنا يحيى ، عن شعبة ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن صالح بن خوات ، عن سهل بن أبي حثمة ، عن النبي - صلى الله عليه وسلم - .
حدثنا محمد بن عبيد الله : ثنا ابن أبي حازم ، عن يحيى : سمع القاسم : أخبرني صالح بن خوات ، عن سهل ، حدثه- قوله )) .
حاصل الاختلاف في إسناد هذا الحديث الذي خرجه البخاري هاهنا : أن يزيد بن رومان رواه عن صالح بن خوات ، عمن شهد النبي - صلى الله عليه وسلم - يوم ذات الرقاع ، ولم
يسمه .
ورواه القاسم بن محمد ، عن صالح بن خوات ، عن سهل بن أبي حثمة ، واختلف عليه في رفعه ووقفه :
فرواه يحيى بن سعيد الانصاري ، عن القاسم ، فوقفه على سهل .
وقد خرجه البخاري هاهنا من طريق يحيى القطان وابن أبي حازم ، عن يحيى الأنصاري .
كذلك رواه شعبة ، عن عبد الرحمن بن القاسم ، عن أبيه ، فرفعه إلى النبي - صلى الله عليه وسلم - .
قال الإمام أحمد : رفعه عبد الرحمن ، ويحيى لم يرفعه . ثم قالَ : حسبك
بعبد الرحمن ، هو ثقة ثقة ثقة . قيل له : فرواه عن عبد الرحمن غير شعبة ؟ قالَ : ما علمت .
ثم قال : قد رواه يزيد بن رومان ، عن صالح بن خوات ، عمن صلى مع النبي - صلى الله عليه وسلم - ، فهذا يشد ذاك .
يريد : أنه يقوي رفعه .
ونقل الترمذي في ((العلل)) عن البخاري ، أنه قال : حديث سهل بن أبي حثمة هوحديث حسن ، وهومرفوع ، رفعه شعبة ، عن عبد الرحمن بن القاسم . انتهى .
ولكن رواه حرب الكرماني ، عن إسحاق بن راهويه ، عن الثقفي ، عن يحيى الأنصاري ، وقال في حديثه : ((من السنة)) .
وهذا -أيضا- رفعٌ له .
وهو غريب عن الأنصاري .
ورواه عبد الله العمري ، عن أخيه عبيد الله ، عن القاسم بن محمد ، عن صالح بن خوات ، عن أبيه ، عن النبي - صلى الله عليه وسلم - .
وأخطأَ في قوله : ((عن أبيه)) ، إنما هو: ((عن سهل)) : قاله أبو زرعة وأبو حاتم الرازيان .
وقالا -أيضا- رواه أبو أويس ، عن يزيد بن رومان ، عن صالح بن خوات ، عن أبيه -أيضا- ، وأخطأ -أيضاً- في قوله : ((عن أبيه)) .
وقد ذكر أبو حاتم الرازي وغيره : أن الذي قال صالح بن خوات في رواية يزيد بن رومان ، عنه : ((حدثني من شهد النبي - صلى الله عليه وسلم - )) ، هو سهل بن أبي حثمة ، كما قاله القاسم ، عن صالح .
قال أبو حاتم : وسهل بن أبي حثمة بايع تحت الشجرة ، وكان دليل النبي - صلى الله عليه وسلم - ليلة أحد ، وشهد المشاهد كلها إلا بدراً .
قالَ عبد الرحمن بن أبي حاتم : سمعت رجلاً من ولده ، سأله أبي عن ذلك ، فأخبره به .

ولكن ذكر أكثر أهل السير كالواقدي والطبري وغيرهما : أن سهل بن أبي حثمة توفي النبي - صلى الله عليه وسلم - وهو ابن ثمان سنين .
قال الواقدي والطبري : وقد حفظ عنه ، وقيل : إن الذي كان دليل النبي - صلى الله عليه وسلم - إلى أحد وشهد معه المشاهد هو أبو حثمة والد سهل . والله سبحانه أعلم .
وقد ذكر الإمام أحمد وأبو داود أن رواية يحيى بن سعيد ، عن القاسم تخالف رواية يزيد بن رومان في السلام ؛ فإن في رواية يزيد بن رومان : أن النَّبيّ - صلى الله عليه وسلم - سلم بالطائفة الثانية ، وفي رواية يحيى بن سعيد : أنهم قضوا الركعة بعد سلامه .
وقد خرجه أبو داود من رواية مالك ، عن يحيى بن سعيد كذلك ، وفي حديثه : فركع بهم وسجد بهم ويسلم ، فيقومون فيركعون لأنفسهم الركعة الباقية ، ثم يسلمون .
وقد روى يحيى القطان الحديث ،عن يحيى الأنصاري ، ورواه عن شعبة عن
عبد الرحمن بن القاسم ، عن أبيه ، وقال : لا أحفظ حديثه ، ولكنه مثل حديث يحيى .
كذا خرجه الترمذي وابن ماجه .
وكذلك في رواية البخاري : أن يحيى القطان رواه عن شعبة مثل حديث يحيى بن سعيد .
ولكن بينهما فرق في السلام :
فقد رواه معاذ بن معاذ ، عن شعبة ، عن عبد الرحمن بهذا الإسناد ، وقال فيه : وتأخر الذين كانوا قدامهم ، فصلى بهم ركعة ، ثم قعد حتى صلى الذين تخلفوا ركعة ، ثم سلم .
كذلك خرجه مسلم من طريقه .
ورجح ابن عبد البر رواية يحيى القطان ، عن شعبة ، على رواية معاذ بن معاذ ، عنه ، وقال في القطان : هو أثبت الناس في شعبة . وخالفه البيهقي ، ورجح رواية معاذ بن معاذ ؛ لان يحيى القطان لم يحفظ حديث شعبة .
وقال : رواه -أيضا- روح بن عبادة ، عن شعبة ، كما رواه عنه معاذ . قالَ : وكذلك رواه الثوري ، عن يحيى الأنصاري بخلاف رواية مالك ، عنه . قالَ : وهذا أولى أن يكون محفوظاً ؛ لموافقته رواية عبد الرحمن بن القاسم ، عن أبيه ، ورواية مالك . عن يزيد بن رومان .
قلت : فقد رواه أحمد ، عن غندر ، عن شعبة ، عن يحيى بن سعيد وعبد الرحمن بن القاسم ، وقال : أما عبد الرحمن فرفعه ، وساق الحديث ، وفي آخره : ثم يقعد حتى يقضوا ركعة أخرى ، ثم يسلم عليهم .
وهذا يوافق رواية معاذ ، وغندر مقدم في أصحاب شعبة .
وقد ذهب كثير من العلماء إلى استحباب صلاة الخوف على ما صلى النبي - صلى الله عليه وسلم - بذات الرقاع في هذا الحديث .
قال القاسم بن محمد : ما سمعت في صلاة الخوف أحب إلي منه .
وبه يقول مالك والشافعي وأحمد وأبو ثور وداود والثوري -في رواية- وحكاه إسحاق عن أهل المدينة وأهل الحجاز ، وهو قول عبد الرحمن بن مهدي ، وحكاه الترمذي ، عن إسحاق .
وصرح إسحاق في رواية ابن منصور على أنه يجوز العمل به ، ولا يختاره على غيره من الوجوه . إلاّ أنهم اختلفوا : هل تقضي الطائفة الركعة الثانية قبل سلام الإمام ، أو بعده ؟

فعند الشافعي وأحمد وداود : تقضي قبل سلام الإمام ، ثُمَّ يسلم بهم وهو رواية عن مالك ، ثُمَّ رجع عنها ، وقال : إنما يقضون بعد سلام الإمام ، وهو قول أبي ثور وأبي بكر عبد العزيز بن جعفر من أصحابنا ، ذكره في كتابه ((الشافي)) .
ونص أحمد على أن هذه الصلاة تصلى وأن كان العدو في جهة القبلة . وقال القاضي أبو يعلى : إنما تصلى إذا كان العدو في غير جهة القبلة ، وكذلك حمل بعض أصحاب سفيان قوله على ذلك .
قال بعض أصحابنا : نص أحمد محمول على ما إذا لم يمكن صلاة عسفان لاستتار العدو ، وقول القاضي محمول على ما إذا أمكن أن يصلوا صلاة عسفان لظهور العدو .
وكذا قال أصحاب الشافعي ، لكنهم جعلوا ذلك شرطا لاستحباب صلاة ذات الرقاع ، لا لجوازها .
قال البخاري :
(( وقال أبو هريرة : صليت مع رسول الله - صلى الله عليه وسلم - في غزوة نجد صلاة الخوف)) وهذا الحديث خرجه الإمام أحمد وأبو داود والنسائي من رواية حيوة وابن لهيعة- إلا أن النسائي كنى عنه برجل آخر - كلاهما ، عن أبي الاسود ، أنه سمع عروة بن الزبير
يحدث ، عن مروان بن الحكم ، أنه سأل أبا هريرة : هل صليت مع رسول الله - صلى الله عليه وسلم - صلاة الخوف ؟ قالَ أبو هريرة : نعم . قالَ مروان : متى ؟ قالَ أبو هريرة : عام غزوة
نجد ، قام رسول الله - صلى الله عليه وسلم - إلى صلاة العصر ، فقامت طائفة معه ، وطائفة أخرى مقابل العدو ، وظهورهم إلى الكعبة ، فكبر رسول الله - صلى الله عليه وسلم - فكبروا جميعا : الذين معه والذين مقابلو العدو ، ثُمَّ ركع رسول الله - صلى الله عليه وسلم - ركعة واحدة ، وركعت الطائفة الذين معه ، ثُمَّ سجد فسجدت الطائفة التي تليه ، والآخرون قيام مقابل العدو، ثُمَّ قام رسول الله - صلى الله عليه وسلم - وقامت الطائفة التي معه ، فذهبوا إلى العدو فقابلوه ، واقبلت الطائفة التي كانت مقابل العدو فركعوا وسجدوا ، ورسول الله - صلى الله عليه وسلم - قائم كما هوَ ، ثُمَّ قاموا فركع رسول الله - صلى الله عليه وسلم - ركعة أخرى وركعوا معه ، وسجد وسجدوا معه ، ثُمَّ أقبلت الطائفة التي كانت مقابل العدو ، فركعوا وسجدوا ورسول الله - صلى الله عليه وسلم - قاعد ، ومن كان معه ، ثم كان السلام ، فسلم رسول الله - صلى الله عليه وسلم - وسلموا جميعا ، فكان لرسول الله - صلى الله عليه وسلم - ركعتان ، ولكل رجل من الطائفتين ركعة ركعة .
واللفظ لأبي داود .
ولفظ النسائي : فكان لرسول الله - صلى الله عليه وسلم - ركعتان، ولكل رجل من الطائفتين ركعتان ركعتان . فتحمل -حينئذ- رواية أبي داود على أنه كان لكل واحد من الطائفتين ركعة مع النبي - صلى الله عليه وسلم - والركعة الأخرى هو صلاها لنفسه ، وعلى مثل ذلك تحمل كثير من أحاديث صلاة الركعة في الخوف .
ورواية ابن إسحاق ، عن أبي الاسود ، عن عروة أنه سمع أبا هريرة ومروان بن الحكم يسأله- فذكر الحديث بمعناه .
خرجه ابن خزيمة وابن حبان في ((صحيحيهما )) .

ورواية من روى عن عروة ، عن مروان ، عن أبي هريرة أشبه بالصواب-: قاله الدارقطني .
ونقل الترمذي في ((علله)) عن البخاري ، أنه قال : حديث عروة ، عن أبي
هريرة ، حسن .
وقد روي هذا الحديث عن ابن إسحاق ، عن محمد بن جعفر بن الزبير ، عن عروة ، عن أبي هريرة .
خرجه الأثرم .
وليس في حديثه : أن الطائفتين كبَرت مع النبي - صلى الله عليه وسلم - في أول صلاته . وروي عن ابن إسحاق ، عن محمد بن جعفر ، عن عروة ، عن عائشة .
خرجه أبو داود .
ولفظ حديثه : قالت : كبَر رسول الله - صلى الله عليه وسلم - وكبرت الطائفة الذين صفوا معه ، ثم ركع فركعوا ، ثم سجد فسجدوا ، ثم رفع فرفعوا ، ثم مكث رسول الله - صلى الله عليه وسلم - جالسا ، ثم سجدوا هم لأنفسهم الثانية ، ثم قاموا فنكصوا على أعقابهم يمشون القهقري حتى قاموا من ورائهم ، وجاءت الطائف [الأخرى فقاموا] فكبروا ، ثُمَّ ركعوا لأنفسهم ، ثم سجد رسول الله - صلى الله عليه وسلم - فسجدوا معه ، ثم قام رسول الله - صلى الله عليه وسلم - ثم سجدوا لأنفسهم الثانية ، ثم قامت الطائفتان جميعا فصلوا مع النبي - صلى الله عليه وسلم - فركع فركعوا ، ثم سجد فسجدوا جميعا ، ثم عاد فسجد الثانية فسجدوا معه سريعا كأسرع الإسراع جاهدا ، لا يألون إسراعا ، ثم سلم رسول الله - صلى الله عليه وسلم - فسلموا ، فقام رسول الله - صلى الله عليه وسلم - وقد شاركه الناس في الصلاة كلها .
فقد اضطرب ابن إسحاق في لفظ الحديث وإسناده .
وقد رواه هشام بن عروة ، عن أبيه - مرسلا- ، بنحو حديث أبي عياش الزرقي .
ذكره أبو داود- تعليقا .
وقد أجاز الإمام أحمد وإسحاق وأبو خيثمة وابن أبي شيبة وابن جرير وجماعة من الشافعية صلاة الخوف على كل وجه صح عن النبي - صلى الله عليه وسلم - ، وأن رجحوا بعض الوجوه على بعض .
وأما صلاة الخوف ركعة ، فيأتي الكلام عليه فيما بعد- إن شاء الله - سبحانه وتعالى - .
وظاهر كلام البخاري : أنه يجوز .
وقد نقل الترمذي عنه في (( العلل)) ، أنه قال : كل الروايات في صلاة الخوف عندي صحيح ، وكل يستعمل ، وإنما هو على قدر الخوف ، إلا حديث مجاهد ، عن أبي عياش ، فإني أراه مرسلا .
وهذا يدل على أنه يستعمل كل وجه من وجوه صلاة الخوف على قدر ما تقتضيه حال الخوف ، ويكون ذلك الوجه أصلح له .
وروي نحو ذلك عن سليمان بن داود الهاشمي ، وحكي عن إسحاق -أيضا-، وقاله بعض أصحابنا .
* * *

4- باب
الصلاة عند مناهضة الحصون ولقاء العدو
وقال الأوزاعي: إن كان تهيأ الفتح ، ولم يقدروا على الصلاة صلوا إيماء ، كل امرىء لنفسه، فإن لم يقدروا على الايماء أخروا [ الصلاة] حتى ينكشف القتال أو يأمنوا ، فيصلوا ركعتين ، فإن لم يقدروا صلوا ركعة وسجدتين ، فإن لم يقدروا فلا يجزئهم التكبير . ويؤخرونها حتى يامنوا .
وبه قال مكحول .
إنما يقول مكحول بتأخير الصلاة للمطلوب دون الطالب .
قال الفزاري ، عن يزيد بن السمط ، عن مكحول ، قال : إذا حضر القتال فلزم بعضهم بعضا ، لم يطيقوا أن يصلوا ، أخروا الصلاة حتى يصلوا علىالأرض ، وقال : صلاة الطالب : أن ينزل فيصلي ، فيؤثر صلاته على ما سواها ، وصلاة الهارب : أن يصلي حيث كان ركعة .
قال أبو إسحاق ، وقال الأوزاعي : الصلاة حيث وجهوا على كل حال ، لأن الحديث جاء أن البصر لا يرفع ما دام الطلب ، وصلاة الخوف : أن يصلي القوم كما صلى النبي - صلى الله عليه وسلم - فإن كان خوف أكثر من ذلك صلوا فرادى ، مستقبلي القبلة ، يركعون ويسجدون ، فإن كان خوف أكثر من ذلك أخروا الصلاة حتى يقدروا ، فيقضوها .
قالَ : وقال الأوزاعي: إن ثلموا في الحصن ثلمة ، وحضرت الصلاة فإن قدروا أن يصلوا جلوسا أو يومئون إيماءً أو يتعاقبون فعلوا وإلاّ أخروا الصلاة إن خافوا إن صلّوا أن يغلبوا عليهِ ، وقد طمعوا في فتحه ، صلوا حيث كانت وجوههم ، ويتمموا أن خافوا .
وقد تضمن ما حكاه البخاري عن الأوزاعي مسائل .
منها :
أن الطالب يصلي صلاة شدة الخوف راكبا وماشيا كالمطلوب ، وهو رواية عن أحمد .
وقال إسحاق- فيما نقله عن حرب - : يصلي بالأرض ويومىء إيماءً .
وفي صلاة الطالب ماشيا بالإيماء حديث ، خرجه أبو داود من حديث عبد الله بن أنيس، وهو مما تفرد به ابن إسحاق .
وذهب الجمهور إلى أن الطالب لا يصلي إلاّ بالأرض صلاة الأمن ، إلاّ أن يخاف ، منهم : الحسن ومكحول ومالك والثوري والشافعي وأحمد- في رواية عنه- وقد سبق ذكر ذَلِكَ .
ومنها :
أن صلاة شدة الخوف لا تكون جماعة ، بل فرادى ، وقد سبق أن الجمهور على خلاف ذَلِكَ .
ومنها :
أنهم إذا لم يقدروا على الإيماء في حال شدة الخوف أخروا الصلاة حتى يأمنوا .
وممن قال بتأخير الصلاة مكحول كما سبق عنه ، وهو قال أبي حنيفة وأصحابه .
وحكى ابن عبد البر ، عن ابن أبي ليلى وأبي حنيفة وأصحابه أنه لا يصلي أحد في الخوف إلاّ إلى القبلة ، ولا يصلي في حال المسايفة ، بل يؤخر الصلاة .
وعن أحمد رواية : أنه يخير بين الصلاة بالإيماء وبين التأخير .
قال أبو داود : سألت أبا عبد الله عن الصلاة صبيحة المغار ، فيؤخرون الصلاة حتى تطلع الشمس ، أو يصلون على دوابهم ؟ قَالَ : كلٌ أرجوا .
واستدل أصحابنا لهذه الرواية بصلاة العصر فِي بني قريظة وفي الطريق ، وأنه لم يعنف واحد منهما ، وسيأتي ذكره والكلام على معناه قريبا - إن شاء الله - سبحانه وتعالى - .

وجمهور أهل العلم على أنه لا يجوز تأخير الصلاة في حال القتال ، وتصلى على حسب حاله ، فإنه لا يأمن هجوم الموت في تلك الحال .
فكيف يجوز لأحد أن يؤخر فرضاً عن وقته ، مع أنه يخاف على نفسه مداركة الموت له في الحال ، وهذا في تأخير الصلاة عن وقتها التي لا يجوز تأخيرها للجمع . فأما صلاة يجوز تأخيرها للجمع فيجوز تأخيرها للخوف ، ولو كان في الحضر عند أصحابنا وغيرهم من العلماء .
وقول ابن عباس : جمع رسول الله - صلى الله عليه وسلم -بالمدينة من غير خوف ، يدل بمفهومه على جواز الجمع للخوف ؛ فإن الخوف عذر ظاهر ، فالجمع له أولى من الجمع للمطر والمرض ونحوهما .
فأما قصر الصلاة في حال الخوف في الحضر ، فالجمهور على منعه . وحكى القاضي أبو يعلى رواية عن أحمد بجوازه ، مخرجة عن رواية حنبل عنه ، بجواز الفطر في رمضان لقتال العدو .
وروي عن عثمان بن عفإن ، أنه قالَ : لايقصر الصلاة إلاّ من كان شاخصاً أو بحضرة العدو .
وظاهره : أنه يجوز القصر بحضرة العدو في غير السفر -أيضاً- وبذلك فسره أبو عبيدة في ((غريبه)) .
وذكر ابن المنذر عن عمران بن حصين مثل قول عثمان -أيضاً .
وقد يفسر بأنه لايجوز القصر إلاّ في حال السفر أو الإقامة في دار الحرب لقتال
العدو ، وهذا قول كثير من العلماء ، ويأتي بيانه في ((كتاب قصر الصَّلاة)) إن شاء الله
- سبحانه وتعالى - .
وسيذكر البخاري في هذا الباب ما يستدل به على جواز التأخير في حال شدة
الخوف .
ومنها :
أنهم إذا عجزوا عن صلاة ركعتين جاز لهم أن يصلوا ركعة واحدة تامةً .
وهذا قول كثير من العلماء ، منهم :ابنُ عباس .
ففي ((صحيح مسلم)) ، عنه ، قال : فرض الله الصلاة على لسان نبيكم - صلى الله عليه وسلم - في السفر ركعتين ، وفي الحضر أربعاً ، وفي الخوف ركعة .
وقد روي نحو ذلك عن جابر وابن عمر ، وقد سبق ذكر قولهما .
ورواه الحسن ، عن حطان الرقاشي ، عن أبي موسى -أيضاً- أنه فعله .
وهو مروي -أيضاً- عن الحسن وطاوس ومجاهد وسعيد بن جبير والنخعي والضحاك والحكم وقتادة وحماد ،وقول إسحاق ومحمد بن نصر المروزي .
حتى قاله في صلاة الصبح ، مع أن ابن حزم وغيره حكوا الإجماع على أن الفجر والمغرب لاينقص عن ركعتين وثلاث ، في خوف ولا أمن ، في حضر ولا سفرٍ .
ولم يفرق هؤلاء بين حضر ولاسفر ، وهذا يدل على أنهم رأوا قصر الصَّلاة في الحضر للخوف أشد القصر وأبلغه ، وهو عود الصلوات كلها إلى ركعةٍ واحدةٍ .
وحكي رواية عن أحمد ، وهوظاهر كلامه في رواية جماعة ، ورجحه بعض المتأخرين من أصحابنا ، والمشهورعنه : المنع .
وقد نقل جماعة عنه ، أنه قال : لايعجبني ذلك . وهو قول [....] أصحابنا .
والمنع منه قول النخعي والثوري وأبي حنيفة ومالك والشافعي .
وتقدم من حديث ابن عباس ، أن كل طائفة من الناس صلوا خلف النبي - صلى الله عليه وسلم - ركعة ركعة وأنهم لم يقضوا . ومن حديث حذيفة -أيضاً- وما في ذلك من التأويل .

وروى يزيد الفقير ، عن جابر ، أن رسول الله - صلى الله عليه وسلم - صلى بهم صلاة الخوف ، فقام صف بين يديه ، وصف خلفه ، صلى بالذي خلفه ركعة وسجدتين ، ثم تقدم هؤلاء حتى قاموا في مقام أصحابهم ، وجاء أولئك فقاموا مقام هؤلاء ، فصلى لهم رسول الله - صلى الله عليه وسلم - ركعة وسجدتين ، ثم سلم ، فكانت للنبي- صلى الله عليه وسلم - ركعتان ، ولهم ركعة .
خرجه الإمام أحمد والنسائي وابن خزيمة وابن حبان في ((صحيحهما)) .
وفي رواية النسائي: ثم إن النبي - صلى الله عليه وسلم - سلم فسلم الذين خلفه ، وسلم أولئك .
وذكر أبو داود في ((سننه)) : أن بعضهم قال في حديث يزيد الفقير: أنهم قضوا ركعة أخرى .
وروى عبد الله بن شقيق : نا أبوهريرة ، أن رسول الله - صلى الله عليه وسلم - نزل بين ضجنان
وعسفان ، فقال المشركون : أن لهؤلاء صلاةً هي أحب إليهم من آباهم وأبنائهم ، وهي العصر ، فأجمعوا أمركم ، فميلوا عليهم ميلةً واحدة ، وأن جبريل أتى النبي - صلى الله عليه وسلم - فأمره أن يقيم أصحابه شطرين ، فيصلي بهم ، وتقوم طائفة أخرى وراءهم ، وليأخذوا حذرهم وأسلحتهم ، ثم يأتي الأخرون ويصلون معه ركعة ، ثم يأخذ هؤلاء حذرهم وأسلحتهم ، فيكون لهم ركعة ركعة ، ولرسول الله - صلى الله عليه وسلم - ركعتان .
خرجه الترمذي والنسائي وابن حبان في ((صحيحه)) .
وقال الترمذي : حسنٌ صحيحٌ .
ونقل الترمذي في ((العلل)) عن البخاري ، أنه قال: هوحديثٌ حسنٌ .
وقد حمله بعضهم على أن كل واحدة من الطائفتين كانت لهم ركعة مع النبي - صلى الله عليه وسلم - ، فأما الأخرى فإنها صلتها مفردة .
وخرجه النسائي عنده : يكون لهم مع رسول الله - صلى الله عليه وسلم - ركعتان .
وخرج ابن حبان في ((صحيحه)) هذا المعنى من حديث زيد بن ثابت ، عن النبي
- صلى الله عليه وسلم - ، وأصله في ((سنن النسائي)) .
وقد أجاب بعضهم بأن الروايات إذا اختلفت ، وكان في بعضها عدم القضاء ، وفي بعضها القضاء ، فالحكم للإثبات ؛ لأن المثبت قد حفظ ما خفي على الباقي وهذا صحيح أن لو كانت الروايات كلها حكاية عن واقعة واحدة ، فأما مع التعدد فيمكن أن القضاء وجد في واقعة ولم يوجد في الأخرى .
وقد زعم مجاهد : أن النبي - صلى الله عليه وسلم - لم يصل صلاة الخوف إلاّ مرتين ، مرة بذات الرقاع ، ومرة بعسفان .
واختلاف الروايات في صفة صلاة الخوف يدل على أن ذلك وقع أكثر من مرتين .
واستدل بعض من رأى أن صلاة الخوف ركعة بأن ظاهر القرآن يدل عليهِ ؛ فإن الله تعالى ذكر أن الطائفة الأولى تصلي معه حتَّى يسجد ، فتكون من وراء الناس ، وأن الطائفة الثانية التي لم تصل تأتي وتصلي معه ، فظاهره : أن الطائفة الأولى تجتزئ بما صلت معه من تلك الركعة ، وأن الثانية تكتفي بما أدركت معه ، ولم يذكر قضاء على واحدة من
الطائفتين .
ومنها :
أنهم إذا عجزوا عن الصلاة بأركانها في حال الخوف ، فقال الأوزاعي : لا يجزئهم التكبير بمجرده .

وإلى هذا ذهب الأكثرون ، وهو : أنه لا يجزئ في حال شدة الخوف الاقتصار على التكبير ، وهوقول أبي حنيفة ومالك والشافعي وأحمد وإسحاق .
ونقل ابن منصور ، عن أحمد وإسحاق ، قإلاّ : لابد من القراءة ، ولا يجزئهم
التكبير .
ونقل جماعة عن أحمد ، أنه قال : لابد في صلاة الخوف من القراءة والتشهد
والسلام .
وذهب آخرون إلى أنهم يجزئهم التكبير .
روي عن جابر وابن عمر : تجزئهم تكبيرةٌ واحدة ، وعن مجاهد والسدي .
وكذا قال عبد الوهاب بن بخت ، وزاد :وإن لم يقدر على التكبير ، فلا يتركها في نفسه .
يعني : النية .
وروي عن عبد الله بن الزبير ، أنه ارتث يوم الجمل قبل غروب الشمس ، فقيل له : الصلاة . فقال : لا استطيع أن أصلي ، ولكني أكبر .
وعن الضحاك : إن لم يستطع أن يومئ كبر تكبيرة أو تكبيرتن .
وقال الثوري : إن لم يستطع أن يقرأ يجزئه التكبير في كل خفض ورفع ، وإن لم يستطع أن يتوضأ تيمم بغبار سرجه .
وكذلك مذهب الثوري في المريض المدنف : إذا لم يستطع أن يصلي على جنبه ، فإنه يكبر لكل ركعة تكبيرة ، مستقبل القبلة ، وتجزئه .
ونقل حرب ، عن إسحاق ، قال : إن لم يقدروا على ركعة فسجدة واحدة ، فإن لم يقدروا فتكبيرةٌ واحدة ، واستدل بقولِهِ : { فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ } [التغابن: 16] .
فإذا قدر على الإتيان بشيء من الصلاة ، وعجز عن الباقي لزمه أن يأتي به في وقته ويجزئه ، ولا يجوز له تأخيره عن الوقت .
وذكر ابن جرير بإسناده ، أن هرم بن حيان كان معه أصحابه يقاتلون العدو مستقبلي المشرق ، فحضرت الصلاة ، فقالوا : الصلاة الصلاة ، فسجد الرجل حيث كان وجهه سجدة ، وهم مستقبلوا المشرق .
ويستدل للجمهور بأن ما دون الركعة ليس بصلاة ، فلا يكون مأموراً به من عجز عن الصلاة ، وأقل ما ورد في صلاة الخوف أنها ركعة ، فما دون الركعة ليس بصلاة ، ولا يؤمر به في خوف ولا غيره ، ولا يسقط به فرض الصلاة .
ثم قال البخاري - رحمه الله -:
وقال أنس بن مالك : حضرت مناهضة حصن تستر عند صلاة الفجر-واشتد اشتعال القتال- ، فلم يقدروا على الصلاة ، فلم نُصل إلاّ بعد ارتفاع النهار ، فصليناها ونحن مع أبي موسى ، ففتح لنا .
قال أنس : وما يسرني بتلك الصلاة الدنيا وما فيها .
هذه الواقعة كانت في زمن عمر -رضي الله عنه- سنة عشرين .
قال خليفة بن خياط في ((تاريخه)) : نا ابن زريع ، عن سعيد ، عن قتادة ، عن
أنس ، قالَ : لم نصل يومئذ صلاة الغداة حتى انتصف النهار ، فما يسرني بتلك الصلاة الدنيا كلها .
قال خليفة : وذلك سنة عشرين .
ثم قال البخاري :
945- حدثني يحيى : ثنا وكيع ، عن علي بن المبارك ، عن يحيى بن أبي كثير ، عن أبي سلمة ، عن جابر بن عبد الله ، قال جاء عمر يوم الخندق ، فجعل يسب كفار قريش ، ويقول : يارسول الله ، ما صليت العصر حتى كادت الشمس أن تغيب . فقال رسول الله - صلى الله عليه وسلم - : (( وأنا ما صليتها بعد )) . قال : فنزل إلى بطحان ، فتوضأ وصلى العصر بعدما غابت الشمس ، ثم صلى المغرب بعدها .

((يحيى)) شيخ البخاري ، قيل : إنه ابن جعفر بن أعين البيكندي . وقيل : إنه ابن موسى بن عبد ربه ابن ختّ البخلي ، وكلاهما يروي عن وكيع .
وقد خرجه البخاري في آخر ((المواقيت)) من غير وجهٍ ، عن يحيى بن أبي كثير .
وسبق الكلام على وجه تأخير النبي - صلى الله عليه وسلم - الصلاة في ذلك اليوم : هل كان نسياناً ، أو اشتغإلاّ بالحرب ؟
وعلى هذا التقدير : فهل هوَ منسوخ بنزول آيات صلاة الخوف ، كما روي ذَلِكَ عن أبي سعيد الخدري ، أو هو محكم باقٍ ؟
والبخاري يشير إلى بقاء حكمه من غير نسخ .
وقال كثير من العلماء : إنه نسخ بصلاة الخوف ، وحديث أبي سعيد يدل عليه ، وقد ذكرناه هنالك ، وممن ذكر ذلك : الشافعي ، وكثير من أصحابنا وغيرهم .
وأما قول ابن إسحاق : إن صلاة عسفان وذات الرقاع كانت قبل الخندق ، ففيه
نظر . والله سبحانه وتعالى أعلم .
وكذلك ذكر ابن سعد : أن غزوة ذات الرقاع كانت على رأس سبعة وأربعين شهراً من الهجرة ، وفيها صلى رسول الله - صلى الله عليه وسلم - ، وهو أول ما صلاها .
وقد رد البخاري في((المغازي)) من ((صحيحه)) هذا بوجهين :
أحدهما : أن أبا موسى شهد غزوة ذات الرقاع ، وأبو موسى إنما جاء بعد خيبر، وذلك بعد الخندق .
والثاني : أن جابراً ذكر أن صلاة الخوف إنما كانت في السنة السابعة ، وقد ذكرنا حديثه هذا في الباب الأول من ((أبواب صلاة الخوف)) .
وقد استدل الإمام أحمد بهذا الحديث -أعني :حديث جابر في تأخير الصلاة يوم الخندق- على جواز تأخير الصلاة في حال الخوف لمن لم يقدر على الوضوء إلاّ بعد الوقت -في رواية جماعة من أصحابه .
وعنه رواية أخرى : أنه يتيمم ويصلي في الوقت ، وقد سبق ذلك في ((التيمم)) .
فحمل الإمام أحمد تأخير الصلاة يوم الخندق على أنه كان للاشتغال بالحرب ،كما حمله البخاري .
قال الإمام أحمد : وقد قيل : إن ذلك كان قبل نزول هذه الآية : { فإن خِفْتُمْ فَرِجَإلاّ أَوْ رُكْبَاناً } [البقرة:239] يعني : حديث أبي سعيد .
وحديث أبي سعيد إنما يدل على أن ذلك قبل نزول صلاة شدة الخوف بالإيماء رجإلاّ وركبانا ، لم يدل على أن صلاة الخوف لم تكن نزلت .
والبخاري قد قرر في (( كتاب المغازي)) أن صلاة [ الخوف] إنما شرعت في السنة السابعة ، وذلك بعد الخندق بلا ريب ، ومع هذا فجعل التأخير يوم الخندق محكما غير منسوخ بصلاة الخوف ، ويكون الجمع بينهما بأنه مخير حال شدة الخوف بين التأخير وبين الصلاة بالإيماء ، كما يقوله الإمام أحمد- في رواية عنه .
واجتماع الصحابة كلهم على النسيان يوم الخندق بعيد جدا ، إلاّ أن يقال : إن النبي - صلى الله عليه وسلم - هو الناسي ، وأن الصحابة اتبعوه على التأخير من غير سؤال له عن سببه .
ويشهد لهُ : أنه جاء في رواية للإمام أحمد : أن النبي - صلى الله عليه وسلم - قال : (( هل علم أحد منكم أني صليت العصر؟)) قالوا : لا ، فصلاهما .
وفيه: دليل على رجوع الشاك في أصل صلاته : هل صلاها ، أو لا ؟ إلى قول غيره ، كما يرجع إلى قوله في الشك في عدد ما صلى .

وقد قال الحسن- في الرجل يشك : هل صلى ، أم لا ؟ -: يعيد ما كانَ في وقت تلك الصَّلاة ، فإذا ذهب الوقت فلا إعادة عليهِ .
ذكره عبد الرزاق ، بإسناده عنه .
* * *

5- باب
صلاة الطالب والمطلوب راكبا وايماء او قائما
وقال الوليد : ذكرت للأوزاعي صلاة شرحبيل بن السمط وأصحابه على ظهر
الدابة ، فقال : ذلك الأمر عندنا ، إذا تخوفت الفوت .
واحتج الوليد بقول النبي - صلى الله عليه وسلم - : ((لا يصلين أحد العصر إلاّ في بني قريظة )) .
946- حدثنا عبد الله بن محمد بن أسماء : نا جويرية ، عن نافع ، عن ابن عمر ، قال : قال لنا النبي - صلى الله عليه وسلم - لما رجع من الأحزاب: (( لا يصلين أحد العصر إلاّ في بني قريظة)) فأدرك بعضهم العصر في الطريق ، وقال بعضهم : لا نصلي حتى نأتيها ، وقال بعضهم : بل نصلي ، لم يرد منا ذَلِكَ . فذكر ذلك للنبي - صلى الله عليه وسلم - فلم يعنف واحدا منهم .
وقد تقدم أن الأوزاعي وأصحابه-ومنهم : الوليد بن مسلم- يرون جواز صلاة شدة الخوف للطالب ، كما يجوز للمطلوب 0 وهو رواية عن أحمد ، وأنهم يرون تأخير الصلاة عن وقتها إذا لم يقدروا على فعلها في وقتها على وجه تام ، كما تقدم- أيضا .
وقد استدل الوليد بن مسلم لذلك بحديث ابن عمر في البعث إلى قريظة .
وأما صلاة شرحبيل بن السمط التي استدل بها الأوزاعي [ ....] . ومما يتفرع على جواز صلاة الطالب صلاة شدة الخوف : أن من كان ليلة النحر قاصدا لعرفة ، وخشي أن تفوته عرفة قبل طلوع الفجر ، فإنه يصلي صلاة شدة الخوف وهو ذاهب إلى عرفة ، وهو أحد الوجهين لأصحابنا ، ولأصحاب الشافعي -أيضا .
وضعفه بعض أصحابهم ، بأنه ليس بخائف بل طالب .
والصحيح : أنا إن قلنا : تجوز صلاة الطالب جازت صلاته ، وإلاّ فلا تجوز ، أو يكون فيه وجهان .
وهل يجوز تأخير العشاء إلى بعد طلوع الفجر ؟ فيهِ - أيضا - وجهان للشافعية ولأصحابنا .
وأما استدلال الوليد بحديث ابن عمر في ذكر بني قريظة ، فإنما يتم ذلك إذا كان الذين لم يصلوا العصر حتى بلغوا بني قريظة لم يصلوها إلاّ بعد غروب الشمس ، وليس ذلك في هذا الحديث ، فإن حديث ابن عمر إنما يدل على ان بعضهم أخر العصر إلى بني قريظة ، فقد يكونوا صلوها في آخر وقتها ، وهذا لا إشكال في جوازه .
وممن ذهب إلى ذلك : الخطابي ، وردَ به على من استدل بالحديث على أن كل مجتهد مصيب .
وذهب آخرون إلى أن الذين صلوا في بني قريظة صلوا بعد غروب الشمس . واستدلوا بأن مسلما خرج الحديث ، ولفظه : عن ابن عمر ، قالَ : نادى [فينا] رسول الله - صلى الله عليه وسلم - يوم انصرف من الأحزاب : أن (( لا يصلي أحد العصر إلاّ في بني قريظة )) فتخوف ناس فوت الوقت فصلوا دون بني قريظة ، وقال آخرون : لا نصلي إلاّ حيث أمرنا رسول الله - صلى الله عليه وسلم - وأن فاتنا الوقت . قال : فما عنف رسول الله - صلى الله عليه وسلم - واحدا من الفريقين .

وخرج البيهقي ، بإسناد فيه نظر ، عن الزهري ، عن عبد الرحمن بن عبد الله بن كعب بن مالك ، أن عمه عبد الله أخبره ، أن النبي - صلى الله عليه وسلم - عزم على الناس لما رجع من الأحزاب أن لا يصلوا صلاة العصر إلاّ في بني قريظة . قالَ : فلبس الناس السلاح ، فلم يأتوا بني قريظة حتى غربت الشمس ، فاختصم الناس عند غروب الشمس ، فقال بعضهم : إن رسول الله - صلى الله عليه وسلم - عزم علينا إلاّ نصلي حتى نأتي بني قريظة ، فإنما نحن في عزيمة رسول الله - صلى الله عليه وسلم - فليس علينا إثم ، وصلى طائفة من الناس احتسابا ، وتركت طائفة منهم الصلاة حتى غربت الشمس ، فصلوها حين جازوا بني قريظة احتسابا ، فلم يعنف رسول الله - صلى الله عليه وسلم - واحدا من الفريقين .
وهذا مرسل .
وقد ذكره موسى بن عقبة في (( مغازيه )) عن الزهري - مرسلا-، بغير إسناد للزهري بالكلية ، وهو أشبه .
وخرج البيهقي نحوه- أيضا- من طريق عبد الله بن عمر العمري ، عن أخيه
عبيد الله ، عن القاسم ، عن عائشة ، وفي حديثها : (( فغربت الشمس قبل أن يأتوهم ، فصلت طائفة إيمانا واحتسابا ، وتركت طائفة إيمانا واحتسابا ، ولم يعنف رسول الله - صلى الله عليه وسلم - واحدا من الفريقين)) .
والاستدلال بهذا الحديث على تأخير الصلاة للاشتغال بالحرب ، استدلال ضعيف ، وكذلك الاستدلال به على تأخير الصلاة لطالب العدو ؛ فإن يوم ذهابهم إلى بني قريظة لم تكن هناك حرب تشغل عن صلاة ، ولا كانوا يخافون فوات العصر ببني قريظة بالاشتغال بالصلاة بالكلية ، وإنما وقع التنازع بين الصحابة في صلاة العصر في الطريق ، إلتفاتا إلى النبي - صلى الله عليه وسلم - ، وإلى معنى كلامه ومراده ومقصوده :
فمنهم من تمسك بظاهر اللفظ ، ورأى أنه ينبفي أن يصلي العصر إلاّ في بني قريظة ، وإن فات وقتها ، وتكون هذه الصلاة مخصوصة من عموم أحاديث المواقيت بخصوص هذا ، وهو النهي عن الصلاة إلاّ في بني قريظة .
ومنهم من نظر إلى المعنى ، وقال لم يرد النبي - صلى الله عليه وسلم - ذلك ، وإنما أراد منا تعجيل الذهاب إلى بني قريظة في بقية النهار ، ولم يرد تأخير الصلاة عن وقتها ، ولا غير وقت صلاة العصر في هذا اليوم ، بل هو باق على ما كان عليه في سائر الأيام .
وهذا هو الأظهر . والله أعلم .
ولا دلالة في ذلك على أن كل مجتهد مصيب ، بل فيه دلالة على أن المجتهد سواء أصاب أو أخطأ فإنه غير ملوم على اجتهاده ، بل إن أصاب كان له أجران ، وإن أخطأ فخطؤه موضوع عنه ، وله أجر على اجتهاده .
ومن استدل بالحديث على أن تارك الصلاة عمداً يقضي بعد الوقت فقد وهم ؛ فإن من أخر الصَّلاة في ذَلِكَ كانَ باجتهاد سائغ ، فهوَ في معنى النائم والناسي ، وأولى ؛ فإن التأخير بالتأويل السائغ أولى بأن يكون صاحبه معذوراً .
* * *

6-باب
التبكير والتغليس بالصبح والصلاة عند الإغارة والحرب
947- حدثنا مسدد : ثنا حماد بن زيد ، عن عبد العزيز بن صهيب
وثابت ، عن أنس ، أن رسول الله - صلى الله عليه وسلم - صلى الصبح بغلس ، ثم ركب ، فقال : ((الله
أكبر ، خربت خيبر ، إنا إذا نزلنا بساحة قوم ٍ، فساء صباح المنذرين )) .
وذكر بقية الحديث ، وفي آخره قصة صفية ، وتزوج النبي - صلى الله عليه وسلم - لها ، وجعل عتقها صداقها .
وقد تقدم أول الحديث في ((أبواب الأذان)) من حديث عبد العزيز بن صهيب ، عن أنس .
والمقصود منه هاهنا : أن النبي - صلى الله عليه وسلم - لما أراد الإغارة على أهل خيبر ، ولم يكن عندهم علم من قدوم النبي - صلى الله عليه وسلم - ، بكر النبي - صلى الله عليه وسلم - بالصبح ، وصلاها بغلس ، ثم أغار عليهم .
فيستفاد من ذلك : أنه يستحب لمن أراد الإغارة على المشركين أن يعجل بصلاة الصبح في أول وقتها ، ثم يغير بعد ذلك :
وروى وكيع في ((كتابه)) ، عن عمران بن حدير ، عن أبي عمران ، قال : صليت مع أبي موسى الغداة ثلاث مرات في غداة واحدة ، كأنه أراد أن يغير على قوم .
ومعنى هذا : أن أبا موسى الأشعري لما أراد الإغارة عجل بصلاة الصبح ، ثم تبين أنه صلاها قبل طلوع الفجر ، فأعادها ، فعل ذلك ثلاث مرات في يوم واحد .
* * *

بسم الله الرحمن الرحيم
13
أبواب العيدين
1-باب
في العيدين والتجمل فيهما
948- حدثنا أبو اليمان: انا شعيب ، عن الزهري ، قالَ : أخبرني سالم بن
عبد الله ، أن عبد الله بن عمر قالَ : أخذ عمر جبة من استبرق تباع في السوق فأخذها فأتى رسول الله- صلى الله عليه وسلم - فقال : يا رسول الله ، ابتع هذه تجمل بها للعيد والوفود . فقال لهُ رسول الله - صلى الله عليه وسلم - : (( إنما يلبس هذه من لا خلاق لهُ)) .
ثم ذكر بقية الحديث في إرسال النبي - صلى الله عليه وسلم -بجبة ديباج إلى عمر .
وقد سبق في (( كتاب الجمعة)) من طريق مالك ، عن نافع ، عن ابن عمر ، وفيه : (( لو اشتريت هذه للجمعة والوفود؟)) وهي قضية واحدة والله أعلم .
وقد يكون أريد بالعيد جنس الأعياد ، فيدخل فيهِ العيدان والجمعة .
وقد دل هذا الحديث على التجمل للعيد ، وأنه كان معتادا بينهم .
وقد تقدم حديث لبس النبي - صلى الله عليه وسلم - في العيدين برده الأحمر . وإلى هذا ذهب الأكثرون ، وهو قول مالك والشافعي وأصحابنا وغيرهم .
وقال ابن المنذر : كان ابن عمر يصلي الفجر وعليه ثياب العيد .
وقال مالك : سمعت أهل العلم يستحبون الزينة والطيب في كل عيد .
واستحبه الشافعي .
وخرج البيهقي بإسناد صحيح ، عن نافع ، أن ابن عمر كان يلبس في العيدين أحسن ثيابه .
والمنصوص عن أحمد في المعتكف : أنه يخرج إلى العيد في ثياب اعتكافه ، وحكاه عن أبي قلابة .
وأما غير المعتكف ، فالمنصوص عن أحمد : أنه يخير بين التزين وتركه .
قال المروذي : قلت لأحمد : أيما أحب إليك : أن تخرج يوم العيد في ثياب جياد أو ثياب رثة ؟ قالَ : أما طاوس فكان يأمر بزينة الصبيان حتَّى يخضبوا ، وأما عطاء فقالَ : لا ، هوَ يوم تخشع . فقلت لأحمد : فإلى ما تذهب ؟ قالَ : قد روي هذا وهذا ، واستحسنهما جميعا .
ذكره أبو بكر ابن جعفر في كتابه (( الشافي)) ، عن الخلال ، عنه .
وحكاه القاضي في (( شرح المذهب)) مختصرا ، وفيه : وقال عطاء : لا ، هو يوم تخشع ، وهذا أحسن .
ومما يتصل بذلك : الغسل للعيدين ، وقد نص أحمد على استحبابه .
وحكى ابن عبد البر الإجماع عليهِ .
وكان ابن عمر يفعله ، كذا رواه نافع ، عنه ، ورواه عن نافع : مالك وعبيدالله بن عمر وموسى بن عقبة وابن عجلان وابن إسحاق وغيرهم .
وروى أيوب ، عن نافع ، قالَ : ما رأيت ابن عمر اغتسل للعيد ، كان يبيت في المسجد ليلة الفطر ، ثم يغدو منه إذا صلى الصبح إلى المصلى .
ذكره عبد الرزاق ، عن معمر ، عنه .
وعجب ابن عبد البر من رواية أيوب ، لمخالفتها رواية مالك وغيره ، عن نافع .
ولا عجب من ذلك ، فقد يجمع بينهما : بأن ابن عمر كان إذا اعتكف بات ليلة الفطر في المسجد ، ثم يخرج إلى العيد على هيئة اعتكافه ، كما قاله أحمد ومن قبله من السلف ، وهو قول مالك - أيضا- وإن لم يكن معتكفا ، اغتسل وخرج إلى المصلى .
وممن روي عنه الغسل للعيد- أيضا- من الصحابة : علي بن أبي طالب ، وابن عباس ، وسلمة بن الأكوع ، والسائب بن يزيد .

وقال ابن المسيب : هو سنة الفطر .
وروى مالك ، عن الزهري ، عن عبيد بن السباق ، أن رسول الله - صلى الله عليه وسلم - قال في جمعة من الجمع : (( يا معشر المسلمين ، إن هذا اليوم جعله الله عيدا ، فاغتسلوا ، ومن كان عنده طيب فلا يضره أن يمس منه ، وعليكم بالسواك )) .
وهذا تنبيه على أن ذلك مأمور به في كل عيد للمسلمين .
رواه صالح بن أبي الأخضر ، عن الزهري ، عن عبيد ، عن ابن عباس .
خرجه ابن ماجه .
ورواية مالك أصح .
ورواه بعضهم ، عن مالك ، عن سعيد المقبري ، عن أبيه ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - .
خرجه كذلك الطبراني وغيره .
وهو وهم على مالك : قاله أبو حاتم الرازي والبيهقي وغيرهما .
وروى صبيح أبو الوسيم : ثنا عقبة بن صهبان ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - : ((الغسل واجب في هذه الأيام : يوم الجمعة ، ويوم الفطر ، ويوم النحر ، ويوم عرفة )) .
غريب جداً . وصبيح هذا ، لايعرف .
وخرج ابن ماجه من رواية الفاكه بن سعد -وله صحبة- ، أن النبي - صلى الله عليه وسلم - كان يغتسل يوم الجمعة ، ويوم عرفة ، ويوم الفطر ، ويوم النحر ، وكان الفاكه يأمر أهله بالغسل في هذه الأيام .
وفي إسناده : يوسف بن خالد السمتي ، وهو ضعيف جداً .
وخرج ابن ماجه عن جبارة بن مغلس ، عن حجاج بن تميم ، عن ميمون بن مهران ، عن ابن عباس : كان رسول الله - صلى الله عليه وسلم - يغتسل يوم الفطر ويوم الأضحى .
وحجاج بن تميم وجبارة بن مغلس ، ضعيفان .
وروى مندل ، عن محمد بن عبيد الله بن أبي رافع ، عن أبيه ، عن جده ، أن النبي - صلى الله عليه وسلم - كان يغتسل للعيدين .
خرجه البزار .
ومحمد هذا ، ضعيف جداً .
والغسل للعيد غير واجب . وقد حكى ابن عبد البر الإجماع عليهِ ، ولأصحابنا وجه ضعيف بوجوبه .
وروى الزهري ، عن ابن المسيب ، قال : الاغتسال للفطر والأضحى قبل أن يخرج إلى الصلاة حقٌ .
وخرج أبوبكر عبد العزيز بن جعفر في كتاب ((الشافي)) بإسناد ضعيف ، عن الحارث ، عن علي ، قال: كان بعضنا يغتسل وبعضنا يتوضأ ، فلا يصلي أحد منا قبلها ولا بعدها حتى يخرج النبي - صلى الله عليه وسلم -.
ويستحب -أيضاً- التطيب والسواك في العيدين .
وكان ابن عمر يتطيب للعيد .
وروى أبو صالح ، عن الليث بن سعد ، حدثني إسحاق بن بزرجٍ ، عن الحسن بن علي ، قال : أمرنا رسول الله - صلى الله عليه وسلم - أن نلبس أجود ما نجد ، ونتطيب بأجود ما نجد ، وأن نضحي بأسمن ما نجد ، وأن نظهر التكبير ، وعلمنا السكينة والوقار .
خرجه الطبراني والحاكم .
وقال : لولا جهالة إسحاق بن بزرج لحكمنا للحديث بالصحة .
قلت : ورويناه من وجه آخر ، من طريق ابن لهيعة : حدثني عبد الرحمن بن زياد بن أنعم ، عن عتبة بن حميد ، عن عبادة بن نسي ، عن عبد الرحمن بن غنم ، عن معاذ ، قالَ : كان رسول الله - صلى الله عليه وسلم -إذا غدا إلي المصلى أمرنا أن نلبس أجود ما نقدر عليه من الثياب ، وأن نخرج وعلينا السكينة ، وأن نجهر بالتكبير .

وهذا منكر جداً .
ولعله مما وضعه المصلوب ، وأسقط أسمه من الإسناد ؛ فإنه يروى بهذا الإسناد أحاديث عديدة منكرة ترجع إلى المصلوب ، ويسقط اسمه من إسنادها كحديث التنشف بعد الوضوء .والله سبحانه وتعالى أعلم .
وهذا التزين في العيد يستوي فيه الخارج إلى الصلاة والجالس في بيته ، حتى النساء والأطفال .
وقد تقدم ذلك عن طاوس .
وقال الشافعي : تزين الصبيان بالمصبغ والحلي ، ذكوراً كانوا أو إناثاً ؛ لأنه يوم
زينة ، وليس على الصبيان تعبد ، فلا يمنعون لبس الذهب .
قال بعض أصحابه : اتفق الأصحاب على إباحة زينة الصبيان يوم العيد بالمصبغ وحلي الذهب والفضة ، واختلفوا في غير يوم العيد على وجهين .
وأما أصحابنا ، فلم يفرقوا بين عيد وغيره ، وحكوا في جواز إلباس الولي الصبي الحرير والذهب روايتين .
* * *

2-باب
الحرب والدرق يوم العيد
949-حدثنا أحمد : نا ابن وهب : انا عمرو، أن محمد بن عبد الرحمان الأسدي حدثه ، عن عروة ، عن عائشة ، قالت : دخل علي النبي - صلى الله عليه وسلم - وعندي جاريتان تغنيان بغناء بعاث ، فاضطجع على الفراش وحول وجهه ، ودخل أبو بكر
فانتهرني ، وقال : مزمارة الشيطان عند النبي - صلى الله عليه وسلم - ؟ فأقبل عليهِ رسول الله - صلى الله عليه وسلم - فقالَ : ((دعهما)) فلما غفل غمزتهما فخرجتا .
950-وكان يوم عيد يلعب السودان بالدرق والحرب ، فإما سألت رسول الله - صلى الله عليه وسلم - وإما قال : ((تشتهين تنظرين ؟ )) ، فقلت : نعم . فأقامني وراء خدي على خده ، وهو يقول : (( دونكم يابني أرفدة )) ، حتَّى إذا مللت قالَ : ((حسبك ؟)) ، قلت : نعم . قال : ((فأذهبي)) .
((أحمد)) الراوي عن ابن وهب سبق الاختلاف فيه .
و((عمرو)) ، هو : ابن الحارث .
وشيخه ، هو : أبو الأسود يتيم عروة .
وقد سبق الحديث باختلاف طرقه وألفاظه في ((أبواب المساجد)) في ((باب : أصحاب الحراب في المسجد)) .
وذكرنا فيه : أن هذا العيد كان أحد عيدي الإسلام ، وأنه قد قيل : إنه كان يوم عاشوراء . والظاهر : أن هذا كان قبل نزول الحجاب ؛ لقولها : ((خدي عَلَى خده)) .
ويحتمل أنه كَانَ بعده ؛ فإن البخاري خرجه في ((باب : أصحاب الحراب في المسجد)) بزيادة : ((وهو يسترني بردائه)) .
واللعب بالحراب والدرق في الأعياد مما لاشبهة في جوازه ، بل واستحبابه ؛ لأنه مما يتعلم به الفروسية ، ويتمرن به على الجهاد .
وقد رخص إسحاق وغيره من الأئمة باللعب بالصولجان والكرة ، للتمرن على
الجهاد .
وأما ذكر الغناء ، فنذكره في الباب الآتي-إن شاء الله - سبحانه وتعالى - .
* * *

3-باب
سنة العيدين لأهل الإسلام
فيه حديثان :
الأول :
951- حدثنا حجاج : انا شعبة : أخبرني زبيد : سمعت الشعبي ، عن البراء : سمعت النبي - صلى الله عليه وسلم - يخطب ، فقال: ((إن أول ما نبرأ في يومنا هذا أن نصلي ، ثم نرجع فننحر ، فمن فعل هذا فقد أصاب سنتنا)) .
ومراده : الاستدلال بهذا الحديث على أن سنة أهل الإسلام التي سنها لهم نبيهم - صلى الله عليه وسلم - في عيد النحر :الصلاة ثم النحر بعد رجوعهم من الصلاة .
وهذا مما اتفق المسلمون على أنه سنة في يوم النحر ، وإنما اختلفوا : هل هو واجب ، أم لا ؟
فأما النحر ، فيأتي الكلام عليه في موضع آخر -إن شاء الله سبحانه وتعالى .
وأما صلاة العيد ، فاختلف العلماء فيها على ثلاثة أقوال :
أحدها : أنها سنة مسنونة ، فلو تركها الناس لم يأثموا .
هذا قول الثوري ومالك والشافعي وإسحاق وأبي يوسف ، وحكي رواية عن أحمد .
واختلفوا : هل يقاتلون على تركها ؟ وفيه وجهان للشافعية . وقال أبويوسف : آمرهم وأضربهم ؛ لأنها فوق النوافل، ولا أقاتلهم ؛ لأنها دون الفرائض .
وقد يتعلق لهذا القول بإخبار النبي - صلى الله عليه وسلم - عن المصلي يوم العيد أنه أصاب السنة .
ولا دليل فيه ؛ فإن السنة يراد بها الطريقة الملازمة الدائمة ، كقوله : { سُنَّةَ اللَّهِ الَّتِي قَدْ خَلَتْ مِنْ قَبْلُ وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً } [الفتح:23] .
والقول الثاني : أنها فرض كفاية فإذا أجمع أهل بلد على تركها أثموا وقوتلوا على تركها .
وهو الظاهر مذهب أحمد ، نص عليه في رواية المروذي وغيره . وهو قول طائفة من الحنفية والشافعية .
والقول الثالث : أنها واجبة على الأعيان كالجمعة .
وهو قول أبي حنيفة ، ولكنه لا يسميها فرضاً .
وحكى أبو الفرج الشيرازي - من أصحابنا- رواية عن أحمد : أنها فرض عين .
وقال الشافعي -في ((مختصر المزني)) - : من وجب عليه حضور الجمعة وجب عليه حضور العيدين .
وهذا صريح في أنها واجبة على الأعيان .
وليس ذلك خلافاً لإجماع المسلمين ، كما ظنه بعضهم .
وكثيرمن أصحابه تأولوا نصه بتأويلات بعيدة ، حتى إن منهم من حمله على أن الجمعة فرض كفاية كالعيد .
وأقرب ما يتأول به : أن يحمل على أن مراده : أن العيد فرض كفاية ؛ لأن فروض الكفاية كفروض الأعيان في أصل الوجوب ، ثُمَّ يسقط وجوب فرض الكفاية بفعل البعض دون فرض العين .
فقد يقال : إن الشافعي أراد أن يعلق الوجوب في العيد بمن يتعلق به وجوب الجمعة وإن كانت العيد تسقط بحضور بعض الناس دون الجمعة .
وهذا أشبه مما تأوله به أصحابه ، مع مخالفته لظاهر كلامه وبعده منه ؛ فإنه صرح بوجوب الحضور في العيد كحضور الجمعة .
الحديث الثاني:
952- نا عبيد بن اسماعيل : نا أبو اسامة ، عن هشام ، عن أبيه ، عن عائشة ، قالت : دخل أبو بكر وعندي جاريتان من جواري الانصار ، تغنيان بما تقاولت الأنصار يوم

بعاث . قالت : وليستا بمغنيتين . فقال أبو بكر : مزامر الشيطان في بيت رسول الله - صلى الله عليه وسلم - وذلك في يوم عيد ، فقال رسول الله - صلى الله عليه وسلم - : (( يا أبا بكر ، إن لكل قوم عيداً وهذا عيدنا )) .
في هذا الحديث : الرخصة للجواري في يوم العيد في اللعب والغناء بغناء الأعراب. وإن سمع ذلك النساء والرجال ، وإن كان معه دف مثل دف العرب ، وهو يشبه الغربال .
وقد خرجه البخاري في آخر (( كتاب العيدين)) من رواية الزهري ، عن عروة ، عن عائشة ، أن أبا بكر دخل عليها وعندها جاريتان في أيام منى تدففان وتضربان ، والنبي - صلى الله عليه وسلم - متغش بثوبه ، فانتهرهما أبو بكر ، فكشف النبي - صلى الله عليه وسلم - عن وجهه ، فقال: (( دعهما يا أبا
بكر ؛ فإنها أيام عيد)) ، وتلك [ الأيام] أيام منى.
ولا ريب أن العرب كانَ لهم غناء يتغنون به ، وكان لهم دفوف يضربون بها ، وكان غناؤهم بأشعار أهل الجاهلية من ذكر الحروب وندب من قتل فيها ، وكانت دفوفهم مثل الغرابيل ، ليس فيها جلاجل ، كما في حديث عائشة ، عن النَّبيّ - صلى الله عليه وسلم - : (( أعلنوا النكاح واضربوا عليهِ بالغربال )) .
وخرجه الترمذي وابن ماجه ، بإسناد فيه ضعفٌ .
فكان النبي - صلى الله عليه وسلم - يرخص لهم في أوقات الأفراح ،كالأعياد والنكاح وقدوم الغياب في الضرب للجواري بالدفوف ، والتغني مع ذلك بهذه الأشعار ، وما كان في معناها .
فلما فتحت بلاد فارس والروم ظهر للصحابة ما كان أهل فارس والروم قد أعتادوه من الغناء الملحن بالإيقاعات الموزونة ، على طريقة الموسيقى بالأشعار التي توصف فيها المحرمات من الخمور والصور الجميلة المثيرة للهوى الكامن في النفوس ، المجبول محبته فيها ، بآلات اللهو المطربة ، المخرج سماعها عن الاعتدال ، فحينئذ أنكر الصحابة الغناء واستماعه ، ونهوا عنه وغلظوا فيه .
حتى قال ابن مسعود : الغناء ينبت النفاق في القلب ، كما ينبت الماء البقل . وروي عنه - مرفوعا .
وهذا يدل على أنهم فهموا أن الغناء الذي رخص فيه النبي - صلى الله عليه وسلم - لأصحابه لم يكن هذا الغناء ، ولا آلاته هي هذه الآلات ، وأنه إنما رخص فيما كان في عهده ، مما يتعارفه العرب بآلاتهم .
فأما غناء الأعاجم بآلاتهم فلم تتناوله الرخصة ، وإن سمي غناءً ، وسميت آلاته دفوفا ، لكن بينهما من التباين ما لا يخفى على عاقل ، فإن غناء الأعاجم بآلاتها يثير الهوى ، ويغير الطباع ، ويدعو إلى المعاصي ، فهو رقية الزنا . وغناء الأعراب المرخص به ، ليس فيه شيء من هذه المفاسد بالكلية البتة ، فلا يدخل غناء الأعاجم في الرخصة لفظا ولا معنى ، فإنه ليس هنالك نص عن الشارع بإباحة ما يسمى غناء ولا دفا ، وإنما هي قضايا أعيان ، وقع الإقرار عليها ، وليس لها [ من ] عموم .

وليس الغناء والدف المرخص فيهما في معنى ما في غناء الأعاجم ودفوفها المصلصلة ، لأن غنائهم ودفوفهم تحرك الطباع وتهيجها إلى المحرمات ، بخلاف غناء الأعراب ، فمن قاس أحدهما على الآخر فقد أخطأ أقبح الخطأ ، وقاس مع ظهور الفرق بين الفرع والأصل ، فقياسه من أفسد القياس وأبعده عن الصواب .
وقد صحت الأخبار عن النبي - صلى الله عليه وسلم - بذم من يستمع القينات في آخر الزمان ، وهو إشارة إلى تحريم سماع آلات الملاهي الماخوذة عن الأعاجم .
وقد خرج البخاري في (( الأشربة)) حديث عبد الرحمن بن غنم ، عن أبي مالك -أو أبي عامر- الأشعري ، عن النبي - صلى الله عليه وسلم - في ذلك ، كما سياتي في موضعه- إن شاء الله سبحانه وتعالى .
فقال فيه : (( قال هشام بن عمار )) - فذكره .
والظاهر: أنه سمعه من هشام .
وقد رواه عن هشام الحسن بن سفيان النسوي .
وخرجه من طريقه البيهقي وغيره .
وخرجه الطبراني : نا محمد بن يزيد بن عبد الصمد : نا هشام بن عمار.
فصح واتصل عن هشام .
وخرجه أبو داود من وجه آخر مختصرا .
وقد بينت عائشة أن الجاريتين إنما كانا يغنيان بغناء بعاث ، ويوم بعاث يوم من أيام حروب الجاهلية مشهور .
وباؤه مثلثة وعينه مهملة ، ومنهم من حكى أنها معجمة ، قال الخطابي : هو يوم مشهور من أيام العرب ، كانت فيه مقتلة عظيمة للأوس على الخزرج ، وبقيت الحرب قائمة مائة وعشرين سنة إلى الإسلام ، على ما ذكره ابن إسحاق وغيره .
قالَ : وكان الشعر الذي تغنيان به في وصف الشجاعة والحرب ، وهو إذا صرف إلى جهاد الكفار كان معونة في أمر الدين ، فأما الغناء بذكر الفواحش والابتهار للحرم ، فهو المحظور من الغناء ، حاشاه أن يجري بحضرته شيء من ذلك فيرضاه ، أو يترك النكير لهُ ، وكل من جهر بشيء بصوته وصرح به فقد غنى به .
قالَ : وقول عائشة : (( ليستا بمغنيتين)) ، إنما بينت ذلك ؛ لأن المغنية التي اتخذت الغناء صناعة وعادة ، وذلك لا يليق بحضرته ، فأما الترنم بالبيت والتطريب للصوت إذا لم يكن فيهِ فحش ، فهوَ غير محظور ولا قادح في الشهادة .
وكان عمر بن الخطاب - رضي الله عنه- لا ينكر من الغناء النصب والحداء
ونحوهما ، وقد رخص فيه غير واحد من السلف .
قالَ : وقوله : (( هذا عيدنا )) يريد أن إظهار السرور في العيد من شعار الدين ، وحكم اليسير من الغناء خلاف الكثير . انتهى .
وفي الحديث ما يدل على تحريمه في غير أيام العيد ؛ لأن النَّبيّ - صلى الله عليه وسلم - علل بأنها أيام عيد ، فدل على أن المقتضي للمنع قائم ، لكن عارضه معارض وهو الفرح والسرور العارض بأيام العيد .
وقد أقر أبا بكر على تسمية الدف مزمور الشيطان ، وهذا يدل على وجود المقتضي للتحريم لولا وجود المانع .
وقد قال كثير من السلف ، منهم : قتادة : الشيطان قرآنه الشعر ، ومؤذنه المزمار، ومصايده النساء .
وروي ذلك من حديث أبي أمامة - مرفوعا .

وقد وردت الشريعة بالرخصة للنساء لضعف عقولهن بما حرم على الرجال من التحلي والتزين بالحرير والذهب ، وإنما أبيح للرجال منهم اليسير دون الكثير ، فكذلك الغناء يرخص فيه للنساء في أيام السرور، وإن سمع ذلك الرجال تبعا .
ولهذا كان جمهور العلماء على أن الضرب بالدف للغناء لا يباح فعله للرجال ؛ فإنه من التشبه بالنساء ، وهو ممنوع منه ، هذا قول الأوزاعي وأحمد ، وكذا ذكر الحليمي وغيره من الشافعية .
وإنما كان يضرب بالدفوف في عهد النبي - صلى الله عليه وسلم - النساء ، أو من يشبه بهن من المخنثين ، وقد أمر النبي - صلى الله عليه وسلم - بنفي المخنثين وإخراجهم من البيوت .
وقد نص على نفيهم أحمد وإسحاق ، عملا بهذه السنة الصحيحة .
وسئل أحمد عن مخنث مات ووصى أن يحج عنه ، فقال : كسب المخنث خبيث ، كسبه بالغناء ، نقله عنه المروذي .
وفي تحريم ضرب المخنث بالدف حديث مرفوع ، خرجه ابن ماجه بإسناد ضعيف . فأما الغناء بغير ضرب دف ، فإن كان على وجه الحداء والنصب فهو جائز . وقد رويت الرخصة فيه عن كثير من الصحابة .
والنصب : شبيه الحداء- : قاله الهروي وغيره .
وهذا من باب المباحات التي تفعل أحيانا للراحة .
فأما تغني المؤمن فإنما ينبغي أن يكون بالقرآن ، كما قال النبي - صلى الله عليه وسلم - : (( ليس منا من لم يتغن بالقرآن)) والمراد : أنه يجعله عوضا عن الغناء فيطرب به ويلتذ ، ويجد فيه راحة قلبه وغذاء روحه ، كما يجد غيره ذلك في الغناء بالشعر .
وقد روي هذا المعنى عن ابن مسعود- أيضاً .
وأما الغناء المهيج للطباع ، المثير للهوى ، فلا يباح لرجل ولا لامرأة فعله ولا
استماعه ؛ فإنه داع إلى الفسق والفتنة في الدين والفجور فيحرم كما يحرم النظر بشهوة إلى الصور الجميلة[....] ؛ فإن الفتنة تحصل بالنظر وبالسماع؛ ولهذا جعل النبي - صلى الله عليه وسلم -زنا العينين النظر، وزنا الأذن الاستماع .
ولا خلاف بين العلماء المعتبرين في كراهة الغناء وذمه وذم استماعه ، ولم يرخص فيه أحد يعتد به .
وقد حكيت الرخصة فيه على بعض المدنيين .
وقد روى الإمام أحمد ، عن إسحاق الطباع ، أنه سأل مالكا عما يرخص فيه أهل المدينه من الغناء ؟ فقالَ : إنما يفعله عندنا الفساق . وكذا قالَ إبراهيم بن المنذر الحزامي ، وهو من علماء أهل المدينة - أيضا .
وقد نص أحمد على مخالفة ما حكي عن المدنيين في ذَلِكَ . وكذا نص هو وإسحاق على كراهة الشعر الرقيق الذي يشبب به النساء .
وقال أحمد : الغناء الذي وردت فيه الرخصة هو غناء الراكب : أتيناكم أتيناكم .
وأما استماع آلات الملاهي المطربة المتلقاة من وضع الأعاجم ، فمحرم مجمع على تحريمه ، ولا يعلم عن أحد منه الرخصة في شيء من ذَلِكَ ، ومن نقل الرخصة فيه عن إمام يعتد به فقد كذب وافترى .
وأما دف الأعراب الخالي من الجلاجل المصوتة ونحوها فقد اختلف العلماء فيه على ثلاثة مذاهب :
أحدها : أنه يرخص فيه مطلقا للنساء .

وقد روي عن أحمد ما يشهد له ، واختاره طائفة من المتأخرين من أصحابنا ، كصاحب ((المغني)) وغيره .
والثاني : إنما يرخص فيه في الاعراس ونحوها ، وهو مروي عن عمر بن عبد العزيز والأوزاعي ، وهو قول كثير من أصحابنا أو أكثرهم .
والثالث : أنه لا يرخص فيه بحال . وهو قول النخعي وأبي عبيد .
وجماعة من أصحاب ابن مسعود كانوا يتبعون الدفوف مع الجواري في الأزقة فيحرقونها .
وقال الحسن : ليس الدف من أمر المسلمين في شيء . ولعله أراد بذلك دفوف الأعاجم المصلصلة المطربة .
وقد سئل أحمد على ذلك فتوقف ، وكأنه حصل عنده تردد : هل كانت كراهة من كره الدفوف لدفوف الأعراب أو لدفوف الاعاجم فيه جرس ؟ وقد قيل لأحمد : الدف فيهِ جرس ؟ قال : لا .
وقد نص على منع الدف المصلصل .
وقال مالك في الدف : هو من اللهو الخفيف ، فإذا دعي إلى وليمة ، فوجد فيها دفاً فلا أرى أن يرجع .
وقاله القاسم من أصحابه .
وقال أصبغ -منهم- : يرجع لذلك .
وفي الرخصة في الدف في العيد أحاديث أخر :
خرج ابن ماجه من رواية الشعبي ، قال : شهد عياض الأشعري عيداً بالأنبار ، فقال : ما لي لا أراكم تقلسون كما يقلس رسول الله - صلى الله عليه وسلم -.
ومن رواية الشعبي ، عن قيس بن سعد ، قال : ما كان شيء على عهد رسول الله - صلى الله عليه وسلم - إلاّ وقد رأيته ، إلاّ شيء واحد ، فإن رسول الله - صلى الله عليه وسلم - كان يقلس له يوم الفطر .
قال يزيد بن هارون : التقليس : ضرب الدف .
وقال يوسف بن عدي : التقليس : أن يقعد الجواري والصبيان على أفواه الطرق ، يلعبون بالطبل وغير ذلك .
وقد بسطنا القول في حكم الغناء وآلات اللهو في كتاب مفرد ، سميناه : ((نزهة الأسماع في مسألة السماع)) ، وإنما أشرنا إلى ذلك هاهنا إشارة لطيفة مختصرة .
ومما يدخل في هذا الباب : ما روى حماد بن سلمة ، عن حميد ، عن أنس ، قال : قدم رسول الله - صلى الله عليه وسلم - المدينة ولهم يومان يلعبون فيهما ، فقال : (( ما هذان اليومان؟)) قالوا : نلعبهما في الجاهلية . فقالَ رسول الله - صلى الله عليه وسلم - : (( إن الله قد أبدلكم بهما خيرا منهما : يوم
الفطر ، ويوم الأضحى)) .
خرجه أبو داود والنسائي .
* * *

4- باب
الأكل يوم الفطر قبل الخروج
953- حدثنا محمد بن عبد الرحيم : نا سعيد بن سليمان ، أنا هشيم : أنا عبيد الله بن أبي بكر ، عن أنس بن مالك ، قال : كان رسول الله - صلى الله عليه وسلم -لا يغدو يوم الفطر حتى ياكل تمرات .
وقال مرجأ بن رجاء : حدثني عبيد الله بن أبي بكر : حدثني أنس ، عن النبي - صلى الله عليه وسلم - وياكلهن وتراً .
هذا الحديث مما تفرد به البخاري ، ولم يخرجه مسلم .
وإنما ذكر متابعة مرجى بن رجاء لثلاثة فوائد :
أحدها :
أنه حديث أنكره الإمام أحمد من حديث هشيم ، وقال : إنما كان هشيم يحدث به عن محمد بن إسحاق ، عن حفص بن عبيد الله ، عن أنس . قَالَ : وإنما ثناه علي بن عاصم ، عن عبيد الله بن أبي بكر .
كذا نقله عن أحمد ابنه عبد الله .
وقد رواه[ قتيبة] ، عن هشيم ، عن ابن إسحاق ، عن حفص ، كما قاله الإمام أحمد ومن هذه الطريق خرجه الترمذي ، وصححه .
وقد رواه كذلك عن هشيم بهذا الإسناد الإمام أحمد ، ويحيى ، وابن أبي شيبة
وغيرهم .
قال البيهقي : ورواه سعيد بن سليمان ، عن هشيم بالإسنادين معا .
وهذا يدل على أنهما محفوظان عن هشيم ، فبين البخاري أنه قد توبع عليه هشيم .
وقد خرجه الإمام أحمد من حديث مرجى (( ويأكلهن أفرادا)) .
وخرجه ابن خزيمة في (( صحيحه)) والدارقطني من حديثه ، وعندهما : ((ويأكلهن وترا)) .
ومرجى بن رجاء ، مختلف في أمره . وثقه أبو زرعة ، وضعفه غيره وتابعه- أيضا- : علي بن عاصم ، فرواه عن عبيد الله بن أبي بكر : سمعت أنسا يقول : (( ما خرج رسول الله - صلى الله عليه وسلم - يوم فطر قط حتى يأكل تمرات)) .
خرجه الإمام أحمد ، عنه .
وخرجه ابن شاهين في (( كتاب العيدين)) ، وزاد: (( ثلاثا ، وكان أنس [يأكل] ثلاث تمرات أو خمسا ، وإن شاء زاد ، إلاّ أنه يجعلهن وترا)) .
ورواه- أيضا- عتبة بن حميد : نا عبيد الله بن أبي بكر بن أنس : سمعت أنسا قالَ : ما خرج رسول الله - صلى الله عليه وسلم - يوم فطر حتى يأكل ثمرات ، ثلاثا أو خمسا أو سبعا ، أو أقل من ذلك أو أكثر ، وتراً .
خرجه الطبراني .
وخرجه ابن حبان في (( صحيحه)) إلى قوله : (( سبعا)) .
ورواه- أيضا - أبو جزي نصر بن طريف ، عن عبيد الله بن أبي بكر ، عن أنس .
فقد رواه جماعة ، عن عبيد الله ، عن أنس - كما ترى- ، وإنما استنكره أحمد من حديث هشيم .
الفائدة الثانية :
إن في رواية مرجى زيادة الوتر .
والثالثة :
إن فيها التصريح بسماع عبيد الله له من أنس .
وقد ذكرنا أنه توبع على هاتين الزيادتين .
وفي الباب أحاديث أخر ، ليست على شرط البخاري .
وقد استحب أكثر العلماء الأكل يوم الفطر قبل الخروج إلى المصلى ، ومنهم علي وابن عباس .
وروي عنهما أنهما قالا : هو السنة .
وكان ابن عمر يفعله .
وعن أم الدرداء ، أنها قالت : خالفوا أهل الكتاب ، فإنهم لا يفطرون في أعيادهم حتى يرجعوا .
وعن ابن المسيب ، قال : كان الناس يؤمرون بذلك .
وعن الشعبي ، قال : هو السنة .

وعن عَكْرِمَة ، قال : كَانَ الناس يفعلونه .
وهو قول أبي حنيفة والثوري ومالك والشافعي وأحمد وغيرهم .
وروي عن النخعي ، قالَ : إن شاء فعل ، وإن شاء لم يفعل .
وروي عنه ، أنه قال: كانوا لا يبالون بذلك .
وعن ابن مسعود : إن شاء لم ياكل .
ولعله أراد به بيان أن الأكل قبل الخروج ليس بواجب ، وهذا حق ، وان أراد أنه ليس هو الأفضل فالجمهور على خلافه ، والسنة تدل عليهِ .
ونص الشافعي على أن تركه مكروه .
وقد علل الأكل يوم الفطر قبل الخروج بالمبادرة إلى الفطر في يوم العيد ، ليظهر مخالفته لرمضان حيث كان تحريم الأكل في نهاره .
وقد تقدم ، عن أبي الدرداء : تعليله بمخالفة أهل الكتاب .
وقد علل بأن السنة تأخير الصلاة يوم الفطر ، فيكون الأكل قبل الخروج اسكن للنفس ، بخلاف صلاة النحر ؛ فإن السنة تعجيلها .
وقد رَوَى الإمام أحمد : ثنا عَبْد الرزاق ، عَن ابن جُرَيْج : أخبرني عَطَاء ، أنه سَمِعَ ابن عَبَّاس يَقُول : إن استطعتم أن لا يغدوا أحدكم يوم الفطر حَتَّى يطعم فليفعل قَالَ : فَلَمْ أدع أن أكل قَبْلَ أن أغدو منذ سَمِعْت ذَلِكَ من ابن عَبَّاس . قُلتُ : فعلى ماذا تأول هَذَا ؟ قال : أظن سمعه من النبي - صلى الله عليه وسلم -. قال : كانوا لا يخرجون حتى يمتد الضحى ، فيقولون : نطعم حتى لا نعجل عن صلاتنا .
وذكر بعضهم معنى آخر ، وهو أن يوم الفطر قبل الصلاة تشرع الصدقة على المساكين بما يأكلونه خصوصا التمر ، فشرع له أن يأكل معهم ويشاركهم ، وفي النحر لا تكون الصدقة على المساكين إلاّ بعد الرجوع من الصلاة ، فيؤخر الأكل إلى حال الصدقة عليهم ، ليشاركهم- أيضا .
ويشهد له : ما خرجه ابن ماجه ، عن ابن عمر ، قال : كان رسول الله - صلى الله عليه وسلم - لا يغدو يوم الفطر حتى يغدي أصحابه من صدقة الفطر .
وإسناده ضعيف جدا .
وقد قيل : إن صوابه : أن النبي - صلى الله عليه وسلم - أمر بزكاة الفطر أن تؤدى قبل خروج الإمام . قاله العقيلي .
* * *

5-باب
الأكل يوم النحر
954-حدثنا مسدد: نا إسماعيل ، عن أيوب ،عن محمد بن سيرين ، عن انس بن مالك : قال النبي - صلى الله عليه وسلم - : (( من ذبح قبل الصلاة فليعد)) . فقام رجل ، فقال : هذا يوم يشتهى فيه اللحم ، وذكر من جيرانه ، فكأن النبي - صلى الله عليه وسلم - صدقه ، فقال : وعندي جذعة أحب إلي من شاتي لحمٍ ،فرخص له النبي - صلى الله عليه وسلم - فلا أدري أبلغت الرخصة من سواه ، أم لا .
* * *

7- باب
المشي والركوب إلى العيد بغير اذان ولا اقامة
957- حدثنا إبراهيم بن المنذر: نا أنس ، عن عبيد الله ، عن نافع ، عن عبد الله بن عمر ، ان رسول الله - صلى الله عليه وسلم - كان يصلي في الأضحى والفطر ، ثم يخطب بعد الصَّلاة .
958- حدثنا إبراهيم بن موسى : أنا هشام ، أن ابن جريج أخبرهم ، قال : أخبرني عطاء ، عن جابر بن عبد الله ، قالَ : سمعته يقول : إن النبي - صلى الله عليه وسلم - خرج يوم الفطر ، فبدأ بالصلاة قبل الخطبة .
959- قال : وأخبرني عطاء ، أن ابن عباس أرسل إلى ابن الزبير في أول ما بويع لهُ : أنه لم يكن يؤذن بالصلاة يوم الفطر ، وإنما الخطبة بعد الصَّلاة .
960- وأخبرني عطاء ، عن ابن عباس ، وعن جابر بن عبد الله ، قالا : لم يكن يؤذن يوم الفطر ، ولا يوم الأضحى .
961- وعن جابر بن عبد الله ، قال : سمعته يقول : إن النبي - صلى الله عليه وسلم - قام فبدأ بالصلاة ثم خطب الناس بعد ، فلما فرغ نبي الله - صلى الله عليه وسلم -نزل ، فأتى النساء فذكرهن ، وهو يتوكأ على يد بلال ، وبلال باسط ثوبه ، يلقي فيه النساء صدقة0
قلت لعطاء : أترى حقا على الإمام الآن أن يأتي النساء فيذكرهن حين يفرغ ؟ قالَ : إن ذَلِكَ لحق عليهم ، ومالهم أن لا يفعلوا؟
[0000000000000000]
ولا إقامة
وخرج- أيضا- من طريق عبد الملك بن أبي سليمان ، عن عطاء ، عن جابر ، قال : شهدت مع رسول الله - صلى الله عليه وسلم - يوم العيد ، فبدأ بالصلاة قبل الخطبة بغير أذان ولا إقامة .
وخرج أبو داود من طريق الحسن بن مسلم ، عن طاوس، عن ابن عباس ، أن النبي - صلى الله عليه وسلم - صلى العيد بلا أذان ولا إقامة وأبا بكر وعمر - أو عُثْمَان .
وخرجه ابن ماجة مختصرا .
وخرج أبو داود من حديث سفيان ، عن عبد الرحمن بن عباس ، قال : [ سأل رجل ابن عباس : أشهدت العيد مع رسول الله - صلى الله عليه وسلم - ؟ قَالَ : نَعَمْ، ولولا منزلتي مِنْهُ مَا شهدته من الصغر، فـ ] أتى رَسُول الله - صلى الله عليه وسلم - العلم الَّذِي عِنْدَ[ دار] كثير بْن الصلت ، فصلى ثُمَّ خَطَبَ ، ولم يذكر إذانا ولا إقامة-وذكر الحَدِيْث .
وفي الباب: عن ابن عُمَر .
خرجه الإمام أحمد والنسائي .
وفي إسناده مقال .
خرجه الإمام أحمد من رواية الزهري ، عن سالم ، عن أبيه- وذكر النبي - صلى الله عليه وسلم - وأبا بكر وعمر .
وهو من رواية عبد الرزاق بن عمر والنعمان بن راشد ، عن الزهري .
وقال أبو حاتم : هو حديث منكر .
وخرجه النسائي ، من رواية الفضل بن عطية ، عن سالم ، عن أبيه - ولم يذكر أبا بكر وعمر .
والفضل بن عطية ، مختلف فيهِ .
وروي عنه عن عطاء عن جابر .
وخرج مسلم من حديث سماك ، عن جابر بن سمرة ، قال : صليت مع النبي - صلى الله عليه وسلم - العيد غير مرة بغير أذان ولا إقامة .
ولا خلاف بين أهل العلم في هذا ، وأن النبي - صلى الله عليه وسلم - وأبا بكر وعمر كانوا يصلون العيد بغير أذان ولا إقامة .

قال مالك : تلك السنة التي لا اختلاف فيها عندنا .
واتفق العلماء على أن الأذان والإقامة للعيدين بدعة ومحدث .
وممن قالَ : إنه بدعة : عبد الرحمن بن أبزى والشعبي والحكم .
وقال ابن سيرين : وهو محدث .
وقال سعيد بن المسيب والزهري : أول من أحدث الأذان في العيدين معاوية .
وقال ابن سيرين : أول من أحدثه آل مروان .
وعن الشعبي ، قالَ : أول من أحدثه بالكوفة ابن دراج ، وكان المغيرة بن شعبة استخلفه .
وقال حصين : أول من أذن في العيدين زياد .
وروى ابن أبي شيبة : نا يحيى بن سعيد ، عن ابن جريج ، عن عطاء بن يسار ، أن ابن الزبير سأل ابن عباس - وكان الذي بينهما حسنا يومئذ- فقال : لا تؤذن ولا تقم، فلما ساء الذي بينهما أذن وأقام .
وقال الشافعي : قال الزهري : وكان النبي - صلى الله عليه وسلم -يأمر في العيدين المؤذن فيقول : الصلاة جامعة .
واستحب ذلك الشافعي وأصحابنا .
واستدلوا بمرسل الزهري ، وهو ضعيف ، وبالقياس على صلاة الكسوف ؛ فإن النَّبيّ - صلى الله عليه وسلم - صح عنه أنه أرسل مناديا ينادي : الصَّلاة جامعة .
وقد يفرق بين الكسوف والعيد ، بأن الكسوف لم يكن الناس مجتمعين لهُ ، بل كانوا متفرقين في بيوتهم وأسواقهم ، فنودوا لذلك ، وأما العيد ، فالناس كلهم مجتمعون له قبل خروج الإمام .
وقول جابر: (( ولا إقامة ولا نداء ولا شيء )) يدخل فيه نفي النداء
بـ (( الصَّلاة جامعة)) .
وقد يقال: إن (( الصَّلاة جامعة )) هي بدل إقامة الصَّلاة للمكتوبات عندَ خروج الإمام حتَّى يعلم الناس حضور الصَّلاة ؛ فيتهيئون لها بالقيام ، وليس كلهم يشاهد الإمام ودخوله وصلاته ، فاحتيج إلى ما يعلم به ذلك .
والإقامة مكروهة لهذه الصَّلاة ، فتعين إبدالها بـ (( الصَّلاة جامعة)) .
وفي كراهة : (( حي على الصَّلاة )) بدل (( الصَّلاة جامعة )) وجهان للشافعية .
والمنصوص عن الشافعي : أنه خلاف الأولى .
وفي الحديث : أن الإمام إذا رأى أنه لم يسمع الموعظة النساء ، فإنه يأتيهن بعد فراغه من موعظة الرجال ، فيعظهن ويذكرهن .
وقد قال عطاء : إن ذلك حق عليهِ .
ولعله أراد أنه مندوب إليه ، متأكد الندب .
قال طائفة من أصحاب الشافعي : إذا علم الإمام أن قوما فاتهم سماع الخطبة استحب أن يعيد لهم الخطبة ، سواء كانوا رجالا أو نساءً ، واستدلوا بهذا الحديث .
* * *

8- باب
الخطبة يوم العيد
فيه ثلاثة أحاديث :
الأول :
962- نا أبو عاصم : أنا ابن جريج : أخبرني الحسن بن مسلم ، عن طاوس ، عن ابن عباس ، قال : شهدت العيد مع رسول الله - صلى الله عليه وسلم - وأبي بكر وعمر وعثمان ، فكلهم كانوا يصلون قبل الخطبة .
فيهِ : دليل على أنهم كانوا يخطبون للعيدين ، وأنهم كانوا يخطبون بعد الصَّلاة .
وخرجه فيما بعد من طريق عبد الرزاق ، بسياق طويل .
الحديث الثاني :
963- نا يعقوب بن إبراهيم: نا أبو اسامة: نا عبيد الله، عن نافع ، عن ابن عمر، قال : كانَ رسول الله - صلى الله عليه وسلم - وأبو بكر وعمر يصلون العيدين قبل الخطبة .
وقد خرجه مسلم بنحوه من حديث أبي أسامة وعبدة بن سليمان كلاهما ، عن عبيد الله .
وقد قال الإمام أحمد- في رواية ابنه عبد الله -: ما سمعت من أحد يقول في هذا الحديث: (( أبو بكر وعمر )) إلا عبدة .
كذا قال ، وكأنه لم يسمعه من أبي أسامة .
الحديث الثالث :
964- نا سليمان بن حرب : نا شعبة ، عن عدي بن ثابت ، عن سعيد بن
جبير ، عن ابن عباس ، قالَ : إن النبي - صلى الله عليه وسلم - صلى يوم الفطر ركعتين ، لم يصل قبلهما ولا بعدهما ، ثم أتى النساء ومعه بلال ، فأمرهن بالصدقة ، فجعلن يلقين ، تلقي المرأة خرصها وسخابها .
ظاهره : أنه بعد الصلاة خطب النساء ، وليس كذلك ، وإنما خطب الرجال ثم أتى النساء بعد الرجال ، وسيأتي ذلك من حديث طاوس .
و(( الخرص)) ، و(( القرط)) حلقة في الإذن ، وربما كانت فيها حبة .
و(( السخاب)) : قلادة تتخذ من أنواع الطيب .
وفي الحديث : دليل على جواز صدقة المرأة بدون إذن زوجها .
الحديث الرابع :
965- نا آدم : نا شعبة : نا زبيد ، قال : سمعت الشعبي ، عن البراء بن عازب ، قالَ : قال النبي - صلى الله عليه وسلم - : (( إن أول ما نبدأ في يومنا هذا ، أن نصلي، ثم نرجع فننحر ، فمن فعل ذلك فقد أصاب سنتنا ، ومن نحر قبل الصلاة فإنما هو لحم قدمه لأهله ، ليس من النسك في شيء )) ، فقال رجل من الأنصار- يقال له: أبو بردة بن نيار-: يا رسول الله، ذبحت ، وعندي جذعة خير من مسنة ؟ قالَ : (( اجعله مكانه ، ولن توفي - أو تجزي- عن أحد بعدك)) .
في هذا الحديث : دليل على أن الخطبة كانت بعد الصَّلاة ؛ لقوله: (( إن أول ما نبدأ به يومنا هذا أن نصلي)) ولو كانَ يخطب قبل ، لكان أول ما بدأ به الخطبة . وهذا القول قاله في خطبته ، كما خرجه البخاري فيما بعد ، عن سليمان بن حرب ، عن
شعبة ، بهذا الإسناد .
وقد تقدم : أن الإمام أحمد خرجه من رواية أبي جناب الكلبي ، عن يزيد بن

البراء ، عن أبيه ، أن النبي - صلى الله عليه وسلم - قاله قبل الصَّلاة ، ثم صلى ، ثم خطب ، وذكر أنه قال في خطبته : (( من كان منكم عجل ذبحا فإنما هي جزرة اطعمها أهله)) - وذكر قصة أبي بردة-، ثم قال : (( يا بلال)) قال : فمشى ، واتبعه رسول الله - صلى الله عليه وسلم - حتى أتى النساء ، فقال : (( يا معشر النسوان ، تصدقن ، الصدقة خير لكن )) . قال: فما رأيت يوما قط أكثر خدمة مقطوعة ، ولا قلادة ، ولا قرطا من ذلك اليوم .
وقال الإمام أحمد- أيضا- : نا يحيى بن آدم : نا أبو الأحوص ، عن منصور ، عن الشعبي ، عن البراء بن عازب ، قال : خطبنارسول الله - صلى الله عليه وسلم - يوم النحر بعد الصلاة- ولم يزد على ذَلِكَ .
وأما ذكر الخطبتين في العيد ، فخرجه ابن ماجه من رواية إسماعيل بن مسلم : نا أبو الزبير ، عن جابر ، قال : خرج رسول الله - صلى الله عليه وسلم - يوم الفطر- أو أضحى- فخطب قائما، ثم قعد قعدة ، ثم قام .
وإسماعيل ، هو المكي . ضعيف جدا .
* * *

9-باب
ما يكره من حمل السلاح في العيد والحرم
وقال الحسن : نهوا عن حمل السلاح يوم العيد ، إلا أن يخافوا عدواً .
هذا الذي ذكره عن الحسن ، قد روي مرفوعاً :
فروى أبو داود في ((مراسيله)) بإسناده، عن الضحاك ، أن رسول الله - صلى الله عليه وسلم - نهى أن يخرج يوم العيد بالسلاح .
وبإسناده ، عن مكحول ، قال : إنما كانت الحربة تحمل مع رسول الله - صلى الله عليه وسلم - يوم العيد لأنه كانَ يصلي إليها .
وخرج ابن ماجه بإسناد ضعيف جداً ، عن ابن عباس ، أن رسول الله - صلى الله عليه وسلم - نهى أن يلبس السلاح في بلاد الاسلام في العيدين ، إلا أن يكونوا بحضرة العدو .
وفي إسناده : إسماعيل بن زياد ، متروك .
قال البخاري -رحمه الله- :
966-حدثنا زكريا بن يحيى أبو السكين : نا المحاربي: نا محمد بن سوقة ، عن سعيد بن جبير، قال :كنت مع ابن عمر حين أصابه سنان الرمح في أخمص قدمه ، فلزقت قدمه بالركاب ، فنزلت فنزعتها ، وذلك بمنى ، فبلغ الحجاج فجاء يعوده ، فقال الحجاج : لو نعلم من أصابك ؟ قالَ : أنت أصبتني . قالَ : وكيف ؟ قال : حملت السلاح في يوم لم يكن يحمل فيه ، وأدخلت السلاح الحرم ولم يكن السلاح يدخل الحرم .
976-حدثنا أحمد بن يعقوب : حدثني إسحاق بن سعيد بن عمرو بن سعيد بن العاص ، عن أبيه ، قال : دخل الحجاج على ابن عمر وأنا عنده ، فقال :كيف هو ؟ قالَ : صالح . قالَ : من أصابك ؟ قال : أصابني من أمر بحمل السلاح في يوم لا يحل فيه حمله -يعني : الحجاج .
زكريا بن يحيى أبو السكين الطائي الكوفي ، روى عنه البخاري هذا الحديث ، ولم يرو عنه في ((كتابه)) ، ولم يخرج لهُ أحد من أهل الكتب الستة سواه .
وكذلك أحمد بن يعقوب المسعودي الكوفي ، لم يروعنه البخاري من أهل
الكتب ، لكنه روى عنه في موضوع أخر من ((كتابه)) .
وظاهر كلام ابن عمر : يقتضي أن حمل السلاح يوم النحر غير جائز ، سواء كان في الحرم أو غيره ، وكذلك حمله في الحرم .
وفي ((صحيح مسلم)) من حديث معقل ، عن أبي الزبير ، عن جابر ، عن
النبي - صلى الله عليه وسلم - ، قال : ((لايحل لأحدكم أن يحمل بمكة السلاح)) .
وقول ابن عمر قالَ : ((لم يكن يحمل فيه )) ، في معنى رفعه ؛ لأنه إشارة إلى أن ذلك كان عادة مستمرة من عهد النبي - صلى الله عليه وسلم -إلى ذلك الزمان .
ولعل النهي إنما هو عن إشتهار السلاح لا عن حمله في القراب ، كما نهى عن ذلك في المساجد .
ويدل عليه : أن النبي - صلى الله عليه وسلم - قاضى أهل مكة عام الحديبية على أن يدخلها من قابل ، وأن لا يدخلها إلا بجلبان السلاح ، وهي السيوف في القراب .
ولكن ألفاظ الأحاديث عامة ، وقد يكون دخوله مكة عام القضية بالسلاح ؛ لأنه كانَ خائفاً .
وقد حكي عن عطاء ومالك والشافعي ، أنه يكره إدخال السلاح إلى الحرم لغير حاجة إليه .
وأما حمل السلاح يوم العيد ، فقد حكى البخاري عن الحسن ، أنه قال : نهوا
عنه ، إلا أن يخافوا عدواً .
وقد روي عنه مرفوعاً .

خرجه أبو بكر عبد العزيز بن جعفر في ((كتاب الشافي)) ، من طريق علي بن عياش : ثنا إسماعيل ، عن ابن أبي نعم ٍ ، عن الحسن ، عن جابر ، قال : نهى رسول الله - صلى الله عليه وسلم - أن يخرج السلاح في العيدين .
إسماعيل : كأنه : ابن عياش .
والصحيح : الموقوف .
وبوب عليه أبو بكر : ((باب : القول في لبس السلاح في العيدين وذكر
الثغور )) .
يشير إلى أنه في الثغور التي يخاف فيها من هجم العدو غير منهي عنه .
* * *

10-باب
التبكير إلى العيد
وقال عبد الله بن بسر: إن كنا قد فرغنا في هذه الساعة ، وذلك حين التسبيح .
968- حدثنا سليمان بن حرب : نا شعبة ، عن زبيد ، عن الشعبي ، عن البراء ، قال : خطبنا النبي - صلى الله عليه وسلم - يوم النحر ، فقال : (( إن أول ما نبدأ به في يومنا هذا أن نصلي ، ثم نرجع فننحر )) .
ثم ذكر بقية الحديث -يعني حديث آدم ، عن شعبة - ، وقد سبق قريباً ، إلا أنه قال : ((اجعلها مكانها)) -أو قال- : (( اذبحها ، ولن تجزي جذعة عن أحد بعدك)) .
وجه الاستدلال بحديث البراء على التبكير بصلاة العيد : أن النبي - صلى الله عليه وسلم - أخبر أن أول ما يبدأ به في يوم النحر الصَّلاة ، ثُمَّ النحر بعد رجوعه ، والمراد باليوم
ها هنا : ما بعد طلوع الشمس ، فإنه لا يجوز صلاة العيد قبل [ ذَلِكَ ] بالاتفاق .
وهذا مما يرد قول من قال من أصحابنا بجواز صلاة الجمعة قبل طلوع الشمس .
وقد يستدل به من يرى أن صلاة العيد تجوز قبل زوال وقت النهي 0
ويجاب عنه بان ذكره أول ما يبدأ به في وقت متسع ، لا يلزم منه أن يكون فعله له في أول الوقت 0
وقال الشافعي : أنا الثقة ، أن الحسن كان يقول : إن النبي - صلى الله عليه وسلم - كان يغدو إلى الأضحى والفطر حين تطلع الشمس ، فيتتام طلوعها .
وأما حديث عبد الله بن بسر الذي ذكره تعليقاً :
فخرجه الإمام أحمد وأبو داود وابن ماجه من حديث يزيد بن خمير الرحبي ، قال : خرج عبد الله بن بسر- صاحب النبي - صلى الله عليه وسلم - مع الناس في يوم عيد فطر - أو أضحى - ، فأنكر إبطاء الإمام ، وقال : أنا كنا قد فرغنا ساعتنا هذه ، وذلك حين التسبيح .
والمراد بصلاة التسبيح : صلاة الضحى .
والمراد بحينها : وقتها المختار ، وهو إذا اشتد الحر .
فهذا التأخير هو الذي أنكره عبد الله بن بسر ، ولم ينكر تأخيرها إلى أن يزول وقت النهي ؛ فان ذَلِكَ هوَ الأفضل بالاتفاق ، فكيف ينكره .
وقد اختلف في أول وقت صلاة العيد :
فقال أبو حنيفة وأحمد : أول وقتها إذا ارتفعت الشمس ، وزال وقت النهي .
وهو أحد الوجهين للشافعية .
والثاني- لهم-: أول وقتها إذا طلعت الشمس ، وان لم يزل وقت النهي .
وهو قول مالك .
ويتخرج لأصحابنا مثله ، على قولهم : إن ذوات الأسباب كلها تفعل في أوقات النهي .
وقد خرجه بعضهم في صلاة الاستسقاء ، وصلاة العيد مثلها .
وعمل السلف يدل على الأول ؛ فإنه قد روي عن ابن عمر ورافع بن خديج وجماعة من التابعين ، أنهم كانوا لا يخرجون إلى العيد حتَّى تطلع الشمس ، وكان بعضهم يصلي الضحى في المسجد قبل أن يخرج إلى العيد .
وهذا يدل على أن صلاتها إنما كانت تفعل بعد زوال وقت النهي .
واختلفوا : هل يستحب إقامة العيدين في وقت واحد بالسوية ، أو يعجل أحدهما عن آخر ؟ على قولين .
أحدهما : انهما يصليان بالسوية ، وهو قول مالك .
وقال ربيعة : إذا طلعت الشمس فالتعجيل بهما -يعني : الفطر والأضحى-أحسن من التأخير .
قال الزهري : كانوا يؤخرون العيدين حتى يرتفع النهار جداً .

وروى عن عمر بن عبد العزيز ، أنه كان يبكر بالخروج إلى الصلاة ؛ كيلا يصلي أحد قبلها.
خرجه كله جعفر الفريابي في ((كتاب العيدين)) 0
والثاني : يستحب أن يؤخر صلاة الفطر ، وتقدم الأضحى ، وهو قول أبي حنيفة والشافعي وأحمد .
وفي حديث مرسل ، خرجه الشافعي ، أن النبي كتب إلى عمرو بن حزم - وهو بنجران - أن عجل الأضحى ، وأخر الفطر .
وفي إسناده : إبراهيم بن محمد بن أبي يحيى ، وهو ضعيف جداً .
والمعنى في ذلك : أنه بتأخير صلاة عيد الفطر يتسع وقت إخراج الفطرة المستحب إخراجها فيه ، وبتعجيل صلاة الأضحى يتسع وقت التضحية ، ولا يشق على الناس أن يمسكوا عن الأكل حتَّى يأكلوا من ضحاياهم .
وقد تقدم في حديث ابن عباس المخرج في ((المسند)) : وكانوا لا يخرجون حتى يمتد الضحى ، فيقولون : نطعم حتى لا نعجل عن صلاتنا .
و أظنه من قول عطاء .
ويكون تعجيل صلاة الأضحى بمقدار وصول الناس من المزدلفة إلى منى ورميهم وذبحهم -نص عليه أحمد في رواية حنبل- ؛ ليكون أهل الأمصار تبعاً للحاج في ذَلِكَ ؛ فإن رمي الحاج الجمرة بمنزلة صلاة العيد لأهل الأمصار .
وأما آخر وقت صلاة العيد فهو : زوال الشمس .
قال عطاء : كل عيد في صدر النهار .
وقال مجاهد : كانوا يعدون العيد في صدر النهار .
وقال مجاهد : كل عيد للمسلمين فهو قبل نصف النهار .
وقال أحمد : لا يكون الخروج للعيدين إلا قبل الزوال .
وأما إن لم يعلم بالعيد إلا في أثناء النهار ، فإن علم به قبل زوال الشمس خرجوا من وقتهم ، وصلوا صلاة العيد .
وإن شهدوا بعد الزوال في أثناء النهار ، فقال أكثر العلماء : يخرجون من الغد للصلاة ، وهو قول عمر بن عبد العزيز والثوري وأبي حنيفة والأوزاعي والليث وإسحاق وأحمد وابن المنذر 0
واستدلوا بما روى أبو عمير بن أنس ، قال : حدثني عمومة لي من الأنصار من أصحاب النبي - صلى الله عليه وسلم - قالوا : غم علينا هلال شوال ، فأصبحنا صياماً ، فجاء ركب من آخر النهار ، فشهدوا عند رسول الله - صلى الله عليه وسلم - أنهم رأوا الهلال بالأمس ، فأمر الناس أن يفطروا من يومهم ، وأن يخرجوا لعيدهم من الغد .
خرجه الإمام أحمد وأبو داود والنسائي وابن ماجه .
وصححه إسحاق بن راهويه والخطابي والبيهقي .
واحتج به أحمد .
وتوقف فيه الشافعي، وقال : لو ثبت قلنا به .
وقالت طائفة : تسقط ولا تصلي بعد ذلك ، كما لا تقضى الجمعة إذا فاتت ، وهو قول مالك وأبي ثور والشافعي - في قول له .
والقول المشهور ، عنه : أنه إن أمكن جمع الناس في بقية يومهم لصغر البلد
خرجوا ، وصلوا في بقية اليوم ، وإلا أخروه إلى الغد .
وبنى ذلك أصحابه على أن التأخير إلى الغد قضاء ، أو أداء .
فإن قيل : إنه أداء ، لم تصل بعد الزوال ؛ لأن وقت أدائها قد فات .
وإن قيل : إنَّهُ قضاء - وهو أصح عندهم - ، قضيت في بقية النهار ، إذا أمكن جمع الناس فيهِ .

وهو أفضل -عندهم - من تأخيرها إلى الغد ، في أصح الوجهين عندهم . ولا خلاف عندهم ، أنه إذا لم يعلم بالعيد إلاّ في الليلة الثانية ، أنه يصلي من الغد .
قالوا : ويكون أداء ، بغير خلاف .
واتفقوا على أن هذه الشهادة لا تقبل بالنسبة إلى صلاة العيد ، بل تصلى من الغد أداء بغير خلاف .
قال في (( شرح المهذب )) : قال أصحابنا : ليس يوم الفطر أول شوال مطلقا وإنما هو اليوم الذي يفطر فيه الناس ؛ بدليل حديث :
(( فطركم يوم تفطرون )) وكذلك يوم النحر ، وكذلك يوم عرفة هوَ اليوم الذي يظهر للناس ، أنه يوم عرفة ، سواء كانَ التاسع أو العاشر وقال الشافعي في (( الأم )) عقب هذا الحديث : فبهذا نأخذ . قالَ : وإنما كلف العباد الظاهر ، ولم يظهر الفطر إلا يوم أفطروا . انتهى .
وقال أصحاب أبي حنيفة - فيمن شهد بيوم عرفة بعرفة ، على وجه لا يتمكن الناس فيه من تلافي الوقوف ، على تقدير صحة شهادتهم في ذلك العام - : إن شهادتهم غير مقبولة ؛ لما يؤدى إليه قبولها من إيقاع الناس في الفتنه ، بتفويت حجهم .
ذكره صاحب ((الكافي)) - منهم .
* * *

11- باب
فضل العمل في أيام التشريق
وقال ابن عباس ((واذكروا الله في أيام معلومات )) : أيام العشر . والأيام المعدودات : أيام التشريق .
وكان ابن عمر وأبو هريرة يخرجان إلى السوق في أيام العشر ، ويكبران ويكبر الناس بتكبيرهما .
وكبر محمد بن علي خلف النافلة .
بوب على فضل أيام التشريق والعمل فيها .
وذكر في الباب أيام التشريق وأيام العشر ، وفضلهما جميعاً .
وذكر ابن عباس : أن الأيام المعلومات المذكورة في سورة الحج هي أيام العشر ، والأيام المعدودات المذكورة في سورة البقرة هي أيام التشريق .
وفي كل منهما اختلاف بين العلماء :
فأما المعلومات :
فقد روي عن ابن عباس ، أنها أيام عشر ذي الحجة ، كما حكاه عنه البخاري .
وروي -أيضاً- عن ابن عمر ، وعن عطاء والحسن ومجاهد وعكرمة وقتادة .
وهو قول أبي حنيفة والشافعي وأحمد - في المشهور ، عنه .
وقالت طائفة : الأيام المعلومات : يوم النحر ويومان بعده ، روي عن ابن عمر وغيره من السلف . وقالوا : هي أيام الذبح .
وروي - أيضاً - عن علي وابن عباس ، وعن عطاء الخراساني والنخعي وهو قول مالك وأبي يوسف ومحمد وأحمد - في رواية عنه .
ومن قال : أيام الذبح أربعة ، قال : هي يوم النحر وثلاثة أيام بعده .
وقد روي عن أبي موسى الأشعري ، أنه قال - في خطبته يوم النحر- : هذا يوم الحج الأكبر ، وهذه الأيام المعلومات التسعة التي ذكر الله في القرآن ، لا يرد فيهن
الدعاء ، هذا يوم الحج الأكبر ، وما بعده من الثلاثة اللائي ذكر الله الأيام المعدودات ، لا يرد فيهن الدعاء .
وهؤلاء جعلوا ذكر الله فيها هو ذكره على الذبائح .
وروي عن محمد بن كعب ، أن المعلومات أيام التشريق خاصة .
والقول الأول أصح ؛ فان الله سبحانه وتعالى قالَ - بعد ذكره في هذه الأيام المعلومات : { ثُمَّ لْيَقْضُوا تَفَثَهُمْ وَلْيُوفُوا نُذُورَهُمْ وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ } [الحج:29] .
والتفث : هو ما يصيب الحاج من الشعث والغبار .
وقضاؤه : إكماله .
وذلك يحصل يوم النحر بالتحلل فيه من الإحرام ، فقد جعل ذلك بعد ذكره في الأيام المعلومات ، فدل على أن الأيام المعلومات قبل يوم النحر الذي يقضى فيه التفث ويطوف فيه بالبيت العتيق .
فلو كانت الأيام المعلومات أيام الذبح لكان الذكر فيها بعد قضاء التفث ووفاء النذور والتطوف بالبيت العتيق ، والقران يدل على أن الذكر فيها قبل ذلك .
وأما قوله تعالى : { عَلَى مَا رَزَقَهُمْ مِنْ بَهِيمَةِ الأنعام } [ الحج:28] .
فأما أن يقال : إن ذكره على الذبائح يحصل في يوم النحر ، وهو أفضل أوقات الذبح ، وهو آخر العشر .
وإما أن يقال : إن ذكره على ما رزقنا من بهيمة الأنعام ، ليس هو ذكره على الذبائح ، بل ذكره في أيام العشر كلها ، شكراً على نعمة رزقه لنا من بهيمة الأنعام ؛ فإن لله تعالى علينا فيها نعماً كثيرة دنيوية ودينية .

وقد عدد بعض الدنيوية في سورة النحل ، وتختص عشر ذي الحجة منها بحمل أثقال الحاج ، وإيصالهم إلى قضاء مناسكهم والانتفاع بركوبها ودرها ونسلها وأصوافها وأشعارها .
وأما الدينية فكثيرة ، مثل : إيجاب الهدي وإشعاره وتقليده ، وغالبا يكون ذلك في أيام العشر أو بعضها ، وذبحه في آخر العشر ، والتقرب به إلى الله ، والأكل من لحمه ، وإطعام القانع والمعتر .
فلذلك شرع ذكر الله في أيام العشر شكراً على هذه النعم كلها ، كما صرح به في قوله تعالى: { كَذَلِكَ سَخَّرَهَا لَكُمْ لِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ } [الحج: 37] ، كما أمر بالتكبير عند قضاء صيام رمضان ، وإكمال العدة ، شكراً على ما هدانا إليه من الصيام والقيام المقتضي لمغفرة الذنوب السابقة .
وأما الأيام المعدودات :
فالجمهور على أنها أيام التشريق ، وروي عن ابن عمر وابن عباس وغيرهما .
واستدل ابن عمر يقوله : { فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ فَلا إِثْمَ عَلَيْهِ } [البقرة: 203] وإنما يكون التعجيل في ثاني أيام التشريق .
قال الإمام أحمد : ما أحسن ما قال ابن عمر .
وقد روي عن ابن عباس وعطاء ، أنها أربعة أيام : يوم النحر ، وثلاثة بعده .
وفي إسناد المروي عن ابن عباس ضعف .
وأما ما ذكره البخاري عن ابن عمر وأبي هريرة ، فهو من رواية سلام أبي المنذر ، عن حميد الأعرج ، عن مجاهد ، أن ابن عمر وأبا هريرة كانا يخرجان في العشر إلى السوق يكبران ، لا يخرجان إلاّ لذلك .
خرجه أبو بكر عبد العزيز بن جعفر في ((كتاب الشافي)) وأبو بكر المروزي القاضي في ((كتاب العيدين)) .
ورواه عفان : نا سلام أبو المنذر -فذكره ، ولفظه : كان أبو هريرة وابن عمر يأتيان السوق أيام العشر ، فيكبران ، ويكبر الناس معهما ، ولا يأتيان لشيء إلا لذلك .
وروى جعفر الفريابي ، من رواية يزيد بن أبي زياد ، قال : رأيت سعيد بن جبير
وعبد الرحمن بن أبي ليلى ومجاهدا - أو اثنين من هؤلاء الثلاثة - ومن رأينا من فقهاء الناس يقولون في أيام العشر : ((الله أكبر الله أكبر ، لا إله إلا الله والله أكبر . الله أكبر ولله الحمد )) .
وروى المروزي ، عن ميمون بن مهران ، قال : أدركت الناس وإنهم ليكبرون في العشر ، حتى كنت أشبهه بالأمواج من كثرتها ، ويقول : إن الناس قد نقصوا في تركهم التكبير .
وهو مذهب أحمد ، ونص على أنه يجهر به .
وقال الشافعي : يكبر عند رؤية الأضاحي .
وكأنه أدخله في التكبير على بهيمة الأنعام المذكور في القران ، وهو وإن كان داخلا فيه ، إلا أنه لا يختص به ، بل هو أعم من ذلك كما تقدم .
وهذا على اصل الشافعي وأحمد: في أن الأيام المعلومات هي أيام العشر، كما
سبق .
فأما من قال : هي أيام الذبح ، فمنهم من لم يستحب التكبير في أيام العشر ، وحكي عن مالك وأبي حنيفة .
ومن الناس من بالغ ، وعده من البدع ، ولم يبلغه ما في ذلك من السنة .
وروى شعبة ، قال : سالت الحكم وحماداً عن التكبير أيام العشر ؟ فقالا: لا ؛ محدث .
خرّجه المروزي .

وخرّج الإمام أحمد من حديث ابن عمر ، عن النبي - صلى الله عليه وسلم - قال : (( ما من أيام اعظم عند الله ولا أحب إليه العمل فيه من هذه الأيام العشر ؛ فاكثروا فيهن من التهليل والتكبير والتحميد )) .
ويروي نحوه من حديث ابن عباس - مرفوعاً ، وفيه : (( فاكثروا فيهن التهليل والتكبير ؛ فإنها أيام تهليل وتكبير وذكر الله عز وجل )) .
وأما ما ذكره عن محمد بن علي في التكبير خلف النافلة ، فهوَ في أيام التشريق .
ومراده : أن التكبير يشرع في أيام العشر وأيام التشريق جميعاً ، وسيأتي ذكر التكبير في أيام التشريق فيما بعد - إن شاء الله سبحانه وتعالى .
قال البخاري -رحمه الله تعالى - :
969- نا محمد بن عرعرة : نا شعبة، عن سليمان ، عن مسلم البطين ، عن سعيد بن جبير ، عن ابن عباس ، عن النبي - صلى الله عليه وسلم - قال : (( ما العمل في أيام أفضل منها في هذه الأيام -يعني : أيام العشر -)) قالوا : ولا الجهاد ؟ قالَ : (( ولا الجهاد ، إلاّ رجل يخرج يخاطر بنفسه وماله ، فلم يرجع بشيء )) . هكذا في أكثر النسخ المعتمدة ، وفي أكثر النسخ : (( ما العمل في العشر أفضل منه في هذه الأيام )) -وكأنه يشير إلى أيام التشريق- ، والحديث بهذا اللفظ غير معروف .
وفيه : تفصيل العمل في أيام التشريق وأيام العشر جميعاً .
ولعل هذا من تصرف بعض الرواة ، حيث أشكل عليه إدخال الحديث باللفظ المشهور في (( باب : فضل العمل في أيام التشريق )) .
والبخاري اتبع عبد الرزاق ؛ فانه خرج هذا الحديث في (مصنفه) في (( باب: فضل أيام التشريق )) -أيضاً .
وقد ذكر أن البخاري وإن بوب على أيام التشريق ، لكنه ذكر في الباب فضل أيام العشر وأيام التشريق جميعا ، ولهذا ذكر عن ابن عباس تفسير الأيام المعلومات ، والأيام المعدودات . وعن ابن عمر وأبي هريرة التكبير في أيام العشر . وعن محمد بن علي التكبير في أيام التشريق خلف النوافل ، فعلم انه أراد ذكر فضائل هذه الأيام جميعها ، وليس في فضل العمل في أيام التشريق حديث مرفوع ، فخرج فيه حديث فضل العمل في أيام العشر .
وهذا الحديث حديث عظيم جليل .
وسليمان الذي رواه عنه شعبة هو الأعمش ، وقد رواه جماعة عن الأعمش بهذا الإسناد ، وهو المحفوظ -: قاله الدارقطني وغيره .
واختلف على الأعمش فيه :
ورواه عن مسلم البطين مع الأعمش : حبيب بن أبي عمرة ومخول بن راشد .
ورواه عن سعيد بن جبير مع البطين : أبو صالح ومجاهد وسلمة بن كهيل وأبو إسحاق والحكم وعدي بن ثابت وغيرهم ، مع اختلاف على بعضهم فيه .
ورواه عن ابن عباس مع سعيد بن جبير ، عطاء وطاوس ومجاهد وعكرمة
ومقسم ، مع اختلاف على بعضهم يطول ذكره .
ولعل مسلماً لم يخرجه للاختلاف في إسناده . والله سبحانه وتعالى أعلم .
وهذا الحديث نص في أن العمل المفضول يصير فاضلا إذا وقع في زمان فاضل ، حتى يصير أفضل من غيره من الأعمال الفاضلة ؛ لفضل زمانه .
وفي أن العمل في عشر ذي الحجة أفضل من جميع الأعمال الفاضلة في غيره .

ولا يستثنى من ذلك سوى أفضل أنواع الجهاد ، وهو أن يخرج الرجل بنفسه
وماله ، ثم لا يرجع منهما بشيء .
وقد سئل : (( أي الجهاد أفضل ؟ )) ، قالَ : (( من عقر جواده ، وأهريق
دمه )) .
وسمع رجلا يقول : اللَّهُمَّ اعطني أفضل ما تعطي عبادك الصالحين، فقالَ لهُ :
(( إذن يعقر جوادك ، وتستشهد )) .
فهذا الجهاد بخصوص يفضل على العمل في العشر ، وأما سائر أنواع الجهاد مع سائر الأعمال ، فإن العمل في عشر ذي الحجة أفضل منها .
وفي رواية : (( وأحب الله عز وجل )) .
فإن قيل : فإذا كان كذلك فينبغي أن يكون الحج أفضل من الجهاد ؛ لأن الحج يختص بهده العشر ، وهو من أفضل أعماله ، ومع هذا فالجهاد أفضل منه ؛ لما في ((الصحيحين)) ، عن أبي هريرة ، عن النَّبيّ - صلى الله عليه وسلم - أنه قالَ : (( أفضل الأعمال الإيمان بالله ورسوله ، ثُمَّ الجهاد في سبيل الله ، ثُمَّ حج مبرور )) .
قيل : للجمع بينهما وجهان :
أحدهما : بان يكون الحج أفضل من سائر أنواع الجهاد ، إلاّ الجهاد الذي لا يرجع صاحبه منه بشيء من نفسه وماله ، فيكون هذا الجهاد هو الذي يفضل على الحج
خاصة .
وقد روي عن طائفة من الصحابة تفضيل الحج على الجهاد ، ومنهم : عمر وابنه وأبو موسى وغيرهم ، عن مجاهد وغيره .
فيحمل على تفضيله على ما عدا هذا الجهاد الخاص ، ويجمع بذلك بين النصوص كلها .
الوجه الثاني : أن الجهاد في نفسه أفضل من الحج ، لكن قد يقترن بالحج ما يصير به أفضل من الجهاد ، وقد يتجرد عن ذلك فيكون الجهاد أفضل منه حينئذ .
ولذلك أمثله :
منها : أن يكون الحج مفروضا ، فيكون حينئذ أفضل من التطوع بالجهاد ، هذا قول جمهور العلماء .
وقد روي صريحاً ، عن عبد الله بن عمرو بن العاص .
وروي -مرفوعاً- من وجوه متعددة ، في أسانيدها لين .
ونص عليه الإمام أحمد وغيره .
وقد دل عليه : قول النَّبيّ - صلى الله عليه وسلم - حكاية عن ربه عز وجل: ((ما تقرب إلي عبدي بمثل أداء ما افترضت عليه)) .
وقد خرجه البخاري في ((كتابه)) هذا .
ومنها : أن يكون الحاج ليس من أهل الجهاد ، فحجه أفضل من جهاده ،
كالمرأة .
وقد خرج البخاري حديث عائشة ، أنها قالت: يا رسول الله نرى الجهاد أفضل العمل ، أفلا نجاهد ؟ قالَ : (( لكن أفضل الجهاد حج مبرور )) 0
ومنها : أن يستوعب عمل الحج جميع أيام العشر ، ويؤتي به على أكمل الوجوه ، وجوه البر من أداء الواجبات وفعل المندوبات واجتناب المحرمات والمكروهات ، مع كثرة ذكر الله عز وجل والإحسان إلى عباده ، وكثرة العج والثج ، فهذا الحج قد يفضل على الجهاد .
وقد يحمل عليه ما روي عن الصحابة من تفضل الحج على الجهاد ، كما سبق .
وإن وقع عمل الحج في جزء يسير من العشر، ولم يؤت به على الوجه الكامل من البر ، فإن الجهاد حينئذ أفضل منه .
ويدل عليه - أيضاً - : أن النبي لما سئل عن عمل يعدل الجهاد ، فقال : (( هل تستطيع إذا خرج المجاهد ، أن تقوم فلا تفتر ، وتصوم فلا تفطر ؟ )) .

فدل على أن العمل من [فتور] في أي وقت كانَ يعدل الجهاد ، فإذا وقع هذا العمل الدائم في العشر بخصوصه في عدد أيامه من سائر السنة ، إلا من أفضل الجهاد بخصوصه كما تقدم .
ولهذا كان سعيد بن جبير - وهو راوي هذا الحديث ، عن ابن عباس - إذا دخل العشر اجتهد اجتهاداً حتى ما يكاد يقدر عليه .
وروي عنه ، أنه قال : لا تطفئوا مصابيحكم في العشر -يعجبه العبادة .
فإن قيل : هل المراد : تفضيل العمل في هذه العشر على العمل في كل عشر غيره من أيام الدنيا ، فيدخل في ذلك عشر رمضان وغيره ، أم على العمل في أكثر من عشر أخر من الأيام ، وإن طالت المدة ؟
قيل : أما تفضيل العمل فيهِ على العمل في كل عشر غيره ، فلا شك في ذَلِكَ .
ويدل عليه : ما خرجه ابن حبان في ((صحيحه)) ، من حديث جابر ، عن النبي - صلى الله عليه وسلم - قال : (( ما من أيام أفضل عند الله من أيام عشر ذي الحجة )) . فقال رجل : يا رسول الله ، هو أفضل أو عدتهن جهاد في سبيل الله ؟ قالَ: (( هوَ أفضل من عدتهن جهاد في سبيل الله عز وجل )) .
فيدخل في ذلك تفضيل العمل في عشر ذي الحجة على العمل في جميع أعشار الشهور كلها ، ومن ذلك عشر رمضان .
لكن فرائض عشر ذي الحجة أفضل من فرائض سائر الأعشار ، ونوافله أفضل من نوافلها ، فأما نوافل العشر فليست أفضل من فرائض غيره ، كما سبق تقريره في الحج والجهاد .
وحينئذ؛ فصيام عشر رمضان أفضل من صيام عشر ذي الحجة ؛ لأن الفرض أفضل من النفل.
وأما نوافل عشر ذي الحجة فأفضل من نوافل عشر رمضان ، وكذلك فرائض عشر ذي الحجة تضاعف أكثر من مضاعفة فرائض غيره .
وقد كان عمر يستحب قضاء رمضان في عشر ذي الحجة ؛ لفضل أيامه ، وخالفه في ذَلِكَ علي ، وعلل قوله باستحباب تفريغ أيامه للتطوع وبذلك علله أحمد وإسحاق ، وعن أحمد في ذَلِكَ روايتان .
وأما تفضيل العمل في عشر ذي الحجة على العمل في أكثر من عشرة أيام من
غيره ، ففيه نظر .
وقد روي ما يدل عليهِ :
فخرج الترمذي وابن ماجه من رواية النهاس بن قهم ، عن قتادة ، عن ابن
المسيب ، عن أبي هريرة ، عن النبي قالَ : (( ما من أيام احب إلى الله أن يتعبد له فيها من عشر ذي الحجة ، يعدل صيام كل يوم منها بسنة ، وكل ليلة منها بليلة القدر )) .
و النهاس ، ضعفوه .
وذكر الترمذي عن البخاري ، أن الحديث يروى عن قتادة ، عن ابن المسيب - مرسلا .
وروى ثوير بن أبي فاختة - وفيه ضعف - ، عن مجاهد ، عن ابن عمر ، قالَ : ليس يوم أعظم عند الله من يوم الجمعة ، ليس العشر ؛ فإن العمل فيهِ يعدل عمل سنة .
وممن روي عنه : أن صيام كل يوم من العشر يعدل سنة : ابن سيرين وقتادة وعن الحسن : صيام يوم منه يعدل شهرين .
وروى هارون بن موسى النحوي : سمعت الحسن يحدث ، عن أنس ، قالَ : كان يقال في أيام العشر بكل ألف يوم ، ويوم عرفة عشرة الآف يوم .
وفي (( صحيح مسلم ))، من حديث أبي قتادة - مرفوعا- (( إن صيامه كفارة سنتين )) .

وهذه النصوص : تدل على أن كل عمل في العشر فإنه أفضل من العمل في غيره ، أما سنة أو أكثر من ذلك أو اقل . والله سبحانه وتعالى أعلم بحقيقة ذلك كله .
وحديث جابر الذي خرجه ابن حبان : يدل على أن أيام العشر أفضل من الأيام مطلقا .
وقد خرجه أبو موسى المديني من الوجه الذي خرجه ابن حبان ، بزيادة فيهِ ، وهي : (( ولا ليالي أفضل من لياليهن )) .
وفي ((مسند البزار)) من وجه آخر ، عن جابر ، عن النَّبيّ - صلى الله عليه وسلم - ، قالَ : (( أفضل أيام الدنيا العشر )) .
وروي مرسلاً .
وقيل : إنه أصح .
وقد سبق قول ابن عمر في تفضيل أيام العشر على يوم الجمعة ، الذي هوَ أفضل أيام الدنيا .
وقال مسروق في قوله : { وَلَيَالٍ عَشْرٍ } هي أفضل أيام السنة .
وهذه العشر تشتمل على يوم عرفة .
وفي (( صحيح ابن حبان )) عن جابر- مرفوعا- : (( إنه أفضل أيام الدنيا )) وفيه: يوم النحر .
وفي حديث عبد الله بن قرط ، عن النبي - صلى الله عليه وسلم - قالَ : (( أعظم الأيام عند الله يوم النحر، ثم يوم القر )) .
خرّجه أبو داود وغيره .
وقد سبق في الحديث المرفوع : أن صيام كل يوم [ منه ] بسنة ، وقيام كل ليلة منه يعدل ليلة القدر.
وهذا يدل على أن عشر ذي الحجة أفضل من عشر رمضان ، لياليه وأيامه .
وقد زعم طائفة من أصحابنا : أن ليلة الجمعة أفضل من ليلة القدر .
وقد تقدم عن ابن عمر ، أن أيام العشر أفضل من يوم الجمعة ، فلا يستنكر حينئذ تفضيل ليالي عشر ذي الحجة على ليلة القدر .
وعلى تقدير أن لا يثبت ذلك ، فقال بعض أعيان أصحابنا المتأخرين: مجموع عشر ذي الحجة أفضل من مجموع عشر رمضان ، وإن كان في عشر رمضان ليلة لا تفضل عليها غيرها . والله سبحانه وتعالى أعلم .
وروى سهيل بن أبي صالح ، عن أبيه ، عن كعب : أحب الزمان إلى الله الشهر الحرام ، وأحب الأشهر الحرم إلى الله ذو الحجة ، وأحب ذي الحجة إلى الله العشر الأول .
وروي عن سهيل ، عن أبيه ، عن أبي هريرة - مرفوعا ، ولا يصح ، وكذا قال سعيد بن جبير: ما من الشهور أعظم حرمة من ذي الحجة .
وفي (( مسند البزار )) من حديث أبي سعيد- مرفوعا- : (( سيد الشهور
رمضان ، و أعظمها حرمة ذو الحجة )) .
وفي إسناده مقال .
وفي (( مسند الإمام أحمد )) ، عن أبي سعيد ، أن النبي - صلى الله عليه وسلم - قال- في خطبته في حجة الوداع يوم النحر -: (( ألا إن أحرم الأيام يومكم هذا ، وأحرم الشهور شهركم هذا ، وأحرم البلاد بلدكم هذا )) .
وروي هذا من حديث جابر ، ووابصة ، ونبيط بن شريط وغيرهم -أيضاً .
وهذا كله يدل على أن شهر ذي الحجة أفضل الأشهر الحرم ؛ حيث كانَ أعظمها حرمة .
وروي عن الحسن : أن أفضلها المحرم .
وأما ما قاله بعض الفقهاء الشافعية : أن أفضلها رجب : فقوله ساقط مردود . والله تعالى أعلم .
* * *

12-باب
التكبير أيام منى ، وإذا غدا إلى عرفة
وكان عمر يكبر في قبته بمنى فيسمع أهل المسجد فيكبرون ، ويكبر أهل الأسواق حتَّى ترتج منى تكبيرا .
وكان ابن عمر يكبر بمنى تلك الأيام ، وخلف الصلوات ، وعلى فراشه ، وفي فسطاطه ومجلسه وممشاه ، تلك الأيام جمعا .
وكانت ميمونة تكبر يوم النحر .
وكان النساء يكبرن خلف أبان بن عثمان وعمر عبد العزيز ليالي التشريق مع الرجال في المسجد .
قد تقدم : أن الأيام المعدودات التي أمر الله بذكره فيها هي أيام منى .
وهل هي الأربعة كلها ، أو أيام الذبح منها ؟ فيهِ خلاف سبق ذكره .
وهو مبني على أن ذكر الله فيها : هل هوَ ذكره على الذبائح . أو أعم من ذَلِكَ ؟
والصحيح : أنه أعم من ذَلِكَ .
وفي ((صحيح مسلم )) ، أن النَّبيّ - صلى الله عليه وسلم - قالَ في أيام منى : (( إنها أيام أكل وشرب وذكر الله عز وجل )) .
وذكر الله في هذه الأيام نوعان :
أحدهما : مقيد عقيب الصلوات .
والثاني : مطلق في سائر الأوقات .
فأما النوع الأول :
فاتفق العلماء على أنه يشرع التكبير عقيب الصلوات في هذه الأيام في الجملة ، وليس فيهِ حديث مرفوع صحيح ، بل إنما فيهِ آثار عن الصحابة ومن بعدهم ، وعمل المسلمين عليهِ .
وهذا مما يدل على أن بعض ما أجمعت الأمة عليهِ لم ينقل إلينا فيهِ نص صريح عن النَّبيّ - صلى الله عليه وسلم - ، بل يكتفى بالعمل به .
وقد قالَ مالك في هذا التكبير : إنه واجب .
قالَ ابن عبد البر : يعني وجوب سنة .
وهو كما قالَ .
وقد اختلف العلماء في أول وقت هذا التكبير وآخره .
فقالت طائفة : يكبر من صلاة الصبح يوم عرفة إلى صلاة العصر من آخر أيام التشريق .
فإن هذه أيام العيد ، كما في حديث عقبة بن عامر ، عن النَّبيّ - صلى الله عليه وسلم - ، قالَ :
(( يوم عرفة ، ويوم النحر ، وأيام التشريق عيدنا أهل الإسلام )) .
خرجه الإمام أحمد وأبو داود والنسائي والترمذي ، وصححه .
وقد حكى الإمام أحمد هذا القول إجماعاً من الصحابة ، حكاه عن عمر وعليّ وابن مسعود وابن عباس .
فقيل له : فابن عباس اختلف عنه ؛ فقالَ: هذا هوَ الصحيح عنه، وغيره لا يصح عنه.
نقله الحسن بن ثواب ، عن أحمد .
وإلى هذا ذهب أحمد ؛ لكنه يقول : إن هذا في حق أهل الأمصار، فأما أهل الموسم فإنهم يكبرون من صلاة الظهر يوم النحر؛ لأنهم قبل ذَلِكَ مشتغلون بالتلبية .
وحكاه عن سفيان بن عيينة ، وقال : هوَ قول حسن .
ويمتد تكبيرهم إلى آخر أيام التشريق- أيضاً- على المشهور عنه .
ونقل حرب ، عنه ، أنهم يكبرون إلى صلاة الغداة من آخر أيام التشريق .
وممن فرق بين الخارج وأهل الأمصار : أبو ثور . وروى الخضر الكندي ، عن
عبد الله بن أحمد بن حنبل ، عن أبيه ، قال : إذا كان عليه تكبير وتلبية بدأ بالتكبير ، ثم التلبية .
قال أبو بكر بن جعفر : لم يروها غيره .

قلت : الخضر هذا ، غير مشهور ، وهو يروي عن عبد الله بن أحمد المناكير التي تخالف روايات الثقات ، عنه ، والذي نقل الثقات ، عن أحمد ، أن الحاج لا يكبر حتى يقطع التلبية ، فكيف يجتمعان عليهِ ؟
وقد حملها أبو بكر إلى ما إذا اخر الحاج رمي جمرة العقبة حتَّى صلى الظهر ؛ فإنه يجتمع عليهِ في صلاة الظهر- حينئذ- تلبية وتكبير .
ووجهه : بأن هذا الوقت وقت التكبير ، وإنما صار وقت تلبية في حق هذا لتأخيره الرمي، وهو نوع تفريط منه، فلذلك بدأ بالتكبير قبل التلبية .
والاجماع الذي ذكره أحمد، إنما هو في ابتداء التكبير يوم عرفة من صلاة الصبح .
أما اخر وقته، فقد اختلف فيه الصحابة الذين سماهم .
فأما علي ، فكان يكبر من صبح يوم عرفة إلى العصر من آخر أيام التشريق .
وهي الرواية التي صححها الإمام أحمد ، عن ابن عباس .
وكذلك روي عن عمر .
وروي ، عنه : إلى صلاة الظهر من آخر أيام التشريق .
وأنكره يحيى القطان .
وإلى قول علي ذهب الثوري وابن أبي ليلى وشريك وإسحاق .
ولم يفرق بين أهل منى وغيرها .
وكذلك أكثر العلماء ، وهو قول الثوري .
وكذلك قال : إذا أجتمع التكبير والتلبية بدأ بالتكبير .
وأما ابن مسعود ، فإنه كان يكبر من صلاة الغداة يوم عرفة إلى الصلاة العصر يوم النحر .
وهو قول أصحابه ، كالأسود وعلقمة ، وقول النخعي وأبي حنيفة .
وروى خصيف، عن عكرمة ، عن ابن عباس ، قال : التكبير من الصلاة الظهر يوم عرفة إلى آخر أيام التشريق .
وهذه الرواية التي ضعفها أحمد ، وذكر أنها مختلفة .
قال عبد الرزاق : وبلغني عن زيد بن ثابت- مثله .
وعن الحسن ، قال : يكبر من صلاة الظهر يوم النحر إلى صلاة الظهر من يوم النفر الأول .
وروى العمري ، عن نافع ، عن ابن عمر ، أنه كان يكبر من صلاة الظهر يوم النحر إلى صلاة الفجر ، من آخر أيام التشريق .
وروى الواقدي بأسانيده ، عن عثمان وابن عمر وزيد بن ثابت وأبي سعيد-
نحوه .
وعن عطاء ، أن الأئمة كانوا يكبرون صلاة الظهر يوم النحر ، يبتدؤن بالتكبير كذلك إلى آخر أيام التشريق .
وقد روي عن عمر بن عبد العزيز التكبير من صلاة الظهر يوم النحر إلى صبح آخر أيام التشريق .
وإليه ذهب مالك والشافعي - في أشهر أقواله .
وله قول آخر كقول علي ومن وافقه .
وله قول ثالث : بيدأ من ليلة النحر إلى صلاة الفجر من آخر أيام التشريق .
والمحققون من أصحابه على أن هذه الاقوال الثلاثه في حق أهل الأ مصار ، فأما أهل الموسم بمنى ، فإنهم يبدءون بالتكبير عقيب صلاة الظهر يوم النحر إلى الصبح من آخر أيام التشريق بغير خلاف ، ونقلوه عن الشافعي .
وهذا يوافق قول أحمد في ابتدائه .
وأختار جماعة من أصحابه القول بأن ابتداءه في الأمصار من صبح يوم عرفة وانتهاءه عصر آخر يوم من أيام التشريق .
منهم المزني وأبن سريج وابن المنذر والبيهقي وغيرهم من الفقهاء المحدثين منهم .
قالوا : وعليه عمل الناس في الأمصار .
وفي المسألة للسلف أقوال أخر .
وفي الباب حديث مرفوع ، لايصح إسناده .

وخرجه الحاكم من حديث علي وعمار .
وضعفه البيهقي ، وهو كما قال .
وقد أشار البخاري إلى مسألتين من مسائل هذا التكبير .
إحداهما :
أن التكبير يكون خلف الفرائض .
وهل يكبر خلف صلاة التطوع ؟
فقد تقدم في باب الماضي ، عن محمد بن علي -وهو: أبو جعفر -، أنه كانَ يكبر خلف النوافل .
وإلى قوله ذهب الشافعي - في أشهر قوليه - وابن المنذر .
وقال أكثر العلماء : لايكبر عقب النوافل .
وأختلفوا في التكبير عقب صلاة عيد النحر :
فقال مجاهد : يكبر .
وقال أحمد : إن ذهب رجل إلى ذا فقد روي فيه عن بعض التابعين ، والمعروف في المكتوبة .
وقال أبو بكر ابن جعفر -من أصحابنا-: يكبر؛ لأن صلاة العيد عندنا فرض كفاية ، فهي ملحقة بالفرائض ، وهو قول إسحاق بن راهويه ،وحكاه عن ابن عمر وعمر بن عبد العزيز والشعبي وعطاء الخراساني وغيرهم .
وللشافعي قولان .
واختلفوا : هل يكبر من صلى الفرض وحده ؟ على قولين .
أحدهما : لايكبر ، وهومروي عن ابن عمر .
وذكره سفيان الثوري ، عن أبي جعفر ، عن أنس .
وقال ابن مسعود : ليس بالتكبير في أيام التشريق على الواحد والاثنين ، التكبير على من صلى في جماعة .
وممن قال : لايكبر إذا صلى الفرض وحده : الثوري وأبو حنيفة وأحمد- في
رواية .
والقول الثاني : وهو قول الشعبي والنخعي والأوزاعي والثوري - في رواية
أخرى - والحسن بن صالح ومالك والشافعي وأحمد في رواية أخرى .
وقال هؤلاء كلهم : يكبر في السفر والحضر .
وقال أبو حنيفة : لايكبر المسافر إلا إذا اقتدى بالمقيم ، تبعاً له ، واتفقوا على أن الحاج يكبرون بمنى .
المسألة الثانية :
أن النساء كن يكبرن إذا صلين مع الرجال في المسجد خلف أبان بن عثمان وعمر بن عبد العزيز - يعني : مسجد المدينة- في ليالي أيام التشريق .
وهذا يدل على أن النساء إنما كن يشهدن المساجد بالليل ، كما سبق .
ولا خلاف في أن النساء يكبرن مع الرجال تبعاً ، إذا صلين معهم جماعة ، ولكن المرأة تخفض صوتها بالتكبير .
وإن صلت منفردة ، ففي تكبيرها الرجل المنفرد ، بل هي أولى بعدم التكبير .
وإن صلى النساء جماعة ، ففي تكبيرهن قولان - أيضاً- ، وهما روايتان عن الثوري وأحمد .
ومذهب أبي حنيفة : لايكبرن .
ومذهب مالك والشافعي : يكبرن .
النوع الثاني :
التكبير المطلق، الذي لا يتقيد بوقت .
وقد ذكر البخاري عن عمر وابن عمر، أنهما كانا يكبران بمنى - يعني : في غير إدبار الصلوات -، وأن الناس كانوا يكبرون بتكبير عمر حتى ترتج منى .
وعن ميمونة ، أنها كانت تكبر يوم النحر .
وقد روى أبو عبيد : حدثني يحيى بن سعيد ، عن ابن جريج ، عن عطاء ، عن عبيد بن عمير ، أن عمر كان يكبر في قبته بمنى ، فيسمعه أهل المسجد فيكبرون ، فيسمعه أهل السوق فيكبرون حتى ترتج منى تكبيراً .
وخرجه عبد الرزاق ، عن ابن عيينة ، عن عمر بن دينار : سمعت عبيد بن عمير - فذكره بمعناه .
وخرجه وكيع في (( كتابه )) ، عن طلحة ، عن عطاء .

وخرجه -أيضاً - ، عن عبد الله بن نافع ، عن أبيه ، أن عمر كان يكبر تلك الأيام بمنى ، ويقول : التكبير واجب على الناس ، ويتأول هذه الآية : { وَاذْكُرُوا اللَّهَ فِي أيام مَعْدُودَاتٍ } [البقرة: 203] .
وذكر مالك في (( الموطأ )) ، انه بلغه ، أن عمر بن الخطاب خرج الغد من يوم النحر ، حين ارتفع النهار شيئاً ، فكبر الناس بتكبيره ، ثم خرج حين زاغت الشمس ، فكبر ، فكبر الناس بتكبيره ، حتى يتصل التكبير ويبلغ البيت ، فيعلم أن عمر قد خرج يرمي .
وهذا منصوص الشافعي ، قال في المصلي : إذا سلم كبر خلف الفرائض والنوافل وعلى كل حال .
وذكر في ((الأم )) من هذا الباب ، أنه يكبر الحائض والجنب وغير المتوضىء في جميع الساعات من الليل والنهار ومذهب مالك ، انه لا يكبر في أيام التشريق في غير دبر الصلوات . قال : كذلك كان من يقتدي به يفعل .
ذكره صاحب ((تهذيب المدونة )) .
وتأول بعض أصحابه تكبير عمر بمنى على أنه كان عند رمي الجمار وهو تأويل فاسد ولم يذكر أصحابنا التكبير في عيد النحر إلا في أدبار الصلوات ، غير أنهم ذكروا إظهار التكبير في ليلة العيد ، وفي الخروج إلى المصلى إلى أن يخرج الإمام ، والتكبير مع الإمام إذا كبر في خطبته .
وحكى بعضهم خلافاً عن أحمد في التكبير في حال الرجوع من المصلي إلى المنزل .
خرج البخاري في هذا الباب حديثين :
الأول :
970-ثنا أبونعيم : ثنا مالك بن أنس ، حدثني محمد بن أبي بكر الثقفي ، قال : سألت أنساً- ونحن غاديان من منى إلى عرفات - عن التلبية : كيف كنتم تصنعون مع النبي - صلى الله عليه وسلم - ؟ قالَ : كانَ يلبي الملبي ، لاينكر عليهِ، ويكبر المكبر، لا ينكر عليهِ 0
وقد أعاده في ((كتاب الحج)) ، عن عبد الله بن يوسف ، وفي حديثه : كيف كنتم تصنعون في هذا اليوم مع رسول الله - صلى الله عليه وسلم -؟ فقال : كان يهل منا المهل فلا ينكر
عليه ، ويكبر منا المكبر، فلا ينكر عليه .
في هذا الحديث : دليل على أن إظهار التكبير يوم عرفة مشروع ، ولو كان صاحبه محرماً قاصداً عرفة للوقوف بها ، مع أن شعار الإحرام التلبية .
فإذا لم ينكر عليه إظهار التكبير للمحرم الذي وظيفته إظهار التلبية ، فلغير المحرم من أهل الأمصار أولى .
فهذا من أحسن ما يستدل به على استحباب إظهار التكبير يوم عرفة في الأمصار وغيرها ؛ فإن يوم عرفة أول أيام العيد الخمسة لأهل الإسلام ؛ ولذلك يشرع إظهار التكبير في الخروج إلى العيدين في الأمصار .
وقد روي ذلك عن عمر وعليّ وابن عمر وأبي قتادة ، وعن خلق من التابعين ومن بعدهم .
وهو إجماع من العلماء لايعلم بينهم فيه خلاف في عيد النحر ، إلا ما روى
الأثرم ، عن أحمد ، أنه لا يجهر به في عيد النحر ، ويجهر به في عيد الفطر .
ولعل مراده : أنه يجهر به في عيد النحر دون الجهر في عيد الفطر ؛ فإن تكبير عيد الفطر - عنده - آكد .
وقد قال أبو عبد الرحمن السلمي: كانوا في عيد الفطر أشد منهم في الأضحى .
يعني : في التكبير .

وروي عن شعبة مولى ابن عباس ، عن ابن عباس ، انه سمع تكبير الناس يوم
العيد ، فقال : أيكبر الإمام ؟ قالوا : لا . قالَ : ما شأن الناس أمجانين ؟ وشعبة هذا ، متكلم فيه .
ولعله أراد التكبير في حال الخطبة .
وروي التكبير في الخروج يوم الفطر عن أبي أمامة وغيره من الصحابة .
خرجه الجوزجاني بإسناد ضعيف .
وعن النخعي وأبي حنيفة ، أنه لا يكبر في عيد الفطر بالكلية .
وروي عنهما موافقة الجماعة .
وقال أحمد في التكبير في عيد الفطر : كأنه واجب ؛ لقوله : { وَلِتُكْمِلُوا الْعِدَّةَ وَلِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ } [البقرة : 185] .
وهذه الآية نظيرها قوله تعالى في سياق ذكر الهدايا : { كَذَلِكَ سَخَّرَهَا لَكُمْ لِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ } [الحج : 37] ، فأستوى العيدان في ذلك . والله سبحانه وتعالى أعلم .
الحديث الثاني :
971-ثنا عمر بن حفص : ثنا أبي ، عن عاصم ، عن حفصة ، عن أم عطية ، قالت :كنا نؤمر أن نخرج يوم العيد حتى نخرج البكر من خدرها ،وحتى نخرج الحيض ، فيكن خلف الناس ، فيكبرون بتكبيرهم ، ويدعون بدعائهم ، يرجون بركة ذلك اليوم وطهرته .
في هذا الحديث : دليل على أن إظهار التكبير للرجال مشروع في يوم العيد ، ولولا إظهاره من الرجال لما كبر النساء خلفهم بتكبيرهم .
وإظهار التكبير يكون في حال انتظار الإمام قبل خروجه .
وهذا مما يستدل به على أن التكبير لا ينقطع ببلوغ المصلى ، كما هو قول طائفة .
ويكون في حال تكبير الإمام في خطبته ؛ فإن الناس يكبرون معه ، كما كانَ ابن عمر يجيب الإمام بالتكبير إذا كبر على المنبر .
وكان عطاء يأمر بذلك بقدر ما يسمعون أنفسهم .
خرجه الجوزجاني .
وفيه -أيضاً- : ما يدل على ان إظهار الدعاء مشروع في ذلك اليوم ، ولعل إظهار الدعاء حيث كان النبي - صلى الله عليه وسلم - يدعو في خطبته ، ويؤمن الناس على دعائه .
وروي عن أبي موسى الأشعري ، أنه كان يقول في خطبتة في العيدين : هذا يوم لا يرد فيه الدعاء ، فارفعوا رغبتكم إلى الله عز وجل ، ثم يرفع يديه ويدعو .
خرجه الفريابي .
* * *

13-باب
الصلاة إلى الحربة يوم العيد
972- حدثنا محمد بن بشار : ثنا عبد الوهاب : ثنا عبيد الله ، عن نافع ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - كان تركز له الحربة قدامه يوم الفطر والنحر ، ثم يصلي .
قد سبق هذا الحديث والكلام عليه في ((أبواب: سترة المصلي)) .
وذكرنا أن ابن ماجه خرجه من رواية الأوزاعي ، عن نافع ، وفي أول حديثه زيادة : ((أن العنزة كانت تحمل بين يديه)) ، وفي آخره: ((أن المصلىكان فضاءً ، ليس شيء يستتر به)) .
ولعل هذه الزيادة في آخره مدرجة .
وقد خرجه البخاري بدونهما في الباب الآتي .
وتقدم -أيضاً- قول مكحول : إنما كانت تحمل الحربة مع النبي - صلى الله عليه وسلم - يوم العيد ؛ لأنه كانَ يصلي إليها .
وفي هذا : إشارة إلى أنه لم يكن يفعل ذلك تعاظماً وتكبراً ، كما كان أمراء بني أمية ونحوهم يفعلونه .
وقد يريد به -أيضاً- : أن الحربة من السلاح ، والسلاح يكره حمله في العيدين ، إلا من حاجه ، كما سبق ذكره ، والحاجه إلى الحربة الصلاة إليها في الفضاء .
فأما إن كان في المصلى سترة مبنيةٌ ، فلا حاجه إلى حمل عنزة مع الإمام .
وقد أشار إلى هذا جماعة من العلماء من أصحابنا وغيرهم ، منهم : أبو بكر
عبد العزيز بن جعفر .
ولا يقال : فقد يحتاج إليها الإمام ليعتمد عليها في حال خطبته ؛ لأن هذا لم ينقل عن النَّبيّ - صلى الله عليه وسلم -، أنه كانَ يعتمد في خطبته للعيدين على العنزة من وجه يعتمد عليهِ .
فقد رواه الشافعي ، عن إبراهيم بن محمد -هو: ابن أبي يحيى- ، عن ليث ، عن عطاء ،أن رسول الله - صلى الله عليه وسلم - كان إذاخطب يعتمد على عنزة إعتماداً .
وفي رواية : على عنزة أو عصاً . وهذا مرسل ضعيف .
وقد سبق من حديث البراء ، أن النبي - صلى الله عليه وسلم - أعطي قوساً أو عصاً ، فاتكأ عليه لما خطب .
* * *

14-باب
حمل العنزة أو الحربة بين يدي الإمام يوم العيد
973-حدثنا إبراهيم بن المنذر : ثنا الوليد : ثنا أبو عمرو -هو: الأوزاعي -: حدثني نافع ، عن ابن عمر ، قالَ : كان النبي - صلى الله عليه وسلم - يغدوإلى المصلى والعنزة بين يديه
تحمل ، وتنصب بالمصلى بين يديه ، فيصلي إليها .
قد ذكرنا في الباب الماضي معنى حمل العنزة بين يديه ، فلا حاجة إلى إعادته .
وسبق الفرق بين العنزة والحربة في ((أبواب السترة)) .
وفي هذه الرواية : التصريح بسماع الأوزاعي لهذا الحديث من نافع .
وقد رواه الوليد بن مزيد ، عن الأوزاعي : حدثني الزهري ، عن نافع -فذكره .
وقد ذكر غير واحد : أن الأوزاعي لم يصح له سماع من نافع ، منهم ابن معين ويحيى بن بكير .
وقيل : سمع منه حديثا واحداً .
وقد قيل : إن الشاميين كانوا يتسمحون في لفظة ((أ نا)) ، و(( ثنا )) ، ويستعملونها في غير السماع .
ذكره الإسماعيلي وغيره .
* * *

15-باب
خروج الحُيض إلى المُصلى
974- حدثنا عبدالله بن عبد الوهاب : ثنا حماد بن زيد ، عن أيوب ، عن محمد بن سيرين ، عن أم عطية ، قالت : أمرنا أن نخرج العواتق وذوات الخدور .
وعن أيوب ، عن حفصة- بنحوه ، وزاد في حديث حفصة : أو قالت : العواتق وذوات الخدور ويعتزلن الحُيض المصلى .
قد سبق هذا الحديث بتمامه في (( كتاب الحيض )) في (( باب : شهود الحائض العيدين ودعوة المسلمين )) ، وفيه : أن حفصة قالت لأم عطية : الحيض ؟ فقالت : أليست تشهد عرفة وكذا وكذا .
وتقدم هنالك الكلام عليه مستوفى .
وفي الحديث : أمر النساء بالخروج إلى العيدين حتى شوابهن وذوات الخدور
منهن .
وقد تقدم تفسير ((العواتق )) وأنها جمع عاتق ، وهي البكر البالغ التي لم تُزوج . ...
وفي خروج النساء إلي العيدين أحاديث كثيرة، قد سبق بعضها ، ويأتي بعضها-أيضاً .
وقد اختلف العلماء فيه على أقوال :
أحدها : أنه مستحب ، وحكي عن طائفة من السلف ، منهم علقمة .
وروي عن ابن عمر ، أنه كان يخرج نساءه . وروى عنه، أنه كان يحبسهن .
وروى الحارث ، عن علي قال: حق على كل ذات نطاق أن تخرج في العيدين .
ولم يكن يرخص لهن قي شيء من الخروج إلا في العيدين .
وهو قول إسحاق وابن حامد من أصحابنا .
وقال أحمد -في رواية ابن منصور- : لا أحب منعهن إذا أردن الخروج .
والثاني : أنه مباح ، غير مستحب ولا مكروه ، حكى عن مالك ،وقاله طائفة من أصحابنا .
الثالث : أنه مكروه بعد النبي - صلى الله عليه وسلم -، وهو قول النخعي ويحيى الأنصاري والثوري وابن المبارك .
وأحمد -في رواية حرب-، قال : لايعجبني في زماننا ؛لانه فتنةٌ واستدل هؤلاء بأن الحال تغير بعد النَّبيّ - صلى الله عليه وسلم - .
وقد قالت عائشة : لو أدرك رسول الله - صلى الله عليه وسلم - ما أحدث النساء بعده لمنعهن
المساجد ، وقد سبق .
والرابع : أنه يرخص فيه للعجائز دون الشواب ، روي عن النخعي -أيضاً- وهو قول أبي حنيفة وأصحابه ، ونقله حنبل عن أحمد .
وروي عن ابن عباس بإسناد فيه ضعف ، أنه أفتى بذلك سعيد بن العاص ، فأمر مناديه أن لا تخرج يوم العيد شابة ، وكل العجائز يخرجن .
الخامس :-قول الشافعي- : يستحب الخروج للعجائز ومن ليست من ذوات الهيئات .
وفسرأصحابه ذوات الهيئات بذوات الحسن والجمال،ومن تميل النفوس إليها ، فيكره لهن الخروج ؛ لما فيهِ من الفتنة .
* * *

16-باب
خروج الصبيان إلى المُصلى
975-حدثنا عمرو بن عباس :ثنا عبد الرحمن : ثنا سفيان ،عن عبد الرحمن ابن عابس ، قال : سمعت ابن عباس يقول : خرجت مع النبي - صلى الله عليه وسلم -يوم فطر - أو أضحى -، فصلى ثم خطب ، ثم أتى النساء ، فوعظهن وذكرهن ، وأمرهن بالصدقة .
977-حدثنا مسدد: ثنا يحيى: قال سفيان : حدثني عبد الرحمن بن عابس ، قال : سمعت ابن عباس-وقيل له-:أشهدت العيد مع رسول ألله - صلى الله عليه وسلم - ؟ قالَ: نعم ' ولولا مكاني من الصغر ما شهدته' خرج حتَّى اتى العلم الذي عندَ دار كثير بن الصلت'فصلى'ثُمَّ خطب ثُمَّ أتى النساء ومعه بلال فوعظهن وذكرهن وأمرهن بالصدقة فرأيتهن يهوين بايديهن يقذفنه في ثوب بلال ، ثُمَّ انطلق هوَ وبلال إلى بيته .
قد سبق هذا الحديث في ((باب : وضوء الصبيان وصلاتهم)) وذكرنا هنالك مايتعلق به من خروج الصبيان إلى العيد ؛ وإن هذا الحديث يدل على أن الأصاغر من الصبيان لم يكونوا يشهدون العيد إلا من كانَ منهم أقارب الإمام فلهم خصوصية على غيرهم .
وقد روي أن النبي - صلى الله عليه وسلم - كان يخرج إلى العيد ومعه من أهله كبارهم وصغارهم .
خرجه ابن خزيمة في ((صحيحه)) عن ابن أخي ابن وهب ، عن عمه ، عن
عبد الله بن عمر ، عن نافع ، عن ابن عمر ، أن رسول الله - صلى الله عليه وسلم - كان يخرج في العيدين مع الفضل بن عباس وعبد الله بن عباس وعلي وجعفر والحسن والحسين وأسامة بن زيد وزيد بن حارثة وأيمن بن أم أيمن ، رافعاً صوته بالتهليل والتكبير ، فيأخذ طريق الحدادين حتى يأتي المصلى ، فإذا فرغ رجع على الحذائين حتى يأتي منزله .
وقال : في القلب من هذا الخبر ، وأحسب الحمل فيه على العمري ، إن لم يكن الغلط من ابن اخي ابن وهب . انتهى .
والحمل فيه على ابن أخي ابن وهب ؛ فقد رواه جماعة عن ابن وهب ، وعن العمري ليس فيهِ شيء من هذه الألفاظ المستنكرة .
وروى حجاج بن أرطاة ،عن عبد الرحمن بن عابس ، أن النبي - صلى الله عليه وسلم - كان يخرج نساءه وبناته في العيدين .
واحتج به إسحاق بن راهويه .
وخرج الإمام أحمد من رواية حجاج -أيضاً- ، عن عطاء عن جابر قال : كان رسول الله - صلى الله عليه وسلم - كان يخرج في العيدين ويخرج أهله .
والعلم الذي عند دار كثير بن الصلت ، ودار كثير بن الصلت ، الظاهر أن ذلك كله محدث ، أحدث بعد النبي - صلى الله عليه وسلم - في مكان المصلى .
وقد تقدم أن المصلى كان فضاء ، ليس فيه سترة ؛ فلذلك كانَ النَّبيّ - صلى الله عليه وسلم - تحمل لهُ الحربة ؛ ليصلي إليها .
* * *

17- باب
استقبال الإمام الناس [ في خطبة العيد ]
وقال أبو سعيد : قام النبي - صلى الله عليه وسلم -مقابل الناس .
حديث أبي سعيد ، قد خرجه فيما سبق .
976- حدثنا أبو نعيم : ثنا محمد بن طلحة ، عن زبيد ، عن الشعبي ، عن
البراء ، قال : خرج النبي - صلى الله عليه وسلم -يوم الاضحى إلى البقيع ، فصلى ركعتين ، ثم أقبل علينا بوجهه ، وقال: (( إن أول نسكنا في يومنا هذا أن نبدأ بالصلاة ،ثم نرجع فننحر، فمن فعل ذلك فقد وافق سنتنا ، ومن ذبح قبل ذلك ، فإنه شيء عجله لأهله ، ليس من النسك في شيء)) . فقام رجل ، فقال : يارسول الله ، إني ذبحت ، وعندي جذعة خير من مسنة . قال : ((أذبحها ، فلا تفي عن أحد بعدك)) .
في هذا الحديث : أن خروجه وصلاته كانت بالبقيع ، وليس المراد به : أنه صلى في المقبرة ، وإنما المراد : أنه صلى في الفضاء المتصل بها ، واسم البقيع يشمل الجميع 0
وقد ذكر ابن زبالة ، بإسناد له ، أن النبي - صلى الله عليه وسلم - صلى العيد خارج المدينة في خمسة مواضع ، حتَّى استقر من صلاته في الموضع الذي عرف به ، وصلى فيه الناس بعده .
وأما استقباله الناس ، فالمراد به : بعد الصلاة عند الخطبة .
وذكر استقباله الناس : يدل على أنه لم يرق منبراً ، وأنه كان على الأرض والله سبحانه وتعالى أعلم .
* * *

19- باب
موعظة الإمام النساء يوم العيد
978- حدثنا اسحاق: ثنا عبد الرزاق : ثنا ابن جريج : أخبرني عطاء ، عن جابر بن عبد الله ، قالَ : سمعته يقول : قام النبي - صلى الله عليه وسلم - يوم الفطر فصلى ، فبدأ بالصلاة ، ثم خطب ، فلما فرغ نزل فأتى النساء فذكرهن ، وهو يتوكأ على بلال ، وبلال باسط
ثوبه ، يلقي فيه النساء الصدقة .
قلت لعطاء : زكاة يوم الفطر؟ قالَ : لا . ولكن صدقة يتصدقن حينئذ ، تلقي فتخها ويلقين .
قلت : أترى حقا على الإمام ذلك ، يأتيهن ويذكرهن؟ قالَ: إنَّهُ لحق عليهم ، وما لهم لا يفعلون ؟
979- قالَ ابن جريج : واخبرني حسن بن مسلم ، عن طاوس ، عن ابن عباس ، قالَ : شهدت الفطر مع رسول الله - صلى الله عليه وسلم - وأبي بكر وعمر وعثمان ، يصلونها قبل الخطبة ، ثُمَّ يخطب بعد ، خرج النَّبيّ - صلى الله عليه وسلم - كأني أنظر إليه حين يجلس بيده ، ثُمَّ أقبل يشقهم حتَّى جاء النساء ، معه بلال ، فقالَ : { يَا أَيُّهَا النَّبِيُّ إذا جَاءكَ الْمُؤْمِنَاتُ يُبَايِعْنَكَ } [الممتحنة: 12] الآية ، ثُمَّ قالَ- حين فرغ منها -: (( أأنتن على ذَلِكَ؟ )) ، قالت امرأة واحدة منهن ، لم يجبه غيرها : نعم- لا يدري حسن من هي - قال : فتصدقن ، فبسط بلال ثوبه، ثم قال، هلم لكن فداء أبي وأمي ، فيلقين الفتخ والخواتيم في ثوب بلال .
قال عبد الرزاق : الفتخ : الخواتيم العظام ، كانت في الجاهلية .
قد تقدم الكلام على قوله : (( فلما فرغ نزل)) وأنه يشعر بانه كان على موضع عالٍ .
وموعظته للنساء وهو يتوكأ على بلال : دليل على أن الإمام إذا وعظ قائما على قدميه فله أن يتوكأ على إنسان معه ، كما يتوكأ على قوس أو عصا .
وفيه: أن النبي - صلى الله عليه وسلم -لما انتقل من مكان خطبته للرجال ، اشار اليهم بيده أن لا يذهبوا .
وفيه : دليل على أن الأولى للرجال استماع خطبة النساء - أيضاً- لينتفعوا بسماعها وفعلها ، كما تنتفع النساء .
وقد تقدم : أن الإمام يفرد النساء بموعظة إذا لم يسمعوا موعظة الرجال ، وهو قول عطاء ومالك والشافعي وأصحابنا .
وقال النخعي : يخطب قدر ما ترجع النساء إلى بيوتهن .
وهذا يخالف السنة ، ولعله لم يبلغه ذلك .
وقد روي، عن النبي - صلى الله عليه وسلم - أنه خير الناس بين استماع الخطبة والذهاب .
فروى عطاء ، عن عبد الله بن السائب ، قال: شهدت مع النبي - صلى الله عليه وسلم - العيد ، فلما قضى الصلاة قالَ: (( أنا نخطب ، فمن أحب أن يجلس للخطبة فليجلس ، ومن أحب أن يذهب فليذهب )) .
خرجه أبو داود والنسائي وابن ماجة وابن خزيمة في (( صحيحه)) ، من رواية الفضل بن موسى السيناني ، عن ابن جريج ، عن عطاء .
وقال أبو داود : ويروى - مرسلا- عن عطاء ، عن النبي - صلى الله عليه وسلم -.
وروى عباس الدوري، عن ابن معين، قال: وصله خطأ من الفضل ، وإنما هو عن عطاء مرسلا .
وكذا قال أبو زرعة : المرسل هو الصحيح .
وكذا ذكر الإمام أحمد أنه مرسل .
وكان عطاء يقول به ، ويقول: إن شاء فليذهب .

قال أحمد : لا نقول بقول عطاء ، أرأيت لو ذهب الناس كلهم على من كان يخطب ؟
ولم يرخص بالانصراف قبل فراغ الخطبة ، ولعله أراد انصراف الناس كلهم ، فيصير الإمام وحده فتتعطل الخطبة . والله اعلم .
واختلف قول الإمام أحمد في جواز الكلام والإمام يخطب في العيد ، على
روايتين ، عنه .
وروى وكيع بإسناده ، عن ابن عباس ، أنه كره الكلام في أربع مواطن : في الجمعة ، والفطر، والأضحى ، والاستسقاء ، والإمام يخطب .
وكرهه الحسن وعطاء .
وقال مالك : من صلى مع الإمام فلا ينصرف حتى ينصرف الإمام .
وكذلك مذهبه فيمن حضر من النساء العيدين ، فلا ينصرف إلا بإنصراف
الإمام . ذكره في (( تهذيب المدونة)) .
ومذهب الشافعي[ من أصحابنا ] كقول عطاء : إن استماع الخطبة مستحب غير لازم .
وظاهره : أنه يجوز للرجال كلهم الإنصراف وتعطيل الخطبة ؛ لأنها مستحبة غير واجبة .
وقد رأيت كلام أحمد مصرحاً بخلاف ذلك .
وفي حديث ابن عباس ، أنه يجوز للإمام أن يشق الناس ويتخطاهم إذا كان له في ذلك مصلحة .
وفي اكتفائه - صلى الله عليه وسلم -بأجابة امراة واحدة بعد قوله للنساء : (( أأنتن على ذلك؟)) دليل على أن إقرار واحد من الجماعة في الأمور الدينية كاف ، إذا سمع الباقون ، وسكتوا عن الإنكار .
وقوله: (( لا يدري حسن من هي )) حسن ، هو : ابن مسلم- صاحب طاوس .
وفي رواية مسلم في(( صحيحه)) لهذا الحديث : ((لا يدرى حينئذ من هي)) .
وقد قال بعض الحفاظ المتأخرين : إن رواية البخاري هي الصحيحة .
وقد فسر عبد الرزاق في رواية البخاري ((الفتخ)) بالخواتيم العظام .
وقيل : ((الفتخة)) حلقة من ذهب أو فضة لا فص لها ، وربما اتخذ لها فص .
وقيل: إنها تكون في أصابع اليدين والرجلين من النساء .
وهي بفتح الفاء والتاء والخاء المعجمة .
ويفرق بين مفردها وجمعها تاء التأنيث ، كأسماء الجنس الجمعي ، وهو في المخلوقات كثير كتمرة وتمر ، وفي المصنوعات قليل كعمامة وعمام . ومنه : فتخة وفتخ .
وتجمع((فتخة))على فتخات وفتوخ-أيضاً .
وفي الحديث : التفدية بالأب والأم ، ولبسط القول فيه موضع آخر ، يأتي -إن شاء الله سبحانه وتعالى .
وفيه جواز صدقة المرأة بدون إذن زوجها تطوعاً .
ولعل ابن جريج استشكل ذلك فظن أن هذه الصدقة كانت صدقة الفطر ؛ لأن الصدقة الواجبة لا إشكال في إخراج المرأة لها بدون إذن زوجها ، فسأل عطاء عن ذَلِكَ ، فأخبره عطاء أنها لم تكن صدقة الفطر ، وإنما هي صدقة تطوع .
ولم يستدل عطاء بأن صدقة الفطر لاتؤخذ فيها القيمة ، فلعله كان يرى جواز إخراج القيمة فيها .
وإنما أخذ النبي - صلى الله عليه وسلم -معه بلال ليتوكأ عليهِ ، وليحمل الصدقة التي تلقيها النساء .
وفيه : دليل على أن الإمام يستصحب معه المؤذن في الصلوات التي يجمع لها ويخطب ، وإن لم يكن يؤذن لها ويقام ، ويستعين به .
* * *

20- باب
إذا لم يكن لها جلبابٌ في العيد
980-حدثنا أبو معمر:ثنا عبد الوارث :ثنا أيوب ،عن حفصة بنت سيرين ، قالت : كنا نمنع جوارينا أن يخرجن يوم العيد ، فجاءت امرأة فنزلت قصر بني خلف ، فأتيتها فحدثت أن زوج أختها غزا مع النبي - صلى الله عليه وسلم -ثنتي عشرة غزوة ، فكانت أختها معه في ست غزوات . قالت :وكنا نقوم على المرضى ونداوي الكلمى فقالت : يارسول الله ، أعلى إحدانا بأس إذا لم يكن لها جلباب أن لاتخرج ؟ قالَ : ((لتلبسها صاحبتها من جلبابها ، فليشهدن الخير ودعوة المؤمنين )) .
قالت حفصة : فلما قدمت أم عطية أتيتها ، فسألتها : أسمعت في كذا ؟ فقالت : نعم بأبي - وقلما ذكرت النَّبيّ - صلى الله عليه وسلم - إلا قالت : بأبي - قالَ : (( ليخرج العواتق ذوات الخدور)) -أو قالَ : ((العواتق وذوات الخدور)) -شك أيوب - ((والحُيض ، فيعتزل الحُيض المصلى ، وليشهدن الخير ودعوة المؤمنين)) .
فقلت لها: الحُيض ؟ قالت : نعم ، أليس الحائض تشهد عرفات ، وتشهد كذا
وكذا ؟
((قصر بني خلف)) بالبصرة ، منسوب إلى بني خلف الخزاعيين ، وخلف هذا جدُ طلحة الطلحات بن عبد الله بن خلف .
وفي هذه الرواية عن أيوب : بيان أن ذكر الجلباب إنما روته حفصة بنت سيرين ، عن امرأة غير مسماة ، عن أختها عن النبي - صلى الله عليه وسلم - ، وإن بقية الحديث ترويه حفصة ، عن أم عطية ، عن النبي - صلى الله عليه وسلم - .
وكذا رواه ابن علية ، عن أيوب - أيضاً .
ونحوه رواه حماد بن زيد وابن عيينة ، عن أيوب .
وهذا هو الصحيح عند أبي بكر الخطيب وغيره .
وروى حماد بن سلمة الحديث كله ، عن أيوب ويونس بن حبيب ويحيى بن عتيق وهشام في آخرين ، عن محمد بن سيرين ، عن أم عطية - بتمامه .
وكذا رواه أبو جعفر الرازي ، عن هشام بن حسان ، عن محمد وحفصة ، كلاهما عن أم عطية - بتمامه .
وقد خرجه مسلم في ((صحيحه)) من حديث عيسى بن يونس ، عن هشام ، عن حفصة ، عن أم عطية -بتمامه ، حتى ذكر فيه : قصة الجلباب .
وكذا خرجه الترمذي من حديث منصور بن زاذان ، عن ابن سيرين ، عن أم عطية -أيضاً .
وخرجه البخاري الحديث بتمامه ، وفيه قصة الجلباب في ((كتاب الحيض)) -كما تقدم- من طريق يزيد بن إبراهيم ، عن ابن سيرين ، عن أم عطية -أيضاً .
وفي الحديث : تأكيد في خروج النساء في العيدين .
وقد ورد التصريح بوجوبه .
فخرج الإمام أحمد من رواية طلحة بن مصرف ، عن امرأة من بني عبد القيس ، عن أخت عبد الله بن رواحة الانصاري ،عن النبي - صلى الله عليه وسلم - ، قال : (( وجب الخروج على كل ذات نطاق)) .
وفيه : امرأة لا تُعرف .
وخرج ابن شاهين في (( كتاب العيدين )) من حديث ابن عباس ، عن النبي
- صلى الله عليه وسلم - ، قال : (( العيدان واجبان على كل حالم ، من ذكر وأنثى)) .
وفي إسناده : عمرو بن شمر ، ضعيف جدا .
وروى الحارث عن علي ، قالَ : حق على كل ذات نطاق أن تخرج في العيدين .
وهذا مما لا يعلم به قائل - أعني : وجوب الخروج على النساء في العيد .
* * *

21-باب
اعتزال الحيض المصلى
981- حدثنا محمد بن المثنى : ثنا ابن أبي عدي ، عن ابن عون ، عن محمد : قالت أم عطية : أمرنا أن نخرج ، فنخرج الحيَض والعواتق وذوات الخدور - وقال ابن عون : أو العواتق ذوات الخدور - فأما الحيَض ، فيشهدون جماعة المسلمين ودعوتهم ، ويعتزلن مصلاهم .
قد سبق الكلام على هذا الحديث في (( كتاب الحيض )) وذكرنا وجه اعتزال الحيض المصلى : هل هو لأن حكم المصلى حكم المساجد ، أو خشية التضييق على من يصلي من النساء ، فيكون الاعتزال في حالة الصلاة خاصة ؟
وهو الأظهر . والله سبحانه وتعالى أعلم .
* * *

22-باب
النحر والذبح بالمصلى
982- حدثنا عبد الله بن يوسف : ثنا الليث : حدثني كثير بن فرقد ، عن نافع عن ابن عمر ، أن النبي - صلى الله عليه وسلم - كان ينحر- أو يذبح - بالمصلى .
وخرجه في (( الأضاحي)) عن يحيى بن بكير ، عن الليث ، وقال فيهِ : كان يذبح وينحر بالمصلى .
وخرج-أيضاً- من رواية عبيد الله ، عن نافع، قال: كان عبد الله ينحر في المنحر .
قال عبيد الله : يعني منحر النبي - صلى الله عليه وسلم - .
وخرج أبو داود من رواية أسامة بن زيد ، عن نافع ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - كان يذبح أضحيته بالمصلى ، وكان ابن عمر يفعله .
وخرجه ابن ماجه- مختصرا.
وقال الإمام أحمد - في رواية حنبل- هو منكر .
وخرج ابن ماجه بإسناد فيه ضعف ، عن سعد القرظ ،أن النبي - صلى الله عليه وسلم -ذبح أضحيته عند طرف الزقاق طريق بني زريق بيده بشفرة .
وخرج الإمام أحمد وأبو داود والترمذي من حديث المطلب ، عن جابر قال : شهدت مع النبي - صلى الله عليه وسلم - الأضحى بالمصلى ، فلما قضى خطبته نزل من منبره ، فأتي بكبش فذبحه رسول الله - صلى الله عليه وسلم - بيده ، وقال : (( بسم الله ، وبالله ، والله أكبر ، هذا عني وعمن لم يضحِ من أمتي)) .
وهذا لفظ الترمذي .
وقال : غريب ، والمطلب يقال : إنه لم يسمع من جابر .
وخرج الإمام أحمد من حديث عبد الله بن محمد بن عقيل ، عن علي بن حسين، عن أبي رافع ، أن النبي - صلى الله عليه وسلم - كان إذا ضحى اشترى كبشين سمينين أقرنين أملحين ، فإذا صلى وخطب أتي بأحدهما وهو قائم في مصلاه ، فذبحه بنفسه بالمدية ،- وذكر
الحديث .
وقد يعارض هذه الأحاديث حديث البراء بن عازب ، وقول النبي - صلى الله عليه وسلم - : (( إن أول ما نبدأ به في يومنا هذا نصلي ، ثم نرجع فننحر)) .
وخرج النسائي من رواية عبد الله بن سليمان : حدثني نافع ، عن عبد الله بن
عمر ، أن رسول الله - صلى الله عليه وسلم -نحر يوم الأضحى بالمدينة . قال: وكان إذا لم ينحر ذبح
بالمصلى .
فهذه الرواية يجمع بها بين سائر الروايات ، وأنه كان إذا نحر ما ينحر نحره
بالمدينة ، فإن ذبح الغنم ذبحها بالمصلى .
وعلى هذا ، فتكون رواية البخاري الصحيحة لحديث ابن عمر: (( كان يذبح- أو ينحر - بالمصلى)) - بالشك .
وذبح ابن عمر بالمصلى يدل على أنه كان يرى استحباب ذلك للإمام وغيره .
ومن العلماء [ من ] يستحب ذلك للإمام ، منهم مالك . وقال : لا نرى ذلك على غيره .
وفيه : إشارة إلى أن غيره لا يتأكد في حقه ذلك كالإمام .
وقال سفيان : للإمام أن يحضر أضحيته عند المصلى ؛ ليذبح حين يفرغ من الصَّلاة والخطبة ؛ لئلا يذبح أحد قبله . قالَ : وذلك من الأمر المعروف .
وروى الواقدي بأسانيد لهُ متعددة ، أن النَّبيّ - صلى الله عليه وسلم - كانَ يذبح يوم النحر عندَ طرف الزقاق ، عندَ دار معاوية .
ثم قال الواقدي : وكذلك يصنع الأئمة عندنا بالمدينة .

وروى- أيضاً- عن عمرو بن عثمان ، أنه رأى عمر بن عبد العزيز- رحمه الله- خطب يوم النحر ، ثم أتي بكبش في مصلاه ، فذبحه بيده ، ثم أمر به فقسم على
المساكين ، ولم يحمل إلى منزله منه شيئاً .
* * *

23-باب
كلام الإمام والناس في خطبة العيد
فيه ثلاثة أحاديث .
الأول :
983- ثنا مسدد : ثنا أبو الأحوص : ثنا منصور ، عن الشعبي ، عن البراء بن عازب ، قالَ : خطبنا رسول الله - صلى الله عليه وسلم -يوم النحر بعد الصَّلاة ، فقالَ : (( من صلى صلاتنا ونسك نسكنا فقد أصاب النسك ، ومن نسك قبل الصلاة فتلك شاة لحم)) .
فقام أبو بردة بن نيار ، فقالَ : يا رسول الله ، والله لقد نسكت قبل أن أخرج إلى الصلاة ، وعرفت أن اليوم يوم أكل وشرب ، فعجلت وأكلت وأطعمت أهلي وجيراني . فقال رسول الله - صلى الله عليه وسلم -: (( تلك شاة لحم)) . قال : فإن عندي عناقا جذعة ، هي خير من شاتي لحم ، فهل تجزي عني ؟ قالَ : (( نعم ، ولن تجزي عن أحد بعدك)) .
مقصود البخاري بهذا الحديث : الاستدلال على جواز أن يكلم الإمام أحدا من الناس أو يكلمه أحد ، وهو يخطب للعيد .
وقد تقدم : أن الكلام في حالة خطبة العيد قد كرهه الحسن وعطاء ، وأباحه الشافعي وغيره .
وروى الشافعي بإسناد ضعيف ، عن عمر بن عبد العزيز ، أنه كان يترك المساكين يطوفون يسألون الناس في المصلى في خطبته الأولى يوم الأضحى والفطر ، فإذا خطب خطبته الأخيرة أمر بهم فأجلسوا .
قال الشافعي : وسواء الأولى والآخرة ، أكره لهم المسألة ، وإن فعلوا فلا شيء عليهم فيها ، إلا ترك الفضل في الاستماع .
وعن أحمد- في تحريمه وإباحته- روايتان .
ويستثنى من ذلك - عنده -: كلام الإمام لمصلحة ، وكلام من يكلمه لمصلحة ، كما قال في خطبة الجمعة .
وهذا الذي في هذا الحديث من هذا الجنس ، فلا يستدل به على إباحة الكلام مطلقا .
الحديث الثاني :
984- ثنا حامد بن عمر ، عن حماد ، عن أيوب ، عن محمد ، أن أنس بن مالك قالَ : إن رسول الله - صلى الله عليه وسلم -صلى يوم النحر ، ثم خطب ، فأمر من ذبح قبل الصلاة أن يعيد ذبحه ، فقام رجل من الأنصار ، فقالَ : يا رسول الله ، جيران لي- إما قالَ : بهم
خصاصة ، وإما قالَ : فقراء- وإني ذبحت قبل الصَّلاة ، وعندي عناق لي أحب [ إلي] من شاتي لحم ، فرخص له فيها .
وهذا الحديث ، كالذي قبله في الدلالة .
الحديث الثالث :
985- ثنا مسلم : ثنا شعبة ، عن الأسود ، عن جندب ، قالَ : صلى النبي - صلى الله عليه وسلم -يوم النحر ، ثم خطب ، ثم ذبح ، فقال : (( من ذبح قبل أن يصلي فليذبح أخرى مكانها ، ومن لم يذبح فليذبح باسم الله )) .
في الاستدلال بهذا الحديث على الكلام في خطبة العيد نظر ؛ لوجهين:
أحدهما : أنه ليس فيهِ التصريح بأن ذَلِكَ كانَ في الخطبة فيحتمل أنه قاله قبلها ، أو بعدها .
وقد وقع في رواية لمسلم في (( صحيحه)) من هذا الحديث ما يدل على أنه قاله قبل الخطبة ؛ فإنه قالَ : فلم يعد إن صلى وفرغ من صلاته سلم ، فإذا هوَ يرى لحم أضاحي قد ذبحت قبل أن يفرغ من صلاته ، فقالَ : (( من كانَ ذبح)) - إلى آخره .
ولكن رواه غير واحد ، عن شعبة ، فذكروا فيهِ : أنه قاله في خطبته .

والثاني : أن هذا لم يكن خطابا لأحد معين ، ولا في الحديث أن أحدا قام إليه فخاطبه ، كما في حديث البراء وحديث أنس المتقدمين .
وحينئذ ؛ فيكون ذكره لهذا في الخطبة من جملة تعليم أحكام الأضاحي ، ولا شك في أن الإمام لهُ أن يعلم الناس في خطبة عيد النحر أحكام الأضاحي ، وما يحتاجونه إلى معرفته منها .
وحديث البراء وأنس يدلان على ذلك - أيضاً .
وهذا كله مستحب، وقد نص عليه الشافعي وأصحابنا .
وقالوا- أيضاً- يسن للإمام أن يعلم الناس في خطبة عيد الفطر حكم إخراج الفطرة .
وقد روي عن ابن عباس ، أنه خطب بالبصرة يوم الفطر ، فعلم الناس صدقة الفطر .
خرجه ابن شاهين في (( كتاب العيدين)) .
وفي إسناده : ضعف .
والصحيح : ما روى الحسن ، قالَ : خطب ابن عباس في آخر رمضان على منبر البصرة ، فقالَ : أخرجوا صدقة صومكم . فكأن الناس لم يعلموا ، فقال : من هاهنا من أهل المدينة ؟ قوموا إلى إخوانكم فعلموهم -وذكر بقية الحديث .
خرجه الإمام أحمد وأبو داود والنسائي .
والحسن ،لم يسمع من ابن عباس ، ولم يكن بالبصرة يوم خطب ابن عباس .
وخرج الإمام أحمد وأبو داود ، من رواية الزهري ، قال : قال عبد الله بن ثعلبة بن صعير : خطب رسول الله - صلى الله عليه وسلم - الناس قبل الفطر بيومين ، فقال : ((ادوا صاعاً من بر)) -الحديث .
وفي إسناده : اختلاف كثير على الزهري .
واختلف في عبد الله بن ثعلبة : هل له صحبة ، أم لا ؟
وقد روى عبد الله ابن الإمام أحمد في ((مسائله)) بإسناده ، عن الزهري عن ابن المسيب : كانَ النَّبيّ - صلى الله عليه وسلم -يخطب قبل الفطر بيومين ، ويأمرهم بأداء زكاة الفطر ، فيخرجونها قبل الصَّلاة .
وروى الواقدي بأسانيد له متعددة ، عن عائشة وابن عمر وأبي سعيد حديثاً طويلاً ،فيه : أن النبي - صلى الله عليه وسلم -كان يخطب قبل الفطر بيومين ، فيأمر بإخراج صدقة الفطر قبل أن يغدو إلى المصلى .
دكره ، عنه محمد بن سعد .
وذكر ابن سعد ، عنه -أيضاً- : ثنا عمرو بن عثمان بن هانئ ، قال : سمعت عمر بن عبد العزيز بخناصرة ، وهوخليفة ، خطب الناس قبل يوم الفطر بيوم ، وذلك يوم الجمعة ، فذكر الزكاة فحض عليها ، وقال :
على كل انسان صاع تمراً ومدان من حنطة . وقال : انه لا صلاة لمن لازكاة له ، ثم قسمها يوم الفطر .
ويدل على أن الإمام إنما يعلم الناس حكم صدقة الفطر قبل يوم الفطر :
حديث ابن عمر ، أن النبي - صلى الله عليه وسلم - أمر بزكاة الفطر أن تؤدى قبل خروج الناس إلى الصلاة .
وقد خرجه البخاري في موضع آخر .
وفيه : دليل واضح على انه كان يامر بذلك قبل يوم الفطر ، والافكيف كان يأمر بعد الصلاة بأن تؤدى قبل الصلاة ؟
وبقية ما دل عليهِ هذه الأحاديث ، من الذبح قبل الصَّلاة ، ومن الأمر لمن ذبح قبلها بالاعادة ، ومن أحكام الجذع من الضأن والمعز موضعه غيرهذا ، ويأتي فيهِ - إن شاء الله سبحانه وتعالى .
* * *

24-باب
من خالف الطريق إذا رجع يوم العيد
986- حدثنا محمد : ثنا أبو تميلة يحيى بن واضح ، عن فليح بن سلمان ، عن سعيد بن الحارث ، عن جابر بن عبد الله ، قال : كان النبي - صلى الله عليه وسلم - إذا كان يوم عيد خالف الطريق .
تابعه : يونس بن محمد ، عن فليح ، عن سعيد ، عن أبي هريرة .
وحديث جابر أصح .
كذا في بعض النسخ : (( تابعه : يونس ، عن فليح ، عن سعيد ، عن أبي
هريرة )) وهي رواية ابن السكن .
ويقال : إن ذلك من إصلاحه .
وفي أكثر النسخ : (( تابعه : يونس بن محمد ، عن فليح ، وحديث جابر
أصح)) .
وذكر أبو مسعود الدمشقي : أن البخاري قالَ : (( تابعه يونس بن محمد ، عن فليح . قال : وقال : محمد بن الصلت : عن فليح ، عن سعيد ، عن أبي هريرة ، وحديث جابر أصح)) .
ثم ذكر أن ذلك وهم منه- يعني : متابعة يونس لأبي تميلة-، وإنما رواه يونس ومحمد بن الصلت ، كلاهما عن فليح ، عن سعيد، عن أبي هريرة .
وكذا رواه الهيثم بن جميل، عن فليح، وأن البخاري أراد أن يونس قال فيهِ : ((عن جابر )) .
وفيه : إشارة إلى أن غيرهما خالف في ذكر جابر ، وإن ذكره أصح ، وما ذكره أبو مسعود تصريح بذلك .
وقوله : ((وحديث جابر)) يدل عليه ، والله أعلم .
وحاصل الأمر : أنه اختلف في إسناده على فليح :
فرواه ، عنه الأ كثرون ، منهم : محمد بن الصلت والهيثم بن جميل وسريج ، فقالوا : عن سعيد بن الحارث ، عن أبي هريرة .
وخالفهم أبو تميلة يحيى بن واضح ، فرواه عن سعيد بن الحارث ، عن جابر .
وعند البخاري ، أن هذا أصح .
وأما يونس بن محمد ، فرواه عن فليح ، واختلف عنه :
فذكر البخاري والترمذي في ((جامعه)) : أنه رواه عن فليح عن سعيد ، عن
جابر ، متابعة لأبي تميلة .
وكذا رواه ابن خزيمة وابن حبان في (( صحيحيهما)) .
وكذلك خرجه البيهقي من رواية محمد بن عبيد الله المنادي ، عن يونس .
وقد قال مهنا : قلت لأحمد : هل سمع سعيد بن الحارث من أبي هريرة ؟ فلم يقل شيئاً .
وقد ذكر البيهقي : أن أبا تميلة روي عنه ، عن فليح ، عن سعيد ، عن أبي هريرة -أيضاً .
ثم خرجه من طريق أحمد بن عمرو الحرشي ، عن أبي تميلة كذلك .
فتبين بهذا : أن ابا تميلة ويونس اختلف عليهما في ذكر : (( أبي هريرة وجابر))، وأن اكثر الرواة قال فيه : (( عن أبي هريرة )) ، ومنهم من اختلف عليه في ذكر ((أبي هريرة وجابر)) .
وقد ذكر الإمام أحمد ، أنه حديث أبي هريرة ، وهذا يدل على أن المحفوظ قول من قالَ : ((عن أبي هريرة)) ، كما قاله أبو مسعود ، خلاف ما قاله البخاري .
وفي الباب : أحاديث أخر ، ليست على شرط البخاري .
ومن أجودها : حديث عبد الله بن عمر العمري ، عن نافع ، عن ابن عمر أن النبي - صلى الله عليه وسلم - أخذ يوم العيد في طريق ، ثم رجع من طريق آخر .
خرجه أبو داود .
وخرجه ابن ماجه ، وعنده: أن ابن عمر كان يخرج إلى العيد في طريق ، ويرجع في أخرى ، ويزعم أن رسول الله - صلى الله عليه وسلم - كان يفعله .

وقد استغربه الإمام أحمد ، وقال : لم أسمع هذا قط .
وقال -أيضاً- : العمري يرفعه ، ومالك وابن عيينة لا يرفعانه .
يعني : يقفانه على ابن عمر من فعله .
قيل له : قد رواه عبيد الله -يعني : أخا العمري ، عن نافع ،عن ابن عمر ؟
فأنكره ، وقال : من رواه ؟ قيل لهُ : عبد العزيز بن محمد - يعني : الدراوردي .
-قالَ : عبد العزيز يروي مناكير .
وقال البرقاني : سألت الدارقطني : هل رواه عن نافع غير العمري ؟ قَالَ : من وجه يثبت ، لا . ثُمَّ قالَ : روي عن مالك ، عن نافع ، ولكن لايثبت . انتهى .
والصحيح عن مالك وغيره : وقفه دون رفعه .
وكذا رواه وكيع عن العمري-موقوفا .
وقد استحب كثير من أهل العلم للإمام وغيره إذا ذهبوا في طريق إلى العيد أن يرجعوا في غيره ، وهو قول مالك والثوري والشافعي وأحمد .
وألحق الجمعة بالعيد في ذلك .
ولو رجع من الطريق الذي خرج منه لم يكره .
وفي (( سنن أبي داود )) حديث ، فيه : أن أصحاب رسول الله - صلى الله عليه وسلم - كانوا يفعلون ذلك في زمانه ..
وتكلم الناس في المعنى الذي لأجله يسحب مخالفة الطريق ، وكثر قولهم في ذلك ، وأكثره ليس بقوي .
وقد روي في حديث عبد الرحمن بن عبد الله بن عمر ، عن أبيه ، عن نافع ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - كان يغدو من طريق ويرجع من اخر ؛ ليتسع الناس في الطريق .
وعبد الرحمن هذا ، ضعيف جداً .
ومعنى الاتساع في الطريق : أنه يخشى كثرة الزحام في الطريق الأول .
وهذا أحد ما قيل في معناه .
وقيل : ليشهد به الطريقان .
وقيل : ليتصدق على من كان فيهما من السؤال .
وقيل : ليكثر التقاء المسلمين بعضهم ببعض للسلام والتودد .
وقيل : للتفاؤل بتغير الحال إلى الرضى والمغفرة ؛ فإنه يرجى لمن شهد العيد أن يرجع مغفوراً لهُ .
وقيل : كان يغدو في أطول الطريقين ويرجع في أقصرهما ؛ لتكثر خطاه في المشي إلى الصَّلاة .
وهذا هو الذي رجحه كثير من الشافعية .
وقد روي في حديث عكس هذا :
فرواه سليمان بن أرقم ، عن الزهري ، عن ابن المسيب ، عن أبي هريرة : كان النبي - صلى الله عليه وسلم - وأبو بكر وعثمان إذا خرجوا إلى العيد من طريق رجعوا في طريق آخر أبعد منه .
وسليمان بن أرقم ، متروك .
ولا أصل لحديثه هذا بهذا الإسناد .
وعلى تقدير أن يكون له أصل ، فيمكن توجيهه بأن القاصد لصلاة العيد ينبغي له قصدها من أقرب الطرق ؛ لأنه إن كانَ أماماً فلئلا يطول انتظاره ، وان كانَ مأموماً فخشية أن يسبق بالصلاة أو بعضها ، أو أن يتمكن من صلاتها في مكان يمكنه الاقتداء فيهِ بالإمام ؛ ولهذا شرع له التبكير ؛ ليقرب من الإمام .
والراجع من الصَّلاة قد أمن ذَلِكَ كله ، فيمشي حيث شاء ، ويسلك أبعد الطرق ، ويقف فيها لحاجته وللقاء الناس والسلام عليهم والدعاء لهم ، وغير ذَلِكَ من المصالح .
وقد روي عن جماعة من الصحابة والتابعين ، أنهم كانوا يتلاقون يوم العيد ، ويدعو بعضهم لبعض بالقبول .

ورخص فيه الإمام أحمد ، وقال : لا أبتدئ به أحداً ، فإن قاله لي ، رددت عليه .
وقال-مرة- : ما أحسنه ، إلا أن يخاف الشهرة .
كأنه يشير إلى أنه يخشى أن يشتهر المعروف بالدين والعلم بذلك ، فيقصد لدعائه ، فيكره لما فيه من الشهرة .
وقد خرج الإمام أحمد من حديث المنكدر بن محمد ، عن أبيه ، عن عبد الرحمن بن عثمان التيمي ، قال : رأيت رسول الله - صلى الله عليه وسلم - قائماً في السوق يوم العيد ، ينظر والناس
يمرون .
ورواه الشافعي ، عن إبراهيم بن محمد : حدثني معاذ بن عبد الرحمن التيمي ، عن أبيه ، عن جده ، أنه رأى رسول الله - صلى الله عليه وسلم - رجع من المصلى في يوم عيد، فسلك على التمارين أسفل السوق ، حتى إذا كان عند موضع البركة التي بالسوق قام فاستقبل فج
أسلم ، فدعا ثم انصرف .
قال الشافعي : فأحب أن يصنع الإمام مثل هذا ، وأن يقف في موضع يدعو الله - عز وجل -، مستقبل القبلة .
* * *

25-باب
إذا فاته العيد يصلي ركعتين ، وكذلك النساء ، ومن كان في البيوت والقرى ؛ لقول النَّبيّ - صلى الله عليه وسلم - : ((هذا عيدنا أهل الإسلام)) .
وأمر أنس بن مالك مولاهم ابن أبي عتبة بالزاوية ، فجمع أهله وبنيه ، فصلى بهم كصلاة أهل المصر وتكبيرهم .
وقال عكرمة : أهل السواد يجتمعون في العيد، يصلون ركعتين، كما يصنع الإمام 0
وكان عطاء إذا فاته العيد صلى ركعتين .
ذكر البخاري في هذا الباب مسائل .
أحدها :
من فاته صلاة العيد مع الإمام من أهل المصر ، فإنه يصلي ركعتين .
وحكاه عن عطاء .
وحكي -أيضا- عن أبي حنيفة والحسن وابن سيرين ومجاهد وعكرمة والنخعي ، وهو قول مالك والليث والأوزاعي والشافعي وأحمد -في رواية ، عنه .
ثم اختلفوا: هل يصلي ركعتين بتكبيركتكبيرالإمام، أم يصلي بغير تكبير ؟
فقالَ الحسن والنخعي ومالك والشافعي وأحمد -في رواية -: يصلي بتكبير ، كما يصلي الإمام .
واستدلوا بالمروي عن أنس ، وأنس لم يفته في المصر بل كان ساكناً خارجاً من المصر بعيداً منه ، فهوفي حكم أهل القرى .
وقد أشار إلى ذلك الإمام أحمد -في رواية عنه .
والقول بانه يصلي كما يصلي الإمام قول أبي حنيفة وأبي بكر بن أبي شيبة ، حتى قالَ : لايكبر إلا كما يكبر الإمام ، لا يزيد عليه ولا ينقص .
وكذا قاله الإمام أحمد -في رواية أبي طالب .
وعن ابن سيرين ، قال : كانوا يستحبون إذا فات الرجل العيدان أن يمضي إلى الجبان ، فيصنع كما يصنع الإمام .
وقال أحمد -في رواية الأثرم -: أن صليت ذهب إلى الجبان فصلى ، وإن شاء صلى مكانه .
وقال- في رواية إسماعيل بن سعيد -: إذا صلى وحده لم يجهربالقراءة ، وإن جهر جاز .
وهذا عنده حكم المصلي الصلاة الجهرية مفرداً ، فلو صلاها في جماعة جهر بها بغير إشكال ، كما فعله الليث بن سعد .
وقد ذهب جماعة من العلماء إلى أن الإمام لايجهر بالقرأة في صلاة العيدين إلا بمقدار ما يسمع من يليه ، روي ذلك عن علي ، وهو قول الحسن والنخعي والثوري .
وذكر الحسن ، عن أن النبي - صلى الله عليه وسلم - وأبا بكر وعمر كانوا يسمعون القراءة في العيدين والجمعة من يليهم .
خرجه المروزي في ((كتاب العيدين)) .
وهو قول الثوري في الجمعة والعيدين جميعاً .
وقال عطاء والأوزاعي وأحمد -في الرواية الأخرى -: يصلي من فاته العيد ركعتين بغير تكبير .
هذه الرواية ، حكاها أبو بكر عبد العزيز بن جعفر في كتاب ((الشافي)) .
وقال أحمد : إنما التكبير مع الجماعة .
وجعله أبو بكر عبد العزيز كالتكبير خلف المكتوبة في أيام التشريق .
وروى حنبل ، عن أحمد ، أنه مخير ، إن شاء صلى بتكبير ، وإن شاء صلى بغير تكبير .
وقالت طائفة : من فاتته صلاة العيد مع الإمام صلى أربع ركعات .
روي ذلك عن ابن مسعود من غير وجه .
وسوى ابن مسعود بين من فاتته الجمعة ، ومن فاته العيد ، فقال- في كل منهما -: يصلي أربعاً .
واحتج به الإمام أحمد .
ولا عبرة بتضعيف ابن المنذر له ؛ فإنه روي بأسانيد صحيحة .

وهذا قول الشعبي والثوري وأحمد -في رواية أخرى ،عنه- ،وهي اختيار أبي بكر عبد العزيز بن جعفر من أصحابنا ، بناءً على اختيارهم اشتراط الجماعة للعيد والاستيطان ، ويكون الأربع عيداً .
نص عليه أحمد في رواية الميموني .
وهذا يشبه قول ابن شاقلا : إن أدرك تشهد الجمعة يصلي أربعاً ، وهي جمعة له ، كما سبق ذلك .
وعلى هذا ، فيصلي وحده من غير جماعة ، نص عليه أحمد في رواية محمد بن
الحكم ، وكذا ذكره أبو بكر عبد العزيز .
وإنما يصلي في جماعة إذا قلنا : يصلي صلاة العيد على صفتها .
وهل يصلي الأربع بسلام واحد ، أو يخير بين ذلك وبين صلاتها بسلامين ؟
فيهِ عن أحمد روايتان .
واختار أبو بكر صلاتها بسلام واحد ، تشبيهاً لصلاتها بصلاة من تفوته الجمعة .
وعن أحمد : يخير بين أن يصلي ركعتين أو أربعاً .
وهذا مذهب الثوري الذي حكاه أصحابه ، عنه .
واستدل أحمد ، بأنه روي عن أنس ، أنه صلى ركعتين ، وعن ابن مسعود أنه صلى أربعاً .
وكذلك روي عن علي ، أنه أمر من يصلي بضعفة الناس في المسجد أربعاً ، ولا يخطب بهم .
وروي أحمد بن القاسم ، عن أحمد الجمع بين فعل أنس وقول ابن مسعود على وجه آخر ، وهو : إن صلى من فاته العيد جماعة صلى كصلاة الإمام ركعتين ، كما فعل أنس ، وإن صلى وحده صلى أربعاً ، كما قال ابن مسعود .
وقال إسحاق : إن صلاها في بيته صلاها أربعاً كالظهر ، وإن صلاها في المصلى صلاها ركعتين بالتكبير ؛ لأن علياً أمر الذي يصلي بضعفة الناس في المسجد أن يصلي
أربعا ، ركعتين مكان صلاة العيد ، وركعتين مكان خروجهم إلى الجبان ، كذا رواه حنش بن المعتمر عن علي .
واعلم ؛ أن الاختلاف في هذه المسألة ينبني على أصل ، وهو: أن صلاة العيد : هل يشترط لها العدد والاستيطان وإذن الإمام ؟
فيهِ قولان للعلماء ، هما روايتان عن أحمد .
وأكثر العلماء ، على أنه لايشترط لها ذَلِكَ ، وهو قول مالك والشافعي .
ومذهب أبي حنيفة وإسحاق : أنه يشترط لها ذلك .
فعلى قول الأولين : يصليها المنفرد لنفسه في السفر والحضر والمرأة والعبد ومن
فاتته ، جماعة وفرادى .
لكن لا يخطب لها خطبة الإمام ؛ لأن فيهِ افتئاتاً عليهِ ، وتفريقاً للكلمة .
وعلى قول الآخرين : لايصليها إلا الإمام أو من أذن لهُ ، ولا تصلى إلا كما تصلى الجمعة ، ومن فاتته ، فإنه لايقضيها على صفتها ، كما لايقضي الجمعة على صفتها .
ثم اختلفوا :
فقال أبو حنيفة وأصحابه : لاتقضى بالكلية ، بل تسقط ، ولا يصلي من فاتته مع الإمام عيدا أصلا ، وإنما يصلي تطوعاً مطلقاً ، إن شاء صلى ركعتين ، وإن شاء صلى
أربعاً .
وقال أحمد وإسحاق : بل تقضى كما قال ابن مسعود وغيره من الصحابة .
وليست العيد كالجمعة ؛ ولهذا يصليها الإمام والناس معه إذا لم يعلموا بالعيد إلا من آخر النهار من غد يوم الفطر ، والجمعة لا تقضى بعد خروج وقتها ، ولأن الخطبة ليست شرطاً لها ، فهي كسائر الصلوات ، بخلاف الجمعة .

والذين قالوا : تقضى إذا فاتت مع الإمام ،لم يختلفوا أنها تقضى ما دام وقتها باقياً 0
فإن خرج وقتها ، فهل تقضى ؟
قالَ مالك : لاتقضى .
وعن الشافعي قولان .
والمشهور عندنا : إنما تقضى .
وخرجوا فيها رواية اخرى : أنها لاتقضى .
وأصل ذلك : أن السنن الرواتب : هل تقضى في غير وقتها ، أم لا ؟
وفيه قولان ، وروايتان عن أحمد ؛ فإن فرض العيد يسقط بفعل الإمام ، فيصير في حق من فاتته سنة .
ولو أدرك الإمام وقد صلى وهو يخطب للعيد ففيه أقوال :
أحدها : أنه يجلس فيسمع الخطبة ، ثم إذا فرغ الإمام صلى قضاءً ، وهو قول الأوزاعي والشافعي وأبي ثور ، ونص عليه أحمد -أيضا .
والثاني : أنه يصلي والإمام يخطب ،كما يصلي الداخل في خطبة الجمعة والإمام يخطب ، وهو قول الليث ؛ لكن الليث صلى العيد بأصحابه والإمام يخطب .
وقال الشافعية : إن كانَ الإمام يخطب في المصلى ، جلس واستمع ؛ لأنه مالم يفرغ من الخطبة فهو في شعار اقامة العيد ، فيتابع فيما بقي منه ، ولا يشغل عنه بالصلاة ، وإن كان يخطب في المسجد ؛ فإنه يصلي قبل أن يجلس .
ثم لهم وجهان :
أحدهما: يصلي تحية المسجد ، كالداخل يوم الجمعة ، وهو قول بعض أصحابنا -أيضا .
والثاني : يصلي العيد ؛ لأنها آكد ، وتدخل التحية ضمنا وتبعاً ،كمن دخل المسجد يوم الجمعة وعليه صلاة الفجر ؛ فإنه يقضيها وتدخل التحية تبعاً .
ووجه قول الأوزاعي وأحمد : أن استماع الخطبة من كمال متابعة الإمام في هذا اليوم ، فإذا فاتت الصَّلاة معه لم يفوت استماع الخطبة ، وليس كذلك الداخل في خطبة الجمعة ؛ لأن المقصود الاعظم الصلاة ، وهي لاتفوت بالتحية .
المسألة الثانية :
صلاة النساء في بيوتهن في المصر ، وكذلك المريض ونحوه .
وهذا مبني على أن صلاة العيد : هل يشترط لها العدد والاستيطان وإذن الإمام ، أم لا ؟
فمن قالَ : لا يشترط ذَلِكَ جوز للمرأة أن تصلي صلاة العيد في بيتها على وجهها ، وكذلك المريض، بل يجيز ذَلِكَ لكل من تخلف في بيته ، أن يصلي كما يصلي الإمام ، ولا سيما إن كانَ يقول مع ذَلِكَ أن صلاة العيدين سنة ، كما يقوله الشافعي وغيره .
وقال الحسن - في المسافر يدركه الأضحى-: فإذا طلعت الشمس صلى ركعتين ، ويضحي إن شاء .
وأما من يشترط لها العدد وإذن الإمام ، فلا يرى لمن تخلف في بيته أن يصلي صلاة العيد على وجهها ، بل يصلي ركعتين بغير تكبير -أو أربعاً- ، على ما سبق .
قال الثوري وإسحاق -في النساء-: يصلين في بيوتهن أربعاً .
وعند أبي حنيفة وأصحابه : لاتقضي بحال ، كما تقدم .
المسألة الثالثة :
أهل القرى : هل يصلون العيد في قراهم كما يصلي الإمام في المصر ونوابه في الأمصار ؟
وقد حكى عن عكرمة ، أنهم يصلونها كصلاة أهل الأمصار .
قال الإمام أحمد : ثنا محمد بن جعفر :ثنا شعبة ، عن قتادة ، عن عكرمة ، في القوم يكونون في السواد في سفرتهم عيد فطر أو أضحى ، قال : فيجتمعون ، فيصلون ، يؤمهم أحدهم .
وقد تقدم أن جمهور العلماء على أن الجمعة تقام في القرى ، فالعيد أولى .

لكن من يشترط العدد لصلاة العيد ،كأحمد -في رواية-وإسحاق ، يقول : لابد أن يكون في القرية أربعون رجلا كالجمعة .
قال إسحاق : وإن لم يخطب بهم صلوا أربعا -أيضا- قال : وإذا لم تكن خطبة فليس بعيد .
وذهب أبو حنيفة وأصحابه إلى أنه لاعيد إلا في مصر جامع ، كقولهم في الجمعة .
ولا خلاف أنه يجب على أهل القرى والمسافرين ، وإنما الخلاف في صحة فعلها منهم ، والأكثرون على صحته وجوازه .
ويستدل لذلك بفعل أنس بن مالك ؛ فإنه كانَ يسكن خارجا من البصرة على أميال منها .
فروى الإمام أحمد -فيما رواه عنه ابنه عبد الله في ((مسائله))-: ثناهشيم : أنا
عبيد الله بن أبي بكر ، عن جده أنس بن مالك ، أنه كان إذا لم يشهد العيد مع الناس بالبصرة ، وكان منزله بالطف جمع أهله وولده ومواليه ،ثم يامر مولاه عبد الله بن أبي عتبة أن يصلي بهم .قال : يكبر بهم تسع تكبيرات ، خمس في الأولى ، وأربع في الآخرة ، ويوالي بين القراءتين .
وروى محمد بن الحكم ، عن أحمد -فيمن تفوته صلاة العيد- : يجمع أهله
وولده ، كما فعل أنس ، ويكبر تسع تكبيرات في الركعتين ، ويوالي بين القراءتين .
وهذا يدل على أنه أخذ بجميع ما روي عن أنس فيمن تفوته صلاة العيد مع
الإمام ، سواء كان لبعده عن الإمام أو لغير ذَلِكَ ، وأنه يكبر تسع تكبيرات في الركعتين ، ويوالي بين القراءتين .
وهذا خلاف مذهبه في تكبير الإمام ونوابه في الامصار، فإنه يرى أنهم يكبرون في الأولى سبع تكبيرات ، وفي الثانية خمس تكبيرات .
وفي موالاته بين القراءتين روايتان عنه :
أشهرهما : أنه يكبر قبل القراءة في الركعتين .
والثانية : أنه يوالي بينهما . واختارها أبو بكر بن جعفر .
فأما التكبير في الاولى سبعاً وفي الثانية خمساً ،وهو قول جمهور العلماء ، وقد روي عن عمر وعثمان وعلي وابن عمر وابن عباس وأبي هريرة ، عن عمر بن عبد العزيز وسعيد بن جبير ومجاهد والزهري ، وقال: مضت السنة به .
وحكاه ابن أبي الزناد عن فقهاء المدينة السبعة .
وهو قول مكحول وربيعة والليث والأوزاعي ومالك والشافعي وأحمد وإسحاق وداود .
وأكثر أهل الحديث ، منهم : ابن المديني وابن أبي شيبة وأبو خثيمة وسليمان بن داود الهاشمي وغيرهم .
ولكن اختلفوا : هل يكبر في الأولى سبعاً غير تكبيرة افتتاح الصلاة ، أم بها ؟
فقالَ مالك وأحمد : يحسب منها تكبيرة الافتتاح .
وروي ذلك عن ابن عباس صريحاً .
وقال الشافعي : لا يحسب منها .
وعن الليث والأوزاعي قولان ، كالمذهبين .
وقالت طائفة : يكبر في الأولى خمساً بتكبيرة الافتتاح ، وفي الثانية أربعاً بعد
القراءة ، بتكبيرة الركوع .
روى ذلك عن ابن مسعود وإسحاق ، وهو قول سفيان وأهل الكوفة .
وروي عن ابن عباس -في رواية عنه .
وفي عدد التكبير أقوال متعددة للسلف ، فيه احاديث مرفوعة معددة-أيضا- ،لم يخرج منها البخاري شيئاً ، وليس منها على شرطه شيء .

وقد روى هارون بن عبد الله ، عن أحمد ، أنه قالَ : ليس يروى في التكبير في العيدين حديث صحيح عن النبي - صلى الله عليه وسلم - .
ذكره الخلال .
وروى حرب ، عن أحمد قريباً من ذلك .
قال حرب: وسألت ابن المديني : هل صح فيه عن النبي - صلى الله عليه وسلم -؟ قالَ : حديث عمرو بن شعيب ، عن أبيه ، عن جده ، عن النَّبيّ - صلى الله عليه وسلم - قالَ : ويروى عن أبي هريرة -من قوله- صحيح . انتهى .
وحكى الترمذي في ((علله)) ، عن البخاري ، أنه صحح هذا الحديث .
وقال أحمد -في رواية -: أنا اذهب إليه .
وقد خرجه في ((المسند)) وأبو داود وابن ماجة بألفاظ مختلفة ، ومعناها واحد : أن التكبير في الأولى سبع ، وفي الثانية خمس .
وفي رواية أحمد وأبي داود : أن القراءة بعدهما .
وقد استوفينا الأحاديث في ذَلِكَ ، والكلام عليها في ((شرح الترمذي)) بحمد
الله ومنه .
ونقل الميموني ، عن أحمد ، قال : التكبير في العيدين سبعاً في الأولى وخمساً ، وقد اختلف أصحاب رسول الله - صلى الله عليه وسلم - في التكبير ، وكله جائز .
وهذا نص منه على أنه يجوز التكبير على كل صفة رويت عن الصحابة من غير كراهة ، وإن كانَ الافضل عنده سبعاً في الأولى وخمساً في الثانية .
ورجح هذا ابن عبد البر ، وجعله من الاختلاف المباح ، كأنواع الأذان والتشهدات ونحوها .
ثم خرج البخاري في هذا الباب :
987-حديث عائشة في الجاريتين اللتين كانتا عندها تدففان وتغنيان .
وقد ذكرنا لفظه في (( باب : سنة العيدين لأهل الإسلام)) إلى قوله : ((دعهما يا أبا بكر ؛ فإنها أيام عيد)) وتلك الأيام أيام منى .
وزاد فيه :
988- وقالت عائشة : رأيت النبي - صلى الله عليه وسلم - يسترني ، وأنا أنظر إلى الحبشة ، وهم يلعبون في المسجد فزجرهم عمر، فقال النَّبِيّ - صلى الله عليه وسلم - : ((دعهم ، أمنا بني أرفدة )) -يعني : من الأمن .
خرجه عن يحيى بن بكير ، عن الليث ، عن عقيل ، عن الزهري ، عن عروة ، عن عائشة .
ولكن ؛ ليس فيهِ اللفظ الذي احتج به في أول الباب ، وهو قوله : ((هذا عيدنا أهل الإسلام)) ، إنما خرجه بهذا اللفظ في ((باب : سنة العيدين)) كما تقدم .
وليس فيه لفظة : ((أهل الإسلام)) ، ولم أجده بهذه الزيادة في شيء من الكتب الستة ، وإنما تعرف هذه اللفظة في حديث عقبة بن عامر ، عن النبي - صلى الله عليه وسلم - : ((يوم عرفة ، ويوم النحر وأيام منى عيدنا أهل الإسلام)) .
ووجه الاستدلال به على ما بوب عليه البخاري : أن النبي - صلى الله عليه وسلم - جعل العيد عاما لأهل الإسلام كلهم ، فدل على أنهم يشتركون فيمايشرع فيه جميعهم ، رجالهم
ونساؤهم ، أهل أمصارهم ، وأهل قراهم فتكون صلاة العيد مشروعة لجميعهم من غير تخصيص لأحد منهم .

والمنازع في ذلك قد يقول : أنا لا أمنع ذلك ، ولا أن يشهد العيد جميع المسلمين إذا صلاها الإمام أو نائبه في المصلى ، فأما الإنفراد بصلاتها لآحاد الناس في بيوتهم ، فهذا لم ينقل عن أحد من السلف فعله ، ولو كان مشروعاً لما تركوه ، ولو فعلوه لنقل .
وأيضا ؛ فمما يدل عَلَى أن الاستيطان يعتبر لها : أن النَّبِيّ - صلى الله عليه وسلم - لَمْ يفعلها قط فِي اسفاره مَعَ كثرة أسفاره ، وقد ادركه عيد النحر بمنى ، وأدركه عيد الفطر فِي غزوة الفتح وَهُوَ مسافر ، ولم ينقل أنهُ صلى العيدين فِي شيء من أسفاره ، ولو فعل ذَلِكَ لما أهمل
نقله ؛ لتوفر الدواعي على نقله ، وكثرة الحاجة إليه . والله - سبحانه وتعالى - أعلم .
وأيضا ؛ فالحديث إنما ورد في ايام منى ، وظاهره : أنها أيام التشريق .
ولو قيل : إن يوم النحر يدخل فيها ، فلا يلزم من كونها عيداً للمسلمين جميعاً أن يشترك المسلمون جميعهم في كل ما يشرع فيها ؛ فإنه يشرع فيها للحاج ما لا يشرع لغيرهم من أهل الأمصار ، فلا يمتنع أن يشرع لأهل الأمصار الاجتماع على مالا يشرع لغيرهم بإنفرادهم ، كالنساء والمسافرين . والله - سبحانه وتعالى - أعلم .
* * *

26-باب
الصلاة قبل العيد وبعدها
وقال أبو المعلى : سمعت سعيداً ، عن ابن عباس : كره الصلاة قبل العيد .
989-حدثنا أبو الوليد : ثنا شعبة : أخبرني عدي بن ثابت ، قالَ : سمعت سعيد بن جبير ، عن ابن عباس ، أن النبي - صلى الله عليه وسلم - خرج يوم عيد الفطر ، فصلى ركعتين ، ولم يصل قبلها ولا بعدها ، ومعه بلال .
((أبو المعلى)) ، هو : يحيى بن ميمون الكوفي ، ثقة مشهور .
وقد اختلف الناس في معنى ترك النبي - صلى الله عليه وسلم - الصلاة يوم العيد قبلها وبعدها : فمنهم من قال : لأنه كان إماماً ، والإمام لايتطوع موضع صلاة العيد قبلها ولا بعدها ؛ لأن حضوره كاقامة الصَّلاة ، فلا يتطوع بعده ، وإذا خطب انصرف وانصرف الناس معه ، فلو صلى فلربما احتبس الناس لهُ ، وفيه مشقة .
وهذا تأويل جماعة ، منهم : سليمان بن حرب وطائفة من الشافعية وغيرهم .
وأنكر ذلك الإمام أحمد ، وقال : إنما لم يصل قبلها ولا بعدها ؛ لأنه لا صلاة قبلها ولا بعدها .
واستدل بأن ابن عباس وابن عمر رويا أن النَّبيّ - صلى الله عليه وسلم - لم يصل قبلها ولا بعدها وكرها الصلاة قبلها وبعدها استدلالاً بما روياه ، فعلهم أنهما فهما مما روياه كراهة الصلاة قبلها وبعدها ، وهما أعلم بما رويا .
فأما كراهة ابن عباس ، فقد ذكره البخاري تعليقاً ، وروي عنه من وجوه أخرَ .
وأما حديث ابن عمر ، فمن رواية أبان بن عبد الله البجلي ، عن أبي بكر بن
حفص ، عن ابن عمر ، أنه خرج يوم عيد فطر ، ولم يصل قبلها ولابعدها ، وذكر أن النبي - صلى الله عليه وسلم - فعله .
خرجه الإمام أحمد والترمذي .
وقال : حسن صحيح .
وحكى في ((علله)) عن البخاري ، أنه قال : هو حديث صحيح ، وأبان البجلي صدوق .
وأبان هذا ، وثقه ابن معين ، وقال أحمد : صدوق صالح الحديث .
وروى مالك وغيره ، عن نافع ، عن ابن عمر ، أنه كان لا يصلي قبل العيد ولا بعدها - ولم يرفعه .
وكذا رواه عبد الله بن دينار ، عن ابن عمر .
قال الإمام أحمد : روي عن ابن عمر وابن عباس وسلمة بن الأكوع وبريدة ، أنهم لم يصلوا قبلها ولا بعدها . انتهى .
وروي -أيضا- عن علي وجابر وابن أبي أوفى .
وقال الزهري : ما علمنا أحداً كانَ يصلي قبل خروج الإمام يوم العيد ولا بعده .
ذكره عبد الرزاق ، عن معمر ، عنه .
وخرجه جعفر الفريابي من رواية يونس ، عن الزهري ، قال : لم يبلغنا أن احداً من أصحاب النبي - صلى الله عليه وسلم - كان يسبح يوم الفطر والأضحى قبل الصلاة ولا بعدها ، إلا أن يمر منهم مار بمسجد رسول الله - صلى الله عليه وسلم - ، فيسبح فيه .
وخرجه الأثرم من رواية الزبيدي ، عن الزهري ، قال : لم أسمع أحدا من علمائنا يذكر عن أحد من سلف هذه الأمة ، أنه كان يصلي قبلها ولا بعدها .
وكان عمر بن عبد العزيز لا يسبح قبلها ولا بعدها ، ويبكر بالخروج إلى الخطبة والصلاة ، كما لا يصلي أحد قبلها .
وحكى الإمام أحمد هذا القول عن أهل المدينة .

وروي عن الشعبي ، قالَ : أتيت المدينة وهم متوافرون ، فلم أر أحداً من الفقهاء يصلي قبلها ولا بعدها .
خرجه الفريابي .
وهو قول مالك وأحمد وإسحاق .
وحكاه الترمذي عن الشافعي .
وهؤلاء ، منهم من كان ينهى عن الصلاة قبلها ، ويزجر عنه ، وروي عن أبي قتادة الأنصاري وحذيفة وغيرهما .
ومنهم من كان يخبر بأنه ليس من السنة ، ولا ينهى عنه ، ومنهم علي بن أبي طالب - رضي الله عنه - .
وحكى الإمام أحمد عن أهل البصرة ، أنهم رجعوا في الصلاة قبلها وبعدها ، روي عن أنس وأبي برزة الاسلمي والحسن وأخيه سعيد وجابر بن زيد وأبي بردة بن أبي موسى ، وهو المشهور عن الشافعي .
وقد حكاه الإمام أحمد -في رواية الأثرم- عن أنس وأبي برزة .
وروى الإمام أحمد -في رواية ابنه عبد الله-: نا محمد بن جعفر : نا سعيد ، عن
قتادة ، أن أبا برزة الأسلمي وأنس بن مالك والحسن وعطاء بن يسار ، كانوا لا يرون بالصلاة قبل الإمام ولا بعده بأساً .
وقد خرج البيهقي من رواية الداناج ، أنه رأى أبا بردة يصلي يوم العيد قبل الإمام .
فظن صاحب ((شرح المهذب)) ، أن من حكاه عنة أبي برزة الأسلمي فقد وهم وصحف ، وليس كما قال .
ورخصت طائفة أخرى في الصلاة بعدها دون ما قبلها ، وحكاه الإمام أحمد عن أهل الكوفة .
وقد روي عن علي من وجه ضعيف .
وعن ابن مسعود وأصحابه .
وعن ابن أبي ليلى والنخعي والثوري وأبي حنيفة والأوزاعي .
وفرقت طائفة بين أن يصلي العيد في المصلى ، فلا يصلي قبلها ولا بعدها ، وبين أن يصلي في المسجد فيصلي قبلها وبعدها ، وهو قول الليث ، ورواية عن مالك .
ولم يذكر في ((تهذيب المدونة)) سواها .
وعنه ، الرخصة أن يصلي قبلها في المسجد خاصة .
وهذا كله في حق غير الإمام ، فأما الإمام فلا نعلم في كراهة الصلاة له خلافاً قبلها وبعدها .
وكل هذا في الصلاة في موضع صلاة العيد ، فأما الصلاة في غير موضع صلاة
العيد ، كالصلاة في البيت أو في المسجد ، إذا صليت العيد في المصلى ، فقال أكثرهم : لا تكره الصلاة فيه قبلها وبعدها .
روي ذلك عن بريدة ورافع بن خديج .
وذكره عباس بن سهل ، عن أصحاب النبي - صلى الله عليه وسلم - ، أنهم كانوا يفعلونه .
وكان عروة يفعله .
وروي عن ابن مسعود ، أنه كان يصلي بعد العيد في بيته .
وهو مذهب أحمد وإسحاق .
وروى عبد الله بن محمد بن عقيل ، عن عطاء بن يسار ، عن أبي سعيد ، أن النبي - صلى الله عليه وسلم - كان لا يصلي قبل العيد شيئاً ، فإذا رجع إلى منزله صلى ركعتين .
خرجه الإمام أحمد وابن ماجه وابن خزيمة في ((صحيحه)) والحاكم .
وقال : سنة عزيزة ، بإسناد صحيح .
كذا قال ؛ وابن عقيل مختلف فيهِ .
وقالت طائفة : لا صلاة يوم العيد حتَّى تزول الشمس .
وصح عن ابن عمر ، أنه كان يفعله .
وعن كعب بن عجرة ، أنه أنكر على من صلى بعد العيد في المسجد ، وذكر أنه خلاف السنة ، وقال : هاتان الركعتان سبحة هذا اليوم حتى تكون الصلاة تدعوك .

واختار هذا القول أبو بكر الآجري ، وأنه تكره الصلاة يوم العيد حتى تزول الشمس ، وحكاه عن أحمد .
وحكايته عن أحمد غريبة .
وعند أحمد وأكثر أصحابه : لاتصلي قبل العيد ، ولو صليت في المسجد ودخل إليه بعد زوال وقت النهي .
وسئل أحمد- في رواية أحمد بن القاسم - : لو كان على رجل صلاة في ذلك الوقت: هل يصلي ؟ قالَ : أخاف أن يقتدي به بعض من يراه . قيل لهُ : فإن يكن ممن يقتدى به ؟ قال : لا أكرهه ، وسهل فيه .
* * *

بسم الله الرحمن الرحيم
14
أبواب الوتر
1-باب
ما جاء في الوتر
فيه أربعة أحاديث :
الحديث الأول :
990-حدثنا عبد الله بن يوسف : انا مالك ، عن نافع وعبد الله بن دينار عن ابن عمر ، أن رجلاً سأل النبي - صلى الله عليه وسلم -عن صلاة الليل ، فقال رسول الله - صلى الله عليه وسلم - : ((صلاة الليل مثنى مثنى ، فإذا خشي أحدكم الصبح ، صلى ركعه واحدة ، توتر له ما قد صلى )) .
991- وعن نافع ، أن عبد الله بن عمر كان يسلم بين الركعة والركعتين في الوتر ، حتى يأمر ببعض حاجته .
وقوله - صلى الله عليه وسلم - : (( صلاة الليل مثنى مثنى )) -يعني :ركعتين ركعتين.
والمراد : انه يسلم في كل ركعتين ، وبذلك فسره ابن عمر .
أخرجه مسلم في((صحيحه)).
ويدل بمفهومه على أن صلاة النهار ليست كذلك ، وأنه يجوز أن تصلى أربعا .
وقد كان ابن عمر -وهو راوي الحديث - يصلي بالنهار أربعا ، فدل على أنه عمل بمفهوم ما روى .
فروى يحيى الأنصاري وعبيد الله بن عمر ، عن نافع ، أن ابن عمر كان يتطوع بالنهار (( بأربعٍ )) ، لا يفصل بينهن .
وبهذا رد يحيى بن معين وغيره الحديث المروي ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - قال: ((صلاة الليل والنهار مثنى مثنى)) .
خرجه الإمام أحمد وأبو داود والترمذي وابن ماجه ، من رواية شعبة ، عن يعلى بن عطاء ، عن علي الازدي ،عن ابن عمر .
وقد أعله الترمذي ، بأن شعبة اختلف عليه في رفعه ووقفه .
وذكر الإمام أحمد : أن شعبة كان يتهيبه .
وأعله ابن معين وغيره ، بأن أصحاب ابن عمر الحفاظ رووا كلهم ، عنه ، عن النبي- صلى الله عليه وسلم - : (( صلاة الليل مثنى مثنى )) ، من غير ذكر النهار ، أكثر من خمسة عشر نفسا ، فلا يقبل تفرد علي الازدي بما يخالفهم .
وأعله الإمام أحمد وغيره بأنه روي عن ابن عمر، أنه كان يصلي بالنهار أربعاً ، فلو كان عنده نص عن النبي - صلى الله عليه وسلم -لم يخالفه .
وتوقف أحمد -في رواية ،عنه - في حديث الأزدي .
وقال -مرة- : إسناده جيد ، ونحن لا نتقيه .
وقد روي ،عن ابن عمر موقوفاً عليه -أيضاً- ((صلاة الليل والنهار مثنى مثنى)) .
وروي عنه- مرفوعاً- من وجه آخر .
وقيل : إنه ليس بمحفوظ .
قاله الدارقطني وغيره .
وذكر مالك ، أنه بلغه ، أن ابن عمر كان يقول : صلاة الليل والنهار مثنى مثنى ، يسلم من كل ركعتين .
قلت : من يقول : لا مفهوم لقوله - صلى الله عليه وسلم -: (( صلاة والليل مثنى مثنى )) يقول : إن ذكر الليل إنما كان جوابا لسؤال سائل ، سأل عن صلاة الليل ، ومثل هذا يدفع أن يكون له مفهوم معتبر. والله سبحانه وتعالى أعلم .
وقد بوب البخاري في ((أبواب صلاة التطوع )) على أن ((صلاة النهار مثنى
مثنى )) ، ويأتي الكلام فيه في موضعه - إن شاء الله تعالى .
والكلام هنا في صلاة الليل .
وهذا الحديث : يدل على أن التطوع بالليل كله مثنى مثنى ، سوى ركعة الوتر ، فإنها واحدة .

وقد عارض هذا حديث عائشة الذي خرجه مسلم ،خرجه من طريق هشام بن عروة ، عن أبيه ، عن عائشة ، أن النبي - صلى الله عليه وسلم -كان يصلي من الليل ثلاث عشرة ركعة ، يوتر في ذلك بخمس ،لا يجلس في شيء منهن ، إلا في آخرهن .
وقد تكلم في حديث هشام هذا غير واحد .
قال ابن عبر البر : قد أنكر مالك . وقال: مذ صار هشام إلى العراق أتانا عنه ما لم يعرف منه .
وقد أعله الأثرم ، بأن يقال في حديثه : ((كان يوتر بواحدة )) ، كذا رواه مالك وغيره عن الزهري .
ورواه عمرو بن الحارث ويونس ، عن الزهري ، وفي حديثهما : ((يسلم من كل ركعتين، ويوتر بواحدة )) .
وقد خرجه مسلم من طريقهما - أيضا .
وكذا رواه ابن أبي ذئب والأوزاعي ، عن الزهري .
خرج حديثهما أبو داود 0
قال الأثرم: وقد روى هذا الحديث عن عائشة غير واحد ،لم يذكروا في حديثهم ما ذكره هشام عن أبيه ، من سرد الخمس .
ورواه القاسم ، عن عائشة ، في حديثه : (( يوتر بواحدة)) .
ولم يوافق هشاماً على قوله إلا ابن إسحاق ، فرواه عن محمد بن جعفر بن الزبير ، عن عروة بن الزبير ، عن عائشة - بنحو رواية هشام .
وخرجه أبو داود من طريقه كذلك .
ورواه- أيضا- سعد بن هشام ، عن عائشة ، واختلف عليه فيه :
فخرجه مسلم من رواية قتادة ، عن زرارة بن أوفى ، عن سعد بن هشام ، أنه سال عائشة عن وتر النبي - صلى الله عليه وسلم -، فقالت: كان يصلي تسع ركعات ، لا يجلس إلا في الثامنة، فيذكر الله ويحمده ويدعوه ، ثُمَّ ينهض ولا يسلم ، ثم يقوم فيصلي ركعة ، ثم يقعد ، فيذكر الله ويحمده ويدعوه ، ثم يسلم تسليماً يسمعنا ، ثم يصلي ركعتين بعدما يسلم وهو قاعد ، فتلك إحدى عشرة ركعة ، فلما أسن نبي الله - صلى الله عليه وسلم - وأخذه اللحم أوتر بسبع ، وصنع في الركعتين مثل صنيعه الأول ، فتلك تسع يا بني .
وفي رواية له : أن قتادة اخبره سعد بن هشام بهذا ، وكان جاراً له .
وقد خرّجه أبو داود بلفظ آخر ، وهو : أنه - صلى الله عليه وسلم -كان يصلي ثمان ركعات ، لا يجلس فيهن إلا عند الثامنة ، فيجلس فيذكر الله ، ثم يدعو ، ثم يسلم تسليماً ، ثم يصلي ركعتين وهو جالس بعدما يسلم ، ثم يصلي ركعة ، فتلك إحدى عشرة ركعة .
وفي هذه الرواية :أنه كان يصلي الركعتين جالساً قبل الوتر ، ثم يوتر بعدها بواحدة .
وهذا يخالف ما في رواية مسلم .
ورواه سعد بن هشام ، عن عائشة ، واختلف عليه في لفظه :
فروي عنه : الوتر بتسعٍ ، وروى عنه : بواحدة .
ورواه أبان عن قتادة بهذا الإسناد ، ولفظه : كان النبي - صلى الله عليه وسلم - يوتر بثلاث ، ولا يقعد إلا في آخرهن .
قال الإمام أحمد : فهذه الرواية خطأ .
يشير إلى إنها مختصرة من رواية قتادة المبسوطة .
وقد روي في هذا المعنى من حديث ابن عباس وأم سلمة .
وقد تكلم الأثرم في إسنادهما .
وطعن البخاري في حديث أم سلمة بانقطاعه ، وذكر أن حديث ابن عمر في الوتر بركعة أصح من ذلك .

وكذلك الروايات الصحيحة عن ابن عباس في وصفه صلاة النبي - صلى الله عليه وسلم -ليلة بات عند خالته ميمونة ، يدل عليه : أنه - صلى الله عليه وسلم - من كل ركعتين وأوتر بواحدة .
فلهذا رجحت طائفة حديث ابن عمر وابن عباس ، وقالوا : لا يصلي بالليل إلا مثنى مثنى ، ويوتر بواحدة .
وهذه طريقة البخاري والأثرم .
وقال ابن عبد البر : هو قول أهل الحجاز ، وبعض أهل العراق 0
ثم حكى عن مالك والشافعي وابن أبي ليلى وأبي يوسف ومحمد ، أن صلاة الليل مثنى مثنى .
قال : وقال أبو حنيفة في صلاة الليل : إن شئت ركعتين ، وإن شئت أربعا ، وإن شئت ستاً وثمانياً ، ولا تسلم إلا في آخرهن .
وقال الثوري والحسن بن حي : صلاة الليل ما شئت ، بعد أن تقعد في كل ركعتين وتسلم في آخرهن .
وحكى الترمذي في ((كتابه)) أن العمل عند أهل العلم على أن صلاة الليل مثنى مثنى .
قال : وهو قول سفيان وابن المبارك والشافعي وأحمد وإسحاق .
وحكاه ابن المنذر وغيره عن ابن عمر وعمار ، وعن الحسن وابن سيرين والشعبي والنخعي وسعيد بن جبيرٍ وحماد ومالك والأوزاعي .
وحكي عن عطاء ، أنه قال : في صلاة الليل والنهار : يجزئك التشهد .
وهذا يشبه ما حكاه ابن عبد البر ، عن الثوري والحسن بن حي .
وهو مبني على أن السلام ليس من الصلاة ، وأنه يخرج منها بدونه ، كما سبق ذكره .
وقد روي عن النخعي نحوه .
ومذهب سفيان الذي حكاه أصحابه أنه لا بأس أن يصلي بالليل والنهار أربعا أو ستا أو أكثر من ذلك ، لا يفصل بينهنً إلا في آخرهن .
... قال : وإذا صلى بالليل مثنى ، فهو أحب إليّ .
وحمل هؤلاء كلهم قول عائشة : ((كان النبي - صلى الله عليه وسلم - يصلي أربعا ، ثم أربعا )) على أنه كان لا يسلم بينها ، وسيأتي حديثها بذلك -إن شاء الله سبحانه وتعالى .
وحمله الآخرون على أنه كان يفصل بينها بسلام .
وهذا كله في التطوع المطلق في الليل،فأما الوتر فاختلفوا فيه على أقوال :
أحدها : أنه ركعة واحدة ، مفصولة مما قبلها ، على مقتضى حديث ابن عمر ، وبعض ألفاظ حديث عائشة .
قال ابن المنذر : [ روينا عن ابن عمر ، أنه] يقول: الوتر ركعة . ويقول: كان ذلك وتر رسول الله - صلى الله عليه وسلم -وأبي بكر وعمر .
قالَ : وممن روينا عنه : الوتر ركعة : عثمان وسعد وزيد بن ثابت وابن عباس ومعاوية وأبو موسى وابن الزبير وعائشة ، وفعله معاذ القاري ، ومعه رجال من أصحاب رسول الله - صلى الله عليه وسلم -، لا ينكر ذلك منهم أحد .
وبه قال ابن المسيب وعطاء ومالك والأوزاعي والشافعي وأحمد وإسحاق [ أبو ثور ، غير أن مالكاً والأوزاعي والشافعي وأحمد وإسحاق ] رأوا أن يصلي ركعتين ، ثم يسلم ، ثم يوتر بركعة . انتهى .
وذكر الزهري وغيره : أن عمل المدينة كان على ذلك إلى زمن الخير .
وممن قال الوتر :ركعة -أيضاً- : فقهاء أهل الحديث ،سليمان بن داود الهاشمي أبو خيثمة وأبو بكر بن أبي شيبة وغيرهم .
والأفضل عندهم : أن يصلي ركعة يوتر بها بعد ركعتين .

أما إن اقتصر على ركعة يوتر بها ، ففي كراهته قولان :
أحدهما : أنه يكره . وهو قول أحمد -في أكثر الروايات ، عنه .
ويستثني من ذلك من يستيقظ قرب الفجر ، ويخاف أن يطلع عليه الفجر ، فيوتر بواحدة .
وهو قول إسحاق ، قال : إلا من عذر مرض أو سفر .
وكذا قال أبو بكر من أصحابنا .
قال أحمد : إنما جاء الوتر بركعة بعد تطوع مثنى .
وقال سفيان : إن خشي الفجر فأوتر بواحدة أجزأه ، والثلاث أحب إلينا .
ومذهب مالك : لابد أن يكون قبل ركعة الوتر شفع يسلم بينهما في الحضر والسفر .
وقال مجاهد : ما أحب إن يكون وتري إلا على صلاة .
وروى ابن عبد البر ، بإسناد فيه نظر ، عن عثمان بن محمد بن ربيعة ، عن الدراوردي ، عن عمرو بن يحيى ، عن أبيه ، عن أبي سعيد ، عن النَّبيّ - صلى الله عليه وسلم -، أنه نهى عن البتيراء ، أن يصلي الرجل ركعة واحدة ، يوتر بها .
وعثمان هذا ، قال العقيلي : الغالب على حديثه الوهم .
وقبله في الإسناد من لا يعرف .
وقد روي هذا -مرسلاً .
خرجه سعيد بن منصور ، من حديث محمد بن كعب القرظي -مرسلاً .
والقول الثاني : لا يكره .
وروي عن سعد بن أبي وقاص ، وأبي موسى ، ومعاوية أنهم فعلوه .
وعن ابن عباس ، أنه صوب فعل معاوية .
وقال أحمد -في رواية الشالنجي-: لا بأس به .
وهو قول الشافعي .
واختلف أصحابه : هل الركعة المفردة أفضل من ثلاث موصولة ؟ على وجهين
لهم .
ومنهم من قالَ : المنفردة افضل من إحدى عشرة موصولة .
وقال الأوزاعي : حدثني المطلب بن عبد الله المخزومي ، قال : أتى ابن عمر رجل ، فقال : كيف أوتر ؟ قالَ : أوتر بواحدة . قالَ : إني أخشى أن يقول الناس : إنها البتيراء . قالَ : سنة الله ورسوله - يريد : هذه سنة الله ورسوله .
المطلب ، لم يسمع من ابن عمر .
وروى ابن إسحاق ، عن يزيد بن أبي حبيب ، عن أبي منصور مولى سعد ابن أبي وقاص ، قال : سألت ابن عمر عن الوتر ، فقال : وتر الليل واحدة ، بذلك أمر رسول الله - صلى الله عليه وسلم - . قلت : يا أبا عبد الرحمن ، إن الناس يقولون : البتيراء ؟ قالَ : يا بني ، ليس تلك البتيراء ، إنما البتيراء إن يصلي الرجل الركعة التامة في ركوعها وسجودها وقيامها ، ثُمَّ يقوم في الأخرى ولا يتم لها ركوعاً ولا سجوداً ولا قياماً ، فتلك البتيراء .
خرجهما البيهقي .
وأجاز أحمد وأصحابه وإسحاق : أن يوتر بثلاث موصولة ، وأن يوتر بخمس لا يجلس إلا في آخرهن ، وبتسع لا يجلس إلا في الثامنة ، ولا يسلم ثم يقوم فيصلي ركعة ، ثم يسلم ؛ لما جاء في حديث عائشة المتقدم .
وجعلوا هذه النصوص خاصة ، تخص عموم حديث صلاة الليل مثنى مثنى ، وقالوا- في التسع والسبع والخمس -: الأفضل أن تكون بسلام واحد ؛ لذلك .
فأما الوتر بسبع ، فنص أحمد على أنه لا يجلس إلا في آخرهن .
ومن أصحابنا من قالَ : يجلس عقيب السادسة بتشهد ، ولا يسلم .
وقد اختلف ألفاظ حديث عائشة في ذلك .

فأما الوتر بإحدى عشرة ، فيكون بست تسليمات ، وإن صلاه بتسليمة واحدة ، وتشهد عقب العاشرة ، ولم يسلم جاز - : قاله بعض [....] .
ومنهم من حكى في الجميع وجهين :
أحدهما : أن الأفضل أن يسلم من كل ركعتين ، وصححه غير واحد من أصحابنا .
والثاني : الأفضل سرد الجميع بسلام واحد ، ولا يجلس إلا في آخر الاشفاع ، فيتشهد ، ثم يصلي ركعة ويسلم .
ومذهب إسحاق : أن أوتر بإحدى عشرة ركعة في كل ركعتين .
و[يجوز] عند أصحابنا أن يتطوع بأربع ، وبأكثر من أربع ، بسلام واحد ، وحكوه عن أكثر العلماء ، إلا عن محمد بن الحسن وزفر ، فإنهما قإلا : لا بد أن يتشهد عقيب كل ركعتين .
وفي صحة التنفل بالإشفاع ، كثلاث ركعات ، وخمس ركعات ، وسبع في غير صلاة الوتر عن أحمد روايتان .
ومذهب الشافعي وأصحابه : أنه يجوز أن يصلي بسلام واحد ، ما شاء من الركعات ، من واحدة إلى ما لانهاية له بالليل والنهار ، وإن كان الأفضل أن يسلم فيهما في كل ركعتين ، والوتر وغيره .
ونص الشافعي في ((الإملاء)) على أنه يجوز له أن يصلي عدداً لا يعلمه ، ثم يسلم ، كما روى عن أبي ذر أنه فعله .
ولأصحابه وجه : أنه لا يجوز الزيادة على ثلاثة عشر ركعة بتسليمة واحدة ؛لأنه أكثر المنقول في الوتر ، هوَ ضعيف عندهم .
فإن صلى ركعة واحدة تشهد عقيبها وسلم ، وإن صلى أكثر من ذلك فله أن يقتصر على تشهد في آخر الركعات -وإن كثرت- ، ويسلم عقيبه بغير خلاف عندهم ، إلا في وجه ضعيف لا يعبأ به .
وإن أراد الزيادة على تشهد واحد ، ففيه أوجه لهم :
أحدها : أن له أن يتشهد في كل ركعتين ، وإن كثرت التشهدات ، ويتشهد في الأخيرة ، وله أن يتشهد في كل أربع ، أو ثلاث أو ست ، أو غير ذلك .
ولا يجوز أن يتشهد في كل ركعة ؛ لأنه اختراع صورة في الصَّلاة لا عهد بها .
والثاني : لهُ أن يتشهد في كل ركعتين ، وفي كل ركعة . وضعفه المحققون منهم .
والثالث : لا يجلس إلا في الأخيرة ، وغلطوه -أيضا .
والرابع : لا يجوز الزيادة على تشهدين بحال في الصلاة الواحدة ، ولا يجوز أن يكون بين التشهدين أكثر من ركعتين ، أن كان العدد شفعاً ، وإن كان وتراً لم يجز بينهما أكثر من ركعة .
قال صاحب ((شرح المهذب)) :وهو قوي ، وظواهر السنة تقتضيه .
وهذا كله في النوافل المطلقة ، فأما في الوتر بخصوصه ، فهل يجوز أن يزاد فيه على
تشهدين ؟ فيهِ وجهان :
أصحهما -عندهم - : لا يجوز ؛ لأنه خلاف المروي عن النبي - صلى الله عليه وسلم - ،ولأن النوافل المطلقة لا حصر لركعاتها وتشهداتها ، بخلاف الوتر .
وذهبت طائفة إلى أنها لا تجوز الزيادة على ركعتين بتسليمة واحدة ، ولا زياد الوتر على
ركعة .
وهو الذي رجحه الأثرم ، وقال لم يصح في الوتر بثلاث فما زاد من غير تسليم حديث واحد ، ولا أكثر منه .
وذهب أبو حنيفة وأصحابه إلى أن الوتر بثلاث ركعات بتشهدين من غير تسليم كالمغرب لا يجوز زيادته ولا نقصه .
وروي الوتر بثلاث عن جماعة من الصحابة والتابعين .
وحكاه الحسن ، عن عمر وأبي بن كعب .

وهو منقطع عنهما .
وروى الأعمش ، عن مالك بن الحارث ، عن عبد الرحمان بن يزيد ، قال : قال عبد الله بن مسعود : الوتر بثلاث كوتر النهار المغرب .
قال البيهقي : هو صحيح عن ابن مسعود ، ورفعه رجل ضعيف عن الأعمش 0 وكذا قال الدارقطني : إن رفعه لا يصح .
وروي -أيضا- عن أنس بن مالك .
وهو قول ابن المسيب ، وأبي العالية ومكحول والنخعي وعمر بن عبد العزيز .
وقال الأوزاعي : إن فصل فحسن ، وإن لم يفصل فحسن .
وأجاز أحمد الفصل وتركه ، والفصل عنده أحسن ، وقال : الأحاديث فيه أقوى وأكثر وأثبت عن النبي - صلى الله عليه وسلم - .
وكذلك مذهب الشافعي ، كما سبق .
ولأصحابنا وجه : أن الوتر بثلاث موصولة بتشهد واحد .
وروي عن عطاء ، أنه كان يوتر بثلاث لا يجلس فيهن ، ولا يتشهد إلا في آخرهن .
وروى البخاري في ((تاريخه)) بإسناده ، عن إسماعيل بن زيد بن ثابت ، أن زيدا كان يوتر بخمس ، لا يسلم إلا في الخامسة ، وكان أبي يفعله .
قال البيهقي : كذا وجدته ((أبي)) مقيداً .
يعني : بالتشديد ، يريد : ابن أبي بن كعب .
وروى وكيع ، عن الأعمش ، عن بعض أصحابه ، قال : قالَ عبد الله : الوتر سبع أو خمس ، ولا أقل من ثلاث .
وروي عن عراك ، عن أبي هريرة ، قال: لا توتروا بثلاث ؛ تشبهوا بالمغرب ولكن أوتروا بخمس ، أو سبع ، أو تسع ، أو إحدى عشرة أو أكثر من ذَلِكَ .
وروي ، عنه- مرفوعاً .
خرجه الحاكم ، وصححه .
وفي رفعه نكارة .
وقال أبو أيوب الأنصاري : أوتر بخمس ، أو بثلاث ، أو بواحدة .
خرجه النسائي وغيره - موقوفا .
وخرجه أبو داود والنسائي -أيضا- وابن ماجه مرفوعاً .
والموقوف أصح عند أبي حاتم والنسائي والأثرم وغيرهم .
وقال ابن سيرين: كانوا يوترون بخمسٍ ، وبثلاثٍ ، وبركعة ، ويرون كل ذلك حسناً .
خرجه الترمذي .
قال : وقال سفيان : إن شئت أوترت بخمسٍ ، وإن شئت أوترت بثلاث ، وإن شئت أوترت بواحدة . قال : والذي استحب أن يوتر بثلاث .
وحكى أصحاب سفيان ، عنه ، أنه إن شاء أوتر بخمسٍ ، أو سبع ، أو تسعٍ ، أو إحدى عشرة ، لا يسلم إلا في آخرهن ، إذا فرغ .
ومن العلماء من قال : الوتر ثلاث عشرة ، وهو قول بعض الشافعية ، ووجه لأصحابنا .
ولو زاد على ذلك لم يجز ولم يصح وتره عند جمهور الشافعية .
ولهم وجه آخر : بصحته وجوازه .
وهذا إذا كان الجميع بسلام واحد ، أو نوى بالجميع الوتر .
وروى الشافعي بإسناده ،عن كريب ، عن ابن عباس ، قال : هي واحدة ، أو خمس ، أو سبع ، أو أكثر من ذلك ، الوتر ما شاء .
وقد كره قوم الوتر بثلاث ، وقالوا : لا يكون إلا سبع أو خمس .
فروى شعبة ، عن الحكم ، قالَ : قلت لمقسم : إني أسمع الأذان فأوتر بثلاث ، ثم أخرج إلى الصلاة ؛ خشية أن تفوتني ؟ قالَ : أن ذَلِكَ لا يصلح إلا بخمس ، إلا سبع . فسألته عمن ؟ فقالَ : عن الثقة ، عن الثقة ، عن عائشة وميمونة ، عن النبي - صلى الله عليه وسلم - .
خرجه الإمام أحمد .
وروى الشافعي بإسناده ، عن ابن مسعود ، أنه كان يوتر بخمس أو سبع .

[و] بإسناد منقطع عنه ، أنه كان يكره أن يكون ثلاثا تترى ، ولكن خمساً أو سبعا .
وقول النبي - صلى الله عليه وسلم - في حديث ابن عمر : (( صلاة الليل مثنى مثنى ،فإذا خشي أحدكم الصبح صلى ركعة واحدة ،توتر له ما قد صلى )) يدل على أن هذه الركعة الواحدة جعلت مجموع ما صلى قبلها وتراً ، فيكون الوتر هو مجموع صلاة الليل الذي يختم بوتر .
وهذا قول إسحاق بن راهويه 0 واستدل بقول النبي - صلى الله عليه وسلم -: (( أوتروا يا أهل القرآن )) ، وإنما أراد صلات الليل ..
وقالت طائفة : الوتر هو الركعة الأخيرة ، وما قبله فليس منه .
وهو قول طائفة من أصحابنا ، منهم : الخرقي وأبو بكر وابن أبي موسى .
وفي كلام أحمد ما يدلُّ عليه .
ومن أصحابنا من قال : الجميع وتر .
وقد اختلفت الرواية عن أحمد فيمن فاته الوتر ، وقلنا : يقضيه : هل يقضي ركعة واحدة ؟ أو ثلاث ركعات ؟ على روايتين ، عنه .
ويحسن أن يكون مأخذهما أن الوتر : هل هو الركعة الواحدة ، وما قبله تنفل مطلق ؟ أو الوتر مجموع الثلاث ؟
وإلى هذا أشار أبو حفص البرمكي من أصحابنا .
وقد نقل الأثرم وغيره ، عن أحمد ، أنه إذا قضى الوتر بعد طلوع الفجر فإنه يقضي ثلاث ركعات .
وقال : لم يرد التطوع ، وإنما أراد الوتر .
وهذا ظاهر في أن المجموع وتر ، ويحتمل أن يكون مراده أن الركعتين قبل الوتر متأكدة تابعة للوتر ، فتقضي معه في أوقات النهي -أيضا .
وقد تقدم عن المالكية ، أن ما قبل الوتر هو شفع له .
وقاله بعض أصحابنا - أيضا .
وقد ذكر أبو عمرو ابن الصلاح : أن أصحاب الشافعي اختلفوا في ذلك على أوجه :
أحدها : أن من أوتر بثلاث ينوي بالركعتين مقدمة الوتر ، وبالأخيرة الوتر- : قاله أبو محمد الجويني .
والثاني : أنه ينوي بالركعتين سنة الوتر وبالثالثة الوتر-: حكاه الروياني .
قال : وفي هذين الوجهين تخصيص للوتر بالركعة الأخيرة ، والثاني يشعر بأن للوتر سنة ، ولا عهد لنا بسنة لها سنة هي صلاة .
وفي الوجهين أن الركعتين قبل الوتر لهما تعلق بالوتر .
والثالث : أن ينوي بما قبل الركعة الأخيرة التهجد أو قيام الليل ، وفي هذا قطع لذلك عن الوتر .
قال : وما اتفقت عليه هذه الوجوه من تخصيص الوتر بالركعة المفردة على وفق قول الشافعي في رواية البويطي - : الوتر ركعة واحدة .
وقال الماوردي : لا يختلف قول الشافعي : أن الوتر ركعة واحدة .
ويشهد للوجه الثالث حديث ابن عمر : (( صلاة الليل مثنى مثنى ، فإذا خشيت الصبح ، فأوتر بواحدة )) .
والرابع : أنه ينوي بالجميع الوتر - : قاله القاضي أبو الطيب الطبري ، واختاره الروياني .
ويشهد له: قول الشيخ أبي إسحاق وغيره : أقل الوتر ركعة ، وأكثره إحدى عشرة ركعة .
وفي بعض كلام الشافعي إيماء إليه .
قال : وهو المختار ؛ لأن فيهِ جمعا بين الأحاديث كلها ؛ إذ الواحدة الأصل في الإيتار ، وبها يصير ما قبلها وتراً .

واستدل برواية من روى : ((توتر له ما قد صلى)) ، كما خرجه البخاري ، وبأن نافعا ذكر عن ابن عمر ، أنه كان يسلم بين الركعة والركعتين في الوتر فإنه يدل على أن الجميع من الوتر .
ورواية من روى : ((فأوتر بواحدة)) فيها محذوف ، تقديره : فأوتر ما مضى من صلاتك بواحدة ، كما صرح به في الرواية الأخرى .
قالَ : ويلي هذا الوجه في القوة الوجهان الأولان ، وأبعدها الثالث . والله سبحانه وتعالى أعلم .
وفي ((شرح المهذب)) : الصحيح المنصوص - يعني : عن الشافعي في ((الأم)) و ((المختصر)) - : أن الوتر يسمى تهجداً .
وفيه وجه : أنه لا يسمى تهجدا بل الوتر غير التهجد .
وهذا هو الذي ذكره بعض أصحابنا .
وينبغي أن يكون مبنياً على القول بأن الوتر هو الركعة المنفردة وحدها، فأما إن قلنا : الوتر الركعة بما قبلها ، فالوتر هو التهجد ، وإن لم ينو به الوتر .
وقد كان ابن عمر يفصل بين الركعة التي يوتر بها وما قبلها بكلام ، كما في رواية البخاري .
واستحب أحمد أن يكون عقيبها ، ولا يؤخرها عما قبلها . وقال: كان ابن عمر يستحب أن يتكلم بينهما بالشيء ، ثم يقوم فيوتر بركعة 0وقال : هذا عندنا ثبت ، ونحن نأخذ به .
وينبغي أن يكون الاختلاف في تسمية ما قبل الركعة الأخيرة وتراً مختصاً بما إذا كانت الركعات مفصولة بالتسليم بينها ، فأما إن أوتر بتسع ، أو بسبع ، أو بخمس ، أو ثلاث بسلام
واحد ، فلا ينبغي التردد في أن الجميع وتر .
ويدل عليه : ما خرجه مسلم ، عن عائشة ، أن النبي - صلى الله عليه وسلم - كان يصلي من الليل ثلاث عشرة ركعة ن يوتر في ذلك بخمس ، ولا يجلس إلا في آخرهن .
فجعلت الوتر الخمس الموصولة بسلام واحد ، دون ما قبلها .
وقوله - صلى الله عليه وسلم -- في حديث ابن عمر- : ((فإذا خشي أحدكم الصبح صلى ركعة واحدة ، توتر له ما صلى)) -وفي رواية تأتي فيما بعد : ((فاركع ركعة واحدة))- يدل على أن الأفضل تأخير الوتر الإمام آخر الليل . ويأتي الكلام فيه فيما بعد - إن شاء الله سبحانه وتعالى .
ويدل على أن الوتر مأمور به .
وهل الأمر به للوجوب ، أم لتأكد الاستحباب ؟ فيهِ قولان مشهوران .
وأكثر العلماء على أنه للاستحباب ، وهو قول مالك والشافعي وأحمد وإسحاق وغيرهم .
وروي عن علي بن أبي طالب وعبادة بن الصامت .
وروي عن أبي أيوب الأنصاري ، أنه واجب .
وعن معاذ ، من وجه منقطع .
وهو قول أبي حنيفة وأصحابه ، أبي بكر بن جعفر من أصحابنا ، ذكره في ((كتاب التنبيه)) .
وكذا قال في صلاة التراويح ، مع أنه صرح في ((كتاب الشافي)) بأن الوتر ليس بواجب ، وليس هو بفرض كالصلوات الخمس بغير خلاف .
وقد سبق الكلام في ذلك في ((كتاب الإيمان)) عند ذكر حديث طلحة ، أن أعرابيا سال النبي- صلى الله عليه وسلم - عن الإسلام ، فذكر له الصلوات الخمس فقالَ : هل علي غيرها ؟ قالَ : ((لا ، إلا أن تتطوع)) .
وذكرنا قول من قال : أن الوتر واجب على أهل القرآن دون غيرهم ، وأنه يرجع إلى القول بوجوب قيام شيء من الليل على أن أهل القرآن خاصة .

وعن الحسن وابن سيرين : لابد من قيام الليل ، ولو قدر حلب شاة .
وعن عبيدة السلماني .
وفيه حديث مرفوع ، ولا يصح .
ومن المتأخرين من قال : من صلى بالليل تهجدا وجب عليه أن يوتره ، ويجعل آخره وترا ؛ لحديث ابن عمر ، ومن لم يتهجد فلا وتر عليهِ .
وقال أحمد : من ترك الوتر فهو رجل سوء ؛ هوَ سنة سنها رسول الله - صلى الله عليه وسلم - .
وقال - في رواية جعفر بن محمد : هوَ رجل سوء ، لا شهادة لهُ .
فاختلف أصحابنا في وجه ذلك :
فمنهم من حمله على أنه أراد أنه واجب ، كما قاله أبو بكر ابن جعفر، وهو بعيد ؛ فإن أحمد صرح بأنه سنة .
ومنهم من قال : أراد إن داوم على تركه أو أكثر منه ؛ فإنه ترد شهادته بذلك ؛ لما فيه من التهاون بالسنن المؤكدة . وكذا حكم سائر السنن الرواتب ، وهذا قول المحققين من أصحابنا .
ومنهم من قال : هو يدل على أن ترك المستحبات المؤكدة يلحق بها إثم دون إثم ترك الفرائض.
وقال القاضي أبو يعلى: من داوم على ترك السنن الرواتب أثم .
وهو قول إسحاق بن راهويه ، قال في ((كتاب الجامع)) : لا يعذب أحد على ترك شيء من ترك النوافل ، وقد سن رسول الله - صلى الله عليه وسلم - سنناً غير الفرائض التي فرضها الله ، فلا يجوز لمسلم أن يتهاون بالسنن التي سنها رسول الله - صلى الله عليه وسلم -، مثل الفطر والأضحى والوتر والأضحية ، وما أشبه ذلك ؛ فإن تركها تهاوناً بها فهوَ معذب ، إلا أن يرحمه الله ، وإني لأخشى في ركعتي الفجر والمغرب ؛ لما وصفهما الله في كتابه وحرض عليها ، قالَ : { فَسَبِّحْهُ وَأَدْبَارَ السُّجُودِ } [قّ: 40] ،وقال : { فَسَبِّحْهُ وَإِدْبَارَ النُّجُومِ } [الطور: 49] .
وقال سعيد بن جبير: لو تركت الركعتين بعد المغرب لخشيت أن لا يغفر لي . انتهى .
الحديث الثاني :
992-حديث: ابن عباس ، أنه بات عند ميمونة وهي خالته .
فذكر الحديث في وضوء النبي - صلى الله عليه وسلم - وصلاته بالليل ركعتين ركعتين ست مرات .
ثم اضطجع حتى جاءه المؤذن ، فقام ، فصلى ركعتين ، ثم خرج فصلى الصبح .
وقد خرّجه في ((الوضوء)) في ((باب : القراءة بعد الحدث)) ، عن إسماعيل ، عن مالك .
وخرجه هاهنا ، عن عبد الله بن مسلمة ، عن مالك .
وقد خرجه أبو داود ، عن القعنبي ، وقال القعنبي : ست مرات -يعني : لفظة : ((الركعتين)).
قال ابن عبد البر :لم يختلف على مالك في إسناده ، ولا في لفظه .
وقد خرجه البخاري في أواخر ((كتاب العلم)) ، في ((باب: السمر في العلم)) ، من حديث شعبة ، عن الحكم ، عن سعيد بن جبير ، عن ابن عباس ، وفيه: أن النبي - صلى الله عليه وسلم -صلى قبل أن ينام أربع ركعات ، ثم نام ، ثم لما قام من الليل صلى خمس ركعات ، ثم صلى ركعتين ، ثم نام ،ثم خرج إلى الصلاة .
وهذا قد يشعر بأنه أوتر بخمس لم يسلم إلا في آخرهن .
وخرّجه في ((أبواب الصفوف)) -أيضا- بنحوه .
وخرّجه فيها -أيضا- من رواية كريب ،فقال فيه ، فصلى ثلاث عشرة ركعة ، ثم نام حتى نفخ .

وخرّج أبو داود من حديث يحيى بن عباد ، عن سعيد بن جبير ، عن ابن عباس -في هذا الحديث- ، أن النَّبيّ - صلى الله عليه وسلم - أوتر بخمس لم يجلس بينهن .
وخرّجه أبو داود من حديث محمد بن قيس الأسدي ، عن الحكم ، عن سعيد بن جبير ، عن ابن عباس ، وفيه : ثم صلى سبعاً أو خمسا ، أوتر بهن ، لم يجلس إلا في آخرهن .
ورده الأثرم بمخالفته الروايات الكثيرة الصحيحة عن ابن عباس ، أن النبي - صلى الله عليه وسلم - أوتر تلك الليلة بركعة بعد أن صلى قبلها ركعتين ، ثم ركعتين ستاً أو خمساً .
وفي رواية مالك : أن اضطجاع النبي - صلى الله عليه وسلم - كان قبل ركعتي الفجر .
وأكثر الروايات تدل على خلاف ذلك ، كرواية سلمة بن كهيل ، عن كريب ، ورواية عبد ربه بن سعيد ، عن مخرمة ، عن كريب .
وكلاهما مخرجة في ((الصحيحين)) .
وكذلك رواية بكير بن الأشج ، عن كريب .
وهي مخرجة في ((صحيح مسلم)) .
لكن رواه الضحاك بن عثمان ، عن مخرمة ، عن كريب ، عن ابن عباس ، وقال في حديثه : أنه صلى إحدى عشرة ركعة ، ثم احتبى حتى أني لأسمع نفسه راقداً ، فلما تبين له الفجر صلى ركعتين خفيفتين .
خرجه مسلم .
وهذا يوافق [رواية] مالك ، إلا أنه يخالفها في ذكر الاحتباء دون الاضطجاع .
ورواه سعيد بن أبي هلال ، عن مخرمة -بنحو رواية مالك- أيضاً .
خرّجه أبو داود والنسائي .
وقد روي في هذا الحديث ، عن ابن عباس ، أن النَّبي - صلى الله عليه وسلم -صلى تلك الليلة ثمان ركعات ، ثم أوتر بثلاث -من وجوه غير قوية .
خرّجه أبو داود من بعضها .
وخرّج مسلم من رواية محمد بن علي بن عبد الله بن عباس ، عن أبيه ، عن جده ، وذكر أن النبي - صلى الله عليه وسلم -صلى تلك الليلة ست ركعات ، ثم أوتر بثلاث ، ثم أذن المؤذن ، فخرج إلى الصلاة .
وخرجه أبو داود ، وزاد فيه : أنه صلى ركعتي الفجر حين طلع الفجر .
فعلى هذه الرواية : تكون كل صلاته إحدى عشرة ركعة .
وأكثر الروايات تدل على أنه - صلى الله عليه وسلم -صلى ثلاث عشرة ركعة .
لكن رواية مالك وسعيد بن أبي هلال ، فيهما : أن الثلاث عشرة بدون ركعتي الفجر .
وكذلك رواه الأعمش ، عن حبيب بن أبي ثابت ، عن كريب ، عن ابن عباس .
خرج حديثه النسائي .
وذكر الإمام حمد ، أن الأعمش وهم في إسناده .
وأكثر الروايات تدل على أن ركعتي الفجر من الثلاث عشرة ، ورواية الضحاك عن مخرمة مصرحة بذلك .
وقد خرّجها مسلم .
وخرّج البخاري -أيضا- ذلك من رواية شريك بن أبي نمر ، عن كريب ، عن ابن عباس وكذلك خرّج أبو داود ، من رواية ابن طاوس ، عن عكرمة بن خالد ، عن ابن عباس -فذكر الحديث ، فيه : أن النبي - صلى الله عليه وسلم -صلى ثلاث عشرة ركعة ، منها ركعتا الفجر ،حزرت قيامه في كل ركعة بقدر { يَا أَيُّهَا الْمُزَّمِّلُ } [المزمل:1 ] .
وفي رواية سعيد بن جبير ، عن ابن عباس التي خرجها البخاري ، أنه - صلى الله عليه وسلم - صلى قبل نومه أربعا ، ثم بعد قيامه من نومه خمساً ، ثم صلى ركعتين .
فهذه إحدى عشرة ركعة .

والظاهر : أن الركعتين بعد الخمس هما ركعتا الفجر .
وخرّجه أبو داود ، وعنده : أن نومه كان قبل الركعتين ، ثم صلى الركعتين، ثم خرج فصلى الغداة .
وهو يدل على ما قلناه 0.
وخرّجه النسائي ، وعنده : أنه صلى خمسا ، ثم ركعتين ، ثم نام ، ثم صلى ركعتين ، ثم خرج إلى الصلاة .
فعلى هذه الرواية : صلاته ثلاث عشرة ركعة .
وكل هذه الروايات : من رواية شعبة ، عن الحكم .
الحديث الثالث :
993- ثنا يحيى بن سليمان : ثنا ابن وهب : أخبرني عمرو ، أن عبد الرحمن بن القاسم حدثه، عن أبيه، عن عبد الله بن عمر ، قال: قال النبي - صلى الله عليه وسلم - : (( صلاة الليل مثنى مثنى ، فإذا أردت أن تنصرف فاركع ركعة توتر لك ما صليت)) .
قال القاسم : ورأينا: أناسا منذ أدركنا يوترون بثلاث ، وإن كلاً لواسع ، أرجو أن لا يكون بشيء منه باس .
هذه الروية بمعنى رواية نافع ، عن ابن عمر المتقدمة .
وما ذكره القاسم بن محمد يدل على أنه يجوز الوتر بركعة واحدة ، وبثلاث ركعات ، وأنه أدرك أناسا يوترون بثلاث .
وقد سبق الكلام في قدر الوتر بما فيه كفاية .
الحديث الرابع :
994-ثنا أبو اليمان : انا شعيب ، عن الزهري : حدثني عروة ، أن عائشة أخبرته ، أن رسول الله - صلى الله عليه وسلم -كان يصلي إحدى عشرة ركعة ، كانت تلك صلاته- تعني :بالليل -، فيسجد السجدة من ذلك قدر ما يقرأ أحدكم خمسين آية ، قبل أن يرفع رأسه، ويركع ركعتين قبل صلاة الفجر، ثم يضطجع على شقه الأيمن ، حتى يأتيه المؤذن للصلاة .
كذا روى شعيب ، عن الزهري هذا الحديث .
ورواه عمرو بن الحارث ويونس ،عن الزهري -بمعناه-،وفي حديثهما:أنه كان فيما بين أن يفرغ من صلاة العشاء إلى الفجر إحدى عشرة ركعة ، يسلم من كل ركعتين ، ويوتر بواحدة ، فإذا سكت المؤذن من صلاة الفجر قام فركع ركعتين خفيفتين ، ثم اضطجع شقه الأيمن ، حتى يأتيه المؤذن للإقامة .
خرّجه مسلم من طريقهما .
وخرّجه أبو داود من طريق الأوزاعي وابن أبي ذئب ، عن الزهري -بنحوه أيضاً .
وخرّج ابن ماجه من طريق الأوزاعي وحده .
وخرّجه النسائي من طريق عقيل ، عن الزهري -بمعناه .
ورواه مالك ، عن الزهري ، ولفظه : أن النَّبيّ - صلى الله عليه وسلم -كان يصلي من الليل إحدى عشرة ركعة ، يوتر منها بواحدة ، فإذا فرغ منها أضطجع على شقه الأيمن حتى يأتيه المؤذن فيصلي ركعتين خفيفتين .
خرجه مسلم .
وخرجه البخاري فيما بعد ، في (( ما يقرأ في ركعتي الفجر )) - مختصرا- ، ولفظه : كانَ يصلي بالليل ثلاث عشرة ركعة ، ثم يصلي إذا سمع النداء بالصبح ركعتين خفيفتين .
كذا خرّجه عن عبد الله بن يوسف ، عن مالك .
ولفظ : (( ثلاث عشرة)) غريب ، وإنما هو في (( الموطأ)) كما خرجه مسلم : ((إحدى عشرة)) .
وكذا خرّجه الترمذي وغيره من طريق مالك .
واسقط البخاري منه : ذكر : ((الاضطجاع)) ؛ لأن مالكاً خالف أصحاب ابن شهاب فيهِ ، فإنه جعل الاضطجاع بعد الوتر ، وأصحاب ابن شهاب كلهم جعلوه بعد ركعتي الفجر .

وهذا مما عده الحفاظ من أوهام مالك ، منهم : مسلم في ((كتاب التمييز)) .
وحكى أبو بكر الخطيب مثل ذلك عن العلماء .
وحكاه ابن عبد البر عن أهل الحديث ، ثم قال : يمكن أن يكون ذلك صحيحاً ، وأن يكون النبي - صلى الله عليه وسلم -كان مرة يضطجع قبل ركعتي الفجر ، ومرة بعدها .
وعضده برواية مالك ، عن مخرمة ،عن كريب ، عن ابن عباس ، كما سبق .
وقد عضد ذلك أحاديث آخر :
منها : رواية أبي سلمة ، عن عائشة : ما ألفى رسول الله ، السحر الأعلى في بيتي إلا نائماً .
خرّجاه في (( الصحيحين )) ، ولفظه لمسلم .
وخرّجه مسلم ، وزاد فيه : ((يعني : بعد الوتر)) .
وفي رواية أبي سلمة ،عن عائشة ،أنه - صلى الله عليه وسلم - كان ينام قبل الوتر - أيضا- وأن عائشة سألته عن ذلك ، فقال : (( أن عيني تنامان ، ولا ينام قلبي )) وهذا يدل على أن وقت نومه كان يختلف .
كذا في رواية مالك ، عن المقبري ، عن أبي سلمة .
وقد خرّجها البخاري - فيما بعد .
ورواه عبد الرحمن بن إسحاق ، عن المقبري ، فذكر في حديثه : أنه كان ينام بعد العشاء ، ثم يقوم فيصلي أربعا،ثم ينام ،ثم يقوم فيصلى أربعا ، ثم ينام ، ثم يقوم فيصلي ثلاثا ، يوتر بواحدة ، ثم يضطجع ما شاء الله ، حتى إذا سمع النداء قام فصلى ركعتين ، حتى يأتيه المؤذن ، فيخرج إلى الصلاة .
خرجه بقي بن مخلد في (( مسنده )) .
وفي (( الصحيحين )) - أيضا- عن الأسود ، عن عائشة ، أن النبي - صلى الله عليه وسلم - كان ينام أول الليل ، ويقوم آخره ، فيصلي ثم يرجع إلى فراشه ، فإذا أذن المؤذن وثب ، فإن كان به حاجة اغتسل ، وإلا توضأ وخرج .
وهذا لفظ البخاري .
وزاد مسلم - في رواية -: (( ثم صلى الركعتين )) .
وفي رواية غيرهما : أنه كان يوتر ، ثم ينام .
وخرج النسائي من حديث سعد بن هشام ، عن عائشة ، أن النبي - صلى الله عليه وسلم - كان يصلي من الليل ، ثم يوتر ، ثم يصلي ركعتين جالسا ، ثم يضع جنبه ، وربما جاء بلال فآذنه قبل أن يغفى ، وربما أغفى ، وربما شككت أغفى أم لا .
قالت: فما زالت تلك صلاته - صلى الله عليه وسلم - .
وخرّجه أبو داود - مختصرا .
وروى الإمام أحمد : نا إبراهيم بن حبيب بن الشهيد : نا أبي ، عن أنس ابن سيرين ، قال : قلت لابن عمر : ركعتا الفجر ، أطيل فيهما القراءة ؟ فقالَ : كانَ النَّبيّ- صلى الله عليه وسلم - يصلي صلاة الليل مثنى مثنى ، فإذا خشي الصبح أوتر بركعة ، ثم يضع رأسه ، فإن شئت قلت : نام ، وإن شئت قلت : لم ينم ، ثم يقوم إليهما والأذان في أذنيه ، فأي طول يكون ثم ؟
وخرّجه في ((الصحيحين)) من طريق حماد ، عن أنس بن سيرين- مختصرا .
وقد استحب طائفة من السلف الفصل بين صلاة الليل والنهار بالاضطجاع
بينهما .
روى وكيع في ((كتابه)) ، عن سفيان ، عن عطاء بن السائب ، عن القاسم ابن أبي أيوب ، عن سعيد بن جبير ، قال : اضطجع ضجعة بعد الوتر .

وعن عاصم بن رجاء ، عن أبيه ، عن قبيصة بن ذؤيب ، عن أبي الدرداء ، قال : مر بي أبو الدرداء من آخر الليل وأنا اصلي ، فقال : افصل بضجعة بين صلاة الليل وصلاة النهار .
يعني : يعني بعد الوتر ، قبل الركعتين .
فهذه رواية الزهري ، عن عروة ، عن عائشة .
وقد سبق أن هشام بن عروة رواه ، عن أبيه ، عن عائشة ، وأن النبي - صلى الله عليه وسلم - كان يصلي من الليل ثلاث عشرة ركعة ، يوتر منها بخمس ، لا يجلس إلا في آخرهن .
وقد خرجه مسلم- بمعناه .
وفي رواية عن هشام ، أنه كان يصلي قبل هذه الخمس ثمان ركعات ، يجلس في كل ركعتين ويسلم .
ورواه ابن إسحاق ، عن محمد بن جعفر بن الزبير ، عن عروة ، عن عائشة ، قالت : كان النَّبيّ - صلى الله عليه وسلم - يصلي ثلاث عشرة ركعة ، بركعتيه قبل الصبح ، يصلي ستا مثنى مثنى ،ويوتر بخمس، لا يقعد بينهن إلا في آخرهن .
خرّجه أبو داود .
وذكر البيهقي في ((كتاب المعرفة)) ، عن الشافعي ، أنه اختار حديث الزهري ، من غير أن يضيق غيره ؛ لفضل حفظ الزهري على حفظ غيره ؛ ولموفقته رواية القاسم ، عن عائشة ، ورواية الجمهور عن [ ابن] عمر وابن عباس ، عن النبي - صلى الله عليه وسلم - .
قال : وبهذا النوع من الترجيح ترك البخاري رواية هشام في الوتر ، ورواية سعد بن هشام، عن عائشة في الوتر ، فلم يخرج واحدة منهما في ((صحيحه)) ، مع كونهما من شرطه في سائر الروايات .
ثم ذكر بإسناده ، عن أبي معين ، قال : الزهري اثبت في عروة من هشام بن عروة في عروة 0
وخرّج مسلم من حديث عراك، عن عروة عن عائشة ، أن رسول الله - صلى الله عليه وسلم - كان يصلي ثلاث عشرة ركعة، بركعتي الفجر .
وقد روى هذا المعنى ، عن عائشة : أبو سلمة والقاسم بن محمد ومسروق .
وقد خرّج البخاري أحاديثهم ، وتأتى- فيما بعد .
ولفظه حديث مسروق ، عنده : قال : سألت عائشة عن صلاة رسول الله - صلى الله عليه وسلم - بالليل ، فقالت : سبع وتسع وإحدى عشرة .
وخرّج مسلم من حديث عبد الله بن شقيق ، عن عائشة ، أن النبي ، كان يصلي في بيتها بعد العشاء ركعتين ، وكان يصلي من الليل تسع ركعات فيهن الوتر .
ففي هذه الرواية : أن الإحدى عشرة التي كان يصليها بالليل منها ركعتان بعد العشاء ، قبل أن ينام .
وقد تقدم في رواية عمرو بن الحارث ويونس ،عن الزهري ، عن عروة عن عائشة ما يشهد لذلك -أيضا .
وقد روي عنها ، أن الإحدى عشرة ركعة منها ركعتان كان يصليهما بعد الوتر .
روى ذلك عنها : أبو سلمة وسعد بن هشام .
وسنذكر حديثهما فيما بعد - أن شاء الله سبحانه وتعالى .
وفي حديث سعد ، عنها : أنه كان يصلي إحدى عشرة ، ثم لما أسن واخذ اللحم صلى تسعاً.
خرّجه مسلم .
وخرّج أبو داود من رواية أبي إسحاق ، عن الأسود ، عن عائشة ، قالت : كان رسول الله - صلى الله عليه وسلم - يصلي ثلاث عشرة ركعة من الليل ، ثم أنه صلى إحدى عشرة ركعة وترك ركعتين ، ثم قبض حين قبض وهو يصلي من الليل تسع ركعات .

وخرج الترمذي والنسائي وابن ماجه من رواية الأعمش ، عن إبراهيم ، عن الأسود ، عن عائشة ، أن النبي - صلى الله عليه وسلم -كان يصلي من الليل تسع ركعات .
وحسنه الترمذي .
وفي إسناده : اختلاف عن الأعمش .
وقد روي عن الأعمش ، عن عمارة بن عمير ، عن يحيى بن الجزار ، عن عائشة ، قالت : كان رسول الله - صلى الله عليه وسلم - يصلي من الليل تسع ركعات ، فلما كثر لحمه وسن صلى سبع ركعات .
خرّجه النسائي .
ورواه أبو معاوية ، عن الأعمش ، عن عمرو بن مرة ، عن يحيى بن الجزار ، عن أم سلمة : كان النبي - صلى الله عليه وسلم - يوتر بثلاث عشرة ، فلما كبر وضعف أوتر بسبع .
خرّجه الإمام أحمد والنسائي والترمذي ، وحسنه .
أبو معاوية ، مقدم على أصحاب الأعمش ، إلا أن الدارقطني قال : من قال فيه : (( عن عمارة بن عمير )) فهو أشبه بالصواب من قول من قال : (( عمرو بن مرة )) .
وقال الأثرم : اضطرب الأعمش في إسناده وفي متنه .قال : ويحيى الجزار ، لم يلق عائشة ، ولا أم سلمة .
وخرّج الإمام أحمد وأبو داود من حديث معاوية بن صالح ، عن عبد الله بن أبي قيس ، قال : سألت عائشة : بكم كان رسول الله - صلى الله عليه وسلم - يوتر ؟ قالت : بأربع وثلاث ، وست وثلاث ، وثمان وثلاث ، وعشرة وثلاث ، ولم يكن يوتر بأكثر من ثلاث عشرة ، ولا بأنقص من سبع ، وكان لا يدع ركعتين قبل الفجر .
ففي هذه الرواية : أن مجموع صلاة الليل تسمى وتراً ، وأنه كان يوتر بثلاث عشرة سوى ركعتي الفجر ، ولعلها أدخلت في ذلك الركعتين بعد صلاة العشاء حتى توافق سائر الروايات عنها 0
وأما إطالة السجود المذكور في حديث عائشة الذي خرجه ، فقد بوب عليه في (( أبواب قيام الليل )) ، و اعاد فيه الحديث ، ويأتي الكلام على معناه هنالك -إن شاء الله سبحانه وتعالى .
* * *

2-باب
ساعات الوتر
وقال أبو هريرة : أوصاني النبي- صلى الله عليه وسلم - بالوتر قبل النوم .
حديث أبي هريرة هذا ، قد أسنده في ((أبواب صلاة الضحى)) من رواية شعبة : ثنا الجريري ، عن أبي عثمان النهدي ، عن أبي هريرة ، قال : أوصاني خليلي - صلى الله عليه وسلم - بثلاث ، لا أدعهن حتى أموت : صيام ثلاثة أيام من كل شهرٍ ، وصلاة الضحى ، ونوم على وتر0.
وخرّجه مسلم ، وزاد فيه : عن عباس الجريري وأبي شمر الضبعي كلاهما ، عن أبي عثمان .
وخرّجاه - أيضا - من رواية أبي التياح ، عن أبي عثمان ، عن أبي هريرة -بنحوه ، وفي حديثه : وأن أوتر قبل أن أنام .
وخرجه مسلم وحده من رواية أبي رافع الصائغ ، عن أبي هريرة ، عن النَّبي - صلى الله عليه وسلم -مثل حديث أبي عثمان ، عنه .
وله طرق كثيرة جدا ، عن أبي هريرة ، قد ذكرت كثيرا منها في ((كتاب شرح الترمذي)) .
وذكر الحافظ أبو موسى المديني ، أنه رواه عن أبي هريرة قريب من سبعين رجلا .
وفي متنه -أيضا - اختلاف ، إلا أن المحفوظ منه : ذكر هذه الخصال الثلاث المذكورة في رواية أبي عثمان .
وقد روي عن أبي الدرداء ، أن النبي - صلى الله عليه وسلم - وصاه بهذه الخصال الثلاث -أيضا .
خرّجه مسلم في ((صحيحه)) .
وروي -أيضا-عن أبي ذر ، أن النَّبي - صلى الله عليه وسلم - أوصاه بها .
خرّجه الإمام أحمد والنسائي .
وخرّج ابن ماجه من حديث عمر بن الخطاب ، أن النبي ، قال : ((لا تنم إلا على وتر)) .
وخرّجه الحاكم ، وقال : صحيح الإسناد .
وهو قطعة من حديث ، خرج بعضه أبو داود -أيضا .
وقال على بن المديني : إسناده مجهول .
وخرج الإمام أحمد بإسناد فيه انقطاع ، عن سعد بن أبي وقاص ، أنه كان يوتر بعد العشاء بركعة ، يقول : سمعت النبي - صلى الله عليه وسلم - يقول : (( الذي لا ينام حتى يوتر حازم )) .
وخرّج البزار بإسناد ضعيف جداً ، عن علي بن أبي طالب : نهاني رسول الله - صلى الله عليه وسلم - أن أنام إلا على وتر .
وخرّج ابن عدي بإسناد ضعيف ، عن عمار بن ياسر ، قال : قال لي رسول الله - صلى الله عليه وسلم - : ((أوتر قبل أن تنام)) .
وروى الإمام أحمد : ثنا أبو سلمة الخزاعي : ثنا عبد الرحمن بن أبي الموالي: أخبرني نافع بن ثابت ، عن ابن الزبير ،قال : كان رسول الله - صلى الله عليه وسلم - إذا صلى العشاء ركع أربع ركعات ، وأوتر بسجدة ، ثم نام حتى يصلي بعد صلاته بالليل .
نافع ، هو ابن ثابت بن عبد الله بن الزبير ، ورواياته عن جده ابن الزبير منقطعة -في ظاهر كلام البخاري وأبي حاتم .
خرّج البخاري في هذا الباب حديثين :
الأول :
995- نا أبو النعمان : نا حماد بن زيد : نا أنس بن سيرين ، قال : قلت لابن عمر : أرأيت ركعتين قبل صلاة الغداة ، أطيل فيهما القراءة ؟ قالَ : كانَ النَّبيّ - صلى الله عليه وسلم - يصلي من الليل مثنى مثنى، ويوتر بركعة ، ويصلي الركعتين قبل صلاة الغداة ، وكان الأذان بأذنيه . قالَ حماد : أي : سرعة .
وخرّجه مسلم - بمعناه .

وخرّجه من حديث شعبة ، عن أنس بن سيرين ، وزاد فيه :ويوتر بركعة من آخر الليل .
وخرّجه الإمام أحمد من حديث حبيب بن الشهيد ، عن أنس بن سيرين ، وفيه : فإذا خشي الصبح أوتر بركعة .
وقد تقدم لفظه بتمامه .
وقد تقدم حديث نافع ، عن ابن عمر ،عن النبي- صلى الله عليه وسلم -: (( صلاة الليل مثنى مثنى ،فإذا خشيت الصبح فأوتر بواحدة )) .
خرج مسلم من حديث أبي مجلز : سمعت ابن عمر يحدث ، عن النَّبيّ - صلى الله عليه وسلم - ، قالَ : (( الوتر ركعة من آخر الليل )) .
وفي رواية - أيضا - : سألت ابن عباس عن الوتر ، فقال : سمعت رسول الله - صلى الله عليه وسلم - يقول : (( ركعة من آخر الليل )) ، وسألت ابن عمر ، قال : سمعت رسول الله - صلى الله عليه وسلم - يقول : (( ركعة من آخر الليل )) .
الحديث الثاني :
996- نا عمر بن حفص : نا أبي : نا الأعمش : نا مسلم ، عن مسروق ، عن عائشة ، قالت : كل الليل أوتر رسول الله - صلى الله عليه وسلم - ، وانتهى وتره إلى السحر .
(( مسلم )) ، هو : ابن صبيح أبو الضحى ، وصُبيح بضم الصاد .
وخرّجه مسلم - أيضا - من طريق الأعمش ، ولفظه : (( من كل الليل قد
أوتر )) - الحديث .
وخرّجه من حديث سعيد بن مسروق ، عن أبي الضحى ، كما خرجه البخاري - أعني : ((كل الليل أوتر)) - ، إلا أنه قال : (( فانتهى وتره إلى آخر الليل )) .
وخرّجه أيضا من رواية أبي حصين ، عن يحيى بن وثاب ، عن مسروق ، عن عائشة ، قالت : من كل الليل أوتر رسول الله - صلى الله عليه وسلم - : من أول الليل ، وأوسطه ، وآخره ، فانتهى وتره إلى السحر 0
وهذه الرواية تصرح بأن المراد : أنه - صلى الله عليه وسلم - كانَ يوتر أحيانا من أول الليل ، وأحيانا من وسطه ، و أحيانا من آخره ، وأنه ليس المراد : أن وتره وقع في كل ساعة ساعة من الليل ، أو في كل جزء جزء منه .
وروي هذا الحديث عن عائشة -بمعناه - من رواية ربيعة الجرشي ، وعبد الله بن أبي قيس عنها ، وغضيف بن الحارث ، ويحيى بن يعمر .
وروي عن علي من رواية أبي إسحاق ، عن عاصم بن ضمرة ، عن علي ، قال : من كل الليل قد أوتر رسول الله - صلى الله عليه وسلم - : من أوله ، وأوسطه ، وانتهى وتره إلى السحر .
خرّجه الإمام أحمد وابن ماجه .
وخرّجه أحمد -أيضا - من رواية أبي إسحاق ، عن الحارث ، عن علي - بنحوه .
وقال علي بن المديني : هو إسناد كوفي حسن .
وروي عن عبد خير ، عن علي - بنحوه - أيضا .
وخرّج الإمام أحمد -أيضا - بإسناد جيد ، عن أبي مسعود الأنصاري ، قال : كان رسول الله - صلى الله عليه وسلم - يوتر من أول الليل وأوسطه وآخره .

وخرّج الإسماعيلي في (( مسند عمر )) من رواية أبي بكر بن أبي مريم ، عن ضمرة بن حبيب ، عن الحارث بن معاوية ، قال : سألت عمر عن الوتر في أول الليل ، أو في وسطه ، أو في آخره ؟ فقالَ عمر : كل ذَلِكَ قد عمل رسول الله - صلى الله عليه وسلم - ، ولكن ائت أمهات المؤمنين فسلهن عن ذَلِكَ ؛ فإنهن أبصر بما كان يصنع من ذلك ، فأتاهن فسألهن ، فقلن له : كل ذلك قد عمل رسول الله - صلى الله عليه وسلم -، وقبض وهو يوتر من آخر الليل .
أبو بكر بن أبي مريم ، ضعيف .
وقد روي عن النبي - صلى الله عليه وسلم -، أنه حسن الوتر من أول الليل ومن آخره .
كما خرّجه الإمام أحمد وابن ماجه من رواية عبد الله بن محمد بن عقيل ، عن جابر ، قال : قال رسول الله - صلى الله عليه وسلم -لأبي بكر : (( أي حين توتر ؟ )) قالَ : أول الليل بعد العتمة 0 قالَ : ((فأنت يا عمر؟)) قال : آخر الليل . قال النبي - صلى الله عليه وسلم -: (( أما أنت يا أبا بكر فقد أخذت بالوثقى ، وأما أنت يا عمر فقد أخذت بالقوة )) .
وخرّجه أبو داود من حديث عبد الله بن رباح ، عن أبي قتادة الأنصاري ، عن النبي - صلى الله عليه وسلم -- نحوه .
وإسناده ثقات ، إلا أن الصواب عند حذاق الحفاظ : عن ابن رباح - مرسلا .
وقد روي هذا الحديث من رواية ابن عمر وعقبة بن عامر وغيرهما ، بأسانيد لينة .
ورواه الزهري ، عن سعيد بن المسيب -مرسلا - ، وهو من أجود المراسل .
كذا رواه الزبيدي وغيره عن الزهري .
ورواه بعضهم ، عن ابن عيينة ، عن الزهري ، عن سعيد ، عن أبي هريرة .
والصواب إرساله -: قاله الدارقطني .
ورواه مسعر ، عن سعد بن إبراهيم ، واختلف عنه : فقيل : عن مسعر ، عن سعد ، عن أبي سلمة ، عن أبي سعيد الخدري .
وقيل : عنه ، عن سعد ، عن أبي سلمة - مرسلا .
وقيل : عنه ، عن سعد ، عن ابن المسيب ، عن أم سلمة .
والظاهر : أنه غير ثابت .
وخرّجه ابن مردويه من هذا الوجه ، وفي حديثه : أن النبي - صلى الله عليه وسلم - قال : (( أما أنت يا أبا بكر، كما قال القائل : أحرزت نهبي وأبتغي النوافل 0 وأما أنت يا عمر، فتأخذ - أو تعمل - عمل الأقوياء )) .
ورواه وكيع في ((كتابه)) عن معسر ، عن ابن المسيب -مرسلا - ، وزاد فيه : أن النبي - صلى الله عليه وسلم - قال لأبي بكر : (( أنت مثل الذي قال : أحرزت نهبي وأبتغي النوافل )) .
وهذه الرواية أصح 0 والله سبحانه وتعالى أعلم .
وقد رواه الشافعي ، عن إبراهيم بن سعد ، عن أبيه ، عن ابن المسيب - مرسلا - بهذه الزيادة - أيضا .
والكلام في وقت الوتر في مسألتين :
إحداهما :
في وقت جوازه .
فذهب أكثر أهل العلم إلى أن أول وقته من بعد صلاة العشاء ، فلو أوتر من قبل صلاة العشاء لم يقع موقعا وأمر بإعادته .
ولو كان ناسيا ، أو ظانا أنه قد صلى العشاء ، مثل أن يصلي العشاء محدثا ناسيا ، ثم يتوضأ ويصلي الوتر ، ثم يذكر بعد الصلاة أنه صلى العشاء ناسيا ، فإنه يقضي القضاء ثم الوتر .

هذا قول جمهور العلماء ، منهم : الثوري و الأوزاعي ومالك والشافعي وأحمد وأبو يوسف ومحمد ..
وقال أبو حنيفة : وقته وقت العشاء ؛ فإنه واجب عنده ، ويجب الترتيب بينهما ، بشرط الذكر ويسقط بالسهو ، فلا يعيد الوتر - عنده - في الصورة المذكورة .
وكذلك مذهب سفيان ، إذا صلى الوتر ناسيا للعشاء ، ثم ذكر ، أنه يصلي العشاء ولا يعيد الوتر .
وللشافعية وجهان آخران :
أحدهما : أن وقته يدخل بدخول وقت العشاء ، ويجوز فعله قبل صلاة العشاء ، تعمد ذلك أو لم يتعمد .
والثاني : أن وقته لا يدخل إلا بعد العشاء وصلاة أخرى ، فإن كان وتره بأكثر من ركعة صح فعله بعد صلاة العشاء ، وإن أوتر بركعة لم يصح حتى يتقدمه نفل بينه وبين صلاة العشاء .
واستدل لقول الجمهور بحديث خارجة بن حذافة ، قال : خرج علينا رسول الله - صلى الله عليه وسلم - ،فقال : (( إن الله قد أمدكم بصلاة هي خير لكم من حمر النعم : الوتر ، جعله الله لكم فيما بين صلاة العشاء إلى أن يطلع الفجر )) .
خرّجه الإمام أحمد وأبو داود وابن ماجة والترمذي - وغربه - والحاكم -وصححه .
وقال الأثرم : ليس بقوي .
وخرّجه الإمام أحمد بإسناد جيد ، عن أبي بصرة ، أن النبي - صلى الله عليه وسلم - قال : (( إن الله زادكم صلاة ، وهي الوتر ، فصلوها ما بين العشاء إلى أن يطلع الفجر )) .
وبإسناد فيه انقطاع ، عن معاذ ، عن النبي - صلى الله عليه وسلم - ، قال : ((زادني ربي صلاة ، هي الوتر ، ووقتها بين صلاة العشاء إلى طلوع الفجر )) .
وأما آخر وقته ، فذهب الأكثرون إلى أنه يخرج وقته بذهاب الليل ، فإذا طلع الفجر صار فعله قضاء ، وما دام الليل باقيا ، فإن وقته باق .
ولا نعلم في ذلك خلافا ، إلا ما ذكره القاضي أبو يعلى من أصحابنا في كتابه (( شرح المذهب )) ، أنه إذا أخره حتى خرج وقت العشاء المختار - وهو نصف الليل ، أو ثلثه - صار قضاء.
وهذا قول ساقط جدا ؛ لأن صلاة العشاء لا تصير قضاء بتأخيرها حتَّى يخرج وقتها المختار ، وإن قيل : إن تأخيرها إليه عمدا لا يجوز ، كما سبق ذكره في (( المواقيت )) ، فكيف يصير تأخير الوتر إلى ذَلِكَ الوقت قضاء ؟ وأما إذا خرج الليل بطلوع الفجر ، فإنه يذهب وقت أدائه عند جمهور العلماء ، ويصير قضاء حينئذ .
وهو قول الشافعي وأحمد -في المشهور عنهما -، وقول أبي حنيفة والثوري .
وروي عن عمر وابن عمر وأبي موسى وأبي الدرداء وسعيد بن جبير وعطاء والنخعي .
حتى قال النخعي : لأن يدركني الفجر وأنا أتسحر أحب إلي من أن يدركني وأنا أوتر .
ويدل عليه : حديث : (( فإذا خشيت الصبح فأوتر بواحدة )) ، وسيأتي حديث : (( اجعلوا آخر صلاتكم بالليل وترا )) . وخرّج مسلم من طرق ، عن عبد الله بن شقيق ، عن ابن عمر ، أن رجلا سأل النبي - صلى الله عليه وسلم -: كيف صلاة الليل ؟ قالَ: (( مثنى مثنى ، فإذا خشيت الصبح فصل ركعة ، واجعل آخر صلاتك وترا )) .

وخرّجه من طريق ابن أبي زائدة ، عن عاصم الأحوال ، عن عبد الله بن شقيق ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - ، قال : (( بادروا الصبح بالوتر )) .
وهذا لعله رواه بالمعنى من الحديث الذي قبله .
وخرّجه الإمام أحمد وأبو داود والترمذي من حديث ابن أبي زائدة ، عن عبيد الله بن عمر ، عن نافع ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - ، قال : (( بادروا الصبح بالوتر )) .
وصححه الترمذي .
وقد ذكر الدارقطني وغيره : أن ابن أبي زائدة تفرد بهذا الحديث بالإسنادين .
وذكر الأثرم : أنه ذكر لأبي عبد الله - يعني : أحمد بن حنبل - حديث ابن أبي زائدة هذا من الوجهين ، فقال : في الإسناد الأول : عاصم ، لم يرو عن عبد الله بن شقيق شيئا ، ولم يروه إلا ابن أبي زائدة ، وما أدري . فذكر له الإسناد الثاني ، فقال أحمد : هذا أراه اختصره من حديث : (( صلاة الليل مثنى مثنى،فإذا خفت الصبح فأوتر بواحدة )) ، وهو بمعناه . قالَ : فقلت له : روى هذين أحد غيره ؟ قالَ: لا .
قلت : والظاهر أنه اختصر حديث عبد الله بن شقيق ، عن ابن عمر أيضا -، كما اختصر حديث عبيد الله ، عن نافع ، عنه . والله أعلم .
وخرج مسلم - أيضا - من حديث ابن جريج : أخبرني نافع ، أن ابن عمر كان يقول : من صلى بالليل فليجعل صلاته وترا قبل الصبح ، كذلك كان رسول الله يأمرهم .
خرجه ، عن هارون بن عبد الله :نا حجاج بن محمد ، قال : قال ابن جريج - فذكره .
وخرجه الترمذي عن محمود بن غيلان ، عن عبد الرزاق : أنا ابن جريج ، عن سليمان بن موسى ، عن نافع ، عن ابن عمر ، عن النبي - صلى الله عليه وسلم - ، قال : (( إذا طلع الفجر فقد ذهب [كل] صلاة الليل والوتر ، فأوتروا قبل طلوع الفجر )) .
وقال : تفرد به سليمان بن موسى على هذا اللفظ .
وذكر المروذي عن أحمد ، أنه قال: لم يسمعه ابن جريج من سليمان بن موسى ، إنما قال : (( قال سليمان )) . قيل له : إن عبد الرزاق قد قال : عن ابن جريج : أنا سليمان ؟ فأنكره ، وقال : نحن كتبنا من كتب عبد الرزاق ، ولم يكن بها ، وهؤلاء كتبوا عنه بأخرة .
وخرجه الحاكم من طريق محمد بن الفرج الأزرق : نا حجاج بن محمد ، قال : قال ابن جريج : حدثني سليمان بن موسى : نا نافع ، أن ابن عمر كان يقول : من صلى من الليل فليجعل آخر صلاته وترا ؛ فإن رسول الله - صلى الله عليه وسلم - أمر بذلك ، فإذا كانَ الفجر فقد ذهب كل صلاة الليل ؛ فإن رسول الله - صلى الله عليه وسلم -قال : (( أوتروا قبل الفجر )) .
وقال : إسناد صحيح .
وهذه الرواية أشبه من رواية الترمذي ؛ فإن فيها أن ذهاب كل صلاة الليل بطلوع الفجر ، إنما هوَ من قول ابن عمر ، واستدل لهُ بأمر النَّبيّ - صلى الله عليه وسلم - بالوتر قبل الفجر .
ورواية ابن جريج التي صرح فيها بسماعه من نافع - كما خرجه مسلم- ليس فيها شيء مما تفرد به سليمان بن موسى ، وسليمان مختلف في توثيقه .

وخرج مسلم -أيضا - من رواية يحيى بن أبي كثير : أخبرني أبو نضرة، أن أبا سعيد أخبرهم ، أنهم سألوا النبي - صلى الله عليه وسلم - عن الوتر ، فقال : (( أوتروا قبل الصبح )) .
وخرجه الإمام أحمد ، ولفظه : قال : (( الوتر بليل )) .
وخرجه ابن خزيمة والحاكم ، من حديث قتادة ، عن أبي نضرة ،عن أبي سعيد ، أن رسول الله - صلى الله عليه وسلم - قال : (( من أدرك الصبح ولم يوتر فلا وتر له )) .
وقال الحاكم : صحيح على شرط مسلم .
وذهب طائفة إلى أن الوتر لا يفوت وقته حتى يصلي الصبح : فروي عن علي وابن مسعود ، وقال : الوتر ما بين الصلاتين .
يريدان : صلاة العشاء وصلاة الفجر .
وعن عائشة -معنى ذلك .
وممن روي عنه ، أنه أوتر بعد طلوع الفجر : عبادة بن الصامت وأبو الدرداء وحذيفة وابن عمر وابن مسعود وابن عباس وعائشة وفضالة بن عبيد وغيرهم .
وقال أيوب وحميد الطويل : أكثر وترنا لبعد طلوع الفجر .
وهو قول القاسم بن محمد وغيره .
وذكر ابن عبد البر : أنه لا يعرف لهؤلاء الصحابة مخالف في قولهم 0 قال: ويحتمل أن يكونوا قالوه فيمن نسيه أو نام عنه ، دون من تعمده .
وممن ذهب إلى هذا : مالك والشافعي - في القديم - وأحمد - في رواية عنه - وإسحاق0
وقد ذكرنا - فيما تقدم - حديث أبي بصرة ، عن النبي - صلى الله عليه وسلم - ، أنه قال: (( صلوها ما بين العشاء إلى طلوع الفجر )) .
وخرج الطبراني بإسناد ضعيف ، عن عقبة بن عامر وعمرو بن العاص كلاهما ، عن النبي - صلى الله عليه وسلم - ، أنه قال - في صلاة الوتر - : (( هي لكم ما بين صلاة العشاء إلى طلوع الشمس )) .
وقد حكى يحيى بن آدم ، عن قوم ، أن الوتر لا يفوت وقته حتى تطلع الشمس .
وظاهر هذا : أنه يوتر بعد صلاة الصبح ، ما لم تطلع الشمس ، وتكون أداء .
وفي (( المسند )) ، عن علي ، أن النبي - صلى الله عليه وسلم - كان يوتر عند الآذان .
وقد سبق ذكره في الصلاة إذا أقيمت الصلاة .
وفيه -أيضا - بإسناد فيه جهالة ، عن علي ، قال : أمرنا رسول الله - صلى الله عليه وسلم - أن نوتر هذه الساعة ، ثم أمر المؤذن أن يؤذن أو يقيم .
وخرّج الطبراني من حديث أبي ذر ، قال : أمرني رسول الله - صلى الله عليه وسلم - بالوتر بعد
الفجر .
وفي إسناده اختلاف .
وروي مرسلا .
والمرسل أصح عند أبي حاتم وأبي زرعة الرزايين .
وروى ابن جريج : أخبرني زياد بن سعد ، أن أبا نهيك أخبره ، أن أبا الدرداء خطب ، فقال : من أدركه الصبح فلا وتر له 0 فقالت عائشة : كان النبي - صلى الله عليه وسلم - يدركه الصبح فيوتر .
خرّجه الطبراني .
وخرّجه الإمام أحمد ، ولفظه : كان يدركه بصبح فيوتر .
وأبو نهيك ، ليس بالمشهور . ولا يدرى : هل سمع من عائشة ، أم لا ؟
وقد روي عن أبي الدرداء خلاف هذا .
وخرّج الحاكم من رواية أبي قلابة ، عن أم الدرداء ، عن أبي الدرداء ، قال : ربما رأيت النبي - صلى الله عليه وسلم - يوتر ، وقد قام الناس لصلاة الصبح .
وقال : صحيح الإسناد .

وخرّج - أيضا - من رواية محمد بن فليح ، عن أبيه ، عن هلال بن علي ، عن عبد الرحمن بن أبي عمرة ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - : (( إذا أصبح أحدكم ولم يوتر فليوتر )) .
وقال : صحيح على شرطهما .
والبخاري يخرج بهذا الإسناد كثيرا .
وروى زهير بن معاوية ، عن خالد بن أبي كريمة ، عن معاوية بن قرة ،عن الأغر المزني ، أن رجلا قال : يا رسول الله ، أصبحت ولم أوتر ؟ فقالَ : (( إنما الوتر بليل )) - ثلاث مرات أو أربعة - ، ثُمَّ قالَ : (( قم فأوتر )) .
وخرجه البزار - مختصرا ، ولفظه : (( من أدركه الصبح ولم يوتر فلا وتر له )) .
ورواه وكيع في ((كتابه)) عن خالد بن أبي كريمة ، عن معاوية بن قرة - مرسلا .
وهو أشبه .
وروى وكيع ، عن الفضل بن دلهم ، عن الحسن ، عن النبي - صلى الله عليه وسلم - مثله - ، إلا أنه قال : عن الوتر حتى أصبحت .
وفي المعنى -أيضا - عن أبي سعيد الخدري - مرفوعا - من وجهين ، لا يصح واحد منهما.
وروى أيوب بن سويد ، عن عتبة بن أبي حكيم ، عن طلحة بن نافع ، عن ابن عباس ، أنه بات عند النبي - صلى الله عليه وسلم - ليلة ، فصلى النَّبيّ - صلى الله عليه وسلم - ، فجعل يسلم من كل ركعتين ، فلما انفجر الفجر قام فأوتر بركعة، ثم ركع ركعتي الفجر ، ثم اضطجع .
خرّجها الطبراني وابن خزيمة في (( صحيحه )) .
وحمله : إنما أوتر بعد طلوع الفجر الأول .
ثم خرج من رواية عباد بن منصور ، عن عكرمة بن خالد ، عن ابن عباس ، أنه بات ليلة عند النبي - صلى الله عليه وسلم - فذكر الحديث ، وفيه [ فذكر ] فصلى النبي - صلى الله عليه وسلم - ما كان عليه من الليل ، مثنى مثنى ،ركعتين ركعتين ، فلما طلع الفجر الأول ، قام فصلى تسع ركعات ، يسلم في كل ركعتين ، وأوتر بواحدة ، وهي التاسعة ، ثم أمسك حتى إذا أضاء الفجر جدا قام فركع ركعتي الفجر ، ثم نام .
قلت : وكلا الحديثين إسناد ضعيف . والله سبحانه وتعالى أعلم .
وعلى تقدير صحة هذه الأحاديث ، أو شيء منها ، فقد تحمل على أن الوتر يقضى بعد ذهاب وقته ، وهو الليل ، لا على أن ما بعد الفجر وقت له .
والمشهور عن أحمد : أن الوتر يقضى بعد طلوع الفجر ، ما لم يصل الفجر ، وإن كان لا يتطوع عنده في هذا الوقت بما لا سبب له . وفيما له سبب عنه فيه خلاف ، فأما الوتر فإنه يقضى في هذا الوقت .
ومن الأصحاب من يقول : لا خلاف عنه في ذلك ، منهم : ابن أبي موسى
وغيره .
وحكي للشافعي قول كذلك : أنه يقضي الوتر ما لم يصل الفجر .
وقال أبو بكر - من أصحابنا - : يقضي ما لم تطلع الشمس .
وهذا القول يرجع إلى أن الوتر يقضيه من نام عنه أو نسيه .
وقد اختلف العلماء في قضاء الوتر إذا فات :
فقالت طائفة : لا يقضى ، وهو قول أبي حنيفة ومالك ، ورواية عن أحمد وإسحاق ، وأحد قولي الشافعي .
وحكاه أحمد عن أكثر العلماء .
ويروى عن النخعي ، أنه لا يقضى بعد صلاة الفجر ، وعن الشعبي .

وقالت طائفة : يقضى ، وهو قول الثوري والليث بن سعد ، والمشهور عن الشافعي ، ورواية عن أحمد .
والصحيح عند أصحاب الشافعي : أن الخلاف في قضاء الوتر والسنن الرواتب سواء .
ومنهم من قال : يقضي ما يستقل بنفسه كالوتر ، دون ما هو تبع كالسنن الرواتب .
والمنصوص عن أحمد وإسحاق : أنه يقضي السنن الرواتب دون الوتر ، إذا صلى الفجر ولم يوتر .
ونص عليه في رواية غير واحد من أصحابه .
واستدل من قال : لا يقضي الوتر بأن النبي - صلى الله عليه وسلم - كان إذا نام أو شغله مرض أو غيره عن قيام الليل صلى بالنهار ثنتي عشرة ركعة .
خرجه مسلم من حديث عائشة .
فدل على أنه كان يقضي التهجد دون الوتر .
ويجاب عن هذا : بأنه يحتمل أنه كان إذا كان له عذر يوتر قبل أن ينام ، فلم يكن يفوته الوتر حينئذ .
هذا في حال المرض ونحوه ظاهر ، وأما في حال غلبة النوم فيه نظر .
وخرج النسائي حديث عائشة ، ولفظه : كان إذا لم يصل من الليل منعه من ذلك نوم [غلبه عنه] أو وجع ، صلى من النهار ثلاث عشرة ركعة .
فإن كانت هذه الرواية محفوظة دلت على أنه كان يقضي الوتر .
واستثنى إسحاق أن يكون نام عن الوتر وصلاة الفجر حتى طلعت الشمس ، فقال : يقضي الوتر ، ثم يصلي سنة الفجر ، ثم يصلي المفروضة .
وقد ورد في هذا حديث ، ذكرناه في قضاء الصلوات .
وخرجه النسائي من حديث محمد بن المنتشر ، عن أبيه ، أنه كان في منزل عمرو بن شرحبيل ، فأقيمت الصلاة ، فجعلوا ينتظرونه ، فجاء فقال : إني كنت أوتر . وقال: سئل عبد الله : هل بعد الأذان وتر؟ قالَ : نعم ،وبعد الإقامة ، وحدث عن النَّبيّ- صلى الله عليه وسلم -، أنَّهُ نام عن الصَّلاة حتَّى طلعت الشمس ، ثُمَّ صلى .
فإن كان مراده : أنه نام عن الوتر فذاك ، وإن كان مراده : أنه نام عن الفريضة ثم قضاها ، فيكون مراده إلحاق القضاء الوتر بالقياس .
وكذا روي عن ابن عمر ، أنه قاس قضاء الوتر على قضاء الفرض .
و أخذه بعضهم من عموم قوله : ((من نام عن صلاة أو نسيها فليصلها إذا ذكرها)) .
خرجه مسلم . وقد سبق في موضعه .
فيدخل في عمومه الوتر .
وجاء في حديث التصريح به ، من رواية عبد الرحمن بن زيد بن اسلم ، عن أبيه ، عن عطاء بن يسار ، عن أبي سعيد الخدري ،عن النبي- صلى الله عليه وسلم -، قال : ((من نام عن الوتر أو نسيه فليصله إذا ذكره)) .
خرجه الإمام أحمد والترمذي وابن ماجه .
وخرجه الترمذي -أيضا- من رواية عبد الله بن زيد بن اسلم ،عن أبيه ، أن رسول الله - صلى الله عليه وسلم -، قال : ((من نام عن وتره فيصله إذا أصبح)) .
وقال : هذا أصح .
وذكر : أن عبد الله بن زيد ثقة ، وأخاه عبد الرحمن ضعيف . ولكن خرجه أبو داود والحاكم من حديث أبي غسان محمد بن مطرف ،عن زيد بن أسلم ، عن عطاء ، عن أبي سعيد -مرفوعاً .
وقال الحاكم : صحيح على شرطهما .
وخرجه الدارقطني من وجه آخر ، عن زيد -كذلك .
لكنه إسناد ضعيف .

ورده بعضهم بأن أبا سعيد روى عن النبي - صلى الله عليه وسلم -: (( أوتروا قبل أن تصبحوا)) ، وهذا يخالفه وليس كذلك ؛ فإن الأمر بالإيتار قبل الصبح أمر بالمبادرة إلى أدائه في وقته ، فإذا فات وخرج وقته ، ففي هذا أمر بقضائه ، فلا تنافي بينهما .
وفي تقييد الأمر بالقضاء لمن نام او نسيه يدل على أن العامد بخلاف ذلك ،وهذا متوجه ؛ فإن العامد قد رغب عن هذه السنة ، وفوتها في وقتها عمداً ،فلا سبيل لهُ بعد ذَلِكَ إلى استدراكها، بخلاف النائم والناسي .
وممن روي عنه الأمر بقضاء الوتر من النهار :علي وابن عمر وعطاء وطاوس ومجاهد والحسن والشعبي وحماد .
وهو قول الشافعي -في صحيح عنه- وأحمد -في رواية .
والأوزاعي ، إلا أنه قال : يقضيه نهاراً وبالليل ما لم يدخل وقت الوتر بصلاة العشاء الآخرة ، ولا يقضيه بعد ذلك ؛ لئلا يجتمع وتران في ليلة .
وعن سعيد بن جبير ، قالَ : يقضيه من الليل القابلة .
وظاهر هذا : أنه لا يقضيه إلا ليلاً ؛ لأن وقته الليل ، فلا يفعل بالنهار .
المسألة الثانية :
في وقت أفضل الوتر .
قد كان كثير من الصحابة يوتر من أول الليل ،منهم :أبو بكر الصديق وعثمان بن عفان وعائذ بن عمرو وأنس ورافع بن خديج وأبو هريرة وأبو ذر وأبو الدرداء .
وهؤلاء الثلاثة أوصاهم النبي - صلى الله عليه وسلم -بذلك ، فتمسكوا بوصيته .
ومنهم من كان يفعل ذلك خشية من هجوم الموت في النوم ؛ فإنهم كانوا على نهاية من قصر الأمل .
وذهب طائفة إلى أن الوتر قبل النوم افضل ،وهو أحد الوجهين للشافعية .
وهو مقتضى قول القاضي أبي يعلى من أصحابنا في كتابه ((شرح المذهب)) ، حيث ذكر أن وقت الوتر تابع لوقت العشاء ، وأنه يخرج وقته بخروج وقت العشاء المختار .
وقال أبو حفص البرمكي من أصحابنا -في شهر رمضان خاصة لمن صلى التراويح خلف الإمام -: فإن الأفضل أن لا ينصرف المأموم حتى ينصرف إمامه .
ونقل مهنا ، عن أحمد ، أنه كان يوتر قبل أن ينام ، وقال : هو أحوط ، وما يدريه ؟ لعله لا ينتبه .
وهذا يدل على أن الأخذ بالاحتياط أفضل .
وروى شهر بن حوشب ، عن ابن عباس ، قال : النوم على وتر خير .
وقال عمر : الأكياس يوترون أول الليل ، والأقوياء يوترون آخر الليل .
خرجهما وكيع .
وقد سبق هذا المعنى مرفوعاً من وجوه .
والكيس :هو الحذر الحازم المحتاط لنفسه ، الناظر إلى عواقب الأمور .
وممن كان يقدم الوتر : ابن المسيب والشعبي .
وكان أكثر من السلف يوتر في آخر الليل ، منهم : عمر وعلي وابن مسعود وابن عمر وابن عباس وغيرهم .
وروى وكيع ، عن الربيع بن صبيح ، عن ابن سيرين ، قال : ما يختلفون أن الوتر من آخر الليل أفضل .
واستحبه النخعي ومالك والثوري وأبو حنيفة وأحمد -في المشهور عنه-وإسحاق ، إن قوي ووثق بنفسه القيام من آخر الليل ، فأما من ليس كذلك فالأفضل في حقه أن يوتر قبل النوم .
وروي هذا المعنى عن عائشة .

واستدلوا بما خرجه مسلم من حديث أبي سفيان ، عن جابر ، عن النَّبيّ - صلى الله عليه وسلم -،قال : ((من خاف أن لا يقوم من آخر الليل فليوتر أوله ، ومن طمع أن يقوم آخره فليوتر آخر الليل ، فان صلاة آخر الليل مشهودة ، وذلك افضل )) .
وفي رواية له : ((محضورة)) .
وخرجه -أيضا- من رواية ابي الزبير ، عن جابر ، عن النبي - صلى الله عليه وسلم --بنحوه .
وحمل بعض هؤلاء أحاديث الأمر بالوتر قبل النوم على من خاف أن لا يقوم آخر الليل .
وهذا بعيد جداً في حق أولئك الصحابة ، الذين أمروا بالوتر قبل النوم ، مع ما عرف من شدة اجتهادهم ، وكثرة تهجدهم .
ومنهم من حمله على بيان الجواز ، وعدم الكراهة .
ومنهم من أشار إلى نسخة .
وروى الإسماعيلي في ((مسند علي)) بإسناد مجهول ، عن السدي ، عن الربيع بن خثيم ، قال : خرج علينا على حين يبلج الصبح ، فقال : إن جبريل أتى نبيكم النبي - صلى الله عليه وسلم -،فأمره أن يوتر أول الليل ، فأوتر كما أمره الله ، ثم أتاه فأمره أن يوتر وسطاً من الليل ، فأوتر كما أمره الله ، ثم أتاه فأمره أن يوتر هذه الساعة ، فقبض نبيكم - صلى الله عليه وسلم -وهو يوتر من هذه الساعة ،أين السائلون عن الوتر ، نعم ساعة الوتر .
وحديث عائشة : (( أنه انتهى وتره الى السحر)) قد يشعر بذلك ، وأنه ترك الوتر من أول الليل ووسطه ، واستقر عمله على الوتر من آخر ، وإنما كان ينتقل من الفاضل إلى الأفضل وعلى هذا : فهل الأفضل الوتر إذا خشي طلوع الفجر ، كما دل عليه حديث ابن عمر ، وكان ابن عمر يفعل ذلك ، ويوتر من السحر .
قال الثوري : كانوا يحبون أن يؤخروا الوتر آخر الليل ، وقد بقي عليهم من الليل شيء .
وقال إسحاق : [كانوا] يستحبون أن يوتروا آخر الليل ، وأن يوتروا وقد بقي من الليل نحو مما ذهب منه من صلاة المغرب ، واستدل بقول عائشة : ((فانتهى وتره الى السحر)) .
نقله عنه حرب .
وروى وكيع في ((كتابه)) عن الأعمش ، عن إبراهيم ، أنه بات عند عبد الله ابن مسعود ، فسئل : أي ساعة أوتر ؟ قالَ : إذا بقي من الليل مثل ما مضى إلى صلاة المغرب .
وعن سفيان ، عن عاصم بن كليب ، عن أبيه ، عن ابن عباس -بنحوه .
ومعنى ذلك :أنه يوتر وقد بقي من الليل قبل طلوع الفجر مقدار ما يصلي فيه صلاة المغرب ، بعد دخول الليل وغروب الشمس .
والمراد : أنه لا يوتر إلا في ليل محقق بقاؤه .
وهو معنى قول النخعي : الوتر بليل ، والسحور بليل .
فجعل وقته كوقت السحور بل أشد ؛ فإنه قالَ لأن يدركني الفجر وأنا اتسحر أحب إلي من أن يدركني وأنا أوتر .
وكان علي بن أبي طالب يرخص في تأخير الوتر حتى ينشق الفجر ، وربما روي عنه أنه أفضل .
وقد سبق عن طائفة من السلف نحوه .
وهؤلاء ، منهم من رخص في تأخير السحور -أيضا- ، كما يأتي في موضعه - إن شاء الله سبحانه وتعالى .
ولأصحابنا وجه شاذ : أن الوتر في الليل كله ، سواء في الفضل .
* * *

3-باب
في إيقاظ النبي - صلى الله عليه وسلم - أهله بالوتر
997-حدثنا مسدد : ثنا يحيى ، ثنا هشام : ثنا أبي ، عن عائشة ، قالت : كان النبي - صلى الله عليه وسلم - يصلي وأنا راقدة معترضة على فراشه ، فإذا أراد ان يوتر أيقظني فأوترت .
قد سبق هذا الحديث بهذا الإسناد بعينه في ((باب : الصلاة خلف النائم )) .
وقد دل هذا الحديث على إيقاظ النائم بين يدي المصلي .
لكن هل كان إيقاظها لتوتر أو لتتنحى عن قبلته في الوتر ؟
قد وردت أحاديث تدل على الثاني ، قد سبق ذكرها في (( باب: من قالَ : لا يقطع الصَّلاة شيء)) .
وروى الأعمش ، عن تميم بن سلمة ، عن عروة ، عن عائشة ، قالت :كان النبي- صلى الله عليه وسلم - يصلي من الليل ، فإذا انصرف قال لي: ((قومي فأوتري)) .
خرّجه الإمام أحمد .
فإن كان إيقاظها للايتار استدل به على إيقاظ النائم للصلاة ، لا سيما إذا تضايق وقتها ؛ فإن ايتار النَّبيّ - صلى الله عليه وسلم - استقر في آخر عمره على أنه كانَ في السحر ، كما سبق في الباب الماضي .
وقد كان النبي - صلى الله عليه وسلم - يوقظ أهله في العشر الأواخر من رمضان للصلاة بالليل والذكر والدعاء ، ففي سائر السنة كان إيقاظه لهم للوتر خاصة ؛ فإنه من آكد السنن الرواتب .
وإن كانَ إيقاظها لتتنحى عن قبلته في الوتر ، استدل به على الرخصة في الصَّلاة إلى النائم في النفل المطلق دون النفل المعين المؤكد ، فالفرض أولى .
وقد أشار إليه الإمام أحمد ، كما سبق ذكره في موضعه .
وعلى التقديرين ، فيستدل به على ان من له من يوقظه للوتر في آخر الليل لا يكره له ان ينام قبل ان يوتر ، ولو كان امرأة أو صبياً ، ممن يغلب عليه النوم ؛ فان قولها : ((فأوترت)) يدل على أنها كانت تؤخر الوتر إلى ذَلِكَ الوقت ، وتنام قبله .
* * *

4-باب
ليجعل آخر صلاته وتراً
998-حدثنا مسدد: نا يحيى بن سعيد ، عن عبيد الله : حدثني نافع ، عن عبد الله بن عمر ، عن النبي - صلى الله عليه وسلم -، قال : ((اجعلوا آخر صلاتكم بالليل وتراً )) .
وخرّجه مسلم .
وخرّج -أيضا- من حديث الأسود ، عن عائشة ، ان النبي - صلى الله عليه وسلم -كان يصلي من الليل حتى يكون آخر صلاته الوتر .
وخرّجه أبو داود -مطولاً .
جعل الوتر آخر صلاة الليل يستفاد منه فوائد عديدة .
فمنها : تأخير الوتر إلى آخر الليل ؛ فان صلاة وسط الليل وآخر الليل أفضل من صلاة أوله ، فتأخير الوتر يتسع به وقت الصَّلاة في وسط الليل وآخره .
ومنها : أنه لا ينبغي التنفل في الليل بوتر غير الوتر الذي يقطع عليه صلاة الليل ، كما لا ينبغي التنفل في النهار بوتر -أيضا- ، حتى تكون صلاة المغرب وتره .
فروى الإمام أحمد : ثنا يزيد بن هارون : أنا هشام ، عن محمد -هو: ابن
سيرين- ، عن ابن عمر، عن النبي - صلى الله عليه وسلم -، قالَ : ((صلاة المغرب وتر النهار ، فاوتروا صلاة الليل )) .
قال الدارقطني : رواه أيوب ، عن نافع وابن سيرين ، عن ابن عمر-موقوفاً . ورواه مالك ، عن عبد الله بن دينار ، عن ابن عمر - موقوفاً .
ورفعه بعضهم عن مالك .
وهذا قد يستدل به على جواز الوتر ، بعد طلوع الفجر ، ويكون ايتاراً لصلاة الليل ، وان كان بعد خروج الليل، كما يوتر صلاة النهار بالمغرب ، وإنما يفعل بعد خروج النهار .
فهذا يدل على ان لا وتر لصلاة النهار غير صلاة المغرب ، ولا وتر لصلاة الليل غير الوتر المأمور به ، فمن تطوع في ليل أو نهار بوتر غير ذلك ،فقد زال ايتاره لصلاته ، وصارت صلاته شفعاً .
وفي صحة التطوع بشفع في الليل والنهار عن أحمد روايتان . والصحة قول الشافعي ، وعدم الصحة قول أبي حنيفة . وقد ذكرنا ما يستدل به للمنع .
واستدل الشافعي ومن وافقه بان عمر دخل المسجد ، فصلى ركعة ، ثم قال : هو تطوع ، فمن شاء زاد ، ومن شاء نقص .
وقد يعارض ذلك بالحديث المرفوع والموقوف : ((صلاة الليل والنهار مثنى
مثنى )) .
واستدلوا -أيضا- بأن جماعة نقضوا وترهم بركعة .
وهذا استدلال مردود ؛ لوجهين :
أحدهما : أنه قد أنكره عليهم غيرهم من الصحابة .
والثاني : أنهم إنما نقضوه لتصير صلاتهم شفعاً ، ثم يوترون .
ومن تطوع بركعة في الليل ، من غير نقض ، ثم أوتر لم يبق لوتره فائدة ؛ فإنه صار وتره شفعاً .
ونحن نذكر هاهنا مسألة نقص الوتر :
وهي : إذا أوتر الإنسان من الليل ، ثم أراد أن يصلي :
فقال كثير من الصحابة : يصلي ركعة واحدة فيصير بها وتره الماضي شفعاً ، ثم يصلي ما أراد ، ثم يوتر في آخر صلاته 0
وهؤلاء اخذوا بقوله : ((اجعلوا آخر صلاتكم وتراً)) ، ولهذا روى ابن عمر هذا الحديث ، وهو كان ينقض وتره ، فدل على أنه فهمه منه .
وروي عن أسامة بن زيد وغير واحد من الصحابة ، حتى قال أحمد : وروي ذلك عن اثني عشر رجلاً من الصحابة .

وممن روي ذلك عنه ، منهم : عمر وعثمان وعلي وسعد وابن مسعود وابن عباس -في رواية- ،وهو قول عمرو بن ميمون وابن سيرين وعورة ومكحول .
وأحمد -في رواية اختارها أبو بكر وغيره .
قال ابن أبي موسى : هي الأظهر عنه .
وقول إسحاق ، قال إسحاق : وإن لم يفعل ذلك لم يكن قد عمل بقول النبي - صلى الله عليه وسلم -: ((اجعلوا آخر صلاتكم بالليل وتراً )) .
وهو -أيضا- وجه للشافعية .
ورد بعضهم هذا القول بقول النبي - صلى الله عليه وسلم -: (( لا وتران في ليلة)) .
خرجه الإمام أحمد وأبو داود والنسائي والترمذي وابن حبان في ((صحيحه)) ، عن قيس بن طلق ، عن أبيه ، عن النبي - صلى الله عليه وسلم - .
وحسنه الترمذي .
وقالوا : هذا يؤدي إلى ثلاثة أوتار ، فيكون منهيا عنه .
وقال الأكثرون : لا ينقض وتره ، بل يصلي مثنى مثنى .
وهو قول ابن عباس -في المشهور عنه - وأبي هريرة وعائشة وعمار وعائذ بن عمرو وطلق بن علي ورافع بن خديج .
وروي عن سعد .
ورواه ابن المسيب ، عن أبي بكر الصديق .
وفي رواية ، عنه : أن الصديق ذكر ذلك للنبي - صلى الله عليه وسلم -، فاقره عليه ، ولم ينكره .
خرجه حرب الكرماني .
ورواه خلاس ، عن عثمان ، ولم يسمع منه .
وهو قول علقمة وطاوس وسعيد بن جبير وأبي مجلز والشعبي والنخعي والأوزاعي والثوري ومالك وابن المبارك والشافعي وأحمد -في رواية عنه وصححها بعض أصحابنا .
واستدلوا بحديث : (( لا وتران في ليلة )) ، وقد تقدم ، وبقول النبي - صلى الله عليه وسلم -: ((إذا قام أحدكم من الليل يصلي ، فليفتتح صلاته بركعتين خفيفتين )) .
خرجه مسلم من حديث أبي هريرة .
وهو عام فيمن كان أوتر قبل ذلك ، ومن لم يوتر .
واستدلوا -أيضا- بأن النبي - صلى الله عليه وسلم -كان يصلي ركعتين بعد وتره ، وسنذكره - إن شاء الله سبحانه وتعالى .
وبأن النقض يفضي إلى التطوع بالأوتار المعددة ، وهو مكروه أو محظور .
وقد روي عن عائشة ، أنها قالت : ذاك يلعب بوتره .
قال أحمد : كرهته عائشة ، وأنا أكرهه .
وعن أحمد : أنه مخير بين الأمرين ؛ لأنهما جميعاً مرويان عن الصحابة .
وقد روي عن علي ، أنه خير بين الأمرين .
خرجه الشافعي بأسناد عنه ، فيه ضعيف .
وخرج الطبراني : نا مقدام بن داود : نا عبد الله بن يوسف : نا ابن لهيعة ،عن عياش بن عباس القتباني ،عن عروة ، عن عائشة ، قالت : كان رسول الله - صلى الله عليه وسلم -يصلي العتمة ، ثم يصلي في المسجد قبل أن يرجع إلى بيته سبع ركعات ، يسلم في الأربع في كل ثنتين ،ويوتر بثلاث ، يتشهد في الأوليين من الوتر تشهده في التسليم ، ويوتر بالمعوذات ، فإذا رجع إلى بيته صلى ركعتين ويرقد ، فإذا انتبه من نومه صلى ركعتين -وذكرت الحديث ، ولم تذكر أنه أوتر في آخر الليل .
وهو غريب جداً ، ومنكر؛ مخالف جميع الروايات الصحيحة عن عائشة .
ومقدام بن داود ، من فقهاء مصر ، ولم يكن في الحديث محموداً قالَ ابن يونس : تكلموا فيهِ . وقال النسائي : ليس بثقة .

ويتصل بهذا : الكلام على حكم الصلاة بعد الوتر :
وقد كرهه طائفة من السلف . ومستندهم : قول النبي - صلى الله عليه وسلم -: ((اجعلوا آخر صلاتكم بالليل وتراً)) ، وما أشبهه .
وروى عطية العوفي ، عن أبي سعيد الخدري ، أنه كره الصلاة بعد الوتر . وكان أبو مجلز لا يصلي بعد الوتر إلا ركعتين .
وقال قيس بن عباد : إذا أوترت ثم قمت فاقرأ وأنت جالس .
وظاهر هذا : أنه يقرا من غير صلاة .
و أما الأكثرون ، فلم يكرهوا الصلاة بعد الوتر . ولكن اختلفوا في نقضه - كما سبق .
ومذهب مالك : إذا أوتر قي المسجد ، ثم أراد أن يتنفل بعده تربص قليلا ، وإن انصرف بعد وتره إلى بيته تنفل ما أحب .
نقله في (( تهذيب المدونة )) .
واستحب أحمد أن يكون بين وتره وبين صلاته بعد الوتر فصل .
قال حرب : قلت لأحمد : الرجل يوتر ، ثم يصلى بعد ذلك ؟ قالَ : لا بأس به ، يصلي مثنى مثنى . قالَ : وأحب أن يكون بينهما ضجعة أو نوم أو عمل أو شيء . قلت : ضجعة من غير نوم ؟ فما أدري ما قالَ .
وروى المروذي ، عن أحمد - في الرجل يصلي شهر رمضان ، يقوم فيوتر بهم ، وهو يريد يصلي بقوم آخرين - : يشتغل بينهما بشيء ، يأكل أو يشرب أو يجلس .
قال أبو حفص البرمكي : وذلك لأنه يكره أن يوصل بوتره صلاة ، ويشتغل بينهما بشيء ؛ ليكون فصلا بين وتره وبين الصَّلاة الثانية ، وهذا إذا كانَ يصلي بهم في موضعه ، فإما إن كانَ موضع آخر ، فذهابه فصل ، ولا يعيد الوتر ثانية ؛ لأنه لا وتران في ليله 0 انتهى .
والمنصوص عن أحمد خلاف ذلك :
قال - في رواية صالح - في رجل أوتر مع الإمام ، ثم دخل بيته -: يعجبني أن يكون بعد ضجعة أو حديث طويل واختلفت الرواية عن أحمد في التعقيب في رمضان ، وهو : أن يقوموا في جماعة في المسجد ،ثم يخرجون منه ، ثم يعودون إليه فيصلون جماعة في آخر الليل .
وبهذا فسره أبو بكر عبد العزيز بن جعفر وغيره من أصحابنا . فنقل المروذي وغيره ، عنه : لا بأس به ، وقد روي عن أنس فيه .
ونقل عنه ابن الحكم ، قالَ : أكرهه ، أنس يروى عنه أنه كرهه ، ويروى عن أبي مجلز وغيره أنهم كرهوه ، ولكن يؤخرون القيام إلى آخر الليل ، كما قال عمر .
قال أبو بكر عبد العزيز : قول محمد بن الحكم قول له قديم ، والعمل على ما روى الجماعة ، أنه لا بأس به . انتهى .
وقال الثوري : التعقيب محدث .
ومن أصحابنا من جزم بكراهيته ، إلا أن يكون بعد رقدة ، أو يؤخره إلى بعد نصف الليل ، وشرطوا : أن يكون قد اوتروا جماعة في قيامهم الأول ، وهذا قول ابن حامد والقاضي وأصحابه . ولم يشترط أحمد ذلك .
وأكثر الفقهاء على أنه لا يكره بحالٍ .
وكره الحسن أن يأمر الإمام الناس بالتعقيب ؛ لما فيهِ من المشقة عليهم ، وقال : من كانَ فيهِ قوة فليجعلها على نفسه ، ولا يجعلها على الناس .
وهذه الكراهة لمعنى آخر غير الصلاة بعد الوتر .

ونقل ابن المنصور ، عن إسحاق بن راهويه ، أنه إن أتم الإمام التراويح في أول الليل كره له أن يصلي بهم في آخره جماعة أخرى ؛ لما روي عن أنس وسعيد بن جبير من كراهته . وإن لم يتم بهم في أول الليل وآخر تمامها إلى آخر الليل لم يكره .
فأما صلاة ركعتين بعد الوتر ، فقد رويت عن النبي - صلى الله عليه وسلم - من وجوه متعددة ، ولم يخرج البخاري منها شيئاً .
لكنه خرج من حديث عراك ، عن أبي سلمة ، عن عائشة ، أن النَّبيّ - صلى الله عليه وسلم - كانَ يصلي بعد العشاء ثمان ركعات ، وركعتين جالساً ، وركعتين بين النداءين .
ولم تذكر الوتر في هذه الرواية ، ولا بد منه .
والظاهر : أن الركعتين اللتين صلاهما جالسا كانتا بعد وتره ، ويحتمل أن يكون قبله .
فقد خرج مسلم من حديث يحيى بن أبي كثير ، عن أبي سلمة ، عن عائشة ، أن النَّبيّ- صلى الله عليه وسلم -:كان يصلي ثلاث عشرة ركعة ، يصلي ثمان ركعات ، ثم يوتر ، ثم يصلي ركعتين وهو جالس ، فإذا أراد أن يركع قام فركع ، ثم يصلي ركعتين بين النداء والإقامة من صلاة الصبح .
وخرج -أيضا- من رواية زرارة بن أوفى ، عن سعد بن هشام ، عن عائشة ، أن النبي- صلى الله عليه وسلم -كان يوتر بتسع ركعات- وذكرت صفتها - ، ثم يصلي ركعتين بعدما يسلم وهو قاعد ، فلما أسن وأخذه اللحم أوتر بسبع ، صنع في الركعتين مثل صنيعه الأول .
وفي رواية لأبي داود في هذا الحديث : كان يصلي ثمان ركعات ، لا يسلم إلا في آخرهن ، ثم يصلي ركعتين وهو جالس بعدما يسلم ، ثم يصلي ركعة .
فعلى هذه الرواية : تكون صلاته ركعتين جالسا قبل الوتر ، لا بعده .
وخرج أبو داود -أيضا- من رواية بهز بن حكيم ، عن زرارة ، عن عائشة ، أن النبي- صلى الله عليه وسلم -كان يوتر بتسع ، يسلم في التاسعة تسليمة شديدة ، ثم يقرأ وهو قاعد بأم
الكتاب ، ويركع وهو قاعد ، ثم يقرأ في الثانية ، فيركع ويسجد وهو قاعد ، ثم يدعو ما شاء أن يدعو ، ثم يسلم .
وهذه الرواية تخالف رواية أبي سلمة ، عن عائشة ، أنه كان إذا أراد أن يركع
قام .
وخرج أبو داود من رواية علقمة بن وقاص ، عن عائشة ،أن النبي- صلى الله عليه وسلم -كان يوتر بتسع ركعات ، ثم اوتر بسبع ركعات ، وركع ركعتين وهو جالس بعد الوتر ، فقرأ فيهما ، فإذا أراد أن يركع قام فركع ثم سجد .
وخرجه مسلم ، ولفظه : عن علقمة ، قال : قلت لعائشة : كيف كان يصنع رسول الله - صلى الله عليه وسلم -في الركعتين وهو جالس ؟ قالت: يقرأ فيهما ، فإذا أراد أن يركع قام
فركع .
وقد روي عن عائشة ، من وجوه أخر .
وخرج النسائي من حديث شعبة ، عن الحاكم : سمعت سعيد بن جبير يحدث ، عن ابن عباس ، أن النبي- صلى الله عليه وسلم -صلى من الليل خمس ركعات ، ثم ركعتين ، ثم نام ، ثم صلى ركعتين ، ثم خرج إلى الصَّلاة .
وخرج الإمام أحمد وابن ماجه من حديث ميمون المرئي ، عن الحسن ، عن أمه ، عن أم سلمة ، أن النبي- صلى الله عليه وسلم -كان يصلي بعد الوتر ركعتين خفيفتين وهو جالس .
وخرجه الترمذي إلى قوله : ((ركعتين)) .

وذكر العقيلي أن ميموناً تفرد برفعه ، وغيره يرويه موقوفا على أم سلمة .
وفيه -أيضا- عن أبي أمامة وأنس وثوبان وغيرهم .
واختلف العلماء في الركعتين بعد الوتر ؟
فمنهم من استحبها وأمر بها ، ومنهم : كثير بن ضمرة وخالد بن معدان .
وفعلها الحسن جالساً .
وتقدم عن أبي مجلز ، أنه كان يفعلها .
ومن أصحابنا من قال : هي من السنن الرواتب .
وفي حديث سعد بن هشام ما يدل على مواظبة النبي - صلى الله عليه وسلم -عليهما .
ومن هؤلاء من قال : الركعتان بعد الوتر سنة له ، كسنة المغرب بعدها ، ولم يخرج بذلك المغرب عن أن يكون وتراً لها .
ومن العلماء من رخص فيهما ، ولم يكرههما ، هذا قول الأوزاعي وأحمد .
وقال : ارجوا إن فعله أن لا يضيق ، ولكن يكون ذلك وهو جالس ، كما جاء في الحديث . قيل له : تفعله أنت ؟ قالَ : لا .
وقال ابن المنذر :لا يكره ذَلِكَ .
ومن هؤلاء من قال : إنما فعل النبي- صلى الله عليه وسلم -ذلك أحيانا لبيان الجواز فقط .
وحكي عن طائفة كراهة ذلك ، منهم قيس بن عبادة ومالك والشافعي .
فأما مالك ، فلم يعرف هاتين الركعتين بعد الوتر -: ذكره عنه ابن المنذر .
وأما الشافعي ، فحكي عنه أنه قال : أمر النَّبيّ - صلى الله عليه وسلم - أن نجعل آخر صلاتنا بالليل وتراً ، فنحن نتبع أمره ، وأما فعله فقد يكون مختصا به .
و أشار البيهقي إلى أن هاتين الركعتين تركهما النبي - صلى الله عليه وسلم -بعد فعلهما ، وانتهى أمره إلى أن جعل آخر صلاته بالليل وتراً .
وهذا إشارة إلى نسخهما ، وفيه نظر .
وإذا كان مذهب الشافعي أنه لا تكره الصلاة بعد الوتر بكل حال ، فكيف تكره هاتان الركعتان بخصوصهما ، مع ورود الأحاديث الكثيرة الصحيحة بها ؟
وقد ذكر بعض الناس : أن النَّبيّ- صلى الله عليه وسلم -كانَ يصلي ركعتين بعد وتره جالساً ، لما كانَ يوتر من الليل ويجعل الركعتين جالسا كركعة قائمًا ، فيكون كالشفع لوتره ، حتَّى إذا قام ليصلي من آخر الليل لم يحتج إلى نقضه بعد ذَلِكَ .
وربما استأنسوا لذلك بحديث ثوبان : كنا مع النبي- صلى الله عليه وسلم - في سفر ، فقال : (( إن هذا السفر جهد وثقل ، فإذا أوتر أحدكم فليركع ركعتين ، فإن استيقظ ، وإلا كانتا له )) .
خرجه ابن حبان في (( صحيحه )) .
وهذا القول مردود ؛ لوجهين :
أحدهما : أن حديث عائشة يدل -لمن تأمله- على أن هذا كانَ النَّبيّ - صلى الله عليه وسلم - يفعله في وتره من آخر الليل ، لا من أوله ، وكذلك حديث ابن عباس .
وثانيهما : أن صلاته جالساً لم تكن كصلاة غيره من أمته على نصف صلاة
القائم .
يدل عليه : ما خرجه مسلم في ((صحيحه)) من حديث عبد الله بن عمرو ، قال : أتيت النبي - صلى الله عليه وسلم -، فوجدته يصلي جالساً ، فقلت : حُدّثتُ يا رسول الله ، إنك قلت :
(( صلاة الرجل قاعداً على نصف الصلاة )) ، وأنت تصلي قاعداً ؟ قالَ : (( أجل ؛ ولكني لست كأحد منكم)) .
و أما حديث ثوبان ، فتأوله بعضهم على أن المراد : إذا أراد أن يوتر فليركع ركعتين .

وكأنه يريد أنه لا يقتصر في وتره في السفر على ركعة واحدة ، بل يركع قبلها ركعتين ، فيحصل له بهما نصيب من صلاة الليل ، فإن لم يستيقظ من آخر الليل كان قد اخذ بحظ من الصلاة ، وإن استيقظ صلى ما كتب له ، وهذا متوجه . والله سبحانه وتعالى أعلم .
وروي عن النبي- صلى الله عليه وسلم -، أنه كان يصلي في السفر صلاته من الليل قبل أن ينام .
ففي ((المسند)) من حديث شرحبيل بن سعد ، عن جابر ، أنه كان مع النبي - صلى الله عليه وسلم - في سفر ، فصلى العتمة -وجابر إلى جنبه- ، ثم صلى بعدها ثلاث عشرة سجدة .
وشرحبيل ، مختلف فيه .
* * *

5- باب
الوتر على الدابة
999-حدثنا إسماعيل : حدثني مالك ، عن أبي بكر بن عمر بن عبد الرحمن بن عبد الله بن عمر بن الخطاب ، عن سعيد بن يسار، أنه قالَ :كنت أسير مع عبد الله بن عمر بطريق مكة . قال سعيد : فلما خشيت الصبح نزلت فأوترت ، ثم لحقته ، فقال
عبد الله بن عمر : أين كنت ؟ فقلت : خشيت الصبح فنزلت فأوترت . قالَ عبد الله : أليس لك في رسول الله - صلى الله عليه وسلم - أسوة حسنة ؟ فقلت : بلى ؛ والله . قال فإن رسول الله - صلى الله عليه وسلم -كان يوتر على البعير .
هذا الحديث قد روي عن ابن عمر من وجوه متعددة ، قد خرجاه في ((الصحيحين)) من هذا الوجه ، ومن حديث الزهري ، عن سالم ، عن أبيه .
وخرجه البخاري من حديث نافع ، ومسلم من حديث عبد الله بن دينار .
وهذا مما استدل به على أن الوتر غير واجب ، وأنه ملتحق بالنوافل ؛ فإنه لو كانَ واجبا لألحق بالفرائض ، ولم يفعل على الدابة جالساً ، مع القدرة على القيام .
وقد اختلف العلماء في جواز الوتر على الراحلة :
فذهب أكثرهم إلى جوازه ، ومنهم : ابن عمر ، وروي عن علي وابن عباس ، وهو قول سالم وعطاء والشافعي وأحمد وإسحاق وأبي ثور .
وقال الثوري : لا بأس به ، وبالأرض أحب إلي .
وكذا مذهب مالك :
في ((تهذيب المدونة)) : أن المسافر إذا كان له حزب ، فليوتر على الأرض ، ثم يتنفل في المحمل بعد الوتر .
وهذا يدل على أن تقديم الوتر على الأرض على قيام الليل أفضل من تأخيره مع على الراحلة .
ومنع من الوتر على الراحلة من يرى أن الوتر واجب ، وهو قول أبي حنيفة .
وقال النخعي : كانوا يصلون الفريضة والوتر بالأرض .
وحكى ابن أبي موسى - من أصحابنا - عن أحمد في جواز صلاة ركعتي الفجر على الراحلة روايتين ، دون الوتر .
وحكي عن بعض الحنفية ، أنه لا يفعل الوتر ولا ركعتا الفجر على الراحلة .
وروى الإمام أحمد : ثنا إسماعيل : ثنا أيوب ، عن سعيد بن جبير ، أن ابن عمر كان يصلي على راحلته تطوعاً ، فإذا أراد أن يوتر نزل فأوتر على الأرض .
ولعله فعله استحباباً ، وإنما أنكر [على] من لا يراه جائزاً .
وروى محمد بن مصعب : ثنا الأوزاعي ، عن يحيى بن أبي كثير ، عن محمد بن
عبد الرحمن بن ثوبان ، عن جابر ، قالَ : كان النبي- صلى الله عليه وسلم - يصلي على راحلته حيث توجهت به تطوعا ، فإذا أراد أن يصلي الفريضة أو يوتر أناخ فصلى بالأرض .
قال ابن جوصا في ((مسند الأوزاعي من جمعه)) : لم يقل أحد من أصحاب الأوزاعي : ((أو يوتر )) غير محمد بن مصعب وحده .
وخرجه من طرق كثيرة عن الأوزاعي ، ليس في شيء منها : ذكر الوتر .
ومحمد بن مصعب ، قال يحيى : ليس حديثه بشيء . وقال ابن حبان : ساء حفظه فكان يقلب الأسانيد ويرفع المراسيل، لا يجوز الاحتجاج به .
* * *

6-باب
الوتر في السفر
1000-حدثنا موسى بن إسماعيل : ثنا جويرية بن أسماء ، عن نافع ، عن ابن عمر ، قال : كان النبي- صلى الله عليه وسلم -يصلي في السفر على راحلته حيث توجهت به ، يومئ إيماء ، صلاة الليل ، إلا الفرائض ، ويوتر على راحلته .
الوتر في السفر مستحب كالوتر في الحضر ، وقد كان ابن عمر يوتر في سفره .
وروى وكيع ، عن شريك ، عن جابر، عن عامر ، عن ابن عباس وابن عمر ، أنهما قالا : الوتر في السفر سنة .
وقال مجاهد : لا يترك الوتر في السفر إلا فاسق .
وروى وكيع- أيضا- عن خالد بن دينار ، عن شيخ ، قال : صحبت ابن عباس في سفر ، فلا أحفظ أنه أوتر .
وهذا إسناد مجهول .
وقوله : ((لم أحفظ)) لا يدل على أنه لم يوتر .
والوتر تابع لصلاة الليل ، وقد كان النبي - صلى الله عليه وسلم -يصلي صلاته بالليل وتراً .
وإنما اختلف العلماء في فعل السنن الرواتب في السفر ؛ لأنها تابعة للفرائض ، والفرائض تقصر في السفر تخفيفاً ، فكيف يحذف شطر المفروضة ويحافظ على سننها ؟
ولهذا قالَ ابن عمر : لو كنت مسبحاً لأتممت صلاتي .
وقد روي ، أنه - صلى الله عليه وسلم -كان يصلي في السفر ركعتي الفجر والمغرب ؛ لأن فريضتهما لا تقصر .
وهو من مراسيل أبي جعفر محمد بن علي .
ونص عليه أحمد -في رواية المروذي - ، أنه لا يدع في السفر ركعتي الفجر والمغرب .
* * *

7- باب
القنوت قبل الركوع وبعده
لم يبوب البخاري على القنوت إلا في عقب أبواب الوتر ، وهذا يدل على أنه يرى القنوت في الوتر ، إما دون غيره من الصلوات أو مع غيره منها .
وخرج فيه حديث أنس بن مالك من طرق أربعة .
الطريق الأول :
1001-ثنا مسدد : نا حماد بن زيد ، عن أيوب ، عن محمد ، قال : سئل أنس بن مالك : أقنت النبي - صلى الله عليه وسلم -في الصبح ؟ قالَ : نعم . فقيل : أو قبل الركوع ؟ قال : بعد الركوع يسيراً .
هذا الحديث -بهذا اللفظ- : يدل على أن النبي- صلى الله عليه وسلم -قنت في الصبح ، وأنه قنت بعد الركوع ، وأنه قنت يسيراً .
وقوله : ((يسيراً)) يحتمل أن يعود إلى القنوت ، فيكون المراد : قنت قنوتاً يسيراً ، ويحمتل أنه يعود إلى زمانه ، فيكون المعنى: قنوته زماناً يسيراً ، فيدل على أنه لم يدم
عليه ، بل ولا كان غالب أمره ، وإنما كان مدة يسيرة فقط .
ويدل عليه : ما روى علي بن عاصم : أخبرني خالد وهشام ، عن محمد بن سيرين :حدثني أنس ، أن النبي- صلى الله عليه وسلم -قنت شهرا في الغداة ، بعد الركوع ، يدعو .
وقد خرجه أبو داود ، وعنده : بدل ((يسيراً)) : ((يسراً)) أو ((يسر)) .
وهذه الرواية إن كانت محفوظة فإنما تدل على أنه اسر بالقنوت ، ولم يجهر به .
الطريق الثاني :
1002-ثنا مسدد: ثنا عبد الواحد : ثنا عاصم ،قال : سألت أنس بن مالك ، عن القنوت ؟ فقالَ : قد كانَ القنوت . قلت : قبل الركوع أو بعده ؟ قال : قبله . قلت : فإن فلانا أخبرني عنك ، أنك قلت : بعد الركوع ؟ فقال : كذب ، إنما قنت رسول الله - صلى الله عليه وسلم - بعد الركوع شهرا ، أراه كان بعث قوما ، يقال لهم : القراء ، زهاء سبعين رجلا إلى قوم من المشركين دون أولئك ، وكان بينهم وبين النبي - صلى الله عليه وسلم - عهد ، فقنت رسول الله - صلى الله عليه وسلم - شهرا يدعو عليهم .
وخرّجه - أيضا - في ((المغازي)) عن موسى بن إسماعيل ، عن عبد الواحد ،
[ عن ] عاصم ، بأتم من هذا .
وخرّجه في أواخر ((الجهاد)) من طريق ثابت بن يزيد ، عن عاصم : سألت أنساً عن القنوت ، [ قال] : قبل الركوع ، فقلت : إن فلانا يزعم أنك قلت : بعد الركوع ؟ قالَ : كذب ، ثُمَّ حدث عن النَّبيّ - صلى الله عليه وسلم - ، أنه قنت شهراً بعد الركوع -فذكره .
وخرّجه في ((الأحكام)) من طريق عباد بن عباد ، عن عاصم . وفي ((الدعاء)) من طريق أبي الأحوص ، عن عاصم -مختصراً ، في القنوت شهراً ، ولم يذكر فيه
: ((قبل)) .
وخرجه مسلم من رواية أبي معاوية ، عن عاصم ، عن أنس ، قال : سألته عن القنوت قبل الركوع ، أو بعد الركوع ؟ فقالَ : قبل الركوع . قلت: فإن ناسا يزعمون أن رسول الله - صلى الله عليه وسلم - قنت بعد الركوع ؟ فقال : إنما قنت رسول الله - صلى الله عليه وسلم - شهرا ، يدعو على أناس قتلوا أناسا من أصحابه ، يقال لهم : القراء .
وخرجه من طرق أخرى ، عن عاصم ، عن أنس -في قنوت النبي - صلى الله عليه وسلم - شهرا
فقط .

وليس في شيء من هذه الروايات : مدوامة القنوت ، كما في رواية عبد الواحد بن زياد التي خرجها البخاري ، مع أنه لا دلالة فيها على ذلك -على تقدير أن تكون محفوظة - ؛ فإنه ليس فيها تصريح بأن النَّبيّ - صلى الله عليه وسلم - هوَ الذي كانَ يقنت قبل الركوع ، فيحتمل أن يريد أن مدة قنوت النَّبيّ - صلى الله عليه وسلم - كانت شهرا بعد الركوع ، وكان غيره من الخلفاء يقنت قبل الركوع ، ولعله يريد قنوت عمر ، لما كانَ يبعث الجيوش إلى بلاد الكفار ، فكان يقنت ويستغفر لهم .
ولكن روى الطبراني ، عن الدبري ، عن عبد الرزاق ، عن أبي جعفر الرازي ، عن عاصم ، عن أنس ، قال : قنت رسول الله - صلى الله عليه وسلم - في الصبح يدعو على احياء من احياء العرب ، وكان قنوته -قبل الركوع .
ولكن هذه الرواية شاذه منكرة ، لا يعرج عليها .
وأبو جعفر الرازي ، اسمه : عيسى بن ماهان ، قد وثقه يحيى وغيره ؛ فإنه من أهل الصدق ولا يتعمد الكذب ، ولكنه سيئ الحفظ ؛ فلذلك نسبه ابن معين إلى الخطإ والغلط مع توثيقه له .
وقال ابن المديني : هو يخلط مثل موسى بن عبيدة . وقال أحمد والنسائي : ليس بالقوي في الحديث . وقال أبو زرعة : يهم كثيراً . وقال الفلاس : فيه ضعف ، وهو من أهل الصدق سيئ الحفظ . وقال ابن خراش : سيئ الحفظ صدوق . وقال ابن حبان : ينفرد بالمناكير عن المشاهير .
وقد روى أبو جعفر هذا ، عن الربيع بن أنس ، عن أنس ، قال : ما زال النبي - صلى الله عليه وسلم - يقنت حتى فارق الدنيا .
خرجه الإمام أحمد وغيره .
وهذا - أيضا - منكر .
قال أبو بكر الأثرم : هو حديث ضعيف ، مخالف للأحاديث .
يشير إلى أن ما ينفرد به أبو جعفر الرازي لا يحتج به ، ولا سيما إذا خالف
الثقات .
وقد تابعه عليه : عمرو بن عبيد الكذاب المبتدع ، فرواه عن الحسن ، عن أنس - بنحوه .
وتابعه -أيضا- : إسماعيل بن مسلم المكي ، وهو مجمع على ضعفه ، فرواه عن الحسن ، عن أنس .
وقد خرج حديثه البزار ، وبين ضعفه .
وروي -أيضا- ذلك عن أنس من وجوه كثيرة ، لا يثبت منها شيء ، وبعضها موضوعة .
وروى خليد بن دعلج ، عن قتادة ، عن أنس ، أن رسول الله - صلى الله عليه وسلم - قنت في صلاة الفجر بعد الركوع ، وأبو بكر وعمر وعثمان صدرا من خلافته ، ثم طلب إليه المهاجرون والأنصار تقديم القنوت قبل الركوع .
خليد بن دعلج ، ضعيف ، ولا يعتمد .
وقد روى مصعب بن المقدام ، عن عاصم الأحول ، عن أنس ، قال : قنت
رسول الله - صلى الله عليه وسلم - شهراً قبل الركوع .
وروى الحسن بن الربيع ، عن أبي الأحوص ، عن عاصم ، عن أنس ، أن النبي - صلى الله عليه وسلم - قنت شهرا في صلاة الفجر ، يدعو على خيبر .
قال عاصم : سألت أنساً عن القنوت ؟ قالَ : هوَ قبل الركوع .
وهاتان الروايتان : تدل على أن القنوت قبل الركوع كانَ شهرا ، بخلاف رواية عبد الواحد ، عن عاصم .

وروى قيس بن الربيع ، عن عاصم ، قال : قلنا لأنس : إن قوماً يزعمون أن النبي - صلى الله عليه وسلم - لم يزل يقنت بالفجر ؟ قالَ : كذبوا ؛ إنما قنت رسول الله - صلى الله عليه وسلم - شهرا واحداً ، يدعو على حي من أحياء المشركين .
فهذه تعارض رواية أبي جعفر الرازي ،عن عاصم ، وتصرح بأن مدة القنوت كلها تزد على شهر .
وليس قيس بن الربيع بدون أبي جعفر الرازي ، وإن كان قد تكلم فيه ؛ لسوء حفظه -أيضا- فقد أثنى عليهِ أكابر ، مثل : سفيان الثوري وابن عيينة وشريك وشعبة وأبي حصين .
وأنكر شعبة على القطان كلامه فيه ، وأنكر ابن المبارك على وكيع كلامه فيه .
وقال محمد الطنافسي : لم يكن قيس عندنا بدون سفيان ، إلا أنه استعمل ، فأقام على رجل حداً ، فمات ، فطفئ أمره .
وقال يعقوب بن شيبة : هو عند جميع أصحابنا صدوق وكتابه صالح ، إنما حفظه فيه شيء .
وقال ابن عدي : رواياته مستقيمة ، وقد حدث عنه شعبة وغيره من الكبار ، والقول فيه ما قال شعبة : أنه لا بأس به .
وقد توبع قيس على روايته هذه :
فروى أبو حفص ابن شاهين : ثنا أحمد بن محمد بن سعيد -هو : ابن عقده الحافظ- : ثنا الحسن بن علي بن عفان : ثنا عبد الحميد الحماني ، عن سفيان ، عن عاصم ، عن أنس ، أن النبي - صلى الله عليه وسلم -لم يقنت إلا شهراً واحداً حتى مات .
وابن عقده ، حافظ كبير ، إنما أنكر عليه التدليس ، وقد صرح في هذا
بالتحديث .
وعبد الحميد الحماني ، وثقه ابن معين وغيره ، وخرج له البخاري .
وخرج البيهقي من حديث قبيصة ، عن سفيان ، عن عاصم ، عن أنس ، قال : إنما قنت النبي - صلى الله عليه وسلم -شهراً . فقلت : كيف القنوت ؟ قالَ : بعد الركوع .
وهذه تخالف رواية من روى عنه القنوت قبل الركوع .
و أما القنوت شهرا ،فقد سبق أن البخاري خرجه من رواية عباد بن عباد .
وخرجه مسلم من رواية ابن عيينة ، وغير واحد ، كلهم عن عاصم .
وهو المحفوظ عن سائر أصحاب أنس .
فتبين بهذا : أن رواية عاصم الأحول عن أنس -في محل القنوت ، و الإشعار بدوامه- مضطربة متناقضة .
وعاصم نفسه ، قد تكلم فيه القطان ، وكان يستضعفه ، ولا يحدث عنه .
وقال : لم يكن بالحافظ .
وقد حدث عاصم ، عن حميد بحديث ، فسئل حميد عنه ، فأنكره ولم يعرفه .
وحينئذ ؛ فلا يقضى برواية عاصم ، عن أنس ، مع اضطرابها على روايات بقية أصحاب أنس ، بل الأمر بالعكس .
وقد أنكر الأئمة على عاصم روايته عن أنس القنوت قبل الركوع :
قال الأثرم : قلت لأبي عبد الله -يعني : أحمد بن حنبل - : يقول أحمد في حديث أنس : إن النبي- صلى الله عليه وسلم -قنت قبل الركوع غير عاصم الأحول ؟ قالَ : ما علمت أحدا يقوله غيره : قالَ أبو عبد الله : خالفهم عاصم كلهم .
يعني : خالف أصحاب أنس .
ثم قال : هشام ، عن قتادة ، عن أنس ، أن النبي- صلى الله عليه وسلم -قنت [ بعد ] الركوع . والتيمي ، عن أبي مجلز ، عن أنس . وأيوب ، عن محمد : سألت أنساً . -وحنظلة السدوسي ، عن أنس - : أربعة أوجه .

وقال أبو بكر الخطيب في (( كتاب القنوت )) : أما حديث عاصم الأحول ، عن أنس ، فإنه تفرد بروايته ، وخالف الكافة من أصحاب أنس ، فرووا عنه القنوت بعد الركوع ، والحكم للجماعة على الواحد .
كذا قاله الخطيب في القنوت قبل الركوع ، فأما في دوام القنوت ، فإنه جعله أصلا اعتمد عليه ، ويقال له فيه كما قال هو في محل القنوت ، فيقال : إن أصحاب أنس إنما رووا عنه إطلاق القنوت أو تقييده بشهر ، ولم يرو عن أنس دوام القنوت من يوثق بحفظه .
وأما القنوت قبل الركوع ، فقد رواه عبد العزيز بن صهيب ،عن أنس ، كما خرج البخاري عنه من طريقه في ((السير)) ، وسنذكره - إن شاء الله سبحانه وتعالى .
وقد حمل بعض العلماء المتأخرين حديث عاصم ، عن أنس في القنوت قبل الركوع على أن المراد به : إطالة القيام ، كما في الحديث : (( أفضل الصلاة طول
القنوت )) .
والمراد : أن النبي- صلى الله عليه وسلم -كان يطيل القيام قبل الركوع للقراءة ، وإنما أطال القيام بعد الركوع شهرا حيث دعا على من قتل القراء ، ثم تركه .
وقد صح عن ابن عمر مثل ذلك .
وروى ابن أبي شيبة : ثنا ابن نمير ، عن عبيد الله بن عمر ، عن نافع ، عن ابن عمر ، أنه كان لا يقنت في الفجر ، ولا في الوتر ، وكان إذا سئل عن القنوت ، قال : ما نعلم القنوت إلا طول القيام وقراءة القرآن .
ورواه يحيى بن سعيد ، عن عبيد الله - أيضا .
الطريق الثالث :
1003-ثنا أحمد بن يونس ، ثنا زائدة ، عن التيمي ، عن ابن مجلز ، عن أنس بن مالك ، قال : قنت رسول الله - صلى الله عليه وسلم -شهرا، يدعو على رعل وذكوان .
وخرجه في ((المغازي)) من رواية ابن المبارك ، عن سليمان التيمي ، وزاد فيه : ((بعد الركوع)) .
وزاد -أيضا- فيه : ((ويقول : عصية عصت الله ورسوله)) .
وكذلك خرجه مسلم من رواية المعتمر بن سلمان التيمي ، عن أبيه ، وزاد فيه : ((في صلاة الصبح)) .
الطريق الرابع :
1004- ثنا مسدد : ثنا إسماعيل : أنا خالد ، عن أبي قلابة ، عن أنس بن مالك ، قال : كان القنوت في المغرب والفجر .
وخرجه - فيما تقدم- في ((باب : فضل اللهم ربنا ولك الحمد )) ، عن عبد الله بن أبي الأسود ، عن إسماعيل -وهو : ابن علية - ، به - أيضا .
وليس في هذا الحديث أن ذلك كان من فعل النبي - صلى الله عليه وسلم - ، ولا في عهده ، فيحتمل أنه اخبر عما كان في زمن بعض خلفائه ، والله أعلم .
وقد روي حديث القنوت عن أنس من طرق أخرى ، وقد خرجه البخاري في ((السير)) و(( المغازي)) من بعضها .
طريق آخر :
قال البخاري : ثنا أبو معمر : ثنا عبد الوارث : ثنا عبد العزيز ، عن أنس ، قال : بعث النبي - صلى الله عليه وسلم -سبعين رجلاً لحاجة ، يقال لهم : القراء ، فعرض لهم حيان من بني سليم : رعل وذكوان ، فقتلوهم ، فدعا النبي - صلى الله عليه وسلم -شهراً عليهم في صلاة الغداة ، وذلك بدء
القنوت ، وما كنا نقنت .
قال : وسأل رجل أنساً عن القنوت : بعد الركوع أو عند فراغ من القراءة ؟ قالَ : بل عندَ فراغ من القراءة .

ولكن ؛ ليس في هذه الرواية تصريح بأن قنوت النَّبيّ - صلى الله عليه وسلم -كانَ قبل الركوع ، إنما هوَ من فتيا أنس . والله سبحانه وتعالى أعلم .
وقد تقدم عنه ما يخالف ذلك، وما يوافقه، فالروايات عن أنس في محل القنوت مختلفة.
وفي هذه الرواية التصريح بأن هذا كان بدأ القنوت ، وأنهم لم يقنتوا قبله ، والتصريح بأن القنوت كان شهرا ، ولا شك أن هذا القنوت ترك بعد ذلك ولم يقل أنس : إنه استمر القنوت بعد الشهر . والله سبحانه وتعالى أعلم .
طريق آخر :
قال البخاري : ثنا يحيى بن بكير : ثنا مالك ، عن إسحاق [بن عبد الله بن أبي طلحة ، عن أنس بن مالك ، قال : دعا النبي - صلى الله عليه وسلم -على لادين قتلوا أصحابه ببئر ثلاثين صباحاً حين يدعوا على رعل ولحيان ، وعصية عصت الله ورسوله - صلى الله عليه وسلم - .
قال أنس : فأنزل الله تعالى لنبيه في الذين قتلوا -أصحاب بئر معونة -
قراناً ، حتى نسخ بعد : بلغوا قومنا ، فقد لقينا ربنا ، فرضي عنا ورضينا عنه ] ..........................
* * *

16-[باب
الجهر بالقراءة في الاستسقاء
1024- ثنا أبو نعيم : ثنا ابن أبي ذئب ، عن الزهري ، عن عباد بن تميم ، عن عمه ، قال : خرج النبي - صلى الله عليه وسلم -يستسقي ، فتوجه إلى القبلة يدعو ، وحول رداءه ، ثم صلى ركعتين ، وجهر فيهما بالقراءة ] .
الصواب .
فتبين بهذا : أن النعمان أخطأ في إسناده ، فلا يبعد خطؤه في متنه -أيضا .
وعن أحمد رواية ثالثة : أنه يخير بين أن يخطب قبل الصلاة وبعدها ، اختارها جماعة من أصحابنا ؛ لورود النصوص بكلا الأمرين .
قالَ بعض أصحابنا : والأولى للإمام أن يختار الأرفق بالناس ، في كل وقت
بحسبه .
وعن أحمد رواية أخرى : أنه لا يخطب ، ولكن يدعو ؛ لقول ابن عباس: لم يخطب خطبتكم هذه ، ولكن لم يزل في التضرع والتكبير ، وصلى ركعتين .
خرجه الترمذي وغيره .
وظاهر حديث عبد الله بن يزيد : يدل على أنه لم يزد على الدعاء -أيضا- ، وعلى ذلك حمله الإمام أحمد في رواية المروذي .
وحديث عائشة الذي ذكرناه في ((أبواب الاستسقاء)) : يدل على أن النبي - صلى الله عليه وسلم -استفتح خطبته بالحمد والتكبير ، ثم شرع في الدعاء ، واستفتحه بتلاوة أول سورة الفاتحة ، ثم بكلمات من الثناء على الله عز وجل ، إلى أن نزل ، وأنه كان في أول خطبة قاعداً على المنبر، وقد ثبت أنه دعا قائما في حديث عبد الله بن يزيد ، فهذا القدر هو المروي عن النبي- صلى الله عليه وسلم - ، ولم يرو عنه أزيد منه في الدعاء الاستسقاء .
وروى حبيب بن أبي ثابت ، عن ابن عباس ، قال : جاء أعرأبي إلى النبي - صلى الله عليه وسلم -، فقالَ : يا رسول الله ، لقد جئتك من عند قوم لا يتزود لهم راع ، ولا يخطر لهم فحل ، فصعد المنبر ، فحمد الله ، ثم قال : ((اللهم اسقنا غيثاً مغيثاً مريئاً طبقاً مريعاً غدقاً عاجلاً ، غير راث)) ثم نزل ، فما يأتيه أحد من وجه إلا قال : قد أحييتنا .
خرجه ابن ماجه .
وروي عن حبيب -مرسلا ، وهو أشبه .
وخرج الطبراني من حديث أنس ، أن النبي - صلى الله عليه وسلم -صلى ثم استقبل القوم بوجهه ، وقلب رداءه ، ثم جثا على ركبتيه ، ورفع يديه ، وكبر تكبيرة قبل أن يستسقي ، ثم
دعا .
وإسناده ضعيف .
وقد تقدم عن عمر وعبد الله بن يزيد الأنصاري ، أنهما لم يزيدا على الاستغفار .
واختلف القائلون بأنه يخطب - وهم الجمهور -: هل يخطب خطبة واحدة ، أو خطبتين ؟ على قولين :
أحدهما : يخطب خطبة واحدة ، وهو قول ابن مهدي وأحمد وأبي يوسف ومحمد .
والثاني : أنه يخطب خطبتين ، بينهما جلسة كالعيد ، وهو قول الليث ومالك والشافعي ، وروي عن الفقهاء السبعة ، وهو وجه ضعيف لأصحابنا .
وقالت طائفة : يخير بين الأمرين ، وهو قول ابن جرير الطبري ، وحكي مثله عن أبي يوسف ومحمد -أيضا .
واختلفوا : بمإذا تستفتح الخطبة ؟
فقالت طائفة : بالحمد لله ، وحكى عن مالك وأبي يوسف ومحمد ، وهو قول طائفة من أصحابنا ، وهو الأظهر .
وقد سبق في ((الجمعة)) توجيه ذلك .
ومذهب مالك : ليس في خطبة الاستسقاء تكبير -: ذكره في ((تهذيب

المدونة)) .
وقالت طائفة : يفتتحها بالتكبير كخطبة العيدين ، وهو قول أكثر أصحابنا، وطائفة من الشافعية ، ونقل أنه نص الشافعي .
وقد تقدم من حديث عائشة ما يشهد له .
وقالت طائفة : يستفتحها بالاستغفار ، وهو قول أبي بكر بن جعفر من أصحابنا ، وأكثر أصحاب الشافعي .
قال أبو بكر -من أصحابنا - : يستفتحها بالاستغفار ، ويختمها به ، ويكثر من الاستغفار بين ذلك .
وهو منصوص الشافعي ، ونص على أنه يختمها بقوله : استغفر الله لي ولكم .
وأما الثاني - وهو الجهر بالقراءة في صلاة الاستسقاء - : فحديث ابن أبي ذئب عن الزهري الذي خرجه البخاري -صريح بذلك .
قال الإمام أحمد -في رواية محمد بن الحكم - : كنت أنكره ، حتى رأيت في رواية معمر عن الزهري كما قال ابن أبي ذئب .
يعني : أنه جهر بالقراءة .
وحديث معمر ، خرجه الإمام أحمد وأبو داود والترمذي من رواية عبد الرزاق ، عنه .
ولا اختلاف بين العلماء الذين [يرون] صلاة الاستسقاء ، أنه يجهر فيها بالقراءة ، وقد تقدم عن عبد الله بن يزيد الخطمي ، أنه فعله بمشهد من الصحابة .
وأكثر العلماء على أنه يقرأ فيهما بما يقرأ في العيدين ، وهو قول الثوري ومالك والشافعي وأحمد وغيرهم .
قال الشافعي : وإن قرأ { إِنَّا أَرْسَلْنَا نُوحاً } [نوح :1] كان حسناً .
وقد قال ابن عباس : إن النبي - صلى الله عليه وسلم -صلى في الاستسقاء ركعتين ، كما كان يصلي في العيد .
خرجه الإمام أحمد وأبو داود والترمذي والنسائي وابن ماجه . وصححه
الترمذي . وقد روي عن ابن عباس ، أنه كان يفعل كذلك .
وخرج الطبراني من حديث أنس - مرفوعا - ، أن النبي - صلى الله عليه وسلم - قرأ فيهما ((سبح)) و { هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ } .
وإسناده لا يصح ؛ فيهِ مجاشع بن عمرو ، متروك الحديث .
وروى عبد الرزاق بأسناده ، عن نافع ، عن ابن عمر ، أنه كانَ يقرا في ركعتي الاستسقاء بالشمس وضحاها والليل إذا يغشى .
واختار هذا أبو بكر عبد العزيز بن جعفر من أصحابنا .
* * *

17- باب
كيف حول النبي - صلى الله عليه وسلم -ظهره إلى الناس ؟
1025- حدثنا آدم : نا بن أبي ذئب ، عن الزهري ، عن عباد بن تميم ، عن عمه قالَ : رأيت النَّبيّ - صلى الله عليه وسلم -يوم خرج يستسقي ، فحول إلى الناس ظهره ، واستقبل القبلة
يدعو ، ثُمَّ حول رداءه ، ثُمَّ صلى بنا ركعتين ، جهر فيهما بالقراءة .
ظاهر الحديث : أنه- صلى الله عليه وسلم - دعا مستقبل القبلة ، وأنه حول رداءه بعد ذلك ، وقد سبق الكلام في وقت تحويل الرداء .
وظاهر الحديث : يستدل به أنه ليس في الاستسقاء خطبة ، بل دعاء مجرد .
وقد خرج البخاري - فيما تقدم - من حديث شعيب ، عن الزهري ، أنه - صلى الله عليه وسلم - دعا قائما ، ثم توجه إلى القبلة .
وهذا صريح في أنه ابتدأ الدعاء مستقبل الناس ، ثم أتمه مستقبل القبلة .
وأما من يقول : إنه يخطب ، فإنه يقول : إذا أنهى خطبته ودعا استقبل القبلة ، وحول ظهره إلى الناس فدعا .
وأكثرهم قالوا : يستقبل القبلة في أثناء خطبته .
وقال الشافعية : يكون ذلك في أثناء الخطبة الثانية ؛ لأن عندهم يسن لها خطبتان ، كما تقدم .
وإنما استقبل القبلة في الاستسقاء للدعاء دون خطبة الجمعة ؛ لأن خطبة الجمعة خطاب للحاضرين وموعظة لهم فيستقبلهم بها ، والدعاء تابع لذلك ، ولو كانَ
للاستسقاء .
وأما الاستسقاء المجرد ، فإنه إنما يقصد منه الدعاء ، والدعاء المشروع إسراره دون إعلانه ، وإخفاؤه دون إظهاره ، فلذلك شرع إسراره في الاستسقاء وتولية الظهر إلى الناس ، واستقبال القبلة ؛ لأن الدعاء إلى القبلة أفضل .
وقد كانَ النَّبيّ - صلى الله عليه وسلم -يستقبل القبلة إذا استنصر على المشركين في يوم بدر وغيره .
وأيضا ؛ فإن استدبار الناس في الدعاء واستقبال القبلة أجمع لقلب الداعي ؛ حيث لا يرى أحداً من الناس ، وادعى إلى حضوره وخشوعه في الدعاء ، وذلك أقرب إلى إجابته .
* * *

18- باب
صلاة الاستسقاء ركعتين
1026- حدثنا قتيبة : نا سفيان ، عن عبد الله بن أبي بكر ، عن عباد بن تميم ، عن عمه ، أن النبي- صلى الله عليه وسلم -استسقى ،فصلى ركعتين ، وقلب رداءه .
في الحديث : دليل على الصلاة للاستسقاء ، وقد تقدم -أيضا- في حديث عائشة وابن عباس .
وجمهور العلماء على أنه تشرع صلاة الاستسقاء .
وخالف فيه طائفة من علماء اهل الكوفة ، منهم : النخعي ، وهو قول أبي
حنيفة ، وقالوا : إنما يستحب في الاستسقاء الدعاء والاستغفار خاصة .
وهؤلاء لم تبلغهم سنة الصلاة ، كما بلغ جمهور العلماء .
وفيه :دليل على أن صلاة الاستسقاء ركعتان ، وهذا لا اختلاف فيه بين من يقول : إنه يشرع للاستسقاء صلاة .
ولكن اختلفوا : هل تصلى بتكبير كتكبير صلاة العيد ، أم بغير تكبير كسائر الصلوات ، فتستفتح بتكبيرة الإحرام ، ثم يقرأ بعدها ؟ على قولين .
أحدهما : أنها تصلى كما تصلى العيد بتكبير قبل القراءة وقد روي عن ابن عباس ، وعن ابن المسيب وعمر بن عبد العزيز وأبي بكر بن حزم ، وهو قول الشافعي وأحمد - في ظاهر مذهبه - وأبي يوسف ومحمد .
والثاني : تصلى بغير تكبير زائد ، وهو قول مالك والثوري والأوزاعي وأحمد -في رواية - وإسحاق وأبي ثور وأبي خيثمة وسليمان بن داود الهاشمي .
قال أبو إسحاق البرمكي من أصحابنا : يحتمل أن هذه الرواية عن أحمد قول قديم رجع عنه .
وحكي عن داود : إن شاء صلي بتكبير زائد ، وإن شاء صلى بتكبيرة الإحرام فقط .
واستدل من قال : يصلي بتكبير بظاهر حديث ابن عباس : ((وصلى ركعتين كما يصلي في العيد)) ، وقد سبق ذكره .
وقد روي عنه صريحاً بذكر التكبير ، لكن إسناده ضعيف .
خرجه الدارقطني والحاكم في ((المستدرك)) -وصححه- والبزار في ((مسنده)) وغيرهم ، من رواية محمد بن عبد العزيز الزهري ، عن أبيه ، عن طلحة بن عبد الله بن عوف ، أن النبي - صلى الله عليه وسلم -صلى في الاستسقاء ، كبر في الأولى سبع تكبيرات ، وقرأ { سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى } [الأعلى:1] ، وقرأ في الثانية { هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ } [الغاشية:1] ، وكبر فيها خمس تكبيرات .
ومحمد بن عبد العزيز الزهري هذا ، متروك الحديث ، لا يحتج بما يرويه .
وروى يزيد بن عياض ، حدثني أبو بكر بن عمرو بن حزم وابناه -عبد الله ومحمد- ويزيد بن عبد الله بن أسامة وابن شهاب ، كلهم يحدثه عن عبد الله بن يزيد ، قال : رأيت النبي - صلى الله عليه وسلم - استسقى -فذكر الحديث- قال : ثم صلى ركعتين يجهر فيهما بالقراءة ، فكبر في الركعة الأولى سبعاً ، وفي الآخرة خمساً ، يبدأ بالتكبير قبل القراءة في الركعتين كليهما .
ويزيد بن عياض جعدبة المدني ، متروك الحديث ، لا يحتج به .
وقد روي خلاف هذا ، من رواية عبد الله بن حسين بن عطاء ، عن شريك ابن أبي نمر ، عن أنس ، أن النبي - صلى الله عليه وسلم - صلى في الاستسقاء ، في كل ركعة تكبيرة ، وخطب قبل الصلاة ، وقلب رداءه لما دعا .
خرّجه أبو القاسم البغوي .

وخرّجه الترمذي في ((كتاب العلل)) -مختصراً- ، وقال : سألت البخاري عنه ، فقال : هذا خطأ ، وعبد الله بن حسين منكر الحديث ؛ روى مالك وغيره ، عن شريك ، عن أنس ، أن النَّبيّ - صلى الله عليه وسلم - استسقى ، ليس فيهِ هذا .
يشير البخاري إلى حديث الاستسقاء في الجمعة ، وهذا المتن غير ذلك المتن ؛ فإن هذا فيهِ ذكر صلاة الاستسقاء والخطبة لها وقلب الرداء في الدعاء ، لكنه غير محفوظ عن شريك ، عن أنس .
ووقت صلاة الاستسقاء وقت صلاة العيد ، وقد تقدم حديث عائشة في خروج النَّبيّ - صلى الله عليه وسلم - لها حين بدا حاجب الشمس ، وأنه قعد على المنبر ودعا ، ثم صلى بعد ذلك .
وذكر ابن عبد البر أن الخروج لها في أول النهار عند جماعة العلماء ، إلا أبا بكر بن حزم ؛ فإنه قالَ : الخروج إليها عندَ زوال الشمس .
وكأنه ألحقها بالجمعة .
ولا يفوت وقتها بفوات وقت العيد ، بل تصلى في جميع النهار .
قال بعض أصحابنا : إلا أنه لا تصلى في أوقات النهي بغير خلاف ، إذ لا حاجة إلى ذلك ، ووقتها متسع .
ومن أصحابنا من حكى وجهاً آخر بجواز صلاتها في وقت النهي ، إذا جوزنا فعل ذوات الأسباب فيه ، وهو ضعيف .
وكذا قال الشافعي في ((الأم)) ، قال : إذا لم يصل للاستسقاء قبل الزوال يصلها بعد الظهر وقبل العصر .
ومراده : أنه لا يصلى بعد العصر في وقت النهي .
ولأصحابه في ذلك وجهان .
ومن أصحابه من قال : وقتها وقت صلاة العيد .
ومنهم من قال : أول وقتها وقت العيد ، ويمتد إلى أن يصلى العصر .
وهذا موافق لنص الشافعي كما تقدم .
ومنهم من قال : الصحيح أنها لا تختص بوقت ، بل يجوز وتصح في كل وقت من ليل ونهار ، إلا أوقات الكراهة -على أصح الوجهين- ؛ لأنها لا تختص بيوم ولا تختص بوقت كصلاة الإحرام والاستخارة .
وهذا مخالف لنص الشافعي ، لما علم من سنة النبي- صلى الله عليه وسلم - وأصحابه في صلاة الاستسقاء ؛ فإنهم كانوا يخرجون نهاراً لا ليلا ، وجمع الناس لصلاة الاستسقاء ليلا مما يشق عليهم ، وهو سبب لامتناع حضور أكثرهم ، فلا يكون ذَلِكَ مشروعاً بالكلية .
وهذا بخلاف صلاة الإحرام والاستخارة ، فإنه لا يشرع لهم الاجتماع، فلا يفوت بفعلهما ليلا شيء من مصالحهما .
* * *

19- باب
الاستسقاء في المُصلى
1027-حدثنا عبد الله بن محمد : أنا سفيان ، عن عبد الله بن أبي بكر : سمع عباد بن تميم ، عن عمه ، : خرج النبي - صلى الله عليه وسلم - إلى المصلى يستسقي ، واستقبل القبلة ، فصلى ركعتين ، وقلب رداءه .
قال سفيان : وأخبرني المسعودي ، عن أبي بكر ، قال : جعل اليمين على
الشمال .
الخروج لصلاة الاستسقاء إلى المصلى مجمع عليه بين العلماء ، حتى وافق الشافعي عليه - مع قوله : إن الأفضل في العيد أن يصلى في الجامع إذا وسعهم .
وذلك لأن الاستسقاء يجتمع له الخلق الكثير ، فهو مظنة ضيق المسجد عنهم ، ويحضره النساء والرجال وأهل الذمة والبهائم والأطفال ، فلا يسعهم غير الصحراء .
* * *

20- باب
استقبال القبلة في الاستسقاء
1028- حدثنا محمد -وهو ابن سلام -: نا عبد الوهاب : نا يحيى بن سعيد : أخبرني أبو بكر بن محمد ، أن عباد بن تميم أخبره ، أن عبد الله بن زيد الأنصاري أخبره ، أن رسول الله - صلى الله عليه وسلم - خرج إلى المصلى يصلي ، وأنه لما دعا -أو أراد أن يدعو- استقبل
القبلة ، وحول رداءه .
وقد سبق هذا المعنى في كثير من الروايات ، وأنه حول ظهره في الدعاء إلى الناس واستقبل القبلة ، ودعا ، وسبق الكلام على معنى ذلك .
وخرج البخاري في ((الدعاء)) من ((كتابه)) هذا ، من حديث عمرو بن يحيى ، عن عباد بن تميم ، عن عبد الله بن زيد ، قال: خرج رسول الله إلى هذا المصلى
يستسقي ، فدعا واستسقى ، ثم استقبل القبلة ، وقلب رداءه .
وفي حديث عائشة : ثم اقبل على الناس ونزل .
وفيه : دليل على أنه يُقبل على الناس بعد ذلك وقبل نزوله .
* * *

21- باب
رفع الناس أيديهم مع الإمام في الاستسقاء
1029- وقال أيوب بن سليمان : حدثني أبو بكر بن أبي اويس ، عن سلمان بن بلال : قال يحيى بن سعيد : سمعت أنس بن مالك ، قال : أتى رجل أعرابي من أهل البدو إلى رسول الله - صلى الله عليه وسلم - يوم الجمعة ، فقال : يا رسول الله ، هلكت الماشية ، هلك العيال ، هلك الناس ، فرفع رسول الله - صلى الله عليه وسلم -يديه [ يدعو] ، ورفع الناس أيديهم مع رسول الله - صلى الله عليه وسلم -يدعون . قال : فما خرجنا من المسجد حتى مطرنا ، فما زلنا نمطر حتى كانت الجمعة الأخرى ، فاتى الرجل إلى رسول الله - صلى الله عليه وسلم - ، فقال : يا رسول الله - صلى الله عليه وسلم - بشق المسافر ، ومنع الطريق .
1030- وقال الأويسي : حدثني محمد بن جعفر ، عن يحيى بن سعيد وشريك ، سمعا أنساً ، عن النبي - صلى الله عليه وسلم - ، رفع يديه حتى رأيت بياض إبطيه .
هكذا ذكر البخاري تعليقاً .
وخرجه البيهقي من رواية أبي إسماعيل بن محمد بن إسماعيل الترمذي: نا أيوب بن سليمان بن بلال -فذكره ،إلا أنه قال في آخره: ((لثق المسافر ، ومنع الطريق )) .
كذا قرأته بخط البيهقي ، وقد ضبب على لفظة ((لثق)) بخطه ، ووجدتها -أيضا- ((لثق)) من رواية أبي إسماعيل الترمذي في غير كتاب البيهقي .
وأما الرواية التي في ((صحيح البخاري)) هي((بشق)) -بالباء .
قال في ((المطالع)) : كذا قيده الاصيلي ، وذكر عن بعضهم أنه قال : ((بشق)) -بكسر الباء - تأخر وحبس . وقال غيره :ملَّ .وقيل : ضعف .
وقيل : حبسَ .وقيل : هو مشتق من ((الباشق)) ، وهو طائر لا ينصرف إذا كثر المطر .
وسئل أبو محمد بن حزم الظاهري عن هذه اللفظة ، فقال في جوابه : هي لفظة قد أعيتنا قديماً ، وما رأيت من يعرفها . ولقد أخبرني بعض إخواننا ، أنه سأل عنها جماعة ممن نظن بهم علم مثل هذا ، فما وجد فيه شيئاً ، وأكثر ما وجدنا في هذه اللفظة ما ذكره صاحب ((العين)) فقال : وأما ((بشق)) ، فلو أشتق هذا الفعل من اسم ((الباشق))
جاز ، و((الباشق)) طائر ، وهذا كلام لا يحصل منه على كثير فائدة .
وذكر أن السائل ذكر في سؤاله أنه قد قيل : إنه ((نشق)) -بالنون- ، وأن اللحياني ذكر في ((نوادره)) أن معنى ((نشق)) -بالنون- : كلَّ .
قال ابن حزم : ولقد كان هذا حسناً ، إذا صح، لو وافق الرواية ، وروايتنا بالباء . انتهى ما ذكره .
والمنقول عن اللحياني في ((نوادره)) ، أنه قال : قد نشق فلان في حبالي ،
ونشب ، وعلق ، واستورط ، وارتبط ، واستبرق واترنبق وانربق في معنى واحد .
وعن غيره ، أنه قال : الصواب ((نشق)) -بالنون- قال : وهو مشتق من النشقة ، وهي العقدة التي تكون على يد البعير من الصيد ، فكأنه قال : تقيد المسافر .
وقال الخطابي في ((الأعلام)) : ((بشق)) ليس بشيء إنما هو ((لثق)) ، من

اللثوق ، وهو الوحل ، لثق الطريق والثوب : إذا أصابه ندى المطر ، وبكى الرجل حتى لثقت لحيته ، أي : اخضلت ، ويحتمل أن يكون ((مشق)) ، أي : صار منزله زلقاً ، ومنه مشق الخط ، والميم والباء متقاربان . انتهى ما ذكره .
والمقصود من هذا الحديث في هذا الباب : أن المأمومين يرفعون أيديهم إذا رفع الإمام يده ، ويدعون معه .
وممن قال : إن الناس يدعون ويستسقون من الإمام : مالك وأحمد .
وقال أصحاب الشافعي : إن سمعوا دعاء الإمام أمنوا عليه ، وإن لم يسمعوا دعوا .
وكذا قالوا في قنوت المأموم خلف الإمام .
وأما مذهب أحمد ، فإن لم يسمع المأموم قنوت إمامه المشروع دعا .
وإن سمع ، فهل يؤمن ، أو يدعو ، أو يخير بينهما ، أو يتابعه في الثناء ، ويؤمن على دعائه ؟ حكي عنه فيهِ روايات .
* * *

22-باب
رفع الإمام يده في الاستسقاء
1031- حدثنا محمد بن بشار : نا يحيى وابن أبي عدي ، عن سعيد ، عن قتادة ، عن أنس بن مالك ، قال : كان النبي - صلى الله عليه وسلم - لا يرفع يديه في شي من دعائه إلا في
الاستسقاء ، وإنه كان يرفع حتى يرى بياض إبطيه .
وقد سبق في الباب الماضي ، في الرواية التي علقها عن أنس ، أن النبي - صلى الله عليه وسلم -رفع في دعائه يوم الجمعة بالاستسقاء حتى رئي بياض إبطيه .
ولا يوجد ذلك في كل النسخ ، وقد ذكره - تعليقا - في ((كتاب الأدعية)) في آخر ((صحيحه)) .
وروى معتمر بن سليمان ، عن أبيه ، عن بركة ، عن بشير بن نهيك ، عن أبي هريرة ، أن النبي - صلى الله عليه وسلم - استسقى حتى رأيت - أو رئي - بياض إبطيه 0 قال معتمر : أراه في الاستسقاء .
خرجه ابن ماجه .
وقد رواه بعضهم ، فلم يذكر : ((بركة)) في إسناده .
والصواب ذكره - : قاله الدارقطنى .
وبركة ، هو : المجاشعي .
قال أبو زرعة : ثقة .
وقد تقدم حديث عائشة في الاستسقاء ، وأن النبي - صلى الله عليه وسلم -لم يزل يرفع حتى يرى بياض إبطيه .
وقول أنس : ((كان لا يرفع يديه إلا في الاستسقاء)) ، في معناه قولان :
أحدهما : أن أنسا اخبر عما حفظه من النبي- صلى الله عليه وسلم - ، وقد حفظ غيره عن النَّبيّ - صلى الله عليه وسلم - أنه رفع يديه في الدعاء في غير الاستسقاء - أيضا .
وقد ذكر البخاري في ((كتاب الأدعية)) : ((باب : رفع الأيدي في الدعاء)) :
وقال أبو موسى ، دعا النبي - صلى الله عليه وسلم -، ثم رفع يديه ، ورأيت بياض إبطيه .
وقال ابن عمر : رفع النبي - صلى الله عليه وسلم - يديه ، وقال : ((اللهم إني أبرأ إليك مما صنع خالد)) .
ثم ذكر رواية الأويسي تعليقاً ، وقد ذكرناها في الباب الماضي .
والثاني : أن أنساً أراد أنه لم يرفع يديه هذا الرفع الشديد حتى يرى بياض إبطيه ، إلا في الاستسقاء .
وقد خرّج الحديث مسلم ، ولفظه : كان النبي- صلى الله عليه وسلم - لايرفع يديه في شىء من دعائه الا في الاستسقاء حتى يرى بياض إبطيه . ومع هذا ؛ فقد رأه غيره رفع يديه هذا الرفع في غير الاستسقاء - أيضا .
وقد خرّج البخاري في ((الأدعية)) من حديث أبي موسى ، قال : دعا النبي - صلى الله عليه وسلم -بماء فتوضأ ، ثم رفع يديه ، وقال : (( اللهم اغفر لعبيد أبي عامر )) ورأيت بياض إبطيه .
وخرّجه مسلم -أيضا .
وخرّجه مسلم من حديث شعبه ، عن ثابت ، عن أنس ، قال : رايت رسول الله - صلى الله عليه وسلم - يرفع يديه في الدعاء ، حتى يرى بياض إبطيه .
ولم يذكر في هذه الروايه الاستسقاء ،لكن في روايه خرجها البيهقي : (( يعني : في الاستسقاء )) .
[ 0 0 0 0 0 0 ] في هذا الحديث : قال شعبة : فأتيت علي بن زيد ، فذكرت ذلك له ، فقال : إنما ذلك في الاستسقاء . قلت : أسمعته من أنس ؟
قالَ : سبحان الله 0 قلت : أسمعته من أنس ؟ قالَ : سبحان الله .

وخرّج الإمام أحمد من حديث سهل بن سعد ، قالَ : ما رأيت النَّبيّ - صلى الله عليه وسلم - شاهرا يديه قط يدعو على منبر ولا غيره ، ما كانَ يدعو إلا يضع يديه حذو منكبيه ، ويشير بإصبعه إشارة .
وخرّج أبو يعلى الموصلي بإسناد ضعيف ، عن أبي برزة الأسلمي ، أن النبي- صلى الله عليه وسلم - رفع يديه في الدعاء حتى رئي بياض إبطيه .
وخرّج مسلم من حديث ابن عباس ، عن عمر بن الخطاب ، أن النبي - صلى الله عليه وسلم - يوم بدر استقبل القبلة ، ثم مد يديه ، فجعل يهتف بربه : ((اللهم أنجز لي ما وعدتني ، اللهم آتني ما وعدتني ، اللهم إن تهلك هذه العصابة من أهل الإسلام لا تعبد في الأرض)) ، فما زال يهتف بربه ، مادا يديه ، مستقبل القبلة حتى سقط رداءه عن منكبيه - وذكر الحديث .
قال الوليد بن مسلم في (( كتاب الدعاء)) : نا عبد الله بن العلاء ، قال : سمعت الزهري ومكحولا يقولان : لم نحفظ عن رسول الله - صلى الله عليه وسلم - أنه رفع يديه كل الرفع إلا في ثلاث مواطن : عشية عرفة ، وفي الاستسقاء ، والانتصار .
ولا أعلم أحدا من العلماء خالف في استحباب رفع اليدين في دعاء الاستسقاء ، وإنما اختلفوا في غيره من الدعاء ، كما سنذكره في موضعه - إن شاء الله سبحانه
وتعالى .
وانما اختلفوا في صفة الرفع ، على حسب اختلاف الروايات عن النبي - صلى الله عليه وسلم -في ذلك في الاستسقاء .
وقد روي ، عنه - صلى الله عليه وسلم - في الاستسقاء في هذا خمسة أنواع :
أحدها: الإشارة بإصبع واحدة إلى السماء .
روي عامر بن خارجة بن سعد ، عن أبيه ، عن جده سعد ، أن قوما شكوا إلى رسول الله - صلى الله عليه وسلم - قحط المطر ، فقال : ((اجثوا على الركب ، وقولوا : يا رب ، يا رب)) ورفع السبابة إلى السماء ، فسقوا حتى أحبوا أن يكشف عنهم .
خرّجه الطبراني .
وخرّجه أبو القاسم البغوي في ((معجمه)) ، وعنده : عن عامر بن خارجة ، عن جده سعد .
وترجم عليه ((سعد أبو خارجة)) يشير إلى أنه ليس سعد بن أبي وقاص .
[.............] .
كل الرفع إلا في ثلاث مواطن : عشية عرفة ، وفي الاستسقاء ، والانتصار .
ولا أعلم أحداً من العلماء خالف في استحباب رفع اليدين في دعاء الاستسقاء ، وإنما اختلفوا في غيره من الدعاء ، كما سنذكره في موضعه - إن شاء الله سبحانه
وتعالى .
وإنما اختلفوا في صفة الرفع ، على حسب اختلاف الروايات عن النَّبيّ - صلى الله عليه وسلم - في ذَلِكَ في الاستسقاء .
وقد روي ، عنه - صلى الله عليه وسلم - في الاستسقاء في هذا خمسة أنواع :
أحدها : الإشارة بإصبع واحدة إلى السماء .
روى عامر بن خارجة بن سعد ،؟ عن أبية ، عن جده سعد ، أن قوماً شكوا إلى رسول الله - صلى الله عليه وسلم - قحط المطر ، فقالَ : (( اجثوا على الركب ، وقولوا : يا رب ، يا رب )) ورفع السبابة إلى السماء ، فسقوا حتَّى أحبوا أن يكشف عنهم .
خرجه الطبراني .

وخرجه أبو القاسم البغوي في (( معجمه )) ، وعنده : عن عامر بن خارجة ، عن جده سعد.
وترجم عليهِ (( سعد أبو خارجة )) ، يشير إلى أنه ليس سعد بن أبي وقاص
[ . . . . . . . . . . .. . . . . . . . . . . . . . . . . . . . . . . . . ] .
والإشارة بالإصبع ، تارة تكون في الدعاء ، كما روي عن النَّبيّ - صلى الله عليه وسلم - ، أنه كانَ يفعله في دعائه على المنبر كما تقدم في (( كتاب الجمعة )) .
وقد تقدم قريباً حديث سهل بن سعد في ذَلِكَ .
وتاره تكون في الثناء على الله ، كما الله ، كما في التشهد ، وكما أشار النَّبيّ - صلى الله عليه وسلم - بإصبعه بعرفة ، وقال : (( اللَّهُمَّ ، اشهد )) ، وكما أشار بإصبعه لما ركب راحلته ، وقال : (( اللَّهُمَّ ، أنت الصاحب في السفر )) .
وروي عن أبي هريرة ، أنه قالَ : إذا دعا أحدكم فهكذا - ورفع إصبعه المشيرة -وهكذا - ورفع يديه جميعاً .
خرجه الوليد بن مسلم في (( كتاب الدعاء )) .
وروى عن ابن عباس ، قالَ : والاستغفار : أن يشير بإصبع واحدة .
روي عنه مرفوعا وموقوفا ، ذكره أبو داود .
وروى عن عائشة ، قالت : إن الله يحب أن يدعا هكذا - وأشارت بالسبابة .
وروي عنها - مرفوعا .
وعن ابن الزبير ، قالَ : إنكم تدعون أفضل الدعاء ، هكذا - وأشار بإصبعه .
وعن ابن سيرين ، قالَ : إذا أثنيت على الله ، فأشر بإصبع واحدة .
وعن ابن سمعان ، قالَ : بلغنات أنه الإخلاص .
قالَ حرب : رأيت الحميدي يشير بالسبابة - يعني : في الدعاء - ، ويقول : هذا الدعاء ، ويقول : هذا السؤال .
وذهب طائفة من العلماء إلى أن المصلي إذا قنت لا يرفع يديه في دعاء القنوت ، بل يشير بإصبعه .
ذكره الوليد بن مسلم في (( كتابه )) ، عن الأوزاعي وسعيد بن عبد العزيز ويزيد بن أبي مريم وابن حبان وإبراهيم بن ميمون .
ونقل ابن منصور ، عن إسحاق بن راهويه ، قالَ : إن شاء رفع يديه ، وإن شاء أشار بإصبعه.
النوع الثاني : رفع اليدين وبسطهما ، وجعل بطونهما إلى السماء .
وهذا هوَ المتبارد فهمه من حديث أنس في رفع النَّبيّ - صلى الله عليه وسلم - يديه في دعاء الاستسقاء يوم الجمعة على المنبر .
وخرجه أبو داود من رواية محمد بن إبراهيم التيمي ، قالَ : أخبراني من رأي النَّبيّ - صلى الله عليه وسلم - يدعو عندَ أحجار الزيت باسطا كفيه .
يعني : في الاستسقاء .
وقد خرج أبو داود وابن ماجه ، عن ابن عباس - مرفوعا - : (( إذا سألتم الله فسلوه ببطون أكفكم ، ولا تسألوه بظهورها )) .
وإسناده ضعيف ، وروى مرفوعا .
وروي - أيضا - عن ابن عمر وأبي هريرة وابن سيرين وغيرهم .
وروي حرب ، عن الحميدي ، قالَ هذا هوَ السؤال .
النوع الثالث : أن يرفع يديه ، ويجعل ظهورهما إلى القبلة ، وبطونهما مما يلي وجهه .
وخرج أبو داود من حديث محمد بن إبراهيم التيمي ، عن عمير مولى آبي اللحم ، أنه رأى النَّبيّ - صلى الله عليه وسلم - يستسقي عندَ أحجار الزيت ، قائما يدعو ، يستسقى ، رافعا يديه قبل وجهه ، لا يجاوز بهما رأسه .

وخرجه الإمام أحمد ، وزاد : (( مقبلا بباطن كيفه إلى وجهه )) .
وخرجه ابن حبان- بهذه الزيادة .
وخرجه جعفر الفريابي من وجه آخر ، عن عمير ، أنه رأى النَّبيّ - صلى الله عليه وسلم - قائما يدعو ، رافعا كفيه قبل وجهه ، لا يجاوز بهما رأسه ، مقبلا ببطن كفيه إلى وجهه .
وخرج الإمام أحمد ، من حديث خلاد بن السائب ، أن النَّبيّ - صلى الله عليه وسلم - كانَ إذا دعا جعل باطن كفيه إلى وجهه .
وفي رواية لهُ - أيضا - : كانَ النَّبيّ - صلى الله عليه وسلم - إذا جعل باطن كفيه إليه وإذا استعاذ جعل ظاهر هما إليه .
وفي إسناده اختلاف على ابن لهعية .
وخرجه جعفر الفرابي ، وعنده - في رواية لهُ - : عن خلاد بن السائب ، عن أبيه ، أن النَّبيّ - صلى الله عليه وسلم - كانَ إذا دعا جعل راحته إلى وجهه .
وذكر الوليد بن مسلم ، عن ابن سمعان ، قالَ : بلغنا أن رفع اليدين إلى المنكبين دعاء ، وأن قلبهما والاستقبال ببطونهما وجه الإنسان تضرع ، وأن رفعهما إلى الله جدا ابتهال .
وعن أبي عمرو ، عن خصف الجزري ، قالَ : رفع اليدين - يعني يكفيه -
تضرع ، وهكذا - يعني : قلبهما مما يلي وجهه - رهبة .
النوع الرابع : عكس الثالث ، وهو أن يجعل ظهورهما مما يلي وجه الداعي .
قالَ الجوزجاني : نا عمرو بن عاصم : نا حماد بن سلمة ، عن ثابت وحميد ، عن أنس ، أن النَّبيّ - صلى الله عليه وسلم - استسقى ودعا هكذا - يقبل ببياض كفية على القبلة ، وظاهر هما إلى وجهه .
ثُمَّ قالَ : وفي هذا بيان أنه قلب كفية ، وجعل ظاهر هما إلى وجهه .
وقد تقدم في حديث خلاد بن السائب هذه الصفة -أيضا .
وروى عن ابن عباس ، أن هذا هوَ الابتهال .
خرجه أبو داود .
وعنه قالَ : هوَ استجارة .
وروي عن أبي هريرة ، أنه الاستجارة -أيضا .
خرجه الوليد بن مسلم .
وروي عن ابن عمر ، قالَ : إذا سأل أحدكم ربه ، فليجعل باطن كفيه إلى
وجهه ، وإذا استعاذ فليجعل ظاهرهما إلى وجهه .
خرجه جعفر الفريابي .
وروي عن عمر بن عبد العزيز ، أنه كانَ يدعو إذا رفع يديه حذو منكبيه ، ظهورهما مما يلي وجهه .
النوع الخامس : أن يقلب كفيه ، ويجعل ظهورهما مما يلي السماء ، وبطونهما مما يلي الأرض ، مع مد اليدين ورفعهما إلى السماء .
خرج مسلم من حديث حماد بن سلمة ، عن ثابت ، عن أنس ، أن النَّبيّ - صلى الله عليه وسلم - استسقى ، فأشار بظهر كفيه إلى السماء .
وخرجه الإمام أحمد ، ولفظه : رأيت رسول الله - صلى الله عليه وسلم - يستسقي ، بسط يديه ، وجعل ظاهر هما مما يلي السماء .
وخرجه أبو داود ، وعنده : استسقى - يعني : ومد يديه - ، وجعل بطونهما مما يلي الأرض ، حتَّى رأيت بياض إبطيه .
وفي رواية : وهوَ على المنبر .
خرجها البيهقي .
وخرج أبو داود من رواية عمر بن نبهان ، تكلم فيهِ .

وخرج الإمام أحمد من رواية بشر بن حرب ، عن أبي سعيد الخدري ، قالَ : كانَ رسول الله - صلى الله عليه وسلم - واقفا بعرفة يدعو، هكذا ، ورفع يده حيال ثندوتيه ، وجعل بطون كفيه مما يلي الأرض .
وفي رواية لهُ - أيضا - : وجعل ظهر كفيه مما يل وجهه ، ورفعهما فوق
ثندوتيه ، وأسفل من منكبيه .
وبشر بن حرب ، مختلف فيهِ .
وقد تأول بعض المتأخرين حديث أنس على أن النَّبيّ - صلى الله عليه وسلم - لم يقصد قلب كفيه ، إنما حصل لهُ من شدة رفع يديه انحاء بطونهما إلى الأرض .
وليس الأمر كما ظنه ، بل هوَ صفة مقصود لنفسه في رفع اليدين في الدعاء .
روى الوليد بن مسلم بإسناده ، عن ابن سيرين ، قالَ : إذا سألت الله فسل ببطن كفيك ، وإذا استخرت الله ،فقل هكذا - ووجه يديه إلى الأرض - ، وقال : لا تبسطهما .
وروى الإمام أحمد ، عن عفان ، أن حماد بن سلمة وصف النَّبيّ - صلى الله عليه وسلم - يديه بعرفة ، ووضع عفان وكفيه مما يلي الأرض .
وقال حرب : رأيت الحميدي مد يديه ، وجعل بطن كفيه إلى الأرض ، وقال : هكذا الابتها .
وحماد بن سلمة والحميدي من أشد الناس تشددا في السنة ، وردا على من خالفها من الجهمية والمعتزلة ونحوهم .
وقد ذهب مالك إلى رفع اليدين في الاستسقاء على هذا الوجه :
ففي (( تهذيب المدونة )) في (( كتاب الصَّلاة )) : ضعف مالك رفع اليدين عد الجمرتين ، واستلام الحجر ، وبعرفات ، والموافق ، وعند الصفا والمروة ، وفي المشعر ، ووالاستسقاء ، وقد رئي مالك رافعا يديه في الاستقاء ، حين عزم عليهم الإمام ، وقد جعل بطونهما مما يلي الأرض ، وقال إن كانَ الرفع فهكذا .
قالَ ابن القاسم : يريد في الاستسقاء في مواضع الدعاء .
وكذا ذكره أصحاب الشافعي :
ففي (( شرح المهذب )) في (( الاستسقاء )) : قالَ الرافعي وغيره : قالَ العلماء : السنة لكل من الدعا لرفع بلاء أن يجعل ظهر كفيه إلى السماء ، وإن دعا لطلب شيء جعل بطن كفيه إلى السماء .
وقال أبو بكر عبد العزيز بن جعفر من أصحابنا في كتابه (( الشافي )) في (( كتاب الاستسقاء )) في (( باب : القول في رفع اليدين في الدعاء وصفته )) ، ثُمَّ روى فيهِ حديث قتادة ، عن أنس الذي خرجه البخاري في الدعاء وصفته )) ، ثُمَّ حماد بن سلمة ، عن ثابت ، عن أنس : كانَ النَّبيّ - صلى الله عليه وسلم - يستسقى هكذا - ومد يديه ، وجعل بطونهما مما يلي الأرض حتَّى بياض إبطيه.
ولم يذكر في الرفع وصفته غير ذَلِكَ ، وهذا يدل على أنه علي أنه يرى أن هذا هوَصفته رفع اليدين في الاستسقاء ، أو مطلقا ؛ لكن مع رفع اليدين إلى السماء والاجتهاد في رفعهما ، إلا أن يرى منه بياض الابطين .
* * *

23- باب
ما يقول إذا أمطرت
وقال ابن عباس { كصيب } [البقرة : 19 ] المطر .
وقال غيره : صاب وأصاب يصوب .
1032- حدثنا محمد بن مقتل أبو الحسن المروزني : أنا عبد الله -هوَ : ابن المبارك -: أنا عبيد الله ، عن نافع ، عن القاسم بن محمد ، عن عائشة ، أن رسول الله - صلى الله عليه وسلم - كانَ إذا رأى المطر قالَ : (( صيبا نافعا )) .
تابعه : القاسم بن يحيى ، عن عبيد الله .
ورواه الأوزاعي وعقيل ، عن نافع .
أما ذكر المتابعات على هذا الإسناد ؛ لا ختلاف وقع فيهِ :
فإنه روي عن عبيد الله ، عن القاسم ، عن عائشة ، أن رسول الله - صلى الله عليه وسلم - من غير ذكر : (( نافع )) .
والصحيح : ذكر : (( نافع )) فيهِ .
وقد رواه - أيضا - يحيى القطان وعبدة بن سليمان ، عن عبيد الله كذلك - : ذكره الدار قطني في (( علله )) .
فإن كانَ ذَلِكَ محفوظا عنهما ، فكيف لم يذكر البخاري متابعتهما لابن المبارك ، وعدل عنه إلى متابعة القاسم بن يحيى ؟
وأما عقيل ، فرواه عن نافع ، عن القاسم ، عن عائشة .
وروه - أيضا - أيوب ، عن القاسم ، عن عائشة .
خرجه الإمام أحمد ، عن عبد الرزاق ، عن معمر ، عنه ، ولفظ حديثه : (( اللَّهُمَّ صيبا هنيئا )) .
وأما الأوزاعي ، فقد رواه عن نافع ، عن القاسم ، عن عائشة ، كما ذكره البخاري ، ولفظ حديثه : (( اللَّهُمَّ اجعله صيبا هنيئا )) .
وقد خرج حديثه كذلك الإمام أحمد وابن ماجه .
وفي رواية ابن ماجه : أن الأوزاعي قالَ : (( أخبرني نافع )) ، كذا خرجه من طريق عبد الحميد بن أبي العشرين ، عنه .
وقد روي التصريح بالتحديث فيهِ عن الوليد بن مسلم ، عن الأوزاعي -أيضا .
ورواه إسماعيل بن سماعة ، عن الأوزاعي ، عن رجل ، عن نافع ، عن القاسم ، عن عائشة .
وقال البابلتي : عن الأوزاعي ، عن محمد بن الوليد الزبيدي ، عن نافع ، عن القاسم ، عن عائشة .
وقال عقبة بن علقمة : عن الأوزاعي ، عن الزهري ، عن نافع عن القاسم ، عائشة .
قالَ الدار قطني : وهو غير محفوظ .
وقال عيسى بن يونس وعباد بن جويرية : عن الأوزاعي ، عن الزهري عن القاسم ، عن عائشة - من غير ذكر : (( نافع )) .
وكذا روي عن ابن المبارك ، عن الأوزاعي .
قالَ الدارقطني : فإن كانَ ذَلِكَ محفوظا عن الأوزاعي ، فهوَ غريب عن الزهري .
وخرجه البيهقي من رواية الوليد بن مسلم : نا الأوزاعي : حدثني نافع ثُمَّ قالَ : كانَ ابن معين يزعم أن الأوزاعي لم يسمع من نافع شيئا .
ثُمَّ خرجه من طريق الوليد مزيد : نا الأوزاعي : حدثني رجل ، عن نافع - فذكره .
قالَ : وهذا يشهد لقول ابن معين.
قلت : وقد سبق الكلام على رواية الأوزاعي عن نافع في (( باب : حمل العنزة بين يدي الإمام يوم العيد )) ؛ فإن البخاري خرج حديثا للأوزاعي عن نافع مصرحا فيهِ بالسماع .
وقد روي هذا الحديث عن عائشة من وجه آخر .

خرجه الإمام أحمد وأبو داود ووالنسائي وابن ماجه من حديث المقدم بن شريح ، عن أبيه ، عن عائشة ، أن النَّبيّ ، كانَ إذا أمطر قالَ : (( اللَّهُمَّ صيبا هنيئا ))- لفظ أبي دواد .
ولفظ النسائي : (( اللَّهُمَّ اجعله سيبا نافعا )) .
ولفظ ابن ماجه : (( اللَّهُمَّ ، سيبا نافعا )) - مرتين أو ثلاثا .
وفي رواية لابن أبي الدنيا في (( كتاب المطر )) : (( اللَّهُمَّ سقيا نافعا )) .
وخرج مسلم من طريق جعفر بن محمد ، عن عطاء ، عن عائشة ، أن النَّبيّ - صلى الله عليه وسلم - كانَ يقول إذا رأى المطر : (( رحمة )) .
وقد أشار البخاري إلى تفسير قوله - صلى الله عليه وسلم - : (( صيبا هنيئا )) ، فذكر عن ابن عباس ، أن الصيب هوَ المطر .
وقد خرجه ابن أبي الدنيا في كتاب (( كتاب المطر )) من رواية هارون بن عنترة ، عن أبيه ، عن ابن عباس .
وقال غيره : هوَ المطر الشديد .
وقد ذكر البخاري عن بعضهم ، أن الفعل الماضي منه : (( صاب وأصاب )) ، والمضارع منه : (( يصوب)) .
وهذا عجيب ؛ فإن (( أصاب )) إنما تقال في ماضي (( يصيب )) ، من الإصابة التي هي ضد الخطإ .
وأما (( صاب يصوب )) ، فنعمناه : نزل من علو إلى سفل .
وأما رواية من روى (( سيبا )) بالسين ، فيجوز أن تكون السين مبدلة من
الصاد .
وقيل : بل هوَ بسكون الياء ، معناه : العطاء .
وروي عن محمد بن أسلم الطوسي ، أنه رجح هذه الرواية ؛ لأن العطاء يعم المطر وغيره من أنواع الخير والرحمة وفي هذه الأحاديث كلها : الدعاء ببأن يكون النازل من السماء نافعا ، وذلك سقيا الرحمة ، دون العذاب .
وروي ابن أبي الدنيا بإسناده ، عن عبد الملك بن جابر بن عتيك ، أن رجلا من الأنصار كانَ قاعداً عندَ عمر في مطر ، فأكثر الأنصار الدعاء بالاستسقاء ، فضربه عمر بالدرة ، وقال : ما يدريك يكون في السقيا ألا تقول : سقيا وادعة ، نافعة ، تسع الأموال والأنفس .
* * *

24 - باب
من تمطر [ في المطر ] حتَّى يتحار على لحيته
خرج فيهِ :
1033- حديث : الأوزاعي : نا إسحاق بن عبد الله : نا أنس ، قالَ : أصاب الناس سنة على النَّبيّ - صلى الله عليه وسلم - .
فذكر الحديث ، وقد تقدم في (( كتاب الجمعة )) بتمامه ، وفيه :
ثُمَّ لم ينزل - يعني : النَّبيّ - صلى الله عليه وسلم -عن منبره حتَّى رأيت المطر يتحادر على لحيته .
خرجه من طريق ابن المبارك ، عن الأوزاعي .
وفي الاستدال بهذا الحديث على التمطر نظر ؛ فإن معنى التمطر : أن يقصد المستسقي أو غيره الوقوف في المطر يصيبه ، ولم يعلم أن النَّبيّ - صلى الله عليه وسلم - قصد الوقوف في ذَلِكَ اليوم على منبره حتَّى يصيبه المطر ، فلعله إنما وقف لإتما الخطبة خاصة .
وفي الاستمطار أحاديث أخر ، ليست على شرط البخاري :
فخرج مسلم ، من رواية جعفر بن سليمان ، عن ثابت ، عن أنس ، قالَ -قالَ أنس -: أصابنا ونحن مع رسول الله - صلى الله عليه وسلم - مطر ، فحسر رسول الله - صلى الله عليه وسلم - ثوبه ، حتَّى أصابه من المطر ، فقلنا : يارسول الله ، لم صنعت هذا ؟ قالَ (( لأنه حديث عهد بربه )) .
وخرج ابن أبي االدنيا ، من رواية الربيع بن صبيح ، عن زيد الرقاشي ، عن أنس ، قالَ : كانَ رسول الله - صلى الله عليه وسلم - يلقي ثيابه أول مطره ، ويتمطر .
والرقاشي ، ضعف جدا .
وروى بإسناده ، عن جابر الجعفي ، عن عبد الله بن نجي ، قالَ : كانَ علي -- رضي الله عنه - إذا مطرت السماء خرج فإذا أصاب صلعته الماء مسح رأسه ووجهه وجسده ، وقال : (( بركة نزلت من السماء لم تمسها يد ولا سقاء )) .
وبإسناده ، عن عبد الله بن مؤمل ، عن ابن أبي مليكة ، قالَ : كانَ ابن عباس يتمطر ، يقول : يا عكرمة ، أخرج الرحل ، أخرج كذا ، أخرج كذا ، حتَّى يصيبه
المطر .
وبإسناده ، عن وكيع ، عن أم غراب ، عن نباتةة ، قالَ : كانَ عثمان بن عفان يتمطر .
وبإسناده ، عن أبي الأشعر ، قالَ : رأيت أبا حكيم إذا كانت أول مطر تجرد ، ويقول : إن عليا كانَ يفعله ، ويقول ، أنه حديث عهد بالعرش .
وهذا يدل على أن عليا كانَ يرى أن المطر ينزل من البحر الذي تحت العرش .
وحديث العباس بن عبد المطلب ، عن النَّبيّ - صلى الله عليه وسلم -في ذكر السحاب والمزن
والعنان ، وبعد ما بين السماء والأرض ، وبعد ما بين السموات بعضهما من بعض ، وأن فوق السماء السابعة بحر بين أعلاه وأسفله ، مثل ما بين سماء إلى سماء -شهد ذَلِكَ .
وقد خرجه الإمام أحمد وأبو داود والترمذي وابن ماجه والحاكم .
وقال : صحيح الإسناد.
وقال الترمذي : حسن غريب .
وكذلك قاله عكرمة وخالد بن معدان وغيرهما من السلف : أالمطر ينزل من تحت العرش .
وروي عن ابن عباس من وجوه ما يدل عليهِ .
وأما من قالَ : أن المطر كله من ماء البحر ؛ فإنه ما لا علم لهُ به .
فإن استدل بإنه يشاهد اغتراف السحاب من البحر ، فقد حكم حكما كليا بنظر جزئي ، ومن أين لهُ أن كل السحاب كذلك ؟

وقد خرج ابن أبي الدنيا بإسناده ، عن خالد بن يزيد : منه من السماء ، فلا ما يستقيه الغيم من البحر ، فيعذبه الرعد والبرق ، فإما ما يكون من البحر ، فلا يكون لهُ نبات ، وأما النبات فما كانَ من ماء السماء ، وقال إن شئت أعذبت ماء البحر ، فأمر بقلال من ماء ، ثُمَّ وصف كيف يصنع حتَّى تعذب .
ونص الشافعي وأصحابنا على استحباب التمطر في أول مطرة تنزل من السماء في السنة .
وحديث أنس الذي خرجه البخاري إنما يدل على التمطر بالمطر النازل
بالاستسقاء ، وإن لم يكن أول مطرة في تلك السنة .
* * *

25-باب
إذا هبت الريح
1034-حديثا سعيد بن أبي مريم : أنا محمد بن جعفر : أخبرني حميد ، أنه سمع أنس بن مالك يقول : كانت الريح الشديدة إذا هبت عرف ذَلِكَ في وجه النَّبيّ - صلى الله عليه وسلم - .
إنما كانَ يظهر في وجه النَّبيّ - صلى الله عليه وسلم - الخوف من اشتداد الريح ؛ لأنه كانَ يخشى أن تكون عذابا أرسل إلى أمته .
وكان شدة الخوف النَّبيّ - صلى الله عليه وسلم - على أمته شفقة عليهم ، كما وصفة الله سبحانه وتعالى بذلك في قوله : { عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُمْ بِالْمُؤْمِنِينَ رَؤُوفٌ رَحِيمٌ } [التوبة: من الآية128].
ولما تلا عليهِ ابن مسعود : { فَكَيْفَ إِذَا جِئْنَا مِنْ كُلِّ أُمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَؤُلاءِ شَهِيداً } [النساء:41] بكى .
ولما تلا قوله : { إِنْ تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ } الآية [المائدة: من الآية118] بكى ، وقال : (( اللَّهُمَّ ، أمتي ،أمتي )) ، فأرسل الله جبريل يقول لهُ : (( إن الله يقول : إنا سنرضيك في أمتك ولا نسوءك )) .
وكان يقول : (( شيبتني هود وأخواتها )) .
وجاء في رواية مرسلة : (( قصفن علي الأمم )) .
يشير إلى أن شيبه منها ما ذكر من هلاك الأمم قبل أمته وعذابهم .
وكان عندَ لقاء العدو يخاف على من معه من المؤمنين ، ويستغفر لهم ، كما فعل يوم بدر ، وبات تلك الليلة يصلي ويبكي ويستغفر لهم ، ويقول : (( اللَّهُمَّ ، إن تهلك هذه العصابة لا تعبد في الأرض )) .
وكل هذا من خوفه وشفقته من اشتداد الريح :
وقد جاء في رويات متعددة : التصريح بسبب خوفه من اشتداد الريح :
ففي (( الصحيحين )) من حديث سليمان بن يسار ، عن عائشة ، أن النَّبيّ - صلى الله عليه وسلم - كانَ إذا رأى غيما أو ريحا عرف ذَلِكَ في وجهه ، فقلت : يارسول الله : أرى الناس إذا رأوا الغيم فرحوا ؛ رجاء أن يكون فيهِ المطر ، وأراك إذا رأيته عرفت في وجهك
الكراهية ؟ فقالَ : (( يا عائشة ، يؤمني أن يكون فيهِ عذاب ، قد عذب قوم بالريح ، وقد العذاب ، فقالوا { هَذَا عَارِضٌ مُمْطِرُنَا } [الاحقاف: من الآية24])) .
وخرجا - أيضا - من رواية ابن جريح ، عن عطاء ، عن عائشة ، قالت كانَ رسول الله - صلى الله عليه وسلم - إذا رأى مخيلة في السماء أقبل وأدبر ، ودخل وخرج ، وتغير وجهه ، فإذا أمطرت السماء سري عنه ، فعرفته عائشة ذَلِكَ ، فقالَ النَّبيّ - صلى الله عليه وسلم - : (( وما أدري لعله كما قالَ قوم : { فَلَمَّا رَأَوْهُ عَارِضاً مُسْتَقْبِلَ أَوْدِيَتِهِمْ } [الاحقاف: من الآية24] الآية )) .
وزاد مسلم - في أوله - : كانَ النَّبيّ - صلى الله عليه وسلم - إذا عصفت الريح قالَ : (( اللَّهُمَّ ، أني أسألك خيرها وخير ما فيها وخير ما أرسلت به ، وأعوذ بك من شرها وشر ما فيها وشر ما أرسلت به )) .
وخرجه النسائي ، ولفظه : (( كانَ إذا رأى ريحا )) بدل : (( مخيلة )) .

وخرج مسلم -أيضا - من حديث جعفر بن محمد ، عن عطاء ، عن عائشة ، قالت : كانَ رسول الله - صلى الله عليه وسلم - إذا كانَ يوم الريح والغيم عرف ذَلِكَ في وجهه ، فأقبل
وأدبر ، فإذا مطر سر به ، وذهبت عنه ذَلِكَ . قالت عائشة : فسألته ، فقالَ : (( إني خشيت أن يكون عذابا سلط على أمتي )).
وخرج الإمام أحمد وابن ماجه من حديث المقدام بن شريح ، عن أبيه ، عن عائشة ، أن النَّبيّ - صلى الله عليه وسلم - كانَ إذا رأى سحابا مقبلا من أفق من الآفاق ترك ما هوَ فيهِ ، وإن كانَ صلاته ، حتَّى يستقبله ، فيقول : (( اللَّهُمَّ ، إنا نعوذ بك من شر ما أرسل)) ، فإن أمطر قالَ : (( اللَّهُمَّ سقيا نافعا )) -مرتين أو ثلاثا - ، فإن كشفه الله ولم يمطر حمد الله على ذَلِكَ .
ولفظه لابن ماجه .
وخرجه أبو داود ، ولفظه : كانَ إذا رأى ناشئا في أفق السماء ترك العمل ، وإن كانَ في الصَّلاة ، ثُمَّ يقول : (( اللَّهُمَّ ، أني أعوذ بك من شرها )) .
وخرجه أبو داود ، ولفظه : كانَ إذا رأى ناشئا في أفق السماء ترك العمل ، وإن كانَ في صلاة ، ثُمَّ يقول : (( اللَّهُمَّ ، إني أعوذ بك من شرها )).
وخرجه ابن السني ، ولفظه : كانَ إذا رأى في السماء ناشئا ، غبارا أو ريحا ، استقبله من حيث كانَ ، [ وإن كانَ في الصَّلاة] تعوذ بالله من شره .
وكذا خرجه ابن أبي الدينا .
وخرج الإمام أحمد وأبو داود والنسائي في (( اليوم والليلة )) وابن ماجه وابن حبان في (( صحيحه )) من حديث أبيه هريرة ، عن النَّبيّ - صلى الله عليه وسلم - ، قالَ : (( لا تسبوا الريح ، فإذا رأيتم ما تكرهون فقالوا : اللَّهُمَّ ، إنا نسألك من خير هذه الريح وخير ما فيهِا ، وخير ما أمرت به ، ونعوذ بك منشر هذه الريح ، وشر ما فيها وشر ما أمرت به )) .
وقال : حسن صحيح .
وخرجه النسائي في (( اليوم والليلة )) مرفوعا وموقوفا علي أبي كعب - رضي الله عنه - .
وفي الباب : أحاديث أخر متعددة .
وروي عن ابن مسعود ، قالَ : لا تسبوا الريح ؛ فإنها بشر ونذر ولواقح ، ولكن استعيذوا بالله من شر ما أرسلت به .
وعن ابن عباس ، قالَ : لا تسبوا الريح ؛ فإنها تجئ بالرحمة ، وتجئ بالعذاب ، وقولوا : اللَّهُمَّ ، اجعلها رحمة ، ولا تجعلها عذابا .
خرجهما ابن أبي الدنيا .
وخرج - أيضا - بلإسناده ، عن علي ، أنه كانَ إذا هبت الريح قالَ : اللَّهُمَّ ، إن كنت أرسلتها رحمة فارحمني فيمن ترحم ، وإن كنت أرسلتها عذابا فعافني فيمن تعافي .
وبإسناده ، عن ابن عمر ، أنه كانَ يقول إذا عصفت الريح : شدوا التكبير ؛ منتقع اللون ، فقالَ : مالك يا أمير المؤمنين ؟ قالَ : ويحك ، وهل هلكت أمة إلا بالريح ؟
* * *

26-باب
قول النَّبيّ - صلى الله عليه وسلم - : (( نصرت بالصبا ، وأهلكت عاد بالدبور ))
1035حدثنا مسلم :ثنا شعبة ، عن الحكم ، عن مجاهد ، عن ابن عباس ،
أن النَّبيّ صلى الله عليهِ وسلم قالَ : ((نصرت بالصبا ، وأهلكت عاد بالدبور ))0
وخرجه مسلم من طريق شعبة -أيضا 0ومن طريق الأعمش ، عن مسعود بن مالك ،
عن سعيد بن جبير ، عن ابن عباس 0 عن النَّبيّ صلى الله عليةوسلم الأحد بمثله 0
وهذا مما يدل على أن الريح تأتي تارة بالرحمة ،وتارة بالعذاب 0
وخرج الحاكم من حديث جابر ، عن النَّبيّ - صلى الله عليه وسلم - ، أنه كانَ يدعو : ((اللَّهُمَّ ، أعوذ بك من شر الريح ، ومن شر ما تجيء به الريح ، ومن ريح الشمال ؛ فإنها الريح العقيم )) .
بسم الله الرحمن الرحيم
16
كتاب الكسوف
1- باب
الصلاة في كسوف الشمس
فيه أربعة أحاديث :
الحديث الأول :
1040- نا عمرو بن عون : نا خالد ، عن يونس ، عن الحسن ، عن أبي بكرة ، قال : كنا عند النبي - صلى الله عليه وسلم - ، وأنكسفت الشمس ، فقام النبي - صلى الله عليه وسلم -يجر رداءه ، حتى دخل المسجد ، [ فدخلنا] ، فصلى بنا ركعتين ، حتى انجلت الشمس ، فقال : (( إن الشمس والقمر لاينكسفان لموت أحد ، فإذا رأيتموهما فصلوا ، وادعوا ، حتى يكشف ما
بكم )) .
سماع الحسن من أبي بكرة صحيح عند علي بن المديني والبخاري وغيرهما ، وخالف فيه ابن معين ، وقد سبق ذلك .
وقد ذكر البخاري -فيما بعد- أن مبارك بن فضالة رواه عن الحسن ، قال : حدثني أبو بكرة .
وخرجه الإمام أحمد كذلك .
وقد رواه قتادة ، عن الحسن ، عن النعمان بن بشير ، عن النبي- صلى الله عليه وسلم -.
خرج حديثه النسائي .
وهذا مخالف لروايات أصحاب الحسن ، عنه ، عن أبي بكرة .
وجر النبي- صلى الله عليه وسلم -رداءه هاهنا ؛ لأنه قام عجلا دهشا ، كما في حديث أبي موسى : ((فقام فزعا يخشى أن تكون الساعة )) ، وسيأتي -فيما بعد .
وإنما يكره جر الرداء تعمدا لذلك .
وفي رواية الإمام أحمد لهذا الحديث : (( فقام يجر ثوبه مستعجلاً )) .
وقوله : ((فصلى بنا ركعتين)) ، لم يذكر صفة الركعتين .
وقد رواه ابن علية ويزيد بن زريع ، عن يونس ، فزادا في الحديث : ((فصلى بهم ركعتين نحو ما يصلون )) .
وخرجه ابن حبان في ((صحيحه)) من رواية أشعث ، عن الحسن ، عن أبي
بكرة ، عن النبي - صلى الله عليه وسلم -، أنه صلى في كسوف الشمس والقمر ركعتين ، مثل صلاتكم .
وخرجه النسائي ، ولم يذكر : ((القمر)) ، وعنده : ((مثل صلاتكم هذه)) .
وقال ابن حبان : أراد به مثل صلاتكم في الكسوف .
وهذا التأويل متجه في رواية ابن علية ويزيد بن زريع ، عن يونس - أيضا .
وبذلك تأولها البيهقي 0
والمتبادر إلى الفهم : التشبيه بصلاة ركعتين ، يتطوع بهما .
وهذا مما تعلّق به من قال : إن صلاة الكسوف ليس فيها ركوع زائد ، وسيأتي ذكره - إن شاء الله سبحانه تعالى 0
وفيه دليل على أن صلاة الكسوف تستدام حتى تنجلي الشمس .

وقوله : ((إنهما لا يكسفان لموت أحد)) ، إشارة إلى قول الناس : (( إن الشمس كسفت لموت إبراهيم عليه السلام )) .
وفي رواية خرجها البخاري -فيما بعد- : ((وذلك أن ابنا للنبي مات ، يقال له : إبراهيم ، فقال الناس في ذلك )) .
و[ روى ] هذا الحديث محمد بن دينار الطاحي ، عن يونس ، فزاد في الحديث : ((وإن الله إذا تجلى لشيء من خلقه خشع له )) .
خرجه الدارقطني .
[ وقال ] - : تابعه : نوح بن قيس ، عن يونس .
وخرجه -أيضا- من رواية بكار بن يونس : [ ثنا ] حميد ، عن الحسن ، عن أبي بكرة - بهذه الزيادة - أيضا 0
ورويت هذا 000000
0000000000000
0000000000000
* * *

21
كتاب
العمل في الصلاة
1- باب
استعانة اليد في الصلاة إذا كان من أمر الصلاة
وقال ابن عباس : يستعين الرجل في صلاته من جسده بما شاء .
ووضع أبو إسحاق قلنسوته في الصلاة ، ورفعها .
ووضع علي كفه على رسغه الأيسر ، إلاّ أن يحك جلداً ، أو يصلح ثوباً .
شرع البخاري من هاهنا في الكلام فيما يجوز من الأفعال في الصلاة ، وما يكره فيها ، وما لايجوز .
وابتدأ من ذلك باستعانة المصلي بيده في صلاته ، فيما يحتاج إليه من أمر صلاته .
وحكى عن ابن عباس ، قال : يستعين الرجل في صلاته من جسده بما شاء .
وعن أبي إسحاق ، أنه وضع قلنسوته في صلاته ورفعها .
والظاهر : أن هذا كان لحاجة ، وإلاّ لكان عبثاً ، وهو مكروه .
وعن علي بن أبي طالب ، أنه وضع كفه على رسغه الأيسر ، إلاّ أن يحك جسداً أو يصلح ثوباً .
روي وكيع في ((كتابه)) عن عبد السلام بن شداد الجريري ، عن غزوان بن جرير الضبي ، عن أبيه ، قال : كان علي إذا قام في الصلاة وضع يمينه على رسغه ، فلا يزال كذلك حتى يركع متى ما ركع ، إلاّ أن يصلح ثوبه ، أو يحك جسده .
وروى بإسناده ، عن إبراهيم ، أنه كره أن يحدث الرجال في الصلاة شيئاً ، حتى زر القميص . قال : وكان إبراهيم لايرى بأساً إذا استرخى إزاره في الصلاة أن يرفعه .
وروى عبد الرزاق في((كتابه))، عن الثوري ،عن منصور ،عن مجاهد ، قال : كان يقال في مسح اللحية في الصلاة : واحدة او دع 0
وعن هشيم : أخبرني حصين ، عن عبد الملك بن سعيد ، قال : قد كان النَّبيّ - صلى الله عليه وسلم - إذا صلى وضع يده اليمنى على يده اليسرى ، وكان ربما يضع يده على لحيتة في الصَّلاة .
وخرجه أبو داود في ((مراسيله)) من رواية شعبة ، عن حصين ، عن عبد الملك بن أخي عمرو بن حريث ، عن النَّبيّ- صلى الله عليه وسلم -.
وذكر عبد الرزاق ، عن ابن جريج : سألت عطاء عن الاحتكاك في الصلاة ، والارتداء ، والاتزار ؟ قالَ : كل ذَلِكَ لا تفعله في الصَّلاة .
وهذا محمول على أنه لم يكن لهُ حاجة إليه .
والمروي عن علي محمول [على] أنه كان يفعله للحاجة إليه .
وقال سفيان الثوري : يكره أن يلبس النعل أو الرداء ، وأن يضع القلنسوة على رأسه ، وينزع خفيه أو نعليه ، إلاّ لشيء يؤذيه ، ولا بأس أن يحك شيئاً من جسده ، إذا آذاه ذَلِكَ .
وعند أصحابنا : كل عمل يسير يعرض في الصلاة لحاجة فلا يكره .
واستدلوا بما خرجه مسلم -رحمة الله- من حديث وائل بن حجر ، أنه رأى النَّبيّ - صلى الله عليه وسلم - رفع يديه حين دخل في الصلاة ، كبر ثم التحف بثوبه ، ثم وضع يده اليمنى على يده اليسرى ، فلما أراد أن يركع أخرج يديه من الثوب ، ثم رفعهما ،[ثم] كبر فركع - وذكر الحديث .
ومذهب الشافعي نحوه -أيضا .
وروى حرب ، عن أحمد في الرجل يسقط رداؤه عن ظهره في الصَّلاة ، فيحمله ، قال : أرجو أن لا يضيق ذلك .
وروى حرب بإسناده ، عن أبي جعفر والشعبي ، قالا : لا بأس أن يسوي الرجل رداءه في الصلاة .

وقال حرب : سألت أحمد عن الرجل يصلي فتحتك ساقه ، فيحكه ؟ فكأنه كرهه . قلت : يحكه بقدمه ؟ قالَ : هوَ بالقدم أسهل ، وكانه رخص فيهِ .
ومن متأخري أصحابنا من قالَ : الحك الذي لا يصبر عنه المصلي لا يبطل صلاته وإن كثر .
خرج في هذا الباب :
1198-حديث : مالك ، عن مخرمة ، عن كريب ، عن ابن عباس، قالَ : بت عند خالتي ميمونة .
فذكر الحديث في صلاة النبي - صلى الله عليه وسلم -بالليل ، وصلاة ابن عباس معه .
وفيه : قال :
فقمت إلى جنبه ، فوضع رسول الله - صلى الله عليه وسلم -يده اليمنى على رأسي ، وأخذ بأذني اليمنى يفتلها بيده ، فصلى .
وذكر الحديث ، وقد سبق بتمامه في غير موضع .
وخرجه مسلم - أيضا .
وخرجه من طريق الضحاك بن عثمان ، عن مخرمة ، وفي روايته :
فقمت إلى جنبه الأيسر ، فأخذ بيدي فجعلني في شقه الأيمن ، فجعل إذا أغفيت أخذ بشحمة أذني .
فتبين بهذه الرواية : أن أخذ النبي- صلى الله عليه وسلم -بأذن ابن عباس في الصلاة إنما كان عند
نعاسه ، إيقاظا له .
وكذلك خرجه أبو داود والنسائي من رواية سعيد بن أبي هلال ، عن مخرمة ، وفي حديثة : فقمت إلى جنبه ، عن يساره ، فجعلني عن يمينه ، ووضع يده على رأسي ، وجعل يمسح أذني ، كأنه يوقظني .
فهاتان الروايتان : فيهما دلالة على أنه إنما أخذ بأذنه بعد أن أداره عن يمينه .
وفيه : رد على من زعم : أن أخذه بأذنه وفتلها إنما كان ليديره عن شماله إلى
يمينه ، كما قاله ابن عبد البر .
قال : وهذا المعنى لم يقمه مالك في حديثه ، وقد ذكره أكثر الرواة .
قالَ : وقيل : إنما فتل أذنه ليذكر ذلك ولا ينساه . وقيل : ليذهب نومه .
انتهى .
ورواية الضحاك مصرحة بهذا المعنى الأخير ، ورواية سعيد بن أبي هلال تدل عليه - أيضا .
* * *

2- باب
ما ينهى عنه من الكلام في الصلاة
وفيه حديثان :
الأول :
1199- ثنا ابن نمير : ثنا ابن فضيل : ثنا الأعمش ، عن إبراهيم ، عن علقمة ، عن عبد الله ، قالَ : كنا نسلم على النبي- صلى الله عليه وسلم -وهو في الصلاة ، فيرد علينا ، فلما رجعنا من عند النجاشي سلمنا عليه ، فلم يرد علينا ، وقال : ((إن في الصلاة لشغلاً )) .
حدثنا ابن نمير : ثنا إسحاق بن منصور السلولي : ثنا هريم بن سفيان ، عن الأعمش ، عن إبراهيم ، عن علقمة ، عن عبد الله ، عن النبي - صلى الله عليه وسلم --نحوه .
وخرجه -أيضا- في مواضع أخر ، من رواية أبي عوانة عن الأعمش - نحوه .
ورواه أيضا- أبو بدر شجاع بن الوليد ، عن الأعمش - بهذا الإسناد .
وإنما احتيج إلى ذكر هذه المتابعات عن الأعمش ؛ لأن الثوري وشعبة وزائدة وجريراً وأبا معاوية وحفص بن غياث رووه ، عن الأعمش ، عن إبراهيم ، عن عبد الله ، لم يذكروا فيهِ : ((علقمة)) ، فيصير منقطعاً .
وقد رجح انقطاعه كثير من الحفاظ ، [منهم] : أبو حاتم الرازي .
وقال في رواية ابن فضيل الموصولة : أنها خطأ .
وقال الحافظ أبو الفضل بن عمار الشهيد : الذين أرسلوه أثبت ممن وصله .
قال : ورواه الحكم بن عتبة -أيضا- ، عن إبراهيم ، عن عبد الله مرسلا -أيضا- إلاّ ما رواه أبو خالد الأحمر ، عن شعبة ، عن الحكم موصولاً ؛ فإنه وهم فيهِ أبو خالد . انتهى .
وتصرف البخاري يدل على خلاف ذلك ، وأن وصله صحيح .
وكذلك مسلم في ((صحيحه)) ؛ فإنه خرجه من طريق ابن فضيل وهريم بن سفيان - موصولا - كما خرجه البخاري 0
وله عن ابن مسعود طريق اخرى متعددة ، ذكرتها مستوفاة في ((شرح
الترمذي)) .
وقال البخاري في أواخر ((صحيحه)) :
وقال ابن مسعود ، عن النبي - صلى الله عليه وسلم -: (( إن الله يحدث من أمره ما يشاء ، وإن مما أحدث أن لا تكلموا في الصَّلاة)) .
وهذا الحديث المشار إليه ، خرجه الإمام أحمد والنسائي من رواية ابن عيينة ، عن عاصم ، عن أبي وائل ، عن ابن مسعود ، قال : كنا نسلم على النبي - صلى الله عليه وسلم -، فيرد علينا السلام ، حتى قدمنا من أرض الحبشة ، فسلمت عليه ، فلم يرد علي ، فأخذني ما قرب وما بعد ، فجلست حتى إذا قضى الصلاة قال : ((إن الله يحدث)) - فذكره .
ورواه الحميدي وغيره من أصحاب سفيان ، عنه ، عن عاصم ، عن زر ، عن ابن مسعود .
وزعم الطبراني : أنه المحفوظ .
قلت : عاصم ، هو : ابن أبي النجود ، كان يضطرب في حديث زر وأبي وائل ، فروى الحديث تارة عن زر ، وتارة عن أبي وائل .
قال الطبراني : ورواه عبد الغفار بن داود الحراني ، عن ابن عيينه ، عن منصور ، عن أبي وائل ، عن عبد الله .
قال : فإن كان حفظه ، فهو غريب .
قلت : ليس هو بمحفوظ ، إنما المحفوظ رواية : سفيان ، عن عاصم -كما تقدم .

وخرج النسائي - أيضا- من طريق سفيان ، عن الزبير بن عدي ، عن كلثوم ، عن ابن مسعود ، قال : كنت آتي النبي - صلى الله عليه وسلم -وهو يصلي ، فأسلم عليه ، فيرد عليَّ ، فأتيته ، فسلمت عليه وهو يصلي ، فلم يرد عليَّ ، فلما سلم أشار إلى القوم ، فقال : ((إن الله
عز وجل -يعني- أحدث في الصلاة أن لا تكلموا إلاّ بذكر الله ، وما ينبغي لكم ، وأن تقوموا لله قانتين )) .
وكلثوم ، هو : ابن المصطلق الخزاعي ، يقال : له صحبة ، وذكره ابن حبان في ((كتابه)) من التابعين .
وقوله : ((إن الله أحدث أن لا تكلموا في الصَّلاة)) إشارة إلى أنه شرع ذلك بعد أن لم يكن شرعه ، ومنعه بعد أن لم يكن قد منعه 0
الحديث الثاني :
1200- ثنا إبراهيم بن موسى : ثنا عيسى -هو : ابن يونس - :ثنا إسماعيل -هو: ابن أبي خالد -، عن الحارث بن شبيل ، عن أبي عمرو الشيباني ، قال : قال لي زيد بن أرقم : إن كنا لنتكلم في الصلاة على عهد رسول الله - صلى الله عليه وسلم -، فيكلم أحدنا صاحبه
بحاجته ، حتى نزلت : { حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى } [البقرة : 238] فأمرنا بالسكوت .
وخرجه مسلم ، وزاد فيه : ((ونهينا عن الكلام)) ، وليس عنده : ذكر عهد النبي - صلى الله عليه وسلم - .
وخرجه النسائي ، وعنده : ((فأمرنا حينئذ بالسكوت)) .
وخرجه الترمذي ، ولفظه : كنا نتكلم خلف رسول الله - صلى الله عليه وسلم -في الصلاة ، فيكلم الرجل منا صاحبه إلى جنبه ، حتى نزلت { وَقُومُوا لِلَّهِ قَانِتِينَ } [البقرة: 238] . قال : فأمرنا بالسكوت ، ونهينا عن الكلام .
وهذه الرواية صريحة برفع آخره .
واختلف الناس في تحريم الكلام في الصَّلاة : هلا كان بمكة، او بالمدينة ؟ فقالت طائفة : كانَ بمكة .
واستدلوا بحديث ابن مسعود المتقدم ، وأن النبي - صلى الله عليه وسلم - امتنع من الكلام عند قدومهم عليه من الحبشة ، وإنما قدم ابن مسعود عليه من الحبشة إلى مكة ، ثم هاجر إلى المدينة ، كذا ذكره ابن إسحاق وغيره .
ويعضد هذا : أنه روي : أن امتناعهم من الكلام كان بنزول قوله : { وَإذا قُرِئَ الْقُرْآنُ فَاسْتَمِعُوا لَهُ وَأَنْصِتُوا لَعَلَّكُمْ تُرْحَمُونَ } [الأعراف:204] وهذه الآية مكية .
فروى أبو بكر بن عياش ، عن عاصم ، عن المسيب بن رافع ، قال : قال ابن مسعود :
كنا نسلم بعضنا على بعض في الصلاة ، فجاء القرآن { وَإذا قُرِئَ الْقُرْآنُ فَاسْتَمِعُوا لَهُ وَأَنْصِتُوا } .
وأخرجه ابن جرير وغيره .
وهذا الإسناد منقطع ؛ فإن المسيب لم يلق ابن مسعود .
وروى الهجري ، عن أبي عياض ، عن أبي هريرة ، قالَ : كانوا يتكلمون في الصَّلاة ، فلما نزلت هذه الآية { وَإذا قُرِئَ الْقُرْآنُ } والآية الأخرى ، قالَ : فأمرنا بالإنصات .
وخرجه بقي بن مخلد في ((مسنده)) .
وخرجه غيره ، وعنده : (( أو الآية الأخرى )) - بالشك .
والهجري ، ليس بالقوي .

ولكن يشكل على أهل هذه المقالة حديث زيد بن أرقم ، الذي خرجه البخاري هاهنا ؛ فإن زيداً الأنصاري ، لم يصل خلف النَّبيّ - صلى الله عليه وسلم -بمكة ، إنما صلى خلفه بالمدينة ، وقد أخبر أنهم كانوا يتكلمون حتَّى نزلت : { وَقُومُوا لِلَّهِ قَانِتِينَ } [البقر: 238] .
وهي مدنية بالاتفاق .
وأجاب أبو حاتم ابن حبان - وهو ممن يقول : إن تحريم كلام كان بمكة -: واجيب عن هذا بجوابين :
أحدهما : أن زيد بن أرقم حكى حال الأنصار وصلاتهم بالمدينة قبل هجرة النبي - صلى الله عليه وسلم - إليهم ، وأنهم كانوا يتكلمون حينئذ في الصلاة ؛ فإن الكلام حينئذ كانَ مباحاً ، وكان النَّبيّ إذ ذاك بمكة ، فحكى زيد صلاتهم تلك الأيام ، لا أن نسخ الكلام كانَ بالمدينة .
قلت : هذا ضعيف ؛ لوجهين :
أحدهما : أن في رواية الترمذي : (( كنا نتكلم خلف النَّبيّ - صلى الله عليه وسلم -في الصَّلاة )) ، فدل على أنه حكى حالهم في صلاتهم خلف النَّبيّ - صلى الله عليه وسلم -بعد هجرته إلى المدينة .
والثاني : أنه ذكر أنهم لم ينهوا عن الكلام حتى نزلت الاية ، وهي إنما نزلت بعد الهجرة بالاتفاق ، فعلم أن كلامهم استمر في الصلاة بالمدينة ، حتى نزلت هذه الآية 0
ثم قال ابن حبان :
والجواب الثاني : أن زيدا حكى حال الصحابة مطلقا ، من المهاجرين وغيرهم ، ممن كان يصلي مع النبي - صلى الله عليه وسلم - قبل تحريم (( الكلام )) في الصلاة ، ولم يرد الأنصار، ولا أهل المدينة بخصوصهم ، كما يقول القائل : فعلنا كذا ، وإنما فعله بعضهم .
قلت : وهذا يرده قوله : (( حتى نزلت الآية )) ؛ فإنه يصرح بأن كلامهم استمر إلى حين نزولها ، وهي إنما نزلت بالمدينة .
وأجاب غير ابن حبان بجوابين آخرين :
أحدهما : أنه يحتمل أنه كان نهي عن الكلام متقدما ، ثم أذن فيه ، ثم نهي عنه لما نزلت الآية .
والثاني : أنه يحتمل أن يكون زيد بن أرقم ومن كان يتكلم في الصلاة لم يبلغهم نهي النبي - صلى الله عليه وسلم - ، فلما نزلت الآية انتهوا .
وكلا الجوابين فيه بعد ، وإنما انتهوا عند نزول الآية ، بأمر النبي - صلى الله عليه وسلم - بالسكوت ، ونهيه عن الكلام ، كما تقدم .
وقال طائفة أخرى : إنما حرم الكلام في الصلاة بالمدينة ؛ لظاهر حديث زيد بن أرقم ، ومنعوا أن يكون ابن مسعود رجع من الحبشة إلى مكة ، وقالوا : إنما رجع من الحبشة إلى المدينة ، قبيل بدر .
واستدلوا بما خرجه أبو داود الطيالسي في ((مسنده)) من حديث عبد الله بن
عتبة ، عن ابن مسعود ، قال : بعثنا النبي - صلى الله عليه وسلم - إلى النجاشي ، ونحن ثمانون رجلا ، ومعنا جعفر بن أبي طالب - فذكر الحديث في دخولهم على النجاشي ، وفي آخره - : فجاء ابن مسعود ، فبادر ، فشهد بدرا .

وروى آدم ابن أبي إياس في ((تفسيره)) : حدثنا أبو معشر ، عن محمد بن كعب ، قال : قدم النبي - صلى الله عليه وسلم -المدينة ، والناس يتكلمون بحوائجهم في الصلاة ، كما يتكلم أهل الكتاب ، فأنزل الله { وَقُومُوا لِلَّهِ قَانِتِينَ } [البقرة:238] ، فسكت القوم عن الكلام .
وهذا مرسل . وأبو معشر ، هو : نجيح السندي ، يتكلمون فيه .
وقد اتفق العلماء على أن الصلاة تبطل بكلام الآدميين فيها عمدا لغير مصلحة الصلاة ، واختلفوا في كلام الناسي والجاهل والعامد لمصلحة الصلاة .
فأماكلام الجاهل ، فيأتي ذكره - قريبا .
وأما كلام الناسي والعامد لمصلحة ، فيأتي ذكره في (( أبواب سجود السهو )) قريبا - إن شاء الله تعالى .
* * *

... ... ... ... ... ...
3- باب
ما يجوز من التسبيح والحمد في الصلاة للرجال
1021-حدثنا عبد الله بن مسلمة : ثنا عبد العزيز بن أبي حازم ، عن أبيه ، عن سهل بن سعد ، قال : خرج النبي - صلى الله عليه وسلم -يصلح بين بني عمرو بن عوف ، وحانت الصلاة ، فجاء بلال أبا بكر ، فقال : حبس النبي - صلى الله عليه وسلم - ، فتؤم الناس ؟ فقالَ : نعم ، إن شئتم ، فأقام بلال الصَّلاة -، فتقدم أبو بكر فصلى ، فجاء النَّبيّ - صلى الله عليه وسلم - يمشي في الصفوف يشقها شقاً ، حتَّى قام في الصف الأول ، فأخذ الناس بالتصفيح - قالَ سهل : تدرون ما التصفيح ؟ هو التصفيق - ، وكان أبو بكر لايلتفت في صلاته ، فلما أكثروا إلتفت ، فإذا النبي - صلى الله عليه وسلم - في الصف ، فأشار إليه مكانك ، فرفع أبو بكر يديه ، فحمد الله ، ثم رجع القهقرى
وراءه ، وتقدم النبي - صلى الله عليه وسلم - ، فصلى .
التصفيق والتصفيح ، من الناس من قال : هما بمعنى واحد -: قاله الأصمعي
وغيره .
وقال الخطابي : التصفيح : التصفيق بصفحتي الكف .
وقيل : التصفيق : ضرب بباطن الراحة على الأخرى . والتصفيح : الضرب بظاهر الكف على ظهر الأخرى ، ويكون المقصود به : الإعلام والإنذار ، بخلاف التصفيق ؛ فإنه يراد به الطرب واللعب 0 والله أعلم .
وقد سبق هذا الحديث في ((أبواب الإمامة)) ، خرجه البخاري فيها من رواية مالك ، عن أبي حازم .
وذكرنا هنالك عامة فوائده ، وأشرنا إلى الاختلاف فيمن حمد الله في صلاته أو سبح لحادث حدث له ، وهل تبطل بذلك صلاته ، أم لا ؟
وذكرنا ذَلِكَ - أيضا - في ((باب : إجابة المؤذن)) .
وأكثر العلماء على أنه لا تبطل صلاته بذلك .
فحكاه ابن المنذر عن الأوزاعي والثوري وأحمد وإسحاق وأبي ثور .
وهو - أيضا - قول مالك والشافعي .
وسواء قصد بذلك تنبيه غيره ، أم لم يقصد .
قال إسحاق - فيما نقله ، عنه حرب - : إن قرأ آية فيها ((لا إله إلا الله )) ، فأعادها لاتفسد صلاته ، وإن انقض كوكب ، فقال : ((لا إله إلا الله)) ، تعجباً
وتعمداً ، فهو كلام يعيد الصلاة ، وكذا إذا لدغته عقرب ، فقال : (( بسم الله )) .
وقال عبيد الله بن الحسن : فيمن رمي في صلاته ، فقال : (( بسم الله )) : لم تنقطع صلاته ، هو كمن عطس فحمد الله . وقال في الذي يذكر النعمة وهو في الصلاة ، فيحمد الله عليها ، وإن ذلك حسناً .
وقال عطاء : ما جرى على لسان الرجل في الصلاة ، فما له أصل في القرآن فليس بكلام .
وقالت طائفة : تبطل صلاته ، وهو رواية عن أحمد وإسحاق .
ومذهب أبي حنيفة : إن قاله ابتداء فليس بكلام ، وإن قاله جواباً فهو كلام .
قال بعض أصحابنا : هذه الرواية عن أحمد بالبطلان ، هي قول أبي حنيفة ومحمد ، أنه يبطل الصلاة ، فكل ذكر يأتي به المصلي في غير موضعه ، إلاّ في تنبيه المأموم على سهوه ، وتنبيه المار بين يده ليرجع .

وكذلك الخلاف إذا بشر بما يسره ، فقال : (( الحمد لله )) ، أو بما يسوؤه ، فقال : (( إنا لله وإنا إليه راجعون )) ، أو عطس ، فحمد الله ، أو فتح على غير إمامه ، أو خاطب إنسانا بشيء من القرآن قاصداً للقراءة والتنبيه .
وأصح الروايتين عن أحمد : أن الصلاة لا تبطل بذلك ، كقول جمهور العلماء .
وفي ((الصحيحين)) ، عن عائشة ، أن أسماء أختها لما سالتها وهي تصلي صلاة الكسوف ، فأشارت برأسها إلى السماء ، وقالت : ((سبحان الله )) .
واحتج أحمد بما ذكره عن علي ، أنه كان في صلاة الفجر ، فمر بعض الخوارج ، فناداه : { لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ } [الزمر: 65] ، فأجابه علي وهو في صلاته : { فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَلا يَسْتَخِفَّنَّكَ الَّذِينَ لا يُوقِنُونَ } [الروم:60] .
وروي عن ابن مسعود ، أنه استأذن عليه رجل وهو يصلي ، فقال : { ادْخُلُوا مِصْرَ إن شاء اللَّهُ آمِنِينَ } [يوسف: 99] .
وكان عبد الرحمن بن أبي ليلى يفعله .
وخرج الإمام أحمد من حديث علي ، قال : كانت لي ساعة من السحر أدخل على النبي - صلى الله عليه وسلم -، فإن كان في صلاة سبح ، فكان إذنه لي .
ومن حديث أبي هريرة ، عن النبي - صلى الله عليه وسلم -قال : ((إذن الرجل إذا كان في صلاة أن يسبح ، وإذن المرأة أن تصفق )) .
وقد روي ، عن النبي - صلى الله عليه وسلم -، أن رجلاً عطس وراءه في الصلاة ، فحمد الله ، فأخبر النبي - صلى الله عليه وسلم -لما قضى صلاته بابتدار الملائكة لها ، وكتابتها .
وقد خرجه أبو داود والترمذي والنسائي ، من حديث رفاعة بن رافع .
وخرجه أبو داود - أيضا - من حديث عامر بن ربيعة - بمعناه .
وحكى الترمذي عن بعض أهل العلم ، أنهم حملوا ذلك على التطوع ، وقالوا : في المكتوبة يحمد الله في نفسه .
وهذا التفريق ، هو قول مكحول ، ورواية عن أحمد .
وقولهم : (( يحمد الله في نفسه )) ، ويحتمل أنهم أرادوا أنه يحمده بقلبه ولا يتلفظ به ، ويحتمل أنهم أرادوا انه لا يجهر به .
وكذا قال النخعي : في الرجل يعطس في الصلاة : يحمد الله ، ولا يجهر .
وقال الحسن : يحمد الله في المكتوبة وغيرها .
وكذا نقله حرب ، عن إسحاق .
وروى عبد الرحمن بن يزيد بن جابر : سمعت ابا طلحة : سمعت ابن عمر يقول في العاطس في الصلاة : يجهر بالحمد .
وأما تخصيص البخاري جواز التسبيح والحمد في الصلاة للرجال ؛ فلأن المرأة تخالف الرجل في التسبيح للتنبيه ، وإنما تنبه بالتصفيح ، كما ياتي ذكره ، فلا يشرع لها التسبيح والتحميد في غير ذَلِكَ - أيضا .
لكن حكمها حكم الرجل في القول بالإبطال وعدمه ، وإنما يختلفان في الكراهة ؛ فإن المرأة لايشرع لها رفع صوتها في الصَّلاة بقرآن ولا ذكر .
* * *

4- باب
من سمى قوماً أو سلم في الصلاة على غيره وهو لا يعلم
1202- حدثنا عمرو بن عيسى : حدثنا أبو عبد الصمد العمي عبد العزيز بن عبد الصمد : ثنا حصين بن عبد الرحمن ، عن أبي وائل ، عن ابن مسعود ، قال : كنا نقول : التحية في الصلاة ، ونسمي ، ويسلم بعضنا على بعض ، فسمعه رسول الله - صلى الله عليه وسلم - ، فقال : (( قولوا التحيات لله )) .
فذكر التشهد بتمامه ، ثم قال :
((فإنكم إذا فعلتم ذلك فقد سلمتم على كل عبد لله صالح في السماء
والأرض )) .
وقد تقدم هذا الحديث في (( أبواب التشهد)) بألفاظ أخر .
وفي بعضها : أنهم كانوا يقولون : السلام على الله ، والسلام على جبريل وميكائيل ، وعلى فلان وفلان .
فأماالسلام على الله فهو كلام غير جائز ، ولهذا قال لهم النبي - صلى الله عليه وسلم -: ((لا تقولوا السلام على الله )) .
وقد خرجه البخاري فيما تقدم .
وأما السلام على أشخاص معينين ، فإن كان بلفظ الغيبة ، فأكثر العلماء على أنه لايبطل الصلاة .
وقال الثوري وأبو حنيفة : هو كلام .
وقد سبق ذكر ذلك في (( أبواب التشهد )) .
وإن كان بلفظ الخطاب ، فهو كرد السلام في الصلاة على من يسلم ، ويأتي ذكره - إن شاء الله تعالى .
وفي هذا الحديث : دليل على أن من تكلم في صلاته جاهلا ، أنه لا تبطل صلاته ؛ فإن كلام الجاهل قسمان :
أحدهما : أن يتكلم في صلاته جاهلا بأن الكلام في الصلاة ممنوع ، وهذا يقع من كثير من أعراب البوادي وغيرهم ممن هو حديث عهد بالإسلام ، وقد كان هذا يقع في أول الإسلام كثيراً .
قالت الشافعية : ولا يعذر بذلك إلاّ قريب العهد بالإسلام ، فأمامن طال عهده بالإسلام فتبطل صلاته ؛ لتقصيره في التعلم ، وكذا لو علم تحريم الكلام في الصَّلاة ، ولم يعلم أنه مبطل لها ، كما لو علم تحريم الزنا ، ولم يعلم حدّه ، فإنه يحدّ بغير خلاف .
والثاني : أن يتكلم بكلام يظنه جائزاً ، وهو في نفسه غير جائز التكلم به في الصلاة وغيرها ، كقولهم : ((السلام على الله )) ، أو يتكلم بكلام يظنه جائزاً في
الصلاة ، كما أنه جائز في غيرها ، كرد السلام وتشميت العاطس .
وقد اختلف العلماء في حكم الجاهل في الصلاة :
فمنهم من قال : حكمه حكم كلام الناسي ، وهو قول مالك والشافعي ، وهو أحد الوجهين لأصحابنا .
ومنهم من قال: تبطل ، بخلاف كلام الناسي ، وهو قول المالكية .
والثالث : لا تبطل وإن قلنا : يبطل كلام الناسي ، وهو قول طائفة من أصحابنا .
ويدل له : ما خرجه البخاري في ((الأدب)) من ((صحيحه)) هذا من حديث أبي هريرة ، قال : قام رسول الله - صلى الله عليه وسلم - إلى الصلاة ، وقمنا معه ، فقال أعرابي -وهو في الصلاة- : اللهم ارحمني ومحمداً ، ولا ترحم معنا أحداً ، فلما سلم النبي ، قال للأعرابي: ((لقد حجرت واسعاً )) -يريد : رحمة الله .

وفي ((صحيح مسلم)) عن معاوية بن الحكم السلمي : أنه صلى خلف النبي - صلى الله عليه وسلم - ، فعطس رجل من القوم ، فقال له : يرحمك الله . قال : فرماني القوم بأبصارهم ، فقلت : واثكل أمياه ، ما شأنكم ، تنظرون إلي ؟ قالَ : فجعلوا يضربون بأيديهم على أفخاذهم . وقال : فلما رأيتهم يصمتونني ، لكني سكت ، فلما صلى النَّبيّ - صلى الله عليه وسلم - قالَ لهُ : ((إن هذه الصَّلاة لايصلح فيها شيء من كلام الناس ، إنما هي التسبيح والتكبير وقراءة القران )) - أو كما قالَ رسول الله - صلى الله عليه وسلم - .
ولم ينقل أنه أمر أحدا بالإعادة .
وكذلك روي ، عن معاذ بن جبل وأبي موسى الأشعري وغيرهما .
قال أصحابنا : ولأن الكلام كان مباحاً في أول الإسلام ، ثم نسخ ، والنسخ لا يثبت في حق الجاهل قبل العلم ، بدليل قصة أهل قباء في القبلة .
ولكن هذا إنما يصح في حق من تمسك بالإباحة السابقة ، ولم يبلغه نسخها ، فأمامن لا يعلم شيئاً من ذلك ، فلا يصح هذا في حقه .
وكذلك من تكلم بكلام محرم في نفسه ، وهو يظن جوازه ، كقول القائل :
(( السلام على الله )) ، وقول الآخر : ((اللهم ، ارحمني ومحمداً ، ولا ترحم معنا
أحداً )) .
وللشافعية - فيمن علم أن جنس الكلام محرم في الصلاة ، ولم يعلم أن ما تكلم به محرم : هل يعذر بذلك ولا تبطل صلاته ؟ - وجهان ، أصحهما : يعذر به .
وكذلك لو جهل أن التنحنح ونحوه مبطل للصلاة .
* * *

5- باب
التصفيق للنساء
فيه حديثان :
أحدهما :
1203- حدثنا علي بن عبد الله : ثنا سفيان : ثنا الزهري ، عن أبي سلمة ، عن أبي هريرة ، [عن النبي - صلى الله عليه وسلم -] ، قال: (( التسبيح للرجال ، والتصفيق للنساء)) .
وخرجه مسلم - أيضا .
وخرجه - أيضا - من طريق يونس ، عن الزهري ، عن سعيد وأبي سلمة ، عن أبي هريرة ومن طريق الأعمش ، عن أبي صالح ، عن أبي هريرة .
ومن طريق همام بن منبه ، عن أبي هريرة ، وزاد في حديثه : ((في الصلاة )) .
وخرجه النسائي من طريق ابن سيرين ، عن أبي هريرة .
وخرج أبو داود من حديث رجل من الطفاوة ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم -، أنه قال لهم : ((إن نساني الشيطان شيئاً من صلاتي فليسبح القوم ، وليصفق النساء )) .
وله طرق أخرى ، عن أبي هريرة .
الحديث الثاني :
1204- حدثنا يحيى : ثنا وكيع ، عن سفيان ، عن أبي حازم ، عن سهل بن سعد ، قالَ :
قال النبي - صلى الله عليه وسلم -: (( التسبيح للرجال ، والتصفيق للنساء)) .
وخرجه فيما تقدم من طريق مالك ، عن أبي حازم ، عن سهل ، وذكر فيه : قصة إصلاح النبي - صلى الله عليه وسلم -بين بني عمرو بن عوف ، وصلاة أبي بكر بالناس ، وقال في آخر الحديث : (( من نابه شيء في صلاته فليسبح ؛ فإنه إذا سبح ألتفت إليه ، وإنما التصفيح
للنساء )) .
وخرجه مسلم .
وفي الباب أحاديث أخر ، لم يخرج منها شيء في (( الصحيح )) .
وقد ذكر الترمذي : أن العمل على هذا عند أهل العلم .
وممن روي عنه ، أنه أفتى بذلك : أبو هريرة ، وسالم بن أبي الجعد .
وقال به الأوزاعي والشافعي وأحمد وإسحاق وأبو ثور وأبو يوسف .
وأن المأموم ينبه أمامه بالتسبيح إذا كان رجلاً .
وقد تقدم عن أبي حنيفة ، أنه إن سبح إبتداء فليس بكلام ، وأن كان جواباً فهو كلام . والجمهور على خلافه .
ومذهب مالك وأصحابه : أنه يسبح الرجال والنساء .
وحملوا قوله : ((إنما التصفيق للنساء )) على أن المراد : أنه من أفعال النساء ، فلا يفعل في الصلاة بحال ، وإنما يسبح فيها .
وهذا إنما يتأتى في لفظ رواية مالك ، عن أبي حازم ، عن سهل بن سعد ، وأما رواية غيره : ((التسبيح للرجال ، والتصفيق للنساء في الصلاة )) فلا يتأتى هذا التأويل فيها .
وأما رواية من روى : ((إذا نساني الشيطان شيئاً من صلاتي فليسبح القوم ، وليصفق النساء)) فصريحة في المعنى .
فالمراد بالقوم : الرجال ، كما قال تعالى : { لا يَسْخَرْ قَوْمٌ مِنْ قَوْمٍ عَسَى أَنْ يَكُونُوا خَيْراً مِنْهُمْ وَلا نِسَاءٌ مِنْ نِسَاءٍ } [الحجرات:11] الآية .
وخرجه الإمام أحمد من حديث جابر ، عن النبي - صلى الله عليه وسلم -، قال : ((إذا أنساني الشيطان شيئاً في صلاتي فليسبح الرجال ، وليصفق النساء)) .
وهو قول من رواية ابن لهيعة .
وخرج الأثرم ، من رواية أبي نعامة ، [عن] جبر بن حبيب ، عن القاسم بن

محمد ، عن عائشة ، قالت : جاء أبو بكر يستأذن ، وعائشة تصلي ، فجعلت تصفق ، ولا يفقه عنها فجاء النبي - صلى الله عليه وسلم -وهما على تلك الحال ، فقال : (( ما منعكِ أن تأخذي بجوامع الكلم وفواتحه ؟ )) -وذكر دعاء جامعاً - ، ((ثُمَّ نادي لأبيك )) .
وهذا إسناد جيد 0
وقد خرج الإمام أحمد وابن ماجه ذكر الدعاء ، دون قصة الاستئذان .
ولم ينكر النبي - صلى الله عليه وسلم - عليها التصفيق ، ولا أمرها بالتسبيح ، وإنما تصفق المرأة إذا كان هناك رجال .
فأما إن لم يكن معها غير النساء ، فقد سبق أن عائشة سبحت لأختها أسماء في صلاة الكسوف ، فإن المحذور سماع الرجال صوت المرأة ، وهو مأمون هاهنا ، فلا يكره للمرأة أن تسبح للمرأة في صلاتها . ويكره أن تسبح مع الرجال .
ومن أصحابنا من قال : لايكره .
والأول : الصحيح .
وقال بعض أصحابنا : الأفضل في حقها -أيضا- مع النساء التنبيه بالتصفيق - أيضا .
والكلام في هذا ، يشبه الكلام في جهر المرأة بالقراءة إذا أمت النسوة .
وتصفيق المرأة ، هو : أن تضرب بظهر كفها على بطن الأخرى ، هكذا فسره أصحابنا والشافعية وغيرهم .
قالوا : ولا تضرب بطن الكف على بطن الكف ؛ فإن فعلت ذَلِكَ كره .
وقال بعض الشافعية ، منهم : القاضي أبو الطيب الطبري : تبطل صلاتها به ، إذا كان على وجه اللعب ؛ لمنافاته صلاتها ، فإن جهلت تحريمه لم تبطل .
قالوا : ولو سبحت المرأة ، أو صفق الرجل ، فقد خالفا السنة ، ولم تبطل صلاتهما بذلك .
ويدل عليه : أن الصحابة أكثروا التصفيق خلف أبي بكر الصديق ، ولم يأمرهم النبي - صلى الله عليه وسلم -بالإعادة ، وإنما أمرهم بالأكمل والأفضل .
وقد قال طائفة من الفقهاء : متى أكثروا التصفيق بطلت الصلاة .
والحديث يدل على خلافه ، إلاّ أن يحمل على أنهم لم يكونوا يعلمون منعه ، فيكون حكمهم حكم الجاهل .
* * *

6- باب
من رجع القهقرى في الصلاة أو تقدم لأمر ينزل به
رواه سهل بن سعد ، عن النبي - صلى الله عليه وسلم -.
حديث سهل ، قد سبق قريباً ، وفيه رجوع أبي بكر القهقرى في صلاته ، وتقدم النبي - صلى الله عليه وسلم -، فصلى مكانه .
1205- حدثنا بشر بن محمد : ثنا عبد الله : قال يونس : قال الزهري : أخبرني أنس أن المسلمين بينا هم في الفجر يوم الاثنين ، وأبو بكر يصلي بهم ، ففجأهم النبي - صلى الله عليه وسلم -، قد كشف ستر حجرة عائشة ، فنظر إليهم وهم صفرف ، فتبسم يضحك ، فنكص أبو بكر على عقبيه ، وظن أن النبي - صلى الله عليه وسلم -يريد أن يخرج إلى الصلاة ، وهم المسلمون أن يفتتنوا ، فرحا بالنبي حين راوه ، فأشار بيده أن أتموا ، ثم دخل الحجرة ، وأرخى الستر ، وتوفي ذلك اليوم - صلى الله عليه وسلم - .
وقد تقدم حديث سهل بن سعد في صلاة النبي - صلى الله عليه وسلم - على المنبر ، وأنه كان يقوم عليه ، ثم ينزل فيسجد في الأرض .
وقد سبق - أيضا - في ((أبواب صلاة الكسوف)) من حديث ابن عباس ، أن النبي - صلى الله عليه وسلم - مد يده في صلاة الكسوف ، كأنه يتناول شيئا ، ثم تكعكع أي : تأخره .
وخرج مسلم من حديث جابر ، في صلاة الكسوف ، أن النبي - صلى الله عليه وسلم - تأخر في
صلاته ، فتأخرت الصفوف خلفه ، حتى انتهى إلى النساء ، ثم تقدم وتقدم الناس معه ، حتى قام في مقامه .
وروى برد بن سنان ، عن الزهري ، عن عروة ، عن عائشة ، قالت : جئت ورسول الله - صلى الله عليه وسلم -يصلي في البيت ، والباب عليه مغلق ، فمشى حتى فتح لي ، ثم رجع إلى مكانه ، ووصفت الباب في القبلة .
خرجه الإمام أحمد وأبو داود والنسائي والترمذي - وهذا لفظه .
وقال : حسن غريب .
واستنكره أبو حاتم الرازي والجوزجاني ؛ لتفرد برد به .
وبرد ، شامي قدري ، وثقه ابن معين . وقال أحمد : صالح الحديث .
وقال أبو زرعة : لابأس به . وقال أبو حاتم : كان صدوقاً .
وقد تقدم في ((باب : الركوع دون الصف )) حديث أبي بكرة ، أنه ركع دون الصف ، وأنه مشى حتى دخل في الصف .
خرجه أبو داود بهذا اللفظ .
وتقدم فيه عن جماعة بأنهم فعلوا ذلك ، منهم : زيد بن ثابت .
وروي عن أبي بكر الصديق ، وعن خلق من التابعين ، ومن بعدهم .
وعن سعيد بن جبير و عطاء ، انهما رخصا في ان يركع قبل ان يصل إلى صفوف النساء ، ثم يمشي 0
وكل هذا يدل على أن المشي اليسير في الصلاة لاتبطل به الصلاة ، وإنه قول جمهور السلف .
وكذلك أبو برزة مشى في صلاته إلى فرسه لما انفلتت ، فأخذها .
وخرج البخاري حديثه فيما بعد .
وقد قال أحمد : إذا فعل كفعل أبي برزة فصلاته جائزة .
وقال حرب : قلت لأحمد : يفتح الباب -يعني : في الصلاة - حيال القبلة ؟ قالَ : في التطوع .
ولعله أراد أنه لايكره في التطوع خاصة ، ويكره في الفريضة .
وأكثر أصحابنا على أن ذلك يرجع فيه إلى العرف ، فما عد في العرف مشياً كثيراً أبطل ، وما لم يعد كثيراً لم يبطل ، وكذلك سائر الأعمال في الصلاة .

ومنهم من جعل الثلاث في حد الكثرة ، فلم يعف إلاّ عن المرة والمرتين .
وللشافعية في الضربتين والخطوتين وجهان .
ومن الحنفية من قدر المشي المبطل بما جاوز محل السجود .
وما دلت السنة عليه ، مع اتباع السلف فيه أولى .
قال أصحابنا : وإنما يبطل العمل الكثير إذا توالى ، وما شك فيه لم يبطل ؛ لأن الأصل دوام الصحة ، فلا يزول بالشك في وجود المنافي .
وما تفرق من ذلك ، وكان إذا جمع كثيراً لم يبطل ؛ لأنه - صلى الله عليه وسلم -تكرر منه حمل أمامة في صلاته ووضعها ، وقد سبق حديث أمامة والكلام عليهِ بما فيهِ كفاية .
ومذهب الشافعية كمذهب أصحابنا في ذلك كله ، في الرجوع إلى العرف على الصحيح عندهم ، مع قولهم : إن الثلاث في حد الكثرة بغير خلاف ، وفي الثنتين
وجهان .
وأصحابنا يخالفونهم في هذا خاصة ، ويقولون : ما لم يكن المشي والضرب يسمى كثيراً عرفاً فهو غير مبطل .
وهذا كله في العامد ، فأما الناسي والجاهل ، فأكثر أصحابنا والشافعية أن عمله الكثير يبطل كعمده .
ومن الشافعية من قال : فيه وجهان ، أصحهما : لايبطل ، كالكلام .
وكذلك حكى بعض أصحابنا رواية عن أحمد ، أنه لايبطل عمل الساهي وإن
كثر .
وقال : هي أصح .
واستدل بما فعله النبي - صلى الله عليه وسلم -في خبر ذي اليدين ، حين سلم ساهياً ، ثم لما ذكر بني على صلاته ، وسيأتي الحديث في موضعه من الكتاب - إن شاء الله تعالى .
* * *

7- باب
إذا دعت الأم ولدها في الصلاة
1206- وقال الليث : حدثني جعفر بن ربيعة ، عن عبد الرحمن بن هرمز ، قال : قال أبو هريرة : قال رسول الله - صلى الله عليه وسلم -: ((نادت امرأة ابنها وهو في صومعته ، فقالت : ياجريج . فقال : اللهم أمي وصلاتي . فقالت : ياجريج . قال : اللهم أمي وصلاتي . قالت : ياجريج . قال : اللهم أمي وصلاتي . قالت : اللهم [لا] يموت جريج حتى ينظر في وجوه المياميس ، وكانت تأوي إلى صومعته راعية ترعى الغنم ، فولدت ، فقيل لها : ممن هذا الولد ؟ قالت : من جريج ، نزل من صومعته . قالَ : جريج : أين هذه التي تزعم أن ولدها لي ؟ قالَ : يابابوس من أبوك ؟ قال : راعي الغنم )) .
هكذا ذكره هاهنا تعليقاً ، من رواية الأعرج ، عن أبي هريرة .
وقد خرجه في آخر ((الغصب)) ، وفي ((أخبار بني إسرائيل )) مسنداً ، من رواية جرير بن حازم ، عن ابن سيرين ، عن أبي هريرة - بتمامه .
و((المياميس)) : جمع مومسة ، وهي البغي ، وتجمع على مياميس - : قاله أبو
زيد .
وهكذا في جميع روايات البخاري .
وقيل : إنما تجمع على ((مواميس)) - بالواو - ؛ لأن الكلمة من ذوات الواو .
ورواه بعضهم ((المأميس)) - بالهمزة .
و ((البابوس)) هو الصغير الرضيع من بني آدم ، وهو الصغير من أولاد الإبل - أيضا .
وقيل : إنه اسم لذلك المولود ، وهو بعيد .
وفي الحديث : دليل على تقديم الوالدة على صلاة التطوع ، وأنها إذا دعت ولدها في الصلاة فإنه يقطع صلاته ويجيبها .
قال حميد بن زنجويه في ((كتاب الأدب)) : نا الحسن بن الوليد : نا ابن أبي
ذئب ، عن محمد بن المنكدر ، أن رسول الله - صلى الله عليه وسلم - قال : (( إذا دعاك أبواك وأنت تصلي فأجب أمك ولا تجب أباك )) .
وبإسناد ، عن شبيب بن يزيد ، قال : مكتوب في التوراة : إذا دعتك أمك وأنت تصلي ، فقل : لبيك ، فإذا دعاك أبوك ، فقل : سبحان الله .
ومرسل ابن المنكدر ، قد رواه يزيد بن هارون ، عن ابن أبي ذئب ، عن ابن المنكدر - فذكره .
فتبين أنه لم يسمعه ابن أبي ذئب من ابن المنكدر .
وقال حرب : قيل لأحمد : الحديث الذي جاء : ((إذا دعاك أبوك وأنت في الصلاة فأجبه))؟ فرأيته يضعف الحديث .
وقال الأوزاعي ، عن مكحول : إذا دعتك أمك وأنت في الصَّلاة فأجب أمك ، ولا تجب أباك .
قال الوليد بن مسلم : قلت للأوزاعي : في المكتوبة يجيبها ؟ قالَ : نعم ، وهل وجه إلاّ ذَلِكَ ؟ ثُمَّ قالَ : يؤذنها في المكتوبه بتسبيحة ، وفي التطوع يؤذنها بتلبية .
ووجه التفريق بينهما : أن الأم برها آكد من بر الأب ؛ ولهذا وصى النبي - صلى الله عليه وسلم -ببرها ثلاث مرات ، ثم وصى ببر الأب بعده .
قال الحسن : للأم ثلثا البر .
وقد روي ، عنه في رجل حلف عليه أبوه بكلام ، وحلف عليه أمه بخلافه ؟ قالَ : يطيع أمه .
وقال عطاء ، في رجل أقسمت عليه أمه أن لا يصلي إلاّ الفريضة ، ولا يصوم إلاّرمضان ؟ قالَ : يطيعها .
وإنما قدم طاعتها على التطوع ؛ لأن طاعتها واجبة ، وهذا يشترك فيهِ الوالدان .

وقد سوى أصحابنا بينهما في إجابتهما في الصَّلاة ، وقالوا : لاتجب إجابتهما
فيها ، وتبطل الصَّلاة .
لكن إذا كان في نفل خرج وأجابهما ، بخلاف إجابة النبي - صلى الله عليه وسلم -في الصلاة لمن دعاه ؛ فإنها كانت واجبة - : نص عليهِ أحمد ، وقال : لاتبطل بها الصَّلاة .
وكذلك قاله إسحاق بن راهويه ، وذكر أن ذلك من خصائص النبي - صلى الله عليه وسلم -، وليست لأحد بعده .
وكذلك هو الصحيح من مذهب الشافعي وأصحابه .
واستدلوا بأن المصلي يقول في صلاته : (( السلام عليك أيها النبي )) ، ولو خاطب بذلك غيره لبطلت صلاته .
ولو قيل بوجوب إجابة الأم في الصلاة ، وأنها لاتبطل بها الصلاة ، لم يبعد ، وهو ظاهر قول مكحول والأوزاعي ، كما سبق .
وكذا قال الأوزاعي في تحذير الضرير والصبي في الصلاة من الوقوع في بئر ونحوها : أنه لاباس به .
وفي الحديث : دليل على استجابة دعاء الأم على ولدها .
قال بعض السلف : يستجاب دعاؤها عليه ، وإن كانت ظالمة .
وفي حديث أبي هريرة المرفوع : ((ثلاث دعوات تستجاب ، لاشك فيهن)) - فذكر منها : (( ودعوة الوالدين على ولدهما )) .
وعن ابن مسعود ، قال : ثلاث لاترد دعوتهم : الوالد ، والمظلوم ، والمسافر .
* * *

8- باب
مسح الحصى في الصلاة
1207- حدثنا أبو نعيم : ثنا شيبان ، عن يحيى ، عن أبي سلمة ، قال : حدثني معيقيب ، أن النبي - صلى الله عليه وسلم - قال في الرجل يسوي التراب حين يسجد ، قال : (( إن كنت فاعلا فواحدة )) .
وخرجه مسلم ، من طريق شيبان .
وخرجه -أيضا- من طريق هشام الدستوائي ، عن يحيى -هو : ابن أبي كثير - ، ولفظ حديثه : ذكر النبي - صلى الله عليه وسلم - المسح في المسجد - يعني : الحصى - ، قال : (( إن كنت لابد فاعلا فواحدة )) .
وفي رواية له ، بهذا الإسناد ، أنهم سألوا النبي - صلى الله عليه وسلم - عن المسح في الصلاة ، فقال : ((واحدة)) .
وفي الباب : عن جماعة من الصحابة ، لم يخرج منه في ((الصحيح )) غير حديث معيقيب .
قال الترمذي : والعمل على هذا عند أهل العلم .
يعني : على كراهة مسح الحصى ، والرخصة في المرة الواحدة منه .
وقال ابن المنذر : اختلف أهل العلم في مس الحصى في الصَّلاة .
وكان ابن عمر يصلي فيمسح الحصى برجليه .
وروي عن ابن مسعود ، أنه يسويه مرة واحدة إذا سجد .
وكان أبو هريرة وأبو ذر يرخصان في مسحة مرة واحدة .
وكان مالك لا يرى بالشيء الخفيف بأساً .
وكره ذلك الأوزاعي وأصحاب الرأي .
وقال أصحاب الرأي : لا بأس به مرة ، وتركه أحب إلينا .
وكان عثمان بن عفان وابن عمر يمسحان الحصى لموضع السجود ، قبل إن يدخلا في الصلاة .
قال ابن المنذر : هذا أحب إليّ ، ولا يخرج أن مسحه مرة ؛ لحديث معيقيب ، وتركه أفضل . انتهى .
ورويت كراهيته عن علي وابن مسعود وابن عباس .
وعن ابن عمر ، قال : هو من الشيطان .
ورخص فيه مرة واحدة أبو عبد الرحمن السلمي .
وهو قول سفيان الثوري .
وقال ليث بن أبي سليم : سمعت العلماء يقولون : تحريك الحصى ومسحه في الصلاة أذى للملكين .
وقد روي في سبب كراهيته : إن الرحمة تواجه المصلي ، فإذا أزال ما يواجهه من التراب والحصى ، فقد أزال ما فيه الرحمة والبركة .
فروى الزهري ، عن أبي الأحوص ، عن أبي ذر ، عن النبي - صلى الله عليه وسلم -، قال : ((إذا قام أحدكم إلى الصلاة فلا يمسح الحصى ؛ فإن الرحمة تواجهه )) .
خرجه الإمام أحمد وأبو داود والنسائي وابن ماجه والترمذي .
وقال : حديث حسن .
وأبو الأحوص هذا ، ضعفه ابن معين وغيره .
وروى ابن المبارك في ((كتابه)) عن الأوزاعي ، عن هارون بن رئاب ، قال : قال ابن مسعود : إن الأرض لتزين للمصلى ، فلا يمسحها أحدكم ، فإن كان ماسحها لامحالة فمرة مرة ، ولأن يدعها خير له من مائة ناقة للنقلة .
واعلم ؛ أن مسح الحصى في الصَّلاة يكون على وجهين :
أحدهما : أن يكون عبثاً محضاً لغير وجه ، فهذا مكروه ؛ لأن العبث في الصلاة مكروه ، كما يكره ذلك في حال استماع الخطبة .
وفي الحديث الصحيح : (( ومن مس الحصى فقد لغا )) .

فإن كانت الرخصة في المرة الواحدة من هذا النوع ، فيشبه أن يكون معناه : أن المرة الواحدة تقع عن سهو وغفلة ، والمعاود إنما يكون عن تعمد وقصد، كما قالَ في نظر الفجأة : (( إن لك الأولى ، وليست لك الأخرى )) .
ويشهد لهذا : ما خرجه الإمام أحمد من رواية شرحبيل بن سعد ، عن جابر ، عن النبي - صلى الله عليه وسلم - ، قال : (( لإن يمسك أحدكم يده عن الحصى خير له من مائة ناقة ، كلها سود الحدقة ، فإن غلب أحدكم الشيطان فليمسح مسحة واحدة )) .
وشرحبيل ، مختلف في أمره .
ورأى سعيد بن المسيب رجلا يعبث بالحصى ، فقال : لو خشع قلب هذا لخشعت جوارحه .
الوجه الثاني : أن يكون عن حاجة إليه ، مثل أن يشتد حر الحصى ، فيقلبه ليتمكن من وضع جبهته عليه في السجود ، أو يكون فيه ما يؤذيه السجود عليه ، فيصلحه ويزيله ، فهذا يرخص فيه بقدر ما يزول به الأذى عنه ، ويكون ذلك مرة واحدة .
قال أحمد : لا بأس بتسوية الحصى إن اضطر .
وروى الأثرم بإسناده ، عن ابن مسعود ، أنه ركع ، ثم سجد فسوى الحصى ، ثم تقبطه بيده .
وروى الزبرقان بن عبد الله بن عمرو بن أمية ، عن أبي سلمة ، عن جعفر بن عمرو بن أمية ، عن أبيه ، قال : رأيت رسول الله - صلى الله عليه وسلم - يسوى الحصى .
وهذا غريب جداً .
وقريب من هذا : ما خرجه الإمام أحمد وأبو داود والنسائي من حديث جابر ، قال : كنت أصلي مع النبي - صلى الله عليه وسلم - [الظهر ] ، فأخذ قبضة من الحصى ؛ لتبرد في كفي اضعها لجبهتي اسجد عليها لشدة الحر .
وزعم أبو بكر الأثرم : أن الرخصة في المرة الواحدة ناسخة للنهي المطلق .
وفيه نظر .
ومذهب مالك : يكره أن ينقل الحصى من موضع الظل إلى موضع الشمس ، فيسجد عليه ، ولا يكره أن يسجد على ثوبه في الحر .
واستدل بعض من قال : إنه لايرخص في الصلاة في أكثر من عمل واحدة ، كخطوة أو ضربة ، بهذا الحديث .
وإنما يدل هذا الحديث على كراهة ما زاد على المرة الواحدة ، حيث كان لا يحتاج إلى الزيادة على ذلك ، فإن تسوية الحصى المقصود منه - غالباً - بمرة واحدة ، وهذا خلاف ما يحتاج منه إلى زيادة على المرة الواحدة ، كالمشي والضرب ونحوهما ، وبذلك يجمع بين النصوص كلها في هذا الباب .
* * *

9- باب
بسط الثوب في الصلاة للسجود
1208- حدثنا مسدد : ثنا بشر : ثنا غالب ، عن بكر بن عبد الله ، عن أنس بن
مالك ، قال : كنا نصلي مع النبي - صلى الله عليه وسلم - في شدة الحر ، ، فإذا لم يستطع أحدنا أن يمكن وجهه من الأرض بسط ثوبه ، فسجد عليه .
وقد خرجه -فيما تقدم- من هذا الوجه -أيضا- في (( أبواب اللباس في
الصَّلاة)) ، وسبق الكلام هناك عليه مستوفى .
وإنما المقصود منه : أنه إذا شق عليه السجود على الأرض من شدة حرها ، جاز له أن يبسط ثوبه في صلاته في الأرض ، ثم يسجد عليه ، ولا يكون هذا العمل في الصلاة مكروها ؛ لأنه عمل يسير لحاجة إليه ؛ فإن السجود على الحصى الشديد حره يؤذي ويمنع من كمال الخشوع في الصلاة ، وهو مقصود الصلاة الأعظم .
* * *

10- باب
ما يجوز من العمل في الصلاة
فيه حديثان :
الأول :
1209- نا عبد الله بن مسلمة : نا مالك ، عن أبي النضر ، عن أبي سلمة ، عن عائشة ، قالت : كنت أمد رجلي في قبلة النبي - صلى الله عليه وسلم - وهويصلي ، فإذا سجد غمزني فرفعتها ، فإذا قام مددتها .
قد تقدم هذا الحديث في غير موضع .
والمقصود منه هاهنا : أن غمز المصلي امرأته النائمة بين يديه في صلاته جائز .
وقد روي ، أن غمزها كان برجله ، وهذا عمل يسير في الصلاة ؛ لحاجة إليه ، وهو إخلاء موضع السجود ؛ ليتمكن من السجود فيهِ .
وقد كانَ النَّبيّ - صلى الله عليه وسلم - يطيل السجود في صلاة الليل .
وقد تقدم ذكر ذلك كله .
وقولها : ((فإذا سجد غمزني)) يدل على أنه كان يتكرر ذلك منه كلما سجد في كل ركعة ، فكان يفعله في كل ركعة مرة عند سجوده ، ولم تكن تمدها حتى يقوم إلى الركعة الأخرى ، فما دام ساجداً او جالساً بين السجدتين فرجلاها مكفوفة ، فإذا قام وقرأ في الركعة الأخرى مدت رجلها في قبلته حتى يسجد .
الحديث الثاني :
1210- نا محمود -هو : ابن غيلان- : نا شبابة : نا شعبة ، عن محمد بن زياد ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، أنه صلى صلاة ، فقال : (( إن الشيطان عرض لي، فشد علي ليقطع الصلاة ، فامكنني الله منه ، فذعته ، ولقد هممت أن اوثقه إلى سارية حتى تصبحوا فتنظروا إليه ، فذكرت قول سليمان : { رَبِّ ....هَبْ لِي مُلْكاً لا يَنْبَغِي لأحد مِنْ بَعْدِي } [ص: 35] ، فرده الله خاسئاً .
معنى ((دعته)) : دفعته دفعاً عنيفاً ، ومنه قول تعالى: { يَوْمَ يُدَعُّونَ إلى نَارِ جَهَنَّمَ دَعّاً } [الطور:13] .
ويقال : ((دعته)) بالدال المهملة وبالذال المعجمة - : ذكره في ((الجمهرة)) .
وفي بعض نسخ ((كتاب الصحيح)) :
قال النضر بن شميل : ((فذعته)) -[بالذال] - أي : خنقته ، [و((فدعته))] من قول الله تعالى: { يَوْمَ يُدَعُّونَ } [الطور: 13] أي : يدفعون ، والصواب : ((فدعته)) ، إلا أنه كذا قال بتشديد العين والتاء .
وقال الخطابي : (( الذعت )) : شدة الخنق ، ويقال : ذعت وسات إذا خنق ، انتهى .
ويقال : لاتصح رواية من رواه ((دعته)) بالدال المهملة وتشديد الدال ، فإنه لو كان من الدع كان أصله دعته ، وتدغم العين في التاء .
وخرجه مسلم من طريق شعبة ، بمعناه - أيضا .
وخرج الإمام أحمد بإسناد جيد ، عن أبي سعيد الخدري ، أن رسول الله - صلى الله عليه وسلم - قام فصلى صلاة الصبح ، فالتبست عليه القراءة ، فلنا فرغ من الصلاة قال : (( [لو] رأيتموني وإبليس ، فأهويت بيدي ، فما زلت أخنقه حتى وجدت برد لعابه بين أصبعي هاتين - الإبهام والتي تليها - ، ولولا دعوة أخي سليمان ، لأصبح مربوطاً بسارية من سواري المسجد يتلاعب به صبيان المدينة )) .
وفي هذا الحديث من العلم : أن دفع المؤذي في الصلاة جائز ، وإن لم يندفع إلا بعنف وشدة دفع جاز دفعه بذلك .
وقد سبق في دفع المار بين يدي المصلي ، أنه ((إن أبى فليقاتله ؛ فإنه شيطان )) .

وهذا إذا كانَ أذاه يختص بالصلاة كالمار ، والشيطان الملهي عن الصَّلاة وكذلك إن كانَ أذاه لايختص بالصلاة كالحية والعقرب .
وروى يحيى بن أبي كثير ، عن ضمضم بن جوس ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - أمر بقتل الأسودين في الصلاة : الحية والعقرب .
خرجه الإمام أحمد وأبو داود والنسائي وابن ماجه والترمذي .
وقال : حسن صحيح .
وضمضم هذا ، يمامي ، قال أحمد : ليس به بأس ، ووثقه ابن معين والعجلي .
وأخذ أكثر العلماء بهذا الحديث ، ورخصوا في قتل الحية والعقرب في الصلاة ، منهم : ابن عمر ، والحسن ، وهو قول أبي حنيفة والشافعي وأحمد وإسحاق وغيرهم .
وكرهه النخعي خاصة ، ولعل السنة لم تبلغه في ذلك .
وقال سفيان : لابأس أن يقتل الرجل - يعني : في صلاته - الحية والعقرب والزنبور والبعوضة والبق والقمل ، وكل ما يؤذيه .
وقد سبق القول في قتل القمل في الصلاة وفي المسجد في ((باب : دفن النخامة في المسجد)) وذكرنا هناك الاختلاف في كراهة قتل القمل في المسجد ودفنه فيه ، وإلقائه
فيه .
ومذهب مالك : أنه يقتلها في صلاته ، بل إن كان في غير المسجد ألقاها ، وإن كان في المسجد لم يلقها فيه ، ولم يقتلها .
وكذلك كره قتل القملة في الصلاة : الليث وأبو يوسف .
وقال الأوزاعي : تركه (4) الي .
ولم يكرهه الحسن وأبو حنيفة ومحمد وإسحاق وأكثر أصحابنا .
وفي الحديث : دليل على إمكان ربط الشيطان وحبسه وإيثاقه ، وعلى جواز ربطه في المسجد ، كما يربط الأسير فيه ، وعلى جواز رؤية غير الأنبياء للجن والشياطين ، وتلاعب الصبيان بهم .
وأما قوله تعالى : { إِنَّهُ يَرَاكُمْ هُوَ وَقَبِيلُهُ مِنْ حَيْثُ لا تَرَوْنَهُمْ } [الأعراف: 27] فإنه خرج على الأعم الأغلب ، وليس المراد به نفي إمكان رؤيتهم .
وقد ظن بعض الناس ، أنه دال على ذلك ، فقال : من ادعى رؤيتهم [فسق] .
وقد رآهم أبو هريرة وغيره من الصحابة ، وستأتي الأحاديث بذلك متفرقة في أماكنها - إن شاء الله تعالى .
* * *

11- باب
إذا انفلتت الدابة في الصلاة
وقال قتادة : إن أخذ ثوبه يتبع السارق ويدع الصلاة .
وروى عبد الرزاق في ((كتابه)) ، عن معمر ، عن الحسن وقتادة ، في رجل كان يصلي ، فأشفق أن تذهب دابته أو أغار عليها السبع ؟ قالا : ينصرف .
وعن معمر ، عن قتادة ، قالَ : سألته ، قلت : الرجل يصلي فيرى صبياً على بئر ، يتخوف أن يسقط فيها ، أفينصرف ؟ قال : نعم . قلت : فيرى سارقاً يريد أن يأخذ
نعليه ؟ قال : ينصرف .
ومذهب سفيان : إذا عرض الشيء المتفاقم والرجل في الصلاة ينصرف إليه .
رواه ، عنه المعافى .
وكذلك إن خشي على ماشيته السيل ، أو على دابته .
ومذهب مالك ؛ من انفلتت دابته وهو يصلي مشى فيما قرب ، إن كانت بين يديه ، أو عن يمينه أو عن يساره ، وإن بعدت طلبها وقطع الصَّلاة .
ومذهب أصحابنا : لو رأى غريقاً ، أو حريقاً ، أو صبيين يقتتلان ، ونحو ذلك ، وهو يقدر على إزالته قطع الصلاة وأزاله .
ومنهم من قيده بالنافلة .
والأصح : أنه يعم الفرض وغيره .
وقال أحمد - فيمن كان يلازم غريماً له ، فدخلا في الصلاة ، ثم فر الغريم وهو في الصلاة - : يخرج في طلبه .
وقال أحمد - أيضا- : إذا رأى صبياً يقع في بئر ، يقطع صلاته ويأخذه .
قال بعض أصحابنا : إنما يقطع صلاته إذا احتاج إلى عمل كثير في أخذه ، فإن كان العمل يسيراً لم تبطل به الصلاة .
وكذا قال أبو بكر في الذي خرج ورأى غريمه : إنه يعود ويبني على صلاته .
وحمله القاضي على أنه كان يسيراً .
ويحتمل أن يقال : هو خائف على ماله ، فيغتفر عمله ، وإن كثر .
خرج البخاري في هذا الباب حديثين :
الأول -وهو موقوف- :
1211- ثنا آدم : ثنا شعبة : ثنا الأزرق بن قيس ، قال : كنا بالأهواز نقاتل الحرورية ، فبينا أنا على حرف نهر ، إذا رجل يصلي ، وإذا لجام دابته بيده ، فجعلت الدابة تنازعه ، وجعل يتبعها - وقال شعبة : هو أبو برزة الأسلمي - ، فجعل رجل من الخوارج يقول : اللهم ، افعل بهذا الشيخ ، فلما انصرف الشيخ ، قال : إني سمعت
قولكم ، وإني غزوت مع رسول الله - صلى الله عليه وسلم - ست غزوات - أو سبع غزوات أو ثمانياً - ، وشهدت تيسيره ، وإني إن كنت أرجع مع دابتي أحب الي من أن ادعها ترجع إلى
مألفها ، فيشق علي .
فهذا موقوف على أبي برزة ، وفيه : ما يشعر [بتوبيخ] من رفع ؛ لقوله : ((شهدت تسير النَّبيّ - صلى الله عليه وسلم - )) .
والمعنى : أنه شاهد من تيسيره - صلى الله عليه وسلم - ما استدل به على أن هذا العمل في الصلاة غير مضر بالصلاة .
وقد تقدم أن الإمام أحمد قالَ : إذا فعل في صلاته كفعل أبي برزة فصلاته
جائزة .
ومتى كان يخاف من ذهاب دابته على نفسه ، فحكمه حكم الخائف ، فلا يبطل عمله في الصلاة لتحصيل دابته ، وإن كثر .
وقد خرج البخاري حديث أبي برزة في ((الأدب)) من ((صحيحه)) هذا ، من طريق حماد بن زيد ، عن الأزرق ، به ، وفي حديثه : فانطلقت الفرس ، فخلى صلاته واتبعها ، حتى أدركها ، فأخذها ، ثم جاء فقضى صلاته .

والظاهر : أن المراد بترك صلاته ترك العمل فيها ، اشتغالا بطلب الفرس ، ثم جاء فبنى على مامضى من صلاته .
الثاني :
1212- نا محمد بن مقاتل : نا عبد الله : أنا يونس ، عن الزهري ، عن عروة ، قال : قالت عائشة : خسفت الشمس ، فقام رسول الله - صلى الله عليه وسلم - فقرأ سورة طويلة ، ثم ركع فأطال ، ثم رفع رأسه ، ثم استفتح سورة أخرى ، ثم ركع حين قضاها وسجد ، ثم فعل ذلك في الثانية ، ثم قال : ((إنهما آيتان من آيات الله ، فإذا رأيتم ذلك ، فصلوا حتى يفرج عنكم ، لقد رأيت في مقامي هذا كل شيء وعدته ، حتى لقد رأيتني أريد أن آخذ قطفاً من الجنة ، حين رأيتموني أتقدم ، ولقد رأيت جهنم ، يحطم بعضها بعضاً ، حين رأيتموني تأخرت ، ورأيت فيها عمرو بن لحي ، وهو الذي سيب السوائب)) .
في هذا السياق : ما يستدل به على أنه لم يقرإ الفاتحة في قيامه الثاني من كل
ركعة .
وفيه : أن الناس في حال الكسوف في كربة وشدة تحتاج إلى التفريج .
وفيه : أنه تقدم وتأخر في صلاته ، وأنه أخبر أن سبب تقدمه أنه أراد أن يأخذ قطفاً من الجنة ، وأن سبب تأخره قرب جهنم فتباعد عنها .
وقد سبق القول في المشي في الصلاة والتقدم والتأخر .
وأما تناول القطف من الجنة ، فليس هو من عمل الدنيا ، حتى يستدل به على تناول الحاجات في الصلاة ، وإنما هو من أمور الآخرة ، وكذلك الاشتغال بالنظر إليه في الصلاة ، وقد سبق ذكر هذا المعنى .
ولكن في (( مصنف عبد الرزاق )) عن ابن جريج ، عن إسماعيل بن أمية ، أن إنساناً قدم على النبي - صلى الله عليه وسلم - بهدية ، فأخذها النبي - صلى الله عليه وسلم - وهو في الصلاة .
وهذا مرسل .
* * *

12- باب
مايجوز من البصاق والنفخ في الصلاة
ويذكر عن عبد الله بن عمرو : نفخ النبي - صلى الله عليه وسلم - في سجوده في الكسوف .
حديث عبد الله بن عمرو هذا ، هو من رواية عطاء بن السائب ، عن أبيه ، عن عبد الله بن عمرو هذا ، قال : انكسفت الشمس على عهد رسول الله - صلى الله عليه وسلم - ، فقام
رسول الله - صلى الله عليه وسلم - إلى الصلاة - فذكر الحديث إلى أن قال - : فجعل ينفخ في آخر سجوده من الركعة الثانية ، ويبكي ويقول : (( لم تعدني هذا وأنا فيهم ، لم تعدني هذا ونحن نستغفرك )) - وذكر باقي الحديث .
خرجه الإمام أحمد وأبو داود والنسائي وابن خزيمة وابن حبان في
((صحيحهما)) .
وعطاء بن السائب ، ثقة ، تغير بآخرة .
وخرج الإمام أحمد من حديث مجالد ، عن الشعبي ، عن المغيرة بن شعبة ، أن النبي - صلى الله عليه وسلم - كان في الصلاة ، فجعل ينفخ بين يديه ، ثم مد يده كأنه يتناول شيئاً ، فلما انصرف قال : (( إن النار أدنيت مني ، حتى نفخت حرها عن وجهي )) .
ومجالد ، فيه ضعيف .
خرج في هذا الباب حديثين :
الأول :
1213- ثنا سليمان بن حرب : ثنا حماد ، عن أيوب ، عن نافع ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - رأى نخامة في قبلة المسجد ، فتغيظ على أهل المسجد ، وقال : (( إن الله قبل أحدكم إذا كان في صلاته ، فلا يبزقن )) - أو قال : ((لايتخمن)) -، ثم نزل فحتها بيده .
وقال ابن عمر : إذا بزق أحدكم فليبزق عن يساره .
وقد خرجه في ((أبواب القبلة)) من حديث مالك ، عن نافع - مختصراً .
الثاني :
1214-حدثنا محمد : ثنا غندر : ثنا شعبة ، قال : سمعت قتادة ، عن أنس ، عن النبي - صلى الله عليه وسلم - ، قال : ((إذا كان أحدكم في الصلاة ، فإنه يناجي ربه ، فلا يبزقن بين يديه ، ولا عن يمينه ، ولكن عن شماله ، تحت قدمه اليسرى )) .
وقد خرجه - فيما تقدم - ، عن آدم ، عن شعبة .
ومقصوده : الاستدلال بإباحة النبي - صلى الله عليه وسلم - البزاق والتنخم في الصلاة ، على أن النفخ ونحوه كالنحنحة لايبطل الصلاة ؛ لأن للتنخم صوتاً كالتنحنح ، وربما كانَ معه نوع من النفخ عندَ القذف بالنخامة .
وقد سبق أن ابن عبد البر ذكر مثل ذلك .
وقد اختلف العلماء في النفخ في الصلاة : هل هو كلام يبطلها إذا تعمده ، أم لا ؟
فقالَ طائفة : هوَ كلام .
قال ابن المنذر : كرهه ابن مسعود وابن عباس .
وروي عن ابن عباس وأبي هريرة ، أنه بمنزلة الكلام ، ولا يثبت عنهما .
كذا قال ، وليس كما قال ، فقد روى الأعمش والحسن بن عبيد الله أبو عروة النخعي - وهو ثقة خرج له مسلم - كلاهما ، عن أبي الضحى ، عن ابن عباس ، قال : النفخ في الصلاة كلام .
وقد خرجه وكيع في (( كتابه )) والإمام أحمد في رواية ابنه عبد الله ، عنه في
((مسائله)) .
وفي رواية له : النفخ في الصلاة يقطع الصلاة .
وخرجه الجوزجاني ، وعنده : النفخ في الصلاة أخشى أن يكون كلاماً .

وأما المروي عن أبي هريرة ، فمن طريق قيس ، عن أبي حصين ، عن أبي صالح ، عن أبي هريرة ، قال : النفخ في الصلاة كلام .
خرجه عبد الله بن الإمام أحمد عن أبيه في ((مسائله)) .
وقيس ، هو : ابن الربيع .
وروي عن النخعي ، أنه قال : هو كلام .
وروي عنه -[أيضا] - ، قال : إنما كانوا يكرهونه في الصلاة مخافة أن يؤذي الرجل جليسه .
وعن سعيد بن جبير ، قال : هو بمنزلة الكلام .
وممن رأى أنه بمنزلة الكلام في إبطال الصلاة : أبو حنيفة ومحمد بن الحسن والثوري والشافعي وأصحابه وأحمد - في رواية - وابن القاسم المالكي ، وعن أبي يوسف روايتان :
أحداهما : أن أراد به التافيف فهو كلام .
والثانية : ليس بكلام بكل حال ، وهي التي رجع إليها .
وكرهه ابن سيرين ويحيى بن [أبي كثير ] ، من غير إفساد الصلاة به .
وهو قول مالك وأحمد -في رواية- وإسحاق وسليمان بن داود الهاشمي وأبي خيثمة .
وقال أحمد -مرة- : أخشى أن يكون قد فسدت صلاته ؛ يروى عن ابن عباس : من نفخ في صلاته فقد تكلم .
فحكى أكثر أصحابنا المتقدمين عن أحمد في ذلك روايتين .
وأما القاضي أبو يعلى وأصحابه ، فنزلوهما على حالين، قالوا : إن بأن منه حرفان فهو كلام مبطل الصلاة ، وإلا فلا .
ولايعرف هذا التفصيل عن أحمد، ولاعن غيره ممن تقدم ، سوى الشافعي وأصحابه ، وهو قول أبي ثور .
واستدلوا بأن الكلام عند العرب ما دل على معنى ، وأقله حرفان .
ولكن الكلام المقصود يدل على معناه الموضوع له بالوضع ، ودلالة النفخ والتأوه ونحو ذلك إنما هوَ بالطبع لا بالوضع ، فليس في شيء من ذَلِكَ حروف موضوعة للدلالة على معنى خاص .
وقال الحسن : إذا رأيت ما يريبك -يعني في الصَّلاة- فانفخ .
وهذا يدل على اباحته للحاجه إليه .
وروي-أيضا- مثله عن بعض الصحابة . وفي الباب : حديث مرفوع ، عن أم سلمة ، اختلف في إسناده ولفظه : فروي عنبسه بن الأزهر ، عن سلمة بن كهيل ، عن كريب ، عن أم سلمة ، قالت : مر النبي - صلى الله عليه وسلم - بغلام لهم وهو يصلي فنفخ في سجوده ، فقالَ : (( لاتنفخ ؛ إن من نفخ فقد تكلم )) خرجه النسائي . وهو مما تفرد به عنبسة هذا .
وقد قال فيه ابن معين وأبو داود وأبو حاتم : لابأس به .
لكن قال أبو حاتم : يكتب حديثه ولا يحتج به .
وذكره ابن حبان في ((ثقاته)) ، وقال : كان يخطىء .
وخرج الترمذي من حديث ميمون أبي حمزة ، عن أبي صالح ، عن أم سلمة ، قالت : رأى النبي - صلى الله عليه وسلم - غلاما لنا ، يقال له : أفلح ، إذا سجد نفخ ، فقال له : ((أفلح ، ترّب وجهك)) .
وقال : إسناده ليس بذاك ، وميمون أبو حمزة ، ضعفه أهل العلم .
وخرجه الإمام أحمد - أيضا .
وميمون الأعور أبو حمزة ، قال أحمد : متروك .
ولكنه توبع عليهِ :
فخرجه الإمام أحمد من طريق سعيد أبي عثمان الوراق ، عن أبي صالح ، قال : دخلت على أم سلمة - فذكرالحديث مرفوعا ، وفيه : (( ترب وجهك لله)) .

وخرجه ابن حبان في (( صحيحه )) من طريق عدي بن عبد الرحمن ، عن داود بن أبي هند ، عن أبي صالح مولى آل طلحة بن عبيد الله ، قال : كنت عند أم سلمة -فذكر الحديث .
كذا في الرواية : (( أبو صالح مولى آل طلحة )) ، وجاء في رواية ، أنه : ((مولى أم سلمة )) .
قال أبو زرعة الدمشقي في ((تاريخه)) : أبو صالح مولى أم سلمة ، يحدث عنها في كراهة نفخ التراب في السجود ، اسمه : زاذان . انتهى .
وهو مع هذا غير مشهور .
والحديث بهذا اللفظ : يدل على أن النفخ ليس بكلام ، وإنما يكره نفخ التراب عن موضع السجود ؛ لأنه يمنع تتريب الجبهة في السجود ، والأفضل للساجد أن يترب وجهه لله ، ولهذا كانَ سجوده على التراب افضل من سجوده على حائل بينه وبين التراب .
وفي كراهة النفخ في الصلاة أحاديث أخر مرفوعة ، لا تصح .
وقد سبق في ((باب : من لم يمسح جبهته وأنفه حتى صلى)) في ذلك حديث مرفوع ، من رواية بريدة ، وبيان علته .
* * *

13- باب
من صفق جاهلاً من الرجال في صلاته
لم تفسد صلاته
لم يخرج فيه شيئاً .
وفيه : حديث سهل بن سعد وقد خرجه فيما تقدم .
ومجرد التصفيق ليس مما يبطل الصلاة ، إنما يبطل الإكثار منه .
وفي الحديث : أنهم أكثروا التصفيق حتى التفت أبو بكر ، ولم يكونوا يعلمون أن التصفيق
منهى عنه الرجال في الصلاة .
* * *

14- باب
إذا قيل للمصلي : تقدم أو انتظر ، [ فانتظر ]
فلا بأس
1215- حدثنا محمد بن كثير : نا سفيان ، عن أبي حازم ، عن سهل بن سعد ، قال : كانوا يصلون مع النبي - صلى الله عليه وسلم - وهم عاقدوا أزرهم من الصغر على رقابهم ، فقيل للنساء : ((لاترفعن رءوسكن حتى يستوي الرجال جلوساً )) .
الظاهر : أن البخاري حمل الحديث على أن النساء قيل لهن ذلك في نفس الصلاة .
وقد أنكر ذلك الإسماعيلي ، وقال : إنما تقدم إليهم بذلك قبل الصلاة ؛ لما علم من ضيق أزر الرجال ، فليس الحديث مما ترجم عليهِ .
قلت : ولو خرج في الباب إشارة النبي - صلى الله عليه وسلم - في صلاته إلى الذين صلوا وراءه قياماً - وكان هو قاعداً -: أن اجلسوا ، إذ أشار به لأبي بكر ، وهو يصلي بالناس ، أن اثبت مكانك ، في حديث مرضه ؛ وفي حديث اصلاحه بين بني عوف ، لكان دليلاً على ما بوب عليهِ .
وحاصل الأمر : أن أمر المصلي بما فيهِ مصلحة لصلاته غير مكروه ، وأما أمره بما ليس من الصَّلاة فيكره .
ذكر عبد الرزاق ، عن ابن جريج ، قال : قال إنسان لعطاء : يأتيني إنسان وأنا في المكتوبة ، فيخبرني الخبر ، فأستمع إليه ؟ قالَ : ما أحبه ، وأخشى أن يكون سهواً ، إنما هي المكتوبه ، فتفرغ لها حتَّى تفرغ منها .
قال : فقلت لعطاء : أفتكره كل شيء من الإيماء في المكتوبة ، حتى إن مر بي إنسان وأنا في المكتوبة ، [ إذا جاء رجل ] ، فقال : صليت الصلاة ، كرهت أن أشير إليه برأسي ؟ قالَ : نعم ، أكره كل شيء من ذَلِكَ .
فقيل له : أفعل ذلك في التطوع ؟ قالَ : إن كانَ شيء لابد منه ، وأحب أن لايفعل .
وسيأتي ذكر إشارة المصلي والسلام عليهِ - إن شاء الله تعالى .
وقد بوب البخاري - فيما بعد- :((باب : إذا كُلّم وهو يصلي فأشار بيده ، أو
يستمع ))، وسيأتي في موضعه - إن شاء الله تعالى .
وروى عبد الرزاق في ((كتابه)) ، عن معمر ، عن ثابت البناني ، عن أبي رافع ، قال : رأيت أصحاب رسول الله - صلى الله عليه وسلم - ، وأن أحدهم ليشهد على الشهادة وهو قائم
يصلي .
* * *

15- باب
لا يرد السلام في الصلاة
فيه حديثان :
الأول :
1216- حدثنا عبد الله بن أبي شيبة : ثنا ابن فضيل ، عن الأعمش ، عن
إبراهيم ، عن علقمة ، عن عبد الله ، قال : كنت أسلم علي النبي - صلى الله عليه وسلم - وهو في الصلاة ، فيرد علي ، فلما رجعنا من عند النجاشي سلمت عليه ، فلم يرد علي ، وقال : ((إن في الصلاة لشغلا)) .
قد سبق هذا الحديث ، مع الكلام على إسناده .
والمقصود منه في هذا الباب : أن المصلي لا يرد السلام على من سلم عليه ؛ لاشتغاله بما هوَ فيهِ من الإقبال على مناجاة الله عز وجل ، فلا ينبغي لهُ أن يتشاغل بغيره ، ما دام بين يديه .
الثاني :
1217 - ثنا أبو معمر : ثنا عبد الوارث : ثنا كثير بن شنظير ، عن عطاء بن أبي رباح ، عن جابر ، قال : بعثني النبي - صلى الله عليه وسلم - في حاجة له ، فانطقت ، ثم رجعت وقد
قضيتها ، فأتيت النبي - صلى الله عليه وسلم - ، فسلمت عليه ، فلم يرد علي ، فوقع في قلبي ما الله أعلم به ، فقلت في نفسي : لعل رسول الله - صلى الله عليه وسلم - وجد علي أني أبطات عليه ، ثم سلمت عليه ، فلم يرد علي ، فوقع في قلبي أشد من المرة الأولى ، ثم سلمت عليه ، فرد علي ، فقال : (( إنما منعني أن أرد عليك ، أني كنت أصلي )) ، وكان على راحلته متوجها إلى غير القبلة .
وقد دل هذان الحديثان على مسائل :
منها :
أن المصلي إذا سلم عليه في الصلاة ، لم يرد السلام بقوله ، وهذا قول جمهور أهل العلم .
وذهب طائفة إلى أنه يجوز أن يرد السلام بقوله ، روي ذلك عن أبي هريرة .
وهو قول سعيد بن المسيب والحسن وقتادة .
وقال عطاء : يرد عليه إذا كان جالسا في التشهد الأخير .
وهذا مبني على قوله : إن المصلي يخرج من صلاته بدون السلام ، كما سبق .
وقد نقل يونس بن عبد الأعلى ، عن الشافعي : أن المصلي يشمت العاطس ، يقول له : يرحمك الله .
وقال : هو دعاء له ؛ وقد دعا النَّبيّ - صلى الله عليه وسلم - في صلاته لقوم ، ودعا على آخرين .
وقياس هذا : أنه يرد عليهِ السلام ؛ لأنه دعاء لهُ -أيضا .
ولا يقال : الدعاء لمعين لايكون إلا على وجهة الخطاب لهُ ؛ فإنه قد ورد ذلك على وجه الخطاب للمعين ، كما يقول المصلي في تشهده : (( السلام عليك أيها النبي ورحمة الله وبركاته )) .
وفي (( صحيح مسلم )) ، عن أبي الدرداء ، أن النبي - صلى الله عليه وسلم - قال في صلاته للشيطان الذي تفلت عليه : (( أعوذ بالله منك ، ألعنك بلعنة الله )) - ثلاثا .
ومتى كان رد السلام بدون لفظ الخطاب ، مثل أن يقول : ((عليه السلام)) أو
(( يرحمه الله)) لم تبطل الصلاة به عند الشافعية وغيرهم ، كالدعاء لمعين في الصلاة .
وقد سبق ذكره والاختلاف فيه .
والصحيح : الأول ؛ لأن النَّبيّ - صلى الله عليه وسلم - امتنع من رد السلام في الصَّلاة ، وعلل بأنه يصلي ، فدل على أن الصَّلاة تمنع من ذَلِكَ .
وقد نهى معاوية بن الحكم عن تشميت العاطس ، وقال له : (( إن صلاتنا هذه لايصلح فيها شيء من كلام الآدميين )) .

وأما السلام على النبي - صلى الله عليه وسلم - ، فمخصوص من بين الناس ؛ لأن خطابه في الصَّلاة لم يكن مبطلا ، كما سبق ذكره .
ومنها :
أن المصلي لايرد على المسلم في صلاته بالإشارة ، ولا بعد سلامه .
فإنه ليس في حديث ابن مسعود ، أنه رد عليه بالكلية ، ولا في حديث جابر ، أنه رد عليهِ بعد سلامه ، إلا لما سلم عليه حينئذ .
وقد اختلف العلماء في رد المصلي للسلام عليه .
فقالت طائفة : يرد في الصلاة بالإشارة ، روي عن ابن عمر .
وروي عن ابن مسعود من وجه منقطع .
[و] هو قول مالك والحسن بن حي والشافعي وأحمد وإسحاق .
وروي عن ابن عباس ، أنه رد على من سلم عليهِ في صلاته ، وقبض على يده .
وعن أحمد ، أنه يرد بالإشارة في النفل ، دون الفرض .
وحكي عنه رواية أخرى : لا يرد في نفل ولا فرض ، بإشارة ولا غيرها .
وهو قول أبي حنيفة وأصحابه .
وعلى هذا : فالسلام لايجب رده بحال ؛ لأنه مكروه ، كما سيأتي ذكره ، فلا يستحق رداً .
وقال طائفة : يرد إذا سلم من الصلاة ، وهو قول عطاء والنخعي والثوري .
قال النخعي : إن كان قريباً يرد ، وإن كان قد ذهب فأتبعه السلام .
وقال إسحاق : هو مخير بين أن يفعل به - كما قال النخعي - ، وبين أن يرد في الصلاة بالإشارة .
وقال أصحابنا : هو مخير بين الرد بالإشارة في الصلاة ، والتأخير حتى يسلم ، والأول أفضل .
قالوا : لأن للتأخير آفات ، منها : النسيان ، ومنها : ذهاب المسلم .
وظاهر هذا : أنه إن أخر الرد حتى سلم ، وكان المسلم قد مضى لم يرد عليه .
واستدل من قال : لايرد بإشارة ولا غيرها ، لافي الصلاة ولا بعدها ، بحديث ابن مسعود ؛ فإن ظاهره : أنه لم يرد عليهِ في الصَّلاة ، ولا بعدها .
واستدل من قالَ : يؤخر الرد ، بما روى عاصم ، عن أبي وائل ، عن ابن مسعود ، أن النَّبيّ - صلى الله عليه وسلم - رد عليهِ السلام بعد السلام .
خرجه أحمد وأبو داود .
وعاصم ، هو : ابن أبي النجود ، وليسي بذاك الحافظ .
وخرجه أبو يعلى الموصلي ، من وجه آخر منقطع .
وخرجه عبد الرزاق في (( كتابه )) من وجه آخر منقطع - أيضا .
واستدل من قال : يرد في صلاته بالإشارة ، بما روى محمد بن الصلت التوزي : ثنا عبد الله بن رجاء ، عن هشام بن حسان ، عن محمد بن سيرين ، عن أبي هريرة ، عن ابن مسعود ، قال : لما قدمت من الحبشة ، أتيت النبي - صلى الله عليه وسلم - هو يصلي ، فسلمت عليه ، فأشار إلي .
خرجه الطبراني وغيره .
وقد أنكر ابن المديني وصله بذكر أبي هريرة ، وقال : إنما هو عن ابن سيرين ، أن ابن مسعود .
يعني : أنه مرسل .
وكذا رواه وكيع في ((كتابه)) ، عن ابن عون ، عن ابن سيرين ، قال : لما قدم عبد الله من الحبشة ، أتى النبي - صلى الله عليه وسلم - وهو يصلي ، فسلم عليه ، فأومأ النبي - صلى الله عليه وسلم - ، فأشار برأسه - بنحوه ، وقال فيه : فأومأ برأسه ، أو قال : فأشار برأسه .
وخرجه أبو داود في ((مراسيله)) من طريق حماد بن زيد ، عن أيوب ، عن ابن سيرين .

وخرجه عبد الرزاق ، عن معمر ، عن أيوب ، عن ابن سيرين مرسلا - أيضا - ، ولكن قال في حديثه : فلم يرد عليه حتى انفتل . وقال : ((إن في الصلاة لشغلاً )) .
وخرج مسلم من حديث أبي الزبير ، عن جابر ، قال : إن النبي - صلى الله عليه وسلم - بعثني لحاجة ، ثم أدركته وهو يسير - وفي رواية له : [ يصلي ]- ، فسلمت عليه ، فأشار إلي ، فلما فرغ دعاني ، فقال : (( إنك سلمت علي آنفاً ، وأنا أصلي )) ، وهو موجه حينئذ قبل المشرق .
ويحتمل أنه إنما أشار إليه ليكف عن كلامه حينئذ ، لم يكن رداً للسلام ؛ ولهذا قالَ جابر : فلم يرد علي ، وذكر أنه وجد في نفسه ما الله به عليم ، ولو علم أنه رد عليهِ بالإشارة لم يجد في نفسه .
وفي رواية للنسائي : سلمت عليه ، فأشار بيده ، ثم سلمت فأشار بيده ، فانصرفت ، فناداني : ((ياجابر)) ، فأتيته ، فقلت : يا رسول الله ، أني سلمت عليك ، فلم ترد علي ؟ فقالَ : (( إني كنت أصلي )) .
ولو كانت إشارته رداً ، لقال : قد رددت عليك .
وفي رواية لمسلم : أرسلني رسول الله - صلى الله عليه وسلم - ، وهو منطلق إلى بني المصطلق ، فأتيته وهو يصلي على بعيره ، فقال لي بيده هكذا ، ثم كلمته ، فقال لي هكذا -وأنا أسمعه
يقرأ ، يومئ برأسه -، فلما فرغ قال : ((إنه لم يمنعني أن أكلمك إلا أني كنت أصلي)) .
فهذه الرواية : تدل علي أن إيماءه إليه إنما كان ليكف عن كلامه في تلك الحال .
واستدل من قال : يرد إشارة ، بما روى نابل - صاحب العباء -، عن ابن عمر ، عن صهيب قال : مررت برسول الله - صلى الله عليه وسلم - وهو يصلي ، فسلمت عليه ، فرد علي إشارة .
خرجه الإمام أحمد وأبو داود والنسائي والترمذي ، وحسنه .
وقال : يعقوب بن شيبة : هو صالح الإسناد .
ونابل ، قال ابن المديني ويعقوب بن شيبة : هو مديني ليس بالمشهور .
وسئل الدارقطني : أثقة هو ؟ فأشار برأسه ، أن لا .
وخرج الإمام أحمد والنسائي وابن ماجه من رواية زيد بن أسلم ، عن ابن عمر ، عن صهيب ، عن النَّبيّ - صلى الله عليه وسلم - معناه .
وقد قيل : إن زيدا لم يسمعه من ابن عمر ، وقد سئل عن ذلك فقال : أما أنا فقد كلمته وكلمني ، ولم أقل : سمعته .
وممن قال : لم يسمعه من ابن عمر : ابن المديني ويعقوب بن شيبة .
وخرج الإمام أحمد وأبو داود والترمذي - نحوه من حديث هشام بن سعد ، عن نافع ، عن ابن عمر ، عن بلال ، عن النَّبيّ - صلى الله عليه وسلم - .
وقد تكلم فيه ابن المديني ويعقوب بن شيبة ؛ لتفرد هشام بن سعد به ، وليس بالحافظ جداً .
وروى الليث : حدثني ابن عجلان ، عن زيد بن أسلم ، عن عطاء بن يسار ، عن أبي سعيد الخدري ، أن رجلا سلم على النبي - صلى الله عليه وسلم - في الصلاة ، فرد عليه النبي - صلى الله عليه وسلم -
إشارة ، فلما سلم قال : ((قد كنا نرد السلام في الصلاة ، فنهينا عن ذلك )) .
خرجه الجوزجاني والطبراني والبزار في ((مسنده)) .
وعندي ؛ أن هذا يعلل برواية ابن عيينة وغيره ، عن زيد بن أسلم ، عن ابن
عمر ، عن صهيب ، كما تقدم .

وابن عجلان ليس بذاك الحافظ .
وروى قيس بن سعد ، عن عطاء ، عن محمد بن علي ، عن عمار ، أنه سلم على رسول الله - صلى الله عليه وسلم - وهو يصلي ، فرد عليهِ .
خرجه النسائي في (( باب : رد السلام بالإشارة )) .
وخرجه الإمام أحمد ، من طريق حماد بن سلمة ، عن أبي الزبير ، عن محمد بن علي- هو : ابن الحنفية - ، عن عمار - فذكره .
وخرجه البزار في (( مسنده )) ، وعنده : ((فرد عليه إشارة)) .
وحمله ابن عيينة ، على أنه رد عليه بالقول قبل تحريم الكلام ، وأن رده انتسخ .
ونقل ابن أبي خيثمة ، عن يحيى بن معين ، أنه قال : هذا الحديث خطأ .
ورواه ابن عيينة ، عن عمرو بن دينار ، عن محمد بن علي ، أن عماراً سلم على النَّبيّ - صلى الله عليه وسلم - .
وهذه الرواية مرسلة ، وهي أصح .
وكذا رواه عبد الرزاق في ((كتابه)) ، عن ابن جريج ، عن عطاء ، عن محمد بن علي بن حسين - مرسلاً .
قال ابن جريج : ثم لقيت محمد بن علي بن حسين ، فحدثني به .
فتبين بهذا : أن محمد بن علي الذي روى هذا الحديث عن عمار هو أبو جعفر الباقر ، وليس هو ابن الحنفية ، كما ظنه بعضهم .
وقول ابن معين : إنه خطأ ، يشير إلى من قال : ((عن ابن الحنفية)) هو خطأ .
وأما رواية أبي الزبير ، عن محمد بن علي : ((هو : ابن الحنفية )) ، فهو ظن من بعض الرواة ، فلا نحكم به .
وروايات حماد بن سلمة ، عن أبي الزبير غير قوية .
ولعل أبا الزبير رواه عن أبي جعفر - أيضا - ، أو عن عطاء ، عنه ودلسه .
أو لعل حماد بن سلمة أراد حديث أبي الزبير ، عن جابر ، أنه سلم على النبي - صلى الله عليه وسلم - وهو صلي ، فأشار إليه .
ومنها :
أن النبي - صلى الله عليه وسلم - لم ينه من سلم عليهِ في الصلاة عن السلام عليه .
واستدل بذلك من قال : إنه لا يكره السلام على المصلي ، وهو قول ابن عمر ومالك وأحمد وإسحاق - في رواية عنهم - ومروان بن محمد الدمشقي .
وقالت طائفة : يكره ، وهو قول جابر بن عبد الله وعطاء والشعبي ، الشافعي ومالك وأحمد وإسحاق - في رواية عنهم .
واستدلوا بقوله لابن مسعود : (( إن في الصلاة شغلا )) ؛ فإن في ذَلِكَ إشارة إلى كراهة السلام عيله ؛ ولأنه ينشغل [....] المصلي ، وربما سهى بسببه فبادر الرد عليهِ .
ومن أصحابنا المتأخرين من قالَ : إن كانَ المصلي عالماً ، يفهم كيف يرد عليهِ ، لم يكره السلام عليهِ ، وإلا كره .
فمن قال : إنه لا يكره السلام على المصلي ، فمقتضى قوله : إنه لايستحق
جواباً ، ولا يجب الرد عليه .
ومن قال : لايكره ، فمنهم من قال : لايستحق جواباً ، وإنما يستحب الرد في الحال بالإشارة ، وهو قول الشافعية .
وحكى أصحابنا في وجوب الرد روايتين مطلقاً .
* * *

16 -باب
رفع الايدي في الصلاة لأمر ينزل به
1218- حدثنا قتيبة : حدثنا عبد العزيز ، عن أبي حازم ، عن سهل بن سعد ، قال : بلغ رسول الله - صلى الله عليه وسلم - أن بني عمرو بن عوف بقباء ، كان بينهم شيء ، فخرج يصلح بينهم في أناس من أصحابه .
فذكر الحديث بطوله ، وفيه :
أن النبي - صلى الله عليه وسلم - اشار إلى أبي بكر يأمره أن يصلي ، فرفع أبو بكر يديه ، فحمد الله ، ثم رجع القهقرى وراءه ، حتى قام في الصف ، وتقدم رسول الله - صلى الله عليه وسلم - يصلي للناس ، فلما فرغ أقبل علي الناس ، فقال : (( ياأيها الناس ، مالكم حين نابكم شيء في الصلاة أخذتم في التصفيح ؟ إنما التصفيح للنساء ، من نابه شيء في صلاته فليقل : سبحان الله )) ، ثُمَّ التفت إلى أبي بكر ، فقالَ : (( يا أبا بكر ، ما منعك أن تصلي بالناس حين أشرت إليك ؟ )) ، فقال أبو بكر الصديق : ما كان ينبغي لابن أبي قحافة أن يصلي بين يدي النبي
- صلى الله عليه وسلم - .
في الحديث : دليل على جواز رفع الأيدي في الصلاة لمن تجددت له نعمة ، فيحمد الله عليها رافعاً يديه ؛ فإن هذا فعله أبو بكر بحضرة النَّبيّ - صلى الله عليه وسلم - ، ولم ينكره ، مع أنه - صلى الله عليه وسلم - أنكر على الناس التصفيح ، وأمرهم بإبداله بالتسبيح ، وسأل أبا بكر : ((ما منعك أن تصلي للناس حين أشرت إليك ؟ )) ولم ينكر عليهِ ما فعله .
وفي رواية ، خرجها الإمام أحمد في هذا الحديث ، أن النَّبيّ - صلى الله عليه وسلم - قالَ لأبي بكر : (( لم رفعت يديك ؟ )) قالَ : رفعت يدي لأني حمدت الله على ما رأيت منك - وذكر الحديث .
وقد سبق الكلام على أن من تجددت لهُ نعمة في الصَّلاة : هل يحمد الله عليها ؟ وأن عبيد الله العنبري استحسنه ، وغيره جوزه ، وخلاف من خالف في ذلك ؛ فإن البخاري بوب على ذلك فيما سبق .
ومراد بهذا الباب : زيادة استحباب رفع الأيدي عند الثناء على الله في الصلاة .
ويعضده : ما خرجه مسلم في (( صحيحه )) من حديث عبد الرحمن بن سمرة ، قال : كنت بأسهم لي بالمدينة في حياة النبي - صلى الله عليه وسلم - ، إذ كسفت الشمس فنبذتها ، فقلت : والله ، لأنظرن إلى ما حدث لرسول الله - صلى الله عليه وسلم - في كسوف الشمس . قال : فأتيته وهو قائم في الصلاة ، رافعاً يديه ، فجعل يسبح ويهلل ويكبر ، ويدعو حتى حسر عنها ، فلما حسر عنها قرأ سورتين ، وصلى ركعتين .
ويستدل بهذا القول من قال : إنه يرفع يديه في القنوت في الصلاة ، وهو قول النخعي والثوري وأحمد وإسحاق ومالك والأوزاعي - في رواية عنهما .
وهو الصحيح عند أكثر أصحاب الشافعي .
ومنهم من قال : يرفعهما أولا لتكبير القنوت ، ثم يرسلهما ، وهو قول أبي حنيفة والليث بن سعد والحسن بن حي .
وقالت طائفة : لايرفعهما أصلاً .
وروي رفع اليدين في القنوت عن عمر وابن مسعود وابن عباس وأبي هريرة .

وخرج الإمام أحمد من حديث أنس ، في حديث القراء السبعين الذين قتلهم حي من بني سليم ، قال : فما رأيت النبي - صلى الله عليه وسلم - وجد على شيء قط وجده عليهم ، فلقد رأيته كلما صلى الغداة رفع يديه فدعا عليهم .
وإنما كان يدعو عليهم في قنوت الفجر بعد الركوع ، كما سبق ذلك صريحاً عن أنس . والله أعلم .
* * *

17-باب
الخصر في الصلاة
1219- حدثنا أبو النعمان : ثنا حماد ، عن أيوب ، عن محمد ، عن أبي هريرة ، قال : نهي عن الخصر في الصلاة .
1220- حدثنا عمرو بن علي : حدثنا يحيى : نا هشام : ثنا محمد ، عن أبي هريرة ، قال : نهي أن يصلي الرجل مختصرا . وقال هشام وأبو هلال ، عن ابن سيرين ، عن أبي هريرة ، قال : نهى رسول الله - صلى الله عليه وسلم - . حاصل ما ذكره في هذا الباب : أن هذا الحديث اختلف في لفظه على ابن سيرين :
فرواه أيوب ، عنه ، عن أبي هريرة ، قال : ((نهي)) .
ثم خرجه من طريق يحيى القطان ، عن هشام ، عنه كذلك .
ثم قال : وقال هشام وأبو هلال ، عن ابن سيرين ، عن أبي هريرة : نهى النبي - صلى الله عليه وسلم - فصرحا برفعه .
وقد أشكل هذا على بعضهم ، فقال : كيف يخرجه من طريق هشام [... ] .
ثم يذكر أن هشاما صرح فيه بذكرالنبي - صلى الله عليه وسلم - ؟
وقال بعضهم : إن الحديث في رواية أبي ذر الهروي ، من طريق يحيى ، عن هشام - مرفوعا ، وأنه الصواب .
وهذا هو عين الخطأ ؛ فإن يحيى إنما رواه عن هشام بلفظ ((نهي)) .
وإنما مراد البخاري : أن هشاما اختلف عليهِ في ذكر النَّبيّ - صلى الله عليه وسلم - ، فخرجه من طريق القطان ، عنه بلفظة : ((نهي)) ، ثُمَّ ذكر أنه روي مصرحا برفعه .
وكذا ذكره الدارقطني في ((علله)) : أن هشاما اختلف عليه فيه ، فرواه جماعة
عنه ، وقالوا : نهى النبي - صلى الله عليه وسلم - ، منهم : زائدة وعبد الوهاب الثقفي وجرير بن عبد الحميد وغيرهم .
وقال الثوري والقطان وحفص بن غياث وأسباط بن محمد ويزيد بن هارون وحماد بن زيد ، عن هشام : ((نهي)) ، ولم يصرحوا برفعه .
إلا أن في رواية أسباط : ((نهينا)) ، وهذا كالتصريح .
ورواه أيوب وأشعث بن عبد الملك ، عن محمد ، عن أبي هريرة .
قال : وراوه عمران بن خالد ، عن ابن سيرين . عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - .
وكذا روي عن أبي جعفر الرازي ، عن قتادة ، عن ابن سيرين .
قال الدارقطني : وقد تقدم قولنا في أن ابن سيرين من تورعه وتوقيه ، تارة يصرح بالرفع ، وتارة يوميء ، وتارة يتوقف ، على حسب نشاطه في الحال انتهى .
ولم يذكر رواية أبي هلال ، عن ابن سيرين ، المصرحة بالرفع ، التي علقها البخاري .
وخرج هذا الحديث مسلم في ((صحيحه)) من رواية أبي خالد وأبي أسامة وابن المبارك - جميعا - ، عن هشام ، مصرحا برفعه عن النبي - صلى الله عليه وسلم - [أنه نهى] أن يصلي الرجل مختصراً .
وخرج ابن حبان في (( صحيحه )) من طريق عيسى بن يونس ، عن هشام ، عن محمد ، عن أبي هريرة ، أن النبي - صلى الله عليه وسلم - قال : (( الاختصار في الصلاة راحة أهل النار )) .
وقال : يعني : أنه فعل اليهود والنصارى ، وهم أهل النار .
كذا خرجه ؛ وإنما رواه عيسى بن يونس ، عن عبيد الله بن الأزور ، عن هشام بهذا اللفظ .
وكذا خرجه الطبراني والعقيلي من رواية عيسى بن يونس ، عنه وقال العقيلي : لايتابع عبيد الله بن الأزور على لفظه .

و((الاختصار)) ، فسره الأكثرون بوضع اليد على الخاصرة في الصلاة ، وبذلك فسره الترمذي في ((جامعه)) ، وعليه يدل تبويب النسائي .
وروى الإمام أحمد في (( مسنده )) عن يزيد بن هارون ، عن هشام ، عن محمد ، عن أبي هريرة ، قال : نهي عن الاختصار في الصلاة . قلنا لهشام : ما الاختصار ؟ قالَ : يضع يده على خصره وهو يصلي . قالَ يزيد : قلنا لهشام : ذكره عن النبي - صلى الله عليه وسلم - ؟
قالَ برأسه - أي : نعم .
وبهذا التفسير فسره جمهور أهل اللغة ، وأهل غريب الحديث ، وعامة المحدثين والفقهاء ، وهو الصحيح الذي عليه الجمهور .
وقد قيل : إنه إنما نهى عنه ؛ لأنه فعل المتكبرين ، فلا يليق بالصلاة .
وقيل : إنه فعل اليهود .
وقيل : فعل الشيطان .
فلذلك كرهه بعضهم في الصلاة وغيرها .
قد خرج البخاري في ((كتابه)) هذا في ((ذكر بني إسرائيل)) ، من رواية
مسروق ، عن عائشة ، أنها كانت تكره أن يجعل يده في خاصرته ، وتقول : إن اليهود تفعله .
وخرجه سعيد بن منصور في (( سننه )) ، ولفظه : أن عائشة كانت تكره الاختصار في الصلاة ، وتقول : لاتشبهوا باليهود .
وخرجه عبد الرزاق ، ولفظه : إن عائشة نهت أن يجعل الرجل أصابعه في خاصرته في الصلاة ، كما تصنع اليهود .
وروي عن عائشة ، أنها قالت : هكذا أهل النار .
وعن ابن عباس ، قال : إن الشيطان يحضر ذلك .
وعن مجاهد ، قال : هو استراحة أهل النار في النار .
خرجه كله وكيع بن الجراح ، وعنه ابن أبي شيبة .
وروى ابن أبي شيبة بإسناده ، عن حميد الهلالي ، قال : إنما كره الخصر في الصلاة أن إبليس أهبط مختصراً .
وروى صالح مولى التوأمة ، عن أبي هريرة ، قال : إذا قام أحدكم إلى الصلاة ، فلا يجعل يديه في خاصرته ؛ فإن الشيطان يحضر ذَلِكَ .
خرجه عبد الرزاق .
وروى سعيد بن زياد الشيباني ، عن زياد بن صبيح ، قال : صليت جنب ابن
عمر ، فوضعت يدي على خصري ، فقال لي هكذا - ضربه بيده - ، فلما صليت قلت : يا أبا عبد الرحمن ، مارابك مني ؟ قالَ : إن هذا الصلب ، وأن النَّبيّ - صلى الله عليه وسلم - نهانا عنه .
خرجه الإمام أحمد وأبو داود والنسائي .
وزياد بن صبيح -ويقال : ابن صباح - الحنفي ، وثقه ابن معين والنسائي
وغيرهما ، وقال الدارقطني : يعتبر به .
قال : وسعيد بن زياد الشيباني ، الراوي عنه ، لايحتج به ، ولكن يعتبر به ، قال : لا أعرف له إلا هذا الحديث - : نقله عنه البرقاني .
وسعيد بن زياد ، قال ابن معين : صالح . ووثقه ابن حبان .
وحكى ابن المنذر كراهة الاختصار في الصلاة على هذا الوجه عن ابن عباس وعائشة ومجاهد والنخعي وأبي مجلز ومالك والأوزاعي وأصحاب الرأي . انتهى .
وهو قول عطاء والشافعي وأحمد - أيضا .
ومن الناس من فسر الاختصار في حديث أبي هريرة بأن يمسك بيده شيئاً يعتمد عليه في الصلاة ؛ فإن العصى ونحوها مما يعتمد عليهِ يسمى مخصرة .
وفسره بعضهم باختصار السورة ، فيقرأ بعضها .
وفسره بعضهم باختصار افعال الصلاة ، فلا يتم قيامها ولا ركوعها ولا

سجودها .
وقد بوب أبو داود في (( سننه )) على (( التخصر والإقعاء في الصلاة )) ، فخرج فيه : حديث ابن عمر المشار إليه .
ثم بوب على ((الاختصار في الصلاة )) ، وخرج فيه : حديث أبي هريرة هذا .
ثم اتبعه : ((باب : يعتمد في الصلاة على عصى )) .
فلعله فسر الاختصار بالاعتماد ، كما قال بعضهم . والله سبحانه وتعالى أعلم .
* * *

18-باب
تفكر الرجل الشيء في الصلاة
وقال عمر : إني لأجهز جيشي وأنا في الصلاة .
روى ابن عون ، عن الشعبي ، قال : قال أبو موسى الأشعري : صلى بنا عمر ولم يقرأ ، فقلت : لم تقرأ ، فقال : لقد رأيتني أجهز عيراً بكدى وأفعل كذا ، فأعاد
الصلاة .
ورواه يونس ، عن الشعبي ، عن زياد بن عياض الأشعري ، أن عمر صلى بهم المغرب فلم يقرأ ، ثم قال : إنما شغلني عن الصلاة عير جهزتها إلى الشام ، فجعلت أفكر في أحلاسها وأقتابها .
خرجه صالح ابن الإمام أحمد في (( مسائله )) ، عن أبيه بإسناده .
وخرجه - أيضا - من وجه آخر عن الشعبي ، عن عمر - مرسلا .
وقد سبق ذكر بعض طرقه في (( أبواب القراءة في الصلاة )) .
وروى الأعمش ، عن إبراهيم ، عن همام بن الحارث ، أن عمر صلى بالناس المغرب ، ولم يقرأ فيها شيء ، فلما فرغ قالوا له : يا أمير المؤمنين ، إنك لم تقرأ شيئاً ؟ قالَ : لم أزل أنزل البعير منزلا منزلا ، حتَّى وردت الشام ، ثُمَّ أعاد الصَّلاة .
[ خرجه ] الجوزجاني .
وليس فكر عمر في تجهيز الجيوش في الصلاة من حديث النفس المذموم ، بل هو من نوع الجهاد في سبيل الله ؛ فإنه كانَ عظيم الاهتمام بذلك ، فكان يغلب عليهِ الفكر فيهِ في الصَّلاة وغيرها .
ومن شدة اهتمامه بذلك غلب عليه الفكر في جيش سارية بن زنيم بأرض
العراق ، وهو يخطب يوم الجمعة على المنبر ، فألهمه الله ، فناداه ، فاسمعه الله صوته ، ففعل سارية ما أمره به عمر ، فكان سبب الفتح والنصر .
وقال سفيان الثوري : بلغني أن عمر قال : إني لأحسب جزية البحرين وأنا في الصلاة .
ورواه وكيع ، عن هشام بن عروة ، عن أبيه ، أن عمر قاله .
وهذا كله من شدة اهتمام عمر بأمر الرعية ، وما فيه صلاحهم ، فكان يغلب عليه ذلك في صلاته ، فتجتمع له صلاة وقيام بأمور الأمة وسياسته لهم في حالة واحدة .
خرج البخاري في هذا الباب ثلاثة أحاديث :
الاول :
1221- حديث : عمر بن سعيد ، عن ابن أبي مليكة ، عن عقبة بن الحارث ، قال : صليت مع النبي - صلى الله عليه وسلم - العصر ، فلما سلم قام سريعاً ، ودخل على بعض نسائه ، ثم خرج ورأى ما في وجوه القوم من تعجبهم لسرعته ، فقال : ((ذكرت وأنا في الصلاة تبراً عندنا ، فكرهت أن يمسي - أو يبيت - عندنا ، فأمرت بقسمته )) .
خرجه عن إسحاق بن منصور ، عن روح .
وخرجه - فيما تقدم - من طريق عيسى بن يونس ، عن عمر .
وخرجه في (( الزكاة )) - أيضا - من طريق أبي عاصم ، عن عمر ، به ، وفيه : أنه كان من تبر الصدقة .
وهذا الذي وقع للنبي - صلى الله عليه وسلم - من جنس ما كان يقع لعمر ؛ فإن مال الصدقة تشرع المبادرة بقسمته بين أهله ومستحقيه ، فكان من شدة اهتمام النَّبيّ - صلى الله عليه وسلم - بذلك يتذكره في صلاته ، فيقوم عقب ذَلِكَ مسرعا حتَّى يقسمه بين أهله .
وهذا كله من اجتماع العبادات وتداخلها ، وليس هم من باب حديث النفس المذموم .
الحديث الثاني :

1222- نا يحيى بن بكير : نا الليث ، عن جعفر ، عن الأعرج : قال أبو هريرة : قال رسول الله - صلى الله عليه وسلم - : (( إذا أذن بالصلاة ادبر الشيطان وله ضراط ، حتى لايسمع
التأذين ، فإذا سكت المؤذن أقبل ، فإذا ثوب أدبر ، فإذا سكت أقبل ، فلا يزال بالمرء يقول له : اذكر ما لم يكن يذكر ، حتى لايدري كم صلى )) .
قال أبو سلمة بن عبد الرحمن : إذا فعل ذلك أحدكم ، فليسجد سجدتين وهو قاعد .
وسمعه أبو سلمة من أبي هريرة .
وقد خرجه في (( باب : التأذين )) من رواية مالك ، عن أبي الزناد ، عن
الأعرج ، عن أبي هريرة - إلى قوله : (( لايدري كم صلى )) - أيضا .
وأما باقي الحديث ، وهو الأمر بسجود السهو لذلك ، فإنما رواه أبو سلمة ، عن أبي هريرة ، وهو مرفوع ، وليس من قول أبي هريرة .
والقائل : (( قال أبو سلمة )) ، لعله جعفر بن ربيعة . والله أعلم .
وقد خرجه البخاري في (( أبواب السهو )) ، كما يأتي قريبأ - إن شاء الله تعالى- من رواية هشام الدستوائي ، عن يحيى بن أبي كثير ، عن أبي سلمة ، عن أبي
هريرة ، عن النبي - صلى الله عليه وسلم - .
ومن رواية مالك ، عن ابن شهاب ، عن أبي سلمة ، عن أبي هريرة ، عن النبي
- صلى الله عليه وسلم - .
وفي حديثهما : (( فليسجد سجدتين وهو جالس )) .
وخرجه في (( بدء الخلق )) من طريق الأوزاعي ، عن يحيى بن أبي كثير - أيضا .
والمقصود من تخريجه في هذا الباب : أن الشيطان يأتي المصلي ، فيذكره ما لم يكن يذكره ، حتى يلبس عليه صلاته ، فلا يدري كم صلى ، وإن صلاته لاتبطل بذلك ، بل يؤمر بسجود السهو ؛ لشكه في صلاته .
وقد حكى غير واحد من العلماء الإجماع على ذَلِكَ .
ومنهم من قال : هو إجماع من يعتد به .
وهذا يشعر بأنه خالف فيه من لا يعتد به .
وقد قال طائفة قليلة من متأخري أصحابنا والشافعية : أنه إذا غلب الفكر على المصلي في أكثر صلاته ، فعليه الإعادة ؛ لفوات الخشوع فيها .
وكذا قالَ أبو زيد المروزي من الشافعية ، في المصلي وهو يدافع الأخبثين : أنه إذا اذهب ذَلِكَ خشوعه ، فعليه الإعادة .
وقال ابن حامد من أصحابنا : متى كثر عمل القلب وفكره في الصلاة في أمور الدنيا أبطل الصلاة ، كما يبطلها عمل الجسد إذا كثر .
والحديث حجة على هذه الأقوال كلها .
وقد استدل لوجوب الخشوع في الصلاة بحديث مختلف في إسناده ، وقد ذكرناه مع الإشارة إلى هذه المسألة في (( باب: الخشوع في الصلاة )) ، فيما مضى .
الحديث الثالث :
1223-نا محمد بن المثنى : حدثنا عثمان بن عمر : أنا ابن أبي ذئب ، عن سعيد المقبري ، قال : قال أبو هريرة : يقول الناس : أكثر أبو هريرة ، فلقيت رجلاً فقلت : بم قرأ رسول الله - صلى الله عليه وسلم - البارحة في العتمة ؟ قالَ : لا أدري . فقلت : لم تشهدها ؟ قال:
بلى . فقلت : لكن أنا أدري ، قرأ سورة كذا وكذا .

مراد أبي هريرة - رضي الله عنه - : أن يبين للناس امتيازه عن غيره بضبط أمور النبي - صلى الله عليه وسلم - ، واعنائه بها ، وحفظه لها ، وإذا كان كذا لم يستبعد أن يكون قد حفظ ما لم يحفظه غيره.
وهذه الواقعة كانت جرت له في حياة النبي - صلى الله عليه وسلم - ، فحفظ قراءة النبي - صلى الله عليه وسلم - في صلاة العشاء ، ولم يحفظها بعض من شهد العشاء معه ، مع رسول الله - صلى الله عليه وسلم - .
وظاهر السياق : يقضي أنه من حينئذ كان يقال : أكثر أبو هريرة ، وهو بعيد .
والظاهر - والله اعلم - : أنه إنما قيل ذلك بعد وفاة النبي - صلى الله عليه وسلم - ، حين أكثر أبو هريرة من الرواية عنه .
فاستدل أبو هريرة بحفظه ما لم يحفظه غيره بهذه القصة التي جرت له مع بعض الصحابة ، حيث حفظ ما قرأ به النبي - صلى الله عليه وسلم - في صلاة العشاء ، ولم يحفظ ذلك غيره ممن صلى معه .
واعلم ؛ أن عدم حفظ المصلي لما قرأ به امامه لها حالتان :
أحدهما : أن يكون ذَلِكَ عقب انصرافه من الصَّلاة ، فهذا إنما يكون غالباً من عدم حضور القلب في الصَّلاة ، وغلبه الفكر والوساوس فيها .
وقد ذكرنا في ((باب : القراءة في الصلاة )) ، عن أحمد ، أنه قال - فيمن صلى مع إمام ، فلما خرج من الصلاة قيل له : ما قرأ الإمام ؟ قالَ : لا أدري - قالَ : يعيد الصَّلاة .
وإن الأصحاب اختلفوا في وجهها على ثلاث طرق لهم فيها .
وقد ورد حديث مرفوع ، يستدل به على أن لا اعادة على من لم يحفظ ذلك :
فروى البزار (( مسنده )) ، عن عمرو بن علي : سمعت يحيى بن كثير ، قال : حدثنا الجريري ، عن عبد الله بن بريدة ، عن أبيه ، قال : صلى رسول الله - صلى الله عليه وسلم - يوماً بأصحابه ، فقال : (( كيف رأيتموني صليت ؟ )) قالوا : ما أحسن ما صليت ، قالَ : ((قد نسيت آية كيت وكيت ، وإن من حسن صلاة المرء أن يحفظ قراءة الإمام )) .
الحالة الثانية : أن يكون ذلك بعد مضي مدة من الصلاة ، فهذا يكون غالباً من النسيان بعد الحفظ ، لا من سهو القلب في الصلاة ، وهذا هو الذي أراده أبو هريرة بحديثه هذا .
وحينئذ ؛ ففي تخريجه في الباب نظر ؛ لأن الباب معقود لحديث النفس في الصلاة والوسوسة فيها ، وهو ينقسم إلى المذموم - وهو حديث النفس بأمور [ الدنيا] وتعلقاتها - ، وإلى محمود - وهو حديث النفس بأمور الآخرة وتعلقاتها - ، ومنه ما يرجع إلى ما فيه مصلحة المسلمين من أمور الدنيا ، كما كان عمر يفعله .
وقد خرج البخاري في (( أبواب الوضوء )) حديث عثمان ، فيمن توضأ ثم صلى ركعتين ، لا يحدث فيهما نفسه ، أنه يغفر له ما تقدم من ذنبه ، وسبق الكلام عليه في موضعه .
وأبو الأحوص هذا ، ضعفه ابن معين وغيره .
وروى ابن المبارك في ((كتابه)) عن الأوزاعي ، عن هارون بن رئاب ، قال : قال ابن مسعود : إن الأرض لتزين للمصلى ، فلا يمسحها أحدكم ، فإن كان ماسحها لامحالة فمرة مرة ، ولأن يدعها خير له من مائة ناقة للنقلة .
واعلم ؛ أن مسح الحصى في الصَّلاة يكون على وجهين :

أحدهما : أن يكون عبثاً محضاً لغير وجه ، فهذا مكروه ؛ لأن العبث في الصلاة مكروه ، كما يكره ذلك في حال استماع الخطبة .
وفي الحديث الصحيح : (( ومن مس الحصى فقد لغا )) .
فإن كانت الرخصة في المرة الواحدة من هذا النوع ، فيشبه أن يكون معناه : أن المرة الواحدة تقع عن سهو وغفلة ، والمعاود إنما يكون عن تعمد وقصد، كما قالَ في نظر الفجأة : (( إن لك الأولى ، وليست لك الأخرى )) .
ويشهد لهذا : ما خرجه الإمام أحمد من رواية شرحبيل بن سعد ، عن جابر ، عن النبي - صلى الله عليه وسلم - ، قال : (( لإن يمسك أحدكم يده عن الحصى خير له من مائة ناقة ، كلها سود الحدقة ، فإن غلب أحدكم الشيطان فليمسح مسحة واحدة )) .
وشرحبيل ، مختلف في أمره .
ورأى سعيد بن المسيب رجلا يعبث بالحصى ، فقال : لو خشع قلب هذا لخشعت جوارحه .
الوجه الثاني : أن يكون عن حاجة إليه ، مثل أن يشتد حر الحصى ، فيقلبه ليتمكن من وضع جبهته عليه في السجود ، أو يكون فيه ما يؤذيه السجود عليه ، فيصلحه ويزيله ، فهذا يرخص فيه بقدر ما يزول به الأذى عنه ، ويكون ذلك مرة واحدة .
قال أحمد : لا بأس بتسوية الحصى إن اضطر .
وروى الأثرم بإسناده ، عن ابن مسعود ، أنه ركع ، ثم سجد فسوى الحصى ، ثم تقبطه بيده .
وروى الزبرقان بن عبد الله بن عمرو بن أمية ، عن أبي سلمة ، عن جعفر بن عمرو بن أمية ، عن أبيه ، قال : رأيت رسول الله - صلى الله عليه وسلم - يسوى الحصى .
وهذا غريب جداً .
وقريب من هذا : ما خرجه الإمام أحمد وأبو داود والنسائي من حديث جابر ، قال : كنت أصلي مع النبي - صلى الله عليه وسلم - [الظهر ] ، فأخذ قبضة من الحصى ؛ لتبرد في كفي اضعها لجبهتي اسجد عليها لشدة الحر .
وزعم أبو بكر الأثرم : أن الرخصة في المرة الواحدة ناسخة للنهي المطلق .
وفيه نظر .
ومذهب مالك : يكره أن ينقل الحصى من موضع الظل إلى موضع الشمس ، فيسجد عليه ، ولا يكره أن يسجد على ثوبه في الحر .
واستدل بعض من قال : إنه لايرخص في الصلاة في أكثر من عمل واحدة ، كخطوة أو ضربة ، بهذا الحديث .
وإنما يدل هذا الحديث على كراهة ما زاد على المرة الواحدة ، حيث كان لا يحتاج إلى الزيادة على ذلك ، فإن تسوية الحصى المقصود منه - غالباً - بمرة واحدة ، وهذا خلاف ما يحتاج منه إلى زيادة على المرة الواحدة ، كالمشي والضرب ونحوهما ، وبذلك يجمع بين النصوص كلها في هذا الباب .
* * *

9- باب
بسط الثوب في الصلاة للسجود
1208- حدثنا مسدد : ثنا بشر : ثنا غالب ، عن بكر بن عبد الله ، عن أنس بن
مالك ، قال : كنا نصلي مع النبي - صلى الله عليه وسلم - في شدة الحر ، ، فإذا لم يستطع أحدنا أن يمكن وجهه من الأرض بسط ثوبه ، فسجد عليه .
وقد خرجه -فيما تقدم- من هذا الوجه -أيضا- في (( أبواب اللباس في
الصَّلاة)) ، وسبق الكلام هناك عليه مستوفى .
وإنما المقصود منه : أنه إذا شق عليه السجود على الأرض من شدة حرها ، جاز له أن يبسط ثوبه في صلاته في الأرض ، ثم يسجد عليه ، ولا يكون هذا العمل في الصلاة مكروها ؛ لأنه عمل يسير لحاجة إليه ؛ فإن السجود على الحصى الشديد حره يؤذي ويمنع من كمال الخشوع في الصلاة ، وهو مقصود الصلاة الأعظم .
* * *

10- باب
ما يجوز من العمل في الصلاة
فيه حديثان :
الأول :
1209- نا عبد الله بن مسلمة : نا مالك ، عن أبي النضر ، عن أبي سلمة ، عن عائشة ، قالت : كنت أمد رجلي في قبلة النبي - صلى الله عليه وسلم - وهويصلي ، فإذا سجد غمزني فرفعتها ، فإذا قام مددتها .
قد تقدم هذا الحديث في غير موضع .
والمقصود منه هاهنا : أن غمز المصلي امرأته النائمة بين يديه في صلاته جائز .
وقد روي ، أن غمزها كان برجله ، وهذا عمل يسير في الصلاة ؛ لحاجة إليه ، وهو إخلاء موضع السجود ؛ ليتمكن من السجود فيهِ .
وقد كانَ النَّبيّ - صلى الله عليه وسلم - يطيل السجود في صلاة الليل .
وقد تقدم ذكر ذلك كله .
وقولها : ((فإذا سجد غمزني)) يدل على أنه كان يتكرر ذلك منه كلما سجد في كل ركعة ، فكان يفعله في كل ركعة مرة عند سجوده ، ولم تكن تمدها حتى يقوم إلى الركعة الأخرى ، فما دام ساجداً او جالساً بين السجدتين فرجلاها مكفوفة ، فإذا قام وقرأ في الركعة الأخرى مدت رجلها في قبلته حتى يسجد .
الحديث الثاني :
1210- نا محمود -هو : ابن غيلان- : نا شبابة : نا شعبة ، عن محمد بن زياد ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، أنه صلى صلاة ، فقال : (( إن الشيطان عرض لي، فشد علي ليقطع الصلاة ، فامكنني الله منه ، فذعته ، ولقد هممت أن اوثقه إلى سارية حتى تصبحوا فتنظروا إليه ، فذكرت قول سليمان : { رَبِّ ....هَبْ لِي مُلْكاً لا يَنْبَغِي لأحد مِنْ بَعْدِي } [ص: 35] ، فرده الله خاسئاً .
معنى ((دعته)) : دفعته دفعاً عنيفاً ، ومنه قول تعالى: { يَوْمَ يُدَعُّونَ إلى نَارِ جَهَنَّمَ دَعّاً } [الطور:13] .
ويقال : ((دعته)) بالدال المهملة وبالذال المعجمة - : ذكره في ((الجمهرة)) .
وفي بعض نسخ ((كتاب الصحيح)) :
قال النضر بن شميل : ((فذعته)) -[بالذال] - أي : خنقته ، [و((فدعته))] من قول الله تعالى: { يَوْمَ يُدَعُّونَ } [الطور: 13] أي : يدفعون ، والصواب : ((فدعته)) ، إلا أنه كذا قال بتشديد العين والتاء .
وقال الخطابي : (( الذعت )) : شدة الخنق ، ويقال : ذعت وسات إذا خنق ، انتهى .
ويقال : لاتصح رواية من رواه ((دعته)) بالدال المهملة وتشديد الدال ، فإنه لو كان من الدع كان أصله دعته ، وتدغم العين في التاء .
وخرجه مسلم من طريق شعبة ، بمعناه - أيضا .
وخرج الإمام أحمد بإسناد جيد ، عن أبي سعيد الخدري ، أن رسول الله - صلى الله عليه وسلم - قام فصلى صلاة الصبح ، فالتبست عليه القراءة ، فلنا فرغ من الصلاة قال : (( [لو] رأيتموني وإبليس ، فأهويت بيدي ، فما زلت أخنقه حتى وجدت برد لعابه بين أصبعي هاتين - الإبهام والتي تليها - ، ولولا دعوة أخي سليمان ، لأصبح مربوطاً بسارية من سواري المسجد يتلاعب به صبيان المدينة )) .
وفي هذا الحديث من العلم : أن دفع المؤذي في الصلاة جائز ، وإن لم يندفع إلا بعنف وشدة دفع جاز دفعه بذلك .
وقد سبق في دفع المار بين يدي المصلي ، أنه ((إن أبى فليقاتله ؛ فإنه شيطان )) .

وهذا إذا كانَ أذاه يختص بالصلاة كالمار ، والشيطان الملهي عن الصَّلاة وكذلك إن كانَ أذاه لايختص بالصلاة كالحية والعقرب .
وروى يحيى بن أبي كثير ، عن ضمضم بن جوس ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - أمر بقتل الأسودين في الصلاة : الحية والعقرب .
خرجه الإمام أحمد وأبو داود والنسائي وابن ماجه والترمذي .
وقال : حسن صحيح .
وضمضم هذا ، يمامي ، قال أحمد : ليس به بأس ، ووثقه ابن معين والعجلي .
وأخذ أكثر العلماء بهذا الحديث ، ورخصوا في قتل الحية والعقرب في الصلاة ، منهم : ابن عمر ، والحسن ، وهو قول أبي حنيفة والشافعي وأحمد وإسحاق وغيرهم .
وكرهه النخعي خاصة ، ولعل السنة لم تبلغه في ذلك .
وقال سفيان : لابأس أن يقتل الرجل - يعني : في صلاته - الحية والعقرب والزنبور والبعوضة والبق والقمل ، وكل ما يؤذيه .
وقد سبق القول في قتل القمل في الصلاة وفي المسجد في ((باب : دفن النخامة في المسجد)) وذكرنا هناك الاختلاف في كراهة قتل القمل في المسجد ودفنه فيه ، وإلقائه
فيه .
ومذهب مالك : أنه يقتلها في صلاته ، بل إن كان في غير المسجد ألقاها ، وإن كان في المسجد لم يلقها فيه ، ولم يقتلها .
وكذلك كره قتل القملة في الصلاة : الليث وأبو يوسف .
وقال الأوزاعي : تركه (4) الي .
ولم يكرهه الحسن وأبو حنيفة ومحمد وإسحاق وأكثر أصحابنا .
وفي الحديث : دليل على إمكان ربط الشيطان وحبسه وإيثاقه ، وعلى جواز ربطه في المسجد ، كما يربط الأسير فيه ، وعلى جواز رؤية غير الأنبياء للجن والشياطين ، وتلاعب الصبيان بهم .
وأما قوله تعالى : { إِنَّهُ يَرَاكُمْ هُوَ وَقَبِيلُهُ مِنْ حَيْثُ لا تَرَوْنَهُمْ } [الأعراف: 27] فإنه خرج على الأعم الأغلب ، وليس المراد به نفي إمكان رؤيتهم .
وقد ظن بعض الناس ، أنه دال على ذلك ، فقال : من ادعى رؤيتهم [فسق] .
وقد رآهم أبو هريرة وغيره من الصحابة ، وستأتي الأحاديث بذلك متفرقة في أماكنها - إن شاء الله تعالى .
* * *

11- باب
إذا انفلتت الدابة في الصلاة
وقال قتادة : إن أخذ ثوبه يتبع السارق ويدع الصلاة .
وروى عبد الرزاق في ((كتابه)) ، عن معمر ، عن الحسن وقتادة ، في رجل كان يصلي ، فأشفق أن تذهب دابته أو أغار عليها السبع ؟ قالا : ينصرف .
وعن معمر ، عن قتادة ، قالَ : سألته ، قلت : الرجل يصلي فيرى صبياً على بئر ، يتخوف أن يسقط فيها ، أفينصرف ؟ قال : نعم . قلت : فيرى سارقاً يريد أن يأخذ
نعليه ؟ قال : ينصرف .
ومذهب سفيان : إذا عرض الشيء المتفاقم والرجل في الصلاة ينصرف إليه .
رواه ، عنه المعافى .
وكذلك إن خشي على ماشيته السيل ، أو على دابته .
ومذهب مالك ؛ من انفلتت دابته وهو يصلي مشى فيما قرب ، إن كانت بين يديه ، أو عن يمينه أو عن يساره ، وإن بعدت طلبها وقطع الصَّلاة .
ومذهب أصحابنا : لو رأى غريقاً ، أو حريقاً ، أو صبيين يقتتلان ، ونحو ذلك ، وهو يقدر على إزالته قطع الصلاة وأزاله .
ومنهم من قيده بالنافلة .
والأصح : أنه يعم الفرض وغيره .
وقال أحمد - فيمن كان يلازم غريماً له ، فدخلا في الصلاة ، ثم فر الغريم وهو في الصلاة - : يخرج في طلبه .
وقال أحمد - أيضا- : إذا رأى صبياً يقع في بئر ، يقطع صلاته ويأخذه .
قال بعض أصحابنا : إنما يقطع صلاته إذا احتاج إلى عمل كثير في أخذه ، فإن كان العمل يسيراً لم تبطل به الصلاة .
وكذا قال أبو بكر في الذي خرج ورأى غريمه : إنه يعود ويبني على صلاته .
وحمله القاضي على أنه كان يسيراً .
ويحتمل أن يقال : هو خائف على ماله ، فيغتفر عمله ، وإن كثر .
خرج البخاري في هذا الباب حديثين :
الأول -وهو موقوف- :
1211- ثنا آدم : ثنا شعبة : ثنا الأزرق بن قيس ، قال : كنا بالأهواز نقاتل الحرورية ، فبينا أنا على حرف نهر ، إذا رجل يصلي ، وإذا لجام دابته بيده ، فجعلت الدابة تنازعه ، وجعل يتبعها - وقال شعبة : هو أبو برزة الأسلمي - ، فجعل رجل من الخوارج يقول : اللهم ، افعل بهذا الشيخ ، فلما انصرف الشيخ ، قال : إني سمعت
قولكم ، وإني غزوت مع رسول الله - صلى الله عليه وسلم - ست غزوات - أو سبع غزوات أو ثمانياً - ، وشهدت تيسيره ، وإني إن كنت أرجع مع دابتي أحب الي من أن ادعها ترجع إلى
مألفها ، فيشق علي .
فهذا موقوف على أبي برزة ، وفيه : ما يشعر [بتوبيخ] من رفع ؛ لقوله : ((شهدت تسير النَّبيّ - صلى الله عليه وسلم - )) .
والمعنى : أنه شاهد من تيسيره - صلى الله عليه وسلم - ما استدل به على أن هذا العمل في الصلاة غير مضر بالصلاة .
وقد تقدم أن الإمام أحمد قالَ : إذا فعل في صلاته كفعل أبي برزة فصلاته
جائزة .
ومتى كان يخاف من ذهاب دابته على نفسه ، فحكمه حكم الخائف ، فلا يبطل عمله في الصلاة لتحصيل دابته ، وإن كثر .
وقد خرج البخاري حديث أبي برزة في ((الأدب)) من ((صحيحه)) هذا ، من طريق حماد بن زيد ، عن الأزرق ، به ، وفي حديثه : فانطلقت الفرس ، فخلى صلاته واتبعها ، حتى أدركها ، فأخذها ، ثم جاء فقضى صلاته .

والظاهر : أن المراد بترك صلاته ترك العمل فيها ، اشتغالا بطلب الفرس ، ثم جاء فبنى على مامضى من صلاته .
الثاني :
1212- نا محمد بن مقاتل : نا عبد الله : أنا يونس ، عن الزهري ، عن عروة ، قال : قالت عائشة : خسفت الشمس ، فقام رسول الله - صلى الله عليه وسلم - فقرأ سورة طويلة ، ثم ركع فأطال ، ثم رفع رأسه ، ثم استفتح سورة أخرى ، ثم ركع حين قضاها وسجد ، ثم فعل ذلك في الثانية ، ثم قال : ((إنهما آيتان من آيات الله ، فإذا رأيتم ذلك ، فصلوا حتى يفرج عنكم ، لقد رأيت في مقامي هذا كل شيء وعدته ، حتى لقد رأيتني أريد أن آخذ قطفاً من الجنة ، حين رأيتموني أتقدم ، ولقد رأيت جهنم ، يحطم بعضها بعضاً ، حين رأيتموني تأخرت ، ورأيت فيها عمرو بن لحي ، وهو الذي سيب السوائب)) .
في هذا السياق : ما يستدل به على أنه لم يقرإ الفاتحة في قيامه الثاني من كل
ركعة .
وفيه : أن الناس في حال الكسوف في كربة وشدة تحتاج إلى التفريج .
وفيه : أنه تقدم وتأخر في صلاته ، وأنه أخبر أن سبب تقدمه أنه أراد أن يأخذ قطفاً من الجنة ، وأن سبب تأخره قرب جهنم فتباعد عنها .
وقد سبق القول في المشي في الصلاة والتقدم والتأخر .
وأما تناول القطف من الجنة ، فليس هو من عمل الدنيا ، حتى يستدل به على تناول الحاجات في الصلاة ، وإنما هو من أمور الآخرة ، وكذلك الاشتغال بالنظر إليه في الصلاة ، وقد سبق ذكر هذا المعنى .
ولكن في (( مصنف عبد الرزاق )) عن ابن جريج ، عن إسماعيل بن أمية ، أن إنساناً قدم على النبي - صلى الله عليه وسلم - بهدية ، فأخذها النبي - صلى الله عليه وسلم - وهو في الصلاة .
وهذا مرسل .
* * *

12- باب
مايجوز من البصاق والنفخ في الصلاة
ويذكر عن عبد الله بن عمرو : نفخ النبي - صلى الله عليه وسلم - في سجوده في الكسوف .
حديث عبد الله بن عمرو هذا ، هو من رواية عطاء بن السائب ، عن أبيه ، عن عبد الله بن عمرو هذا ، قال : انكسفت الشمس على عهد رسول الله - صلى الله عليه وسلم - ، فقام
رسول الله - صلى الله عليه وسلم - إلى الصلاة - فذكر الحديث إلى أن قال - : فجعل ينفخ في آخر سجوده من الركعة الثانية ، ويبكي ويقول : (( لم تعدني هذا وأنا فيهم ، لم تعدني هذا ونحن نستغفرك )) - وذكر باقي الحديث .
خرجه الإمام أحمد وأبو داود والنسائي وابن خزيمة وابن حبان في
((صحيحهما)) .
وعطاء بن السائب ، ثقة ، تغير بآخرة .
وخرج الإمام أحمد من حديث مجالد ، عن الشعبي ، عن المغيرة بن شعبة ، أن النبي - صلى الله عليه وسلم - كان في الصلاة ، فجعل ينفخ بين يديه ، ثم مد يده كأنه يتناول شيئاً ، فلما انصرف قال : (( إن النار أدنيت مني ، حتى نفخت حرها عن وجهي )) .
ومجالد ، فيه ضعيف .
خرج في هذا الباب حديثين :
الأول :
1213- ثنا سليمان بن حرب : ثنا حماد ، عن أيوب ، عن نافع ، عن ابن عمر ، أن النبي - صلى الله عليه وسلم - رأى نخامة في قبلة المسجد ، فتغيظ على أهل المسجد ، وقال : (( إن الله قبل أحدكم إذا كان في صلاته ، فلا يبزقن )) - أو قال : ((لايتخمن)) -، ثم نزل فحتها بيده .
وقال ابن عمر : إذا بزق أحدكم فليبزق عن يساره .
وقد خرجه في ((أبواب القبلة)) من حديث مالك ، عن نافع - مختصراً .
الثاني :
1214-حدثنا محمد : ثنا غندر : ثنا شعبة ، قال : سمعت قتادة ، عن أنس ، عن النبي - صلى الله عليه وسلم - ، قال : ((إذا كان أحدكم في الصلاة ، فإنه يناجي ربه ، فلا يبزقن بين يديه ، ولا عن يمينه ، ولكن عن شماله ، تحت قدمه اليسرى )) .
وقد خرجه - فيما تقدم - ، عن آدم ، عن شعبة .
ومقصوده : الاستدلال بإباحة النبي - صلى الله عليه وسلم - البزاق والتنخم في الصلاة ، على أن النفخ ونحوه كالنحنحة لايبطل الصلاة ؛ لأن للتنخم صوتاً كالتنحنح ، وربما كانَ معه نوع من النفخ عندَ القذف بالنخامة .
وقد سبق أن ابن عبد البر ذكر مثل ذلك .
وقد اختلف العلماء في النفخ في الصلاة : هل هو كلام يبطلها إذا تعمده ، أم لا ؟
فقالَ طائفة : هوَ كلام .
قال ابن المنذر : كرهه ابن مسعود وابن عباس .
وروي عن ابن عباس وأبي هريرة ، أنه بمنزلة الكلام ، ولا يثبت عنهما .
كذا قال ، وليس كما قال ، فقد روى الأعمش والحسن بن عبيد الله أبو عروة النخعي - وهو ثقة خرج له مسلم - كلاهما ، عن أبي الضحى ، عن ابن عباس ، قال : النفخ في الصلاة كلام .
وقد خرجه وكيع في (( كتابه )) والإمام أحمد في رواية ابنه عبد الله ، عنه في
((مسائله)) .
وفي رواية له : النفخ في الصلاة يقطع الصلاة .
وخرجه الجوزجاني ، وعنده : النفخ في الصلاة أخشى أن يكون كلاماً .

وأما المروي عن أبي هريرة ، فمن طريق قيس ، عن أبي حصين ، عن أبي صالح ، عن أبي هريرة ، قال : النفخ في الصلاة كلام .
خرجه عبد الله بن الإمام أحمد عن أبيه في ((مسائله)) .
وقيس ، هو : ابن الربيع .
وروي عن النخعي ، أنه قال : هو كلام .
وروي عنه -[أيضا] - ، قال : إنما كانوا يكرهونه في الصلاة مخافة أن يؤذي الرجل جليسه .
وعن سعيد بن جبير ، قال : هو بمنزلة الكلام .
وممن رأى أنه بمنزلة الكلام في إبطال الصلاة : أبو حنيفة ومحمد بن الحسن والثوري والشافعي وأصحابه وأحمد - في رواية - وابن القاسم المالكي ، وعن أبي يوسف روايتان :
أحداهما : أن أراد به التافيف فهو كلام .
والثانية : ليس بكلام بكل حال ، وهي التي رجع إليها .
وكرهه ابن سيرين ويحيى بن [أبي كثير ] ، من غير إفساد الصلاة به .
وهو قول مالك وأحمد -في رواية- وإسحاق وسليمان بن داود الهاشمي وأبي خيثمة .
وقال أحمد -مرة- : أخشى أن يكون قد فسدت صلاته ؛ يروى عن ابن عباس : من نفخ في صلاته فقد تكلم .
فحكى أكثر أصحابنا المتقدمين عن أحمد في ذلك روايتين .
وأما القاضي أبو يعلى وأصحابه ، فنزلوهما على حالين، قالوا : إن بأن منه حرفان فهو كلام مبطل الصلاة ، وإلا فلا .
ولايعرف هذا التفصيل عن أحمد، ولاعن غيره ممن تقدم ، سوى الشافعي وأصحابه ، وهو قول أبي ثور .
واستدلوا بأن الكلام عند العرب ما دل على معنى ، وأقله حرفان .
ولكن الكلام المقصود يدل على معناه الموضوع له بالوضع ، ودلالة النفخ والتأوه ونحو ذلك إنما هوَ بالطبع لا بالوضع ، فليس في شيء من ذَلِكَ حروف موضوعة للدلالة على معنى خاص .
وقال الحسن : إذا رأيت ما يريبك -يعني في الصَّلاة- فانفخ .
وهذا يدل على اباحته للحاجه إليه .
وروي-أيضا- مثله عن بعض الصحابة . وفي الباب : حديث مرفوع ، عن أم سلمة ، اختلف في إسناده ولفظه : فروي عنبسه بن الأزهر ، عن سلمة بن كهيل ، عن كريب ، عن أم سلمة ، قالت : مر النبي - صلى الله عليه وسلم - بغلام لهم وهو يصلي فنفخ في سجوده ، فقالَ : (( لاتنفخ ؛ إن من نفخ فقد تكلم )) خرجه النسائي . وهو مما تفرد به عنبسة هذا .
وقد قال فيه ابن معين وأبو داود وأبو حاتم : لابأس به .
لكن قال أبو حاتم : يكتب حديثه ولا يحتج به .
وذكره ابن حبان في ((ثقاته)) ، وقال : كان يخطىء .
وخرج الترمذي من حديث ميمون أبي حمزة ، عن أبي صالح ، عن أم سلمة ، قالت : رأى النبي - صلى الله عليه وسلم - غلاما لنا ، يقال له : أفلح ، إذا سجد نفخ ، فقال له : ((أفلح ، ترّب وجهك)) .
وقال : إسناده ليس بذاك ، وميمون أبو حمزة ، ضعفه أهل العلم .
وخرجه الإمام أحمد - أيضا .
وميمون الأعور أبو حمزة ، قال أحمد : متروك .
ولكنه توبع عليهِ :
فخرجه الإمام أحمد من طريق سعيد أبي عثمان الوراق ، عن أبي صالح ، قال : دخلت على أم سلمة - فذكرالحديث مرفوعا ، وفيه : (( ترب وجهك لله)) .

وخرجه ابن حبان في (( صحيحه )) من طريق عدي بن عبد الرحمن ، عن داود بن أبي هند ، عن أبي صالح مولى آل طلحة بن عبيد الله ، قال : كنت عند أم سلمة -فذكر الحديث .
كذا في الرواية : (( أبو صالح مولى آل طلحة )) ، وجاء في رواية ، أنه : ((مولى أم سلمة )) .
قال أبو زرعة الدمشقي في ((تاريخه)) : أبو صالح مولى أم سلمة ، يحدث عنها في كراهة نفخ التراب في السجود ، اسمه : زاذان . انتهى .
وهو مع هذا غير مشهور .
والحديث بهذا اللفظ : يدل على أن النفخ ليس بكلام ، وإنما يكره نفخ التراب عن موضع السجود ؛ لأنه يمنع تتريب الجبهة في السجود ، والأفضل للساجد أن يترب وجهه لله ، ولهذا كانَ سجوده على التراب افضل من سجوده على حائل بينه وبين التراب .
وفي كراهة النفخ في الصلاة أحاديث أخر مرفوعة ، لا تصح .
وقد سبق في ((باب : من لم يمسح جبهته وأنفه حتى صلى)) في ذلك حديث مرفوع ، من رواية بريدة ، وبيان علته .
* * *

13- باب
من صفق جاهلاً من الرجال في صلاته
لم تفسد صلاته
لم يخرج فيه شيئاً .
وفيه : حديث سهل بن سعد وقد خرجه فيما تقدم .
ومجرد التصفيق ليس مما يبطل الصلاة ، إنما يبطل الإكثار منه .
وفي الحديث : أنهم أكثروا التصفيق حتى التفت أبو بكر ، ولم يكونوا يعلمون أن التصفيق
منهى عنه الرجال في الصلاة .
* * *

14- باب
إذا قيل للمصلي : تقدم أو انتظر ، [ فانتظر ] فلا بأس .
1215- حدثنا محمد بن كثير : نا سفيان ، عن أبي حازم ، عن سهل بن سعد ، قال : كانوا يصلون مع النبي - صلى الله عليه وسلم - وهم عاقدوا أزرهم من الصغر على رقابهم ، فقيل للنساء : ((لاترفعن رءوسكن حتى يستوي الرجال جلوساً )) .
الظاهر : أن البخاري حمل الحديث على أن النساء قيل لهن ذلك في نفس الصلاة .
وقد أنكر ذلك الإسماعيلي ، وقال : إنما تقدم إليهم بذلك قبل الصلاة ؛ لما علم من ضيق أزر الرجال ، فليس الحديث مما ترجم عليهِ .
قلت : ولو خرج في الباب إشارة النبي - صلى الله عليه وسلم - في صلاته إلى الذين صلوا وراءه قياماً - وكان هو قاعداً -: أن اجلسوا ، إذ أشار به لأبي بكر ، وهو يصلي بالناس ، أن اثبت مكانك ، في حديث مرضه ؛ وفي حديث اصلاحه بين بني عوف ، لكان دليلاً على ما بوب عليهِ .
وحاصل الأمر : أن أمر المصلي بما فيهِ مصلحة لصلاته غير مكروه ، وأما أمره بما ليس من الصَّلاة فيكره .
ذكر عبد الرزاق ، عن ابن جريج ، قال : قال إنسان لعطاء : يأتيني إنسان وأنا في المكتوبة ، فيخبرني الخبر ، فأستمع إليه ؟ قالَ : ما أحبه ، وأخشى أن يكون سهواً ، إنما هي المكتوبه ، فتفرغ لها حتَّى تفرغ منها .
قال : فقلت لعطاء : أفتكره كل شيء من الإيماء في المكتوبة ، حتى إن مر بي إنسان وأنا في المكتوبة ، [ إذا جاء رجل ] ، فقال : صليت الصلاة ، كرهت أن أشير إليه برأسي ؟ قالَ : نعم ، أكره كل شيء من ذَلِكَ .
فقيل له : أفعل ذلك في التطوع ؟ قالَ : إن كانَ شيء لابد منه ، وأحب أن لايفعل .
وسيأتي ذكر إشارة المصلي والسلام عليهِ - إن شاء الله تعالى .
وقد بوب البخاري - فيما بعد- :((باب : إذا كُلّم وهو يصلي فأشار بيده ، أو
يستمع ))، وسيأتي في موضعه - إن شاء الله تعالى .
وروى عبد الرزاق في ((كتابه)) ، عن معمر ، عن ثابت البناني ، عن أبي رافع ، قال : رأيت أصحاب رسول الله - صلى الله عليه وسلم - ، وأن أحدهم ليشهد على الشهادة وهو قائم
يصلي .
* * *

15- باب
لا يرد السلام في الصلاة
فيه حديثان :
الأول :
1216- حدثنا عبد الله بن أبي شيبة : ثنا ابن فضيل ، عن الأعمش ، عن
إبراهيم ، عن علقمة ، عن عبد الله ، قال : كنت أسلم علي النبي - صلى الله عليه وسلم - وهو في الصلاة ، فيرد علي ، فلما رجعنا من عند النجاشي سلمت عليه ، فلم يرد علي ، وقال : ((إن في الصلاة لشغلا)) .
قد سبق هذا الحديث ، مع الكلام على إسناده .
والمقصود منه في هذا الباب : أن المصلي لا يرد السلام على من سلم عليه ؛ لاشتغاله بما هوَ فيهِ من الإقبال على مناجاة الله عز وجل ، فلا ينبغي لهُ أن يتشاغل بغيره ، ما دام بين يديه .
الثاني :
1217 - ثنا أبو معمر : ثنا عبد الوارث : ثنا كثير بن شنظير ، عن عطاء بن أبي رباح ، عن جابر ، قال : بعثني النبي - صلى الله عليه وسلم - في حاجة له ، فانطقت ، ثم رجعت وقد
قضيتها ، فأتيت النبي - صلى الله عليه وسلم - ، فسلمت عليه ، فلم يرد علي ، فوقع في قلبي ما الله أعلم به ، فقلت في نفسي : لعل رسول الله - صلى الله عليه وسلم - وجد علي أني أبطات عليه ، ثم سلمت عليه ، فلم يرد علي ، فوقع في قلبي أشد من المرة الأولى ، ثم سلمت عليه ، فرد علي ، فقال : (( إنما منعني أن أرد عليك ، أني كنت أصلي )) ، وكان على راحلته متوجها إلى غير القبلة .
وقد دل هذان الحديثان على مسائل :
منها :
أن المصلي إذا سلم عليه في الصلاة ، لم يرد السلام بقوله ، وهذا قول جمهور أهل العلم .
وذهب طائفة إلى أنه يجوز أن يرد السلام بقوله ، روي ذلك عن أبي هريرة .
وهو قول سعيد بن المسيب والحسن وقتادة .
وقال عطاء : يرد عليه إذا كان جالسا في التشهد الأخير .
وهذا مبني على قوله : إن المصلي يخرج من صلاته بدون السلام ، كما سبق .
وقد نقل يونس بن عبد الأعلى ، عن الشافعي : أن المصلي يشمت العاطس ، يقول له : يرحمك الله .
وقال : هو دعاء له ؛ وقد دعا النَّبيّ - صلى الله عليه وسلم - في صلاته لقوم ، ودعا على آخرين .
وقياس هذا : أنه يرد عليهِ السلام ؛ لأنه دعاء لهُ -أيضا .
ولا يقال : الدعاء لمعين لايكون إلا على وجهة الخطاب لهُ ؛ فإنه قد ورد ذلك على وجه الخطاب للمعين ، كما يقول المصلي في تشهده : (( السلام عليك أيها النبي ورحمة الله وبركاته )) .
وفي (( صحيح مسلم )) ، عن أبي الدرداء ، أن النبي - صلى الله عليه وسلم - قال في صلاته للشيطان الذي تفلت عليه : (( أعوذ بالله منك ، ألعنك بلعنة الله )) - ثلاثا .
ومتى كان رد السلام بدون لفظ الخطاب ، مثل أن يقول : ((عليه السلام)) أو
(( يرحمه الله)) لم تبطل الصلاة به عند الشافعية وغيرهم ، كالدعاء لمعين في الصلاة .
وقد سبق ذكره والاختلاف فيه .
والصحيح : الأول ؛ لأن النَّبيّ - صلى الله عليه وسلم - امتنع من رد السلام في الصَّلاة ، وعلل بأنه يصلي ، فدل على أن الصَّلاة تمنع من ذَلِكَ .
وقد نهى معاوية بن الحكم عن تشميت العاطس ، وقال له : (( إن صلاتنا هذه لايصلح فيها شيء من كلام الآدميين )) .

وأما السلام على النبي - صلى الله عليه وسلم - ، فمخصوص من بين الناس ؛ لأن خطابه في الصَّلاة لم يكن مبطلا ، كما سبق ذكره .
ومنها :
أن المصلي لايرد على المسلم في صلاته بالإشارة ، ولا بعد سلامه .
فإنه ليس في حديث ابن مسعود ، أنه رد عليه بالكلية ، ولا في حديث جابر ، أنه رد عليهِ بعد سلامه ، إلا لما سلم عليه حينئذ .
وقد اختلف العلماء في رد المصلي للسلام عليه .
فقالت طائفة : يرد في الصلاة بالإشارة ، روي عن ابن عمر .
وروي عن ابن مسعود من وجه منقطع .
[و] هو قول مالك والحسن بن حي والشافعي وأحمد وإسحاق .
وروي عن ابن عباس ، أنه رد على من سلم عليهِ في صلاته ، وقبض على يده .
وعن أحمد ، أنه يرد بالإشارة في النفل ، دون الفرض .
وحكي عنه رواية أخرى : لا يرد في نفل ولا فرض ، بإشارة ولا غيرها .
وهو قول أبي حنيفة وأصحابه .
وعلى هذا : فالسلام لايجب رده بحال ؛ لأنه مكروه ، كما سيأتي ذكره ، فلا يستحق رداً .
وقال طائفة : يرد إذا سلم من الصلاة ، وهو قول عطاء والنخعي والثوري .
قال النخعي : إن كان قريباً يرد ، وإن كان قد ذهب فأتبعه السلام .
وقال إسحاق : هو مخير بين أن يفعل به - كما قال النخعي - ، وبين أن يرد في الصلاة بالإشارة .
وقال أصحابنا : هو مخير بين الرد بالإشارة في الصلاة ، والتأخير حتى يسلم ، والأول أفضل .
قالوا : لأن للتأخير آفات ، منها : النسيان ، ومنها : ذهاب المسلم .
وظاهر هذا : أنه إن أخر الرد حتى سلم ، وكان المسلم قد مضى لم يرد عليه .
واستدل من قال : لايرد بإشارة ولا غيرها ، لافي الصلاة ولا بعدها ، بحديث ابن مسعود ؛ فإن ظاهره : أنه لم يرد عليهِ في الصَّلاة ، ولا بعدها .
واستدل من قالَ : يؤخر الرد ، بما روى عاصم ، عن أبي وائل ، عن ابن مسعود ، أن النَّبيّ - صلى الله عليه وسلم - رد عليهِ السلام بعد السلام .
خرجه أحمد وأبو داود .
وعاصم ، هو : ابن أبي النجود ، وليسي بذاك الحافظ .
وخرجه أبو يعلى الموصلي ، من وجه آخر منقطع .
وخرجه عبد الرزاق في (( كتابه )) من وجه آخر منقطع - أيضا .
واستدل من قال : يرد في صلاته بالإشارة ، بما روى محمد بن الصلت التوزي : ثنا عبد الله بن رجاء ، عن هشام بن حسان ، عن محمد بن سيرين ، عن أبي هريرة ، عن ابن مسعود ، قال : لما قدمت من الحبشة ، أتيت النبي - صلى الله عليه وسلم - هو يصلي ، فسلمت عليه ، فأشار إلي .
خرجه الطبراني وغيره .
وقد أنكر ابن المديني وصله بذكر أبي هريرة ، وقال : إنما هو عن ابن سيرين ، أن ابن مسعود .
يعني : أنه مرسل .
وكذا رواه وكيع في ((كتابه)) ، عن ابن عون ، عن ابن سيرين ، قال : لما قدم عبد الله من الحبشة ، أتى النبي - صلى الله عليه وسلم - وهو يصلي ، فسلم عليه ، فأومأ النبي - صلى الله عليه وسلم - ، فأشار برأسه - بنحوه ، وقال فيه : فأومأ برأسه ، أو قال : فأشار برأسه .
وخرجه أبو داود في ((مراسيله)) من طريق حماد بن زيد ، عن أيوب ، عن ابن سيرين .

وخرجه عبد الرزاق ، عن معمر ، عن أيوب ، عن ابن سيرين مرسلا - أيضا - ، ولكن قال في حديثه : فلم يرد عليه حتى انفتل . وقال : ((إن في الصلاة لشغلاً )) .
وخرج مسلم من حديث أبي الزبير ، عن جابر ، قال : إن النبي - صلى الله عليه وسلم - بعثني لحاجة ، ثم أدركته وهو يسير - وفي رواية له : [ يصلي ]- ، فسلمت عليه ، فأشار إلي ، فلما فرغ دعاني ، فقال : (( إنك سلمت علي آنفاً ، وأنا أصلي )) ، وهو موجه حينئذ قبل المشرق .
ويحتمل أنه إنما أشار إليه ليكف عن كلامه حينئذ ، لم يكن رداً للسلام ؛ ولهذا قالَ جابر : فلم يرد علي ، وذكر أنه وجد في نفسه ما الله به عليم ، ولو علم أنه رد عليهِ بالإشارة لم يجد في نفسه .
وفي رواية للنسائي : سلمت عليه ، فأشار بيده ، ثم سلمت فأشار بيده ، فانصرفت ، فناداني : ((ياجابر)) ، فأتيته ، فقلت : يا رسول الله ، أني سلمت عليك ، فلم ترد علي ؟ فقالَ : (( إني كنت أصلي )) .
ولو كانت إشارته رداً ، لقال : قد رددت عليك .
وفي رواية لمسلم : أرسلني رسول الله - صلى الله عليه وسلم - ، وهو منطلق إلى بني المصطلق ، فأتيته وهو يصلي على بعيره ، فقال لي بيده هكذا ، ثم كلمته ، فقال لي هكذا -وأنا أسمعه
يقرأ ، يومئ برأسه -، فلما فرغ قال : ((إنه لم يمنعني أن أكلمك إلا أني كنت أصلي)) .
فهذه الرواية : تدل علي أن إيماءه إليه إنما كان ليكف عن كلامه في تلك الحال .
واستدل من قال : يرد إشارة ، بما روى نابل - صاحب العباء -، عن ابن عمر ، عن صهيب قال : مررت برسول الله - صلى الله عليه وسلم - وهو يصلي ، فسلمت عليه ، فرد علي إشارة .
خرجه الإمام أحمد وأبو داود والنسائي والترمذي ، وحسنه .
وقال : يعقوب بن شيبة : هو صالح الإسناد .
ونابل ، قال ابن المديني ويعقوب بن شيبة : هو مديني ليس بالمشهور .
وسئل الدارقطني : أثقة هو ؟ فأشار برأسه ، أن لا .
وخرج الإمام أحمد والنسائي وابن ماجه من رواية زيد بن أسلم ، عن ابن عمر ، عن صهيب ، عن النَّبيّ - صلى الله عليه وسلم - معناه .
وقد قيل : إن زيدا لم يسمعه من ابن عمر ، وقد سئل عن ذلك فقال : أما أنا فقد كلمته وكلمني ، ولم أقل : سمعته .
وممن قال : لم يسمعه من ابن عمر : ابن المديني ويعقوب بن شيبة .
وخرج الإمام أحمد وأبو داود والترمذي - نحوه من حديث هشام بن سعد ، عن نافع ، عن ابن عمر ، عن بلال ، عن النَّبيّ - صلى الله عليه وسلم - .
وقد تكلم فيه ابن المديني ويعقوب بن شيبة ؛ لتفرد هشام بن سعد به ، وليس بالحافظ جداً .
وروى الليث : حدثني ابن عجلان ، عن زيد بن أسلم ، عن عطاء بن يسار ، عن أبي سعيد الخدري ، أن رجلا سلم على النبي - صلى الله عليه وسلم - في الصلاة ، فرد عليه النبي - صلى الله عليه وسلم -
إشارة ، فلما سلم قال : ((قد كنا نرد السلام في الصلاة ، فنهينا عن ذلك )) .
خرجه الجوزجاني والطبراني والبزار في ((مسنده)) .
وعندي ؛ أن هذا يعلل برواية ابن عيينة وغيره ، عن زيد بن أسلم ، عن ابن
عمر ، عن صهيب ، كما تقدم .

وابن عجلان ليس بذاك الحافظ .
وروى قيس بن سعد ، عن عطاء ، عن محمد بن علي ، عن عمار ، أنه سلم على رسول الله - صلى الله عليه وسلم - وهو يصلي ، فرد عليهِ .
خرجه النسائي في (( باب : رد السلام بالإشارة )) .
وخرجه الإمام أحمد ، من طريق حماد بن سلمة ، عن أبي الزبير ، عن محمد بن علي- هو : ابن الحنفية - ، عن عمار - فذكره .
وخرجه البزار في (( مسنده )) ، وعنده : ((فرد عليه إشارة)) .
وحمله ابن عيينة ، على أنه رد عليه بالقول قبل تحريم الكلام ، وأن رده انتسخ .
ونقل ابن أبي خيثمة ، عن يحيى بن معين ، أنه قال : هذا الحديث خطأ .
ورواه ابن عيينة ، عن عمرو بن دينار ، عن محمد بن علي ، أن عماراً سلم على النَّبيّ - صلى الله عليه وسلم - .
وهذه الرواية مرسلة ، وهي أصح .
وكذا رواه عبد الرزاق في ((كتابه)) ، عن ابن جريج ، عن عطاء ، عن محمد بن علي بن حسين - مرسلاً .
قال ابن جريج : ثم لقيت محمد بن علي بن حسين ، فحدثني به .
فتبين بهذا : أن محمد بن علي الذي روى هذا الحديث عن عمار هو أبو جعفر الباقر ، وليس هو ابن الحنفية ، كما ظنه بعضهم .
وقول ابن معين : إنه خطأ ، يشير إلى من قال : ((عن ابن الحنفية)) هو خطأ .
وأما رواية أبي الزبير ، عن محمد بن علي : ((هو : ابن الحنفية )) ، فهو ظن من بعض الرواة ، فلا نحكم به .
وروايات حماد بن سلمة ، عن أبي الزبير غير قوية .
ولعل أبا الزبير رواه عن أبي جعفر - أيضا - ، أو عن عطاء ، عنه ودلسه .
أو لعل حماد بن سلمة أراد حديث أبي الزبير ، عن جابر ، أنه سلم على النبي - صلى الله عليه وسلم - وهو صلي ، فأشار إليه .
ومنها :
أن النبي - صلى الله عليه وسلم - لم ينه من سلم عليهِ في الصلاة عن السلام عليه .
واستدل بذلك من قال : إنه لا يكره السلام على المصلي ، وهو قول ابن عمر ومالك وأحمد وإسحاق - في رواية عنهم - ومروان بن محمد الدمشقي .
وقالت طائفة : يكره ، وهو قول جابر بن عبد الله وعطاء والشعبي ، الشافعي ومالك وأحمد وإسحاق - في رواية عنهم .
واستدلوا بقوله لابن مسعود : (( إن في الصلاة شغلا )) ؛ فإن في ذَلِكَ إشارة إلى كراهة السلام عيله ؛ ولأنه ينشغل [....] المصلي ، وربما سهى بسببه فبادر الرد عليهِ .
ومن أصحابنا المتأخرين من قالَ : إن كانَ المصلي عالماً ، يفهم كيف يرد عليهِ ، لم يكره السلام عليهِ ، وإلا كره .
فمن قال : إنه لا يكره السلام على المصلي ، فمقتضى قوله : إنه لايستحق
جواباً ، ولا يجب الرد عليه .
ومن قال : لايكره ، فمنهم من قال : لايستحق جواباً ، وإنما يستحب الرد في الحال بالإشارة ، وهو قول الشافعية .
وحكى أصحابنا في وجوب الرد روايتين مطلقاً .
* * *

16 -باب
رفع الايدي في الصلاة لأمر ينزل به
1218- حدثنا قتيبة : حدثنا عبد العزيز ، عن أبي حازم ، عن سهل بن سعد ، قال : بلغ رسول الله - صلى الله عليه وسلم - أن بني عمرو بن عوف بقباء ، كان بينهم شيء ، فخرج يصلح بينهم في أناس من أصحابه .
فذكر الحديث بطوله ، وفيه :
أن النبي - صلى الله عليه وسلم - اشار إلى أبي بكر يأمره أن يصلي ، فرفع أبو بكر يديه ، فحمد الله ، ثم رجع القهقرى وراءه ، حتى قام في الصف ، وتقدم رسول الله - صلى الله عليه وسلم - يصلي للناس ، فلما فرغ أقبل علي الناس ، فقال : (( ياأيها الناس ، مالكم حين نابكم شيء في الصلاة أخذتم في التصفيح ؟ إنما التصفيح للنساء ، من نابه شيء في صلاته فليقل : سبحان الله )) ، ثُمَّ التفت إلى أبي بكر ، فقالَ : (( يا أبا بكر ، ما منعك أن تصلي بالناس حين أشرت
إليك ؟ )) ، فقال أبو بكر الصديق : ما كان ينبغي لابن أبي قحافة أن يصلي بين يدي النبي - صلى الله عليه وسلم - .
في الحديث : دليل على جواز رفع الأيدي في الصلاة لمن تجددت له نعمة ، فيحمد الله عليها رافعاً يديه ؛ فإن هذا فعله أبو بكر بحضرة النَّبيّ - صلى الله عليه وسلم - ، ولم ينكره ، مع أنه - صلى الله عليه وسلم - أنكر على الناس التصفيح ، وأمرهم بإبداله بالتسبيح ، وسأل أبا بكر : ((ما منعك أن تصلي للناس حين أشرت إليك ؟ )) ولم ينكر عليهِ ما فعله .
وفي رواية ، خرجها الإمام أحمد في هذا الحديث ، أن النَّبيّ - صلى الله عليه وسلم - قالَ لأبي بكر : (( لم رفعت يديك ؟ )) قالَ : رفعت يدي لأني حمدت الله على ما رأيت منك - وذكر الحديث .
وقد سبق الكلام على أن من تجددت لهُ نعمة في الصَّلاة : هل يحمد الله عليها ؟ وأن عبيد الله العنبري استحسنه ، وغيره جوزه ، وخلاف من خالف في ذلك ؛ فإن البخاري بوب على ذلك فيما سبق .
ومراد بهذا الباب : زيادة استحباب رفع الأيدي عند الثناء على الله في الصلاة .
ويعضده : ما خرجه مسلم في (( صحيحه )) من حديث عبد الرحمن بن سمرة ، قال : كنت بأسهم لي بالمدينة في حياة النبي - صلى الله عليه وسلم - ، إذ كسفت الشمس فنبذتها ، فقلت : والله ، لأنظرن إلى ما حدث لرسول الله - صلى الله عليه وسلم - في كسوف الشمس . قال : فأتيته وهو قائم في الصلاة ، رافعاً يديه ، فجعل يسبح ويهلل ويكبر ، ويدعو حتى حسر عنها ، فلما حسر عنها قرأ سورتين ، وصلى ركعتين .
ويستدل بهذا القول من قال : إنه يرفع يديه في القنوت في الصلاة ، وهو قول النخعي والثوري وأحمد وإسحاق ومالك والأوزاعي - في رواية عنهما .
وهو الصحيح عند أكثر أصحاب الشافعي .
ومنهم من قال : يرفعهما أولا لتكبير القنوت ، ثم يرسلهما ، وهو قول أبي حنيفة والليث بن سعد والحسن بن حي .
وقالت طائفة : لايرفعهما أصلاً .
وروي رفع اليدين في القنوت عن عمر وابن مسعود وابن عباس وأبي هريرة .

وخرج الإمام أحمد من حديث أنس ، في حديث القراء السبعين الذين قتلهم حي من بني سليم ، قال : فما رأيت النبي - صلى الله عليه وسلم - وجد على شيء قط وجده عليهم ، فلقد رأيته كلما صلى الغداة رفع يديه فدعا عليهم .
وإنما كان يدعو عليهم في قنوت الفجر بعد الركوع ، كما سبق ذلك صريحاً عن أنس . والله أعلم .
* * *

17-باب
الخصر في الصلاة
1219- حدثنا أبو النعمان : ثنا حماد ، عن أيوب ، عن محمد ، عن أبي هريرة ، قال : نهي عن الخصر في الصلاة .
1220- حدثنا عمرو بن علي : حدثنا يحيى : نا هشام : ثنا محمد ، عن أبي هريرة ، قال : نهي أن يصلي الرجل مختصرا . وقال هشام وأبو هلال ، عن ابن سيرين ، عن أبي هريرة ، قال : نهى رسول الله - صلى الله عليه وسلم - . حاصل ما ذكره في هذا الباب : أن هذا الحديث اختلف في لفظه على ابن سيرين :
فرواه أيوب ، عنه ، عن أبي هريرة ، قال : ((نهي)) .
ثم خرجه من طريق يحيى القطان ، عن هشام ، عنه كذلك .
ثم قال : وقال هشام وأبو هلال ، عن ابن سيرين ، عن أبي هريرة : نهى النبي - صلى الله عليه وسلم - فصرحا برفعه .
وقد أشكل هذا على بعضهم ، فقال : كيف يخرجه من طريق هشام [... ] .
ثم يذكر أن هشاما صرح فيه بذكرالنبي - صلى الله عليه وسلم - ؟
وقال بعضهم : إن الحديث في رواية أبي ذر الهروي ، من طريق يحيى ، عن هشام - مرفوعا ، وأنه الصواب .
وهذا هو عين الخطأ ؛ فإن يحيى إنما رواه عن هشام بلفظ ((نهي)) .
وإنما مراد البخاري : أن هشاما اختلف عليهِ في ذكر النَّبيّ - صلى الله عليه وسلم - ، فخرجه من طريق القطان ، عنه بلفظة : ((نهي)) ، ثُمَّ ذكر أنه روي مصرحا برفعه .
وكذا ذكره الدارقطني في ((علله)) : أن هشاما اختلف عليه فيه ، فرواه جماعة
عنه ، وقالوا : نهى النبي - صلى الله عليه وسلم - ، منهم : زائدة وعبد الوهاب الثقفي وجرير بن عبد الحميد وغيرهم .
وقال الثوري والقطان وحفص بن غياث وأسباط بن محمد ويزيد بن هارون وحماد بن زيد ، عن هشام : ((نهي)) ، ولم يصرحوا برفعه .
إلا أن في رواية أسباط : ((نهينا)) ، وهذا كالتصريح .
ورواه أيوب وأشعث بن عبد الملك ، عن محمد ، عن أبي هريرة .
قال : وراوه عمران بن خالد ، عن ابن سيرين . عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - .
وكذا روي عن أبي جعفر الرازي ، عن قتادة ، عن ابن سيرين .
قال الدارقطني : وقد تقدم قولنا في أن ابن سيرين من تورعه وتوقيه ، تارة يصرح بالرفع ، وتارة يوميء ، وتارة يتوقف ، على حسب نشاطه في الحال انتهى .
ولم يذكر رواية أبي هلال ، عن ابن سيرين ، المصرحة بالرفع ، التي علقها البخاري .
وخرج هذا الحديث مسلم في ((صحيحه)) من رواية أبي خالد وأبي أسامة وابن المبارك - جميعا - ، عن هشام ، مصرحا برفعه عن النبي - صلى الله عليه وسلم - [أنه نهى] أن يصلي الرجل مختصراً .
وخرج ابن حبان في (( صحيحه )) من طريق عيسى بن يونس ، عن هشام ، عن محمد ، عن أبي هريرة ، أن النبي - صلى الله عليه وسلم - قال : (( الاختصار في الصلاة راحة أهل النار )) .
وقال : يعني : أنه فعل اليهود والنصارى ، وهم أهل النار .
كذا خرجه ؛ وإنما رواه عيسى بن يونس ، عن عبيد الله بن الأزور ، عن هشام بهذا اللفظ .
وكذا خرجه الطبراني والعقيلي من رواية عيسى بن يونس ، عنه وقال العقيلي : لايتابع عبيد الله بن الأزور على لفظه .

و((الاختصار)) ، فسره الأكثرون بوضع اليد على الخاصرة في الصلاة ، وبذلك فسره الترمذي في ((جامعه)) ، وعليه يدل تبويب النسائي .
وروى الإمام أحمد في (( مسنده )) عن يزيد بن هارون ، عن هشام ، عن محمد ، عن أبي هريرة ، قال : نهي عن الاختصار في الصلاة . قلنا لهشام : ما الاختصار ؟ قالَ : يضع يده على خصره وهو يصلي . قالَ يزيد : قلنا لهشام : ذكره عن النبي - صلى الله عليه وسلم - ؟
قالَ برأسه - أي : نعم .
وبهذا التفسير فسره جمهور أهل اللغة ، وأهل غريب الحديث ، وعامة المحدثين والفقهاء ، وهو الصحيح الذي عليه الجمهور .
وقد قيل : إنه إنما نهى عنه ؛ لأنه فعل المتكبرين ، فلا يليق بالصلاة .
وقيل : إنه فعل اليهود .
وقيل : فعل الشيطان .
فلذلك كرهه بعضهم في الصلاة وغيرها .
قد خرج البخاري في ((كتابه)) هذا في ((ذكر بني إسرائيل)) ، من رواية
مسروق ، عن عائشة ، أنها كانت تكره أن يجعل يده في خاصرته ، وتقول : إن اليهود تفعله .
وخرجه سعيد بن منصور في (( سننه )) ، ولفظه : أن عائشة كانت تكره الاختصار في الصلاة ، وتقول : لاتشبهوا باليهود .
وخرجه عبد الرزاق ، ولفظه : إن عائشة نهت أن يجعل الرجل أصابعه في خاصرته في الصلاة ، كما تصنع اليهود .
وروي عن عائشة ، أنها قالت : هكذا أهل النار .
وعن ابن عباس ، قال : إن الشيطان يحضر ذلك .
وعن مجاهد ، قال : هو استراحة أهل النار في النار .
خرجه كله وكيع بن الجراح ، وعنه ابن أبي شيبة .
وروى ابن أبي شيبة بإسناده ، عن حميد الهلالي ، قال : إنما كره الخصر في الصلاة أن إبليس أهبط مختصراً .
وروى صالح مولى التوأمة ، عن أبي هريرة ، قال : إذا قام أحدكم إلى الصلاة ، فلا يجعل يديه في خاصرته ؛ فإن الشيطان يحضر ذَلِكَ .
خرجه عبد الرزاق .
وروى سعيد بن زياد الشيباني ، عن زياد بن صبيح ، قال : صليت جنب ابن
عمر ، فوضعت يدي على خصري ، فقال لي هكذا - ضربه بيده - ، فلما صليت قلت : يا أبا عبد الرحمن ، مارابك مني ؟ قالَ : إن هذا الصلب ، وأن النَّبيّ - صلى الله عليه وسلم - نهانا عنه .
خرجه الإمام أحمد وأبو داود والنسائي .
وزياد بن صبيح -ويقال : ابن صباح - الحنفي ، وثقه ابن معين والنسائي
وغيرهما ، وقال الدارقطني : يعتبر به .
قال : وسعيد بن زياد الشيباني ، الراوي عنه ، لايحتج به ، ولكن يعتبر به ، قال : لا أعرف له إلا هذا الحديث - : نقله عنه البرقاني .
وسعيد بن زياد ، قال ابن معين : صالح . ووثقه ابن حبان .
وحكى ابن المنذر كراهة الاختصار في الصلاة على هذا الوجه عن ابن عباس وعائشة ومجاهد والنخعي وأبي مجلز ومالك والأوزاعي وأصحاب الرأي . انتهى .
وهو قول عطاء والشافعي وأحمد - أيضا .
ومن الناس من فسر الاختصار في حديث أبي هريرة بأن يمسك بيده شيئاً يعتمد عليه في الصلاة ؛ فإن العصى ونحوها مما يعتمد عليهِ يسمى مخصرة .
وفسره بعضهم باختصار السورة ، فيقرأ بعضها .
وفسره بعضهم باختصار افعال الصلاة ، فلا يتم قيامها ولا ركوعها ولا

سجودها .
وقد بوب أبو داود في (( سننه )) على (( التخصر والإقعاء في الصلاة )) ، فخرج فيه : حديث ابن عمر المشار إليه .
ثم بوب على ((الاختصار في الصلاة )) ، وخرج فيه : حديث أبي هريرة هذا .
ثم اتبعه : ((باب : يعتمد في الصلاة على عصى )) .
فلعله فسر الاختصار بالاعتماد ، كما قال بعضهم . والله سبحانه وتعالى أعلم .
* * *

18-باب
تفكر الرجل الشيء في الصلاة
وقال عمر : إني لأجهز جيشي وأنا في الصلاة .
روى ابن عون ، عن الشعبي ، قال : قال أبو موسى الأشعري : صلى بنا عمر ولم يقرأ ، فقلت : لم تقرأ ، فقال : لقد رأيتني أجهز عيراً بكدى وأفعل كذا ، فأعاد
الصلاة .
ورواه يونس ، عن الشعبي ، عن زياد بن عياض الأشعري ، أن عمر صلى بهم المغرب فلم يقرأ ، ثم قال : إنما شغلني عن الصلاة عير جهزتها إلى الشام ، فجعلت أفكر في أحلاسها وأقتابها .
خرجه صالح ابن الإمام أحمد في (( مسائله )) ، عن أبيه بإسناده .
وخرجه - أيضا - من وجه آخر عن الشعبي ، عن عمر - مرسلا .
وقد سبق ذكر بعض طرقه في (( أبواب القراءة في الصلاة )) .
وروى الأعمش ، عن إبراهيم ، عن همام بن الحارث ، أن عمر صلى بالناس المغرب ، ولم يقرأ فيها شيء ، فلما فرغ قالوا له : يا أمير المؤمنين ، إنك لم تقرأ شيئاً ؟ قالَ : لم أزل أنزل البعير منزلا منزلا ، حتَّى وردت الشام ، ثُمَّ أعاد الصَّلاة .
[ خرجه ] الجوزجاني .
وليس فكر عمر في تجهيز الجيوش في الصلاة من حديث النفس المذموم ، بل هو من نوع الجهاد في سبيل الله ؛ فإنه كانَ عظيم الاهتمام بذلك ، فكان يغلب عليهِ الفكر فيهِ في الصَّلاة وغيرها .
ومن شدة اهتمامه بذلك غلب عليه الفكر في جيش سارية بن زنيم بأرض
العراق ، وهو يخطب يوم الجمعة على المنبر ، فألهمه الله ، فناداه ، فاسمعه الله صوته ، ففعل سارية ما أمره به عمر ، فكان سبب الفتح والنصر .
وقال سفيان الثوري : بلغني أن عمر قال : إني لأحسب جزية البحرين وأنا في الصلاة .
ورواه وكيع ، عن هشام بن عروة ، عن أبيه ، أن عمر قاله .
وهذا كله من شدة اهتمام عمر بأمر الرعية ، وما فيه صلاحهم ، فكان يغلب عليه ذلك في صلاته ، فتجتمع له صلاة وقيام بأمور الأمة وسياسته لهم في حالة واحدة .
خرج البخاري في هذا الباب ثلاثة أحاديث :
الاول :
1221- حديث : عمر بن سعيد ، عن ابن أبي مليكة ، عن عقبة بن الحارث ، قال : صليت مع النبي - صلى الله عليه وسلم - العصر ، فلما سلم قام سريعاً ، ودخل على بعض نسائه ، ثم خرج ورأى ما في وجوه القوم من تعجبهم لسرعته ، فقال : ((ذكرت وأنا في الصلاة تبراً عندنا ، فكرهت أن يمسي - أو يبيت - عندنا ، فأمرت بقسمته )) .
خرجه عن إسحاق بن منصور ، عن روح .
وخرجه - فيما تقدم - من طريق عيسى بن يونس ، عن عمر .
وخرجه في (( الزكاة )) - أيضا - من طريق أبي عاصم ، عن عمر ، به ، وفيه : أنه كان من تبر الصدقة .
وهذا الذي وقع للنبي - صلى الله عليه وسلم - من جنس ما كان يقع لعمر ؛ فإن مال الصدقة تشرع المبادرة بقسمته بين أهله ومستحقيه ، فكان من شدة اهتمام النَّبيّ - صلى الله عليه وسلم - بذلك يتذكره في صلاته ، فيقوم عقب ذَلِكَ مسرعا حتَّى يقسمه بين أهله .
وهذا كله من اجتماع العبادات وتداخلها ، وليس هم من باب حديث النفس المذموم .
الحديث الثاني :

1222- نا يحيى بن بكير : نا الليث ، عن جعفر ، عن الأعرج : قال أبو هريرة : قال رسول الله - صلى الله عليه وسلم - : (( إذا أذن بالصلاة ادبر الشيطان وله ضراط ، حتى لايسمع
التأذين ، فإذا سكت المؤذن أقبل ، فإذا ثوب أدبر ، فإذا سكت أقبل ، فلا يزال بالمرء يقول له : اذكر ما لم يكن يذكر ، حتى لايدري كم صلى )) .
قال أبو سلمة بن عبد الرحمن : إذا فعل ذلك أحدكم ، فليسجد سجدتين وهو قاعد .
وسمعه أبو سلمة من أبي هريرة .
وقد خرجه في (( باب : التأذين )) من رواية مالك ، عن أبي الزناد ، عن
الأعرج ، عن أبي هريرة - إلى قوله : (( لايدري كم صلى )) - أيضا .
وأما باقي الحديث ، وهو الأمر بسجود السهو لذلك ، فإنما رواه أبو سلمة ، عن أبي هريرة ، وهو مرفوع ، وليس من قول أبي هريرة .
والقائل : (( قال أبو سلمة )) ، لعله جعفر بن ربيعة . والله أعلم .
وقد خرجه البخاري في (( أبواب السهو )) ، كما يأتي قريبأ - إن شاء الله تعالى- من رواية هشام الدستوائي ، عن يحيى بن أبي كثير ، عن أبي سلمة ، عن أبي
هريرة ، عن النبي - صلى الله عليه وسلم - .
ومن رواية مالك ، عن ابن شهاب ، عن أبي سلمة ، عن أبي هريرة ، عن النبي
- صلى الله عليه وسلم - .
وفي حديثهما : (( فليسجد سجدتين وهو جالس )) .
وخرجه في (( بدء الخلق )) من طريق الأوزاعي ، عن يحيى بن أبي كثير - أيضا .
والمقصود من تخريجه في هذا الباب : أن الشيطان يأتي المصلي ، فيذكره ما لم يكن يذكره ، حتى يلبس عليه صلاته ، فلا يدري كم صلى ، وإن صلاته لاتبطل بذلك ، بل يؤمر بسجود السهو ؛ لشكه في صلاته .
وقد حكى غير واحد من العلماء الإجماع على ذَلِكَ .
ومنهم من قال : هو إجماع من يعتد به .
وهذا يشعر بأنه خالف فيه من لا يعتد به .
وقد قال طائفة قليلة من متأخري أصحابنا والشافعية : أنه إذا غلب الفكر على المصلي في أكثر صلاته ، فعليه الإعادة ؛ لفوات الخشوع فيها .
وكذا قالَ أبو زيد المروزي من الشافعية ، في المصلي وهو يدافع الأخبثين : أنه إذا اذهب ذَلِكَ خشوعه ، فعليه الإعادة .
وقال ابن حامد من أصحابنا : متى كثر عمل القلب وفكره في الصلاة في أمور الدنيا أبطل الصلاة ، كما يبطلها عمل الجسد إذا كثر .
والحديث حجة على هذه الأقوال كلها .
وقد استدل لوجوب الخشوع في الصلاة بحديث مختلف في إسناده ، وقد ذكرناه مع الإشارة إلى هذه المسألة في (( باب: الخشوع في الصلاة )) ، فيما مضى .
الحديث الثالث :
1223-نا محمد بن المثنى : حدثنا عثمان بن عمر : أنا ابن أبي ذئب ، عن سعيد المقبري ، قال : قال أبو هريرة : يقول الناس : أكثر أبو هريرة ، فلقيت رجلاً فقلت : بم قرأ رسول الله - صلى الله عليه وسلم - البارحة في العتمة ؟ قالَ : لا أدري . فقلت : لم تشهدها ؟ قال:
بلى . فقلت : لكن أنا أدري ، قرأ سورة كذا وكذا .

مراد أبي هريرة - رضي الله عنه - : أن يبين للناس امتيازه عن غيره بضبط أمور النبي - صلى الله عليه وسلم - ، واعنائه بها ، وحفظه لها ، وإذا كان كذا لم يستبعد أن يكون قد حفظ ما لم يحفظه غيره.
وهذه الواقعة كانت جرت له في حياة النبي - صلى الله عليه وسلم - ، فحفظ قراءة النبي - صلى الله عليه وسلم - في صلاة العشاء ، ولم يحفظها بعض من شهد العشاء معه ، مع رسول الله - صلى الله عليه وسلم - .
وظاهر السياق : يقضي أنه من حينئذ كان يقال : أكثر أبو هريرة ، وهو بعيد .
والظاهر - والله اعلم - : أنه إنما قيل ذلك بعد وفاة النبي - صلى الله عليه وسلم - ، حين أكثر أبو هريرة من الرواية عنه .
فاستدل أبو هريرة بحفظه ما لم يحفظه غيره بهذه القصة التي جرت له مع بعض الصحابة ، حيث حفظ ما قرأ به النبي - صلى الله عليه وسلم - في صلاة العشاء ، ولم يحفظ ذلك غيره ممن صلى معه .
واعلم ؛ أن عدم حفظ المصلي لما قرأ به امامه لها حالتان :
أحدهما : أن يكون ذَلِكَ عقب انصرافه من الصَّلاة ، فهذا إنما يكون غالباً من عدم حضور القلب في الصَّلاة ، وغلبه الفكر والوساوس فيها .
وقد ذكرنا في ((باب : القراءة في الصلاة )) ، عن أحمد ، أنه قال - فيمن صلى مع إمام ، فلما خرج من الصلاة قيل له : ما قرأ الإمام ؟ قالَ : لا أدري - قالَ : يعيد الصَّلاة .
وإن الأصحاب اختلفوا في وجهها على ثلاث طرق لهم فيها .
وقد ورد حديث مرفوع ، يستدل به على أن لا اعادة على من لم يحفظ ذلك :
فروى البزار (( مسنده )) ، عن عمرو بن علي : سمعت يحيى بن كثير ، قال : حدثنا الجريري ، عن عبد الله بن بريدة ، عن أبيه ، قال : صلى رسول الله - صلى الله عليه وسلم - يوماً بأصحابه ، فقال : (( كيف رأيتموني صليت ؟ )) قالوا : ما أحسن ما صليت ، قالَ : ((قد نسيت آية كيت وكيت ، وإن من حسن صلاة المرء أن يحفظ قراءة الإمام )) .
الحالة الثانية : أن يكون ذلك بعد مضي مدة من الصلاة ، فهذا يكون غالباً من النسيان بعد الحفظ ، لا من سهو القلب في الصلاة ، وهذا هو الذي أراده أبو هريرة بحديثه هذا .
وحينئذ ؛ ففي تخريجه في الباب نظر ؛ لأن الباب معقود لحديث النفس في الصلاة والوسوسة فيها ، وهو ينقسم إلى المذموم - وهو حديث النفس بأمور [ الدنيا] وتعلقاتها - ، وإلى محمود - وهو حديث النفس بأمور الآخرة وتعلقاتها - ، ومنه ما يرجع إلى ما فيه مصلحة المسلمين من أمور الدنيا ، كما كان عمر يفعله .
وقد خرج البخاري في (( أبواب الوضوء )) حديث عثمان ، فيمن توضأ ثم صلى ركعتين ، لا يحدث فيهما نفسه ، أنه يغفر له ما تقدم من ذنبه ، وسبق الكلام عليه في موضعه .
ورجح طائفة من المتأخرين من أصحابنا اختصاصه بما كان لمصلحة الصلاة ؛ لأن الرخصة إنما وردت في ؛ ولأنه إذا كان لمصلحة الصلاة ، وفعله ساهياً ، فهو شبيه بالسلام من الصلاة ساهياً ، وهو غير مبطل عند جمهور العلماء كما تقدم .

واختلف أصحابنا : هل محل الخلاف إذا سلم من صلاته ، يظن أنها قد تمت ، ثم تكلم حينئذ ؛ لأن هذه هي الصورة التي وردت فيها الرخصة ، وهي التي يقع فيها كلام الساهي غالباً ، أم تعم ذلك وغيره لمن تكلم في صلب صلاته ساهياً ؟ وفيه طريقان للأصحاب 0
وأكثر [كلام الإمام] أحمد يدل على الأول .
وقد ذكرنا - فيما تقدم - أن أحمد لم يقل : إن حديث ذي اليدين نسخ ، كما يقوله غيره ، وإنما اختلفت الرواية عنه : هل كان ذلك خاصاً بالنبي - صلى الله عليه وسلم -وبمن كلمه ، أو هو عام ، أم يختص بعده بالإمام دون المأموم ؟
فروي عنه ، أنه كانَ خاصاً بالنبي - صلى الله عليه وسلم -ومن كلمه .
وهذه الرواية اختيار أبي بكر الخلال وصاحبه .
فأما النبي - صلى الله عليه وسلم -، فقد يقول : إنه كان مخصوصاً بجواز الكلام في الصلاة لمصلحتها ، إما سهواً أو مطلقاً .
وأما المجيبون له ، فقد صرح بأن إجابتهم للنبي - صلى الله عليه وسلم -كانت واجبة ، فلا تبطل صلاتهم بذلك ، وكلام ذي اليدين له بقوله : ((قصرت الصلاة ، أم نسيت ؟ )) كانَ في وقت يجوز فيهِ قصر الصَّلاة ، فكان - أيضا - يظن أن صلاتهم تمت ، وهذا لايوجد بعدهم .
وأما قول ذي اليدين بعد ذلك : (( بل نسيت يارسول الله )) - وفي رواية : (( قد كان بعض ذلك )) ، فقد تكلم وهو عالم أن صلاتهم لم تتم ، لكنه لم يعلم أنهم في الصلاة ، وأن البناء يجوز لهم على ما مضى ، بل قد يكون ظن أن ما مضى من الصلاة بطل ولغي ، وأنهم الآن ليسوا في صلاة ، وربما كان تكلم غير ذي اليدين من الصحابة لذلك ؛ فإن جواز البناء إنما علم من فعل النَّبيّ - صلى الله عليه وسلم - يومئذ ، لا قبله .
لكن هذا يقع للناس كثيراً ، فهل حكم هذا حكم من تكلم يظن أنه ليس في
صلاة ، فهوكالساهي ، أم لا ؟
الظاهر : أن هذا ملحق بالجاهل بأنه في صلاة ، يعذر في كلامه ، بخلاف الصائم ، إذا جهل الوقت فاكل يظنه ليلاً ، فتبين أنه نهاراً .
وحكوا الخلاف عن أحمد ، في كل من تكلم وهو يعتقد أنه ليس في صلاة ، وأنه خرج منها ، يكون جاهلاً بأن [عمل ] كلامه يبطل الصلاة .
ولأصحابنا وجهان فيمن أكل [ في ] الصيام ما لا يعتقد أنه يفطره ، هل يفطربه ، أم لا ؟ وهو - أيضا - جاهل .
ولهم وجهان فيمن أكل ناسيا ، فظن أنه أفطر ، وأنه لا يلزمه الإمساك ، ثُمَّ
جامع ، هل عليه كفارة بجماعه ، أم لا ؟
وحكى ابن المنذر ، أنه لا كفارة عليهِ عندَ جمهور العلماء ؛ لأنه لم يتعمد افساد الصوم .
وللشافعية فيهِ وجهان - أيضا .
وكلامهم يدل على أنه يفطر بذلك ؛ فإن الجهل لايعذر به في الصوم ، ويعذر به في الصَّلاة ، فإذا سلم من صلاته ، يظن أنها تمت ، ثُمَّ علم أنها لم تتم ، وظن أن صلاته بطلت ، فتكلم ، فهوَ كالجاهل .
وكذا إذا سلم الإمام ناسيا ، والماموم يعلم ، فتكلم ظاناً أن صلاته بطلت
بالسلام ، فأحمد جعل هذا الحكم خاصاً بالنبي - صلى الله عليه وسلم - وأصحابه - في رواية عنه .

وجعله - في رواية أخرى عنه - عاما للأمة في حق كل من تكلم وهو يظن أن صلاته قد تمت ، خاصة كما يقوله الشافعي .
وفرق- في رواية أخرى عنه - بين الإمام والمأموم ؛ لأن الإمام لايسأل عن تمام صلاته الاوهو شاك ، والمأموم إنما يجيب وهو عالم بأن صلاته لم تتم ، بخلاف حال الصحابة مع النَّبيّ - صلى الله عليه وسلم -، فإن بعضهم تكلم وهو يظن أن الصَّلاة قد تمت ؛ لاحتمال قصرها عنده ، وبعضهم تكلم مجيباً للنبي - صلى الله عليه وسلم -وكلا الأمرين لايوجد في حق من بعدهم .
ولكن يوجد في حق من بعدهم من يظن أن صلاتهم قد تمت كالإمام ، ومن يظن أن صلاته تبطل بالسلام نسياناً ، فيتكلم حينئذ ، جاهلا بأنه في صلاة .
وخرج أبو داود من حديث حماد بن زيد ، عن أيوب ، عن ابن سيرين ، عن أبي هريرة قال : صلى النبي - صلى الله عليه وسلم - إحدى صلاتي العشي ، فصلى ركعتين ، ثم سلم - وذكرالحديث ، وفيه : قال : ((أصدق ذو اليدين ؟ )) .
فاومئوا - أي : نعم - وذكر الحديث .
وذكر أن حماد بن زيد تفرد بقوله : (( فأومئوا )) .
وقول إسحاق بن راهويه في هذا كقول أحمد ، بالتفريق بين الإمام والمأمومين .
قال : إنما تكلم النبي - صلى الله عليه وسلم - ؛ لأنه ظن تمأم صلاته ، وذو اليدين ظن أن الصَّلاة قصرت وتمت ، والصحابة اجابوا النَّبيّ - صلى الله عليه وسلم - ؛ لأن اجابته بالكلام عليهم واجبة ، لم يجدوا من ذَلِكَ بداً .
قالَ : وإن تكلم الإمام اليوم ، وهو شاك في تمام صلاته ، واستثبت من معه ، جاز لهُ ذَلِكَ ، ولو كانوا قدو نبهوه بالتسبيح ، ولا يجوز لهم أن يتكلموا إذا علموا أن صلاتهم لم تتم ، وتبطل به صلاتهم .
روى كل ذلك حرب وابن منصور ، عن إسحاق .
ونقل ابن قرة الزبيدي ، عن مالك ، أن من تكلم في صلاته بعد النبي - صلى الله عليه وسلم - أعاد صلاته ؛ لأن الصحابة تكلموا وهم يظنون أن الصَّلاة قد قصرت ، فلا يجوز ذَلِكَ اليوم .
وإلى هذه الرواية ذهب ابن كنانة من أصحابه .
وذكر الحارث بن مسكين وابن وضاح أن سائر أصحاب مالك خالفوا ابن القاسم فيما رواه عن مالك .
وقالت طائفة : حديث ذي اليدين يتخرج على أن الكلام لمصلحة الصلاة لا يبطلها ، عمداً ولا سهواً ، وهو قول الأوزاعي وأيوب وحماد بن زيد وربيعة .
ومالك - في المشهور عنه - : نقله ابن القاسم ، عنه .
وهو رواية عن أحمد .
وروي عنه ، اختصاصه بالإمام .
ومذهب مالك : اختصاصه بالإمام والمأموم ، دون المنفرد .
وروي هذا المعنى عن ابن الزبير وغيره من المتقدمين .
ويستدل له بأن في حديث معاوية بن حديج - الذي يأتي ذكره - : أن النبي - صلى الله عليه وسلم - أمر بلالاً أن يقيم الصلاة .
وكذا رواه عبيد بن عمير - مرسلاً .
وهذا يدل على أن إقامة الصلاة والأمر بها لايبطل البناء على ما مضى من
الصلاة .
وادعى قوم : أن هذا كان من خصائص النبي - صلى الله عليه وسلم -وأصحابه ، وهذا رواية عن مالك وأحمد ، قد سبق ذكرها .

وقد رويت هذه القصة من حديث أبي هريرة ، وأن النبي - صلى الله عليه وسلم - [سلم] من ركعتين ، وأن الذي كلم النبي - صلى الله عليه وسلم - هو ذي اليدين .
ومن حديث عمران بن الحصين ، أن النبي - صلى الله عليه وسلم - سلم من ثلاث ركعات ، وأن الذي كلمه هو الخرباق .
خرجه مسلم .
وقد نص أحمد على أنهما حديثان ، وليسا بقصة واحدة - : نقله عنه علي بن سعيد .
وروى - أيضا - معاوية بن حديج ، أن النبي - صلى الله عليه وسلم - صلى يوما ، فسلم ، وقد بقيت من الصلاة ركعة ، فادركه رجل ، فقال : نسيت من الصلاة ركعة ، فرجع فدخل المسجد ، وأمر بلالاً فأقام ، فصلى للناس ركعة . قال : فأخبرت بذلك الناس ، فقالوا : تعرف الرجل ؟ قلت : لا ، الا أن أراه ، فمر بي ، فقلت : هوَ هذا ، فقالوا : هذا طلحة بن عبيد الله .
خرجه الإمام أحمد وأبو داود والنسائي والحاكم .
وقال : صحيح حسن الإسناد .
وفي رواية . أنه المغرب .
وقد أنكر الإمام أحمد أن يكون لمعاوية بن حديج صحبة ، وأثبته البخاري والأكثرون .
قال ابن حبان : هذا يدل على أن هذه ثلاثة أحوال متباينة في ثلاث صلوات ، لا في صلاة واحدة .
ورجح ابن عبد البر وغيره أنها صلاة واحدة ، وأن اختلفت بعض الروايات فيها .
وهذا أشبه . والله أعلم .
وعلى القول بأن الكلام نسياناً أو جاهلاً لايبطل الصلاة ، إنما هو في اليسير ، فأما إن كثر وطال ، ففيه وجهان .
والمنصوص عن [ أحمد ] ، أنه يبطل حينئذ - : نقله عنه أبو داود وغيره .
وكذلك لأصحاب الشافعي وجهان - أيضا .
والمنصوص ، عنه : أنه يبطل - أيضا - : نقله عنه البويطي .
قال : الشافعي : لا يشك مسلم أن النبي - صلى الله عليه وسلم - لم ينصرف إلا وهو يرى أن قد أكمل الصلاة ، وظن ذو اليدين أن الصلاة قد قصرت بحادث من الله ، ولم يقبل
رسول الله - صلى الله عليه وسلم - من ذي اليدين ؛ إذ سأل غيره ، ولما سأل غيره احتمل أن يكون سأل من لم يسمع كلامه ، فيكونون مثله - يعني : مثل ذي اليدين - ، واحتمل أن يكون سأل من سمع كلامه ، ولو سمع النَّبيّ - صلى الله عليه وسلم - رد عليهِ ، فلما سمع النَّبيّ - صلى الله عليه وسلم - رد عليهِ كانَ في معنى ذي اليدين ، من أنه لم يدر : أقصرت الصَّلاة أم نسي النَّبيّ - صلى الله عليه وسلم - فأجابه ، ومعناه معنى ذي اليدين مع أن الفرض عليهم جوابه .
ثم قال : فلما قبض رسول الله - صلى الله عليه وسلم -تناهت الفرائض فلا يزداد فيها ، ولا ينتقص منها أبداً .
قال : فهذا فرق ما بيننا وبينه ، إذا كان أحدنا إماما اليوم .
وفي حديث أبي هريرة المخرج في هذا الباب فوائد كثير جداً ، يطول
استقصاؤها ، ولكن نشير إلى بعضها إشارة :
فمنها : أن اليقين لا يزال بالشك ؛ فإن ذا اليدين كان على يقين من أن صلاتهم تلك أربع ركعات ، فلما صلى النبي - صلى الله عليه وسلم -ركعتين احتمل أن يكون قصرت الصلاة ، واحتمل أن يكون ناسياً ، فسأل النبي - صلى الله عليه وسلم -: أقصرت الصلاة أم نسيت ؟

ومنها : أن انفراد الواحد من بين الجماعة بشيء لايمكن في مثله أن ينفرد بعلمه عنهم ، يتوقف في قوله ، حتَّى يتابعه عليهِ غيره .
وهذا اصل جهابذة الحفاظ : ((أن القول قول الجماعة دون المنفرد عنهم بزيادة ونحوها )) ، لاسيما أن كانوا زيادة الثقة مقبولة مطلقاً ، وليس ذلك بشيء ، فإذا توبع على قوله اعتمد عليه .
ومنها : أنه قد استدل به بعض من لايقبل خبر الواحد المنفرد به ، حتى يتابع
عليه .
ورد ذلك الإمام أحمد ، وفرق بينهما بأن النبي - صلى الله عليه وسلم -إنما سلم من صلاته ؛ لأنه كانَ يعتقد اعتقاداً جازماً أنه أتم صلاته ، فلذلك توقف في قول ذي اليدين وحده ، دون بقية الجماعة الذين شهدوا الصَّلاة .
وأما خبر الواحد الثقة الذي ليس له معارض أقوى منه ، فإنه يجب قبوله ؛ لأدلة دلت على ذَلِكَ ، وقد يتوقف فيهِ احياناً ؛ لمعارضته بما يقتضي التوقف فيهِ ، كما توقف النَّبيّ - صلى الله عليه وسلم - في قول ذي اليدين حتى توبع عليه .
ومنها : أنه يستدل به على أن الحاكم إذا نسي حكمه ، فشهد عليه شاهدان ، أنفده وأمضاه ، وأن لم يذكره ، وهو قول مالك وأحمد .
وعند أبي حنيفة والشافعي : لاينفذه حتى يذكر حكمه به .
وفيه فوائد أخر ، تتعلق بسجود السهو ، ياتي ذكرها فيما بعد - إن [شاء الله ] تعالى .
* * *

14- باب
من لم يتشهد في سجدتي السهووسلم
أنس بن مالك ، والحسن ، ولم يتشهدا .
وقال قتادة : لايتشهد ؟
أما المروي عن أنس [...........] .
وأما المروي عن الحسن ، فروى عبد الرزاق ، عن معمر ، عن رجل ، عن
الحسن ، قال : ليس فيها تشهد ولا تسليم .
وأما قتادة ، قال : يتشهد في سجدتي السهو ويسلم .
وعن عبد الله بن كثير ، عن شعبة ، عن الحكم ، عن عبد الرحمن بن أبي ليلى ، أنه وهم في صلاته ، فسلم ، فسجد سجدتي السهو ، ثم سلم مرة أخرى .
قال شعبة : فسألت الحكم وحماداً ، فقالا : يتشهد في سجدتي السهو .
وعن ابن جريج ، عن عطاء ، قال : ليس في سجدتي السهو تشهد .
قلت : أجعل نهضتي قيامي ؟ قالَ : بل اجلس ، فهوَ أحب إلي ، وأوفى لها .
وهذا يدل على أن مراده : السجود بعد السلام ، أنه لا يتشهد لهُ ، ولا يسلم
منه .
وروى عبد الرزاق بإسناده ، عن النخعي ، أنه كان يتشهد ويسلم .
وعن الثوري ، عن خصيف ، عن [ أبي ] عبيدة ، عن عبد الله ، أنه تشهد في سجدتي السهو .
وحاصل الأمر : أنه قد اختلف في التشهد ، وفي التسليم في سجود السهو :
فأما التشهد : فروي ثبوته عن ابن مسعود والشعبي والنخعي وسالم بن عبد الله والقاسم بن محمد ، وقتادة - وفي رواية - والحكم وحماد ويزيد بن قسيط والثوري والليث والأوزاعي وأبي حنيفة .
وروي عن ابن سيرين ، قال : أحب إلي أن يتشهد .
وروي [....] عن أنس والحسن وعطاء وابن سيرين .
وحكاه البخاري عن قتادة .
وهذا كله في السجود بعد السلام .
وأما السجود قبله ، فلا يتشهد فيه عند أحد من العلماء ، إلا رواية عن مالك ، رواها عنه ابن وهب .
وروي عن ابن مسعود من وجه فيه انقطاع ، ومختلف في لفظه ، وفي رفعه
ووقفه .
وحديث ابن بحينة يدل على أنه تشهد بعده ؛ لأنه قالَ : ((سجد قبل السلام)) ، ولم يتشهد بعده ، وإن سجد بعد السلام تشهد بعده ، ثُمَّ سلم .
وحكي للشافعي قول آخر : أنه لايتشهد .
وحكي قول ثالث : أنه يتشهد ثم يسجد ، ثم يسلم .
واختار الجوزجاني : أنه لا يتشهد في الموضعين ، لا قبل السلام ، ولا بعده .
وقد روي عن عمر بن الخطاب وعطاء : أن من نسي التشهد الأول يسجد بعد صلاته [و] تشهد تشهدين ، وقد ذكرناه فيما تقدم .
وأما التسليم ، فروي فعله عن ابن مسعود وعمران بن حصين ، وعلقمة والشعبي والنخعي وعبد الرحمن بن أبي ليلى والقاسم وسالم وقتادة والحكم وحماد .
وهو قول الثوري وأبي حنيفة والليث والشافعي وأحمد وإسحاق .
ثم قال الثوري وأبو حنيفة والشافعي وأحمد وإسحاق : يسلم تسليمتين .
وروي عن ابن مسعود من وجه منقطع .
وقال النخعي : يسلم تسليم الجنازة .
يعني : واحدة .
وقاله بعض الحنفية - أيضا .
وقد حكى البخاري ، عن أنس والحسن ، أنهما سلما .
وحكى غيره ، عنهما ، أنهما لم يسلما .
وقد تقدم عن الحسن ، أنه قال : ليس فيها تشهد ولا تسليم - ، وعن عطاء .
وروى الربيع بن صبيح ، عن عطاء ، قال : فيها تشهد وتسليم .

وروي عن عطاء : إن شاء تشهد وسلم ، وإن شاء لم يفعل .
وهذا كله في السجود بعد السلام ، وأما السجود قبل السلام فإنه يعقبه السلام من الصلاة ، فلا يحتاج إلى تسليم آخر .
قال البخاري - رحمه الله - :
1228- ثنا عبد الله بن يوسف : أنا مالك ، عن أيوب السختياني ، عن محمد بن سيرين ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم -انصرف من اثنتين فقال له ذو اليدين : اقصرت الصلاة أم نسيت يارسول الله ؟فقالَ رسول الله - صلى الله عليه وسلم - : ((أصدق ذو اليدين ؟)) ، فقال الناس : نعم ، فقام رسول الله - صلى الله عليه وسلم -فصلى اثنتين أخرتين ، ثم [سلم ، ثم ] كبر ، فسجد مثل سجوده أو أطول ، ثم رفع .
حدثنا سليمان بن حرب : ثنا حماد ، عن سلمة بن علقمة : قلت لمحمد : في سجدتي السهو تشهد ؟ قالَ : ليس في حديث أبي هريرة .
رواية ابن سيرين عن أبي هريرة ، إنما فيها ذكر السجدتين ، كل سجدة ورفع منها
بتكبير .
وقد خرجه البخاري كذلك بتمامه في الباب الآتي ، من حديث يزيد بن إبراهيم التستري ، عن ابن سيرين .
وكذلك خرجه مسلم ، من حديث ابن عيينة وحماد بن زيد ، عن أيوب ، عن ابن سيرين .
وكذلك هو في ((الموطأ)) عن أيوب بتمامه .
وكذلك خرجه الترمذي من طريق مالك .
وفي رواية مسلم ، قال -يعني : ابن سيرين - : واخبرت عن عمران بن حصين ، أنه قالَ : (( ثم سلم )) .
وهكذا خرجه البخاري في (( باب: تشبيك الأصابع [ في ] المسجد )) من طريق ابن عون ، عن ابن سيرين ، بسياق تام ، وفي آخره : ((فربما سألوه : ثم سلم ؟ فيقول : نبئت عن عمران بن حصين ، قالَ : ((ثُمَّ سلم)) .
وهذا يدل على أن ذكر السلام ليس - أيضا - في حديث أبي هريرة ، إنما هو في حديث عمران بن حصين .
وإنما رواه ابن سيرين ، عن خالد الحذاء ، عن أبي قلابة ، عن أبي المهلب ، عن عمران -: قاله الإمام أحمد .
ورواه كذلك عن يحيى القطان ، عن أشعث ، عن ابن سيرين .
وخرج الطبراني ، من رواية معاوية بن عبد الكريم الضال ، عن ابن سيرين ، عن أبي هريرة حديث السهو بطوله ، وفيه : فقام فصلى الركعتين ، ثم سجد سجدتين ، وهو جالس ، ثم سلم .
هذه الزيادة غير محفوظة في حديث أبي هريرة ، إنما ذكرها ابن سيرين بعد حديث أبي هريرة بلاغاً عن عمران بن حصين .
وخرجه مسلم من طريق الثقفي وابن علية ، عن خالد الحذاء ، عن أبي قلابة ، عن أبي المهلب ، عن عمران بن حصين ، عن النبي - صلى الله عليه وسلم - .
وروى محمد بن عبد الله الأنصاري : حدثنا أشعث ، عن ابن سيرين ، عن خالد ، عن أبي قلابة ، عن أبي المهلب ، عن عمران بن حصين ، أن النبي- صلى الله عليه وسلم -صلى بهم فسها ، فسجد سجدتين ، ثم تشهد ، ثم سلم .
خرجه أبو داود والترمذي .
وقال : حديث حسن غريب .
وابن حبان في (( صحيحه )) والحاكم .
وقال : صحيح على شرطهما .
وضعفه آخرون ، وقالوا : ذكر التشهد فيه غير محفوظ ، منهم : محمد بن يحيى الذهلي والبيهقي ، ونسبا الوهم إلى أشعث .
وأشعث ، هو : ابن عبد الملك الحمراني ، ثقة .

وعندى ؛ أن نسبة الوهم إلى الأنصاري فيهِ أقرب ، وليس هوَ بذاك المتقن جداً في حفظه ، وقد غمزه ابن معين وغيره .
ويدل على : أن يحيى القطان رواه عن أشعث ، عن ابن سيرين ، عن خالد ، عن أبي قلابة ، عن أبي المهلب ، عن عمران في السلام خاصة ، كما رواه عنه الإمام أحمد - : ذكره ابنه عبد الله ، عنه في ((مسائله)) .
فهذه رواية يحيى القطان - مع جلالته وحفظه واتقانه - ، عن أشعث ، إنما فيها ذكر السلام فقط .
وخرجه النسائي ، عن محمد بن يحيى بن عبد الله ، عن الأنصاري ، عن اشعث ، ولم يذكر التشهد .
فإما أن يكون الأنصاري اختلف عليه في ذكره ، وهو دليل على أنه لم يضبطه ، وإما أن يكون النسائي ترك ذكر التشهد من عمد ؛ لأنه استنكره .
وقد روى معتمر بن سليمان ، وهشيم ، عن خالد الحذاء حديث عمران ابن حصين ، وذكرا فيهِ : أن النَّبيّ - صلى الله عليه وسلم -صلى ركعة ، ثُمَّ تشهد وسلم ، ثُمَّ سجد سجدتي السهو ، ثُمَّ سلم .
فهذا هو الصحيح في حديث عمران ، ذكر التشهد في الركعة المقضية ، لا في سجدتي السهو .
وأشار إلى ذلك البيهقي .
وقد روي عن النبي - صلى الله عليه وسلم - التشهد في سجود السهو ، من حديث ابن مسعود ، وله طرق :
أجودها : رواية خصيف عن أبي عبيدة ، عنه ، مع الاختلاف في رفع الحديث ، ووقفه أشبه ، أو مع الاختلاف في ذكر السجود فبل السلام وبعده .
وروي من وجوه أخر ، لا يثبت منها شيء .
وروي -أيضاً- من حديث عائشة - مرفوعاً .
خرجه الطبراني .
وإسناده ساقط .
وقال الجوزجاني : لانعلم في شيء من فعل الرسول - صلى الله عليه وسلم - في سجدتي السهو قبل السلام وبعده ، أنه يتشهد بعدهما .
وقال - أيضا - : ليس في التشهد في سجود السهو سنة قائمة تتبع .
وقال ابن المنذر : السلام في سجود السهو ثابت عن النبي - صلى الله عليه وسلم -من غير وجه ، وثبت عنه أنه كبر فيهما أربع تكبيرات .
وفي ثبوت التشهد عن النبي - صلى الله عليه وسلم - فيهما نظر .
وخرج أبو داود في ((سننه)) من حديث سلمة بن علقمة ، عن محمد ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - بحديث السهو ، وفي آخره : قلت لمحمد : يعني التشهد ؟ قالَ : لم أسمع في التشهد ، وأحب إلي أن يتشهد .
وهذه الرواية : تدل على أن رواية اشعث عنه في التشهد لا اصل لها ؛ لأن ابن سيرين أنكر أن يكون سمع في التشهد شيئاً .
والرواية التي ساقها البخاري من رواية سلمة بن علقمة ، عن ابن سيرين ، إنما فيها أنه قال : ((ليس في حديث أبي هريرة )) -يعني : التشهد .
وقد بقي من فوائد حديث أبي هريرة أحكام ، لم يتقدم ذكرها :
فمنها : أن الإمام إذا سها ، ولم يتيقن سهوه ، فذكره المامومون ، فإن ذكر سهوه عمل بذكره ، بغير خلاف بين العلماء .
وقد قال - صلى الله عليه وسلم -: (( إنما أنا بشر ، أنسى كما تنسون ، فإذا نسيت فذكروني)) .

وأما إن لم يذكر سهوه حين ذكروه ، فظاهر حديث أبي هريرة يدل على أنه يرجع إلى قول المأمومين ، إذا لم يتيقن أنه على [ الصواب ] يقينا ، وكذلك حديث عمران بن حصين ، وحديث معاوية بن حديج .
وقد بوب البخاري على ذلك في ابواب الإمامة : (( باب : هل ياخذ الإمام إذا شك بقول الناس ؟ )) .
وخرج فيهِ حديث أبي هريرة ، من طريق ابن سيرين ، ومن طريق أبي سلمة .
وبهذا قال جمهور اهل العلم ، وهو قول عطاء وأبي حنيفة والثوري ومالك - في رواية - وأحمد وغيرهم .
واختلفوا : هل يجب الرجوع إلى قولهم ، أم يستحب ؟
فقالَ أبو حنيفة : يجب .
وهو ظاهر أحمد . وروي عنه ، أنه يستحب الرجوع إليهم ، وله أن يبني على يقين نفسه ، أو يتحرى ، كما لو كان منفردا .
وقال ابن عقيل من أصحابنا : إنما يرجع إلى قول المأمومين ، إذا قلنا : إن الإمام يتحرى ، ولا يعمل بيقين نفسه ؛ فإن أكثر ما يفيد قولهم غلبة الظن ، فيكون الرجوع إليهم من باب التحرى ، فأما إذا قلنا : يعمل باليقين ، لم يلتفت إليهم .
وجمهور أصحابنا على خلاف هذا ، وأنه يرجع اليهم على كلا القولين ؛ فإن قول اثنين فصاعدا من المأمومين حجة شرعية ، فيجب العمل بها ، وإن لم يوجب العلم ، كسائر الحجج الشرعية التي يجب العمل بها من البيات وغيرها ، وإنما محل الخلاف في التحري بالأمارات المجردة عن حجة شرعية .
وقال الشافعية ومالك - في رواية أخرى - : لا يرجع الإمام إلى قول المأمومين ، إذا لم يذكر ما ذكروه به ، بل يبني على يقين نفسه .
ولأصحابهما قول آخر : إنه يرجع إليهم ، إذا كثروا ؛ لبعد اتفاقهم على الخطإ ، فأما الواحد والاثنان ، فلا .
وذهب أبو حنيفة إلى أنه يجب الرجوع إلى قول واحد من المأمومين ؛ لأنه خبر ديني ، فهوَ كالإخبار بالقبلة ونحوها .
وكذا قال إسحاق : يرجع إلى قول واحد .
ومذهب مالك وأحمد: لا يرجع إلى قول واحد من المامومين ،بل إلى ما زاد على الواحد ؛ لحديث أبي هريرة ؛ فإن النبي - صلى الله عليه وسلم -لم يكتف بقول ذي اليدين حتى سال غيره ، فلما اخبروه عمل بقولهم ، ولأن انفراد الواحد من بين المامومين بالتنبيه على السهو ، مع اشتراكهم جميعا في الصلاة يوجب ريبة ، فلذلك احتاج إلى قول آخر يعضده .
وقد تقدم القول في هذا بابسط من هذا الكلام في ((باب : هل ياخذ الإمام إذا شك بقول الناس ؟ )) .
ومنها : أن النَّبيّ - صلى الله عليه وسلم - كانَ قد وقع منه في هذه الصَّلاة سلام من نقص وقيام ومشي وكلام ، وكل واحد من هذه سبب يقتضي السجود بانفراده ، ولم يسجد إلا سجدتين .
وكذلك حديث ابن بحينة ، فإن فيه أن النبي - صلى الله عليه وسلم - ترك التشهد الأول والجلوس له ، ويقتضي ذلك ترك التكبيرة للقيام منه ، وقد سجد سجدتين .
فدل على أن السهو إذا تعدد ، لم يوجب أكثر من سجدتين .
وهذا قول جمهور العلماء ، إذا كان من جنس واحد ، وإنما خالف فيه الأوزاعي .

ويدل على الاكتفاء بسجود واحد ، وإن تعدد السهو : أنه شرع تأخر السجود إلى آخر الصلاة ، فدل على أنه يكتفى به لجميع ما يتجدد في الصلاة من السهو ، إذ لو كان لكل سهو سجود ، لشرع السجود عقب كل سهو عنده .
ومنها : أنه سجد للسهو بعد السلام ، وسنذكره هذه المسألة مستوفاة فيما بعد - أن شاء الله تعالى .
* * *

5- باب
يكبر في سجدتي السهو
وفيه حديثان :
الأول :
1229- حدثنا حفص بن عمر :ثنا يزيد بن إبراهيم ، عن محمد ، عن أبي
هريرة ، قال : صلى النبي - صلى الله عليه وسلم - إحدى صلاتي العشي -قال محمد : وأكثر ظني العصر - ركعتين ، ثم سلم ، ثم قام إلى خشبة في مقدم المسجد ، فوضع يده عليها ، وفيهم أبو بكر وعمر ، فهابا أن يكلماه ، وخرج سرعان الناس ، فقالوا : قصرت الصلاة ، ورجل يدعوه النبي - صلى الله عليه وسلم -ذا اليدين ، فقال: أنسيت ، أم قصرت ؟ فقالَ : ((لم أنس ، ولم
تقصر )) . قالَ : بلى ، قد نسيت ، فصلى ركعتين ، ثُمَّ سلم ، ثُمَّ كبر ،ثُمَّ سجد مثل سجوده أو اطول ، ثُمَّ رفع رأسه فكبر، ثُمَّ وضع رأسه فكبر، فسجد مثل سجوده أو أطول ، ثُمَّ رفع رأسه فكبر .
((صلاتا العشي)) : هما الظهر والعصر ؛ لأنهما بعد زوال الشمس ، وذلك زمن العشي .
وأكثر ظن ابن سيرين ، أنها العصر .
وفي رواية ابن عون ، عنه ، أنه قال : سماها أبو هريرة ، ونسيتها أنا .
وروي مجزوماً بذلك .
خرجه الإمام أحمد .
وفي هذه الرواية : أنه قام من مكانه الذي صلى فيه إلى مقدم المسجد ، ووضع يده على الخشبة .
وفي رواية ابن عون ، عن ابن سيرين ، أنه شبك أصابعه .
وقد خرجها البخاري - فيما مضى .
وأما هيبة أبي بكر وعمر أن يكلماه ، مع قربهما منه ، واختصاصهما به ، فلشدة معرفتهما بعظمته وحقوقه ، وقوة المعرفة توجب الهيبة ، كما أن اشد الناس معرفة بالله أشدهم لهُ خشية وهيبة وإجلالا ، كما كان النبي - صلى الله عليه وسلم - كذلك .
(( وسرعان الناس )) ، وهم الذين أسرعوا الخروج من المسجد ، فظنوا أن الصلاة قصرت ، فتحدثوا بذلك .
وهذا يدل على أنه لم يخف ذلك على عامة من كان في المسجد أو كلهم .
وفي رواية ابن عون ، عن ابن سيرين ، أن النبي - صلى الله عليه وسلم - قام إلى خشبة فاتكأ عليها ، وشبك بين أصابعه ، ووضع خده على ظهر كفه ، كأنه غضبان .
والظاهر : أن النبي - صلى الله عليه وسلم -كان في حال الصلاة مشغول البال بأمر أوجب له ذلك الغضب ، وهو الذي حمله على أن صلى ركعتين وسلم ، ولم يشعر بذلك .
وقوله : ((ورجل يدعوه النبي - صلى الله عليه وسلم - ذا اليدين )) ، فيه : دليل على أنه يجوز دعاء الإنسان بغير اسمه ، ولا سيما إذا كان ليس من الألقاب المكروهة ، وربما كان يدعى بذلك من باب الفكاهة والمزاح ، كما قال النبي - صلى الله عليه وسلم - لرجل : ((ياذا الأذنين )) .
وقوله : ((لم أنس ولم تقصر )) وهكذا في رواية ابن عون - أيضا - ، عن ابن سيرين .
وزعم بعضهم : أن مراده : نفي مجموع الأمرين ، يعني : لم يجتمع القصر
والنسيان ، ولم يرد نفي أحدهما بانفراده .

وهذا ليس بشيء ؛ فإنه لو كانَ كذلك لكان ذاكراً لنسيانه حينئذ ، مثبتاً لهُ ؛ فإن القصر منتف قطعاً ، فيكون مثبتا لنسيانه حينئذ ، ولو كانَ حينئذ ذاكراً لنسيانه لم يحتج إلى قول ذي اليدين لهُ ، ولا لاستشهاده بالناس على صدقه ؛ فإن في رواية ابن عون : فقال : (( أكما يقول ذو اليدين ؟ )) ، قالوا : نعم .
ولو كانَ لنسيانه حينئذ لما تكلم ، فإنه كانَ يكون متكلماً وهوعالم بأنه في صلاة أو حكمها ، وإنما قالَ - صلى الله عليه وسلم -: ((لم أنس ولم تقصر )) باعتبار ما كانَ في اعتقاده ، بأنه أتم صلاته ، ولم ينس منها شيئاً ، فإنه إنما سلم من ركعتين لاعتقاده أنه أتمها . فقوله : ((لم أنس )) إخبار عن حاله التي كانَ عليها في الصَّلاة ، وهي مستمرة إلى حين تكلم بهذا .
وقد صح عنه ، أنه قال : ((إنما أنا بشر ، أنسى كما تنسون ، فإذا نسيت فذكروني )) .
ولعلهم امتنعوا من تذكيره في هذه الصلاة بالتسبيح ؛ لأنهم كانوا علي رجاء منه أن يقوم من التشهد إلى الركعتين الباقيتين ، وإنما تيقنوا تركه لهما بسلامه ، وكانوا حينئذ غير متيقنين لسهوه ، فإنه كن يحتمل عندهم أن تكون الصلاة قد قصرت، فلذلك لم يسبحوا به عند سلامه .
وقول ذي اليدين : ((قد نسيت )) ، إنما جزم به لنفي النبي - صلى الله عليه وسلم -قصر الصلاة ، مع على الناس بأنه إنما صلى ركعتين فقط ، فتعين أن يكون ترك الركعتين نسياناً .
والمقصود من هذا الباب : أن النبي - صلى الله عليه وسلم -لما سجد سجدتي السهو كبر فيها أربع تكبيرات ، كبر في كل سجدة تكبيرة للسجود ، وتكبيرة للرفع منه .
الحديث الثاني :
1230- حدثنا قتيبة : ثنا الليث ، عن ابن شهاب ، عن الاعرج ، عن عبد الله بن بحينة الاسدي - حليف بني عبد المطلب - ، أن رسول الله - صلى الله عليه وسلم - قام في صلاة الظهر وعليه جلوس ، فلما أتم صلاته سجد سجدتين ، يكبير في كل سجدة وهو جالس ، قبل أن يسلم ، وسجدهما الناس معه ، مكان ما نسي من الجلوس .
تابعه : ابن جريج ، عن ابن شهاب ، في التكبير .
هذا الحديث ؛ خرجه مسلم عن قتيبة ، كما خرجه البخاري .
وخرجه النسائي من طريق ابن وهب : أخبرني عمرو ويونس والليث ، عن ابن شهاب - فذكره بهذا اللفظ - أيضا .
ورواه مالك ، عن ابن شهاب ، وقال في حديثه : ((فكبر ثم سجد سجدتين )) .
وهو مخرج في ((الصحيحين)) من طريق مالك .
وخرجه البخاري من طريق شعيب ، عن الزهري - أيضا- كذلك .
وأما متابعة ابن جريج لليث بن سعد في ذكر التكبير :
فخرج الإمام أحمد ، عن محمد بن بكر ، عن ابن جريج : أخبرني ابن شهاب - فذكر الحديث ، وفيه : (( فلما صلى الركعتين الاخريين ، وانتظر الناس أن يسلم كبر ، فسجد ، ثم كبر فسجد ، ثم سلم )) .
وخرجه عبد الرزاق في ((كتابه)) ، عن ابن جريج - أيضا - ، وعنده : يكبر في كل سجدة .
ورواه الأوزاعي ، عن الزهري ، فذكر في حديثه أربع تكبيرات ، لكل سجدة تكبيرتين ، تكبيرة للسجود ، وتكبيرة للرفع ، كما في حديث أبي هريرة المتقدم .

والعمل على هذا عند أهل العلم ، أنه يكبر في كل سجدة تكبيرة للسجود وتكبيرة للرفع منه .
وبه قال عطاء والشافعي وأحمد وغيرهم .
ولا فرق في ذلك بين السجود قبل السلام وبعده .
ومن الشافعية من قال في السجود بعد السلام : يكبر تكبيرة الإحرام ، ثم يكبر للسجود ، كقولهم في سجدة التلاوة ، كما سبق .
وقد دل حديث ابن بحينة على السجود قبل السلام ، وحديث أبي هريرة على السجود بعد السلام .
وكذلك حديث عمران بن حصين ، وحديث معاوية بن حديج ، وقد سبق ذكرهما .
وقد اختلف العلماء في محل سجود السهو ، على ستة أقوال :
أحدهما : أنه كله بعد السلام .
قال ابن المنذر : روي ذلك عن علي وسعد بن أبي وقاص وابن مسعود وعمار وأنس وابن الزبير وابن عباس ، وبه قال الحسن والنخعي وابن أبي ليلى والثوري والحسن بن صالح وأصحاب الرأي .
يعني : أبا حنيفة وأصحابه .
قال : ويجزئ عندهم أن يسجدهما قبل السلام .
قلت : وممن قال : يسجد بعد السلام - : قتادة .
وروي عن عمران بن حصين - أيضا .
والقول الثاني : أن كله قبل السلام .
قال ابن المنذر : روي عن أبي هريرة ، وبه قال مكحول والزهري ويحيى الأنصاري وربيعة والأوزاعي والليث والشافعي . انتهى .
وحكي رواية عن أحمد .
وقيل : إنه لم يوجد بها نص عنه .
وقد ذكر القاضي في ((كتابه شرح المذهب )) : إن سلم من نقص ركعة تامة فأكثر ، فإنه يسجد له بعد السلام ، رواية واحدة ، ولم نجد عن أحمد فيه خلافاً .
وأسنده الترمذي في ((كتابه)) عن أبي هريرة [ و ] السائب القارئ .
وذكر الشافعي ، أن أخر فعل النبي - صلى الله عليه وسلم - السجود قبل السلام ، وأنه ناسخ لما
عداه .
وروي عن مطرف بن مازن ، عن معمر ، عن الزهري ، قال : سجد رسول الله - صلى الله عليه وسلم - سجدتي السهو قبل السلام وبعده ، وآخر الأمرين قبل السلام .
ومطرف هذا ، ضعيف .
وغاية هذا ، أنه من مراسيل الزهري ، وهي من أوهى المراسيل .
وسجود النبي - صلى الله عليه وسلم - قبل السلام وبعده ، إن كان في صورتين ، أمكن العمل بهما معا ، وإن كان في صورة واحدة ، دل على جواز الأمرين ، والعمل بهما جميعاً ، والنسخ لا يصار إليه مع إمكان الجمع ، ولو توجه .
وادعى جماعة منهم ، أن سجود النبي - صلى الله عليه وسلم - بعد السلام في حديث أبي هريرة كان سهوا ، حيث كانت تلك القصة تضمنت أنواعا من السهو .
وهذا قول ساقط جداً ، فان السهو كان قبل إعلام النبي - صلى الله عليه وسلم - بالحال ، وأما بعد إعلامه ، فلو تطرق السهو إلى فعله لم يحتج به كله ، وقد اجتمعت الأمة على الاحتجاج به ، كيف ؛ وقد رواه عمران بن حصين ومعاوية بن حديج وغير واحد ، وقد قيل : إنها وقائع متعددة ، كما سبق .
والقول الثالث : أن كان السهو من نقصان من الصلاة ، فان سجوده قبل السلام ، وان كان من زيادة فيها ، فان سجوده بعد السلام ؛ لئلا يجتمع في الصَّلاة زيادتان ، وهو قول مالك والشافعي - في القديم - وأبي ثور .
وهو رواية عن أحمد .

والشك - على هذه الرواية - عنده كالنقص ، يسجد له قبل السلام - : نص عليه أحمد .
ونقل حرب ، عن إسحاق ، مثل هذا القول ، إلا أنه قال في الشك : يسجد له بعد السلام ، ويبني على اليقين .
وهو قول مالك .
وروي هذا المعنى عن ابن مسعود :
رواه إسحاق بن راهويه ، عن عتاب بن بشير ، عن خصيف ، عن أبي عبيدة ، عن ابن مسعود ، قال: كل شيء في الصلاة من نقصان من ركوع أو سجود أو غير
ذلك ، فسجدتا السهو قبل التسليم ، وما كان من زيادة ، سجدها بعد التسليم .
وعتاب هذا ، مختلف فيه .
وقد رواه غيره ، عن خصيف ، بغير هذا اللفظ .
روى الطبراني في هذا المعنى حديثين مرفوعين ، من حديث عائشة ، في إسناده علي بن ميمون ، وهو متروك الحديث .
وأهل هذه المقالة جمعوا بهذا بين حديثي ابن بحينة وحديث أبي هريرة ، وما في معناه ؛ فان في حديث أبي هريرة ، وما في معناه ؛ كان قد وقع في تلك الصلاة زيادة كبيرة سهواً من سلام وكلام وعمل ، فلذلك سجد بعد السلام ، وحديث ابن بحينة ، فيه : انه سجد قبل السلام ؛ لترك التشهد الأول ، فيلحق بالأول كل زيادة ، وبالثاني كل نقصنٍ .
ويشهد لذلك : أن النبي - صلى الله عليه وسلم - صلى الظهر خمساً ، فسجد له بعد السلام ، كما في حديث ابن مسعود ، وقد سبق .
لكن قد ذكرنا - فيما تقدم - أنه لا دلالة فيه ؛ فإن النَّبيّ - صلى الله عليه وسلم - إنما علم بسهوه بعد أن سلم ، فكان سجوده بعد السلام ضرورة ، لا عن قصد .
القول الرابع : أن سجود السهو كله قبل السلام ، إلا في موضعين :
أحدهما : من سلم من نقص ركعة تامة فأكثر من صلاته سهواً ، فإنه يأتي بما
فاته ، ويسجد بعد السلام ، كما في حديث أبي هريرة وعمران بن حصين وغيرهما .
والثاني : إذا شك في عدد الركعات ، وعمل بالتحري ، فإنه يسجد له بعد
السلام ، كما في حديث ابن مسعود ، ويأتي ذكره - إن شاء الله .
وما عدا هذين الموضعين ، فإنه يسجد له قبل السلام ، إلا أن لا يذكر سهوه إلا بعد أن يسلم ، فإنه يسجد له بعد السلام ضرورة ، كما في حديث ابن مسعود المتقدم .
وهذا هو ظاهر مذهب الإمام أحمد ، وعليه عامة أصحابه ، ووافقه عليه طائفة من أهل الحديث ، منهم : سليمان بن داود الهاشمي ، وأبو خيثمة وابن المنذر .
وفي هذا عمل بجميع الأحاديث كلها على وجهها .
غير أن ترك التشهد الأول قد روي عن المغيرة ، عن النبي - صلى الله عليه وسلم - أنه سجد له بعد السلام ، ولكن حديث ابن بحينة أصح منه ، فأخذ أحمد بأصح الحديثين فيما اختلفت الرواية فيه بعينه .
وقد قال طائفة من أصحابنا : إن القياس أن يكون السجود كله قبل السلام ؛ لأنه تتمة الصَّلاة ، كما في حديث عثمان بن عفان ، عن النَّبيّ - صلى الله عليه وسلم - ، قالَ : (( إياي وأن يتلعب بكم الشيطان في صلاتكم ، من صلى منكم فلم يدر أشفع أم وتر ، فليسجد سجدتين ؛ فإنهما من تمام صلاته )) .
خرجه الإمام أحمد .

وإذا كانت السجدتان من تمام الصلاة ، فتكون قبلها ، ولكن إنما ترك ذلك في تلك الصورتين لورود النص فيهما ، فما عداهما باق على الأصل .
وقد أشار أحمد إلى هذا المعنى بعينه - في رواية ابن بدينا .
ومن المتأخرين من قال : بل القياس يقتضي التفريق بين هاتين الصورتين وغيرهما ؛ فان من سلم من نقص فقد زاد في صلاته زيادة ، لو تعمدها لبطلت صلاته ، فيكون السجود بعد السلام ؛ لئلا يجتمع في الصلاة زيادتان ، ويكون السجود هنا بمنزلة صلاة مستقلة ، جبر بها النقص الداخل في صلاته ، وهو إرغام الشيطان .
وأما من شك وتحرى وبنى على غالب ظنه ، فإنه قد أتم صلاته ظاهراً ، فيسجد بعد السلام سجدتين زائدتين على صلاته ، كما سماها النبي - صلى الله عليه وسلم - : (( إرغأما للشيطان )) ؛ فإنه قصد تنقيص صلاته ، فأتمها وزاد عليها زيادة أخرى .
وأما إذا بنى على اليقين ، فإنه يحتمل الزيادة في صلاته احتمالاً ظاهراً ، والزيادة هنا من جنس الصلاة بخلاف الزيادة في صورة السلام من النقص ، فكانت السجدتان كركعة تشفع له صلاته ؛ لئلا تكون صلاته وتراً ، فيسجد قبل السلام .
وهذا كله قد أشار إليه النَّبيّ - صلى الله عليه وسلم - في كلامه وتعليله ، كما سيأتي لفظ الأحاديث
فيهِ .
ومن هنا : يتبين أن من صلى خمساً ساهياً ، وذكر قبل سلامه ، أنه يسجد حينئذ قبله ، حتى لا يسلم عن وتر .
لكن يقال : فلو ذكر أنه صلى ركعتين زائدتين كان الحكم كذلك ، مع أنه لم يسلم عن وتر .
القول الخامس : كالقول الرابع : إن ما فيه نص عن النبي - صلى الله عليه وسلم - ، فإنه يتبع نصه ، وما ليس فيه ، فإن كان نقصاً في الصلاة فسجوده قبل السلام ، وإن كان زيادة فسجوده بعده .
وهذه رواية ابن منصور ، عن إسحاق بن راهويه .
والقول السادس : أن ورود بعض النصوص بالسجود قبل السلام ، وبعضها بالسجود بعده يدل على جواز كلا الأمرين ، من غير كراهة ، فيعمل بهما في الجواز .
وأهل هذه المقالة لهم قولان :
أحدهما : أنهما سواء في الفضل ، وحكي ذلك قولا للشافعي ، كما سيأتي ذكره .
والقول الثاني : أنهما سواء في الجواز ، وإن كان بعضهما أفضل من بعض .
وقد حكى ابن المنذر ، عن أهل الرأي ، أنهم يرون السجود قبل السلام جائزاً ، والسجود بعده أفضل .
وكذلك حكى ابن عبد البر اختلاف العلماء في محل السجود ، ثم قال : كل هؤلاء يقولون : لو سجد بعد السلام فيما فيه السجود قبله فيما لم يضره ، وكذلك لو سجد قبله فيه السجود بعده لم يضره ، ولم يكن عليه شيء .
وقال الماوردي - من الشافعية - في كتابه (( الحاوي )) : لا خلاف بين الفقهاء - يعني : جميع العلماء - أن سجود السهو جائز قبل السلام وبعده ، وإنما اختلفوا في المسنون والأولى : هل هو قبل السلام ، أو بعده .
ثم ذكر اختلاف العلماء في ذلك .
وكذلك صرح بهذا طوائف من الحنفية والمالكية والشافعية ، ومن أصحابنا كالقاضي أبي يعلى وأبي الخطاب في (( خلافيهما )) وغيرهما من بعد .

وفي ((تهذيب المدونة )) للمالكية : ومن وجب عليه سجود سهو بعد السلام ، فسجده قبل السلام ، رجوت أن يجزئه .
وأنكر ذلك طوائف أخرون من أصحابنا والشافعية ، وقالوا : إنما الاختلاف في محل السجود في وجوبه عند من يراه واجباً ، وفي الاعتداد به وحصول السنة عند من يراه سنة .
وهذا ظاهر على قواعد أحمد وأصحابه ؛ لأنهم يفرقون في بطلان الصَّلاة بترك سجود السهو عمداً ، بين ما محله قبل السلام وما محله بعده ، فيبطلون الصَّلاة بترك السجود الذي محله قبل السلام ، دون الذي محله بعده ، ولو كانَ ذَلِكَ على الأولوية لم يكن لهُ أثر في إبطال الصَّلاة .
وقال القاضي أبو يعلى الصغير من أصحابنا : لو كان عليه سجود بعد السلام ، فسجده قبله : هل يجزئه ، ويعتد به ؟ على وجهين .
ولم يذكر حكم ما لو سجد بعد السلام ، لما قبله .
وظاهر كلامه : أنه لا يجزئه بغير خلاف .
وهذه - أيضا - طريقة أبي المعالي الجويني من الشافعية ومن اتبعه ، فإنه حكى في المسألة طريقين لأصحابه .
أحدهما :
إن في المسألة ثلاثة أقوال - يعني : للشافعية - :
الصحيح فيها : أنه قبل السلام ، فإن أخره لم يعتد به .
الثاني : أن كان السهو زيادة ، فحمله بعد السلام وإن كان نقصاً فقبله ، ولا يعتد به بعده .
والثالث : إن شاء قدمه ، وإن شاء أخره .
والطريق الثاني :
يجزئ التقديم والتأخير ، وإنما الأقوال في بيان الأفضل :
ففي قول : التقديم أفضل .
وفي قول : التقديم والتأخير سواء في الفضيلة .
وفي قول : إن كان زيادة فالتأخير أفضل ، وإلا فالتقديم .
قال : ووجه هذه الطريقة : صحة الأخبار في التقديم والتأخير .
قال : والطريقة المشهورة الأولى ، ويجعل الخلاف في الأجزاء والجواز ، كما
سبق .
* * *

6- باب
إذا لم يدر كم صلى - ثلاثاً أو أربعا -
سجدة سجدتين وهو جالس .
1231-ثنا معاذ بن فضالة : ثنا هشام الدستوائي ، عن يحيى بن أبي كثير ، عن أبي سلمة ، عن أبي هريرة ، قال : قال رسول الله - صلى الله عليه وسلم - : ((إذا نودي بالصلاة أدبر الشيطان وله ضراط حتى لا يسمع الأذان ، فإذا قضى الأذان أقبل ، فإذا ثوب بها أدبر ، فإذا قضي التثويب أقبل ، حتى يخطر بين المرء ونفسه ، يقول : أذكر كذا وكذا - مالم يكن يذكر - حتى يظل الرجل إن يدري كم صلى ، فإذا لم يدر أحدكم كم صلى - ثلاثا أو أربعا - ، فليسجد سجدتين وهو جالس )) .
(( يخطر )) بضم الطاء عند الأكثر ، والمراد : أنه يمر ، فيحول بين المرء وما يريد من نفسه ، من إقباله على صلاته .
وروي (( يخطر )) - بكسر الطاء - ، يعني : تحرك ، فيكون المعنى : حركته بالوسوسة .
وقوله : ((حتى يظل الرجل )) ، هكذا الرواية المشهورة بالظاء القائمة المفتوحة ، والمراد : يصير ، كما في قوله تعالى : { ظَلَّ وَجْهُهُ مُسْوَدّاً } [النحل: 58] .
وروى بعضهم (( يضل )) بالضاد المكسورة ، من الظلال ، يعني : انه ينسى ويتحير .
وقوله : (( إن يدري )) ، ( أن ) بفتح الهمزة ، حكاه ابن عبد البر عن الأكثرين ، وقال : معناه : لايدري .
وقال القرطبي : ليست هذه الرواية بشيء ، إلا مع رواية : (( الضاد )) ، فتكون : (( أن )) مع الفعل بتأويل المصدر مفعول (( ضل )) إن ، بأسقاط حرف الجر ، أي يضل عن درايته وينسى عدد ركعاته .
قال : وفيه بعد ، ورجح أن الرواية : (( إن )) بكسر الهمزة ، يعني : ما يدري .
قلت : أما وقوع (( إن )) المكسورة نافية فظاهر ، وأما (( أن )) المفتوحة ، فقد ذكر بعضهم أنها تأتى نافية - أيضا - ، وأنكره أخرون .
فعلى قول من أثبته ، لا فرق بين أن تكون الرواية هاهنا بالفتح أو بالكسر .
وقوله : (( فإذا لم يدر أحدكم كم صلى - ثلاثاً أو أربعا - ، فليسجد
سجدتين )) ، ليس في هذا الحديث سوى الأمر بسجود السهو عند الشك ، من غير أمر بعمل بيقين أو تحر .
وروي عن أبي هريرة ، أنه أفتى بذلك .
قال عبد الرزاق ، عن معمر ، عن همام بن منبه : سالت أبا هريرة ، فقلت : شككت في صلاتي . قال : يقولون : اسجد سجدتين وأنت جالس .
وهذا كله ، ليس فيه بيان انه يتحرى أو يبني على اليقين ، ولا بد من العمل بأحد الأمرين ، وكلاهما قد ورد في أحاديث أخر ، تقضي على هذا الحديث المجمل .
وقد روي من حديث أبي هريرة التحري ، بالشك في رفعه ووقفه .
فروى شعبة، عن ابن إدريس الأودي ، عن أبيه، عن أبي هريرة - قال شعبة : قلت : عن النبي - صلى الله عليه وسلم - ؟ قالَ : أحسبه ، أكبر علمي ، أنه قالَ : عن النَّبيّ - صلى الله عليه وسلم - ، أنه قالَ : (( لا يصلي أحدكم وبه شيء من الخبث )) ، وقال في الوهم : (( يتحرى )) .
وروي في حديث أبي هريرة ذكر السجود قبل السلام في هذا ، من رواية ابن إسحاق : حدثني الزهري ، عن أبي سلمة ، عن أبي هريرة ، قال : قال رسول الله - صلى الله عليه وسلم - :

(( إن الشيطان يأتي أحدكم في صلاته ، فيدخل بينه وبين نفسه ، حتى لا يدري زاد أو نقص ، فإذا كان ذلك ، فليسجد سجدتين قبل أن يسلم ، ثم يسلم )) .
خرجه أبو داود وابن ماجه .
وخرجه ابن ماجه - أيضا - من رواية ابن إسحاق - أيضا - : اخبرني سلمة بن صفوان بن سلمة ، [عن أبي سلمة ] ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - بنحوه - ، وقال : (( فليسجد سجدتين قبل أن يسلم )) .
وخرجه أبو داود من طريق ابن أخي الزهري ، عن الزهري ، بهذا الإسناد ، ولفظه : (( فليسجد سجدتين وهو جالس قبل التسليم )) .
وخرجه الدارقطني من رواية عكرمة بن عمار ، عن يحيى بن أبي كثير ، عن أبي سلمة ، عن أبي هريرة ، عن النبي ، - فذكره ، وقال : - بعد قوله : ((فليسجد سجدتين وهو جالس )) - : (( ثم يسلم )) .
وذكر في (( العلل )) أن سليمان وعلي بن المبارك وهشاما والأوزاعي وغيرهم رووه ، عن يحيى ، ولم يذكروا فيه : التسليم قبل ولا بعد .
قال : وكذلك قال الزهري ، عن أبي سلمة .
ولم يذكر رواية ابن إسحاق وابن أخي الزهري ، عن الزهري ، وذكر رواية ابن إسحاق ، عن سلمة بن صفوان بن سلمة ، كما رواه عكرمة بن عمار ، عن يحيى .
قال : وهما ثقتان ، وزيادة الثقة مقبولة .
قال : ورواه فليح بن سليمان ، عن سلمة بن صفوان ، وقال فيه : (( وليسلم ، ثم ليسجد سجدتين)) ، بخلاف رواية ابن إسحاق .
قلت : أما ابن إسحاق ، فمضطرب في حديث الزهري خصوصاً ، وينفرد عنه بما لا يتابع عليه ، وروايته عن سلمة بن صفوان ، قد خالفه فيها فليح ، كما ترى .
ورواية عكرمة بن عمار ، عن يحيى بن أبي كثير ، كثيرة الاضطراب عند يحيى القطان وأحمد وغيرهما من الأئمة .
ففي ثبوت هذه الزيادة نظر . والله تعالى أعلم .
وقد روي من غير حديث أبي هريرة البناء على اليقين والتحري .
فأما الأول :
فخرجه مسلم ، من طريق سليمان بن بلال ، عن زيد بن أسلم ، عن عطاء بن يسار ، عن أبي سعيد الخدري ، قال : قال رسول الله - صلى الله عليه وسلم - : (( إذا شك أحدكم في
صلاته ، فلا يدري كم صلى ثلاثا أو أربعا ، فليطرح الشك ، وليبن على ما استيقن ثم يسجد سجدتين قبل أن يسلم ، فان كان صلى خمساً ، شفعن له صلاته ، وان كان صلى إتمأما لأربع ، كانتا ترغيما للشيطان )) .
وخرجه - أيضا - من رواية داود بن قيس ، عن زيد بن أسلم ، به - بمعناه .
وخرجه الدارقطني من طريق عبد العزيز بن أبي سلمة الماجشون ، وهشام بن سعد بن سليمان وغيرهم ، عن زيد بن أسلم - كذلك .
وكذلك رويناه من حديث عبد الله بن صالح ، عن الليث ، عن ابن عجلان ، عن زيد بن أسلم - بهذا الإسناد .
والمعروف من رواية ابن عجلان : أنه لم يذكر في حديثه : (( قبل السلام )) .
وكذا رواه أبو غسان وغيره ، عن زيد بن أسلم .
ورواه مالك في (( الموطأ )) والثوري و يعقوب ، عن زيد بن أسلم ، عن عطاء - مرسلاً .
ووصله الوليد بن مسلم وغيره ، عن مالك .
وليس بمعروف عنه وصله .
ووصله بعضهم عن الثوري - أيضا .

ولعل البخاري ترك تخريجه ؛ لإرسال مالك والثوري لهُ .
وحكم جماعة بصحة وصله ، منهم : الإمام أحمد والدارقطني .
وقال أحمد : اذهب إليه . قيل له : إنهم يختلفون في إسناده . قال : إنما قصر به مالك ، وقد أسنده عدة ، فذكر منهم : ابن عجلان وعبد العزيز بن أبي سلمة .
ورواه الدراوردي وعبد الله بن جعفر وغيرهما ، عن زيد بن أسلم ، عن عطاء بن يسار ، عن ابن عباس ، عن النبي - صلى الله عليه وسلم - .
ذكره الدارقطني .
وقال : القول قول من قال : عطاء ، عن أبي سعيد .
وله شاهد عن أبي سعيد من وجه أخر ، من رواية عكرمة بن عمار ، عن يحيى بن أبي كثير : حدثني هلال بن عياض : حدثني أبو سعيد الخدري ، قال : قال رسول الله - صلى الله عليه وسلم - : (( إذا صلى أحدكم ، فلا يدري زاد أو نقص ، فليسجد سجدتين وهو جالس )) .
خرجه الإمام أحمد وأبو داود وابن ماجه والترمذي .
وقال : حديث حسن .
وخرجه النسائي ، وزاد في رواية له : (( ثم يسلم )) .
وشيخ يحيى بن أبي كثير ، مختلف في اسمه ، وحاله .
وروى ابن إسحاق ، عن مكحول ، عن كريب ، عن ابن عباس ، عن
عبد الرحمن بن عوف ، عن النبي - صلى الله عليه وسلم - ، قال : (( إذا سها أحدكم في صلاته ، فلم يدر واحدة صلى أم ثنتين ، فليبن على واحدة فان لم يدر ثنتين صلى أو ثلاثاً ، فليبن على ثنتين ، فإن لم يدر صلى ثلاثا أو أربعا ، فليبن على ثلاث ، وليسجد سجدتين قبل أن يسلم )) .
خرج الإمام أحمد وابن ماجه والترمذي .
وقال : حسن صحيح .
والحاكم ، وقال : صحيح على شرط مسلم .
وله علة ذكرها ابن المديني .
قال : وكان عندي حسناً ، حتى وقفت على علته ، وذلك أن ابن إسحاق سمعه من مكحول مرسلا ، وسمع إسناده من حسين بن عبد الله بن عبيد الله بن عباس ، عن مكحول . قال : يضعف الحديث من هاهنا .
يعني : من جهة حسين الذي يرجع إسناده إليه .
وخرجه الإمام أحمد ، عن ابن علية ، عن ابن إسحاق - كما ذكره ابن المديني .
وكذا رواه عبد الله بن نمير وعبد الرحمن المحاربي ، عن ابن إسحاق ، عن مكحول - مرسلاً - وعن حسين عن مكحول - متصلاً .
ورواه حماد بن سلمة وغيره ، عن ابن إسحاق ، عن مكحول - مرسلاً .
ذكره الدارقطني .
وخرجه الإمام أحمد - أيضا- من رواية إسماعيل بن مسلم ، عن الزهري ، عن عبيد الله بن عبد الله ، عن ابن عباس ، عن عبد الرحمن بن عوف ، عن النبي - صلى الله عليه وسلم - .
وإسماعيل ، هو : المكي ، ضعيف جداً .
وقد قيل : إنه توبع عليه ، ولا يصح ، وإنما مرجعه إلى إسماعيل - : ذكره الدارقطني .
روى أيوب بن سليمان بن بلال ، عن أبي بكر بن أبي أويس ، عن سليمان بن بلال ، عن عمر بن محمد بن زيد ، عن سالم ، عن أبيه ، عن النبي - صلى الله عليه وسلم - ، قال : ((إذا لم يدر أحدكم كم صلى - ثلاثا أو أربعا - فليركع ركعتين ، يحسن ركوعهما
وسجودهما ، ثم ليسجد سجدتين )) .
خرجه الحاكم .
وقال : صحيح على شرطهما .

والبخاري يخرج من هذه النسخة كثيراً ، ولكن هذا رواه مالك في ((الموطإ )) ، عن عمر بن محمد ، عن سالم ، عن أبيه ، - موقوفاً .
قال الدارقطني : رفعه غير ثابت .
وقال ابن عبد البر : لا يصح رفعه .
ورواه عبد الرزاق ، عن معمر ، عن الزهري ، عن سالم ، عن أبيه ، أنه قال : إذا شك الرجل في صلاته ، فلم يدر ثلاثا صلى أم أربعا ، فليبن على أتم ذلك في نفسه ، وليس عليه سجود .
قال : فكان الزهري يقول : يسجد سجدتي السهو وهو جالس .
وأما الثاني : وهو التحري :
فقد خرجه البخاري في (( أبواب استقبال القبلة )) ، من رواية جرير ، عن منصور ، عن إبراهيم ، عن علقمة ، عن ابن مسعود ، عن النبي - صلى الله عليه وسلم - فذكر الحديث ، وقال في آخره - : (( وإذا شك أحدكم في صلاته ، فليتحرى الصواب ، فليتم عليه ، ثم ليسلم ، ثم يسجد سجدتين )) .
وخرجه مسلم - أيضا .
وخرجه من طرق أخرى ، عن منصور ، وفي بعضها : (( فلينظر أحرى ذلك للصواب )) .
وفي رواية : ((فليتحرى أقرب ذلك إلى الصواب )) .
وفي رواية : (( فليتحرى الذي يرى أنه صواب )) .
وخرجه الإمام أحمد وأبو داود والنسائي ، وزادوا فيه : (( ثم يسلم ، ثم يسجد سجدتي السهو )) .
وقد رواه جماعة من ثقات أصحاب منصور ، عنه ، بهذا الزيادة .
وخرجه ابن ماجه ، وعنده : ((ويسلم ويسجد سجدتين )) - بالواو .
قال الإمام أحمد - في رواية الأثرم - : وحديث التحري ليس يرويه غير منصور ، إلا أن شعبة روى عن الحكم ، عن أبي وائل ، عن عبد الله - موقوفاً - نحوه ، قال : وإذا شك أحدكم فليتحر .
وخرجه النسائي كذلك .
وقد روي عن الحكم - مرفوعاً .
قال الدارقطني : الموقوف عن الحكم أصح .
وقد روي عن ابن مسعود التحري من وجه آخر ، مختلف فيه :
فروى خصيف ، عن أبي عبيدة ، عن عبد الله ، عن النبي - صلى الله عليه وسلم - ، قال : ((إذا كنت في صلاة ، فشككت في ثلاث أو أربع ، وأكثر ظنك على أربع ، تشهدت ، ثم سجدت سجدتين ، وأنت جالس قبل أن تسلم ، ثم تشهدت - أيضا - ، ثم تسلم )) .
وخرجه الإمام أحمد وأبو داود والنسائي .
وذكر أبو داود ، أنه اختلف في رفعه ووقفه ، وفي لفظه - أيضا .
وقال أحمد : حديث اليقين أصح في الرواية من التحري .
وقال في حديث التحري : هو صحيح ، وري من غير وجه .
ويظهر من تصرف البخاري عكس هذا ؛ لأنه خرج حديث التحري دون اليقين .
وخرج مسلم الحديثين جميعاً .
وقد دلت هذه الأحاديث على أن من شك في عدد صلاته ، فإنه ليس عليه
إعادتها ، ولا تبطل صلاته بمجرد شكه ، بل يسجد سجدتي السهو بعد بنائه على يقينه أو تحريه ، وهو قول جمهور العلماء .
وروي عن طائفة ، أن من شك في صلاته فإنه يعيدها .
رواه همام بن منبه وابن سيرين ، عن ابن عمر .
وهو خلاف رواية ابنه سالم ومولاه نافع وعبد الله بن دينار ومحارب بن دثار وغيرهم ، كلهم رووا ، عن ابن عمر ، أنه يسجد ولا يعيد .
وقد سبق عن ابن عمر رواية أخرى ، أنه لا يسجد .

وذكر عطاء ، انه سمع ابن عباس يقول : إن نسيت الصلاة المكتوبة فعد لصلاتك . وأنه بلغه عن ابن عمر وابن عباس ، أنه إذا شك أعاد مرة واحدة ، ثم لا يعيد ، ويبني على أحرى ذلك في نفسه ، ويسجد سجدتين بعد ما يسلم .
وكذلك قال طاوس : يعيد مرة ، ثم لا يعيد .
وقال النخعي : أحب إلي أن أعيد ، إلا أن أكون أكثر النسيان ، فأسجد للسهو .
وهو قول أبي حنيفة والثوري .
ورويت الإعادة مع الشك مطلقاً عن الشعبي وشريح ومحمد ابن الحنفية .
وأما جمهور العلماء ، فعلى أنه لا يعيد الصلاة .
لكن اختلفوا : هل يبني على الأقل - وهو اليقين - ، أو يبني على غالب ظنه ؟
فقالت طائفة : يبني على غالب ظنه .
روي عن ابن مسعود ، وهو قول الكوفيين كالنخعي وأبي حنيفة والثوري - في رواية - والحسن بن حي .
وحكاه ابن المنذر عن طائفة من أهل الحديث .
وحكى ابن عبد البر عن الأوزاعي : يتحرى ، فإن قام فلم يدر كم صلى ، استأنف .
والتحري قول أحمد - في رواية عنه .
وعلى هذه الرواية ، فهل ذلك عام في المنفرد والإمام ، أم خاص بالإمام ؟ على روايتين فيهِ .
وظاهر مذهبه : أنه يختص بالإمام ؛ لأنه يعتمد على غلبة ظنه بإقرار المأمومين ومتابعتهم لهُ من غير نكير ، فيقوى الظن بذلك .
واستدل هؤلاء بأحاديث تحري الصواب .
وأما حديث إطراح الشك ، والبناء على ما استيقن ، فحملوه على الشك
المساوي ، أو الأضعف .
فأما غلبة الظن ، فقالوا : لا يسمى شكا عند الإطلاق ، كما يدعيه أهل الأصول ومن تبعهم ، وإن كان الفقهاء يطلقون عليه اسم الشك في مواضع كثيرة .
وقالت طائفة : بل يبني على اليقين ، وهو الأقل .
وروي عن عمر وعلي وابن عمر ، وعن الحسن والزهري ، وهو قول مالك والليث والثوري - في رواية - والشافعي وأحمد - في رواية عنه - وإسحاق .
وعن الثوري ، قال : كانوا يقولون : إن كان أول ما شك ، فإنه يبني على
اليقين ، وإن ابتلي بالشك - يعني : أنه يتحرى - ، وإن زاد به الشك ورأى انه من الشيطان ، لم يلتفت إليه .
وهؤلاء استدلوا بحديث أبي سعيد الخدري المتقدم في البناء على ما استيقن .
وأما أحاديث التحري ، فمنهم من تكلم فيها ، حتى اعل حديث ابن مسعود المرفوع المخرج في (( الصحيحين )) ، من رواية منصور ، عن إبراهيم ، عن علقمة ،
عنه ، بأنه روي موقوفاً ، من طريق الحكم ، عن أبي وائل ، عنه ، كما فعل النسائي وغيره .
وقد رواه عبد الرزاق ، عن معمر ، عن منصور ، عن النخعي ، عن علقمة ، عن ابن مسعود - موقوفاً .
وهذا قد يتعلق به من يدعي أن هذه الرواية في أخر الحديث مدرجة من قول ابن مسعود .
ومنهم من حمل تحري الصواب على الرجوع إلى اليقين ، ومنهم : الشافعي وأصحابه وسليمان الهاشمي والجوزجاني وابن عبد البر وغيرهم .
وفي بعض ألفاظ الحديث ما يصرح بخلاف ذلك ، كما تقدم .

وحمل أحمد - في ظاهر مذهبه -التحري على الإمام ؛ لأن عمله بغالب ظنه ، مع إقرار المأمومين لهُ واتباعهم إياه يقوي ظنه ، فيصير كالعمل باليقين ، بخلاف المنفرد ، فإنه ليس عنده إمارة تقوي ظنه .
وقد نص أحمد ، أنه يجوز للإمام إذا شك أن يلحظ ما يفعله المأمومون خلفه ، من قيام أو قعود ، وغير ذلك ، فيتبعهم فيه .
ومن متأخري أصحابنا من قال : يحمل الأمر بالتحري على من قدر عليه ، بوجود إمارات توجب له غلبة الظن ، ولا يختص ذلك بالإمام ، بل المنفرد إذا كان عنده أمارة يتحرى بها عمل بها ، فإن لم يكن عند المصلي أمارة توجب ترجيح أحد الأمرين ، فقد استوى عنده الأمران ، فيطرح الشك حينئذ ، ويعمل باليقين .
وعلى هذا يحمل حديث أبي سعيد .
وهاهنا مسلك أخر : وهو حمل الأمر بالتحري على الرخصة والجواز ، وحمل الأمر بإطراح الشك والبناء على [ ما ] استيقن على الأفضل والاحتياط ، فيجوز للمصلي إذا شك العمل بكلا الأمرين ، ويكون الأفضل الأخذ بالاحتياط .
وصرح بهذا القاضي أبو يعلى من أصحابنا في كتاب (( أحكام القرآن )) ، وتبعه عليه جماعة من أصحابنا .
وهذه المسألة ترجع إلى قاعدة تعارض الأصل والظاهر ، وللمسالة أقسام قد ذكرناها مستوفاة في كتاب (( القواعد في الفقه )) .
وحملت طائفة أحاديث البناء على اليقين على من لم يعتبر الشك ، ولم تلزمه أحاديث العمل بغلبة الظن على من لزمه الشك ، وصار له عادة ووسواساً ، فلا يلتفت إليه حينئذ ، بل يجعل وجوده كالعدم ، ويبني على غالب ظنه .
وذكر ابن عبد البر أن هذا تفسير الليث وابن وهب للحديث ، وأنه مذهب مالك - أيضا .
يعني : أن الشك إذا لزم صاحبه وصار وسواسا ، لم يلتفت إليه .
وهو قول الثوري ، وروي عن القاسم بن محمد ، وصرح به أصحابنا - أيضا .
وعلى هذا ؛ يحمل حديث الأمر لمن شك في صلاته بان يسجد سجدتين ، من غير ذكر تحر ولا يقين .
ولهذا ذكر في أول الحديث تلبيس الشيطان عليه ، حتى لا يدري : كم صلى .
وعليه يحمل - أيضا - ما روي عم بعض المتقدمين : أن سجدتي السهو تكفي من شك في صلاته . والله سبحانه وتعالى أعلم .
وأما محل السجود للشك ، فقد تقدم ذكره في الباب الماضي ، واختلاف العلماء فيه ، وأن أحمد يعمل بالأحاديث كلها في ذلك .
فإن شك وتحرى ، سجد بعد السلام ، وإن بنى على اليقين سجد قبله .
وهو قول أبي خيثمة زهير بن حرب - أيضا .
وذكرنا المعنى في ذلك فيما تقدم - أيضا .
ومذهب إسحاق ، أنه يبني على اليقين ، ويسجد بعد السلام - : نقله عنه
حرب .
ولعله حمل تحري الصواب في حديث ابن مسعود على الأخذ باليقين ، كما تقدم عن جماعة أنهم قالوه .
وفي ذكر النبي - صلى الله عليه وسلم - وسوسة الشيطان للمصلى ، وأمره بالسجود إذا لم يدر كم صلى ، يدل على أنه لا يسجد بمجرد وسوسة الصلاة ، إذا لم يشك في عدد صلاته .
وعلى هذا جمهور العلماء ، وحكاه بعضهم إجماعا .
وحكى إسحاق ، عن الحسن بن علي ، أنه سجد في الصلاة عن غير سهو ظهر منه ، وقال : إني حدثت نفسي .

وروي عن أحمد ، أنه سجد للسهو في صلاته ، وقال : إني لحظت ذلك الكتاب .
وهذا خلاف المعروف من مذهبه .
وحكى أحمد ، عن ابن عباس ، قال : إن استطعت أن لا تصلي صلاة إلا سجدت بعدها سجدتين [فافعل] .
وفي أمر النبي - صلى الله عليه وسلم - بسجود السهو في حديث أبي هريرة وابن مسعود المتفق عليهما : دليل على أن سجود السهو واجب ، إذا كان لما يبطل الصلاة تعمده .
واختلف العلماء في وجوب سجود السهو :
فذهب إلى وجوبه كثير من العلماء ، منهم : الحكم وابن شبرمة وأبو حنيفة - فيما حكاه الكرخي ، عنه - والثوري وأحمد وإسحاق .
لكن أحمد إنما يوجبه إذا كان لما يبطل عمدة الصلاة خاصة ، فأما ما لا يبطل الصلاة عمده ، كترك السنن وزيادة ذكر في غير محله ، سوى السلام ، فليس بواجب عنده ؛ لأن السجود من أجله ليس بواجب فعله أو تركه ، فجبرانه أولى ، فأما ما يجب فعله أو تركه ، فيجب جبرانه بالسجود كجبرانات الحج .
وحكي عن مالك وأبي ثور : إن كان من نقصان وجب ؛ لأن محله قبل السلام ، فيكون من جملة أجزاء الصَّلاة ، بخلاف ما محله بعد السلام ؛ لأن محله بعد التحلل من الصلاة .
وقال الشافعي : هو سنة بكل حال .
وحكي رواية عن أحمد ، وتأولها بعض أصحابه .
واستدل لذلك ، بأنه روي في حديث أبي سعيد الخدري المتقدم : (( فإن كانت صلاته تامة ، كانت الركعة نافلة والسجدتان )) .
وأجيب : بأن المراد بالنافلة الزيادة على آخر الصلاة ، كما في حديث عثمان ، عن النبي - صلى الله عليه وسلم - ، أنه توضأ ، وقال : (( من توضأ هكذا غفر له ما تقدم من ذنبه ، وكانت صلاته ومشيه إلى المسجد نافلة )) .
خرجه مسلم .
وأراد بالنافلة : زيادة في حسناته ؛ حيث كانَ الوضوء مكفرا للذنوب .
فمن قالَ : إن سجود السهو سنة ، لم تبطل الصَّلاة بتركه بحال ، وهو قول الشافعي وعبد الملك المالكي .
وكذلك مذهب أبي حنيفة ، لكنه عنده : إذا فعل وقع موقع الفرض ، والتحق
به ، وإن كان بعد السلام حين لو أحدث فيه أو خرج الوقت بطلت الصلاة المتقدمة .
واختلفت الرواية عن أحمد : هل تبطل الصلاة بترك السجود للسهو عنه روايتان :
أحدهما : إن تركه عمدا ، وكان محله قبل السلام بطلت الصلاة ، وإن كان محله بعد السلام لم تبطل ، وإن كان تركه نسياناً لم تبطل بكل حال .
وحكي مثله عن أبي ثور .
لأن ما محله قبل السلام - وهو واجب - هو كالجزء من الصلاة ، بخلاف ما محله بعد السلام ، فإنه خارج عن الصلاة ، فهو كالأذان ، عند من يقول بوجوبه ، لا يبطل الصلاة تركه .
والرواية الثانية : إذا نسيه حتى طال الفصل أعاد الصلاة .
وهذا يدل على أن تركه يبطل الصلاة بكل حال ، وهو قول الحكم وابن شبرمة ؛ لأنه سجود واجب في الصَّلاة أو لأجلها ، فهوَ كسجود صلب الصَّلاة .
وكذلك قال مالك ، فيما قبل السلام .
وقال فيما بعده : لايبطل تركه مطلقا .
وروي عن مالك : اختصاص البطلان فينا قبل السلام بترك الأفعال دون الأقوال .

ومذهب الثوري : أن سجود السهو واجب ، وليس هو من صلب الصلاة ، فمن ضحك فيه أو أحدث ، فلا شيء عليه .
ولكنه قال ، فيمن سلم وهو يرى أنه ينبغي أن يسجد [ في ] صلاته : أعاد الصلاة ؛ لأنه أدخل في صلاته زيادة .
يعني به : السلام .
وهذا يدل على تفريقه بين سجود السهو الذي قبل السلام وبعده ، كقول أحمد .
وكذلك قال الليث ، فيمن نسي سجود السهو الذي قبل السلام ، فلم يذكره حتى صلى صلاة أخرى ، أنه يعيد الصلاة التي نسي سجودها ، فإن كان السجود بعد السلام سجد سجدتي السهو ، ولم يعد صلاته .
نقله عنه ابن وهب في (( كتاب سجود السهو )) له ، ووافقه عليه .
* * *

7- باب
[ السهو ] في الفرض والتطوع
وسجد ابن عباس سجدتين بعد وتره .
قد تقدم أن الإمام أحمد حكى عن ابن عباس ، أنه قال : إن استطعت أن لا تصلي صلاة إلا سجدت بعدها سجدتين فافعل .
وحمله أحمد على سجود السهو .
ومن الناس من حمله على [ أنه ] أراد به تصلي بعد كل مفروضة ركعتين .
وهذا على عمومه لا يصح ؛ فإن الفجر والعصر لايصلى بعدهما .
وقد بوب النسائي على (( السجود بعد الفراغ من الصَّلاة )) ، وخرج فيهِ : حديث عائشة : كانَ النَّبيّ - صلى الله عليه وسلم - يصلي فيما بين أن يفرغ من صلاة العشاء إلى الفجر إحدى عشرة ركعة ، يوتر بواحدة ، ويسجد سجدة قدر ما يقرا أحدكم خمسين آية قبل أن يرفع رأسه .
وقد تقدم هذا الحديث بلفظ : (( ويسجد السجدة )) .
والمراد : أنه مقدار السجدة الواحدة من سجوده بالليل ، لا أنه يسجد بعد وتره سجدة واحدة .
وأما حكم السهو في الوتر ، فحكمه حكم السهو في سائر الصلوات .
ومذهب الثوري وأبي حنيفة ، إذا صلى الوتر أربعاً ، أنه إن قعد في الثالثة قدر التشهد أجزاه ، وسجد سجدتي السهو ، وإن لم يكن جلس بعد الثالثة أعاد الوتر ، كقولهم في صلاة المغرب ، كما تقدم حكاية مذهبهم في ذلك .
ومذهب مالك في (( تهذيب المدونة )) : ومن شفع وتره ساهياً سجد بعد
السلام ، واجتزأ بوتره ، يعمل في السنن كما يعمل في الفرائض ، ومن لم يدر جلوس في الشفع أو في الوتر سلم وسجد بعد السلام ، ثم أوتر بواحدة ، وإن لم يدر أفي الأولى هو جالس أو في الثانية ، أو في الوتر ، أتى بركعة ، وسجد بعد السلام ، ثم أوتر . انتهى .
ففرق بين أن يتحقق الزيادة ، فيسجد للسهو ، ويجتزئ بوتره ، وبين أن يشك فيها ، فيبني على اليقين ، ويسجد للسهو ، ثم يوتر .
وقد روي عن ابن عباس ، أنه يسجد في التطوع :
قال حرب الكرماني : نا يحيى بن عبد الحميد : حدثنا ابن المبارك ، عن يعقوب بن القعقاع ، عن عطاء ، عن ابن عباس ، قال : إذا اوهم في التطوع ، سجد سجدتي
السهو .
وهذا قول جمهور العلماء .
وللشافعي قول قديم ، أنه لايسجد في التطوع .
وروي عن ابن سيرين .
وعن ابن المسيب - في رواية - عنه منقطعة .
وروي عنه من وجه متصل خلافه .
وقال عطاء : لابأس أن لا يسجد للسهو في التطوع .
وعنه ، أنه قال : لا يعيد التطوع إذا شك فيه ، وبني على أحرى ما عنده ، وسجد .
وهذا بناء على قوله : إن الشاك في الفريضة يعيد صلاته .
وسئل عطاء ، عمن سها قبل الوتر : أيسجد بعد الوتر ؟ قالَ : نعم .
ولعله أراد أنه سها قبل الركعتين قبل الوتر ، إذا صلى الوتر ثلاثا متصلة [...........] أنه أراد أن الركعة التي يوتر بها لا يسجد فيها للسهو حتَّى يتم وتره ، وإن كانت مفصولة بالسلام بينهما ؛ لأن الجميع يشملها اسم واحد ، وهو الوتر ، فيكون السجود للسهو بعد كمالها وتمامها . والله سبحانه وتعالى أعلم .
قال البخاري :

1232- نا عبد الله بن يوسف : أنا مالك ، عن ابن شهاب ، عن أبي سلمة ، عن أبي هريرة ، أن رسول الله - صلى الله عليه وسلم - قال : (( إن أحدكم إذا قام يصلي ، جاء الشيطان فلبس عليه ، حتى لا يدري كم صلى ، فإذا وجد ذلك أحدكم فليسجد سجدتين وهو جالس )) .
مراده من هذا الحديث في هذا الباب : أمر النبي - صلى الله عليه وسلم - بسجود السهو لمن صلى ولبس الشيطان عليه صلاته ، ولم يفرق بين أن تكون صلاته فريضة أو نافلة ، والأفعال نكرات ، والنكرات في سياق الشرط تعم ، كما تعم في سياق النفي . والله سبحانه وتعالى أعلم .
ولأن النفل ينقص بالسهو ، فشرع جبره بالسجود له ، كما يجبر الحج ، فرضه ونفله .
وإنما يشرع للسهو في النفل بركعة تامة فأكثر ، فأما صلاة الجنازة فليس فيها سجود سهو ؛ لأنه لا سجود فيها بالكلية ، وكذلك سجود التلاوة ليس فيهِ سجود
سهو ، لأن المشروع للتلاوة سجدة واحدة ، ولا يجبر بأكثر من أصله .
والله أعلم .
* * *

8-باب
إذا كلم وهو يصلي فأشار برأسه أو استمع
1233- حديثا يحيى بن سلمان : نا ابن وهب : أخبرني عمرو ، عن بكير ، عن كريب .
فذكر حديثاً قد ذكرناه بتمامه في (( باب : ما يصلى بعد العصر من الفوائت )) ، وفيه :
أن أم سلمة قالت : دخل علي - يعني : رسول الله - صلى الله عليه وسلم - وعندي نسوة من [بني حرام من ] الأنصار ، فأرسلت إليه الجارية ، فقلت : قومي بجنبه ، وقولي له : تقول لك أم سلمة : يارسول الله ، سمعتك تنهى عن هاتين الركعتين ، وأراك تصليهما ، فإن أشار بيده ، فاستأخري عنه ، ففعلت الجارية ، فأشار بيده فاستأخرت عنه ، ، فلما انصرف قال : (( يابنة أبي أمية ، سألت عن الركعتين بعد العصر ، أنه أتاني ناس من عبد القيس ، فشغلوني عن الركعتين اللتين بعد الظهر ، فهما هاتان)) .
وخرجه في (( المغازي )) - أيضا - بهذا الإسناد ، ثم قال : ((وقال بكر بن
مضر ، عن عمرو بن الحارث ، عن بكر - فذكر نحوه )) .
ومقصوده بهذا الباب : أن المصلي يجوز أن يكلم في صلاته ، ويستمع لمن كلمه ، ويشير بيده أو برأسه ؛ فإن النَّبيّ - صلى الله عليه وسلم - لم ينكر على أم سلمة إرسالها الجارية إليه ؛ لتكلمه وهو يصلي ، بل أشار إليها فاستأخرت عنه ، ثم أجاب عن سؤالها بعد الصلاة .
وقد اختلف السلف في هذا : فمنهم من رخص فيه . ومنهم من كرهه .
قال عبد الرزاق في (( كتابه )) ، عن معمر ، عن ثابت ، عن أبي رافع ، قال : رأيت أصحاب رسول الله - صلى الله عليه وسلم - ، وأن أحدهم ليشهد على الشهادة وهو قائم يصلي .
وعن ابن جريج ، عن عطاء ، في الرجل كان يصلي ، فيمر به رجل ، فيقول له : فعلت كذا وكذا ؟ [...........] قالَ : ليتم صلاته ، ثُمَّ ليسجد سجدتي السهو .
قالَ : وقلت لعطاء : أتكره كل شيء من الإيماء في المكتوبة ، حتَّى أن يمر بي إنسان وأنا في المكتوبة ، فقالَ : صليت الصَّلاة ؟ كرهت أن أشير إليه برأسي ، فأقول : نعم ؟ قالَ : أكره كل شيء من ذَلِكَ .
فقيل لهُ : فإن كانَ في التطوع ؟ فقال : إن كان شيئاً لابد منه ، وأحب إلي أن لا تفعل .
قال : وقال إنسان لعطاء : يأتيني إنسان وأنا في المكتوبة ، فيخبرني الخبر ، فأسمع إليه ؟ قالَ : ما أحبه ، وأخشى أن يكون سهواً ، إنما هي المكتوبة ، فتفرغ لها حتَّى تفرغ منها .
ففرق عطاء بين المكتوبة وغيرها ، فكرهه في المكتوبة ، وقال في التطوع : إن كان شيئاً لابد منه ، وأحب إلي أن لايفعل ، لم يكرهه .
* * *

9- باب
الإشارة في الصلاة
قاله كريب ، [عن أم سلمة ] ، عن النبي - صلى الله عليه وسلم - .
حديث كريب ، عن أم سلمة ، هو الذي خرجه في الباب الذي قبله .
ثم خرج في هذا الباب ثلاثة أحاديث :
الأول :
1234- حدثنا قتيبة : ثنا يعقوب بن عبد الرحمن ، عن أبي حازم ، عن سهل بن سعد ، أن النبي - صلى الله عليه وسلم - بلغه ، أن بني عمرو بن عوف كان بينهم شيء ، فخرج يصلح
بينهم ، في أناس معه - فذكر الحديث بطوله .
وقد تقدم قريباً بنحو سياقه ، عن قتيبة ، عن عبد العزيز بن أبي حازم ، عن أبيه ، عن سهل .
فالحديث ؛ رواه قتيبة ، عن عبد العزيز بن أبي حازم ، وعن يعقوب بن
عبد الرحمن ، كلاهما عن أبي حازم ، عن سهل .
والمقصود من [هذا الحديث ] : أن النبي - صلى الله عليه وسلم - جاء يشق الصفوف ، حتى قام في الصف ، فالتفت أبو بكر فرآه ، فأشار إليه رسول الله - صلى الله عليه وسلم - ، يأمره أن يصلي ، فاستدل البخاري بإشارة النبي - صلى الله عليه وسلم - إلى أبي بكر على جواز الإشارة في الصلاة .
وليس في الحديث تصريح بأن النبي - صلى الله عليه وسلم - كان عند إشارته إلى أبي بكر في الصلاة ، بل كان قائما في الصف ، فيحتمل أنه كان كبر للصلاة ، ويحتمل أنه لم يكن كبر .
ولا يقال : لو لم يكن كبر لأمره بالقول دون الإشارة ؛ لأن حديث أنس في كشف النَّبيّ - صلى الله عليه وسلم - الستارة يوم الإثنين ، والناس خلف أبي بكر في صلاة الفجر ، فيهِ : أنه - صلى الله عليه وسلم - أشار إليهم أن أتموا ، ثُمَّ أرخى الستر ، ولم يكن حينئذ في صلاة .
وكذلك في حديث عائشة ، في مرض النبي - صلى الله عليه وسلم - ، لما صلّي أبو بكر ، وخرج النبي - صلى الله عليه وسلم - بين رجلين ، فأشار إلى أبي بكر أن صلّ ، وتأخر أبو بكر ، وقعد النبي - صلى الله عليه وسلم - إلى
جنبه .
وقد خرج البخاري ذلك كله في (( أبواب الإمامة )) .
ولعل المعنى في ذلك : أن الإشارة إلى المصلي بما يفعله في صلاته أقل لشغل باله من خطابه بالقول ، لما يحتاج إلى تفهم القول بقلبه ، والإصغاء إليه بسمعه ، والإشارة إليه يراها ببصره ، وما يراه ببصره قد يكون أقل إشغالا له مما يسمعه بأذنه . والله سبحانه وتعالى أعلم .
الحديث الثاني :
1235- نا يحيى بن سليمان : نا ابن وهب : نا الثوري ، عن هشام ، عن
فاطمة ، عن أسماء بنت أبي بكر ، قالت : دخلت على عائشة ، وهي تصلي قائمة ، والناس قيام ، فقلت : ما شأن الناس ؟ فأشارت برأسها إلى السماء . فقلت : آية ؟ فقالت برأسها : أي نعم .
هذا قطعة من حديث صلاة الكسوف ، وقد سبق في مواضع مطولا ومختصراً .
والإشارة فيه ، من فعل عائشة وهي تصلي خلف النبي - صلى الله عليه وسلم - ، وليس ذلك بمرفوع .
الحديث الثالث :

1236- نا إسماعيل : حدثني مالك ، عن هشام ، عن أبيه ، عن عائشة ، أنها قالت : صلى رسول الله - صلى الله عليه وسلم - في بيته - وهو شاك - جالساً ، وصلى وراءه قوم قيام ، فأشار إليهم أن اجلسوا ، فلما انصرف قال : (( إنما جعل الإمام ليؤتم به ، فإذا ركع فاركعوا ، وإذا رفع فارفعوا )) .
وقد سبق هذا الحديث في (( أبواب الإمامة )) - أيضا .
وسبق هناك من حديث مالك ، عن الزهري ، عن أنس - معناه - ، غير أنه لم يذكر فيه : (( أشار إليهم أن أجلسوا )) .
وقد رواه معمر ، عن الزهري ، وذكر فيه هذه الزيادة .
خرجه الإمام أحمد .
وخرجه - أيضا - هو وأبو داود ، بهذا الإسناد : أن النبي - صلى الله عليه وسلم - كان يشير في الصلاة .
وقد قيل : إنه مختصر من هذا الحديث .
وفي الإشارة في الصلاة أحاديث أخر ، سبق بعضها في (( باب: رد السلام في الصلاة )) ، وبعضها في (( أبواب المرور بين يدي المصلي )) ..
وأكثر العلماء على أن الإشارة في الصلاة لا بأس بها ، روي ذلك عن عائشة ، وفعله ابن عمر وسعيد بن جبير وغيرهما .
وقال الحسن : لابأس بالإيماء في الصلاة .
وهو قول الشافعي وأحمد وإسحاق وغيرهما .
لكن فعله من غير حاجة من باب العبث ، وهو مكروه في الصلاة .
وسئل النخعي ، عن الإشارة في الصلاة ، فقال : إن في الصلاة لشغلاً .
وكذا قال الثوري .
وكرهه عطاء خصوصاً في المكتوبة ، وقد تقدم قوله في ذلك .
وكره الإشارة في الصلاة ، بما ليس شأن الصلاة ، منهم : أبو زرعة الرازي وأبو بكر الأثرم .
وقد روي عن عائشة ، أنها كانت تشير في الصلاة بما ليس من شأن الصلاة .
وعن أوس بن أوس وغيره .
وروى ابن لهيعة ، عن حيي بن عبد الله ، عن أبي عبد الرحمن الحبلي ، عن
عائشة ، أن رسول الله - صلى الله عليه وسلم - كان يصلي ، فأشارت إليه بثوبه، فأشار إليها - صلى الله عليه وسلم - أن اغسليه .
خرجه الجوزجاني .
وهو إسناد ضعيف .
وإن صح ، فإنما فيه إباحة الإشارة في الصلاة بما فيه مصلحة دينية ، وليس دنيوياً محضاً .
وروى ابن إسحاق ، عن يعقوب بن عتبة بن الأخنس ، عن أبي غطفان ، عن أبي هريرة ، عن النبي - صلى الله عليه وسلم - ، قال : (( التسبيح للرجال والتصفيق للنساء ، من أشار في الصلاة إشارة تفهم عنه فليعد لها )) .
يعني : الصلاة .
خرجه الإمام أحمد وأبو داود .
وخرجه البزار ، ولفظه : (( فليعد صلاة أفسدت )) .
وقال أبو داود : هذا الحديث وهم .
وقال أحمد - في رواية ابن هانئ - : لا يثبت هذا الحديث ، إسناده ليس بشيء .
وقال - في رواية غيره - : لا أعلم رواه غير ابن إسحاق .
وقال أبو زرعة الرازي : هو عندي ليس بذاك الصحيح ، ولم يروه غير ابن إسحاق .
وقال الأثرم : ليس بقوي الإسناد .
وقال الدارقطني : قال لنا ابن أبي داود : أبو غطفان هذا رجل مجهول ، وآخر الحديث زيادة في الحديث ، لعله من قول ابن إسحاق .
يعني : أن آخره مدرج ، ليس هو من تمام الحديث المرفوع .
وهذا هو الظاهر .

وهذا يدل على أن أبا غطفان هذه ليس هو المري الذي خرج له مسلم ، بل هو غيره .
وابن إسحاق ، مدلس ، ولم يصرح بسماعه من يعقوب بن عتبة ، فلعله دلسه عن ضعيف .
* * *

استدراك
فائدةٌ :
قال الحافظ ابن رجب في (( شرح البخاري )) ، لما تكلم على حديث النزول ، قالَ :
أهل الحديث في النزول على ثلاث فرق :
فرقة منهم ، تجعل النزول من الأفعال الاختيارية التي يفعلها الله بمشيئته وقدرته ، وهو المروي عن ابن المبارك ونعيم بن حماد وإسحاق بن راهويه وعثمان الدارمي .
وهو قول طائفة من أصحابنا ، ومنهم : من يصرح بلوازم ذلك من إثبات
الحركة .
وقد صنف بعض المحدثين المتأخرين من أصحابنا مصنفاً في إثبات ذلك ، ورواه عن الامام أحمد من وجوه كلها ضعيفة ، لا يثبت عنه منها شيء .
وهؤلاء ؛ منهم من يقول : ينزل بذاته ، كابن حامد من أصحابنا .
وقد كان الحافظ إسماعيل من التميمي الأصبهاني الشافعي يقول بذلك ، وجرى بينه وبين طائفة من أهل الحديث بسببه فتنة وخصام .
قال الحافظ أبو موسى المديني : كان من اعتقاد الإمام إسماعيل أن نزول الله تعالى بالذات ، وهو مشهور من مذهبه ؛ لكنه تكلم في حديث نعيم بن حماد الذي رواه بإسناده في النزول بالذات . قالَ : وهو إسناد مدخول ، وفيه مقال ، وفي بعض رواته مطعن ، ولا تقع بمثله الحجة ، فلا يجوز نسبة قوله إلى رسول الله - صلى الله عليه وسلم - .
والفرقة الثانية : تقول : إن النزول إنما هوَ نزول الرحمة .
ومنهم من يقول : هوَ إقبال الله على عباده ، وإفاضة الرحمة والإحسان عليهم .
ولكن ؛ يرد ذَلِكَ : تخصيصه بالسماء الدنيا ، وهذا نوع من التأويل لأحاديث الصفات .
وقد مال إليه في حديث النزول خاصة طائفة من أهل الحديث ، منهم : ابن قتيبة والخطابي وابن عبد البر .
وقد تقدم عن مالك ، وفي صحته عنه نظر .
وقد ذهب إليه طائفة ممن يميل إلى الكلام من أصحابنا ، وخرجوه عن أحمد من رواية حنبل عنه في قوله تعالى : { وَجَاءَ رَبُّكَ } [الفجر: 22] ، أن المراد : وجاء أمر ربك .
وقال ابن حماد : رأيت بعض أصحابنا حكى عن أبي عبد الله في الإتيان ، أنه قال : تأتي قدرته . قال : وهذا على حد الوهم من قائله ، وخطأ في إضافته إليه .
وقد روي فيه حديث موضوع : (( إن نزول الله تعالى إقبال على الشيء من غير نزول )) .
وذكره ابن الجوزي في (( الموضوعات )) .
وهذا الحديث مقابل لحديث نعيم بن حماد الذي رواه في النزول بالذات .
وكلاهما باطل ، ولا يصح .
والفرقة الثالثة : أطلقت النزول كما ورد ، ولم تتعد ما ورد ، ونفت الكيفية عنه ، وعلموا أن نزول الله تعالى ليس كنزول المخلوق .
وهذا قول أئمة السلف : حماد بن زيد ، وأحمد ؛ فإن حماد بن زيد سئل عن النزول ، فقال : هو في مكانه ، يقرب من خلقه كيف شاء .
إلى أن قال :
وقال حنبل : قلت لأبي عبد الله : ينزل الله تعالى إلى السماء الدنيا ؟ قال :

نعم . قلت : نزوله بعلمه ، أو بماذا ؟ قال لي : اسكت عن هذا ، مالك ولهذا ؟ لِلَّهِ أمض الحديث على ما روي ، بلا كيف ولا حد ؛ إلا بما جاءت به الآثار وبما جاء به الكتاب ؛ قال الله عزوجل : { فَلا تَضْرِبُوا لِلَّهِ الأَمْثَالَ } [النحل: 74] ، ينزل كيف شاء بعلمه وقدرته وعظمته ، أحاط بكل شيء علماً ، لا يبلغ قدره واصف ، ولا ينأى عنه هارب . انتهى .
إلى ان قال :
والزيادة على ما ورد في النزول من ذكر الحركة والانتقال وخلو العرش
وعدمه ؛ كله بدعة ، والخوض فيه غير محمود .
قال أبو داود الطيالسي : كان سفيان الثوري وشعبة وحماد بن زيد وحماد بن سلمة وشريك وأبو عوانة لا يجسدون ، ولا يشبهون ، ولا يمثلون الحديث ، لايقولون : كيف ، وإذا سئلوا أجابوا بالأثر .
خرجه البيهقي .
* * *


فضل علم السلف على الخلف

الكتاب : فضل علم السلف على الخلف
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)


فضل علم السلف على الخلف

الكتاب : فضل علم السلف على الخلف
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)

بسم الله الرحمن الرحيم
قال المؤلف رحمه الله رب العالمين وصلى الله على محمد وآله وصحبه أجمعين وسلم تسليما كثيراً.
معنى العلم
أما بعد فهذه كلمات مختصرة في معنى العلم وانقسامه إلى علم نافع. وعلم غير نافع. والتنبيه على فضل علم السلف على علم الخلف فنقول وبالله المستعان ولا حول ولا قوة إلا بالله.
قد ذكر الله تعالى في كتابه العلم تارة في مقام المدح وهو العلم النافع. وتارة في مقام الذم وهو العلم الذي لا ينفع. فأما الأول فمثل قوله تعالى (قُل هَل يَستَوي الَّذينَ يَعلَمونَ وَالَّذينَ لا يَعلَمون) وقوله (شَهِدَ اللَهُ أَنَّهُ لا إِلَهَ إِلّا هُوَ وَالمَلائِكَة وَأُولوا العِلمَ قائِماً بِالقِسط) وقوله (وَقُل رَبِّ زِدني عِلماً) وقوله (إِنَّما يَخشى اللَهَ مِن عِبادِهِ العُلَماءُ) وما قص سبحانه من قصة آدم وتعليمه الأسماء. وعرضهم على الملائكة وقولهم (سُبحانَكَ لا عِلمَ لَنا إِلّا ما عَلَّمتَنا إِنَّكَ أَنتَ العَليمُ الحَكيم). وما قصه سبحانه وتعالى من قصة موسى عليه السلام وقوله للخضر (هَل أَتَّبِعُكَ عَلى أَن تُعَلِمَني مِمّا عُلِّمتَ رُشدا) فهذا هو العلم النافع .
وقد أخبر عن قوم أنهم أوتوا علماً ولم ينفعهم علمهم. فهذا علم نافع في نفسه لكن صاحبه لم ينتفع به. قال تعالى (مَثَلُ الَّذينَ حُمِّلوا التَوراةَ ثُمَّ لَم يَحمِلوها كَمَثَلِ الحِمارِ يَحمِلُ أَسفارا) وقال (وَاِتلُ عَلَيهِم نَبَأَ الَّذي آتَيناهُ آياتِنا فَاِنسَلَخَ مِنها فَأَتبَعَهُ الشَيطانُ فَكانَ مِنَ الغاوينَ وَلَو شِئنا لَرَفَعناهُ بِها وَلَكِنَّهُ أَخلَدَ إِلى الأَرضِ وَإِتَّبَعَ هَواهُ) وقال تعالى (فَخَلَفَ مِن بَعدَهُم خَلفَ وَرِثوا الكِتابَ يَأخُذونَ عَرَضَ هذا الأَدنى وَيَقولونَ سَيُغفَرُ لَنا وَإِن يَأتِهِم عَرَضٌ مِثلُهُ يَأخُذوهُ أَلَم يُؤخَذ عَلَيهِم ميثاقُ الكِتابِ أَلّا يَقولوا عَلى اللَهِ إِلّا الحَقَّ وَدَرَسوا ما فيهِ وَالدارُ الآخِرَةُ خَيرٌ لِلَّذينَ يَتَّقون) الآية وقال (وَأَضَلَّهُ اللَهُ عَلى عِلمٍ) على تأويل من تأول الآية على علم عند من أضله الله.
وأما العلم الذي ذكره الله تعالى على جهة الذم له. فقوله في السحر (وَيَتَعَلَّمونَ ما يَضُرُّهُم وَلا يَنفَعُهُم وَلَقَد عَلِموا لَمَنِ اِشتَراهُ مالَهُ في الآخِرَةِ مِن خَلاقٍ) وقوله (فَلَمّا جاءَتهُم رُسُلُهُم بِالبَيِّناتِ فَرِحوا بِما عِندَهُم مِنَ العِلمِ وَحاقَ بِهِم ما كانوا بِهِ يَستَهزِئون) وقوله تعالى (يَعلَمونَ ظاهِراً مِنَ الحَياةِ الدُنيا وَهُم عَن الآخِرَةِ هُم غافِلون).
ولذلك جاءت السنة بتقسيم العلم إلى نافع وإلى غير نافع. والاستعاذة من العلم الذي لا ينفع. وسؤال العلم النافع ففي صحيح مسلم عن زيد بن أرقم أن النبي صلى الله عليه وسلم كان يقول )اللهم إني أعوذ بك من علم لا ينفع ومن قلب لا يخشع ومن نفس لا تشبع ومن دعوة لا يستجاب لها(. وخرجه أهل السنن من وجوه متعددة عن النبي صلى الله عليه وسلم. وفي بعضها ومن دعاء لا يسمع. وفي بعضها أعوذ بك من هؤلاء الأربع وخرج النسائي من حديث جابر أن النبي صلي الله عليه وسلم كان يقول )اللهم إني أسألك علماً نافعاً وأعوذ بك من علم لا ينفع( وخرجه الترمذي من حديث أبي هريرة أن النبي صلى الله عليه وسلم كان يقول )اللهم انفعني بما علمتني وعلمني ما ينفعني وزدني علماً( وخرج النسائي من حديث أنس أن النبي صلى الله عليه وسلم كان يدعو )اللهم انفعني بما علمتني وعلمني ما ينفعني وارزقني علماً تنفعني به( وخرج أبو نعيم من حديث أنس أن النبي صلى الله عليه وسلم كان يقول )اللهم إنّا نسألك إيماناً دائماً فرب إيمان غير دائم وأسألك علماً نافعاً فرب علم غير نافع( وخرج أبو داود من حديث بُريدة عن النبي صلى الله عليه وسلم قال )إنَّ منَ البيان سحراً وإن من العلم جهلاً( وإن صعصعة بن صوحان فسر قوله )إن من العلم جهلاً( أن يتكلف العالم إلى علمه مالا يعلم فيجهله ذلك. ويُفسر أيضا بأن العلم الذي يضر ولا ينفع جهل. لأن الجهل به خير من العلم به. فإذا كان الجهل به خيراً منه فهو شر من الجهل. وهذا كالسحر وغيره من العلوم المضرة في الدين أو في الدنيا.

وقد روي عن النبي صلى الله عليه وسلم تفسير بعض العلوم التي لا تنفع. ففي مراسيل أبي داود عن زيد بن أسلم )قال قيل يا رسول الله ما أعلمَ فلانا قال بم قالوا بأنساب الناس قال علم لا ينفع وجهالة لا تضر( وخرجه أبو نعيم في كتاب رياض المتعلمين من حديث بقية عن ابن جريج عن عطاء عن أبي هريرة مرفوعا وفيه )إنَّهم قالوا أعلم الناس بأنساب العرب وأعلم الناس بالشعر وبما اختلفت فيه العرب وزاد في آخره العلم ثلاثة ما خلاهن فهو فضل: آية محكمة، أو سنة قائمة، أو فريضة عادلة(: وهذا الإسناد لا يصح وبقية دَلَّسهُ عن غير ثقة، وآخر الحديث خرجه أبو داود وابن ماجه من حديث عبد الله بن عمرو بن العاص مرفوعا )العلم ثلاثة ما سوى ذلك فهو فضل: آية محكمة، أو سنة قائمة، أو فريضة عادلة( وفي إسناده عبد الرحمن بن زياد الإفريقي وفيه ضعف مشهور.
وقد ورد الأمر بأن يُتعلم من الأنساب ما توصل به الأرحام من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال )تعلموا من أنسابكم ما تصلون به أرحامكم( أخرجه الإمام احمد والترمذي. وخرجه حميد بن زنجويه من طريق آخر عن أبي هريرة مرفوعا )تعلموا من أنسابكم ما تصلون به أرحامكم ثم انتهوا. وتعلموا من العربية ما تعرفون به كتاب الله ثم انتهوا. وتعلموا من النجوم ما تهتدون به في ظلمات البر والبحر ثم انتهوا( وفي إسناد روايته ابن لُهَيعة وخرج أيضاً من رواية نعيم بن أبي هند قال قال عمر: تعلموا من النجوم ما تهتدون به في بركم وبحركم ثم امسكوا وتعلموا من النسبة ما تصلون به أرحامكم وتعلموا ما يحل لكم من النساء ويحرم عليكم ثم انتهوا وروى مسعر عن محمد ابن عبد الله قال قال عمر بن الخطاب )تعلموا من النجوم ما تعرفون به القبلة والطريق(.
وكان النخعي لا يرى بأساً أن يتعلم الرجل من النجوم ما يهتدي به ورخص في تعلم منازل القمر أحمد وإسحق ويتعلم من أسماء النجوم ما يهتدي به: وكره قتادة تعلم منازل القمر: ولم يرخص ابن عيينه فيه ذكره حرب عنهما. وقال طاوس رب ناظر في النجوم ومتعلم حروف أبي جاد ليس له عند الله خلاق خرجه حرب. وخرجه حميد بن زنجويه من رواية طاوس عن ابن عباس. وهذا محمول على علم التأثير لا علم التسيير فان علم التأثير باطل محرم وفيه ورد الحديث المرفوع )ومن اقتبس شعبة من النجوم فقد اقتبس شعبة من السحر(. خرجه أبو داود من حديث ابن عباس مرفوعا وخرج أيضاً من حديث قبيصة مرفوعاً )العيافة والطِيَرة والطرق من الجبت..( والعيافة زجر الطير: والطرق الخط في الأرض.
فعلم تأثير النجوم باطل محرم. والعمل بمقتضاه كالتقرب إلى النجوم وتقريب القرابين لها كفر وأما علم التسيير فإذا تعلم منه ما يحتاج إليه للإهتداء ومعرفة القبلة والطرق كان جائزاً عند الجمهور وما زاد عليه فلا حاجة إليه وهو يشغل عما هو أهم منه. وربما أدى التدقيق فيه إلى إساءة الظن بمحاريب المسلمين في أمصارهم كما وقع ذلك كثيراً من أهل هذا العلم قديماً وحديثاً وذلك يفضي إلى اعتقاد خطأ الصحابة والتابعين في صلاتهم في كثير من الأمصار وهو باطل.
وقد أنكر الأمام أحمد الاستدلال بالجدي وقال إنما ورد ما بين المشرق والمغرب قبلة: يعني لم يرد اعتبار الجدي ونحوه من النجوم. وقد أنكر ابن مسعود على كعب قوله أن الفلك تدور وأنكر ذلك مالك وغيره وأنكر الإمام أحمد على المنجمين قولهم أن الزوال يختلف في البلدان. وقد يكون إنكارهم أو إنكار بعضهم لذلك لأن الرسل لم تتكلم في هذا وإن كان أهله يقطعون به وإن كان الاشتغال به ربما أدى إلى فساد عريض.
وقد اعترض بعض من كان يعرف هذا على حديث النزول ثلث الليل الآخر وقال ثلث الليل يختلف باختلاف البلدان فلا يمكن أن يكون النزول في وقت معين. ومعلوم بالضرورة من دين الإسلام قبح هذا الاعتراض. وأن الرسول صلى الله عليه وسلم أو خلفاءه الراشدين لو سمعوا من يعترض به لما ناظروه بل بادروا إلى عقوبته وإلحاقه بزمرة المخالفين المنافقين المكذبين.

وكذلك التوسع في علم الأنساب هو مما لا يحتاج إليه: وقد سبق عن عمر وغيره النهي عنه مع أن طائفة من الصحابة والتابعين كانوا يعرفونه ويعتنون به. وكذلك التوسع في علم العربية لغة ونحواً هو مما يشغل عن العلم الأهم والوقوف معه يحرم علماً نافعاً. وقد كره القاسم بن مخيمرة علم النحو وقال أوله شغل وآخره بغي. وأراد به التوسع فيه ولذلك كره أحمد التوسع في معرفة اللغة وغريبها وأنكر على أبي عبيدة توسعه في ذلك وقال هو يشغل عما هو أهم منه. ولهذا يقال أن العربية في الكلام كالملح في الطعام يعني أنه يؤخذ منها ما يصلح الكلام كما يؤخذ من الملح ما يصلح الطعام وما زاد على ذلك فإنه يفسده وكذلك علم الحساب يحتاج منه إلى ما يعرف به حساب ما يقع من قسمة الفرائض والوصايا. والأموال التي تقسم بين المستحقين لها والزائد على ذلك مما لا ينتفع به إلا في مجرد رياضة الأذهان وصقالها لا حاجة إليه ويشغل عما هو أهم منه وأما ما أحدث بعد الصحابة من العلوم التي توسع فيها أهلها وسموها علوما وظنوا أن من لم يكن عالماً بها فهو جاهل أو ضال فكلها بدعة وهي من محدثات الأمور المنهي عنها. فمن ذلك ما أحدثته المعتزلة من الكلام في القدر وضرب الأمثال للَّه. وقد ورد النهي عن الخوض في القدر وفي صحيحي ابن حبان والحاكم عن ابن عباس مرفوعاً )لا يزال أمر هذه الأمة موافيا ومقاربا ما لم يتكلموا في الولدان والقدر( وقد روي موقوفا ورجح بعضهم وقفه وخرج البيهقي من حديث ابن مسعود مرفوعاً )إذا ذكر أصحابي فأمسكوا وإذا ذكر النجوم فأمسكوا( وقد روي من وجوه متعددة في أسانيدها مقال وروي عن ابن عباس أنه قال لميمون بن مهران إياك والنظر في النجوم فإنها تدعو إلى الكهانة والقدر فإنه يدعو إلى الزندقة وإياك وشتم أحد من أصحاب محمد صلى الله عليه وسلم فَيُكِبَّكَ اللَه في النار على وجهك وخرجه أبو نعيم مرفوعاً ولا يصح رفعه والنهي عن الخوض في القدر يكون على وجوه منها ضرب كتاب اللَه بعضه ببعض فينزع المثبت للقدر بآية والنافي له بأخرى. ويقع التجادل في ذلك. وهذا قد روي أنه وقع في عهد النبي صلى الله عليه وسلم وأن النبي صلى الله عليه وسلم غضب من ذلك ونهى عنه وهذا من جملة الاختلاف في القرآن والمراء فيه وقد نهي عن ذلك.
ومنها الخوض في القدر إثباتاً ونفياً بالأقيسة العقلية: كقول القدرية لو قدر وقضى ثم عذب كان ظالماً. وقول من خالفهم إن اللَه جبر العباد على أفعالهم ونحو ذلك.
ومنها الخوض في سر القدر. وقد ورد النهي عنه عن علي وغيره من السلف فإن العباد لا يطلعون على حقيقة ذلك. ومن ذلك أعني محدثات الأمور ما أحدثه المعتزلة ومن حذا حذوهم من الكلام في ذات الله تعالى وصفاته بأدلة العقول وهو أشد خطراً من الكلام في القدر لأن الكلام في القدر كلام في أفعاله وهذا كلام في ذاته وصفاته.
وينقسم هؤلاء إلى قسمين أحدهما من نفى كثيراً مما ورد به الكتاب والسنة من ذلك لاستلزامه عنده للتشبيه بالمخلوقين كقول المعتزلة لو رؤي لكان جسما لأنه لا يرى إلا في جهة: وقولهم لو كان له كلام يسمع لكان جسما ووافقهم من نفى الاستواء فنفوه لهذه الشبهة: وهذا طريق المعتزلة والجهمية وقد اتفق السلف على تبديعهم وتضليلهم وقد سلك سبيلهم في بعض الأمور كثير ممن انتسب إلى السنة والحديث من المتأخرين.
والثاني من رام إثبات ذلك بأدلة العقول التي لم يرد بها الأثر ورد على أولئك مقالتهم كما هي طريقة مقاتل بن سليمان ومن تابعه كنوح بن أبي مريم وتابعهم طائفة من المحدثين قديماً وحديثاً. وهو أيضاً مسلك الكرامية فمنهم من أثبت لإثبات هذه الصفات الجسم إما لفظا وإما معنى. ومنهم من أثبت للَّه صفات لم يأت بها الكتاب والسنة كالحركة وغير ذلك مما هي عنده لازم الصفات الثابتة.
وقد أنكر السلف على مقاتل قوله في رده على جهم بأدلة العقل وبالغوا في الطعن عليه. ومنهم من استحل قتله، منهم مكي بن إبراهيم شيخ البخاري وغيره.

والصواب ما عليه السلف الصالح من إمرار آيات الصفات وأحاديثها كما جاءت من غير تفسير لها ولا تكييف ولا تمثيل: ولا يصح من أحد منهم خلاف ذلك البتة خصوصاً الإمام أحمد ولا خوض في معانيها ولا ضرب مثل من الأمثال لها : وإن كان بعض من كان قريباً من زمن الإمام أحمد فيهم من فعل شيئاً من ذلك اتباعاً لطريقة مقاتل فلا يقتدى به في ذلك إنما الإقتداء بأئمة الإسلام كابن المبارك. ومالك. والثوري والأوزاعي. والشافعي. وأحمد. واسحق. وأبي عبيد. ونحوهم.
وكل هؤلاء لا يوجد في كلامهم شيء من جنس كلام المتكلمين فضلا عن كلام الفلاسفة: ولم يدخل ذلك في كلام من سلم من قدح وجرح وقد قال أبوزرعة الرازي كل من كان عنده علم فلم يصن علمه واحتاج في نشره إلى شيء من الكلام فلستم منه.
ومن ذلك أعني محدثات العلوم ما أحدثه فقهاء أهل الرأي من ضوابط وقواعد عقلية ورد فروع الفقه إليها. وسواء أخالفت السنن أم وافقتها طرداً لتلك القواعد المقررة وإن كان أصلها مما تأولوه على نصوص الكتاب والسنة لكن بتأويلات يخالفهم غيرهم فيها وهذا هو الذي أنكره أئمة الإسلام على من أنكروه من فقهاء أهل الرأي بالحجاز والعراق: وبالغوا في ذمه وإنكاره.
فأما الأئمة وفقهاء أهل الحديث فإنهم يتبعون الحديث الصحيح حيث كان إذا كان معمولا به عند الصحابة: ومن بعدهم: أو عند طائفة منهم فأما ما اتفق على تركه فلا يجوز العمل به لأنهم ما تركوه إلا على علم أنه لا يعمل به قال عمر بن عبد العزيز خذوا من الرأي ما يوافق من كان قبلكم فإنهم كانوا أعلم منكم.
فأما ما خالف عمل أهل المدينة من الحديث فهذا كان مالك يرى الأخذ بعمل أهل المدينة الأكثرون أخذوا بالحديث.
ومما أنكره أئمة السلف الجدال والخصام والمراء في مسائل الحلال والحرام أيضاً ولم يكن ذلك طريقة أئمة الإسلام: وإنما أحدث ذلك بعدهم كما أحدثه فقهاء العراقين في مسائل الخلاف بين الشافعية والحنفية وصنفوا كتب الخلاف ووسعوا البحث والجدال فيها وكل ذلك محدث ل أصل له وصار ذلك علمهم حتى شغلهم ذلك عن العلم النافع.
وقد أنكر ذلك السلف وورد في الحديث المرفوع في السنن )ما ضل قوم بعد هدى إلا أوتوا الجدل ثم قرأ (ما ضَرَبوهُ لَكَ إِلّا جَدَلاً بَل هُم قَومٌ خَصِمون)( وقال بعض السلف إذا أراد الله بعبد شراً أغلق عنه باب العمل وفتح له باب الجدل.
وقال مالك أدركت أهل هذه البلدة وإنهم ليكرهون هذا الإكثار الذي فيه الناس اليوم: يريد المسائل وكان يعيب كثرة الكلام والفتيا ويقول يتكلم أحدهم كأنه جمل مغتلم يقول هو كذا هو كذا بهدر في كلامه وكان يكره الجواب في كثرة المسائل ويقول قال اللَهُ عز وجل (وَيَسأَلونَكَ عَنِ الرّوحِ قُلِ الرّوحُ مِن أَمرِ رَبّي) فلم يأته في ذلك جواب. وقيل له الرجل يكون عالماً بالسنن يجادل عنها قال لا ولكن يخبر بالسنة فان قبل منه وإلا سكت: وقال المراء والجدال في العلم يذهب بنور العلم وقال المراء في العلم يُقسي القلب ويورث الضعن: وكان يقول في المسائل التي يسئل عنها كثيراً لا أدري: وكان الإمام أحمد يسلك سبيله في ذلك.
وقد ورد النهي عن كثرة المسائل وعن أغلوطات المسائل وعن المسائل قبل وقوع الحوادث وفي ذلك ما يطول ذكره: ومع هذا ففي كلام السلف والأئمة كمالك والشافعي وأحمد وإسحاق التنبيه على مأخذ الفقه ومدارك الأحكام بكلام وجيز مختصر يفهم به المقصود من غير إطالة ولا إسهاب: وفي كلامهم من رد الأقوال المخالفة للسنة بألطف إشارة وأحسن عبارة بحيث يغني ذلك من فهمه عن إطالة المتكلمين في ذلك بعدهم بل ربما لم يتضمن تطويل كلام من بعدهم من الصواب في ذلك ما تضمنه كلام السلف والأئمة مع اختصاره وإيجازه فما سكت من سكت من كثرة الخصام والجدال من سلف الأمة جهلا ولا عجزاً ولكن سكتوا عن علم وخشية للَّه. وما تكلم من تكلم وتوسع من توسع بعدهم لاختصاصه بعلم دونهم ولكن حباً للكلام وقلة ورع كما قال الحسن وسمع قوما يتجادلون هؤلاء قوم ملوا العبادة وخف عليهم القول وقل ورعهم فتكلموا.

وقال مهدي بن ميمون سمعت محمد بن سيرين وما رآه رجل ففطن له فقال إني أعلم ما يريد إني لو أردت أن أماريك كنت عالماً بأبواب المراء: وفي رواية قال أنا أعلم بالمراء منك ولكني لا أماريك وقال إبراهيم النخعي ما خاصمت قط وقال عبد الكريم الحوري ما خاصم ورع قط وقال جعفر بن محمد إياكم والخصومات في الدين فإنها تشغل القلب. وتورث النفاق.
وكان عمر بن عبد العزيز يقول إذا سمعت المراء فاقصر وقال من جعل دينه عرضاً للخصومات أكثر الثقل وقال أن السابقين عن علم وقفوا وببصرنا قد كفوا وكانوا هم أقوى على البحث لو بحثوا وكلام السلف في هذا المعنى كثير جداً.
وقد فتن كثير من المتأخرين بهذا فظنوا أن من كثر كلامه وجداله وخصامه في مسائل الدين فهو أعلم ممن ليس كذلك. وهذا جهل محض. وانظر إلى أكابر الصحابة وعلمائهم كأبي بكر وعمر وعلي ومعاذ وابن مسعود وزيد بن ثابت كيف كانوا. كلامهم أقل من كلام ابن عباس وهم أعلم منه وكذلك كلام التابعين أكثر من كلام الصحابة والصحابة أعلم منهم وكذلك تابعوا التابعين كلامهم أكثر من كلام التابعين والتابعون أعلم منهم. فليس العلم بكثرة الرواية ولا بكثرة المقال ولكنه نور يقذف في القلب يفهم به العبد الحق ويميز به بينه وبين الباطل ويعبر عن ذلك بعبارات وجيزة محصلة للمقاصد.
وقد كان النبي صلي الله عليه وسلم أوتي جوامع الكلم واختصر له الكلام اختصاراً ولهذا ورد النهي )عن كثرة الكلام والتوسع في القيل والقال( وقد قال النبي صلى الله عليه وسلم )أن اللَه لم يبعث نبيا إلا مبلغاً وأن تشقيق الكلام من الشيطان( يعني أن النبي إنما يتكلم بما يحصل به البلاغ. وأما كثرة القول وتشقيق الكلام فإنه مذموم. وكانت خطب النبي صلى الله عليه وسلم قصداً. وكان يحدث حديثاً لو عده العاد لأحصاه )وقال أن من البيان سحراً( وإنما قاله في ذم ذلك لا مدحاً له كما ظن ذلك من ظنه ومن تأمل سياق ألفاظ الحديث قطع بذلك وفي الترمذي وغيره عن عبد الله بن عمرو مرفوعاً )أن اللَه ليبغض البليغ من الرجال الذي يتخلل بلسانه كما تتخلل البقرة بلسانها( وفي المعنى أحاديث كثيرة مرفوعة وموقوفة على عمر وسعد وابن مسعود وعائشة وغيرهم من الصحابة فيجب أن يعتقد أنه ليس كل من كثر بسطة للقول وكلامه في العلم كان أعلم ممن ليس كذلك.
وقد ابتلينا بجهلة من الناس يعتقدون في بعض من توسع في القول من المتأخرين انه أعلم ممن تقدم. فمنهم من يظن في شخص أنه أعلم من كل من تقدم من الصحابة ومن بعدهم لكثرة بيانه ومقاله. ومنهم من يقول هو أعلم من الفقهاء المشهورين المتبوعين. وهذا يلزم منه ما قبله لأن هؤلاء الفقهاء المشهورين المتبوعين أكثر قولا ممن كان قبلهم فإذا كان من بعدهم أعلم منهم لاتساع قوله كان أعلم ممن كان أقل منهم قولا بطريق الأولى. كالثوري والأوزاعي والليث. وابن المبارك. وطبقتهم. وممن قبلهم من التابعين والصحابة أيضاً.
فإن هؤلاء كلهم أقل كلاماً ممن جاء بعدهم وهذا تنقص عظيم بالسلف الصالح وإساءة ظن بهم ونسبته لهم إلى الجهل وقصور العلم ولا حول ولا قوة إلا باللَه ولقد صدق ابن مسعود في قوله في الصحابة أنهم أبر الأمة قلوباً. وأعمقها علوماً. وأقلها تكلفاً. وروي نحوه عن ابن عمر أيضاً. وفي هذا إشارة إلى أن من بعدهم أقل علوماً وأكثر تكلفاً.
وقال ابن مسعوداً أيضاً إنكم في زمان كثير علماؤه قليل خطباؤه وسيأتي بعدكم زمان قليل علماؤه كثير خطباؤه فمن كثر علمه وقل قوله فهو الممدوح ومن كان بالعكس فهو مذموم. وقد شهد النبي صلى الله عليه وسلم لأهل اليمن بالإيمان والفقه. وأهل اليمن أقل الناس كلاماً وتوسعاً في العلوم لكن علمهم علم نافع في قلوبهم ويعبرون بألسنتهم عن القدر المحتاج إليه من ذلك. وهذا هو الفقه والعلم النافع فأفضل العلوم في تفسير القرآن ومعاني الحديث والكلام في الحلال والحرام ما كان مأثوراً عن الصحابة والتابعين وتابعيهم إلى أن ينتهي إلى أئمة الإسلام المشهورين المقتدى بهم الذين سميناهم فيما سبق.

فضبط ما روي عنه في ذلك أفضل العلوم مع تفهمه وتعقله والتفقه فيه وما حدث بعدهم من التوسع لا خير في كثير منه إلا أن يكون شرحاً لكلام يتعلق من كلامهم وأما ما كان مخالفاً لكلامهم فأكثره باطل أو لا منفعة فيه. وفي كلامهم في ذلك كفاية وزيادة فلا يوجد في كلام من بعدهم من حق إلا وهو في كلامهم موجود بأوجز لفظ وأخصر عبارة ولا يوجد في كلام من بعدهم من باطل إلا وفي كلامهم ما يبين بطلانه لمن فهمه وتأمله ويوجد في كلامهم من المعاني البديعة والمآخذ الدقيقة مالا يهتدى إليه من بعدهم ولا يلم يه.
فمن لم يأخذ العلم من كلامهم فاته ذلك الخير كله مع ما يقع في كثير من الباطل متابعة لمن تأخر عنهم. ويحتاج من أراد جمع كلامهم إلى معرفة صحيحة من سقيمه وذلك بمعرفة الجرح والتعديل والعلل فمن لم يعرف ذلك فهو غير واثق بما ينقله من ذلك ويلتبس عليه حقه بباطله. ولا يثق بما عنده من ذلك كما يرى من قل علمه بذلك لا يثق بما يروى عن النبي صلى الله عليه وسلم ولا عن السلف لجهله بصحيحه من سقيمه فهو لجهله يجوز أن يكون كله باطلا لعدم معرفته بما يعرف به صحيح ذلك وسقيمه.
قال الأوزاعي العلم ما جاء به أصحاب محمد صلى الله عليه وسلم فما كان غير ذلك فليس بعلم: وكذا قال الإمام أحمد وقال في التابعين أنت مخير يعنى مخيرا في كتابته وتركه: وقد كان الزُهري يكتب ذلك وخالفه صالح بن كيسان ثم ندم على تركه كلام التابعين.
وفي زماننا يتعين كتابة كلام أئمة السلف المقتدى بهم إلى زمن الشافعي وأحمد وإسحاق وأبي عبيد: وليكن الإنسان على حذر مما حدث بعدهم فإنه حدث بعدهم حوادث كثيرة وحدث من انتسب إلى متابعة السنة والحديث من الظاهرية ونحوهم وهو أشد مخالفة لها لشذوذه عن الأئمة وانفراده عنهم بفهم يفهمه أو يأخذ مالم يأخذ به الأئمة من قبله.
فأما الدخول مع ذلك في كلام المتكلمين أو الفلاسفة فشر محض وقل من دخل في شيء من ذلك إلا وتلطخ ببعض أوضارهم كما قال أحمد لا يخلو من نظر في الكلام من أن يتجهم: وكان هو وغيره من أئمة السلف يحذرون من أهل الكلام وأن ذبوا عن السنة. وأما ما يوجد في كلام من أحب الكلام المحدث واتبع أهله من ذم من لا يتوسع في الخصومات والجدال ونسبته إلى الجهل أو إلى الحشو أو إلى أنه غير عارف باللَه أو غير عارف بدينه فكل ذلك من خطوات الشيطان نعوذ باللَه منه. ومما أحدث من العلوم الكلام في العلوم الباطنة من المعارف وأعمال القلوب وتوابع ذلك بمجرد الرأي والذوق أو الكشف وفيه خطر عظيم: وقد أنكره أعيان الأئمة كالإمام أحمد وغيره: وكان أبو سليمان يقول أنه لتَمُرُّ بي النكتةُ من نُكَتِ القوم فلا أقبلها إلا بشاهدين عدلين الكتاب والسنة.
وقال الجنيد علمنا هذا مقيد بالكتاب والسنة من لم يقرأ القرآن ويكتب الحديث لا يقتدى به في علمنا هذا: وقد اتسع الخرق في هذا الباب ودخل فيه قوم إلى أنواع الزندقة والنفاق ودعوى أن أولياء اللَه أفضل من الأنبياء. أو أنهم مستغنون عنهم وإلى التنقص بما جاءت به الرسل من الشرائع: وإلى دعوى الحلول والاتحاد أو القول بوحدة الوجود. وغير ذلك من أصول الكفر والفسوق والعصيان كدعوى الإباحة. وحل محظورات الشرائع. وأدخلوا في هذا الطريق أشياء كثيرة ليست من الدين في شيء. فبعضها زعموا أنه يحصل به ترقيق القلوب كالغناء والرقص. وبعضها زعموا أنه يراد لرياضة النفوس لعشق الصور المحرمة ونظرها. وبعضها زعموا أنه لكسر النفوس والتواضع كشهرة اللباس وغير ذلك مما لم تأت به الشريعة. وبعضه يصد عن ذكر اللَه وعن الصلاة كالغناء والنظر إلى المحرم. وشابهوا بذلك الذين اتخذوا دينهم لهواً ولعباً.
فالعلم النافع من هذه العلوم كلها ضبط نصوص الكتاب والسنة وفهم معانيها والتقيد في ذلك بالمأثور عن الصحابة والتابعين وتابعيهم في معاني القرآن والحديث. وفيما ورد عنهم من الكلام في مسائل الحلال والحرام. والزهد. والرقائق. والمعارف. وغير ذلك والاجتهاد على تمييز صحيحه من سقيمه أولا. ثم الاجتهاد على الوقوف في معانيه وتفهمه ثانياً. وفي ذلك كفاية لمن عقل. وشغل لمن بالعلم النافع عني واشتغل.

ومن وقف على هذا وأخلص القصد فيه لوجه الله عز وجل واستعان عليه أعانه وهداه ووفقه وسدده وفهمه وألهمه. وحينئذ يثمر له هذا العلم ثمرته الخاصة به وهي خشية اللَه كما قال عز وجل (إِنَّما يَخشى اللَهَ مِن عِبادِهِ العُلَماءُ) قال ابن مسعود وغيره كفى بخشية اللَه علما وكفى بالاغترار باللَه جهلا وقال بعض السلف ليس العلم بكثرة الرواية ولكن العلم الخشية. وقال بعضهم من خشي اللَهَ فهو عالم ومن عصاه فهو جاهل وكلامهم في هذا المعنى كثير جداً.
وسبب ذلك أن هذا العلم النافع يدل على أمرين أحدهما على معرفة اللَه وما يستحقه من الأسماء الحسنى والصفات العلى والأفعال الباهرة. وذلك يستلزم إجلاله وإعظامه وخشيته ومهابته ومحبته ورجاءه والتوكل عليه والرضى بقضائه والصبر على بلائه والأمر الثاني المعرفة بما يحبه ويرضاه وما يكرهه ويسخطه من الاعتقادات والأعمال الظاهرة والباطنة والأقوال فيوجب ذلك لمن علمه المسارعة إلى ما فيه محبة اللَه ورضاه والتباعد عما يكرهه ويسخطه: فإذا أثمر العلم لصاحبه هذا فهو علم نافع فمتى كان العلم نافعاً ووقر في القلب فقد خشع القلب للَّه وانكسر له. وذل هيبة وإجلالا وخشية ومحبة وتعظيما. ومتى خشع القبل للَّه وذل وانكسر له قنعت النفس بيسير الحلال من الدنيا وشبعت به فأوجب لها ذلك القناعة والزهد في الدنيا. وكل ما هو فان لا يبقى من المال والجاه وفضول العيش الذي ينقص به حظ صاحبه عند اللَه من نعيم الآخرة وإن كان كريماً على اللَه كما قال ذلك ابن عمر وغيره من السلف وروي مرفوعا. وأوجب ذلك أن يكون بين العبد وبين ربه عز وجل معرفة خاصة. فإن سأله أعطاه وإن دعاه أجابه كما قال في الحديث الإلهي )ولا يزال عبدي يتقرب إليَّ بالنوافل حتى أحبه إلى قوله فلئن سألني لأعطينه ولئن استعاذني لأعيذنه( وفي رواية )ولئن دعاني لأجيبنه( وفي وصيته صلى اللَه عليه وسلم لابن عباس )احفظ اللَه يحفظك احفظ اللَه تجده أمامك تعرف إلى اللَه في الرخاء يعرفك في الشدة(.
فالشأن في أن العبد يكون بينه وبين ربه معرفة خاصة بقلبه بحيث يجده قريباً منه يستأنس به في خلوته ويجد حلاوة ذكره ودعائه ومناجاته وخدمته. ولا يجد ذلك إلا من أطاعه في سره وعلانيته. كما قيل لوهيب بن الورد يجد حلاوة الطاعة من عصى قال لا ولا من هم. ومتى وجد العبد هذا فقد عرف ربه وصار بينه وبينه معرفة خاصة. فإذا سأله أعطاه. وإذا دعاه أجابه كما قالت شغوانة لفضيل والعبد لا يزال يقع في شدائد وكرب في الدنيا. وفي البرزخ. وفي الموقف فإذا كان بينه وبين ربه معرفة خاصة كفاه اللَه ذلك كله وهذا هو المشار إليه في وصية ابن عباس بقوله صلى الله عليه وسلم )تعرف إلى اللَه في الرخاء يعرفك في الشدة( وقيل لمعروف ما الذي هيجك إلى الانقطاع وذكر له الموت والقبر والموقف والجنة والنار. فقال إن ملكا هذا كله بيده كانت بينك وبينه معرفة كفاك هذا كله. فالعلم النافع ما عرف بين العبد وربه ودل عليه حتى عرف ربه ووحده وأنس به واستحى من قربه. وعبده كأنه يراه.
ولهذا قالت طائفة من الصحابة إن أول علم يرفع من الناس الخشوع وقال ابن مسعود إن أقواماً يقرأون القرآن لا يجاوز تراقيهم ولكن إذا وقع في القلب فرسخ فيه نفع وقال الحسن العلم علمان فعلم على اللسان فذلك حجة اللَه على ابن آدم. وعلم في القلب فذلك العلم النافع وكان السلف يقولون أن العلماء ثلاثة. عالم باللَه عالم بأمر اللَه. وعالم باللَه ليس بعالم بأمره. وعالم بأمر اللَه ليس بعالم باللَه وأكملهم الأول وهو الذي يخشى الله ويعرف أحكامه.
فالشأن كله في أن العبد يستدل بالعلم على ربه فيعرفه فإذا عرف ربه فقد وجده منه قريباً ومتى وجده منه قريباً قربه إليه وأجاب دعاءه كما في الأثر الإسرائيلي )ابن آدم اطلبني تجدني فإن وجدتني وجدت كل شيء وإن فتك فاتك كل شيء وأنا أحب إليك من كل شيء( وكان ذو النون يردد هذه الأبيات بالليل.
اُطلُبوا لِأَنفُسِكُم ... مِثلَ ما وَجَدتُ أَنا
قَد وَجَدتُ لِي سَكَناً ... لَيسَ في هَواهُ عَنا
إِن بَعُدتُ قَرَّبَني ... أَو قَرُبتُ مِنهُ دَنا

وكان الإمام أحمد رحمه اللَه يقول عن معروف معه أصل العلم خشية اللَه: فأصل العلم باللَه الذي يوجب خشيته ومحبته والقرب منه والأنس به والشوق إليه. ثم يتلوه العلم بأحكام اللَه وما يحبه ويرضاه من العبد من قول أو عمل أو حال أو اعتقاد: فمن تحقق بهذين العلمين كان علمه علماً نافعاً وحصل له العلم النافع والقلب الخاشع والنفس القانعة والدعاء المسموع.
ومن فاته هذا العلم النافع وقع في الأربع التي استعاذ منها النبي صلي الله عليه وسلم وصار علمه وبالا وحجة عليه فلم ينتفع به لأنه لم يخشع قلبه لربه. ولم تشبع نفسه من الدنيا بل ازداد عليها حرصاً ولها طلباً. ولم يسمع دعاؤه لعدم امتثاله لأوامر ربه. وعدم اجتنابه لما يسخطه ويكرهه.
هذا إن كان علمه علماً يمكن الانتفاع به وهو المتلقى عن الكتاب والسنة. فإن كان متلقى من غير ذلك فهو غير نافع في نفسه ولا يمكن الانتفاع به بل ضره أكثر من نفعه. وعلامة هذا العلم الذي لا ينفع أن يكسب صاحبه الزهو والفخر والخيلاء وطلب العلو والرفعة في الدنيا. والمنافسة فيها. وطلب مباهاة العلماء ومماراة السفهاء وصرف وجوه الناس إليه وقد ورد عن النبي صلى الله عليه وسلم )إن من طلب العلم لذلك فالنار النار( وربما ادعى بعض أصحاب هذه العلوم معرفة الله وطلبه والأعراض عما سواه وليس غرضهم بذلك إلا طلب التقدم في قلوب الناس من الملوك وغرهم وإحسان ظنهم بهم وكثرة اتباعهم. والتعظم بذلك على الناس.
وعلامة ذلك إظهار دعوى الولاية كما كان يدعيه أهل الكتاب. وكما ادعاه القرامطة والباطنية ونحوهم. وهذا بخلاف ما كان عليه السلف من احتقار نفوسهم وازدرائها باطناً وظاهراً وقال عمرو من قال إنه عالم فهو جاهل ومن قال إنه مؤمن فهو كافر ومن قال هو في الجنة فهو في النار.
ومن علامات ذلك عدم قبول الحق والانقياد إليه والتكبر على من يقول الحق خصوصاً إن كان دونهم في أعين الناس. والإصرار على الباطل خشية تفرق قلوب الناس عنهم بإظهار الرجوع إلى الحق وربما أظهروا بألسنتهم ذم أنفسهم واحتقارها على رؤوس الأشهاد ليعتقد الناس فيهم أنهم عند أنفسهم متواضعون فيمدحون بذلك وهو من دقائق أبواب الرياء كما نبه عليه التابعون فمن بعدهم من العلماء ويظهر منهم من قبول المدح واستجلابه مما ينافي الصدق والإخلاص فإن الصادق يخاف النفاق على نفسه ويخشى على نفسه من سوء الخاتمة فهو في شغل شاغل عن قبول المدح واستحسانه.
فلهذا كان من علامات أهل العلم النافع أنهم لا يرون لأنفسهم حالا ولا مقاما ويكرهون بقلوبهم التزكية والمدح ولا يتكبرون على أحد قال الحسن إنما الفقيه الزاهد في الدنيا الراغب في الآخرة البصير بدينه المواظب على عبادة ربه وفي رواية عنه قال الذي لا يحسد من فوقه ولا يسخر ممن دونه ولا يأخذ على علم علَّمَه اللَه أجراً وهذا الكلام الأخير قد روي معناه عن ابن عمر من قوله وأهل العلم النافع كلما ازدادوا في هذا العلم ازدادوا تواضعاً للَّه وخشية وانكساراً وذلا.
قال بعض السلف ينبغي للعالم أن يضع التراب على رأسه تواضعاً لربه فانه كلما ازداد علماً بربه ومعرفة به ازداد منه خشية ومحبة وازداد له ذلا وانكساراً ومن علامات العلم النافع أنه يدل صاحبه على الهرب من الدنيا وأعظمها الرئاسة والشهرة والمدح فالتباعد عن ذلك والاجتهاد في مجانبته من علامات العلم النافع. فإذا وقع شيء من ذلك من غير قصد واختيار كان صاحبه في خوف شديد من عاقبته بحيث أنه يخشى أن يكون مكراً واستدراجاً كما كان الإمام أحمد يخاف ذلك على نفسه عند اشتهار اسمه وبعد صيته.
ومن علامات العلم النافع أن صاحبه لا يدعى العلم ولا يفخر به على أحد ولا ينسب غيره إلى الجهل إلا من خالف السنة وأهلها فإنه يتكلم فيه غضباً للَّه لا غضباً لنفسه ولا قصداً لرفعتها على أحد.
وأما من علمه غير نافع فليس له شغل سوى التكبر بعلمه على الناس وإظهار فضل علمه عليهم ونسبتهم إلى الجهل وتَنَقُّصهم ليرتفع بذلك عليهم وهذا من أقبح الخصال وأرداها.

وربما نسب من كان قبله من العلماء إلى الجهل والغفلة والسهو فيوجب له حب نفسه وحب ظهورها إحسان ظنه بها وإساءة ظنه بمن سلف وأهل العلم النافع على ضد هذا يسيؤون الظن بأنفسهم ويحسنون الظن بمن سلف من العلماء ويقرون بقلوبهم وأنفسهم بفضل من سلف عليهم وبعجزهم عن بلوغ مراتبهم والوصول إليها أو مقاربتها وما أحسن قول أبي حنيفة وقد سئل عن علقمة والأسود أيهما أفضل. فقال واللَه ما نحن بأهل أن نذكرهم فكيف نفضل بينهم وكان ابن المبارك إذا ذكر أخلاق من سلف ينشد.
لا تُعرِض بِذِكرِنا مَع ذِكرِهِم ... لَيسَ الصَحيحُ إِذا مَشى كَالمُقعَدِ
ومن علمه غير نافع إذا رأى لنفسه فضلا على من تقدمه في المقال وتشقق الكلام ظن لنفسه عليهم فضلا في العلوم أو الدرجة عند اللَه لفضل خص به عمن سبق فاحتقر من تقدمه واجترأ عليه بقلة العلم ولا يعلم المسكين أن قلة كلام من سلف إنما كان ورعا وخشية للَّه ولو أراد الكلام وإطالته لما عجز عن ذلك. كما قال ابن عباس لقوم سمعهم يتمارون في الدين أما علمتم إن للَّه عباداً أسكتهم خشية اللَّه من غير عي ولا بكم. وأنهم لهم العلماء والفصحاء والطلقاء والنبلاء العلماء بأيام اللَه غير أنهم إذا تذكروا عظمة اللَه طاشت عقولهم وانكسرت قلوبهم وانقطعت ألسنتهم حتى إذا استفاقوا من ذلك يسارعون إلى اللَه بالأعمال الزاكية يعدون أنفسهم من المفرطين وأنهم لأكياس أقوياء ومع الظالمين والخاطئين وأنهم لأبرار برآء إلا أنهم لا يستكثرون له الكثير ولا يرضون له بالقليل ولا يدلون عليه بالأعمال هم حيث ما لقيتهم مهتمون مشفقون وجلون خائفون خرجه أبو نعيم وغيره وخرج الإمام أحمد والترمذي من حديث أبي إمامة عن النبي صلى الله عليه وسلم )قال الحياء والعيُّ شعبتان من الإيمان والبذاء والبيان شعبتان من النفاق( وحسنه الترمذي. وخرجه الحاكم وصححه وخرج ابن حبان في صحيحه عن أبي هريرة عن النبي صلى الله عليه وسلم )البيان من الله والعي من الشيطان وليس البيان بكثرة الكلام ولكن البيان الفصل في الحق وليس العي قلة الكلام ولكن من سفه الحق(. وفي مراسيل محمد بن كعب القرظي عن النبي صلى الله عليه وسلم قال )ثلاث ينقص بهن العبد في الدنيا ويزداد بهن في الآخرة ما هو أعظم من ذلك. الرحم والحياء وعي اللسان( قال عون بن عبد اللَه ثلاث من الإيمان الحياء والعفاف والعي عي اللسان لا عي القلب ولا عي العمل وهن مما يزددن في الآخرة وينقصن في الدنيا وما يزددن في الآخرة أكبر مما ينقصن من الدنيا وروي هذا مرفوعا من وجه ضعيف.
وقال بعض السلف إن كان الرجل ليجلس إلى القوم فيرون أن به عيا وما به من عي إنه لفقيه مسلم: فمن عرف قدر السلف عرف أن سكوتهم عما سكتوا عنه من ضروب الكلام وكثرة الجدال والخصام والزيادة في البيان على مقدار الحاجة لم يكن عياً ولا جهلا ولا قصوراً وإنما كان ورعا وخشية للَّه واشتغالا عما لا ينفع بما ينفع. وسواء في ذلك كلامهم في أصول الدين وفروعه. وفي تفسير القرآن والحديث. وفي الزهد والرقائق. والحكم والمواعظ. وغير ذلك مما تكلموا فيه فمن سلك سبيلهم فقد اهتدى ومن سلك غير سبيلهم ودخل في كثرة السؤال والبحث والجدال والقيل والقال. فإن اعترف لهم بالفضل. وعلى نفسه بالنقص كان حاله قريباً وقد قال إياس بن معاوية ما من أحد لا يعرف عيب نفسه إلا وهو أحمق قيل له فما عيبك قال كثرة الكلام وإن ادعى لنفسه الفضل ولمن سبقه النقص والجهل فقد ضل ضلالا مبيناً وخسر خسراناً عظيما.
وفي الجملة ففي هذه الأزمان الفاسدة إما أن يرضى الإنسان لنفسه أن يكون عالماً عند اللَه ولا يرضى إلا بأن يكون عند أهل الزمان عالماً. فإن رضي بالأول فليكتف بعلم اللَه فيه. ومن كان بينه وبين اللَه معرفة اكتفى بمعرفة اللَه إياه: ومن لم يرض إلا بأن يكون عالماً عند الناس دخل في قوله صلى الله عليه وسلم )من طلب العلم ليباهي به العلماء أو يماري به السفهاء أو يصرف به وجوه الناس إليه فليتبوأ مقعده من النار(.

قال وهيب بن الورد رب عالم يقول له الناس عالم وهو معدود عند اللَه من الجاهلين وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم )إن أول من تسعر به النار ثلاثة أحدهم من قرأ القرآن وتعلم العلم ليقال هو قارىء وهو عالم ويقال له قد قيل ذلك ثم أمر به فيسحب على وجهه حتى ألقي في النار( فإن لم تقنع نفسه بذلك حتى تصل إلى درجة الحكم بين الناس حيث كان أهل الزمان لا يعظمون من لم يكن كذلك ولا يلتفتون إليه فقد استبدل الذي هو أدنى بالذي هو خير وانتقل من درجة العلماء إلى درجة الظلمة.
ولهذا قال بعض السلف لما أريد على القضاء فأباه إنما تعلمت العلم لأحشر به مع الأنبياء لا مع الملوك فإن العلماء يحشرون مع الأنبياء والقضاة يحشرون مع الملوك ولا بد للمؤمن من صبر قليل حتى يصل به إلى راحة طويلة فإن جزع ولم يصبر فهو كما قال ابن المبارك من صبر فما أقل ما يصبر ومن جزع فما أقل ما يتمتع: وكان الإمام الشافعي رحمه اللَه ينشد:
يا نَفسُ ما هِيَ إِلّا صَبرُ أَيّامِ ... كَأَنَّ مُدَّتَها أَضغاثُ أَحلامِ
يا نَفسُ جوزي عَنِ الدُنيا مُبادِرَةً ... وَخَلِّ عَنها فَإِنَّ العَيشَ قُدامي
فنسأل اللَه تعالى علماً نافعاً ونعوذ به من علم لا ينفع. ومن قلب لا يخشع. ومن نفس لا تشبع: ومن دعاء لا يسمع: اللهم إنّا نعوذ بك من هؤلاء الأربع الحمد لله رب العالمين وصلى الله عليه وسلم على سيدنا محمد وآله وصحبه أجمعين.
)فصل( ليتدبر ما ذم اللَه به أهل الكتاب من قسوة القلوب بعد إيتائهم الكتاب ومشاهدتهم الآيات كإحياء القتيل المضروب ببعض البقرة. ثم نهينا عن التشبه بهم في ذلك. فقيل لنا (أَلَم يَأنِ لِلَّذينَ آمَنوا أَن تَخشَعَ قلوبُهُم لِذِكرِ اللَهِ وَما نَزَلَ مِنَ الحَقِّ وَلا يَكونوا كَالَّذينَ أوتوا الكِتابَ مِن قَبلُ فَطالَ عَلَيهِمُ الأَمدُ فَقَسَت قلوبُهُم وَكَثيرٌ مِنهمُ فاسِقون) وبين في موضع أخر سبب قسوة قلوبهم. فقال سبحانه (فَبِما نَقضِهِم ميثاقَهُم وَجَعَلنا قُلوبَهُم قاسِيَة) فأخبر أن قسوة قلوبهم كان عقوبة لهم على نقضهم ميثاق اللَه وهو مخالفتهم لأمره وارتكابهم لنهيه بعد أن أخذ عليهم مواثيق اللَه وعهوده أن لا يفعلوا ذلك ثم قال تعالى (يُحَرِّفونَ الكَلِمَ عَنِ مَواضِعِه وَنَسوا حَظّاً مِمّا ذُكِّروا بِهِ).
فذكر أن قسوة قلوبهم أوجبت لهم خصلتين مذمومتين إحداهما تحريف الكلم من بعد مواضعه والثانية نسيانهم حظاً مما ذكروا به. والمراد تركهم وإهمالهم نصيباً مما ذكروا به من الحكمة. والموعظة الحسنة. فنسوا ذلك وتركوا العمل به وأهملوه.
وهذان الأمران موجودان في الذين فسدوا من علمائنا لمشابهتهم لأهل الكتاب: أحدهما تحريف فإن من تفقه لغير العمل يقسو قلبه فلا يشتغل بالعمل بل بتحريف الكلم وصرف ألفاظ الكتاب والسنة عن مواضعها. والتلطف في ذلك بأنواع الحيل اللطيفة من حملها على مجازات اللغة المستبعدة ونحو ذلك. والطعن في ألفاظ السنن حيث لم يمكنهم الطعن في ألفاظ الكتاب. ويذمون من تمسك بالنصوص وأجراها على ما يفهم منها ويسمونه جاهلا أو حسوداً.
وهذا يوجد في المتكلمين في أصول الديانات وفي فقهاء الرأي. وفي صوفية الفلاسفة والمتكلمين والثاني نسيان حظ مما ذكروا به من العلم النافع فلا تتعظ قلوبهم بل يذمون من تعلم ما يبكيه وبرق به قلبه ويسمونه قاصاً.

ونقل أهل الرأي في كتبهم عن بعض شيوخهم أن ثمرات العلوم تدل على شرفها فمن اشتغل بالتفسير فغايته أن يقص على الناس ويذكرهم ومن اشتغل برأيهم وعلمهم فإنه يفتي ويقضي ويحكم ويدرس وهؤلاء لهم نصيب من الذين (يَعلَمونَ ظاهِراً مِنَ الحَياةِ الدُنيا وَهُم عَنِ الآخِرَةِ غافِلونَ) والحامل لهم على هذا شدة محبتهم للدنيا وعلوها ولو أنهم زهدوا في الدنيا ورغبوا في الآخرة ونصحوا أنفسهم وعباد اللَه لتمسكوا بما أنزل اللَه على رسوله. وألزموا الناس بذلك. فكان الناس حينئذ أكثرهم لا يخرجون عن التقوى فكان يكفيهم ما في نصوص الكتاب والسنة ومن خرج منهم عنهما كان قليلا. فكان الله يقيض من يفهم من معاني النصوص ما يرد بها لخارج عنها إلى الرجوع إليها ويستغني بذلك عما ولدوه من الفروع الباطنة. والحيل المحرمة التي بسببها فتحت أبواب الرياء وغيره من المحرمات واستحلت محارم اللَه بأدنى الحيل كما فعل أهل الكتاب (وَهَدى اللَهُ الَّذينَ آمَنوا لِما اِختَلَفوا فيهِ مِن الحَقِّ بِإِذنِهِ وَاللَهُ يَهدي مِن يَشاءُ إِلى صِراطٍ مُستَقيم) وصلى اللَه على سيدنا محمد وآله وصحبه وسلم تسليماً كثيراً إلى يوم الدين وحسبنا اللَه ونعم الوكيل.


كشف الكربة في وصف أهل الغربة

الكتاب : كشف الكربة في وصف أهل الغربة
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)


كشف الكربة في وصف أهل الغربة

الكتاب : كشف الكربة في وصف أهل الغربة
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)

كشف الكربة
في
وصف أهل الغربة
للإمام الحافظ
أبي الفرج ابن رجب الحنبلي
بسم الله الرحمن الرحيم
مقدمة
الحمد لله رب العالمين حمدًا كثيرًا طيبًا مباركًا فيه كما يحب ربنا ويرضى وكما ينبغي لكرم وجهه وعز جلاله ، وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم تسليمًا .
خرج مسلم في " صحيحه " من حديث أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « بدأ الإسلام غريبًا وسيعود غريبًا كما بدأ ، فطوبى للغرباء » .
وخرجه الإمام أحمد وابن ماجه من حديث ابن مسعود بزيادة في آخره وهي : « قيل : يا رسول الله ! ومن الغرباء ؟ قال : النزاع من القبائل » .
وخرجه أبو بكر الآجري وعنده : « قيل : ومن هم يا رسول الله ؟ قال : الذين يصلحون إذا فسد الناس » .
وخرجه غيره وعنده : « قال : الذين يفرون بدينهم من الفتن » .
وخرجه الترمذي من حديث كثير بن عبد الله المزني عن أبيه عن جده عن النبي صلى الله عليه وسلم : « إن الدين بدأ غريبًا ، وسيرجع غريبًا ، فطوبى للغرباء الذين يصلحون ما أفسد الناس من سنتي » .

وخرجه الطبراني من حديث جابر عن النبي صلى الله عليه وسلم ، وفي حديثه : « قيل : ومن هم يا رسول الله ؟ قال : الذين يصلحون حين فساد الناس » .
وخرجه أيضًا من حديث سهل بن سعد بنحوه .
وخرجه الإمام أحمد من حديث سعد بن أبي وقاص عن النبي صلى الله عليه وسلم وفي حديثه : « فطوبى يومئذ للغرباء إذا فسد الناس » .
وخرج الإمام أحمد والطبراني من حديث عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال : « طوبى للغرباء ، قلنا : ومن الغرباء ؟ قال : قوم قليل في ناس سوء كثير ، من يعصيهم أكثر ممن يطيعهم » .
وروي عن عبد الله بن عمرو مرفوعًا وموقوفًا في هذا الحديث : « قيل : ومن الغرباء ؟ قال : الفرارون بدينهم يبعثهم الله تعالى مع عيسى ابن مريم عليه السلام » .
قوله : « بدأ الإسلام غريبًا » يريد به أن الناس كانوا قبل مبعثه على ضلالة عامة كما قال النبي صلى الله عليه وسلم في حديث عياض بن حمار الذي أخرجه مسلم : « إن الله نظر إلى أهل الأرض فمقتهم ، عربهم وعجمهم إلا بقايا من أهل الكتاب » .

فلما بعث النبي صلى الله عليه وسلم ودعا إلى الإسلام لم يستجب له في أول الأمر إلا الواحد بعد الواحد من كل قبيلة ، وكان المستجيب له خائفًا من عشيرته وقبيلته ، يؤذى غاية الأذى ، وينال منه وهو صابر على ذلك في الله عز وجل ، وكان المسلمون إذ ذاك مستضعفين يشردون كل مشرد ويهربون بدينهم إلى البلاد النائية كما هاجروا إلى الحبشة مرتين ثم هاجروا إلى المدينة ، وكان منهم من يعذب في الله ومنهم من يقتل ، فكان الداخلون في الإسلام حينئذ غرباء ، ثم ظهر الإسلام بعد الهجرة إلى المدينة وعز وصار أهله ظاهرين كل الظهور ، ودخل الناس بعد ذلك في دين الله أفواجا ، وأكمل الله لهم الدين وأتم عليهم النعمة .
وتوفي رسول الله صلى الله عليه وسلم والأمر على ذلك ، وأهل الإسلام على غاية من الاستقامة في دينهم ، وهم متعاضدون متناصرون ، وكانوا على ذلك في زمن أبي بكر وعمر رضي الله عنهما .

ثم أعمل الشيطان مكائده على المسلمين وألقى بأسهم بينهم ، وأفشى بينهم فتنة الشبهات والشهوات ، ولم تزل هاتان الفتنتان تتزايدان شيئا فشيئا حتى استحكمت مكيدة الشيطان وأطاعه أكثر الخلق ، فمنهم من دخل في طاعته في فتنة الشبهات ، ومنهم من دخل في فتنة الشهوات ، ومنهم من جمع بينهما ، وكل ذلك مما أخبر النبي صلى الله عليه وسلم بوقوعه .
فأما فتنة الشبهات : فقد روي عن النبي صلى الله عليه وسلم من غير وجه أن أُمته ستفترق على أزيد من سبعين فرقة على اختلاف في الروايات في عدد الزيادات على السبعين ، وأن جميع تلك الفرق في النار إلا فرقة واحدة ، وهي ما كانت على ما هو عليه وأصحابه صلى الله عليه وسلم .
وأما فتنة الشهوات : ففي " صحيح مسلم " عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال : « كيف أنتم إذا فتحت عليكم خزائن فارس والروم . أي قوم أنتم ؟ قال عبد الرحمن بن عوف : نقول كما أمرنا الله . قال : أو غير ذلك ؟ تتنافسون ثم تتحاسدون ثم تتدابرون » .

وفي " صحيح البخاري " عن عمرو بن عوف عن النبي صلى الله عليه وسلم قال : « والله ما الفقر أخشى عليكم ولكن أخشى أن تبسط عليكم الدنيا كما بسطت على من كان قبلكم فتنافسوها كما تنافسوها فتهلككم كما أهلكتهم » .
وفي " الصحيحين " من حديث عقبة بن عامر عن النبي صلى الله عليه وسلم معناه أيضا .
ولما فتحت كنوز كسرى على عمر بن الخطاب رضي الله عنه بكى فقال : إن هذا لم يفتح على قوم قط إلا جعل الله بأسهم بينهم . أو كما قال .
وكان النبي صلى الله عليه وسلم يخشى على أمته هاتين الفتنتين كما في " مسند الإمام أحمد بن حنبل " عن أبي برزة عن النبي صلى الله عليه وسلم قال : « إنما أخشى عليكم الشهوات التي في بطونكم وفروجكم ومضلات الفتن » . وفي رواية : « ومضلات الفتن » .
فلما دخل أكثر الناس في هاتين الفتنتين أو إحداهما أصبحوا متقاطعين متباغضين بعد أن كانوا إخوانا متحابين متواصلين ، فإن فتنة الشهوات عمت غالب الخلق ففتنوا بالدنيا وزهرتها وصارت غاية قصدهم ، لها يطلبون ، وبها يرضون ، ولها يغضبون ، ولها يوالون ، وعليها يعادون ، فتقطعوا لذلك أرحامهم وسفكوا دماءهم وارتكبوا معاصي الله بسبب ذلك .

وأما فتنة الشبهات والأهواء المضلة فبسببها تفرق أهل القبلة وصاروا شيعا وكفر بعضهم بعضا ، وأصبحوا أعداءً وفرقا وأحزابا بعد أن كانوا إخوانا قلوبهم على قلب رجل واحد ، فلم ينج من هذه الفرق إلا الفرقة الواحدة الناجية ، وهم المذكورون في قوله صلى الله عليه وسلم : « لا تزال طائفة من أُمتي ظاهرين على الحق لا يضرهم من خذلهم ولا من خالفهم حتى يأتي أمر الله وهم على ذلك » .
وهم في آخر الزمان الغرباء المذكورون في هذه الأحاديث : « الذين يُصلحون إذا فسد الناس » ، وهم « الذين يُصلحون ما أفسد الناس من السنة » ، وهم « الذين يفرون بدينهم من الفتن » ، وهم « النزاع من القبائل » ، لأنهم قلوا ، فلا يوجد في كل قبيلة منهم إلا الواحد والاثنان ، وقد لا يوجد في بعض القبائل منهم أحدٌ كما كان الداخلون إلى الإسلام في أول الأمر كذلك ، وبهذا فسر الأئمة هذا الحديث .

قال الأوزاعي في قوله صلى الله عليه وسلم : « بدأ الإسلام غريبا وسيعود غريبا كما بدأ » : أما إنه ما يذهب الإسلام ولكن يذهب أهل السنة حتى ما يبقى في البلد منهم إلا رجل واحد .
ولهذا المعنى يوجد في كلام السلف كثيرا مدح السنة ووصفها بالغربة ووصف أهلها بالقلة ، فكان الحسن - رحمه الله - يقول لأصحابه : يا أهل السنة ! ترفقوا - رحمكم الله - فإنكم من أقل الناس .
وقال يونس بن عبيد : ليس شيء أغرب من السنة وأغرب منها من يعرفها .
وروي عنه أنه قال : أصبح من إذا عرف السنة فعرفها غريبا وأغرب منه من يعرفها .
وعن سفيان الثوري قال : استوصوا بأهل السنة فإنهم غرباء .
ومراد هؤلاء الأئمة بالسنة : طريقة النبي صلى الله عليه وسلم التي كان عليها هو وأصحابه السالمة من الشبهات والشهوات .
ولهذا كان الفضيل بن عياض يقول : أهل السنة من عرف ما يدخل في بطنه من حلال .
وذلك لأن أكل الحلال من أعظم خصائل السنة التي كان عليها النبي صلى الله عليه وسلم وأصحابه رضي الله عنهم .

ثم صار في عرف كثير من العلماء المتأخرين من أهل الحديث وغيرهم السنة عبارة عما سَلِمَ من الشبهات في الاعتقادات خاصة في مسائل الإيمان بالله وملائكته وكتبه ورسله واليوم الآخر ، وكذلك في مسائل القدر وفضائل الصحابة ، وصنفوا في هذا العلم باسم السنة لأن خطره عظيم والمخالف فيه على شفا هلكة .

وأما السنة الكاملة فهي الطريق السالمة من الشبهات والشهوات كما قال الحسن ويونس بن عبيد وسفيان والفضيل وغيرهم ، ولهذا وُصِفَ أهلُها بالغربة في آخر الزمان لقلتهم وغربتهم فيه ، ولهذا ورد في بعض الروايات كما سبق في تفسير الغرباء : « قوم صالحون قليل في قوم سوء كثير ، من يعصيهم أكثر ممن يطيعهم » وفي هذا إشارة إلى قلة عددهم وقلة المستجيبين لهم والقابلين منهم وكثرة المخالفين لهم والعاصين لهم .
ولهذا جاء في أحاديث متعددة مدح المتمسك بدينه في آخر الزمان وأنه كالقابض على الجمر ، وأن للعامل منهم أجر خمسين ممن قبلهم ، لأنهم لا يجدون أعوانا في الخير .
وهؤلاء الغرباء قسمان : أحدهما من يُصلح نفسه عند فساد الناس ، والثاني من يُصلح ما أفسد الناس وهو أعلى القسمين وهو أفضلهما .

وقد خرج الطبراني وغيره بإسناد فيه نظر من حديث أبي أمامة عن النبي صلى الله عليه وسلم : « إن لكل شيء إقبالا وإدبارا ، وإن من إقبال هذا الدين ما كنتم عليه من العمى والجهالة وما بعثني الله به ، وإن من إقبال هذا الدين أن تفقه القبيلة بأسرها حتى لا يوجد فيها إلا الفاسق والفاسقان فهما مقهوران ذليلان ، إن تكلما قُمِعَا وقُهِرَا واضطُهدا ، وإن من إدبار هذا الدين أن تجفو القبيلة بأسرها حتى لا يُرى فيها إلا الفقيه والفقيهان فهما مقهوران ذليلان ، إن تكلما فأمرا بالمعروف ونهيا عن المنكر قُمعا واضطُهدا ، فهما مقهوران ذليلان لا يجدان على ذلك أعوانا ولا أنصارا » .
فوصف في هذا الحديث المؤمن العالم بالسنة الفقيه في الدين بأنه سيكون في آخر الزمان عند فساده مقهورا ذليلا لا يجد أعوانا ولا أنصارا .
وخرج الطبراني بإسناد فيه ضعف عن ابن مسعود عن النبي صلى الله عليه وسلم في حديث طويل في ذكر أشراط الساعة قال : « وإن من أشراطها أن يكون المؤمن في القبيلة أذل من النقد » . والنقد : هم الغنم الصغار .

وفي " مسند الإمام أحمد " عن عبادة بن الصامت أنه قال لرجلٍ من أصحابه : يُوشك إن طالت بك الحياة أن ترى الرجل قد قرأ القرآن على لسان محمد صلى الله عليه وسلم فأعاده وأبدأه وأحل حلاله وحرم حرامه ونزل عند منازله لا يحور فيكم إلا كما يحور رأس الحمار الميت .
ومثله قول ابن مسعود : يأتي على الناس زمان يكون المؤمن فيه أذل من الأمة .
وإنما ذل المؤمن آخر الزمان لغربته بين أهل الفساد من أهل الشبهات والشهوات ، فكلهم يكرهه ويؤذيه لمخالفة طريقته لطريقتهم ومقصوده لمقصودهم ومباينته لما هم عليه .
ولما مات داود الطائي قال ابن السماك : إن داود نظر بقلبه إلى ما بين يديه فأعشى بقلبه بصر العيون فكأنه لم ينظر إلى ما أنتم إليه تنظرون وكأنكم لا تنظرون إلى ما إليه ينظر ، فأنتم منه تعجبون ، وهو منكم يعجب ، استوحش منكم ، إنه كان حيًّا وسط موتى .
ومنهم من كان يكرهه أهله وولده لاستنكار حاله ، سمع عمر بن عبد العزيز امرأته مرة تقول : أراحنا الله منك . قال : آمين .
وقد كان السلف قديما يصفون المؤمن بالغربة في زمانهم كما سبق مثله عن الحسن والأوزاعي وسفيان وغيرهم .

ومن كلام أحمد بن عاصم الأنطاكي - وكان من كبار العارفين في زمان أبي سليمان الداراني - يقول : إني أدركت من الأزمنة زمانا عاد فيه الإسلام غريبا كما بدأ ، وعاد وصفُ الحق فيه غريبا كما بدأ ، إن ترغب فيه إلى عالم وجدته مفتونا بحب الدنيا ، يُحب التعظيم والرئاسة ، وإن ترغب فيه إلى عابد وجدته جاهلا في عبادته مخدوعا صريعا غدره إبليس ، وقد صعد به إلى أعلى درجة من العبادة وهو جاهل بأدناها فكيف له بأعلاها ؟ وسائر ذلك من الرعاع ، همج عوج وذئاب مختلسة ، وسباع ضارية وثعالب ضوار ، هذا وصف عيون أهل زمانك من حملة العلم والقرآن ودعاة الحكمة . خرجه أبو نعيم في " الحلية " .
فهذا وصف أهل زمانه فكيف بما حدث بعده من العظائم والدواهي التي لم تخطر بباله ولم تدر في خياله ؟
وخرج الطبراني من حديث أبي هريرة عن النبي صلى الله عليه وسلم : « المتمسك بسنتي عند فساد أمتي له أجر شهيد » .

وخرج أبو الشيخ الأصبهاني بإسناده عن الحسن قال : لو أن رجلا من الصدر الأول بُعِثَ اليوم ما عرف من الإسلام شيئا إلا هذه الصلاة . ثم قال : أما والله لئن عاش إلى المنكرات فرأى صاحب بدعة يدعو إلى بدعته أو صاحب دنيا يدعو إلى دنياه فعصمه الله عز وجل وقلبه يحن إلى السلف الصالح فيتبع آثارهم ويستن بسنتهم ويتبع سبيلهم كان له أجر عظيم .
وروى ابن المبارك عن الفضيل عن الحسن أنه ذكر الغني المترف الذي له سلطان يأخذ المال ويدعي أنه لا عقاب فيه ، وذكر الضال الذي خرج بسيفه على المسلمين ثم قال : سنتكم - والذي لا إله إلا هو - بين الغالي والجافي والمترف والجاهل فاصبروا عليها ، فإن أهل السنة كانوا أقل الناس ، الذين لم يأخذوا مع أهل الأتراف في أترافهم ، ولا مع أهل البدع في أهوائهم ، وصبروا على سنتهم حتى أتوا ربهم ، فكذلك إن شاء الله فكونوا . ثم قال : والله لو أن رجلا أدرك هذه المنكرات يقول هذا : هلم إليَّ ، ويقول هذا : هلم إليَّ ، فيقول : لا أريد إلا سنة محمد صلى الله عليه وسلم يطلبها ويسأل عنها ، إن هذا ليعرض له أجر عظيم ، فكذلك فكونوا إن شاء الله تعالى .

ومن هذا المعنى ما رواه أبو نعيم وغيره عن كميل بن زياد عن علي بن أبي طالب رضي الله عنه أنه قال : الناس ثلاثة : عالم رباني ، ومتعلم على سبيل نجاة ، وهمج رعاع أتباع كل ناعق يميلون مع كل صائح ، لم يستضيئوا بنور العلم ، ولم يلجئوا إلى ركن وثيق ، . . . ثم ذكر كلاما في فضل العلم إلى أن قال : هاه إن ههنا لعلما جما - وأشار بيده إلى صدره - لو أصبت له حمله ، بل أصيب لَقِنا غير مأمون عليه مستعملا آلة الدين للدنيا ، ومستظهرا بنعم الله على عباده وبحججه على أوليائه أو منقادا لحملة الحق لا بصيرة في أحنائه ، ينقدح الشك في قلبه لأول عارض من شبهة ، ألا لا ذا ولا ذلك ، أو منهوما باللذة سلس القيادة للشهوة ، أو مغرما بالجمع شيء شبها بهما الأنعام السائمة ، كذلك يموت العلم بموت حامليه ، اللهم بلى لا تخلو الأرض من قائم لله بحجة إما ظاهرا مشهورا أو خائفا مغمورا لئلا تبطل حجج الله وبيناته ، وكم ذا وأين أولئك ؟ والله الأقلون عددا والأعظمون عند الله قدرا ، يحفظ الله بهم حججه وبيناته حتى يودعوها نظراءهم ويزرعوها في قلوب أشباههم ، هَجَم بهم العلم على حقيقة البصيرة ، وباشروا روح اليقين واستلانوا ما استوعره المترفون

، وأنسوا بما أستوحش منه الجاهلون ، وصحبوا الدنيا بأبدان أرواحها متعلقة بالمحل الأعلى ، أولئك خلفاء الله في أرضه والدعاة إلى دينه ، آه آه شوقا إلى رؤيتهم . انصرف إذا شئت .
فقسم أمير المؤمنين - رضي الله عنه - حملة العلم إلى ثلاثة أقسام : قسم هم أهل الشبهات وهم من لا بصيرة له من حملة العلم ينقدح الشك في قلبه بأول عارض من شبهة ، فتأخذه الشبهة فيقع في الحيرة والشكوك ، ويخرج من ذلك إلى البدع والضلالات .
وقسم هم أهل الشهوات وحظهم نوعان : أحدهما من يطلب الدنيا بنفس العلم ، فيجعل العلم آلة لكسب الدنيا ، والثاني من همه جمع الدنيا واكتنازها وادخارها ، وكل أولئك ليسوا من رعاة الدين وإنما هم كالأنعام ، ولهذا شبه الله تعالى من حُمَّل التوراة ثم لم يحملها بالحمار الذي يحمل أسفارا ، وشبه عالم السوء الذي انسلخ من آيات الله وأخلد إلى الأرض واتبع هواه بالكلب ، والكلب والحمار أخس الأنعام وأضل سبيلا .
والقسم الثالث من حملة العلم هم أهله وحملته ورعاته والقائمون بحجج الله وبيناته ، وذكر أنهم الأقلون عددا ، الأعظمون عند الله قدرا ، إشارة إلى قلة هذا القسم وغربته من حملة أهل العلم .

وقد قسم الحسن البصري - رضي الله عنه - حملة القرآن إلى قريب من هذا التقسيم الذي قسمه علي رضي الله عنه لحملة القرآن .
قال الحسن : قُراء القرآن ثلاثة أصناف : صنف اتخذوه بضاعة فيتأكلون به ، وصنف أقاموا حروفه وضيعوا حدوده واستطالوا به على أهل بلادهم واستندوا به لطلب الولاية ، أكثر هذا الضرب من حملة القرآن لا كثرهم الله ، وضرب عمدوا إلى دواء القرآن فوضعوه على داء قلوبهم فركدوا به في محاريبهم وحنوا به برانسهم واستشعروا الخوف ، وارتدوا الحزن ، فأولئك الذين يسقي الله بهم الغيث وينصر بهم على الأعداء ، والله لهؤلاء الضرب في حملة القرآن أعز من الكبريت الأحمر بين قراء القرآن .
فأخبر أن هذا القسم - وهم قراء القرآن - جعلوه دواء لقلوبهم فأثار لهم الخوف والحزن وأعز من الكبريت الأحمر بين قراء القرآن .

ووصف أمير المؤمنين - رضي الله عنه - هذا القسم من حملة العلم بصفاتٍ منها أنه هجم بهم العلم على حقيقة البصيرة ، ومعنى ذلك أن العلم دلهم على المقصود الأعظم وهو معرفة الله فخافوه وأحبوه حتى سهل ذلك عليهم كما ما تعسر على غيرهم ، فلم يصل إلى ما وصلوا إليه ممن وقف مع الدنيا وزينتها وزهرتها واغتر بها ولم يباشر قلبه معرفة الله وعظمته وإجلاله ، واستلانوا ما استوعر منه المترفون ، فإن المترف الواقع مع شهوات الدنيا ولذاتها يصعب عليه ترك لذاتها وشهواتها لأنه لا عوض عنده من لذات الدنيا إذا تركها ، فهو لا يصبر على تركها ، فهؤلاء في قلوبهم العوض الأكبر بما وصلوا إليه من لذة معرفة الله ومحبته وإجلاله كما كان الحسن يقول : إن أحباء الله هم الذين ورثوا طيب الحياة وذاقوا نعيمها بما وصلوا إليه من مناجاة حبيبهم وبما وجدوا من لذة حبه في قلوبهم . . . من كلامٍ يطول ذكره في هذا المعنى ، وإنما أنس هؤلاء بما استوحش منه الجاهلون لأن الجاهلين بالله يستوحشون من ترك الدنيا وشهواتها لأنهم لا يعرفون سواها ، فهي أًنسهم ، وهؤلاء يستوحشون من ذلك ويستأنسون بالله وبذكره ومعرفته ومحبته وتلاوة كتابه ، والجاهلون بالله يستوحشون

من ذلك ولا يجدون الأنس به . ومن صفاتهم التي وصفهم بها أمير المؤمنين علي - رضي الله عنه - أنهم صحبوا الدينا بأبدان أرواحها معلقة بالنظر الأعلى ، وهذا إشارة إلى أنهم لم يتخذوها وطنا ولا رضوا بها إقامة ولا مسكنا ، إنما اتخذوها ممرا ولم يجعلوها مقرا ، وجميع الكتب والرسل أوصت بهذا ، وقد أخبر الله تعالى في كتابه عن مؤمن آل فرعون أنه قال لقومه في وعظه لهم : { يَا قَوْمِ إِنَّمَا هَذِهِ الْحَيَاةُ الدُّنْيَا مَتَاعٌ وَإِنَّ الْآخِرَةَ هِيَ دَارُ الْقَرَارِ } [ غافر : 39 ] ، وقال النبي صلى الله عليه وسلم لابن عمر : « كن في الدنيا كأنك غريب أو عابر سبيل ، فكأنك بالدنيا ولم تكن ، وبالآخرة ولم تزل » .
وفي رواية : « وعد نفسك من أهل القبور » .
ومن وصايا المسيح المروية عنه عليه السلام أنه قال لأصحابه : اعبروها ولا تعمروها .
وعنه عليه السلام أنه قال : من الذي يبني على موج البحر دارا ؟! تلك الدنيا فلا تتخذوها قرارا .

فالمؤمن في الدنيا كالغريب المجتاز ببلدة غير مستوطن فيها ، فهو يشتاق إلى بلده وهمه الرجوع إليه والتزود بما يوصله في طريقه إلى وطنه ، ولا يُنافس أهل ذلك البلد المستوطنين فيه في عزهم ، ولا يجزع مما أصابه عندهم من الذل .
قال الفضيل بن عياض : المؤمن في الدنيا مهموم حزين همه مرمة جهازه .
وقال الحسن : المؤمن في الدنيا كالغريب لا يجزع من ذلها ، ولا ينافس في عزها ، له شأن وللناس شأن .
وفي الحقيقة فالمؤمن في الدنيا غريب لأن أباه لما كان في دار البقاء ثم خرج منها فهمه الرجوع إلى مسكنه الأول ، فهو أبدا يحن إلى وطنه الذي أُخرج منه كما يقال : " حب الوطن من الإيمان " وكما قيل :
كم منزل في الأرض يألفه الفتى ... وحنينه أبدا لأول منزل
ولبعض شيوخنا في هذا المعنى :
فحي على جنات عدن فإنها ... منازلك الأولى وفيهم المخيم
ولكننا سبي العدو فهل ترى ... نعود إلى أوطاننا ونسلم
وقد زعموا أن الغريب إذا نأى ... وشطت به أوطانه فهو مغرم
فأي اغتراب فوق غربتنا التي ... لها أضحت الأعداء فينا تحكم

والمؤمنون في هذا القسم أقسام : منهم من قلبه معلق بالجنة ، ومنهم من قلبه معلق عند خالقه وهم العارفون ، ولعل أمير المؤمنين - رضي الله عنه - إنما أشار إلى هذا القسم . فالعارفون أبدانهم في الدنيا وقلوبهم عند المولى .

وفي مراسيل الحسن عن النبي صلى الله عليه وسلم يرويه عن ربه : ( علامة الطهر أن يكون قلب العبد عندي معلقا ، فإذا كان كذلك لم ينسني على كل حال ، وإن كان كذلك مننت عليه بالاشتغال بي كي لا ينساني ، فإذا لم ينسني حركت قلبه ، فإذا تكلم تكلم بي ، وإذا سكت سكت بي ، فذلك الذي تأتيه المعونة من عندي ) .
وأهل هذا الشأن هم غرباء الغرباء ، غربتهم أعز الغربة ، فإن الغربة عند أهل الطريقة غربتان : ظاهرة وباطنة .
فالظاهرة : غُربة أهل الصلاح بين الفساق ، وغربة الصادقين بين أهل الرياء والنفاق ، وغربة العلماء بين أهل الجهل وسوء الأخلاق ، وغربة علماء الآخرة بين علماء الدنيا الذين سُلبوا الخشية والإشفاق ، وغربة الزاهدين بين الراغبين فيما ينفد وليس بباق .
وأما الغربة الباطنة : فغربة الهمة ، وهي غربة العارفين بين الخلق كلهم حتى العلماء والعباد والزهاد ، فإن أولئك واقفون مع علمهم وعبادتهم وزهدهم ، وهؤلاء واقفون مع معبودهم لا يعرجون بقلوبهم عنه .
فكان أبو سليمان الداراني يقول في صفتهم : وهمتهم غير همة الناس وإرادتهم الآخرة غير إرادة الناس ، ودعاؤهم غير دعاء الناس .

وسُئل عن أفضل الأعمال فبكى وقال : أن يطلع على قلبك فلا يراك تريد من الدنيا والآخرة غيره .
وقال يحيى بن معاذ : الزاهد غريب الدنيا ، والعارف غريب الآخرة .
يشير إلى أن الزهد غريب بين أهل الدنيا ، والعارف غريب بين أهل الآخرة ، لا يعرفه العباد ولا الزهاد ، وإنما يعرفه من هو مثله وهمته كهمته .
وربما اجتمعت للعارف هذه الغربات كلها أو كثير منها أو بعضها فلا يسأل عن غربته ، فالعارفون ظاهرون لأهل الدنيا والآخرة .
قال يحيى بن معاذ : العابد مشهور والعارف مستور ، وربما خفي حال العارف على نفسه لخفاء حالته وإساءة الظن بنفسه .
وفي حديث سعد عن النبي صلى الله عليه وسلم : « إن الله يحب العبد الخفي التقي » .
وفي حديث معاذ عن النبي صلى الله عليه وسلم : « إن الله يحب من عباده الأخفياء الأتقياء ، الذين إذا حضروا لم يعرفوا ، وإذا غابوا لم يفتقدوا ، أولئك أئمة الهدى ومصابيح العلم » .
وعن علي بن أبي طالب رضي الله عنه : طوبى لكل عبد لم يعرف الناس ولم تعرفه الناس ، وعرفه الله منه برضوان ، أولئك مصابيح الهدى ، تجلى عنهم كل فتنة مظلمة .

وقال ابن مسعود رضي الله عنه : كونوا جدد القلوب ، خلقان الثياب ، مصابيح الظلام ، تخفون على أهل الأرض وتعرفون في أهل السماء .
فهؤلاء أخص أهل الغربة ، وهم الفرارون بدينهم من الفتن ، وهم النزاع من القبائل الذين يُحشرون مع عيسى عليه السلام ، وهم بين أهل الآخرة أعز من الكبريت الأحمر ، فكيف يكون حالهم بين أهل الدنيا ، وتخفى حالهم غالبا على الفرقتين كما قال :
تواريت عن دهري بظل جناحه ... فعيني ترى دهري وليس يراني
ولو تسئل الأيام ما اسمي لما درت ... وأين مكاني ما فرعن مكاني
ومن ظهر منهم للناس فهو بينهم ببدنه ، وقلبه معلق بالنظر الأعلى كما قال أمير المؤمنين رضي الله عنه في وصفهم :
جسمي معي غير أن الروح عندكم ... فالجسم في غربة والروح في وطن
وكانت رابعة العدوية - رحمها الله تعالى - تنشد في هذا المعنى :
ولقد جعلتك في الفؤاد محدثي ... وأبحت جسمي من أراد جلوسي
فالجسم مني للحبيب مؤانس ... وحبيب قلبي في الفؤاد أنيسي
وأكثرهم لا يقوى على مخالطة الخلق فهو يفر إلى الخلوة ليستأنس بحبيبه ، ولهذا كان أكثرهم يطيل الوحدة .
وقيل لبعضهم : ألا تستوحش ؟ قال : كيف أستوحش وهو يقول : أنا جليس من ذكرني ؟.

وقال آخر : وهل يستوحش مع الله أحد ؟.
وعن بعضهم : من استوحش من وحدته فذلك لقلة أنسه بربه .
وكان يحيى بن معاذ كثير العزلة والانفراد فعاتبه أخوه فقال له : إن كنت من الناس فلا بد لك من الناس ، فقال : يحيى : إن كنت من الناس فلا بد لك من الله .
وقيل له : إذا هجرت الخلق مع من تعيش ؟ قال : مع من هجرتُهم له .
وأنشد إبراهيم بن أدهم :
هجرت الخلق طرًّا في هواكا ... وأيتمت العيال لكي أراكا
فلو قطعتني في الحب إربا ... لما حن الفؤاد إلى سوكا
وعوتب ابن غزوان على خلوته فقال : إني أصبت راحة قلبي في مجالسة من لديه حاجتي .
ولغربتهم من الناس ربما نُسب بعضهم إلى الجنون لبعد حاله من أحوال الناس كما كان أويس يُقال ذلك عنه .
وكان أبو مسلم الخولاني كثير اللهج بالذكر لا يفتر لسانه فقال رجل لجلسائه : أمجنون صاحبكم ؟ وقال : أبو مسلم : يا ابن أخي ! لكن هذا دواء الجنون .
وفي حديث عن النبي صلى الله عليه وسلم : « اذكروا الله حتى يقولوا مجنون » .
وقال الحسن في وصفهم : إذا نظر إليهم الجاهل حسبهم مرضى وما بالقوم من مرض . ويقول : قد خولطوا وقد خالط القوم أمر عظيم ، هيهات ، والله مشغول عن دنياكم .
وفي هذا المعنى قال :

وحرمة الود ما لي عنكم عوض ... وليس لي في سواكم سادتي غرض
وقد شرطت على قوم صبحتهم ... بأن قلبي لكم من دونهم فرضوا
ومن حديثي بهم قالوا به مرض ... فقلت لا زال عني ذلك المرض
وفي الحديث أن النبي صلى الله عليه وسلم أوصى إلى رجل فقال : « استحي من الله كما تستحي من رجلين من صالحي عشيرتك لا يفارقانك » .
وفي حديث آخر عنه صلى الله عليه وسلم قال : « أفضل الإيمان أن تعلم أن الله معك حيثما كنت » .
وفي حديث آخر أنه « سئل صلى الله عليه وسلم : ما تزكية النفس ؟ قال : ( أن يعلم أن الله معه حيث كان ) » .
وفي حديث آخر عنه صلى الله عليه وسلم قال : « ثلاثة في ظل الله يظلهم في ظله يوم لا ظل إلا ظله » . . . فذكر منهم رجلا حيث توجه علم أن الله معه ) .
وثبت عنه صلى الله عليه وسلم أنه « سئل عن الإحسان فقال : ( أن تعبد الله كأنك تراه فإن لم تكن تراه فإنه يراك ) » .
ولأبي عبادي في هذا المعنى أبيات حسنة أساء بقولها في مخلوق ، وقد أصلحت منها أبياتا حتى استقامت على الطريقة :
كأن رقيبا منك يرعى خواطري ... وآخر يرعى ناظري ولساني
فما بصرت عيناي بعدك منظرا ... يسؤك إلا قلت قدره نفاني

ولا بدرت من في بعدك لفظة ... لغيرك إلا قلت قد سمعاني
ولا خطرت من ذكر غيرك خطرة ... على القلب إلا عرجا بعناني
إذا ما تسلى القاعدون على الهوى ... بذكر فلان أو كلام فلان
وجدت الذي يسلي سواي يشوقني ... إلى قربكم حتى أمل مكاني
وإخوان صدق قد سئمت لقاءهم ... وأغضيت طرفي عنهم ولساني
وما الغض أسلى عنهم غير أنني ... أراك كما كل الجهات تراني
انتهى الكتاب
والله أعلم


القواعد في الفقه الإسلامي

الكتاب : القواعد في الفقه الإسلامي
المؤلف : أبو الفرج عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)
المحقق : طه عبد الرؤوف سعد
الناشر : مكتبة الكليات الأزهرية
الطبعة : الأولى، 1391هـ/1971م
[ترقيم الكتاب موافق للمطبوع]


القواعد في الفقه الإسلامي

الكتاب : القواعد في الفقه الإسلامي
المؤلف : أبو الفرج عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)

[ترقيم الكتاب موافق للمطبوع]

مقدمة
...
بِسْمِ اللهِ الرَّحْمَنِ الرَّحِيمِ
رَبِّ يَسِّرْ وَأَعِنْ
قَال الشَّيْخُ الإِمَامُ العَالمُ العَلامَةُ أَبُو الفَرَجِ زَيْنُ الدِّينِ عَبْدُ الرَّحْمَنِ بْنُ رَجَبٍ الحَنْبَليّ تَغَمَّدَهُ اللهُ بِرَحْمَتِهِ وَأَسْكَنَهُ فَسِيحَ جَنَّتِهِ:
الحَمْدُ للهِ الذِي مَهَّدَ قَوَاعِدَ الدِّين بِكِتَابِهِ المُحْكَمِ، وَشَيَّدَ مَعَاقِل العِلمِ بِخِطَابِهِ وَأَحْكَمَ، وَفَقَّهَ فِي دِينِهِ مَنْ أَرَادَ بِهِ خَيْرًا مِنْ عِبَادِهِ وَفَهَّمَ، وَأَوْقَفَ مَنْ شَاءَ عَلى مَا شَاءَ مِنْ أَسْرَارِ مُرَادِهِ وَأَلهَمَ، فَسُبْحَانَ مَنْ حَكَمَ فَأَحْكَمَ، وَحَلل وَحَرَّمَ، وَعَرَّفَ وَعَلمَ، عَلمَ بِالقَلمِ عَلمَ الإِنْسَانَ مَا لمْ يَعْلمْ، وَأَشْهَدُ أَنْ لا إلهَ إلا اللهُ وَحْدَهُ لا شَرِيكَ لهُ شَهَادَةً تَهْدِي إلى الطَّرِيقِ الأَقْوَمِ، وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولهُ المَخْصُوصُ بِجَوَامِعِ الكَلمِ وَبَدَائِعِ الحِكَمِ، وَوَدَائِعِ العِلمِ وَالحِلمِ وَالكَرْمِ صَلى اللهُ عَليْهِ وَعلى آلهِ وَصَحْبِهِ وَسَلمَ.
أَمَّا بَعْدُ:
فَهَذِهِ قَوَاعِدُ مُهِمَّةٌ، وَفَوَائِدُ جَمَّةٌ، تَضْبِطُ للفَقِيهِ أُصُول المَذْهَبِ، وَتُطْلعُهُ مِنْ مَآخِذِ الفِقْهِ عَلى مَا كَانَ عَنْهُ قَدْ تَغَيَّبَ.
وَتُنَظِّمُ لهُ مَنْثُورَ المَسَائِل فِي سِلك وَاحِدٍ، وَتُقَيِّدُ لهُ الشَّوَارِدَ وَتُقَرِّبُ عَليْهِ كُل مُتَبَاعِدٍ، فَليُمْعِنْ النَّاظِرُ فِيهِ النَّظَرَ، وَليُوَسِّعْ العُذْرَ إنَّ اللبِيبَ مَنْ عَذَرَ.
فَلقَدْ سَنَحَ بِالبَال عَلى غَايَةٍ مِنْ الإِعْجَال، كَالارْتِجَال أَوْ قَرِيبًا مِنْ الارْتِجَال، فِي أَيَّامٍ يَسِيرَةٍ وَليَالٍ.
وَيَأْبَى اللهُ العِصْمَةَ لكِتَابٍ غَيْرِ كِتَابِهِ، وَالمُنْصِفُ مَنْ اغْتَفَرَ قَليل خَطَأِ المَرْءِ فِي كَثِيرِ صَوَابِهِ، وَاَللهُ المَسْئُول أَنْ يُوَفِّقَنَا لصَوَابِ القَوْل وَالعَمَل، وَأَنْ يَرْزُقَنَا اجْتِنَابَ أَسْبَابِ الزَّيْغِ وَالزَّلل، إنَّهُ قَرِيبٌ مُجِيبٌ لمَنْ سَأَل، لا يُخَيِّبُ مَنْ إيَّاهُ رَجَا وَعَليْهِ تَوَكَّل.

(1/2)

القَاعِدَةُ الأُولى:
المَاءُ الجَارِي هَل هُوَ كَالرَّاكِدِ أَوْ كُل جرية مِنْهُ لهَا حُكْمُ المَاءِ المُنْفَرِدِ؟
فِيهِ خِلافٌ فِي المَذْهَبِ يَنْبَنِي عَليْهِ مَسَائِل:
منها: لوْ وَقَعَتْ فِيهِ نَجَاسَةٌ فَهَل يُعْتَبَرُ مَجْمُوعُهُ، فَإِنْ كَانَ كَثِيرًا لمْ يَنْجُسْ بِدُونِ تَغَيُّرٍ وَإِلا نَجُسَ أَوْ تُعْتَبَرُ كُل جَرْيَةٍ بِانْفِرَادِهَا فَإِنْ بَلغَتْ قُلتَيْنِ لمْ يَنْجُسْ وَإِلا نَجُسَتْ.
فِيهِ رِوَايَتَانِ حَكَاهُمَا الشِّيرَازِيُّ وَغَيْرُهُ.
وَالثَّانِيَةُ: المَذْهَبُ عِنْدَ القَاضِي.
ومنها: لوْ غُمِسَ الإِنَاءُ النَّجِسُ فِي مَاءٍ جَارٍ وَمَرَّتْ عَليْهِ سَبْعُ جَرْيَاتٍ فَهَل ذَلكَ غَسْلةٌ وَاحِدَةٌ أَوْ سَبْعُ غَسَلاتٍ؟ عَلى وَجْهَيْنِ: حَكَاهُمَا أَبُو الحَسَنِ بْنُ الغَازِي تِلمِيذُ الآمِدِيِّ، وَذَكَرَ أَنَّ ظَاهِرَ كَلامِ الأَصْحَابِ أَنَّ ذَلكَ غَسْلةٌ وَاحِدَةٌ، وَفِي شَرْحِ المَذْهَبِ للقَاضِي: أَنَّ كَلامَ أَحْمَدَ يَدُل عَليْهِ، وَكَذَلكَ لوْ كَانَ ثَوْبًا وَنَحْوِهِ وَعَصَرَهُ عَقِيبَ كُل جَرْيَةٍ.
ومنها: لوْ انْغَمَسَ المُحْدِثُ حَدَثًا أَصْغَرَ فِي مَاءٍ جَارٍ للوُضُوءِ وَمَرَّتْ عَليْهِ أَرْبَعُ جَرْيَاتٍ مُتَوَاليَةٍ فَهَل يَرْتَفِعُ بِذَلكَ حَدَثُهُ أَمْ لا؟ عَلى وَجْهَيْنِ: أَشْهَرُهُمَا عِنْدَ الأَصْحَابِ أَنَّهُ يَرْتَفِعُ حَدَثُهُ.
وَقَال أَبُو الخَطَّابِ فِي الانْتِصَارِ: ظَاهِرُ كَلامِ أَحْمَدَ أَنَّهُ لا يَرْتَفِعُ حَدَثُهُ لأَنَّهُ لمْ يُفَرِّقْ بَيْنَ الجَارِي وَالرَّاكِدِ.
قُلتُ: بَل نَصَّ أَحْمَدُ عَلى التَّسْوِيَةِ بَيْنَهُمَا فِي رِوَايَةِ مُحَمَّدِ بْنِ الحَكَمِ، وَأَنَّهُ إذَا انْغَمَسَ فِي دِجْلةَ فَإِنَّهُ لا يَرْتَفِعُ حَدَثُهُ حَتَّى يُخْرِجَ حَدَثَهُ مُرَتَّبًا.
ومنها: لوْ حَلفَ لا يَقِفُ فِي هَذَا المَاءِ وَكَانَ جَارِيًا لمْ يَحْنَثْ عِنْدَ أَبِي الخَطَّابِ وَغَيْرِهِ؛ لأَنَّ الجَارِيَ يَتَبَدَّل وَيَسْتَخْلفُ شَيْئًا فَشَيْئًا، فَلا يُتَصَوَّرُ الوُقُوفُ فِيهِ.
وَقِيَاسُ المَنْصُوصِ أَنَّهُ يَحْنَثُ، لا سِيَّمَا وَالعُرْفُ يَشْهَدُ لهُ وَالأَيْمَانُ مَرْجِعُهَا إلى العُرْفِ، ثُمَّ وَجَدْت القَاضِيَ فِي الجَامِعِ الكَبِيرِ ذَكَرَ نَحْوَ هَذَا [وَاَللهُ أَعْلمُ].

(1/3)

القَاعِدَةُ الثَّانِيَةُ:
شَعَرُ الحَيَوَانِ فِي حُكْمِ المُنْفَصِل عَنْهُ لا فِي حُكْمِ المُتَّصِل، وَكَذَلكَ الظُّفُرُ.
هَذَا هُوَ جَادَّةُ المَذْهَبِ وَيَتَفَرَّعُ عَلى ذَلكَ مَسَائِل:
مِنْهَا: إذَا مَسَّ شَعَرَ امْرَأَةٍ بِشَهْوَةٍ لمْ يَنْتَقِضْ وُضُوءُهُ، وَكَذَلكَ ظُفْرَهَا أَوْ مَسَّهَا بِظُفْرِهِ أَوْ شَعَرِهِ وَلهَذِهِ المَسْأَلةِ مَأْخَذٌ آخَرُ: وَهُوَ أَنَّ هَذِهِ الأَجْزَاءَ ليْسَتْ بِمَحَلٍّ للشَّهْوَةِ الأَصْليَّةِ، وَهِيَ شَرْطٌ لنَقْضِ الوُضُوءِ عِنْدَنَا.
وَمِنْهَا: أَنَّ الشَّعَرَ لا يَنْجُسُ بِالمَوْتِ وَلا بِالانْفِصَال عَلى المَذْهَبِ، وَكَذَا مَا طَال مِنْ الظُّفْرِ عَلى احْتِمَالٍ فِيهِ، أَمَّا عَلى المَشْهُورِ فَإِنْ انْفَصَل مِنْ آدَمِيٍّ لمْ يَنْجُسْ عَلى الصَّحِيحِ وَمِنْ غَيْرِهِ يَنْجُسُ، لأَنَّهُ كَانَتْ فِيهِ حَيَاةٌ ثُمَّ فَارَقَتْهُ حَال انْفِصَالهِ فَمَنَعَهُ الاتِّصَال مِنْ التَّنْجِيسِ فَإِذَا انْفَصَل زَال المَانِعُ فَنَجُسَ.

(1/3)

القَاعِدَةُ الثَّالثَةُ:
مَنْ وَجَبَتْ عَليْهِ عِبَادَةٌ فَأَتَى بِمَا لوْ اقْتَصَرَ عَلى مَا دُونَهُ لأَجْزَأَهُ هَل يُوصَفُ الكُل بِالوُجُوبِ أَوْ قَدْرُ الإِجْزَاءِ مِنْهُ.
إنْ كَانَتْ الزِّيَادَةُ مُتَمَيِّزَةً مُنْفَصِلةً فَلا إشْكَال فِي أَنَّهَا نَفْلٌ بِانْفِرَادِهَا كَإِخْرَاجِ صَاعَيْنِ مُنْفَرِدَيْنِ فِي الفِطْرَةِ وَنَحْوِهَا، وَأَمَّا إنْ لمْ تَكُنْ مُتَمَيِّزَةً فَفِيهِ وَجْهَانِ مَذْكُورَانِ فِي أُصُول الفِقْهِ وَيَنْبَنِي عَليْهِ مَسَائِل:
مِنْهَا: إذَا أَدْرَكَ الإِمَامَ فِي الرُّكُوعِ بَعْدَ فَوَاتِ قَدْرِ الإِجْزَاءِ مِنْهُ هَل يَكُونُ مُدْرِكًا لهُ فِي الفَرِيضَةِ؟
ظَاهِرُ كَلامِ القَاضِي وَابْنِ عَقِيلٍ تَخْرِيجُهَا عَلى الوَجْهَيْنِ إذَا قُلنَا لا يَصِحُّ اقْتِدَاءُ المُفْتَرِضِ بِالمُتَنَفِّل.

(1/4)

قَال ابْنُ عَقِيلٍ: وَيُحْتَمَل أَنْ تَجْرِيَ الزِّيَادَةُ مَجْرَى الوَاجِبِ فِي بَابِ الاتِّبَاعِ خَاصَّةً إذْ الاتِّبَاعُ قَدْ يُسْقِطُ الوَاجِبَ كَمَا فِي المَسْبُوقِ وَمُصَلي الجُمُعَةِ مِنْ امْرَأَةٍ وَعَبْدٍ ومُسَافِرٍ.
وَمِنْهَا: إذَا وَجَبَ عَليْهِ شَاةٌ فَذَبَحَ بَدَنَةً فَهَل كُلهَا وَاجِبَةٌ أَوْ سُبُعُهَا؟ عَلى وَجْهَيْنِ.
وَمِنْهَا: إذَا أَدَّى عَنْ خَمْسٍ مِنْ الإِبِل بَعِيرًا وَقُلنَا يَجْزِيهِ فَهَل الوَاجِبُ كُلهُ أَوْ خُمُسُهُ الوَاجِبُ؟.
وَحَكَى القَاضِي أَبُو يَعْلى الصَّغِيرُ فِيهِ وَجْهَيْنِ: فَعَلى القَوْل بِأَنَّ خُمُسَهُ الوَاجِبَ يُجْزِئُ عَنْ عِشْرِينَ بَعِيرًا أَيْضًا، وَعَلى الآخَرِ لا يُجْزِئُ عَنْ عِشْرِينَ إلا أَرْبَعَةُ أَبْعِرَةٍ.
وَمِنْهَا: إذَا مَسَحَ رَأْسَهُ كُلهُ دُفْعَةً وَاحِدَةً وَقُلنَا الفَرْضُ مِنْهُ قَدْرُ النَّاصِيَةِ فَهَل الكُل فَرْضٌ أَوْ قَدْرُ النَّاصِيَةِ مِنْهُ.
وَمِنْهَا: إذَا أَخْرَجَ فِي الزَّكَاةِ سِنًّا أَعْلى مِنْ الوَاجِبِ فَهَل كُلهُ فَرْضٌ أَوْ بَعْضُهُ تَطَوُّعٌ.
وَقَال أَبُو الخَطَّابِ: كُلهُ فَرْضٌ وَقَال القَاضِي: بَعْضُهُ تَطَوُّعٌ؟ وَهُوَ الصَّوَابُ؛ لأَنَّ الشَّارِعَ أَعْطَاهُ جُبْرَانًا عَنْ الزِّيَادَةِ، فَأَمَّا مَا كَانَ الأَصْل فَرْضِيَّتَهُ وَوُجُوبَهُ ثُمَّ سَقَطَ بَعْضُهُ تَخْفِيفًا فَإِذَا فَعَل الأَصْل وُصِفَ الكُل بِالوُجُوبِ عَلى الصَّحِيحِ، فَمِنْ ذَلكَ إذَا صَلى المُسَافِرُ أَرْبَعًا فَإِنَّ الكُل فَرْضٌ فِي حَقِّهِ وَعَنْ أَبِي بَكْرٍ أَنَّ الرَّكْعَتَيْنِ الأَخِيرَتَيْنِ تَنَفُّلٌ لا يَصِحُّ اقْتِدَاءُ المُفْتَرِضِ بِهِ فِيهِمَا وَهُوَ مُتَمَشٍّ عَلى أَصْلهِ وَهُوَ عَدَمُ اعْتِبَارِ نِيَّةِ القَصْرِ، وَالمَذْهَبُ الأَوَّل وَمِنْهُ إذَا كَفَّرَ الوَاطِئُ فِي الحَيْضِ بِدِينَارٍ فَإِنَّ الكُل وَاجِبٌ وَإِنْ كَانَ لهُ الاقْتِصَارُ عَلى نِصْفِهِ ذَكَرَهُ فِي المُغْنِي، وَيَتَخَرَّجُ فِيهِ وَجْهٌ مِنْ قَوْل أَبِي بَكْرٍ, فَأَمَّا إنْ غَسَل رَأْسَهُ بَدَلاً عَنْ مَسْحِهِ وَقُلنَا بِالإِجْزَاءِ فَفِي السَّائِل مِنْهُ وَجْهَانِ.
أَحَدُهُمَا: أَنَّهُ مُسْتَعْمَلٌ فِي رَفْعِ حَدَثٍ لأَنَّ الأَصْل هُوَ الغَسْل وَإِنَّمَا سَقَطَ تَخْفِيفًا.
وَالثَّانِي: وَهُوَ الصَّحِيحُ أَنَّهُ طَهُورٌ؛ لأَنَّ الغَسْل مَكْرُوهٌ فَلا يَكُونُ وَاجِبًا, وَقَدْ يُقَال: وَالإِتْمَامُ فِي السَّفَرِ مَكْرُوهٌ أَيْضًا.

(1/5)

القَاعِدَةُ الرَّابِعَةُ:
العِبَادَاتُ كُلهَا سَوَاءٌ كَانَتْ بَدَنِيَّةً أَوْ مَاليَّةً أَوْ مُرَكَّبَةً مِنْهُمَا لا يَجُوزُ تَقْدِيمُهَا عَلى سَبَبِ وُجُوبِهَا وَيَجُوزُ تَقْدِيمُهَا بَعْدَ سَبَبِ الوُجُوبِ وَقَبْل الوُجُوبِ أَوْ قَبْل شَرْطِ الوُجُوبِ وَيَتَفَرَّعُ عَلى ذَلكَ مَسَائِل كَثِيرَةٌ:
مِنْهَا: الطَّهَارَةُ سَبَبُ وُجُوبِهَا الحَدَثُ وَشَرْطُ الوُجُوبِ فِعْل العِبَادَةِ المُشْتَرَطِ لهَا الطَّهَارَةُ فَيَجُوزُ تَقْدِيمُهَا عَلى العِبَادَةِ وَلوْ بِالزَّمَنِ الطَّوِيل بَعْدَ الحَدَثِ.
وَمِنْهَا: الصَّلاةُ فَيَجُوزُ تَقْدِيمُ صَلاةِ العَصْرِ إلى وَقْتِ الظُّهْرِ، وَالعِشَاءِ إلى وَقْتِ المَغْرِبِ؛ لأَنَّ الشَّارِعَ جَعَل الزَّوَال سَبَبًا لوُجُوبِ الصَّلاتَيْنِ عِنْدَ العُذْرِ دُونَ عَدَمِهِ، وَلهَذَا لوْ أَدْرَكَ جُزْءًا مِنْ وَقْتِ الزَّوَال ثُمَّ طَرَأَ عَليْهِ عُذْرٌ لزِمَهُ قَضَاءُ الصَّلاتَيْنِ عَلى إحْدَى الرِّوَايَتَيْنِ، وَلوْ زَال العُذْرُ فِي آخِرِ وَقْتِ العَصْرِ

(1/5)

لزِمَهُ الصَّلاتَانِ بِلا خِلافٍ عِنْدَنَا، فَعُلمَ أَنَّ الوَقْتَيْنِ قَدْ صَارَا فِي حَال العُذْرِ كَالوَقْتِ الوَاحِدِ، لكِنَّهُ وَقْتُ جَوَازٍ بِالنِّسْبَةِ إلى إحْدَاهُمَا، وَوُجُوبٍ بِالنِّسْبَةِ إلى الأُخْرَى.
وَمِنْهَا: صَلاةُ الجُمُعَةِ فَإِنْ سَبَبهَا اليَوْمُ لأَنَّهَا تُضَافُ إليْهِ فَيَجُوزُ فِعْلهَا بَعْدَ زَوَال وَقْتِ النَّهْيِ مِنْ أَوَّل اليَوْمِ وَإِنْ كَانَ الزَّوَال هُوَ وَقْتَ الوُجُوبِ.
وَمِنْهَا: زَكَاةُ المَال يَجُوزُ تَقْدِيمُهَا مِنْ أَوَّل الحَوْل بَعْدَ كَمَال النِّصَابِ.
وَمِنْهَا: كَفَّارَاتُ الإِحْرَامِ إذَا اُحْتِيجَ إليْهَا للعُذْرِ فَإِنَّ العُذْرَ سَبَبُهَا فَيَجُوزُ تَقْدِيمُهَا بَعْدَ العُذْرِ وَقَبْل فِعْل المَحْظُورِ.
وَمِنْهَا: صِيَامُ التَّمَتُّعِ وَالقِرَانِ فَإِنَّ سَبَبَهُ العُمْرَةُ السَّابِقَةُ للحَجِّ فِي أَشْهُرِهِ، فَبِالشُّرُوعِ فِي إحْرَامِ العُمْرَةِ قَدْ وُجِدَ السَّبَبُ فَيَجُوزُ الصِّيَامُ بَعْدَهُ وَإِنْ كَانَ وُجُوبُهُ مُتَأَخِّرًا عَنْ ذَلكَ.
وَأَمَّا الهَدْيُ فَقَدْ التَزَمَهُ أَبُو الخَطَّابِ فِي انْتِصَارِهِ، وَلنَا رِوَايَةٌ: أَنَّهُ يَجُوزُ ذَبْحُهُ لمَنْ دَخَل قَبْل العَشْرِ لمَشَقَّةِ حِفْظِهِ عَليْهِ إلى يَوْمِ النَّحْرِ وَعَلى المَشْهُورِ لا يَجُوزُ فِي غَيْرِ أَيَّامِ النَّحْرِ لأَنَّ الشَّرْعَ خَصَّهَا بِالذَّبْحِ.
وَمِنْهَا: كَفَّارَةُ اليَمِينِ يَجُوزُ تَقْدِيمُهَا عَلى الحِنْثِ بَعْدَ عَقْدِ اليَمِينِ مَاليَّةً كَانَتْ أَوْ بَدَنِيَّةً.
وَمِنْهَا: إخْرَاجُ كَفَّارَةِ القَتْل أَوْ الصَّيْدِ بَعْدَ الجُرْحِ وَقَبْل الزُّهُوقِ.
وَمِنْهَا: النَّذْرُ المُطْلقُ نَحْوُ: إنْ شَفَى اللهُ مَرِيضِي فَللهِ عَليَّ أَنْ أَتَصَدَّقَ بِكَذَا فَلهُ أَنْ يَتَصَدَّقَ فِي الحَال ذَكَرَهُ ابْنُ عَقِيلٍ فِي فُنُونِهِ.
وَيَلتَحِقُ بِهَذِهِ القَاعِدَةِ مَا يَجُوزُ تَقْدِيمُهُ عَلى شَرْطِ وُجُوبِهِ بَعْدَ وُجُودِ سَبَبِهِ من غَيْرِ العِبَادَاتِ، كَالإِبْرَاءِ مِنْ الدِّيَةِ بَيْنَ الجِنَايَةِ وَالمَوْتِ، وَأَمَّا مِنْ القِصَاصِ فَفِيهِ رِوَايَتَانِ؛ وَكَتَوْفِيَةِ المَضْمُونِ عَنْهُ للضَّامِنِ الدَّيْنَ بَيْنَ الضَّمَانِ وَالأَدَاءِ وَفِيهِ وَجْهَانِ وَكَعَفْوِ الشَّفِيعِ عَنْ الشُّفْعَةِ قَبْل البَيْعِ وَفِيهِ رِوَايَتَانِ، فَإِنَّ سَبَبَ الشُّفْعَةِ المِلكُ وَشَرْطَهَا البَيْعُ، وَأَمَّا إسْقَاطُ الوَرَثَةِ حَقَّهُمْ مِنْ وَصِيَّةِ المَوْرُوثِ فِي مَرَضِهِ فَالمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُ لا يَصِحُّ وَشَبَّهَهُ فِي مَوْضِعٍ بِالعَفْوِ عَنْ الشُّفْعَةِ، فَخَرَّجَهُ الشَّيْخُ مَجْدُ الدِّينِ فِي تَعْليقِهِ عَلى الهِدَايَةِ عَلى رِوَايَتَيْنِ وَكَإِيتَاءِ المُكَاتَبِ رُبْعَ الكِتَابَةِ بَعْدَ عَقْدِهَا وَقَبْل كَمَال الأَدَاءِ وَهُوَ جَائِزٌ.

(1/6)

القَاعِدَةُ الخَامِسَةُ:
مَنْ عَجَّل عِبَادَةً قَبْل وَقْتِ الوُجُوبِ ثُمَّ جَاءَ وَقْتُ الوُجُوبِ وَقَدْ تَغَيَّرَ الحَال بِحَيْثُ لوْ فَعَل المُعَجَّل فِي وَقْتِ الوُجُوبِ لمْ يُجْزِئْهُ فَهَل تُجْزِئُهُ أَمْ لا؟ هَذَا عَلى قِسْمَيْنِ:
أَحَدِهِمَا: أَنْ يَتَبَيَّنَ الخَلل فِي نَفْسِ العِبَادَةِ بِأَنْ يَظْهَرَ وَقْتَ الوُجُوبِ أَنَّ الوَاجِبَ غَيْرُ المُعَجَّل وَلذَلكَ صُوَرٌ:

(1/6)

مِنْهَا: إذَا كَفَّرَ بِالصَّوْمِ قَبْل الحِنْثِ ثُمَّ حَنِثَ وَهُوَ مُوسِرٌ قَال صَاحِبُ المُغْنِي: لا يُجْزِئُهُ لأَنَّا تَبَيَّنَّا أَنَّ الوَاجِبَ غَيْرُ مَا أَتَى بِهِ وَإِطْلاقُ الأَكْثَرِ مُخَالفٌ لذَلكَ لأَنَّهُ كَانَ فَرْضَهُ فِي الظَّاهِرِ فَبَرِئَ بِهِ وَانْحَلتْ يَمِينُهُ بِمَعْنَى أَنَّهَا لمْ تَبْقَ مُنْعَقِدَةً بِالتَّكْفِيرِ فَصَادَفَ فِعْل المَحْلوفِ عَليْهِ ذِمَّةً بَرِيئَةً مِنْ الوَاجِبِ فَلمْ يَحْصُل بِهِ الحِنْثُ؛ لأَنَّ الكَفَّارَةَ حَلتْهُ.
وَقَدْ صَرَّحَ أَبُو بَكْرٍ عَبْدُ العَزِيزِ بِأَنَّ الكَفَّارَةَ قَبْل الفِعْل تَحُل اليَمِينَ المُنْعَقِدَةَ وَبَعْدَهُ تُكَفِّرُ أَثَرَ المُخَالفَةِ.
وَمِنْهَا: إذَا كَفَّرَ المُتَمَتِّعُ بِالصَّوْمِ ثُمَّ قَدَرَ عَلى الهَدْيِ وَقْتَ وُجُوبِهِ فَصَرَّحَ ابْنُ الزَّاغُونِيِّ فِي الإِقْنَاعِ بِأَنَّهُ لا يُجْزِئُهُ الصَّوْمُ وَإِطْلاقُ الأَكْثَرِينَ يُخَالفُهُ، بَل وَفِي كَلامِ بَعْضِهِمْ تَصْرِيحٌ بِهِ وَرُبَّمَا أَشْعَرَ كَلامُ أَحْمَدَ بِذَلكَ لأَنَّ صَوْمَهُ صَحَّ فَبَرِئَتْ ذِمَّتُهُ بِهِ فَصَادَفَ وَقْتُ وُجُوبِ الهَدْيِ ذِمَّةً بَرِيئَةً مِنْ عُهْدَةِ الوَاجِبِ.
وَمِنْهَا: إذَا عَجَّل عَنْ أَرْبَعٍ وَعِشْرِينَ مِنْ الإِبِل أَرْبَعَ شِيَاهٍ ثُمَّ نُتِجَتْ وَاحِدَةٌ قَبْل الحَوْل فَفِيهِ وَجْهَانِ: أَحَدُهُمَا: لا يُجْزِئُهُ وَيَجِبُ عَليْهِ إخْرَاجُ بِنْتِ مَخَاضٍ.
وَالثَّانِي: يُجْزِئُهُ عَنْ العِشْرِينَ وَيُخْرِجُ عَنْ البَاقِي خُمْسَ بِنْتِ مَخَاضٍ وَلا يُقَال إنَّهُ يَجِبُ عَليْهِ شَاةٌ عَنْ الخَمْسِ الزَّائِدَةِ التِي لمْ يُؤَدِّ عَنْهَا لئَلا يُفْضِيَ إلى إيجَابِ خَمْسِ شِيَاهٍ عَنْ خَمْسٍ وَعِشْرِينَ.
وَمِنْهَا: إذَا صَلى الصَّبِيُّ فِي أَوَّل الوَقْتِ ثُمَّ بَلغَ فَفِي وُجُوبِ الإِعَادَةِ وَجْهَانِ. المَنْصُوصِ أَنَّهُ يَجِبُ وَاخْتَارَ القَاضِي فِي شَرْحِ المُهَذَّبِ خِلافَهُ لأَنَّهُ فَعَل المَأْمُورَ بِهِ فِي أَوَّل الوَقْتِ فَصَادَفَهُ وَقْتُ الوُجُوبِ وَقَدْ فَعَل المَأْمُورَ فَامْتَنَعَ تَعَلقُ الوُجُوبِ بِهِ لذَلكَ، وَهَذَا بِخِلافِ مَا إذَا حَجَّ ثُمَّ بَلغَ فَإِنَّ حَجَّهُ ليْسَ بِمَأْمُورٍ بِهِ وَلا مُعَاقَبٍ عَلى تَرْكِهِ بِخِلافِ الصَّلاةِ.
وَالقِسْمُ الثَّانِي: أَنْ يَتَبَيَّنَ الخَلل فِي شَرْطِ العِبَادَةِ المُعَجَّلةِ فَالصَّحِيحُ أَنَّهُ يُجْزِئُهُ وَيَتَفَرَّعُ عَليْهِ مَسَائِل مِنْهَا: إذَا عَجَّل الزَّكَاةَ إلى فَقِيرٍ مُسْلمٍ فَحَال الحَوْل وَقَدْ مَاتَ أَوْ ارْتَدَّ أَوْ اسْتَغْنَى مِنْ غَيْرِهَا.
وَمِنْهَا: إذَا جَمَعَ بَيْنَ الصَّلاتَيْنِ فِي وَقْتِ أُولاهُمَا بِتَيَمُّمٍ ثُمَّ دَخَل وَقْتُ الثَّانِيَة وَهُوَ وَاجِدٌ للمَاءِ وَمِنْهَا: إذَا قَصَرَ الصَّلاتَيْنِ فِي السَّفَرِ فِي وَقْتِ أُولاهُمَا ثُمَّ قَدِمَ قَبْل دُخُول وَقْتِ الثَّانِيَة.

(1/7)

القَاعِدَةُ السَّادِسَةُ:
إذَا فَعَل عِبَادَةً فِي وَقْتِ وُجُوبِهَا يَظُنُّ أَنَّهَا الوَاجِبَةُ عَليْهِ ثُمَّ تَبَيَّنَ بِأخرَةٍ أَنَّ الوَاجِبَ كَانَ غَيْرَهَا فَإِنَّهُ يُجْزِئُهُ وَلذَلكَ صُوَرٌ:
مِنْهَا: إذَا أَحَجَّ المَعْضُوبُ عَنْ نَفْسِهِ ثُمَّ بَرِئَ فَإِنَّهُ يُجْزِئُهُ عَلى المَذْهَبِ لأَنَّهُ فَعَل الوَاجِبَ عَليْهِ فِي وَقْتِهِ لا سِيَّمَا إنْ قِيل إنَّ ذَلكَ عَليْهِ عَلى الفَوْرِ.

(1/7)

وَمِنْهَا: إذَا كَفَّرَ العَاجِزُ عَنْ الصِّيَامِ بِالإِطْعَامِ للإِيَاسِ مِنْ بُرْئِهِ ثُمَّ عُوفِيَ فَإِنَّهُ لا يَلزَمُهُ قَضَاءُ الصَّوْمِ.
وَمِنْهَا: إذَا ارْتَفَعَ حَيْضُهَا لا تَدْرِي مَا رَفَعَهُ فَإِنَّهَا تَعْتَدُّ عِنْدَنَا سَنَةً فَإِذَا اعْتَدَّتْ سَنَةً ثُمَّ رَأَتْ الحَيْضَ لمْ يَلزَمْهَا الاعْتِدَادُ بِهِ.
وَمِنْهَا: إذَا صَلى الظُّهْرَ مَنْ لا جُمُعَةَ عَليْهِ لأَجْل العُذْرِ ثُمَّ زَال العُذْرُ قَبْل تَجْمِيعِ الإِمَامِ فَإِنَّهُ لا يَلزَمُهُ إعَادَةُ الجُمُعَةِ مَعَ الإِمَامِ، وَأَمَّا مَا حُكِيَ عَنْ أَبِي بَكْرٍ أَنَّهُ لا يُجْزِئُهُ فِعْل الظُّهْرِ قَبْل تَجْمِيعِ الإِمَامِ فَمِنْ الأَصْحَابِ مَنْ بَنَاهُ عَلى هَذَا الأَصْل وَأَنَّهُ تَجِبُ الإِعَادَةُ لتَبَيُّنِنَا أَنَّ الوَاجِبَ عَليْهِ الجُمُعَةُ، وَليْسَ هَذَا مَأْخَذَ أَبِي بَكْرٍ فَإِنَّهُ صَرَّحَ بِمَأْخَذِهِ وَهُوَ أَنَّ وَقْتَ الظُّهْرِ فِي حَقِّ مَنْ لا جُمُعَةَ عَليْهِ إنَّمَا يَدْخُل بِفِعْل الجُمُعَةِ مِنْ الإِمَامِ كَمَا لا يَدْخُل وَقْتُ الذَّبْحِ فِي الأَضَاحِيِّ إلا بَعْدَ صَلاةِ الإِمَامِ.
وَيَلتَحِقُ بِهَذِهِ القَاعِدَةِ مَا إذَا خَفِيَ الاطِّلاعُ عَلى خَلل الشَّرْطِ ثُمَّ تَبَيَّنَ، فَإِنَّهُ يُغْتَفَرُ فِي الأَصَحِّ.
فَمِنْ ذَلكَ إذَا أَدَّى الزَّكَاةَ إلى مَنْ يَظُنُّهُ فَقِيرًا فَبَانَ أَنَّهُ غَنِيٌّ فَإِنَّهَا تَسْقُطُ عَلى أَصَحِّ الرِّوَايَتَيْنِ.
وَمِنْهَا: إذَا صَلى المُسَافِرُ بِالاجْتِهَادِ إلى القِبْلةِ، ثُمَّ تَبَيَّنَ الخَطَأَ فَإِنَّهُ لا إعَادَةَ عَلى الصَّحِيحِ.
وَمِنْهَا: إذَا حَكَمَ الحَاكِمُ بِشَهَادَةِ عَدْليْنِ فِي الظَّاهِرِ ثُمَّ تَبَيَّنَ فِسْقُهُمَا فَفِي النَّقْضِ رِوَايَتَانِ، رَجَّحَ ابْنُ عَقِيلٍ فِي فُنُونِه عَدَمَهُ، وَبِهِ جَزَمَ القَاضِي فِي كِتَابِ الصَّيْدِ مِنْ خِلافِهِ، وَالآمِدِيُّ لئَلا يَنْقُضَ الاجْتِهَادَ بِالاجْتِهَادِ وَالمَشْهُورُ النَّقْضُ لتَعَلقِ حَقِّ الغَيْرِ بِهِ، وَأَمَّا إذَا اصْطَادَ بِكَلبٍ معَلمٍ عَلمَهُ ثُمَّ أَكَل مِنْ الصَّيْدِ فَإِنَّهُ لا تُحَرَّمُ صُيُودِهِ المُتَقَدِّمَةُ عَلى الصَّحِيحِ، لكِنَّ مَأْخَذَهُ أَنَّا لمْ نَتَبَيَّنَ فَسَادَ تَعْليمِهِ لجَوَازِ أَنْ يَكُونَ نَسِيَهُ بَعْدَ تَعَلمِهِ أَوْ نَسِيَ إرْسَالهُ، فَأَمَّا الإِعَادَةُ عَلى مَنْ نَسِيَ المَاءَ فِي رَحْلهِ وَتَيَمَّمَ ثُمَّ صَلى أَوْ عَلى مَنْ صَلى صَلاةَ شِدَّةِ الخَوْفِ لسَوَادٍ ظَنَّهُ عَدُوًّا فَلمْ يَكُنْ أَوْ كَانَ بَيْنَهُ وَبَيْنَهُ مَا يَمْنَعُ العُبُورَ فَإِنَّهُ مَبْنِيٌّ عَلى أَنَّهُ فَرَّطَ بِتَرْكِ البَحْثِ وَالتَّحْقِيقِ.

(1/8)

القَاعِدَةُ السَّابِعَة:
مَنْ تَلبَّسَ بِعِبَادَةٍ ثُمَّ وَجَدَ قَبْل فَرَاغِهَا مَا لوْ كَانَ وَاجِدًا لهُ قَبْل الشُّرُوعِ لكَانَ هُوَ الوَاجِبَ دُونَ مَا تَلبَّسَ بِهِ، هَل يَلزَمُهُ الانْتِقَال إليْهِ أَمْ يَمْضِي وَيُجْزِئُهُ.
هَذَا عَلى ضَرْبَيْنِ:
أَحَدُهُمَا: أَنْ يَكُونَ المُتَلبِّسُ بِهِ رُخْصَةٌ عَامَّةٌ شُرِعَتْ تَيْسِيرًا عَلى المُكَلفِ وَتَسْهِيلاً عَليْهِ مَعَ إمْكَانِ إتْيَانِهِ بِالأَصْل عَلى ضَرْبٍ مِنْ المَشَقَّةِ وَالتَّكَلفِ، فَهَذَا لا يَجِبُ عَليْهِ الانْتِقَال مِنْهُ بِوُجُودِ الأَصْل كَالمُتَمَتِّعِ إذَا عَدِمَ الهَدْيَ فَإِنَّهُ رُخَّصَ لهُ فِي الصِّيَامِ رُخْصَةً عَامَّةً، حَتَّى لوْ قَدَرَ عَلى الشِّرَاءِ بِثَمَنٍ فِي ذِمَّتِهِ وَهُوَ مُوسِرٌ فِي بَلدِهِ لمْ يَلزَمْهُ.

(1/8)

الضَّرْبُ الثَّانِي: أَنْ يَكُونَ المُتَلبِّسُ بِهِ إنَّمَا شُرِعَ ضَرُورَةً للعَجْزِ عَنْ الأَصْل وَتَعَذُّرِهِ بِالكُليَّةِ فَهَذَا يَلزَمُهُ الانْتِقَال إلى الأَصْل عِنْدَ القُدْرَةِ عَليْهِ وَلوْ فِي أَثْنَاءِ التَّلبُّسِ بِالبَدَل كَالعِدَّةِ بِالأَشْهُرِ فَإِنَّهَا لا تُعْتَبَرُ بِحَالٍ مَعَ القُدْرَةِ عَلى الاعْتِدَادِ بِالحَيْضِ، وَلهَذَا تُؤْمَرُ مَنْ ارْتَفَعَ حَيْضُهَا لعَارِضٍ مَعْلومٍ أَنْ تَنْتَظِرَ زَوَالهُ وَلوْ طَالتْ المُدَّةُ، وَإِنَّمَا جُوِّزَ لمَنْ ارْتَفَعَ حَيْضُهَا لا تَدْرِي مَا رَفَعَهُ أَنْ تَعْتَدَّ بِالأَشْهُرِ لأَنَّ حَيْضَهَا غَيْرُ مَعْلومٍ وَلا مَظْنُونٍ عَوْدُهُ.
وَسَوَاءٌ كَانَتْ هَذِهِ المُعْتَدَّةُ مُكَلفَةً قَبْل هَذَا بِالاعْتِدَادِ بِالحَيْضِ كَمَنْ ارْتَفَعَ حَيْضُهَا لا تَدْرِي مَا رَفَعَهُ فَاعْتَدَّتْ بِالأَشْهُرِ ثُمَّ حَاضَتْ فِي أَثْنَائِهَا، أَوْ لمْ تَكُنْ مُكَلفَةً بِهِ كَالصَّغِيرَةِ إذَا حَاضَتْ فِي أَثْنَاء العِدَّةِ بِالأَشْهُرِ.
وَهَا هُنَا مَسَائِل كَثِيرَةٌ مُتَرَدِّدَةٌ بَيْنَ الضَّرْبَيْنِ:
مِنْهَا: مَنْ شَرَعَ فِي صِيَامِ كَفَّارَةِ ظِهَارٍ أَوْ يَمِينٍ أَوْ غَيْرِهِمَا ثُمَّ وَجَدَ الرَّقَبَةَ، فَالمَذْهَبُ لا يَلزَمُهُ الانْتِقَال لأَنَّ ذَلكَ رُخْصَةٌ، فَهُوَ كَصِيَامِ المُتَمَتِّعِ.
وَفِيهِ وَجْهٌ يُلزِمُهُ الانْتِقَال لأَنَّ الكَفَّارَاتِ مَشْرُوعَةٌ للردعِ وَالزَّجْرِ وَفِيهَا مِنْ التَّغْليظِ مَا يُنَافِي الرُّخْصَةَ المُطْلقَةَ، وَلهَذَا يَلزَمُ شِرَاءُ الرَّقَبَةِ بِثَمَنٍ فِي الذِّمَّةِ إذَا كَانَ مَالهُ غَائِبًا، وَلوْ لمْ يَجِدْ مَنْ يَبِيعُهُ رَقَبَةً بِالدَّيْنِ وَمَالهُ غَائِبٌ فَهَل يَلزَمُهُ انْتِظَارُهُ أَوْ يَجُوزُ لهُ العُدُول إلى الصِّيَامِ للمَشَقَّةِ أَوْ يُفَرِّقُ بَيْنَ الظِّهَارِ وَغَيْرِهِ عَلى أَوْجُهٍ مَعْرُوفَةٍ.
وَمِنْهَا: المُتَيَمِّمُ إذَا شَرَعَ فِي الصَّلاةِ ثُمَّ وَجَدَ المَاءَ فَفِي بُطْلانِهَا رِوَايَتَانِ؛ لأَنَّ التَّيَمُّمَ مِنْ حَيْثُ كَوْنُهُ رُخْصَةً عَامَّةً فَهُوَ كَصِيَامِ المُتَمَتِّعِ، وَمِنْ حَيْثُ كَوْنُهُ ضَرُورَةً يُشْبِهُ العِدَّةَ بِالأَشْهُرِ.
وَبَيَانُ الضَّرُورَةِ أَنَّهُ تُسْتَبَاحُ مَعَهُ الصَّلاةُ بِالحَدَثِ فَإِنَّهُ غَيْرُ رَافِعٍ لهُ عَلى المَذْهَبِ فَلا يَجُوزُ إتْمَامُ الصَّلاةِ مُحْدِثًا مَعَ وُجُودِ المَاءِ الرَّافِعِ لهُ.
وَمِنْهَا: إذَا نَكَحَ المُعْسِرُ الخَائِفُ للعَنَتِ أَمَةً ثُمَّ زَال أَحَدُ الشَّرْطَيْنِ، فَهَل يَنْفَسِخُ نِكَاحُهُ. عَلى رِوَايَتَيْنِ وَالنِّكَاحُ فِيهِ شَوْبُ عِبَادَةٍ.

(1/9)

القَاعِدَةُ الثَّامِنَةُ:
مَنْ قَدَرَ عَلى بَعْضِ العِبَادَةِ وَعَجَزَ عَنْ بَاقِيهَا هَل يَلزَمُهُ الإِتْيَانُ بِمَا قَدَرَ عَليْهِ مِنْهَا أَمْ لا؟ هَذَا أَقْسَامٌ:
أَحَدُهَا: أَنْ يَكُونَ المَقْدُورُ عَليْهِ ليْسَ مَقْصُودً فِي العِبَادَةِ بَل هُوَ وَسِيلةٌ مَحْضَةٌ إليْهَا كَتَحْرِيكِ اللسَانِ فِي القِرَاءَةِ وَإِمْرَارِ المُوسَى عَلى الرَّأْسِ فِي الحَلقِ وَالخِتَانِ، فَهَذَا ليْسَ بِوَاجِبٍ لأَنَّهُ إنَّمَا وَجَبَ ضَرُورَةُ القِرَاءَةِ وَالحَلقِ وَالقَطْعِ، وَقَدْ سَقَطَ الأَصْل فَسَقَطَ مَا هُوَ مِنْ ضَرُورَتِهِ.
وَأَوْجَبَهُ القَاضِي فِي تَحْرِيكِ اللسَانِ خَاصَّةً وَهُوَ ضَعِيفٌ جِدًّا.

(1/9)

القِسْمُ الثَّانِي: مَا وَجَبَ تَبَعًا لغَيْرِهِ وَهُوَ نَوْعَانِ:.
أَحَدُهُمَا: مَا كَانَ وُجُوبُهُ احْتِيَاطًا للعِبَادَةِ ليَتَحَقَّقَ حُصُولهَا كَغَسْل المِرْفَقَيْنِ فِي الوُضُوءِ فَإِذَا قُطِعَتْ اليَدُ مِنْ المِرْفَقِ هَل يَجِبُ غَسْل رَأْسِ المِرْفَقِ الآخَرِ أَمْ لا؟ عَلى وَجْهَيْنِ: أَشْهَرُهُمَا عِنْدَ الأَصْحَابِ الوُجُوبُ، وَهُوَ ظَاهِرُ كَلامِ أَحْمَدَ.
وَاخْتَارُ القَاضِي فِي كِتَابِ الحَجِّ مِنْ خِلافِهِ أَنَّهُ يُسْتَحَبُّ وَحُمِل كَلامُ أَحْمَدَ عَلى الاسْتِحْبَابِ.
هَذَا إذَا بَقِيَ شَيْءٌ مِنْ العِبَادَةِ كَمَا فِي وُضُوءِ الأَقْطَعِ، أَمَّا إذَا لمْ يَبْقَ شَيْءٌ بِالكُليَّةِ سَقَطَ التَّبَعُ كَإِمْسَاكِ جُزْءٍ مِنْ الليْل فِي الصَّوْمِ فَلا يَلزَمُ مَنْ أُبِيحَ لهُ الفِطْرُ بِالاتِّفَاقِ.
وَالثَّانِي: مَا وَجَبَ تَبَعًا لغَيْرِهِ عَلى وَجْهِ التَّكْمِيل وَاللوَاحِقَ مِثْل رَمْيِ الجِمَارِ وَالمَبِيتِ بِمِنًى لمَنْ لمْ يُدْرِكْ الحَجَّ، فَالمَشْهُورُ أَنَّهُ لا يَلزَمُهُ لأَنَّ ذَلكَ كُلهُ مِنْ تَوَابِعِ الوُقُوفِ بِعَرَفَةَ، فَلا يَلزَمُ مَنْ لمْ يَقِفْ بِهَا.
وَحَكَى ابْنُ أَبِي مُوسَى رِوَايَةً أُخْرَى بِلزُومِهَا؛ لأَنَّهَا عِبَادَاتٌ فِي نَفْسِهَا مُسْتَقِلةٌ، وَمِنْ أَمْثِلةِ ذَلكَ: المَرِيضُ إذَا عَجَزَ فِي الصَّلاةِ عَنْ وَضْعِ وَجْهِهِ عَلى الأَرْضِ وَقَدَرَ عَلى وَضْعِ بَقِيَّةِ أَعْضَاءِ السُّجُودِ، فَإِنَّهُ لا يَلزَمُهُ ذَلكَ عَلى الصَّحِيحِ، لأَنَّ السُّجُودَ عَلى بَقِيَّةِ الأَعْضَاءِ إنَّمَا وَجَبَ تَبَعًا للسُّجُودِ عَلى الوَجْهِ وَتَكْمِيلاً لهُ.
وَالقِسْمُ الثَّالثُ: مَا هُوَ جُزْءٌ مِنْ العِبَادَةِ وَليْسَ بِعِبَادَةٍ فِي نَفْسِهِ بِانْفِرَادِهِ، أَوْ هُوَ غَيْرُ مَأْمُورٍ بِهِ لضَرُورَةٍ
فَالأَوَّل: كَصَوْمِ بَعْضِ اليَوْمِ لمَنْ قَدَرَ عَليْهِ وَعَجَزَ عَنْ إتْمَامِهِ فَلا يَلزَمُهُ بِغَيْرِ خِلافٍ.
وَالثَّانِي: كَعِتْقِ بَعْضِ الرَّقَبَةِ فِي الكَفَّارَةِ فَلا يَلزَمُ القَادِرَ عَليْهِ إذَا عَجَزَ عَنْ التَّكْمِيل لأَنَّ الشَّارِعَ قَصْدُهُ تَكْمِيل العِتْقِ مَهْمَا أَمْكَنَ، وَلهَذَا شَرَعَ السِّرَايَةَ وَالسِّعَايَةَ وَقَال: {ليْسَ للهِ شَرِيكٌ} فَلا يَشْرَع عِتْقُ بَعْضِ الرَّقَبَةِ.
القِسْمُ الرَّابِعُ: مَا هُوَ جُزْءٌ مِنْ العِبَادَةِ وَهُوَ عِبَادَةٌ مَشْرُوعَةٌ فِي نَفْسِهِ فَيَجِبُ فِعْلهُ عِنْدَ تَعَذُّرِ فِعْل الجَمِيعِ بِغَيْرِ خِلافٍ، ويتفرع عَليْهِ مَسَائِل كَثِيرَةٌ:
مِنْهَا: العَاجِزُ عَنْ القِرَاءَةِ يَلزَمُهُ القِيَامُ لأَنَّهُ وَإِنْ كَانَ مَقْصُودُهُ الأَعْظَمُ القِرَاءَةَ لكِنَّهُ أَيْضًا مَقْصُودٌ فِي نَفْسِهِ وَهُوَ عِبَادَةٌ مُنْفَرِدَةٌ.
وَمِنْهَا: مَنْ عَجَزَ عَنْ بَعْضِ الفَاتِحَةِ لزِمَهُ الإِتْيَانُ بِالبَاقِي.
وَمِنْهَا: مَنْ عَجَزَ عَنْ بَعْضِ غُسْل الجَنَابَةِ لزِمَهُ الإِتْيَانُ بِمَا قَدَرَ مِنْهُ لأَنَّ تَخْفِيفَ الجَنَابَةِ مَشْرُوعٌ

(1/10)

وَلوْ بِغَسْل أَعْضَاءِ الوُضُوءِ كَمَا يُشْرَعُ للجُنُبِ إذَا أَرَادَ النَّوْمَ أَوْ الوَطْءَ أَوْ الأَكْل وَيَسْتَبِيحُ بِهِ اللبْثَ فِي المَسْجِدِ عِنْدَنَا وَوَقَعَ التَّرَدُّدَ فِي مَسَائِل أُخَرَ.
مِنْهَا: المُحْدِثُ إذَا وَجَدَ مَا يَكْفِي بَعْضَ أَعْضَائِهِ فَفِي وُجُوبِ اسْتِعْمَالهِ وَجْهَانِ، وَمَأْخَذُ مَنْ لا يَرَاهُ وَاجِبًا إمَّا أَنَّ الحَدَثَ الأَصْغَرَ لا يَتَبَعَّضُ رَفْعُهُ فَلا يَحْصُل بِهِ مَقْصُودٌ، أَوْ أَنَّهُ يَتَبَعَّضُ لكِنَّهُ يَبْطُل بِالإِخْلال بِالمُوَالاةِ فَلا يَبْقَى لهُ فَائِدَةٌ، أَوْ أَنَّ غُسْل بَعْضِ أَعْضَاءِ المُحْدِثِ غَيْرُ مَشْرُوعٍ بِخِلافِ غَسْل بَعْضِ أَعْضَاءِ الجُنُبِ كَمَا تَقَدَّمَ.
وَمِنْهَا: إذَا قَدَرَ عَلى بَعْضِ صَاعٍ فِي صَدَقَةِ الفِطْرِ فَهَل يَلزَمُهُ إخْرَاجُهُ؟ عَلى رِوَايَتَيْنِ، وَمَأْخَذُ عَدَمِ الوُجُوبِ أَنَّهُ كَفَّارَةٌ بِالمَال فَلا يَتَبَعَّضُ كَمَا لوْ قَدَرَ عَلى التَّكْفِيرِ بِإِطْعَامِ بَعْضِ المَسَاكِينِ وَالصَّحِيحُ الوُجُوبُ، وَالفَرْقُ بَيْنَهُ وَبَيْنَ الكَفَّارَةِ مِنْ وَجْهَيْنِ:
أَحَدُهُمَا: أَنَّ الكَفَّارَةَ بِالمَال تَسْقُطُ إلى بَدَلٍ هُوَ الصَّوْمُ بِخِلافِ الفِطْرَةِ.
وَالثَّانِي: أَنَّ الكَفَّارَةَ لا بُدَّ مِنْ تَكْمِيلهَا، وَالمَقْصُودُ مِنْ التَّكْفِيرِ بِالمَال تَحْصِيل إحْدَى المَصَالحِ الثَّلاثِ عَلى وَجْهِهَا وَهِيَ العِتْقُ وَالإِطْعَامُ وَالكِسْوَةُ، وَبِالتَّلفِيقِ يُفَوِّتُ ذَلكَ فَلا تَبْرَأُ الذِّمَّةُ مِنْ الوُجُوبِ إلا بِالإِتْيَانِ بِإِحْدَى الخِصَال بِكَمَالهَا أَوْ بِالصِّيَامِ وَفِي الفِطْرَةِ لا تَبْرَأُ الذِّمَّةُ مِنْهَا بِدُونِ إخْرَاجِ المَوْجُودِ.

(1/11)

القَاعِدَةُ التَّاسِعَةُ:
فِي العِبَادَاتِ الوَاقِعَةِ عَلى وَجْهٍ مُحَرَّمٍ، إنْ كَانَ التَّحْرِيمُ عَائِدًا إلى ذَاتِ العِبَادَةِ عَلى وَجْهٍ يَخْتَصُّ بِهَا لمْ يَصِحَّ، وَإِنْ كَانَ عَائِدًا إلى شَرْطِهَا فَإِنْ كَانَ عَلى وَجْهٍ يَخْتَصُّ بِهَا فَكَذَلكَ أَيْضًا، وَإِنْ كَانَ لا يَخْتَصُّ بِهَا فَفِي الصِّحَّةِ رِوَايَتَانِ أَشْهَرُهُمَا عَدَمُهَا، وَإِنْ عَادَ إلى مَا ليْسَ بِشَرْطٍ فِيهَا فَفِي الصِّحَّةِ وَجْهَانِ وَاخْتَارَ أَبُو بَكْرٍ عَدَمَ الصِّحَّةِ وَخَالفَهُ الأَكْثَرُونَ فَللأَوَّل أَمْثِلةٌ كَثِيرَةٌ:
مِنْهَا: صَوْمُ يَوْمِ العِيدِ فَلا يَصِحُّ بِحَالٍ عَلى المَذْهَبِ.
وَمِنْهَا: الصَّلاةُ فِي أَوْقَاتِ النَّهْيِ.
وَمِنْهَا: الصَّلاةُ فِي مَوَاضِعِ النَّهْيِ فَلا يَصِحُّ عَلى القَوْل بِأَنَّ النَّهْيَ للتَّحْرِيمِ وَإِنَّمَا يَصِحُّ عَلى القَوْل بِأَنَّ النَّهْيَ للتَّنْزِيهِ.
هَذِهِ طَرِيقَةُ المُحَقِّقِينَ وَإِنْ كَانَ مِنْ الأَصْحَابِ مَنْ يَحْكِي الخِلافَ فِي الصِّحَّةِ مَعَ القَوْل بِالتَّحْرِيمِ.

(1/11)

وَمِنْهَا: صِيَامُ أَيَّامِ التَّشْرِيقِ فَلا يَصِحُّ تَطَوُّعًا بِحَالٍ، وَالخِلافُ فِي صِحَّةِ صَوْمِهَا فَرْضًا مَبْنِيٌّ عَلى أَنَّ النَّهْيَ هَل يَشْمَل الفَرْضَ أَمْ يَخْتَصُّ بالتَّطَوُّعَ؟
وَللثَّانِي أَمْثِلةٌ كَثِيرَةٌ:
مِنْهَا: الصَّلاةُ بِالنَّجَاسَةِ وَبِغَيْرِ سُتْرَةٍ وَأَشْبَاهِ ذَلكَ وَللثَّالثِ أَمْثِلةٌ كَثِيرَةٌ:
مِنْهَا: الوُضُوءُ بِالمَاءِ المَغْصُوبِ
وَمِنْهَا: الصَّلاةُ فِي الثَّوْبِ المَغْصُوبِ وَالحَرِيرِ وَفِي الصِّحَّةِ رِوَايَتَانِ، وَعَلى رِوَايَةِ عَدَمِ الصِّحَّةِ فَهَل المُبْطِل ارْتِكَابُ النَّهْيِ فِي شَرْطِ العِبَادَةِ، أَمْ تَرْكُ الإِتْيَانِ بِالشَّرْطِ المَأْمُورِ بِهِ.
للأَصْحَابِ فِيهِ مَأْخَذَانِ يَنْبَنِي عَليْهِمَا لوْ لمْ يَجِدْ إلا ثَوْبًا مَغْصُوبًا فَصَلى فِيهِ فَإِنْ عَللنَا بِارْتِكَابِ النَّهْيِ لمْ تَصِحَّ صَلاتُهُ، وَإِنْ عَللنَا بِتَرْكِ المَأْمُورِ صَحَّتْ لأَنَّهُ غَيْرُ وَاجِدٍ لسُتْرَةٍ يُؤْمَرُ بِهَا، وَأَمَّا مَنْ لمْ يَجِدْ إلا ثَوْبَ حَرِيرٍ فَتَصِحُّ صَلاتُهُ فِيهِ بِغَيْرِ خِلافٍ عَلى أَصَحِّ الطَّرِيقَيْنِ لإِبَاحَةِ لبْسِهِ فِي هَذِهِ الحَال.
وَمِنْهَا: الصَّلاةُ فِي البُقْعَةِ المَغْصُوبَةِ وَفِيهَا الخِلافُ وَللبُطْلانِ مَأْخَذَانِ أَيْضًا:
أَحَدُهُمَا: أَنَّ البُقْعَةَ شَرْطٌ للصَّلاةِ وَلهَذَا لا تَصِحُّ الصَّلاةُ فِي الأُرْجُوحَةِ وَلا عَلى بِسَاطٍ فِي الهَوَاءِ.
وَالثَّانِي: أَنَّ حَرَكَاتِ المُصَلي وَسَكَنَاتِهِ فِي الدَّارِ المَغْصُوبَةِ هُوَ نَفْسُ المُحَرَّمِ فَالتَّحْرِيمُ عَائِدٌ إلى نَفْسِ الصَّلاةِ وَإِنْ كَانَ غَيْرَ مُخْتَصٍّ بِهَا فَهُوَ كَإِخْرَاجِ الزَّكَاةِ وَالهَدْيِ مِنْ المَال المَغْصُوبِ وَللرَّابِعِ أَمْثِلةٌ:
مِنْهَا: الوُضُوءُ مِنْ الإِنَاءِ المُحَرَّمِ.
وَمِنْهَا: صَلاةُ مَنْ عَليْهِ عِمَامَةُ غَصْبٍ أَوْ حَرِيرٍ أَوْ فِي يَدِهِ خَاتَمُ ذَهَبٍ وَفِي ذَلكَ كُلهِ وَجْهَانِ وَاخْتِيَارُ أَبِي بَكْرٍ عَدَمُ الصِّحَّةِ، وَأَمَّا مَنْ عَليْهِ ثَوْبَانِ أَحَدُهُمَا غَصْبٌ فَقِيل: هُوَ مُخَرَّجٌ عَلى هَذَيْنِ الوَجْهَيْنِ، وَقِيل بَل هُوَ كَمَنْ ليْسَ عَليْهِ سِوَى الثَّوْبِ المَغْصُوبِ لأَنَّ المُبَاحَ لمْ يَتَعَيَّنْ للسِّتْرِ بَل السِّتْرُ حَصَل بِوَاحِدٍ غَيْرِ مُعَيَّنٍ.
وَأَمَّا الحَجُّ بِالمَال المَغْصُوبِ فَفِي صِحَّتِهِ رِوَايَتَانِ فَقِيل: لأَنَّ المَال شَرْطٌ لوُجُوبِهِ وَشَرْطُ الوُجُوبِ كَشَرْطِ الصِّحَّةِ وَرَجَّحَ ابْنُ عَقِيلٍ الصِّحَّةَ وَجَعَلهُ مِنْ القِسْمِ الرَّابِعِ وَمَنَعَ كَوْنَ المَال شَرْطًا لوُجُوبِهِ لأَنَّهُ يَجِبُ عَلى القَرِيبِ بِغَيْرِ مَالٍ وَليْسَ بِشَيْءٍ، فَإِنَّهُ شَرْطٌ فِي حَقِّ البَعِيدِ خَاصَّةً، كَمَا أَنَّ المَحْرَمَ شَرْطٌ فِي حَقِّ المَرْأَةِ دُونَ الرَّجُل وَاَللهُ أَعْلمُ.

(1/12)

القَاعِدَةُ العَاشِرَةُ:
الأَلفَاظُ المُعْتَبَرَةُ فِي العِبَادَاتِ وَالمُعَامَلاتِ
مِنْهَا: مَا يُعْتَبَرُ لفْظُهُ وَمَعْنَاهُ وَهُوَ القُرْآنُ لإِعْجَازِهِ بِلفْظِهِ وَمَعْنَاهُ، فَلا تَجُوزُ التَّرْجَمَةُ عَنْهُ بِلغَةٍ أُخْرَى.
وَمِنْهَا: مَا يُعْتَبَرُ مَعْنَاهُ دُونَ لفْظِهِ كَأَلفَاظِ عَقْدِ البَيْعِ وَغَيْرِهِ مِنْ العُقُودِ وَأَلفَاظِ الطَّلاقِ.
وَمِنْهَا: مَا يُعْتَبَرُ لفْظُهُ مَعَ القُدْرَةِ عَليْهِ دُونَ العَجْزِ عَنْهُ وَيَدْخُل تَحْتَ ذَلكَ صُوَرٌ:
مِنْهَا: التَّكْبِيرُ وَالتَّسْبِيحُ وَالدُّعَاءُ فِي الصَّلاةِ لا تَجُوزُ التَّرْجَمَةُ عَنْهُ مَعَ القُدْرَةِ عَليْهِ، وَمَعَ العَجْزِ عَنْهُ هَل يَلحَقُ بِالقِسْمِ الأَوَّل فَيَسْقُطُ أَوْ بِالثَّانِي فَيَأْتِي بِهِ بِلغَتِهِ، ؟ عَلى وَجْهَيْنِ.
وَمِنْهَا: خُطْبَةُ الجُمُعَةِ لا تَصِحُّ مَعَ القُدْرَةِ بِغَيْرِ العَرَبِيَّةِ عَلى الصَّحِيحِ وَتَصِحُّ مَعَ العَجْزِ.
وَمِنْهَا: لفْظُ النِّكَاحِ يَنْعَقِدُ مَعَ العَجْزِ بِغَيْرِ العَرَبِيَّةِ وَمَعَ القُدْرَةِ عَلى التَّعَلمِ فِيهِ وَجْهَانِ.
وَمِنْهَا: لفْظُ اللعَانِ وَحُكْمُهُ حُكْمُ لفْظِ النِّكَاحِ.

(1/13)

القَاعِدَةُ الحَادِيَةَ عَشْرَةَ:
مَنْ عَليْهِ فَرْضٌ هَل لهُ أَنْ يَتَنَفَّل قَبْل أَدَائِهِ بِجِنْسِهِ أَمْ لا؟.
هَذَا نَوْعَانِ:
أَحَدُهُمَا: العِبَادَاتُ المَحْضَةُ فَإِنْ كَانَتْ مُوَسَّعَةً جَازَ التَّنَفُّل قَبْل أَدَائِهَا كَالصَّلاةِ بِالاتِّفَاقِ وَقَبْل قَضَائِهَا أَيْضًا كَقَضَاءِ رَمَضَانَ عَلى الأَصَحِّ وَإِنْ كَانَتْ مُضَيَّقَةً لمْ تَصِحَّ عَلى الصَّحِيحِ وَلذَلكَ صُوَرٌ:
مِنْهَا: إذَا تَضَايَقَ وَقْتُ المَكْتُوبَةِ هَل يَنْعَقِدُ التَّنَفُّل [المُطْلقُ] حِينَئِذٍ؟ عَلى وَجْهَيْنِ.
وَمِنْهَا: مَنْ عَليْهِ صَلاةٌ فَائِتَةٌ هَل يَصِحُّ التَّنَفُّل المُطْلقُ قَبْل قَضَائِهَا؟.
عَلى وَجْهَيْنِ لأَنَّ قَضَاءَ الفَوَائِتِ عَلى الفَوْرِ.
ومنها: إذَا شَرَعَ فِي التَّنَفُّل بَعْدَ إقَامَةِ الصَّلاةِ المَكْتُوبَةِ فَهَل تَصِحُّ؟ عَلى وَجْهَيْنِ لأَنَّ الجَمَاعَةَ وَاجِبَةٌ.
ومنها: صَوْمُ رَمَضَانَ لا يَصِحُّ أَنْ يَصُومَ فِيهِ عَنْ غَيْرِهِ فَإِنْ فَعَل لمْ يَصِحَّ عَنْ نَفْلهِ، وَهَل يَنْقَلبُ عَنْ فَرْضِهِ يَنْبَنِي عَلى وُجُوبِ نِيَّةِ التَّعْيِينِ.
ومنها: إذَا حَجَّ تَطَوُّعًا قَبْل حَجَّةِ الإِسْلامِ لمْ يَقَعْ عَنْ التَّطَوُّعِ وَانْقَلبَتْ عَنْ حَجَّةِ الإِسْلامِ عَلى المَذْهَبِ الصَّحِيحِ.
ومنها: لوْ حَجَّ عَنْ نَذْرِهِ أَوْ عَنْ نَفْلٍ وَعَليْهِ قَضَاءُ حَجَّةٍ فَاسِدَةٍ وَقَعَتْ عَنْ القَضَاءِ دُونَ مَا نَوَاهُ عَلى المَذْهَبِ أَيْضًا، فَأَمَّا إنْ تَنَفَّل بِالحَجِّ بَعْدَ قَضَاءِ حَجَّةِ الإِسْلامِ وَقَبْل الاعْتِمَارِ أَوْ بِالعَكْسِ

(1/13)

فَهَل يَجُوزُ أَمْ لا؟. قَال فِي التَّلخِيصِ: يَنْبَنِي عَلى أَنَّ النُّسُكَ هَل هُوَ عَلى الفَوْرِ أَمْ لا؟ فَإِنْ قُلنَا عَلى الفَوْرِ لمْ يَجُزْ وَإِلا جَازَ وَفِيهِ نَظَرٌ.
وَأَمَّا الزَّكَاةُ فَقَال الأَصْحَابُ يَصِحُّ أَنْ يَتَنَفَّل بِالصَّدَقَةِ قَبْل أَدَائِهَا وَإِنْ كَانَتْ عَلى الفَوْرِ, وَكَذَلكَ نَصَّ أَحْمَدُ فِي رِوَايَةِ مُهَنَّا فِيمَنْ عَليْهِ زَكَاةٌ وَنَذْرٌ لا يُبَالي بِأَيِّهِمَا يَبْدَأُ، وَهَذَا إذَا كَانَ مَالهُ يَتَّسِعُ لهُمَا فَأَمَّا إنْ لمْ يَتَّسِعْ فَسَنَذْكُرُهُ.
النَّوْعُ الثَّانِي: التَّصَرُّفَاتُ المَاليَّةُ كَالعِتْقِ وَالوَقْفِ وَالصَّدَقَةِ وَالهِبَةِ إذَا تَصَرَّفَ بِهَا وَعَليْهِ دَيْنٌ وَلمْ يَكُنْ حُجِرَ عَليْهِ فَالمَذْهَبُ صِحَّةُ تَصَرُّفِهِ وَإِنْ اُسْتُغْرِقَ مَالهُ فِي ذَلكَ وَاخْتَارَ الشَّيْخُ تَقِيُّ الدِّينِ رَحِمَهُ اللهُ أَنَّهُ لا يَنْفُذُ شَيْءٌ مِنْ ذَلكَ مَعَ مُطَالبَةِ الغُرَمَاءِ، وحكاه قَوْلاً فِي المَذْهَبِ وَيُمْكِنُ تَخْرِيجُهُ فِي المَذْهَبِ مِنْ أَصْليْنِ:
أَحَدُهُمَا: مَا نَصَّ عَليْهِ أَحْمَدُ رَحِمَهُ اللهُ فِي رِوَايَةِ حَنْبَلٍ فِيمَنْ تَبَرَّعَ بِمَالهِ بِوَقْفٍ أَوْ صَدَقَةٍ وَأَبَوَاهُ مُحْتَاجَانِ أَنَّ لهُمَا رَدَّهُ وَاحْتَجَّ بِالحَدِيثِ المَرْوِيِّ فِي ذَلكَ.
وَالثَّانِي: أَنَّهُ نَصَّ فِي رِوَايَةٍ أُخْرَى عَلى مَنْ أَوْصَى لأَجَانِبَ وَلهُ أَقَارِبُ مُحْتَاجُونَ أَنَّ الوَصِيَّةَ تُرَدُّ عَليْهِمْ فَتَخَرَّجَ مِنْ ذَلكَ أَنَّ مَنْ تَبَرَّعَ وَعَليْهِ نَفَقَةٌ وَاجِبَةٌ لوَارِثٍ أَوْ دَيْنٌ ليْسَ لهُ وَفَاءٌ أَنَّهُ يُرَدُّ وَلهَذَا نبيعُ المُدَبَّر فِي الدَّيْنِ خَاصَّةً عَلى رِوَايَةٍ، وَنَقَل ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ فِيمَنْ تَصَدَّقَ عِنْدَ مَوْتِهِ بِمَالهِ كُلهِ قَال: هَذَا مَرْدُودٌ لوْ كَانَ فِي حَيَاتِهِ لمْ أُجَوِّزْ لهُ إذَا كَانَ لهُ وَلدٌ.

(1/14)

القَاعِدَةُ الثَّانِيَةَ عَشْرَةَ
المَذْهَبُ أَنَّ العِبَادَاتِ الوَارِدَةَ عَلى وُجُوهٍ مُتَعَدِّدَةٍ يَجُوزُ فِعْلهَا عَلى جَمِيعِ تِلكَ الوُجُوهِ الوَارِدَةِ فِيهَا مِنْ غَيْرِ كَرَاهَةٍ لبَعْضِهَا وَإِنْ كَانَ بَعْضُهَا أَفْضَل مِنْ بَعْضٍ، لكِنْ هَل الأَفْضَل المُدَاوَمَةُ عَلى نَوْعٍ مِنْهَا أَوْ فِعْل جَمِيعِ الأَنْوَاعِ فِي أَوْقَاتٍ شَتَّى؟ ظَاهِرُ كَلامِ الأَصْحَابِ الأَوَّل، وَاخْتَارَ الشَّيْخُ تَقِيُّ الدِّينِ رَحِمَهُ اللهُ الثَّانِي؛ لأَنَّ فِيهِ اقْتِدَاءً بِالنَّبِيِّ صَلى اللهُ عَليْهِ وَسَلمَ فِي تَنَوُّعِهِ وَقَال ابْنُ عَقِيلٍ فِي صَلاةِ الخَوْفِ: إنَّهَا تَنَوَّعَتْ بِحَسَبِ المَصَالحِ فَتُصَلى فِي كُل وَقْتٍ عَلى صِفَةٍ تَكُونُ مُنَاسِبَةً لهُ, وَهَل الأَفْضَل الجَمْعُ بَيْنَ مَا أَمْكَنَ جَمْعُهُ مِنْ تِلكَ الأَنْوَاعِ أَوْ الاقْتِصَارُ عَلى وَاحِدٍ مِنْهَا؟ هَذَا فِيهِ نِزَاعٌ فِي المَذْهَبِ وَيَنْدَرِجُ تَحْتَ ذَلكَ صُوَرٌ:
منها: مَسْحُ الأُذُنَيْنِ المَذْهَبُ أَنَّهُ يُسْتَحَبُّ مَسْحُهُمَا مَرَّةً وَاحِدَةً إمَّا مَعَ الرَّأْسِ أَوْ بِمَاءٍ جَدِيدٍ, وَلا يُسَنُّ الجَمْعُ بَيْنَهُمَا وَحُكِيَ عَنْ القَاضِي عَبْدِ الوَهَّابِ بْنِ جَلبَةَ قَاضِي حَرَّانَ أَنَّ الأَفْضَل الجَمْعُ بَيْنَهُمَا عَمَلاً بِالحَدِيثَيْنِ
ومنها: الاسْتِفْتَاحُ فَالمَذْهَبُ أَنَّ الأَفْضَل الاسْتِفْتَاحُ بِسُبْحَانَكَ اللهُمَّ مُقْتَصِرًا عَليْهِ وَاخْتَارَ ابْنُ هُبَيْرَةَ أَنَّ الجَمْعَ بَيْنَهُ وَبَيْنَ الاسْتِفْتَاحِ بوجهت وَجْهِي أَفْضَل، وَذَكَرَ الشَّيْخُ تَقِيُّ الدِّينِ رَحِمَهُ اللهُ

(1/14)

أَنَّهُ يَسْتَفْتِحُ كَذَلكَ، وَلكِنْ وَرَدَ فِي الجَمْعِ أَحَادِيث مُتَعَدِّدَةٌ وَفِيهَا ضَعْفٌ وَبِتَقْدِيرِ ثُبُوتِهَا فَلا تَكُونُ المَسْأَلةُ مِنْ هَذَا القَبِيل.
ومنها: إجَابَةُ المُؤَذِّنِ هَل يُشْرَعُ فِيهَا الجَمْعُ بَيْنَ الحَيْعَلةِ وَالحَوْقَلةِ أَمْ لا؟ وَكَذَا فِي التَّثْوِيبِ فِي الفَجْر؟ِ فِيهِ وَجْهَانِ.
ومنها: سُنَّةُ الجُمُعَةِ بَعْدَهَا نَقَل إبْرَاهِيمُ الحَرْبِيُّ عَنْ أَحْمَدَ رَحِمَهُ اللهُ أَنَّهُ قَال: أَمَرَ النَّبِيُّ صَلى اللهُ عَليْهِ وَسَلمَ بِأَرْبَعِ رَكَعَاتٍ وَصَلى هُوَ رَكْعَتَيْنِ فَأَيَّهُمَا فَعَلتَ فَحَسَنٌ وَإِنْ أَرَدْتَ أَنْ تَحْتَاطَ صَليْتَ رَكْعَتَيْنِ وَأَرْبَعًا فجَمَعْت فِعْلهُ وَأَمْرَهُ وَهَذَا مَأْخَذٌ غَرِيبٌ لاسْتِحْبَابِ السِّتِّ، وَأَمَّا الأَصْحَابُ فَلمْ يَسْتَنِدُوا إلا إلى مَا نُقِل عَنْ بَعْضِ الصَّحَابَةِ مِنْ صَلاتِهِ سِتَّ رَكَعَاتٍ
ومنها: أَلفَاظُ الصَّلاةِ عَلى النَّبِيِّ صَلى اللهُ عَليْهِ وَسَلمَ فِي التَّشَهُّدِ فَإِنَّهُ قَدْ وَرَدَ فِيهَا "كَمَا صَليْتَ عَلى آل إبْرَاهِيمَ " وَوَرَدَ "كَمَا صَليْتَ عَلى إبْرَاهِيمَ " فَهَل يُقَال الأَفْضَل الجَمْعُ بَيْنَهُمَا؟ فَإِنَّ مِنْ الأَصْحَابِ مَنْ اخْتَارَ الجَمْعَ بَيْنَهُمَا وَقَدْ يَكُونُ مُسْتَنَدُهُ جَمْعَ الرِّوَايَتَيْنِ وَأَنْكَرَ الشَّيْخُ رَحِمَهُ اللهُ ذَلكَ وَقَال: لمْ يَبْلغْنِي فِيهِ حَدِيثٌ مُسْنَدٌ ثَابِتٌ بِالجَمْعِ بَيْنَهُمَا وَلا يَصِحُّ أَنْ يُجْمَعَ بَيْنَ الرِّوَايَتَيْنِ لأَنَّهُ كَانَ يَقُول هَذَا تَارَةً وَهَذَا تَارَةً فَأَحَدُ اللفْظَيْنِ بَدَلٌ عَنْ الآخَرِ وَلا يَصِحُّ الجَمْعُ بَيْنَ البَدَل وَالمُبْدَل كَذَا قَال، وَقَدْ ثَبَتَ فِي صَحِيحِ البُخَارِيّ الجَمْعُ بَيْنَهُمَا مِنْ حَدِيثِ كَعْبِ بْنِ عُجْرَةَ وَأَخْرَجَهُ النَّسَائِيّ مِنْ حَدِيث كَعْبٍ أَيْضًا وَمِنْ حَدِيثِ أَبِي طَلحَةَ.

(1/15)

القَاعِدَةُ الثَّالثَةَ عَشْرَةَ:
إذَا وَجَدْنَا أَثَرًا مَعْلولاً لعِلةٍ وَوَجَدْنَا فِي مَحَلّهِ عِلةً صَالحَةً لهُ، وَيُمْكِنُ أَنْ يَكُونَ الأَثَرُ مَعْلولاً لغَيْرِهَا لكِنْ لا يَتَحَقَّقُ وُجُودُ غَيْرِهَا، فَهَل يُحَال ذَلكَ الأَثَرُ عَلى تِلكَ العِلةِ المَعْلومَةِ أَمْ لا؟ فِي المَسْأَلةِ خِلافٌ وَلهَا صُوَرٌ كَثِيرَةٌ قَدْ يَقْوَى فِي بَعْضِهَا الإِحَالةُ وَفِي بَعْضِهَا العَدَمُ؛ لأَنَّ الأَصْل أَنْ لا عِلةَ سِوَى هَذِهِ المُتَحَقِّقَةِ وَقَدْ يَظْهَرُ فِي بَعْضِ المَسَائِل الإِحَالةُ عَليْهَا فَيَتَوَافَقُ الأَصْل الظَّاهِرُ، وَقَدْ يَظْهَرُ الإِحَالةُ عَلى غَيْرِهَا فَيَخْتَلفَانِ.
فَمِنْ صُوَرِ المَسْأَلةِ: مَا إذَا وَقَعَ فِي المَاءِ نَجَاسَةٌ ثُمَّ غَابَ عَنْهُ ثُمَّ وَجَدَهُ مُتَغَيِّرًا فَإِنَّهُ يُحْكَمُ بِنَجَاسَتِهِ عِنْدَ الأَصْحَابِ إحَالةً للتَّغْيِيرِ عَلى النَّجَاسَةِ المَعْلومِ وقوعها فِيهِ، وَالأَصْل عَدَمُ وُجُودِ مُغَيِّرٍ غَيْرِهَا وَخَرَّجَ بَعْضُ المُتَأَخِّرِينَ فِيهِ وَجْهًا آخَرَ أَنَّهُ طَاهِرٌ مِنْ مَسْأَلةِ الصَّيْدِ الآتِيَةِ وَالأُول أَوْلى لأَنَّ الأَصْل طَهَارَةُ المَاءِ فَلا يُزَال عَنْهَا بِالشَّكِّ.
ومنها: مَا إذَا وُجِدَ مِنْ النَّائِمِ قَبْل نَوْمِهِ سَبَبٌ يَقْتَضِي خُرُوجَ المَذْيِ مِنْهُ مِنْ تَفَكيرٍ أَوْ مُلاعَبَةٍ

(1/15)

وَنَحْوِهِمَا ثُمَّ نَامَ وَاسْتَيْقَظَ وَوَجَدَ بَللاً لمْ يَتَيَقَّنْهُ مَنِيًّا وَلمْ يَذْكُرْ حُلمًا فَإِنَّ المَنْصُوصَ عَنْ أَحْمَدَ رَحِمَهُ اللهُ أَنَّهُ لا غُسْل عَليْهِ إحَالةً للخَارِجِ عَلى السَّبَبِ المُتَيَقَّنِ وَهُوَ المُقْتَضِي لخُرُوجِ المَذْيِ لأَنَّ الأَصْل عَدَمُ وُجُودِ غَيْرِهِ وَقَدْ تَيَقَّنَ وُجُودَهُ وَحُكِيَ عَنْ أَحْمَدَ رَحِمَهُ اللهُ رِوَايَةً أُخْرَى بِوُجُوبِ الغُسْل.
ومنها: لوْ جَرَحَ صَيْدًا جُرْحًا غَيْرَ مُوَحٍّ ثُمَّ غَابَ عَنْهُ وَوَجَدَهُ مَيْتًا وَلا أَثَرَ فِيهِ غَيْرُ سَهْمِهِ فَهَل يَحِل أَكْلهُ؟ عَلى رِوَايَتَيْنِ أَصَحُّهُمَا أَنَّهُ يَحِل لحَدِيثِ عَدِيِّ بْنِ حَاتِمٍ.
وَالثَّانِيَة: لا يَحِل لقَوْل ابْنِ عَبَّاسٍ رَضِيَ اللهُ عَنْهُمَا كُل مَا أَصْمَيْتَ وَدَعْ مَا أَنْمَيْتَ وَلذَلكَ تُسَمَّى مَسْأَلةَ الإِصْمَاءِ وَالإِنْمَاءِ، وَفِيهِ رِوَايَةٌ ثَالثَةٌ: إنْ غَابَ عَنْهُ ليْلةً لمْ يَحِل وَإِلا حَل وَفِيهِ حَدِيثٌ مَرْفُوعٌ وَفِيهِ ضَعْفٌ، وَعُلل بِأَنَّ هَوَامَّ الليْل كَثِيرَةٌ فَكَأَنَّ الظَّاهِرَ هُنَا وَهُوَ وُجُودُ سَبَبٍ آخَرَ حَصَل مِنْهُ الزُّهُوقُ قَوِيٌّ عَلى الأَصْل وَهُوَ عَدَمُ إصَابَةِ غَيْرِ السَّهْمِ لهُ.
ومنها: لوْ جَرَحَ المُحْرِمُ صَيْدًا جُرْحًا غَيْرَ مُوَحٍّ ثُمَّ غَابَ عَنْهُ ثُمَّ وَجَدَهُ مَيْتًا فَهَل يَضْمَنُهُ كُلهُ أَوْ أَرْشَ الجُرْحِ؟ عَلى وَجْهَيْنِ وَجَزَمَ بَعْضُ الأَصْحَابِ بِضَمَانِ أَرْشِ الجُرْحِ فَقَطْ لأَنَّهُ المُتَيَقَّنُ وَالأَصْل بَرَاءَةُ الذِّمَّةِ.
ومنها: لوْ جَرَحَ آدَمِيًّا مَعْصُومًا جُرْحًا غَيْرَ مُوحٍّ ثُمَّ مَاتَ وَادَّعَى أَنَّهُ مَاتَ بِسَبَبٍ غَيْرِ سِرَايَةِ جُرْحِهِ وَأَنْكَرَ الوَليُّ فَالقَوْل قَوْل الوَليِّ مَعَ يَمِينِهِ وَلمْ يَحْكِ أَكْثَرُ الأَصْحَابِ فِي ذَلكَ خِلافًا إحَالةً للزُّهُوقِ عَلى الجُرْحِ المَعْلومِ، وَفِي المُجَرَّدِ أَنَّهُ إنْ مَاتَ عَقِيبَ الجُرْحِ فَالقَوْل قَوْل الوَليِّ وَإِنْ مَاتَ بَعْدَ مُدَّةٍ يَنْدَمِل الجُرْحُ فِي مِثْلهَا.
فَإِنْ قَامَتْ بَيِّنَةٌ بِأَنَّهُ لمْ يَزَل ضِمْنًا مِنْ الجُرْحِ حَتَّى مَاتَ فَكَذَلكَ, وَإِلا فَالقَوْل قَوْل الجَانِي وَفِيهِ وَجْهٌ آخَرَ أَنَّ القَوْل قَوْل الوَليِّ.
ومنها: لوْ قَال لأَمَتِهِ وَلهَا وَلدٌ هَذَا الوَلدُ مِنِّي، فَهَل يَثْبُتُ بِذَلكَ اسْتِيلادُ الأَمَةِ؟ عَلى وَجْهَيْنِ:
أَحَدُهُمَا: نَعَمْ لأَنَّا لا نَعْلمُ سَبَبًا يَتَحَقَّقُ بِهِ لحُوقُ النَّسَبِ [هُنَا] غَيْرَ مِلكِ اليَمِينِ فَيُحَال اللحُوقُ عَليْهِ فَيَسْتَلزِمُ ذَلكَ ثُبُوتَ الاسْتِيلادِ فِي الأَمَةِ.
وَالثَّانِي: لا لاحْتِمَال اسْتِيلادِهِ قَبْل ذَلكَ فِي نِكَاحٍ أَوْ وَطْءِ شُبْهَةٍ.
ومنها: لوْ ادَّعَى رِقَّ مَجْهُول النَّسَبَ فَشَهِدَتْ لهُ بَيِّنَةٌ أَنَّ أَمَتَهُ وَلدَتْهُ وَلمْ تَقُل فِي مِلكِهِ فَهَل يُحْكَمُ لهُ بِهِ؟ عَلى وَجْهَيْنِ: رَجَّحَ الشَّيْخُ مَجْدُ الدِّينِ أَنَّهَا إنْ شَهِدَتْ أَنَّ أَمَتَهُ وَلدَتْهُ وَنَحْوَ ذَلكَ مِمَّا فِيهِ إضَافَةُ الوَلدِ إلى الأَمَة المُضَافَةِ إليْهِ حُكِمَ لهُ بِالوَلدِ، فَإِنْ لمْ يَكُنْ كَذَلكَ بِأَنْ شَهِدَتْ أَنَّ هَذَا وَلدُ هَذِهِ

(1/16)

الأَمَةِ وَأَنَّ أُمَّهُ مِلكٌ لهُ لمْ يُحْكَمْ لهُ بِالوَلدِ
ومنها: لوْ قَال رَجُلٌ: هَذَا ابْنِي مِنْ زَوْجَتِي وَادَّعَتْ زَوْجَتُهُ ذَلكَ وَادَّعَتْهُ امْرَأَةٌ أُخْرَى فَهُوَ ابْنُ الرَّجُل وَهَل تُرَجَّحُ زَوْجَتُهُ عَلى الأُخْرَى؟ عَلى وَجْهَيْنِ: أَحَدُهُمَا: تُرَجَّحُ لأَنَّ زَوْجَهَا أَبُوهُ فَالظَّاهِرُ أَنَّهَا أُمُّهُ.
وَالثَّانِي: يَتَسَاوَيَانِ لأَنَّ كُل وَاحِدَةٍ مِنْهُمَا لوْ انْفَرَدَتْ لأُلحِقَ بِهَا فَإِذَا اجْتَمَعَتَا تَسَاوَتَا [ذَكَرَهُ فِي المُغْنِي].
ومنها: لوْ بَاعَ أَمَةً لهُ مِنْ رَجُلٍ فَوَلدَتْ عِنْدَ المُشْتَرِي فَادَّعَى البَائِعُ أَنَّهُ وَلدُهُ فَصَدَّقَهُ المُشْتَرِي أَنَّهَا تَصِيرُ أُمَّ وَلدٍ للبَائِعِ وَيَنْفَسِخُ البَيْعُ نَصَّ عَليْهِ أَحْمَدُ رَحِمَهُ اللهُ فِي رِوَايَةِ مُهَنَّا وَذَكَره أَبُو بَكْرٍ وَذَكَرَ ذَلكَ القَاضِي فِي خِلافِهِ وَتَأَوَّلهُ عَلى أَنَّهُ ادَّعَى أَنَّهَا وَلدَتْ فِي مِلكِهِ وَصَدَّقَهُ المُشْتَرِي عَلى ذَلكَ.
ومنها: لوْ وَلدَتْ المُطَلقَةُ الرَّجْعِيَّةُ وَلدًا لا يُمْكِنُ إلحَاقُهُ بِالمُطَلقِ إلا بِتَقْدِيرِ وَطْءٍ حَاصِلٍ مِنْهُ فِي زَمَنِ العِدَّةِ، فَهَل يَلحَقُ بِهِ الوَلدُ فِي هَذِهِ الحَال أَمْ لا؟ عَلى رِوَايَتَيْنِ أَصَحُّهُمَا لحُوقُهُ لأَنَّ الفِرَاشَ لمْ يَزُل بِالكُليَّةِ فَإِحَالةُ الحَمْل عَليْهِ أَوْلى كَحَالةِ صُلبِ النِّكَاحِ وَعَلى هَذَا فَهَل يُحْكَمُ بِارْتِجَاعِهَا بِلحُوقِ النَّسَبِ؟ عَلى وَجْهَيْنِ: أَصَحُّهُمَا وَهُوَ المَنْصُوصُ أَنَّهَا [تَصِيرُ] مُرْتَجَعَةً بِذَلكَ وَيَنْبَنِي عَلى ذَلكَ مَسْأَلةٌ مُشْكِلةٌ فِي تَعْليقِ الطَّلاقِ بِالوِلادَةِ ذَكَرَهَا صَاحِبُ المُحَرَّرِ فِيهِ, وَأَمَّا شَكْل تَوْجِيهِهَا عَلى الأَصْحَابِ فَقَدْ أَفْرَدْنَا لهَا جُزْءًا.
ومنها: أَنَّهُ يَجُوزُ اسْتِيفَاءُ الحَقِّ مِنْ مَال الغَرِيمِ إذَا كَانَ ثمَّ سَبَبٌ ظَاهِرٌ يُحَال الأَخْذُ عَليْهِ وَلا يَجُوزُ إذَا كَانَ السَّبَبُ خَفِيًّا، هَذَا هُوَ ظَاهِرُ المَذْهَبِ فَيُبَاحُ للمَرْأَةِ أَنْ تَأْخُذَ مِنْ مَال زَوْجِهَا نَفَقَتَهَا وَنَفَقَةَ وَلدِهَا بِالمَعْرُوفِ وَللضَّيْفِ إذَا نَزَل بِالقَوْمِ فَلمْ يُقْرُوهُ أَنْ يَأْخُذَ مِنْ أَمْوَالهِمْ بِقَدْرِ قِرَاهُ بِالمَعْرُوفِ لأَنَّ السَّبَبَ إذَا ظَهَرَ لمْ يُنْسَبْ أَخْذُهُ إلى خِيَانَةٍ بَل يُحَال أَخْذُهُ عَلى السَّبَبِ الظَّاهِرِ بِخِلافِ مَا إذَا خَفِيَ فَإِنَّهُ يُنْسَبُ بِالأَخْذِ إلى الخِيَانَةِ.
ومنها: لوْ قَال فِي مَرَضِهِ أَنْ مِتُّ مِنْ مَرَضِي هَذَا فَسَالمٌ حُرّ وَإِنْ بَرِئْت مِنْهُ فَغَانِمٌ حُرٌّ ثُمَّ مَاتَ وَلمْ يُعْلمْ هَل مَاتَ مِنْ المَرَضِ أَوْ بَرِئَ مِنْهُ فَفِيهِ ثَلاثَةُ أَوْجُهٍ:
أَحَدُهَا: يُعْتَقُ سَالمٌ لأَنَّ الأَصْل دَوَامُ المَرَضِ وَعَدَمُ البُرْءِ وَلأَنَّنَا قَدْ تَحَقَّقْنَا انْعِقَادَ سَبَبِ المَوْتِ بِمَرَضِهِ وَشَكَكْنَا فِي حُدُوثِ سَبَبٍ آخَرَ غَيْرِهِ فَيُحَال المَوْتُ عَلى سَبَبِهِ المَعْلومِ.
وَالثَّانِي: يُعْتَقُ أَحَدُهُمَا بِالقُرْعَةِ لأَنَّ أَحَدَ الشَّرْطَيْنِ وُجِدَ ظَاهِرًا وَجُهِل عَيْنُهُ.
وَالثَّالثُ: لا يُعْتَقُ وَاحِدٌ مِنْهُمَا لاحْتِمَال أَنْ يَكُونَ مَاتَ فِي مَرَضِهِ ذَلكَ بِسَبَبِ حَادِثٍ فِيهِ مِنْ قَتْلٍ أَوْ غَيْرِهِ فَلمْ يَمُتْ مِنْ مَرَضِهِ وَلمْ يَبْرَأْ مِنْهُ فَلمْ يَتَحَقَّقْ وُجُودُ وَاحِدٍ مِنْ الشَّرْطَيْنِ.

(1/17)

ومنها: لوْ أَصْدَقَهَا تَعْليمَ سُورَةٍ مِنْ القُرْآنِ ثُمَّ طَلقَهَا وَوُجِدَتْ حَافِظَةً لهَا وَتَنَازَعَا هَل عَلمَهَا الزَّوْجُ فَبَرِئَ مِنْ الصَّدَاقِ أَمْ لا؟ فَأَيُّهُمَا يُقْبَل قَوْلهُ.
فِيهِ وَجْهَانِ, وَخَرَّجَ عَليْهِمَا الشَّيْخُ تَقِيُّ الدِّينِ رَحِمَهُ اللهُ مَسْأَلةَ اخْتِلافِهِمَا فِي النَّفَقَةِ وَالكِسْوَةِ مُدَّةَ مُقَامِهَا عِنْدَ الزَّوْجِ هَل كَانَتْ مِنْ الزَّوْجِ أَوْ مِنْهَا؟
ومنها: لوْ ادَّعَى صَاحِبُ الزَّرْعِ أَنَّ غَنَمَ فُلانٍ نَفَشَتْ فِيهِ ليْلاً وَوُجِدَ فِي الزَّرْعِ أَثَرُ غَنَمِهِ.
قَضَى بِالضَّمَانِ عَلى صَاحِبِ الغَنَمِ نَصَّ عَليْهِ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَجَعَل الشَّيْخُ تَقِيُّ الدِّينِ هَذَا وَأَشْبَاهَهُ مِنْ القِيَافَةِ فِي الأَمْوَال وَجَعَلهَا مُعْتَبَرَةً كَالقِيَافَةِ فِي الأَنْسَابِ وَيَتَخَرَّجُ فِيهِ وَجْه آخَرُ أَنَّهُ لا يُكْتَفَى بِذَلكَ.
ومنها: لوْ تَزَوَّجَ بِكْرًا فَادَّعَتْ أَنَّهُ عِنِّينٌ فَكَذَّبَهَا وَادَّعَى أَنَّهُ أَصَابَهَا وَظَهَرَتْ ثَيِّبًا فَادَّعَتْ أَنَّ ثُيُوبَتَهَا بِسَبَبٍ آخَرَ فَالقَوْل قَوْل الزَّوْجِ، ذَكَرَهُ الأَصْحَابُ وَيَتَخَرَّجُ فِيهِ وَجْهٌ آخَرُ مِنْ المَسَائِل المُتَقَدِّمَةِ.
ومنها: اللوَثُ فِي القَسَامَةِ وَمَسَائِلهُ مَعْرُوفَةٌ.

(1/18)

القَاعِدَةُ الرَّابِعَةَ عَشَرَ:
إذَا وُجِدَ سَبَبُ إيجَابٍ أَوْ تَحْرِيمٍ مِنْ أَحَدِ رَجُليْنِ لا يُعْلمُ عَيْنُهُ مِنْهُمَا، فَهَل يَلحَقُ الحُكْمُ بِكُلٍّ مِنْهُمَا أَوْ لا يَلحَقُ بِوَاحِدٍ مِنْهُمَا شَيْءٌ, فِي المَسْأَلةِ خِلافٌ وَلهَا صُوَرٌ:
إحْدَاهَا: إذَا وَجَدَ اثْنَانِ مَنِيًّا فِي ثَوْبٍ يَنَامَانِ فِيهِ أَوْ سَمِعَا صَوْتًا خَارِجًا وَلمْ يُعْلمْ مِنْ أَيِّهِمَا هُوَ فَفِي المَسْأَلةِ رِوَايَتَانِ.
إحْدَاهُمَا: لا يَلزَمُ وَاحِدًا مِنْهُمَا غُسْلٌ وَلا وُضُوءٌ نَظَرًا إلى أَنَّ كُل وَاحِدٍ مِنْهُمَا مُتَيَقِّنٌ للطَّهَارَةِ شَاكّ فِي الحَدَثِ.
وَالثَّانِيَةُ: يَلزَمُهُمَا الغُسْل وَالوُضُوءُ لأَنَّ الأَصْل زَال يَقِينًا فِي أَحَدِهِمَا فَتَعَذَّرَ البَقَاءُ عَليْهِ وَتَعَيَّنَ الاحْتِيَاطُ وَلمْ يُلتَفَتْ إلى النَّظَرِ فِي كُل وَاحِدٍ بِمُفْرَدِهِ كَثَوْبَيْنِ أَوْ إنَاءَيْنِ نَجِسَ أَحَدُهُمَا.
الصُّورَةُ الثَّانِيَةُ: قَال أَحَدُ الرَّجُليْنِ: إنْ كَانَ هَذَا الطَّائِرُ غُرَابًا فَامْرَأَتِي طَالقٌ، وَقَال الآخَرُ إنْ لمْ يَكُنْ غُرَابًا فَامْرَأَتِي طَالقٌ وَغَابَ وَلمْ يُعْلمْ مَا هُوَ.
فَفِيهَا وَجْهَانِ:
أَحَدُهُمَا: مَا قَال القَاضِي فِي المُجَرَّدِ وَأَبُو الخَطَّابِ وَغَيْرُهُمَا: يَبْقى كُل وَاحِدٍ مِنْهُمَا عَلى يَقِينٍ نِكَاحَهُ.

(1/18)

وَالثَّانِي: وَهُوَ اخْتِيَارُ الشِّيرَازِيِّ فِي الإِيضَاحِ وَابْنِ عَقِيلٍ أَنَّهُ تَخْرُجُ المُطَلقَةُ مِنْهُمَا بِالقُرْعَةِ.
وَقَال القَاضِي فِي الجَامِعِ: هُوَ قِيَاسُ المَذْهَبِ لأَنَّ وَاحِدَةً مِنْهُمَا طَلقَتْ يَقِينًا فَأُخْرِجَتْ بِالقُرْعَةِ كَمَا لوْ كَانَتْ الزَّوْجَتَانِ لرَجُلٍ وَاحِدٍ وَذَكَرَ بَعْضُ الأَصْحَابِ احْتِمَالاً يَقْتَضِي وُقُوعَ الطَّلاقِ بِهِمَا حُكْمًا كَمَا تَجِبُ الطَّهَارَةُ عَليْهِمَا فِي المَسْأَلةِ الأُولى وَقَدْ أَوْمَأَ إليْهِ أَحْمَدُ فِي رِوَايَةِ صَالحٍ، وَحَكَى لهُ قَوْل الشَّعْبِيِّ فِي رَجُلٍ قَال لآخَرَ: إنَّك لحَسُودٌ فَقَال لهُ الآخَرُ: أَحَسَدنَا امْرَأَتُهُ طَالقٌ ثَلاثًا فَقَال الآخَرُ: نَعَمْ، قَال الشَّعْبِيُّ: حَنِثْتُمَا وَخَسِرْتُمَا وَبَانَتْ مِنْكُمَا امْرَأَتَاكُمَا جَمِيعًا وَحَكَى لهُ قَوْل الحَارِثِ أَدَينُهُمَا وَآمُرُهُمَا بِتَقْوَى اللهِ عَزَّ وَجَل وَأَقُول: أَنْتُم أَعْلمُ بِمَا حَلفْتُمَا عَليْهِ. فَقَال أَحْمَدُ: هَذَا شَيْءٌ لا يُدْرَكُ أَلقَاهُمَا فِي التَّهْلكَةِ فَإِنْكَارُهُ لقَوْل الحَارِثِ يَدُل عَلى مُوَافَقَتِهِ لقَوْل الشَّعْبِيِّ بِوُقُوعِ الطَّلاقِ فِيهِمَا.
هَذَا هُوَ الظَّاهِرُ ذَكَرَهُ الشَّيْخُ تَقِيُّ الدِّينِ وَقَال: هُوَ بِنَاءً عَلى أَنَّهُ حَلفَ عَلى مَا لمْ يَعْلمْ صِحَّتَهُ أَوْ مَا لا تُدْرَكُ صِحَّتُهُ فَيَحْنَثُ كَقَوْل مَالكٍ.
وَيَدُل عَليْهِ تَعْليل أَحْمَدَ وُقُوعُ الطَّلاقِ عَلى مَنْ قَال أَنْتِ طَالقٌ إنْ شَاءَ اللهُ, بِأَنَّ مَشِيئَةَ اللهِ لا تُدْرَكُ وَهَذَا القَوْل فِيهِ بُعْدٌ لأَنَّ إيقَاعَ طَلاقِهِمَا يُفْضِي إلى أَنْ يُبَاحَ للأَزْوَاجِ مَنْ هِيَ فِي زَوْجِيَّةِ الغَيْرِ بَاطِنًا، وَفِي إجْبَارِهِمَا عَلى تَجْدِيدِ الطَّلاقِ إجْبَارُ الإِنْسَانِ عَلى قَطْعِ مِلكِهِ بِغَيْرِ حَقٍّ وَهُوَ ضَرَرٌ بِخِلافِ إيجَابِ الطَّهَارَةِ عَليْهِمَا فَإِنَّهُ لا ضَرَرَ فِيهِ, وَلنَا وَجْهٌ آخَرُ بِوُجُوبِ اعْتِزَال كُلٍّ مِنْهُمَا زَوْجَتَهُ حَتَّى يَتَيَقَّنَ الأَمْرَ وَنَصَّ عَليْهِ أَحْمَدُ رَحِمَهُ اللهُ فِي رِوَايَةِ عَبْدِ اللهِ, وَنَقَل حَرْبٌ عَنْ أَحْمَدَ رَحِمَهُ اللهُ أَنَّهُ ذَكَرَ هَذِهِ المَسْأَلةَ فَتَوَقَّفَ فِيهَا وَقَال أَحَبُّ إليَّ أَنْ لا أَقُول فِيهَا شَيْئًا وَتَوَقَّفَ عَنْهَا.
الصُّورَةُ الثَّالثَةُ: قَال أَحَدُهُمَا إنْ كَانَ غُرَابًا فَأَمَتِي حُرَّةٌ وَقَال الآخَرُ إنْ لمْ يَكُنْ غُرَابًا فَأَمَتِي حُرَّةٌ وَفِيهَا الوَجْهَانِ المَذْكُورَانِ فِي الطَّلاقِ، وَقِيَاسُ المَنْصُوصِ هَهُنَا أَنْ يَكُفَّ كُل وَاحِدٍ عَنْ وَطْءِ أَمَتِهِ حَتَّى يَتَيَقَّنَ فَإِنْ اشْتَرَى أَحَدُهُمَا أَمَةَ الآخَرِ عيَّنَ المُعْتَقَةَ مِنْهُمَا بِالقُرْعَةِ عَلى أَصَحِّ الوَجْهَيْنِ لاجْتِمَاعِهِمَا فِي مِلكِهِ وَإِحْدَاهُمَا عَتِيقَةٌ كَمَا قُلنَا لا يَصِحُّ أَنْ يَأْتَمَّ أَحَدَهُمَا بِالآخَرِ فِي الصُّورَةِ الأُولى لأَنَّ أَحَدَهُمَا مُحْدِثٌ يَقِينًا فَيُنْظَرُ إليْهِمَا مُجْتَمِعَيْنِ فِي حُكْمٍ يَتَعَلقُ بِاجْتِمَاعِهِمَا.
وَليْسَ مِنْ هَذِهِ القَاعِدَةِ إذَا وَطِئَ اثْنَانِ امْرَأَةً بِشُبْهَةٍ فِي طُهْرٍ وَأَتَتْ بِوَلدٍ وَضَاعَ نَسَبُهُ لفَقْدِ القَافَةِ أَوْ غَيْرِ ذَلكَ وَأَرْضَعَتْ أُمُّهُ بِلبَنِهِ وَلدًا آخَرَ فَإِنَّهُ يَصِيرُ حُكْمُ كُلٍّ مِنْ الصَّغِيرَيْنِ حُكْمَ وَلدٍ لكُل وَاحِدٍ مِنْ الرَّجُليْنِ عَلى الصَّحِيحِ لأَنَّهُ لمْ يَتَعَيَّنْ أَنْ يَكُونَ الوَلدُ لوَاحِدٍ مِنْهُمَا بَل يَجُوزُ عِنْدَنَا أَنْ يَكُونَ لهُمَا فَليْسَ مِمَّا نَحْنُ فِيهِ.

(1/19)

القَاعِدَةُ الخَامِسَةَ عَشَر:
إذَا اسْتَصْحَبْنَا أَصْلاً وَأَعْمَلنَا ظَاهِرًا فِي طَهَارَةِ شَيْءٍ أَوْ حِلهِ أَوْ حُرْمَتِهِ وَكَانَ لازِمُ ذَلكَ تَغَيُّرَ أَصْلٍ آخَرَ يَجِبُ اسْتِصْحَابُهُ أَوْ تَرْكُ العَمَل بِظَاهِرٍ آخَرَ يَجِب إعْمَالهِ لمْ يُلتَفَتْ إلى ذَلكَ اللازِمِ عَلى الصَّحِيحِ، وَلذَلكَ صُوَرٌ:

(1/19)

منها: إذَا اسْتَيْقَظَ مِنْ نَوْمِهِ فَوَجَدَ فِي ثَوْبِهِ بَللاً وَقُلنَا لا يَلزَمُهُ الغُسْل عَلى مَا سَبَقَ فِيمَا إذَا تَقَدَّمَ مِنْهُ سَبَبُ المَذْي فَلا يَلزَمُهُ أَيْضًا غَسْل ثَوْبِهِ بِحَيْثُ نَقُول إنَّمَا سَقَطَ عَنْهُ الغُسْل لحُكْمِنَا بِأَنَّ البَلل مَذْيٌ بَل نَقُول فِي ثَوْبِهِ الأَصْل طَهَارَتُهُ فَلا يَنْجُسُ بِالشَّكِّ، وَالأَصْل طَهَارَةُ بَدَنِهِ فَلا يَلزَمُهُ الغُسْل بِالشَّكِّ فَيَبْقَى فِي كُلٍّ مِنْهُمَا عَلى أَصْلهِ، ذَكَرَهُ ابْنُ عَقِيلٍ فِي فُنُونِهِ عَنْ الشَّرِيفِ أَبِي جَعْفَرٍ وَيَنْبَغِي عَلى هَذَا التَّقْدِيرِ أَنْ لا تَجُوزَ لهُ الصَّلاةُ قَبْل الاغْتِسَال فِي ذَلكَ الثَّوْبِ قَبْل غَسْلهِ لأَنَّا نَتَيَقَّنُ وُجُودَ المُفْسِدِ للصَّلاةِ لا مَحَالةَ.
ومنها: إذَا لبِسَ خُفًّا ثُمَّ أَحْدَثَ ثُمَّ صَلى وَشَكَّ هَل مَسَحَ عَلى الخُفِّ قَبْل الصَّلاةِ أَوْ بَعْدَهَا؟ وَقُلنَا ابْتِدَاءُ المُدَّةِ مِنْ المَسْحِ جَعَلنَا ابْتِدَاءَهَا قَبْل الصَّلاةِ وَأَوْجَبْنَا إعَادَةَ الصَّلاةِ لأَنَّ الأَصْل وُجُوبُ غَسْل الرِّجْليْنِ وَالأَصْل بَقَاءُ الصَّلاةِ فِي الذِّمَّةِ.
ومنها: إذَا رَمَى حَيَوَانًا مَأْكُولاً بِسَهْمٍ وَلمْ يُوَحِّهِ فَوَقَعَ فِي مَاءٍ يَسِيرٍ فَوَجَدَهُ مَيْتًا فِيهِ فَإِنَّ الحَيَوَانَ لا يُبَاحُ خَشْيَةَ أَنْ يَكُونَ المَاءُ أَعَانَ عَلى قَتْلهِ وَالأَصْل تَحْرِيمُهُ حَتَّى يَتَيَقَّنَ وُجُودَ السَّبَبِ المُبِيحِ لهُ وَلا يَلزَمُ مِنْ ذَلكَ نَجَاسَةُ المَاءِ أَيْضًا لحُكْمِنَا عَلى الصَّيْدِ بِأَنَّهُ مَيْتَةِ، بَل يُسْتَصْحَبُ فِي المَاءِ أَصْل الطَّهَارَةِ فَلا يُنَجِّسُهُ بِالشَّكِّ ذَكَرَهُ ابْنُ عَقِيلٍ فِي فُصُولهِ
ومنها: لوْ قَال لامْرَأَتِهِ فِي غَضَبٍ اعْتَدِّي وَظَهَرَتْ مِنْهُ قَرَائِنُ تَدُل عَلى إرَادَتِهِ التَّعْرِيضَ بِالقَذْفِ أَوْ فَسَّرَهُ بِالقَذْفِ فَإِنَّهُ يَقَعُ بِهِ الطَّلاقُ لأَنَّهُ كِنَايَةٌ اقْتَرَنَ بِهَا غَضَبٌ وَهَل يُحَدُّ مَعَهَا؟ ذَكَرَ ابْنُ عَقِيلٍ فِي المُفْرَدَاتِ احْتِمَاليْنِ.
أَحَدُهُمَا: وَبِهِ جَزَمَ فِي عُمَدِ الأَدِلةِ أَنَّهُ يُحَدُّ؛ لأَنَّهُمَا حَقَّانِ عَليْهِ فَلا يُصَدَّقُ فِيمَا يسقط وحداً مِنْهُمَا.
وَالثَّانِي: لا يُحَدُّ لأَنَّهُ لوْ كَانَ قَذْفًا لمْ يَكُنْ طَلاقًا لتَنَافِيهِمَا وَمِنْ هَذِهِ القَاعِدَةِ الأَحْكَامُ التِي يَثْبُتُ بَعْضُهَا دُونَ بَعْضٍ كَإِرْثِ الذِي أَقَرَّ بِنَسَبِهِ مَنْ لا يَثْبُتُ النَّسَبُ بِقَوْلهِ وَالحُكْمُ بِلحُوقِ النَّسَبِ فِي مَوَاضِعَ كَثِيرَةٍ لا يَثْبُتُ فِيهَا لوَازِمُهُ المَشْكُوكُ فِيهَا مِنْ بُلوغِ أَحَدِ أَبَوَيْهِ وَاسْتِقْرَارِ المَهْرِ أَوْ ثُبُوتِ العِدَّةِ وَالرَّجْعَةِ أَوْ الحَدِّ أَوْ ثُبُوتِ الوَصِيَّةِ لهُ أَوْ المِيرَاثِ وَهِيَ مَسَائِل كَثِيرَةٌ.

(1/20)

القَاعِدَةُ السَّادِسَةَ عَشَرَ:
إذَا كَانَ للوَاجِبِ بَدَلٌ فَتَعَذَّرَ الوُصُول إلى الأَصْل حَالةَ الوُجُوبِ، فَهَل يَتَعَلقُ الوُجُوبُ بِالبَدَل تَعَلقًا مُسْتَقِرًّا بِحَيْثُ لا يَعُودُ إلى الأَصْل عِنْدَ وُجُودِهِ؟ للمَسْأَلةِ صُوَرٌ عَدِيدَةٌ:
منها: هَدْيُ المُتْعَةِ إذَا عَدِمَهُ وَوَجَبَ الصِّيَامُ عَليْهِ ثُمَّ وَجَدَ الهَدْيَ قَبْل الشُّرُوعِ فِيهِ، فَهَل يَجِبُ

(1/20)

عَليْهِ الانْتِقَال أَمْ لا؟ يَنْبَنِي عَلى أن الاعْتِبَارِ فِي الكَفَّارَاتِ بِحَال الوُجُوبِ أَوْ بِحَال الفِعْل, وفِيهِ رِوَايَتَانِ. فَإِنْ قُلنَا بِحَال الوُجُوبِ صَارَ الصَّوْمُ أَصْلاً لا بَدَلاً وَعَلى هَذَا فَهَل يُجْزِئُهُ فِعْل الأَصْل وَهُوَ الهَدْيُ؟ المَشْهُورُ أَنَّهُ يُجْزِئُهُ لأَنَّهُ الأَصْل فِي الجُمْلةِ وَإِنَّمَا سَقَطَ رُخْصَةً، وَحَكَى القَاضِي فِي شَرْحِ المَذْهَبِ عَنْ ابْنِ حَامِدٍ أَنَّهُ لا يُجْزِئُهُ.
ومنها: كَفَّارَةُ الظِّهَارِ وَاليَمِينِ وَنَحْوِهِمَا وَالحُكْمُ فِيهِمَا كَهَدْيِ المُتْعَةِ.
ومنها: إذَا أَتْلفَ شَيْئًا لهُ مِثْلٌ وَتَعَذَّرَ وُجُودُ المِثْل وَحَكَمَ الحَاكِمُ بِأَدَاءِ القِيمَةِ ثُمَّ وَجَدَ المِثْل قَبْل الأَدَاءِ وَجَبَ أَدَاءُ المِثْل ذَكَرَهُ الأَصْحَابُ لأَنَّهُ قَدَرَ عَلى الأَصْل قَبْل أَدَاءِ البَدَل فَيَلزَمُهُ كَمَا إذَا وَجَدَ المَاءَ قَبْل الصَّلاةِ، وَيَنْبَغِي أَنْ يُحْمَل كَلامُهُمْ عَلى مَا إذَا قَدَرَ عَلى المِثْل عِنْدَ الإِتْلافِ ثُمَّ عَدِمَهُ إمَّا إنْ عَدِمَهُ ابْتِدَاءً فَلا يَبْعُد أَنْ يَخْرُجَ فِي وُجُوبِ أَدَاءِ المِثْل خِلافٌ، وَأَمَّا التَّيَمُّمُ فَلا يُشْبِهُ مَا نَحْنُ فِيهِ لأَنَّهُ لوْ وَجَدَ المَاءَ بَعْدَ فَرَاغِهِ مِنْهُ لبَطَل وَوَجَبَ اسْتِعْمَال المَاءِ بِنَصِّ الشَّارِعِ وَهَاهُنَا لوْ أَدَّى القِيمَةَ لبَرِئَ وَلمْ يَلزَمْهُ أَدَاءُ المِثْل بَعْدَ وُجُودِهِ.
وَقَال فِي التَّلخِيصِ: عَلى الأَظْهَرِ وَهُوَ يَشْعُرُ بِخِلافٍ فِيهِ.
ومنها: لوْ جَعَل الإِمَامُ لمَنْ دَلهُ عَلى حِصْنِ جَارِيَةٍ مِنْ أَهْلهِ فَأَسْلمَتْ بَعْدَ الفَتْحِ أَوْ قَبْلهُ وَكَانَتْ أَمَةً فَإِنَّهُ يَجِبُ لهُ قِيمَتُهَا إذَا كَانَ كَافِرًا لأَنَّهُ تَعَذَّرَ تَسْليمُ عَيْنِهَا إليْهِ فَوَجَبَ لهُ البَدَل فَإِنْ أَسْلمَ بَعْدَ إسْلامِهَا، فَهَل يَعُودُ حَقُّهُ إلى عَيْنِهَا فِيهِ؟ لأَصْحَابِنَا وَجْهَانِ.
أَحَدُهُمَا: لا يَعُودُ لأَنَّ حَقَّهُ اسْتَقَرَّ فِي القِيمَةِ فَلا يَنْتَقِل إلى غَيْرِهَا.
وَالثَّانِي: بَلى لأَنَّهُ إنَّمَا اُنْتُقِل إلى القِيمَةِ لمَانِعٍ وَقَدْ زَال فَيَعُودُ حَقُّهُ إليْهَا.
ومنها: لوْ أَصْدَقَهَا شَجَرًا فَأَثْمَرَتْ ثُمَّ طَلقَهَا قَبْل الدُّخُول وَامْتَنَعَتْ مِنْ دَفْعِ نِصْفِ الثَّمَرَةِ مَعَ الأَصْل تَعَيَّنَتْ لهُ القِيمَةُ. فَإِنْ قَال أَنَا أَرْجِعُ فِي نِصْفِ الشَّجَرَةِ وَأَتْرُكُ الثَّمَرَةَ عَليْهَا أَوْ أَتْرُكُ الرُّجُوعَ حَتَّى تَجُدِّي ثَمَرَتَك ثُمَّ أَرْجِعُ فِيهِ فَفِيهِ وَجْهَانِ حَكَاهُمَا القَاضِي وَغَيْرُهُ.
أَحَدُهُمَا: لا يُجْبَرُ عَلى قَبُول ذَلكَ وَهُوَ الذِي ذَكَرَهُ ابْنُ عَقِيلٍ لأَنَّ الحَقَّ قَدْ انْتَقَل مِنْ العَيْنِ فَلمْ يَعُدْ إليْهَا إلا بِتَرَاضِيهِمَا.
وَالثَّانِي: يُجْبَرُ عَليْهِ لأَنَّهُ لا ضَرَرَ عَليْهَا فَلزِمَهَا كَمَا لوْ وَجَدَهَا نَاقِصَةً فَرَضِيَ بِهَا فَعَلى هَذَا الحَقُّ بَاقٍ فِي العَيْنِ لبقائها فِي مِلكِهَا, وَكَذَلكَ ذَكَرَ القَاضِي فِي مَوْضِعٍ مِنْ المُجَرَّدِ أَنَّهُ إذَا لمْ يَأْخُذْ القِيمَةَ حَتَّى قُطِعَ الطَّلعُ وَعَادَ النَّخْل كَمَا كَانَ أَنَّ للزَّوْجِ الرُّجُوعَ فِي نِصْفِهِ.
ومنها: لوْ طَلقَهَا قَبْل الدُّخُول وَقَدْ بَاعَتْ الصَّدَاقَ فَلمْ يَأْخُذْ نِصْفَ قِيمَتِهِ حَتَّى فُسِخَ البَيْعُ لعَيْبٍ.
قَال الأَصْحَابُ: ليْسَ لهُ أَخْذُ نِصْفِهِ لأَنَّ حَقَّهُ وَجَبَ فِي القِيمَةِ وَلمْ تَكُنْ العَيْنُ وقتئذٍ فِي مِلكِهِمَا وَلا يَبْعُدُ أَنْ يَخْرُجَ فِيهِ وَجْهٌ آخَرُ بِالرُّجُوعِ كَالتِي قَبْلهَا وَهَذَا إذَا لمْ نَقُل إنَّهُ يَدْخُل فِي مِلكِهِ قَهْرًا كَالمِيرَاثِ فَإِنْ قُلنَا يَدْخُل قَهْرًا عَادَ حَقُّهُ إلى العَيْنِ بِعَوْدِهَا إليْهَا وَلا يُقَال هَذَا عَادَ إليْهَا مِلكًا

(1/21)

جَدِيدًا فَلا يَسْتَحِقُّ الرُّجُوعَ فِيهِ كَمَا لا يَسْتَحِقُّ الأَبُ الرُّجُوعَ فِيمَا خَرَجَ عَنْ مِلكِ الابْنِ ثُمَّ عَادَ، لأَنَّهُمْ قَالوا: لوْ عَادَ إليْهَا قَبْل الطَّلاقِ لرَجَعَ فِيهِ بِغَيْرِ خِلافٍ لأَنَّ حَقَّهُ فِيهِ ثَابِتٌ بِالقُرْآنِ.
وَفِي شَرْحِ الهِدَايَةِ لأَبِي البَرَكَاتِ مَا يَدُل عَلى عَكْسِ مَا ذَكَرْنَا وَهُوَ إنَّا إنْ قُلنَا: يَدْخُل نِصْفُ المَهْرِ فِي مِلكِ الزَّوْجِ قَهْرًا فَليْسَ لهُ العَوْدُ إلى عَيْنِهِ بِحَالٍ نَظَرًا إلى أَنَّ القِيمَةَ تَقُومُ مَقَامَ العَيْنِ عِنْدَ امْتِنَاعِ الرُّجُوعِ فِي العَيْنِ فَيَمْلكُ نِصْفَ القِيمَةِ قَهْرًا حِينَئِذٍ، وَلا يَنْتَقِل حَقُّهُ عَنْهَا بَعْدَ ذَلكَ
ومنها: لوْ اشْتَرَى عَيْنًا وَرَهَنَهَا أَوْ تَعَلقَ بِهَا حَقُّ شُفْعَةٍ أَوْ جِنَايَةٍ ثُمَّ أَفْلسَ ثُمَّ أَسْقَطَ المُرْتَهِنُ أَوْ الشَّفِيعُ أَوْ المَجْنِيُّ عَليْهِ حَقَّهُ فَالبَائِعُ أَحَقُّ بِهَا مِنْ الغُرَمَاءِ لزَوَال المُزَاحَمَةِ عَلى ظَاهِرِ كَلامِ القَاضِي وَابْنِ عَقِيلٍ، ذَكَرَهُ أَبُو البَرَكَاتِ فِي شَرْحِهِ، وَيَتَخَرَّجُ فِيهِ وَجْهٌ آخر أَنَّهُ أُسْوَةُ الغُرَمَاءِ.

(1/22)

القَاعِدَةُ السَّابِعَةَ عَشَرَ:
إذَا تَقَابَل عَمَلانِ أَحَدُهُمَا ذُو شَرَفٍ فِي نَفْسِهِ وَرِفْعَةٍ وَهُوَ وَاحِدٌ، وَالآخَرُ ذُو تَعَدُّدٍ فِي نَفْسِهِ وَكَثْرَةٍ، فَأَيُّهُمَا يُرَجَّحُ؟ ظَاهِرُ كَلامِ أَحْمَدَ تَرْجِيحُ الكَثْرَةِ وَلذَلكَ صُوَرٌ:
أَحَدُهَا: إذَا تَعَارَضَ صَلاةُ رَكْعَتَيْنِ طَوِيلتَيْنِ وَصَلاةُ أَرْبَعِ رَكَعَاتٍ فِي زَمَنٍ وَاحِدٍ فَالمَشْهُورُ أَنَّ الكَثْرَةَ أَفْضَل، وَحُكِيَ عَنْ أَحْمَدَ رِوَايَةٌ أُخْرَى بِالعَكْسِ وَحُكِيَ عَنْهُ رِوَايَةٌ ثَالثَةٌ بِالتَّسْوِيَةِ.
وَالثَّانِيَة: إهْدَاء بَدَنَةٍ سَمِينَةٍ بِعَشَرَةٍ وَبَدَنَتَيْنِ بِعَشَرَةٍ أَوْ بِأَقَل قَال ابْنُ مَنْصُورٍ قُلت لأَحْمَدَ: بَدَنَتَانِ سَمِينَتَانِ بِتِسْعَةٍ وَبَدَنَةٌ بِعَشَرَةٍ قَال: ثِنْتَانِ أَعْجَبُ إليَّ.
وَرَجَّحَ الشَّيْخُ تَقِيُّ الدِّينِ تَفْضِيل البَدَنَةِ السَّمِينَةِ، وَفِي سُنَنِ أَبِي دَاوُد حَدِيثٌ يَدُل عَليْهِ.
وَالثَّالثَةُ: رَجُلٌ قَرَأَ بِتَدَبُّرٍ وَتَفَكُّرٍ سُورَةً وَآخَرُ قَرَأَ فِي تِلكَ المُدَّةِ سُوَرًا عَدِيدَةً سَرْدًا.
قَال أَحْمَدُ بْنِ أَبِي قيماز وَسُئِل: أَيُّمَا أَحَبُّ إليْكَ التَّرَسُّل أَوْ الإِسْرَاعُ، قَال: أَليْسَ قَدْ جَاءَ بِكُل حَرْفٍ كَذَا وَكَذَا حَسَنَةً؟ قَالوا لهُ: فِي السُّرْعَةِ؟ قَال: إذَا صَوَّرَ الحَرْفَ بِلسَانِهِ وَلمْ يُسْقِطْ مِنْ الهِجَاءِ، وَهَذَا ظَاهِرٌ فِي تَرْجِيحِ الكَثْرَةِ عَلى التَّدَبُّرِ، وَنَقَل عَنْهُ حَرْبٌ أَنَّهُ كَرِهَ السُّرْعَةَ إلا أَنْ يَكُونَ لسَانُهُ كَذَلكَ لا يَقْدِرُ أَنْ يَتَرَسَّل، وَحَمَل القَاضِي الكَرَاهَةَ عَلى مَا إذَا لمْ يُبَيِّنْ الحُرُوفَ، نَقَل عَنْهُ مُثَنَّى بْنُ جَامِعٍ فِي رَجُلٍ أَكَل فَشَبِعَ وَأَكْثَرَ الصَّلاةَ وَالصِّيَامَ وَرَجُلٍ أَقَل الأَكْل فَقَلتْ نَوَافِلهُ وَكَانَ أَكَثَرَ فِكْرَةً أَيُّهُمَا أَفْضَل؟ فَذَكَرَ مَا جَاءَ فِي الفِكْرِ: "تَفَكُّرُ سَاعَةٍ خَيْرٌ مِنْ قِيَامِ ليْلةٍ" قَال فَرَأَيْت هَذَا عِنْدَهُ أَكْثَرَ يَعْنِي الفِكْرَ. وَهَذَا يَدُل عَلى تَفْضِيل قِرَاءَةِ التَّفَكُّر عَلى السُّرْعَةِ، وَهُوَ اخْتِيَارُ الشَّيْخِ تَقِيِّ الدِّينِ وَهُوَ المَنْصُوصُ صَرِيحًا عَنْ الصَّحَابَةِ وَالتَّابِعِينَ.
وَالرَّابِعَةُ: رَجُلانِ أَحَدُهُمَا ارْتَاضَتْ نَفْسُهُ عَلى الطَّاعَةِ وَانْشَرَحَتْ بِهَا وَتَنَعَّمَتْ وَبَادَرْت إليْهَا طَوَاعِيَةً وَمَحَبَّةً، وَالآخَرُ يُجَاهِدُ نَفْسَهُ عَلى تِلكَ الطَّاعَاتِ وَيُكْرِهُهَا عَليْهَا أَيُّهُمَا أَفْضَل؟ قَال الخَلال:

(1/22)

كَتَبَ إليَّ يُوسُفُ بْنُ عَبْدِ اللهِ الإِسْكَافِيُّ حَدَّثَنَا الحَسَنُ بْنُ عَليِّ بْنِ الحَسَنِ أَنَّهُ سَأَل أَبَا عَبْدِ اللهِ عَنْ الرَّجُل يُشْرَعُ لهُ وَجْهُ بِرٍّ فَيَحْمِل نَفْسَهُ عَلى الكَرَاهَةِ وَآخَرَ يُشْرَعُ لهُ فَيُسَرُّ بِذَلكَ، فَأَيُّهُمَا أَفْضَل؟ قَال: أَلمْ تَسْمَعْ النَّبِيَّ صَلى اللهُ عَليْهِ وَسَلمَ يَقُول: "مَنْ تَعَلمَ القُرْآنَ وَهُوَ كَبِيرٌ يَشُقُّ عَليْهِ فَلهُ أَجْرَانِ" ، وَهَذَا ظَاهِرٌ فِي تَرْجِيحِ المُكْرِهِ نَفْسَهُ لأَنَّ لهُ عَمَليْنِ جِهَادًا وَطَاعَةً أُخْرَى، وَلذَلكَ كَانَ لهُ أَجْرَانِ، وَهَذَا قَوْل ابْنِ عَطَاءٍ وَطَائِفَةٍ مِنْ الصُّوفِيَّةِ مِنْ أَصْحَابِ أَبِي سُليْمَانَ الدراني، وَعِنْدَ الجُنَيْدِ وَجَمَاعَةٍ مِنْ عُبَّادِ البَصْرَةِ أَنَّ البَاذِل لذَلكَ طَوْعًا وَمَحَبَّةً أَفْضَل وَهُوَ اخْتِيَارُ الشَّيْخِ تَقِيِّ الدِّينِ لأَنَّ مُقَامَهُ فِي طُمَأْنِينَةِ النَّفْسِ أَفْضَل مِنْ أَعْمَالٍ مُتَعَدِّدَةٍ وَلأَنَّهُ مِنْ أَرْبَابِ المَنَازِل وَالمَقَامَاتِ وَالآخَرُ مِنْ أَرْبَابِ السلوكِ وَالبِدَايَاتِ، فَمَثَلهُمَا كَمَثَل رَجُلٍين أحدهما مُقِيمٍ بِمَكَّةَ يَشْتَغِل بِالطَّوَافِ وَالآخَرُ يَقْطَعُ المَفَاوِزَ وَالقِفَارَ فِي السَّيْرِ إلى مَكَّةَ فَعَمَلهُ أَشُقُّ وَالأَوَّل أَفْضَل وَاَللهُ أَعْلمُ
وَالخَامِسَةُ: تَعَارُضُ عِتْقِ رَقَبَةٍ نَفِيسَةٍ بِمَالٍ وَعِتْقِ رِقَابٍ مُتَعَدِّدَةٍ بِذَلكَ المَال، قَال القَاضِي وَابْنُ عَقِيلٍ: الرِّقَابُ أَفْضَل وَفِيهِ أَيْضًا نَظَرٌ وَقَدْ كَانَ طَائِفَةٌ مِنْ السَّلفِ كَابْنِ عُمَرَ وَالرَّبِيعُ بْنُ خُثَيْمِ يَسْتَحِبُّونَ الصَّدَقَةَ بِمَا يَشْتَهُونَ مِنْ الأَطْعِمَةِ.
وَإِنْ كَانَ المِسْكِينُ يَنْتَفِعُ بِقِيمَتِهِ أَكْثَرَ، عَمَلاً بِقَوْلهِ: {لنْ تَنَالوا البِرَّ حَتَّى تُنْفِقُوا مِمَّا تُحِبُّونَ} وَهَذَا فِي العِتْقِ أَوْلى مَعَ قَوْل النَّبِيِّ صَلى اللهُ عَليْهِ وَسَلمَ: " خَيْرُ الرِّقَابِ أَنْفَسُهَا عِنْدَ أَهْلهَا وَأَغْلاهَا ثَمَنًا" وَاَللهُ أَعْلمُ.

(1/23)

القَاعِدَةُ الثَّامِنَةَ عَشَرَ:
إذَا اجْتَمَعَتْ عِبَادَتَانِ مِنْ جِنْسٍ فِي وَقْتٍ وَاحِدٍ ليْسَتْ إحْدَاهُمَا مَفْعُولةً عَلى جِهَةِ القَضَاءِ وَلا عَلى طَرِيقِ التَّبَعِيَّةِ للأُخْرَى فِي الوَقْتِ تَدَاخَلتْ أَفْعَالهُمَا، وَاكْتَفَى فِيهِمَا بِفِعْلٍ وَاحِدٍ وَهُوَ عَلى ضَرْبَيْنِ:
أَحَدُهُمَا: أَنْ يَحْصُل لهُ بِالفِعْل الوَاحِدِ العِبَادَتَانِ بشَرطِ أَنْ يَنْوِيَهُمَا جَمِيعًا عَلى المَشْهُورِ وَمِنْ أَمْثِلةِ ذَلكَ مَنْ عَليْهِ حَدَثَانِ أَصْغَرُ وَأَكْبَرُ فَالمَذْهَبُ أَنَّهُ يَكْفِيه أَفْعَال الطَّهَارَةِ الكُبْرَى إذَا نَوَى الطَّهَارَتَيْنِ بِهَا وَعَنْهُ لا يُجْزِئُهُ عَنْ الأَصْغَرِ حَتَّى يَأْتِيَ بِالوُضُوءِ وَاخْتَارَ أَبُو بَكْرٍ أَنَّهُ يُجْزِئُهُ عَنْهُمَا إذَا أَتَى بِخَصَائِصِ الوُضُوءِ مِنْ التَّرْتِيبِ وَالمُوَالاةِ وَإِلا فَلا، وَجَزَمَ بِهِ صَاحِبُ المُبْهِجِ وَلوْ كَانَ عَادِمًا للمَاءِ فَتَيَمَّمَ تَيَمُّمًا وَاحِدًا يَنْوِي بِهِ الحَدَثَيْنِ أَجْزَأَهُ عَنْهُمَا بِغَيْرِ خِلافٍ وَنَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ مُهَنَّا.
ومنها: القَارِنُ إذَا نَوَى الحَجَّ وَالعُمْرَةَ كَفَّاهُ لهُمَا طَوَافٌ وَاحِدٌ وَسَعْيٌ وَاحِدٌ عَلى المَذْهَبِ الصَّحِيحِ وَعَنْهُ لا بُدَّ مِنْ طَوَافَيْنِ وَسَعْيَيْنِ كَالمُفْرِدِ، وَالقَاضِي وَأَبُو الخَطَّابِ فِي خِلافَيْهِمَا حَكَيَا هَذِهِ الرِّوَايَةَ عَلى وَجْهٍ آخَرَ، وَهُوَ أَنَّهُ لا تُجْزِئُهُ العُمْرَةُ الدَّاخِلةُ فِي ضِمْنِ الحَجِّ عَنْ عُمْرَةِ الإِسْلامِ بَل عَليْهِ أَنْ يَأْتِيَ بِعُمْرَةٍ مُفْرَدَةٍ بِإِحْرَامٍ مُفْرَدٍ لهَا.

(1/23)

ومنها: إذَا نَذَرَ الحَجَّ مَنْ عَليْهِ حَجُّ الفَرْضِ ثُمَّ حَجَّ حَجَّةَ الإِسْلامِ فَهَل يُجْزِئُهُ عَنْ فَرْضِهِ وَنَذْرِهِ؟ عَلى رِوَايَتَيْنِ.
إحْدَاهُمَا: يُجْزِئُهُ عَنْهُمَا نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ أَبِي طَالبٍ وَنَقَلهُ عَنْ ابْنِ عَبَّاسٍ وَهِيَ اخْتِيَارُ أَبِي حَفْصٍ.
وَالثَّانِيَة: لا يُجْزِئُهُ، نَقَلهَا ابْنُ مَنْصُورٍ وَعَبْدُ اللهِ وَهِيَ المَشْهُورَةُ.
وَقَدْ حَمَل بَعْضُ الأَصْحَابِ كَأَبِي الحُسَيْنِ فِي التَّمَامِ الرِّوَايَةَ الأُولى عَلى صِحَّةِ وُقُوعِ النَّذْرِ قَبْل الفَرْضِ وَفَرْضُهُمَا فِيمَا إذَا نَوَى النَّذْرَ أَنَّهُ يُجْزِئُهُ عَنْهُ وَتَبْقَى عَليْهِ حَجَّةُ الإِسْلامِ وَلا يَصِحُّ ذَلكَ.
ومنها: إذَا نَذَرَ صَوْمَ شَهْرٍ يَقْدَمُ فِيهِ فُلانٌ فَقَدِمَ فِي أَوَّل رَمَضَانَ، هَل يُجْزِئُهُ رَمَضَانُ عَنْ فَرْضِهِ وَنَذْرِهِ؟ عَلى رِوَايَتَيْنِ. أَشْهَرُهُمَا عِنْدَ الأَصْحَابِ لا يُجْزِئُهُ عَنْهُمَا وَالثَّانِيَة يُجْزِئُهُ عَنْهُمَا نَقَلهَا المَرُّوذِيّ وَصَرَّحَ بِهَا الخِرَقِيِّ فِي كِتَابِهِ وَحَمَلهَا المُتَأَخِّرُونَ عَلى أَنَّ نَذْرَهُ لمْ يَنْعَقِدْ لمُصَادَفَتِهِ رَمَضَانَ وَلا يَخْفَى فَسَادُ هَذَا التَّأْوِيل وَعَلى رِوَايَةِ الإِجْزَاءِ فَقَال صَاحِبُ المُغْنِي لا بُدَّ أَنْ يَنْوِيَهُ عَنْ فَرْضِهِ وَنَذْرِهِ وَقَال الشَّيْخُ مَجْدُ الدِّينِ: لا يَحْتَاجُ إلى نِيَّةِ النَّذْرِ، قَال وَهُوَ ظَاهِرُ كَلامِ الخِرَقِيِّ وَأَحْمَدَ لأَنَّا نُقَدِّرهُ كَأَنَّهُ نَذَرَ هَذَا القَدْرَ مُنْجِزًا عِنْدَ القُدُومِ فَجَعَلهُ كَالنَّاذِرِ لصَوْمِ رَمَضَانَ لجِهَةِ الفَرْضِيَّةِ وَفِيهِ بُعْدٌ، وَلوْ نَذَرَ صَوْمَ شَهْرٍ مُطْلقٍ فَصَامَ رَمَضَانَ يَنْوِيَهُ عَنْهُمَا فَإِنَّهُ يُخَرَّجُ عَلى مَسْأَلةِ الحَجِّ، ذَكَرَهُ ابْنُ الزغواني وَغَيْرُهُ.
ومنها: لوْ نَذَرَ الصَّدَقَةَ بِنِصَابٍ مِنْ المَال وَقْتَ حُلول الحَوْل، فَهَل تَجِبُ فِيهِ الزَّكَاةُ؟ عَلى وَجْهَيْنِ, وَعَلى القَوْل بِالوُجُوبِ فَهَل تُجْزِيه الصَّدَقَةُ عَنْ النَّذْرِ وَالزَّكَاةِ إذَا نَوَاهُمَا؟ عَلى وَجْهَيْنِ, وَاخْتِيَارُ صَاحِبُ المُغْنِي الإِجْزَاءَ وَخَالفَهُ صَاحِبُ شَرْحِ الهِدَايَةِ.
ومنها: لوْ طَافَ عِنْدَ خُرُوجِهِ مِنْ مَكَّةَ طَوَافًا يَنْوِي بِهِ الزِّيَارَةَ وَالوَدَاعَ، فَقَال الخِرَقِيِّ فِي شَرْحِ المُخْتَصَرِ وَصَاحِبُ المُغْنِي فِي كِتَابِ الصَّلاةِ يُجْزِئُهُ عَنْهُمَا. وَيَتَخَرَّجُ فِيهِ خِلافٌ مِنْ المَسْأَلةِ التِي بَعْدَهَا.
ومنها: لوْ أَدْرَكَ الإِمَامَ رَاكِعًا فَكَبَّرَ تَكْبِيرَةً يَنْوِي بِهَا تَكْبِيرَتي الإِحْرَامِ وَالرُّكُوعِ فَهَل يُجْزِئُهُ؟ عَلى وَجْهَيْنِ حَكَاهُمَا أَبُو الخَطَّابِ وَغَيْرُهُ وَاخْتَارَ القَاضِي عَدَمَ الإِجْزَاءِ للتَّشْرِيكِ بَيْنَ الرُّكْنِ وَغَيْرِهِ وَأَخَذَهُ مِنْ نَصِّ أَحْمَدَ رَحِمَهُ اللهُ فِيمَنْ رَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ وَعَطَسَ فَقَال رَبَّنَا وَلك الحَمْدُ يَنْوِي بِهِ الوَاجِبَ وَسُنَّةَ الحَمْدِ للعَاطِسِ أَنْ لا يُجْزِئَهُ، وَاخْتَارَ ابْنُ شَاقِلا الإِجْزَاءَ وَشَبَّهَهُ بِمَنْ أَخْرَجَ فِي الفُطْرَةِ أَكْثَرَ مِنْ صَاعٍ وَلا يَصِحُّ هَذَا التَّشْبِيهُ. وَمِنْ الأَصْحَابِ مَنْ قَال: إنْ قُلنَا تَكْبِيرَةُ الرُّكُوعِ سُنَّةٌ أَجْزَأَتْهُ وَحَصَلتْ السُّنَّةُ بِالنِّيَّةِ تَبَعًا للوَاجِبِ، وَإِنْ قُلنَا وَاجِبَةٌ لمْ يَصِحَّ التَّشْرِيكُ وَفِيهِ ضَعْفٌ.
وَهَذِهِ المَسْأَلةُ تَدُل عَلى أَنَّ تَكْبِيرَةَ الرُّكُوعِ تُجْزِئُ فِي حَال القِيَامِ خِلافَ مَا يَقُولهُ المُتَأَخِّرُونَ.

(1/24)

وَالضَّرْبُ الثَّانِي: أَنْ يَحْصُل لهُ أَحَدُ العِبَادَتَيْنِ بِنِيَّتِهَا، وَتَسْقُطُ عَنْهُ الأُخْرَى وَلذَلكَ أَمْثِلةٌ: منها: إذَا دَخَل المَسْجِدَ وَقَدْ أُقِيمَتْ الصَّلاةُ فَصَلى مَعَهُمْ، سَقَطَتْ عَنْهُ التَّحِيَّةُ.
ومنها: لوْ سَمِعَ سَجْدَتَيْنِ مَعًا، فَهَل يَسْجُدُ سَجْدَتَيْنِ أَمْ يَكْتَفِي بِوَاحِدَةٍ؟ المَنْصُوصُ فِي رِوَايَةِ البرزاطي أَنَّهُ يَسْجُدُ سَجْدَتَيْنِ، وَيَتَخَرَّجُ أَنَّهُ يَكْتَفِي بِوَاحِدَةٍ، وَقَدْ خَرَّجَ الأَصْحَابُ بِالاكْتِفَاءِ بِسَجْدَةِ الصَّلاةِ عَنْ سَجْدَةِ التِّلاوَةِ وَجْهًا فَهُنَا أَوْلى.
ومنها: إذَا قَدِمَ المُعْتَمِرُ مَكَّةَ فَإِنَّهُ يَبْدَأُ بِطَوَافِ العُمْرَةِ وَيَسْقُطُ عَنْهُ طَوَافُ القُدُومِ، وَقِيَاسُهُ إذَا أَحْرَمَ بِالحَجِّ مِنْ مَكَّةَ ثُمَّ قَدِمَ يَوْمَ النَّحْرِ أَنَّهُ يُجْزِئُهُ طَوَافُ الزِّيَارَةِ عَنْهُ وَالمَنْصُوصُ هَاهُنَا أَنَّهُ يَطُوفُ قَبْلهُ للقُدُومِ، وَخَالفَ فِيهِ صَاحِبُ المُغْنِي وَهُوَ الأَصَحُّ.
ومنها: إذَا صَلى عَقِيبَ الطَّوَافِ مَكْتُوبَةً فَهَل يَسْقُطُ عَنْهُ رَكْعَتَا الطَّوَافِ؟ عَلى رِوَايَتَيْنِ، قَال أَبُو بَكْرٍ: الأَقْيَسُ أَنَّهَا لا تَسْقُطُ، وَنَقَل أَبُو طَالبٍ عَنْ أَحْمَدَ رَحِمَهُ اللهُ يُجْزِئُهُ ليْسَ هُمَا وَاجِبَتَيْنِ.
وَنَقَل الأَثْرَمُ عَنْهُ أَرْجُو أَنْ يُجْزِئَهُ وَهَذَا قَدْ يُشْعِرُ بِأَنَّهُ يَحْصُل لهُ بِذَلكَ الفَرْضِ رَكْعَتَا الطَّوَافِ فَيَكُونُ مِنْ الضَّرْبِ الأَوَّل، لكِنْ لا يُعْتَبَرُ هُنَا نِيَّةُ رَكْعَتَيْ الطَّوَافِ.
وَيُشْبِهُ هَذِهِ الرِّوَايَةَ التِي حَكَاهَا أَبُو حَفْصٍ البَرْمَكِيُّ عَنْ أَحْمَدَ فِي الجُنُبِ إذَا اغْتَسَل يَنْوِي الجَنَابَةَ وَحْدَهَا أَنَّهُ يَرْتَفِعُ حَدَثُهُ الأَصْغَرُ تَبَعًا وَهِيَ اخْتِيَارُ الشَّيْخِ تَقِيِّ الدِّينِ.
وَقَدْ يُقَال: المَقْصُودُ أَنْ يَقَعَ عَقبَ الطَّوَافِ صَلاةٌ كَمَا أَنَّ المَقْصُودَ أَنْ يَقَعَ قَبْل الإِحْرَامِ صَلاةٌ فَأَيُّ صَلاةٍ وُجِدَتْ حَصَّلتْ المَقْصُودَ.
ومنها: لوْ أَخَّرَ طَوَافَ الزِّيَارَةِ إلى وَقْتِ خُرُوجِهِ فَطَافَ فَهَل يَسْقُطُ عَنْهُ طَوَافُ الوَدَاعِ أَمْ لا؟ عَلى رِوَايَتَيْنِ وَنَصَّ فِي رِوَايَةِ ابْنِ القَاسِمِ عَلى سُقُوطِهِ.
ومنها: إذَا أَدْرَكَ الإِمَامَ رَاكِعًا فَكَبَّرَ للإِحْرَامِ فَهَل تَسْقُطُ عَنْهُ تَكْبِيرَةُ الرُّكُوعِ؟ عَلى رِوَايَتَيْنِ أَيْضًا وَالمَنْصُوصُ عَنْهُ الإِجْزَاءُ.
وَهَل يُشْتَرَطُ أَنْ يَنْوِيَ بِهَا تَكْبِيرَةَ الافْتِتَاحِ أَمْ لا؟ عَلى رِوَايَتَيْنِ نَقَلهُمَا عَنْهُ ابْنُ مَنْصُورٍ إحْدَاهُمَا: لا يُشْتَرَطُ بَل يَكْفِيه أَنْ يُكَبِّرَ بِنِيَّةِ الصَّلاةِ وَإِنْ لمْ يَسْتَحْضِرْ بِقَلبِهِ أَنَّهَا تَكْبِيرَةُ الإِحْرَامِ كَمَا لوْ أَدْرَكَ الإِمَامَ فِي القِيَامِ.
وَالثَّانِيَةُ: لا بُدَّ أَنْ يَنْوِيَ بِهَا الافْتِتَاحَ لأَنَّهُ قَدْ اجْتَمَعَ هَهُنَا تَكْبِيرَتَانِ فَوَقَعَ الاشْتِرَاكُ فَاحْتَاجَتْ تَكْبِيرَةُ الإِحْرَامِ إلى نِيَّةٍ تُمَيِّزُهَا بِخِلافِ حَال القِيَامِ فَإِنَّهُ لمْ يَقَعْ فِيهِ اشْتِرَاكٌ.
ومنها: إذَا اجْتَمَعَ فِي يَوْمِ عِيدٍ وَجُمُعَةٍ فَأَيُّهُمَا قُدِّمَ أَوَّلاً فِي الفِعْل سَقَطَ بِهِ الثَّانِي وَلمْ يَجِبْ حُضُورُهُ مَعَ الإِمَامِ.
وَفِي سُقُوطِهِ عَنْ الإِمَامِ رِوَايَتَانِ.
وَعَلى رِوَايَةِ عَدَمِ السُّقُوطِ فَيَجِبُ أَنْ يَحْضُرَ مَعَهُ مَنْ تَنْعَقِدُ بِهِ تِلكَ الصَّلاةُ ذَكَرَ صَاحِبُ التَّلخِيصِ وَغَيْرُهُ فَتَصِيرُ الجُمُعَةُ هَهُنَا فَرْضَ كِفَايَةٍ تَسْقُطُ بِحُضُورِ أَرْبَعِينَ.

(1/25)

ومنها: إذَا اجْتَمَعَ عَقِيقَةٌ وَأُضْحِيَّةٌ فَهَل تُجْزِئُ الأُضْحِيَّةُ عَنْ العَقِيقَةِ أَمْ لا؟.
عَلى رِوَايَتَيْنِ مَنْصُوصَتَيْنِ.
وَفِي مَعْنَاهُ لوْ اجْتَمَعَ هَدْيٌ وَأُضْحِيَّةٌ وَاخْتَارَ الشَّيْخُ تَقِيُّ الدِّينِ أَنَّهُ لا تَضْحِيَةَ بِمَكَّةَ وَإِنَّمَا هُوَ الهَدْيُ.
ومنها: اجْتِمَاعُ الأَسْبَابِ التِي يَجِبُ بِهَا الكَفَّارَاتُ وَتَتَدَاخَل فِي الأَيمَانِ وَالحَجِّ وَالصِّيَامِ وَالظِّهَارِ وَغَيْرِهَا.
فَإِذَا أَخْرَجَ كَفَّارَةً وَاحِدَةً عَنْ وَاحِدٍ مِنْهَا مُعَيَّنٍ أَجْزَأَهُ وَسَقَطَتْ سَائِرُ الكَفَّارَاتِ وَإِنْ كَانَ مُبْهَمًا.
فَإِنْ كَانَتْ مِنْ جِنْسٍ وَاحِدٍ أَجْزَأَهُ أَيْضًا وَجْهًا وَاحِدًا عِنْدَ صَاحِبِ المُحَرَّرِ.
وَعِنْدَ صَاحِبِ التَّرْغِيبِ أَنَّ فِيهِ وَجْهَيْنِ:
وَإِنْ كَانَتْ مِنْ جِنْسَيْنِ فَوَجْهَانِ فِي اعْتِبَارِ نِيَّةِ التَّعْيِينِ وَأَمَّا الأَحْدَاثُ المُوجِبَةُ للطَّهَارَةِ مِنْ جِنْسٍ أَوْ جِنْسَيْنِ مُوجِبُهُمَا وَاحِدٌ فَيَتَدَاخَل مُوجِبُهُمَا بِالنِّيَّةِ أَيْضًا بِغَيْرِ إشْكَالٍ وَإِنْ نَوَى أَحَدَهُمَا فَالمَشْهُورُ أَنَّهُ يَرْتَفِعُ الجَمِيعُ وَيَتَنَزَّل ذَلكَ عَلى التَّدَاخُل كَمَا قُلنَا فِي الكَفَّارَاتِ أَوْ عَلى أَنَّ الحُكْمَ الوَاحِدَ يُعَلل بِعِللٍ مُسْتَقِلةٍ، وَإِذَا نَوَى رَفْعَ حَدَثِ البَعْضِ فَقَدْ نَوَى وَاجِبَهُ وَهُوَ وَاحِدٌ لا تَعَدُّدَ فِيهِ.
وَعَنْ أَبِي بَكْرٍ لا يَرْتَفِعُ إلا مَا نَوَاهُ قَال فِي كِتَابِ المُقْنِعِ: إذَا أَجْنَبَتْ المَرْأَةُ ثُمَّ حَاضَتْ يَكُونُ الغُسْل الوَاحِدُ لهُمَا جَمِيعًا إذَا نَوَتْهُمَا بِهِ.
وَيَتَنَزَّل هَذَا عَلى أَنَّهُ لا يُعَلل الحُكْمُ الوَاحِدُ بِعِلتَيْنِ مُسْتَقِلتَيْنِ بَل إذَا اجْتَمَعَتْ أَسْبَابٌ مُوجِبَةٌ تَعَدَّدَتْ الأَحْكَامُ الوَاجِبَةُ بِتَعَدُّدِ أَسْبَابِهَا وَلمْ تَتَدَاخَل وَإِنْ كَانَتْ جِنْسًا وَاحِدًا وَرَجَّحَ صَاحِبُ المُحَرَّرِ قَوْل أَبِي بَكْرٍ فِي غُسْل الجَنَابَةِ وَالحَيْضِ لأَنَّهُمَا مُخْتَلفَا الأَحْكَامِ إذْ المَنْعُ المُرَتَّبُ عَلى الحَيْضِ يَزِيدُ عَلى المَنْعِ المُرَتَّبِ عَلى الجَنَابَةِ لأَنَّهُمَا مُخْتَلفَا الأَجْنَاسِ بِخِلافِ غَيْرِهِمَا فَهُمَا كَالجِنْسَيْنِ وَغَيْرُهُمَا كَالجِنْسِ الوَاحِدِ.
وَمِنْ الأَصْحَابِ مَنْ قَال: إنْ نَوَتْ رَفْعَ حَدَثِ الحَيْضِ ارْتَفَعَتْ الجَنَابَةُ لدُخُول مَوَانِعِهَا فِيهِ وَلا عَكْسَ.

(1/26)

القَاعِدَةُ التَّاسِعَةَ عَشَرَ:
إمْكَانُ الأَدَاءِ ليْسَ بِشَرْطٍ فِي اسْتِقْرَارِ الوَاجِبَاتِ بِالشَّرْعِ فِي الذِّمَّةِ عَلى ظَاهِرِ المَذْهَبِ وَيَنْدَرِجُ تَحْتَ ذَلكَ صُوَرٌ:
منها: الطَّهَارَةُ فَإِذَا وَصَل عَادِمُ المَاءِ إلى المَاءِ وَقَدْ ضَاقَ الوَقْتُ فَعَليْهِ أَنْ يَتَطَهَّرَ وَيُصَليَ بَعْدَ الوَقْتِ ذَكَرَهُ صَاحِبُ المُغْنِي.
وَخَالفَهُ صَاحِبُ المُحَرَّرِ وَقَال يُصَلي بِالتَّيَمُّمِ وَهُوَ ظَاهِرُ كَلامِ أَحْمَدَ فِي رِوَايَةِ صَالحٍ.
ومنها: الصَّلاةُ فَإِذَا طَرَأَ عَلى المُكَلفِ مَا يُسْقِطُ تَكْليفَهُ بَعْدَ الوَقْتِ وَقَبْل التَّمَكُّنِ مِنْ الفِعْل فَعَليْهِ القَضَاءُ فِي المَشْهُورِ.
وَقَال ابْنُ بَطَّةَ وَابْنُ أَبِي مُوسَى لا قَضَاءَ.
ومنها: الزَّكَاةُ فَإِذَا تَلفَ النِّصَابُ قَبْل التَّمَكُّنِ مِنْ الأَدَاء فَعَليْهِ أَدَاءُ زَكَاتِهِ عَلى المَشْهُورِ إلا المُعَشَّرَاتِ إذَا تَلفَتْ

(1/26)

بِآفَةٍ سَمَاوِيَّةٍ لكَوْنِهَا لمْ تَدْخُل تَحْتَ يَدِهِ فَهِيَ كَالدَّيْنِ التَّاوِي قَبْل قَبْضِهِ وَخَرَّجَ الشِّيرَازِيُّ وَغَيْرُهُ وَجْهًا بِالسُّقُوطِ مُطْلقًا.
ومنها: الصِّيَامُ فَإِذَا بَلغَ الصَّبِيُّ مُفْطِرًا فِي أَثْنَاءِ يَوْمٍ مِنْ رَمَضَانَ أَوْ أَسْلمَ فِيهِ كَافِرٌ أَوْ طَهُرَتْ حَائِضٌ لزِمَهُمْ القَضَاءُ فِي أَصَحِّ الرِّوَايَتَيْنِ.
ومنها: الحَجُّ فَلا يُشْتَرَطُ لثُبُوتِهِ فِي الذِّمَّةِ التَّمَكُّنُ مِنْ الأَدَاءِ عَلى أَظْهَرِ الرِّوَايَتَيْنِ وَإِنَّمَا يُشْتَرَطُ للزُومِ أَدَائِهِ بِنَفْسِهِ.
وَأَمَّا قَضَاءُ العِبَادَاتِ فَاعْتَبَرَ الأَصْحَابُ لهُ إمْكَانَ الأَدَاءِ فَقَالوا فِيمَنْ أَخَّرَ قَضَاءَ رَمَضَانَ لعُذْرٍ ثُمَّ مَاتَ قَبْل زَوَالهِ: إنَّهُ لا يُطْعَم عَنْهُ وَإِنْ مَاتَ بَعْدَ زَوَالهِ وَالتَّمَكُّنِ مِنْ القَضَاءِ أُطْعِمْ عَنْهُ.
وَأَمَّا قَضَاءُ المَنْذُورَاتِ فَفِي اشْتِرَاطِ الأَدَاءِ وَجْهَانِ, فَلوْ نَذَرَ صِيَامًا أَوْ حَجًّا ثُمَّ مَاتَ قَبْل التَّمَكُّنِ مِنْهُ فَهَل يُقْضَى عَنْهُ؟ عَلى الوَجْهَيْنِ. وَعَلى القَوْل بِالقَضَاءِ فَهَل يُقْضَى الصِّيَامُ الفَائِتُ بِالمَرَضِ خَاصَّةً أَوْ الفَائِتُ بِالمَرَضِ وَالمَوْتِ أَيْضًا؟ عَلى وَجْهَيْنِ.

(1/27)

القَاعِدَةُ العِشْرُونَ:
النَّمَاءُ المُتَوَلدُ مِنْ العَيْنِ حُكْمُهُ حُكْمُ الجُزْءِ، وَالمُتَوَلدُ مِنْ الكَسْبِ بِخِلافِهِ عَلى الصَّحِيحِ.
وَيَظْهَرُ أَثَرُ ذَلكَ فِي مَسَائِل:
منها: لوْ كَانَ عِنْدَهُ دُونَ نِصَاب فَكَمُل نِصَابًا بِنِتَاجِهِ فَهَل يَحْسُبُ حَوْلهُ مِنْ حِينِ كَمُل كَمَا لوْ كَانَ النِّتَاجُ مِنْ غَيْرِهِ أَوْ مِنْ حِينِ مَلكَ الأُمَّهَاتِ لأَنَّ النِّتَاجَ جُزْءٌ مِنْ الأُمَّهَاتِ فَهُوَ مَوْجُودٌ فِيهَا بِالقُوَّةِ مِنْ أَوَّل الحَوْل؟ فِي المَسْأَلةِ رِوَايَتَانِ وَلوْ كَانَ لهُ مِائَةٌ وَخَمْسُونَ دِرْهَمًا فَاتَّجَرَ بِهَا حَتَّى صَارَتْ مِائَتَيْنِ فَحَوْلهَا مِنْ حِينِ كَمُل بِغَيْرِ خِلافٍ لأَنَّ الكَسْبَ يَتَوَلدُ مِنْ خَارِجٍ وَهُوَ رَغَبَاتُ النَّاسِ لا مِنْ نَفْسِ العَيْنِ
ومنها: لوْ عَجَّل الزَّكَاةَ عَنْ نَمَاءِ النِّصَابِ قَبْل وُجُودِهِ فَهَل يُجْزِئُهُ؟ فِي ثَلاثَةِ أَوْجُهٍ ثَالثُهَا يُفَرِّقُ بَيْنَ أَنْ يَكُونَ النَّمَاءُ نِصَابًا فَلا يُجزئه لاسْتِقْلالهِ بِنَفْسِهِ فِي الوُجُوبِ وَبَيْنَ أَنْ يَكُونَ دُونَ نِصَابٍ فَيُجْزِئُهُ لتَبَعِيَّتِهِ للنِّصَابِ فِي الوُجُوبِ، وَيَتَخَرَّجُ فِيهِ وَجْهٌ رَابِعٌ بِالفَرْقِ بَيْنَ أَنْ يَكُونَ النَّمَاءُ نِتَاجَ مَاشِيَةٍ أَوْ رِبْحَ تِجَارَةٍ فَيَجُوزُ فِي الأَوَّل دُونَ الثَّانِي مِنْ المَسْأَلةِ التِي قَبْلهَا.
ومنها: لوْ اشْتَرَى شَيْئًا فَاسْتَغَلهُ وَنَمَا عِنْدَهُ ثُمَّ رَدَّهُ بِعَيْبٍ فَإِنْ كَانَ نَمَاؤُهُ كَسْبًا لمْ يَرُدَّهُ مَعَهُ قَال كَثِيرٌ مِنْ الأَصْحَابِ: بِغَيْرِ خِلافٍ, وَإِنْ كَانَ مُتَوَلدًا مِنْ عَيْنِهِ كَالوَلدِ وَاللبَنِ وَالصُّوفِ الحَادِثِ وَثَمَرَةِ الشَّجَرِ فَهَل يَرُدُّهُ مَعَهُ؟ فِيهِ رِوَايَتَانِ مَعْرُوفَتَانِ:

(1/27)

ومنها: لوْ قَارَضَ المَرِيضُ فِي مَرَضِ المَوْتِ وَسَمَّى للعَامِل أَكْثَرَ مِنْ تَسْمِيَةِ مِثْلهِ صَحَّ وَلمْ يُحْتَسَبْ مِنْ الثُّلثِ وَلوْ سَاقَى وَسَمَّى للعَامِل أَكْثَرَ مِنْ تَسْمِيَةِ المِثْل فَوَجْهَانِ أَشْهَرُهُمَا أَنَّهُ يُعْتَبَرُ مِنْ الثُّلثِ لحُدُوثِ الثَّمَرِ مِنْ عَيْنِ مِلكِهِ.
ومنها: لوْ فَسَخَ العَامِل المُضَارَبَةَ قَبْل ظُهُورِ الرِّبْحِ لمْ يَسْتَحِقَّ المُضَارِبُ شَيْئًا، وَلوْ فَسَخَ المُسَاقَاةَ قَبْل ظُهُورِ الثَّمَرَةِ اسْتَحَقَّ العَامِل أُجْرَةَ المِثْل لأَنَّ الرِّبْحَ لا يَتَوَلدُ مِنْ المَال بِنَفْسِهِ وَإِنَّمَا يَتَوَلدُ مِنْ العَمَل وَلمْ يَحْصُل بِعَمَلهِ رِبْحٌ وَالثَّمَرُ مُتَوَلدٌ مِنْ عَيْنِ الشَّجَرِ وَقَدْ عَمِل عَلى الشَّجَرِ عَمَلاً مُؤَثِّرًا فِي الثَّمَرِ فَكَانَ لعَمَلهِ تَأْثِيرٌ فِي حُصُول الثَّمَرِ وَظُهُورِهِ بَعْدَ الفَسْخِ.
ومنها: أَنَّ المُشَارَكَةَ بَيْنَ اثْنَيْنِ بِمَال أَحَدِهِمَا وَعَمَل الآخَرِ إنْ كَانَ المُشَارَكَةُ فِيمَا يَنْمُو مِنْ العَمَل كَالرِّبْحِ جَازَ كَالمُضَارَبَةِ، وَكَمَنْ دَفَعَ دَابَّتَهُ أَوْ عَبْدَهُ إلى مَنْ يَعْمَل عَليْهِ بِشَيْءٍ مِنْ كَسْبِهِ فَإِنَّهُ يَجُوزُ عَلى الأَصَحِّ وَإِنْ كَانَتْ المُشَارَكَةُ فِيمَا يحْدثُ عَنُ المَال كَدَرِّ الحَيَوَانِ وَنَسْلهِ فَفِيهِ رِوَايَتَانِ.
وَكَثِيرٌ مِنْ الأَصْحَابِ يَخْتَارُ فِيهِ المَنْعَ لأَنَّ العَامِل لا يَثْبُتُ حَقُّهُ فِي أَصْل عَيْنِ المَال وَالمُتَوَلدُ مِنْ العَيْنِ حُكْمُهُ حُكْمُهَا وَلكِنَّ هَذَا مَمْنُوعٌ عِنْدَ مَنْ أَجَازَ الاسْتِئْجَارَ عَلى حَصَادِ الزَّرْعِ بِجُزْءٍ مِنْهُ أَوْ عَلى نَسْجِ الثَّوْبِ بِبَعْضِهِ.
وَذَلكَ مَنْصُوصٌ عِنْدَ أَحْمَدَ أَيْضًا. وَاسْتَثْنَى مِنْ ذَلكَ أَبُو الخَطَّاب فِي انْتِصَارِهِ ثَمَرَ الشَّجَرِ فَإِذَا عَمِل الشَّرِيكَانِ فِي شَجَرٍ بَيْنَهُمَا نِصْفَيْنِ وَشَرَطَا التَّفَاضُل فِي ثَمَرِهِ جَازَ عِنْدَهُ. وَفَرَّقَ بَيْنَ الثَّمَرِ وَغَيْرِهِ مِمَّا يَتَوَلدُ مِنْ عَيْنِ المَال بِأَنَّ للعَمَل تَأْثِيرًا فِي حُصُول الثَّمَرِ بِخِلافِ غَيْرِهِ.
وَلهَذَا المَعْنَى جَازَتْ المُسَاقَاةُ فَأَمَّا الإِجَارَةُ المَحْضَةُ فَيَجُوزُ فِيمَا يُنْتَفَعُ بِاسْتِغْلالهِ وَإِجَارَتِهِ مِنْ العَقَارِ وَغَيْرِهِ.
وَلا يَجُوزُ فِيمَا يُنْتَفَعُ بِأَعْيَانِهِ إلا فِيمَا اُسْتُثْنِيَ مِنْ ذَلكَ للحَاجَةِ كَالظِّئْرِ وَنَحْوِهَا.
وَعِنْدَ تَقِيِّ الدِّينِ رَحِمَهُ اللهُ أَنَّ الأَعْيَانَ التِي تَسْتَخْلفُ شَيْئًا فَشَيْئًا حُكْمُهُ حُكْمُ المَنَافِعِ فَيَجُوزُ اسْتِيفَاؤُهَا بِعَقْدِ الإِجَارَةِ كَمَا يُسْتَوْفَى بِالوَقْفِ وَالوَصِيَّةِ.

(1/28)

القاعدة الواحد والعشرون
...
القَاعِدَةُ الحَادِيَةُ وَالعِشْرُونَ:
وَقَدْ يَخْتَصُّ الوَلدُ مِنْ بَيْنِ سَائِرِ النَّمَاءِ المُتَوَلدِ مِنْ العَيْنِ بِأَحْكَامٍ. وَيُعَبَّرُ عَنْ ذَلكَ بِأَنَّ الوَلدَ هَل هُوَ كَالجُزْءِ أَوْ كَالكَسْبِ؟ وَالأَظْهَرُ أَنَّهُ جُزْءٌ فَمِنْ ذَلكَ لوْ وَلدَتْ الأَمَةُ المَوْقُوفَةُ وَلدًا فَهَل يَكُونُ مِلكًا للمَوْقُوفِ عَليْهِ كَثَمَرِ الشَّجَرَةِ أَوْ يَكُونُ وَقْفًا مَعَهَا؟ عَلى وَجْهَيْنِ. أَشْهَرُهُمَا أَنَّهُ وَقْفٌ مَعَهَا لأَنَّهُ جُزْءٌ مِنْهَا وَلهَذَا يَصِحُّ وَقْفُهُ ابْتِدَاءَ بِخِلافِ الثَّمَرَةِ.
ومنها: لوْ وَلدَتْ المُوصَى بِمَنَافِعِهَا فَإِنْ قُلنَا: الوَلدُ كَسْبٌ فَكُلهُ لصَاحِبِ المَنْفَعَةِ وَإِنْ قُلنَا: هُوَ جُزْءٌ فَفِيهِ وَجْهَانِ: أَحَدُهُمَا: أَنَّهُ بِمَنْزِلتِهَا.
وَالثَّانِي: أَنَّهُ للوَرَثَةِ لأَنَّ الأَجْزَاءَ لهُمْ دُونَ المَنَافِعِ.

(1/28)

ومنها: هَل يَتْبَعُ الوَلدُ أُمَّهُ فِي الكِتَابَةِ الفَاسِدَةِ كَالصَّحِيحَةِ؟ فَإِنْ قُلنَا هُوَ جُزْءٌ مِنْهَا تَبِعَهَا.
وَإِنْ قُلنَا هُوَ كَسْبٌ فَفِيهِ وَجْهَانِ بِنَاءً عَلى سَلامَةِ الاكْتِسَابِ فِي الكِتَابَةِ الفَاسِدَةِ

(1/29)

القَاعِدَةُ الثَّانِيَةُ وَالعِشْرُونَ:
العَيْنُ المُنْغَمِرَةُ فِي غَيْرِهَا إذَا لمْ يَظْهَرْ أَثَرُهَا فَهَل هِيَ كَالمَعْدُومَةِ حُكْمًا أَوْ لا؟.
فِيهِ خِلافٌ وَيَنْبَنِي عَليْهِ مَسَائِل:
منها: المَاءُ الذِي اُسْتُهْلكَتْ فِيهِ النَّجَاسَةُ فَإِنْ كَانَ كَثِيرًا سَقَطَ حُكْمُهَا بِغَيْرِ خِلافٍ، وَإِنْ كَانَ يَسِيرًا فَرِوَايَتَانِ ثُمَّ مِنْ الأَصْحَابِ مَنْ يَقُول: إنَّمَا سَقَطَ حُكْمُهَا وَإِلا فَهِيَ مَوْجُودَةٌ وَمِنْهُمْ مَنْ يَقُول بَل المَاءُ أَحَالهَا لأَنَّ لهُ قُوَّةَ الإِحَالةِ فَلمْ يَبْقَ لهَا وُجُودٌ بَل المَوْجُودُ غَيْرُهَا فَهُوَ عَيْنٌ طَاهِرَةٌ وَهِيَ طَرِيقَةُ أَبِي الخَطَّابِ.
ومنها: اللبَنُ المَشُوبُ بِالمَاءِ المُنْغَمِرِ فِيهِ هَل يَثْبُتُ بِهِ تَحْرِيمُ الرَّضَاعِ؟ فِيهِ وَجْهَانِ: أَحَدُهُمَا: وَهُوَ المَحْكِيُّ عَنْ القَاضِي أَنَّهُ يَثْبُتُ.
وَالثَّانِي: لا وَاخْتَارَهُ صَاحِبُ المُغْنِي وَعَلى الأَوَّل فَإِنَّمَا يُحَرَّمُ إذَا شَرِبَ المَاءَ كُلهُ وَلوْ فِي دَفْعَاتٍ وَيَكُونُ رَضْعَةً وَاحِدَةً ذَكَرَهُ القَاضِي فِي خِلافِهِ.
ومنها: لوْ خَلطَ خَمْرًا بِمَاءٍ وَاسْتُهْلكَ فِيهِ ثُمَّ شَرِبَهُ لمْ يُحَدَّ هَذَا هُوَ المَشْهُورُ، وَسَوَاءٌ قِيل بِنَجَاسَةِ المَاءِ أَوْ لا.
وَفِي التَّنْبِيهِ لأَبِي بَكْرٍ عَبْدِ العَزِيزِ مَنْ لتَّ بِالخَمْرِ سَوِيقًا أَوْ صَبَّهَا فِي لبَنٍ أَوْ مَاءٍ جَارٍ ثُمَّ شَرِبَهَا فَعَليْهِ الحَدُّ، وَلمْ يُفَرِّقْ بَيْنَ أَنْ يُسْتَهْلكَ أَوْ لا يُسْتَهْلكُ.
ومنها: لوْ خَلطَ زَيْتَهُ بِزَيْتِ غَيْرِهِ عَلى وَجْهٍ لا يَتَمَيَّزُ فَهَل هُوَ اسْتِهْلاكٌ بِحَيْثُ يَجِبُ لصَاحِبِهِ عِوَضُهُ مِنْ أَيِّ مَوْضِعٍ كَانَ أَوْ هُوَ اشْتِرَاكٌ؟ فِي المَسْأَلةِ رِوَايَتَانِ المَنْصُوصُ فِي رِوَايَةِ عَبْدِ اللهِ وَأَبِي الحَارِثِ أَنَّهُ اشْتِرَاكٌ وَاخْتَارَهُ ابْنُ حَامِدٍ وَالقَاضِي فِي خِلافِهِ وَاخْتَارَ فِي المُجَرَّدِ أَنَّهُ اسْتِهْلاكٌ.
وَأَمَّا إنْ كَانَ المُخْتَلطُ غَصْبًا فَقَال فِي رِوَايَةِ أَبِي طَالبٍ: هَذَا قَدْ اخْتَلطَ أَوَّلهُ وَآخِرُهُ أَعْجَبُ إليَّ أَنْ يَتَنَزَّهَ عَنْهُ كُلهُ يَتَصَدَّقُ بِهِ وَأَنْكَرَ قَوْل مَنْ قَال يُخْرِجُ مِنْهُ قَدْرَ مَا خَالطَهُ.
وَاخْتَارَ ابْنُ عَقِيلٍ فِي فُنُونِهِ التَّحْرِيمَ لامْتِزَاجِ الحَلال بِالحَرَامِ وَاسْتِحَالةِ انْفِرَادِ أَحَدِهِمَا عَنْ الآخَرِ وَعَلى هَذَا فَليْسَ لهُ إخْرَاجُ قَدْرِ الحَرَامِ مِنْهُ بِدُونِ إذْنِ المَغْصُوبِ مِنْهُ لأَنَّهَا قِسْمَةٌ فَلا يَجُوزُ بِدُونِ رِضَا الشَّرِيكَيْنِ.
لكِنْ لأَصْحَابِنَا وَجْهٌ فِي المَكِيل وَالمَوْزُونِ المُشْتَرَكِ: أَنَّ لأَحَدِ الشَّرِيكَيْنِ الانْفِرَادَ بِالقِسْمَةِ دُونَ الآخَرِ وَهُوَ اخْتِيَارُ أَبِي الخَطَّابِ وَنَصَّ عَليْهِ أَحْمَدُ فِي الدَّرَاهِمِ، وَمَنَعَهُ القَاضِي لكِنَّهُ قَال فِي خِلافِهِ: إنْ كَانَ الحَقُّ فِي القَدْرِ المُخْتَلطِ لآدَمِيٍّ مُعَيَّنٍ لمْ تَجُزْ القِسْمَةُ بِدُونِ إذْنِهِ وَإِنْ كَانَ لغَيْرِ مُعَيَّنٍ كَاَلذِي انْقَطَعَ خَبَرُ مَالكِهِ وَوَجَبَ التَّصَدُّقُ بِهِ، فَللمَالكِ الاسْتِبْدَادُ بِالقِسْمَةِ لأَنَّ لهُ وِلايَةَ التَّصَرُّفِ فِيهِ بِالصَّدَقَةِ، وَهَذَا كُلهُ بِنَاءً عَلى أَنَّهُ اشْتِرَاكٌ.
وَعَنْ أَحْمَدَ رَحِمَهُ اللهُ رِوَايَةٌ أُخْرَى أَنَّهُ اسْتِهْلاكٌ قَال فِي رِوَايَةِ المَرُّوذِيّ يُخْرِجُ

(1/29)

العِوَضَ مِنْهُ وَهَذَا يَحْتَمِل أَنَّهُ أَرَادَ أَنْ يُخْرِجَ بَدَلهُ عِوَضًا مِنْهُ وَكَذَا سَاقَهُ المَرُّوذِيّ فِي كِتَابِ الوَرَعِ لهُ أَنَّ أَحْمَدَ قَال: يُعْطَى العِوَضُ وَلمْ يَقُل مِنْهُ وَإِنْ كَانَ أَرَادَ أَنَّهُ يُخْرِجُ العِوَضَ مِنْ نَفْسِ المُخْتَلطِ فَهُوَ بِنَاءً عَلى أَنَّهُ شَرِكَةٌ وَأَنَّ لهُ الاسْتِبْدَادَ بِقِسْمَةِ ذَلكَ.
ومنها: لوْ وَصَّى لهُ بِرِطْلٍ مِنْ زَيْتٍ مُعَيَّنٍ ثُمَّ خَلطَهُ بِزَيْتٍ آخَرَ فَإِنْ قُلنَا: هُوَ اشْتِرَاكٌ لمْ تَبْطُل الوَصِيَّةُ وَإِنْ قُلنَا هُوَ اسْتِهْلاكٌ بَطَلتْ.
ومنها: لوْ حَلفَ لا يَأْكُل شَيْئًا فَاسْتَهْلكَ فِي غَيْرِهِ ثُمَّ أَكَلهُ قَال الأَصْحَابُ: لا يَحْنَثُ وَلمْ يُخَرِّجُوا فِيهِ خِلافًا لأَنَّ مَبْنى الأيمان عَلى العُرْفِ وَلمْ يَقْصِدْ الامْتِنَاعَ مِنْ مِثْل ذَلكَ وَقَدْ يُخَرَّجُ فِيهِ وَجْهٌ بِالحِنْثِ وَقَدْ أَشَارَ إليْهِ أَبُو الخَطَّابِ كَمَا سَنَذْكُرُهُ، وَهَذَا كُلهُ فِي المَائِعَاتِ وَالأَدِقَّةِ وَنَحْوِهَا مِمَّا يَخْتَلطُ بَعْضُ أَجْزَائِهِ بِبَعْضٍ، فَأَمَّا الحُبُوبُ وَالدَّرَاهِمُ وَنَحْوُهَا فَمِنْ الأَصْحَابِ مَنْ قَال: حُكْمُهَا حُكْمُ المَائِعَاتِ فِيمَا سَبَقَ وَفَرَّعُوا عَلى ذَلكَ مَسَائِل:
مِنْهَا: لوْ اشْتَرَى ثَمَرَةً فَلمْ يَقْبِضْهَا حَتَّى اخْتَلطَتْ بِغَيْرِهَا وَلمْ تَتَمَيَّزْ فَهَل يَنْفَسِخُ البَيْعُ؟ عَلى وَجْهَيْنِ اخْتَارَ القَاضِي فِي خِلافِهِ الانْفِسَاخَ وَفِي المُجَرَّدِ عَدَمَهُ.
ومنها: لوْ حَلفَ لا يَأْكُل حِنْطَةً فَأَكَل شَعِيرًا فِيهِ حَبَّاتِ حِنْطَةٍ فَفِي حِنْثِهِ وَجْهَانِ ذَكَرَهُمَا أَبُو الخَطَّابِ وَغَلطَهُ صَاحِبُ التَّرْغِيبِ وَقَال: يَحْنَثُ بِلا خِلافٍ لأَنَّ الحَبَّ مُتَمَيِّزٌ لمْ يُسْتَهْلكْ بِخِلافِ مَا لوْ طُحِنَتْ الحِنْطَةُ بِمَا فِيهَا فَاسْتُهْلكَتْ فَإِنَّهُ لا يَحْنَثُ.
ومنها: لوْ اخْتَلطَتْ دَرَاهِمُهُ بِدَرَاهِمَ مَغْصُوبَةٍ فَالمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ المَرُّوذِيّ: إنْ كَانَتْ الدَّرَاهِمُ قَليلةً كَثَلاثَةٍ فِيهَا دِرْهَمٌ حَرَامٌ وَجَبَ التَّوَقُّفُ عَنْهَا حَتَّى يَعْلمَ وَإِنْ كَانَتْ كَثِيرَةً كَثَلاثِينَ فِيهَا دِرْهَمٌ حَرَامٌ فَإِنَّهُ يُخْرِجُ مِنْهَا دِرْهَمًا وَيَتَصَرَّفُ فِي البَاقِي وَلهُ نُصُوصٌ كَثِيرَةٌ فِي هَذَا المَعْنَى وَعَلل بِأَنَّ الكَثِيرَ يُجْحِفُ بِمَالهِ إخْرَاجَهُ وَأَنْكَرَ عَلى مَنْ قَال: يُخْرِجُ هَذَا قَدْرَ الحَرَام مِنْ القَليل كَالثَّلاثَةِ إنْكَارًا شَدِيدًا وَأَمَّا القَاضِي فَتَأَوَّل كَلامَهُ عَلى الاسْتِحْبَابِ لأَنَّهُ كُلمَا كَثُرَ الحَلال بَعْدَ تَنَاوُل الحَرَام وَشَقَّ التَّوَرُّعُ عَنْ الجَمِيعِ بِخِلافِ القَليل.
قَال: وَالوَاجِبُ فِي الجَمِيعِ إخْرَاجُ قَدْرِ الحَرَام، وَكَذَلكَ ذَكَرَ ابْنُ عَقِيلٍ فِي فُصُولهِ وَخَالفَ فِي الفُنُونِ وَقَال: يُحَرَّمُ الجَمِيعَ.
ومنها: لوْ خَلطَ الوَدِيعَةَ وَهِيَ دَرَاهِمُ بِمَالهِ وَلمْ تَتَمَيَّزْ فَالمَشْهُورُ الضَّمَانُ لعُدْوَانِهِ حَيْثُ فَوَّتَ تَخْليصِهَا. وَعَنْهُ رِوَايَةٌ أُخْرَى لا ضَمَانَ عَليْهِ لأَنَّ النُّقُودَ لا يَتَعَلقُ الغَرَضُ بِأَعْيَانِهَا بَل بِمِقْدَارِهَا وَرُبَمَا كَانَ خَلطُهَا أَحْفَظَ لهَا وَعَلى هَذِهِ الرِّوَايَةِ فَإِذَا تَلفَ بَعْضُ المُخْتَلطِ بِغَيْرِ عُدْوَانٍ جَعَل التَّالفَ كُلهُ مِنْ مَالهِ وَجَعَل

(1/30)

البَاقِيَ مِنْ الوَدِيعَةِ نَصَّ عَليْهِ لأَنَّ هَذِهِ الأَصْل أَمَانَةٌ بَقَاؤُهَا وَوُجُوبُ تَسْليمِهَا وَلمْ يَتَيَقَّنْ زَوَال ذَلكَ وَلهَذَا قُلنَا: لوْ مَاتَ وَعِنْدَهُ وَدِيعَةٌ وَجُهِل بَقَاؤُهَا إنَّهَا تَكُونُ دَيْنًا عَلى التَّرِكَةِ وَتَأَوَّل القَاضِي وَابْنُ عَقِيلٍ كَلامَ أَحْمَدَ رَحِمَهُ اللهُ فِي الضَّمَانِ هُنَا عَلى أَنَّ الخَلطَ كَانَ عُدْوَانًا وَهَذَا يَدُل عَلى أَنَّهُ لا ضَمَانَ عِنْدَهُمَا إلا مَعَ التَّعَدِّي وَلوْ اخْتَلطَتْ الوَدِيعَةُ بِغَيْرِ فِعْلهِ ثُمَّ ضَاعَ البَعْضُ جُعِل مِنْ مَال المُودَعِ فِي ظَاهِرِ كَلامِ أَحْمَدَ ذَكَرَهُ أَبُو البَرَكَاتِ ابْنُ تَيْمِيَّةَ فِي شَرْحِ الهِدَايَةِ وَقَدْ تَقَدَّمَ أَنَّ القَاضِيَ ذَكَرَ فِي الخِلافِ أَنَّهُمَا يَصِيرَانِ شَرِيكَيْنِ قَال أَبُو البَرَكَاتِ: وَلا يَبْعُدُ عَلى هَذَا أَنْ يَكُونَ الهَالكُ مِنْهُمَا وَذَكَرَ القَاضِي أَيْضًا فِي بَعْضِ تَعَاليقِهِ فِيمَنْ مَعَهُ دِينَارٌ أَمَانَةٌ لغَيْرِهِ فَسَقَطَ مِنْهُ مَعَ دِينَارٍ لهُ فِي رَحَى فَدَارَتْ عَليْهِمَا حَتَّى نَقَصَا وَكَانَ نَقْصُ أَحَدِهِمَا أَكْثَرُ مِنْ نَقْصِ الآخَرِ وَلمْ يَدْرِ أَيُّهُمَا لهُ أَنَّهُ يُحْتَاطُ فَيَدْفَعُ إلى صَاحِبِ الأَمَانَةِ مَا يَغْلبُ عَلى ظَنِّهِ أَنَّهُ قَدْرُ حَقِّهِ فَإِنْ ادَّعَى أَنَّ الثَّقِيل لهُ فَالقَوْل قَوْلهُ فِي الظَّاهِرِ لأَنَّ يَدَهُ عَليْهِ وَاَللهُ أَعْلمُ.

(1/31)

القَاعِدَةُ الثَّالثَةُ وَالعِشْرُونَ:
مَنْ حُرِّمَ عَليْهِ الامْتِنَاعُ مِنْ بَدَل شَيْءٍ سُئِلهُ فَامْتَنَعَ فَهَل يَسْقُطُ إذْنُهُ بِالكُليَّةِ أَوْ يُعْتَبَرُ وَيُجْبِرُهُ الحَاكِمُ عَليْهِ؟ هَذَا نَوْعَانِ:
أَحَدُهُمَا: أَنْ يَكُونَ المَطْلوبُ مِنْهُ إذْنًا مُجَرَّدًا وَيَنْدَرِجُ تَحْتَهُ صُوَرٌ:
منها: وَضْعُ الخَشَبِ عَلى جِدَارِ جَاره إذَا لمْ يَضُرَّ بِهِ وَقَدْ نَصَّ أَحْمَدُ عَلى عَدَمِ اعْتِبَارِ إذْنِهِ فِي ذَلكَ وَفِي التَّلخِيصِ أَنَّهُ يُجْبَرُ عَليْهِ إنْ أَبَاهُ.
ومنها: حَجُّ الزَّوْجَةِ الفَرْضَ وَنَصَّ أَحْمَدُ فِي رِوَايَةِ صَالحٍ عَلى أَنَّهَا لا تَحُجُّ إلا بِإِذْنِهِ وَأَنَّهُ ليْسَ لهُ مَنْعُهَا فَعَلى هَذَا يُجْبَرُ عَلى الإِذْنِ لهَا وَنَقَل ابْنُ أَبِي مُوسَى عَنْ أَحْمَدَ أَنَّ اسْتِئْذَانَهَا لهُ مُسْتَحَبٌّ ليْسَ بِوَاجِبٍ.
ومنها: إذَا قُلنَا بِوُجُوبِ الجُمُعَةِ عَلى العَبْدِ فَهَل يَتَوَقَّفُ عَلى إذْنِ السَّيِّدِ؟ حَكَى الأَصْحَابُ فِيهِ رِوَايَتَيْنِ: إحْدَاهُمَا: لا تَجِبُ عَلى العَبْدِ حَتَّى يَأْذَنَ لهُ السَّيِّدُ.
وَالثَّانِيَةُ: تَجِبُ بِدُونِ إذْنِهِ وَيُسْتَحَبُّ لهُ اسْتِئْذَانُهُ فَإِنْ أَذِنَ لهُ وَإِلا خَالفَهُ وَذَهَبَ.
ومنها: أَخْذُ فَاضِل الكَلأِ وَالمَاءِ مِنْ أَرْضِهِ هَل يَقِفُ جَوَازُ الدُّخُول إلى الأَرْضِ عَلى إذْنِهِ أَمْ يَجُوزُ بِدُونِ إذْنِهِ؟ عَلى وَجْهَيْنِ وَنَصَّ أَحْمَدُ عَلى جَوَازِ الرَّعْيِ فِي الأَرْضِ المَغْصُوبَةِ يَدُل عَلى عَدَمِ اعْتِبَارِ الإِذْنِ فِي ذَلكَ وَمِنْ الأَصْحَابِ مَنْ قَال الخِلافُ فِي غَيْرِ المَحُوطِ أَمَّا المَحُوطُ فَلا يَجُوزُ دُخُولهُ بِغَيْرِ إذْنٍ بِغَيْرِ خِلافٍ.
قَال: وَمَتَى تَعَذَّرَ الاسْتِئْذَانُ لغَيْبَةِ المَالكِ أَوْ غَيْرِهَا أَوْ اسْتَأْذَنَ فَلمْ يَأْذَنْ سَقَطَ

(1/31)

إذْنُهُ كَمَا فِي الوَليِّ فِي النِّكَاحِ وَنَقَل مُثَنَّى الأَنْبَارِيُّ عَنْ أَحْمَدَ مَا يُشْعِرُ بِالفَرْقِ بَيْنَ الدُّخُول للمَاءِ وَالكَلأِ فَيَتَعَيَّنُ الاسْتِئْذَانُ للدُّخُول للكَلأِ دُونَ المَاءِ.
ومنها: بَذْل الضِّيَافَةِ الوَاجِبَةِ إذَا امْتَنَعَ مِنْهَا جَازَ الأَخْذُ مِنْ مَالهِ وَلا يُعْتَبَرُ إذْنُهُ فِي أَصَحِّ الرِّوَايَتَيْنِ نَقَلهَا عَليُّ بْنُ سَعِيدٍ عَنْ أَحْمَدَ وَنَقَل عَنْهُ حَنْبَلٌ لا يَأْخُذُ إلا بِعِلمِهِمْ وَيُطَالبُهُمْ بِقَدْرِ حَقِّهِ.
ومنها: نَفَقَةُ الزَّوْجَةِ الوَاجِبَةُ.
ومنها: الطَّعَامُ الذِي يَضْطَرُّ إليْهِ غَيْرُهُ فَإِنَّهُ يَلزَمُهُ بَذْلهُ لهُ بِقِيمَتِهِ فَإِنْ أَبَى فَللمُضْطَرِّ أَخْذُهُ قَهْرًا وَإِنَّمَا سَقَطَ اعْتِبَارُ الإِذْنِ فِي هَذِهِ الصُّوَرِ لأَنَّ اعْتِبَارَهُ يُؤَدِّي إلى مَشَقَّةٍ وَحَرَجٍ وَرُبَمَا أَدَّى إلى فَوَاتِ الحَقِّ بِالكُليَّةِ.
ا لنَّوْعُ الثَّانِي: أَنْ يَكُونَ المَطْلوبُ مِنْهُ تَصَرُّفًا لعَقْدٍ أَوْ فَسْخٍ أَوْ غَيْرِهِمَا وَيَنْدَرِجُ تَحْتَهُ صُوَرٌ: منها: إذَا طَلبَ مِنْهُ القِسْمَةَ التِي تَلزَمُهُ الإِجَابَةُ إليْهَا، وَالأَصْحَابُ يَقُولونَ: يُجْبَرُ عَلى ذَلكَ فَإِنْ كَانَ المُشْتَرَكُ مِثْليًّا وَهُوَ المَكِيل وَالمَوْزُونُ وَامْتَنَعَ أَحَدُ الشَّرِيكَيْنِ مِنْ الإِذْنِ فِي القِسْمَةِ أَوْ غَابَ فَهَل يَجُوزُ للشَّرِيكِ الآخَرِ أَخْذُ قَدْرِ حَقِّهِ مِنْهُ بِدُونِ إذْنِ الحَاكِمِ؟ عَلى وَجْهَيْنِ.
أَحَدُهُمَا: الجَوَازُ وَهُوَ قَوْل أَبِي الخَطَّابِ.
وَالثَّانِي: المَنْعُ وَهُوَ قَوْل القَاضِي؛ لأَنَّ القِسْمَةَ مُخْتَلفٌ فِي كَوْنِهَا بَيْعًا وَإِذْنُ الحَاكِمِ يَرْفَعُ النِّزَاعَ.
ومنها: إذَا امْتَنَعَ مِنْ بَيْعِ الرَّهْنِ فَإِنَّ الحَاكِمَ يُجْبِرُهُ عَليْهِ وَيَحْبِسُهُ فَإِنْ أَصَرَّ بَاعَ عَليْهِ وَمِنْ الأَصْحَابِ مَنْ يَقُول: الحَاكِمُ مُخَيَّرٌ إنْ شَاءَ أَجْبَرَهُ عَلى البَيْعِ وَإِنْ شَاءَ بَاعَ عَليْهِ وَهُوَ المَجْزُومُ بِهِ فِي المُغْنِي.
ومنها: إذَا امْتَنَعَ مِنْ الإِنْفَاقِ عَلى بَهَائِمِهِ فَإِنَّهُ يُجْبَرُ عَلى الإِنْفَاقِ أَوْ البَيْعِ كَذَا أَطْلقَهُ كَثِيرٌ مِنْ الأَصْحَابِ.
وَقَال ابْنُ الزاغوني إنْ أَبَى بَاعَ الحَاكِمُ عَليْهِ.
ومنها: المَوْليّ إذَا وُقِّفَ ثُمَّ امْتَنَعَ مِنْ الفَيْئَةِ فَإِنَّهُ يُؤْمَرُ بِالطَّلاقِ فَإِنْ طَلقَ فَذَاكَ وَإِلا فَفِيهِ رِوَايَتَانِ.
إحْدَاهُمَا: يُجْبَرُ عَلى الطَّلاقِ بِالحَبْسِ وَالتَّضْيِيقِ.
وَالثَّانِيَةُ: يُطَلقُ الحَاكِمُ عَليْهِ.

(1/32)

ومنها: العِنِّينُ إذَا انْقَضَتْ مُدَّتُهُ وَتُحُقِّقَ عَجْزُهُ وَأَبَى أَنْ يُفَارِقَ زَوْجَتَهُ فَرَّقَ الحَاكِمُ بَيْنَهُمَا.
ومنها: إذَا مَثَّل بِعَبْدِهِ قَال أَحْمَدُ فِي رِوَايَة المَيْمُونِيِّ: يُعْتِقُهُ السُّلطَانُ عَليْهِ وَظَاهِرُ هَذَا أَنَّهُ لا يُعْتَقُ بِمُجَرَّدِ التَّمْثِيل وَلكِنْ يُعْتِقُهُ السُّلطَانُ عَليْهِ بِغَيْرِ اخْتِيَارٍ لأَنَّ عِتْقَهُ صَارَ مُحَتَّمًا لا مَحَالةَ كَمَا فَعَل عُمَرُ رَضِيَ اللهُ عَنْهُ بِخِلافِ طَلاقِ المُولي فَإِنَّهُ لوْ فَاءَ لمْ يُطَالبْ بِالطَّلاقِ، وَيُحْتَمَل أَنْ يَكُونَ مُرَادُهُ أَنَّ السُّلطَانَ يَحْكُمُ عَليْهِ بِوُقُوعِ العِتْقِ كَمَا هُوَ المَعْرُوفُ فِي المَذْهَبِ وَفِيهِ بُعْدٌ.
ومنها: المُوصَى بِعِتْقِهِ إذَا امْتَنَعَ الوَارِثُ مِنْ إعْتَاقِهِ أَعْتَقَهُ السُّلطَانُ عَليْهِ.
ومنها: إذَا اشْتَرَى عَبْدًا بِشَرْطِ العِتْقِ وَقُلنَا يَصِحُّ عَلى الصَّحِيحِ فَأَبَى أَنْ يُعْتِقَهُ فَفِيهِ وَجْهَانِ وَقِيل رِوَايَتَانِ.
إحْدَاهُمَا: وَنَصَّ عَليْهَا أَحْمَدُ فِي رِوَايَةِ الأَثْرَمِ أَنَّ للبَائِعِ الفَسْخَ بِنَاءً عَلى أَنَّهُ حَقٌّ لهُ
وَالثَّانِي: أَنَّهُ يُجْبَرُ المُشْتَرِي عَلى عِتْقِهِ بِنَاءً عَلى أَنَّهُ حَقٌّ للهِ تَعَالى فَعَلى هَذَا إذَا امْتَنَعَ وَأَصَرَّ تَوَجَّهَ أَنْ يُعْتِقَهُ الحَاكِمُ عَليْهِ.
ومنها: الحَوَالةُ عَلى المَليءِ هَل يُعْتَبَرُ لبَرَاءَةِ المُحِيل رِضَا المُحَال فَإِنْ أَبَى أَجْبَرَهُ الحَاكِمُ عَليْهِ لأَنَّ احْتِيَالهُ عَلى المَليءِ وَاجِبٌ عِنْدَنَا أَوْ يَبْرَأُ بِمُجَرَّدِ الحَوَالةِ؟ فِيهِ عَنْ أَحْمَدَ رِوَايَتَانِ حَكَاهُمَا القَاضِي فِي خِلافِهِ وَطَائِفَةٌ مِنْ الأَصْحَابِ وَمَبْنَاهُمَا عَلى أَنَّ الحَوَالةَ هَل هِيَ نَقْلٌ للحَقِّ أَوْ تَقْبِيضٌ؟ فَإِنْ قُلنَا نَقْلاً لمْ يُعْتَبَرْ لهَا قَبُولٌ.
وَإِنْ كَانَتْ تَقْبِيضًا فَلا بُدَّ مِنْ القَبْضِ بِالقَوْل وَهُوَ قَوْلهَا فَيُجْبَرُ المُحْتَال عَليْهِ.
ومنها: الوَليُّ فِي النِّكَاحِ إذَا امْتَنَعَ مِنْ التَّزْوِيجِ فَهَل يَسْقُطُ حَقُّهُ وَيَنْتَقِل إلى غَيْرِهِ مِمَّنْ هُوَ أَبْعَدُ مِنْهُ أَوْ لا فَيَقُومُ الحَاكِمُ مَقَامَهُ؟ عَلى رِوَايَتَيْنِ.
ومنها: إذَا أَسْلمَ عَلى أَكْثَرَ مِنْ أَرْبَعَةٍ وَأَبَى أَنْ يَخْتَارَ مِنْهُنَّ أَجْبَرَهُ الحَاكِمُ عَلى الاخْتِيَارِ وَعَزَّرَهُ مَرَّةً بَعْدَ أُخْرَى حَتَّى يَخْتَارَ.
وَلمْ يَخْتَرْ لهُ إذْ الاخْتِيَارُ مَوْكُولٌ إلى شَهْوَتِهِ وَغَرَضِهِ لا غَيْرَ.
ومنها: الكِتَابَةُ إذَا أَوْجَبْنَاهَا بِسُؤَال العَبْدِ فَأَبَى السَّيِّدُ أَجْبَرَهُ الحَاكِمُ عَليْهَا.
ومنها: إذَا أَتَاهُ الغَرِيمُ بِدَيْنِهِ الذِي يَجِبُ عَليْهِ قَبْضُهُ فَأَبَى أَنْ يَقْبِضَهُ.
قَال فِي المُغْنِي: يَقْبِضُهُ الحَاكِمُ وَتَبْرَأُ ذِمَّةُ الغَرِيمِ لقِيَامِ الحَاكِمِ مَقَامَ المُمْتَنِعِ بِوِلايَتِهِ.
وَلوْ أَتَاهُ الكَفِيل بِالغَرِيمِ فَأَبَى أَنْ يَتَسَلمَهُ فَقَال فِي المُغْنِي: يُشْهِدُ عَلى امْتِنَاعِهِ وَيَبْرَأُ لوُجُودِ الإِحْضَارِ.
وَذُكِرَ عَنْ القَاضِي أَنَّهُ يَرْفَعُهُ إلى الحَاكِمِ أَوَّلاً ليُسَلمَهُ إليْهِ فَإِنْ تَعَذَّرَ أَشْهَدَ عَلى امْتِنَاعِهِ.

(1/33)

القَاعِدَةُ الرَّابِعَةُ وَالعِشْرُونَ:
مَنْ تَعَلقَ بِمَالهِ حَقٌّ وَاجِبٍ عَليْهِ فَبَادَرَ إلى نَقْل المِلكِ عَنْهُ صَحَّ، ثُمَّ إنْ كَانَ الحَقُّ مُتَعَلقًا بِالمَال نَفْسِهِ لمْ يَسْقُطْ وَإِنْ كَانَ مُتَعَلقًا بِمَالكِهِ لمَعْنًى زَال بِانْتِقَالهِ عَنْهُ سَقَطَ، وَإِنْ كَانَ لا يَزُول بِانْتِقَالهِ لمْ يَسْقُطْ عَلى الأَصَحِّ، وَيَدْخُل تَحْتَ ذَلكَ صُوَرٌ:
منها: لوْ بَادَرَ الغَال قَبْل إحْرَاقِ رَحْلهِ وَبَاعَهُ فَفِيهِ وَجْهَانِ حَكَاهُمَا فِي المُغْنِي.

(1/33)

أَحَدُهُمَا: يَصِحُّ لأَنَّ مِلكَهُ بَاقٍ لمْ يَزُل وَيَسْقُطُ التَّحْرِيقُ لانْتِقَالهِ عَنْهُ فَهُوَ كَمَا لوْ مَاتَ وَانْتَقَل إلى وَارِثِهِ.
وَالثَّانِي: يَنْفَسِخُ البَيْعُ وَيُحَرَّقُ لأَنَّ حَقَّ التَّحْرِيقِ أَسْبَقُ وَقَدْ تَعَلقَ بِهَذَا المَال عُقُوبَةٌ لمَالكِهِ عَلى جَرِيمَتِهِ السَّابِقَةِ.
ومنها: لوْ بَاعَ المُشْتَرِي الشِّقْصَ المَشْفُوعَ قَبْل المُطَالبَةِ بِالشُّفْعَةِ فَفِيهِ وَجْهَانِ:
أَحَدُهُمَا: أَنَّ البَيْعَ بَاطِلٌ لأَنَّ مِلكَهُ غَيْرُ تَامٍّ وَهُوَ ظَاهِرُ كَلامِ أَبِي بَكْرٍ فِي التَّنْبِيهِ.
وَالثَّانِي: أَنَّ البَيْعَ صَحِيحٌ وَهُوَ قَوْل الخِرَقِيِّ وَالمَشْهُورُ فِي المَذْهَبِ لأَنَّ أَخْذَ الشَّفِيعِ مِنْ المُشْتَرِي الثَّانِي مُمْكِنٌ فَإِنْ اخْتَارَ ذَلكَ فَعَل وَإِلا فُسِخَ البَيْعُ الثَّانِي وَأُخِذَ مِنْ الأَوَّل لسَبْقِ حَقِّهِ عَليْهِ.
ومنها: لوْ أُمِرَ الذِّمِّيُّ بِهَدْمِ بِنَائِهِ العَالي فَبَادَرَ وَبَاعَ مِنْ مُسْلمٍ صَحَّ وَسَقَطَ الهَدْمُ لزَوَال عِلتِهِ فَإِنَّهُ لمْ يَجِبْ الهَدْمُ إلا لإِزَالةِ ضَرَرِ اسْتِدَامَةِ تَعْليَةِ الذِّمِّيِّ لا عُقُوبَةَ للتَّعْليَةِ المَاضِيَةِ وَقَدْ زَال الضَّرَرُ بِانْتِقَالهِ إلى المُسْلمِ فَهُوَ كَمَا لوْ بَادَرَ المَالكُ وَأَسْلمَ فَإِنَّ الهَدْمَ يَسْقُطُ بِلا تَرَدُّدٍ.
ومنها: لوْ مَال جِدَارُهُ إلى مِلكِ جَارِهِ فَطُولبَ بِهَدْمِهِ فَبَاعَ دَارِهِ صَحَّ وَهَل يَسْقُطُ الضَّمَانُ عَنْهُ بِالسُّقُوطِ بَعْدَ ذَلكَ عَلى رِوَايَةِ التَّضْمِينِ أَمْ لا؟ قَال القَاضِي: يَسْقُطُ لأَنَّ الوُقُوعَ فِي غَيْرِ مِلكِهِ وَقَال ابْنُ عَقِيلٍ: إنْ قَصَدَ بِبَيْعِهِ الفِرَارَ مِنْ المُطَالبَةِ بِهَدْمِهِ لمْ يَسْقُطْ الضَّمَانُ لانْعِقَادِ سَبَبِهِ فِي مِلكِهِ كَمَا لوْ بَاعَ سَهْمًا بَعْدَ خُرُوجِهِ مِنْ كَبِدِ القَوْسِ فَإِنَّ عَليْهِ ضَمَانَ مَا يُتْلفُهُ قَال: وَكَذَا لوْ بَاعَ فَخًّا أَوْ شَبَكَةً مَنْصُوبَتَيْنِ فَوَقَعَ فِيهِمَا صَيْدٌ فِي الحَرَمِ أَوْ مَمْلوكٌ للغَيْرِ لمْ يَسْقُطْ عَنْهُ ضَمَانُهُ.
وَالظَّاهِرُ أَنَّ القَاضِيَ لا يُخَالفُ فِي هَذِهِ الصُّوَرِ فَإِنَّهُ قَال فِيمَا إذَا أَخْرَجَ جَنَاحًا أَوْ مِيزَابًا إلى الطَّرِيقِ ثُمَّ بَاعَ مِلكَهُ بَعْدَ المُطَالبَةِ بِإِزَالتِهِ ثُمَّ سَقَطَ فَعَليْهِ الضَّمَانُ.
لأَنَّ خُرُوجَهُ إلى غَيْرِ مِلكِهِ حَصَل بِفِعْلهِ بِخِلافِ مَيْل الحَائِطِ فَإِنَّهُ لا فِعْل لهُ فِيهِ وَإِنَّمَا يَلزَمُهُ إزَالتُهُ عَلى وَجْهٍ مُمْكِنٍ وَلا يُمْكِنُهُ نَقْضُهُ بَعْدَ زَوَال مِلكِهِ عَنْهُ.
ومنها: لوْ اشْتَرَى عَبْدًا بِشَرْطِ العِتْقِ ثُمَّ بَاعَهُ بِهَذَا الشَّرْطِ فَهَل يَصِحُّ أَمْ لا. عَلى وَجْهَيْنِ حَكَاهُمَا الأَزَجِيُّ فِي نِهَايَتِهِ وَصَحَّحَ عَدَمَ الصِّحَّةِ لأَنَّهُ يَتَسَلسَل وَلأَنَّ تَعَلقَ حَقِّ العِتْقِ الوَاجِبِ عَليْهِ يَمْنَعُ الصِّحَّةَ، كَمَا لوْ نَذَرَ عِتْقَ عَبْدٍ فَإِنَّهُ لا يَصِحُّ بَيْعُهُ وَعِنْدِي أَنَّ هَذَا الخِلافَ مُتَرَتِّبٍ عَلى أَنَّ الحَقَّ هَل هُوَ للهِ وَيُجْبَرُ عَليْهِ إنْ أَبَاهُ أَوْ للبَائِعِ؟ فَعَلى الأَوَّل هُوَ كَالمَنْذُورِ عِتْقُهُ وَعَلى الثَّانِي يَسْقُطُ الفَسْخُ لزَوَال المِلكِ وَللبَائِعِ الرُّجُوعُ بِالأَرْشِ فَإِنَّ هَذَا الشَّرْطَ يَنْقُصُ بِهِ الثَّمَنُ عَادَةً، وَيُحْتَمَل أَنْ يَثْبُتَ لهُ الفَسْخُ لسَبْقِ حَقِّهِ.
ومنها: لوْ بَاعَ العَبْدَ الجَانِيَ لزِمَهُ افْتِدَاؤُهُ فَإِنْ كَانَ مُعْسِرًا فُسِخَ البَيْعُ تَقْدِيمًا لحَقِّ المَجْنِيِّ عَليْهِ لسَبْقِهِ

(1/34)

ومنها: لوْ بَاعَ الوَارِثُ التَّرِكَةَ مَعَ اسْتِغْرَاقِهَا بِالدَّيْنِ مُلتَزِمًا لضَمَانِهِ ثُمَّ عَجَزَ عَنْ وَفَائِهِ فَإِنَّهُ يُفْسَخُ البَيْعُ
ومنها: لوْ بَاعَ نِصَابَ الزَّكَاةِ بَعْدَ الوُجُوبِ ثُمَّ أَعْسَرَ فَهَل يُفْسَخُ فِي قَدْرِ الزَّكَاةِ أَمْ لا؟ فِيهِ وَجْهَانِ مُرَتَّبَانِ عَلى أَنَّ الزَّكَاةَ هَل كَانَتْ مُتَعَلقَةً بِعَيْنِ المَال أَوْ بِذِمَّةِ رَبِّهِ؟ فَإِنْ قِيل بِعَيْنِ المَال فُسِخَ البَيْعِ لاسْتِيفَائِهَا مِنْهُ وَإِلا فَلا.

(1/35)

القَاعِدَةُ الخَامِسَةُ وَالعِشْرُونَ:
مَنْ ثَبَتَ لهُ مِلكُ عَيْنٍ بِبَيِّنَةٍ أَوْ إقْرَارٍ فَهَل يَتْبَعُهَا مَا يَتَّصِل بِهَا أَوْ تَوَلدَ مِنْهَا أَمْ لا؟.
فِي المَسْأَلةِ خِلافٌ وَلهَا صُوَرٌ:
منها: أَنَّ مَنْ ثَبَتَ لهُ مِلكُ أَمَةٍ فِي يَدِ غَيْرِهِ وَمَعَهَا وَلدٌ لها فَهَل يَتْبَعُهَا فِي المِلكِ إذَا ادَّعَاهُ؟ عَلى وَجْهَيْنِ:
أَحَدُهُمَا: لا وَهُوَ الذِي ذَكَرَهُ القَاضِي لأَنَّهُ لا يَتْبَعُهَا فِي بَيْعٍ وَلا غَيْرِهِ وَيَجُوزُ أَنْ يَكُونَ وَلدَتْهُ قَبْل مِلكِهِ لهَا.
وَالثَّانِي: وَإِليْهِ مَيْل ابْنِ عَقِيلٍ أَنَّهُ يَتْبَعُهَا لأَنَّهُ مِنْ أَجْزَائِهَا وَقَدْ ثَبَتَ سَبْقُ اليَدِ الحُكْمِيَّةِ لليَدِ المُشَاهَدَةِ فَتَكُونُ مُرَجَّحَةً عَليْهَا، وَيُشْبِهُ هَذِهِ المَسْأَلةَ مَا إذَا ادَّعَى أَمَةً فِي يَدِ غَيْرِهِ أَنَّهَا أُمُّ وَلدِهِ وَأَنَّ وَلدَهَا مِنْهُ وَأَقَامَ بِذَلكَ شَاهِدًا وَحَلفَ مَعَهُ أَوْ رَجُلاً وَامْرَأَتَيْنِ ثَبَتَ مِلكُهُ عَليْهَا وَثَبَتَ اسْتِيلادُهَا بِإِقْرَارِهِ وَفِي الوَلدِ رِوَايَتَانِ حَكَاهُمَا أَبُو الخَطَّابِ
إحْدَاهُمَا: يَثْبُتُ نَسَبُهُ وَحُرِّيَّتُهُ لكَوْنِهِ مِنْ نَمَائِهَا فَيَتْبَعُهَا وَيَكُونُ ثُبُوتُ ذَلكَ بِالإِقْرَارِ لا بِالبَيِّنَةِ.
وَالثَّانِيَة: لا يَثْبُتُ النَّسَبُ وَلا الحُرِّيَّةُ لأَنَّهُمَا لا يَثْبُتَانِ بِهَذِهِ الشَّهَادَةِ. وَفِيهِ وَجْهٌ يُثْبِتُ النَّسَبَ دُونَ الحُرِّيَّةِ وَتَبْقَى الوَلدِ عَلى مِلكِ مَنْ كَانَتْ بِيَدِهِ بِنَاءً عَلى صِحَّةِ اسْتِلحَاقِ نَسَبِ العَبْدِ كَمَا جَزَمَ بِهِ صَاحِبُ التَّلخِيصِ
ومنها: لوْ ثَبَتَ لهُ مِلكُ أَرْضٍ فِي يَدِ غَيْرِهِ بِبَيِّنَةٍ أَوْ إقْرَارٍ وَفِيهَا شَجَرٌ قَائِمٌ فَهَل يَتْبَعُهَا أَمْ لا؟.
يَحْتَمِل أَنْ يُخَرَّجَ عَلى وَجْهَيْنِ بِنَاءً عَلى أَنَّ الشَّجَرَ هَل يَتْبَعُ فِي البَيْعِ أَمْ لا؟ وَأَفْتَى الشَّيْخُ تَقِيُّ الدِّينِ رَحِمَهُ اللهُ: أَنَّ مَا كَانَ مُتَّصِلاً بِالأَرْضِ مِنْ الشَّجَرِ فَيَدُ أَهْل الأَرْضِ ثَابِتَةٌ عَليْهِ مَا لمْ تَأْتِ حُجَّةٌ تَدْفَعُ مُوجِبَ اليَدِ، مِثْل أَنْ يَكُونَ الغَارِسُ قَدْ عَرَفَ أَنَّهُ غَرَسَهُ بِمَالهِ وَهُوَ ظَاهِرُ كَلامِ القَاضِي وَابْنِ عَقِيلٍ فِي الرَّهْنِ فِيمَا إذَا اخْتَلفَ المُتَرَاهِنَانِ فِي رَهِينَةِ الشَّجَرِ فِي الأَرْضِ المَرْهُونَةِ أَنَّ القَوْل قَوْل المَالكِ لأَنَّ الاخْتِلافَ هُنَا فِي عَقْدٍ وَاليَدُ لا تَدُل عَليْهِ بِخِلافِ مَا لوْ كَانَ الاخْتِلافُ فِي مِلكٍ. وَصَرَّحَ صَاحِبُ التَّلخِيصِ بِأَنَّ مَا فِي دَارِ الإِنْسَانِ يَكُونُ فِي يَدِهِ وَلوْ كَانَ مُنْفَصِلاً مَنْقُولاً وَيُحْتَمَل تَخْرِيجُ ذَلكَ عَلى الرِّوَايَتَيْنِ فِي مِلكِ المُبَاحَاتِ الحَاصِلةِ فِي أَرْضِهِ بِمُجَرَّدِ حُصُولهَا فِي الأَرْضِ هَل هِيَ كَاليَدِ أَمْ لا؟ فَإِنْ قَامَتْ البَيِّنَةُ أَنَّ هَذِهِ الشَّجَرَةَ لهُ وَعَليْهَا ثَمَرٌ فَقَال ابْنُ عَقِيلٍ: يُحْكَمُ لهُ بِهِ حَتَّى لوْ كَانَ الثَّمَرُ بِيَدِ رَجُلٍ

(1/35)

وَتَبَيَّنَ سَبْقُ مِلكِ الشَّجَرَةِ لغَيْرِهِ حُكِمَ لهُ بِالثَّمَرَةِ لثُبُوتِ سَبْقِ مِلكِهِ عَلى أَخْذِ غَيْرِهِ للثَّمَرَةِ. وَفِيهِ وَجْهٌ آخَرُ كَالوَلد. وَبِهِ جَزَمَ ابْنُ عَقِيلٍ فِي كِتَابِ القَضَاءِ.
ومنها: لوْ ثَبَتَ أَنَّ هَذَا العَبْدَ مِلكٌ لهُ وَهُوَ فِي يَدِ غَيْرِهِ وَعَلى العَبْدِ ثِيَابٌ فَادَّعَاهَا مِنْ العَبْدُ فِي يَدِهِ.
فَقَال صَاحِبُ الكَافِي وَالتَّرْغِيبِ: هِيَ لهُ لأَنَّ يَدَهُ عَليْهَا وَهِيَ مُنْفَصِلةٌ عَنْ العَبْدِ وَيَحْتَمِل وَجْهَيْنِ آخَرَيْنِ:
أَحَدُهُمَا: أَنَّ مَا يَتْبَعُ العَبْدَ مِنْ الثِّيَابِ فِي البَيْعِ يَتْبَعُهُ هَاهُنَا وَمَا لا فَلا.
وَالثَّانِي: إنْ تَطَاوَلتْ مُدَّةُ هَذِهِ اليَدِ بِحَيْثُ تُبْلى فِيهَا ثِيَابُ العَبْدِ عَادَةً فَالقَوْل قَوْل مَنْ هِيَ فِي يَدِهِ وَإِلا فَلا إلحَاقًا لهَا بِالعَيْبِ المُتَنَازَعِ فِي حُدُوثِهِ عِنْدَ البَائِعِ أَوْ المُشْتَرِي إذَا لمْ يَحْتَمِل الحَال إلا قَوْل أَحَدِهِمَا وَحْدَهُ.
ومنها: لوْ تَنَازَعَ المُؤَجِّرُ وَالمُسْتَأْجِرُ فِي شَيْءٍ مِنْ الدَّارِ المُسْتَأْجَرَةِ فَذَكَرَ الأَصْحَابُ أَنَّ مَا يَتْبَعُ فِي البَيْعِ فَهُوَ للمُؤَجِّرِ وَمَا لا يَتْبَعُ إنْ كَانَتْ جَرَتْ بِهِ العَادَةُ فِي المَنَازِل فَفِيهِ خِلافٌ.
وَالمَنْصُوصُ أَنَّهُ للمُؤَجِّرِ أَيْضًا وَكَذَلكَ الوَجْهَانِ لوْ تَنَازَعَ المُؤَجِّرُ وَالمُسْتَأْجِرُ فِي كَنْزٍ مَدْفُونٍ فِي الأَرْضِ وَهَل الحُكْمُ مُخْتَصٌّ بِحَالةِ بَقَاءِ يَدِ المُسْتَأْجِرِ أَمْ لا؟ صَرَّحَ فِي التَّلخِيصِ فِي مَسْأَلةِ الكَنْزِ بِأَنَّ الخِلافَ فِي صُورَةِ بَقَاءِ الإِجَارَةِ وَانْقِضَائِهَا.
وَيَشْهَدُ لهُ مَسْأَلةُ المَال المَدْفُونِ إذَا ادَّعَاهُ مَنْ كَانَتْ الأَرْضُ لهُ وَوَصَفَهُ أَنَّهُ يُقْبَل مِنْهُ وَكَذَلكَ حُكْمُ اخْتِلافِ الزَّوْجَيْنِ فِي مَتَاعِ البَيْتِ جَارٍ مَعَ بَقَاءِ الزَّوْجِيَّةِ وَزَوَالهَا فِي أَحَدِ الطَّرِيقِينَ للأَصْحَابِ.
ومنها: لوْ أَقَرَّ لهُ بِمَظْرُوفٍ فِي ظَرْفٍ كَتَمْرٍ فِي جِرَابٍ أَوْ فَصٍّ فِي خَاتَمٍ أَوْ رَأْسٍ وَأَكَارِعَ فِي شَاةٍ أَوْ نَوًى فِي تَمْرٍ فَفِيهِ وَجْهَانِ أَشْهَرُهُمَا: يَكُونُ مُقِرًّا بِالمَظْرُوفِ دُونَ ظَرْفِهِ، وَهُوَ قَوْل ابْنِ حَامِدٍ وَالقَاضِي وَأَصْحَابِهِ لأَنَّ الظَّرْفَ غَيْرُ مُقِرٍّ بِهِ وَإِنَّمَا هُوَ مَوْصُوفٌ بِهِ فَهُوَ كَقَوْلهِ: دَابَّةٌ فِي إصْطَبْلٍ.
وَالوَجْهُ الثَّانِي: هُوَ مُقَرٌّ بِهِمَا وَإِلا لمْ يَكُنْ ثَمَّ فَائِدَةٌ لذَلكَ الظَّرْفِ.
وَفَرَّقَ بَعْضُ المُتَأَخِّرِينَ بَيْنَ مَا يَتَّصِل بِظَرْفِهِ عَادَةً أَوْ خِلقَةً فَيَكُونُ إقْرَارًا بِهِ دُونَ مَا هُوَ مُنْفَصِلٌ عَنْهُ عَادَةً وَيَحْتَمِل التَّفْرِيقَ بَيْنَ أَنْ يَكُونَ الثَّانِي تَابِعًا للأَوَّل فَيَكُونُ إقْرَارًا بِهِ كَتَمْرٍ فِي جِرَابٍ أَوْ سَيْفٍ فِي قِرَابٍ وَبَيْنَ أَنْ يَكُونَ مَتْبُوعًا فَلا يَكُونُ إقْرَارًا بِهِ كَنَوًى فِي تَمْرٍ وَرَأْسٍ فِي شَاةٍ وَأَمَّا إنْ قَال: خَاتَمٌ فِيهِ فَصٍّ وَجِرَابٌ فِيهِ تَمْرٌ وَقِرَابٌ فِيهِ سَيْفٌ فَقِيل هُوَ عَلى الوَجْهَيْنِ مُطْلقًا وَقِيل فِي قَوْلهِ خَاتَمٌ فِيهِ فَصٌّ: إنَّهُ إقْرَارٌ بِهِمَا جَمِيعًا بِغَيْرِ خِلافٍ لأَنَّ إطْلاقَ الخَاتَمِ يَدْخُل فِيهِ الفَصُّ فَإِذَا وَصَفَهُ بِالفَصِّ تُيُقِّنَ دُخُولهُ فِيهِ وَلمْ يَجُزْ إخْرَاجُهُ مِنْهُ كَقَوْلهِ: نَعْلٌ لهَا شِرَاكٌ أَوْ شَاةٌ عَليْهَا صُوفٌ أَوْ فِي ضَرْعِهَا لبَنٌ وَنَحْوَ ذَلكَ. وَفِي التَّلخِيصِ: لوْ أَقَرَّ بِخَاتَمٍ ثُمَّ جَاءَ بِخَاتَمٍ فِيهِ فَصٌّ وَقَال مَا أَرَدْتُ الفَصَّ احْتَمَل وَجْهَيْنِ أَظْهَرُهُمَا دُخُولهُ لشُمُول الاسْمِ قال: وَلوْ قَال لهُ عِنْدِي جَارِيَةٌ فَهَل يَدْخُل الجَنِينُ فِي الإِقْرَارِ إذَا كَانَتْ حَامِلاً؟ يَحْتَمِل وَجْهَيْنِ.

(1/36)

القَاعِدَةُ السَّادِسَةُ وَالعِشْرُونَ:
مَنْ أَتْلفَ شَيْئًا لدَفْعِ أَذَاهُ لهُ لمْ يَضْمَنْهُ وَإِنْ أَتْلفَهُ لدَفْعِ أَذَاهُ بِهِ ضَمِنَهُ وَيَتَخَرَّجُ عَلى ذَلكَ مَسَائِل:
منها: لوْ صَال عَليْهِ حَيَوَانٌ آدَمِيٌّ أَوْ بَهِيمَةٌ فَدَفَعَهُ عَنْ نَفْسِهِ بِالقَتْل لمْ يَضْمَنْهُ وَلوْ قَتَل حَيَوَانًا لغَيْرِهِ فِي مَخْمَصَةٍ ليُحْيِيَ بِهِ نَفْسَهُ ضَمِنَهُ.
ومنها: لوْ صَال عَليْهِ صَيْدٌ فِي إحْرَامِهِ فَقَتَلهُ دَفْعًا عَنْ نَفْسِهِ لمْ يَضْمَنْهُ عَلى أَصَحِّ الوَجْهَيْنِ وَإِنْ اُضْطُرَّ فَقَتَلهُ فِي المَخْمَصَةِ ليُحْيِيَ بِهِ نَفْسَهُ ضَمِنَهُ.
ومنها: لوْ حَلقَ المُحْرِمُ رَأْسَهُ لتَأَذِّيهِ بِالقَمْل وَالوَسَخِ فَدَاهُ لأَنَّ الأَذَى مِنْ غَيْرِ الشَّعْرِ وَلوْ خَرَجَتْ فِي عَيْنِهِ شَعْرَةٌ فَقَلعَهَا أَوْ نَزَل الشَّعْرُ عَلى عَيْنَيْهِ فأزله لمْ يَفْدِهِ.
ومنها: لوْ أَشْرَفَتْ السَّفِينَةُ عَلى الغَرَقِ فَأَلقَى مَتَاعَ غَيْرِهِ ليُخَفِّفَهَا ضَمِنَهُ وَلوْ سَقَطَ عَليْهِ مَتَاعُ غَيْرِهِ فَخَشِيَ أَنْ يُهْلكَهُ فَدَفَعَهُ فَوَقَعَ فِي المَاءِ لمْ يَضْمَنْهُ.
ومنها: لوْ وَقَعَتْ بَيْضَةُ نَعَامَةٍ مِنْ شَجَرَةٍ فِي الحَرَمِ عَلى إنْسَانٍ فَدَفَعَهَا فَانْكَسَرَتْ فَلا ضَمَانَ عَليْهِ بِخِلافِ مَا لوْ احْتَاجَ إلى أَكْلهَا لمَخْمَصَةٍ.
ومنها: لوْ قَلعَ شَوْكَ الحَرَمِ لأَذَاهُ لمْ يَضْمَنْهُ وَلوْ احْتَاجَ إلى إيقَادِ غُصْنِ شَجَرَةٍ ضَمِنَهُ ذَكَرَهُ أَبُو الخَطَّابِ وَغَيْرُهُ وَخَالفَ صَاحِبُ المُغْنِي فِي جَوَازِ قَطْعِ الشَّوْكِ للنَّصِّ الوَارِدِ فِيهِ.

(1/37)

القَاعِدَةُ السَّابِعَةُ وَالعِشْرُونَ:
مَنْ أَتْلفَ نَفْسًا أَوْ أَفْسَدَ عِبَادَةً لنَفْعٍ يَعُودُ إلى نَفْسِهِ فَلا ضَمَانَ عَليْهِ، وَإِنْ كَانَ النَّفْعُ يَعُودُ إلى غَيْرِهِ فَعَليْهِ الضَّمَانُ.
فَمِنْ ذَلكَ: الحَامِل وَالمُرْضِعُ إذَا أَفْطَرَتَا خَوْفًا عَلى نَفْسِيهِمَا فَلا فِدْيَةَ عَليْهِمَا، وَإِنْ أَفْطَرَتَا خَوْفًا عَلى وَلدَيْهِمَا فَعَليْهِمَا الفِدْيَةُ فِي المَشْهُورِ عِنْدَ الأَصْحَابِ.
ومنها: لوْ نَجَّى غَرِيقًا فِي رَمَضَانَ فَدَخَل المَاءُ فِي حَلقِهِ وَقُلنَا يُفْطِرُ بِهِ فَعَليْهِ الفِدْيَةُ، وَإِنْ حَصَل لهُ بِسَبَبِ إنْقَاذِهِ ضَعْفٌ فِي نَفْسِهِ فَأَفْطَرَ فَلا فِدْيَةَ عَليْهِ كَالمَرِيضِ فِي قِيَاسِ المَسْأَلةِ التِي قَبْلهَا وَفِي التَّلخِيصِ بَعْدَ أَنْ ذَكَرَ الفِدْيَةَ عَلى الحَامِل وَالمُرْضِعِ للخَوْفِ عَلى جَنِينَيْهِمَا، وَهَل يَلحَقُ بِذَلكَ مَنْ افتقر إلى الإِفْطَارِ لإِنْقَاذِ غَرِيقٍ؟ يَحْتَمِل وَجْهَيْنِ.
ومنها: لوْ دَفَعَ صَائِلاً عَليْهِ بِالقَتْل لمْ يَضْمَنْهُ وَلوْ دَفَعَهُ عَنْ غَيْرِهِ بِالقَتْل ضَمِنَهُ ذَكَرَهُ القَاضِي. وَفِي الفَتَاوَى الرَّجَبِيَّاتِ عَنْ ابْنِ عَقِيلٍ وَابْنِ الزاغوني لا ضَمَانَ عَليْهِ أَيْضًا.

(1/37)

ومنها: لوْ أُكْرِهَ عَلى الحَلفِ بِيَمِينٍ لحَقِّ نَفْسِهِ فَحَلفَ دَفْعًا للظُّلمِ عَنْهُ لمْ تَنْعَقِدْ يَمِينُهُ وَلوْ أُكْرِهَ عَلى الحَلفِ لدَفْعِ الظُّلمِ عَنْ غَيْرِهِ فَحَلفَ انْعَقَدَتْ يَمِينُهُ ذَكَرَهُ القَاضِي فِي شَرْحِ المَذْهَبِ وَفِي الفَتَاوَى الرَّجَبِيَّاتِ عَنْ أَبِي الخَطَّابِ أَيْضًا لا تَنْعَقِدُ وَهُوَ الأَظْهَرُ.

(1/38)

القَاعِدَةُ الثَّامِنَةُ وَالعِشْرُونَ:
إذَا حَصَل التَّلفُ مِنْ فِعْليْنِ أَحَدُهُمَا مَأْذُونٌ فِيهِ وَالآخَرُ غَيْرُ مَأْذُونٍ فِيهِ وَجَبَ الضَّمَانُ كَامِلاً عَلى الصَّحِيحِ، وَإِنْ كَانَ مِنْ فِعْليْنِ غَيْرِ مَأْذُونٍ فِيهِمَا فَالضَّمَانُ بَيْنَهُمَا نِصْفَيْنِ حَتَّى لوْ كَانَ أَحَدُهُمَا مِنْ فِعْل مَنْ لا يَجِبُ الضَّمَانُ عَليْهِ لمْ يَجِبْ عَلى الآخَرِ أَكْثَرُ مِنْ النِّصْفِ وَيَتَفَرَّعُ عَلى ذَلكَ مَسَائِل:
منها: إذَا زَادَ الإِمَامُ سَوْطًا فِي الحَدِّ فَمَاتَ المَحْدُودُ فَحَكَى أَبُو بَكْرٍ فِي المَسْأَلةِ قَوْليْنِ:
أَحَدُهُمَا: يَجِبُ كَمَال الدِّيَةِ.
وَالثَّانِي: يَجِبُ نِصْفُهَا وَالأَوَّل هُوَ المَشْهُورُ وَعَليْهِ القَاضِي وَأَصْحَابُهُ لأَنَّ المَأْذُونَ فِيهِ لا أَثَرَ لهُ فِي الضَّمَانِ وَإِنَّمَا الجِنَايَةُ مَا زَادَ عَليْهِ فَأُسْنِدَ بِالضَّمَانِ إليْهَا.
ومنها: لوْ اقْتَصَّ مِنْ الجَانِي ثُمَّ جَرَحَهُ هُوَ أَوْ غَيْرُهُ عُدْوَانًا وَجَبَ كَمَال الدِّيَةِ وَفِيهِ وَجْهٌ آخَرُ أَنَّهُ يَجِبُ نِصْفُهَا.
ومنها: لوْ رَمَى صَيْدًا فَأَثْبَتَهُ وَلمْ يُوحِهِ ثُمَّ رَمَاهُ آخَرُ رَمْيَةً غَيْرَ مُوحِيَةٍ وَمَاتَ مِنْ الجُرْحَيْنِ وَجَبَ ضَمَانُ الصَّيْدِ كُلهِ مَجْرُوحًا بِالجُرْحِ الأَوَّل عَلى الثَّانِي عَلى المَشْهُورِ مِنْ المَذْهَبِ , لكِنْ مِنْ الأَصْحَابِ مَنْ يُعَللهُ بِأَنَّ رَمْيَ الثَّانِي انْفَرَدَ بِالعُدْوَانِ فَاسْتَقَل بِالضَّمَانِ وَمِنْهُمْ مَنْ يُعَللهُ بِأَنَّ رَمْيَهُ كَانَ سَبَبًا للتَّحْرِيمِ فَلذَلكَ وَجَبَ عَليْهِ كَمَال الضَّمَانِ وَيَتَخَرَّجُ عَلى التَّعْليل الأَوَّل وَجْهٌ آخَرُ بِأَنه يَضْمَنَهُ بِنِصْفِ القِيمَةِ مِمَّا قَبْلهَا.
ومنها: لوْ اسْتَأْجَرَ دَابَّةً لمَسَافَةٍ مَعْلومَةٍ فَزَادَ عَليْهَا أَوْ لحَمْل مِقْدَارٍ مَعْلومٍ فَزَادَ عَليْهِ فَتَلفَتْ الدَّابَّةُ فَإِنَّهُ يَضْمَنُهَا بِكَمَال القِيمَةِ نَصَّ عَليْهِ فِي الصُّورَةِ الأُولى وَخَرَّجَ الأَصْحَابُ وَجْهًا آخَرَبِضَمَانِ النِّصْفِ مِنْ مَسْأَلةِ الحَدِّ وَكَذَلكَ حُكْمُ مَا إذَا رَكِبَ الدَّابَّةَ مَعَ المُسْتَأْجِرِ غَيْرُهُ فَتَلفَتْ تَحْتَهُمَا.
ومنها: إذَا اشْتَرَكَ مُحِلٌّ وَمُحْرِمٌ فِي جَرْحِ صَيْدٍ وَمَاتَ مِنْ الجُرْحَيْنِ فَإِنَّهُ يُلزَمُ المُحْرِمُ ضَمَانُهُ كَامِلاً هَذَا ظَاهِرُ كَلامِ أَحْمَدَ رَحِمَهُ اللهُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَمُهَنَّا وَقَال القَاضِي فِي المُجَرَّدِ مُقْتَضَى الفِقْهِ عِنْدِي أَنَّهُ يَلزَمُهُ نِصْفُ الجَزَاءِ وَقَاسَهُ عَلى مُشَارَكَةِ مَنْ لا ضَمَانَ عَليْهِ فِي إتْلافِ النُّفُوسِ وَالأَمْوَال وَالفَرْقُ وَاضِحٌ إذْ الإِذْنُ هُنَاكَ مُنْتَفٍ وَهَهُنَا مَوْجُودٌ نَعَمْ إنْ قَصَدَ المُحِل إعَانَةَ المُحْرِمِ

(1/38)

وَمُسَاعَدَتَهُ عَلى قَتْل الصَّيْدِ تَوَجَّهَ مَا ذَكَرَهُ القَاضِي فَإِنَّهُ يُكْرَهُ لهُ ذَلكَ أَوْ يُحَرَّمُ عَليْهِ كَمَا إذَا بَاعَ مَنْ لا جُمُعَةَ عَليْهِ لمَنْ عَليْهِ الجُمُعَةُ بَعْدَ النِّدَاءِ.
ومنها: لوْ اشْتَرَكَ فِي جَرْحِ آدَمِيٍّ مُقْتَصٌّ وَغَيْرُهُ فَهَل يَجِبُ عَلى شَرِيكِ المُقْتَصِّ كَمَال الدِّيَةِ وَنِصْفُهَا؟ عَلى وَجْهَيْنِ.
ومنها: لوْ تَزَوَّجَ امْرَأَةً ثُمَّ دَفَعَهَا هُوَ وَأَجْنَبِيٌّ فَأَذْهَبَ عُذْرَتَهَا ثُمَّ طَلقَهَا قَبْل الدُّخُول فَنَصَّ أَحْمَدُ فِي رِوَايَةِ مُهَنَّا عَلى أَنَّهُ يَجِبُ عَلى الأَجْنَبِيِّ نِصْفُ الغُرْمِ وَهُوَ أَرْشُ البَكَارَةِ وَعَلى الزَّوْجِ نِصْفُ المَهْرِ فَقَطْ مِنْ غَيْرِ أَرْشٍ.
وَوَجْهُ ذَلكَ أَنَّ إذْهَابَ البَكَارَةِ عَلى هَذَا الوَجْهِ غَيْرُ مَأْذُونٍ فِيهِ فَيَسْقُطُ الضَّمَانُ بِهِ وَلزِمَ الأَجْنَبِيَّ نِصْفُ الأَرْشِ , وَأَمَّا الزَّوْجُ فَأَرْشُ البَكَارَةِ غَيْرُ مَضْمُونٍ عَليْهِ وَإِنَّمَا المَضْمُونُ عَليْهِ المَهْرُ وَلمْ يُوجَدْ مَا يُقَرِّرُهُ وَخَرَّجَ صَاحِبُ المُغْنِي وَجْهًا آخَرَ أَنَّهُ يَتَقَرَّرُ المَهْرُ كُلهُ عَلى الزَّوْجِ بِهَذَا الفِعْل مَعَ انْفِرَادِهِ بِهِ ; لأَنَّ الأَجْنَبِيَّ لوْ اسْتَقَل بِهَذَا الفِعْل للزِمَهُ مَهْرُ المِثْل كُلهُ عَلى رِوَايَةٍ مَنْصُوصَةٍ نَقَلهَا مُهَنَّا أَيْضًا فَإِذَا كَانَ مُوجِبًا للمَهْرِ ابْتِدَاءً فَلأَنْ يُقَرِّرَهُ أَوْلى وَلكِنْ فِي صُورَةِ الاشْتِرَاكِ فِي الفِعْل غَيْرِ المَأْذُونِ فِيهِ إنَّمَا يَجِبُ عَلى الزَّوْجِ نِصْفُ الضَّمَانِ. نَعَمْ يَتَخَرَّجُ مِنْ هَذِهِ الرِّوَايَةِ رِوَايَةٌ أُخْرَى أَنَّ الأَجْنَبِيَّ هُنَا عَليْهِ نِصْفُ مَهْرِ المِثْل , وَاخْتَارَ ابْنُ عَقِيلٍ أَنَّ الزَّوْجَ هُنَا يَجِبُ عَليْهِ نِصْفُ أَرْشِ البَكَارَةِ مَعَ نِصْفِ المَهْرِ لأَنَّ الزَّوْجَ إنَّمَا يَسْتَحِقُّ إتْلافَ البَكَارَة تَبَعًا لاسْتِيفَاءِ حَقِّهِ مِنْ الوَطْءِ فَإِذَا أَتْلفَهُ عَلى غَيْرِ هَذَا الوَجْهِ ضَمِنَهُ كَالمُسْتَعِيرِ إذَا أَتْلفَ خَمْل المِنْشَفَةِ مَثَلاً بِغَيْرِ اسْتِعْمَالٍ فَإِنَّهُ يَضْمَنُ وَأَيْضًا فَلوْ وَجَبَ لرَجُلٍ قِصَاصٌ عَلى آخَرَ فِي نَفْسِهِ فَقَطَعَ بَعْضَ أَعْضَائِهِ عُدْوَانًا ضَمِنَهُ لأَنَّهُ لمْ يَسْتَحِقَّ إتْلافَ بَعْضِ أَعْضَائِهِ إلا تَبَعًا لإِتْلافِ جُمْلتِهِ لا اسْتِقْلالاً.
وَفِيهِ وَجْهٌ آخَرُ: أَنَّ الأَرْشَ كُلهُ أَوْ مَهْرَ المِثْل عَلى الأَجْنَبِيِّ لأَنَّ الزَّوْجَ مَأْذُونٌ لهُ فِي إتْلافِ هَذَا الجُزْءِ فِي الجُمْلةِ فَيَكُونُ الأَجْنَبِيُّ مُنْفَرِدًا بِالجِنَايَةِ عَليْهِ فَيُسْتَكْمَل عَليْهِ الضَّمَانُ وَلوْ رَمَى ثَلاثَةٌ بِالمَنْجَنِيقِ فَرَجَعَ الحَجَرُ عَلى أَحَدِهِمْ فَقَتَلهُ فَهَل تَجِبُ عَلى الآخَرَيْنِ ثُلثَا دِيَتِهِ أَوْ كَمَالهَا؟ عَلى رِوَايَتَيْنِ.

(1/39)

القَاعِدَةُ التَّاسِعَةُ وَالعِشْرُونَ:
مَنْ سُومِحَ فِي مِقْدَارٍ يَسِيرٍ فَزَادَ عَليْهِ فَهَل تَنْتَفِي المُسَامَحَةُ فِي الزِّيَادَةِ وَحْدَهَا أَوْ فِي الجَمِيعِ فِيهِ وَجْهَانِ وَللمَسْأَلةِ صُوَرٌ: مِنْهَا: الوَكِيل فِي البَيْعِ مَعَ الإِطْلاقِ يَمْلكُ البَيْعَ بِثَمَنِ المِثْل وَبِدُونِهِ بِمَا يَتَغَابَنُ بِمِثْلهِ عَادَةً فَإِذَا بَاعَ بِمَا لا يَتَغَابَنُ بِمِثْلهِ عَادَةً فَهَل يَضْمَنُ بَقِيَّةَ ثَمَنِ المِثْل كُلهِ أَوْ القَدْرَ الزَّائِدَ عَمَّا يَتَغَابَنُ بِهِ عَادَةً؟ عَلى وَجْهَيْنِ. وَرَجَّحَ ابْنُ عَقِيلٍ ضَمَانَ بَقِيَّةِ ثَمَنِ المِثْل كُلهِ وَاسْتَشْهَدَ لهُ بِالنَّجَاسَةِ الكَثِيرَةِ فِي الثَّوْبِ يَجِبُ غَسْلهَا وَلا يُفْرَدُ هَهُنَا مَا يُعْفَى عَنْهُ بِانْفِرَادِهِ وَكَذَلكَ العَمَل الكَثِيرُ فِي الصَّلاةِ فَإِنَّهُ لوْ أَفْرَدَ مِنْهُ

(1/39)

القَدْرَ المَعْفُوَّ عَنْهُ بِانْفِرَادِهِ فَقَدْ يَصِيرُ البَاقِي يَسِيرًا فَيَلزَمُ العَفْوُ عَنْ الكُل وَكَذَلكَ حُكْمُ ضَرْبِ الصَّبِيِّ مُعَلمُهُ أَوْ المَرْأَةِ زَوْجُهَا ضَرْبًا مُبَرِّحًا وَمَاتَا ضَمِنَ الدِّيَةَ كُلهَا وَلوْ عُفِيَ عَنْ القَدْرِ المُبَاحِ بِانْفِرَادِهِ لمْ يَجِبْ كَمَال الدِّيَةِ وَهَذِهِ الصُّورَةُ الأَخِيرَةُ تُرَدُّ إلى القَاعِدَةِ التِي قَبْل هَذِهِ حَيْثُ كَانَ التَّلفُ تَوَلدَ مِنْ ضَرْبٍ مَأْذُونٍ فِيهِ وَغَيْرِ مَأْذُونٍ فَأَوْجَبَ كَمَال الضَّمَانِ كَمَا لوْ زَادَ عَلى الحَدِّ سَوْطًا فَلا دَلالةَ لهُ فِيهَا.
ومنها: لوْ أَكَل المُضَحِّي جَمِيعَ أُضْحِيَّتِهِ فَهَل يَلزَمُ ضَمَانُ ثُلثِهَا أَوْ مَا يَقَعُ عَليْهِ الاسْمُ؟ عَلى وَجْهَيْنِ. وَلوْ تَصَدَّقَ أَوَّلاً بِمَا يَقَعُ عَليْهِ الاسْمُ أَجْزَأَهُ لأَنَّ الصَّدَقَةَ بِالثُّلثِ كُلهِ مُسْتَحَبٌّ ليْسَ بِوَاجِبٍ عَلى المَشْهُورِ فِي المَذْهَبِ
ومنها: لوْ تَعَدَّى الخَارِجُ مِنْ السَّبِيل مَوْضِعَ العَادَةِ فَهَل يَجِبُ غَسْل الجَمِيعِ أَوْ القَدْرِ المُجَاوِزِ لموضع العَادَةِ وَيُجْزِئُ الحَجَرُ فِي مَوْضِعِ العَادَةِ؟ عَلى وَجْهَيْنِ.
أَشْهَرُهُمَا: أَنَّ الوَاجِبَ غَسْل المُتَعَدَّى خَاصَّةً وَهُوَ قَوْل القَاضِي وربما نَسَبَهُ إلى نَصِّ أَحْمَدَ لأَنَّ هَذَا لا يُنْسَبُ فِيهِ إلى تَفْرِيطٍ وَتَعَدٍّ بِخِلافِ الوَكِيل وَالمُضَحِّي , وَالثَّانِي: يَلزَمُهُ غَسْل الجَمِيعِ وَبِهِ جَزَمَ القَاضِي أَبُو يَعْلى الصَّغِيرُ وَلمْ يَحْكِ فِيهِ خِلافًا.
ومنها: لوْ أَدَّى زَكَاتَهُ إلى وَاحِدٍ وَقُلنَا يَجِبُ الأَدَاءُ إلى ثَلاثَةٍ فَهَل يَضْمَنُ الثُّلثَيْنِ وَمَا يَقَعُ عَليْهِ الاسْمُ؟ عَلى وَجْهَيْنِ.

(1/40)

القَاعِدَةُ الثَّلاثُونَ:
إذَا خَرَجَ عَنْ مِلكِهِ مَالٌ عَلى وَجْهِ العِبَادَةِ ثُمَّ طَرَأَ مَا يَمْنَعُ إجْزَاءَهُ وَالوُجُوبَ فَهَل يَعُودُ إلى مِلكِهِ أَمْ لا؟ فِيهِ خِلافٌ.
فَمِنْ ذَلكَ: إذَا أَوْجَبَ هَدْيًا أَوْ أُضْحِيَّةً عَنْ وَاجِبٍ فِي ذِمَّتِهِ ثُمَّ تَعَيَّبَتْ فَإِنَّهَا لا تُجْزِيه وَهَل يَعُودُ المَعِيبُ إلى مِلكِهِ؟ عَلى رِوَايَتَيْنِ.
ومنها: إذَا عَجَّل الزَّكَاةَ فَدَفَعَهَا إلى الفَقِيرِ ثُمَّ هَلكَ المَال فَهَل يَرْجِعُ بِهَا أَمْ لا؟ عَلى وَجْهَيْنِ
ومنها: لوْ عَجَّل عَنْ ثَلاثِينَ مِنْ البَقَرِ تَبِيعًا ثُمَّ نَتَجَتْ عَشَرَةٌ قَبْل الحَوْل وَقُلنَا لا يُجْزِئُ التَّبِيعُ عَنْ شَيْءٍ مِنْهَا فَهَل يَرْجِعُ بِهِ؟ تُخَرَّجُ عَلى الوَجْهَيْنِ.

(1/40)

القاعدة الواحدة والثلاثون
...
القَاعِدَةُ الحَادِيَةُ وَالثَّلاثُونَ:
مَنْ شَرَعَ فِي عِبَادَةٍ تَلزَمُ بِالشُّرُوعِ ثُمَّ فَسَدَتْ فَعَليْهِ قَضَاؤُهَا عَلى صِفَةِ التِي أَفْسَدَهَا سَوَاءٌ كَانَتْ وَاجِبَةً فِي الذِّمَّةِ عَلى تِلكَ الصِّفَةِ أَوْ دُونَهَا وَيَتَخَرَّجُ عَلى ذَلكَ مَسَائِل:
منها: إذَا صَلى المُسَافِرُ خَلفَ مُقِيمٍ وَفَسَدَتْ صَلاتُهُ فَإِنَّهُ يَجِبُ عَليْهِ قَضَاؤُهَا تَامَّةً

(1/40)

القَاعِدَةُ الثَّانِيَة وَالثَّلاثُونَ:
يَصِحُّ عِنْدَنَا اسْتِثْنَاءُ مَنْفَعَةِ العَيْنِ المُنْتَقِل مِلكُهَا مِنْ نَاقِلهَا مُدَّةً مَعْلومَةً , وَيَتَخَرَّجُ عَلى ذَلكَ مَسَائِل:
مِنْهَا: المَبِيعُ إذَا اسْتَثْنَى البَائِعُ مَنْفَعَتَهُ مُدَّةً مَعْلومَةً صَحَّ , وَحُكِيَ فِيهِ رِوَايَةٌ أُخْرَى بِعَدَمِ الصِّحَّةِ.
وَمِنْهَا: الوَقْفُ , يَصِحُّ أَنْ يَقِفَ وَيَسْتَثْنِيَ مَنْفَعَتَهُ مُدَّةً مَعْلومَةً أَوْ مُدَّةَ حَيَاتِهِ ; لأَنَّ جَهَالةَ المُدَّةِ هُنَا لا تُؤَثِّرُ فَإِنَّهَا لا تَزِيدُ عَلى جَهَالةِ مُدَّةِ كُل بَطْنٍ بِالنِّسْبَةِ إلى مَنْ بَعْدَهُ.
وَمِنْهَا: العِتْقُ , وَيَصِحُّ أَنْ يُعْتِقَ عَبْدَهُ وَيَسْتَثْنِيَ نَفْعَهُ مُدَّةً مَعْلومَةً , نَصَّ عَليْهِ لحَدِيثِ سَفِينَةَ , وَكَذَا لوْ اسْتَثْنَى خِدْمَتَهُ مُدَّةَ حَيَاتِهِ , وَعَلى هَذَا يَتَخَرَّجُ أَنْ يُعْتِقَ أَمَتَهُ وَيَجْعَل عِتْقَهَا صَدَاقَهَا ; لأَنَّهُ اسْتَثْنَى الانْتِفَاعَ بِالبُضْعِ وَيَمْلكُهُ بِعَقْدِ النِّكَاحِ وَجَعَل العِتْقَ عِوَضًا عَنْهُ فَانْعَقَدَ فِي آنٍ وَاحِدٍ.
وَمِنْهَا: إذَا كَاتَبَ أَمَتَهُ وَاسْتَثْنَى مَنْفَعَةَ الوَطْءِ فَإِنَّهُ يَصِحُّ عَلى المَذْهَبِ المَنْصُوصِ , فَإِنَّهُ إنَّمَا نَقَل بِالكِتَابَةِ عَنْ مِلكِهِ مَنَافِعَهَا دُونَ رَقَبَتِهَا.
وَمِنْهَا: الوَصِيَّةُ فَيَصِحُّ أَنْ يُوصِيَ بِرَقَبَةِ عَيْنٍ لشَخْصٍ وَبِنَفْعِهَا لآخَرَ مُطْلقًا أَوْ مُدَّةً مَعْلومَةً أَوْ نَفْعِهَا للوَرَثَةِ.

(1/41)

وَمِنْهَا: الهِبَةُ يَصِحُّ أَنْ يَهَبَهُ شَيْئًا وَيَسْتَثْنِيَ نَفْعَهُ مُدَّةً مَعْلومَةً , وَبِذَلكَ أَجَابَ الشَّيْخُ مُوَفَّقُ الدِّينِ رَحِمَهُ اللهُ.
وَمِنْهَا: عِوَضُ الصَّدَاقِ وَالخُلعِ وَالصُّلحِ عَلى مَالٍ , وَقِيَاسُ المَذْهَبِ صِحَّةُ اسْتِثْنَاءِ المَنْفَعَةِ فِيهَا.

(1/42)

القَاعِدَةُ الثَّالثَةُ وَالثَّلاثُونَ:
الاسْتِثْنَاءُ الحُكْمِيُّ هَل هُوَ كَالاسْتِثْنَاءِ اللفْظِيِّ أَمْ تُغْتَفَرُ فِيهِ الجَهَالةُ بِخِلافِ اللفْظِيِّ؟ فِيهِ وَجْهَانِ , وَالصَّحِيحُ عِنْدَ صَاحِبِ المُغْنِي الصِّحَّةُ , وَهُوَ قِيَاسُ المَذْهَبِ , خِلافًا للقَاضِي , وَيُخَرَّجُ عَلى ذَلكَ مَسَائِل:
مِنْهَا: لوْ بَاعَهُ أَمَةً حَامِلاً بِحُرٍّ وَقُلنَا لايَصِحُّ اسْتِثْنَاءُ الحَمْل لفْظًا فَهَل يَصِحُّ أَمْ لا؟ عَلى وَجْهَيْنِ.
وَمِنْهَا: لوْ بَاعَهُ عَقَارًا تَسْتَحِقُّ فِيهِ السُّكْنَى الزَّوْجَةُ المُعْتَدَّةُ مِنْ الوَفَاةِ بِالحَمْل فَهَل يَصِحُّ؟ قَال فِي المُغْنِي لا , لأَنَّ مُدَّةَ الحَمْل مَجْهُولةٌ بِخِلافِ مُدَّةِ الأَشْهُرِ , وَقَال الشَّيْخُ مَجْدُ الدِّين فِي مُسَوَّدَتِهِ عَلى الهِدَايَةِ قِيَاسُ المَذْهَبِ صِحَّةُ البَيْعِ , وَأَطْلقَ.
وَمِنْهَا: بَيْعُ الدَّارِ المُؤَجَّرَةِ تَصِحُّ وَسَوَاءٌ عَلمَ المُشْتَرِي بِالإِجَارَةِ أَوْ لمْ يَعْلمْ.
نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ جَعْفَرِ بْنِ مُحَمَّدٍ.
وَقَال فِي رِوَايَةِ المَيْمُونِيِّ ليْسَ لهُ أَنْ يَبِيعَهَا حَتَّى يُبَيِّنَ , فَقَدْ يَكُونُ مَأْخَذُهُ اشْتِرَاطَ العِلمِ بِالمُسْتَثْنَى مِنْ المَنَافِعِ فِي العَقْدِ , وَقِيل لأَنَّ البَيْعَ المُطْلقَ يتناول المَنَافِعَ وَهِيَ الآنَ مِلكٌ لغَيْرِهِ فَيُشْبِهُ تَفْرِيقَ الصَّفْقَةِ , وَلكِنَّ أَحْمَدَ إنَّمَا أَوْجَبَ بَيَانَ ذَلكَ لأَنَّ تَرْكَهُ تَدْليسٌ وَتَغْرِيرٌ , وَلمْ يَتَعَرَّضْ للصِّحَّةِ وَالبُطْلانِ , وَسَوَاءٌ عَلمَ بِمِقْدَارِ مُدَّةِ الإِجَارَةِ أَوْ لمْ يَعْلمْ , هَذَا قِيَاسُ المَذْهَبِ , وَقَدْ ذَكَرُوا أَنَّهُ لوْ اشْتَرَى صُبْرَةً مِنْ طَعَامٍ فَبَانَ تَحْتَهَا دِكَّةٌ فَإِنْ عَلمَ بِذَلكَ فَلا خِيَارَ لهُ وَإِلا فَلهُ الخِيَارُ , وَعِلمُهُ بِهَا يُفْضِي إلى دُخُولهِ عَلى جَهَالةِ مِقْدَارِ الصُّبْرَةِ , وَلوْ اسْتَثْنَى بِلفْظِهِ ذَلكَ لمْ يَصِحَّ.
وَمِنْهَا: لوْ اشْتَرَى أَمَةً مُزَوَّجَةً صَحَّ , سَوَاءٌ عَلمَ بِذَلكَ أَوْ لمْ يَعْلمْ وَتَقَعُ مَنَافِعُ البُضْعِ مُسْتَثْنَاةً فِي هَذَا العَقْدِ حُكْمًا , وَلوْ اسْتَثْنَاهَا فِي العَقْدِ لفْظًا لمْ يَصِحَّ.
وَمِنْهَا: لوْ اشْتَرَى شَجَرًا وَ عَليْهِ ثَمَرٌ , أَوْ أَرْضًا فِيهَا زَرْعٌ , أَوْ دَارًا فِيهَا طَعَامٌ كَثِيرٌ صَحَّ , وَوَقَعَ بَقَاءُ الثَّمَرِ وَالزَّرْعِ وَالطَّعَامِ مُسْتَثْنًى إلى أَوَانِ تَفْرِيغِهِ عَلى مَا جَرَتْ بِهِ العَادَةُ وَذَلكَ مَجْهُولٌ , وَلوْ اسْتَثْنَى بِلفْظِهِ فِي مِثْل هَذِهِ المُدَّةِ لمْ يَصِحَّ.
وَمِنْهَا: لوْ اشْتَرَى أَمَةً أوَعَبْدًا مُحْرِمًا صَحَّ وَوَقَعَ مُدَّةَ إحْرَامِهِ مُسْتَثْنًى مِنْ البَيْعِ , وَسَوَاءٌ عَلمَ بِذَلكَ أَوْ لمْ يَعْلمْ , نَصَّ عَليْهِ أَحْمَدُ , مَعَ أَنَّ مُدَّةَ الإِحْرَامِ لا تَنْضَبِطُ لا سِيَّمَا بِالعُمْرَةِ قَدْ يَقَعُ الإِبْطَاءُ فِي السَّيْرِ لعَائِقٍ أَوْ غَيْرِهِ , لكِنْ قَدْ يُقَال: إنَّ المَسَافَةَ مَعْلومَةٌ وَأَفْعَال النُّسُكِ مَعْلومَةٌ فَصَارَ كَاسْتِثْنَاءِ ظَهْرِ الدَّابَّةِ إلى بَلدٍ مُعَيَّنٍ.

(1/42)

القَاعِدَةُ الرَّابِعَة وَالثَّلاثُونَ:
اسْتِحْقَاقُ مَنَافِعِ العَبْدِ بِعَقْدٍ لازِمٍ يَمْنَعُ مِنْ سَرَيَانِ العِتْقِ إليْهَا كَالاسْتِثْنَاءِ فِي العَقْدِ وَأَوْلى ; لأَنَّ الاسْتِثْنَاءَ الحُكْمِيَّ أَقْوَى , وَلهَذَا يَصِحُّ بَيْعُ العَيْنِ المُؤَجَّرَةِ وَالأَمَةِ المُزَوَّجَةِ عِنْدَ مَنْ لا يَرَى اسْتِثْنَاءَ المَنَافِعِ فِي العَقْدِ خِلافًا للشَّيْخِ تَقِيِّ الدِّينِ فِي قَوْلهِ: يَسْرِي العِتْقُ إليْهَا إنْ لمْ يَسْتَثْنِ , وَيَتَفَرَّعُ عَلى هَذَا مَسَائِل:
مِنْهَا: إذَا عَتَقَتْ الأَمَةُ المُزَوَّجَةُ لمْ تَمْلكْ مَنْفَعَةَ البُضْعِ التِي هِيَ مَوْرِدُ النِّكَاحِ , وَإِنَّمَا يَثْبُتُ لهَا الخِيَارُ تَحْتَ العَبْدِ لأَنَّهَا كَمُلتْ تَحْتَ نَاقِصٍ فَزَالتْ كَفَاءَتُهُ بِذَلكَ , أَوْ تَعَبُّدًا غَيْرَ مَعْقُول المَعْنَى , وَمَنْ قَال بِسِرَايَةِ العِتْقِ قَال: قَدْ مَلكَتْ بُضْعَهَا فَلمْ يَبْقَ لأَحَدٍ عَليْهَا مِلكٌ فَصَارَ الخِيَارُ لهَا فِي المُقَامِ مَعَ الزَّوْجِ أَوْ مُفَارِقَتِهِ سَوَاءٌ كَانَ حُرًّا أَوْ عَبْدًا , وَعَلى هَذَا لوْ اسْتَثْنَى مَنْفَعَةَ بُضْعِهَا للزَّوْجِ صَحَّ وَلمْ تَمْلكْ الخِيَارَ سَوَاءٌ كَانَ زَوْجُهَا حُرًّا أَوْ عَبْدًا ذَكَرَهُ الشَّيْخُ وَقَال: هُوَ مُقْتَضَى المَذْهَبِ , وَيُرَدُّ عَلى هَذَا القَوْل بِمِلكِهَا بُضْعِهَا أَنَّهُ يَلزَمُهُ مِنْهُ انْفِسَاخُ نِكَاحِهَا حَيْثُ لمْ يَبْقَ للزَّوْجِ مِلكٌ عَليْهَا , وَلا قَائِل بِذَلكَ , عَلى أَنَّهُ يُمْكِنُ أَنْ يُقَال عِتْقُ بَعْضِهَا لا يَلزَمُ مِنْهُ ثُبُوتُ الخِيَارِ لهَا عَلى الحُرِّ لأَنَّ حُرِّيَّةَ البُضْعِ لا تُنَافِي اسْتِحْقَاقَ مَنْفَعَتِهِ بِعَقْدِ النِّكَاحِ ابْتِدَاءً فَالحُرِّيَّةُ الطَّارِئَةُ بِهِ أَوْلى.
وَمِنْهَا: لوْ أَجَّرَ عَبْدَهُ مُدَّةً ثُمَّ أَعْتَقَهُ فِي أَثْنَائِهَا لمْ تَنْفَسِخْ الإِجَارَةُ عَلى المَذْهَبِ , وَعِنْدَ الشَّيْخِ تَنْفَسِخُ إلا أَنْ يَسْتَثْنِيَهَا فِي العِتْقِ , وَخَرَّجَ صَاحِبُ المُقْنِعِ ذَلكَ وَجْهًا لنَا لا بِنَاءَ عَلى السِّرَايَةِ بَل عَلى زَوَال وِلايَةِ السَّيِّدِ عَنْ عَبْدِهِ بِعِتْقِهِ , فَيَكُونُ كَمَا لوْ أَجَّرَ الوَليُّ الصَّبِيَّ مُدَّةً ثُمَّ بَلغَ فِي أَثْنَائِهَا فَإِنَّهُ يَنْفَسِخُ فِي وَجْهٍ , وَهَذَا ضَعِيفٌ فَإِنَّ الوَليَّ تَنْقَطِعُ وِلايَتُهُ بِالكُليَّةِ عَنْ الصَّبِيِّ بِبُلوغِهِ رَشِيدًا , بِخِلافِ السَّيِّدِ فَإِنَّ اسْتِثْنَاءَ مَنَافِعِهِ بِالشَّرْطِ , وَالاسْتِثْنَاءُ الحُكْمِيُّ أَقْوَى كَمَا تَقَدَّمَ.
وَمِنْهَا: لوْ أَعْتَقَ الوَرَثَةُ العَبْدَ المُوصَى بِمَنَافِعِهِ صَحَّ وَلمْ يَسْرِ إلى المَنَافِعِ.

(1/43)

القَاعِدَةُ الخَامِسَة وَالثَّلاثُونَ:
مَنْ مَلكَ مَنْفَعَةَ عَيْنٍ بِعَقْدٍ ثُمَّ مَلكَ العَيْنَ بِسَبَبٍ آخَرَ هَل يَنْفَسِخُ العَقْدُ الأَوَّل أَمْ لا؟ هَهُنَا صُورَتَانِ:
إحْدَاهُمَا: أَنْ يَكُونَ العَقْدُ الذِي مَلكَ بِهِ المَنْفَعَةَ عَقْدًا مُؤَبَّدًا , فَإِنْ لمْ يَكُنْ عَقَدَ مُعَاوَضَةٍ فَلا مَعْنَى لانْفِسَاخِهِ كَالمُوصَى لهُ بِمَنَافِعِ الأَمَةِ إذَا اشْتَرَاهَا فَإِنَّهُ يَجْتَمِعُ لهُ مِلكُهَا بِالعَقْدَيْنِ وَلا ضَرَرَ فِي ذَلكَ , فَهُوَ كَمَا لوْ كَانَ مِلكُهُ للمَنْفَعَةِ بِغَيْرِ عَقْدٍ كَمِلكِ الوَرَثَةِ لمَنَافِعِ العَيْنِ المُوصَى بِرَقَبَتِهَا إذَا اشْتَرَوْهَا مِنْ المُوصَى لهُ , وَإِنْ كَانَ عَقْدَ مُعَاوَضَةٍ وَهُوَ النِّكَاحُ انْفَسَخَ بِمِلكِ الرَّقَبَةِ , لأَنَّهُ مِلكٌ ضَعِيفٌ وَمُخْتَلفٌ فِي مَوْرِدِهِ هَل هُوَ المَنْفَعَةُ أَوْ الانْتِفَاعِ؟ وَيَخْتَصُّ بِمَنْفَعَةِ البُضْعِ وَيَمْلكُ بِهِ الاسْتِمْتَاعَ بِنَفْسِهِ دُونَ المُعَاوَضَةِ عَليْهِ فَلا يَجْتَمِعُ

(1/43)

مَعَ المِلكِ القَوِيِّ , وَهُوَ مِلكُ الرَّقَبَةِ , بَل يَنْدَفِعُ بِهِ وَلا نَقُول: إنَّهُ يَدْخُل مِلكُهُ فِي مِلكِ الرَّقَبَةِ ; لأَنَّ مَالكَ الرَّقَبَةِ لمْ يَكُنْ مَالكًا لهُ فَكَيْفَ يَتَضَمَّنُ عَقْدُهُ عَلى الرَّقَبَةِ بِمِلكِهِ , بَل نَقُول قَدْ اجْتَمَعَ لهُ مِلكُ الرَّقَبَةِ بِجَمِيعِ مَنَافِعِهَا بِجِهَةٍ وَمَلكَ البُضْعَ بِجِهَةٍ أُخْرَى ضَعِيفَةٍ , فَبَطَلتْ خُصُوصِيَّاتُ الجِهَةِ الضَّعِيفَةِ كُلهَا لمَصِيرِهِ مَالكًا للجَمِيعِ مِلكًا تَامًّا وَهَذَا صَحِيحٌ , فَإِنَّهُ لا يُمْكِنُ بَعْدَ هَذَا المِلكِ أَنْ يُقَال: إنَّهُ يَمْلكُ الانْتِفَاعَ بِالبُضْعِ دُونَ مَنْفَعَتِهِ , وَلا أَنَّهُ يَمْلكُ الانْتِفَاعَ بِهِ بِنَفْسِهِ دُونَ المُعَاوَضَةِ عَليْهِ , فَتَعَيَّنَ إلغَاءُ خُصُوصِيَّاتِ عَقْدِ النِّكَاحِ كُلهَا.
وَالصُّورَةُ الثَّانِيَة: أَنْ يَكُونَ العَقْدُ المَمْلوكُ بِهِ المَنْفَعَةُ غَيْرَ مُؤَبَّدٍ كَالإِجَارَةِ , فَإِذَا مَلكَ العَيْنَ بَعْدَ ذَلكَ فَهَل يَنْفَسِخُ؟ فِيهِ وَجْهَانِ: وَيَنْدَرِجُ تَحْتَ ذَلكَ صُوَرٌ:
مِنْهَا: لوْ اشْتَرَى المُسْتَأْجِرُ العَيْنَ المُسْتَأْجَرَةَ مِنْ مُؤَجِّرِهَا فَفِي انْفِسَاخِ الإِجَارَةِ وَجْهَانِ حَكَاهُمَا الأَصْحَابُ وَرُبَمَا حُكِيَ رِوَايَتَانِ:
أَحَدُهُمَا: يَنْفَسِخُ لأَنَّهُ يَملكَ الرَّقَبَةَ فَبَطَل مِلكُ المَنْفَعَةِ كَمَا لوْ اشْتَرَى زَوْجَتَهُ.
وَالثَّانِي: لا يَنْفَسِخُ وَهُوَ الصَّحِيحُ وَهُوَ اخْتِيَارُ القَاضِي وَابْنِ عَقِيلٍ وَالأَكْثَرِينَ ; لأَنَّ المَنَافِعَ مِلكُهَا أَوَّلاً بِجِهَةِ الإِجَارَةِ وَخَرَجَتْ عَنْ مِلكِ المُؤَجِّرِ , وَالبَيْعُ بَعْدَ ذَلكَ يَقَعُ عَلى مَا يَمْلكُهُ البَائِعُ وَهُوَ العَيْنُ المَسْلوبَةُ النَّفْعِ فَصَارَ كَمَا لوْ اشْتَرَى العَيْنَ المُوصَى بِمَنَافِعِهَا مِنْ الوَرَثَةِ وَاسْتَأْجَرَ المَنَافِعَ مِنْ مَالكِهَا فِي عَقْدٍ أَوْ عَقْدَيْنِ , فَإِنَّ الإِجَارَةَ لا تَنْفَسِخُ بِغَيْرِ خِلافٍ , وَلا مُنَافَاةَ بَيْنَ ثُبُوتِ البَيْعِ وَالإِجَارَةِ بِخِلافِ النِّكَاحِ , وَأَيْضًا فَالمِلكُ هَاهُنَا أَقْوَى مِنْ مِلكِ النِّكَاحِ لأَنَّهُ يَمْلكُ الانْتِفَاعَ وَالمُعَاوَضَةَ , وَيَمْلكُ بِهِ عُمُومَ المَنَافِعِ , فَلا تَنْفَسِخُ بِمِلكِ الرَّقَبَةِ , فَإِنْ قِيل: لوْ لمْ تَنْفَسِخْ الإِجَارَةُ لعَادَتْ المَنَافِعُ بَعْدَ انْقِضَاءِ مُدَّتِهَا إلى المُؤَجَّرِ لأَنَّهُ لمْ يَدْخُل فِي عَقْدِ البَيْعِ , وَإِنَّمَا اسْتَأْجَرَهَا مُدَّةً مُؤَقَّتَةً بِخِلافِ الزَّوْجِ , لأَنَّهُ مَلكَ المَنْفَعَةَ مِلكًا مُؤَبَّدًا , فَالجَوَابُ أَنَّ البَائِعَ بَاعَ مَا يَمْلكُهُ مِنْ العَيْنِ وَمَنَافِعَهَا التِي يَسْتَحِقُّهَا بَعْدَ انْقِضَاءِ مُدَّةِ الإِجَارَةِ , فَإِنَّهُ يَمْلكُ العَقْدَ عَلى المَنَافِعِ التِي تَلي العَقْدَ وَاَلتِي تَتَأَخَّرُ عَنْهُ بِالإِجَارَةِ عِنْدَنَا فَالبَيْع أَوْلى , أَمَّا إنْ كَانَ الاسْتِئْجَارُ مِنْ غَيْرِ البَائِعِ وَكَانَ مَالكًا للمَنَافِعِ المُؤَبَّدَةِ فَالإِجَارَةُ بَاقِيَةٌ وَتَعُودُ إليْهِ بَعْدَ انْقِضَاءِ المُدَّةِ بِغَيْرِ تَرَدُّدٍ , وَلوْ مَلكَ المُسْتَأْجِرُ العَيْنَ بِهِبَةٍ فَهُوَ كَمَا لوْ مَلكَهَا بِشِرَاءٍ , صَرَّحَ بِهِ الشَّيْخُ مَجْدُ الدِّين فِي مُسَوَّدَتِهِ عَلى الهِدَايَةِ , فَأَمَّا إنْ وَهَبَ العَيْنَ المُسْتَعَارَةَ مِنْ المُسْتَعِيرِ فَإِنَّهُ تَبْطُل العَارِيَّةُ , وَذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ ; لأَنَّهُ عَقْدٌ غَيْرُ لازِمٍ.
وَمِنْهَا: لوْ اسْتَأْجَرَ دَارًا مِنْ أَبِيهِ ثُمَّ مَاتَ الأَبُ وَوَرِثَهَا فَهَل تَنْفَسِخُ الإِجَارَةُ؟ فِيهِ وَجْهَانِ أَيْضًا وَخَرَّجَهُمَا صَاحِبُ التَّلخِيصِ مِنْ المَسْأَلةِ التِي قَبْلهَا , وَالمَذْهَبُ عِنْدَ القَاضِي فِي الخِلافِ أَنَّهُ لا يَنْفَسِخُ كَشِرَاءِ المُسْتَأْجِرِ , وَقَال فِي المُجَرَّدِ يَنْفَسِخُ , وَتَوَجَّهَ بِأَنَّ المِلكَ بِالإِرْثِ قَهْرِيٌّ يَقْتَضِي تَمَلكَ مَا لا يُتَمَلكُ مِثْلهُ بِالعُقُودِ فَجَازَ أَنْ يَمْلكَ بِهِ المَنَافِعَ المُسْتَأْجَرَةَ مِنْ مُسْتَأْجَرِهَا فَتَنْفَسِخُ الإِجَارَةُ , وَأَيْضًا فَقَدْ يَنْبَنِي هَذَا عَلى المَنَافِعِ المُسْتَأْجَرَةِ هَل تَحْدُثُ عَلى مِلكِ المُؤَجِّرِ ثُمَّ تَنْتَقِل إلى مِلكِ المُسْتَأْجِرِ؟ فَإِنْ قُلنَا

(1/44)

بِذَلكَ فَلا مَعْنَى لحُدُوثِهَا عَلى مِلكِهِ وَانْتِقَالهَا إليْهِ , هَذَا إذَا كَانَ ثَمَّ وَارِثٌ سِوَاهُ لأَنَّ فَائِدَةَ بَقَاءِ الإِجَارَةِ اسْتِحْقَاقُ بَقِيَّةِ الأُجْرَةِ , فَإِذَا لمْ يَكُنِ وَارِثٌ سِوَاهُ فَلا مَعْنَى لاسْتِحْقَاقِهِ العِوَضَ عَلى نَفْسِهِ إلا أَنْ يَكُونَ عَلى أَبِيهِ دَيْنٌ لغَيْرِهِ وَقَدْ مَاتَ مُفْلسًا بَعْدَ أَنْ أَسْلفَهُ الأُجْرَةَ.
وَمِنْهَا: لوْ اشْتَرَى طَلعًا لمْ يُؤَبَّرْ فِي رُءُوسِ نَخْلةٍ بِشَرْطِ قَطْعِهِ ثُمَّ اشْتَرَى أَصْلهُ فِي الحَال , فَهَل يَتَخَرَّجُ انْفِسَاخُ البَيْعِ فِي الطَّلعِ عَلى مَا مَرَّ مِنْ الوَجْهَيْنِ لأَنَّهُ بِمَنْزِلةِ المَنْفَعَةِ لتَبَعِهِ فِي البَيْعِ أَمْ لا، لأَنَّهُ عَيْنٌ مُسْتَقِلةٌ؟ فِيهِ تَرَدُّدٌ , وَالمَجْزُومُ بِهِ فِي الكَافِي أَنَّهُ لا يَنْفَسِخُ بِغَيْرِ خِلافٍ.

(1/45)

القَاعِدَةُ السَّادِسَة وَالثَّلاثُونَ:
مَنْ اسْتَأْجَرَ عَيْنًا مِمَّنْ لهُ وِلايَةُ الإِيجَارِ ثُمَّ زَالتْ وِلايَتُهُ قَبْل انْقِضَاءِ المُدَّةِ فَهَل تَنْفَسِخُ الإِجَارَةُ؟ هَذَا قِسْمَانِ:
أَحَدُهُمَا: أَنْ تَكُونَ إجَارَتُهُ بِوِلايَةٍ مَحْضَةٍ , فَإِنْ كَانَ وَكِيلاً مَحْضًا فَالكَلامُ فِي مُوَكِّلهِ دُونَهُ.
وَإِنْ كَانَ مُسْتَقِلاً بِالتَّصَرُّفِ فَإِنْ انْتَقَلتْ الوِلايَةُ إلى غَيْرِهِ , لا تَنْفَسِخُ الإِجَارَةُ ; لأَنَّ الوَليَّ الثَّانِي يَقُومُ مَقَامَ الأَوَّل كَمَا يَقُومُ المَالكُ الثَّانِي مَقَامَ الأَوَّل , وَإِنْ زَالتْ الوِلايَةُ عَنْ المُوَلى عَليْهِ بِالكُليَّةِ كَصَبِيٍّ يَبْلغُ بَعْدَ إيجَارِهِ أَوْ إيجَارِ عَقَارِهِ وَالمُدَّةُ بَاقِيَةٌ , فَفِي الانْفِسَاخِ وَجْهَانِ أَشْهَرُهُمَا عَدَمُهُ , وَهُوَ قَوْل القَاضِي وَأَصْحَابِهِ لأَنَّهُ تَصَرَّفَ لهُ تَصَرُّفًا لازِمًا فَلا يَنْفَسِخُ بِبُلوغِهِ كَمَا لوْ زَوَّجَهُ أَوْ بَاعَ عَقَارَهُ.
وَالثَّانِي: يَنْفَسِخُ , ذَكَرَهُ فِي المُغْنِي وَجْهًا لأَنَّهُ أَجَّرَهُ مُدَّةً لا وِلايَةَ لهُ عَليْهِ فِيهَا بِالكُليَّةِ , فَأَشْبَهَ إجَارَةَ البَطْنِ الأَوَّل للوَقْفِ إذَا انْقَرَضَ قَبْل انْقِضَاءِ المُدَّةِ , وَفَارَقَ البَيْعَ لأَنَّهُ يَنْبَرِمُ فِي الحَال وَتَنْقَطِعُ عَلقَتُهُ.
نَعَمْ لوْ كَانَ بُلوغُهُ فِي مُدَّةِ الخِيَارِ فَفِيهِ نَظَرٌ , وَكَذَا النِّكَاحُ يَنْبَرِمُ مِنْ حِينِهِ, ويستقر المَهْرُ فِيهِ بِالدُّخُول بِخِلافِ الإِجَارَةِ ; لأَنَّ الأُجْرَةَ تَتَقَسَّطُ فِيهَا عَلى المُدَّةِ وَلا يَسْتَقِرُّ المِلكُ فِيهَا إلا بِاسْتِيفَاءِ المَنَافِعِ شَيْئًا بَعْدَ الشَّيْءِ , وَذَكَرَ فِي المُغْنِي وَجْهًا آخَرَ: أَنَّهُ إنْ أَجَّرَهُ مُدَّةً يَعْلمُ بُلوغَهُ فِيهَا قَطْعًا لمْ يَصِحَّ فِي الزَّائِدِ , وَيُخَرَّجُ البَاقِي عَلى تَفْرِيقِ الصَّفْقَةِ وَنَحْوِهِ , ذَكَرَهُ صَاحِبُ التَّلخِيصِ.
وَالقِسْمُ الثَّانِي: أَنْ تَكُونَ إجَارَتُهُ بِمِلكٍ ثُمَّ تَنْتَقِل إلى غَيْرِهِ وَهُوَ أَنْوَاعٌ:
أَحَدُهَا: أَنْ تَنْتَقِل عَنْهُ إلى مَنْ يَمْلكُ بِالقَهْرِ مَا يَسْتَوْلي عَليْهِ , فَتَنْفَسِخُ الإِجَارَةُ لمِلكِهِ المَنَافِعَ البَاقِيَةَ مِنْهَا , وَدَخَل تَحْتَ هَذَا إذَا أَجَّرَ مُسْلمٌ شَيْئًا ثُمَّ اسْتَوْلى عَليْهِ الكُفَّارُ , وَإِذَا أَجَّرَ الحَرْبِيُّ شَيْئًا لحَرْبِيٍّ ثُمَّ اسْتَوْلى عَليْهِ المُسْلمُونَ , أَمَّا إنْ أَجَّرَ الحَرْبِيُّ شَيْئًا لمُسْلمٍ أَوْ ذِمِّيٍّ ثُمَّ اسْتَوْلى عَليْهِ المُسْلمُونَ فَالإِجَارَةُ بَاقِيَةٌ لأَنَّ المَنَافِعَ مِلكٌ لمَعْصُومٍ فَلا تُمْلكُ.
وَثَانِيهَا: أَنْ يَنْتَقِل المِلكُ إلى مَنْ خَلفَهُ فِي مَالهِ وَيَقُومُ مَقَامَهُ وَيَتَلقَّى المِلكَ عَنْهُ فَلا اعْتِرَاضَ لهُ عَلى

(1/45)

عُقُودِهِ بَل هُوَ مُنَفِّذٌ لهَا وَذَلكَ كَالوَارِثِ وَالمُشْتَرِي وَالمُتَّهِبِ وَالمُوصَى لهُ بِالعَيْنِ وَالزَّوْجَةِ إذَا أَخَذَتْ العَيْنَ صَدَاقًا , أَوْ أَخَذَهُ الزوج مِنْهَا عِوَضًا عَنْ خُلعٍ أَوْ صُلحًا أَوْ غَيْرَ ذَلكَ.
وَثَالثُهَا: أَنْ يَكُونَ مُزَاحِمًا للأَوَّل فِي الاسْتِحْقَاقِ وَمُتَلقِّيًا للمِلكِ عَمَّنْ تَلقَّاهُ الأَوَّل , لكِنْ لا حَقَّ لهُ فِي العَيْنِ إلا بَعْدَ انْتِهَاءِ اسْتِحْقَاقِهِ كَالبَطْنِ الثَّانِي مِنْ أَهْل الوَقْفِ إذَا أَجَّرَ البَطْنَ الأَوَّل ثُمَّ انْقَرَضَ وَالإِجَارَةُ قَائِمَةٌ وَفِيهِ وَجْهَانِ:
أَحَدُهُمَا: وَهُوَ مَا قَال القَاضِي فِي المُجَرَّدِ: أَنَّهُ قِيَاسُ المَذْهَبِ إنَّهُ لا تَنْفَسِخُ ; لأَنَّ الثَّانِي لا حَقَّ لهُ فِي العَيْنِ إلا بَعْدَهُ فَهُوَ كَالوَارِثِ.
وَالثَّانِي: وَهُوَ المَذْهَبُ الصَّحِيحُ وَبِهِ جَزَمَ القَاضِي فِي خِلافِهِ , وَقَال: إنَّهُ ظَاهِرُ كَلامِ أَحْمَدَ وَابْنِهِ أَبِي الحُسَيْنِ وَحَكَيَاهُ عَنْ أَبِي إِسْحَاقَ بْنِ شَاقِلا , وَاخْتَارَهُ ابْنُ عَقِيلٍ وَغَيْرُهُ: أَنَّهُ يَنْفَسِخُ ; لأَنَّ الطَّبَقَةَ الثَّانِيَة تَسْتَحِقُّ العَيْنَ بِجَمِيعِ مَنَافِعِهَا تَلقِّيًا عَنْ الوَاقِفِ بِانْقِرَاضِ الطَّبَقَةِ الأُولى فَلا حَقَّ للأُولى فِيهِ بَعْدَ انْقِرَاضِهِمْ , بِخِلافِ الوَرَثَةِ فَإِنَّهُمْ لا يتلقون عَنْ مُوَرِّثِهِمْ إلا مَا خَلفَهُ فِي مِلكِهِ مِنْ الأَمْوَال وَلمْ يَخْلفْ هَذِهِ المَنَافِعَ , وَحَقُّ المَالكِ لمْ يَنْقَطِعْ عَنْ مِيرَاثِهِ بِالكُليَّةِ بَل آثَارُهُ بَاقِيَةٌ وَلذَلكَ تُقْضَى دُيُونُهُ وَتُنَفَّذُ وَصَايَاهُ مِنْ الشَّرِكَةِ وَهِيَ مِلكُهُ عَلى قَوْلهِ إلى أَنْ تُقْضَى دُيُونُهُ , فَكَيْفَ يَعْرِضُ عَليْهِ فِي تَصَرُّفَاتِهِ بِنَفْسِهِ , وَأَيْضًا فَهُوَ كَانَ يَمْلكُ التَّصَرُّفَ فِي مَالهِ عَلى التَّأْيِيدِ بِوَقْفِ عَقَارِهِ وَالوَصِيَّةِ بِهِ وَبِمَا تَحْمِل شَجَرَتُهُ أَبَدًا , وَالمَوْقُوفُ عَليْهِ بِخِلافِهِ فِي ذَلكَ كُلهِ.
وَخَرَّجَ صَاحِبُ المُغْنِي وَجْهًا آخَرَ بِبُطْلانِ العَقْدِ مِنْ أَصْلهِ بِنَاءً عَلى تَفْرِيقِ الصَّفْقَةِ كَمَا سَبَقَ , لكِنَّ الأُجْرَةَ إنْ كَانَتْ مُقَسَّطَةً عَلى أَشْهُرِ مُدَّةِ الإِجَارَةِ أَوْ أَعْوَامِهَا فَهِيَ صَفَقَاتٌ مُتَعَدِّدَةٌ عَلى أَصَحِّ الوَجْهَيْنِ فَلا تَبْطُل جَمِيعًا بِبُطْلانِ بَعْضِهَا , وَإِنْ لمْ تَكُنْ مُقَسَّطَةً فَهِيَ صَفْقَةٌ وَاحِدَةٌ فَيَطَّرِدُ فِيهَا الخِلافُ المَذْكُورُ.
وَاعْلمْ أَنَّ فِي ثُبُوتِ الوَجْهِ الأَوَّل نَظَرٌ؛ لأَنَّ القَاضِيَ إنَّمَا فَرَضَهُ فِيمَا إذَا أَجَّرَ المَوْقُوفَ عَليْهِ لكَوْنِ النَّظَرِ لهُ مَشْرُوطًا وَهَذَا مَحَل تَرَدُّدٍ , أَعْنِي: إذَا أَجَّرَ بِمُقْتَضَى النَّظَرِ المَشْرُوطِ لهُ هَل يَلحَقُ بِالنَّاظِرِ العَامِّ فَلا يَنْفَسِخُ بِمَوْتِهِ الإِجَارَاتُ أَمْ لا؟ فَإِنَّ مِنْ أَصْحَابِنَا المُتَأَخِّرِينَ مَنْ أَلحَقهُ بِالنَّاظِرِ العَامِّ فِي ذَلكَ , وَهَكَذَا حُكْمُ المُقْطِعِ إذَا أَجَّرَ أَقْطَاعَهُ ثُمَّ انْتَقَلتْ عَنْهُ إلى غَيْرِهِ بِإِقْطَاعِ أَحَدٍ.
وَرَابِعُهَا: أَنْ يَكُونَ مُزَاحِمًا للأَوَّل فِي اسْتِحْقَاقِ التَّلقِّي عَمَّنْ تَلقَّى عَنْهُ الأَوَّل بِسَبْقِ حَقِّهِ وَتَقْدِيمِهِ عَليْهِ وَهُوَ المُشْتَرِي للشِّقْصِ المَشْفُوعِ إذَا أَجَّرَ , وَقُلنَا بِصِحَّةِ تَصَرُّفَاتِهِ بِالإِجَارَةِ أَوْ غَيْرِهَا , ثُمَّ انْتَزَعَهُ الشَّفِيعُ وَفِيهِ ثَلاثَةُ أَوْجُهٍ.
أَحَدُهَا: وَهُوَ مَا ذَكَرَهُ صَاحِبُ المُقْنِعِ لا تَنْفَسِخُ الإِجَارَةُ , لأَنَّ مِلكَ المُؤَجِّرِ ثَابِتٌ , وَيَسْتَحِقُّ الشَّفِيعُ الأُجْرَةَ مِنْ يَوْمِ أَخْذِهِ ; لأَنَّهُ يَسْتَحِقُّ انْتِزَاعَ العَيْنِ وَالمَنْفَعَةِ , فَإِذَا فَاتَ أَحَدُهُمَا رَجَعَ إلى بَدَلهِ

(1/46)

وَهُوَ الأُجْرَةُ هَا هُنَا , كَمَا نَقُول فِي الوَقْفِ إذَا انْتَقَل إلى البَطْنِ الثَّانِي وَلمْ تَنْفَسِخْ إجَارَتُهُ إنَّهُمْ يَسْتَحِقُّونَ الأُجْرَةَ مِنْ يَوْمِ الانْتِقَال , وَكَذَلكَ نَصَّ أَحْمَدُ فِي رِوَايَةِ جَعْفَرِ بْنِ مُحَمَّدٍ عَلى مِثْل ذَلكَ فِي بَيْعِ العَيْنِ المُؤَجَّرَةِ , وَأَنَّ المُشْتَرِي يَسْتَحِقُّ الأُجْرَةَ مِنْ حِينِ البَيْعِ , وَهُوَ مُشْكِلٌ ; لأَنَّ المَنَافِعَ فِي مُدَّةِ الإِجَارَةِ غَيْرُ مَمْلوكَةٍ للبَائِعِ فَلا يَدْخُل فِي عَقْدِ البَيْعِ , وَيُجَابُ عَنْهُ بِأَنَّ البَائِعَ يَمْلكُ عِوَضَهَا وَهُوَ الأُجْرَةُ وَلمْ يَسْتَقِرَّ بَعْدُ , وَلوْ انْفَسَخَ العَقْدُ لرَجَعَتْ المَنَافِعُ إليْهِ , فَإِذَا بَاعَ العَيْنَ وَلمْ يَسْتَثْنِ شَيْئًا لمْ تَكُنْ تِلكَ المَنَافِعُ وَلا عِوَضُهَا مُسْتَحَقًّا لهُ لشُمُول البَيْعِ للعَيْنِ وَمَنَافِعِهَا , فَيَقُومُ المُشْتَرِي مَقَامَ البَائِعِ فِيمَا كَانَ يَسْتَحِقُّهُ مِنْهَا وَهُوَ اسْتِحْقَاقُهُ عِوَضَ المَنَافِعِ مَعَ بَقَاءِ الإِجَارَةِ , وَفِي رُجُوعِهَا إليْهِ مَعَ الانْفِسَاخ , وَهَذَا هُوَ أَحَدُ الوَجْهَيْنِ للأَصْحَابِ , وَهُوَ مِثَال نَصِّ أَحْمَدَ المَذْكُورُ أَوَّلاً , وَمَا ذَكَرْنَا قَبْل ذَلكَ مِنْ رُجُوعِ المَنَافِعِ إلى البَائِعِ عِنْدَ الانْفِسَاخِ هُوَ الذِي ذَكَرَهُ صَاحِبُ المُغْنِي.
وَالثَّانِي: أَنَّهُ تَنْفَسِخُ الإِجَارَةُ بِأَخْذِهِ , وَهُوَ المَجْزُومُ بِهِ فِي المُحَرَّرِ , لمَا قُلنَا مِنْ ثُبُوتِ حَقِّهِ فِي العَيْنِ وَالمَنْفَعَةِ , فَيَمْلكُ انْتِزَاعَ كُلٍّ مِنْهُمَا مِمَّنْ هُوَ فِي يَدِهِ , وَفَارَقَ إجَارَةَ الوَقْفِ عَلى وَجْهٍ , لأَنَّ البَطْن الثَّانِي لا حَقَّ لهُمْ قَبْل انْقِرَاضِ الأَوَّل , وَهُنَا حَقُّ الشَّفِيعِ ثَابِتٌ قَبْل إيجَارِ المُشْتَرِي فَيَنْفَسِخُ بِأَخْذِهِ لسَبْقِ حَقِّهِ , وَلهَذَا قُلنَا عَلى رِوَايَةٍ إنَّ تَصَرُّفَ المُشْتَرِي فِي مُدَّةِ الخِيَارِ مُرَاعَى , فَإِنْ فَسَخَ البَائِعُ بَطَل , وَأَيْضًا فَلوْ لمْ تَنْفَسِخْ الإِجَارَةُ لوَجَبَ ضَمَانُ المَنَافِعِ عَلى المُشْتَرِي بِأُجْرَةِ المِثْل لا بِالمُسَمَّى لأَنَّهُ ضَمَانُ حَيْلولةٍ , كَمَا قُلنَا فِي أَحَدِ الوَجْهَيْنِ إذَا أَعْتَقَ عَبْدَهُ المُسْتَأْجَرَ لزِمَهُ ضَمَانُ قِيمَةِ مَنَافِعِهِ فِيمَا بَقِيَ مِنْ المُدَّةِ.
وَالثَّالثُ: أَنَّ الشَّفِيعَ بِالخِيَارِ بَيْنَ أَنْ يَفْسَخَ الإِجَارَةَ أَوْ يَتْرُكَهَا , وَهُوَ ظَاهِرُ كَلامِ القَاضِي فِي خِلافِهِ فِي مَسْأَلةِ الإِعَارَةِ وَهُوَ أَظْهَرُ , فَإِنَّ الإِجَارَةَ بَيْعُ المَنَافِعِ , وَلوْ بَاعَ المُشْتَرِي العَيْنَ أَوْ بَعْضَهَا كَانَ الشَّفِيعُ مُخَيَّرًا بَيْنَ الأَخْذِ مِمَّنْ هُوَ فِي يَدِهِ وَبَيْنَ الفَسْخِ ليَأْخُذَ مِنْ المُشْتَرِي.
وَخَامِسُهَا: أَنْ يَنْفَسِخَ مِلكُ المُؤَجِّرِ وَيَعُودَ إلى مَنْ انْتَقَل المِلكُ إليْهِ مِنْهُ , فَالمَعْرُوفُ مِنْ المَذْهَبِ أَنَّ الإِجَارَةَ لا تَنْفَسِخُ بِذَلكَ ; لأَنَّ فَسْخَ العَقْدِ لهُ مِنْ حِينِهِ لا مِنْ أَصْلهِ.
وَصَرَّحَ أَبُو بَكْرٍ فِي التَّنْبِيهِ بِانْفِسَاخِ النِّكَاحِ لوْ أَنْكَحَهَا المُشْتَرِي ثُمَّ رَدَّهَا بِعَيْبٍ , بِنَاءً على أَنَّ الفَسْخَ رَفْعٌ للعَقْدِ مِنْ أَصْلهِ. وَقَال القَاضِي وَابْنُ عَقِيلٍ فِي خِلافَيْهِمَا: الفَسْخُ بِالعَيْبِ رَفْعٌ للعَقْدِ مِنْ حِينِهِ , وَالفَسْخُ بِالخِيَارِ رَفْعٌ للعَقْدِ مِنْ أَصْلهِ ; لأَنَّ الخِيَارَ يَمْنَعُ اللزُومَ بِالكُليَّةِ , وَلهَذَا يُمْنَعُ مَعَهُ مِنْ التَّصَرُّفِ فِي المَبِيعِ وَثَمَنِهِ بِخِلافِ العَيْبِ.

(1/47)

القَاعِدَةُ السَّابِعَة وَالثَّلاثُونَ:
فِي تَوَارُدِ العُقُودِ المُخْتَلفَةِ بَعْضِهَا عَلى بَعْضٍ , وَتَدَاخُل أَحْكَامِهَا وَيَنْدَرِجُ تَحْتَهَا صُوَرٌ: مِنْهَا: إذَا رَهَنَهُ شَيْئًا ثُمَّ أَذِنَ لهُ فِي الانْتِفَاعِ بِهِ , فَهَل يَصِيرُ عَارِيَّةً حَالةَ الانْتِفَاعِ أَمْ لا؟ قَال القَاضِي فِي خِلافِهِ , وَابْنُ عَقِيلٍ فِي نَظَرِيَّاتِهِ , وَصَاحِبُ المُغْنِي وَالتَّلخِيصِ: يَصِيرُ مَضْمُونًا بِالانْتِفَاعِ لأَنَّ ذَلكَ حَقِيقَةُ العَارِيَّةِ , وَأَوْرَدَ ابْنُ عَقِيلٍ فِي نَظَرِيَّاتِهِ فِي وَقْتِ ضَمَانِهِ احْتِمَاليْنِ:
أَحَدُهُمَا: أَنَّهُ لا يَصِيرُ مَضْمُونًا بِدُونِ الانْتِفَاعِ.
وَالثَّانِي: يَصِيرُ مَضْمُونًا بِمُجَرَّدِ القَبْضِ إذَا قَبَضَهُ عَلى هَذَا الشَّرْطِ , لأَنَّهُ صَارَ مُمْسِكًا للعَيْنِ لمَنْفَعَةِ نَفْسِهِ مُنْفَرِدًا بِهِ , وَهَل يَزُول لزُومُهُ أَمْ لا؟ يَنْبَنِي عَلى أَنَّ إعَارَةَ الرَّاهِنِ بِإِذْنِ المُرْتَهِنِ هَل يُزِيل لزُومَ الرَّهْنِ أَمْ لا؟ وَفِيهِ طَرِيقَانِ:
إحْدَاهُمَا: أَنَّهُ عَلى رِوَايَتَيْنِ وَهِيَ طَرِيقَةُ المُحَرَّرِ.
وَالثَّانِيَة: إنْ أَعَارَهُ المُرْتَهِنُ لمْ يَزُل اللزُومُ بِخِلافِ غَيْرِهِ وَهِيَ طَرِيقَةُ المُغْنِي.
وَقَال صَاحِبُ المُحَرَّرِ فِي شَرْحِ الهِدَايَةِ: ظَاهِرُ كَلامِ أَحْمَدَ أَنَّهُ لا يَصِيرُ مَضْمُونًا بِحَالٍ وَيَشْهَدُ لهُ قَوْل أَبِي بَكْرٍ فِي خِلافِهِ: شَرْطُ مَنْفَعَةِ الرَّهْنِ بَاطِلٌ وَهُوَ رَهْنٌ بِحَالهِ.
وَمِنْهَا: إذَا أَوْدَعَهُ شَيْئًا ثُمَّ أَذِنَ لهُ فِي الانْتِفَاعِ بِهِ , فَقَال القَاضِي فِي خِلافِهِ وَابْنُ عَقِيلٍ فِي نَظَرِيَّاتِهِ وَصَاحِبُ التَّلخِيصِ: يَصِيرُ مَضْمُونًا حَالةَ الانْتِفَاعِ لمَصِيرِهِ عَارِيَّةً حِينَئِذٍ قَال ابْنُ عَقِيلٍ: وَلا يَضْمَنُ بِالقَبْضِ قَبْل الانْتِفَاعِ هَاهُنَا لأَنَّهُ لمْ يُمْسِكْهُ لمَنْفَعَةِ نَفْسِهِ مُنْفَرِدًا بَل لمَنْفَعَتِهِ وَمَنْفَعَةِ مَالكِهِ , بِخِلافِ الرَّهْنِ.
وَمِنْ المُتَأَخِّرِينَ مَنْ قَال: ظَاهِرُ كَلامِ أَحْمَدَ أَنَّهُ لا يَصِيرُ مَضْمُونًا أَيْضًا كَالرَّهْنِ , وَفَرَّقَ صَاحِبُ المُحَرَّرِ بَيْنَهُمَا , وَلا اخْتِلافَ هَاهُنَا بَيْنَ العَقْدَيْنِ فِي الجَوَازِ إلا أَنْ يَكُونَ مُدَّةَ الانْتِفَاعِ مُؤَقَّتَةً فَيُخَرَّجُ فِيهَا وَجْهٌ بِاللزُومِ مِنْ رِوَايَةِ لزُومِ العَارِيَّةِ المُؤَقَّتَةِ.
وَمِنْهَا: إذَا أَعَارَهُ شَيْئًا ليَرْهَنَهُ صَحَّ نَصَّ عَليْهِ , وَنَقَل ابْنُ المُنْذِرِ الاتِّفَاقَ عَليْهِ وَيَكُونُ مَضْمُونًا عَلى الرَّاهِنِ ; لأَنَّهُ مُسْتَعِيرٌ وَأَمَانَةٌ عِنْدَ المُرْتَهِنِ عَليْهِ , وَأَمَّا اللزُومُ وَعَدَمُهُ فَقَال الأَصْحَابُ: هُوَ لازِمٌ بِالنِّسْبَةِ إلى الرَّاهِنِ وَالمَالكِ , لكِنْ للمَالكِ المُطَالبَةُ بالافتكاك, فَإِذَا انْفَكَّ زَال اللزُومُ فَيَرْجِعُ فِيهِ المِالكُ , وَاسْتَشْكَل ذَلكَ الحَارِثِيُّ وَقَال: إمَّا أَنْ يَكُونَ لازِمًا فَلا يَمْلكُ المَالكُ المُطَالبَةَ قَبْل الأَجَل وَتَكُونُ العَارِيَّةُ هُنَا لازِمَةً لتَعَلقِ حَقِّ الغَيْرِ وَحُصُول الضَّرَرِ بِالرُّجُوعِ كَمَا فِي العَارِيَّةِ كَبِنَاءِ حَائِطٍ وَوَضْعِ خَشَبٍ وَشَبَهِهِمَا انْتَهَى.
وَصَرَّحَ أَبُو الخَطَّاب فِي انْتِصَارِهِ بِعَدَمِ لزُومِهِ فَإِنَّ للمَالكِ انْتِزَاعُهُ مِنْ يَدِ المُرْتَهِنِ فَيَبْطُل الرَّهْنُ.
وَمِنْهَا: لوْ أَعَارَهُ شَيْئًا ثُمَّ رَهَنَهُ عِنْدَهُ.
فَقَال أَبُو البَرَكَاتِ فِي الشَّرْحِ: قِيَاسُ المَذْهَبِ صِحَّتُهُ وَيَسْقُطُ ضَمَانُ العَارِيَّةِ لأَنَّهَا ليْسَتْ لازِمَةً , وَعَقْدُ هَذِهِ الأَمَانَةِ لازِمٌ , ثُمَّ أَخَذَهُ مِنْ كَلامِ الإِمَامِ أَحْمَدَ فِي وُرُودِ عَقْدِ الإِعَارَةِ عَلى الرَّاهِنِ كَمَا سَبَقَ , وَيَتَخَرَّجُ فِي هَذِهِ المَسْأَلةِ مَا فِي تِلكَ

(1/48)

وَمِنْهَا: وُرُودُ عَقْدِ الرَّهْنِ عَلى الغَصْبِ , فَيَصِحُّ عِنْدَنَا , ذَكَرَهُ أَبُو بَكْرٍ وَالقَاضِي وَيَبْرَأُ بِهِ الغَاصِبُ , وَكَذَا لوْ أَوْدَعَهُ عِنْدَهُ أَوْ أَعَارَهُ إيَّاهُ أَوْ اسْتَأْجَرَهُ لخِيَاطَتِهِ أَوْ نَحْوِهَا , ذَكَرَهُ أَبُو الخَطَّابِ وَغَيْرُهُ.
وَذَكَرَ القَاضِي فِي خِلافِهِ فِيمَا إذَا اسْتَأْجَرَهُ لخِيَاطَتِهِ وَنَحْوِهَا هَل يَبْرَأُ بِهِ عَلى وَجْهَيْنِ , وَذَكَرَ هُوَ فِي المُجَرَّدِ وَابْنُ عَقِيلٍ فِي الفُصُول في المُضَارَبَةَ إذَا جَعَل المَالكُ المَغْصُوبَ مَعَ الغَاصِبِ مُضَارَبَةً صَحَّ وَلمْ يَبْرَأْ مِنْ ضَمَانِهِ إلى أَنْ يَدْفَعَهُ ثَمَنًا فِيمَا يَشْتَرِي بِهِ فَيَبْرَأُ حِينَئِذٍ مِنْ الضَّمَانِ , وَعَلى قَوْل أَبِي الخَطَّابِ يَبْرَأُ فِي الحَال.
وَمِنْهَا: رَهْنُ المَبِيعِ المَضْمُونِ عَلى البَائِعِ قَبْل قَبْضِهِ عَلى ثَمَنِهِ أَوْ غَيْرِهِ إذَا قِيل بِصِحَّتِهِ يَزُول بِهِ الضَّمَانُ عَلى قِيَاسِ التِي قَبْلهَا لأَنَّ يَدَهُ صَارَتْ يَدَ ارْتِهَانٍ.
وَمِنْهَا: لوْ قَال الرَّاهِنُ للمُرْتَهِنِ: إنْ جِئْتُك بِحَقِّك إلى وَقْتِ كَذَا وَإِلا فَالرَّهْنُ لك بِالدَّيْنِ وَقَبْل ذَلكَ فَهُوَ أَمَانَةٌ عِنْدَهُ إلى ذَلكَ الوَقْتِ , ثُمَّ يَصِيرُ مَضْمُونًا ; لأَنَّ قَبْضَهُ صَارَ بِعَقْدٍ فَاسِدٍ ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ , والمنصوص عَنْ أَحْمَدَ فِي رِوَايَةِ مُحَمَّدِ بْنِ الحَسَنِ بْنِ هَارُونَ أَنَّهُ لا يَضْمَنُهُ بِحَالٍ ذَكَرَهُ القَاضِي فِي الخِلافِ ; لأَنَّ الشَّرْطَ يَفْسُدُ فَيَصِيرُ وُجُودُهُ كَعَدَمِهِ.
وَمِنْهَا: لوْ كَاتَبَ المُدَبَّرُ أَوْ دَبَّرَ المُكَاتَبُ صَحَّ نَصَّ عَليْهِ , ثُمَّ إنْ مَاتَ السَّيِّدُ وَلمْ يُؤَدِّ العَبْدُ مِنْ الكِتَابَةِ شَيْئًا عَتَقَ بِالتَّدْبِيرِ مِنْ الثُّلثِ , وَهَل يَكُونُ كَسْبُهُ لهُ كَمَا لوْ عَتَقَ فِي حَيَاةِ السَّيِّدِ وَهُوَ مُكَاتَبٌ أَوْ للوَرَثَةِ كَعِتْقِهِ بِالتَّدْبِيرِ؟ عَلى وَجْهَيْنِ , وَهَكَذَا حُكْمُ الاسْتِيلادِ وَالكِتَابَةِ , وَنَقَل ابْنُ الحَكَمِ عَنْ أَحْمَدَ مَا يَدُل عَلى بُطْلانِ التَّدْبِيرِ بِالكِتَابَةِ بِنَاءً عَلى أَنَّ التَّدْبِيرَ وَصِيَّةٌ فَيَبْطُل بِالكِتَابَةِ.

(1/49)

القَاعِدَةُ الثَّامِنَةُ وَالثَّلاثُونَ:
فِيمَا إذَا وَصَل بِأَلفَاظِ العُقُودِ مَا يُخْرِجُهَا عَنْ مَوْضُوعِهَا فَهَل يَفْسُدُ العَقْدُ بِذَلكَ أَوْ يُجْعَل كِنَايَةً عَمَّا يُمْكِنُ صِحَّتُهُ عَلى ذَلكَ الوَجْهِ؟ وَفِيهِ خِلافٌ , يَلتَفِتُ إلى أَنَّ المُغَلبَ هَل هُوَ اللفْظُ أَوْ المَعْنَى , وَيَتَخَرَّجُ عَلى ذَلكَ مَسَائِل:
مِنْهَا: لوْ أَعَارَهُ شَيْئًا وَشَرَطِ عَليْهِ العِوَضَ فَهَل يَصِحُّ أَمْ لا؟ عَلى وَجْهَيْنِ:
أَحَدُهُمَا: يَصِحُّ وَيَكُونُ كِنَايَةً عَنْ القَرْضِ فَيَمْلكُهُ بِالقَبْضِ إذَا كَانَ مَكِيلاً أَوْ مَوْزُونًا ذَكَرَهُ أَبُو الخَطَّاب فِي انْتِصَارِهِ , وَكَذَلكَ ذَكَرَ القَاضِي فِي خِلافِهِ وَأَبُو الخَطَّابِ فِي مَوْضِعٍ مِنْ رُءُوسِ المَسَائِل أَنَّهُ يَصِحُّ عِنْدَنَا شَرْطُ العِوَضِ فِي العَارِيَّةِ كَمَا يَصِحُّ شَرْطُ العِوَضِ فِي الهِبَةِ ; لأَنَّ العَارِيَّةَ هِبَةُ مَنْفَعَةٍ , وَلا تَفْسُدُ بِذَلكَ , مَعَ أَنَّ القَاضِيَ قَرَّرَ أَنَّ الهِبَةَ المَشْرُوطُ فِيهَا العِوَضُ ليْسَتْ بَيْعًا , وَإِنَّمَا الهِبَةُ تَارَةً تَكُونُ تَبَرُّعًا وَتَارَةً تَكُونُ بِعِوَضٍ , وَكَذَلكَ العِتْقُ , وَلا يَخْرُجَانِ مِنْ مَوْضِعِهَا , فَكَذَلكَ العَارِيَّةُ , وَهَذَا مَأْخَذٌ آخَرُ للصِّحَّةِ.

(1/49)

وَالثَّانِي: أَنَّهَا تَفْسُدُ بِذَلكَ وَجَعَلهُ أَبُو الخَطَّابِ فِي مَوْضِعٍ آخَرَ المَذْهَبَ ; لأَنَّ العِوَضَ يُخْرِجُهَا عَنْ مَوْضِعِهَا , وَفِي التَّلخِيصِ إذَا أَعَارَهُ عَبْدَهُ عَلى أَنْ يُعِيرَهُ الآخَرُ فَرَسَهُ فَهِيَ إجَارَةٌ فَاسِدَةٌ غَيْرُ مَضْمُونَةٍ فَهَذَا رُجُوعٌ إلى أَنَّهَا كِنَايَةٌ فِي عَقْدٍ آخَرَ , وَالفَسَادُ إمَّا أَنْ يَكُونَ لاشْتِرَاطِ عَقْدٍ فِي عَقْدٍ آخَرَ وَإِمَّا لعَدَمِ تَقْدِيرِ المَنْفَعَتَيْنِ , وَعَليْهِ خَرَّجَهُ الحَارِثِيُّ وَقَال: وَكَذَلكَ لوْ قَال أَعَرْتُك عَبْدِي لتُمَوِّنَهُ أَوْ دَابَّتِي لتَعْلفَهَا , وَهَذَا يَرْجِعُ إلى مُؤْنَةِ العَارِيَّةِ عَلى المَالكِ , وَقَدْ صَرَّحَ الحَلوَانِيُّ فِي التَّبْصِرَةِ بِأَنَّهَا عَلى المُسْتَعِيرِ.
وَمِنْهَا: لوْ قَال خُذْ هَذَا المَال مُضَارَبَةً وَالرِّبْحُ كُلهُ لك أَوْ لي فَقَال القَاضِي وَابْنُ عَقِيلٍ: هِيَ مُضَارَبَةٌ فَاسِدَةٌ يَسْتَحِقُّ فِيهَا أُجْرَةَ المِثْل , وَكَذَلكَ قَال صَاحِبُ المُغْنِي لكِنَّهُ قَال إنَّهُ لا يَسْتَحِقُّ شَيْئًا فِي الصُّورَةِ الثَّانِيَة: لأَنَّهُ دَخَل عَلى أَنْ لا شَيْءَ لهُ وَرَضِيَ بِهِ , وَقَال ابْنُ عَقِيلٍ فِي مَوْضِعٍ آخَرَ مِنْ المُسَاقَاةِ.
وَقَال فِي المُغْنِي فِي مَوْضِعٍ آخَرَ: إنَّهُ إبْضَاعٌ صَحِيحٌ فَرَاعَى الحُكْمَ دُونَ اللفْظِ , وَعَلى هَذَا فَيَكُونُ فِي الصُّورَةِ الأُولى قَرْضًا.
وَمِنْهَا: لوْ اسْتَأْجَرَ المَكِيل أَوْ المَوْزُونَ أَوْ النُّقُودَ أَوْ الفُلوسَ وَلمْ يَذْكُرْ مَا يَسْتَأْجِرُهَا لهُ , فَقَال القَاضِي فِي خِلافِهِ فِي الإِجَارَاتِ: يَصِحُّ وَيَكُونُ قَرْضًا وَلنَا وَجْهٌ آخَرُ أَنَّهُ لا يَصِحُّ.
وَمِنْهَا: لوْ أَجَّرَهُ الأَرْضَ بِثُلثِ مَا يَخْرُجُ مِنْهَا مِنْ زَرْعٍ نَصَّ أَحْمَدُ عَلى صِحَّتِهِ , وَاخْتَلفَ الأَصْحَابُ فِي مَعْنَاهُ , فَقَال القَاضِي هِيَ إجَارَةٌ عَلى حَدِّ المُزَارَعَةِ تَصِحُّ بِلفْظِ الإِجَارَةِ وَحُكْمُهَا حُكْمُهَا.
وَقَال أَبُو الخَطَّابِ وَابْنُ عَقِيلٍ وَصَاحِبُ المُغْنِي: هِيَ مُزَارَعَةٌ بِلفْظِ الإِجَارَةِ فَتَصِحُّ عَلى قَوْلنَا يَجُوزُ أَنْ يَكُونَ البَذْرُ مِنْ العَامِل وَإِلا فَلا.
وَمِنْهَا: لوْ أَسْلمَ فِي شَيْءٍ حَالاًّ فَهَل يَصِحُّ وَيَكُونُ بَيْعًا أَوْ لا يَصِحُّ؟ فِيهِ وَجْهَانِ:
أَحَدُهُمَا: وَهُوَ ظَاهِرُ كَلامِ أَحْمَدَ فِي رِوَايَةِ المَرُّوذِيّ لا يَصِحُّ البَيْعُ بِلفْظِ السَّلمِ.
وَالثَّانِي: يَصِحُّ , قَالهُ القَاضِي فِي مَوْضِعٍ مِنْ خِلافِهِ.
وَمِنْهَا: إذَا قَال: أَنْتِ عَليَّ حَرَامٌ أَعْنِي بِهِ الطَّلاقَ وَقُلنَا الحَرَامُ صَرِيحٌ فِي الظِّهَارِ فَهَل يَلغُو تَفْسِيرُهُ وَيَكُونُ ظِهَارًا أَوْ يَصِحُّ وَيَكُونُ طَلاقًا؟ عَلى رِوَايَتَيْنِ.
وَمِنْهَا: لوْ قَال لهُ فِي دَيْن السَّلمِ: صَالحْنِي مِنْهُ عَلى مِثْل الثَّمَنِ , قَال القَاضِي: يَصِحُّ وَيَكُونُ إقَالةً , وَقَال هُوَ وَابْنُ عَقِيلٍ: لا يَجُوزُ بَيْعُ الدَّيْنِ مِنْ الغَرِيمِ بِمِثْلهِ لأَنَّهُ نَفْسُ حَقِّهِ فَيُخَرَّجُ فِي المَسْأَلةِ وَجْهَانِ التِفَاتًا إلى اللفْظِ وَالمَعْنَى.

(1/50)

القَاعِدَةُ التَّاسِعَة وَالثَّلاثُونَ:
فِي انْعِقَادِ العُقُودِ بِالكِنَايَاتِ وَاخْتِلافِ الأَصْحَابِ فِي ذَلكَ.
فَقَال القَاضِي: فِي مَوَاضِعَ: لا كِنَايَةَ إلا فِي الطَّلاقِ وَالعَتَاقِ , وَسَائِرُ العُقُودِ لا كِنَايَةَ فِيهَا , وَذَكَرَ أَبُو الخَطَّابِ فِي الانْتِصَارِ نَحْوَهُ , وَزَادَ: وَلا يَحِل العُقُودُ بِالكِنَايَاتِ غَيْرَ النِّكَاحِ وَالرِّقِّ.
وَقَال فِي مَوْضِعٍ آخَرَ مِنْهُ: تَدْخُل الكِنَايَاتُ فِي سَائِرِ العُقُودِ سِوَى النِّكَاحِ لاشْتِرَاطِ الشَّهَادَةِ عَليْهِ وَهِيَ لا تَقَعُ عَلى النِّيَّةِ وَأَشَارَ إليْهِ صَاحِبُ المُغْنِي أَيْضًا , وَكَلامُ كَثِيرٍ مِنْ الأَصْحَابِ يَدُل عَليْهِ , وَهَي المُعَاطَاةُ التِي يَنْعَقِدُ بِهَا البَيْعُ وَالهِبَةُ وَنَحْوُهُمَا الكِنَايَاتُ وَكَذَلكَ كِنَايَاتُ الوَقْفِ تَنْعَقِدُ بِهِ فِي البَاطِنِ صَرَّحَ بِهِ الحَلوَانِيُّ , وَقَدْ تَقَدَّمَ فِي القَاعِدَةِ التِي قَبْلهَا كَثِيرٌ مِنْ فُرُوعِ هَذِهِ القَاعِدَةِ.
مِنْهَا: لوْ أَجَّرَهُ عَيْنًا بِلفْظِ البَيْعِ فَفِي الصِّحَّةِ وَجْهَانِ وَقَال صَاحِبُ التَّلخِيصِ: إنْ أَضَافَ البَيْعَ إلى العَيْنِ لمْ يَصِحَّ وَالوَجْهَانِ فِي إضَافَتِهَا إلى المَنْفَعَةِ.
وَمِنْهَا: الرَّجْعَةُ بِالكِنَايَاتِ إنْ اشْتَرَطْنَا الإِشْهَادَ عَليْهَا لمْ يَصِحَّ وَإِلا فَوَجْهَانِ , وَأَطْلقَ الوَجْهَيْنِ صَاحِبُ التَّرْغِيبِ وَغَيْرُهُ.
وَالأَوْلى مَا ذَكَرْنَاهُ , فَأَمَّا قَوْلهُ لأَمَتِهِ: أَعْتَقْتُك وَجَعَلت عِتْقَك صَدَاقَك فَجَعَلهُ ابْنُ حَامِدٍ كِنَايَةً وَلمْ يُعْقَدْ بِهِ النِّكَاحُ حَتَّى يَقُول: وَتَزَوَّجْتُك.
وَقَال القَاضِي: هُوَ صَرِيحٌ بِقَرِينَةِ ذِكْرِ الصَّدَاقِ , فَإِنَّ الصَّرِيحَ قَدْ يَكُونُ مَجَازًا إذَا اُشْتُهِرَ وَتَبَادَرَ فَهْمُهُ وَلوْ مَعَ القَرِينَةِ , وَفَسَّرَهُ القَاضِي بِأَنَّهُ الظَّاهِرُ وَلا يُشْتَرَطُ أَنْ يَكُونَ نَصًّا , وَكَلامُ أَحْمَدَ صَرِيحٌ فِي أَنَّ هَذَا اللفْظَ كِنَايَةٌ قَال فِي رِوَايَةِ صَالحٍ: إذَا قَال: أَجْعَل عِتْقَكِ صَدَاقَكِ , أَوْ قَال: صَدَاقُكِ عِتْقُك , كُل ذَلكَ جَائِزٌ إذَا كَانَتْ لهُ نِيَّةٌ فَنِيَّتُهُ تُصَرِّحُ بِاعْتِبَارِ النِّيَّةِ , وَتَأَوَّلهُ القَاضِي بِتَأْوِيلٍ بَعِيدٍ جِدًّا , وَكَذَلكَ نَصَّ أَحْمَدُ عَلى مَا إذَا قَال الخَاطِبُ: للوَليِّ أَزَوَّجْت وَليَّتَك؟ قَال: نَعَمْ وَقَال: للمُتَزَوِّجِ: أَقَبِلت؟ قَال نَعَمْ أَنَّ النِّكَاحَ يَنْعَقِدُ بِهِ , وَذَكَرَهُ الخِرَقِيِّ , وَنَعَمْ هَهُنَا كِنَايَةٌ ; لأَنَّ التَّقْدِيرَ نَعَمْ زَوَّجْتُ وَنَعَمْ قَبِلتُ , وَأَكْثَرُ مَا يُقَال إنَّهَا صَرِيحَةٌ فِي الإِعْلامِ بِحُصُول الإِنْشَاءِ , فَالإِنْشَاءُ إنَّمَا اُسْتُفِيدَ مِنْهَا وَليْسَ فِيهَا مِنْ أَلفَاظِ صَرِيحِ الإِنْشَاءِ شَيْءٌ فَيَكُونُ كِنَايَةً عَنْ لفْظِ النِّكَاحِ وَقَبُولهِ.

(1/51)

القَاعِدَةُ الأَرْبَعُونَ:
الأَحْكَامُ المُتَعَلقَةُ بِالأَعْيَانِ بِالنِّسْبَةِ إلى تَبَدُّل الأَمْلاكِ وَاخْتِلافِهَا عَليْهَا نَوْعَانِ:
أَحَدُهُمَا: مَا يَتَعَلقُ الحُكْمُ فِيهِ بِمِلكٍ وَاحِدٍ فَإِذَا زَال ذَلكَ المِلكُ سَقَطَ الحُكْمُ وَصُوَرُ ذَلكَ كَثِيرَةٌ:

(1/51)

مِنْهَا: الإِجَارَةُ فَمَنْ اسْتَأْجَرَ شَيْئًا مُدَّةً فَزَال مِلكُ صَاحِبِهِ عَنْهُ بِتَمَلكٍ قَهْرِيٍّ يَشْمَل العَيْنَ وَالمَنْفَعَةَ ثُمَّ عَادَ مِلكُ المُؤَجِّرِ وَالمُدَّةُ بَاقِيَةٌ لمْ تَعُدْ الإِجَارَةُ , هَذَا هُوَ الظَّاهِرُ ; لأَنَّ مِلكَ المُسْتَأْجِرِ زَال عَنْ المَنَافِعِ وَثَبَتَ لهُ الرُّجُوعُ عَلى المَالكِ بِقِسْطِهِ مِنْ الأُجْرَةِ , فَإِذَا اسْتَوْفَاهُ مِنْهُ لمْ يَبْقَ لهُ حَقٌّ فَتَعُودُ العَيْنُ بِمَنَافِعِهَا مِلكًا للمُؤَجِّرِ , أَمَّا إنْ لمْ يَسْتَوْفِ شَيْئًا فَقَدْ سَبَقَ نَظَائِرُهَا فِي قَاعِدَةِ مَنْ تَعَذَّرَ عَليْهِ الأَصْل وَاسْتَقَرَّ حَقُّهُ فِي البَدَل ثُمَّ وَجَدَ الأَصْل فَيَحْتَمِل وَجْهَيْنِ , وَالأَظْهَرُ هُنَا عَدَمُ اسْتِحْقَاقِ المَنَافِعِ لأَنَّ حَقَّهُ سَقَطَ مِنْهُ وَانْتَقَل إلى بَدَلهَا.
وَمِنْهَا: الإِعَارَةُ فَلوْ أَعَارَهُ شَيْئًا ثُمَّ زَال مِلكُهُ عَنْهُ ثُمَّ عَادَ لمْ تَعُدْ الإِعَارَةُ.
وَمِنْهَا: الوَصِيَّةُ تَبْطُل بِإِزَالةِ المِلكِ وَلا تَعُودُ بَعْدَهُ.
النَّوْعُ الثَّانِي: مَا يَتَعَلقُ الحُكْمُ فِيهِ بِنَفْسِ العَيْنِ مِنْ حَيْثُ هِيَ تَعَلقًا لازِمًا يَخْتَصُّ تَعَلقُهُ بِمِلكٍ دُونَ مِلكٍ وَلهُ صُوَرٌ:
مِنْهَا: الرَّهْنُ , فَإِذَا رَهَنَ عَيْنًا رَهْنًا لازِمًا ثُمَّ زَال مِلكُهُ عَنْهَا بِغَيْرِ اخْتِيَارِهِ ثُمَّ عَادَ فَالرَّهْنُ بَاقٍ بِحَالهِ , لأَنَّهُ وَثِيقَةٌ لازِمَةٌ للعَيْنِ فَلا تَنْفَكُّ بِتَبَدُّل الأَمْلاكِ كَأَرْشِ الجِنَايَةِ , غَيْرَ أَنَّ الأَرْشَ لازِمٌ لرَقَبَةِ الجَانِي بِدُونِ القَبْضِ , وَالرَّهْنُ لا يَلزَمُ أَوْ لا يَصِحُّ بِدُونِ القَبْضِ , وَذَكَرَ الأَصْحَابُ صُوَرًا يَعُودُ فِيهَا الرَّهْنُ بِعَوْدِ المِلكِ:
مِنْهَا: لوْ سَبَى الكُفَّارُ العَبْدَ المَرْهُونَ ثُمَّ اُسْتُنْقِذَ مِنْهُمْ عَادَ رَهْنًا بِحَالهِ نَصَّ عَليْهِ الإِمَامُ أَحْمَدُ.
وَمِنْهَا: لوْ تَخَمَّرَ العَصِيرُ المُرْتَهَنُ ثُمَّ تَخَلل فَإِنَّهُ يَعُودُ رَهْنًا كَمَا كَانَ. كَذَلكَ يَعُودُ الرَّهْنُ بَعْدَ زَوَالهِ وَإِنْ كَانَ مِلكُ الرَّاهِنِ بَاقِيًا عَليْهِ فِي مَوَاضِعَ.
مِنْهَا: لوْ صَالحَهُ مِنْ دَيْنِ الرَّهْنِ عَلى مَا يُشْتَرَطُ قَبْضُهُ فِي المَجْلسِ صَحَّ الصُّلحُ وَبَرِئَتْ ذِمَّتُهُ مِنْ الدَّيْنِ وَزَال الرَّهْنُ , فَإِنْ تَفَرَّقَا قَبْل القَبْضِ بَطَل الصُّلحُ وَعَادَ الدَّيْنُ وَالرَّهْنُ بِحَالهِ.
وَمِنْهَا: مَا قَالهُ أَبُو بَكْرٍ: إنْ عَادَ الرَّهْنُ إلى الرَّاهِنِ بَطَل الرَّهْنُ , فَإِنْ عَادَ إليْهِ عَادَ رَهْنًا كَمَا كَانَ , وَفِي كَلامِ أَحْمَدَ نَحْوُهُ , وَتَأَوَّلهُ القَاضِي وَابْنُ عَقِيلٍ عَلى أَنَّهُ بَطَل لزُومُهُ لأَنَّهُ لوْ بَطَل بِالكُليَّةِ لمْ يَعُدْ بِدُونِ عَقْدٍ , وَهَذَا بَاطِلٌ بِمَسْأَلةِ الصُّلحِ , وَقَدْ وَافَقَا عَليْهاِ , وَالظَّاهِرُ أَنَّ الرَّهْنَ لا يَبْطُل بَعْدَ لزُومِهِ بِدُونِ رِضَى المُرْتَهِنِ.
وَمِنْ صُوَرِ هَذَا النَّوْعِ: المُكَاتَبُ , فَإِنَّ المُكَاتَبَةَ عَقْدٌ لازِمٌ ثَابِتٌ فِي الرَّقَبَةِ فَلا يَسْقُطُ بِانْتِقَال المِلكِ فِيهِ.
وَمِنْهَا: الأُضْحِيَّةُ المُعَيَّنَةُ فَإِنَّ الحَقَّ ثَابِتٌ فِي رَقَبَتِهَا لا يَزُول بِدُونِ اخْتِيَارِ المَالكِ فَإِذَا تَعَيَّبَتْ خَرَجَتْ عَنْ كَوْنِهَا أُضْحِيَّةً , فَإِذَا زَال العَيْبُ عَادَتْ أُضْحِيَّةً كَمَا كَانَتْ , ذَكَرَهُ ابْنُ عَقِيلٍ فِي عُمَدِهِ.
وَمِنْهَا: التَّدْبِيرُ عَلى إحْدَى الرِّوَايَتَيْنِ.

(1/52)

وَمِنْهَا رُجُوعُ الزَّوْجِ فِي نِصْفِ الصَّدَاقِ بَعْدَ الفُرْقَةِ فَإِنَّهُ يَسْتَحِقُّهُ سَوَاءٌ كَانَ قَدْ زَال مِلكُ الزَّوْجَةِ عَنْهُ ثُمَّ عَادَ أَوْ لمْ يَزُل ; لأَنَّ حَقَّهُ مُتَعَلقٌ بِعَيْنِهِ.
وَمِنْهَا: عُرُوضُ التِّجَارَةِ إذَا خَرَجَتْ عَنْ مِلكِهِ بِغَيْرِ اخْتِيَارِهِ ثُمَّ عَادَتْ فَإِنَّهُ لا يَنْقَطِعُ الحَوْل بِذَلكَ كَمَا إذَا تَخَمَّرَ العَصِيرُ ثُمَّ تَخَلل.
ذَكَرَهُ ابْنُ عَقِيلٍ وَغَيْرُهُ.
وَمِنْهَا صِفَةُ الطَّلاقِ , تَعُودُ بِعَوْدِ النِّكَاحِ , وَسَوَاءٌ وُجِدَتْ فِي زَمَنِ البَيْنُونَةِ أَوْ لمْ تُوجَدْ , عَلى المَذْهَبِ الصَّحِيحِ.
وَمِنْهَا: صِفَةُ العِتْقِ تَعُودُ بِعَوْدِ مِلكِ الرَّقِيقِ فِي أَشْهَرِ الرِّوَايَتَيْنِ , وَفِي الأُخْرَى لا تَعُودُ إذَا وُجِدَتْ الصِّفَةُ بَعْدَ زَوَال المِلكِ , وَفَرَّقَ القَاضِي بَيْنَ الطَّلاقِ وَالعَتَاقِ , بِأَنَّ مِلكَ الرَّقِيقِ لا يُبْنَى فِيهِ أَحَدُ المِلكَيْنِ عَلى الآخَرِ , بِخِلافِ النِّكَاحِ فَإِنَّهُ يُبْنَى فِيهِ أَحَدُ المِلكَيْنِ عَلى الآخَرِ فِي عِدَدِ الطَّلاقِ عَلى الصَّحِيحِ , وَهَذَا التَّفْرِيقُ لا أَثَرَ لهُ ; إذْ لوْ كَانَ مُعْتَبَرًا لمْ يُشْتَرَطْ لعَدَمِ الحِنْثِ وَوُجُودِ الصِّفَةِ فِي غَيْرِ المِلكِ.
وَمِنْهَا: الرَّدُّ بِالعَيْبِ لا يَمْتَنِعُ بِزَوَال المِلكِ إذَا لمْ يَدُل عَلى الرِّضَا , وَهَاهُنَا صورٌ مُخْتَلفٌ فِي إلحَاقِهَا بِأَحَدِ النَّوْعَيْنِ وَهِيَ مُحْتَمِلةٌ:
فَمِنْهَا: رُجُوعُ الأَبِ فِيمَا وَهَبَهُ لوَلدِهِ إذَا أَخْرَجَهُ الابْنُ عَنْ مِلكِهِ ثُمَّ عَادَ إليْهِ فَهَل يَسْقُطُ حَقُّهُ مِنْ الرُّجُوعِ أَمْ لا؟
وَمِنْهَا رُجُوعُ غَرِيمِ المُفْلسِ فِي السِّلعَةِ التِي وَجَدَهَا بِعَيْنِهَا وَكَانَ المُفْلسُ قَدْ أَخْرَجَهَا عَنْ مِلكِهِ ثُمَّ عَادَتْ إليْهِ , وَفِي المَسْأَلتَيْنِ ثَلاثَةُ أَوْجُهٍ.
أَحَدُهَا: لا حَقَّ لهُمَا فِيهَا ; لأَنَّ حَقَّهُمَا مُتَعَلقٌ بِالعَقْدِ الأَوَّل المُتَلقَّى عَنْهُمَا.
وَالثَّانِي: غَيْرُ مُتَعَلقٍ عَنْهُمَا فَلا يَسْتَحِقَّانِ فِيهِ رُجُوعًا.
وَالثَّالثُ: لهُمَا الرُّجُوعُ نَظَرًا إلى أَنَّ حَقَّهُمَا ثَابِتٌ فِي العَيْنِ وَهِيَ مَوْجُودَةٌ فَأَشْبَهَ الرَّدَّ بِالعَيْبِ.
وَ الرَّابِعُ : إنْ عَادَ بِمِلكٍ جَدِيدٍ سَقَطَ حَقُّهُمَا , وَإِنْ عَادَ بِفَسْخِ العَقْدِ فَلهُمَا الرُّجُوعُ , لأَنَّ المِلكَ العَائِدَ بِالفَسْخِ تَابِعٌ للمِلكِ الأَوَّل فَإِنَّ الفَسْخَ رَفْعٌ للعَقْدِ الحَادِثِ فَيَعُودُ المِلكُ كَمَا كَانَ.
وَمِنْهَا: الفراشُ , فَإِذَا وَطِئَ أَمَةً ثُمَّ بَاعَهَا وَوَطِئَ أُخْتَهَا بِالمِلكِ , ثُمَّ عَادَتْ الأُولى إلى مِلكِهِ فَهَل يَعُودُ الفِرَاشُ أَمْ لا؟ عَلى وَجْهَيْنِ , أَشْهَرُهُمَا أَنَّهُ يَعُودُ , وَهُوَ المَنْصُوصُ ; فَيَجِبُ عَليْهِ اجْتِنَابُهُمَا حَتَّى يُحَرِّمَ إحْدَاهُمَا.

(1/53)

وَالثَّانِي: لهُ اسْتِدَامَةُ اسْتِفْرَاشِ الثَّانِيَة وَيَجْتَنِبُ الرَّاجِعَةَ لزَوَال الفِرَاشِ فِيهَا بِزَوَال المِلكِ وَهُوَ اخْتِيَارُ صَاحِبِ المُحَرَّرِ.

(1/54)

القَاعِدَةُ الحَادِيَة وَالأَرْبَعُونَ:
إذَا تَعَلقَ بِعَيْنِ حَقٍّ تَعَلقًا لازِمًا فَأَتْلفَهَا مَنْ يَلزَمُهُ الضَّمَانُ فَهَل يَعُودُ الحَقُّ إلى البَدَل المَأْخُوذِ مِنْ غَيْرِ عَقْدٍ آخَرَ؟ فِيهِ خِلافٌ , وَيَتَخَرَّجُ عَلى ذَلكَ مَسَائِل:
مِنْهَا: لوْ أَتْلفَ الرَّهْنَ مُتْلفٌ وَأُخِذَتْ قِيمَتُهُ فَظَاهِرُ كَلامِهِمْ أَنَّهَا تَكُونُ رَهْنًا بِمُجَرَّدِ الأَخْذِ وَفَرَّعَ القَاضِي عَلى ذَلكَ أَنَّ الوَكِيل فِي بَيْعِ المُتْلفِ يَمْلكُ بَيْعَ البَدَل المَأْخُوذِ بِغَيْرِ إذْنٍ جَدِيدٍ وَخَالفَهُ صَاحِبُ الكَافِي وَالتَّلخِيصِ , وَظَاهِرُ كَلامِ أَبِي الخَطَّابِ فِي الانْتِصَارِ فِي مَسْأَلةِ إبْدَال الأُضْحِيَّةِ أَنَّهُ لا يَصِيرُ رَهْنًا إلا بِجُعْل الرَّاهِنِ.
وَمِنْهَا: الوَقْفُ إذَا أَتْلفَهُ مُتْلفٌ وَأُخِذَتْ قِيمَتُهُ فَاشْتُرِيَ بِهَا بَدَلهُ فَهَل يَصِيرُ وَقْفًا بِدُونِ إنْشَاءِ الوَقْفِ عَليْهِ مِنْ النَّاظِرِ حَكَى بَعْضُ الأَصْحَابِ فِي ذَلكَ وَجْهَيْنِ.
وَمِنْهَا: إذَا أَتْلفَ الأُضْحِيَّةَ مُتْلفٌ وَأُخِذَتْ مِنْهُ القِيمَةُ أَوْ بَاعَهَا مَنْ أَوْجَبَهَا ثُمَّ اشْتَرَى بِالقِيمَةِ أَوْ الثَّمَنِ مِثْلهَا فَهَل تَصِيرُ مُتَعَيَّنَةً بِمُجَرَّدِ الشِّرَاءِ؟ يَتَخَرَّجُ عَلى وَجْهَيْنِ.
وَمِنْهَا: المُوصَى لهُ بِعَيْنٍ إذَا أَتْلفَهَا مُتْلفٌ بَعْدَ المَوْتِ وَقَبْل القَبُول فَحَقُّهُ بَاقٍ فِي بَدَلهَا.

(1/54)

القَاعِدَةُ الثَّانِيَة وَالأَرْبَعُونَ:
فِي أَدَاءِ الوَاجِبَاتِ المَاليَّةِ وَهِيَ مُنْقَسِمَةٌ إلى دَيْنٍ وَعَيْنٍ فَأَمَّا الدَّيْنُ فَلا يَجِبُ أَدَاؤُهُ بِدُونِ مُطَالبَةِ المُسْتَحِقِّ إذَا كَانَ آدَمِيًّا حَتَّى ذَكَرَ ابْنُ عَقِيلٍ فِي جَوَازِ السَّفَرِ قَبْل المُطَالبَةِ وَجْهَيْنِ , وَهَذَا مَا لمْ يَكُنْ قد عين لهُ وَقْتًا للوَفَاءِ فَأَمَّا إنْ عَيَّنَ وَقْتًا كَيَوْمِ كَذَا فَلا يَنْبَغِي أَنْ يُجَوَّزَ تَأْخِيرُهُ عَنْهُ لأَنَّهُ لا فَائِدَةَ للتَّوْقِيتِ إلا وُجُوبُ الأَدَاءِ فِيهِ بِدُونِ مُطَالبَةٍ , فَإِنَّ تَعَيُّنَ الوَفَاءِ فِيهِ أَوَّلاً كَالمُطَالبَةِ بِهِ وَأَمَّا إنْ كَانَ الدَّيْنُ للهِ عَزَّ وَجَل فَالمَذْهَبُ أَنَّهُ يَجِبُ أَدَاؤُهُ عَلى الفَوْرِ لتَوَجُّهِ الأَمْرِ بِأَدَائِهِ مِنْ اللهِ عَزَّ وَجَل , وَدَخَل فِي ذَلكَ الزَّكَاةُ وَالكَفَّارَاتُ وَالنُّذُورُ وَقَدْ نَصَّ أَحْمَدُ عَلى إجْبَارِ المُظَاهِرِ عَلى الكَفَّارَةِ فِي رِوَايَةِ ابْنِ هَانِئٍ وَأَمَّا العَيْنُ فَأَنْوَاعٌ: مِنْهَا: الأَمَانَاتُ التِي حَصَلتْ فِي يَدِ المُؤْتَمَنِ بِرِضَى صَاحِبِهَا فَلا يَجِبُ أَدَاؤُهَا إلا بَعْدَ المُطَالبَةِ مِنْهُ وَدَخَل فِي ذَلكَ الوَدِيعَةُ وَكَذَلكَ أَمْوَال الشَّرِكَةِ وَالمُضَارَبَةِ وَالوِكَالةِ مَعَ بَقَاءِ عُقُودِهَا.
وَمِنْهَا: الأَمَانَاتُ الحَاصِلةُ فِي يَدِهِ بِدُونِ رِضَى أَصْحَابِهَا فَيَجِبُ المُبَادَرَةُ إلى رَدِّهَا مَعَ العِلمِ بِمُسْتَحَقِّهَا

(1/54)

القَاعِدَةُ الثَّالثَةُ وَالأَرْبَعُونَ:
فِيمَا يَضْمَنُ مِنْ الأَعْيَانِ بِالعَقْدِ أَوْ بِاليَدِ القَابِضُ لمَال غَيْرِهِ , لا يَخْلو إمَّا يَقْبِضُهُ بِإِذْنِهِ أَوْ بِغَيْرِ إذْنِهِ فَإِنْ قَبَضَهُ بِغَيْرِ إذْنِهِ فَإِنْ اسْتَنَدَ إلى إذْنٍ شَرْعِيٍّ كَاللقَطَةِ لمْ يَضْمَنْ وَكَذَا إنْ اسْتَنَدَ إلى إذْنٍ عُرْفِيٍّ كَالمُنْقِذِ لمَال غَيْرِهِ مِنْ التَّلفِ وَنَحْوِهِ وَحَكَى فِي التَّلخِيصِ وَجْهًا بِضَمَانِ هَذَا وَفِيهِ بُعْدٌ وَنَصَّ أَحْمَدُ عَلى أَنَّ مَنْ أَخَذَ عَبْدًا آبِقًا ليَرُدَّهُ فَأَبِقَ مِنْهُ فَلا ضَمَانَ عَليْهِ لكِنْ قَدْ يُقَال هُنَا إذْنٌ شَرْعِيٌّ فِي أَخْذِ الآبِقِ لرَدِّهِ وَإِنْ خَلا عَنْ ذَلكَ كُلهِ فَهُوَ مُتَعَدٍّ وَعَليْهِ الضَّمَانُ فِي الجُمْلةِ هَذَا إذَا كَانَ أَصْل القَبْضِ غَيْرَ مُسْتَنِدٍ إلى إذْنٍ , أَمَّا إنْ وَجَدَ اسْتِدَامَةَ قَبْضٍ مِنْ غَيْرِ إذْنٍ فِي الاسْتِدَامَةِ فَهَهُنَا ثَلاثَةُ أَقْسَامٍ:
أَحَدُهَا: أَنْ يَكُونَ عَقَدَ عَلى مِلكِهِ عَقْدًا لازِمًا يَنْقُل المِلكَ فِيهِ وَلمْ يَقْبِضْهُ المَالكُ بَعْدُ فَإِنْ كَانَ مُمْتَنِعًا مِنْ تَسْليمِهِ فَهُوَ غَاصِبٌ إلا حَيْثُ يَجُوزُ الامْتِنَاعُ مِنْ التَّسْليمِ كَتَسْليمِ العِوَضِ عَلى وَجْهٍ أَوْ لكَوْنِهِ رَهْنًا عِنْدَهُ أَوْ لاسْتِثْنَائِهِ مَنْفَعَتَهُ مُدَّةً وَإِنْ لمْ يَكُنْ مُمْتَنِعًا مِنْ التَّسْليمِ بَل بَاذِلاً لهُ فَلا ضَمَانَ عَليْهِ عَلى ظَاهِرِ المَذْهَبِ إلا أَنْ يَكُونَ المَعْقُودُ عَليْهِ مُبْهَمًا لمْ يَتَعَيَّنْ بَعْدُ كَقَفِيزٍ مِنْ صُبْرَةٍ فَإِنَّ عَليْهِ ضَمَانَهُ فِي الجُمْلةِ وَبِمَاذَا يَخْرُجُ مِنْ ضَمَانِهِ, قَال الخِرَقِيِّ وَالأَصْحَابُ: لا يَزُول ضَمَانُهُ بِدُونِ قَبْضِ المُشْتَرِي وَهَل يَحْصُل القَبْضُ بِمُجَرَّدِ التَّخْليَةِ مَعَ التَّمْيِيزِ أَوْ لا يَحْصُل بِدُونِ النَّقْل فِيمَا يُنْقَل؟ عَلى رِوَايَتَيْنِ فَإِنْ اعْتَبَرْنَا النَّقْل امْتَدَّ الضَّمَانُ إليْهِ وَهَل يَسْقُطُ بِتَفْرِيطِ المُشْتَرِي فِي النَّقْل؟ عَلى وَجْهَيْنِ أَشْهَرُهُمَا: أَنَّهُ يَسْقُطُ بِهِ وَالثَّانِي: لا يَسْقُطُ حَتَّى يُوجَدَ النَّقْل بِكُل حَالٍ , وَذَكَرَ القَاضِي فِي خِلافِهِ فِي مَسْأَلةِ الجَوَائِحِ أَنَّهُ ظَاهِرُ كَلامِ أَحْمَدَ وَفِيهِ بُعْدٌ ثُمَّ وَجَدْتُهُ مَنْصُوصًا صَرِيحًا عَنْ أَحْمَدَ فِي الثَّمَرَةِ المُشْتَرَاةِ قَبْل صَلاحِهَا بِشَرْطِ القَطْعِ إذَا أَخَّرَهَا المُشْتَرِي حَتَّى تَلفَتْ بِجَائِحَةٍ قَبْل صَلاحِهَا أَنَّهَا مِنْ ضَمَانِ البَائِعِ مُعَللاً بِأَنَّهَا فِي مِلكِ البَائِعِ وَفِي حُكْمِهِ نَقَلهُ عَنْ الحَسَنُ بْنُ ثَوَابٍ وَإِنْ اعْتَبَرْنَا التَّخْليَةَ مَعَ التَّمْيِيزِ وَهُوَ الصَّحِيحُ فَلأَنَّهُ يَحْصُل بِهِ التَّمَكُّنُ مِنْ القَبْضِ وَلهَذَا يَنْتَقِل الضَّمَانُ فِي بَيْعِ الأَعْيَانِ المُتَمَيِّزَةِ بِمُجَرَّدِ العَقْدِ عَلى المَذْهَبِ لحُصُول التَّمَكُّنِ مِنْ القَبْضِ , وَلعَل اشْتِرَاطَ النَّقْل إنَّمَا يُخَرَّجُ عَلى الرِّوَايَةِ الأُخْرَى وَهِيَ ضَمَانُ جَمِيعِ الأَعْيَانِ قَبْل القَبْضِ فَلا يَنْتَقِل الضَّمَانُ هُنَا إلا بِحَقِيقَةِ القَبْضِ دُونَ التَّمَكُّنِ مِنْهُ وَالأَوَّل أَظْهَرُ لأَنَّ الذِي يَجِبُ عَلى البَائِعِ التَّمْيِيزُ وَالتَّخْليَةُ وَهُوَ التَّسْليمُ فَأَمَّا النَّقْل فَوَاجِبٌ عَلى المُشْتَرِي لأَنَّ فِيهِ تَفْرِيعًا لمِلكِ البَائِعِ مِنْ مَالهِ فَيَكُونُ بِتَرْكِهِ مُفَرِّطًا فَيَنْتَقِل

(1/56)

الضَّمَانُ إليْهِ، وَيَشْهَدُ لهُ شِرَاءُ الثَّمَرِ فِي رُءُوسِ النَّخْل فَإِنَّ الضَّمَانَ يَنْتَقِل فِيهِ بِمُجَرَّدِ انْتِهَاءِ الثَّمَرِ إلى أَوَانِ أَخْذِهِ وَصَلاحِيَتِهِ لهُ سَوَاءٌ قَطَعَهُ المُشْتَرِي أَوْ لمْ يَقْطَعْهُ عَلى الصَّحِيحِ وَلكِنْ هَل يُعْتَبَرُ لانْتِقَال الضَّمَانِ التَّمَكُّنُ مِنْ القَطْعِ أَمْ لا؟ خَرَّجَهَا ابْنُ عَقِيلٍ عَلى وَجْهَيْنِ مِنْ الزَّكَاةِ وَرَجَّحَ عَدَمَ اعْتِبَارِ التَّمَكُّنِ وَاَلذِي عَليْهِ القَاضِي وَالأَكْثَرُونَ اعْتِبَارُ التَّمَكُّنِ مِنْ النَّقْل فِي جَمِيعِ الأَعْيَانِ فَلا يَزَال فِي ضَمَانِ البَائِعِ حَتَّى يَحْصُل تَمَكُّنُ المُشْتَرِي مِنْ النَّقْل وَصَرَّحَ ابْنُ عَقِيلٍ بِخِلافِ ذَلكَ وَأَنَّهُ يَضْمَنُ الأَعْيَانَ المُتَمَيِّزَةَ بِمُجَرَّدِ العَقْدِ سَوَاءٌ تَمَكَّنَ مِنْ القَبْضِ أَوْ لمْ يَتَمَكَّنْ كَمَا قَال فِي مَسْأَلةِ الجَوَائِحِ وَكَذَلكَ حُكْمُ المَمْلوكِ بِصُلحٍ أَوْ خُلعٍ أَوْ صَدَاقٍ.
القِسْمُ الثَّانِي: أَنْ يَعْقِدَ عَليْهِ عَقْدًا وَيَنْقُلهُ إلى يَدِ المَعْقُودِ لهُ ثُمَّ يَنْتَهِي العَقْدُ أَوْ يَنْفَسِخُ وَهُوَ نَوْعَانِ:
أَحَدُهُمَا: أَنْ يَكُونَ عَقْدَ مُعَاوَضَةٍ كَالبَيْعِ إذَا انْفَسَخَ بَعْدَ قَبْضِهِ بِعَيْبٍ أَوْ خِيَارٍ وَالعَيْنُ المُسْتَأْجَرَةُ إذَا انْتَهَتْ المُدَّةُ أَوْ العَيْنُ التِي أَصْدَقَهَا المَرْأَةَ وَأَقْبَضَهَا ثُمَّ طَلقَهَا قَبْل الدُّخُول.
وَالثَّانِي: أَنْ يَكُونَ غَيْرَ مُعَاوَضَةٍ كَعَقْدِ الرَّهْنِ إذَا وَفَّى الدَّيْنَ وَكَعَقْدِ الشَّرِكَةِ وَالمُضَارَبَةِ الوَدِيعَةِ وَالوَكَالةِ إذَا فُسِخَ العَقْدُ وَالمَال فِي أَيْدِيهمْ فَأَمَّا عُقُودُ المُعَاوَضَاتِ فَيَتَوَجَّهُ فِيهَا للأَصْحَابِ وُجُوهٌ:
أَحَدُهَا: أَنَّ حُكْمَ الضَّمَانِ بَعْدَ زَوَال العَقْدِ حُكْمُ ضَمَانِ المَالكِ الأَوَّل قَبْل التَّسْليمِ فَإِنْ كَانَ مَضْمُونًا عَليْهِ كان بَعْدَ انْتِهَاءِ العَقْدِ مَضْمُونًا لهُ وَإِلا فَلا وَهِيَ طَرِيقَةُ أَبِي الخَطَّابِ وَصَاحِبِ الكَافِي فِي آخَرَيْنِ اعْتِبَارًا لأَحَدِ الضَّمَانَيْنِ بِالآخِرِ فَعَلى هَذَا إنْ كَانَ عِوَضًا فِي بَيْعٍ أَوْ نِكَاحٍ وَكَانَ مُتَمَيِّزًا لمْ يَضْمَنْ عَلى الصَّحِيحِ وَإِنْ كَانَ غَيْرَ مُتَمَيِّزٍ ضَمِنَ وَإِنْ كَانَ فِي إجَارَةٍ ضَمِنَ بِكُل حَالٍ.
وَالوَجْهُ الثَّانِي: إنْ كَانَ انْتِهَاءُ العَقْدِ بِسَبَبٍ يَسْتَقِل بِهِ مَنْ هُوَ فِي يَدِهِ كَفَسْخِ المُشْتَرِي أَوْ يُشَارِكُ فِيهِ الآخَرُ كَالفَسْخِ مِنْهُمَا فَهُوَ ضَامِنٌ لهُ لأَنَّهُ يُسَبِّبَ إلى جَعْل مِلكِ غَيْرِهِ فِي يَدِهِ وَإِنْ اسْتَقَل بِهِ الآخَرُ كَفَسْخِ البَائِعِ وَطَلاقِ الزَّوْجِ فَلا ضَمَانَ لأَنَّهُ حَصَل فِي يَدِ هَذَا بِغَيْرِ سَبَبٍ مِنْهُ وَلا عُدْوَانٍ فَهُوَ كَمَا لوْ أَلقَى ثَوْبَهُ فِي دَارِهِ بِغَيْرِ أَمْرِهِ وَهَذَا الوَجْهُ ظَاهِرُ مَا ذَكَرَهُ صَاحِبُ المُغْنِي فِي مَسْأَلةِ الصَّدَاقِ وَعَلى هَذَا يَتَوَجَّهُ ضَمَانُ العَيْنِ المُؤَجَّرَةِ بَعْدَ انْتِهَاءِ المُدَّةِ لأَنَّهُ تَسَبَّبَ إلى رَفْعِ العَقْدِ مَعَ المُؤَجِّرِ , وَوُجِّهَ أَنَّ الإِذْنَ فِي القَبْضِ إنَّمَا كَانَ لازِمًا لوُجُوبِ الدَّفْعِ للمِلكِ وَلهَذَا يَتَمَلكُ المُشْتَرِي وَالمُسْتَأْجِرُ أَخَذَهُ بِدُونِ إذْنِهِ فَبَعْدَ زَوَال المِلكِ لا يُوجَدُ إذْنٌ سَابِقٌ وَلا لاحِقٌ وَلوْ قُدِّرَ وُجُودُ الإِذْنِ فِي القَبْضِ فَإِنَّمَا أُذِنَ فِي قَبْضِ مَا مَلكَ عَليْهِ فَلا يَكُونُ إذْنًا فِي قَبْضِ مِلكِهِ هُوَ.
وَالوَجْهُ الثَّالثُ: حُكْمُ الضَّمَانِ بَعْدَ الفَسْخِ حُكْمُ مَا قَبْلهُ فَإِنْ كَانَ مَضْمُونًا فَهُوَ مَضْمُونٌ وَإِلا فَلا يَكُونُ البَيْعُ بَعْدَ فَسْخِهِ مَضْمُونًا لأَنَّهُ كَانَ مَضْمُونًا عَلى المُشْتَرِي بِحُكْمِ العَقْدِ وَلا يَزُول الضَّمَانُ بِالفَسْخِ

(1/57)

صَرَّحَ بِذَلكَ القَاضِي فِي خِلافِهِ وَمُقْتَضَى هَذَا ضَمَانُ الصَّدَاقِ عَلى المَرْأَةِ وَهُوَ ظَاهِرُ كَلامِ صَاحِبِ المُحَرَّرِ وَأَنَّهُ لا ضَمَانَ فِي الإِجَارَةِ لأَنَّ العَيْنَ لمْ تَكُنْ مَضْمُونَةً مِنْ قَبْل , وَصَرَّحَ بِذَلكَ القَاضِي وَغَيْرُهُ, يُوَجَّهُ بِأَنَّ المَبِيعَ وَالصَّدَاقَ إنَّمَا أُقْبِضَهُ لانْتِقَال مِلكِهِ عَنْهُ بِخِلافِ العَيْنِ المُسْتَأْجَرَةِ فَإِنَّهُ أُقْبِضَهَا مَعَ عِلمِهِ بِأَنَّهَا مِلكُهُ فَكَانَ إذْنًا فِي قَبْضِ مِلكِهِ بِخِلافِ الأَوَّل حَتَّى قَال القَاضِي وَأَبُو الخَطَّابِ: لوْ عَجَّل أُجْرَتَهَا ثُمَّ انْفَسَخَتْ قَبْل انْتِهَاءِ المُدَّةِ فَلهُ حَبْسُهَا حَتَّى يَسْتَوْفِيَ الأُجْرَةَ وَلا يَكُونُ ضَامِنًا.
وَالوَجْهُ الرَّابِعُ: أَنَّهُ لا ضَمَانَ فِي الجَمِيعِ وَيَكُونُ المَبِيعُ بَعْدَ فَسْخِهِ أَمَانَةً مَحْضَةً صَرَّحَ بِذَلكَ أَبُو الخَطَّابِ فِي الانْتِصَارِ لأَنَّهُ حَصَل تَحْتَ يَدِهِ مِلكُ غَيْرِهِ بِغَيْرِ عُدْوَانٍ فَلمْ يَضْمَنْهُ كَمَا لوْ أَطَارَتْ الرِّيحُ إليْهِ ثَوْبًا وَكَذَلكَ اخْتَارَهُ القَاضِي فِي المُجَرَّدِ وَابْنُ عَقِيلٍ فِي الصَّدَاقِ بَعْدَ الطَّلاقِ.
وَالوَجْهُ الخَامِسُ: التَّفْرِيقُ بَيْنَ أَنْ يَنْتَهِيَ العَقْدُ أَوْ يُطَلقَ الزَّوْجُ , وَبَيْنَ أَنْ يَنْفَسِخَ العَقْدُ فَفِي الأَوَّل يَكُونُ أَمَانَةً مَحْضَةً لأَنَّ حُكْمَ المَالكِ ارْتَفَعَ وَعَادَ مِلكًا للأَوَّل , وَفِي الفَسْخِ يَكُونُ مَضْمُونًا لأَنَّ الفَسْخَ يَرْفَعُ حُكْمَ العَقْدِ بِالكُليَّةِ فَيَصِيرُ مَضْمُونًا بِغَيْرِ عَقْدٍ أَوْ عَلى وَجْهِ السَّوْمِ فِي صُورَةِ البَيْعِ , وَمِمَّنْ صَرَّحَ بِذَلكَ الأَزَجِيُّ فِي النِّهَايَةِ وَصَاحِبُ التَّلخِيصِ وَهُوَ ظَاهِرُ كَلامِ ابْنِ عَقِيلٍ فِي مَسَائِل الرَّدِّ بِالعَيْبِ وَصَرَّحَ بِأَنَّهُ يَضْمَنُ نَقْصَهُ فِيمَا قَبْل الفَسْخِ وَبَعْدَهُ بِالقِيمَةِ لارْتِفَاعِ العَقْدِ وَيَصِيرُ مَقْبُوضًا عَلى وَجْهِ السَّوْمِ.
وَنَقَل الأَثْرَمُ عَنْ أَحْمَدَ فِيمَنْ دَفَعَ إلى آخَرَ دِينَارًا مِنْ شَيْءٍ كَانَ لهُ عَليْهِ فَخَرَجَ فِيهِ نَقْصٌ فَقَال: للدَّافِعِ خُذْهُ وَأَعْطِنِي غَيْرَهُ فَقَال: أَمْسِكْهُ مَعَكَ حَتَّى أُبَدِّلهُ لكَ فَضَاعَ الدِّينَارُ فَقَال: مَا أَعْلمُ عَليْهِ شَيْئًا إنَّمَا هُوَ السَّاعَةَ مُؤْتَمَنٌ , فَيَحْتَمِل أَنْ يَكُونَ مُرَادُهُ أَنَّ المَفْسُوخَ بِعَيْبٍ بَعْدَ فَسْخِهِ أَمَانَةٌ , وَيُحْتَمَل وَهُوَ أَظْهَرُ أَنْ يَكُونَ إنَّمَا جَعَلهُ أَمَانَةً لأَمْرِ المُعْطِي بِإِمْسَاكِهِ لهُ فَهُوَ كَإِيدَاعِهِ مِنْهُ.
وَالنَّوْعُ الثَّانِي: عُقُودُ الشَّرِكَات كَالوِكَالةِ والوَدِيعَةِ وَالشَّرِكَةِ وَالمُضَارَبَةِ وَالرَّهْنِ إذَا انْتَهَتْ أَوْ انْفَسَخَتْ وَالهِبَةِ إذَا رَجَعَ فِيهَا الأَبُ , أَوْ قِيل بِجَوَازِ فَسْخِهَا مُطْلقًا كَمَا أَفْتَى بِهِ الشَّيْخُ تَقِيُّ الدِّينِ فَفِيهَا وَجْهَانِ:
أَحَدُهُمَا: أَنَّهَا غَيْرُ مَضْمُونَةٍ صَرَّحَ بِهِ القَاضِي وَابْنُ عَقِيلٍ فِي الرَّهْنِ وَأَنَّهُ لا يَجِبُ رَدُّهُ إلى صَاحِبِهِ اسْتِصْحَابًا للإِذْنِ السَّابِقِ وَالائْتِمَانِ كَمَا صَرَّحُوا بِهِ فِي الإِجَارَةِ وَكَذَلكَ صَرَّحَ بِهِ القَاضِي وَأَبُو الخَطَّابِ فِي خِلافَيْهِمَا فِي بَقِيَّةِ العُقُودِ المُسَمَّاةِ وَأَنَّهَا تَبْقَى أَمَانَةً كَمَا لوْ أَطَارَتْ الرِّيحُ إلى دَارِهِ ثَوْبًا , هَذَا يَحْتَمِل أَنَّهُ مَعَ عِلمِ المَالكِ بِالحَال لا يَجِبُ الدَّفْعُ لأَنَّ الوَاجِبَ التَّمكِينُ مِنْهُ لا حَمْلهُ إليْهِ كَمَا تَقَدَّمَ.
وَالفَرْقُ بَيْنَ عُقُودِ الأَمَانَاتِ المَحْضَةِ وَالمُعَاوَضَاتِ أَنَّ المُعَاوَضَاتِ تُضْمَنُ بِالعَقْدِ وَبِالقَبْضِ فَإِذَا كَانَ عَقْدُهَا مُضَمَّنًا كَانَ فَسْخُهَا كَذَلكَ وَعُقُودُ الأَمَانَاتِ لا تُضْمَنْ بِالعَقْدِ فَكَذَلكَ بِالفَسْخِ.
وَالوَجْهُ الثَّانِي: أَنَّهُ يَصِيرُ مَضْمُونًا إنْ لمْ يُبَادِرْ إلى الدَّفْعِ إلى المَالكِ كَمَنْ أَطَارَتْ الرِّيحُ إلى

(1/58)

دَارِهِ ثَوْبًا وَصَرَّحَ بِهِ القَاضِي فِي مَوْضِعٍ آخَرَ مِنْ خِلافِهِ فِي الوَدِيعَةِ وَالوِكَالةِ وَكَلامُ القَاضِي وَابْنِ عَقِيلٍ يُشْعِرُ بِالفَرْقِ بَيْنَ الوَدِيعَةِ وَالرَّهْنِ فَإِنَّهُمَا عَللا كَوْنَ الرَّهْنِ أَمَانَةً بِأَنَّهُ أَمَانَةٌ وَوَثِيقَةٌ فَإِذَا زَالتْ الوَثِيقَةُ بَقِيَتْ الأَمَانَةُ كَمَا لوْ كَانَ عِنْدَهُ وَدِيعَةٌ فَأَذِنَ لهُ فِي بَيْعِهَا ثُمَّ نَهَاهُ , وَهَذَا التَّعْليل مُقْتَضَاهُ الفَرْقُ بَيْنَ الوَدِيعَةِ وَبَيْنَ الشَّرِكَةِ وَالمُضَارَبَةِ وَالوِكَالةِ لأَنَّ هَذِهِ العُقُودَ كُلهَا مُشْتَمِلةً عَلى ائْتِمَانٍ وَتَصَرُّفٍ فَإِذَا زَال التَّصَرُّفُ بَقِيَ الائْتِمَانُ بِخِلافِ الوَدِيعَةِ فَإِنَّهُ ليْسَ فِيهَا غَيْرُ ائْتِمَانٍ مُجَرَّدٍ فَإِذَا زَال صَارَ ضَامِنًا وَحُكْمُ المَغْصُوبِ إذَا أَبْرَأ المَالكُ الغَاصِبَ مِنْ ضَمَانِهَا كَمَا ذَكَرْنَا.
القِسْمُ الثَّالثُ: أَنْ تُحَصِّل فِي يَدِهِ بِغَيْرِ فِعْلهِ كَمَنْ مَاتَ مُوَرِّثُهُ وَعِنْدَهُ وَدِيعَةٌ أَوْ شَرِكَةٌ أَوْ مُضَارَبَةٌ فَانْتَقَلتْ إلى يَدِهِ فَلا يَجُوزُ لهُ الإِمْسَاكُ بِدُونِ إعْلامِ المَالكِ كَمَا سَبَقَ لأَنَّ المَالكَ لمْ يَأْتَمِنْهُ.
وَقَدْ نَصَّ أَحْمَدُ فِي رِوَايَةِ ابْنِ هَانِئٍ فِي الرَّهْنِ: أَنَّهُ لا يَقَرُّ فِي يَد الوَصِيِّ حَتَّى يُقِرَّهُ الحَاكِمُ فِي يَدِهِ فَإِنْ تَلفَتْ تَحْتَ يَدِهِ قَبْل التَّمَكُّنِ مِنْ الأَدَاءِ فَلا ضَمَانَ لعَدَمِ التَّفْرِيطِ , وَكَمَا لوْ تَلفَتْ اللقَطَةُ قَبْل ظُهُورِ المَالكِ , وَيَتَخَرَّجُ وَجْهٌ آخَرُ بِالضَّمَانِ كَمَا خَرَّجَهُ ابْنُ عَقِيلٍ فِي البَيْعِ , وَإِنْ تَلفَتْ بَعْدَهُ فَالمَشْهُورُ الضَّمَانُ لتَعَدِّيهِ بِتَرْكِ الرَّدِّ مَعَ إمْكَانِهِ وَهُوَ غَيْرُ مُؤْتَمَنٍ , وَحَكَى صَاحِبُ المُقْنِعِ وَجْهًا آخَرَ وَأَشَارَ إليْهِ صَاحِبُ التَّلخِيصِ أَنَّهُ لا ضَمَانَ وَيَكُونُ أَمَانَةً عِنْدَهُ كَمَا لوْ انْقَضَتْ مُدَّةُ الإِجَارَةِ ثُمَّ تَلفَتْ العَيْنُ عِنْدَ المُسْتَأْجِرِ وَبَيْنَهُمَا فَرْقٌ فَإِنَّ المُسْتَأْجِرَ مُسْتَصْحِبٌ للإِذْنِ فِي القَبْضِ بِخِلافِ هَذَا وَكَذَلكَ حُكْمُ مَنْ أَطَارَتْ الرِّيحُ إلى بَيْتِهِ ثَوْبًا كَمَا سَبَقَ وَوَقَعَ فِي بَعْضِ كَلامِ القَاضِي أَنَّهَا أَمَانَةٌ عِنْدَهُ وَلعَل مُرَادَهُ مَعَ عِلمِ المَالكِ وَإِمْسَاكِهِ عَنْ المُطَالبَةِ فَيَكُونُ تَقْرِيرًا , وَلوْ دَخَل حَيَوَانٌ لغَيْرِهِ أَوْ عَبْدٌ لهُ إلى دَارِهِ فَعَليْهِ أَنْ يُخْرِجَهُ ليَذْهَبَ كَمَا جَاءَ لأَنَّ يَدَهُ لمْ تَثْبُتْ عَليْهِمَا بِخِلافِ الثَّوْبِ ذَكَرَهُ ابْنُ عَقِيلٍ.
فَصْلٌ
وَأَمَّا مَا قُبِضَ مِنْ مَالكِهِ بِعَقْدٍ لا يَحْصُل بِهِ المِلكُ فَثَلاثَةُ أَقْسَامٍ:
أَحَدُهَا: مَا قَبَضَهُ آخِذُهُ لمَصْلحَةِ نَفْسِهِ كَالعَارِيَّةِ فَهُوَ مَضْمُونٌ فِي ظَاهِرِ المَذْهَبِ.
قَالوا لأَنَّ الإِذْنَ إنَّمَا تَعَلقَ بِالانْتِفَاعِ وَقَبْضُ العَيْنِ وَقَعَ مِنْ حَيْثُ اللزُومِ فَهُوَ كَقَبْضِ المُضْطَرِّ مَال غَيْرِهِ لإِحْيَاءِ نَفْسِهِ لا يَسْقُطُ عَنْهُ الضَّمَانُ لأَنَّ إذْنَ الشَّرْعِ تَعَلقَ بِإِحْيَاءِ نَفْسِهِ وَجَاءَ الإِذْنُ فِي الإِتْلافِ مِنْ بَابِ اللزُومِ وَلوْ وَهَبَهُ شِقْصًا مِنْ عَيْنٍ ثُمَّ أَقْبَضَهُ العَيْنَ كُلهَا فَفِي المُجَرَّدِ وَالفُصُول يَكُونُ نَصِيبُ الشَّرِيكِ وَدِيعَةً عِنْدَهُ وَاسْتَدْرَكَ ذَلكَ ابْنُ عَقِيلٍ فِي فُنُونِهِ وَقَال: بَل هُوَ عَارِيَّةٌ حَيْثُ قَبَضَهُ ليَنْتَفِعَ بِهِ بِلا عِوَضٍ وَهَذَا صَحِيحٌ إنْ كَانَ أَذِنَ لهُ فِي الانْتِفَاعِ بِهِ مَجَّانًا , أَمَّا إنْ طَلبَ مِنْهُ أُجْرَةً فَهِيَ إجَارَةٌ وَإِنْ لمْ يَأْذَنْ لهُ فِي الانْتِفَاعِ بَل فِي الحِفْظِ فَوَدِيعَةٌ وَلوْ قَال أَحَدُ الشَّرِيكَيْنِ للعَبْدِ المُشْتَرَكِ أَنْتَ حَبِيسٌ

(1/59)

عَلى آخِرِنَا مَوْتًا لمْ يَعْتِقْ لمَوْتِ الأَوَّل مِنْهُمَا وَيَكُونُ فِي يَدِ الثَّانِي عَارِيَّةً فَإِذَا مَاتَ عَتَقَ ذَكَرَهُ القَاضِي فِي المُجَرَّدِ.
القِسْمُ الثَّانِي: مَا أَخَذَهُ لمَصْلحَةِ مَالكِهِ خَاصَّةً كَالمُودَعِ فَهُوَ أَمِينٌ مَحْضٌ لكِنْ إذَا تَلفَتْ الوَدِيعَةُ مِنْ بَيْنِ مَالهِ فَفِي ضَمَانِهِ خِلافٌ فَمِنْ الأَصْحَابِ مَنْ يَبْنِيه عَلى أَنَّ قَوْلهُ هَل يُقْبَل فِي ذَلكَ أَمْ لا , وَمِنْهُمْ مَنْ يَقُول تَلفُهَا مِنْ بَيْنِ مَالهِ أَمَارَةٌ عَلى تَفْرِيطِهِ فِيهَا وَقَدْ فَرَّقَ أَحْمَدُ بَيْنَ العَارِيَّةِ والوَدِيعَةِ: بِأَنَّ اليَدَ فِي العَارِيَّةِ آخِذَةٌ وَفِي الوَدِيعَةِ مُعَاطَاةٌ وَهُوَ يَرْجِعُ إلى تَعْيِينِ جِهَةِ المَصْلحَةِ فِيهِمَا وَكَذَلكَ الوَصِيُّ وَالوَكِيل بِغَيْرِ جُعْلٍ حَتَّى لوْ كَانَ لهُ دَيْنٌ وَعَليْهِ دَيْنٌ فَوَكَّلهُ فِي قَبْضِ مَالٍ لهُ وَأَذِنَ لهُ أَنْ يَسْتَوْفِيَ حَقَّهُ مِنْهُ فَتَلفَ المَال قَبْل اسْتِيفَائِهِ فَإِنَّهُ لا يَضْمَنُهُ نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ مُثَنَّى الأَنْبَارِيِّ.
القِسْمُ الثَّالثُ: مَا قَبَضَهُ لمَنْفَعَةٍ تَعُودُ إليْهِمَا وَهُوَ نَوْعَانِ:
أَحَدُهُمَا: مَا أَخَذَهُ عَلى وَجْهِ المِلكِ فَتَبَيَّنَ فَسَادُهُ أَوْ عَلى وَجْهِ السَّوْمِ فَأَمَّا الأَوَّل فَهُوَ المَقْبُوضُ بِعَقْدٍ فَاسِدٍ وَهُوَ مَضْمُونٌ فِي المَذْهَبِ لأَنَّهُ قَبَضَهُ عَلى وَجْهِ الضَّمَانِ وَلا بُدَّ. وَنَقَل ابْنُ مشيش وَحَرْبٌ عَنْ أَحْمَدَ مَا يَدُل عَلى أَنَّهُ غَيْرُ مَضْمُونٍ كَالمَقْبُوضِ عَلى وَجْهِ السَّوْمِ.
وَكَذَلكَ صَرَّحَ بِجَرَيَانِ الخِلافِ فِيهِ ابْنُ الزاغوني فِي فَتَاوِيهِ. وَنَقَل حَنْبَلٌ عَنْ أَحْمَدَ فِي الهِبَةِ للثَّوَابِ إنْ أَرَادَ رَدَّهَا عَلى صَاحِبِهَا.
وَقَدْ نَقَصَتْ بِغَيْرِ اسْتِعْمَالهِ لمْ يَضْمَنْ النَّقْصَ وَشَبَّهَهُ بِالرَّهْنِ وَتَأَوَّلهُ القَاضِي بِتَأْوِيلٍ بَعِيدٍ جِدًّا وَقَدْ رَدَّهُ أَبُو البَرَكَاتِ فِي تَعْليقِهِ عَلى الهِدَايَةِ ثُمَّ اخْتَارَ هُوَ تَخْرِيجُهُ عَلى أَنَّ الهِبَةَ للثَّوَابِ يَغْلبُ فِيهَا حُكْمُ الهِبَاتِ وَمِنْ حُكْمِ الهِبَةِ أَنْ لا يَضْمَنَ نَقْصَهَا قَال وَلازِمُ هَذَا أَنْ نَقُول لا يَضْمَنُ قِيمَتَهَا إذَا تَلفَتْ بِغَيْرِ تَعَدٍّ قَال: وَهَذَا عِنْدِي أَحْسَنُ الوُجُوهِ قَال: وَمَعَ هَذَا فَفِيهِ نَظَرٌ وَهُوَ كَمَا قَال لأَنَّهُ لوْ كَانَ كَذَلكَ لمَا فَرَّقَ بَيْنَ أَنْ تَنْقُصَ بِفِعْلهِ أَوْ بِغَيْرِ فِعْلهِ وَلمَا صَحَّ تَشَبُّهُهُ بِالرَّهْنِ.
وَيُحْتَمَل عِنْدِي تَخْرِيجُهُ عَلى أَحَدِ وَجْهَيْنِ إمَّا أَنْ يَكُونَ عَلى أَنَّ الهِبَةَ بِالثَّوَابِ المَجْهُول فَاسِدَةٌ فَيَكُونُ ذَلكَ مُوَافِقًا لمَا رُوِيَ عَنْهُ فِي المَقْبُوضِ بِعَقْدٍ فَاسِدٍ أَنَّهُ غَيْرُ مَضْمُونٍ وَإِمَّا عَلى أَنَّهَا صَحِيحَةٌ وَهُوَ الأَظْهَرُ لقَوْلهِ ثُمَّ أَرَادَ رَدَّهُ إلى مَالكِهِ فَدَل عَلى أَنَّ لهُ إمْسَاكَهُ وَذَلكَ لا يَكُونُ إلا مَعَ الصِّحَّةِ فَعَلى هَذَا إنَّمَا لمْ يُضَمِّنْهُ النَّقْصَ لأَنَّ الهِبَةَ للثَّوَابِ لا تُمْلكُ بِدُونِ دَفْعِ العِوَضِ وَكَذَلكَ شَبَّهَهَا بِالرَّهْنِ وَسَنَزِيدُهُ إيضَاحًا فِي المَقْبُوضِ بِالسَّوْمِ إنْ شَاءَ اللهُ تَعَالى , وَأَمَّا المَقْبُوضُ عَلى وَجْهِ السَّوْمِ فَمِنْ الأَصْحَابِ مَنْ يَحْكِي فِي ضَمَانِهِ رِوَايَتَيْنِ سَوَاءٌ أَخَذَ بِتَقْدِيرِ الثَّمَنِ أَوْ بِدُونِهِ وَهِيَ طَرِيقَةُ القَاضِي , وَابْنِ عَقِيلٍ وَصُحِّحَ الضَّمَانُ لأَنَّهُ مَقْبُوضٌ عَلى وَجْهِ البَدَل وَالعِوَضِ فَهُوَ كَالمَقْبُوضِ بِعَقْدٍ فَاسِدٍ ثُمَّ إنْ كَانَ لمْ يُقَدِّرْ الثَّمَنَ ضَمِنَهُ بِقِيمَتِهِ وَإِلا فَهَل يَضْمَنُهُ بِالقِيمَةِ أَوْ بِالثَّمَنِ المُقَدَّرِ؟ عَلى وَجْهَيْنِ ذَكَرَهُمَا ابْنُ عَقِيلٍ وَقَال ابْنُ أَبِي مُوسَى: إنْ أَخَذَهُ مَعَ تَقْدِيرِ الثَّمَنِ ليُرِيَهُ أَهْلهُ فَإِنْ رَضُوهُ ابْتَاعَهُ فَهُوَ مَضْمُونٌ بِغَيْرِ خِلافٍ , وَكَذَلكَ إنْ سَاوَمَ صَاحِبَهُ بِهِ وَلمْ يَقْطَعْ ثَمَنَهُ وَأَخَذَهُ ليُرِيَهُ أَهْلهُ وَإِنْ أَخَذَهُ بِإِذْنِ مَالكِهِ مِنْ غَيْرِ سَوْمٍ وَلا قَطْعِ ثَمَنٍ ليُرِيَهُ أَهْلهُ

(1/60)

فَإِنْ رَضُوهُ وَزْنَ ثَمَنِهِ فَفِيهِ رِوَايَتَانِ أَيْضًا أَظْهَرُهُمَا أَنَّهُ غَيْرُ مَضْمُونٍ عَليْهِ وَجَعَل السَّامِرِيُّ الضَّمَانَ فِيمَا قُطِعَ ثَمَنُهُ مَبْنِيًّا عَلى أَنَّهُ بَيْعٌ بِالمُعَاطَاةِ بِشَرْطِ الخِيَارِ وَهَذَا يَدُل عَلى أَنَّهُ يَجْرِي فِيهِ الخِلافُ إذَا قُلنَا لمْ يَنْعَقِدْ البَيْعُ بِذَلكَ وَفِي كَلامِ أَحْمَدَ إيمَاءٌ إلى ذَلكَ لأَنَّهُ عَلل الضَّمَانَ فِي رِوَايَةِ ابْنِ مَنْصُورٍ بِأَنَّهُ مِلكُهُ وَعَلل فِي رِوَايَةِ غَيْرِهِ انْتِفَاءَ الضَّمَانِ فِيمَا إذَا لمْ يُقْطَعْ ثَمَنُهُ بِأَنَّهُ مِلكٌ للبَائِعِ بَعْدُ حَتَّى يُقْطَع ثَمَنُهُ فَفُهِمَ مِنْهُ أَنَّهُ مَعَ القَطْعِ يَنْتَقِل المِلكُ فِيهِ إلى المُشْتَرِي وَيُؤْخَذُ مِنْ ذَلكَ أَنَّ المَقْبُوضَ بِعَقْدٍ فَاسِدٍ لا يُضْمَنُ أَيْضًا لبَقَاءِ المِلكِ فِيهِ لمَالكِهِ , وَكَذَلكَ فَرَّقَ بَيْنَ أَنْ يَكُونَ المَأْخُوذُ سِلعَتَيْنِ ليَخْتَارَ أَيَّتَهُمَا شَاءَ فَلا يَضْمَنُهَا وَبَيْنَ أَنْ يَكُونَ سِلعَةً وَاحِدَةً وَهَذَا يَحْتَمِل ثَلاثَةَ أُمُورٍ.
أَحَدُهَا: مَا قَال السَّمِرِيُّ: أَنَّهُ بَيْعٌ بِشَرْطِ الخِيَارِ وَيَكُونُ المُعَلقُ عَلى الرِّضَا فَسْخُهُ لا عَقْدُهُ.
وَالثَّانِي: أَنْ يَكُونَ بَيْعًا مُعَلقًا عَلى شَرْطٍ فَقَدْ فَعَلهُ أَحْمَدُ بِنَفْسِهِ لمَّا رَهَنَ نَعْلهُ بِالثَّمَنِ وَيُبْعِدُ هَذَا أَنَّهُ لمْ يُفَرِّقْ بَيْنَ أَنْ يَتْلفَ قَبْل الرِّضَى بِهِ أَوْ بَعْدَهُ.
وَالثَّالثُ: أَنْ يَكُونَ بَيْعًا بِمُعَاطَاةٍ تَرَاخَى القَبُول فِيهِ عَنْ المَجْلسِ وَقَدْ نَصَّ عَلى صِحَّةِ مِثْل ذَلكَ فِي النِّكَاحِ فِي رِوَايَةِ أَبِي طَالبٍ , وَمِنْ هَذَا النَّوْعِ مَا إذَا قَبَضَ المُشْتَرِي زِيَادَةً عَلى حَقِّهِ غَلطًا فَإِنَّهَا تَكُونُ مَضْمُونَةً عَليْهِ لأَنَّهُ قَبَضَهَا عَلى وَجْهِ العِوَضِ ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ وَالأَصْحَابُ وَيَحْتَمِل أَنْ لا يَضْمَنَ عَلى مَعْنَى تَعْليل أَحْمَدَ فِي المَقْبُوضِ بِالسَّوْمِ أَنَّهُ عَلى مِلكِ البَائِعِ وَمِنْ ذَلكَ لوْ دَفَعَ إليْهِ كِيسًا وَقَال لهُ: اسْتَوْفِ مِنْهُ قَدْرَ حَقِّك فَفَعَل فَهَل يَصِحُّ؟ عَلى وَجْهَيْنِ بِنَاءً عَلى قَبْضِ الوَكِيل لنَفْسِهِ مِنْ نَفْسِهِ وَالمَنْصُوصُ الصِّحَّةُ نَصَّ عَليْهِ فِي رِوَايَةِ الأَثْرَمِ وَيَكُونُ البَاقِي فِي يَدِهِ وَدِيعَةً وَعَلى عَدَمِ الصِّحَّةِ قَدَّرَ حَقَّهُ كَالمَقْبُوضِ بِالسَّوْمِ وَالبَاقِي أَمَانَةٌ ذَكَرَهُ فِي التَّلخِيصِ وَلوْ دَفَعَ إلى غَرِيمٍ لهُ نَقْدًا مِنْ غَيْرِ جِنْسِ مَا عَليْهِ ليُصَارِفَهُ عَليْهِ فِيمَا بَعْدُ فَهِيَ أَمَانَةٌ مَحْضَةٌ نَصَّ عَليْهِ مَعَ أَنَّهَا قُبِضَتْ للمُعَاوَضَةِ وَقِيَاسُ قَوْل الأَصْحَابِ أَنَّهَا مَضْمُونَةٌ كَمَا قَالوا فِي الضَّامِنِ إذَا قَبَضَ مِنْ المَضْمُونِ عَنْهُ قَبْل الأَدَاءِ عَلى وَجْهِ الاسْتِيفَاءِ مِنْهُ عِنْدَ الوَفَاءِ أَنَّهُ مَضْمُونٌ لقَبْضِهِ عَلى وَجْهِ المُعَاوَضَةِ وَأَوْلى لأَنَّ القَبْضَ هُنَا وُجِدَ قَبْل الاسْتِحْقَاقِ فَهُوَ كَمَا لوْ أَقَبَضَتْ المَرْأَةُ زَوْجَهَا مَالاً عِوَضًا عَمَّا يَسْتَحِقُّهُ عَليْهَا بِالطَّلاقِ قَبْلهُ.
النَّوْعُ الثَّانِي: مَا أُخِذَ لمَصْلحَتِهِمَا عَلى غَيْرِ وَجْهِ التَّمْليكِ لعَيْنِهِ كَالرَّهْنِ وَالمُضَارَبَةِ وَالشَّرِكَةِ وَالوِكَالةِ بِجُعْلٍ وَالوَصِيَّةُ كَذَلكَ فَهَذَا كُلهُ أَمَانَةٌ عَلى المَذْهَبِ , وَفِي الرَّهْنِ رِوَايَةٌ أُخْرَى تَدُل عَلى ضَمَانِهِ وَتَأَوَّلهَا القَاضِي وَأَثْبَتَهَا ابْنُ عَقِيلٍ وَالأَعْيَانُ المُسْتَأْجَرَةُ وَالمُوصَى بِمَنْفَعَتِهِ أَمَانَةٌ كَالرَّهْنِ لأَنَّهُ مَقْبُوضٌ عَلى وَجْهِ الاسْتِحْقَاقِ.
تَنْبِيهٌ - مِنْ الأَعْيَانِ المَضْمُونَةِ مَا ليْسَ لهُ مَالكٌ مِنْ الخَلقِ وَمَا لهُ مَالكٌ غَيْرُ مُعَيَّنٍ.

(1/61)

فَالأَوَّل: كَالصَّيْدِ إذَا قَبَضَهُ المُحْرِمُ فَإِنَّهُ يَجِبُ تَخْليَتُهُ وَإِرْسَالهُ وَسَوَاءٌ ابْتَدَأَ قَبْضَهُ فِي الإِحْرَامِ أَوْ كَانَ فِي يَدِهِ ثُمَّ أَحْرَمَ وَإِنْ تَلفَ قَبْل إرْسَالهِ فَإِنْ كَانَ بَعْدَ التَّمَكُّنِ مِنْهُ وَجَبَ ضَمَانُهُ للتَّفْرِيطِ وَإِنْ كَانَ قَبْلهُ لزِمَهُ الضَّمَانُ فِيمَا ابْتَدَأَ قَبْضَهُ فِي الإِحْرَامِ دُونَ مَا كَانَ فِي يَدِهِ قَبْلهُ لتَفْرِيطِهِ فِي الأُولى دُونَ الثَّانِيَة.
هَذَا قَوْل القَاضِي وَصَاحِبِ المُغْنِي , وَخَرَّجَ ابْنُ عَقِيلٍ الضَّمَانَ فِيهِمَا لأَنَّهَا عَيْنٌ مَضْمُونَةٌ فَلا يَقِفُ ضَمَانُهَا عَلى عَدَمِ التَّمَكُّنِ مِنْ الرَّدِّ كَالعَوَارِيِّ وَالغُصُوبِ.
وَالثَّانِي: الزَّكَاةُ إذَا قُلنَا: تَجِبُ فِي العَيْنِ فَالمَذْهَبُ وُجُوبُ الضَّمَانِ بِتَلفِهَا بِكُل حَالٍ ; لأَنَّهَا وَجَبَتْ شُكْرًا لنِعْمَةِ المَال النَّامِي المَوْجُودِ فِي جَمِيعِ الحَوْل فَهِيَ شَبِيهَةٌ بِالمُعَاوَضَةِ وَيُسْتَثْنَى مِنْ ذَلكَ مَا لمْ يَدْخُل تَحْتَ اليَدِ كَالدُّيُونِ وَالثَّمَرِ فِي رُءُوسِ الشَّجَرِ لانْتِفَاءِ قَبْضِهِ وَكَمَال الانْتِفَاعِ بِهِ وَمِنْ الأَصْحَابِ مَنْ خَرَّجَ وَجْهًا بِسُقُوطِ الضَّمَانِ قَبْل إمْكَانِ الأَدَاءِ مُطْلقًا.

(1/62)

القَاعِدَةُ الرَّابِعَة وَالأَرْبَعُونَ:
فِي قَبُول قَوْل الأُمَنَاءِ فِي الرَّدِّ وَالتَّلفِ أَمَّا التَّلفُ فَيُقْبَل فِيهِ قَوْل كُل أَمِينٍ إذْ لا مَعْنَى للأَمَانَةِ إلا انْتِفَاءُ الضَّمَانِ , وَمِنْ لوَازِمِهِ قَبُول قَوْلهِ فِي التَّلفِ وَإِلا للزِمَ الضَّمَانُ بِاحْتِمَال التَّلفِ وَهُوَ لا يَلزَمُهُ الضَّمَانُ مَعَ تَحَقُّقِهِ وَيُسْتَثْنَى مِنْ ذَلكَ الوَدِيعَةُ إذَا هَلكَتْ مَال المُودَعِ عَلى طَرِيقَةِ مَنْ يَحْكِي الخِلافَ فِيهَا فِي قَبُول قَوْل المُودَعِ فِي التَّلفِ لا فِي أَصْل ضَمَانِهِ وَكَذَلكَ العَيْنُ المُسْتَأْجَرَةُ وَالمُسْتَأْجَرُ عَلى عَمَلٍ فِيهَا حُكِيَ فِيهَا رِوَايَةٌ بِالضَّمَانِ فَمِنْ الأَصْحَابِ مَنْ جَعَلهَا رِوَايَةً بِثُبُوتِ الضَّمَانِ فِيهَا فَلا تَكُونُ أَمَانَةً , وَمِنْهُمْ مَنْ حَكَى الخِلافَ فِي قَبُول دَعْوَى التَّلفِ بِأَمْرٍ خَفِيٍّ وَهِيَ طَرِيقَةُ ابْنِ أَبِي مُوسَى فَلا تَخْرُجُ بِذَلكَ عَنْ الأَمَانَةِ وَأَمَّا الرَّدُّ فَالأُمَنَاءُ ثَلاثَةُ أَقْسَامٍ.
الأَوَّل: مَنْ قَبَضَ المَال لمَنْفَعَةِ مَالكِهِ وَحْدَهُ فَالمَذْهَبُ أَنَّ قَوْلهُمْ فِي الرَّدِّ مَقْبُولٌ وَنَقَل أَبُو طَالبٍ وَابْنُ مَنْصُورٍ عَنْ أَحْمَدَ أَنَّ الوَدِيعَةَ إذَا ثَبَتَتْ بِبَيِّنَةٍ لمْ تُقْبَل دَعْوَى الرَّدِّ بِدُونِ بَيِّنَةٍ وَخَرَّجَهَا ابْنُ عَقِيلٍ عَلى أَنَّ الإِشْهَادَ عَلى دَفْعِ الحُقُوقِ الثَّابِتَةِ بِالبَيِّنَةِ وَاجِبٌ فَيَكُونُ تَرْكُهُ تَفْرِيطًا فَيَجِبُ فِيهِ الضَّمَانُ وَكَذَلكَ خَرَّجَ طَائِفَةٌ مِنْ الأَصْحَابِ فِي وَصِيِّ اليَتِيمِ أَنَّهُ لا يُقْبَل قَوْلهُ فِي الرَّدِّ بِدُونِ بَيِّنَةٍ , وَعَزَاهُ القَاضِي فِي خِلافِهِ إلى قَوْل الخِرَقِيِّ وَهُوَ مُتَوَجِّهٌ عَلى هَذَا المَأْخَذِ ; لأَنَّ الإِشْهَادَ بِالدَّفْعِ إلى اليَتِيمِ مَأْمُورٌ بِهِ بِنَصِّ القُرْآنِ , وَقَدْ صَرَّحَ أَبُو الخَطَّابِ فِي انْتِصَارِهِ بِاشْتِرَاطِهِ الإِشْهَادَ عَليْهِ كَالنِّكَاحِ.
القِسْمُ الثَّانِي: مَنْ قَبَضَ المَال لمَنْفَعَةِ نَفْسِهِ كَالمُرْتَهِنِ فَالمَشْهُورُ أَنَّ قَوْلهُ فِي الرَّدِّ غَيْرُ مَقْبُولٍ لشِبْهِهِ بِالمُسْتَعِيرِ وَخَرَّجَ أَبُو الخَطَّابِ وَأَبُو الحُسَيْنِ وَجْهًا آخَرَ بِقَبُول قَوْلهِ فِي الرَّدِّ لأَنَّهُ أَمِينٌ فِي الجُمْلةِ وَكَذَلكَ الخِلافُ فِي المُسْتَأْجَرِ.
القِسْمُ الثَّالثُ: مَنْ قَبَضَ المَال لمَنْفَعَةٍ مُشْتَرَكَةٍ بَيْنَهُ وَبَيْنَ مَالكِهِ كَالمُضَارِبِ وَالشَّرِيكِ وَالوَكِيل بِجُعْلٍ وَالوَصِيُّ كَذَلكَ فَفِي قَبُول قَوْلهِمْ فِي الرَّدِّ وَجْهَانِ مَعْرُوفَانِ لوُجُودِ الشَّائِبَتَيْنِ فِي حَقِّهِمْ.

(1/62)

أَحَدُهُمَا: عَدَمُ القَبُول وَنَصَّ عَليْهِ أَحْمَدُ فِي المُضَارِبِ فِي رِوَايَةُ ابْنِ مَنْصُورٍ أَنَّ عَليْهِ البَيِّنَةَ بِدَفْعِ رَأْسِ المَال وَهُوَ اخْتِيَارُ ابْنِ حَامِدٍ وَابْنِ أَبِي مُوسَى وَالقَاضِي فِي المُجَرَّدِ وَابْنِ عَقِيلٍ وَغَيْرِهِمْ.
وَالثَّانِي: قَبُول قَوْلهِمْ في ذلك وَهُوَ اخْتِيَارُ القَاضِي فِي خِلافِهِ وَابْنِهِ أَبِي الحُسَيْنِ وَالشَّرِيفِ أَبِي جَعْفَرٍ وَأَبِي الخَطَّابِ فِي خِلافِهِ وَوَجَدْت ذَلكَ مَنْصُوصًا عَنْ أَحْمَدَ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِي المُضَارِبِ أَيْضًا فِي رَجُلٍ دَفَعَ إلى آخَرَ أَلفَ دِرْهَمٍ مُضَارَبَةً فَجَاءَ بِأَلفٍ فَقَال هَذَا رِبْحٌ وَقَدْ دَفَعْتُ إليْكَ أَلفًا رَأْسَ مَالكِ قَال وَهُوَ مُصَدِّقٌ فِيمَا قَال , وَوَجَدْت فِي مَسَائِل أَبِي دَاوُد عَنْ أَحْمَدَ نَحْوَ هَذَا أَيْضًا , وَكَذَلكَ نَقَل عَنْهُ مُهَنَّا فِي مُضَارِبٍ دَفَعَ إلى رَبِّ المَال كُل يَوْمٍ شَيْئًا ثُمَّ قَال كَانَ مِنْ رَأْسِ المَال أَنَّ القَوْل قَوْلهُ مَعَ يَمِينِهِ وَحُكْمُ الأَجِيرِ المُشْتَرَكِ حُكْمُ هَؤُلاءِ وَكَذَلكَ مَنْ يَعْمَل فِي عَيْنٍ بِجُزْءٍ مِنْ نَمَائِهَا لأَنَّهُ إمَّا أَجِيرٌ أَوْ شَرِيكٌ وَالفَرْقُ بَيْنَهُمْ وَبَيْنَ المُسْتَأْجِرِ أَنَّ المُسْتَأْجِرَ قَبَضَ مَال المُؤَجِّرِ ليَسْتَوْفِيَ مِنْهُ حَقَّ نَفْسِهِ فَصَارَ حِفْظُهُ لنَفْسِهِ وَصَارَ المَال فِي أَيْدِيهِمْ أَمَانَةً لا حَقَّ لهُمْ فِيهِ وَإِنَّمَا حَقُّهُمْ فِيمَا يُنَمَّى مِنْهُ أَوْ فِي ذِمَّةِ المَالكِ فَأَمَّا مَنْ يَعْمَل فِي المَال بِجُزْءٍ مِنْ عَيْنِهِ فَهُوَ كَالوَصِيِّ الذِي يَأْكُل مِنْ مَال اليَتِيمِ القَوْل قَوْلهُ فِي الرَّدِّ أَيْضًا صَرَّحَ بِهِ القَاضِي لأَنَّ المَال لمْ يَقْبِضْهُ لحَقِّ نَفْسِهِ بَل للحِفْظِ عَلى المَالكِ وَحَقُّهُ فِيهِ مُتَعَلقٌ بِعَمَلهِ بِخِلافِ المُرْتَهِنِ وَالمُسْتَأْجِرِ - ثُمَّ هَاهُنَا أَرْبَعَةُ أَقْسَامٍ.
أَحَدُهُا: أَنْ يَدَّعِيَ الأَمِينُ أَنَّهُ رَدَّ الأَمَانَةَ إلى مَنْ ائْتَمَنَهُ وَهَذَا هُوَ الذِي ذَكَرْنَاهُ.
وَالثَّانِي: أَنْ يَدَّعِيَ الرَّدَّ إلى غَيْرِ مَنْ ائْتَمَنَهُ بِإِذْنِهِ فَهَل يُقْبَل قَوْلهُ؟ عَلى وَجْهَيْنِ:
أَحَدُهُمَا: وَهُوَ المَنْصُوصُ وَهُوَ اخْتِيَارُ أَبِي الحَسَنِ التَّمِيمِيِّ أَنَّهُ يُقْبَل قَوْلهُ
وَالثَّانِي: لا يُقْبَل فَقِيل: لتَفْرِيطِهِ بِتَرْكِ الإِشْهَادِ عَلى المَدْفُوعِ إليْهِ فَلوْ صَدَّقَهُ الأَمِينُ عَلى الدَّفْعِ لمْ يَسْقُطْ الضَّمَانُ وَقِيل: بَل لأَنَّهُ ليْسَ أَمِينًا للمَأْمُورِ بِالدَّفْعِ إليْهِ فَلا يُقْبَل قَوْلهُ فِي الرَّدِّ إليْهِ كَالأَجْنَبِيِّ وَكُلٌّ مِنْ الأَقْوَال الثَّلاثَةِ قَدْ نُسِبَ إلى الخِرَقِيِّ بَل وَنُسِبَ إليْهِ أَنَّ دَعْوَى الوَصِيِّ الرَّدَّ إلى اليَتِيمِ غَيْرُ مَقْبُولٍ كَمَا سَبَقَ فَرُبَمَا اطَّرَدَ هَذَا فِي دَعْوَى الرَّدِّ مِنْ جَمِيعِ الأُمَنَاءِ إلاّ مَنْ ائْتَمَنَهُمْ وَهُوَ بَعِيدٌ جِدًّا وَرُبَمَا اُخْتُصَّ بِالوَصِيِّ لأَنَّ ائْتِمَانَهُ ليْسَ مِنْ جِهَةِ الصَّبِيِّ فَهُوَ كَالأَجْنَبِيِّ مَعَهُ.
هَذَا إذَا ادَّعَى الرَّدَّ بِإِذْنِ المَالكِ وَإِنْ ادَّعَاهُ مَعَ عَدَمِ إذْنِهِ فَلا يُقْبَل مِنْهُ حَتَّى وَلا الأَدَاءُ إلى الوَارِثِ وَالحَاكِمِ لأَنَّهُمَا يَأْتَمِنَاهُ نَقَلهُ فِي التَّلخِيصِ إلا أَنْ يَدَّعِيَ الرَّدَّ إلى مَنْ يَدُهُ كَيَدِ المَالكِ كَوَكِيلهِ أَوْ رَدَّ الوَدِيعَةَ إلى عَبْدِهِ وَخَازِنِهِ وَنَحْوِهِمَا مِمَّنْ يَحْفَظُ مَالهُ لأَنَّ أَيْدِيَهُمْ كَيَدِهِ , وَيَتَوَجَّهُ فِي دَعْوَى الرَّدِّ إلى الحَاكِمِ وَالوَارِثِ بَعْدَ مَوْتِ المُوَرِّثِ القَبُول لقِيَامِهِمَا مَقَامَ المُؤْتَمَنِ وَهُوَ رَدٌّ مُبَرِّئٌ.
القِسْمُ الثَّالثُ: أَنْ يَدَّعِيَ غَيْرُ الأَمِينِ - كَوَارِثِهِ - أَنَّ الأَمِينَ رَدَّ إلى المَالكِ فَلا يُقْبَل لأَنَّهُ غَيْرُ مُؤْتَمَنٍ فَلا يُقْبَل قَوْلهُ , وَمِنْ المُتَأَخِّرِينَ مَنْ خَرَّجَ وَجْهًا بِالقَبُول لأَنَّ الأَصْل عَدَمُ حُصُولهَا فِي يَدِهِ وَجَعَل أَصْل أَحَدِ الوَجْهَيْنِ فِيمَا إذَا مَاتَ مَنْ كَانَ عِنْدَهُ أَمَانَةٌ وَلمْ تُوجَدْ فِي تَرِكَتِهِ وَلمْ يُعْلمْ بَقَاؤُهَا عِنْدَهُ أَنَّهَا

(1/63)

لا تُضْمَنُ وَلا حَاجَةَ إلى التَّخْرِيجِ إذاً لأَنَّ الضَّمَانَ عَلى هَذَا الوَجْهِ مُنْتَفٍ سَوَاءٌ ادَّعَى الوَارِثُ الرَّدَّ أَوْ التَّلفَ أَوْ لمْ يَدَّعِ شَيْئًا.
القِسْمُ الرَّابِعُ: أَنْ يَدَّعِيَ مَنْ حُكْمُهُ حُكْمُ الأُمَنَاءِ فِي سُقُوطِ الضَّمَانِ عَنْهُ بِالتَّلفِ قَبْل التَّمَكُّنِ مِنْ الرَّدِّ كَوَارِثِ المُودَعِ وَنَحْوِهِ وَالمُلتَقِطِ بَعْدَ ظُهُورِ المَالكِ وَمَنْ أَطَارَتْ الرِّيحُ إلى دَارِهِ ثَوْبًا إذَا ادَّعُوا الرَّدَّ إلى المَالكِ , فَفِي التَّلخِيصِ لا يُقْبَل لأَنَّ المَالكَ لمْ يَأْتَمِنْهُ وَيَتَوَجَّهُ قَبُول دَعْوَاهُ فِي حَالةٍ لا يَضْمَنُ فِيهَا بِالتَّلفِ لأَنَّهُ مُؤْتَمَنٌ شَرْعًا فِي هَذِهِ الحَالةِ.
تَنْبِيهٌ- عَامِل الصَّدَقَةِ مَقْبُول القَوْل فِي دَفْعِهَا إلى المُسْتَحِقِّينَ وَلوْ كَذَّبُوهُ بِغَيْرِ خِلافٍ وَإِنْ كَانَ وَكِيلاً بِجُعْلٍ ذَكَرَهُ القَاضِي فِي الأَحْكَامِ السُّلطَانِيَّةِ لأَنَّ الصَّدَقَةَ عِبَادَةٌ فَلا اسْتِحْلافَ فِيهَا وَلذَلكَ لا يُسْتَحْلفُ أَرْبَابُهَا إذَا ادَّعُوا الدَّفْعَ إلى العَامِل وَأَنْكَرَ فَكَذَلكَ العَامِل لأَنَّهُ أَمِينٌ لأَرْبَابِهَا فَيُقْبَل قَوْلهُ عَليْهِمْ فِي الرَّدِّ وَأَمَّا عَامِل الخَرَاجِ فَلا يُقْبَل قَوْلهُ فِي الدَّفْعِ إلا بِبَيِّنَةٍ أَوْ تَصْدِيقٍ ذَكَرَهُ القَاضِي أَيْضًا وَعَلل بِأَنَّ الخَرَاجَ دَيْنٌ فَلا يُقْبَل قَوْل مُسْتَوْفِيهِ فِي دَفْعِهِ إلى مُسْتَحِقِّهِ وَهَذَا التَّعْليل مُنْتَقَضٌ بِالوَكِيل فِي اسْتِيفَاءِ دَيْنٍ وَدَفْعِهِ إلى مُسْتَحِقِّهِ فَإِنَّ قَوْلهُ مَقْبُولٌ فِي ذَلكَ كَمَا سَبَقَ وَالأَظْهَرُ تَخْرِيجُ حُكْمِ عَامِل الخَرَاجِ عَلى الوَكِيل فَإِنْ كَانَ مُتَبَرِّعًا فَالقَوْل قَوْلهُ وَإِنْ كَانَ بِجُعْلٍ فَفِيهِ وَجْهَانِ وَكَذَلكَ يُخَرَّجُ فِي عَامِل الوَقْفِ وَنَاظِرِهِ.

(1/64)

القَاعِدَةُ الخَامِسَة وَالأَرْبَعُونَ:
عُقُودُ الأَمَانَاتِ هَل تَنْفَسِخُ بِمُجَرَّدِ التَّعَدِّي فِيهَا أَمْ لا؟ المَذْهَبُ أَنَّ الأَمَانَةَ المَحْضَةَ تَبْطُل بِالتَّعَدِّي وَالأَمَانَةَ المُتَضَمِّنَةَ لأَمْرٍ آخَرَ لا تَبْطُل عَلى الصَّحِيحِ.
وَيَتَخَرَّجُ عَلى هَذَا مَسَائِل:
مِنْهَا: إذَا تَعَدَّى فِي الوَدِيعَةِ بَطَلتْ وَلمْ يَجُزْ لهُ الإِمْسَاكُ وَوَجَبَ الرَّدُّ عَلى الفَوْرِ لأَنَّهَا أَمَانَةٌ مَحْضَةٌ وَقَدْ زَالتْ بِالتَّعَدِّي فَلا تَعُودُ بِدُونِ عَقْدٍ مُتَجَدِّدٍ هَذَا هُوَ المَشْهُورُ , وَلوْ كَانَتْ عَيْنَيْنِ فَتَعَدَّى فِي إحْدَاهُمَا فَهَل يَصِيرُ ضَامِنًا لهُمَا أَوْ لمَا وُجِدَ فِيهِ التَّعَدِّي خَاصَّةً؟ فِيهِ تَرَدُّدٌ ذَكَرَهُ القَاضِي أَبُو يَعْلى الصَّغِيرُ وَذَكَره ابْنُ الزاغوني أَنَّهُ إذَا زَال التَّعَدِّي وَعَادَ إلى الحِفْظِ لمْ تَبْطُل وَقَدْ يُوَجَّهُ بِأَنَّ المَالكَ أَسْنَدَ إليْهِ الحِفْظَ لرِضَاهُ بِأَمَانَتِهِ فَمَتَى وُجِدَتْ الأَمَانَةُ فَالإِسْنَادُ مَوْجُودٌ لوُجُودِ عِلتِهِ فَهُوَ كَمَا لوْ صَرَّحَ بِالتَّعْليقِ فَقَال: كُلمَا خُنْتَ ثُمَّ عُدْتَ فَأَنْتَ أَمِينٌ فَإِنَّهُ يَصِحُّ لصِحَّةِ تَعْليقِ الإِيدَاعِ عَلى الشَّرْطِ كَالوِكَالةِ صَرَّحَ بِهِ القَاضِي.
وَمِنْهَا: الوَكِيل إذَا تَعَدَّى فَالمَشْهُورُ أَنَّ وِكَالتَهُ لا تَنْفَسِخُ بَل تَزُول أَمَانَتُهُ وَيَصِيرُ ضَامِنًا وَلهَذَا لوْ بَاعَ بِدُونِ ثَمَنِ المِثْل صَحَّ وَضَمِنَ النَّقْصَ لأَنَّ الوِكَالةَ إذْنٌ فِي التَّصَرُّفِ مَعَ اسْتِئْمَانٍ فَإِذَا زَال أَحَدُهُمَا لمْ يَزُل الآخَرُ هَذَا هُوَ المَشْهُورُ عَلى هَذَا فَإِنَّمَا يَضْمَنُ مَا وَقَعَ فِيهِ التَّعَدِّي خَاصَّةً حَتَّى

(1/64)

لوْ بَاعَهُ وَقَبَضَ ثَمَنَهُ لمْ يَضْمَنْهُ لأَنَّهُ لمْ يَتَعَدَّ فِي عَيْنِهِ ذَكَرَهُ فِي التَّلخِيصِ وَلا يَزُول الضَّمَانُ عَنْ عَيْنِ مَا وَقَعَ فِيهِ التَّعَدِّي بِحَالٍ إلا عَلى طَرِيقَةِ ابْنِ الزاغوني فِي الوَدِيعَةِ وَظَاهِرُ كَلامِ كَثِيرٍ مِنْ الأَصْحَابِ: أَنَّ المُخَالفَةَ مِنْ الوَكِيل تَقْتَضِي فَسَادَ الوِكَالةِ لا بُطْلانَهَا فَيَفْسُدُ العَقْدُ وَيَصِيرُ مُتَصَرِّفًا بِمُجَرَّدِ الإِذْنِ , وَحَكَى ابْنُ عَقِيلٍ فِي نَظَرِيَّاتِهِ وَصَاحِبُ المُحَرَّرِ وَجْهًا آخَرَ وَبِهِ جَزَمَ القَاضِي فِي خِلافِهِ: أَنَّ الوِكَالةَ تَبْطُل كَالوَدِيعَةِ لزَوَال الائْتِمَانِ وَالإِذْنُ فِي التَّصَرُّفِ كَانَ مَنُوطًا بِهِ.
وَمِنْهَا: الشَّرِكَةُ وَالمُضَارَبَةُ إذَا تَعَدَّى فِيهِمَا فالمعروف مِنْ المَذْهَبِ أَنَّهُ يَصِيرُ ضَامِنًا وَيَصِحُّ تَصَرُّفُهُ لبَقَاءِ الإِذْنِ فِيهِ وَيَتَخَرَّجُ بُطْلانُ تَصَرُّفِهِ مِنْ الوِكَالةِ.
وَمِنْهَا: الرَّهْنُ إذَا تَعَدَّى المُرْتَهِنُ فِيهِ زَال ائْتِمَانُهُ وَبَقِيَ مَضْمُونًا عَليْهِ وَلمْ تَبْطُل تَوْثِقَته وَحَكَى ابْنُ عَقِيلٍ فِي نَظَرِيَّاتِهِ احْتِمَالاً بِبُطْلانِ الرَّهْنِ وَفِيهِ بُعْدٌ لأَنَّهُ عَقْدٌ لازِمٌ وَحَقٌّ للمُرْتَهِنِ عَلى الرَّاهِنِ لا سِيَّمَا إنْ كَانَ مَشْرُوطًا فِي عَقْدٍ وَقُلنَا يَلزَمُ بِمُجَرَّدِ العَقْدِ فَإِنَّ الرَّاهِنَ يُجْبَرُ عَلى تَقْبِيضِهِ فَكَيْفَ يَزُول بِالتَّعَدِّي.
وَمِنْهَا: إذَا اسْتَأْجَرَهُ لحِفْظِ شَيْءٍ مُدَّةً فَحَفِظَهُ فِي بَعْضِهَا ثُمَّ تَرَكَ فَهَل تَبْطُل الإِجَارَةُ؟ فِيهِ وَجْهَانِ قَال ابْنُ المُثَنَّى: أَصَحُّهُمَا لا تَبْطُل ; بَل يَزُول الاسْتِئْمَانُ وَيَصِيرُ ضَامِنًا.
وَفِي مَسَائِل ابْنِ مَنْصُورٍ عَنْ أَحْمَدَ إذَا اسْتَأْجَرَ أَجِيرًا شَهْرًا مَعْلومًا فَجَاءَ إليْهِ فِي نِصْفِ ذَلكَ الشَّهْرِ أَنَّ للمُسْتَأْجِرِ الخِيَار.
وَالوَجْهُ الآخَرُ: يَبْطُل العَقْدُ فَلا يَسْتَحِقُّ شَيْئًا مِنْ الأُجْرَةِ بِنَاءً عَلى أَصْلنَا فِيمَنْ امْتَنَعَ مِنْ تَسْليمِ بَعْضِ المَنَافِعِ المُسْتَأْجَرَةِ أَنَّهُ لا يَسْتَحِقُّ أُجْرَةً وَبِذَلكَ أَفْتَى ابْنُ عَقِيلٍ فِي فُنُونِهِ.
وَمِنْهَا: الوَصِيُّ إذَا تَعَدَّى فِي التَّصَرُّفِ فَهَل يَبْطُل كَوْنُهُ وَصِيًّا أَمْ لا؟ ذَكَرَ ابْنُ عَقِيلٍ فِي المُفْرَدَاتِ احْتِمَاليْنِ: أَحَدُهُمَا: لا يَبْطُل بَل تَزُول أَمَانَتُهُ ويصير ضَامِنًا كَالوَكِيل وَالثَّانِي: تَبْطُل لأَنَّهُ خَرَجَ مِنْ حَيِّزِ الأَمَانَةِ بِالتَّفْرِيطِ فَزَالتْ وِلايَتُهُ بِانْتِفَاءِ شَرْطِهَا كَالحَاكِمِ إذَا فَسَقَ.
وَفَرْضُ المَسْأَلةِ فِيمَا إذَا أَقْدَمَ عَلى البَيْعِ بِدُونِ قِيمَةِ المِثْل وَعَلى هَذَا يَتَخَرَّجُ بَيْعُ العَدْل الذِي بِيَدِهِ الرَّهْنُ لهُ بِدُونِ ثَمَنِ المِثْل أَوْ الثَّمَنِ المُقَدَّرِ هَل يَصِحُّ أَمْ لا؟ لأَنَّ الأَمَانَةَ مُعْتَبَرَةٌ فِيهِ , وَاخْتِيَارُ صَاحِبِ المُغْنِي أَنَّهُ لا يَصِحُّ بَيْعُهُ بِدُونِ ثَمَنِ المِثْل لكِنَّهُ عَلل بِمُخَالفَةِ الإِذْنِ وَهُوَ مُنْتَقَضٌ بِالوَكِيل.
وَلهَذَا أَلحَقَهُ القَاضِي فِي المُجَرَّدِ وَابْنِ عَقِيلٍ فِي الفُصُول بِبَيْعِ الوَكِيل فَصَحَّحَاهُ وَضَمَّنَاهُ النَّقْصَ وَمِثْلهُ إجَارَةُ النَّاظِرِ للوَقْفِ بِدُونِ أُجْرَةِ المِثْل.

(1/65)

القَاعِدَةُ السَّادِسَة وَالأَرْبَعُونَ:
فِي العُقُودِ الفَاسِدَةِ هَل هِيَ مُنْعَقِدَةٌ أَوْ لا؟ وَهِيَ نَوْعَانِ:
أَحَدُهُمَا: العُقُودُ الجَائِزَةُ كَالشَّرِكَةِ وَالمُضَارَبَةِ وَالوِكَالةِ.
وَقَدْ ذَكَرْنَا آنِفًا أَنَّ إفْسَادَهَا لا يَمْنَعُ نُفُوذَ التَّصَرُّفِ فِيهَا بِالإِذْنِ لكِنَّ خصائصها تَزُول بِفَسَادِهَا فَلا يَصْدُقُ عَليْهَا أَسْمَاءُ العُقُودِ الصَّحِيحَةِ إلا مُقَيَّدَةً

(1/65)

بِالفَسَادِ.
وَصَرَّحَ القَاضِي فِي خِلافِهِ بِأَنَّهُ لوْ حَلفَ عَلى الشَّرِكَةِ الفَاسِدَةِ مِنْ أَصْلهَا أَنَّهَا شَرِكَةٌ حَنِثَ قَال: وَيُمْنَعُ مِنْ التَّصَرُّفِ فِيهَا وَالمَنْعُ مِنْ التَّصَرُّفِ مَعَ القَوْل بِنُفُوذِهِ وَبَقَاءِ الإِذْنِ مُشْكِلٌ لا سِيَّمَا وَقَدْ قُرِّرَ أَنَّ العَامِل يَسْتَحِقُّ المُسَمَّى.
وَالنَّوْعُ الثَّانِي : العُقُودُ اللازِمَةُ فَمَا كَانَ مِنْهَا لا يَتَمَكَّنُ العَبْدُ مِنْ الخُرُوجِ مِنْهُ بِقَوْلهِ كَالإِحْرَامِ فَهُوَ مُنْعَقِدٌ لأَنَّهُ لا سَبِيل إلى التَّخَلصِ مِنْهُ إلا بِإِتْمَامِهِ أَوْ الإِحْصَارِ عَنْهُ , وَمَا كَانَ العَبْدُ مُتَمَكِّنًا مِنْ الخُرُوجِ مِنْهُ بِقَوْلهِ فَهُوَ مُنْقَسِمٌ إلى قِسْمَيْنِ:
أَحَدُهُمَا: مَا يَتَرَتَّبُ عَليْهِ حُكْمٌ مَبْنِيٌّ عَلى التَّغْليبِ وَالسِّرَايَةِ وَالنُّفُوذِ فَهُوَ مُنْعَقِدٌ وَهُوَ النِّكَاحُ وَالكِتَابَةُ يَتَرَتَّبُ عَليْهِمَا الطَّلاقُ وَالعِتْقُ فَلقُوَّتِهِمَا وَنُفُوذِهِمَا انْعَقَدَ العَقْدُ المُخْتَصُّ بِهِمَا وَنَفَذَا فِيهِ وَتَبَعَهُمَا أَحْكَامٌ كَثِيرَةٌ مِنْ أَحْكَامِ العَقْدِ فَفِي النِّكَاحِ يَجِبُ المَهْرُ بِالعَقْدِ حَتَّى لوْ طَلقَهَا قَبْل الدُّخُول لزِمَهُ نِصْفُ المَهْرِ عَلى وَجْهٍ وَيَسْتَقِرُّ بِالخَلوَةِ وَتَعْتَدُّ فِيهِ مِنْ حِينِ الفُرْقَةِ لا مِنْ حِينِ الوَطْءِ وَتَعْتَدُّ للوَفَاةِ فِيهِ قَبْل الطَّلاقِ وَفِي الكِتَابَةِ تَسْتَتْبِعُ الأَوْلادُ وَالأَكْسَابُ.
وَالثَّانِي: مَا لا يَتَرَتَّبُ عَليْهِ ذَلكَ كَالبَيْعِ وَالإِجَارَةِ فَالمَعْرُوفُ مِنْ المَذْهَبِ أَنَّهُ غَيْرُ مُنْعَقِدٍ وَيَتَرَتَّبُ عَليْهِ أَحْكَامُ الغَصْبِ وَخَرَّجَ أَبُو الخَطَّابِ فِي انْتِصَارِهِ صِحَّةَ التَّصَرُّفِ فِي البَيْعِ الفَاسِدِ مِنْ النِّكَاحِ وَاعْتَرَضَهُ أَحْمَدُ الحَرْبِيُّ فِي تَعْليقِهِ وَقَال: النِّكَاحُ الفَاسِدُ مُنْعَقِدٌ فَلهَذَا صَحَّ التَّصَرُّفُ فِيهِ بِخِلافِ البَيْعِ وَلكِنْ أَبُو الخَطَّابِ قَدْ لا يُسَلمُ انْعِقَادَ النِّكَاحِ الفَاسِدِ وَلا غَيْرِهِ لأَنَّهُ يَرَى أَنَّ المُجَامِعَ يَحِل مِنْ إحْرَامِهِ وَأَنَّ الطَّلاقَ فِي النِّكَاحِ الفَاسِدِ إنَّمَا يَقَعُ مِمَّنْ يَعْتَقِدُ صِحَّتَهُ فَمِنْ هُنَا حَسُنَ عِنْدَهُ هَذَا التَّخْرِيجُ إذْ البَيْعُ وَالنِّكَاحُ فِي هَذَا عَلى حَدٍّ وَاحِدٍ وَأَبْدَى ابْنُ عَقِيلٍ فِي عُمَدِهِ احْتِمَالاً بِنُفُوذِ الإِقَالةِ فِي البَيْعِ الفَاسِدِ كَالطَّلاقِ فِي النِّكَاحِ الفَاسِدِ قَال: وَيُفِيدُ ذَلكَ أَنَّ حُكْمَ الحَاكِمِ بَعْدَ الإِقَالةِ بِصِحَّةِ العَقْدِ لا يُؤَثِّرُ.
وَذَكَرَ ابْنُ عَقِيلٍ وَغَيْرُهُ وَجْهَيْنِ فِي نُفُوذِ العِتْقِ فِي البَيْعِ الفَاسِدِ كَالطَّلاقِ فِي النِّكَاحِ الفَاسِدِ وَفَرَّقَ بَيْنَهُمَا عَلى أَحَدِ الوَجْهَيْنِ بِأَنَّ الطَّلاقَ يَسْقُطُ بِهِ حَقُّ نَفْسِهِ فَنَفَذَ بِخِلافِ العِتْقِ فَإِنَّهُ يَسْقُطُ بِهِ حَقُّ غَيْرِهِ وَهُوَ البَائِعُ وَهَذَا كُلهُ يُشْعِرُ بِانْعِقَادِ البَيْعِ وَذَكَرَ ابْنُ عَقِيلٍ فِي فُصُولهِ احْتِمَاليْنِ فِيمَا إذَا قَال لغَيْرِهِ بَعْدَ نِدَاءِ الجُمُعَةِ أَعْتِقْ عَبْدَك عَنِّي وَعَليَّ ثَمَنُهُ فَفَعَل هَل يَنْفُذُ عِتْقُهُ عَنْ نَفْسِهِ أَوْ عَنْ الآمِرِ لهُ؟ وَلكِنَّ هَذَا عَقْدٌ مَوْضُوعٌ للعِتْقِ وَالمِلكُ تَابِعٌ لهُ فَهُوَ كَالكِتَابَةِ بِخِلافِ البَيْعِ.
فَإِنْ قِيل: فَهَلا قُلتُمْ: إنَّ صِحَّةَ التَّصَرُّفِ فِي البَيْعِ الفَاسِدِ مُسْتَنِدٌ إلى الإِذْنِ كَمَا فِي العُقُودِ الجَائِزَةِ إذَا فَسَدَتْ؟ قِيل: ذَلكَ لا يَصِحُّ لوَجْهَيْنِ:
أَحَدُهُمَا: أَنَّ البَيْعَ وُضِعَ لنَقْل المِلكِ لا للإِذْنِ وَصِحَّةُ التَّصَرُّفِ فِيهِ تُسْتَفَادُ مِنْ المِلكِ لا مِنْ الإِذْنِ بِخِلافِ الوِكَالةِ فَإِنَّهَا موضوعة للإِذْنِ , يُوَضِّحُهُ أَنَّ المُوَكِّل أَذِنَ لوَكِيلهِ أَنْ يَتَصَرَّفَ لهُ وَقَدْ فَعَل مَا أَمَرَهُ وَالبَائِعُ إنَّمَا أَذِنَ للمُشْتَرِي فِي التَّصَرُّفِ لنَفْسِهِ بِالمِلكِ وَلا مِلكَ هَهُنَا.

(1/66)

وَالثَّانِي: أَنَّ الإِذْنَ فِي البَيْعِ مَشْرُوطٌ بِسَلامَةِ عِوَضِهِ فَإِذَا لمْ يُسَلمْ العِوَضُ انْتَفَى الإِذْنُ وَالوِكَالةُ إذْنٌ مُطْلقٌ بِغَيْرِ شَرْطٍ.

(1/67)

القَاعِدَةُ السَّابِعَةُ وَالأَرْبَعُونَ:
فِي ضَمَانِ المَقْبُوضِ بِالعَقْدِ الفَاسِدِ
كُل عَقْدٍ يَجِبُ الضَّمَانُ فِي صَحِيحِهِ يَجِبُ الضَّمَانُ فِي فَاسِدِهِ وَكُل عَقْدٍ لا يَجِبُ الضَّمَانُ فِي صَحِيحِهِ لا يَجِبُ الضَّمَانُ فِي فَاسِدِهِ.
وَنَعْنِي بِذَلكَ أَنَّ العَقْدَ الصَّحِيحَ إذَا كَانَ مُوجِبًا للضَّمَانِ فَالفَاسِدُ كَذَلكَ وَإِذَا لمْ يَكُنْ الصَّحِيحُ مُوجِبًا للضَّمَانِ فَالفَاسِدُ كَذَلكَ , فَالبَيْعُ وَالإِجَارَةُ وَالنِّكَاحُ مُوجِبَةٌ للضَّمَانِ مَعَ الصِّحَّةِ فَكَذَلكَ مَعَ الفَسَادِ.
وَالأَمَانَاتُ كَالمُضَارَبَةِ وَالشَّرِكَةِ وَالوِكَالةِ الوَدِيعَةِ وَعُقُودُ التَّبَرُّعَاتِ كَالهِبَةِ لا يَجِبُ الضَّمَانُ فِيهَا مَعَ الصِّحَّةِ.
فَكَذَلكَ مَعَ الفَسَادِ وَكَذَلكَ الصَّدَقَةُ , فَأَمَّا قَوْل أَصْحَابِنَا فِيمَنْ عَجَّل زَكَاتَهُ ثُمَّ تَلفَ المَال وَقُلنَا لهُ الرُّجُوعُ بِهِ أَنَّهُ إذَا تَلفَ ضَمِنَهُ القَابِضُ فَليْسَ مِنْ القَبْضِ الفَاسِدِ بِشَيْءٍ لأَنَّهُ وَقَعَ صَحِيحًا لكِنَّهُ مُرَاعًى فَإِنْ بَقِيَ النِّصَابُ تَبَيَّنَّا أَنَّهُ قَبَضَ زَكَاةً , وَإِنْ تَلفَ تَبَيَّنَّا أَنَّهُ لمْ يَكُنْ زَكَاةً فَيَرْجِعُ بِهَا.
نَعَمْ إذَا ظَهَرَ قَابِضُ الزَّكَاةِ مِمَّنْ لا يَجُوزُ لهُ أَخْذُهَا فَإِنَّهُ يَضْمَنُهَا لكَوْنِ القَبْضِ لمْ يُمْلكْ بِهِ وَهُوَ مُفَرِّطٌ بِقَبْضِ مَا لا يَجُوزُ لهُ قَبْضُهُ فَهَذَا مِنْ القَبْضِ البَاطِل لا الفَاسِدِ.
وَليْسَ المُرَادُ أَنَّ كُل حَالٍ ضَمِنَ فِيهَا فِي العَقْدِ الصَّحِيحِ وَضَمِنَ فِي مِثْلهَا مِنْ الفَاسِدِ فَإِنَّ البَيْعَ الصَّحِيحَ لا يَجِبُ فِيهِ ضَمَانُ المَنْفَعَةِ , وَإِنَّمَا يَضْمَنُ العَيْنَ بِالثَّمَنِ.
المَقْبُوضُ بِالبَيْعِ الفَاسِدِ يَجِبُ ضَمَانُ الأُجْرَةِ فِيهِ عَلى المَذْهَبِ.
وَالإِجَارَةُ الصَّحِيحَةُ تَجِبُ فِيهَا الأُجْرَةُ بِتَسْليمِ العَيْنِ المَعْقُودِ عَليْهَا سَوَاءٌ انْتَفَعَ بِهَا المُسْتَأْجِرُ أَوْ لمْ يَنْتَفِعْ , وَفِي الإِجَارَةِ الفَاسِدَةِ رِوَايَتَانِ:
إحْدَاهُمَا: كَذَلكَ.
وَالثَّانِيَة: لا تَجِبُ الأُجْرَةُ إلا بِالانْتِفَاعِ , وَلعَلهَا رَاجِعَةٌ إلى أَنَّ المَنَافِعَ لا تُضْمَنُ فِي الغَصْبِ وَنَحْوِهِ إلا بِالانْتِفَاعِ وَهُوَ الأَشْبَهُ.
وَكَذَلكَ يُخَرَّجُ فِي ضَمَانِ مَنْفَعَةِ المَبِيعِ هَهُنَا , وَلكِنْ نَقَل جَمَاعَةٌ عَنْ أَحْمَدَ مَا يَدُل عَلى أَنَّ الإِجَارَةَ الصَّحِيحَةَ لا تَجِبُ فِيهَا الأُجْرَةُ إلا بِقَدْرِ الانْتِفَاعِ إذَا تَرَكَ المُسْتَأْجِرُ بَقِيَّةَ الانْتِفَاعِ بِعُذْرٍ مِنْ جِهَتِهِ , وَتَأَوَّلهَا القَاضِي وَابْنُ عَقِيلٍ وَأَقَرَّهَا صَاحِبُ شَرْحِ الهِدَايَةِ وَالقَاضِي أَيْضًا فِي بَعْضِ تَعَاليقِهِ وَالنِّكَاحُ الصَّحِيحُ يَسْتَقِرُّ فِيهِ المَهْرُ بِالخَلوَةِ بِدُونِ الوَطْءِ.
وَفِي النِّكَاحِ الفَاسِدِ رِوَايَتَانِ أَيْضًا وَقَدْ قِيل إنَّ ذَلكَ مَبْنِيٌّ عَلى أَنَّ البُضْعَ هَل يَثْبُتُ عَليْهِ اليَدُ أَمْ لا؟ وَقَدْ نُقِل عَنْ أَحْمَدَ فِيمَا إذَا نَكَحَ العَبْدُ نِكَاحًا فَاسِدًا أَنَّهُ لا مَهْرَ لهَا وَهُوَ مَحْمُولٌ عَلى أَنَّهُ لمْ يُوجَدْ دُخُولٌ أَوْ عَلى أَنَّهُمَا كَانَا عَالمَيْنِ بِالتَّحْرِيمِ فَتَكُونُ زَانِيَةً.
وَنَقَل ابْنُ مشيش وَحَرْبٌ عَنْهُ أَنَّ المَبِيعَ المَقْبُوضَ مِنْ غَيْرِ تَسْمِيَةِ ثَمَنٍ لا يُضْمَنُ لأَنَّهُ عَلى مِلكِ البَائِعِ , وَقَدْ سَبَقَ ذَلكَ وَالعَمَل فِي المَذْهَبِ عَلى خِلافِهِ , إذَا تَقَرَّرَ هَذَا فَهَل يَضْمَنُ فِي العَقْدِ الفَاسِدِ بِمَا سَمَّى فِيهِ أَوْ بِقِيمَةِ المِثْل؟ فِيهِ خِلافٌ فِي مَسَائِل:

(1/67)

مِنْهَا: المَبِيعُ وَالمَعْرُوفُ فِي المَذْهَبِ ضَمَانُهُ بِالقِيمَةِ لا بِالثَّمَنِ المُسَمَّى فِيهِ نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَأَبِي طَالبٍ لأَنَّ المُسَمَّى إنَّمَا وَقَعَ الرِّضَى بِهِ فِي ضَمَانِ العَقْدِ وَالعَقْدُ غَيْرُ مُوجِبٍ للضَّمَانِ.
وَإِنَّمَا يَتَرَتَّبُ الضَّمَانُ بِأَمْرٍ آخَرَ طَارِئٍ عَلى العَقْدِ وَهُوَ التَّلفُ تَحْتَ يَدِهِ فَيَجِبُ ضَمَانُهُ بِالقِيمَةِ أَوْ المِثْل كَمَا لوْ اتَّفَقَا عَلى ضَمَانِ العَارِيَّةِ عِنْدَ إقْبَاضِهَا بِشَيْءٍ ثُمَّ تَلفَتْ فَإِنَّهُ يُلغَى المُتَّفَقُ عَليْهِ وَيَجِبُ المِثْل أَوْ القِيمَةُ كَذَلكَ هَهُنَا.
وَحَكَى القَاضِي فِي المُجَرَّدِ وَابْنُ عَقِيلٍ فِي الفُصُول فِي الكِتَابَةِ عَنْ أَبِي بَكْرٍ عَبْدِ العَزِيزِ أَنَّ المَقْبُوضَ بِالبَيْعِ الفَاسِدِ يُضْمَنُ بِالمُسَمَّى وَهُوَ اخْتِيَارُ الشَّيْخِ تَقِيِّ الدِّينِ وَقَال: إنَّهُ قِيَاسُ المَذْهَبِ آخِذًا لهُ مِنْ النِّكَاحِ قَال: لأَنَّ إقْبَاضَهُ إيَّاهُ إذْنٌ لهُ فِي إتْلافِهِ بِالعِوَضِ المُسَمَّى فَأَشْبَهَ مَا لوْ قَال لهُ أَتْلفْهُ بِأَلفِ دِرْهَمٍ فَأَتْلفَهُ فَإِنَّهُ لا يَسْتَحِقُّ عَليْهِ غَيْرَ مَا سَمَّى لهُ وَقَدْ يُجَابُ عَنْ هَذَا بِأَنَّ المُسَمَّى إنَّمَا جُعِل عِوَضًا عَنْ المِلكِ لا عَنْ الإِتْلافِ وَلمْ يَتَضَمَّنْ العَقْدُ إذْنًا فِي الإِتْلافِ إنَّمَا تَضَمَّنَ نَقْل مِلكٍ بِعِوَضٍ وَلمْ يُوجَدْ نَقْل المِلكِ فَلا يَثْبُتُ العِوَضُ وَإِنَّمَا وَجَبَ الضَّمَانُ بِسَبَبٍ مُتَجَدِّدٍ.
وَمِنْهَا: الإِجَارَةُ الفَاسِدَةُ وَالمَعْرُوفُ مِنْ المَذْهَبِ ضَمَانُهَا بِأُجْرَةِ المِثْل أَيْضًا وَيَتَخَرَّجُ عَلى قَوْل أَبِي بَكْرٍ أَنَّهَا تُضْمَنُ بِالأُجْرَةِ المُسَمَّاةِ وَالقَوْل فِيهَا كَالقَوْل فِي البَيْعِ سَوَاءٌ.
وَمِنْهَا: الكِتَابَةُ الفَاسِدَةُ تُضْمَنُ بِالمُسَمَّى فَإِذَا أَدَّى مَا سَمَّى فِيهَا حَصَل العِتْقُ وَلمْ يَلزَمْهُ ضَمَانُ قِيمَتِهِ ذَكَرَهُ أَبُو بَكْرٍ وَهُوَ ظَاهِرُ كَلامِ أَحْمَدَ , وَاتَّفَقَ الأَصْحَابُ عَلى ذَلكَ لكِنْ المُتَأَخِّرُونَ زَعَمُوا أَنَّ الكِتَابَةَ الفَاسِدَةَ تَعْليقٌ بِصِفَةٍ فَلا يُؤَثِّرُ فَسَادُهَا وَلا تَحْرِيمُهَا كَمَا لوْ قَال لعَبْدِهِ: إنْ أَعْطَيْتَنِي خَمْرًا فَأَنْتَ حُرٌّ فَأَعْطَاهُ عَتَقَ لوُجُودِ الصِّفَةِ وَأَمَّا أَبُو بَكْرٍ فَعِنْدَهُ أَنَّ الكِتَابَةَ عَقْدُ مُعَاوَضَةٍ أَبَدًا وَهُوَ اخْتِيَارُ ابْنِ عَقِيلٍ وَهُوَ الأَظْهَرُ وَلا يَقَعُ العِتْقُ عِنْدَهُ بِأَدَاءِ المُحَرَّمِ لأَنَّ العَقْدَ لا يَنْعَقِدُ بِعِوَضٍ مُحَرَّمٍ بَل هُوَ عِنْدَهُ بَاطِلٌ.
وَمِنْهَا: النِّكَاحُ الفَاسِدُ يَسْتَقِرُّ بِالدُّخُول فِيهِ وُجُوبُ المَهْرِ المُسَمَّى فِي الرِّوَايَةِ المَشْهُورَةِ عَنْ أَحْمَدَ وَهِيَ المَذْهَبُ عِنْدَ أَبِي بَكْرٍ وَابْنِ أَبِي مُوسَى وَاخْتَارَهَا القَاضِي وَأَكْثَرُ أَصْحَابِهِ فِي كُتُبِ الخِلافِ وَيُفَرَّقُ بَيْنَ النِّكَاحِ وَالبَيْعِ بِأَنَّ النِّكَاحَ مَعَ فَسَادِهِ مُنْعَقِدٌ , وَيَتَرَتَّبُ عَليْهِ أَكْثَرُ أَحْكَامِ الصَّحِيحِ مِنْ وُقُوعِ الطَّلاقِ وَلزُومِ عِدَّةِ الوَفَاةِ بَعْدَ المَوْتِ وَالاعْتِدَادِ مِنْهُ بَعْدَ المُفَارَقَةِ فِي الحَيَاةِ وَوُجُوبِ المَهْرِ فِيهِ بِالعَقْدِ وَتَقَرُّرِهِ بِالخَلوَةِ فَلذَلكَ لزِمَ المَهْرُ المُسَمَّى فِيهِ كَالصَّحِيحِ يُوَضِّحُهُ أَنَّ ضَمَانَ المَهْرِ فِي النِّكَاحِ الفَاسِدِ ضَمَانُ عَقْدٍ كَضَمَانِهِ فِي الصَّحِيحِ وَضَمَانُ البَيْعِ الفَاسِدِ ضَمَانُ تَلفٍ بِخِلافِ البَيْعِ الصَّحِيحِ فَإِنَّ ضَمَانَهُ ضَمَانُ عَقْدٍ.
وَحُكِيَ عَنْ أَحْمَدَ رِوَايَةٌ أُخْرَى أَنَّ الوَاجِبَ مَهْرُ المِثْل أَخْذًا مِنْ رِوَايَةِ المَرُّوذِيّ عَنْهُ فِي عَبْدٍ تَزَوَّجَ بِغَيْرِ إذْنِ سَيِّدِهِ فَدَخَل بِهَا فَقَدْ جَعَل لهَا عُثْمَانُ الخَمْسِينَ , وَأَنَا أَذْهَب إلى أَنْ يُعْطِي شَيْئًا فَلمْ يُوجِبْ المُسَمَّى وَهُوَ اخْتِيَارُ الخِرَقِيِّ وَصَاحِبِ المُغْنِي , وَاسْتَدَلوا بِقَوْلهِ عَليْهِ الصَّلاةُ وَالسَّلامُ فِيمَنْ أَنْكَحَتْ نَفْسَهَا إنَّ لهَا المَهْرَ بِمَا اسْتَحَل مِنْهَا فَأَوْجَبَ المَهْرَ بِالاسْتِحْلال وَهُوَ الإِصَابَةُ فَدَل عَلى أَنَّهُ لمْ يَجِبْ بِالعَقْدِ وَإِنَّمَا وَجَبَ بِالوَطْءِ وَالوَاجِبُ بِالوَطْءِ مَهْرُ المِثْل.
وَهَذَا ضَعِيفٌ فَإِنَّ الاسْتِحْلال يَحْصُل بِمُحَاوِلةِ الحِل

(1/68)

وَتَحْصِيلهِ وَإِنْ لمْ يُوجَدْ الوَطْءُ.
وَقَدْ يُطْلقُ عَلى اسْتِحْلال مَا لمْ يَحِل مِنْ الأَجْنَبِيَّةِ مِثْلهُ وَهُوَ الخَلوَةُ أَوْ المُبَاشَرَةُ وَذَلكَ مُقَرَّرٌ عِنْدَنَا للمَهْرِ.
وَقَدْ قَال النَّبِيُّ صَلى اللهُ عَليْهِ وَسَلمَ: للمُلاعِنِ مِثْل ذَلكَ وَليْسَ مَحْمُولاً عِنْدَنَا إلا عَلى مَا ذَكَرْنَا لا عَلى حَقِيقَةِ الوَطْءِ , فَأَمَّا عُقُودُ المُشَارَكَاتِ إذَا فَسَدَتْ كَالشَّرِكَةِ وَالمُضَارَبَةِ فَهَل يَجِبُ المُسَمَّى فِيهَا أَوْ أُجْرَةُ المِثْل؟ فِيهِ خِلافٌ بَيْنَ الأَصْحَابِ وَليْسَ ذَلكَ مِمَّا نَحْنُ فِيهِ لأَنَّ كَلامَنَا فِي ضَمَانِ القَابِضِ بِالعَقْدِ الفَاسِدِ وَهَذِهِ العُقُودُ لا ضَمَانَ فِيهَا عَلى القَابِضِ , وَإِنَّمَا يَجِبُ لهُ فِيهَا العِوَضُ بِعَمَلهِ إمَّا المُسَمَّى وَإمَّا أُجْرَةُ المِثْل عَلى خِلافٍ فِيهِ.

(1/69)

القَاعِدَةُ الثَّامِنَةُ وَالأَرْبَعُونَ:
كُل مَنْ مَلكَ شَيْئًا بِعِوَضٍ مَلكَ عَليْهِ عِوَضَهُ فِي آنٍ وَاحِدٍ وَيَطَّرِدُ هَذَا فِي البَيْعِ وَالسَّلمِ وَالقَرْضِ وَالإِجَارَةِ فَيَمْلكُ المُسْتَأْجِرُ المَنَافِعَ وَالمُؤَجِّرُ الأُجْرَةَ بِنَفْسِ العَقْدِ , وَكَذَلكَ فِي النِّكَاحِ فِي ظَاهِرِ المَذْهَبِ فَيَمْلكُ الزَّوْجُ مَنْفَعَةَ البُضْعِ بِالعَقْدِ وَتَمْلكُ المَرْأَةُ بِهِ الصَّدَاقَ كُلهُ وَكَذَلكَ الكِتَابَةُ تُمَلكُ العَبْدَ مَنَافِعَهُ وَاكْتِسَابَهُ وَتُمَلكُ عَليْهِ النُّجُومَ بِنَفْسِ العَقْدِ , وَكَذَلكَ الخُلعُ وَالإِعْتَاقُ عَلى مَالٍ , وَكَذَلكَ المُعَاوَضَاتُ القَهْرِيَّةُ كَأَخْذِ المُضْطَرِّ طَعَامَ الغَيْرِ وَأَخْذِ الشَّفِيعِ الشِّقْصَ وَنَحْوِهِمَا.
وَأَمَّا تَسْليمُ العِوَضَيْنِ فَمَتَى كَانَ أَحَدُهُمَا مُؤَجَّلاً لمْ يَمْنَعْ ذَلكَ المُطَالبَةَ بِتَسْليمِ الآخَرِ وَإِنْ كَانَا حَاليْنِ فَفِي البَيْعِ إنْ كَانَ الثَّمَنُ دَيْنًا فِي الذِّمَّةِ فَالمَذْهَبُ وُجُوبُ إقْبَاضِ البَائِعِ أَوَّلاً لأَنَّ حَقَّ المُشْتَرِي تَعَلقَ بِعَيْنٍ فَقُدِّمَ عَلى الحَقِّ المُتَعَلقِ بِالذِّمَّةِ وَلا يَجُوزُ للبَائِعِ حَبْسُ المَبِيعِ عِنْدَهُ عَلى الثَّمَنِ عَلى المَنْصُوصِ لأَنَّهُ صَارَ فِي يَدِهِ أَمَانَةً فَوَجَبَ رَدُّهُ بِالمُطَالبَةِ كَسَائِرِ الأَمَانَاتِ , واخْتَارَ صَاحِبُ المُغْنِي أَنَّ لهُ الامْتِنَاعَ مِنْ إقْبَاضِهِ حَتَّى يُحْضِرَ الثَّمَنَ لأَنَّ تَسْليمَهُ بِدُونِ الثَّمَنِ ضَرَرًا بِفَوَاتِ الثَّمَنِ عَليْهِ فَلا يَلزَمُ تَسْليمُهُ حَتَّى يُحْضِرَهُ وَقَال أَبُو الخَطَّاب فِي انْتِصَارِهِ: الصَّحِيحُ عِنْدِي أَنَّهُ لا يَلزَمُهُ التَّسْليمُ حَتَّى يَتَسَلمَ الثَّمَنَ كَمَا فِي النِّكَاحِ وَإِنْ كَانَ عَيْنًا فَهُمَا سَوَاءٌ وَلا يُجْبَرُ أَحَدُهُمَا عَلى البَدَاءَةَ بِالتَّسْليمِ بَل يَنْصَبُّ عِنْدَ التَّنَازُعِ مَنْ يَقْبِضُ مِنْهُمَا ثُمَّ يُقَبِّضُهُمَا فَإِنْ كَانَ هُنَاكَ خِيَارٌ لهُمَا أَوْ لأَحَدِهِمَا لمْ يَمْلكْ البَائِعُ المُطَالبَةَ بِالنَّقْدِ ذَكَرَهُ القَاضِي فِي الإِجَارَاتِ مِنْ خِلافِهِ وَصَرَّحَ بِهِ الأَزَجِيُّ فِي نِهَايَتِهِ وَلا يَمْلكُ المُشْتَرِي قَبْضَ المَبِيعِ فِي مُدَّةِ الخِيَارِ بِدُونِ إذْنٍ صَرِيحٍ مِنْ البَائِعِ نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ الشَّالنْجِيِّ وَأَمَّا فِي الإِجَارَةِ فَالمَذْهَبُ أَنَّهُ لا يَجِبُ تَسْليمُ الأُجْرَةِ إلا بَعْدَ تَسْليمِ العَمَل المَعْقُودِ عَليْهِ أَوْ العَيْنِ المَعْقُودِ عَليْهَا كَمَا لا يَجِبُ دَفْعُ الثَّمَنِ إلا بَعْدَ تَسْليمِ المَبِيعِ وَمَتَى تُسَلمُ العَيْنُ وَجَبَ عَليْهِ تَسْليمُ الأُجْرَةِ لتَمَكُّنِهِ مِنْ الانْتِفَاعِ بِقَبْضِهَا نَصَّ عَليْهِ أَحْمَدُ.
وَقَال القَاضِي فِي تَعْليقِهِ: إنَّ الأَجِيرَ يَجِبُ دَفْعُ الأُجْرَةِ إليْهِ إذَا شَرَعَ فِي العَمَل لأَنَّهُ قَدْ سَلمَ نَفْسَهُ لاسْتِيفَاءِ المَنْفَعَةِ فَهُوَ كَتَسْليمِ الدَّارِ المُؤَجَّرَةِ.
وَلعَلهُ يَخُصُّ ذَلكَ بِالأَجِيرِ الخَاصِّ لأَنَّ مَنَافِعَهُ تَتْلفُ تَحْتَ يَدِ المُسْتَأْجِرِ فَهُوَ شَبِيهٌ بِتَسْليمِ العَقَارِ.
وَقَال ابْنُ أَبِي مُوسَى:

(1/69)

مَنْ اُسْتُؤْجِرَ لعَمَلٍ مَعْلومٍ اسْتَحَقَّ الأُجْرَةَ عِنْدَ إيفَاءِ العَمَل وَإِنْ اُسْتُؤْجِرَ فِي كُل يَوْمٍ بِأَجْرٍ مَعْلومٍ فَلهُ أَجْرُ كُل يَوْمٍ عِنْدَ تَمَامِهِ , وَظَاهِرُ هَذَا أَنَّ المُسْتَأْجَرَ للعَمَل مُدَّةً يَجِبُ لهُ أُجْرَةُ كُل يَوْمٍ فِي آخِرِهِ لأَنَّ ذَلكَ مُقْتَضَى العُرْفِ , وَقَدْ يُحْمَل عَلى مَا إذَا كَانَتْ المُدَّةُ مُطْلقَةً غَيْرَ مُعَيَّنَةٍ كَاسْتِئْجَارِهِ كُل يَوْمٍ بِكَذَا فَإِنَّهُ يَصِحُّ وَيَثْبُتُ لهُ الخِيَارُ فِي آخَرِ كُل يَوْمٍ فَيَجِبُ لهُ الأُجْرَةُ فِيهِ لأَنَّهُ غَيْرُ مَلزُومٍ بِالعَمَل فِيمَا بَعْدَهُ وَلأَنَّ مُدَّتَهُ لا تَنْتَهِي فَلا يُمْكِنُ تَأْخِيرُ إعْطَائِهِ إلى تَمَامِهَا أَوْ عَلى أَنَّ المُدَّةَ المُعَيَّنَةَ إذَا عَيَّنَّا لكُل يَوْمٍ مِنْهَا قِسْطًا مِنْ الأُجْرَةِ فَهِيَ إجَارَاتٌ مُتَعَدِّدَةُ وَأَمَّا النِّكَاحُ فَتَسْتَحِقُّ المَرْأَةُ فِيهِ المَهْرَ بِالعَقْدِ وَلهَا الامْتِنَاعُ مِنْ التَّسْليمِ حَتَّى تَقْبِضَهُ فِي المَذْهَبِ ذَكَرَهُ الخِرَقِيِّ وَالأَصْحَابُ , وَنَقَلهُ ابْنُ المُنْذِرِ اتِّفَاقًا مِنْ العُلمَاءِ وَعَللهُ الأَصْحَابُ بِأَنْ المَنْفَعَةَ المَعْقُودَ عَليْهَا تَتْلفُ بِالاسْتِيفَاءِ فَإِذَا تَعَذَّرَ اسْتِيفَاءُ المَهْرِ عَليْهَا لمْ يُمْكِنْهُمَا اسْتِرْجَاعُ عِوَضِهَا بِخِلافِ المَبِيعِ فَلذَلكَ مَلكَتْ الامْتِنَاعَ مِنْ التَّسْليمِ حَتَّى تَقْبِضَهُ وَهَذِهِ العِلةُ مَوْجُودَةٌ فِيمَا لا يَتَبَاقَى مع المَبِيعِ مِنْ المَطْعُومَاتِ وَالمَشْرُوبَاتِ وَالفَوَاكِهِ وَالرَّيَاحِينِ ; بَل فِي سِلعِ التِّجَارَةِ أَيْضًا. وَهَذَا مِمَّا يُرَجِّحُ مَا اخْتَارَهُ أَبُو الخَطَّابِ.
وَأَيْضًا فَطَرْدُ هَذَا التَّعْليل أَنْ يَجُوزَ الامْتِنَاعُ مِنْ تَسْليمِ العَيْنِ المُؤَجَّرَةِ حَتَّى تُسْتَوْفَى الأُجْرَةُ لأَنَّ المَعْقُودَ عَليْهِ يَتْلفُ أَيْضًا وَيُسْتَهْلكُ فَلا يُمْكِنُ اسْتِرْدَادُهُ عِنْدَ تَعَذُّرِ الوُصُول إلى الأُجْرَةِ لكِنْ قَدْ يُفَرَّقُ بَيْنَهُمَا بِأَنَّ الزَّوْجَ إذَا تَسَلمَ المَرْأَةَ فَإِنَّهُ يَسْتَوْفِي فِي الحَال مَا يَسْتَقِرُّ بِهِ المَهْرُ فَإِذَا تَعَذَّرَ أَخَذَ المَهْرِ مِنْهُ فَاتَ عَلى الزَّوْجَةِ المَهْرُ وَمَا قَابلهُ , وَأَمَّا فِي الإِجَارَةِ فَإِذَا تَسَلمَ المُسْتَأْجِرُ العَيْنَ المُؤَجَّرَةَ فَللمُؤَجِّرِ المُطَالبَةُ حِينَئِذٍ بِالأُجْرَةِ فَإِنْ تَعَذَّرَ حُصُولهَا مَلكَ الفَسْخَ فَيَرْجِعُ إلى المُؤَجِّرِ مَا خَرَجَ عَنْهُ أَوْ غَالبُهُ وَهَذَا إذَا كَانَتْ الزَّوْجَةُ مِمَّنْ يُمْكِنُ الاسْتِمْتَاعُ بِهَا فَإِنْ كَانَتْ لا تَصْلحُ لذَلكَ فَقَال ابْنُ حَامِدٍ وَغَيْرُهُ: لهَا المُطَالبَةُ بِهِ أَيْضًا وَرَجَّحَ صَاحِبُ المُغْنِي خِلافَهُ وَخَرَّجَهُ صَاحِبُ التَّرْغِيبِ مِمَّا حَكَى الآمِدِيُّ أَنَّهُ لا يَجِبُ البَدَاءَةَ بِتَسْليمِ المَهْرِ بَل يَعْدِل كَالثَّمَنِ المُعَيَّنِ فَلا يَلزَمُ تَسْليمُ المَهْرِ إلا عِنْدَ التَّمَكُّنِ مِنْ تَسَلمِ العِوَضِ المَعْقُودِ عَليْهِ وَقَال الشَّيْخُ تَقِيُّ الدِّينِ: الأَشْبَهُ عِنْدِي أَنَّ الصَّغِيرَةَ تَسْتَحِقُّ المُطَالبَةَ لهَا بِنِصْفِ الصَّدَاقِ لأَنَّ النِّصْفَ يُسْتَحَقُّ بِإِزَاءِ الحَبْسِ وَهُوَ حَاصِلٌ بِالعَقْدِ وَالنِّصْفُ الآخَرُ بِإِزَاءِ الدُّخُول فَلا تَسْتَحِقَّهُ إلا بِالتَّمَكُّنِ أَمَّا لوْ اسْتَقَرَّ المَهْرُ بِالدُّخُول ثُمَّ نَشَزَتْ المَرْأَةُ فَلا نَفَقَةَ لهَا وَلهَا أَوْ لوَليِّهَا أَوْ سَيِّدِهَا إنْ كَانَتْ أَمَةً المُطَالبَةُ بِالمَهْرِ ذَكَرَهُ أَبُو بَكْرٍ وَغَيْرُهُ لأَنَّ وُجُوبَهُ اسْتَقَرَّ بِالتَّمَكُّنِ فَلا يُؤَثِّرُ فِيهِ مَا طَرَأَ عَليْهِ بَعْدَهُ

(1/70)

القَاعِدَةُ التَّاسِعَة وَالأَرْبَعُونَ:
القَبْضُ فِي العُقُودِ عَلى قِسْمَيْنِ:
أَحَدُهُمَا: أَنْ يَكُونَ مِنْ مُوجَبِ العَقْدِ وَمُقْتَضَاهُ كَالبَيْعِ اللازِمِ وَالرَّهْنِ اللازِمِ وَالهِبَةِ اللازِمَةِ وَالصَّدَاقِ وَعِوَضِ الخُلعِ فَهَذِهِ العُقُودُ تَلزَمُ مِنْ غَيْرِ قَبْضٍ , وَإِنَّمَا القَبْضُ فِيهَا مِنْ مُوجَبَاتِ عُقُودِهَا.
الثَّانِي: أَنْ يَكُونَ القَبْضُ مِنْ تَمَامِ العَقْدِ كَالقَبْضِ فِي السَّلمِ وَالرِّبَوِيَّاتِ وَفِي الرَّهْنِ وَالهِبَةِ وَالوَقْفِ

(1/70)

عَلى رِوَايَةٍ وَالوَصِيَّةِ عَلى وَجْهٍ وَفِي بَيْعِ غَيْرِ المُعَيَّنِ أَيْضًا عَلى خِلافٍ فِيهِ , فَأَمَّا السَّلمُ فَمَتَى تَفَرَّقَا قَبْل قَبْضِ رَأْسِ مَالهِ بَطَل وَكَذَلكَ فِي الرِّبَوِيَّاتِ , وَأَمَّا الرَّهْنُ وَالهِبَةُ فَهَل يُعْتَبَرُ القَبْضُ فِيهِمَا فِي جَمِيعِ الأَعْيَانِ أَوْ فِي المُبْهَمِ غَيْرِ المُتَمَيِّزِ كَقَفِيزٍ مِنْ صُبْرَةٍ؟ عَلى رِوَايَتَيْنِ , وَأَمَّا الوَقْفُ فَفِي لزُومِهِ بِدُونِ إخْرَاجِ الوَقْفِ عَنْ يَدِهِ رِوَايَتَانِ مَعْرُوفَتَانِ , وَأَمَّا الوَصِيَّةُ فَهَل تَلزَمُ بِالقَبُول فِي المُبْهَمِ؟ فِيهِ وَجْهَانِ:
وَاخْتَارَ القَاضِي وَابْنُ عَقِيلٍ أَنَّهَا لا تَلزَمُ فِيهِ بِدُونِ قَبْضٍ , وَخَرَّجَ صَاحِبُ المُغْنِي وَجْهًا ثَالثًا أَنَّهَا لا تَلزَمُ بِدُونِ القَبْضِ مُطْلقًا كَالهِبَةِ , وَكَذَلكَ حَكَى صَاحِبُ المُغْنِي وَغَيْرُهُ وَجْهَيْنِ فِي رَدِّ المَوْقُوفِ عَليْهِ المُعَيَّنِ للوَقْفِ هَل يَبْطُل بِرَدِّهِ؟ وَصَرَّحَ القَاضِي فِي المُجَرَّدِ بِأَنَّ المِلكَ فِيهِ لا يَلزَمُ بِدُونِ القَبْضِ وَأَمَّا المَبِيعُ المُبْهَمُ فَذَكَرَ القَاضِي فِي مَوْضِعٍ أَنَّهُ غَيْرُ لازِمٍ بِدُونِ القَبْضِ وَذَكَرَ فِي مَوْضِعٍ آخَرَ أَنَّهُ لازِمٌ مِنْ جِهَتِهِ وَلمْ يَتَعَرَّضْ للمُشْتَرِي وَلعَلهُ جَعَلهُ غَيْرَ لازِمٍ مِنْ جِهَةِ البَائِع لأَنَّهُ لمْ يَدْخُل فِي ضَمَانِهِ بَعْدُ وَاخْتَارَ صَاحِبُ المُغْنِي أَنَّهُ لازِمٌ فِي حَقِّهِمَا جَمِيعًا وَقَال هُوَ ظَاهِرُ كَلامِ الخِرَقِيِّ.
وَاعْلمْ أَنَّ كَثِيرًا مِنْ الأَصْحَابِ يَجْعَل القَبْضَ فِي هَذِهِ العُقُودِ مُعْتَبَرًا للزُومِهَا وَاسْتِمْرَارِهَا لا لانْعِقَادِهَا وَإِنْشَائِهَا وَمِمَّنْ صَرَّحَ بِذَلكَ صَاحِبُ المُغْنِي وَأَبُو الخَطَّابِ فِي انْتِصَارِهِ وَصَاحِبُ التَّلخِيصِ وَغَيْرُهُمْ.
وَمِنْ الأَصْحَابِ مَنْ جَعَل القَبْضَ فِيهَا شَرْطًا للصِّحَّةِ وَمِمَّنْ صَرَّحَ بِذَلكَ صَاحِبُ المُحَرَّرِ فِيهِ فِي الصَّرْفِ وَالسَّلمِ وَالهِبَةِ.
وَقَال فِي الشَّرْحِ: مَذْهَبُنَا أَنَّ المِلكَ فِي المَوْهُوبِ لا يَثْبُتُ بِدُونِ القَبْضِ وَفُرِّعَ عَليْهِ إذَا دَخَل وَقْتُ الغُرُوبِ مِنْ ليْلةِ الفِطْرِ وَالعَبْدُ مَوْهُوبٌ لمْ يَقْبِضْ ثُمَّ قَبَضَ وَقُلنَا يُعْتَبَرُ فِي هِبَتِهِ القَبْضُ فَفُطْرَتُهُ عَلى الوَاهِبِ.
وَكَذَلكَ صَرَّحَ ابْنُ عَقِيلٍ بِأَنَّ القَبْضَ رُكْنٌ مِنْ أَرْكَانِ الهِبَةِ كَالإِيجَابِ فِي غَيْرِهَا وَكَلامُ الخِرَقِيِّ يَدُل عَليْهِ أَيْضًا , وَكَذَلكَ ذَكَرَ القَاضِي أَنَّ القَبْضَ شَرْطٌ فِي صِحَّةِ الصَّرْفِ وَالسَّلمِ وَصَرَّحَ بِهِ كَثِيرٌ مِنْ الأَصْحَابِ , وَلكِنَّ صَاحِبَ المُحَرَّرِ لمْ يَذْكُرْ فِي الرَّهْنِ إلا أَنَّ القَبْضَ شَرْطٌ للزُومِهِ , وَصَرَّحَ أَبُو بَكْرٍ بِأَنَّهُ شَرْطٌ لصِحَّتِهِ وَأَنَّ الرَّهْنَ يَبْطُل بِزَوَالهِ وَكَذَلكَ صَاحِبُ المُحَرَّرِ فِي شَرْحِ الهِدَايَةِ وَالشِّيرَازِيُّ وَغَيْرُهُمَا.
وَأَمَّا القَرْضُ وَالصَّدَقَةُ وَالزَّكَاةُ وَغَيْرُهَا فَفِيهَا طَرِيقَانِ:
إحْدَاهُمَا: لا يُمْلكُ إلا بِالقَبْضِ رِوَايَةً وَاحِدَةً وَهِيَ طَرِيقَةُ المُجَرَّدِ وَالمُبْهِجِ وَنَصَّ عَليْهِ أَحْمَدُ فِي مَوَاضِعَ.
وَالثَّانِيَة: أَنَّهُ فِي المُبْهَمِ لا يُمْلكُ بِدُونِ القَبْضِ بِخِلافِ المُعَيَّنِ فَإِنَّهُ يُمْلكُ فِيهِ بِالعَقْدِ وَهِيَ طَرِيقَةُ القَاضِي فِي خِلافِهِ وَابْنِ عَقِيلٍ فِي مُفْرَدَاتِهِ وَالحَلوَانِيِّ وَابْنِهِ إلا أَنَّهُمَا حَكَيَا فِي المُعَيَّنِ رِوَايَتَيْنِ كَالهِبَةِ.
وَأَمَّا السَّهْمُ مِنْ الغَنِيمَةِ فَيُمْلكُ بِدُونِ القَبْضِ إذَا عَيَّنَّهُ الإِمَامُ بِغَيْرِ خِلافٍ صَرَّحَ بِهِ الحَلوَانِيُّ وَابْنُ عَقِيلٍ وَغَيْرُهُمَا.
وَأَمَّا العَارِيَّةُ فَلا تُمْلكُ بِدُونِ القَبْضِ إنْ قِيل إنَّهَا هِبَةُ مَنْفَعَةٍ وَخَرَّجَ القَاضِي فِيهَا رِوَايَةً أُخْرَى

(1/71)

أَنَّهَا تُمْلكُ بِمُجَرَّدِ العَقْدِ كَهِبَةِ الأَعْيَانِ وَتَلزَمُ إذَا كَانَتْ مُؤَقَّتَةً وَإِنْ قِيل هِيَ إبَاحَةٌ فَلا يَحْصُل المِلكُ فِيهَا بِحَالٍ بَل يُسْتَوْفَى عَلى مِلكِ المَالكِ كَطَعَامِ الضَّيْفِ.
قَال الشَّيْخُ تَقِيُّ الدِّينِ: التَّحْقِيقُ أَنْ يُقَال فِي هَذِهِ العُقُودِ إذَا لمْ يَحْصُل القَبْضُ فَلا عَقْدَ , وَإِنْ كَانَ بَعْضُ الفُقَهَاءِ يَقُول بَطَل العَقْدُ فَكَمَا يُقَال إذَا لمْ يَقْبَل المُخَاطَبُ بَطَل الإِيجَابُ فَهَذَا بُطْلانُ مَا لمْ يَتِمَّ لا بُطْلانُ مَا تَمَّ انْتَهَى.
وَلا يُسْتَبْعَدُ تَوَقُّفُ انْعِقَادِ العَقْدِ عَلى أَمْرٍ زَائِدٍ عَلى الإِيجَابِ وَالقَبُول كَمَا يَتَوَقَّفُ انْعِقَادُ النِّكَاحِ مَعَهُمَا عَلى الشَّهَادَةِ.
وَفِي الهِبَةِ وَجْهٌ ثَالثٌ حُكِيَ عَنْ ابْنِ حَامِدٍ أَنَّ المِلكَ فِيهَا يَقَعُ مُرَاعًى فَإِنْ وُجِدَ القَبْضُ تَبَيَّنَّا أَنَّهُ كَانَ للمَوْهُوبِ بِقَبُولهِ وَإِلا فَهُوَ للوَاهِبِ , وَفُرِّعَ عَلى ذَلكَ حُكْمُ الفِطْرَةِ. وَقَدْ يَطَّرِدُ قَوْلهُ بِالوَقْفِ وَالمُرَاعَاةِ إلى بَقِيَّةِ هَذِهِ العُقُودِ.
وَأَمَّا البَيْعُ الذِي يُعْتَبَرُ لهُ القَبْضُ فَفِي كَلامِ أَبِي بَكْرٍ مَا يَدُل عَلى أَنَّهُ لا يَنْعَقِدُ بِدُونِ القَبْضِ أَيْضًا , فَإِنَّهُ قَال: إذَا اشْتَرَاهُ كَيْلاً فَلا يَقَعُ بَيْنَهُمَا إلا كَيْلاً وَتَأَوَّلهُ القَاضِي عَلى نَفْيِ الضَّمَانِ وَهُوَ بَعِيدٌ قَال: لأَنَّ أَحْمَدَ قِيل لهُ فِي رِوَايَةِ ابْنِ مشيش أَليْسَ قَدْ مَلكَهُ المُشْتَرِي؟ قَال بَلى وَلكِنْ هُوَ مِنْ مَال البَائِعِ يَعْنِي إذَا تَلفَ , قُلت: لكِنْ صَرَّحَ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ بِانْتِقَال المِلكِ قَبْل القَبْضِ فَقَال: أَمَّا مَا يُكَال وَيُوزَنُ فَلا بُدَّ للبَائِعِ أَنْ يُوَفِّيَهُ المُبْتَاعَ لأَنَّ مِلكَ البَائِعِ فِيهِ قَائِمٌ حَتَّى يُوفِيَهُ المُشْتَرِي وَمَالا يُكَال وَلا يُوزَنُ إذَا كَانَ مَعْلومًا فَهُوَ مِلكٌ للمُشْتَرِي فَمَا لزِمَهُ مِنْ شَيْءٍ فَهُوَ عَليْهِ.
وَقَال أَيْضًا فِي طَعَامٍ اُشْتُرِيَ بِالصِّفَةِ وَلا يُحَوِّل البَائِعُ الثَّمَنَ وَالبَائِعُ مَالكٌ بَعْدُ مَا لمْ يَكِلهُ المُشْتَرِي وَهَذَا صَرِيحٌ لا يُمْكِنُ تَأْوِيلهُ , فَيَكُونُ إذَا عَنْ أَحْمَدَ فِي انْتِقَال المِلكِ فِي بَيْعِ المَكِيل وَالمَوْزُونِ بِدُونِ القَبْضِ رِوَايَتَانِ.

(1/72)

القَاعِدَةُ الخَمْسُونَ
هَل يَتَوَقَّفُ المِلكُ فِي العُقُودِ القَهْرِيَّةِ عَلى دَفْعِ الثَّمَنِ أَوْ يَقَعُ بِدُونِهِ مَضْمُونًا فِي الذِّمَّةِ؟ هَذَا عَلى ضَرْبَيْنِ:
أَحَدُهُمَا: التَّمَلكُ الاضْطِرَارِيُّ كَمَنْ اُضْطُرَّ إلى طَعَامِ الغَيْرِ وَمَنَعَهُ وَقَدَرَ عَلى أَخْذِهِ فَإِنَّهُ يَأْخُذُهُ مَضْمُونًا سَوَاءٌ كَانَ مَعَهُ ثَمَنٌ يَدْفَعُهُ فِي الحَال أَوْ لا لأَنَّ ضَرَرَهُ لا يَنْدَفِعُ إلا بِذَلكَ.
وَالثَّانِي: مَا عَدَّدَهُ مِنْ التَّمْليكَاتِ المَشْرُوعَةِ لإِزَالةِ ضَرَرٍ مَا كَالأَخْذِ بِالشُّفْعَةِ وَأَخْذِ الغِرَاسِ وَالبِنَاءِ مِنْ المُسْتَعِيرِ وَالمُسْتَأْجِرِ وَالزَّرْعِ وَمِنْ الغَاصِبِ وَتَقْوِيمِ الشِّقْصِ مِنْ العَبْدِ المُشْتَرَكِ إذَا قِيل إنَّهُ تَمَلكٌ

(1/72)

يَقِفُ عَلى التَّقْوِيمِ. وَكَالفُسُوخِ التِي يَسْتَقِل بِهَا البَائِعُ بَعْدَ قَبْضِ الثَّمَنِ يَتَخَرَّجُ ذَلكَ كُلهُ عَلى وَجْهَيْنِ, فَإِنَّ لأَصْحَابِنَا فِي الأَخْذِ بِالشُّفْعَةِ وَجْهَيْنِ:
أَحَدُهُمَا: لا يَمْلكُ بِدُونِ دَفْعِ الثَّمَنِ وَهُوَ مَحْكِيٌّ عَنْ ابْنِ عَقِيلٍ وَيَشْهَدُ لهُ نَصُّ أَحْمَدَ أَنَّهُ إذَا لمْ يُحْضِرْ المَال مُدَّةً طَوِيلةً بَطَلتْ شُفْعَتُهُ.
وَالثَّانِي: تَمْلكُ بِدُونِهِ مَضْمُونًا فِي الذِّمَّةِ , وَنَصَّ أَحْمَدُ فِي فَسْخِ البَائِعِ أَنَّهُ لا يُنَفَّذُ بِدُونِ رَدِّ الثَّمَنِ قَال أَبُو طَالبٍ: قُلتُ لأَحْمَدَ: يَقُولونَ إذَا كَانَ لهُ الخِيَارُ فَمَتَى قَال اخْتَرْتُ دَارِي أَوْ أَرْضِي فَالخِيَارُ لهُ وَيُطَالبُ بِالثَّمَنِ؟ قَال: كَيْفَ لهُ الخِيَارُ وَلمْ يُعْطِهِ مَالهُ؟! ليْسَ هَذَا بِشَيْءٍ إنْ أَعْطَاهُ فَلهُ الخِيَارُ وَإِنْ لمْ يُعْطِهِ مَالهُ فَليْسَ لهُ الخِيَارُ , وَاخْتَارَ الشَّيْخُ تَقِيُّ الدِّينِ ذَلكَ , وَقَدْ يُتَخَرَّجُ مِثْلهُ فِي سَائِرِ المَسَائِل لأَنَّ التَّسْليطَ عَلى انْتِزَاعِ الأَمْوَال قَهْرًا إنْ لمْ يَقْتَرِنْ بِهِ دَفَعَ العِوَضَ وَإِلا حَصَل بِهِ ضَرُورَةُ فَسَادٍ وَأَصْل الانْتِزَاعِ القَهْرِيِّ إنَّمَا شُرِعَ لدَفْعِ الضَّرَرِ وَالضَّرَرُ لا يُزَال بِالضَّرَرِ , وَقَدْ يُفَرَّقُ بَيْنَ مَسْأَلةِ أَبِي طَالبٍ وَبَقِيَّةِ المَسَائِل بِأَنَّ البَائِعَ لوْ فَسَخَ مِنْ غَيْرِ دَفْعِ الثَّمَنِ اجْتَمَعَ لهُ العِوَضُ وَالمُعَوَّضُ , وَذَلكَ مُمْتَنِعٌ وَلا يُوجَدُ مِثْلهُ فِي بَقِيَّةِ الصُّوَرِ إذْ أَكْثَرُ مَا فِيهَا التَّمَلكُ وَيُعَوَّضُ فِي الذِّمَّةِ وَهُوَ جَائِزٌ كَالقَرْضِ وَغَيْرِهِ.
تَنْبِيهٌ - الأَمْلاكُ القَهْرِيَّةُ تُخَالفُ الاخْتِيَارِيَّةَ مِنْ جِهَةِ أَسْبَابِهَا وَشُرُوطِهَا وَأَحْكَامِهَا وَتَمَلكِ مَا لا يُتَمَلكُ بِهَا.
أَمَّا الأَوَّل: فَيَحْصُل التَّمَلكُ القَهْرِيُّ بِالاسْتِيلاءِ عَلى مِلكِ الغَيْرِ الأَجْنَبِيِّ , بِخِلافِ الاخْتِيَارِيِّ.
وَأَمَّا الثَّانِي: فَالتَّمَلكُ القَهْرِيُّ كَالأَخْذِ بِالشُّفْعَةِ هَل يُشْتَرَطُ مَنْفَعَتُهُ كَالبَيْعِ أَمْ لا لأَنَّهُ قَهْرِيٌّ كَالمِيرَاثِ؟ قَال فِي التَّلخِيصِ: فِيهِ تَرَدُّدٌ.
وَأَمَّا الثَّالثُ: فَقَدْ ذَكَرْنَا اشْتِرَاطَ دَفْعِ الثَّمَنِ للتَّمَلكِ القَهْرِيِّ , وَللمُشْتَرِي حَبْسُ الشَّخْصِ المَشْفُوعِ عَلى دَفْعِ الثَّمَنِ , وَإِنْ قُلنَا يَمْلكُ بِدُونِهِ وَيُنَفَّذُ تَصَرُّفُ الشَّفِيعِ فِيهِ قَبْل قَبْضِهِ , وَهَل يَثْبُتُ لهُ فِيهِ خِيَارُ المَجْلسِ؟ عَلى وَجْهَيْنِ قَال فِي التَّلخِيصِ: وَيُخَرَّجُ التَّرَدُّدُ فِي الجَمِيعِ نَظَرًا إلى الجِهَتَيْنِ.
وَأَمَّا الرَّابِعُ: فَيَمْلكُ الكَافِرُ العَبْدَ المُسْلمَ بِالإِرْثِ وَيَرُدُّهُ عَليْهِ بِعَيْبٍ وَنَحْوِهِ فِي أَحَدِ الوَجْهَيْنِ وَبِاسْتِيلادِ المُسْلمِ أَمَتَهُ وَبِالقَهْرِ.
وَكَذَلكَ تُمْلكُ المَصَاحِفُ بِهَذِهِ الأَسْبَابِ , وَهَل يَمْلكُ أُمَّ وَلدِ المُسْلمِ بِالقَهْرِ؟ عَلى رِوَايَتَيْنِ وَتُمْلكُ بِالمِيرَاثِ الخَمْرُ وَالكَلبُ وَكَذَا الصَّيْدُ فِي حَقِّ المُحْرِمِ عَلى أَحَدِ الوَجْهَيْنِ وَلا يَتَمَلكُ ذَلكَ كُلهُ بِالاخْتِيَارِ.

(1/73)

القاعدة الواحدة والخمسون
...
القَاعِدَةُ الحَادِيَة وَالخَمْسُونَ:
فِيمَا يُعْتَبَرُ القَبْضُ لدُخُولهِ فِي ضَمَانِ مَالكِهِ وَمَا لا يُعْتَبَرُ لهُ المِلكُ يَقَعُ تَارَةً بِعَقْدٍ وَتَارَةً بِغَيْرِ عَقْدٍ وَالعُقُودُ نَوْعَانِ:
أَحَدُهُمَا: عُقُودُ المُعَاوَضَاتِ المَحْضَةِ فَيَنْتَقِل الضَّمَانُ فِيهَا إلى مَنْ يَنْتَقِل المِلكُ إليْهِ بِمُجَرَّدِ التَّمَكُّنِ مِنْ القَبْضِ التَّامِّ وَالحِيَازَةِ إذَا تَمَيَّزَ المَعْقُودُ عَليْهِ مِنْ غَيْرِهِ وَتَعَيَّنَ فَأَمَّا المَبِيعُ المُبْهَمُ غَيْرُ المُتَعَيَّنِ كَقَفِيزٍ مِنْ صُبْرَةٍ فَلا يَنْتَقِل ضَمَانُهَا بِدُونِ القَبْضِ , وَهَل يَكْفِي كَيْلهُ وَتَمْيِيزُهُ أَمْ لا بُدَّ مِنْ نَقْلهِ؟ حَكَى الأَصْحَابُ فِيهِ رِوَايَتَيْنِ ثُمَّ لهُمْ طَرِيقَانِ: مِنْهُمْ مَنْ يَقُول هَل التَّخْليَةُ قَبْضٌ فِي جَمِيعِ الأَعْيَانِ المَبِيعَةِ أَمْ لا بُدَّ مِنْ نَقْلهِ؟ حَكَى الأَصْحَابُ فِيهِ رِوَايَتَيْنِ , وَمِنْهُمْ مَنْ يَقُول: التَّخْليَةُ قَبْضٌ فِي المَبِيعِ المُتَعَيَّنِ رِوَايَةً وَاحِدَةً , وَفِيمَا ليْسَ بِمُتَعَيَّنٍ إذَا عُيِّنَ وَخَلي بَيْنَهُ وَبَيْنَهُ رِوَايَتَيْنِ وَكِلا الطَّرِيقَيْنِ مَسْلكُ القَاضِي فِي خِلافِهِ وَلهُ طَرِيقَةٍ ثَالثَةٍ سَلكَهَا فِي المُجَرَّدِ أَنَّ الكَيْل قَبْضٌ للمُبْهَمِ رِوَايَةً وَاحِدَةً , وَذَكَرَ قَوْل أَحْمَدَ فِي رِوَايَةِ مُحَمَّدِ بْنِ الحَسَنِ بْنِ هَارُونَ: قَبْضُهُ كَيْلهُ وَالتَّخْليَةُ قَبْضٌ فِي المُعَيَّنَاتِ عَلى رِوَايَتَيْنِ وَهَذِهِ أَصَحُّ مِمَّا قَبْلهَا.
وَقَدْ فَرَّقَ أَحْمَدُ بَيْنَ المُبْهَمِ فَجَعَل قَبْضَهُ كَيْلهُ وَبَيَّنَ الصُّبْرَةَ فَجَعَل قَبْضَهَا نَقْلهَا فِي رِوَايَةِ الأَثْرَمِ لأَنَّ المُبْهَمَ إذَا كِيل فَقَدْ حَصَل فِيهِ التَّمْيِيزُ وَزِيَادَةٌ وَهِيَ اعْتِبَارُ قَدْرِهِ وَكِلاهُمَا مِنْ فِعْل البَائِعِ وَهُوَ الوَاجِبُ عَليْهِ وَلمْ يُوجَدْ فِي بَقِيَّةِ المُعَيَّنَاتِ شَيْءٌ مِنْ ذَلكَ سِوَى تَمْيِيزِهَا بِنَفْسِهَا , وَعَلى الطَّرِيقَةِ الأُولى فَيَكُونُ بَعْدَ كَيْلهِ وَتَمْيِيزِهِ كَسَائِرِ الأَعْيَانِ المُتَمَيِّزَةِ وَمَا عَدَا ذَلكَ مِنْ الأَعْيَانِ المُتَمَيِّزَةِ فَهُوَ دَاخِلٌ فِي ضَمَانِ المُشْتَرِي بِالعَقْدِ فِي ظَاهِرِ المَذْهَبِ لتَمَكُّنِهِ مِنْ قَبْضِهِ التَّامِّ بِالحِيَازَةِ وَقَدْ انْقَطَعَتْ عِلقُ البَائِعِ مِنْهُ لأَنَّ عَليْهِ تَسْليمَهُ وَالتَّمْكِينَ مِنْ قَبْضِهِ وَقَدْ حَصَل , إلا الثَّمَرَ المُشْتَرَى فِي رُءُوسِ شَجَرِهِ فَإِنَّ المُشْتَرِيَ لا يَتَمَكَّنُ مِنْ كمال قَبْضِهِ فِي الحَال بِحِيَازَتِهِ إليْهِ , وَكَذَلكَ مَا لا يَتَأَتَّى نَقْلهُ فِي سَاعَةٍ وَاحِدَةٍ لكَثْرَتِهِ فَإِنَّهُ لا يَنْتَقِل إلى ضَمَانَةِ المُشْتَرِي إلا بَعْدَ مُضِيِّ زَمَنٍ يَتَأَتَّى فِيهِ نَقْلهُ عَادَةً صَرَّحَ بِهِ القَاضِي وَغَيْرُهُ.
فَالنَّاقِل للضَّمَانِ هُوَ القُدْرَةُ التَّامَّةُ عَلى الاسْتِيفَاءِ وَالحِيَازَةِ وَحُكْمُ المُبْهَمِ المُشْتَرَى بِعَدَدٍ أَوْ ذَرْعٍ كَذَلكَ وَأَنْكَرَ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ دُخُول المَعْدُودِ فِيهِ وَلعَل مُرَادَهُ إذَا اشْتَرَى صُبْرَةً , وَأَمَّا المُشَاعُ فَكَالمُتَعَيَّنِ لأَنَّ تَسْليمَهُ يَكُونُ عَلى هَيْئَةٍ لا يَقِفُ عَلى إفْرَازِهِ كَذَلكَ ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ وَالصُّبْرَةُ المُبْتَاعَةُ كَيْلاً أَوْ وَزْنًا كَالقَفِيزِ المُبْهَمِ عِنْدَ الخِرَقِيِّ وَأَبِي بَكْرٍ وَالأَكْثَرِينَ لأَنَّ عِلقَ البَائِعِ لمْ تَنْقَطِعْ مِنْهَا وَلمْ تَتَمَيَّزْ فَإِنَّ زِيَادَتَهَا لهُ وَنَقْصَهَا عَليْهِ وَفِي التَّلخِيصِ إنَّ بَعْضَ الأَصْحَابِ خَرَّجَ فِيهَا وَجْهًا بِإِلحَاقِهَا بِالعَبْدِ وَالثَّوْبِ بِنَاءً عَلى أَنَّ العِلةَ اخْتِلاطُ المَبِيعِ بِغَيْرِهِ.
قَال وَهُوَ ضَعِيفٌ , قَال: وَاسْتَثْنَى بَعْضُ أَصْحَابِنَا مِنْهَا المتعينات فِي الصَّرْفِ لقَوْلهِ عَليْهِ الصَّلاةُ وَالسَّلامُ: "إلا هَاءَ وَهَاءَ".
وَمُرَادُهُ: أَنَّ الشَّارِعَ اعْتَبَرَ لهُ القَبْضَ فَالتَحَقَ بِالمُبْهَمَاتِ.

(1/74)

وَنَقَل صَالحٌ عَنْ أَحْمَدَ فِيمَنْ اشْتَرَى عَبْدًا فَمَاتَ فِي يَدِ المُبْتَاعِ هُوَ مِنْ مَال المُبْتَاعِ إلا أَنْ يَقُول المُبْتَاعُ تَسَلمْهُ فَلا يَتَسَلمُهُ وَظَاهِرُ هَذَا أَنَّهُ يَكُونُ مِنْ ضَمَانِ البَائِعِ إلا أَنْ يَمْتَنِعَ المُشْتَرِي مِنْ تَسَلمِهِ بَعْدَ عَرْضِهِ عَليْهِ فَيَدْخُل فِي ضَمَانِهِ , وَنَقَل حَنْبَلٌ عَنْهُ إذَا عَرَضَهُ البَائِعُ عَليْهِ وَلمْ يَنْقُدْهُ الثَّمَنَ فَتَلفَ فَهُوَ مِنْ مَال البَائِعِ , وَإِنْ نَقَدَهُ الثَّمَنَ وَتَرَكَهُ عِنْدَهُ فَهُوَ مِنْ مَال المُشْتَرِي.
وَيَلتَحِقُ بِهَذِهِ المَضْمُونَاتِ مِنْ المَبِيعِ مَا اُشْتُرِيَ بِصِفَةٍ أَوْ رُؤْيَةٍ سَابِقَةٍ عَلى العَقْدِ لأَنَّ الغَيْبَةَ مَانِعَةٌ مِنْ التَّمَكُّنِ مِنْ القَبْضِ , فَأَمَّا المَبِيعُ فِي مَكَان أَوْ زَمَانٍ يَغْلبُ فِيهِ هَلاكُ السِّلعَةِ فَهَل يَكُونُ مَضْمُونًا عَلى البَائِعِ مُطْلقًا أَمْ لا؟ هَذِهِ مَسْأَلةُ تَبَايُعِ الغَنِيمَةِ بَعْدَ القِسْمَةِ فِي دَارِ الحَرْبِ إذَا غَلبَ عَليْهَا العَدُوُّ بَعْدَ ذَلكَ وَعَنْ أَحْمَدَ فِي ضَمَانِهَا رِوَايَتَانِ , كَذَا حَكَى الأَصْحَابُ وَلمْ يُفَرِّقْ أَكْثَرُهُمْ بَيْنَ مَا قَبْل القَبْضِ وَبَعْدَهُ.
وَظَاهِرُ كَلامِ ابْنِ عَقِيلٍ التَّفْرِيقُ وَأَنَّهُ قَبْل القَبْضِ مِنْ ضَمَانِ البَائِعِ قَوْلاً وَاحِدًا كَالثَّمَرِ المُعَلقِ فِي رُءُوسِ الشَّجَرِ لتَعَرُّضِهِ للآفَاتِ وَفِيهِ نَظَرٌ فَإِنَّ الثَّمَرَ لمْ يَتَمَكَّنْ المُشْتَرِي مِنْ قَبْضِهِ تَامًّا بِخِلافِ المَبِيعِ المُعَيَّنِ فِي دَارِ الحَرْبِ , وَخَصَّ أَكْثَرُ الأَصْحَابِ ذَلكَ بِمَال الغَنِيمَةِ لأَنَّ تَطَلبَ الكُفَّارِ لهَا شَدِيدٌ وَحِرْصَهُمْ عَلى اسْتِرْدَادِهَا مَعْلومٌ بِخِلافِ غَيْرِهَا مِنْ أَمْوَال المُسْلمِينَ وَحَكَى ابْنُ عَقِيلٍ فِي تَبَايُعِ المُسْلمِينَ أَمْوَالهُمْ بَيْنَهُمْ بِدَارِ الحَرْبِ إذَا غَلبَ عَليْهَا العَدُوُّ قَبْل قَبْضِهِ وَجْهَيْنِ كَمَال الغَنِيمَةِ فَأَمَّا مَا بِيعَ فِي دَارِ الإِسْلامِ فِي زَمَنِ نَهْبٍ وَنَحْوِهِ فَمَضْمُونٌ عَلى المُشْتَرِي قَوْلاً وَاحِدًا ذَكَرَهُ كَثِيرٌ مِنْ الأَصْحَابِ كَشِرَاءِ مَنْ يَغْلبُ عَلى الظَّنِّ هَلاكُهُ كَمَرِيضٍ مَيْئُوسٍ مِنْهُ أَوْ مُرْتَدٍّ أَوْ قَاتِلٍ فِي مُحَارَبَةٍ أَوْ فِي زَمَنِ طَاعُونٍ غَالبٍ , وَيُحْتَمَل فِي هَذَا أَنْ يُفَرَّقَ بَيْنَ التَّلفِ قَبْل القَبْضِ وَبَعْدَهُ فَأَمَّا الأَعْيَانُ المَمْلوكَةُ بِعَقْدٍ غَيْرِ البَيْعِ كَالصُّلحِ وَالنِّكَاحِ وَالخُلعِ وَالعِتْقِ وَنَحْوِ ذَلكَ فَحُكْمُهَا حُكْمُ البَيْعِ فِيمَا ذَكَرْنَا عِنْدَ أَكْثَرِ الأَصْحَابِ.
قَال فِي المُغْنِي ليْسَ فِيهِ اخْتِلافٌ.
وَحَكَى أَبُو الخَطَّابِ وَمَنْ اتَّبَعَهُ رِوَايَةً بِأَنَّ الصَّدَاقَ مَضْمُونٌ عَلى الزَّوْجِ قَبْل القَبْضِ مُطْلقًا فَإِنَّهُ نَصَّ فِيمَا إذَا أَصْدَقَهَا غُلامًا فَفُقِئَتْ عَيْنُهُ قَبْل أَنْ تَقْبِضَهُ أَنَّ عَليْهِ ضَمَانَهُ وَتَأَوَّلهَا القَاضِي عَلى أَنَّ الزَّوْجَ فَقَأَ عَيْنَهُ أَوْ أَنَّهُ امْتَنَعَ مِنْ التَّسْليمِ حَتَّى فُقِئَتْ عَيْنُهُ فَيَكُونُ ضَامِنًا بِلا رَيْبٍ. وَيُمْكِنُ أَنْ يُخَرَّجَ مِنْ هَذَا رِوَايَةٌ بِأَنَّ ضَمَانَ جَمِيعِ الأَعْيَانِ لا تَنْتَقِل إلا بِالقَبْضِ فِي البَيْعِ وَغَيْرِهِ وَخَرَّجَهَا بَعْضُ الأَصْحَابِ رِوَايَةً عَنْ أَحْمَدَ مِنْ نَصِّهِ عَلى ضَمَانِ صُبَرِ الطَّعَامِ عَلى البَائِعِ قَبْل القَبْضِ فَمِنْ الأَصْحَابِ مَنْ تَأَوَّلهَا عَلى أَنَّهَا بِيعَتْ كَيْلاً , وَمِنْهُمْ مَنْ أَقَرَّهَا رِوَايَةً فِي المَكِيل وَالمَوْزُونِ وَإِنْ بِيعَ جُزَافًا , وَمِنْهُمْ مَنْ خَرَّجَ مِنْهَا رِوَايَةً فِي جَمِيعِ الأَعْيَانِ المُتَمَيِّزَةِ وَمَأْخَذُ ذَلكَ أَنَّ عُلقَ المِلكِ لا تَنْقَطِعُ عَنْهُ بِدُونِ القَبْضِ لأَنَّ تَسْليمَهُ وَاجِبٌ عَليْهِ بِحَقِّ العَقْدِ وَلمْ يُوجَدْ فَلمْ تَتِمَّ أَحْكَامُ العَقْدِ فَكَانَ مَضْمُونًا عَلى المُمَلكِ وَهَذِهِ شُبَهُ ابْنِ عَقِيلٍ التِي اعْتَمَدَهَا فِي أَنَّ ضَمَانَ جَمِيعِ الأَعْيَانِ عَلى البَائِعِ قَبْل القَبْضِ , وَهِيَ ضَعِيفَةٌ فَإِنَّ البَائِعَ عَليْهِ التَّمْكِينُ مِنْ القَبْضِ وَهُوَ مَعْنَى التَّسْليمِ فَإِذَا وُجِدَ مِنْهُ فَقَدْ قَضَى مَا عَليْهِ , وَأَمَّا النَّقْل فَهُوَ عَلى المُشْتَرِي دُونَ البَائِعِ وَهُوَ وَاجِبٌ عَليْهِ لتَفْرِيغِ مِلكِ البَائِعِ مِنْ مِلكِهِ , فَكَيْفَ يَكُونُ

(1/75)

تَعَدِّيهِ بِشَغْل أَرْضِ المَالكِ بِمِلكِهِ مِنْ غَيْرِ إذْنِهِ أَوْ مَعَ مُطَالبَتِهِ بِتَفْرِيغِهِ مُوجِبًا للضَّمَانِ عَلى البَائِعِ.
وَيُحْتَمَل أَنْ يُفَرَّقَ بَيْنَ النِّكَاحِ وَغَيْرِهِ مِنْ العُقُودِ بِأَنَّ المَهْرَ فِي النِّكَاحِ ليْسَ بِعِوَضٍ أَصْليٍّ بَل هُوَ شَبِيهٌ بِالهِبَةِ , وَلهَذَا سَمَّاهُ اللهُ نِحْلةً فَلا يَنْتَقِل ضَمَانُهُ إلى المَرْأَةِ بِدُونِ القَبْضِ: كَالهِبَةِ وَالصَّدَقَةِ وَالزَّكَاةِ , وَهَذَا كُلهُ فِي الأَعْيَانِ.
فَأَمَّا المَنَافِعُ فِي الإِجَارَةِ لا تَدْخُل فِي ضَمَانِ المُسْتَأْجِرِ بِدُونِ القَبْضِ أَوْ التَّمْكِينِ مِنْهُ أَوْ تَفُوتُهُ بِاخْتِيَارِهِ فَإِنْ اسْتَوْفَى المَنَافِعَ فَلا كَلامَ وَإِنْ تَمَكَّنَ مِنْ اسْتِيفَائِهَا بِقَبْضِ العَيْنِ أَوْ تَسْليمِ الأَجِيرِ الخَاصِّ نَفْسَهُ تَلفَتْ مِنْ ضَمَانِهِ أَيْضًا لتَمَكُّنِهِ مِنْ الانْتِفَاعِ.
وَالنَّوْعُ الثَّانِي: عُقُودٌ لا مُعَاوَضَةَ فِيهَا كَالصَّدَقَةِ وَالهِبَةِ وَالوَصِيَّةِ , فَالوَصِيَّةُ تُمْلكُ بِدُونِ القَبْضِ وَالهِبَةُ وَالصَّدَقَةُ فِيهِمَا خِلافٌ سَبَقَ فَإِذَا قِيل لا يُمْلكَانِ بِدُونِ القَبْضِ فَلا كَلامَ لكِنْ هَل يُكْتَفَى بِالقَبْضِ فِيهِمَا بِالتَّخْليَةِ عَلى رِوَايَةٍ كَالبَيْعِ أَمْ لا بُدَّ مِنْ النَّقْل؟ جمهور الأَصْحَابِ عَلى تَسْوِيَةِ الرَّهْنِ وَالهِبَةِ بِالبَيْعِ فِي كَيْفِيَّةِ القَبْضِ , وَاخْتَارَ صَاحِبُ التَّلخِيصِ أَنَّهُ لا يَكْفِي التَّمْكِينُ هَهُنَا فِي اللزُومِ فَفِي أَصْل المِلكِ أَوْلى قَال: لأَنَّ القَبْضَ هُنَا سَبَبُ الاسْتِحْقَاقِ بِخِلافِ القَبْضِ فِي البَيْعِ فَإِنَّ العَقْدَ سَبَبٌ لاسْتِحْقَاقِ القَبْضِ فَيَكْفِي فِيهِ التَّمَكُّنُ.
وَإِنْ قِيل يَحْصُل المِلكُ بِمُجَرَّدِ العَقْدِ فَلا يَنْبَغِي أَنْ يَكُونَ مَضْمُونًا عَلى المُمَلكِ إذَا تَلفَ فِي يَدِهِ مِنْ غَيْرِ مَنْعٍ لأَنَّهَا عُقُودُ بِرٍّ وَتَبَرُّعٍ فَلا يَقْتَضِي الضَّمَانَ وَكَلامُ الأَصْحَابِ يَشْهَدُ لذَلكَ.
وَأَمَّا الوَصِيَّةُ إذَا ثَبَتَ المِلكُ للمُوصَى لهُ إمَّا بِالمَوْتِ بِمُجَرَّدِهِ مِنْ غَيْرِ قَبُولٍ أَوْ بِالمَوْتِ مُرَاعًى بِالقَبُول أَوْ بِالقَبُول مِنْ حِينِهِ دُونَ مَا قَبْلهُ عَلى اخْتِلافِ الوُجُوهِ فِي المَسْأَلةِ فَإِنَّ ضَمَانَهُ مِنْ حِينِ القَبُول عَلى المُوصَى لهُ مِنْ غَيْرِ خِلافٍ نَعْلمُهُ إذَا كَانَ مُتَمَكِّنًا مِنْ قَبْضِهِ وَأَمَّا مَا قَبْل القَبُول فَفِيهِ وَجْهَانِ:
أَحَدُهُمَا: أَنَّهُ مِنْ ضَمَانِ المُوصَى لهُ أَيْضًا وَهُوَ ظَاهِرُ كَلامِ أَحْمَدَ وَالخِرَقِيِّ وَصَرَّحَ بِهِ القَاضِي وَابْنُ عَقِيلٍ فِي كِتَابِ العِتْقِ , وَكَذَلكَ صَاحِبُ المُغْنِي وَالتَّرْغِيبِ وَغَيْرُهُمْ , وَلمْ يَحْكُوا فِيهِ خِلافًا.
وَهَذَا لأَنَّا إنْ قُلنَا يَمْلكُهُ بِمُجَرَّدِ المَوْتِ أمَّا مَعَ القَبُول أَوْ بِدُونِهِ فَهُوَ مِلكُهُ فَإِذَا تَمَكَّنَ مِنْ قَبْضِهِ كَانَ عَليْهِ ضَمَانُهُ كَمَا لوْ مَلكَهُ بِهِبَةٍ أَوْ غَيْرِهَا مِنْ العُقُودِ , وَإِنْ قُلنَا لا يَمْلكُهُ إلا مِنْ حِينِ القَبُول فَلأَنَّ حَقَّهُ تَعَلقَ بِالعينِ تَعَلقًا يَمْنَعُ الوَرَثَةَ مِنْ التَّصَرُّفِ فِيهِ فَأَشْبَهَ العَبْدَ الجَانِيَ إذَا أَخَّرَ المَجْنِيُّ عَليْهِ اسْتِيفَاءَ حَقِّهِ حَتَّى نَقَصَ أَوْ تَلفَ وَلأَنَّ حَقَّ المُوصَى لهُ فِي التَّمَلكِ ثَابِتٌ لا يُمْكِنُ إبْطَالهُ فَكَانَ ضَمَانُ النَّقْصِ عَليْهِ وَإِنْ لمْ يَحْصُل لهُ المِلكُ كَمَا فِي رِبْحِ المُضَارَبَةِ إذَا قُلنَا لا يُمْلكُ إلا بِالقِسْمَةِ وَنِصْفِ الصَّدَاقِ إذَا قُلنَا لا يُمْلكُ إلا بِالتَّمَلكِ وَالمَغَانِمِ إذَا قُلنَا لا تُمْلكُ بِدُونِ القِسْمَةِ بِخِلافِ بَقِيَّةِ العُقُودِ فَإِنَّ الحَقَّ فِيهَا يُمْكِنُ إبْطَالهُ.
وَالوَجْهُ الثَّانِي: لا يَدْخُل فِي ضَمَانِهِ إلا بِالقَبُول عَلى الوُجُوهِ كُلهَا وَهُوَ المَجْزُومُ بِهِ فِي المُحَرَّرِ لأَنَّهُ إنْ قِيل لا يُمْلكُ إلا مِنْ حَيْنِهِ فَوَاضِحٌ لأَنَّهُ لمْ يَكُنْ قَبْل ذَلكَ عَلى مِلكِهِ فَلا يُحْسَبُ نَقْصُهُ عَليْهِ , وَإِنْ قِيل يَمْلكُهُ بِالمَوْتِ فَالعَيْنُ مَضْمُونَةٌ عَلى التَّرِكَةِ بِدَليل مَا لوْ تَلفَتْ قَبْل القَبول فَإِنَّهَا تَتْلفُ مِنْ التَّرِكَةِ

(1/76)

لا مِنْ مَال المُوصَى لهُ فَكَذَلكَ أَجْزَاؤُهَا ; لأَنَّ القَبُول وَإِنْ كَانَ مُثْبِتًا للمِلكِ مِنْ حِينِ المَوْتِ إلا أَنَّ ثُبُوتَهُ السَّابِقَ تَابِعٌ لثُبُوتِهِ مِنْ حِينِ القَبُول وَالمَعْدُومُ حَال القَبُول لا يُتَصَوَّرُ المِلكُ فِيهِ فَلا يَثْبُتُ فِيهِ مِلكٌ , نَعَمْ إنْ قِيل يَمْلكُهُ بِمُجَرَّدِ المَوْتِ مِنْ غَيْرِ قَبُولٍ فَيَنْبَغِي أَنْ يَكُونَ مِنْ ضَمَانِهِ بِكُل حَالٍ كَالمُوَرِّثِ وَهَذَا كُلهُ فِي المَمْلوكِ بِالعَقْدِ فَأَمَّا مَا مُلكَ بِغَيْرِ عَقْدٍ فَنَوْعَانِ:
أَحَدُهُمَا: المِلكُ القَهْرِيُّ كَالمِيرَاثِ وَفِي ضَمَانِهِ وَجْهَانِ: أَحَدُهُمَا: أَنَّهُ يَسْتَقِرُّ عَلى الوَرَثَةِ بِالمَوْتِ إذَا كَانَ المَال عَيْنًا حَاضِرَةً يُتَمَكَّنُ مِنْ قَبْضِهَا. قَال أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِي رَجُلٍ تَرَكَ مِائَتَيْ دِينَارٍ وَعَبْدًا قِيمَتُهُ مِائَةُ دِينَارٍ وَأَوْصَى لرَجُلٍ بِالعَبْدِ فَسُرِقَتْ الدَّنَانِيرُ بَعْدَ مَوْتِ الرَّجُل وَجَبَ العَبْدُ للمُوصَى لهُ وَذَهَبَتْ دَنَانِيرُ الوَرَثَةِ, وَهَكَذَا ذَكَرَ الخِرَقِيِّ وَأَكْثَرُ الأَصْحَابِ ; لأَنَّ مِلكَهُمْ اسْتَقَرَّ بِثُبُوتِ سَبَبِهِ إذْ هُوَ لا يَخْشَى انْفِسَاخَهُ , وَلا رُجُوعَ لهُمْ بِالبَدَل عَلى أَحَدٍ فَأَشْبَهَ مَا فِي يَدِ المُودَعِ وَنَحْوِهِ بِخِلافِ المَمْلوكِ بِالعُقُودِ لأَنَّهُ إمَّا أَنْ يَخْشَى انْفِسَاخَ سَبَبِ المِلكِ فِيهِ أَوْ يَرْجِعَ بِبَدَلهِ فَلذَلكَ اُعْتُبِرَ لهُ القَبْضُ وَأَيْضًا فَالمَمْلوكُ بِالبَيْعِ وَنَحْوِهِ يَنْتَقِل الضَّمَانُ فِيهِ بِالتَّمَكُّنِ مِنْ القَبْضِ فَالمِيرَاثُ أَوْلى.
وَقَال القَاضِي وَابْنُ عَقِيلٍ فِي كِتَابِ العِتْقِ: لا يَدْخُل فِي ضَمَانِهِمْ بِدُونِ القَبْضِ لأَنَّهُ لمْ يَحْصُل فِي أَيْدِيهِمْ وَلمْ يَنْتَفِعُوا بِهِ فَأَشْبَهَ الدَّيْنَ وَالغَائِبَ وَنَحْوَهُمَا مَا لمْ يَتَمَكَّنُوا مِنْ قَبْضِهِ , فَعَلى هَذَا إنْ زَادَتْ التَّرِكَةُ قَبْل القَبْضِ فَالزِّيَادَةُ للوَرَثَةِ , وَإِنْ نَقَصَتْ لمْ يُحْسَبْ النَّقْصُ عَليْهِمْ وَكَانَتْ التَّرِكَةُ مَا بَقِيَ بَعْدَ النَّقْصِ حَتَّى لوْ تَلفَ المَال كُلهُ سِوَى القَدْرِ المُوصَى بِهِ صَارَ هُوَ التَّرِكَةَ وَلمْ يَكُنْ للمُوصَى لهُ سِوَى ثُلثِهِ إلا أَنْ يُقَال: إنَّ المُوصَى لهُ يَمْلكُ الوَصِيَّةَ بِالمَوْتِ بِمُجَرَّدِهِ أَوْ مُرَاعًى بِالقَبُول فَلا تُزَاحِمُهُ الوَرَثَةُ لأَنَّ مِلكَهُ سَبَقَ اسْتِحْقَاقَهُمْ لمُزَاحَمَتِهِ بِالنَّقْصِ فَيَخْتَصُّ بِهِ كَمَا لوْ لمْ يَتْلفْ المَال إلا بَعْدَ قَبُولهِ , وَعَلى ذَلكَ خَرَّجَ صَاحِبُ التَّرْغِيبِ وَغَيْرُهُ كَلامَ أَحْمَدَ فِي رِوَايَةِ ابْنِ مَنْصُورٍ , وَالأَوَّل أَصَحُّ لأَنَّ المُوصَى لهُ تَمَكَّنَ مِنْ أَخَذَ العَيْنِ المُوصَى بِهَا مَعَ حُضُورِ التَّرِكَةِ وَالتَّمَكُّنِ مِنْ قَبْضِهَا بِغَيْرِ خِلافٍ وَلوْ لمْ يَدْخُل فِي ضَمَانِهِمْ إلا بِالقَبْضِ لمْ يُمْكِنْ أَنْ يَأْخُذَ مِنْ العَيْنِ أَكْثَرَ مِنْ ثُلثِهَا وَتَوَقَّفَ قَبْضُ البَاقِي عَلى قَبْضِ الوَرَثَةِ فَكُلمَا قَبَضُوا شَيْئًا أَخَذَ مِنْ المُوصَى بِهِ بِقَدْرِ ثُلثِهِ كَمَا لوْ كَانَتْ التَّرِكَةُ دَيْنًا أَوْ غَائِبًا لا يُتَمَكَّنُ مِنْ قَبْضِهِ.
وَالنَّوْعُ الثَّانِي: مَا يَحْصُل بِسَبَبِ الآدَمِيِّ يَتَرَتَّبُ عَليْهِ المِلكُ فَإِنْ كَانَ حِيَازَةَ مُبَاحٍ كَالاحْتِشَاشِ وَالاحْتِطَابِ وَالاغْتِنَامِ وَنَحْوِهَا فَلا إشْكَال وَلا ضَمَانَ هُنَا عَلى أَحَدٍ سِوَاهُ , وَلوْ وُكِّل فِي ذَلكَ أَوْ شَارَكَ فِيهِ دَخَل فِي حُكْمِ الشَّرِكَةِ وَالوِكَالةِ وَكَذَلكَ اللقَطَةُ بَعْدَ الحَوْل لأَنَّهَا فِي يَدِهِ وَإِنْ كَانَ تَعَيَّنَ مَالهُ فِي ذِمَّةِ غَيْرِهِ مِنْ الدُّيُونِ فَلا يَتَعَيَّنُ فِي المَذْهَبِ المَشْهُورِ إلا بِالقَبْضِ , وَعَلى القَوْل الآخَرِ يَتَعَيَّنُ بِالإِذْنِ فِي القَبْضِ فَالمُعْتَبَرُ حُكْمُ ذَلكَ الإِذْنِ.

(1/77)

القَاعِدَةُ الثَّانِيَة وَالخَمْسُونَ:
فِي التَّصَرُّفِ فِي المَمْلوكَاتِ قَبْل قَبْضِهَا: وَهِيَ مُنْقَسِمَةٌ إلى عُقُودٍ وَغَيْرِهَا فَالعُقُودُ نَوْعَانِ:
أَحَدُهُمَا: عُقُودُ المُعَاوَضَاتِ وَتَنْقَسِمُ إلى بَيْعٍ وَغَيْرِهِ , فَأَمَّا المَبِيعُ فَقَالتْ طَائِفَةٌ مِنْ الأَصْحَابِ التَّصَرُّفُ قَبْل القَبْضِ وَالضَّمَانِ مُتَلازِمَانِ فَإِنْ كَانَ البَيْعُ مَضْمُونًا عَلى البَائِعِ لمْ يَجُزْ التَّصَرُّفُ فِيهِ للمُشْتَرِي حَتَّى يَقْبِضَهُ وَإِنْ كَانَ قَبْل القَبْضِ مِنْ ضَمَانِ المُشْتَرِي جَازَ لهُ التَّصَرُّفُ فِيهِ , وَصَرَّحَ بِذَلكَ القَاضِي فِي الجَامِعِ الصَّغِيرِ وَغَيْرِهِ.
وَجَعَلوا العِلةَ المَانِعَةَ مِنْ التَّصَرُّفِ تَوَالي الضَّمَانَاتِ.
وَفِي المَذْهَبِ طَرِيقَةٌ أُخْرَى وَهِيَ أَنَّهُ تَلازُمٌ بَيْنَ التَّصَرُّفِ وَالضَّمَانِ فَيَجُوزُ التَّصَرُّفُ وَالضَّمَانُ عَلى البَائِعِ كَمَا فِي بَيْعِ الثَّمَرَةِ قَبْل جَدِّهَا فَإِنَّهُ يَجُوزُ فِي أَصَحِّ الرِّوَايَتَيْنِ وَهِيَ مَضْمُونَةٌ عَلى البَائِعِ وَيَمْتَنِعُ التَّصَرُّفُ فِي صُبْرَةِ الطَّعَامِ المُشْتَرَاةِ جُزَافًا عَلى إحْدَى الرِّوَايَتَيْنِ , وَهِيَ اخْتِيَارُ الخِرَقِيِّ مَعَ أَنَّهَا فِي ضَمَانِ المُشْتَرِي وَهَذِهِ طَرِيقَةُ الأَكْثَرِينَ مِنْ الأَصْحَابِ فَإِنَّهُمْ حَكَوْا الخِلافَ فِي بَيْعِ الصُّبْرَةِ مَعَ عَدَمِ الخِلافِ فِي كَوْنِهَا مَضْمُونَةً عَلى البَائِعِ , وَمِمَّنْ ذَكَرَ ذَلكَ ابْنُ أَبِي مُوسَى وَالقَاضِي فِي المُجَرَّدِ وَالخِلافِ وَابْنُ عَقِيلٍ فِي الفُصُول وَالمُفْرَدَاتِ وَالحَلوَانِيُّ وَابْنُهُ وَغَيْرُهُمْ.
وَصَرَّحَ ابْنُ عَقِيلٍ فِي النَّظَرِيَّاتِ بِأَنَّهُ لا تَلازُمَ بَيْنَ الضَّمَانِ وَالتَّصَرُّفِ وَعَلى هَذَا فَالقَبْضُ نَوْعَانِ: قَبْضٌ يُبِيحُ التَّصَرُّفَ وَهُوَ المُمْكِنُ فِي حَال العَقْدِ وَقَبْضٌ يَنْقُل الضَّمَانَ وَهُوَ القَبْضُ التَّامُّ المَقْصُودُ بِالعَقْدِ , وَقَدْ حَكَى ابْنُ عَقِيلٍ وَغَيْرُهُ الخِلافَ فِيمَا يَمْتَنِعُ التَّصَرُّفُ فِيهِ قَبْل قَبْضِهِ هَل هُوَ المُبْهَمُ أَوْ جِنْسُ المَكِيل وَالمَوْزُونِ وَإِنْ بِيعَ جُزَافًا أَوْ المَطْعُومِ خَاصَّةً مَكِيلاً أَوْ مَوْزُونًا كَانَ أَوْ غَيْرَهُمَا أَوْ المَطْعُومُ المَكِيل أَوْ المَوْزُونُ وَنَقَلهُ مُهَنَّا عَنْ أَحْمَدَ وَضَعَّفَ القَاضِي هَذِهِ الرِّوَايَةَ وَرَجَّحَهَا صَاحِبُ المُغْنِي وَلمْ يَذْكُرُوا فِي الضَّمَانِ ذَلكَ , وَاخْتَارَ ابْنُ عَقِيلٍ المَنْعَ مِنْ بَيْعِ جَمِيعِ الأَعْيَانِ قَبْل القَبْضِ مُعَللاً بِأَنَّ العَقْدَ الأَوَّل لمْ يَتِمَّ حَيْثُ بَقِيَ مِنْ أَحْكَامِهِ التَّسْليمُ فَلا يَرِدُ عَليْهِ عَقْدٌ آخَرُ قَبْل انْبِرَامِهِ وَلمْ يَجْعَل الضَّمَانَ مُلازِمًا لهُ.
وَكَلامُ القَاضِي فِي الجَامِعِ الصَّغِيرِ قَدْ يَتَأَوَّل بِأَنَّهُ ذَكَرَ أَنَّ المُتَعَيَّنَ يَجُوزُ بَيْعُهُ قَبْل القَبْضِ وَغَيْرَ المُتَعَيَّنِ لا يَجُوزُ ثُمَّ لازَمَ بَعْدَ ذَلكَ بَيْنَ جَوَازِ البَيْعِ وَالضَّمَانِ وَهُوَ صَحِيحٌ عَلى مَا ذَكَرَهُ فَإِنَّهُ اقْتَصَرَ عَلى ذِكْرِ جَادَّةِ المَذْهَبِ وَهُوَ أَنْ لا ضَمَانَ وَلا مَنْعَ مِنْ التَّصَرُّفِ إلا فِي المُبْهَمِ خَاصَّةً وَلمْ يُبَيِّنْ أَنَّهُ لا تَلازُمَ بَيْنَ التَّصَرُّفِ وَالضَّمَانِ أَنَّ المَنَافِعَ المُسْتَأْجَرَةَ يَجُوزُ أَنْ يُؤَجِّرَهَا المُسْتَأْجِرُ وَهِيَ مَضْمُونَةٌ عَلى المُؤَجِّرِ الأَوَّل وَالثَّمَرُ المَبِيعُ عَلى شَجَرِ المَبِيعِ يَجُوزُ بَيْعُهُ عَلى المَنْصُوصِ وَهُوَ مَضْمُونٌ عَلى البَائِعِ الأَوَّل.
وَالمَقْبُوضُ قَبْضًا فَاسِدًا كَالمَكِيل إذَا قُبِضَ جُزَافًا فَانْتَقَل الضَّمَانُ فِيهِ إلى المُشْتَرِي وَلا يَجُوزُ التَّصَرُّفُ

(1/78)

فِيهِ قَبْل كَيْلهِ وَبَيْعِ الدَّيْنِ مِمَّنْ هُوَ فِي ذِمَّتِهِ جَائِزٌ عَلى المَذْهَبِ وَليْسَ مَضْمُونًا عَلى مَالكِهِ وَكَذَلكَ المَالكُ يَتَصَرَّفُ فِي المَغْصُوبِ وَالمُعَارِ وَالمَقْبُوضِ بِعَقْدٍ فَاسِدٍ وَضَمَانُهَا عَلى القَابِضِ.
وَالتَّعْليل بِتَوَالي الضَّمَانَيْنِ ضَعِيفٌ لأَنَّهُ لا مَحْذُورَ فِيهِ كَمَا لوْ تَبَايَعَ الشِّقْصَ المَشْفُوعَ جَمَاعَةٌ ثُمَّ انْتَزَعَهُ الشَّفِيعُ مِنْ الأَوَّل , وَكَذَلكَ التَّعْليل بِخَشْيَةِ انْتِقَاصِ المِلكِ بِتَلفِهِ عِنْدَ البَائِعِ يَبْطُل بِالثَّمَرِ المُشْتَرَى فِي رُءُوسِ الشَّجَرِ وَبِإِجَارَةِ المَنَافِعِ المُسْتَأْجَرَةِ وَبِهَذَا أَيْضًا يُنْتَقَضُ تَعْليل ابْنِ عَقِيلٍ , وَيَبِيعُ الدَّيْنَ مِمَّنْ هُوَ عَليْهِ ; لأَنَّ البَائِعَ وَفَّى عَليْهِ بِالتَّخْليَةِ وَالتَّمْيِيزِ فَلمْ يَبْقَ لهُ عَلقَةٌ فِي العَقْدِ.
وَعَلل أَيْضًا بِأَنَّهُ دَاخِلٌ فِي بَيْعِ مَا ليْسَ عِنْدَهُ وَهُوَ شَبِيهٌ بِالغَرَرِ لتَعَرُّضِهِ للآفَاتِ , وَهُوَ يَقْتَضِي المَنْعَ فِي جَمِيعِ الأَعْيَانِ.
وَأَشَارَ الإِمَامُ أَحْمَدُ إلى أَنَّ المُرَادَ مِنْ النَّهْيِ عَنْ رِبْحِ مَا لمْ يَضْمَنْ حَيْثُ كَانَ مَضْمُونًا عَلى بَائِعِهِ فَلا يَرْبَحُ فِيهِ مُشْتَرِيهِ , وَكَأَنَّهُ حَمَل النَّهْيَ عَنْهُ هُوَ الرِّبْحُ عَلى النَّهْيِ عَنْ أَصْل الرِّبْحِ لأَنَّهُ مَظِنَّةُ الرِّبْحِ , وَيَتَخَرَّجُ لهُ قَوْلٌ آخَرُ: أَنَّ النَّهْيَ عَنْ حَقِيقَةِ الرِّبْحِ دُونَ البَيْعِ بِالثَّمَنِ الذِي اشْتَرَاهُ فَإِنَّهُ مَنَعَ فِي رِوَايَةٍ مِنْ إجَارَةِ المَنَافِعِ المُسْتَأْجَرَةِ إلا بِمِثْل الأُجْرَةِ لئَلا يَرْبَحَ فِيمَا لمْ يَضْمَنْ وَمَنَعَ فِي رِوَايَةٍ أُخْرَى مِنْ رِبْحِ مَا اشْتَرَاهُ المُضَارِبُ عَلى وَجْهِ المُخَالفَةِ لرَبِّ المَال لأَنَّهُ ضَامِنٌ لهُ بِالمُخَالفَةِ فَكَرِهَ أَحْمَدُ رِبْحَهُ لدُخُولهِ فِي رِبْحِ مَا لمْ يُضْمَنْ وَأَجَازَ أَصْل البَيْعِ وَأَجَازَ الاعْتِيَاضَ عَنْ ثَمَنِ المَبِيعِ قَبْل قَبْضِهِ بِقِيمَتِهِ مِنْ غَيْرِ رِبْحٍ لئَلا يَكُونَ رِبْحًا فِيمَا لمْ يَضْمَنْ فَيَخْرُجُ مِنْ هَذَا رِوَايَةٌ أَنَّ كُل مَضْمُونٍ عَلى غَيْرِ مَالكِهِ يَجُوزُ بَيْعُهُ بِغَيْرِ رِبْحٍ وَيَلزَمُ مِثْل ذَلكَ فِي بَيْعِ الدَّيْنِ مِنْ الغَرِيمِ وَالتَّمْرِ عَلى رُءُوسِ النَّخْل وَغَيْرِهِمَا مِمَّا لمْ يَضْمَنْهُ البَائِعُ.
وَنَقَل حَنْبَلٌ عَنْ أَحْمَدَ فِي بَيْعِ الطَّعَامِ المَوْهُوبِ قَبْل قَبْضِهِ لا بَأْسَ بِهِ مَا لمْ يَكُنْ للتِّجَارَةِ وَهَذَا يَدُل عَلى أَنَّ المَنْعَ فِي بَيْعِ الطَّعَامِ قَبْل قَبْضِهِ هُوَ الرِّبْحُ وَالتَّكَسُّبُ وَلا فَرْقَ فِي ذَلكَ بَيْنَ بَيْعِهِ مِنْ بَائِعِهِ وَغَيْرِهِ وَقَدْ نَصَّ أَحْمَدُ عَلى مَنْعِ بَيْعِهِ مِنْ بَائِعِهِ حَتَّى يَكِيلهُ.
وَاخْتَلفَ الأَصْحَابُ فِي الإِقَالةِ فِيهِ قَبْل قَبْضِهِ فَمِنْهُمْ مَنْ خَرَّجَهَا عَلى الخِلافِ فِي كَوْنِهَا بَيْعًا أَوْ فَسْخًا , فَإِنْ قِيل: إنَّهَا بَيْعٌ لمْ يَصِحَّ وَإِلا صَحَّتْ.
وَعَنْ أَبِي بَكْرٍ أَنَّهُ مَنَعَهَا على الرِّوَايَتَيْنِ بِدُونِ كَيْلٍ ثَانٍ لأَنَّهَا تَجْدِيدُ مِلكٍ , وَيَتَخَرَّجُ لنَا رِوَايَةٌ ثَالثَةٌ بِجَوَازِ البَيْعِ مِنْ البَائِعِ لأَنَّ أَحْمَدَ أَجَازَ فِي رِوَايَةٍ مَنْصُوصَةٍ عَنْهُ بَيْعَهُ مِنْ الشَّرِيكِ الذِي حَضَرَ كَيْلهُ وَعَلمَهُ مِنْ غَيْرِ كَيْلٍ آخَرَ فَالبَائِعُ أَوْلى.
وَحَكَى القَاضِي فِي المُجَرَّدِ وَابْنُ عَقِيلٍ فِي الفُصُول فِي كِتَابِ الإِجَارَاتِ رِوَايَةً فِي جَوَازِ بَيْعِهِ قَبْل القَبْضِ مِنْ بَائِعِهِ خَاصَّةً وَ ذَكَرَ مَأْخَذَهَا , وَهُوَ اخْتِلافُ الرِّوَايَتَيْنِ عَنْهُ فِي بَيْعِ الدَّيْنِ فِي الذِّمَّةِ إذَا كَانَ

(1/79)

طَعَامًا مَكِيلاً أَوْ مَوْزُونًا قَبْل قَبْضِهِ , وَهَذَا مُخَالفٌ لمَا ذَكَرْنَاهُ فِي البَيْعِ فَإِنَّهُمَا خَصَّا فِيهِ الرِّوَايَتَيْنِ بِمَا فِي الذِّمَّةِ سَوَاءٌ كَانَ طَعَامًا أَوْ غَيْرَهُ هَذَا فِي التَّصَرُّفِ فِيهِ بِالبَيْعِ: وَأَمَّا غَيْرُهُ مِنْ العُقُودِ فَقَال القَاضِي فِي المُجَرَّدِ وَابْنُ عَقِيلٍ: لا يَجُوزُ رَهْنُهُ وَلا هِبَتُهُ وَلا إجَارَتُهُ قَبْل القَبْضِ كَالبَيْعِ , ثُمَّ ذَكَرَا فِي الرَّهْنِ عَنْ الأَصْحَابِ أَنَّهُ يَصِحُّ رَهْنُهُ قَبْل قَبْضِهِ لأَنَّهُ لا يُؤَدِّي إلى رِبْحِ مَا لمْ يُضْمَنْ بِخِلافِ البَيْعِ , وَفِي هَذَا المَأْخَذِ نَظَراً لأَنَّ الرَّهْنَ إنَّمَا يَصِحُّ فِيمَا يَصِحُّ بَيْعُهُ لأَنَّهُ يُفْضِي إلى البَيْعِ لكِنَّ تَرْكهُ فِي يَدِ البَائِعِ لا يَطُول غَالبًا وَقَبْضُهُ مُتَيَسِّرٌ فَلذَلكَ يَصِحُّ رَهْنُهُ , وَعَلل ابْنُ عَقِيلٍ المَنْعَ مِنْ رَهْنِهِ لأَنَّهُ غَيْرُ مَقْبُوضٍ وَلا مُتَمَيِّزٍ وَلا مُتَعَيَّنٍ وَفِيهِ ضَعْفٌ لإِمْكَانِ تَمْيِيزِهِ وَقَبْضِهِ.
وَعَلل مَرَّةً أُخْرَى فِي الرَّهْنِ وَالهِبَةِ بِأَنَّ القَبْضَ شَرْطٌ لهُمَا فَكَيْفَ يَنْبَنِي عَقْدٌ مَنْ شَرْطُهُ القَبْضُ عَلى عَقْدٍ لمْ يُوجَدْ فِيهِ القَبْضُ.
وَللأَصْحَابِ وَجْهٌ آخَرُ أَنَّهُ بِجَوَازِ رَهْنِهِ عَلى غَيْرِ ثَمَنِهِ حَكَاهُ أَبُو الخَطَّابِ فِيمَا كَانَ مُعَيَّنًا كَالصُّبْرَةِ وَأَظُنُّهُ مَنَعَهُ مِنْهُ فِي المُبْهَمِ لعَدَمِ تَأَتِّي القَبْضِ وَهُوَ مُعْتَبَرٌ فِيهِ كَمَا ذَكَرَ ابْنُ عَقِيلٍ فَخَرَجَ مِنْ هَذَا وَجْهَانِ للأَصْحَابِ فِي سَائِرِ العُقُودِ.
وَمِنْ الأَصْحَابِ مَنْ قَطَعَ بِجَوَازِ جَعْلهِ مَهْرًا مُعَللاً بِأَنَّ ذَلكَ غَرَرٌ يَسِيرٌ يُغْتَفَرُ فِي الصَّدَاقِ وَمِنْهُمْ صَاحِبُ المُحَرَّرِ , وَهَذَا وَجْهٌ ثَالثٌ.
هَذَا كُلهُ فِي المَبِيعِ , فَأَمَّا ثَمَنُهُ فَإِنْ كَانَ مُعَيَّنًا جَازَ التَّصَرُّفُ قَبْل قَبْضِهِ , سَوَاءٌ كَانَ المَبِيعُ يَجُوزُ التَّصَرُّفُ فِيهِ قَبْل القَبْضِ أَوْ لا , وَصَرَّحَ بِهِ القَاضِي وَإِنْ كَانَ مُبْهَمًا لمْ يَجُزْ إلا بَعْدَ تَمْيِيزِهِ , وَإِنْ كَانَ دَيْنًا جَازَ أَنْ يُعَاوِضَ عَنْهُ قَبْل قَبْضِهِ.
ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ وَلمْ يُخَرِّجَا المُعَاوَضَةَ عَلى الخِلافِ فِي بَيْعِ الدَّيْنِ مِمَّنْ هُوَ عَليْهِ.
وَقَدْ حَكَيَا فِي ذَلكَ رِوَايَتَيْنِ وَالأَكْثَرُونَ أَدْخَلوهُ فِي جُمْلةِ صُوَرِ الخِلافِ.
وَقَدْ نَصَّ أَحْمَدُ عَلى جَوَازِ اقْتِضَاءِ أَحَدِ النَّقْدَيْنِ مِنْ الآخَرِ بِالقِيمَةِ فِي رِوَايَةِ الأَثْرَمِ وَابْنِ مَنْصُورٍ وَحَنْبَلٍ.
وَنَقَل عَنْهُ القَاضِي البرتي فِي طَعَامٍ فِي الذِّمَّةِ هَل يَشْتَرِي بِهِ شَيْئًا مِمَّنْ عَليْهِ؟ فَتَوَقَّفَ قَال فَقُلت لهُ: لمَ لا يَكُونُ مِثْل هَذَا اقْتِضَاءُ الوَرِقِ مِنْ الذَّهَبِ فَكَأَنَّهُ أَجَازَهُ مِنْ غَيْرِ أَنْ يُوَضِّحَهُ إيضَاحًا بَيِّنًا , وَهَذَا يُشْعِرُ أَنَّ اقْتِضَاءَ أَحَدِ النَّقْدَيْنِ مِنْ الآخَرِ يَجُوزُ مِنْ غَيْرِ خِلافٍ لحَدِيثِ ابْنِ عُمَرَ فِي ذَلكَ , وَالخِلافُ فِي المُعَاوَضَةِ عَنْهُمَا بِغَيْرِهِمَا , وَلمْ يَذْكُرْ القَاضِي وَابْنُ عَقِيلٍ فِي الصَّرْفِ فِي ذَلكَ خِلافًا.
وَالمَعْنَى فِي ذَلكَ أَنَّ النَّقْدَيْنِ لتَقَارُبِهِمَا فِي المَعْنَى أُجْرِيَا مَجْرَى الشَّيْءِ الوَاحِدِ فَأَخْذُ أَحَدِهِمَا عَنْ الآخَرِ ليْسَ بِمُعَاوَضَةٍ مَحْضَةٍ بَل هُوَ نَوْعُ اسْتِيفَاءٍ , وَقَدْ صَرَّحَ بِذَلكَ أَحْمَدُ فِي رِوَايَةِ أَبِي طَالبٍ قَال: ليْسَ هُوَ بِبَيْعٍ وَإِنَّمَا هُوَ اقْتِضَاءٌ وَلذَلكَ لمْ يَجُزْ إلا بِالسِّعْرِ لأَنَّهُ لمَّا كَانَتْ المُمَاثَلةُ فِي القَدْرِ لاخْتِلافِ الجِنْسِ اُعْتُبِرَتْ فِي القِيمَةِ , وَهَذَا المَأْخَذُ هُوَ الذِي ذَكَرَهُ صَاحِبُ المُغْنِي.
وَمِنْ الأَصْحَابِ مَنْ جَعَل مَأْخَذَهُ النَّهْيَ عَنْ رِبْحِ مَا لمْ يَضْمَنْ , وَأَمَّا القَاضِي فَأَجَازَ المُعَاوَضَةَ عَنْ أَحَدِ

(1/80)

النَّقْدَيْنِ بِالآخَرِ بِمَا يَتَّفِقَانِ عَليْهِ وَتَأَوَّل كَلامَ أَحْمَدَ بِكَلامٍ بَعِيدٍ جِدًّا , وَقَدْ ذَكَرْنَا أَنَّ طَرِيقَةَ القَاضِي وَابْنِ عَقِيلٍ فِي الإِجَارَةِ , أَنَّ مَا فِي الذِّمَّةِ إذَا كَانَ مَكِيلاً أَوْ مَوْزُونًا لمْ يَجُزْ بَيْعُهُ قَبْل قَبْضِهِ لأَجْنَبِيٍّ رِوَايَةً وَاحِدَةً وَفِي بَيْعِهِ لمَنْ هُوَ فِي ذِمَّتِهِ رِوَايَتَانِ لأَنَّهُ قَبْل القَبْضِ مُبْهَمٌ غَيْرُ مُتَمَيِّزٍ , وَهَذَا الكَلامُ فِي التَّصَرُّفِ فِي المَبِيعِ وَعِوَضِهِ فَأَمَّا غَيْرُ المَبِيعِ مِنْ عُقُودِ المُعَاوَضَاتِ فَهِيَ ضَرْبَانِ:
أَحَدُهُمَا: مَا يُخْشَى انْفِسَاخُ العَقْدِ بِتَلفِهِ قَبْل قَبْضِهِ مِثْل الأُجْرَةِ المُعَيَّنَةِ , وَالعِوَضُ فِي الصُّلحِ بِمَعْنَى البَيْعِ وَنَحْوِهِمَا فَحُكْمُهُ حُكْمُ البَيْعِ فِيمَا سَبَقَ.
وَأَمَّا التَّصَرُّفُ فِي المَنَافِعِ المُسْتَأْجَرَةِ فَإِنْ كَانَ بِإِعَارَةٍ وَنَحْوَهَا فَيَجُوزُ لأَنَّ لهُ اسْتِيفَاءَ العِوَضِ بِنَفْسِهِ وَمِمَّنْ يَقُومُ مَقَامَهُ , وَإِنْ كَانَ بِإِجَارَةٍ صَحَّ أَيْضًا بَعْدَ قَبْضِ العَيْنِ وَلمْ يَصِحَّ قَبْلهَا إلا للمُؤَجِّرِ عَلى وَجْهٍ سَبَقَ.
وَيَصِحُّ إيجَارُهَا بِمِثْل الأُجْرَةِ وَبِأَزْيَدَ فِي إحْدَى الرِّوَايَتَيْنِ وَفِي الأُخْرَى يُمْنَعُ بِزِيَادَةٍ لدُخُولهِ فِي رِبْحِ مَا لمْ يُضْمَنْ وَالصَّحِيحُ الجَوَازُ لأَنَّ المَنَافِعَ مَضْمُونَةٌ عَلى المُسْتَأْجِرِ فِي وَجْهٍ , بِدَليل أَنَّهُ لوْ عَطَّلهَا حَتَّى فَاتَتْ مِنْ غَيْرِ اسْتِيفَاءٍ تَلفَتْ مِنْ ضَمَانِهِ فَهِيَ كَالثَّمَرِ فِي رُءُوسِ الشَّجَرِ فَهُوَ مَضْمُونٌ عَليْهِ بِإِتْلافِهِ.
وَالضَّرْبُ الثَّانِي: مَا لا يُخْشَى انْفِسَاخُ العَقْدِ بِهَلاكِهِ قَبْل قَبْضِهِ كَالصَّدَاقِ وَعِوَضِ الخُلعِ وَالعِتْقِ وَالمُصَالحِ بِهِ عَنْ دَمِ العَمْدِ , وَنَحْوِ ذَلكَ فَفِيهِ وَجْهَانِ:
أَحَدُهُمَا: يَجُوزُ التَّصَرُّفُ فِيهِ قَبْل القَبْضِ وَهُوَ قَوْل القَاضِي فِي المُجَرَّدِ وَأَبِي الخَطَّابِ - غَيْرَ أَنَّهُ اسْتَثْنَى مِنْهُ الصَّدَاقَ - وَالسَّامِرِيِّ وَصَاحِبَيْ المُغْنِي وَالتَّلخِيصِ.
وَنَصَّ أَحْمَدُ عَلى صِحَّةِ هِبَةِ المَرْأَةِ صَدَاقَهَا قَبْل القَبْضِ وَهُوَ تَصَرُّفٌ فِيهِ , وَوَجْهُ ذَلكَ أَنَّ تَلفَ هَذِهِ الأَعْوَاضِ لا تَنْفَسِخُ بِهَا عُقُودُهَا فَلا ضَرَرَ فِي التَّصَرُّفِ فِيهَا بِخِلافِ البَيْعِ وَالإِجَارَةِ وَنَحْوِهِمَا.
وَمَعَ هَذَا فَصَرَّحَ القَاضِي فِي المُجَرَّدِ بِأَنَّ غَيْرَ المُتَمَيِّزِ فِيهَا مَضْمُونٌ عَلى مَنْ هُوَ بِيَدِهِ فَفَرَّقَ بَيْنَ التَّصَرُّفِ وَالضَّمَانِ هُنَا وَنَسَبَ إليْهِ صَاحِبُ التَّلخِيصِ أَنَّهُ سَوَّى بَيْنَهُمَا فَأَثْبَت الضَّمَانَ وَمَنَعَ التَّصَرُّفَ وَهُوَ وَهْمٌ عَليْهِ.
وَالوَجْهُ الثَّانِي: أَنَّ حُكْمَهَا حُكْمُ البَيْعِ فَلا يَجُوزُ التَّصَرُّفُ فِي غَيْرِ المُعَيَّنِ مِنْهَا قَبْل القَبْضِ وَهُوَ الذِي ذَكَرَهُ القَاضِي فِي خِلافِهِ.
وَقَال: هُوَ قِيَاسُ قَوْل أَصْحَابِنَا وَابْنِ عَقِيلٍ فِي الفُصُول وَالمُفْرَدَاتِ وَالحَلوَانِيِّ وَالشِّيرَازِيِّ وَصَاحِبِ المُحَرَّرِ , وَاخْتَارَهُ صَاحِبُ المُغْنِي فِي كِتَابِ النِّكَاحِ إلحَاقًا لهَا بِسَائِرِ عُقُودِ المُعَاوَضَاتِ , وَلا يَصِحُّ التَّفْرِيقُ بِعَدَمِ الانْفِسَاخِ لأَنَّ الزَّبْرَةَ الحَدِيدَةَ العَظِيمَةَ إذَا اُشْتُرِيَتْ وَزْنًا فَلا يُخْشَى هَلاكُهَا وَالتَّصَرُّفُ فِيهَا مَمْنُوعٌ , وَمَنَافِعُ الإِجَارَةِ يُخْشَى هَلاكُهَا وَالتَّصَرُّفُ فِيهَا جَائِزٌ , وَرَجَّحَ الشَّيْخُ تَقِيُّ الدِّينِ الأَوَّل وَلكِنْ بَنَاهُ عَلى أَنَّ عِلةَ مَنْعِ التَّصَرُّفِ الرِّبْحُ فِيمَا لمْ يُضْمَنْ وَهُوَ مُنْتَفٍ هَهُنَا

(1/81)

وَهُوَ أَحَدُ المَآخِذِ للأَصْحَابِ فِي أَصْل المَسْأَلةِ وَعَدَّ القَاضِي فِي هَذَا الضَّرْبِ القَرْضَ وَأَرْشَ الجِنَايَاتِ وَقِيَمَ المُتْلفَاتِ , وَوَافَقَهُ ابْنُ عَقِيلٍ عَلى قِيَمِ المُتْلفَاتِ وَفِيهِ نَظَرٌ فَإِنَّ القَرْضَ لا يُمْلكُ بِدُونِ القَبْضِ عَلى مَا جَزَمَ بِهِ فِي المُجَرَّدِ وَقِيَمُ المُتْلفَاتِ يَنْفَسِخُ الصُّلحُ عَنْهَا بِتَلفِ العِوَضِ المَضْمُونِ وَكَذَلكَ أُرُوشُ جِنَايَاتِ الخَطَأِ بِخِلافِ العَمْدِ أَوْ نَحْوِهِ ليْسَ بِعَقْدٍ ليَدْخُلهُ الفَسْخُ ثُمَّ إنَّهُ مَضْمُونٌ فِي الذِّمَّةِ كَالدَّيْنِ وَذَلكَ لا يَتَعَيَّنُ فِي الخَارِجِ إلا بِالقَبْضِ عَلى المَذْهَبِ.
وَأَلحَقَ صَاحِبُ التَّلخِيصِ بِهَذَا أَيْضًا المِلكَ العَائِدَ بِالفَسْخِ قَبْل القَبْضِ وَالاسْتِرْدَادِ لأَنَّهُ لا يُخْشَى انْتِقَاضُ سَبَبِهِ , وَهَذَا مُتَّجِهٌ عَلى الوَجْهِ الأَوَّل الذِي اخْتَارَهُ.
فَأَمَّا الوَجْهُ الثَّانِي: فَإِنْ كَانَ العَقْدُ المُنْفَسِخُ عَنْ غَيْرِ مُعَاوَضَةٍ صَارَتْ العَيْنُ أَمَانَةً كَالوَدِيعَةِ فَيَجُوزُ التَّصَرُّفُ فِيهَا قَبْل القَبْضِ , وَإِنْ كَانَ عَقْدَ مُعَاوَضَةٍ فَهُوَ مَضْمُونٌ عَلى الأَشْهَرِ فَيَتَوَجَّهُ أَنْ لا يُمْنَعَ كَالعَوَارِيِّ وَالغُصُوبِ , لوْ حَجَرَ الحَاكِمُ عَلى المُفْلسِ ثُمَّ عَيَّنَ لكُل غَرِيمٍ عَيْنًا مِنْ المَال بِحَقِّهِ مَلكَهُ بِمُجَرَّدِ التَّعْيِينِ ذَكَرَهُ القَاضِي فِي الزَّكَاةِ مِنْ المُجَرَّدِ فَعَلى هَذَا يَتَوَجَّهُ أَنْ يَجُوزَ لهُ التَّصَرُّفُ فِيهِ قَبْل القَبْضِ.
تَنْبِيهٌ: مَا اُشْتُرِطَ القَبْضُ لصِحَّةِ عَقْدٍ لا يَصِحُّ التَّصَرُّفُ فِيهِ قَبْل القَبْضِ لعَدَمِ ثُبُوتِ المِلكِ , وَقَدْ صَرَّحَ بِهِ فِي المُحَرَّرِ فِي الصَّرْفِ وَرَأْسِ مَال السَّلمِ , فَأَمَّا إنْ قِيل بِالمِلكِ بِالعَقْدِ فَقَدْ حَكَى فِي التَّلخِيصِ فِي الصَّرْفِ المُتَعَيَّنِ وَجْهَيْنِ لأَنَّ انْتِفَاءَ القَبْضِ هَهُنَا مُؤَثِّرٌ فِي إبْطَال العَقْدِ , فَلا يَصِحُّ وُرُودُ عَقْدٍ آخَرَ عَليْهِ قَبْل انْبِرَامِهِ , وَالمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ ابْنِ مَنْصُورٍ المَنْعُ فِي الصَّرْفِ وَالسَّلمِ وَالعُقُودِ القَهْرِيَّةِ كَالأَخْذِ بِالشُّفْعَةِ يَصِحُّ فِيهَا قَبْل القَبْضِ ذَكَرَهُ أَيْضًا فِي التَّلخِيصِ.
النَّوْعُ الثَّانِي: عُقُودٌ يَثْبُتُ بِهَا المِلكُ مِنْ غَيْرِ عِوَضٍ كَالوَصِيَّةِ وَالهِبَةِ وَالصَّدَقَةِ , فَأَمَّا الوَصِيَّةُ فَيَجُوزُ التَّصَرُّفُ فِيهَا بَعْدَ ثُبُوتِ المِلكِ وَقَبْل القَبْضِ بِاتِّفَاقٍ مِنْ الأَصْحَابِ فِيمَا نَعْلمُهُ , وَسَوَاءٌ كَانَ المُوصَى بِهِ مُعَيَّنًا أَوْ مُبْهَمًا , وَسَوَاءٌ قُلنَا لهُ رَدُّ المُبْهَمِ قَبْل القَبْضِ أَوْ لا , لأَنَّ أَكْثَرَ مَا فِي جَوَازِ رَدِّهِ أَنَّهُ غَيْرُ لازِمٍ مِنْ جِهَتِهِ , وَهَذَا لا يَمْنَعُ صِحَّةَ التَّصَرُّفِ لأَنَّهَا لازِمَةٌ مِنْ جِهَةِ المَيِّتِ بِمَوْتِهِ فَهُوَ كَالبَيْعِ المُشْتَرَطِ فِيهِ الخِيَارُ للمُشْتَرِي وَحْدَهُ , وَأَمَّا الهِبَةُ التِي تُمْلكُ بِالعَقْدِ بِمُجَرَّدِهِ فَيَجُوزُ التَّصَرُّفُ فِيهَا قَبْل القَبْضِ أَيْضًا , وَقَدْ نَصَّ أَحْمَدُ عَليْهِ كَمَا سَنَذْكُرُهُ لأَنَّ حَقَّ الوَاهِبِ يَنْقَطِعُ عَنْهَا بِمُجَرَّدِ انْتِقَال مِلكِهِ وَليْسَتْ فِي ضَمَانِهِ فَلا مَحْذُورَ فِي التَّصَرُّفِ فِيهَا بِوَجْهٍ.

(1/82)

وَأَمَّا الصَّدَقَةُ الوَاجِبَةُ وَالتَّطَوُّعُ فَالمَذْهَبُ المَنْصُوصُ أَنَّهَا لا تُمْلكُ بِدُونِ القَبْضِ كَمَا سَبَقَ فَلا كَلامَ عَلى هَذَا , وَعَلى التَّخْرِيجِ المَذْكُورِ يَمْلكُهَا بِدُونِ القَبْضِ فَيَنْبَغِي أَنْ يَكُونَ كَالهِبَةِ.
وَقَدْ نَصَّ أَحْمَدُ فِي رِوَايَةِ أَبِي الحَارِثِ وَابْنِ بُخْتَانَ فِي رَجُلٍ عَليْهِ دَيْنٌ وَيُرِيدُ رَجُلٌ يَقْضِيه عَنْهُ مِنْ زَكَاتِهِ قَال: يَدْفَعُهُ إليْهِ , فَقِيل لهُ هُوَ مُحْتَاجٌ وَيَخَافُ أَنْ يَدْفَعَهُ إليْهِ يَأْكُلهُ قَال يَقُول لهُ حَتَّى يُوَكِّلهُ فَيَقْضِيه عَنْهُ وَهَذَا ظَاهِرٌ فِي أَنَّهُ مَلكَ الزَّكَاةَ بِالتَّعْيِينِ وَالقَبُول وَجَازَ تَصَرُّفُهُ فِيهَا بِالوِكَالةِ قَبْل القَبْضِ , وَكَذَلكَ نَقَل حَنْبَلٌ فِي مَسَائِلهِ أَنَّ أَحْمَدَ ذَكَرَ لهُ قَوْل أَبِي سَلمَةَ: لا بَأْسَ إذَا كَانَ للرَّجُل طَعَامٌ أَمَرَ لهُ بِهِ سُلطَانٌ أَوْ وُهِبَ لهُ أَنْ يَبِيعَهُ قَبْل أَنْ يَقْبِضَهُ وَالعَبْدُ مِثْل ذَلكَ وَالدَّابَّةُ يَبِيعُهَا قَبْل أَنْ يَقْبِضَهَا قَال أَحْمَدُ: لا بَأْسَ بِذَلكَ مَا لمْ يَكُنْ للتِّجَارَةِ , وَقَوْلهُ إذَا لمْ يَكُنْ للتِّجَارَةِ لأَنَّ المَنْعَ مِنْ البَيْعِ إنَّمَا كَانَ لدُخُولهِ فِي رِبْحِ مَا لمْ يُضْمَنْ وَمَا مَلكَهُ بِغَيْرِ عِوَضٍ فَلا يُتَصَوَّرُ فِيهِ رِبْحٌ , فَأَمَّا لوْ نَوَى بِتَمَلكِهِ التِّجَارَةَ فَظَاهِرُ كَلامِهِ المَنْعُ لأَنَّهُ جَعَلهُ مِنْ الأَمْوَال المُعَدَّةِ للرِّبْحِ فَامْتَنَعَ بَيْعُهُ قَبْل القَبْضِ.
هَذَا الكَلامُ فِي العُقُودِ فَأَمَّا المِلكُ بِغَيْرِ عَقْدٍ كَالمِيرَاثِ وَالغَنِيمَةِ وَالاسْتِحْقَاقِ مِنْ أَمْوَال الوَقْفِ أَوْ الفَيْءِ للمُتَنَاوِلينَ مِنْهُ كَالمُرْتَزِقَةِ فِي دِيوَانِ الجُنْدِ وَأَهْل الوَقْفِ المُسْتَحِقِّينَ لهُ فَإِذَا ثَبَتَ لهُمْ المِلكُ وَتَعَيَّنَ مِقْدَارُهُ جَازَ لهُمْ التَّصَرُّفُ فِيهِ قَبْل القَبْضِ بِغَيْرِ خِلافٍ أَيْضًا لأَنَّ حَقَّهُمْ مُسْتَقِرٌّ فِيهِ وَلا عَلاقَةَ لأَحَدٍ مَعَهُمْ وَيَدُ مَنْ هُوَ فِي يَدِهِ بِمَنْزِلةِ يَدِ المُودَعِ وَنَحْوِهِ الأُمَنَاءُ وَأَمَّا قَبْل ثُبُوتِ المِلكِ فَلهُ حَالتَانِ:
إحْدَاهُمَا: أَنْ لا يُوجَدَ سَبَبُهُ فَلا يَجُوزُ التَّصَرُّفُ فِيهِ بِغَيْرِ إشْكَالٍ كَتَصَرُّفِ الوَارِثِ قَبْل مَوْتِ مُوَرِّثِهِ وَالغَانِمِ قَبْل انْقِضَاءِ الحَرْبِ وَمَنْ لا رَسْمَ لهُ فِي دُيُونِ العَطَاءِ فِي الرِّزْقِ.
وَالثَّانِيَة: بَعْدَ وُجُودِ السَّبَبِ وَقَبْل الاسْتِقْرَارِ كَتَصَرُّفِ الغَانِمِ قَبْل القِسْمَةِ عَلى قَوْلنَا إنَّهُمْ يَمْلكُونَ الغَنِيمَةَ بِالحِيَازَةِ , وَهُوَ المَذْهَبُ الصَّحِيحُ وَالمُرْتَزِقَةِ قَبْل حُلول العَطَاءِ وَنَحْوِهِ فَقَال ابْنُ أَبِي مُوسَى: لا يَجُوزُ بَيْعُ العَطَاءِ قَبْل قَبْضِهِ وَلا بَيْعُ الصَّكِّ بِعَيْنٍ وَلا وَرِقٍ قَوْلاً وَاحِدًا , وَإِنْ بَاعَهُ بِعُرُوضٍ جَازَ فِي إحْدَى الرِّوَايَتَيْنِ إذَا قَبَضَ العُرُوضَ قَبْل أَنْ يَتَفَرَّقَا وَمَنَعَ مِنْهُ فِي الأُخْرَى وَلا يَجُوزُ بَيْعُ المَغَانِمِ قَبْل أَنْ تُقَسَّمَ وَلا الصَّدَقَاتِ قَبْل أَنْ تُقْبَضَ انْتَهَى.
فَهَذِهِ أَرْبَعُ مَسَائِل:
إحْدَاهَا: بَيْعُ العَطَاءِ قَبْل قَبْضِهِ وَهُوَ رِزْقُ بَيْتِ المَال وَقَدْ نَصَّ أَحْمَدُ عَلى كَرَاهَتِهِ فِي رِوَايَةِ أَبِي طَالبٍ وَابْنِ مَنْصُورٍ وَبَكْرِ بْنِ مُحَمَّدٍ , وَقَال هُوَ شَيْءٌ مُغَيَّبٌ لا يُدْرَى أَيَصِل إليْهِ أَمْ لا أَوْ مَا هُوَ وَقَال مَرَّةً: لا يُدْرَى يُخْرَجُ أَوْ لا وَقَال فِي رِوَايَةِ أَبِي طَالبٍ فِي بَيْعِ الزِّيَادَةِ فِي العَطَاءِ قَال ابْنُ عَبَّاسٍ: مَا يُدْرِيهِ مَا يُخْرِجُ وَمَتَى يُخْرِجُ؟! لا يَشْتَرِيه وَكَرِهَهُ وَرُبَمَا سَمَّى هَذَا أَيْضًا بَيْعَ الصِّكَاكِ وَنَقَل حَرْبٌ عَنْ أَحْمَدَ فِي بَيْعِ الزِّيَادَةِ فِي العَطَاءِ لا بَأْسَ بِهِ بِعَرْضٍ قُلت: وَمَا تَفْسِيرُهُ؟ قَال هُوَ الرَّجُل يُزَادُ فِي

(1/83)

عَطَائِهِ عَشَرَةُ دَنَانِيرَ فَيَشْتَرِيهَا بِعَرْضٍ قَال: وَسَأَلتُهُ عَنْ بَيْعِ الصَّكِّ بِعَرْضٍ قَال: لا بَأْسَ بِهِ وَرَوَى حَرْبٌ بِإِسْنَادٍ صَحِيحٍ عَنْ ابْنِ عَبَّاسٍ أَنَّهُ كَانَ يَكْرَهُ بَيْعَ الزِّيَادَةِ فِي العَطَاءِ إلا بِعَرْضٍ وَهَذِهِ رِوَايَةٌ ثَانِيَةٌ بِالجَوَازِ قَال القَاضِي وَابْنُ عَقِيلٍ: هَذِهِ الرِّوَايَةُ فِيمَا إذَا بَلغَ بَعْدَ حُلول العَطَاءِ لأَنَّهُ وَقْتُ الاسْتِحْقَاقِ فَهُوَ حِينَئِذٍ دَيْنٌ ثَابِتٌ فَيَجُوزُ بَيْعُهُ لكن عَلى طَرِيقَتِهِمَا لا يَجُوزُ بَيْعُهُ مِنْ غَيْرِ الغَرِيمِ فَرَجَعَا وَتَأَوَّلا الرِّوَايَةَ عَلى أَنَّهُ اشْتَرَى ذَلكَ العَرْضَ بِثَمَنٍ مُؤَجَّلٍ إلى وَقْتِ قَبْضِ العَطَاءِ وَكَانَ وَقْتُهُمَا عِنْدَهُمَا مَعْلومًا أَوْ أَنَّهُ أَحَال بِثَمَنِ العَرْضِ عَلى حَقِّهِ مِنْ العَطَاءِ , وَلا يَخْفَى فَسَادُ هَذَا التَّأْوِيل لمَنْ تَأَمَّل كَلامَ أَحْمَدَ , وَقَدْ يَكُونُ مُرَادُ ابْنِ أَبِي مُوسَى بِبَيْعِ العَطَاءِ قَبْل قَبْضِهِ- قَبْل اسْتِحْقَاقِ قَبْضِهِ فَأَمَّا إذَا اسْتَحَقَّ فَهُوَ دَاخِلٌ فِي بَيْعِ الصِّكَاكِ.
المَسْأَلةُ الثَّانِيَة: بَيْعُ الصِّكَاكِ قَبْل قَبْضِهَا وَهِيَ الدُّيُونُ الثَّابِتَةُ عَلى النَّاسِ وَتُسَمَّى صِكَاكًا لأَنَّهَا تُكْتَبُ فِي صِكَاكٍ وَهِو مَا يُكْتَبُ فِيهِ مِنْ الرَّقِّ وَنَحْوِهِ فَيُبَاعُ مَا فِي الصَّكِّ فَإِنْ كَانَ الدَّيْنُ نَقْدًا وَبِيعَ بِنَقْدٍ لمْ يَجُزْ بِلا خِلافٍ لأَنَّهُ صُرِفَ بِنَسِيئَةٍ وَإِنْ بِيعَ بِعَرْضٍ وَقَبَضَهُ فِي المَجْلسِ فَفِيهِ رِوَايَتَانِ:
إحْدَاهُمَا: لا يَجُوزُ قَال أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِي بَيْعِ الصَّكِّ هُوَ غَرَرٌ , وَنَقَل أَبُو طَالبٍ عَنْهُ أَنَّهُ كَرِهَهُ وَقَال: الصَّكُّ لا يُدْرَى أَيُخْرَجُ أَوْ لا , وَهَذَا يَدُل عَلى أَنَّ مُرَادَهُ الصَّكُّ مِنْ عَطَاءِ الدِّيوَانِ.
وَالثَّانِيَة: الجَوَازُ نَصَّ عَليْهِمَا فِي رِوَايَةِ حَرْبٍ وَحَنْبَلٍ وَمُحَمَّدِ بْنِ الحَكَمِ وَفَرَّقَ بَيْنَهُ وَبَيْنَ العَطَاءِ وَقَال: الصَّكُّ إنَّمَا يَحْتَال عَلى رَجُلٍ وَهُوَ يُقِرُّ بِدَيْنٍ عَليْهِ وَالعَطَاءُ إنَّمَا هُوَ شَيْءٌ مُغَيَّبٌ لا يَدْرِي أَيَصِل إليْهِ أَمْ لا؟ وَكَذَلكَ نَقَل حَنْبَلٌ عَنْهُ فِي الرَّجُل يَشْتَرِي الصَّكَّ عَلى الرَّجُل بِالدَّيْنِ قَال: لا بَأْسَ بِهِ بِالعَرْضِ إذَا خَرَجَ وَلا يَبِيعُهُ حَتَّى يَقْبِضَهُ يَعْنِي مُشْتَرِيَهُ , وَهَذَا يَدُل عَلى أَنَّهُ لمْ يَجْعَلهُ مِنْ ضَمَانِ مُشْتَرِيهِ بِمُجَرَّدِ القَبْضِ وَلا أَبَاحَ لهُ التَّصَرُّفَ فِيهِ لأَنَّهُ بِمَنْزِلةِ المَنَافِعِ وَالثَّمَرِ فِي شَجَرِهِ , حَاصِل هَذَا يَرْجِعُ إلى جَوَازِ بَيْعِ الدَّيْنِ مِنْ غَيْرِ الغَرِيمِ وَقَدْ نَصَّ عَلى جَوَازِهِ كَمَا تَرَى.
المَسْأَلةُ الثَّالثَةُ: بَيْعُ المَغَانِمِ قَبْل أَنْ تُقَسَّمَ وَنَصَّ أَحْمَدُ عَلى كَرَاهَتِهِ فِي رِوَايَةِ حَرْبٍ وَغَيْرِهِ وَعَللهُ فِي رِوَايَةِ صَالحٍ وَابْنِ مَنْصُورٍ بِأَنَّهُ لا يَدْرِي مَا يُصِيبُهُ بِمَعْنَى أَنَّهُ مَجْهُول القَدْرِ وَالعَيْنِ وَإِنْ كَانَ مِلكُهُ ثَابِتًا عَليْهِ لكِنَّ الإِمَامَ لهُ أَنْ يَخُصَّ كُل وَاحِدٍ بِعَيْنٍ مِنْ الأَعْيَانِ بِخِلافِ قِسْمَةِ المِيرَاثِ.
وَصَحَّ عَنْ أَبِي الزُّبَيْرِ قَال جَابِرٌ: "أَكْرَهُ بَيْعَ الخُمْسِ مِنْ قَبْل أَنْ يُقَسَّمَ" وَرَوَى مُحَمَّدُ بْنُ إبْرَاهِيمَ البَاهِليُّ عَنْ مُحَمَّدِ بْنِ زَيْدٍ - يَعْنِي - العَبْدِيَّ عَنْ شَهْرِ بْنِ حَوْشَبٍ عَنْ أَبِي سَعِيدٍ الخُدْرِيِّ قَال: قَال رَسُول اللهِ صَلى اللهُ عَليْهِ وَسَلمَ: "لا تَشْتَرُوا الصَّدَقَاتِ حَتَّى تُقْبَضَ وَالمَغَانِمَ حَتَّى تُقَسَّمَ" أَخْرَجَهُ الإِمَامُ أَحْمَدُ وَابْنُ ماجه وَمُحَمَّدُ بْنُ زَيْدٍ صَالحٌ لا بَأْسَ بِهِ وَالبَاهِليُّ بَصْرِيٌّ مَجْهُولٌ وَشَهْرٌ-بن حَوْشَبٍ- حَالهُ مَشْهُورٌ

(1/84)

وَفِي سُنَنِ أَبِي دَاوُد مِنْ حَدِيثِ رُوَيْفِعِ بْنِ ثَابِتٍ أَنَّ النَّبِيَّ صَلى اللهُ عَليْهِ وَسَلمَ قَال: "لا يَحِل لامْرِئٍ يُؤْمِنُ بِاَللهِ وَاليَوْمِ الآخِرِ أَنْ يَبِيعَ مَغْنَمًا حَتَّى يُقَسَّمَ" وَفِي الحَدِيثِ طُولٌ أَخْرَجَ التِّرْمِذِيُّ بَعْضَهُ وَحَسَّنَهُ, وَخَرَّجَ النَّسَائِيّ مِنْ حَدِيثِ ابْنِ ; عَبَّاسٍ أَنَّ النَّبِيَّ صَلى اللهُ عَليْهِ وَسَلمَ "نَهَى عَنْ بَيْعِ المَغَانِمِ حَتَّى تُقَسَّمَ" وَخَرَّجَهُ أَحْمَدُ وَأَبُو دَاوُد مِنْ حَدِيثِ أَبِي هُرَيْرَةَ رَضِيَ اللهُ عَنْهُ عَنْ النَّبِيِّ صَلى اللهُ عَليْهِ وَسَلمَ وَرَوَى ابْنُ إِسْحَاقَ عَنْ عَبْدِ اللهِ بْنِ أَبِي نَجِيحٍ عَنْ مَكْحُولٍ أَنَّ النَّبِيَّ صَلى اللهُ عَليْهِ وَسَلمَ "نَهَى عَنْ بَيْعِ المَغَانِمِ حَتَّى تُقَسَّمَ" –مُرْسَلٌ- وَهَذَا فِي حَقِّ آحَادِ الجَيْشِ مَنْهِيٌّ عَنْهُ سَوَاءٌ بَاعَهُ قَبْل القَبْضِ أَوْ بَعْدَهُ لأَنَّهُ قَبْل القَبْضِ مَجْهُولٌ وَبَعْدَهُ تَعَدٍّ وَغُلولٌ فَإِنَّهُ لا يُسْتَبَدُّ بِالقِسْمَةِ دُونَ الإِمَامِ وَأَمَّا الإِمَامُ فَإِذَا رَأَى المَصْلحَةَ فِي بَيْعِ شَيْءٍ مِنْ الغَنِيمَةِ وَقَسَّمَ ثَمَنَهُ فَلهُ ذَلكَ
المَسْأَلةُ الرَّابِعَةُ: بَيْعُ الصَّدَقَاتِ قَبْل أَنْ تُقْبَضَ وَمَأْخَذُهُ أَنَّ الصَّدَقَةَ لا تُمْلكُ بِدُونِ القَبْضِ وَفِي مُصَنَّفِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ مُوسَى بْنِ عُقْبَةَ عَنْ غَيْرِ وَاحِدٍ أَنَّ النَّبِيَّ صَلى اللهُ عَليْهِ وَسَلمَ "نَهَى أَنْ تُبَاعَ الصَّدَقَةُ حَتَّى تُعْتَقَل وَتُوسَمَ" وَعَنْ يَحْيَى بْنِ العَلاءِ البَجَليِّ عَنْ خَثْعَمَ بْنِ عَبْدِ اللهِ عَنْ مُحَمَّدِ بْنِ زَيْدٍ عَنْ شَهْرِ بْنِ حَوْشَبٍ قَال: "نَهَى رَسُول اللهِ صَلى اللهُ عَليْهِ وَسَلمَ عَنْ بَيْعِ الصَّدَقَاتِ حَتَّى تُقْبَضَ" وَهَذَا المُرْسَل أَشْبَهُ مِنْ المُسْنَدِ السَّابِقِ.
فَأَمَّا عَلى القَوْل بِمِلكِهَا بِمُجَرَّدِ القَبُول إذَا تَعَيَّنَتْ مِنْ غَيْرِ قَبْضٍ فَقَدْ مَرَّ نَصَّ أَحْمَدَ بِجَوَازِ التَّوْكِيل فِيهَا , وَهُوَ نَوْعُ تَصَرُّفٍ فَقِيَاسُهُ سَائِرُ الصَّدَقَاتِ , وَتَكُونُ حِينَئِذٍ كَالهِبَةِ المَمْلوكَةِ بِالعَقْدِ , وَأَمَّا إذَا عَيَّنَهَا المَالكُ مِنْ مَالهِ وَأَفْرَدَهَا فَلا يَصِيرُ بِذَلكَ صَدَقَةً وَلا يَخْرُجُ عَنْ مِلكِهِ بِدُونِ قَبْضِ المُسْتَحِقِّ أَوْ قَبُولهِ وَقَدْ نَصَّ أَحْمَدُ عَلى أَنَّهَا إذَا تَلفَتْ بَعْدَ تَعَيُّنِهَا لمْ تَبْرَأْ ذِمَّتُهُ مِنْ الزَّكَاةِ وَأَمَّا إنْ كَانَتْ صَدَقَةَ تَطَوُّعٍ فَاسْتَحَبَّ إمْضَاءَهَا وَكَرِهَ الرُّجُوعَ فِيهَا , وَنُقِل عَنْهُ مَا يَدُل عَلى خُرُوجِهَا عَنْ مِلكِهِ بِمُجَرَّدِ التَّعْيِينِ.
وَنَقَل عَبْدُ اللهِ عَنْهُ أَنَّهُ قَال: كُل شَيْءٍ جَعَلهُ الرَّجُل للهِ يُمْضِيهِ وَلا يَرْجِعُ فِي مَالهِ , وَذَلكَ أَنَّهُ قَدْ خَرَجَ مِنْ مِلكِهِ فَليْسَ هُوَ لهُ مِنْ صَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ صِلةِ رَحِمٍ وَإِنْ كَانَ قَليلاً أَمْضَاهُ.
وَنَقَل عَنْهُ جَيْشُ بْنُ سِنْدِيٍّ فِي رَجُلٍ دَفَعَ إلى رَجُلٍ دَرَاهِمَ فَقَال لهُ تَصَدَّقْ بِهَذِهِ الدَّرَاهِمِ ثُمَّ إنَّ الدَّافِعَ جَاءَ فَقَال رُدَّ إليَّ الدَّرَاهِمَ , مَا يَصْنَعُ المَدْفُوعُ يَرُدُّهَا عَليْهِ؟ قَال: لا يَرُدُّهَا عَليْهِ يُمْضِيهَا فِيمَا أَمَرَهُ بِهِ , وَنَقَل جَعْفَرُ بْنُ مُحَمَّدٍ مَعْنَاهُ وَحَمَل القَاضِي ذَلكَ عَلى الاسْتِحْبَابِ.
وَقَال ابْنَ عَقِيلٍ: لا أَعْلمُ للاسْتِحْبَابِ وَجْهًا وَهُوَ كَمَا قَال وَإِنَّمَا يَتَخَرَّجُ عَلى أَنَّ الصَّدَقَةَ تَتَعَيَّنُ بِالتَّعْيِينِ كَمَا يَقُول فِي الهَدْيِ وَالأُضْحِيَّةِ أَنَّهُ يَتَعَيَّنُ بِالقَوْل بِلا خِلافٍ , وَفِي تَعْيِينِهِ بِالنِّيَّةِ وَجْهَانِ فَإِذَا قَال: هَذِهِ صَدَقَةٌ تَعَيَّنَتْ وَصَارَتْ فِي حُكْمِ المَنْذُورَةِ وَصَرَّحَ بِهِ الأَصْحَابُ لكِنْ هَل ذَلكَ إنْشَاءٌ للنَّذْرِ أَوْ إقْرَارٌ؟ فِيهِ خِلافٌ بَيْنَ الأَصْحَابِ , وَإِذَا عَيَّنَ بِنِيَّتِهِ أَنْ يَجْعَلهَا صَدَقَةً وَعَزَلهَا عَنْ مَالهِ فَهُوَ كَمَا اشْتَرَى شَاةً يَنْوِي التَّضْحِيَةَ بِهَا , وَلا يَلزَمُ مِنْ

(1/85)

ذَلكَ سُقُوطُ الزَّكَاةِ عَنْهُ بِتَلفِهَا قَبْل قَبْضِ المُسْتَحِقِّ أَوْ الإِمَامِ لأَنَّا إنْ قُلنَا الزَّكَاةُ فِي الذِّمَّةِ فَهُوَ كَمَا لوْ عَيَّنَ عَنْ الهَدْيِ وَاجِبٌ فِي الذِّمَّةِ هَدْيًا فَعَطِبَ فَإِنَّهُ يَلزَمُهُ إبْدَالهُ وَإِنْ قُلنَا فِي العَيْنِ فَلا يَبْرَأُ مِنْهَا لفَوَاتِ قَبْضِ المُسْتَحِقِّ أَوْ مَنْ يَقُومُ مَقَامَهُ وَإِيصَالهُ أَيْضًا وَاجِبٌ عَليْهِ فَلا يَبْرَأُ بِدُونِهِ , وَلا يُكْتَفَى فِيهِ بِالتَّمْيِيزِ وَلوْ حَصَل التَّمْكِينُ مِنْ القَبْضِ مَنْ فِعْل الدَّفْعِ وَاجِبٌ عَليْهِ فَكَيْفَ إذَا لمْ يَحْصُل التَّمْكِينُ. وَاَللهُ أَعْلمُ.

(1/86)

القَاعِدَةُ الثَّالثَةُ وَالخَمْسُونَ:
مَنْ تَصَرَّفَ فِي عَيْنٍ تَعَلقَ بِهَا حَقٌّ للهِ تَعَالى أَوْ لآدَمِيٍّ مُعَيَّنٍ إنْ كَانَ الحَقُّ مُسْتَقِرًّا فِيهَا بِمُطَالبَةِ مَنْ لهُ الحَقُّ بِحَقِّهِ أَوْ يَأْخُذُهُ بِحَقِّهِ لمْ يَنْفُذْ التَّصَرُّفُ وَلمْ يُوجَدْ سِوَى تَعَلقِ الحَقِّ لاسْتِيفَائِهِ مِنْهَا صَحَّ التَّصَرُّفُ عَلى ظَاهِرِ المَذْهَبِ , وَقِيَاسُ قَوْل أَبِي بَكْرٍ لا يَصِحُّ وَقْفُ الشَّفِيعِ وَلا رَهْنُ الجَانِي , وَكَلامُهُ فِي الشَّافِي يَدُل عَلى أَنَّ التَّصَرُّفَ فِيمَا وَجَبَتْ فِيهِ الزَّكَاةُ لا يَصِحُّ فِي قَدْرِهَا , وَكَذَلكَ اخْتَارَ أَبُو الخَطَّابِ فِي الانْتِصَارِ أَنَّهُ لا يَصِحُّ التَّصَرُّفُ فِي الجَانِي بِالبَيْعِ لتَعَلقِ الحَقِّ بِعَيْنِهِ فَإِنْ فَدَاهُ السَّيِّدُ كَانَ افْتِكَاكًا وَسَقَطَ الحَقُّ المُتَعَلقُ بِهِ كَمَا لوْ وَفَّى دَيْنَ الرَّهْنِ وَالمَذْهَبُ الأَوَّل , وَهُوَ الفَرْقُ بَيْنَ أَنْ يَثْبُتَ اسْتِحْقَاقٌ يَتَعَلقُ بِالعَيْنِ وَبَيْنَ أَنْ يَتَرَتَّبَ عَلى الثُّبُوتِ مُقْتَضَاهُ بِالأَخْذِ بِالحَقِّ أَوْ بِالمُطَالبَةِ بِهِ فَالأَوَّل مَلكَ أَنْ يَتَمَلك وَالثَّانِي يَمْلكُ أَوْ طَالبَ بِحَقِّهِ الذِي لا يُمْكِنُ دَفْعُهُ عَنْهُ , وَهُوَ شَبِيهٌ بِالفَرْقِ بَيْنَ المُفْلسِ قَبْل الحَجْرِ عَليْهِ وَبَعْدَهُ , فَالفَلسُ مُقْتَضٍ للحَجْرِ وَالمَنْعِ مِنْ التَّصَرُّفِ , وَلا يَثْبُتُ ذَلكَ إلا بِالمُطَالبَةِ وَالحُكْمِ وَيَتَخَرَّجُ عَلى هَذِهِ القَاعِدَةِ مَسَائِل كَثِيرَةٌ:
مِنْهَا: التَّصَرُّفُ فِي المَرْهُونِ بِبَيْعٍ أَوْ غَيْرِهِ مِمَّا لا سِرَايَةَ لهُ لا يَصِحُّ لأَنَّ المُرْتَهِنَ أَخَذَ بِحَقِّهِ فِي الرَّهْنِ مِنْ التَّوْثِيقِ وَالحَبْسِ وَقَبَضَهُ وَحُكِمَ لهُ بِهِ فَهُوَ بِالنِّسْبَةِ إلى الرَّهْنِ كَغُرَمَاءِ المُفْلسِ المَحْجُورِ عَليْهِ , فَأَمَّا العِتْقُ فَإِنَّمَا نَفَذَ لقُوَّتِهِ وَسِرَايَتِهِ كَمَا نَفَذَ حَجُّ المَرْأَةِ وَالعَبْدِ بِدُونِ إذْنِ السَّيِّدِ وَالزَّوْجِ حَتَّى أَنَّهُمَا لا يَمْلكَانِ تَحْليلهُمَا عَلى إحْدَى الرِّوَايَتَيْنِ كَقُوَّةِ الإِحْرَامِ وَلزُومِهِ , وَلهَذَا يَنْعَقِدُ مَعَ فَسَادِهِ وَيَلزَمُ إتْمَامُهُ.
وَمِنْهَا: الشَّفِيعُ إذَا طَالبَ بِالشُّفْعَةِ لا يَصِحُّ تَصَرُّفُ المُشْتَرِي بَعْدَ طَلبِهِ لأَنَّ حَقَّهُ تَقَرَّرَ وَثَبَتَ , وَقَبْل المُطَالبَةِ إنَّمَا كَانَ لهُ أَنْ يَتَمَلكَ وَالمُطَالبَةُ إمَّا تَمَلكٌ -عَلى رَأْيِ القَاضِي- وَإِمَّا مُؤْذِنَةٌ بِالتَّمَلكِ وَمَانِعَةٌ للمُشْتَرِي مِنْ التَّصَرُّفِ ; إذْ تَصَرُّفُ المُشْتَرِي إنَّمَا كَانَ نَافِذًا لتَرْكِ الشَّفِيعِ الاحْتِجَارَ عَليْهِ

(1/86)

وَالأَخْذَ بِحَقِّهِ وَقَدْ زَال فَإِنْ نَهَى الشَّفِيعُ المُشْتَرِيَ عَنْ التَّصَرُّفِ وَلمْ يُطَالبْ بِهَا لمْ يَصِرْ المُشْتَرِي مَمْنُوعًا , بَل تَسْقُطُ الشُّفْعَةُ عَلى قَوْلنَا هِيَ عَلى الفَوْرِ ذَكَرَهُ القَاضِي فِي خِلافِهِ.
وَمِنْهَا: إذَا حَل الدَّيْنُ عَلى الغَرِيمِ وَأَرَادَ السَّفَرَ فَإِنْ مَنَعَهُ غَرِيمُهُ مِنْ ذَلكَ لمْ يَجُزْ لهُ السَّفَرُ , وَإِنْ فَعَلهُ كَانَ عَاصِيًا بِهِ لأَنَّهُ حَبَسَهُ وَلهُ وِلايَةُ حَبْسِهِ لاسْتِيفَاءِ حَقِّهِ كَالمُرْتَهِنِ فِي الرَّهْنِ وَإِنْ لمْ يَمْنَعْهُ فَهَل لهُ الإِقْدَامُ عَلى السَّفَرِ؟ ذَكَرَ ابْنُ عَقِيلٍ فِيهِ وَجْهَيْنِ:
أَحَدُهُمَا: يَجُوزُ لأَنَّ الحَبْسَ عُقُوبَةٌ لا يَتَوَجَّهُ بِدُونِ الطَّلبِ وَالالتِزَامِ.
وَالثَّانِي: لا لأَنَّهُ يَمْنَعُ بِسَفَرِهِ حَقًّا وَاجِبًا عَليْهِ لثُبُوتِ الحَبْسِ فِي حَقِّهِ بَل لمَا يَلزَمُ فِي سَفَرِهِ مِنْ تَأْخِيرِ الحَقِّ الوَاجِبِ عَليْهِ.
وَمِنْهَا: المُفْلسِ إذَا طَلبَ البَائِعُ مِنْهُ سِلعَتَهُ التِي يَرْجِعُ بِهَا قَبْل الحَجْرِ لمْ يَنْفُذْ تَصَرُّفُهُ نَصَّ عَليْهِ.
قَال إسْمَاعِيل بْنُ سَعِيدٍ: سَأَلت أَحْمَدَ عَنْ المُفْلسِ هَل يَجُوزُ فِعْلهُ فِيمَا اشْتَرَى قَبْل أَنْ يُطَالبَ البَائِعَ مِنْهُ بِمَا بَايَعَ المُشْتَرِيَ عَليْهِ؟ فَقَال: إنْ أَحْدَثَ فِيهِ المُشْتَرِي عِتْقًا أَوْ بَيْعًا أَوْ هِبَةً فَهُوَ جَائِزٌ مَا لمْ يُطَالبْ البَائِعُ , وَذَلكَ أَنَّ الحَدِيثَ قَال: "هُوَ أَحَقُّ بِهِ" فَلا يَكُونُ أَحَقَّ بِهِ إلا بِالطَّلبِ فَلعَلهُ أَنْ لا يُطَالبَهُ قُلت: أَرَأَيْت إنْ طَلبَهُ فَلمْ يَدْفَعْهُ إليْهِ؟ قَال: فَلا يَجُوزُ بَيْعُهُ وَلا هِبَتُهُ وَلا صَدَقَتُهُ بَعْدَ الطَّلبِ وَنَقَل عَنْهُ إسْمَاعِيل أَيْضًا كَلامًا يَدُل عَلى أَنَّ مُطَالبَةَ البَائِعِ تَثْبُتُ إمَّا بِتَفْليسِ الحَاكِمِ أَوْ بِاشْتِهَارِ فَلسِهِ بَيْنَ النَّاسِ , وَكَذَلكَ نَقَل عَنْهُ مُحَمَّدُ بْنُ مُوسَى الزبداني أَنَّ اشْتِهَارَ فَلسِهِ بِظُهُورِ أَمَارَاتِهِ يَمْنَعُ نُفُوذَ تَصَرُّفَاتِهِ مُطْلقًا.
وَمِنْهَا: لوْ وُجِدَ مُضْطَرًّا وَعِنْدَهُ طَعَامٌ فَاضِلٌ فَبَادَرَ فَبَاعَهُ أَوْ رَهَنَهُ هَل يَصِحُّ؟ قَال أَبُو الخَطَّابِ فِي الانْتِصَارِ: فِي الرَّهْنِ يَصِحُّ , وَيَسْتَحِقُّ أَخْذَهُ مِنْ يَدِ المُرْتَهِنِ وَالبَائِعُ مِثْلهُ , ولمْ يُفَرَّقْ بَيْنَ مَا قَبْل الطَّلبِ وَبَعْدَهُ , وَالأَظْهَرُ أَنَّهُ لا يَصِحُّ البَيْعُ بَعْدَ الطَّلبِ لوُجُوبِ الدَّفْعِ بَل وَلوْ قِيل: لا يَصِحُّ بَيْعُهُ مُطْلقًا مَعَ عِلمِهِ بِاضْطِرَارِهِ لمْ يَبْعُدْ لأَنَّ بَذْلهُ لهُ وَاجِبٌ بِالثَّمَنِ فَهُوَ كَمَا لوْ طَالبَ الشَّفِيعُ بِالشُّفْعَةِ وَأَوْلى , لأَنَّ هَذَا يَجِبُ بَذْلهُ ابْتِدَاءً لإِحْيَاءِ النَّفْسِ , وَقَدْ يُفَرَّقُ بِأَنَّ الشَّفِيعَ حَقُّهُ مُتَعَيَّنٌ فِي عَيْنِ الشِّقْصِ , وَهَذَا حَقُّهُ فِي سَدِّ الرَّمَقِ , وَلهَذَا كَانَ إطْعَامُهُ فَرْضًا عَلى الكِفَايَةِ فَإِذَا نَقَلهُ إلى غَيْرِهِ تَعَلقَ الحَقُّ بِذَلكَ الغَيْرِ وَوَجَبَ البَدَل عَليْهِ وَأَمَّا مَا تَعَلقَ بِهِ حَقٌّ مُجَرَّدٌ فَيَنْدَرِجُ تَحْتَهُ مَسَائِل مُتَعَدِّدَةٌ.
مِنْهَا: بَيْعُ النِّصَابِ بَعْدَ الحَوْل فَإِنَّهُ يَصِحُّ نَصَّ عَليْهِ لأَنَّ الوُجُوبَ إنْ كَانَ مُتَعَلقًا بِالذِّمَّةِ وَحْدَهَا فَلا إشْكَال وَإِنْ كَانَ فِي العَيْنِ وَحْدَهَا فَليْسَ بِمَعْنَى للشَّرِكَةِ وَلا بِمَعْنَى انْحِصَارِ الحَقِّ فِيهَا , وَلا تَجُوزُ المُطَالبَةُ بِالإِخْرَاجِ مِنْهَا عَيْنًا مَعَ وُجُودِ غَيْرِهَا , فَلا يَتَوَجَّهُ انْحِصَارُ الاسْتِحْقَاقِ فِيهَا بِحَالٍ.

(1/87)

وَمِنْهَا: بَيْعُ الجَانِي يَصِحُّ فِي المَنْصُوصِ وَهُوَ قَوْل أَكْثَرِ الأَصْحَابِ , وَسَوَاءٌ طَالبَ المَجْنِيُّ عَليْهِ بِحَقِّهِ أَمْ لا لأَنَّ حَقَّهُ ليْسَ فِي مِلكِ العَبْدِ , وَلوْ كَانَ كَذَلكَ لمَلكَهُ ابْتِدَاءً وَإِنَّمَا وَجَبَ لهُ أَرْشُ جِنَايَتِهِ وَلمْ نَجْدِ مَحَلاً يَتَعَلقُ بِهِ الوُجُوبُ سِوَى رَقَبَةِ العَبْدِ الجَانِي فَانْحَصَرَ الحَقُّ فِيهَا بِمَعْنَى الاسْتِيفَاءِ مِنْهَا فَإِنْ رَضِيَ المَالكُ بِبَذْلهِ جَازَ وَإِلا فَإِنَّمَا لهُ أَقَل الأَمْرَيْنِ مِنْ قِيمَةِ الجَانِي أَوْ أَرْشِ جِنَايَتِهِ فَإِنَّهُمَا بَدَلٌ لزِمَ قَبُولهُ وَالمُطَالبَةُ مِنْهُ إنَّمَا تَتَوَجَّهُ بِحَقِّهِ وَحَقُّهُ هُوَ أَرْشُ الجِنَايَةِ لا مِلكُ رَقَبَةِ العَبْدِ عَلى الصَّحِيحِ فَلا يَتَوَجَّهُ المَنْعُ مِنْ التَّصَرُّفِ فِيهِ لأَنَّ تَسْليمَهُ إليْهِ لمْ يَتَعَيَّنْ.
وَمِنْهَا: مَنْ مَلكَ عَبْدًا مِنْ الغَنِيمَةِ ثُمَّ ظَهَرَ سَيِّدُهُ وَقُلنَا: حَقُّهُ ثَابِتٌ فِيهِ بِالقِيمَةٍ فَبَاعَهُ المُغْتَنِمُ قَبْل أَخْذِ سَيِّدِهِ صَحَّ وَيَمْلكُ السَّيِّدُ انْتِزَاعَهُ مِنْ الثَّانِي , وَكَذَلكَ لوْ رَهَنَهُ صَحَّ وَيَمْلكُ السَّيِّدُ انْتِزَاعَهُ مِنْ المُرْتَهِنِ ذَكَرَهُ أَبُو الخَطَّابِ فِي الانْتِصَارِ وَلمْ يُفَرِّقْ بَيْنَ أَنْ يُطَالبَ بِأَخْذِهِ أَوْ لا وَالأَظْهَرُ أَنَّ المُطَالبَةَ تَمْنَعُ التَّصَرُّفَ كَالشُّفْعَةِ.
وَمِنْهَا: تَصَرُّفُ الوَرَثَةِ فِي التَّرِكَةِ المُعَلقِ بِهَا حَقُّ الغُرَمَاءِ وَفِي صِحَّتِهْ وَجْهَانِ أَصَحُّهُمَا الصِّحَّةُ وَعَلى المَنْعِ يَنْفُذُ بِالعِتْقِ كَالرَّهْنِ , وَاخْتَارَ ابْنُ عَقِيلٍ فِي نَظَرِيَّاتِهِ أَنَّهُ لا يَنْفُذُ إلا مَعَ يَسَارِهِمْ لأَنَّ تَصَرُّفَهُمْ تَبَعٌ لتَصَرُّفِ المُوَرِّث فِي مَرَضِهِ , وَهَذَا مُتَوَجِّهٌ عَلى قَوْلنَا: إنَّ حَقَّ الغُرَمَاءِ تَعَلقَ بِالتَّرِكَةِ فِي المَرَضِ.
وَمِنْهَا: تَصَرُّفُ الزَّوْجَةِ فِي نِصْفِ الصَّدَاقِ بَعْدَ الطَّلاقِ إذَا قُلنَا لمْ يَدْخُل فِي مِلكِ الزَّوْجِ قَهْرًا , قَال صَاحِبُ التَّرْغِيبِ: يَحْتَمِل وَجْهَيْنِ لتَرَدُّدِهِ بَيْنَ خِيَارِ البَيْعِ وَبَيْنَ خِيَارِ الوَاهِبِ.
وَمِنْهَا: تَصَرُّفُ مَنْ وَهَبَهُ المَرِيضُ مَالهُ كُلهُ فِي مَرَضِهِ قَبْل مَوْتِهِ فَيَجُوزُ وَيَنْفُذُ حَتَّى لوْ كَانَ أَمَةً كَانَ لهُ وَطْؤُهَا , ذَكَرَهُ القَاضِي وَحْدَهُ فِي خِلافِهِ وَاسْتَبْعَدَهُ الشَّيْخُ تَقِيُّ الدِّينِ لأَنَّهُ يَتَوَقَّفُ عَلى إجَازَةِ الوَرَثَةِ فَكَيْفَ يَجُوزُ قَبْلهَا , وَقَدْ يُقَال هُوَ فِي الظَّاهِرِ مَلكَهُ بِالقَبْضِ وَمَوْتِ الوَاهِبِ , وَانْتِقَال الحَقِّ إلى الوَرَثَةِ مَظْنُونٌ فَلا يَمْنَعُ التَّصَرُّفَ.
وَأَمَّا تَصَرُّفُ المُشْتَرِي فِي مُدَّةِ الخِيَارِ لهُ وَللبَائِعِ فَالمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُ مَوْقُوفٌ عَلى إمْضَاءِ البَيْعِ , وَكَذَلكَ ذَكَرَهُ أَبُو بَكْرٍ فِي التَّنْبِيهِ , وَهُوَ ظَاهِرُ كَلامِ القَاضِي فِي خِلافِهِ لأَنَّهُ تَصَرُّفٌ فِي خَالصِ مِلكِهِ , وَلمْ يَتَعَلقْ بِهِ سِوَى حَقِّ البَائِعِ فِي الفَسْخِ وَقَدْ زَال , فَأَشْبَهَ تَصَرُّفَ الابْنِ فِيمَا وَهَبَهُ لهُ الأَبُ غَيْرَ أَنَّ تَصَرُّفَ الابْنِ لا يَقِفُ عَلى إمْضَاءِ الأَبِ ; لأَنَّ حَقَّ الأَبِ فِي الفَسْخِ يَسْقُطُ بِانْتِقَال المِلكِ , وَلأَنَّ تَسَلطَ الأَبِ عَلى الرُّجُوعِ لمْ يَكُنْ لبَقَاءِ أَثَرِ مِلكِهِ , بَل هُوَ حَقٌّ ثَابِتٌ بِالشَّرْعِ مَعَ ثُبُوتِ مِلكِ الوَلدِ وَاسْتِقْرَارِهِ فَلا يَمْنَعُ التَّصَرُّفَ.

(1/88)

وَطُرِدَ هَذَا فِي كُل مَنْ تَصَرَّفَ فِي مِلكِهِ وَقَدْ تَعَلقَ بِهِ حَقُّ غَيْرِهِ لا يَبْطُل مِنْ أَصْلهِ كَتَصَرُّفِ المَرِيضِ فِيمَا زَادَ عَلى ثُلثِ مَالهِ فَإِنَّهُ يَقِفُ عَلى إمْضَاءِ الوَرَثَةِ , وَعِتْقُ المُكَاتِبِ لرَقِيقِهِ يَقِفُ عَلى تَمَامِ مِلكِهِ , ذَكَرَهُ أَبُو بَكْرٍ فِي الخِلافِ , وَكَذَا ذَكَرَهُ أَبُو الخَطَّابِ فِي الانْتِصَارِ فِي مَسْأَلةِ إجَازَةِ الوَرَثَةِ أَنَّ تَصَرُّفَ الرَّاهِنِ يَصِحُّ وَيَقِفُ عَلى إجَازَةِ المُرْتَهِنِ , وَذَكَرَ الشَّيْخُ مَجْدُ الدِّينِ أَنَّ هَذَا قَوْل مَنْ يَقُول بِوَقْفِ تَصَرُّفِ الفُضُوليِّ وَذَكَرَ أَبُو الخَطَّابِ أَيْضًا أَنَّ تَصَرُّفَ المُشْتَرِي فِي الشِّقْصِ المَشْفُوعِ يَقِفُ عَلى إجَازَةِ الشَّفِيعِ.

(1/89)

القَاعِدَةُ الرَّابِعَة وَالخَمْسُونَ:
مَنْ ثَبَتَ لهُ حَقٌّ فِي عَيْنٍ وَسَقَطَ بِتَصَرُّفِ غَيْرِهِ فِيهَا , فَهَل يَجُوزُ للمُتَصَرِّفِ فِيهَا الإِقْدَامُ عَلى التَّصَرُّفِ المُسْقِطِ لحَقِّ غَيْرِهِ قَبْل اسْتِئْذَانِهِ أَمْ لا؟ هَذَا عَلى ثَلاثَةِ أَقْسَامٍ:
أَحَدُهَا: أَنْ يَكُونَ الحَقُّ الذِي يَسْقُطُ بِالتَّصَرُّفِ قَدْ أَخَذَ بِهِ صَاحِبُهُ وَتَمَلكَهُ.
وَالثَّانِي أَنْ يَكُونَ قَدْ طَالبَ بِهِ صَرِيحًا أَوْ إيمَاءً.
الذِينَ أَنْ يَثْبُتَ لهُ الحَقُّ شَرْعًا وَلمْ يَأْخُذْ بِهِ وَلمْ يُطَالبْ بِهِ.
فَأَمَّا الأَوَّل: فَلا يَجُوزُ إسْقَاطُ حَقِّهِ وَلوْ ضَمِنَهُ بِالبَدَل كَعِتْقِ العَبْدِ المَرْهُونِ إذَا قُلنَا بِنُفُوذِهِ عَلى المَذْهَبِ المَشْهُورِ , فَإِنَّهُ لا يَجُوزُ , ذَكَرَهُ غَيْرُ وَاحِدٍ مِنْ الأَصْحَابِ مِنْهُمْ القَاضِي وَابْنُ عَقِيلٍ وَصَاحِبُ الكَافِي مَعَ أَنَّ عِتْقَهُ يُوجِبُ ضَمَانَ قِيمَتِهِ يَكُونُ رَهْنًا لأَنَّ فِيهِ إسْقَاطًا لحَقِّهِ القَائِمِ فِي العَيْنِ بِغَيْرِ رِضَاهُ , وَكَذَلكَ إخْرَاجُ الرَّهْنِ بِالاسْتِيلادِ مُحَرَّمٌ وَلأَجْلهِ مَنَعْنَا أَصْل الوَطْءِ , وَكَذَلكَ يَنْبَغِي أَنْ يَكُونَ عِتْقُ المُفْلسِ المَحْجُورِ عَليْهِ إذَا نَفَّذْنَاهُ لأَنَّ غُرَمَاءَهُ قَدْ قَطَعُوا تَصَرُّفَهُ فِيهِ بِالحَجْرِ وَتَمَلكُوا المَال وَقَدْ ذَكَرَهُ ابْنُ عَقِيلٍ أَيْضًا فِي تَبْذِيرِهِ قَبْل الحَجْرِ.
وَذَكَرَ القَاضِي فِي خِلافِهِ أَنَّ ظَاهِرَ كَلامِ أَحْمَدَ جَوَازُ عِتْقِ الرَّاهِنِ كَاقْتِصَاصِهِ مِنْ أَحَدِ عَبِيدِهِ المَرْهُونِينَ إذَا قَتَلهُ الآخَرُ وَلمْ يَذْكُرْ لذَلكَ نَصًّا , وَلعَلهُ أَخَذَهُ مِنْ قَوْلهِ بِنُفُوذِ العِتْقِ وَلا يَدُل.
وَأَمَّا اقْتِصَاصُ الرَّاهِنِ مِنْ العَبْدِ المَرْهُونِ أَوْ مِنْ قَاتِلهِ , وَقَدْ صَرَّحَ القَاضِي وَابْنُ عَقِيلٍ بِأَنَّهُ يَجُوزُ لأَنَّ فِيهِ تَفْوِيتًا لحَقِّ المُرْتَهِنِ مِنْ غَيْرِ الرَّهْنِ أَوْ قِيمَتِهِ الوَاجِبَةِ لهُ وَوَاجِبًا عَلى الرَّاهِنِ قِيمَتُهُ تَكُونُ رَهْنًا.

(1/89)

وَصَرَّحَا أَيْضًا بِأَنَّ العِتْقَ هَهُنَا لا يَجُوزُ وَإِنَّمَا ذَكَرَا جَوَازَهُ فِي مَسْأَلةِ العِتْقِ وَظَاهِرُ كَلامِ أَحْمَدَ جَوَازُ القِصَاصِ فَيَكُونُ الفَرْقُ بَيْنَ القِصَاصِ وَالعِتْقِ أَنَّ وُجُوبَ القِصَاصِ تَعَلقَ بِالعَبْدِ تَعَلقًا يُقَدَّمُ بِهِ عَلى حَقِّ المُرْتَهِنِ بِدَليل أَنَّ حَقَّ الجَانِي مُقَدَّمٌ عَلى المُرْتَهِنِ لانْحِصَارِ حَقِّهِ فِيهِ بِخِلافِ المُرْتَهِنِ وَهَذَا مَفْقُودٌ فِي العِتْقِ.
وَأَمَّا الثَّانِي: فَلا يَجُوزُ أَيْضًا , وَمِنْهُ خِيَارُ البَائِعِ المُشْتَرَطِ فِي العَقْدِ لا يَجُوزُ للمُشْتَرِي إسْقَاطُهُ بِالتَّصَرُّفِ فِي المَبِيعِ , وَإِنْ قُلنَا إنَّ المِلكَ لهُ فَإِنْ اشْتِرَاطَهُ الخِيَارَ فِي العَقْدِ تَعْرِيضٌ بِالمُطَالبَةِ بِالفَسْخِ.
وَأَمَّا الثَّالثُ: فَفِيهِ خِلافٌ , وَالصَّحِيحُ أَنَّهُ لا يَجُوزُ أَيْضًا , وَلهَذَا لا يَجُوزُ إسْقَاطُ خِيَارِهِ الثَّابِتِ فِي المَجْلسِ بِالعِتْقِ وَلا غَيْرِهِ كَمَا لوْ اشْتَرَطَهُ.
وَيَنْدَرِجُ فِي صُوَرِ الخِلافِ مَسَائِل:
مِنْهَا: مُفَارَقَةُ أَحَدِ المُتَبَايِعَيْنِ الآخَرَ فِي المَجْلسِ بِغَيْرِ إذْنِهِ خَشْيَةَ أَنْ يَفْسَخَ الآخَرُ , وَفِيهِ رِوَايَتَانِ:
إحْدَاهُمَا: يَجُوزُ ; لفِعْل ابْنِ عُمَرَ.
وَالثَّانِيَة: لا يَجُوزُ ; لحَدِيثِ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ النَّبِيَّ صَلى اللهُ عَليْهِ وَسَلمَ قَال: "لا يَحِل لهُ أَنْ يُفَارِقَهُ خَشْيَةَ أَنْ يَسْتَقِيلهُ".
وَهُوَ صَرِيحٌ فِي التَّحْرِيمِ وَهُوَ اخْتِيَارُ أَبِي بَكْرٍ وَصَاحِبِ المُغْنِي.
وَمِنْهَا تَصَرُّفُ المُشْتَرِي فِي الشِّقْصِ المَشْفُوعِ بِالوَقْفِ قَبْل الطَّلبِ يَنْبَغِي أَنْ يُخَرَّجَ عَلى الخِلافِ فِي التِي قَبْلهَا , وَصَرَّحَ القَاضِي بِجَوَازِهِ , وَظَاهِرُ كَلامِهِ فِي مَسْأَلةِ التَّحَيُّل عَلى إسْقَاطِ الشُّفْعَةِ تَحْرِيمُهُ وَهُوَ الأَظْهَرُ , وَيَدُل عَليْهِ أَنَّ النَّبِيَّ صَلى اللهُ عَليْهِ وَسَلمَ " نَهَى عَنْ بَيْعِ الشَّرِيكِ حَتَّى يَعْرِضَ عَلى شَرِيكِهِ ليَأْخُذَ أَوْ يَذَرَ" مَعَ أَنَّ حَقَّهُ مِنْ الأَخْذِ لا يَسْقُطُ بِذَلكَ , فَأَوْلى أَنْ يَنْهَى عَمَّا يُسْقِطُ حَقَّهُ بِالكُليَّةِ.
وَمِنْهَا: وَطْءُ العَبْدِ زَوْجَتَهُ الأَمَةَ إذَا عَتَقَتْ وَلمْ تَعْلمْ بِالعِتْقِ ليُسْقِطَ اخْتِيَارَهَا للفَسْخِ , الأَظْهَرُ تَخْرِيجُهُ عَلى الخِلافِ, وَقَال الشَّيْخُ مَجْدُ الدِّينِ فِي تَعْليقِهِ عَلى الهِدَايَةِ: قِيَاسُ مَذْهَبِنَا جَوَازُهُ وَفِيمَا قَالهُ نَظَرٌ.
وَمِنْهَا: تَصَرُّفُ الزَّوْجَةِ فِي نِصْفِ الصَّدَاقِ إذَا طَلقَ الزَّوْجُ قَبْل الدُّخُول وَقُلنَا لمْ يَمْلكْهُ فَإِنَّهُ لا يَجُوزُ صَرَّحَ بِهِ فِي المُحَرَّرِ.
فَأَمَّا تَصَرُّفُ أَحَدِ المُتَبَايِعَيْنِ فِيمَا بِيَدِهِ مِنْ العِوَضِ إذَا اسْتَحَقَّ الآخَرُ رَدَّ مَا بِيَدِهِ بِعَيْبٍ أَوْ خَلفٍ فِي صِفَةٍ فَيَجُوزُ , ذَكَرَهُ القَاضِي فِي خِلافِهِ لأَنَّ تَصَرُّفَهُ لا يَمْنَعُ حَقَّ الآخَرِ مِنْ رَدِّ مَا بِيَدِهِ فَإِذَا رَدَّهُ

(1/90)

اسْتَحَقَّ الرُّجُوعَ بِالعِوَضِ الذِي بَدَّلهُ إنْ كَانَ بَاقِيًا وَإِلا رَجَعَ بِبَدَلهِ وَقِيَاسُ هَذَا أَنَّ للبَائِعِ التَّصَرُّفَ فِي الثَّمَنِ فِي مُدَّةِ الخِيَارِ , وَظَاهِرُ كَلامِ أَحْمَدَ فِي رِوَايَةِ الأَثْرَمِ أَنَّ للبَائِعِ التَّصَرُّفَ فِي الثَّمَنِ فِي مُدَّةِ الخِيَارِ إلا أَنْ يَتَّخِذَ حِيلةً عَلى أَنْ يُقْرِضَ غَيْرَهُ مَالاً وَيَأْخُذَ مِنْهُ مَا يَنْتَفِعُ بِهِ صُورَةَ البَيْعِ وَيَشْتَرِطُ الخِيَارَ ليَرْجِعَ فِيهِ , وَإِنْ كَانَ عَلى غَيْرِ وَجْهِ الحِيلةِ فَيَجُوزُ وَلمْ يَمْنَعْهُ مِنْ التَّصَرُّفِ فِي الثَّمَنِ.

(1/91)

القَاعِدَةُ الخَامِسَة وَالخَمْسُونَ:
مَنْ ثَبَتَ لهُ حَقُّ التَّمَلكِ بِفَسْخٍ أَوْ عَقْدٍ هَل يَكُونُ تَصَرُّفُهُ فَسْخًا أَمْ لا؟ وَهَل يَنْفُذُ تَصَرُّفُهُ أَمْ لا؟ المَذْهَبُ المَشْهُورُ أَنَّهُ لا يَكُونُ تَمَلكًا , وَلا يَنْفُذُ وَفِي بَعْضِ صُوَرِهَا خِلافٌ , وَمِنْ صُوَرِ المَسْأَلةِ البَائِعُ بِشَرْطِ الخِيَارِ إذَا تَصَرَّفَ فِي المَبِيعِ لمْ يَكُنْ تَصَرُّفُهُ فَسْخًا وَلمْ يَنْفُذْ نَصَّ عَليْهِ وَقَال فِي رِوَايَةِ ابْنِ القَاسِمِ: لا يَجُوزُ عِتْقُ البَائِعِ لأَنَّهُ غَيْرُ مَالكٍ لهُ فِي ذَلكَ الوَقْتِ إنَّمَا لهُ فِيهِ خِيَارٌ فَإِذَا اخْتَارَهُ ثُمَّ أَعْتَقَهُ جَازَ فَأَمَّا دُونَ أَنْ يَرُدَّ البَيْعَ فَلا.
وَاخْتَلفَ الأَصْحَابُ فِي المَسْأَلةِ عَلى طُرُقٍ:
أَحَدُهَا: لا يَكُونُ فَسْخًا رِوَايَةً وَاحِدَةً وَإِنَّمَا يَنْفَسِخُ بِالقَوْل وَهِيَ طَرِيقَةُ أَبِي بَكْرٍ وَالقَاضِي فِي خِلافِهِ وَصَاحِبِ المُحَرَّرِ وَهِيَ أَصَحُّ.
وَقَدْ نَصَّ أَحْمَدُ عَلى أَنَّ بَيْعَهُ ليْسَ بِفَسْخٍ فِي رِوَايَةِ إسْمَاعِيل بْنِ سَعِيدٍ وَنَصَّ عَلى أَنَّهُ إذَا وَطِئَ فَعَليْهِ الحَدُّ فِي رِوَايَةِ مُهَنَّا.
وَالطَّرِيقَةُ الثَّانِيَة: أَنَّ المَسْأَلةَ عَلى رِوَايَتَيْنِ وَهِيَ طَرِيقَةُ القَاضِي فِي كِتَابِ الرِّوَايَتَيْنِ وَأَبِي الخَطَّابِ وَابْنِ عَقِيلٍ وَصَاحِبِ المُغْنِي وَرَجَّحَ أَنَّهُ فَسْخٌ لأَنَّ مِلكَ المُشْتَرِي فِي مُدَّةِ الخِيَارِ غَيْرُ مُسْتَقِرٍّ فَيَنْفَسِخُ بِمُجَرَّدِ تَصَرُّفِ البَائِعِ بِخِلافِ بَائِعِ المُفْلسِ فَإِنَّ مِلكَ المُفْلسِ تَامٌّ.
وَالطَّرِيقَةُ الثَّالثَةُ: أَنَّ تَصَرُّفَهُ فَسْخٌ بِغَيْرِ خِلافٍ كَمَا أَنَّ تَصَرُّفَ المُشْتَرِي إمْضَاءٌ وَإِبْطَالٌ للخِيَارِ فِي المَنْصُوصِ , وَهِيَ طَرِيقَةُ القَاضِي فِي المُجَرَّدِ وَالحَلوَانِيِّ فِي الكِفَايَةِ وَهِيَ مُخَالفَةٌ للمَنْصُوصِ وَلا يَصِحُّ اعْتِبَارُ فَسْخِ البَائِعِ بِإِمْضَاءِ المُشْتَرِي لأَنَّ مِلكَ المُشْتَرِي قَائِمٌ وَمِلكَ البَائِعِ مَفْقُودٌ.
وَالطَّرِيقَةُ الرَّابِعَةُ: أَنَّ تَصَرُّفَهُ بِالوَطْءِ فَسْخٌ بِلا خِلافٍ لأَنَّهُ اخْتِيَارٌ بِدَليل وَطْءِ مَنْ أَسْلمَ عَلى أَكْثَرَ مِنْ أَرْبَعِ نِسْوَةٍ وَبِغَيْرِهِ وَفِيهِ الخِلافُ وَهِيَ طَرِيقَةُ صَاحِبِ الكَافِي وَمِمَّنْ صَرَّحَ بِأَنَّ الوَطْءَ اخْتِيَارٌ القَاضِي فِي المُجَرَّدِ وَحَكَاهُ فِي الخِلافِ عَنْ أَبِي بَكْرٍ فِي التَّنْبِيهِ وَلمْ أَجِدْهُ فِيهِ وَلا يَصِحُّ إلحَاقُ وَطْءِ البَائِعِ بِوَطْءِ مَنْ أَسْلمَ عَلى أَكْثَرَ مِنْ أَرْبَعِ نِسْوَةٍ لأَنَّ مِلكَهُ قَائِمٌ فَلذَلكَ كَانَ الوَطْءُ

(1/91)

اخْتِيَارًا فِي حَقِّهِ فَهُوَ كَوَطْءِ المُشْتَرِي هَهُنَا وَالبَائِعُ بِخِلافِهِ وَقَدْ نَصَّ أَحْمَدُ عَلى أَنَّ عَليْهِ الحَدَّ فِي رِوَايَةِ مُهَنَّا.
وَأَمَّا نُفُوذُ التَّصَرُّفِ فَهُوَ مَمْنُوعٌ عَلى الأَقْوَال كُلهَا , صَرَّحَ بِهِ الأَكْثَرُونَ مِنْ الأَصْحَابِ لأَنَّهُ لمْ يَتَقَدَّمْهُ مِلكٌ اللهُمَّ إلا أَنْ يَتَقَدَّمَهُ سَبَبٌ يُوجِبُ الانْفِسَاخَ كَالسَّوْمِ وَنَحْوِهِ , وَذَكَرَ الحَلوَانِيُّ فِي التَّبْصِرَةِ أَنَّهُ يَنْفُذُ وَيَتَخَرَّجُ مِنْ قَاعِدَةٍ لنَا سَنَذْكُرُهَا -إنْ شَاءَ اللهُ تَعَالى- وَهِيَ أَنَّهُ هَل تَكْفِي مُقَارَنَةُ شَروطِ العَقْدِ فِي صِحَّتِهِ؟.
وَمِنْهَا: إذَا بَاعَ أَمَةً بِعَبْدٍ ثُمَّ وَجَدَ بِالعَبْدِ عَيْبًا فَلهُ الفَسْخُ وَاسْتِرْجَاعُ الأَمَةِ , وَكَذَلكَ سَائِرُ السِّلعِ المَعِيبَةِ إذَا عَلمَ بِهَا بَعْدَ العَقْدِ وَليْسَ لهُ التَّصَرُّفُ فِي عِوَضِهِ الذِي أَدَّاهُ لأَنَّ مِلكَ الآخَرِ عَليْهِ تَامٌّ مُسْتَقِرٌّ فَلوْ أَقْدَمَ وَأَعْتَقَ الأَمَةَ أَوْ وَطِئَهَا لمْ يَكُنْ ذَلكَ فَسْخًا وَلمْ يَنْفُذْ عِتْقُهُ.
ذَكَرَهُ القَاضِي فِي خِلافِهِ وَذَكَرَ فِي المُجَرَّدِ وَابْنُ عَقِيلٍ فِي الفُصُول احْتِمَالاً آخَرَ أَنَّ وَطْأَهُ يَكُونُ اسْتِرْجَاعًا كَمَا فِي وَطْءِ المُطَلقَةِ الرَّجْعِيَّةِ.
وَمَنْ أَسْلمَ عَلى أَكْثَرَ مِنْ أَرْبَعِ نِسْوَةٍ وَهَذَا وَاهٍ جِدًّا فَإِنَّ المِلكَ عَنْ الرَّجْعِيَّةِ وَمَنْ أَسْلمَ عَليْهِنَّ لمْ يَزُل وهنا قَدْ زَال.
وَمِنْهَا: لوْ بَاعَ أَمَةً ثُمَّ أَفْلسَ المُشْتَرِي قَبْل نَقْدِ الثَّمَنِ وَالأَمَةُ مَوْجُودَةٌ بِعَيْنِهَا فَلهُ اسْتِرْجَاعُهَا بِالقَوْل بِدُونِ إذْنِ الحَاكِمِ عَلى أَصَحِّ الوَجْهَيْنِ حَكَاهُمَا القَاضِي بِنَاءً عَلى نَقْضِ حُكْمِ الحَاكِمِ بِخِلافِهِ فَيَكُونُ كَالفَسْخِ المُجْمَعِ عَليْهِ فَلا يَحْتَاجُ إلى حَاكِمٍ , وَلوْ أَقْدَمَ عَلى التَّصَرُّفِ فِيهَا ابْتِدَاءً لمْ يَنْفُذْ وَلمْ يَكُنْ اسْتِرْجَاعًا , وَكَذَلكَ الوَطْءُ ذَكَرَهُ القَاضِي فِي الخِلافِ لتَمَامِ مِلكِ المُفْلسِ.
وَفِي المُجَرَّدِ وَالفُصُول أَنَّ الوَطْءَ اسْتِرْجَاعٌ وَأَنَّ فِيهِ احْتِمَالاً آخَرَ بِعَدَمِهِ.
وَيُمْكِنُ تَخْرِيجُ هَذَا الخِلافِ فِي سَائِرِ التَّصَرُّفَاتِ عَلى طَرِيقَةِ مَنْ أَثْبَتَ الخِلافَ فِي تَصَرُّفِ البَائِعِ فِي مُدَّةِ الخِيَارِ لأَنَّ مِلكَ المُفْلسِ غَيْرُ تَامٍّ بِدَليل مَنْعِهِ مِنْ التَّصَرُّفِ فِي مَالهِ لحَقِّ البَائِعِ فَهُوَ كَالمُشْتَرِي فِي مُدَّةِ الخِيَارِ غَيْرَ أَنَّ ضَعْفَ المِلكِ هَهُنَا طَارِئٌ وَفِي الذَّكَرِ الخِيَارِ مُبْتَدِئٌ وَلا أَثَرَ لذَلكَ.
وَمِنْهَا: تَصَرُّفُ الشَّفِيعِ فِي الشِّقْصِ المَشْفُوعِ قَبْل التَّمَلكِ هَل يَكُونُ تَمَلكًا وَيَقُومُ ذَلكَ مَقَامَ قَوْلهِ أَوْ تَمَلكِهِ أَوْ مَقَامَ المُطَالبَةِ عِنْدَ مَنْ أَثْبَتَ بِهَا المِلكَ أَوْ مَقَامَ الأَخْذِ بِاليَدِ عِنْدَ مَنْ أَثْبَتَ المِلكَ بِهِ. يُمْكِنُ عَلى تَخْرِيجِهِ عَلى الخِلافِ فِي المَسْأَلةِ قَبْلهَا , وَلا سِيَّمَا بَعْدَ المُطَالبَةِ لأَنَّ حَقَّهُ اسْتَقَرَّ وَثَبَتَ وَانْقَطَعَ تَصَرُّفُ المُشْتَرِي.
وَمِنْهَا: لوْ وَهَبَ الأَبُ لوَلدِهِ شَيْئًا وَقَبَضَهُ الوَلدُ ثُمَّ تَصَرَّفَ الأَبُ فِيهِ بَعْدَ القَبْضِ هَل يَكُونُ تَصَرُّفُهُ رُجُوعًا؟ المَنْصُوصُ أَنْ لا.

(1/92)

قَال أَحْمَدُ فِي رِوَايَةِ أَبِي طَالبٍ: إذَا وَهَبَ لابْنِهِ جَارِيَةً وَقَبَضَهَا الابْنُ لمْ يَجُزْ للأَبِ عِتْقُهَا حَتَّى يَرْجِعَ فِيهَا.
وَقَال فِي رِوَايَةِ ابْنِ هَانِئٍ هَذِهِ الجَارِيَةُ للابْنِ وَأَعْتَقَ الأَبُ مَا ليْسَ لهُ , وَخَرَّجَ أَبُو حَفْصٍ البَرْمَكِيُّ فِي كِتَاب حُكْمِ الوَالدَيْنِ فِي مَال وَلدِهِمَا رِوَايَةً أُخْرَى أَنَّ العِتْقَ صَحِيحٌ وَيَكُونُ رُجُوعًا وَسَيَأْتِي تَخْرِيجُ هَذَا الأَصْل إنْ -شَاءَ اللهُ تَعَالى- وَفِي التَّلخِيصِ لا يَكُونُ وَطْؤُهُ رُجُوعًا وَهَل يَكُونُ بَيْعُهُ وَعِتْقُهُ وَنَحْوُهُمَا رُجُوعًا؟ عَلى وَجْهَيْنِ وَلا يَنْفُذُ عَليْهِمَا لأَنَّهُ لمْ يُلاقِ المِلكَ مَثَانِينَ وَجْهٌ بِنُفُوذِهِ لاقْتِرَانِ المِلكِ بِهِ كَمَا سَبَقَ
وَمِنْهَا: لوْ تَصَرَّفَ الوَالدُ فِي مَال وَلدِهِ الذِي يُبَاحُ لهُ تَمَلكُهُ قَبْل التَّمَلكِ لمْ يَنْفُذْ , وَلمْ يَكُنْ تَمَلكًا عَلى المَعْرُوفِ مِنْ المَذْهَبِ وَأَنَّ تَمَلكَهُ لا يَحْصُل بِدُونِ القَبْضِ الذِي يُرَادُ التَّمَلكُ بِهِ وَقَدْ نَصَّ عَليْهِ أَحْمَدُ فِي مَوَاضِعَ لأَنَّهُ مُبَاحٌ فَلمْ يَتَمَلكْ بِدُونِ قَبْضِهِ كَالاصْطِيَادِ وَالاحْتِشَاشِ وَلمْ يُخَرِّجُوا فِي تَمَلكِهِ بِالقَبُول خِلافًا مِنْ الهِبَةِ وَنَحْوِهَا لأَنَّ الهِبَةَ عَقْدٌ بَيْنَ اثْنَيْنِ فَيُكْتَفَى فِيهِ بِالقَبُول كَعُقُودِ المُعَاوَضَةِ وَهَهُنَا اكْتِسَابُهُ مَالٌ مُبَاحٌ مِنْ غَيْرِ عَقْدٍ فَلا يُكْتَفَى فِيهِ بِدُونِ القَبْضِ وَالحِيَازَةِ وَمَا لمْ يَجُزْ فَهُوَ بَاقٍ عَلى مَا كَانَ عَليْهِ.
وَخَرَّجَ أَبُو حَفْصٍ البَرْمَكِيُّ رِوَايَةً أُخْرَى بِصِحَّةِ تَصَرُّفِهِ بِالعِتْقِ قَبْل القَبْضِ وَأُخِذَ ذَلكَ مِمَّا رَوَاهُ المَرُّوذِيّ عَنْهُ أَنَّهُ قَال: "لوْ أَنَّ لابْنِهِ جَارِيَةً فَعَتَقَهَا كَانَ جَائِزًا" وَفِي رِوَايَةِ مُحَمَّدِ بْنِ الحَكَمِ يُعْتِقُ الأَبُ مِنْ مَال الابْنِ وَهُوَ مِلكُ الابْنِ حَتَّى يَعْتِقَ الأَبُ أَوْ يُؤْخَذَ وَفِي رِوَايَةِ المَيْمُونِيِّ أَرَى أَنَّ مَالهُ يُؤْخَذُ مِنْهُ وَيُعْتَقُ مِنْهُ إلا أُمَّ وَلدِ ابْنِهِ وَفِي تَوْجِيه هَذِهِ الرِّوَايَةِ طَرِيقَانِ:
أَحَدُهُمَا: أَنَّ رَقِيقَ الابْنِ لهُ فِيهِ شِبْهُ مِلكٍ وَلذَلكَ نَفَذَ اسْتِيلاؤُهُ فَيَنْفُذُ عِتْقُهُ كَعِتْقِ أُمِّهِ مِنْ المَغْنَمِ لكِنْ لا يَضْمَنُ لأَنَّ الأَبَ لا يُطَالبُ بِمَا أَتْلفَهُ مِنْ مَال وَلدِهِ.
وَالثَّانِي: أَنْ يُقَال وَقَعَ المِلكُ مُقَارِنًا للعِتْقِ فَنَفَذَ وَهَذَا القَدْرُ مِنْ المِلكِ يُكْتَفَى بِهِ فِي العِتْقِ كَمَا لوْ قَال لغَيْرِهِ: اعْتِقْ عَبْدَك عَنِّي وَعَليَّ ثَمَنُهُ فَفَعَل صَحَّ وَوَقَعَ العِتْقُ وَالمِلكُ مَعًا.
وَنَقَل أَبُو طَالبٍ عَنْ أَحْمَدَ أَنَّهُ قَال بَيْعُ الأَبِ وَشِرَاؤُهُ عَلى ابْنِهِ جَائِزٌ لقَوْل النَّبِيِّ صَلى اللهُ عَليْهِ وَسَلمَ: "أَنْتَ وَمَالكَ لأَبِيكَ" وَظَاهِرُ هَذِهِ الرِّوَايَةِ جَوَازُ الإِقْدَامِ عَلى التَّصَرُّفِ فِي مَالهِ وَنُفُوذِهِ وَحُصُول التملك بِهِ وَفِي التَّنْبِيهِ لأَبِي بَكْرٍ بَيْعُ الأَبِ عَلى ابْنِهِ وَعِتْقُهُ وَصَدَقَتُهُ وَوَطْءُ إمَائِهِ مَا لمْ يَكُنْ الابْنُ قَدْ وَطِئَ جَائِزٌ وَيَجُوزُ لهُ بَيْعُ عَبِيدِهِ وَإِمَائِهِ وَعِتْقُهُمْ , وَلهَذَا القَوْل مَأْخَذَانِ أَيْضًا:
أَحَدُهُمَا: أَنَّ المِلكَ يَقْتَرِنُ بِالتَّصَرُّفِ فَيَنْفُذُ كَمَا فِي نَظِيرِهِ.

(1/93)

وَالثَّانِي: أَنَّ هَذَا تَمَلكٌ قَهْرِيٌّ فِي مَالٍ مُعَيَّنٍ فَيُكْتَفَى فِيهِ بِالقَوْل الدَّال عَلى التَّمَلكِ كَمَا مَلكَ الهِبَةَ المُعَيَّنَةَ بِمُجَرَّدِ القَبُول عَلى رِوَايَةٍ , وَلهَذَا حَكَى طَائِفَةٌ مِنْ الأَصْحَابِ فِي بَيْعِ المُبَاحَاتِ النَّابِتَةِ وَالجَارِيَةِ فِي الأَرْضِ المَمْلوكَةِ قَبْل حِيَازَتِهَا رِوَايَتَيْنِ وَلمْ يَذْكُرُوا خِلافًا فِي أَنَّهَا عَيْنٌ مَمْلوكَةٌ وَمِمَّنْ سَلكَ هَذَا المَسْلكَ صَاحِبُ المُقْنِعِ فِي كِتَابِ البَيْعِ وَصَاحِبُ المُحَرَّرِ وَوَجْهُ صِحَّةِ البَيْعِ عَلى هَذَا أَنَّهُ مَقْدُورٌ عَلى تَسْليمِهِ وَليْسَ مَمْلوكًا لغَيْرِهِ فَهُوَ كَالمَمْلوكِ , وَهُوَ قَرِيبٌ مِنْ بَيْعِ الصِّكَاكِ قَبْل اسْتِحْقَاقِهَا , وَقَدْ تَقَدَّمَ الخِلافُ فِيهَا.
وَأَمَّا تَصَرُّفُ الأَبِ فِي أَمَةِ وَلدِهِ بِالوَطْءِ قَبْل القَبْضِ فَإِنْ أَحْبَلهَا صَارَتْ أُمَّ وَلدٍ لهُ , وَإِنْ لمْ يُحْبِلهَا , فَإِنْ قُلنَا: لا يَمْلكْ الأَبُ مَال وَلدِهِ إلا بِالقَبْضِ لمْ يَمْلكْهَا حَتَّى يَقْبِضَهَا , وَإِنْ قُلنَا يَمْلكُ بِمُجَرَّدِ التَّصَرُّفِ صَارَتْ مِلكًا لهُ بِالوَطْءِ بِمُجَرَّدِهِ.
وَنَقَلتُ مِنْ خَطِّ القَاضِي وَذَكَرَ أَنَّهُ نَقَلهُ مِنْ خَطِّ ابْنِ شَاقِلا قَال الشَّيْخُ يَعْنِي أَبَا بَكْرٍ عَبْدَ العَزِيزِ: رَوَى الأَثْرَمُ أَنَّ المَرْأَةَ إذَا وَطِئَهَا زَوْجُهَا وَانْقَضَتْ العِدَّةُ ثُمَّ تَزَوَّجَتْ فَإِنْ أَتَتْ بِوَلدٍ لسِتَّةِ أَشْهُرٍ فَتَدَاعَيَاهُ جَمِيعًا أَرَى القَافَةَ.
وَقَال: إذَا وَطِئَ الرَّجُل جَارِيَةَ ابْنِهِ وَإِنْ كَانَ الابْنُ قَدْ وَطِئَ فَلا حَدَّ عَلى الأَبِ لأَنَّهَا بِنَفْسِ الوَطْءِ مِلكٌ لهُ. قَال الشَّيْخُ: فِي نَفْسِي مِنْ مَسْأَلةِ الأَثْرَمِ شَيْءٌ انْتَهَى.
فَإِنْ كَانَ قَوْلهُ إذَا وَطِئَ الرَّجُل جَارِيَةَ ابْنِهِ إلى آخِرِهِ مِنْ تَمَامِ رِوَايَةِ الأَثْرَمِ فَيَكُونُ ذَلكَ مَنْصُوصًا عَنْ أَحْمَدَ وَإِلا فَهُوَ مِنْ كَلامِ أَبِي بَكْرٍ , وَهُوَ مُوَافِقٌ لمَا ذَكَرَهُ فِي التَّنْبِيهِ كَمَا حَكَيْنَاهُ عَنْهُ.
وَقَوْلهُ: وَإِنْ كَانَ الابْنُ قَدْ وَطِئَ يُرِيدُ أَنَّ تَمَلكَهَا يَثْبُتُ مَعَ وَطْءِ الابْنِ فَأَمَّا ثُبُوتُ الاسْتِيلادِ فَفِيهِ خِلافٌ فِي المَذْهَبِ وَنَقَل ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ كَلامًا يَدُل بِمَفْهُومِهِ عَلى أَنَّهَا لا تَصِيرُ مُسْتَوْلدَةً لهُ وَهُوَ ظَاهِرُ كَلامِ ابْنِ أَبِي مُوسَى وَالمُرَجَّحُ عِنْدَ صَاحِبِ المُغْنِي أَنَّهَا تَصِيرُ مُسْتَوْلدَةً لأَنَّ التَّحْرِيمَ لا يُنَافِي الاسْتِيلادَ وَكَالأَمَةِ المُشْتَرَكَةِ وَلكِنْ بَيْنَهُمَا فَرْقٌ وَهُوَ أَنَّ هَذِهِ مُحَرَّمَةٌ عَلى التَّأْبِيدِ بِخِلافِ المُشْتَرَكَةِ.
وَقَدْ نَصَّ أَحْمَدُ عَلى أَنَّ النَّسَبَ لا يَلحَقُ بِوَطْءِ الأَمَةِ المُزَوَّجَةِ وَإِنْ كَانَ زَوْجُهَا صَغِيرًا لا يُولدُ لمِثْلهِ فِي رِوَايَةِ حَرْبٍ وَابْنِ بُخْتَانَ وَذَكَرَهُ أَبُو بَكْرٍ وَابْنُ أَبِي مُوسَى فَلمُؤَبَّدَةِ التَّحْرِيمِ أَوْلى.
هَذَا كُلهُ مَا لمْ يَكُنْ الابْنُ قَدْ اسْتَوْلدَهَا فَإِنْ كَانَ اسْتَوْلدَهَا لمْ يَنْتَقِل المِلكُ فِيهَا بِاسْتِيلادِ غَيْرِهِ كَمَا لا يَنْتَقِل بِالعُقُودِ , وَذَكَرَ ابْنُ عَقِيلٍ فِي فُنُونِهِ أَنَّهَا تَصِيرُ مُسْتَوْلدَةً لهُمَا جَمِيعًا كَمَا لوْ وَطِئَ الشَّرِيكَانِ أَمَتَهُمَا فِي طُهْرٍ وَاحِدٍ وَأَتَتْ بِوَلدٍ أَلحَقَتْهُ القَافَةُ بِهِمَا لكِنْ فِي مَسْأَلةِ القَافَةِ حُكِمَ بِاسْتِيلادِهِمَا دُفْعَةً وَاحِدَةً وَفِي مَسْأَلتِنَا قَدْ ثَبَتَ اسْتِيلادُ الابْنِ أَوَّلاً لهَا فَلا يَنْتَقِل إلى غَيْرِهِ إلا أَنْ يُقَال: أُمُّ الوَلدِ تُمْلكُ بِالقَهْرِ عَلى رِوَايَةٍ وَالاسْتِيلادُ سَبَبٌ قَهْرِيٌّ.

(1/94)

وَمِنْهَا: تَصَرُّفُ السَّيِّدِ فِي مَال عَبْدِهِ الذِي مَلكَهُ إيَّاهُ وَقُلنَا يَمْلكُهُ , ظَاهِرُ كَلامِ أَحْمَدَ أَنَّهُ يَنْفُذُ وَيَكُونُ اسْتِرْجَاعًا لتَضَمُّنِهِ إيَّاهُ وَذَكَرَ القَاضِي فِي الجَامِعِ الكَبِيرِ أَنَّهُ يَحْتَمِل حَمْلهُ عَلى أَنَّهُ سَبَقَ رُجُوعَهُ التَّصَرُّفُ ليَنْفُذَ.
وَمِنْهَا: تَصَرُّفُ المُوصَى لهُ بِالوَصِيَّةِ بَعْدَ المَوْتِ هَل يَقُومُ مَقَامَ القَبُول؟ الأَظْهَرُ قِيَامُهُ مَقَامَهُ لأَنَّ سَبَبَ المِلكِ قَدْ اسْتَقَرَّ لهُ استقراراً لا يُمْكِنُ إبْطَالهُ وَقَدْ كَمُل بِالمَوْتِ عَلى أَحَدِ الوُجُوهِ وَهُوَ مَنْصُوصٌ عَنْ أَحْمَدَ. وَمِثْلهُ الوَقْفُ عَلى مُعَيَّنٍ إذَا قِيل بِاشْتِرَاطِ قَبُولهِ فَأَمَّا العُقُودُ التِي تُمَلك لهُ مُوجَبُهَا الرُّجُوعُ فِيهَا قَبْل القَبُول , فَهَل يَقُومُ التَّصَرُّفُ فِيهَا مَقَامَ القَبُول؟ فِيهِ تَرَدُّدٌ يَلتَفِتُ إلى انْعِقَادِ العُقُودِ بِالمُعَاطَاةِ.
فَأَمَّا الوِكَالةُ فَيَصِحُّ قَبُولهَا بِالفِعْل صَرَّحَ بِهِ الأَصْحَابُ لأَنَّهَا إذْنٌ مُجَرَّدٌ وَأَمْرٌ بِالتَّصَرُّفِ فَيَصِحُّ امْتِثَالهُ بِالفِعْل وَهَل يُسَاوِيهَا فِي ذَلكَ سَائِرُ العُقُودِ الجَائِزَةِ كَالشَّرِكَةِ وَالمُضَارَبَةِ وَالمُسَاقَاةِ ظَاهِرُ كَلامِ التَّلخِيصِ أَوْ صَرِيحُهُ المُسَاوَاةُ وَحَكَى القَاضِي فِي الأَحْكَامِ السُّلطَانِيَّةِ فِي صِحَّةِ قَبُول القَاضِي القَضَاءَ بِشُرُوعِهِ فِي النَّظَرِ احْتِمَاليْنِ وَجَعَل مَأْخَذَهُمَا هَل يَجْرِي الفِعْل مَجْرَى النُّطْقِ لدَلالتِهِ عَليْهِ وَيَحْسُنُ بِنَاؤُهُمَا عَلى أَنَّ وِلايَةَ القَضَاءِ عَقْدٌ جَائِزٌ أَوْ لازِمٌ؟.
وَمِنْهَا: المُطَلقَةُ الرَّجْعِيَّةِ هَل تَحْصُل رَجْعَتُهَا بِالوَطْءِ عَلى رِّوَايَتَيْنِ مَأْخَذُهُمَا عِنْدَ أَبِي الخَطَّابِ الخِلافُ فِي وَطْئِهَا هَل هُوَ مُبَاحٌ أَوْ مُحَرَّمٌ؟ وَالصَّحِيحُ بِنَاؤُهُ عَلى اعْتِبَارِ الإِشْهَادِ للرَّجْعِيَّةِ وَعَدَمِهِ وَهُوَ البِنَاءُ المَنْصُوصُ عَنْ الإِمَامِ وَلا عِبْرَةَ بِحِل الوَطْءِ وَلا عَدَمِهِ فَلوْ وَطِئَهَا فِي الحَيْضِ أَوْ غَيْرِهِ كَانَتْ رَجْعَةً , وَهَل يَشْتَرِطُ غَيْرُهُ أَنْ يَنْوِيَ بِالوَطْءِ الرَّجْعَةَ أَمْ لا؟ نَقَل ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ اعْتِبَارَهُ وَهُوَ اخْتِيَارُ ابْنِ أَبِي مُوسَى وَالمَذْهَبُ عِنْدَ القَاضِي وَمَنْ اتَّبَعَهُ خِلافُ ذَلكَ , وَلكِنَّ الرَّجْعِيَّةَ لمْ يَزُل النِّكَاحُ عَنْهَا بِالكُليَّةِ وَإِنَّمَا حَصَل لهُ تَشَعُّثٌ لكِنَّ الرَّجْعَةَ يَتَرَتَّبُ عَليْهَا الاسْتِبَاحَةُ حَقِيقَةً فِي المُدَّةِ الزَّائِدَةِ عَلى العِدَّةِ.

(1/95)

القَاعِدَةُ السَّادِسَة وَالخَمْسُونَ:
شُرُوطُ العُقُودِ مِنْ أَهْليَّةِ العَاقِدِ أَوْ المَعْقُودِ لهُ أَوْ عَليْهِ إذَا وُجِدَتْ مُقْتَرِنَةً بِهَا وَلمْ تَتَقَدَّمْ عَليْهَا هَل يُكْتَفَى بِهَا فِي صِحَّتِهَا أَمْ لا بُدَّ مِنْ سَبْقِهَا؟ المَنْصُوصُ عَنْ أَحْمَدَ الاكْتِفَاءُ بِالمُقَارَنَةِ فِي الصِّحَّةِ وَفِيهِ وَجْهٌ آخَرُ لا بُدَّ مِنْ السَّبْقِ وَهُوَ اخْتِيَارُ ابْنِ حَامِدٍ وَالقَاضِي فِي الجُمْلةِ وَيَتَخَرَّجُ عَلى ذَلكَ مَسَائِل قَدْ ذَكَرْنَا عِدَّةً مِنْهَا فِي القَاعِدَةِ السَّابِقَةِ.

(1/95)

وَمِنْهَا: إذَا أَعْتَقَ أَمَتَهُ وَجَعَل عِتْقَهَا صَدَاقَهَا فَالمَنْصُوصُ الصِّحَّةُ اكْتِفَاءً بِاقْتِرَانِ شُرُوطِ النِّكَاحِ وَهُوَ الحُرِّيَّةُ بِهِ كَمَا دَلتْ عَليْهِ السُّنَّةُ الصَّحِيحَةُ وَاخْتَارَ ابْنُ حَامِدٍ وَالقَاضِي عَدَمَ الصِّحَّةِ فَمِنْهُمْ مَنْ جَعَل مَأْخَذَهُ انْتِفَاءَ لفْظِ النِّكَاحِ الصَّرِيحِ وَهُوَ ابْنُ حَامِدٍ وَمِنْهُمْ مَنْ جَعَل مَأْخَذَهُ انْتِفَاءَ تَقَدُّمِ الشَّرْطِ.
وَمِنْهَا: لوْ بَاعَهُ شَيْئًا بِشَرْطِ أَنْ يَرْهَنَهُ عَلى ثَمَنِهِ صَحَّ نَصَّ عَليْهِ وَقَال القَاضِي وَابْنُ حَامِدٍ: لا يَصِحُّ لانْتِفَاءِ صحة المِلكِ للرَّهْنِ وَلا تَكْفِي المُقَارَنَةُ.
وَمِنْهَا: لوْ كَاتَبَ عَبْدَهُ وَبَاعَهُ شَيْئًا صَفْقَةً وَاحِدَةً فَفِيهِ وَجْهَانِ:
أَحَدُهُمَا: يَصِحُّ وَقِيل: إنَّهُ المَنْصُوصُ وَذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ فِي النِّكَاحِ وَأَبُو الخَطَّابِ وَالأَكْثَرُونَ اكْتِفَاءً بِاقْتِرَانِ البَيْعِ وَشَرْطِهِ وَهُوَ كَوْنُ المُشْتَرِي مُكَاتَبًا يَصِحُّ مُعَامَلتُهُ للسَّيِّدِ.
وَالوَجْهُ الثَّانِي: لا يَصِحُّ قَالهُ القَاضِي وَابْنُ عَقِيلٍ فِي البُيُوعِ لأَنَّ الكِتَابَةَ لمْ تَسْبِقْ عَقْدَ البَيْعِ.
وَمِنْهَا: لوْ ادَّعَى أَنَّهُ وَكِيلٌ لزَيْدٍ وَأَنَّ لزَيْدٍ عَلى فُلانٍ أَلفًا وَأَقَامَ البَيِّنَةَ بِالوِكَالةِ وَالدَّيْنِ فِي حَالةٍ وَاحِدَةٍ فَهَل يَقْبَل وَيَدْفَعُ إليْهِ المَال أَمْ لا بُدَّ مِنْ تَقَدُّمِ ثُبُوتِ الوِكَالةِ عَلى ثُبُوتِ الدَّيْنِ؟ قَال القَاضِي فِي خِلافِهِ: يَحْتَمِل وَجْهَيْنِ وَالأَشْبَهُ اعْتِبَارُ تَقَدُّمِ الوِكَالةِ لأَنَّهُ مَا لمْ تُثْبِتْ وِكَالتَهُ لا يَجِبُ الدَّفْعُ إليْهِ وَاسْتَشْهَدَ للقَبُول بِمَا لوْ شَهِدَ أَنَّهُ ابْتَاعَ مِنْ فُلانٍ دَارًا وَهُوَ مَالكٌ لهَا بِأَنَّهُ يَصِحُّ شَهَادَتُهُمَا بِالبَيْعِ وَالمِلكِ فِي حَالةٍ وَاحِدَةٍ.
وَمِنْهَا: لوْ قَال إذَا تَزَوَّجْتُ فُلانَةَ فَقَدْ وَكَّلتُكَ فِي طَلاقِهَا فَفِي التَّلخِيصِ: قِيَاسُ المَذْهَبِ صِحَّتُهُ , وَيَتَخَرَّجُ وَجْهٌ آخَرُ أَنَّهُ لا يَصِحُّ لاقْتِرَانِ الوِكَالةِ وَشَرْطِهَا إذْ شَرْطُهَا أَنْ يَكُونَ المُوَكِّل مَالكًا لمَا وَكَّل فِيهِ وَمِلكُ الطَّلاقِ يَتَرَتَّبُ عَلى ثُبُوتِ النِّكَاحِ فيقابل الوَكَالةَ.
وَمِنْهَا: لوْ وُجِدَتْ الكَفَاءَةُ فِي النِّكَاحِ حَال العَقْدِ بِأَنْ يَقُول سَيِّدُ العَبْدِ بَعْدَ إيجَابِ النِّكَاحِ قَبِلت لهُ هَذَا النِّكَاحَ وَأَعْتَقْتُهُ فَقَال الشَّيْخُ تَقِيُّ الدِّينِ: قِيَاسُ المَذْهَبِ صِحَّتُهُ قَال: وَيَتَخَرَّجُ فِيهِ وَجْهٌ آخَرُ يَمْنَعُهَا فَأَمَّا اقْتِرَانُ الحُكْمِ مَعَ شَرْطِهِ فِي غَيْرِ عَقْدٍ هَل يَثْبُتُ بِهِ الحُكْمُ أَمْ لا؟ يَتَخَرَّجُ عَليْهِ مَسَائِل.
مِنْهَا: صِحَّةُ الوَصِيَّةِ لمَنْ ثَبَتَتْ أَهْليَّةُ مِلكِهِ بِالمَوْتِ كَأُمِّ الوَلدِ وَمُدَّبَّرِهِ فَإِنَّ السَّبَبَ المُسْتَحِقَّ بِهِ هُوَ الإِيصَاءُ وَشَرْطُ الاسْتِحْقَاقِ هُوَ المَوْتُ وَعَليْهِ يَتَرَتَّبُ الاسْتِحْقَاقُ , وَقَدْ اقْتَرَنَ بِهِ وُجُودُ أَهْليَّةِ المُسْتَحِقِّ فَيَكْفِي فِي ثُبُوتِ المِلكِ , هَذَا إذَا قُلنَا إنَّ الوَصِيَّةَ تُمْلكُ بِالمَوْتِ مِنْ غَيْرِ قَبُولٍ , وَإِنْ قُلنَا تَتَوَقَّفُ عَلى القَبُول وَهُوَ المَشْهُورُ فَإِنَّ القَبُول يَتَأَخَّرُ عَنْ أَهْليَّةِ الاسْتِحْقَاقِ فَيَصِحُّ القَبُول حِينَئِذٍ وَلا يَضُرُّ فَوَاتُ أَهْليَّتِهِ عِنْدَ المَوْتِ فَإِنَّهُ لوْ قَال اعْتِقُوا عَبْدِي وَأَعْطُوهُ كَذَا لصَحَّتْ هَذِهِ الوَصِيَّةُ.

(1/96)

وَمِنْهَا: إذَا وُجِدَتْ الحُرِّيَّةُ عَقِيبَ مَوْتِ المُوَرِّثِ أَوْ مَعَهُ كَمَا لوْ قَال لعَبْدِهِ: إنْ مَاتَ أَبُوك فَأَنْتَ حُرٌّ وَكَانَ أَبُوهُ حُرًّا فَمَاتَ أَوْ دَبَّرَ ابْنَ عَمِّهِ ثُمَّ مَاتَ فَإِنَّهُ لا يَرِثُهُ ذَكَرَهُ القَاضِي وَصَاحِبُ المُغْنِي وَعَللهُ بِأَنَّ المَانِعَ لا يُؤَثِّرُ زَوَالهُ حَال الاسْتِحْقَاقِ كَمَا لا يُؤَثِّرُ وُجُودُهُ عِنْدَنَا فِي إسْلامِ الطِّفْل بِمَوْتِ أَبَوَيْهِ قَال الشَّيْخُ تَقِيُّ الدِّينِ: يَنْبَغِي أَنْ يُخَرَّجَ عَلى الوَجْهَيْنِ فِيمَا إذَا حَدَثَتْ الأَهْليَّةُ مَعَ الحُكْمِ هَل يُكْتَفَى بِهَا أَمْ يُشْتَرَطُ تَقَدُّمُهَا؟ فَإِنْ قُلنَا: تَكْفِي المُقَارَنَةُ وَرِثَ لأَنَّهُ صَارَ حُرًّا وَمَالكًا فِي زمن واحد انْتَهَى.
وَلا يُقَال هَذَا يُفضِي إلى اقْتِرَانَ العِلةِ وَمَعْلولهَا وَهُوَ عِنْدَكُمْ بَاطِلٌ لأَنَّا نَقُول عِلةُ الإِرْثِ وَسَبَبُهُ هُوَ النَّسَبُ وَهُوَ سَابِقٌ عَلى المَوْتِ وَإِنَّمَا الحُرِّيَّةُ شَرْطٌ لهُ.
وَمِنْهَا: عِدَّةُ أُمِّ الوَلدِ إذَا تَوَفَّى سَيِّدُهَا , هَل هِيَ عِدَّةُ حُرَّةٍ أَوْ أَمَةٍ؟ وَأَكْثَرُ الرِّوَايَاتِ عَنْ أَحْمَدَ أَنَّهَا تَعْتَدُّ عِدَّةَ أَمَةٍ , وَقَال: لوْ اعْتَدَّتْ عِدَّةَ حُرَّةٍ لوَرِثَتْ ثُمَّ تَوَقَّفَ فِي ذَلكَ , وَقَال دَخَلنِي مِنْهُ شَيْءٌ.
وَقَال مَرَّةً: تَعْتَدُّ عِدَّةَ حُرَّةٍ اكْتِفَاءً بِالحُرِّيَّةِ المُقَارِنَةِ لوُجُوبِ العِدَّةِ وَلزُومُ مُقَارَنَةِ العِلةِ للمَعْلول هُنَا أَظْهَرُ. وَلا يَلزَمُ لأَنَّ سَبَبَ العِدَّةِ الاسْتِفْرَاشُ السَّابِقُ وَالمَوْتُ شَرْطُهَا وَالحُرِّيَّةُ شَرْطٌ للعِدَّةِ بِالأَشْهُرِ , وَمِنْ هَهُنَا لمْ يَلزَمْ التورث لأَنَّ سَبَبَهُ مُنْتَفٍ بِالكُليَّةِ وَهُوَ النِّكَاحُ وَالنَّسَبُ وَالوَلاءُ.

(1/97)

القَاعِدَةُ السَّابِعَة وَالخَمْسُونَ:
إذَا تَقَارَنَ الحُكْمُ وَوُجُودُ المَنْعِ مِنْهُ , فَهَل يَثْبُتُ الحُكْمُ أَمْ لا؟ المَذْهَبُ المَشْهُورُ أَنَّهُ لا يَثْبُتُ , وَقَال ابْنُ حَامِدٍ: يَثْبُتُ, وَإِنْ تَقَارَنَ الحُكْمُ ووجود المَانِعِ مِنْهُ فَهَل يَثْبُتُ الحُكْمُ مَعَهُ؟ فِيهِ وَجْهَانِ , وَاخْتَارَ القَاضِي فِي المُجَرَّدِ وَابْنُ عَقِيلٍ فِي الفُصُول وَصَاحِبُ المُغْنِي أَنَّهُ لا يَثْبُتُ وَاخْتَارَ القَاضِي فِي خِلافِهِ وَفِي الجَامِعِ الكَبِيرِ أَنَّهُ يَثْبُتُ وَكَذَلكَ ابْنُ عَقِيلٍ فِي عُمَدِ الأَدِلةِ وَأَبُو الخَطَّابِ فَأَمَّا اقْتِرَانُ الحُكْمِ وَالمَنْعِ مِنْهُ فَيَنْدَرِجُ تَحْتَهُ مَسَائِل:
مِنْهَا: لوْ قَال الزَّوْجُ لامْرَأَتِهِ أَنْتِ طَالقٌ مَعَ انْقِضَاءِ عِدَّتِكِ , أَوْ قَال كُلمَا وَلدْت وَلدًا فَأَنْتِ طَالقٌ فَوَلدَتْ وَلدَيْنِ مُتَعَاقِبِينَ فَإِنَّهَا تَطْلقُ بِالأَوَّل وَتَنْقَضِي العِدَّةُ بِالثَّانِي , وَلا تَطْلقُ بِهِ كَمَا لا تَطْلقُ فِي قَوْلهِ مَعَ انْقِضَاءِ عِدَّتِكِ.
هَذَا المَذْهَبُ المَشْهُورُ وَعَليْهِ أَبُو بَكْرٍ وَأَبُو حَفْصٍ وَالقَاضِي وَأَصْحَابُهُ وَالخِلافُ فِيهِ مَعَ ابْنِ حَامِدٍ وَحْدَهُ , وَفِي الفُصُول يُشِيرُ إلى أَنَّ مَأْخَذَ ابْنِ حَامِدٍ فِي مَسْأَلةِ الوِلادَةِ القَوْل بِتَقَارُنِ العِلةِ وَمَعْلولهَا فَيَقَعُ الطَّلاقُ فِي حَال الوِلادَةِ قَبْل البَيْنُونَةِ وَلا يَصِحُّ لأَنَّ البَيْنُونَةَ مَعْلولةٌ للوِلادَةِ فَلوْ اقْتَرَنَتْ العِلةُ وَمَعْلولهَا لبَانَتْ مَعَ الوِلادَةِ أَيْضًا.

(1/97)

وَمِنْهَا: لوْ قَال أَنْتِ طَالقٌ بَعْدَ مَوْتِي لمْ تَطْلقْ بِغَيْرِ خِلافٍ نَعْلمُهُ , وَلوْ قَال مَعَ مَوْتِي أَوْ مَوْتِك لمْ تَطْلقْ نَصَّ عَليْهِ فِي رِوَايَةِ مُهَنَّا لأَنَّ المَوْتَ سَبَبُ البَيْنُونَةِ فَلا يُجَامِعُهَا الطَّلاقُ وَيَلزَمُ عَلى قَوْل ابْنِ حَامِدٍ الوُقُوعُ هَهُنَا لأَنَّهُ إذَا وَقَعَ الطَّلاقُ مَعَ الحُكْمِ بِالبَيْنُونَةِ فَإِيقَاعُهُ مَعَ سَبَبِ الحُكْمِ أَوْلى وَيَلزَمُ مِثْل ذَلكَ القَاضِي وَمَنْ تَابَعَهُ عَلى الوُقُوعِ مَعَ سَبَبِ الانْفِسَاخِ لتَأَخُّرِ الانْفِسَاخِ عَنْهُ وَلمْ يَلتَزِمُوا ذَلكَ , وَادَّعَوْا هَهُنَا المُقَارَنَةَ دُونَ السَّبْقِ وَلا يَصِحُّ وَلعَل المَانِعَ مِنْ إيقَاعِ الطَّلاقِ مَعَ المَوْتِ هُوَ عَدَمُ الفَائِدَةِ فِيهِ بِخِلافِ إيقَاعِهِ مَعَ البَيْنُونَةِ فِي الحَيَاةِ فَإِنَّهُ يُفِيدُ التَّحْرِيمَ أَوْ نَقْصَ العَدَدِ.
وَمِنْهَا: لوْ قَال زَوْجُ الأَمَةِ لهَا: إنْ مَلكْتُك فَأَنْت طَالقٌ ثُمَّ مَلكَهَا لمْ تَطْلقْ , قَال الأَصْحَابُ: وَجْهًا وَاحِدًا , وَلا يَصِحُّ لأَنَّ ابْنَ حَامِدٍ يُلزِمُهُ القَوْل هَهُنَا القَوْل بِالوُقُوعِ لاقْتِرَانِهِ بِالانْفِسَاخِ.
وَمِنْهَا: لوْ أَعْتِقَ الزَّوْجَانِ مَعًا وَقُلنَا لا خِيَارَ للمُعْتَقَةِ تَحْتَ الحُرِّ فَهَل يَثْبُتُ لهَا الخِيَارُ هَهُنَا؟ عَلى رِوَايَتَيْنِ مَنْصُوصَتَيْنِ عَنْ أَحْمَدَ وَقَدْ اقْتَرَنَ هُنَا المُقْتَضَى وَهُوَ حُرِّيَّتُهَا وَالمَانِعُ وَهُوَ حُرِّيَّتُهُ فَحَصَل الحُكْمُ بِثُبُوتِ الخِيَارِ مَعَ المَنْعِ مِنْهُ فَإِنْ قِيل يَشْكُل عَلى مَا ذَكَرْتُمُوهُ مَسْأَلتَانِ مَنْصُوصَتَانِ عَنْ الإِمَامِ أَحْمَدَ:
إحْدَاهُمَا: إذَا قَال لعَبْدِهِ إنْ بِعْتُك فَأَنْتَ حُرٌّ , ثُمَّ بَاعَهُ فَإِنَّهُ يَعْتِقُ عَلى البَائِعِ مِنْ مَالهِ نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ جَمَاعَةٍ وَلمْ يُنْقَل عَنْهُ فِي ذَلكَ خِلافٌ فَقَدْ حَكَمَ بِوُقُوعِ العِتْقِ مَعَ وُجُودِ المَانِعِ مِنْهُ وَهُوَ انْتِقَال المِلكِ وَهَذَا يَلزَمُ مِنْهُ صِحَّةُ قَوْل ابْنِ حَامِدٍ وَطَرْدُهُ فِي إثْبَاتِ الأَحْكَامِ مَعَ مُقَارَنَةِ المَنْعِ مِنْهَا , مِثْل أَنْ يَقُول لغَيْرِ المَدْخُول بِهَا: إنْ طَلقْتُك فَأَنْتِ طَالقٌ ثُمَّ يُطَلقُهَا فَيَنْبَغِي أَنْ تَطْلقَ طَلقَتَيْنِ , وَكَذَلكَ إنْ قَال إنْ فَسَخْت نِكَاحَكِ لعَيْبٍ أَوْ نَحْوِهِ فَأَنْتِ طَالقٌ , وَكَذَلكَ إنْ قَال إنْ خَالعْتكِ فَأَنْتِ طَالقٌ.
المَسْأَلةُ الثَّانِيَةُ: إذَا مَاتَ الذِّمِّيُّ وَلهُ أَطْفَالٌ صِغَارٌ حُكِمَ بِإِسْلامِ الوَلدِ وَوَرِثَ مِنْهُ نَصَّ عَليْهِ وَلمْ يَثْبُتْ عَنْهُ خِلافُ ذَلكَ حَتَّى أَنَّ مِنْ الأَصْحَابِ مَنْ أَنْكَرَ القَوْل بِعَدَمِ تَوْرِيثِهِ وَقَال هُوَ خِلافُ الإِجْمَاعِ وَيَلزَمُ مِنْ تَوْرِيثِهِ إثْبَاتُ الحُكْمِ المُقْتَرِنِ بِمَانِعِهِ , وَهَذَا لا مَحِيدَ عَنْهُ.
وَالجَوَابُ: أَمَّا عَلى قَوْل ابْنِ حَامِدٍ فَهَذَا مُتَّجَهٌ لا بُعْدَ فِيهِ وَأَمَّا عَلى قَوْل بَارَكَتْ الأَصْحَابِ فَقَدْ اخْتَلفُوا فِي تَخْرِيجِ كَلامِ الإِمَامِ أَحْمَدَ فِي مَسْأَلةِ العِتْقِ عَلى طُرُقٍ:
أَحَدُهَا: أَنَّهُ مَبْنِيٌّ عَلى قَوْلهِ بِأَنَّ المِلكَ لمْ يُنْقَل عَنْ البَائِعِ فِي مُدَّةِ الخِيَارِ , فَأَمَّا عَلى قَوْلهِ بِالانْتِقَال وَهُوَ الصَّحِيحُ فَلا يَعْتِقُ وَهَذِهِ طَرِيقَةُ أَبِي الخَطَّابِ فِي انْتِصَارِهِ وَفِيهَا ضَعْفٌ فَإِنَّ نُصُوصَ أَحْمَدَ بِالعِتْقِ هُنَا مُتَكَاثِرَةٌ وَرِوَايَةُ بَقَاءِ المِلكِ للبَائِعِ آخْ لمْ تَكُنْ صَرِيحَةً عَنْ أَحْمَدَ بَل مُسْتَنْبَطَةٌ مِنْ كَلامِهِ وَإِنَّمَا المَنْقُول الصَّرِيحُ عَنْهُ انْتِقَال المِلكِ.

(1/98)

وَالطَّرِيقُ الثَّانِي: أَنَّ عِتْقَهُ عَلى البَائِعِ لثُبُوتِ الخِيَارِ لهُ فَلمْ تَنْقَطِعْ عُلقُهُ عَنْ المَبِيعِ بَعْدُ وَهِيَ طَرِيقَةُ القَاضِي وَابْنِ عَقِيلٍ وَأَبِي الخَطَّابِ وَأُورِدَ عَليْهِمْ أَنَّ تَصَرُّفَ البَائِعِ بِالعِتْقِ فِي مُدَّةِ الخِيَارِ لا يَنْفُذُ عَلى المَنْصُوصِ فَأَجَابُوا بِأَنَّ هَذَا العِتْقَ أَنْشَأَهُ فِي مِلكِهِ فَلذَلكَ نَفَذَ فِي مُدَّةِ الخِيَارِ بَعْدَ زَوَال مِلكِهِ فَإِنَّ أَحْمَدَ قَال بِنُفُوذِ الوَصِيَّةِ بَعْدَ المَوْتِ.
وَقَال فِي رِوَايَةِ ابْنِ مَاهَانَ يَعْتِقُ مِنْ مَال البَائِعِ قِيل لأَنَّهُ خَلفٌ عَنْ مِلكٍ؟ قَال نَعَمْ.
وَالطَّرِيقُ الثَّالثُ: أَنَّهُ يَعْتِقُ عَلى البَائِعِ عَقِيبَ إيجَابِهِ وَقَبْل قَبُول المُشْتَرِي وَهِيَ طَرِيقَةُ ابْنِ أَبِي مُوسَى وَالسَّامِرِيِّ وَصَاحِبَيْ المُغْنِي وَالتَّلخِيصِ لأَنَّهُ إنَّمَا عَلقَهُ عَلى بَيْعِهِ وَبَيْعُهُ الصَّادِرُ عَنْهُ هُوَ الإِيجَابُ فَقَطْ , وَلهَذَا يُسَمَّى بَائِعًا وَالقَابِل مُشْتَرِيًا , وَيُقَال بَاعَ هَذَا وَاشْتَرَى هَذَا , وَإِنْ كَانَ العَقْدُ لا يَنْعَقِدُ بِقَبُول المُشْتَرِي لكِنَّ القَبُول شَرْطٌ مَحْضٌ لانْعِقَادِ البَيْعِ وَليْسَ هُوَ مِنْ مَاهِيَّتِهِ فَإِذَا وُجِدَ القَبُول تَبَيَّنَّا أَنَّهُ عَتَقَ على البَائِعُ قَبْلهُ فِي مِلكِهِ قَبْل الانْتِقَال وَفِي هَذِهِ الطَّرِيقَةِ أَيْضًا نَظَرٌ فَإِنَّ أَحْمَدَ نَصَّ عَلى نُفُوذِهِ بَعْدَ زَوَال المِلكِ وَلأَنَّ البَيْعَ المُطْلقَ إنَّمَا يَتَنَاوَل المُنْعَقِدَ لا صُورَةَ البَيْعِ المُجَرَّدَةِ.
وَالطَّرِيقُ الرَّابِعُ أَنَّهُ يُعْتَقُ عَلى البَائِعِ فِي حَالةِ انْتِقَال المِلكِ إلى المُشْتَرِي حَيْثُ يَتَرَتَّبُ عَلى الإِيجَابِ القَبُول وَانْتِقَال المِلكِ وَثُبُوتُ العِتْقِ فَيَتَدَافَعَانِ وَيَنْفُذُ العِتْقُ لقُوَّتِهِ وَسِرَايَتِهِ دُونَ انْتِقَال المِلكِ وَهِيَ طَرِيقَةُ أَبِي الخَطَّابِ فِي رُءُوسِ المَسَائِل وَيَشْهَدُ لهَا تَشْبِيهُ أَحْمَدَ بِالمُدَبِّرِ وَالوَصِيَّةِ وَلا يُقَال فِي المُدَبِّرِ وَالوَصِيَّةِ لا يَنْتَقِل إلى الوَرَثَةِ لتَعَلقِ حَقِّ غَيْرِهِمْ بِهَا لأَنَّهَا تَمْنَعُ ذَلكَ عَلى أَحَدِ الوَجْهَيْنِ وَنَقُول بَل يَنْتَقِل إليْهِمْ المَال المُوصَى بِهِ وَهُوَ ظَاهِرُ تَعْليل أَحْمَدَ فِي هَذِهِ المَسْأَلةِ فَإِنَّهُ قَال فِي رِوَايَةِ الأَثْرَمِ وَقَدْ قِيل لهُ كَيْفَ يَعْتِقُ عَلى البَائِعِ وَإِنَّمَا وَجَبَ العِتْقُ بَعْدَ البَيْعِ؟ فَقَال: لوْ وَصَّى لهُ بِمِائَةِ دِرْهَمٍ وَمَاتَ يُعْطَاهَا وَإِنْ كَانَتْ وَجَبَ لهُ بَعْدَ المَوْتِ وَلا مِلكَ فَهَذَا مِثْلهُ , وَنَقَل عَنْهُ صَالحٌ نَحْوَ هَذَا المَعْنَى أَيْضًا وَعَلى هَذِهِ الطَّرِيقَةِ فَيَنْفُذُ العِتْقُ مَعَ قِيَامِ المَانِعِ لهُ لقُوَّتِهِ وَسِرَايَتِهِ وَلا يَلزَمُ مِثْل ذَلكَ فِي غَيْرِهِ مِنْ العُقُودِ.
وَالطَّرِيقُ الخَامِسُ: أَنْ يُعْتَقَ بَعْدَ انْعِقَادِ البَيْعِ وَصِحَّتِهِ وَانْتِقَال المِلكِ المَبِيعِ إلى المُشْتَرِي ثُمَّ يَنْفَسِخُ البَيْعُ بِالعِتْقِ عَلى البَائِعِ وَصَرَّحَ بِذَلكَ القَاضِي فِي خِلافِهِ وَابْنُ عَقِيلٍ فِي عُمَدِهِ وَصَاحِبُ المُحَرَّرِ , وَهُوَ ظَاهِرُ كَلامِ أَحْمَدَ وَتَشْبِيهُهُ بِالوَصِيَّةِ.
وَوَجْهُ ذَلكَ: أَنَّ العَتَاقَ لقُوَّتِهِ وَنُفُوذِهِ وَسِرَايَتِهِ إلى مِلكِ الغَيْرِ يَنْفُذُ , وَإِنْ وُجِدَ أَحَدُ طَرَفَيْهِ فِي مِلكٍ وَالآخَرُ فِي غَيْرِ مِلكٍ فَإِذَا عَقَدَهُ فِي غَيْرِ مِلكٍ مُضَافًا إلى وُجُودِ المِلكِ صَحَّ المِلكُ وَنَفَذَ فِي المَذْهَبِ الصَّحِيحِ المَشْهُورِ فَكَذَا إذَا عَقَدَهُ فِي مِلكٍ عَلى نُفُوذِهِ فِي غَيْرِ المِلكِ فَإِنَّهُ يَنْفُذُ وَلهَذَا نَقُول عَلى إحْدَى الرِّوَايَتَيْنِ لوْ قَال مَمْلوكِي فُلانٌ حُرٌّ بَعْدَ مَوْتِي بِسَنَةٍ يَعْتِقُ كَمَا قَال وَإِنْ كَانَ ذَلكَ بَعْدَ زَوَال مِلكِهِ وَانْتِقَالهِ عَنْهُ , وَلا يُقَال لا يَنْتَقِل مِلكُهُ مَعَ قِيَامِ الوَصِيَّةِ لأَنَّ ذَلكَ مَمْنُوعٌ عَلى ظَاهِرِ كَلامِ أَحْمَدَ كَمَا تَقَدَّمَ وَلا يَلزَمُ مِثْل

(1/99)

هَذَا فِي غَيْرِ العِتْقِ مِنْ العُقُودِ لأَنَّهَا لا تَسْرِي إلى مِلكِ الغَيْرِ وَلا عَهِدَ نُفُوذَهَا فِي غَيْرِ مِلكٍ بِحَالٍ , وَخَرَّجَ صَاحِبُ المُحَرَّرِ فِي تَعْليقِهِ عَلى الهِدَايَةِ وَجْهًا فِيمَا إذَا عَلقَ طَلاقَهَا عَلى خُلعِهَا فَخَالعَهَا أَنَّهُ يَقَعُ الطَّلاقُ المُعَلقُ كَمَا يَقَعُ العِتْقُ بَعْدَ البَيْعِ اللازِمِ , فَإِنْ كَانَ مُرَادُهُ أَنَّهُ يَقَعُ مَعَ الخُلعِ فَهِيَ مَسْأَلةُ ابْنِ حَامِدٍ فِي الوُقُوعِ مَعَ البَيْنُونَةِ وَإِنْ أَرَادَ بَعْدَهُ فَمُشْكِلٌ , فَإِنَّ الطَّلاقَ لمْ يُعْهَدْ عِنْدَنَا وُقُوعُهُ فِي غَيْرِ مِلكٍ وَسَلكَ الشَّيْخُ تَقِيُّ الدِّينِ طَرِيقَةً أُخْرَى فَقَال إنْ كَانَ المُعَلقُ للعِتْقِ قَصْدُهُ اليَمِينُ دُونَ التَّبَرُّرِ بِعِتْقِهِ أَجْزَأَهُ كَفَّارَةُ يَمِينٍ لأَنَّهُ إذَا بَاعَهُ خَرَجَ عَنْ مِلكِهِ فَبَقِيَ كَنَذْرِهِ: أَنْ يُعْتِقَ عَبْدَ غَيْرِهِ فَيُجْزِئُهُ الكَفَّارَةُ وَإِنْ قَصَدَ بِهِ التَّقَرُّبَ صَارَ عِتْقُهُ مُسْتَحَقًّا كَالنَّذْرِ فَلا يَصِحُّ بَيْعُهُ وَيَكُونُ العِتْقُ مُعَلقًا عَلى صُورَةِ البَيْعِ كَمَا لوْ قَال: لمَا لا يَحِل بَيْعُهُ إذَا بِعْته فَعَليَّ عِتْقُ رَقَبَةٍ أَوْ قَال لأُمِّ وَلدِهِ: إنْ بِعْتُك فَأَنْتِ حُرَّةٌ وَطَرَدَ قَوْلهُ هَذَا فِي تَعْليقِ الطَّلاقِ عَلى الفَسْخِ وَالخُلعِ فَجَعَلهُ مُعَلقًا عَلى صُورَةِ الفَسْخِ وَالخُلعِ قَال: وَلوْ قِيل بِانْعِقَادِ الفَسْخِ وَالخُلعِ المُعَلقِ عَليْهِ فَلا يُمْنَعُ وُقُوعَ الطَّلاقِ مَعَهُ عَلى رَأْيِ ابْنِ حَامِدٍ حَيْثُ أَوْقَعَهُ مَعَ البَيْنُونَةِ بِانْقِضَاءِ العِدَّةِ فَكَذَا بِالفَسْخِ وَاَللهُ أَعْلمُ.
وَأَمَّا مَسْأَلةُ المِيرَاثِ فَلا رَيْبَ أَنَّ أَحْمَدَ نَصَّ عَلى تَوْرِيثِ الطِّفْل مِنْ أَبِيهِ الكَافِرِ وَالحُكْمِ بِإِسْلامِهِ بِمَوْتِهِ وَخَرَّجَهُ مَنْ خَرَّجَهُ مِنْ الأَصْحَابِ كَصَاحِبِ المُغْنِي عَلى أَنَّ المَانِعَ لمْ يَتَقَدَّمْ الحُكْمُ بِالإِرْثِ وَإِنَّمَا قَارَنَهُ وَهَذَا يَرْجِعُ إلى ثُبُوتِ الحُكْمِ مَعَ مُقَارَنَةِ المَانِعِ لهُ لأَنَّ الإِسْلامَ سَبَبُ المَنْعِ , وَالمَنْعُ يَتَرَتَّبُ عَليْهِ وَالحُكْمُ بِالتَّوْرِيثِ سَابِقٌ عَلى المَنْعِ لاقْتِرَانِهِ بِسَبَبِهِ وَأَمَّا اقْتِرَانُ الحُكْمِ وَالمَانِعِ فَلهُ صُوَرٌ:
مِنْهَا: تَوْرِيثُ الطِّفْل المَحْكُومِ بِإِسْلامِهِ بِمَوْتِ أَحَدِ أَبَوَيْهِ الكَافِرَيْنِ مِنْهُ وَقَدْ ذُكِرَتْ.
وَمِنْهَا: إذَا قَتَلتْ أُمُّ الوَلدِ سَيِّدَهَا فَإِنَّهُ يَلزَمُهَا أَقَل الأَمْرَيْنِ مِنْ قِيمَتِهَا أَوْ الدِّيَةِ نَصَّ عَليْهِ.
قَال الأَصْحَابُ: سَوَاءٌ قُلنَا إنَّ الدِّيَةَ تَحْدُثُ عَلى مِلكِ الوَرَثَةِ ابْتِدَاءً أَوْ عَلى مِلكِ المُوَرِّثِ أَوَّلاً ; لأَنَّا إنْ قُلنَا تَحْدُثُ عَلى مِلكِ الوَرَثَةِ فَقَدْ اقْتَرَنَ الضَّمَانُ بِالحُرِّيَّةِ وَإِنَّمَا لمْ يَجِبْ الضَّمَانُ هُنَا بِالدِّيَةِ مُطْلقًا اكْتِفَاءً بِمُقَارَنَةِ الشَّرْطِ للحُكْمِ عَلى مَا تَقَدَّمَ لأَنَّ الاعْتِبَارَ هُنَا فِي الضَّمَانِ بِحَالةِ الجِنَايَةِ وَهِيَ حِينَئِذٍ رَقِيقَةٌ فَلا يَلزَمُهَا أَكْثَرُ مِنْ ضَمَانِ جِنَايَةِ الرَّقِيقِ وَلا يَمْنَعُ مِنْ ذَلكَ مُقَارَنَةُ الحُرِّيَّةِ بِحَالةِ وُجُوبِ الضَّمَانِ بِنَاءً عَلى أَنَّ المَانِعَ إذَا اقْتَرَنَ بِالحُكْمِ لمْ يَمْنَعْهُ وَإِنْ قُلنَا: إنَّ الدِّيَةَ تَحْدُثُ عَلى مِلكِ المَقْتُول أَوَّلاً فَقَدْ وَجَبَ لهُ ذَلكَ فِي آخِرِ جُزْءٍ مِنْ حَيَاتِهِ , وَهِيَ إذْ ذَاكَ رَقِيقَةٌ فَسَبَقَ وَقْتُ وُجُوبِ الضَّمَانِ وَقْتَ الحُرِّيَّةِ , وَإِنَّمَا وَجَبَ الضَّمَانُ هُنَا للسَّيِّدِ وَإِنْ كَانَ السَّيِّدُ لا يَجِبُ لهُ الضَّمَانُ عَلى رَقِيقِهِ لتَعَلقِ حَقِّ الوَرَثَةِ بِمَالهِ فِي هَذِهِ الحَال فَصَارَ كَالوَاجِبِ لهَا ابْتِدَاءً , وَلهَذَا كَانُوا هُمْ المُطَالبِينَ بِهِ وَاَللهُ أَعْلمُ.
وَمِنْهَا: إذَا تَزَوَّجَ العَادِمُ للطَّوْل الخَائِفُ للعَنَتِ -فِي عَقْدٍ- حُرَّةً وَأَمَةً فَهَل يَصِحُّ نِكَاحُ الأَمَةِ مَعَ الحُرَّةِ؟ عَلى وَجْهَيْنِ.

(1/100)

وَمِنْهَا: إذَا قَال المُتَزَوِّجُ بِأَمَةِ أَبِيهِ: إذَا مَاتَ أَبِي فَأَنْتِ طَالقٌ ثُمَّ مَاتَ الأَبُ فَهَل يَقَعُ الطَّلاقُ؟ عَلى وَجْهَيْنِ:
أَحَدُهُمَا: يَقَعُ , وَهُوَ قَوْل للقَاضِي فِي الجَامِعِ وَالخِلافِ وَابْنُ عَقِيلٍ فِي العُمَدِ وَاخْتِيَارُ أَبِي الخَطَّابِ لأَنَّ المَوْتَ يَتَرَتَّبُ عَليْهِ وُقُوعُ الطَّلاقِ وَالمِلكُ سَبَبُ انْفِسَاخِ النِّكَاحِ فَقَدْ سَبَقَ نُفُوذُ الطَّلاقِ وُقُوعَ الفَسْخِ فَنَفَذَ.
وَالثَّانِي: لا يَقَعُ وَهُوَ قَوْل القَاضِي فِي المُجَرَّدِ وَابْنُ عَقِيلٍ فِي الفُصُول لأَنَّ الطَّلاقَ قَارَنَ المَانِعَ وَهُوَ المِلكُ فَلمْ يَنْفُذْ.
وَمِنْهَا: إذَا تَزَوَّجَ أَمَةً ثُمَّ قَال لهَا إنْ اشْتَرَيْتُك فَأَنْت طَالقٌ وَفِيهِ الوَجْهَانِ إنْ قُلنَا يَنْتَقِل المِلكُ مَعَ الخِيَارِ وَهُوَ الصَّحِيحُ , وَإِنْ قُلنَا لا يَنْتَقِل وَقَعَ الطَّلاقُ وَجْهًا وَاحِدًا كَذَا ا ذَكَرَهُ أَبُو الخَطَّابِ وَفِي خِلافِ القَاضِي إذَا حَلفَ لا يَبِيعُ فَبَاعَ بِشَرْطِ الخِيَارِ هَل يَحْنَثُ أَنَّ ذَلكَ مَبْنِيٌّ عَلى نَقْل المِلكِ وَعَدَمِهِ فَقِيَاسُ قَوْلهِ إنَّهُ لا يَقَعُ الطَّلاقُ هُنَا فِي مُدَّةِ الخِيَارِ إذَا قُلنَا لا يَنْتَقِل المِلكُ فِيهَا وَأَنْكَرَ ذَلكَ الشَّيْخُ مَجْدُ الدِّينِ وَقَال: يَحْنَثُ بِكُل حَالٍ لأَنَّ البَيْعَ قَدْ وُجِدَ.
وَمِنْهَا: إذَا قَال لامْرَأَتِهِ التِي لمْ يَدْخُل بِهَا إنْ كَلمْتُك فَأَنْتِ طَالقٌ ثُمَّ أَعَادَهُ فَإِنَّهَا تَطْلقُ بِالإِعَادَةِ لأَنَّهُ كَلامٌ فِي المَشْهُورِ عِنْدَ الأَصْحَابِ.
وَقَال ابْنُ عَقِيلٍ فِي عُمَدِ الأَدِلةِ: قِيَاسُ المَذْهَبِ عِنْدِي أَنَّهُ لا يَحْنَثُ بِهَذَا الكَلامِ لأَنَّهُ مِنْ جِنْسِ اليَمِينِ الأُولى وَمُؤَكِّدٌ لهَا , وَإِنَّمَا المَقْصُودُ أَذَاهَا وَهَجْرُهَا وَإِضْرَارُهَا بِتَرْكِ كَلامِهَا وَليْسَ فِي هَذِهِ الإِعَادَةِ مَا يُنَافِي ذَلكَ فَلا يَحْنَثُ بِهِ وَهَذَا أَقْوَى وَالتَّفْرِيعُ عَلى المَشْهُورِ فَإِذَا وَقَعَ الطَّلاقُ بِالإِعَادَةِ ثَانِيًا فَهَل يَنْعَقِدُ بِهِ يَمِينٌ ثَانِيَةٌ أَمْ لا؟ فِي المَسْأَلةِ وَجْهَانِ:
أَحَدُهُمَا: لا يَنْعَقِدُ وَهُوَ قَوْل القَاضِي فِي الجَامِعِ وَالخِلافِ وَمَنْ اتَّبَعَهُ كَالقَاضِي يَعْقُوبَ وَابْنِ عَقِيلٍ وَهُوَ قِيَاسُ قَوْل صَاحِبِ المُغْنِي وَلهُ مَأْخَذَانِ.
أَحَدُهُمَا: وَهُوَ مَأْخَذُ القَاضِي وَمَنْ اتَّبَعَهُ أَنَّ الكَلامَ يَحْصُل بِالشُّرُوعِ فِي الإِعَادَةِ قَبْل إتْمَامِهَا فَيَقَعُ الطَّلاقُ قَبْل إتْمَامِ الإِعَادَةِ فَلا يَنْعَقِدُ لأَنَّ تَمَامَ اليَمِينِ حَصَل بَعْدَ البَيْنُونَةِ.
وَالثَّانِي: وَهُوَ الذِي ذَكَرَهُ صَاحِبُ المُغْنِي فِي نَظِيرِ هَذِهِ المَسْأَلةِ: أَنَّ الطَّلاقَ وَإِنْ وَقَفَ وُقُوعُهُ إلى مَا بَعْدَ إنْهَاءِ الإِعَادَةِ إلا أَنَّ الإِعَادَةَ يَتَرَتَّبُ عَليْهَا البَيْنُونَةُ فَيَقَعُ انْعِقَادُ اليَمِينِ مَعَ البَيْنُونَةِ فَيَخْرُجُ عَلى الخِلافِ فِي ثُبُوتِ الحُكْمِ مَعَ المَانِعِ أَوْ مَعَ سَبَبِهِ وَالأَصَحُّ عِنْدَهُ عَدَمُهُ.
وَالوَجْهُ الثَّانِي: تَنْعَقِدُ اليَمِينُ وَهُوَ اخْتِيَارُ صَاحِبِ المُحَرَّرِ بِنَاءً عَلى أَنَّ الطَّلاقَ يَقِفُ وُقُوعُهُ عَلى تَمَامِ الإِعَادَةِ لأَنَّ الكَلامَ المُطْلقَ إنَّمَا يَنْصَرِفُ إلى المُقَيَّدِ وَلا تَحْصُل الإِفَادَةُ بِدُونِ ذِكْرِ جُمْلةِ الشَّرْطِ

(1/101)

وَالجَزَاءِ فَيَقِفُ الطَّلاقُ عَليْهِمَا وَيَقَعُ عَقِيبُهُمَا لأَنَّهُمَا شَرْطٌ لوُقُوعِهِ وَأَمَّا اليَمِينُ فَوُجِدَتْ مَعَ شَرْطِ الطَّلاقِ فَسَبَقَتْ وُقُوعُهُ.
يُوَضِّحُهُ أَنَّ اليَمِينَ هِيَ اللفْظُ المُجَرَّدُ وَهُوَ المُعَلقُ عَليْهِ الطَّلاقُ فَإِذَا قَال: إنْ كَلمْتُك فَأَنْتِ طَالقٌ فَهُوَ فِي مَعْنَى قَوْلهِ: إنْ حَلفْتُ يَمِينًا بِطَلاقِك عَلى كَلامِك فَأَنْتِ طَالقٌ فَتَبَيَّنَ أَنَّ وُجُودَ اليَمِينِ سَابِقَةٌ لوُقُوعِ الطَّلاقِ.
وَمِنْهَا: إذَا قَال لامْرَأَتَيْهِ وَإِحْدَاهُمَا غَيْرُ مَدْخُول بِهَا: إنْ حَلفْتُ بِطَلاقِكُمَا فَأَنْتُمَا طَالقَتَانِ ثُمَّ قَالهُ ثَانِيًا فَإِنَّهُمَا يُطَلقَانِ طَلقَةً -لكل منهما-عَلى المَذْهَبِ المَشْهُورِ وَانْعَقَدَتْ اليَمِينُ مَرَّةً ثَانِيَةً فِي حَقِّ المَدْخُول بِهَا.
وَأَمَّا فِي حَقِّ التِي لمْ يَدْخُل بِهَا فَفِي انْعِقَادِهَا وَجْهَانِ:
إحداهُمَا: أَنَّهَا تَنْعَقِدُ وَهُوَ قَوْل أَبِي الخَطَّابِ وَصَاحِبِ المُحَرَّرِ وَمُقْتَضَى مَا ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ فِي المَسْأَلةِ التِي قَبْلهَا لأَنَّ اليَمِينَ سَبَبُ البَيْنُونَةِ وَوُجِدَتْ مَعَ شَرْطِ الطَّلاقِ لا مَعَ وُقُوعِ الطَّلاقِ.
وَالثَّانِي: لا يَنْعَقِدُ وَهُوَ اخْتِيَارُ صَاحِبِ المُغْنِي غَيْرَ أَنَّهُ وَقَعَ فِي النَّسْخِ خَللٌ فِي تَعْليلهِ ; وَوَجْهُهُ أَنَّ اليَمِينَ وَإِنْ وُجِدَتْ مَعَ شَرْطِ الطَّلاقِ لكِنَّ انْعِقَادَهَا مُقارِنٌ لوُقُوعِ الطَّلاقِ فَلمْ يَنْعَقِدْ لاقْتِرَانِهِ بِمَا يَمْنَعُهُ , فَإِنْ أَعَادَهُ ثَالثًا قَبْل أَنْ يُجَدِّدَ نِكَاحَ البَائِنِ لمْ تَطْلقْ وَاحِدَةٌ مِنْهُمَا عَلى الوَجْهَيْنِ لأَنَّ الحَلفَ بِطَلاقِ البَائِنِ لا يُمْكِنُ فَإِنْ عَادَ وَتَزَوَّجَ البَائِنَ ثُمَّ حَلفَ بِطَلاقِهَا وَحْدَهَا فَعَلى الوَجْهِ الثَّانِي لا تَطْلقُ لأَنَّ اليَمِينَ الثَّانِيَة لمْ تَنْعَقِدْ بِحَقِّهَا وَتَطْلقُ الأُخْرَى طَلقَةً لوُجُودِ الحَلفِ بِطَلاقِهَا قَبْل نِكَاحِ الثَّانِيَة وَالحَلفُ بِطَلاقِ الثَّانِيَة بَعْدَ نِكَاحِهَا فَكَمُل الشَّرْطُ فِي حَقِّ الأُولى , وَعَلى الوَجْهِ الأَوَّل تَطْلقُ كُل وَاحِدَةٍ مِنْهُمَا طَلقَةً طَلقَةً لأَنَّ الصِّفَةَ الثَّانِيَة مُنْعَقِدَةٌ فِي حَقِّهِمَا جَمِيعًا كَذَا ذَكَرَهُ الأَصْحَابُ.
وَأُورِدَ عَليْهِ أَنَّ طَلاقَ كُل وَاحِدَةٍ مِنْهُمَا مُعَلقٌ بِشَرْطِ الحَلفِ بِطَلاقِهَا مَعَ طَلاقِ الأُخْرَى فَكُل وَاحِدٍ مِنْ الحَلفَيْنِ جُزْءُ عِلةٍ لطَلاقِ كُل وَاحِدَةٍ مِنْهُمَا , فَكَمَا أَنَّهُ لا بُدَّ مِنْ الحَلفِ بِطَلاقِهَا فِي زَمَنٍ يَكُونُ فِيهِ أَهْلاً لوُقُوعِ الطَّلاقِ كَذَلكَ الحَلفُ بِطَلاقِ ضَرَّتِهَا لأَنَّهُ جُزْءُ عِلةٍ لطَلاقِ نَفْسِهَا وَمِنْ تَمَامِ شَرْطِهِ فَكَيْفَ يَقَعُ بِهَذِهِ التِي جَدَّدَ نِكَاحَهَا الطَّلاقُ وَإِنَّمَا حَلفَ بِطَلاقِ ضَرَّتِهَا وَهِيَ بَائِنٌ. ؟! وَأُجِيبَ عَنْهُ بِأَنَّ وُجُودَ الصِّفَةِ كُلهَا فِي النِّكَاحِ لا حَاجَةَ إليْهِ , وَيَكْفِي وُجُودُ آخِرِهَا فِيهِ فَيَقَعُ الطَّلاقُ عَقِيبَهُ , وَذَكَرَ صَاحِبُ المُحَرَّرِ فِي تَعْليقِهِ عَلى الهِدَايَةِ أَنَّ هَذَا هُوَ المَذْهَبُ سَوَاءٌ قُلنَا يَكْفِي فِي الحِنْثِ وُجُودُ بَعْضِ الصِّفَةِ أَمْ لا , نَعَمْ إنْ قُلنَا يَكْفِي وُجُودُ بَعْضِهَا وَقَدْ وُجِدَ حَال البَيْنُونَةِ انْبَنَى عَلى أَنَّ الخِلافَ فِي حِل اليَمِينِ بِالصِّفَةِ المَوْجُودَةِ حَال البَيْنُونَةِ انْتَهَى.
وَعِنْدِي: أَنَّ هَذَا قَدْ يَتَخَرَّجُ عَلى خِلافِ المُتَأَخِّرِينَ فِي أَنَّ اليَمِينَ لا تَنْحَل بِوُجُودِ الصِّفَةِ حَال البَيْنُونَةِ فَإِنْ قُلنَا: إنَّهَا مُسْتَثْنَاةٌ مِنْ عُمُومِ كَلامِهِ بِقَرِينَةِ الحَال فَوُجُودُ بَعْضِهَا حَال البَيْنُونَةِ لا عِبْرَةَ لهُ أَيْضًا

(1/102)

كَوُجُودِ جَمِيعِهَا , وَإِنْ قُلنَا إنَّ اليَمِينَ لا تَنْحَل بِدُونِ الحِنْثِ فِيهَا اُكْتُفِيَ بِوُجُودِ آخِرِهَا فِي النِّكَاحِ لإِمْكَانِ الحِنْثِ فِيهِ عَلى أَنَّ الاكْتِفَاءَ بِوُجُودِ بَعْضِ الصِّفَةِ حَال البَيْنُونَةِ وَبَعْضِهَا فِي النِّكَاحِ مَعَ قَوْلنَا لا يُكْتَفَى بِوُجُودِ بَعْضِ الصِّفَةِ فِي الطَّلاقِ وَقَوْلنَا إنَّ الصِّفَةَ المَوْجُودَةِ حَال البَيْنُونَةِ لا تَنْحَل بِهَا اليَمِينُ لا يَخْلو عَنْ إشْكَالٍ وَاَللهُ أَعْلمُ.
وَمِنْهَا: إذَا اشْتَرَى مَرِيضٌ أَبَاهُ بِثَمَنٍ لا يَمْلكُ غَيْرَهُ وَهُوَ تِسْعَةُ دَنَانِيرَ وَقِيمَةُ الأَبِ سِتَّةٌ فَقَدْ حَصَل مِنْهَا عَطِيَّتَانِ مِنْ عَطَايَا المَرِيضِ مُحَابَاةُ البَائِعِ بِثُلثِ المَال وَعِتْقُ الأَبِ إذَا قُلنَا إنَّ عِتْقَهُ مِنْ الثُّلثِ وَفِيهِ وَجْهَانِ:
أَحَدُهُمَا: وَهُوَ قَوْل القَاضِي فِي المُحَرَّرِ وَابْنُ عَقِيلٍ فِي الفُصُول يَتَحَاصَّانِ لأَنَّ مِلكَ المَرِيضِ لأَبِيهِ مُقَارِنٌ لمِلكِ المُشْتَرِي لثَمَنِهِ وَفِي كُلٍّ مِنْهُمَا عَطِيَّةٌ مُنْجَزَةٌ فَتَحَاصًّا لتَقَارُنِهِمَا.
وَالثَّانِي: أَنَّهُ تَنْفُذُ المُحَابَاةُ وَلا يُعْتَقُ الأَبُ وَهُوَ اخْتِيَارُ صَاحِبِ المُحَرَّرِ لأَنَّ المُحَابَاةَ سَابِقَةٌ لعِتْقِ الأَبِ فَإِنَّ مَلكَ المُشْتَرِي الثَّمَنَ الذِي وَقَعَتْ المُحَابَاةُ فِيهِ وَقَعَ مُقَارِنًا لمِلكِ الأَبِ , وَعِتْقُهُ يَتَرَتَّبُ عَلى مِلكِهِ وَلمْ يُقَارِنْهُ فَقَدْ قَارَنَتْ المُحَابَاةُ شَرْطَ عِتْقِ الأَبِ لا عِتْقُهُ فَنَفَذَتْ كَسَبَقِهَا.
وَمِنْهَا: لوْ أَصْدَقَهَا مِائَةَ دِرْهَمٍ ثُمَّ طَلقَهَا قَبْل الدُّخُول عَلى خَمْسِينَ مِنْ المَهْرِ فَهَل تَسْتَحِقُّ جَمِيعَ المَهْرِ أَوْ ثَلاثَةَ أَرْبَاعِهِ؟ عَلى وَجْهَيْنِ:
أَحَدُهُمَا: تَسْتَحِقُّهُ كُلهُ لأَنَّهُ اسْتَحَقَّ عِوَضًا عَنْ الطَّلاقِ خَمْسِينَ وَرَجَعَ إليْهِ بِالطَّلاقِ قَبْل الدُّخُول النِّصْفُ البَاقِي.
وَالثَّانِي: تَسْتَحِقُّ ثَلاثَةَ أَرْبَاعِهِ لأَنَّ الطَّلاقَ يَنْتَصِفُ بِهِ المَهْرُ وَيَصِيرُ مُشَاعًا بَيْنَ الزَّوْجَيْنِ فَلا يَسْتَحِقُّ مِنْ الخَمْسِينَ المُخَالعِ بِهَا إلا نِصْفَهَا , فَلا يُسَلمُ للزَّوْجِ عِوَضًا عَنْ طَلاقِهِ إلا نِصْفُ الخَمْسِينَ وَيَرْجِعُ إليْهِ بِالطَّلاقِ النِّصْفُ.
وَمَنْ نَصَرَ الوَجْهَ الأَوَّل قَال تَنَصُّفُ المَهْرِ يَتَرَتَّبُ عَلى الخُلعِ لا يُفَارِقُهُ فَقَدْ مَلكَ الخَمْسِينَ كُلهَا قَبْل التَّنْصِيفِ , لكِنَّ مِلكَهُ لهَا قَارَنَ سَبَبَ التَّنْصِيفِ وَهُوَ البَيْنُونَةُ فَهَذَا مَأْخَذُ الوَجْهَيْنِ.
وَللمَسْأَلةِ مَأْخَذٌ آخَرُ عَلى تَقْدِيرِ التَّنَصُّفِ قَبْل المِلكِ: وَهُوَ أَنْ يُخَالعَهَا لخَمْسِينَ مِنْ المَهْرِ مَعَ عِلمِهَا بِأَنَّ المَهْرَ يَنْتَصِفُ بِالمُخَالعَةِ هَل يَتَنَزَّل عَلى خَمْسِينَ مُبْهَمَةٍ مِنْهُ أَوْ عَلى الخَمْسِينَ التِي يَسْتَقِرُّ لهَا بِالطَّلاقِ وَفِي المَسْأَلةِ وَجْهَانِ , وَعَليْهِمَا يَتَنَزَّل الوَجْهَانِ فِيمَا إذَا بَاعَ أَحَدُ الشَّرِيكَيْنِ نِصْفَ السِّلعَةِ المُشْتَرَكَةِ هَل يَتَنَزَّل البَيْعُ عَلى نِصْفٍ مُشَاعٍ وَإِنَّمَا لهُ فِيهِ نِصْفُهُ وَهُوَ الرُّبُعُ أَوْ عَلى النِّصْفِ الذِي يَخُصُّهُ بِمِلكِهِ؟ وَكَذَلكَ فِي الوَصِيَّةِ وَغَيْرِهَا وَاخْتِيَارُ القَاضِي أَنَّهُ يَتَنَزَّل عَلى النِّصْفِ الذِي يَخُصُّهُ كُلهُ بِخِلافِ مَا إذَا قَال لهُ:

(1/103)

أَشْرَكْتُك فِي نِصْفِهِ وَهُوَ لا يَمْلكُ سِوَى النِّصْفِ فَإِنَّهُ يَسْتَحِقُّ مِنْهُ الرُّبُعَ لأَنَّ الشَّرِكَةَ تَقْتَضِي التَّسَاوِيَ فِي المِلكَيْنِ بِخِلافِ البَيْعِ.
وَالمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ ابْنِ مَنْصُورٍ أَنَّهُ لا يَصِحُّ بَيْعُ النِّصْفِ حَتَّى يَقُول نَصِيبِي فَإِنْ أَطْلقَ تَنَزَّل عَلى الرُّبُعِ.
وَمِنْهَا إذَا تَزَوَّجَ فِي مَرَضِ المَوْتِ بِمَهْرٍ يَزِيدُ عَلى مَهْرِ المِثْل فَفِي المُحَابَاةِ رِوَايَتَانِ.
إحْدَاهُمَا: أَنَّهَا مَوْقُوفَةٌ عَلى إجَازَةِ الوَرَثَةِ لأَنَّهَا عَطِيَّةُ الوَارِثِ.
وَالثَّانِيَة: تَنْفُذُ مِنْ الثُّلثِ نَقَلهَا المَرُّوذِيّ وَالأَثْرَمُ وَصَالحٌ وَابْنُ مَنْصُورٍ وَالفَضْل بْنُ زِيَادٍ وَيُحْتَمَل أَنْ يَكُونَ مَأْخَذُهُ أَنَّ الإِرْثَ المُقَارِنَ للعَطِيَّةِ لا يَمْنَعُ نُفُوذَهَا وَيُحْتَمَل أَنْ يُقَال: إنَّ الزَّوْجَةَ مِلكُهَا فِي حَال مِلكِ الزَّوْجِ البُضْعَ وَثُبُوتُ الإِرْثِ مُتَرَتِّبٌ عَلى ذَلكَ.
وَكَذَلكَ نَصَّ فِي رِوَايَةِ أَبِي طَالبٍ فِيمَنْ أَقَرَّ لزَوْجَتِهِ فِي مَرَضِهِ بِمَهْرٍ يَزِيد عَلى مَهْرِ المِثْل أَنَّ الزِّيَادَةَ تَكُونُ مِنْ الثُّلثِ وَوَجَّهَهُ القَاضِي بِمَا ذَكَرْنَاهُ مِنْ التَّرْتِيبِ لأَنَّ الإِقْرَارَ تَبَيَّنَ بِهِ أَنَّ الاسْتِحْقَاقَ كَانَ بِالعَقْدِ وَهَذَا كُلهُ يَرْجِعُ إلى أَنَّ العَطِيَّةَ وَالوَصِيَّةَ لمَنْ يَصِيرُ وَارِثًا يُعْتَبَرُ مِنْ الثُّلثِ وَهُوَ خِلافُ المَذْهَبِ المَعْرُوفِ لكِنْ قَدْ يُفَرَّقُ بَيْنَ أَنْ يَكُونَ الوَارِثُ نَسِيبًا أَوْ زَوْجًا كَمَا فَرَّقَ القَاضِي فِي كِتَابِ الوَصَايَا مِنْ خِلافِهِ بَيْنَهُمَا فِي مَسْأَلةِ الإِقْرَارِ لأَنَّ النَّسَبَ سَبَبٌ إرْثُهُ قَائِمٌ حَال الوَصِيَّةِ بِخِلافِ أَحَدِ الزَّوْجَيْنِ وَفِيمَا ذَكَرَهُ القَاضِي فِي تَوْجِيهِ رواية أَبِي طَالبٍ نَظَرٌ فَإِنَّ أَحْمَدَ لوْ اعْتَبَرَ حَالةَ العَقْدِ لمَا جَعَلهُ مِنْ الثُّلثِ , وَإِنَّمَا يَتَخَرَّجُ مِنْ هَذِهِ الرِّوَايَةِ رِوَايَةٌ عَنْهُ بِأَنَّ إقْرَارَ المَرِيضِ لوَارِثِهِ مُعْتَبَرٌ مِنْ الثُّلثِ وَاَلله أَعْلمُ.

(1/104)

القَاعِدَةُ الثَّامِنَةُ وَالخَمْسُونَ:
مَنْ تَعَلقَ بِهِ الامْتِنَاعُ مِنْ فِعْلٍ هُوَ مُتَلبِّسٌ بِهِ فَبَادَرَ إلى الإِقْلاعِ عَنْهُ , هَل يَكُونُ إقْلاعُهُ فِعْلاً للمَمْنُوعِ مِنْهُ أَوْ تَرْكًا لهُ فَلا يَتَرَتَّبُ عَليْهِ شَيْءٌ مِنْ أَحْكَامِهِ؟ هَذَا عِدَّةُ أَنْوَاعٍ:
أَحَدُهَا: أَلا يَتَعَلقَ بِهِ حُكْمُ الامْتِنَاعِ بِالكُليَّةِ إلا وَهُوَ مُتَلبِّسٌ بِهِ فَلا يَكُونُ نَزْعُهُ فِعْلاً للمَمْنُوعِ مِنْهُ.
فَمِنْ ذَلكَ إذَا حَلفَ لا يَلبَسُ ثَوْبًا وَهُوَ لابِسُهُ , أَوْ لا يَرْكَبُ دَابَّةً وَهُوَ رَاكِبُهَا , أَوْ لا يَدْخُل دَارًا وَهُوَ فِيهَا , وَقُلنَا إنَّ الاسْتِدَامَةَ كَالابْتِدَاءِ فِي جَمِيعِ هَذِهِ الأَفْعَال فَخَلعَ الثَّوْبَ وَنَزَل عَنْ الدَّابَّةِ وَخَرَجَ مِنْ الدَّارِ فِي أَوَّل أَوْقَاتِ الإِمْكَانِ , فَإِنَّهُ لا يَحْنَثُ لأَنَّ اليَمِينَ تَقْتَضِي الكَفَّ فِي المُسْتَقْبَل دُونَ المَاضِي وَالحَال فَيَتَعَلقُ الحُكْمُ بِأَوَّل أَوْقَاتِ الإِمْكَانِ.

(1/104)

وَمِنْهُ: مَا إذَا أَحْرَمَ وَعَليْهِ قَمِيصٌ فَإِنَّهُ يَنْزِعُهُ فِي الحَال وَلا فِدْيَةَ عَليْهِ ; لأَنَّ مَحْظُورَاتِ الإِحْرَامِ إنَّمَا تَتَرَتَّبُ عَلى المُحْرِمِ لا عَلى المُحِل وَلا يُقَال إنَّهُ بِإِقْدَامِهِ عَلى إنْشَاءِ الإِحْرَامِ وَهُوَ مُتَلبِّسٌ بِمَحْظُورَاتِهِ مُنْتَسِبٌ إلى مُصَاحَبَةِ اللبْسِ فِي الإِحْرَامِ كَمَا لا يُقَال مِثْل ذَلكَ فِي الحَالفِ وَالنَّاذِرِ فَإِنَّهُ كَانَ يُمْكِنُهُ أَنْ لا يَحْلفَ وَلا يَنْذِرَ حَتَّى يَتْرُكَ التَّلبُّسَ بِمَا يَحْلفُ عَليْهِ.
وَمِنْهُ: مَا إذَا فَعَل فِعْلاً مُحَرَّمًا جَاهِلاً أَوْ نَاسِيًا ثُمَّ ذَكَرَ فَإِنَّهُ يَجِبُ عَليْهِ قَطْعُهُ فِي الحَال وَلا يَتَرَتَّبُ عَليْهِ أَحْكَامُ المتعمد لهُ.
النَّوْعُ الثَّانِي: أَنْ يَمْنَعَهُ الشَّارِعُ مِنْ الفِعْل فِي وَقْتٍ مُعَيَّنٍ وَيَعْلمَ بِالمَنْعِ وَلكِنْ لا يشعر بِوَقْتِ المَنْعِ حَتَّى يَتَلبَّسَ بِالفِعْل فَيُقْلعَ عَنْهُ فِي الحَال.
فَاخْتَلفَ أَصْحَابُنَا فِي ذَلكَ عَلى وَجْهَيْنِ:
أَحَدُهُمَا: أَنَّهُ لا يَتَرَتَّبُ عَليْهِ حُكْمُ الفِعْل المَنْهِيِّ عَنْهُ بَل يَكُونُ إقْلاعُهُ تَرْكًا للفِعْل لأَنَّ ابْتِدَاءَهُ كَانَ مُبَاحًا حَيْثُ وَقَعَ قَبْل وَقْتِ التَّحْرِيمِ , وَهُوَ اخْتِيَارُ أَبِي حَفْصٍ العُكْبَرِيِّ.
وَالثَّانِي: أَنَّهُ يَكُونُ حُكْمُهُ حُكْمَ الفَاعِل بِتَرْكِهِ لإِقْدَامِهِ عَلى الفِعْل مَعَ عِلمِهِ بِتَحْرِيمِهِ فِي وَقْتِهِ لا سِيَّمَا مَعَ قُرْبِ الوَقْتِ وَهَذَا ظَاهِرُ المَذْهَبِ.
مِنْ صُوَرِ المَسْأَلةِ مَا إذَا جَامَعَ فِي ليْل رَمَضَانَ فَأَدْرَكَهُ الفَجْرُ وَهُوَ مُجَامِعٌ فَنَزَعَ فِي الحَال فَالمَذْهَبُ أَنَّهُ يُفْطِرُ بِذَلكَ وَفِي الكَفَّارَةِ رِوَايَتَانِ وَاخْتَارَ أَبُو حَفْصٍ أَنَّهُ لا يُفْطِرُ وَلا خِلافَ فِي أَنَّهُ لا يَأْثَمُ إذَا كَانَ حَال الابْتِدَاءِ مُتَيَقِّنًا لبَقَاءِ الليْل.
وَيَبْنِي بَعْضُ الأَصْحَابِ المَسْأَلةَ عَلى أَصْلٍ آخَرَ وَهُوَ أَنَّ النَّزْعَ هَل هُوَ جُزْءٌ مِنْ الجِمَاعِ أَوْ ليْسَ مِنْ الجِمَاعِ؟ وَحَكَى فِي المَسْأَلةِ رِوَايَتَيْنِ وَاخْتَارَ الشَّيْخُ تَقِيُّ الدِّينِ أَنَّهُ لا يُفْطِرُبالنزع فِي هَذِهِ الحَالةِ وَلا بِالأَكْل وَلا بِغَيْرِهِ بِنَاءً عَلى أَنَّهُ إنَّمَا يَتَعَلقُ بِهِ حُكْمُ وُجُوبِ الإِمْسَاكِ عَنْ المُفْطِرَاتِ بَعْدَ العِلمِ بِطُلوعِ الفَجْرِ فَلا يَكُونُ الوَاقِعُ مِنْهَا فِي حَالةِ الطُّلوعِ مُحَرَّمًا أَلبَتَّةَ كَمَا قُلنَا فِي مَحْظُورَاتِ الإِحْرَامِ إنَّهَا إنَّمَا تَثْبُتُ بَعْدَ التَّلبُّسِ بِهِ , وَقَدْ رُوِيَ عَنْ أَحْمَدَ مَا يَدُل عَلى ذَلكَ فَإِنَّهُ إذَا شَكَّ فِي طُلوعِ الفَجْرِ فَإِنَّهُ يَأْكُل حَتَّى لا يَشُكَّ أَنَّهُ طَلعَ وَفِي المَسْأَلةِ أَحَادِيثُ وَآثَارٌ كَثِيرَةٌ تَدُل عَلى ذَلكَ وَاَللهُ أَعْلمُ.
وَمِنْهَا: إذَا وَطِئَ امْرَأَتَهُ فَحَاضَتْ فِي أَثْنَاءِ الوَطْءِ فَنَزَعَ هَل يَلزَمُهُ الكَفَّارَةُ؟
إذَا قُلنَا يَلزَمُ المَعْذُورُ فَمِنْ الأَصْحَابِ مَنْ خَرَّجَهَا عَلى النَّزْعِ هَل هُوَ جِمَاعٌ أَمْ تَرْكٌ للجِمَاعِ , وَمِنْهُمْ مَنْ خَرَّجَهَا عَلى مَسْأَلةٍ للصَّوْمِ وَالأَظْهَرُ أَنَّهُ إنْ كَانَ يَعْلمُ بِمُقْتَضَى العَادَةِ قُرْبَ وَقْتِ حَيْضِهَا ثُمَّ وَطِئَ وَهُوَ يَخْشَى مُفَاجَأَةَ الحَيْضِ هُوَ شَبِيهٌ بِمَسْأَلةِ الصَّوْمِ وَإِلا فَلا كَفَّارَةَ لأَنَّهُ إنَّمَا تَعَلقَ بِهِ المَنْعُ بَعْدَ وُجُودِ

(1/105)

الحَيْضِ وَقَدْ تَرَكَ الوَطْءَ حِينَئِذٍ ، وَكَذَلكَ يَنْبَغِي أَنْ يُقَال فِي الوَطْءِ فِي ليْل الصِّيَامِ: إنَّهُ إنْ ظَنَّ بَقَاءَ الليْل وَأَنَّهُ فِي مُهْلةٍ مِنْهُ لمْ يُفْطِرْ وَإِنْ خَشِيَ مُفَاجَأَةَ الفَجْرِ أَفْطَرَ لأَنَّهُ أَقْدَمَ عَلى مَكْرُوهٍ أَوْ مُحَرَّمٍ ابْتِدَاءً.
النَّوْعُ الثَّالثُ: أَنْ يَعْلمَ قَبْل الشُّرُوعِ فِي فِعْلٍ أَنَّهُ إذَا شَرَعَ فِيهِ تَرَتَّبَ عَليْهِ تَحْرِيمُهُ وَهُوَ مُتَلبِّسٌ بِهِ , فَهَل يُبَاحُ لهُ الإِقْدَامُ عَلى ذَلكَ الفِعْل لأَنَّ التَّحْرِيمَ لمْ يَثْبُتْ حِينَئِذٍ أَمْ لا يُبَاحُ لأَنَّهُ يَعْلمُ أَنَّ إتْمَامَهُ يَقَعُ حَرَامًا فِيهِ؟ لأَصْحَابِنَا قَوْلانِ.
وَمِثَال ذَلكَ: أَنْ يَقُول لزَوْجَتِهِ: إنْ وَطِئْتُك فَأَنْتِ طَالقٌ ثَلاثًا أَوْ فَأَنْتِ عَليَّ كَظَهْرِ أُمِّي وَمِثْل أَنْ يَعْلمَ أَنَّهُ مَتَى أَوْلجَ فِي هَذَا الوَقْتِ طَلعَ عَليْهِ الفَجْرُ وَهُوَ مُولجٌ.
فَحَكَى الأَصْحَابُ فِي مَسْأَلةِ الطَّلاقِ وَالظِّهَارِ رِوَايَتَيْنِ بَنَوْهُمَا عَلى أَنَّ النَّزْعَ هَل هُوَ جِمَاعٌ أَوْ ليْسَ بِجِمَاعٍ وَرَجَّحَ صَاحِبُ المُغْنِي التَّحْرِيمَ فِي مَسْأَلةِ الطَّلاقِ وَالظِّهَارِ عَلى كِلا القَوْليْنِ لأَنَّهُ اسْتِمْتَاعٌ بِأَجْنَبِيَّةٍ وَهُوَ حَرَامٌ وَلوْ كَانَ لمَسَ بَدَنَهَا لشَهْوَةٍ فَلمْسُ الفَرْجِ بِالفَرْجِ أَوْلى بِخِلافِ الصَّائِمِ فَإِنَّهُ لا يُفْطِرُ إلا بِالوَطْءِ وَيُمْكِنُ مَنْعُ كَوْنِ النّزْعِ وَطْئًا.
قَال: فَإِنْ قِيل هَذَا إنَّمَا يَحْصُل ضَرُورَةً تَرَكَ الوَطْءَ الحَرَامَ قُلنَا: فَإِذَا لمْ يَكُنْ الوَطْءُ إلا بِفِعْلٍ مُحَرَّمٍ ضَرُورَةً وَهُوَ تَرْكُ الحَرَامِ كَمَا لوْ اخْتَلطَ لحْمُ الخِنْزِيرِ بِلحْمٍ مُبَاحٍ لا يُمْكِنُهُ أَكْلهُ إلا بِأَكْل لحْمِ الخِنْزِيرِ أَوْ اشْتَبَهَتْ مَيْتَةٌ بِمُذَكَّاةٍ فَإِنَّ الجَمِيعَ مُحَرَّمٌ انْتَهَى.
وَليْسَ هَذَا مُطَابِقًا لمَسْأَلتِنَا فَإِنَّ ابْتِدَاءَ الوَطْءِ هُنَا مُنْفَرِدٌ عَنْ الحَرَامِ مُتَمَيِّزٌ عَنْهُ لمْ يَشْتَبِهْ بِحَرَامٍ أَوْ لمْ يَخْتَلطْ بِهِ , فَإِذَا انْضَمَّ إلى ذَلكَ أَنَّ النَّزْعَ تَرْكٌ للحَرَامِ لمْ يَبْقَ هَهُنَا حَرَامٌ , وَأَيْضًا فَإِنَّ النَّزْعَ هَهُنَا مُقَارِنٌ البَيْنُونَةَ فَيُمْكِنُ النِّزَاعُ فِي تَحْرِيمِهِ كَمَا وَقَعَ النِّزَاعُ فِي تَرَتُّبِ أَحْكَامِ الزَّوْجِيَّةِ مَعَهُ وَأَمَّا الإِيلاجُ فَمُقَارِنٌ لشَرْطِ البَيْنُونَةِ.
فَإِنْ قِيل: إنَّ المُقَارِنَ للشَّرْطِ كَالمُقَارِنِ للمَشْرُوطِ عَلى مَا سَبَقَ تَقْرِيرُهُ فِي القَاعِدَةِ التِي قَبْلهَا تَوَجَّهَ تَحْرِيمُهُ أَيْضًا وَإِلا فَلا.
وَأَيْضًا فَمَنْ يَقُول: النَّزْعُ جُزْءٌ مِنْ الجِمَاعِ وَإِنَّ الجِمَاعَ عِبَارَةٌ عَنْ الإِيلاجِ وَالنَّزْعِ يَلتَزِمُ أَنَّ الطَّلاقَ وَالظِّهَارَ إنَّمَا يَقَعَانِ بَعْدَ النَّزْعِ لا قَبْلهُ فَلا يَحْصُل فِي أَجْنَبِيَّةٍ وَلا مُظَاهَرٍ مِنْهَا وَلا يُقَال: يَلزَمُ عَلى هَذَا أَنْ لا يُفْطِرَ الصَّائِمُ بِالإِيلاجِ قَبْل غُرُوبِ الشَّمْسِ إذَا نَزَعَ بَعْدَهُ لأَنَّ مُفْطِرَاتِ الصَّائِمِ لمْ تَنْحَصِرْ فِي الجِمَاعِ وَحْدَهُ بَل تَحْصُل بِأُمُورٍ مُتَعَدِّدَةٍ فَيَجُوزُ أَنْ يَحْصُل بِأَحَدِ جُزْأَيْ الجِمَاعِ كَمَا يَحْصُل

(1/106)

بِالإِنْزَال بِالمُبَاشَرَةِ وَنَحْوِهِ بِخِلافِ الأَحْكَامِ المُتَرَتِّبَةِ عَلى مُسَمَّى الوَطْءِ فَإِنَّهَا لا تَثْبُتُ إلا بَعْدَ تَمَامِ مُسَمَّى الوَطْءِ.
النَّوْعُ الرَّابِعُ: أَنْ يَتَعَمَّدَ الشُّرُوعَ فِي فِعْلٍ مُحَرَّمٍ عَالمًا بِتَحْرِيمِهِ ثُمَّ يُرِيدُ تَرْكَهُ وَالخُرُوجَ مِنْهُ وَهُوَ مُتَلبِّسٌ بِهِ فَيَشْرَعُ فِي التَّخَلصِ مِنْهُ بِمُبَاشَرَةٍ أَيْضًا , كَمَنْ تَوَسَّطَ دَارًا مَغْصُوبَةً ثُمَّ تَابَ وَنَدِمَ وَأَخَذَ فِي الخُرُوجِ مِنْهَا , أَوْ طَيَّبَ المُحْرِمُ بَدَنَهُ عَامِدًا ثُمَّ تَابَ , وَشَرَعَ فِي غَسْلهِ بِيَدِهِ قَصْدًا لإِزَالتِهِ , أَوْ غَصَبَ عَيْنًا ثُمَّ نَدِمَ وَشَرَعَ فِي حَمْلهَا عَلى رَأْسِهِ إلى صَاحِبِهَا , وَمَا أَشْبَهَ ذَلكَ.
وَالكَلامُ هَهُنَا في مَقَامَيْنِ:
أَحَدُهُمَا: هَل تَصِحُّ التَّوْبَةُ فِي هَذَا الحَال وَيَزُول الإِثْمُ بِمُجَرَّدِهَا , أَوْ لا يَزُول حَتَّى يَنْفَصِل عَنْ مُلابَسَةِ الفِعْل بِالكُليَّةِ , وَفِيهِ لأَصْحَابِنَا وَجْهَانِ:
أَحَدُهُمَا: وَهُوَ قَوْل ابْنِ عَقِيلٍ أَنَّ تَوْبَتَهُ صَحِيحَةٌ وَيَزُول عَنْهُ الإِثْمُ بِمُجَرَّدِهَا وَيَكُونُ تَخَلصُهُ مِنْ الفِعْل طَاعَةً وَإِنْ كَانَ مُلابِسًا لهُ لأَنَّهُ مَأْمُورٌ بِهِ فَلا يَكُونُ مَعْصِيَةً , وَلا يُقَال: مِنْ شَرْطِ التَّوْبَةِ الإِقْلاعُ وَلمْ يُوجَدْ لأَنَّ هَذَا هُوَ الإِقْلاعُ بِعَيْنِهِ وَأَيْضًا فَالإِقْلاعُ إنَّمَا يُشْتَرَطُ مَعَ القُدْرَةِ عَليْهِ دُونَ العَجْزِ , كَمَا لوْ تَابَ الغَاصِبُ وَهُوَ مَحْبُوسٌ فِي الدَّارِ المَغْصُوبَةِ أَوْ تَوَسَّطَ جَمْعًا مِنْ الجَرْحَى متعمداً ثُمَّ تَابَ وَقَدْ عَلمَ أَنَّهُ إنْ أَقَامَ قَتَل مَنْ هُوَ عَليْهِ وَإِنْ انْتَقَل قَتَل غَيْرَهُ لكِنَّ هَذَا مِنْ مَحَل النِّزَاعِ أَيْضًا.
وَالوَجْهُ الثَّانِي: وَهُوَ قَوْل أَبِي الخَطَّابِ أَنَّ حَرَكَاتِ الغَاصِبِ وَنَحْوِهِ فِي جُرُوحِهِ ليْسَتْ طَاعَةً وَلا مَأْمُورًا بِهَا بَل هِيَ مَعْصِيَةٌ وَلكِنَّهُ يَفْعَلهَا لدَفْعِ أَكْبَرِ المَعْصِيَتَيْنِ بِأَقَلهِمَا وَأَبُو الخَطَّابِ وَإِنْ قَال: ليْسَتْ طَاعَةً هُوَ يَقُول لا إثْمَ فِيهَا بَل يَقُول بِوُجُوبِهَا وَهُوَ مَعْنَى الطَّاعَةِ.
وَخَرَّجَ بَعْضُ الأَصْحَابِ الخِلافَ فِي هَذِهِ المَسْأَلةِ عَلى جَوَازِ الخِلافِ فِي الإِقْدَامِ عَلى الوَطْءِ فِي مَسَائِل النَّوْعِ الثَّالثِ فَإِنْ قِيل بِجَوَازِهِ لزِمَ أَنْ يَكُونَ التَّرْكُ امْتِثَالاً مِنْ كُل وَجْهٍ فَلا يَكُونُ مَعْصِيَةً وَإِنْ قِيل بِتَحْرِيمِهِ لزِمَ تَحْرِيمُ التَّرْكِ هَهُنَا وَقَدْ يُفَرَّقُ بِالتَّحْرِيمِ ثُمَّ طَارَ وَهُنَا مُسْتَصْحَبٌ مِنْ الابْتِدَاءِ فَلا يَلزَمُ مِنْ الجَوَازِ ثُمَّ الجَوَازُ هُنَا , وَيَلزَمُ مِنْ التَّحْرِيمِ هُنَاكَ التَّحْرِيمُ هَهُنَا بِطَرِيقِ الأَوْلى.
وَالمَقَامُ الثَّانِي فِي الأَحْكَامِ المُتَرَتِّبَةِ عَلى هَذَا الأَصْل وَهِيَ كَثِيرَةٌ.
فَمِنْهَا: غَسْل الطِّيبِ بِيَدِهِ للمُحْرِمِ يَجُوزُ لأَنَّ تَرْكَ الطِّيبِ لا فِعْل لهُ ذَكَرَهُ الأَصْحَابُ وَاسْتَدَلوا بِحَدِيثِ الذِي أَحْرَمَ وَهُوَ مُتَضَمِّخٌ بِطِيبٍ فَأَمَرَهُ النَّبِيُّ صَلى اللهُ عَليْهِ وَسَلمَ أَنْ يَغْسِلهُ عَنْهُ , وَلكِنَّ هَذَا كَانَ جَاهِلاً بِالحُكْمِ فَهُوَ كَمَنْ تَطَيَّبَ بَعْدَ إحْرَامِهِ نَاسِيًا فَإِنَّهُ يَغْسِلهُ بِغَيْرِ خِلافٍ.

(1/107)

وَخَصَّ كَثِيرٌ مِنْ الأَصْحَابِ كَالقَاضِي وَغَيْرِهِ الحُكْمَ بِالنَّاسِي وَهُوَ مُشْعِرٌ بِأَنَّ العَامِدَ بِخِلافِهِ وَهُوَ مُتَخَرَّجٌ عَلى الخِلافِ السَّابِقِ فِي كَوْنِهِ مَعْصِيَةً , وَالصَّحِيحُ التَّعْمِيمُ لأَنَّ مُبَاشَرَةَ الفِعْل إنَّمَا جَازَتْ ضَرُورَةً اِلخُرُوجِ مِنْهُ وَالمُحْرِمُ لا ضَرُورَةَ لهُ بِالغَسْل بِيَدِهِ , فَلمَّا أَذِنَ الشَّارِعُ فِيهِ دَل عَلى أَنَّ مُبَاشَرَةَ الطِّيبِ لقَصْدِ إزَالتِهِ وَمُعَالجَتِهِ غَيْرُ مَمْنُوعٍ.
وَمِنْهَا: إذَا تَعَمَّدَ المَأْمُومُ سَبْقَ إمَامِهِ فِي رُكُوعٍ أَوْ سُجُودٍ وَقُلنَا لا تَبْطُل صَلاتُهُ بِمُجَرَّدِ تَعَمُّدِ السَّبْقِ , فَهَل يَجِبُ عَليْهِ العَوْدُ إلى مُتَابَعَتِهِ للإِمَامِ أَمْ لا؟ أَطْلقَ كَثِيرٌ مِنْ الأَصْحَابِ وُجُوبَ العَوْدِ مِنْ غَيْرِ تَفْرِيقِ بين العَامِدِ وَغَيْرِهِ , كَمَا وَرَدَتْ رِوَايَاتٌ عَنْ الصَّحَابَةِ: عُمَرَ وَابْنِهِ وَابْنِ مَسْعُودٍ رَضِيَ اللهُ عَنْهُمْ وَفَرَّقَ صَاحِبُ المُحَرَّرِ بَيْنَ العَامِدِ وَغَيْرِهِ وَقَال: مَتَى عَادَ العَامِدُ بَطَلتْ صَلاتُهُ لأَنَّهُ قَدْ تَعَمَّدَ زِيَادَةَ رُكْنٍ كَامِلٍ عَمْدًا وَإِنَّمَا يَعُودُ السَّاهِي وَالجَاهِل.
وَقَدْ يُقَال إنَّ عَوْدَ العَامِدِ يَتَخَرَّجُ عَلى أَنَّ العَوْدَ إنَّمَا هُوَ قَطْعٌ للفِعْل المَنْهِيِّ عَنْهُ الذِي ارْتَكَبَهُ وَرَجَعَ عَنْهُ إلى مُتَابَعَةِ الإِمَامِ الوَاجِبَةِ فَلا يَكُونُ مَنْهِيًّا عَنْهُ بَل مَأْمُوراً بِهِ كَالخُرُوجِ مِنْ الدَّارِ المَغْصُوبَةِ وَنَحْوِهَا عَلى مَا سَبَقَ وَقَدْ يُفَرَّقُ بِأَنَّ حَقِيقَةَ السُّجُودِ وَضْعُ الأَعْضَاءِ المَخْصُوصَةِ عَلى الأَرْضِ فَإِذَا زِيدَ هَذَا المِقْدَارُ عَمْدًا بَطَلتْ بِهِ الصَّلاةُ وَأَمَّا الهُوَى إليْهِ وَالرَّفْعُ مِنْهُ فَليْسَا مِنْ مَاهِيَّتِهِ وَإِنَّمَا هُمَا حَدَّانِ لهُ فَلا أَثَرَ لنِيَّةِ قَطْعِهِا بِالرَّفْعِ فَإِنَّ الرَّفْعَ ليْسَ مِنْهُ وَإِنَّمَا هُوَ غَايَةٌ لهُ وَفَصْلٌ بَيْنَهُ وَبَيْنَ غَيْرِهِ وَمَا مَضَى مِنْهُ وَوُجِدَ لا يُمْكِنُ رَفْعُهُ , وَهُوَ سُجُودٌ تَامٌّ فَتَبْطُل الصَّلاةُ بِزِيَادَتِهِ عَمْدًا , وَهَذَا قَدْ يَلزَمُ مِنْهُ أَنَّ السَّبْقَ للرُّكْنِ عَمْدًا يُبْطِل الصَّلاةَ وَقَدْ قِيل إنَّهُ المَنْصُوصُ عَنْ أَحْمَدَ.
وَعَلى الوَجْهِ الآخَرِ فَيُقَال لمَّا لحِقَهُ الإِمَامُ فِي هَذَا الرُّكْنِ وَاجْتَمَعَ مَعَهُ فِيهِ اُكْتُفِيَ بِذَلكَ فِي المُتَابَعَةِ.

(1/108)

القَاعِدَةُ التَّاسِعَة وَالخَمْسُونَ:
العُقُودُ لا تُرَدُّ إلا عَلى مَوْجُودٍ بِالفِعْل أَوْ بِالقُوَّةِ , وَأَمَّا الفُسُوخُ فَتُرَدُّ عَلى المَعْدُومِ حُكْمًا وَاخْتِيَارًا عَلى الصَّحِيحِ وَقَدْ دَل عَليْهِ حَدِيثُ المُصَرَّاةِ حَيْثُ أَوْجَبَ الشَّارِعُ رَدَّ صَاعِ التَّمْرِ عِوَضًا عَنْ اللبَنِ بَعْدَ تَلفِهِ وَهُوَ مِمَّا وَرَدَ العَقْدُ عَليْهِ فَدَل عَلى أَنَّهُ حَكَمَ بِفَسْخِ العَقْدِ فِيهِ وَرَدِّ عِوَضِهِ مَعَ أَصْلهِ وَالرُّجُوعِ بِالثَّمَنِ كَامِلاً فَأَمَّا الانْفِسَاخُ الحُكْمِيُّ بِالتَّلفِ فَفِي مَوَاضِعَ:
مِنْهَا: إذَا تَلفَ المَبِيعُ المُبْهَمُ قَبْل قَبْضِهِ انْفَسَخَ العَقْدُ فِيهِ وَفِي عِوَضِهِ سَوَاءٌ كَانَ ثَمَنًا أَوْ مُثْمَنًا

(1/108)

وَمِنْهَا: إذَا تَلفَتْ العَيْنُ المُسْتَأْجَرَةُ قَبْل مُضِيِّ مُدَّةِ الإِجَارَةِ انْفَسَخَ العَقْدُ فِيمَا بَقِيَ مِنْهَا. وَأَمَّا الفَسْخُ الاخْتِيَارِيُّ فَكَثِيرٌ.
وَمِنْ مَسَائِلهِ: إذَا تَلفَ المَبِيعُ فِي مُدَّةِ الخِيَارِ هَل يَسْقُطُ الخِيَارُ أَمْ لا يَسْقُطُ؟ وَللبَائِعِ الفَسْخُ فَيَرْجِعُ بِعِوَضِهِ وَيَرُدُّ الثَّمَنَ عَلى رِوَايَتَيْنِ مَعْرُوفَتَيْنِ وَنَقَل أَبُو طَالبٍ عَنْهُ: إنْ أَعْتَقَهُ المُشْتَرِي أَوْ تَلفَ عَنْهُ فَللبَائِعِ الثَّمَنُ وَإِنْ بَاعَهُ وَلمْ يُمْكِنْهُ رَدُّهُ فَلهُ القِيمَةُ فَفَرَّقَ بَيْنَ التَّلفِ الحِسِّيِّ وَالحُكْمِيِّ وَبَيْنَ التَّفْوِيتِ مَعَ بَقَاءِ العَيْنِ فَأَجَازَ الفَسْخَ مَعَ بَقَائِهَا لإِمْكَانِ الرُّجُوعِ بِخِلافِ التَّلفِ. وَأَيْضًا فَتَصَرُّفُهُ فِي المَبِيعِ فِي مُدَّةِ الخِيَارِ جِنَايَةٌ حَال بِهَا بَيْنَ البَائِعِ وَالرُّجُوعِ فِي مَالهِ فَيَمْلكُ أَنْ يَفْسَخَ وَيُضَمِّنَهُ القِيمَةَ للحَيْلولةِ وَإِلى هَذَا المَأْخَذِ أَشَارَ أَحْمَدُ رَحِمَهُ اللهُ.
وَمِنْهَا: إذَا اخْتَلفَ المُتَبَايِعَانِ فِي الثَّمَنِ بَعْدَ تَلفِ المَبِيعِ وَفِيهِ رِوَايَتَانِ:
إحْدَاهُمَا: يَتَخَالفَانِ وَيُفْسَخُ البَيْعُ وَيَغْرَمُ المُشْتَرِي القِيمَةَ.
وَالثَّانِيَةُ: القَوْل قَوْل المُشْتَرِي مَعَ يَمِينِهِ فِي قَدْرِ الثَّمَنِ وَلا فَسْخَ. اخْتَارَهَا أَبُو بَكْرٍ.
وَمِنْهَا: إذَا تَبَايَعَا جَارِيَةً بِعَبْدٍ أَوْ ثَوْبٍ ثُمَّ وَجَدَ أَحَدُهُمَا بِمَا قَبَضَهُ عَيْبًا وَقَدْ تَلفَ الآخَرُ فَإِنَّهُ يَرُدُّ مَا بِيَدِهِ وَيَفْسَخُ العَقْدَ وَيَرْجِعُ بِقِيمَةِ التَّالفِ نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ حَنْبَلٍ وَابْنُ مَنْصُورٍ وَلمْ يَذْكُرْ الأَصْحَابُ فِيهِ خِلافًا لأَنَّ هُنَا عَيْنٌ بَاقِيَةٌ يُمْكِنُ الفَسْخُ فِيهَا فَيَقَعُ الفَسْخُ فِي التَّالفِ تَبَعًا كَمَا لوْ كَانَ الثَّمَنُ نَقْدًا مُعَيَّنًا وَقَدْ تَلفَ فَإِنَّهُ لا خِلافَ أَنَّهُ يَرُدُّ السِّلعَةَ بِالعَيْبِ وَيَأْخُذُ بَدَل الثَّمَنِ.
وَمِنْهَا: إذَا تَلفَ بَعْضُ المَبِيعِ المَعِيبِ وَأَرَادَ رَدَّهُ فَهَل يَجُوزُ رَدُّ المَوْجُودِ مَعَ قِيمَةِ المَفْقُودِ وَيَأْخُذُ الثَّمَنَ؟ ظَاهِرُ كَلامِ القَاضِي فِي خِلافِهِ فِي المَسْأَلةِ التِي قَبْلهَا جَوَازُهُ لأَنَّ الفَسْخَ فِي المَفْقُودِ هُنَا تَابِعٌ للفَسْخِ فِي المَوْجُودِ , وَخَرَّجَهُ صَاحِبُ التَّلخِيصِ عَلى رِوَايَتَيْنِ فِيمَا إذَا اشْتَرَى شَيْئًا فَبَانَ مَعِيبًا وَقَدْ تَعَيَّبَ عِنْدَهُ فَإِنَّهُ يَرُدُّهُ عَلى إحْدَى الرِّوَايَتَيْنِ وَيَرُدُّ مَعَهَا أَرْشَ العَيْبِ الحَادِثِ عِنْدَهُ مَنْسُوبًا مِنْ قِيمَتِهِ لا مِنْ ثَمَنِهِ فَوَرَدَ الفَسْخُ هُنَا عَلى المَفْقُودِ تَبَعًا للمَوْجُودِ وَاعْتَذَرَ ابْنُ عَقِيلٍ عَنْ ضَمَانِهِ بِالقِيمَةِ فَإِنَّهُ لمَّا فَسَخَ العَقْدَ صَارَ المَبِيعُ فِي يَدِهِ كَالمَقْبُوضِ عَلى وَجْهِ السَّوْمِ لأَنَّهُ قَبَضَ بِحُكْمِ عَقْدٍ فَلذَلكَ ضَمِنَ بِالقِيمَةِ وَهَذَا رُجُوعٌ إلى أَنَّ الفَسْخَ رَفْعٌ للعَقْدِ مِنْ أَصْلهِ وَهُوَ ضَعِيفٌ.
وَمُقْتَضَى هَذَا أَنَّ الأَصْل ضَمَانُهُ بِجُزْءٍ مِنْ الثَّمَنِ وَهُوَ مُقْتَضَى مَا ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ فِي مَسَائِل التَّفْليسِ لأَنَّ كُل جُزْءٍ مِنْ المَبِيعِ مُقَابِلٌ لجُزْءٍ مِنْ الثَّمَنِ فَإِذَا لمْ يَكُنْ رَدَّ المَبِيعَ كُلهُ رَدَّ المَوْجُودَ مِنْهُ بِقِسْطِهِ مِنْ الثَّمَنِ كَمَا فِي تَفْرِيقِ الصَّفْقَةِ وَهَذَا خِلافُ أَرْشِ العَيْبِ الذِي يَأْخُذُهُ المُشْتَرِي مِنْ البَائِعِ فَإِنَّهُ

(1/109)

يَأْخُذُهُ مَنْسُوبًا مِنْ الثَّمَنِ وَاخْتَلفَ الأَصْحَابُ فِيهِ فَمِنْهُمْ مَنْ يَقُول هُوَ فَسْخٌ للعَقْدِ فِي مِقْدَارِ العَيْبِ وَرُجُوعٌ بِقِسْطِهِ مِنْ الثَّمَنِ , وَعَلى هَذَا فَالفَسْخُ وَرَدَ عَلى مَعْدُومٍ مُسْتَحَقِّ التَّسْليمِ وَهَذَا فِي المُشْتَرَى فِي الذِّمَّةِ كَالسَّلمِ ظَاهِرًا لأَنَّهُ كَانَ يَسْتَحِقُّهُ سَليمًا فَأَمَّا فِي المُعَيَّنِ فَلمْ يَقَعْ العَقْدُ عَلى غَيْرِ عَيْنِهِ فَلا يُمْكِنُ أَنْ يَكُونَ الأَرْشُ فَسْخًا إلا أَنْ يقال: إطْلاقُ العَقْدِ عَلى العَيْنِ يَقْتَضِي سَلامَتَهَا وَكَأَنَّهَا مَوْصُوفَةٌ بِصِفَةِ السَّلامَةِ وَقَدْ فَاتَتْ وَمِنْهُمْ مَنْ يَقُول: بَل هُوَ عِوَضٌ عَنْ الجُزْءِ الفَائِتِ.
وَعَلى هَذَا فَهَل هُوَ عِوَضٌ عَنْ الجُزْءِ نَفْسِهِ أَوْ عَنْ قِيمَتِهِ؟ ذَهَبَ القَاضِي فِي خِلافِهِ إلى أَنَّهُ عِوَضٌ عَنْ القِيمَةِ وَذَهَبَ ابْنُ عَقِيلٍ فِي فُنُونِهِ وَابْنُ المُنَى إلى أَنَّهُ عِوَضٌ عَنْ العَيْنِ عَنْهَا بِمَا شَاءَ.
وَإِنْ قُلنَا: القِيمَةَ لمْ يَجُزْ أَنْ يُصَالحَ عَنْهَا بِأَكْثَرَ مِنْهَا مِنْ جِنْسِهَا , وَمِنْهُمْ مَنْ قَال هُوَ إسْقَاطٌ لجُزْءٍ مِنْ الثَّمَنِ فِي مُقَابَلةِ الجُزْءِ الفَائِتِ الذِي تَعَذَّرَ تَسْليمُهُ لا عَلى وَجْهِ الفَسْخِ لأَنَّ الفَسْخَ لا يُقَابِل الفَائِتَةَ وَيَنْبَنِي عَلى ذَلكَ جَوَازُ المُصَالحَةِ عَنْهُ بِأَكْثَرَ مِنْ قِيمَتِهِ , فَإِنْ قُلنَا المَضْمُونُ العَيْنُ فَلهُ المُصَالحَةُ الصِّحَّةُ وَالسَّلامَةُ وَإِنَّمَا يُقَابِل الأَجْزَاءَ المُشَاعَةَ فَإِذَا عَقَدَ عَلى عَيْنٍ مَوْصُوفَةٍ وَفَاتَ بَعْضُ صِفَاتِهَا رَجَعَ بِمَا قَابَلهُ مِنْ الثَّمَنِ مِنْ غَيْرِ فَسْخٍ وَكُلٌّ مِنْ هَذِهِ الأَقْوَال الثَّلاثَةِ قَالهُ القَاضِي فِي مَوْضِعٍ مِنْ خِلافِهِ.
وَيَنْبَنِي عَلى الخِلافِ فِي أَنَّ الأَرْشَ فَسْخٌ أَوْ إسْقَاطٌ لجُزْءٍ مِنْ الثَّمَنِ أَوْ مُعَاوَضَةٌ أَنَّهُ إنْ كَانَ فَسْخًا أَوْ إسْقَاطًا لمْ يَرْجِعْ إلا بِقَدْرِهِ مِنْ الثَّمَنِ وَيَسْتَحِقُّ جُزْءًا مِنْ عَيْنِ الثَّمَنِ مَعَ بَقَائِهِ بِخِلافِ مَا إذَا قُلنَا هُوَ مُعَاوَضَةٌ وَأَمَّا إنْ أَسْقَطَ المُشْتَرِي خِيَارَ الرَّدِّ بِعِوَضٍ بَذَلهُ لهُ البَائِعُ وَقَبِلهُ فَإِنَّهُ يَجُوزُ عَلى حَسَبِ مَا يَتَّفِقَانِ عَليْهِ وَليْسَ مِنْ الأَرْشِ فِي شَيْءٍ ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ فِي الشُّفْعَةِ وَنَصَّ أَحْمَدُ عَلى مِثْلهِ فِي النِّكَاحِ فِي خِيَارِ المُعْتَقَةِ تَحْتَ عَبْدٍ.
وَمِنْهَا: إذَا تَلفَتْ العَيْنُ المَعِيبَةُ كُلهَا فَهَل يَمْلكُ المُشْتَرِي الفَسْخَ وَرَدِّ بَدَلهَا أَمْ لا؟ الذِي عَليْهِ الأَكْثَرُونَ أَنَّهُ لا يَمْلكُ ذَلكَ وَأَشَارَ إليْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ قَالوا: لأَنَّ الرَّدَّ يَسْتَدْعِي مَرْدُودًا وَلا مَرْدُودَ إلا مَعَ بَقَاءِ العَيْنِ وَظُلامَتُهُ تُسْتَدْرَكُ بِالأَرْشِ وَهُوَ ضَعِيفٌ لأَنَّ البَدَل يَقُومُ مَقَامَ العَيْنِ وَخَرَّجَ القَاضِي فِي خِلافِهِ جَوَازَ ذَلكَ مِنْ رَدِّ المُشْتَرِي أَرْشَ العَيْبِ الحَادِثِ عِنْدَهُ كَمَا تَقَدَّمَ وَذَكَرَ أَنَّهُ قِيَاسُ المَذْهَبِ وَتَابَعَهُ عَليْهِ أَبُو الخَطَّابِ فِي انْتِصَارِهِ , وَجَزَمَ بِهِ ابْنُ عَقِيلٍ فِي الفُصُول مِنْ غَيْرِ خِلافٍ حَكَاهُ.
وَمِنْهَا: إذَا اشْتَرَى رِبَوِيًّا بِجِنْسِهِ فَبَانَ مَعِيبًا ثُمَّ تَلفَ قَبْل رَدِّهِ فَإِنَّهُ يَمْلكُ الفَسْخَ وَيَرُدُّ بَدَلهُ وَيَأْخُذُ لأَنَّهُ لا يَجُوزُ لهُ أَخْذُ الأَرْشِ عَلى الصَّحِيحِ بِمَحْذُورِ الرِّبَا فَتَعَيَّنَ الفَسْخُ.

(1/110)

وَمِنْهَا: الإِقَالةُ هَل تَصِحُّ بَعْدَ تَلفِ العَيْنِ؟ قَال القَاضِي مَرَّةً لا تَصِحُّ لأَنَّهَا عَقْدٌ يَقِفُ عَلى الرِّضَا مِنْ الجَانِبَيْنِ فَهِيَ كَالبَيْعِ بِخِلافِ الرَّدِّ بِالعَيْبِ ثُمَّ قَال فِي مَوْضِعٍ آخَرَ: قِيَاسُ المَذْهَبِ صِحَّتُهَا بَعْدَ التَّلفِ إذَا قُلنَا هِيَ فَسْخٌ وَتَابَعَهُ أَبُو الخَطَّابِ فِي الانْتِصَارِ وَابْنُ عَقِيلٍ فِي نَظَرِيَّاتِهِ وَحَكَى صَاحِبُ التَّلخِيصِ فِيهَا وَجْهَيْنِ بِخِلافِ الرَّدِّ بِالعَيْبِ وَفَرَّقَ بِأَنَّ الرَّدَّ يَسْتَدْعِي مَرْدُودًا بِخِلافِ الفَسْخِ وَهُوَ ضَعِيفٌ فَإِنَّ الرَّدَّ فَسْخٌ أَيْضًا وَالإِقَالةُ تَسْتَدْعِي مُقَالاً فِيهِ وَلكِنَّ البَدَل يَقُومُ مَقَامَ المُبْدَل هُنَا للضَّرُورَةِ.
وَمِنْهَا: الشَّرِكَةُ فِي البُيُوعِ وَهِيَ نَوْعٌ مِنْهَا وَحَقِيقَتُهَا أَنْ يَشْتَرِيَ رَجُلٌ شَيْئًا فَيَقُول لآخَرَ: أَشْرَكْتُك فِي نِصْفِهِ أَوْ جُزْءٍ مُشَاعٍ مِنْهُ فَيَقْبَل فَيَصِحُّ ذَلكَ وَيَكُونُ تَمْليكًا مُنَجَّزًا بِعِوَضٍ فِي الذِّمَّةِ وَمَوْضُوعُ هَذَا العَقْدِ أَنَّهُ إنْ رَبِحَ المَال المُشْتَرَكَ فِيهِ فَالرِّبْحُ بَيْنَهُمَا ويتقاصان بِالثَّمَنِ وَيَصِيرُ المُشْتَرِي شَرِيكًا فِي الرِّبْحِ فَيَأْخُذُ حِصَّتَهُ مِنْهُ وَإِنْ تَلفَ المَال أَوْ خَسِرَ انْفَسَخَتْ الشَّرِكَةُ فَيَكُونُ الخُسْرَانُ أَوْ التَّلفُ عَلى المُشْتَرِي فَيُقَدِّرُ انْفِسَاخَ الشَّرِكَةِ حُكْمًا فِي آخِرِ زَمَنِ المِلكِ قَبْل بَيْعِهِ بِخَسَارَةٍ أَوْ تَلفِهِ وَإِنَّمَا يُحْكَمُ بِالانْفِسَاخِ بَعْدَ التَّلفِ وَالخُسْرَانِ فَيَكُونُ هَذَا العَقْدُ مُفِيدًا للشَّرِكَةِ فِي الرِّبْحِ خَاصَّةً وَيَكُونُ فَسْخُهُ مُعَلقًا عَلى شَرْطٍ وَيُكْتَفَى بِذَلكَ بِمُسَمَّى الشَّرِكَةِ مِنْ غَيْرِ حَاجَةٍ إلى شَرْطٍ لفْظِيٍّ.
وَقَدْ نَصَّ أَحْمَدُ عَلى جَوَازِ هَذَا فِي رِوَايَةِ جَمَاعَةٍ مِنْهُمْ الأَثْرَمُ وَمُهَنَّا وَأَحْمَدُ بْنُ القَاسِمِ وَسِنْدِيٌّ وَأَبُو طَالبٍ وَأَحْمَدُ بْنُ سَعِيدٍ وَابْنُ مَنْصُورٍ وَغَيْرُهُمْ وَنُقِل مِثْل ذَلكَ عَنْ شُرَيْحٍ وَالشَّعْبِيِّ صَرِيحًا.
وَسُئِل أَحْمَدُ: هَل يَدْخُل هَذَا فِي رِبْحِ مَا لمْ يُضْمَنْ؟ فَقَال: هُوَ مِثْل المُضَارِبِ يَأْخُذُ الرِّبْحَ وَلا ضَمَانَ عَليْهِ.
وَقَدْ أَشْكَل تَوْجِيهُ كَلامِ أَحْمَدَ عَلى القَاضِي فَحَمَلهُ عَلى مَحَامِل بَعِيدَةٍ جِدًّا وَحَمَلهُ ابْنُ أَبِي مُوسَى عَلى ظَاهِرِهِ وَتَبِعَهُ الشِّيرَازِيُّ إلا أَنَّهُ خَرَّجَ وَجْهًا آخَرَ أَنَّ الوَضِيعَةَ عَليْهِمَا كَالرِّبْحِ.

(1/111)

القَاعِدَةُ السِّتُّونَ:
التَّفَاسُخُ فِي العُقُودِ الجَائِزَةِ مَتَى تَضَمَّنَ ضَرَرًا عَلى أَحَدِ المُتَعَاقِدَيْنِ أَوْ غَيْرِهِمَا مِمَّنْ لهُ تَعَلقٌ بِالعَقْدِ لمْ يَجُزْ وَلمْ يَنْفُذْ إلا أَنْ يُمْكِنَ اسْتِدْرَاكُ الضَّرَرِ بِضَمَانٍ أَوْ نَحْوِهِ فَيَجُوزُ عَلى ذَلكَ الوَجْهِ:
فَمِنْ ذَلكَ: المُوصَى إليْهِ أَطْلقَ كَثِيرٌ مِنْ الأَصْحَابِ أَنَّ لهُ الرَّدَّ بَعْدَ القَبُول فِي حَيَاةِ المُوصِي وَبَعْدَهُ وَقَيَّدَ ذَلكَ صَاحِبُ المُحَرَّرِ بِمَا إذَا وَجَدَ حَاكِمًا لئَلا يَضِيعَ إسْنَادُهَا فَيَقَعُ الضَّرَرُ وَأَخَذَهَا مِنْ رِوَايَةِ حَنْبَلٍ عَنْ أَحْمَدَ فِي الوَصِيِّ يَدْفَعُ الوَصِيَّةَ إلى الحَاكِمِ فَيَبْرَأُ مِنْهَا قَال: إنْ كَانَ حَاكِمًا فَنَعَمْ وَحَكَى رِوَايَةً أُخْرَى أَنَّهُ لا يَمْلكُ الرَّدَّ بَعْدَ المَوْتِ بِحَالٍ وَلا قَبْلهُ إنْ لمْ يُعْلمْهُ بِذَلكَ لمَا فِيهِ مِنْ التَّغْرِيرِ بِهِ وَحَكَى ابْنُ أَبِي مُوسَى رِوَايَةً

(1/111)

أَنَّهُ ليْسَ لهُ الرَّدُّ بِحَالٍ إذَا قَبِلهَا وَمِنْ الأَصْحَابِ مَنْ حَمَلهَا عَلى مَا بَعْدَ المَوْتِ , وَحَكَاهُمَا القَاضِي فِي خِلافِهِ صَرِيحًا فِي الحَاليْنِ.
وَمِنْهَا: الوَكِيل فِي بَيْعِ الرَّهْنِ إذَا عَزَلهُ الرَّاهِنُ يَصِحُّ عَزْلهُ عَلى المَنْصُوصُ لأَنَّ الحَاكِمَ يَأْمُرُهُ بِالبَيْعِ وَيَبِيعُ عَليْهِ وَخَرَّجَ ابْنُ أَبِي مُوسَى وَجْهًا آخَرَ أَنَّهُ لا يَنْعَزِل لأَنَّ فِيهِ تَغْرِيراً للمُرْتَهِنِ وَيَتَخَرَّجُ وَجْهٌ ثَالثٌ بِالفَرْقِ بَيْنَ أَنْ يُوجَدَ حَاكِمٌ يَأْمُرُ بِالبَيْعِ أَوْ لا مِنْ مَسْأَلةِ الوَصِيَّةِ.
وَمِنْهَا: أَنَّهُ يَجُوزُ فَسْخُ عَقْدِ الجِعَالةِ لكِنْ يَسْتَحِقُّ العَامِل أُجْرَةَ المِثْل لبُطْلانِ المُسَمَّى بِالفَسْخِ فَإِذَا عَمِل بِهِ أَحَدٌ مُسْتَنِدًا إليْهِ اسْتَحَقَّ أُجْرَةَ المِثْل كَمَا لوْ سَمَّى لهُ تَسْمِيَةً فَاسِدَةً وَيَتَخَرَّجُ أَنْ يَسْتَحِقَّ فِي جَعْل الرَّدِّ الآبِقِ المُسَمَّى بِالشُّرُوعِ لأَنَّ المُسْتَحَقّ بِالإِطْلاقِ وَقَدْ صَارَ وُجُودُ التَّسْمِيَةِ كَالعَدَمِ.
وَمِنْهَا: إذَا فَسَخ المَالكُ عَقْدَ المُسَاقَاةِ وَقُلنَا هِيَ جَائِزَةٌ فَإِنْ كَانَ بَعْدَ ظُهُورِ الثَّمَرَةِ فَنَصِيبُ العَامِل فِيهَا ثَابِتٌ لأَنَّهُ يَمْلكُهُ بِالظُّهُورِ رِوَايَةً وَاحِدَةً لأَنَّ حِصَّةَ المُسَاقِي ليْسَتْ وِقَايَةً للمَال بِخِلافِ المُضَارِبِ وَكَذَلكَ لوْ فَسَخَ العَامِل بَعْدَ الظُّهُورِ , وَأَمَّا إنْ كَانَ الفَسْخُ قَبْل الظُّهُورِ فَإِنْ كَانَ مِنْ العَامِل فَلا شَيْءَ لهُ لإِعْرَاضِهِ وَإِنْ كَانَ مِنْ المَالكِ فَعَليْهِ أُجْرَةُ المِثْل للعَامِل لأَنَّهُ مَنَعَهُ مِنْ إتْمَامِ عَقْدٍ يَفْضِي إلى حُصُول المُسَمَّى لهُ غَالبًا فَلزِمَهُ ضَمَانُهُ وَأَيْضًا فَإِنَّ ظُهُورَ الثَّمَرَةِ بَعْدَ الفَسْخِ لعَمَل العَامِل فِيهَا أَثَرٌ بِالقِيَامِ عَليْهَا وَخِدْمَتِهَا فَلا يَذْهَبُ عَمَلهُ مَجَّانًا وَقَدْ أَثَّرَ فِي حُصُول المَقْصُودِ وَيَتَوَجَّهُ عَلى قَوْل ابْنِ عَقِيلٍ فِي المُضَارِبِ أَنْ يَنْفَسِخَ العَقْدُ بِالنِّسْبَةِ إلى المَالكِ دُونَ العَامِل فَيَسْتَحِقُّ مِنْ ثَمَرَةِ المُسَمَّى لهُ.
وَمِنْهَا: إذَا زَارَعَ رَجُلاً عَلى أَرْضِهِ ثُمَّ فَسَخَ المُزَارَعَةَ قَبْل ظُهُورِ الزَّرْعِ أَوْ قَبْل البَذْرِ وَبَعْدَ الحَرْثِ.
قَال ابْنُ مَنْصُورٍ فِي مَسَائِلهِ قُلت لأَحْمَدَ: الأَكَّارُ يُرِيدُ أَنْ يَخْرُجَ مِنْ الأَرْضِ فَيَبِيعُ الزَّرْعَ قَال: لا يَجُوزُ حَتَّى يَبْدُوَ صَلاحُهُ قُلت فَيَبِيعُ عَمَل يَدَيْهِ وَمَا عَمِل فِي الأَرْضِ وَليْسَ فِيهَا زَرْعٌ قَال لمْ يَجِبْ لهُ شَيْءٌ بَعْدُ إنَّمَا يَجِبُ بَعْدَ التَّمَامِ.
قَال ابْنُ مَنْصُورٍ يَقُول: يَجِبُ لهُ بَعْدَ مَا يَبْلغُ الزَّرْعُ لمَا اُشْتُرِطَ عَليْهِ أَنْ يَعْمَل حَتَّى يَفْرُغَ فَأَمَّا أَنْ يَكُونَ يَذْهَبُ عَمَل يَدَيْهِ وَمَا أَنْفَقَ فِي الأَرْضِ فَلا وَذَلكَ أَنَّهُ إذَا أَخْرَجَهُ صَاحِبُهُ أَوْ خَرَجَ بِإِذْنِهِ فَإِذَا خَرَجَ مِنْ ذَاتِ نَفْسِهِ فَليْسَ لهُ شَيْءٌ انْتَهَى.
فَحَمَل ابْنُ مَنْصُورٍ قَوْل أَحْمَدَ أَنَّهُ لا شَيْءَ لهُ عَلى مَا إذَا خَرَجَ بِنَفْسِهِ لأَنَّهُ مُعْرِضٌ عَمَّا يَسْتَحِقُّهُ مِنْ الأَرْضِ بِخِلافِ مَا إذَا أَخْرَجَهُ المَالكُ أَوْ خَرَجَ بِإِذْنِهِ وَظَاهِرُ كَلامِهِ أَنَّهُ تَجِبُ لهُ أُجْرَةُ عَمَلهِ بِيَدَيْهِ

(1/112)

وَمَا أَنْفَقَ عَلى الأَرْضِ مِنْ مَالهِ مع أَنَّ كَلامَ أَحْمَدَ قَدْ يُحْمَل عَلى أَنَّهُ أَرَادَ أَنَّهُ لا يَبِيعُ آثَارَ عَمَلهِ لأَنَّهَا ليْسَتْ أَعْيَانًا وَهَذَا لا يَدُل عَلى أَنَّهُ لا حَقَّ لهُ فِيهَا بِالكُليَّةِ.
وَلهَذَا نَقُول فِي آثَارِ الغَاصِبِ إنَّهُ يَكُونُ شَرِيكًا بِهَا عَلى أَحَدِ القَوْليْنِ وَالمُفْلسُ وَنَحْوُهُ لا خِلافَ فِيهِ مَعَ أَنَّ القَاضِيَ قَال فِي الأَحْكَامِ السُّلطَانِيَّةِ: قِيَاسُ المَذْهَبِ جَوَازُ بَيْعِ العِمَارَةِ التِي هِيَ الأثَارَةُ وَيَكُونُ شَرِيكًا فِي الأَرْضِ بِعِمَارَتِهِ.
وَأَفْتَى الشَّيْخُ تَقِيُّ الدِّينِ فِيمَنْ زَارَعَ رَجُلاً عَلى مَزْرَعَةِ بُسْتَانِهِ ثُمَّ أَجَّرَهَا هَل تَبْطُل المُزَارَعَةُ؟ أَنَّهُ إنْ زَارَعَهُ مُزَارَعَةً لازِمَةً لمْ تَبْطُل بِالإِجَارَةِ وَإِنْ لمْ تَكُنْ لازِمَةً أَعْطَى الفَلاحَ أُجْرَةَ عَمَلهِ وَأَفْتَى أَيْضًا فِي رَجُلٍ زَرَعَ أَرْضًا وَكَانَتْ بَوَارًا وَحَرَثَهَا فَهَل لهُ إذَا خَرَجَ مِنْهَا فَلاحُهُ أَنَّهُ إنْ كَانَ لهُ فِي الأَرْضِ فِلاحَةٌ لمْ يَنْتَفِعْ بِهَا فَلهُ قِيمَتُهَا عَلى مَنْ انْتَفَعَ بِهَا فَإِنْ كَانَ المَالكُ انْتَفَعَ بِهَا وَأَخَذَ عِوَضًا عَنْهَا مِنْ المُسْتَأْجِرَةِ فَضَمَانُهَا عَليْهِ وَإِنْ أَخَذَ الأُجْرَةَ عَنْ الأَرْضِ وَحْدَهَا فَضَمَانُ الفِلاحَةِ عَلى المُسْتَأْجِرِ المُنْتَفِعِ بِهَا.
وَنَصَّ أَحْمَدُ فِي رِوَايَةِ صَالحٍ فِيمَنْ اسْتَأْجَرَ أَرْضًا مَعْلومَةً وَشَرَطَ عَليْهِ أَنْ يَرُدَّهَا مَفْلوحَةً كَمَا أَخَذَهَا أَنَّ لهُ أَنْ يَرُدَّهَا عَليْهِ كَمَا شَرَطَ وَيَتَخَرَّجُ مِثْل ذَلكَ فِي المُزَارَعَةِ.
وَمِنْهَا: المُضَارَبَةُ تَنْفَسِخُ بِفَسْخِ المَالكِ لهَا وَلوْ كَانَ المَال عَرَضَا وَلكِنْ للمُضَارِبِ بَيْعُهُ بَعْدَ الفَسْخِ لتَعَلقِ حَقِّهِ بِرِبْحِهِ ذَكَرَهُ القَاضِي فِي خِلافِهِ وَهُوَ ظَاهِرُ كَلامِ أَحْمَدَ فِي رِوَايَةِ الشَّيْخِ ابْنِ مَنْصُورٍ وَذَكَرَ القَاضِي فِي المُجَرَّدِ وَابْنِ عَقِيلٍ فِي بَابِ الشَّرِكَةِ أَنَّ المُضَارِبَ لا يَنْعَزِل مَا دَامَ عَرْضًا بَل يَمْلكُ التَّصَرُّفَ حَتَّى يَنِضَّ رَأْسُ المَال وَليْسَ للمَالكِ عَزْلهُ وَأِنَّ هَذَا ظَاهِرُ كَلامِ أَحْمَدَ فِي رِوَايَةِ حَنْبَلٍ.
وَذَكَرَ فِي المُضَارَبَةِ أَنَّهُ يَنْعَزِل بِالنِّسْبَةِ إلى الشِّرَاءِ دُونَ البَيْعِ وَحَمَل صَاحِبُ المُغْنِي مُطْلقَ كَلامِهِمَا فِي الشَّرِكَةِ عَلى هَذَا التَّقْيِيدِ وَمَعْنَاهُ أَنَّ المُضَارِبَ بَعْدَ الفَسْخِ يَمْلكُ تَنْضِيض المَال وَليْسَ للمَالكِ مَنْعُهُ مِنْ ذَلكَ إذَا كَانَ فِيهِ رِبْحٌ لكِنَّ ابْنَ عَقِيلٍ صَرَّحَ فِي مَوْضِعٍ آخَرَ بِأَنَّ العَامِل لا يَمْلكُ الفَسْخَ حَتَّى يَنِضَّ رَأْسُ المَال مُرَاعَاةً لحَقِّ مَالكِهِ ثُمَّ قَال ابْنُ عَقِيلٍ: إذَا قَصَدَ المَالكُ بِعَزْلهِ الحِيلةَ لاقْتِطَاعِ الرِّبْحِ مِثْل أَنْ يَشْتَرِيَ مَتَاعًا يَرْجُو بِهِ الرِّبْحَ فِي مَوْسِمِ فَيَنْفَسِخُ قَبْلهُ ليُقَوِّمَهُ بِسِعْرِ يَوْمِهِ وَيَأْخُذُهُ لمْ يَنْفَسِخْ فِي حَقِّ المُضَارِبِ فِي الرِّبْحِ وَإِذَا جَاءَ المَوْسِمَ أَخَذَ حِصَّتَهُ مِنْهُ فَجَعَل العَقْدَ بَاقِيًا بِالنِّسْبَةِ إلى اسْتِحْقَاقِ نَصِيبِهِ مِنْ الرِّبْحِ الذِي أَرَادَ المَالكُ إسْقَاطَهُ بَعْدَ انْعِقَادِ سَبَبِهِ بِعَمَل المُضَارِبِ فَهُوَ كَالفَسْخِ بَعْدَ ظُهُورِ الرِّبْحِ.

(1/113)

وَقَال ابْنُ عَقِيلٍ أَيْضًا فِي بَابِ الجِعَالةِ: المُضَارَبَةُ كَالجِعَالةِ لا يَمْلكُ رَبُّ المَال فَسْخَهَا بَعْدَ تَلبُّسِ العَامِل بِالعَمَل وَأَطْلقَ ذَلكَ وَقَال فِي مُفْرَدَاتِهِ: إنَّمَا يَمْلكُ المُضَارِبُ الفَسْخَ بَعْدَ أَنْ يَنِضَّ رَأْسَ المَال وَيَعْلمَ رَبُّ المَال أَنَّهُ أَرَادَ الفَسْخَ لئَلا يَتَمَادَى بِهِ الزَّمَانُ فَيَتَعَطَّل عَليْهِ الأَرْبَاحُ.
قَال: وَهَذَا هُوَ الأليق بِمَذْهَبِنَا وَأَنَّهُ لا يَحِل لأَحَدِ المُتَعَاقِدَيْنِ فِي الشَّرِكَةِ وَالمُضَارَبَاتِ الفَسْخُ مَعَ كَتْمِ شَرِيكِهِ لأَنَّهُ ذَرِيعَةٌ إلى غَايَةِ الإِضْرَارِ وَهُوَ تَعْطِيل المَال عَنْ الفَوَائِدِ وَالأَرْبَاحِ وَلهَذَا لا يَمْلكُ عِنْدَنَا فَسْخَهَا وَرَأْسُ المَال قَدْ صَارَ عُرُوضًا لكِنْ إذَا بَاعَ وَنَضَّ رَأْسَ المَال يَنْفَسِخُ انْتَهَى.
وَحَاصِلهُ أَنَّهُ لا يَجُوزُ للمُضَارِبِ الفَسْخُ حَتَّى يَنِضَّ رَأْسَ المَال وَيَعْلمَ بِهِ رَبُّهُ لئَلا يَتَضَرَّرَ بِتَعْطِيل مَالهِ عَنْ الرِّبْحِ كَمَا ذَكَر أَنَّهُ فِي الفُضُول أَنَّ المَالكَ لا يَمْلكُ الفَسْخَ إذَا تَوَجَّهَ المَال إلى الرِّبْح وَلا يَسْقُطُ بِهِ حَقُّ العَامِل وَهُوَ حَسَنٌ جَارٍ عَلى قَوَاعِدِ المَذْهَبِ فِي اعْتِبَارِ المَقَاصِدِ وَسَدِّ الذَّرَائِعِ وَلهَذَا قُلنَا: إنَّ المُضَارِبَ إذَا ضَارَبَ لآخَرَ مِنْ غَيْرِ عِلمِ الأَوَّل وَكَانَ عَليْهِ فِي ذَلكَ ضَرَرٌ رَدَّ حَقَّهُ مِنْ الرِّبْحِ فِي شَرِكَةِ الأَوَّل مَعَ مُخَالفَتِهِ لإِطْلاقِ الأَكْثَرِينَ أَنَّهُ إذَا فَسَخَ قَبْل الظُّهُورِ فَلا شَيْءَ لهُ وَأَمَّا مَا ذَكَرَهُ فِي بَابِ الجِعَالةِ فَفِيهِ بُعْدٌ إلا أَنْ يُنَزَّل عَلى مِثْل هَذَا الحَال مَعَ أَنَّ القَاضِيَ ذَكَرَ مِثْلهُ أَيْضًا فِي بَابِ الجِعَالةِ.
وَمِنْهَا: الشَّرِكَةُ إذَا فَسَخَ أَحَدُهُمَا عَقْدَهَا بِالقَوْل انْفَسَخَتْ وَإِنْ قَال الآخَرُ عَزَلتُكَ انْعَزَل المَعْزُول وَحْدَهُ ذَكَرَهُ القَاضِي وَيَنْفَسِخُ مَعَ كَوْنِ المَال عُرُوضًا أَوْ نَاضًّا وَحَكَى صَاحِبُ التَّلخِيصِ رِوَايَةً أُخْرَى لا يَنْعَزِل حَتَّى يَنِضَّ المَال كَالمُضَارِبِ قَال: وَهُوَ المَذْهَبُ وَفَرَّقَ بِأَنَّ الشَّرِيكَ وَكِيلٌ وَالرِّبْحُ يَدْخُل تَبَعًا بِخِلافِ حَقِّ المُضَارِبِ فَإِنَّهُ أَصْليٌّ وَلا يَدْخُل بِدُونِ البَيْعِ.
وَمِنْهَا: الوَكِيل إذَا وَكَّلهُ فِي فِعْل شَيْءٍ ثُمَّ عَزَلهُ وَتَصَرَّفَ قَبْل العِلمِ تَصَرُّفًا يُوجِبُ الضَّمَانَ فَهَل يَضْمَنُهُ المُوَكِّل؟ فِيهِ وَجْهَانِ مَذْكُورَانِ فِيمَا إذَا وَكَّلهُ فِي اسْتِيفَاءِ القِصَاصِ ثُمَّ عَزَلهُ فَاسْتَوْفَاهُ قَبْل العِلمِ قَال أَبُو بَكْرٍ: لا ضَمَانَ عَلى الوَكِيل فَمِنْ الأَصْحَابِ مَنْ قَال لعَدَمِ تَفْرِيطِهِ وَمِنْهُمْ مَنْ قَال لأَنَّ عَفْوَ مُوَكِّلهِ لمْ يَصِحَّ حَيْثُ حَصَل عَلى وَجْهٍ لا يُمْكِنُ اسْتِدْرَاكُهُ فَهُوَ كَمَا لوْ عَفَى بَعْدَ الرَّمْيِ قَال أَبُو بَكْرٍ: وَهَل يَلزَمُ المُوَكِّل الضَّمَانُ؟ عَلى قَوْليْنِ:
أَحَدُهُمَا: لا ضَمَانَ عَليْهِ وَوُجِّهَ بِأَنَّ عَفْوَهُ لمْ يَصِحَّ كَمَا ذَكَرْنَا وَبِأَنَّهُ مُحْسِنٌ بِالعَفْوِ فَلا يَتَرَتَّبُ عَليْهِ الضَّمَانُ بِهِ.
وَالثَّانِي: عَليْهِ الضَّمَانُ لأَنَّهُ سَلطَهُ عَلى قَتْل مَعْصُومٍ لا يَعْلمُ بِعِصْمَتِهِ فَكَانَ الضَّمَانُ عَليْهِ كَمَا لوْ أَمَرَ بِالقَتْل مَنْ لا يَعْلمُ تَحْرِيمَهُ فَقَتَل كَانَ الضَّمَانُ عَلى الآمِرِ.

(1/114)

وَللأَصْحَابِ طَرِيقَةٌ ثَانِيَةٌ وَهِيَ البِنَاءُ عَلى انْعِزَال الوَكِيل قَبْل العِلمِ فَإِنْ قُلنَا لا يَنْعَزِل لمْ يَصِحَّ العَفْوُ فَيَقَعُ القِصَاصُ مُسْتَحَقًّا لا ضَمَانَ فِيهِ , وَإِنْ قُلنَا يَنْعَزِل صَحَّ العَفْوُ وَضَمِنَ الوَكِيل كَمَا لوْ قَتَل مُرْتَدًّا وَكَانَ قَدْ أَسْلمَ وَلمْ يَعْلمْ بِهِ وَهَل يَرْجِعُ عَلى المُوَكِّل؟ عَلى وَجْهَيْنِ:
أَحَدُهُمَا: يَرْجِعُ لتَغْرِيرِهِ.
وَالثَّانِي: لا لأَنَّ العَفْوَ إحْسَانٌ مِنْهُ لا يَقْتَضِي الضَّمَانَ وَعَلى هَذَا فَالدِّيَةُ عَلى عَاقِلةِ الوَكِيل عِنْدَ أَبِي الخَطَّابِ لأَنَّهُ خَطَأٌ وعند القَاضِي فِي مَالهِ لأَنَّهُ عَمْدٌ وَهُوَ بَعِيدٌ.
وَقَدْ يُقَال: هُوَ شِبْهُ عَمْدٍ كَذَا حَكَى صَاحِبُ المُغْنِي.
وَللأَصْحَابِ طَرِيقَةٌ ثَالثَةٌ وَهُوَ إنْ قُلنَا لا يَنْعَزِل لمْ يَضْمَنْ الوَكِيل وَهَل يَضْمَنُ العَافِي؟ عَلى وَجْهَيْنِ بِنَاءً عَلى صِحَّةِ عَفْوِهِ , وَتَرَدَّدَا بَيْنَ تَغْرِيرِهِ وَإِحْسَانِهِ , وَإِنْ قُلنَا يَنْعَزِل لزِمَتْهُ الدِّيَةُ.
وَهَل يَكُونُ فِي مَالهِ أَوْ عَلى عَاقِلتِهِ عَلى وَجْهَيْنِ , وَهَذِهِ طَرِيقَةُ أَبِي الخَطَّابِ وَصَاحِبِ التَّرْغِيبِ وَزَادُوا إذَا قُلنَا فِي مَالهِ فَهَل يَرْجِعُ بِهَا عَلى المُوَكِّل؟ عَلى وَجْهَيْنِ.
وَلوْ وَكَّلهُ فِي بَيْعِ شَيْءٍ أَوْشرائه أَوْ فِي عِتْقِ عَبْدِهِ ثُمَّ عَزَلهُ ثُمَّ فَعَل مَا وَكَّلهُ فِيهِ قَبْل العِلمِ بِعَزْلهِ فَإِنْ قِيل لا يَنْعَزِل قَبْل العِلمِ فَالتَّصَرُّفُ صَحِيحٌ وَلا كَلامَ وَإِنْ قِيل يَنْعَزِل فَالعَقْدُ بَاطِلٌ وَكَذَلكَ وَقْفُ المُشْتَرِي وَعِتْقُهُ.
وَأَمَّا اسْتِقْلالهُ فَقَال الشَّيْخُ تَقِيُّ الدِّينِ: لا يَضْمَنُهُ الوَكِيل لانْتِفَاءِ تَفْرِيطِهِ وَالمُشْتَرِي مَغْرُورٌ وَفِي تَضْمِينِهِ خِلافٌ فِي المَذْهَبِ وَإِذَا ضَمِنَ رَجَعَ عَلى الغَارِّ عَلى الصَّحِيحِ وَالغَارُّ هُنَا لا ضَمَانَ عَليْهِ فَلا ضَمَانَ عَلى وَاحِدٍ مِنْهُمَا انْتَهَى.
وَعَلى القَوْل بِضَمَانِ الوَكِيل فِي مَسْأَلةِ اسْتِيفَاءِ القِصَاصِ مِنْ غَيْرِ رُجُوعٍ قَدْ يَتَوَجَّهُ ضَمَانُ الوَكِيل هُنَا وَفِيهِ بُعْدٌ أَيْضًا لأَنَّ الضَّمَانَ هُنَا لوْ وَجَبَ للغَارِّ وَالغَارُّ مِنْ شَأْنِهِ أَنْ يَضْمَنَ لا أَنْ يُضْمَنَ لهُ. وَأَمَّا المُشْتَرِي فَهُوَ شَبِيهٌ بِالمُشْتَرِي مِنْ المُشْتَرى مِنْ الغَاصِبِ إذَا لمْ يَعْلمَا بِالغَصْبِ , وَالمَعْرُوفُ فِي المَذْهَبِ تَضْمِينُهُ لكِنْ لا يُمْكِنُ الرُّجُوعُ هُنَا عَلى الوَكِيل.

(1/115)

القاعدة الواحدة والستون
...
القَاعِدَةُ الحَادِيَة وَالسِّتُّونَ:
المُتَصَرِّفُ تَصَرُّفًا عَامًّا عَلى النَّاسِ كُلهِمْ مِنْ غَيْرِ وِلايَةِ أَحَدٍ مُعَيَّنٍ وَهُوَ الإِمَامُ , هَل يَكُونُ تَصَرُّفُهُ عَليْهِمْ بِطَرِيقِ الوِكَالةِ لهُمْ أَوْ بِطَرِيقِ الوِلايَةِ؟ فِي ذَلكَ وَجْهَانِ:
وَخَرَّجَ الآمِدِيُّ رِوَايَتَيْنِ بِنَاءً عَلى أَنَّ خَطَأَهُ هَل هُوَ عَلى عَاقِلتِهِ أَوْ فِي بَيْتِ المَال ; لأَنَّا إنْ جَعَلنَاهُ عَلى عَاقِلتِهِ فَهُوَ مُتَصَرِّفٌ بِنَفْسِهِ وَإِنْ جَعَلنَاهُ فِي بَيْتِ المَال فَهُوَ مُتَصَرِّفٌ بِوَكَالتِهِمْ لهُمْ وَعَليْهِمْ فَلا يَضْمَنُ لهُمْ وَلا يُهْدِرُ خَطَاءَهُ فَيَجِبُ فِي بَيْتِ المَال وَاخْتِيَارُ القَاضِي فِي خِلافِهِ أَنَّهُ مُتَصَرِّفٌ بِالوِكَالةِ لعُمُومِهِمْ , وَذَكَرَ فِي الأَحْكَامِ السُّلطَانِيَّةِ رِوَايَتَيْنِ فِي انْعِقَادِ الإِمَامَةِ بِمُجَرَّدِ القَهْرِ مِنْ غَيْرِ عَقْدٍ وَهَذَا يَحْسُنُ أَنْ يَكُونَ أَصْلاً للخِلافِ فِي الوِلايَةِ وَالوِكَالةِ أَيْضًا , وَيَنْبَنِي عَلى هَذَا الخِلافِ أَيْضًا انْعِزَالهُ بِالعَزْل ذَكَرَهُ الآمِدِيُّ فَإِنْ قُلنَا هُوَ وَكِيلٌ فَلهُ أَنْ يَعْزِل نَفْسَهُ وَإِنْ قُلنَا هُوَ وَالٍ لمْ يَنْعَزِل بِالعَزْل كَمَا أَنَّ الرَّسُول ليْسَ لهُ عَزْل نَفْسِهِ وَلا يَنْعَزِل بِمَوْتِ مَنْ بَايَعَهُ لأَنَّهُ وَكِيلٌ عَنْ الجَمِيعِ لا عَنْ أَهْل البَيْعَةِ وَحْدَهُمْ , وَهَل لهُمْ عَزْلهُ إذَا كَانَ بِسُؤَالهِ فَحُكْمُهُ حُكْمُ عَزْل نَفْسِهِ , وَإِنْ كَانَ بِغَيْرِ سُؤَالهِ لمْ يَجُزْ بِغَيْرِ خِلافٍ , هَذَا ظَاهِرُ مَا ذَكَرَهُ القَاضِي وَغَيْرُهُ.
وَأَمَّا مَنْ كَانَ تَصَرُّفُهُ مستفاداً مِنْ تَوْليَتِهِ فَإِنْ كَانَ نَائِبًا عَنْهُ كَالوَزِيرِ فَإِنَّهُ كَالوَكِيل لهُ يَنْعَزِل بِعَزْلهِ وَبِمَوْتِهِ وَإِنْ كَانَ نَائِبًا عَنْ المُسْلمِينَ كَالأَمِيرِ العَامِّ لمْ يَنْعَزِل بِمَوْتِ الإِمَامِ ذَكَرَهُ القَاضِي فِي الأَحْكَامِ السُّلطَانِيَّةِ.
فَأَمَّا القُضَاةُ فَهَل هُمْ نُوَّابُ الإِمَامِ أَوْ المُسْلمِينَ؟ فِيهِ وَجْهَانِ مَعْرُوفَانِ يَنْبَنِي عَليْهِمَا جَوَازُ عَزْل الإِمَامِ لهُ وَعَزْلهِ لنَفْسِهِ. وَظَاهِرُ كَلامِ القَاضِي فِي الأَحْكَامِ أَنَّ الخِلافَ مُطَّرِدٌ فِي وِلايَةِ الإِمَارَةِ العَامَّةِ عَلى البِلادِ وَجِبَايَةِ الخَرَاجِ.
وَأَمَّا نُوَّابُ القَاضِي فَنَوْعَانِ:
أَحَدُهُمَا: مَنْ وِلايَتُهُ خَاصَّةٌ كَمَنْ فَوَّضَ إليْهِ سَمَاعَ شَهَادَةٍ مُعَيَّنَةٍ أَوْ إحْضَارَ المُسْتَعْدَى عَليْهِ فَهُمْ كَالوُكَلاءِ يَنْعَزِلونَ بِعَزْلهِ وَمَوْتِهِ.
وَالثَّانِي: مَنْ وِلايَتُهُ عَامَّةٌ كَخُلفَائِهِ وَأُمَنَائِهِ عَلى الأَطْفَال وَنُوَّابِهِ عَلى القُرَى فَهَل هُمْ بِمَنْزِلةِ وُكَلائِهِ أَوْ نُوَّابِ المُسْلمِينَ فَلا يَنْعَزِلونَ بِمَوْتِهِ؟ عَلى وَجْهَيْنِ ذَكَرَهُمَا الآمِدِيُّ , وَصَحَّحَ صَاحِبُ التَّرْغِيبِ عَدَمَ الانْعِزَال , وَحَكَى ابْنُ عَقِيلٍ عَنْ الأَصْحَابِ أَنَّهُمْ يَنْعَزِلونَ لأَنَّهُمْ نُوَّابُ القَاضِي بِخِلافِ القُضَاةِ فَإِنَّهُمْ نُوَّابٌ للمُسْلمِينَ , وَلهَذَا يَجِبُ عَلى الإِمَامِ نَصْبُ القُضَاةِ وَلا يَجِبُ عَلى القُضَاةِ الاسْتِنَابَةُ.

(1/116)

وَيُجَابُ عَنْهُ بِأَنَّ القَضَاءَ ليْسَ بِفَرْضِ كِفَايَةٍ عَلى رِوَايَةٍ وَلا يَجِبُ نَصْبُ قَاضٍ بِالكُليَّةِ وَبِأَنَّ الوُجُوبَ لا يَتَعَلقُ بِمُعَيَّنٍ فَلا أَثَرَ لهُ فِي عَدَمِ نُفُوذِ العَزْل وَلهَذَا مَنْ عِنْدَهُ وَدَائِعُ وَعَليْهِ دُيُونٌ خَفِيَّةٌ يَجِبُ عَليْهِ الوَصِيَّةُ عِنْدَ المَوْتِ بِأَدَائِهَا وَلهُ عَزْل المُوصَى إليْهِ بِذَلكَ وَاسْتِبْدَالهُ.
وَأَمَّا المُتَصَرِّفُ تَصَرُّفًا خَاصًّا بِتَفْوِيضِ مَنْ ليْسَ لهُ وِلايَةٌ عَامَّةٌ فَنَوْعَانِ:
أَحَدُهُمَا: أَنْ يَكُونَ المُفَوِّضُ لهُ وِلايَةٌ عَلى مَا يَتَصَرَّفُ فِيهِ كَوَليِّ اليَتِيمِ وَنَاظِرِ الوَقْفِ فَإِذَا عَقَدَ عَقْدًا جَائِزًا أَوْ مُتَوَقَّعَ الانْفِسَاخِ كَالشَّرِكَةِ وَالمُضَارَبَةِ وَالوِكَالة وَإِجَارَةِ الوَقْفِ فَإِنَّهَا لا تَنْفَسِخُ بِمَوْتِهِ لأَنَّهُ مُتَصَرِّفٌ عَلى غَيْرِهِ لا عَلى نَفْسِهِ وَكَذَلكَ الوَكِيل إذَا أَذِنَ لهُ مُوَكِّلهُ أَنْ يُوَكِّل فَيَكُونُ وَكِيلهُ وَكِيلاً لمُوَكِّلهِ لا لهُ.
وَالثَّانِي: مَنْ يُفَوِّضُ حُقُوقَ نَفْسِهِ فَهَذِهِ وَكَالةٌ مَحْضَةٌ

(1/117)

القَاعِدَةُ الثَّانِيَة وَالسِّتُّونَ:
فِيمَا يَنْعَزِل قَبْل العِلمِ بِالعَزْل
المَشْهُورُ أَنَّ كُل مَنْ يَنْعَزِل بِمَوْتٍ أَوْ عَزْلٍ هَل يَنْعَزِل بِمُجَرَّدِ ذَلكَ؟ أَمْ يَقِفُ عَزْلهُ عَلى عِلمِهِ؟ عَلى رِوَايَتَيْنِ.
وَسَوَاءٌ فِي ذَلكَ الوَكِيل وَغَيْرُهُ وَالإِذْنُ للزَّوْجَةِ أَوْ العَبْدِ فِيمَا لا يَمْلكَانِهِ بِدُونِ إذْنٍ إذَا وُجِدَ بَعْدَهُ نَهْيٌ لمْ يَعْلمَاهُ مُخَرَّجٌ عَلى الوَكِيل ذَكَرَهُ القَاضِي وَكَذَلكَ إذْنُ المُرْتَهِنِ للرَّاهِنِ فِي التَّصَرُّفِ إذَا مُنِعَ مِنْهُ قَبْل تَصَرُّفِ الرَّاهِنِ وَلمْ يَعْلمْ , وَمِنْ الأَصْحَابِ مَنْ فَرَّقَ بَيْنَ الوَكِيل وَغَيْرِهِ وَدَخَل فِي هَذَا صُوَرٌ:
مِنْهَا: الحَاكِمُ إذَا قِيل بِانْعِزَالهِ قَال القَاضِي وَأَبُو الخَطَّابِ فِيهِ الخِلافُ الذِي فِي الوَكِيل.
وَفِي التَّلخِيصِ لا يَنْعَزِل قَبْل العِلمِ بِغَيْرِ خِلافٍ وَرَجَّحَهُ الشَّيْخُ تَقِيُّ الدِّينِ لأَنَّ فِي وِلايَتِهِ حَقًّا للهِ وَإِنْ قِيل إنَّهُ وَكِيلٌ فَهُوَ شَبِيهٌ بِنَسْخِ الأَحْكَامِ لا يَثْبُتُ قَبْل بُلوغِ النَّاسِخِ عَلى الصَّحِيحِ بِخِلافِ الوِكَالةِ المَحْضَةِ.
قَال: هَذَا هُوَ المَنْصُوصُ عَنْ أَحْمَدَ وَأَيْضًا فَإِنَّ وِلايَةَ القَاضِي عَامَّةٌ لمَا يَتَرَتَّبُ عَليْهَا مِنْ عُمُومِ العُقُودِ وَالفُسُوخِ فَتَعْظُمُ البَلوَى بِإِبْطَالهَا قَبْل العِلمِ بِخِلافِ الوِكَالةِ.
وَمِنْهَا: عُقُودُ المُشَارَكَاتِ كَالشَّرِكَةِ وَالمُضَارَبَةِ , وَالمَشْهُورُ أَنَّهَا تَنْفَسِخُ قَبْل العِلمِ كَالوِكَالةِ وَقَدْ ذَكَرْنَا عَنْ ابْنِ عَقِيلٍ فِيمَا سَبَقَ فِي المُضَارَبَةِ أَنَّهَا لا تَنْفَسِخُ بِفَسْخِ المُضَارِبِ حَتَّى يَعْلمَ رَبُّ المَال.
وَمِنْهَا: الوَدِيعَةُ وَقَدْ ذَكَرَ القَاضِي فِي مَوَاضِعَ كَثِيرَةٍ مِنْ خِلافِهِ أَنَّ للمُودَعِ فَسْخَهَا بِالقَوْل فِي غَيْبَةِ المُودَعِ وَتَنْفَسِخُ قَبْل عِلمِ المُودَعِ بِالفَسْخِ وَتَبْقَى فِي يَدِهِ أَمَانَةً كَمَنْ أَطَارَتْ الرِّيحُ إلى بَيْتِهِ ثَوْبًا

(1/117)

لغَيْرِهِ , ثُمَّ إنَّهُ ذَكَرَ فِي مَسْأَلةِ الوِكَالةِ أَنَّ الوَدِيعَةَ لا يَلحَقُهَا الفَسْخُ بِالقَوْل وَإِنَّمَا تَنْفَسِخُ بِالرَّدِّ إلى صَاحِبِهَا أَوْ بِأَنْ يَتَعَدَّى المُودَعُ فِيهَا فَلوْ قَال المُودَعُ بِمَحْضَرٍ مِنْ رَبِّ الوَدِيعَةِ أَوْ فِي غَيْبَتِهِ فَسَخْت الوَدِيعَةَ أَوْ أَزَلت نَفْسَهَا عَنْهَا لمْ تَنْفَسِخْ قَبْل أَنْ يَصِل إلى صَاحِبِهَا وَلمْ يَضْمَنْهَا.
فَأِمَّا أَنْ يَكُونَ هَذَا تَفْرِيقًا بَيْنَ فَسْخِ المُودِعِ وَالمُودَعِ أَوْ يَكُونَ اخْتِلافًا مِنْهُ فِي المَسْأَلةِ.
وَالأَوَّل أَشْبَهُ لأَنَّ فَسْخَ المُودِعِ إخْرَاجٌ للمُودَعِ عَنْ الاسْتِحْفَاظِ وَهُوَ يَمْلكُهُ وَأَمَّا المُودَعُ فَليْسَ لهُ فِيهَا تَصَرُّفٌ سِوَى الإِمْسَاكِ وَالحِفْظِ فَلا يَصِحُّ أَنْ يَرْفَعَهُ مَعَ وُجُودِهِ وَيَلتَحِقُ بِهَذِهِ القَاعِدَةِ -القاعدة الآتية-.

(1/118)

القَاعِدَةُ الثَّالثَةُ وَالسِّتُّونَ:
وَهِيَ أَنَّ مَنْ لا يُعْتَبَرُ رِضَاهُ لفَسْخِ عَقْدٍ أَوْ حِلهِ لا يُعْتَبَرُ عِلمُهُ بِهِ وَيَنْدَرِجُ تَحْتَ ذَلكَ مَسَائِل:
مِنْهَا: الطَّلاقُ.
وَمِنْهَا: الخُلعُ فَإِنَّهُ يَصِحُّ مَعَ الأَجْنَبِيِّ عَلى المَذْهَبِ سَوَاءٌ قِيل هُوَ فَسْخٌ أَوْ طَلاقٌ وَلنَا وَجْهٌ آخَرُ أَنَّهُ لا يَصِحُّ مَعَ الأَجْنَبِيِّ إذَا قُلنَا إنَّهُ فَسْخٌ كَالإِقَالةِ وَالصَّحِيحُ خِلافُهُ لأَنَّ فَسْخَ البَيْعِ اللازِمِ لا يَسْتَقِل بِهِ أَحَدُ المُتَبَايِعَيْنِ بِخِلافِ النِّكَاحِ فَإِنَّ الزَّوْجَ يَسْتَقِل بِإِزَالتِهِ بِالطَّلاقِ.
وَمِنْهَا: العِتْقُ وَلوْ كَانَ عَلى مَالٍ نَحْوَ أَعْتِقْ عَبْدَك عَنِّي وَعَليَّ ثَمَنُهُ.
وَمِنْهَا: فَسْخُ المُعْتَقَةِ تَحْتَ عَبْدٍ.
وَمِنْهَا: فَسْخُ البَيْعِ المَعِيبِ وَالمُدَلسِ وَكَذَلكَ الإِجَارَةُ.
وَمِنْهَا: فَسْخُ العُقُودِ الجَائِزَةِ بِدُونِ عِلمِ الآخَرِ وَقَدْ سَبَقَتْ.
وَمِنْهَا: الفَسْخُ بِالخِيَارِ يَمْلكُهُ مَنْ يَمْلكُ الخِيَارَ بِغَيْرِ عِلمِ الآخَرِ عِنْدَ القَاضِي وَالأَكْثَرِينَ وَخَرَّجَ أَبُو الخَطَّابِ فِيهَا وَجْهًا آخَرَ أَنَّهُ لا يَنْفَسِخُ إلا أَنْ يَبْلغَهُ فِي المُدَّةِ مِنْ عَزْل الوَكِيل وَفِيهِ نَظَرٌ فَإِنَّ مَنْ لهُ الخِيَارُ يَتَصَرَّفُ بِالفَسْخِ لنَفْسِهِ , وَهَذِهِ الفُسُوخُ عَلى ضَرْبَيْنِ:
أَحَدُهُمَا: مَا هُوَ مُجْمَعٌ عَلى ثُبُوتِ أَصْل الفَسْخِ بِهِ فَلا يَتَوَقَّفُ الفَسْخُ بِهِ عَلى حَاكِمٍ كَسَائِرِ مَا ذَكَرْنَا.
وَالثَّانِي: مَا هُوَ مُخْتَلفٌ فِيهِ كَالفَسْخِ بِالعُنَّةِ وَالعُيُوبِ فِي الزَّوْجِ وَغَيْبَتِهِ وَنَحْوِ ذَلكَ فَيَفْتَقِرُ إلى حُكْمِ حَاكِمٍ لأَنَّهَا أُمُورٌ اجْتِهَادِيَّةٌ فَإِنْ كَانَ الخِلافُ ضَعِيفًا يَسُوغُ نَقْضُ الحُكْمِ بِهِ لمْ يَفْتَقِرْ الفَسْخُ بِهِ إلى حُكْمِ حَاكِمٍ وَيَتَفَرَّعُ عَلى ذَلكَ أَخْذُ بَائِعِ المُفْلسِ سِلعَتَهُ إذَا وَجَدَهَا بِعَيْنِهَا وَفِيهِ وَجْهَانِ بِنَاءً عَلى نَقْضِ

(1/118)

الحُكْمِ بِخِلافِهِ وَالمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ إسْمَاعِيل بْنِ سَعِيدٍ أَنَّهُ لهُ ذَلكَ , وَكَذَلكَ تَزَوُّجُ امْرَأَةِ المَفْقُودِ فَإِنَّ فِي تَوَقُّفِ فَسْخِ نِكَاحِهَا عَلى الحَاكِمِ رِوَايَتَيْنِ , قَال فِي رِوَايَةِ ابْنِ مَنْصُورٍ تَتَزَوَّجُ وَإِنْ لمْ تَأْتِ السُّلطَانَ وَأَحَبُّ إليَّ أَنْ تَأْتِيَهُ وَلعَلهُ رَأَى الحُكْمَ بِخِلافِهِ لا يَسُوغُ لأَنَّهُ إجْمَاعُ عُمَرَ وَالصَّحَابَةِ , وَرَجَّحَ الشَّيْخُ تَقِيُّ الدِّينِ أَنَّ جَمِيعَ الفُسُوخِ لا تَتَوَقَّفُ عَلى حَاكِمٍ.

(1/119)

القَاعِدَةُ الرَّابِعَة وَالسِّتُّونَ:
مَنْ تَوَقَّفَ نُفُوذُ تَصَرُّفِهِ أَوْ سُقُوطُ الضَّمَانِ أَوْ الحِنْثِ عَنْهُ عَلى الإِذْنِ فَتَصَرَّفَ قَبْل العِلمِ بِهِ ثُمَّ تَبَيَّنَ أَنَّ الإِذْنَ كَانَ مَوْجُودًا هَل يَكُونُ كَتَصَرُّفِ المَأْذُونِ لهُ أَوْ لا؟ فِي المَسْأَلةِ وَجْهَانِ تَتَخَرَّجُ عَليْهِمَا صُوَرٌ:
مِنْهَا: لوْ تَصَرَّفَ فِي مَال غَيْرِهِ بِعَقْدٍ أَوْ غَيْرِهِ ثُمَّ تَبَيَّنَ أَنَّهُ كَانَ أَذِنَ لهُ فِي التَّصَرُّفِ هَل يَصِحُّ أَمْ لا؟ فِيهِ وَجْهَانِ.
وَمِنْهَا: لوْ قَال لزَوْجَتِهِ إنْ خَرَجْت بِغَيْرِ إذْنِي فَأَنْتِ طَالقٌ ثُمَّ أَذِنَ لهَا وَلمْ تَعْلمْ بِإِذْنِهِ فَخَرَجَتْ فَهَل تَطْلقُ؟ فِيهِ وَجْهَانِ وَأَشْهَرُهُمَا - هُوَ المَنْصُوصُ - أَنَّهَا تَطْلقُ لأَنَّ المَحْلوفَ عَليْهِ قَدْ وُجِدَ وَهُوَ خُرُوجُهَا عَلى وَجْهِ المُشَاقَّةِ وَالمُخَالفَةِ فَإِنَّهَا أَقْدَمَتْ عَلى ذَلكَ وَلأَنَّ الإِذْنَ هُنَا إبَاحَةٌ بَعْدَ حَظْرٍ فَلا يَثْبُتُ فِي حَقِّهَا بِدُونِ عِلمِهَا كَإِبَاحَةِ الشَّرْعِ , وَلأَبِي الخَطَّابِ فِي الانْتِصَارِ طَرِيقَةٌ ثَانِيَةٌ وَهِيَ أَنَّ دَعْوَاهُ الإِذْنَ غَيْرُ مَقْبُولةٍ لوُقُوعِ الطَّلاقِ فِي الظَّاهِرِ فَلوْ أَشْهَدَ عَلى الإِذْنِ لنَفَعَهُ ذَلكَ وَلمْ تَطْلقْ وَهَذَا ضَعِيفٌ.
وَمِنْهَا: لوْ أَذِنَ البَائِعُ للمُشْتَرِي فِي مُدَّةِ الخِيَارِ فِي التَّصَرُّفِ فَتَصَرَّفَ بَعْدَ الإِذْنِ وَقَبْل العِلمِ فَهَل يَنْفُذُ أَمْ لا؟ يَتَخَرَّجُ عَلى الوَجْهَيْنِ فِي التَّوْكِيل وَأَوْلى وَجَزَمَ القَاضِي فِي خِلافِهِ بِعَدَمِ النُّفُوذِ.
وَمِنْهَا: لوْ غَصَبَ طَعَامًا مِنْ إنْسَانٍ ثُمَّ أَبَاحَهُ لهُ المَالكُ ثُمَّ أَكَلهُ الغَاصِبُ غَيْرَ عَالمٍ بِالإِذْنِ ضَمِنَ ذَكَرَهُ أَبُو الخَطَّابِ فِي الانْتِصَارِ وَهُوَ بَعِيدٌ جِدًّا وَالصَّوَابُ الجَزْمُ بِعَدَمِ الضَّمَانِ لأَنَّ الضَّمَانَ لا يَثْبُتُ بِمُجَرَّدِ الاعْتِقَادِ فِيمَا ليْسَ بِمَضْمُونٍ كَمَنْ وَطِئَ امْرَأَةً يَظُنُّهَا أَجْنَبِيَّةً فَتَبَيَّنَتْ زَوْجَتَهُ فَإِنَّهُ لا مَهْرَ عَليْهِ وَلا عِبْرَةَ بِاسْتِصْحَابِ أَصْل الضَّمَانِ مَعَ زَوَال سَبَبِهِ كَمَا أَنَّهُ لوْ أَكَل فِي الصَّوْمِ يَظُنُّ الشَّمْسَ لمْ تَغْرُبْ فَتَبَيَّنَ أَنَّهَا كَانَتْ غَرَبَتْ فَإِنَّهُ لا يَلزَمُهُ القَضَاءُ وَيَلتَحِقُ بِهَذِهِ - القاعدة الآتية-.

(1/119)

القَاعِدَةُ الخَامِسَة وَالسِّتُّونَ:
وَهِيَ مَنْ تَصَرَّفَ فِي شَيْءٍ يَظُنُّ أَنَّهُ لا يَمْلكُهُ فَتَبَيَّنَ أَنَّهُ كَانَ يَمْلكُهُ , وَفِيهَا الخِلافُ أَيْضًا وَيَنْدَرِجُ تَحْتَهَا صُوَرٌ:
مِنْهَا: لوْ بَاعَ مِلكَ أَبِيهِ بِغَيْرِ إذْنِهِ ثُمَّ تَبَيَّنَ أَنَّ أَبَاهُ كَانَ قَدْ مَاتَ وَلا وَارِثَ لهُ وَفِي صِحَّةِ تَصَرُّفِهِ وَجْهَانِ وَيُقَال رِوَايَتَانِ.
وَمِنْهَا: لوْ طَلقَ امْرَأَةً يَظُنُّهَا أَجْنَبِيَّةً فَتَبَيَّنَتْ زَوْجَتَهُ فَفِي وُقُوعِ الطَّلاقِ رِوَايَتَانِ , وَبَنَاهُمَا أَبُو بَكْرٍ عَلى أَنَّ الصَّرِيحَ هَل يَحْتَاجُ إلى نِيَّةٍ أَمْ لا؟ قَال القَاضِي: إنَّمَا هَذَا الخِلافُ فِي صُورَةِ الجَهْل بِأَهْليَّةِ المَحَل وَلا يَطَّرِدُ مَعَ العِلمِ بِهِ.
وَمِنْهَا: لوْ لقِيَ امْرَأَةً فِي الطَّرِيقِ فَقَال تَنَحِّي يَا حُرَّةُ فَإِذَا هِيَ أَمَتُهُ وَفِيهَا الخِلافُ أَيْضًا , وَنَصَّ أَحْمَدُ عَلى ذَلكَ وَفِي المُغْنِي احْتِمَال التَّفْرِيقِ لأَنَّ هَذَا يُقَال كَثِيرًا فِي الطَّرِيقِ وَلا يُرَادُ بِهِ العِتْقُ.
وَهَذَا مَعَ إطْلاقِ القَصْدِ فَأَمَّا إنْ قَصَدَ بِهِ المَدْحَ بِالعِفَّةِ وَنَحْوِهَا فَليْسَتْ مِنْ المَسْأَلةِ بِشَيْءٍ وَيَتَنَزَّل الخِلافُ فِي هَذَا عَلى أَنَّ الرِّضَا بِغَيْرِ المَعْلومِ هَل هُوَ رِضًى مُعْتَبَرٌ؟ وَالأَظْهَرُ عَدَمُ اعْتِبَارُهُ.
وَمِنْهَا: لوْ أَبْرَأَهُ مِنْ مِائَةِ دِرْهَمٍ مَثَلاً مُعْتَقِدًا أَنَّهُ لا شَيْءَ لهُ عَليْهِ ثُمَّ تَبَيَّنَ أَنَّهُ كَانَ لهُ فِي ذِمَّتِهِ مِائَةُ دِرْهَمٍ وَفِيهَا الوَجْهَانِ.
وَمِنْهَا: لوْ جَرَحَهُ جُرْحًا لا قِصَاصَ فِيهِ فَعَفَا عَنْ القِصَاصِ وَسِرَايَتِهِ ثُمَّ سَرَى إلى نَفْسِهِ فَهَل يَسْقُطُ القِصَاصُ؟ يُخَرَّجُ عَلى الوَجْهَيْنِ أَشَارَ إلى ذَلكَ الشَّيْخُ مَجْدُ الدِّين فِي تَعْليقِهِ عَلى الهِدَايَةِ وَبَنَاهُ عَلى أَنَّ القِصَاصَ هَل يَجِبُ للمَيِّتِ أَوْ لوَرَثَتِهِ كَالدِّيَةِ , وَجَزَمَ القَاضِي وَغَيْرُهُ بِأَنَّهُ لا يَصِحُّ العَفْوُ هَهُنَا.
وَمِنْهَا: لوْ تَزَوَّجَتْ امْرَأَةُ المَفْقُودِ قَبْل الزَّمَانِ المُعْتَبَرِ ثُمَّ تَبَيَّنَ أَنَّهُ كَانَ مَيْتًا قَبْل ذَلكَ بِمُدَّةٍ تَنْقَضِي فِيهَا العِدَّةُ أَوْ أَنَّهُ كَانَ طَلقَهَا فَفِي صِحَّةِ النِّكَاحِ الوَجْهَانِ ذَكَرَهُ القَاضِي وَرَجَّحَ صَاحِبُ المُغْنِي عَدَمَ الصِّحَّةِ هُنَا لفَقْدِ شَرْطِ النِّكَاحِ فِي الابْتِدَاءِ كَمَا لوْ تَزَوَّجَتْ المُرْتَابَةُ قَبْل زَوَال الرِّيبَةِ.
وَمِنْهَا: لوْ أَمَرَهُ غَيْرُهُ بِإِعْتَاقِ عَبْدٍ يَظُنُّ أَنَّهُ للآمِرِ فَتَبَيَّنَ أَنَّهُ عَبْدُهُ فَفِي التَّلخِيصِ يَحْتَمِل تَخْرِيجُهُ عَلى مَنْ أَعْتَقَ عَبْدًا فِي ظُلمَةٍ ثُمَّ تَبَيَّنَ أَنَّهُ عَبْدُهُ لكِنْ يَرْجِعُ هُنَا عَلى الآمِرِ بِالقِيمَةِ لتَغْرِيرِهِ لهُ , وَيُحْتَمَل أَنْ لا يَنْفُذَ لتَغْرِيرِهِ بِخِلافِ مَا إذَا لمْ يَغرهُ أَحَدٌ فَإِنَّهُ غَيْرُ مَعْذُورٍ فَيَنْفُذُ عِتْقُهُ لمُصَادَفَتِهِ مِلكَهُ إذْ المُخَاطَبَةُ بِالعِتْقِ لعَبْدِ غَيْرِهِ شَبِيهٌ بِعِتْقِ الهَازِل وَالمُتَلاعِبِ فَيَنْفُذُ , وَكَذَلكَ فِي الطَّلاقِ.

(1/120)

وَنَظِيرُ هَذِهِ فِي الطَّلاقِ أَنْ يُوَكِّلهُ شَخْصٌ فِي تَطْليقِ زَوْجَتِهِ وَيُشِيرُ إلى امْرَأَةٍ مُعَيَّنَةٍ فَيُطَلقُهَا ظَانًّا أَنَّهَا امْرَأَةُ المُوَكِّل ثُمَّ تَبَيَّنَ أَنَّهَا امْرَأَتُهُ.
وَقَدْ تُخَرَّجُ هَذِهِ المَسْأَلةُ عَلى مَسْأَلةِ مَا إذَا نَادَى امْرَأَةً له فَأَجَابَتْهُ امْرَأَتُهُ الأُخْرَى فَطَلقَهَا يَنْوِي المُنَادَاةَ فَإِنَّهُ تَطْلقُ المُنَادَاةُ وَحْدَهَا وَلا تَطْلقُ المُوَاجِهَةُ فِي البَاطِنِ وَفِي الظَّاهِرِ رِوَايَتَانِ , فَعَلى هَذَا لا تَطْلقُ المُوَكَّل فِي طَلاقِهَا هُنَا وَقَدْ يُفَرَّقُ بَيْنَهُمَا بِأَنَّ الطَّلاقَ هُنَا انْصَرَفَ إلى جِهَةٍ مَقْصُودَةٍ فَلمْ يَحْتَجْ إلى صَرْفِهِ إلى غَيْرِ المَقْصُودِ وَإِنْ كَانَتْ مُوَاجِهَةً بِهِ بِخِلافِ مَا إذَا لمْ يَكُنْ هُنَاكَ جِهَةٌ سِوَى المُوَاجِهَةِ فَإِنَّ الطَّلاقَ يَصِيرُ يَصْرِفُهُ عَنْهَا هَزْلاً وَلعِبًا وَلا هَزْل فِي الطَّلاقِ.
وَمِنْهَا: لوْ اشْتَرَى آبِقًا يَظُنُّ أَنَّهُ لا يَقْدِرُ عَلى تَحْصِيلهِ فَبَانَ بِخِلافِهِ فَفِي صِحَّةِ العَقْدِ وَجْهَانِ لاعْتِقَادِهِ فَقْدَ شَرْطِ الصِّحَّةِ وَهُوَ مَوْجُودٌ فِي البَاطِنِ وَفِي المُغْنِي احْتِمَالٌ ثَالثٌ بِالفَرْقِ بَيْنَ مَنْ يَعْلمُ أَنَّ البَيْعَ يَفْسُدُ بِالعَجْزِ عَنْ تَسْليمِ المَبِيعِ فَيَفْسُدُ البَيْعُ فِي حَقِّهِ لأَنَّهُ مُتَلاعِبٌ , وَبَيْنَ مَنْ لا يَعْلمُ ذَلكَ فَيَصِحُّ لأَنَّهُ لمْ يُقْدِمْ عَلى مَا يَعْتَقِدُهُ بَاطِلاً وَقَدْ تَبَيَّنَ وُجُودُ شَرْطِ صِحَّتِهِ.
وَهَذَا يُبَيِّنُ أَنَّ للمَسْأَلةِ التِفَاتًا إلى مَسْأَلةِ بَيْعِ الهَازِل وَالمَشْهُورُ بُطْلانُهُ وَهُوَ قَوْل القَاضِي.
وَقَال أَبُو الخَطَّاب فِي انْتِصَارِهِ: هُوَ صَحِيحٌ وَهَذَا يُرَجِّحُ وَجْهَ بُطْلانِ البَيْعِ فِي المَسَائِل المَبْدُوءِ بِهَا.

(1/121)

القَاعِدَةُ السَّادِسَةُ وَالسِّتُّونَ:
وَلوْ تَصَرَّفَ مُسْتَنِدًا إلى سَبَبٍ ثُمَّ تَبَيَّنَ خَطَؤُهُ فِيهِ وَأَنَّ السَّبَبَ المُعْتَمَدَ غَيْرُهُ وَهُوَ مَوْجُودٌ فَهُوَ نَوْعَانِ:
أَحَدُهُمَا: أَنْ يَكُونَ الاسْتِنَادُ إلى مَا ظَنَّهُ صَحِيحًا أَيْضًا فَالتَّصَرُّفُ صَحِيحٌ مِثْل أَنْ يَسْتَدِل عَلى القِبْلةِ بِنَجْمٍ يَظُنُّهُ الجَدْيَ ثُمَّ تَبَيَّنَ أَنَّهُ نَجْمٌ آخَرُ مُسَامِتُهُ.
وَالثَّانِي: أَنْ لا يَكُونَ مَا ظَنَّهُ مُسْتَنِدًا اسْتِنَادًا صَحِيحًا مِثْل أَنْ يَشْتَرِيَ شَيْئًا وَيَتَصَرَّفَ فِيهِ ثُمَّ تَبَيَّنَ أَنَّ الشِّرَاءَ كَانَ فَاسِدًا وَأَنَّهُ وَرِثَ تِلكَ العَيْنَ فَإِنْ قُلنَا فِي القَاعِدَةِ الأُولى بِالصِّحَّةِ فَهُنَا أَوْلى , وَإِنْ قُلنَا ثَمَّ بِالبُطْلانِ فَيَحْتَمِل هُنَا الصِّحَّةَ لأَنَّهُ اسْتَنَدَ إلى سَبَبٍ مُسَوِّغٍ وَكَانَ فِي نَفْسِ الأَمْرِ لهُ مُسَوِّغٌ غَيْرُهُ فَاسْتَنَدَ التَّصَرُّفُ إلى مُسَوِّغٍ فِي البَاطِنِ وَالظَّاهِرِ بِخِلافِ القِسْمِ الذِي قَبْلهُ ذَكَرَهُ الشَّيْخُ تَقِيُّ الدِّينِ رَحِمَهُ اللهُ.
وَالمَذْهَبُ هُنَا الصِّحَّةُ بِلا رَيْبٍ لأَنَّ أَصْحَابَنَا اخْتَلفُوا فِيمَا إذَا وَهَبَ الغَاصِبُ المَغْصُوبَ مِنْ مَالكِهِ وَأَقْبَضَهُ إيَّاهُ هَل يَبْرَأُ بِهِ أَمْ لا؟ وَحَكَى فِيهِ ابْنُ أَبِي مُوسَى رِوَايَتَيْنِ وَالمَشْهُورُ أَنَّهُ لا يَبْرَأُ نَصَّ عَليْهِ أَحْمَدُ مُعَللاً بِأَنَّهُ يَحْمِل مِنَّتَهُ وَرُبَمَا كَافَأَهُ عَلى ذَلكَ وَاخْتَارَ القَاضِي فِي خِلافِهِ وَصَاحِبُ المُغْنِي أَنَّهُ

(1/121)

يَبْرَأُ لأَنَّ المَالكَ تَسَلمَهُ تَسْليمًا تَامًّا وَعَادَتْ سَلطَنَتُهُ إليْهِ فَبَرِئَ الغَاصِبُ بِخِلافِ مَا إذَا قَدَّمَهُ إليْهِ فَأَكَلهُ فَإِنَّهُ أَبَاحَهُ إيَّاهُ وَلمْ يُمَلكْهُ فلمْ يَعُدْ إلى سَلطَنَتِهِ وَتَصَرُّفِهِ وَلهَذَا لمْ يَكُنْ لهُ التَّصَرُّفُ فِيهِ بِالبَيْعِ وَالهِبَةِ وَهَذَا اتِّفَاقٌ مِنْ أَحْمَدَ وَأَصْحَابِهِ عَلى أَنَّ تَصَرُّفَاتِ المَالكِ تَعُودُ إليْهِ بِعَوْدِ مِلكِهِ عَلى طَرِيقِ الهِبَةِ مِنْ الغَاصِبِ وَهُوَ لا يَعْلمُ بِالحَال.

(1/122)

القَاعِدَةُ السَّابِعَةُ وَالسِّتُّونَ:
مَنْ اسْتَحَقَّ الرُّجُوعَ بِعَيْنٍ أَوْ دَيْنٍ بِفَسْخٍ أَوْ غَيْرِهِ وَكَانَ قَدْ رَجَعَ إليْهِ ذَلكَ الحَقُّ بِهِبَةٍ أَوْ إبْرَاءٍ مِمَّنْ يَسْتَحِقُّ عَليْهِ الرُّجُوعُ فَهَل يَسْتَحِقُّ الرُّجُوعَ بِبَدَلهِ أَمْ لا؟ فِي المَسْأَلةِ وَجْهَانِ وَلهَا صُوَرٌ:
مِنْهَا: بَاعَ عَيْنًا ثُمَّ وَهَبَ ثَمَنَهَا للمُشْتَرِي أَوْ أَبْرَأَهُ مِنْهُ ثُمَّ بَانَ بِهَا عَيْبٌ يُوجِبُ الرَّدَّ فَهَل لهُ رَدُّهَا وَالمُطَالبَةُ بِالثَّمَنِ أَمْ لا؟ عَلى وَجْهَيْنِ.
وَكَذَا لوْ أَبْرَأَهُ مِنْ بَعْضِ الثَّمَنِ فَهَل لهُ المُطَالبَةُ بِقَدْرِ مَا أَبْرَأَهُ مِنْهُ؟ عَلى الوَجْهَيْنِ , وَاخْتَارَ القَاضِي فِي خِلافِهِ أَنَّهُ إذَا رَدَّهُ لمْ يَرْجِعْ عَليْهِ بِشَيْءٍ مِمَّا أَبْرَأَهُ مِنْهُ وَيَتَخَرَّجُ التَّفْرِيقُ بَيْنَ الهِبَةِ وَالإِبْرَاءِ فَيَرْجِعُ بِالهِبَةِ دُونَ الإِبْرَاءِ وَسَنَذْكُرُ أَصْلهُ.
وَلوْ ظَهَرَ هَذَا المَبِيعُ مَعِيبًا بَعْدَ أَنْ تَعَيَّبَ عِنْدَهُ فَهَل لهُ المُطَالبَةُ بِأَرْشِ العَيْبِ؟ فِيهِ طَرِيقَانِ:
أَحَدُهُمَا: يُخَرِّجُهُ عَلى الخِلافِ فِي رَدِّهِ.
وَالأُخْرَى: يَمْنَعُ المُطَالبَةَ هُنَا وَجْهًا وَاحِدًا وَهُوَ اخْتِيَارُ ابْنِ عَقِيلٍ لأَنَّهُ صَارَ مِنْهُ تَبَرُّعًا فَلا يَمْلكُ المُطَالبَةَ بِزِيَادَةٍ عَليْهِ لئَلا تَجْتَمِعَ لهُ المُطَالبَةُ بِالثَّمَنِ وَبَعْضِ الثَّمَنِ بِخِلافِ مَا إذَا رَدَّهُ فَإِنَّهُ لا يَجْتَمِعُ لهُ ذَلكَ.
وَمِنْهَا: لوْ تَقَايَلا فِي العَيْنِ بَعْدَ هِبَةِ ثَمَنِهَا أَوْ الإِبْرَاءِ مِنْهُ.
وَمِنْهَا: لوْ أَصْدَقَ زَوْجَتَهُ عَيْنًا فَوَهَبَتْهَا مِنْهُ ثُمَّ طَلقَهَا قَبْل الدُّخُول فَهَل يَرْجِعُ عَليْهَا بِبَدَل نِصْفِهَا؟ عَلى رِوَايَتَيْنِ , فَإِنْ قُلنَا يَرْجِعُ فَهَل يَرْجِعُ إذَا كَانَ الصَّدَاقُ دَيْنًا فَأَبْرَأَتْهُ مِنْهُ؟ عَلى وَجْهَيْنِ أَصَحُّهُمَا لا يَرْجِعُ لأَنَّ مِلكَهُ لمْ يَزُل عَنْهُ.
وَمِنْهَا: لوْ كَاتَبَ عَبْدَهُ ثُمَّ أَبْرَأَهُ مِنْ دَيْنِ الكِتَابَةِ وَعَتَقَ فَهَل يَسْتَحِقُّ المَكَاتِبُ الرُّجُوعَ عَليْهِ بِمَا كَانَ لهُ عَليْهِ مِنْ الإِيتَاءِ الوَاجِبِ أَمْ لا؟ مِنْ الأَصْحَابِ مَنْ خَرَّجَهَا عَلى الخِلافِ وَضَعَّفَ صَاحِبُ المُغْنِي ذَلكَ لأَنَّ إسْقَاطَهُ عَنْهُ يَقُومُ مَقَامَ إيتَائِهِ , وَلهَذَا لوْ أَسْقَطَ عَنْهُ القَدْرَ الوَاجِبَ إيتَاؤُهُ وَاسْتَوْفَى البَاقِيَ لمْ يَلزَمْهُ أَنْ يُؤْتِيَهُ شَيْئًا , وَأَيْضًا فَالسَّيِّدُ أَسْقَطَ عَنْ المُكَاتَبِ مَا وُجِدَ سَبَبُ إيتَائِهِ إيَّاهُ فَقَامَ مَقَامَ الإِيتَاءِ بِخِلافِ إسْقَاطِ المَرْأَةِ الصَّدَاقَ قَبْل الطَّلاقِ.

(1/122)

وَمِنْهَا: لوْ شَهِدَ شَاهِدَانِ بِمَالٍ لزَيْدٍ عَلى عَمْرٍو ثُمَّ رَجَعَا وَقَدْ قَبَضَهُ زَيْدٌ مِنْ عَمْرٍو ثُمَّ وَهَبَهُ لهُ لمْ يَسْقُطْ عَنْهُمَا الضَّمَانُ , وَلوْ كَانَ دَيْنًا فَأَبْرَأَهُ مِنْهُ قَبْل قَبْضِهِ ثُمَّ رَجَعَا لمْ يَلزَمْهُمَا شَيْءٌ ذَكَرَهُ القَاضِي فِي خِلافِهِ وَلمْ يُخَرِّجْهُ عَلى الخِلافِ فِي المَسَائِل الأُولى لأَنَّ الضَّمَانَ لزِمَهُمَا بِوُجُوبِ التَّغْرِيمِ وَعَوْدِ العَيْنِ إلى الغَارِمِ مِنْ المَحْكُومِ لهُ بِهِبَةٍ لا يُوجِبُ البَرَاءَةَ كَمَا لا يَبْرَأُ الغَاصِبُ بِمِثْل ذَلكَ فِي الرَّدِّ إلى المَغْصُوبِ مِنْهُ لتَحَمُّل مِنَّتِهِ نَعَمْ يَتَخَرَّجُ القَوْل بِسُقُوطِ الضَّمَانِ هُنَا إذَا قُلنَا بِبَرَاءَةِ الغَاصِبِ بِإِعَادَةِ المَال إلى المَغْصُوبِ مِنْهُ هِبَةً لأَنَّهُمَا اعْتَرَفَا بِأَنَّهُ قَبَضَهُ عُدْوَانًا ثُمَّ رَدَّهُ إليْهِ هِبَةً , وَأَمَّا إذَا أَبْرَأَهُ مِنْهُ قَبْل القَبْضِ فَلمْ يَتَرَتَّبْ عَلى شَهَادَتِهِمَا غُرْمٌ فَلذَلكَ سَقَطَ عَنْهُمَا الضَّمَانُ.
وَمِنْهَا: لوْ قَضَى الضَّامِنُ الدَّيْنَ ثُمَّ وَهَبَهُ الغَرِيمُ مَا قَضَاهُ بَعْدَ قَبْضِهِ فَهَل يَرْجِعُ عَلى المَضْمُونِ عَنْهُ؟ ظَاهِرُ كَلامِ الأَصْحَابِ أَنَّهُ لا يَرْجِعُ.
وَلهَذَا قَالوا لوْ قَضَى الدَّيْنَ بِنَقِيضِهِ لمْ يَرْجِعْ إلا بِمَا قَضَى وَجَعَلوهُ كَالمُقْرِضِ لا يَرْجِعُ إلا بِمَا غَرِمَ لكِنَّ هَذَا فِي الإِبْرَاءِ وَالمُسَامَحَةِ ظَاهِرٌ فَأَمَّا إنْ قَضَى الدَّيْنَ لكَمَالهِ ثُمَّ وَهَبَهُ الغَرِيمُ مِنْهُ فَلا يَبْعُدُ تَخْرِيجُهُ عَلى الوَجْهَيْنِ.

(1/123)

القَاعِدَةُ الثَّامِنَةُ وَالسِّتُّونَ:
إيقَاعُ العِبَادَاتِ أَوْ العُقُودِ أَوْ غَيْرِهِمَا مَعَ الشَّكِّ فِي شَرْطِ صِحَّتِهَا هَل يَجْعَلهَا كَالمُعَلقَةِ عَلى تَحْقِيقِ ذَلكَ الشَّرْطِ أَمْ لا؟ هِيَ نَوْعَانِ:
أَحَدُهُمَا: مَا يُشْتَرَطُ فِيهِ النِّيَّةُ الجَازِمَةُ فَلا يَصِحُّ إيقَاعُهُ بِهَذَا التَّرَدُّدِ مَا لمْ يَكُنْ الشَّكُّ غَلبَةَ ظَنٍّ تَكْفِي مِثْلهُ فِي إيقَاعِ العِبَادَةِ أَوْ العَقْدِ كَغَلبَةِ الظَّنِّ بِدُخُول الوَقْتِ وَطَهَارَةِ المَاءِ وَالثَّوْبِ وَنَحْوِ ذَلكَ.
وَمِنْ أَمْثِلةِ ذَلكَ إذَا صَلى يَظُنُّ نَفْسَهُ مُحْدِثًا فَتَبَيَّنَ مُتَطَهِّرًا.
وَمِنْهَا: لوْ شَكَّ هَل ابْتَدَأَ مُدَّةَ مَسْحِ الخُفَّيْنِ فِي السَّفَرِ أَوْ الحَضَرِ فَمَسَحَ يَوْمًا آخَرَ بَعْدَ انْقِضَاءِ مُدَّةِ الحَضَرِ ثُمَّ تَبَيَّنَ أَنَّهُ ابْتَدَأَهَا فِي السَّفَرِ لزِمَهُ إعَادَةُ الصَّلاةِ بِالشَّكِّ وَهَل يَلزَمُهُ إعَادَةُ الوُضُوءِ؟ فِيهِ وَجْهَانِ:
أَحَدُهُمَا: لا يَلزَمُهُ وَبِهِ جَزَمَ فِي المُغْنِي لأَنَّ الوُضُوءَ يَصِحُّ مَعَ الشَّكِّ فِي سَبَبِهِ كَمَنْ شَكَّ فِي الحَدَثِ فَتَوَضَّأَ يَنْوِي رَفْعَهُ ثُمَّ تَبَيَّنَ مُحْدِثًا.
وَالثَّانِي: يَلزَمُهُ لأَنَّ المَسْحَ رُخْصَةٌ وَلمْ تَتَحَقَّقْ إبَاحَتُهَا فَلمْ يَصِحَّ كَمَنْ قَصَرَ وَهُوَ يَشُكُّ فِي جَوَازِ القَصْرِ.

(1/123)

وَمِنْهَا: لوْ تَوَضَّأَ مِنْ إنَاءٍ مُشْتَبَهٍ ثُمَّ تَبَيَّنَ أَنَّهُ طَاهِرٌ لمْ تَصِحَّ طَهَارَتُهُ فِي المَشْهُورِ وَقَال القَاضِي أَبُو الحُسَيْنِ يَصِحُّ وَهُوَ يَرْجِعُ إلى أَنَّ الجَزْمَ بِصِحَّةِ الوُضُوءِ لا يُشْتَرَطُ كَمَا سَبَقَ.
وَمِنْهَا: لوْ تَوَضَّأَ شَاكًّا فِي الحَدَثِ أَوْ صَلى مَعَ غَلبَةِ ظَنِّهِ بِدُخُول الوَقْتِ وَنَوَى الفَرْضَ إنْ كَانَ مُحْدِثًا أَوْ الوَقْتُ قَدْ دَخَل وَإِلا فَالتَّجْدِيدُ أَوْ النَّفَل , فَذَكَرَ ابْنُ عَقِيلٍ أَنَّهُ يُجْزِئُهُ لأَنَّ هَذَا حُكْمُهُ وَلوْ لمْ يَنْوِهِ , فَإِذَا نَوَاهُ لمْ يَضُرَّهُ.
وَمِنْهَا: لوْ كَانَ لهُ مَال حَاضِرٌ وَغَائِبٌ فَأَدَّى زَكَاةً وَنَوَى أَنَّهَا عَنْ الغَائِبِ إنْ كَانَ سَالمًا وَإِلا فَتَطَوُّعٌ فَبَانَ سَالمًا أَجْزَأَهُ لمَا ذَكَرْنَا وَحُكِيَ عَنْ أَبِي بَكْرٍ أَنَّهُ لا يُجْزِئُهُ لأَنَّهُ لمْ يُخْلصْ النِّيَّةَ عَنْ الفَرْضِ.
وَيَتَخَرَّجُ مِنْهُ وَجْهٌ فِي التِي قَبْلهَا أَنَّهُ لا يَصِحُّ وَأَوْلى لأَنَّ هُنَاكَ لمْ يَبْنِ عَلى أَصْلٍ مُسْتَصْحَبٍ وَلكِنَّهُ بَنَى عَلى غَلبَةِ ظَنٍّ بِدُخُول الوَقْتِ وَهُوَ يَكْفِي فِي صِحَّةِ الصَّلاةِ.
وَمِنْهَا: إذَا نَوَى ليْلةَ الشَّكِّ إنْ كَانَ غَدًا مِنْ رَمَضَانَ فَهُوَ فَرْضٌ وَإِلا فَهُوَ نَفْلٌ.
فَهَل يُجْزِئُهُ عَنْ رَمَضَانَ إنْ وَافَقَ؟ يَنْبَنِي عَلى أَنَّ نِيَّةَ التَّعْيِينِ هَل تُشْتَرَطُ لرَمَضَانَ فَإِنْ قُلنَا تُشْتَرَطُ -وَهُوَ المَشْهُورُ فِي المَذْهَبِ- لمْ يُجْزِئْهُ لأَنَّهُ لمْ يَجْزِمْ بِالتَّعْيِينِ وَلمْ يَبْنِ عَلى أَصْلٍ مُسْتَصْحَبٍ يَجُوزُ الصِّيَامُ فِيهِ بِخِلافِ مَسْأَلةِ الزَّكَاةِ وَهَذَا بِخِلافِ مَا لوْ نَوَى ليْلةَ الثَّلاثِينَ مِنْ رَمَضَانَ إنْ كَانَ غَدًا مِنْ رَمَضَانَ فَأَنَا صَائِمٌ عَنْهُ وَإِلا فَأَنَا مُفْطِرٌ فَإِنَّهُ يَصِحُّ صِيَامُهُ فِي أَصَحِّ الوَجْهَيْنِ لأَنَّهُ بُنِيَ عَلى أَصْلٍ لمْ يَثْبُتْ زَوَالهُ وَلا يَقْدَحُ تَرَدُّدَهُ لأَنَّهُ حُكْمُ صَوْمِهِ مَعَ الجَزْمِ.
وَالثَّانِي: وَهُوَ قَوْل أَبِي بَكْرٍ لا يُجْزِئُهُ للتَّرَدُّدِ.
وَنَقَل صَالحٌ عَنْ أَبِيهِ أَنَّهُ يُجْزِئُهُ النِّيَّةُ المُتَرَدِّدَةُ مَعَ الغَيْمِ دُونَ الصَّحْوِ لأَنَّ الصَّوْمَ مَعَ الغَيْمِ لا يَخْلو مِنْ تَرَدُّدٍ يُنَافِي الجَزْمَ فَإِذَا تَرَدَّدَتْ النِّيَّةُ فَقَدْ نَوَى حُكْمَ الصَّوْمِ فَلا يَضُرُّهُ بِخِلافِ حَالةِ الصَّحْوِ فَإِنَّهُ لا يَحْتَاجُ فِيهَا إلى التَّرَدُّدِ. وَالنَّوْعُ الثَّانِي مَا لا يَحْتَاجُ إلى نِيَّةٍ جَازِمَةٍ فَالصَّحِيحُ فِيهِ الصِّحَّةُ وَقَدْ سَبَقَ مِنْ أَمْثِلتِهِ إذَا نُكِحَتْ امْرَأَةُ المَفْقُودِ قَبْل أَنْ يَجُوزَ لهَا النِّكَاحُ ثُمَّ تَبَيَّنَ أَنَّهُ كَانَ جَائِزًا فَفِي الصِّحَّةِ وَجْهَانِ.
وَمِنْهَا: لوْ كَانَ عِنْدَ رَجُلٍ دَنَانِيرُ وَدِيعَةً فَصَارَفَهُ عَليْهَا وَهُوَ يَجْهَل بَقَاءَهَا فَفِيهِ وَجْهَانِ:
أَحَدُهُمَا: -وَهُوَ قَوْل القَاضِي فِي المُجَرَّدِ- لا يَصِحُّ لأَنَّهَا ليْسَتْ تَالفَةً فَتَكُونُ مُصَارَفَةً عَليْهَا وَهِيَ فِي الذِّمَّةِ وَلا حَاضِرَةً فَتَكُونُ مُصَارَفَةً عَلى عَيْنٍ.
وَالثَّانِي: وَهُوَ قَوْل ابْنِ عَقِيلٍ أَنَّهُ يَصِحُّ لأَنَّ الأَصَحَّ بَقَاؤُهَا فَصَارَ كَبَيْعِ الحَيَوَانِ الغَائِبِ بِالصِّفَةِ فَإِنَّهُ يَصِحُّ مَعَ احْتِمَال تَلفِهِ لأَنَّ الأَصْل بَقَاؤُهُ قَال ابْنُ عَقِيلٍ: فَإِنْ كَانَتْ بَاقِيَةً تَقَابَضَا وَصَحَّ العَقْدُ وَإِنْ كَانَتْ تَالفَةً تَبَيَّنَ بُطْلانُ العَقْدِ , وَهَذَا الذِي قَالهُ صَحِيحٌ إذَا تَلفَتْ بِغَيْرِ تَفْرِيطٍ فَأَمَّا إنْ تَلفَتْ تَلفًا مَضْمُونًا فِي الذِّمَّةِ فَيَنْبَنِي عَلى تَعْيِينِ النُّقُودِ بِالتَّعْيِينِ فَإِنْ قُلنَا يَتَعَيَّنُ لمْ يَصِحَّ العَقْدُ وَإِلا صَحَّ وَقَامَتْ

(1/124)

الدَّنَانِيرُ التِي فِي الذِّمَّةِ مَقَامَ الوَدِيعَةِ لا عَلى الوَجْهِ الذِي يُشْتَرَطُ فِيهِ للصَّرْفِ التَّعْيِينُ فَلا يَصِحُّ عَلى مَا فِي الذِّمَّةِ.
وَمِنْهَا: لوْ وَكَّلهُ فِي شِرَاءِ جَارِيَةٍ فَاشْتَرَاهَا لهُ ثُمَّ جَحَدَ المُوَكِّل الوِكَالةَ فَأَرَادَ الوَكِيل أَنْ يَشْتَرِيَهَا مِنْهُ فَلمْ يَعْتَرِفْ بِالمِلكِ ثُمَّ قَال لهُ إنْ كُنْتُ أَذِنْت لك فِي شِرَائِهَا فَقَدْ بِعْتُكَهَا فَهَل يَصِحُّ أَمْ لا؟ عَلى وَجْهَيْنِ:
أَحَدُهُمَا: لا يَصِحُّ لأَنَّ البَيْعَ لا يَصِحُّ تَعْليقُهُ وَهُوَ قَوْل القَاضِي وَابْنِ عَقِيلٍ.
وَالثَّانِي: يَصِحُّ ذَكَرَهُ فِي الكَافِي احْتِمَالاً لأَنَّهُ تَعْليقٌ عَلى شَرْطٍ وَاقِعٍ يَعْلمَانِهِ فَلا يُؤَثِّرُ ذِكْرُهُ فِي العَقْدِ كَمَا لوْ قَال بِعْتُك هَذِهِ إنْ كَانَتْ جَارِيَةً وَيَشْهَدُ لهُ نَصَّ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ بِصِحَّةِ بَيْعِ الغَائِبِ إنْ كَانَ سَالمًا فَإِنَّ هَذَا مُقْتَضَى إطْلاقِ العَقْدِ فَلا يَضُرُّ تَعْليقُ البَيْعِ عَليْهِ.
وَمِنْهَا: الرَّجْعَةُ فِي عَقْدِ نِكَاحٍ شُكَّ فِي وُقُوعِ الطَّلاقِ فِيهِ قَال أَصْحَابُنَا: هِيَ رَجْعَةٌ صَحِيحَةٌ رَافِعَةٌ للشَّكِّ وَهِيَ المَسْأَلةُ التِي أَفْتَى فِيهَا شَرِيكٌ بِأَنَّهُ يُطَلقُ ثُمَّ يُرَاجِعُ وَمَأْخَذُهُ أَنَّ الرَّجْعَةَ مَعَ الشَّكِّ فِي الطَّلاقِ يُصَيِّرُهَا كَالمُعَلقَةِ عَلى شَرْطٍ وَلا يَصِحُّ تَعْليقُهَا فَلا يَصِحُّ تَمْثِيل قَوْلهِ بِمَنْ شَكَّ فِي نَجَاسَةِ ثَوْبِهِ فَأَمَرَ بِتَنْجِيسِهِ ثُمَّ يَغْسِلهُ وَكَذَلكَ لمْ يُصِبْ مَنْ أَدْخَل قَوْلهُ فِي أَخْبَارِ المُغَفَّلينَ فَإِنَّ مَأْخَذَهُ فِي ذَلكَ خَفِيٌّ عَنْهُ فَأَمَّا الرَّجْعَةُ مَعَ الشَّكِّ فِي حُصُول الإِبَاحَةِ بِهَا كَمَنْ طَلقَ وَشَكَّ هَل طَلقَ ثَلاثًا أَوْ وَاحِدَةً ثُمَّ رَاجَعَ فِي العِدَّةِ فَيَصِحُّ عِنْدَ أَكْثَرِ أَصْحَابِنَا هَهُنَا لأَنَّ الأَصْل بَقَاءُ النِّكَاحِ وَقَدْ شَكَّ فِي انْقِطَاعِهِ وَالرَّجْعَةُ اسْتِيفَاءٌ لهُ فَصَحَّ مَعَ الشَّكِّ فِي انْقِطَاعِهِ وَعِنْدَ الخِرَقِيِّ لا يَصِحُّ لأَنَّهُ قَدْ تَيَقَّنَ سَبَبَ التَّحْرِيمِ وَهُوَ الطَّلاقُ فَإِنَّهُ إنْ كَانَ ثَلاثًا فَقَدْ حَصَل التَّحْرِيمُ بِدُونِ زَوْجٍ وَإصَابَة وَإِنْ كَانَ وَاحِدَةً فَقَدْ حَصَل بِهِ التَّحْرِيمُ بَعْدَ البَيْنُونَةِ بِدُونِ عَقْدٍ جَدِيدٍ فَالرَّجْعَةُ فِي العِدَّةِ لا يَحْصُل بِهَا الحِل إلا عَلى هَذَا التَّقْدِيرِ فَقَطْ فَلا يَزُول الشَّكُّ مُطْلقًا فَلا يَصِحُّ لأَنَّ تَيَقُّنَ سَبَبِ وُجُودِ التَّحْرِيمِ مَعَ الشَّكِّ فِي وُجُودِ المَانِعِ مِنْهُ يَقُومُ مَقَامَ تَحَقُّقِ وُجُودِ الحُكْمِ مَعَ الشَّكِّ فِي وُجُودِ المَانِعِ فَيُسْتَصْحَبُ حُكْمُ وُجُودِ السَّبَبِ كَمَا يُعْمَل بِالحُكْمِ وَيُلغَى المَانِعُ المَشْكُوكُ فِيهِ كَمَا يُلغَى مَعَ تَيَقُّنِ وُجُودِ حُكْمِهِ. وَقَدْ اسْتَشْكَل كَثِيرٌ مِنْ الأَصْحَابِ كَلامَ الخِرَقِيِّ فِي تَعْليلهِ بِأَنَّهُ تَيَقَّنَ التَّحْرِيمَ وَشَكَّ فِي التَّحْليل فَظَنُّوا أَنَّهُ يَقُول بِتَحْرِيمِ الرَّجْعَةِ وَليْسَ بِلازِمٍ لمَا ذَكَرْنَا
وَمِنْهَا: لوْ حَكَمَ حَاكِمٌ فِي مَسْأَلةٍ مُخْتَلفٍ فِيهَا بِمَا يَرَى أَنَّ الحَقَّ فِي غَيْرِهِ أَثِمَ وَعَصَى بِذَلكَ وَلمْ يُنْقَضْ حُكْمُهُ إلا أَنْ يَكُونَ مُخَالفًا لنَصٍّ صَرِيحٍ ذَكَرَهُ ابْنُ أَبِي مُوسَى. وَقَال السَّامِرِيُّ: بَل يُنْقَضُ حُكْمُهُ لأَنَّ شَرْطَ صِحَّةِ الحُكْمِ مُوَافَقَةُ الاعْتِقَادِ , وَلهَذَا لوْ حَكَمَ بِجَهْلٍ لنُقِضَ حُكْمُهُ مَعَ أَنَّهُ لا يَعْتَقِدُ بُطْلانَ مَا حَكَمَ بِهِ فَإِذَا اعْتَقَدَ بُطْلانَهُ فَهُوَ بِالرَّدِّ أَوْلى

(1/125)

وَللأَصْحَابِ وَجْهَانِ فِيمَا يُنْقَضُ فِيهِ حُكْمُ الجَاهِل وَالفَاسِقِ.
أَحَدُهُمَا: تُنْقَضُ جَمِيعَ أَحْكَامِهِ لفَقْدِ أَهْليَّتِهِ وَهُوَ قَوْل أَبِي الخَطَّابِ وَغَيْرِهِ.
وَالثَّانِي: تُنْقَضُ كُلهَا إلا مَا وَافَقَ الحَقَّ المَنْصُوصُ وَالمُجْمَعَ عَليْهِ وَيُنْقَضُ مَا وَافَقَ الاجْتِهَادَ لأَنَّهُ ليْسَ مِنْ أَهْلهِ وَهُوَ اخْتِيَارُ صَاحِبِ المُغْنِي وَيُشْبِهُ هَذَا القَوْل فِي الوَصِيِّ الفَاسِقُ إذَا قَسَّمَ الوَصِيَّةَ فَإِنْ أَعْطَى الحُقُوقَ لمُسْتَحِقٍّ مُعَيَّنٍ يَصِحُّ قَبْضُهُ لمْ يَضْمَنْهُ لأَنَّهُ يَجِبُ إيصَالهُ إليْهِ وَقَدْ حَصَل وَإِنْ كَانَ لغَيْرِ مُعَيَّنٍ فَوَجْهَانِ.
وَمِنْهَا: الحُكْمُ بِإِسْلامِ مَنْ اُتُّهِمَ بِالرِّدَّةِ إذَا أَنْكَرَ وَأَقَرَّ بِالشَّهَادَتَيْنِ فَإِنَّهُ حُكْمٌ صَحِيحٌ وَإِنْ حَصَل التَّرَدُّدُ فِي مُسْتَنَدِهِ هَل هُوَ الإِسْلامُ المُسْتَمِرُّ عَلى مَا يَدَّعِيه أَوْ الإِسْلامُ المُتَجَدِّدُ عَلى تَقْدِيرِ صِحَّةِ مَا اُتُّهِمَ بِهِ.
وَقَدْ قَال الخِرَقِيِّ: وَمَنْ شهد عَليْهِ بِالرِّدَّةِ؟ فَقَال: مَا كَفَرْتُ فَإِنْ شَهِدَ أَنْ لا إلهَ إلا اللهُ وَأَنَّ مُحَمَّدًا رَسُول اللهِ لمْ يَكْشِفْ عَنْ شَيْءٍ.
قَال فِي المُغْنِي: لأَنَّ هَذَا يَثْبُتُ بِهِ إسْلامُ الكَافِرِ الأَصْليِّ فَكَذَلكَ المُرْتَدُّ قَال وَلا حَاجَةَ فِي ثُبُوتِ إسْلامِهِ إلى الكَشْفِ عَنْ صِحَّةِ رِدَّتِهِ.
وَنَقَل مُحَمَّدُ بْنُ الحَكَمِ عَنْ أَحْمَدَ فِيمَنْ أَسْلمَ مِنْ أَهْل الكِتَابِ ثُمَّ ارْتَدَّ فَشَهِدَ قَوْمٌ عُدُولٌ أَنَّهُ تَنَصَّرَ أَوْ تَهَوَّدَ وَقَال هُوَ: لمْ أَفْعَل أَنَا مُسْلمٌ قَال: أَقْبَل قَوْلهُ وَلا أَقْبَل شَهَادَتَهُمْ وَذَكَرَ كَلامًا مَعْنَاهُ: أَنَّ إنْكَارَهُ أَقْوَى مِنْ الشُّهُودِ وَكَذَلكَ نَقَل عَنْهُ أَبُو طَالبٍ فِي رَجُلٍ تَنَصَّرَ فَأُخِذَ فَقَال لمْ أَفْعَل قَال: يُقْبَل مِنْهُ وَعَلل بِأَنَّ المُرْتَدَّ يُسْتَتَابُ لعَلهُ يَرْجِعُ فَيُقْبَل مِنْهُ فَإِذَا أَنْكَرَ بِالكُليَّةِ فَهُوَ أَوْلى بِالقَبُول وَليْسَ فِي هَذِهِ الرِّوَايَةِ أَنَّهُ ثَبَتَ عَليْهِ الرِّدَّةُ وَلا فِيهَا أَنَّهُ وَجَدَ مِنْهُ غَيْرَ إنْكَارِ الرِّدَّةِ.
وَأَمَّا مَسْأَلةُ مُحَمَّدِ بْنِ الحَكَمِ فَفِيهَا أَنَّهُ قَال: أَنَا مُسْلمٌ وَذَلكَ يَحْصُل بِهِ الإِسْلامُ كَالشَّهَادَتَيْنِ وَظَاهِرُ كَلامِ أَحْمَدَ يَدُل عَلى أَنَّ إنْكَارَهُ يَكْفِي فِي الرُّجُوعِ إلى الإِسْلامِ وَلوْ ثَبَتَت عَليْهِ الرِّدَّةُ بِالبَيِّنَةِ وَهُوَ خِلافُ قَوْل أَصْحَابِنَا.
وَأَمَّا إنْ ثَبَتَ كُفْرُهُ بِإِقْرَارِهِ عَليْهِ ثُمَّ أَنْكَرَ فَفِي المُغْنِي يَحْتَمِل أَنْ لا يُقْبَل إنْكَارُهُ وَإِنْ سَلمْنَا فَلأَنَّ الحَدَّ هُنَا وَجَبَ بِقَوْلهِ فَيُقْبَل رُجُوعُهُ عَنْهُ. بِخِلافِ مَا ثَبَتَ بِالبَيِّنَةِ كَمَا فِي حَدِّ الزِّنَا.

(1/126)

القَاعِدَةُ التَّاسِعَة وَالسِّتُّونَ:
العَقْدُ الوَارِدُ عَلى عَمَلٍ مُعَيَّنٍ إمَّا أَنْ يَكُونَ لازِمًا ثَابِتًا فِي الذِّمَّةِ بِعِوَضٍ كَالإِجَارَةِ فَالوَاجِبُ تَحْصِيل ذَلكَ العَمَل وَلا يَتَعَيَّنُ أَنْ يَعْمَلهُ المَعْقُودُ مَعَهُ إلا بِشَرْطٍ أَوْ قَرِينَةٍ تَدُل عَليْهِ وَإِمَّا أَنْ يَكُونَ غَيْرَ لازِمٍ وَإِنَّمَا يُسْتَفَادُ التَّصَرُّفُ فِيهِ بِمُجَرَّدِ الإِذْنِ فَلا يَجُوزُ للمَعْقُودِ مَعَهُ أَنْ يُقِيمَ غَيْرَهُ مَقَامَهُ فِي عَمَلهِ إلا بِإِذْنٍ صَرِيحٍ أَوْ قَرِينَةٍ دَالةٍ عَليْهِ وَيَتَرَدَّدُ بَيْنَ هَذَيْنِ مِنْ كَانَ تَصَرَّفَ بِوِلايَةٍ إمَّا ثَابِتَةٍ بِالشَّرْعِ كَوَليِّ النِّكَاحِ أَوْ بِالعَقْدِ كَالحَاكِمِ وَوَليِّ اليَتِيمِ.
أَمَّا الأَوَّل فَلهُ صُوَرٌ:
مِنْهَا: الأَجِيرُ المُشْتَرَكُ فَيَجُوزُ لهُ الاسْتِنَابَةُ فِي العَمَل لأَنَّهُ ضَمِنَ تَحْصِيلهُ لا عَمَلهُ بِنَفْسِهِ وَاسْتَثْنَى الأَصْحَابُ مِنْ ذَلكَ أَنْ يَكُونَ العَمَل مُتَفَاوِتًا كَالفَسْخِ فَليْسَ لهُ الاسْتِنَابَةُ فِيهِ بِدُونِ إذْنِ المُسْتَأْجِرِ صَرِيحًا وَنَقَلتُ مِنْ خَطِّ القَاضِي عَلى ظَهْرِ جُزْءٍ مِنْ خِلافِهِ قَال: نَقَلتُ مِنْ مَسَائِل ابْنِ أَبِي حَرْبٍ الجُرْجَانِيِّ سَمِعَتْ أَبَا عَبْدِ اللهِ سُئِل قَال: دَفَعْت ثَوْبًا إلى خَيَّاطٍ فَقَطَّعَهُ ثُمَّ دَفَعَهُ إلى آخَرَ ليَخِيطَهُ قَال هُوَ ضَامِنٌ وَلعَل هَذَا فِيمَا إذَا دَلتْ الحَال عَلى وُقُوعِ العَقْدِ فِيهِ عَلى خِيَاطَةِ المُسْتَأْجِرِ لجَوْدَةِ صِنَاعَتِهِ وَحِذْقِهِ وَشُهْرَتِهِ بِذَلكَ وَلا يَرْضَى المُسْتَأْجِرُ بِعَمَل غَيْرِهِ وَالمَذْهَبُ الجَوَازُ بِدُونِ القَرِينَةِ وَعَليْهِ بَنَى الأَصْحَابُ صِحَّةَ شَرِكَةِ الأَبْدَانِ حَتَّى أَجَازُوهَا مَعَ اخْتِلافِ الصَّنَائِعِ عَلى أَحَدِ الوَجْهَيْنِ وَكَذَلكَ لوْ اسْتَأْجَرَ أَجِيرًا لعَمَلٍ وَهُوَ لا يُحْسِنُهُ فَفِي الصِّحَّةِ وَجْهَانِ لأَنَّ العَقْدَ وَقَعَ عَلى ضَمَانِ تَسْليمِ العَمَل وَتَحْصِيلهِ لا عَلى المُبَاشَرَةِ.
وَمِنْهَا: لوْ أَصْدَقَهَا عَمَلاً مَعْلومًا مُقَدَّرًا بِالزَّمَانِ أَوْ بِغَيْرِهِ وَقُلنَا يَصِحُّ ذَلكَ فَهُوَ كَالأَجِيرِ المُشْتَرَكِ.
وَأَمَّا الثَّانِي: وَهُوَ المُتَصَرِّفُ بِالإِذْنِ المُجَرَّدِ فَلهُ صُوَرٌ:
مِنْهَا: الوَكِيل وَفِي جَوَازِ تَوْكِيلهِ بِدُونِ إذْنٍ رِوَايَتَانِ مَعْرُوفَتَانِ إلا فِيمَا اقْتَضَتْهُ دَلالةُ الحَال مِثْل أَنْ يَكُونَ العَمَل لا يُبَاشِرُهُ مِثْلهُ أَوْ يَعْجَزُ عَنْهُ لكَثْرَتِهِ فَلهُ الاسْتِنَابَةُ بِغَيْرِ خِلافٍ لكِنْ هَل لهُ الاسْتِنَابَةُ فِي الجَمِيعِ أَوْ فِي القَدْرِ المَعْجُوزِ عَنْهُ خَاصَّةً؟ عَلى وَجْهَيْنِ وَالأَوَّل اخْتِيَارُ صَاحِبِ المُغْنِي. وَالثَّانِي: قَوْل القَاضِي وَابْنِ عَقِيلٍ.
وَمِنْهَا: العَبْدُ المَأْذُونُ لهُ وَفِيهِ طَرِيقَانِ:
أَحَدُهُمَا: أَنَّهُ كَالوَكِيل وَهُوَ المَذْكُورُ فِي الكَافِي لأَنَّهُ اسْتَفَادَ التَّصَرُّفَ بِالإِذْنِ فَهُوَ كَالوَكِيل.

(1/127)

وَالثَّانِي: ليْسَ لهُ الاسْتِنَابَةُ بِدُونِ إذْنٍ أَوْ عُرْفٍ بِغَيْرِ خِلافٍ وَهُوَ مَا ذَكَرَهُ فِي التَّلخِيصِ لقُصُورِ العَبْدِ فِي أَمْلاكِهِ وَتَصَرُّفَاتِهِ فَلا يَمْلكُ التَّصَرُّفَ بِدُونِ إذْنٍ أَوْ قَرِينَةٍ.
وَمِنْهَا: الصَّبِيُّ المَأْذُونُ لهُ وَهُوَ كَالوَكِيل ذَكَرَهُ فِي الكَافِي.
وَمِنْهَا: الشَّرِيكُ وَالمُضَارِبُ وَفِيهِمَا طَرِيقَانِ:
أَحَدُهُمَا: أَنَّ حُكْمَهُمَا حُكْمُ الوَكِيل عَلى الخِلافِ فِيهِ وَهِيَ طَرِيقَةُ القَاضِي وَالأَكْثَرِينَ.
وَالثَّانِيَة: يَجُوزُ لهُمَا التَّوْكِيل بِدُونِ إذْنٍ وَهُوَ المَجْزُومُ بِهِ فِي المُحَرَّرِ وَكَذَلكَ رَجَّحَهُ أَبُو الخَطَّابِ فِي رُءُوسِ المَسَائِل لعُمُومِ تَصَرُّفِهِمَا وَكَثْرَتِهِ وَطُول مُدَّتِهِ غَالبًا وَهَذِهِ قَرَائِنُ تَدُل عَلى الإِذْنِ فِي التَّوْكِيل فِي البَيْعِ وَالشِّرَاءِ.
وَكَلامُ ابْنِ عَقِيلٍ يُشْعِرُ بِالتَّفْرِيقِ بَيْنَ المُضَارِبِ وَالشَّرِيكِ فَيَجُوزُ للشَّرِيكِ التَّوْكِيل لأَنَّهُ عَلل بِأَنَّ الشَّرِيكَ اسْتَفَادَ بِعَقْدِ الشَّرِكَةِ مَا هُوَ دُونَهُ وَهُوَ الوَكَالةُ لأَنَّهَا أَخَصُّ وَالشَّرِكَةُ أَعَمُّ فَكَانَ لهُ الاسْتِنَابَةُ فِي الأَخَصِّ بِخِلافِ الوَكِيل فَإِنَّهُ اسْتَفَادَ بِحُكْمِ العَقْدِ مِثْل العَقْدِ وَهَذَا يَدُل عَلى إلحَاقِ المُضَارِبِ بِالوَكِيل.
وَهَذَا الكَلامُ فِي تَوْكِيلهِمَا فِي البَيْعِ وَالشِّرَاءِ فَأَمَّا دَفْعُ المُضَارِبِ المَال مُضَارَبَةً إلى غَيْرِهِ فَلا يَجُوزُ بِدُونِ إذْنٍ صَرِيحٍ نَصَّ عَليْهِ أَحْمَدُ وَعَلل بِأَنَّهُ إنَّمَا ائْتَمَنَهُ عَلى المَال فَكَيْفَ يُسَلمُهُ إلى غَيْرِهِ , وَحَكَى فِيهِ رِوَايَةً أُخْرَى بِالجَوَازِ
وَأَمَّا الثَّالثُ: وَهُوَ المُتَصَرِّفُ بِالوِلايَةِ فَمِنْهُ وَليُّ اليَتِيمِ وَفِيهِ طَرِيقَانِ:
أَحَدُهُمَا: أَنَّهُ كَالوَكِيل وَهِيَ طَرِيقَةُ القَاضِي وَابْنِ عَقِيلٍ وَصَاحِبِ المُغْنِي لأَنَّ تَصَرُّفَهُ بِالإِذْنِ فَهُوَ كَالوَكِيل.
وَالثَّانِي: أَنَّهُ يَجُوزُ التَّوْكِيل بِخِلافِ الوَكِيل وَرَجَّحَهُ القَاضِي وَابْنُ عَقِيلٍ أَيْضًا فِي كِتَابِ الوَصَايَا وَأَبُو الخَطَّابِ وَجَزَمَ بِهِ فِي المُحَرَّرِ لأَنَّهُ مُتَصَرِّفٌ بِالوِلايَةِ وَليْسَ وَكِيلاً مَحْضًا فَإِنَّهُ يَتَصَرَّفُ بَعْدَ المَوْتِ بِخِلافِ الوَكِيل وَلأَنَّهُ يَعْتَبِرُ عَدَالتَهُ وَأَمَانَتَهُ وَهَذَا شَأْنُ الوِلايَاتِ وَلأَنَّهُ لا يُمْكِنُهُ الاسْتِئْذَانُ أَوْ تَطُول مُدَّتُهُ وَيَكْثُرُ تَصَرُّفُهُ بِخِلافِ الوَكِيل هَذَا فِي تَوْكِيلهِ فَأَمَّا فِي وَصِيَّتِهِ إلى غَيْرِهِ فَفِيهَا رِوَايَتَانِ مَنْصُوصَتَانِ وَاخْتَارَ المَنْعَ أَبُو بَكْرٍ وَالقَاضِي.

(1/128)

وَمِنْهَا: الحَاكِمُ هَل لهُ أَنْ يَسْتَنِيبَ غَيْرَهُ مِنْ غَيْرِ إذْنٍ لهُ فِي ذَلكَ؟ وَفِيهِ طَرِيقَانِ:
أَحَدُهُمَا: طَرِيقُ القَاضِي فِي المُجَرَّدِ وَالخِلافِ أَنَّهُ كَالوَكِيل عَلى مَا مَرَّ فِيهِ.
وَالثَّانِي: وَهُوَ طَرِيقُ القَاضِي فِي الأَحْكَامِ السُّلطَانِيَّةِ وَابْنِ عَقِيلٍ وَصَاحِبِ المُحَرَّرِ أَنَّ لهُ الاسْتِحْلافَ قَوْلاً وَاحِدًا وَنَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ مُهَنَّا بِنَاءً عَلى أَنَّ القَاضِيَ ليْسَ بِنَائِبٍ للإِمَامِ بَل هُوَ نَاظِرٌ للمُسْلمِينَ لا عَمَّنْ وَلاهُ وَلهَذَا لا يُعْزَل بِمَوْتِهِ وَلا بِعَزْلهِ عَلى مَا سَبَقَ فَيَكُونُ حُكْمُهُ فِي وِلايَتِهِ حُكْمَ الإِمَامِ بِخِلافِ الوَكِيل وَلأَنَّ الحَاكِمَ يَضِيقُ عَليْهِ تَوَلي جَمِيعَ الأَحْكَامِ بِنَفْسِهِ وَيُؤَدِّي ذَلكَ إلى تَعْطِيل مَصَالحِ النَّاسِ العَامَّةِ فَأَشْبَهَ مَنْ وَكَّل فِيمَا لا يُمْكِنُهُ مُبَاشَرَتَهُ عَادَةً لكَثْرَتِهِ
وَمِنْهُ: وَليُّ النِّكَاحِ فَإِنْ كَانَ مُجْبَرًا فَلا إشْكَال فِي جَوَازِ تَوْكِيلهِ لأَنَّ وِلايَتَهُ ثَابِتَةٌ شَرْعًا مِنْ غَيْرِ جِهَةِ المَرْأَةِ وَلذَلكَ لا يُعْتَبَرُ مَعَهُ إذْنُهَا وَإِنْ كَانَ غَيْرَ مُجْبَرٍ فَفِيهِ طَرِيقَانِ:
أَحَدُهُمَا: أَنَّهُ كَالوَكِيل وَهِيَ طَرِيقَةُ القَاضِي لأَنَّهُ مُتَصَرِّفٌ بِالإِذْنِ.
وَالثَّانِي: أَنَّهُ يَجُوزُ لهُ التَّوْكِيل قَوْلاً وَاحِدًا وَهُوَ طَرِيقُ صَاحِبِ المُغْنِي وَالمُحَرَّرِ لأَنَّ وِلايَتَهُ ثَابِتَةٌ بِالشَّرْعِ مِنْ غَيْرِ جِهَةِ المَرْأَةِ فَلا تَتَوَقَّفُ اسْتِنَابَتُهُ عَلى إذْنِهَا كَالمُجْبَرِ وَإِنَّمَا افْتَرَقَا عَلى اعْتِبَارِ إذْنِهَا فِي صِحَّةِ النِّكَاحِ وَلا أَثَرَ لهُ هَهُنَا.

(1/129)

القَاعِدَةُ السَّبْعُونَ:
الفِعْل المُتَعَدِّي إلى مَفْعُولٍ أَوْ المُتَعَلقُ بِظَرْفٍ أَوْ مَجْرُورٍ إذَا كَانَ مَفْعُولهُ أَوْ مُتَعَلقُهُ عَامًّا فَهَل يَدْخُل الفَاعِل الخَاصُّ فِي عُمُومِهِ أَمْ يَكُونُ ذِكْرُ الفَاعِل قَرِينَةً مُخْرِجَةً لهُ مِنْ العُمُومِ أَوْ يَخْتَلفُ ذَلكَ بِحَسَبِ القَرَائِنِ؟ فِيهِ خِلافٌ فِي المَذْهَبِ , وَالمُرَجَّحُ فِيهِ التَّخْصِيصُ إلا مَعَ التَّصْرِيحِ بِالدُّخُول أَوْ قَرَائِنَ تَدُل عَليْهِ.
وَتَتَرَتَّبُ عَلى ذَلكَ صُوَرٌ مُتَعَدِّدَةٌ:
مِنْهَا: النَّهْيُ عَنْ الكَلامِ وَالإِمَامُ يَخْطُبُ لا يَشْمَل الإِمَامَ عَلى المَذْهَبِ المَشْهُورِ.
وَمِنْهَا: الأَمْرُ بِإِجَابَةِ المُؤَذِّنِ هَل يَشْمَل المُؤَذِّنَ نَفْسَهُ؟ المَنْصُوصُ هَاهُنَا الشُّمُول وَالأَرْجَحُ عَدَمُهُ طَرْدًا للقَاعِدَةِ.

(1/129)

وَمِنْهَا: إذَا أَذِنَ السَّيِّدُ لعَبْدِهِ فِي التِّجَارَةِ لمْ يَمْلكْ أَنْ يُؤَجِّرَ نَفْسَهُ , وَللمَنْعِ مَأْخَذٌ آخَرُ وَهُوَ أَنَّ المَنَافِعَ ليْسَتْ مِنْ أَمْوَال التِّجَارَةِ ذَكَرَهُ القَاضِي
وَمِنْهَا: إذَا أَذِنَ السَّيِّدُ لعَبْدِهِ أَنْ يُعْتِقَ عَنْ كَفَّارَتِهِ مِنْ رَقِيقِ السَّيِّدِ لمْ يَمْلكْ أَنْ يُعْتِقَ نَفْسَهُ وَخَرَّجَهَا أَبُو بَكْرٍ عَلى وَجْهَيْنِ وَهَذَا يَتَمَشَّى عَلى طَرِيقَتِهِ وَطَرِيقَةِ ابْنِ حَامِدٍ وَالمُتَقَدِّمِينَ: أَنَّ تَكْفِيرَ العَبْدِ بِالمَال لا يَنْبَنِي عَلى مِلكِهِ بِالتَّمْليكِ بَل يُكَفِّرُ بِهِ إذْنَ السَّيِّدِ وَإِنْ لمْ يَمْلكْهُ , وَإِلا فَلوْ مَلكَ نَفْسَهُ لانْعَتَقَتْ عَليْهِ قَهْرًا وَلمْ تُجْزِئْهُ عَنْ الكَفَّارَةِ.
وَمِنْهَا: هَل يَكُونُ الرَّجُل مُصَرِّفًا لكَفَّارَةِ نَفْسِهِ؟ فِي المَسْأَلةِ رِوَايَتَانِ ثُمَّ مِنْ الأَصْحَابِ مَنْ يحكيهما فِي غَيْرِ كَفَّارَةِ الجِمَاعِ فِي رَمَضَانَ لوُرُودِ النَّصِّ فِيهَا , وَمِنْهُمْ مَنْ حَكَاهَا فِي الجَمِيعِ وَجَعَل ذَلكَ خُصُوصًا للأَعْرَابِيِّ وَإِسْقَاطِ الكَفَّارَةِ عَنْهُ لعَجْزِهِ وَكَوْنِهَا لا تَفْصُل عَنْهُ.
وَاخْتَلفُوا فِي مَحَل الخِلافِ فَقِيل هُوَ إذَ كَفَّرَ الغَيْرُ عَنْهُ بِإِذْنِهِ هَل يَجُوزُ لهُ أَنْ يَصْرِفَهَا إليْهِ أَمْ لا؟ بِنَاءً عَلى أَنَّ التَّكْفِيرَ مِنْ الغَيْرِ عَنْهُ لا يَسْتَلزِمُ دُخُولهَا فِي مِلكِهِ قَبْل مِلكِ الفَقِيرِ لهَا كَمَا تَقَدَّمَ مِثْلهُ فِي العِتْقِ وَقِيل: بَل إذَا تَصَدَّقَ عَليْهِ بِهَا لفَقْرِهِ هَل يَجُوزُ أَنْ يَأْكُلهَا وَتَكُونُ كَفَّارَةً أَمْ لا؟ وَهِيَ طَرِيقَةُ ابْنِ أَبِي مُوسَى.
وَمِنْهَا: هَل يَكُونُ الرَّجُل مُصَرِّفًا لزَكَاتِهِ إذَا أَخَذَ السَّاعِي مِنْهُ فَقَدْ بَرِئَتْ ذِمَّتُهُ مِنْهَا. فَلهُ أَنْ يُعِيدَهَا إليْهِ بَعْدَ ذَلكَ , هَذَا هُوَ المَنْصُوصُ عَنْ أَحْمَدَ وَاخْتِيَارُ القَاضِي لأَنَّ عَوْدَهَا إليْهِ هَهُنَا بِسَبَبٍ مُتَجَدِّدٍ فَهُوَ كَإِرْثِهِ لهَا وَلا نَقُول: إنَّهُ قَبَضَهَا عَنْ زَكَاةِ مَالهِ لأَنَّهُ بَرِئَ مِنْ زَكَاةِ مَالهِ بِقَبْضِ السَّاعِي وَإِنَّمَا يَأْخُذُهَا مِنْ جُمْلةِ الصَّدَقَاتِ المُبَاحَةِ لهُ.
وَقَال أَبُو بَكْرٍ: مَذْهَبُ أَحْمَدَ لا يَحِل لهُ أَخْذُهَا ذَكَرَهُ فِي زَكَاةِ الفِطْرِ وَعَلل بِأَنَّهَا طُهْرَةٌ فَلا

(1/130)

يَجُوزُ أَنْ يَتَطَهَّرَ بِمَا قَدْ تَطَهَّرَ بِهِ وَهَكَذَا الخِلافُ فِي رَدِّ الإِمَامِ خُمُسَ الفَيْءِ وَالغَنِيمَةِ عَلى مَنْ أَخَذَهَا مِنْهُ وَأَمَّا إسْقَاطُهَا قَبْل القَبْضِ فَلا يَجُوزُ لأَنَّ الإِبْرَاءَ مِنْ الدَّيْنِ لا يُسْقِطُ الزَّكَاةَ وَلا الخُمُسَ بَل يَجِبُ فِيهَا القَبْضُ بِخِلافِ الخَرَاجِ وَالعُشْرُ المَأْخُوذُ مِنْ تُجَّارِ أَهْل الكِتَابِ لأَنَّهُ فَيْءٌ فَيَجُوزُ للإِمَامِ إسْقَاطُهُ مِمَّنْ هُوَ وَاجِبٌ عَليْهِ إذَا رَأَى فِيهِ المَصْلحَةَ وَكَذَلكَ خُمُسُ الرِّكَازِ إذَا قِيل هُوَ فَيْءٌ.
وَمِنْهَا: هَل يَكُونُ الوَاقِفُ مُصَرِّفًا لوَقْفِهِ كَمَا إذَا وَقَفَ شَيْئًا عَلى الفُقَرَاءِ ثُمَّ افْتَقَرَ فَإِنَّهُ يَدْخُل عَلى الأَصَحِّ وَنَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ المَرُّوذِيّ وَكَذَلكَ لوْ انْقَطَعَ مُصَرِّفُ الوَقْفِ وَقُلنَا يَرْجِعُ إلى أَقَارِبِهِ وَقْفًا وَكَانَ الوَاقِفُ حَيًّا هَل يَرْجِعُ إليْهِ؟ عَلى رِوَايَتَيْنِ حَكَاهُمَا ابْنُ الزاغوني فِي الإِقْنَاعِ وَجَزَمَ ابْنُ عَقِيلٍ فِي المُفْرَدَاتِ بِدُخُولهِ , وَكَذَلكَ لوْ وَقَفَ عَلى أَوْلادِهِ وَأَنْسَابِهِمْ أَبَدًا عَلى أَنَّهُ مَنْ تُوُفِّيَ مِنْهُمْ عَنْ غَيْرِ وَلدٍ رَجَعَ نَصِيبُهُ إلى أَقْرَبِ النَّاسِ إليْهِ فَتُوُفِّيَ أَحَدُ أَوْلادِهِ عَنْ غَيْرِ وَلدٍ وَالأَبُ الوَاقِفُ حَيٌّ فَهَل يَعُودُ نَصِيبُهُ إليْهِ لكَوْنِهِ أَقْرَبَ النَّاسِ إليْهِ أَمْ لا؟ يُخَرَّجُ عَلى مَا قَبْلهَا وَالمَسْأَلةُ مُلتَفِتَةٌ إلى دُخُول المُخَاطَبِ فِي خِطَابِهِ.
وَمِنْهَا: الوَكِيل فِي البَيْعِ هَل لهُ الشِّرَاءُ مِنْ نَفْسِهِ؟ فِيهِ رِوَايَتَانِ مَعْرُوفَتَانِ وَللمَنْعِ مَأْخَذَانِ.
أَحَدُهُمَا: التُّهْمَةُ وَخَشْيَةُ تَرْكِ الاسْتِقْصَاءِ فِي الثَّمَنِ.
وَالثَّانِي: أَنَّ سِيَاقَ التَّوْكِيل فِي البَيْعِ يَدُل عَلى إخْرَاجِهِ مِنْ جُمْلةِ المُشْتَرِينَ لأَنَّهُ جَعَلهُ بَائِعًا فَلا يَكُونُ مُشْتَرِيًا , وَهَذَانِ المَأْخَذَانِ ذَكَرَهُمَا القَاضِي وَغَيْرُهُ.
وَالثَّالثُ: أَنَّهُ لا يَجُوزُ أَنْ يَتَوَلى طَرَفَيْ العَقْدِ وَاحِدٌ بِنَفْسِهِ وَيَأْخُذُ بِإِحْدَى يَدَيْهِ مِنْ الأُخْرَى فَإِذَا وَكَّل رَجُلاً يَشْتَرِي لهُ مِنْهُ جَازَ نَقَل ذَلكَ حَنْبَلٌ عَنْ أَحْمَدَ.
فَعَلى المَأْخَذِ الأَوَّل: لا يَجُوزُ لهُ البَيْعُ مِمَّنْ يُتَّهَمُ بِمُحَابَاةٍ أَيْضًا وَهُوَ مِمَّنْ لا تُقْبَل شَهَادَتُهُ لهُ , وَمِنْهُمْ مَنْ خَصَّهُ بِمَنْ لهُ عَليْهِ وِلايَةٌ وَهُوَ وَلدُهُ الصَّغِيرُ دُونَ مَنْ لا وِلايَةَ لهُ عَليْهِ وَهِيَ طَرِيقَةُ القَاضِي فِي المُجَرَّدِ وَابْنِ عَقِيلٍ وَصَاحِبِ المُغْنِي.
وَعَلى الثَّانِي وَالثَّالثِ: يَجُوزُ لهُ البَيْعُ مِنْ غَيْرِهِ إذَا كَانَ أَهْلاً للقَبُول , وَيَجُوزُ عَلى المَأْخَذِ الثَّالثِ أَيْضًا أَنْ يُوَكِّل مَنْ يَشْتَرِي لهُ لانْدِفَاعِ مَحْذُورِ إيجَادِ المُوجِبِ وَالقَابِل , وَإِنْ وَكَّل مَنْ يَبِيعُ السِّلعَةَ وَيَشْتَرِيهَا هُوَ فَذَكَرَ ابْنُ أَبِي مُوسَى أَنَّهُ إنْ كَانَ مَأْذُونًا لهُ فِي التَّوْكِيل فِي البَيْعِ

(1/131)

جَازَ الشِّرَاءُ مِنْ وَكِيلهِ قَوْلاً وَاحِدًا بِنَاءً عَلى أَنَّ هَذَا الوَكِيل الثَّانِي وَكِيلٌ للمُوَكِّل الأَوَّل فَكَأَنَّهُ اشْتَرَى السِّلعَةَ مِنْ مَالكِهَا , وَإِنْ كَانَ لمْ يَأْذَنْ لهُ فِي التَّوْكِيل انْبَنَى عَلى جَوَازِ تَوْكِيلهِ بِدُونِ إذْنٍ فَإِنْ أَجَزْنَاهُ صَحَّ البَيْعُ وَإِلا فَلا, فَيُحْتَمَل أَنْ يَكُونَ مَأْخَذُ الصِّحَّةِ أَنَّ الوَكِيل الثَّانِي وَكِيلٌ للمُوَكِّل الأَوَّل , وَيَدُل عَليْهِ تَعْليلهُ بِذَلكَ فِي صُورَةِ الإِذْنِ فِي مَسْأَلةِ النِّكَاحِ وَيُحْتَمَل أَنْ يُعْتَبَرَ التَّوْكِيل لئَلا يَتَّحِدَ المُوجِبُ وَالقَابِل مَعَ أَنَّ هَذَا مُنْتَقِصٌ بِالأَبِ فِي مَال وَلدِهِ الطِّفْل.
وَأَمَّا رِوَايَةُ الجَوَازِ فَاخْتُلفَ فِي حِكَايَةِ شُرُوطِهَا عَلى طُرُقٍ:
أَحَدُهَا: أَنَّهُ يَشْتَرِطُ الزِّيَادَةَ عَلى الثَّمَنِ الذِي يَنْتَهِي إليْهِ الرَّغَبَاتُ فِي النِّدَاءِ , وَفِي اشْتِرَاطِ أَنْ يَتَوَلى النِّدَاءَ غَيْرُهُ وَجْهَانِ وَهِيَ طَرِيقَةُ القَاضِي فِي المُجَرَّدِ وَابْنِ عَقِيلٍ.
وَالثَّانِي: أَنَّ المُشْتَرَطَ التَّوْكِيل المُجَرَّدُ كَمَا هِيَ طَرِيقَةُ ابْنِ أَبِي مُوسَى وَالشِّيرَازِيِّ.
وَالثَّالثُ: أَنَّ المُشْتَرَطَ أَحَدُ أَمْرَيْنِ إمَّا أَنْ يُوَكِّل مَنْ يَبِيعُهُ عَلى قَوْلنَا بِجَوَازِ ذَلكَ وَإِمَّا الزِّيَادَةُ عَلى ثَمَنِهِ فِي النِّدَاءِ وَهِيَ طَرِيقَةُ القَاضِي فِي خِلافِهِ وَأَبِي الخَطَّابِ.
وَأَمَّاإنْ بَاعَ الوَكِيل وَاشْتَرَطَ عَلى المُشْتَرِي أَنْ يُشْرِكَهُ فِيهِ فَهَل يَجُوزُ أَمْ لا؟ عَلى رِوَايَتَيْنِ:
إحْدَاهُمَا: يَجُوزُ, نَقَلهَا أَبُو الحَارِثِ فِي الوَكِيل يَبِيعُ وَيَسْتَثْنِي لنَفْسِهِ الشَّرِكَةَ أَرْجُو أَلا يَكُونَ بِهِ بَأْسٌ.
وَالثَّانِيَة: تُكْرَهُ نَقَلهَا ابْنُ مَنْصُورٍ فِي رَجُلٍ يُدْفَعُ إليْهِ الثَّوْبُ يَبِيعُهُ فَإِذَا بَاعَهُ قَال: أَشْرِكْنِي فِيهِ قَال: أَكْرَهُ هَذَا, فَأَمَّا إنْ أَذِنَ لهُ المُوَكِّل فِي الشِّرَاءِ مِنْ نَفْسِهِ فَإِنَّهُ يَجُوزُ , قَال كَثِيرٌ مِنْ الأَصْحَابِ رِوَايَةً وَاحِدَةً بِخِلافِ النِّكَاحِ وَحَكَى الشَّيْخُ مَجْدُ الدِّينِ فِيهِ وَجْهًا آخَرَ بِالمَنْعِ قَال: وَهَل يَكُونُ حُضُورُ المُوَكِّل وَسُكُوتُهُ كَإِذْنِهِ؟ يَحْتَمِل وَجْهَيْنِ أَشْبَهُهُمَا بِكَلامِ أَحْمَدَ المَنْعُ.
وَنَقَل أَحْمَدُ بْنُ نَصْرٍ الخَفَّافُ عَنْ أَحْمَدَ فِيمَنْ لهُ عَلى رَجُلٍ خَمْسُونَ دِينَارًا فَوَكَّلهُ فِي بَيْعِ دَارِهِ وَمَتَاعِهِ ليَسْتَوْفِيَ حَقَّهُ فَبَاعَهَا بِدَرَاهِمَ ليُصَارِفَ نَفْسَهُ وَيَأْخُذُهَا بِالدَّنَانِيرِ لمْ يَجُزْ وَلكِنْ يَبِيعُهَا وَيَسْتَقْصِي وَيَأْخُذُ حَقَّهُ.
قَال القَاضِي: ظَاهِرُ كَلامِهِ أَنَّهُ لا يَجُوزُ لهُ بَيْعُهَا بِغَيْرِ جِنْسِ حَقِّهِ ليَسْتَوْفِيَ مِنْهُ لأَنَّ التُّهْمَةَ مَوْجُودَةٌ فِي عَقْدِ الصَّرْفِ لنَفْسِهِ مِنْ نَفْسِهِ , وَإِنَّمَا أَذِنَ لهُ فِي الاسْتِيفَاءِ وَلمْ يَأْذَنْ لهُ فِي المُصَارَفَةِ فَإِذَا بَاعَهَا بِجِنْسِ حَقِّهِ فَلهُ الاسْتِيفَاءُ مِنْهَا بِالإِذْنِ لأَنَّ يَدَهُ كَيَدِ مُوَكِّلهِ فَهُوَ يَقْبِضُ عن يَدِ غَيْرِهِ لنَفْسِهِ لكِنَّ هَذِهِ العِلةَ مَوْجُودَةٌ فِي شِرَاءِ المُوَكِّل مِنْ نَفْسِهِ وَكَذَلكَ حَكَى فِي الخِلافِ فِي المَسْأَلتَيْنِ رِوَايَتَيْنِ وَجَعَلهَا صَاحِبُ

(1/132)

التَّلخِيصِ رِوَايَةً يَجُوزُ أَنَّ تَوْكِيل الوَكِيل فِي إيفَاءِ نَفْسِهِ مِنْ جِنْسِ حَقِّهِ خَاصَّةً وَأَنْكَرَ الشَّيْخُ مَجْدُ الدِّينِ أَنْ يَكُونَ فِيهَا دَلالةٌ عَلى المَنْعِ مُدَّةَ البَيْعِ بِغَيْرِ جِنْسِ الحَقِّ لا سِيَّمَا إنْ كَانَ جِنْسُ الحَقِّ غَيْرَ نَقْدِ البَلدِ وَحَمَل قَوْل أَحْمَدَ بِبَيْعِهَا عَلى الدَّرَاهِمِ التِي هِيَ الثَّمَنُ وَبَنَى ذَلكَ عَلى قَوْلنَا بِمَنْعِ الوَكِيل مِنْ البَيْعِ مِنْ نَفْسِهِ فَأَمَّا عَلى قَوْلنَا بِجَوَازِهِ فَإِنَّهُ يَجُوزُ لهُ هَهُنَا مُصَارَفَةُ نَفْسِهِ.
وَمِنْهَا: شِرَاءُ الوَكِيل لمُوَكِّلهِ مِنْ مَالهِ وَحُكْمُهُ حُكْمُ شِرَاءِ الوَكِيل مِنْ مَال مُوَكِّلهِ ذَكَرَهُ ابْنُ أَبِي مُوسَى وَغَيْرُهُ وَفِي مَسَائِل ابْنِ هَانِئٍ عَنْ أَحْمَدَ فِيمَنْ بَعَثَ إليْهِ بِدَرَاهِمَ ليَشْتَرِيَ بِهَا مِنْ بَعْضِ المَوَاضِعِ فَبَعَثَ إليْهِمْ بِمَا عِنْدَهُ وَبَالغَ فِي الاسْتِقْصَاءِ قَال مِمَّا لا يُعْجِبُنِي أَنْ يَبْعَثَ إليْهِمْ بِمَا عِنْدَهُ حَتَّى يُبَيِّنَ أَنَّهُ قَدْ بَعَثَ إليْهِمْ مِنْ المَتَاعِ الذِي عِنْدَهُ.
وَمِنْهَا: شِرَاءُ الوَصِيِّ مِنْ مَال اليَتِيمِ وَحُكْمُهُ حُكْمُ شِرَاءِ الوَكِيل , وَفِيهِ رِوَايَتَانِ مَنْصُوصَتَانِ وَلمْ يَذْكُرْ ابْنُ أَبِي مُوسَى فِيهِ سِوَى المَنْعِ وَكَذَلكَ حُكْمُ الحَاكِمِ وَأَمِينِهِ فِي مَال اليَتِيمِ وَيَتَوَجَّهُ التَّفْرِيقُ بَيْنَ الحَاكِمِ وَغَيْرِهِ فَإِنَّ الحَاكِمَ وِلايَتُهُ غَيْرُ مُسْتَنِدَةٍ إلى إذْنٍ فَيَكُونُ عَامَّةً بِخِلافِ مَنْ أُسْنِدَتْ وِلايَتُهُ إلى إذْنٍ مِنْ غَيْرِهِ فِي التَّصَرُّفِ فَإِنَّ إطْلاقَ الإِذْنِ لهُ يَقْتَضِي أَنْ يَتَصَرَّفَ مَعَ غَيْرِهِ لا مَعَ نَفْسِهِ كَمَا سَبَقَ وَقَدْ اعْتَمَدَ القَاضِي عَلى هَذَا الفَرْقِ بَيْنَ تَصَرُّفِ الأَبِ وَغَيْرِهِ.
وَمِنْهَا: الوَكِيل فِي نِكَاحِ امْرَأَةٍ ليْسَ لهُ أَنْ يَتَزَوَّجَهَا لنَفْسِهِ عَلى المَعْرُوفِ مِنْ المَذْهَبِ وَقَدْ ذَكَرَ ابْنُ أَبِي مُوسَى أَنَّهُ إنْ أَذِنَ لهُ الوَليُّ فِي التَّوْكِيل فَوَكَّل غَيْرَهُ فَزَوَّجَهُ صَحَّ وَكَذَا إنْ لمْ يَأْذَنْ لهُ وَقُلنَا: للوَكِيل أَنْ يُوَكِّل مُطْلقًا فَأَمَّا مَنْ لهُ وِلايَةٌ بِالشَّرْعِ كَالوَليِّ وَالحَاكِمِ وَأَمِينِهِ فَلهُ أَنْ يُزَوِّجَ نَفْسَهُ وَإِنْ قُلنَا ليْسَ لهُمْ أَنْ يَشْتَرُوا مِنْ المَال ذَكَرَهُ القَاضِي فِي خِلافِهِ وَفَرَّقَ بِأَنَّ المَال القَصْدُ مِنْهُ الرِّبْحُ وَهَذَا يَقَعُ فِيهِ التُّهْمَةُ بِخِلافِ النِّكَاحِ فَإِنَّ القَصْدَ مِنْهُ الكَفَاءَةُ وَحُسْنُ العِشْرَةِ فَإِذَا وُجِدَ ذَلكَ صَحَّ وَأُلحِقَ أَيْضًا الوَصِيُّ بِذَلكَ , وَفِيهِ نَظَرٌ فَإِنَّ الوَصِيَّ يُشْبِهُ الوَكِيل لتَصَرُّفِهِ بِالإِذْنِ وَسَوَاءٌ فِي ذَلكَ اليَتِيمَةُ وَغَيْرُهَا صَرَّحَ بِهِ القَاضِي فِي ذَلكَ وَذَلكَ حَيْثُ يَكُونُ لهَا إذْنٌ مُعْتَبَرٌ وَمَتَى زَوَّجَ أَحَدٌ مِنْ هَؤُلاءِ نَفْسَهُ بِإِذْنِ المَرْأَةِ مِنْ غَيْرِ تَوْكِيلٍ بَل مُبَاشَرَةً لطَرَفَيْ العَقْدِ فَفِي صِحَّتِهِ رِوَايَتَانِ وَإِنْ وَكَّل فِي أَحَدِ الطَّرَفَيْنِ فَقَال أَكْثَرُ الأَصْحَابِ يَصِحُّ رِوَايَةً وَاحِدَةً وَأَنْكَرَ ذَلكَ ابْنُ عَقِيلٍ وَقَال: مَتَى قُلنَا لا يَصِحُّ أَنْ يَتَوَلاهُ بِنَفْسِهِ لمْ يَصِحَّ عَقْدُ وَكِيلهِ لهُ لأَنَّ وَكِيلهُ قَامَ مَقَامَ نَفْسِهِ وَاسْتَثْنَى مِنْ ذَلكَ الإِمَامَ إذَا أَرَادَ أَنْ يَتَزَوَّجَ امْرَأَةً ليْسَ لهَا وَليٌّ فَإِنَّهُ يَتَزَوَّجُهَا بِوِلايَةِ أَحَدِ نُوَّابِهِ لأَنَّ نُوَّابَهُ نُوَّابٌ عَنْ المُسْلمِينَ لا عَنْهُ فِيمَا يَخُصُّهُ.
وَمِنْهَا: إذَا عَمِل أَحَدُ الشَّرِيكَيْنِ فِي مَال الشَّرِكَةِ عَمَلاً يَمْلكُ الاسْتِئْجَارَ عَليْهِ وَدَفَعَ الأُجْرَةَ فَهَل لهُ أَنْ يَأْخُذَ الأُجْرَةَ أَمْ لا؟ عَلى رِوَايَتَيْنِ.

(1/133)

وَمِنْهَا: المُوصَى إليْهِ بِإِخْرَاجِ مَال لمَنْ يَحُجُّ أَوْ يَغْزُو وَليْسَ لهُ أَنْ يَأْخُذَهُ وَيَحُجَّ بِهِ وَيَغْزُوَ نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ أَبِي دَاوُد وَقَال: هُوَ مُتَعَدٍّ لأَنَّهُ لمْ يَأْمُرْهُ وَهَذَا تَصْرِيحٌ بِأَنَّ مَأْخَذَ المَنْعِ عَدَمُ تَنَاوُل اللفْظِ لهُ.
وَمِنْهَا: المَأْذُونُ لهُ أَنْ يَتَصَدَّقَ بِمَالٍ هَل لهُ أَنْ يَأْخُذَ مِنْهُ لنَفْسِهِ إذَا كَانَ مِنْ أَهْل الصَّدَقَةِ؟ المَذْهَبُ أَنَّهُ لا يَجُوزُ وَنَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ بَخْتَانِ وَذَكَرَ فِي المُغْنِي احْتِمَاليْنِ آخَرَيْنِ:
أَحَدُهُمَا: الجَوَازُ مُطْلقًا.
وَالثَّانِي: الرُّجُوعُ إلى القَرَائِنِ فَإِنْ دَلتْ قَرِينَةٌ عَلى الدُّخُول جَازَ الأَخْذُ أَوْ عَلى عَدَمِهِ لمْ يَجُزْ وَمَعَ التَّرَدُّدِ يَحْتَمِل وَجْهَيْنِ وَالجَوَازُ مُتَخَرَّجٌ مِنْ مَسْأَلةِ شِرَاءِ الوَكِيل وَأَوْلى إذْ لا عِوَضَ هَهُنَا يَنْبَغِي وَهُوَ أَمِينٌ عَلى المَال يَتَصَرَّفُ فِيهِ بِالمَصْلحَةِ وَلكِنَّ الأَوْلى سَدُّ الذَّرِيعَةِ لأَنَّ مُحَابَاةَ النَّفْسِ لا يُؤْمَنْ وَعَلى هَذَا فَهَل لهُ أَنْ يُعْطِيَهُ مَنْ لا تُقْبَل شَهَادَتُهُ؟ لهُ فِيهِ وَجْهَانِ:
أَشْهَرُهُمَا: المَنْعُ.
وَالثَّانِي: الجَوَازُ اخْتَارَهُ صَاحِبَا المُغْنِي وَالمُحَرَّرِ.
وَمِنْهَا: إذَا وَكَّل غَرِيمَهُ أَنْ يُبْرِئَ غُرَمَاءَهُ لمْ يَدْخُل فِيهِمْ بِمُطْلقِ العَقْدِ فَإِنْ سَمَّاهُ أَوْ وَكَّلهُ وَحْدَهُ جَازَ ذَلكَ كَمَا قُلنَا فِي البَيْعِ مِنْ نَفْسِهِ عَلى الأَصَحِّ ذَكَرَهُ فِي شَرْحِ الهِدَايَةِ وَعَزَاهُ إلى القَاضِي وَابْنِ عَقِيلٍ قَال: وَالفَرْقُ عَلى الوَجْهِ الآخَرِ افْتِقَارُ البَيْعِ إلى الإِيجَابِ وَالقَبُول بِخِلافِ الإِبْرَاءِ.
وَمِنْهَا: لوْ قَال فِي الأَيْمَانِ وَنَحْوِهَا مِنْ التَّعْليقَاتِ: مَنْ دَخَل دَارِي أَوْ قَال: مَنْ دَخَل دَارَك لمْ يَدْخُل المُتَكَلمُ فِي الصُّورَةِ الأُولى وَلا المُخَاطَبُ بِهَا فِي الصُّورَةِ الثَّانِيَة ذَكَرَهُ القَاضِي وَغَيْرُهُ.
وَمِنْهَا: الأَمْوَال التِي تَجِبُ الصَّدَقَةُ فِيهَا شَرْعًا للجَهْل بِأَرْبَابِهَا كَالغُصُوبِ وَالوَدَائِعِ لا يَجُوزُ لمَنْ هِيَ فِي يَدِهِ الأَخْذُ مِنْهَا عَلى المَنْصُوصِ وَخَرَّجَ القَاضِي جَوَازَ الأَكْل لهُ مِنْهَا إذَا كَانَ فَقِيرًا عَلى الرِّوَايَتَيْنِ فِي شِرَاءِ الوَصِيِّ مِنْ نَفْسِهِ كَذَا نَقَلهُ عَنْهُ ابْنُ عَقِيلٍ فِي فُنُونِهِ وَأَفْتَى بِهِ الشَّيْخُ تَقِيُّ الدِّينِ فِي الغَاصِبِ الفَقِيرِ إذَا تَابَ وَعَلى المَذْهَبِ يَتَخَرَّجُ فِي إعْطَاءِ مَنْ لا تُقْبَل شَهَادَتُهُ لهُ الوَجْهَانِ وَالمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُ لا يُحَابِي بِهِ أَصْدِقَاءَهُ بَل يُعْطِيهِمْ أُسْوَةً بِغَيْرِهِمْ نَقَلهُ عَنْهُ صَالحٌ وَكَذَا نَقَل عَنْهُ المَرُّوذِيّ إذَا دَفَعَهَا إلى أَقَارِبَ لهُ مُحْتَاجِينَ إنْ كَانَ عَلى طَرِيقِ المُحَابَاةِ لا يَجُوزُ وَإِنْ كَانَ لمْ يُحَابِهِمْ فَقَدْ تَصَدَّقَ وَنَقَل عَنْهُ حَرْبٌ إذَا كَانَ لهُ إخْوَانٌ مَحَاوِيجُ قَدْ كَانَ يَصِلهُمْ أَيَجُوزُ لهُ أَنْ يَدْفَعَهَا إليْهِمْ فَكَأَنَّهُ اسْتَحَبَّ أَنْ يُعْطِيَ

(1/134)

غَيْرَهُمْ وَقَال: لا يُحَابِي بِهَا أَحَدًا وَالظَّاهِرُ أَنَّهُ جَعَل إعْطَاءَهُمْ مَعَ اعْتِبَارِ صِلتِهِمْ مُحَابَاةً فَكَذَلكَ اسْتَحَبَّ العُدُول عَنْهُمْ بِالكُليَّةِ.
تَنْبِيهٌ: لوْ وَصَّى لعَبْدِهِ بِثُلثِ مَالهِ دَخَل فِي الوَصِيَّةِ ثُلثُ العَبْدِ نَفْسِهِ فَيَعْتِقُ عَليْهِ , نَصَّ عَليْهِ, وَيُكَمِّل عِتْقَهُ مِنْ بَاقِي الوَصِيَّةِ لأَنَّ مِلكَهُ للوَصِيَّةِ مَشْرُوطٌ بِعِتْقِهِ فَكَذَلكَ دَخَل فِي عُمُومِ المَال المُوصَى بِهِ ضَرُورَةُ صِحَّةِ الوَصِيَّةِ لهُ.

(1/135)

القَاعِدَةُ الحَادِيَة وَالسَّبْعُونَ:
فِيمَا يَجُوزُ الأَكْل مِنْ الأَمْوَال بِغَيْرِ إذْنِ مُسْتَحِقِّيهَا وَهِيَ نَوْعَانِ: مَمْلوكٌ تَعَلقَ بِهِ حَقُّ الغَيْرِ وَمَمْلوكٌ للغَيْرِ.
فَأَمَّا الأَوَّل: فَهُوَ مَال الزَّكَاةِ فَيَجُوزُ الأَكْل مِمَّا تَتُوقُ إليْهِ الأَنْفُسُ وَيَشُقُّ الانْكِفَافُ عَنْهُ مِنْ الثِّمَارِ بِقَدْرِ مَا يَحْتَاجُ إليْهِ مِنْ ذَلكَ وَيُطْعِمُ الأَهْل وَالضِّيفَانَ وَلا يَحْتَسِبُ زَكَاتَهُ وَكَذَلكَ يَجِبُ عَلى الخَارِصِ أَنْ يَدَعَ في خَرْصه الثُّلثَ أَوْ الرُّبُعَ بِحَسَبِ مَا يَقْتَضِيه الحَال مِنْ كَثْرَةِ الحَاجَةِ وَقِلتِهَا كَمَا دَلتْ عَليْهِ السُّنَّةُ فَإِنْ اُسْتُبْقِيَتْ وَلمْ تُؤْكَل رَطْبَةً رَجَعَ عَليْهِمْ بِزَكَاتِهَا.
وَأَمَّا الزُّرُوعُ فَيَجُوزُ الأَكْل مِنْهَا بِقَدْرِ مَا جَرَتْ العَادَةُ بِأَكْلهِ فَرِيكًا وَنَحْوَهُ نَصَّ عَليْهِ وَليْسَ لهُ الإِهْدَاءُ مِنْهَا , وَخَرَّجَ القَاضِي فِي الأَكْل مِنْهَا وَجْهَيْنِ مِنْ الأَكْل مِنْ الزُّرُوعِ التِي ليْسَ لهَا حَافِظٌ.
وَأَمَّا الثَّانِي: فَيَنْقَسِمُ إلى مَا لهُ مَالكٌ مُعَيَّنٌ وَإِلى مَا لهُ مَالكٌ غَيْرُ مُعَيَّنٍ:
فَأَمَّا مَا لهُ مَالكٌ غَيْرُ مُعَيَّنٍ كَالهَدْيِ وَالأَضَاحِيّ فَيَجُوزُ لمَنْ هِيَ فِي يَدِهِ وَهُوَ المُهْدِي وَالمُضَحِّي أَنْ يَأْكُل مِنْهَا وَيَدَّخِرَ وَيُهْدِيَ كَمَا دَلتْ عَليْهِ السُّنَّةُ , وَهَل يَجُوزُ أَكْل أَكْثَرِ مِنْ الثُّلثِ أَمْ لا؟ عَلى وَجْهَيْنِ أَشْهَرُهُمَا الجَوَازُ , وَهَل المُسْتَحَبُّ أَنْ يُقَسِّمَ الهَدْيَ أَثْلاثًا كَالأَضَاحِيِّ أَوْ يَتَصَدَّقَ بِهِ كُلهُ أَوْ بِمَا يَأْكُلهُ مِنْهُ؟ عَلى وَجْهَيْنِ.
وَأَمَّا مَا لهُ مَالكٌ مُعَيَّنٌ فَنَوْعَانِ:
أَحَدُهُمَا: أَنْ يَكُونَ لهُ عَليْهِ وِلايَةٌ فَإِنْ كَانَتْ الوِلايَةُ عَليْهِ لحِفْظِ نَفْسِهِ كَالرَّهْنِ فَإِنَّهُ يَجُوزُ لهُ الأَكْل مِمَّا بِيَدِهِ إذَا كَانَ دَارًا وَالانْتِفَاعُ بِظَهْرِهِ إذَا كَانَ مَرْكُوبًا لكِنْ بِشَرْطِ أَنْ يُعَاوِضَ عَنْهُ بِالنَّفَقَةِ وَإِنْ كَانَتْ الوِلايَةُ لمَصْلحَةِ المُوَلى عَليْهِ فَالمَنْصُوصُ جَوَازُ الأَكْل مِنْهُ أَيْضًا بِقَدْرِ عَمَلهِ.
وَيَتَخَرَّجُ عَلى ذَلكَ صُوَرٌ:

(1/135)

مِنْهَا: وَليُّ اليَتِيمِ يَأْكُل مَعَ الحَاجَةِ بِقَدْرِ عَمَلهِ وَهَل يَرُدُّهُ إذَا أَيْسَرَ؟ عَلى رِوَايَتَيْنِ وَاخْتَارَ ابْنُ عَقِيلٍ أَنَّهُ يَأْكُل مَعَ الحَاجَةِ وَعَدَمِهَا وَلوْ فَرَضَ لهُ الحَاكِمُ شَيْئًا جَازَ لهُ أَخْذُهُ مَجَّانًا بِغَيْرِ خِلافٍ هَذَا ظَاهِرُ كَلامِ القَاضِي وَنَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ البرزاطي فِي الأُمِّ الحَاضِنَةِ أَنَّهَا لا تَأْكُل مِنْ مَال وَلدِهَا إلا لضَرُورَةٍ إلا أَنْ يَفْرِضَ لهَا الحَاكِمُ فِي المَال حَقَّ الحَضَانَةِ وَوَجْهُهُ أَنَّ مَنْ أَعْطَاهُ غَيْرَهُ فَلهُ الأخذ مَعَ الغِنَى بِخِلافِ الأَخْذِ بِنَفْسِهِ وَلهَذَا أَجَازَ للوَصِيِّ الأَخْذُ إذَا شَرَطَ لهُ الأَبُ مَعَ غِنَاهُ وَجَازَ للوَليِّ أَنْ يَدْفَعَ مَال اليَتِيمِ مُضَارَبَةً إلى مَنْ يَعْمَل فِيهِ بِجُزْءٍ مِنْ رِبْحِهِ وَلمْ يَجُزْ لهُ إذَا عَمِل فِيهِ بِنَفْسِهِ أَنْ يَأْخُذَ وَلهَذَا المَعْنَى جَازَ الأَخْذُ لعَامِل الزَّكَاةِ مَعَ الغِنَى لأَنَّ المُعْطِيَ لهُ هُوَ الإِمَامُ
وَمِنْهَا: أَمِينُ الحَاكِمِ أَوْ الحَاكِمُ إذَا نَظَرَ فِي مَال اليَتِيمِ.
قَال القَاضِي: مَرَّةً لا يَأْكُل وَفَرَّقَ بَيْنَهُ وَبَيْنَ الوَصِيِّ بِأَنَّ الأَبَ لهُ أَنْ يَجْعَل للوَصِيِّ جُعْلاً مَعَ وُجُودِ مُتَبَرِّعٍ بِالنَّظَرِ فِي مَال اليَتِيمِ وَالوَليُّ مُتَصَرِّفٌ بِإِذْنِهِ وَتَوْليَتِهِ بِخِلافِ أَمِينِ الحَاكِمِ فَإِنَّهُ لوْ وَجَدَ مُتَبَرِّعًا بِالحِفْظِ لمْ يَجُزْ لهُ أَنْ يَجْعَل لأَحَدٍ جُعْلاً عَليْهِ.
وَقَال مَرَّةً: لهُ الأَكْل كَوَصِيِّ الأَبِ وَأَخَذَهُ مِنْ نَصِّ أَحْمَدَ عَلى أَنَّ الحَاكِمَ يَأْخُذُ عَلى القَضَاءِ أَجْرًا بِقَدْرِ شُغْلهِ وَقَال: هُوَ مِثْل وَليِّ اليَتِيمِ وَأَمَّا الأَبُ فَقَال القَاضِي ليْسَ لهُ الأَكْل لأَجْل عَمَلهِ لغِنَاهُ عَنْهُ بِالنَّفَقَةِ الوَاجِبَةِ فِي مَالهِ وَلكِنْ لهُ الأَكْل مِنْهُ بِجِهَةِ التَّمْليكِ عِنْدَنَا وَضَعَّفَ ذَلكَ الشَّيْخُ تَقِيُّ الدِّينِ.
وَمِنْهَا: نَاظِرُ الوَقْفِ وَالصَّدَقَاتِ وَنَصَّ أَحْمَدُ عَلى جَوَازِ أَكْلهِ نَقَلهُ عَنْهُ أَبُو الحَارِثِ أَنَّهُ قَال فِي وَالي الوَقْفِ: إنْ أَكَل مِنْهُ بِالمَعْرُوفِ فَلا بَأْسَ.
قِيل لهُ: فَيَقْضِي مِنْهُ دَيْنَهُ؟ قَال: مَا سَمِعْنَا فِيهِ شَيْئًا وَكَذَلكَ نَقَل عَنْهُ حَرْبٌ فِي رَجُلٍ أَوْصَى إلى رَجُلٍ بِأَرْضٍ أَوْ صَدَقَةٍ للمَسَاكِينِ فَدَخَل الوَصِيُّ الحَائِطَ أَوْ الأَرْضَ فَتَنَاوَل بِطِّيخَةً أَوْ قِثَّاءَ أَوْ نَحْوَ ذَلكَ قَال لا بَأْسَ بِذَلكَ إذَا كَانَ القَيِّمَ بِذَلكَ أَكَل.
وَتَرْجَمَ عَليْهِ بَعْضُ الأَصْحَابِ - وَأَظُنُّهُ أَبَا حَفْصٍ العكبري - الوَصِيُّ يَأْكُل مِنْ الوَقْفِ الذِي يَليه وَهَذَا ظَاهِرٌ فِي أَنَّهُ لا يَشْتَرِطُ لهُ الحَاجَةَ.
وَخَرَّجَهُ أَبُو الخَطَّابِ عَلى عَامِل اليَتِيمِ وَنَقَل المَيْمُونِيُّ عَنْ أَحْمَدَ أَنَّهُ ذَكَرَ حَدِيثَ عُمَرَ حِينَ وَقَفَ فَأَوْصَى إلى حَفْصَةَ ثُمَّ قَال أَحْمَدُ: وَليُّهُ يَأْكُل مِنْهُ بِالمَعْرُوفِ إذَا اشْتَرَطَ ذَلكَ وَمَفْهُومُهُ المَنْعُ مِنْ الأَكْل بِدُونِ الشَّرْطِ فَأَمَّا الوَكِيل فِي الصَّدَقَةِ فَلا يَأْكُل مِنْهُ شَيْئًا نَقَل يَعْقُوبُ بْنُ بُخْتَانَ عَنْ أَحْمَدَ فِي رَجُلٍ فِي يَدِهِ مَالٌ للمَسَاكِينِ وَأَبْوَابُ البِرِّ وَهُوَ فَقِيرٌ مُحْتَاجٌ إليْهِ فَلا يَأْكُل مِنْهُ إنَّمَا أُمِرَ أَنْ يُنَفِّذَ وَصَرَّحَ بِهِ القَاضِي فِي المُجَرَّدِ بِأَنَّ مَنْ أَوْصَى إليْهِ بِتَفْرِقَةِ مَالٍ عَلى المَسَاكِينِ أَوْ دَفَعَ إليْهِ رَجُلٌ فِي حَيَاتِهِ مَالاً ليُفَرِّقَهُ صَدَقَةً لمْ يَجُزْ لهُ أَنْ يَأْكُل مِنْهُ شَيْئًا بِحَقِّ قِيَامِهِ لأَنَّهُ مُنَفِّذٌ وَليْسَ بِعَامِلٍ.

(1/136)

وَمِنْهَا: الوَكِيل وَالأَجِيرُ وَالمَعْرُوفُ مَنْعُهُمَا مِنْ الأَكْل لاسْتِغْنَائِهِمَا عَنْهُ بِطَلبِ الأُجْرَةِ مِنْ المُؤَجِّرِ وَالمُوَكِّل لا سِيَّمَا وَالأَجِيرُ قَدْ أَخَذَ الأُجْرَةَ عَلى عَمَلهِ وَنَقَل حَنْبَلٌ عَنْ أَحْمَدَ فِي الوَليِّ وَالوَصِيِّ يَأْكُلانِ بِالمَعْرُوفِ إذَا كَانَا يُصْلحَانِ وَيَقُومَانِ بِأَمْرِهِ فَأَكَلا بِالمَعْرُوفِ فَلا بَأْسَ بِهِ بِمَنْزِلةِ الوَكِيل وَالأَجِيرِ , قَال القَاضِي فِي خِلافِهِ: وَظَاهِرُ هَذَا جَوَازُ الأَكْل للوَكِيل.
النَّوْعُ الثَّانِي: مَا لا وِلايَةَ لهُ عَليْهِ فَيَجُوزُ الأَكْل مِنْهُ للضَّرُورَةِ بِلا نِزَاعٍ وَأَمَّا مَعَ عَدَمِهَا فَيَجُوزُ فِيمَا تَتُوقُ إليْهِ النُّفُوسُ مَعَ عَدَمِ الحِفْظِ وَالاحْتِرَازِ عَليْهِ وَذَلكَ فِي صُوَرٍ:
مِنْهَا: الأَكْل مِنْ الأَطْعِمَةِ فِي دَارِ الحَرْبِ وَإِطْعَامُ الدَّوَابِّ المُعَدَّةِ للرُّكُوبِ فَإِنْ كَانَتْ للتِّجَارَةِ فَفِيهِ رِوَايَتَانِ وَإِنْ كَانَتْ للتَّصَيُّدِ بِهَا فَوَجْهَانِ.
وَسَوَاءٌ كَانَ يَحْتَاجُ إليْهِ أَوْ لمْ يَكُنْ فِي أَشْهَرِ الطَّرِيقِينَ.
وَفِي الثَّانِيَة لا يَجُوزُ إلا للحَاجَةِ بِقَدْرِهَا وَفِي رَدِّ عِوَضِهَا فِي المَغْنَمِ رِوَايَتَانِ وَهِيَ طَرِيقَةُ ابْنِ أَبِي مُوسَى.
وَاخْتَلفَ الأَصْحَابُ فِي مَحَل الجَوَازِ فَقِيل: مَحَلهُ مَا لمْ يُحْرِزْهُ الإِمَامُ فَإِذَا أَحْرَزَهُ أَوْ وَكَّل بِهِ مَنْ يَحْفَظُهُ لمْ يَجُزْ الأَكْل إلا لضَرُورَةٍ وَهِيَ طَرِيقَةُ الخِرَقِيِّ لأَنَّ إحْرَازَهُ مَنْعٌ مِنْ التَّنَاوُل مِنْهُ وَأَمَّا قَبْل الإِحْرَازِ فَإِنَّ حِفْظَهُ يَشُقُّ وَيُتَسَامَحُ بِمِثْلهِ عَادَةً.
وَقِيل يَجُوزُ الأَكْل مَا دَامُوا فِي أَرْضِ الحَرْبِ وَإِنْ أُحْرِزَ مَا لمْ يُقَسَّمْ وَهِيَ طَرِيقَةُ القَاضِي , وَإِنْ فَضَلتْ مِنْهُ فَضْلةٌ فَهَل يَجِبُ رَدُّهَا مُطْلقًا أَوْ يُشْتَرَطُ كَثْرَتُهَا؟ عَلى رِوَايَتَيْنِ.
وَمِنْهَا: إذَا مَرَّ بِثَمَرٍ غَيْرِ مَحُوطٍ وَلا عَليْهِ نَاظِرٌ فَلهُ أَنْ يَأْكُل مِنْهُ مَعَ الحَاجَةِ وَعَدَمِهَا وَلا يَحْمِل عَلى الصَّحِيحِ المَشْهُورِ مِنْ المَذْهَبِ وَلا فَرْقَ بَيْنَ المُتَسَاقِطِ عَلى الأَرْضِ وَمَا عَلى الشَّجَرِ كَمَا دَلتْ عَليْهِ السُّنَّةُ وَتَنْزِيلاً لتَرْكِهِ بِغَيْرِ حِفْظٍ مَعَ العِلمِ بِتَوَقَانِ نُفُوسِ المَارَّةِ إليْهِ مَنْزِلةَ الإِذْنِ فِي الأَكْل مِنْهُ لدَلالتِهِ عَليْهِ عُرْفًا مَعَ العِلمِ بِتَسَامُحِ غَالبِ النُّفُوسِ فِي بَذْل يَسِيرِ الأَطْعِمَةِ بِخِلافِ المَحْفُوظِ بِنَاظِرٍ أَوْ حَائِطٍ فَإِنَّ ذَلكَ بِمَنْزِلةِ المَنْعِ مِنْهُ.
وَفِي المَذْهَبِ رِوَايَةٌ ثَانِيَةٌ بِجَوَازِ الأَكْل مِنْ المُتَسَاقِطِ دُونَ مَا عَلى الشَّجَرِ لأَنَّ المُسَامَحَةَ فِي المُتَسَاقِطِ أَظْهَرُ ليُسْرِعَ الفَسَادُ إليْهِ وَلمْ يُثْبِتْهَا القَاضِي.
وَرِوَايَةٌ ثَالثَةٌ بِمَنْعِ الأَكْل مُطْلقًا إلا مَعَ الحَاجَةِ فَيُؤْكَل حِينَئِذٍ مَجَّانًا بِغَيْرِ عِوَضٍ وَعَلى المَذْهَبِ المَشْهُورِ هَل يَلحَقُ الزَّرْعُ وَلبَنُ المَوَاشِي بِالثِّمَارِ؟ عَلى رِوَايَتَيْنِ فَإِنَّ الأَكْل مِنْ الزَّرْعِ وَحَلبَ اللبَنِ مِنْ الضَّرْعِ إنَّمَا يُفْعَل للحَاجَةِ لا للشَّهْوَةِ.

(1/137)

القَاعِدَةُ الثَّانِيَة وَالسَّبْعُونَ:
اشْتِرَاطُ النَّفَقَةِ وَالكِسْوَةِ فِي العُقُودِ يَقَعُ عَلى وَجْهَيْنِ مُعَاوَضَةٍ وَغَيْرِ مُعَاوَضَةٍ فَأَمَّا المُعَاوَضَةُ فَتَقَعُ فِي العُقُودِ اللازِمَةِ وَيُمْلكُ فِيهَا الطَّعَامُ وَالكِسْوَةُ كَمَا يُمْلكُ غَيْرُهُمَا مِنْ الأَمْوَال المُعَاوَضِ بِهَا فَإِنْ وَقَعَ التَّفَاسُخُ قَبْل انْقِضَاءِ المُدَّةِ رَجَعَ بِمَا عَجَّل مِنْهَا إلا فِي نَفَقَةِ الزَّوْجَةِ وَكِسْوَتِهَا فَإِنَّ فِي الرُّجُوعِ بِهِمَا ثَلاثَةَ أَوْجُهٍ ثَالثُهَا يَرْجِعُ بِالنَّفَقَةِ دُونَ الكِسْوَةِ.
فَمنها: الإِجَارَةُ فَيَجُوزُ اسْتِئْجَارُ الظِّئْرِ بِطَعَامِهَا وَكِسْوَتِهَا عَلى الصَّحِيحِ وَمِنْ الأَصْحَابِ مَنْ لمْ يَجْعَل فِيهِ خِلافًا.
وَمِنْهَا: اسْتِئْجَارُ غَيْرِ الظِّئْرِ مِنْ الأُجَرَاءِ بِالطَّعَامِ وَالكِسْوَةِ وَفِيهِ رِوَايَتَانِ أَصَحُّهُمَا الجَوَازُ كَالظِّئْرِ.
وَمِنْهَا: البَيْعُ فَلوْ بَاعَهُ ثَوْبًا بِنَفَقَةِ عَبْدِهِ شَهْرًا صَحَّ , ذَكَرَهُ القَاضِي فِي خِلافِهِ.
وَمِنْهَا: النِّكَاحُ تَقَعُ النَّفَقَةُ وَالكِسْوَةُ فِيهِ عِوَضًا عَنْ تَسْليمِ المَنَافِعِ وَلا يُحْتَاجُ إلى شَرْطِهَا فِي العَقْدِ كَمَا لا يُحْتَاجُ فِيهِ إلى ذِكْرِ المَهْرِ الذِي يَحْصُل بِهِ أَصْل الاسْتِبَاحَةِ وَلوْ شَرَطَتْ عَليْهِ نَفَقَةَ وَلدِهَا وَكِسْوَتِهِ صَحَّ وَكَانَ مِنْ المَهْرِ, وَأَمَّا غَيْرُ المُعَاوَضَةِ فَهُوَ إبَاحَةُ النَّفَقَةِ للعَامِل مَا دَامَ مُتَلبِّسًا بِالعَمَل وَيَقَعُ ذَلكَ فِي العُقُودِ الجَائِزَةِ إمَّا بِأَصْل الأَصْل أَوْ لأَنَّهُ لا يَجُوزُ المُعَاوَضَةُ فِيهِ بِالشَّرْعِ وَيَنْدَرِجُ تَحْتَ ذَلكَ صُوَرٌ:
منها: المُضَارَبَةُ فَيَجُوزُ اشْتِرَاطُ المُضَارِبِ النَّفَقَةَ وَالكِسْوَةَ فِي مُدَّةِ المُضَارَبَةِ.
وَمِنْهَا: الشَّرِكَةُ.
وَمِنْهَا: الوِكَالةُ.
وَمِنْهَا: المُسَاقَاةُ وَالمُزَارَعَةُ إذَا قُلنَا بِعَدَمِ لزُومِهَا وَمَا بَقِيَ مَعَهُمْ مِنْ النَّفَقَةِ المَأْخُوذَةِ وَالكِسْوَةِ بَعْدَ فَسْخِ هَذِهِ العُقُودُ هَل يَسْتَقِرُّ مِلكُهُمْ عَليْهِ أَمْ لا؟ يَحْتَمِل أَنْ لا يَسْتَقِرَّ لأَنَّ مَا يَتَنَاوَلهُ إنَّمَا هُوَ عَلى وَجْهِ الإِبَاحَةِ لا المِلكِ , وَلهَذَا قَال الأَصْحَابُ: إذَا اشْتَرَطَ المُضَارِبُ التَّسَرِّي مِنْ مَال المُضَارَبَةِ فَاشْتَرَى أَمَةً مِنْهُ مَلكَهَا وَيَكُونُ ثَمَنُهَا قَرْضًا عَليْهِ لأَنَّ الوَطْءَ لا يُسْتَبَاحُ بِدُونِ المِلكِ بِخِلافِ المَال فَإِنَّهُ يُسْتَبَاحُ بِالبَذْل وَالإِبَاحَةِ كَمَا يَسْتَبِيحُ المُرْتَهِنُ الانْتِفَاعَ بِالرَّهْنِ بِشَرْطِهِ فِي عَقْدِ البَيْعِ نَصَّ عَليْهِ أَحْمَدُ وَيَكُونُ إبَاحَةً وَأَشَارَ أَبُو بَكْرٍ عَبْدُ العَزِيزِ إلى رِوَايَةٍ أُخْرَى يَمْلكُ المُضَارِبُ الأَمَةَ بِغَيْرِ عِوَضٍ وَعَلى هَذَا

(1/138)

فَيُحْتَمَل أَنْ تَكُونَ النَّفَقَةُ وَالكِسْوَةُ تَمْليكًا فَلا يُرَدُّ مَا فَضَل مِنْهُمَا وَيُحْتَمَل أَنْ يُفَرَّقَ بَيْنَ اليَسِيرِ وَالكَثِيرِ كَمَا فِي المَأْخُوذِ مِنْ المَغْنَمِ.
وَمِنْهَا: إذَا أَخَذَ الحَاجُّ نَفَقَةً مِنْ غَيْرِهِ ليَحُجَّ عَنْهُ فَإِنَّهُ عَقْدٌ جَائِزٌ وَالنَّفَقَةُ فِيهِ إعَانَةٌ عَلى الحَجِّ لا أُجْرَةٌ وَيُنْفِقُ عَلى نَفْسِهِ بِالمَعْرُوفِ إلى أَنْ يَرْجِعَ إلى بَلدِهِ وَإِنْ فَضَلتْ فَضْلةٌ رَدَّهَا نَصَّ عَليْهِ وَكَذَا إنْ كَانَتْ الحَجَّةُ عَنْ المَيِّتِ بِأَنْ تَكُونَ حَجَّةَ الإِسْلامِ أَوْ أَوْصَى بِأَنْ يَحُجَّ عَنْهُ فَإِنَّ فَاضِل النَّفَقَةِ يَسْتَرِدُّهُ الوَرَثَةُ إلا أَنْ يُعَيِّنَ المُوصِي فِي وَصِيَّتِهِ إعْطَاءَ مِقْدَارٍ مُعَيَّنٍ لمَنْ يَحُجُّ عَنْهُ حَجَّةً فَإِنَّ الفَاضِل يَكُونُ لهُ فِي المَعْرُوفِ مِنْ المَذْهَبِ.
وَنَقَل ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ إذَا قَال: حُجُّوا عَنِّي بِأَلفِ دِرْهَمٍ حَجَّةً يَحُجُّ عَنْهُ حَجَّةً وَمَا فَضَل يُرَدُّ إلى الوَرَثَةِ , وَهَذَا يَدُل عَلى أَنَّهُ لا يَجُوزُ أَنْ يَدْفَعَ إلى مَنْ يَحُجُّ أَكْثَرَ مِنْ نَفَقَتِهِ وَلمْ يَجْعَل البَاقِي وَصِيَّةً لأَنَّ الحَاجَّ هُنَا غَيْرُ مُعَيَّنٍ فَلا تَصِحُّ الوَصِيَّةُ لهُ بِخِلافِ مَا إذَا كَانَ مُعَيَّنًا وَوَجْهُ المَذْهَبِ أَنَّ المُوصَى لهُ يَتَعَيَّنُ بِحَجَّةٍ فَيَصِيرُ مَعْلومًا وَإِنْ قَال حُجُّوا عَنِّي بِأَلفٍ وَلمْ يَقُل حَجَّةً فَالمَذْهَبُ أَنَّهَا تُصْرَفُ فِي حَجَّةٍ بَعْدَ أُخْرَى حَتَّى تَنْفُذَ.
وَحَكَى ابْنُ أَبِي مُوسَى رِوَايَةً أُخْرَى أَنَّهُ يَحُجُّ عَنْهُ حَجَّةً وَاحِدَةً بِنَفَقَةِ المِثْل وَالبَاقِي للوَرَثَةِ.
ومنها: إذَا أَخَذَ الحَاجُّ مِنْ الزَّكَاةِ ليَحُجَّ بِهِ فَإِنَّهُ يَجُوزُ بِنَاءً عَلى قَوْلنَا إنَّ الحَجَّ مِنْ السَّبِيل فَإِنْ حَجَّ ثُمَّ فَضَلتْ فَضْلةٌ فَهَل يُسْتَرَدُّ أَمْ لا؟ الأَظْهَرُ اسْتِرْدَادُهَا كَالوَصِيَّةِ وَأَوْلى لأَنَّ هَذَا المَال يَجِبُ صَرْفُهُ فِي مَصَارِفِهِ المُعَيَّنَةِ شَرْعًا وَلا يَجُوزُ الإِخْلال بِذَلكَ بِخِلافِ فَاضِل الوَصِيَّةِ فَإِنَّ الحَقَّ فِيهِ للوَرَثَةِ وَلهُمْ تَرِكَةٌ وَقِيَاسُ قَوْل الأَصْحَابِ فِي الغَازِي أَنَّهُ لا يُسْتَرَدُّ وَظَاهِرُ كَلامِ أَحْمَدَ فِي رِوَايَةِ المَيْمُونِيِّ أَنَّ الدَّابَّةَ لا تُسْتَرَدُّ وَلا يَلزَمُ مِثْلهُ فِي النَّفَقَةِ لأَنَّ الدَّابَّةَ قَدْ صُرِفَتْ فِي سَبِيل اللهِ بِخِلافِ فَاضِل النَّفَقَةِ وَيَمْلكُهَا بِخُرُوجِهِ مِنْ بَلدِهِ بِخِلافِ الغَازِي نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ المَيْمُونِيِّ وَعَلل بِأَنَّهُ مِنْ حِينِ يَخْرُجُ فَهُوَ ابْنُ سَبِيلٍ لهُ حَقٌّ فِي الزَّكَاةِ , وَالغَازِي إنَّمَا أُعْطِيَ للغَزْوِ فَلا يَمْلكُ بِدُونِهِ وَهَذَا يَرْجِعُ إلى أَنَّ مَنْ أَخَذَ بِسَبَبٍ فَانْتَفَى وَخَلفَهُ سَبَبٌ آخَرُ مُبِيحٌ للأَخْذِ أَنَّ لهُ الإِمْسَاكَ بِالسَّبَبِ الثَّانِي وَفِيهِ خِلافٌ بَيْنَ الأَصْحَابِ.
وَمِنْهَا: إذَا أَخَذَ الغَازِي نَفَقَةً أَوْ فَرَسًا ليَغْزُوَ عَليْهَا فَإِنَّهُ يَجُوزُ وَيَكُونُ عَقْدًا جَائِزًا لا لازِمًا وَهُوَ إعَانَةٌ عَلى الجِهَادِ لا اسْتِئْجَارَ عَليْهِ فَإِنْ رَجَعَ وَالفَرَسُ مَعَهُ مَلكَهَا مَا لمْ يَكُنْ وَقْفًا أَوْ عَارِيَّةً نَصَّ عَليْهِ أَحْمَدُ وَلا يَمْلكُهَا حَتَّى يَغْزُوَ.
وَقَال القَاضِي فِي خِلافِهِ وَيَكُونُ تَمْليكًا بِشَرْطٍ وَمَعْنَاهُ أَنَّهُ تَمْليكٌ مُرَاعاً بِشَرْطِ الغَزْوِ فَإِنْ غَزَا تَبَيَّنَّا أَنَّهُ مَلكَهُ بِالقَبْضِ فَإِنَّ قَاعِدَةَ المَذْهَبِ أَنَّ الهِبَةَ لا تَقْبَل التَّعْليقَ وَكَذَلكَ عُقُودُ المُعَاوَضَاتِ وَإِنْ فَضَل مَعَهُ مِنْ الكِسْوَةِ فَهُوَ كَالفَرَسِ وَإِنْ فَضَل مِنْ النَّفَقَةِ فَفِيهِ رِوَايَتَانِ:
فَيُحْتَمَل أَنْ تَكُونَ النَّفَقَةُ وَالكِسْوَةُ تَمْليكًا فَلا يُرَدُّ مَا فَضَل مِنْهُمَا وَيُحْتَمَل أَنْ يُفَرَّقَ بَيْنَ اليَسِيرِ وَالكَثِيرِ كَمَا فِي المَأْخُوذِ مِنْ المَغْنَمِ.
وَمِنْهَا: إذَا أَخَذَ الحَاجُّ نَفَقَةً مِنْ غَيْرِهِ ليَحُجَّ عَنْهُ فَإِنَّهُ عَقْدٌ جَائِزٌ وَالنَّفَقَةُ فِيهِ إعَانَةٌ عَلى الحَجِّ لا أُجْرَةٌ وَيُنْفِقُ عَلى نَفْسِهِ بِالمَعْرُوفِ إلى أَنْ يَرْجِعَ إلى بَلدِهِ وَإِنْ فَضَلتْ فَضْلةٌ رَدَّهَا نَصَّ عَليْهِ وَكَذَا إنْ كَانَتْ الحَجَّةُ عَنْ المَيِّتِ بِأَنْ تَكُونَ حَجَّةَ الإِسْلامِ أَوْ أَوْصَى بِأَنْ يَحُجَّ عَنْهُ فَإِنَّ فَاضِل النَّفَقَةِ يَسْتَرِدُّهُ الوَرَثَةُ إلا أَنْ يُعَيِّنَ المُوصِي فِي وَصِيَّتِهِ إعْطَاءَ مِقْدَارٍ مُعَيَّنٍ لمَنْ يَحُجُّ عَنْهُ حَجَّةً فَإِنَّ الفَاضِل يَكُونُ لهُ فِي المَعْرُوفِ مِنْ المَذْهَبِ.
وَنَقَل ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ إذَا قَال: حُجُّوا عَنِّي بِأَلفِ دِرْهَمٍ حَجَّةً يَحُجُّ عَنْهُ حَجَّةً وَمَا فَضَل يُرَدُّ إلى الوَرَثَةِ , وَهَذَا يَدُل عَلى أَنَّهُ لا يَجُوزُ أَنْ يَدْفَعَ إلى مَنْ يَحُجُّ أَكْثَرَ مِنْ نَفَقَتِهِ وَلمْ يَجْعَل البَاقِي وَصِيَّةً لأَنَّ الحَاجَّ هُنَا غَيْرُ مُعَيَّنٍ فَلا تَصِحُّ الوَصِيَّةُ لهُ بِخِلافِ مَا إذَا كَانَ مُعَيَّنًا وَوَجْهُ المَذْهَبِ أَنَّ المُوصَى لهُ يَتَعَيَّنُ بِحَجَّةٍ فَيَصِيرُ مَعْلومًا وَإِنْ قَال حُجُّوا عَنِّي بِأَلفٍ وَلمْ يَقُل حَجَّةً فَالمَذْهَبُ أَنَّهَا تُصْرَفُ فِي حَجَّةٍ بَعْدَ أُخْرَى حَتَّى تَنْفُذَ.
وَحَكَى ابْنُ أَبِي مُوسَى رِوَايَةً أُخْرَى أَنَّهُ يَحُجُّ عَنْهُ حَجَّةً وَاحِدَةً بِنَفَقَةِ المِثْل وَالبَاقِي للوَرَثَةِ.
ومنها: إذَا أَخَذَ الحَاجُّ مِنْ الزَّكَاةِ ليَحُجَّ بِهِ فَإِنَّهُ يَجُوزُ بِنَاءً عَلى قَوْلنَا إنَّ الحَجَّ مِنْ السَّبِيل فَإِنْ حَجَّ ثُمَّ فَضَلتْ فَضْلةٌ فَهَل يُسْتَرَدُّ أَمْ لا؟ الأَظْهَرُ اسْتِرْدَادُهَا كَالوَصِيَّةِ وَأَوْلى لأَنَّ هَذَا المَال يَجِبُ صَرْفُهُ فِي مَصَارِفِهِ المُعَيَّنَةِ شَرْعًا وَلا يَجُوزُ الإِخْلال بِذَلكَ بِخِلافِ فَاضِل الوَصِيَّةِ فَإِنَّ الحَقَّ فِيهِ للوَرَثَةِ وَلهُمْ تَرِكَةٌ وَقِيَاسُ قَوْل الأَصْحَابِ فِي الغَازِي أَنَّهُ لا يُسْتَرَدُّ وَظَاهِرُ كَلامِ أَحْمَدَ فِي رِوَايَةِ المَيْمُونِيِّ أَنَّ الدَّابَّةَ لا تُسْتَرَدُّ وَلا يَلزَمُ مِثْلهُ فِي النَّفَقَةِ لأَنَّ الدَّابَّةَ قَدْ صُرِفَتْ فِي سَبِيل اللهِ بِخِلافِ فَاضِل النَّفَقَةِ وَيَمْلكُهَا بِخُرُوجِهِ مِنْ بَلدِهِ بِخِلافِ الغَازِي نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ المَيْمُونِيِّ وَعَلل بِأَنَّهُ مِنْ حِينِ يَخْرُجُ فَهُوَ ابْنُ سَبِيلٍ لهُ حَقٌّ فِي الزَّكَاةِ , وَالغَازِي إنَّمَا أُعْطِيَ للغَزْوِ فَلا يَمْلكُ بِدُونِهِ وَهَذَا يَرْجِعُ إلى أَنَّ مَنْ أَخَذَ بِسَبَبٍ فَانْتَفَى وَخَلفَهُ سَبَبٌ آخَرُ مُبِيحٌ للأَخْذِ أَنَّ لهُ الإِمْسَاكَ بِالسَّبَبِ الثَّانِي وَفِيهِ خِلافٌ بَيْنَ الأَصْحَابِ.
وَمِنْهَا: إذَا أَخَذَ الغَازِي نَفَقَةً أَوْ فَرَسًا ليَغْزُوَ عَليْهَا فَإِنَّهُ يَجُوزُ وَيَكُونُ عَقْدًا جَائِزًا لا لازِمًا وَهُوَ إعَانَةٌ عَلى الجِهَادِ لا اسْتِئْجَارَ عَليْهِ فَإِنْ رَجَعَ وَالفَرَسُ مَعَهُ مَلكَهَا مَا لمْ يَكُنْ وَقْفًا أَوْ عَارِيَّةً نَصَّ عَليْهِ أَحْمَدُ وَلا يَمْلكُهَا حَتَّى يَغْزُوَ.
وَقَال القَاضِي فِي خِلافِهِ وَيَكُونُ تَمْليكًا بِشَرْطٍ وَمَعْنَاهُ أَنَّهُ تَمْليكٌ مُرَاعاً بِشَرْطِ الغَزْوِ فَإِنْ غَزَا تَبَيَّنَّا أَنَّهُ مَلكَهُ بِالقَبْضِ فَإِنَّ قَاعِدَةَ المَذْهَبِ أَنَّ الهِبَةَ لا تَقْبَل التَّعْليقَ وَكَذَلكَ عُقُودُ المُعَاوَضَاتِ وَإِنْ فَضَل مَعَهُ مِنْ الكِسْوَةِ فَهُوَ كَالفَرَسِ وَإِنْ فَضَل مِنْ النَّفَقَةِ فَفِيهِ رِوَايَتَانِ:

(1/139)

إحْدَاهُمَا: يَمْلكُهَا أَيْضًا نَقَلهَا عَليُّ بْنُ سَعِيدٍ.
وَالثَّانِيَة: يَرُدُّ الفَاضِل فِي الغَزْوِ إلا أَنْ يُؤْذَنَ لهُ فِي الاسْتِعَانَةِ بِهِ فِي غَزْوَةٍ أُخْرَى نَقَلهَا حَنْبَلٌ.
وَالفَرْقُ بَيْنَ النَّفَقَةِ وَغَيْرِهَا أَنَّ الدَّابَّةَ قَدْ صُرِفَتْ فِي سَبِيل اللهِ وَاسْتُعْمِلتْ فِيهِ وَكَذَلكَ الكِسْوَةُ يَحْصُل المَقْصُودُ بِهَا بِخِلافِ مَا فَضَل مِنْ النَّفَقَةِ فَأَمَّا إنْ أَخَذَ مِنْ الزَّكَاةِ ثُمَّ فَضَلتْ فَضْلةٌ فَقَال الخِرَقِيِّ وَالأَكْثَرُونَ لا تُسْتَرَدُّ وَحَكَى صَاحِبُ المُحَرَّرِ وَغَيْرُهُ وَجْهَيْنِ وَقَدْ قَدَّمْنَا الفَرْقَ بَيْنَ مَال الزَّكَاةِ وَغَيْرِهِ , وَنَصَّ أَحْمَدُ فِي رِوَايَةِ المَرُّوذِيّ عَلى أَنَّ الدَّابَّةَ تَكُونُ لهُ وَلا يَلزَمُ مِثْلهُ فِي النَّفَقَةِ لمَا قَدَّمْنَا.

(1/140)

القَاعِدَةُ الثَّالثَةُ وَالسَّبْعُونَ:
اشْتِرَاطُ نَفْعِ أَحَدِ المُتَعَاقِدَيْنِ فِي العَقْدِ عَلى ضَرْبَيْنِ:
أَحَدُهُمَا: أَنْ يَكُونَ اسْتِئْجَارًا لهُ مُقَابَلاً بِعِوَضٍ فَيَصِحُّ عَلى ظَاهِرِ المَذْهَبِ كَاشْتِرَاطِ المُشْتَرِي عَلى البَائِعِ خِيَاطَةَ الثَّوْبِ أَوْ قِصَارَتَهُ أَوْ حَمْل الحَطَبِ وَنَحْوَهُ , وَلذَلكَ يَزْدَادُ بِهِ الثَّمَنُ.
وَالثَّانِي: أَنْ يَكُونَ إلزَامًا لهُ لمَا لا يَلزَمُهُ بِالعَقْدِ بِحَيْثُ يَجْعَل لهُ ذَلكَ مِنْ مُقْتَضَى العَقْدِ وَلوَازِمِهِ مُطْلقًا وَلا يُقَابَل بِعِوَضٍ فَلا يَصِحُّ وَلهُ أَمْثِلةٌ:
مِنْهَا: اشْتِرَاطُ مُشْتَرِي الزَّرْعِ القَائِمِ فِي الأَرْضِ حَصَادَهُ عَلى البَائِعِ فَلا يَصِحُّ وَيَفْسُدُ بِهِ العَقْدُ ذَكَرَهُ الخِرَقِيِّ وَحَكَى ابْنُ أَبِي مُوسَى فِي فَسَادِهِ بِهِ وَجْهَيْنِ لأَنَّ حَصَادَ الزَّرْعِ قَدْ يُتَوَهَّمُ أَنَّهُ مِنْ تَمَامِ التَّسْليمِ الوَاجِبِ كَمَا ظَنَّهُ بَعْضُ الفُقَهَاءِ.
وَمِنْهَا: اشْتِرَاطُ أَحَدِ المُتَعَاقِدَيْنِ فِي المُسَاقَاةِ وَالمُزَارَعَةِ عَلى الآخَرِ مَا لمْ يَلزَمْهُ بِمُقْتَضَى العَقْدِ فَلا يَصِحُّ وَفِي فَسَادِ العَقْدِ بِهِ خِلافٌ وَيَتَخَرَّجُ صِحَّةُ هَذِهِ الشُّرُوطِ أَيْضًا مِنْ الشُّرُوطِ فِي النِّكَاحِ وَغَيْرِهَا وَهُوَ ظَاهِرُ كَلامِ أَكْثَرِ المُتَأَخِّرِينَ وَلذَلكَ اسْتَشْكَلوا مَسْأَلةَ الخِرَقِيِّ فِي حَصَادِ الزَّرْعِ.
وَمِنْهَا: شَرْطُ إيفَاءِ المُسَلمِ فِيهِ فِي غَيْرِ مَكَانِ العَقْدِ وَحُكِيَ فِي صِحَّتِهِ رِوَايَتَانِ وَالمَنْصُوصُ عَنْ أَحْمَدَ فَسَادُهُ فِي رِوَايَةِ مُهَنَّا وَأَوْمَأَ إليْهِ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَقَال ليْسَ فِي حَدِيثِ النَّبِيِّ صَلى اللهُ عَليْهِ وَسَلمَ تَسْمِيَةُ المَكَانِ يُشِيرُ بِذَلكَ إلى أَنَّ السَّلمَ يُشْتَرَطُ فِيهِ أَنْ يُذْكَرَ فِي العَقْدِ أَوْصَافُ المُسَلمِ فِيهِ

(1/140)

قَدْرُهُ وَزَمَانُ مَحَلهِ كَمَا دَل عَليْهِ الحَدِيثُ وَليْسَ فِيهِ ذِكْرُ مَكَانِ إيفَائِهِ فَاشْتِرَاطُ ذِكْرِ مَكَانِهِ يُوهِمُ أَنَّ ذَلكَ مِنْ جِنْسِ مَا ذُكِرَ زَمَانُهُ وَأَنَّهُ مُسْتَحَقٌّ بِنَفْسِ العَقْدِ بِخِلافِ غَيْرِهِ مِنْ البُيُوعِ التِي لا يُذْكَرُ فِي عُقُودِهَا شَيْءٌ مِنْ ذَلكَ.

(1/141)

القَاعِدَةُ الرَّابِعَة وَالسَّبْعُونَ:
فِيمَنْ يَسْتَحِقُّ العِوَضَ عَنْ عَمَلٍ بِغَيْرِ شَرْطٍ وَهُوَ نَوْعَانِ:
أَحَدُهُمَا: أَنْ يَعْمَل العَمَل وَدَلالةُ حَالهِ تَقْتَضِي المُطَالبَةَ بِالعِوَضِ.
وَالثَّانِي: أَنْ يَعْمَل عَمَلاً فِيهِ غَنَاءٌ عَنْ المُسْلمِينَ وَقِيَامٌ بِمَصَالحِهِمْ العَامَّةِ أَوْ فِيهِ اسْتِنْقَاذٌ لمَالٍ مَعْصُومٍ مِنْ الهَلكَةِ.
أَمَّا الأَوَّل فيندرج تَحْتَهُ صُوَرٌ كَثِيرَةٌ كَالمَلاحِ وَالمُكَارِي وَالحَجَّامِ وَالقَصَّارِ وَالخَيَّاطِ وَالدَّلال وَنَحْوِهِمْ مِمَّنْ يَرْصُدُ نَفْسَهُ للتَّكَسُّبِ بِالعَمَل , فَإِذَا عَمِل اسْتَحَقَّ أُجْرَةَ المِثْل وَإِنْ لمْ يُسَمَّ لهُ شَيْءٌ نَصَّ عَليْهِ.
وَأَمَّا الثَّانِي: فَيَدْخُل تَحْتَهُ صُوَرٌ:
مِنْهَا: مَنْ قَتَل مُشْرِكًا فِي حَال الحَرْبِ مُغَرِّرًا بِنَفْسِهِ فِي قَتْلهِ فَإِنَّهُ يَسْتَحِقُّ سَلبَهُ بِالشَّرْعِ لا بِالشَّرْطِ فِي أَصَحِّ الرِّوَايَتَيْنِ.
وَمِنْهَا: العَامِل عَلى الصَّدَقَاتِ فَإِنَّهُ يَسْتَحِقُّ أُجْرَةَ عَمَلهِ بِالشَّرْعِ.
قَال أَحْمَدُ فِي رِوَايَةِ صَالحٍ: العَامِلينَ عَليْهَا الذِينَ جَعَل اللهُ لهُمْ الثَّمَنَ فِي كِتَابَةِ السُّلطَانِ وَقَال فِي رِوَايَةِ حَنْبَلٍ يَكُونُ لهُمْ الذِي يَرَاهُ الإِمَامُ وَظَاهِرُ هَذَا أَنْ يَجِبَ ذَلكَ لهُ بِالشَّرْعِ إمَّا مُقَدَّرًا أَوْ غَيْرَ مُقَدَّرٍ وَالوَليُّ يَأْخُذُ بِنَفْسِهِ وَقَدْ أَمَرَهُ اللهُ بِالاسْتِعْفَافِ مَعَ الغِنَى وَأَيْضًا فَأَمْوَال الزَّكَاةِ حَقٌّ لغَيْرِ مُعَيَّنٍ بِخِلافِ مَال اليَتِيمِ وَأَيْضًا فَمَال الزَّكَاةِ يَسْتَحِقُّهُ جَمَاعَةٌ مِنْ الغَنِيِّ فَالعَامِل الذِي حَصَل الزَّكَاةَ وَجَبَاهَا أَوْلى وَأَيْضًا فَالعَامِل هُوَ الذِي جَمَعَ المَال وَحَصَّلهُ بِخِلافِ وَليِّ اليَتِيمِ وَذَكَرَ القَاضِي فِي الأَحْكَامِ السُّلطَانِيَّةِ أَنَّ قِيَاسَ المَذْهَبِ أَنَّ العَامِل لا يَسْتَحِقُّ إذَا لمْ يُشْتَرَطْ لهُ جُعْلٌ إلا أَنْ يَكُونَ مَعْرُوفًا بِأَخْذِ الأُجْرَةِ عَلى عَمَلهِ وَالأَوَّل أَصَحُّ لأَنَّ حَقَّهُ ثَابِتٌ بِالنَّصِّ فَهُوَ كَجُعْل رَدِّ الإِبَاقِ وَأَوْلى لوُرُودِ القُرْآنِ بِهِ.
وَمِنْهَا: مَنْ رَدَّ آبِقًا عَلى مَوْلاهُ فَإِنَّهُ يَسْتَحِقُّ عَلى رَدِّهِ جُعْلاً بِالشَّرْعِ سَوَاءٌ شَرَطَهُ أَوْ لمْ يَشْرُطْهُ عَلى ظَاهِرِ المَذْهَبِ وَفِيهِ أَحَادِيثُ مُرْسَلةٌ وَآثَارٌ وَالمَعْنَى فِيهِ الحَثُّ عَلى حِفْظِهِ عَلى سَيِّدِهِ وَصِيَانَةِ

(1/141)

العَبْدِ عَمَّا يَخَافُ مِنْ لحَاقِهِ بِدَارِ الحَرْبِ وَالسَّعْيِ فِي الأَرْضِ بِالفَسَادِ وَلهَذَا المَعْنَى اخْتَصَّ الوُجُوبُ بِرَدِّ الآبِقِ دُونَ غَيْرِهِ مِنْ الحَيَوَانِ وَالمَتَاعِ وَسَوَاءٌ كَانَ مَعْرُوفًا بِرَدِّ الإِبَاقِ أَوْ لمْ يَكُنْ إلا السُّلطَانُ فَإِنَّهُ لا شَيْءَ لهُ نَصَّ عَليْهِ فِي رِوَايَةِ حَرْبٍ لانْتِصَابِهِ للمَصَالحِ وَلهُ حَقٌّ فِي بَيْتِ المَال عَلى ذَلكَ وَكَذَلكَ لمْ يَكُنْ لهُ الأَكْل مِنْ مَال اليَتِيمِ كَمَا سَبَقَ.
وَمِنْهَا: مَنْ أَنْقَذَ مَال غَيْرِهِ مِنْ التَّلفِ كَمَنْ خَلصَ عَبْدَ غَيْرِهِ مِنْ فَلاة مُهْلكَةٍ أَوْ مَتَاعَهُ مِنْ مَوْضِعٍ يَكُونُ هَلاكُهُ فِيهِ مُحَقَّقًا أَوْ قَرِيبًا مِنْهُ بِالبَحْرِ وَفَمِ السُّبُعِ فَنَصَّ أَحْمَدُ عَلى وُجُوبِ الأُجْرَةِ لهُ فِي المَتَاعِ وَذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ وَصَاحِبُ المُغْنِي فِي العَبْدِ أَيْضًا وَحَكَى القَاضِي فِيهِ احْتِمَالاً بِعَدَمِ الوُجُوبِ كَاللقَطَةِ وَأَوْرَدَ فِي المُجَرَّدِ عَنْ نَصِّ أَحْمَدَ فِيمَنْ خَلصَ مِنْ فَمِ السَّبُعِ شَاةً أَوْ خَرُوفًا أَوْ غَيْرَهُمَا فَهُوَ لمَالكِهِ الأَوَّل وَلا شَيْءَ للمُخَلصِ وَالصَّحِيحُ الأَوَّل لأَنَّ هَذَا يُخْشَى هَلاكُهُ وَتَلفُهُ عَلى مَالكِهِ بِخِلافِ اللقَطَةِ وَكَذَلكَ لوْ انْكَسَرَتْ السَّفِينَةُ فَخَلصَ قَوْمٌ الأَمْوَال مِنْ البَحْرِ فَإِنَّهُ يَجِبُ لهُمْ الأُجْرَةُ عَلى المُلاكِ على مَا ذَكَرَهُ فِي المُغْنِي لأَنَّ فِيهِ حَثًّا وَتَرْغِيبًا فِي إنْقَاذِ الأَمْوَال مِنْ التَّهْلكَةِ فَإِنَّ الغَوَّاصَ إذَا عَلمَ أَنَّهُ يَسْتَحِقُّ الأُجْرَةَ غَرَّرَ بِنَفْسِهِ وَبَادَرَ إلى التَّخْليصِ بِخِلافِ مَا إذَا عَلمَ أَنَّهُ لا شَيْءَ لهُ فَهُوَ فِي مَعْنَى رَدِّ الآبِقِ.
وَفِي مُسَوَّدَةِ شَرْحِ الهِدَايَةِ لأَبِي البَرَكَاتِ: وَعِنْدِي أَنَّ كَلامَ أَحْمَدَ عَلى ظَاهِرِهِ فِي وُجُوبِ الأُجْرَةِ عَلى تَخْليصِ المَتَاعِ مِنْ المَهَالكِ دُونَ الآدَمِيِّ لأَنَّ الآدَمِيَّ أَهْلٌ فِي الجُمْلةِ لحِفْظِ نَفْسِهِ وَفِيهِ نَظَرٌ وَقَدْ يَكُونُ صَغِيرًا أَوْ عَاجِزًا وَتَخْليصُهُ أَهَمُّ وَأَوْلى مِنْ المَتَاعِ وَليْسَ فِي كَلامِ أَحْمَدَ تَفْرِقَةٌ فَأَمَّا مَنْ عَمِل فِي مَال غَيْرِهِ عَلى غَيْرِ مَا ذَكَرْنَا فَالمَعْرُوفُ مِنْ المَذْهَبِ أَنَّهُ لا أُجْرَةَ لهُ.
وَنَقَل أَبُو جَعْفَرٍ الجُرْجَانِيُّ عَنْ أَحْمَدَ فِي رَجُلٍ عَمِل فِي قَنَاةِ رَجُلٍ بِغَيْرِ إذْنِهِ فَقَال: لهَذَا الذِي عَمِل نَفَقَتُهُ إذَا عَمِل مَا يَكُونُ مَصْلحَةً لصَاحِبِ القَنَاةِ وَهَذِهِ تَتَخَرَّجُ عَلى أَصْليْنِ:
أَحَدُهُمَا: أَنَّ الغَاصِبَ يَكُونُ شَرِيكًا بِآثَارِ عَمَلهِ.
وَالثَّانِي: أَنْ يُجْبَرَ عَلى أَخْذِ قِيمَةِ آثَارِ عَمَلهِ مِنْ المَالكِ لتَمَلكِهَا عَليْهِ وَخَرَّجَ القَاضِي فِي خِلافِهِ بِأَنْ يَكُونَ شَرِيكًا بِآثَارِ عَمَلهِ إذَا زَادَتْ بِهِ القِيمَةُ وَذَكَرَ نَصَّ أَحْمَدَ فِي العَمَل فِي القَنَاةِ مِنْ رِوَايَةِ حَرْبٍ وَابْنِ هَانِئٍ وَتَبِعَهُ عَلى ذَلكَ جَمَاعَةٌ مِنْ الأَصْحَابِ وَحَمَل ابْنُ عَقِيلٍ فِي مُفْرَدَاتِهِ هَذِهِ النُّصُوصَ عَلى أَنَّ العَامِل هُنَا فِي القَنَاةِ كَانَ شَرِيكًا فِيهَا وَليْسَ فِي المَنْصُوصِ شَيْءٌ يُشْعِرُ بِذَلكَ وَمِنْ الأَصْحَابِ مَنْ أَقَرَّ النُّصُوصَ عَلى ظَاهِرِهَا وَجَعَل هَذَا الحُكْمَ مُطَّرِدًا فِي كُل مَنْ عَمِل عَمَلاً لغَيْرِهِ فِيهِ مَصْلحَةٌ لهُ وَهُوَ مُحْتَاجٌ إليْهِ كَحَصَادِ زَرْعِهِ وَالاسْتِخْرَاجِ مِنْ مَعْدِنِهِ وَنَحْوِ ذَلكَ تَخْرِيجًا مِنْ العَمَل فِي القَنَاةِ وَمِنْهُمْ الحَارِثِيُّ وَكَأَنَّهُمْ جَعَلوهُ بِمَنْزِلةِ تَصَرُّفِ الفُضُوليِّ فَللمَالكِ حِينَئِذٍ أَنْ يُمْضِيَهُ وَيَرُدَّ عِوَضَهُ وَهُوَ أُجْرَةُ المِثْل وَلهُ أَنْ لا يُمْضِيَهُ فَيَكُونُ العَامِل شَرِيكًا بِالعَمَل.

(1/142)

وَقَدْ قَال القَاضِي فِي بَعْضِ تَعَاليقِهِ وَقَرَأْتُهُ بِخَطِّهِ فِي الأَجِيرِ إذَا عَمِل فِي العَيْنِ المُسْتَأْجَرِ عَليْهَا دُونَ مَا شَرَطَ عَليْهِ أَنَّ المَالكَ مُخَيَّرٌ إنْ شَاءَ رَدَّ عَمَلهُ وَأَخَذَ الأجرة وَصَارَ الأَجِيرُ شَرِيكًا بِعَمَلهِ وَإِنْ شَاءَ قَبِل العَمَل وَرَجَعَ عَلى الأَجِيرِ بِالأَرْشِ وَذَكَرَ نَصَّ أَحْمَدَ فِي رِوَايَةِ المَيْمُونِيِّ بِالرُّجُوعِ بِالأَرْشِ ثُمَّ حَمَلهُ عَلى أَنَّهُ كَانَ قَدْ رَضِيَ بِالعَمَل.
وَقَال القَاضِي فِي خِلافِهِ: قِيَاسُ المَذْهَبِ إذَا لمْ يَأْتِ الحَائِكُ بِالثَّوْبِ عَلى الصِّفَةِ المَشْرُوطَةِ إنْ شَاءَ ضَمَّنَهُ قِيمَةَ الغَزْل وَلا أُجْرَةَ لهُ وَإِنْ شَاءَ ضَمَّنَهُ قِيمَتَهُ مَنْسُوجًا وَعَليْهِ الأُجْرَةُ , وَتَكُونُ الأُجْرَةُ هَهُنَا بِمَا زَادَ عَلى قِيمَةِ الغَزْل.
ثُمَّ ذَكَرَ رِوَايَةَ المَيْمُونِيِّ هَذِهِ وَقَال: هِيَ مَحْمُولةٌ عَلى أَنَّ صَاحِبَ الثَّوْبِ اخْتَارَ تَقْوِيمَهُ مَعْمُولاً وَالتَزَمَ قِيمَةَ الصَّنْعَةِ التِي هِيَ دُونَ التِي وَافَقَهُ عَليْهَا وَهَذَا الذِي قَالهُ بَعِيدٌ جِدًّا أَنْ يُضَمِّنَ المَالكُ الصَّانِعَ قِيمَةَ الثَّوْبِ مَعَ بَقَائِهِ وَلا يَصِحُّ حَمْل كَلامِ أَحْمَدَ عَلى مَا قَالهُ لأَنَّ أَحْمَدَ قَال: يُنْظَرُ مَا بَيْنَهُمَا فَيُرْجَعُ بِهِ عَلى الصَّانِعِ , وَهَذَا تَصْرِيحٌ بِالرُّجُوعِ عَليْهِ بِالأَرْشِ خَاصَّةً.
وَأَيْضًا فَلوْ غَصَبَ غَزْلاً وَنَسَجَهُ لمْ يَمْلكْ المَالكُ التِزَامَهُ بِهِ وَيُطَالبُهُ بِالقِيمَةِ فَكَيْفَ يَمْلكُ مُطَالبَةَ الأَجِيرِ بِذَلكَ.
وَذَكَرَ ابْنُ عَقِيلٍ فِي هَذِهِ المَسْأَلةِ أَنَّ المَالكَ يَمْلكُ اسْتِرْجَاعَ الأُجْرَةِ المُسَمَّاةِ وَدَفْعَ أُجْرَةِ المِثْل ثُمَّ ذَكَرَ احْتِمَالاً بِالرُّجُوعِ بِالأَرْشِ كَمَا هُوَ المَنْصُوصُ وَاَللهُ أَعْلمُ.
وَمَتَى كَانَ العَمَل فِي مَال الغَيْرِ إنْقَاذًا لهُ مِنْ التَّلفِ المُشْرِفِ عَليْهِ كَانَ جَائِزًا كَذَبْحِ الحَيَوَانِ المَأْكُول إذَا خِيفَ مَوْتُهُ صَرَّحَ بِهِ صَاحِبُ المُغْنِي وَيُفِيدُ هَذَا أَنَّهُ لا يَضْمَنُ مَا نَقَضَ بِذَبْحِهِ.

(1/143)

القَاعِدَةُ الخَامِسَة وَالسَّبْعُونَ:
فِيمَنْ يَرْجِعُ بِمَا أَنْفَقَ عَلى مَال غَيْرِهِ بِغَيْرِ إذْنِهِ وَهُوَ نَوْعَانِ:
أَحَدُهُمَا: مَنْ أَدَّى وَاجِبًا عَنْ غَيْرِهِ.
وَالثَّانِي: مَنْ أَنْفَقَ عَلى مَا تَعَلقَ بِهِ حَقُّهُ مِنْ مَال غَيْرِهِ.
فَأَمَّا النَّوْعُ الأَوَّل فَيَنْدَرِجُ تَحْتَهُ صُوَرٌ:
مِنْهَا: إذَا قَضَى عَنْهُ دَيْنًا وَاجِبًا بِغَيْرِ إذْنِهِ فَإِنَّهُ يَرْجِعُ بِهِ عَليْهِ فِي أَصَحِّ الرِّوَايَتَيْنِ وَهِيَ المَذْهَبُ عِنْدَ الخِرَقِيِّ وَأَبِي بَكْرٍ وَالقَاضِي وَالأَكْثَرِينَ , وَاشْتَرَطَ القَاضِي أَنْ يَنْوِيَ الرُّجُوعَ وَيُشْهِدَ عَلى نِيَّتِهِ عِنْدَ الأَدَاءِ فَلوْ نَوَى التَّبَرُّعَ أَوْ أَطْلقَ النِّيَّةَ فَلا رُجُوعَ لهُ وَاشْتَرَطَ أَيْضًا أَنْ يَكُونَ المَدِينُ مُمْتَنِعًا مِنْ الأَدَاءِ , وَهُوَ يَرْجِعُ إلى أَنْ لا رُجُوعَ إلا عِنْدَ تَعَذُّرِ إذْنِهِ وَخَالفَ فِي ذَلكَ صَاحِبَا المُغْنِي وَالمُحَرَّرِ وَهُوَ ظَاهِرُ الخِلافِ للقَاضِي فِي المُجَرَّدِ وَالأَكْثَرِينَ وَهَذَا فِي دُيُونِ الآدَمِيِّينَ.

(1/143)

فَأَمَّا دُيُونُ اللهِ عَزَّ وَجَل كَالزَّكَاةِ وَالكَفَّارَةِ فَلا يَرْجِعُ بِهَا مَنْ أَدَّاهَا عَمَّنْ هِيَ عَليْهِ , وَعَلل القَاضِي ذَلكَ بِأَنَّ أَدَاءَهَا بِدُونِ إذْنِ مَنْ هِيَ عَليْهِ لا يَصِحُّ لتَوَقُّفِهَا عَلى نِيَّتِهِ وَيَلزَمُ عَلى هَذَا لوْ حَجَّ رَجُلٌ عَنْ مَيِّتٍ بِدُونِ إذْنِ وَليِّهِ وَقُلنَا يَصِحُّ أَوْ أَعْتَقَ عَنْهُ فِي نَذْرٍ أَوْ أَطْعَمَ عَنْهُ فِي كَفَّارَةٍ وَقُلنَا يَصِحُّ أَنَّ لهُ الرُّجُوعَ بِمَا أَنْفَقَ لسُقُوطِ اعْتِبَارِ الإِذْنِ هُنَا وَيَكُونُ كَأَدَاءِ أَحَدِ الخَليطَيْنِ الزَّكَاةَ مِنْ مَالهِ عَنْ الجَمِيعِ.
وَمِنْهَا: لوْ اشْتَرَى أَسِيرًا مُسْلمًا حُرًّا مِنْ أَهْل دَارِ الحَرْبِ ثُمَّ أَطْلقَهُ أَوْ أَخْرَجَهُ إلى دَارِ الإِسْلامِ فَلهُ الرُّجُوعُ إليْهِ بِمَا اشْتَرَاهُ بِهِ سَوَاءٌ أَذِنَ لهُ أَوْ لمْ يَأْذَنْ لأَنَّ الأَسِيرَ يَجِبُ عَليْهِ افْتِدَاءُ نَفْسِهِ ليَتَخَلصَ مِنْ الأَسْرِ فَإِذَا فَدَاهُ غَيْرُهُ فَقَدْ أَدَّى عَنْهُ وَاجِبًا رَجَعَ بِهِ عَليْهِ وَأَكْثَرُ الأَصْحَابِ لمْ يَحْكُوا فِي الرُّجُوعِ هَهُنَا خِلافًا وَحَكَى القَاضِي فِي كِتَابِ الرِّوَايَتَيْنِ فِيهِ رِوَايَةً أُخْرَى يَتَوَقَّفُ: الرُّجُوعُ عَلى الإِذْنِ. وَهَل يُعْتَبَرُ للرُّجُوعِ هَهُنَا نِيَّةٌ أَمْ يَكْفِي إطْلاقُ النِّيَّةِ؟ عَلى وَجْهَيْنِ:
أَحَدُهُمَا: تُعْتَبَرُ نِيَّةُ الرُّجُوعِ لقَضَاءِ الدُّيُونِ وَهُوَ ظَاهِرُ كَلامِ القَاضِي.
وَالثَّانِي: يَرْجِعُ مَا لمْ يَنْوِ التَّبَرُّعَ وَبِهِ جَزَمَ فِي المُحَرَّرِ للأَثَرِ المَرْوِيِّ عَنْ عُمَرَ رَضِيَ اللهُ عَنْهُ. وَلأَنَّ انْفِكَاكَ الأَسْرَى مَطْلوبٌ شَرْعًا فَيُرَغَّبُ فِيهِ بِتَوْسِعَةِ طَرَفِ الرُّجُوعِ لئَلا تَقِل الرَّغْبَةُ فِيهِ.
وَمِنْهَا: نَفَقَةُ الرَّقِيقِ وَالزَّوْجَاتِ وَالأَقَارِبِ وَالبَهَائِمِ إذَا امْتَنَعَ مَنْ يَجِبُ عَليْهِ النَّفَقَةُ فَأَنْفَقَ عَليْهَا غَيْرُهُ بِنِيَّةِ الرُّجُوعِ فَلهُ الرُّجُوعُ كَقَضَاءِ الدُّيُونِ ذَكَرَهُ القَاضِي فِي خِلافِهِ وَابْنُ عَقِيلٍ فِي مُفْرَدَاتِهِ.
وَمِنْهَا: لوْ أَنْفَقَ عَلى عَبْدِهِ الآبِقِ فِي حَال رَدِّهِ إليْهِ فَإِنَّهُ يَرْجِعُ بِمَا أَنْفَقَ نَصَّ عَليْهِ وَجَزَمَ بِهِ الأَكْثَرُونَ مِنْ غَيْرِ خِلافٍ فَإِنَّهُ يَسْتَحِقُّ جُعْلاً عَلى الرَّدِّ عِوَضًا عَنْ بَذْلهِ مَنَافِعَهُ فَلأَنْ يَجِبَ لهُ العِوَضُ عَمَّا بَذَلهُ مِنْ المَال فِي رَدِّهِ أَوْلى , وَاشْتَرَطَ أَبُو الخَطَّابِ وَصَاحِبُ المُحَرَّرِ العَجْزَ عَنْ اسْتِئْذَانِ المَالكِ وَضَعَّفَهُ صَاحِبُ المُغْنِي وَلا يَتَوَقَّفُ الرُّجُوعُ عَلى تَسْليمِهِ فَلوْ أَبِقَ مِنْهُ قَبْل ذَلكَ فَلهُ الرُّجُوعُ بِمَا أَنْفَقَ عَليْهِ نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ عَبْدِ اللهِ وَصَرَّحَ بِهِ الأَصْحَابُ وَكَذَلكَ حُكْمُ المُنْقَطِعِ بِمَهْلكَةٍ وَحَكَى أَبُو بَكْرٍ وَابْنُ أَبِي مُوسَى فِي الرُّجُوعِ بِنَفَقَتِهِ رِوَايَتَيْنِ , وَلوْ أَرَادَ اسْتِخْدَامَهُ بَدَل النَّفَقَةِ فَفِي جَوَازِهِ رِوَايَتَانِ حَكَاهُمَا أَبُو الفَتْحِ الحَلوَانِيُّ فِي الكِفَايَةِ كَالعَبْدِ المَرْهُونِ.
وَمِنْهَا: نَفَقَةُ اللقَطَةِ حَيَوَانًا كَانَتْ أَوْ غَيْرَهُ مِمَّا يُحْتَاجُ فِي حِفْظِهِ إلى مُؤْنَةٍ وَإِصْلاحٍ فَإِنْ كَانَتْ بِإِذْنِ حَاكِمٍ رَجَعَ بِهَا لأَنَّ إذْنَهُ قَائِمٌ مَقَامَ إذْنِ الغَائِبِ وَإِنْ لمْ يَكُنْ بِإِذْنِهِ فَفِيهِ الرِّوَايَتَانِ.
وَمِنْهُمْ مَنْ يُرَجِّحُ هَاهُنَا عَدَمَ الرُّجُوعِ لأَنَّ حِفْظَهَا لمْ يَكُنْ مُتَعَيَّنًا بَل كَانَ مُخَيَّرًا بَيْنَهُ وَبَيْنَ بَيْعِهَا وَحِفْظِ ثَمَنِهَا وَذَكَرَ ابْنُ أَبِي مُوسَى أَنَّ المُلتَقِطَ إذَا أَنْفَقَ غَيْرَ مُطَوَّعٍ بِالنَّفَقَةِ فَلهُ الرُّجُوعُ بِهَا وَإِنْ كَانَ مُحْتَسَبًا ففِي الرُّجُوعِ رِوَايَتَانِ.

(1/144)

وَمِنْهَا: نَفَقَةُ اللقِيطِ خَرَّجَهَا بَعْضُ الأَصْحَابِ عَلى الرِّوَايَتَيْنِ , وَمِنْهُمْ مَنْ قَال يَرْجِعُ هَهُنَا قَوْلاً وَاحِدًا وَإِليْهِ مَيْل صَاحِبِ المُغْنِي لأَنَّ لهُ وِلايَةً عَلى المُلتَقِطِ وَنَصَّ أَحْمَدُ أَنَّهُ يَرْجِعُ بِمَا أَنْفَقَهُ عَلى بَيْتِ المَال.
وَمِنْهَا: الحَيَوَانُ المُودَعُ إذَا أَنْفَقَ عَليْهِ المُسْتَوْدَعُ نَاوِيًا للرُّجُوعِ فَإِنْ تَعَذَّرَ اسْتِئْذَانُ مَالكِهِ رَجَعَ وَإِنْ لمْ يَتَعَذَّرْ فَطَرِيقَانِ:
إحْدَاهُمَا: أَنَّهُ عَلى الرِّوَايَتَيْنِ فِي قَضَاءِ الدَّيْنِ وَأَوْلى لأَنَّ للحَيَوَانِ حُرْمَةً فِي نَفْسِهِ فَوَجَبَ تَقْدِيمُهُ عَلى قضاء الدُّيُونِ أَحْيَانًا وَهِيَ طَرِيقَةُ صَاحِبِ المُغْنِي.
وَالثَّانِيَةُ: لا يَرْجِعُ قَوْلاً وَاحِدًا وَهِيَ طَرِيقَةُ المُحَرَّرِ وَمُتَابَعَةٌ لأَبِي الخَطَّابِ لكِنْ مَنْ اعْتَبَرَ الرُّجُوعَ فِي قَضَاءِ الدَّيْنِ بِعُذْرِ الإِذْنِ فَهَهُنَا أَوْلى وَأَمَّا مَنْ لمْ يَعْتَبِرْ ذَلكَ فِي الدَّيْنِ وَاعْتَبَرَهُ هَهُنَا فَالفَرْقُ أَنَّ قَضَاءَ الدَّيْنِ فِيهِ بَرَاءٌ لذِمَّتِهِ وَتَخْليصٌ لهُ مِنْ الغَرِيمِ وَهَهُنَا اشْتِغَالٌ لذِمَّتِهِ بِدَيْنٍ لمْ تَكُنْ مُشْتَغِلةً بِهِ وَهُوَ ضَعِيفٌ وَيُنْتَقَضُ بِنَفَقَةِ الأَقَارِبِ كَمَا تَقَدَّمَ فَإِنَّ المُطَالبَةَ هُنَا مُتَوَجِّهَةٌ مِنْ الحَاكِمِ بِإِلزَامِهِ فَقَدْ خَلصَهُ مِنْ ذَلكَ وَعَجَّل بَرَاءَتَهُ مِنْهُ وَقَضَاءُ الدَّيْنِ لمْ تَبْرَأْ بِهِ ذِمَّتُهُ بِالكُليَّةِ بَل هِيَ مَشْغُولةٌ بِدَيْنِ المُؤَدِّي عَنْهُ أَيْضًا فَإِنَّ الإِذْنَ فِي الإِنْفَاقِ عَلى الحَيَوَانِ المُؤْتَمَنِ عَليْهِ عُرْفِيٌّ فَيُنَزَّل مَنْزِلةَ اللفْظِيِّ.
وَمِنْهَا: نَفَقَةُ طَائِرٍ غَيْرِهِ إذَا عَشَّشَ فِي دَارِهِ قَال أَحْمَدُ فِي رِوَايَةِ المَرُّوذِيّ فِي طَيْرَةٍ أَفْرَخَتْ عِنْدَ قَوْمٍ مِنْ الجِيرَانِ فَالفِرَاخُ تَتْبَعُ الأُمَّ يَرُدُّونَ عَلى أَصْحَابِهَا فَإِنْ كَانَ قَدْ عَلفَ الفِرَاخَ مُدَّةَ مَقَامِهَا فِي يَدِهِ مُتَطَوِّعًا لمْ يَرْجِعْ وَإِنْ لمْ يَتَطَوَّعْ يَحْتَسِبُ بِالنَّفَقَةِ أَخَذَ مِنْ صَاحِبِهَا مَا أَنْفَقَ وَلمْ يُفَرَّقْ بَيْنَ إمْكَانِ الاسْتِئْذَانِ وَعَدَمِهِ , وَخَرَّجَ القَاضِي رِوَايَةً أُخْرَى بِعَدَمِ الرُّجُوعِ بِكُل حَالٍ مِنْ نَظِيرَتِهَا فِي المُرْتَهِنِ وَغَيْرِهِ.
وَأَمَّا النَّوْعُ الثَّانِي هُوَ مَا يَرْجِعُ فِيهِ بِالإِنْفَاقِ عَلى مَال غَيْرِهِ لتَعَلقِ حَقِّهِ بِهِ فَلهُ صُوَرٌ.
مِنْهَا: إنْفَاقُ أَحَدِ الشَّرِيكَيْنِ عَلى المَال المُشْتَرَكِ مَعَ غَيْبَةِ الآخَرِ أَوْ امْتِنَاعِهِ قَال أَحْمَدُ فِي رِوَايَةِ أَبِي القَاسِمِ فِي رَجُليْنِ بَيْنَهُمَا أَرَاضٍ أَوْ دَار أَوْ عَبْد يَحْتَاجُ إلى أَنْ يُنْفِقَ عَلى ذَلكَ فَيَأْبَى الآخَرُ.
قَال: يُنْظَرُ فِي ذَلكَ فَإِنْ كَانَ يَضُرُّ بِشَرِيكِهِ وَيَمْتَنِعُ مِمَّا يَجِبُ عَليْهِ أُلزِمَ ذَلكَ وَحُكِمَ بِهِ عَليْهِ وَلا يَضُرُّ بِهَذَا يُنْفِقُ وَيَحْكُمُ بِهِ عَليْهِ.
وَيَتَفَرَّعُ عَلى هَذِهِ المَسْأَلةِ فُرُوعٌ مِنْ جُمْلتِهَا إذَا كَانَ بَيْنَهُمَا حَائِطٌ مُشْتَرَكٌ أَوْ سَقْفٌ فَانْهَدَمَ وَطَلبَ أَحَدُهُمَا أَنْ يَبْنِيَ الآخَرُ مَعَهُ فَالمَذْهَبُ أَنَّهُ يُجْبَرُ عَلى ذَلكَ , وَفِيهِ رِوَايَةٌ أُخْرَى لا يُجْبَرُ فِيهِ فَيَنْفَرِدُ الطَّالبُ بِالبِنَاءِ وَيَمْنَعُ الشَّرِيكَ مِنْ الانْتِفَاعِ حَتَّى يَأْخُذَ مِنْهُ مَا يَخُصُّ حِصَّتَهُ مِنْ النَّفَقَةِ نَصَّ عَليْهِ ; لأَنَّ مَنْ جَازَ لهُ البِنَاءُ فِي مِلكِ غَيْرِهِ لمْ يَكُنْ مُتَبَرِّعًا كَالوَصِيِّ وَالحَاكِمِ فِي مِلكِ اليَتِيمِ.
وَمِنْ صُوَرِ النَّوْعِ: إذَا جَنَى العَبْدُ المَرْهُونُ فَفَدَاهُ المُرْتَهِنُ بِغَيْرِ إذْنِ الرَّاهِنِ , قَال أَكْثَرُ الأَصْحَابِ كَالقَاضِي وَابْنِ عَقِيلٍ وَأَبِي الخَطَّابِ وَغَيْرِهِمْ إنْ لمْ يَتَعَذَّرْ اسْتِئْذَانُهُ فَلا رُجُوعَ وَإِنْ تَعَذَّرَ خُرِّجَ عَلى

(1/145)

الخِلافِ فِي نَفَقَةِ الحَيَوَانِ المَرْهُونِ لأَنَّ الفِدَاءَ هُنَا لمَصْلحَةِ الرَّهْنِ وَاسْتِبْقَائِهِ وَهُوَ وَاجِبٌ عَلى الرَّاهِنِ لحَقِّ المُرْتَهِنِ.
وَقَال صَاحِبُ المُحَرَّرِ: لا يَرْجِعُ بِشَيْءٍ وَأَطْلقَ لأَنَّ المَالكَ لمْ يَجِبْ عَليْهِ الافْتِدَاءُ هَهُنَا , وَكَذَلكَ لوْ سَلمَهُ لمْ يَلزَمْهُ قِيمَتُهُ لتَكُونَ رَهْنًا وَقَدْ وَافَقَ الأَصْحَابُ عَلى ذَلكَ وَإِنَّمَا خَالفَ فِيهِ ابْنُ أَبِي مُوسَى.
وَمِنْهَا مُؤْنَةُ الرَّهْنِ مِنْ كِرَى مَخْزَنِهِ وَإِصْلاحِهِ وَتَشْمِيسِهِ وَنَحْوِ ذَلكَ لا يَلزَمُ الرَّاهِنَ إذَا قَامَ بِهَا المُرْتَهِنُ بِدُونِ إذْنِهِ مَعَ تَعَذُّرِهِ فَهِيَ جَارِيَةٌ مَجْرَى نَفَقَةِ الحَيَوَانِ المَرْهُونِ عَلى مَا سَيَأْتِي صَرَّحَ بِهِ الأَصْحَابُ لأَنَّ ذَلكَ مِمَّا لا بُدَّ مِنْهُ لحِفْظِ مَاليَّةِ الرَّهْنِ فَصَارَ وَاجِبًا عَلى الرَّهْنِ لعَلاقَةِ حَقِّ المُرْتَهِنِ.
وَمِنْهَا: لوْ خَرِبَتْ الدَّارُ المَرْهُونَةُ فَعَمَّرَهَا المُرْتَهِنُ بِغَيْرِ إذْنٍ فَقَال القَاضِي فِي المُجَرَّدِ وَصَاحِبُ المُغْنِي وَالمُحَرَّرِ: لا يَرْجِعُ إلا بِأَعْيَانِ آلتِهِ لأَنَّ بِنَاءَ الدَّارِ لا يَجِبُ عَلى المَالكِ , وَالمَجْزُومُ بِهِ فِي الخِلافِ الكَبِيرِ للقَاضِي أَنَّهُ يَرْجِعُ لأَنَّهُ مِنْ مَصْلحَةِ الرَّهْنِ.
وَقَال ابْنُ عَقِيلٍ يَحْتَمِل عِنْدِي أَنَّهُ يَرْجِعُ بِمَا ينحفظ بِهِ أَصْل مَاليَّةِ الدَّارِ لحِفْظِ وَثِيقَتِهِ لأَنَّهَا نَفَقَةٌ لحِفْظِ مَاليَّةِ وَثِيقَةٍ وَذَلكَ غَرَضٌ صَحِيحُ انْتَهَى.
وَلوْ قِيل: إنْ كَانَتْ الدَّارُ بَعْدَ مَا خَرِبَ مِنْهَا تُحْرِزُ قِيمَةَ الدَّيْنِ المَرْهُونِ بِهِ لمْ يَرْجِعْ لأَنَّهُ لا حَاجَةَ لهُ إلى عِمَارَتِهَا حِينَئِذٍ وَإِنْ كَانَتْ دُونَ حَقِّهِ أَوْ وَفْقَ حَقِّهِ وَيُخْشَى مِنْ تَدَاعِيهَا للخَرَابِ شَيْئًا فَشَيْئًا حَتَّى تَنْقُصَ عَنْ مِقْدَارِ الحَقِّ فَلهُ أَنْ يَعْمُرَ وَيَرْجِعَ لمَكَانِ مَسْحِهَا.
وَمِنْهَا عِمَارَةُ المُسْتَأْجِرِ فِي الدَّارِ المُسْتَأْجَرَةِ وَلا يَرْجِعُ بِهَا نَصَّ عَليْهِ أَحْمَدُ فِي غَلقِ الدَّارِ إذَا عَمِلهُ السَّاكِنُ وَيَحْتَمِل الرُّجُوعَ بِنَاءً عَلى مِثْلهِ فِي الرَّهْنِ , وَلكِنْ حَكَى صَاحِبُ التَّلخِيصِ أَنَّ المُؤَجِّرَ يُجْبَرُ عَلى التَّرْمِيمِ بِإِصْلاحِ مُنْكَسِرٍ وَإِقَامَةِ مَائِلٍ فَأَمَّا تَجْدِيدُ البِنَاءِ وَالأَخْشَابِ فَلا يَلزَمُهُ لأَنَّهُ إجْبَارٌ عَلى تَسْليمِ عَيْنٍ لمْ يَتَنَاوَلهَا العَقْدُ وَللمُسْتَأْجِرِ الخِيَارُ , قَال وَيَحْتَمِل أَنْ يَلزَمَهُ التَّجْدِيدُ انْتَهَى.
فَعَلى القَوْل الأَوَّل لا يُمْكِنُ القَوْل بِرُجُوعِ المُسْتَأْجِرِ بِمَا أَنْفَقَ عَلى التَّجْدِيدِ وَعَلى الثَّانِي يَتَوَجَّهُ الرُّجُوعُ.
فَصْلٌ: وَقَدْ يَجْتَمِعُ النَّوْعَانِ فِي صُوَرٍ فَيُؤَدِّي عَنْ مِلكِ غَيْرِهِ وَاجِبًا يَتَعَلقُ بِهِ حَقُّهُ وَفِي ذَلكَ طَرِيقَانِ:
أَحَدُهُمَا: أَنَّهُ عَلى رِوَايَتَيْنِ وَهِيَ طَرِيقَةُ الأَكْثَرِينَ.
وَالثَّانِي: يَرْجِعُ هَهُنَا رِوَايَةً وَاحِدَةً وَهِيَ طَرِيقَةُ القَاضِي فِي خِلافِهِ فَمِنْ ذَلكَ أَنْ يُنْفِقَ المُرْتَهِنُ عَلى الرَّهْنِ بِإِطْعَامٍ أَوْ كِسْوَةٍ إذَا كَانَ عَبْدًا أَوْ حَيَوَانًا فَفِيهِ الطَّرِيقَانِ أَشْهَرُهُمَا أَنَّهُ عَلى الرِّوَايَتَيْنِ كَذَلكَ وَقَال القَاضِي فِي المُجَرَّدِ وَالرِّوَايَتَيْنِ وَأَبُو الخَطَّابِ وَابْنُ عَقِيلٍ وَالأَكْثَرُونَ وَالمَذْهَبُ عِنْدَ الأَصْحَابِ

(1/146)

الرُّجُوعُ وَنَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ أَبِي الحَارِثِ , وَكَذَلكَ نَقَل عَنْهُ ابْنُ القَاسِمِ وَأَبِي هَانِئٍ أَنَّهُ يَرْكَبُ وَيَحْلبُ بِقَدْرِ نَفَقَتِهِ.
وَلمْ يَعْتَبِرْ إذْنًا كَمَا دَل عَليْهِ النَّصُّ الصَّحِيحُ وَأَيْضًا فَالإِذْنُ فِي الإِنْفَاقِ هَهُنَا عُرْفِيٌّ فَيَقُومُ مَقَامَ اللفْظِيِّ وَبِالمُرْتَهِنِ إليْهِ حَاجَةٌ لحِفْظِ وَثِيقَتةِ فَصَارَ كَبِنَاءِ أَحَدِ الشَّرِيكَيْنِ الحَائِطَ المُشْتَرَكَ.
وَنَقَل عَنْهُ ابْنُ مَنْصُورٍ فِيمَنْ ارْتَهَنَ دَابَّةً فَعَلفَهَا بِغَيْرِ إذْنِ صَاحِبِهَا فَالعَلفُ عَلى المُرْتَهِنِ , مَنْ أَمَرَهُ أَنْ يَعْلفَ؟ وَكَذَلكَ نَقَل عَنْهُ مُهَنَّا فِي كَفَنِ العَبْدِ المَرْهُونِ لكِنَّ الكَفَنَ مِنْ النَّوْعِ الأَوَّل , وَهَذِهِ الرِّوَايَةُ ظَاهِرُ مَا أَوْرَدَهُ ابْنُ أَبِي مُوسَى وَحَمَل القَاضِي فِي كِتَابِ الخِلافِ هَذَا النَّصِّ عَلى أَنَّ الرَّهْنَ كَانَ حَاضِرًا وَأَمْكَنَ اسْتِئْذَانُهُ وَعَلفَ بِدُونِ إذْنٍ وَقَدْ صَرَّحَ القَاضِي بِأَنَّ الرُّجُوعَ مَشْرُوطٌ بِتَعَذُّرِ الاسْتِئْذَانِ وَاعْتَبَرَ صَاحِبُ المُحَرَّرِ فِي لزُومِ نَفَقَةِ الأَقَارِبِ أَنْ يُسْتَدَانَ عَليْهِ بِإِذْنِ الحَاكِمِ مَعَ قَوْلهِ إنَّهَا لا تَلزَمُ بِفَرْضِ الحَاكِمِ وَفِيهِ نَظَرٌ.
وَفِي التَّرْغِيبِ ليْسَ لغَيْرِ الأَبِ الاسْتِقْرَاضُ إلا بِإِذْنِ الحَاكِمِ حَتَّى وَلا للزَّوْجَةِ فِي حَقِّهَا وَحَقِّ وَلدِهَا الصَّغِيرِ , وَإِنَّمَا للزَّوْجَةِ الأَخْذُ مِنْ مَال زَوْجِهَا المُوسِرِ عِنْدَ الامْتِنَاعِ إذَا قَدَرَتْ عَلى قَدْرِ كِفَايَتِهَا وَحَكَى فِي أَخْذِهَا لوَلدِهَا وَجْهَيْنِ قَال وَليْسَ لهَا الإِنْفَاقُ عَلى الطِّفْل مِنْ مَالهِ لوْ كَانَ لهُ مَالٌ بِدُونِ إذْنِ وَليِّهِ لانْتِفَاءِ وِلايَتِهَا عَليْهِ , وَهَذَا كُلهُ مُخَالفٌ لظَاهِرِ كَلامِ أَحْمَدَ المُتَقَدِّمِ وَلقَوَاعِدِ المَذْهَبِ فَإِنَّ المَذْهَبَ أَنَّهَا تَأْخُذُ لنَفْسِهَا وَلوَلدِهَا وَنَصَّ أَحْمَدُ عَلى أَنَّهَا تَقْبِضُ الزَّكَاةَ لوَلدِهَا الطِّفْل وَقَدْ سَبَقَ قَوْل القَاضِي وَغَيْرِهِ أَنَّ مَنْ أَنْفَقَ عَلى أَقَارِبِ غَيْرِهِ الذِينَ يَلزَمُهُ نَفَقَتُهُمْ فَإِنَّهُ يَرْجِعُ بِذَلكَ عَليْهِ كَمَا يَرْجِعُ بِقَضَاءِ الدَّيْنِ الوَاجِبِ عَليْهِ وَذَكَرَ ابْنُ أَبِي مُوسَى أَنَّ الزَّوْجَةَ إذَا اسْتَدَانَتْ عَلى زَوْجِهَا نَفَقَةَ المِثْل مَعَ غَيْبَتِهِ فَإِنَّهَا تَرْجِعُ عَليْهِ وَلمْ يَعْتَبِرْ إذْنَ حَاكِمٍ مَعَ أَنَّهُ لمْ يَحْكِ خِلافًا فِي سُقُوطِ نَفَقَةِ الزَّوْجَةِ بِنَاءً عَلى أَنَّهَا لا تَسْقُطُ بِمُضِيِّ الزَّمَانِ فِي أَشْهَرِ الرِّوَايَتَيْنِ بِمُضِيِّ الزَّمَانِ بِدُونِ فَرْضِ الحَاكِمِ لهَا وَكَذَلكَ أَبُو الخَطَّابِ وَابْنُ عَقِيلٍ وَصَاحِبُ المُحَرَّرِ مَعَ أَنَّهُ وَافَقَ طَرِيقَةَ الخِلافِ فِي الرُّجُوعِ قَوْلاً وَاحِدًا بِخِلافِ مَا ذَكَرَهُ فِي الضَّمَانِ.
وَمِنْهَا: إذَا هَرَبَ الجَمَّال وَتَرَكَ الجِمَال فَأَنْفَقَ عَليْهَا المُسْتَأْجِرُ بِدُونِ إذْنِ حَاكِمٍ فَفِي الرُّجُوعِ الرِّوَايَتَانِ وَمُقْتَضَى طَرِيقَةِ القَاضِي أَنَّهُ يَرْجِعُ رِوَايَةً وَاحِدَةً.
ثُمَّ إنَّ الأَكْثَرِينَ اعْتَبِرُوا هُنَا اسْتِئْذَانَ الحَاكِمِ بِخِلافِ مَا ذَكَرَهُ فِي الرَّهْنِ وَاعْتَبَرُوهُ أَيْضًا فِي المُودَعِ وَاللقَطَةِ وَفِي المُغْنِي إشَارَةٌ إلى التَّسْوِيَةِ مِنْ الكُل فِي عَدَمِ الاعْتِبَارِ وَأَنَّ الإِنْفَاقَ بِدُونِ إذْنِهِ يُخَرَّجُ عَلى الخِلافِ فِي قَضَاءِ الدَّيْنِ , وَكَذَلكَ اعْتَبَرُوا الإِشْهَادَ عَلى نِيَّةِ الرُّجُوعِ وَفِي المُغْنِي وَغَيْرِهِ وَجْهٌ آخَرُ أَنَّهُ لا يُعْتَبَرُ وَهُوَ الصَّحِيحُ.
وَمِنْهَا: إذَا هَرَبَ المُسَاقِي قَبْل تَمَامِ العَمَل اُسْتُؤْجِرَ عَليْهِ مَنْ يُتِمُّهُ وَالحُكْمُ فِيهِ كَالجَمَّال إلا أَنَّ للمَالكِ الفَسْخَ وَلوْ قُلنَا بِلزُومِ المُسَاقَاةِ لتَعَذُّرِ اسْتِيفَاءِ المَعْقُودِ عَليْهِ.

(1/147)

وَمِنْهَا: إذَا غَابَ الزَّوْجُ فَاسْتَدَانَتْ الزَّوْجَةُ النَّفَقَةَ عَلى نَفْسِهَا وَأَوْلادِهَا الصِّغَارِ نَفَقَةَ المِثْل مِنْ غَيْرِ زِيَادَةٍ فَإِنَّهَا تَرْجِعُ بِذَلكَ نَصَّ عَليْهِ فِي رِوَايَةِ أَبِي زُرْعَةَ الدِّمَشْقِيِّ وَلمْ يُعْتَبَرْ إذْنُ الحَاكِمِ.
وَمِنْهَا: إذَا أَعَارَهُ شَيْئًا ليَرْهَنَهُ ثُمَّ افْتَكَّهُ المُعِيرُ بِقَضَاءِ الدَّيْنِ فَإِنَّهُ يَرْجِعُ هُنَا قَوْلاً وَاحِدًا عَلى ظَاهِرِ كَلامِ القَاضِي.
وَمِنْهَا: لوْ قَضَى أَحَدُ الوَرَثَةِ الدَّيْنَ عَنْ المَيِّتِ ليَزُول تَعَلقُهُ بِالتَّرِكَةِ فَإِنَّهُ يَرْجِعُ أَيْضًا وَلمْ يَذْكُرْ القَاضِي فِيهِ خِلافًا وَهَذِهِ المَسْأَلةُ وَاَلتِي قَبْلهَا قَدْ لا يَطَّرِدُ فِيهِمَا الخِلافُ لأَنَّ الإِنْفَاقَ هَهُنَا لاسْتِصْلاحِ مِلكِ المُنْفِقِ فَهُوَ كَإِنْفَاقِ الشَّرِيكِ عَلى عِمَارَةِ الحَائِطِ يَرْجِعُ بِهِ بِغَيْرِ خِلافٍ وَإِنَّمَا الخِلافُ إذَا كَانَ الإِنْفَاقُ لاسْتِصْلاحِ مَا تَعَلقَ بِهِ حَقُّ المُنْفِقِ إلا أَنَّ الأَصْحَابَ صَرَّحُوا بِاطِّرَادِ الخِلافِ فِي صُورَةِ المُسَاقَاةِ مَعَ تَعَلقِ الاسْتِصْلاحِ فِيهَا بِعَيْنِ مَال المُنْفِقِ.

(1/148)

القَاعِدَةُ السَّادِسَة وَالسَّبْعُونَ:
الشَّرِيكَانِ فِي عَيْنِ مَالٍ أَوْ مَنْفَعَةٍ إذَا كَانَا مُحْتَاجَيْنِ إلى رَفْعِ مَضَرَّةٍ أَوْ إبْقَاءِ مَنْفَعَةٍ أُجْبِرَ أَحَدُهُمَا عَلى مُوَافَقَةِ الآخَرِ فِي الصَّحِيحِ مِنْ المَذْهَبِ وَفِي رِوَايَةٍ أُخْرَى إنْ أَمْكَنَ أَحَدُهُمَا أَنْ يَسْتَقِل بِدَفْعِ الضَّرَرِ فَعَلهُ وَلمْ يُجْبِرْ الآخَرُ مَعَهُ لكِنْ إنْ أَرَادَ الآخَرُ الانْتِفَاعَ بِمَا فَعَلهُ شَرِيكُهُ فَلهُ مَنْعُهُ حَتَّى يُعْطِيَهُ حِصَّةَ مِلكِهِ مِنْ النَّفَقَةِ فَإِنْ احْتَاجَا إلى تَجْدِيدِ مَنْفَعَةٍ فَلا إجْبَارَ.
وَيَنْدَرِجُ تَحْتَ ذَلكَ صُوَرٌ:
مِنْهَا: إذَا انْهَدَمَ الحَائِطُ المُشْتَرَكُ فَالمَذْهَبُ إجْبَارُ المُمْتَنِعُ مِنْهُمَا بِالبِنَاءِ مَعَ الآخَرِ نَصَّ عَليْهِ فِي رِوَايَةٍ جَمَاعَةٌ فَإِنَّ الإِجْبَارَ هُنَا مِنْ جِنْسِ المُعَاوَضَةِ فِي الأَمْوَال المُشْتَرَكَةِ وَاجِبَةٌ لدَفْعِ الضَّرَرِ بِالانْتِزَاعِ بِالشُّفْعَةِ وَبَيْعِ مَا لا يُمْكِنُ قِسْمَتُهُ والمعنى فِيهِ أَنَّ المَالكَ مُسْتَحِقٌّ الانْتِفَاعَ بِمِلكِهِ وَيَجِبُ عَلى شَرِيكِهِ تَمْكِينُهُ مِنْهُ فَإِذَا دَار الأَمْرُ بَيْنَ تَعْطِيل الحَقِّ بِالكُليَّةِ وَبَيْنَ المُعَاوَضَةِ عَليْهِ فَالمُعَاوَضَةُ عَليْهِ أَوْلى لأَنَّهُ يَرْجِعُ فِيهَا إلى الانْتِفَاعِ بِالبَدَل بِخِلافِ التَّعْطِيل.
وَأَمَّا الرِّوَايَةُ الثَّابِتَةُ بِعَدَمِ الإِجْبَارِ فَهِيَ مَأْخُوذَةٌ مِنْ نَصِّ أَحْمَدَ عَلى عَدَمِ الإِجْبَارِ فِي بِنَاءِ حِيطَانِ السُّفْل إذَا كَانَ العُلوُّ لآخَرَ وَانْهَدَمَ الكُل أَنَّهُ لا يُجْبَرُ صَاحِبُ العُلوِّ عَلى البِنَاءِ مَعَ صَاحِبِ السُّفْل فِي السُّفْل وَالفَرْقُ وَاضِحٌ لأَنَّ السُّفْل مِلكُهُ مُخْتَصٌّ بِصَاحِبِهِ بِخِلافِ الحَائِطِ المُشْتَرَكِ وَلذَلكَ عَقَدَ

(1/148)

الخَلال لكُل وَاحِدٍ مِنْهُمَا بَابًا وَذَكَرَ النَّصَّ بِالإِجْبَارِ فِي الحَائِطِ وَالنَّصَّ بِانْتِفَائِهِ بِالصُّورَةِ الأُخْرَى وَعَلى تَقْدِيرِ ثُبُوتِ هَذِهِ الرِّوَايَةِ فِي الحَائِطِ فَللشَّرِيكِ الاسْتِبْدَادُ بِبِنَائِهِ مِنْ مَالهِ بِغَيْرِ إذْنِ حَاكِمٍ وَصَرَّحَ القَاضِي فِي خِلافِهِ وَاعْتَبَرَ فِي المُجَرَّدِ اسْتِئْذَانَ الحَاكِمِ وَنَصَّ أَحْمَدُ عَلى أَنَّهُ يُشْهِدُ عَلى ذَلكَ , وَلهُ مَنْعُ الشَّرِيكِ الآخَرُ مِنْ الانْتِفَاعِ بِمَا كَانَ لهُ عَليْهِ مِنْ الحُقُوقِ إنْ أَعَادَهُ بِآلةٍ جَدِيدَةٍ مِنْ مَالهِ وَإِنْ أَعَادَهُ بِآلتِهِ الأُولى فَفِيهِ وَجْهَانِ:
أَحَدُهُمَا: ليْسَ لهُ المَنْعُ لأَنَّهُ عَيْنُ مِلكِهِمَا المُشْتَرَكِ وَهُوَ قَوْل القَاضِي فِي المُجَرَّدِ وَابْنِ عَقِيلٍ وَالأَكْثَرِينَ.
وَالثَّانِي: لهُ المَنْعُ حَتَّى يَأْخُذَ نِصْفَ قِيمَةِ التَّالفِ لأَنَّهُ مُتَقَوِّمٌ حَيْثُ وَقَعَ مَأْذُونًا فِيهِ شَرْعًا وَهُوَ ظَاهِرُ كَلامِ ابْنِ أَبِي مُوسَى وَالقَاضِي فِي خِلافِهِ وَجَزَمَ بِهِ صَاحِبُ المُحَرَّرِ وحكاه صَاحِبُ التَّلخِيصِ عَنْ بَعْضِ مُتَأَخِّرِي الأَصْحَابِ.
وَإِذَا أَعَادَهُ بِآلةٍ جَدِيدَةٍ وَاتَّفَقَا عَلى دَفْعِ القِيمَةِ جَازَ , لكِنْ هَل المَدْفُوعُ نِصْفُ قِيمَةِ البِنَاءِ أَوْ نِصْفُ مَا أُنْفِقَ عَليْهِ؟ ذَكَرَ القَاضِي فِي خِلافِهِ فِيهِ رِوَايَتَيْنِ مَأْخَذُهُمَا هَل ذَلكَ مِنْ بَابِ الرُّجُوعِ بِمَا أَنْفَقَ عَلى مِلكِهِ بِإِذْنٍ مُعْتَبَرٍ أَوْ هُوَ مُعَاوَضَةٌ عَنْ مِلكِ الثَّانِي كَضَمَانِ سِرَايَةِ العِتْقِ وَالاسْتِيلادِ , وَإِنْ امْتَنَعَ الثَّانِي مِنْ القَوْل وَطَلبَ رَفْعَ البِنَاءِ مِنْ أَصْلهِ ليُعِيدَاهُ مِنْ مَالهِمَا فَقَدْ يَتَخَرَّجُ عَلى هَذَا البِنَاءِ فَإِنْ قُلنَا هُوَ رُجُوعٌ بِمَا أَنْفَقَ عَلى مِلكِهِ لمْ يَكُنْ لهُ الامْتِنَاعُ وَإِنْ قُلنَا هُوَ مُعَاوَضَةٌ فَلهُ ذَلكَ وَفِي المُجَرَّدِ وَالفُصُول البِنَاءُ عَلى الإِجْبَارِ ابْتِدَاءً وَعَدَمُهُ فَإِنْ قُلنَا يُجْبَرُ أُجْبِرَ هُنَا عَلى التَّبْقِيَةِ وَإِلا فَلا.
وَقَدْ يُقَال هُوَ مُعَاوَضَةٌ سَوَاءٌ كَانَ بِالقِيمَةِ أَوْ بِالنَّفَقَةِ كَمَا أَنَّ زَرْعَ الغَاصِبِ يُعَاوَضُ عَنْهُ بِالقِيمَةِ عَلى رِوَايَةٍ وَبِالنَّفَقَةِ عَلى أُخْرَى وَالإِجْبَارُ عَلى المُعَاوَضَاتِ لإِزَالةِ الضَّرَرِ غَيْرُ مُسْتَبْعَدٍ.
فَإِنْ قِيل فَعِنْدَكُمْ لا يَجُوزُ للجَارِ مَنْعُ جَارِهِ مِنْ الانْتِفَاعِ بِوَضْعِ خَشَبَةٍ عَلى جِدَارِهِ فَكَيْفَ مَنَعْتُمْ هَهُنَا؟
قُلنَا إنَّمَا مَنَعْنَاهَا هُنَا مِنْ عَوْدِ الحَقِّ القَدِيمِ المُتَضَمِّنِ مِلكَ الانْتِفَاعِ قَهْرًا سَوَاءٌ كَانَ مُحْتَاجًا إليْهِ أَوْ لمْ يَكُنْ.
وَأَمَّا التَّمْكِينُ مِنْ الوَضْعِ للارْتِفَاقِ فَتِلكَ مَسْأَلةٌ أُخْرَى وَأَكْثَرُ الأَصْحَابِ يَشْتَرِطُونَ فِيهَا الحَاجَةَ وَالتَزَمَ ابْنُ عَقِيلٍ فِي المُفْرَدَاتِ تَخْرِيجَ رِوَايَةٍ مِنْ هَذِهِ المَسْأَلةِ مَنَعَ الجَارَ مِنْ وَضْعِ الخَشَبِ مُطْلقًا ثُمَّ اعْتَذَرَ بِأَنَّ حَقَّ الوَضْعِ هُنَا سَقَطَ عُقُوبَةً لامْتِنَاعِهِ مِنْ النَّفَقَةِ الوَاجِبَةِ وَحَمَل حَدِيثَ الزُّبَيْرِ وَشَرِيكِهِ فِي شِرَاجِ الحُرَّةِ عَلى مِثْل ذَلكَ.

(1/149)

وَمِنْهَا: إذَا انْهَدَمَ السَّقْفُ الذِي بَيْنَ سُفْل أَحَدِهِمَا وَعُلوِّ الآخَرِ فَذَكَرَ الأَصْحَابُ فِي الإِجْبَارِ الرِّوَايَتَيْنِ وَالمَنْصُوصُ هَهُنَا أَنَّهُ إنْ انْكَسَرَ خَشَبُهُ فِيهِ فَبِنَاؤُهُمَا بَيْنَهُمَا لأَنَّ المَنْفَعَةَ لهُمَا جَمِيعًا وَظَاهِرُهُ الإِجْبَارُ وَإِنْ انْهَدَمَ السَّقْفُ وَالحِيطَانُ لمْ يُجْبَرْ صَاحِبُ العُلوِّ عَلى بِنَاءِ الحِيطَانِ لأَنَّهَا خَاصٌّ مِلكُ صَاحِبِ السُّفْل وَلكِنَّهُ يُجْبَرُ عَلى أَنْ يَبْنِيَ مَعَهُ السَّقْفَ فَإِنْ لمْ يَفْعَل أَشْهَدَ عَليْهِ وَمَنَعَهُ مِنْ الانْتِفَاعِ بِهِ حَتَّى يُعْطِيَهُ حَقَّهُ وَيُجْبَرُ صَاحِبُ السُّفْل عَلى بِنَائِهِ لأَنَّهُ سُتْرَةٌ لهُ نَقَل ذَلكَ عَنْهُ أَبُو طَالبٍ.
وَنَقَل عَنْهُ ابْنُ الحَكَمِ أَنَّ صَاحِبَ السُّفْل لا يُجْبَرُ عَلى بِنَاءٍ لأَجْل صَاحِبِ العُلوِّ لكِنَّ صَاحِبَ العُلوِّ لهُ أَنْ يَبْنِيَ الحِيطَانَ ويسقف عَليْهَا وَيَمْنَعَ صَاحِبَ السُّفْل مِنْ الانْتِفَاعِ بِهِ حَتَّى يُعْطِيَهُ مَا بَنَى بِهِ السُّفْل وَيَكُونُ لهُمَا جَمِيعًا وَهَذَا يَحْتَمِل أَنَّهُ أَرَادَ أَنْ يُعْطِيَهُ مَا بَنَى بِهِ الحِيطَانَ فَيَصِيرُ البَيْتُ كَمَا كَانَ لأَحَدِهِمَا سُفْلهُ وَللآخَرِ عُلوُّهُ وَهُوَ ظَاهِرُ كَلامِهِ , وَيُحْتَمَل أَنْ يُعْطِيَهُ نِصْفَ قِيمَةِ بِنَاءِ السُّفْل وَتَكُونَ الحِيطَانُ مُشْتَرَكَةً بَيْنَهُمَا.
وَلذَلكَ حَكَى الأَصْحَابُ رِوَايَتَيْنِ فِي مُشَارَكَةِ صَاحِبِ العُلوِّ لصَاحِبِ السُّفْل فِي بِنَاءِ الحِيطَانِ حَتَّى أَخَذَ القَاضِي مِنْهُمَا رِوَايَةً بِعَدَمِ الإِجْبَارِ فِي الحَائِطِ المُشْتَرَكِ وَهُوَ بَعِيدٌ لأَنَّ هَذَا المَعْنَى لوْ كَانَ صَحِيحًا لكَانَ الاشْتِرَاكُ حَادِثًا بَعْدَ البِنَاءِ , فَلا يَلحَقُ بِهِ المِلكُ المُشْتَرَكِ قَبْل البِنَاءِ وَحَكَى القَاضِي فِي خِلافِهِ فِي إجْبَارِ صَاحِبِ السُّفْل عَلى بِنَاءِ حَائِطِهِ لحَقِّ صَاحِبِ العُلوِّ ثَلاثَ رِوَايَاتٍ:
أَحَدُهَا: إجْبَارُهُ مُنْفَرِدًا بِنَفَقَتِهِ وَأَخَذَهَا مِنْ رِوَايَةِ أَبِي طَالبٍ وَفِيهِ نَظَرٌ لأَنَّ أَحْمَدَ عَلل بِأَنَّهُ سُتْرَةٌ لهُ فَعَلمَ أَنَّ إجْبَارَهُ لحَقِّ جَارِهِ لا لحَقِّ صَاحِبِ العُلوِّ وَلكِنْ قَدْ يُقَال إنَّ تَضَرُّرَ صَاحِبِ العُلوِّ بِتَرْكِ بِنَاءِ السُّفْل أَشَدُّ مِنْ تَضَرُّرِ الجَارِ بِتَرْكِ السُّتْرَةِ لأَنَّ هَذَا يَمْنَعُهُ حَقَّهُ بِالكُليَّةِ بِخِلافِ تَرْكِ السُّتْرَةِ وَهَذِهِ الرِّوَايَةُ هِيَ المَذْهَبُ عِنْدَ ابْنِ أَبِي مُوسَى.
وَالثَّانِيَة: يُجْبَرُ عَلى الاتِّفَاقِ عَلى وَجْهِ الاشْتِرَاك نَقَلهَا يَعْقُوبُ بْنُ بُخْتَانَ فَقَال يَشْتَرِكُونَ عَلى السُّفْل وَهُوَ مَرْوِيٌّ عَنْ أَبِي الدَّرْدَاءِ رَضِيَ اللهُ عَنْهُ.
الثَّالثَةُ: لا يُجْبَرُ وَهِيَ رِوَايَةُ ابْنِ الحَكَمِ وَحَكَى فِي المُجَرَّدِ إجْبَارَ كُلٍّ مِنْهُمَا عَلى أَنْ يَبْنِيَ مَعَ الآخَرِ الحِيطَانَ رِوَايَتَانِ وَكَذَا فِي الإِجْبَارِ عَلى بِنَاءِ السَّقْفِ الذِي يَخْتَصُّ بِمِلكِ صَاحِبِ العُلوِّ وَحَاصِل هَذَا يَرْجِعُ إلى أَنَّهُ هَل يَلزَمُ الإِنْسَانُ بِنَاءَ مِلكِهِ الخَاصِّ بِهِ إذَا كَانَ انْتِفَاعُ غَيْرِهِ بِهِ مُسْتَحَقًّا كَمَا يَلزَمُهُ دَفْعُ الضَّرَرِ عَنْهُ بِبِنَاءِ السُّتْرَةِ؟ وَهَل يَلزَمُ الشَّرِيكَ فِي الانْتِفَاعِ بالبِنَاءُ مَعَ المَالكِ كَالشَّرِيكِ فِي المِلكِ وَعَلى هَذَا يُخَرَّجُ إذَا كَانَ لهُ عَلى حَائِطِ جَارٍ لهُ يُحَاذِيهِ سَابَاطٌ بِحَقٍّ فَانْهَدَمَ الحَائِطُ هَل يُجْبَرُ المَالكُ عَلى بِنَائِهِ؟ وَظَاهِرُ كَلامِ القَاضِي فِي خِلافِهِ إجْبَارُهُ أَنْ يَبْنِيَهُ مُنْفَرِدًا بِهِ بِغَيْرِ خِلافٍ وَلعَل هَذَا فِيمَا إذَا كَانَ بِحَقِّ مُعَاوَضَةٍ.

(1/150)

وَمِثْلهُ ذَكَرَ ابْنُ عَقِيلٍ فِي فُنُونِهِ فِي مَنْ لهُ حَقُّ إجْرَاءِ مَائِهِ عَلى سَطْحِ غَيْرِهِ فَعَابَ السَّطْحَ وَلوْ بِجَرَيَانِ مَائِهِ عَليْهِ لمْ يَلزَمْ صَاحِبَ المَاءِ المُشَارَكَةُ فِي الإِصْلاحِ وَكَذَا لوْ كَانَ مَاءُ تِلكَ الدَّارِ يَجْرِي إلى بِئْرٍ بِحَقٍّ فَعَابَتْ البِئْرُ لمْ يَلزَمْ صَاحِبَ المَاءِ المُشَارَكَةُ فِي إصْلاحِهَا وَيُخَرَّجُ ذَلكَ كُلهُ عَلى الخِلافِ فِي السُّفْل الذِي عُلوُّهُ لمَالكٍ آخَرَ يَتَوَجَّهُ وَيَرْجِعُ إلى أَنَّ الشَّرِكَةَ فِي الانْتِفَاعِ هَل هِيَ كَالشَّرِكَةِ فِي المِلكِ.
ومنها: القَنَاةُ المُشْتَرَكَةُ إذَا تَهَدَّمَتْ نَصَّ أَحْمَدُ عَلى الإِجْبَارِ عَلى العِمَارَةِ كَمَا سَبَقَ وَلمْ يَذْكُرْ ابْنُ أَبِي مُوسَى فِيهِ خِلافًا وَإِنَّمَا ذَكَرَ الرِّوَايَتَيْنِ فِي الحَائِطِ وَالفَرْقُ أَنَّ الحَائِطَ يُمْكِنُ قِسْمَتُهُ بِخِلافِ القَنَاةِ وَالبِئْرِ وَطَرَدَ القَاضِي وَالأَكْثَرُونَ فِيهِ الرِّوَايَتَيْنِ وَإِذَا لمْ نَقُل بِالإِجْبَارِ فَعَمَّرَ أَحَدُهُمَا لمْ يَكُنْ لهُ مَنْعُ الآخَرِ مِنْ المَاءِ.
ذَكَرَهُ القَاضِي فِي المُجَرَّدِ وَابْنُ عَقِيلٍ وَصَاحِبُ التَّلخِيصِ وَالمُغْنِي لأَنَّ المَاءَ بَاقٍ عَلى مَا كَانَ عَليْهِ مِنْ المِلكِ وَالإِبَاحَةِ وَإِنَّمَا أَزَال الضَّرَرَ عَنْ طَرِيقِهِ وَلا يَقَعُ الاشْتِغَال عَلى مِلكِ الآلاتِ المَعْمُورِ بِهَا , وَفِي الخِلافِ الكَبِيرِ وَالتَّمَامِ لأَبِي الحُسَيْنِ لهُ المَنْعُ مِنْ الانْتِفَاعِ بِالقَنَاةِ وَيَشْهَدُ لهُ نَصَّ عَليْهِ بِالمَنْعِ مِنْ سُكْنَى السُّفْل إذَا بَنَاهُ صَاحِبُ العُلوِّ وَمَنَعَ الشَّرِيكَ مِنْ الانْتِفَاعِ بِالحَائِطِ إذَا أُعِيدَ بِآلاتِهِ العَتِيقَةِ لأَنَّ ذَلكَ كُلهُ انْتِفَاعٌ بِمَا بَذَل فِيهِ الشَّرِيكُ مَالهُ فَيُمْنَعُ مِنْهُ بِغَيْرِ إذْنِهِ وَلأَنَّ إنْفَاقَهُ عَلى نَفْسِهِ وَشَرِيكِهِ جَائِزٌ فَيَسْتَحِقُّ الرُّجُوعَ وَلا يَكُونُ مُتَبَرِّعًا.
وَمِنْهَا: أَنَّ مَا يَقْبَل القِسْمَةَ مِنْ الأَعْيَانِ إذَا طَلبَ أَحَدُ الشَّرِيكَيْنِ قِسْمَتَهُ أُجْبِرَ الآخَرُ عَليْهَا وَعَلى التِزَامِ كُلفِهَا وَمُؤَنِهَا لتَكْمِيل نَفْعِ الشَّرِيكِ , فَأَمَّا مَا لا يَقْبَل القِسْمَةَ فَإِنَّهُ يُجْبَرُ أَحَدُهُمَا عَلى بَيْعِهِ إذَا طَلبَ الآخَرُ بَيْعَهُ نَصَّ أَحْمَدُ عَلى ذَلكَ فِي رِوَايَةِ المَيْمُونِيِّ فَقَال: إذَا اخْتَلفُوا فِي القِسْمَةِ فَليْسَ للمُضَارِّ شَيْءٌ إذَا كَانَ يَدْخُلهُ نُقْصَانُ ثَمَنِهِ بِيعَ وَأُعْطُوا الثَّمَنَ وَكَذَا نَقَل حَنْبَلٌ عَنْ أَحْمَدَ أَنَّهُ قَال: كُل قِسْمَةٍ مِنْهَا ضَرَرٌ لا أَرَى أَنْ يُقْسَمَ.
مِثْل عَبْدٍ بَيْنَ رَجُليْنِ وَأَرْضٌ فِي قِسْمَتِهَا ضَرَرٌ وَيُقَال لصَاحِبِهَا إمَّا أَنْ تَشْتَرِيَ وَإِمَّا أَنْ تَتْرُكَهُ إذَا كَانَ ضَرَرًا وَصَرَّحَ بِذَلكَ ابْنُ أَبِي مُوسَى وَالقَاضِي وَالحَلوَانِيُّ وَالشِّيرَازِيُّ وَابْنُ عَقِيلٍ وَالسَّامِرِيُّ وَصَاحِبُ التَّرْغِيبِ , وَصَرَّحَ بِمِثْلهِ فِي إجَارَةِ العَيْنِ إذَا لمْ يَتَّفِقَا عَلى المُهَايَأَةِ أَوْ تَشَاحَّا , وَكَذَلكَ قَال القَاضِي فِي خِلافِهِ وَأَبُو الخَطَّابِ فِي انْتِصَارِهِ , وَكَثِيرٌ مِنْهُمْ صَرَّحُوا بِأَنَّهُ يُبَاعُ عِنْدَ طَلبِ القِسْمَةِ وَإِنْ لمْ يَطْلبْ البَيْعَ.
وَلهَذَا مَأْخَذَانِ:
أَحَدُهُمَا: أَنَّهُ إذَا تَعَذَّرَ قِسْمَةُ العَيْنِ عُدِل إلى قِسْمَةِ بَدَلهَا وَهُوَ القِيمَةُ , وَهَذَا مَأْخَذٌ مَنْ قَال: يُبَاعُ بِمُجَرَّدِ طَلبِ القِسْمَةِ , وَهُوَ ظَاهِرُ كَلامِ أَحْمَدَ.
وَالثَّانِي: أَنَّ حَقَّ الشَّرِيكِ فِي نِصْفِ القِيمَةِ مِثْلاً لا فِي قِيمَةِ النِّصْفِ فَلوْ بَاعَ نَصِيبَهُ مُفْرَدًا لنَقَصَ حَقُّهُ وَيَدُل عَلى أَنَّ حَقَّهُ فِي نِصْفِ القِيمَةِ أَنَّ الشَّرْعَ أَمَرَ فِي السِّرَايَة أَنْ يُقَوَّمَ العَبْدُ كُلهُ ثُمَّ يُعْطَى الشُّرَكَاءُ قِيمَةَ حِصَصِهِمْ.

(1/151)

وَقَدْ نَصَّ الأَصْحَابُ عَلى أَنَّ للوَليِّ بَيْعَ التَّرِكَةِ عَلى الصِّغَارِ وَالكِبَارِ إذَا كَانَ فِي تَبْعِيضِهَا ضَرَرٌ وَاحْتِيجَ إلى البَيْعِ , وَمَا دَل عَليْهِ كَلامُ بَعْضِهِمْ مِنْ امْتِنَاعِ البَيْعِ عَلى الكِبَارِ فِي غَيْرِ هَذِهِ الصُّورَةِ قَدْ يَكُونُ بِنَاءً عَلى أَنَّ ضَرَرَ مَا نَقَصَ ليْسَ بِمَانِعٍ مِنْ قِسْمَةِ الإِجْبَارِ كَقَوْل الخِرَقِيِّ , وَإِنَّمَا المَانِعُ مِنْهُمَا أَنْ لا يَنْتَفِعَ بِالمَقْسُومِ فَحِينَئِذٍ يَكُونُ عَدَمُ الإِجْبَارِ عَلى البَيْعِ فِي حَالةِ نَقْصِ القِيمَةِ مَبْنِيًّا عَلى أَنَّ القِسْمَةَ مُمْكِنَةٌ وَمَعَ الإِجْبَارِ عَليْهَا لا يَقَعُ الإِجْبَارُ عَلى البَيْعِ.
ثُمَّ وَجَدْتُ فِي مَسَائِل ابْنِ مَنْصُورٍ عَنْ أَحْمَدَ فِي عَبْدٍ بَيْنَ رَجُليْنِ أَرَادَ أَحَدُهُمَا أَنْ يَبِيعَ وَأَبَى الآخَرُ , قَال أَحْمَدُ: يَبِيعُ كُلٌّ مِنْهُمَا حِصَّتَهُ وَهَذَا يَدُل عَلى أَنَّهُ لا إجْبَارَ عَلى البَيْعِ مَعَ الشَّرِيك.
وَهَذَا كُلهُ فِي المُشَاعِ المُشْتَرَك , فَأَمَّا المُتَمَيِّزُ كَمَنْ فِي أَرْضِهِ غَرْسٌ لغَيْرِهِ أَوْ فِي ثَوْبِهِ صَبْغٌ لغَيْرِهِ إذَا طَلبَ أَحَدُهُمَا أَنْ يَبِيعَ الآخَرُ مَعَهُ فَفِي إجْبَارِهِ وَجْهَانِ , أَوْرَدَهُمَا صَاحِبُ المُحَرَّرِ فِي غِرَاسِ المُسْتَعِيرِ لأَنَّهُ يُسْتَدَامُ فِي الأَرْضِ فَلا يَتَخَلصُ أَحَدُهُمَا مِنْ صَاحِبِهِ بِدُونِ البَيْعِ , بِخِلافِ غَرْسِ الغَاصِبِ فَإِنَّهُ يَتَخَلصُ مِنْهُ بِالقَلعِ.
فَأَمَّا البَيْعُ فَفِي المُغْنِي وَغَيْرِهِ فِي بَيْعِ الغَاصِبِ إنْ طَلبَ مَالكُ الثَّوْبِ أَنْ يَبِيعَ مَعَهُ لزِمَهُ وَفِي العَكْسِ وَجْهَانِ وَجَزَمَ القَاضِي فِي خِلافِهِ بِالإِجْبَارِ عَلى البَيْعِ بِطَلبِ الغَاصِبِ , وَأَمَّا صَبْغُ المُشْتَرِي إذَا أَفْلسَ وَأَخَذَ البَائِعُ ثَوْبَهُ وَطَلبَ أَحَدُهُمَا البَيْعَ أُجْبِرَ الآخَرُ عَليْهِ , وَهَذَا لأَنَّ الصَّبْغَ يُسْتَدَامُ فِي الثَّوْبِ فَلا يَتَخَلصُ مِنْ الشَّرِكَةِ فِيهِ بِدُونِ البَيْع , وَإِنَّمَا فَرَّقْنَا بَيْن طَلبِ الغَاصِبِ وَغَيْرِهِ عَلى وَجْهٍ لئَلا يَتَسَلطَ الغَاصِبُ بِعُدْوَانِهِ عَلى إخْرَاجِ مِلكِ غَيْرِهِ عَنْهُ قَهْرًا.
وَمِنْهَا: قِسْمَةُ المَنَافِعِ بِالمُهَايَأَةِ هَل تَجِبُ الإِجَابَةُ إليْهَا أَمْ لا؟ المَشْهُورُ عَدَمُ الوُجُوبِ وَلمْ يَذْكُرْ القَاضِي وَأَصْحَابُهُ فِي المَذْهَبِ سِوَاهُ وَفَرَّقُوا بَيْنَ المُهَايَأَةِ وَالقِسْمَةِ بِأَنَّ القِسْمَةَ إفْرَازُ أَحَدِ المِلكَيْنِ مِنْ الآخَرِ وَالمُهَايَأَةُ مُعَاوَضَةٌ حَيْثُ كَانَتْ اسْتِيفَاءً للمَنْفَعَةِ مِنْ مِثْلهَا فِي زَمَنٍ آخَرَ , وَفِيهَا تَأْخِيرُ أَحَدِهِمَا عَنْ اسْتِيفَاءِ حَقِّهِ فَلا يَلزَمُ بِخِلافِ قِسْمَةِ الأَعْيَانِ.
وَنَصَّ أَحْمَدُ فِي رِوَايَةِ صَالحٍ وَحَنْبَلٍ وَأَبِي طَالبٍ فِي العَبْدِ المُشْتَرَكِ إذَا أَعْتَقَ أَحَدُ الشَّرِيكَيْنِ نِصْفَهُ أَوْ كَاتَبَهُ فَإِنَّهُ يَكُونُ يَوْمًا لنَفْسِهِ وَيَوْمًا لسَيِّدِهِ البَاقِي , وَتَأَوَّلهُ القَاضِي عَلى التَّرَاضِي وَهُوَ بَعِيدٌ , وَحَكَى أَبُو بَكْرٍ فِي التَّنْبِيهِ فِيهِ رِوَايَتَيْنِ:
إحْدَاهُمَا: يَكُونُ يَوْمًا لنَفْسِهِ وَيَوْمًا لسَيِّدِهِ.
وَالأُخْرَى: أَنَّ كَسْبَهُ بَيْنَهُمَا وَهَذَا يَدُل عَلى وُقُوعِ المُهَايَأَةِ حُكْمًا مِنْ غَيْرِ طَلبٍ وَفِي المَسْأَلةِ وَجْهٌ آخَرُ أَنَّهُ تَجِبُ المُهَايَأَةُ بِالمَكَانِ دُونَ الزَّمَانِ لانْتِفَاءِ تَأَخُّرِ اسْتِيفَاءِ أَحَدِهِمَا لحَقِّهِ فِي المُهَايَأَةِ بِالأَمْكِنَةِ,

(1/152)

فَهُوَ كَقِسْمَةِ الأَعْيَانِ وَاخْتَارَهُ صَاحِبُ المُحَرَّرِ وَعَلى القَوْل بِانْتِفَاءِ الوُجُوبِ مُطْلقًا فَيَجُوزُ بِالتَّرَاضِي , وَهَل تَقَعُ لازِمَةً إذَا كَانَتْ مُدَّتُهَا مَعْلومَةً أَوْ جَائِزَةً؟ عَلى وَجْهَيْنِ.
وَالمَجْزُومُ فِي التَّرْغِيبِ الجَوَازُ , وَاخْتَارَ صَاحِبُ المُحَرَّرِ اللزُومَ , وَعَلى القَوْل بِالجَوَازِ لوْ رَجَعَ أَحَدُهُمَا قَبْل اسْتِيفَاءِ نَوْبَتِهِ فَلهُ ذَلكَ وَإِنْ رَجَعَ بَعْدَ الاسْتِيفَاءِ غَرِمَ مَا انْفَرَدَ بِهِ وَقَال الشَّيْخُ تَقِيُّ الدِّينِ لا يَنْفَسِخُ حَتَّى يَنْقَضِيَ الدَّوْرُ وَيَسْتَوْفِيَ كُلٌّ مِنْهُمَا حَقَّهُ.
وَيُمْكِنُ أَنْ يُؤْخَذَ ذَلكَ مِنْ مَسْأَلةِ القَسْمِ وَهِيَ أَنَّ مَنْ لهُ زَوْجَتَانِ فَقَسَمَ لإِحْدَاهُمَا ثُمَّ أَرَادَ أَنْ يُطَلقَ الأُخْرَى لمْ يَجُزْ لهُ حَتَّى يؤتيها حَقّهَا مِنْ القَسْمِ لئَلا يَفُوتَ حَقُّهَا بِالطَّلاقِ , وَلا يُقَال هَذِهِ القِسْمَةُ لازِمَةٌ بِخِلافِ المُهَايَأَةِ لأَنَّهَا إنَّمَا لزِمَتْ لأَجْل المُسَاوَاةِ بَيْنَ الزَّوْجِيَّةِ , وَلهَذَا قَال القَاضِي وَمَنْ اتَّبَعَهُ أَنَّ قَسْمَ الابْتِدَاءِ ليْسَ بِوَاجِبٍ.
وَلوْ اسْتَوْفَى أَحَدُهُمَا نوبته ثُمَّ تَلفَتْ المَنَافِعُ فِي الذَّكَرِ الآخَرِ قَبْل تَمَكُّنِهِ مِنْ القَبْضِ , فَأَفْتَى الشَّيْخُ تَقِيُّ الدِّينِ رَحِمَهُ اللهُ بِأَنَّهُ يَرْجِعُ عَلى الأَوَّل بِبَدَل حِصَّتِهِ مِنْ تِلكَ المُدَّةِ التِي اسْتَوْفَاهَا مَا لمْ يَكُنْ قَدْ رَضِيَ بِمَنْفَعَةِ الزَّمَنِ المُتَأَخِّرِ عَلى أَيِّ حَالٍ كَانَ جَعْلاً للتَّالفِ قَبْل القَبْضِ كَالتَّالفِ فِي الإِجَارَةِ قَال: وَسَوَاءٌ قُلنَا القِسْمَةُ إفْرَازٌ أَوْ بَيْعٌ فَإِنَّ المُعَادَلةَ مُعْتَبَرَةٌ فِيهَا عَلى القَوْليْنِ وَلهَذَا ثَبَتَ فِيهَا خِيَارُ العَيْبِ وَالتَّدْليسِ انْتَهَى.
وَهَذَا عَلى القَوْل بِالجَوَازِ ظَاهِرٌ , وَلكِنَّ الشَّيْخَ رَجَّحَ اللزُومَ.
وَيَتَخَرَّجُ فِي الرُّجُوعِ حِينَئِذٍ وَجْهَانِ بِنَاءً عَلى الرِّوَايَتَيْنِ فِيمَا إذَا تَقَاسَمَ الشَّرِيكَانِ الدَّيْنَ فِي ذِمَمِ الغُرَمَاءِ ثُمَّ تَلفَ أَحَدُهُمَا قَبْل القَبْضِ هَل يَسْتَحِقُّ صَاحِبُهُ الرُّجُوعَ عَلى الآخَرِ فِيمَا قَبَضَهُ أَمْ لا؟ عَلى رِوَايَتَيْنِ نَقَلهُمَا مَعًا ابْنُ مَنْصُورٍ فِي مَسَائِلهِ عَنْ أَحْمَدَ , وَرِوَايَةُ الرُّجُوعِ حَمَلهَا الأَصْحَابُ عَلى أَنَّ القِسْمَةَ لمْ تَصِحَّ , لكِنَّ المُرَادَ بِقَوْلهِمْ لمْ تَصِحَّ أَنَّهَا غَيْرُ لازِمَةٍ لأَنَّ القَبْضَ بِهَا مُحَرَّمٌ بَاطِلٌ , وَلهَذَا قَالوا: لوْ قَبَضَ شَيْئًا بِإِذْنِ شَرِيكِهِ لانْفَرَدَ بِهِ عَلى الصَّحِيحِ فَيَكُونُ حِينَئِذٍ شَبَّهَهُ بِالمُهَايَأَةِ.
وَمِنْهَا: الزَّرْعُ وَالشَّجَرُ المُشْتَرَكُ إذَا طَلبَ أَحَدُ الشَّرِيكَيْنِ سَقْيَهُ وَهُوَ مُحْتَاجٌ إلى ذَلكَ أُجْبِرَ الآخَرُ عَليْهِ , ذَكَرَهُ القَاضِي , وَحَكَاهُ عَنْ أَبِي بَكْرٍ فِيمَا إذَا أَوْصَى لأَحَدِهِمَا بِزَرْعٍ وَللآخِرِ بِتِبْنِهِ وَأَخَذَهُ مِنْ مَسْأَلةِ الجِدَارِ وَهُوَ أَوْلى بِالوُجُوبِ لأَنَّ السَّقْيَ مِنْ بَابِ حِفْظِ الأَصْل وَإِبْقَائِهِ فَهُوَ كدعامة السَّقْفِ إذَا انْكَسَرَ بَعْضُ خَشَبِهِ وَالحَائِطُ المَائِل , وَذَلكَ أَوْلى بِالوُجُوبِ مِنْ بِنَاءِ السَّاقِطِ لأَنَّ إعَادَةَ الحَائِطِ بَعْدَ زَوَالهِ شَبِيهٌ بِإِحْدَاثِ المَنْفَعَةِ لكِنْ لمَّا كَانَ رَدًّا لهُ إلى مَا كَانَ عَليْهِ أُلحِقَ بِاسْتِيفَاءِ المَنْفَعَةِ.
وَأَلحَق الشَّيْخُ تَقِيُّ الدِّينِ بِهَذَا كُل مَا فِيهِ حِفْظُ الأَصْل إذَا اُحْتِيجَ إليْهِ مِثْل الحَارِسِ وَالنَّاظِرِ وَالدَّليل عَلى الطَّرِيقِ وَالرِّشْوَةِ التِي يُحْتَاجُ إليْهَا لدَفْعِ الظُّلمِ عَنْ المَال.

(1/153)

وَذَكَرَ القَاضِي أَيْضًا فِيمَنْ اشْتَرَى شَجَرًا وَعَليْهِ ثَمَرٌ للبَائِعِ أَنَّ أَحَدَهُمَا إذَا طَلب السَّقْيَ لحَاجَةِ مِلكِهِ إليْهِ أُجْبِرَ الآخَرُ عَلى التَّمْكِينِ لدُخُولهِ عَلى ذَلكَ وَتَكُونُ الأُجْرَةُ عَلى الطَّالبِ لاخْتِصَاصِهِ بِالطَّلبِ دُونَ صَاحِبِهِ , وَهَذَا يَشْمَل مَا إذَا كَانَ نَفْعُ السَّقْيِ رَاجِعًا إليْهِمَا , وَعَلل ذَلكَ فِي المُغْنِي بِأَنَّ السَّقْيَ لحَاجَتِهِ وَظَاهِرُهُ اخْتِصَاصُهُ بِحَالةِ عَدَمِ حَاجَةِ الآخَرِ فَإِنَّ النَّفْعَ إذَا كَانَ لهُمَا فَالمَئُونَةُ عَليْهِمَا كَبِنَاءِ الجِدَارِ وَإِنْ عَطِشَ الأَصْل وَخِيفَ عَليْهِ الضَّرَرُ فَفِي الإِجْبَارِ عَلى القَطْعِ وَجْهَانِ ذَكَرَهُمَا فِي المُغْنِي وَعَلل للإِجْبَارِ بِأَنَّ الضَّرَرَ لاحِقٌ للثَّمَنِ لا مَحَالةَ مَعَ القَطْعِ وَالتَّبْقِيَةِ وَالأَصْل يَنْحَفِظُ بِالقَطْعِ فَمُرَاعَاتُهُ أَوْلى.
وَذَكَرَ القَاضِي وَابْنُ عَقِيلٍ فِيمَا لوْ وَصَّى بِثَمَرِ شَجَرٍ لرَجُلٍ وَبِرَقَبَتِهِ لآخَرَ أَنَّهُ لا يُجْبَرُ أَحَدُهُمَا عَلى السَّقْيِ لأَنَّ أَحَدَهُمَا لمْ يَدْخُل عَلى حِفْظِ مَال الآخَرِ بِخِلافِ الثَّمَرِ المُشْتَرَى فِي رُءُوسِ النَّخْل , وَهَذَا فِي سَقْيِ أَحَدِهِمَا بِخَالصِ حَقِّ الآخَرِ بِخِلافِ مَا سَبَقَ فِي الوَصِيَّةِ بِالزَّرْعِ وَالتِّبْنِ.

(1/154)

القَاعِدَةُ السَّابِعَة وَالسَّبْعُونَ:
مَنْ اتَّصَل مِلكُهُ بِمِلكِ غَيْرِهِ مُتَمَيِّزًا عَنْهُ وَهُوَ تَابِعٌ لهُ وَلمْ يُمْكِنْ فَصْلهُ مِنْهُ بِدُونِ ضَرَرٍ يَلحَقُهُ وَفِي إبْقَائِهِ عَلى الشَّرِكَةِ ضَرَرٌ لمْ يَفْصِلهُ مَالكُهُ فَلمَالك الأَصْل أَنْ يَتَمَلكَهُ بِالقِيمَةِ مِنْ مَالكِهِ وَيُجْبَرَ المَالكُ عَلى القَبُول.
وَإِنْ كَانَ يُمْكِنُ فَصْلهُ بِدُونِ ضَرَرٍ يَلحَقُ مَالكَ الأَصْل فَالمَشْهُورُ أَنَّهُ ليْسَ لهُ تَمَلكُهُ قَهْرًا لزَوَال ضَرَرِهِ بِالفَصْل وَيَتَخَرَّجُ عَلى هَذِهِ القَاعِدَةِ مَسَائِل كَثِيرَةٌ:
مِنْهَا: غِرَاسُ المُسْتَأْجِرِ وَبِنَاؤُهُ بَعْدَ انْقِضَاءِ المُدَّةِ إذَا لمْ يَقْلعْهُ المَالكُ فَللمُؤَجِّرِ تَمَلكُهُ بِالقِيمَةِ لأَنَّهُ لا يَمْلكُ قَلعَهُ بِدُونِ ضَمَانِ نَقْصِهِ , وَفِيهِ ضَرَرٌ عَليْهِ ذَكَرَ ذَلكَ القَاضِي وَابْنُ عَقِيلٍ وَالأَكْثَرُونَ , وَلمْ يَشْتَرِطْ أَبُو الخَطَّابِ أَنْ لا يَقْلعَهُ المَالكُ فَلعَلهُ جَعَل الخِيَرَةَ لمَالكِ الأَرْضِ دُونَ مَالكِ الغِرَاسِ وَالبِنَاءِ.
وَمِنْهَا: غِرَاسُ المُسْتَعِيرِ وَبِنَاؤُهُ إذَا رَجَعَ المُعِيرُ أَوْ انْقَضَتْ مُدَّةُ الإِعَارَةِ وَقُلنَا يَلزَمُ بِالتَّوْقِيتِ فَالمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُ يَتَمَلكُ بِالقِيمَةِ نَقَلهُ عَنْهُ مُهَنَّا وَابْنُ مَنْصُورٍ , وَكَذَلكَ نَقَل عَنْهُ جَعْفَرُ بْنُ مُحَمَّدٍ لكِنْ قَال فِي رِوَايَةٍ: يَتَمَلكُ بِالنَّفَقَةِ وَلمَالكِهِ القَلعُ ابْتِدَاءً بِغَيْرِ خِلافٍ , وَلا يُجْبَرُ عَليْهِ إذَا كَانَ فِيهِ ضَرَرٌ وَإِنْ لمْ يَكُنْ فِيهِ ضَرَرٌ فَتَرَدَّدَ فِيهِ كَلامُ الأَصْحَابِ , وَظَاهِرُ كَلامِ أَحْمَدَ أَنَّهُ لا يُقْلعُ بِدُونِ شَرْطٍ.
وَمِنْهَا: غِرَاسُ المُشْتَرِي فِي الأَرْضِ المَشْفُوعَةِ وَبِنَاؤُهُ حَيْثُ يُتَصَوَّرُ ذَلكَ إذَا انْتَزَعَ الشَّفِيعُ فَإِنَّهُ يَأْخُذُهُ مَعَ الأَرْضِ بِقِيمَتِهِ نَصَّ عَليْهِ وَلمَالكِهِ أَنْ يَقْلعَهُ أَيْضًا وَلا يُجْبَرُ عَليْهِ إلا أَنْ يَضْمَنَ لهُ النَّقْصَ.

(1/154)

القَاعِدَةُ الثَّامِنَةُ وَالسَّبْعُونَ:
مَنْ أَدْخَل النَّقْصَ عَلى مِلكِ غَيْرِهِ لاسْتِصْلاحِ تَمَلكِهِ وَتَخَلصِهِ مِنْ مِلكِ غَيْرِهِ فَإِنْ لمْ يَكُنْ مِمَّنْ دَخَل النَّقْصُ عَليْهِ بِتَفْرِيطٍ بِاشْتِغَال مِلكِهِ بِمِلكِ غَيْرِهِ فَالضَّمَانُ عَلى مَنْ أَدْخَل النَّقْصَ , وَإِنْ كَانَ مِنْهُ تَفْرِيطٌ فَلا ضَمَانَ عَلى مَنْ أَدْخَل النَّقْصَ وَكَذَا إنْ وُجِدَ مِمَّنْ دَخَل النَّقْصُ عَليْهِ إذْنٌ فِي تَفْرِيغِ مِلكِهِ مِنْ مِلكِ غَيْرِهِ حَيْثُ لا يُجْبَرُ الآخَرُ عَلى التَّفْرِيغِ وَإِنْ وُجِدَ مِنْهُ إذْنٌ فِي إشْغَال مِلكِهِ بِمَال غَيْرِهِ حَيْثُ لا يُجْبَرُ الآخَرُ عَلى التَّفْرِيغِ فَوَجْهَانِ , وَيُفَرَّعُ عَلى ذَلكَ مَسَائِل كَثِيرَةٌ
مِنْهَا: لوْ بَاعَ دَارًا فِيهَا نَاقَةٌ لمْ تَخْرُجْ مِنْ البَابِ إلا بِهَدْمِهِ فَإِنَّهُ يَهْدِمُ وَيَضْمَنُ للمُشْتَرِي النَّقْصَ.
وَمِنْهَا: لوْ اشْتَرَى أَرْضًا فِيهَا زَرْعٌ للبَائِعِ فَحَصَدَهُ فَإِنْ لمْ يَبْقَ لهُ عُرُوقٌ أَوْ كَانَتْ لا تَضُرُّ فَليْسَ عَليْهِ نَقْلهَا , وَإِنْ كَانَتْ تَضُرُّ عُرُوقُهُ بِالأَرْضِ كَالقُطْنِ وَالذُّرَةِ فَعَليْهِ النَّقْل وَتَسْوِيَةُ الحَفْرِ ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ.
وَمِنْهَا: لوْ دَخَل حَيَوَانُ غَيْرِهِ دَارَهُ وَتَعَذَّرَ إخْرَاجُهُ بِدُونِ هَدْمِ بَعْضِهَا أَوْ أَدْخَلتْ بَهِيمَةُ غَيْرِهِ رَأْسَهَا فِي قِدْرِهِ أَوْ وَقَعَ دِينَارُ غَيْرِهِ فِي مِحْبَرَتِهِ وَتَعَذَّرَ إخْرَاجُهُ بِدُونِ الكَسْرِ وَلمْ يَكُنْ ذَلكَ بِتَفْرِيطِ أَحَدٍ فَهُدِمَتْ الدَّارُ وَكُسِرَتْ القِدْرُ أَوْ المَحْبَرَةُ فَالضَّمَانُ عَلى صَاحِبِ الحَيَوَانِ وَالدِّينَارِ.
وَمِنْهَا: لوْ حَمَل السَّيْل إلى أَرْضِهِ غَرْسَ غَيْرِهِ فَنَبَتَ فِيهَا فَقَلعَهُ مَالكُهُ فَعَليْهِ تَسْوِيَةُ حُفَرِهِ.
وَمِنْهَا: لوْ اشْتَرَى أَرْضًا فَغَرَسَهَا ثُمَّ أَفْلسَ وَرَجَعَ فِيهَا البَائِعُ وَاخْتَارَ المُفْلسُ وَالغُرَمَاءُ القَلعَ فَعَليْهِمْ تَسْوِيَةُ الحُفَرِ وَضَمَانُ أَرْشِ النَّقْصِ لأَنَّهُ نَقْصٌ حَصَل بِفُعْلهِمْ فِي مِلكِ البَائِعِ ليُخَلصَ مِلكَهُمْ مِنْهُ.
وَمِنْهَا: لوْ غَصَبَ فَصِيلاً وَأَدْخَلهُ دَارِهِ وَكَبِرَ وَتَعَذَّرَ إخْرَاجُهُ بِدُونِ هَدْمِهَا فَإِنَّهَا تُهْدَمُ مِنْ غَيْرِ ضَمَانٍ لتَفْرِيطِهِ , وَكَذَلكَ إذَا غَصَبَ غِرَاسًا وَغَرَسَهُ فِي أَرْضِهِ فَإِنَّهُ يَقْلعُ وَلا يَضْمَنُ حُفَرَهُ.
وَمِنْهَا: لوْ غَصَبَ ثَوْبًا فَصَبَغَهُ ثُمَّ طَلبَ قَلعَ صِبْغِهِ وَقُلنَا يَمْلكُهُ فَعَليْهِ نَقْصُ الثَّوْبِ بِذَلكَ كَمَا لوْ غَرَسَ الأَرْضَ التِي غَصَبَهَا ثُمَّ قَلعَ غَرْسَهُ.
وَمِنْهَا: لوْ أَعَارَهُ أَرْضًا للغِرَاسِ ثُمَّ أَخَذَ غَرْسَهُ فَإِنْ كَانَ قَدْ شَرَطَ عَليْهِ القَلعَ فَلا يَلزَمُهُ ضَمَانُ النَّقْصِ بِذَلكَ وَلا تَسْوِيَةُ الحُفَرِ لأَنَّ المَالكَ رَضِيَ بِذَلكَ بِاشْتِرَاطِهِ لهُ وَإِنْ لمْ يَشْتَرِطْ عَليْهِ القَلعَ فَوَجْهَانِ:

(1/158)

أَحَدُهُمَا: لا يَلزَمُهُ أَيْضًا قَالهُ القَاضِي وَابْنُ عَقِيلٍ لأَنَّ الإِعَارَةَ مَعَ العِلمِ بِجَوَازِ القَلعِ رِضَاءٌ بِمَا يَنْشَأُ عَنْهُ مِنْ الحَفْرِ.
وَالثَّانِي: يَلزَمُهُ ذَلكَ وَبِهِ جَزَمَ صَاحِبُ الكَافِي لأَنَّهُ قَلعَ بِاخْتِيَارِهِ حَيْثُ لا يُجْبَرُ عَليْهِ فَقَدْ أَدْخَل النَّقْصَ عَلى مِلكِ غَيْرِهِ لاسْتِصْلاحِ مَالهِ وَعَلى هَذَا فَلوْ طَلبَ مِنْهُ المَالكُ القَلعَ وَبَذْل أَرْشِ النَّقْصِ فَيَنْبَغِي أَنْ لا يُلزِمَهُ التَّسْوِيَةَ لأَنَّ القَلعَ بِأَمْرِ المَالكِ مَعَ أَنَّ كَلامَ ابْنِ عَقِيلٍ وَغَيْرِهِ يُشْعِرُ بِخِلافِ ذَلكَ فَأَمَّا الإِعَارَةُ للزَّرْعِ إذَا كَانَ عُرُوقُهُ الثَّابِتَةُ تَضُرُّ بِالأَرْضِ فَقَدْ يُقَال يَجِبُ نَقْلهَا وَتَسْوِيَةُ الحُفَرِ لأَنَّ الزَّرْعَ يُجْبَرُ عَلى تَفْرِيغِ الأَرْضِ مِنْهُ بِخِلافِ الغَرْسِ وَقَدْ يُقَال لا يَجِبُ لأَنَّ الإِذْنَ فِيهِ مَعَ العِلمِ بِأَنَّهُ لا يُبْقِي رِضًا بِمَا يَنْشَأُ مِنْ قَلعِهِ المُعْتَادِ.
وَمِنْهَا: إذَا أَجَّرَهُ أَرْضًا للغِرَاسِ وَانْقَضَتْ المُدَّةُ كَانَ القَلعُ مَشْرُوطًا عِنْدَ انْقِضَائِهَا فَلا ضَمَانَ وَإِنْ لمْ يَكُنْ مَشْرُوطًا فَفِيهِ الوَجْهَانِ أَيْضًا وَلمْ يَحْكِ صَاحِبُ الكَافِي فِي الضَّمَانِ خِلافًا وَهُوَ ظَاهِرُ كَلامِ القَاضِي فِي المُجَرَّدِ وَعَلل بِأَنَّهُ قَلعَ غَرْسَهُ مِنْ أَرْضِ غَيْرِهِ التِي لا يَدُلهُ عَليْهَا بِغَيْرِ أَمْرِهِ , وَجَزَمَ صَاحِبُ التَّلخِيصِ بِعَدَمِ الضَّمَانِ , وَلمْ يَذْكُرْ فِيهِ خِلافًا وَعَلل بِأَنَّ المَالكَ دَخَل عَلى ذَلكَ.
وَمِنْهَا: إذَا غَرَسَ المُشْتَرِي فِي الأَرْضِ ثُمَّ انْتَزَعَهَا الشَّفِيعُ فَقَلعَ المُشْتَرِي غَرْسَهُ فَفِيهِ وَجْهَانِ:
أَحَدُهُمَا: عَليْهِ تَسْوِيَةُ الحَفْرِ وَضَمَانُ النَّقْصِ , وَهُوَ ظَاهِرُ كَلامِ الخِرَقِيِّ لأَنَّ قَلعَهُ فِي مِلكِ غَيْرِهِ لتَخْليصِ مِلكِهِ.
وَالثَّانِي: لا يَلزَمُهُ ذَلكَ ذَكَرَهُ القَاضِي وَبِهِ جَزَمَ فِي الكَافِي مُعَللاً بِانْتِفَاءِ عُدْوَانِهِ مَعَ أَنَّهُ جَزَمَ فِي بَابِ العَارِيَّةِ بِخِلافِهِ وَالقَاضِي إنَّمَا عَللهُ بِأَنَّهُ مِلكُ نَفْسِهِ مِنْ مِلكِ نَفْسِهِ وَهَذَا إنَّمَا يَكُونُ إذَا قَلعَ قَبْل تَمَلكِ الشَّفِيعِ لا بَعْدَهُ.

(1/159)

القَاعِدَةُ التَّاسِعَة وَالسَّبْعُونَ:
الزَّرْعُ النَّابِتُ فِي أَرْضِ الغَيْرِ بِغَيْرِ إذْنٍ صَحِيحٍ أَقْسَامٌ:
القِسْمُ الأَوَّل: أَنْ يَزْرَعَ عُدْوَانًا مَحْضًا غَيْرَ مُسْتَنِدٍ إلى إذْنٍ بِالكُليَّةِ , وَهُوَ زَرْعُ الغَاصِبِ فَالمَذْهَبُ أَنَّ المَالكَ إنْ أَدْرَكَهُ نَابِتًا فِي الأَرْضِ فَلهُ تَمَلكُهُ بِنَفَقَتِهِ أَوْ بِقِيمَتِهِ عَلى اخْتِلافِ الرِّوَايَتَيْنِ , وَإِنْ أَدْرَكَهُ قَدْ حَصَدَ فَلا حَقَّ لهُ فِيهِ , وَنَقَل حَرْبٌ عَنْ أَحْمَدَ أَنَّ لهُ تَمَلكَهُ أَيْضًا , وَوَهِمَ أَبُو حَفْصٍ العُكْبَرِيُّ نَاقِلهَا عَلى أَنَّ مِنْ الأَصْحَابِ مَنْ رَجَّحَهَا بِنَاءً عَلى أَنَّ الزَّرْعَ نَبَتَ عَلى مِلكِ مَالكِ الأَرْضِ ابْتِدَاءً وَالمَعْرُوفُ فِي المَذْهَبِ خِلافُهُ.

(1/159)

وَالمُعْتَمَدُ عِنْدَ الأَصْحَابِ فِي المَسْأَلةِ هُوَ حَدِيثُ رَافِعِ بْنِ خَدِيجٍ , وَقَدْ احْتَجَّ بِهِ أَحْمَدُ تَارَةً , وَقَال تَارَةً: مَا أَرَاهُ مَحْفُوظًا وَذَكَرَ فِيهِ حَدِيثًا آخَرَ مُرْسَلاً مِنْ مَرَاسِيل الحَسَنِ بْنِ مُحَمَّدِ بْنِ الحَنَفِيَّةِ , وَقَال هُوَ شَيْءٌ لا يُوَافِقُ القِيَاسَ وفُرُوقٌ بَيْنَ زَرْعِ الغَاصِبِ وَغَرْسِهِ حَيْثُ يَقْلعُ غَرْسَهُ كَمَا دَل عَليْهِ قَوْلهُ: "ليْسَ لعِرْقٍ ظَالمٍ حَقٌّ " فَإِنَّ الزَّرْعَ يَتْلفُ بِالقَلعِ فَقَلعُهُ فَسَادٌ بِخِلافِ الغَرْسِ.
وَمِنْ الأَصْحَابِ مَنْ قَرَّرَ مُوَافَقَتَهُ للقِيَاسِ بِأَنَّ المُتَوَلدَ بَيْنَ أَبَوَيْنِ مَمْلوكَيْنِ مِنْ الآدَمِيِّينَ يَكُونُ مِلكًا لمَالكِ الأُمِّ دُونَ مَالكِ الأَبِ بِالاتِّفَاقِ مَعَ كَوْنِهِ مَخْلوقًا مِنْ مَائِهِمَا وَبُطُونُ الأُمَّهَاتِ بِمَنْزِلةِ الأَرْضِ وَمَاءُ الفُحُول بِمَنْزِلةِ البَذْرِ , وَلهَذَا سَمَّى النِّسَاءَ حَرْثًا وَ"لعَنَ النَّبِيُّ صَلى اللهُ عَليْهِ وَسَلمَ مَنْ سَقَى مَاءَهُ زَرْعَ غَيْرِهِ" فَجَعَل الوَلدَ زَرْعًا وَهُوَ لمَالكِ أُمِّهِ وَسِرُّ ذَلكَ أَنَّ الحَيَوَانَ يَنْعَقِدُ مِنْ المَاءَيْنِ ثُمَّ يتعذى مِنْ دَمِ المَرْأَةِ فَأَكْثَرُ أَجْزَائِهِ مَخْلوقَةٌ مِنْ الأُمِّ كَذَلكَ البَذْرُ يَنْحَل فِي الأَرْضِ وَيَنْعَقِدُ الزَّرْعُ مِنْ التُّرْبَةِ وَالحَبَّةِ ثُمَّ يَتَغَذَّى مِنْ الأَرْضِ وَمَائِهَا وَهَوَائِهَا فَتَصِيرُ أَكْثَرَ أَجْزَائِهِ مِنْ الأَرْضِ.
وَإِنَّمَا خُيِّرَ مَالكُ الأَرْضِ بَيْنَ تَمَلكِهِ وَبَيْنَ أَخْذِ الأُجْرَةِ لأَنَّهُ قَابِلٌ لاسْتِيفَائِهِ بِعَقْدِ الإِجَارَةِ بِخِلافِ الإِيلادِ وَجَبْرِ حَقِّ صَاحِبِ البَذْرِ بِإِعْطَائِهِ قِيمَةَ بَذْرِهِ وَنَفَقَةَ عَمَلهِ حَيْثُ كَانَ مُتَقَوِّمًا بِخِلافِ مَا يُخْلقُ مِنْهُ الوَلدُ فَإِنَّهُ لا قِيمَةَ لهُ فَلذَلكَ لمْ يَجِبْ لأَحَدِ الأَبَوَيْنِ شَيْءٌ.
وَهَذَا مُطَّرِدٌ فِي جَمِيعِ المُتَوَلدَاتِ بَيْنَ شَيْئَيْنِ فِي الحَيَوَانِ وَالنَّبَاتِ وَالمَعْدِنِ حَتَّى لوْ أَلقَى رَجُلٌ فِي أَرْضِ رَجُلٍ شَيْئًا مِمَّا تُنْبِتُ المَعَادِنَ لكَانَ الخَارِجُ مِنْهُ لرَبِّ الأَرْضِ كَالنِّتَاجِ وَالزَّرْعِ وَهَذِهِ الطَّرِيقَةُ سَلكَهَا القَاضِي فِي خِلافِهِ وَابْنُ عَقِيلٍ وَالشَّيْخُ تَقِيُّ الدِّينِ وَهَذَا مُلخَّصٌ مِنْ كَلامِهِ.
القِسْمُ الثَّانِي: أَنْ يُؤْذَنَ لهُ فِي زَرْعِ شَيْءٍ فَيَزْرَعُ مَا ضَرَرُهُ أَعْظَمُ مِنْهُ كَمَنْ اسْتَأْجَرَ لزَرْعِ شَعِيرٍ فَزَرَعَ ذُرَةً أَوْ دُخْنًا فَحُكْمُهُ عِنْدَ الأَصْحَابِ حُكْمُ الغَاصِبِ لتَعَدِّيهِ بِزَرْعِهِ فَإِنَّهُ غَيْرُ مُسْتَنِدٍ إلى إذْنٍ وَالمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ عَبْدِ اللهِ أَنَّ عَليْهِ ضَمَانَ أُجْرَةِ المِثْل للزِّيَادَةِ وَلمْ يَذْكُرْ تَمَلكًا فَإِنَّ هَذَا الزَّرْعَ بَعْضُهُ مَأْذُونٌ فِيهِ وَهُوَ قَدْرُ ضَرَرِ المُسْتَأْجِرِ لهُ وَالزِّيَادَةُ عَليْهِ غَيْرُ مَأْذُونٍ فِيهَا , وَهِيَ غَيْرُ مُتَمَيِّزَةٍ فَكَيْفَ يَتَمَلكُ المُؤَجِّرُ الزَّرْعَ كُلهُ.
وَقَدْ يَنْبَنِي ذَلكَ عَلى اخْتِلافِ الوَجْهَيْنِ فِي قَدْرِ الوَاجِبِ مِنْ الأُجْرَةِ هَل هُوَ الأُجْرَةُ المُسَمَّاةُ مَعَ تَفَاوُتِ مَا بَيْنَ الأُجْرَتَيْنِ مِنْ أُجْرَةِ المِثْل أَمْ الوَاجِبُ أُجْرَةُ المِثْل للجَمِيعِ حَيْثُ تَمَحَّضَ عُدْوَانٌ؟ وَالمَنْصُوصُ الأَوَّل وَهُوَ قَوْل الخِرَقِيِّ , وَالقَاضِي.
وَالثَّانِي: اخْتِيَارُ ابْنِ عَقِيلٍ وحكاه القَاضِي عَنْ أَبِي بَكْرٍ وَكَلامُهُ فِي التَّنْبِيهِ مُوَافِقٌ الوَجْهَ الأَوَّل فعلى الوجه الأول لا يَتَوَجَّهُ أَنْ يَتَمَلكَ المُؤَجِّرُ الزَّرْعَ كُلهُ وَعَلى الثَّانِي يَتَوَجَّهُ ذَلكَ فَكَيْفَ جَزَمَ القَاضِي بِتَمَلكِهِ مَعَ اخْتِيَارِهِ للوَجْهِ الأَوَّل فِي الضَّمَانِ !؟
وَلوْ اسْتَأْجَرَ للزَّرْعِ مُدَّةً مُعَيَّنَةً فَزَرَعَ فِيهَا مَا لا تَتَنَاهَى فِي تِلكَ المُدَّةِ ثُمَّ انْقَضَتْ فَقَال الأَصْحَابُ

(1/160)

حُكْمُهُ بَعْدَ انْقِضَاءِ المُدَّةِ حُكْمُ زَرْعِ الغَاصِبِ للعُدْوَانِ , ثُمَّ إنَّ القَاضِيَ وَابْنَ عَقِيلٍ قَالا عَليْهِ تَفْرِيغُ الأَرْضِ بَعْدَ المُدَّةِ وَليْسَ بِجَارٍ عَلى قَوَاعِدِ المَذْهَبِ فَإِنَّمَا المَالكُ مُخَيَّرٌ بَيْنَ تَمَلكِهِ وَتَرْكِهِ بِالأُجْرَةِ فَأَمَّا القَلعُ فَلا.
القِسْمُ الثَّالثُ: أَنْ يَزْرَعَ بِعَقْدٍ فَاسِدٍ مِمَّنْ لهُ وِلايَةُ العَقْدِ كَالمَالكِ وَالوَكِيل وَالوَصِيِّ وَالنَّاظِرِ إمَّا بِمُزَارَعَةٍ فَاسِدَةٍ أَوْ بِإِجَارَةٍ فَاسِدَةٍ.
فَقَال الأَصْحَابُ: الزَّرْعُ لمَنْ زَرَعَهُ وَعَليْهِ لرَبِّ الأَرْضِ أُجْرَةُ مِثْلهِ.
وَذَكَرَ القَاضِي فِي خِلافِهِ أَنَّ أَحْمَدَ نَصَّ عَليْهِ فِي رِوَايَةِ حَرْبٍ فِي البَيْعِ الفَاسِدِ وَإِنَّمَا رِوَايَةُ حَرْبٍ فِي الغَرْسِ.
وَذَكَرَهُ الخِرَقِيِّ أَيْضًا فِي المُزَارَعَةِ الفَاسِدَةِ لأَنَّ الزَّرْعَ هُنَا اسْتَنَدَ إلى إذْنِ مَنْ لهُ الإِذْنُ فَلا يَكُونُ عُدْوَانًا.
وَيُحْتَمَل أَنَّ هَذَا التَّفْرِيقَ بَيْنَ إذْنِ المَالكِ وَمَنْ يَتَصَرَّفُ لغَيْرِهِ بِطَرِيقِ المَصْلحَةِ كَالوَصِيِّ فَلا يُعْتَبَرُ إذْنُهُ لانْتِفَاءِ المَصْلحَةِ فِي العَقْدِ الفَاسِدِ وَيُحْتَمَل أَيْضًا التَّفْرِيقُ بَيْنَ عُقُودِ المِلكِ كَالبَيْعِ وَعُقُودِ التَّصَرُّفِ بِالإِذْنِ كَالمُزَارَعَةِ لأَنَّ عُقُودَ المِلكِ وَقَعَ العَقْدُ فِيهَا عَلى المِلكِ دُونَ الإِذْنِ وَلهَذَا لمْ يَصِحَّ تَصَرُّفُ المُشْتَرِي فِي العَقْدِ الفَاسِدِ بِخِلافِ عُقُودِ التَّصَرُّفِ فَإِنَّ الإِذْنَ مَوْجُودٌ فِي صَحِيحِهَا وَفَاسِدِهَا وَلذَلكَ صَحَّحْنَا التَّصَرُّفَ فِي فَاسِدِهَا.
وَقَدْ وَرَدَ فِي ذَلكَ حَدِيثٌ مُرْسَلٌ مِنْ طَرِيقِ الأَوْزَاعِيِّ عَنْ وَاصِل بْنِ أَبِي جَمِيلٍ عَنْ مُجَاهِدٍ , عَنْ أَرْبَعَةٍ اشْتَرَكُوا فِي زَرْعٍ عَلى عَهْدِ رَسُول اللهِ صَلى اللهُ عَليْهِ وَسَلمَ فَقَال أَحَدُهُمْ قِبَلي الأَرْضُ , وَقَال الآخَرُ قِبَلي الفَدَنُ , وَقَال الآخَرُ قِبَلي البَذْرُ , وَقَال الآخَرُ عَليَّ العَمَل.
فَلمَّا اُسْتُحْصِدَ الزَّرْعُ تَفَاتَوْا فِيهِ إلى النَّبِيِّ صَلى اللهُ عَليْهِ وَسَلمَ "فَجَعَل الزَّرْعَ لصَاحِبِ البَذْرِ وَأَلغَى صَاحِبَ الأَرْضِ وَجَعَل لصَاحِبِ العَمَل دِرْهَمًا كُل يَوْمٍ , وَجَعَل لصَاحِبِ الفَدَّانِ شَيْئًا مَعْلومًا" , وَقَدْ أَنْكَرَ أَحْمَدُ هَذَا الحَدِيثِ قَال فِي رِوَايَةِ ابْنِ القَاسِمِ لا يَصِحُّ وَالعَمَل عَلى غَيْرِهِ.
وَقَال أَبُو دَاوُد سَمِعْتُ أَحْمَدَ ذَكَرَ هَذَا الحَدِيثَ قَال هُوَ مُنْكَرٌ لأَنَّ النَّبِيَّ صَلى اللهُ عَليْهِ وَسَلمَ جَعَل الزَّرْعَ لصَاحِبِ الأَرْضِ , وَفِي هَذَا الحَدِيثِ جَعَل الزَّرْعَ لصَاحِبِ البَذْرِ , وَهَذَا الكَلامُ يَدُل عَلى أَنَّ العَمَل عِنْدَ الإِمَامِ أَحْمَدَ عَلى أَنْ يَكُونَ الزَّرْعُ لصَاحِبِ الأَرْضِ فِي الإِجَارَةِ الفَاسِدَةِ وَالمُزَارَعَةِ الفَاسِدَةِ.
وَقَال فِي رِوَايَةِ إبْرَاهِيمَ بْنِ الحَارِثِ الحَدِيثُ حَدِيثُ أَبِي جَعْفَرٍ الخِطْمِيَّ يُشِيرُ إلى مَا رَوَاهُ أَبُو جَعْفَرٍ عَنْ سَعِيدِ بْنِ المُسَيِّبِ.
قَال, قَال: كَانَ ابْنُ عُمَرَ لا يَرَى بِهَا -يَعْنِي المُزَارَعَةَ- بَأْسًا حَتَّى بَلغَهُ عَنْ رَافِعِ بْنِ خَدِيجٍ حَدِيثٌ فَلقِيَهُ فَقَال رَافِعٌ أَتَى النَّبِيُّ صَلى اللهُ عَليْهِ وَسَلمَ بَنِي حَارِثَةَ فَرَأَى زَرْعًا فَقَال: "مَا أَحْسَنَ زَرْعَ ظُهَيْرٍ , أَليْسَ أَرْضُ ظُهَيْرٍ؟" قَالوا بَلى وَلكِنَّهُ أَزْرَعَهَا , فَقَال النَّبِيُّ صَلى اللهُ عَليْهِ وَسَلمَ: "خُذُوا زَرْعَكُمْ وَرُدُّوا عَليْهِ نَفَقَتَهُ" أَخْرَجَهُ أَبُو دَاوُد وَالنَّسَائِيُّ وَلأَبِي دَاوُد مَعْنَاهُ من حَدِيثِ

(1/161)

عَبْدِ الرَّحْمَنِ بْنِ أَبِي أَنْعَمَ عَنْ رَافِعِ بْنِ خَدِيجٍ وَالدَّارَقُطْنِيّ نَحْوَهُ مِنْ حَدِيثِ عَائِشَةَ , وَلابْنِ عَدِيٍّ مَعْنَاهُ مِنْ حَدِيثِ جَابِرٍ وَفِيهِمَا ضَعْفٌ , وَكُل هَذِهِ وَارِدَةٌ فِي المُزَارَعَةِ الفَاسِدَةِ لا فِي الغَصْبِ.
وَقَدْ رَجَّحَ الإِمَامُ أَحْمَدُ حَدِيثَ أَبِي جَعْفَرٍ عَلى حَدِيثِ أَبِي إِسْحَاقَ عَنْ عَطَاءٍ عَنْ رَافِعِ بْنِ خَدِيجٍ فِيمَنْ زَرَعَ فِي أَرْضِ قَوْمٍ بِغَيْرِ إذنهم , وَقَال الحَدِيثُ حَدِيثُ أَبِي جَعْفَرٍ وَقَال فِي رِوَايَةِ أَبِي دَاوُد: أَبُو إِسْحَاقَ زَادَ فِيهِ زَرَعَ بِغَيْرِ إذْنِهِ وَليْسَ غَيْرُهُ يَذْكُرُ هَذَا الحَرْفَ فَقَدْ بَيَّنَ أَنَّ التَّمَلكَ بِالنَّفَقَةِ إنَّمَا يَثْبُتُ عِنْدَهُ فِي المُزَارَعَةِ الفَاسِدَةِ أَنْ يَتَمَلكَ الزَّرْعَ فِيهَا مَعَ ثُبُوتِ الحَدِيثِ فِيهَا بِخُصُوصِيَّتِهَا دُونَ الغَصْبِ لا سِيَّمَا وَقَدْ أَنْكَرَ حَدِيثَ جَعْل الزَّرْعِ لرَبِّ البَذْرِ وَصَرَّحَ بِأَنَّ العَمَل عَلى غَيْرِهِ.
وَقَدْ خَرَّجَ الشَّيْخُ تَقِيُّ الدِّينِ وَجْهًا فِي المُزَارَعَةِ الفَاسِدَةِ أَنَّهَا تُتَمَلكُ بِالنَّفَقَةِ مِنْ زَرْعِ الغَاصِبِ وَقَدْ رَأَيْت أَنَّ كَلامَ أَحْمَدَ إنَّمَا يَدُل عَليْهِ لا عَلى خِلافِهِ.
القِسْمُ الرَّابِعُ: أَنْ يَزْرَعَ فِي أَرْضِ غَيْرِهِ بِعَقْدٍ مِمَّنْ يَظُنُّ أَنَّ لهُ وِلايَةَ العَقْدِ ثُمَّ تَبَيَّنَ بِخِلافِهِ مِثْل أَنْ تَتَبَيَّنَ الأَرْضُ مُسْتَحَقَّةً للغَيْرِ فَالمَنْصُوصُ أَنَّ لمَالكِ الأَرْضِ تَمَلكَهُ بِالنَّفَقَةِ أَيْضًا نَقَلهُ عَنْهُ الأَثْرَمُ وَإِبْرَاهِيمُ بْنُ الحَارِثِ.
وَمِنْهَا: وَهَذَا مُتَوَجِّهٌ عَلى قَوْل القَاضِي وَمَنْ وَافَقَهُ أَنَّ غَرْسَهُ وَبِنَاءَهُ كَغَرْسِ الغَاصِبِ وَبِنَائِهِ , وَأَمَّا عَلى المَنْصُوصِ هُنَاكَ أَنَّ غَرْسَهُ وَبِنَاءَهُ مُحْتَرَمٌ كَغَرْسِ المُسْتَعِيرِ وَالمُسْتَأْجِرِ وَبِنَائِهِمَا فَيَتَوَجَّهُ عَلى هَذَا أَنْ يَكُونَ الزَّرْعُ لمَالكِهِ وَعَليْهِ الأُجْرَةُ وَيَرْجِعُ بِهَا عَلى الغَاصِبِ لتَقْدِيرِهِ , وَبِمِثْل ذَلكَ أَفْتَى الشَّيْخُ تَقِيُّ الدِّينِ لكِنَّهُ جَعَل الزَّرْعَ بَيْنَ المَالكِ وَالمُزَارِعِ نِصْفَيْنِ بِنَاءً عَلى أَصْلهِ فِي إيجَارِ الغَاصِبِ بِالمَال أَنَّ الرِّبْحَ بَيْنَهُ وَبَيْنَ المَالكِ وَطَرْدُهُ أَنْ يَكُونَ زَرْعُ الغَاصِبِ كَذَلكَ وَلكِنْ لا نَعْلمُ بِهِ قَائِلاً , ثُمَّ وَجَدْنَا ابْنَ أَبِي ليْلى يَقُول بِذَلكَ فِي زَرْعِ الغَاصِبِ.
وَفِي أُجْرَةِ مَا بَنَاهُ فِي الأَرْضِ المَغْصُوبَةِ. وَقَدْ وَافَقَهُ أَحْمَدُ عَلى أُجْرَةِ البِنَاءِ خَاصَّةً.
وَيَشْهَدُ لهَذَا الوَجْهِ أَنَّ الزَّرْعَ النَّابِتُ فِي أَرْضِ الغَيْرِ مِمَّا حَمَلهُ السَّيْل لمَالكِهِ مُبْقَى هُنَا بِالأُجْرَةِ لحُصُولهِ مِنْ غَيْرِ عُدْوَانٍ وَلا تَفْرِيطٍ , وَإِنْ كَانَ الإِذْنُ مُنْتَفِيًا وَهَهُنَا مِثْلهُ وَيَحْتَمِل أَنْ يَتَمَلكَهُ مَالكُ الأَرْضِ أَيْضًا كَالمَزْرُوعِ بِعَقْدٍ فَاسِدٍ عَلى مَا دَل عَليْهِ كَلامُ أَحْمَدَ وَليْسَ الامْتِنَاعُ مِنْ قَلعِ الغَرْسِ مَجَّانًا مُنَافِيًا لتَمَلكِ الزَّرْعِ فَإِنَّ المَانِعَ مِنْ القَلعِ إدْخَال الضَّرَرِ عَلى مَالكِ الغِرَاسِ بِالنَّقْصِ وَهُوَ مَعْذُورٌ لغَرَرِهِ وَهُوَ يَتَعَذَّرُ عَليْهِ الرُّجُوعُ عَلى الغَاصِبِ وَالمُقْتَضِي لتَمَلكِ الزَّرْعِ هُوَ انْتِفَاءُ الإِذْنِ الصَّحِيحِ وَهُوَ مَوْجُودٌ هُنَا وَلهَذَا يَتَمَلكُ غِرَاسَهُ وَإِنْ قِيل بِاحْتِرَامِهِ.
القِسْمُ الخَامِسُ: أَنْ يَزْرَعَ فِي أَرْضٍ بِمِلكِهِ لهَا أَوْ بِإِذْنِ مَالكِهَا ثُمَّ يَنْتَقِل مِلكُهَا إلى غَيْرِهِ وَالزَّرْعُ قَائِمٌ فِيهَا , وَهُوَ نَوْعَانِ:

(1/162)

أَحَدُهُمَا: أَنْ يَنْتَقِل مِلكُ الأَرْضِ دُونَ مَنْفَعَتِهَا المَشْغُولةِ بِالزَّرْعِ فِي بَقِيَّةِ مُدَّتِهِ فَالزَّرْعُ لمَالكِهِ وَلا أُجْرَةَ عَليْهِ بِسَبَبِ تَجَدُّدِ المِلكِ بِغَيْرِ إشْكَالٍ.
وَيَدْخُل تَحْتَ هَذَا مَنْ اسْتَأْجَرَ أَرْضًا مِنْ مَالكِهَا وَزَرَعَهَا ثُمَّ مَاتَ المُؤَجِّرُ وَانْتَقَلتْ إلى وَرَثَتِهِ.
وَمَنْ اشْتَرَى أَرْضًا فَزَرَعَهَا ثُمَّ أَفْلسَ فَإِنَّ للبَائِعِ الرُّجُوعَ فِي الأَرْضِ وَالزَّرْعُ للمُفْلسِ.
وَمَنْ أَصْدَقَ امْرَأَتَهُ أَرْضًا فَزَرَعَهَا ثُمَّ طَلقَهَا قَبْل الدُّخُول وَالزَّرْعُ قَائِمٌ -وَقُلنَا لهُ الرُّجُوعُ- فَإِنَّ الزَّرْعَ مُبْقَى بِغَيْرِ أُجْرَةٍ إلى أَوَانِ أَخْذِهِ وَكَذَلكَ حُكْمُ مَنْ زَرَعَ فِي أَرْضٍ يَمْلكُهَا ثُمَّ انْتَقَلتْ إلى غَيْرِهِ بِبَيْعٍ أَوْ غَيْرِهِ يَكُونُ الزَّرْعُ بِغَيْرِ أُجْرَةٍ مُبْقَى فِيهَا إلى أَوَانِ أَخْذِهِ.
وَالنَّوْعُ الثَّانِي: أَنْ تَنْتَقِل الأَرْضُ بِجَمِيعِ مَنَافِعِهَا عَنْ مِلكِ الأَوَّل إلى غَيْرِهِ.
وَمِنْ أَمْثِلةِ ذَلكَ الوَقْفُ إذَا زَرَعَ فِيهِ أَهْل البَطْنِ الأَوَّل أَوْ مَنْ أَجْرَوْهُ ثُمَّ انْتَقَل إلى البَطْنِ الثَّانِي وَالزَّرْعُ قَائِمٌ , فَإِنْ قِيل إنَّ الإِجَارَةَ لا تَنْفَسِخُ وَللبَطْنِ الثَّانِي حِصَّتُهُمْ مِنْ الأُجْرَةِ فَالزَّرْعُ مُبْقَى لمَالكِهِ بِالأُجْرَةِ السَّابِقَةِ , وَإِنْ قِيل بِالانْفِسَاخِ -وَهُوَ المَذْهَبُ الصَّحِيحُ- فَهُوَ كَزَرْعِ المُسْتَأْجِرِ بَعْدَ انْقِضَاءِ المُدَّةِ إذَا كَانَ بَقَاؤُهُ بِغَيْرِ تَفْرِيطٍ مِنْ المُسْتَأْجِرِ فَتَبْقَى بِالأُجْرَةِ إلى أَوَانِ أَخْذِهِ.
وَقَدْ نَصَّ أَحْمَدُ عَليْهِ فِي رِوَايَةِ مُهَنَّا فِي مَسْأَلةِ الإِجَارَةِ المُنْقَضِيَةِ وَأَفْتَى بِهِ فِي الوَقْفِ الشَّيْخُ تَقِيُّ الدِّينِ وَأَفْتَى مَرَّةً أُخْرَى بِأَنَّهُ يُجْعَل مُزَارَعَةً بَيْنَ المُزَارِعِ وَرَبِّ الأَرْضِ لنُمُوِّهِ مِنْ أَرْضِ أَحَدِهِمَا وَبَذْرِ الآخَرِ , وَكَذَلكَ أَفْتَى فِي الأَقْطَاعِ المَزْرُوعَةِ إذَا انْتَقَلتْ إلى مَقْطَعٍ آخَرَ وَالزَّرْعُ قَائِمٌ فِيهَا.
وَمِنْهَا: الشَّفِيعُ إذَا انْتَزَعَ الأَرْضَ وَفِيهَا زَرْعٌ للمُشْتَرِي فَهُوَ مُحْتَرَمٌ وَهَل يَسْتَحِقُّ أُجْرَةَ المِثْل عَلى المُشْتَرِي؟ عَلى وَجْهَيْنِ:
أَحَدُهُمَا: لا يَسْتَحِقُّ شَيْئًا وَهُوَ المَذْكُورُ فِي المُغْنِي وَالتَّلخِيصِ وَقَال أَبُو البَرَكَاتِ فِي تَعْليقِهِ عَلى الهِدَايَةِ هُوَ أَصَحُّ الوَجْهَيْنِ لأَصْحَابِنَا إلحَاقًا لهُ بِبَيْعِ الأَرْضِ المَزْرُوعَةِ فَإِنَّ الأَخْذَ بِالشُّفْعَةِ نَوْعُ بَيْعٍ قَهْرِيٍّ.
وَالثَّانِي: لهُ الأُجْرَةُ مِنْ حِينِ أَخْذِهِ ذَكَرَهُ أَبُو الخَطَّابِ فِي انْتِصَارِهِ , وَهُوَ أَظْهَرُ لأَنَّ حَقَّ الشَّفِيعِ فِي العَيْنِ وَالمَنْفَعَةِ جَمِيعًا لوُقُوعِ العَقْدِ عَليْهِمَا جَمِيعًا وَفِي تَرْكِ الزَّرْعِ مَجَّانًا تَفْوِيتٌ لحَقِّهِ مِنْ المَنْفَعَةِ بِغَيْرِ عِوَضٍ فَلا يَجُوزُ.
القِسْمُ السَّادِسُ: حَمَل السَّيْل بَذْرَ إنْسَانٍ إلى أَرْضِ غَيْرِهِ فَنَبَتَ فِيهَا فَهَل يَلحَقُ بِزَرْعِ الغَاصِبِ لانْتِفَاءِ الإِذْنِ مِنْ المَالكِ فَيَمْلكُ بِقِيمَتِهِ أَوْ بِزَرْعِ المُسْتَأْجِرِ مِنْ بَعْدِ انْقِضَاءِ المُدَّةِ لانْتِفَاءِ العُدْوَانِ مِنْ صَاحِبِ

(1/163)

البَذْرِ؟ عَلى وَجْهَيْنِ , أَشْهَرُهُمَا أَنَّهُ كَزَرْعِ المُسْتَعِيرِ وَهُوَ اخْتِيَارُ القَاضِي وَابْنِهِ أَبِي الحُسَيْنِ وَابْنِ عَقِيلٍ وَذَكَرَهُ أَبُو الخَطَّابِ عَنْ أَحْمَدَ لكِنْ هَل يُتْرَكُ فِي الأَرْضِ مَجَّانًا أَمْ بِأُجْرَةٍ؟ عَلى وَجْهَيْنِ:
أَحَدُهُمَا: أَنَّهُ يُتْرَكُ مَجَّانًا قَالهُ القَاضِي وَابْنُ عَقِيلٍ لأَنَّهُ وَإِنْ انْتَفَى عَنْهُ إذْنُ المِلكِ فَقَدْ انْتَفَى عَنْهُ فِعْل الزَّارِعِ فَيَتَقَابَلانِ وَلأَنَّهُ حَصَل فِي الأَرْضِ بِغَيْرِ تَفْرِيطٍ فَهُوَ كَالقَائِمِ فِي الأَرْضِ المَبِيعَةِ.
وَالثَّانِي: لهُ الأُجْرَةُ ذَكَرَهُ أَبُو الخَطَّابِ عَنْ أَحْمَدَ لأَنَّهُ زَرْعٌ حَصَل ابْتِدَاؤُهُ فِي أَرْضِ الغَيْرِ بِغَيْرِ إذْنٍ فَأَوْجَبَ الأُجْرَةَ عَلى المُشْتَرِي مِنْ الغَاصِبِ وَهُوَ لا يَعْلمُ.
القِسْمُ السَّابِعُ: مَنْ زَرَعَ فِي أَرْضِ غَيْرِهِ بِإِذْنٍ غَيْرِ لازِمٍ كَالإِعَارَةِ ثُمَّ رَجَعَ المَالكُ فَالزَّرْعُ مُبْقَى لمَنْ زَرَعَهُ إلى أَوَانِ حَصَادِهِ بِغَيْرِ خِلافٍ لكِنْ هَل تَجِبُ عَليْهِ الأُجْرَةُ مِنْ حِينِ الرُّجُوعِ أَمْ لا؟ عَلى وَجْهَيْنِ أَشْهَرُهُمَا الوُجُوبُ وَهُوَ قَوْل القَاضِي وَأَصْحَابِهِ.
وَالثَّانِي: انْتِفَاءٌ لأَنَّهُ دَخَل عَلى الانْتِفَاعِ بِغَيْرِ عِوَضٍ , وَهُوَ اخْتِيَارُ صَاحِبِ المُحَرَّرِ وَظَاهِرُ كَلامِ أَحْمَدَ فِي رِوَايَةِ صَالحٍ يَشْهَدُ لهُ.
القِسْمُ الثَّامِنُ: مَنْ زَرَعَ فِي مِلكِهِ الذِي مُنِعَ مِنْ التَّصَرُّفِ فِيهِ لحَقِّ غَيْرِهِ كَالرَّاهِنِ وَالمُؤَجِّرِ وَكَانَ ذَلكَ يَضُرُّ بِالمُسْتَأْجِرِ وَبِالمُرْتَهِنِ لتَنْقِيصِهِ قِيمَةَ الأَرْضِ عِنْدَ حُلول الدَّيْنِ فَهُوَ كَزَرْعِ الغَاصِبِ: وَكَذَلكَ غِرَاسُهُ وَبِنَاؤُهُ فَيَقْلعُ الجَمِيعَ ذَكَرَهُ القَاضِي فِي خِلافِهِ وَإِنَّمَا قُلعَ الزَّرْعُ مِنْهُ لأَنَّ مَالكَ الأَرْضِ هُنَا هُوَ الزَّارِعُ وَالمُتَعَلقُ حَقُّهُ بِهَا لا يُمْكِنُهُ تَمَلكُهُ لعَدَمِ مِلكِهِ فَيَتَعَيَّنُ القَلعُ وَفِيهِ نَظَرٌ.
أَمَّا فِي الرَّهْنِ فَيُمْكِنُ أَنْ يُقَال إنَّ نَقْصَ الأَرْضِ يَنْجَبِرُ برهنية الزرع فَإِنَّهُ مِنْ جُمْلةِ نَمَاءِ الأَرْضِ فَلا يَجُوزُ قَلعُهُ كَذَلكَ مَعَ مَا فِيهِ مِنْ إتْلافِ مَال الرَّاهِنِ.
وَقَدْ صَرَّحَ القَاضِي فِي المُجَرَّدِ وَابْنُ عَقِيلٍ فِي الفُصُول بِأَنَّ الغِرَاسَ الحَادِثَ فِي الأَرْضِ المَرْهُونَةِ بِنَفْسِهِ أَوْ بِفِعْل الرَّاهِنِ يَكُونُ رَهْنًا لأَنَّهُ مِنْ نَمَائِهَا وَالزَّرْعُ مِثْلهُ وَلوْ قِيل إنَّهُ لا يَدْخُل فِي الرَّهْنِ فَيَجُوزُ أَنْ يُؤْخَذَ مِنْ الرَّاهِنِ أُجْرَةُ مِثْلهِ أَوْ مَا نَقَصَ مِنْ قِيمَةِ الأَرْضِ بِسَبَبِهِ وَيُجْعَل رَهْنًا.
وَقَدْ وَقَعَ فِي كَلامِ أَحْمَدَ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَكَلامِ ابْنِ أَبِي مُوسَى مَا يَدُل عَلى جَوَازِ انْتِفَاعِ الرَّاهِنِ بِالرَّهْنِ بِإِذْنِ المُرْتَهِنِ وَتُؤْخَذُ مِنْهُ الأُجْرَةُ وَتُجْعَل رَهْنًا وَهَذَا فِي مَعْنَاهُ وَأَمَّا المُسْتَأْجِرُ -وَلا سِيَّمَا- إنْ كَانَ اسْتَأْجَرَ لزَرْعٍ فَيَجُوزُ أَنْ يُقَال لهُ يَمْلكُ الزَّرْعَ بِنَفَقَتِهِ إذْ هُوَ مَالكُ المَنْفَعَةِ كما قَدْ يُقَال مِثْلهُ فِي الزَّرْعِ فِي أَرْضِ الوَقْفِ إنَّ المَوْقُوفَ عَليْهِ يَتَمَلكُهُ بِالنَّفَقَةِ تَمَلكَهُ مَنْفَعَةَ الأَرْضِ وَيُحْمَل تَخْرِيجُ ذَلكَ عَلى الوَجْهَيْنِ فِي تَمَلكِ المَوْقُوفِ عَليْهِ للشُّفْعَةِ بِشَرِكَةِ الوَقْفِ عَلى طَرِيقِ مَنْ عَلل ثُبُوتَ الشُّفْعَةِ بِكَوْنِهِ مَالكًا وَانْتِفَاءَهَا بِتَصَوُّرِ مِلكِهِ فَكَذَلكَ هَهُنَا , وَكَذَا القَوْل فِي تَمَلكِهِ للغِرَاسِ وَالبِنَاءِ وَعَلى هَذَا يَتَخَرَّجُ مَا لوْ غَصَبَ الأَرْضَ المُوصَى بِمَنَافِعِهَا أَوْ المُسْتَأْجَرَةَ وَزَرَعَ فِيهَا فَهَل يَتَمَلكُ الزَّرْعَ مَالكُ الرَّقَبَةِ أَوْ مَالكُ المَنْفَعَةِ؟

(1/164)

القَاعِدَةُ الثَّمَانُونَ:
مَا تَكَرَّرَ حَمْلهُ مِنْ أُصُول البُقُول وَالخَضْرَاوَاتِ هَل هُوَ مُلحَقٌ بِالزَّرْعِ أَوْ بِالشَّجَرِ؟ فِيهِ وَجْهَانِ وَيَنْبَنِي عَلى ذَلكَ مَسَائِل:
مِنْهَا: هَل يَجُوزُ بَيْعُ هَذِهِ الأُصُول مُفْرَدَةً أَمْ لا؟ إنْ أَلحَقْنَاهَا بِالشَّجَرِ لتَكَرُّرِ حَمْلهَا جَازَ فِيهِ صَرَّحَ القَاضِي وَابْنُ عَقِيلٍ فِي مَوْضِعٍ وَفَرَّقَا فِي مَوْضِعٍ آخَرَ بَيْنَ مَا يَتَبَاقَى مِنْهَا سِنِينَ كَالقُطْنِ الحِجَازِيِّ فَيَجُوزُ بَيْعُ أُصُولهِ , وَمَا لا يَتَبَاقَى إلا سَنَةً وَنَحْوَهَا لا يَجُوزُ بَيْعُهُ إلا بِشَرْطِ القَطْعِ إلا أَنْ تُبَاعَ مَعَهُ الأَرْضُ كَالزَّرْعِ وَرَجَّحَ صَاحِبُ التَّلخِيصِ أَنَّ المَقَاثِيَ وَنَحْوَهَا لا يَجُوزُ بَيْعُهَا إلا بِشَرْطِ القَطْعِ فَإِنَّهَا مَعَ أُصُولهَا مُعَرَّضَةٌ للآفَاتِ كَالزَّرْعِ وَهُوَ مُقْتَضَى كَلامِ الخِرَقِيِّ وَابْنِ أَبِي مُوسَى.
وَمِنْهَا: إذَا بَاعَ الأَرْضَ وَفِيهَا هَذِهِ الأُصُول فَإِنْ قُلنَا هِيَ كَالشَّجَرِ انْبَنَى عَلى أَنَّ الشَّجَرَ هَل يَدْخُل فِي بَيْعِ الأَرْضِ مَعَ الإِطْلاقِ أَمْ لا؟ وَفِيهِ وَجْهَانِ.
وَإِنْ قُلنَا هِيَ كَالزَّرْعِ لمْ تَدْخُل فِي البَيْعِ وَجْهًا وَاحِدًا وَللأَصْحَابِ فِي المَسْأَلةِ أَيْضًا طَرِيقَانِ:
إحْدَاهُمَا: أَنَّ حُكْمَهَا حُكْمُ الشَّجَرِ فِي تَبْقِيَةِ الأَرْضِ وَهِيَ طَرِيقَةُ ابْنِ عَقِيلٍ وَصَاحِبِ المُحَرَّرِ.
وَالثَّانِيَة: أَنَّهَا تَتْبَعُ وَجْهًا وَاحِدًا بِخِلافِ الشَّجَرِ لأَنَّ تَبْقِيَتِهَا فِي الأَرْضِ مُعْتَادٌ وَلا يَقْصِدُ نَقْلهَا وَتَحْوِيلهَا فَهِيَ كَالمَنْبُوذَاتِ وَهِيَ طَرِيقَةُ أَبِي الخَطَّابِ وَصَاحِبِ المُغْنِي.
وَعَلى مَا قَرَّرْنَاهُ أَوَّلاً يُخَرَّجُ فِيهَا طَرِيقَةٌ ثَالثَةٌ أَنَّهَا لا تَتْبَعُ وَجْهًا وَاحِدًا كَالزَّرْعِ.
وَمِنْهَا: إذَا غَصَبَ أَرْضًا فَزَرَعَ فِيهَا مَا يَتَكَرَّرُ حَمْلهُ فَإِنْ قِيل هُوَ كَالشَّجَرِ فَللمَالكِ قَلعُهُ مَجَّانًا وَإِنْ قِيل هُوَ كَالزَّرْعِ فَللمَالكِ تَمَلكُهُ بِالقِيمَةِ وَفِي المَسْأَلةِ وَجْهَانِ مَذْكُورَانِ فِي المُغْنِي.
وَمِنْهَا: لوْ اشْتَرَى لقَطَةً ظَاهِرَةً مِنْ هَذِهِ الأُصُول فَتَلفَتْ بِجَائِحَةٍ قَبْل القَطْعِ فَإِنْ قِيل حُكْمُهَا حُكْمُ ثَمَرِ الشَّجَرِ تَلفَتْ مِنْ ضَمَانِ البَائِعِ , وَإِنْ قِيل هِيَ كَالزَّرْعِ خُرِّجَتْ عَلى الوَجْهَيْنِ فِي إجَاحَةِ الزُّرُوعِ.
وَمِنْهَا: لوْ سَاقَى عَلى هَذِهِ الأُصُول فَإِنْ قِيل هِيَ كَالشَّجَرِ صَحَّتْ المُسَاقَاةُ وَإِنْ قِيل هِيَ كَالزَّرْعِ فَهِيَ مُزَارَعَةٌ.

(1/165)

القَاعِدَةُ الحَادِيَة وَالثَّمَانُونَ:
النَّمَاءُ المُتَّصِل فِي الأَعْيَانِ المَمْلوكَةِ العَائِدَةِ إلى مَنْ انْتَقَل المِلكُ عَنْهُ بِالمَفْسُوخِ تَتْبَعُ الأَعْيَانَ عَلى ظَاهِرِ المَذْهَبِ عِنْدَ أَصْحَابِنَا وَالمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُ لا يَتْبَعُ وَهُوَ الذِي ذَكَرَهُ الشِّيرَازِيُّ فِي المُبْهِجِ , وَلمْ يَحْكِ فِيهِ خِلافًا وَهُوَ اخْتِيَارُ ابْنِ عَقِيلٍ صَرَّحَ بِهِ فِي كِتَابِ الصَّدَاقِ وَالشَّيْخُ تَقِيُّ الدِّينِ وَيَتْبَعُ الأَصْل فِي التَّوْثِقَةِ وَالضَّمَانِ عَلى المَشْهُورِ.
وَيَتَخَرَّجُ عَلى ذَلكَ مَسَائِل:
مِنْهَا: المَرْدُودُ بِالعَيْبِ إذَا كَانَ قَدْ زَادَ زِيَادَةً مُتَّصِلةً كَالسِّمَنِ وَتَعَلمِ صِنَاعَةٍ فَالمَشْهُورُ عِنْدَ الأَصْحَابِ أَنَّ الزِّيَادَةَ للبَائِعِ تَبَعًا لأَصْلهَا وَلا يَسْتَحِقُّ المُشْتَرِي عَليْهِ شَيْئًا وَخَرَّجَ ابْنُ عَقِيلٍ بِأَنَّ الزِّيَادَةَ للمُشْتَرِي وَكَذَلكَ قَال الشِّيرَازِيُّ وَزَادَ أَنَّهُ يَرْجِعُ عَلى البَائِعِ بِقِيمَةِ النَّمَاءِ وَكَذَلكَ ذَكَرَهُ الشَّيْخُ تَقِيُّ الدِّينِ وأخذه مِنْ عُمُومِ كَلامِ أَحْمَدَ فِي رِوَايَةِ أَبِي طَالبٍ إذَا اشْتَرَى غَنَمًا فَنَمَتْ ثُمَّ اسْتَحَقَّتْ فَالنَّمَاءُ لهُ قَال: وَهَذَا يَعُمُّ المُنْفَصِل وَالمُتَّصِل.
قُلت: وَقَدْ نَصَّ أَحْمَدُ عَلى الرُّجُوعِ بِقِيمَةِ النَّمَاءِ المُتَّصِل صَرِيحًا كَمَا قَال الشِّيرَازِيُّ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِيمَنْ اشْتَرَى سِلعَةً فَنَمَتْ عِنْدَهُ وَكَانَ بِهَا دَاءٌ فَإِنْ شَاءَ المُشْتَرِي حَبَسَهَا وَرَجَعَ بِقَدْرِ الدَّوَاءِ وَإِنْ شَاءَ رَدَّهَا وَرَجَعَ عَليْهِ بِقَدْرِ النَّمَاءِ وَتَأَوَّلهَا القَاضِي عَلى أَنَّ النَّمَاءَ المُتَّصِل يَرُدُّهُ مَعَهَا وَهُوَ ظَاهِرُ الفَسَادِ لأَنَّ الضَّمِيرَ فِي قَوْلهِ رَجَعَ يَعُودُ إلى المُشْتَرِي وَفِي قَوْلهِ عَليْهِ يَعُودُ إلى البَائِعِ وَإِنَّمَا يَرْجِعُ المُشْتَرِي عَلى البَائِعِ بِقِيمَةِ النَّمَاءِ المُنْفَصِل.
وَوَجْهُ الإِجْبَارِ هُنَا عَلى دَفْعِ القِيمَةِ أَنَّ البَائِعَ قَدْ أُجْبِرَ عَلى أَخْذِ سِلعَتِهِ وَرَدِّ ثَمَنِهَا فَكَذَلكَ نَمَاؤُهَا المُتَّصِل بِهَا يَتْبَعُهَا فِي حُكْمِهَا وَإِنْ لمْ يَقَعْ عَليْهِ العَقْدُ وَالمَرْدُودُ بِالإِقَالةِ وَالخِيَارِ يَتَوَجَّهُ فِيهِ مِثْل ذَلكَ إلا أَنْ يُقَال الفَسْخُ للخِيَارِ وَقَعَ للعَقْدِ مِنْ أَصْلهِ بِخِلافِ العَيْبِ وَالإِقَالةِ وَقَدْ صَرَّحَ بِذَلكَ القَاضِي وَابْنُ عَقِيلٍ فِي خِلافِهِمَا وَفِيهِ بُعْدٌ.
وَمِنْهَا: المَبِيعُ إذَا أَفْلسَ مُشْتَرِيهِ قَبْل نَقْدِ الثَّمَنِ وَوَجَدَهُ البَائِعُ قَدْ نَمَا نَمَاءً مُتَّصِلاً قَال القَاضِي وَأَصْحَابُهُ: يَرْجِعُ بِهِ وَلا شَيْءَ للمُفْلسِ وَكَذَلكَ ابْنُ أَبِي مُوسَى ذَكَرَ الرُّجُوعَ وَهُوَ مَأْخُوذٌ مِمَّا رَوَى المَيْمُونِيُّ وَإِسْحَاقُ بْنُ إبْرَاهِيمَ عَنْ أَحْمَدَ إذَا زَادَتْ العَيْنُ أَوْ نَقَصَتْ يَرْجِعُ فِي الزِّيَادَةِ وَالنُّقْصَانِ , وَلفْظُ رِوَايَةِ إِسْحَاقَ قِيل لهُ فَإِنْ كَانَ زَادَ أَوْ نَقَصَ يَوْمَ اشْتَرَاهُ قَال هُوَ أَحَقُّ بِهِ زَادَ أَوْ نَقَصَ , وَهَذَا يُحْتَمَل أَنْ يُرَادَ بِهِ زِيَادَةُ السِّعْرِ وَنُقْصَانُهُ وَإِنْ اُسْتُبْعِدَ ذَلكَ فَليْسَ فِي اسْتِحْقَاقِ الرُّجُوعِ مَا يُنَافِي مُطَالبَتَهُ بِقِيمَةِ الزِّيَادَةِ كَمَا لوْ كَانَتْ الزِّيَادَةُ صِبْغًا فِي الثَّوْبِ.
وَقَال الخِرَقِيِّ ليْسَ لهُ الرُّجُوعُ

(1/166)

وَذَكَرَ القَاضِي فِي كِتَابِ الهِبَةِ مِنْ خِلافِهِ أَنَّهُ مَنْصُوصٌ عَنْ أَحْمَدَ فَيَكُونُ أُسْوَةً بِالغُرَمَاءِ كَمَا لوْ طَلقَ الزَّوْجُ قَبْل الدُّخُول وَقَدْ زَادَ الصَّدَاقُ زِيَادَةً مُتَّصِلةً وَفَارَقَ الرَّدَّ بِالعَيْبِ عِنْدَ مَنْ سَلمَهُ لأَنَّ الرَّدَّ بِالعَيْبِ قَدْ رَضِيَ المُشْتَرِي بِرَدِّهِ بِزِيَادَتِهِ بِخِلافِ المُفْلسِ.
وَلأَنَّ الرَّدَّ بِالعَيْبِ اسْتَنَدَ إلى سَبَبٍ مُقَارِنٍ للعَقْدِ وَالفَسْخُ هُنَا اسْتَنَدَ إلى سَبَبٍ حَادِثٍ وَهُوَ حُكْمُ الحَاكِمِ وَهُوَ شَبِيهٌ بِالطَّلاقِ قَبْل الدُّخُول وَيُنْتَقَضُ الأَوَّل بِمَا لوْ اشْتَرَى عَبْدًا بِثَوْبٍ فَوَجَدَ صَاحِبُ الثَّوْبِ بِهِ عَيْبًا فَإِنَّهُ يَرُدُّهُ وَيَأْخُذُ العَبْدَ وَإِنْ كَانَ قَدْ سَمِنَ.
وَالثَّانِي: بِمَا لوْ بَاعَهُ عَيْنًا بَعْدَ إفْلاسِهِ وَقَبْل حَجْرِ الحَاكِمِ فَإِنَّ حَجْرَهُ إنَّمَا هُوَ مُعْتَبَرٌ لثُبُوتِ المُفْلسِ وَظُهُورِهِ وَقَدْ سَبَقَ نَصَّ أَحْمَدَ بِذَلكَ.
وَأَيْضًا فَلوْ بَاعَهُ بَعْدَ الحَجْرِ وَلمْ يَعْلمْ فَإِنَّهُ يَرْجِعُ بِهَا فِي أَحَدِ الوَجْهَيْنِ.
وَفَرَّقَ الأَوَّلونَ بَيْنَ رُجُوعِ البَائِعِ هَهُنَا وَبَيْنَ الصَّدَاقِ بِأَنَّ الصَّدَاقَ يُمْكِن للزَّوْجِ الرُّجُوعُ إلى بَدَلهِ تَامًّا بِخِلافِ البَائِعِ فَإِنَّهُ لا يُمْكِنُهُ الدُّخُول إلى حَقِّهِ تَامًّا إلا بِالرُّجُوعِ , هَذَا ضَعِيفٌ لأَنَّ انْدِفَاعَ الضَّرَرِ عَنْهُ بِالبَدَل لا يُسْقِطُ حَقَّهُ مِنْ العَيْنِ وَلوْ كَانَ ثَابِتًا ثُمَّ يَبْطُل بِمَا لوْ كَانَتْ الزَّوْجَةُ مُفْلسَةً فَإِنَّ حَقَّهُ لا يَثْبُتُ فِي العَيْنِ فَبَطَل الفَرْقُ وَيَتَخَرَّجُ مِنْ رِوَايَةِ ابْنِ مَنْصُورٍ فِي الرَّدِّ بِالعَيْبِ أَنْ يَرْجِعَ البَائِعُ هَهُنَا وَيَرُدّ قِيمَةَ الزِّيَادَةِ كَمَا لوْ صَبَغَ المُفْلسُ الثَّوْبَ.
وَمِنْهَا: مَا وَهَبَ الأَبُ لوَلدِهِ إذَا زَادَ زِيَادَةً مُتَّصِلةً فَهَل يَمْنَعُ رُجُوعَ الأَبِ أَمْ لا؟ عَلى رِوَايَتَيْنِ مَعْرُوفَتَيْنِ.
وَالمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ ابْنِ مَنْصُورٍ امْتِنَاعُ الرُّجُوعِ وَعَلى القَوْل بِجَوَازِهِ فَلا شَيْء عَلى الأَبِ للزِّيَادَةِ لأَنَّهَا تَابِعَةٌ لمَا يُبَاحُ لهُ مِنْ مَال وَلدِهِ فَهُوَ بِالرُّجُوعِ وَالقَبْضِ يَتَمَلكُ لهَا.
وَمِنْهَا: إذَا أَصْدَقَهَا شَيْئًا فَزَادَ زِيَادَةً مُتَّصِلةً ثُمَّ طَلقَهَا قَبْل الدُّخُول لمْ يَكُنْ لهُ الرُّجُوعُ فِي نِصْفِهِ وَسَقَطَ حَقُّهُ مِنْهُ إلى قِيمَةِ النِّصْفِ ذَكَرَهُ الخِرَقِيِّ وَلمْ نَعْلمْ عَنْ أَحَدٍ مِنْ الأَصْحَابِ خِلافَهُ حَتَّى جَعَلهُ القَاضِي فِي المُجَرَّدِ رِوَايَةً وَاحِدَةً وَفَرَّقَ بَيْنَهُ وَبَيْنَ البَائِعِ المُفْلسِ بِأَنَّ فَسْخَ البَائِعِ رَفْعٌ للعَقْدِ مِنْ أَصْلهِ وَالطَّلاقُ قَاطِعٌ للنِّكَاحِ مِنْ حِينِهِ فَلا يَكُونُ للزَّوْجِ حَقٌّ فِي الزِّيَادَةِ وَهَذَا مَمْنُوعٌ فَإِنَّ الفَسْخَ بِالفَلسِ رَفْعٌ للعَقْدِ مِنْ حِينِهِ أَيْضًا فَهُوَ كَالطَّلاقِ.
وَخَرَّجَ صَاحِبُ المُحَرَّرِ الرُّجُوعَ فِي النِّصْفِ بِزِيَادَةٍ مُتَّصِلةٍ مِنْ الرِّوَايَةِ المَحْكِيَّةِ عَنْ أَحْمَدَ فِي الرُّجُوعِ فِي نِصْفِ الزِّيَادَةِ المُنْفَصِلةِ وَأَوْلى.
وَسَنَذْكُرُ أَصْل هَذِهِ الرِّوَايَةِ فِيمَا بَعْدُ إنْ شَاءَ اللهُ تَعَالى.
وَيَتَخَرَّجُ فِيهِ وَجْهٌ آخَرُ بِالرُّجُوعِ فِي النِّصْفِ بِزِيَادَتِهِ وَبِرَدِّ قِيمَةِ الزِّيَادَةِ كَمَا فِي الفَسْخِ بِالعَيْبِ عَلى مَا تَقَدَّمَ.
وَهَذَا إذَا كَانَتْ العَيْنُ يُمْكِنُ فَصْلهَا وَقِسْمَتُهَا. وَإِنْ لمْ يَكُنْ فَهُوَ شَرِيكٌ بِقِيمَةِ النِّصْفِ يَوْمَ الإِصْدَاقِ.

(1/167)

وَمِنْهَا: إذَا اشْتَرَى قَصِيلاً بِشَرْطِ القَطْعِ فَتَرَكَهُ حَتَّى سَنْبَل وَاشْتَدَّ أَوْ ثَمَرًا وَلمْ يَبْدُ صَلاحُهُ بِشَرْطِ القَطْعِ فَتَرَكَهُ حَتَّى بَدَأَ صَلاحُهُ فَهَل يَبْطُل البَيْعُ بِذَلكَ أَمْ لا؟ فِيهِ رِوَايَتَانِ: أَشْهَرُهُمَا أَنَّهُ يَبْطُل وَهُوَ اخْتِيَارُ الخِرَقِيِّ وَأَبِي بَكْرٍ وَابْنِ أَبِي مُوسَى وَالقَاضِي وَالأَكْثَرِينَ وَللبُطْلانِ مَأْخَذَانِ:
أَحَدُهُمَا: أَنَّ تَأْخِيرَهُ مُحَرَّمٌ لحَقِّ اللهِ تَعَالى فَأَبْطَل البَيْعَ كَتَأْخِيرِ القَبْضِ فِي الرِّبَوِيَّات وَلأَنَّهُ وَسِيلةٌ إلى شِرَاءِ الثَّمَرَةِ وَبَيْعِهَا قَبْل بُدُوِّ صَلاحِهَا وَهُوَ مُحَرَّمٌ , وَوَسَائِل المُحَرَّمِ مَمْنُوعَةٌ وَبِهَذَا عَلل أَحْمَدُ فِي رِوَايَةِ أَبِي طَالبٍ.
وَالمَأْخَذُ الثَّانِي: أَنَّ مَال المُشْتَرِي اخْتَلطَ بِمَال البَائِعِ قَبْل التَّسْليمِ عَلى وَجْهٍ لا يَتَمَيَّزُ مِنْهُ فَبَطَل بِهِ البَيْعُ كَمَا لوْ تَلفَ فَإِنَّ تَلفَهُ فِي هَذِهِ الحَال يُبْطِل البَيْعَ لضَمَانِهِ عَلى البَائِعِ فَعَلى المَأْخَذِ الأَوَّل لا يَبْطُل البَيْعُ إلا بِالتَّأْخِيرِ إلى بُدُوِّ الصَّلاحِ وَاشْتِدَادِ الحَبِّ وَهُوَ ظَاهِرُ كَلامِ أَحْمَدَ فِي رِوَايَةِ أَبِي طَالبٍ وَظَاهِرُ كَلام الخِرَقِيِّ , وَيَكُونُ تَأَخُّرُهُ إلى مَا قَبْل ذَلكَ جَائِزًا.
وَقَدْ نَصَّ أَحْمَدُ فِي رِوَايَةِ الحَسَنِ بْنِ بَوَّابٍ عَلى أَنَّهُ إذَا أَخَّرَهُ حَتَّى تَلفَ بِعَاهَةٍ قَبْل صَلاحِهِ أَنَّهُ مِنْ ضَمَانِ البَائِعِ مُعَللا بِأَنَّ هَذَا نَشَأَ فِي مِلكِ البَائِعِ وَنَخْلهِ فَلمَّا عَلل بِانْفِصَالهِ لمِلكِ البَائِعِ عَلمَ أَنَّ البَيْعَ لمْ يَكُنْ مُنْفَسِخًا قَبْل تَلفِهِ وَكَانَ التَّأْخِيرُ تَفْرِيطًا وَلوْ كَانَ المُشْتَرَى رَطْبَةً أَوْ مَا أَشْبَهَهَا مِنْ النَّعْنَاعِ وَالهِنْدَبَا أَوْ صُوفًا عَلى ظَهْرٍ فَتَرَكَهَا حَتَّى طَالتْ لمْ يَنْفَسِخْ البَيْعُ لأَنَّهُ لا نَهْيَ فِي بَيْعِ هَذِهِ الأَشْيَاءَ وَهَذِهِ طَرِيقَةُ القَاضِي فِي المُجَرَّدِ.
وَعَلى المَأْخَذِ الثَّانِي يَبْطُل البَيْعُ بِمُجَرَّدِ الزِّيَادَةِ وَاخْتِلاطِ المَاليْنِ إلا أَنَّهُ يُعْفَى عَنْ الزِّيَادَةِ اليَسِيرَةِ كَاليَوْمِ وَاليَوْمَيْنِ وَنَصَّ عَلى ذَلكَ أَحْمَدُ فِي رِوَايَةِ أَحْمَدَ بْنِ سَعِيدٍ وَلا فَرْقَ بَيْنَ الثَّمَرِ وَالزَّرْعِ وَغَيْرِهِمَا مِنْ الرَّطْبَةِ وَالبُقُول وَالصُّوفَةِ وَهِيَ طَرِيقَةُ أَبِي بَكْرٍ عَبْدِ العَزِيزِ وَالقَاضِي فِي خِلافِهِ وَصَاحِبِ المُغْنِي وَبِمِثْل ذَلكَ أَجَابَ أَبُو الحَسَنِ الجَزَرِيُّ فِيمَنْ اشْتَرَى خَشَبًا ليَقْطَعَهُ فَتَرَكَهُ حَتَّى اشْتَدَّ وَغَلظَ أَنَّ البَيْعَ يَنْفَسِخُ. وَمَتَى تَلفَ بِجَائِحَةٍ بَعْدَ التَّمَكُّنِ مِنْ قَطْعِهِ فَهُوَ مِنْ ضَمَانِ المُشْتَرِي وَهُوَ مُصَرَّحٌ بِهِ فِي المُجَرَّدِ وَالمُغْنِي وَتَكُونُ الزَّكَاةُ عَلى البَائِعِ عَلى هَذَا المَأْخَذِ بِغَيْرِ إشْكَالٍ وَإِمَّا عَلى الأَوَّل فَيَحْتَمِل أَنْ يَكُونَ عَلى المُشْتَرِي لأَنَّ مِلكَهُ إنَّمَا يَنْفَسِخُ بَعْدَ بُدُوِّ الصَّلاحِ وَفِي تِلكَ الحَال تَجِبُ الزَّكَاةُ فَلا تَسْقُطُ بِمُقَارَنَتِهِ الفَسْخَ عَلى رَأْيِ مَنْ يَرَى جَوَازَ اقْتِرَانِ الحُكْمِ وَمَانِعِهِ كَمَا سَبَقَ , وَيَحْتَمِل أَنْ يَكُونَ عَلى البَائِعِ ثُمَّ يَذْكُرُ الأَصْحَابُ فِيهِ خِلافًا لأَنَّ الفَسْخَ بِبُدُوِّ الصَّلاحِ اسْتَنَدَ إلى سَبَبٍ سَابِقٍ عَليْهِ وَهُوَ تَأْخِيرُ القَطْعِ وَقَدْ يُقَال بَبْدُو الصَّلاحُ يَِتَعَيّنُ انْفِسَاخَ العَقْدِ مِنْ حِينِ التَّأْخِيرِ.
وَنَقَل أَبُو طَالبٍ عَنْ أَحْمَدَ فِيمَا إذَا تَرَكَهُ حَتَّى صَارَ شَعِيرًا إنْ أَرَادَ حِيلةً فَسَدَ البَيْعُ فَمِنْ الأَصْحَابِ مَنْ جَعَل هَذِهِ رِوَايَةً ثَالثَةً بِالبُطْلانِ مَعَ قَصْدِ التَّحَيُّل عَلى شِرَاءِ الزَّرْعِ قَبْل اسْتِنَادِهِ للتَّبْقِيَةِ كَابْنِ عَقِيلٍ

(1/168)

فِي التَّذْكِرَةِ, وَمِنْهُمْ مَنْ قَال بَل مَتَى تَعَمَّدَ الحِيلةَ فَسَدَ البَيْعُ مِنْ أَصْلهِ وَلمْ يَنْعَقِدْ بِغَيْرِ خِلافٍ , وَإِنَّمَا الخِلافُ فِيمَا إذَا لمْ يَقْصِدْ الحِيلةَ ثُمَّ تَرَكَهُ حَتَّى بَدَا صَلاحُهُ كَصَاحِبِ المُغْنِي.
وَمِنْهُمْ مَنْ قَال قَصْدُ الحِيلةِ إنَّمَا يُؤَثِّرُ فِي الإِثْمِ لا فِي الفَسَادِ وَعَدَمِهِ وَهِيَ طَرِيقَةُ القَاضِي.
وَإِذَا تَقَرَّرَ هَذَا فَالزِّيَادَةُ إنَّمَا تُعْلمُ بِاخْتِلافِ القِيمَةِ لعَدَمِ تَمْيِيزِهَا فِي نَفْسِهَا وَهِيَ تَفَاوُتُ مَا بَيْنَ القِيمَةِ يَوْمَ الشِّرَاءِ وَبَعْدَ الزِّيَادَةِ الحَادِثَةِ بَعْدَهُ, كَذَلكَ قَال القَاضِي فِي المُجَرَّدِ وَنَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ عَلى مَا سَيَأْتِي , وَهُوَ مُتَمَشٍّ عَلى المَأْخَذِ الثَّانِي فِي الانْفِسَاخِ بِمُجَرَّدِ الزِّيَادَةِ بَعْدَ العَقْدِ.
وَأَمَّا عَلى المَأْخَذِ الأَوَّل فَالزِّيَادَةُ هِيَ تَفَاوُتُ مَا بَيْنَ القِيمَةِ قَبْل بُدُوِّ الصَّلاحِ وَبَعْدَهُ لأَنَّهُ لمْ يَزُل عَنْهُ مِلكُ المُشْتَرِي وَقْتَ ظُهُورِ الصَّلاحِ , وَبِذَلكَ جَزَمَ فِي الكَافِي وَحَكَاهُ فِي المُغْنِي احْتِمَالاً عَنْ القَاضِي , وَبَقِيُّ الكَلامُ فِي حُكْمِ الزِّيَادَةِ عَلى الرِّوَايَتَيْنِ.
أَمَّا رِوَايَةُ الانْفِسَاخِ فَفِيهَا رِوَايَتَانِ:
إحْدَاهُمَا: أَنَّهَا للبَائِعِ وَهِيَ اخْتِيَارُ ابْنِ أَبِي مُوسَى وَالقَاضِي وَنَقَلهَا أَبُو طَالبٍ وَغَيْرُهُ عَنْ أَحْمَدَ لأَنَّ البَيْعَ مَتَى انْفَسَخَ يَعُودُ إلى بَائِعِهِ بِنَمَائِهِ المُنْفَصِل كَسِمَنِ العَبْدِ وَنَحْوِهِ بَل هُنَا أَوْلى لأَنَّهُ نَمَاءٌ مِنْ تَيَقُّنِهِ فِي مِلكِهِ فَحَقُّهُ فِيهِ أَقْوَى.
وَالثَّانِيَة: يَتَصَدَّقَانِ بِهَا مَعَ فَسَادِ البَيْعِ.
قَال القَاضِي فِي المُجَرَّدِ: وَالرِّوَايَتَيْنِ نَقَلهَا حَنْبَلٌ قَال: وَهِيَ مَحْمُولةٌ عِنْدِي عَلى الاسْتِحْبَابِ بِوُقُوعِ الخِلافِ فِي صِحَّةِ العَقْدِ وَفَسَادِهِ وَمُسْتَحَقِّ النَّمَاءِ فَأَسْتَحِبُّ الصَّدَقَةَ بِهِ وَأَنْكَرَ الشَّيْخُ مَجْدُ الدِّينِ ثُبُوتَ هَذِهِ الرِّوَايَةِ وَقَال هِيَ سَهْوٌ مِنْ القَاضِي , قَال وَإِنَّمَا ذَكَرَهَا القَاضِي فِي خِلافِهِ مُسْتَدِلاً بِهَا عَلى الصِّحَّةِ فَأَمَّا مَعَ الفَسَادِ فَلا وَجْهَ لهَذَا القَوْل , وَأَمَّا ابْنُ أَبِي مُوسَى فَقَال وَعَنْهُ يَتَصَدَّقُ البَائِعُ بِالفَضْل لأَنَّهُ نَمَاءٌ فِي غَيْرِ مِلكِهِ , وَهَذَا التَّعْليل يَرُدُّ عَليْهِ الزِّيَادَةَ فِي المَرْدُودِ بِالعَيْبِ وَنَحْوِهِ , لكِنَّ المُرَادَ أَنَّ هَذِهِ الزِّيَادَةَ عَادَتْ إليْهِ لانْفِسَاخِ العَقْدِ عَلى وَجْهٍ مَنْهِيٍّ عَنْهُ فِي الشَّرْعِ بِخِلافِ الرَّدِّ بِالعَيْبِ , ثُمَّ حَكَى رِوَايَةً ثَالثَةً بِاشْتِرَاكِ البَائِعِ وَالمُشْتَرِي فِي الزِّيَادَةِ , وَهَذِهِ الرِّوَايَةُ تَرْجِعُ إلى القَوْل بِأَنَّ الزِّيَادَةَ المُتَّصِلةَ لا تُتَّبَعُ فِي الفَسْخِ بَل تَبْقَى عَلى مِلكِ المُشْتَرِي , وَإِنَّمَا شَارَكَهُ البَائِعُ فِيهَا لأَنَّهَا نَمَتْ مِنْ مِلكِهِ وَمِلكِ المُشْتَرِي وَلوْلا ذَلكَ لانْفَرَدَ بِهَا المُشْتَرِي وَخَصَّ ابْنُ أَبِي مُوسَى هَذَا الخِلافَ بِالثِّمَارِ.
فَأَمَّا الزَّرْعُ فَلمْ يَذْكُرْ فِيهِ خِلافًا إلا أَنَّ الزِّيَادَةَ للبَائِعِ , وَأَمَّا عَلى رِوَايَةِ الصِّحَّةِ فَفِي حُكْمِ الزِّيَادَةِ ثَلاثُ رِوَايَاتٍ.
إحْدَاها: إنَّمَا يَشْتَرِكَانِ بَيْنَهُمَا فِيهَا, نَقَلهَا أَحْمَدُ بْنُ سَعِيدٍ لحُدُوثِهَا عَلى مِلكَيْهِمَا كَمَا سَبَقَ وَحَمَلهَا القَاضِي عَلى الاسْتِحْبَابِ وَلا يَصِحُّ , وَبِالاشْتِرَاكِ أَجَابَ أَبُو حَفْصٍ البَرْمَكِيُّ فِيمَنْ اشْتَرَى خَشَبًا للقَطْعِ فَتَرَكَهُ حَتَّى اشْتَدَّ وَغَلظَ.

(1/169)

وَالثَّانِيَةُ: يَتَصَدَّقَانِ بِهَا وَأَخَذَهَا القَاضِي فِي خِلافِهِ مِنْ رِوَايَةِ حَنْبَلٍ وَتِلكَ قَدْ صَرَّحَ فِيهَا أَحْمَدُ بِفَسَادِ البَيْعِ عَلى مَا حَكَاهُ القَاضِي أَيْضًا فِي المُجَرَّدِ وَ كِتَابِ الرِّوَايَتَيْنِ ثُمَّ قَال وَهَذَا عِنْدِي عَلى الاسْتِحْبَابِ المُنْهِي عَنْ رِبْحِ مَا لمْ يُضْمَنْ وَهَذَا لمْ يُضْمَنْ عَلى المُشْتَرِي فَكُرِهَ لهُ رِبْحُهُ وَكُرِهَ للبَائِعِ لحُدُوثِهِ عَلى مِلكِ المُشْتَرِي , وَكَذَلكَ مَال صَاحِبُ المُغْنِي إلى حَمْلهَا عَلى الاسْتِحْبَابِ لأَنَّ الصَّدَقَةَ بِالشُّبُهَاتِ مُسْتَحَبٌّ وَهَذِهِ شُبْهَةٌ لاشْتِبَاهِ الأَمْرِ فِي مُسْتَحَقِّهَا , وَلحُدُوثِهَا بِجِهَةٍ مَحْظُورَةٍ وَيُشْبِهُ هَذِهِ الرِّوَايَةَ مَا نَصَّ عَليْهِ أَحْمَدُ فِي رِبْحِ مَال المُضَارَبَةِ إذَا خَالفَ فِيهِ المُضَارِبُ أَنَّهُ يَتَصَدَّقُ بِهِ وَفِيمَنْ أَجَّرَ مَا اسْتَأْجَرَهُ بِرِبْحٍ أَنَّهُ يَتَصَدَّقُ بِهِ لدُخُولهِ فِي رِبْحِ مَا لمْ يَضْمَنْ.
وَالرِّوَايَةُ الثَّالثَةُ: أَنَّ الزِّيَادَةَ كُلهَا للبَائِعِ نَقَلهَا القَاضِي فِي خِلافِهِ فِي مَسْأَلةِ زَرْعِ الغَاصِبِ , وَنَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِيمَنْ اشْتَرَى قَصِيلاً فَتَرَكَهُ حَتَّى سَنْبَل يَكُونُ للمُشْتَرِي مِنْهُ بِقَدْرِ مَا اشْتَرَى يَوْمَ اشْتَرَى فَإِنْ كَانَ فِيهِ فَضْلٌ كَانَ للبَائِعِ صَاحِبِ الأَرْضِ قِيل لهُ: وَكَذَلكَ النَّخْل إذَا اشْتَرَاهُ ليَقْلعَهُ فَطَلعَ؟ قَال: كَذَلكَ فِي النَّخْل فَإِنْ كَانَ فِيهِ زِيَادَةٌ فَهُوَ لصَاحِبِ الأَرْضِ البَائِعِ , وَوَجَّهَهُ القَاضِي بِأَنَّ الزِّيَادَةَ مِنْ نَمَاءِ مِلكِ البَائِعِ فَهِيَ كَالرِّبْحِ فِي المَال المَغْصُوبِ فَإِنَّهُ يَكُونُ لصَاحِبِ المَال دُونَ الغَاصِبِ وَيُلغَى تَصَرُّفُهُ فِيهِ لكَوْنِهِ مَحْظُورًا كَذَلكَ هَهُنَا.
وَيُمْكِنُ أَنْ يُفَرَّقَ بَيْنَهُ وَبَيْنَ تَصَرُّفِ الغَاصِبِ بِأَنَّ الغَاصِبَ إنَّمَا لهُ آثَارُ عَمَلٍ فَأُلغِيَتْ وَهُنَا للمُشْتَرِي عَيْنُ مَالٍ نَمَتْ فَكَيْفَ يَسْقُطُ حَقُّهُ مِنْ نَمَائِهَا , وَيُجَابُ عَنْهُ بِأَنَّ المُشْتَرِيَ إنَّمَا يَسْتَحِقُّ بِالعَقْدِ مَا وَقَعَ عَليْهِ العَقْدُ مِنْ الثَّمَرَةِ وَمَا زَادَ عَلى ذَلكَ فَلا حَقَّ له فِيهِ وَهَذَا البَيْعُ لمْ يَتِمَّ قَبْضُهُ فِيهِ وَلا وُجِدَ فِي ضَمَانِهِ فَلا يَسْتَحِقُّ أَنْ يَقْبِضَ غَيْرَ مَا وَقَعَ عَليْهِ البَيْعُ بِمُقْتَضَى عَقْدِهِ.
وَحَمَل القَاضِي قَوْل أَحْمَدَ هَهُنَا وَكَذَلكَ النَّخْل إذَا اشْتَرَاهُ ليَقْلعَهُ عَلى أَنَّهُ اشْتَرَى جُذُوعَهُ ليَقْطَعَهَا.
وَقَال الشَّيْخُ مَجْدُ الدِّينِ وَيَحْتَمِل عِنْدِي أَنْ يُقَال: بِأَنَّ زِيَادَةَ الثَّمَرَةِ فِي صِفَتِهَا للمُشْتَرِي وَمَا طَال مِنْ الجِزَّةِ للبَائِعِ لأَنَّ هَذِهِ الزِّيَادَةَ لوْ فَرَضْنَا أَنَّ المُشْتَرِيَ كَانَ قَدْ جَزّ مَا اشْتَرَاهُ لأَمْكَنَ وُجُودُهَا وَيَكُونُ للبَائِعِ , فَكَذَلكَ إذَا لمْ تُجَزَّ انْتَهَى.
وَاخْتَارَ القَاضِي خِلافَ هَذَا كُلهِ وَأَنَّ الزِّيَادَةَ كُلهَا للمُشْتَرِي مَعَ صِحَّةِ العَقْدِ وَللبَائِعِ مَعَ فَسَادِهِ وَلمْ يُثْبِتْ فِي كِتَابِ الرِّوَايَتَيْنِ فِي المَذْهَبِ فِي هَذَا خِلافًا , وَمَا قَالهُ مِنْ انْفِرَادِ المُشْتَرِي بِالثَّمَرَةِ بِزِيَادَتِهَا مُخَالفٌ لمَنْصُوصِ أَحْمَدَ وَقِيَاسِهِ كَذَلكَ عَلى سِمَنِ العَبْدِ غَيْرُ صَحِيحٍ لأَنَّ هَذِهِ الزِّيَادَةَ نَمَتْ مِنْ أَصْل البَائِعِ مَعَ اسْتِحْقَاقِ إزَالتِهَا عَنْهُ بِخِلافِ سِمَنِ العَبْدِ وَطُولهِ وَلوْ قَال مَعَ ذَلكَ بِوُجُوبِ الأُجْرَةِ للبَائِعِ إلى حِينِ القَطْعِ لكَانَ أَقْرَبَ كَمَا أَفْتَى بِهِ ابْنُ بَطَّةَ فِيمَنْ اشْتَرَى خَشَبًا للقَطْعِ فَتَرَكَهُ فِي أَرْضِ البَائِعِ حَتَّى غَلظَ وَاشْتَدَّ أَنَّهُ يَكُونُ بِزِيَادَتِهِ للمُشْتَرِي وَعَليْهِ لصَاحِبِ الأَرْضِ أُجْرَةُ أَرْضِهِ للمُدَّةِ التِي تَرَكَهَا فِيهِ وَأَخَذَهُ

(1/170)

مِنْ غَرْسِ الغَاصِبِ وَلكِنَّ تَبْقِيَةَ الشَّجَرِ فِي الأَرْضِ لهُ أُجْرَةٌ مُعْتَبَرَةٍ وَللمَالكِ الزَّرْعُ فَأَمَّا تَبْقِيَةُ الثَّمَرِ عَلى رُءُوسِ الشَّجَرِ فَلا يَسْتَحِقُّ لهُ أُجْرَةً بِحَالٍ ذَكَرَهُ القَاضِي فِي التَّفْليسِ وَحُكْمُ العَرَايَا إذَا تُرِكَتْ فِي رُءُوسِ النَّخْل حَتَّى أَثْمَرَتْ حُكْمُ الثَّمَرِ إذَا تُرِكَ حَتَّى يَبْدُوَ صَلاحُهُ عِنْدَ القَاضِي وَأَكْثَرُ الأَصْحَابِ.
وَمِنْهُمْ مَنْ لمْ يَحْكِ خِلافًا فِي البُطْلانِ فِي العَرِيَّةِ بِخِلافِ الثَّمَرِ وَالزَّرْعِ كَالحَلوَانِيِّ وَابْنِهِ وَيُفَرَّقُ بَيْنَهُمَا بِأَنْ بَيْعَ العَرَايَا رُخْصَةٌ مُسْتَثْنَاةٌ مِنْ المُزَابَنَةِ المُحَرَّمَةِ شُرِعَتْ للحَاجَةِ إلى أَكْل الرُّطَبِ وَشِرَائِهِ بِالثَّمَنِ فَإِذَا تُرِكَ حَتَّى صَارَ تَمْرًا فَقَدْ زَال المَعْنَى الذِي شُرِعَتْ لأَجْلهِ الرُّخْصَةُ وَصَارَ بَيْعَ تَمْرٍ بِتَمْرٍ فَلمْ يَصِحَّ إلا بِتَعْيِينِ المُسَاوَاةِ وَاَللهُ أَعْلمُ.
وَأَمَّا العُقُودُ فَيُتَّبَعُ فِيهَا النَّمَاءُ المَوْجُودُ حِينَ ثُبُوتِ المِلكِ بِالقَبُول أَوْ غَيْرِهِ فَلمْ يَكُنْ مَوْجُودًا حِينَ الإِيجَابِ أَوْ مَا يَقُومُ مَقَامَهُ.
فَمِنْ ذَلكَ: المُوصَى بِهِ إذَا نُمِّيَ نَمَاءً مُنْفَصِلاً بَعْدَ المَوْتِ وَقَبْل القَبُول فَإِنَّهُ يَتْبَعُ العَيْنَ إذَا احْتَمَلهُ الثُّلثُ ذَكَرَهُ صَاحِبُ المُغْنِي.
وَقَال صَاحِبُ المُحَرَّرِ إنْ قُلنَا: لا يَنْتَقِل المِلكُ إلا مِنْ حِينِ القَبُول فَالزِّيَادَةُ مَحْسُوبَةٌ كَذَلكَ عَليْهِ مِنْ الثُّلثِ , وَإِنْ قُلنَا: ثَبَتَتْ مِنْ حِينِ المَوْتِ فَالزِّيَادَةُ لهُ غَيْرُ مَحْسُوبَةٍ عَليْهِ مِنْ التَّرِكَةِ لأَنَّهَا نَمَاءُ مِلكِهِ.
وَمِنْهُ: الشِّقْصُ المَشْفُوعُ إذَا كَانَ فِيهِ شَجَرٌ فَنَمَا قَبْل الأَخْذِ بِالشُّفْعَةِ فَإِنَّهُ يَأْخُذُهُ بِنَمَائِهِ بِالثَّمَنِ الذِي وَقَعَ عَليْهِ العَقْدُ وَلا شَيْءَ عَليْهِ فِي الزِّيَادَةِ وَكَذَلكَ لوْ كَانَ فِيهِ ثَمَرٌ أَوْ زَرْعٌ فَنَمَا وَقُلنَا يَتْبَعُ فِي الشُّفْعَةِ كَمَا هُوَ أَحَدُ الوَجْهَيْنِ فِيهِمَا وَلوْ تَأَبَّرَ الطَّلعُ المَشْمُول بِالبَيْعِ فِي يَدِ المُشْتَرِي ثُمَّ أَخَذَهُ الشَّفِيعُ فَفِي تَبَعِيَّتِهِ وَجْهَانِ لتَعَلقِ حَقِّهِ بِالطَّلعِ وَنَمَائِهِ.
وَمِنْهُ: لوْ اشْتَرَى رَجُلٌ مِنْ أَهْل الحَرْبِ مَا اسْتَوْلوْا عَليْهِ مِنْ مَال مُسْلمٍ ثُمَّ نَمَا عِنْدَ المُشْتَرِي نَمَاءً مُنْفَصِلاً حَتَّى زَادَتْ قِيمَتُهُ فَإِنَّهُ يَأْخُذُهُ بِالثَّمَنِ الذِي اشْتَرَاهُ بِهِ وَلا شَيْءَ عَليْهِ للزِّيَادَةِ فَنَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ مُهَنَّا.
وَأَمَّا تَبَعِيَّةُ النَّمَاءِ فِي عُقُودِ التَّوَثُّقِ فَإِنَّهُ يَتْبَعُ فِي الرَّهْنِ وَأَمْوَال الزَّكَاةِ وَالجَانِي فِي التَّرِكَةِ المُتَعَلقِ بِهَا حُقُوقُ الغُرَمَاءِ , وَإِنْ قِيل بِانْتِقَالهَا إلى الوَرَثَةِ لأَنَّ التَّعَلقَ فِيهَا إمَّا تَعَلقُ رَهْنٍ أَوْ جِنَايَةٍ وَالنَّمَاءُ المُتَّصِل تَابِعٌ فِيهِمَا صَرَّحَ القَاضِي وَابْنُ عَقِيلٍ بِذَلكَ كُلهِ مُتَفَرِّقًا فِي كَلامِهِمَا.
وَأَمَّا عُقُودُ الضَّمَانِ فَتُتَّبَعُ فِي الغَصْبِ عَلى ظَاهِرِ المَذْهَبِ وَحَكَى ابْنُ أَبِي مُوسَى فِيهِ رِوَايَةً أُخْرَى أَنَّهُ لا يَتْبَعُ وَلا يَكُونُ النَّمَاءُ المُتَّصِل الحَادِثُ فِي يَدِ الغَاصِبِ مَضْمُونًا إذَا رَدَّ الأَصْل كَمَا قَبَضَهُ وَقِيَاسُهُ

(1/171)

العَارِيَّةُ لأَنَّ الانْتِفَاعَ حَاصِلٌ بِهِ فَيَصِيرُ حُكْمُهُ حُكْمَ الأَصْل كَنَمَاءِ العَيْنِ المُسْتَأْجَرَةِ وَتُتْبَعُ أَيْضًا فِي الصَّيْدِ الذِي فِي يَدِ المُحْرِمِ , وَفِي نَمَاءِ المَقْبُوضِ بِعَقْدٍ فَاسِدٍ وَجْهَانِ مَعْرُوفَانِ.

(1/172)

القَاعِدَةُ الثَّانِيَة وَالثَّمَانُونَ:
وَالنَّمَاءُ المُنْفَصِل تَارَةً يَكُونُ مُتَوَلدًا مِنْ عَيْنِ الذَّاتِ كَالوَلدِ وَالطَّلعِ وَالصُّوفِ وَاللبَنِ وَالبَيْضِ وَتَارَةً يَكُونُ مُتَوَلدًا مِنْ غَيْرِهَا وَاسْتُحِقَّ بِسَبَبِ العَيْنِ كَالمَهْرِ وَالأَرْشِ.
وَالحُقُوقُ المُتَعَلقَةُ بِالأَعْيَانِ ثَلاثَةٌ: عُقُودٌ وفسوخ وَحُقُوقٌ يَتَعَلقُ بِغَيْرِ فَسْخٍ وَلا عَقْدٍ فَأَمَّا العُقُودُ فَلهَا حَالتَانِ:
إحْدَاهُمَا: أَنْ تُرَدَّ عَلى الأَعْيَانِ بَعْدَ وُجُودِ نَمَائِهَا المُنْفَصِل فَلا يَتْبَعُهَا النَّمَاءُ وَسَوَاءٌ كَانَ مِنْ العَيْنِ أَوْ غَيْرِهَا إلا مَا كَانَ مُتَوَلدًا مِنْ العَيْنِ فِي حَال اتِّصَالهِ بِهَا وَاسْتِتَارِهِ وَتَعَيُّبِهِ فِيهَا بِأَصْل الخِلقَةِ فَإِنَّهُ يَدْخُل تَبَعًا كَالوَلدِ وَاللبَنِ وَالبَيْضِ وَالطَّلعِ غَيْرِ المُؤَبَّرِ أَوْ كَانَ مُلازِمًا للعَيْنِ لا يُفَارِقُهَا عَادَةً كَالشَّعَرِ وَالصُّوفِ فَإِنَّهَا تَلحَقُ بِالمُتَّصِل فِي اسْتِتْبَاعِ العَيْنِ.
وَفِي المُجَرَّدِ وَالفُصُول وَجْهٌ فِي الرَّهْنِ أَنَّهُ لا يَدْخُل فِيهِ صُوفُ الحَيَوَانِ وَلبَنُهُ وَلا وَرَقُ الشَّجَرِ المَقْصُودِ وَهُوَ بَعِيدٌ , أَمَّا المُنْفَصِل البَائِنُ فَلا يَتْبَعُ بِغَيْرِ خِلافٍ إلا فِي التَّدْبِيرِ فَإِنَّ فِي اسْتِتْبَاعِ الأَوْلادِ فِيهِ رِوَايَتَيْنِ.
وَالحَالةُ الثَّانِيَة: أَنْ يَحْدُثَ النَّمَاءُ بَعْدَ وُرُودِ العَقْدِ عَلى العَيْنِ فَيَنْقَسِمُ العَقْدُ إلى تَمليكٍ وَغَيْرِهِ. وَأَمَّا عُقُودُ التَّمْليكَاتِ المُنَجَّزَةِ فَمَا وَرَدَ مِنْهَا عَلى العَيْنِ وَالمَنْفَعَةُ بِعِوَضٍ أَوْ غَيْرِهِ فَإِنَّهُ يَسْتَلزِمُ اسْتِتْبَاعَ النَّمَاءِ المُنْفَصِل مِنْ العَيْنِ وَغَيْرِهِ كَالبَيْعِ وَالهِبَةِ وَالعِتْقِ وَعِوَضِهِ وَعِوَضِ الخُلعِ وَالكِتَابَةِ وَالإِجَارَةِ وَالصَّدَاقِ وَغَيْرِهَا.
وَمَا وَرَدَ مِنْهَا عَلى العَيْنِ المُجَرَّدَةِ مِنْ غَيْرِ مَنْفَعَةٍ كَالوَصِيَّةِ بِالرَّقَبَةِ دُونَ المَنَافِعِ وَالمُشْتَرِي لهَا مِنْ مُسْتَحِقِّهَا عَلى القَوْل بِصِحَّةِ المَبِيعِ فَلا يُتْبَعُ فِيهِ النَّمَاءُ مِنْ غَيْرِ العَيْنِ.
وَفِي اسْتِتْبَاعِ الأَوْلادِ وَجْهَانِ بِنَاءً عَلى أَنَّ الوَلدَ جُزْءٌ أَوْ كَسْبٌ وَمَا وَرَدَ فِيهَا عَلى المَنْفَعَةِ المُجَرَّدَةِ فَإِنْ عَمَّ المَنَافِعَ كَالوَقْفِ وَالوَصِيَّةِ بِالمَنْفَعَةِ تُتْبَعُ فِيهِ النَّمَاءَ الحَادِثَ مِنْ العَيْنَ وَغَيْرِهَا إلا الوَلدَ فَإِنَّ فِيهِ وَجْهَيْنِ مُصَرَّحًا بِهِمَا فِي الوَقْف وَمُخَرَّجَيْنِ فِي غَيْرِهِ بِنَاءً عَلى أَنَّهُ جُزْءٌ أَوْ كَسْبٌ وَفِي أَرْشِ الجِنَايَةِ عَلى الطَّرَفِ بِالإِتْلافِ احْتِمَالانِ مَذْكُورَانِ فِي التَّرْغِيبِ هَل للمُوقَفِ عَليْهِ كَالفَوَائِدِ أَوْ يُشْتَرَى بِهِ شِقْصٌ يَكُونُ وَقْفًا كَبَدَل الجُمْلةِ فَإِنْ كَانَتْ الجِنَايَةُ بِغَيْرِ إتْلافٍ فَالأَرْشُ للمَوْقُوفِ عَليْهِ وَجْهًا وَاحِدًا وَإِنْ كَانَ العَقْدُ عَلى مَنْفَعَةٍ خَاصَّةٍ لا تَتَأَبَّدُ كَالإِجَارَةِ فَلا تَتْبَعُ فِيهِ شَيْئًا مِنْ النَّمَاءِ المُنْفَصِل بِغَيْرِ خِلافٍ وَأَمَّا عُقُودُ غَيْرِ التَّمْليكَاتِ المُنَجَّزَةِ فَنَوْعَانِ:

(1/172)

أَحَدُهُمَا: مَا يَؤُول إلى التَّمْليكِ فَمَا كَانَ مِنْهُ لازِمًا لا يَسْتَقِل العَاقِدُ أَوْ مَنْ يَقُومُ مَقَامَهُ بِإِبْطَالهِ مِنْ غَيْرِ سَبَبٍ فَإِنَّهُ يَتْبَعُ فِيهِ النَّمَاءَ المُنْفَصِل مِنْ العَيْنِ وَغَيْرِهَا وَيَنْدَرِجُ فِي ذَلكَ صُوَرٌ:
مِنْهَا: المُكَاتَبَةُ فَيَمْلكُ اكْتِسَابَهَا وَيَتْبَعُهَا أَوْلادُهَا بِمُجَرَّدِ العَقْدِ.
وَمِنْهَا: المُكَاتَبُ يَمْلكُ اكْتِسَابَهُ وَيَتْبَعُهُ أَوْلادُهُ مِنْ أَمَتِهِ كَمَا يَتْبَعُ الحُرَّ وَلدُهُ مِنْ أَمَتِهِ وَلا يَتْبَعُهُ وَلدُهُ مِنْ أَمَةٍ لغَيْرِهِ.
وَمِنْهَا: المُوصَى بِعِتْقِهِ إذَا كَسَب بَعْدَ المَوْتِ وَقَبْل إعْتَاقِ الوَرَثَةِ فَإِنَّ كَسْبَهُ لهُ ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ وَصَاحِبُ المُحَرَّرِ لأَنَّ إعْتَاقَهُ وَاجِبٌ لحَقِّ اللهِ تَعَالى وَلا يَتَوَقَّفُ عَلى قَبُولٍ فَهُوَ كَالمُعْتَقِ بِخِلافِ الوَصِيَّةِ لمُعَيَّنٍ وَقَال صَاحِبُ المُغْنِي فِي آخِرِ بَابِ العِتْقِ كَسْبُهُ للوَرَثَةِ كَأُمِّ الوَلدِ وَلكِنْ يُمْكِنُ التَّفْرِيقُ بَيْنَهُمَا بِأَنَّ أُمَّ الوَلدِ مَمْلوكَةٌ لسَيِّدِهَا وَالمُوصَى بِعِتْقِهِ غَيْرُ مَمْلوكٍ للوَرَثَةِ لأَنَّ الوَصِيَّةَ تَمْنَعُ انْتِقَالهُ إليْهِمْ , وَإِذَا قِيل هُوَ عَلى مِلكِ المَيِّتِ فَهُوَ مِلكٌ تَقْدِيرِيٌّ لا يَمْنَعُ مِنْ اسْتِحْقَاقِ الكَسْبِ فَلوْ كَانَ أَمَةً فَوَلدَتْ قَبْل العِتْقِ وَبَعْدَ المَوْتِ تَبِعَهَا الوَلدُ كَأُمِّ الوَلدِ هَذَا هُوَ الظَّاهِرُ، وَقَال القَاضِي فِي تَعْليقِهِ لا يَعْتِقُ.
وَمِنْهَا: المُعَلقُ عِتْقُهُ بِوَقْتٍ أَوْ صِفَةٍ بَعْدَ المَوْتِ كَمَنْ قَال لعَبْدِهِ إنْ مِتُّ ثُمَّ دَخَلت الدَّارَ فَأَنْتَ حُرٌّ أَوْ أَنْتَ حُرٌّ بَعْدَ مَوْتِي بِسَنَةٍ وَصَحَّحْنَا ذَلكَ فَكَسْبُهُ بَيْنَ المَوْتِ وَوُجُودِ شَرْطِ العِتْقِ للوَرَثَةِ ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ وَصَاحِبُ المُغْنِي كَأُمِّ الوَلدِ بِخِلافِ المُوصَى بِعِتْقِهِ.
لأَنَّ ذَلكَ أَوْجَبَ عِتْقَهُ فِي الحَال وَهَذَا يَتَرَدَّدُ فِي وُجُودِ شَرْطِ عِتْقِهِ فَإِنَّهُ قَدْ يَجِيءُ الوَقْتُ المُعَيَّنُ بَعْدَ مَوْتِهِ وَلا تُوجَدُ الصِّفَةُ حَتَّى ذَكَرَ فِي المُغْنِي فِي مَنْعِ الوَارِثِ مِنْ التَّصَرُّفِ فِيهِ قَبْل الصِّفَةِ احْتِمَاليْنِ.
وَصَرَّحَ صَاحِبُ المُسْتَوْعِبِ بِأَنَّهُ بَاقٍ عَلى حُكْمِ مِلكِ المَيِّتِ لا يَنْتَقِل إلى الوَرَثَةِ كَالمُوصَى بِعِتْقِهِ.
وَعَلى هَذَا فَيَتَوَجَّهُ أَنَّ كَسْبَهُ لهُ وَمَا قِيل مِنْ احْتِمَال مَوْتِهِ قَبْل الصِّفَةِ مُعَارَضٌ بِاحْتِمَال مَوْتِ المُوصَى بِعِتْقِهِ قَبْل العِتْقِ , وَأَمَّا إنْ كَانَتْ أَمَةً وَوَلدَتْ بَعْدَ المَوْتِ فَهُوَ تَابِعٌ لهَا كَأُمِّ الوَلدِ صَرَّحَ بِهِ القَاضِي وَابْنُ عَقِيلٍ وَهُوَ مُتَوَجَّهٌ سَوَاءٌ قِيل إنَّ هَذَا العَقْدَ تَدْبِيرٌ كَقَوْل ابْنِ أَبِي مُوسَى وَالقَاضِي فِي خِلافِهِ أَوْ قِيل إنَّهُ تَعْليقٌ كَقَوْل القَاضِي فِي المُجَرَّدِ وَابْنِ عَقِيلٍ فَإِنَّهُ تَعْليقٌ لازِمٌ مُسْتَقِرٌّ لا يُمْكِنُ إبْطَالهُ فَهُوَ كَالكِتَابَةِ , وَهَذَا يَشْهَدُ لمَا ذَكَرْنَا مِنْ تَبَعِيَّةِ الوَلدِ فِي التِي قَبْلهَا.
وَمِنْهَا: المُوصَى بِوَقْفِهِ إذَا نَمَا بَعْدَ المَوْتِ وَقَبْل إيقَافِهِ فَأَفْتَى الشَّيْخُ تَقِيُّ الدِّينِ أَنَّهُ يُصْرَفُ مُنْصَرَفَ الوَقْفِ لأَنَّ نَمَاءَهُ قَبْل الوَقْفِ كَنَمَائِهِ بَعْدَهُ.
ومنها: مَا نَقَل يَعْقُوبُ بْنُ بُخْتَانَ وَإِبْرَاهِيمُ بْنُ هَانِئٍ عَنْ أَحْمَدَ فِيمَنْ جَعَل مَالاً فِي وُجُوهِ البِرِّ فَاتَّجَرَ

(1/173)

بِهِ الوَصِيُّ قَال إنْ رَبِحَ جَعَل رِبْحَهُ مَعَ المَال فِيمَا أَوْصَى بِهِ وَإِنْ خَسِرَ كَانَ ضَامنًا , فَهَذَا إنْ كَانَ مُرَادُهُ إذَا وَصَّى بِتَفْرِقَةِ عَيْنِ المَال فَوَاضِحٌ وَإِنْ كَانَ وَصَّى أَنْ يَشْتَرِيَ فِيمَا يَنْمُو وَيُوقَفَ أَوْ يُتَصَدَّقَ بِنَمَائِهِ كَانَ مُخَالفًا لمَا أَفْتَى بِهِ الشَّيْخُ.
وَمِنْهَا: المُوصَى بِهِ لمُعَيَّنٍ يَقِفُ عَلى قَبُولهِ إذَا نَمَا بَعْدَ المَوْتِ وَقَبْل القَبُول نَمَاءً مُنْفَصِلاً فَيَنْبَنِي عَلى أَنَّ المِلكَ قَبْل القَبُول هَل هُوَ للوَارِثِ أَوْ للمَيِّتِ أَوْ للمُوصَى لهُ , وَفِيهِ ثَلاثَةُ أَوْجُهٍ فَإِنْ قِيل إنَّهُ للوَارِثِ فَهُوَ مُخْتَصٌّ بِنَمَائِهِ وَإِنْ قِيل هُوَ عَلى مِلكِ المَيِّتِ فَنَمَاؤُهُ مِنْ التَّرِكَةِ وَإِنْ قِيل إنَّهُ للمُوصَى لهُ بِمَعْنَى أَنَّا نَتَبَيَّنُ بِقَبُولهِ مِلكَهُ بِالمَوْتِ أَوْ قِيل إنَّهُ لا يَتَوَقَّفُ مِلكُهُ عَلى قَبُولٍ فَنَمَاؤُهُ كُلهُ للمُوصَى لهُ.
وَمِنْهَا: النَّذْرُ وَالصَّدَقَةُ وَالوَقْفُ إذَا لزِمَتْ فِي عَيْنٍ لمْ يَجُزْ لمَنْ أَخْرَجَهَا عَنْ مِلكِهِ أَنَّهُ يَشْتَرِي شَيْئًا مِنْ نِتَاجِهَا نَصَّ عَليْهِ أَحْمَدُ فِي الصَّدَقَةِ وَالوَقْفِ فِي رِوَايَةِ حَنْبَلٍ.
وَلوْ اشْتَرَى عَبْدًا فَأَعْتَقَهُ ثُمَّ بَانَ بِهِ عَيْبٌ فَأَخَذَ أَرْشَهُ فَهَل يَمْلكُ لنَفْسِهِ أَوْ يَجِبُ عَليْهِ صَرْفُهُ فِي الرِّقَابِ؟ عَلى رِوَايَتَيْنِ وَخَصَّ القَاضِي الرِّوَايَتَيْنِ بِالعِتْقِ عَنْ الوَاجِبِ إذَا كَانَ العَيْبُ يَمْنَعُ الإِجْزَاءَ إلحَاقًا للأَرْشِ بِالوَلاءِ.
وَلوْ اشْتَرَى شَاةً فَأَوْجَبَهَا أُضْحِيَّةً ثُمَّ أَصَابَ بِهَا عَيْبًا فَأَخَذَ أَرْشَهُ اشْتَرَى بِهِ أُضْحِيَّةً فَإِنْ لمْ يُمْكِنْ تَصَدَّقَ بِهِ ذَكَرَهُ القَاضِي وَفَرَّقَ بَيْنَهُ وَبَيْنَ العِتْقِ بِأَنَّ القَصْدَ مِنْ العِتْقِ تَكْمِيل أَحْكَامِ العَبْدِ وَقَدْ حَصَل وَالقَصْدُ مِنْ الأُضْحِيَّةِ إيصَال لحْمِهَا إلى المَسَاكِينِ فَإِذَا كَانَ فِيهِ عَيْبٌ دَخَل الضَّرَرُ عَليْهِمْ فَوَجَبَ رد أَرْشُهُ عَليْهِمْ جَبْرًا لحَقِّهِمْ وَفِي الكَافِي احْتِمَالٌ آخَرُ أَنَّ الأَرْشَ لهُ كَمَا فِي العِتْقِ وَأَمَّا الهَدْيُ وَالأَضَاحِيّ إذَا تَعَيَّنَ فَإِنْ قِيل إنَّ مِلكَهُ لا يَزُول بِالتَّعْيِينِ كَقَوْل القَاضِي وَالأَكْثَرِينَ فَهُوَ مِنْ هَذَا النَّوْعِ وَإِنْ جَازَ إبْدَالهُ لأَنَّ إبْدَالهُ نَقْلٌ للحَقِّ لا إسْقَاطٌ لهُ كَالوَقْفِ وَيَتْبَعُهُ نَمَاؤُهُ مِنْهُ كَالوَلدِ فَإِذَا وَلدَتْ الأُضْحِيَّةُ ذَبَحَ مَعَهَا وَلدَهَا وَهَل يَكُونُ أُضْحِيَّةً بِطَرِيقِ التَّبَعِ أَمْ لا؟ فِيهِ وَجْهَانِ:
أَحَدُهُمَا: هُوَ أُضْحِيَّةٌ قَالهُ فِي المُغْنِي فَيَجُوزُ أَنْ يَأْكُل مِنْهُ كَأُمِّهِ.
وَالثَّانِي: ليْسَ بِأُضْحِيَّةٍ قَالهُ ابْنُ عَقِيلٍ قَال: وَإِنْ تَصَدَّقَ بِهِ صَحِيحًا فَهَل يُجْزِئُ؟ فِيهِ احْتِمَالانِ لتَرَدُّدِهِ بَيْنَ الصَّدَقَةِ المُطْلقَةِ وَبَيْنَ أَنْ يَحْذِيَ بِهِ حَذْوَ الأُمِّ وَالأَشْبَهُ بِكَلامِ أَحْمَدَ أَنَّهُ أُضْحِيَّةٌ فَإِنَّهُ قَال فِي رِوَايَةِ ابْنِ مشيش يَذْبَحُهَا وَوَلدَهَا عَنْ سَبْعَةٍ وَقَال فِي رِوَايَةِ ابْنِ مَنْصُورٍ يَبْدَأُ بِأَيِّهِمَا شَاءَ فِي الذَّبْحِ وَأَنْكَرَ قَوْل مَنْ قَال لا يَبْدَأُ إلا بِالأُمِّ وَعَلى هَذَا فَهَل يَصِيرُ الوَلدُ تَابِعًا لأُمِّهِ أَوْ مُسْتَقِلاً بِنَفْسِهِ حَتَّى

(1/174)

لوْ بَاعَ أُمَّهُ أَوْ عَابَتْ وَقُلنَا يُرَدّ إلى مِلكِهِ فَهَل يَرْجِعُ وَلدُهَا مَعَهَا؟ عَلى وَجْهَيْنِ ذَكَرَهُمَا فِي المُغْنِي وَلا فَرْقَ بَيْنَ أَنْ يُعَيِّنَ ابْتِدَاءً أَوْ عَنْ وَاجِبٍ فِي الذِّمَّةِ عَلى صَحِيحٍ وَفِيهِ وَجْهٌ آخَرُ أَنَّ المُعَيَّنَةَ عَمَّا فِي الذِّمَّةِ لا يَتْبَعُهَا وَلدُهَا لأَنَّ الوَاجِبَ فِي الذِّمَّةِ وَاحِدٌ وَالصَّحِيحُ الأَوَّل لأَنَّهَا بِالتَّعْيِينِ صَارَتْ كَالمُعَيَّنَةِ ابْتِدَاءً وَأَمَّا اللبَنُ فَيَجُوزُ شُرْبُهُ مَا لمْ يُعْجِفْهَا للنَّصِّ وَلأَنَّ الأَكْل مِنْ لحْمِهَا جَائِزٌ فَيَجُوزُ الانْتِفَاعُ بِغَيْرِهِ مِنْ مَنَافِعِهَا وَمِنْ دَرِّهَا وَظَهْرِهَا فَأَمَّا الصُّوفُ فَنَصَّ أَحْمَدُ عَلى كَرَاهَةِ جَزِّهِ إلا أَنْ يَطُول وَيَكُونَ جَزُّهُ نَفْعًا لهَا , قَال الأَصْحَابُ وَيَتَصَدَّقُ بِهِ وَفَرَّقُوا بَيْنَ الصُّوفِ وَاللبَنِ بِأَنَّ الصُّوفَ كَانَ مَوْجُودًا حَال إيجَابِهَا فَوَرَدَ الإِيجَابُ عَليْهِ وَاللبَنُ يَتَجَدَّدُ شَيْئًا بَعْدَ شَيْءٍ فَهُوَ كَمَنْفَعَةِ ظَهْرِهَا.
وَقَال القَاضِي فِي المُجَرَّدِ وَيُسْتَحَبُّ لهُ الصَّدَقَةُ بِالشَّعْرِ وَلهُ الانْتِفَاعُ بِهِ وَذَكَرَ ابْنُ الزاغوني أَنَّ اللبَنَ وَالصُّوفَ لا يَدْخُلانِ فِي الإِيجَابِ وَلهُ الانْتِفَاعُ بِهِمَا إذَا لمْ يَضُرَّ بِالهَدْيِ وَكَذَلكَ قَال صَاحِبُ التَّلخِيصِ فِي اللبَنِ.
وَلوْ فَقَأَ رَجُلٌ عَيْنَ الهَدْيِ المُعَيَّنِ ابْتِدَاءً أُخِذَ مِنْهُ أَرْشُهُ وَتُصُدِّقَ بِهِ ذَكَرَهُ القَاضِي فِي خِلافِهِ وَإِنْ قِيل بِزَوَال مِلكِهِ بِالتَّعْيِينِ كَقَوْل أَبِي الخَطَّابِ فَهُوَ مِنْ قِسْمِ التَّمْليكَاتِ المُنْجَزَةِ كَالعِتْقِ وَالوَقْفِ وَإِنْ جَازَ الانْتِفَاعُ بِبَعْضِ مَنَافِعِهِ كَمَنْ وَقَفَ مَسْجِدًا فَإِنَّهُ يَنْتَفِعُ بِهِ مَعَ جُمْلةِ المُسْلمِينَ.
وَأَمَّا مَا كَانَ مِنْهَا غَيْرَ لازِمٍ وَهُوَ مَا يَمْلكُ العَاقِدُ إبْطَالهُ إمَّا بِالقَوْل أَوْ تُمْنَعُ نُفُوذُ الحَقِّ المُتَعَلقِ بِهِ بِإِزَالةِ المِلكِ مِنْ غَيْرِ وُجُوبِ إبْدَالٍ فَلا يُتْبَعُ فِيهِ النَّمَاءُ مِنْ غَيْرِ عَيْنِهِ , وَفِي اسْتِتْبَاعِ الوَلدِ خِلافٌ , وَيَنْدَرِجُ تَحْتَ ذَلكَ صُوَرٌ:
مِنْهَا: المُدَبَّرَةُ فَإِنَّهُ يَتْبَعُهَا وَلدُهَا عَلى المَذْهَبِ المَشْهُورِ وَعَنْهُ رِوَايَةٌ أُخْرَى لا يَتْبَعُهَا وَزَعَمَ أَبُو الخَطَّابِ فِي انْتِصَارِهِ أَنَّ هَذَا الخِلافَ نَزَل عَلى أَنَّ التَّدْبِيرَ هَل هُوَ لازِمٌ أَمْ لا؟ فَإِنْ قِيل بِلزُومِهِ تَبِعَ الوَلدُ وَإِلا لمْ يَتْبَعْ وَأَبَى أَكْثَرُ الأَصْحَابِ ذَلكَ وَعَلى القَوْل بِالتَّبَعِيَّةِ قَال الأَكْثَرُونَ يَكُونُ مُدَبِّرًا بِنَفْسِهِ لا بِطَرِيقِ التَّبَعِ بِخِلافِ وَلدِ المُكَاتَبَةِ.
وَقَدْ نَصَّ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ عَلى أَنَّ الأُمَّ لوْ عَتَقَتْ فِي حَيَاةِ السَّيِّدِ لمْ يَعْتِقْ الوَلدُ حَتَّى يَمُوتَ وَعَلى هَذَا لوْ رَجَعَ فِي تَدْبِيرِ الأُمِّ وَقُلنَا لهُ ذَلكَ بَقِيَ الوَلدُ مُدَبَّرًا هَذَا قَوْل القَاضِي وَابْنِ عَقِيلٍ.
وَقَال أَبُو بَكْرٍ فِي التَّنْبِيهِ: بَل هُوَ تَابِعٌ مَحْضٌ لهَا إنْ عَتَقَتْ عَتَقَ وَإِنْ رَقَّتْ رَقَّ وَهُوَ ظَاهِرُ كَلامِ ابْنِ أَبِي مُوسَى أَيْضًا.
وَمِنْهَا: المُعَلقُ عِتْقُهَا بِصِفَةٍ إذَا حَمَلتْ وَوَلدَتْ بَيْنَ التَّعْليقِ وَوُجُودِ الصِّفَةِ فَفِي عِتْقِهِ مَعَهَا وَجْهَانِ مَعْرُوفَانِ وَلوْ لمْ تُوجَدْ الصِّفَةُ فِي الأُمِّ لمْ يُعْتَقْ وَلوْ وُجِدَتْ فِيهِ الصِّفَةُ لأَنَّهُ تَابِعٌ مَحْضٌ.
وَمِنْهَا: المُوصَى بِعِتْقِهَا أَوْ وَقْفِهَا إذَا وَلدَتْ قَبْل مَوْتِ المُوصَى لمْ يَتْبَعْهَا ذَكَرَهُ القَاضِي فِي المُوصَى

(1/175)

بِعِتْقِهَا وَقِيَاسُهُ الأُخْرَى وَيُحْتَمَل أَنْ تَتْبَعَ فِي الوَصِيَّةِ بِالوَقْفِ بِنَاءً عَلى أَنَّ المُغَلبَ فِيهِ شَوْبُ التَّحْرِيرِ دُونَ التَّمْليكِ.
وَمِنْهَا: المُعَلقُ وَقْفُهَا بِالمَوْتِ إنْ قُلنَا هُوَ لازِمٌ وَهُوَ ظَاهِرُ كَلامِ أَحْمَدَ مِنْ رِوَايَةِ المَيْمُونِيِّ صَارَتْ كَالمُسْتَوْلدَةِ فَيَنْبَغِي أَنْ يَتْبَعَهَا وَلدُهَا وَإِنْ قُلنَا ليْسَ بِلازِمٍ وَكَلامُ أَحْمَدَ فِي آخِرِ رِوَايَةِ المَيْمُونِيِّ يُشْعِرُ بِهِ حَيْثُ قَال: إنْ كَانَ تَنَاوَل وَشَبَّهَهُ بِالمُدَبَّرِ يَعْنِي أَنَّهُ يَتْبَعُهُ فَهَل يَتْبَعُهَا الوَلدُ كَالمُدَبَّرِ أَوْ لا يَتْبَعُ لأَنَّ الوَقْفَ تُغَلبُ فِيهِ شَائِبَةُ التَّمْليكِ فَهُوَ كَالمُوصَى بِهِ وَيَحْتَمِل وَجْهَيْنِ.
النَّوْعُ الثَّانِي: عُقُودٌ مَوْضُوعَةٌ لغَيْرِ تَمْليكِ العَيْنِ فَلا يُمْلكُ بِهَا النَّمَاءُ بِغَيْرِ إشْكَالٍ إذْ الأَصْل لا يُمْلكُ فَالفَرْعُ أَوْلى وَلكِنْ هَل يَكُونُ النَّمَاءُ تَابِعًا لأَصْلهِ فِي وُرُودِ العَقْدِ عَليْهِ وَفِي كَوْنِهِ مَضْمُونًا أَمْ غَيْرَ مَضْمُونٍ فَإِنْ كَانَ العَقْدُ وَارِدًا عَلى العَيْنِ وَهُوَ لازِمٌ فَحُكْمُ النَّمَاءِ حُكْمُ الأَصْل , وَإِنْ كَانَ غَيْرَ لازِمٍ أَوْ لازِمًا لكِنَّهُ مَعْقُودٌ عَلى المَنْفَعَةِ مِنْ غَيْرِ تَأْيِيدٍ أَوْ عَلى مَا فِي الذِّمَّةِ فَلا يَكُونُ النَّمَاءُ دَاخِلاً فِي العَقْدِ وَهَل يَكُونُ تَابِعًا للأَصْل فِي الضَّمَانِ وَعَدَمِهِ فِيهِ وَجْهَانِ:
أَحَدُهُمَا: أَنَّهُ تَابِعٌ لهُ فِيهِمَا.
وَالثَّانِي: إنْ شَارَكَ الأَصْل فِي المَعْنَى الذِي أَوْجَبَ الضَّمَانَ أَوْ الائْتِمَانَ تَبِعَهُ وَإِلا فَلا وَيَنْدَرِجُ تَحْتَ ذَلكَ صُوَرٌ:.
منها: المَرْهُونُ فَنَمَاؤُهُ المُنْفَصِل كُلهُ رَهْنٌ مَعَهُ سَوَاءٌ كَانَ مُتَوَلدًا مِنْ عَيْنِهِ كَالثَّمَرَةِ وَالوَلدِ أَوْ مِنْ كَسْبِهِ كَالأُجْرَةِ أَوْ بَدَلاً عَنْهُ كَالأَرْشِ وَهُوَ دَاخِلٌ مَعَهُ فِي عَقْدِ الرَّهْنِ فَيَمْلكُ الوَكِيل فِي بَيْعِ الرَّهْنِ بَيْعَهُ مَعَهُ وَإِنْ كَانَ حَادِثًا بَعْدَ العَقْدِ وَالتَّوْكِيل.
وَمِنْهَا: الأَجِيرُ كَالرَّاعِي وَغَيْرِهِ فَيَكُونُ النَّمَاءُ فِي يَدِهِ أَمَانَةً كَأَصْلهِ وَلا يَلزَمُهُ رَعْيُ سِخَال الغَنَمِ المُعَيَّنَةِ فِي عَقْدِ الرَّعْيِ لأَنَّهَا غَيْرُ دَاخِلةٍ فِيهِ بِخِلافِ مَا إذَا كَانَ الاسْتِئْجَارُ عَلى رَعْيِ غَيْرِ مُعَيَّنَةٍ فَإِنَّ عَليْهِ رَعْيَ سِخَالهَا لأَنَّ عَليْهِ أَنْ يَرْعَى مَا جَرَى العُرْفُ بِهِ مَعَ الإِطْلاقِ ذَكَرَهُ القَاضِي فِي المُجَرَّدِ.
وَمِنْهَا: المُسْتَأْجِرُ يَكُونُ النَّمَاءُ فِي يَدِهِ أَمَانَةً كَأَصْلهِ وَليْسَ لهُ الانْتِفَاعُ بِهِ لأَنَّهُ غَيْرُ دَاخِلٍ فِي العَقْدِ وَهَل لهُ إمْسَاكُهُ بِغَيْرِ اسْتِئْذَانِ مَالكِهِ تَبَعًا لأَصْلهِ جَعْلاً للإِذْنِ فِي إمْسَاكِ أَصْلهِ إذْنًا فِي إمْسَاكِ نَمَائِهِ أَمْ لا؟ كَمَنْ أَطَارَتْ الرِّيحُ إلى دَارِهِ ثَوْبَ غَيْرِهِ خَرَّجَهُ القَاضِي وَابْنُ عَقِيلٍ؟ عَلى وَجْهَيْنِ.
وَمِنْهَا: الوَدِيعَةُ هَل يَكُونُ نَمَاؤُهَا وَدِيعَةً وَأَمَانَةً مَحْضَةً كَالثَّوْبِ المُطَارِ إلى دَارِهِ؟ عَلى وَجْهَيْنِ أَيْضًا.
ومنها: العَارِيَّةُ لا يُرَدُّ عَقْدُ الإِعَارَةِ عَلى وَلدِهَا فَليْسَ للمُسْتَعِيرِ الانْتِفَاعُ بِهِ وَهَل هُوَ مَضْمُونٌ كَأَصْلهِ أَمْ لا؟ عَلى وَجْهَيْنِ ذَكَرَهُمَا القَاضِي وَابْنُ عَقِيلٍ فِي بَابِ الرَّهْنِ.

(1/176)

أَحَدُهُمَا: هُوَ مَضْمُونٌ لأَنَّهُ تَابِعٌ لأَصْلهِ.
وَالثَّانِي: ليْسَ بِمَضْمُونٍ لأَنَّ أَصْلهُ إنَّمَا ضُمِنَ لإِمْسَاكِهِ للانْتِفَاعِ بِهِ فِي بَابِ الرَّهْنِ وَالنَّمَاءُ مَمْسُوكٌ لحِفْظِهِ عَلى المَالكِ فَيَكُونُ أَمَانَةً وَقَالا فِي كِتَابِ الغَصْبِ. إنَّ فِي وَلدِ العَارِيَّةِ وَجْهًا وَاحِدًا.
وَمِنْهَا: المَقْبُوضَةُ عَلى وَجْهِ السَّوْمِ إذَا وَلدَتْ فِي يَدِ القَابِضِ قَال القَاضِي وَابْنُ عَقِيلٍ حُكْمُهُ حُكْمُ أَصْلهِ إنْ قُلنَا هُوَ مَضْمُونٌ فَالوَلدُ مَضْمُونٌ وَإِلا فَلا يُمْكِنُ أَنْ يُخَرَّجَ فِيهِ وَجْهٌ آخَرُ أَنَّهُ ليْسَ بِمَضْمُونٍ كَوَلدِ العَارِيَّةِ لأَنَّ أُمَّهُ إنَّمَا ضَمِنَتْ لقَبْضِهَا بِسَبَبِ الضَّمَانِ وَالتَّمْليكِ وَالوَلدِ وَلمْ يَحْصُل قَبْضُهُ عَلى هَذَا الوَجْهِ فَهُوَ كَالثَّوْبِ المُطَارِ بِالرِّيحِ إلى مِلكِهِ.
وَمِنْهَا: المَقْبُوضُ بِعَقْدٍ فَاسِدٍ وَفِي ضَمَانِ زِيَادَتِهِ وَجْهَانِ وَوَجَّهَ القَاضِي سُقُوطَ الضَّمَانِ بِأَنَّهُ إنَّمَا دَخَل عَلى ضَمَانِ العَيْنِ دُونَ نَمَائِهَا وَهُوَ مُنْتَقَضٌ بِتَضْمِينِهِ الأُجْرَةَ.
وَمِنْهَا: الشَّاهِدَةُ وَالضَّامِنَةُ وَالكَفِيلةُ لا يَتَعَلقُ بِأَوْلادِهِنَّ شَيْءٌ مِنْ هَذِهِ الأَحْكَامِ لأَنَّ هَذِهِ حُقُوقٌ مُتَعَلقَةٌ بِالذِّمَّةِ لا بِالعَيْنِ فَهِيَ كَسَائِرِ عُقُودِ المُدَايَنَاتِ ذَكَرَهُ القَاضِي فِي المُجَرَّدِ وَابْنُ عَقِيلٍ وَاخْتَارَ القَاضِي فِي خِلافِهِ أَنَّ وَلدَ الضَّامِنَةِ يَتْبَعُهَا وَيُبَاعُ مَعَهَا كَوَلدِ المَرْهُونَةِ بِنَاءً عَلى أَنَّ دَيْنَ المَأْذُونِ لهُ يَتَعَلقُ بِرَقَبَتِهِ وَضَعَّفَهُ ابْنُ عَقِيلٍ فِي نَظَرِيَّاتِهِ لأَنَّ التَّعَلقَ بِالرَّقَبَةِ هُنَا كَتَعَلقِ الجِنَايَةِ فَلا يَسْرِي.
وَمِنْهَا: لوْ حَلفَ لا يَأْكُل مِمَّا اشْتَرَاهُ فُلانٌ فَأَكَل مِنْ لبَنِهِ أَوْ بَيْضِهِ لمْ يَحْنَثْ لأَنَّ العَقْدَ لمْ يَتَعَلقْ ذَكَرَهُ القَاضِي فِي خِلافِهِ فَإِنَّ اليَمِينَ ليْسَتْ لازِمَةً بَل يُخَيَّرُ الحَالفُ بَيْنَ التِزَامِهَا وَبَيْنَ الحِنْثِ فِيهَا وَتَكْفِيرِهَا وَهَذَا بِخِلافِ مَا لوْ حَلفَ لا يَأْكُل مِنْ هَذِهِ الشَّاةِ فَإِنَّهُ يَحْنَثُ بِأَكْل لبَنِهَا لأَنَّهُ لا يُؤْكَل مِنْهَا فِي الحَيَاةِ عَادَةً إلا اللبَنُ فَأَمَّا نِتَاجُهَا فَفِيهِ نَظَرٌ.
فَصْلٌ: هَذَا حُكْمُ النَّمَاءِ فِي العُقُودِ وَأَمَّا فِي الفُسُوخِ فَلا تَتْبَعُ فِيهَا النَّمَاءَ الحَاصِل مِنْ الكَسْبِ بِغَيْرِ خِلافٍ , وَأَمَّا المُتَوَلدُ مِنْ العَيْنِ فَفِي تَبَعِيَّتِهِ فِيهَا رِوَايَتَانِ فِي الجُمْلةِ تَرْجِعَانِ إلى أَنَّ الفَسْخَ هَل هُوَ رَفْعٌ للعَقْدِ مِنْ أَصْلهِ أَوْ مِنْ حِينِهِ وَالأَصَحُّ عَدَمُ الاسْتِتْبَاعِ وَيَنْدَرِجُ تَحْتَ ذَلكَ صُوَرٌ:
مِنْهَا: إذَا عَجَّل الزَّكَاةَ ثُمَّ هَلكَ المَال وَقُلنَا لهُ الرُّجُوعُ بِهَا فَإِنَّهُ يَرْجِعُ بِهَا وَهَل يَرْجِعُ بِزِيَادَتِهَا المُتَّصِلةِ؟ عَلى وَجْهَيْنِ أَظْهَرُهُمَا لا يَرْجِعُ.
وَالثَّانِي: يَرْجِعُ وَاخْتَارَهُ القَاضِي فِي خِلافِهِ.
وَمِنْهَا: المَبِيعُ فِي مُدَّةِ الخِيَارِ إذَا نَمَا نَمَاءً مُنْفَصِلاً ثُمَّ فُسِخَ البَيْعُ هَل يَرْجِعُ البَائِعُ أَمْ لا؟ خَرَّجَهُ

(1/177)

طَائِفَةٌ مِنْ الأَصْحَابِ كَصَاحِبَيْ التَّلخِيصِ وَالمُسْتَوْعِبِ عَلى وَجْهَيْنِ كَالفَسْخِ بِالعَيْبِ , وَقَدْ ذَكَرَ القَاضِي فِي خِلافِهِ وَابْنُ عَقِيلٍ فِي عُمَدِهِ أَنَّ الفَسْخَ بِالخِيَارِ فَسْخٌ للعَقْدِ مِنْ أَصْلهِ لأَنَّهُ لمْ يَرْضَ فِيهِ بِلزُومِ البَيْعِ بِخِلافِ الفَسْخِ بِالعَيْبِ وَنَحْوِهِ فَعَلى هَذَا يَرْجِعُ بِالنَّمَاءِ المُنْفَصِل فِي الخِيَارِ بِخِلافِ العَيْبِ.
وَمِنْهَا: الإِقَالةُ إذَا قُلنَا هِيَ فَسْخٌ فَالنَّمَاءُ للمُشْتَرِي ذَكَرَهُ القَاضِي فِي خِلافِهِ , وَيَتَخَرَّجُ فِيهِ وَجْهٌ آخَرُ أَنَّهُ يَرُدُّهُ مَعَ أَصْلهِ حَكَاهُ أَبُو البَرَكَاتِ فِي تَعْليقِهِ عَنْ القَاضِي فِي خِلافِهِ أَيْضًا.
وَمِنْهَا: الرَّدُّ بِالعَيْبِ وَفِي رَدِّ النَّمَاءِ فِيهِ رِوَايَتَانِ أَشْهَرُهُمَا أَنَّهُ لا يُرَدُّ كَالكَسْبِ وَنَقَل ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ كَلامًا يَدُل عَلى أَنَّ اللبَنَ وَحْدَهُ يُرَدُّ عِوَضُهُ لحَدِيثِ المُصَرَّاةِ وَنَقَل عَنْهُ ابْنُ مَنْصُورٍ أَيْضًا أَنَّهُ ذَكَرَ لهُ قَوْل سُفْيَانَ فِي رَجُلٍ بَاعَ مَاشِيَةً أَوْ شَاةً فَوَلدَتْ أَوْ نَخْلاً لهَا ثَمَرَةٌ فَوَجَدَ بِهَا عَيْبًا أَوْ اسْتَحَقَّ أُخِذَ مِنْهُ قِيمَةُ الثَّمَرَةِ وَقِيمَةُ الوَلدِ إنْ كَانَ أَحْدَثَ فِيهِمْ شَيْئًا أَوْ كَانَ بَاعَ أَوْ اسْتَهْلكَ فَإِنْ كَانَ مَاتَ أَوْ ذَهَبَ بِهِ الرِّيحُ فَليْسَ عَليْهِ شَيْءٌ.
قَال أَحْمَدُ كَمَا قَال وَهَذَا يَدُل عَلى أَنَّ النَّمَاءَ المُنْفَصِل يَرُدُّهُ مَعَ وُجُودِهِ وَيَرُدُّ عِوَضَهُ مَعَ تَلفِهِ إنْ كَانَ تَلفَ بِفِعْل المُشْتَرِي وَإِنْ كَانَ تَلفَ بِفِعْل اللهِ تَعَالى لمْ يَضْمَنْ لأَنَّ المُشْتَرِيَ لمْ يَدْخُل عَلى ضَمَانِهِ فَيَكُونُ كَالأَمَانَةِ عِنْدَهُ وَأَمَّا إذَا مَا انْتَفَعَ بِهِ فَإِنَّهُ يَسْتَقِرُّ الضَّمَانُ عَليْهِ فَيَرُدُّ عِوَضَهُ كَمَا دَل عَليْهِ حَدِيثُ المُصَرَّاةِ وَكَمَا نَقُول فِي المُتَّهَبِ مِنْ الغَاصِبِ أَنَّهُ إذَا انْتَفَعَ بِالمَوْهُوبِ فَأَتْلفَهُ اسْتَقَرَّ الضَّمَانُ عَليْهِ وَحَمَل القَاضِي هَذِهِ الرِّوَايَةَ عَلى أَنَّ البَائِعَ كَانَ قَدْ دَلسَ العَيْبَ وَإِنْ كَانَ النَّمَاءُ مَوْجُودًا حَال العَقْدِ وَلكِنَّ المَنْصُوصَ عَنْ أَحْمَدَ فِي المُدَلسِ أَنَّهُ يَرْجِعُ بِالثَّمَنِ وَإِنْ تَلفَ المَبِيعُ إلا أَنَّ نَصَّهُ فِي صُورَةِ الإِبَاقِ وَهُوَ تَلفٌ بِغَيْرِ فِعْل المُشْتَرِي.
وَأَطْلقَ الأَكْثَرُونَ ذَلكَ مِنْ غَيْرِ تَفْصِيلٍ بَيْنَ أَنْ يَتْلفَ بِفِعْلهِ أَوْ بِفِعْل غَيْرِهِ لأَنَّهُ سَلطَهُ عَلى إتْلافِهِ بِتَغْرِيرِهِ فَلا يَسْتَقِرُّ عَليْهِ الضَّمَانُ كَمَا يَرْجِعُ المَغْرُورُ فِي النِّكَاحِ بِالمَهْرِ.
وَحَكَى طَائِفَةٌ مِنْ المُتَأَخِّرِينَ رِوَايَةً أُخْرَى أَنَّهُ لا يَرْجِعُ مَعَ التَّلفِ بَل يَأْخُذُ الأَرْشَ وَرَجَّحَهُ أَبُو الخَطَّابِ فِي انْتِصَارِهِ وَصَاحِبُ المُغْنِي وَهَذَا التَفْصِيلٌ بَيْنَ أَنْ يَكُونَ التَّلفُ بِانْتِفَاعِهِ أَوْ بِفِعْل اللهِ تَعَالى. كَمَا حَمَل القَاضِي عَليْهِ , رِوَايَةُ ابْنِ مَنْصُورٍ أَصَحُّ , وَهُوَ ظَاهِرُ كَلامِ أَبِي بَكْرٍ وَبِذَلكَ أَجَابَ عَنْ حَدِيثِ المُصَرَّاةِ , وَكَذَلكَ أَجَابَ القَاضِي فِي خِلافِهِ.
وَيُمْكِنُ أَنْ يُقَال مِثْل ذَلكَ فِي النَّمَاءِ الحَادِثِ إذَا رُدَّ بِعَيْبٍ عَلى القَوْل بِرَدِّهِ كَمَا حَمَلته عَليْهِ رِوَايَةَ ابْنِ مَنْصُورٍ أَوَّلاً وَاَللهُ أَعْلمُ.
وَمِنْهَا: فَسْخُ البَائِعِ لإِفْلاسِ المُشْتَرِي بِالثَّمَنِ هَل يَتْبَعُهُ النَّمَاءُ المُنْفَصِل؟ فِيهِ رِوَايَتَانِ:
إحْدَاهُمَا: يَتْبَعُ وَهِيَ المُرَجَّحَةُ عِنْدَ القَاضِي فِي الخِلافِ وَابْنِ عَقِيلٍ وَنَصَّ أَحْمَدُ فِي رِوَايَةِ حَنْبَلٍ فِيمَنْ اشْتَرَى جَارِيَةً أَوْ دَابَّةً فَوَلدَتْ ثُمَّ أَفْلسَ المُشْتَرِي رَجَعَتْ إلى الأَوَّل لأَنَّهَا مَال البَائِعِ وَقَدْ اسْتَحَقَّهَا وَوَلدَهَا وَهَكَذَا ذَكَرَهُ أَبُو بَكْرٍ فِي التَّنْبِيهِ.

(1/178)

وَذَكَرَ القَاضِي فِي خِلافِهِ لفْظَ هَذِهِ الرِّوَايَةِ أَنَّ أَحْمَدَ ذَكَرَ لهُ قَوْل مَالكٍ فِيمَنْ اشْتَرَى جَارِيَةً أَوْ دَابَّةً فَوَلدَتْ ثُمَّ أَفْلسَ المُشْتَرِي أَنَّ الجَارِيَةَ وَالدَّابَّةَ وَوَلدَهَا للبَائِعِ إلا أَنْ يَرْغَبَ الغُرَمَاءُ فِي ذَلكَ فَيُعْطُوهُ حَقَّهُ كَامِلاً وَيُمْسِكُونَ ذَلكَ فَقَال أَحْمَدُ: تَرْجِعُ إلى الأَوَّل لأَنَّهَا مَالهُ وَهَذَا يَدُل عَلى غَيْرِ الرُّجُوعِ فِي الجَارِيَةِ أَوْ الدَّابَّةِ.
وَإِنَّمَا القَائِل بِالرُّجُوعِ فِي الوَلدِ: مَالكٌ وَليْسَ فِي كَلامِ أَحْمَدَ مُوَافَقَةٌ لهُ وَأَبُو بَكْرٍ كَثِيرًا مَا يَنْقُل كَلامَ أَحْمَدَ بِالمَعْنَى الذِي يَفْهَمُهُ مِنْهُ فَيَقَعُ فِيهِ تَغْيِيرٌ شَدِيدٌ وَوَقَعَ لهُ مِثْل هَذَا فِي كِتَابِ زَادِ المُسَافِرِ كَثِيرًا مَعَ أَنَّ ابْنَ أَبِي مُوسَى وَغَيْرَهُ تَأَوَّلوا الرُّجُوعَ بِالوَلدِ عَلى أَنَّهُ كَانَ مَوْجُودًا فِي عَقْدِ البَيْعِ حَمْلاً , وَاخْتَارَ هُوَ وَابْنُ حَامِدٍ أَنَّهَا للمُفْلسِ لأَنَّهَا نَمَتْ فِي مِلكِهِ وَهُوَ ظَاهِرُ كَلامِ الخِرَقِيِّ وَكَذَلكَ صَحَّحَهُ القَاضِي فِي المُجَرَّدِ وَابْنُ عَقِيلٍ فِي الفُصُول.
وَمِنْهَا: اللقَطَةُ إذَا جَاءَ مَالكُهَا وَقَدْ نَمَتْ نَمَاءً مُنْفَصِلاً فَهَل يَسْتَرِدُّهُ مَعَهَا؟ عَلى وَجْهَيْنِ خَرَّجَهُمَا القَاضِي وَابْنُ عَقِيلٍ مِنْ المُفْلسِ وَفَرَّقَ بَيْنَهُمَا صَاحِبُ المُغْنِي وَيُحْتَمَل الرُّجُوعُ هُنَا بِالزِّيَادَةِ المُنْفَصِلةِ وَجْهًا وَاحِدًا لأَنَّ تَمَلكَهَا إنَّمَا كَانَ مُسْتَنِدًا إلى فَقْدِ رَبِّهَا فِي الظَّاهِرِ وَقَدْ تَبَيَّنَ خِلافُهُ فَانْفَسَخَ المِلكُ مِنْ أَصْلهِ لظُهُورِ الخَطَأِ فِي مُسْتَنَدِهِ وَوَجَبَ الرُّجُوعُ بِمَا وَجَدَهُ مِنْهَا قَائِمًا , وَهَذَا هُوَ الذِي ذَكَرَهُ ابْنُ أَبِي مُوسَى وَذَكَرَ له أَصْلاً مِنْ كَلامِ أَحْمَدَ فِي طَيْرَةٍ فَرَّخَتْ عِنْدَ قَوْمٍ أَنَّهُمْ يَرُدُّونَ فِرَاخَهَا.
وَمِنْهَا: رُجُوعُ الأَبِ فِيمَا وَهَبَهُ لوَلدِهِ إذَا كَانَ قَدْ نَمَا نَمَاءً مُنْفَصِلاً هَل يَسْتَرِدُّهُ مَعَهُ أَمْ لا؟ فِيهِ وَجْهَانِ.
وَمِنْهَا: إذَا وَهَبَ المَرِيضُ جَمِيعَ مَالهِ فِي مَرَضِهِ وَنَمَا نَمَاءً مُنْفَصِلاً ثم مَاتَ وَلمْ يُجِزْ الوَرَثَةُ فَذَكَرَ القَاضِي فِي خِلافِهِ أَنَّ المَوْهُوبَ لهُ يَمْلكُهُ بِالقَبْضِ وَجَازَ لهُ التَّصَرُّفُ فِيهِ إجْمَاعًا وَإِنَّمَا يَثْبُتُ للوَرَثَةِ حَقُّ الفَسْخِ فِيمَا زَادَ عَلى الثُّلثِ وَإِذَا جَازَ وَأُسْقِطَ حَقُّهُمْ مِنْ الفَسْخِ فَعَلى هَذَا يَتَخَرَّجُ فِي اسْتِرْجَاعِ النَّمَاءِ وَجْهَانِ أَظْهَرُهُمَا أَنَّ النَّمَاءَ للمُتَّهَبِ إلى حِينِ الفَسْخِ نَبَّهَ عَلى هَذَا الشَّيْخُ مَجْدُ الدَّيْنِ وَالمَعْرُوفُ فِي المَذْهَبِ أَنَّ الهِبَةَ تَقَعُ مُرَاعَاةً فَلا يَتَبَيَّنُ مِلكُهَا إلا حِينَ خُرُوجِهَا مِنْ الثُّلثِ عِنْدَ المَوْتِ وَإِنْ خَرَجَ بَعْضُهَا فَلهُ مِنْهَا مِقْدَارُ الثُّلثِ وَيَتْبَعُهُ نَمَاؤُهُ وَالزَّائِدُ مَبْنِيٌّ عَلى الخِلافِ فِي الإِجَازَةِ هَل هِيَ تَنْفِيذٌ أَوْ هِيَ عَطِيَّةٌ مُبْتَدَأَةٌ.
وَمِنْهَا: إذَا عَادَ الصَّدَاقُ أَوْ نِصْفُهُ إلى الزَّوْجِ قَبْل الدُّخُول بِطَلاقٍ أَوْ فَسْخٍ وَقَدْ نَمَا عِنْدَ الزَّوْجَةِ نَمَاءً مُنْفَصِلاً فَهَل يَرْجِعُ بِنَمَائِهِ أَوْ نِصْفِهِ؟ المَذْهَبُ أَنَّهُ لا يَرْجِعُ بِهِ وَنَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ أَبِي دَاوُد وَصَالحٍ نَقَل عَنْهُ ابْنُ مَنْصُورٍ أَنَّهُ ذَكَرَ لهُ قَوْل سُفْيَانَ فِي رَجُلٍ تَزَوَّجَ امْرَأَةً عَلى خَادِمَةٍ ثُمَّ زَوَّجَهَا غُلامَهُ فَوَلدَتْ أَوْلادًا , فَطَلقَ امْرَأَتَهُ قَبْل أَنْ يَدْخُل بِهَا فَلهَا نِصْفُ قِيمَتِهَا وَقِيمَةِ وَلدِهَا قَال أَحْمَدُ جَيِّدٌ وَاخْتَلفَ أَصْحَابُنَا فِي مَعْنَى هَذِهِ الرِّوَايَةِ عَلى طَرِيقَيْنِ:

(1/179)

أَحَدُهُمَا: وَهُوَ مَسْلكُ القَاضِي أَنَّهَا تَدُل عَلى أَنَّ الزَّوْجَةَ إنَّمَا مَلكَتْ بِالعَقْدِ نِصْفَ الصَّدَاقِ فَيَكُونُ لهَا نِصْفُ نَمَائِهِ وَجَعَل قَوْلهُ: وَقِيمَةِ وَلدِهَا مَجْرُورًا بِالعَطْفِ عَلى قَوْلهِ نِصْفُ قِيمَتِهَا أَيْ وَنِصْفُ قِيمَةِ وَلدِهَا.
قَال: وَذِكْرُ القِيمَةِ هَهُنَا مَحْمُولٌ عَلى التَّرَاضِي عَليْهَا أَوْ عَلى أَنَّ المُرَادَ نِصْفُ الأُمِّ وَنِصْفُ الوَلدِ وَلمْ يُرِدْ القِيمَةَ.
وَهَذَا المَسْلكُ ضَعِيفٌ جِدًّا أَوْ فِي تَمَامِ النِّصْفِ مَا يُبْطِلهُ وَهُوَ قَوْل أَحْمَدَ فَإِنْ أَعْتَقَهَا قَبْل أَنْ يَدْخُل بِهَا لا يَجُوزُ عِتْقُهَا لأَنَّهَا مِنْ حِينِ تَزَوَّجَهَا وَجَبَتْ لهَا الجَارِيَةُ وَهَذَا تَصْرِيحٌ بِأَنَّهَا مَلكَتْ الأَمَةَ كُلهَا بِالعَقْدِ إذْ لوْلا ذَلكَ لعَتَقَ نِصْفُهَا بِالمِلكِ وَسَرَى عِتْقُهَا إلى البَاقِي مَعَ اليَسَارِ وَكَذَلكَ سَلكَ أَبُو بَكْرٍ فِي زَادِ المُسَافِرِ وَابْنُ أَبِي مُوسَى فِي تَخْرِيجِ هَذَا النَّصِّ وَبَنَيَاهُ عَلى أَنَّ المَرْأَةَ لمْ تَمْلكْ بِالعَقْدِ إلا النِّصْفَ.
ثُمَّ خَرَّجَ أَبُو بَكْرٍ لأَحْمَدَ قَوْلاً آخَرَ فِي هَذِهِ المَسْأَلةِ عَلى قَوْلهِ: تَمْلكُ الصَّدَاقَ كُلهُ بِالعَقْدِ أَنَّ الأَوْلادَ وَالنَّمَاءَ لهَا وَيَرْجِعُ بِنِصْفِ قِيمَةِ الأُمِّ دُونَ الأَوْلادِ يَعْنِي الزَّوْجَ قَال: وَبِهِ أَقُول وَهُوَ اخْتِيَارُ صَاحِبِ المُغْنِي أَيْضًا فِرَارًا مِنْ التَّفْرِيقِ بَيْنَ الأُمِّ وَوَلدِهَا فِي بَعْضِ الزَّمَانِ.
وَأَمَّا ابْنُ أَبِي مُوسَى فَإِنَّهُ خَرَّجَ وَجْهًا عَلى القَوْل بِمِلكِ الصَّدَاقِ كُلهِ بِالعَقْدِ أَنَّ الوَلدَ للمَرْأَةِ لحُدُوثِهِ فِي مِلكِهَا وَلهَا نِصْفُ قِيمَةِ الأُمِّ فَجَعَل للزَّوْجَةِ القِيمَةَ كَمَا فِي نَصِّ أَحْمَدَ وَهَذَا الوَجْهُ ضَعِيفٌ جِدًّا حَيْثُ تَضَمَّنَ التَّفْرِيقَ بَيْنَ الأُمِّ وَوَلدِهَا بِغَيْرِ العِتْقِ وَمَنَعَ الزَّوْجَةَ مِنْ أَخْذِ نِصْفِ الأَمَةِ وَهُوَ أَقْرَبُ إلى عَدَمِ التَّفْرِيقِ مِنْ أَخْذِ نِصْف القِيمَةِ.
وَعِنْدَ القَاضِي إذَا قِيل إنَّ الوَلدَ كُلّهُ لهُ فَللزَّوْجِ نِصْفُ قِيمَةِ الأُمِّ صَرَّحَ بِهِ فِي المُجَرَّدِ , وَقَال فِي الخِلافِ: يَرْجِعُ بِنِصْفِ الأَمَةِ.
وَالطَّرِيقُ الثَّانِي: فِي مَعْنَى الرِّوَايَةِ أَنَّهَا تَدُل عَلى أَنَّ النَّمَاءَ المُنْفَصِل يَرْجِعُ بِهِ الزَّوْجُ بِالفُرْقَةِ تَبَعًا للأَصْل.
وَهَذَا مَسْلكُ جَمَاعَةٍ مِنْهُمْ صَاحِبُ المُحَرَّرِ لكِنَّهُ اسْتَشْكَل إيجَابَ القِيمَةِ دُونَ المُعَيَّنِ وَقَال: لا أَدْرِي هَل هُوَ لنَقْصِ الوِلادَةِ أَوْ لغَيْرِ ذَلكَ؟ فَإِنَّ أَحْمَدَ جَعَل للمَرْأَةِ نِصْفَ قِيمَةِ الأَمَةِ وَنِصْفَ قِيمَةِ الوَلدِ لأَجْل حَقِّ الزَّوْجِ فَبَطَل فِي نِصْفِ الأَمَةِ وَوَلدِهَا وَليْسَ ذَلكَ بِأَوْلى مِنْ العَكْسِ.
وَقَدْ يُجَابُ عَنْ ذَلكَ بِأَنَّ الطَّلاقَ يَرْجِعُ بِهِ نِصْفُ الأَمَةِ إلى الزَّوْجِ قَهْرًا كَالمِيرَاثِ لأَنَّهُ بَاقٍ بِعَيْنِهِ لا سِيَّمَا وَالأَمْلاكُ القَهْرِيَّةُ يُمْلكُ بِهَا مَا لا يُمْلكُ بِالعُقُودِ الاخْتِيَارِيَّةِ فَلا يُجْبَرُ الزَّوْجُ بَعْدَ ذَلكَ عَلى أَخْذِ قِيمَتِهِ بَل يَتَعَيَّنُ تَكْمِيل المِلكِ لهُ فِي الأُمِّ وَالوَلدِ حَذَرًا مِنْ التَّفْرِيقِ المُحَرَّمِ.
وَيُشْبِهُ هَذَا مَا قَالهُ الخِرَقِيِّ فِيمَا إذَا كَانَ الصَّدَاقُ أَرْضًا فَنَبَتَ فِيهِا ثُمَّ طَلقَهَا قَبْل الدُّخُول أَنَّ الزَّوْجَ يَرْجِعُ بِنِصْفِ الأَرْضِ وَيَتَمَلكُ عَليْهَا البِنَاءَ الذِي فِيهِ بِالقِيمَةِ لكِنَّ أَحْمَدَ فِي تَمَامِ هَذَا النَّصِّ بِعَيْنِهِ مِنْ

(1/180)

رِوَايَةِ ابْنِ مَنْصُورٍ ذَكَرَ مَسْأَلةَ البِنَاءِ وَصَبْغَ الثَّوْبِ وَقَال: للزَّوْجِ نِصْفُ القِيمَةِ لأَنَّهُ اسْتِهْلاكٌ فَفَرَّقَ بَيْنَ أَنْ يَكُونَ المَرْأَةُ وَصَلتْ الصَّدَاقَ بِمَالهَا عَلى وَجْهٍ لا يَنْفَصِل عَنْهُ إلا بِضَرَرٍ عَليْهَا وَبَيْنَ أَنْ يَكُونَ بَاقِيًا بِعَيْنِهِ فَفِي الأَوَّل يَتَعَيَّنُ للزَّوْجِ نِصْفُ القِيمَةِ لاخْتِلاطِ المَاليْنِ وَفِي الثَّانِي يَرْجِعُ بِنِصْفِ العَيْنِ لبَقَائِهَا بِحَالهَا وَإِنَّمَا جَاءَ الإِجْبَارُ عَلى تَكْمِيل المِلكِ للمَانِعِ الشَّرْعِيّ مِنْ التَّفْرِيقِ.
وَيُحْتَمَل عِنْدِي فِي مَعْنَى رِوَايَةِ ابْنِ مَنْصُورٍ طَرِيقٌ ثَالثٌ وَهُوَ أَنْ يَكُونَ أَرَادَ أَحْمَدُ أَنْ للزَّوْجَةِ نِصْفَ قِيمَةِ الأَمَةِ وَلهَا قِيمَةُ وَلدِهَا كَامِلةً لأَنَّ الوَلدَ نَمَاءٌ تَخْتَصُّ بِهِ الزَّوْجَةُ وَقَدْ عَادَ إلى الزَّوْجِ نِصْفُ الأُمِّ فَيُجْبَرُ الزَّوْجُ عَلى أَخْذِ نِصْفِ قِيمَةِ الأُمِّ وَقِيمَةِ الوَلدِ بِكَمَالهَا حَذَرًا مِنْ التَّفْرِيقِ , وَلعَل هَذَا أَظْهَرُ مِمَّا قَبْلهُ وَاَللهُ أَعْلمُ.
وَمِنْهَا: مَنْ وَجَدَ عَيْنَ مَالهِ الذِي اسْتَوْلى عَليْهِ الكُفَّارُ مِنْ المَغْنَمِ قَبْل القِسْمَةِ وَقَدْ نَمَا نَمَاءً مُنْفَصِلاً , فَإِنْ قُلنَا لمْ يَمْلكْهُ الكُفَّارُ بِالاسْتِيلاءِ فَهُوَ لهُ بِنَمَائِهِ وَإِنْ قُلنَا مَلكُوهُ فَإِنَّهُ يَرْجِعُ فِيهِ وَهَل يَرْجِعُ بِنَمَائِهِ؟ يَتَخَرَّجُ عَلى وَجْهَيْنِ كَبَائِعِ المُفْلسِ لأَنَّ حُقُوقَ الغَانِمِينَ مُتَعَلقَةٌ بِالنَّمَاءِ كَتَعَلقِ حُقُوقِ غُرَمَاءِ المُفْلسِ بِأَموَالهِ.
وَذَكَرَ القَاضِي فِي المُجَرَّدِ أَنَّهَا إذَا كَانَتْ أَمَةً فَوَطِئَهَا الحَرْبِيُّ وَوَلدَتْ مِنْهُ أَنَّ الوَلدَ غَنِيمَةٌ لا يَرْجِعُ بِهِ المَالكُ لأَنَّهُ حَدَثَ فِي مِلكِ الحَرْبِيِّ الوَاطِئ فَانْعَقَدَ حُرًّا لكِنَّ هَذَا قَدْ يَخْتَصُّ بِاسْتِيلادِ المَالكِ لهَا فَإِنَّ وَلدَهُ يَنْعَقِدُ حُرًّا وَإِنَّمَا يَطْرَأُ عَليْهِ الرِّقُّ بَعْدَ ذَلكَ فَلا يَكُونُ مِنْ نَمَائِهَا بِخِلافِ مَا لوْ زَوَّجَهَا فَوَلدَتْ مِنْ الزَّوْجِ فَإِنَّهُ يَكُونُ مِنْ نَمَائِهَا لانْعِقَادِهِ رَقِيقًا.
وَقَدْ سُئِل أَحْمَدُ عَنْ عَبْدِ المُسْلم إذَا لحِقَ بِدَارِ الحَرْبِ ثُمَّ رَجَعَ وَمَعَهُ مِنْ أَمْوَالهِمْ فَتَوَقَّفَ فِي مُسْتَحِقِّ المَال الذِي مَعَهُ , وَقَال مَرَّةً: هُوَ للمُسْلمِينَ وَأَنْكَرَ أَنْ يَكُونَ للسَّيِّدِ وَعَلل بِأَنَّ العَبْدَ ليْسَ لهُ غَنِيمَةٌ.
قَال الخَلال: وَهَذَا هُوَ المَذْهَبُ لأَنَّ العَبْدَ لا غَنِيمَةَ لهُ وَحَمَلهُ القَاضِي عَلى أَنَّ مَا يَأْخُذُهُ الوَاحِدُ مِنْ دَارِ الحَرْبِ يَكُونُ فَيْئًا قَال: وَأَمَّا إنْ قُلنَا هُوَ لآخِذِهِ فَهُوَ هُنَا للسَّيِّدِ.
فَصْلٌ, وَأَمَّا الحُقُوقُ المُتَعَلقَةُ بِالأَعْيَانِ مِنْ غَيْرِ عَقْدٍ وَلا فَسْخٍ فَإِنْ كَانَتْ مِلكًا قَهْرِيًّا فَحُكْمُهُ حُكْمُ سَائِرِ التَّمَلكَاتِ , وَإِنْ لمْ تَكُنْ مِلكًا فَإِنْ كَانَتْ حَقًّا لازِمًا لا يُمْكِنُ إبْطَالهُ بِوَجْهٍ كَحَقِّ الاسْتِيلادِ وَسَرَى حُكْمُهُ إلى الأَوْلادِ دُونَ الأَكْسَابِ لبَقَاءِ مِلكِ مَالكِهِ عَليْهِ وَإِنْ كَانَ غَيْرَ لازِمٍ بَل يُمْكِنُ إبْطَالهُ إمَّا بِاخْتِيَارِ المَالكِ أَوْ بِرِضَى المُسْتَحِقِّ لمْ يَتْبَعْ النَّمَاءُ فِيهِ الأَصْل بِحَالٍ وَيَتَخَرَّجُ عَلى ذَلكَ مَسَائِل:

(1/181)

مِنْهَا: الأَمَةُ الجَانِيَةُ لا يَتَعَلقُ الجِنَايَةُ بِأَوْلادِهَا وَلا أَكْسَابِهَا لأَنَّ حَقَّ الجِنَايَةِ ليْسَ بِالقَوِيِّ , وَلهَذَا لمْ يُمْنَعْ التَّصَرُّفُ عِنْدَنَا وَلأَنَّ حَقَّ الجِنَايَةِ تَعَلقَ بِالجِنَايَةِ لصُدُورِ الجِنَايَةِ مِنْهَا وَهَذَا مَفْقُودٌ فِي وَلدِهَا وَكَسْبُهَا مِلكٌ للسَّيِّدِ بِخِلافِ المُكَاتَبَةِ.
وَمِنْهَا: تَرَكَهُ مَنْ عَليْهِ دَيْنٌ إذَا تَعَلقَ بِهَا حَقُّ الغُرَمَاءِ بِمَوْتِهِ فَإِنْ قِيل هِيَ بَاقِيَةٌ عَلى حُكْمِ مِلكِ المَيِّتِ تَعَلقَ حَقُّ الغُرَمَاءِ بِالنَّمَاءِ أَيْضًا كَالمَرْهُونِ كَذَا ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ فِي كِتَابِ القِسْمَةِ وَيَنْبَغِي أَنْ يُقَال إنْ قُلنَا إنَّ تَعَلقَ الدَّيْنِ بِالتَّرِكَةِ تَعَلقُ رَهْنٍ يُمْنَعُ التَّصَرُّفُ فِيهِ فَالأَمْرُ كَذَلكَ وَإِنْ قُلنَا تَعَلقُ جِنَايَةٍ لا يُمْنَعُ التَّصَرُّفُ فَلا يَتَعَلقُ بِالنَّمَاءِ , وَأَمَّا إنْ قُلنَا لا تَنْتَقِل التَّرِكَةُ إلى الوَرَثَةِ بِمُجَرَّدِ المَوْتِ لمْ تَتَعَلقْ حُقُوقُ الغُرَمَاءِ بِالنَّمَاءِ إذْ هُوَ تَعَلقٌ قَهْرِيٌّ كَالجِنَايَةِ كَذَا ذَكَرَ القَاضِي وَابْنُ عَقِيلٍ.
وَخَرَّجَ الآمِدِيُّ وَصَاحِبُ المُغْنِي تَعَلقَ الحَقِّ بِالنَّمَاءِ مَعَ الانْتِقَال أَيْضًا كَتَعَلقِ الرَّهْنِ وَيَقْوَى هَذَا عَلى قَوْلنَا إنَّ التَّعَلقَ تَعَلقُ رَهْنٍ وَقَدْ يَنْبَنِي ذَلكَ عَلى أَصْلٍ آخَرَ وَهُوَ أَنَّ الدَّيْنَ هَل هُوَ بَاقٍ فِي ذِمَّةِ المَيِّتِ أَوْ انْتَقَل إلى ذِمَمِ الوَرَثَةِ أَوْ هُوَ مُتَعَلقٌ بِأَعْيَانِ التَّرِكَةِ لا غَيْرُ؟ وَفِيهِ ثَلاثَةُ أَوْجُهٍ:
الأَوَّل: قَوْل الآمِدِيِّ وَابْنِ عَقِيلٍ فِي الفُنُونِ وَصَاحِبِ المُغْنِي وَهُوَ ظَاهِرُ كَلامِ الأَصْحَابِ فِي مَسْأَلةِ ضَمَانِ دَيْنِ المَيِّتِ.
وَالثَّانِي: قَوْل القَاضِي فِي خِلافِهِ وَأَبِي الخَطَّابِ فِي انْتِصَارِهِ وَابْنِ عَقِيلٍ فِي مَوْضِعٍ آخَرَ قَاله القَاضِي فِي المُجَرَّدِ لكِنَّهُ خَصَّهُ بِحَالةِ تَأْجِيل الدَّيْنِ لمُطَالبَةِ الوَرَثَةِ بِالتَّوْثِقَةِ
وَالثَّالثُ: قَوْل ابْنِ أَبِي مُوسَى فَيَتَوَجَّهُ عَلى قَوْلهِ أَنْ لا يَتَعَلقَ الحُقُوقُ بِالنَّمَاءِ إذْ هُوَ لتَعَلقِ الجِنَايَةِ وَعَلى الأَوَّليْنِ يَتَوَجَّهُ تَعَلقُهَا بِالنَّمَاءِ كَالرَّهْنِ وَقَدْ يُقَال لا يَتَعَلقُ حُقُوقُ الغُرَمَاءِ بِالنَّمَاءِ إذَا قُلنَا تَنْتَقِل التَّرِكَةُ إلى الوَرَثَةِ بِكُل حَالٍ إلا أَنْ نَقُول: إنَّ الدِّينَ فِي ذِمَمِهِمْ لأَنَّ تَبَعِيَّةَ النَّمَاءِ فِي الرَّهْنِ إنَّمَا يُحْكَمُ بِهِ إذَا كَانَ النَّمَاءُ مِلكًا لمَنْ عَليْهِ الحَقُّ فَأَمَّا إنْ كَانَ مِلكًا لغَيْرِهِ لمْ يَتْبَعْ كَمَا لوْ رَهَنَ المُكَاتَبَ سَيِّدُهُ فَإِنَّ كَسْبَهُ لا يَكُونُ دَاخِلاً فِي الرَّهْنِ لأَنَّهُ عَلى مِلكِ المُكَاتَبِ فَكَذَلكَ يَنْبَغِي أَنْ يُقَال فِيمَنْ استعار شَيْئًا ليَرْهَنَهُ فَرَهَنَهُ أَنَّ النَّمَاءَ لا يَدْخُل فِي الرَّهْنِ لذَلكَ وَقَدْ يُقَال التَّرِكَةُ تُعَلقُ الحَقَّ بها تَعَلقًا قَهْرِيًّا مَعَ انْتِقَال مِلكِهَا إلى الوَرَثَةِ فَكَذَلكَ نَمَاؤُهَا.
وَيُجَابُ عَنْهُ بِأَنَّ التَّعَلقَ حَالةَ الانْتِقَال إنَّمَا ثَبَتَ بِضَعْفِ المَانِعِ مِنْهُ حَيْثُ اقْتَرَنَ التَّعَلقُ وَمَانِعُهُ وَهُوَ الانْتِقَال , فَأَمَّا بَعْدَ الانْتِقَال وَاسْتِقْرَارِ المِلكِ فَلا يَتَعَلقُ لسَبْقِ المَانِعِ وَاسْتِقْرَارِهِ وَاَللهُ أَعْلم.
وَأَمَّا تَعَلقُ الضَّمَانِ بِالأَعْيَانِ للتَّعَدِّي فَيَتْبَعُ فِيهِ النَّمَاءَ المُنْفَصِل إذَا كَانَ دَاخِلاً تَحْتَ اليَدِ العُدْوَانِيَّةِ:

(1/182)

فَمِنْ ذَلكَ: الغَصْبُ يُضْمَنُ فِيهِ النَّمَاءُ المُنْفَصِل عَلى المَذْهَبِ وَلمْ يَحْكِ ابْنُ أَبِي مُوسَى فِي ضَمَانِهِ خِلافًا مَعَ حِكَايَتِهِ الخِلافَ فِي المُتَّصِل وَلا يَظْهَرُ الفَرْقُ بَيْنَهُمَا فَالتَّخْرِيجُ مُتَوَجِّهٌ بَل قَدْ يُقَال ظَاهِرُ كَلامِ أَحْمَدَ فِي رِوَايَةِ ابْنِ مَنْصُورٍ التِي سُقْنَاهَا فِي الرَّدِّ بِالعَيْبِ تَدُل عَلى عَدَمِ الضَّمَانِ حَيْثُ سوى بَيْنَ ظُهُورِ العَيْنِ وَبَيْنَ الاسْتِحْقَاقِ.
وَمِنْهُ: الأَمَانَاتُ إذَا تَعَدَّى فِيهَا ثُمَّ نَمَتْ فَإِنَّهُ يَتْبَعُهَا فِي الضَّمَانِ.
وَمِنْهُ: صَيْدُ الحَرَمِ وَالإِحْرَامِ يُضْمَنُ نَمَاؤُهُ المُنْفَصِل إذَا دَخَل تَحْتَ اليَدِ الحِسِّيَّةِ وَإِنْ لمْ يَدْخُل تَحْتَ اليَدِ لكِنَّهُ هَلكَ بِسَبَبِ إمْسَاكِ الأُمِّ فَفِيهِ خِلافٌ مَشْهُورٌ.
تَنْبِيهٌ: اضْطَرَبَ كَلامُ الأَصْحَابِ فِي الطَّلعِ وَالحَمْل هَل هُمَا زِيَادَةٌ مُنْفَصِلةٌ أَوْ مُتَّصِلةٌ؟ أَمَّا الطَّلعُ فَللأَصْحَابِ فِيهِ طُرُقٌ:
أَحَدُهَا: أَنَّهُ زِيَادَةٌ مُتَّصِلةٌ سَوَاءٌ أُبِّرَ أَوْ لمْ يُؤَبَّرْ وَبِهِ جَزَمَ القَاضِي وَابْنُ عَقِيلٍ فِي كِتَابِ الصَّدَاقِ وَأَنَّ الزَّوْجَ يُجْبَرُ عَلى قَبُولهِ إذَا بَذَلتْهَا الزَّوْجَةُ بِكُل حَالٍ وَكَذَا ذَكَرَ صَاحِبُ الكَافِي فِي كِتَابِ الصَّدَاقِ وَجَعَل كُل ثَمَرَةٍ عَلى شَجَرِهَا زِيَادَةً مُتَّصِلةً وَصَرَّحَ القَاضِي فِي المُجَرَّدِ فِي بَابِ الغَصْبِ بِأَنَّ الزِّيَادَةَ المُتَّصِلةَ التِي يُمْكِنُ إفْرَادُهَا كَصَبْغِ الثَّوْبِ وَتَزْوِيقِ الدَّارِ وَالمَسَامِيرِ هَل يُجْبَرُ عَلى قَبُولهَا؟ يُخَرَّجُ عَلى وَجْهَيْنِ أَصَحُّهُمَا يُجْبَرُ وَهُوَ قَوْل الخِرَقِيِّ فِي الصَّدَاقِ.
وَالثَّانِي: أَنَّهُ زِيَادَةٌ مُنْفَصِلةٌ بِكُل حَالٍ أُبِّرَ أَوْ لمْ يُؤَبَّرْ لأَنَّهُ يُمْكِنُ فَصْلهُ وَإِفْرَادُهُ بِالبَيْعِ كَذَا أَطْلقَهُ القَاضِي وَابْنُ عَقِيلٍ أَيْضًا فِي مَوْضِعٍ مِنْ التَّفْليسِ وَالرَّدِّ بِالعَيْبِ وَصَرَّحَ صَاحِبُ المُغْنِي بِإِبْدَائِهِ احْتِمَالاً وَحَكَاهُ فِي الكَافِي عَنْ ابْنِ حَامِدٍ.
الثَّالثُ: أَنَّ المُؤَبَّرَ زِيَادَةٌ مُنْفَصِلةٌ وَغَيْرَ المُؤَبَّرِ زِيَادَةٌ مُتَّصِلةٌ صَرَّحَ بِهِ القَاضِي وَابْنُ عَقِيلٍ أَيْضًا فِي التَّفْليسِ وَالرَّدِّ بِالعَيْبِ وَذَكَرَ أَنَّهُ مَنْصُوصٌ عَنْ أَحْمَدَ اعْتِبَارًا بِالتَّبَعِيَّةِ فِي البَيْعِ وَعَدَمِهَا.
الرَّابِعُ: أَنَّ غَيْرَ المُؤَبَّرِ زِيَادَةٌ مُتَّصِلةٌ بِغَيْرِ خِلافٍ وَفِي المُؤَبَّرِ وَجْهَانِ وَهَذِهِ طَرِيقَةُ صَاحِبِ التَّرْغِيبِ فِي الصَّدَاقِ.
وَالخَامِسُ: أَنَّ المُؤَبَّرَ زِيَادَةٌ مُنْفَصِلةٌ وَجْهًا وَاحِدًا وَفِي غَيْرِ المُؤَبَّرِ وَجْهَانِ وَاخْتَارَ ابْنُ حَامِدٍ أَنَّهَا مُنْفَصِلةٌ وَهِيَ طَرِيقَةُ الكَافِي فِي التَّفْليس.
وَأَمَّا الحَمْل فَقَال القَاضِي وَابْنُ عَقِيلٍ فِي الصَّدَاقِ: هُوَ زِيَادَةٌ متصلة قَال القَاضِي وَيُجْبَرُ الزَّوْجُ عَلى قَبُولهَا إذَا بَذَلتْهَا المَرْأَةُ وَخَالفَهُ ابْنُ عَقِيلٍ فِي الآدَمِيَّاتِ لأَنَّ الحَمْل فِيهِنَّ نَقْصٌ مِنْ جِهَةٍ وَزِيَادَةٌ

(1/183)

مِنْ جِهَةٍ بِخِلافِ البَهَائِمِ فَإِنَّهُ فِيهَا زِيَادَةٌ مَحْضَةٌ.
وَقَال القَاضِي فِي التَّفْليسِ يَنْبَنِي عَلى أَنَّ الحَمْل هَل لهُ حُكْمٌ أَمْ لا؟ فَإِنْ قُلنَا لهُ حُكْمٌ فَهُوَ زِيَادَةٌ مُنْفَصِلةٌ وَإِلا فَهُوَ زِيَادَةٌ مُتَّصِلةٌ كَالسِّمَنِ وَفِي التَّلخِيصِ الأَظْهَرُ أَنَّهُ يَتْبَعُ فِي الرُّجُوعِ كَمَا يَتْبَعُ فِي البَيْعِ.
وَالحَبُّ إذَا صَارَ زَرْعًا وَالبَيْضَةُ إذَا صَارَتْ فَرْخًا فَأَكْثَرُ الأَصْحَابِ عَلى أَنَّهَا دَاخِلةٌ فِي النَّمَاءِ المُتَّصِل كَذَلكَ قَال القَاضِي وَابْنُ عَقِيلٍ فِي الفَلسِ وَالغَصْبِ وَذَكَرَ صَاحِبُ المُغْنِي وَجْهًا آخَرَ وَصَحَّحَهُ أَنَّهُ مِنْ بَابِ تَغَيُّرٍ بِمَا يُزِيل الاسْمَ لأَنَّ الأَوَّل اسْتَحَال وَكَذَا ابْنُ عَقِيلٍ فِي مَوْضِعٍ آخَرَ.
وَفِي المُجَرَّدِ: وَلوْ حَلفَ لا يَأْكُل بَيْضَةً فَصَارَتْ فَرُّوجًا أَوْ حَبًّا فَصَارَ سُنْبُلاً أَنَّهُ لا يَحْنَثُ بِأَكْلهِ لزَوَال الاسْمِ , وَهَذَا إنَّمَا يَتَوَجَّهُ عَلى قَوْل ابْنِ عَقِيلٍ فِي مَسْأَلةِ تَعَارُضِ الاسْمِ وَالتَّعْيِينِ فَأَمَّا عَلى المَشْهُورِ فَيَنْبَغِي أَنْ يَحْنَثَ وَبِهِ جَزَمَ القَاضِي فِي خِلافِهِ وَكَمَا أَشَارَ إليْهِ ابْنُ عَقِيلٍ فِي الفُصُول كَمَا لوْ حَلفَ لا يَأْكُل هَذَا التَّمْرَ فَصَارَ دَبْسًا. وَقَدْ تَفَرَّقَ فِي مَسْأَلةِ البَيْضَةِ بِبَقَاءِ حَلاوَةِ التَّمْرِ وَلوْنِهِ فِي الدَّبْسِ بِخِلافِ الفَرُّوجِ.
وَلوْ اشْتَرَى بَيْضَةً فَوَجَدَ فِيهَا فَرُّوجًا فَالبَيْعُ بَاطِلٌ نَصَّ عَليْهِ فِي رِوَايَةِ ابْنِ مَنْصُورٍ , وَهُوَ يَشْهَدُ للقَوْل بِأَنَّ البَيْضَ وَالفَرُّوجَ عَيْنَانِ مُتَغَايِرَانِ كَمَا إذَا تَبَايَعَا دَابَّةً يَظُنَّانِ بِأَنَّهَا حِمَارٌ فَإِذَا هِيَ فَرَسٌ , وَالقَصِيل إذَا صَارَ سُنْبُلاً فَهُوَ زِيَادَةٌ مُتَّصِلةٌ وَإِذَا اشْتَدَّ الحَبُّ فَليْسَ بَعْدَهُ زِيَادَةٌ لا مُتَّصِلةٌ وَلا مُنْفَصِلةٌ ذَكَرَهُ القَاضِي.

(1/184)

القَاعِدَةُ الثَّالثَةُ وَالثَّمَانُونَ:
إذَا انْتَقَل المِلكُ عَنْ النَّخْلةِ بِعَقْدٍ أَوْ فَسْخٍ يَتْبَعُ فِيهِ الزِّيَادَةَ المُتَّصِلةَ دُونَ المُنْفَصِلةِ أَوْ بِانْتِقَال اسْتِحْقَاقٍ فَإِنْ كَانَ فِيهِ طَلعٌ مُؤَبَّرٌ لمْ يَتْبَعْهُ فِي الانْتِقَال وَإِنْ كَانَ غَيْرَ مُؤَبَّرٍ تَبِعَهُ كَذَا قَال القَاضِي فِي كِتَابِ التَّفْليسِ مِنْ المُجَرَّدِ وَقَال: سَوَاءٌ كَانَ الانْتِقَال بِعِوَضٍ اخْتِيَارِيٍّ كَالبَيْعِ وَالصُّلحِ وَالنِّكَاحِ وَالخُلعِ أَوْ بِعِوَضٍ قهري كَالأَخْذِ بِالشُّفْعَةِ وَرُجُوعِ البَائِعِ فِي عَيْنِ مَالهِ بِالفَلسِ وَبَيْعِ الرَّهْنِ بَعْدَ أَنْ أَطْلعَ بِغَيْرِ اخْتِيَارِ الرَّاهِنِ وَالرُّجُوعِ فِي الهِبَةِ بِشَرْطِ الثَّوَابِ أَوْ كَانَ الانْتِقَال بِغَيْرِ عِوَضٍ سَوَاءٌ كَانَ الانْتِقَال اخْتِيَارِيًّا كَالهِبَةِ وَالصَّدَقَةِ أَوْ غَيْرَ اخْتِيَارِيٍّ كَالرُّجُوعِ فِي الهِبَةِ للأَبِ , وَهُوَ ظَاهِرُ كَلامِهِ فِي بَيْعِ الأُصُول وَالثِّمَارِ أَيْضًا لأَنَّهُ جَعَل الكُل كَالبَيْعِ سَوَاءٌ وَصَرَّحَ بِذَلكَ صَاحِبُ الكَافِي فِي العُقُودِ وَالفُسُوخِ وَأَمَّا ابْنُ عَقِيلٍ فَإِنَّهُ أَطْلقَ فِي الفَسْخِ بِالإِفْلاسِ وَالرُّجُوعِ فِي الهِبَةِ أَنَّ الطَّلعَ يَتْبَعُ الأَصْل وَلمْ يُفَصِّل وَعَلل بِأَنَّ الفَسْخَ

(1/184)

رَفْعٌ للعَقْدِ مِنْ أَصْلهِ وَصَرَّحَ صَاحِبُ المُغْنِي فِي البَيْعِ بِأَنَّ الفَسْخَ يَتْبَعُ الطَّلعَ فِيهِ أَصْلهُ سَوَاءٌ أُبِّرَ أَوْ لمْ يُؤَبَّرْ لأَنَّهُ نَمَاءٌ مُتَّصِلٌ فَأَشْبَهَ السِّمَنَ. وَصَرَّحَ بِدُخُول الإِقَالةِ وَالفَسْخِ بِالعَيْبِ فِي ذَلكَ وَهُوَ مُوَافِقٌ لكَلامِ الأَصْحَابِ فِي الصَّدَاقِ وَقَدْ قَدَّمْنَا أَنَّ صَاحِبَ المُغْنِي ذَكَرَ احْتِمَالاً فِي الفَسْخِ بِالفَلسِ وَنَحْوِهِ أَنَّهُ لا يَتْبَعُ فِيهِ الطَّلعَ سَوَاءٌ أُبِّرَ أَوْ لمْ يُؤَبَّرْ لتَمَيُّزِهِ وَإِمْكَانِ إفْرَادِهِ بِالعَقْدِ فَهُوَ كَالمُنْفَصِل بِخِلافِ السَّمْنِ وَنَحْوِهِ , وَهَذَا عَكْسُ مَا ذَكَرَهُ فِي البَيْعِ وَهُوَ مَعَ ذَلكَ مُوَافِقٌ لإِطْلاقِ كَثِيرٍ مِنْ الأَصْحَابِ: أَنَّ الثَّمَرَةَ لا تُرَدُّ مَعَ الأَصْل بِالعَيْبِ مِنْ غَيْرِ تَفْصِيلٍ وَكَذَا فِي الفَلسِ.
فَتَحَرَّرَ مِنْ هَذَا أَنَّ العُقُودَ كَالبَيْعِ وَالصُّلحِ وَالصَّدَاقِ وَعِوَض الخُلعِ وَالأُجْرَةِ وَالهِبَةِ وَالرَّهْنِ يُفَرَّقُ فِيهَا بَيْنَ حَالةِ التَّأْبِيرِ وَعَدَمِهِ.
وَنَصَّ عَليْهِ أَحْمَدُ فِي الرَّهْنِ فِي رِوَايَةِ مُحَمَّدِ بْنِ الحَكَمِ إلا أَنَّ فِي الأَخْذِ فِي الشُّفْعَةِ وَجْهًا آخَرَ سَبَقَ ذِكْرُهُ أَنَّهُ يَقَعُ فِيهِ المُؤَبَّرُ إذَا كَانَ فِي حَال البَيْعِ غَيْرَ مُؤَبَّرٍ وَلأَنَّ الأَخْذَ يَسْتَنِدُ إلى البَيْعِ إذْ هُوَ سَبَبُ الاسْتِحْقَاقِ وَأَمَّا الفُسُوخُ فَفِيهَا ثَلاثَةُ أَوْجُهٍ:
أَحَدُهَا: أَنَّ الطَّلعَ يَتْبَعُ فِيهَا مَعَ التَّأْبِيرِ وَعَدَمِهِ بِنَاءً عَلى أَنَّ الطَّلعَ زِيَادَةٌ مُتَّصِلةٌ بِكُل حَالٍ أَوْ عَلى أَنَّ الفَسْخَ رَفْعُ العَقْدِ مِنْ أَصْلهِ.
وَالثَّانِي: لا يَتْبَعُ بِحَالٍ بِنَاءً عَلى أَنَّهُ زِيَادَةٌ مُنْفَصِلةٌ وَإِنْ لمْ يُؤَبَّرْ.
وَالثَّالثُ: إنْ كَانَ مُؤَبَّرًا تَبِعَ وَإِلا فَلاكَالعُقُودِ.
هَذَا كُلهُ عَلى القَوْل بِأَنَّ النَّمَاءَ المُنْفَصِل لا يَتْبَعُ فِي الفُسُوخِ , أَمَّا إنْ قِيل بِتَبَعِيَّتِهِ فَلا إشْكَال فِي أَنَّ الطَّلعَ يَتْبَعُ سَوَاءٌ أُبِّرَ أَوْ لمْ يُؤَبَّرْ وَكَذَلكَ إنْ قِيل إنَّ الفُسُوخَ لا يَتْبَعُ فِيهَا الزِّيَادَةُ المُتَّصِلةُ فَإِنَّ الطَّلعَ لا يَتْبَعُ فِيهَا بِكُل حَالٍ.
وَأَمَّا الوَصِيَّةُ وَالوَقْفُ فَالمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُ يَدْخُل فِيهِمَا الثَّمَرَةُ الموجودة يَوْمَ الوَصِيَّةِ إذَا بَقِيَتْ إلى يَوْمِ المَوْتِ مِنْ غَيْرِ تَفْرِيقٍ بَيْنَ أَنْ يُؤَبَّرَ أَوْ لا يُؤَبَّرُ نَقَلهُ عَنْهُ أَبُو بَكْرِ بْنُ صَدَقَةَ فِي الرَّجُل يُوصِي بِالكَرْمِ أَوْ البُسْتَانِ لرَجُلٍ ثُمَّ يَمُوتُ وَفِي الكَرْمِ حَمْلٌ فَهُوَ للمُوصَى لهُ وَقَال فِي رِوَايَةِ مُحَمَّدِ بْنِ مُوسَى: وَسُئِل عَنْ الرَّجُل يُوصِي البُسْتَانَ أَوْ الكَرْمَ لرَجُلٍ ثُمَّ يَمُوتُ وَفِي الكَرْمِ أَوْ البُسْتَانِ حَمْلٌ لمَنْ الحَمْل؟ قَال إنْ كَانَ يَوْمَ أَوْصَى بِهِ لهُ فِيهِ حَمْلٌ فَهُوَ لهُ وَأَطْلقَ بِأَنَّهُ يَدْخُل فِي الوَصِيَّةِ وَلمْ يُفَصِّل وَقَدْ تَوَجَّهَ بِأَنَّ الوَصِيَّةَ عَقْدُ تَبَرُّعٍ لا يَسْتَدْعِي عِوَضًا فَدَخَل فِيهَا كُل مُتَّصِلٍ بِخِلافِ عُقُودِ المُعَاوَضَاتِ. وَعَلى هَذَا فَالهِبَةُ المُطْلقَةُ كَذَلكَ وَهُوَ خِلافُ مَا ذَكَرَهُ الأَصْحَابُ وَكَذَلكَ الوَقْفُ المُنَجَّزُ وَأَوْلى وَيَحْتَمِل أَنْ يَخْتَصَّ ذَلكَ بِمَا فِيهِ مَعْنَى القُرْبَةِ مِنْ الوَقْفِ وَالصَّدَقَةِ وَالوَصِيَّةِ , وَأَمَّا اعْتِبَارُ وُجُودِهِ يَوْمَ الوَصِيَّةِ مَعَ

(1/185)

أَنَّ المِلكَ يَتَرَاخَى إلى مَا بَعْدَ المَوْتِ فَلأَنَّ العَقْدَ إذَا انْعَقَدَ كَانَ سَبَبًا لنَقْل المِلكِ وَإِنَّمَا تَأَخَّرَ تَأْثِيرُهُ إلى حِينِ المَوْتِ فَإِذَا وُجِدَ المَوْتُ اسْتَنَدَ المِلكُ إلى حَال الإِيصَاءِ وَلهَذَا لوْ وَصَّى لهُ بِأَمَةٍ حَامِلٍ ثُمَّ مَاتَ المُوصَى لهُ قَبْل الوَضْعِ فَالوَلدُ للمُوصَى لهُ بِغَيْرِ خِلافٍ , وَسَوَاءٌ قُلنَا إنَّ للحَمْل حُكْمًا وَإِنَّهُ كَالمُنْفَصِل أَمْ لا.
وَأَمَّا إنْ تَجَدَّدَ مُسْتَحِقٌّ مِنْ أَهْل الوَقْفِ وَفِي النَّخْل طَلعٌ فَهَهُنَا حَالتَانِ:
إحْدَاهُمَا: أَنْ يَكُونَ اسْتِحْقَاقُهُ مِنْ غَيْرِ انْتِقَالٍ مِنْ غَيْرِهِ.
وَالمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُ إنْ حَدَثَ اسْتِحْقَاقُهُ بَعْدَ التَّأْبِيرِ لمْ يَسْتَحِقَّ مِنْ الثَّمَرِ شَيْئًا وَإِنْ كَانَ قَبْلهُ اسْتَحَقَّ.
قَال جَعْفَرُ بْنُ مُحَمَّدٍ: سَمِعْتُ أَبَا عَبْدِ اللهِ يُسْأَل عَنْ رَجُلٍ أَوْقَفَ نَخْلاً عَلى وَلدِ قَوْمٍ وَوَلدِهِ مَا تَوَالدُوا ثُمَّ وُلدَ مَوْلودٌ قَال: إنْ كَانَ النَّخْل أُبِّرَ فَليْسَ لهُ فِي ذَلكَ شَيْءٌ وَهُوَ مِلكُ الأَوَّل وَإِنْ لمْ يَكُنْ أُبِّرَ فَهُوَ مَعَهُمْ وَكَذَلكَ الزَّرْعُ إذَا بَلغَ الحَصَادَ فَليْسَ لهُ شَيْءٌ وَإِنْ كَانَ لمْ يَبْلغْ الحَصَادَ فَلهُ فِيهِ , وَكَذَلكَ الأَصْحَابُ صَرَّحُوا بِالفَرْقِ بَيْنَ المُؤَبَّرِ وَغَيْرِهِ هَهُنَا مِنْهُمْ ابْنُ أَبِي مُوسَى وَالقَاضِي وَأَصْحَابُهُ مُعَللينَ بِتَبَعِيَّةِ غَيْرِ المُؤَبَّرِ فِي العَقْدِ فَكَذَا فِي الاسْتِحْقَاقِ وَعَلل بَعْضُ الأَصْحَابِ بِأَنَّ غَيْرَ المُؤَبَّرِ فِي حُكْمِ المَعْدُومِ لاسْتِتَارِهِ وَكُمُونِهِ وَالمُؤَبَّرُ فِي حُكْمِ الموجود لبروزه وَظُهُورِهِ, وهو شبيه بقول من يقول إن الحمل ليس له حكم ما لم يظهر.
الحَالةُ الثَّانِيَةُ: أَنْ يَخْرُجَ بَعْضُ أَهْل الاسْتِحْقَاقِ لمَوْتٍ أَوْ غَيْرِهِ وَيَنْتَقِل نَصِيبُهُ إلى غَيْرِهِ قَال يَعْقُوبُ بْنُ بُخْتَانَ: سُئِل أَحْمَدُ عَنْ رَجُلٍ مَاتَ فَقَال ضَيْعَتِي التِي بِالثَّغْرِ لمَوَالي الذِينَ بِالثَّغْرِ وَضَيْعَتِي التِي بِبَغْدَادَ لمَوَالي الذِينَ بِبَغْدَادَ وَأَوْلادِهِمْ فَلمَنْ بِالثَّغْرِ أَنْ يَأْخُذُوا مِنْ هَذِهِ الضَّيْعَةِ التِي هَهُنَا؟ قَال لا! , قَدْ أَفْرَدَ هَذِهِ مِنْ هَذِهِ فَقِيل لهُ: فَقَدِمَ بَعْضُ مَنْ بِالثَّغْرِ إلى ههُنَا وَخَرَجَ مَنْ ههُنَا بَعْضُهُمْ إلى ثَمَّ وَقَدْ أُبِّرَتْ النَّخْل أَلهُمْ فِيهَا شَيْءٌ؟ قَال لا. فَقِيل فَإِنْ وُلدَ لأَحَدِهِمْ وَلدٌ بَعْدَ مَا أُبِّرَتْ فَقَال وَهَذَا أَيْضًا شَبِيهٌ بِهَذَا كَأَنَّهُ رَأَى مَا كَانَ قَبْل التَّأْبِيرِ جَائِزٌ أَوْ كَمَا قَال وَهَذَا مُوَافِقٌ لنَصِّهِ السَّابِقِ فِي أَنَّ تَجَدُّدَ المُسْتَحِقِّ للوَقْفِ بَعْدَ التَّأْبِيرِ لا يَقْتَضِي اسْتِحْقَاقَهُ مِنْهُ وَأَمَّا خُرُوجُ الخَارِجِ مِنْ البَلدِ فَلمْ يَشْمَلهُ جَوَابُهُ وَانْقِطَاعُ حَقّ المُسْتَحِقِّ بِمَوْتِهِ أَوْ زَوَال صِفَةِ الاسْتِحْقَاقِ شَبِيهٌ بِانْفِسَاخِ العَقْدِ المُزِيل للمَلكِ قَهْرًا وَقَدْ سَبَقَ الخِلافُ فِيهِ لا سِيَّمَا عَلى قَوْلنَا: إنَّ الوَقْفَ مِلكٌ للمَوْقُوفِ عَليْهِ فَيَصِيرُ مَوْتُهُ كَانْفِسَاخِ مِلكِهِ فِي الأَصْل فَيَخْرُجُ فِي تَبَعِيَّةِ الطَّلعِ الخِلافُ السَّابِقُ فَإِنْ قِيل بِالتَّفْرِيقِ بَيْنَ مَا قَبْل التَّأْبِيرِ وَبَعْدَهُ فَلأَنَّ الطَّلعَ إذَا لمْ يُؤَبَّرْ فِي حُكْمِ الحَمْل فِي البَطْنِ وَاللبَنِ فِي الضَّرْعِ فَلا يَكُونُ لهُ حُكْمٌ بِمِلكٍ وَلا غَيْرِهِ حَتَّى يَظْهَرَ. وَإِنْ سُلمَ أَنَّ لهُ حُكْمًا بِالمِلكِ فَالمُسْتَحِقُّ الحَادِثُ.
لمَّا شَارَكَ فِي غَيْرِ المُؤَبَّرِ مَعَ ظُهُورِهِ عَلى مِلكِ الأَوَّل دَل عَلى أَنَّ مِلكَهُمْ لمْ يَسْتَقِرَّ عَليْهِ بِخِلافِ المُؤَبَّرِ فَإِنَّ مِلكَهُمْ اسْتَقَرَّ عَليْهِ فَمَنْ زَال اسْتِحْقَاقُهُ قَبْل اسْتِقْرَارِ المِلكِ سَقَطَ حَقُّهُ.
فَصْلٌ: هَذَا كُلهُ فِي حُكْمِ ثَمَرِ النَّخْل فَأَمَّا غَيْرُهُ مِنْ الشَّجَرِ فَمَا كَانَ لهُ كِمَامٌ تُفَتَّحُ فَيَظْهَرُ ثَمَرُهُ كَالقُطْنِ

(1/186)

فَهُوَ كَالطَّلعِ وَأَلحَقَ أَصْحَابُنَا بِهِ الزُّهُورَ التِي تَخْرُجُ مُنْضَمَّةً ثُمَّ تَتَفَتَّحُ كَالوَرْدِ وَاليَاسَمِينَ وَالبَنَفْسَجِ وَالنَّرْجِسِ وَفِيهِ نَظَرٌ: فَإِنَّ هَذَا المُنَظَّمَ هُوَ نَفْسُ الثَّمَرَةِ أَوْ قِشْرُهَا المُلازِمُ لهَا كَقِشْرِ الرُّمَّانِ فَظُهُورُهُ ظُهُورُ الثَّمَرَةِ بِخِلافِ الطَّلعِ فَإِنَّهُ وِعَاءٌ للثَّمَرَةِ وَكَلامُ الخِرَقِيِّ يَدُل عَلى ذَلكَ حَيْثُ قَال وَكَذَلكَ بَيْعُ الشَّجَرِ إذَا كَانَ فِيهِ ثَمَرٌ بَادٍ وَبُدُوُّ الوَرْدِ وَنَحْوِهِ ظُهُورُهُ مِنْ شَجَرِهِ وَإِنَّمَا كَانَ مُنْضَمًّا.
وَللأَصْحَابِ وَجْهَانِ فِي الوَرَقِ المَقْصُودِ كَوَرَقِ التُّوتِ هَل يُعْتَبَرُ بِفَتْحِهِ كَالثَّمَرِ أَوْ يَتْبَعُ الأَصْل لمُجَرَّدِ ظُهُورِهِ وَهَذِهِ الزهور بِمَعْنَاهُ وَمِنْهُ مَا يَظْهَرُ نُورُهُ ثُمَّ يَتَنَاثَرُ فَيَظْهَرُ ثَمَرُهُ كَالتُّفَّاحِ وَالمِشْمِشِ فَفِيهِ ثَلاثَةُ أَوْجُهٍ.
أَحَدُهَا: إنْ تَنَاثَرَ نَوْرُهُ فَهُوَ للبَائِعِ وَإِلا فَلا وَبِهِ جَزَمَ القَاضِي فِي خِلافِهِ لأَنَّ ظُهُورَ ثَمَرِهِ يَتَوَقَّفُ عَلى تَنَاثُرِ نَوْرِهِ.
وَالثَّانِي: أَنَّهُ بِظُهُورِ نَوْرِهِ للبَائِعِ ذَكَرَهُ القَاضِي احْتِمَالاً جَعْلاً للنُّورِ كَمَا فِي الطَّلعِ لأَنَّ الطَّلعَ ليْسَ هُوَ عَيْنَ الثَّمَرَةِ بَل هِيَ مُسْتَتِرَةٌ فِيهِ فَتَكْبَرُ فِي جَوْفِهِ وَتَظْهَرُ حَتَّى يَصِيرَ تِلكَ فِي طَرَفِهَا وَهِيَ قَمْع الرَّطْبَةِ.
وَالثَّالثُ: للبَائِعِ بِظُهُورِ الثَّمَرَةِ وَإِنْ لمْ يَتَنَاثَرْ النَّوْرُ كَمَا إذَا كَبِرَ قَبْل انْتِثَارِهِ وَهُوَ ظَاهِرُ كَلامِ الخِرَقِيِّ وَاخْتِيَارُ صَاحِبِ المُغْنِي وَهُوَ أَصَحُّ , وَقِيَاسُ مَا فِي بَطْنِ الطَّلعِ عَلى النَّوْرِ لا يَصِحُّ لأَنَّ النَّوْرَ يَتَنَاثَرُ وَمَا فِي جَوْفِ الطَّلعِ يَنْمُو وَيَتَزَايَدُ حَتَّى يَصِيرَ ثَمَرًا.
وَمِنْهُ: مَا يُظْهِرُ ثَمَرَتَهُ مِنْ غَيْرِ نَوْرٍ فَهُوَ للبَائِعِ بِظُهُورِهِ سَوَاءٌ كَانَ لهُ قِشْرٌ يَبْقَى فِيهِ إلى أَكْلهِ كَالرُّمَّانِ وَالمَوْزِ أَوْ لهُ قِشْرَانِ كَالجَوْزِ وَاللوْزِ أَوْ لا قِشْرَ لهُ كالتين وَالتُّوتِ وَقَال القَاضِي مَا لهُ قِشْرَانِ لا يَكُونُ للبَائِعِ إلا بِتَشَقُّقٍ قِشْرِهِ الأَعْلى.
وَرَدَّهُ صَاحِبُ المُغْنِي بِأَنَّ تَشَقُّقَهُ فِي شَجَرِهِ نَادِرٌ وَتَشَقُّقَهُ قَبْل كَمَالهِ يُفْسِدُهُ بِخِلافِ الطَّلعِ وَفِي المُبْهِجِ: الاعْتِبَارُ بِانْعِقَادِ لبِّهِ فَإِنْ لمْ يَنْعَقِدْ تَبِعَ أَصْلهُ وَإِلا فَلا.
وَأَمَّا الزَّرْعُ الظَّاهِرُ فِي الأَرْضِ إذَا انْتَقَل المِلكُ فِيهَا بِالمَبِيعِ وَنَحْوِهِ فَهُوَ للبَائِعِ لأَنَّهُ ليْسَ مِنْ أَجْزَاءِ الأَرْضِ وَإِنَّمَا هُوَ مُودَعٌ فِيهَا فَأَشْبَهَ الثَّمَرَةَ المُؤَبَّرَةَ. قَال فِي المُغْنِي: لا أَعْلمُ فِيهِ خِلافًا وَفِي المُبْهِجِ للشِّيرَازِيِّ إنْ كَانَ الزَّرْعُ بَدَا صَلاحُهُ لمْ يَتْبَعْ وَإِنْ لمْ يَبْدُ صَلاحُهُ عَلى وَجْهَيْنِ فَإِنْ قُلنَا: لا يَتْبَعُ أَخَذَ البَائِعُ بِقَطْعِهِ إلا أَنْ يَسْتَأْجِرَ الأَرْضَ مِنْ المُشْتَرِي إلى حِينِ إدْرَاكِهِ , وَأَمَّا إذَا بَدَا صَلاحُهُ فَإِنَّهُ يَبْقَى فِي الأَرْضِ مِنْ غَيْرِ أُجْرَةٍ إلى حِينِ حَصَادِهِ , وَهَذَا غَرِيبٌ جِدًّا مُخَالفٌ لمَا عَليْهِ الأَصْحَابُ مَعَ أَنَّ كَلامَ أَحْمَدَ فِي اسْتِحْقَاقِ الوَقْفِ يَشْهَدُ لهُ حَيْثُ قَال: إنْ وُلدَ مَوْلودٌ مِنْ أَهْل الوَقْفِ قَبْل أَنْ يَبْلغَ

(1/187)

الحَصَادَ اسْتَحَقَّ وَإِلا لمْ يَسْتَحِقَّ لأَنَّهُ قَدْ انْتَهَى نُمُوُّهُ وَزِيَادَتُهُ بِبُلوغِهِ للحَصَادِ , وَهَكَذَا قَال ابْنُ أَبِي مُوسَى لكِنَّهُ عَبَّرَ بِالاسْتِحْصَادِ وَعَدَمِهِ.
وَأَمَّا صَاحِبُ المُغْنِي فَقَال: مَا كَانَ مِنْ الزَّرْعِ لا يَتْبَعُ الأَرْضَ فِي البَيْعِ فَلا حَقَّ فِيهِ للمُتَجَدِّدِ لأَنَّهُ كَالثَّمَرِ المُؤَبَّرِ , وَأَمَّا مَا كَانَ يَتْبَعُ فِي البَيْعِ وَهُوَ مَا لمْ يَظْهَرْ مِمَّا يَتَكَرَّرُ حَمْلهُ مِنْ الرَّطَبَاتِ وَالخَضْرَاوَاتِ فَيَسْتَحِقُّ فِيهِ المُتَجَدِّدُ وَقِيَاسُ المَنْصُوصِ فِي الزَّرْعِ أَنْ يَسْتَحِقَّ المُتَجَدِّدُ فِي الوَقْفِ مِنْ الثَّمَرِ حَتَّى يَبْدُوَ صَلاحُهُ وَيَجُوزُ بَيْعُهُ مُطْلقًا وَلكِنَّ أَحْمَدَ فَرَّقَ بَيْنَهُمَا كَمَا تَقَدَّمَ فَاعْتَبَرَ فِي الزَّرْعِ بُلوغَ الحَصَادِ وَفِي الثَّمَرِ التَّأْبِيرَ وَنَصُّهُ مَعَ ذَلكَ فِي اسْتِحْقَاقِ المُوصَى لهُ بِالشَّجَرِ المُثْمِرِ المَوْجُودِ فِيهِ حَال الوَصِيَّةِ مِنْ غَيْرِ تَفْرِيقٍ بَيْنَ أَنْ يَبْدُوَ صَلاحُهُ أَوْ لا يَبْدُو مُشْكِلٌ.
وَأَفْتَى الشَّيْخُ تَقِيُّ الدِّينِ بِأَنَّ الثَّمَرَ إنَّمَا يَسْتَحِقُّهُ مِنْ بَدءِ الصَّلاحِ فِي زَمَنِ اسْتِحْقَاقِهِ حَتَّى لوْ مَاتَ البَطْنُ الأَوَّل وَقَدْ أُطْلعَ الثَّمَرُ بِعِلمِهِ ثُمَّ بَدَا صَلاحُهُ بَعْدَ مَوْتِهِ فَإِنَّهُ يَكُونُ للبَطْنِ الثَّانِي , وَقَال فِي شَجَرِ الجَوْزِ المَوْقُوفِ: إنَّهُ إنْ أَدْرَكَ أَوَانَ قَطْعِهِ فِي حَيَاةِ البَطْنِ الأَوَّل فَهُوَ لهُ فَإِنْ مَاتَ وَبَقِيَ فِي الأَرْضِ مُدَّةً حَتَّى زَادَ كَانَتْ الزِّيَادَةُ حَادِثَةً فِي مَنْفَعَةِ الأَرْضِ التِي للبَطْنِ الثَّانِي , وَمِنْ الأَصْل الذِي لوَرَثَةِ الأَوَّل فَإِمَّا أَنْ تُقَسَّمَ الزِّيَادَةُ بَيْنَهُمَا عَلى قَدْرِ القِيمَتَيْنِ وَإِمَّا أَنْ تُعْطَى الوَرَثَةُ أُجْرَةَ الأَرْضِ للبَطْنِ الثَّانِي.
وَإِنْ غَرَسَهُ البَطْنُ الأَوَّل مِنْ مَال الوَاقِفِ وَلمْ يُدْرِكْ إلا بَعْدَ انْتِقَالهِ إلى البَطْنِ الثَّانِي فَهُوَ لهُمْ وَليْسَ لوَارِثِهِ الأَوَّل فِيهِ شَيْءٌ.
وَاعْلمْ أَنَّ مَا ذَكَرْنَاهُ فِي اسْتِحْقَاقِ المَوْقُوفِ عَليْهِ هَهُنَا إنَّمَا هُوَ إذَا كَانَ اسْتِحْقَاقُهُ بِصِفَةٍ مَحْضَةٍ مِثْل كَوْنِهِ وَلدًا أَوْ فَقِيرًا أَوْ نَحْوَهُ , أَمَّا إذَا كَانَ اسْتِحْقَاقُ الوَقْفِ عِوَضًا عَنْ عَمَلٍ وَكَانَ المغل كَالأُجْرَةِ يَبْسُطُ عَلى جَمِيعِ السَّنَةِ كَالمُقَاسَمَةِ القَائِمَةِ مَقَامَ الأُجْرَةِ أَوْ إنْ كَانَ اسْتِغْلال الأَرْضِ لجِهَةِ الوَقْفِ مِنْ مَالهِ فَإِنَّهُ يَسْتَحِقُّ كُل مَنْ اتَّصَفَ بِصِفَةِ الاسْتِحْقَاقِ فِي ذَلكَ العَامِ مِنْهُ حَتَّى مَنْ مَاتَ فِي أَثْنَائِهِ اسْتَحَقَّ بِقِسْطِهِ وَإِنْ لمْ يَكُنْ الزَّرْعُ قَدْ وُجِدَ حَتَّى لوْ تَأَخَّرَ إدْرَاكُ ذَلكَ العَامِ إلى أَثْنَاءِ العَامِ الذِي بَعْدَهُ لمْ يَسْتَحِقّ مِنْهُ مَنْ تَجَدَّدَ اسْتِحْقَاقُهُ فِي عَامِ الإِدْرَاكِ وَاسْتَحَقَّ مِنْهُ مَنْ مَاتَ فِي العَامِ الذِي قَبْلهُ وَبِنَحْوِ ذَلكَ أَفْتَى الشَّيْخُ تَقِيُّ الدِّينِ رَحِمَهُ اللهُ.
وَأَفْتَى الشَّيْخُ شَمْسُ الدِّينِ بْنُ أَبِي عُمَرَ بِأَنَّ الاعْتِنَاءَ فِي ذَلكَ بِسَنَةِ المغل دُونَ السَّنَةِ الهِلاليَّةِ فِي جَمَاعَةٍ مُقِرِّينَ فِي نَزِيهٍ حَصَل لهُمْ حَاصِلٌ مِنْ قَرْيَتِهِمْ المَوْقُوفَةِ عَليْهِمْ يَطْلبُونَ أَنْ يَأْخُذُوا مَا اسْتَحَقُّوهُ عَنْ المَاضِي وَهُوَ مغل سَنَةَ خَمْسٍ وَأَرْبَعِينَ مَثَلاً فَهَل يَصْرِفُ إليْهِمْ النَّاظِرُ بِحِسَابِ سَنَةِ المغل مَعَ أَنَّهُ قَدْ نَزَل بَعْدَ هَؤُلاءِ المُتَقَدِّمِينَ جَمَاعَةٌ شَارَكُوا فِي حِسَابِ سَنَةِ المغل فَإِنْ أَخَذَ أُولئِكَ عَلى حِسَابِ السَّنَةِ

(1/188)

الهِلاليَّةِ لمْ يَبْقَ للمُتَأَخِّرِينَ إلا شَيْءٌ يَسِيرٌ فَأَجَابَ بِأَنَّهُ لا يُحْتَسَبُ إلا بِسَنَةِ المغل دُونَ الهِلاليَّةِ وَوَافَقَهُ جَمَاعَةٌ مِنْ الشَّافِعِيَّةِ وَالحَنَفِيَّةِ عَلى ذَلكَ.

(1/189)

القَاعِدَةُ الرَّابِعَة وَالثَّمَانُونَ:
الحَمْل هَل لهُ حُكْمٌ قَبْل انْفِصَالهِ أَمْ لا؟ حَكَى القَاضِي وَابْنُ عَقِيلٍ وَغَيْرُهُمَا فِي المَسْأَلةِ رِوَايَتَيْنِ قَالوا: وَالصَّحِيحُ مِنْ المَذْهَبِ أَنَّ لهُ حُكْمًا وَهَذَا الكَلامُ عَلى إطْلاقِهِ قَدْ يَسْتَشْكِل فَإِنَّ الحَمْل يَتَعَلقُ بِهِ أَحْكَامٌ كَثِيرَةٌ ثَابِتَةٌ بِالاتِّفَاقِ مِثْل: عَزْل المِيرَاثِ لهُ وَصِحَّةِ الوَصِيَّةِ لهُ وَوُجُوبِ الغُرَّةِ بِقَتْلهِ وَتَأْخِيرِ إقَامَةِ الحُدُودِ وَاسْتِيفَاءِ القِصَاصِ مِنْ أُمِّهِ حَتَّى تَضَعَهُ وَإِبَاحَةِ الفِطْرِ لهَا إذَا خَشِيتَ عَليْهِ وَوُجُوبِ النَّفَقَةِ لهَا إذَا كَانَتْ بَائِنًا وَإِبَاحَةِ طَلاقِهَا وَإِنْ كَانَتْ مَوْطُوءَةً فِي ذَلكَ الطُّهْرِ قَبْل ظُهُورِهِ إلى غَيْرِ ذَلكَ مِنْ الأَحْكَامِ وَلمْ يُرِيدُوا إدْخَال مِثْل هَذِهِ الأَحْكَامِ فِي مَحَل الرِّوَايَتَيْنِ.
وَفَصْل القَوْل فِي ذَلكَ أَنَّ الأَحْكَامَ المُتَعَلقَةَ بِالحَمْل نَوْعَانِ:
أَحَدُهُمَا: مَا يَتَعَلقُ بِسَبَبِ الحَمْل بِغَيْرِهِ فَهَذَا ثَابِتٌ بِالاتِّفَاقِ لأَنَّ الأَحْكَامَ الشَّرْعِيَّةَ تَتَعَلقُ عَلى الأَسْبَابِ الظَّاهِرَةِ فَإِذَا ظَهَرَتْ أَمَارَةُ الحَمْل كَانَ وُجُودُهُ هُوَ الظَّاهِرُ فَتَرَتَّبَ عَليْهِ أَحْكَامُهُ فِي الظَّاهِرِ فَإِنْ خَرَجَ حَيًّا تَبَيَّنَّا ثُبُوتَ تِلكَ الأَحْكَامِ فِي البَاطِنِ وَإِنْ بَانَ أَنَّهُ لمْ يَكُنْ حَمْلٌ أَوْ خَرَجَ مَيِّتًا تَبَيَّنَّا فَسَادَ مَا يَتَعَلقُ مِنْ الأَحْكَامِ بِهِ أَوْ بِحَيَاتِهِ كَإِرْثِهِ وَوَصِيَّتِهِ وَهَذِهِ الأَحْكَامُ كَثِيرَةٌ جِدًّا وَبَعْضُهَا مُتَّفَقٌ عَليْهِ وَبَعْضُهَا فِيهِ اخْتِلافٌ.
فَمِنْ أَحْكَامِهِ: إذَا مَاتَتْ كَافِرَةً وَفِي بَطْنِهَا حَمْلٌ مَحْكُومٌ بِإِسْلامِهِ لمْ يُدْفَنْ فِي مَقَابِرِ الكُفَّارِ لحُرْمَةِ الحَمْل.
وَمِنْهَا: إخْرَاجُ الفِطْرَةِ عَنْ الحَمْل وَهِيَ مُسْتَحَبَّةٌ وَفِي وُجُوبِهَا طَرِيقَانِ للأَصْحَابِ مِنْهُمْ مَنْ جَزَمَ بِنَفْيِ الوُجُوبِ وَمِنْهُمْ مَنْ قَال فِي المَسْأَلةِ رِوَايَتَانِ.
وَمِنْهَا: فِطْرُ الحَامِل إذَا خَافَتْ عَلى جَنِينِهَا مِنْ الصَّوْمِ وَيَجِبُ عَليْهَا القَضَاءُ وَالكَفَّارَةُ وَهَل الكَفَّارَةُ مِنْ مَالهَا أَوْ بَيْنَهَا وَبَيْنَ مَنْ يَلزَمُهُ نَفَقَةُ الحَمْل؟ عَلى احْتِمَاليْنِ ذَكَرَهُمَا ابْنُ عَقِيلٍ فِي فُنُونِهِ.
وَمِنْهَا: إذَا اشْتَرَى جَارِيَةً فَبَانَتْ حَامِلاً فَنَصَّ أَحْمَدُ فِي رِوَايَةِ أَبِي طَالبٍ: أَنَّ البَائِعَ إنْ أَقَرَّ بِوَطْئِهَا رُدَّتْ إليْهِ لأَنَّهَا أُمُّ وَلدٍ لهُ وَإِنْ أَنْكَرَ فَإِنْ شَاءَ المُشْتَرِي رَدَّهَا وَإِنْ شَاءَ لمْ يَرُدَّهَا فَأُبْطِل

(1/189)

البَيْعُ مَعَ إقْرَارِ البَائِعِ بِالوَطْءِ بِمُجَرَّدِ تَبَيُّنِ الحَمْل وَقَال ابْنُ عَقِيلٍ: عِنْدِي لا يَجِبُ الرَّدُّ حَتَّى تَضَعَ مَا تَصِيرُ بِهِ الأَمَةُ أُمَّ وَلدٍ لجَوَازِ أَنْ لا يَكُونَ كَذَلكَ وَهَذَا تَفْرِيعٌ عَلى قَوْلنَا بِصِحَّةِ البَيْعِ قَبْل الاسْتِبْرَاءِ فَأَمَّا عَلى الرِّوَايَةِ فَالبَيْعُ مِنْ أَصْلهِ بَاطِلٌ لعَدَمِ اسْتِبْرَاءِ البَائِعِ.
ومنها: لوْ وَطِئَ الرَّاهِنُ أَمَتَهُ المَرْهُونَةَ فَأَحْبَلهَا خَرَجَتْ مِنْ الرَّهْنِ وَلزِمَهُ قِيمَتُهَا تَكُونُ رَهْنًا كَذَا قَالهُ كَثِيرٌ مِنْ الأَصْحَابِ وَمِنْهُمْ مَنْ قَال يَتَأَخَّرُ الضَّمَانُ حَتَّى تَضَعَ فَيَلزَمُهُ قِيمَتُهَا يَوْمَ أَحَبَلهَا.
وَمِنْهَا: إذَا وَطِئَ جَارِيَةً مِنْ المَغْنَمِ فَحَمَلتْ فَإِنَّهَا تُقَوَّمُ عَليْهِ فِي الحَال وَتَصِيرُ مُسْتَوْلدَةً لهُ , هَذَا هُوَ المَنْصُوصُ عَنْ أَحْمَدَ وَقَال القَاضِي فِي خِلافِهِ: لا تَصِيرُ مُسْتَوْلدَةً بِنَاءً عَلى أَنَّ الغَنِيمَةَ لا تُمْلكُ بِدُونِ القِسْمَةِ لكِنْ يُمْنَعُ مِنْ بَيْعِهَا لكَوْنِهَا حَامِلاً بِحُرٍّ وَلا يُؤَخَّرُ قِسْمَتُهَا فَتَعَيَّنَ أَنْ يُحْسَبَ عَليْهِ مِنْ نَصِيبِهِ كَذَلكَ.
وَمِنْهَا: إذَا قَال لزَوْجَتِهِ: إنْ كُنْت حَامِلاً فَأَنْتِ طَالقٌ فَالمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةٍ أَنَّهُ يَنْظُرُ إليْهَا النِّسَاءُ فَإِنْ خَفِيَ عَليْهِنَّ فَإِنْ جَاءَتْ بِهِ لتِسْعَةِ أَشْهُرٍ أَوْ لسِتَّةِ أَشْهُرٍ حَنِثَ فَأَوْقَعَ الطَّلاقَ بِشَهَادَةِ النِّسَاءِ بِالحَمْل. أَوْ بِوِلادَتِهَا لغَالبِ مُدَّةِ الحَمْل عِنْدَ خَفَائِهِ وَصَحَّحَ القَاضِي فِي مَوْضِعٍ مِنْ الجَامِعِ هَذِهِ الرِّوَايَةَ.
وَقَال أَكْثَرُ الأَصْحَابِ: إنْ وَلدَتْ لأَكْثَرَ مِنْ نِهَايَةِ مُدَّةِ الحَمْل لمْ تَطْلقْ وَإِنْ وَلدَتْ لدُونِ أَكْثَرِ مُدَّةِ الحَمْل فَإِنْ كَانَ لمْ يَطَأْهَا بَعْدَ اليَمِينِ طَلقَتْ وَإِنْ وَطِئَهَا بَعْدَ اليَمِينِ فَإِنْ وَلدَتْ لدُونِ سِتَّةِ أَشْهُرٍ مِنْ أَوَّل الوَطْءِ طَلقَتْ وَإِنْ وَلدَتْ لأَكْثَرَ مِنْهُ فَوَجْهَانِ أَشْهَرُهُمَا لا تَطْلقُ وَجَعَلهُ القَاضِي فِي المُجَرَّدِ وَجْهًا وَاحِدًا لاحْتِمَال العُلوقِ بِهِ مِنْ الوَطْءِ المُتَجَدِّدِ.
وَالثَّانِي: تَطْلقُ لأَنَّ الأَصْل عَدَمُهُ وَفِيهِ وَجْهٌ آخَرُ لا تَطْلقُ حَتَّى تَضَعَهُ لدُونِ سِتَّةِ أَشْهُرٍ بِكُل حَالٍ لأَنَّهُ لا يَتَعَيَّنُ وُجُودُهُ عِنْدَ اليَمِينِ بِدُونِ ذَلكَ وَالطَّلاقُ لا يَقَعُ مَعَ الشَّكِّ وَالاحْتِمَال.
وَمِنْهَا: إذَا كَانَ لرَجُلٍ زَوْجَةٌ لهَا وَلدٌ مِنْ غَيْرِهِ فَمَاتَ وَلا أَبَ لهُ وَقَدْ كَانَ تَقَدَّمَ مِنْ الزَّوْجِ وَطْءُ هَذِهِ الزَّوْجَةِ فَإِنَّهُ يُمْنَعُ مِنْ وَطْئِهَا بَعْدَ مَوْتِ وَلدِهَا حَتَّى يَتَبَيَّنَ هَل هِيَ حَامِلٌ مِنْ وَطْئِهِ المُتَقَدِّمِ أَمْ لا لأَجْل مِيرَاثِ الحَمْل مِنْ أَخِيهِ , وَكَذَلكَ إذَا كَانَ عَبْدٌ تَحْتَهُ حُرَّةٌ قَدْ وَطِئَهَا وَلهُ أَخٌ حُرٌّ فَيَمُوتُ أَخُوهُ الحُرُّ فَإِنَّهُ يُمْنَعُ مِنْ وَطْءِ زَوْجَتِهِ حَتَّى يَتَبَيَّنَ هَل هِيَ حَامِلٌ أَمْ لا لأَجْل مِيرَاثِ الحَمْل مِنْ عَمِّهِ ثُمَّ إنْ جَاءَتْ بِوَلدٍ لسِتَّةِ أَشْهُرٍ مِنْ حِينِ المَوْتِ فَإِنَّهُ يَرِثُ بِلا إشْكَالٍ وَإِنْ جَاءَتْ بِهِ لأَكْثَرَ مِنْ سِتَّةِ أَشْهُرٍ وَلأَقَل مِنْ أَكْثَرِ مُدَّةِ الحَمْل فَإِنْ كَفَّ الزَّوْجُ عَنْ الوَطْءِ مِنْ حِينِ المَوْتِ وَرِثَ الحَمْل لأَنَّ الظَّاهِرَ أَنَّهَا كَانَتْ حَامِلاً.
قَال أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِي رَجُلٍ تَزَوَّجَ امْرَأَةً لهَا ابْنٌ مِنْ غَيْرِهِ فَيَمُوتُ: إنَّهَا إنْ جَاءَتْ

(1/190)

بِوَلدٍ لدُونِ سِتَّةِ أَشْهُرٍ مِنْ يَوْمِ مَاتَ مِنْهَا وَرَّثْنَاهُ وَإِنْ جَاءَتْ بِالوَلدِ بَعْدَ سِتَّةِ أَشْهُرٍ لمْ نُوَرِّثْهُ إلا بِبَيِّنَةٍ , وَيَكُفُّ عَنْ امْرَأَتِهِ إذَا مَاتَ وَلدُهَا فَإِنْ لمْ يَكُفَّ فَجَاءَتْ بِوَلدٍ لأَكْثَرَ مِنْ سِتَّةِ أَشْهُرٍ فَلا أَدْرِي هُوَ أَخُوهُ أَمْ لا وَظَاهِرُ هَذَا أَنَّهُ إنْ كَفَّ عَنْ الوَطْءِ وَرِثَ الوَلدُ وَإِنْ لمْ يَكُفَّ فَإِنْ جَاءَتْ بِالوَلدِ بَعْدَ الوَطْءِ لدُونِ سِتَّةِ أَشْهُرٍ وَرِثَ أَيْضًا وَكَانَ كَمَنْ لمْ يَطَأْ وَإِنْ جَاءَتْ بِهِ لسِتَّةِ أَشْهُرٍ فَصَاعِدًا فَظَاهِرُ كَلامِ أَحْمَدَ الذِي ذَكَرْنَاهُ أَنَّهُ لا يَرِثُ وَبِهِ جَزَمَ القَاضِي فِي المُجَرَّدِ إلا أَنْ يُقِرَّ الوَرَثَةُ أَنَّهَا كَانَتْ حَامِلاً يَوْمَ مَوْتِ وَلدِهَا وَقَال فِي الجَامِعِ الكَبِيرِ يَحْتَمِل وَجْهَيْنِ خَرَّجَهُمَا مِنْ مَسْأَلةِ تَعْليقِ الطَّلاقِ عَلى الحَمْل التِي تَقَدَّمَتْ.
النَّوْعُ الثَّانِي: الأَحْكَامُ الثَّابِتَةُ للحَمْل فِي نَفْسِهِ مِنْ مِلكٍ وَتَمَلكٍ وَعِتْقٍ وَحُكْمٍ بِإِسْلامٍ وَاسْتِلحَاقِ نَسَبٍ وَنَفْيِهِ وَضَمَانٍ وَنَفَقَةٍ , وَهَذَا النَّوْعُ هُوَ مُرَادُ مَنْ حكى الخِلافَ فِي الحَمْل لهُ حُكْمٌ أَمْ لا؟ وَبَعْضُ هَذِهِ الأَحْكَامِ ثَابِتَةٌ بِغَيْرِ خِلافٍ وَلنَذْكُرْ جُمْلةً مِنْ هَذِهِ الأَحْكَامِ.
فَمِنْهَا: وُجُوبُ النَّفَقَةِ لهُ فَيَجِبُ نَفَقَةُ الحَمْل عَلى الأَبِ وَإِنْ كَانَتْ أَمَةً لا نَفَقَةَ لهَا كَالبَائِنِ بِالاتِّفَاقِ , وَهَذِهِ النَّفَقَةُ للحَمْل لا لأُمِّهِ عَلى أَصَحِّ الرِّوَايَتَيْنِ وَهِيَ اخْتِيَارُ الخِرَقِيِّ وَأَبِي بَكْرٍ , وَلهَذَا يَدُورُ مَعَهُ وُجُودًا وَعَدَمًا فَعَلى هَذِهِ يَجِبُ مَعَ نُشُوزِ الأُمِّ وَكَوْنِهَا حَامِلاً مِنْ وَطْءٍ شُبْهَةٍ أَوْ نِكَاحٍ فَاسِدٍ وَيَجِبُ عَلى سَائِرِ مَنْ تَجِبُ عَليْهِ نَفَقَةُ الأَقَارِبِ مَعَ فَقْدِ الأَبِ بِالمَوْتِ أَوْ الإِعْسَارِ ذَكَرَهُ القَاضِي فِي خِلافِهِ وَصَاحِبُ المُحَرَّرِ , وَتَسْقُطُ بِيَسَارِ الحَمْل إذَا حُكِمَ لهُ بِمِلكٍ , ذَكَرَهُ القَاضِي أَيْضًا فِي الخِلافِ وَظَاهِرُ كَلامِهِ فِي كِتَابِ الرِّوَايَتَيْنِ يُخَالفُ ذَلكَ وَيَجِبُ الإِنْفَاقُ فِي مُدَّةِ الحَمْل وَلا يَقِفُ عَلى الوَضْعِ نَصَّ عَليْهِ أَحْمَدُ وَخَرَّجَ الآمِدِيُّ وَأَبُو الخَطَّابِ وَجْهًا إذَا قُلنَا: لا حُكْمَ للحَمْل أَنَّهُ لا يَجِبُ للحَمْل نَفَقَةٌ حَتَّى يَنْفَصِل فَتَرْجِعُ بِهَا وَهُوَ ضَعِيفٌ مُصَادِمٌ لقَوْلهِ تَعَالى: {وَإِنْ كُنَّ أُولاتِ حَمْلٍ فَأَنْفِقُوا عَلَيْهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ}.
وَأَمَّا أُمُّ الوَلدِ إذَا مَاتَ عَنْهَا سَيِّدُهَا وَهِيَ حَامِلٌ فَليْسَتْ مِنْ هَذَا القَبِيل وَإِنْ كَانَ أَبُو الخَطَّابِ ذَكَرَ فِي وُجُوبِ النَّفَقَةِ لهَا لأَجْل الحَمْل رِوَايَتَيْنِ بَل نَفَقَةُ هَذِهِ مِنْ جِنْسِ نَفَقَةِ الحَامِل المُتَوَفَّى عَنْهَا , وَفِيهَا أَيْضًا رِوَايَتَانِ وَليْسَ ذَلكَ مَبْنِيًّا عَلى أَنَّ النَّفَقَةَ للحَمْل أَوْ للحَامِل كَمَا زَعَمَ ابْنُ الزاغوني وَغَيْرُهُ فَإِنَّ نَفَقَةَ الأَقَارِبِ تَسْقُطُ بِالمَوْتِ وَلكِنْ هَذَا مِنْ بَابِ النَّفَقَةِ عَلى المَحْبُوسَةِ بِحَقِّ الزَّوْجِ مِنْ مَالهِ كَنَفَقَةِ البَائِنِ الحَامِل.
نَعَمْ إنْ يَتَوَجَّهْ أَنْ يُقَال إنْ قُلنَا النَّفَقَةُ للحَامِل وَجَبَتْ كَنَفَقَةِ أُمِّ الوَلدِ وَالمُتَوَفَّى عَنْهَا مِنْ التَّرِكَةِ ; لأَنَّهُمَا مَحْبُوسَتَانِ لحَقِّ الزَّوْجِ فَإِذَا وَجَبَتْ لهُمَا نَفَقَةٌ فَهِيَ مِنْ مَالهِ وَإِنْ قُلنَا النَّفَقَةُ للحَمْل فَهِيَ عَلى الوَرَثَةِ كَمَا سَبَقَ , وَهَذَا عَكْسُ مَا ذَكَرَهُ ابْنُ الزاغوني وَغَيْرُهُ وَفِي نَفَقَةِ أُمِّ الوَلدِ الحَامِل ثَلاثُ رِوَايَاتٍ

(1/191)

عَنْ أَحْمَدَ.
أَحَدُهَا: لا نَفَقَةَ لهَا نَقَلهَا حَرْبٌ وَابْنُ بُخْتَانَ.
وَالثَّانِية: يُنْفَقُ عَليْهَا مِنْ نَصِيبِ مَا فِي بَطْنِهَا نَقَلهَا مُحَمَّدُ بْنُ يَحْيَى الكَحَّال , وَالثَّالثَةُ: إنْ لمْ تَكُنْ وَلدَتْ مِنْ سَيِّدِهَا قَبْل ذَلكَ فَنَفَقَتُهَا مِنْ جَمِيعِ المَال إذَا كَانَتْ حَامِلاً وَإِنْ كَانَتْ وَلدَتْ قَبْل ذَلكَ فَهِيَ فِي عِدَادِ الأَحْرَارِ يُنْفِقُ عَليْهَا مِنْ نَصِيبِهَا نَقَلهَا عَنْهُ جَعْفَرُ بْنُ مُحَمَّدٍ وَهِيَ مُشْكِلةٌ جِدًّا.
وَمَعْنَاهَا عِنْدِي -وَاَللهُ أَعْلمُ- أَنَّهَا إذَا كَانَتْ حَامِلاً وَلمْ تَضَعْ مِنْ سَيِّدِهَا قَبْل ذَلكَ فَنَفَقَتُهَا مِنْ جَمِيعِ المَال لمَا ذَكَرْنَا مِنْ حَبْسِهَا عَلى سَيِّدِهَا بِالحَمْل فَتَكُونُ النَّفَقَةُ عَليْهِ حَيْثُ لمْ يَثْبُتْ اسْتِيلادُهَا بَعْدُ , وَيَجُوزُ أَنْ لا تَصِيرُ أُمَّ وَلدٍ بِالكُليَّةِ وَتُسْتَرَقُّ. فَإِذَا أَنْفَقَ عَليْهَا مِنْ جَمِيعِ المَال فَإِنْ بَيَّنَ عِتْقَهَا وَقَدْ اسْتَوْفَتْ الوَاجِبَ لهَا وَإِنْ رُقَّتْ لمْ يَذْهَبْ عَلى الوَرَثَةِ شَيْءٌ مِنْ حَيْثُ أُنْفِقَ عَلى رَقِيقِهِمْ مِنْ مَالهِمْ وَإِنْ كَانَتْ وَلدَتْ قَبْل ذَلكَ مِنْ سَيِّدِهَا فَقَدْ ثَبَتَ لهَا حُكْمُ الاسْتِيلادِ فِي حَيَاةِ السَّيِّدِ وَهُوَ مَعْنَى قَوْلهِ هِيَ فِي عِدَادِ الأَحْرَارِ , وَحِينَئِذٍ يُعْتَقُ لمَوْتِ السَّيِّدِ بِلا رَيْبٍ فَإِيجَابُ نَفَقَتِهَا عَلى وَلدِهَا أَوْلى مِنْ إيجَابِهَا مِنْ مَال سَيِّدِهَا وَيَزِيدُهُ إيضَاحًا فِي المَسْأَلةِ الآتِيَةِ:
ومنها: وُجُوبُ نَفَقَةِ الأَقَارِبِ عَلى الحَمْل مِنْ مَالهِ وَقَدْ نَصَّ أَحْمَدُ فِي رِوَايَةِ الكَحَّال أَنَّ نَفَقَةَ أُمِّ الوَلدِ الحَامِل مِنْ نَصِيبِ مَا فِي بَطْنِهَا ذَكَرَهُ القَاضِي فِي خِلافِهِ وَاسْتَشْكَلهُ الشَّيْخُ مَجْدُ الدِّينِ قَال: لأَنَّ الحَمْل إنَّمَا يَرِثُ بِشَرْطِ خُرُوجِهِ حَيًّا وَيُوقَفُ نَصِيبُهُ فَكَيْفَ يَتَصَرَّفُ فِيهِ قَبْل تَحَقُّقِ الشَّرْطِ؟! وَيُجَابُ عَنْهُ بِأَنَّ هَذَا النَّصَّ يَشْهَدُ لثُبُوتِ مِلكِهِ بِالإِرْثِ مِنْ حِينِ مَوْتِ مَوْرُوثِهِ وَإِنَّمَا خُرُوجُهُ حَيًّا يَتَبَيَّنُ بِهِ وُجُودُ ذَلكَ فَإِذَا حَكَمْنَا لهُ بِالمِلكِ ظَاهِرًا جَازَ التَّصَرُّفُ فِيهِ بِالنَّفَقَةِ الوَاجِبَةِ عَليْهِ وَعَلى مَنْ يَلزَمُهُ نَفَقَتُهُ لا سِيَّمَا وَالنَّفَقَةُ عَلى أُمِّهِ يَعُودُ نَفْعُهَا إليْهِ كَمَا يَتَصَرَّفُ فِي مَال المَفْقُودِ إذَا غَلبَ عَلى الظَّنِّ هَلاكُهُ وَيُقَسَّمُ مَالهُ بَيْنَ وَرَثَتِهِ , وَإِنْ جَازَ أَنْ يَكُونَ حَيًّا بَل هُوَ الأَصْل حَتَّى لوْ قَدِمَ حَيًّا وَقَدْ اُسْتُهْلكَ مَالهُ فِي أَيْدِي الوَرَثَةِ فَفِي ضَمَانِهِ رِوَايَتَانِ , وَكَذَا يُقَال فِي مَال الحَمْل وَيَشْهَدُ لهُ إذَا أَنْفَقَ الزَّوْجُ عَلى البَائِنِ يَظُنُّهَا حَامِلاً ثُمَّ تَبَيَّنَ أَنَّهَا لمْ تَكُنْ حَامِلاً فَفِي الرُّجُوعِ رِوَايَتَانِ أَيْضًا , وَقَدْ يُحْمَل إيجَابُ الأُمِّ مِنْ نَصِيبِ الحَمْل عَلى أَنَّ الأُمَّ تَرْجِعُ بِهِ عَلى نَصِيبِهِ إذَا وَضَعَتْهُ حَيًّا وَفِيهِ بُعْدٌ.
ومنها: مَلكَهُ بِالمِيرَاثِ وَهُوَ مُتفقٌ عَليْهِ فِي الجُمْلةِ لكِنْ هَل يَثْبُتُ لهُ المِلكُ بِمُجَرَّدِ مَوْتِ مَوْرُوثِهِ وَتَبَيَّنَ ذَلكَ بِخُرُوجِهِ حَيًّا أَوْ لمْ يَثْبُتْ لهُ المِلكُ حَتَّى يَنْفَصِل حَيًّا؟ فِيهِ خِلافٌ بَيْنَ الأَصْحَابِ وَهَذَا الخِلافُ مُطَرِّدٌ فِي سَائِرِ أَحْكَامِهِ الثَّابِتَةِ لهُ هَل هِيَ مُعَلقَةٌ بِشَرْطِ انْفِصَالهِ حَيًّا فَلا يَثْبُتُ قَبْلهُ أَوْ هِيَ ثَابِتَةٌ لهُ فِي حَال كَوْنِهِ حَامِلاً لكِنَّ ثُبُوتَهَا مُرَاعًى بِانْفِصَالهِ حَيًّا فَإِذَا انْفَصَل حَيًّا تَبَيَّنَّا ثُبُوتَهَا مِنْ حِينِ وُجُودِ أَسْبَابِهَا , وَهَذَا هُوَ تَحْقِيقُ مَعْنَى قَوْل مَنْ قَال: هَل الحَمْل لهُ حُكْمٌ أَمْ لا؟ وَاَلذِي يَقْتَضِيهِ نَصُّ أَحْمَدَ فِي الإِنْفَاقِ عَلى أُمِّهِ مِنْ نَصِيبِهِ أَنَّهُ يَثْبُتُ لهُ المِلكُ بِالإِرْثِ مِنْ حِينِ مَوْتِ أَبِيهِ وَصَرَّحَ بِذَلكَ ابْنُ عَقِيلٍ وَغَيْرُهُ مِنْ الأَصْحَابِ.

(1/192)

وَنُقِل عَنْ أَحْمَدَ مَا يَدُل عَلى خِلافِهِ أَيْضًا فَرَوَى عَنْهُ جَعْفَرُ بْنُ مُحَمَّدٍ فِي نَصْرَانِيٍّ مَاتَ وَامْرَأَتُهُ نَصْرَانِيَّةٌ وَكَانَتْ حُبْلى فَأَسْلمَتْ بَعْدَ مَوْتِهِ ثُمَّ وَلدَتْ هَل تَرِثُ؟ قَال: لا , وَقَال إنَّمَا مَاتَ أَبُوهُ وَهُوَ لا يَعْلمُ مَا هُوَ وَإِنَّمَا يَرِثُ بِالوِلادَةِ وَحَكَمَ لهُ بِحُكْمِ الإِسْلامِ.
وَقَال مُحَمَّدُ بْنُ يَحْيَى الكَحَّال: قُلتُ لأَبِي عَبْدِ اللهِ مَاتَ نَصْرَانِيٌّ وَامْرَأَتُهُ حَامِلٌ فَأَسْلمَتْ بَعْدَ مَوْتِهِ قَال: مَا فِي بَطْنِهَا مُسْلمٌ قُلتُ يَرِثُ أَبَاهُ إذَا كَانَ كَافِرًا وَهُوَ مُسْلمٌ؟ قَال: لا يَرِثُهُ فَصَرَّحَ بِالمَنْعِ مِنْ إرْثِهِ مِنْ أَبِيهِ مُعَللاً بِأَنَّ إرْثَهُ يَتَأَخَّرُ إلى مَا بَعْدَ وِلادَتِهِ ; لأَنَّهُ قَبْل ذَلكَ مَشْكُوكٌ فِي وُجُودِهِ وَإِذَا تَأَخَّرَ تَوْرِيثُهُ إلى مَا بَعْدَ الوِلادَةِ فَقَدْ سَبَقَ الحُكْمُ بِإِسْلامِهِ زَمَنَ الوِلادَةِ إمَّا بِإِسْلامِ أُمِّهِ كَمَا دَل عَليْهِ كَلامُ أَحْمَدَ هُنَا أَوْ بِمَوْتِ أَبِيهِ عَلى ظَاهِرِ المَذْهَبِ , وَالحُكْمُ بِالإِسْلامِ لا يَتَوَقَّفُ عَلى العِلمِ بِهِ بِخِلافِ التَّوْرِيثِ وَهَذَا يَرْجِعُ إلى أَنَّ التَّوْرِيثَ يَتَأَخَّرُ عَنْ مَوْتِ المَوْرُوثِ إذَا انْعَقَدَ سَبَبُهُ فِي حَيَاةِ المَوْرُوثِ وَأُصُول أَحْمَدَ تَشْهَدُ لذَلكَ فِي إسْلامِ القَرِيبِ الكَافِرِ قَبْل قِسْمَةِ المِيرَاثِ.
وَأَمَّا عَلى مَا صَرَّحَ بِهِ ابْنُ عَقِيلٍ وَغَيْرُهُ وَهُوَ مُقْتَضَى رِوَايَةِ الكَحَّال فِي النَّفَقَةِ فَيَرِثُ الحَمْل بِمَوْتِ أَبِيهِ مِنْهُ وَإِنْ قُلنَا يُحْكَمُ بِإِسْلامِهِ بِمَوْتِ أَحَدِ أَبَوَيْهِ كَمَا سَبَقَ تَقْرِيرُهُ فِي قَاعِدَةِ اقْتِرَانِ الحُكْمِ وَمَانِعِهِ , وَأَمَّا إنْ قِيل: لا يُحْكَمُ بِإِسْلامِهِ بِمَوْتِ أَحَدٍ عَلى مَا ذَكَرْنَاهُ وَاضِحٌ لا خَفَاءَ فِيهِ وَقَدْ أَلمَّ بِهِ بَعْضُ الأَصْحَابِ وَأَمَّا القَاضِي وَالأَكْثَرُونَ فَاضْطَرَبُوا فِي تَخْرِيجِ كَلامِ أَحْمَدَ. وَللقَاضِي فِي تَخْرِيجِهِ ثَلاثَةُ أَوْجُهٍ:
الأَوَّل: أَنَّ إسْلامَهُ قَبْل قِسْمَةِ المِيرَاثِ أَوْجَبَ مَنْعَهُ مِنْ التَّوْرِيثِ كَمَا أَنَّ إسْلامَ الكَافِرِ قَبْل قِسْمَةِ مِيرَاثِ المُسْلمِ يُوجِبُ تَوْرِيثَهُ اعْتِبَارًا بِالقِسْمَةِ فِي التَّوْرِيثِ وَالمَنْعِ وَهَذِهِ طَرِيقَةُ القَاضِي فِي المُجَرَّدِ وَابْنِ عَقِيلٍ فِي الفُصُول وَهِيَ ظَاهِرَةُ الفَسَادِ ; لأَنَّ إسْلامَ قَرِيبِ الكَافِرِ بَعْدَ مَوْتِهِ وَثُبُوتَ إرْثِهِ لا يُسْقِطُ تَوْرِيثَهُ مِنْهُ بِغَيْرِ خِلافٍ فَإِنَّ تَوْرِيثَ المُسْلمِ قَبْل القِسْمَةِ ثَبَتَ تَرْغِيبًا فِي الإِسْلامِ وَحَثًّا عَليْهِ وَهَذَا المَقْصُودُ يَنْعَكِسُ هَهُنَا.
وَالثَّانِي: أَنَّ هَذِهِ الصُّورَةَ مِنْ جُمْلةِ صُوَرِ تَوْرِيثِ الطِّفْل المَحْكُومِ بِإِسْلامِهِ بِمَوْتِ أَبِيهِ مِنْهُ وَنَصُّهُ هَذَا يَدُل عَلى عَدَمِ التَّوْرِيثِ فَيَكُونُ رِوَايَةً ثَانِيَةً فِي المَسْأَلةِ وَهَذِهِ طَرِيقَةُ القَاضِي فِي كِتَابِ الرِّوَايَتَيْنِ وَهِيَ ضَعِيفَةٌ ; لأَنَّ أَحْمَدَ صَرَّحَ بِالتَّعْليل بِغَيْرِ ذَلكَ وَلأَنَّ تَوْرِيثَ الطِّفْل مِنْ أَبِيهِ الكَافِرِ وَإِنْ حُكِمَ بِإِسْلامِهِ بِمَوْتِهِ غَيْرُ مُخْتَلفٍ فِيهِ حَتَّى نَقَل ابْنُ المُنْذِرِ وَغَيْرُهُ عَليْهِ الإِجْمَاعَ فَلا يَصِحُّ حَمْل كَلامِ أَحْمَدَ عَلى مَا يُخَالفُ الإِجْمَاعَ.
الثَّالثُ: أَنَّ الحُكْمَ بِإِسْلامِ هَذَا الطِّفْل جُعِل بِشَيْئَيْنِ بِمَوْتِ أَبِيهِ وَإِسْلامِ أُمِّهِ.
وَهَذَا الثَّانِي مَانِعٌ قَوِيٌّ ; لأَنَّهُ مُتَّفَقٌ عَليْهِ فَلذَلكَ مُنِعَ من المِيرَاثَ بِخِلافِ الوَلدِ المُنْفَصِل إذَا مَاتَ أَحَدُ أَبَوَيْهِ فَإِنَّهُ يُحْكَمُ بِإِسْلامِهِ وَلا يُمْنَعُ إرْثَهُ ; لأَنَّ المَانِعَ فِيهِ ضَعِيفٌ للاخْتِلافِ فِيهِ وَهَذِهِ طَرِيقَةُ القَاضِي فِي خِلافِهِ،

(1/193)

وَهِيَ ضَعِيفَةٌ أَيْضًا وَمُخَالفَةٌ لتَعْليل أَحْمَدَ فَإِنَّ أَحْمَدَ إنَّمَا عَلل بِسَبْقِ المَانِعِ لتَوْرِيثِهِ لا بِقُوَّةِ المَانِعِ وَضَعْفِهِ وَإِنَّمَا وَرَّثَ أَحْمَدُ مَنْ حُكِمَ بِإِسْلامِهِ بِمَوْتِ أَحَدِ أَبَوَيْهِ لمُقَارَنَةِ المَانِعِ لا لضَعْفِهِ.
ومنها: ثُبُوتُ المِلكِ لهُ بِالوَصِيَّةِ وَفِيهِ الخِلافُ السَّابِقُ بِالتَّوْرِيثِ وَاخْتَارَ القَاضِي أَنَّ الوَصِيَّةَ لهُ تَعْليقٌ عَلى خُرُوجِهِ حَيًّا وَالوَصِيَّةُ قَابِلةٌ للتَّعْليقِ بِخِلافِ الهِبَةِ وَابْنُ عَقِيلٍ تَارَةً وَافَقَ شَيْخَهُ وَتَارَةً خَالفَهُ , وَحُكِمَ بِثُبُوتِ المِلكِ مِنْ حِينِ مَوْتِ المُوصِي وَقَبُول الوَليِّ لهُ , وَصَرَّحَ بِهِ أَبُو المَعَالي التَّنُوخِيُّ وَبِأَنَّهُ يَنْعَقِدُ الحَوْل عَليْهِ مِنْ حِينِ الحُكْمِ بِالمِلكِ إذَا كَانَ مَالاً زَكَوِيًّا وَكَذَلكَ فِي المَمْلوكِ بِالإِرْثِ وَحَكَى وَجْهًا آخَرَ أَنَّهُ لا يَجْرِي فِي حَوْل الزَّكَاةِ حَتَّى تُوضَعَ للتَّرَدُّدِ فِي كَوْنِهِ حَيًّا مَالكًا فَهُوَ كَالمُكَاتَبِ وَلا يُعْرَفُ هَذَا التَّفْرِيعُ فِي المَذْهَبِ.
ومنها: الإِقْرَارُ المُطْلقُ للحَمْل هَل يَصِحُّ أَمْ لا؟ عَلى وَجْهَيْنِ. وَقَال التَّمِيمِيُّ: لا يَصِحُّ وَقَال أَبُو حَامِدٍ وَالقَاضِي: يَصِحُّ وَاخْتَلفَ فِي مَأْخَذِ البُطْلانِ فَقِيل: لأَنَّ الحَمْل لا يَمْلكُ إلا بِالإِرْثِ وَالوَصِيَّةِ , فَلوْ صَحَّ الإِقْرَارُ لهُ تَمَلكَ بِغَيْرِهِمَا وَهُوَ فَاسِدٌ فَإِنَّ الإِقْرَارَ كَاشِفٌ للمِلكِ وَمُبَيِّنٌ لهُ لا مُوجِبٌ لهُ وَقِيل: لأَنَّ ظَاهِرَ الإِطْلاقِ يَنْصَرِفُ إلى المُعَامَلةِ وَنَحْوِهَا وَهِيَ مُسْتَحِيلةٌ مَعَ الحَمْل وَهُوَ ضَعِيفٌ ; لأَنَّهُ إذَا صَحَّ لهُ المِلكُ تَوَجَّهَ حَمْل الإِقْرَارِ مَعَ الإِطْلاقِ عَليْهِ , وَقِيل: لأَنَّ الإِقْرَارَ للحَمْل تَعْليقٌ لهُ عَلى شَرْطٍ فِي الوِلادَةِ ; لأَنَّهُ لا يَمْلكُ بِدُونِ خُرُوجِهِ حَيًّا وَالإِقْرَارُ لا يَقْبَل التَّعْليقَ وَهَذِهِ طَرِيقَةُ ابْنِ عَقِيلٍ وَهِيَ أَظْهَرُ وَتَرْجِعُ المَسْأَلةُ حِينَئِذٍ إلى ثُبُوتِ المِلكِ لهُ وَانْتِفَائِهِ كَمَا سَبَقَ.
ومنها: اسْتِحْقَاقُ الحَمْل مِنْ الوَقْفِ وَالمَنْصُوصُ عَنْ أَحْمَدَ كَمَا سَبَقَ أَنَّهُ لا يَسْتَحِقُّ حَتَّى يُوضَعَ , وَهُوَ قَوْل القَاضِي وَالأَكْثَرِينَ. وَقَال ابْنُ عَقِيلٍ: يَثْبُتُ لهُ اسْتِحْقَاقُ الوَقْفِ فِي حَال كَوْنِهِ حَمْلاً حَتَّى صَحَّحَ الوَقْفَ عَلى الحَمْل ابْتِدَاءً.
وَقِيَاسُ قَوْلهِ فِي الهِبَةِ كَذَلكَ إذْ تَمْليكُ الحَمْل عِنْدَهُ تَمْليكٌ مُنْجَزٌ لا مُعَلقٌ وَإِنَّمَا مَنَعَ القَاضِي صِحَّةَ الهِبَةِ لهُ ; لأَنَّ تَمْليكَهُ مُعَلقٌ عَلى خُرُوجِهِ حَيًّا وَالهِبَةُ لا تَقْبَل التَّعْليقَ وَأَفْتَى الشَّيْخُ تَقِيُّ الدِّينِ بِاسْتِحْقَاقِ الحَمْل مِنْ الوَقْفِ أَيْضًا وَيُمْكِنُ التَّفْرِيقُ عَلى المَنْصُوصِ بَيْنَ الوَقْفِ وَغَيْرِهِ مِنْ الإِرْثِ وَالوَصِيَّةِ وَالهِبَةِ فَإِنَّ الوَقْفَ إنَّمَا المَقْصُودُ مَنَافِعُهُ وَثَمَرَاتُهُ وَفَوَائِدُهُ , وَهِيَ مُسْتَحَقَّةٌ عَلى التَّأْبِيدِ لقَوْمٍ بَعْدَ قَوْمٍ وَالحَمْل ليْسَ مِنْ أَهْل الانْتِفَاعِ فَلا يَسْتَحِقُّ مِنْهُ شَيْئًا مَعَ وُجُودِ المُنْتَفِعِينَ بِهِ حَتَّى يُولدَ وَيَحْتَاجَ إلى الانْتِفَاعِ مَعَهُمْ بِخِلافِ المِلكِ الذِي يَخْتَصُّ بِهِ وَاحِدٌ مُعَيَّنٌ لا يُشَارِكُهُ فِيهِ غَيْرُهُ , فَإِنَّ هَذَا ثَبَتَ للحَمْل وَلا يَجُوزُ انْتِزَاعُهُ مِنْهُ مَعَ وُجُودِهِ , وَيَلزَمُ مِنْ ذَلكَ صِحَّةُ الوَقْفِ عَلى الحَمْل المُعَيَّنِ دُونَ اسْتِحْقَاقِهِ مَعَ أَهْل الوَقْفِ.
ومنها: الأَخْذُ للحَمْل بِالشُّفْعَةِ إذَا مَاتَ مُوَرِّثُهُ بَعْدَ المُطَالبَةِ , قَال الأَصْحَابُ: لا يُؤْخَذُ لهُ ثُمَّ

(1/194)

مِنْهُمْ مَنْ عَلل بِأَنَّهُ لا يَتحقق وُجُودُهُ وَمِنْهُمْ مَنْ عَلل بِانْتِفَاءِ مِلكِهِ وَيَتَخَرَّجُ وَجْهٌ آخَرُ بِالأَخْذِ لهُ بِالشُّفْعَةِ بِنَاءً عَلى أَنَّ لهُ حُكْمًا وَمِلكًا.
ومنها: اللعَانُ عَلى الحَمْل , وَفِيهِ رِوَايَتَانِ ذَكَرَهُمَا القَاضِي فِي خِلافِهِ وَفِي كِتَابِ الرِّوَايَتَيْنِ. إحْدَاهُمَا: لا يَصِحُّ نَفْيُهُ وَلا الالتِعَانُ عَليْهِ ; لأَنَّهُ غَيْرُ مُحَقَّقٍ , نَقَلهَا أَبُو طَالبٍ وَحَنْبَلٌ وَالمَيْمُونِيُّ عَنْ أَحْمَدَ وَعَلل بِاحْتِمَال كَوْنِهِ رِيحًا وَهَذَا هُوَ المَذْهَبُ عِنْدَ الأَصْحَابِ، وَالثَّانِيَة: تَلاعُنٌ بِالحَمْل نَقَلهَا ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ. قَال الخَلال: هُوَ قَوْلٌ أَوَّلٌ وَذَكَرَ النَّجَّادُ: أَنَّهُ هُوَ المَذْهَبُ وَاخْتَارَهُ صَاحِبُ المُغْنِي , وَعَلى هَذَا الخِلافِ يَخْرُجُ صِحَّةُ اسْتِلحَاقِ الحَمْل وَالإِقْرَارِ بِهِ ; لأَنَّ لحُوقَ النَّسَبِ أَسْرَعُ ثُبُوتًا مِنْ نَفْيِهِ وَالمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ ابْنِ القَاسِمِ أَنَّهُ لا يَلزَمُ الإِقْرَارُ بِهِ وَهُوَ مُنْزَلٌ عَلى قَوْلهِ إنَّهُ لا يَنْتَفِي بِاللعَانِ عَليْهِ.
ومنها: وُجُوبُ الغُرَّةِ بِقَتْلهِ إذَا أَلقَتْهُ أُمُّهُ مَيِّتًا مِنْ الضَّرْبِ وَهُوَ ثَابِتٌ بِالسُّنَّةِ الصَّحِيحَةِ وَقَدْ أَنْكَرَ النَّبِيُّ صَلى اللهُ عَليْهِ وَسَلمَ عَلى مَنْ اعْتَرَضَ عَلى ذَلكَ مُعَللاً بِأَنَّهُ لمْ يُشَارِكْ الأَحْيَاءَ فِي صِفَاتِهِمْ الخَاصَّةِ مِنْ الأَكْل وَالشُّرْبِ وَالاسْتِهْلال وَأَنَّ ذَلكَ يَقْتَضِي إهْدَارَهُ , وَنَسَبَهُ إلى أَنَّهُ مِنْ إخْوَانِ الكُهَّانِ حَيْثُ تَكَلمَ بِكَلامٍ مُسَجَّعٍ بَاطِلٍ فِي نَفْسِهِ , وَالعَجَبُ كُل العَجَبِ مِمَّنْ يَدَّعِي التَّحْقِيقَ وَيَرْتَضِي لنَفْسِهِ مُشَارَكَةَ هَذَا المُعْتَرِضِ , وَيَقُول: القِيَاسُ يَقْتَضِي إهْدَارَهُ وَليْسَ كَمَا ظَنَّهُ فَإِنَّ هَذَا الجَنِينَ إمَّا أَنْ يَكُونَ صَادَفَهُ الضَّرْبُ وَفِيهِ حَيَاةٌ وَيَكُونُ ذَلكَ قَبْل وُجُودِ الحَيَاةِ فِيهِ وَلا يَجُوزُ أَنْ يَكُونَ قَدْ فَارَقَتْهُ الحَيَاةُ ; لأَنَّهُ لوْ مَاتَ لمْ يَسْتَقِرَّ فِي البَطْنِ وَحِينَئِذٍ فَالجَانِي إمَّا أَنْ يَكُونَ قَتَلهُ أَوْ مَنَعَ انْعِقَادَ حَيَاتِهِ فَضَمِنَهُ بِالغُرَّةِ لتَفْوِيتِ انْعِقَادِ حَيَاتِهِ كَمَا ضَمِنَ المَغْرُورُ وَلدَهُ بِالغُرَّةِ لتَفْوِيتِ انْعِقَادِهِمْ أَرِقَّاءَ وَلمْ يَضْمَنُوا كَمَال الدِّيَةِ وَالقِيمَةِ أَيْضًا فَإِنَّ دَلائِل حَيَاتِهِ وَسُقُوطِهِ مَيِّتًا عَقِيبَ الضَّرْبَةِ كَالقَاطِعِ بِأَنَّهَا هِيَ التِي قَتَلتْهُ وَلعَل ذَلكَ الظَّنَّ فَوَّتَ مَرْتَبَةَ اللوْثِ المُوجِبِ للقَسَامَةِ.
وَإِنْ مَاتَتْ أُمُّهُ قَبْلهُ فَمَوْتُهَا سَبَبُ قَتْلهِ بِالاخْتِنَاقِ وَفَقْدِ التَّعَدِّي.
وَذَلكَ يُوجِبُ الضَّمَانَ وَلا يُشْتَرَطُ الانْفِصَال إلا لثُبُوتِ الضَّمَانِ فِي الظَّاهِرِ فَلوْ مَاتَتْ الأُمُّ وَجَنِينُهَا وَجَبَ ضَمَانُهُمَا لكِنْ اشْتَرَطَ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ الانْفِصَال , قَال فِي امْرَأَةٍ قُتِلتْ وَهِيَ حَامِلٌ: إذَا لمْ يُلقَ الجَنِينُ فَليْسَ فِيهِ شَيْءٌ , قَال القَاضِي وَالأَصْحَابُ: يَكْفِي أَنْ يَظْهَرَ مِنْهُ يَدٌ أَوْ رِجْلٌ أَوْ يَكُونَ قَدْ انْشَقَّ جَوْفُهَا فَشُوهِدَ الجَنِينُ وَإِنْ لمْ يَنْفَصِل ; لأَنَّ العِلمَ بِحَالهِ يَحْصُل بِذَلكَ.
وَقَدْ قَال أَحْمَدُ فِي رِوَايَةِ أَبِي طَالبٍ: إذَا كَانَ الجَنِينُ فِي بَطْنِ أُمِّهِ فَقُتِلتْ الأُمُّ وَمَاتَ الجَنِينُ فَعَلى العَاقِلةِ دِيَةُ الأُمِّ وَدِيَةُ الجَنِينِ وَلمْ يُشْتَرَطْ الانْفِصَال.
وَلوْ مَاتَتْ امْرَأَةٌ وَشُوهِدَ لجَوْفِهَا حَرَكَةٌ ثُمَّ عُصِرَ جَوْفُهَا فَخَرَجَ الجَنِينُ مَيِّتًا فَهَل تَضْمَنُهُ العَاصِرَةُ عَلى احْتِمَاليْنِ ذَكَرَهُمَا القَاضِي وَأَبُو الخَطَّابِ فِي خِلافِهِمَا.

(1/195)

أَحَدُهُمَا: تَضْمَنُهُ ; لأَنَّ الظَّاهِرَ أَنَّهُ مَاتَ بِجِنَايَةِ العَصْرِ.
وَالثَّانِي: لا يُضْمَنُ ; لأَنَّهُ مُنْخَنِقٌ بِمَوْتِ أُمِّهِ فَلا يَبْقَى جِنَايَةٌ بَعْدَهَا.
وَهَل يَخْتَصُّ الضَّمَانُ بِجَنِينِ الآدَمِيَّةِ أَمْ يَتَعَدَّى إلى غَيْرِهَا مِنْ الحَيَوَانَاتِ؟ ذَهَبَ أَكْثَرُ الأَصْحَابِ إلى الاخْتِصَاصِ ; لأَنَّ ضَمَانَ الجَنِينِ المَيِّتِ عَلى خِلافِ القِيَاسِ , قَالوا: وَإِنَّمَا يَجِبُ ضَمَانُ مَا نَقَصَ مِنْ أُمِّهِ بِالجِنَايَةِ , نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ , وَقَال أَبُو بَكْرٍ: يَجِبُ ضَمَانُ جَنِينِ البَهَائِمِ بِعُشْرِ قِيمَةِ أُمِّهِ كَجَنِينِ الأَمَةِ وَقِيَاسُهُ جَنِينُ الصَّيْدِ فِي الحَرَمِ وَالإِحْرَامِ , وَالمَشْهُورُ أَنَّهُ يُضْمَنُ بِمَا نَقَصَ أُمُّهُ أَيْضًا ; لأَنَّ غَيْرَ الآدَمِيِّ لا يُضْمَنُ بِمُقَدَّرٍ وَإِنَّمَا يُضْمَنُ بِمَا نَقَصَ.
وَلوْ أَلقَتْ البَهِيمَةُ بِالجِنَايَةِ جَنِينًا حَيًّا ثُمَّ مَاتَ فَاحْتِمَالانِ ذَكَرَهُمَا القَاضِي وَابْنُ عَقِيلٍ فِي الرَّهْنِ أَحَدُهُمَا: يُضْمَنُ قِيمَةَ الوَلدِ حَيًّا لا غَيْرُ.
وَالثَّانِي: عَليْهِ أَكْثَرُ الأَمْرَيْنِ مِنْ قِيمَتِهِ أَوْ مَا نَقَصَتْ الأُمُّ , وَكَذَلكَ ذَكَرَ صَاحِبُ المُغْنِي فِي الأَمَةِ إذَا أَسَقَطَتْ الجَنِينَ , هَل يَجِبُ ضَمَانُهُ فَقَطْ أَوْ يَجِبُ مَعَهُ ضَمَانُ نَقْصِهَا أَوْ ضَمَانُ أَكْثَرِ الأَمْرَيْنِ؟ ثَلاثُ احْتِمَالاتٍ وَالمَذْهَبُ: الأَوَّل وَلمْ يَذْكُرْ القَاضِي سِوَاهُ. وَخَرَّجَ الشَّيْخُ مَجْدُ الدِّينِ أَنَّ جَنِينَ الأَمَةِ يُضْمَنُ بِمَا نَقَصَتْ أُمُّهُ لا غَيْرُ بِنَاءً عَلى قَوْلهِ: إنَّ الرَّقِيقَ لا يُضْمَنُ بِمُقَدَّرٍ بَل بِمَا يَنْقُصُ بِكُل حَالٍ.
وَلوْ قَتَل صَيْدًا مَاخِضًا فَفِيهِ ثَلاثَةُ أَوْجُهٍ أَحَدُهَا: يَفْدِيهِ بِمِثْلهِ مِنْ النَّعَمِ مَاخِضٍ وَهُوَ قَوْل أَبِي الخَطَّابِ.
وَالثَّانِي: يَفْدِيهِ بِقِيمَتِهِ مِثْلهُ ; لأَنَّ اللحْمَ المَاخِضَ يَفْسُدُ فَقِيمَةُ المِثْل أَزْيَدُ مِنْ قِيمَةِ لحْمِهِ وَهُوَ قَوْل القَاضِي.
وَالثَّالثُ: يُجْزِيهِ أَنْ يَفْدِيَهُ بِمِثْلهِ غَيْرَ مَاخِضٍ ; لأَنَّ هَذِهِ الصِّفَةَ عَيْبٌ فِي اللحْمِ فَلا يُعْتَبَرُ فِي المِثْل كَسَائِرِ العُيُوبِ ذَكَرَهُ فِي المُغْنِي احْتِمَالاً
ومنها: هَل يُوصَفُ قَتْل الجَنِينِ بِالعَمْدِيَّةِ أَمْ لا؟ , قَال أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِي امْرَأَةٍ شَرِبَتْ دَوَاءً فَأَسْقَطَتْ: إنْ كَانَتْ تَعَمَّدَتْ فَأَحَبُّ إليَّ أَنْ يُعْتَقَ رَقَبَةٌ , وَإِنْ سَقَطَ حَيًّا ثُمَّ مَاتَ فَالدِّيَةُ عَلى عَاقِلتِهَا لأَبِيهِ وَلا يَكُونُ لأُمِّهِ شَيْءٌ ; لأَنَّهَا القَاتِلةُ.
قِيل لهُ: فَإِنْ شَرِبَتْ عَمْدًا؟ قَال: هُوَ شَبِيهُ العَمْدِ شَرِبَتْ وَلا تَدْرِي يَسْقُطُ أَمْ لا.
عَسَى لا يَسْقُطُ. الدِّيَةُ عَلى العَاقِلةِ وَالظَّاهِرُ أَنَّهُ لمْ يَجْعَلهُ عَمْدًا للشَّكِّ فِي وُجُودِهِ لا للشَّكِّ فِي الإِسْقَاطِ بِالدَّوَاءِ ; لأَنَّهُ قَدْ يَكُونُ الإِسْقَاطُ مَعْلومًا كَمَا أَنَّ القَتْل بِالسُّمِّ وَنَحْوِهِ مَعْلومٌ وَمِنْ هَذِهِ الرِّوَايَةِ أَخَذَ الأَصْحَابُ رِوَايَةَ وُجُوبِ الكَفَّارَةِ بِقَتْل العَمْدِ وَلا يَصِحُّ ذَلكَ فَإِنَّهُ صَرَّحَ بِأَنَّهُ ليْسَ بِعَمْدٍ وَإِنَّمَا هُوَ شِبْهُ عَمْدٍ.
ومنها: عِتْقُ الجَنِينِ هَل يَنْفُذُ مِنْ حِينِهِ أَوْ هُوَ مَوْقُوفٌ عَلى خُرُوجِهِ حَيًّا؟ فِي المَسْأَلةِ رِوَايَتَانِ: إحْدَاهُمَا: يَنْفُذُ مِنْ حِينِهِ وَهُوَ المَذْهَبُ.
وَالثَّانِيَةُ: لا يُعْتَقُ حَتَّى تَضَعَهُ حَيًّا نَصَّ عَليْهَا فِي رِوَايَةِ

(1/196)

ابْنِ مَنْصُورٍ قَال: لا يَجِبُ العِتْقُ إلا بِالوِلادَةِ , هُوَ عَبْدٌ حَتَّى يُعْلمَ أَنَّهُ حَيٌّ أَوْ مَيِّتٌ وَكَذَلكَ الخِلافُ إذَا أُعْتِقَ تَبَعًا لعِتْقِ أُمِّهِ أَوْ يَمْلكُهُ مِمَّنْ يُعْتَقُ بِرَحِمٍ وَيَتَفَرَّعُ عَلى هَذَا الأَصْل فُرُوعٌ:
الفَرْعُ الأَوَّل: لوْ زَوَّجَ ابْنَهُ بِأَمَتِهِ فَوَلدَتْ وَلدًا بَعْدَ مَوْتِ الجَدِّ سَيِّدِ الأَمَةِ فَإِنْ قُلنَا يَعْتِقُ الحَمْل فَقَدْ عَتَقَ عَلى جَدِّهِ نَصَّ عَلى ذَلكَ أَحْمَدُ فِي رِوَايَةِ أَبِي طَالبٍ وَصَالحٍ وَإِنْ قُلنَا لا يَعْتِقُ حَتَّى تُوضَعَ فَهُوَ تَرِكَةٌ مَوْرُوثَةٌ عَنْ سَيِّدِهِ فَيَرِثُ مِنْهُ أَبُوهُ وَأَعْمَامُهُ بِقَدْرِ حِصَصِهِمْ وَيَعْتِقُ عَليْهِمْ بِالمِلكِ نَصَّ عَلى ذَلكَ أَحْمَدُ فِي رِوَايَةِ المَرُّوذِيّ وَهَذَا ; لأَنَّنَا إنْ قُلنَا ليْسَ للحَمْل حُكْمٌ فَالمَعْنَى أَنَّهُ لا يَثْبُتُ لهُ حُكْمُ الأَوْلادِ المُسْتَقِلينَ وَإِلا فَهُوَ مَوْجُودٌ حَقِيقَةً وَمُودَعٌ فِي أُمِّهِ فَالمِلكُ فِيهِ قَائِمٌ.
وَطَرَدَ القَاضِي وَابْنُ عَقِيلٍ الخِلافَ فِي ثُبُوتِ مِلكِهِ أَيْضًا وَذَكَرَا فِي الوَصِيَّةِ أَنَّهُ لوْ وَصَّى بِأَمَةٍ لزَوْجِهَا وَهِيَ حَامِلٌ مِنْهُ فَوَلدَتْ فَإِنْ قُلنَا: للحَمْل حُكْمٌ فَهُوَ مُوصًى بِهِ مَعَهَا يَتْبَعُهَا فِي الوَصِيَّةِ , وَإِنْ قُلنَا: لا حُكْمَ لهُ لمْ يَدْخُل فِي الوَصِيَّةِ وَكَانَ مِلكًا لمَنْ وَلدَتْهُ فِي مِلكِهِ ; لأَنَّهُ حِينَئِذٍ ثَبَتَ لهُ حُكْمٌ بِظُهُورِهِ.
فَإِنْ وَلدَتْهُ فِي حَيَاةِ المُوصَيْ فَهُوَ لهُ أَوْ بَعْدَ مَوْتِهِ وَقَبْل القَبُول فَهُوَ لمَنْ حَكَمْنَا لهُ بِالمِلكِ فِي تِلكَ الحَال عَلى الخِلافِ فِيهِ وَإِنْ وَلدَتْهُ بَعْدَ قَبُولهِ فَهُوَ لهُ وَيَعْتِقُ عَليْهِ.
وَهَذَا يَقْتَضِي هَهُنَا أَنَّا إذَا قُلنَا لا حُكْمَ للحَمْل وَلا يَعْتِقُ عَلى جَدِّهِ فَمَاتَ الجَدُّ وَوُضِعَ بَعْدَ مَوْتِهِ أَنَّهُ إذَا كَانَ وَضْعُهُ بَعْدَ القِسْمَةِ فَهُوَ مِلكٌ لمَنْ حَصَلتْ الأَمَةُ لهُ , وَإِنْ كَانَ قَبْل القِسْمَةِ فَهُوَ مُشْتَرَكٌ بَيْنَهُمْ لا ; لأَنَّهُ مَوْرُوثٌ عَنْ أَبِيهِمْ بَل ; لأَنَّهُ نَمَاءُ مِلكِهِمْ المُشْتَرَكِ فَظَهَرَ بِهَذَا أَنَّ للأَصْحَابِ فِي مَعْنَى كَوْنِ الحَمْل لهُ حُكْمٌ أَوْ لا حُكْمَ لهُ طَرِيقَيْنِ:
أَحَدُهُمَا: أَنَّهُ هَل هُوَ كَجُزْءٍ مِنْ أَجْزَاءِ أُمِّهِ أَوْ كَالمَعْدُومِ وَإِنَّمَا يُحْكَمُ بِوُجُودِهِ بِالوَضْعِ.
وَالثَّانِي: وَهُوَ المَنْصُوصُ أَنَّهُ مَمْلوكٌ مُنْفَصِلٌ عَنْ أُمِّهِ وَمُودَعٌ فِيهَا وَلكِنْ هَل يَثْبُتُ لهُ حُكْمُ الوَلدِ المُسْتَقِل بِدُونِ انْفِصَالهِ أَوْ لا يَثْبُتُ لهُ ذَلكَ حَتَّى يَنْفَصِل؟
الفَرْعُ الثَّانِي: إذَا أَعْتَقَ الأَمَةَ الحَامِل عَتَقَ حَمْلهَا مَعَهَا.
وَلكِنْ هَل يَقِفُ عِتْقُهُ عَلى انْفِصَالهِ أَوْ يُعْتَقُ مِنْ حِينِ عِتْقِ أُمِّهِ عَلى مَا تَقَدَّمَ وَقِيَاسُ مَا ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ أَنَّهُ لا يُعْتَقُ بِالكُليَّةِ إذْ هُوَ كَالمَعْدُومِ قَبْل الوَضْعِ وَهُوَ بَعِيدٌ جِدًّا فَإِنَّ أَسْوَأَ مَا يُقَدَّرُ فِي الحَمْل أَنَّهُ وَرَدَ عَليْهِ العِتْقُ فِي حَالٍ مَنَعَ مِنْ نُفُوذِهِ مَانِعٌ فَوَقَفَ عَلى زَوَالهِ كَعِتْقِ المَرِيضِ لكُل رَقِيقِهِ , فَإِنَّهُ , يَقِفُ عَلى إجَازَةِ الوَرَثَةِ.
وَمِنْ أَصْلنَا أَنَّ العِتْقَ قَبْل المِلكِ يَصِحُّ تَعْليقُهُ عَليْهِ فِي ظَاهِرِ المَذْهَبِ فَإِنْ كَانَ أَصْلهُ مَوْجُودًا فِي مِلكِهِ صَحَّ تَعْليقُهُ بِغَيْرِ خِلافٍ عِنْدَ المُحَقِّقِينَ كَمَنْ قَال لأَمَتِهِ كُل وَلدٍ تَلدِينَهُ حُرٌّ , وَهَذَا العِتْقُ قَدْ بَاشَرَ بِالعِتْقِ أَمَتَهُ وَحَمْلهَا مُتَّصِلٌ بِهَا فَوَقَفَ نُفُوذُ عِتْقِهِ عَلى صَلاحِيَّتِهِ للعِتْقِ بِظُهُورِهِ , وَقَدْ صَرَّحَ

(1/197)

القَاضِي فِي خِلافِهِ بِأَنَّهُ لوْ أَعْتَقَ الحَمْل وَكَانَ عَلقَةً عَتَقَ , وَإِنْ لمْ يَكُنْ مَمْلوكًا حِينَئِذٍ نُظِرَ إلى هَذَا المَعْنَى وَاَللهُ أَعْلمُ.
الفَرْعُ الثَّالثُ: أَعْتَقَ الأَمَةَ وَاسْتَثْنَى حَمْلهَا صَحَّ وَكَانَ الوَلدُ رَقِيقًا نَصَّ عَليْهِ فِي رِوَايَةِ جَمَاعَةٍ وَتُوقَفُ فِيهِ رِوَايَةُ ابْنِ الحَكَمِ , وَخَرَّجَ ابْنُ أَبِي مُوسَى وَالقَاضِي أَنَّهُ لا يَصِحُّ اسْتِثْنَاؤُهُ بِنَاءً عَلى أَنَّهُ كَجُزْءٍ مِنْ أَجْزَائِهَا وَخَرَّجُوهُ مِنْ عَدَمِ صِحَّةِ اسْتِثْنَائِهِ فِي البَيْعِ , وَلا يَصِحُّ ; لأَنَّ البَيْعَ تُنَافِيهِ الجَهَالةُ بِخِلافِ العِتْقِ.
الفَرْعُ الرَّابِعُ: أَعْتَقَ المُوسِرُ أَمَةً لهُ حَمْلهَا لغَيْرِهِ فَهَل يُعْتَقُ بِالسِّرَايَةِ أَمْ لا؟ إنْ قُلنَا أَنَّهُ مُسْتَقِلٌّ بِنَفْسِهِ لمْ يَسْرِ إليْهِ العِتْقُ وَإِنَّمَا دَخَل مَعَ الأُمِّ إذَا كَانَ مَمْلوكًا لمَالكِهَا تَبَعًا لاتِّصَالهِ بِالأُمِّ وَاجْتِمَاعِهِمَا فِي مِلكِهِ كَمَا يَتْبَعُ الطَّلعُ المُؤَبَّرُ للنَّخْل فِي العَقْدِ إذَا كَانَ مِلكًا لمَالكِهِ وَلا يَتْبَعُ إذَا كَانَ مِلكًا لغَيْرِهِ وَهَذَا اخْتِيَارُ السَّامِرِيِّ وَصَاحِبَيْ التَّلخِيصِ وَالمُحَرَّرِ.
وَقَال القَاضِي وَالشَّرِيفُ أَبُو جَعْفَرٍ وَأَبُو الخَطَّابِ: يُعْتَقُ وَيَضْمَنُهُ لمَالكِهِ بِنَاءً عَلى أَنَّهُ كَجُزْءٍ مِنْهَا.
الفَرْعُ الخَامِسُ: لوْ أَعْتَقَ الحَمْل وَحْدَهُ صَحَّ وَنَفَذَ وَهَل يُعْتَقُ مِنْ حِينِهِ أَوْ يَقِفُ عَلى خُرُوجِهِ حَيًّا؟ مَبْنِيٌّ عَلى مَا سَبَقَ وَأَشَارَ القَاضِي وَابْنُ عَقِيلٍ فِي دِيَاتِ الأَجِنَّةِ إلى خِلافٍ لنَا فِي صِحَّةِ عِتْقِهِ بِنَاءً عَلى أَنَّهُ كَالمَعْدُومِ وَهُوَ ضَعِيفٌ.
وَقِيَاسُ قَوْل مَنْ قَال هُوَ كَجُزْءٍ مِنْهَا أَنْ يَسْرِيَ عِتْقُهُ إليْهَا وَهُوَ ضَعِيفٌ أَيْضًا.
وَيَنْبَنِي عَلى هَذَا الفَرْعِ لوْ ضَرَبَ بَطْنَ أَمَةٍ حَامِلٍ فَأَعْتَقَ السَّيِّدُ حَمْلهَا بَعْدَ الجِنَايَةِ أَوْ أَعْتَقَهُ السَّيِّدُ ثُمَّ جَنَى عَليْهِ ثُمَّ انْفَصَل مَيِّتًا أَوْ انْفَصَل حَيًّا ثُمَّ مَاتَ عَقِيبَ الانْفِصَال.
فَهَذَا يَنْبَنِي عَلى أَنَّ العِتْقَ هَل حَصَل قَبْل الانْفِصَال أَوْ لمْ يَحْصُل إلا بَعْدَهُ؟
وَعَلى أَصْلٍ آخَرَ وَهُوَ إذَا جَرَحَ رَقِيقًا ثُمَّ عَتَقَ فَسَرَى إلى نَفْسِهِ فَمَاتَ هَل يَضْمَنُهُ بِدِيَةِ حُرٍّ أَوْ بِقِيمَةِ عَبْدٍ عَلى رِوَايَتَيْنِ فَإِذَا عُلمَ هَذَا فَهَهُنَا صُوَرٌ أَرْبَعَةٌ:
أَحَدُهَا: أَنْ يَجْنِيَ عَليْهِ ثُمَّ يَعْتِقَ ثُمَّ يَنْفَصِل مَيِّتًا فَيَنْبَنِي عَلى أَنَّ العِتْقَ هَل حَصَل لهُ حَال كَوْنِهِ حَمْلاً أَمْ لا؟ فَإِنْ قُلنَا لمْ يَحْصُل لهُ العِتْقُ حِينَئِذٍ وَجَبَ ضَمَانُهُ بِضَمَانِ جَنِينٍ مَمْلوكٍ عُشْرُ قِيمَةِ أُمِّهِ وَإِنْ قُلنَا قَدْ عَتَقَ انْبَنَى عَلى الخِلافِ فِي اعْتِبَارِ الضَّمَانِ بِحَال السِّرَايَةِ أَوْ الجِنَايَةِ , فَإِنْ قُلنَا: الاعْتِبَارُ بِحَال الجِنَايَةِ فَكَذَلكَ وَإِنْ قُلنَا بِحَال السِّرَايَةِ فَفِيهِ غُرَّةُ ضَمَانِ جَنِينٍ حُرٍّ.
وَقِيل يَضْمَنُهُ ضَمَانُ رَقِيقٍ وَجْهًا وَاحِدًا كَذَلكَ ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ إذْ لمْ يَتَحَقَّقْ عِتْقُهُ لجَوَازِ تَلفِهِ قَبْلهُ وَحَكَيَا أَيْضًا فِيمَا إذَا لوْ أَعْتَقَ

(1/198)

الأُمَّ بَعْدَ الجِنَايَةِ ثُمَّ أَلقَتْ جَنِينَهَا وَجْهَيْنِ مُخَرَّجَيْنِ مِنْ الاخْتِلافِ فِي اعْتِبَارِ حَالةِ السِّرَايَةِ أَوْ الجِنَايَةِ وَالفَرْقُ بَيْنَهُمَا غَيْرُ مُتَوَجِّهٍ.
وَالصُّورَةُ الثَّانِيَةُ: أَنْ يُجْنَى عَليْهِ ثُمَّ يَعْتِقَ ثُمَّ يَنْفَصِل حَيًّا ثُمَّ يَمُوتَ فَقَدْ حَصَل لهُ العِتْقُ بِغَيْرِ خِلافٍ فَيَنْبَنِي عَلى الخِلافِ فِي اعْتِبَارِ الضَّمَانِ هَل هُوَ بِحَالةِ السِّرَايَةِ أَوْ الجِنَايَةِ؟ كَمَا تَقَدَّمَ وَفِي مُسَوَّدَةِ شَرْحِ الهِدَايَةِ يَضْمَنُهُ بِدِيَةِ حُرٍّ رِوَايَةً وَاحِدَةً وَهُوَ سَهْوٌ.
الصُّورَةُ الثَّالثَةُ: أَنْ يَعْتِقَ أَوَّلاً ثُمَّ يُجْنَى عَليْهِ ثُمَّ يَنْفَصِل حَيًّا , فَيَجِبُ ضَمَانُهُ بِدِيَةِ حُرٍّ إنْ قُلنَا: عَتَقَ وَهُوَ حَمْلٌ , وَإِنْ قُلنَا: لا يَعْتِقُ إلا بَعْدَ الانْفِصَال انْبَنَى عَلى الخِلافِ فِي اعْتِبَارِ الضَّمَانِ هَل هُوَ بِحَالةِ الجِنَايَةِ أَوْ السِّرَايَةِ؟ فَإِنْ قُلنَا بِحَالةِ السِّرَايَةِ ضَمِنَهُ بِدِيَةِ حُرٍّ وَإِلا ضَمِنَهُ ضَمَانَ رَقِيقٍ وَظَاهِرُ كَلامِ صَاحِبِ المُحَرَّرِ أَنَّهُ يَجِبُ ضَمَانُهُ بِدِيَةِ حُرٍّ وَجْهًا وَاحِدًا ; لأَنَّ الجِنَايَةَ وَقَعَتْ بَعْدَ العِتْقِ المُبَاشِرِ وَوُجِدَ المَوْتُ بَعْدَ النُّفُوذِ وَفِيهِ نَظَرٌ , وَالأَظْهَرُ أَنَّهُ كَمَنْ جُنِيَ عَليْهِ بَعْدَ التَّعْليقِ ثُمَّ مَاتَ بَعْدَ وُجُودِ الصِّفَةِ.
وَالصُّورَةُ الرَّابِعَةُ: أَنْ يَعْتِقَ ثُمَّ يُجْنَى عَليْهِ ثُمَّ يَنْفَصِل مَيِّتًا فَإِنْ قُلنَا عَتَقَ وَهُوَ حَمْلٌ ضَمِنَهُ ضَمَانَ جَنِينٍ حُرٍّ وَإِنْ قُلنَا إنَّهُ لمْ يَعْتِقْ ضَمِنَهُ ضَمَانَ جَنِينِ رَقِيقٍ وَنَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ مُعَللاً بِأَنَّهُ لمْ يَعْتِقْ بَعْدُ , وَفِي الخِلافِ الكَبِيرِ وَالمُحَرَّرِ أَنَّ حَرْبًا نَقَل ذَلكَ أَيْضًا عَنْ أَحْمَدَ وَليْسَ كَذَلكَ وَإِنَّمَا حَكَاهُ أَحْمَدُ فِي رِوَايَتِهِ عَنْ الزُّهْرِيِّ وَقَال مَا أَدْرِي كَيْفَ وَجْهُهُ؟! وَقَال القَاضِي وَابْنُ عَقِيلٍ إذَا قُلنَا لا يَصِحُّ عِتْقُ الحَمْل فَوُجُودُهُ كَعَدَمِهِ فِي جَمِيعِ هَذِهِ الصُّوَرِ فَهُوَ ضَعِيفٌ كَمَا سَبَقَ.
ومنها: وُرُودُ العُقُودِ عَلى الحَامِل كَالبَيْعِ وَالهِبَةِ وَالوَصِيَّةِ وَالإِصْدَاقِ قَال القَاضِي وَابْنُ عَقِيلٍ: إنْ قُلنَا: للحَمْل حُكْمٌ فَهُوَ دَاخِلٌ فِي العَقْدِ وَيَأْخُذُ قِسْطًا مِنْ العِوَضِ , وَإِنْ قُلنَا: لا حُكْمَ لهُ لمْ يَأْخُذْ قِسْطًا مِنْ العِوَضِ وَكَانَ بَعْدَ وَضْعِهِ حُكْمُهُ حُكْمُ النَّمَاءِ المُنْفَصِل فَلوْ رُدَّتْ العَيْنُ بِعَيْبٍ أَوْ إفْلاسٍ أَوْ طَلاقٍ فَإِنْ قُلنَا لهُ حُكْمٌ , رُدَّ مَعَ الأَصْل وَإِلا كَانَ حُكْمُهُ حُكْمَ النَّمَاءِ , وَقِيَاسُ المَنْصُوصِ عَنْ أَحْمَدَ فِي الحَمْل أَنَّهُ لا يَعْتِقُ وَأَنَّهُ تِرْكَةٌ مَوْرُوثَةٌ يَقْتَضِي أَنَّ حُكْمَهُ حُكْمُ الأَجْزَاءِ لا حُكْمُ الوَلدِ المُنْفَصِل , فَيَجِبُ رَدُّهُ مَعَ العَيْنِ وَإِنْ قُلنَا لا حُكْمَ لهُ إذْ المُرَادُ بِذَلكَ أَنَّهُ لا يَثْبُتُ لهُ حُكْمُ الأَوْلادِ لا أَنَّهُ مَعْدُومٌ وَهَذَا أَصَحُّ وَهُوَ ظَاهِرُ كَلامِ الأَكْثَرِينَ فِي مَسْأَلةِ الفَلسِ وَلا فَرْقَ بَيْنَ مَا يُعْتَبَرُ لهُ القَبْضُ مِنْ العُقُودِ كَالرَّهْنِ وَالهِبَةِ وَمَا لا يُعْتَبَرُ قَبْضُهُ وَيَحْصُل قَبْضُهُ تَبَعًا لأُمِّهِ ذَكَرَهُ القَاضِي فِي خِلافِهِ وَيَتَخَرَّجُ عَلى هَذَا الأَصْل مَسْأَلةُ اشْتِرَاطِ الحَمْل فِي البَيْعِ وَالسَّلمِ فِي الحَيَوَانِ الحَامِل وَغَيْرِ ذَلكَ.
ومنها: جَنِينُ الدَّابَّةِ المُذَكَّاةِ هَل يُحْكَمُ بِذَكَاتِهِ مَعَهَا قَبْل الانْفِصَال أَمْ لا؟ قَال ابْنُ عَقِيلٍ فِي فُنُونِهِ: لا يُحْكَمُ بِذَكَاتِهِ إلا بَعْدَ الانْفِصَال وَظَاهِرُ كَلامِ أَحْمَدَ خِلافُهُ فَإِنَّهُ قَال هُوَ رُكْنٌ مِنْ أَرْكَانِهَا وَفَرَّقَ بَيْنَ الجَنِينِ وَالوَلدِ المُنْفَصِل بِأَنَّ الجَنِينَ فِيهِ غُرَّةٌ وَالوَلدُ فِيهِ الدِّيَةُ فَعُلمَ أَنَّهُ ليْسَ لهُ حُكْمُ الأَوْلادِ , وَهَذَا

(1/199)

يُرَجِّحُ أَنَّهُ جُزْءٌ مِنْ الأُمِّ وَأَنَّ تَذْكِيَتَهُ تَابِعٌ لتَذْكِيَتِهَا , وَأَمَّا إنْ قِيل بِأَنَّهُ وَلدٌ مُسْتَقِلٌّ فَفِيهِ نَظَرٌ , وَقَدْ يَنْبَنِي عَلى ذَلكَ أَنَّهُ هَل يَجِبُ فِيهِ إرَاقَةُ دَمِهِ إذَا خَرَجَ أَمْ لا؟ وَكَلامُ أَحْمَدَ فِي ذَلكَ يَدُل عَلى رِوَايَتَيْنِ , وَأَكْثَرُ النُّصُوصِ عَنْهُ يَدُل عَلى الاسْتِحْبَابِ فَقَطْ وَفِي بَعْضِهَا مَا يُشْعِرُ بِالوُجُوبِ وَهَذَا ما يؤكد إلى أَنَّهُ وَلدٌ مُسْتَقِلٌّ لكِنْ عُفِيَ عَنْ مَوْتِهِ بِغَيْرِ تَذْكِيَةٍ لاتِّصَالهِ بِأُمِّهِ عِنْدَ تَذْكِيَتِهَا ثُمَّ وَجَبَ سَفْحُ دَمِهِ ليَحْصُل مَقْصُودُ التَّذْكِيَةِ فِيهِ.
ومنها: إذَا مَاتَتْ الحَامِل وَصَلى عَليْهَا هَل يَنْوِي الصَّلاةَ عَلى حَمْلهَا؟ قَال ابْنُ عَقِيلٍ فِي فُنُونِهِ لا , وَعَلل بِالشَّكِّ فِي وُجُودِهِ وَهَذَا مُتَوَجِّهٌ عَلى القَوْل بِأَنَّهُ كَالمَعْدُومِ قَبْل الانْفِصَال , وَعَلى القَوْل بِأَنَّهُ كَالجُزْءِ مِنْ الأُمِّ أَيْضًا.
وَأَمَّا إنْ قِيل بِأَنَّهُ وَلدٌ مُسْتَقِلٌّ فَفِيهِ نَظَرٌ.
وَقَدْ يُقَال: شَرْطُ ثُبُوتِ الأَحْكَامِ لهُ ظُهُورُهُ وَلمْ يُوجَدْ فَهَذَا مُتَوَجِّهٌ.

(1/200)

القَاعِدَةُ الخَامِسَةُ وَالثَّمَانُونَ:
الحُقُوقُ خَمْسَةُ أَنْوَاعٍ:
أَحَدُهَا: حَقُّ مِلكٍ كَحَقِّ السَّيِّدِ فِي مَال المُكَاتَبِ وَمَال القِنِّ إذَا قُلنَا يُمْلكُ بِالتَّمْليكِ, وَمَا يَمْتَنِعُ إرْثُهُ لمَانِعٍ كَالتَّرِكَةِ المُسْتَغْرَقَةِ بِالدَّيْنِ عَلى رِوَايَةٍ , كَالمُحْرِمِ إذَا مَاتَ مَوْرُوثُهُ وَفِي مِلكِهِ صَيْدٌ عَلى أَظْهَرِ الوَجْهَيْنِ.
وَالثَّانِي: حَقُّ تَمَلكٍ كَحَقِّ الأَبِ فِي مَال وَلدِهِ وَحَقِّ العَاقِدِ للعَقْدِ إذَا وَجَبَ لهُ وَحَقِّ العَاقِدِ فِي عَقْدٍ يَمْلكُ فَسْخَهُ ليُعِيدَ مَا خَرَجَ عَنْهُ إلى مِلكِهِ مَعَ أَنَّ فِي هَذَا شَائِبَةً مِنْ حَقِّ المِلكِ وَحَقِّ الشَّفِيعِ فِي الشِّقْصِ وَهَهُنَا صُوَرٌ مُخْتَلفٌ فِيهَا هَل يَثْبُتُ فِيهَا المِلكُ أَوْ حَقُّ التَّمْليكِ؟.
فَمنها: حَقُّ المُضَارِبِ فِي الرِّبْحِ بَعْدَ الظُّهُورِ وَقَبْل القِسْمَةِ وَفِيهِ رِوَايَتَانِ.
إحْدَاهُمَا: أَنَّهُ يَمْلكُهَا بِالظُّهُورِ.
وَالثَّانِيَةُ: لمْ يَمْلكْهُ وَإِنَّمَا مَلكَ أَنْ يَتَمَلكَهُ وَهُوَ حَقٌّ مُتَأَكَّدٌ حَتَّى لوْ مَاتَ وُرِثَ عَنْهُ , وَلوْ أَتْلفَ المَالكُ المَال غَرِمَ نَصِيبَهُ وَكَذَلكَ الأَجْنَبِيُّ , وَلوْ أَسْقَطَ المُضَارِبُ حَقَّهُ مِنْهُ فَإِنْ قُلنَا هُوَ مِلكُهُ لمْ يَسْقُطْ , وَإِنْ قُلنَا لمْ يَمْلكْهُ بَعْدُ فَفِي التَّلخِيصِ احْتِمَالانِ:
أَحَدُهُمَا: يَسْقُطُ كَالغَنِيمَةِ.
وَالثَّانِي: لا ; لأَنَّ الرِّبْحَ هُنَا مَقْصُودٌ وَقَدْ تَأَكَّدَ سَبَبُهُ بِخِلافِ الغَنِيمَةِ فَإِنَّ مَقْصُودَ الجِهَادِ إعْلاءُ كَلمَةِ اللهِ لا المَال.

(1/200)

ومنها: حَقُّ الغَانِمِ فِي الغَنِيمَةِ قَبْل القِسْمَةِ وَفِيهِ وَجْهَانِ:
أَحَدُهُمَا: وَهُوَ المَنْصُوصُ وَعَليْهِ جُمْهُورُ الأَصْحَابِ أَنَّهُ يَثْبُتُ المِلكُ فِيهَا بِمُجَرَّدِ الاسْتِيلاءِ لكِنْ هَل يُشْتَرَطُ الإِحْرَازُ أَمْ لا؟ عَلى وَجْهَيْنِ:
أَحَدُهُمَا: لا يُشْتَرَطُ وَتُمْلكُ بِمُجَرَّدِ تَقَضِّي الحَرْبِ وَهُوَ قَوْل القَاضِي فِي المُجَرَّدِ وَمَنْ تَابَعَهُ عَلى طَرِيقَتِهِ.
وَالثَّانِي: يُشْتَرَطُ وَهُوَ قَوْل الخِرَقِيِّ وَابْنِ أَبِي مُوسَى كَسَائِرِ المُبَاحَاتِ وَرَجَّحَهُ صَاحِبُ المُغْنِي فَعَلى هَذَا لا يَسْتَحِقُّ مِنْهَم إلا مَنْ شَهِدَ الإِحْرَازَ , وَأَمَّا عَلى الأَوَّل فَاعْتَبَرَ القَاضِي وَالأَكْثَرُونَ شُهُودَ إحْرَازِ الوَقْعَةِ وَقَالوا لا يَسْتَحِقُّ مَنْ لمْ يَشْهَدْهُ.
وَفَصَل فِي الأَحْكَامِ السُّلطَانِيَّةِ بَيْنَ الجَيْشِ وَأَهْل المَدَدِ فَأَمَّا الجَيْشُ فَيَسْتَحِقُّونَ بِحُضُورِ جُزْءٍ مِنْ الوَقْعَةِ إذَا كَانَ تَخَلفُهُمْ عَنْ البَاقِي لعُذْرٍ كَمَوْتِ الغَازِي أَوْ مَوْتِ فَرَسِهِ , وَأَمَّا المَدَدُ فَيُعْتَبَرُ لاسْتِحْقَاقِهِمْ شُهُودَ انْجِلاءِ الحَرْبِ.
وَنَصَّ أَحْمَدُ فِي رِوَايَةِ يَعْقُوبَ بْنِ بُخْتَانَ فِيمَنْ قُتِل فِي المَعْرَكَةِ يُعْطَى وَرَثَتُهُ نَصِيبَهُ.
وَالوَجْهُ الثَّانِي: لا يَمْلكُ الغَنِيمَةَ إلا بِاخْتِيَارِ المِلكِ وَهُوَ اخْتِيَارُ القَاضِي فِي خِلافِهِ.
فَعَلى هَذَا إنَّمَا ثَبَتَ لهُمْ حَقُّ التَّمَلكِ كَالشَّفِيعِ فَمَنْ مَاتَ مِنْهُمْ قَبْل اخْتِيَارِ التَّمَلكِ أَوْ المُطَالبَةِ فَلا حَقَّ لهُ ذَكَرَهُ صَاحِبُ التَّرْغِيبِ وَظَاهِرُ كَلامِ القَاضِي فِي خِلافِهِ فِي بَابِ الشُّفْعَةِ أَنَّ الحَقَّ يَنْتَقِل إلى الوَرَثَةِ بِدُونِ القَبُول وَالمُطَالبَةِ وَإِنْ قَالوا اخْتَرْنَا القِسْمَةَ لزِمَتْ حُقُوقُهُمْ وَلمْ تَسْقُطْ بِالإِعْرَاضِ ذَكَرَهُ صَاحِبُ التَّرْغِيبِ بِخِلافِ مَا إذَا أَسْقَطُوا حُقُوقَهُمْ قَبْل الاخْتِيَارِ فَإِنَّهُ يَسْقُطُ عَلى الوَجْهَيْنِ لضَعْفِ المِلكِ وَعَدَمِ اسْتِقْرَارِهِ وَيَصِيرُ فَيْئًا فَإِنْ أُسْقِطَ البَعْضُ دُونَ البَعْضِ فَالكُل لمَنْ لايَسْقُطُ حَقُّهُ.
ومنها: حَقُّ مَنْ وَجَدَ مَالهُ بِعَيْنِهِ فِي المَغْنَمِ قَبْل القِسْمَةِ مِمَّا مَلكَهُ الكُفَّارُ بِالاسْتِيلاءِ عَليْهِ فَإِنَّهُ يَثْبُتُ لهُ حَقُّ التَّمْليكِ عِنْدَ الأَصْحَابِ وَخَرَّجَهُ شَيْخُ الإِسْلامِ ابْنُ تَيْمِيَّةَ الشَّيْخُ تَقِيُّ الدِّينِ عَلى الخِلافِ فِي حَقِّ الغَانِمِينَ.
ومنها: حَقُّ الزَّوْجِ فِي نِصْفِ الصَّدَاقِ إذَا طَلقَ قَبْل الدُّخُول هَل يَثْبُتُ لهُ فِيهِ المِلكُ قَهْرًا أَوْ يَثْبُتُ لهُ حَقُّ التَّمَلكِ فَلا يَمْلكُ بِدُونِهِ؟ فِيهِ وَجْهَانِ وَالأَوَّل هُوَ المَنْصُوصُ وَعَلى الثَّانِي فَتَكْفِي فِيهِ المُطَالبَةُ وَاخْتِيَارُ التَّمَلكِ عَلى ظَاهِرِ كَلامِ أَبِي الخَطَّابِ كَرُجُوعِ الأَبِ وَزَعَمَ صَاحِبُ التَّرْغِيبِ أَنَّ هَذَا مُرَتَّبٌ عَلى الخِلافِ فِي عَفْوِ الذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ هَل هُوَ الزَّوْجُ أَوْ الوَليُّ وَليْسَ كَذَلكَ وَلا يَلزَمُ مَنْ طَلبَ العَفْوَ مِنْ الزَّوْجِ أَنْ يَكُونَ هُوَ المَالكُ فَإِنَّ العَفْوَ يَصِحُّ عَمَّا يَثْبُتُ فِيهِ حَقُّ التَّمَلكِ كَالشُّفْعَةِ وَليْسَ فِي قَوْلنَا أَنَّ الذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ هُوَ الأَبُ مَا يَسْتَلزِمُ أَنَّ الزَّوْجَ لمْ يَمْلكْ نِصْفَ المَهْرِ ; لأَنَّهُ إنَّمَا يَعْفُو عَنْ النِّصْفِ المُخْتَصِّ بِابْنَتِهِ فَأَمَّا النِّصْفُ الآخَرُ فَلا تَعَرُّضَ لذِكْرِهِ بِنَفْيٍ وَلا إثْبَاتٍ.

(1/201)

وَالعَجَبُ أَنَّهُ حَكَى بَعْدَ ذَلكَ فِي صِحَّةِ عَفْوِ الزَّوْجِ عَنْ النِّصْفِ إذَا قُلنَا: قَدْ دَخَل فِي مِلكِهِ وَجْهَيْنِ وَالصَّحِيحُ المَشْهُورُ أَنَّهُ يَصِحُّ عَفْوُهُ إنْ كَانَ مَالكًا كَمَا يَصِحُّ عَفْوُ الزَّوْجَةِ مَعَ مِلكِهَا بِنَصِّ القُرْآنِ لكِنْ إنْ كَانَ الصَّدَاقُ دَيْنًا صَحَّ الإِبْرَاءُ مِنْهُ بِسَائِرِ أَلفَاظِ المُبَارَاةِ مِنْ الإِبْرَاءِ وَالإِسْقَاطِ وَالهِبَةِ وَالعَفْوِ وَالصَّدَقَةِ وَالتَّحْليل وَلا يُشْتَرَطُ لهُ قَبُولٌ وَإِنْ كَانَ عَيْنًا وَقُلنَا لمْ يَمْلكْهُ وَإِنَّمَا يَثْبُتُ لهُ حَقُّ التَّمَلكِ فَكَذَلكَ وَكَذَلكَ يَصِحُّ عَفْوُ الشَّفِيعِ عَنْ الشُّفْعَةِ ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ وَإِنْ قُلنَا مَلكَ نِصْفَ الصَّدَاقِ صَحَّ بِلفْظِ الهِبَةِ وَالتَّمَلكِ وَهَل يَصِحُّ بِلفْظِ العَفْوِ عَلى وَجْهَيْنِ: أَحَدُهُمَا: لا يَصِحُّ قَالهُ ابْنُ عَقِيلٍ.
وَالثَّانِي يَصِحُّ قَالهُ القَاضِي وَرَجَّحَهُ صَاحِبُ المُغْنِي وَهُوَ الصَّحِيحُ ; لأَنَّ عَقْدَ الهِبَةِ عِنْدَنَا يَنْعَقِدُ بِكُل لفْظٍ يُفِيدُ مَعْنَاهُ مِنْ غَيْرِ اشْتِرَاطِ إيجَابٍ وَلا قَبُولٍ بِلفْظٍ مُعَيَّنٍ.
وَقَال القَاضِي وَابْنُ عَقِيلٍ: يُشْتَرَطُ هَهُنَا الإِيجَابُ وَالقَبُول وَالقَبْضُ وَحَكَى صَاحِبُ التَّرْغِيبِ فِي اشْتِرَاطِ القَبُول وَجْهَيْنِ وَالصَّحِيحُ أَنَّ القَبْضَ لا يُشْتَرَطُ فِي الفُسُوخِ كَالإِقَالةِ وَنَحْوِهَا وَصَرَّحَ بِهِ القَاضِي فِي خِلافِهِ وَكَذَلكَ يَصِحُّ رُجُوعُ الأَبِ فِي الهِبَةِ مِنْ غَيْرِ قَبْضٍ وَكَذَلكَ فَسْخُ عَقْدِ الرَّهْنِ وَغَيْرِهَا.
ومنها: حَقُّ المُلتَقِطِ فِي اللقَطَةِ بَعْدَ حَوْل التَّعْرِيفِ وَفِيهِ وَجْهَانِ أَشْهَرُهُمَا: أَنَّهُ يَثْبُتُ لهُ المِلكُ بِغَيْرِ اخْتِيَارِهِ وَاخْتَارَهُ القَاضِي وَقَال: إنَّهُ ظَاهِرُ كَلامِ أَحْمَدَ وَالثَّانِي: لا يَدْخُل حَتَّى يَخْتَارَ وَهُوَ اخْتِيَارُ أَبِي الخَطَّابِ فَيَكُونُ حَقُّهُ فِيهَا حَقَّ تَمَلكٍ.
ومنها: المُوصَى لهُ بَعْدَ مَوْتِ المُوصِي وَفِيهِ وَجْهَانِ: أَحَدُهُمَا: أَنَّهُ يَثْبُتُ لهُ المِلكُ وَقِيل إنَّهُ ظَاهِرُ كَلامِ أَحْمَدَ.
وَالثَّانِي: إنَّمَا يَثْبُتُ لهُ حَقُّ التَّمَلكِ بِالقَبُول وَهُوَ المَشْهُورُ عِنْدَ الأَصْحَابِ.
ومنها: مَنْ نَبَتَ فِي أَرْضِهِ كَلأٌ أَوْ نَحْوُهُ مِنْ المُبَاحَاتِ أَوْ تَوَحَّل فِيهَا صَيْدٌ أَوْ سَمَكٌ وَنَحْوُهُ فَهَل يَمْلكُهُ بِذَلكَ؟ فِي المَسْأَلةِ رِوَايَتَانِ مَعْرُوفَتَانِ وَأَكْثَرُ النُّصُوصِ عَنْ أَحْمَدَ يَدُل عَلى المِلكِ وَعَلى الرِّوَايَةِ الأُخْرَى إنَّمَا ثَبَتَ حَقُّ التَّمَلكِ وَهُوَ مُقَدَّمٌ عَلى غَيْرِهِ بِذَلكَ إذْ لا يَلزَمُهُ أَنْ يَبْذُل مِنْ المَاءِ وَالكَلأِ إلا الفَاضِل عَنْ حَوَائِجِهِ وَلوْ سَبَقَ غَيْرَهُ وَحَقَّقَ سَبَبَ المِلكِ بِحِيَازَتِهِ إليْهِ فَقَال القَاضِي وَالأَكْثَرُونَ: يَمْلكُهُ وَخَرَّجَ ابْنُ عَقِيلٍ أَنَّهُ لا يَمْلكُهُ ; لأَنَّهُ سَبَبٌ مَنْهِيٌّ عَنْهُ فَلا يُفِيدُ المِلكَ وَيُشْبِهُ هَذَا الخِلافُ فِي الطَّائِفَةِ التِي تَغْزُو بِدُونِ إذْنِ الإِمَامِ هَل يَمْلكُونَ شَيْئًا مِنْ غَنِيمَتِهِمْ أَمْ لا؟ وَقَرَّرَ القَاضِي فِي مَوْضِعٍ مِنْ خِلافِهِ أَنَّ الأَسْبَابَ الفِعْليَّةَ تُفِيدُ المِلكَ وَإِنْ كَانَتْ مَحْظُورَةً كَأَخْذِ المُسْلمِ أَمْوَال أَهْل الحَرْبِ غَصْبًا وَإِنْ دَخَل إليْهِمْ بِأَمَانٍ بِخِلافِ القَوْليَّةِ.
وَفِي مَوْضِعٍ آخَرَ صَرَّحَ بِخِلافِ ذَلكَ وَأَنَّهُ لا يَمْلكُ بِهِ المُسْلمُ وَهُوَ الصَّحِيحُ مِنْ المَذْهَبِ
ومنها: مُتَحَجِّرُ المَوَاتِ المَشْهُورُ.
أَنَّهُ لا يَمْلكُهُ بِذَلكَ وَنَقَل صَالحٌ عَنْ أَبِيهِ مَا يَدُل عَلى أَنَّهُ يَمْلكُهُ وَعَلى الأَوَّل فَهُوَ أَحَقُّ بِتَمَلكِهِ بِالأَحْيَاءِ فَإِنْ بَادَرَ الغَيْرُ فَأَحْيَاهُ فَفِي مِلكِهِ وَجْهَانِ مَعْرُوفَانِ

(1/202)

هَذَا كُلهُ فِيمَنْ انْعَقَدَ لهُ سَبَبُ التَّمَلكِ وَصَارَ التَّمَلكُ وَاقِفًا عَلى اخْتِيَارِهِ.
فَأَمَّا إنْ ثَبَتَ لهُ رَغْبَةٌ فِي التَّمَلكِ وَوَعَدَ بِهِ وَلمْ يَنْعَقِدْ السَّبَبُ كَالمُسْتَامِ وَالخَاطِبِ إذَا رَكَنَ إليْهِمَا فَلا يَجُوزُ مُزَاحَمَتُهُمَا أَيْضًا وَلكِنْ يَصِحُّ عَلى المَنْصُوصِ وَخَرَّجَ القَاضِي وَجْهًا بِالبُطْلانِ مِنْ البَيْعِ عَلى بَيْعِهِ وَالفَرْقُ بَيْنَهُمَا وَاضِحٌ;لأَنَّ الحَقَّ فِي البَيْعِ انْعَقَدَ وَأَخَذَ بِهِ وَلا كَذَلكَ هَهُنَا وَلأَنَّ المُفِيدَ للمِلكِ هُنَا العَقْدُ وَالمُحَرَّمُ سَابِقٌ عَليْهِ فَهُوَ كَاسْتِيلادِ الأَبِ وَالشَّرِيكِ يَحْصُل لهُ المِلكُ بِالعُلوقِ لمَّا كَانَ المُحَرَّمُ وَهُوَ الوَطْءُ سَابِقًا عَليْهِ.
النَّوْعُ الثَّالثُ حَقُّ الانْتِفَاعِ وَيَدْخُل فِيهِ صُوَرٌ:
منها: وَضْعُ الجَارِ خَشَبَهُ عَلى جِدَارِ جَارِهِ إذَا لمْ يَضُرَّ بِهِ للنَّصِّ الوَارِدِ فِيهِ.
ومنها: إجْرَاءُ المَاءِ فِي أَرْضِ غَيْرِهِ إذَا اُضْطُرَّ إلى ذَلكَ فِي إحْدَى الرِّوَايَتَيْنِ لقَضَاءِ عُمْرَتِهِ قَال الشَّيْخُ تَقِيُّ الدِّينِ وَكَذَلكَ إذَا احْتَاجَ أَنْ يُجْرِيَ مَاءَهُ فِي طَرِيقِ مَائِهِ مِثْل أَنْ يُجْرِيَ مِيَاهَ سُطُوحِهِ أَوْ غَيْرِهَا فِي قَنَاةٍ لجَارِهِ أَوْ يَسُوقَ فِي قَنَاةٍ عَذْبَةٍ مَاءً ثُمَّ يُقَاسِمُهُ جَارُهُ وَلوْ وَضَعَ عَلى النَّهْرِ عَبَّارَةً يَجْرِي فِيهَا المَاءُ فَخَرَّجَهَا الأَصْحَابُ عَلى الرِّوَايَتَيْنِ وَنَقَل أَبُو طَالبٍ عَنْ أَحْمَدَ فِي قَوْمٍ اقْتَسَمُوا دَارًا كَانَتْ لهَا أَرْبَعَةُ سُطُوحٍ يَجْرِي المَاءُ عَليْهَا فَلمَّا اقْتَسَمُوا أَرَادَ أَحَدُهُمْ أَنْ يَمْنَعَ مِنْ جَرَيَانِ المَاءِ للآخَرِ عَليْهِ وَقَال هَذَا قَدْ صَارَ لي وَليْسَ بَيْنَنَا شَرْطٌ فَقَال أَحْمَدُ يُرَدُّ المَاءُ إلى مَا كَانَ وَإِنْ لمْ يَشْرِطْ ذَلكَ وَلا يَضُرَّ بِهِ.
وَحَمَل طَائِفَةٌ مِنْ أَصْحَابِنَا هَذِهِ الرِّوَايَةَ عَلى أَنَّهُ يَحْصُل بِهِ ضَرَرٌ يَمْنَعُهُ مِنْ جَرَيَانِ المَاءِ وَإِنَّهُ يَحْتَاجُ إلى أَنْ يَنْقُضَ سَطْحَهُ وَيَسْتَحْدِثَ لهُ مَسِيلاً فَجَعَل لهُ أَنْ يُجْرِيَهُ عَلى رَسْمِهِ الأَوَّل كَمَا يَجْرِي مَاؤُهُ فِي أَرْضِ غَيْرِهِ للحَاجَةِ أَوْ يَضَعُ خَشَبَةً عَلى جِدَارِهِ وَكَذَا ذَكَرَهُ ابْنُ عَقِيلٍ وَغَيْرُهُ وَحَمَلهُ بَعْضُهُمْ عَلى أَنَّ الدَّارَ إذَا اُقْتُسِمَتْ كَانَتْ مَرَافِقُهَا كُلهَا بَاقِيَةً مُشْتَرَكَةً بَيْنَ الجَمْعِ كَالاسْتِطْرَاقِ فِي طَرِيقِهَا , وَلهَذَا قُلنَا: لوْ حَصَل الطَّرِيقُ فِي حِصَّةِ أَحَدِ المُقْتَسِمِينَ وَلا مَنْفَذَ للآخَرِ لمْ تَصِحَّ القِسْمَةُ , وَعَلى هَذَا حَمَلهُ صَاحِبُ شَرْحِ الهِدَايَةِ وَخَرَّجَ صَاحِبُ المُغْنِي فِي رِوَايَةِ أَبِي طَالبٍ وَجْهًا فِي مَسْأَلةِ الطَّرِيقِ بِصِحَّةِ القِسْمَةِ وَبَقَاءِ حَقِّ الاسْتِطْرَاقِ فِيهِ للآخَرِ وَبَيْنَهُمَا فَرْقٌ , فَإِنَّ الطَّرِيقَ لا يُرَادُ مِنْهُ سِوَى الاسْتِطْرَاقِ فَالاشْتِرَاكُ فِيهِ يُزِيل مَعْنَى القِسْمَةِ وَالاخْتِصَاصُ بِخِلافِ إجْرَاءِ المَاءِ عَلى السَّطْحِ فَإِنَّهُ لا يَمْنَعُ صَاحِبَ السَّطْحِ مِنْ الانْفِرَادِ بِالانْتِفَاعِ بِهِ بِسَائِرِ وُجُوهِ الانْتِفَاعَاتِ المُخْتَصَّةِ بِالمِلكِ.
ومنها: لوْ بَاعَ أَرْضًا فِيهَا زَرْعٌ يُحْصَدُ مَرَّةً وَاحِدَةً وَلمْ يَبْدُ صَلاحُهُ أَوْ شَجَرًا عَليْهِ ثَمَرٌ لمْ يَبْدُ صَلاحُهُ كَانَ ذَلكَ مُبْقَى فِي الشَّجَرِ وَالأَرْضِ إلى وَقْتِ الحَصَادِ وَالجُذَاذِ بِغَيْرِهِ أُجْرَةٍ وَلوْ أَرَادَ تَفْرِيغَ الأَرْضِ مِنْ الزَّرْعِ ليَنْتَفِعَ بِهَا إلى وَقْتِ الجُذَاذِ أَوْ يُؤَجِّرَهَا لمْ يَكُنْ لهُ ذَلكَ كَمَا لا يَمْلكُ الجَارُ إعَارَةَ غَيْرِهِ مَا يَسْتَحِقُّهُ مِنْ الانْتِفَاعِ بِمِلكِ جَارِهِ , وَكَذَلكَ لوْ بَاعَ زَرْعًا قَدْ بَدَا صَلاحُهُ فِي أَرْضٍ فَإِنَّ عَليْهِ

(1/203)

إبْقَاءَهُ إلى وَقْتِ صَلاحِهِ للحَصَادِ فَأَمَّا إنْ بَاعَ شَجَرَةً فَهَل يَدْخُل مَنْبَتُهَا فِي البَيْعِ؟ عَلى وَجْهَيْنِ ذَكَرَهُمَا القَاضِي وَحَكَى عَنْ ابْنِ شَاقِلا أَنَّهُ لا يَدْخُل وَإِنْ ظَاهِرَ كَلامِ أَحْمَدَ الدُّخُول حَيْثُ قَال فِيمَنْ أَقَرَّ بِشَجَرَةٍ لرَجُلٍ هِيَ لهُ بِأَصْلهَا وَعَلى هَذَا لوْ انْقَلعَتْ فَلهُ إعَادَةُ غَيْرِهَا مَكَانَهَا وَلا يَجُوزُ ذَلكَ عَلى قَوْل ابْنِ شَاقِلا كَالزَّرْعِ إذَا حُصِدَ فَلا يَكُونُ لهُ فِي الأَرْضِ سِوَى حَقِّ الانْتِفَاعِ.
النَّوْعُ الرَّابِعُ: حَقُّ الاخْتِصَاصِ وَهُوَ عِبَارَةٌ عَمَّا يَخْتَصُّ مُسْتَحِقُّهُ بِالانْتِفَاعِ بِهِ وَلا يَمْلكُ أَحَدٌ مُزَاحَمَتَهُ فِيهِ وَهُوَ غَيْرُ قَابِلٍ للشُّمُول وَالمُعَاوَضَاتِ وَيَدْخُل تَحْتَ ذَلكَ صُوَرٌ:
منها: الكَلبُ المُبَاحُ اقْتِنَاؤُهُ كَالمُعَلمِ لمَنْ يَصْطَادُ بِهِ فَإِنْ كَانَ لا يَصْطَادُ بِهِ أَوْ كَانَ الكَلبُ جَرْوًا يَحْتَاجُ إلى تَعْليمٍ فَوَجْهَانِ.
ومنها: الأَدْهَانُ المُتَنَجِّسَةُ المُنْتَفَعُ بِهَا بِالإِيقَادِ وَغَيْرِهِ عَلى القَوْل بِالجَوَازِ فَأَمَّا نَجِسَةُ العَيْنِ كَدُهْنِ المَيْتَةِ فَالمَنْصُوصُ أَنَّهُ لا يَجُوزُ الانْتِفَاعُ بِهِ , وَنَقَل ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ مَا يَدُل عَلى جَوَازِهِ.
ومنها: جِلدُ المَيْتَةِ المَدْبُوغُ إذَا قِيل يَجُوزُ الانْتِفَاعُ بِهِ فِي اليَابِسَاتِ فَأَمَّا مَا لا يَجُوزُ الانْتِفَاعُ بِهِ مِنْ النَّجَاسَاتِ بِحَالٍ فَلا يَدَ ثَابِتَةٌ عَليْهِ , وَآيَةُ ذَلكَ أَنَّهُ لا يَجِبُ رَدُّهُ عَلى مَنْ انْتَزَعَهُ مِمَّنْ هُوَ فِي يَدِهِ بِخِلافِ مَا فِيهِ نَفْعٌ مُبَاحٌ فَإِنَّهُ يَجِبُ رَدُّهُ نَعَمْ لوْ غَصَبَ خَمْرًا فَتَخَللتْ فِي يَدِ الغَاصِبِ وَجَبَ رَدُّهَا ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ وَالأَصْحَابُ ; لأَنَّ يَدَ الأَوَّل لمْ تَزُل عَنْهَا بِالغَصْبِ فَكَأَنَّهَا تَخَللتْ فِي يَدِهِ.
وَاخْتَلطتْ عِبَارَاتُ الأَصْحَابِ فِي زَوَال المِلكِ بِمُجَرَّدِ التَّخْمِيرِ فَأَطْلقَ الأَكْثَرُونَ الزَّوَال , مِنْهُمْ القَاضِي وَابْنُ عَقِيلٍ.
وَظَاهِرُ كَلامِ بَعْضِهِمْ أَنَّ المِلكَ لمْ يَزُل وَمِنْهُمْ صَاحِبُ المُغْنِي فِي كِتَابِ الحَجِّ وَفِي كَلامِ القَاضِي مَا يَدُل عَليْهِ وَبِكُل حَالٍ فَلوْ عَادَتْ خَلاً عَادَ المِلكُ الأَوَّل لحُقُوقِهِ مِنْ ثُبُوتِ الرَّهْنِيَّةِ وَغَيْرِهَا حَتَّى لوْ خَلفَ خَمْرًا وَدَيْنًا فَتَخَللتْ الخَمْرُ قَضَى مِنْهُ دَيْنَهُ ذَكَرَهُ القَاضِي فِي المُجَرَّدِ فِي الرَّهْنِ وَذَكَرَ هُوَ وَابْنُ عَقِيلٍ أَيْضًا فِيهِ لوْ وَهَبَ الخَمْرَ وَأَقْبَضَهَا أَوْ أَرَاقَهَا فَجَمَعَهَا آخَرُ فَتَحَللتْ فِي يَدِ الثَّانِي فَهَل هِيَ مِلكٌ لهُ أَوْ للأَوَّل؟ عَلى احْتِمَاليْنِ وَفَرَّقَا بَيْنَ ذَلكَ وَبَيْنَ الغَصْبِ بِأَنَّ الأَوَّل زَالتْ يَدُهُ عَنْهَا بِالإِرَاقَةِ وَالإِقْبَاضِ وَثَبَتَ يَدُ الثَّانِي بِخِلافِ الغَصْبِ وَرَجَّحَ صَاحِبُ المُغْنِي أَنَّ الرَّهْنَ لا يَبْطُل بِتَخْمِيرِ العَصِيرِ وَهَذَا كُلهُ يَدُل عَلى ثُبُوتِ اليَدِ عَلى الخَمْرِ لإِمْكَانِ عَوْدِهَا مَالاً.
ومنها: مَرَافِقُ الأَمْلاكِ كَالطُّرُقِ وَالأَفْنِيَةِ وَمَسِيل المِيَاهِ وَنَحْوِهَا هَل هِيَ مَمْلوكَةٌ أَوْ ثَبَتَ فِيهَا حَقُّ الاخْتِصَاصِ؟ وَفِي المَسْأَلةِ وَجْهَانِ:

(1/204)

أَحَدُهُمَا: ثُبُوتُ حَقِّ الاخْتِصَاصِ فِيهَا مِنْ غَيْرِ مِلكٍ وَبِهِ جَزَمَ القَاضِي وَابْنُ عَقِيلٍ فِي بَابِ إحْيَاءِ المَوَاتِ وَفِي الغَصْبِ وَدَل عَليْهِ المَنْصُوصُ عَنْ أَحْمَدَ فِيمَنْ حَفَرَ فِي فِنَائِهِ بِئْرًا أَنَّهُ مُتَعَدٍّ بِحَفْرِهِ فِي غَيْرِ مِلكٍ , وَطَرَدَ القَاضِي ذَلكَ حَتَّى فِي حَرِيمِ البِئْرِ وَرَتَّبَ عَليْهِ أَنَّهُ لوْ بَاعَهُ أَرْضًا بِفِنَائِهَا لمْ يَصِحَّ البَيْعُ ; لأَنَّ الفِنَاءَ لا يَخْتَصُّ بِهِ إذْ اسْتِطْرَاقُهُ عَامٌّ بِخِلافِ مَا لوْ بَاعَ بِطَرِيقِهَا , وَأَوْرَدَ ابْنُ عَقِيلٍ احْتِمَالاً بِصِحَّةِ البَيْعِ بِالفِنَاءِ ; لأَنَّهُ مِنْ الحُقُوقِ فَهُوَ كَمَسِيل المِيَاهِ.
وَالوَجْهُ الثَّانِي: المِلكُ وَصَرَّحَ بِهِ الأَصْحَابُ فِي الطُّرُقِ وَجَزَمَ بِهِ فِي الكُل صَاحِبُ المُغْنِي وَأَخَذَهُ مِنْ نَصِّ أَحْمَدَ وَالخِرَقِيُّ عَلى مِلكِ حَرِيمِ البِئْرِ.
ومنها: مَرَافِقُ الأَسْوَاقِ المُتَّسِعَةِ التِي يَجُوزُ البَيْعُ وَالشِّرَاءُ فِيهَا كَالدَّكَاكِينِ المُبَاحَةِ وَنَحْوِهَا فَالسَّابِقُ إليْهَا أَحَقُّ بِهَا , وَهَل ينتهي حَقُّهُ بِانْتِهَاءِ النَّهَارِ أَوْ يَمْتَدُّ إلى أَنْ يَنْقُل قُمَاشَهُ عَنْهَا؟ إلى وَجْهَيْنِ , وَظَاهِرُ كَلامِ أَحْمَدَ فِي رِوَايَةِ حَرْبٍ الأَوَّل لجَرَيَانِ العَادَةِ بِانْتِفَاءِ الزِّيَادَةِ عَليْهِ , وَعَلى الثَّانِي فَلوْ أَطَال الجُلوسَ فَهَل يُصْرَفُ أَمْ لا عَلى وَجْهَيْنِ;لأَنَّهُ يُفْضِي إلى الاخْتِصَاصِ بِالحَقِّ المُشْتَرَكِ.
ومنها: الجُلوسُ فِي المَسَاجِدِ وَنَحْوِهَا لعِبَادَةٍ أَوْ مُبَاحٍ فَيَكُونُ الجَالسُ أَحَقَّ بِمَجْلسِهِ إلى أَنْ يَقُومَ عَنْهُ بِاخْتِيَارِهِ قَاطِعًا للجُلوسِ أَمَّا إنْ قَامَ لحَاجَةٍ عَارِضَةٍ وَنِيَّتُهُ العَوْدُ فَهُوَ أَحَقُّ بِمَجْلسِهِ وَيُسْتَثْنَى مِنْ ذَلكَ الصَّبِيُّ إذَا قَامَ فِي صَفٍّ فَاضِلٍ أَوْ فِي وَسَطِ الصَّفِّ فَإِنَّهُ يَجُوزُ نَقْلهُ عَنْهُ صَرَّحَ بِهِ القَاضِي , وَهُوَ ظَاهِرُ كَلامِ أَحْمَدَ وَعَليْهِ حُمِل فِعْل أبي بْنِ كَعْبٍ بِقَيْسِ بْنِ عَبَّادٍ.
وَالنَّوْعُ الخَامِسُ: حَقُّ التَّعَلقِ لاسْتِيفَاءِ الحَقِّ وَلهُ صُوَرٌ:
منها: تَعَلقُ حَقِّ المُرْتَهِنِ بِالرَّهْنِ وَمَعْنَاهُ أَنَّ جَمِيعَ أَجْزَاءِ الرَّهْنِ مَحْبُوسٌ بِكُل جُزْءٍ مِنْ الدَّيْنِ حَتَّى يَسْتَوْفِيَ جَمِيعَهُ.
ومنها: تَعَلقُ حَقِّ الجِنَايَةِ بِالجَانِي وَمَعْنَاهُ أَنَّ حَقَّهُ انْحَصَرَ فِي مَاليَّتِهِ وَلهُ المُطَالبَةُ بِالاسْتِيفَاءِ مِنْهُ وَيَتَعَلقُ الحَقُّ بِمَجْمُوعِ الرَّقَبَةِ لا بِقَدْرِ الأَرْشِ عَلى ظَاهِرِ كَلامِ الأَصْحَابِ وَيُبَاعُ جَمِيعُهُ فِي الجِنَايَةِ وَيُوَفَّى مِنْهُ الحَقُّ وَيُرَدُّ الفَضْل عَلى السَّيِّدِ , وَذَكَرَ القَاضِي فِي المُجَرَّدِ أَنَّ ظَاهِرَ كَلامِ أَحْمَدَ أَنَّهُ لا يُرَدُّ عَليْهِ شَيْءٌ وَهَذَا صَرِيحٌ فِي تَعَلقِ الحَقِّ بِالجَمِيعِ وَللأَصْحَابِ فِي العَبْدِ المَرْهُونِ إذَا جَنَى وَكَانَ فِي قِيمَتِهِ فَضْلٌ عَنْ الأَرْشِ هَل يُبَاعُ جَمِيعُهُ أَوْ بِمِقْدَارِ الأَرْشِ فِيهِ وَجْهَانِ لكِنَّ بَيْعَ جَمِيعِهِ يَنْدَفِعُ بِهِ عَنْ السَّيِّدِ ضَرَرُ نَقْصِ القِيمَةِ بِالتَّشْقِيصِ.
ومنها: تَعَلقُ حَقِّ الغُرَمَاءِ بِالتَّرِكَةِ هَل يَمْنَعُ انْتِقَالهَا بِالإِرْثِ؟ عَلى رِوَايَتَيْنِ , وَهَل هُوَ كَتَعَلقِ الجِنَايَةِ

(1/205)

أَوْ الرَّهْنِ؟ اخْتَلفَ كَلامُ الأَصْحَابِ فِي ذَلكَ وَصَرَّحَ الأَكْثَرُونَ بِأَنَّهُ كَمُتَعَلقِ الرَّهْنِ وَيُفَسَّرُ بِثَلاثَةِ أَشْيَاءَ.
أَحَدُهَا: , أَنَّ تَعَلقَ الدَّيْنِ بِالتَّرِكَةِ وَبِكُل جُزْءٍ مِنْ أَجْزَائِهَا فَلا يَنْفَكُّ مِنْهَا شَيْءٌ حَتَّى يُوَفَّى الدَّيْنُ كُلهُ.
وَصَرَّحَ بِذَلكَ القَاضِي فِي خِلافِهِ إذَا كَانَ الوَارِثُ وَاحِدًا قَال: وَإِنْ كَانَ جَمَاعَةً انْقَسَمَ عَليْهِمْ بِالحِصَصِ وَيَتَعَلقُ كُل حِصَّةٍ مِنْ الدَّيْنِ بِنَظِيرِهَا مِنْ التَّرِكَةِ وَبِكُل جُزْءٍ مِنْهَا لا يَنْفَكُّ مِنْهَا شَيْءٌ حَتَّى يُوَفِّيَ جَمِيعَ تِلكَ الحِصَّةِ وَلا فَرْقَ فِي ذَلكَ بَيْنَ أَنْ يَكُونَ الدَّيْنُ مُسْتَغْرِقًا للتَّرِكَةِ أَوْ غَيْرَ مُسْتَغْرِقٍ صَرَّحَ بِهِ جَمَاعَةٌ مِنْهُمْ صَاحِبُ التَّرْغِيبِ فِي التَّفْليسِ.
الثَّانِي: أَنَّ الدَّيْنَ فِي الذِّمَّةِ وَيَتَعَلقُ بِالتَّرِكَةِ وَهَل هُوَ فِي ذِمَّةِ المَيِّتِ أَوْ الوَرَثَةِ؟ عَلى وَجْهَيْنِ سَبَقَ ذِكْرُهُمَا.
وَالثَّالثُ: أَنَّهُ يَمْنَعُ صِحَّةَ التَّصَرُّفِ وَفِي ذَلكَ وَجْهَانِ أَيْضًا سَبَقَا وَهَل تَعَلقَ حَقُّهُمْ بِالمَال مِنْ حِينِ المَرَضِ أَمْ لا؟ تَرَدَّدَ الأَصْحَابُ فِي ذَلكَ وَنَقَل المَيْمُونِيُّ عَنْ أَحْمَدَ فِيمَنْ عَليْهِ دَيْنٌ يُحِيطُ بِجَمِيعِ مَا تَرَكَ يَجُوزُ لهُ أَنْ يُعْتِقَ وَيَهَبَ يَعْنِي المَيِّتَ؟ قَال: نَعَمْ , قُلت: هَذَا ليْسَ لهُ مَالٌ , قَال: أَليْسَ ثُلثُهُ لهُ؟ قُلت: ليْسَ هَذَا المَال لهُ , قَال: أَليْسَ هُوَ السَّاعَةُ فِي يَدِهِ؟ قُلت: بَلى ! وَلكِنَّهُ لغَيْرِهِ , قَال: دَعْهَا فَإِنَّهَا مَسْأَلةٌ فِيهَا لبْسٌ , وَاَلذِي كَانَ عِنْدَهُ عَلى مَا نَاظَرْتُهُ أَنَّ هَذَا جَائِزٌ.
وَاسْتَشْكَل القَاضِي هَذِهِ الرِّوَايَةَ فِيمَا قَرَأْتُهُ بِخَطِّهِ وَجَعَل ظَاهِرَهَا صِحَّةَ الوَصِيَّةِ بِالثُّلثِ مَعَ الدَّيْنِ وَحَمَلهَا عَلى أَحَدِ وَجْهَيْنِ: إمَّا أَنْ يَكُونَ حُكْمُ المَرِيضِ مَعَ الغُرَمَاءِ كَحُكْمِهِ مَعَ الوَرَثَةِ لتَعَلقِ حَقِّ الجَمِيعِ بِمَالهِ فَلا يَكُونُ مَمْنُوعًا مِنْ التَّصَرُّفِ بِالثُّلثِ مَعَ وَاحِدٍ مِنْهُمَا.
أَوْ أَنْ يَقِفَ صِحَّةُ تَصَرُّفِهِ عَلى إجَازَةِ الغُرَمَاءِ.
وَقَال الشَّيْخُ تَقِيُّ الدِّينِ هِيَ بَدَلٌ عَلى أَنَّ الغُرَمَاءَ لا يَتَعَلقُ حَقُّهُمْ بِالمَال إلا بَعْدَ المَوْتِ ; لأَنَّ حَقَّهُمْ فِي الحَيَاةِ فِي ذِمَّتِهِ وَالوَرَثَةُ لا يَتَعَلقُ حَقُّهُمْ بِالمَال مَعَ الدَّيْنِ فَيَبْقَى الثُّلثُ الذِي مَلكَهُ الشَّارِعُ التَّصَرُّفَ فِيهِ لا مَانِعَ لهُ مِنْ التَّصَرُّفِ فِيهِ فَيَنْفُذُ تَصَرُّفُهُ فِيهِ مُنْجَزًا لا مُعَلقًا بِالمَوْتِ بِخِلافِ الزَّائِدِ عَلى الثُّلثِ إذَا لمْ يَكُنْ عَليْهِ دَيْنٌ فَإِنَّ حَقَّ الوَرَثَةِ يَتَعَلقُ بِهِ فِي مَرَضِهِ إذْ لا حَقَّ لهُمْ فِي ذِمَّتِهِ.
قُلتُ: وَتَرَدَّدَ كَلامُ القَاضِي وَابْنِ عَقِيلٍ فِي خِلافَيْهِمَا فِي المَرِيضِ هَل لوَرَثَتِهِ مَنْعُهُ مِنْ إنْفَاقِ جَمِيعِ مَالهِ فِي الشَّهَوَاتِ أَمْ لا؟ فَفِي مَوْضِعٍ جَزَمَا بِثُبُوتِ المَنْعِ لهُمْ لتَعَلقِ حُقُوقِهِمْ بِمَالهِ وَأَنْكَرَ ذَلكَ فِي مَوَاضِعَ.
ومنها: تَعَلقُ حَقِّ المُوصَى لهُ بِالمَال هَل يَتْبَعُ الانْتِقَال إلى الوَرَثَةِ؟ جَعَل طَائِفَةٌ مِنْ الأَصْحَابِ حُكْمَهُ

(1/206)

حُكْمَ الدَّيْنِ وَمِنْهُمْ أَبُو الخَطَّابِ فِي انْتِصَارِهِ وَأَبُو الحُسَيْنِ فِي فُرُوعِهِ وَيَشْهَدُ لذَلكَ قَوْل طَائِفَةٍ مِنْ الأَصْحَابِ أَنَّ المُوصَى بِهِ قَبْل القَبُول عَلى مِلكِ الوَرَثَةِ.
وَجَزَمَ القَاضِي فِي خِلافِهِ بِعَدَمِ انْتِقَالهِ إلى الوَرَثَةِ مُفَرِّقًا بَيْنَ الدَّيْنِ وَالوَصِيَّةِ بِأَنَّ حَقَّ المُوصَى لهُ فِي عَيْنِ التَّرِكَةِ وَلا يَمْلكُ الوَرَثَةُ إبْدَال حَقِّهِ بِخِلافِ الدَّيْنِ فَإِنَّ حَقَّ صَاحِبِهِ فِي التَّرِكَةِ وَالذِّمَّةِ وَللوَرَثَةِ التَّوْفِيَةُ مِنْ غَيْرِهِ وَأُخِذَ ذَلكَ مِمَّا رَوَاهُ ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ فِيمَنْ أَوْصَى أَنْ يُخْرَجَ مِنْ مَالهِ كَذَا وَكَذَا فِي كَذَا وَكَذَا سَنَةً , قَال: لا يُقَسَّمُ المَال حَتَّى يُنَفِّذُوا مَا قَال إلا أَنْ يَضْمَنُوا أَنْ يُخْرِجُوهُ فَلهُمْ أَنْ يُقَسِّمُوا البَقِيَّةَ وَكَذَلكَ فِي المُجَرَّدِ وَالفُصُول فِي بَابِ الشَّرِكَةِ أَنَّ المُوصَى لهُ إنْ كَانَ مُعَيَّناً فَهُوَ شَرِيكٌ فِي قَدْرِ مَا وَصَّى لهُ بِهِ, وَإِنْ كَانَ غَيْرَ مُعَيَّنٍ كَالفُقَرَاءِ وَالمَسَاكِينِ لمْ يَجُزْ للوَرَثَةِ التَّصَرُّفُ حَتَّى يُفْرِدُوا نَصِيبَ المُوصَى لهُ, وَمِمَّا يَدُل عَلى عَدَمِ انْتِقَالهِ إلى الوَرَثَةِ أَنَّ المَشْهُورَ عِنْدَنَا صِحَّةُ الوَصِيَّةِ بِالزَّائِدِ عَلى الثُّلثِ وَإِنَّ إجَازَةَ الوَرَثَةِ لهَا تَنْفِيذٌ لا ابْتِدَاءُ عَطِيَّةٍ.
ومنها: تَعَلقُ الزَّكَاةِ بِالنِّصَابِ هَل هُوَ تَعَلقُ شَرِكَةٍ أَوْ ارْتِهَانٍ أَوْ تَعَلقُ الاسْتِيفَاءِ كَالجِنَايَةِ؟ اضْطَرَبَ كَلامُ الأَصْحَابِ فِي ذَلكَ اضْطِرَابًا كَثِيرًا.
وَيَحْصُل مِنْهُ ثَلاثَةُ أَوْجُهٍ:
أَحَدُهَا: أَنَّهُ تَعَلقُ شَرِكَةٍ وَصَرَّحَ بِهِ القَاضِي فِي مَوْضِعٍ مِنْ شَرْحِ المَذْهَبِ وَظَاهِرِ كَلامِ أَبِي بَكْرٍ يَدُل عَليْهِ وَقَدْ بَيَّنَهُ فِي مَوْضِعٍ آخَرَ.
وَالثَّانِي: تَعَلقُ اسْتِيفَاءٍ وَصَرَّحَ بِهِ غَيْرُ وَاحِدٍ مِنْهُمْ القَاضِي , ثُمَّ مِنْهُمْ مَنْ يُشَبِّهُهُ بِتَعَلقِ الجِنَايَةِ وَمِنْهُمْ مَنْ يُشَبِّهُهُ بِتَعَلقِ الدَّيْنِ بِالتَّرِكَةِ.
وَالثَّالثُ: أَنَّهُ تَعَلقُ رَهْنٍ وَيَنْكَشِفُ هَذَا النِّزَاعُ بِتَحْرِيرِ مَسَائِل:
منها: أَنَّ الحَقَّ هَل هُوَ مُتَعَلقٌ بِجَمِيعِ النِّصَابِ أَوْ بِمِقْدَارِ الزَّكَاةِ فِيهِ غَيْرُ مُعَيَّنٍ؟ وَقَدْ نَقَل القَاضِي وَابْنُ عَقِيلٍ الاتِّفَاقَ عَلى الثَّانِي.
ومنها: أَنَّهُ مَعَ التَّعَلقِ بِالمَال هَل يَكُونُ ثَابِتًا فِي ذِمَّةِ المَالكِ أَمْ لا؟ وَظَاهِرُ كَلامِ الأَكْثَرِينَ أَنَّهُ عَلى القَوْل بِالتَّعَلقِ بِالعَيْنِ لا يَثْبُتُ فِي الذِّمَّةِ مِنْهُ شَيْءٌ إلا أَنْ يَتْلفَ المَال أَوْ يَتَصَرَّفَ فِيهِ المَالكُ بَعْدَ الحَوْل.
فَظَاهِرُ كَلامِ أَبِي الخَطَّابِ وَصَاحِبِ المُحَرَّرِ فِي شَرْحِ الهِدَايَةِ أَنَّا إذَا قُلنَا: الزَّكَاةُ فِي الذِّمَّةِ فَيَتَعَلقُ بِالعَيْنِ تَعَلقَ اسْتِيفَاءٍ مَحْضٍ كَتَعَلقِ الدُّيُونِ بِالتَّرِكَةِ وَهُوَ اخْتِيَارُ الشَّيْخِ تَقِيِّ الدِّينِ شَيْخِ الإِسْلامِ بْنِ تَيْمِيَّةَ وَهُوَ حَسَنٌ.
ومنها: مَنْعُ التَّصَرُّفِ وَالمَذْهَبُ أَنْ لا يَمْنَعَ كَمَا سَبَقَ.

(1/207)

ومنها: أَعْنِي صُوَرَ تَعَلقِ الحُقُوقِ بِالأَمْوَال تَعَلقَ حَقِّ غُرَمَاءِ المُفْلسِ بِمَالهِ بَعْدَ الحَجْرِ وَهُوَ تَعَلقُ اسْتِحْقَاقِ الاسْتِيفَاءِ مِنْهُ.
ومنها: تَعَلقُ دُيُونِ الغُرَمَاءِ بِمَال المَأْذُونِ لهُ وَقَدْ ذَكَرَ القَاضِي فِي المُجَرَّدِ أَنَّ هَذَا التَّعَلقَ هَل يَصِحُّ شِرَاءُ السَّيِّدِ مِنْهُ كَمَال المُكَاتَبِ مَعَ سَيِّدِهِ أَوْ لا؟ كَالمَرْهُونِ بِالنِّسْبَةِ إلى الرَّاهِن عَلى احْتِمَاليْنِ وَهَذَا لا يَتَوَجَّهُ عَلى ظَاهِرِ المَذْهَبِ , وَهُوَ تَعَلقُ دُيُونِهِ بِذِمَّةِ السَّيِّدِ وَإِنَّمَا يَتَوَجَّهُ عَلى قَوْلنَا: يَتَعَلقُ بِرَقَبَةِ العَبْدِ وَقَدْ صَرَّحَ فِي الخِلافِ الكَبِيرِ بِبِنَاءِ المَسْأَلةِ عَلى هَذَا.
ومنها: تَعَلقُ حُقُوقِ الفُقَرَاءِ بِالهَدْيِ وَالأَضَاحِيِّ المُعَيَّنَةِ وَيُقَدِّمُونَ بِمَا يَجِبُ صَرْفُهُ إليْهِمْ مِنْهَا عَلى الغُرَمَاءِ فِي حَيَاةِ المُوجِبِ وَبَعْدَ وَفَاتِهِ.

(1/208)

القَاعِدَةُ السَّادِسَة وَالثَّمَانُونَ:
المِلكُ أَرْبَعَةُ أَنْوَاعٍ: مِلكُ عَيْنٍ وَمَنْفَعَةٍ , وَمِلكُ عَيْنٍ بِلا مَنْفَعَةٍ , وَمِلكُ مَنْفَعَةٍ بِلا عَيْنٍ , وَمِلكُ انْتِفَاعٍ مِنْ غَيْرِ مِلكِ المَنْفَعَةِ.
أَمَّا النَّوْعُ الأَوَّل: فَهُوَ عَامَّةُ الأَمْلاكِ الوَارِدَةِ عَلى الأَعْيَانِ المَمْلوكَةِ بِالأَسْبَابِ المُقْتَضِيَةِ لهَا مِنْ بَيْعٍ وَهِبَةٍ وَإِرْثٍ وَغَيْرِ ذَلكَ.
وَاعْلمْ أَنَّ ابْنَ عَقِيلٍ ذَكَرَ فِي الوَاضِحِ فِي أُصُول الفِقْهِ إجْمَاعَ الفُقَهَاءِ عَلى أَنَّ العِبَادَ لا يَمْلكُونَ الأَعْيَانَ وَإِنَّمَا مَالكُ الأَعْيَانِ خَالقُهَا سُبْحَانَهُ وَتَعَالى وَأَنَّ العِبَادَ لا يَمْلكُونَ سِوَى الانْتِفَاعِ بِهَا عَلى الوَجْهِ المَأْذُونِ فِيهِ شَرْعًا فَمَنْ كَانَ مَالكًا لعُمُومِ الانْتِفَاعِ فَهُوَ المَالكُ المُطْلقُ وَمَنْ كَانَ مَالكًا لنَوْعٍ مِنْهُ فَمِلكُهُ مُقَيَّدٌ وَيَخْتَصُّ بِاسْمٍ خَاصٍّ يَمْتَازُ بِهِ كَالمُسْتَأْجِرِ وَالمُسْتَعِيرِ وَغَيْرِ ذَلكَ.
وَكَذَا ذَكَرَ ابْنُ الزَّاغُونِيِّ فِي كِتَابِ غُرَرِ البَيَانِ وَرَجَّحَهُ الشَّيْخُ تَقِيُّ الدِّينِ رَحِمَهُ اللهُ.
فَعَلى هَذَا جَمِيعُ الأَمْلاكِ إنَّمَا هِيَ مِلكُ الانْتِفَاعِ وَلكِنَّ التَّقْسِيمَ هَهُنَا وَارِدٌ عَلى المَشْهُورِ.
النَّوْعُ الثَّانِي: مِلكُ العَيْنِ بِدُونِ مَنْفَعَةٍ وَقَدْ أَثْبَتَهُ الأَصْحَابُ فِي الوَصِيَّةِ بِالمَنَافِعِ لوَاحِدٍ وَبِالرَّقَبَةِ لآخَرَ أَوْ تَرْكِهَا للوَرَثَةِ , وَقَدْ قَال أَحْمَدُ فِي رِوَايَةِ مُهَنَّا فِيمَنْ أَوْصَى بِخِدْمَةِ عَبْدِهِ أَوْ ظَهْرِ دَابَّةٍ تُرْكَبُ أَوْ بِدَارٍ تُسْكَنُ.
فَقَال: الدَّارُ لا بَأْسَ بِهَا وَأَكْرَهُ العَبْدَ وَالدَّابَّةَ ; لأَنَّهُمَا يَمُوتَانِ قَال أَبُو بَكْرٍ: الذِي أَقُول بِهِ أَنَّ الوَصِيَّةَ تَصِحُّ فِي جَمِيعِ ذَلكَ ; لأَنَّ الدَّارَ تَخْرَبُ أَيْضًا وَحَمَل القَاضِي كَلامَ أَحْمَدَ عَلى الكَرَاهَةِ دُونَ إبْطَال الوَصِيَّةِ.
قَال الشَّيْخُ تَقِيُّ الدِّينِ رَحِمَهُ اللهُ لمْ يُرِدْ أَحْمَدُ أَنَّ الوَصِيَّةَ لا تَجُوزُ إلا بِمَا يَدُومُ نَفْعُهُ فَإِنَّ هَذَا لا يَقُولهُ أَدْنَى مَنْ لهُ نَظَرٌ فِي الفِقْهِ فَضْلاً عَنْ أَنْ يَكُونَ هَذَا الإِمَامَ , وَإِنَّمَا أَرَادَ أَنَّ العَبْدَ وَالدَّابَّةَ إذَا أَوْصَى بِمَنَافِعِهِمَا عَلى التَّأْبِيدِ فَلمْ يَتْرُكْ للوَرَثَةِ مَا يَنْتَفِعُونَ بِهِ فَلا يَجُوزُ أَنْ يُحْسَبَ ذَلكَ عَليْهِمْ مِنْ المِيرَاثِ فَإِنَّهُ

(1/208)

لا فَائِدَةَ فِي الرَّقَبَةِ المُجَرَّدَةِ عَنْ المَنَافِعِ بَل هُوَ ضَرَرٌ مَحْضٌ بِجَوَازِ الوَصِيَّةِ وَقَدْ شَرَطَ اللهُ تَعَالى لجَوَازِ الوَصِيَّةِ عَدَمَ المُضَارَّةِ لكِنْ إنْ قَصَدَ المُوصِي إيصَال جَمِيعِ المَنَافِعِ إلى المُوصَى لهُ فَهَذِهِ وَصِيَّةٌ بِالرَّقَبَةِ فَلا يُحْتَسَبُ عَلى الوَرَثَةِ مِنْهَا شَيْءٌ وَلا يَصِحُّ الإِيصَاءُ مَعَهَا بِالرَّقَبَةِ وَإِنْ قَصَدَ مَعَ ذَلكَ إبْقَاءَ الرَّقَبَةِ للوَرَثَةِ أَوْ الإِيصَاءَ بِهَا لآخَرَ بَطَلتْ الوَصِيَّةُ لامْتِنَاعِ أَنْ تَكُونَ المَنَافِعُ كُلهَا لشَخْصٍ وَالرَّقَبَةُ لآخَرَ وَلا سَبِيل إلى تَرْجِيحِ أَحَدِ الأَمْرَيْنِ فَيَبْطُلانِ.
إمَّا إنْ وَصَّى فِي وَقْتٍ بِالرَّقَبَةِ لشَخْصٍ وَفِي آخَرَ بِالمَنَافِعِ لغَيْرِهِ فَهُوَ كَمَا لوْ وَصَّى بِعَيْنٍ لاثْنَيْنِ فِي وَقْتَيْنِ وَاسْتَدَل عَلى أَنَّ تَمْليكَ جَمِيعِ المَنَافِعِ تَمْليكٌ للعَيْنِ بِالرُّقْبَى وَالعُمْرَى فَإِنَّهَا تَمْليكٌ للرَّقَبَةِ حَيْثُ كَانَتْ تَمْليكًا للمَنَافِعِ فِي الحَيَاةِ وَهَذَا المَعْنَى مُنْتَفٍ فِي الوَصِيَّةِ بِسُكْنَى الدَّارِ ; لأَنَّ هَذَا تَمْليكُ مَنْفَعَةٍ خَاصَّةٍ يَنْتَهِي بِمَوْتِ المُوصَى لهُ وَبِخَرَابِ الدَّارِ فَيَعُودُ المِلكُ إلى الوَرَثَةِ كَمَا يَعُودُ المِلكُ فِي السُّكْنَى فِي الحَيَاةِ.
النَّوْعُ الثَّالثُ: مِلكُ المَنْفَعَةِ بِدُونِ عَيْنٍ وَهُوَ ثَابِتٌ بِالاتِّفَاقِ وَهُوَ ضَرْبَانِ:
أَحَدُهُمَا: مِلكٌ مُؤَبَّدٌ وَيَنْدَرِجُ تَحْتَهُ صُوَرٌ:
منها: الوَصِيَّةُ بِالمَنَافِعِ كَمَا سَبَقَ وَيَشْمَل جَمِيعَ أَنْوَاعِهَا إلا مَنْفَعَةَ البُضْعِ فَإِنَّ فِي دُخُولهَا بِالوَصِيَّةِ وَجْهَيْنِ.
ومنها: الوَقْفُ فَإِنَّ مَنَافِعَهُ وَثَمَرَاتِهِ مَمْلوكَةٌ للمَوْقُوفِ عَليْهِ وفِي مِلكِهِ لرَقَبَتِهِ وَجْهَانِ مَعْرُوفَانِ لهُمَا فَوَائِدُ مُتَعَدِّدَةٌ.
ومنها: الأَرْضُ الخَرَاجِيَّةُ المُقَرَّةُ فِي يَدِ مَنْ هِيَ فِي يَدِهِ بِالخَرَاجِ يَمْلكُ مَنَافِعَهَا عَلى التَّأْبِيدِ.
وَالضَّرْبُ الثَّانِي: مِلكٌ غَيْرُ مُؤَبَّدٍ فَمِنْهُ الإِجَارَةُ وَمَنَافِعُ المَبِيعِ المُسْتَثْنَاةُ فِي العَقْدِ مُدَّةً مَعْلومَةً , وَمِنْهُ مَا هُوَ غَيْرُ مُوَقِّتٍ لكِنَّهُ غَيْرُ لازِمٍ كَالعَارِيَّةِ عَلى وَجْهٍ وَإِقْطَاعِ الاسْتِغْلال.
النَّوْعُ الرَّابِعُ: مِلكُ الانْتِفَاعِ المُجَرَّدِ وَلهُ صُوَرٌ مُتَعَدِّدَةٌ:
منها: مِلكُ المُسْتَعِيرِ فَإِنَّهُ يَمْلكُ الانْتِفَاعَ لا المَنْفَعَةَ إلا عَلى رِوَايَةِ ابْنِ مَنْصُورٍ عَنْ أَحْمَدَ أَنَّ العَارِيَّةَ المُؤَقَّتَةَ تَلزَمُ كَذَا قَال الأَصْحَابُ , وَيُمْكِنُ أَنْ يُقَال: لزُومُ العَارِيَّةِ المُؤَقَّتَةِ إنَّمَا يَدُل عَلى وُجُوبِ الوَفَاءِ بِبَدَل الانْتِفَاعِ لا عَلى تَمْليكِ المَنْفَعَةِ.
ومنها: المُنْتَفِعُ بِمِلكِ جَارِهِ مِنْ وَضْعِ خَشَبٍ وَمَمَرٍّ فِي دَارٍ وَنَحْوِهِ وَإِنْ كَانَ بِعَقْدِ صُلحٍ فَهُوَ إجَارَةٌ.
ومنها: إقْطَاعُ الأَرْفَاقِ كَمَقَاعِدِ الأَسْوَاقِ وَنَحْوِهَا.
ومنها: الطَّعَامُ فِي دَارِ الحَرْبِ قَبْل حِيَازَتِهِ يَمْلكُ الغَانِمُونَ الانْتِفَاعَ بِهِ بِقَدْرِ الحَاجَةِ وَقِيَاسُهُ الأَكْل مِنْ الأُضْحِيَّةِ وَالثَّمَرِ المُعَلقِ وَنَحْوِهِ.
ومنها: أَكْل الضَّيْفِ لطَعَامِ المُضِيفِ فَإِنَّهُ إبَاحَةٌ مَحْضَةٌ لا يَحْصُل بِهِ المِلكُ بِحَالٍ عَلى المَشْهُورِ عِنْدَنَا

(1/209)

وَعَنْ أَحْمَدَ رِوَايَةٌ بِإِجْزَاءِ الإِطْعَامِ فِي الكَفَّارَاتِ وَيَنْزِل عَلى أَحَدِ قَوْليْنِ , إمَّا أَنَّ الضَّيْفَ يَمْلكُ مَا قُدِّمَ إليْهِ وَإِنْ كَانَ مِلكًا خَاصًّا بِالنِّسْبَةِ إلى الأَكْل , وَإِمَّا أَنَّ الكَفَّارَةَ لا يُشْتَرَطُ فِيهَا تَمْليكٌ.
ومنها: عَقْدُ النِّكَاحِ , وَتَرَدَّدَتْ عِبَارَاتُ الأَصْحَابِ فِي مَوْرِدِهِ هَل هُوَ المِلكُ أَوْ الاسْتِبَاحَةُ؟ فَمِنْ قَائِلٍ هُوَ المِلكُ.
ثُمَّ تَرَدَّدُوا هَل هُوَ مِلكُ مَنْفَعَةِ البُضْعِ أَوْ مِلكُ الانْتِفَاعِ بِهَا وَقِيل بَل هُوَ الحِل لا المِلكُ وَلهَذَا يَقَعُ الاسْتِمْتَاعُ مِنْ جِهَةِ الزَّوْجَةِ مَعَ أَنَّهُ لا مِلكَ لهَا وَقِيل بَل المَعْقُودُ عَليْهِ ازْدِوَاجٌ كَالمُشَارَكَةِ وَلهَذَا فَرَّقَ اللهُ سُبْحَانَهُ بَيْنَ الازْدِوَاجِ وَمِلكِ اليَمِينِ وَإِليْهِ مَيْل الشَّيْخِ تَقِيِّ الدِّينِ فَيَكُونُ مِنْ بَابِ المُشَارَكَاتِ دُونَ المُعَاوَضَاتِ.

(1/210)

القَاعِدَةُ السَّابِعَة وَالثَّمَانُون:
فِيمَا يَقْبَل النَّقْل وَالمُعَاوَضَةَ مِنْ الحُقُوقِ المَاليَّةِ وَالأَمْلاكِ , أَمَّا الأَمْلاكُ التَّامَّةُ فَقَابِلةٌ للنَّقْل بِالعِوَضِ وَغَيْرِهِ فِي الجُمْلةِ , وَأَمَّا مِلكُ المَنَافِعِ فَإِنْ كَانَ بِعَقْدٍ لازِمٍ مَلكَ فِيهِ نَقْل المِلكِ بِمِثْل العَقْدِ الذِي مَلكَ بِهِ أَوْ دُونَهُ دُونَ مَا هُوَ أَعْلى مِنْهُ وَيَمْلكُ المُعَاوَضَةَ عَليْهِ أَيْضًا صَرَّحَ بِهِ القَاضِي فِي خِلافِهِ وَيَنْدَرِجُ تَحْتَ هَذَا صُوَرٌ:
منها: إجَارَةُ المُسْتَأْجَرِ جَائِزَةٌ عَلى المَذْهَبِ الصَّحِيحِ بِمِثْل الأُجْرَةِ وَأَكْثَرَ وَأَقَل.
ومنها: إجَارَةُ الوَقْفِ.
ومنها: إجَارَةُ المَنَافِعِ المُوصَى بِهَا وَصَرَّحَ بِهَا القَاضِي فِي خِلافِهِ.
ومنها: إجَارَةُ المَنَافِعِ المُسْتَثْنَاةِ فِي عَقْدِ البَيْعِ.
ومنها: إجَارَةُ أَرْضِ العَنْوَةِ الخَرَاجِيَّةُ , وَالمَذْهَبُ الصَّحِيحُ صِحَّتُهَا وَهُوَ نَصُّ أَحْمَدَ وَلكِنْ اُسْتُحِبَّ المُزَارَعَةُ فِيهَا عَلى الاسْتِئْجَارِ , وَحَكَى القَاضِي وَابْنُ عَقِيلٍ رِوَايَةً أُخْرَى بِالمَنْعِ كَرِبَاعِ مَكَّةَ وَقَدْ أَشَارَ أَحْمَدُ فِي رِوَايَةِ حَنْبَلٍ إلى كَرَاهَةِ مَنْعِهَا وَسَنَذْكُرُهُ فِي مَوْضِعِهِ
ومنها: إعَارَةُ العَارِيَّةُ المُؤَقَّتَةِ إذَا قِيل بِلزُومِهَا وَمِلكِ المَنْفَعَةِ فِيهَا فَإِنَّهُ يَجُوزُ وَلا تَجُوزُ الإِجَارَةُ ; لأَنَّهَا أَعْلى صَرَّحَ بِهِ القَاضِي فِي خِلافِهِ , وَأَمَّا إجَارَةُ إقْطَاعِ الاسْتِغْلال التِي مَوْرِدُهَا مَنْفَعَةُ الأَرْضِ دُونَ رَقَبَتِهَا فَلا نَقْل فِيهَا نَعْلمُهُ , وَكَلامُ القَاضِي قَدْ يُشْعِرُ بِالمَنْعِ ; لأَنَّهُ جَعَل مَنَاطَ صِحَّةِ الإِجَارَةِ للمَنَافِعِ لزُومَ العَقْدِ وَهَذَا مُنْتَفٍ فِي الإِقْطَاعِ وَقَدْ قَال الشَّيْخُ تَقِيُّ الدِّينِ رَحِمَهُ اللهُ: يَجُوزُ , وَجَعَل الخِلافَ فِيهِ

(1/210)

مُبْتَدَعًا وَقَرَّرَهُ بِأَنَّ الإِمَامَ جَعَلهُ للجُنْدِ عِوَضًا عَنْ أَعْمَالهِمْ فَهُوَ كَالمَمْلوكِ بِعِوَضٍ وَلأَنَّ إذْنَهُ فِي الإِيجَارِ عُرْفِيٌّ فَجَازَ كَمَا لوْ صَرَّحَ بِهِ , وَلوْ تَهَايَأَ الشَّرِيكَانِ عَلى الأَرْضِ وَقُلنَا لا يَلزَمُ فَهَل لأَحَدِهِمَا إجَارَةُ حِصَّتِهِ؟ الأَظْهَرُ جَوَازُهُ ; لأَنَّ المُهَايَآتِ إذَا فُسِخَتْ عَادَ المِلكُ مُشَاعًا فَيَخْرُجُ عَلى الخِلافِ فِي إجَارَةِ المُشَاعِ وَتُسْتَثْنَى مِنْ ذَلكَ الحُقُوقُ الثَّابِتَةُ دَفْعًا لضَرَرِ الأَمْلاكِ فَلا يَصِحُّ النَّقْل فِيهَا بِحَالٍ وَتَصِحُّ المُعَاوَضَةُ عَلى إثْبَاتِهَا وَاسْتِيفَائِهَا. وَأَمَّا مِلكُ الانْتِفَاعِ وَحُقُوقُ الاخْتِصَاصِ سِوَى البُضْعِ وَحُقُوقُ التَّمَلكِ فَهَل يَصِحُّ نَقْل الحَقِّ فِيهَا أَمْ لا؟ إنْ كَانَتْ لازِمَةً جَازَ النَّقْل لمَنْ يَقُومُ مَقَامَهُ فِيهَا بِغَيْرِ عِوَضٍ وَفِي جَوَازِهِ بِعِوَضٍ خِلافٌ وَيَنْدَرِجُ ذَلكَ فِي مَسَائِل:
منها: مَا ثَبَتَتْ عَليْهِ يَدُ الاخْتِصَاصِ كَالكَلبِ وَالزَّيْتِ النَّجِسِ المُنْتَفَعِ بِهِ فَإِنَّهُ تَنْتَقِل اليَدُ فِيهِ بِالإِرْثِ وَالوَصِيَّةِ وَالإِعَارَةِ فِي الكَلبِ , وَفِي الهِبَةِ وَجْهَانِ اخْتَارَ القَاضِي عَدَمَ الصِّحَّةِ وَخَالفَهُ صَاحِبُ المُغْنِي وَليْسَ بَيْنَهُمَا خِلافٌ فِي الحَقِيقَةِ ; لأَنَّ نَقْل اليَدِ فِي هَذِهِ الأَعْيَانِ بِغَيْرِ عِوَضٍ جَائِزٌ كَالوَصِيَّةِ وَقَدْ صَرَّحَ بِهِ القَاضِي فِي خِلافِهِ.
, وَأَمَّا إجَارَةُ الكَلبِ فَالمَذْهَبُ أَنَّهَا لا تَصِحُّ ; لأَنَّهَا مُعَاوَضَةٌ وَلا مَاليَّةَ فِيهِ وَحَكَى أَبُو الفَتْحِ الحَلوَانِيُّ فِيهَا وَجْهَيْنِ وَكَذَا خَرَّجَ أَبُو الخَطَّابِ وَجْهًا بِالجَوَازِ فَيَكُونُ مُعَاوَضَةً عَنْ نَقْل اليَدِ وَيَرُدُّهُ النَّهْيُ عَنْ بَيْعِهِ وَقَدْ كَانَ يُمْكِنُ جَعْلهُ مُعَاوَضَةً عَنْ نَقْل اليَدِ.
ومنها: المُسْتَعِيرُ لا يَمْلكُ نَقْل حَقِّهِ مِنْ الانْتِفَاعِ إلا أَنْ يَقُول بِلزُومِ العَارِيَّةِ كَمَا سَبَقَ.
ومنها: مَرَافِقُ الأَمْلاكِ مِنْ الأَفْنِيَةِ وَالأَزِقَّةِ المُشْتَرَكَةِ تَصِحُّ إبَاحَتُهَا وَالإِذْنُ فِي الانْتِفَاعِ بِهَا كَالإِذْنِ فِي فَتْحِ بَابٍ وَنَحْوِهِ.
قَال فِي التَّلخِيصِ: وَيَكُونُ إعَارَةً عَلى الأَشْبَهِ وَتَجُوزُ المُعَاوَضَةُ عَنْ فَتْحِ الأَبْوَابِ وَنَحْوِهَا ذَكَرَهُ فِي المُغْنِي وَالتَّلخِيصِ وَهُوَ شَبِيهٌ بِالمُصَالحَةِ بِعِوَضٍ عَلى إجْرَاءِ المَاءِ فِي أَرْضِهِ أَوْ فَتْحِ البَابِ فِي حَائِطِهِ أَوْ وَضْعِ خَشَبٍ عَلى جِدَارِهِ وَنَحْوِهِ , وَهَذَا مُتَوَجِّهٌ عَلى القَوْل بِمِلكِ هَذِهِ المَرَافِقِ أَمَّا عَلى القَوْل بِعَدَمِ المِلكِ فَهُوَ شَبِيهٌ بِنَقْل اليَدِ بِعِوَضٍ كَمَا سَبَقَ وَكَذَلكَ ذَكَرَ الأَصْحَابُ جَوَازَ المُصَالحَةِ عَلى الرَّوْشَنِ الخَارِجِ فِي الدَّرْبِ المُشْتَرَكِ وَأَمَّا عَلى الشَّجَرَةِ فَفِيهَا خِلافٌ مَعْرُوفٌ لكَوْنِهَا لا تَدُومُ عَلى حَالةٍ وَاحِدَةٍ وَأَمَّا الانْتِفَاعُ بِأَفْنِيَةِ الأَمْلاكِ وَالمَسَاجِدِ بِغَيْرِ إذْنٍ مِنْ المُلاكِ وَالإِمَامِ فَإِنْ كَانَ فِيهِ ضَرَرٌ لمْ يَجُزْ وَإِلا فَفِي جَوَازِهِ رِوَايَتَانِ ذَكَرَهُ القَاضِي فِي الأَحْكَامِ السُّلطَانِيَّةِ وَتَجُوزُ المُصَالحَةُ بِعِوَضٍ عَلى إسْقَاطِ حَقِّهِ مِنْ وَضْعِ الخَشَبِ عَلى جِدَارِهِ وَنَحْوُهُ ذَكَرَهُ فِي المُجَرَّدِ.
ومنها: مُتَحَجِّرِ المَوَاتِ وَمَنْ أَقْطَعَهُ الإِمَامُ مَوَاتًا ليُحْيِيَهُ لا يَمْلكُهُ بِمُجَرَّدِ ذَلكَ عَلى المَذْهَبِ لكِنْ يَثْبُتُ لهُ فِيهِ حَقُّ التَّمَلكِ فَيَجُوزُ نَقْل الحَقِّ إلى غَيْرِهِ بِهِبَةٍ وَإِعَارَةٍ وَيَنْتَقِل إلى وَرَثَتِهِ مِنْ بَعْدِهِ وَهَل لهُ المُعَاوَضَةُ عَنْهُ؟ عَلى وَجْهَيْنِ أَصْلهُمَا المُعَاوَضَةُ عَنْ الحُقُوقِ فَإِنَّ هَذَا حَقُّ تَمَلكٍ كَمَا سَبَقَ وَفَارَقَ الشُّفْعَةَ فَإِنَّ النَّقْل فِيهَا مُمْتَنِعٌ ; لأَنَّهَا مِنْ حُقُوقِ الأَمْلاكِ فَهِيَ مِمَّا اُسْتُثْنِيَ مِنْ القَاعِدَةِ.

(1/211)

قَال أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ: الشُّفْعَةُ لا تُبَاعُ وَلا تُوهَبُ وَحَمَل القَاضِي قَوْلهُ: لا تُبَاعُ عَلى أَنَّ المُشْتَرِيَ ليْسَ لهُ أَنْ يُصَالحَ الشَّفِيعَ عَنْهَا بِعِوَضٍ قَال: لأَنَّهُ خِيَارٌ لا يَسْقُطُ إلى مَالٍ فَلمْ يَجُزْ أَخْذُ العِوَضِ عَنْهُ كَخِيَارِ الشَّرْطِ وَالمَجْلسِ بِخِلافِ خِيَارِ القِصَاصِ وَالعَيْبِ ; لأَنَّهُ يَسْقُطُ إلى الدِّيَةِ وَالأَرْشِ وَالأَظْهَرُ حَمْل قَوْل أَحْمَدَ لا تُبَاعُ وَلا تُوهَبُ عَلى أَنَّ الشَّفِيعَ ليْسَ لهُ نَقْلهَا إلى غَيْرِهِ بِعِوَضٍ وَلا غَيْرِهِ فَأَمَّا مُصَالحَتُهُ للمُشْتَرِي فَهُوَ كَالمُصَالحَةِ عَلى تَرْكِ وَضْعِ الخَشَبِ عَلى جِدَارٍ وَنَحْوِهِ.
وَذَكَرَ القَاضِي فِي بَابِ الشُّفْعَةِ أَيْضًا أَنَّ خِيَارَ العَيْبِ تَجُوزُ المُصَالحَةُ عَنْهُ بِعِوَضٍ وَعَلل بِأَنَّ العَيْبَ يَمْنَعُ لزُومَ العَقْدِ وَمَعَ عَدَمِ اللزُومِ تَجُوزُ الزِّيَادَةُ فِي الثَّمَنِ وَالنَّقْصُ مِنْهُ فَجَعَل الصُّلحَ هَهُنَا إسْقَاطًا مِنْ الثَّمَنِ كَالأَرْشِ , عَلى قِيَاسِ خِيَارِ الشَّرْطِ وَالمَجْلسِ ; لأَنَّ التَّصَرُّفَ فِي الثَّمَنِ بِالنَّقْصِ وَالزِّيَادَةِ فِيهِ مُمْكِنٌ.
ومنها: الكَلأُ وَالمَاءُ فِي الأَرْضِ المَمْلوكَةِ إذَا قُلنَا لا يُمْلكَانِ بِدُونِ الحِيَازَةِ فَللمَالكِ الإِذْنُ فِي الأَخْذِ وَليْسَ لهُ المُعَاوَضَةُ عِنْدَ أَكْثَرِ الأَصْحَابِ.
وَوَقَعَ فِي المُقْنِعِ وَالمُحَرَّرِ مَا يَقْتَضِي حِكَايَةَ رِوَايَتَيْنِ فِي جَوَازِ المُعَاوَضَةِ وَإِنْ قُلنَا بِعَدَمِ المِلكِ -وَلعَلهُ مِنْ بَابِ المُعَاوَضَةِ عَمَّا يَسْتَحِقُّ تَمَلكُهُ- فَيَلتَحِقُ بِالقَاعِدَةِ.
ومنها: مَقَاعِدُ الأَسْوَاقِ وَمَجَالسُ المَسَاجِدِ وَنَحْوِهَا يَصِحُّ نَقْل الحَقِّ فِيهِمَا بِغَيْرِ عِوَضٍ ; لأَنَّ الحَقَّ فِيهِمَا لازِمٌ بِالسَّبْقِ وَلوْ آثَرَ بِهَا غَيْرَهُ فَسَبَقَ ثَالثٌ فَجَلسَ فَهَل يَكُونُ أَحَقُّ مِنْ المُؤْثَرِ أَمْ لا؟ عَلى وَجْهَيْنِ: أَحَدُهُمَا: نَعَمْ ; لأَنَّ حَقَّ القَائِمَ زَال بِانْفِصَالهِ فَصَارَ الحَقُّ ثَابِتًا بِالسَّبْقِ.
وَالثَّانِي: لا ; لأَنَّهُ لوْ قَامَ لحَاجَةٍ وَنَحْوِهَا لمْ يَسْقُطْ حَقُّهُ فَكَذَا إذَا آثَرَ غَيْرَهُ ; لأَنَّهُ أَقَامَهُ مَقَامَ نَفْسِهِ وَبَنَى بَعْضُهُمْ هَذَا الخِلافَ عَلى القَوْل بِعَدَمِ كَرَاهَةِ الإِيثَارِ بِالقُرَبِ فَأَمَّا إنْ قُلنَا بِكَرَاهِيَتِهِ فَالسَّابِقُ أَحَقُّ بِهِ وَجْهًا وَاحِدًا وَفَرَّقَ بَعْضُهُمْ بَيْنَ مَجَالسِ المَسَاجِدِ وَنَحْوِهَا وَمَقَاعِدِ الأَسْوَاقِ فَأَجَازَ النَّقْل فِي المَقَاعِدِ خَاصَّةً ; لأَنَّهَا مَنَافِعُ دُنْيَوِيَّةٌ فَهِيَ كَالحُقُوقِ المَاليَّةِ.
ومنها: الطَّعَامُ المُبَاحُ فِي دَارِ الحَرْبِ يَجُوزُ نَقْل اليَدِ فِيهِ إلى مَنْ هُوَ مِنْ أَهْل الاسْتِحْقَاقِ مِنْ المَغْنَمِ أَيْضًا لاشْتِرَاكِ الكُل فِي اسْتِحْقَاقِ الانْتِفَاعِ وَلا يَكُونُ ذَلكَ تَمْليكًا لانْتِفَاءِ مِلكِهِ بِالأَخْذِ حَتَّى لوْ احْتَاجَ إلى صَاعٍ مِنْ بُرٍّ جَيِّدٍ وَعِنْدَهُ صَاعَانِ رَدِيئَانِ فَلهُ أَنْ يُبْدِلهُمَا بِصَاعٍ إذْ هُوَ مَأْخُوذٌ عَلى الإِبَاحَةِ دُونَ التَّمْليكِ صَرَّحَ بِهِ القَاضِي وَابْنُ عَقِيلٍ.
ومنها: المُبَاحُ أَكْلهُ مِنْ مَال الزَّكَاةِ وَالأَضَاحِيِّ يَجُوزُ إطْعَامُهُ للضِّيفَانِ وَنَحْوِهِمْ لاسْتِقْرَارِ الحَقِّ فِيهِ بِخِلافِ طَعَامِ الضِّيَافَةِ وَلا يَجُوزُ المُعَاوَضَةُ عَنْ شَيْءٍ مِنْ ذَلكَ.
ومنها: مَنَافِعُ الأَرْضِ الخَرَاجِيَّةُ فَيَجُوزُ نَقْلهَا بِغَيْرِ عِوَضٍ إلى مَنْ يَقُومُ مَقَامَهُ فِيهَا وَيَنْتَقِل إلى

(1/212)

الوَارِثِ وَيَقُومُ مَقَامَ مَوْرُوثِهِ فِيهَا.
وَكَذَلكَ يَجُوزُ جَعْلهَا مَهْرًا نَصَّ عَليْهِ فِي رِوَايَةِ عَبْدِ اللهِ وَنَصَّ فِي رِوَايَةِ ابْنِ هَانِئٍ وَغَيْرِهِ عَلى جَوَازِ دَفْعِهَا إلى الزَّوْجَةِ عِوَضًا عَمَّا تَسْتَحِقُّهُ عَليْهِ مِنْ المَهْرِ وَهَذَا مُعَاوَضَةٌ عَنْ مَنَافِعِهَا المَمْلوكَةِ فَأَمَّا البَيْعُ فَكَرِهَهُ أَحْمَدُ وَنَهَى عَنْهُ وَاخْتَلفَ قَوْلهُ فِي بَيْعِ العِمَارَةِ التِي فِيهَا لئَلا يُتَّخَذَ طَرِيقًا إلى بَيْعِ رَقَبَةِ الأَرْضِ التِي لاتُمْلكُ بَل هِيَ إمَّا وَقْفٌ وَإِمَّا للمُسْلمِينَ جَمِيعًا وَنَصَّ فِي رِوَايَةِ المَرُّوذِيّ عَلى أَنَّهُ يَبِيعُ آلاتِ عِمَارَتِهِ بِمَا يُسَاوِي وَكُرِهَ أَنْ يَبِيعَ بِأَكْثَرَ مِنْ ذَلكَ لهَذَا المَعْنَى وَكَذَلكَ نَقَل عَنْهُ ابْنُ هَانِئٍ أَنَّهُ قَال: يُقَوَّمُ دُكَّانُهُ مَا فِيهِ مِنْ غَلقٍ وَكُل شَيْءٍ يُحْدِثُهُ فِيهِ فَيُعْطَى ذَلكَ وَلا أَرَى أَنْ يَبِيعَ سُكْنَى دَارٍ وَلا دُكَّانٍ وَرَخَّصَ فِي رِوَايَةٍ عَنْهُ فِي شِرَائِهَا دُونَ بَيْعِهَا ; لأَنَّ شِرَاءَهَا اسْتِنْقَاذٌ لهَا بِعِوَضٍ مِمَّنْ يَتَعَدَّى الصَّرْفُ فِيهَا وَهُوَ جَائِزٌ وَرَخَّصَ فِي رِوَايَةِ المَرُّوذِيّ أَيْضًا فِي بَيْعِ مَا يَحْتَاجُ إليْهِ للنَّفَقَةِ مِنْهَا فَإِنْ كَانَ فِيهِ فَضْلٌ عَنْ النَّفَقَةِ تَصَدَّقَ بِهِ.
وَكُل هَذَا بِنَاءً عَلى أَنَّ رَقَبَةَ هَذِهِ الأَرْضِ وَقَفَهَا عُمَرُ رَضِيَ اللهُ عَنْهُ وَمِنْ الأَصْحَابِ مَنْ حَكَى رِوَايَةً أُخْرَى بِجَوَازِ البَيْعِ مُطْلقًا كَالحَلوَانِيِّ وَابْنِهِ وَكَذَلكَ خَرَّجَهَا ابْنُ عَقِيلٍ مِنْ نَصِّ أَحْمَدَ عَلى صِحَّةِ وَقْفِهَا وَلوْ كَانَتْ وَقْفًا لمْ يَصِحَّ وَقْفُهَا وَكَذَلكَ وَقَعَ فِي كَلامِ أَبِي بَكْرٍ وَابْنِ شَاقِلا وَابْنِ أَبِي مُوسَى مَا يَقْتَضِي الجَوَازَ وَلهُ مَأْخَذَانِ:
أَحَدُهُمَا: أَنَّ الأَرْضَ ليْسَتْ وَقْفًا وَهُوَ مَأْخَذُ ابْنِ عَقِيلٍ وَعَلى هَذَا فَإِنْ كَانَتْ مَقْسُومَةً فَلا إشْكَال فِي مِلكِهَا وَإِنْ كَانَتْ فَيْئًا لبَيْتِ المَال وَأَكْثَرُ كَلامِ أَحْمَدَ يَدُل عَليْهِ فَهَل تَصِيرُ وَقْفًا بِنَفْسِ الانْتِقَال إلى بَيْتِ المَال أَمْ لا؟ عَلى وَجْهَيْنِ.
فَإِنْ قُلنَا لا تَصِيرُ وَقْفًا فَللإِمَامِ بَيْعُهَا وَصَرْفُ ثَمَنِهَا إلى المَصَالحِ.
وَهَل لهُ إقْطَاعُهَا إقْطَاعَ تَمْليكٍ؟ عَلى وَجْهَيْنِ ذَكَرَ ذَلكَ القَاضِي فِي الأَحْكَامِ السُّلطَانِيَّةِ.
وَالمَأْخَذُ الثَّانِي: أَنَّ البَيْعَ هُنَا وَارِدٌ عَلى المَنَافِعِ دُونَ الرَّقَبَةِ فَهُوَ نَقْلٌ للمَنَافِعِ المُسْتَحَقَّةِ بِعِوَضٍ وَهَذَا اخْتِيَارُ الشَّيْخِ تَقِيِّ الدِّينِ وَيَدُل عَليْهِ مِنْ كَلامِ أَحْمَدَ أَنَّهُ أَجَازَ دَفْعَهَا عِوَضًا عَنْ المَهْرِ وَيَشْهَدُ لهُ مَا تَقَدَّمَ مِنْ المُعَاوَضَةِ عَنْ المَنَافِعِ فِي مَسَائِل مُتَعَدِّدَةٍ وَإِنْ كَانَ القَاضِي وَابْنُ عَقِيلٍ وَالأَكْثَرُونَ صَرَّحُوا بِعَدَمِ صِحَّةِ بَيْعِ المَنَافِعِ المُجَرَّدَةِ وَالتَّحْقِيقُ فِي ذَلكَ أَنَّ المَنَافِعَ نَوْعَانِ: أَحَدُهُمَا: مَنَافِعُ الأَعْيَانِ المَمْلوكَةِ التِي تَقْبَل المُعَاوَضَةَ مَعَ أَعْيَانِهَا فَهَذِهِ قَدْ جَوَّزَ الأَصْحَابُ بَيْعَهَا فِي مَوَاضِعَ
ومنها: أَصْل وَضْعِ الخَرَاجِ عَلى العَنْوَةِ إذَا قِيل هِيَ فَيْءٌ فَإِنَّهُ ليْسَ بِأُجْرَةٍ بَل هُوَ شَبِيهٌ بِهَا وَمُتَرَدِّدٌ بَيْنَهَا وَبَيْنَ البَيْعِ.
ومنها: المُصَالحَةُ بِعِوَضٍ عَلى وَضْعِ الأَخْشَابِ وَفَتْحِ الأَبْوَابِ وَمُرُورِ المِيَاهِ وَنَحْوِهَا وَليْسَ بِإِجَارَةٍ مَحْضَةٍ لعَدَمِ تَقْدِيرِهِ المُدَّةَ وَهُوَ شَبِيهٌ بِالبَيْعِ.

(1/213)

ومنها: لوْ أَعْتَقَ عَبْدَهُ وَاسْتَثْنَى خِدْمَتَهُ سَنَةً فَهَل لهُ أَنْ يَبِيعَهَا مِنْهُ؟ عَلى رِوَايَتَيْنِ ذَكَرَهُمَا ابْنُ أَبِي مُوسَى وَهُمَا مَنْصُوصَتَانِ عَنْ أَحْمَدَ وَلا يُقَال هُوَ لا يَمْلكُ بَيْعَ العَبْدِ فِي هَذِهِ الحَال ; لأَنَّ هَذِهِ المَنَافِعَ كَانَتْ بِمِلكِ المُعَاوَضَةِ عَنْهَا فِي حَال الرِّقِّ وَقَدْ اسْتَبَقَاهَا بَعْدَ زَوَالهِ فَاسْتَمَرَّ حُكْمُ المُعَاوَضَةِ عَليْهَا كَمَا يَسْتَمِرُّ حُكْمُ وَطْءِ المُكَاتَبَةِ إذَا اسْتَثْنَاهُ فِي عَقْدِ الكِتَابَةِ وَهَل الكِتَابَةُ إلا عَقْدُ مُعَاوَضَةٍ عَلى المَنَافِعِ؟!.
النَّوْعُ الثَّانِي: المَنَافِعُ التِي مُلكَتْ مُجَرَّدَةً عَنْ الأَعْيَانِ أَوْ كَانَتْ أَعْيَانُهَا غَيْرَ قَابِلةٍ للمُعَاوَضَةِ فَهَذَا مَحِل الخِلافِ الذِي نَتَكَلمُ فِيهِ هَهُنَا -وَاَللهُ أَعْلمُ-.

(1/214)

القَاعِدَةُ الثَّامِنَةُ وَالثَّمَانُونَ:
فِي الانْتِفَاعِ وَإِحْدَاثِ مَا يُنْتَفَعُ بِهِ مِنْ الطُّرُقِ المَسْلوكَةِ فِي الأَمْصَارِ وَالقُرَى وَهَوَائِهَا وَقَرَارِهَا.
أَمَّا الطَّرِيقُ نَفْسُهُ فَإِنْ كَانَ ضَيِّقًا أَوْ أَحْدَثَ فِيهِ مَا يَضُرُّ بِالمَارَّةِ فَلا يَجُوزُ بِكُل حَالٍ , وَأَمَّا مَعَ السَّعَةِ وَانْتِفَاءِ الضَّرَرِ فَإِنْ كَانَ المُحْدِثُ فِيهِ مُتَأَبِّدًا كَالبِنَاءِ وَالغِرَاسِ فَإِنْ كَانَ لمَنْفَعَةٍ خَاصَّةٍ بِآحَادِ النَّاسِ لمْ يَجُزْ عَلى المَعْرُوفِ مِنْ المَذْهَبِ وَإِنْ كَانَ لمَنْفَعَةٍ عَامَّةٍ فَفِيهِ خِلافٌ مَعْرُوفٌ ; مِنْهُمْ مَنْ يُطْلقُهُ وَمِنْهُمْ مَنْ يَخُصُّهُ بِحَالةِ انْتِفَاءِ إذْنِ الإِمَامِ فِيهِ وَإِنْ كَانَ غَيْرَ مُتَأَبِّدٍ وَنَفْعُهُ خَاصٌّ كَالجُلوسِ وَإِيقَافِ الدَّابَّةِ فِيهِ فَفِيهِ خِلافٌ أَيْضًا.
وَأَمَّا القَرَارُ البَاطِنُ فَحُكْمُهُ حُكْمُ الظَّاهِرِ عَلى المَنْصُوصِ.
وَأَمَّا الهَوَاءُ فَإِنْ كَانَ الانْتِفَاعُ بِهِ خَاصًّا بِدُونِ إذْنِ الإِمَامِ فَالمَعْرُوفُ مَنْعُهُ, وبِإِذْنِهِ فِيهِ خِلافٌ وَيَنْدَرِجُ تَحْتَ ذَلكَ مَسَائِل كَثِيرَةٌ.
منها: إذَا حَفَرَ فِي طَرِيقٍ وَاسِعٍ بِئْرًا فَإِنْ كَانَ لنَفْعِ المُسْلمِينَ فَفِيهِ طَرِيقَانِ: أَحَدُهُمَا: إنْ كَانَ بِإِذْنِ الإِمَامِ جَازَ وَإِنْ كَانَ بِدُونِ إذْنِهِ فَفِيهِ رِوَايَتَانِ قَالهُ القَاضِي وَابْنُ عَقِيلٍ وَصَاحِبُ المُحَرَّرِ.
وَالثَّانِي: فِيهِ رِوَايَتَانِ عَلى الإِطْلاقِ قَالهُ أَبُو الخَطَّابِ وَصَاحِبُ المُغْنِي إذْ البِئْرُ مَظِنَّةُ العَطَبِ , وَإِنْ كَانَ الحَفْرُ لنَفْسِهِ ضَمِنَ بِكُل حَالٍ وَلوْ كَانَ فِي فِنَائِهِ نَصَّ عَليْهِ وَلا يَجُوزُ إذْنُ الإِمَامِ فِيهِ عِنْدَ الأَصْحَابِ.
وَفِي الأَحْكَامِ السُّلطَانِيَّةِ للقَاضِي أَنَّ لهُ التَّصَرُّفَ فِي فِنَائِهِ بِمَا شَاءَ مِنْ حَفْرٍ وَغَيْرِهِ إذَا لمْ يَضُرَّ وَإِمَّا فِي فِنَاءِ غَيْرِهِ , فَإِنْ أَضَرَّ بِأَهْلهِ لمْ يَجُزْ وَإِنْ لمْ يَضُرَّ جَازَ وَهَل يُعْتَبَرُ إذْنُهُمْ أَوْ إذْنُ الإِمَامِ فِي فِنَاءِ المَسْجِدِ عَلى وَجْهَيْنِ.
ومنها: إذَا بَنَى مَسْجِدًا فِي طَرِيقٍ وَاسِعٍ لمْ يَضُرَّ بِالمَارَّةِ قَال الأَكْثَرُونَ مِنْ الأَصْحَابِ: إنْ كَانَ

(1/214)

بِإِذْنِ الإِمَامِ جَازَ وَإِلا فَرِوَايَتَانِ وَقَال أَحْمَدُ فِي رِوَايَةِ ابْنِ الحَكَمِ: أَكْرَهُ الصَّلاةَ فِي المَسْجِدِ الذِي يُؤْخَذُ مِنْ الطَّرِيقِ إلا أَنْ يَكُونَ بِإِذْنِ الإِمَامِ , وَمِنْهُمْ مَنْ أَطْلقَ الرِّوَايَتَيْنِ وَكَلامُ أَحْمَدَ أَكْثَرُهُ غَيْرُ مُقَيَّدٍ قَال فِي رِوَايَةِ المَرُّوذِيّ المَسَاجِدُ التِي فِي الطَّرَقَاتِ حُكْمُهَا أَنْ تُهْدَمَ.
وَقَال إسْمَاعِيل الشَّالنْجِيُّ: سَأَلت أَحْمَدَ عَنْ طَرِيقٍ وَاسِعٍ للمُسْلمِينَ عَنْهُ غِنًى وَبِهِمْ -إلى أَنْ يَكُونَ هُنَاكَ مَسْجِدُ- حَاجَةٍ هَل يَجُوزُ أَنْ يُبْنَى هُنَاكَ مَسْجِدٌ؟ قَال: لا بَأْسَ بِذَلكَ إذَا لمْ يَضُرَّ بِالطَّرِيقِ.
قَال وَسَأَلت أَحْمَدَ: هَل يُبْنَى عَلى خَنْدَقِ مَدِينَةِ المُسْلمِينَ مَسْجِدٌ للمُسْلمِينَ عَامَّةً؟ قَال: لا بَأْسَ بِذَلكَ إذَا لمْ يَضُرَّ بِالطَّرِيقِ.
قَال الجُوزَجَانِيُّ فِي المُتَرْجَمِ: وَاَلذِي عَنَى أَحْمَدَ مِنْ الضَّرَرِ بِالطَّرِيقِ مَا وَقَّتَ النَّبِيُّ صَلى اللهُ عَليْهِ وَسَلمَ مِنْ السَّبْعِة الأَذْرُعِ كَذَا قَال وَمُرَادُهُ أَنَّهُ يَجُوزُ البِنَاءُ إذَا فَضَل مِنْ الطَّرِيقِ سَبْعَةُ أَذْرُعٍ وَالمَنْصُوصُ عَنْ أَحْمَدَ أَنَّ قَوْل النَّبِيِّ صَلى اللهُ عَليْهِ وَسَلمَ " إذَا اخْتَلفْتُمْ فِي الطَّرِيقِ فَاجْعَلوهُ سَبْعَةَ أَذْرُعٍ " فِي أَرْضٍ مَمْلوكَةٍ لقَوْمٍ أَرَادُوا البِنَاءَ فِيهَا وَتَشَاجَرُوا فِي مِقْدَارِ مَا يَتْرُكُونَهُ مِنْهَا للطَّرِيقِ وَبِذَلكَ فَسَّرَهُ ابْنُ بَطَّةَ وَأَبُو حَفْصٍ العُكْبَرِيُّ وَالأَصْحَابُ وَأَنْكَرُوا جَوَازَ تَضْيِيقِ الطَّرِيقِ الوَاسِعِ إلى أَنْ يَبْقَى مِنْهُ سَبْعَةُ أَذْرُعٍ.
ومنها: بِنَاءُ غَيْرِ المَسَاجِدِ فِي الطُّرُقَاتِ فَإِنْ كَانَ البِنَاءُ للوَقْفِ عَلى المَسْجِدِ فَهُوَ كَبِنَاءِ المَسْجِدِ قَالهُ الشَّيْخُ تَقِيُّ الدِّينِ بْنُ تَيْمِيَّةَ وَكَذَا إنْ كَانَ لمَصْلحَةٍ عَامَّةٍ كَخَانٍ مُسَبَّلٍ وَنَحْوِهِ وَإِنْ كَانَ لمَنْفَعَةٍ تَخْتَصُّ بِأَحَدِ النَّاسِ فَالمَشْهُورُ عَدَمُ جَوَازِهِ ; لأَنَّ الطَّرِيقَ مُشْتَرَكٌ فَلا يَمْلكُ أَحَدٌ إسْقَاطَ الحَقِّ المُشْتَرَكِ مِنْهُ وَالاخْتِصَاصُ بِهِ وَلا يَمْلكُ الإِمَامُ الإِذْنَ فِي ذَلكَ. وَفِي كِتَابِ الطُّرُقَاتِ لابْنِ بَطَّةَ أَنَّ بَعْضَ الأَصْحَابِ أَفْتَى بِجَوَازِهِ وَأَخَذَهُ مِنْ نَصِّ أَحْمَدَ فِي بِنَاءِ المَسْجِدِ.
وَالفَرْقُ وَاضِحٌ ; لأَنَّ بِنَاءَ المَسْجِدِ حَقُّ الاشْتِرَاكِ فِيهِ بَاقٍ غَيْرَ أَنَّهُ انْتَقَل مِنْ اسْتِحْقَاقِ المُرُورِ إلى اسْتِحْقَاقِ اللبْثِ للعِبَادَةِ , وَكَلامُ أَحْمَدَ يَدُل عَلى المَنْعِ.
قَال فِي رِوَايَةِ ابْنِ القَاسِمِ: إذَا كَانَ الطَّرِيقُ قَدْ سَلكَهُ النَّاسُ وَصُيِّرَ طَرِيقًا فَليْسَ لأَحَدٍ أَنْ يَأْخُذَ مِنْهَا شَيْئًا قَليلاً وَلا كَثِيرًا.
وَقَال فِي رِوَايَةِ العَبَّاسِ بْنِ مُوسَى إذَا نَضَبَ المَاءُ عَنْ جَزِيرَةٍ لمْ يُبْنَ فِيهَا ; لأَنَّ فِيهَا ضَرَرًا وَهُوَ أَنَّ المَاءَ يَرْجِعُ. قَال القَاضِي: مَعْنَاهُ إذَا بَنَى فِي طَرِيقِ المَارَّةِ فَضَرَّ بِالمَارَّةِ فِي ذَلكَ الطَّرِيقِ فَلمْ يُجَوِّزْهُ , وَكُرِهَ فِي رِوَايَةِ ابْنِ بُخْتَانَ أَنْ يَطْحَنَ فِي الغُرُوبِ وَقَال: رُبَّمَا غَرِقَتْ السُّفُنُ وَقَال فِي رِوَايَةِ مُثَنَّى: إذَا كَانَتْ فِي طَرِيقِ النَّاسِ فَلا يُعْجِبُنِي وَالغُرُوبُ: كَأَنَّهَا طَاحُونٌ يُصْنَعُ فِي النَّهْرِ الذِي تَجْرِي فِيهِ السُّفُنُ وَكُرِهَ شِرَاءُ مَا يُطْحَنُ فِيهَا.
وَذَكَرَ ابْنُ عَقِيلٍ فِي الغُرْبَةِ فِي النَّهْرِ: إنْ كَانَ وَضْعُهَا بِإِذْنِ الإِمَامِ وَالطَّرِيقُ وَاسِعٌ وَالجَرَيَانُ مُعْتَدِلٌ بِحَيْثُ يُمْكِنُ الاحْتِرَازُ مِنْهُ جَازَ وَإِلا لمْ يَجُزْ.
وَلعَل الغُرْبَةَ كَالسَّفِينَةِ لا تَتَأَبَّدُ بِخِلافِ البِنَاءِ وَحُكْمُ

(1/215)

الغِرَاسِ حُكْمُ البِنَاءِ وَقَدْ قَال أَحْمَدُ فِي النَّخْلةِ المَغْرُوسَةِ فِي المَسْجِدِ: أَنَّهَا غُرِسَتْ بِغَيْرِ حَقٍّ فَلا أُحِبُّ الأَكْل مِنْهَا وَلوْ قَلعَهَا الإِمَامُ كَانَ أَوْلى, وَمِنْ الأَصْحَابِ مَنْ أَطْلقَ فِيهَا الكَرَاهَةَ كَصَاحِبِ المُبْهِجِ وَجَعَل ثَمَرَهَا لجِيرَانِ المَسْجِدِ الفُقَرَاءِ, وَنَصَّ أَحْمَدُ فِي رِوَايَةِ ابْنِ هَانِئٍ وَابْنِ بُخْتَانَ فِي دَارِ السَّبِيل يُغْرَسُ فِيهَا كَرْمٌ قَال: إنْ كَانَ يَضُرُّ بِهِمْ فَلا.
وَظَاهِرُهُ جَوَازُهُ مَعَ انْتِفَاءِ الضَّرَرِ وَلعَل الغَرْسَ كَانَ لجِهَةِ السَّبِيل أَيْضًا.
ومنها: اخْتِصَاصُ آحَادِ النَّاسِ فِي الطَّرِيقِ بِانْتِفَاعٍ لا يَتَأَبَّدُ فَمِنْ ذَلكَ الجُلوسُ للبَيْعِ وَالشِّرَاءِ فَقَال الأَكْثَرُونَ: إنْ كَانَ الطَّرِيقُ وَاسِعًا وَلا ضَرَرَ فِي الجُلوسِ بِالمَارَّةِ جَازَ بِإِذْنِ الإِمَامِ وَبِدُونِ إذْنِهِ وَإِلا لمْ يَجُزْ وَللإِمَامِ أَنْ يُقْطِعَهُ مَنْ شَاءَ وَذَكَرَ القَاضِي فِي الأَحْكَامِ السُّلطَانِيَّةِ فِي جَوَازِهِ بِدُونِ إذْنِ الإِمَامِ رِوَايَتَيْنِ , وَحَكَى فِي كِتَابِ الرِّوَايَتَيْنِ فِي المَسْأَلةِ رِوَايَتَيْنِ بِالجَوَازِ وَالمَنْعِ ثُمَّ حَمَلهُمَا عَلى اخْتِلافِ حَالتَيْنِ ; فَالجَوَازُ إذَا لمْ يَضُرَّ بِالمَارَّةِ وَالمَنْعُ إذَا ضَرَّ وَجَعَل حَقَّ الجُلوسِ كَحَقِّ الاسْتِطْرَاقِ ; لأَنَّهُ لا يُعَطِّل حَقَّ المُرُورِ بِالكُليَّةِ فَهُوَ كَالقِيَامِ لحَاجَةٍ وَأَظُنُّ أَنَّ ابْنَ بَطَّةَ حَكَى قَبْلهُ رِوَايَتَيْنِ مُطْلقَتَيْنِ فِي الجَوَازِ وَعَدَمِهِ وَكَذَلكَ ذَكَرَ صَاحِبُ المُقْنِعِ فِي الجُلوسِ فِي الطَّرِيقِ الوَاسِعِ هَل يُوجِبُ ضَمَانَ مَا عَثُرَ بِهِ؟ عَلى رِوَايَتَيْنِ وَذَلكَ يَدُل عَلى الخِلافِ فِي جَوَازِهِ , وَأَمَّا القَاضِي فَقَال: لا يَضْمَنُ بِالجُلوسِ رِوَايَةً وَاحِدَةً.
وَمِنْ ذَلكَ لوْ رَبَطَ دَابَّتَهُ أَوْ أَوْقَفَهَا فِي الطَّرِيقِ وَالمَنْصُوصُ مَنْعُهُ قَال فِي رِوَايَةِ أَبِي الحَارِثِ إذَا أَقَامَ دَابَّتَهُ عَلى الطَّرِيقِ فَهُوَ ضَامِنٌ لمَا جَنَتْ ليْسَ لهُ فِي الطَّرِيقِ حَقٌّ , وَكَذَا نَقَل عَنْهُ أَبُو طَالبٍ وَحَنْبَلٌ ضَمَانَ جِنَايَةِ الدَّابَّةِ إذَا رَبَطَهَا فِي الطَّرِيقِ , وَكَذَا أَطْلقَ ابْنُ أَبِي مُوسَى وَأَبُو الخَطَّابِ مِنْ غَيْرِ تَفْرِيقٍ بَيْنَ حَالةِ التَّضْيِيقِ وَالسَّعَةِ وَمَأْخَذُهُ أَنَّ طَبْعَ الدَّابَّةِ الجِنَايَةُ بِفَمِهَا أَوْ رِجْلهَا فَإِيقَافِهَا فِي الطَّرِيقِ كَوَضْعِ الحَجَرِ وَنَصْبِ السِّكِّينِ فِيهِ.
وَحَكَى القَاضِي فِي كِتَابِ الرِّوَايَتَيْنِ رِوَايَةً أُخْرَى بِعَدَمِ الضَّمَانِ إذَا وَقَفَ فِي طَرِيقٍ وَاسِعٍ لقَوْل أَحْمَدَ فِي رِوَايَةِ أَحْمَدَ بْنِ سَعِيدٍ إذَا وَقَفَ عَلى نَحْوِ مَا يَقِفُ النَّاسُ أَوْ فِي مَوْضِعٍ يَجُوزُ أَنْ يَقِف فِي مِثْلهِ فَنَفَحَتْ بِيَدٍ أَوْ رِجْلٍ فَلا شَيْءَ عَليْهِ قَال القَاضِي ظَاهِرُهُ أَنَّهُ لا ضَمَانَ إذَا كَانَ وَاقِفًا لحَاجَةٍ وَكَانَ الطَّرِيقُ وَاسِعًا , وَأَمَّا الآمِدِيُّ فَحَمَل المَنْعَ عَلى حَالةِ ضِيقِ الطَّرِيقِ وَالجَوَازَ عَلى حَالةِ سَعَتِهِ وَالمَذْهَبُ عَنْهُ الجَوَازُ مَعَ السَّعَةِ وَعَدَمِ الإِضْرَارِ رِوَايَةً وَاحِدَةً , وَمِنْ المُتَأَخِّرِينَ مَنْ جَعَل المَذْهَبَ المَنْعَ رِوَايَةً وَاحِدَةً وَصَرَّحَ صَاحِبُ التَّلخِيصِ بِجَرَيَانِ الخِلافِ فِي صُورَتَيْ القِيَامِ وَالرَّبْطِ وَخَالفَ بَعْضُ المُتَأَخِّرِينَ وَقَال الرَّبْطُ عُدْوَانٌ بِكُل حَالٍ.
وَرَبْطُ السَّفِينَةِ وَإِرْسَائُهَا فِي النَّهْرِ المَسْلوكِ.
قَال ابْنُ عَقِيلٍ إنْ كَانَ بِإِذْنِ الإِمَامِ وَالطَّرِيقُ وَاسِعٌ

(1/216)

وَالجَرَيَانُ مُعْتَدِلٌ جَازَ وَإِلا لمْ يَجُزْ وَخَالفَ بَعْضُ الأَصْحَابِ فِي اعْتِبَارِ إذْنِ الإِمَامِ فِي هَذَا لتَكَرُّرِهِ , قَال المَيْمُونِيُّ: مِلتُ أَنَا وَأَبُو عَبْدِ اللهِ إلى الزواريق -يَعْنِي فِي دِجْلةَ- فَاكْتَرَى زَوْرَقًا مِنْ الزواريق فَرَأَيْتُهُ يَتَخَطَّى زَوَّجْتُكَهُمَا عِدَّةً لأُنَاسٍ وَلمْ أَرَهُ اسْتَأْذَنَ أَحَدًا مِنْهُمْ قَال بَعْضُ الأَصْحَابِ ; لأَنَّهُ حَرِيمُ دِجْلةَ وَهُوَ مُشْتَرَكٌ بَيْنَ المُسْلمِينَ فَلمَّا ضَيَّقُوهُ جَازَ المَشْيُ عَليْهِ وَعَلى قِيَاسِ ذَلكَ لوْ وُضِعَ فِي المَسْجِدِ سَرِيرٌ وَنَحْوُهُ جَازَتْ الصَّلاةُ عَليْهِ مِنْ غَيْرِ اسْتِئْذَانٍ بِخِلافِ مَا إذَا بَسَطَ فِيهِ مُصَلى وَقُلنَا لا يَثْبُتُ بِهِ السَّبْقُ فَإِنَّهُ يُرْفَعُ وَيُصَلى مَوْضِعَهُ وَلا يُصَلى عَليْهِ ; لأَنَّ رَفْعَهُ لا مَشَقَّةَ فِيهِ.
وَمِنْ ذَلكَ: الانْتِفَاعُ بِالطَّرِيقِ بِإِلقَاءِ الكُنَاسَةِ وَالأَقْذَارِ فَإِنْ كَانَ نَجَاسَةً فَهُوَ كَالتَّخَلي فِي الطَّرِيقِ وَهُوَ مَنْهِيٌّ عَنْهُ لكِنْ هَل هُوَ نَهْيُ كَرَاهَةٍ أَوْ نَهْيُ تَحْرِيمٍ كَلامُ الأَصْحَابِ مُخْتَلفٌ فِي ذَلكَ وَإِنْ كَانَ مِمَّا يَحْصُل بِهِ الزَّلقُ كَرَشِّ المَاءِ وَصَبِّهِ وَإِلقَاءِ قُشُورِ البِطِّيخِ أَوْ يَحْصُل بِهِ العُثُورُ كَالحَجَرِ فَلا يَجُوزُ وَالضَّمَانُ وَاجِبٌ بِهِ وَقَدْ نَصَّ عَليْهِ أَحْمَدُ فِي رَشِّ المَاءِ قَال فِي التَّرْغِيبِ إلا أَنْ يَرُشَّهُ ليَسْكُنَ بِهِ الغُبَارُ فَهُوَ مَصْلحَةٌ عَامَّةٌ فَيَصِيرُ كَحَفْرِ البِئْرِ السَّابِلةِ.
وَفِيهِ رِوَايَتَانِ.
ومنها: الحَفْرُ فِي الطَّرِيقِ وَهُوَ مَمْنُوعٌ سَوَاءٌ تَرَكَهُ ظَاهِرًا أَوْ غَطَّاهُ وَأَسْقَفَ عَليْهِ.
قَال المَرُّوذِيّ: سَأَلتُ أَبَا عَبْدِ اللهِ عَنْ الرَّجُل يَحْفِرُ فِي فِنَائِهِ البِئْرَ أَوْ المَخْرَجَ المُغْلقَ.
قَال: لا, هَذَا طَرِيقٌ للمُسْلمِينَ.
قُلتُ: إنَّمَا هِيَ بِئْرٌ تُحْفَرُ وَيُسَدُّ رَأْسُهَا.
قَال: أَليْسَ فِي طَرِيقِ المُسْلمَيْنِ أَكْرَهُ هَذَا كُلهُ فَمَنَعَ مِنْ التَّصَرُّفِ فِي بَاطِنِ الطَّرِيقِ بِالحَفْرِ , وَنَقَل عَنْهُ ابْنُ هَانِئٍ وَابْنُ بُخْتَانَ وَالفَضْل بْنُ زِيَادٍ فِي رَجُلٍ فِي دَارِهِ شَجَرَةٌ , فَنَبَتَ مِنْ عُرُوقِهَا شَجَرَةٌ فِي دَارِ رَجُلٍ آخَرَ , لمَنْ هَذِهِ الشَّجَرَةُ؟ قَال: مَا أَدْرِي مَا هَذَا وَرُبَمَا كَانَ ضَرَرًا عَلى صَاحِبِ الأَرْضِ.
قَال القَاضِي وَظَاهِرُ هَذَا أَنَّهُ إذَا لمْ يَكُنْ فِيهَا ضَرَرٌ وَهُوَ أَنْ تَكُونَ عُرُوقُهَا تَحْتَ الأَرْضِ لا يُؤْخَذُ بِقَلعِهَا ; لأَنَّ الضَّرَرَ إنَّمَا يَكُونُ بِظُهُورِهَا عَلى وَجْهِ الأَرْضِ.
انْتَهَى وَفِيهِ نَظَرٌ , وَصَرَّحَ ابْنُ عَقِيلٍ فِي الوَاضِحِ فِي أُصُول الفِقْهِ بِوُجُوبِ إزَالةِ عُرُوقِ شَجَرَتِهِ مِنْ أَرْضِ غَيْرِهِ
ومنها: إشْرَاعُ الأَجْنِحَةِ وَالسَّابَاطَاتِ وَالخَشَبِ وَالحِجَارَةِ فِي الجِدَارِ إلى الطَّرِيقِ فَلا يَجُوزُ وَيَضْمَنُ بِهِ نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ أَبِي طَالبٍ وَابْنِ مَنْصُورٍ وَمُهَنَّا وَغَيْرِهِمْ.
وَلمْ يُعْتَبَرْ إذْنُ الإِمَامِ فِي ذَلكَ , وَكَذَلكَ ذَكَرَ القَاضِي فِي المُجَرَّدِ وَصَاحِبُ المُغْنِي وَقَال القَاضِي فِي خِلافِهِ وَالأَكْثَرُونَ يُجَوِّزُ بِإِذْنِ الإِمَامِ مَعَ انْتِفَاءِ الضَّرَرِ بِهِ , وَفِي شَرْحِ الهِدَايَةِ للشَّيْخِ مَجْدُ الدِّينِ فِي كِتَابِ الصَّلاةِ " إنْ كَانَ لا يَضُرُّ بِالمَارَّةِ جَازَ " وَهَل يَفْتَقِرُ إلى إذْنِ الإِمَامِ؟ عَلى رِوَايَتَيْنِ:

(1/217)

إحْدَاهُمَا , يَفْتَقِرُ ; لأَنَّهُ مِلكٌ مُشْتَرَكٌ بَيْنَ المُسْلمِينَ فَلا يَجُوزُ تَخْصِيصُهُ بِجِهَةٍ خَاصَّةٍ إلا للإِمَامِ.
وَالثَّانِيَةُ: لا يَفْتَقِرُ ; لأَنَّ مَنْفَعَةَ الطَّرِيقِ المُرُورُ وَهُوَ لا يَخْتَل بِذَلكَ.
وَأَمَّا المَيَازِيبُ وَمَسِيل المِيَاهِ فَكَذَلكَ عِنْدَ الأَصْحَابِ قَال المَرُّوذِيّ: سُقِفَ لأَبِي عَبْدِ اللهِ سَطْحُ الحَاكَّةِ وَجُعِل مَسِيل المِيَاهِ إلى الطَّرِيقِ, وَبَاتَ تِلكَ الليْلةَ فَلمَّا أَصْبَحَ قَال: اُدْعُ لي النَّجَّارَ يُحَوِّل المِيزَابَ إلى الدَّارِ.
فَدَعَوْتُهُ لهُ فَحَوَّلهُ وَهَذَا لا يَدُل عَلى التَّحْرِيمِ ; لأَنَّهُ لوْ اعْتَقَدَهُ مُحَرَّمًا لمْ يَفْعَلهُ ابْتِدَاءً وَإِنَّمَا حَوَّلهُ تَوَرُّعًا لحُصُول الشُّبْهَةِ فِيهِ , وَفِي المُغْنِي احْتِمَالٌ بِجَوَازِهِ مُطْلقًا مَعَ انْتِفَاءِ الضَّرَرِ وَاخْتَارَهُ طَائِفَةٌ مِنْ المُتَأَخِّرِينَ.
وَقَال الشَّيْخُ تَقِيُّ الدِّينِ: إخْرَاجُ المَيَازِيبِ إلى الدَّرْبِ النَّافِذِ هُوَ السُّنَّةُ وَذَكَرَ حَدِيثَ العَبَّاسِ فِي ذَلكَ وَالمَانِعُونَ يَقُولونَ مِيزَابُ العَبَّاسِ وَضَعَهُ النَّبِيُّ صَلى اللهُ عَليْهِ وَسَلمَ بِيَدِهِ فَكَانَ أَبْلغَ مِنْ إذْنِهِ فِيهِ وَلا كَلامَ فِيمَا أَذِنَ فِيهِ الإِمَامُ.

(1/218)

القَاعِدَةُ التَّاسِعَةُ وَالثَّمَانُونَ:
أَسْبَابُ الضَّمَانِ ثَلاثَةٌ: عَقْدٌ , وَيَدٌ , وَإِتْلافٌ.
أَمَّا عُقُودُ الضَّمَانِ فَقَدْ سَبَقَ ذِكْرُهَا وَكَذَلكَ سَبَقَ ذِكْرُ الأَيْدِي الضَّامِنَةِ.
وَأَمَّا الإِتْلافُ فَالمُرَادُ بِهِ أَنْ يُبَاشِرَ الإِتْلافَ بِسَبَبٍ يَقْتَضِيهِ كَالقَتْل وَالإِحْرَاقِ أَوْ يَنْصِبُ سَبَبًا عُدْوَانًا فَيَحْصُل بِهِ الإِتْلافُ, بِأَنْ يَحْفِرَ بِئْرًا فِي غَيْرِ مِلكِهِ عُدْوَانًا أَوْ يُؤَجِّجَ نَارًا فِي يَوْمِ رِيحٍ عَاصِفٍ فَيَتَعَدَّى إلى إتْلافِ مَال الغَيْرِ أَوْ كَانَ المَاءُ مُحْتَبِسًا بِشَيْءٍ وَعَادَتُهُ الانْطِلاقُ فَيُزِيل احْتِبَاسَهُ وَسَوَاءٌ كَانَ لهُ اخْتِيَارٌ فِي انْطِلاقِهِ أَوْ لمْ يَكُنْ فَدَخَل تَحْتَ ذَلكَ مَا إذَا حَل وِكَاءَ زِقٍّ مَائِعٍ فَانْدَفَقَ أَوْ فَتَحَ قَفَصًا عَنْ طَائِرٍ فَطَارَ أَوْ حَل عَبْدًا آبِقًا فَهَرَبَ هَذَا هُوَ الذِي ذَكَرَهُ ابْنُ حَامِدٍ وَالقَاضِي وَالأَكْثَرُونَ ; لأَنَّهُ تَسَبَّبَ إلى الإِتْلافِ بِمَا يَقْتَضِيهِ عَادَةً.
وَاسْتَثْنَى ابْنُ عَقِيلٍ فِي فُنُونِهِ مَا كَانَ مِنْ الطُّيُورِ يَأْلفُ البُرُوجَ وَيَعْتَادُ العَوْدَ فَقَال: لا ضَمَانَ فِي إطْلاقِهِ وَإِنْ لمْ يَعُدْ;لأَنَّ العَادَةَ جَارِيَةٌ بِعَوْدِهِ فَليْسَ إطْلاقُهُ إتْلافًا.
وَقَال أَيْضًا فِي الفُنُونِ: الصَّحِيحُ التَّفْرِقَةُ بَيْنَ مَا يُحَال الضَّمَانُ عَلى فِعْلهِ كَالآدَمِيِّ وَمَا لا يُحَال عَليْهِ الضَّمَانُ كَالحَيَوَانَاتِ وَالجَمَادَاتِ, فَإِذَا حَل قَيْدَ العَبْدِ لمْ يَضْمَنْ ; لأَنَّ العَبْدَ لهُ اخْتِيَارٌ وَيَصِحُّ إحَالةُ الضَّمَانِ عَليْهِ فَيَقْطَعُ مُبَاشَرَتَهُ للتَّلفِ بِسَبَبِ مُطْلقِهِ , وَهَذَا الذِي قَالهُ إنَّمَا يَصِحُّ لوْ كَانَ العَبْدُ مِنْ أَهْل الضَّمَانِ لسَيِّدِهِ فَأَمَّا إذَا لمْ يَكُنْ مِنْ أَهْل الضَّمَانِ للسَّيِّدِ تَعَيَّنَ إحَالةُ الضَّمَانِ عَلى المُتَسَبِّبِ وَلهَذَا قَال الأَصْحَابُ إنَّ جِنَايَةَ العَبْدِ المَغْصُوبِ عَلى سَيِّدِهِ مَضْمُونَةٌ عَلى الغَاصِبِ حَيْثُ لمْ يَكُنْ العَبْدُ مِنْ أَهْل الضَّمَانِ للسَّيِّدِ فَأُحِيل عَلى الغَاصِبِ لتَعَدِّيهِ بِوَضْعِ يَدِهِ عَليْهِ مَعَ أَنَّهُ ليْسَ سَبَبًا للجِنَايَةِ.

(1/218)

وَلكِنْ خَرَّجَ ابْنُ الزاغوني فِي الإِقْنَاعِ وَجْهًا آخَرَ أَنَّهُ لا ضَمَانَ عَلى الغَاصِبِ ; لأَنَّ الجِنَايَةَ مِنْ أَصْلهَا غَيْرُ قَابِلةٍ للتَّضْمِينِ لتَعَلقِهَا بِالرَّقَبَةِ المَمْلوكَةِ للمَجْنِيِّ عَليْهِ فَلا يَلزَمُ الغَاصِبَ شَيْءٌ مِنْهَا, وَلا يَلزَمُ مِثْلهُ فِي مُطْلقِ العَبْدِ ; لأَنَّهُ مُتَسَبِّبٌ إلى الإِتْلافِ فَإِذَا لمْ يُمْكِنْ إحَالةُ الضَّمَانِ عَلى المُبَاشِرِ أُحِيل عَلى المُتَسَبِّبِ صِيَانَةً للجِنَايَةِ عَلى مَال المَعْصُومِ عَنْ الإِهْدَارِ مَهْمَا أَمْكَنَ.
وَخَرَّجَ الآمِدِيُّ وَجْهًا آخَرَ أَنَّ جِنَايَةَ العَبْدِ عَلى سَيِّدِهِ مَضْمُونَةٌ عَليْهِ فِي ذِمَّتِهِ يُتَّبَعُ بِهَا بَعْدَ عِتْقِهِ.
وَهَهُنَا فَرْعٌ مُتَرَدَّدٌ فِيهِ بَيْنَ ضَمَانِ اليَدِ وَضَمَانِ الإِتْلافِ وَهُوَ مَا إذَا حَفَرَ بِئْرًا عُدْوَانًا أَوْ نَصَبَ شَبَكَةً أَوْ مِنْجَلاً للصَّيْدِ ثُمَّ مَاتَ ثُمَّ وَقَعَ فِي البِئْرِ حَيَوَانٌ مَضْمُونٌ أَوْ عَثَرَ بِآلاتِ الصَّيْدِ حَيَوَانٌ مَضْمُونٌ فَإِنْ جَعَلنَاهُ مِنْ بَابِ الإِتْلافِ ضَمِنَ مِنْ التَّرِكَةِ وَبِهِ صَرَّحَ فِي المُجَرَّدِ وَابْنُ عَقِيلٍ فِي الفُصُول فِي بَابِ الرَّهْنِ حَتَّى قَالا: لوْ بِيعَتْ التَّرِكَةُ لفُسِخَ فِي قَدْرِ الضَّمَانِ مِنْهَا لسَبْقِ سَبَبِهِ.
وَلوْ كَانَتْ التَّرِكَةُ عَبْدًا فَأَعْتَقَهُ الوَرَثَةُ قَبْل الوُقُوعِ ضَمِنُوا قِيمَةَ العَبْدِ كَالمَرْهُونِ صَرَّحَ بِهِ القَاضِي فِي الخِلافِ وَإِنْ جَعَلنَاهُ مِنْ ضَمَانِ اليَدِ فَهَل يُجْعَل كَيَدِ المُشَاهَدَةِ بَعْدَ المَوْتِ, أَوْ يَجْعَل اليَدَ لمَنْ انْتَقَل المِلكُ إليْهِ يُحْتَمَل؟ عَلى وَجْهَيْنِ أَصْلهُمَا اخْتِلافُ الأَصْحَابِ فِيمَا لوْ نَصَبَ شَبَكَةً فَوَقَعَ فِيهَا صَيْدٌ بَعْدَ مَوْتِهِ هَل هُوَ تَرِكَةٌ مَوْرُوثَةٌ جَعْلاً لهَا كَيَدِهِ المُشَاهَدَةِ أَوْ هُوَ مِلكٌ للوَرَثَةِ ; لأَنَّهَا صَارَتْ كَأَيْدِيهِمْ؟ وَاَلذِي صَرَّحَ بِهِ القَاضِي وَابْنُ عَقِيلٍ أَنَّهُ تَرِكَةٌ مَوْرُوثَةٌ وَقَال أَبُو الخَطَّابِ فِي الانْتِصَارِ: بَل هُوَ مِلكٌ للوَرَثَةِ بِانْتِقَال مِلكِ الشَّبَكَةِ إليْهِ كَمَا يَتَوَلدُ مِنْ النِّتَاجِ المَوْرُوثِ وَيُثْمِرُ مِنْ الشَّجَرِ وَأَمَّا فِي العُدْوَانِ المُجَرَّدِ فَيُحْتَمَل أَنْ يَنْقَطِعَ حُكْمُهُ بِمَوْتِهِ وَيُحْتَمَل أَنْ يَكُونَ ضَمَانُهُ مِنْ تَرِكَةِ المُتَعَدِّي لانْعِقَادِ سَبَبِهِ فِي حَيَاتِهِ , وَيُشْبِهُ ذَلكَ الخِلافَ فِيمَنْ مَال حَائِطُهُ فَطُولبَ بِنَقْضِهِ فَبَاعَهُ ثُمَّ سَقَطَ هَل يَسْقُطُ عَنْهُ الضَّمَانُ؟ فِيهِ وَجْهَانِ سَبَقَ ذِكْرُهُمَا , وَهَل يَجِبُ الضَّمَانُ عَلى مَنْ انْتَقَل المِلكُ إليْهِ إذَا اسْتَدَامَهُ أَمْ لا؟ الأَظْهَرُ وُجُوبُهُ عَليْهِ كَمَنْ اشْتَرَى حَائِطًا مَائِلاً فَإِنَّهُ يَقُومُ مَقَامَ البَائِعِ فِيهِ فَإِذَا طُولبَ بِإِزَالتِهِ فَلمْ يَفْعَل ضَمِنَ عَلى رِوَايَةٍ.
وَلوْ حَفَرَ عَبْدُهُ بِئْرًا عُدْوَانًا بِغَيْرِ إذْنِهِ ثُمَّ أَعْتَقَهُ ثُمَّ تَلفَ بِهَا مَالٌ أَوْ غَيْرُهُ فَفِي المُغْنِي الضَّمَانُ عَلى العَبْدِ لاسْتِقْلالهِ بِالجِنَايَةِ وَفِي التَّلخِيصِ هُوَ عَلى السَّيِّدِ بِقَدْرِ قِيمَةِ العَبْدِ فَمَا دُونَ لثُبُوتِهِ عَليْهِ قَبْل العِتْقِ بِذَلكَ فَقَدْ وُجِدَ السَّبَبُ فِي مِلكِهِ فَلا يَنْتَقِل وَهُوَ بَعِيدٌ.
ستَنْبِيهٌ لوْ أَتْلفَ الغَاصِبُ المَغْصُوبَ ضَمِنَهُ ضَمَانَ إتْلافٍ وَيَدٍ وَقَدْ نَصَّ أَحْمَدُ عَلى أَنَّ مَنْ أَمْسَكَ صَيْدًا فِي الحَرَمِ ثُمَّ كَفَّرَ عَنْهُ ثُمَّ ذَبَحَهُ أَنَّهُ يُجْزِيهِ وَهَذَا يَدُل عَلى أَنَّهُ جَعَلهُ ضَمَانَ يَدٍ وَإِلا لمَا جَازَ تَقْدِيمُ كَفَّارَةِ الإِتْلافِ عَليْهِ وَيَدُل أَيْضًا عَلى جَوَازِ تَقْدِيمِ الكَفَّارَةِ وَإِنْ كَانَ مُوجِبُهَا مَعْصِيَةً وَفِيهِ وَجْهٌ بِالمَنْعِ ذَكَرَهُ القَاضِي فِي تَعْليقِهِ;لأَنَّ التَّقْدِيمَ رُخْصَةٌ فَلا تُسْتَبَاحُ بِمُحَرَّمٍ.

(1/219)

القَاعِدَةُ التِّسْعُونَ:
الأَيْدِي المُسْتَوْليَةُ عَلى مَال الغَيْرِ بِغَيْرِ إذْنِهِ ثَلاثَةٌ يَدٌ يُمْكِنُ أَنْ يَثْبُتَ بِاسْتِيلائِهَا المِلكُ فَيَنْتَفِي الضَّمَانُ عَمَّا يَسْتَوْلي عَليْهِ سَوَاءٌ حَصَل المِلكُ بِهِ أَوْ لمْ يَحْصُل وَيَدٌ لا يَثْبُتُ لهَا المِلكُ وَيَنْتَفِي عَنْهَا الضَّمَانُ وَيَدٌ لا يَثْبُتُ لهَا المِلكُ وَيَثْبُتُ عَليْهَا الضَّمَانُ.
أَمَّا الأُولى فَيَدْخُل فِيهَا صُوَرٌ:
منها: اسْتِيلاءُ المُسْلمِينَ عَلى أَمْوَال أَهْل الحَرْبِ.
ومنها: اسْتِيلاءُ أَهْل الحَرْبِ عَلى أَمْوَال المُسْلمِينَ ; لأَنَّهُمْ يَمْلكُونَ عَليْنَا بِالاسْتِيلاءِ وَهُوَ المَشْهُورُ عِنْدَ الأَصْحَابِ وَيَنْتَفِي الضَّمَانُ عَنْهُمْ فِيمَا لمْ يَمْلكُوهُ أَيْضًا مِمَّا تَثْبُتُ عَليْهِ الأَيْدِي كَأُمِّ الوَلدِ وَمَا لمْ يَحُوزُوهُ إلى دَارِهِمْ وَمَا شَرَدَ إليْهِمْ مِنْ دَوَابِّ المُسْلمِينَ وَأَرِقَّائِهِمْ عَلى قَوْلنَا أَنَّهُمْ لا يَمْلكُونَ ذَلكَ أَيْضًا.
ومنها: اسْتِيلاءُ الأَبِ عَلى مَال الابْنِ فَإِنْ كَانَ اسْتِيلاءٌ يَحْصُل بِهِ المِلكُ فَلا إشْكَال فِي انْتِفَاءِ الضَّمَانِ , وَإِنْ كَانَ عَلى غَيْرِ وَجْهِهِ وَجْهُ التَّمَلكِ فَلا يَثْبُتُ بِهِ الضَّمَانُ وَلوْ أَتْلفَهُ عَلى أَصَحِّ الوَجْهَيْنِ وَهُوَ المَذْهَبُ عِنْدَ صَاحِبِ المُحَرَّرِ.
وَأَمَّا اليَدُ الثَّانِيَةُ فَيَدْخُل فِيهَا صُوَرٌ:
منها: مَنْ لهُ وِلايَةٌ شَرْعِيَّةٌ بِالقَبْضِ.
ومنها: مَنْ قَبَضَ المَال لحِفْظِهِ عَلى المَالكِ فَإِنَّهُ لا يَضْمَنُهُ وَقَدْ نَصَّ أَحْمَدُ فِيمَنْ أَخَذَ آبِقًا ليَرُدَّهُ إلى سَيِّدِهِ فَهَرَبَ مِنْهُ أَنَّهُ لا ضَمَانَ عَليْهِ لكِنَّ أَخْذَ الآبِقِ فِيهِ إذْنٌ شَرْعِيٌّ وَفِي التَّلخِيصِ وَجْهٌ آخَرُ بِالضَّمَانِ فِي المُسْتَنْقَذِ مِنْ الغَاصِبِ للرَّدِّ لعَدَمِ الوِلايَةِ وَهُوَ ضَعِيفٌ وَلوْ كَانَ القَابِضُ حَاكِمًا فَهُوَ أَوْلى بِنَفْيِ الضَّمَانِ لعُمُومِ وِلايَتِهِ وَفِي التَّلخِيصِ فِيمَا إذَا حَمَل المَغْصُوبُ إليْهِ ليَدْفَعَهُ إلى مَالكِهِ فَهَل يَلزَمُ قَبُولهُ عَلى وَجْهَيْنِ وَصَحَّحَ اللزُومَ وَهُوَ تَفْرِيقٌ بَيْنَ الحَاكِمِ وَغَيْرِهِ وَفِي المُجَرَّدِ وَالفُصُول وَالمُغْنِي ليْسَ للحَاكِمِ انْتِزَاعُ مَال الغَائِبِ وَالمَغْصُوبِ إلا أَنْ يَكُونَ لهُ وِلايَةٌ عَليْهِ بِوَجْهٍ مَا مِثْل أَنْ يَجِدَهُ فِي تَرِكَةِ مَيِّتٍ وَوَارِثُهُ غَائِبٌ فَلهُ الأَخْذُ ; لأَنَّ لهُ وِلايَةً عَلى تَرِكَةِ المَيِّتِ بِتَنْفِيذِ وَصَايَاهُ وَقَضَاءِ دُيُونِهِ أَوْ يَجِدُهَا فِي يَدِ السَّارِقِ فَيَقْطَعُهُ وَتُنتْزَعُ مِنْهُ العَيْنُ تَبَعًا لوِلايَةِ القَطْعِ , وَالمَسْأَلةُ مَذْكُورَةٌ فِي مَسْأَلةِ وُجُوبِ القِصَاصِ للغَائِبِ وَمَسْأَلةِ قَطْعِ السَّارِقِ لمَال الغَائِبِ.
ومنها: الطَّائِفَةُ المُمْتَنِعَةُ عَنْ حُكْمِ الإِمَامِ كَالبُغَاةِ لا يَضْمَنُ الإِمَامُ وَطَائِفَتُهُ وَمَا أَتْلفُوهُ عَليْهِمْ حَال الحَرْبِ وَفِي تَضْمِينِهِمْ مَا أَتْلفُوهُ عَلى الإِمَامِ فِي تِلكَ الحَال رِوَايَتَانِ أَصَحُّهُمَا نَفْيُ الضَّمَانِ إلحَاقًا لهُمْ

(1/220)

بِأَهْل الحَرْبِ.
وَأَمَّا أَهْل الرِّدَّةِ إذَا لحِقُوا بِدَارِ الحَرْبِ أَوْ اجْتَمَعُوا بِدَارٍ مُنْفَرِدِينَ وَلهُمْ مَنَعَةٌ فَفِي تَضْمِينِهِمْ رِوَايَتَانِ وَاخْتَارَ أَبُو بَكْرٍ عَدَمَ التَّضْمِينِ إلحَاقًا لهُمْ بِأَهْل دَارِ الحَرْبِ.
وَأَمَّا اليَدُ الثَّالثَةُ: فَهِيَ اليَدُ العَارِيَّةُ التِي يَتَرَتَّبُ عَليْهَا الضَّمَانُ.

(1/221)

القَاعِدَةُ الحَادِيَةُ وَالتِّسْعُونَ:
يُضْمَنُ بِالعَقْدِ وَبِاليَدِ الأَمْوَال المَحْضَةُ المَنْقُولةُ إذَا وُجِدَ فِيهَا النَّقْل.
فَأَمَّا غَيْرُ المَنْقُول فَالمَشْهُورُ عِنْدَ الأَصْحَابِ أَنَّهُ يَضْمَنُ بِالعَقْدِ وَبِاليَدِ أَيْضًا, كَمَا يَضْمَنُ فِي عُقُودِ التَّمْليكَاتِ بِالاتِّفَاقِ.
وَنَقَل ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ أَنَّ العَقَارَ لا يُضْمَنُ بِمُجَرَّدِ اليَدِ فِي الغَصْبِ مِنْ غَيْرِ إتْلافٍ , وَكَذَلكَ قَال أَبُو جَعْفَرٍ العكبري فِي العَارِيَّةِ فِيمَا قَرَأْتُهُ بِخَطِّ القَاضِي وَأَمَّا المَنْقُول فَإِنْ حَصَل نَقْلهُ تَرَتَّبَ عَليْهِ ضَمَانُ اليَدِ وَالعَقْدِ وَإِنْ لمْ يُوجَدْ النَّقْل فَهَل يُضْمَنُ بِالعَقْدِ؟ فِيهِ كَلامٌ سَبَقَ فِي أَحْكَامِ المقُبُوضِ , وَأَمَّا اليَدُ المُجَرَّدَةُ فَقَال القَاضِي فِي خِلافِهِ: لا يَتَوَقَّفُ الضَّمَانُ بِهَا عَلى النَّقْل أَيْضًا كَالعَقْدِ وَكَمَا يَصِيرُ المُودِعُ ضَامِنًا بِمُجَرَّدِ جُحُودِ الوَدِيعَةِ مِنْ غَيْرِ نَقْلٍ وَلا إزَالةِ يَدٍ.
وَرَتَّبَ عَلى ذَلكَ أَنَّهُ لوْ بَاعَ الغَاصِبُ العَيْنَ المَغْصُوبَةَ وَخَلى بَيْنَهُ وَبَيْنَ المُشْتَرِي فَتَلفَتْ قَبْل النَّقْل ثُمَّ جَاءَ المَالكُ , أَنَّ لهُ أَنْ يُضَمِّنَ المُشْتَرِي , قَال: وَإِنْ سَلمْنَاهُ تَعَيَّنَ مَنْعُ تَضْمِينِهِ فَلأَنَّهُ لمْ يَحْصُل كَمَال الاسْتِيلاءِ وَهُوَ النَّقْل فِيمَا يُمْكِنُ نَقْلهُ وَإِنَّمَا تَرَدَّدَ فِي هَذَا ; لأَنَّهُ فَرْعٌ مُتَرَدِّدٌ بَيْنَ الضَّمَانِ بِالعَقْدِ وَبِاليَدِ وَفِي التَّلخِيصِ إثْبَاتُ اليَدِ.
وَجَزَمَ ابْنُ عَقِيلٍ فِي نَظَرِيَّاتِهِ بِأَنَّ المُشْتَرِيَ هَاهُنَا لا يَضْمَنُهُ ضَمَانَ غَصْبٍ وَإِنْ كَانَ يَضْمَنُهُ فِي البَيْعِ الصَّحِيحِ ضَمَانَ عَقْدٍ بِمُجَرَّدِ التَّخْليَةِ وَقَاسَهُ عَلى العَقَارِ فَإِنَّ البَائِعَ إذَا خَلى بَيْنَهُ وَبَيْنَ المُشْتَرِي صَارَ مِنْ ضُمَّانِهِ بِالعَقْدِ , وَلوْ ظَهَرَ لهُ مُسْتَحِقٌّ لمْ يَضْمَنْهُ بِذَلكَ ضَمَانَ غَصْبٍ فِيمَا يَقْبَل النَّقْل إلا فِي الدَّابَّةِ فَإِنَّ رُكُوبَهَا كَافٍ وَكَذَلكَ الجُلوسُ عَلى مفرشٍ ; لأَنَّهُ غَايَةُ الاسْتِيلاءِ وَصَرَّحَ القَاضِي فِي خِلافِهِ بِمِثْل ذَلكَ فِي الدَّابَّةِ. وَأَمَّا غَيْرُ الأَمْوَال المَحْضَةِ فَنَوْعَانِ:
أَحَدُهُمَا: مَا فِيهِ شَائِبَةُ الحُرِّيَّةِ لثُبُوتِ بَعْضِ أَحْكَامِهَا دُونَ حَقِيقَتِهَا كَأُمِّ الوَلدِ وَالمُكَاتَبِ وَالمُدَبَّرِ فَيُضْمَنُ بِاليَدِ عَلى مَا ذَكَرَهُ القَاضِي وَالأَصْحَابُ وَكَذَلكَ يُضْمَنُ بِالعَقْدِ الفَاسِدِ فِي قِيَاسِ المَذْهَبِ قَالهُ أَبُو البَرَكَاتِ فِي تَعْليقِهِ عَلى الهِدَايَةِ.
وَالثَّانِي: الحُرُّ المَحْضُ هَل تَثْبُتُ عَليْهِ اليَدُ فَيَتَرَتَّبُ عَليْهِ الضَّمَانُ أَمْ لا؟ المَعْرُوفُ مِنْ المَذْهَبِ أَنَّ الحُرَّ لا تَثْبُتُ عَليْهِ اليَدُ فَلا يَضْمَنُ بِهَا بِحَالٍ وَلوْ كَانَ تَابِعًا لمَنْ تَثْبُتُ عَليْهِ اليَدُ كَمَنْ غَصَبَ أَمَةً حَامِلاً بِحُرٍّ ذَكَرَهُ القَاضِي فِي خِلافِهِ بِمَا يُشْعِرُ أَنَّهُ مَحِل وِفَاقٍ حَكَى القَاضِي فِي خِلافِهِ أَيْضًا وَتَابَعَهُ

(1/221)

صَاحِبُ المُحَرَّرِ فِي ثُبُوتِ اليَدِ عَلى الحُرِّ الصَّغِيرِ وَضَمَانُهُ بِالتَّلفِ تَحْتَهَا رِوَايَتَيْنِ مَنْصُوصَتَيْنِ لشَبَهِهِ بِالعَبْدِ حَيْثُ يَتَمَكَّنُ مِنْ دَعْوَى نَسَبِهِ مَعَ جَهَالتِهِ وَدَعْوَى رِقِّهِ.
وَقَال القَاضِي فِي مَوَاضِعَ مُتَعَدِّدَةٍ مِنْ خِلافِهِ: تَثْبُتُ اليَدُ عَلى الحُرِّ الكَبِيرِ بِالعَقْدِ دُونَ اليَدِ وَبَنَى عَلى ذَلكَ أَنَّ الأَجِيرَ الخَاصَّ إذَا أَسْلمَ نَفْسَهُ إلى مُسْتَأْجِرِهِ فَلمْ يَسْتَعْمِلهُ اسْتَقَرَّتْ لهُ الأُجْرَةُ لتَلفِ مَنَافِعِهِ تَحْتَ يَدِهِ.
وَكَذَلكَ يَجِبُ المَهْرُ بِالخَلوَةِ فِي النِّكَاحِ الفَاسِدِ عِنْدَنَا لدُخُول المَنْفَعَةِ تَحْتَ اليَدِ بِالتَّمَكُّنِ مِنْ الاسْتِيفَاءِ وَكَذَلكَ لوْ تَدَاعَا اثْنَانِ زَوْجِيَّةَ امْرَأَةٍ وَأَقَامَا البَيِّنَةَ وَهِيَ فِي يَدِ أَحَدِهِمَا فَهِيَ لهُ تَرْجِيحًا بِاليَدِ كَذَا ذَكَرَهُ القَاضِي وَإِنَّمَا يَتَوَجَّهُ عَلى قَوْلنَا بِتَقَدُّمِ بَيِّنَةِ الدَّاخِل.
وَحَكَى صَاحِبُ التَّلخِيصِ وَجْهًا بِثُبُوتِ اليَدِ عَلى مَنَافِعِ الحُرِّ دُونَ ذَاتِهِ وَرَتَّبَ عَليْهِ صِحَّةَ إجَارَةِ المُسْتَأْجِرِ للأَجِيرِ الخَاصِّ وَجَزَمَ الأَزَجِيُّ فِي النِّهَايَةِ بِصِحَّتِهِ وَبَنَى عَليْهِ جَوَازَ صِحَّةِ إجَارَةِ الكَافِرِ للمُسْلمِ المُسْتَأْجِرِ مَعَهُ وَذَكَرَ احْتِمَاليْنِ , وَبَنَى صَاحِبُ التَّلخِيصِ أَيْضًا عَلى ذَلكَ غَصْبَ الحُرِّ وَحَبْسَهُ عَنْ العَمَل فَإِنَّ فِي ضَمَانِ أُجْرَتِهِ وَجْهَيْنِ.
تَنْبِيهٌ: مِنْ الأَصْحَابِ مَنْ قَال مَنْفَعَةُ البُضْعِ لا تَدْخُل تَحْتَ اليَدِ وَبِهِ جَزَمَ القَاضِي فِي خِلافِهِ وَابْنُ عَقِيلٍ فِي تَذْكِرَتِهِ وَغَيْرِهِمَا , وَفَرَّعُوا عَليْهِ صِحَّةَ تَزْوِيجِ الأَمَةِ المَغْصُوبَةِ وَإِنَّ الغَاصِبَ لا يَضْمَنُ مَهْرَهَا وَلوْ حَبَسَهَا عَنْ النِّكَاحِ حَتَّى فَاتَ بِالكِبَرِ.
وَخَالفَ ابْنُ المُنَى وَجَزَمَ فِي تَعْليقِهِ بِضَمَانِ مَهْرِ الأَمَةِ بِتَفْوِيتِ النِّكَاحِ وَذَكَرَ فِي الحُرَّةِ تَرَدُّدًا لامْتِنَاعِ ثُبُوتِ اليَدِ عَليْهَا وَقَدْ يَتَفَرَّعُ عَلى ذَلكَ أَنَّ الأَمَةَ المَوْطُوءَةَ بِغَيْرِ إذْنِ المَالكِ لوْ حَمَلتْ ثُمَّ تَلفَتْ بِالوِلادَةِ ضَمِنَهَا الوَاطِئُ بِخِلافِ الحُرَّةِ إذَا زَنَى بِهَا كُرْهًا فَحَمَلتْ ثُمَّ مَاتَتْ مِنْ الطَّلقِ قَال فِي التَّلخِيصِ ; لأَنَّ الاسْتِيلاءَ كَأَنَّهُ إثْبَاتُ يَدٍ وَهَلاكٍ تَحْتَ اليَدِ المُسْتَوْليَةِ عَلى الرَّحِمِ وَالحُرَّةُ لا تَدْخُل تَحْتَ اليَدِ وَمُجَرَّدُ السَّبَبِ ضَعِيفٌ وَفِي المُغْنِي يَضْمَنُهَا مُطْلقًا لحُصُول التَّسَبُّبِ فِي التَّلفِ.

(1/222)

القَاعِدَةُ الثَّانِيَةُ وَالتِّسْعُونَ:
هَل تَثْبُتُ يَدُ الضَّمَانِ مَعَ ثُبُوتِ يَدِ المَالكِ أَمْ لا؟ فِي المَسْأَلةِ خِلافٌ وَقَدْ قَال أَحْمَدُ فِي رِوَايَةِ ابْنِ الحَكَمِ فِيمَنْ أَسَرَهُ أَهْل الحَرْبِ وَمَعَهُ جَارِيَته أَنَّهَا مِلكُهُ مَعَ أَنَّ مَذْهَبَهُ المَشْهُورَ عَنْهُ أَنَّ الكُفَّارَ يَمْلكُونَ أَمْوَال المُسْلمِينَ بِالاسْتِيلاءِ , وَالأَظْهَرُ أَنَّهُ إنْ زَال انْتِفَاعُ المَالكِ وَسُلطَانُهُ ثَبَتَ الضَّمَانُ وَإِلا فَلا , وَيَتَفَرَّعُ عَلى ذَلكَ مَسَائِل:

(1/222)

منها: لوْ غَصَبَ دَابَّةً عَليْهَا مَالكُهَا وَمَتَاعُهُ فَفِي الخِلافِ الكَبِيرِ لا يَضْمَنُ , وَكَذَلكَ قَال الأَصْحَابُ: لوْ اسْتَوْلى عَلى حُرٍّ كَبِيرٍ لمْ يَضْمَنْ ثِيَابَهُ ; لأَنَّهَا فِي يَدِ المَالكِ وَلوْ كَانَ الحُرُّ صَغِيرًا وَقُلنَا لا تَثْبُتُ اليَدُ عَليْهِ فَفِي ثِيَابِهِ وَجْهَانِ نَظَرًا إلى أَنَّ يَدَهُ لا قُوَّةَ لهَا عَلى المَنْعِ وَهَذَا يَشْهَدُ لاعْتِبَارِ بَقَاءِ الامْتِنَاعِ فِي انْتِفَاءِ الضَّمَانِ.
ومنها: لوْ اسْتَأْجَرَ دَابَّةً إلى مَسَافَةٍ فَزَادَ عَليْهَا أَوْ لحَمْل شَيْءٍ فَزَادَ عَليْهِ وَهِيَ فِي يَدِ المُؤَجِّرِ فَتَلفَتْ قَال فِي المُجَرَّدِ: يَضْمَنُ لتَعَدِّيهِ بِالزِّيَادَةِ , وَسُكُوتُ المَالكِ لا يَمْنَعُ الضَّمَانَ كَمَنْ خَرَقَ ثَوْبَهُ وَهُوَ لا يَمْنَعُ.
وَفِي التَّلخِيصِ لا يَضْمَنُ إذَا تَلفَتْ بِفِعْل اللهِ تَعَالى , وَإِنْ تَلفَتْ بِالحَمْل فَفِي تَكْمِيل الضَّمَانِ عَليْهِ وَتَنْصِيفِهِ وَجْهَانِ , وَيَتَوَجَّهُ التَّفْرِيقُ بَيْنَ أَنْ يَكُونَ قَادِرًا عَلى الامْتِنَاعِ أَوْ لا يَكُونَ كَذَلكَ فَيَجِبُ الضَّمَانُ مَعَ عَدَمِ القُدْرَةِ كَمَنْ غَصَبَ دَابَّةً وَأَكْرَهَ المَالكَ عَلى أَنْ يَحْمِل لهُ عَليْهَا مَتَاعَهُ فَإِنَّ هَذَا زِيَادَةُ عُدْوَانٍ فَلا يَسْقُطُ بِهِ الضَّمَانُ.
ومنها: الأَجِيرُ المُشْتَرَكُ إذَا جَنَتْ يَدُهُ عَلى العَيْنِ المُسْتَأْجَرَةِ عَلى العَمَل فِيهَا وَيَدُ صَاحِبِهَا ثَابِتَةٌ عَليْهَا فَلا ضَمَانَ قَالهُ القَاضِي فِي المُجَرَّدِ , قَال: لأَنَّهُ ليْسَ بِأَكْثَرَ مِنْ الغَاصِبِ وَالغَاصِبُ لا يَضْمَنُ مَا دَامَ يَدُ صَاحِبِهِ ثَابِتَةً عَليْهِ انْتَهَى.
وَمُرَادُهُ بِثُبُوتِ يَدِ صَاحِبِهِ ثُبُوتُ سُلطَتِهِ وَتَصَرُّفِهِ وَلهَذَا لوْ أَعَادَ الغَاصِبُ المَغْصُوبَ إلى يَدِ المَالكِ عَلى وَجْهٍ لا يَعُودُ تَصَرُّفُهُ إليْهِ , مِثْل إنْ رَهَنَهُ عَبْدُهُ أَوْ اسْتَأْجَرَهُ للعَمَل فِيهِ لمْ يَبْرَأْ بِذَلكَ عَلى الصَّحِيحِ إلا أَنْ يَعْلمَ أَنَّهُ مِلكُهُ.
ومنها: لوْ دَخَل دَارَ إنْسَانٍ بِغَيْرِ إذْنِهِ أَوْ جَلسَ عَلى بِسَاطِهِ بِغَيْرِ إذْنِهِ وَالمَالكُ جَالسٌ فِي الدَّارِ أَوْ عَلى البِسَاطِ فَفِي الخِلافِ الكَبِيرِ لا ضَمَانَ وَعَلل بِانْتِفَاءِ الحَيْلولةِ وَرَفْعِ اليَدِ.
وَكَذَلكَ قَال فِيمَنْ رَكِبَ دَابَّةَ غَيْرِهِ إنْ حَال بَيْنَهُ وَبَيْنَهَا وَرَفَعَ يَدَهُ عَنْهَا ضَمِنَ وَهَذَا يَرْجِعُ إلى اشْتِرَاطِ الحَيْلولةِ وَالقَهْرِ للضَّمَانِ وَفِي التَّلخِيصِ لوْ دَخَل دَارَ المَالكِ وَهُوَ فِيهَا قَاصِدٌ للغَصْبِ فَهُوَ غَاصِبٌ للنِّصْفِ لاجْتِمَاعِ يَدِهِمَا وَاسْتِيلائِهِمَا بِشَرْطِ قُوَّةِ الدَّاخِل وَتَمَكُّنِهِ مِنْ القَهْرِ وَإِنْ كَانَ المَالكُ غَائِبًا فَالدُّخُول غَصْبٌ بِكُل حَالٍ لحُصُول الاسْتِيلاءِ بِهِ وَذَكَرَ بَعْضُ أَصْحَابِنَا فِي خِلافِهِ: أَنَّ الجَالسَ عَلى بِسَاطِ غَيْرِهِ بِغَيْرِ إذْنِهِ يَكُونُ ضَامِنًا لمَا جَلسَ عَليْهِ مِنْهُ وَالدَّاخِل إنْ دَخَل بِنِيَّةِ الغَصْبِ صَارَ غَاصِبًا.
ومنها: لوْ أَرْدَفَ المَالكُ خَلفَهُ عَلى الدَّابَّةِ فَتَلفَتْ فَهَل يَضْمَنُ الرَّدِيفُ نِصْفَ القِيمَةِ لكَوْنِهِ مُسْتَعِيرًا أَمْ لا لثُبُوتِ يَدِ المَالكِ عَليْهَا ذَكَرَ فِي التَّلخِيصِ احْتِمَاليْنِ وَصَحَّحَ الثَّانِي.
تَنْبِيهٌ: لوْ كَانَتْ العَيْنُ مِلكًا لاثْنَيْنِ فَرَفَعَ الغَاصِبُ يَدَ أَحَدِهِمَا وَوَضَعَ يَدَهُ مَوْضِعَ يَدِهِ وَأَقَرَّ الآخَرَ

(1/223)

عَلى حَالهِ فَهَل يَكُونُ غَاصِبًا لنَصِيبِ رَفْعِ يَدِهِ خَاصَّةً أَمْ هُوَ غَاصِبٌ لنِصْفِ العَيْنِ مِنْ الشَّرِيكَيْنِ مُشَاعًا؟ قَال القَاضِي وَابْنُ عَقِيلٍ هُوَ غَاصِبٌ لنِصْفِ مَنْ رَفَعَ يَدَهُ فَقَطْ وَرَجَّحَهُ الشَّيْخُ تَقِيُّ الدِّينِ مُسْتَدِلاً بِأَنَّ الأَعْمَال بِالنِّيَّاتِ , فَعَلى , هَذَا لوْ اسْتَعْمَل الغَاصِبُ وَالشَّرِيكُ المِلكَ وَانْتَفَعَا بِهِ لمْ يَلزَمْ هَذَا الشَّرِيكَ لشَرِيكِهِ المُخْرِجِ شَيْءٌ فَلوْ بَاعَا العَيْنَ صَحَّ فِي نَصِيبِ الشَّرِيكِ البَائِعِ كُلهِ وَبَطَل فِي النِّصْفِ الذِي بَاعَهُ الغَاصِبُ وَالمَنْصُوصُ عَنْ أَحْمَدَ يَدُل عَلى خِلافه ; لأَنَّهُ نَصَّ فِي رِوَايَةِ حَرْبٍ عَلى أَنَّ مَنْ غَصَبَ مِنْ قَوْمٍ ضَيْعَةً ثُمَّ رَدَّ إلى أَحَدِهِمْ نَصِيبَهُ مُشَاعًا لمْ يَطِبْ للمَرْدُودِ عَليْهِ الانْفِرَادُ بِمَا رُدَّ عَليْهِ وَهُوَ يُشْبِهُ أَصْلهُ المَنْصُوصَ عَنْهُ فِي مَنْعِ إجَارَةِ المُشَاعِ مِنْ غَيْرِ الشَّرِيكِ لتَعَذُّرِ تَسْليمِهِ بِانْفِرَادِهِ فَعَلى هَذَا ليْسَ للشَّرِيكِ الذِي لمْ يَرْفَعْ يَدَهُ التَّصَرُّفُ إلا فِي الرُّبْعِ خَاصَّةً وَالرُّبْعُ الآخَرُ حَقٌّ لشَرِيكِهِ المَغْصُوبِ مِنْهُ وَلمْ يَجْتَمِعْ هَهُنَا يَدُ الغَاصِبِ مَعَ يَدِ المَالكِ فِي شَيْءٍ.

(1/224)

القَاعِدَةُ الثَّالثَةُ وَالتِّسْعُونَ:
مَنْ قَبَضَ مَغْصُوبًا مِنْ غَاصِبِهِ وَلمْ يَعْلمْ أَنَّهُ مَغْصُوبٌ فَالمَشْهُورُ عَنْ الأَصْحَابِ أَنَّهُ بِمَنْزِلةِ الغَاصِبِ فِي جَوَازِ تَضْمِينِهِ مَا كَانَ الغَاصِبُ يَضْمَنُهُ مِنْ عَيْنٍ وَمَنْفَعَةٍ ثُمَّ إنْ كَانَ القَابِضُ قَدْ دَخَل عَلى ضَمَانِ عَيْنٍ أَوْ مَنْفَعَةٍ اسْتَقَرَّ ضَمَانُهَا عَليْهِ وَلمْ يَرْجِعْ عَلى الغَاصِبِ وَإِنْ ضَمِنَهُ المَالكُ مَا لمْ يَدْخُل عَلى ضَمَانِهِ وَلمْ يَكُنْ ; حَصَل لهُ بِمَا ضَمِنَهُ نَفْعٌ رَجَعَ بِهِ عَلى الغَاصِبِ وَإِنْ كَانَ حَصَل لهُ بِهِ نَفْعٌ فَهَل يَسْتَقِرُّ ضَمَانُهُ عَليْهِ أَمْ يَرْجِعُ عَلى الغَاصِبِ؟ عَلى رِوَايَتَيْنِ هَذَا مَا ذَكَرَهُ القَاضِي وَالأَكْثَرُونَ وَفِي بَعْضِهِ خِلافٌ نُشِيرُ إليْهِ فِي مَوْضِعِهِ إنْ -شَاءَ اللهُ تَعَالى - وَهَذِهِ الأَيْدِي القَابِضَةُ مِنْ الغَاصِبِ على عَدَمِ العِلمِ بِالحَال عَشْرَةٌ.
الأُولى: الغَاصِبَةُ يَتَعَلقُ بِهَا الضَّمَانُ كَأَصْلهَا وَيَسْتَقِرُّ عَليْهَا مَعَ التَّلفِ تَحْتَهَا وَلا يُطَالبُ بِمَا زَادَ عَلى مُدَّتِهَا.
وَالثَّانِيَةُ: الآخِذَةُ لمَصْلحَةِ الدَّافِعِ كَالاسْتِيدَاعِ وَالوَكَالةِ بِغَيْرِ جُعْلٍ فَالمَشْهُورُ أَنَّ للمَالكِ تَضْمِينُهَا ثُمَّ يَرْجِعُ بِمَا ضَمِنَ عَلى الغَاصِبِ لتَغْرِيرِهِ , وَفِيهِ وَجْهٌ آخَرُ بِاسْتِقْرَارِ الضَّمَانِ عَليْهَا لتَلفِ المَال تَحْتَهَا مِنْ غَيْرِ إذْنٍ صَرَّحَ بِهِ القَاضِي فِي المُجَرَّدِ فِي بَابِ المُضَارَبَةِ وَسَيَأْتِي أَصْلهُ وَيَتَخَرَّجُ فِيهِ وَجْهٌ آخَرُ أَنَّهُ لا يَجُوزُ تَضْمِينُهَا بِحَالٍ مِنْ الوَجْهِ المَحْكِيِّ كَذَلكَ فِي المُرْتَهِنِ وَنَحْوِهِ وَأَوْلى , وَخَرَّجَهُ الشَّيْخُ تَقِيُّ الدِّينِ مِنْ مُودِعِ المُودَعِ حَيْثُ لا يَجُوزُ لهُ الإِيدَاعُ فَإِنَّ الضَّمَانَ عَلى الأَوَّل وَحْدَهُ كَذَلكَ قَال القَاضِي فِي المُجَرَّدِ وَابْنُ عَقِيلٍ فِي الفُصُول وَذَكَرَ أَنَّهُ ظَاهِرُ كَلامِ أَحْمَدَ وَمِنْ الأَصْحَابِ مَنْ مَنَعَ ظُهُورَهُ وَعَلى تَقْدِيرِ أَنَّهُ كَذَلكَ فَرَّقُوا بَيْنَ مُودَعَ المُودِعِ وَمُودَعَ الغَاصِبِ فَإِنَّ المُوجِبَ للضَّمَانِ فِي الأَوَّل القَبْضُ

(1/224)

وَهُوَ سَبَبٌ وَاحِدٌ فَلا يَجِبُ بِهِ الضَّمَانُ مِنْ جِهَتَيْنِ بِخِلافِ مُودَعِ الغَاصِبِ فَإِنّ قَبْضَهُ صَالحٌ لتَضْمِينِهِ حَيْثُ كَانَ الضَّمَانُ مُسْتَقِرًّا عَلى الغَاصِبِ قَبْلهُ وَبِأَنَّ الضَّمَانَ يَتَرَتَّبُ عَلى القَبْضِ فَهُوَ مُتَأَخِّرٌ عَنْهُ وَالقَبْضُ مِنْ يَدِ أَمِينة وَلا عُدْوَانَ فِيهِ لعَدَمِ العِلمِ فَاخْتَصَّ الضَّمَانُ بِالمُتَعَدِّي بِخِلافِ مُودَعِ الغَاصِبِ لقَبْضِهِ مِنْ يَدِ ضَامِنِهِ قَبْل القَبْضِ.
وَاعْلمْ أَنَّ مَا ذَكَرَهُ الأَصْحَابُ فِي الوَكَالةِ وَالرَّهْنِ أَنَّ الوَكِيل وَالأَمِينَ فِي الرَّهْنِ إذَا بَاعَا وَقَبَضَا الثَّمَنَ ثُمَّ بَانَ المَبِيعُ مُسْتَحِقًّا لمْ يَلزَمْهُمَا شَيْءٌ , ولا تُنَاقِضُ هَذِهِ المَسْأَلةُ كَمَا يَتَوَهَّمُهُ مَنْ قَصُرَ فَهْمُهُ ; لأَنَّ مُرَادَ الأَصْحَابِ بِقَوْلهِمْ: لمْ يَلزَمْ الوَكِيل شَيْءٌ أَنَّهُ لا يُطَالبُهُ المُشْتَرِي بِالثَّمَنِ الذِي أَقْبَضَهُ إيَّاهُ ; لأَنَّ حُقُوقَ العَقْدِ يَتَعَلقُ بِالمُوَكِّل دُونَ الوَكِيل.
أَمَّا أَنَّ الوَكِيل لا يُطَالبُهُ المُسْتَحِقُّ للعَيْنِ بِالضَّمَانِ فَهَذَا لمْ يَتَعَرَّضُوا لهُ هَهُنَا أَلبَتَّةَ.
وَهُوَ بِمَعْزِلٍ مِنْ مَسْأَلتِهِمْ بِالكُليَّةِ.
الثَّالثَةُ: القَابِضَةُ لمَصْلحَتِهَا , وَمَصْلحَةُ الدَّافِعِ كَالشَّرِيكِ وَالمُضَارِبِ وَالوَكِيل بِجُعْلٍ وَالمُرْتَهِنِ , فَالمَشْهُورُ جَوَازُ تَضْمِينِهَا أَيْضًا وَتَرْجِعُ بِمَا ضَمِنَتْ لدُخُولهَا عَلى الأَمَانَةِ وَذَكَرَ القَاضِي فِي المُجَرَّدِ وَابْنُ عَقِيلٍ وَصَاحِبُ المُغْنِي فِي الرَّهْنِ احْتِمَاليْنِ آخَرَيْنِ:
أَحَدُهُمَا: أَنَّهُ يَسْتَقِرُّ الضَّمَانُ عَلى القَابِضِ لتَلفِ مَال الغَيْرِ تَحْتَ يَدِهِ التِي لمْ يُؤْذَنْ لهُ فِي القَبْضِ فَهِيَ كَالعَالمَةِ بِالحَال , وحكوا هَذَا الوَجْهَ فِي المُضَارِبِ أَيْضًا.
وَالثَّانِي: لا يَجُوزُ تَضْمِينُهَا بِحَالٍ لدُخُولهَا عَلى الأَمَانَةِ وَيَنْبَغِي أَنْ يَكُونَ هُوَ المَذْهَبُ وَأَنَّهُ لا يَجُوزُ تَضْمِينُ القَابِضِ مَا لمْ يَدْخُل عَلى ضَمَانِهِ فِي جَمِيعِ هَذِهِ الأَقْسَامِ فَإِنَّ المَنْصُوصَ عَنْ أَحْمَدَ فِيمَنْ اشْتَرَى أَرْضًا فَغَرَسَ فِيهَا ثُمَّ ظَهَرَتْ مُسْتَحَقَّةً أَنَّهُ لا يَمْلكُ المُسْتَحِقُّ قَلعَهُ إلا مَعَ ضَمَانِ نَقْصِهِ كَالغِرَاسِ المُحْتَرَمِ الصَّادِرِ عَنْ إذْنِ المَالكِ فَجُعِل المَغْرُورُ كَالمَأْذُونِ لهُ فَلا يَضْمَنُ ابْتِدَاءً مَا لمْ يَلزَمْ ضَمَانُهُ.
وَكَذَلكَ نَقَل حَرْبٌ وَغَيْرُهُ عَنْ أَحْمَدَ فِي المَغْرُورِ فِي النِّكَاحِ أَنَّ فِدَاءَ وَلدِهِ عَلى مَنْ غَرَّرَهُ وَلمْ يَجْعَل عَلى الزَّوْجِ مُطَالبَةً.
وَقَرِيبٌ مِنْ ذَلكَ مَا نَقَل عَنْهُ مُهَنَّا فِيمَنْ بَعَثَ رَجُلاً إلى رَجُلٍ لهُ عِنْدَهُ مَالٌ فَقَال لهُ خُذْ مِنْهُ دِينَارًا فَأَخَذَ مِنْهُ أَكْثَرَ أَنَّ الضَّمَانَ عَلى المُرْسِل لتَغْرِيرِهِ وَيَرْجِعُ هُوَ عَلى الرَّسُول , وَحَكَى القَاضِي وَغَيْرُهُ فِي المُضَارَبَةِ وَجْهًا آخَرَ أَنَّ الضَّمَانَ فِي هَذِهِ الأَمَانَاتِ يَسْتَقِرُّ عَلى مَنْ ضَمِنَ مِنْهُمَا فَأَيُّهُمَا ضَمِنَ لمْ يَرْجِعْ عَلى الآخَرِ.
الرَّابِعَةُ: القَابِضَةُ لمَصْلحَتِهَا خَاصَّةً إمَّا بِاسْتِيفَاءِ العَيْنِ كَالقَرْضِ أَوْ بِاسْتِيفَاءِ المَنْفَعَةِ كَالعَارِيَّةِ فَهِيَ دَاخِلةٌ فِي الضَّمَانِ فِي العَيْنِ دُونَ المَنْفَعَةِ فَإِذَا ضَمِنَتْ العَيْنَ وَالمَنْفَعَةَ رَجَعَتْ عَلى الغَاصِبِ بِضَمَانِ المَنْفَعَةِ ; لأَنَّ ضَمَانَهَا كَانَ بِتَغْرِيرِهِ , وَفِي المَذْهَبِ رِوَايَةٌ ثَانِيَةٌ لا يَرْجِعُ بِضَمَانِ المَنْفَعَةِ إذَا تَلفَتْ بِالاسْتِيفَاءِ

(1/225)

وَيَسْتَقِرُّ الضَّمَانُ عَليْهَا فِي مُقَابَلةِ الانْتِفَاعِ لاسْتِيفَائِهَا بَدَلهُ ; كَيْ لا يَجْتَمِعَ لهَا العِوَضُ وَالمُعَوَّضُ , وَأَصْل الرِّوَايَتَيْنِ الرِّوَايَتَانِ فِي رُجُوعِ المَغْرُورِ بِالمَهْرِ عَلى مَنْ غَرَّهُ.
وَإِنْ ضَمِنَ الغَاصِبُ المَنْفَعَةَ ابْتِدَاءً فَفِيهِ طَرِيقَانِ: أَحَدُهُمَا: البِنَاءُ عَلى الرِّوَايَتَيْنِ فَإِنْ قُلنَا لا يَرْجِعُ القَابِضُ عَليْهِ إذَا ضَمِنَ ابْتِدَاءً رَجَعَ الغَاصِبُ هُنَا عَليْهِ وَإِلا فَلا وَهِيَ طَرِيقَةُ أَبِي الخَطَّابِ وَمَنْ اتَّبَعَهُ وَالقَاضِي وَابْنُ عَقِيلٍ فِي مَوْضِعٍ.
وَالثَّانِي: أَنَّهُ لا يَرْجِعُ الغَاصِبُ عَلى القَابِضِ قَوْلاً وَاحِدًا قَالهُ القَاضِي وَابْنُ عَقِيلٍ فِي مَوْضِعٍ آخَرَ.
وَأَمَّا العَيْنُ فَلا يَرْجِعُ بِضَمَانِهَا حَيْثُ دَخَلتْ عَلى ضَمَانِهَا وَعَلى الاحْتِمَال الأَوَّل فِي القِسْمِ الذِي قَبْلهُ يَسْتَقِرُّ هَهُنَا عَليْهَا ضَمَانُ العَيْنِ وَالمَنْفَعَةِ سَوَاءٌ تَلفَتْ المَنْفَعَةُ بِاسْتِيفَاءٍ أَوْ بِتَفْوِيتٍ وَعَلى الاحْتِمَال الآخَرِ -وَهُوَ أَنَّهُ لا يَجُوزُ تَضْمِينُهَا بِالكُليَّةِ- فَلا تُطَالبُ هَذِهِ بِضَمَانٍ مَا لمْ يَلتَزِمْ ضَمَانُهُ ابْتِدَاءً وَيَسْتَقِرُّ عَليْهَا ضَمَانُ مَا دَخَلتْ عَلى ضَمَانِهِ وَيَتَخَرَّجُ لنَا وَجْهٌ آخَرُ أَنَّهُ لا يَسْتَقِرُّ عَليْهَا ضَمَانُ شَيْءٍ وَسَنَذْكُرُ أَصْلهُ فِي القِسْمِ الذِي بَعْدَهُ.
الخَامِسَةُ: القَابِضَةُ تَمَلكًا بِعِوَضٍ مُسَمًّى عَنْ العَيْنِ بِالبَيْعِ فَهِيَ دَاخِلةٌ عَلى ضَمَانِ العَيْنِ دُونَ المَنْفَعَةِ فَإِذَا ضَمِنَتْ قِيمَةَ العَيْنِ وَالمَنْفَعَةِ لمْ يَرْجِعْ بِمَا ضَمِنَتْ مِنْ قِيمَةِ العَيْنِ كَدُخُولهَا عَلى ضَمَانِهَا وَلكِنْ يُسْتَرَدُّ الثَّمَنُ مِنْ الغَاصِبِ ; لأَنَّهُ لمْ يَمْلكْهُ لانْتِفَاءِ صِحَّةِ العَقْدِ وَسَوَاءٌ كَانَتْ القِيمَةُ التِي ضَمِنَتْ المَالكُ وَفْقَ الثَّمَنِ أَوْ دُونَهُ أَوْ فَوْقَهُ عَلى مَا اقْتَضَاهُ كَلامُ الأَصْحَابِ هَهُنَا وَفِي البَيْعِ الفَاسِدِ وَفِي ضَمَانِ المَغْرُورِ المَهْرِ.
وَفِي التَّلخِيصِ احْتِمَالٌ إنْ كَانَتْ القِيمَةُ أَزْيَدَ رَجَعَتْ بِالزِّيَادَةِ عَلى الغَاصِبِ حَيْثُ لمْ يَدْخُل عَلى الضَّمَانِ بِأَكْثَرَ مِنْ الثَّمَنِ المُسَمَّى , وَبِهِ جَزَمَ ابْنُ المُنَى فِي خِلافِهِ وَقَدْ سَبَقَ فِي قَاعِدَةِ ضَمَانِ العُقُودِ الفَاسِدَةِ بِالمُسَمَّى أَوْ بِعِوَضِ المِثْل مَا يُشْبِهُ هَذَا وَلوْ طَالبَ المَالكُ الغَاصِبَ بِالثَّمَنِ كُلهِ إذَا كَانَ أَزْيَدَ مِنْ القِيمَةِ فَقِيَاسُ المَذْهَبِ أَنَّ لهُ ذَلكَ كَمَا نَصَّ عَليْهِ أَحْمَدُ فِي المُتَّجِرِ الوَدِيعَةِ بِغَيْرِ إذْنٍ أَنَّ الرِّبْحَ للمَالكِ , ثُمَّ مِنْ الأَصْحَابِ مَنْ بَيَّنَهُ عَلى القَوْل بِوَقْفِ العُقُودِ عَلى الإِجَازَةِ وَهِيَ طَرِيقَةُ القَاضِي فِي خِلافِهِ وَابْنِ عَقِيلٍ , وَمِنْهُمْ مَنْ يُطْلقُ ذَلكَ وَكَذَا فِي المُضَارِبِ إذَا خَالفَ وَعَنْهُ رِوَايَةٌ أُخْرَى يَتَصَدَّقُ بِالرِّبْحِ ; لأَنَّهُ رِبْحُ مَا لمْ يَضْمَنْ.
وَهَل للمُضَارِبِ أُجْرَةُ المِثْل؟ عَلى رِوَايَتَيْنِ وَطَرَدَهُمَا أَبُو الفَتْحِ الحَلوَانِيُّ فِي الكِفَايَةِ فِي الغَاصِبِ وَحَكَى صَاحِبُ المُغْنِي فِي بَابِ الرَّهْنِ رِوَايَةً أُخْرَى بِاسْتِقْرَارِ الضَّمَانِ عَلى الغَاصِبِ فِي البَيْعِ فَلا يَرْجِعُ عَلى المُشْتَرِي بِشَيْءٍ مِمَّا صَنَعَهُ وَحَكَاهُ فِي الكَافِي فِي بَابِ المُضَارَبَةِ وَجْهًا وَصَرَّحَ القَاضِي بِمِثْل ذَلكَ فِي خِلافِهِ فِي مَسْأَلةِ رُجُوعِ المَغْرُورِ بِالمَهْرِ.
وَهُوَ عِنْدِي قِيَاسُ المَذْهَبِ حَيْثُ قُلنَا فِي إحْدَى الرِّوَايَتَيْنِ بِرُجُوعِ المَغْرُورِ بِنِكَاحِ الأَمَةِ عَلى مَنْ

(1/226)

غَرَّهُ مَعَ اسْتِيفَائِهِ مَنْفَعَةَ البُضْعِ وَاسْتِهْلاكِهَا وَدُخُولهِ عَلى ضَمَانِهَا , وَلهَذَا طَرَدَ مُحَقِّقُوا الأَصْحَابِ هَذَا الخِلافَ فِيمَا إذَا زَوَّجَهَا الغَاصِبُ وَوَطِئَهَا الزَّوْجُ هَل يَرْجِعُ بِالمَهْرِ عَلى الغَاصِبِ سَوَاءٌ ضَمَّنَهُ المَالكُ المَهْرَ أَوْ لمْ يُضَمِّنْهُ؟ وَأَيْضًا فَإِنَّ المَنْصُوصَ عَنْ أَحْمَدَ أَنَّ البَائِعَ إذَا دَلسَ العَيْبَ ثُمَّ تَلفَ عِنْدَ المُشْتَرِي فَلهُ الرُّجُوعُ بِالثَّمَنِ وَكَذَلكَ لوْ نَقَصَ أَوْ تَعَيَّبَ وَهُوَ مَوْجُودٌ فَإِنَّهُ يَرُدُّهُ بِغَيْرِ شَيْءٍ وَيَأْخُذ الثَّمَنَ إلا أَنْ يَكُونَ حَصَل لهُ انْتِفَاعٌ بِمَا نَقَصَهُ فَإِنَّهُ يَرُدُّ عِوَضَهُ عَلى أَحَدِ الوَجْهَيْنِ إلحَاقًا لهُ بِلبَنِ المُصَرَّاةِ مَعَ أَنَّهُ قَدْ دَخَل عَلى ضَمَانِ العَيْنِ بِالمُسَمَّى وَلكِنْ سَقَطَ عَنْهُ كَتَدْليسِ البَائِعِ العَيْبَ وَهُوَ لا يَمْنَعُ صِحَّةَ العَقْدِ عَلى الصَّحِيحِ مِنْ المَذْهَبِ فَلأَنَّهُ لا يَسْتَقِرُّ الضَّمَانُ عَلى المُشْتَرِي مِنْ الغَاصِبِ مَعَ تَدْليسِ الغَاصِبِ عَليْهِ وَعَدَمِ صِحَّةِ العَقْدِ أَوْلى.
وَأَمَّا المَنَافِعُ إذَا ضَمِنَهَا المَالكُ للمُشْتَرِي بِنَاءً عَلى أَنَّ المَنَافِعَ المَغْصُوبَةَ مَضْمُونَةٌ وَهُوَ المَذْهَبُ فَيَرْجِعُ بِذَلكَ عَلى الغَاصِبِ لدُخُولهِ عَلى اسْتِيفَائِهَا فِي مِلكِهِ بِغَيْرِ عِوَضٍ وَسَوَاءٌ انْتَفَعَ بِهَا أَوْ تَلفَتْ تَحْتَ يَدِهِ وَعَنْ أَحْمَدَ رِوَايَةٌ أُخْرَى لا يَرْجِعُ بِمَا انْتَفَعَ بِهِ لاسْتِيفَائِهِ عِوَضَهُ كَمَا تَقَدَّمَ وَهِيَ اخْتِيَارُ أَبِي بَكْرٍ وَابْنِ أَبِي مُوسَى.
وَحُكْمُ الثَّمَرَةِ وَالوَلدِ الحَادِثِ مِنْ المَبِيعِ حُكْمُ المَنَافِعِ إذَا ضَمِنَهَا رَجَعَ بِبَدَلهَا عَلى الغَاصِبِ.
وَكَذَلكَ الكَسْبُ صَرَّحَ بِهِ القَاضِي فِي خِلافِهِ إلا أَنْ يَكُونَ انْتَفَعَ بِشَيْءٍ مِنْ ذَلكَ فَيُخَرَّجَ عَلى الرِّوَايَتَيْنِ وَقَدْ أَشَارَ أَحْمَدُ إلى هَذَا فِي رِوَايَة ابْنِ مَنْصُورٍ فِيمَنْ بَاعَ مَاشِيَةً أَوْ شَاةً فَوَلدَتْ أَوْ نَخْلاً لهَا ثَمَرَةٌ فَوَجَدَ بِهَا عَيْبًا أَوْ اسْتَحَقَّ أَخَذَ مِنْهُ قِيمَةَ الثَّمَرَةِ وَقِيمَةَ الوَلدِ إنْ كَانَ أَحْدَثَ فِيهِمْ شَيْئًا أَوْ بِأَنْ بَاعَ أَوْ اسْتَهْلكَ فَإِنْ كَانَ مَاتَ أَوْ ذَهَبَ بِهِ الرِّيحُ فَليْسَ عَليْهِ شَيْءٌ فَأَوْجَبَ عَليْهِ ضَمَانَ مَا انْتَفَعَ بِهِ مِنْ الثَّمَرَةِ وَالنِّتَاجِ دُونَ مَا أُتْلفَ فِي يَدِهِ بِغَيْرِ فِعْلهِ وَلمْ يَذْكُرْ رُجُوعًا عَلى الغَاصِبِ.
وَظَاهِرُ كَلامِهِ أن مَا تَلفَ فِي يَدِهِ مِنْ النَّمَاءِ فَليْسَ للمَالكِ تَضْمِينُهُ ابْتِدَاءً ; لأَنَّهُ لمْ يَدْخُل عَلى ضَمَانِهِ وَلمْ يَنْتَفِعْ بِهِ وَهَذَا يُقَوِّي التَّخْرِيجَ المَذْكُورَ فِي القِسْمِ الذِي قَبْلهُ , وَكَذَلكَ ظَاهِرُ كَلامِ ابْنِ أَبِي مُوسَى: لا يَضْمَنُ المُشْتَرِي إلا مَا يَسْتَقِرُّ عَليْهِ ضَمَانُهُ سَوَاءٌ دَخَل عَلى ضَمَانِهِ أَوْ لمْ يَدْخُل عَليْهِ لكِنْ انْتَفَعَ بِهِ كَالخِدْمَةِ وَمَهْرِ المُشْتَرَاةِ وَأَمَّا قِيمَةُ الأَوْلادِ فَلا يَرْجِعُ بِهَا عِنْدَهُ ; لأَنَّ نَفْعَهَا لغَيْرِهِ لا لهُ , وَأَوْجَبَ عَلى الغَاصِبِ قِيمَةَ غَرْسِ المُشْتَرِي غَيْرِ مَقْلوعٍ إذَا قَلعَهُ المَالكُ وَمُرَادُهُ مَا نَقَصَ بِقَلعِهِ وَإِنَّمَا أَجَازَ للمَالكِ قَلعَ الغِرَاسِ مِنْ غَيْرِ ضَمَانِ نَقْصِهِ ; لأَنَّ ذَلكَ ليْسَ مِنْ بَابِ تَضْمِينِ الغَاصِبِ بَل هُوَ مِنْ بَابِ امْتِنَاعِ المَالكِ مِنْ الضَّمَانِ لهُ فَإِنَّ تَفْرِيغَ الأَرْضِ مِنْ الغِرَاسِ الذِي لمْ يَأْذَنْ فِيهِ لا بُدَّ مِنْ تَمْكِينِهِ مِنْهُ , وَلا ضَمَانَ عَليْهِ فِيهِ حَيْثُ لمْ يَأْذَنْ فِيهِ وَإِنَّمَا الضَّمَانِ عَلى الغَارِّ لتَعَدِّيهِ.
كَمَا أَنَّ تَضْمِينَ القَابِضِ مَا لمْ يَلتَزِمْ ضَمَانُهُ مُمْتَنِعٌ حَيْثُ أَمْكَنَ تَضْمِينُ الغَاصِبِ لالتِزَامِهِ للضَّمَانِ وَتَعَدِّيهِ فَظَهَرَ بِهَذَا أَنَّ الذِي يَدُل عَليْهِ كَلامُ

(1/227)

أَحْمَدَ أَنَّ القَابِضَ لا يَضْمَنُ إلا مَا حَصَل لهُ بِهِ نَفْعٌ فَيَضْمَنُهُ وَهَل يَرْجِعُ بِهِ؟ عَلى رِوَايَتَيْنِ كَرُجُوعِ المَغْرُورِ فِي بَابِ النِّكَاحِ بِالمَهْرِ.
تَنْبِيهٌ: لوْ أَقَرَّ المُشْتَرِي للبَائِعِ بِالمِلكِ فَلا رُجُوعَ لهُ عَليْهِ وَلوْ أَقَرَّ بِصِحَّةِ البَيْعِ فَفِي الرُّجُوعِ احْتِمَالانِ ذَكَرَهُمَا القَاضِي , وَقَدْ يُخَرَّجُ كَذَلكَ فِي الإِقْرَارِ بِالمِلكِ حَيْثُ عَلمَ أَنَّ مُسْتَنَدَهُ اليَدُ , وَقَدْ بَانَ عُدْوَانُهَا.
اليَدُ السَّادِسَةُ: القَابِضَةُ عِوَضًا مُسْتَحَقًّا بِغَيْرِ عَقْدِ البَيْعِ كَالصَّدَاقِ وَعِوَضِ الخُلعِ وَالعِتْقِ وَالصُّلحِ عَنْ دَمٍ عَمْدٍ إذَا كَانَ مُعَيَّنًا مِنْهُ أَوْ كَانَ القَبْضُ وَفَاءً كَدَيْنٍ مُسْتَقِرٍّ فِي الذِّمَّةِ مِنْ ثَمَنِ مَبِيعٍ أَوْ أجرة وَصَدَاقٍ أَوْ قِيمَةِ مُتْلفٍ وَنَحْوِهِ فَإِذَا تَلفَتْ هَذِهِ الأَعْيَانُ فِي يَدِ مَنْ قَبَضَهَا ثُمَّ اُسْتُحِقَّتْ فَللمُسْتَحِقِّ الرُّجُوعُ عَلى القَابِضِ بِبَدَل العَيْنِ وَالمَنْفَعَةِ عَلى مَا تَقَرَّرَ , وَيَتَخَرَّجُ وَجْهًا آخَرَ: أَنْ لا مُطَالبَةَ لهُ عَليْهِ وَهُوَ ظَاهِرُ كَلامِ ابْنِ أَبِي مُوسَى فِي الصَّدَاقِ وَالبَاقِي مِثْلهُ عَلى القَوْل بِالتَّضْمِينِ فَيَرْجِعُ عَلى الغَاصِبِ بِمَا غَرِمَ مِنْ قِيمَةِ المَنَافِعِ لتَغْرِيرِهِ إلا بِمَا انْتَفَعَ بِهِ فَإِنَّهُ مُخَرَّجٌ عَلى الرِّوَايَتَيْنِ.
وَأَمَّا قِيَمُ الأَعْيَانِ فَمُقْتَضَى مَا ذَكَرَهُ القَاضِي وَمَنْ اتَّبَعَهُ أَنَّهُ لا يَرْجِعُ بِهَا ; لأَنَّهُ دَخَل عَلى أَنَّهَا مَضْمُونَةٌ عَليْهِ بِحَقِّهِ وَسَوَاءٌ كَانَتْ القِيمَةُ المَضْمُونَةُ وَفْقَ حَقِّهِ أَوْ دُونَهُ أَوْ أَزْيَدَ مِنْهُ إلا عَلى الوَجْهِ المَذْكُورِ فِي البَيْعِ بِالرُّجُوعِ بِفَضْل القِيمَةِ.
ثُمَّ إنْ كَانَ القَبْضُ وَفَاءً عَنْ دَيْنٍ ثَابِتٍ فِي الذِّمَّةِ فَهُوَ بَاقٍ بِحَالهِ وَإِنْ كَانَ عِوَضًا مُتَعَيِّنًا فِي العَقْدِ لمْ يَنْفَسِخْ العَقْدُ هَهُنَا بِاسْتِحْقَاقِهِ فِيهِ.
وَلوْ قُلنَا: إنَّ النِّكَاحَ عَلى المَغْصُوبِ لا يَصِحُّ ; لأَنَّ القَوْل بِانْتِفَاءِ الصِّحَّةِ مُخْتَصٌّ بِحَالةِ العِلمِ كَذَلكَ ذَكَرَهُ ابْنُ أَبِي مُوسَى وَيَرْجِعُ عَلى الزَّوْجِ بِقِيمَةِ المُسْتَحَقِّ فِي المَنْصُوصِ وَهُوَ قَوْل القَاضِي فِي خِلافِهِ.
وَقَال فِي المُجَرَّدِ: وَيَجِبُ مَهْرُ المِثْل وَأَمَّا عِوَضُ الخُلعِ وَالعِتْقِ وَالصُّلحِ عَنْ دَمِ العَمْدِ فَفِيهَا وَجْهَانِ:
أَحَدُهُمَا: يَجِبُ الرُّجُوعُ فِيهَا بِقِيمَةِ العِوَضِ المُسْتَحَقِّ وَهُوَ المَنْصُوصُ ; لأَنَّ هَذِهِ العُقُودَ لا تَنْفَسِخُ بِاسْتِحْقَاقِ أَعْوَاضِهَا فَيَجِبُ قِيمَةُ العِوَضِ وَهُوَ قَوْل القَاضِي فِي أَكْثَرِ كُتُبِهِ وَجَزَمَ بِهِ صَاحِبُ المُحَرَّرِ.
وَالثَّانِي: يَجِبُ قِيمَةُ المُسْتَحَقِّ فِي الخُلعِ وَالصُّلحِ عَنْ الدَّمِ بِخِلافِ العِتْقِ فَإِنَّ الوَاجِبَ فِيهِ قِيمَةُ العَبْدِ ; لأَنَّ العَبْدَ لهُ قِيمَةٌ فِي نَفْسِهِ فَيَرْجِعُ بِقِيمَتِهِ بِخِلافِ البُضْعِ وَالدَّمِ فَإِنَّ القِيمَةَ لعِوَضِهِمَا لا لهُمَا وَهُوَ قَوْل القَاضِي فِي البُيُوعِ مِنْ خِلافِهِ وَيُشْبِهُ قَوْل أَصْحَابِنَا فِيمَا إذَا جَعَل عِتْقَ أَمَتِهِ صَدَاقَهَا وَقُلنَا لا يَنْعَقِدُ بِهِ النِّكَاحُ فَأَبَتْ أَنْ تَتَزَوَّجَهُ عَلى ذَلكَ فَإِنَّ عَليْهَا قِيمَةُ نَفْسِهَا لا قِيمَةَ مَهْرِ مِثْلهَا وَعَلى الوَجْهِ المُخَرَّجِ فِي البَيْعِ أَنَّ المَغْرُورَ يَرْجِعُ بِقِيمَةِ العَيْنِ عَلى الغَاصِبِ فَهَهُنَا كَذَلكَ.
اليَدُ السَّابِعَةُ: القَابِضَةُ بِمُعَاوَضَةٍ عَنْ المَنْفَعَةِ وَهِيَ يَدُ المُسْتَأْجِرِ فَقَال القَاضِي وَالأَكْثَرُونَ إذَا ضَمِنَتْ المَنْفَعَةَ لمْ يَرْجِعْ بِهَا وَلوْ زَادَتْ أُجْرَةُ المِثْل عَلى الأُجْرَةِ المُسَمَّاةِ فَفِيهِ مَا مَرَّ مِنْ زِيَادَةِ قِيمَةِ العَيْنِ

(1/228)

عَلى الثَّمَنِ وَإِذَا ضُمِنَتْ قِيمَةُ العَيْنِ رَجَعَتْ بِهَا عَلى الغَاصِبِ لتَغْرِيرِهِ وَفِي تَعْليقَةِ أَبِي البَرَكَاتِ عَلى الهِدَايَةِ وَيَتَخَرَّجُ لأَصْحَابِنَا وَجْهَانِ:
أَحَدُهُمَا: أَنَّ المُسْتَأْجِرَ لا ضَمَانَ عَليْهِ بِحَالٍ لقَوْل الجمهور يَضْمَنُ العَيْنَ وَهَل القَرَارُ عَليْهِ؟ لنَا وَجْهَانِ:
أَحَدُهُمَا: عَليْهِ.
وَالثَّانِي: عَلى الغَاصِبِ وَهُوَ الذِي ذَكَرَهُ القَاضِي فِي خِلافِهِ انْتَهَى وَالوَجْهُ الأَوَّل مُنَزَّلٌ عَلى القَوْل بِأَنَّ المَغْرُورَ لا يَضْمَنُ شَيْئًا ابْتِدَاءً وَلا اسْتِقْرَارًا.
وَالوَجْهُ الآخَرُ فِي قَرَارِ ضَمَانِ العَيْنِ عَليْهِ يَتَنَزَّل عَلى الوَجْهِ المَذْكُورِ فِي اسْتِقْرَارِ الضَّمَانِ عَلى المُرْتَهِنِ وَنَحْوِهِ بِتَلفِ العَيْنِ تَحْتَ يَدِهِ.
اليَدُ الثَّامِنَةُ: القَابِضَةُ للشَّرِكَةِ وَهِيَ المُتَصَرِّفَةُ فِي المَال بِمَا يُنَمِّيهِ بِجُزْءٍ مِنْ النَّمَاءِ كَالشَّرِيكِ وَالمُضَارِبِ وَالمُزَارِعِ وَالمُسَاقِي وَلهُمْ أجَرَّةٌ عَلى الغَاصِبِ لعَمَلهِمْ لهُ بِعِوَضٍ لمْ يَسْلمْ , فَأَمَّا المُضَارِبُ وَالمُزَارِعُ بِالعَيْنِ المَغْصُوبَةِ وَشَرِيكُ العَنَانِ فَقَدْ دَخَلوا عَلى أَنْ لا ضَمَانَ عَليْهِمْ بِحَالٍ فَإِذَا ضَمِنُوا عَلى المَشْهُورِ رَجَعُوا بِمَا ضَمِنُوا إلا حِصَّتَهُمْ مِنْ الرِّبْحِ فَلا يَرْجِعُونَ بِضَمَانِهَا لدُخُولهِمْ عَلى ضَمَانِهَا عَليْهِمْ بِالعَمَل لذَلكَ ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ فِي المُسَاقِي وَالمَزَارِعِ نَظِيرَهُ.
أَمَّا المُضَارِبُ وَالشَّرِيكُ فَلا يَنْبَغِي أَنْ يَسْتَقِرَّ عَليْهِمْ ضَمَانُ شَيْءٍ بِدُونِ القِسْمَةِ سَوَاءٌ قُلنَا مَلكُوا الرِّبْحَ بِالظُّهُورِ أَوْ لا ; لأَنَّ حِصَّتَهُمْ وِقَايَةٌ لرَأْسِ المَال وَليْسَ لهُمْ الانْفِرَادُ بِالقِسْمَةِ فَلمْ يَتَعَيَّنْ لهُمْ شَيْءٌ مَضْمُونٌ.
وَحَكَى الأَصْحَابُ فِي المُضَارِبِ بِغَيْرِ إذْنٍ وَجْهًا آخَرَ أَنْ لا يَرْجِعَ بِمَا ضَمِنَهُ بِنَاءً عَلى الوَجْهِ المَذْكُورِ بِاسْتِقْرَارِ الضَّمَانِ عَلى مَنْ تَلفَ المَال بِيَدِهِ , وَيَتَخَرَّجُ وَجْهٌ آخَرُ: أَنْ لا يَمْلكَ المَالكُ تَضْمِينَهُمْ بِحَالٍ لدُخُولهِمْ عَلى الأَمَانَةِ , وَقَدْ ذَكَرْنَا فِيمَا تَقَدَّمَ حُكْمَ ضَمَانِ الشَّرِيكِ وَالمُضَارِبِ للمَال وَإِنَّمَا أَعَدْنَاهُ هَهُنَا لذِكْرِ النَّمَاءِ.
وَأَمَّا المُسَاقِي إذَا ظَهَرَ الشَّجَرُ مُسْتَحِقًّا بَعْدَ تَكْمِلةِ العَمَل فَللعَامِل أُجْرَةُ المِثْل لعَمَلهِ عَلى الغَاصِبِ وَأَمَّا الثَّمَرُ إذَا تَلفَ فَلهُ حَالتَانِ: إحْدَاهُمَا: أَنْ يَتْلفَ بَعْدَ القِسْمَةِ فَللمَالكِ تَضْمِينُ كُلٍّ مِنْ الغَاصِبِ وَالعَامِل مَا قَبَضَهُ وَلهُ أَنْ يُضَمِّنَ الكُل للغَاصِبِ فَإِذَا ضَمَّنَهُ الكُل رَجَعَ عَلى العَامِل بِمَا قَبَضَهُ لنَفْسِهِ ; لأَنَّهُ أَخَذَ العِوَضَ فَهُوَ كَالمُشْتَرِي مِنْ الغَاصِبِ.
وَفِي المُغْنِي احْتِمَالٌ لا يَرْجِعُ عَليْهِ لتَغْرِيرِهِ فَأَشْبَهَ مَنْ قَال لغَيْرِهِ: كُل هَذَا فَإِنَّهُ طَعَامِي.
ثُمَّ بَانَ مُسْتَحِقًّا وَهُوَ قَرِيبٌ مِنْ الوَجْهِ السَّابِقِ بِاسْتِقْرَارِ ضَمَانِ المَبِيعِ عَلى الغَاصِبِ بِكُل حَالٍ.
وَهَل للمَالكِ أَنْ يُضَمِّنَ العَامِل جَمِيعَ الثَّمَرَةِ؟ ذَكَرَ القَاضِي فِيهِ احْتِمَاليْنِ: أَحَدُهُمَا: نَعَمْ ; لأَنَّ يَدَهُ تَثْبُتُ عَلى الكُل مُشَاهَدَةً بِغَيْرِ حَقٍّ ثُمَّ يَرْجِعُ العَامِل عَلى الغَاصِبِ بِمَا قَبَضَهُ مِنْ الثَّمَرِ عَلى المَشْهُورِ وَبِالكُل عَلى الاحْتِمَال

(1/229)

المَذْكُورِ.
وَالثَّانِي: لا; لأَنَّهُ لمْ يَكُنْ قَابِضًا عَلى الحَقِيقَةِ وَإِنَّمَا كَانَ مُرَاعِيًا حَافِظًا وَيَشْهَدُ لهَذَا مَا قَالهُ ابْنُ حَامِدٍ فِيمَا إذَا اخْتَلفَ المُسَاقِي وَالمَالكُ فِي قَدْرِ المَشْرُوطِ للعَامِل مِنْ الثَّمَرِ وَأَقَامَا بَيِّنَتَيْنِ أَنَّهُ تُقَدَّمُ بَيِّنَةُ العَامِل;لأَنَّهُ خَارِجٌ وَالمَالكُ هُوَ الدَّاخِل لاتِّصَال الثَّمَرِ بِمِلكِهِ.
وَلوْ اشْتَرَى ثَمَرَةَ شَجَرٍ شِرَاءً فَاسِدًا وَخَلى البَائِعَ بَيْنَهُ وَبَيْنَهُ عَلى شَجَرِة لمْ يَضْمَنْهُ بِذَلكَ لعَدَمِ ثُبُوتِ يَدِهِ عَليْهِ وَذَكَرَ بَعْضُ أَصْحَابِنَا أَنَّهُ مَحِل وِفَاقٍ.
الحَالةُ الثَّانِيَةُ: أَنْ يَتْلفَ الثَّمَرُ قَبْل القِسْمَةِ إمَّا عَلى الشَّجَرِ أَوْ بَعْدَ جَدِّهِ فَفِي التَّلخِيصِ فِي مُطَالبَةِ العَامِل بِالجَمِيعِ احْتِمَالانِ وَكَذَا لوْ تَلفَ بَعْضُ الشَّجَرِ وَهُوَ مُلتَفِتٌ إلى أَنَّ يَدَ العَامِل هَل تَثْبُتُ عَلى الشَّجَرِ وَالثَّمَرِ الذِي عَليْهِ أَمْ لا؟ وَالأَظْهَرُ أَنْ لا ; لأَنَّ الضَّمَانَ عِنْدَنَا لا يَنْتَقِل فِي الثَّمَرِ المُعَلقِ عَلى شَجَرَه بِالتَّخْليَةِ إلا أَنْ يُقَال يَدُهُ هَاهُنَا عَلى الثَّمَرِ حَصَلتْ تَبَعًا لثُبُوتِ يَدِهِ عَلى الشَّجَرِ فَيُقَال فِي ثُبُوتِ يَدِهِ عَلى الشَّجَرِ هُنَا تَرَدُّدٌ ذَكَرْنَاهُ آنِفًا حَتَّى لوْ تَلفَ بَعْضُ الشَّجَرِ فَفِي تَضْمِينِهِ للعَامِل الاحْتِمَالانِ صَرَّحَ بِهِ فِي التَّلخِيصِ أَيْضًا.
وَلوْ اشْتَرَى شَجَرَةً بِثَمَرِهَا فَهَل يَدْخُل الثَّمَرُ فِي ضَمَانِهَا تَبَعًا لشَجَرِهِ؟ قَال ابْن عَقِيلٍ فِي فُنُونِهِ: لا يَدْخُل وَالمَذْهَبُ دُخُولهُ تَبَعًا لانْقِطَاعٍ عَلقَ البَائِعُ عَنْهُ مِنْ السَّقْيِ وَغَيْرِهِ وَبِكُل حَالٍ فَيَتَوَجَّهُ أَنْ يَضْمَنَ العَامِل الثَّمَرَ التَّالفَ بَعْدَ جِدَادِهِ وَاسْتِحْفَاظِهِ بِخِلافِ مَا عَلى الشَّجَرِ.
اليَدُ التَّاسِعَةُ: القَابِضَةُ تَمَلكًا لا بِعِوَضٍ إمَّا للعَيْنِ بِمَنَافِعِهَا بِالهِبَةِ وَالوَقْفِ وَالصَّدَقَةِ وَالوَصِيَّةِ أَوْ للمَنْفَعَةِ كَالمُوصَى لهُ بِالمَنَافِعِ فَالمَشْهُورُ أَنَّهَا تَرْجِعُ بِمَا ضَمِنَتْهُ بِكُل حَالٍ ; لأَنَّهَا دَخَلتْ عَلى أَنَّهَا غَيْرُ ضَامِنَةٍ لشَيْءٍ فَهِيَ مَغْرُورَةٌ إلا مَا حَصَل لهَا بِهِ نَفْعٌ فَفِي رُجُوعِهَا بِضَمَانِهِ الرِّوَايَتَانِ.
وَيَتَخَرَّجُ وَجْهٌ آخَرُ أَنَّهَا لا تَضْمَنُ ابْتِدَاءً مَا لمْ يَسْتَقِرَّ ضَمَانُهَا عَليْهِ.
وَذَكَرَ القَاضِي وَابْنُ عَقِيلٍ رِوَايَةً أَنَّهُا لا تَرْجِعُ بِمَا ضَمِنَتْهُ بِحَالٍ وَهُوَ مُنَزَّلٌ عَلى القَوْل بِاسْتِقْرَارِ الضَّمَانِ عَلى مَنْ تَلفَ تَحْتَ يَدِهِ وَإِنْ كَانَ أَمِينًا كَمَا سَبَقَ ثُمَّ اخْتَلفَ الأَصْحَابُ فِي مَحِل الرِّوَايَتَيْنِ فِي الرُّجُوعِ بِمَا انْتَفَعَتْ بِهِ عَلى طُرُقٍ ثَلاثَةٍ:
إحْدَاهُنَّ: أَنَّ مَحِلهُمَا إذَا لمْ يَقُل الغَاصِبُ: هَذَا مِلكِي أَوْ مَا يَدُل عَليْهِ , فَإِنْ قَال ذَلكَ فَالمَدَارُ عَليْهِ بِغَيْرِ خِلافٍ لاعْتِرَافِهِ بِاسْتِقْرَارِ الضَّمَانِ عَليْهِ وَنَفْيِهِ عَنْ القَابِضِ وَهِيَ طَرِيقَةُ المُغْنِي.
وَالثَّانِيَةُ: إنْ ضَمِنَ المَالكُ القَابِضَ ابْتِدَاءً فَفِي رُجُوعِهِ عَلى الغَاصِبِ الرِّوَايَتَانِ مُطْلقًا وَإِنْ ضَمِنَ الغَاصِبُ ابْتِدَاءً فَإِنْ كَانَ القَابِضُ قَدْ أَقَرَّ لهُ بِالمِلكِيَّةِ لمْ يَرْجِعْ عَلى القَابِضِ رِوَايَةً وَاحِدَةً , وَلوْ قُلنَا: إنَّ مَا يَنْتَفِعُ بِهِ يَسْتَقِرُّ ضَمَانُهُ عَليْهِ ; لأَنَّهُ بِإِقْرَارِهِ بِالمِلكِ مُعْتَرَفٌ بِأَنَّ المُسْتَحِقَّ ظَالمٌ لهُ بِالتَّغْرِيمِ فَلا يَرْجِعُ عَلى غَيْرِ ظَالمِهِ وَهِيَ طَرِيقَةُ القَاضِي.

(1/230)

وَالثَّالثُ: الخِلافِ مِنْ الكُل مِنْ غَيْرِ تَفْصِيلٍ وَهِيَ طَرِيقَةُ أَبِي الخَطَّابِ وَغَيْرِهِ.
اليَدُ العَاشِرَةُ: المُتْلفَةُ للمَال نِيَابَةً عَنْ الغَاصِبِ كَالذَّبْحِ للحَيَوَانِ وَالطَّابِخِ لهُ فَلا قَرَارَ عَليْهَا بِحَالٍ وَإِنَّمَا القَرَارُ عَلى الغَاصِبِ لوُقُوعِ الفِعْل لهُ فَهُوَ كَالمُبَاشِرِ كَذَا قَاله القَاضِي وَابْنُ عَقِيلٍ وَالأَصْحَابُ وَيَتَخَرَّجُ وَجْهٌ آخَرُ بِالقَرَارِ عَليْهَا فِيمَا تَلفَتْهُ كَالمُودِعِ إذَا تَلفَتْ تَحْتَ يَدِهِ وَأَوْلى لمُبَاشَرَتِهَا للإِتْلافِ , وَيَتَخَرَّجُ وَجْهٌ آخَرُ بأنه لا ضَمَانَ عَليْهَا بِحَالٍ مِنْ نَصِّ أَحْمَدَ فِيمَنْ حَفَرَ لرَجُلٍ فِي غَيْرِ مِلكِهِ بِئْرًا فَوَقَعَ فِيهَا إنْسَانٌ , فَقَال الحَافِرُ: ظَنَنْتُ أَنَّهَا فِي مِلكِهِ.
فَلا شَيْءَ عَليْهِ وَبِذَلكَ جَزَمَ القَاضِي وَابْنُ عَقِيلٍ فِي كِتَابِ الجِنَايَاتِ مَعَ اشْتَرَاكِ الحَافِرِ وَالآمِرِ فِي التَّسَبُّبِ وَانْفِرَادِ الحَافِرِ بِمُبَاشَرَةِ السَّبَبِ وَإِنَّمَا سَقَطَ عَنْهُ الضَّمَانُ لعَدَمِ عِلمِهِ بِالحَال وَهَهُنَا أَوْلى ; لاشْتِرَاكِهَا فِي ثُبُوتِ اليَدِ وَلوْ أَتْلفَتْهُ عَلى وَجْهٍ مُحَرَّمٍ شَرْعًا عَالمَةً بِتَحْرِيمِهِ كَالقَاتِلةِ للعَبْدِ المَغْصُوبِ وَالمُحْرِقَةِ للمَال بِإِذْنِ الغَاصِبِ فَفِي التَّلخِيصِ يَسْتَقِرُّ عَليْهَا الضَّمَانُ ; لأَنَّهَا عَالمَةٌ بِتَحْرِيمَةِ فَهِيَ كَالعَالمَةِ بِأَنَّهُ مَال الغَيْرِ وَرَجَّحَ الحَارِثِيُّ دُخُولهَا فِي قِسْمِ المَغْرُورِ ; لأَنَّهَا غَيْرُ عَالمَةٍ بِالضَّمَانِ فَتَغْرِيرُ الغَاصِبِ لهَا حَاصِلٌ وَاَللهُ أَعْلمُ.

(1/231)

القَاعِدَةُ الرَّابِعَةُ وَالتِّسْعُونَ:
قَبْضُ مَال الغَيْرِ مِنْ يَدِ قَابِضِهِ بِحَقٍّ بِغَيْرِ إذْنِ مَالكِهِ إنْ كَانَ يَجُوزُ لهُ إقْبَاضُهُ فَهُوَ أَمَانَةٌ عِنْدَ الثَّانِي إنْ كَانَ الأَوَّل أَمِينًا وَإِلا فَلا , وَإِنْ لمْ يَكُ إقْبَاضُهُ جَائِزًا فَالضَّمَانُ عَليْهِا , يَتَخَرَّجُ وَجْهٌ آخَرُ أَلا يَضْمَنَ غَيْرُ الأَوَّل وَيَنْدَرِجُ تَحْتَ ذَلكَ صُوَرٌ:
منها: مُودِعُ المُودَعِ فَإِنْ كَانَ حَيْثُ يَجُوزُ الإِيدَاعُ فَلا ضَمَانَ عَلى وَاحِدٍ مِنْهُمَا , وَإِنْ كَانَ حَيْثُ لا يَجُوزُ فَالضَّمَانُ عَلى الأَوَّل وَفِي الثَّانِي وَجْهَانِ سَبَقَ ذِكْرُهُمَا.
ومنها: المُسْتَأْجِرُ مِنْ المُسْتَأْجِرِ فَإِنْ كَانَ حَيْثُ يَجُوزُ الإِيجَارُ بِأَنْ كَانَ لمَنْ يَقُومُ مَقَامَهُ فِي الانْتِفَاعِ فَلا ضَمَانَ وَإِلا فَلا يَثْبُتُ الضَّمَانُ عَليْهَا وَقَرَارُهُ فِي العَيْنِ عَلى الأَوَّل وَيَتَخَرَّجُ وَجْهٌ آخَرُ أَنَّهُ لا ضَمَانَ عَلى الثَّانِي بِحَالٍ مِنْ المُودِعِ.
ومنها: مُضَارِبُ المُضَارِبِ حَيْثُ يَجُوزُ لهُ فَهُوَ أَمِينٌ وَهَل الثَّانِي مُضَارِبٌ للمَالكِ وَالأَوَّل وَكِيلٌ فِي العَقْدِ لا شَيْءَ لهُ مِنْ الرِّبْحِ أَوْ هُوَ مُضَارِبٌ للأَوَّل فَالرِّبْحُ بَيْنَهُمَا؟ عَلى وَجْهَيْنِ جَزَمَ بِهِ القَاضِي فِي المُجَرَّدِ بِالأَوَّل ثُمَّ اخْتَارَ الثَّانِي فِيمَا إذَا دَفَعَهُ مُضَارَبَةً وَقُلنَا لا يَجُوزُ لهُ ذَلكَ وَحَيْثُ مُنِعَ مِنْ دَفْعِهِ مُضَارَبَةً فَللمَالكِ تَضْمِينُ أَيِّهِمَا شَاءَ , وَيَرْجِعُ الثَّانِي عَلى الأَوَّل إنْ لمْ يَعْلمْ بِالحَال لدُخُولهِ عَلى الأَمَانَةِ.
وَفِيهِ وَجْهٌ آخَرُ: لا يَرْجِعُ لحُصُول التَّلفِ تَحْتَ يَدِهِ وَقَدْ سَبَقَ أَصْلهُ وَيَتَخَرَّجُ أَنْ لا يَضْمَنَ الثَّانِي بِحَالٍ

(1/231)

وَإِنْ عَلمَ بِالحَال فَهَل هُوَ كَالغَاصِبِ لا أُجْرَةَ لهُ أَوْ كَالمُضَارِبِ المُتَعَدِّي لهُ أُجْرَةُ المِثْل؟ يَحْتَمِل وَجْهَيْنِ قَالهُ صَاحِبُ التَّلخِيصِ وَحَكَاهُمَا صَاحِبُ الكَافِي رِوَايَتَيْنِ مِنْ غَيْرِ تَقْيِيدٍ بِحَالةِ العِلمِ.
ومنها: وَكِيل الوَكِيل حَيْثُ لا يَجُوزُ له التَّوْكِيل فَهُوَ كَالمُضَارِبِ فِي الضَّمَانِ.
ومنها: المُسْتَعِيرُ مِنْ المُسْتَعِيرِ فَإِنْ قُلنَا بِجَوَازِهِ فَكُلٌّ مِنْهُمَا ضَامِنٌ للعَيْنِ دُونَ المَنْفَعَةِ لدُخُولهِ عَلى ذَلكَ عَلى بَصِيرَةٍ فَإِذَا تَلفَتْ عِنْدَ الثَّانِي ضَمِنَهُ المَالكُ كَمَا لوْ كَانَ هُوَ المُعِيرُ لهُ وَلمْ يَرْجِعْ عَلى الأَوَّل لانْتِفَاءِ التَّغْرِيرِ , وَإِنْ قُلنَا بِالمَنْعِ وَهُوَ المَشْهُورُ فَللمَالكِ مُطَالبَةُ كُلٍّ مِنْهُمَا بِضَمَانِ العَيْنِ وَالمَنْفَعَةِ , وَالمَدَارُ عَلى الثَّانِي لحُصُول التَّلفِ فِي يَدِهِ إنْ كَانَ عَالمًا بِالحَال وَمَعَ عَدَمِ العِلمِ يَسْتَقِرُّ عَليْهِ ضَمَانُ العَيْنِ دُونَ المَنْفَعَةِ فَإِنَّهُ يَسْتَقِرُّ ضَمَانُهَا عَلى الأَوَّل لتَغْرِيرِهِ , كَذَا قَال الأَصْحَابُ.
وَيَتَخَرَّجُ وَجْهٌ آخَرُ أَنَّهُ لا يَضْمَنُ الثَّانِي إذَا لمْ يَعْلمْ بِالحَال.
ومنها: المُسْتَعِيرُ مِنْ المُسْتَأْجِرِ قَال فِي التَّلخِيصِ هُوَ أَمِينٌ عَلى الصَّحِيحِ لقَبْضِهِ مِنْ يَدِ أَمِينٍ فَلا يَكُونُ ضَامِنًا.
ومنها: المُشْتَرِي مِنْ الوَكِيل المُخَالف مُخَالفَةً يَفْسُدُ بِهَا البَيْعُ إذَا تَلفَ المَبِيعُ فِي يَدِهِ فَللمُوَكِّل تَضْمِينُ القِيمَةِ مَنْ شَاءَ مِنْهُمَا مِنْ الوَكِيل وَالمُشْتَرِي عَلى المَشْهُورِ , ثُمَّ إنْ ضَمِنَ الوَكِيل رَجَعَ عَلى المُشْتَرِي لتَلفِهِ فِي يَدِهِ.

(1/232)

القَاعِدَةُ الخَامِسَةُ وَالتِّسْعُونَ:
مَنْ أَتْلفَ مَال غَيْرِهِ وَهُوَ يَظُنُّ أَنَّهُ لهُ أَوْ تَصَرَّفَ فِيهِ يَظُنُّ لنَفْسِهِ وِلايَةً عَليْهِ ثُمَّ يَتَبَيَّنُ خَطَأَ ظَنِّهِ فَإِنْ كَانَ مُسْتَنِدًا إلى سَبَبٍ ظَاهِرٍ مِنْ غَيْرِهِ ثُمَّ تَبَيَّنَ خَطَأُ المُتَسَبِّبِ أَوْ أَقَرَّ بِتَعَمُّدِهِ للجِنَايَةِ ضَمِنَ المُتَسَبِّبُ وَإِنْ كَانَ مُسْتَنِدًا إلى اجْتِهَادٍ مُجَرَّدٍ كَمَنْ دَفَعَ مَالاً تَحْتَ يَدِهِ إلى مَنْ يَظُنُّ أَنَّهُ مَالكُهُ أَوْ أَنَّهُ يَجِبُ الدَّفْعُ إليْهِ أَوْ أَنَّهُ يَجُوزُ ذَلكَ , أَوْ دَفَعَ مَالهُ الذِي يَجِبُ عَليْهِ إخْرَاجُهُ لحَقِّ اللهِ إلى مَنْ يَظُنُّهُ مُسْتَحِقًّا ثُمَّ تَبَيَّنَ الخَطَأَ , فَفِي ضَمَانِهِ قَوْلانِ , وَإِنْ تَبَيَّنَ أَنَّ المُسْتَنِدَ لا يَجُوزُ الاعْتِمَادُ عَليْهِ وَلمْ يَتَبَيَّنْ أَنَّ الأَمْرَ بِخِلافِهِ فَإِنْ تَعَلقَ بِهِ حُكْمٌ فَنَقَصَ فَالضَّمَانُ عَلى المُتْلفِ وَإِلا فَلا ضَمَانَ وَيَنْدَرِجُ تَحْتَ هَذِهِ الجُمْلةِ مَسَائِل:
منها: أَنْ يَشْهَدَ شَاهِدَانِ بِمَوْتِ زَيْدٍ فَيُقَسَّمُ مَالهُ بَيْنَ وَرَثَتِهِ ثُمَّ يَتَبَيَّنُ بُطْلانَ الشَّهَادَةِ بِقُدُومِهِ حَيًّا فَنَصَّ أَحْمَدُ فِي رِوَايَةِ المَيْمُونِيِّ أَنَّهُمَا يَضْمَنَانِ المَال وَلمْ يَتَعَرَّضْ للوَرَثَةِ وَظَاهِرُ كَلامِهِ اسْتِقْرَارُ

(1/232)

الضَّمَانِ عَلى المَشْهُورِ أَوْ اخْتِصَاصُهُمْ بِهِ وَهُوَ فِي الجُمْلةِ مُوَافِقٌ لقَوْلهِ المَشْهُورِ عَنْهُ فِي تَقْرِيرِ الضَّمَانِ عَلى الغَارِّ كَمَا سَبَقَ وَقَال القَاضِي يُحْتَمَل أَنْ يَكُونَ أَغْرَمَ الوَرَثَةَ وَرَجَعُوا بِذَلكَ عَلى الشُّهُودِ لتَغْرِيرِهِمْ وَلا ضَمَانَ هُنَا عَلى الحَاكِمِ ; لأَنَّهُ مُلجَأٌ إلى الحُكْمِ مِنْ جِهَةِ الشُّهُودِ وَنَقَل أَبُو النَّضْرِ العِجْليّ عَنْ أَحْمَدَ فِي حَاكِمٍ رَجَمَ رَجُلاً بِشَهَادَةِ أَرْبَعَةٍ بِالزِّنَا ثُمَّ تَبَيَّنَ أَنَّهُ مَجْبُوبٌ أَنَّ الضَّمَانَ عَلى الحَاكِمِ وَلعَل تَضْمِينَهُ هَهُنَا لتَفْرِيطِهِ إذْ المَجْبُوبُ لا يَخْفَى أَمْرُهُ غَالبًا فَتَرْكُهُ الفَحْصَ عَنْ حَالهِ تَفْرِيطٌ.
ومنها: لوْ حَكَمَ الحَاكِمُ بِمَالٍ ثُمَّ رَجَعَ الشُّهُودُ وَصَرَّحُوا بِالخَطَأِ أَوْ التَّعَمُّدِ بِشَهَادَةِ الزُّورِ فَإِنَّ الضَّمَانَ يَخْتَصُّ بِهِمْ لاعْتِرَافِهِمْ وَلا يُنْتَقَضُ حُكْمُ الحَاكِمِ بِمُجَرَّدِ ذَلكَ وَلا يَرْجِعُ عَلى المَحْكُومِ لهُ بِشَيْءٍ كَمَا لوْ بَاعَ عَيْنًا أَوْ وَهَبَهَا أَوْ أَقَرَّ بِهَا لرَجُلٍ ثُمَّ أَقَرَّ بِهَا بَعْدَ ذَلكَ لآخَرَ فَإِنَّهُ لا يُقْبَل إقْرَارُهُ عَلى الأَوَّل وَيَضْمَنُ الثَّانِي.
ومنها: أَنْ يَحْكُمَ الحَاكِمُ بِمَالٍ وَيَسْتَوْفِيَ ثُمَّ يَتَبَيَّنَ أَنَّ الشُّهُودَ فُسَّاقٌ أَوْ كُفَّارٌ فَإِنَّ حُكْمَهُ فِي البَاطِنِ غَيْرُ نَافِذٍ بِالاتِّفَاقِ نَقَلهُ أَبُو الخَطَّابِ فِي انْتِصَارِهِ.
وَأَمَّا فِي الظَّاهِرِ فَهُوَ نَافِذٌ وَهَل يَجِبُ نَقْضُهُ؟ المَذْهَبُ وُجُوبُهُ وَهُوَ قَوْل الخِرَقِيِّ وَالقَاضِي كَتَبَيُّنِ انْتِفَاءِ شَرْطِ الحُكْمِ فَلمْ يُصَادِفْ مَحِلاً ثُمَّ يَجِبُ ضَمَانُ المَال عَلى المَحْكُومِ لهُ لإِتْلافِهِ لهُ مُبَاشَرَةً.
قَال القَاضِي: وَلوْ كَانَ المَحْكُومُ لهُ مُعْسِرًا فَللمُسْتَحِقِّ مُطَالبَةُ الإِمَامِ بقَرَار الضَّمَانِ عَلى المَحْكُومِ لهُ وَلا شَيْءَ عَلى المُزَكِّينَ بِحَالٍ , وَلوْ حُكِمَ لآدَمِيٍّ بِإِتْلافِ نَفْسٍ أَوْ طَرَفٍ فَطَرِيقَانِ: أَحَدُهُمَا: هُوَ كَالمَال ; لأَنَّ المُسْتَوْفِيَ هُوَ المَحْكُومُ لهُ وَالإِمَامُ مُمَكَّنٌ لا غَيْرُ وَهِيَ طَرِيقَةُ المُحَرَّرِ.
وَالثَّانِي: يَضْمَنُهُ الحَاكِمُ صَرَّحَ بِهِ القَاضِي فِي المُجَرَّدِ وَهُوَ وَفْقُ إطْلاقِ الأَكْثَرِينَ ; لأَنَّ المَحْكُومَ لهُ لمْ يَقْبِضْ شَيْئًا فَنَسَبَ الفِعْل إلى خَطَأِ الإِمَامِ كَمَا لوْ كَانَ المُسْتَوْفِى حَقًّا للهِ تَعَالى عَزَّ وَجَل فَإِنَّ ضَمَانَهُ عَلى الإِمَامِ.
وَحَكَى القَاضِي وَغَيْرُهُ رِوَايَةً أُخْرَى أَنَّهُ لا يُنْقَضُ الحُكْمُ إذَا بَانَ الشُّهُودُ فُسَّاقًا وَيَضْمَنُ الشُّهُودُ كَمَا لوْ رَجَعُوا عَنْ الشَّهَادَةِ وَهَذَا ضَعِيفٌ جِدًّا , وَلا أَصْل لذَلكَ فِي كَلامِ أَحْمَدَ وَإِنَّمَا أَخَذُوهُ مِنْ رِوَايَةِ المَيْمُونِيِّ فِي المَسْأَلةِ الأُولى , وَتِلكَ لا فِسْقَ فِيهَا لجَوَازِ عقله الشُّهُودِ وَإِنَّمَا ضَمِنُوا لتَبَيُّنِ بُطْلانِ شَهَادَتِهِمْ بِالعِيَانِ فَهُوَ أَعْظَمُ مِنْ الرُّجُوعِ وَلا يُمْكِنُ بَقَاءُ الحُكْمِ بَعْدَ تَبَيُّنِ فَسَادِ المَحْكُومِ بِهِ عِيَانًا وَلا يَصِحُّ إلحَاقُ الفِسْقِ فِي الضَّمَانِ بِالرُّجُوعِ ; لأَنَّ الرَّاجِعِينَ اعْتَرَفُوا بِبُطْلانِ شَهَادَتِهِمْ وَتَسَبُّبِهِمْ إلى انْتِزَاعِ مَال المَعْصُومِ وَقَوْلهُمْ غَيْرُ مَقْبُولٍ عَلى نَقْضِ الحُكْمِ فَتَعَيَّنَ تَغْرِيمُهُمْ , وَليْسَ هَهُنَا اعْتِرَافٌ يُبْنَى عَليْهِ التَّغْرِيمُ فَلا وَجْهَ لهُ فَالصَّوَابُ الجَزْمُ بِأَنَّهُ لا ضَمَانَ عَلى أَحَدٍ عَلى القَوْل بِأَنَّ الحُكْمَ لا يُنْقَضُ كَمَا جَزَمَ بِهِ فِي المُحَرَّرِ.

(1/233)

ومنها: إذَا وَصَّى إلى رَجُلٍ بِتَفْرِيقِ ثُلثِهِ فَفَعَل ثُمَّ يَتَبَيَّنُ أَنَّ عَليْهِ دَيْنًا مُسْتَغْرِقًا للتَّرِكَةِ فَفِي ضَمَانِهِ رِوَايَتَانِ وَلكِنْ هُنَا لمْ يَتَصَرَّفْ فِي مِلكِ الغُرَمَاءِ بَل فِيمَا تَعَلقَ بِهِ حَقُّهُمْ وَلكِنَّهُ تَعَلقٌ قَوِيٌّ لا سِيَّمَا إنْ قُلنَا لمْ يَنْتَقِل إلى الوَرَثَةِ وَلهَذَا قَال أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِي التَّرِكَةِ هِيَ للغُرَمَاءِ لا للوَرَثَةِ وَلهَذَا لا يَمْلكُ الوَرَثَةُ التَّصَرُّفَ فِيهَا إلا بِشَرْطِ الضَّمَانِ , وَخَرَّجَ الشَّيْخُ تَقِيُّ الدِّينِ عَلى هَذَا الخِلافِ كُل مَنْ تَصَرَّفَ بِوِلايَةٍ فِي مَالٍ ثُمَّ تَبَيَّنَ أَنَّهُ مُسْتَحَقٌّ.
ومنها: لوْ وَصَّى لشَخْصٍ بِشَيْءٍ فَلمْ يُعْرَفْ المُوصَى لهُ صَرَفَهُ الوَصِيُّ أَوْ الحَاكِمُ فِيمَا يَرَاهُ مِنْ أَبْوَابِ البِرِّ فَإِنْ جَاءَ المُوصَى لهُ وَأَثْبَتَ ذَلكَ فَهَل يَضْمَنُ المُفَرِّقُ مَا فَرَّقَهُ؟ عَلى رِوَايَتَيْنِ: قَال ابْنُ أَبِي مُوسَى أَظْهَرُهُمَا لا ضَمَانَ عَليْهِ، وَقَال أَبُو بَكْرٍ فِي الشافي: إنْ فَعَلهُ الوَصِيُّ بِإِذْنِ الحَاكِمِ لمْ يَضْمَنْ وَإِنْ فَعَلهُ بِدُونِ إذْنِهِ ضَمِنَ.
ومنها: لوْ اشْتَرَى الوَرَثَةُ عَبْدًا مِنْ التَّرِكَةِ وَأَعْتَقُوهُ تَنْفِيذًا لوَصِيَّةِ مُورِثِهِمْ بِذَلكَ ثُمَّ ظَهَرَ دَيْنٌ مُسْتَغْرِقٌ فَإِنَّهُمْ يَضْمَنُونَ للغُرَمَاءِ ذَكَرَهُ القَاضِي وَابْنُ عَقِيلٍ وَيَتَخَرَّجُ فِيهِ وَجْهٌ آخَرُ بِانْتِفَاءِ الضَّمَانِ مِنْ مَسْأَلةِ الوَصِيِّ.
ومنها: لوْ اشْتَرَى المُضَارِبُ مَنْ يَعْتِقُ عَلى رَبِّ المَال بِغَيْرِ إذْنِهِ صَحَّ وَعَتَقَ عَليْهِ , وَهَل يَضْمَنُهُ العَامِل؟ فِيهِ ثَلاثَةُ أَوْجُهٍ.
أَحَدُهَا: يَضْمَنُ بِكُل حَالٍ سَوَاءٌ كَانَ عَالمًا بِالحَال أَوْ جَاهِلاً قَالهُ القَاضِي فِي المُجَرَّدِ وَأَبُو الخَطَّابِ، وَالثَّانِي: إنْ كَانَ جَاهِلاً لمْ يَضْمَنْ وَإِنْ كَانَ عَالمًا ضَمِنَ كَمَا لوْ عَامَل فَاسِقًا أَوْ مُمَاطِلاً أَوْ سَافَرَ سَفَرًا مَخُوفًا أَوْ دَفَعَ الوَصِيُّ أَوْ أَمِينُ الحَاكِمِ مَال اليَتِيمِ مُضَارَبَةً إلى مَنْ ظَاهِرُهُ العَدَالةُ فَبَانَ بِخِلافِهِ فَإِنَّهُ لا ضَمَانَ فِي ذَلكَ كُلهِ إلا مَعَ العِلمِ وَهُوَ قَوْل أَبِي بَكْرٍ فِي التَّنْبِيهِ وَالقَاضِي فِي خِلافِهِ.
وَالثَّالثُ: لا ضَمَانَ بِكُل حَالٍ حَكَاهُ أَبُو بَكْرٍ عَلى الضَّمَانِ هَل يَضْمَنُهُ بِالثَّمَنِ المُشْتَرَى أَوْ بِقِيمَةِ المِثْل وَيَكُونُ شريكاً فِي الرِّبْحِ الزَّائِدِ عَلى وَجْهَيْنِ ذَكَرَهُمَا أَبُو بَكْرٍ.
ومنها: إذَا دَفَعَ القَصَّارُ ثَوْبَ رَجُلٍ إلى غَيْرِهِ خَطَأً فَتَصَرَّفَ فِيهِ المَدْفُوعُ إليْهِ بِقَطْعٍ أَوْ لبْسٍ يَظُنُّهُ ثَوْبَهُ فَنَقَل حَنْبَلٌ عَنْ أَحْمَدَ فِي قَصَّارٍ أَبْدَل الثَّوْبَ فَأَخَذَهُ صَاحِبُهُ فَقَطَعَهُ وَهُوَ لا يَعْلمُ أَنَّهُ ثَوْبُهُ , قَال: عَلى القَصَّارِ إذَا أَبْدَل , قِيل لهُ: فَإِنْ كَانَ مَالاً فَأَنْفَقَهُ؟ قَال: ليس هَذَا مِثْل المَال عَلى الذِي أَنْفَقَهُ ; لأَنَّهُ مَالٌ تَلفَ , فَفَرَّقَ بَيْنَ المَال إذَا أُنْفِقَ وَتَلفَ وَبَيْنَ الثَّوْبِ إذَا قُطِعَ ; لأَنَّ العَيْنَ هُنَا مَوْجُودَةٌ فَيُمْكِنُ الرُّجُوعُ فِيهَا وَيَضْمَنُ نَقْصَهَا القَصَّارُ لجِنَايَتِهِ خَطَأً.
وَظَاهِرُ كَلامِهِ أَنْ لا شَيْءَ عَلى القَاطِعِ ; لأَنَّهُ مَغْرُورٌ وَلمْ يَدْخُل عَلى الضَّمَانِ. أَمَّا إنْ دَفَعَ إليْهِ دَرَاهِمَ غَيْرِهِ يَظُنُّهُ صَاحِبُهَا فَأَنْفَقَهَا فَالضَّمَانُ عَلى المُنْفِقِ وَإِنْ كَانَ مَغْرُورًا لتَلفِ المَال تَحْتَ يَدِهِ بِانْتِفَاعِهِ بِهِ وَذَلكَ مُقَرَّرٌ للضَّمَانِ مَعَ اليَدِ عَلى إحْدَى الرِّوَايَتَيْنِ.
وَنَقَل مُحَمَّدُ بْنُ الحَكَمِ عَنْ أَحْمَدَ فِي هَذِهِ المَسْأَلةِ أَنَّهُ ذَكَرَ لهُ قَوْل مَالكٍ لا يَغْرَمُ الذِي لبِسَهُ وَيَغْرَمُ

(1/234)

الغَسَّال لصَاحِبِ الثَّوْبِ. فَقَال: لا يُعْجِبُنِي مَا قَال: وَلكِنْ إذَا هُوَ لمْ يَعْلمْ فَلبِسَهُ فَإِنَّ عَليْهِ مَا نَقَصَ ليْسَ عَلى القَصَّارِ شَيْءٌ فَأَوْجَبَ هُنَا الضَّمَانَ عَلى اللابِسِ لاسْتِيفَائِهِ المَنْفَعَةَ دُونَ الدَّافِعِ بِأَنَّهُ لمْ يَتَعَمَّدْ الجِنَايَةَ فَكَأَنَّ إحَالةَ الضَّمَانِ عَلى المُسْتَوْفِي للنَّفْعِ أَوَّلاً وَهَذِهِ الرِّوَايَةُ تُوَافِقُ مَا قَبْلهَا فِي تَقْرِيرِ الضَّمَانِ عَلى المُنْتَفِعِ لا سِيَّمَا وَالدَّافِعُ هُنَا مَعْذُورٌ وَإِنَّمَا ضَمِنَ القَصَّارُ القَطْعَ ; لأَنَّهُ تَلفٌ لمْ يَحْدُثْ مِنْ انْتِفَاعِ القَابِضِ , فَكَانَ ضَمَانُهُ عَلى الدَّافِعِ لنِسْبَتِهِ إليْهِ , فَالرِّوَايَتَانِ إذًا مُتَّفِقَتَانِ وَمِنْ الأَصْحَابِ مَنْ جَعَلهُمَا مُخْتَلفَتَيْنِ فِي أَنَّ الضَّمَانَ هَل هُوَ عَلى القَصَّارِ أَوْ المَدْفُوعِ إليْهِ , ثُمَّ مِنْهُمْ مَنْ حَمَل رِوَايَةَ ضَمَانِ القَصَّارِ عَلى أَنَّهُ كَانَ أَجِيرًا مُشْتَرَكًا فَيَضْمَنُ جِنَايَةَ يَدِهِ , وَرِوَايَةُ عَدَمِ ضَمَانِهِ عَلى أَنَّهُ كَانَ أَجِيرًا خَاصًّا فَلا يَضْمَنُ جِنَايَتَهُ مَا لمْ يَتَعَمَّدْهَا , وَأَشَارَ القَاضِي إلى ذَلكَ فِي المُجَرَّدِ
ومنها: لوْ دَفَعَ المُلتَقِطُ اللقَطَةَ إلى وَاصِفِهَا ثُمَّ أَقَامَ غَيْرُهُ البَيِّنَةَ أَنَّهَا لهُ فَإِنْ كَانَ الدَّفْعُ بِحُكْمِ حَاكِمٍ فَلا ضَمَانَ عَلى الدَّافِعِ وَإِنْ كَانَ بِدُونِهِ فَوَجْهَانِ: أَحَدُهُمَا: لا ضَمَانَ لوُجُوبِ الدَّافِعِ عَليْهِ فَلا يُنْسَبُ إلى تَفْرِيطٍ.
وَالثَّانِي: عَليْهِ الضَّمَانُ وَهُوَ قَوْل القَاضِي , ثُمَّ يَرْجِعُ بِهِ عَلى الوَاصِفِ إلا أَنْ يَكُونَ قَدْ أَقَرَّ له بِالمِلكِ , أَمَّا لوْ دَفَعَ الوَدِيعَةَ إلى مَنْ يَظُنُّهُ صَاحِبُهَا ثُمَّ تَبَيَّنَ الخَطَأُ فَقَال الأَصْحَابُ: يَضْمَنُ لتَفْرِيطِهِ.
وَيَتَخَرَّجُ فِيهِ وَجْهٌ آخَرُ أَنَّ الضَّمَانَ عَلى المُتْلفِ وَحْدَهُ , وَهُوَ ظَاهِرُ مَا نَقَلهُ حَنْبَلٌ عَنْ أَحْمَدَ فِي مَسْأَلةِ القَصَّارِ, وَلوْ قَتَل مَنْ يَظُنُّهُ قَاتِل أَبِيهِ لاشْتِبَاهِهِ بِهِ فِي الصُّورَةِ قُتِل بِهِ لتَفْرِيطِهِ فِي اجْتِهَادِهِ ذَكَرَهُ ابْنُ عَقِيلٍ فِي مُفْرَدَاتِهِ.
وَيَتَخَرَّجُ فِيهِ وَجْهٌ آخَرُ أَنْ لا قَوَدَ وَأَنَّهُ يَضْمَنُ بِالدِّيَةِ كَمَا لوْ قَطَعَ يَسَارَ قَاطِعِ يَمِينِهِ ظَانًّا أَنَّهَا اليَمِينُ فَإِنَّهُ لا قَوَدَ وَسَوَاءٌ كَانَ الجَانِي عَاقِلاً أَوْ مَجْنُونًا وَفِي وُجُوبِ الدِّيَةِ وَجْهَانِ.
ومنها: لوْ مَضَى عَلى المَفْقُودِ زَمَنٌ تَجُوزُ فِيهِ قِسْمَةُ مَالهِ فَقَسَمَ ثُمَّ قَدِمَ فَذَكَرَ القَاضِي: أَنَّ أَبَا بَكْرٍ حَكَى فِي ضَمَانِ مَا تَلفَ فِي أَيْدِي الوَرَثَةِ مِنْهُ رِوَايَتَيْنِ , وَالمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ المَيْمُونِيِّ وَابْنِ مَنْصُورٍ وَأَبِي دَاوُد عَدَمُ الضَّمَانِ وَهُوَ الذِي ذَكَرَهُ أَبُو بَكْرٍ فِي التَّنْبِيهِ , وَوَجْهُهُ أَنَّهُ جَازَ اقْتِسَامُ المَال فِي الظَّاهِرِ وَالتَّصَرُّفُ فِيهِ , وَلهَذَا يُبَاحُ لزَوْجَتِهِ أَنْ تَتَزَوَّجَ وَإِذَا قَدِمَ خُيِّرَ بَيْنَهُمَا وَبَيْنَ المَهْرِ فَجَعَل التَّصَرُّفَ فِيمَا يَمْلكُهُ مِنْ مَالٍ وَبُضْعٍ مَوْقُوفًا عَلى تَنْفِيذِهِ وَإِجَازَتِهِ مَا دَامَ مَوْجُودًا فَإِذَا تَلفَ فَقَدْ مَضَى الحُكْمُ فِيهِ وَنَفَذَ فَإِنَّ إجَازَتَهُ وَرَدَّهُ إنَّمَا يَتَعَلقُ بِالمَوْجُودِ لا بِالمَفْقُودِ , وَقَدْ نَصَّ أَحْمَدُ فِي رِوَايَةِ أَبِي طَالبٍ عَلى أَنَّهُ إذَا قَدِمَ بَعْدَ أَنْ تَزَوَّجَتْ زَوْجَتُهُ وَمَاتَتْ فَلا خِيَارَ لهُ وَلا يَرِثُهَا , وَيُشْبِهُ ذَلكَ اللقَطَةُ إذَا قَدِمَ المَالكُ بَعْدَ الحَوْل وَالتَّمَلكِ وَقَدْ تَلفَتْ فَالمَشْهُورُ أَنَّهُ يَجِبُ ضَمَانُهَا للمَالكِ.
وَذَكَرَ ابْنُ أَبِي مُوسَى رِوَايَةً أُخْرَى أَنَّهُ لا يَجِبُ الضَّمَانُ مَعَ التَّلفِ وَإِنَّمَا يَجِبُ الرَّدُّ مَعَ بَقَاءِ العَيْنِ.

(1/235)

ومنها: لوْ قَبَضْت المُطَلقَةُ البَائِنُ النَّفَقَةَ يُظَنُّ أَنَّهَا حَامِلٌ ثُمَّ بَانَتْ حَامِلاً فَفِي الرُّجُوعِ عَليْهَا رِوَايَتَانِ.
ومنها: لوْ غَابَ الزَّوْجُ فَأَنْفَقَتْ الزَّوْجَةُ مِنْ مَالهِ ثُمَّ تَبَيَّنَ مَوْتُهُ فَهَل يَرْجِعُ عَليْهَا بِمَا أَنْفَقَتْهُ بَعْدَ المَوْتِ عَلى رِوَايَتَيْنِ
ومنها: لوْ دَفَعَ زَكَاتَهُ أَوْ كَفَّارَتَهُ إلى مَنْ يَظُنُّهُ فَقِيرًا فَبَانَ أَنَّهُ غَنِيٌّ فَفِي وُجُوبِ الضَّمَانِ عَليْهِ رِوَايَتَانِ أَصَحُّهُمَا أَنْ لا ضَمَانَ وَكَذَلكَ لوْ كَانَ العَامِل هُوَ الدَّافِعُ قَالهُ القَاضِي فِي الأَحْكَامِ السُّلطَانِيَّةِ.
وَقَال فِي المُجَرَّدِ: لا يَضْمَنُ الإِمَامُ بِغَيْرِ خِلافٍ ; لأَنَّهُ أَمِينٌ وَلمْ يُفَرِّطْ ; لأَنَّ هَذَا لا يُمْكِنُ الاحْتِرَازُ مِنْهُ , وَإِنْ بَانَ عَبْدًا أَوْ كَافِرًا أَوْ هَاشِمِيًّا فَقِيل هُوَ عَلى الخِلافِ وَبِهِ جَزَمَ ابْنُ عَقِيلٍ فِي فُنُونِهِ , وَكَذَلكَ ذَكَرَ القَاضِي فِي آخِرِ الجَامِعِ الصَّغِيرِ إلا أَنَّهُ خَرَّجَ الخِلافَ فِي الضَّمَانِ هُنَا عَلى القَوْل بِعَدَمِهِ فِي المُغْنِي وَقِيل لا يُجْزِئُهُ رِوَايَةً وَاحِدَةً لظُهُورِ التَّفْرِيطِ فِي الاجْتِهَادِ فَإِنَّ هَذِهِ الأَوْصَافَ لا تَخْفَى بِخِلافِ الغَنِيِّ وَإِنْ بَانَ أَنَّهُ بِسَبَبِ نَفْسِهِ فَطَرِيقَانِ: أَحَدُهُمَا: لا يُجْزِئُهُ قَوْلاً وَاحِدًا كَمَا لوْ بَانَ أَنَّهُ عِنْدَ نَفْسِهِ.
وَالثَّانِي هُوَ: لوْ بَانَ غَنِيًّا وَالمَنْصُوصُ هَهُنَا الإِجْزَاءُ ; لأَنَّ المَانِعَ خَشْيَةُ المُحَابَاةِ وَهُوَ مُنْتَفٍ مَعَ عَدَمِ العِلمِ.
قَال الشَّيْخُ تَقِيُّ الدِّينِ وَعَلى قِيَاسِ ذَلكَ مَال الفَيْءِ وَالخُمْسِ , وَالأَمْوَال المُوصَى بِهَا , وَالمَوْقُوفَةُ إذَا ظَنَّ المُتَصَرِّفُ فِيهَا أَنَّ الأَخْذَ مُسْتَحَقٌّ فَأَخْطَأَ.

(1/236)

القَاعِدَةُ السَّادِسَةُ وَالتِّسْعُونَ:
مَنْ وَجَبَ عَليْهِ أَدَاءُ عَيْنِ مَالٍ فَأَدَّاهُ عَنْهُ غيره بِغَيْرِ إذْنِهِ هَل تَقَعُ مَوْقِعَهُ وَيَنْتَفِي الضَّمَانُ عَنْ المُؤَدِّي؟ هَذَا عَلى قِسْمَيْنِ:
أَحَدُهُمَا: أَنْ تَكُونَ العَيْنُ مِلكًا لمَنْ وَجَبَ عَليْهِ الأَدَاءُ وَقَدْ تَعَلقَ بِهَا حَقٌّ للغَيْرِ فَإِنْ كَانَ المُتَصَرِّفُ لهُ وِلايَةُ التَّصَرُّفِ وَقَعَ المَوْقِعَ وَلا ضَمَانَ , وَلوْ كَانَ الوَاجِبُ دَيْنًا وَإِنْ لمْ يَكُنْ لهُ وِلايَةٌ فَإِنْ كَانَتْ العَيْنُ مُتَمَيِّزَةً بِنَفْسِهَا فَلا ضَمَانَ وَيُجْزِئُ , وَإِنْ لمْ تَكُنْ مُتَمَيِّزَةً مِنْ بَقِيَّةِ مَالهِ ضَمِنَ وَلمْ يُجْزِئْ إلا أَنْ يُجِيزَ المَالكُ التَّصَرُّفَ فَنَقُول بِوَقْفِ عُقُودِ الفُضُوليِّ عَلى الإِجَازَةِ وَيَتَفَرَّعُ عَلى هَذَا مَسَائِل:
منها: لوْ امْتَنَعَ مِنْ وَفَاءِ دَيْنِهِ وَلهُ مَالٌ فَبَاعَ الحَاكِمُ مَالهُ وَوَفَّاهُ عَنْهُ صَحَّ وَبَرِئَ مِنْهُ وَلا ضَمَانَ.
ومنها: لوْ امْتَنَعَ مِنْ أَدَاءِ الزَّكَاةِ فَأَخَذَهَا الإِمَامُ مِنْهُ قَهْرًا فَإِنَّهُ تُجْزِئُ عَنْهُ ظَاهِرًا وَبَاطِنًا فِي أَصَحِّ الوَجْهَيْنِ وَهُوَ ظَاهِرُ كَلامِ أَحْمَدَ وَالخِرَقِيِّ ; لأَنَّ للإِمَامِ وِلايَةً عَلى المُمْتَنِعِ وَهَذَا حَقٌّ تَدْخُلهُ النِّيَابَةُ فَوَقَعَ مَوْقِعَهُ.

(1/236)

ومنها: لوْ تَعَذَّرَ اسْتِئْذَانُ مَنْ وَجَبَتْ عَليْهِ الزَّكَاةُ لغَيْبَةٍ أَوْ حَبْسٍ فَأَخَذَ السَّاعِي الزَّكَاةَ مِنْ مَالهِ سَقَطَتْ عَنْهُ.
ومنها: وَليُّ الصَّبِيِّ وَالمَجْنُونِ يُخْرِجُ عَنْهُمَا الزَّكَاةَ وَيُجْزِئُ كَمَا يُؤَدِّي عَنْهُمَا سَائِرَ الوَاجِبَاتِ المَاليَّةِ مِنْ النَّفَقَاتِ وَالغَرَامَاتِ.
ومنها: إذَا عَيَّنَ أُضْحِيَّةً فَذَبَحَهَا غَيْرُهُ بِغَيْرِ إذْنِهِ أَجْزَأَتْ عَنْ صَاحِبِهَا وَلمْ يَضْمَنْ الذَّابِحُ شَيْئًا نَصَّ عَليْهِ ; لأَنَّهَا مُتَعَيِّنَةٌ للذَّبْحِ مَا لمْ يُبَدِّلهَا وَإِرَاقَةُ دَمِهَا وَاجِبٌ.
فَالذَّابِحُ قَدْ عَجَّل الوَاجِبَ فَوَقَعَ مَوْقِعَهُ وَلا فَرْقَ عِنْدَ الأَكْثَرِينَ بَيْنَ أَنْ تَكُونَ مُعَيَّنَةً ابْتِدَاءً أَوْ عَنْ الوَاجِبِ فِي الذِّمَّةِ , وَفَرَّقَ صَاحِبُ التَّلخِيصِ بَيْنَ مَا وَجَبَ فِي الذِّمَّةِ وَغَيْرِهِ.
وَقَال: المُعَيَّنَةُ عَنْهَا فِي الذِّمَّةِ يُشْتَرَطُ لهَا نِيَّةُ المَالكِ غَيْرَهُ بِغَيْرِ إذْنِهِ فَقَال عِنْدَ الذَّبْحِ: فَلا يُجْزِئُ ذَبْحُ غَيْرِهِ لهَا بِغَيْرِ إذْنِهِ فَيَضْمَنُ.
ومنها: لوْ أَحْرَمَ وَفِي يَدِهِ المُشَاهَدَةِ صَيْدٌ فَأَطْلقَهُ القَاضِي وَالأَكْثَرُونَ: لا يَضْمَنُ ; لأَنَّهُ فَعَل الوَاجِبَ عَليْهِ كَمَا لوْ أَدَّى عَنْهُ دَيْنَهُ فِي هَذَا الحَال وَفِي المُبْهِجِ للشِّيرَازِيِّ أَنَّهُ لا يَضْمَنُ ; لأَنَّ مِلكَهُ لمْ يَزُل عَنْهُ وَإِرْسَال الغَيْرِ إتْلافٌ يُوجِبُ الضَّمَانَ فَهُوَ كَقَتْلهِ اللهُمَّ إلا أَنْ يَكُونَ المُرْسِل حَاكِمًا أَوْ وَليَّ صَبِيٍّ فَلا ضَمَانَ للوِلايَةِ وَهَذَا كُلهُ بِنَاءً عَلى قَوْلنَا يَجِبُ إرْسَالهُ وَإِلحَاقُهُ بِالوَحْشِ وَهُوَ المَنْصُوصُ , أَمَّا إنْ قُلنَا يَجُوزُ لهُ نَقْل يَدِهِ إلى غَيْرِهِ بِإِعَارَةٍ أَوْ إيدَاعٍ كَمَا قَالهُ القَاضِي فِي المُجَرَّدِ وَابْنُ عَقِيلٍ فِي بَابِ العَارِيَّةِ فَالضَّمَانُ وَاجِبٌ بِغَيْرِ إشْكَالٍ.
ومنها: لوْ نَذَرَ الصَّدَقَةَ بِمَالٍ مُعَيَّنٍ فَتَصَدَّقَ بِهِ عَنْهُ غَيْرُهُ فَفِيهِ وَجْهَانِ: أَحَدُهُمَا: لا ضَمَانَ عَليْهِ كَالأُضْحِيَّةِ وَهُوَ اخْتِيَارُ أَبِي الخَطَّابِ فِي انْتِصَارِهِ سَوَاءٌ قِيل بِزَوَال مِلكِهِ أَوْ امْتِنَاعِ الإِبْدَال كَمَا لوْ اخْتَارَهُ أَوْ بِبَقَاءِ المِلكِ وَجَوَازِ الإِبْدَال إذْ لا فَرْقَ بَيْنَ الدَّرَاهِمِ المَنْذُورَةِ وَبَيْنَ الأُضْحِيَّةِ فِي ذَلكَ. الثَّانِي: الضَّمَانُ وَهُوَ قَوْل القَاضِي وَابْنِ عَقِيلٍ وَيُشْكِل الفَرْقُ بَيْنَهُ وَبَيْنَ الأُضْحِيَّةِ لا سِيَّمَا وَالمَنْقُول لا يَتَعَيَّنُ بِالتَّعْيِينِ فِي العُقُودِ عَلى إحْدَى الرِّوَايَتَيْنِ بِخِلافِ الحَيَوَانِ , وَقَدْ يُقَال فِي الفَرْقِ: إنَّ الأُضْحِيَّةَ إنَّمَا يَجُوزُ إبْدَالهَا بِخَيْرٍ مِنْهَا وَالنُّقُودُ مُتَسَاوِيَةٌ غَالبًا فَلا مَعْنَى لإِبْدَالهَا , وَقَدْ أَشَارَ القَاضِي إلى الفَرْقِ بِأَنَّ النَّذْرَ يَحْتَاجُ إخْرَاجُهُ إلى نِيَّةٍ كَالزَّكَاةِ وَهَذَا مَمْنُوعٌ بَل نَقُول فِي نَذْرِ الصَّدَقَةِ بِالمُعَيَّنِ مَا نَقُول فِي الأُضْحِيَّةِ المُعَيَّنَةِ.
وَأَمَّا إذَا أَدَّى غَيْرُهُ زَكَاتَهُ الوَاجِبَةَ مِنْ مَالهِ أَوْ نَذْرَهُ الوَاجِبَ فِي الذِّمَّةِ أَوْ كَفَّارَتَهُ مِنْ مَالهِ بِغَيْرِ إذْنِهِ حَيْثُ لا وِلايَةَ لهُ عَليْهِ فَإِنَّهُ يَضْمَنُ فِي المَشْهُورِ ; لأَنَّهُ لا يَسْقُطُ بِهِ فَرْضُ المَالكِ لفَوَاتِ النِّيَّةِ المُعْتَبَرَةِ مِنْهُ وَمِمَّنْ يَقُومُ مَقَامَهُ , وَخَرَّجَ الأَصْحَابُ نُفُوذَهُ بِالإِجَازَةِ مِنْ نُفُوذِ تَصَرُّفِ الفُضُوليِّ بِهَا.

(1/237)

وَهَذَا الذِي ذَكَرْنَاهُ فِي العِبَادَاتِ كَالزَّكَاةِ وَالأُضْحِيَّةِ وَالنَّذْرِ إنَّمَا هُوَ إذَا نَوَاهُ المُخْرِجُ عَنْ المَالكِ فَأَمَّا إنْ نَوَى عَنْ نَفْسِهِ وَكَانَ عَالمًا بِالحَال فَهُوَ غَاصِبٌ مَحْضٌ فَلا يَصِحُّ تَصَرُّفُهُ لنَفْسِهِ بِأَدَاءِ الزَّكَاةِ وَلا بِذَبْحِ الأُضْحِيَّةِ وَالهَدْيِ وَلا غَيْرِهِمَا ; لأَنَّهُ وَقَعَ مِنْ أَصْلهِ تَعَدِّيًا وَذَلكَ يُنَافِي التَّقَرُّبَ.
وَخَرَّجَ بَعْضُ الأَصْحَابِ وَجْهًا ذَكَرَهُ بَعْضُهُمْ رِوَايَةً فِي الزَّكَاةِ وَخَرَّجَهُ ابْنُ أَبِي مُوسَى وَجْهًا فِي العِتْقِ لكِنْ إذَا التَزَمَ ضَمَانَهُ فِي مَالهِ وَهَذَا شَبِيهٌ بِتَصَرُّفِ الفُضُوليِّ , وَهَل يُجْزِئُ عَنْ المَالكِ فِي هَذِهِ الحَال أَمْ لا؟ حَكَى القَاضِي بوقفه على الإجازة من القول بوقف تصرف الغاصب وربما فِي الأُضْحِيَّةِ رِوَايتَانِ وَالصَّوَابُ أَنَّ الرِّوَايَتَيْنِ تَتَنَزَّل عَلى اخْتِلافِ حَالتَيْنِ لا عَلى اخْتِلافِ قَوْليْنِ فَإِنْ نَوَى الذَّابِحُ بِالذَّبْحِ عَنْ نَفْسِهِ مَعَ عِلمِهِ بِأَنَّهَا أُضْحِيَّةُ الغَيْرِ لمْ يُجْزِئْ لغَصْبِهِ وَاسْتِيلائِهِ عَلى مَال الغَيْرِ وَإِتْلافِهِ لهُ عُدْوَانًا , وَإِنْ كَانَ يَظُنُّ الذَّابِحُ أَنَّهَا أُضْحِيَّةٌ لاشْتِبَاهِهَا عَليْهِ أَجْزَأَتْ عَنْ المَالكِ.
وَقَدْ نَصَّ أَحْمَدُ عَلى الصُّورَتَيْنِ فِي رِوَايَةِ ابْنِ القَاسِمِ وَسِنْدِيٌّ مُفَرِّقًا بَيْنَهُمَا مُصَرِّحًا بِالتَّعْليل المَذْكُورِ وَكَذَلكَ الخَلال فَرَّقَ بَيْنَهُمَا وَعَقَدَ لهُمَا بَابَيْنِ مُنْفَرِدَيْنِ فَلا يَصِحُّ التَّسْوِيَةُ بَعْدَ ذَلكَ , وَمَتَى قِيل بِعَدَمِ الإِجْزَاءِ فَعَلى الذَّابِحِ الضَّمَانُ لكِنْ هَل يَضْمَنُ أَرْشَ الذَّبْحِ أَوْ كَمَال القِيمَةِ؟ أَمَّا عَلى رِوَايَةِ تَحْرِيمِ ذَبِيحَةِ الغَاصِبِ فَضَمَانُ القِيمَةِ مُتَعَيِّنٌ , وَعَلى القَوْل بِالحِل وَهُوَ المَشْهُورُ فَقَدْ يُقَال إنْ كَانَتْ مُعَيَّنَةً عَنْ وَاجِبٍ فِي الذِّمَّةِ فَحُكْمُ هَذَا الذَّبْحِ حُكْمُ عَطَبِهَا وَإِذَا عَطِبَتْ فَهَل تَرْجِعُ إلى مِلكِهِ عَلى رِوَايَتَيْنِ فَإِنْ قِيل بِرُجُوعِهَا إلى مِلكِهِ فَعَلى الذَّابِحِ أَرْشُ نَقْصِ الذَّبْحِ خَاصَّةً وَإِنْ قِيل لا يَرْجِعُ إلى مِلكِهِ فَالذَّبْحُ حِينَئِذٍ بِمَنْزِلةِ إتْلافِهَا بِالكُليَّةِ فَيَضْمَنُ الجَمِيعَ وَيَشْتَرِي المَالكُ بِالقِيمَةِ مَا يَذْبَحُهُ عَنْ الوَاجِبِ عَليْهِ وَيَصْرِفُ الكُل مَصْرِفَ الأُضْحِيَّةِ وَإِنْ كَانَتْ مُعَيَّنَةً ابْتِدَاءً أَوْ تَطَوُّعًا فَقَدْ فَوَّتَ عَلى المَالكِ التَّقَرُّبَ بِهَا.
وَكَوْنُهَا أُضْحِيَّةً أَوْ هَدْيًا لكِنْ عَلى وَجْهٍ لا يَلزَمُهُ بَدَلهَا فَيَحْتَمِل أَنْ يَتَصَدَّقَ بِلحْمِهَا كَالعَاطِبِ دُونَ مَحِلهِ , وَيَأْخُذَ أَرْشَ الذَّبْحِ مِنْ الذَّابِحِ وَيَتَصَدَّقَ بِهِ , وَيُحْتَمَل أَنْ يُضَمِّنَهُ قِيمَتَهَا وَهُوَ أَظْهَرُ ; لأَنَّهُ فَوَّتَ عَليْهَا التَّقَرُّبَ بِهَا عَلى وَجْهٍ لا يَعُودُ إليْهِ مِنْهَا شَيْءٌ فَهُوَ كَإِتْلافِهَا. وَأَمَّا إذَا فَرَّقَ الأَجْنَبِيُّ اللحْمَ فَقَال الأَصْحَابُ: لا يُجْزِئُ ; لأَنَّ أَحْمَدَ قَال فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِيمَا إذَا ذَبَحَ كُل وَاحِدٍ أُضْحِيَّةَ الآخَرِ يَعْتَقِدُ أنها أضحيته أَنَّهُمَا يَتَرَادَّانِ اللحْمَ قَالوا وَإِنْ تَلفَ فَعَليْهِ ضَمَانُ قِيمَتِهِ وَأَبْدَى ابْنُ عَقِيلٍ فِي فُنُونِهِ احْتِمَالاً بِالإِجْزَاءِ ; لأَنَّ التَّفْرِقَةَ ليْسَتْ وَاجِبَةً عَلى المَالكِ بِدَليل مَا لوْ ذَبَحَهَا فَسُرِقَتْ.
وَيَشْهَدُ لهُ قَوْل أَحْمَدَ فِي رِوَايَةِ المَرُّوذِيّ وَغَيْرِهِ فِي رَجُلٍ اشْتَرَى لقَوْمٍ نُسُكًا فَاشْتَرَى لكُل وَاحِدٍ شَاةً ثُمَّ لمْ يَعْرِفْ هَذِهِ مِنْ هَذِهِ , قَال: يَتَرَاضَيَانِ وَيَتَحَالانِ وَلا بَأْسَ أَنْ يَأْخُذَ كُل وَاحِدٍ شَاةً بَعْدَ

(1/238)

التَّحْليل فَدَل عَلى أَنَّ التَّفْرِيقَ إذَا وَقَعَ مِنْ غَيْرِ قَصْدٍ وَلا تَعَمُّدٍ أَنَّهُ يُجْزِئُ وَلوْلا ذَلكَ لمْ تَجُزْ التَّضْحِيَةُ بِهَذِهِ الأُضْحِيَّةِ المُشْتَبِهَةِ , وَقَدْ يَكُونُ عَنْ وَاجِبٍ فِي الذِّمَّةِ وَيُحْمَل قَوْلهُ يَتَرَادَّانِ اللحْمَ مَعَ بَقَائِهِ.
القِسْمُ الثَّانِي: أَنْ يَكُونَ الوَاجِبُ أَدَاؤُهُ غَيْرَ مَمْلوكٍ لهُ فَأَدَّاهُ الغَيْرُ إلى مُسْتَحِقِّهِ فَإِنْ كَانَ مُسْتَحِقُّهُ مُعَيَّنًا فَإِنَّهُ يُجْزِئُ وَلا ضَمَانَ وَإِنْ لمْ يَكُنْ مُعَيَّنًا فَفِي الإِجْزَاءِ خِلافٌ , وَيَنْدَرِجُ تَحْتَ ذَلكَ مَسَائِل:
منها: المَغْصُوبُ وَالوَدَائِعُ إذَا أَدَّاهَا أَجْنَبِيٌّ إلى المَالكِ أَجْزَأَتْ وَلا ضَمَانَ.
ومنها: إذَا اصْطَادَ المُحْرِمُ صَيْدًا فِي إحْرَامِهِ فَأَرْسَلهُ غَيْرُهُ مِنْ يَدِهِ فَلا ضَمَانَ.
ومنها: إذَا دَفَعَ أَجْنَبِيٌّ عَيْنًا مُوصًى بِهَا إلى مُسْتَحِقٍّ مُعَيَّنٍ لمْ يَضْمَنْ وَوَقَعَتْ مَوْقِعَهَا , وَكَذَا لوْ كَانَتْ الوَصِيَّةُ بِمَالٍ غَيْرِ مُعَيَّنٍ بَل مُقَدَّرٍ وَإِنْ كَانَتْ لغَيْرِ مُعَيَّنٍ فَفِي الضَّمَانِ وَجْهَانِ وَنَصَّ أَحْمَدُ فِي رِوَايَةِ حَنْبَلٍ فِيمَنْ بِيَدِهِ وَدِيعَةٌ وَصَّى بِهَا لمُعَيَّنُ أَنَّ المُودِعَ يَدْفَعُهَا إلى المُوصَى لهُ وَالوَرَثَةُ قِيل لهُ: فَإِنْ دَفَعَهَا إلى المُوصَى لهُ يَضْمَنُ؟ قَال: أَخَافُ , قِيل لهُ: فَيُعْطِيهِ القَاضِي؟ قَال: لا وَلكِنْ يَدْفَعُهُ إليْهِمْ.
وَنَصَّ فِي رِوَايَةِ مُهَنَّا على ضَمَانَهُ بِالدَّفْعِ إلى المُوصِي وَهَذَا مَحْمُولٌ عَلى أَنَّهُ لمْ تَثْبُتْ الوَصِيَّةُ ظَاهِرًا , وَصَرَّحَ الأَصْحَابُ بِأَنَّهُ لوْ كَانَ عَليْهِ دَيْنٌ فَوَصَّى بِهِ صَاحِبُهُ لمُعَيَّنٍ كَانَ مُخَيَّرًا فِي دَفْعِهِ إلى الوَرَثَةِ وَالمُوصَى لهُ ; لأَنَّهُ صَارَ حَقًّا لهُ فَهُوَ كَالوَارِثِ المُعَيَّنِ وَعَلى هَذَا يَتَخَرَّجُ دَفْعُ مَال الوَقْفِ إلى مُسْتَحِقِّهِ المُعَيَّنِ مَعَ وُجُودِ النَّاظِرِ فِيهِ.

(1/239)

القَاعِدَةُ السَّابِعَةُ وَالتِّسْعُونَ:
مَنْ بِيَدِهِ مَالٌ أَوْ فِي ذِمَّتِهِ دَيْنٌ يَعْرِفُ مَالكَهُ وَلكِنَّهُ غَائِبٌ يُرْجَى قُدُومُهُ , فَليْسَ لهُ التَّصَرُّفُ فِيهِ بِدُونِ إذْنِ الحَاكِمِ إلا أَنْ يَكُونَ تَافِهًا فَلهُ الصَّدَقَةُ بِهِ عَنْهُ , نَصَّ عَليْهِ فِي مَوَاضِعَ , وَإِنْ كَانَ قَدْ آيِسَ مِنْ قُدُومِهِ بِأَنْ مَضَتْ مُدَّةٌ يَجُوزُ فِيهَا أَنْ تُزَوَّجَ امْرَأَتُهُ وَيُقَسَّمَ مَالهُ وَليْسَ لهُ وَارِثٌ فَهَل يَجُوزُ التَّصَرُّفُ فِي مَالهِ بِدُونِ إذْنِ الحَاكِمِ؟ قَدْ يَتَخَرَّجُ عَلى وَجْهَيْنِ أَصْلهُمَا الرِّوَايَتَانِ فِي امْرَأَةِ المَفْقُودِ هَل تَتَزَوَّجُ بِدُونِ الحَاكِمِ أَمْ لا؟ فِي رِوَايَةِ صَالحٍ جَوَازُ التَّصَدُّقِ بِهِ وَلمْ يُعَيِّنْ حَاكِمًا.
وَإِنْ لمْ يَعْرِفْ مَالكَهُ بَل جَهِل جَازَ التَّصَدُّقُ بِهِ عَنْهُ لشَرْطِ الضَّمَانِ بِدُونِ إذْنِ الحَاكِمِ قَوْلاً وَاحِدًا عَلى أَصَحِّ الطَّرِيقَيْنِ وَعَلى الثَّانِيَةِ فِيهِ رِوَايَتَانِ وَهِيَ طَرِيقَةُ القَاضِي فِي كِتَابِ الرِّوَايَتَيْنِ وَفِي مَوْضِعٍ مِنْ المُجَرَّدِ وَجَزَمَ فِي مَوْضِعٍ آخَرَ مِنْهُ بِتَوَقُّفِ التَّصَرُّفِ عَلى إذْنِ الحَاكِمِ وَالأُولى أَصَحُّ وَيَتَخَرَّجُ عَلى هَذِهِ القَاعِدَةِ مَسَائِل.

(1/239)

منها: اللقَطَةُ التِي لا تُمْلكُ إذَا أَخَّرْنَا الصَّدَقَةَ بِهَا أَوْ التِي يُخْشَى فَسَادُهَا إذَا أَرَادَ التَّصَدُّقَ بِهَا فَالمَنْصُوصُ جَوَازُ الصَّدَقَةِ بِهَا مِنْ غَيْرِ حَاكِمٍ وَذَكَرَ أَبُو الخَطَّابِ رِوَايَةً أُخْرَى أَنَّهُ إنْ كَانَ يَسِيرًا بَاعَهُ وَتَصَدَّقَ بِهِ وَإِنْ كَانَ كَثِيرًا رَفَعَهُ إلى السُّلطَانِ وَقَال: نَقَلهَا مُهَنَّا , وَرِوَايَةُ مُهَنَّا إنَّمَا هِيَ فِيمَنْ بَاعَ مِنْ رَجُلٍ شَيْئًا ثُمَّ مَاتَ المُشْتَرِي قَبْل قَبْضِهِ وَخَشِيَ البَائِعُ فَسَادَهُ وَهَذَا مِمَّا لهُ مَالكٌ مَعْرُوفٌ وَيُمْكِنُ الاطِّلاعُ عَلى مَعْرِفَةِ وَرَثَتِهِ فَليْسَتْ المَسْأَلةَ , نَبَّهَ عَلى ذَلكَ الشَّيْخُ مَجْدُ الدِّينِ رَحِمَهُ اللهُ.
ومنها: اللقِيطُ إذَا وُجِدَ مَعَهُ مَالٌ فَإِنَّهُ يُنْفَقُ عَليْهِ مِنْهُ بِدُونِ إذْنِ حَاكِمٍ ذَكَرَهُ ابْنُ حَامِدٍ قَال أَبُو الخَطَّابِ: وَرَوَى عَنْهُ أَبُو الحَارِثِ مَا يَدُل عَلى أَنَّهُ لا يُنْفَقُ عَليْهِ إلا بِإِذْنِ حَاكِمٍ , قَال الشَّيْخُ مَجْدُ الدِّينِ: وَهَذِهِ الرِّوَايَةُ إنَّمَا هِيَ فِي المُودَعِ أَنَّهُ لا يُنْفِقُ عَلى زَوْجِهِ المُسْتَوْدِعَ وَأَهْلهِ فِي غَيْبَتِهِ إلا بِإِذْنِ الحَاكِمِ وَليْسَ هَذَا نَظِيرُ مَسْأَلتِنَا ; لأَنَّ الوِلايَةَ هُنَا عَلى مَعْرُوفٍ فَنَظِيرُهُ مَنْ وَجَدَ طِفْلاً مَعْرُوفَ النَّسَبِ أَبُوهُ غَائِبٌ.
ومنها: الرُّهُونُ التِي لا تُعْرَفُ أَهْلهَا نَصَّ أَحْمَدُ عَلى جَوَازِ الصَّدَقَةِ بِهَا فِي رِوَايَةِ أَبِي طَالبٍ وَأَبِي الحَارِثِ وَغَيْرِهِمَا وَتَأَوَّلهُ القَاضِي فِي المُجَرَّدِ وَابْنِ عَقِيلٍ عَلى أَنَّهُ تَعَذَّرَ إذْنُ الحَاكِمِ لمَا رَوَى عَنْهُ أَبُو طَالبٍ أَيْضًا إذَا كَانَ عِنْدَهُ رَهْنٌ وَصَاحِبُهُ غَائِبٌ وَخَافَ فَسَادَهُ يَأْتِي السُّلطَانَ ليَأْمُرَ بِبَيْعِهِ وَلا يَبِيعُهُ بِغَيْرِ إذْنِ السُّلطَانِ وَأَنْكَرَ ذَلكَ الشَّيْخُ مَجْدُ الدِّينِ وَغَيْرُهُ وَأَقَرُّوا النُّصُوصَ عَلى وُجُوهِهَا فَإِنْ كَانَ المَالكُ مَعْرُوفًا لكِنَّهُ غَائِبٌ رَفَعَ أَمْرَهُ إلى السُّلطَانِ وَإِنْ جَهِل جَازَ التَّصَرُّفُ فِيهِ بِدُونِ حَاكِمٍ وَإِنْ عَلمَ صَاحِبُهُ لكِنَّهُ آيِسٌ مِنْهُ تَصَدَّقَ بِهِ عَنْهُ.
نَصَّ عَليْهِ فِي رِوَايَةِ أَبِي الحَارِثِ.
ومنها: الوَدَائِعُ التِي جُهِل مَالكُهَا يَجُوزُ التَّصَرُّفُ فِيهَا بِدُونِ حَاكِمٍ نَصَّ عَليْهِ وَكَذَلكَ إنْ فُقِدَ وَلمْ يُطَّلعْ عَلى خَبَرِهِ وَليْسَ لهُ وَرَثَةٌ يَتَصَدَّقُ بِهِ نَصَّ عَليْهِ وَلمْ يَعْتَبِرْ حَاكِمًا قَال القَاضِي فِي المُجَرَّدِ: فَيَحْتَمِل أَنْ يَحْمِل عَلى إطْلاقِهِ ; لأَنَّهُ مِنْ فِعْل المَعْرُوفِ وَيُحْتَمَل أَنْ يُحْمَل عِنْدَ تَعَذُّرِ إذْنِ الحَاكِمِ ; لأَنَّ هَذَا المَال مَصْرِفُهُ إلى بَيْتِ المَال وَتَفْرِقَةُ مَال بَيْتِ المَال مَوْكُولةٌ إلى اجْتِهَادِ الإِمَامِ.
انْتَهَى وَالصَّحِيحُ الإِطْلاقُ وَبَيْتُ المَال ليْسَ بِوَارِثٍ عَلى المَذْهَبِ المَشْهُورِ وَإِنَّمَا يُحْفَظُ فِيهِ المَال الضَّائِعُ فَإِذَا أَيِسَ مِنْ وُجُودِ صَاحِبِهِ فَلا مَعْنَى للحِفْظِ.
وَمَقْصُودُ الصَّرْفِ فِي مَصْلحَةِ المَالكِ تَحْصُل بِالصَّدَقَةِ بِهِ عَنْهُ وَهُوَ أَوْلى مِنْ الصَّرْفِ إلى بَيْتِ المَال ; لأَنَّهُ رُبَّمَا صَرَفَ عَنْ فَسَادِ بَيْتِ المَال إلى غَيْرِ مَصْرِفِهِ وَأَيْضًا فَالفُقَرَاءُ مُسْتَحِقُّونَ مِنْ مَال بَيْتِ المَال فَإِذَا وَصَل لهُمْ هَذَا المَال عَلى غَيْرِ يَدِ الإِمَامِ فَقَدْ حَصَل المَقْصُودُ , وَلهَذَا قُلنَا عَلى أَحَدِ الوَجْهَيْنِ: إذَا فَرَّقَ الأَجْنَبِيُّ الوَصِيَّةَ وَكَانَتْ لغَيْرِ مُعَيَّنٍ كَالفُقَرَاءِ فَإِنَّهَا تَقَعُ المَوْقِعَ , وَلا يَضْمَنُ كَمَا لوْ كَانَتْ الوَصِيَّةُ

(1/240)

لمُعَيَّنٍ , وَعَلى هَذَا الأَصْل يَتَخَرَّجُ جَوَازُ أَخْذِ الفُقَرَاءِ الصَّدَقَةَ مِنْ يَدِ مَنْ مَالهُ حَرَامٌ كَقُطَّاعِ الطَّرِيقِ وَأَفْتَى القَاضِي بِجَوَازِهِ.
وَنَصَّ أَحْمَدُ فِي رِوَايَةِ صَالحٍ فِيمَنْ كَانَتْ عِنْدَهُ وَدَائِعُ فَوَكَّل فِي دَفْعِهَا ثُمَّ مَاتَ وَجُهِل رَبُّهَا وَأَيِسَ مِنْ الاطِّلاعِ عَليْهِ يَتَصَدَّقُ بِهَا عَنْهُ الوَكِيل وَوَرَثَةُ المُوَكِّل فِي البَلدِ الذِي كَانَ صَاحِبُهَا فِيهِ حَيْثُ يَرَوْنَ أَنَّهُ كَانَ , وَهُمْ ضَامِنُونَ إذَا ظَهَرَ لهُ وَارِثٌ , وَاعْتِبَارُ الصَّدَقَةِ فِي مَوْضِعِ المَالكِ مَعَ الجَهْل بِهِ , وَقَدْ نَصَّ عَلى مِثْلهِ فِي الغَصْبِ وَفِي مَال الشُّبْهَةِ وَاحْتَجَّ بِأَنَّ عُمَرَ جَعَل الدِّيَةَ عَلى أَهْل القَرْيَةِ يَعْنِي إذَا جُهِل القَاتِل وَوَجْهُ الحُجَّةِ مِنْهُ أَنَّ الغُرْمَ لمَّا اخْتَصَّ بِأَهْل المَكَانِ الذِي فِيهِ الجَانِي ; لأَنَّ الظَّاهِرَ أَنَّ الجَانِيَ أَوْ عَاقِلتَهُ المُخْتَصَّيْنِ بِالغُرْمِ لا يَخْلو المَكَانُ مِنْهُمْ فَكَذَلكَ الصَّدَقَةُ بِالمَال المَجْهُول مَالكُهُ يَنْبَغِي أَنْ يَخْتَصَّ بِأَهْل مَكَانِهِ ; لأَنَّهُ أَقْرَبُ إلى وُصُول المَال إليْهِ إنْ كَانَ مَوْجُودًا أَوْ إلى وَرَثَتِهِ وَيُرَاعَى فِي ذَلكَ الفُقَرَاءُ ; لأَنَّهَا صَدَقَةٌ كَمَا يُرَاعَى فِي مَوْضِعِ الدِّيَةِ الغَنِيُّ
ومنها: الغُصُوبَ التِي جُهِل رَبُّهَا فَيَتَصَدَّقُ بِهَا أَيْضًا وَقَدْ نَصَّ عَلى ذَلكَ فِي رِوَايَةِ جَمَاعَةٍ وَلمْ يَذْكُرْ أَكْثَرُ الأَصْحَابِ فِيهِ خِلافًا وَطَرَدَ القَاضِي فِي كِتَابِ الرِّوَايَتَيْنِ فِيهِ الخِلافَ بِنَاءً عَلى أَنَّهُ مُسْتَحَقٌّ لبَيْتِ المَال وَكَذَلكَ حُكْمُ المَسْرُوقِ وَنَحْوِهِ نَصَّ عَليْهِ.
وَلوْ مَاتَ المَالكُ وَلا وَارِثَ لهُ يُعْلمُ فَكَذَلكَ يُتَصَدَّقُ بِهِ نَصَّ عَليْهِ أَحْمَدُ أَيْضًا.
تَنْبِيهَانِ: أَحَدُهُمَا: الدُّيُونُ المُسْتَحَقَّةُ كَالأَعْيَانِ يُتَصَدَّقُ بِهَا عَنْ مُسْتَحَقِّهَا نَصَّ عَليْهِ وَمَعَ أَنَّهُ نَصَّ عَلى أَنَّ مَنْ قَال لغَرِيمِهِ: تَصَدَّقْ عَنِّي بِالدَّيْنِ الذِي لي عَليْكَ لمْ يَبْرَأْ بِالصَّدَقَةِ عَنْهُ , وَلوْ وَكَّلهُ فِي قَبْضِهِ مِنْ نَفْسِهِ حَيْثُ لمْ يَتَعَيَّنْ المَدْفُوعُ مِلكًا لهُ فَإِنَّ الدَّيْنَ لا يَتَعَيَّنُ مِلكُهُ فِيهِ بِدُونِ قَبْضِهِ أَوْ قَبْضِ وَكِيلهِ وَفَرَّقَ القَاضِي فِي خِلافِهِ بَيْنَ أَنْ يَكُونَ المَأْمُورُ بِالدَّفْعِ إليْهِ مُعَيَّنًا أَوْ غَيْرَ مُعَيَّنٍ فَإِنْ كَانَ مُعَيَّنًا بَرِئَ بِالدَّفْعِ إليْهِ كَالوَكِيل وَخَرَّجَ فِي المُجَرَّدِ المَسْأَلةَ عَلى بَيْعِ الوَكِيل مِنْ نَفْسِهِ نَظَرًا إلى أَنَّ العِلةَ هِيَ القَبْضُ مِنْ نَفْسِهِ حَيْثُ وَكَّلهُ المَالكُ فِي التَّعْيِينِ وَالقَبْضِ , وَقَدْ أَطْلقَ هَاهُنَا جَوَازَ الصَّدَقَةِ بِهِ , فَأمَّا أَنْ يَكُونَ هَذَا رِوَايَةً ثَانِيَةً بِالجَوَازِ مُطْلقًا أَوْ مَحْمُولاً عَلى حَالةِ تَعَذُّرِ وُجُودِ المَالكِ أَوْ وَكِيلهِ وَهُوَ الأَقْرَبُ , وَكَذَلكَ نَصَّ فِي رِوَايَةِ أَبِي طَالبٍ فِيمَنْ عَليْهِ دَيْنٌ لرَجُلٍ قَدْ مَاتَ وَعَليْهِ دُيُونٌ للنَّاسِ فَقَضَى عَنْهُ دِينَهُ بِالدَّيْنِ الذِي عَليْهِ أَنَّهُ يَبْرَأُ بِهِ فِي البَاطِنِ.
وَالثَّانِي: إذَا أَرَادَ مَنْ بِيَدِهِ عَيْنٌ جُهِل رَبُّهَا أَنْ يَتَمَلكَهَا وَيَتَصَدَّقَ , بِقِيمَتِهَا عَنْ مَالكِهَا فَنَقَل صَالحٌ

(1/241)

عَنْ أَبِيهِ الجَوَازَ فِيمَنْ اشْتَرَى آجُرًّا وَعَلمَ أَنَّ البَائِعَ بَاعَ مَا لا يَمْلكُ وَلا يَعْرِفُ لهُ أَرْبَابًا أَرْجُو أَنْ يُخْرِجَ قِيمَةَ الآجُرِّ فَيَتَصَدَّقَ بِهِ أَنْ يَنْجُوَ مِنْ إثْمِهِ , وَقَدْ يَتَخَرَّجُ فِيهِ الخِلافُ مِنْ جَوَازِ شِرَاءِ الوكِيل مِنْ نَفْسِهِ وَيَشْهَدُ لهُ اخْتِلافُ الرِّوَايَةِ عَنْهُ فِيمَنْ لهُ دَيْنٌ وَعِنْدَهُ رَهْنٌ وَانْقَطَعَ خَبَرُ صَاحِبِهِ وَبَاعَهُ هَل لهُ أَنْ يَسْتَوْفِيَ دَيْنَهُ مِنْهُ وَيَتَصَدَّقَ بِالفَاضِل أَمْ يَتَصَدَّقَ بِهِ كُلهِ؟ عَلى رِوَايَتَيْنِ ; لأَنَّ فِيهِ اسْتِيفَاءً للحَقِّ بِنَفْسِهِ مِنْ تَحْتَ يَدِهِ وَاخْتَارَ ابْنُ عَقِيلٍ جَوَازَهُ مُطْلقًا وَخَرَّجَهُ مِنْ بَيْعِ الوَكِيل مِنْ نَفْسِهِ وَمِنْ مَوَاضِعَ أُخَرَ.

(1/242)

القَاعِدَةُ الثَّامِنَةُ وَالتِّسْعُونَ:
مَنْ ادَّعَى شَيْئًا وَوَصَفَهُ دُفِعَ إليْهِ بِالصِّفَةِ إذَا جُهِل رَبُّهُ وَلمْ يَثْبُتْ عَليْهِ يَدٌ مِنْ جِهَةِ مَالكِهِ وَإِلا فَلا.
وَيَتَخَرَّجُ عَلى ذَلكَ مَسَائِل:
منها: اللقَطَةُ يَجِبُ دَفْعُهَا إلى وَاصِفِهَا نَصَّ عَليْهِ وَإِنْ وَصَفَهَا اثْنَانِ فَهِيَ لهُمَا , وَقِيل: يُقْرَعُ بَيْنَهُمَا , وَإِنْ اسْتَقْصَى أَحَدُهُمَا الصِّفَاتِ وَاقْتَصَرَ الآخَرُ عَلى القَدْرِ الذِي يُجْزِئُ الدَّفْعَ فَوَجْهَانِ يُخَرَّجَانِ مِنْ التَّرْجِيحِ بِالفِسَاخِ وَالنِّتَاجِ ذَكَرَهُ ابْنُ عَقِيلٍ فِي مُفْرَدَاتِهِ.
ومنها: الأَمْوَال المَغْصُوبَةُ وَالمَنْهُوبَةُ وَالمَسْرُوقَةُ كَالمَوْجُودَةِ مَعَ اللصُوصِ وَقُطَّاعِ الطَّرِيقِ وَنَحْوِهِمْ يُكْتَفَى فِيهَا بِالصِّفَةِ.
ومنها: تَدَاعِي المُؤَجِّرِ وَالمُسْتَأْجِرِ دَفْنًا فِي الدَّارِ فَهُوَ لوَاصِفِهِ مِنْهُمَا نَصَّ عَليْهِ فِي رِوَايَةِ الفَضْل بْنِ زِيَادٍ
ومنها: اللقِيطُ إذَا تَنَازَعَ اثْنَانِ أَيُّهُمَا التَقَطَهُ وَليْسَ فِي يَدِ أَحَدِهِمَا فَمَنْ وَصَفَهُ مِنْهُمَا فَهُوَ أَحَقُّ بِهِ.
ومنها: لوْ وَجَدَ مَالهُ فِي الغَنِيمَةِ قَبْل القِسْمَةِ فَإِنَّهُ يَسْتَحِقُّهُ بِالوَصْفِ وَنَحْوِهِ مِمَّا يَدُل عَلى أَنَّهُ لهُ ,هَذَا ظَاهِرُ كَلامِ أَحْمَدَ فِي رِوَايَةِ حَنْبَلٍ وَسُئِل أَتَزِيدُ عَلى ذَلكَ بَيِّنَةً؟ قَال: لا بُدَّ مِنْ بَيَانٍ يَدُل عَلى أَنَّهُ لهُ وَإِنْ عَلمَ ذَلكَ دَفَعَهُ إليْهِ الأَمِيرُ انْتَهَى , وَقَدْ قَضَى سَعْدُ بْنُ أَبِي وَقَّاصٍ رَضِيَ اللهُ عَنْهُ فِيهَا بِالعَلامَةِ المَحْضَةِ.

(1/242)

القَاعِدَةُ التَّاسِعَةُ وَالتِّسْعُونَ:
مَا تَدْعُوَا الحَاجَةُ إلى الانْتِفَاعِ بِهِ مِنْ الأَعْيَانِ وَلا ضَرَرَ فِي بَذْلهِ لتَيْسِيرِهِ وَكَثْرَةِ وُجُودِهِ أَوْ المَنَافِعِ المُحْتَاجِ إليْهَا يَجِبُ بَذْلهُ مَجَّانًا بِغَيْرِ عِوَضٍ فِي الأَظْهَرِ وَيَنْدَرِجُ تَحْتَ ذَلكَ مَسَائِل:
منها: الهِرُّ لا يَجُوزُ بَيْعُهُ عَلى أَصَحِّ الرِّوَايَتَيْنِ وَثَبَتَ فِي صَحِيحِ مُسْلمٍ النَّهْيُ عَنْهُ.
وَمَأْخَذُ المَنْعِ مَا ذَكَرْنَا.
ومنها: المَاءُ الجَارِي وَالكَلأُ يَجِبُ بَذْل الفَاضِل مِنْهُ للمُحْتَاجِ إلى الشُّرْبِ وَاسِقَاءِ بَهَائِمِهِ وَكَذَلكَ زُرُوعُهُ عَلى الصَّحِيحِ أَيْضًا , وَسَوَاءٌ قُلنَا يَمْلكُهُ مَنْ هُوَ فِي أَرْضِهِ أَمْ لا وَالصَّحِيحُ أَنَّ مَأْخَذَ المَنْعِ مِنْ بَيْعِهِ مَا ذَكَرْنَا لا أَنَّهُ غَيْرُ مَمْلوكٍ بِمِلكِ الأَرْضِ فَإِنَّ النُّصُوصَ مُتَكَاثِرَةٌ عَنْ أَحْمَدَ بتملكه المُبَاحَاتِ النَّابِتَةِ فِي الأَرْضِ , وَيَشْهَدُ لهُ أَيْضًا مَا نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِي اللقَّاطِ لا أَرَى لصَاحِبِ الأَرْضِ أَنْ يَمْنَعَهُ النَّاسُ فِيهِ سَوَاءٌ مَعَ أَنَّهُ مَمْلوكٌ لهُ بِلا إشْكَالٍ وَلا يُقَال زَال مِلكُهُ عَنْهُ بِمَصِيرِهِ مَنْبُوذًا مَرْغُوبًا عَنْهُ ; لأَنَّ المَنْعَ وَالبَيْعَ يُنَافِي ذَلكَ.
ومنها: وَضْعُ الخَشَبِ عَلى جِدَارِ الجَارِ إذَا لمْ يَضُرَّ وَكَذَلكَ إجْرَاءُ المَاء عَلى أَرْضِهِ فِي إحْدَى الرِّوَايَتَيْنِ.
ومنها: إعَارَةُ الحُليِّ ظَاهِرُ كَلامِ أَحْمَدَ وَجَمَاعَةٍ مِنْ الأَصْحَابِ وُجُوبُهُ وَصَرَّحَ بِهِ بَعْضُ المُتَأَخِّرِينَ وَاخْتَارَ بَعْضُهُمْ وُجُوبَ بَذْل المَاعُونِ وَهُوَ مَا خَفَّ قَدْرُهُ وَسَهُل كَالدَّلوِ وَالفَأْسِ وَالقِدْرِ وَالمُنْخُل وَإِعَارَةِ الفَحْل للضِّرَابِ وَهُوَ اخْتِيَارُ الحَارِثِيِّ وَإِليْهِ مَيْل الشَّيْخِ تَقِيِّ الدِّينِ.
ومنها: المُصْحَفُ تَجِبُ عَليْهِ إعَارَتُهُ لمَنْ احْتَاجَ إلى القِرَاءَةِ فِيهِ وَلمْ يَجِدْ مُصْحَفًا غَيْرَهُ نَقَلهُ القَاضِي فِي الجَامِعِ الكَبِيرِ وَذَكَرَ ابْنُ عَقِيلٍ فِي كَلامٍ مُفْرَدٍ لهُ أَنَّ الأَصْحَابَ عَللوا قَوْلهُمْ: لا يُقْطَعُ لسَرِقَةِ المُصْحَفِ فَإِنَّ لهُ فِيهِ حَقَّ النَّظَرِ لاسْتِخْرَاجِ أَحْكَامِ الشَّرْعِ إذَا خَفِيَتْ عَليْهِ وَعَلى صَاحِبِهِ بَذْلهُ كَذَلكَ قَال ابْنُ عَقِيلٍ وَهَذَا تَعْليلٌ يَقْتَضِي التَّسْوِيَةَ بَيْنَ سَرِقَتِهِ وَسَرِقَةِ كُتُبِ السُّنَنِ فَإِنَّهَا مُضَمَّنَةٌ مِنْ الأَحْكَامِ أَمْثَال ذَلكَ.
وَالحَاجَةُ دَاعِيَةٌ إليْهَا وَبَذْلهَا مِنْ المَحَاوِيجِ إليْهَا مِنْ القُضَاةِ وَالحُكَّامِ وَأَهْل الفَتَاوَى وَاجِبٌ عَلى مَالكِهَا انْتَهَى.
ومنها: ضِيَافَةُ المُجْتَازِينَ.
المَذْهَبُ وُجُوبُهَا وَأَمَّا إطْعَامُ المُضْطَرِّينَ فَوَاجِبٌ لكِنْ لا يَجِبُ بَذْلهُ مَجَّانًا بَل بِالعِوَضِ , وَأَمَّا المَنَافِعُ المُضْطَرُّ إليْهَا كَمَنْفَعَةِ الظَّهْرِ للمُنْقَطِعِينَ فِي الأَسْفَارِ وَإِعَارَةِ مَا يُضْطَرُّ إليْهِ فَفِي وُجُوبِ بَذْلهَا مَجَّانًا وَجْهَانِ وَاخْتِيَارُ الشَّيْخِ تَقِيُّ الدِّينِ أَنَّ المُضْطَرَّ إلى الطَّعَامِ إنْ كَانَ فَقِيرًا وَجَبَ

(1/243)

بَذْلهُ لهُ مَجَّانًا ; لأَنَّ إطْعَامَهُ فَرْضُ كِفَايَةٍ لا يَجُوزُ أَخْذُ العِوَضِ عَنْهُ بِخِلافِ الغَنِيِّ فَإِنَّ الوَاجِبَ مُعَاوَضَتُهُ فَقَطْ وَهَذَا حَسَنٌ , وَحَكَى الآمِدِيُّ رِوَايَةً أَنَّهُ لا يَضْمَنُ المُضْطَرُّ الطَّعَامَ الذِي أَخَذَهُ مِنْ صَاحِبِهِ قَهْرًا لمَنْعِهِ إيَّاهُ.
ومنها: رِبَاعُ مَكَّةَ لا يَجُوزُ بَيْعُهَا وَلا إجَارَتُهَا عَلى المَذْهَبِ المَنْصُوصِ وَاخْتُلفَ فِي مَأْخَذِهِ فَقِيل ; لأَنَّ مَكَّةَ فُتِحَتْ عَنْوَةً فَصَارَتْ وَقْفًا أَوْ فَيْئًا فَلا مِلكَ فِيهَا لأَحَدٍ وَعَلى هَذَا فَيَنْبَنِي الخِلافُ فِي البَيْعِ وَالإِجَارَةِ عَلى الخِلافِ فِي فَتْحِهَا عَنْوَةً أَوْ صُلحًا , وَقِيل بَل ; لأَنَّ الحَرَمَ حَرِيمُ البَيْتِ وَالمَسْجِدِ الحَرَامِ وَقَدْ جَعَلهُ اللهُ للنَّاسِ سَوَاءٌ العَاكِفُ فِيهِ وَالبَادِ , فَلا يَجُوزُ لأَحَدٍ التَّخْصِيصَ بِمِلكهِ وَتَحْجِيرَهُ بَل الوَاجِبُ أَنْ يَكُونَ النَّاسُ فِيهِ شَرْعًا وَاحِدًا لعُمُومِ الحَاجَةِ إليْهِ فَمَنْ احْتَاجَ إلى مَا بِيَدِهِ مِنْهُ سَكَنَهُ وَإِنْ اسْتَغْنَى عَنْهُ وَجَبَ بَذْل فَاضِلهِ للمُحْتَاجِ إليْهِ وَهُوَ مَسْلكُ ابْنِ عَقِيلٍ فِي نَظَرِيَّاتِهِ وَسَلكَهُ القَاضِي فِي خِلافِهِ أَيْضًا وَاخْتَارَهُ الشَّيْخُ تَقِيُّ الدِّينِ وَتَرَدَّدَ كَلامُهُ فِي جَوَازِ البَيْعِ فَأَجَازَهُ مَرَّةً كَبَيْعِ أَرْضِ العَنْوَةِ عِنْدَهُ وَيَكُونُ نَقْلاً لليَدِ بِعِوَضٍ وَمَنَعَهُ فِي أُخْرَى إذْ الأَرْضُ وَأَبْعَاضُ البِنَاءِ مِنْ الحَرَمِ غَيْرُ مَمْلوكٍ للبَانِي وَإِنَّمَا لهُ التَّأْليفُ وَقَدْ رَجَّحَ بِهِ بِتَقْدِيمِهِ فِي الانْتِفَاعِ كَمَنْ بَنَى فِي أَرْضٍ مُسَبَّلةٍ للسُّكْنَى بِنَاءً مِنْ تُرَابِهَا وَأَحْجَارِهَا وَنَقَل ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ مَا يَدُل عَلى جَوَازِ البَيْعِ دُونَ الإِجَارَةِ وَتَأَوَّلهُ القَاضِي وَعَلى هَذَا المَأْخَذِ فَقَدْ يَخْتَصُّ البَيْعُ بِالقَوْل بِفَتْحِهَا عَنْوَةً لمَصِيرِ الأَرْضِ فَيْئًا.
وَقَدْ نَصَّ أَحْمَدُ فِي رِوَايَةِ حَنْبَلٍ عَلى أَنَّ عِلةَ الكَرَاهَةِ أَنَّهَا فُتِحَتْ عَنْوَةً فَصَارَ المُسْلمُونَ فِيهَا شِرْكًا وَاحِدًا قَال: وَعُمَرُ إنَّمَا تَرَكَ السَّوَادَ لذَلكَ قَال: وَلا يُعْجِبُنِي مَنَازِل السَّوَادِ وَلا أَرْضَهُمْ وَهَذَا نَصٌّ بِكَرَاهَةِ المَنْعِ فِي سَائِرِ أَرَاضِي العَنْوَةِ وَبِكُل حَالٍ فَلا يَجِبُ الإِسْكَانُ فِي دُورِ مَكَّةَ إلا فِي الفَاضِل عَنْ حَاجَةِ السَّاكِنِ نَصَّ عَليْهِ

(1/244)

القَاعِدَةُ المِائَةُ:
الوَاجِبُ بِالنَّذْرِ.
هَل يَلحَقُ الوَاجِبُ بِالشَّرعِ أَوْ بِالمَنْدُوبِ؟ فِيهِ خِلافٌ يَتَنَزَّل عَليْهِ مَسَائِل كَثِيرَةٌ:
منها: الأَكْل مِنْ أُضْحِيَّةِ النَّذْرِ وَفِيهِ وَجْهَانِ اخْتَارَ أَبُو بَكْرٍ الجَوَازَ.
ومنها: فِعْل الصَّلاةِ المَنْذُورَةِ فِي وَقْتِ النَّهْيِ وَفِيهِ وَجْهَانِ أَشْهَرُهُمَا الجَوَازُ.

(1/244)

ومنها: نَذْرُ أَيَّامِ التَّشْرِيقِ وَالصَّلاةِ فِي وَقْتِ النَّهْيِ وَفِيهِ وَجْهَانِ أَيْضًا وَاخْتَارَ ابْنُ عَقِيلٍ أَنَّهُ كَنَذْرِ المَعْصِيَةِ ; لأَنَّ المُلزِمَ بِالنَّذْرِ هُوَ التَّطَوُّعُ المُطْلقُ.
ومنها: لوْ نَذَرَ صَلاةً فَهَل يُجْزِئُهُ رَكْعَةٌ؟ أَمْ لا بُدَّ مِنْ رَكْعَتَيْنِ عَلى رِوَايَتَيْنِ.
ومنها: لوْ نَذَرَ عِتْقَ رَقَبَةٍ لمْ يُجْزِئْهُ إلا سَليمَةً ذَكَرَهُ القَاضِي حَمْلاً لهُ عَلى وَاجِبِ الشَّرْعِ وَيُحْتَمَل أَنْ يُجْزِئَهُ مَا يَقَعُ عَليْهِ الاسْمُ كَالوَصِيَّةِ فَإِنَّ القَاضِيَ سَلمَهَا مَعَ أَنَّ المَنْصُوصَ عَنْ أَحْمَدَ فِيمَنْ وَصَّى بِعِتْقِ رَقَبَةٍ لا يَعْتِقُ عَليْهِ إلا سَليمَةً.

(1/245)

القَاعِدَةُ الحَادِيَة بَعْدَ المِائَة :
مَنْ خُيِّرَ بَيْنَ شَيْئَيْنِ وَأَمْكَنَهُ الإِتْيَانُ بِنِصْفَيْهِمَا مَعًا فَهَل يُجْزِئُهُ أَمْ لا؟ فِيهِ خِلافٌ يَتَنَزَّل عَليْهِ مَسَائِل.
منها: لوْ أَعْتَقَ فِي الكَفَّارَةِ نِصْفَيْ رَقَبَتَيْنِ وَفِيهَا وَجْهَانِ وَقِيل إنْ كَانَ بَاقِيهِمَا حُرًّا أَجْزَأَ وَجْهًا وَاحِدًا لتَكْمِيل الحُرِّيَّةِ , وَخَرَّجُوا عَلى الوَجْهَيْنِ لوْ أَخْرَجَ فِي الزَّكَاةِ نِصْفَيْ شَاتَيْنِ وَزَادَ صَاحِبُ التَّلخِيصِ لوْ أَهْدَى نِصْفَيْ شَاتَيْنِ وَفِيهِ نَظَرٌ إذْ المَقْصُودُ مِنْ الهَدْيِ اللحْمُ وَلهَذَا أَجْزَأَ فِيهِ شِقْصٌ مِنْ بَدَنَةٍ.
وَقَدْ رُوِيَ عَنْ أَحْمَدَ مَا يَدُل عَلى الإِجْزَاءِ هَاهُنَا.
ومنها: لوْ أَخْرَجَ الجُبْرَانَ فِي زَكَاةِ الإِبِل شَاةً وَعَشْرَةَ دَرَاهِمَ فَهَل يُجْزِئُهُ عَلى وَجْهَيْنِ.
ومنها: لوْ كَفَّرَ يَمِينَهُ بِإِطْعَامِ خَمْسَةِ مَسَاكِينَ وَكِسْوَةِ خَمْسَةِ فَإِنَّهُ يُجْزِئُ عَلى المَشْهُورِ وَفِيهِ وَجْهٌ مَذْكُورٌ فِي شَرْحِ الهِدَايَةِ فِي زَكَاةِ الفِطْرِ.
ومنها: لوْ أَخْرَجَ فِي الفِطْرَةِ صَاعًا مِنْ جِنْسَيْنِ وَالمَذْهَبُ الإِجْزَاءُ وَيَتَخَرَّجُ فِيهِ وَجْهٌ.
ومنها: لوْ كَفَّرَ فِي مَحْظُورَاتِ الحَجِّ بِصِيَامِ يَوْمٍ وَإِطْعَامِ أَرْبَعَةِ مَسَاكِينَ فَالأَظْهَرُ مَنْعُهُ , وَفِي أَحْكَامِ القُرْآنِ للقَاضِي يُحْتَمَل الجَوَازُ ; لأَنَّهَا عَلى التَّخْيِيرِ بِخِلافِ كَفَّارَةِ اليَمِينِ.
وَعَلى قِيَاسِ هَذَا لوْ أَعْتَقَ فِي كَفَّارَةِ اليَمِينِ ثُلثَ رَقَبَةٍ وَأَطْعَمَ أَرْبَعَةَ مَسَاكِينَ وَكَسَا أَرْبَعَةً أَنَّهُ يُجْزِئُهُ وَفِيهِ بُعْدٌ.
ومنها: لوْ أَخْرَجَ عَنْ أَرْبَعِمِائَةٍ مِنْ الإِبِل أَرْبَعُ حِقَاقٍ وَخَمْسُ بَنَاتِ لبُونٍ أَجْزَأَ بِغَيْرِ خِلافٍ عِنْدَنَا ; لأَنَّهُ عَمَلٌ بِمُقْتَضَى قَوْلهِ فِي كُل أَرْبَعِينَ بِنْتُ لبُونٍ وَفِي كُل خَمْسِينَ حِقَّةٍ وَلأَنَّ هَذِهِ وَاجِبَاتٌ مُتَعَدِّدَةٌ فَهِيَ كَكَفَّارَاتٍ مُتَعَدِّدَةٍ فَإِنْ أَخْرَجَ بِتَشْقِيصٍ كَمَا لوْ أَخْرَجَ عَنْ مِائَتَيْنِ حِقَّتَيْنِ وَبِنْتَيْ لبُونٍ وَنِصْفًا فَهُوَ كَإِخْرَاجِ نِصْفَيْ شَاتَيْنِ عَلى مَا سَبَقَ.

(1/245)

القَاعِدَةُ الثَّانِيَةُ بَعْدَ المِائَةِ:
مَنْ أَتَى بِسَبَبٍ يُفِيدُ المِلكَ أَوْ الحِل أَوْ يُسْقِطُ الوَاجِبَاتِ عَلى وَجْهٍ مُحَرَّمٍ وَكَانَ مِمَّا تَدْعُو النُّفُوسُ إليْهِ أَلغَى ذَلكَ السَّبَبَ وَصَارَ وُجُودُهُ كَالعَدَمِ وَلمْ يَتَرَتَّبْ عَليْهِ أَحْكَامُهُ وَيَتَخَرَّجُ عَلى ذَلكَ مَسَائِل كَثِيرَةٌ:
منها: الفَارُّ مِنْ الزَّكَاةِ قَبْل تَمَامِ الحَوْل بِتَنْقِيصِ النِّصَابِ أَوْ إخْرَاجِهِ عَنْ مِلكِهِ تَجِبُ عَليْهِ الزَّكَاةُ وَلوْ صَرَفَ أَكْثَرَ أَمْوَالهِ فِي مِلكِ مَا لا زَكَاةَ فِيهِ كَالعَقَارِ وَالحُليِّ فَهَل يَنْزِل مَنْزِلةَ الفَارِّ عَلى وَجْهَيْنِ؟.
ومنها: المُطلقُ فِي مَرَضِهِ لا يَقْطَعُ طَلاقُهُ حَقَّ الزَّوْجَةِ مِنْ إرْثِهَا مِنْهُ إلا أَنْ تَنْتَفِيَ التُّهَمُ بِسُؤَال الزَّوْجَةِ وَنَحْوِهِ فَفِيهِ رِوَايَتَانِ.
ومنها: القَاتِل لمَوْرُوثِهِ لا يَرِثُهُ , وَسَوَاءٌ كَانَ مُتَّهَمًا أَوْ غَيْرَ مُتَّهَمٍ عِنْدَ أَكْثَرِ الأَصْحَابِ وَحَكَى ابْنُ عَقِيلٍ فِي مُفْرَدَاتِهِ وَعُمَدُ الأَدِلةِ وَجْهًا أَنَّهُ مَتَى انْتَفَتْ التُّهْمَةُ كَقَتْل الصَّبِيِّ وَالمَجْنُونِ لمْ يَمْتَنِعْ الإِرْثُ قَال وَهُوَ أَصَحُّ عِنْدِي.
ومنها: قَتْل المُوصَى لهُ المُوصِي بَعْدَ الوَصِيَّةِ فَإِنَّهُ تَبْطُل الوَصِيَّةُ رِوَايَةً وَاحِدَةً عَلى أَصَحِّ الطَّرِيقَيْنِ.
ومنها: السَّكْرَانُ بِشُرْبِ الخَمْرِ عَمْدًا يُجْعَل كَالصَّاحِي فِي أَقْوَالهِ وَأَفْعَالهِ فِيمَا عَليْهِ فِي المَشْهُورِ مِنْ المَذْهَبِ بِخِلافِ مَنْ سَكِرَ بِبَنْجٍ أَوْ نَحْوِهِ.
ومنها: لوْ أَزَال عَقْلهُ بِأَنْ ضَرَبَ رَأْسَهُ فَجُنَّ فَإِنَّهُ لا يَقَعُ طَلاقُهُ عَلى المَنْصُوصِ ; لأَنَّ ذَلكَ مِمَّا لا تَدْعُو النُّفُوسُ إليْهِ بَل فِي الطَّبْعِ وَازِعٌ عَنْهُ , وَكَذَلكَ لا يَجِبُ عَليْهِ قَضَاءُ الصَّلاةِ إذَا جُنَّ فِي هَذِهِ الحَالةِ عَلى الصَّحِيحِ.
ومنها: تَخْليل الخَمْرِ لا يُفِيدُ حِلهُ وَلا طَهَارَتَهُ عَلى المَذْهَبِ الصَّحِيحِ.
ومنها: ذَبْحُ الصَّيْدِ فِي حَقِّ المُحْرِمِ لا يُبِيحُهُ بِالكُليَّةِ وَذَبْحُ المُحِل للمُحْرِمِ لا يُبِيحُهُ للمُحْرِمِ المَذْبُوحِ لهُ وَفِي حِلهِ لغَيْرِهِ مِنْ المُحْرِمِينَ وَجْهَانِ , وَلا يُرَدُّ عَلى هَذَا ذَبْحُ الغَاصِبِ وَالسَّارِقِ ; لأَنَّ ذَبْحَهُمَا لا يَتَرَتَّبُ عَليْهِ الإِبَاحَةُ لهُمَا فَإِنَّهُ بَاقٍ عَلى مِلكِ المَالكِ وَلا إبَاحَةَ بِدُونِ إذْنِهِ مَعَ أَنَّ أَبَا بَكْرٍ التَزَمَ تَحْرِيمَهُ مُطْلقًا وَحَكَاهُ رِوَايَةً. وَيَلتَحِقُ بِهَذِهِ القَاعِدَةِ

(1/246)

قَاعِدَةٌ:
مَنْ تَعَجَّل حَقَّهُ أَوْ مَا أُبِيحَ لهُ قَبْل وَقْتِهِ عَلى وَجْهِ مُحْرِمٍ عُوقِبَ بِحِرْمَانِهِ وَيَدْخُل فِيهَا مِنْ مَسَائِل:
الأُولى: مَسْأَلةُ قَتْل المَوْرُوثِ وَالمُوصَى لهُ.
ومنها: الغَال مِنْ الغَنِيمَةِ يَحْرُمُ أَسْهُمُهُ مِنْهَا عَلى إحْدَى الرِّوَايَتَيْنِ.
ومنها: مَنْ تَزَوَّجَ امْرَأَةً فِي عِدَّتِهَا حُرِّمَتْ عَليْهِ عَلى التَّأْبِيدِ عَلى رِوَايَةٍ.
ومنها: مَنْ تَزَوَّجَتْ بِعَبْدِهَا فَإِنَّهُ يَحْرُمُ عَليْهَا عَلى التَّأْبِيدِ كَمَا رُوِيَ عَنْ عُمَرَ نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ عَبْدِ اللهِ ذَكَرَهُ الخَلال فِي أَحْكَامِ العَبِيدِ عَنْ الخَضِرِ بْنِ المُثَنَّى الكِنْدِيِّ عَنْهُ.
وَالخَضِر ُهذا مَجْهُولٌ تَفَرَّدَ عَنْ عَبْدِ اللهِ بِرِوَايَةِ المَنَاكِيرِ التِي لا يُتَابَعُ عَليْهَا.
ومنها: مَنْ اصْطَادَ صَيْدًا قَبْل أَنْ يَحِل مِنْ إحْرَامِهِ لمْ يَحِل لهُ وَإِنْ تَحَلل حَتَّى يُرْسِلهُ وَيُطْلقَهُ وَأَمَّا إذَا قَتَل الغَرِيمُ غَرِيمَهُ فَإِنَّهُ يَحِل دَيْنُهُ عَليْهِ كَمَا لوْ مَاتَ صَرَّحَ بِهِ جَمَاعَةٌ مِنْ الأَصْحَابِ.
وَيَتَخَرَّجُ فِيهِ وَجْهٌ آخَرُ أَنَّهُ لا يَحِل طَرْدًا للقَاعِدَةِ.

(1/247)

القَاعِدَة الثَّالثَةُ بَعْدَ المِائَةِ:
الفِعْل الوَاحِدُ يُبْنَى بَعْضُهُ عَلى بَعْضٍ مَعَ الاتِّصَال المُعْتَادِ وَلا يَنْقَطِعُ بِالتَّفَرُّقِ اليَسِيرِ وَلذَلكَ صُوَرٌ:
منها: مُكَاثَرَةُ المَاءِ النَّجَسِ القَليل بِالمَاءِ الكَثِيرِ يُعْتَبَرُ لهُ الاتِّصَال المُعْتَادُ دُونَ صَبِّ القُلتَيْنِ دُفْعَةً وَاحِدَةً.
ومنها: الوُضُوءُ إذَا اُعْتُبِرَ حَالةُ المُوَالاةِ لمْ يَقْطَعْهُ التَّفَرُّقُ اليَسِيرُ , وَهَل الاعْتِبَارُ بِالعُرْفِ أَوْ بِجَفَافِ الأَعْضَاءِ؟ عَلى رِوَايَتَيْنِ.
ومنها: الصَّلاةُ يَجُوزُ البِنَاءُ عَليْهَا إذَا سَلمَ سَاهِيًا مَعَ قُرْبِ الفَصْل وَلا تَبْطُل بِذَلكَ.
ومنها: المُسَافِرُ إذَا أَقَامَ مُدَّةَ يَوْمَيْنِ فَهُوَ سَفَرٌ وَاحِدٌ يَنْبَنِي بَعْضُهُ عَلى بَعْضٍ وَإِنْ زَادَ لمْ يَبْنِ.

(1/247)

ومنها: إذَا تَرَكَ العَمَل فِي المَعْدِنِ التَّرْكَ المُعْتَادَ أَوْ لعُذْرٍ وَلمْ يَقْصِدْ الإِهْمَال ثُمَّ عَادَ إلى الاسْتِخْرَاجِ ضُمَّ الأَوَّل إلى الثَّانِي فِي النِّصَابِ.
ومنها: الطَّوَافُ إذَا تَخَللهُ صَلاةٌ مَكْتُوبَةٌ أَوْ جِنَازَةٌ يُبْنَى عَليْهِ سَوَاءٌ قُلنَا المُوَالاةُ سُنَّةٌ أَوْ شَرْطٌ عَلى أَشْهَرِ الطَّرِيقَيْنِ للأَصْحَابِ.
ومنها: لوْ حَلفَ لا أَكَلت إلا أَكْلةً وَاحِدَةً فِي يَوْمِي هَذَا فَأَكَل مُتَوَاصِلاً لمْ يَحْنَثْ وَإِنْ تَفَرَّقَ التَّفَرُّقَ المُعْتَادَ عَلى الأَكْلةِ الوَاحِدَةِ وَلوْ طَال زَمَنُ الأَكْل وَإِنْ قَطَعَ ثُمَّ عَادَ بَعْدَ طُول الفَصْل حَنِثَ.
ذَكَرَهُ القَاضِي فِي خِلافِهِ فِي القَطْعِ فِي السَّرِقَةِ وَالآمِدِيُّ.
وَقِيَاسُهُ لوْ حَلفَ لا وَطِئَهَا إلا مَرَّةً وَاحِدَةً فَإِنَّ الوَطْءَ فِي العُرْفِ عِبَارَةٌ عَنْ الوَطْءِ التَّامِّ المُسْتَدَامِ إلى الإِنْزَال وَلا يَبْعُدُ أَنْ يُقَال مِثْلهُ فِيمَنْ رَتَّبَ عَلى مُطْلقِ الوَطْءِ.
وَفِي التَّرْغِيبِ أَنَّهُ ظَاهِرُ كَلامِ أَصْحَابِنَا فِيمَا إذَا قَال إنْ وَطِئْتُكِ فَوَاَللهِ لا وَطِئْتُكِ وَلكِنَّ مَنْصُوصَ الحِنْثِ بِالتِقَاءِ الخِتَانَيْنِ , وَقَدْ ذَكَرَ القَاضِي وَجْهًا أَنَّهُ لا حَقَّ عَلى مَنْ أَكْمَل الوَطْءَ المُعَلقَ عَليْهِ الطَّلاقُ الثَّلاثُ بِإِتْمَامِهِ إلى الإِنْزَال
ومنها: لوْ أَخْرَجَ السَّارِقُ مِنْ الحِرْزِ بَعْضَ النِّصَابِ ثُمَّ دَخَل وَأَخْرَجَ مَا فِيهِ وَكُلٌّ مِنْهُمَا بِانْفِرَادِهِ لا يَبْلغُ نِصَابًا فَإِنْ لمْ يَطُل الفَصْل بَيْنَهُمَا قُطِعَ وَإِنْ طَال فَفِيهِ وَجْهَانِ ذَكَرَهُمَا القَاضِي فِي خِلافِهِ وَصَاحِبُ المُحَرَّرِ عَنْهُ فِي التَّرْغِيبِ وَقَال: اخْتَارَ بَعْضُ شُيُوخِي أَنَّهُ لا قَطْعَ مَعَ طُول الفَصْل.
ومنها: إذَا تَرَكَ المُرْتَضِعُ الثَّدْيَ بِغَيْرِ اخْتِيَارِهِ ثُمَّ عَادَ إليْهِ قَبْل طُول الفَصْل فَهِيَ رَضْعَةٌ وَاحِدَةٌ عِنْدَ ابْنِ حَامِدٍ وَكَذَا ذَكَرَ الآمِدِيُّ أَنَّهُ لوْ قَطَعَ بِاخْتِيَارِهِ لتَنَفُّسٍ أَوْ إعْيَاه يَلحَقُهُ ثُمَّ عَادَ وَلمْ يَطُل الفَصْل فَهِيَ رَضْعَةٌ وَاحِدَةٌ قَال: وَلوْ انْتَقَل مِنْ ثَدْيٍ إلى آخَرَ وَلمْ يَطُل الفَصْل فَإِنْ كَانَ مِنْ امْرَأَةٍ وَاحِدَةٍ فَهِيَ رَضْعَةٌ وَاحِدَةٌ وَإِنْ كَانَ مِنْ امْرَأَتَيْنِ فَوَجْهَانِ , وَحَكَى أَبُو الخَطَّابِ عَنْ ابْنِ حَامِدٍ نَحْوَ ذَلكَ فِي جَمِيعِ الصُّوَرِ إلا فِي صُورَةِ المَرْأَتَيْنِ وَذَكَرَ أَنَّهَا ظَاهِرُ كَلامِ الخِرَقِيِّ وَحَكَى عَنْ أَبِي بَكْرٍ أَنَّهَا تَكُونُ رَضْعَتَيْنِ فِي جَمِيعِ ذَلكَ وَأَنَّهُ ظَاهِرُ كَلامِ أَحْمَدَ وَاَللهُ أَعْلمُ.

(1/248)

القاعدة الرابعة بعد المائة
...
القَاعِدَةُ الرَّابِعَةُ بَعْدَالمائة:
الرِّضَا بِالمَجْهُول قَدْرًا أَوْ وَصْفًا هَل هُوَ رِضًا مُعْتَبَرٌ لازِمٌ؟ إنْ كَانَ المُلتَزَمُ عَقْدًا أَوْ فَسْخًا يَصِحُّ إبْهَامُهُ بِالنِّسْبَةِ إلى أَنْوَاعِهِ أَوْ إلى أَعْيَانِ مَنْ يَرِدُ عَليْهِ صَحَّ الرِّضَا بِهِ وَأُلزِمَ بِغَيْرِ خِلافٍ وَإِنْ كَانَ غَيْرُ ذَلكَ فَفِيهِ خِلافٌ.
فَالأَوَّل لهُ صُوَرٌ:

(1/248)

منها: أَنْ يُحْرِمَ مِنْهَا بِمِثْل مَا أَحْرَمَ بِهِ فُلانٌ أَوْ بِأَحَدِ الأَنْسَاكِ فَيَصِحُّ.
ومنها: إذَا طَلقَ إحْدَى زَوْجَاتِهِ فَيَصِحُّ وَتَعَيَّنَ بِالقُرْعَةِ عَلى المَذْهَبِ.
ومنها: لوْ أَعْتَقَ أَحَدَ عَبِيدِهِ فَيَصِحُّ وَيُعَيِّنُ بِالقُرْعَةِ أَيْضًا عَلى الصَّحِيحِ ,.
وَأَمَّا الثَّانِي فَلهُ صُوَرٌ:
منها: إذَا طَلقَ بِلفْظٍ أَعْجَمِيٍّ مَنْ لا يَفْهَمُ مَعْنَاهُ وَالتَزَمَ مُوجَبَهُ عِنْدَ أَهْلهِ فَفِي لزُومِ الطَّلاقِ لهُ وَجْهَانِ , وَالمَنْصُوصُ فِي رِوَايَةِ أَبِي الحَارِثِ أَنَّهُ لا يَلزَمُهُ الطَّلاقُ وَهُوَ قَوْل القَاضِي وَابْنِ عَقِيلٍ وَالأَكْثَرِينَ.
ومنها: إذَا طَلقَ العَجَمِيُّ بِلفْظِ الطَّلاقِ وَلمْ يَفْهَمْ مَعْنَاهُ وَلكِنَّهُ التَزَمَ مُوجَبَهُ عِنْدَ العَرَبِ فِيهِ الخِلافُ.
ومنها: إذَا عَتَقَ العَجَمِيُّ أَوْ العَرَبِيُّ بِغَيْرِ لغَتِهِ وَلمْ يَفْهَمْ مَعْنَاهُ فَفِيهِ خِلافٌ وَنَصَّ أَحْمَدُ مِنْ رِوَايَةِ عَبْدِ اللهِ أَنَّهُ لا يَلزَمُ العِتْقُ.
ومنها: إذَا قَال لامْرَأَتِهِ: أَنْتِ طَالقٌ مِثْل مَا طَلقَ فُلانٌ زَوْجَتَهُ.
وَلمْ يَعْلمْ فَهَل يَلزَمُهُ مِثْل طَلاقِ فُلانٍ بِكُل حَالٍ أَوْ لا يَلزَمُهُ أَكْثَرُ مِنْ وَاحِدَةٍ؟ فِيهِ وَجْهَانِ.
ومنها: إذَا قَال: أَيْمَانُ البَيْعَةِ تَلزَمُنِي لأَفْعَلنَّ كَذَا وَلمْ يَعْلمْ مَا هِيَ فِيهِ.
وَفِيهِ ثَلاثَةُ أَوْجُهٍ: أَحَدُهَا: لا تَنْعَقِدُ يَمِينُهُ بِالكُليَّةِ.
وَالثَّانِي: تَنْعَقِدُ إذَا لزِمَهَا وَنَوَاهَا وَبِهِ أَفْتَى أَبُو القَاسِمِ الخِرَقِيِّ فِيمَا حَكَى عَنْهُ ابْنُ بَطَّةَ , قَال أَبُو القَاسِمِ: وَكَانَ أَبِي يَتَوَقَّفُ فِيهَا وَلا يُجِيبُ فِيهَا بِشَيْءٍ: وَالثَّالثُ يَنْعَقِدُ فِيمَا عَدَا اليَمِينِ بِاَللهِ بِشَرْطِ النِّيَّةِ بِنَاءً عَلى أَنَّ اليَمِينَ بِاَللهِ لا تَصِحُّ بِالكِتَابَةِ وَفِيهِ وَجْهٌ رَابِعٌ وَهُوَ ظَاهِرُ كَلامِ القَاضِي فِي خِلافِهِ أَنَّهُ يَلزَمُهُ مُوجَبُهَا نَوَاهَا أَوْ لمْ يَنْوِهَا وَصَرَّحَ بِهِ أَيْضًا فِي بَعْضِ تَعَاليقِهِ وَقَال: لأَنَّ مِنْ أَصْلنَا وُقُوعَ الطَّلاقِ وَالعَتَاقِ بِالكِتَابَةِ بِالخَطِّ وَإِنْ لمْ يَنْوِهِ.
ومنها: لوْ قَال: أَيْمَانُ المُسْلمِينَ تَلزَمُنِي فَفِي الخِلافِ للقَاضِي يَلزَمُهُ اليَمِينُ بِاَللهِ تَعَالى وَالطَّلاقُ وَالعَتَاقُ وَالظِّهَارُ وَالنَّذْرُ نَوَى ذَلكَ أَوْ لمْ يَنْوِهِ وَهُوَ مُفَرَّعٌ عَلى قَوْلهِ فِي أَيْمَانِ البَيْعَةِ قَال الشَّيْخُ مَجْدُ الدِّينِ: وَذَكَرَهُ اليَمِينُ بِاَللهِ تَعَالى وَالنَّذْرُ مَبْنِيٌّ عَلى قَوْلنَا بِعَدَمِ تَدَاخُل كَفَّارَاتِهِمَا.
فَأَمَّا عَلى قَوْلنَا بِالتَّدَاخُل فَيُجْزِئُهُ لهُمَا كَفَّارَةُ اليَمِينِ وَقِيَاسُ المَشْهُورِ عَنْ أَصْحَابِنَا فِي يَمِينِ البَيْعَةِ أَنَّهُ لا يَلزَمُهُ شَيْءٌ حَتَّى يَنْوِيَهُ وَيَلزَمُهُ أَوْ لا يَلزَمُهُ شَيْءٌ بِالكُليَّةِ حَتَّى يَعْلمَهُ أَوْ يُفَرَّقَ بَيْنَ اليَمِينِ بِاَللهِ تَعَالى وَغَيْرِهَا , مَعَ أَنَّ صَاحِبَ المُحَرَّرِ لمْ يَحْكِ خِلافًا عَلى اللزُومِ هَاهُنَا وَإِنْ لمْ يَنْوِهَا ; لأَنَّ أَيْمَانَ المُسْلمِينَ مَعْرُوفَةٌ بَيْنَهُمْ وَلا سِيَّمَا اليَمِينُ بِاَللهِ وَبِالطَّلاقِ وَالعَتَاقِ بِخِلافِ أَيْمَانِ البَيْعَةِ.

(1/249)

ومنها: البَرَاءَةُ مِنْ المَجْهُول وَأَشْهَرُ الرِّوَايَاتِ: صِحَّتُهَا مُطْلقًا سَوَاءٌ جَهِل المُبَرِّئُ قَدْرَهُ وَوَصْفَهُ أَوْ جَهِلهُمَا مَعًا وَسَوَاءٌ عَرَفَهُ المُبَرِّئُ أَوْ لمْ يَعْرِفْهُ.
وَالثَّانِيَة: لا يَصِحُّ إذَا عَرَفَهُ المُبَرِّئُ سَوَاءٌ عَلمَ المُبَرِّئُ بِمَعْرِفَتِهِ أَوْ لمْ يَعْلمْ وَفِيهِ تَخْرِيجٌ أَنَّهُ إنْ عَلمَ مَعْرِفَتَهُ صَحَّ وَإِنْ ظَنَّ جَهْلهُ لمْ يَصِحَّ ; لأَنَّهُ غَارٌّ لهُ.
وَالثَّالثَةُ: لا يَصِحُّ البَرَاءَةُ مِنْ المَجْهُول وَإِنْ جَهِلاهُ إلا فِيمَا تَعَذَّرَ عِلمُهُ للضَّرُورَةِ وَكَذَلكَ البَرَاءَةُ مِنْ الحُقُوقِ فِي الأَعْرَاضِ وَالمَظَالمِ.
ومنها: البَرَاءَةُ مِنْ عُيُوبِ المَبِيعِ إذَا لمْ يُعَيَّنْ مِنْهَا شَيْءٌ وَفِيهِ رِوَايَتَانِ.
أَشْهَرُهُمَا أَنَّهُ لا يَبْرَأُ: وَالثَّانِيَةُ يَبْرَأُ إلا مِنْ عَيْبٍ عَلمَهُ فَكَتَمَهُ لتَغْرِيرِهِ وَغِشِّهِ , وَخَرَّجَ أَبُو الخَطَّابِ وَجْهًا آخَرَ بِالصِّحَّةِ مُطْلقًا مِنْ البَرَاءَةِ مِنْ المَجْهُول.
ومنها: إجَازَةُ الوَصِيَّةِ المَجْهُولةِ وَفِي صِحَّتِهَا وَجْهَانِ.

(1/250)

القَاعِدَةُ الخَامِسَةُ بَعْدَ المِائَةِ:
فِي إضَافَةِ الإِنْشَاءَاتِ والإخبارات إلى المُبْهَمَاتِ. أَمَّا الإِنْشَاءَاتُ فَمِنْهَا العُقُودُ وَهِيَ أَنْوَاعٌ:
أَحَدُهَا: عُقُودُ التَّمْليكَاتِ المَحْضَةِ كَالبَيْعِ وَالصُّلحِ بِمَعْنَاهُ وَعُقُودُ التوثقات كَالرَّهْنِ وَالكَفَالةِ وَالتَّبَرُّعَاتِ اللازِمَةِ بِالعَقْدِ أَوْ بِالقَبْضِ بَعْدَهُ كَالهِبَةِ وَالصَّدَقَةِ.
فَلا يَصِحُّ فِي مُبْهَمٍ مِنْ أَعْيَانٍ مُتَفَاوِتَةٍ كَعَبْدٍ مِنْ عَبِيدٍ وَشَاةٍ مِنْ قَطِيعٍ وَكَفَالةِ أَحَدِ هَذَيْنِ الرَّجُليْنِ وَضَمَانِ أَحَدِ هَذَيْنِ الدَّيْنَيْنِ , وَفِي الكَفَالةِ احْتِمَالٌ ; لأَنَّهُ تَبَرُّعٌ فَهُوَ كَالإِعَارَةِ وَالإِبَاحَةِ وَيَصِحُّ فِي مُبْهَمٍ مِنْ أَعْيَانٍ مُتَسَاوِيَةٍ مُخْتَلطَةٍ كَقَفِيزِ صُبْرَةٍ فَإِنْ كَانَتْ مُتَمَيِّزَةً مُتَفَرِّقَةً فَفِيهِ احْتِمَالانِ ذَكَرَهُمَا فِي التَّلخِيصِ , وَظَاهِرُ كَلامِ القَاضِي الصِّحَّةُ فَإِنَّهُ ذَكَرَ فِي الخِلافِ أَنَّهُ يَصِحُّ إجَارَةُ عَيْنٍ مِنْ أَعْيَانٍ مُتَقَارِبَةٍ النَّفْعِ ; لأَنَّ المَنَافِعَ لا تَتَفَاوَتُ كَالأَعْيَانِ وَإِنْ كَانَتْ مُخْتَلفَةً مِنْ جِنْسٍ وَاحِدٍ كَصُبْرَةٍ مُخْتَلفَةِ الأَجْزَاءِ فَوَجْهَانِ: أَحَدُهُمَا: البُطْلانُ كَالأَعْيَانِ المُتَمَيِّزَةِ.
وَالثَّانِي: الصِّحَّةُ وَلهُ مِنْ كُل نَوْعٍ بِحِصَّتِهِ.
وَالثَّانِي: عُقُودُ مُعَاوَضَاتٍ غَيْرُ مُتَمَحِّضَةٍ كَالصَّدَاقِ وَعِوَضِ الخُلعِ وَالصُّلحِ عَنْ دَمِ العَمْدِ فَفِي صِحَّتِهَا عَلى مُبْهَمٍ مِنْ أَعْيَانٍ مُخْتَلفَةٍ وَجْهَانِ أَصَحُّهُمَا الصِّحَّةُ وَفِي الكِنَايَةِ طَرِيقَانِ: أَحَدُهُمَا: أَنَّهَا كَذَلكَ وَهِيَ طَرِيقَةُ القَاضِي.
وَالثَّانِي: لا تَصِحُّ وَجْهًا وَاحِدًا ; لأَنَّ عِوَضَهَا مَالٌ مَحْضٌ

(1/250)

وَالثَّالثُ: عَقْدُ تَبَرُّعٍ مُعَلقٌ بِالمَوْتِ فَيَصِحُّ فِي المُبْهَمِ بِغَيْرِ خِلافٍ لمَا دَخَلهُ مِنْ التَّوَسُّعِ كَعَبْدٍ مِنْ عَبِيدِهِ وَشَاةٍ مِنْ قَطِيعِهِ وَهَل يُعَيِّنُ بِتَعْيِينِ الوَرَثَةِ أَوْ بِالقُرْعَةِ؟ عَلى رِوَايَتَيْنِ.
وَمِثْلهُ عُقُودُ التَّبَرُّعَاتِ كَإِعَارَةِ أَحَدٍ هَذَيْنِ الثَّوْبَيْنِ وَإِبَاحَةُ أَحَدٍ هَذَيْنِ الرَّغِيفَيْنِ , وَكَذَلكَ عُقُودُ المُشَارَكَاتِ وَالأَمَانَاتِ المَحْضَةِ مِثْل أَنْ يَقُول: ضَارِب بِإِحْدَى هَاتَيْنِ المِائَتَيْنِ وَهُمَا فِي كِيسَيْنِ وَدَعْ عِنْدَكَ الأُخْرَى وَدِيعَةً , أَوْ ضَارِب مِنْ هَذِهِ المِائَةِ بِخَمْسِينَ فَإِنَّهُ يَصِحُّ التَّمَاثُل ذَكَرَهُ صَاحِبُ التَّلخِيصِ.
فَأَمَّا إنْ كَانَ الإِبْهَامُ فِي التَّمَلكِ فَإِنْ كَانَ عَلى وَجْهٍ يَئُول إلى العِلمِ كَقَوْلهِ: أَعْطُوا أَحَدَ هَذَيْنِ كَذَا صَحَّتْ الوَصِيَّةُ كَمَا لوْ قَال فِي الجَعَالةِ: مَنْ رَدَّ عَبْدِي فَلهُ كَذَا , وَإِنْ كَانَ عَلى وَجْهٍ لا يَؤُول إلى العِلمِ كَالوَصِيَّةِ لأَحَدِ هَذَيْنِ فَفِيهِ رِوَايَتَانِ وَعَلى الصِّحَّةِ يُمَيِّزُ بِالقُرْعَةِ؟ وَأَمَّا الفُسُوخُ فَمَا وُضِعَ مِنْهَا عَلى التَّغْليبِ وَالسِّرَايَةِ صَحَّ فِي المُبْهَمِ كَالطَّلاقِ وَالعَتَاقِ , وَخَرَّجَ صَاحِبُ التَّلخِيصِ وَجْهًا فِي الوَقْفِ أَنَّهُ كَالعِتْقِ لمَا فِيهِ مِنْ التَّحْرِيرِ وَالمَذْهَبُ خِلافُهُ ; لأَنَّ الوَقْفَ عَقْدُ تَمْليكٍ فَهُوَ بِالهِبَةِ أَشْبَهُ.
وَأَمَّا الإِخْبَارَاتُ فَمَا كَانَ مِنْهَا خَبَرًا دِينِيًّا أَوْ كَانَ يَجِبُ بِهِ حَقٌّ عَلى المَخْبَرِ قُبْل فِي المُبْهَمِ , فَإِنْ تَعَلقَ بِهِ وُجُوبُ حَقٍّ عَلى غَيْرِهِ لمْ يُقْبَل إلا فِيمَا يَظْهَرُ لهُ فِيهِ عُذْرُ الاشْتِبَاهِ فَفِيهِ خِلافٌ.
وَإِنْ تَعَلقَ بِهِ وُجُوبُ الحَقِّ عَلى غَيْرِهِ لغَيْرِهِ فَحُكْمُهُ حُكْمُ إخْبَارِ مَنْ وَجَبَ عَليْهِ الحَقُّ وَيُخَرَّجُ عَلى ذَلكَ مَسَائِل:
منها: لوْ أَخْبَرَهُ أَنَّ كَلبًا وَلغَ فِي أَحَدِ هَذَيْنِ الإِنَائيْنِ لا بِعَيْنِهِ قَبْل وَصَارَ كَمَنْ اشْتَبَهَ عَليْهِ طَاهِرٌ بِنَجَسٍ , وَكَذَلكَ لوْ أَخْبَرَهُ بِنَجَاسَةِ أَحَدِ الثَّوْبَيْنِ , أَوْ أَنَّ أَحَدَ هَذَيْنِ اللحْمَيْنِ مَيْتَةٌ وَالآخَرُ مُذَكَّاةٌ وَنَحْوُ ذَلكَ.
ومنها: الإِقْرَارُ فَيَصِحُّ المُبْهَمُ وَيُلزَمُ بِتَعْيِينِهِ مِثْل أَنْ يَقُول: أَحَدُ هَذَيْنِ مِلكٌ لفُلانٍ , أَوْ لهُ عِنْدِي دِرْهَمٌ أَوْ دِينَارٌ.
وَيَصِحُّ للمُبْهَمِ كَمَا لوْ أَقَرَّ أَنَّهُ أَعْتَقَ أَحَدَ هَذَيْنِ العَبْدَيْنِ , أَوْ أَعْتَقَهُ مَوْرُوثُهُ , وَكَذَلكَ إذَا أَقَرَّ أَنَّهُ زَوَّجَ إحْدَى بَنَاتِهِ مِنْ رَجُلٍ وَلمْ يُسَمِّهَا ثُمَّ مَاتَ فَإِنَّهَا تُمَيَّزُ بِالقُرْعَةِ عَلى المَنْصُوصِ , وَكَذَلكَ لوْ أَقَرَّ أَنَّ هَذِهِ العَيْنَ التِي فِي يَدِهِ لأَحَدِ هَذَيْنِ وَدِيعَةٌ وَلا أَعْلمُهُ عَيْنًا فَإِنَّهُمَا يَقْتَرِعَانِ عَليْهَا نَصَّ عَليْهِ , وَكَذَا لوْ أَقَرَّ أَنَّهُ بَاعَ هَذِهِ العَيْنَ مِنْ أَحَدِ هَذَيْنِ وَهُمَا يَدَّعِيَانِهَا فَإِنَّهُمَا يَقْتَرِعَانِ وَلوْ كَانَتْ فِي يَدِ أَحَدِهِمَا.
نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِي رَجُليْنِ ادَّعَى كُل وَاحِدٍ مِنْهُمَا أَنَّهُ اشْتَرَى مِنْ رَجُلٍ ثَوْبًا وَقَال أَحَدُهُمَا: اشْتَرَيْتُهُ بِمِائَةٍ , وَقَال: الآخَرُ بِمِائَتَيْنِ وَأَقَرَّ البَائِعُ أَنَّهُ بَاعَهُ بِمِائَتَيْنِ وَلمْ يُعَيِّنْ , فَإِنَّهُ يُقْرَعُ بَيْنَهُمَا وَإِنْ أَقَامَا بَيِّنَتَيْنِ وَكَانَ الثَّوْبُ فِي يَدِ أَحَدِهِمَا , وَهَذَا اخْتِيَارُ أَبِي بَكْرٍ وَلا اعْتِبَارَ

(1/251)

بِهَذِهِ اليَدِ للعِلمِ بِمُسْتَنِدِهَا.
وَعَنْهُ رِوَايَةٌ أُخْرَى أَنَّهَا يَدٌ مُعْتَبَرَةٌ فَتَكُونُ العَيْنُ لصَاحِبِهَا وَمَعَ تَعَارُضِ البَيِّنَتَيْنِ يُخَرَّجُ عَلى الخِلافِ فِي بَيِّنَةِ الدَّاخِل وَالخَارِجِ.
ومنها: الدَّعْوَى بِالمُبْهَمِ فَإِنْ كَانَتْ بِمَا يَصِحُّ وُقُوعُ العَقْدِ عَليْهِ مُبْهَمًا كَالوَصِيَّةِ وَالعَبْدِ المُطْلقِ فِي المُبْهَمِ وَنَحْوِهِ فَإِنَّهَا تَصِحُّ قَال فِي التَّرْغِيبِ: وَأَلحَقَ أَصْحَابُنَا الإِقْرَارَ بِذَلكَ قَال: وَالصَّحِيحُ عِنْدِي أَنَّ دَعْوَى الإِقْرَارِ بِالمَعْلومِ لا يَصِحُّ ; لأَنَّهُ ليْسَ بِالحَقِّ وَلا مُوجَبِهِ فَكَيْفَ بِالمَجْهُول؟ وَأَمَّا الدَّعْوَى عَلى المُبْهَمِ فَلا تَصِحُّ وَلا تُسْمَعُ وَلا يَثْبُتُ بِهَا قَسَامَةٌ وَلا غَيْرُهَا.
فَلوْ قَال: قَتَل أَبِي أَحَدُ هَؤُلاءِ الخَمْسَةِ لمْ يُسْمَعْ.
قَال فِي التَّرْغِيبِ: وَيُحْتَمَل أَنْ يُسْمَعَ للحَاجَةِ فَإِنْ مِثْلهُ يَقَعُ كَثِيرًا وَيَحْلفُ كُل وَاحِدٍ مِنْهُمْ قَال: وَكَذَلكَ وَالقَبَاءِ فِي دَعْوَى الغَصْبِ وَالإِتْلافِ وَالسَّرِقَةِ وَلا يَجْرِي فِي الإِقْرَارِ وَالبَيْعِ إذَا قَال: نَسِيت ; لأَنَّهُ مُقَصِّرٌ.
ومنها: الشَّهَادَةُ بِالمُبْهَمِ فَإِنْ كَانَ المَشْهُودُ بِهِ يَصِحُّ مُبْهَمًا صَحَّتْ الشَّهَادَةُ بِهِ كَالعِتْقِ وَالطَّلاقِ وَالإِقْرَارِ وَالوَصِيَّةِ وَإِلا لمْ يَصِحَّ لا سِيَّمَا الشَّهَادَةُ التِي لا تَصِحُّ بِدُونِ دَعْوَى فَإِنَّهَا تَابِعَةٌ للدَّعْوَى فِي الحُكْمِ , أَمَّا إنْ شَهِدَتْ البَيِّنَةُ أَنَّهُ طَلقَ أَوْ أَعْتَقَ أَوْ أَبْطَل وَصِيَّةً مُعَيَّنَةً وَادَّعَى نِسْيَانَ عَيْنِهَا فَفِي القَبُول وَجْهَانِ حَكَاهُمَا فِي المُحَرَّرِ وَجَزَمَ ابْنُ أَبِي مُوسَى بِقَبُول الشَّهَادَةِ بِالرُّجُوعِ عَنْ أَحَدِ الوَصِيَّتَيْنِ مُطْلقًا وَكَذَلكَ حُكِيَ عَنْ أَبِي بَكْرٍ وَنَقَل ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ فِي شَاهِدَيْنِ شَهِدَا عَلى رَجُلٍ أَنَّهُ أَخَذَ مِنْ يَتِيمٍ أَلفًا وَشَهِدَ آخَرَانِ عَلى آخَرَ أَنَّهُ هُوَ الذِي أَخَذَهَا يَأْخُذُ الوَليُّ بِأَيِّهِمَا شَاءَ وَلعَل المُرَادَ أَنَّهُ إذَا صُدِّقَ إحْدَى البَيِّنَتَيْنِ حُكِمَ لهُ بِهَا.
" فَصْلٌ " وَلوْ تَعَلقَ الإِنْشَاءُ بِاسْمٍ لا يَتَمَيَّزُ بِهِ مُسَمَّاهُ لوُقُوعِ الشَّرِكَةِ فِيهِ فَإِنْ لمْ يَنْوِهِ فِي البَاطِنِ مُعَيَّنًا فَهُوَ كَالتَّصْرِيحِ بِالإِبْهَامِ وَإِنْ نَوَى بِهِ مُعَيَّنًا فَإِنْ كَانَ العَقْدُ مِمَّا لا يُشْتَرَطُ لهُ الشَّهَادَةُ صَحَّ وَإِلا فَفِيهِ خِلافٌ وَالإِخْبَارُ تَابِعٌ للإِنْشَاءِ فِي ذَلكَ وَيَتَخَرَّجُ عَلى ذَلكَ مَسَائِل:
منها: وُرُودُ عَقْدِ النِّكَاحِ عَلى اسْمٍ لا يَتَمَيَّزُ مُسَمَّاهُ وَلا يَصِحُّ.
فَلوْ قَال: زَوَّجْتُكِ بِنْتِي وَلهُ بَنَاتٌ لمْ يَصِحَّ , وَأَمَّا إنْ عَيَّنَا فِي البَاطِنِ وَاحِدَةً وَعَقَدَا العَقْدَ عَليْهَا بِاسْمٍ غَيْرِ مُمَيَّزٍ نَحْوَ أَنْ يَقُول: بِنْتِي وَلهُ بَنَاتٌ أَوْ يُسَمِّيَهَا بِاسْمٍ وَيَنْوِيَا فِي البَاطِنِ غَيْرَ مُسَمَّاهُ فَفِي الصِّحَّةِ وَجْهَانِ اخْتَارَ القَاضِي فِي مَوْضِعٍ الصِّحَّةِ وَأَبُو الخَطَّابِ وَالقَاضِي فِي مَوْضِعٍ آخَرَ البُطْلانَ , وَمَأْخَذُهُ أَنَّ النِّكَاحَ يُشْتَرَطُ لهُ الشَّهَادَةُ وَيَتَعَذَّرُ الإِشْهَادُ عَلى النِّيَّةِ.
وَعَنْ أَبِي حَفْصٍ العُكْبَرِيِّ إنْ كَانَتْ المُسَمَّاةُ غَلطًا لا يَحِل نِكَاحُهَا لكَوْنِهَا مُزَوَّجَةً أَوْ غَيْرَ ذَلكَ صَحَّ النِّكَاحُ وَإِلا فَلا , فَلوْ وَقَعَ مِثْل هَذَا فِي غَيْرِ النِّكَاحِ مِمَّا لا يُشْتَرَطُ لهُ الشَّهَادَةُ فَإِنْ قُلنَا فِي النِّكَاحِ يَصِحُّ فَفِي غَيْرِهِ أَوْلى , وَإِنْ قُلنَا فِي النِّكَاحِ لا يَصِحُّ فَمُقْتَضَى تَعْليل مَنْ عَلل بِاشْتِرَاطِ الشَّهَادَةِ أَنْ يَصِحَّ فِي غَيْرِهِ مِمَّا لا يُعْتَبَرُ الإِشْهَادُ عَليْهِ لصِحَّتِهَا.

(1/252)

ومنها: الوَصِيَّةُ لجَارِهِ مُحَمَّدٍ وَلهُ جَارَانِ بِهَذَا الاسْمِ فَلهُ حَالتَانِ:
إحْدَاهُمَا: أَنْ يُعْلمَ بِقَرِينَةٍ أَوْ غَيْرِهَا أَنَّهُ أَرَادَ وَاحِدًا مِنْهُمَا مُعَيَّنًا وَأَشْكَل عَليْنَا مَعْرِفَتُهُ فَهَهُنَا يَصِحُّ الوَصِيَّةُ بِغَيْرِ تَرَدُّدٍ وَيَخْرُجُ المُسْتَحِقُّ مِنْهُمَا بِالقُرْعَةِ عَلى قِيَاسِ المَذْهَبِ فِي اشْتِبَاهِ المُسْتَحِقِّ للمَال بِغَيْرِهِ مِنْ الزَّوْجَةِ المُطَلقَةِ , وَالسِّلعَةِ المَبِيعَةِ وَغَيْرِهِمَا.
وَالحَالةُ الثَّانِيَةُ: أَنْ يُطَلقَ وَقَدْ يَذْهَل عَنْ تَعْيِينِ أَحَدِهِمَا بِعَيْنِهِ فَهُوَ كَالوَصِيَّةِ لأَحَدِهِمَا مُبْهَمًا , وَكَذَلكَ حَكَى الأَصْحَابُ فِي الصِّحَّةِ رِوَايَتَيْنِ وَلكِنَّ المَنْصُوصَ عَنْ أَحْمَدَ الصِّحَّةُ.
قَال صَالحٌ: سَأَلتُ أَبِي عَنْ رَجُلٍ مَاتَ وَلهُ ثَلاثَةُ غِلمَانٍ ثَلاثَتُهُمْ اسْمُهُمْ فَرَجٌ فَوَصَّى عِنْدَ مَوْتِهِ فَقَال فَرَجٌ حُرٌّ وَفَرَجٌ لهُ مِائَةٌ وَفَرَجٌ ليْسَ لهُ شَيْءٌ.
قَال أَبِي: يُقْرَعُ بَيْنَهُمْ فَمَنْ أَصَابَتْهُ القُرْعَةُ فَهُوَ حُرٌّ وَأَمَّا صَاحِبُ المِائَةِ فَلا شَيْءَ لهُ وَذَلكَ أَنَّهُ عَبْدٌ وَالعَبْدُ هُوَ وَمَالهُ لسَيِّدِهِ.
وَهَذَا يَدُل عَلى الصِّحَّةِ مَعَ اشْتَرَاكِ الاسْمِ ; لأَنَّهُ إنَّمَا عَلل البُطْلانَ هَهُنَا لكَوْنِهِ عَبْدًا فَدَل عَلى أَنَّهُ لوْ كَانَ حُرًّا لاسْتَحَقَّ , وَزَعَمَ صَاحِبُ المُغْنِي أَنَّ رِوَايَةَ صَالحٍ تَدُل عَلى بُطْلانِ الوَصِيَّةِ وَخَالفَهُ صَاحِبُ المُحَرَّرِ.
وَنَقَل حَنْبَلٌ قَال أَبُو عَبْدِ اللهِ: فِي رَجُلٍ لهُ غُلامَانِ اسْمُهُمَا وَاحِدٌ فَأَوْصَى عِنْدَ مَوْتِهِ فَقَال: فُلانٌ حُرٌّ بَعْدَ مَوْتِي لأَحَدِ الغُلامَيْنِ وَلهُ مِائَتَا دِرْهَمٍ , وَفُلانٌ ليْسَ هُوَ حُرٌّ وَاسْمُهُمَا وَاحِدٌ , فَقَال: يُقْرَعُ بَيْنَهُمَا فَمَنْ أَصَابَتْهُ القُرْعَةُ فَهُوَ حُرٌّ وَأَمَّا صَاحِبُ المِائَتَيْنِ فَليْسَ لهُ شَيْءٌ وَذَلكَ أَنَّهُ عَبْدٌ وَالعَبْدُ وَمَالهُ لسَيِّدِهِ وَهَذِهِ لا تَدُل عَلى مِثْل مَا دَلتْ عَليْهِ رِوَايَةُ صَالحٍ لكِنَّ السُّؤَال يَقْتَضِي أَنَّ المُوصَى لهُ بِالمِائَتَيْنِ هُوَ العَتِيقُ وَالجَوَابُ يَدُل عَلى خِلافِهِ , وَمِنْ ثَمَّ زَعَمَ صَاحِبُ المُحَرَّرِ أَنَّهَا تَدُل عَلى بُطْلانِ الوَصِيَّةِ للإِبْهَامِ وَليْسَ كَذَلكَ ; لأَنَّهُ إنَّمَا عَلل بِكَوْنِهِ عَبْدًا لمْ يُعْتَقْ وَتَأَوَّلهَا القَاضِي وَابْنُ عَقِيلٍ عَلى أَنَّ الوَصِيَّةَ لمْ تَصِحَّ لكَوْنِهِ عَبْدًا حَال الإِيصَاءِ وَلا يَكْفِي حُرِّيَّتُهُ حَال الاسْتِحْقَاقِ , وَعَلى هَذَا فَلا تَصِحُّ الوَصِيَّةُ لأُمِّ الوَلدِ وَالمُدَبَّرِ وَهُوَ ضَعِيفٌ جِدًّا.
وَجَوَابُ أَحْمَدَ إنَّمَا يَتَنَزَّل عَلى أَنَّ المُوصَى لهُ بِالدَّرَاهِمِ غَيْرُ المُعْتِقِ.
وَنَقَل يَعْقُوبُ بْنُ بُخْتَانَ أَنَّ أَبَا عَبْدِ اللهِ سَأَل عَنْ رَجُلٍ لهُ ثَلاثَةُ غِلمَانٍ اسْمُ كُل وَاحِدٍ مِنْهُمْ فَرَجٌ , فَقَال: فَرَجٌ حُرٌّ وَلفَرَجٍ مِائَةُ دِرْهَمٍ.
قَال: يُقْرَعُ بَيْنَهُمْ فَمَنْ خَرَجَ سَهْمُهُ فَهُوَ حُرٌّ وَاَلذِي أَوْصَى لهُ بِالمِائَةِ لا شَيْءَ لهُ ; لأَنَّ هَذَا مِيرَاثٌ , وَهَذِهِ الرِّوَايَةُ مِنْ جِنْسِ مَا قَبْلهَا حَيْثُ عَلل فِيهَا بِبُطْلانِ الوَصِيَّةِ بِكَوْنِ العَبْدِ المُوصَى لهُ مِيرَاث للوَرَثَةِ فَهَذِهِ الرِّوَايَاتُ التِي سَاقَهَا الخَلال فِي الجَامِعِ وَكُلهَا دَالةٌ عَلى الصِّحَّةِ وَهُوَ قَوْل القَاضِي وَسَاقَهَا أَبُو بَكْرٍ فِي الشَّافِي عَلى أَنَّ المُوصَى لهُ بِالدَّرَاهِمِ هُوَ المُعْتَقُ وَأَنَّ أَحْمَدَ صَحَّحَ الوَصِيَّةَ لهُ فِي رِوَايَةِ صَالحٍ وَأَبْطَلهَا فِي رِوَايَةِ حَنْبَلٍ قَال أَبُو بَكْرٍ: وَبِالصِّحَّةِ أَقُول.
وَفِي الخَلال أَيْضًا عَنْ مُهَنَّا أَنَّ أَحْمَدَ قَال فِي رَجُليْنِ شَهِدَا عَلى رَجُلٍ أَنَّهُ أَوْصَى عِنْدَ مَوْتِهِ لفُلانِ

(1/253)

ابْنِ فُلانٍ مِنْ أَصْحَابِ فُلانٍ أَلفَ دِرْهَمٍ أَوْ أَحَالهُ بِهَا وَالشُّهُودُ لا يَعْرِفُونَ فُلانَ بْنَ فُلانٍ كَيْفَ يَصْنَعُونَ وَقَدْ مَاتَ الرَّجُل؟ قَال: يَنْظُرُونَ فِي أَصْحَابِ فُلانٍ فِيهِمْ فُلانُ بْنُ فُلانٍ مِنْ أَصْحَابِ فُلانٍ؟ قُلت: فَإِنْ جَاءَ رَجُلانِ فَقَال كُل وَاحِدٍ مِنْهُمَا: أَنَا فُلانُ بْنُ فُلانٍ مِنْ أَصْحَابِ فُلانٍ قَال: فَلا يَدْفَعُ إليْهِمَا شَيْئًا حَتَّى يَكُونَ رَجُلٌ وَاحِدٌ.
وَالظَّاهِرُ أَنَّ أَحْمَدَ لمْ يَتَوَقَّفْ فِي الدَّفْعِ إلا ليَتَيَقَّنَ المُسْتَحِقَّ مِنْ غَيْرِهِ لا لصِحَّةِ الوَصِيَّةِ فَإِنَّهَا هَهُنَا لمُعَيَّنٍ فِي نَفْسٍ وَإِنَّمَا اشْتَبَهَ عَليْنَا لاشْتِرَاكِ الاسْمَيْنِ فَلذَلكَ وُقِفَ الدَّفْعُ عَلى مَعْرِفَةِ عَيْنِ المُسْتَحِقِّ إذَا رُجِيَ انْكِشَافُ الحَال وَأَمَّا مَعَ الإِيَاسِ مِنْ ذَلكَ فَيَتَعَيَّنُ تَعْيِينَ المُسْتَحِقِّ بِالقُرْعَةِ قَالهُ بَعْضُ الأَصْحَابِ المُتَقَدِّمِينَ وَهُوَ الحَقُّ.
ومنها: اشْتِبَاهُ المُدَّعَى عَليْهِ إذَا كَتَبَ القَاضِي إلى قَاضِي بَلدٍ آخَرَ أَنَّ لفُلانٍ عَلى فُلانِ بْنِ فُلانٍ المُسَمَّى المَوْصُوفِ كَذَا.
فَأَحْضَرَهُ المَكْتُوبُ إليْهِ بِالصِّفَةِ وَالنَّسَبِ فَادَّعَى أَنَّ لهُ مُشَارِكًا فِي ذَلكَ وَلمْ يَثْبُتْ حُكْمٌ عَليْهِ وَإِنْ أَثْبَتَ أَنَّ لهُ مُشَارِكًا فِي الاسْمِ وَالصِّفَةِ وَالنَّسَبِ وُقِفَ حَتَّى يُعْلمَ الخَصْمُ مِنْهُمَا وَلمْ يَجُزْ القَضَاءُ مَعَ عَدَمِ العِلمِ.
أَمَّا لوْ كَانَ المُدَّعِي المَكْتُوبُ فِيهِ حَيَوَانًا أَوْ عَبْدًا مَوْصُوفًا وَلمْ يَثْبُتْ لهُ مُشَارِكٌ فَفِيهِ وَجْهَانِ: أَشْهَرُهُمَا أَنَّهُ يُسَلمُ إلى المُدَّعِي مَخْتُومُ العنقِ وَيُؤْخَذُ مِنْهُ كَفِيلٌ حَتَّى يَأْتِيَ القَاضِي الكَاتِبُ فَيَشْهَدَ الشُّهُودُ عَلى عَيْنِهِ وَيُقْضَى لهُ بِهِ , وَإِنْ لم يَشْهَدُوا عَلى عَيْنِهِ وَجَبَ رَدُّهُ إلى الحَاكِمِ الذِي سَلمَهُ وَيَكُونُ فِي ضَمَانِ الذِي أَخَذَهُ ; لأَنَّهُ أَخَذَهُ بِغَيْرِ اسْتِحْقَاقٍ.
وَالوَجْهُ الثَّانِي: لا يُسَلمُ إلا بِالشَّهَادَةِ عَلى عَيْنِهِ.
وَالفَرْقُ بَيْنَهَا وَبَيْنَ التِي قَبْلهَا أَنَّ الحُرَّ قَدْ طَابَقَ قَوْل المُدَّعِي اسْمَهُ وَنَسَبَهُ وَصِفَتَهُ فَيَبْعُدُ الاشْتِرَاكُ في ذلك , وَالعَبْدُ وَالحَيَوَانُ إنَّمَا حَصَل الاتِّفَاقُ فِي وَصْفِهِ أَوْ فِي وَصْفِهِ وَاسْمِهِ وَالوَصْفُ كَثِيرُ الاشْتِبَاهِ وَكَذَلكَ الاسْمُ وَنَظِيرُ هَذَا مَا ذَكَرُوهُ فِي شَهَادَةِ الأَعْمَى أَنَّهُ إنْ عَرَفَ المَشْهُودَ عَليْهِ بِاسْمِهِ وَنَسَبِهِ قُبِلتْ شَهَادَتُهُ وَإِنْ عَرَفَهُ بِرُؤْيَتِهِ قَبْل عَمَاهُ فَوَصَفَهُ فَفِي قَبُولهَا وَجْهَانِ ; لأَنَّ الوَصْفَ المُجَرَّدَ يَحْصُل فِيهِ الاشْتِرَاكُ.
ومنها: لوْ كَانَ لهُ ابْنَتَانِ اسْمُهُمَا وَاحِدٌ فَوَهَبَ لإِحْدَاهُمَا شَيْئًا أَوْ أَقَرَّ لهَا ثُمَّ مَاتَ وَلمْ يُبَيِّنْ فَقَال القَاضِي فِي بَعْضِ تَعَاليقِهِ قِيَاسُ المَذْهَبِ إخْرَاجُ المُسْتَحَقَّةِ مِنْهُمَا بِالقُرْعَةِ كَمَا لوْ أَقَرَّ أَنَّهُ زَوَّجَ إحْدَى بَنَاتِهِ ثُمَّ مَاتَ وَلمْ يُبَيِّنْ , وَهَذَا صَحِيحٌ ; لأَنَّ الهِبَةَ وَالإِقْرَارَ هُنَا وَقَعَ لمَعْنًى فِي البَاطِنِ وَإِنَّمَا أَشْكَل عَليْنَا الوُقُوفُ عَليْهِ فَيُمَيَّزُ بِالقُرْعَةِ.
ومنها: لوْ وُجِدَ فِي كِتَابِ وَقْفٍ أَنَّ رَجُلاً وَقَفَ عَلى فُلانٍ وَبَنِي بَنِيهِ وَاشْتَبَهَ هَل المُرَادُ بَنِي بَنِيهِ قَال ابْنُ عَقِيلٍ فِي فُنُونِهِ: يَكُونُ بَيْنَهُمَا عِنْدَنَا لتُسَاوِيهِمَا كَمَا فِي تَعَارُضِ البَيِّنَاتِ.
قَال

(1/254)

الشَّيْخُ تَقِيُّ الدِّينِ: ليْسَ هَذَا تَعَارُضَ البَيِّنَتَيْنِ بَل هُوَ بِمَنْزِلةِ تَرَدُّدِ البَيِّنَةِ الوَاحِدَةِ وَلوْ كَانَ مِنْ تَعَارُضِ البَيِّنَتَيْنِ فَالقِسْمَةُ عِنْدَ التَّعَارُضِ رِوَايَةٌ مَرْجُوحَةٌ وَإِلا فَالصَّحِيحُ إمَّا التَّسَاقُطُ وَإِمَّا القُرْعَةُ فَيُحْتَمَل أَنْ يُقْرَعَ هَهُنَا ; لأَنَّ الحَقَّ ثَبَتَ لإِحْدَى الجِهَتَيْنِ وَلمْ يُعْلمْ عَيْنُهَا , وَيُحْتَمَل أَنْ يُرَجَّحَ بَنُو البَنِينَ;لأَنَّ العَادَةَ أَنَّ الإِنْسَانَ إذَا وَقَفَ عَلى وَلدِ بَنِيهِ لا يَخُصُّ مِنْهُمَا الذُّكُورَ بَل يَعُمُّ أَوْلادَهُمَا بِخِلافِ الوَقْفِ عَلى وَلدِ الذُّكُورِ فَإِنَّهُ يَخُصُّ ذُكُورَهُمْ كَثِيرًا كَآبَائِهِمْ وَلأَنَّهُ لوْ أَرَادَ وَلدَ البِنْتِ لسَمَّاهَا بِاسْمِهَا أَوْ لشَرَكَ بَيْنَ وَلدِهَا وَوَلدِ سَائِرِ بَنَاتِهِ , قَال: وَهَذَا أَقْرَبُ إلى الصَّوَابِ.
وَأَفْتَى رَحِمَهُ اللهُ فِيمَنْ وَقَفَ عَلى أَحَدِ أَوْلادِهِ وَلهُ عِدَّةُ أَوْلادٍ وَجَهِل اسْمَهُ أَنَّهُ يُمَيَّزُ بِالقُرْعَةِ.

(1/255)

القَاعِدَةُ السَّادِسَةُ بَعْدَ المِائَةِ:
يَنْزِل المَجْهُول مَنْزِلةَ المَعْدُومِ وَإِنْ كَانَ الأَصْل بَقَاءَهُ إذَا يَئِسَ مِنْ الوُقُوفِ عَليْهِ أَوْ شَقَّ اعْتِبَارُهُ وَذَلكَ فِي مَسَائِل:
منها: الزَّائِدُ عَلى مَا تَجْلسُهُ المُسْتَحَاضَةُ مِنْ أَقَل الحَيْضِ أَوْ غَالبِهِ إلى مُنْتَهَى أَكْثَرِهِ , حُكْمُهُ حُكْمُ المَعْدُومِ حَيْثُ حَكَمْنَا فِيهَا للمَرْأَةِ بِأَحْكَامِ الطَّاهِرَاتِ كُلهَا فَإِنَّ مُدَّةَ الاسْتِحَاضَةِ تَطُول وَلا غَايَةَ لهَا تُنْتَظَرُ بِخِلافِ الزَّائِدِ عَلى الأَقَل فِي حَقِّ المُبْتَدَأَةِ عَلى ظَاهِرِ المَذْهَبِ حَيْثُ تَقْضِي الصَّوْمَ الوَاقِعَ فِيهِ قَبْل ثُبُوتِ العَادَةِ بِالتَّكْرَارِ ; لأَنَّ أَمْرَهُ يَنْكَشِفُ بِالتَّكْرَارِ عَنْ قُرْبٍ.
وَكَذَلكَ النِّفَاسُ المَشْكُوكُ فِيهِ تَقْضِي فِيهِ الصَّوْمَ ; لأَنَّهُ لا يَتَكَرَّرُ.
ومنها: اللقَطَةُ بَعْدَ الحَوْل فَإِنَّهَا تَتَمَلكُ لجَهَالةِ رَبِّهَا وَمَا لا يُتَمَلكُ مِنْهَا يُتَصَدَّقُ بِهِ عَنْهُ عَلى الصَّحِيحِ وَكَذَلكَ الوَدَائِعُ وَالغُصُوبُ وَنَحْوُهَا.
ومنها: مَال مَنْ لا يُعْلمُ لهُ وَارِثٌ فَإِنَّهُ يُوضَعُ فِي بَيْتِ المَال كَالضَّائِعِ مَعَ أَنَّهُ لا يَخْلو مِنْ بَنِي عَمٍّ أَعْلى إذْ النَّاسُ كُلهُمْ بَنُو آدَمَ فَمَنْ كَانَ أَسْبِقَ إلى الاجْتِمَاعِ مَعَ المَيِّتِ فِي أَبٍ مِنْ آبَائِهِ فَهُوَ عَصَبَتُهُ وَلكِنَّهُ مَجْهُولٌ فَلمْ يَثْبُتْ لهُ حُكْمٌ.
وَجَازَ صَرْفُ مَالهِ فِي المَصَالحِ , وَكَذَلكَ لوْ كَانَ لهُ مَوْلًى مُعْتَقٌ لوَرِثَهُ فِي هَذِهِ الحَالةِ وَلمْ يُلتَفَتْ إلى هَذَا المَجْهُول.
وَلنَا رِوَايَةٌ أُخْرَى أَنَّهُ يَنْتَقِل إلى بَيْتِ المَال إرْثًا لهَذَا المَعْنَى فَإِنْ أُرِيدَ أَنَّ اشْتِبَاهَ الوَارِثِ بِغَيْرِهِ يُوجِبُ الحُكْمَ بِالإِرْثِ للكُل فَهُوَ مُخَالفٌ لقَوَاعِدِ المَذْهَبِ وَإِنْ أُرِيدَ أَنَّهُ إرْثٌ فِي البَاطِنِ لمُعَيَّنٍ فَيُحْفَظُ مِيرَاثُهُ فِي بَيْتِ المَال ثُمَّ يُصْرَفُ فِي المَصَالحِ للجَهْل بِمُسْتَحَقِّهِ عَيْنًا فَهُوَ وَالأَوَّل بِمَعْنًى وَاحِدٍ وَيَنْبَنِي عَلى ذَلكَ مَسْأَلةُ اقْتِصَاصِ الإِمَامِ مِمَّنْ قَتَل مَنْ لا وَارِثَ لهُ وَفِي المَسْأَلةِ وَجْهَانِ: مِنْهُمْ مَنْ بَنَاهُمَا عَلى أَنَّ بَيْتَ المَال هَل هُوَ وَارِثٌ أَمْ لا؟ وَمِنْهُمْ مَنْ قَال: لا يَنْبَنِي عَلى ذَلكَ , ثُمَّ لهُمْ طَرِيقَانِ:

(1/255)

أَحَدُهُمَا: أَنَّهُ لا يُقْتَصُّ وَلوْ قُلنَا بِأَنَّهُ وَارِثٌ ; لأَنَّ فِي المُسْلمِينَ الصَّبِيُّ وَالمَجْنُونُ وَالغَائِبُ وَهِيَ طَرِيقَةُ أَبِي الخَطَّابِ.
وَالثَّانِي: يَجُوزُ الاقْتِصَاصُ.
وَإِنْ قُلنَا ليْسَ بِوَارِثٍ ; لأَنَّ وِلايَةَ الإِمَامِ وَنَظَرَهُ فِي المَصَالحِ قَائِمٌ مَقَامَ الوَارِثِ وَهُوَ مَأْخَذُ ابْنِ الزاغوني.
ومنها: إذَا اشْتَبَهَتْ أُخْتُهُ بِنِسَاءِ أَهْل مِصْرَ جَازَ لهُ الإِقْدَامُ عَلى النِّكَاحِ مِنْ نِسَائِهِ وَلا يَحْتَاجُ إلى التَّحَرِّي فِي ذَلكَ عَلى أَصَحِّ الوَجْهَيْنِ , وَكَذَلكَ لوْ اشْتَبَهَتْ مَيْتَةٌ بِلحْمِ أَهْل مِصْرَ أَوْ قَرْيَةٍ , أَوْ اشْتَبَهَ حَرَامٌ قَليلٌ بِمُبَاحٍ كَثِيرٍ وَنَحْوِ ذَلكَ إلا أَنْ يَكْثُرَ الحَرَامُ وَيَغْلبَ فَيُخَرِّجُ المَسْأَلةَ عَلى تَعَارُضِ الأَصْل وَالظَّاهِرِ كَثِيَابِ الكُفَّارِ وَأَوَانَيْهِمْ.
ومنها: طِينُ الشَّوَارِعِ مَحْكُومٌ بِطَهَارَتِهِ عَلى الصَّحِيحِ المَنْصُوصِ.
ومنها: إذَا طَلقَ وَاحِدَةً مِنْ نِسَائِهِ وَأُنْسِيهَا فَإِنَّهَا تُمَيَّزُ بِالقُرْعَةِ وَيَحِل لهُ وَطْءُ البَوَاقِي عَلى المَذْهَبِ الصَّحِيحِ المَشْهُورِ وَكَذَلكَ لوْ أَعْتَقَ وَاحِدَةً مِنْ إمَائِهِ.
ومنها: إذَا أَحْرَمَ بِنُسُكٍ وَأُنْسِيهِ ثُمَّ عَيَّنَهُ بِقِرَانٍ فَإِنَّهُ يُجْزِئُهُ عَنْ الحَجِّ , وَهَل يُجْزِئُهُ عَنْ العُمْرَةِ؟ وَجْهَيْنِ أَشْهَرُهُمَا عِنْدَ المُتَأَخِّرِينَ لا يُجْزِئُهُ لجَوَازِ أَنْ يَكُونَ أَحْرَمَ بِحَجٍّ أَوْ لا , ثُمَّ أَدْخَل عَليْهِ العُمْرَةَ بِنِيَّةِ القِرَانِ فَلا تَصِحُّ عُمْرَتُهُ.
وَالثَّانِي: يُجْزِئُهُ ; لأَنَّهُ إنَّمَا يُمْنَعُ مِنْ إدْخَال العُمْرَةِ عَلى الحَجِّ مَعَ العِلمِ فَأَمَّا مَعَ عَدَمِهِ فَلا تَنْزِيلاً للمَجْهُول كَالمَعْدُومِ فَكَأَنَّهُ ابْتَدَأَ الإِحْرَامَ بِهِمَا مِنْ حِينِ التَّعْيِينِ.

(1/256)

القَاعِدَةُ السَّابِعَةُ بَعْدَ المِائَةِ:
تَمْليكُ المَعْدُومِ , وَالإِبَاحَةُ لهُ نَوْعَانِ: أَحَدُهُمَا: أَنْ يَكُونَ بِطَرِيقِ الأَصَالةِ فَالمَشْهُورُ أَنَّهُ لا يَصِحُّ.
وَالثَّانِي: أَنْ يَكُونَ بِطَرِيقِ التَّبَعِيَّةِ فَيَصِحُّ فِي الوَقْفِ وَالإِجَازَةِ وَهَذَا إذَا صَرَّحَ بِدُخُول المَعْدُومِ فَأَمَّا إنْ لمْ يُصَرِّحْ وَكَانَ المَحِل لا يَسْتَلزِمُ المَعْدُومَ فَفِي دُخُولهِ خِلافٌ , وَكَذَا لوْ انْتَقَل الوَقْفُ إلى قَوْمٍ فَحَدَثَ مَنْ يُشَارِكُهُمْ وَيَتَخَرَّجُ عَلى هَذِهِ القَاعِدَةِ مَسَائِل:
منها: الإِجَازَةُ لفُلانٍ وَلمَنْ يُولدُ لهُ فَإِنَّهَا تَصِحُّ وَفَعَل ذَلكَ أَبُو بَكْر بْنُ أَبِي دَاوُد وَهُوَ مِنْ أَعْيَانِ أَصْحَابِنَا فَإِنَّهُ أَجَازَ لشَخْصٍ وَوَلدِهِ وَلحَبَل الحَبَلةِ
ومنها: الإِجَازَةُ لمَنْ يُولدُ لفُلانٍ ابْتِدَاءً فَأَفْتَى القَاضِي فِيهَا بِالصِّحَّةِ مُطْلقًا نَقَلهُ عَنْهُ أَبُو بَكْرٍ الخَطِيبُ.
وَقِيَاسُ قَوْلهِ فِي الوَقْفِ عَدَمُ الصِّحَّةِ.

(1/256)

ومنها: الوَقْفُ عَلى مَنْ سَيُولدُ لهُ فَصَرَّحَ القَاضِي فِي خِلافِهِ بِأَنَّهُ لا يَصِحُّ ; لأَنَّهُ وَقَفَ عَلى مَنْ لا يَمْلكُ فِي الحَال وَاقْتَصَرَ عَليْهِ فَلمْ يَصِحَّ كَمَا لوْ وَقَفَ عَلى العَبْدِ.
قَال أَحْمَدُ فِي رِوَايَةِ صَالحٍ: الوَقْفُ إنَّمَا يَكُونُ أَنْ يُوقِفَهُ عَلى وَلدِهِ أَوْ مَنْ يَكُونُ مِنْ أَقَارِبِهِ فَإِذَا انْقَرَضُوا فَهُوَ صَدَقَةٌ عَلى المَسَاكِينِ أَوْ مَنْ رَأَى قَال الشَّيْخُ مَجْدُ الدِّينِ: ظَاهِرُهُ يُعْطَى صِحَّةُ الوَقْفِ ابْتِدَاءً عَلى مَنْ يُولدُ لهُ أَوْ مَنْ يُوجَدُ مِنْ أَقَارِبِهِ وَهَذَا عِنْدِي وَقْفٌ مُعَلقٌ بِشَرْطٍ.
انْتَهَى.
وَيُمْكِنُ أَنْ يُحْمَل عَلى أَنَّ مُرَادَهُ مَنْ يَكُونُ مَوْجُودًا مِنْ أَقَارِبِهِ فَيَكُونُ كَانَ نَاقِصَةً وَخَبَرُهَا مَحْذُوفًا.
ومنها: الوَقْفُ عَلى وَلدِهِ وَوَلدِ وَلدِهِ أَبَدًا أَوْ مَنْ يُولدُ لهُ فَيَصِحُّ بِغَيْرِ إشْكَالٍ نَصَّ عَليْهِ.
ومنها: لوْ وَقَفَ عَلى وَلدِهِ وَلهُ أَوْلادٌ مَوْجُودُونَ ثُمَّ حَدَثَ لهُ وَلدٌ آخَرُ فَفِي دُخُولهِ رِوَايَتَانِ , وَظَاهِرُ كَلامِ أَحْمَدَ دُخُولهُ فِي المَوْلودِ قَبْل تَأْبِيرِ النَّخْل وَقَدْ سَبَقَ وَهُوَ قَوْل ابْنِ أَبِي مُوسَى وَظَاهِرُ كَلامِ القَاضِي وَابْنِ عَقِيلٍ وَأَفْتَى بِهِ ابْنُ الزاغوني.
ومنها: لوْ وَقَفَ عَلى وَلدِهِ ثُمَّ عَلى وَلدِهِمْ أَبَدًا عَلى أَنَّ مَنْ مَاتَ عَنْ وَلدٍ فَنَصِيبُهُ لوَلدِهِ وَمَنْ مَاتَ عَنْ غَيْرِ وَلدٍ فَنَصِيبُهُ لمَنْ فِي دَرَجَتِهِ فَكَانَ فِي دَرَجَتِهِ عِنْدَ مَوْتِهِ اثْنَانِ مَثَلاً فَتَنَاوَلا نَصِيبَهُ ثُمَّ حَدَثَ ثَالثٌ فَهَل يُشَارِكُهُمْ؟ يُخَرَّجُ فِيهِ وَجْهَانِ مِنْ التِي قَبْلهَا, وَالدُّخُول هُنَا أَوْلى وَبِهِ أَفْتَى الشَّيْخُ شَمْسُ الدِّينِ بْنُ أَبِي عُمَرَ المَقْدِسِيَّ ; لأَنَّ الوَقْفَ عَلى الأَوْلادِ قَدْ يُلحَظُ فِيهِمْ أَعْيَانُ المَوْجُودِينَ عِنْدَ الوَقْفِ بِخِلافِ الدَّرَجَةِ وَالطَّبَقَةِ فَإِنَّهُ لا يُلحَظُ فِيهِ إلا مُطْلقُ الجِهَةِ وَعَلى هَذَا فَلوْ حَدَثَ مَنْ هُوَ أَعْلى مِنْ المَوْجُودِينَ وَكَانَ فِي الوَقْفِ اسْتِحْقَاقُ الأَعْلى فَالأَعْلى , فَإِنَّهُ يَفْتَرِغُهُ مِنْهُمْ.
وَأَمَّا حُكْمُ الوَصِيَّةِ فَإِنَّهَا لا تَصِحُّ لمَعْدُومٍ بِالأَصَالةِ كَمَنْ أَوْصَى بِحَمْل هَذِهِ الجَارِيَةِ صَرَّحَ بِهِ القَاضِي وَابْنُ عَقِيلٍ وَفِي دُخُول المُتَجَدِّدِ بَعْدَ الوَصِيَّةِ وَقَبْل مَوْتِ المُوصِي رِوَايَتَانِ.
وَذَكَرَ القَاضِي فِيمَنْ وَصَّى لمَوَاليهِ وَلهُ مُدَبَّرُونَ وَأُمَّهَاتُ أَوْلادٍ أَنَّهُمْ يَدْخُلونَ وَعَلل بِأَنَّهُمْ مَوَالٍ حَال المَوْتِ وَالوَصِيَّةُ تُعْتَبَرُ بِحَال المَوْتِ وَخَرَّجَه الشَّيْخُ تَقِيُّ الدِّينِ عَلى الخِلافِ فِي المُتَجَدِّدِ بَيْنَ الوَصِيَّةِ وَالمَوْتِ.
قَال: بَل هَذَا مُتَجَدِّدٌ بَعْدَ المَوْتِ فَمَنْعُهُ أَوْلى وَهَذَا الذِي قَالهُ يَتَوَجَّهُ إنْ عَلقْنَا الوَصِيَّةَ بِصِدْقِ الاسْمِ فَأَمَّا إنْ كَانَ قَصْدُ المُوصِي الوَصِيَّةَ لأَعْيَانِ رَقِيقِهِ وَسَمَّاهُمْ بِاسْمٍ يَحْدُثُ لهُمْ فإنهم يَسْتَحِقُّونَ الوَصِيَّةَ بِغَيْرِ تَوَقُّفٍ.
وَأَفْتَى الشَّيْخُ أَيْضًا بِدُخُول المَعْدُومِ فِي الوَصِيَّةِ تَبَعًا كَمَنْ وَصَّى بِغَلةِ ثَمَرِهِ للفُقَرَاءِ إلى أَنْ يَحْدُثَ لوَلدِهِ وَلدٌ فَيَكُونَ , وَهُوَ لهُ قَرِيبٌ مِنْ تَعْليقِ الوَصِيَّةِ بِشَرْطٍ آخَرَ بَعْدَ المَوْتِ.
وَالمَنْصُوصُ عَنْ أَحْمَدَ فِي

(1/257)

رِوَايَةِ أَحْمَدَ بْنِ الحُسَيْنِ بْنِ حَسَّانَ فِيمَنْ أَوْصَى أَنْ يُتَصَدَّقَ فِي سِكَّةِ فُلانٍ بِكَذَا وَكَذَا فَسَكَنَهَا قَوْمٌ بَعْدَ مَوْتِ المُوصِي قَال: إنَّمَا كَانَتْ الوَصِيَّةُ للذِينَ كَانُوا , ثُمَّ قَال: مَا أَدْرِي كَيْفَ هَذَا؟ قِيل لهُ: فَيُشْبِهُ هَذَا الكُورَةَ قَال: لا الكُورَةُ وَكَثْرَةُ أَهْلهَا خِلافُ هَذَا المَعْنَى يَنْزِل قَوْمٌ وَيَخْرُجُ قَوْمٌ يُقَسَّمُ بَيْنَهُمْ.
فَفَرَّقَ بَيْنَ الكُورَةِ وَالسِّكَّةِ ; لأَنَّ الكُورَةَ لا يَلحَظُ المُوصِي فِيهَا قَوْمًا مُعَيَّنِينَ لعَدَمِ انْحِصَارِ أَهْلهَا وَإِنَّمَا المُرَادُ تَفْرِيقُ الوَصِيَّةِ المُوصَى بِهَا فَيُسْتَحَقُّ المُتَجَدِّدُ فِيهَا بِخِلافِ السِّكَّةِ فَإِنَّهُ قَدْ يَلحَظُ أَعْيَانَ سُكَّانِهَا المَوْجُودِينَ لحَصْرِهِمْ.
ويُفَارِقُ الوَقْفَ فِي ذَلكَ الوَصِيَّةُ ; لأَنَّ الوَقْفَ تَحْبِيسٌ وَتَسْبِيلٌ يتناول المُتَجَدِّدَ مِنْ الطِّبَاقِ فَكَذَا الطَّبَقَةُ الوَاحِدَةُ بِخِلافِ الوَصِيَّةِ فَإِنَّهَا تَمْليكٌ فَيَسْتَدْعِي مَوْجُودًا فِي الحَال.

(1/258)

القَاعِدَةُ الثَّامِنَةُ بَعْدَ المِائَةِ:
مَا جُهِل وُقُوعُهُ مُتَرَتِّبًا أَوْ مُتَقَارِنًا هَل يُحْكَمُ عَليْهِ بِالتَّقَارُنِ أَوْ بِالتَّعَاقُبِ؟ فِيهِ خِلافٌ , وَالمَذْهَبُ الحُكْمُ بِالتَّعَاقُبِ لبُعْدِ التَّقَارُنِ.
وَيَنْدَرِجُ تَحْتَ ذَلكَ صُوَرٌ:
منها: المُتَوَارِثَانِ إذَا مَاتَا جُمْلةً بِهَدْمٍ أَوْ غَرَقٍ أَوْ طَاعُونٍ وَجُهِل تَقَارُنُ مَوْتِهِمَا وَتَعَاقُبُهُ حَكَمْنَا بِتَعَاقُبِهِ عَلى المَذْهَبِ المَشْهُورِ , وَوَرَّثْنَا كُل وَاحِدٍ مِنْهُمَا مِنْ الآخَرِ مِنْ تِلادِ مَالهِ دُونَ مَا وَرِثَهُ مِنْ صَاحِبِهِ.
وَخَرَّجَ أَبُو الخَطَّابِ رِوَايَةً أُخْرَى بِعَدَمِ التَّوَارُثِ للشَّكِّ فِي شَرْطِهِ وَكَذَلكَ لوْ عَلمَ سَبْقَ أَحَدِهِمَا بِالمَوْتِ وَجَهِل عَيْنَهُ أَوْ عَلمَ عَيْنَهُ ثُمَّ نَسِيَ عَلى المَذْهَبِ لكِنَّ هَذَا يَسْتَنِدُ إلى أَنَّ تَيَقُّنَ الحَيَاةِ لا يُشْتَرَطُ للتَّوْرِيثِ.
ومنها: إذَا أُقِيمَ فِي المِصْرِ جُمُعَتَانِ لغَيْرِ حَاجَةٍ وَشَكَّ هَل أَحْرَمَ بِهِمَا مَعًا فَيُبْطَلانِ وَتُعَادُ الجُمُعَةُ , أَوْ أَحْرَمَ بِهِمَا مُتَرَتِّبَتَيْنِ فَتُصَلى الظُّهْرُ عَلى الوَجْهَيْنِ؟ أَصَحُّهُمَا تُعَادُ الظُّهْرُ ; لأَنَّ التَّقَارُنَ مُسْتَبْعَدٌ, وَعَلى الثَّانِي تُعَادُ الجُمُعَةُ إمَّا لاحْتِمَال المُقَارَنَةِ أَوْ تَنْزِيلاً للمَجْهُول كَالمَعْدُومِ.
ومنها: إذَا زَوَّجَ وَليَّانِ وَجُهِل هَل وَقَعَ العَقْدَانِ مَعًا فَيَبْطُلانِ أَوْ مُتَرَتِّبَيْنِ فَيُصَحَّحُ أَحَدُهُمَا بِالقُرْعَةِ؟ فَفِيهِ وَجْهَانِ أَيْضًا: أَحَدُهُمَا: يَبْطُلانِ لاحْتِمَال التَّقَارُنِ وَالثَّانِي لاسْتِبْعَادِهِ.
ومنها: إذَا أَسْلمَ الزَّوْجَانِ الكَافِرَانِ قَبْل الدُّخُول وَاخْتَلفَا هَل أَسْلمَا مَعًا أَوْ مُتَعَاقِبَيْنِ فَهَل القَوْل قَوْل مُدَّعِي التَّقَارُنِ فَلا يَنْفَسِخُ النِّكَاحُ أَوْ مُدَّعِي التَّعَاقُبِ ; لأَنَّ الظَّاهِرَ مَعَهُ عَلى وَجْهَيْنِ يَرْجِعَانِ إلى تَعَارُضِ الأَصْل وَالظَّاهِرِ.
ومنها: إذَا كَانَ فِي يَدِ رَجُلٍ عَبْدٌ فَادَّعَى رَجُلانِ كُلاً مِنْهُمَا أَنَّهُ بَاعَهُ هَذَا العَبْدَ بِأَلفٍ وَأَقَامَا بِذَلكَ بَيِّنَتَيْنِ وَلمْ يُؤَرِّخَا فَهَل يَصِحُّ العَقْدَانِ وَيَلزَمُهُ الثُّمُنَانِ لجَوَازِ أَنْ يَكُونَ فِي عَقْدَيْنِ فِي وَقْتَيْنِ مُخْتَلفَيْنِ

(1/258)

وَحَدُّ اسْتِرْجَاعِ العَقْدِ بَيْنَهُمَا أَوْ يَتَعَارَضُ البَيِّنَتَانِ , لجَوَازِ أَنْ يَكُونَ عَقْدًا وَاحِدًا فَيَسْقُطَانِ وَالأَصْل بَرَاءَةُ ذِمَّتِهِ عَلى وَجْهَيْنِ.

(1/259)

القَاعِدَةُ التَّاسِعَةُ بَعْدَ المِائَةِ:
المَنْعُ مِنْ وَاحِدٍ مُبْهَمٍ مِنْ أَعْيَانٍ أَوْ مُعَيَّنٍ مُشْتَبِهَةٍ بِأَعْيَانٍ يُؤَثِّرُ الاشْتِبَاهُ فِيهَا المَنْعَ بِمَنْعِ التَّصَرُّفِ فِي تِلكَ الأَعْيَانِ قَبْل تَمْيِيزِهِ , وَالمَنْعُ مِنْ الجَمْعِ يُمْنَعُ مِنْ التَّصَرُّفِ فِي القَدْرِ الذِي يَحْصُل بِهِ الجَمْعُ خَاصَّةً , فَإِنْ حَصَل الجَمْعُ دَفْعَةً وَاحِدَةً مُنِعَ مِنْ الجَمِيعِ مَعَ التَّسَاوِي , فَإِنْ كَانَ لوَاحِدٍ مِنْهُمَا مَزِيَّةٌ عَلى غَيْرِهِ بِأَنْ يَصِحَّ وُرُودُهُ عَلى غَيْرِهِ وَلا عَكْسَ اخْتَصَّ الفَسَادُ بِهِ عَلى الصَّحِيحِ وَالمَنْعُ مِنْ القَدْرِ المُشْتَرَكِ كَالمَنْعِ مِنْ الجَمِيعِ يَقْتَضِي العُمُومَ , فَللأَوَّل أَمْثِلةٌ:
منها: إذَا طَلقَ وَاحِدَةً مُبْهَمَةً مُنِعَ مِنْ وَطْءِ زَوْجَاتِهِ حَتَّى يُمَيِّزَ بِالقُرْعَةِ عَلى الصَّحِيحِ , وَحَكَى رِوَايَةً أُخْرَى أَنَّهُ يُمَيِّزُهَا بِتَعْيِينِهِ.
ومنها: إذَا أَعْتَقَ أَمَةً مِنْ إمَائِهِ مُبْهَمَةً مُنِعَ مِنْ وَطْءِ وَاحِدَةٍ مِنْهُنَّ حَتَّى تُمَيَّزَ المُعْتَقَةُ بِالقُرْعَةِ وَفِيهِ وَجْهٌ بِالتَّعْيِينِ.
ومنها: إذَا اشْتَبَهَتْ المُطَلقَةُ ثَلاثًا بِزَوْجَاتِهِ مُنِعَ مِنْ وَطْءِ وَاحِدَةٍ مِنْهُنَّ حَتَّى يُمَيِّزَ المُطَلقَةَ وَيُمَيِّزَهَا بِالقُرْعَةِ عَلى ظَاهِرِ المَذْهَبِ.
ومنها: لوْ اشْتَبَهَتْ أُخْتُهُ بِعَدَدٍ مَحْصُورٍ مِنْ الأَجْنَبِيَّاتِ مُنِعَ مِنْ التَّزَوُّجِ بِكُل وَاحِدَةٍ مِنْهُنَّ حَتَّى يَعْلمَ أُخْتَهُ مِنْ غَيْرِهَا.
ومنها: إذَا اشْتَبَهَتْ مَيْتَةٌ بِمُذَكَّاةٍ فَإِنَّهُ يُمْنَعُ مِنْ الأَكْل مِنْهُمَا حَتَّى يَعْلمَ المُذَكَّاةَ.
ومنها: اشْتِبَاهُ الآنِيَةِ النَّجِسَةِ بِالطَّاهِرَةِ يُمْنَعُ مِنْ الطَّهَارَةِ بِوَاحِدَةٍ مِنْهَا حَتَّى يَتَبَيَّنَ عَلى الظَّاهِرِ.
ومنها: لوْ حَلفَ بِالطَّلاقِ لا يَأْكُل تَمْرَةً فَاخْتَلطَتْ فِي تَمْرٍ فَإِنَّهُ يُمْنَعُ مِنْ أَكْل تَمْرَةٍ مِنْهُ حَتَّى يَعْلمَ عَيْنَ التَّمْرَةِ , وَإِنْ كُنَّا لا نَحْكُمُ عَليْهِ بِالحِنْثِ بِأَكْل وَاحِدَةٍ.
ومنها: لوْ حَلفَ بِطَلاقِ زَوْجَاتِهِ أَنْ لا يَطَأَ وَاحِدَةً مِنْهُنَّ وَنَوَى وَاحِدَةً مُبْهَمَةً فَإِنَّهُ يُمْنَعُ مِنْ الوَطْءِ حَتَّى يُمَيِّزَهَا بِالقُرْعَةِ وَقِيل بِتَعْيِينِهِ.

(1/259)

ومنها: لوْ أَعْطَيْنَا الأَمَانَ لوَاحِدٍ مِنْ أَهْل حِصْنٍ أَوْ أَسْلمَ وَاحِدٌ مِنْهُمْ ثُمَّ تَدَاعَوْهُ حَرُمَ قَتْلهُمْ بِغَيْرِ خِلافٍ , وَفِي اسْتِرْقَاقِهِمْ وَجْهَانِ: أَحَدُهُمَا: وَهُوَ المَنْصُوصُ أَنَّهُ يَحْرُمُ مَعَ التَّدَاعِي.
وَالثَّانِي: أَنَّهُ يَخْرُجُ وَاحِدٌ مِنْهُمْ بِالقُرْعَةِ وَيُرَقُّ البَاقُونَ , وَهُوَ قَوْل أَبِي بَكْرٍ وَالخِرَقِيِّ وَرَجَّحَهُ ابْنُ عَقِيلٍ فِي رِوَايَتِهِ إلحَاقًا لهُ بِاشْتِبَاهِ المُعْتَقِ بِغَيْرِهِ , كَمَا لوْ أَقَرَّ أَنَّ أَحَدَ هَذَيْنِ الوَلدَيْنِ مِنْ هَذِهِ الأَمَةِ وَلدُهُ ثُمَّ مَاتَ وَلمْ يُوجِدْهُ قَافَةٌ فَإِنَّا نُقْرِعُ لإِخْرَاجِ الحُرِّيَّةِ وَإِنْ كَانَ أَحَدُهُمَا حُرَّ الأَصْل وَالصَّحِيحُ الأَوَّل ; لأَنَّ أَهْل الحِصْنِ لمْ يَسْبِقْ لهُمْ رِقٌّ فَإِرْقَاقُهُمْ إلا وَاحِدٌ يُؤَدِّي إلى ابْتِدَاءِ الإِرْقَاقِ مَعَ الشَّكِّ فِي إبَاحَتِهِ بِخِلافِ مَا إذَا كَانَ أَحَدُ المُشْتَبَهِينَ رَقِيقًا فَأُخْرِجَ غَيْرُهُ بِالقُرْعَةِ فَإِنَّهُ إنَّمَا يُسْتَدَامُ الرِّقُّ مَعَ الشَّكِّ فِي زَوَالهِ
وَللثَّانِي أَمْثِلةٌ:
منها: إذَا مَلكَ أُخْتَيْنِ أَوْ أُمًّا وَبِنْتًا فَالمَشْهُورُ أَنَّ لهُ الإِقْدَامَ عَلى وَطْءِ وَاحِدَةٍ مِنْهُمَا ابْتِدَاءً فَإِذَا فَعَل حَرُمَتْ الأُخْرَى , وَعَنْ أَبِي الخَطَّابِ أَنَّهُ يُمْنَعُ مِنْ وَطْءِ وَاحِدَةٍ مِنْهُمَا حَتَّى تَحْرُمَ الأُخْرَى , وَنَقَل ابْنُ هَانِئٍ عَنْ أَحْمَدَ مَا يَدُل عَليْهِ وَهُوَ رَاجِعٌ إلى تَحْرِيمِ إحْدَاهُمَا مُبْهَمَةً وَالأَوَّل أَصَحُّ ; لأَنَّ المُحَرَّمَ هُوَ مَا يَحْصُل بِهِ الجَمْعُ.
ومنها: إذَا وَطِئَ الأُخْتَيْنِ وَاحِدَةً بَعْدَ الأُخْرَى يَمْتَنِعُ مِنْ وَطْئِهِمَا جَمِيعًا حَتَّى يُحَرِّمَ إحْدَاهُمَا لثُبُوتِ استفراشهما جَمِيعًا.
أَمْ تُبَاحُ لهُ الأُولى إذَا اسْتَبْرَأَ الثَّانِيَةَ؟ لأَنَّهُمَا أَخَصُّ بِالتَّحْرِيمِ حَيْثُ كَانَ الجَمْعُ حَاصِلاً بِوَطْئِهَا عَلى وَجْهَيْنِ , وَالأَظْهَرُ هَاهُنَا الأَوَّل لثُبُوتِ الفِرَاشِ لهُمَا جَمِيعًا فَيَكُونُ المَمْنُوعُ مِنْهُمَا وَاحِدَةً مُبْهَمَةً.
ومنها: إذَا أَسْلمَ الكَافِرُ وَعِنْدَهُ أَكْثَرُ مِنْ أَرْبَعِ نِسْوَةٍ فَأَسْلمْنَ أَوْ كُنَّ كِتَابِيَّاتٍ فَالأَظْهَرُ أَنَّ لهُ وَطْءَ أَرْبَعٍ مِنْهُنَّ وَيَكُونُ اخْتِيَارًا مِنْهُ ; لأَنَّ التَّحْرِيمَ إنَّمَا يَتَعَلقُ بِالزِّيَادَةِ عَلى الأَرْبَعِ وَكَلامُ القَاضِي قَدْ يَدُل عَلى هَذَا وَقَدْ يَدُل عَلى تَحْرِيمِ الجَمِيعِ قَبْل الاخْتِيَارِ.
ومنها: لوْ قَال لزَوْجَاتِهِ الأَرْبَعِ: وَاَللهِ لا وَطِئْتُكُنَّ , وَقُلنَا لا تَحْنَثُ بِفِعْل البَعْضِ فَأَشْهَرُ الوَجْهَيْنِ أَنَّهُ لا يَكُونُ مُوَاليًا حَتَّى يَطَأَ ثَلاثًا فَيَصِيرَ حِينَئِذٍ مُوليًا مِنْ الرَّابِعَةِ وَهُوَ قَوْل القَاضِي فِي المُجَرَّدِ وَأَبِي الخَطَّابِ ; لأَنَّهُ يُمْكِنُهُ وَطْءُ كُل وَاحِدَةٍ مِنْهُنَّ مِنْ غَيْرِ حِنْثٍ فَلا تَكُونُ يَمِينُهُ مَانِعَةً بِخِلافِ مَا إذَا وَطِئَ ثَلاثًا فَإِنَّهُ لا يُمْكِنُهُ وَطْءُ الرَّابِعَةِ بِدُونِ حِنْثٍ.
وَالثَّانِي: هُوَ مُوَلٍّ فِي الحَال مِنْ الجَمِيعِ وَهُوَ قَوْل القَاضِي فِي خِلافِهِ وَابْنِ عَقِيلٍ فِي عُمَدِهِ , وَقَال هُوَ ظَاهِرُ كَلامِ أَحْمَدَ وَمَأْخَذُ الخِلافِ أَنَّ الحُكْمَ المُعَلقَ بِالهَيْئَةِ الاجْتِمَاعِيَّةِ هَل هُوَ حُكْمٌ عَلى مَا يَتِمُّ بِهِ مُسَمَّاهَا حِنْثٌ أَوْ عَلى مَجْمُوعِ الأَجْزَاءِ فِي حَالةِ الاجْتِمَاعِ دُونَ الانْفِرَادِ فَعَلى الثَّانِي يَكُونُ مُوليًا مِنْ الجَمِيعِ وَيَتَوَقَّفُ حِنْثُهُ بِوَطْءِ كُل وَاحِدَةٍ عَلى وَطْءِ البَوَاقِي مَعَهَا.

(1/260)

ومنها: إذَا زَنَى بِامْرَأَةٍ وَلهُ أَرْبَعُ نِسْوَةٍ فَفِي التَّعْليقِ للقَاضِي يُمْنَعُ مِنْ وَطْءِ الأَرْبَعِ حَتَّى يُسْتَظْهَرَ بِالزَّانِيَةِ حَمْلٌ , وَاسْتَبْعَدَهُ الشَّيْخُ مَجْدُ الدِّينِ وَهُوَ كَمَا قَال ; لأَنَّ التَّحْرِيمَ هُنَا لأَجْل الجَمْعِ بَيْنَ خَمْسٍ فَيَكْفِي فِيهِ أَنْ يُمْسِكَ عَنْ وَطْءِ وَاحِدَةٍ مِنْهُنَّ حَتَّى تَسْتَبْرِئَ.
وَصَرَّحَ بِهِ صَاحِبُ التَّرْغِيبِ , وَقَدْ ذَكَرَ صَاحِبُ المُغْنِي مِثْلهُ فِيمَنْ أَسْلمَ عَلى خَمْسِ نِسْوَةٍ فَفَارَقَ وَاحِدَةً فَإِنَّهُ يُمْسِكُ عَنْ وَطْءِ وَاحِدَةٍ مِنْهُنَّ حَتَّى تَسْتَبْرِئَ المُفَارَقَةُ.
ومنها: إذَا تَزَوَّجَ خَمْسًا أَوْ أُخْتَيْنِ فِي عَقْدٍ وَاحِدٍ فَالنِّكَاحُ بَاطِلٌ ; لأَنَّ الجَمِيعَ حَصَل بِهِ وَلا مَزِيَّةَ للبَعْضِ عَلى البَعْضِ فَيَبْطُل بِخِلافِ مَا إذَا تَزَوَّجَهُنَّ فِي عُقُودٍ مُتَفَرِّقَةٍ وَذَكَرَ القَاضِي فِي خِلافِهِ احْتِمَالاً بِالقُرْعَةِ فِيمَا إذَا زَوَّجَ الوَليَّانِ مِنْ رَجُليْنِ دُفْعَةً وَاحِدَةً وَهَذَا مِثْلهُ وَلكِنَّ هَذَا لعِلةٍ تُخَالفُ الإِجْمَاعَ قَالهُ الشَّيْخُ مَجْدُ الدِّينِ وَلكِنَّهُ يُعْتَضَدُ بِالرِّوَايَةِ التِي نَقَلهَا ابْنُ أَبِي مُوسَى فِيمَنْ قَال لعَبِيدِهِ أَيُّكُمْ جَاءَنِي بِخَبَرِ كَذَا وكذا فَهُوَ حُرٌّ فَأَتَاهُ بِهِ اثْنَانِ مَعًا عَتَقَ وَاحِدٌ مِنْهُمَا بِالقُرْعَةِ , وكَذَلكَ لوْ قَال: أَوَّل غُلامٍ يَطْلعُ عَليَّ فَهُوَ حُرٌّ أَوْ أَوَّل امْرَأَةٍ تَطْلعُ عَليَّ فَهِيَ طَالقٌ.
فَطَلعَ عَليْهِ عَبِيدُهُ كُلهُمْ وَنِسَاؤُهُ كُلهُنَّ أَنَّهُ يُطَلقُ وَيُعْتَقُ وَاحِدٌ مِنْهُمْ بِالقُرْعَةِ نَصَّ عَليْهِ فِي رِوَايَةِ مُهَنَّا وَأَقَرَّهُ القَاضِي وَصَاحِبُ المُغْنِي فِي مَوْضِعٍ مِنْهُ عَلى ظَاهِرِهِ وَتَأَوَّلا مَرَّةً عَلى أَنَّهُمْ طَلعُوا وَاحِدًا بَعْدَ وَاحِدٍ وَأَشْكَل السَّابِقُ وَهَذَا هُوَ الأَظْهَرُ ; لأَنَّهُ اجْتِهَادٌ وَغَيْرُهُ بَعِيدٌ.
وَأَمَّا إنْ كَانَ لبَعْضِهِمْ مَزِيَّةٌ فَلهُ صُوَرٌ:
منها: إذَا تَزَوَّجَ أُمًّا وَبِنْتًا فِي عَقْدٍ وَاحِدٍ فَفِيهِ وَجْهَانِ: أَحَدُهُمَا: يَبْطُل النِّكَاحَانِ مَعًا وَهُوَ قَوْل القَاضِي وَابْنِ عَقِيلٍ وَصَاحِبِ المُغْنِي.
وَالثَّانِي: يَبْطُل نِكَاحُ الأُمِّ وَحْدَهَا حَكَاهُ صَاحِبُ الكَافِي وَجَزَمَ بِهِ صَاحِبُ المُحَرَّرِ ; لأَنَّ نِكَاحَ البِنْتِ لا يَمْنَعُ نِكَاحَ الأُمِّ إذَا عَرِيَ عَنْ الدُّخُول بِخِلافِ العَكْسِ فَكَانَ نِكَاحُ الأُمِّ أَوْلى بِالإِبْطَال.
ومنها: لوْ أَسْلمَ الكَافِرُ عَلى أُمٍّ وَبِنْتٍ لمْ يَدْخُل بِوَاحِدَةٍ مِنْهُمَا فَالمَذْهَبُ أَنَّهُ يَنْفَسِخُ نِكَاحُ الأُمِّ وَحْدَهَا وَتَحْرُمُ عَليْهِ عَلى التَّأْبِيدِ وَيَثْبُتُ نِكَاحُ البِنْتِ نَصَّ عَليْهِ أَحْمَدُ فِيمَا ذَكَرَهُ القَاضِي فِي خِلافِهِ وَاتَّفَقَ الأَصْحَابُ عَليْهِ وَبَنَاهُ القَاضِي عَلى أَنَّ أَنْكِحَةَ الكُفَّارِ صَحِيحَةٌ فَإِذَا صَحَّ النِّكَاحُ فِي البِنْتِ صَارَتْ أُمُّهَا مِنْ أُمَّهَاتِ نِسَائِهِ فَحَرُمَتْ عَليْهِ , قَال: وَلوْ لمْ يَكُنْ صَحِيحًا فِيهَا كَانَ لهُ أَنْ يَخْتَارَ أَيَّهُمَا شَاءَ وَهَذَا يُخَالفُ مَا قَرَّرَهُ فِي الجَامِعِ الكَبِيرِ أَنَّ العَقْدَ الفَاسِدَ فِي النِّكَاحِ يُحَرِّمُ مَاحَرّمهُ الصَّحِيحُ وَهَذَا النِّكَاحُ غَايَتُهُ أَنَّهُ فَاسِدٌ ; لأَنَّهُ مُخْتَلفٌ فِي صِحَّتِهِ وَالمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ أَبِي طَالبٍ أَنَّهُ يُفَرِّقُ بَيْنَهُ وَبَيْنَ الأُمِّ وَالبِنْتِ وَقَدْ حُرِّمَتَا عَليْهِ وَهَذَا مَحْمُولٌ عَلى مَا إذَا وَجَدَ الدُّخُول بِهِمَا ; لأَنَّهُ قَال فِي تَمَامِ هَذِهِ

(1/261)

الرِّوَايَةِ: إذَا كَانَ تَحْتَهُ أُخْتَانِ فَرَّقَ بَيْنَهُ وَبَيْنَ أَحَدِهِمَا, وَإِذَا كَانَ تَحْتَهُ فَوْقَ أَرْبَعٍ فَرَّقَ بَيْنَهُ وَبَيْنَ الزِّيَادَةِ فَدَل عَلى أَنَّهُ لمْ يَجْعَلهُ كَابْتِدَاءِ العَقْدِ.
ومنها: لوْ تَزَوَّجَ كَبِيرَةً وَصَغِيرَةً وَلمْ يَدْخُل بِهَا حَتَّى أَرْضَعَتْ الصَّغِيرَةَ فَسَدَ نِكَاحُ الكَبِيرَةِ لمَصِيرِهَا مِنْ أُمَّهَاتِ نِسَائِهِ وَفِي الصَّغِيرَةِ. رِوَايَتَانِ: أَحَدُهُمَا: يَفْسُدُ نِكَاحُهَا أَيْضًا كمَنْ عَقَدَ عَلى أُمٍّ وَبِنْتٍ ابْتِدَاءً.
وَالثَّانِيَةُ: لا يَبْطُل وَهِيَ أَصَحُّ وَمَسْأَلةُ الجَمْعِ فِي العَقْدِ قَدْ سَبَقَ الخِلافُ فِيهَا وَعَلى التَّسْليمِ فِيهَا فَالفَرْقُ بَيْنَهُمَا وَبَيْنَ مَسْأَلتِنَا أَنَّ الجَمْعَ هَاهُنَا حَصَل فِي الاسْتِدَامَةِ دُونَ الابْتِدَاءِ وَالدَّوَامُ أَقْوَى مِنْ الابْتِدَاءِ فَهُوَ كَمَنْ أَسْلمَ عَنْ أُمٍّ وَبِنْتٍ.
ومنها: لوْ كَانَ تَحْتَ ذِمِّيٍّ أَرْبَعُ نِسْوَةٍ ثُمَّ اُسْتُرِقَّ للحُوقِهِ بِدَارِ الحَرْبِ أَوْ غَيْرِهِ قَال الشَّيْخُ مَجْدُ الدِّينِ: يُحْتَمَل أَنْ يَتَخَيَّرَ مِنْهُنَّ اثْنَتينِ كَمَا لوْ أَسْلمَ عَبْدٌ وَتَحْتَهُ أَرْبَعٌ , وَيُحْتَمَل أَنْ يَبْطُل نِكَاحُ الجَمِيعِ كَالرَّضَاعِ إلى الحَادِثِ المُحَرِّمِ للجَمْعِ.
ومنها: لوْ تَزَوَّجَ حُرَّةً وَأَمَةً فِي عَقْدٍ وَهُوَ فَاقِدٌ لشَرْطِ نِكَاحِ الإِمَاءِ فَإِنَّهُ يَبْطُل نِكَاحُ الأَمَةِ وَحْدَهَا عَلى الأَصَحِّ ; لأَنَّ الحُرَّةَ تَمْتَازُ عَليْهِا بِصِفَةِ وُرُودِ نِكَاحِهَا عَليْهَا في مِثْل هَذِهِ الحَال وَلا عَكْسَ.
وَللثَّالثِ وَهُوَ المَنْعُ مِنْ القَدْرِ المُشْتَرَكِ أَمْثِلةٌ:
منها: لوْ قَال لزَوْجَاتِهِ: وَاَللهِ لا وَطِئْتُ إحْدَاكُنَّ نَاوِيًا بِذَلكَ الامْتِنَاعَ مِنْ وَطْءِ مُسَمَّى إحْدَاهُنَّ وَهُوَ القَدْرُ المُشْتَرَكُ بَيْنَ الجَمِيعِ فَيَكُونُ مُوليًا مِنْ الجَمِيعِ مَعَ أَنَّ العُمُومَ يُسْتَفَادُ أَيْضًا مِنْ كَوْنِهِ مُفْرَدًا مُضَافًا.
أَمَّا لوْ قَال: لا وَطِئْتُ وَاحِدَةً مِنْكُنَّ فَالمَذْهَبُ الصَّحِيحُ أَنَّهُ يَعُمُّ الجَمِيعَ وَهُوَ قَوْل القَاضِي وَالأَصْحَابِ بِنَاءً عَلى أَنَّ النَّكِرَةَ فِي سِيَاقِ النَّفْيِ يُفِيدُ العُمُومَ , وَحَكَى القَاضِي عَنْ أَبِي بَكْرٍ أَنَّهُ يَكُونُ مُوليًا مِنْ وَاحِدَةٍ غَيْرِ مُعَيَّنَةٍ وَأَخَذَهُ مِنْ قَوْلهِ: إذَا آلى مِنْ وَاحِدَةٍ مِنْهُنَّ وَأَشْكَلتْ عَليْهِ أُخْرِجَتْ بِالقُرْعَةِ وَلا يَصِحُّ هَذَا الأَخْذُ كَمَا لايخفى, وَحَكَى صَاحِبُ المُغْنِي عَنْ القَاضِي كَذَلكَ وَالقَاضِي مُصَرِّحٌ بِخِلافِهِ فَإِنَّهُ قَال هُوَ إيلاءٌ مِنْ الجَمِيعِ رِوَايَةً وَاحِدَةً لكِنَّهُ قَال: مَتَى وَطِئَ وَاحِدَةً مِنْهُنَّ انْحَلتْ يَمِينُهُ مِنْ الكُل بِخِلافِ مَا إذَا قَال لا وَطِئْتُ كُل وَاحِدَةٍ مِنْكُنَّ أَوْ لا وَطِئْتُكُنَّ فَإِنَّهُ إذَا وَطِئَ وَاحِدَةً مِنْهُنَّ حَنِثَ وَبَقِيَ الإِيلاءُ مِنْ البَوَاقِي , وَإِنْ لمْ يَحْنَثْ بِوَطْئِهِنَّ ; لأَنَّ حَقَّهُنَّ مِنْ الوَطْءِ لمْ يُسْتَوْفَ.
وَالفَرْقُ بَيْنَ الصُّوَرِ الثَّلاثِ أَنَّ قَوْلهُ لا أَطَأُ كُل وَاحِدَةٍ منكن وَلا أطأكن فِي قُوَّةِ أَيْمَانٍ مُتَعَدِّدَةٍ لإِضَافَتِهِ إلى مُتَعَدِّدٍ بِخِلافِ قَوْلهِ لا أطأِ وَاحِدَةً مِنْكُنَّ فَإِنَّهُ مُضَافٌ إلى مُفْرَدٍ مِنْكُنَّ مَوْضُوعٌ بِالأَصَالةِ لنَفْيِ الوَحْدَةِ.
وَعُمُومُهُ عُمُومُ بَدَلٍ لا شُمُولٍ فَاليَمِينُ فِيهِ وَاحِدَةٌ فَتَنْحَل بِالحِنْثِ بِوَطْءِ وَاحِدَةٍ وَلكِنَّ

(1/262)

مُقْتَضَى هَذَا التَّفْرِيقِ أَنْ تَتَعَدَّدَ الكَفَّارَةُ فِي الصُّورَتَيْنِ الأُولتَيْنِ بِوَطْءِ كُل وَاحِدَةٍ.
وَهُوَ قِيَاسُ إحْدَى الرِّوَايَتَيْنِ فِي الظِّهَارِ مِنْ نِسَائِهِ بِكَلمَةٍ وَاحِدَةٍ أَنَّ الكَفَّارَةَ تَتَعَدَّدُ وَيُمْكِنُ أَنْ يُقَال النَّكِرَةُ فِي سِيَاقِ النَّفْيِ إنْ قِيل أَنَّهَا تَعُمُّ بِوَضْعِهَا كَمَا تَعُمُّ صِيَغَ الجُمُوعِ فَالصُّوَرُ الثَّلاثُ مُتَسَاوِيَةٌ , وَإِنْ قِيل: إنَّ عُمُومَهَا جَاءَ ضَرُورَةَ نَفْيِ المَاهِيَّةِ فَالمَنْفِيُّ بِهَا وَاحِدٌ لا تَعَدُّدَ فِيهِ وَهُوَ المَاهِيَّةُ المُطْلقَةُ فَيُتَّجَهُ تَفْرِيقُ القَاضِي المَذْكُورِ وَاَللهُ أَعْلمُ.
ومنها: إذَا قَال: إنْ خُرْجَتِي مِنْ الدَّارِ مَرَّةً بِغَيْرِ إذْنِي فَأَنْتِ طَالقٌ وَنَوَى بِذَلكَ بَيْنَ المَرَّاتِ اقْتَضَى العُمُومَ بِغَيْرِ إشْكَالٍ وَإِنْ أَطْلقَ فَقَال القَاضِي فِي خِلافِهِ تَتَقَيَّدُ يَمِينُهُ بِمَرَّةٍ وَاحِدَةٍ , وَسَلمَ أَنَّهُ لوْ أَذِنَ لهَا مَرَّةً فَخَرَجَتْ بِإِذْنِهِ ثُمَّ خَرَجَتْ بَعْدَ ذَلكَ بِغَيْرِ إذْنِهِ لمْ تَطْلقْ , وَخَالفَهُ أَبُو الخَطَّابِ وَابْنُ عَقِيلٍ فِي خِلافِهِمَا وَهُوَ الحَقُّ , ثُمَّ اخْتَلفَ المَأْخَذُ فَقَال ابْنُ عَقِيلٍ: ذِكْرُ المَرَّةَ تَنْبِيهٌ عَلى المَنْعِ مِنْ الزِّيَادَةِ عَليْهَا وَظَاهِرُ كَلامِ أَبِي الخَطَّابِ أَنَّ العُمُومَ أَتَى مِنْ دُخُول النَّكِرَةِ فِي الشَّرْطِ وَلا حَاجَةَ إلى ذَلكَ كُلهِ فَإِنَّ اليَمِينَ عِنْدَنَا إنَّمَا تَنْحَل بِالحِنْثِ وَلوْ خَرَجَتْ مِائَةَ مَرَّةٍ بِإِذْنِهِ لمْ تَنْحَل اليَمِينُ بِذَلكَ عِنْدَنَا وَالمَحْلوفُ عَليْهِ قَائِمٌ وَهُوَ خُرُوجُهَا مَرَّةً بِغَيْرِ إذْنِهِ فَمَتَى وُجِدَ تَرَتَّبَ عَليْهِ الحِنْثُ.

(1/263)

القَاعِدَةُ العَاشِرَةُ بَعْدَ المِائَةِ:
مَنْ ثَبَتَ لهُ أَحَدُ أَمْرَيْنِ فَإِنْ اخْتَارَ أَحَدَهُمَا سَقَطَ الآخَرُ, وَإِنْ أَسْقَطَ أَحَدَهُمَا أُثْبِتَ الآخَرُ , وَإِنْ امْتَنَعَ مِنْهُمَا فَإِنْ كَانَ امْتِنَاعُهُ ضَرَرًا عَلى غَيْرِهِ اسْتَوْفَى لهُ الحَقَّ الأَصْليَّ الثَّابِتَ لهُ إذَا كَانَ مَاليًّا , وَإِنْ لمْ يَكُنْ حَقًّا ثَابِتًا سَقَطَ وَإِنْ كَانَ الحَقُّ غَيْرَ مَاليٍّ أُلزِمَ بِالاخْتِيَارِ وَإِنْ كَانَ حَقًّا وَاجِبًا لهُ وَعَليْهِ فَإِنْ كَانَ مُسْتَحَقُّهُ غَيْرُ مُعَيَّنٍ حُبِسَ حَتَّى يُعَيِّنَهُ وَيُوَفِّيَهُ , وَإِنْ كَانَ مُسْتَحقّه مُعَيَّنًا فَهَل يُحْبَسُ وَيُسْتَوْفَى مِنْهُ الحَقُّ الذِي عَليْهِ؟ فِيهِ خلافٌ, وَإِنْ كَانَ حَقًّا عَليْهِ وَأَمْكَنَ اسْتِيفَاؤُهُ مِنْهُ اُسْتُوْفِيَ , وَإِنْ كَانَ عَليْهِ حَقَّانِ أَصْليٌّ وَبَدَلٌ فَامْتَنَعَ مِنْ البَدَل حُكِمَ عَليْهِ بِالأَصْل وَيَنْدَرِجُ تَحْتَ هَذِهِ القَاعِدَةِ صُوَرٌ:
منها: لوْ عَفَى مُسْتَحِقُّ القِصَاصِ عَنْهُ وَقُلنَا الوَاجِبُ لهُ أَحَدُ أَمْرَيْنِ تَعَيَّنَ لهُ المَال وَلوْ عَفَى عَنْ المَال ثَبَتَ لهُ القَوَدُ.
ومنها: لوْ اشْتَرَى شَيْئًا فَظَهَرَ عَلى عَيْبٍ فِيهِ ثُمَّ اسْتَعْمَلهُ اسْتِعْمَالاً لا يَدُل عَلى الرِّضَا بِإِمْسَاكِهِ لمْ يَسْقُطْ حَقُّهُ مِنْ المُطَالبَةِ بِالأَرْشِ عِنْدَ ابْنِ عَقِيلٍ ; لأَنَّ العَيْبَ مُوجِبٌ لأَحَدِ شَيْئَيْنِ إمَّا الرَّدُّ وَإِمَّا الأَرْشُ فَإِسْقَاطُ أَحَدِهِمَا لا يَسْقُطُ بِهِ الآخَرُ.
وَقَال ابْنُ أَبِي مُوسَى وَالقَاضِي: يَسْقُطُ الأَرْشُ أَيْضًا وَفِيهِ بُعْدٌ.

(1/263)

ومنها: لوْ أَتَاهُ الغَرِيمُ بِدَيْنِهِ فِي مَحِلهِ وَلا ضَرَرَ عَليْهِ فِي قَبْضِهِ فَإِنَّهُ يُؤْمَرُ بِقَبْضِهِ أَوْ إبْرَائِهِ فَإِنْ امْتَنَعَ قَبَضَهُ لهُ الحَاكِمُ وَبَرِئَ غَرِيمُهُ.
ومنها: لوْ امْتَنَعَ المُوصَى لهُ مِنْ القَبُول وَالرَّدِّ حُكِمَ عَليْهِ بِالرَّدِّ وَسَقَطَ حَقُّهُ مِنْ الوَصِيَّةِ.
ومنها: لوْ تَحَجَّرَ مَوَاتًا وَطَالتْ مُدَّتُهُ وَلمْ يُحْيِهِ وَلمْ يَرْفَعْ يَدَهُ عَنْهُ فَإِنَّ حَقَّهُ يَسْقُطُ مِنْهُ.
ومنها: لوْ أَسْلمَ عَلى أُخْتَيْنِ أَوْ أَكْثَرَ مِنْ أَرْبَعِ نِسْوَةٍ وَامْتَنَعَ مِنْ الاخْتِيَارِ حُبِسَ وَعُزِّرَ حَتَّى يَخْتَارَ.
ومنها: لوْ أُخِّرَتْ المُعْتَقَةُ تَحْتَ عَبْدِ الاخْتِيَارِ حَتَّى طَالتْ المُدَّةُ أَجْبَرَهَا الحَاكِمُ عَلى اخْتِيَارِ الفَسْخِ أَوْ الإِقَامَةِ بِالتَّمْكِينِ مِنْ الاسْتِمْتَاعِ.
ومنها: لوْ أَبَى المَوْلى بَعْدَ المُدَّةِ أَنْ يَفِيءَ أَوْ يُطَلقَ فَرِوَايَتَانِ إحْدَاهُمَا يُحْبَسُ حَتَّى يَفِيءَ أَوْ يُطَلقَ.
وَالثَّانِيَة: يُفَرِّقُ الحَاكِمُ بَيْنَهُمَا.
منها: لوْ حَل دَيْنُ الرَّهْنِ وَامْتَنَعَ مِنْ تَوْفِيَتِهِ وَليْسَ ثَمَّ وَكِيلٌ فِي البَيْعِ بَاعَهُ الحَاكِمُ وَوَفَّى الدَّيْنَ مِنْهُ.
ومنها: لوْ اُدُّعِيَ عَليْهِ فَأَنْكَرَ وَطُلبَ مِنْهُ اليَمِينُ فَنَكَل عَنْهَا وَقَضَى بِالنُّكُول وَجُعِل مُقِرًّا ; لأَنَّ اليَمِينَ بَدَلٌ عَنْ الإِقْرَارِ وَعَنْ النُّكُول فَإِذَا امْتَنَعَ مِنْ البَدَل حُكِمَ عَليْهِ بِالأَصْل.
ومنها: لوْ نَكَل المُدَّعَى عَليْهِ عَنْ الجَوَابِ بِالكُليَّةِ فَإِنْ كَانَتْ الدَّعْوَى مِمَّا يُقْضَى فِيهَا بِالنُّكُول فَهَل يَقْضِي عَليْهِ بِهِ هَاهُنَا أَمْ يُحْبَسُ حَتَّى يُجِيبَ؟ عَلى وَجْهَيْنِ , وَإِنْ كَانَتْ مِمَّا لا يُقْضَى فِيهَا بِالنُّكُول كَالقَتْل وَالحَدِّ فَهَل يُحْبَسُ حَتَّى يُقِرَّ أَوْ يُخْلى سَبِيلهُ؟عَلى وَجْهَيْنِ.

(1/264)

القَاعِدَةُ الحَادِيَةَ عَشَرَةَ بَعْدَ المِائَةِ:
إذَا كَانَ الوَاجِبُ بِسَبَبٍ وَاحِدٍ أَحَدَ شَيْئَيْنِ فَقَامَتْ حُجَّةٌ يثبت بِهَا أَحَدُهُمَا دُونَ الآخَرِ فَهَل يَثْبُتُ أَمْ لا؟ عَلى رِوَايَتَيْنِ وَيُخَرَّجُ عَليْهِمَا مَسَائِل:
منها: إذَا قُلنَا مُوجَبُ قَتْل العَمْدِ أَحَدُ شَيْئَيْنِ فَإِذَا ادَّعَى أَوْليَاءُ المَقْتُول عَلى وَليِّ القَاتِل فِي القَسَامَةِ فَنَكَل فَهَل يَلزَمُهُ الدِّيَةُ؟ عَلى رِوَايَتَيْنِ.
ومنها: لوْ ادَّعَى جِرَاحَةً عَمْدًا عَلى شَخْصٍ وَأَتَى بِشَاهِدٍ وَامْرَأَتَيْنِ فَهَل تَلزَمُهُ دِيَتُهَا؟ عَلى رِوَايَتَيْنِ

(1/264)

وَالصَّحِيحُ فِيهَا عَدَمُ وُجُوبِ الدِّيَةِ لئَلا يَلزَمَ أَنْ يَجِبَ بِالقَتْل الدِّيَةُ عَيْنًا وَأَمَّا إنْ قُلنَا أَنَّ مُوجِبَ القَتْل القِصَاصُ عَيْنًا فَالدِّيَةُ بَدَلٌ فَلا يَجِبُ بِمَا لا يَجِبُ بِهِ المَبْدُول.
ومنها: شَهِدَ رَجُلٌ وَامْرَأَتَانِ بِقَتْل عَبْدٍ عَبْدًا عَمْدًا فَهَل يَثْبُتُ بِذَلكَ غُرْمُ قِيمَةَ العَبْدِ دُونَ القَوَدِ؟ عَلى رِوَايَتَيْنِ حَكَاهُمَا صَاحِبُ المُحَرَّرِ , وَذَكَرَ أَنَّ رِوَايَةَ وُجُوبِ القِيمَةِ رَوَاهَا ابْنُ مَنْصُورٍ.
وَتَأَمَّلتُ رِوَايَةَ ابْنِ مَنْصُورٍ فَإِذَا ظَاهِرُهَا أَنَّ القَاتِل كَانَ حُرًّا فَلا يَكُونُ جِنَايَتُهُ مُوجِبَةً للقَوَدِ , فَلا تَكُونُ المَسْأَلةُ مِنْ هَذَا القَبِيل بَل مِنْ نَوْعٍ آخَرَ وَهُوَ إذَا كَانَتْ الجِنَايَةُ مُوجِبَةً للمَال عَيْنًا وَقَامَتْ بِهَا بَيِّنَةٌ يَثْبُتُ بِهَا المَال دُونَ أَصْل الجِنَايَةِ فَهَل يَجِبُ بِهَا المَال عَلى رِوَايَتَيْنِ , كَمَا لوْ كَانَتْ الجِنَايَةُ خَطَأً أَوْ عَمْدًا يُوجِبُ المَال دُونَ القَوَدِ وَأَتَى عَليْهَا بِشَاهِدٍ وَامْرَأَتَيْنِ أَوْ ادَّعَى قَتْل كَافِرٍ فِي الصَّفِّ وَأَتَى بِشَاهِدٍ وَحَلفَ مَعَهُ فَهَل يَسْتَحِقُّ بِذَلكَ سَلبَهُ؟ عَلى الرِّوَايَتَيْنِ.

(1/265)

القاعدة الثانية عشرة بعد المائة
...
القَاعِدَةُ الثَّانِيَةَ عَشَرَ بَعْدَ المِائَةِ:
إذَا اجْتَمَعَ للمُضْطَرِّ مُحَرَّمَانِ كُلٌّ مِنْهُمَا لا يُبَاحُ بِدُونِ الضَّرُورَةِ وَجَبَ تَقْدِيمُ أَخَفِّهِمَا مَفْسَدَةً وَأَقَلهِمَا ضَرَرًا;لأَنَّ الزِّيَادَةَ لا ضَرُورَةَ إليْهَا فَلا يُبَاحُ , وَيَتَخَرَّجُ عَلى ذَلكَ مَسَائِل:
منها: إذَا وَجَدَ المُحْرِمُ صَيْدًا وَمَيْتَةً فَإِنَّهُ يَأْكُل المَيْتَةَ نَصَّ عَليْهِ أَحْمَدُ ; لأَنَّ فِي أَكْل الصَّيْدِ ثَلاثُ جِنَايَاتٍ صَيْدُهُ وَذَبْحُهُ وَأَكْلهُ , وَأَكْل المَيْتَةِ فِيهَا جِنَايَةٌ وَاحِدَةٌ , وَعَلى هَذَا فَلوْ وُجِدَ لحْمُ صَيْدٍ ذَبَحَهُ مُحْرِمٌ وَمَيْتَةٌ فَإِنَّهُ يَأْكُل لحْمَ الصَّيْدِ قَالهُ القَاضِي فِي خِلافِهِ ; لأَنَّ كُلاً مِنْهُمَا فِيهِ جِنَايَةٌ وَاحِدَةٌ وَيَتَمَيَّزُ الصَّيْدُ بِالاخْتِلافِ فِي كَوْنِهِ مُذَكًّى وَفِي هَذَا نَظَرٌ فَإِنَّ أَكْل الصَّيْدِ جِنَايَةٌ عَلى الإِحْرَامِ وَلهَذَا يَلزَمُهُ بِهَا الجَزَاءُ عِنْدَ الحَنَفِيَّةِ وَهُوَ مُسْتَغْنَى عَنْ ذَلكَ بِالأَكْل مِنْ المَيْتَةِ , ثُمَّ وَجَدْتُ أَبَا الخَطَّابِ فِي انْتِصَارِهِ اخْتَارَ أَكْل المَيْتَةِ وَعَللهُ بِمَا ذَكَرْنَا , وَلوْ وَجَدَ بَيْضَ صَيْدٍ فَظَاهِرُ كَلامِ القَاضِي أَنَّهُ يَأْكُل المَيْتَةَ وَلا يَكْسِرُهُ وَيَأْكُلهُ ; لأَنَّ كَسْرَهُ جِنَايَةٌ كَذَبْحِ الصَّيْدِ.
ومنها: نِكَاحُ الإِمَاءِ وَالاسْتِمْنَاءِ كِلاهُمَا إنَّمَا يُبَاحُ للضَّرُورَةِ وَيُقَدَّمُ نِكَاحُ الإِمَاءِ كَمَا نَصَّ عَليْهِ ابْنُ عَبَّاسٍ ; لأَنَّهُ مُبَاحٌ بِنَصٍّ وَالآخَرُ مُتَرَدَّدٌ فِيهِ.
وَقَال ابْنُ عَقِيلٍ فِي مُفْرَدَاتِهِ الاسْتِمْنَاءُ أَحَبُّ إليَّ مِنْ نِكَاحِ الأَمَةِ.
وَفِيهِ نَظَرٌ وَأَمَّا نِكَاحُ الإِمَاءِ وَوَطْءُ المُسْتَحَاضَةِ فَقَال ابْنُ عَقِيلٍ إنَّمَا يُبَاحُ وَطْءُ المُسْتَحَاضَةِ عِنْدَ خَوْفِ العَنَتِ وَعَدَمِ الطَّوْل لنِكَاحِ غَيْرِهَا , وَظَاهِرُ هَذَا أَنَّ نِكَاحَ الإِمَاءِ مُقَدَّمٌ عَليْهِ , وَيَتَوَجَّهُ

(1/265)

بِمَا ذَكَرْنَا مِنْ النَّصِّ عَلى إبَاحَةِ نِكَاحِ الإِمَاءِ دُونَ وَطْءِ المُسْتَحَاضَةِ فَإِنَّهُ فِي مَعْنَى وَطْءِ الحَائِضِ لكَوْنِهِ دَمُ أَذًى.
ومنها: مَنْ أُبِيحَ لهُ الفِطْرُ لشَبَقِهِ فَلمْ يُمْكِنْهُ الاسْتِمْنَاءُ وَاضْطُرَّ إلى الجِمَاعِ فِي الفَرْجِ فَلهُ فِعْلهُ فَإِنْ وَجَدَ زَوْجَةً مُكَلفَةً صَائِمَةً وَأُخْرَى حَائِضَةً فَفِيهِ احْتِمَالانِ ذَكَرَهُمَا صَاحِبُ المُغْنِي. أَحَدُهُمَا: وَطْءُ الصَّائِمَةِ أَوْلى ; لأَنَّ أَكْثَرَ مَا فِيهِ أَنَّهَا تُفْطِرُ لضَرَرِ غَيْرِهَا وَذَلكَ جَائِزٌ لفِطْرِهَا لأَجْل الوَلدِ , وَأَمَّا وَطْءُ الحَائِضِ فَلمْ يُعْهَدْ فِي الشَّرْعِ جَوَازُهُ فَإِنَّهُ حُرِّمَ للأَذَى وَلا يَزُول الأَذَى بِالحَاجَةِ إليْهِ.
وَالثَّانِي: مُخَيَّرٌ لتَعَارُضِ مَفْسَدَةِ وَطْءِ الحَائِضِ مِنْ غَيْرِ إفْسَادِ عِبَادَةٍ عَليْهَا وَإِفْسَادِ صَوْمِ الطَّاهِرَةِ وَالأَوَّل هُوَ الصَّحِيحُ لمَا ذَكَرْنَا مِنْ إبَاحَةِ الفِطْرِ لأَسْبَابٍ دُونَ وَطْءِ الحَائِضِ.
ومنها: إذَا أُلقِيَ فِي السَّفِينَةِ نَارٌ وَاسْتَوَى الأَمْرَانِ فِي الهَلاكِ أَعْنِي المُقَامَ فِي النَّارِ وَإِلقَاءَ النُّفُوسِ فِي المَاءِ فَهَل يَجُوزُ إلقَاءُ النُّفُوسِ فِي المَاءِ أَوْ يَلزَمُ المُقَامُ؟ عَلى رِوَايَتَيْنِ , وَالمَنْقُول عَنْ أَحْمَدَ فِي رِوَايَةِ مُهَنَّا أَنَّهُ قَال: أَكْرَهُ طَرْحَ نُفُوسِهِمْ فِي البَحْرِ.
وَقَال فِي رِوَايَةِ أَبِي دَاوُد: يَصْنَعُ كَيْفَ شَاءَ , قِيل لهُ: هُوَ فِي اللجِّ لا يَطْمَعُ فِي النَّجَاةِ؟! قَال: لا أَدْرِي فَتَوَقَّفَ وَرَجَّحَ ابْنُ عَقِيلٍ وَغَيْرُهُ وُجُوبَ المُقَامِ مَعَ تَيَقُّنِ الهَلاكِ فِيهَا لئَلا يَكُونَ قَاتِلاً لنَفْسِهِ بِخِلافِ مَا إذَا لمْ يَتَيَقَّنُوا ذَلكَ لاحْتِمَال النَّجَاةِ بِالإِلقَاءِ.

(1/266)

القَاعِدَةُ الثَّالثَةَ عَشَرَة بَعْدَ المِائَةِ:
إذَا وَجَدْنَا جُمْلةً ذَاتَ أَعْدَادٍ مُوَزَّعَةٍ عَلى جُمْلةٍ أُخْرَى , فَهَل يَتَوَزَّعُ أَفْرَادُ الجُمَل المُوَزَّعَةِ عَلى أَفْرَادِ الأُخْرَى أَوْ كُل فَرْدٍ منها عَلى مَجْمُوعِ الجُمْلةِ الأُخْرَى؟ هَذِهِ عَلى قِسْمَيْنِ:
الأَوَّل: أَنْ تُوجَدَ قَرِينَةٌ تَدُل عَلى تَعْيِينِ أَحَدِ الأَمْرَيْنِ فَلا خِلافَ فِي ذَلكَ.
فَمِثَال مَا دَلتْ القَرِينَةُ فِيهِ عَلى تَوْزِيعِ الجُمْلةِ عَلى الجُمْلةِ الأُخْرَى - فَيُقَابَل كُل فَرْدٍ كَامِلٍ بِفَرْدٍ يُقَابِلهُ إمَّا لجَرَيَانِ العُرْفِ أَوْ دَلالةِ الشَّرْعِ عَلى ذَلكَ , وَإِمَّا لاسْتِحَالةِ مَا سِوَاهُ - أَنْ يَقُول لزَوْجَتَيْهِ: إنْ أَكَلتُمَا هَذَيْنِ الرَّغِيفَيْنِ فَأَنْتُمَا طَالقَتَانِ, فَإِذَا أَكَلتْ كُل وَاحِدَةٍ مِنْهُمَا رَغِيفًا طَلقَتْ لاسْتِحَالةِ أَكْل كُل وَاحِدَةٍ للرَّغِيفَيْنِ أَوْ يَقُول لعَبْدَيْهِ: إنْ رَكِبْتُمَا دَابَّتَيْكُمَا أَوْ لبِسْتُمَا ثَوْبَيْكُمَا أَوْ تَقَلدْتُمَا سَيْفَيْكُمَا أَوْ اعْتَقَلتُمَا رُمْحَيكُمَا أَوْ دَخَلتُمَا بِزَوْجَتَيْكُمَا فَأَنْتُمَا حُرَّانِ , فَمَتَى وُجِدَ مِنْ كُل وَاحِدٍ رُكُوبُ دَابَّتِهِ أَوْ لبْسُ ثَوْبه أَوْ تَقَلدُ سَيْفِهِ أَوْ رمْحِهِ أَوْ الدُّخُول بِزَوْجَتِهِ تَرَتَّبَ عَليْهِمَا العِتْقُ ; لأَنَّ الانْفِرَادَ بِهَذَا عُرْفِيٌّ وَفِي بَعْضِهِ شَرْعِيٌّ فَيَتَعَيَّنُ صَرْفُهُ إلى تَوْزِيعِ الجُمْلةِ عَلى الجُمْلةِ ذَكَرَهُ فِي المُغْنِي.

(1/266)

وَمِثَال مَا دَلتْ القَرِينَةُ فِيهِ عَلى تَوْزِيعِ كُل فَرْدٍ مِنْ أَفْرَادِ الجُمْلةِ عَلى جَمِيعِ أَفْرَادِ الجُمْلةِ الأُخْرَى أَنْ يَقُول رَجُلٌ لزَوْجَتَيْهِ: إنْ كَلمْتُمَا زَيْدًا أَوْ كَلمْتُمَا عَمْرًا فَأَنْتُمَا طَالقَتَانِ فَلا يُطَلقَانِ حَتَّى تُكَلمَ كُل وَاحِدَةٍ مِنْهُمَا زَيْدًا وَعَمْرًا.
القِسْمُ الثَّانِي: أَنْ لا يَدُل دليل عَلى إرَادَةِ أَحَدِ التَّوْزِيعَيْنِ فَهَل يُحْمَل التَّوْزِيعُ عِنْدَ هَذَا الإِطْلاقِ عَلى الأَوَّل أَوْ الثَّانِي؟ فِي المَسْأَلةِ خِلافٌ وَالأَشْهَرُ أَنَّهُ يُوَزِّعُ كُلٌّ مِنْ أَفْرَادِ الجُمْلةِ عَلى جَمِيعِ أَفْرَادِ الجُمْلةِ الأُخْرَى إذَا أَمْكَنَ وَصَرَّحَ بِذَلكَ القَاضِي وَابْنُ عَقِيلٍ وَأَبُو الخَطَّابِ فِي مَسْأَلةِ الظِّهَارِ مِنْ نِسَائِهِ بِكَلمَةٍ وَاحِدَةٍ.
وَكَذَلكَ لا يُذْكَرُ الخِلافُ إلا فِي بَعْضِ الصُّوَرِ وَيَجِبُ طَرْدُهُ فِي سَائِرِهَا مَا لمْ يَمْنَعْ مِنْهُ مَانِعٌ وَلذَلكَ أَمْثِلةٌ كَثِيرَةٌ
فَمنها: قَوْلهُ صَلى اللهُ عَليْهِ وَسَلمَ فِي تَعْليل مَسْحِهِ الخُفَّيْنِ" إنِّي أَدْخَلتُهُمَا وَهُمَا طَاهِرَتَيْنِ" هَل المُرَادُ أَنَّهُ أَدْخَل كُل وَاحِدَةٍ مِنْ قَدَمَيْهِ الخُفَّيْنِ وَكُل وَاحِدَةٍ مِنْهُمَا طَاهِرَةٌ أَوْ المُرَادُ أَنَّهُ أَدْخَل كُل القَدَمَيْنِ الخُفَّيْنِ وَكُل قَدَمٍ فِي حَال إدْخَالهَا طَاهِرَةٌ.
وَيَنْبَنِي عَلى ذَلكَ مَسْأَلةُ مَا إذَا غَسَل إحْدَى رِجْليْهِ ثُمَّ أَدْخَلهَا الخُفَّ ثُمَّ غَسَل الأُخْرَى وَأَدْخَلهَا الخُفَّ فَعَلى التَّوْزِيعِ الأَوَّل وَهُوَ تَوْزِيعُ المُفْرَدِ عَلى الجُمْلةِ لا يَجُوزُ المَسْحُ ; لأَنَّهُ فِي حَال إدْخَال الرِّجْل الأُولى الخُفَّ لمْ يَكُنْ الرِّجْلانِ طَاهِرَتَيْنِ وَعَلى الثَّانِي وَهُوَ تَوْزِيعُ المُفْرَدِ عَلى المُفْرَدِ يَصِحُّ , وَفِي المَسْأَلةِ رِوَايَتَانِ عَنْ أَحْمَدَ وَلكِنَّ القَائِل بِأَنَّ الحَدَثَ الأَصْغَرَ لا يَتَبَعَّضُ وَأَنَّهُ لا يَرْتَفِعُ إلا بَعْدَ اسْتِكْمَال الطَّهَارَةِ بِمَنْعِ طَهَارَةِ الرِّجْل الأُولى عِنْدَ دُخُولها الخُفِّ نَعَمْ وُجِدَتْ طَهَارَتُهُمَا عِنْدَ اسْتِكْمَال لبْسِ الخُفَّيْنِ وَذَلكَ مِنْ بَابِ تَوْزِيعِ الجُمْلةِ عَلى الجُمْلةِ.
ومنها: مَسْأَلةُ: مُدِّ عَجْوَةٍ وَهِيَ قَاعِدَةٌ عَظِيمَةٌ مستقلة بِنَفْسِهَا فَلنَذْكُرْ هَاهُنَا مَضْمُونَهَا مُلخَّصًا فنقول: إذَا بَاعَ رِبَوِيًّا بِجِنْسِهِ وَمَعَهُ مِنْ غَيْرِ جِنْسِهِ مِنْ الطَّرَفَيْنِ أَوْ أَحَدِهِمَا كَمُدِّ عَجْوَةٍ وَدِرْهَمٍ بِمُدِّ عَجْوَةٍ أَوْ مُدِّ عَجْوَةٍ وَدِرْهَمٍ بِمُدَّيْ عَجْوَةٍ بِدِرْهَمَيْنِ فَفِيهِ رِوَايَتَانِ أَشْهَرُهُمَا بُطْلانُ العَقْدِ وَلهُ مَأْخَذَانِ: أَحَدُهُمَا: وَهُوَ مَسْلكُ القَاضِي وَأَصْحَابِهِ أَنَّ الصَّفْقَةَ إذَا اشْتَمَلتْ عَلى شَيْئَيْنِ مُخْتَلفَيْ القِيمَةِ يُقَسَّطُ الثَّمَنُ عَلى قِيمَتِهِمَا وَهَذَا يُؤَدِّي هَاهُنَا إمَّا إلى يَقِينِ التَّفَاضُل وَإِمَّا إلى الجَهْل بِالتَّسَاوِي وَكِلاهُمَا مُبْطِلٌ للعَقْدِ فِي أَمْوَال الرِّبَا.
وَبَيَانُ ذَلكَ: أَنَّهُ إذَا بَاعَ مُدًّا يُسَاوِي دِرْهَمَيْنِ وَدِرْهَمًا بِمُدَّيْنِ يُسَاوِيَانِ ثَلاثَةَ دَرَاهِمَ كَانَ الدِّرْهَمُ فِي مُقَابَلةِ ثُلثَيْ مُدٍّ وَيَبْقَى مُدٌّ فِي مُقَابَلةِ مُدٍّ وَثُلثُ وذَلكَ رِبًا. وَكَذَلكَ إذَا بَاعَ مُدًّا يُسَاوِي دِرْهَمًا وَدِرْهَمَيْنِ بِمُدَّيْنِ يُسَاوِينَ ثَلاثَةَ دَرَاهِمَ فَإِنَّهُ يَتَقَابَل الدِّرْهَمَانِ بِمُدٍّ وَثُلثِ مُدٍّ وَيَبْقَى ثُلثَا مُدٍّ فِي مُقَابَلةِ مُدٍّ , وَأَمَّا إنْ فُرِضَ التَّسَاوِي كَمُدٍّ يُسَاوِي دِرْهَمًا , وَدِرْهَمٍ بِمُدٍّ يُسَاوِي دِرْهَمًا وَدِرْهَم فَإِنَّ التَّقْوِيمَ ظَنٌّ وَتَخْمِينٌ فَلا يَتَعَيَّنُ مَعَهُ المُسَاوَاةُ وَالجَهْل بِالتَّسَاوِي هَاهُنَا كَالعِلمِ بِالتَّفَاضُل فَلوْ فُرِضَ أَنَّ المُدَّيْنِ مِنْ شَجَرَةٍ وَاحِدَةٍ

(1/267)

أَوْ مِنْ زَرْعٍ وَاحِدٍ وَإِنَّ الدِّرْهَمَيْنِ مِنْ نَقْدٍ وَاحِدٍ فَفِيهِ وَجْهَانِ ذَكَرَهُمَا القَاضِي فِي خِلافِهِ احْتِمَاليْنِ. أَحَدُهُمَا: الجَوَازُ لتَحَقُّقِ المُسَاوَاةِ.
وَالثَّانِي: المَنْعُ لجَوَازِ أَنْ يَتَغَيَّرَ أَحَدُهُمَا قَبْل العَقْدِ فَتَنْقُصُ قِيمَتُهُ وَحْدَهُ وَصَحَّحَ أَبُو الخَطَّابِ فِي انْتِصَارِهِ المَنْعَ. قَال: لأَنَّا لا نُقَابِل مُدًّا بِمُدٍّ وَدِرْهَمًا بِدِرْهَمٍ بَل نُقَابِل مُدًّا بِنِصْفِ مُدٍّ وَنِصْفِ دِرْهَمٍ , وَكَذَلكَ لوْ خَرَجَ مُسْتَحَقًّا لاسْتُرِدَّ ذَلكَ وَحِينَئِذٍ فَالجَهْل بِالتَّسَاوِي قَائِمٌ , هَذَا مَا ذَكَرَهُ فِي تَقْرِيرِهِ هَذِهِ الطَّرِيقَةَ.
وَهُوَ عِنْدِي ضَعِيفٌ ; لأَنَّ المُنْقَسِمَ هُوَ قِيمَةُ الثَّمَنِ عَلى قِيمَةِ المُثْمَنِ لا إجْرَاءِ أَحَدِهِمَا عَلى قِيمَةِ الآخَرِ فَفِيمَا إذَا بَاعَ مُدًّا يُسَاوِي دِرْهَمَيْنِ وَدِرْهَمًا بِمُدَّيْنِ يُسَاوَيَانِ ثَلاثَةً لا نَقُول دِرْهَمٌ مُقَابَلٌ بِثُلثَيْ مُدٍّ بَل نَقُول ثُلثُ الثَّمَنِ مُقَابَلٌ بِثُلثِ المُثَمَّنِ فَنُقَابِل ثُلثَ المُدَّيْنِ بِثُلثِ مُدٍّ وَثُلثِ دِرْهَمٍ وَنُقَابِل ثُلثَا المُدَّيْنِ بِثُلثَيْ مُدٍّ وَثُلثَيْ دِرْهَمٍ فَلا تَنْفَكُّ مُقَابَلةُ كُل جُزْءٍ مِنْ المُدَّيْنِ بِجُزْءٍ مِنْ المُدِّ وَالدِّرْهَمِ مُقَابِلٌ لثُلثِ المُثَمَّنِ فَيُقَابِل ثُلثُ المُدَّيْنِ ثُلثَ مُدٍّ وَثُلثَ دِرْهَمٍ وَيُقَابِل ثُلثَا المُدَّيْنِ بِثُلثَيْ مُدٍّ وَثُلثَيْ دِرْهَمٍ فَلا يَنْفَكُّ مُقَابَلةُ كُل جُزْءٍ مِنْ المُدَّيْنِ بِجُزْءٍ مِنْ المُدِّ وَالدِّرْهَمِ.
وَلهَذَا لوْ بَاعَ شِقْصًا وَسَيْفًا بِمِائَةِ دِرْهَمٍ وَعَشَرَةِ دَنَانِيرَ لأَخَذَ الشَّفِيعُ الشِّقْصَ بِحِصَّتِهِ مِنْ الدَّرَاهِمِ وَالدَّنَانِيرِ , نَعَمْ! نَحْتَاجُ إلى مَعْرِفَةِ مَا يُقَابِل الدِّرهَمَ أَوْ المُدَّ مِنْ الجُمْلةِ الأُخْرَى إذَا ظَهَرَ أَحَدُهُمَا مُسْتَحَقًّا أَوْ رُدَّ بِعَيْبٍ أَوْ غَيْرِهِ ليَرُدَّ مَا قَابَلهُ مِنْ عِوَضِهِ, حَيْثُ كَانَ المَرْدُودُ هَاهُنَا مُعَيَّنًا مُفْرَدًا , أَمَّا مَعَ صِحَّةِ العَقْدِ فِي الكُل وَاسْتِدَامَتِهِ فَإِنَّا نُوَزِّعُ أَجْزَاءَ الثَّمَنِ عَلى أَجْزَاءِ المُثَمَّنِ بِحَسَبِ القِيمَةِ وَحِينَئِذٍ فَالمُفَاضَلةُ المُتَيَقَّنَةُ كَمَا ذَكَرُوهُ مُنْتَفِيَةٌ , وَأَمَّا إنَّ المُسَاوَاةَ غَيْرُ مَعْلومَةٍ فُقِدَتْ فِي بَعْضِ الصُّوَرِ كَمَا سَبَقَ.
وَالمَأْخَذُ الثَّانِي: أَنَّ ذَلكَ مَمْنُوعٌ سَدًّا لذَرِيعَةِ الرِّبَا.
فَإِنَّ اتِّخَاذَ ذَلكَ حِيلةً عَلى الرِّبَا الصَّرِيحِ وَاقِعٌ كَبَيْعِ مِائَةِ دِرْهَمٍ فِي كِيسٍ بِمِائَتَيْنِ جَعْلاً للمِائَةِ فِي مُقَابَلةِ الكِيسِ وَقَدْ لا يُسَاوِي دِرْهَمًا فَمُنِعَ ذَلكَ وَإِنْ كَانَا مَقْصُودَيْنِ حَسْمًا لهَذِهِ المَادَّةِ, وَفِي كَلامِ أَحْمَدَ إيمَاءٌ إلى هَذَا المَأْخَذِ.
وَالرِّوَايَةُ الثَّانِيَةُ: يَجُوزُ ذَلكَ بِشَرْطِ أَنْ يَكُونَ مَعَ الرِّبَوِيِّ مِنْ غَيْرِ جِنْسِهِ مِنْ الطَّرَفَيْنِ أَوْ يَكُونَ مَعَ أَحَدِهِمَا وَلكِنَّ المُفْرَدَ أَكْثَرُ مِنْ الذِي مَعَهُ غَيْرُهُ نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ جَمَاعَةٍ جَعْلاً لغَيْرِ الجِنْسِ فِي مُقَابَلةِ الجِنْسِ وَفِي مُقَابَلةِ الزِّيَادَةِ , وَمِنْ المُتَأَخِّرِينَ كَالسَّامِرِيِّ مَنْ يَشْتَرِطُ فِيمَا إذَا كَانَ مع كُل وَاحِدٍ مِنْ غَيْرِ جِنْسِهِ مِنْ الجَانِبَيْنِ التَّسَاوِي جَعْلاً لكُل جِنْسٍ فِي مُقَابَلةِ جِنْسِهِ وَهُوَ أَوْلى مِنْ جَعْل الجِنْسِ فِي مُقَابَلةِ غَيْرِهِ لا سِيَّمَا مَعَ اخْتِلافِهِمَا فِي القِيمَةِ وَعَلى هَذِهِ الرِّوَايَةِ فَإِنَّمَا يَجُوزُ ذَلكَ مَا لمْ يَكُنْ حِيلةً عَلى الرِّبَا وَقَدْ نَصَّ أَحْمَدُ عَلى هَذَا الشَّرْطِ فِي رِوَايَةِ حَرْبٍ وَلا بُدَّ مِنْهُ.
وَعَلى هَذِهِ الرِّوَايَةِ يَكُونُ التَّوْزِيعُ هَاهُنَا للأَفْرَادِ عَلى الأَفْرَادِ وَعَلى الرِّوَايَةِ الأُولى هُوَ مِنْ بَابِ تَوْزِيعِ الأَفْرَادِ عَلى الجُمَل أَوْ تَوْزِيعِ الجُمَل عَلى الجُمَل.
وَللأَصْحَابِ فِي المَسْأَلةِ طَرِيقَةٌ ثَانِيَةٌ: وَهُوَ أَنَّهُ لا يَجُوزُ بَيْعُ المُحَلى بِجِنْسِ حِليَتِهِ قَوْلاً وَاحِدًا , وَفِي

(1/268)

بَيْعِهِ بِنَقْدٍ آخَرَ رِوَايَتَانِ وَيَجُوزُ بَيْعُهُ بِعَرْضٍ رِوَايَةً وَاحِدَةً وَهِيَ طَرِيقَةُ أَبِي بَكْرٍ فِي التَّنْبِيهِ وَابْنِ أَبِي مُوسَى وَالشِّيرَازِيِّ وَأَبِي مُحَمَّدٍ التَّمِيمِيِّ وَأَبِي عَبْدِ اللهِ الحُسَيْنِ الهَمْدَانِيِّ فِي كِتَابِه المُقْتَدَى , وَمِنْ هَؤُلاءِ مَنْ جَزَمَ بِالمَنْعِ مِنْ بَيْعِهِ بِنَقْدٍ مِنْ جِنْسِهِ وَغَيْرِ جِنْسِهِ كَأَبِي بَكْرٍ فِي التَّنْبِيهِ.
وَقَال الشِّيرَازِيُّ: الأَظْهَرُ المَنْعُ وَمِنْهُمْ مَنْ جَزَمَ بِالجَوَازِ فِي بَيْعِهِ بِغَيْرِ جِنْسِهِ كَالتَّمِيمِيِّ وَمِنْهُمْ مَنْ حَكَى الخِلافَ كَابْنِ أَبِي مُوسَى وَنَقَل البرزاطي عَنْ أَحْمَدَ مَا يَشْهَدُ لهَذِهِ الطَّرِيقَةِ فِي حُليٍّ صُنِعَ مِنْ مِائَةِ دِرْهَمِ فِضَّةٍ وَمِائَةٍ نُحَاسٍ أَنَّهُ لا يَجُوزُ بَيْعُهُ كُلهُ بِالفِضَّةِ وَلا بِالذَّهَبِ وَلا بِوَزْنِهِ مِنْ الفِضَّةِ وَالنُّحَاسِ.
وَلا يَجُوزُ بَيْعُهُ حَتَّى يُخَلصَ الفِضَّةَ مِنْ النُّحَاسِ وَبَيْعُ كُل وَاحِدٍ مِنْهُمَا وَحْدَهُ.
وَفِي تَوْجِيهِ هَذِهِ الطَّرِيقَةِ غُمُوضٌ وَحَاصِلهُ أَنَّ بَيْعَ المُحَلى بِنَقْدٍ مِنْ جِنْسِهِ قَبْل التَّمْيِيزِ وَالتَّفْصِيل بَيْنَهُ وَبَيْنَ حِليَتِهِ يُؤَدِّي إلى الرِّبَا ; لأَنَّهُ بَيْعٌ رِبَوِيٌّ بِجِنْسِهِ مِنْ غَيْرِ تَحَقُّقِ مُسَاوَاةٍ ; لأَنَّ بَعْضَ الثَّمَنِ يُقَابِل العَرْضَ فَيَبْقَى البَاقِي مُقَابِلاً للرِّبَوِيِّ وَلا تَتَحَقَّقُ مُسَاوَاتُهُ وَأَمَّا مَعَ تَمْيِيزِ الرِّبَوِيِّ وَمَعْرِفَةِ مِقْدَارِهِ فَإِنَّمَا مَنَعُوه إذَا ظَهَرَ فِيهِ وَجْهُ الحِليَةِ أَوْ كَانَ التَّفَاضُل فِيهِ مُتَيَقَّنًا كَبَيْعِ عَشَرَةِ دَرَاهِمَ مَكْسُورَةٍ بِثَمَانِيَةٍ صِحَاحٍ وَفَلسَيْنِ أَوْ أَلفٍ صِحَاحٍ بِأَلفٍ مَكْسُورَةٍ وَثَوْبٍ أَوْ أَلفٍ صِحَاحٍ وَدِينَارٍ بِأَلفٍ وَمِائَة مَكْسُورَةٍ هَكَذَا ذَكَرَهُ ابْنُ أَبِي مُوسَى وَأَمَّا بَيْعُهُ بِنَقْدٍ آخَرَ أَوْ بِرِبَوِيٍّ مِنْ غَيْرِ جِنْسِهِ وَلكِنَّ عِلةَ الرِّبَا فِيهَا وَاحِدَةٌ فَالخِلافُ فِيهِ مَبْنِيٌّ عَلى الخِلافِ فِي بَيْعِ المَوْزُونَاتِ وَالمَكِيلاتِ بَعْضُهَا بِبَعْضٍ جُزَافًا وَفِي جَوَازِهِ رِوَايَتَانِ.
وَاخْتِيَارُ أَبِي بَكْرٍ وَابْنِ أَبِي مُوسَى وَالقَاضِي فِي خِلافِهِ المَنْعَ وعللوه بِأَنَّهُ لوْ اسْتَحَقَّ أَحَدَهُمَا لمْ يَدْرِ بِمَا يَرْجِعُ عَلى صَاحِبِهِ فَيُؤَدِّي إلى الرِّبَا مِنْ جِهَةِ العَقْدِ وَهَكَذَا عَلل أَهْل هَذِهِ الطَّرِيقَةِ المَنْعَ فِي هَذِهِ المَسْأَلةِ وَفِيهِ ضَعْفٌ فَإِنَّ المُسْتَحَقَّ لمْ يَصِحَّ العَقْدُ فِيهَ وَعِوَضُهُ ثَابِتٌ فِي الذِّمَّةِ فَيَجُوزُ المُصَالحَةُ عَنْهُ كَسَائِرِ الدُّيُونِ المَجْهُولةِ.
وَهَذَا الخِلافُ يُشْبِهُ الخِلافَ فِي اشْتِرَاطِ العِلمِ بِرَأْسِ مَالٍ السلم وَضَبْطِ صِفَاتِهِ وَأَنَّهُ إذَا أَسْلمَ فِي جِنْسَيْنِ لمْ يَجُزْ حَتَّى يُبَيِّنَ قَسْطَ كُل وَاحِدٍ مِنْهُمَا فَإِنَّ السَّلمَ وَالصَّرْفَ مُتَقَارِبَانِ وَهَذَا كُلهُ فِي الجِنْسَيْنِ.
فَأَمَّا بَيْعُ نَوْعَيْ جِنْسٍ بِنَوْعٍ مِنْهُ فَفِيهِ طَرِيقَانِ. أَحَدُهُمَا: أَنَّ حُكْمَ نَوْعَيْ الجِنْسِ حُكْمُ الجِنْسَيْنِ وَهُوَ طَرِيقُ القَاضِي وَأَصْحَابِهِ نَظَرًا ; لأَنَّ تَوْزِيعَ العِوَضِ بِالقِيمَةِ فَيُؤَدِّي ذَلكَ هَاهُنَا إلى تَعَيُّنِ المُفَاضَلةِ وَليْسَ هَاهُنَا شَيْءٌ مِنْ غَيْرِ الجِنْسِ يُجْعَل فِي مُقَابَلةِ الفَاضِل.
وَالثَّانِي: الجَوَازُ هَاهُنَا وَهُوَ طَرِيقُ أَبِي بَكْرٍ وَرَجَّحَهُ صَاحِبُ المُغْنِي وَالتَّلخِيصِ نَظَرًا إلى أَنَّ الجَوْدَةَ وَالرَّدَاءَةَ لا تُعْتَبَرُ فِي الرِّبَوِيَّاتِ مَعَ اتِّحَادِ النَّوْعِ فَكَذَا فِي الجِنْسِ الوَاحِدِ , وَالتَّقْسِيطُ إنَّمَا يَكُونُ فِي غَيْرِ أَمْوَال الرِّبَا أَوْ فِي الجِنْسِ بِدَليل مَا لوْ بَاعَ نَوْعًا بِنَوْعٍ يَشْتَمِل عَلى جَيِّدٍ وَرَدِيءٍ فَإِنَّ المَذْهَبَ جَوَازُهُ وَلكِنْ ذَكَرَ أَبُو الخَطَّابِ فِي

(1/269)

انْتِصَارِهِ فِيهِ احْتِمَالاً بِالمَنْعِ , وَنَقَل ابْنُ القَاسِمِ عَنْ أَحْمَدَ إنْ كَانَ نَقْدًا لمْ يَجُزْ فَإِنْ كَانَ ثَمَرًا جَازَ , وَالفَرْقُ أَنَّ أَنْوَاعَ الثِّمَارِ يَكْثُرُ اخْتِلاطُهَا وَيَشُقُّ تَمْيِيزُهَا بِخِلافِ أَنْوَاعِ النُّقُودِ.
وَهَذَا كُلهُ فِيمَا إذَا كَانَ الرِّبَوِيُّ مَقْصُودًا بِالعَقْدِ فَإِنْ كَانَ غَيْرَ مَقْصُودٍ بِالأَصَالةِ وَإِنَّمَا هُوَ تَابِعٌ لغَيْرِهِ فَهَذَا ثَلاثَةُ أَنْوَاعٍ.
أَحَدُهَا: مَا لا يُقْصَدُ عَادَةً وَلا يُبَاعُ مُفْرَدًا كَتَزْوِيقِ الدَّارِ وَنَحْوِهِ فَلا يُمْنَعُ مِنْ البَيْعِ بِجِنْسِهِ بِالاتِّفَاقِ.
وَالثَّانِي: مَا يُقْصَدُ تَبَعًا لغَيْرِهِ وَليْسَ أَصْلاً لمَال الرِّبَا كَبَيْعِ العَبْدِ ذِي المَال بِمَالٍ مِنْ جِنْسِهِ إذَا كَانَ المَقْصُودُ الأَصْليُّ هُوَ العَبْدُ وَفِيهِ ثَلاثُ طُرُقٍ
أَحَدُهمَا: أَنَّهُ يَصِحُّ رِوَايَةً وَاحِدَةً سَوَاءٌ قُلنَا أَنَّ العَبْدَ يَمْلكُ أَوْ لا يَمْلكُ وَهِيَ طَرِيقَةُ أَبِي بَكْرٍ وَالخِرَقِيِّ وَالقَاضِي فِي خِلافِهِ وَابْنِ عَقِيلٍ فِي مَوَاضِعَ مِنْ فُصُولهِ وَصَاحِبِ المُغْنِي وَهُي المَنْصُوصُة عَنْ أَحْمَدَ.
وَالثَّانِيَة: البِنَاءُ عَلى مِلكِ العَبْدِ فَإِنْ قُلنَا يَمْلكُ يَصِحُّ ; لأَنَّ المَال مِلكُ العَبْدِ فَليْسَ بِدَاخِلٍ فِي عَقْدِ البَيْعِ كَمَال المُكَاتَبِ لا يَدْخُل مَعَهُ فِي بَيْعِهِ وَإِنْ قُلنَا لا يَمْلكُ اُعْتُبِرَ لهُ شُرُوطُ البَيْعِ وَهِيَ طَرِيقَةُ القَاضِي فِي المُجَرَّدِ وَأَبِي الخَطَّابِ فِي انْتِصَارِهِ.
وَالثَّالثَةُ: طَرِيقَةُ صَاحِبِ المُحَرَّرِ إنْ قُلنَا لا يَمْلكُ اُعْتُبِرَ لهُ شُرُوطُ البَيْعِ وَإِنْ قُلنَا يَمْلكُ فَإِنْ كَانَ مَقْصُودًا اُعْتُبِرَ لهُ ذَلكَ وَإِلا فَلا. وَأَنْكَرَ القَاضِي فِي المُجَرَّدِ أَنْ يَكُونَ القَصْدُ وَعَدَمُهُ مُعْتَبَرًا فِي صِحَّةِ العَقْدِ وَفِي الظَّاهِرِ وَهُوَ عُدُولٌ عَنْ قَوَاعِدِ المَذْهَبِ وَأُصُولهِ.
النَّوْعُ الثَّالثُ: مَا لا يُقْصَدُ وَهُوَ تَابِعٌ لغَيْرِهِ وَهُوَ أَصْلٌ لمَال الرِّبَا إذَا أبِيعَ بِمَا فِيهِ وَهُوَ ضَرْبَانِ:
أَحَدُهُمَا: أَنْ يُمْكِنَ إفْرَادُ التَّابِعِ بِالبَيْعِ كَبَيْعِ نَخْلةٍ عَليْهَا رُطَبٌ بِرُطَبٍ.
وَفِيهِ طَرِيقَانِ: أَحَدُهُمَا: وَهُوَ طَرِيقُ القَاضِي فِي المُجَرَّدِ المَنْعُ ; لأَنَّهُ مَالٌ مُسْتَقِلٌّ بِنَفْسِهِ فَوَجَبَ اعْتِبَارُ أَحْكَامِهِ بِنَفْسِهِ مُنْفَرِدًا عَنْ حُكْمِ الأَصْل.
وَالثَّانِي: الجَوَازُ وَهِيَ طَرِيقَةُ أَبِي بَكْرٍ وَالخِرَقِيِّ وَابْنِ بَطَّةَ وَالقَاضِي فِي الخِلافِ كَمَا سَبَقَ فِي بَيْعِ العَبْدِ ذِي المَال , وَاشْتَرَطَ ابْنُ بَطَّةَ وَغَيْرُهُ أَنْ يَكُونَ الرُّطَبُ غَيْرَ مَقْصُودٍ وَلذَلكَ شَرَطَ فِي بَيْعِ النَّخْلةِ التِي عَليْهَا ثَمَرٌ لمْ يَبْدُ صَلاحُهُ أَنْ يَكُونَ الثَّمَرُ غَيْرَ مَقْصُودٍ وَنَصَّ أَحْمَدُ عَليْهِ فِي رِوَايَةِ إبْرَاهِيمَ بْنِ الحَارِثِ وَالأَثْرَمِ , وَتَأَوَّلهُ القَاضِي لغَيْرِ مُعَيَّنٍ وَمَعْنَى قَوْلنَا غَيْرُ مَقْصُودٍ أَيْ بِالأَصَالةِ وَإِنَّمَا المَقْصُودُ فِي الأَصْليِّ الشَّجَرُ وَالثَّمَرُ مَقْصُودٌ تَبَعًا.

(1/270)

َالضَّرْبُ الثَّانِي: أَنْ لا يَكُونَ التَّابِعُ مِمَّا لا يَجُوزُ إفْرَادُهُ بِالبَيْعِ كَبَيْعِ شَاةٍ لبُونٍ بِلبَنٍ أَوْ ذَاتِ صُوفٍ بِصُوفٍ وَبَيْعِ الثَّمَرِ بِالنَّوَى فَيَجُوزُ هَاهُنَا عِنْدَ القَاضِي فِي المُجَرَّدِ وَابْنِ حَامِدٍ وَابْنِ أَبِي مُوسَى وَمَنَعَ مِنْهُ أَبُو بَكْرٍ وَالقَاضِي فِي خِلافِهِ , وَقَدْ حُكِيَ فِي المَسْأَلةِ رِوَايَتَانِ عَنْ أَحْمَدَ وَلعَل المَنْعَ يتَنزل عَلى مَا إذَا كَانَ الرِّبَوِيُّ مَقْصُودًا وَالجَوَازُ عَلى عَدَمِ القَصْدِ وَقَدْ صَرَّحَ بِاعْتِبَارِ عَدَمِ القَصْدِ ابْنُ عَقِيلٍ وَغَيْرُهُ وَيَشْهَدُ لهُ تَعْليل الأَصْحَابِ كُلهِمْ الجَوَازَ بِأَنَّهُ تَابِعٌ غَيْرُ مَقْصُودٍ.
وَاعْلمْ أَنَّ هَذِهِ المَسْأَلةَ مُنْقَطِعَةٌ عَنْ مَسَائِل: مُدِّ عَجْوَةٍ وَأَنَّ القَوْل بِالجَوَازِ لا يَتَقَيَّدُ بِزِيَادَةِ المُفْرَدِ عَلى مَا مَعَهُ.
وَقَدْ نَصَّ أَحْمَدُ فِي بَيْعِ العَبْدِ الذِي لهُ مَالٌ بِمَالٍ دُون الذِي مَعَهُ وَقَالهُ القَاضِي فِي خِلافِهِ فِي مَسْأَلةِ العَبْدِ وَالنَّوَى بِالثَّمَرِ وَكَذَلكَ المَنْعُ فِيهَا مُطْلقٌ عِنْدَ الأَكْثَرِينَ , وَمِنْ الأَصْحَابِ مَنْ خَرَّجَهَا أَوْ بَعْضَهَا عَلى مَسَائِل مُدِّ عَجْوَةٍ فَفَرَّقَ بَيْنَ أَنْ يَكُونَ المُفْرَدُ أَكْثَرَ مِنْ الذِي مَعَهُ غَيْرُهُ أَوْ لا وَقَدْ صَرَّحَ بِهِ طَائِفَةٌ مِنْ الأَصْحَابِ كَأَبِي الخَطَّابِ وَابْنِ عَقِيلٍ فِي مَسْأَلةِ العَبْدِ ذِي المَال وَكَذَلكَ حَكَى أَبُو الفَتْحِ الحَلوَانِيُّ رِوَايَةً فِي بَيْعِ الشَّاةِ ذَاتِ الصُّوفِ وَاللبَنِ بِالصُّوفِ وَاللبَنِ أَنَّهُ يَجُوزُ بِشَرْطِ أَنْ يَكُونَ المُفْرَدُ أَكْثَرَ مِمَّا فِي الشَّاةِ مِنْ جِنْسِهِ وَلعَل هَذَا مَعَ قَصْدِ اللبَنِ وَالصُّوفِ بِالأَصَالةِ وَالجَوَازِ مَعَ عَدَمِ القَصْدِ فَيَرْتَفِعُ الخِلافُ حِينَئِذٍ وَاَللهُ أَعْلمُ.
وَإِنْ حُمِل عَلى إطْلاقِهِ فَهُوَ مُتَنَزِّلٌ عَلى أَنَّ التَّبَعِيَّةَ هَاهُنَا لا عِبْرَةَ فِيهَا وَأَنَّ الرِّبَوِيَّ التَّابِعُ لغَيْرِهِ فَهُوَ مُسْتَقِلٌّ بِنَفْسِهِ.
ومنها: إذَا بَاعَ رَجُلٌ عَبْدَيْنِ لهُ مِنْ رَجُليْنِ بِثَمَنٍ وَاحِدٍ فَإِنَّ المَبِيعَ يَقَعُ شَائِعًا بَيْنَهُمَا فَيَكُونُ لكُل وَاحِدٍ مِنْهُمَا نِصْفُ كُل عَبْدٍ , وَلا يَتَخَرَّجُ هُنَا وَجْهٌ آخَرُ أَنْ يَكُونَ لكُل وَاحِدٍ عَبْدٌ ; لأَنَّهُ يَلزَمُ مِنْ ذَلكَ عَدَمُ تَعْيِينِ المَبِيعِ فَيَفْسُدُ البَيْعُ , نَعَمْ لوْ كَانَ العَقْدُ مِمَّا يَصِحُّ بِهِ مُبْهَمًا كَالوَصِيَّةِ وَالمَهْرِ وَالخُلعِ تَوَجَّهَ هَذَا التَّخْرِيجُ فِيهِ.
وَلوْ أَقَرَّ لرَجُلٍ بِنِصْفِ عَبْدَيْنِ ثُمَّ فَسَّرَهُ بِعَبْدٍ مُعَيَّنٍ قُبِل بِخِلافِ مَا إذَا أَقَرَّ لهُ بِنِصْفِ هَذَيْنِ العَبْدَيْنِ ثُمَّ فَسَّرَهُ بِأَحَدِهِمَا ذَكَرَهُ صَاحِبُ التَّرْغِيبِ ; لأَنَّ الأَوَّل مُطْلقٌ فَيَصِحُّ تَفْسِيرُهُ بِمُعَيَّنٍ كَمَا لوْ قَال لزَوْجَتِهِ: أَنْتِ طَالقٌ نِصْفَ تَطْليقَتَيْنِ فَإِنَّهَا تَطْلقُ وَاحِدَةً , وَأَمَّا إذَا أَوْصَى لهُ بِثُلثِ ثَلاثَةِ أَعْبُدٍ ثُمَّ اُسْتُحِقَّ مِنْهُمْ اثْنَانِ فَهَل يُسْتَحَقُّ ثُلثُ البَاقِي أَوْ كُلهُ فِيهِ وَجْهَانِ.
وَهَذَا قَدْ يُتَوَهَّمُ مِنْهُ قَبُول التَّفْسِيرِ بِعَبْدٍ مُفْرَدٍ مَعَ التَّعْيِينِ وَليْسَ كَذَلكَ بَل حِرَّك هَذَيْنِ الوَجْهَيْنِ أَنَّهُ هَل يَدْخُل العَبِيدُ وَنَحْوُهُمْ قِسْمَةَ الإِجْبَارِ أَمْ لا؟ وَفِيهِ وَجْهَانِ وَالمَنْصُوصُ دُخُولهَا.
ومنها: إذَا رَهَنَهُ اثْنَانِ عَيْنَيْنِ أَوْ عَيْنًا لهُمَا صَفْقَةً وَاحِدَةً عَلى دَيْنٍ لهُ عَليْهِمَا مِثْل أَنْ يَرْهَنَاهُ دَارًا لهُمَا عَلى أَلفِ دِرْهَمٍ لهُ عَليْهِمَا نَصَّ أَحْمَدُ فِي رِوَايَةِ مُهَنَّا عَلى أَنَّ أَحَدَهُمَا إذَا قَضَى مَا عَليْهِ وَلمْ يَقْضِ الآخَرُ أَنَّ الدَّارَ رَهْنٌ عَلى مَا بَقِيَ.
فَظَاهِرُ هَذَا أَنَّهُ جَعَل نَصِيبَ كُل وَاحِدٍ رَهْنًا بِجَمِيعِ الحَقِّ تَوْزِيعًا

(1/271)

للمُفْرَدِ عَلى الجُمْلةِ لا عَلى المُفْرَدِ وَبِذَلكَ جَزَمَ أَبُو بَكْرٍ فِي التَّنْبِيهِ وَابْنِ أَبِي مُوسَى وَأَبُو الخَطَّابِ وَهُوَ المَذْهَبُ عِنْدَ صَاحِبِ التَّلخِيصِ.
قَال القَاضِي: هَذَا بِنَاءً عَلى الرِّوَايَةِ التِي تَقُول: إنَّ عَقْدَ الاثْنَيْنِ مَعَ الوَاحِدِ فِي حُكْمِ الصَّفْقَةِ الوَاحِدَةِ. أَمَّا إذَا قُلنَا بِالمَذْهَبِ الصَّحِيحِ فِي حُكْمِ عَقْدَيْنِ كَانَ نَصِيبُ كُل وَاحِدٍ مَرْهُونًا بِنِصْفِ الدَّيْنِ قَال: وَيَجُوزُ أَنْ يَكُونَ كُل وَاحِدٍ مِنْهُمَا لمَّا رَهَنَ صَارَ كَفِيلاً عَنْ صَاحِبِهِ فَلا يَنْفَكُّ الرَّهْنُ فِي نَصِيبِهِ حَتَّى يُؤَدِّيَ بِجَمِيعِ مَا عَليْهِ , وَتَأَوَّلهُ أَيْضًا فِي مَوْضِعٍ آخَرَ عَلى أَنَّ كُل وَاحِدٍ مِنْهُمَا كان كَفِيلاً عَنْ صَاحِبِهِ فَإِذَا قَضَى أَحَدُهُمَا لمْ يَنْفَكَّ حَقُّهُ مِنْ الرَّهْنِ ; لأَنَّهُ مُطَالبٌ بِمَا ضَمِنَهُ.
قَال: وَأَمَّا إنْ لمْ يَضْمَنْ كُل وَاحِدٍ مِنْهُمَا مَا عَلى صَاحِبِهِ فَلهُ الرُّجُوعُ بِقَدْرِ حِصَّتِهِ.
وَليْسَ فِي كَلامِ أَحْمَدَ مَا يَدُل عَلى الضَّمَانِ وَقَدْ نَبَّهَ عَلى ذَلكَ الشَّيْخُ مَجْدُ الدِّينِ وَقَال: عَلى هَذَا يَصِحُّ الرَّهْنُ مِمَّنْ ليْسَ الدَّيْنُ عَليْهِ وَعَلى الأَوَّل لا يَصِحُّ.
وَتَأَوَّل القَاضِي أَيْضًا فِي المُجَرَّدِ وَابْنُ عَقِيلٍ وَصَاحِبُ المُغْنِي كَلامَ أَحْمَدَ عَلى أَنَّ الرَّهْنَ انْفَكَّ فِي نَصِيبِ المُوفِي للدَّيْنِ لكِنْ ليْسَ للرَّاهِنِ مُقَاسَمَةُ المُرْتَهِنِ لمَا عَليْهِ مِنْ الضَّرَرِ لا لمَعْنَى أَنَّ المُعَيَّنَ يَكُونُ كُلهَا رَهْنًا وَبِمِثْل ذَلكَ تَأَوَّل صَاحِبُ المُغْنِي مَا قَالهُ أَبُو الخَطَّابِ وَالحَلوَانِيُّ وَغَيْرُهُمَا فِيمَنْ رَهَنَ عِنْدَ رَجُليْنِ فَوَفَّى أَحَدُهُمَا أَنَّهُ يَبْقَى جَمِيعُهُ رَهْنًا عِنْدَ الآخَرِ وَتَأَوَّلهُ عَلى المَنْعِ مِنْ المُقَاسَمَةِ وَهُوَ ضَعِيفٌ لوَجْهَيْنِ.
أَحَدُهُمَا: أَنَّ أَحْمَدَ نَصَّ عَلى أَنَّ الدَّارَ رَهْنٌ عَلى مَا بَقِيَ.
وَالثَّانِي: أَنَّ انْفِكَاكَ أَحَدِ النَّصِيبَيْنِ وَقَبْضَ صَاحِبِهِ لهُ لا يَتَوَقَّفُ عَلى المُقَاسَمَةِ فَإِنَّ الشَّرِيكَ يَقْبِضُ نَصِيبَهُ المُشْتَرَكَ مِنْ غَيْرِ اقْتِسَامٍ وَيَكُونُ قَبْضًا صَحِيحًا إذْ القَبْضُ يَتَأَتَّى فِي المُشَاعِ.
وَيُشْبِهُ هَذِهِ المَسْأَلةَ مَا إذَا كَاتَبَ عَبْدَيْنِ لهُ صَفْقَةً وَاحِدَةً بِعِوَضٍ وَاحِدٍ ثُمَّ أَدَّى أَحَدُهُمَا حِصَّتَهُ مِنْ الكِتَابَةِ هَل يُعْتَقُ أَمْ لا؟ عَلى وَجْهَيْنِ.
أَحَدُهُمَا: يُعْتَقُ وَهُوَ اخْتِيَارُ القَاضِي وَأَصْحَابِهِ ; لأَنَّهُ أَدَّى مَا يَخُصُّهُ فَهُوَ كَمَا لوْ أَدَّى أَحَدُ المُشْتَرِيَيْنِ حِصَّتَهُ مِنْ الثَّمَنِ فَإِنَّهُ يَتَسَلمُ نَصِيبَهُ تَسْليمًا مُشَاعًا عِنْدَ الأَصْحَابِ وَمَا ذَكَرَهُ فِي المُغْنِي مِنْ مَنْعِ التَّسْليمِ فِي هَذِهِ المَسْأَلةِ فَهُوَ يَرْجِعُ إلى أَنَّهُ لا يَتَسَلمُ العَيْنَ كُلهَا وَهَذَا صَحِيحٌ وَقَدْ صَرَّحَ بِهِ القَاضِي فِي الخِلافِ وَالجَامِعِ الصَّغِيرِ.
وَالوَجْهُ الثَّانِي: أَنَّهُ لا يُعْتَقُ وَاحِدٌ مِنْهُمَا حَتَّى يُؤَدِّيَا جَمِيعَ مَال الكِتَابَةِ وَهُوَ قَوْل أَبِي بَكْرٍ وَابْنِ أَبِي مُوسَى وَنَقَل مُهَنَّا عَنْ أَحْمَدَ مَا يَشْهَدُ لهُ فِي مَأْخَذِهِ فَقِيل ; لأَنَّ الكِتَابَةَ عِتْقٌ مُعَلقٌ بِشَرْطٍ فَلا يَقَعُ إلا بَعْدَ كَمَال شَرْطِهِ وَهُوَ هَاهُنَا أَدَاءُ جَمِيعِ المَال وَهَذَا يبعد عَلى أَصْل أَبِي بَكْرٍ ; لأَنَّهُ يَرَى أَنَّ الكِتَابَةَ عَقْدُ مُعَاوَضَةٍ مَحْضَةٍ لا تَعْليقَ فِيهَا بِحَالٍ , وَقِيل: لأَنَّ كُل وَاحِدٍ مِنْهُمْ كَفِيلٌ ضَامِنٌ عَنْ صَاحِبِهِ فَلا يُعْتَقُ حَتَّى يُؤَدِّيَ جَمِيعَ مَا عَليْهِ , وَقِيل ; لأَنَّهَا صَفْقَةٌ وَاحِدَةٌ فَلا تَتَبَعَّضُ وَهَذَا قَدْ يَرْجِعُ إلى الضَّمَانِ

(1/272)

أَيْضًا كَأَنَّهُ التَزَمَ كُل وَاحِدٍ مِنْهُمَا الأَلفَ عَنْهُ وَعَنْ صَاحِبِهِ فَيَكُونُ تَوْزِيعًا للمُفْرَدِ عَلى الجُمْلةِ إذْ لوْ لمْ يَلزَمْ أَحَدَهُمَا أَدَاءُ جَمِيعِ المَال لمَا وَقَفَ عِتْقُهُ عَلى أَدَائِهِ.
وَقَدْ اخْتَلفَ كَلامُ القَاضِي وَابْنِ عَقِيلٍ فِي ضَمَانِ كُلٍّ مِنْهُمَا عَنْ الآخَرِ فَنَفَيَاهُ تَارَةً وَأَثْبَتَاهُ أُخْرَى , وَنَقَل ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ فِي رَجُلٍ لهُ عَلى قَوْمٍ حَقٌّ أَنَّهُ كَتَبَ فِي كِتَابِهِمْ أَيُّهُمْ شِئْتَ أَخَذْتُ بِحَقِّي مِنْهُ يَأْخُذُ أَيَّهُمْ شَاءَ وَمَفْهُومُهُ أَنَّ الغُرَمَاءَ لا ضَمَانَ بَيْنَهُمْ بِدُونِ الشَّرْطِ بِكُل حَالٍ.
ومنها: لوْ وَضَعَ المُتَرَاهِنَانِ الرَّهْنَ عَلى يَدَيْ عَدْليْنِ وَكَانَا عَيْنَيْنِ مُنْفَرِدَيْنِ أَوْ كَانَ مِمَّا يُقَسَّمُ كَالمَكِيل وَالمَوْزُونِ فَهَل لهُمَا انْقِسَامُهُ وَانْفِرَادُ كُل وَاحِدٍ مِنْهُمَا بِحِفْظِ نَصِيبِهِ أَمْ لا؟ عَلى وَجْهَيْنِ.
أَحَدُهُمَا: يَجُوزُ ذَلكَ قَالهُ القَاضِي فِي المُجَرَّدِ تَوْزِيعًا للمُفْرَدِ عَلى المُفْرَدِ فَيَكُونُ كُل وَاحِدٍ مِنْهُمَا أَمِينًا عَلى نِصْفِهِ وَصَرَّحَ القَاضِي بِذَلكَ , وَعَلى هَذَا فَلوْ دَفَعَ أَحَدُهُمَا النِّصْفَ المَقْسُومَ الذِي بِيَدِهِ إلى الآخَرِ فَتَلفَ فِي يَدِهِ فَهَل يَضْمَنُهُ؟ عَلى احْتِمَاليْنِ ذَكَرَهُمَا القَاضِي ; لأَنَّهُ انْفَرَدَ بِهِ بَعْدَ القِسْمَةِ بِخِلافِ مَا إذَا سَلمَ الكُل قَبْل القِسْمَةِ فَإِنَّهُ لا يَضْمَنُ كَذَا قَال القَاضِي.
وَقَال مَرَّةً أُخْرَى: يَضْمَنُ نِصْفَهُ أَيْضًا.
وَالثَّانِي: لا يَجُوزُ اقْتِسَامُهُ بَل يَتَعَيَّنُ حِفْظُهُ كُلهُ عَلى كُل وَاحِدٍ مِنْهُمَا مُجْتَمِعَيْنِ. وَهُوَ قَوْل القَاضِي فِي خِلافِهِ وَابْنِ عَقِيلٍ وَصَاحِبِ المُغْنِي وَالتَّلخِيصِ ; لأَنَّ المُتَرَاهِنَيْنِ إنَّمَا رَضِيَا بِحِفْظِهِمَا جَمِيعًا فَلا يَجُوزُ لهُمَا الانْفِرَادُ كَالوَصِيَّيْنِ وَالوَكِيل فِي البَيْعِ وَعَلى هَذَا يُخْرِجُ الوَدِيعَةَ لاثْنَيْنِ وَالوَصِيَّةُ بِالنِّسْبَةِ إلى الحِفْظِ خَاصَّةً دُونَ التَّصَرُّفِ فَإِنَّهُ لا يَسْتَقِل أَحَدُهُمَا بِشَيْءٍ مِنْهُ.
وَقَدْ رُوِيَ عَنْ أَحْمَدَ مَا يَدُل عَلى جَوَازِ انْفِرَادِ كُل وَاحِدٍ مِنْهُمَا بِنِصْفِ التَّصَرُّفِ فَنَقَل عَنْهُ حَرْبٌ فِيمَنْ قَال لرَجُليْنِ: تَصَدَّقَا عَنِّي بِأَلفَيْ دِرْهَمٍ مِنْ ثُلثِي فَأَخَذَ كُل وَاحِدٍ أَلفًا فَتَصَدَّقَ بِهَا عَلى حِدَةٍ ليَكُونَ أَسْهَل عَليْهِمَا فَلمْ يَرَ بِهِ بَأْسًا.
وَهَذَا قَدْ يَخْتَصُّ بِالصَّدَقَةِ لحُصُول المَقْصُودِ مِنْهَا بِالانْفِرَادِ بِخِلافِ غَيْرِهِ مِنْ التَّصَرُّفَاتِ التِي يُقْصَدُ بِهَا الحَظُّ وَالغِبْطَةُ وَالكَسْبُ.
قَال فِي التَّلخِيصِ: وَلوْ وَكَّل اثْنَيْنِ فِي المُخَاصَمَةِ لمْ يَكُنْ لوَاحِدٍ الاسْتِبْدَادُ بِهَا كَالوَصِيَّيْنِ وَوَكِيليْ التَّصَرُّفِ وَيُحْتَمَل أَنْ يَكُونَ لهُ ; لأَنَّ العُرْفَ فِي الخُصُومَةِ يَقْتَضِيهِ بِخِلافِ غَيْرِهَا انْتَهَى.
وَقَال القَاضِي أَيْضًا: وَلوْ تَعَدَّدَ المُعَيَّنُ فَاحْتِمَالانِ يَعْنِي فِي تَعَدُّدِ الصَّفْقَةِ وَاتِّحَادِهَا.
ومنها: الضَّمَانُ فَإِذَا ضَمِنَ اثْنَانِ دِيَةَ رَجُلٍ لغَرِيمِهِ فَهَل كُل وَاحِدٍ مِنْهُمَا ضَامِنٌ لجَمِيعِ الدَّيْنِ أَوْ بِالحِصَّةِ؟ عَلى وَجْهَيْنِ.
أَحَدُهُمَا: كُلٌّ مِنْهُمَا ضَامِنٌ للجَمِيعِ نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ مُهَنَّا فِي رَجُلٍ لهُ عَلى رَجُلٍ أَلفُ دِرْهَمٍ

(1/273)

فَكَفَل بِهَا كَفِيلانِ كُل وَاحِدٍ مِنْهُمَا كَفِيلٌ ضَامِنٌ فَأَيُّهُمَا شَاءَ أَخَذَ جَمِيعَ حَقِّهِ مِنْهُ وَكَذَلك قَال أَبُو بَكْرٍ فِي التَّنْبِيهِ فِيمَنْ قَال للرَّجُل أَلقِ مَتَاعَك فِي البَحْرِ عَلى أَنِّي وَرُكْبَانُ السَّفِينَةِ ضُمَنَاءُ فَأَلقَاهُ ضَمِنَهُ دُونَهُمْ إلا أَنْ يَتَطَوَّعُوا بِالضَّمَانِ مَعَهُ.
وَقَدْ يَكُونُ مَأْخَذُ أَبِي بَكْرٍ أَنَّ هَذَا مِنْ بَابِ التَّغْرِيرِ فَإِنَّهُ إنَّمَا أَلقَاهُ ظَنًّا مِنْهُ أَنَّ قِيمَتَهُ تُرَدُّ عَليْهِ اعْتِمَادًا عَلى قَوْل هَذَا القَائِل فَلذَلكَ لزِمَهُ الضَّمَانُ وَعَلى هَذَا فَيُفَرَّقُ بَيْنَ أَنْ يَكُونَ صَاحِبُ المَتَاعِ عَالمًا بِالحُكْمِ أَوْ جَاهِلاً بِهِ.
وَالوَجْهُ الثَّانِي: أَنَّ الضَّمَانَ بِالحِصَّةِ إلا أَنْ يُصَرِّحُوا بِمَا يَقْتَضِي خِلافَهُ مِثْل أَنْ يَقُولوا ضَمِنَّا لكَ , وَكُل وَاحِدٍ مِنَّا الأَلفَ التِي لكَ عَلى فُلانٍ فَإِنَّ كُل وَاحِدٍ يَلزَمُهُ الأَلفُ حِينَئِذٍ.
وَأَمَّا مَعَ إطْلاقِ ضَمَانِ الأَلفِ مِنْهُمْ بِالحِصَّةِ وَهَذَا قَوْل القَاضِي فِي المُجَرَّدِ وَالخِلافِ وَصَاحِبِ المُغْنِي وَذَكَرَ ابْنُ عَقِيلٍ فِي المَسْأَلةِ احْتِمَاليْنِ وَبَنَاهُ القَاضِي عَلى أَنَّ الصَّفْقَةَ تَتَعَدَّدُ بِتَعَدُّدِ الضَّامِنَيْنِ فَيَصِيرُ الضَّمَانُ مُوَزَّعًا عَليْهِمَا وَعَلى هَذَا فَلوْ كَانَ المَضْمُونُ دَيْنًا مُتَسَاوِيًا عَلى رَجُليْنِ فَهَل يُقَال كُل وَاحِدٍ مِنْهُمَا ضَامِنٌ لنِصْفِ الدَّيْنَيْنِ أَوْ كُلٌّ مِنْهُمَا ضَامِنٌ لأَحَدِهِمَا بِانْفِرَادٍ؟ إذَا قُلنَا بِصِحَّةِ ضَمَانِ المُبْهَمِ يَحْتَمِل وَجْهَيْنِ وَالأَوَّل أَشْبَهُ بِكَلامِ الأَصْحَابِ , وَشَبِيهٌ بِهَذِهِ المَسْأَلةِ مَا إذَا كَفَل اثْنَيْنِ شَخْصًا لآخَرَ فَسَلمَهُ أَحَدُهُمَا إلى المَكْفُول لهُ فَهَل يَبْرَأُ الكَفِيل الآخَرُ أَمْ لا عَلى وَجْهَيْنِ: أَشْهَرُهُمَا أَنَّهُ لا يَبْرَأُ ; لأَنَّهُمَا كَفَالتَانِ وَالوَثِيقَتَانِ إذَا انْحَلتْ إحْدَاهُمَا بِغَيْرِ تَوْفِيَةٍ بَقِيَتْ الأُخْرَى كَالضَّامِنَيْنِ إذَا بَرِئَ أَحَدُهُمَا وَهَذَا قَوْل القَاضِي وَأَصْحَابِهِ.
وَالثَّانِي: يَبْرَأُ ; لأَنَّ التَّوْفِيَةَ قَدْ وُجِدَتْ بِالتَّسْليمِ فَهُوَ كَمَا لوْ سَلمَ المَكْفُول نَفْسَهُ أَوْ وَفَّى أَحَدُ الضَّامِنَيْنِ الدَّيْنَ وَهُوَ احْتِمَالٌ فِي الكَافِي وَقَوْل الأَزَجِيِّ فِي نِهَايَتِهِ وَهُوَ ظَاهِرُ كَلامِ السَّامِرِيِّ فِي فُرُوقِهِ وَهُوَ يَعُودُ إلى أَنَّهَما كَفَالةٌ وَاحِدَةٌ وَالأَظْهَرُ أَنَّهُمَا إنْ كَفَلا كَفَالةَ الاشْتِرَاكِ فَإِنْ قَالا: كَفَلنَا لكَ زَيْدًا نُسَلمُهُ إليْكَ فَإِذَا سَلمَهُ أَحَدُهُمَا بَرِئَ الآخَرُ ; لأَنَّ التَّسْليمَ المُلتَزَمَ وَاحِدٌ فَهُوَ كَأَدَاءِ أَحَدِ الضَّامِنَيْنِ للمَال , وَإِنْ كَفَلا كَفَالةَ انْفِرَادٍ وَاشْتِرَاكٍ بِأَنْ قَالا كُل وَاحِدٍ مِنْهَا كَفِيلٌ لكَ بِزَيْدٍ فَكُلٌّ مِنْهُمَا مُلتَزِمٌ لهُ إحْضَارًا فَلا يَبْرَأُ بِدُونِهِ مَا دَامَ الحَقُّ بَاقِيًا عَلى المَكْفُول فَهُوَ كَمَا لوْ كَفَلا في عَقْدَيْنِ مُتَفَرِّقَيْنِ وَهَذَا قِيَاسُ قَوْل القَاضِي فِي ضَمَانِ الرَّجُليْنِ للدَّيْنِ.
وَاعْلمْ أَنَّ عُقُودَ التوثقات وَالأَمَانَاتِ إذَا اشْتَمَلتْ عَلى جُمَلٍ فَإِنَّهُ يُمْكِنُ فِيهَا تَوْزِيعُ أَفْرَادِ الجُمْلةِ أَوْ أَجْزَائِهَا عَلى أَفْرَادِ الجُمْلةِ المُقَابِلةِ لهَا أَوْ عَلى أَجْزَاءِ العَيْنِ المُقَابِلةِ لهَا فَيُقَابَل كُل مُفْرَدٍ لمُفْرَدٍ أَوْ كُل مُفْرَدٍ لجُزْءٍ أَوْ كُل جُزْءٍ لجُزْءٍ , وَيُمْكِنُ تَوْزِيعُ كُل فَرْدٍ مِنْ الجُمْلةِ عَلى مَجْمُوعِ أَفْرَادِ الجُمْلةِ الأُخْرَى أَوْ أَجْزَائِهَا فَيَثْبُتُ الاشْتِرَاكُ بِالإِشَاعَةِ وَيَكُونُ العَقْدُ عَلى هَذَيْنِ الاحْتِمَاليْنِ وَاحِدًا وَيُمْكِنُ أَنْ يَثْبُتَ حُكْمُ التَّوْثِقَةِ وَالأَمَانَةِ بِكَمَالهِ لكُل فَرْدٍ فَرْدٌ فَيَكُونُ هَاهُنَا عُقُودٌ مُتَعَدِّدَةٌ وَقَدْ ذَكَرْنَا فِي هَذِهِ المَسَائِل التَّفْرِيعَ عَلى هَذِهِ الاحْتِمَالاتِ الثَّلاثَةِ: فَأَمَّا عُقُودُ التَّمْليكَاتِ فَلا يَتَأَتَّى فِيهَا الاحْتِمَال الثَّالثُ وَلوْ قِيل بِتَعَدُّدِ الصَّفْقَةِ

(1/274)

فِيمَا يَتَعَدَّدُ المُتَعَاقِدِينَ لاسْتِحَالةِ أَنْ يَكُونَ المِلكُ ثَابِتًا فِي عَيْنٍ وَاحِدَةٍ لمَالكَيْنِ عَلى الكَمَال , وَإِنَّمَا يَقَعُ التَّرَدُّدُ فِيهَا بَيْنَ الاحْتِمَاليْنِ الأَوَّليْنِ.
وَ يُسْتَثْنَى مِنْ ذَلكَ صُورَتَانِ.
إحْدَاهُمَا: أَنْ يُوصِيَ بِعَيْنٍ لزَيْدٍ ثُمَّ يُوصِي بِهَا لعَمْرٍو وَيَقُول: ليْسَ بِرُجُوعٍ كَمَا هُوَ المَشْهُورُ مِنْ المَذْهَبِ فَيَكُونُ كُلٌّ مِنْهُمَا مُسْتَحِقًّا للعَيْنِ لكَمَالهَا وَيَقَعُ التَّزَاحُمُ فَيَشْتَرِكَانِ فِي قَسْمِهَا , فَلوْ مَاتَ أَحَدُهُمَا قَبْل المُوصِي أَوْ رَدَّ لاسْتَحَقَّهَا الآخَرُ بِكَمَالهَا.
وَالثَّانِيَة: أَنْ يَقِفَ عَلى قَوْمٍ مُعَيَّنِينَ أَوْ مَوْصُوفِينَ ثُمَّ عَلى آخَرِينَ بَعْدَهُمْ فَإِنَّ كُل وَاحِدٍ مِنْ الطَّبَقَةِ الأُولى مُسْتَحِقٌّ لجَمِيعِ الوَقْفِ بِانْفِرَادِهِ حَتَّى لوْ لمْ يَبْقَ مِنْ الطَّبَقَةِ سِوَاهُ لاسْتَحَقَّ الوَقْفَ كُلهُ هَكَذَا ذَكَرَهُ القَاضِي وَالأَصْحَابُ. و َقَدْ نَصَّ عَليْهِ أَحْمَدُ فِي رِوَايَةِ يُوسُفَ بِنَّ أَبِي مُوسَى وَمُحَمَّدِ بْنِ عُبَيْدِ اللهِ المُنَادِي فِيمَنْ وَقَفَ ضَيْعَةً عَلى وَلدِهِ وَأَوْلادِهِمْ وَأَوْلادِ أَوْلادِهِمْ أَبَدًا مَا تَنَاسَلوا فَإِنْ حَدَثَ بِوَاحِدٍ مِنْهُمْ حَدَثُ المَوْتِ دَفَعَ ذَلكَ إلى وَلدِهِ يَعْنِي الوَاقِفَ وَوَلدِ أَوْلادِهِمْ يَجْرِي ذَلكَ عَليْهِمْ مَا تَنَاسَلوا وَقَدْ وَلدَ هَؤُلاءِ القَوْمُ الذِينَ وَقَفَ عَليْهِمْ أَوْلادًا هَل يَدْخُلونَ مَعَ آبَائِهِمْ فِي القِسْمَةِ أَوْ يَصِيرُ هَذَا الشَّيْءَ إليْهِمْ بَعْدَ المَوْتِ: مَوْتِ آبَائِهِمْ وَمَنْ مَاتَ مِنْهُمْ وَلمْ يُخَلفْ وَلدًا يَرْجِعُ نَصِيبُهُ إلى إخْوَتِهِ أَمْ لا؟ قَال: يَجْرِي ذَلكَ عَلى الوَلدِ وَوَلدِ الوَلدِ يَتَوَارَثُونَ ذَلكَ حَتَّى لا يَكُونَ للمَيِّتِ وَلدٌ فَيُرَدُّ عَلى البَاقِينَ مِنْ إخْوَتِهِ وَظَاهِرُ كَلامِهِ أَنَّهُ يَكُونُ تَرْتِيبُ أَفْرَادٍ بَيْنَ كُل وَلدٍ وَوَالدِهِ لقَوْلهِ يَتَوَارَثُونَ ذَلكَ.
وَجُعِل قَوْل الوَاقِفِ: مَنْ مَاتَ عَنْ وَلدٍ فَنَصِيبُهُ لوَلدِهِ مُقْتَضِيًا لهَذَا التَّرْتِيبِ وَمُخَصِّصًا لعُمُومِ أَوَّل الكَلامِ المُقْتَضِي للتَّشْرِيكِ.
وَقَدْ زَعَمَ الشَّيْخُ مَجْدُ الدِّينِ أَنَّ كَلامَ القَاضِي فِي المُجَرَّدِ يَدُل عَلى خِلافِ ذَلكَ وَأَنَّهُ يَكُونُ مُشْتَرَكًا بَيْنَ الأَوْلادِ وَأَوْلادِهِمْ ثُمَّ يُضَافُ إلى كُل وَلدٍ نَصِيبُ وَالدِهِ بَعْدَ مَوْتِهِ , وَليْسَ فِي كَلامِ القَاضِي مَا يَدُل عَلى ذَلكَ لمَنْ رَاجَعَهُ وَتَأَمَّلهُ.
وَأَمَّا قَوْلهُ: حَتَّى لا يَكُونَ للمَيِّتِ وَلدٌ فَيُرَدُّ عَلى البَاقِينَ مِنْ إخْوَتِهِ فَيَعْنِي بِهِ أَنَّ مَنْ مَاتَ عَنْ غَيْرِ وَلدٍ فَنَصِيبُهُ لإِخْوَتِهِ وَهَذَا قَدْ يَدُل لمَا ذَكَرَهُ الأَصْحَابُ أَنَّ مَنْ مَاتَ مِنْ طَبَقَةٍ انْتَقَل نَصِيبُهُ إلى البَاقِينَ مِنْهَا بِإِطْلاقِ الوَاقِفِ وَقَدْ يُقَال: لا دَلالةَ فِيهِ عَلى ذَلكَ ; لأَنَّ هَذَا الوَاقِفَ وَقَفَ عَلى وَلدِهِ وَوَلدِ وَلدِهِ أَبَدًا بِالتَّشْرِيكِ فَلوْ تَرَكْنَا هَذَا ضَرَّتَكِ بَيْنَ البُطُونِ كُلهَا لكِنَّهُ اسْتَثْنَى مِنْ ذَلكَ أَنَّ مَنْ مَاتَ عَنْ وَلدٍ فَنَصِيبُهُ لوَلدِهِ فَفُهِمَ مِنْهُ أَنَّ الوَلدَ لا يَسْتَحِقُّ مَعَ وَالدِهِ فَيَبْقَى مَا عَدَاهُ دَاخِلاً فِي عُمُومِ أَوَّل الكَلامِ فَاسْتِحْقَاقُ الإِخْوَةِ هَاهُنَا مُتَلقًّى مِنْ كَلامِ الوَاقِفِ وَمِثْل هَذَا لا نِزَاعَ فِيهِ.
إِنَّمَا النِّزَاعُ فِيمَا إذَا لمْ يَدُل كَلامُ الوَاقِفِ عَليْهِ وَلا يُقَال: قَدْ دَل كَلامُ الوَاقِفِ عَليْهِ حَيْثُ جَعَلهُ بَعْدَ تِلكَ الطَّبَقَةِ لطَبَقَةٍ أُخْرَى فَلمْ يَجْعَل للثَّانِيَةِ فِيهِ حَقًّا فِيهِ مَعَ وُجُودِ الأُولى فَدَل عَلى أَنَّ الأُولى هِيَ المُسْتَحِقَّةُ مَا دَامَتْ مَوْجُودَةً ; لأَنَّهُ قَدْ.
يُجَابُ عَنْهُ بِأَنَّ نَفْيَ اسْتِحْقَاقِ الثَّانِيَةِ مَعَ وُجُودِ الأُولى لا يَدُل عَلى أَنَّ الأُولى هِيَ المُسْتَحِقَّةُ لجَمِيعِهِ لجَوَازِ صَرْفِهِ مَصْرِفَ المُنْقَطِعِ إلا أَنَّ هَذَا بَعِيدٌ مِنْ مَقْصُودِ الوَاقِفِ وَالأَظْهَرُ مِنْ مَقْصُودِهِ مَا ذَكَرْنَا فَعَلى هَذَا يَكُونُ عَوْدُهُ إلى بَقِيَّةِ الطَّبَقَةِ مُسْتَفَادًا مِنْ مَعْنَى كَلامِ الوَاقِفِ.

(1/275)

وَيُشْبِهُ ذَلكَ مَا لوْ وَقَفَ عَلى فُلانٍ فَإِذَا انْقَرَضَ أَوْلادُهُ فَعَلى المَسَاكِينِ فَهَل يَكُونُ بَعْدَ مَوْتِ فُلانٍ لأَوْلادِهِ؟ ثُمَّ مِنْ بَعْدِهِمْ عَلى المَسَاكِينِ أَوْ تُصْرَفُ بَعْدَ مَوْتِ فُلانٍ مَصْرِفَ المُنْقَطِعِ حَتَّى تَنْقَرِضَ أَوْلادُهُ, ثُمَّ يُصْرَفُ عَلى المَسَاكِينِ. عَلى وَجْهَيْنِ مَذْكُورَيْنِ فِي الكَافِي.
وَالأَوَّل قَوْل القَاضِي وَابْنِ عَقِيلٍ.
وَلنَا فِي المَسْأَلةِ مَسْلكٌ آخَرُ وَهُوَ أَنْ يُقَال: الوَقْفُ تَحْبِيسٌ للمَال فِي وُجُوهِ البِرِّ وَالمَوْقُوفُ عَليْهِمْ هُوَ المَصْرِفُ المُعَيَّنُ لاسْتِحْقَاقِهِ فَلا يُمْنَعُ أَنْ يَسْتَحِقَّهُ لكُل وَاحِدٍ مِنْهُمْ بِانْفِرَادِهِ , وَيَقَعُ التَّزَاحُمُ فِيهِ عِنْدَ الاجْتِمَاعِ بِخِلافِ التَّمْليكَاتِ المَحْضَةِ فَإِنَّهُ يَسْتَحِيل أَنْ يَمْلكَ كُل وَاحِدٍ مِنْ المُمَلكَيْنِ جَمِيعَ مَا وَقَعَ فِيهِ التَّمْليكُ , وَهَذَا عَلى قَوْلنَا إنَّ المَوْقُوفَ عَليْهِ لا يَمْلكُ عَيْنَ الوَقْفِ أَظْهَرُ.
وَيَتَعَلقُ بِهَذَا مِنْ مَسَائِل التَّوْزِيعِ مَا إذَا وَقَفَ عَلى أَوْلادِهِ ثُمَّ عَلى أَوْلادِ أَوْلادِهِ أَبَدًا فَهَل يُقَال: لا يَنْتَقِل إلى أَحَدٍ مِنْ أَوْلادِ أَوْلادِهِ إلا بَعْدَ انْقِرَاضِ جَمِيعِ أَوْلادِهِ أَوْ يَنْتَقِل بَعْدَ كُل وَلدٍ إلى وَلدِهِ؟ المَعْرُوفُ عِنْدَ الأَصْحَابِ: الأَوَّل وَهُوَ الذِي ذَكَرَهُ القَاضِي وَأَصْحَابُهُ وَمَنْ اتَّبَعَهُمْ.
وَحَكَى الشَّيْخُ تَقِيُّ الدِّينِ رَحِمَهُ اللهُ وَجْهًا آخَرَ بِالثَّانِي وَرَجَّحَهُ فَعَلى الأَوَّل يَكُونُ مِنْ بَابِ تَوْزِيعِ الجُمْلةِ عَلى الجُمْلةِ , وَعَلى الثَّانِي يَكُونُ مِنْ بَابِ تَوْزِيعِ المُفْرَدِ عَلى المُفْرَدِ , وَيَشْهَدُ لهَذَا مِنْ كَلامِ أَحْمَدَ مَا رَوَاهُ عَنْهُ يُوسُفُ بْنُ أَبِي مُوسَى وَمُحَمَّدُ بْنُ عُبَيْدِ اللهِ المُنَادِي فِي رَجُلٍ أَوْقَفَ ضَيْعَةً عَلى أَنَّ لعَليٍّ بْنِ إسْمَاعِيل رُبْعَ غَلتِهَا مَا دَامَ حَيًّا وَرُبْع مِنْهَا لوَلدِ عَبْدِ اللهِ وَوَلدِ مُحَمَّدٍ وَوَلدِ أَحْمَدَ بَيْنَهُمْ بِالسَّوِيَّةِ وَإِنْ مَاتَ عَليُّ بْنُ إسْمَاعِيل فَوَزِّعُوا هَذَيْنِ الرُّبْعَيْنِ بَيْنَ وَلدِهِ وَوَلدِ الثَّلاثَةِ فَفَعَلوا ذَلكَ.
ثُمَّ إنَّ بَعْضَ وَلدِ عَليِّ بْنِ إسْمَاعِيل مَاتَ وَتَرَكَ وَلدًا كَيْفَ نَصْنَعُ بِنَصِيبِهِ يُدْفَعُ إلى وَلدِهِ أَوْ يُرَدُّ عَلى شُرَكَائِهِ وَلمْ يَقُل المَيِّتُ: إنْ مَاتَ عَليُّ بْنُ إسْمَاعِيل دُفِعَ إلى وَلدِ وَلدِهِ إنَّمَا قَال: وَلدُ عَليِّ بْنِ إسْمَاعِيل؟
قَال الإِمَامُ أَحْمَدُ: يُدْفَعُ مَا جُعِل لوَلدِ عَليِّ بْنِ إسْمَاعِيل إلى وَلدِهِ فَإِنْ مَاتَ بَعْضُ وَلدِ عَليِّ بْنِ إسْمَاعِيل دُفِعَ إلى وَلدِهِ أَيْضًا ; لأَنَّهُ قَال: بَيْنَ وَلدِ عَليِّ بْنِ إسْمَاعِيل وَهَذَا مِنْ وَلدِ عَليِّ بْنِ إسْمَاعِيل فَدَل هَذَا الكَلامُ عَلى أَصْليْنِ: أَحَدُهُمَا: أَنَّ وَلدَ الوَلدِ دَاخِلٌ فِي مُسَمَّى الوَلدِ عِنْدَ الإِطْلاقِ.
وَالثَّانِي: أَنَّهُ إنَّمَا يَسْتَحِقُّهُ وَلدُ الوَلدِ بَعْدَ مَوْتِ أَبِيهِ وَيَخْتَصُّ بِهِ دُونَ طَبَقَةِ أَبِيهِ المُشَارِكِينَ لهُ حَيْثُ ذَكَرَ أَنَّ علي ابْنَ إسْمَاعِيل تُوُفِّيَ عَنْ وَلدٍ وَأَنَّ بَعْضَ وَلدِهِ تُوُفِّيَ عَنْ وَلدٍ وَنُقِل إلى هَذَا الوَلدِ نَصِيبُ أَبِيهِ مَعَ وُجُودِ المُشَارِكِينَ للأَبِ مِنْ إخْوَتِهِ , وَوَجْهُ هَذَا أَنَّهُ لمَّا رَتَّبَ بَيْنَ عَليِّ بْنِ إسْمَاعِيل وَوَلدِهِ وَلمْ يَجْعَل لوَلدِهِ شَيْئًا إلا بَعْدَ مَوْتِهِ فَكَذَلكَ يَنْبَغِي أَنْ يَكُونَ التَّرْتِيبُ بَيْنَ وَلدِهِ وَوَلدِ وَلدِهِ وَهَذَا خِلافُ مَا ذَكَرَهُ الأَصْحَابُ مِنْ الوَجْهَيْنِ فِي كَيْفِيَّةِ اسْتِحْقَاقِ وَلدِ الوَلدِ إذَا قِيل بِدُخُولهِ فِي مُطْلقِ الوَلدِ هَل يَسْتَحِقُّ مَعَ الوَلدِ مُشْرَكًا أَوْ بَعْدَ انْقِرَاضِ الوَلدِ كُلهِمْ مُرَتَّبًا تَرْتِيبَ طَبَقَةٍ عَلى طَبَقَةٍ؟ فَإِنَّ أَحْمَدَ جَعَلهُ مُرَتَّبًا تَرْتِيبَ أَفْرَادٍ بَيْنَ كُل وَلدٍ وَوَلدِهِ.

(1/276)

فَيُؤْخَذُ مِنْ ذَلكَ أَنَّ مَنْ وَقَفَ عَلى أَوْلادِهِ ثُمَّ عَلى أَوْلادِهِمْ أَبَدًا أَنْ يَكُونَ مُرَتَّبًا بَيْنَ كُل وَالدٍ وَوَلدِهِ وَبَيْنَ بَقِيَّةِ طَبَقَتِهِ.
وَقَدْ يُفَرَّقُ بَيْنَهُمَا بِأَنَّ الوَقْفَ هَاهُنَا أَوَّلاً كَانَ بَيْنَ شَخْصٍ وَوَلدِهِ فَرُوعِيَ هَذَا التَّرْتِيبُ فِي اسْتِحْقَاقِ وَلدِهِ وَوَلدِ وَلدِهِ وَليْسَ فِي طَبَقَةٍ بَعْدَ طَبَقَةٍ وَلكِنْ سَنَذْكُرُ مِنْ كَلامِ أَحْمَدَ فِي مَسْأَلةِ التَّدْبِيرِ مَا يَحْسُنُ تَخْرِيجُ هَذَا الوَجْهِ مِنْهُ إنْ شَاءَ اللهُ تَعَالى.
ومنها: إذَا عَلقَ طَلاقَ نِسَائِهِ أَوْ عِتْقَ رَقِيقِهِ عَلى صِفَاتٍ مُتَعَدِّدَةٍ فَوَجَدَ بَعْضَهَا مِنْ بَعْضٍ وَبَاقِيهَا مِنْ بَعْضٍ آخَرَ فَهَل يَكْفِي فِي وُقُوعِ الطَّلاقِ وَالعَتَاقِ مَعَ قَطْعِ النَّظَرِ عَنْ الحِنْثِ بِوُجُودِ بَعْضِ الصِّفَةِ؟ فَإِنَّ للأَصْحَابِ فِي الاكْتِفَاءِ بِبَعْضِ الصِّفَةِ فِي الطَّلاقِ وَالعَتَاقِ طُرُقًا ثَلاثَةً.
إحْدَاهُنَّ: أَنَّهُ يَكْتَفِي بِهَا كَمَا يَكْتَفِي بِذَلكَ فِي الحِنْثِ فِي اليَمِينِ وَهِيَ طَرِيقَةُ القَاضِي وَاسْتَثْنَى فِي الجَامِعِ مِنْ ذَلكَ أَنْ تَكُونَ الصِّفَةُ مُعَارِضَةً.
وَالثَّانِيَةُ: لا يَكْتَفِي بِهَا وَإِنْ اكْتَفَيَا بِبَعْضِ المَحْلوفِ عَليْهِ فِي الحِنْثِ ; لأَنَّ هَذَا شَرْطٌ وَمَشْرُوطٌ وَعِلةٌ وَمَعْلولٌ فَلا يَتَرَتَّبُ الأَثَرُ إلا عَلى تَمَامِ المُؤَثِّرِ وَهِيَ طَرِيقَةُ ابْنِ عَقِيلٍ وَصَاحِبِ المُغْنِي.
وَالثَّالثَةُ: إنْ كَانَتْ الصِّفَةُ تَنْتِفِي قَطْعًا أَوْ تَبَعًا أَوْ تَصْدِيقًا أَوْ تَكْذِيبًا فَهِيَ كَاليَمِينِ وَإِلا فَهِيَ عِلةٌ مَحْضَةٌ فَلا بُدَّ مِنْ وُجُودِهَا بِكَمَالهَا وَهِيَ طَرِيقَةُ صَاحِبِ المُحَرَّرِ.
وَالقَاضِي يُفَرِّعُ عَلى اخْتِيَارِهِ فِي هَذِهِ المَسَائِل فَقَال فِيمَا إذَا قَال لعَبِيدِهِ: إذَا أَدَّيْتُمْ إليَّ أَلفًا فَأَنْتُمْ أَحْرَارٌ عَتَقَ كُل وَاحِدٍ مِنْهُمْ بِأَدَاءِ حِصَّتِهِ , وَكَذَلكَ إذَا قَال لعَبِيدِهِ: إذَا دَخَلتُمْ الدَّارَ فَأَنْتُمْ أَحْرَارٌ عَتَقَ مَنْ دَخَل مِنْهُمْ ; لأَنَّ وُجُودَ الصِّفَةِ تَقُومُ مَقَامَ جَمِيعِهَا فَمَتَى أَدَّى وَاحِدٌ مِنْهُمْ عَتَقَ هَكَذَا ذَكَرَهُ فِي بَابِ الكِتَابَةِ وَرَدَّهُ الشَّيْخُ مَجْدُ الدِّينِ وَقَال: هُوَ عِنْدِي خَطَأٌ يَقِينًا ; لأَنَّ هَذِهِ لا تَشْتَمِل عَلى مَنْعٍ وَلا حَثٍّ انْتَهَى.
وَعِنْدِي: أَنَّهُ لوْ صَحَّ الاكْتِفَاءُ بِبَعْضِ الصِّفَةِ هَاهُنَا لمْ يَصِحَّ مَا قَالهُ القَاضِي وَلمْ يَتَفَرَّعْ عَلى الاكْتِفَاءِ لبَعْضِ الصِّفَةِ إذْ لوْ كَانَ التَّفْرِيعُ عَلى ذَلكَ لعَتَقُوا كُلهُمْ بِأَدَاءِ بَعْضِهِمْ لبَعْضٍ الأَلفَ وَبِدُخُول بَعْضِهِمْ الدَّارَ وَهَذَا خِلافُ قَوْل القَاضِي وَإِنَّمَا يَتَوَجَّهُ مَا قَالهُ القَاضِي عَلى أَنْ يَكُونَ مِنْ بَابِ تَوْزِيعِ المُفْرَدَاتِ عَلى المُفْرَدَاتِ فَكَأَنَّهُ قَال: مَنْ دَخَل مِنْكُمْ الدَّارَ فَهُوَ حُرٌّ وَمَنْ أَدَّى إليَّ حِصَّتَهُ مِنْ الأَلفِ فَهُوَ حُرٌّ , وَهَذَا لا تَعَلقَ لهُ بِمَسْأَلةِ الاكْتِفَاءِ بِبَعْضِ الصِّفَةِ.
وَكَلامُ أَحْمَدَ يَدُل عَلى اعْتِبَارِ هَذَا التَّوْزِيعِ فِي مِثْل هَذِهِ التَّعْليقَاتِ , فَإِنَّهُ نَصَّ فِي رِوَايَةِ مُهَنَّا فِي عَبْدٍ بَيْنَ رَجُليْنِ قَالا لهُ: إذَا مُتْنَا فَأَنْتَ حُرٌّ , ثُمَّ مَاتَ أَحَدُهُمَا عَتَقَتْ حِصَّتُهُ فَقَطْ فَإِذَا مَاتَ الآخَرُ عَتَقَتْ حِصَّتُهُ.
قَال أَبُو بَكْرٍ ; لأَنَّهُمَا كَالمُعْتَقَيْنِ عَلى انْفِرَادِهِمَا وَهَذَا هُوَ المَذْهَبُ عِنْدَ أَبِي بَكْرٍ وَابْنِ أَبِي مُوسَى , وَتَعْليل أَبِي بَكْرٍ يَدُل عَلى أَنَّهُ جَعَلهُ مِنْ بَابِ تَوْزِيعِ المُفْرَدِ عَلى المُنْفَرِدِ كَأَنَّهُمَا قَالا: إنْ مَاتَ أَحَدٌ مِنَّا فَنَصِيبُهُ مِنْكَ حُرٌّ , وَتَأَوَّل القَاضِي ذَلكَ عَلى أَنَّ العِتْقَ حَصَل بِوُجُودِ بَعْضِ الصِّفَةِ وَرَدَّهُ الشَّيْخُ

(1/277)

مَجْدُ الدِّينِ بِأَنَّ الصِّفَةَ إنَّمَا يُكْتفى بِبَعْضِهَا إذَا كَانَتْ فِي مَعْنَى اليَمِينِ يَقْتضِي حَضًّا أَوْ مَنْعًا , وَمَا لمْ يَكُنْ كَذَلكَ كَطُلوعِ الشَّمْسِ وَقُدُومِ زَيْدٍ فَلا يَكْتَفِي فِيهِ بِالبَعْضِ , وَنَقَل الإِجْمَاعَ عَليْهِ وَهُوَ مَرْدُودٌ مِنْ وَجْهٍ آخَرَ وَهُوَ أَنَّهُ لوْ اكْتَفَى بِبَعْضِ الصِّفَةِ لعِتْقِ العَبْدِ كُلهِ عَليْهَما بِمَوْتِ أَحَدِهِمَا ولمْ يَكُنْ وَجْهٌ لعِتْقِ نَصِيبِ أَحَدِهِمَا.
وَإِنَّمَا لمْ يَسْرِ إلى نَصِيبِ صَاحِبِهِ لأَحَدِ أَمْرَيْنِ إمَّا ; لأَنَّ السِّرَايَةَ تُمْنَعُ بَعْدَ المَوْتِ كَمَا هُوَ إحْدَى الرِّوَايَتَيْنِ أَوْ ; لأَنَّ التَّدْبِيرَ يَمْنَعُ السِّرَايَةَ وَهُوَ أَحَدُ الوَجْهَيْنِ.
خَرَّجَ الشَّيْخُ مَجْدُ الدِّينِ المَسْأَلةَ عَلى رِوَايَتَيْنِ مِنْ مَسْأَلةِ تَعْليقِ العِتْقِ عَلى صِفَةٍ بَعْدَ المَوْتِ فَإِنَّ فِي صِحَّتِهِ رِوَايَتَيْنِ.
إحدَاهُمَا: يَصِحُّ هَذَا التَّعْليقُ وَلا يَعْتِقُ مِنْهُ شَيْءٌ هَاهُنَا حَتَّى يَمُوتَ الآخَرُ مِنْهُمَا فَيَعْتِقُ العَبْدُ كُلهُ حِينَئِذٍ.
وَالثَّانِيَةُ: لا يَصِحُّ هَذَا التَّعْليقُ وَلا يُعْتَقُ بِهِ شَيْءٌ مِنْ العَبْدِ هَاهُنَا ; لأَنَّ كُلاً مِنْهُمَا عَلقَ عِتْقَهُ عَلى مَوْتِهِ وَمَوْتِ شَرِيكِهِ وَلا يُوجَدُ إلا بَعْدَ مَوْتِهِ , وَلكِنْ هَاهُنَا قَدْ يُمْكِنُ اجْتِمَاعُ مَوْتِهِمَا فِي آنٍ وَاحِدٍ فَلا يَتَوَجَّهُ إبْطَال التَّعْليقِ مِنْ أَصْلهِ بِخِلافِ قَوْلهِ: إنْ دَخَلت الدَّارَ بَعْدَ مَوْتِي فَأَنْتَ حُرٌّ.
وَمِنْ هَذِهِ المَسَائِل: لوْ قَال لزَوْجَتَيْهِ: إنْ دَخَلتُمَا هَاتَيْنِ الدَّارَيْنِ أَوْ كَلمْتُمَا زَيْدًا وَعَمْرًا فَأَنْتُمَا طَالقَتَانِ فَكَلمَتْ إحْدَاهُمَا زَيْدًا وَالأُخْرَى عَمْرًا أَوْ دَخَلتْ كُل وَاحِدَةٍ مِنْهُمَا دَارًا , وَقُلنَا لا يَكْتَفِي بِبَعْضِ الصِّفَةِ فَهَل تَطْلقَانِ أَمْ لا؟ فِيهِ وَجْهَانِ ذَكَرَهُمَا أَبُو الخَطَّابِ وَمَنْ بَعْدَهُ مِنْ الأَصْحَابِ وَجَعَل أَبُو الخَطَّابِ المَذْهَبَ الوُقُوعَ وَإِنَّمَا ذَكَرَ الأُخْرَى تَخْرِيجًا.
وَمَذْهَبُ الحَنَفِيَّةِ وَالمَالكِيَّةِ الوُقُوعُ وَهُوَ أَحَدُ وَجْهَيْ الشَّافِعِيَّةِ مَعَ قَوْلهِمْ وَقَوْل الحَنَفِيَّةِ أَنَّ بَعْضَ الصِّفَةِ لا يَكْفِي فِي الحِنْثِ فَعُلمَ بِذَلكَ أَنَّ هَذَا ليْسَ مُفَرَّعًا عَلى الاكْتِفَاءِ بِبَعْضِ الصِّفَةِ.
وَيَتَخَرَّجُ فِي مَسَائِل التَّدْبِيرِ السَّابِقَةِ: أَنْ تَطْلقَ هَاهُنَا كُل وَاحِدَةٍ بِدُخُول الدَّارِ عَقِبَ دُخُولهَا وَلا يَتَوَقَّفُ طَلاقُهَا عَلى دُخُول الأُخْرَى ; لأَنَّ مَعْنَى كَلامِهِ مَنْ دَخَلتْ مِنْكُمَا دَارًا مِنْ هَاتَيْنِ الدَّارَيْنِ فَهِيَ طَالقٌ , وَيَتَخَرَّجُ مِنْ هَذَا القَوْل هَاهُنَا فِيمَا إذَا قَال لهُمَا: إنْ حِضْتُمَا فَأَنْتُمَا طَالقَانِ.
وَجْهٌ أَنَّ كُل وَاحِدَةٍ تَطْلقُ بِحَيْضِ نَفْسِهَا وَأَنْ لا يُشْتَرَطَ ثُبُوتُ حَيْضِ كُل وَاحِدَةٍ مِنْهُمَا بِالنِّسْبَةِ إليْهِمَا بَل يَكْفِي ثُبُوتُ حَيْضِهَا فِي حَقِّهَا بِإِقْرَارِهَا.
وَكَذَلكَ فِي قَوْلهِ: إنْ شِئْتُمَا فَأَنْتُمَا طَالقَتَانِ فَشَاءَتْ إحْدَاهُمَا , أَوْ إنْ حَلفْتُ بِطَلاقِكُمَا فَأَنْتُمَا طَالقَتَانِ ثُمَّ حَلفَ بِطَلاقِ إحْدَاهُمَا أَنَّهَا تَطْلقُ.
وَمِنْ العَجَبِ أَنَّ القَاضِيَ لمْ يُفَرِّعْ شَيْئًا مِنْ هَذِهِ المَسَائِل عَلى اخْتِيَارِهِ فِي الاكْتِفَاءِ بِوُجُودِ بَعْضِ

(1/278)

الصِّفَةِ مُطْلقًا سَوَاءٌ اقْتَضَتْ حَثًّا أَوْ مَنْعًا أَوْ كَانَتْ تَعْليقًا مَحْضًا , وَمُقْتَضَى قَوْلهِ أَنْ يُطَلقَا هَاهُنَا مَعًا بِوُجُودِ حَيْضِ إحْدَاهُمَا , وَمَشِيئَةِ إحْدَاهُمَا , وَالحَلفُ بِطَلاقِ إحْدَاهُمَا فِي هَذِهِ المَسَائِل.
ومنها: إذَا قَال لزَوْجَاتِهِ الأَرْبَعِ: أَوْقَعْتُ بَيْنَكُنَّ أَوْ عَليْكُنَّ ثَلاثَ تَطْليقَاتٍ فَهَل تُقَسَّمُ كُل طَلقَةٍ عَلى الأَرْبَعِ أَرْبَاعًا ثُمَّ يُكَمَّل فَيَقَعُ بِهِنَّ الثَّلاثُ جَمِيعًا أَوْ يُوَزَّعُ الثَّلاثُ عَلى الأَرْبَعِ فَيَلحَقُ كُل وَاحِدَةٍ ثَلاثَةُ أَرْبَاعِ طَلقَةٍ ثُمَّ تُكَمَّل فَتَطْلقُ كُل وَاحِدَة مِنْهُنَّ طَلقَةً؟ عَلى رِوَايَتَيْنِ.
والأُولى: اخْتِيَارُ أَبِي بَكْرٍ وَالقَاضِي.
وَالثَّانِيَةُ: اخْتِيَارُ أَبِي الخَطَّابِ وَصَاحِبِ المُغْنِي قَال: لأَنَّ القِسْمَةَ بِالأَجْزَاءِ إنَّمَا تَكُونُ فِي المُخْتَلفَاتِ كَالدُّورِ وَنَحْوِهَا فَأَمَّا الجُمَل المُتَسَاوِيَةُ مِنْ جِنْسٍ كَالنُّقُودِ فَإِنَّهَا تُقَسَّمُ بِرُءُوسِهَا وَيُكَمَّل نَصِيبُ كُل وَاحِدَةٍ كَأَرْبَعَةٍ لهُمْ دِرْهَمَا صَحِيحَانِ يُقَسَّمُ لكُل وَاحِدٍ نِصْفٌ مِنْ دِرْهَمٍ وَاحِدٍ فَكَذَلكَ الطَّلقَاتُ.
وَيُمْكِنُ الأَوَّليْنِ الجَوَابُ عَنْ هَذَا بِأَنَّ هَذِهِ القِسْمَةَ لا تَمْنَعُ الاشْتِرَاكَ فِي الاسْتِحْقَاقِ مِنْ كُل جُزْءٍ وَلهَذَا قِيل فِي قِسْمَةِ الأَمْوَال المُشْتَرَكَةِ: إنَّهَا بَيْعٌ وَمَتَى ثَبَتَ اسْتِحْقَاقُ كُل وَاحِدٍ مِنْ الشُّرَكَاءِ لجُزْءٍ مِنْ كُل عَيْنٍ قَبْل القِسْمَة تَوَجَّهَ وُقُوعُ الطَّلاقِ الثَّلاثِ هَاهُنَا بِكُل وَاحِدَةٍ كَمَا لوْ مَاتَ زَوْجُ المَرْأَةِ وَخَلفَ إخْوَتَهَا أَرِقَّاءَ مَعَ عَبِدِ آخَرَ فَإِنَّهُ يَعْتِقُ عَليْهَا مِنْ كُل أَخٍ لهَا بِنِسْبَةِ نَصِيبِهَا مِنْ المِيرَاثِ وَإِنْ كَانَ نَصِيبُهَا لا يَسْتَوْعِبُ قِيمَةَ الجَمِيعِ.
وَلوْ قَال: أَنْتُنَّ طَوَالقُ ثَلاثًا طُلقَ كُلهُنَّ ثَلاثًا ثلاثًا نَصَّ عَليْهِ فِي رِوَايَةِ ابْنِ مَنْصُورٍ , وَلمْ يَذْكُرْ القَاضِي فِيهِ خِلافًا ; لأَنَّهُ أَضَافَ الثَّلاثَةَ إلى الجَمِيعِ وَفِي الصُّورَتَيْنِ الأُولتَيْنِ أَرْسَل الثَّلاثَ بَيْنَهُنَّ أَوْ عَليْهِنَّ.
وَيَتَوَجَّهُ تَخْرِيجُ الخِلافِ فِيهَا أَيْضًا ; لأَنَّ إضَافَةَ الثَّلاثِ إليْهِنَّ لا يُنَافِي أَنْ يُوَزِّعَ الثَّلاثَةَ عَلى مَجْمُوعِهِنَّ لا عَلى كُل وَاحِدَةٍ مِنْهُنَّ.
وَمِمَّا يَدْخُل فِي هَذَا البَابِ قَوْله تَعَالى: {إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاءِ وَالْمَسَاكِينِ} الآيَةَ فَهَل المُرَادُ تَوْزِيعُ مَجْمُوعِ الصَّدَقَاتِ عَلى مَجْمُوعِ الأَصْنَافِ أَوْ كُل فَرْدٍ مِنْ أَفْرَادِ الصَّدَقَاتِ عَلى مَجْمُوعِ الأَصْنَافِ؟ وَيَنْبَنِي عَلى ذَلكَ مَسْأَلةُ وُجُوبِ اسْتِيعَابِ الأَصْنَافِ بِكُل صَدَقَةٍ وَفِي ذَلكَ رِوَايَتَانِ أَشْهَرُهُمَا أَنَّهُ غَيْرُ وَاجِبٍ. وَهَل يَجِبُ عَلى الإِمَامِ إذَا اجْتَمَعَتْ عِنْدَهُ الصَّدَقَاتُ أَنَّهُ يَعُمُّ الأَصْنَافَ مِنْهَا أَمْ لا؟ قَال ابْنُ عَقِيلٍ: يستحب ذَلكَ ولا يجب لأَنَّ حَقَّ بَقِيَّةِ الأَصْنَافِ يَسْقُطُ بِإِعْطَاءِ المُلاكِ لهُمْ وَأَيْضًا فَليْسَ فِي الآيَةِ إيجَابُ الاسْتِيعَابِ لصَدَقَاتِ كُل عَامٍ فَيَجُوزُ تَعْوِيضُهُمْ فِي عَامٍ آخَرَ.
وَمِمَّا يَدْخُل فِيهِ أَيْضًا قَوْله تَعَالى: {وَالَّذِينَ يُظَاهِرُونَ مِنْ نِسَائِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُوا فَتَحْرِيرُ رَقَبَةٍ} الآيَةَ هَل اقْتَضَتْ مُقَابَلةَ مَجْمُوعِ المُظَاهِرِينَ لمَجْمُوعِ نِسَائِهِمْ وَتَوْزِيعِهِ مَعَ كُل مُظَاهِرٍ عَلى زَوْجَتِهِ أَوْ مُقَابَلةَ كُل فَرْدٍ مِنْ المُظَاهِرِينَ مَجْمُوعَ نِسَائِهِ المُظَاهَرِ مِنْهُنَّ؟ قَرَّرَ أَبُو الخَطَّابِ وَغَيْرُهُ مِنْ

(1/279)

أَصْحَابِنَا: الثَّانِي وَاسْتَدَل عَلى أَنَّ المُظَاهَرَةَ مِنْ جَمِيعِ الزَّوْجَاتِ بِكَلمَةٍ وَاحِدَةٍ لا يُوجِبُ سِوَى كَفَّارَةٍ وَاحِدَةٍ.
وَكَذَلكَ قَال فِي قَوْله تَعَالى: { حُرِّمَتْ عَليْكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ وَأَخَوَاتُكُمْ} إلى آخِرِ الآيَةِ , أَنَّ المُرَادَ حُرِّمَتْ عَلى كُل وَاحِدٍ بَنَاتُهُ وَأَخَوَاتُهُ وَعَمَّاتُهُ وَخَالاتُهُ.
فَأَمَّا الأُمَّهَاتُ فَجَعَلهَا فِي مُقَابَلةِ الأَفْرَادِ بِالأَفْرَادِ قَال: لأَنَّهُ لمَّا لمْ يَتَصَوَّرْ أَنْ يَكُونَ للوَاحِدِ أُمَّانِ عُلمَ أَنَّهُ أَرَادَ الوَاحِدَ فِي مُقَابَلةِ الوَاحِدِ وَأَمَّا مَا احْتَمَل الجَمْعَ فِي مُقَابَلةِ الوَاحِدِ فَإِنَّهُ عَمَل حِيلةٍ , وَالأَظْهَرُ وَاَللهُ أَعْلمُ أَنَّ الكُل مِمَّا قُوبِل فِيهِ الوَاحِدُ بِالوَاحِدِ وَالجُمْلةُ بِالجُمْلةِ وَأَنَّ المَعْنَى حُرِّمَتْ عَلى كُل وَاحِدٍ أُمُّهُ وَبِنْتُهُ وَأُخْتُهُ إذْ لوْ أُرِيدَ مُقَابَلةُ الوَاحِدِ بِالجَمْعِ لحَرَّمَ عَلى كُل وَاحِدٍ أُمَّهَاتِ الجَمِيعِ وَبَنَاتِهِمْ وَهُوَ بَاطِلٌ قَطْعًا.

(1/280)

القاعدة الرابعة عشرة بعد المائة
...
القَاعِدَةُ الرَّابِعَةَ عَشَرَ بَعْدَ المِائَةِ:
إطْلاقُ الشَّرِكَةِ هَل يَتَنَزَّل عَلى المُنَاصَفَةِ أَوْ هُوَ مُبْهَمٌ يَفْتَقِرُ إلى تَفْسِيرٍ؟ فِيهِ وَجْهَانِ ذَكَرَهُمَا صَاحِبُ التَّلخِيصِ فِي البَيْعِ.
وَاَلذِي ذَكَرَهُ الأَصْحَابُ فِي الإِقْرَارِ أَنَّهُ مُبْهَمٌ وَكَذَلكَ صَرَّحَ بِهِ ابْنُ عَقِيلٍ فِي نَظَرِيَّاتِهِ مُخْتَارًا لهُ.
وَقَال القَاضِي فِي المُجَرَّدِ فِي البَيْعِ فِي خِلافِهِ أَيْضًا يَنْزِل عَلى المُنَاصَفَةِ وَهَل يُقَال بِاسْتِحْقَاقِ الشَّرِيكِ مِنْ كُل جُزْءٍ أَوْ بالتشاطر؟ يَحْتَمِل وَجْهَيْنِ وَكَلامُ الأَصْحَابِ يَدُل عَلى التشاطر , وَيَتَفَرَّعُ عَلى ذَلكَ مَسَائِل:
منها: لوْ قَال لمُشْتَرِي سِلعَةٍ أَشْرِكْنِي فِي هَذِهِ السِّلعَةِ فَهَل يَصِحُّ وَيَنْزِل عَلى المُنَاصَفَةِ أَمْ لا للجَهَالةِ؟ عَلى وَجْهَيْنِ ذَكَرَهُمَا فِي التَّلخِيصِ , وَالمَجْزُومُ بِهِ فِي المُحَرَّرِ الصِّحَّةُ تَنْزِيلاً عَلى المُنَاصَفَةِ.
ومنها: لوْ قَال هَذَا العَبْدُ شَرِكَةٌ بَيْنِي وَبَيْنَ فُلانٍ أَوْ هُوَ شَرِيكِي , وَفِيهِ وَجْهَانِ المَجْزُومُ فِي الإِقْرَارِ الإِبْهَامُ وَيَرْجِعُ فِي تَفْسِيرِهِ إليْهِ وَهُوَ اخْتِيَارُ ابْنِ عَقِيلٍ وَقَال القَاضِي فِي خِلافِهِ هُوَ بَيْنَهُمَا نِصْفَيْنِ.
ومنها: لوْ أَوْقَعَ طَلاقًا ثَلاثًا بِامْرَأَةٍ لهُ ثُمَّ قَال للأُخْرَى شَرَكْتُكِ مَعَهَا فَإِنْ قُلنَا: بِالمُنَاصَفَةِ اقْتَضَى وُقُوعَ اثْنَتَيْنِ.
وَإِنْ قُلنَا: بالإِبْهَامُ لمْ يَقَعْ أَكْثَرُ مِنْ وَاحِدَةٍ ; لأَنَّهَا اليَقِينُ إلا أَنْ يُفَسِّرَهُ بِأَكْثَرَ مِنْ ذَلكَ وَيُحْتَمَل أَنْ يَقَعَ ثَلاثًا بِنَاءً عَلى أَنَّ الشَّرِكَةَ تَقْتَضِي الاسْتِحْقَاقَ مِنْ كُل جُزْءٍ.
وَقَدْ يُقَال هَذَا إنَّمَا يُمْكِنُ فِي التَّمْليكَاتِ دُونَ الطَلاقٍ فَإِنَّ حَقِيقَةَ الاشْتِرَاكِ فِي طَلاقِ الأُولى لا تُمْكِنُ فَحُمِل عَلى اسْتِحْقَاقِ نَظِيرِهِ.
أَمَّا لوْ تَعَدَّدَ الشُّرَكَاءُ فَهَل يُقَال يَسْتَحِقُّ الشَّرِيكُ نِصْفَ مَالهِمْ أَوْ مِثْل وَاحِدٍ مِنْهُمْ؟ عَلى وَجْهَيْنِ. ذَكَرَهُمَا القَاضِي فِي البَيْعِ وَبَنَى عَليْهِمَا لوْ اشْتَرَى اثْنَانِ شَيْئًا ثُمَّ أشْرَكَا ثَلاثًا فِيهِ فَهَل لهُ نِصْفُهُ أَوْ ثُلثُهُ؟ عَلى وَجْهَيْنِ.
وَخَرَّجَ صَاحِبُ التَّرْغِيبِ وَالشَّيْخُ مَجْدُ الدِّينِ فِي المُسَوَّدَةِ الوَجْهَيْنِ فِيمَا إذَا قَال لثَلاثَةِ نِسْوَةٍ: أَوْقَعْت

(1/280)

بَيْنَكُنَّ طَلقَةً ثُمَّ قَال لرَابِعَةٍ أَشْرَكْتُك مَعَهُنَّ هَل يَقَعُ بِهَا طَلقَةً وَاحِدَةً أَوْ طَلقَتَيْنِ؟ عَلى الوَجْهَيْنِ.

(1/281)

القَاعِدَةُ الخَامِسَةَ عَشَرَة بَعْدَ المِائَةِ:
الحُقُوقُ المُشْتَرَكَةُ بَيْنَ اثْنَيْنِ فَصَاعِدًا نَوْعَانِ: أَحَدُهُمَا: مَا يَقَعُ اسْتِحْقَاقُ كُل وَاحِدٍ بِانْفِرَادِهِ لجَمِيعِ الحَقِّ وَيَتَزَاحَمُونَ فِيهِ عِنْدَ الاجْتِمَاعِ. وَالثَّانِي: مَا يَسْتَحِقُّ كُل وَاحِدٍ مِنْ الحَقِّ بِحِصَّتِهِ بِخَاصَّةٍ وَللأَوَّل أَمْثِلةٌ كَثِيرَةٌ:
منها: الشُّفَعَاءُ المُجْتَمِعُونَ كُلٌّ مِنْهُمْ يَسْتَحِقُّ الشُّفْعَةَ بِكَمَالهَا فَإِذَا عَفَى أَحَدُهُمْ عَنْ حَقِّهِ تَوَفَّرَ عَلى البَاقِينَ.
ومنها: غُرَمَاءُ المُفْلسِ الذِي لا يَفِي مَالهُ بِدَيْنِ كُل وَاحِدٍ عَلى انْفِرَادِهِ وَهُمْ كَالشُّفَعَاءِ.
ومنها: الأَوْليَاءُ المُتَسَاوُونَ فِي النِّكَاحِ.
ومنها: العَصَبَاتُ المُجْتَمِعُونَ فِي المِيرَاثِ.
وَيَتَفَرَّعُ عَلى ذَلكَ لوْ اجْتَمَعَ اثْنَانِ نِصْفُ كُل وَاحِدٍ مِنْهُمَا حُرٌّ فَهَل يَسْتَحِقَّانِ المَال كُلهُ أَمْ لا؟ عَلى وَجْهَيْنِ.
أَحَدُهُمَا: يَسْتَحِقَّانِ جَمِيعَ المَال رَجَّحَهُ القَاضِي وَالسَّامِرِيُّ وَطَائِفَةٌ مِنْ الأَصْحَابِ , وَلهُ مَأْخَذَانِ أَحَدُهُمَا: جَمَعَ الحُرِّيَّةِ فِيهَا فَيَمْلكُ بِهَا حُرِّيَّةَ ابْنٍ وَهُوَ مَأْخَذُ أَبِي الخَطَّابِ وَغَيْرِهِ وَالثَّانِي أَنَّ حَقَّ كُل وَاحِدٍ مِنْهُمَا مَعَ كَمَال حُرِّيَّتِهِ فِي جَمِيعِ المَال لا فِي نِصْفِهِ وَإِنَّمَا أَخَذَ نِصْفَهُ لمُزَاحِمَةِ أَخِيهِ لهُ وَحِينَئِذٍ فَقَدْ أَخَذَ كُل وَاحِدٍ مِنْهُمَا نِصْفَ المَال هُنَا وَهُوَ نِصْفُ حَقِّهِ مَعَ كَمَال حُرِّيَّتِهِ فَلمْ يَأْخُذْ زِيَادَةً عَلى قَدْرِ مَا فِيهِ مِنْ الحُرِّيَّةِ.
وَالوَجْهُ الثَّانِي: لا يَسْتَحِقَّانِ المَال كُلهُ لئَلا تَسْتَوِيَ حَال حُرِّيَّتِهِمَا الكَامِلةِ وَالمُبَعَّضَةِ.
وَهَل يَسْتَحِقَّانِ نِصْفَهُ تَنْزِيلاً لهُمَا حَاليْنِ أَوْ ثَلاثَةَ أَرْبَاعه تَنْزِيلاً لهُمَا على ثَلاثَةُ أَحْوَالٍ؟ عَلى وَجْهَيْنِ.
وَلوْ كَانَ ابْنٌ نِصْفُهُ حُرًّا مَعَ أُمٍّ فَعَلى المَأْخَذِ الثَّانِي فِي الوَجْهِ الأَوَّل يَتَوَجَّهُ أَنْ يَأْخُذَ نِصْفَ المَال كُلهِ وَهُوَ أَحَدُ الوُجُوهِ للأَصْحَابِ وَرَجَّحَهُ الشَّيْخُ تَقِيُّ الدِّينِ وَذَكَرَ أَنَّهُ اخْتِيَارُ أَبِيهِ , وقِيل: يَأْخُذُ نِصْفَ البَاقِي بَعْدَ رُبْعِ الأُمِّ وَهُوَ اخْتِيَارُ أَبِي بَكْرٍ وَالقَاضِي فِي خِلافِهِ.
وَقِيل يَأْخُذُ نِصْفَ مَا كَانَ يَأْخُذُهُ حَال كَمَال الحُرِّيَّةِ وَهُوَ هُنَا رُبْعُ وسُّدُسِ وَهُوَ الذِي ذَكَرَهُ إبْرَاهِيمُ الحَرْبِيُّ فِي كِتَابِ الفَرَائِضِ وَاخْتَارَهُ القَاضِي فِي المُجَرَّدِ وَابْنِ عَقِيلٍ وَصَاحِبُ المُحَرَّرِ ; لأَنَّ القَدْرَ الذِي حُجِبَتْ عَنْهُ الأُمُّ يَسْتَحِقُّهُ كُلهُ وَإِنَّمَا يَتَنَصَّفُ عَليْهِ مَا عَدَاهُ.
ومنها: ذوو الفُرُوضِ المُجْتَمِعُونَ المُزْدَحِمُونَ فِي فَرْضٍ وَاحِدٍ كَالزَّوْجَاتِ وَالجَدَّاتِ , وَيَتَفَرَّعُ عَلى هَذَا إذَا اجْتَمَعَتْ جَدَّتَانِ أُمُّ أُمٍّ وَأُمُّ أَبٍ مَعَ ابْنِهَا الأَبِ وَقُلنَا إنَّهُ يَحْجُبُهَا فَهَل تَسْتَحِقُّ الأُمُّ السُّدُسَ كُلهُ أَوْ نِصْفَهُ عَلى وَجْهَيْنِ , أَصَحُّهُمَا أَنَّهَا تَسْتَحِقُّ السُّدُسَ كُلهُ لزَوَال المُزَاحِمَةِ مَعَ قِيَامِ الاسْتِحْقَاقِ لجَمِيعِهِ , وَالثَّانِي يَسْتَحِقُّ نِصْفَهُ وَلهُ مَأْخَذَانِ.
أَحَدُهُمَا: أَنَّ أُمَّ الأَبِ تَحْجُبُهَا عَنْ السُّدُسِ إلى نِصْفِهِ فَلا أَثَرَ لكَوْنِهَا مَحْجُوبَةً كَمَا يَحْجُبُ وَلدُ الأُمِّ

(1/281)

الأُمَّ مَعَ انْحِجَابِهِمْ بِالأَبِ وَفِيهِ نَظَرٌ , فَإِنَّ حَجْبَ الأُمِّ إنَّمَا هُوَ بِطَرِيقِ المُزَاحِمَةِ وَلا مُزَاحَمَةَ هُنَا.
وَحَجْبُ الإِخْوَةِ للأُمِّ ليْسَ بِالمُزَاحَمَةِ فَإِنَّهُمْ لا يُشَارِكُونَهَا فِي فَرْضِهَا وَإِنَّمَا وُجُودُهُمْ هُوَ مُقْتَضٍ لتَنْقِيصِ فَرْضِهَا.
وَالثَّانِي: أَنَّ أُمَّ الأَبِ لهَا مَعَ أُمِّ الأُمِّ نِصْفُ السُّدُسِ فَلمَّا حَجَبَ الأَبُ أُمَّهُ تَوَفَّرَ ذَلكَ عَليْهِ لا عَلى الأُخْرَى , وَرُدَّ بِأَنَّ وَلدَ الأُمِّ يَحْجُبُونَ الأُمَّ عَنْ السُّدُسِ ثُمَّ لا يَأْخُذُونَهُ بَل يَتَوَفَّرُ عَلى الأَبِ , وَقَدْ يُجَابُ عَنْهُ بِأَنَّ وَلدَ الأُمِّ لمَّا كَانُوا مَحْجُوبِينَ بِالأَبِ تَوَفَّرَ مَا حَجَبُوا عَنْهُ الأُمَّ عَلى مَنْ حَجَبَهُمْ وَهُوَ الأَبُ كَذَلكَ هُنَا.
ومنها: الوَصَايَا المُزْدَحِمَةُ فِي عَيْنٍ أَوْ مِقْدَارٍ مِنْ مَالٍ فَإِنَّ حَقَّ كُل وَاحِدٍ مِنْهُمْ فِي مَجْمُوعِ وَصِيَّتِهِ وَإِنَّمَا يَأْخُذُ دُونَ ذَلكَ للمُزَاحَمَةِ فَإِذَا رُدَّ بَعْضُهُمْ تَوَفَّرَ عَلى البَاقِينَ وَإِنْ أَجَازَ الوَرَثَةُ بَعْضَ الوَصَايَا دُونَ بَعْضٍ فَهَل يُعْطَى المُجَازَ لهُ القَدْرَ الذِي كَانَ يَأْخُذُهُ فِي حَال الإِجَازَةِ للكُل أَوْ يُكْمَل لهُ الجُزْءُ المُسَمَّى فِي الوَصِيَّةِ كُلهُ إنْ أَمْكَنَ لقِيَامِ اسْتِحْقَاقِهِ لهُ وَقَدْ أَمْكَنَ وُصُولهُ إليْهِ بِزَوَال المُزَاحَمَةِ بِالرَّدِّ عَلى غَيْرِهِ؟ فِيهِ وَجْهَانِ , صَحَّحَ صَاحِبُ المُحَرَّرِ.
الثَّانِي: وَمَنْ رَجَّحَ الأَوَّل قَال القَدْرُ المُزَاحَمُ بِهِ كَانَ حَقًّا للمُزَاحِمِ فَإِذَا رَدَّهُ الوَرَثَةُ عَليْهِ تَوَفَّرَ عَليْهِمْ لا عَلى الوَصِيَّةِ الأُخْرَى.
وَيَشْهَدُ للأَوَّل مَا ذَكَرَهُ الخِرَقِيِّ وَابْنُ حَامِدٍ وَالقَاضِي وَالأَصْحَابُ فِيمَنْ وَصَّى لرَجُلٍ بِعَبْدٍ قِيمَتُهُ ثُلثُ مَالهِ وَلآخَرَ بِثُلثِ مَالهِ.
فَإِنْ أَجَازَهُ الوَرَثَةُ َللمُوصَى لهُ بِالعَبْدِ ثَلاثَةُ أَرْبَاعِهِ لمُزَاحَمَةِ الآخَرِ لهُ فِيهِ وَلصَاحِبِ الثُّلثِ رُبْعُ العَبْدِ وَثُلثُ بَاقِي المَال وَإِنْ رَدُّوا قُسِّمَ الثُّلثُ بَيْنَهُمَا نِصْفَيْنِ فَيَأْخُذُ صَاحِبُ وَصِيَّةِ العَبْدِ بِقَدْرِ سُدُسِ المَال كُلهِ مِنْ العَبْدِ وَيَأْخُذُ الآخَرُ سُدُسَ العَبْدِ وَسُدُسَ بَاقِي المَال لزَوَال المُزَاحِمَةِ بِالرَّدِّ فَأَمْكَنَ وُصُول كُلٍّ مِنْهُمَا إلى نِصْفِ مَا سَمَّى لهُ كَامِلاً فَلا يَنْقُصُ مِنْهُ.
وَخَرَّجَ صَاحِبُ المُحَرَّرِ وَجْهًا آخَرَ مِنْ الوَجْهِ الثَّانِي فِي المَسْأَلةِ التِي قَبْلهَا أَنَّهُ يُقَسِّمُ الثُّلثَ بَيْنَهُمَا عَلى حَسَبِ مَا كَانَ يَقْتَسِمَانِ وَصِيَّتَهُمَا حَال الإِجَازَةِ فَيَفْضُل نَصِيبُ صَاحِبِ الثُّلثِ عَلى نَصِيبِ صَاحِبِ العَبْدِ وَهُوَ اخْتِيَارُ صَاحِبِ المُغْنِي تَسْوِيَةً بَيْنَ الاثنين فِي الرَّدِّ وَالإِجَازَةِ.
وَفِي تَخْرِيجِ هَذِا من المَسْأَلةِ التِي قَبْلهَا نَظَرٌ ; لأَنَّ الوَرَثَةَ هُنَاكَ قَدْ يَكُونُ مَقْصُودُهُمْ بِالرَّدِّ عَلى أَحَدِهِمَا تَوْفِيرَ مَا كَانَ يَأْخُذُهُ بِالمُزَاحَمَةِ عَليْهِمْ كَمَا لوْ أَجَازُوا لصَاحِبِ الوَصِيَّةِ بِالكُل وَرَدُّوا عَلى المُوصَى لهُ بِالثُّلثِ فَلوْ أَعْطَيْنَا صَاحِبَ الكُل مَا رَدُّوهُ عَلى صَاحِبِ الثُّلثِ لمْ يَبْقَ فِي رَدِّهِمْ فَائِدَةٌ لهُمْ.
وَهُنَا لا يَخْرُجُ عَنْهُمْ سِوَى الثُّلثِ فَيَنْبَغِي أَنْ تُقَسَّمَ الوَصِيَّتَانِ عَلى قَدْرِهِمَا عَمَلاً بِمُرَادِ المُوصِي مِنْ التَّسْوِيَةِ حَيْثُ أَمْكَنَ وَلا ضَرَرَ عَلى الوَرَثَةِ فِي ذَلكَ.

(1/282)

وَمنها: اسْتِحْقَاقُ الْغَانِمِينَ مِنْ الْغَنِيمَةِ مَتَى رَدَّ بَعْضُهُمْ تَوَفَّرَ عَلَى الْبَاقِينَ وَسَوَاءٌ قُلْنَا مَلَكُوهُ بِالاِسْتِيلاَءِ أَوْ لَمْ يَمْلِكُوهُ.
وَمنها: الْمَوْقُوفُ عَلَيْهِمْ إذَا رَدَّ بَعْضُهُمْ تَوَفَّرَ عَلَى الْبَاقِينَ كَمَا لَوْ مَاتَ بَعْضُهُمْ وَقَدْ سَبَقَتْ.
وَمنها: حَدُّ الْقَذْفِ الْمَوْرُوثِ لِجَمَاعَةٍ يَسْتَحِقُّ كُلُّ وَاحِدٍ بِانْفِرَادِهِ فَإِذَا أَسْقَطَهُ بَعْضُهُمْ فَلِلْبَاقِينَ اسْتِيفَاؤُهُ.
وَأَمَّا النَّوْعُ الثَّانِي فَلَهُ أَمْثِلَةٌ:
منها: عُقُودُ التَّمْلِيكَاتِ الْمُضَافَةِ إلَى عَدَدٍ فَيَمْلِكُ كُلُّ وَاحِدٍ مِنْهُمْ بِحِصَّتِهِ لاِسْتِحَالَةِ أَنْ يَكُونَ كُلُّ وَاحِدٍ مِنْهُمْ مَالِكًا لِجَمِيعِ الْعَيْنِ. ثُمَّ هَاهُنَا حَالَتَانِ:
أَحَدُهُمَا: أَنْ يَكُونَ التَّمْلِيكُ بِعِوَضٍ مِثْلُ أَنْ يَبِيعَ مِنْ رَجُلَيْنِ عَبْدًا أَوْ عَبْدَيْنِ بِثَمَنٍ فَيَقَعُ الشِّرَاءُ بَيْنَهُمَا نِصْفَيْنِ وَيَلْزَمُ كُلَّ وَاحِدٍ نِصْفُ الثَّمَنِ وَإِنْ كَانَ لاِثْنَيْنِ عَبْدَانِ مُفْرَدَانِ لِكُلِّ وَاحِدٍ عَبْدٌ فَبَاعَاهُمَا مِنْ رَجُلَيْنِ صَفْقَةً وَاحِدَةً لِكُلِّ وَاحِدٍ عَبْدًا مُعَيَّنًا بِثَمَنٍ وَاحِدٍ فَفِي صِحَّةِ الْبَيْعِ وَجْهَانِ أَصَحُّهُمَا وَهُوَ الْمَنْصُوصُ الصِّحَّةُ وَعَلَيْهِ فَيَقْتَسِمَانِ الثَّمَنَ عَلَى قَدْرِ قِيمَتَيْ الْعَبْدَيْنِ.
وَذَكَرَ الْقَاضِي وَابْنُ عَقِيلٍ وَجْهًا آخَرَ أَنَّهُمَا يَقْتَسِمَانِهِ عَلَى عَدَدِ رُءُوسِ الْمَبِيعِ نِصْفَيْنِ تَخْرِيجًا مِنْ أَحَدِ الْوَجْهَيْنِ فِيمَنْ إذَا تَزَوَّجَ أَرْبَعًا فِي عَقْدٍ بِمَهْرٍ وَاحِدٍ أَوْ خَالَعَهُنَّ بِعِوَضٍ وَاحِدٍ أَنَّهُ يَكُونُ بَيْنَهُنَّ أَرْبَاعًا وَهُوَ هَاهُنَا بَعِيدٌ جِدًّا; لاِنَّ الْبُضْعَ لَيْسَ بِمَالٍ مَحْضٍ فَكَيْفَ سَوَّى بِهِ الأَمْوَالَ الْمُبْتَغَى بِهَا الأَرْبَاحُ وَالتَّكَسُّبُ؟ وَخَرَّجَاهُ أَيْضًا فِي الْكِتَابَةِ وَهُوَ أَقْرَبُ مِنْ الْبَيْعِ إذْ الْكِتَابَةُ فِيهَا مَعْنَى الْعِتْقِ.
الْحَالَةُ الثَّانِيَةُ: أَنْ يَكُونَ بِغَيْرِ عِوَضٍ مِثْلُ أَنْ يَهَبَ لِجَمَاعَةٍ شَيْئًا أَوْ يُمَلِّكَهُمْ إيَّاهُ عَنْ زَكَاةٍ أَوْ كَفَّارَةٍ مُشَاعًا فِي الْكَفَّارَةِ فَقِيَاسُ كَلاَمِ الأَصْحَابِ فِي التَّمْلِيكِ بِعِوَضٍ أَنَّهُمْ يَتَسَاوُونَ فِي مِلْكِهِ, وَحَكَى صَاحِبُ الْمُغْنِي فِيمَا إذَا وَضَعَ طَعَامًا فِي الْكَفَّارَةِ بَيْنَ يَدَيْ عَشْرَةِ مَسَاكِينَ فَقَالَ: هُوَ بَيْنَكُمْ بِالسَّوِيَّةِ فَقَبِلُوهُ, ثَلاَثَةُ أَوْجُهٍ:
أَحَدُهَا: وَهُوَ الَّذِي جَزَمَ بِهِ أَوَّلاً أَنَّهُ يُجْزِيهِ; لاِنَّهُ مَلَّكَهُمْ التَّصَرُّفَ فِيهِ وَالاِنْتِفَاعَ بِهِ قَبْلَ الْقِسْمَةِ كَمَا لَوْ دَفَعَ دَيْنَ غُرَمَائِهِ بَيْنَهُمْ.
وَالثَّانِي: وَحَكَاهُ عَنْ ابْنِ حَامِدٍ يَجْزِيهِ وَإِنْ لَمْ يَقُلْ بِالتَّسْوِيَةِ; لاِنَّ قَوْلَهُ خُذُوهَا عَنْ كَفَّارَتِي يَقْتَضِي التَّسْوِيَةَ; لاِنَّ ذَلِكَ حُكْمُهَا.

(1/283)

وَالثَّالِثُ: وَافْتِتَاحُ عَنْ الْقَاضِي أَنَّهُ إنْ عَلِمَ أَنَّهُ وَصَلَ إلَيْهِ إلى كُلُّ وَاحِدٍ قَدْرَ حَقِّهِ أَجْزَأَ وَإِلاَ لَمْ يُجْزِهِ هَذَا مَا ذَكَرَهُ.
وَأَصْلُ ذَلِكَ مَا قَالَهُ الْقَاضِي فِي الْمُجَرَّدِ إذَا أَفْرَدَ سِتِّينَ مُدًّا وَقَالَ لِسِتِّينَ مِسْكِينًا خُذُوهَا فَأَخَذُوهَا أَوْ قَالَ كُلُوهَا وَلَمْ يَقُلْ بِالسَّوِيَّةِ أَوْ قَالَ قَدْ مَلَكْتُمُوهَا بِالسَّوِيَّةِ فَأَخَذُوهَا. فَقَالَ شَيْخُنَا أَبُو عَبْدِ اللَّهِ بْنُ حَامِدٍ: يَجْزِيهِ; لاِنَّ قَوْلَهُ خُذهَا عَنْ كَفَّارَتِي يَقْتَضِي التَّسْوِيَةَ; لاِنَّ حُكْمَ الْكَفَّارَةِ أَنْ يَكُونَ بَيْنَهُمْ بِالسَّوِيَّةِ فَإِنْ عَرَفَ أَنَّهَا وَصَلَتْ إلَيْهِمْ بِالسَّوِيَّةِ أَجْزَأَهُ وَإِنْ عَلِمَ التَّفَاضُلَ فَمَنْ حَصَلَ مَعَهُ التَّفْضِيلُ فَقَدْ أَخَذَ زِيَادَةً وَمَنْ أَخَذَ أَقَلَّ كَانَ عَلَيْهِ أَنْ يُكْمِلَهُ وَإِنْ لَمْ يَعْلَمْ كَيْفَ وَصَلَ إلَيْهِمْ لَمْ يَجْزِيهِ وَعَلَيْهِ اسْتِئْنَافُهَا; لاِنَّهُ لَمْ يَعْلَمْ قَدْرَ مَا وَصَلَ إلَى كُلِّ وَاحِدٍ بِعَيْنِهِ. انْتَهَى.
فَحَكَى الْكُلَّ عَنْ ابْنِ حَامِدٍ وَصَاحِبِ الْمُغْنِي جَعَلَ الإِجْزَاءَ مُطْلَقًا قَوْلُ ابْنِ حَامِدٍ وَاعْتِبَارُ الْوُصُولِ قَوْلُ الْقَاضِي وَلَيْسَ كَذَلِكَ وَكَذَلِكَ اسْتَشْكَلَ الشَّيْخُ مَجْدُ الدِّينِ مَا وَقَعَ فِي الْمُجَرَّدِ وَقَالَ: لَعَلَّهُ وَقَعَ غَلَطٌ فِي النُّسْخَةِ وَلَيْسَ كَذَلِكَ أَيْضًا فَإِنِّي نَقَلْتُ مَا ذَكَرْتُهُ مِنْ أَصْلِ الْقَاضِي بِخَطِّهِ. ثُمَّ قَالَ: عِنْدِي أَنَا إنْ قُلْنَا مَلَكُوهَا بِالتَّخْلِيَةِ وَأَنَّهَا قَبْضٌ أَجْزَأَتْهُ بِكُلِّ حَالٍ. قَالَ: وَلَعَلَّ هَذَا اخْتِيَارُ ابْنِ حَامِدٍ وَهَذَا بَعِيدٌ جِدًّا بَلْ اخْتِيَارُ ابْنِ حَامِدٍ عَكْسُهُ وَإِنَّ الْهِبَةَ وَالصَّدَقَةَ لاَ تُمْلَكُ بِدُونِ قَبْضٍ, وَقَدْ قَدَّمْنَا ذَلِكَ عَنْهُ فِي مَسَائِلِ الْقُبُوضِ وَإِنَّ الْقَبْضَ فِي الْمَنْقُولِ بِالنَّقْلِ فَيَتَوَجَّهُ عَلَى هَذَا أَنَّهُ لاَ بُدّ مِنْ تَحْقِيقِ قَبْضِ كُلِّ وَاحِدٍ لِمِقْدَارِ مَا يُجْزِئُ دَفْعُهُ إلَيْهِ; لاِنَّهُ لَمْ يَمْلِكْهُ بِدُونِهِ وَلاَ عِبْرَةَ بِالإِيجَابِ لَهُمْ بِالسَّوِيَّةِ وَمَا حَكَاهُ الْقَاضِي عَنْ ابْنِ حَامِدٍ يُشْعِرُ بِأَنَّ إطْلاَقَ قَوْلِهِ خُذُوا هَذَا وَهُوَ لَكُمْ لاَ يُحْمَلُ عَلَى التَّسْوِيَةِ, فَإِنَّهُ إنَّمَا عَلَّلَ بِأَنَّ التَّسْوِيَةَ حُكْمُ الْكَفَّارَةِ وَهَذَا مُخَالِفٌ لِمَا قَرَّرُوهُ فِي عُقُودِ الْمُعَاوَضَاتِ. وَأَمَّا مَاحَكَاهُ فِي الْمُغْنِي مِنْ طَرْدِ الْخِلاَفِ فِيمَا لَوْ قَالَ هُوَ بَيْنَكُمْ بِالسَّوِيَّةِ أَوْ اقْتَصَرَ عَلَى قَوْلِهِ هُوَ بَيْنَكُمْ أَلْبَتَّةَ فَلَيْسَ ذَلِكَ فِي كَلاَمِ الْقَاضِي وَيَتَخَرَّجُ ذَلِكَ عَلَى أَصْلٍ وَهُوَ أَنَّ إطْلاَقَ الْبَيِّنَةِ هَلْ يَقْتَضِي التَّسَاوِيَ أَمْ لاَ؟ وَفِي الْمَسْأَلَةِ وَجْهَانِ:
أَحَدُهُمَا: أَنَّهُ يَقْتَضِيهِ وَهُوَ الَّذِي ذَكَرَهُ الأَصْحَابُ فِي الْمُضَارَبَةِ إذَا قَالَ: خُذْ هَذَا الْمَالَ فَاتَّجِرْ فِيهِ وَالرِّبْحُ بَيْنهما أَنَّهُمَا يَتَسَاوَيَانِ فِيهِ وَصَرَّحَ الْقَاضِي وَابْنُ عَقِيلٍ وَالأَصْحَابُ فِي مَسْأَلَةِ الْمُضَارَبَةِ فِي أَنَّ إطْلاَقَ الإقَرَارِ بِشَيْءٍ أَنَّهُ بَيْنَهُ وَبَيْنَ زَيْدٍ يَتَنَزَّلُ عَلَى المنَّاصِفَةِ أَيْضًا, وَكَذَلِكَ صَرَّحُوا بِهِ فِي الْوَصَايَا إذَا قَالَ: وَصَيْت لِفُلاَنٍ وَفُلاَنٍ بِمِائَةٍ بَيْنَهُمَا أَنَّ لِكُلِّ وَاحِدٍ خَمْسِينَ. وَنَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِيمَنْ قَالَ بَيْنَ فُلاَنٍ وَفُلاَنٍ مِائَةُ دِرْهَمٍ وَأَحَدُهُمَا مَيِّتٌ لَيْسَ لِلْحَيِّ إلاَ خَمْسُونَ دِرْهَمًا وَكَذَلِكَ لَوْ قَالَ: لِفُلاَنٍ وَفُلاَنٍ مِائَةُ دِرْهَمٍ وَأَحَدُهُمَا مَيِّتٌ وَأَنْكَرَ قَوْلَ سُفْيَانَ بِالتَّفْرِقَةِ بَيْنَهُمَا, وَهَذَا تَصْرِيحٌ بِأَنَّ إطْلاَقَ الْوَصِيَّةِ يَتَنَزَّلُ عَلَى التَّسَاوِي كَمَا قَالَ بَيْنَهُمَا.
وَالْوَجْهُ الثَّانِي: أَنَّ إطْلاَقَ الْبَيِّنَةِ لاَ تَقْتَضِي التَّسَاوِيَ وَبِهِ جَزَمَ الْقَاضِي فِي خِلاَفِهِ وَابْنُ عَقِيلٍ فِي

(1/284)

عُمَدِهِ فِي مَسْأَلَةِ الإِقْرَارِ فِي كِتَابِ الْبَيْعِ وَكَذَلِكَ ذَكَرَهُ أَبُو الْخَطَّابِ فِي الإِقْرَارِ وَصَاحِبَا الْمُغْنِي وَالْمُحَرَّرِ.
وَمنها: الْقِصَاصُ الْمُسْتَحَقُّ لِجَمَاعَةٍ بِقَتْلِ مَوْرُوثِهِمْ يَسْتَحِقُّ كُلُّ وَاحِدٍ مِنْهُمْ بِالْحِصَّةِ فَمَنْ عَفَى مِنْهُمْ سَقَطَ حَقُّهُ وَسَقَطَ الْبَاقِي; لاِنَّهُ لاَ يَتَبَعَّضُ. وَهَاهُنَا صُوَرٌ مُخْتَلَفٌ فِيهَا هَلْ يَلْحَقُ بِالنَّوْعِ الأَوَّلِ أَوْ الثَّانِي كَالْغَرَامَاتِ الْوَاجِبَةِ عَلَى جَمَاعَةٍ بِسَبَبٍ وَاحِدٍ كَالْمُشْتَرِكِينَ فِي قَتْلِ آدَمِيٍّ أَوْ صَيْدٍمُحَرَّمٍأَوْ فِي الوَطْإٍ فِي الْحَجِّ أَوْ فِي الصِّيَامِ هَلْ يَتَعَدَّدُ عَلَيْهِمْ الدِّيَاتُ وَالْجَزَاءُ وَالْكَفَّارَةُ؟ وَكَذَلِكَ عُقُودُ التوثقات كَالرَّهْنِ وَالضَّمَانِ وَالْكَفَالَةِ وَقَدْ سَبَقَ ذِكْرُهَا.

(1/285)

القاعدة السادسة عشر بعد المائة
...
الْقَاعِدَةُ السَّادِسَةَ عَشْرَة بَعْدَ الْمِائَةِ:
مَنْ اسْتَنَدَ تَمَلُّكُهُ إلَى سَبَبٍ مُسْتَقِرٍّ لاَ يُمْكِنُ إبْطَالُهُ وَتَأَخَّرَ حُصُولُ الْمِلْكِ عَنْهُ فَهَلْ يَنْعَطِفُ إحْكَامُ مِلْكِهِ إلَى أَوَّلِ وَقْتِ انْعِقَادِ السَّبَبِ وَيَثْبُتُ إحْكَامُهُ مِنْ حِينَئِذٍ أَمْ لاَ يَثْبُتُ إلاَ مِنْ حِين ثُبُوتِ الْمِلْكِ؟ فِيهِ خِلاَفٌ وَلِلْمَسْأَلَةِ أَمْثِلَةٌ كَثِيرَةٌ.
منها: مِلْكُ الشَّفِيعِ إذَا أَخَذَ بِالشُّفْعَةِ وَثَمَّ نَخْلٌ مُؤَبَّرٌ كَانَ وَقْتَ الْبَيْعِ غَيْرَ مُؤَبَّرٍ وَفِيهِ وَجْهَانِ سَبَقَ ذِكْرُهُمَا.
وَمنها: مِلْكُ الْمُوصَى لَهُ إذَا قَبِلَ بَعْدَ الْمَوْتِ فَهَلْ يَثْبُتُ لَهُ الْمِلْكُ مِنْ حِينِ الْمَوْتِ أَمْ لا؟َ وَفِيهِ خِلاَفٌ مَعْرُوفٌ.
وَمنها: إذَا تَمَلَّكَ الْمَالِكُ لِلْأَرْضِ زَرَعَ الْغَاصِبُ بِنَفَقَتِهِ بَعْدَ بَدْوِ صَلاَحِهِ فَهَلْ يَجِبُ زَكَاتُهُ عَلَيْهِ أَمْ عَلَى الْغَاصِبِ؟ عَلَى وَجْهَيْنِ وَقَدْ سَبَقَ فِي بَيْعِ الثَّمَرِ قَبْلَ بَدْوِ صَلاَحِهَا بِشَرْطِ الْقَطْعِ نَحْوِ ذَلِكَ.
وَمنها: الْفَسْخُ بِالْعَيْبِ وَالْخِيَارِ فَإِنَّهُ يَسْتَنِدُ إلَى مُقَارَنٍ لِلْعَقْدِ فَهَلْ هُوَ رَفْعٌ لِلْعَقْدِ مِنْ أَصْلِهِ أَوْ مِنْ حِينِهِ وَفِيهِ خِلاَفٌ مَعْرُوفٌ.
وَمنها: دِيَةُ الْمَقْتُولِ هَلْ تَحْدُثُ عَلَى مِلْكِ الْوَارِثِ; لاِنَّهَا تَجِبُبَعْدَالْمَوْتِ أَوْ عَلَى مِلْكِ الْمَوْرُوثِ; لاِنَّ سَبَبَهَا وُجِدَ فِي حَيَاتِهِ؟ عَلَى رِوَايَتَيْنِ مَعْرُوفَتَيْنِ وَحَكَى ابْنُ الزاغوني فِي الإِقْنَاعِ الرِّوَايَتَيْنِ فِي الْقِصَاصِ أَيْضًا هَلْ هُوَ وَاجِبٌ لِلْوَرَثَةِ ابْتِدَاءً أَوْ مَوْرُوثٌ عَنْ الْمَيِّتِ؟
وَمنها: إذَا انْعَقَدَ سَبَبُ الْمِلْكِ أَوْ الضَّمَانِ فِي الْحَيَاةِ وَتَحَقَّقَ بَعْدَ الْمَوْتِ كَمَنْ نَصَبَ شَبَكَةً فَوَقَعَ فِيهَا صَيْدٌ بَعْدَمَوْتِهِأَوْ عَثُرَ بِهَا إنْسَانٌ فَفِيهِ خِلاَفٌ سَبَقَ ذِكْرُهُ.

(1/285)

وَمنها: إذَا كَاتَبَ عَبْدًا ثُمَّ مَاتَ وَلَمْ يُؤَدِّي إلَيْهِ شَيْئًا فَأَدَّى إلَى وَرَثَتِهِ وَعَتَقَ فَهَلْ الْوَلاَءُ لِلسَّيِّدِ الَّذِي كَاتَبَهُ لاِنْعِقَادِ سَبَبِهِ فِي مِلْكِهِ أَوْ لِلْوَرَثَةِ الْمُؤَدَّى إلَيْهِمْ لِتَحَقُّقِ السَّبَبِ فِي مِلْكِهِمْ؟ عَلَى رِوَايَتَيْنِ وَالْمَذْهَبُ أَنَّ الْوَلاَءَ لِلسَّيِّدِ الأَوَّلِ.
وَمنها: إذَا كَاتَبَ الْمُكَاتَبُ عَبْدًا فَأَدَّى إلَيْهِ وَعَتَقَ قَبْلَ أَدَائِهِ أَوْ أَعْتَقَهُ بِمَالٍ وَقُلْنَا لَهُ ذَلِكَ فَفِي وِلاَيَتِهِ وَجْهَانِ:
أَحَدُهُمَا: أَنَّهُ لِلسَّيِّدِ الأَوَّلِ وَهُوَ مَحْكِيٌّ عَنْ أَبِي بَكْرٍ لِثُبُوتِ الْوَلاَءِ عَلَى هَذَا الْعِتْقِ فِي حَالٍ لَيْسَ مَوْلاَهُ مِنْ أَهْلِ الْمِيرَاثِ فَاسْتَقَرَّ لِمَوْلَى الْمَوْلَى.
وَالثَّانِي: هُوَ مَوْقُوفٌ فَإِنْ أَدَّى الْمُكَاتَبُ الأَوَّلُ وَعَتَقَ فَالْوَلاَءُ لَهُ لاِنْعِقَادِهِ لَهُ قَبْلَ عِتْقِهِ وَهُوَ قَوْلُ الْقَاضِي فِي الْمُجَرَّدِ وَرَجَّحَ فِي الْخِلاَفِ قَوْلَ أَبِي بَكْرٍ حَتَّى حَكَى عَنْهُ أَنَّهُ لَوْ عَتَقَ الْمُكَاتَبُ الأَوَّلَ قَبْلَ الثَّانِي فَالْوَلاَءُ لِلسَّيِّدِ لاِنْعِقَادِ سَبَبِ الْوَلاَءِ لَهُ حَيْثُ كَانَ الْمُكَاتَبُ لَيْسَ أَهْلاً لَهُ وَكَلاَمُ أَبِي بَكْرٍ إنَّمَا يَدُلُّ عَلَى اسْتِقْرَارِ الْوَلاَءِ لِلسَّيِّدِ إذَا وَقَعَتْ الْكِتَابَةُ أَوْ الْعِتْقُ الْمُنْجَزُ بِإِذْنِهِ وَأَمَّا مَا وَقَعَ بِغَيْرِ إذْنِهِ فَالْعِتْقُ عِنْدَهُ مَوْقُوفٌ عَلَى أَدَاءِ الْمُكَاتَبِ الأَوَّلِ فَيَنْبَغِي أَنْ يَكُونَ الْوَلاَءُ لَهُ كَوَلاَءِ ذَوِي رَحِمِهِ وَاَلَّذِينَ اشْتَرَاهُمْ فِي حَالِ الْكِتَابَةِ.
وَأَمَّا الْعَبْدُ الْقِنُّ إذَا أُعْتِقَ بِإِذْنِ سَيِّدِهِ مِمَّا مَلَكَهُ وَقُلْنَا بِمِلْكِهِ فَحَكَى صَاحِبُ الْمُغْنِي عَنْ طَلْحَةَ الْعَاقُولِيِّ مِنْ أَصْحَابِنَا أَنَّهُ مَوْقُوفٌ فَإِنْ عَتَقَ فَالْوَلاَءُ لَهُ وَإِنْ مَاتَ قِنًّا فَهُوَ لِلسَّيِّدِ.
وَفِي الْمُجَرَّدِ لِلْقَاضِي أَنَّ الْوَلاَءَ لِلسَّيِّدِ مُطْلَقًا وَنَصَّ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِي عَبْدٍ أَذِنَ لَهُ سَيِّدُهُ أَنْ يَبْتَاعَ عَبْدًا أَوْ يُعْتِقَهُ أَنَّ وَلاَءَهُ لِسَيِّدِهِ وَقَالَ إذَا أَذِنُوا لَهُ فَكَأَنَّهُمْ هُمْ الْمُعْتَقُونَ وَهَذَا يَدُلُّ عَلَى الْفَرْقِ بَيْنَ عِتْقِ الْمُكَاتَبِ بِإِذْنِ سَيِّدِهِ وَعِتْقِهِ بِدُونِهِ كَمَا سَبَقَ وَيُحْتَمَلُ أَنْ يَكُونَ مُخَرَّجًا عَلَى قَوْلِهِ أَنَّ الْعَبْدَ لاَ يَمْلِكُ وَأَنَّهُ أَعْتَقَهُ بِإِذْنِ سَيِّدِهِ بِطَرِيقِ الْوَكَالَةِ ثُمَّ لَيْسَ فِي نَصِّهِ أَنَّ الْعَبْدَ عَتَقَ بَعْدَ ذَلِكَ وَإِنَّمَا فِيهِ أَنَّ سَيِّدَهُ بَاعَهُ.
وَيُشْبِهُ هَذِهِ الْمَسَائِلَ إذَا أَسْلَمَ الْكَافِرُ عَلَى أَكْثَرَ مِنْ أَرْبَعِ نِسْوَةٍ وَأَسْلَمْنَ مَعَهُ وَاخْتَارَ مِنْهُنَّ أَرْبَعًا انْفَسَخَ نِكَاحُ الْبَوَاقِي وَهَلْ يَبْتَدِئْنَ الْعِدَّةَ مِنْ حِينِ الاِخْتِيَارِ; لاِنَّ نِكَاحَهُنَّ إنَّمَا انْفَسَخَ بِهِ أَوْ مِنْ حِينِ الإِسْلاَمِ; لاِنَّهُ السَّبَبُ؟ عَلَى وَجْهَيْنِ.
فَأَمَّا تَصَرُّفُ الْفُضُولِيِّ إذَا قُلْنَا يَقِفُ عَلَى الإِجَازَةِ فَأَجَازَهُ مَنْ عُقِدَ لَهُ فَهَلْ يَقَعُ الْمِلْكُ فِيهِ مِنْ حِينِ الْعَقْدِ حَتَّى يَكُونَ النَّمَاءُ لَهُ أَمْ مِنْ حِينِ الإِجَازَةِ؟ عَلَى وَجْهَيْنِ: أَحَدُهُمَا: مِنْ حِينِ الْعَقْدِ وَبِهِ قَطَعَ الْقَاضِي فِي الْجَامِعِ وَصَاحِبُ الْمُغْنِي فِي مَسْأَلَةِ نِكَاحِ الْفُضُولِيِّ. وَالثَّانِي: مِنْ حِينِ الإِجَازَةِ وَبِهِ جَزَمَ

(1/286)

صَاحِبُ النِّهَايَةِ وَلَكِنَّ السَّبَبَ هُنَا غَيْرُ مُسْتَقَرٍّ لاِمْكَانِ زَوَالِهِ بِالرَّدِّ وَيَشْهَدُ لِلْوَجْهِ الثَّانِي أَنَّ الْقَاضِي صَرَّحَ بِأَنَّ حُكْمَ الْحَاكِمِ الْمُخْتَلَفِ فِيهِ إنَّمَا يُفِيدُ صِحَّةَ الْمَحْكُومِ بِهِ وَانْعِقَادُهُ مِنْ حِينِ الْحُكْمِ وَقَبْلَ الْحُكْمِ كَانَ بَاطِلاً.
وَيَلْتَحِقُ بِهَذِهِ الْقَاعِدَةِ الْعِبَادَاتُ الَّتِي يَكْتَفِي بِحُصُولِ بَعْضِ شَرَائِطِهَا فِي أَثْنَاءِ وَقْتِهَا إذَا وُجِدَ الشَّرْطُ فِي أَثْنَائِهَا فَهَلْ يُحْكَمُ لَهَا بِحُكْمِ مَا اجْتَمَعَتْ شَرَائِطُهَا مِنْ ابْتِدَائِهَا أَمْ لاَ؟ فِيهِ خِلاَفٌ أَيْضًا وَيَنْبَنِي عَلَيْهِ مَسَائِلُ:
منها: إذَا نَوَى الصَّائِمُ الْمُتَطَوِّعُ الصَّوْمَ مِنْ أَثْنَاءِ النَّهَارِ فَهَلْ يُحْكَمُ لَهُ بِحُكْمِ الصِّيَامِ مِنْ أَوَّلِهِ أَمْ حِينَ نَوَاهُ فَلاَ يُثَابُ عَلَى صَوْمِهِ إلاَ مِنْ حِينِ النِّيَّةِ؟ عَلَى وَجْهَيْنِ. وَالثَّانِي: ظَاهِرُ كَلاَمِ أَحْمَدَ.
وَمنها: إذَا بَلَغَ الصَّبِيُّ أَوْ عَتَقَ الْعَبْدُ وَهُمَا مُحْرِمَانِ قَبْلَ فَوَاتِ وَقْتِ الْوُقُوفِ فَهَلْ يُجْزِئُهُمَا عَنْ حَجَّةِ الإِسْلاَمِ؟ عَلَى رِوَايَتَيْنِ أَشْهَرُهُمَا الإِجْزَاءُ فَقِيلَ; لاِنَّ إحْرَامَهُمَا انْعَقَدَ مُرَاعًى; أِنَّهُ قَابِلٌ لِلنَّقْلِ وَالاِنْقِلاَبِ, وَقِيلَ بَلْ بِقَدْرِ مَا مَضَى مِنْهُ كَالْمَعْدُومِ وَيَكْتَفِي بِالْمَوْجُودِ مِنْهُ, وَقِيلَ إنْ قُلْنَا الإِحْرَامُ شَرْطٌ مَحْضٌ كَالطَّهَارَةِ لِلصَّلاَةِ اكْتَفَى بِالْمَوْجُودِ مِنْهُ وَإِنْ قِيلَ هُوَ رُكْنٌ لَمْ يَكْتَفِ بِهِ.

(1/287)

الْقَاعِدَةُ السَّابِعَةَ عَشَرَة بَعْدَ الْمِائَةِ:
كُلُّ عَقْدٍ مُعَلَّقٍ يَخْتَلِفُ بِاخْتِلاَفِ حَالَيْنِ إذَا وُجِدَ تَعْلِيقُهُ فِي أَحَدِهِمَا وَوُقُوعُهُ فِي الآخَرِ فَهَلْ يَغْلِبُ عَلَيْهِ جَانِبُ التَّعْلِيقِ أَوْ جَانِبُ الْوُقُوعِ؟ فِي الْمَسْأَلَةِ قَوْلاَنِ إلاَ أَنْ يَقْتَضِيَ اعْتِبَارُ أَحَدِهِمَا إلَى مَا هُوَ مُمْتَنِعٌ شَرْعًا فَيُلْغِي وَيَتَفَرَّعُ عَلَى ذَلِكَ مَسَائِلُ:
منها: الْوَصِيَّةُ لِمَنْ هُوَ فِي الظَّاهِرِ وَارِثٌ فَيَصِيرُ عِنْدَ الْمَوْتِ غَيْرَ وَارِثٍ أَوْ بِالْعَكْسِ وَالْمَذْهَبُ أَنَّ الاِعْتِبَارَ بِحَالِ الْمَوْتِ وَلَمْ يَحْكِ الأَكْثَرُونَ فِيهِ خِلاَفًا فَإِنَّ الْوَصِيَّةَ لِلْوَرَثَةِ لاَ يُمْكِنُ أَنْ تَلْزَمَ وَالْوَصِيَّةُ لِلْأَجْنَبِيِّ بِالثُّلُثِ فَمَا دُونَ لاَ يُمْكِنُ أَنْ تَقِفَ عَلَى الإِجَازَةِ وَمِنْهُمْ مَنْ حَكَى خِلاَفًا ضَعِيفًا فِي الاِعْتِبَارِ بِحَالِ الْوَصِيَّةِ كَمَا حَكَى أَبُو بَكْرٍ وَأَبُو الْخَطَّابِ رِوَايَةً أَنَّ الْوَصِيَّةَ فِي حَالِ الصِّحَّةِ مِنْ رَأْسِ الْمَالِ وَلاَ يَصِحُّ عَنْ أَحْمَدَ وَإِنَّمَا أَرَادَ بِهِ الْعَطِيَّةَ الْمُنْجَزَةِ كَذَلِكَ قَالَ الْقَاضِي وَغَيْرُهُ.
وَمنها: إذَا عَلَّقَ عِتْقَ عَبْدِهِ فِي صِحَّتِهِ بِشَرْطٍ فَوَجَدَ فِي مَرَضِهِ فَهَلْ يُعْتَقُ مِنْ الثُّلُثِ أَوْ مِنْ رَأْسِ الْمَالِ؟ عَلَى وَجْهَيْنِ, وَحَكَى الْقَاضِي فِي خِلاَفِهِ رِوَايَتَيْنِ وَاخْتَارَ أَبُو بَكْرٍ وَابْنُ أَبِي مُوسَى أَنَّهُ يُعْتَقُ مِنْ الثُّلُثِ وَهَذَا إذَا لَمْ تَكُنْ الصِّفَةُ وَاقِعَةً بِاخْتِيَارِ الْمُعَلِّقِ فَإِنْ كَانَتْ مِنْ فِعْلِهِ فَهُوَ مِنْ الثُّلُثِ بِغَيْرِ خِلاَفٍ وَقَدْ نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ صَالِحٍ أَنَّهُ إذَا قَالَ لاِمْرَأَتِهِ أَنْتِ كَذَا وَكَذَا وَإِنْ لَمْ أَخْرُجْ إلَى

(1/287)

الْبَصْرَةِ وَقَالَ: لَمْ تَكُنْ لِي نِيَّةٌ فِي تَعْجِيلِ ذَلِكَ فَلاَ تَطْلُقُ حَتَّى يَكُونَ فِي وَقْتٍ لاَ يَقْدِرُ أَنْ يَخْرُجَ فِيهِ. وَكَذَلِكَ لَوْ قَالَ غُلاَمُهُ حُرٌّ إنْ لَمْ يَفْعَلْ كَذَا وَكَذَا فَلَمْ يَكُنْ لَهُ نِيَّةٌ فَلاَ يُعْتَقُ حَتَّى يَكُونَ فِي وَقْتٍ لاَ يَقْدِرُ أَنْ يَفْعَلَ الَّذِي قَالَ, فَإِذَا طَلُقَتْ وَرِثَتْهُ وَاعْتَدَّتْ وَإِذَا عَتَقَ كَانَ مِنْ ثُلُثِهِ وَهَكَذَا حُكْمُ مَا إذَا أَعْتَقَ حَمْلَ أَمَتِهِ فِي صِحَّتِهِ ثُمَّ وَضَعَتْهُ فِي مَرَضِهِ وَقُلْنَا لاَ يُعْتَقُ الْحَمْلُ إلاَ بَعْدَ الْوَضْعِ
وَمنها: إذَا عَلَّقَ طَلاَقَ امْرَأَتِهِ فِي صِحَّةٍ عَلَى صِفَةٍ فَوُجِدَتْ فِي مَرَضِهِ وَلَمْ يَكُنْ مِنْ فِعْلِهِ فَهَلْ تَرِثُهُ أَمْ لاَ؟ عَلَى رِوَايَتَيْنِ وَالْمَنْصُوصُ أَنَّهَا تَرِثُهُ فِي رِوَايَةِ صَالِحٍ وَمُهَنَّا وَالْأُخْرَى مُخَرَّجَةٌ مِنْ مَسْأَلَةِ قَذْفِهَا فِي الصِّحَّةِ وَمُلاَعَنَتِهَا فِي الْمَرَضِ.
وَمنها: إذَا أَوْصَى إلَي فَاسِقٍ وَصَارَ عَدْلاً عِنْدَ الْمَوْتِ فَهَلْ يَصِحُّ الْوَصِيَّةُ بِنَاءً عَلَى قَوْلِنَا لاَ يَصِحُّ الإِيصَاءُ إلَى الْفَاسِقِ؟ عَلَى وَجْهَيْنِ.
وَمنها: لَوْ وَصَّى لِزَيْدٍ بِدَارٍ ثُمَّ انْهَدَمَ بَعْضُ بِنَائِهَا قَبْلَ الْمَوْتِ فَهَلْ يَدْخُلُ مِلْكُ الأَنْقَاضِ فِي الْوَصِيَّةِ؟ عَلَى وَجْهَيْنِ. وَكَذَا الْوَجْهَانِ لَوْ زَادَ فِيهَا بِنَاءً لَمْ يَكُنْ حَالَ الْوَصِيَّةِ ذَكَرَ ذَلِكَ أَبُو الْخَطَّابِ.
ومنها: لَوْ قَالَ الْعَبْدُ مَتَى مَلَكْت عَبْدًا فَهُوَ حُرٌّ. وَقُلْنَا يَصِحُّ هَذَا التَّعْلِيقُ مِنْ الْحُرِّ كَمَا هُوَ الْمَشْهُورُ مِنْ الْمَذْهَبِ ثُمَّ عَتَقَ ثُمَّ مَلَكَ عَبْدًا فَهَلْ يُعْتَقُ عَلَى وَجْهَيْنِ.
وَلَوْ وَصَّى الْمُكَاتَبُ بِشَيْءٍ ثُمَّ عَتَقَ قَبْلَ مَوْتِهِ فَهَلْ يَصِحُّ وَصِيَّتُهُ؟ خَرَّجَهَا الشَّيْخُ مَجْدُ الدِّينِ عَلَى وَجْهَيْنِ.
وَمنها: لَوْ قَالَ الْعَبْدُ لِزَوْجَتِهِ إنْ دَخَلْت الدَّارَ فَأَنْتِ طَالِقٌ ثَلاَثًا ثُمَّ عَتَقَ ثُمَّ دَخَلَتْ الدَّارَ فَهَلْ تَطْلُقُ ثَلاَثًا أَوْ اثْنَيْنِ حَيْثُ لَمْ يَكُنْ مَالِكًا حَالَ التَّعْلِيقِ لاِكْثَرَ منها؟ عَلَى وَجْهَيْنِ.
وَمنها: لَوْ عَلَّقَ طَلاَقَ امْرَأَتِهِ قَبْلَ الدُّخُولِ عَلَى قُدُومِ زَيْدٍ مَثَلاً ثُمَّ دَخَلَ بِهَا ثُمَّ قَدِمَ زَيْدٌ وَهِيَ حَائِضٌ فَإِنَّهُ يَقَعُ الطَّلاَقُ بِدْعِيًّا لاَ بِمَعْنَى الإِثْمِ بِهِ بَلْ بِمَعْنَى أَمْرِهِ بِالْمُرَاجَعَةِ فِيهِ وَلَوْ كَانَ قَدْ عَلَّقَ طَلاَقًا أَوْ غَيْرَهُ عَلَى طَلاَقِ الْبِدْعَةِ تَرَتَّبَ عَلَيْهِ وَلَمْ يَحْكِ الأَصْحَابُ فِيهِ خِلاَفًا.
وَلَوْ قَالَ: إنْ قُمْت فَأَنْتِ طَالِقٌ فَقَامَتْ وَهِيَ حَائِضٌ فَهَلْ يَكُونُ بِدْعِيًّا؟ قَالَ فِي رِعَايَةِ الاِنْتِصَارِ مُبَاحٌ وَفِي التَّرْغِيبِ بِدْعِيٌّ.

(1/288)

الْقَاعِدَةُ الثَّامِنَةَ عَشَرَة بَعْدَ الْمِائَةِ:
تَعْلِيقُ فَسْخِ الْعَقْدِ وَإِبْطَالِهِ لِوُجُودِهِ إنْ كَانَ فِيهِ مَقْصُودٌ مُعْتَبَرٌ شَرْعًا صَحَّ وَإِلاَ لَمْ يَصِحَّ إذْ لَوْ صَحَّ لَصَارَ الْعَقْدُ غَيْرَ مَقْصُودٍ فِي نَفْسِهِ هَذَا مُقْتَضَى قَوَاعِدِ الْمَذْهَبِ, وَيَتَخَرَّجُ عَلَى ذَلِكَ مَسَائِلُ:

(1/288)

منها: إذَا عَلَّقَ الطَّلاَقَ بِالنِّكَاحِ فَالْمَذْهَبُ الْمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُ لاَ يَصِحُّ;لاِنَّ النِّكَاحَ لاَ يُقْصَدُ لِلطَّلاَقِ عَقِيبَ الْعَقْدِ. وَاخْتَلَفَتْ الرِّوَايَةُ عَنْهُ فِيمَنْ حَلَفَ لِزَوْجَتِهِ أَنْ لاَ يَتَزَوَّجَ عَلَيْهَا بِتَعْلِيقِ طَلاَقِ مَنْ يَتَزَوَّجُهَا عَلَيْهِ بِنِكَاحِهَا هَلْ يَصِحُّ أَمْ لاَ؟ عَلَى رِوَايَتَيْنِ; لاِنَّ هَذَا فِيهِ حَقٌّ لِلزَّوْجَةِ فَيَصِيرُ مَقْصُودًا كَمَا لَوْ شَرَطَ أَنْ لاَ يَتَزَوَّجَ عَلَيْهَا فَمِنْ الأَصْحَابِ مَنْ خَصَّ الْخِلاَفَ بِهَذِهِ الصُّورَةِ وَلَمْ يُخَرِّجْ وَمِنْهُمْ مَنْ خَرَّجَ فِي الْكُلِّ رِوَايَتَيْنِ:
هَذَا كُلُّهُ إذَا لَمْ تَكُنْ حَالَةُ التَّعْلِيقِ فِي نِكَاحِهِ فَإِنْ كَانَتْ فِي نِكَاحِهِ حِينَئِذٍ وَعَلَّقَ طَلاَقَهَا عَلَى نِكَاحٍ آخَرَ يُوجَدُ فَنَصَّ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَغَيْرِهِ عَلَى أَنَّهُ يَصِحُّ هَذَا التَّعْلِيقُ وحكاه الْقَاضِي فِي الْمُجَرَّدِ عَنْ أَبِي بَكْرٍ وَرَجَّحَهُ ابْنُ عَقِيلٍ; لاِنَّ التَّعْلِيقَ هُنَا فِي نِكَاحٍ وَمِنْ أَصْلِنَا أَنَّ الصِفَةَ الْمُطلقَة تَتَنَاوَلُ جَمِيعَ الأَنْكِحَةِ بِإِطْلاَقِهَا وَتَعُودُ الصِّفَةُ فِيهَا فَكَيْفَ إذَا قُيِّدَتْ بِنِكَاحٍ؟! مُعَيَّنٍ وَلَوْ عَلَّقَهُ فِي مِلْكِ يَمِينِهِ لاِمَتِهِ عَلَى نِكَاحِهَا بَعْدَ عِتْقِهَا فَنَصَّ أَحْمَدُ فِي رِوَايَةِ ابْنِ هَانِئٍ عَلَى أَنَّهُ يَصِحُّ مُعَلِّلاً بِأَنَّ مِلْكَ الْيَمِينِ كَالنِّكَاحِ فِي اسْتِبَاحَتِهِ الْوَطْءَ فَلاَ يَكُونُ التَّعْلِيقُ كَتَعْلِيقِ نِكَاحِ الأَجْنَبِيَّةِ وَكَذَلِكَ نَصَّ فِيمَنْ أَعْتَقَ أَمَتَهُ ثُمَّ قَالَ لَهَا مُتَّصِلاً بِعِتْقِهَا إنْ نَكَحْتُك فَأَنْتِ طَالِقٌ أَنَّهُ يَصِحُّ; لاِنَّهُ فِي هَذِهِ الْحَالَةِ يَمْلِكُ عَقْدَ النِّكَاحِ عَلَيْهَا قَهْرًا فَلَمْ يَنْقَطِعْ آثَارُ الْمِلْكِ فِيهِ بِالْكُلِّيَّةِ فَلِذَلِكَ انْعَقَدَتْ فِيهِ الصِّفَةُ.
وَمنها: تَعْلِيقُ الْعِتْقِ بِالْمِلْكِ وَالْمَذْهَبُ الْمَنْصُوصُ صِحَّتُهُ; لاِنَّ الْمِلْكَ يُرَادُ لِلْعِتْقِ وَيَكُونُ مَقْصُودًا كَمَا فِي شِرَاءِ ذِي الرَّحِمِ وَغَيْرِهِ وَالْخَلاَلُ وَصَاحِبُهُ لاَ يُثْبِتَانِ فِي الْمَذْهَبِ فِي ذَلِكَ خِلاَفًا وَابْنُ حَامِدٍ وَالْقَاضِي يَحْكِيَانِ فِي ذَلِكَ رِوَايَتَيْنِ.
وَمنها: تَعْلِيقُ النَّذْرِ بِالْمِلْكِ مِثْلُ: إنْ رَزَقَنِي اللَّهُ مَالاً فَلِلَّهِ عَلَيَّ أَنْ أَتَصَدَّقَ بِهِ أَوْ بِشَيْءٍ مِنْهُ. فَيَصِحُّ وَنَقَلَ الشَّيْخُ تَقِيُّ الدِّينِ عَلَيْهِ بِالاِتِّفَاقِ وَقَدْ دَلَّ عَلَى ذَلِكَ قَوْله تَعَالَى: {وَمِنْهُمْ مَنْ عَاهَدَ اللَّهَ لَئِنْ آتَانَا مِنْ فَضْلِهِ لَنَصَّدَّقَنَّ} الآيَاتِ.
وَمنها: تَعْلِيقُ فَسْخِ الْوَكَالَةِ عَلَى وُجُودِهَا أَوْ تَعْلِيقُ الْوَكَالَةِ عَلَى فَسْخِهَا كَالْوَكَالَةِ الدَّوْرِيَّةِ, وَقَدْ ذَكَرَ صَاحِبُ التَّلْخِيصِ أَنَّ قِيَاسَ الْمَذْهَبِ صِحَّةُ ذَلِكَ بِنَاءً عَلَى أَنَّ الْوَكَالَةَ قَابِلَةٌ لِلتَّعْلِيقِ عِنْدَنَا وَكَذَلِكَ فَسْخُهَا وَقَالَ الشَّيْخُ تَقِيُّ الدِّينِ لاَ يَصِحُّ; لاِنَّهُ يُؤَدِّي إلَى أَنْ تَصِيرَ الْعُقُودُ الْجَائِزَةُ لاَزِمَةً وَذَلِكَ تَغْيِيرٌ لِقَاعِدَةِ الشَّرْعِ وَلَيْسَ مَقْصُودُ الْمُعَلِّقِ إيقَاعُ الْفَسْخِ وَإِنَّمَا قَصْدُهُ الاِمْتِنَاعُ مِنْ التَّوْكِيلِ وَحِلُّهُ قَبْلَ وُقُوعِهِ وَالْعُقُودُ لاَ تَنْفَسِخُ قَبْلَ انْعِقَادِهَا.
وَمنها: تَعَلُّقُ فَسْخِ الْبَيْعِ بِالإِقَالَةِ عَلَى وُجُودِ الْبَيْعِ أَوْ تَعْلِيقُ فَسْخِ النِّكَاحِ بِالْعَيْبِ عَلَى وُجُودِ النِّكَاحِ وَقَدْ صَرَّحَ الأَصْحَابُ بِبُطْلاَنِ ذَلِكَ مِنْهُمْ الْقَاضِي وَابْنُ عَقِيلٍ وَأَبُو الْخَطَّابِ مُعَلِّلِينَ بِأَنَّهُ وَقَعَ الْعَقْدُ قَبْلَ عَقْدِهِ, وَمِنْهُمْ مَنْ يُعَلِّلُ بِأَنَّ الْفُسُوخَ لاَ تَقْبَلُ التَّعْلِيقَ وَقَدْ صَرَّحَ كَثِيرٌ مِنْهُمْ كَالْقَاضِي

(1/289)

وَأَبِي الْخَطَّابِ وَابْنِ عَقِيلٍ وَصَاحِبِ الْمُغْنِي بِهَذَا الْمَأْخَذِ وَهُوَ مُخَالِفٌ لِمَا نَصَّ عَلَيْهِ أَحْمَدُ فِي مَسْأَلَةِ: إنْ جِئْتنِي بِالثَّمَنِ إلَى كَذَا وَكَذَا وَإِلاَ فَلاَ بَيْعَ بَيْنَنَا. أَنَّهُ يَصِحُّ وَيَكُونُ تَعَلُّقًا لِلْفَسْخِ عَلَى شَرْطٍ وَقَدْ صَرَّحَ الْقَاضِي فِي جَوَازِهِ فِي الْبَيْعِ خَاصَّةً فِي خِلاَفِهِ وَمِنْ الْمُتَأَخِّرِينَ مَنْ صَرَّحَ بِهِ فِي فَسْخِ الإِجَارَةِ أَيْضًا.
وَمنها: تَعْلِيقُ فَسْخِ التَّدْبِيرِ بِوُجُودِهِ وَصَرَّحَ الْقَاضِي فِي الْمُجَرَّدِ بِامْتِنَاعِهِ فِيمَا إذَا قَالَ لاِمَتِهِ الْمُدَبِّرَةِ: كُلَّمَا وَلَدْت وَلَدًا فَقَدْ رَجَعْت فِي تَدْبِيرِهِ. فَقَالَ لاَ يَكُونُ رُجُوعًا; لاِنَّ الرُّجُوعَ إنَّمَا يَصِحُّ فِي تَدْبِيرٍ مَوْجُودٍ هَذَا بَعْدَ مَا خَلَقَ فَكَيْفَ يَكُونُ رُجُوعًا؟! كَمَا لَوْ قَالَ: لِعَبْدِهِ مَتَى دَبَّرْتُك فَقَدْ رَجَعْت. لَمْ يَصِحَّ. هَذَا لَفْظُهُ.

(1/290)

القعدة التاسعة عشرة بعد المائة
...
الْقَاعِدَةُ التَّاسِعَةَ عَشَرَة بَعْدَ الْمِائَة:
إذَا وَجَدْنَا لَفْظًا عَامًّا قَدْ خُصَّ بَعْضُ أَفْرَادِهِ بِحُكْمٍ مُوَافِقٍ لِلْأَوَّلِ أَوْ مُخَالِفٍ لَهُ فَهَلْ يَقْضِي بِخُرُوجِ الْخَاصِّ مِنْ الْعَامِّ وَانْفِرَادُهُ بِحُكْمِهِ الْمُخْتَصِّ بِهِ أَوْ يَقْضِي بِدُخُولِهِ فِيهِ فَيَتَعَارَضَانِ مَعَ اخْتِلاَفِ الْحُكْمِ وَيَتَعَدَّدُ سَبَبُ الاِسْتِحْقَاقِ مَعَ إبْقَائِهِ؟ هَذَا عَلَى قِسْمَيْنِ:
أَحَدُهُمَا: أَنْ يَكُونَ الْخَاصُّ وَالْعَامُّ فِي كَلاَمٍ وَاحِدٍ مُتَّصِلٍ فَالْمَذْهَبُ أَنَّهُ يُفْرَدُ الْخَاصُّ بِحُكْمِهِ وَلاَ يَقْضِي بِدُخُولِهِ فِي الْعَامِّ وَسَوَاءٌ إنْ كَانَ ذَلِكَ الْحُكْمُ مِمَّا يُمْكِنُ الرُّجُوعُ عَنْهُ كَالْوَصَايَا أَوْ لاَ يُمْكِنُ كَالإِقْرَارِ, وَيَتَفَرَّعُ عَلَى ذَلِكَ مَسَائِلُ:
منها: لَوْ قَالَ هَذِهِ الدَّارُ لِزَيْدٍ وَلِي منها: هَذَا الْبَيْتُ قُبِلَ وَلَمْ يَدْخُلْ الْبَيْتُ فِي الإِقْرَارِ صَرَّحَ بِهِ الأَصْحَابُ, وَيَجِيءُ عَلَى هَذَا اخْتِيَارُ ابْنِ عَقِيلٍ فِي مَسْأَلَةِ: كَانَ لَهُ عَلَيَّ. وَقَضِيَّتُهُ أَنَّهُ لاَ يُقْبَلُ مِنْهُ فِي الْقَضَاءِ أَنْ لاَ يَقْبَلَ هَاهُنَا أَفْرَادَ الْبَيْتِ; لاِنَّ مَأْخَذَهُ أَنَّ الْمَعْطُوفَ بِالْوَاوِ جُمْلَةٌ مُسْتَقِلَّةٌ غَيْرُ مُرْتَبِطَةٍ بِمَا قَبْلَهَا فَهِيَ دَعْوَى مُسْتَقِلَّةٍ كَمَا قَالُوا فِي قَوْلِهِ أَنْتِ طَالِقٌ وَعَلَيْك أَلْفٌ أَنَّهَا تَطْلُقُ بِغَيْرِ عِوَضٍ بِخِلاَفِ الاِسْتِثْنَاءِ وَالصِّفَاتِ فَإِنَّهَا مَعَ مَا قَبْلَهَا شَيْءٌ وَاحِدٌ وَالصَّحِيحُ الأَوَّلُ وَأَنَّ الْمَعْطُوفَ بِالْوَاوِ مَعَ الْمَعْطُوفِ عَلَيْهِ فِي حُكْمِ الْجُمْلَةِ الْوَاحِدَةِ وَهُوَ الْمَنْصُوصُ عَنْ أَحْمَدَ وَأَمَّا أَنْتِ طَالِقٌ وَعَلَيْك أَلْفٌ فَفِيهَا رِوَايَتَانِ وَمَأْخَذُ الْوُقُوعِ بِغَيْرِ عِوَضٍ مَا ذَكَرُوهُ.
وَمنها: لَوْ وَصَّى لِزَيْدٍ بِشَيْءٍ وَلِلْمَسَاكِينِ بِشَيْءٍ وَهُوَ مِسْكِينٌ فَإِنَّهُ لاَ يَسْتَحِقُّ مَعَ الْمَسَاكِينِ مِنْ نَصِيبِهِمْ شَيْئًا نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ هَانِئٍ وَعَلِيِّ بْنِ سَعِيدٍ وَنَقَلَ الْقَاضِي فِيمَا قَرَأْته بِخَطِّهِ الاِتِّفَاقَ عَلَى أَنَّ زَيْدًا لاَ يَسْتَحِقُّ مِنْ وَصِيَّةِ الْمَسَاكِينِ فِي مِثْلِ هَذِهِ الصُّورَةِ وَإِنْ كَانَ مِسْكِينًا مَعَ أَنَّ ابْنَ عَقِيلٍ فِي فُنُونِهِ حَكَى عَنْهُ أَنَّهُ خَرَّجَ وَجْهًا آخَرَ بِمُشَارَكَتِهِمْ إذَا كَانَ مِسْكَيْنَا.

(1/290)

وَمنها: لَوْ وَصَّى لِزَيْدٍ بِخَاتَمٍ وَبِفَصِّهِ لاِخَرَ أَوْ وَصَّى لِرَجُلٍ بِعَبْدٍ وَبِمَنَافِعِهِ لاِخَرَ أَوْ لاِحَدِهِمَا بِالدَّارِ وَلاِخَرَ بِسُكْنَاهَا وَنَحْوِ ذَلِكَ بِلَفْظٍ لاَ يَقْتَضِي انْفِرَادَ كُلِّ وَاحِدٍ بِمَا وَصَّى لَهُ بِهِ صَرِيحًا فَقَالَ أَبُو بَكْرٍ فِي الشَّافِي: لِكُلِّ وَاحِدٍ مِنْهُمَا مَا وَصَّى لَهُ بِهِ لاَ يُشَارِكُهُ الْآخَرُ فِيهِ وَحَمَلَهُ الشَّيْخُ مَجْدُ الدِّينِ عَلَى أَنَّهُ كَانَ فِي كَلاَمٍ وَاحِدٍ مُتَّصِلٍ وَأَخَذَهُ مِنْ مَسْأَلَةِ الإِقْرَارِ السَّابِقَةِ وَالْمَنْصُوصُ عَنْ أَحْمَدَ هَاهُنَا التَّوَقُّفُ.
قَالَ مُهَنَّا: سَأَلْتُ أَبَا عَبْدِ اللَّهِ عَنْ رَجُلٍ أَوْصَى بِعَبْدٍ لِرَجُلٍ ثُمَّ أَوْصَى بِهِ لاِخَرَ قَالَ هَذِهِ مُشْكِلَةٌ فَقُلْت لَهُ: فَإِنَّ نَاسًا يَقُولُونَ يَكُونُ الْعَبْدُ بَيْنَهُمْ نِصْفَيْنِ قَالَ لاَ فَقُلْت لَهُ: فَإِنْ أَوْصَى بِدَارٍ لِرَجُلٍ وَأَوْصَى بِغَلَّتِهَا لاِخَرَ فَقَالَ: هَذِهِ أيضاً مِثْلُ تِلْكَ فَقُلْت لاِبِي عَبْدِ اللَّهِ أَنَّهُ أَوْصَى بِخَاتَمِهِ لِرَجُلٍ وَأَوْصَى بِالْفَصِّ لاِخَرَ فَقَالَ: وَهَذِهِ أَيْضًا مِثْلُ تِلْكَ وَلَمْ يُخْبِرْنِي فِيهِمْ بِشَيْءٍ فَتَوَقَّفَ فِي الْمَسْأَلَةِ وَأَنْكَرَ قَوْلَ مَنْ قَالَ بِالاِشْتِرَاكِ فِي الْعَبْدِ إذَا أَوْصَى بِهِ لاِثْنَيْنِ وَجَعَلَ حُكْمَ الْوَصِيَّةِ بِالدَّارِ وَغَلَّتِهَا وَالْخَاتَم وَفَصِّهِ حُكْمَ الْوَصِيَّةِ بِعَبْدٍ لاِثْنَيْنِ فَدَلَّ عَلَى أَنَّهُ لاَ اشْتِرَاكَ فِي الْفَصِّ وَالْغَلَّةِ. وَظَاهِرُ كَلاَمِهِ أَنَّهُ يَكُونُ لِلْمُوصَى لَهُ بِهِ بِخُصُوصِهِ لَكِنَّ هَذَا قَدْ يَكُونُ مَأْخَذُهُ أَنَّ الْوَصِيَّةَ الثَّانِيَةَ رُجُوعٌ عَنْ الْأُولَى كَمَا أَشْعَرَ بِهِ كَلاَمُهُ فِي الْعَبْدِ وَالْمَشْهُورُ فِي الْمَذْهَبِ أَنَّ الْوَصِيَّةَ بِعَيْنٍ مَرَّةً لِرَجُلٍ وَمَرَّةً لِغَيْرِهِ لاَ يَكُونُ رُجُوعًا بَلْ يَشْتَرِكَانِ فِيهَا كَمَا نَصَّ عَلَيْهِ أَحْمَدُ فِي الْوَصِيَّةِ بِالأَجْزَاءِ الْمَنْسُوبَةِ كَالثُّلُثِ وَنَحْوِهِ.
وَمنها: لَوْ وَصَّى لِرَجُلٍ بِثُلُثِهِ وَوَصَّى لاِخَرَ بِقَدْرٍ مِنْهُ قَالَ أَحْمَدُ فِي رِوَايَةِ الْحَسَنِ بْنِ ثَوَّابٍ فِي رَجُلٍ قَالَ ثُلُثَيْ هَذَا لِفُلاَنٍ وَيُعْطَى فُلاَنٌ مِنْهُ مِائَةَ دِرْهَمٍ فِي كُلِّ شَهْرٍ إلَى أَنْ يَمُوتَ قَالَ هُوَ لِلْآخَرِ مِنْهُمَا قِيلَ كَيْفَ؟ قَالَ: لاِنَّ الْوَصِيَّةَ رَجَعَتْ إلَى الَّذِي قَالَ وَيُعْطَى هَذَا مِنْهُ كُلَّ شَهْرٍ وَإِذَا مَاتَ هَذَا أَوْ فَضَلَ شَيْءٌ يُرَدُّ إلَى صَاحِبِ الثُّلُثِ هَذِهِ الرِّوَايَةُ تَدُلُّ عَلَى تَقَدُّمِ الْوَصِيَّةِ بِالْمُقَدَّرِ عَلَى الْوَصِيَّةِ بِالْجُزْءِ الْمَنْسُوبِ; لاِنَّهُمَا كَالْخَاصَّةِ وَالْعَامَّةِ.
وَكَتَبَ الْقَاضِي بِخَطِّهِ عَلَى حَاشِيَةِ الْجَامِعِ لِلْخَلاَلِ ظَاهِرُ كَلاَمِ أَحْمَدَ أَنَّ الْوَصِيَّةَ الثَّانِيَةَ تَقْتَضِي الرُّجُوعَ عَنْ الأُولَى; لاِنَّ الثَّانِيَةَ تَسْتَغْرِقُ جَمِيعَ الْمَالِ إذْ الْعُمْرُ لَيْسَ لَهُ حَدٌّ مَعْرُوفٌ. قَالَ وَقَدْ قِيلَ لاَ يَكُونُ رُجُوعًا وَيُقَسَّمُ الثُّلُثُ عَلَى أَرْبَعَةٍ لِلْمُوصَى لَهُ بِالثُّلُثِ سَهْمٌ وَثَلاَثَةٌ لِلْآخَرِ كَمَا لَوْ وَصَّى لِرَجُلٍ بِمَالِهِ وَلاِخَرَ بِثُلُثِهِ انْتَهَى.
وَكِلاَ الْوَجْهَيْنِ الْمَذْكُورَيْنِ فِيهِمَا ضَعْفٌ; لاِنَّ أَحْمَدَ رَدَّ الْفَضْلَ عَنْ النَّفَقَةِ إلَى الأَوَّلِ وَهَذَا يَبْطُلُ أَنَّهُ رُجُوعٌ وَلاِنَّ الْوَصِيَّةَ لِلثَّانِي إنَّمَا هِيَ مِنْ الثُّلُثِ فَكَيْفَ تَكُونُ وَصِيَّةٌ بِالْمَالِ؟! كُلِّهِ فَتَعَيَّنَ حَمْلُهَا عَلَى مَا قَدَّمْنَاهُ أَوَّلاً.
فَأَمَّا الْمَسْأَلَةُ الَّتِي ذَكَرَهَا الْخِرَقِيِّ فِي كِتَابِهِ وَهِيَ: إذَا أَوْصَى لِرَجُلٍ بِمُعَيَّنٍ مِنْ مَالِهِ كَعَبْدٍ وَلاِخَرَ بِجُزْءٍ مُشَاعٍ مِنْهُ كَالثُّلُثِ أَنَّ الْوَصِيَّتَيْنِ يَزْدَحِمَانِ فِي الْمُعَيَّنِ مَعَ الإِجَازَةِ كَمَا لَوْ وَصَّى بِهِ لاِثْنَيْنِ وَتَبِعَهُ

(1/291)

عَلَى ذَلِكَ ابْنُ حَامِدٍ وَالْقَاضِي وَالأَصْحَابُ, فَهَذَا قَدْ يُحْمَلُ عَلَى مَا إذَا كَانَتْ الْوَصِيَّتَانِ فِي وَقْتَيْنِ مُخْتَلِفَيْنِ وَلاَ إشْكَالَ عَلَى هَذَا وَإِنْ حُمِلَ عَلَى إطْلاَقِهِ وَهُوَ الَّذِي اقْتَضَاهُ كَلاَمُ الأَكْثَرِينَ فَهُوَ وَجْهٌ آخَرُ وَنُصُوصُ أَحْمَدَ وَأُصُولُهُ تُخَالِفُهُ كَنَصِّهِ فِي رِوَايَةِ مُهَنَّا فِي الْوَصِيَّةِ بِالْعَبْدِ لاِثْنَيْنِ وَنَصِّهِ عَلَى أَنَّ مَنْ وَصَّى لِزَيْدٍ بِشَيْءٍ وَلِجِيرَانِهِ بِشَيْءٍ وَزَيْدٌ مِنْ جِيرَانِهِ أَنَّهُ لاَ يَسْتَحِقُّ مِنْ الْوَصِيَّةِ لِلْجِيرَانِ شَيْئًا, وَقَدْ ذَكَرَ ابْنُ حَامِدٍ أَنَّ الأَصْحَابَ اسْتَشْكَلُوا مَسْأَلَةَ الْخِرَقِيِّ وَأَنْكَرُوهَا عَلَيْهِ وَنَسَبُوهُ إلَى التَّفَرُّدِ بِهَا.
الْقِسْمُ الثَّانِي: أَنْ يَكُونَ الْخَاصُّ وَالْعَامُّ فِي كَلاَمَيْنِ مُنْفَرِدَيْنِ فَهَاهُنَا حَالَتَانِ:
إحْدَاهُمَا: أَنْ يَكُونَ الْمُتَكَلِّمُ بِهَا لاَ يُمْكِنُهُ الرُّجُوعُ عَنْ كَلاَمِهِ وَلاَ يُقْبَلُ مِنْهُ كَالأَقَارِيرِ وَالشَّهَادَاتِ وَالْعُقُودِ فَيَقَعُ التَّعَارُضُ فِي الشَّهَادَاتِ وَلاَ يَكُونُ الإِقْرَارُ الثَّانِي وَلاَ الْعَقْدُ الثَّانِي رُجُوعًا عَنْ الأَوَّلِ هَكَذَا ذَكَرَهُ غَيْرُ وَاحِدِ من الْمُتَأَخِّرِينَ مَعَ أَنَّ كَلاَمَ أَحْمَدَ وَأَبِي بَكْرٍ عَبْدِ الْعَزِيزِ فِي أَنَّ الْخَاصَّ لاَ يَدْخُلُ فِي الْعَامِّ لَيْسَ فِيهِ تَفْصِيلٌ بَيْنَ الْكَلاَمِ الْوَاحِدِ وَغَيْرِهِ. وَقَدْ يُقَالُ: إنَّ الْخَاصَّ لاَ يَدْخُلُ فِي الْعَامِّ مُطْلَقًا وَيَكُونُ تَخْصِيصُهُ بِالذِّكْرِ قَرِينَةً مُخَرَّجَةٍ مِنْ الْعُمُومِ مَا لَمْ يُعَارِضْ ذَلِكَ قَرِينَةٌ تَقْتَضِي دُخُولَهُ فِيهِ وَعَلَى تَقْدِيرِ دُخُولِهِ فِيهِ بِقَرِينَةٍ أَوْ مُطْلَقًا فَإِذَا تَعَارَضَ دَلاَلَةُ الْعَامِّ وَدَلاَلَةُ الْخَاصِّ فِي شَيْءٍ فَهَلْ تَرجح دَلاَلَةُ الْخَاصِّ أَمْ يَتَسَاوَيَانِ ذَكَرَ ابْنُ عَقِيلٍ فِي الْوَاضِحِ أَنَّهُمَا يَتَسَاوَيَانِ وَذَكَرَ أَبُو الْخَطَّابِ فِي التَّمْهِيدِ أَنَّهُ يُقَدَّمُ دَلاَلَةُ الْخَاصِّ وَهَذَا هُوَ الَّذِي ذَكَرَهُ الْقَاضِي وَابْنُ عَقِيلٍ أَيْضًا وَالأَصْحَابُ كُلُّهُمْ فِي مَسْأَلَةِ تَخْصِيصِ الْقُرْآنِ بِخَبَرِ الْوَاحِدِ وَفِي مَسْأَلَةِ تَقْدِيمِ الْخَاصِّ عَلَى الْعَامِّ عِنْدَ التَّعَارُضِ وَإِنْ عَلِمَ تَقَدُّمَ الْخَاصِّ حَتَّى قَالَ أَبُو الْخَطَّابِ وَغَيْرُهُ: لاَ يَجُوزُ أَنْ يَنْسَخَ الْعَامُّ الْخَاصَّ;لاِنَّهُ لَيْسَ بِمُسَاوٍ لَهُ.
وَالْحَالَةُ الثَّانِيَة: أَنْ يَكُونَ الرُّجُوعُ مُمْكِنًا كَالْوَصِيَّةِ وَعَزْلُ الإِمَامِ لِمَنْ يُمْكِنُهُ عَزْلُهُ وَوِلاَيَتُهُ فَهَذَا يُشْبِهُ تَعَارُضَ الْعَامِّ الْخَاصَّ فِي كَلاَمِ الشَّارِعِ فِي الأَحْكَامِ وَفِي ذَلِكَ ثَلاَثُ رِوَايَاتٍ: أَشْهَرُهُنَّ: تَقْدِيمُ الْخَاصِّ مُطْلَقًا وَتَخْصِيصُ الْعُمُومِ بِهِ سَوَاءٌ جَهِلَ التَّارِيخَ أَوْ عَلِمَ. وَالثَّانِيَة: إنْ جَهِلَ التَّارِيخَ فَكَذَلِكَ وإلا قدم الْمُتَأَخِّرُ مِنْهُمَا. وَالثَّالِثَةُ: إنْ عَلِمَ التَّارِيخُ عُمِلَ بِالْمُتَأَخِّرِ وَإِنَّ جَهِلَ تَعَارَضَا وَيَتَّصِلُ بِهَذِهِ الْقَاعِدَةِ قَاعِدَتَانِ:
إحْدَاهُمَا: إذَا اجْتَمَعَ فِي شَخْصٍ اسْتِحْقَاقٌ بِجِهَةٍ خَاصَّةٍ كَوَصِيَّةٍ مُعَيَّنَةٍ وَمِيرَاثٌ وَاسْتِحْقَاقٌ بِجِهَةٍ عَامَّةٍ كَالْفَقْرِ وَالْمَسْكَنَةِ فَإِنَّهُ لاَ يَأْخُذُ إلاَ بِالْجِهَةِ الْخَاصَّةِ نَصَّ عَلَيْهِ أَحْمَدُ وَيَتَفَرَّعُ عَلَى ذَلِكَ مَسَائِلُ:
منها: إذَا وَصَّى لِزَيْدٍ بِشَيْءٍوَلِجِيرَانِهِ بِشَيْءٍ وَهُوَ مِنْ الْجِيرَانِ فَإِنَّهُ لاَ يُعْطَى مِنْ نَصِيبِ الْجِيرَانِ.
وَمنها: إذَا وَصَّى لِزَيْدٍ بِشَيْءٍوَلِلْفُقَرَاءِ بِشَيْءٍ وَزَيْدٌ فَقِيرٌ. لاَ يُعْطِي مِنْ نَصِيبِ الْفُقَرَاءِ شَيْئًا نَصَّ أَحْمَدُ عَلَى

(1/292)

الصُّورَتَيْنِ وَخَرَّجَ الْقَاضِي فِيمَا نَقَلَهُ ابْنُ عَقِيلٍ فِي فُنُونِهِ الاِسْتِحْقَاقَ بِجِهَةِ الْفُقَرَاءِ وَالْجِوَارِ كَمَا يَسْتَحِقُّ عَامِلُ الزَّكَاةِ الأَخْذَ بِجِهَةِ الْفَقْرِ مَعَ الْعِمَالَةِ.
وَمنها: لَوْ وَصَّى لاِقَارِبِهِ بِشَيْءٍ وَوَصَّى أَنْ يُكَفِّرَ عَنْهُ بِإِيمَانِ فَلاَ يُعْطَى مِنْ الْكَفَّارَةِ مَنْ أَخَذَ مِنْ الْوَصِيَّةِ مِنْ الأَقَارِبِ نَصَّ عَلَى ذَلِكَ فِي رِوَايَةِ صَالِحٍ.
وَمنها: لَوْ وَصَّى لِلْفُقَرَاءِ وَوَرَثَتُهُ فُقَرَاءُ لَمْ يَجُزْ لَهُمْ الأَخْذُ مِنْ الْوَصِيَّةِ نَصَّ عَلَيْهِ فِي رِوَايَةِ حَرْبٍ. وَقَالَ الْوَارِثُ لاَ يَصْرِفُ فِي الْمَالِ مَرَّتَيْنِ إذا كان وارث لم يأخذ من الوصية شيئاً, ونقل نحوه أبو الصقر والفضل بن زياد, وكذلك نص عَلَى أَنَّ الْوَارِثَ لاَ يَحُجُّ عَنْ الْمَيِّتِ وَيَأْخُذُ الْوَصِيَّةَ وَحَمَلَهُ الْقَاضِي عَلَى مَنْعِهِ مِنْ أَخْذِ الزَّائِدِ عَنْ نَفَقَةِ الْمِثْلِ فَأَمَّا نَفَقَةُ الْمِثْلِ فَيَجُوزُ; لاِنَّهَا مُعَاوَضَةٌ.
الْقَاعِدَةُ الثَّانِيَة: إذَا اجْتَمَعَتْ صِفَاتٌ فِي عَيْنٍ فَهَلْ يَتَعَدَّدُ الاِسْتِحْقَاقُ بِهَا كَالأَعْيَانِ الْمُتَعَدِّدَةِ الْمَشْهُورُ فِي الْمَذْهَبِ أَنَّهَا كَالأَعْيَانِ فِي تَعَدُّدِ الاِسْتِحْقَاقِ وَيَنْدَرِجُ تَحْتَ ذَلِكَ صُوَرٌ.
منها: الأَخْذُ مِنْ الزَّكَاةِ بِالْفَقْرِ وَالْغُرْمِ وَالْغَزْوِ وَنَحْوِهِ.
وَمنها: الأَخْذُ مِنْ الْخُمُسِ بِأَوْصَافٍ مُتَعَدِّدَةٍ.
وَمنها: الأَخْذُ مِنْ الصَّدَقَاتِ الْمَنْذُورَةِ وَالْفَيْءِ وَالْوُقُوفِ.
وَمنها: الْمَوَارِيثُ بِأَسْبَابٍ مُتَعَدِّدَةٍ كَالزَّوْجِ ابْنِ عَمٍّ وَابْنِ الْعَمِّ إذَا كَانَ أَخًا لاِمٍّ بِالاِتِّفَاقِ وَكَذَلِكَ الْجَدَّاتُ الْمُدْلِيَاتُ بِقَرَابَتَيْنِ وَالأَرْحَامُ وَالْمَجُوسُ وَنَحْوُهُمْ مِمَّنْ يُدْلِي بِنَسَبَيْنِ فَإِنَّهُمْ يَرِثُونَ بِالْجَمِيعِ عَلَى الصَّحِيحِ مِنْ الْمَذْهَبِ.
وَمنها: فِي تَعْلِيقِ الطَّلاَقِ كَمَا لَوْ قَالَ إنْ كَلَّمْت رَجُلاًفَأَنْتِ طَالِقٌ وَإِنْ كَلَّمْت فَقِيهًا فَأَنْتِ طَالِقٌ وَإِنْ كَلَّمْت أَسْوَدَ فَأَنْتِ طَالِقٌ فَكَلَّمَتْ رَجُلاًفَقِيهًا أَسْوَدَ طَلُقَتْ ثَلاَثًا, وَكَذَا لَوْ قَالَ: إنْ وَلَدْت وَلَدًا فَأَنْتِ طَالِقٌ وَإِنْ وَلَدْت أُنْثَى فَأَنْت طَالِقٌ فَوَلَدَتْ أُنْثَى طَلُقَتْ طَلْقَتَيْنِ. وَقَالَ الشَّيْخُ تَقِيُّ الدِّينِ: لاَ تَطْلُقُ إلاَ طَلْقَةً وَاحِدَةً فِي الْمَسَائِلِ كُلِّهَا مَعَ الطَّلاَقِ; لاِنَّ الأَظْهَرَ مِنْ مُرَادِ الْحَالِفِ أَنْتِ طَالِقٌ سَوَاءٌ وَلَدَتْ ذَكَرًا أَوْ أُنْثَى, وَسَوَاءٌ كَلَّمْت رَجُلاً أَوْ فَقِيهًا أَوْ أَسْوَدَ, فَيَنْزِلُ الإِطْلاَقُ عَلَيْهِ لاِشْتِهَارِهِ فِي الْعُرْفِ, إلاَ أَنْ يَنْوِيَ خِلاَفَهُ.
وَنَصَّ الإِمَامُ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِيمَنْ قَالَ لاِمْرَأَتِهِ: أَنْتِ طَالِقٌ طَلْقَةً إنْ وَلَدْت ذَكَرًا وَطَلْقَتَيْنِ إنْ وَلَدْت أُنْثَى فَوَلَدَتْ ذَكَرًا وَأُنْثَى أَنَّهُ عَلَى مَا نَوَى, إنَّمَا أَرَادَ وِلاَدَةً وَاحِدَةً, وَأَنْكَرَ قَوْلَ

(1/293)

سُفْيَانَ أَنَّهُ يَقَعُ عَلَيْهَا, فَالأَوَّلُ مَا عَلَّقَ وَبِهِ وَتَبَيَّنَ بِالثَّانِي وَلاَ تَطْلُقُ بِهِ, وَقَوْلُ سُفْيَانَ وَهُوَ الَّذِي عَلَيْهِ أَصْحَابُنَا: أَبُو بَكْرٍ وَأَبُو حَفْصٍ وَالْقَاضِي وَأَصْحَابُهُ, وَكَذَلِكَ ابْنُ حَامِدٍ وَزَادَ أَنَّهَا تَطْلُقُ بِالثَّانِي أَيْضًا. وَالْمَنْصُوصُ أَصَحُّ; لاِنَّ الْحَالِفَ إنَّمَا حَلَفَ عَلَى حَمْلٍ وَاحِدٍ وَوِلاَدَةٍ وَاحِدَةٍ, وَالْغَالِبُ أَنَّهُ لاَ يَكُونُ إلاَ وَلَدًا وَاحِدًا, لَكِنَّهُ لَمَّا كَانَ ذَكَرًا مَرَّةً وَأُنْثَى أُخْرَى نَوَّعَ التَّعْلِيقَ عَلَيْهِ, فَإِذَا وَلَدَتْ هَذَا الْحَمْلَ ذَكَرًا وَأُنْثَى لَمْ يَقَعْ بِهِ الْمُعَلَّقُ بِالذِّكْرِ وَالْأُنْثَى جَمِيعًا, بَلْ الْمُعَلَّقُ بِأَحَدِهِمَا فَقَطْ; لاِنَّهُ لَمْ يَقْصِدْ إلاَ إيقَاعَ أَحَدِ الطَّلاَقَيْنِ, وَإِنَّمَا رَدَّدَهُ لِتَرَدُّدِهِ فِي كَوْنِ الْمَوْلُودِ ذَكَرًا أَوْ أُنْثَى, وَيَنْبَغِي أَنْ يَقَعَ أَكْثَرُ الطَّلاَقَيْنِ إذَا كَانَ الْقَصْدُ تَطْلِيقُهَا بِهَذَا الْوَضْعِ, سَوَاءٌ كَانَ ذَكَرًا أَوْ أُنْثَى, لَكِنَّهُ أَوْقَعَ بِوِلاَدَةِ أَحَدِهِمَا أَكْثَرَ مِنْ الْآخَرِ, فَيَقَعُ بِهِ أَكْثَرُ الْمُعَلَّقَيْنِ.
تَنْبِيهٌ: إذَا كَانَتْ الْجِهَةُ وَاحِدَةً لَمْ يَتَعَدَّدْ الاِسْتِحْقَاقُ بِتَعَدُّدِ الأَوْصَافِ الْمُدْلِيَةِ إلَيْهَا كَالْوَصِيَّةِ لِقَرَابَتِهِ إذَا أَدْلَى شَخْصٌ بِقَرَابَتَيْنِ وَالْآخَرُ بِقَرَابَةٍ وَاحِدَةٍ. ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ فِي الْوَصِيَّةِ لِلْإِخْوَةِ أَنَّهُ يَسْتَوِي الإِخْوَةُ لِلْأَبَوَيْنِ وَالإِخْوَةُ لِلْأَبِ وَالإِخْوَةُ لِلْأُمِّ; لاِنَّ الْكُلَّ مُشْتَرِكُونَ فِي جِهَةِ الأُخُوَّةِ فَلاَ عِبْرَةَ بِتَعَدُّدِ الْجِهَاتِ الْمُوصِلَةِ إلَيْهَا.

(1/294)

الْقَاعِدَةُ الْعِشْرُونَ بَعْدَ الْمِائَةِ:
يُرَجَّحُ ذُو الْقَرَابَتَيْنِ عَلَى ذِي الْقَرَابَةِ الْوَاحِدَةِ, وَإِنْ لَمْ تَكُنْ إحْدَاهُمَا لَهَا مَدْخَلٌ فِي الاِسْتِحْقَاقِ فِي مَسَائِلَ:
منها: فِي الأَخِ لِلأَبَوَيْنِ عَلَى الأَخِ لِلأَبِ فِي الْمِيرَاثِ بِالْوَلاَءِ رِوَايَةً وَاحِدَةً, وَخَرَّجَ ابْنُ الزاغوني فِي كِتَابِهِ التَّلْخِيصِ فِي الْفَرَائِضِ رِوَايَةً أُخْرَى بِاشْتِرَاكِهِ فِي مَسْأَلَةِ النِّكَاحِ.
وَمنها: تَقْدِيمُ الأَخِ لِلْأَبَوَيْنِ عَلَى الأَخِ لِلْأَبِ فِي وِلاَيَةِ النِّكَاحِ فِي إحْدَى الرِّوَايَتَيْنِ, اخْتَارَهَا أَبُو بَكْرٍ وَرَجَّحَهُ صَاحِبُ الْمُغْنِي.
وَمنها: تَقْدِيمُهُ عَلَيْهِ فِي حَمْلِ الْعَاقِلَةِ, وَفِيهِ الرِّوَايَتَانِ.
وَمنها: تَقْدِيمُهُ عَلَيْهِ فِي الصَّلاَةِ عَلَى الْجِنَازَةِ, وَفِيهِ الرِّوَايَتَانِ أَيْضًا.
وَمنها: فِي الْوَقْفِ الْمُقَدَّمِ فِيهِ بِالْقُرْبِ, وَكَذَلِكَ الْوَصِيَّةُ, فَيَتَرَجَّحُ الأَخُ لِلْأَبَوَيْنِ عَلَى الأَخِ لِلْأَبِ صَرَّحَ بِهِ الْقَاضِي وَالأَصْحَابُ فِي الْوَصِيَّةِ, وَعَلَّلُوا بِأَنَّ الاِنْفِرَادَ بِالْقَرَابَةِ كَالتَّقَدُّمِ بِدَرَجَةٍ, وَخَالَفَ الشَّيْخُ تَقِيُّ الدِّينِ فِي الْوَقْفِ, وَقَالَ: لاَ يَرجح فِيهِ بِالْقَرَابَةِ الأَجْنَبِيَّةِ عَنْ اسْتِحْقَاقِ الْوَقْفِ.

(1/294)

الْقَاعِدَةُ الْحَادِيَةُ وَالْعِشْرُونَ بَعْدَ الْمِائَةِ:
فِي تَخْصِيصِ الْعُمُومِ بِالْعُرْفِ وَلَهُ صُورَتَانِ:
إحْدَاهُمَا: أَنْ يَكُونَ قَدْ غَلَبَ اسْتِعْمَالُ الاِسْمِ الْعَامِّ فِي بَعْضِ أَفْرَادِهِ حَتَّى صَارَ حَقِيقَةً عُرْفِيَّةً, فَهَذَا يَخصُّ بِهِ الْعُمُومُ بِغَيْرِ خِلاَفٍ. فَلَوْ حَلَفَ لاَ يَأْكُلُ شِوَاءً اخْتَصَّتْ يَمِينُهُ بِاللَّحْمِ الْمَشْوِيِّ دُونَ الْبَيْضِ وَغَيْرِهِ مِمَّا يُشْوَى, وَكَذَلِكَ لَوْ حَلَفَ عَلَى لَفْظِ الدَّابَّةِ وَالسَّقْفِ وَالسِّرَاجِ وَالْوَتَدِ لاَ يَتَنَاوَلُ إلاَ مَا يُسَمَّى فِي الْعُرْفِ كَذَلِكَ, دُونَ الْآدَمِيِّ وَالسَّمَاءِ وَالشَّمْسِ وَالْجَبَلِ, فَإِنَّ هَذِهِ التَّسْمِيَةَ فِيهَا هُجِرَتْ حَتَّى عَادَتْ مَجَازًا
الصُّورَةُ الثَّانِيَةُ: أَنْ لاَ يَكُونَ كَذَلِكَ وَهُوَ نَوْعَانِ: أَحَدُهُمَا: مَا لاَ يُطْلَقُ عَلَيْهِ الاِسْمُ الْعَامُّ إلاَ مُقَيَّدًا بِهِ وَلاَ يُفْرَدُ بِحَالٍ, فَهَذِاِ لاَ يَدْخُلُ فِي الْعُمُومِ بِغَيْرِ خِلاَفٍ نَعْلَمُهُ, فَخِيَارُ شنبر وَتَمْرُ هِنْدِيٍّ لاَ يَدْخُلاَنِ فِي مُطْلَقِ الثَّمَرِ وَالْخِيَارِ, ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ, وَنَظِيرُهُ مَاءُ الْوَرْدِ لاَ يَدْخُلُ فِي اسْمِ الْمَاءِ الْمُطْلَقِ. وَالنَّوْعُ الثَّانِي: مَا يُطْلَقُ عَلَيْهِ الاِسْمُ الْعَامُّ لَكِنَّ الأَكْثَرَ أَنْ لاَ يُذْكَرَ مَعَهُ إلاَ بِقَيْدٍ أَوْ قَرِينَةٍ, وَلاَ يَكَادُ يُفْهَمُ عِنْدَ الإِطْلاَقِ دُخُولُهُ فِيهِ, فَفِيهِ وَجْهَانِ وَيَتَفَرَّعُ عَلَيْهِمَا مَسَائِلُ:
منها: لَوْ حَلَفَ لاَ يَأْكُلُ الرُّءُوسَ فَقَالَ الْقَاضِي يَحْنَثُ بِأَكْلِ كُلِّ مَا يُسَمَّى رَأْسًا مِنْ رُءُوسِ الطُّيُورِ وَالسَّمَكِ, وَنَقَلَهُ فِي مَوْضِعٍ عَنْ أَحْمَدَ, وَقَالَ فِي مَوْضِعِ الْعُرْفِ يُعْتَبَرُ فِي تَعْمِيمِ الْخَاصِّ لاَ فِي تَخْصِيصِ الْعَامِّ. وَقَالَ أَبُو الْخَطَّابِ: لاَ يَحْنَثُ إلاَ بِرَأْسٍ يُؤْكَلُ فِي الْعَادَةِ مُفْرَدًا, وَكَذَلِكَ ذَكَرَ الْقَاضِي فِي مَوْضِعٍ مِنْ خِلاَفِهِ أَنَّ يَمِينَهُ تَخْتَصُّ بِمَا يُسَمَّى رَأْسًا عُرْفًا, وَحَكَى ابْنُ الزاغوني فِي الإِقْنَاعِ رِوَايَتَيْنِ. إحْدَاهُمَا: يَحْنَثُ بِأَكْلِ كُلِّ رَأْسٍ. وَالثَّانِيَةُ: لاَ يَحْنَثُ إلاَ بِأَكْلِ رَأْسِ بَهِيمَةِ الأَنْعَامِ خَاصَّةً, وَعَزَى الأُولَى إلَى الْخِرَقِيِّ, وَفِي التَّرْغِيبِ ذَكَرَ الْوَجْهَ الثَّانِي; أَنَّهُ لاَ يَحْنَثُ إلاَ بِأَكْلِ رَأْسٍ يُبَاعُ مُفْرَدًا لِلْأَكْلِ عَادَةً, قَالَ فَإِنْ جَرَتْ عَادَةُ قَوْمٍ بِأَكْلِ رُءُوسِ الظِّبَاءِ حَنِثَ بِهِ فِي ذَلِكَ الْمَكَانِ, وَفِي غَيْرِهِ وَجْهَانِ مَأْخَذُهُمَا هَلْ الاِعْتِبَارُ بِأَصْلِ الْعَادَةِ أَوْ عَادَةِ الْحَالِفِ؟ انْتَهَى.
وَمنها: لَوْ حَلَفَ لاَ يَأْكُلُ الْبَيْضَ فَهُوَ عَلَى الْوَجْهَيْنِ أَيْضًا, فَيَحْنَثُ عِنْدَ الْقَاضِي بِأَكْلِ بَيْضِ السَّمَكِ وَغَيْرِهِ, وَلاَ يَحْنَثُ عِنْدَ أَبِي الْخَطَّابِ إلاَ بِأَكْلِ بَيْضٍ يُزَايِلُ بَايِضَهُ فِي حَيَاتِهِ, وَزَعَمَ صَاحِبُ الْكَافِي أَنَّ التَّخْصِيصَ هُنَا إنَّمَا كَانَ إضَافَةَ الأَكْلِ إلَى الرُّءُوسِ وَالْبَيْضِ, حَيْثُ كَانَتْ الْعَادَةُ تَخْتَصُّ بَعْضَ أَنْوَاعِهَا, وَظَاهِرُ كَلاَمِهِ أَنَّهُ لَوْ عَلَّقَ حُكْمًا سِوَى الأَكْلِ لَعَمَّ بِغَيْرِ خِلاَفٍ وَفِيهِ نَظَرٌ.

(1/295)

وَمنها: لَوْ حَلَفَ لاَ يَأْكُلُ اللَّحْمَ فَأَكَلَ لَحْمَ السَّمَكِ فَفِيهِ وَجْهَانِ أَيْضًا. وَقَالَ أَحْمَدُ فِي رِوَايَةِ صَالِحٍ هُوَ عَلَى نِيَّتِهِ. قَالَ الْقَاضِي: مَعْنَاهُ إنْ نَوَى لَحْمًا بِعَيْنِهِ لَمْ يَحْنَثْ بِأَكْلِ غَيْرِهِ مَعَ الإِطْلاَقِ وَهُوَ قَوْلُ الْخِرَقِيِّ. وَقَالَ ابْنُ أَبِي مُوسَى لاَ يَحْنَثُ مَعَ الإِطْلاَقِ وَإِنَّمَا يَحْنَثُ بِإِدْخَالِهِ بِالنِّيَّةِ, وَلَعَلَّهُ ظَاهِرُ كَلاَمِ أَحْمَدَ.
وَمنها: لَوْ حَلَفَ لاَ يَدْخُلُ بَيْتًا فَدَخَلَ مَسْجِدًا أَوْ حَمَّامًا فَالْمَنْصُوصُ فِي رِوَايَةِ مُهَنَّا أَنَّهُ يَحْنَثُ وَأَنَّهُ لاَ يَرْجِعُ فِي ذَلِكَ إلَى نِيَّةٍ, وَاسْتَدَلَّ بِأَنَّ الْمَسْجِدَ وَالْحَمَّامَ يُسَمَّى بَيْتًا بِالْكِتَابِ وَالسُّنَّةِ وَهَذَا يُخَالِفُ نَصَّهُ فِي رِوَايَةِ صَالِحٍ فِي لَحْمِ السَّمَكِ, فَيُخَرَّجُ فِي الْمَسْأَلَةِ رِوَايَتَانِ, وَخَرَّجَ الأَصْحَابُ فِي هَذَا وَجْهًا بِعَدَمِ الْحِنْثِ, وَخَرَّجَهُ صَاحِبُ الْمُحَرَّرِ مِنْ نَصِّهِ الْآتِي فِيمَنْ حَلَفَ بِصَدَقَةِ مَالِهِ أَنَّهُ يَخْتَصُّ بِمَا يُسَمَّى عِنْدَهُ مَالاً, وَكَذَا الْخِلاَفُ لَوْ حَلَفَ لاَ يَرْكَبُ فَرَكِبَ سَفِينَةً.
وَمنها: لَوْ حَلَفَ لاَ يَشَمُّ الرَّيْحَانَ, فَقَالَ الْقَاضِي: تَخْتَصُّ يَمِينُهُ بِالْفَارِسِيِّ; لاِنَّهُ الْمُسَمَّى بِالرَّيْحَانِ عُرْفًا. وَقَالَ أَبُو الْخَطَّابِ وَغَيْرُهُ: يَحْنَثُ بِكُلِّ نَبْتٍ لَهُ رَائِحَةٌ طَيِّبَةٌ; لاِنَّهُ رَيْحَانٌ حَقِيقَةً وَهَذَا يُعَاكِسُ قَوْلَهُمَا فِي مَسْأَلَةِ الرُّءُوسِ وَالْبَيْضِ.
وَمنها: لَوْ حَلَفَ لاَ يَأْكُلُ لَحْمَ بَقَرٍ, فَهَلْ يَحْنَثُ بِأَكْلِ لَحْمِ بَقَرِ الْوَحْشِ؟ عَلَى وَجْهَيْنِ, ذَكَرَهُمَا فِي التَّرْغِيبِ, وَخَرَّجَهُمَا مِنْ وَجْهَيْنِ. حَكَاهُمَا فِيمَا إذَا حَلَفَ لاَ يَرْكَبُ حِمَارًا فَرَكِبَ حِمَارًا وَحْشِيًّا هَلْ يَحْنَثُ أَمْ لاَ؟ وَالْخِلاَفُ هَاهُنَا يَقْرُبُ أَخَذَهُ مِنْ مَسْأَلَةِ وُجُوبِ الزَّكَاةِ فِي بَقَرِ الْوَحْشِ, وَالْحِنْثُ فِي مَسْأَلَةِ الرُّكُوبِ أَضْعَفُ; لاِنَّ الرُّكُوبَ إنَّمَا يُرَادُ بِهِ الْحِمَارُ الأَهْلِيُّ, وَيُشْبِهُ هَذَا الْخِلاَفَ لاِصْحَابِنَا فِي مُرُورِ الْحِمَارِ الْوَحْشِيِّ بَيْنَ يَدَيْ الْمُصَلِّي هَلْ يَقْطَعُ صَلاَتَهُ أَمْ لاَ؟ وَقَدْ حَكَاهُ أَبُو الْبَقَاءِ فِي شَرْحِ الْهِدَايَةِ.
وَمنها: لَوْ حَلَفَ لاَ يَتَكَلَّمُ فَقَرَأَ أَوْ سَبَّحَ, هَلْ يَحْنَثُ أَوْ لاَ؟ الْمَشْهُورُ أَنَّهُ لاَ يَحْنَثُ, وَتَوَقَّفَ أَحْمَدُ فِي رِوَايَةٍ.
وَمنها: لَوْ حَلَفَ بِعِتْقِ عَبِيدِهِ أَوْ أَعْتَقَهُمْ مُنْجِزًا, فَقَالَ الْخِرَقِيِّ. وَأَبُو بَكْرٍ: يَتَنَاوَلُ الْقِنَّ وَالْمُدَبِّرَ وَالْمُكَاتَبَ وَأُمَّ الْوَلَدِ وَأَشْقَاصَهُ, وَزَادَ الْقَاضِي عَبِيدُ عَبْدِهِ التَّاجِرِ. وَنَصَّ عَلَيْهِ أَحْمَدُ فِي الْمُكَاتَبِ فِي رِوَايَةِ ابْنِ مَنْصُورٍ, وَخَرَّجَ الْقَاضِي رِوَايَةً بِعَدَمِ دُخُولِ الْمُكَاتَبِينَ بِدُونِ نِيَّةٍ مِنْ رِوَايَةِ مُهَنَّا فِي الأَشْقَاصِ أَنَّهُمْ لاَ يَدْخُلُونَ فِي عِتْقِ الْمَمَالِيكِ, إلاَ أَنْ يَنْوِيَهُمْ, وَمَأْخَذُهُ أَنَّهُمْ خَارِجُونَ مِنْ مُسَمَّى الرَّقِيقِ وَالْمَمْلُوكِ عُرْفًا, وَلَوْ قِيلَ إنَّ أُمَّ الْوَلَدِ كَذَلِكَ لَمْ يَبْعُدْ.
وَمنها: لَوْ حَلَفَ بِصَدَقَةِ مَالِهِ وَأَرَادَ الْبِرَّ أَوْ نَذْرَهُ نَذْرَ تَبَرُّرٍ فَإِنَّهُ يَتَصَدَّقُ بِثُلُثِ جَمِيعِ مَالِهِ عِنْدَ الأَصْحَابِ. وَنَقَلَ الأَثْرَمُ عَنْ أَحْمَدَ أَنَّهُ سُئِلَ هَلْ الثُّلُثُ مِنْ الصَّامِتِ خَاصَّةً أَوْ مِنْ جَمِيعِ مَا يَمْلِكُ؟ فَقَالَ

(1/296)

ذَلِكَ عَلَى قَدْرِ مَا نَوَى وَعَلَى قَدْرِ مَخْرَجِ يَمِينِهِ, وَالأَمْوَالُ عِنْدَ النَّاسِ تَخْتَلِفُ, الأَعْرَابُ يُسَمُّونَ الإِبِلَ وَالْغَنَمَ الأَمْوَالَ, وَغَيْرُهُمْ يُسَمَّى الصَّامِتَ, وَغَيْرُهُمْ الأَرَضِينَ, فَلَوْ أَنَّ أَعْرَابِيًّا قَالَ: مَالِي صَدَقَةٌ أَلَيْسَ كُنَّا نَأْخُذُ بِإِبِلِهِ أَوْ نَحْوِ هَذَا؟! قَالَ الْقَاضِي فِي خِلاَفِهِ: فَظَاهِرُ هَذَا أَنَّهُ يَرْجِعُ إلَى نِيَّتِهِ فِي ذَلِكَ فَإِنْ أَطْلَقَ يَرْجِعُ إلَى عُرْفِ الإِطْلاَقِ عِنْدَ النَّاذِرِ. وَقَالَ أَحْمَدُ أَيْضًا فِي رِوَايَةِ صَالِحٍ إذَا قَالَ جَارِيَتِي حُرَّةٌ إنْ لَمْ أَصْنَعْ كَذَا وَكَذَا قَالَ ابْنُ عُمَرَ وَابْنُ عَبَّاسٍ تُعْتَقُ, وَإِذَا قَالَ مَالِي فِي الْمَسَاكِينِ لَمْ يَدْخُلْ فِيهِ جَارِيَتُهُ. قَالَ الْقَاضِي: فَظَاهِرُ هَذَا أَنَّ الأَمَةَ لاَ تَدْخُلُ فِي عُمُومِ الْمَالِ, قَالَ وَالْمَذْهَبُ التَّعْمِيمُ, وَالْعَجَبُ أَنَّهُ لَمْ يَحْكِ بِالتَّعْمِيمِ عَنْ أَحْمَدَ نَصًّا صَرِيحًا وَلاَ ظَاهِرًا.
وَمنها: لَوْ حَلَفَ لاَ مَالَ لَهُ وَلَهُ مَالٌ غَيْرُ زَكَوِيٍّ, فَقَالَ الأَصْحَابُ يَحْنَثُ وَأَخَذُوهُ مِنْ الْمَسْأَلَةِ الَّتِي قَبْلَهَا, قَالَ ابْنُ الزاغوني فِي الإِقْنَاعِ: وَظَاهِرُ كَلاَمِ أَحْمَدَ أَنَّهُ لاَ يَحْنَثُ; لاِنَّهُ قَالَ فِي رِوَايَةِ الْحَرْبِيِّ نَحْنُ لاَ نَعُدُّ الدَّارَ وَالثِّيَابَ وَالْخَادِمَ مَالاً.

(1/297)

الْقَاعِدَةُ الثَّانِيَةُ وَالْعِشْرُونَ بَعْدَ الْمِائَةِ:
يُخَصُّ الْعُمُومُ بِالْعَادَةِ عَلَى الْمَنْصُوصِ, وَذَلِكَ فِي مَسَائِلَ:
منها: لَوْ وَصَّى لاِقْرِبَائِهِ أَوْ أَهْلِ بَيْتِهِ, قَالَ أَحْمَدُ فِي رِوَايَةِ ابْنِ الْقَاسِمِ: إذَا قَالَ لاِهْلِ بَيْتِي أَوْ قَرَابَتِي فَهُوَ عَلَى مَا يُعْرَفُ مِنْ مَذْهَبِ الرَّجُلِ, إنْ كَانَ يَصِلُ عَمَّتَهُ وَخَالَتَهُ, وَنَقَلَ سِنْدِيٌّ نَحْوَهُ. وَقَالَ فِي رِوَايَةِ صَالِحٍ فِي الْوَصِيَّةِ لاِهْلِ بَيْتِهِ: يُنْظَرُ مَنْ كَانَ يَصِلُ مِنْ أَهْلِ بَيْتِهِ مِنْ قِبَلِ أَبِيهِ وَأُمِّهِ, فَإِنْ كَانَ لاَ يَصِلُ قَرَابَتَهُ مِنْ قِبَلِ أُمِّهِ فَأَهْلُ بَيْتِهِ مِنْ قِبَلِ أَبِيهِ. وَاخْتَلَفَ الأَصْحَابُ فِي حِكَايَةِ هَذِهِ الرِّوَايَةِ عَلَى طَرِيقَيْنِ.
أَحَدُهُمَا: أَنَّهَا رِوَايَةٌ ثَالِثَةٌ فِي قَرَابَةِ الْأُمِّ خَاصَّةً أَنَّهُمْ لاَ يَدْخُلُونَ فِي الْوَصِيَّةِ, إلاَ إنْ كَانَ يَصِلُهُمْ فِي حَيَاتِهِ, وَهَذِهِ طَرِيقَةُ الْقَاضِي فِي الْمُجَرَّدِ.
وَالطَّرِيقُ الثَّانِي: أَنَّهَا هِيَ الْمَذْهَبُ, وَأَنَّ الاِعْتِبَارَ بِمَنْ كَانَ يَصِلُهُ فِي حَيَاتِهِ بِكُلِّ حَالٍ, فَإِنْ لَمْ تَكُنْ لَهُ عَادَةٌ بِالصِّلَةِ فَهِيَ لِقَرَابَةِ الأَبِ, وَهِيَ طَرِيقَةُ الْقَاضِي فِي خِلاَفِهِ, وَنُقِلَ عَنْ أَحْمَدَ: أَنَّهُ لاَ اعْتِبَارَ بِالصِّلَةِ, قَالَ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِي رَجُلٍ وَصَّى فِي فُقَرَاءِ أَهْلِ بَيْتِهِ وَلَهُ قَرَابَةٌ فِي بَغْدَادَ وَقَرَابَةٌ فِي بِلاَدِهِ وَكَانَ يَصِلُ فِي حَيَاتِهِ الَّذِينَ بِبَغْدَادَ. قَالَ: يُعْطِي هَؤُلاَءِ الْحُضُورَ وَاَلَّذِينَ فِي بِلاَدِهِ وَكَذَلِكَ نَقَلَ عَبْدُ اللَّهِ أَبُو حَفْصٍ الْبَرْمَكِيُّ هَذَا قَوْلٌ آخَرُ لاَ يُعْتَبَرُ بِمَنْ كَانَ يَصِلُ فِي حَيَاتِهِ. قُلْت: وَيُحْتَمَلُ أَنْ يُقَالَ مَنْعُ الصِّلَةِ هَاهُنَا لِمَنْ لَيْسَ بِبَغْدَادَ قَدْ عُلِمَ سَبَبُهُ, وَهُوَ تَعَذُّرُ الصِّلَةِ لِلْبُعْدِ, وَالْكَلاَمُ إنَّمَا هُوَ فِيمَا تَرَكَهُ مَعَ

(1/297)

الْقُدْرَةِ عَلَيْهِ. قَالَ الْقَاضِي: وَيَشْهَدُ لِرِوَايَةِ ابْنِ مَنْصُورٍ مَا رَوَى عَبْدُ اللَّهِ عَنْهُ فِي رَجُلٍ وَصَّى بِصَدَقَةٍ فِي أَطْرَافِ بَغْدَادَ وَقَدْ كَانَ رُبَّمَا تَصَدَّقَ فِي بَعْضِ الأَرْبَاضِ وَهُوَ حَيٌّ, قَالَ يَتَصَدَّقُ عَنْهُ فِي أَبْوَابِ بَغْدَادَ كُلِّهَا.
وَمنها: لَوْ وَصَّى لِقَرَابَةِ غَيْرِهِ وَكَانَ يَصِلُ بَعْضَهُمْ, أَوْ وَصَّى لِلْفُقَهَاءِ أَوْ الْفُقَرَاءِ وَكَانَ يَصِلُ بَعْضَهُمْ. قَالَ الْقَاضِي فِي خِلاَفِهِ لاَ رِوَايَةَ فِيهِ, وَلاَ يَمْتَنِعُ أَنْ نَقُولَ فِيهِ مَا نَقُولُهُ فِي أَقَارِبِ نَفْسِهِ.
وَمنها: لَوْ وَقَفَ عَلَى بَعْضِ أَوْلاَدِهِ ثُمَّ عَلَى أَوْلاَدِ أَوْلاَدِهِ فَهَلْ يَخْتَصُّ الْبَطْنُ الثَّانِي بِأَوْلاَدِ الْمُسلمينَ أَوْ لاَ؟ أَوْ يَشْمَلُ جَمِيعَ وَلَدِ وَلَدِهِ نَصَّ أَحْمَدُ فِي رِوَايَةِ حَرْبٍ عَلَى أَنَّهُ يَشْمَلُ جَمِيعَ وَلَدِ الْوَلَدِ.
وَيَتَخَرَّجُ وَجْهٌ آخَرُ بِالاِخْتِصَاصِ بِوَلَدِ مَنْ وَقَفَ عَلَيْهِمْ اعْتِبَارًا بِآبَائِهِمْ فَإِنَّ هَذِهِ عَطِيَّةٌ وَاحِدَةٌ, فَحَمْلُ بَعْضِهَا عَلَى بَعْضٍ أَقْرَبُ مِنْ حَمْلِ الْوَصِيَّةِ عَلَى الْعَطِيَّةِ فِي الْحَيَاةِ, وَهَذَا النَّصُّ هُوَ قَوْلُهُ فِي رِوَايَةِ حَرْبٍ فِي رَجُلٍ لَهُ وَلَدٌ صِغَارٌ خَافَ عَلَيْهِمْ الضَّيْعَةَ فَأَوْقَفَ مَالَهُ عَلَى وَلَدِهِ, وَكَتَبَ كِتَابًا وَقَالَ هَذَا صَدَقَةٌ عَلَى وَلَدِهِ فُلاَنٍ وَفُلاَنٍ سَمَّاهُمْ, ثُمَّ قَالَ وَوَلَدِ وَلَدِهِ, وَلَهُ وَلَدٌ غَيْرُ هَؤُلاَءِ قَالَ هُمْ شُرَكَاءُ, فَحَمَلَهُ الشَّيْخَانِ: صَاحِبُ الْمُغْنِي وَصَاحِبُ الْمُحَرَّرِ عَلَى مَا قُلْنَا, وَتَبْوِيبُ الْخَلاَلِ يَدُلُّ عَلَيْهِ. وَقَدْ يُقَالُ: إنَّمَا عَمَّ الْبَطْنُ الثَّانِي وَلَدَ الْوَلَدِ; لاِنَّ تَخْصِيصَ الْبَطْنِ بِالصِّغَارِ كَانَ لِخَوْفِهِ عَلَيْهِمْ الضَّيْعَةَ, وَهَذَا الْمَعْنَى مَفْقُودٌ فِي الْبَطْنِ الثَّانِي, فَذَلِكَ أَشْرَكَ فِيهِ أَوْلاَدَ الأَوْلاَدِ كُلَّهُمْ, وَحَمَلَهُ الْقَاضِي وَابْنُ عَقِيلٍ عَلَى أَنَّ الْبَطْنَ الأَوَّلَ يَشْتَرِكُ فِيهِ وَلَدُ الْمُسْلِمُونَ وَغَيْرُهُمْ أَخْذًا مِنْ عُمُومِ قَوْلِهِ: صَدَقَةٌ عَلَى وَلَدِهِ, وَتَخْصِيصُ بَعْضِهِمْ بِالذِّكْرِ لاَ يَقْتَضِي التَّخْصِيصَ بِالْحُكْمِ لِقَوْلِهِ تَعَالَى: {وَمَلاَئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ}. وَهَذَا فَاسِدٌ; لاِنَّ الآيَةَ فِيهَا عَطْفُ نَسَقٍ بِالْوَاوِ وَهَاهُنَا إمَّا عَطْفُ بَيَانٍ أَوْ بَدَلٌ, وَأَيُّهُمَا كَانَ فَيَقْتَضِي التَّخْصِيصَ بِالْحُكْمِ; لاِنَّ عَطْفَ الْبَيَانِ مُوَضِّحٌ لِمَتْبُوعِهِ وَمُطَابِقٌ لَهُ, وَإِلاَ لَمْ يَكُنْ بَيَانًا, وَالْبَدَلُ هُوَ الْوَاسِطَةُ الْمَقْصُودُ بِالْحُكْمِ فَيُعَيِّنُ التَّخْصِيصَ بِهِ, وَلِهَذَا لَوْ قَالَ مَنْ لَهُ أَرْبَعُ زَوْجَاتٍ: زَوْجَتِي فُلاَنَةُ طَالِقٌ لَمْ تَطْلُقْ الثَّلاَثُ الْبَوَاقِي, أَوْ قَالَ مَنْ لَهُ عَبِيدٌ عَبْدِي فُلاَنٌ حُرٌّ لَمْ يُعْتَقْ مَنْ عَدَاهُ بِغَيْرِ خِلاَفٍ.
وَمنها: لَوْ اسْتَأْجَرَ أَجِيرًا يَعْمَلُ لَهُ مُدَّةً مُعَيَّنَةً حُمِلَ عَلَى مَا جَرَتْ الْعَادَةُ بِالْعَمَلِ فِيهِ مِنْ الزَّمَانِ دُونَ غَيْرِهِ بِغَيْرِ خِلاَفٍ.
وَمنها: لَوْ حَلَفَ لاَ يَأْكُلُ مِنْ هَذِهِ الشَّجَرَةِ اخْتَصَّتْ يَمِينُهُ بِمَا يُؤْكَلُ منها عَادَةً وَهُوَ الثَّمَرُ دُونَ مَا لاَ يُؤْكَلُ عَادَةً كَالْوَرَقِ وَالْخَشَبِ.

(1/298)

الْقَاعِدَةُ الثَّالِثَةُ وَالْعِشْرُونَ بَعْدَ الْمِائَةِ:
وَيُخَصُّ الْعُمُومُ بِالشَّرْعِ أَيْضًا عَلَى الصَّحِيحِ فِي مَسَائِلَ:
منها: إذَا نَذَرَ صَوْمَ الدَّهْرِ لَمْ يَدْخُلْ فِي ذَلِكَ مَا يُحَرِّمُ صَوْمَهُ مِنْ أَيَّامِ السَّنَةِ أَوْ وَمَا يَجِبُ صَوْمُهُ شَرْعًا كَرَمَضَانَ عَلَى أَصَحِّ الرِّوَايَتَيْنِ.
وَمنها: لَوْ حَلَفَ لاَ يَأْكُلُ لَحْمًا لَمْ يَتَنَاوَلْ يَمِينُهُ اللَّحْمَ الْمُحَرَّمَ عَلَى أَحَدِ الْوَجْهَيْنِ.
وَمنها: لَوْ وَصَّى لاِقَارِبِهِ لَمْ يَدْخُلْ فِيهِمْ الْوَارِثُونَ فِي أَحَدِ الْوَجْهَيْنِ. حَكَاهُمَا فِي التَّرْغِيبِ وَظَاهِرُ كَلاَمِهِ الدُّخُولُ, وَظَاهِرُ كَلاَمِ ابْنِ أَبِي مُوسَى وَابْنِ عَقِيلٍ خِلاَفُهُ.
وَمنها: لَوْ وَكَّلَهُ أَنْ يُطَلِّقَ زَوْجَتَهُ فَهَلْ يَدْخُلُ فِيهِ الطَّلاَقُ الْمُحَرَّمُ؟ عَلَى وَجْهَيْنِ ذَكَرَهُمَا ابْنُ عَقِيلٍ وَصَاحِبُ الْمُحَرَّرِ.
وَمنها: لَوْ نَذَرَ اعْتِكَافَ شَهْرٍ مُتَتَابِعٍ فَلَهُ أَنْ يَعْتَكِفَ فِي غَيْرِ الْجَامِعِ وَيَخْرُجُ إلَى الْجُمُعَةِ لاِسْتِثْنَائِهَا بِالشَّرْعِ, وَفِيهِ وَجْهٌ لاَ يَجُوزُ الاِعْتِكَافُ فِي غَيْرِ الْجَامِعِ, وَالأَوَّلُ الْمَذْهَبُ, كَمَا أَنَّهُ لاَ يَنْقَطِعُ فِي الصِّيَامِ الْمُتَتَابِعِ بِصَوْمِ رَمَضَانَ وَلاَ فِطْرِ أَيَّامِ النَّهْيِ.

(1/299)

الْقَاعِدَةُ الرَّابِعَةُ وَالْعِشْرُونَ بَعْدَ الْمِائَةِ:
هَلْ نَخُصُّ اللَّفْظَ الْعَامَّ بِسَبَبِهِ الْخَاصِّ إذَا كَانَ السَّبَبُ هُوَ الْمُقْتَضِي لَهُ؟ فِيهِ وَجْهَانِ:
أَحَدُهُمَا: لاَ يُخَصُّ بِهِ بَلْ يَقْضِي بِعُمُومِ اللَّفْظِ, وَهُوَ اخْتِيَارُ الْقَاضِي فِي الْخِلاَفِ وَالآمِدِيِّ وَأَبِي الْفَتْحِ الْحَلْوَانِيِّ وَأَبِي الْخَطَّابِ وَغَيْرِهِمْ وَأَخَذُوهُ مِنْ نَصِّ أَحْمَدَ فِي رِوَايَةِ عَلِيِّ بْنِ سَعِيدٍ فِيمَنْ حَلَفَ لاَ يَصْطَادُ مِنْ نَهْرٍ لِظُلْمٍ رَآهُ فِيهِ ثُمَّ زَالَ الظُّلْمُ قَالَ أَحْمَدُ النَّذْرُ يُوَفَّى بِهِ. وَكَذَلِكَ أَخَذُوهُ مِنْ قَاعِدَةِ الْمَذْهَبِ فِيمَنْ حَلَفَ لاَ يُكَلِّمُ هَذَا الصَّبِيَّ فَصَارَ شَيْخًا أَنَّهُ يَحْنَثُ بِتَكْلِيمِهِ تَغْلِيبًا لِلتَّعْيِينِ عَلَى الْوَصْفِ قَالُوا: وَالسَّبَبُ وَالْقَرِينَةُ عِنْدَنَا تَعُمُّ الْخَاصَّ وَلاَ تُخَصِّصُ الْعَامَّ.
وَالْوَجْهُ الثَّانِي: لاَ يَحْنَثُ, وَهُوَ الصَّحِيحُ عِنْدَ صَاحِبَيْ الْمُغْنِي وَالْمُحَرَّرِ, وَلَكِنَّ صَاحِبَ الْمُحَرَّرِ اسْتَثْنَى صُورَةَ النَّهْرِ وَمَا أَشْبَهَهَا كَمَنْ حَلَفَ لاَ يَدْخُلُ بَلَدًا لِظُلْمٍ رَآهُ فِيهِ ثُمَّ زَالَ, وَصَاحِبُ الْمُغْنِي عَزَى الْخِلاَفَ إلَيْهَا, وَرَجَّحَهُ ابْنُ عَقِيلٍ فِي عُمَدِ الأَدِلَّةِ, وَقَالَ: هُوَ

(1/299)

قِيَاسُ الْمَذْهَبِ; لاِنَّ الْمَذْهَبَ أَنَّ الصِّفَةَ لاَ تَنْحَلُّ بِالْفِعْلِ حَالَةَ الْبَيْنُونَةِ; لاِنَّ الْيَمِينَ بِمُقْتَضَى دَلاَلَةِ الْحَالِ تَقْتَضِي التَّخْصِيصَ بِحَالَةِ الزَّوْجِيَّةِ دُونَ غَيْرِهَا. وَكَذَلِكَ جَزَمَ بِهِ الْقَاضِي فِي مَوْضِعٍ مِنْ الْمُجَرَّدِ وَاخْتَارَهُ الشَّيْخُ تَقِيُّ الدِّينِ, وَفَرَّقَ بَيْنَهُ وَبَيْنَ مَسْأَلَةِ النَّهْرِ الْمَنْصُوصَةِ بِأَنَّ نَصَّ أَحْمَدَ إنَّمَا هُوَ النَّذْرُ, وَالنَّاذِرُ إذَا قَصَدَ التَّقَرُّبَ بِنَذْرِهِ لَزِمَهُ الْوَفَاءُ مُطْلَقًا كَمَا مُنِعَ الْمُهَاجِرُونَ مِنْ الْعَوْدِ إلَى دِيَارِهِمْ الَّتِي تَرَكُوهَا لِلَّهِ, وَإِنْ زَالَ الْمَعْنَى الَّذِي تَرَكُوهَا لاِجْلِهِ فَإِنْ تَرَكَ شَيْئًا لِلَّهِ يَمْتَنِعُ فِيهِ الْعَوْدُ مُطْلَقًا, وَإِنْ كَانَ بِسَبَبٍ قَدْ يَتَغَيَّرُ, وَلِهَذَا نَهَى الْمُتَصَدِّقُ أَنْ يَشْتَرِيَ صَدَقَتَهُ, وَهَذَا أَحْسَنُ, وَقَدْ يَكُونُ جَدُّهُ صَاحِبُ الْمُحَرَّرِ لَحَظَ هَذَا حَيْثُ خَصَّ صُورَةَ النَّهْرِ بِالْحِنْثِ مَعَ الإِطْلاَقِ بِخِلاَفِ غَيْرِهَا مِنْ الصُّوَرِ وَأَمَّا مَسْأَلَةُ الْحَلِفِ عَلَى الْعَيْنِ الْمَوْصُوفَةِ بِالصِّفَةِ فَإِنْ كَانَ ثُمَّ سَبَبٌ يَقْتَضِي اخْتِصَاصَ الْيَمِينِ بِحَالِ بَقَاءِ الصِّفَةِ لَمْ يَحْنَثْ بِالْكَلاَمِ بَعْدَ زَوَالِهَا صَرَّحَ بِهِ فِي الْكَافِي وَالْمُحَرَّرِ فَهِيَ كَمَسْأَلَتِنَا, وَيَتَفَرَّعُ عَلَى هَذِهِ الْقَاعِدَةِ مَسَائِلُ:
منها: لَوْ دُعِيَ إلَى غَدَاءٍ فَحَلَفَ لاَ يَتَغَدَّى, فَهَلْ يَحْنَثُ بِغَدَاءٍ غَيْرِ ذَلِكَ الْمَحْلُوفِ بِسَبَبِهِ؟ عَلَى وَجْهَيْنِ وَجَزَمَ الْقَاضِي فِي الْكِفَايَةِ وَصَاحِبُ الْمُحَرَّرِ بِعَدَمِ الْحِنْثِ.
وَمنها: لَوْ حَلَفَ لاَ رَأَيْت مُنْكَرًا إلاَ رَفَعْته إلَى فُلاَنٍ الْقَاضِي, فَعُزِلَ فَهَلْ تَنْحَلُّ يَمِينُهُ؟ عَلَى وَجْهَيْنِ, وَفِي التَّرْغِيبِ وَإِنْ كَانَ السَّبَبُ أَوْ الْقَرَائِنُ تَقْتَضِي حَالَةَ الْوِلاَيَةِ اخْتَصَّ بِهَا, وَإِنْ كَانَتْ تَقْتَضِي الرَّفْعَ إلَيْهِ بِعَيْنِهِ, مِثْلُ أَنْ يَكُونَ مُرْتَكِبُ الْمُنْكَرِ قَرَابَةَ الْوَالِي مَثَلاً وَقَصَدَ إعْلاَمَهُ بِذَلِكَ لاِجْلِ قَرَابَتِهِ, وَذَكَرَ الْوِلاَيَةَ تَعْرِيفًا, تَتَنَاوَلُ الْيَمِينَ حَالَ الْوِلاَيَةِ وَالْعَزْلِ, وَإِنْ لَمْ يَكُنْ دَلاَلَةٌ بِحَالٍ فَهَلْ يَبَرُّ بِرَفْعِهِ إلَيْهِ بَعْدَ الْعَزْلِ وَيَحْنَثُ بِتَرْكِهِ؟ عَلَى وَجْهَيْنِ, فَإِنْ كَانَتْ يَمِينُهُ رَفَعَهُ إلَى الْوَلِيِّ مِنْ غَيْرِ تَعْيِينٍ, فَهَلْ يَتَعَيَّنُ الْمَنْصُوصُ فِي الْحَالِ أَمْ يَبْرَأُ بِالرَّفْعِ إلَى كُلِّ مَنْ يُنَصَّبُ بَعْدَهُ؟ عَلَى وَجْهَيْنِ, لِتَرَدُّدِ الأَلِفِ وَاللاَمِ بَيْنَ تَعْرِيفِ الْعَهْدِ وَالْجِنْسِ, وَلَوْ عَلِمَ بِمُنْكَرٍ بَعْدَ عِلْمِ الْوَالِي احْتَمَلَ وَجْهَيْنِ:
أَحَدُهُمَا: أَنَّ الْبِرَّ قَدْ فَاتَ كَمَا لَوْ رَآهُ مَعَهُ.
وَالثَّانِي: لَمْ يَفُتْ; لاِنَّ صُورَةَ الرَّفْعِ مُمْكِنَةٌ, ثُمَّ عَلَى الْوَجْهِ الأَوَّلِ يُخَرَّجُ عَلَى مَا إذَا تَبَدَّدَ الْمَاءُ الَّذِي فِي الْكُوزِ بَعْدَ حَلِفِهِ عَلَى شُرْبِهِ, أَوْ أَبْرَأَهُ مِنْ الدَّيْنِ بَعْدَ حَلِفِهِ عَلَى قَضَائِهِ, وَفِيهِ وَجْهَانِ انْتَهَى.
فَجُعِلَ مَحِلُّ الْوَجْهَيْنِ إذَا انْتَفَتْ الْقَرَائِنُ وَالدَّلاَئِلُ بِالْكُلِّيَّةِ, وَمَعَ دَلاَلَةِ الْحَالِ وَالسَّبَبِ يَخْتَصُّ الرَّفْعُ بِحَالَةِ الْوِلاَيَةِ وَجْهًا وَاحِدًا.
وَمنها: لَوْ حَلَفَ عَلَى عَبْدِهِ أَوْ زَوْجَتِهِ أَوْ لِغَرِيمِهِ لاَ يَخْرُجُ إلاَ بِإِذْنِهِ, ثُمَّ بَاعَ الْعَبْدَ وَطَلَّقَ الزَّوْجَةَ وَوَفَّى الْغَرِيمَ, فَهَلْ تَنْحَلُّ يَمِينُهُ؟ عَلَى الْوَجْهَيْنِ.

(1/300)

وَمنها: لَوْ قَالَتْ لَهُ زَوْجَتُهُ: تَزَوَّجْت عَلَيَّ؟ قَالَ كُلُّ امْرَأَةٍ لِي طَالِقٌ, فَإِنَّ الْمُخَاطَبَةُ تَطْلُقُ بِذَلِكَ نَصَّ عَلَيْهِ فِي رِوَايَةِ الْمَرُّوذِيّ وَابْنِ هَانِئٍ, وَكَذَلِكَ نَقَلَ عَنْهُ أَبُو دَاوُد السِّجِسْتَانِيُّ فِي رَجُلٍ تَزَوَّجَ امْرَأَةً فَقِيلَ لَهُ: إنَّ لَك غَيْرَهَا فَقَالَ: كُلُّ امْرَأَةٍ لِي طَالِقٌ فَسَكَتَ, فَقِيلَ إلاَ فُلاَنَةَ فَقَالَ إلاَ فُلاَنَةَ, فَإِنْ لَمْ أَعْنِهَا, فَأَبَى أَنْ يُفْتِيَ فِيهِ, وَهَذَا تَوَقُّفٌ مِنْهُ, وَخَرَّجَ ابْنُ عَقِيلٍ فِي عُمَدِ الأَدِلَّةِ الْمَسْأَلَةَ عَلَى رِوَايَتَيْنِ.

(1/301)

الْقَاعِدَةُ الْخَامِسَةُ وَالْعِشْرُونَ بَعْدَ الْمِائَةِ:
النِّيَّةُ تَعُمُّ الْخَاصَّ وَتُخَصِّصُ الْعَامَّ بِغَيْرِ خِلاَفٍ فِيهَا, وَهَلْ تُقَيِّدُ الْمُطْلَقَ أَوْ تَكُونُ اسْتِثْنَاءً مِنْ النَّصِّ؟ عَلَى وَجْهَيْنِ فِيهَا, فَهَذِهِ أَرْبَعَةُ أَقْسَامٍ:
أَمَّا الْقِسْمُ الأَوَّلُ : فَلَهُ صُوَرٌ كَثِيرَةٌ:
منها: لَوْ حَلَفَ عَلَى زَوْجَتِهِ لاَ تَرَكْت هَذَا الصَّبِيَّ يَخْرُجُ فَخَرَجَ بِغَيْرِ اخْتِيَارِهَا, فَنَصَّ أَحْمَدُ فِي رِوَايَةِ مُهَنَّا أَنَّهُ إنْ نَوَى أَنْ لاَ يَخْرُجَ مِنْ الْبَابِ فَخَرَجَ فَقَدْ حَنِثَ وَإِنْ كَانَ نَوَى أَنْ لاَ تَدَعَهُ لَمْ يَحْنَثْ; لاِنَّهَا لَمْ تَدَعْهُ.
وَمنها: لَوْ قَالَ: إنْ رَأَيْتُك تَدْخُلِينَ هَذِهِ الدَّارَ فَأَنْتِ طَالِقٌ فَنَصَّ أَحْمَدُ فِي رِوَايَةِ مُهَنَّا أَنَّهُ وَإِنْ أَرَادَ أَنْ لاَ تَدْخُلَهَا بِالْكُلِّيَّةِ فَدَخَلَتْ وَلَمْ يَرَهَا حَنِثَ, وَإِنْ كَانَ نَوَى إذَا رَآهَا فَلاَ يَحْنَثُ حَتَّى يَرَاهَا تَدْخُلُهَا. وَقَرَّرَ الْقَاضِي فِي مَوْضِعٍ أَنَّ هَذَا اللَّفْظَ وَنَحْوَهُ مَوْضُوعٌ فِي الْعُرْفِ لِعُمُومِ الاِمْتِنَاعِ وَكَذَلِكَ ابْنُ عَقِيلٍ, فَعَلَى هَذَا لاَ يَحْتَاجُ إلَى نِيَّةِ الْعُمُومِ بَلْ إذَا أَطْلَقَ اقْتَضَى الاِمْتِنَاعَ مِنْ شُرْبِ الْمَاءِ فَمَا فَوْقَهُ خَاصَّةً, وَصَرَّحَ بِهِ ابْنُ عَقِيلٍ.
وَمنها: لَوْ حَلَفَ لاَ يَدْخُلُ هَذَا الْبَيْتَ يُرِيدُ هِجْرَانَ قَوْمٍ فَدَخَلَ عَلَيْهِمْ بَيْتًا آخَرَ حَنِثَ نَصَّ عَلَيْهِ فِي رِوَايَةِ أَحْمَدَ بْنِ يَحْيَى الْكَحَّالِ.
وَمنها: لَوْ حَلَفَ لاَ يَشْرَبُ لَهُ الْمَاءَ وَنَوَى الاِمْتِنَاعَ مِنْ جَمِيعِ مَالِهِ حَنِثَ بِتَنَاوُلِ كُلِّ مَا يَمْلِكُهُ.
وَمنها: لَوْ حَلَفَ أَنْ لاَ يَضْرِبَهُ وَنَوَى أَنْ لاَ يُؤْلِمَهُ حَنِثَ بِكُلِّ مَا يُؤْلِمُهُ مِنْ خَنْقٍ وَعَضٍّ وَغَيْرِهِمَا نَصَّ عَلَيْهِ.
وَمنها: لَوْ حَلَفَ لاَ يُكَلِّمُ امْرَأَتَهُ يَقْصِدُ هِجْرَانَهَا بِذَلِكَ حَنِثَ بِوَطْئِهَا, أَوْمَأَ إلَيْهِ أَحْمَدُ.
وَمنها: لَوْ طَلَّقَ امْرَأَتَهُ طَلْقَةً رَجْعِيَّةً وَحَلَفَ لاَ رَاجَعْتهَا وَأَرَادَ الاِمْتِنَاعَ مِنْ عَوْدِهَا إلَيْهِ مُطْلَقًا حَنِثَ بِتَزَوُّجِهَا بِنِكَاحٍ جَدِيدٍ بَعْدَ الْبَيْنُونَةِ نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ.

(1/301)

وَمنها: لَوْ حَلَفَ عَلَى زَوْجَتِهِ لاَ خَرَجْت مِنْ بَيْتِهِ لِتَهْنِئَةٍ وَلاَ تَعْزِيَةٍ, وَنَوَى أَنْ لاَ تَخْرُجَ أَصْلاً, هَلْ يَحْنَثُ بِخُرُوجِهَا لِغَيْرِ تَهْنِئَةٍ وَلاَ تَعْزِيَةٍ؟ فَذَكَرَ الْقَاضِي فِي بَعْضِ تَعَالِيقِهِ أَنَّهُ تَوَقَّفَ فِيهَا, وَأَنَّ الْقَاضِي أَبَا الطَّيِّبِ الطَّبَرِيَّ مِنْ الشَّافِعِيَّةِ قَالَ لَهُ مُقْتَضَى مَذْهَبِكُمْ أَنَّهُ لاَ يَحْنَثُ; لاِنَّ الْغَرَضَ يَخْتَلِفُ فِي الْخُرُوجِ, وَلاَ يُوجَدُ الْمَقْصُودُ فِي كُلِّ خُرُوجٍ, بِخِلاَفِ مَا إذَا قَصَدَ قَطْعَ الْمِنَّةِ, فَإِنَّ الْمِنَّةَ تُوجَدُ فِي غَيْرِ الْمَحْلُوفِ عَلَيْهِ.
قُلْت: وَالصَّوَابُ الْجَزْمُ بِالْحِنْثِ هَاهُنَا مُطْلَقًا, وَعَلَيْهِ يَدُلُّ نَصُّ أَحْمَدَ فِي الْمَسْأَلَتَيْنِ الأُولَتَيْنِ الْمَذْكُورَتَيْنِ هَاهُنَا, وَلاَ يُشْبِهُ هَذَا ما لو حلف لاَ يَلْبَسُ مِنْ غَزْلِهَا يَقْصِدُ قَطْعَ الْمِنَّةِ فَإِنَّهُ لاَ يَحْنَثُ بِالاِنْتِفَاعِ بِغَيْرِ الْغَزْلِ وَثَمَنُهُ مِنْ أَمْوَالِهَا; لاِنَّ الْعُمُومَ هُنَاكَ يُسْتَفَادُ مِنْ السَّبَبِ, وَهُنَا يُسْتَفَادُ مِنْ النِّيَّةِ فَهُوَ أَبْلَغُ.
وَأَمَّا الْقِسْمُ الثَّانِي: فَصُوَرُهُ كَثِيرَةٌ جِدًّا.
منها: أَنْ يَقُولَ نِسَائِي طَوَالِقُ وَيَسْتَثْنِي بِقَلْبِهِ وَاحِدَةً, أَوْ يَحْلِفُ لاَ يُسَلِّمُ عَلَى زَيْدٍ فَسَلَّمَ عَلَى جَمَاعَةٍ هُوَ فِيهِمْ وَيَسْتَثْنِيهِ بِقَلْبِهِ, وَوَقَعَ فِي كَلاَمِ الْقَاضِي وَابْنِ عَقِيلٍ فِي هَذِهِ الْمَسْأَلَةِ مَا يَقْتَضِي حِكَايَةَ رِوَايَتَيْنِ فِي حِنْثِهِ فِي مَسْأَلَةِ السَّلاَمِ, وَتَأَوَّلَهُ صَاحِبُ الْمُحَرَّرِ فِي تَعْلِيقِهِ عَلَى الْهِدَايَةِ, عَلَى أَنَّ الْمُرَادَ هَلْ يُقْبَلُ مِنْهُ دَعْوَى إرَادَةِ ذَلِكَ أَمْ لاَ, قَالَ: وَقَدْ صَرَّحَا بِذَلِكَ فِي مَوْضِعٍ آخَرَ مِنْ كِتَابَيْهِمَا.
وَلَوْ حَلَفَ لاَ يَدْخُلُ عَلَى فُلاَنٍ بَيْتًا فَدَخَلَ بَيْتًا هُوَ فِيهِ مَعَ جَمَاعَةٍ وَنَوَى بِدُخُولِهِ غَيْرَهُ, هَلْ يَحْنَثُ؟ خَرَّجَهُ الْقَاضِي وَابْنُ عَقِيلٍ وَأَبُو الْخَطَّابِ عَلَى وَجْهَيْنِ فِي مَسْأَلَةِ السَّلاَمِ, قَالَ صَاحِبُ الْمُحَرَّرِ: وَعِنْدِي فِيهِ نَظَرٌ; لاِنَّ الدُّخُولَ فِعْلٌ حِسِّيٌّ لاَ يَتَمَيَّزُ بِخِلاَفِ السَّلاَمِ.
وَمنها: لَوْ قَالَ لِزَوْجَتِهِ: إنْ لَبِسْت ثَوْبًا فَأَنْتِ طَالِقٌ, وَقَالَ أَرَدْت أَحْمَرَ, وَقَالَ: إنْ لَبِسْت فَأَنْتِ طَالِقٌ ثُمَّ قَالَ: أَرَدْت ثَوْبًا أَحْمَرَ وَقَالَ إنْ دَخَلْت الدَّارَ فَأَنْتِ طَالِقٌ ثُمَّ قَالَ أَرَدْت فِي هَذِهِ السَّنَةِ, فَالْجُمْهُورُ مِنْ الأَصْحَابِ عَلَى أَنَّهُ يَدِينُ فِي ذَلِكَ فِي قَبُولِهِ الْحُكْمَ رِوَايَتَانِ. وَشَذَّ طَائِفَةٌ فَحَكَوْا الْخِلاَفَ فِي تَدْيِينِهِ فِي الْبَاطِنِ; مِنْهُمْ الْحَلْوَانِيُّ وَابْنُهُ وَكَذَلِكَ وَقَعَ فِي مَوْضِعٍ مِنْ مُفْرَدَاتِ ابْنِ عَقِيلٍ فِي الإِيمَانِ, وَكَذَلِكَ وَقَعَ لِلْقَاضِي فِي الْمُجَرَّدِ, قَالَ صَاحِبُ الْمُحَرَّرِ: وَهُوَ سَهْوٌ, وَذَكَرَ الْقَاضِي فِي كِتَابِ الْحِيَلِ: إنَّهُ إنْ كَانَ الْمُخَصَّصُ بِالنِّيَّةِ مَلْفُوظًا صَحَّ تَخْصِيصُهُ وَإِلاَ فَلاَ. فَلَوْ حَلَفَ لاَ يَأْكُلُ شَيْئًا أَبَدًا وَنَوَى بِهِ اللَّحْمَ قُبِلَ, وَإِنْ حَلَفَ لاَ يَأْكُلُ وَنَوَى اللَّحْمَ لَمْ تَنْفَعْهُ نِيَّتُهُ; لاِنَّهُ خَصَّصَ مَا لَيْسَ فِي لَفْظِهِ, وَحَمَلَ حَنْبَلٌ اخْتِلاَفَ كَلاَمِ أَحْمَدَ فِي قَبُولِ دَعْوَى خِلاَفِ الظَّاهِرِ فِي الْيَمِينِ عَلَى اخْتِلاَفِ حَالَيْنِ لاَ عَلَى اخْتِلاَفِ قَوْلَيْنِ, وَذَكَرَ السَّامِرِيُّ فِي فُرُوقِهِ: أَنَّ الْمَنْوِيَّ إنْ كَانَ يَرْفَعُ مُقْتَضَى الْحُكْمِ بِالْكُلِّيَّةِ كَالاِسْتِثْنَاءِ بِالْمَشِيئَةِ فِي الْيَمِينِ بِاَللَّهِ أَوْ حَيْثُ يَنْفَعُ لَمْ يَصِحَّ بِالنِّيَّةِ إلاَ مَعَ الظُّلْمِ, وَقَدْ نَصَّ أَحْمَدُ فِي رِوَايَةِ حَرْبٍ عَلَى صِحَّةِ اسْتِثْنَاءِ

(1/302)

الْمَظْلُومِ فِي نَفْسِهِ بِالْمَشِيئَةِ; لاِنَّهَا تَرْفَعُ الْحُكْمَ بِالْكُلِّيَّةِ فَهُوَ, كَالنَّسْخِ, فَلاَ يَصِحُّ بِالنِّيَّةِ إلاَ مَعَ الْعُذْرِ, بِخِلاَفِ شُرُوطِ الطَّلاَقِ وَنَحْوِهَا, فَإِنَّهَا تَصِحُّ بِالنِّيَّةِ مُطْلَقًا; لاِنَّهَا مُخَصَّصَةٌ لاَ رَافِعَةٌ.
وَأَمَّا الْقِسْمُ الثَّالِثُ: فَلَهُ صُوَرٌ.
منها: إذَا نَذَرَ الصَّدَقَةَ بِمَالٍ وَنَوَى فِي نَفْسِهِ قَدْرًا مُعَيَّنًا, فَنَصَّ أَحْمَدُ فِي رِوَايَةِ أَبِي دَاوُد أَنَّهُ لاَ يَلْزَمُهُ مَا نَوَاهُ, وَخَرَّجَ صَاحِبُ الْمُحَرَّرِ فِي تَعْلِيقِهِ عَلَى الْهِدَايَةِ اللُّزُومَ قَالَ: وَقَدْ نَصَّ أَحْمَدُ فِيمَنْ نَذَرَ صَوْمًا أَوْ صَلاَةً وَنَوَى فِي نَفْسِهِ أَكْثَرَ مِمَّا يَتَنَاوَلُهُ اللَّفْظُ أَنَّهُ يَلْزَمُ مَا نَوَاهُ, وَهَذَا مِثْلُهُ, وَكَذَلِكَ رَجَّحَ ابْنُ عَقِيلٍ اللُّزُومَ فِيمَا نَوَى فِي الْجَمِيعِ, وَكَذَلِكَ ذَكَرَ صَاحِبُ الْكَافِي أَنَّهُ لَوْ حَلَفَ لَيَأْكُلَنَّ لَحْمًا أَوْ فَاكِهَةً أَوْ لَيَشْرَبَنَّ مَاءً أَوْ لَيُكَلِّمَنَّ رَجُلاً أَوْ لَيَدْخُلَنَّ دَارًا وَأَرَادَ بِيَمِينِهِ مُعَيَّنًا تَعَلَّقَتْ يَمِينُهُ بِهِ دُونَ غَيْرِهِ, وَإِنْ نَوَى الْفِعْلَ فِي وَقْتٍ بِعَيْنِهِ اخْتَصَّ بِهِ وَلَمْ يَذْكُرْ فِيهِ خِلاَفًا.
وَمنها: لَوْ قَالَ أَنْتِ طَالِقٌ وَنَوَى ثَلاَثًا فَهَلْ يَلْزَمُهُ الثَّلاَثُ أَمْ لاَ يَقَعُ بِهِ أَكْثَرُ مِنْ وَاحِدَةٍ؟ عَلَى رِوَايَتَيْنِ. وَجْهُ الْقَوْلِ بِلُزُومِ الثَّلاَثِ: إنَّ طَالِقًا اسْمُ فَاعِلٍ, وَهُوَ صَادِقٌ عَلَى مَن قَامَ بِهِ الْفِعْلُ مَرَّةً وَأَكْثَرَ, فَيَكُونُ مُحْتَمِلاً لِلْكَثْرَةِ فَيَنْصَرِفُ إلَيْهَا بِالنِّيَّةِ. وَرَأَيْت فِي كِتَابِ شَرْحِ الْقَوَافِي لاِبْنِ جِنِّي أَنَّ الأَفْعَالَ كُلَّهَا لِلْعُمُومِ, وَحَكَاهُ عَنْ أَبِي عَلِيٍّ وَهُوَ غَرِيبٌ, وَأَمَّا إذَا قَالَ ثَلاَثًا فَتَطْلُقُ ثَلاَثًا لَكِنْ لَنَا فِيهِ طَرِيقَانِ:
أَحَدُهُمَا: أَنَّ ثَلاَثًا صِفَةٌ لِمَصْدَرٍ مَحْذُوفٍ تَقْدِيرُهُ طَلاَقًا ثَلاَثًا وَالْمَصْدَرُ يَتَضَمَّنُ الْعَدَدَ.
وَالثَّانِي: أَنَّ ثَلاَثًا صَالِحٌ لإيَقَاعُ الثَّلاَثُ مِنْ طَرِيقِ الْكِنَايَةِ, وَذَكَرَ الطَّلاَقَ يُقَرِّرُ الإِيقَاعَ بِهَا, كَنِيَّةِ الطَّلاَقِ, وَيَتَفَرَّعُ عَلَى الْمَأْخَذَيْنِ هَلْ وَقَعَ الثَّلاَثُ بِقَوْلِهِ: أَنْتِ طَالِقٌ, أَمْ بِقَوْلِهِ ثَلاَثًا, وَلَوْ مَاتَتْ مَثَلاً فِي حَالِ قَوْلِهِ ثَلاَثًا هَلْ تَقَعُ الثَّلاَثُ أَوْ وَاحِدَةٌ؟ عَلَى وَجْهَيْنِ ذَكَرَهُمَا فِي التَّرْغِيبِ, وَهَذَا إنَّمَا يَتَوَجَّهُ عَلَى قَوْلِنَا: أَنَّهُ إذَا قَالَ أَنْتِ طَالِقٌ وَنَوَى ثَلاَثًا أَنَّهُ يَقَعُ بِهِ الثَّلاَثُ, أَمَّا إذَا قُلْنَا لاَ يَقَعُ الثَّلاَثُ بِالنِّيَّةِ لَمْ يَقَعْ الثَّلاَثُ إلاَ بِقَوْلِهِ ثَلاَثًا بِغَيْرِ خِلاَفٍ.
وَمنها: إذَا وَقَعَ الْعَقْدُ عَلَى اسْمٍ مُطْلَقٍ وَنَوَى تَعْيِينَهُ قَبْلَ الْعَقْدِ فَهَلْ يَصِحُّ أَمْ لاَ؟ قَدْ سَبَقَ لَنَا أَنَّ فِي صِحَّةِ النِّكَاحِ وَجْهَيْنِ إذَا قَالَ زَوَّجْتُك بِنْتِي وَلَهُ بَنَاتٌ وَنَوَيَا وَاحِدَةً مُعَيَّنَةً, وَإِنَّ مَأْخَذَ الْبُطْلاَنِ اشْتِرَاطُ الشَّهَادَةِ عَلَى النِّكَاحِ, وَهَذَا يَقْتَضِي صِحَّةَ سَائِرِ الْعُقُودِ الَّتِي لاَ يُحْتَاجُ فِيهَا إلَى الشَّهَادَةِ بِمِثْلِ ذَلِكَ. وَصَرَّحَ صَاحِبُ الْمُحَرَّرِ إذَا اشْتَرَى شَيْئًا بِثَمَنٍ مُطْلَقٍ فِي الذِّمَّةِ وَنَوَى نَقْدَهُ مِنْ الْمَالِ الْمَغْصُوبِ وَنَقَدَهُ مِنْهُ فَهَلْ يَكُونُ الْعَقْدُ بَاطِلاً كَمَا لَوْ وَقَعَ عَلَى عَيْنِ الْمَغْصُوبِ أَوْ يَكُونُ صَحِيحًا عَلَى رِوَايَتَيْنِ. وَإِنَّمَا خَرَّجَ الْخِلاَفَ فِي تَقْيِيدِ الْمُطْلَقِ بِالنِّيَّةِ دُونَ تَخْصِيصِ الْعَامِّ بِهَا; لاِنَّ تَخْصِيصَ الْعَامِّ نَقْصٌ مِنْهُ وَقَصْرٌ لَهُ

(1/303)

عَلَى بَعْضِ مَدْلُولِهِ, وَذَلِكَ إنَّمَا يَكُونُ بِالنِّيَّةِ وَالإِرَادَةِ فَهِيَ الْمُخَصِّصَةُ حَقِيقَةً, وَإِنَّمَا تُسَمَّى الأَدِلَّةُ الدَّالَّةُ عَلَى التَّخْصِيصِ مُخَصَّصَاتٍ لِدَلاَلَتِهَا عَلَى الإِرَادَةِ الْمُخَصَّصَةِ, وَهَذَا بِخِلاَفِ تَقْيِيدِ الْمُطْلَقِ فَإِنَّهُ زِيَادَةٌ عَلَى مَدْلُولِهِ فَلاَ تَثْبُتُ الزِّيَادَةُ بِالنِّيَّةِ الْمُجَرَّدَةِ. فَإِنْ قِيلَ هَذَا يُنْتَقَضُ عَلَيْكُمْ بِتَعْمِيمِ الْخَاصِّ بِالنِّيَّةِ فَإِنَّهُ إلْزَامُ زِيَادَةٍ عَلَى اللَّفْظِ بِمُجَرَّدِ النِّيَّةِ, قِيلَ الْفَرْقُ بَيْنَهُمَا أَنَّ الْخَاصَّ إذَا أُرِيدَ بِهِ الْعَامُّ كَانَ نَصًّا عَلَى الْحُكْمِ فِي صُورَةٍ لِعِلَّةٍ, فَيَتَعَدَّى الْحُكْمُ إلَى كُلِّ مَا وُجِدَتْ فِيهِ تِلْكَ الْعِلَّةُ, وَهَذَا غَيْرُ مَوْجُودٍ فِي الْمُطْلَقِ إذَا أُرِيدَ بِهِ بَعْضُ مُقَيَّدَاتِهِ.
وَأَمَّا الْقِسْمُ الرَّابِعُ: فَلَهُ صُوَرٌ:
منها: لَوْ قَالَ أَنْتِ طَالِقٌ ثَلاَثًا وَاسْتَثْنَى بِقَلْبِهِ إلاَ وَاحِدَةً. فَهَلْ يَلْزَمُهُ الثَّلاَثُ فِي الْبَاطِنِ؟ عَلَى وَجْهَيْنِ:
أَحَدُهُمَا: لاَ يَلْزَمُهُ وَهُوَ قَوْلُ أَبِي الْخَطَّابِ وَصَاحِبِ الْحَلْوَانِيِّ.
وَالثَّانِي: يَقَعُ بِهِ الثَّلاَثَةُ فِي الْبَاطِنِ وَهُوَ الَّذِي جَزَمَ بِهِ السَّامِرِيُّ فِي فُرُوقِهِ, وَصَاحِبُ الْمُغْنِي, وَاخْتَارَهُ صَاحِبُ الْمُحَرَّرِ; لاِنَّ النِّيَّةَ إنَّمَا تَصْرِفُ اللَّفْظَ إلَى مُحْتَمَلٍ وَلاَ احْتِمَالَ فِي النَّصِّ الصَّرِيحِ, إنَّمَا الاِحْتِمَالُ فِي الْعُمُومِ, وَيَشْهَدُ لَهُ قَوْلُ أَحْمَدَ فِي رِوَايَةِ صَالِحٍ: النِّيَّةُ فِيمَا خَفِيَ لَيْسَ فِيمَا ظَهَرَ.
وَمنها: لَوْ قَالَ نِسَائِي الأَرْبَعُ طَوَالِقُ وَاسْتَثْنَى بِقَوْلِهِ فُلاَنَةَ فَهِيَ كَاَلَّتِي قَبْلَهَا.
وَمنها: لَوْ قَالَ كُلُّ عَبْدٍ لِي حُرٌّ وَاسْتَثْنَى بِقَلْبِهِ بَعْضَ عَبِيدِهِ, فَذَكَرَ ابْنُ أَبِي مُوسَى فِي صِحَّتِهِ رِوَايَتَيْنِ, وَلَكِنْ صِحَّةُ الاِسْتِثْنَاءِ هُنَا أَظْهَرُ, وَفِي كَلاَمِ أَحْمَدَ فِي مَسْأَلَةِ الأَشْقَاصِ مَا يَدُلُّ عَلَيْهِ; لاِنَّ كُلاً وَإِنْ كَانَتْ مَوْضُوعَةً لاِسْتِغْرَاقِ مَا يُضَافُ إلَيْهِ, إلاَ أَنَّهَا مِنْ صِيَغِ الْعُمُومِ الْقَابِلَةِ للتخصيص فِي الْجُمْلَةِ.
تَنْبِيهٌ حَسَنٌ: فَرَّقَ الأَصْحَابُ بَيْنَ الإِثْبَاتِ وَالنَّفْيِ فِي الأَيْمَانِ فِي مَسَائِلَ, وَقَالُوا فِي الإِثْبَاتِ: لاَ يَتَعَلَّقُ الْبِرُّ إلاَ بِتَمَامِ الْمُسَمَّى, وَفِي الْحِنْثِ يَتَعَلَّقُ بِبَعْضِهِ عَلَى الصَّحِيحِ, وَقَالُوا: الأَيْمَانُ تُحْمَلُ عَلَى عُرْفِ الشَّرْعِ وَالشَّارِعِ إذَا نَهَى عَنْ شَيْءٍ تَعَلَّقَ النَّهْيُ بِجُمْلَتِهِ وَأَبْعَاضِهِ, وَإِذَا أَمَرَ بِشَيْءٍ لَمْ يَحْصُلْ الاِمْتِثَالُ بِدُونِ الإِتْيَانِ بِكَمَالِهِ. فَأَخَذَ الشَّيْخُ تَقِيُّ الدِّينِ مِنْ هَذَا أَنَّ الْيَمِينَ فِي الإِثْبَاتِ لاَ تَعُمُّ وَفِي النَّفْيِ تَعُمُّ, كَمَا عَمَّتْ أَجْزَاءَ الْمَحْلُوفِ, قَالَ: وَقَدْ ذَكَرَ الْقَاضِي فِي مَوْضِعٍ مِنْ خِلاَفِهِ أَنَّ السَّبَبَ يَقْتَضِي التَّعْمِيمَ فِي النَّفْيِ دُونَ الإِثْبَاتِ. قَالَ الشَّيْخُ: وَهَذَا قِيَاسُ الْمَذْهَبِ فِي الأَيْمَانِ, وَقَرَّرَهُ بِأَنَّ الْمَفَاسِدَ يَجِبُ اجْتِنَابُهَا كُلَّهَا, بِخِلاَفِ الْمَصَالِحِ فَإِنَّهُ إنَّمَا يَجِبُ تَحْصِيلُ مَا يُحْتَاجُ إلَيْهِ منها:; فَإِذَا وَجَبَ تَحْصِيلُ مَنْفَعَةٍ لَمْ يَجِبْ تَحْصِيلُ أُخْرَى مِثْلِهَا لِلاِسْتِغْنَاءِ عَنْهَا بِالْأُولَى, وَكَلاَمُهُ يَشْمَلُ التَّعْمِيمَ بِالنِّيَّةِ أَيْضًا, حَتَّى ذَكَرَ فِي الْعِلَّةِ الْمَنْصُوصَةِ فِي كَلاَمِ الشَّارِعِ أَنَّهَا

(1/304)

كَانَتْ فِي تَحْرِيمٍ تَعَدَّتْ بِالْقِيَاسِ إلَى غَيْرِ الْمَنْصُوصِ عَلَيْهِ بِالْعِلَّةِ, وَإِنْ كَانَتْ إيجَابًا لَمْ تَتَعَدَّ, وَذَكَرَ أَنَّ هَذَا قِيَاسُ الْمَذْهَبِ. وَحَكَى عَنْ أَبِي الْخَطَّابِ أَنَّهُ لَوْ قَالَ: أَوْجَبْت كُلَّ يَوْمٍ أَكْلَ السُّكَّرِ; لاِنَّهُ حُلْوٌ وَجَبَ أَكْلُ كُلِّ حُلْوٍ, ثُمَّ قَالَ وَهَذَا بَعِيدٌ, بَلْ الَّذِي يُقَالُ إنَّهُ يَجِبُ كُلَّ يَوْمٍ أَكْلُ شَيْءٍ مِنْ الْحُلْوِ كَائِنًا مَا كَانَ, قَالَ وَفِيهِ نَظَرٌ; لاِنَّهُ يُبْطِلُ إيجَابَ السُّكَّرِ, وَعَلَى هَذَا التَّقْدِيرِ يُرْفَعُ إشْكَالٌ فِي مَسْأَلَةِ قَوْلِ السَّيِّدِ: أَعْتَقْت غَانِمًا لِسَوَادِهِ, وَأَنَّهُ لاَ يُعْتَقُ عَلَيْهِ كُلُّ أَسْوَدَ كَمَا هُوَ قَوْلُ الْجُمْهُورِ, خِلاَفًا لِمَا ذَكَرَهُ أَبُو الْفَتْحِ الْحَلْوَانِيُّ وَأَبُو الْخَطَّابِ.

(1/305)

الْقَاعِدَةُ السَّادِسَةُ وَالْعِشْرُونَ بَعْدَ الْمِائَةِ:
الصُّوَرُ الَّتِي لاَ تُقْصَدُ مِنْ الْعُمُومِ عَادَةً إمَّا لِنُدُورِهَا أَوْ لاِخْتِصَاصِهَا بِمَانِعٍ لَكِنْ يَشْمَلُهَا اللَّفْظُ مَعَ اعْتِرَافِ الْمُتَكَلِّمِ بِأَنَّهُ لَمْ يُرِدْ إدْخَالَهَا فِيهِ هَلْ يُحْكَمُ بِدُخُولِهَا أَمْ لاَ؟ فِي الْمَسْأَلَةِ خِلاَفٌ, وَيَتَرَجَّحُ فِي بَعْضِ الْمَوَاضِعِ الدُّخُولُ وَفِي بَعْضِهَا عَدَمُهُ بِحَسَبِ قُوَّةِ الْقَرَائِنِ وَضَعْفِهَا, وَيَتَخَرَّجُ عَلَى هَذِهِ الْقَاعِدَةِ مَسَائِلُ كَثِيرَةٌ:
منها: إذَا قِيلَ تَزَوَّجْت عَلَى امْرَأَتِك فَقَالَ: كُلُّ امْرَأَةٍ طَالِقٌ هَلْ تَطْلُقُ الْمَرْأَةُ الْمُخَاطَبَةُ أَمْ لاَ إذَا قَالَ لَمْ أردهَا؟ وَقَدْ سَبَقَ أَنَّ أَحْمَدَ نَصَّ تَارَةً عَلَى أَنَّهَا تَطْلُقُ وَتُوقَفُ فِيهَا أُخْرَى. وَخَرَّجَهَا ابْنُ عَقِيلٍ عَلَى رِوَايَتَيْنِ.
وَمنها: لَوْ قَذَفَ أَبَاهُ إلَى آدَمَ وَحَوَّاءَ, فَنَصَّ أَحْمَدُ فِي رِوَايَةِ حَرْبٍ أَنَّ عَلَيْهِ حَدًّا وَاحِدًا وَلَمْ يَجْعَلْهُ رِدَّةً عَنْ الإِسْلاَمِ; لاِنَّهُ لَمْ يَقْصِدْ دُخُولَ الأَنْبِيَاءِ فِي ذَلِكَ وَلاَ يَقْصِدُ ذَلِكَ مُسْلِمٌ, وَخَرَّجَ شَيْخُ الإِسْلاَمِ ابْنُ تَيْمِيَّةَ فِيهَا وَجْهًا آخَرَ أَنَّهُ رِدَّةٌ مِنْ الْمَسْأَلَةِ الْآتِيَةِ.
وَمنها: لَوْ قَالَ عَصَيْت اللَّهَ فِيمَا أَمَرَنِي بِهِ هَلْ يَكُونُ يَمِينًا؟ قَالَ الْقَاضِي لَيْسَ بِيَمِينٍ; لاِنَّ الْمَشْهُورَ تَخْصِيصُ الْمَعَاصِي بِالذُّنُوبِ دُونَ الْكُفْرِ وَقَالَ صَاحِبُ الْمُحَرَّرِ عِنْدِي أَنَّهُ يَمِينٌ لِدُخُولِ التَّوْحِيدِ فِيهِ.
وَمنها: لَوْ قَالَ لِعَبِيدِهِ وَهُمْ عِنْدَهُ: أَنْتُمْ أَحْرَارٌ, وَكَانَ فِيهِمْ أُمُّ وَلَدِهِ وَهُوَ لاَ يَعْلَمُ بِهَا وَلَمْ يُرِدْ عِتْقَهَا, هَلْ تُعْتَقُ أَمْ لاَ؟ عَلَى رِوَايَتَيْنِ حَكَاهُمَا أَبِي بَكْرٍ وَابْنِ أَبِي مُوسَى. وَنَصَّ أَحْمَدُ عَلَى عِتْقِهَا فِي رِوَايَةِ ابْنِ هَانِئٍ وَغَيْرِهِ, وَشَبَّهَهَا فِي رِوَايَةِ أَحْمَدَ بْنِ الْحُسَيْنِ بْن حَسَّانَ بِمَنْ نَادَى امْرَأَةً لَهُ فَأَجَابَتْهُ أُخْرَى فَطَلَّقَهَا يَظُنُّهَا الْمُنَادَاةَ, وَقَالَ: تَطْلُقُ هَذِهِ بِالإِجَابَةِ وَتِلْكَ بِالتَّسْمِيَةِ, وَهَذِهِ الْمَسْأَلَةُ أَعْنِي مَسْأَلَةَ الْمُنَادَاةِ فِيهَا رِوَايَتَانِ: إحْدَاهُمَا: تَطْلُقُ الْمُنَادَاةُ وَحْدَهَا نَقَلَهَا مُهَنَّا وَهِيَ اخْتِيَارُ الأَكْثَرِينَ كَأَبِي بَكْرٍ وَابْنِ حَامِدٍ وَالْقَاضِي فَيَتَعَيَّنُ تَخْرِيجُ رِوَايَةٍ فِي أُمِّ الْوَلَدِ أَنَّهَا لاَ تُعْتَقُ منها, وَعَلَى الرِّوَايَةِ الثَّانِيَةِ: تَطْلُقُ الْمُنَادَاةُ

(1/305)

وَالْمُجِيبَةُ, وَظَاهِرُ كَلاَمِ أَحْمَدَ فِي رِوَايَةِ أَحْمَدَ بْنِ الْحُسَيْنِ بْنِ حَسَّانَ أَنَّهُمَا يُطَلَّقَانِ جَمِيعًا فِي الْبَاطِنِ. وَالظَّاهِرِ, كَمَا يَقُولُ فِي إحْدَى الرِّوَايَتَيْنِ إذَا لَقِيَ امْرَأَةً يَظُنُّهَا أَجْنَبِيَّةً فَطَلَّقَهَا فَإِذَا هِيَ زَوْجَتُهُ, أَنَّ زَوْجَتَهُ تَطْلُقُ ظَاهِرًا َوَ بَاطِنًا. وَزَعَم صَاحِبُ الْمُحَرَّرِ أَنَّ الْمُجِيبَةَ إنَّمَا تَطْلُقُ ظَاهِرًا, وَالْفَرْقُ بَيْنَهُمَا وَبَيْنَ الْمُطَلَّقَةِ الَّتِي يَعْتَقِدُهَا أَجْنَبِيَّةً أَنَّ الطَّلاَقَ هَاهُنَا صَادَفَ مَحِلاً فَنَفَذَ فِيهِ وَهُوَ الْمُنَادَاةُ فَلاَ يُحْتَاجُ إلَى مَحِلٍّ آخَرَ, بِخِلاَفِ طَلاَقِ مَنْ يَعْتَقِدُهَا أَجْنَبِيَّةً, فَإِنَّهُ لَوْ لَمْ يَقَعْ بِهَا لِلْغَيِّ الطَّلاَقُ الصَّادِرُ مِنْ أَهْلِهِ فِي مَحِلِّهِ وَلاَ سَبِيلَ إلَيْهِ, وَقَدْ أَشَارَ أَحْمَدُ إلَى مَعْنَى هَذَا الْفَرْقِ وَسَنَذْكُرُهُ فِيمَا بَعْدُ إنْ شَاءَ اللَّهُ.
وَمنها: لَوْ حَلَفَ لاَ يُسَلِّمُ عَلَى فُلاَنٍ فَسَلَّمَ عَلَى جَمَاعَةٍ هُوَ فِيهِمْ وَهُوَ لاَ يَعْلَمُ بِمَكَانِهِ وَلَمْ يَرُدَّهُ بِالسَّلاَمِ, فَحَكَى الأَصْحَابُ فِي حِنْثِهِ الرِّوَايَتَيْنِ, وَيُشْبِهُ تَخْرِيجَهُمَا عَلَى مَسْأَلَةِ مَنْ حَلَفَ لاَ يَفْعَلُ فَفَعَلَهُ جَاهِلاً بِأَنَّهُ الْمَحْلُوفُ عَلَيْهِ, وَالْمَنْصُوصُ هَاهُنَا عَنْ أَحْمَدَ الْحِنْثُ فِي رِوَايَةِ مُهَنَّا, حَتَّى فِيمَا إذَا كَانَ الْمَحْلُوفُ عَلَيْهِ مُسْتَتِرًا بَيْنَ الْقَوْمِ بِبَارِيَةٍ فِي الْمَسْجِدِ وَهُوَ لاَ يَرَاهُ. وَنَقَلَ عنه أَبُو طَالِبٍ إنْ كَانَ وَحْدَهُ فَسَلَّمَ عَلَيْهِ وَهُوَ لاَ يَعْرِفُهُ حَنِثَ, وَإِنْ كَانَ بَيْنَ جَمَاعَةٍ وَهُوَ لَمْ يَعْلَمْ بِهِ لَمْ يَحْنَثْ; لاِنَّهُ أَرَادَ الْجَمَاعَةَ, وَهَذَا يُشْبِهُ مَا تَقَدَّمَ فِي الْفَرْقِ بَيْنَ الْمُنَادَاةِ إذَا أَجَابَتْ غَيْرَهَا, وَبَيْنَ مَنْ يُطَلِّقُهَا يَعْتَقِدُهَا أَجْنَبِيَّةً, فَإِنَّ الْمَحْلُوفَ عَلَيْهِ لَمْ يَقْصِدْ السَّلاَمَ عَلَيْهِ بِالْكُلِّيَّةِ, وَهُنَاكَ مَنْ يَصِحُّ قَصْدُهُ وَغَيْرُهُ, فَانْصَرَفَ السَّلاَمُ إلَيْهِ دُونَهُ, بِخِلاَفِ مَا إذَا كَانَ وَحْدَهُ فَالْمَحْلُوفُ عَلَيْهِ وُجِدَ وَلَكِنْ مَعَ الْجَهْلِ بِهِ, وَقَدْ تَأَوَّلَ الْقَاضِي رِوَايَةَ أَبِي طَالِبٍ هَذِهِ عَلَى أَنَّهُ أَخْرَجَهُ بِالنِّيَّةِ مِنْ السَّلاَمِ وَلاَ يَصِحُّ; لاِنَّهُ لَمْ يَكُنْ عَالِمًا بِحُضُورِهِ بَيْنَهُمْ, فَكَيْفَ يَسْتَثْنِيهِ بِالنِّيَّةِ؟
وَمنها: لَوْ وَقَفَ الْمُسْلِمُ عَلَى قَرَابَتِهِ أَوْ أَهْلِ قَرْيَتِهِ أَوْ وَصَّى لَهُمْ وَفِيهِمْ مُسْلِمُونَ وَكُفَّارٌ لَمْ يَتَنَاوَلْ الْكُفَّارَ حَتَّى يُصَرِّحَ بِدُخُولِهِمْ نَصَّ عَلَيْهِ فِي رِوَايَةِ حَرْبٍ وَأَبِي طَالِبٍ, وَلَوْ كَانَ فِيهِمْ مُسْلِمٌ وَاحِدٌ وَالْبَاقِي كُفَّارٌ فَفِي الاِقْتِصَارِ عَلَيْهِ وَجْهَانِ; لاِنَّ حَمْلَ اللَّفْظِ الْعَامِّ عَلَى وَاحِدٍ بَعِيدٌ جِدًّا.
وَمنها: لَوْ تَهَايَأَ الْمُعْتَقُ بَعْضُهُ هُوَ وَسَيِّدُهُ عَلَى مَنَافِعِهِ وَأَكْسَابِهِ, فَهَلْ يَدْخُلُ فِيهَا الأَكْسَابُ النَّادِرَةُ كَالرِّكَازِ وَالْهَدِيَّةِ وَاللُّقَطَةِ أَمْ لاَ؟ عَلَى وَجْهَيْنِ:
وَمنها: لَوْ قَالَ مَا أَحَلَّ اللَّهُ عَلَيَّ حَرَامٌ وَلَهُ زَوْجَةٌ وَمَالٌ وَقَالَ لَمْ أُرِدْ زَوْجَتِي فَهُوَ مُظَاهِرٌ, عَلَيْهِ كَفَّارَةُ الظِّهَارِ نَصَّ عَلَيْهِ فِي رِوَايَةِ ابْنِ مَنْصُورٍ; لاِنَّ الزَّوْجَةَ أَشْهَرُ أَفْرَادِ الْحَلاَلِ الَّذِي يَقْصِدُ تَحْرِيمَهُ, وَلاَ يَنْصَرِفُ الذِّهْنُ ابْتِدَاءً إلَى غَيْرِهِ, فَلاَ يَصِحُّ إخْرَاجُهُ مِنْ الْعُمُومِ بِعَدَمِ إرَادَةِ دُخُولِهِ, وَإِنَّمَا يَصِحُّ إخْرَاجُهُ بِإِرَادَةِ عَدَمِ دُخُولِهِ.
فَأَمَّا إنْ لَمْ تَكُنْ لَهُ زَوْجَةٌ وَلَهُ مَالٌ فَهُوَ يَمِينٌ كَسَائِرِ تَحْرِيمِ الْمُبَاحَاتِ, وَإِذَا كَانَ لَهُ زَوْجَةٌ وَمَالٌ فَعَلَيْهِ كَفَّارَةُ ظِهَارٍ لاَ غَيْرُ. نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَأَبِي طَالِبٍ فِي صُورَةِ: كُلِّ مَا أَحَلَّ اللَّهُ عَلَيَّ حَرَامٌ. وَقَالَ ابْنُ عَقِيلٍ يَجِبُ مَعَ كَفَّارَةِ الظِّهَارِ كَفَّارَةُ يَمِينٍ لِدُخُولِ الْمَالِ فِي الْعُمُومِ.

(1/306)

وَوَجْهُ الْقَاضِي نَصَّ أَحْمَدُ بِتَوْجِيهَاتٍ مُسْتَبْعَدَةٍ, وَعِنْدِي فِي تَخْرِيجِهِ وَجْهَانِ:أَحَدُهُمَا: أَنَّ الْمُتَبَادَرَ إلَى الأَفْهَامِ مِنْ تَحْرِيمِ الْحَلاَلِ تَحْرِيمُ الزَّوْجَةِ دُونَ الأَمْوَالِ, فَإِنَّهَا لاَ تُقْصَدُ بِالتَّحْرِيمِ فَلاَ تَدْخُلُ فِي الْعُمُومِ لِكَوْنِهَا لاَ تُقْصَدُ عَادَةً, فَتَكُونُ الْمَسْأَلَةُ حِينَئِذٍ فِي صُورَةِ الْقَاعِدَةِ. وَالثَّانِي: أَنْ تَكُونَ مُخَرَّجَةً عَلَى قَوْلِهِ بِتَدَاخُلِ الأَيْمَانِ, وَأَنَّ مُوجِبَهَا وَاحِدٌ فَإِنَّ الْجِنْسَ هَاهُنَا وَاحِدٌ وَهُوَ تَحْرِيمُ الْحَلاَلِ, فَصَارَ مُوجِبُهُ كَفَّارَةً وَاحِدَةً, ثُمَّ تَعَيَّنَتْ بِكَفَّارَةِ الظِّهَارِ لِدُخُولِ كَفَّارَةِ الْيَمِينِ فِيهَا مِنْ غَيْرِ عَكْسٍ.

(1/307)

الْقَاعِدَةُ السَّابِعَةُ وَالْعِشْرُونَ بَعْدَ الْمِائَةِ:
إذَا اسْتَنَدَ إتْلاَفُ أَمْوَالِ الآدَمِيِّينَ وَنُفُوسِهِمْ إلَى مُبَاشَرَةٍ وَسَبَبٍ تَعَلَّقَ الضَّمَانُ بِالْمُبَاشَرَةِ دُونَ السَّبَبِ إلاَ إذَا كَانَتْ الْمُبَاشَرَةُ مَبْنِيَّةً عَلَى السَّبَبِ وَنَاشِئَةً عَنْهُ, سَوَاءٌ كَانَتْ مُلْجِئَةً, ثُمَّ إنْ كَانَتْ الْمُبَاشَرَةُ وَالْحَالَةُ هَذِهِ لاَ عُدْوَانَ فِيهَا بِالْكُلِّيَّةِ اسْتَقَلَّ السَّبَبَ وَحْدَهُ بِالضَّمَانِ, وَإِنْ كَانَ فِيهَا عُدْوَانٌ شَارَكَتْ السَّبَبَ فِي الضَّمَانِ. فَالأَقْسَامُ ثَلاَثَةٌ: وَمِنْ صُوَرِ الْقِسْمِ الأَوَّلِ مَسَائِلُ:
منها: إذَا حَفَرَ وَاحِدٌ بِئْرًا عُدْوَانًا ثُمَّ دَفَعَ غَيْرَهُ فِيهَا آدَمِيًّا مَعْصُومًا أَوْ مَالاً لِمَعْصُومٍ فَسَقَطَ فَتَلِفَ فَالضَّمَانُ عَلَى الدَّافِعِ وَحْدَهُ.
وَمنها: لَوْ فَتَحَ قَفَصًا عَنْ طَائِرٍ فَاسْتَقَرَّ بَعْدَ فَتْحِهِ فَجَاءَ آخَرُ فَنَفَّرَهُ فَالضَّمَانُ عَلَى الْمُنَفِّرِ وَحْدَهُ.
وَمنها: لَوْ رَمَى مَعْصُومًا مِنْ شَاهِقٍ فَتَلَقَّاهُ آخَرُ بِسَيْفٍ فَقَدَّهُ بِهِ فَالْقَاتِلُ هُوَ الثَّانِي دُونَ الأَوَّلِ. فَأَمَّا أَنْ لَوْ ضَرَبَ بَطْنَ امْرَأَةٍ فَأَلْقَتْ جَنِينًا وَفِيهِ حَيَاةٌ غير مُسْتَقِرَّةٌ فَضَرَبَهُ آخَرُ فَمَاتَ فَالْقَاتِلُ هُوَ الأَوَّلُ وَعَلَيْهِ الْغُرَّةُ وَيُعَزَّرُ الثَّانِي; لاِنَّ الضَّارِبَ لَيْسَ بِمُتَسَبِّبٍ بَلْ هُوَ مُبَاشِرٌ لِلْقَتْلِ فَلِذَلِكَ لَزِمَهُ الضَّمَانُ. وَكَذَا لَوْ رَمَى بِهِ صَيْدًا فَأَصَابَ مَقْتَلَهُ ثُمَّ رَمَاهُ آخَرُ فَمَاتَ فَالْقَاتِلُ هُوَ الأَوَّلُ فَيُبَاحُ الصَّيْدُ بِذَلِكَ وَالثَّانِي جَانٍ عَلَيْهِ فَيَضْمَنُ مَا خُرِقَ مِنْ جِلْدِهِ هَذَا قَوْلُ الْقَاضِي وَالأَكْثَرِينَ وَخَرَّجَهُ طَائِفَةٌ عَلَى الْخِلاَفِ فِي تَحْرِيمِ مَا سَقَطَ بَعْدَ الذَّبْحِ فِي بِنَاءِ وَنَحْوِهِ لاِعَانَتِهِ عَلَى قَتْلِهِ وَظَاهِرُ كَلاَمِ الْخِرَقِيِّ تَحْرِيمُهُ هَاهُنَا فَيَضْمَنُ الثَّانِي قِيمَتَهُ كَامِلَةً وَيَسْقُطُ منها قَدْرَ جُرْحِ الأَوَّلِ.
وَمِنْ صُوَرِ الْقِسْمِ الثَّانِي مَسَائِلُ:
منها: إذا قَدَّمَ إلَيْهِ طَعَامًا مَسْمُومًا عَالِمًا بِهِ فَأَكَلَهُ وَهُوَ لاَ يَعْلَمُ بِالْحَالِ, فَالْقَاتِلُ هُوَ الْمُقَدِّمُ, وَعَلَيْهِ الْقِصَاصُ أَوْ الدِّيَةُ.

(1/307)

وَمنها: لَوْ قَتَلَ الْحَاكِمُ حَدًّا أَوْ قِصَاصًا بِشَهَادَةٍ ثُمَّ أَقَرَّ الشُّهُودُ أَنَّهُمْ تَعَمَّدُوا الْكَذِبَ فَالضَّمَانُ وَالْقَوَدُ عَلَيْهِمْ دُونَ الْحَاكِمِ. وَنَقَلَ أَبُو النَّصْرِ الْعِجْلِيّ عَنْ أَحْمَدَ إذَا رَجَمَ الْحَاكِمُ بِشَهَادَةِ أَرْبَعَةٍ ثُمَّ تَبَيَّنَ أَنَّ الْمَرْجُومَ مَجْبُوبٌ فَالضَّمَانُ عَلَى الْحَاكِمِ وَهُوَ مُشْكِلٌ; لاِنَّهُ قَدْ تَبَيَّنَ كَذِبُهُمْ بِالْعِيَانِ فَهُوَ كَإِقْرَارِهِمْ بِتَعَمُّدِ الْكَذِبِ, وَقَدْ يُفَرَّقُ بِأَنَّ الْمَجْبُوبَ لاَ يُخْفَى أَمْرُهُ غَالِبًا فَالإِقْدَامُ عَلَى رَجْمِهِ لاَ يَخْلُو مِنْ تَفْرِيطٍ, وَبِأَنَّ الشُّهُودَ قَدْ يَشْتَبِهُ عَلَيْهِمْ فَلاَ يَتَحَقَّقُ تَعَمُّدُهُمْ لِلْكَذِبِ وَأَمَّا إنْ تَبَيَّنَ أَنَّ الشُّهُودَ فَسَقَةٌ أَوْ كُفَّارٌ وَقُلْنَا يُنْقَضُ الْحُكْمُ وَكَانَ الْحَقُّ لاِدَمِيٍّ فَالضَّمَانُ عَلَى الْمَحْكُومِ لَهُ, وَإِنْ كَانَ لِلَّهِ تَعَالَى فَلَهُ حَالَتَانِ:
إحْدَاهُمَا: أَنْ يَسْتَنِدَ الْحَاكِمُ فِي قَبُولِ الشَّهَادَةِ إلَى تَزْكِيَةِ مَنْ زَكَّاهُمْ وَفِيهِ ثَلاَثَةُ أَوْجُهٍ:
أَحَدُهُمَا: الضَّمَانُ عَلَى الْمُزَكِّيَيْنِ قَالَهُ أَبُو الْخَطَّابِ وَصَحَّحَهُ صَاحِبُ الْكَافِي وَالتَّرْغِيبِ; لاِنَّهُمْ أَلْجَئُوا الْحَاكِمَ إلَى الْحُكْمِ, وَالْحَاكِمُ فَعَلَ مَا وَجَبَ عَلَيْهِ, وَالشُّهُودُ لاَ يَعْتَرِفُونَ بِبُطْلاَنهمِ شَهَادَتِهِمْ فَيَتَعَيَّنُ إحَالَةُ الضَّمَانِ عَلَى الْمُزَكِّيَيْنِ.
وَالثَّانِي: الضَّمَانُ عَلَى الْحَاكِمِ وَحْدَهُ قَالَهُ الْقَاضِي وَابْنُ عَقِيلٍ فِي كِتَابِ الشَّهَادَاتِ: لاِنَّهُ مُفَرِّطٌ بِالْحُكْمِ بِشَهَادَةِ مَنْ لاَ تَجُوزُ شَهَادَتُهُمْ, وَحُكْمُهُ يَخْتَصُّ بِالْمَحْكُومِ بِهِ, بِخِلاَفِ التَّزْكِيَةِ, فَإِنَّهَا لاَ تَخْتَصُّ ِالْمَحْكُومِ بِهِ.
وَالثَّالِثُ: يُخَيَّرُ الْمُسْتَحِقُّ بَيْنَ تَضْمِينِ مَنْ شَاءَ مِنْ الْحَاكِمِ وَالْمُزَكِّيَيْنِ وَالْقَرَارُ عَلَى الْمُزَكِّيَيْنِ قَالَهُ الْقَاضِي وَابْنُ عَقِيلٍ فِي كِتَابِ الْحُدُودِ, لِمَا ذَكَرْنَا مِنْ وَجْهِ تَغْرِيمِ كُلٍّ مِنْهُمَا فَيُخَيَّرُ الْمُسْتَحِقُّ وَيَسْتَقِرُّ الضَّمَانُ عَلَى الْمُزَكِّيَيْنِ لاِلْجَائِهِمْ الْحَاكِمَ إلَى الْحُكْمِ.
وَحُكِيَ عَنْ أَبِي الْخَطَّابِ وَجْهٌ رَابِعٌ: أَنَّ الضَّمَانَ عَلَى الشُّهُودِ كَمَا لَوْ رَجَعُوا عَنْ الشَّهَادَةِ وَلاَ يَصِحُّ حِكَايَتُهُ عَنْهُ لِتَصْرِيحِهِ بِخِلاَفِهِ; وَهُوَ غَيْرُ مُتَّجِهٍ; لاِنَّهُمْ لَمْ يَعْتَرِفُوا بِبُطْلاَنِ شَهَادَتِهِمْ وَلاَ ظَهَرَ كَذِبُهُمْ, بِخِلاَفِ الرَّاجِعِينَ عَنْ الشَّهَادَةِ.
لَكِنْ ذَكَرَ الْقَاضِي وَأَبُو الْخَطَّابِ رِوَايَةً أَنَّهُ لاَ يُنْقَضُ الْحُكْمُ وَيَضْمَنُ الشُّهُودُ وَهَذَا ضَعِيفٌ جِدًّا.
وَخَرَّجَ صَاحِبُ الْمُحَرَّرِ فِي تَعْلِيقِهِ عَلَى الْهِدَايَةِ ضَمَانَ الشُّهُودِ مِنْ إحْدَى الرِّوَايَتَيْنِ فِيمَا إذَا شَهِدَ أَرْبَعَةٌ بِالزِّنَا ثُمَّ بَانُوا فُسَّاقًا فَإِنَّهُمْ يُحَدُّونِ عَلَى إحْدَى الرِّوَايَتَيْنِ وَإِنْ لَمْ يَعْتَرِفُوا بِبُطْلاَنِ قَوْلِهِمْ, وَهَذَا تَخْرِيجٌ ضَعِيفٌ; لاِنَّ الشَّهَادَةَ بِالزِّنَا قَذْفٌ فِي الْمَعْنَى مُوجِبَةٌ لِلْحَدِّ فِي نَفْسِهَا, إلاَ أَنْ يُوجَدَ مَعَهَا كَمَالُ

(1/308)

النِّصَابِ الْمُعْتَبَرِ وَلَمْ يُوجَدْ ذَلِكَ هُنَا, وَلِذَلِكَ يَجِبُ عَلَيْهِمْ حَدُّ الْقَذْفِ, سَوَاءٌ اسْتَوْفَى مِنْ الْمَشْهُودِ عَلَيْهِ الْحَدَّ أَوْ لاَ, وَلَيْسَ الْمُسْتَوْفَى مِنْ الشَّاهِدِ نَظِيرُ الْمُسْتَوْفَى مِنْ الْمَشْهُودِ عَلَيْهِ. وَأَمَّا الشَّهَادَةُ بِالْمَالِ فَلاَ يَتَرَتَّبُ عَلَيْهَا ضَمَانٌ إلاَ بَعْدَ أَنْ يَنْشَأَ عَنْهَا غُرْمٌ ثُمَّ يَتَبَيَّنُ بُطْلاَنُهَا إمَّا بِإِقْرَارِ الشَّاهِدِ أَوْ يَتَبَيَّنُ كَذِبُهَا بِالْعِيَانِ, وَلَمْ يُوجَدْ وَاحِدٌ مِنْهُمَا.
وَالْحَالَةُ الثَّانِيَة: أَنْ لاَ يَكُونَ ثَمَّ تَزْكِيَةٌ فَالضَّمَانُ عَلَى الْحَاكِمِ وَحْدَهُ, ذَكَرَهُ الْخِرَقِيِّ وَالأَصْحَابُ; لِتَفْرِيطِهِ بِقَبُولِ مَنْ لاَ تَجُوزُ قَبُولُ شَهَادَتِهِ مِنْ غَيْرِ إلْجَاءٍ لَهُ إلَى الْقَبُولِ.
وَمنها: الْمُكْرَهُ عَلَى إتْلاَفِ مَالِ الْغَيْرِ وَفِي الضَّمَانِ وَجْهَانِ:
أَحَدُهُمَا: أَنَّهُ عَلَى الْمُكْرَهِ وَحْدَهُ, لَكِنْ لِلْمُسْتَحِقِّ مُطَالَبَةُ الْمُتْلِفِ, وَيَرْجِعُ بِهِ عَلَى الْمُكْرَهِ; لاِنَّهُ مَعْذُورٌ فِي ذَلِكَ الْفِعْلِ فَلَمْ يَلْزَمْهُ الضَّمَانُ, بِخِلاَفِ الْمُكْرَهِ عَلَى الْقَتْلِ فَإِنَّهُ غَيْرُ مَعْذُورٍ, فَلِهَذَا شَارَكَهُ فِي الضَّمَانِ, وَبِهَذَا جَزَمَ الْقَاضِي فِي كِتَابِ الأَمْرِ بِالْمَعْرُوفِ وَالنَّهْيِ عَنْ الْمُنْكَرِ, وَابْنُ عَقِيلٍ فِي عُمَدِ الأَدِلَّةِ.
وَالثَّانِي: عَلَيْهِمَا بِالضَّمَانِ كَالدِّيَةِ, صَرَّحَ بِهِ فِي التَّلْخِيصِ, وَذَكَرَهُ الْقَاضِي فِي بَعْضِ تَعَالِيقِهِ احْتِمَالاً, وَعَلَّلَ بِاشْتِرَاكِهِمَا فِي الإِثْمِ, وَهَذَا تَصْرِيحٌ بِأَنَّ الإِكْرَاهَ لاَ يُبِيحُ إتْلاَفَ مَالِ الْغَيْرِ, وَكَانَ فَرْضُ الْكَلاَمِ فِي الْوَدِيعَةِ, وَحَكَى احْتِمَالاً آخَرَ: أَنَّ الضَّمَانَ عَلَى الْمُتْلِفِ وَحْدَهُ, كَمَا لَوْ اُضْطُرَّ إلَى طَعَامِ الْغَيْرِ فَأَكَلَهُ, وَهَذَا ضَعِيفٌ جِدًّا; لاِنَّ الْمُضْطَرَّ لَمْ يُلْجِئْهُ إلَى الإِتْلاَفِ مَنْ يُحَالُ الضَّمَانُ عَلَيْهِ.
وَلَوْ أُكْرِهَ عَلَى تَسْلِيمِ الْوَدِيعَةِ إلَى غَيْرِ الْمَالِكِ فَقَالَ الْقَاضِي: لاَ ضَمَانَ; لاِنَّهُ لَيْسَ بِإِتْلاَفٍ. وَكَذَا ذَكَرَهُ فِي بَعْضِ تَعَالِيقِهِ, وَصَرَّحَ بِهِ فِي الْمُجَرَّدِ مَفْرِقًا بَيْنَهُ وَبَيْنَ الإِكْرَاهِ عَلَى الْقَتْلِ بِأَنَّ الْقَتْلَ لاَ يُعْذَرُ فِيهِ بِالإِكْرَاهِ بِخِلاَفِ هَذَا, وَهَذَا التَّعْلِيلُ يَشْمَلُ الإِتْلاَفَ أَيْضًا, وَتَابَعَ ابْنُ عَقِيلٍ فِي الْفُصُولِ وَصَاحِبُ الْمُغْنِي الْقَاضِي فِي الْمُجَرَّدِ, وَفِي شَرْحِ الْهِدَايَةِ لاِبِي الْبَرَكَاتِ الْمَذْهَبَ أَنَّهُ لاَ يَضْمَنُ, كَمَا لَوْ حَلَفَ لاَ يَدْخُلُ الدَّارَ فَدَخَلَهَا مُكْرَهًا, وَفِي الْفَتَاوَى الرَّجَبِيَّاتِ عَنْ أَبِي الْخَطَّابِ وَابْنِ عَقِيلٍ الضَّمَانُ مُطْلَقًا; لاِنَّهُ افْتَدَى بِهَا ضَرَرهُ, وَعَنْ ابْنِ الزاغوني أَنَّهُ إنْ أُكْرِهَ عَلَى التَّسْلِيمِ بِالتَّهْدِيدِ وَالْوَعِيدِ فَعَلَيْهِ الضَّمَانُ وَلاَ إثْمَ, وَإِنْ نَالَهُ الْعَذَابُ فَلاَ إثْمَ وَلاَ ضَمَانَ.
وَأَشَارَ صَاحِبُ الْمُحَرَّرِ فِي مَسْأَلَةِ الإِكْرَاهِ عَلَى الأَكْلِ فِي الصَّوْمِ مِنْ شَرْحِ الْهِدَايَةِ إلَى خِلاَفٍ فِي أَصْلِ جَوَازِ تَضْمِينِ الْمُكْرَهِ عَلَى إتْلاَفِ الْمَالِ,وَقَدْ ذَكَرَ صَاحِبُ الْمُغْنِي فِي الأَيْمَانِ أَنَّ الْمُحْرِمَ إذَا قَتَلَ صَيْدًا مُكْرَهًا فَضَمَانُهُ عَلَى الْمُكْرِهِ لَهُ,وَقَدْ نَصَّ أَحْمَدُ فِي رِوَايَةِ ابْنِ ثَوابٍ عَلَى أَنَّ حَافِرَ الْبِئْرِ عُدْوَانًا إذَا

(1/309)

أَكْرَهَهُ السُّلْطَانُ عَلَى الْحَفْرِ لَمْ يَضْمَنْ, لَكِنَّ هَذَا إكْرَاهٌ عَلَى السَّبَبِ دُونَ الْمُبَاشَرَةِ, وَهَذِهِ النُّقُولُ الثَّلاَثَةُ تَرْجِعُ إلَى أَنَّهُ لاَ يَضْمَنُ ابْتِدَاءً مَنْ لاَ يَسْتَقِرُّ عَلَيْهِ الضَّمَانُ وَقَدْ تَقَدَّمَ ذَلِكَ.
وَأَمَّا الْمُكْرَهَةُ عَلَى الْوَطْءِ فِي الْحَجِّ وَالصِّيَامِ إذَا أَفْسَدْنَا حَجَّهَا وَصِيَامَهَا, فَهَلْ يَجِبُ عَلَيْهَا الْكَفَّارَةُ فِي مَالِهَا أَوْ لاَ يَجِبُ عَلَيْهَا شَيْءٌ أَوْ يَجِبُ عَلَى الزَّوْجِ أَنْ يَتَحَمَّلَهَا عَنْهَا؟ ثَلاَثُ رِوَايَاتٍ, وَتَأَوَّلَ بَعْضُهُمْ الْأُولَى عَلَى أَنَّهَا تَرْجِعُ بِهَا عَلَى الزَّوْجِ. وَالْمُكْرَهُ عَلَى حَلْقِ رَأْسِهِ فِي الإِحْرَامِ تَجِبُ الْفِدْيَةُ عَلَى الْحَالِقِ فِي أَشْهَرِ الْوَجْهَيْنِ قَالَهُ أَبُو بَكْرٍ. وَالْوَجْهُ الثَّانِي: تَجِبُ عَلَى الْمَحْلُوقِ وَيَرْجِعُ بِهَا عَلَى الْحَالِقِ ذَكَرَهُ ابْنُ أَبِي مُوسَى وَجْهًا; لاِنَّ حَلْقَ الشَّعْرِ كَالإِتْلاَفِ, وَلِهَذَا يَسْتَوِي عَمْدُهُ وَسَهْوُهُ عَلَى الْمَشْهُورِ.
وَمِنْ صُوَرِ الْقِسْمِ الثَّالِثِ مَسَائِلُ:
منها: الْمُكْرَهُ عَلَى الْقَتْلِ, وَالْمَذْهَبُ اشْتَرَاك الْمُكْرَهِ فِي الْقَوَدِ وَالضَّمَانِ; لاِنَّ الإِكْرَاهَ لَيْسَ بِعُذْرٍ فِي الْقَتْلِ, وَذَكَرَ الْقَاضِي فِي الْمُجَرَّدِ وَابْنِ عَقِيلٍ فِي بَابِ الرَّهْنِ: أَنَّ أَبَا بَكْرٍ ذَكَرَ أَنَّ الْقَوَدَ عَلَى الْمُكْرَهِ الْمُبَاشِرِ وَلَمْ يَذْكُرْ عَلَى الْمُكْرَهِ قَوَدًا, قَالاَ: وَالْمَذْهَبُ وُجُوبُهُ عَلَيْهِمَا كَمَا نَصَّ عَلَيْهِ أَحْمَدُ فِي الشُّهُودِ الرَّاجِعِينَ إذَا اعْتَرَفُوا بِالْعَمْدِ. وَقَدْ بَيَّنَ الْقَاضِي فِي خِلاَفِهِ كَلاَمَ أَبِي بَكْرٍ, وَأَنَّهُ قَالَ فِي الأَسِيرِ إذَا أُكْرِهَ عَلَى قَتْلِ مُسْلِمٍ فَقَتَلَهُ فَعَلَيْهِ الْقَوَدُ, وَهَاهُنَا الْمُكْرَهُ لَيْسَ مِنْ أَهْلِ الضَّمَانِ; لاِنَّهُ حَرْبِيٌّ, فَلِذَلِكَ لَمْ يَذْكُرْ تَضْمِينَهُ, وَذَكَرَ ابْنُ الصَّيْرَفِيِّ أَنَّ أَبَا بَكْرٍ السَّمَرْقَنْدِيَّ مِنْ أَصْحَابِنَا خَرَّجَ وَجْهًا أَنَّهُ لاَ قَوَدَ عَلَى وَاحِدٍ مِنْهُمَا مِنْ رِوَايَةِ امْتِنَاعِ قَتْلِ الْجَمَاعَةِ بِالْوَاحِدِ وَأَوْلَى; لاِنَّ السَّبَبَ هَاهُنَا غَيْرُ صَالِحٍ فِي كل وَاحِدٍ مِنْهُمَا; لاِنَّ أَحَدَهُمَا مُتَسَبِّبٌ وَالْآخَرُ ملجأٌ, وَفِي صُورَةِ الاِشْتِرَاكِ هُمَا مُبَاشِرَانِ مُخْتَارَانِ.
وَمنها: الْمُمْسِكُ مَعَ الْقَاتِلِ فَإِنَّهُمَا يَشْتَرِكَانِ فِي الضَّمَانِ وَالْقَوَدِ عَلَى إحْدَى الرِّوَايَتَيْنِ, وَفِي الْأُخْرَى يَخْتَصُّ الْمُبَاشِرُ بِهِمَا وَيُحْبَسُ الْمَاسِكُ حَتَّى يَمُوتَ.
وَمنها: لَوْ حَفَرَ بِئْرًا عُدْوَانًا فِي الطَّرِيقِ فَوَضَعَ آخَرُ حَجَرًا إلَى جَانِبِهَا فَهَلْ يَخْتَصُّ بِالضَّمَانِ الْوَاضِعُ جَعْلاً لَهُ كَالدَّافِعِ أَوْ يَشْتَرِكَانِ فِيهِ كَالْمُمْسِكِ وَالْقَاتِلِ؟ عَلَى رِوَايَتَيْنِ. وَلَوْ كَانَ الْحَافِرُ غَيْرَ مُتَعَدٍّ فَالضَّمَانُ عَلَى الْوَاضِعِ وَحْدَهُ, وَهِيَ مِنْ صُوَرِ الْقِسْمِ الثَّانِي.
وَمنها: لَوْ دَلَّ الْمُوَدِّعُ لِصًّا عَلَى الْوَدِيعَةِ فَسَرَقَهَا بِالضَّمَانِ عَلَيْهِمَا, ذَكَرَهُ الْقَاضِي وَغَيْرُهُ, كَمَا لَوْ دَلَّ الْمُحْرِمُ مُحْرِمًا آخَرَ عَلَى صَيْدٍ فَقَتَلَهُ, وَلَوْ دَلَّ حَلاَلاً فَالضَّمَانُ عَلَى الْمُحْرِمِ وَحْدَهُ, وَهِيَ مِنْ صُوَرِ الْقِسْمِ الثَّانِي:
وَمنها: لَوْ أَحْرَمَ وَفِي يَدِهِ الْمُشَاهَدَةِ صَيْدٌ وَتَمَكَّنَ مِنْ إرْسَالِهِ فَلَمْ يَفْعَلْ حَتَّى قَتَلَهُ مُحْرِمٌ آخَرُ فَفِيهِ

(1/310)

احْتِمَالاَنِ ذَكَرَهُمَا الْقَاضِي فِي الْمُجَرَّدِ: أَحَدُهُمَا: الضَّمَانُ عَلَى الْقَاتِلِ; لاِنَّهُ مُبَاشِرٌ وَالأَوَّلُ مُتَسَبِّبٌ غَيْرُ مُلْجِئٍ. وَالثَّانِي: الضَّمَانُ عَلَيْهِمَا; عَلَى الأَوَّلِ بِالْيَدِ وَعَلَى الثَّانِي بِالْمُبَاشَرَةِ. وَيَتَخَرَّجُ عَلَى هَذَيْنِ الْوَجْهَيْنِ كُلُّ مَنْ أَتْلَفَ عَيْنًا فِي يَدِ مَنْ هِيَ مَضْمُونَةٌ عَلَيْهِ بِالْيَدِ, هَلْ يَضْمَنُ الْمُتْلِفُ وَحْدَهُ الْجَمِيعَ دُونَ صَاحِبِ الْيَدِ أَوْ يَجُوزُ تَضْمِينُ صَاحِبِ الْيَدِ وَيَرْجِعُ عَلَى الْمُتْلِفِ؟ وَفَرَضَ الْقَاضِي فِي كِتَابِ التَّخْرِيجِ مَسْأَلَةَ الصَّيْدِ فِي حَالَيْنِ: صَادَ أَحَدُهُمَا فِي الْحَرَمِ صَيْدًا فَقَتَلَهُ الْآخَرُ فِيهِ. وَذَكَرَ أَنَّ عَلَيْهِمَا جَزَاءَيْنِ كَامِلَيْنِ, أَحَدُهُمَا عَلَى الْقَاتِلِ بِقَتْلِهِ, وَالْآخَرُ عَلَى الْمُمْسِكِ لِتَلَفِهِ فِي يَدِهِ قَبْلَ إرْسَالِهِ, ثُمَّ يَرْجِعُ الَّذِي فِي يَدِهِ عَلَى الْقَاتِلِ بِمَا غَرِمَهُ; لاِنَّهُ قَرَّرَ عَلَيْهِ ضَمَانًا كَانَ قَادِرًا عَلَى التَّخَلُّصِ مِنْهُ بِالإِرْسَالِ, وَصَرَّحَ فِي أَثْنَاءِ الْمَسْأَلَةِ بِأَنَّ الْمَغْصُوبَ إذَا أَتْلَفَهُ مُتْلِفٌ فِي يَدِ الْغَاصِبِ كَانَ الْمَالِكُ مُخَيَّرًا فِي الْمُطَالَبَةِ لِمَنْ شَاءَ مِنْهُمَا.

(1/311)

الْقَاعِدَةُ الثَّامِنَةُ وَالْعِشْرُونَ بَعْدَ الْمِائَةِ:
إذَا اخْتَلَفَ حَالُ الْمَضْمُونِ فِي حَالَيْ الْجِنَايَةِ وَالسِّرَايَةِ. فَهَاهُنَا أَرْبَعَةُ أَقْسَامٍ:
أَحَدُهَا: أَنْ يَكُونَ مَضْمُونًا فِي الْحَالَيْنِ, لَكِنْ يَتَفَاوَتُ قَدْرُ الضَّمَانِ فِيهِمَا, فَهَلْ الاِعْتِبَارُ بِحَالِ السِّرَايَةِ أَوْ حَالِ الْجِنَايَةِ؟ عَلَى رِوَايَتَيْنِ.
وَالْقِسْمُ الثَّانِي: أَنْ يَكُونَ مُهْدَرًا فِي الْحَالَيْنِ فَلاَ ضَمَانَ بِحَالٍ.
وَالثَّالِثُ: أَنْ تَكُونَ الْجِنَايَةُ مُهْدَرَةً وَالسِّرَايَةُ فِي حَالِ الضَّمَانِ فَتُهْدَرُ تَبَعًا لِلْجِنَايَةِ بِالاِتِّفَاقِ.
وَالرَّابِعُ: أَنْ تَكُونَ الْجِنَايَةُ فِي حَالِ الضَّمَانِ وَالسِّرَايَةُ فِي حَالِ الإِهْدَارِ, فَهَلْ يَسْقُطُ الضَّمَانُ أَمْ لاَ؟ عَلَى وَجْهَيْنِ.
فَأَمَّا الْقِسْمُ الأَوَّلُ فَلَهُ أَمْثِلَةٌ:
منها: لَوْ جَرَحَ ذِمِّيًّا فَأَسْلَمَ ثُمَّ مَاتَ فَلاَ قَوَدَ, وَهَلْ يَجِبُ فِيهِ دِيَةُ مُسْلِمٍ أَوْ دِيَةُ ذِمِّيٍّ؟ عَلَى وَجْهَيْنِ, اخْتَارَ الْقَاضِي وَأَبُو الْخَطَّابِ وُجُوبَ دِيَةِ ذِمِّيٍّ اعْتِبَارًا بِحَالِ الْجِنَايَةِ, وَابْنُ حَامِدٍ وُجُوبَ دِيَةِ مُسْلِمٍ. وَذَكَرَ ابْنُ أَبِي مُوسَى أَنَّهُ نَصُّ أَحْمَدَ, وَبِكُلِّ حَالٍ فَالدِّيَةُ تَكُونُ لِوَرَثَتِهِ مِنْ الْمُسْلِمِينَ; لاِنَّهُ اسْتَحَقَّ أَرْشَ جُرْحِهِ حَيًّا فَمَلَكَهُ ثُمَّ أَسْلَمَ ومات فَانْتَقَلَ مَا مَلَكَهُ إلَى وَرَثَتِهِ الْمُسْلِمِينَ ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ وَأَبُو الْخَطَّابِ فِي الاِنْتِصَارِ.

(1/311)

وَمنها: لَوْ جَرَحَ عَبْدًا ثُمَّ أُعْتِقَ ثُمَّ مَاتَ مِنْ الْجُرْحِ, فَهَلْ يَضْمَنُ بِقِيمَتِهِ أَوْ بِدِيَتِهِ؟ عَلَى رِوَايَتَيْنِ, نَقَلَ حَنْبَلٌ عَنْ أَحْمَدَ يَضْمَنُهُ بِقِيمَتِهِ لاَ بِالدِّيَةِ, وَكَذَلِكَ ذَكَرَهُ أَبُو بَكْرٍ فِي خِلاَفِهِ وَنَصَرَهُ الْقَاضِي فِي الْخِلاَفِ أَيْضًا.
وَنَقَلَ ابْنُ مَنْصُورٍ عَنْهُ فِيمَنْ ضَرَبَ بَطْنَ أَمَةٍ فَأُعْتِقَتْ ثُمَّ أَسْقَطَتْ جَنِينًا حَيًّا ثُمَّ مَاتَ هُوَ حُرٌّ وَعَلَيْهِ دِيَتُهُ; لاِنَّ الْعِتْقَ لاَ يَجِبُ إلاَ بِالْوِلاَدَةِ وَهَذَا اخْتِيَارُ ابْنِ حَامِدٍ, وَحَكَى عَنْهُ الْقَاضِي أَنَّهُ يَجِبُ أَقَلُّ الأَمْرَيْنِ مِنْ قِيمَةِ الْعَبْدِ أَوْ الدِّيَةِ. وَحَكَى أَبُو الْخَطَّابِ عَنْ الْقَاضِي أَنَّ ابْنَ حَامِدٍ أَوْجَبَ دِيَةَ حُرٍّ لِلْمَوْلَى منها أَقَلُّ الأَمْرَيْنِ مِنْ نِصْفِ الدِّيَةِ أَوْ نِصْفِ الْقِيمَةِ وَالْبَاقِي لِوَرَثَتِهِ. وَذَكَرَ الْقَاضِي فِي الْمُجَرَّدِ احْتِمَالاً بِوُجُوبِ أَكْثَرِ الأَمْرَيْنِ مِنْ الْقِيمَةِ أَوْ الدِّيَةِ.
وَذَكَرَ ابْنُ أَبِي مُوسَى أَنَّ الْمَنْصُوصَ فِي الذِّمِّيِّ إذَا أَسْلَمَ وُجُوبُ دِيَةِ مُسْلِمٍ وَفِي الْعَبْدِ إذَا عَتَقَ قِيمَةُ عَبْدٍ, ثُمَّ خَرَّجَ الْمَسْأَلَةَ عَلَى رِوَايَتَيْنِ, وَعَلَى الأَوَّلِ فَجَمِيعُ الْقِيمَةِ لِلسَّيِّدِ ذَكَرَهُ أَبُو بَكْرٍ وَالْقَاضِي وَالأَصْحَابُ; لاِنَّ السِّرَايَةَ لاَ تَثْبُتُ مُنْفَرِدَةً وَإِنَّمَا تَجِبُ تَابِعَةً لِلْجِنَايَةِ وَقَدْ ثَبَتَ أَرْشُ الْجُرْحِ لِلسَّيِّدِ حِينَ كَانَ الْمَجْرُوحُ عَبْدًا لاَ يَمْلِكُ, فَتَتْبَعُ السِّرَايَةُ الْجِنَايَةَ وَيَكُونُ أَرْشُهَا لِمُسْتَحِقِّ أَرْشِ الْجِنَايَةِ وَهُوَ السَّيِّدُ, وَهَكَذَا لَوْ بَاعَهُ الْمَوْلَى بَعْدَ الْجُرْحِ ثُمَّ مَاتَ عِنْدَ الْمُشْتَرِي فَالْقِيمَةُ كُلُّهَا لِلْأَوَّلِ ذَكَرَهُ الْقَاضِي. وَذَكَرَ ابْنُ الزاغوني فِي الإِقْنَاعِ فِيمَا إذَا قَطَعَ يَدَيْ عَبْدٍ وَقِيمَتُهُ أَلْفَا دِينَارٍ فَأَعْتَقَهُ سَيِّدُهُ ثُمَّ مَاتَ احْتِمَالَيْنِ: أَحَدُهُمَا: أَنَّ الأَلْفَيْنِ بَيْنَ السَّيِّدِ وَالْوَرَثَةِ نِصْفَيْنِ تَوْزِيعًا لِلْقِيمَةِ عَلَى السِّرَايَةِ وَالْجِنَايَةِ. وَالثَّانِي: يُقَسَّمُ بَيْنَهُمَا أَثْلاَثًا; لاِنَّ لِلسَّيِّدِ مَا يُقَابِلُ الْيَدَيْنِ وَهُوَ كَمَالُ الدِّيَةِ, وَلِلْوَرَثَةِ كَمَالُ الدِّيَةِ وَهُوَ بِقَدْرِ نِصْفِ الْقِيمَةِ, وَلاَ قِصَاصَ عَلَى الْحُرِّ الْمُسْلِمِ فِي هَذِهِ الْمَسْأَلَةِ وَاَلَّتِي قَبْلَهَا, لاِنْتِفَاءِ الْمُكَافَأَةِ حَالَ الْجِنَايَةِ.
تَنْبِيهٌ: ذَكَرَ الْقَاضِي فِي خِلاَفِهِ أَنَّ رِوَايَةَ الضَّمَانِ بِدِيَةِ حُرٍّ نَقَلَهَا حَرْبٌ عَنْ أَحْمَدَ, وَتَبِعَهُ صَاحِبُ الْمُحَرَّرِ, وَزَادَ أَنَّ لِلسَّيِّدِ منها أَقَلُّ الأَمْرَيْنِ, وَلَمْ يَنْقُلُ حَرْبٌ شَيْئًا مِنْ ذَلِكَ, وَإِنَّمَا نَقَلَ أَنَّهُ ذَكَرَ لَهُ قَوْلَ الزُّهْرِيِّ يَضْمَنُهُ بِقِيمَةِ مَمْلُوكٍ؟ فَقَالَ مَا أَدْرِي كَيْفَ هَذَا؟! وَلَمْ يُجِبْ بِشَيْءٍ, وَهَذَا يَدُلُّ عَلَى أَنَّهُ أَنْكَرَ ضَمَانَهُ بِالْقِيمَةِ, وَإِنَّمَا نَقَلَ ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ أَنَّهُ يَضْمَنُهُ بِدِيَةِ حُرٍّ كَامِلَةٍ بِاللَّفْظِ الَّذِي زَعَمَ الْقَاضِي أَنَّ حَرْبًا نَقَلَهُ.
وَمنها: لَوْ ضَرَبَ بَطْنَ أَمَةٍ حَامِلٍ فَأُعْتِقَتْ أَوْ جَنِينُهَا ثُمَّ أَلْقَتْهُ مَيِّتًا, فَهَلْ يَضْمَنُهُ بِغُرَّةِ جَنِينٍ حُرٍّ أَوْ بِقِيمَةِ جَنِينِ أَمَةٍ؟ عَلَى وَجْهَيْنِ. وَكَذَلِكَ لَوْ ضَرَبَ بَطْنَ نَصْرَانِيَّةٍ حَامِلٍ بِنَصْرَانِيٍّ فَأَسْلَمَتْ ثُمَّ أَلْقَتْ جَنِينًا مَيِّتًا هَلْ يَضْمَنُهُ ضَمَانَ جَنِينٍ مُسْلِمٍ أَوْ ذِمِّيٍّ عَلَى الوَجْهَيْنِ.
وَمنها: لَوْ قَطَعَ يَدَيْ عَبْدٍ وَقِيمَتُهُ أَلْفَانِ ثُمَّ سَرَتْ إلَى نَفْسِهِ وَمَاتَ وَقِيمَتُهُ أَلْفٌ فَقَالَ الْقَاضِي فِي خِلاَفِهِ: قِيَاسُ الْمَذْهَبِ أَنَّهُ يَضْمَنُهُ بِأَلْفَيْنِ; لاِنَّ نُقْصَانَ الْقِيمَةِ كَنُقْصَانِ بَدَلِهِ بِالْحُرِّيَّةِ, وَقَدْ قُلْنَا يَضْمَنُ

(1/312)

بِأَلْفَيْنِ إذَا عَتَقَ, كَذَلِكَ هَاهُنَا, قال: وَهَذَا مَوْضِعٌ مُجْمَعٌ عَلَيْهِ; لاِنَّ مَوْتَهُ حَصَلَ بِقَطْعِ يَدِهِ وَقِيمَتُهُ فِي تِلْكَ الْحَالِ أَلْفَانِ.
وَيَلْتَحِقُ بِهَذَا مَا إذَا جُرِحَ ذِمِّيٌّ خَطَأً ثُمَّ أَسْلَمَ وَسَرَى الْجُرْحُ إلَى النَّفْسِ وَفِيهِ ثَلاَثَةُ أَوْجُهٍ مَذْكُورَةٍ فِي الْمُغْنِي وَالْمُحَرَّرِ. أَحَدُهَا: الدِّيَةُ عَلَى عَاقِلَتِهِ حَالَ الْجُرْحِ وَبِهِ جَزَمَ فِي الْكَافِي وَالْمُحَرَّرِ اعْتِبَارًا بِحَالِ الْجِنَايَةِ. وَالثَّانِي: عَلَى عَاقِلَتِهِ أَرْشُ الْجُرْحِ وَالزَّائِدُ بِالسِّرَايَةِ فِي مَالِهِ; لاِنَّهُ حَصَلَ بَعْدَ مُخَالَفَتِهِ لِدِينِ عَاقِلَتِهِ. وَالثَّالِثُ: الدِّيَةُ كُلُّهَا فِي مَالِهِ كَمَا لَوْ اخْتَلَفَتْ دِيَتُهُ حَالَ الرَّمْيِ وَالإِصَابَةِ عَلَى مَا يَأْتِي ذِكْرُهُ; لاِنَّ أَرْشَ الْجُرْحِ إنَّمَا يَسْتَقِرُّ بِالاِنْدِمَالِ أَوْ السِّرَايَةِ, وَلَوْ كَانَ الْجَانِي ابْنَ مُعْتَقَةٍ لِقَوْمٍ ثُمَّ أَنْجَزَ وَلاَءَهُ إلَى مَوَالِي أَبِيهِ فَفِي الْمُحَرَّرِ هُوَ عَلَى هَذَا الْخِلاَفِ, وَفِي الْكَافِي الدِّيَةُ فِي مَالِهِ, وَلَمْ يَذْكُرْ خِلاَفًا.
وَأَمَّا الْقِسْمُ الثَّانِي فَمِنْ أَمْثِلَتِهِ:
منهَا: إذَا جَرَحَ عَبْدًا حَرْبِيًّا ثُمَّ عَتَقَ ثُمَّ مَاتَ, أَوْ جَرَحَ عَبْدًا مُرْتَدًّا ثُمَّ مَاتَ, فَلاَ ضَمَانَ; لاِنَّ الْحَرْبِيَّ وَالْمُرْتَدَّ لاَ يَضْمَنُ حُرًّا كَانَ أَوْ عَبْدًا.
وَأَمَّا الْقِسْمُ الثَّالِثُ فَلَهُ أَمْثِلَةٌ:
منها: لَوْ جَرَحَ حَرْبِيًّا ثُمَّ أَسْلَمَ ثُمَّ مَاتَ فَلاَ ضَمَانَ.
وَمنها: لَوْ جَرَحَ مُرْتَدًّا ثُمَّ أَسْلَمَ ثُمَّ مَاتَ فَلاَ ضَمَانَ أَيْضًا. وَذَكَرَ صَاحِبُ التَّرْغِيبِ أَنَّ الضَّمَانَ هُنَا مُخَرَّجٌ عَلَى الضَّمَانِ فِيمَا إذَا طَرَأَ الإِسْلاَمُ بَعْدَ الرَّمْيِ وَقَبْلَ الإِصَابَةِ.
وَمنها: لَوْ جَرَحَ صَيْدًا فِي الْحِلِّ ثُمَّ دَخَلَ الْحَرَمَ فَمَاتَ فِيهِ فَلاَ ضَمَانَ وَيَحِلُّ أَكْلُهُ, ذَكَاةً فِي الْحِلِّ ذَكَرَهُ الْقَاضِي, وَنَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ, وَقَدْ سَأَلَهُ عَنْ قَوْلِ سُفْيَانَ فِي صَيْدِ ذِمِّيٍّ فِي الْحِلِّ فَتَحَامَلَ فَدَخَلَ الْحَرَمَ فَمَاتَ قَالَ لَيْسَ عَلَيْهِ كَفَّارَةٌ وَيُكْرَهُ أَكْلُهُ; لاِنَّهُ مَاتَ فِي الْحَرَمِ. قَالَ أَحْمَدُ: مَا أَحْسَنَ مَا قَالَ: وَهَذِهِ الْكَرَاهَةُ كَرَاهَةُ تَنْزِيهٍ.
وَمنها: لَوْ جَرَحَ عَبْدٌ نَفْسَهُ ثُمَّ عَتَقَ ثُمَّ مَاتَ فَهَلْ يَضْمَنُهُ أَمْ لاَ عَلَى وَجْهَيْنِ، ذَكَرَهُمَا فِي التَّرْغِيبِ؛ لاِنَّ عَبْدَ نَفْسِهِ إنَّمَا يُهْدَرُ ضَمَانُهُ عَلَى السَّيِّدِ دُونَ غَيْرِهِ، فَهُوَ مَضْمُونٌ فِي الْجُمْلَةِ، بِخِلاَفِ الْمُرْتَدِّ وَالْحَرْبِيِّ، وَظَاهِرُ كَلاَمِ الْقَاضِي أَنَّهُ يَضْمَنُهُ بِدِيَةِ حُرٍّ، وَأَمَّا عَلَى قَوْلِ أَبِي بَكْرٍ أَنَّ الضَّمَانَ بِالْقِيمَةِ فَلاَ إشْكَالَ فِي عَدَمِ ضَمَانِهِ، وَلِهَذَا خَرَّجَهُ صَاحِبُ الْكَافِي عَلَى الْوَجْهَيْنِ فِي الاِعْتِبَارِ بِحَالِ الْجِنَايَةِ أَوْ السِّرَايَةِ.

(1/313)

وَأَمَّا الْقِسْمُ الرَّابِعُ فَلَهُ أَمْثِلَةٌ:
منها: لَوْ جَرَحَ مُسْلِمًا أَوْ قَطَعَ يَدَهُ عَمْدًا فَارْتَدَّ ثُمَّ مَاتَ فَهَلْ يَجِبُ الْقَوَدُ فِي طَرَفِهِ أَمْ لاَ؟ عَلَى وَجْهَيْنِ، الْمُرَجَّحُ مِنْهُمَا عَدَمُهُ؛ لاِنَّ الْجِرَاحَةَ صَارَتْ نَفْسًا لاَ قَوَدَ فِيهَا بِالاِتِّفَاقِ، وَفِي التَّرْغِيبِ أَصْلُ الْوَجْهَيْنِ الْخِلاَفُ فِيمَا إذَا قَطَعَ يَدَهُ عَمْدًا فَسَرَتْ إلَى نَفْسِهِ، هَلْ يُقْتَصُّ فِي الطَّرَفِ ثُمَّ فِي النَّفْسِ أَمْ فِي النَّفْسِ فَحَسْبُ؟ وَعَلَى وَجْهِ ثُبُوتِ الْقَوَدِ هَلْ يَسْتَوْفِيهِ الإِمَامُ أَوْ وَلِيُّهُ الْمُسْلِمُ؟ عَلَى وَجْهَيْنِ، وَالْمَحْكِيُّ عَنْ أَبِي بَكْرٍ أَنَّهُ يَسْتَوْفِيهِ الْوَلِيُّ. قَالَ فِي التَّرْغِيبِ أَصْلُهُمَا أَنَّ مَالَهُ هَلْ هُوَ فَيْءٌ أَوْ لِوَرَثَتِهِ، وَهُوَ ظَاهِرُ كَلاَمِ الْآمِدِيِّ، قَالَ فِي التَّرْغِيبِ: وَعَلَى الْقَوْلِ بِأَنَّ الْوَارِثَ يَسْتَوْفِيهِ لَوْ عَفَا عَلَى مَالٍ ما لَمْ يَكُنْ لَهُ الْمَالُ لاِمْتِنَاعِ إرْثِهِ، وَفِي الْمُحَرَّرِ الْوَجْهَانِ عَلَى قَوْلِنَا مَالُهُ فَيْءٌ، وَأَمَّا ضَمَانُ طَرَفِهِ فَفِيهِ وَجْهَانِ, أَحَدُهُمَا: لاَ ضَمَانَ أَيْضًا؛ لاِنَّ الْجِنَايَةَ صَارَتْ نَفْسًا مُهْدَرَةً. وَالثَّانِي: يَضْمَنُ لِثُبُوتِ ضَمَانِ الطَّرَفِ قَبْلَ الرِّدَّةِ، ثُمَّ هَلْ يَضْمَنُ بِأَقَلِّ الأَمْرَيْنِ مِنْ دِيَةِ النَّفْسِ أَوْ الطَّرَفِ أَوْ بِدِيَةِ الطَّرَفِ مُطْلَقًا؟ عَلَى وَجْهَيْنِ، الْمُرَجَّحُ مِنْهُمَا الأَوَّلُ، وَلَمْ يَذْكُرْ فِي الْمُحَرَّرِ سِوَاهُ.
وَمنها: لَوْ جَرَحَ صَيْدًا فِي الْحَرَمِ فَخَرَجَ إلَى الْحِلِّ فَمَاتَ لَزِمَهُ كَمَالُ ضَمَانِهِ، ذَكَرَهُ الْقَاضِي وَأَبُو الْخَطَّابِ فِي خِلاَفَيْهِمَا تَغْلِيبًا لِضَمَانِ الصَّيْدِ حَيْثُ كَانَ لَهُ حَالاَنِ يَضْمَنُ فِي أَحَدِهِمَا دُونَ الْآخَرِ، كَالْمُتَوَلِّدِ بَيْنَ مَأْكُولٍ وَغَيْرِهِ، وَيَتَوَجَّهُ أَنْ يَضْمَنَ أَرْشَ جُرْحِهِ خَاصَّةً مِنْ الْمَسْأَلَةِ الَّتِي قَبْلَهَا.

(1/314)

الْقَاعِدَةُ التَّاسِعَةُ وَالْعِشْرُونَ بَعْدَ الْمِائَةِ:
إذَا تَعَيَّنَ حَالُ الْمَرْمِيِّ أو الرامي بَيْنَ الرَّمْي وَالإِصَابَةِ، فَهَلْ الاِعْتِبَار بِحَالِ الإِصَابَةِ أَمْ بِحَالَةِ الرَّمْي، أَمْ يُفَرَّق بَيْن الْقَوَدِ وَالضَّمَانِ، أَمْ بَيْن أَنْ يَكُون بَيْن الرَّمْي مُبَاحًا أَوْ مَحْظُورًا؟ فِيهِ لِلْأَصْحَابِ أَوْجُهٌ وَيَتَفَرَّعُ عَلَى ذَلِكَ مَسَائِلُ:
منها: لَوْ رَمَى مُسْلِمٌ ذِمِّيًّا أَوْ حُرٌّ عَبْدًا فَلَمْ يَقَعْ بِهِمَا السَّهْمُ حَتَّى أَسْلَمَ الذِّمِّيُّ وَعَتَقَ الْعَبْدُ ثُمَّ مَاتَا فَهَلْ يَجِبُ الْقَوَدُ أَمْ لاَ؟ عَلَى وَجْهَيْنِ:
أَحَدُهُمَا: لاَ يَجِبُ وَهُوَ قَوْلُ الْخِرَقِيِّ وَابْنِ حَامِدٍ وَصَحَّحَهُ الْقَاضِي لِفَقْدِ التَّكَافُؤِ حِينَ الْجِنَايَةِ وَهُوَ حَالَةُ الإِرْسَالِ، فَهُوَ كَمَا لَوْ رَمَى إلَى مُرْتَدٍّ فَأَسْلَمَ قَبْلَ الإِصَابَةِ.
وَالثَّانِي: يَجِبُ وَهُوَ قَوْلُ أَبِي بَكْرٍ، وَأَخَذَهُ مِمَّا رَوَى الْحَسَنُ بْنُ مُحَمَّدِ بْنِ الْحَارِثِ عَنْ أَحْمَدَ فِي رَجُلٍ أَرْسَلَ سَهْمًا عَلَى زَيْدٍ فَأَصَابَ عَمْرًا قَالَ هُوَ عَمْدٌ عَلَيْهِ الْقَوَدُ، فَاعْتُبِرَ الرَّمْيُ الْمَحْظُورُ إذَا أَصَابَ بِهِ مَعْصُومًا وَإِنْ كَانَ غَيْرَ الْمَقْصُودِ.

(1/314)

وَفَرَّقَ أَبُو بَكْرٍ بَيْنَ رَمْيِ الْمُرْتَدِّ وَالذِّمِّيِّ بِأَنَّ رَمْيَ الْمُرْتَدِّ مُبَاحٌ، وَرَدَّهُ الْقَاضِي بِأَنَّ رَمْيَهُ لِلْأَمَانِ لاَ إلَى آحَادِ النَّاسِ فَهُوَ غَيْرُ مُبَاحٍ لاِحَادِهِمْ، وَأَمَّا النَّصُّ الْمَذْكُورُ فَلَمْ يُجِبْ عَنْهُ الْقَاضِي، وَيُمْكِنُ الْجَوَابُ عَنْهُ بِأَنَّهُ قَصَدَ هُنَاكَ مُكَافِئًا وَأَصَابَ نَظِيرُهُ وَهُنَا لَمْ يَقْصِدْ مُكَافِئًا، وَقَدْ خَرَّجَ صَاحِبُ الْكَافِي وُجُوبَ الْقِصَاصِ فِي مَسْأَلَةِ النَّصِّ عَلَى قَوْلِ أَبِي بَكْرٍ وَقَدْ تَبَيَّنَ أَنَّهَا أَصْلُهُ وَأَمَّا صَاحِبُ الْمُحَرَّرِ فَجَعَلَهُ خَطَأً بِغَيْرِ خِلاَفٍ؛ لاِنَّهُ أَصَابَ مَنْ لَمْ يَقْصِدْهُ، فَأَشْبَهَ مَا إذَا قَصَدَ صَيْدًا، وَهَذَا ضَعِيفٌ؛ لاِنَّهُ قَصَدَ مَعْصُومًا فَأَصَابَ نَظِيرَهُ، بِخِلاَفِ مَنْ قَصَدَ صَيْدًا، وَلِهَذَا لَوْ قَصَدَ صَيْدًا مُعَيَّنًا فَأَصَابَ غَيْرَهُ حَلَّ، بِخِلاَفِ مَا إذَا رَمَى هَدَفًا يَعْلَمُهُ فَأَصَابَ صَيْدًا فَإِنَّهُ لاَ يَحِلُّ، أَمَّا لَوْ ظَنَّ الْهَدَفَ صَيْدًا فَأَصَابَ صَيْدًا فَوَجْهَانِ، وَقَدْ يَتَخَرَّجُ هَاهُنَا مِثْلُهُمَا لَوْ رَمَى هَدَفًا يَظُنُّهُ آدَمِيًّا مَعْصُومًا فَأَصَابَ آدَمِيًّا مَعْصُومًا غَيْرَهُ؛ لاِنَّ أَصْلَ الرَّمْيِ كَانَ مَحْظُورًا فَهَذَا الْكَلاَمُ فِي الْقَوَدِ. وَأَمَّا الضَّمَانُ فَيَضْمَنُهُ بِدِيَةِ حُرٍّ ذَكَرَهُ الْخِرَقِيِّ وَالْقَاضِي وَالأَكْثَرُونَ وَلَمْ يَحْكُوا فِيهِ خِلاَفًا، حَتَّى نَقَلَ صَاحِبُ التَّرْغِيبِ اتِّفَاقَ الأَصْحَابِ عَلَى ذَلِكَ اعْتِبَارًا بِحَالَةِ الإِصَابَةِ، فَإِنَّهُ إنَّمَا أَصَابَ حُرًّا مُسْلِمًا وَتَكُونُ دِيَةُ الْمُعْتَقِ لِوَرَثَتِهِ دُونَ السَّيِّدِ. ذَكَرَهُ الْقَاضِي.
وَمنها: لَوْ رَمَى إلَى مُرْتَدٍّ أَوْ إلَى حَرْبِيٍّ فَأَسْلَمَا ثُمَّ وَصَلَ إلَيْهِمَا السَّهْمُ فَقَتَلَهُمَا فَلاَ قَوَدَ بِغَيْرِ خِلاَفٍ؛ لاِنَّ دَمَهُمَا حَالَ الرَّمْيِ كَانَ مُهْدَرًا، وَهَلْ يَجِبُ الضَّمَانُ؟ فِيهِ ثَلاَثَةُ أَوْجُهٍ.
أَحَدُهَا: وُجُوبُهُ فِيهِمَا قَالَهُ الْقَاضِي فِي خِلاَفِهِ وَالْآمِدِيُّ وَأَبُو الْخَطَّابِ فِي مَوْضِعٍ مِنْ الْهِدَايَةِ، وَعَزَاهُ غَيْرُ وَاحِدٍ إلَى الْخِرَقِيِّ اعْتِبَارًا بِحَالَةِ الإِصَابَةِ وَهُمَا حِينَئِذٍ مُسْلِمَانِ مَعْصُومَانِ، وَلاَ أَثَرَ لاِنْتِفَاءِ الْعِصْمَةِ حَالَ السَّبَبِ، كَمَا لَوْ حَفَرَ بِئْرًا لَهُمَا فَوَقَعَا فِيهَا بَعْدَ إسْلاَمِهِمَا فَإِنَّهُ يَضْمنها بِغَيْرِ خِلاَفٍ ذَكَرَهُ الْقَاضِي وَغَيْرُهُ قَالَ الْقَاضِي: وَلاَ نُسَلِّمُ أَنَّ رَمْيَ الْحَرْبِيِّ وَالْمُرْتَدِّ مُبَاحٌ مُطْلَقًا بَلْ هُوَ مُرَاعًا فَإِنْ أَسْلَمَ قَبْلَ الْوُقُوعِ تَبَيَّنَّا أَنَّهُ لَمْ يَكُنْ مُبَاحًا.
وَالثَّانِي: لاَ ضَمَانَ فِيهِمَا وَهُوَ أَشْهَرُ، وَحَكَاهُ الْقَاضِي فِي رِوَايَةٍ عَنْ أَبِي بَكْرٍ فِي الْمُرْتَدِّ، وَقَالَ لاَ خِلاَفَ فِيهِ فِي الْمَذْهَبِ؛ لاِنَّ رَمْيَهُمَا كَانَ مَأْمُورًا بِهِ، وَقَدْ حَصَلَ عَلَى وَجْهٍ لاَ يُمْكِنُ تَلاَفِيهِ، فَأَشْبَهَ مَا إذَا جَرَحَهُمَا ثُمَّ أَسْلَمَا.
وَالثَّالِثُ: يَضْمَنُ الْمُرْتَدُّ دُونَ الْحَرْبِيِّ وَأَصْلُ هَذَا الْوَجْهِ طَرِيقَةُ الْقَاضِي فِي الْمُجَرَّدِ وَابْنِ عَقِيلٍ وَأَبُو الْخَطَّابِ فِي مَوْضِعٍ مِنْ الْهِدَايَةِ أَنَّهُ لاَ يَضْمَنُ الْحَرْبِيُّ بِغَيْرِ خِلاَفٍ؛ وَفِي الْمُرْتَدِّ وَجْهَانِ، وَالْفَرْقُ أَنَّ الْمُرْتَدَّ قَتْلُهُ إلَى الإِمَامِ فَالرَّامِي إلَيْهِ مُتَعَدٍّ وَهُوَ كَالرَّامِي إلَى الذِّمِّيِّ، بِخِلاَفِ الْحَرْبِيِّ فَإِنَّ لِكُلِّ أَحَدٍ قَتْلَهُ، فَرَمْيُهُ لَيْسَ بِعُدْوَانٍ، أَمَّا عَكْسُهُ وَهُوَ لَمَّا رَمَى إلَى مَعْصُومٍ فَأَصَابَهُ السَّهْمُ وَهُوَ مُهْدَرٌ كَمُسْلِمٍ ارْتَدَّ وَذِمِّيٌّ نَقَضَ الْعَهْدَ بَيْنَ الرَّمْيِ وَالإِصَابَةِ فَلاَ ضَمَانَ بِغَيْرِ خِلاَفٍ أَعْلَمُهُ بَيْنَ الأَصْحَابِ؛ لاِنَّ الإِصَابَةَ لَمْ تُصَادِفْ مَعْصُومًا، فَهُوَ كَمَا لَوْ رَمَى مَعْصُومًا، فَأَصَابَهُ السَّهْمُ بَعْدَ مَوْتِهِ، وَكَذَلِكَ لَوْ رَمَى عَبْدًا قِيمَتُهُ

(1/315)

عِشْرُونَ دِينَارًا فَأَصَابَهُ السَّهْمُ وَقِيمَتُهُ عَشَرَةٌ فَإِنَّهُ يَضْمَنُهُ بِقِيمَتِهِ وَقْتَ الإِصَابَةِ لاَ وَقْتَ الرَّمْيِ بِغَيْرِ خِلاَفٍ ذَكَرَهُ الْقَاضِي وَغَيْرُهُ.
وَمنها: لَوْ رَمَى الذِّمِّيُّ سَهْمًا إلَى صَيْدٍ فَأَصَابَ آدَمِيًّا وَقَدْ أَسْلَمَ الرَّامِي، فَقَالَ الْآمِدِيُّ يَجِبُ ضَمَانُهُ فِي مَالِهِ؛ لاِنَّهُ لَمْ يَكُنْ مُسْلِمًا حَالَ الرَّمْيِ لِتَعْقِلَهُ عَاقِلَتُهُ الْمُسْلِمُونَ، وَلاَ يَجِبُ عَلَى عَاقِلَتِهِ مِنْ أَهْلِ الذِّمَّةِ؛ لاِنَّهُ حِينَ الإِصَابَةِ كَانَ مُسْلِمًا وَبِذَلِكَ جَزَمَ صَاحِبُ الْمُحَرَّرِ وَالْكَافِي، وَكَذَلِكَ حَكَمَ مَا إذَا رَمَى ابْنَ مُعْتَقَةٍ فَلَمْ يُصِبْ حَتَّى أُنْجِزَ وَلاَؤُهُ إلَى مَوَالِي أَبِيهِ، وَلَوْ رَمَى مُسْلِمًا سَهْمًا ثُمَّ ارْتَدَّ ثُمَّ أَصَابَ سَهْمُهُ فَقَتَلَ فَهَلْ تَجِبُ الدِّيَةُ فِي مَالِهِ اعْتِبَارًا بِحَالِ الإِصَابَةِ أَمْ عَلَى عَاقِلَتِهِ اعْتِبَارًا بِحَالِ الرَّمْيِ عَلَى وَجْهَيْنِ ذَكَرَهُمَا صَاحِبُ الْمُسْتَوْعِبِ. وَيُخَرَّجُ منها فِي الْمَسْأَلَتَيْنِ الْأُولَتَيْنِ وَجْهَانِ أَيْضًا. أَحَدُهُمَا: أَنَّ الضَّمَانَ عَلَى أَهْلِ الذِّمَّةِ وَمَوَالِي الْأُمِّ. وَالثَّانِي: أَنَّهُ عَلَى الْمُسْلِمِينَ وَمَوَالِي الأَبِ.
وَمنها: لَوْ رَمَى الْحَلاَلُ إلَى صَيْدٍ ثُمَّ أَحْرَمَ قَبْلَ أَنْ يُصِيبَهُ ضَمِنَهُ، وَلَوْ رَمَى الْمُحْرِمُ إلَى صَيْدٍ ثُمَّ أَحَلَّ قَبْلَ الإِصَابَةِ لَمْ يَضْمَنْهُ اعْتِبَارًا بِحَالِ الإِصَابَةِ فِيمَا ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ فِي الْجِنَايَاتِ، قَالَ: وَيَجِيءُ عَلَى قَوْلِ أَحْمَدَ فِيمَنْ رَمَى طَيْرًا عَلَى غُصْنٍ فِي الْحِلِّ أَصْلُهُ فِي الْحَرَمِ أَنْ يَضْمَنَ هُنَا فِي الْمَوْضِعَيْنِ تَغْلِيبًا لِلضَّمَانِ، انْتَهَى.
وَيَتَخَرَّجُ عَدَمُ الضَّمَانِ فِيمَا إذَا رَمَى وَهُوَ مَحِلٌّ ثُمَّ أَحْرَمَ، مِنْ عَدَمِ ضَمَانِ الْحَرْبِيِّ إذَا أَسْلَمَ قَبْلَ الإِصَابَةِ اعْتِبَارًا بِإِبَاحَةِ الرَّمْيِ، إلاَ أَنْ يُفَرِّقَ بِأَنَّ قَصْدَ الإِحْرَامِ عَقِيبَ الرَّمْيِ سَبَبٌ إلَى الْجِنَايَةِ عَلَى الصَّيْدِ فَيهِ وَلاَ سِيَّمَا إنْ قَصَدَ الرَّمْيَ قَبْلَ الإِحْرَامِ لِذَلِكَ.
وَمنها: لَوْ رَمَى الْحَلاَلُ مِنْ الْحِلِّ صَيْدًا فِي الْحَرَمِ فَقَتَلَهُ فَعَلَيْهِ ضَمَانُهُ عَلَى الْمَنْصُوصِ. قَالَ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِي رَجُلٍ رَمَى صَيْدًا فِي الْحِلِّ فَأَصَابَهُ فِي الْحَرَمِ قَالَ عَلَيْهِ جَزَاؤُهُ. وَقَالَ أَيْضًا فِي رِوَايَتِهِ وَذَكَرَ لَهُ قَوْلَ سُفْيَانَ لَوْ رَمَى شَيْئًا فِي الْحِلِّ فَدَخَلَتْ رَمْيَتُهُ فِي الْحَرَمِ فَأَصَابَتْ شَيْئًا ضَمِنَ؛ لاِنَّ يَدَهُ الَّتِي جَنَتْ. قَالَ أَحْمَدُ مَا أَحْسَنَ مَا قَالَ !
وَكَذَلِكَ نَصَّ أَحْمَدُ فِي رِوَايَة ابْنِ مَنْصُورٍ فِي شَجَرَةٍ فِي الْحِلِّ غُصْنُهَا فِي الْحَرَمِ عَلَيْهِ طَيْرٌ لاَ يُرْمَى وَلَمْ يُفَصِّلْ بَيْنَ رَمْيِهِ مِنْ الْحِلِّ وَالْحَرَمِ، وَبِهَذَا جَزَمَ ابْنُ أَبِي مُوسَى وَالْقَاضِي وَالأَكْثَرُونَ، وَلَمْ يَذْكُرْ الْقَاضِي فِي خِلاَفِهِ سِوَاهُ؛ لاِنَّهُ صَيْدٌ مَعْصُومٌ بِمَحِلِّهِ فَلاَ يُبَاحُ قَتْلُهُ بِكُلِّ حَالٍ وَفِيهِ الضَّمَانُ.
وَذَكَرَ الْقَاضِي فِي الْمُجَرَّدِ وَأَبُو الْخَطَّابِ وَجَمَاعَةٌ رِوَايَةً أُخْرَى أَنَّهُ لاَ يَضْمَنُهُ اعْتِبَارًا بِحَالِ الرَّامِي وَمَحِلِّهِ وَهُوَ ضَعِيفٌ، وَلاَ يَثْبُتُ عَنْ أَحْمَدَ، وَإِنَّمَا أَخَذَهُ الْقَاضِي من رِوَايَةِ ابْنِ مَنْصُورٍ فِي إبَاحَةِ الاِصْطِيَادِ

(1/316)

بِالْكَلْبِ وَإِرْسَالِهِ مِنْ الْحَرَمِ إلَى الْحِلِّ. قَالَ فَظَاهِرُ هَذَا أَنَّهُ مَتَى كَانَ أَحَدُهُمَا فِي الْحِلِّ وَالْآخَرُ فِي الْحَرَمِ فَلاَ ضَمَانَ وَلاَ يَصِحُّ لِوَجْهَيْنِ:
أَحَدُهُمَا: أَنَّ النَّصَّ فِي الْكَلْبِ، وَالْكَلْبُ لَهُ فِعْلٌ اخْتِيَارِيٌّ، فَإِذَا أَرْسَلَهُ فِي الْحَرَمِ عَلَى صَيْدٍ فِي الْحِلِّ فَهُوَ بِمَنْزِلَةِ مَنْ وَكَّلَ عَبْدَهُ فِي الْحَرَمِ فِي شِرَاءِ صَيْدٍ مِنْ الْحِلِّ وَذَبَحَهُ فِيهِ. وَهَذَا بِخِلاَفِ مَا إذَا أَرْسَلَ سَهْمَهُ؛ لاِنَّهُ مَنْسُوبٌ إلَى فِعْلِهِ، وَلِهَذَا فَرَّقَ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ بَيْنَ أَنْ يُرْسِلَ سَهْمَهُ مِنْ الْحِلِّ إلَى صَيْدٍ فِي الْحِلِّ فَيَدْخُلُ الْحَرَمَ فَيُقْتَلُ فِيهِ فَيَضْمَنُهُ، وَبَيْنَ أَنْ يُرْسِلَ الْكَلْبَ فَلاَ يَضْمَنُ؛ لاِنَّ دُخُولَ الْكَلْبِ إلَى الْحَرَمِ بِاخْتِيَارِهِ، وَدُخُولَ السَّهْمِ بِفِعْلِ الرَّامِي، وَلِهَذَا لَوْ أَصَابَ سَهْم هذا آدَمِيًّا لَضَمِنَهُ، وَلَوْ أَصَابَ الْكَلْبُ آدَمِيًّا لَمْ يَضْمَنْهُ، وَإِلَى هَذَا التَّفْرِيقِ أَشَارَ ابْنُ أَبِي مُوسَى حَيْثُ ضَمِنَ فِي رَمْيِ السَّهْمُ فِي الْمَسْأَلَتَيْنِ وَلَمْ يَضْمَنْ فِي صَيْدِ الْكَلْبِ إذَا أَرْسَلَهُ فِي الْحِلِّ فَصَادَ فِي الْحَرَمِ، إلاَ أَنْ يُرْسِلَهُ بِقُرْبِ الْحَرَمِ، وَأَمَّا إنْ أَرْسَلَهُ فِي الْحَرَمِ فَصَادَ فِي الْحِلِّ فَحَكَى فِيهِ رِوَايَتَيْنِ قَالَ: وَالأَظْهَرُ عَنْهُ أَنَّهُ لاَ جَزَاءَ فِيهِ، وَلَكِنَّ الْقَاضِي إنَّمَا صَرَّحَ بِالْخِلاَفِ فِي الْكَلْبِ، وَأَبُو الْخَطَّابِ هُوَ الَّذِي طَرَدَ الْخِلاَفَ فِي السَّهْمِ.
وَالْوَجْهُ الثَّانِي: أَنَّ هَذَا النَّصَّ إنَّمَا يَدُلُّ عَلَى انْتِفَاءِ الضَّمَانِ فِيمَا إذَا أَرْسَلَ سَهْمَهُ مِنْ الْحَرَمِ عَلَى صَيْدٍ فِي الْحِلِّ؛ لاِنَّ صَيْدَ الْحِلِّ غَيْرُ مَعْصُومٍ فَلاَ يَصِحُّ إلْحَاقُ صَيْدِ الْحَرَمِ بِهِ، وَقَدْ فَرَّقَ طَوَائِفُ مِنْ الأَصْحَابِ بَيْنَ الصُّورَتَيْنِ فَمِنْهُمْ مَنْ جَزَمَ بِنَفْيِ الضَّمَانِ فِيمَا إذَا أَرْسَلَ سَهْمَهُ مِنْ الْحَرَمِ إلَى الْحِلِّ، وَبِالضَّمَانِ فِي الْعَكْسِ مِنْ غَيْرِ خِلاَفٍ حَكَاهُ فِيهِمَا، وَهُوَ فِي الْمُبْهِجِ لِلشِّيرَازِيِّ. وَمِنْهُمْ مَنْ حَكَى الْخِلاَفَ فِيهِمَا، وَصَحَّحَ الْفَرْقَ وَهُوَ صَاحِبُ الْمُغْنِي، وَمِنْهُمْ مَنْ حَكَى الْخِلاَفَ فِيمَا إذَا أَرْسَلَ سَهْمَهُ مِنْ الْحَرَمِ إلَى الْحِلِّ وَلَمْ يُحْكَ الْخِلاَفُ فِي ضَمَانٍ عَكْسِهِ وَهُوَ الْقَاضِي فِي خِلاَفِهِ، وَأَخْذُ نَفْيِ الضَّمَانِ فِي الصُّورَةِ الْأُولَى مِنْ رِوَايَةِ ابْنِ مَنْصُورٍ الْمَذْكُورَةِ، وَالضَّمَانُ مِنْ رِوَايَةِ ابْنِ مَنْصُورٍ أَيْضًا عَنْ أَحْمَدَ فِيمَنْ قَتَلَ صَيْدًا عَلَى غُصْنٍ فِي الْحِلِّ أَصْلُهُ فِي الْحَرَمِ أَنَّهُ يَضْمَنُهُ.
وَفِي أَخْذ الضَّمَانِ مِنْ هَذَا نَظَرٌ، فَإِنَّ الْغُصْنَ تَابِعٌ لِمَحِلٍّ مَعْصُومٍ وَهُوَ أَصْلُ الشَّجَرَةِ الَّذِي فِي الْحَرَمِ فَكَانَ حُكْمُهُ حُكْمَ الْحَرَمِ بِخِلاَفِ الْحِلِّ، وَلِهَذَا لَمْ يُفَرِّقْ أَحْمَدُ بَيْنَ قَتْلِهِ مِنْ الْحِلِّ أَوْ مِنْ الْحَرَمِ فَدَلَّ عَلَى أَنَّ حُكْمَ الْغُصْنِ عِنْدَهُ حُكْمُ الْحَرَمِ، وَنَقَلَ ابْنُ مَنْصُورٍ عَنْهُ أَيْضًا وَذَكَرَ لَهُ قَوْلَ سُفْيَانَ فِي شَجَرَةٍ أَصْلُهَا فِي الْحِلِّ وأغصانها في الحرم وعليها طير فرماه إنسان فصرعه قال: ما كان في الحل فليرم وما كان في الحرم فلا يرمي, قَالَ أَحْمَدُ: مَا أَحْسَنَ مَا قَالَ ! فَجَعَلَ الْقَاضِي هَذِهِ رِوَايَةً ثَانِيَةً مُخَالِفَةً لِلْأُولَى، وَحَكَى فِي الصَّيْدِ الَّذِي عَلَى غُصْنٍ فِي الْحِلِّ أَصْلُهُ فِي الْحَرَمِ رِوَايَتَيْنِ، وَلَيْسَ كَذَلِكَ، فَإِنَّ أَحْمَدَ ضَمِنَ الصَّيْدَ فِي الْأُولَى إلْحَاقًا لِلْفَرْعِ بِأَصْلِهِ فِي الْحُرْمَةِ، وَلَمْ يَضْمَنْ فِي الثَّانِيَة إلْحَاقًا لِلْفَرْعِ بِأَصْلِهِ فِي عَدَمِ الْحُرْمَةِ، وَإِنَّمَا ضَمِنَ مَا كَانَ عَلَى الْغُصْنِ الذي في الحرم لأنه في هواء الحرم وهو معصوم بمحله وهو الحرم وجعل ابن أبي موسى الغصن تَابِعًا لِقَرَارِهِ مِنْ الأَرْضِ دُونَ أَصْلِهِ وَهُوَ مُخَالِفٌ لِنَصِّ أَحْمَدَ.

(1/317)

وَمنها: هَلْ الاِعْتِبَارُ بِحَالِ الصَّيْدِ بِأَهْلِيَّةِ الرَّامِي وَسَائِرِ الشُّرُوطِ حَالَ الرَّمْيِ أَوْ الإِصَابَةِ؟ فِيهِ وَجْهَانِ.
أَحَدُهُمَا: الاِعْتِبَارُ بِحَالِ الإِصَابَةِ وَبِهِ جَزَمَ الْقَاضِي فِي خِلاَفِهِ فِي كِتَابِ الْجِنَايَاتِ، وَأَبُو الْخَطَّابِ فِي رُءُوسِ الْمَسَائِلِ، فَلَوْ رَمَى سهماً وَهُوَ مُحْرِمٌ أَوْ مُرْتَدٌّ أَوْ مَجُوسِيٌّ ثُمَّ وَقَعَ السَّهْمُ بِالصَّيْدِ وَقَدْ حَلَّ أَوْ أَسْلَمَ حَلَّ أَكْلُهُ، وَلَوْ كَانَ بِالْعَكْسِ لَمْ يَحِلَّ، وَقَدْ سَبَقَ الْخِلاَفُ فِي الْمُحْرِمِ.
وَالثَّانِي: الاِعْتِبَارُ بِحَالِ الرَّامِي، قَالَهُ الْقَاضِي فِي كِتَابِ الصَّيْدِ وَأَخَذَهُ مِنْ نَصِّ أَحْمَدَ فِي رِوَايَةِ يُوسُفَ بْنِ أَبِي مُوسَى فِي رَجُلٍ رَمَى بِنُشَّابٍ وَسَمَّى فَمَاتَ الرَّامِي قَبْلَ أَنْ يُصِيبَ فَلاَ بَأْسَ بِأَكْلِهِ إذَا رَمَاهُ بِمَا يُجْرَحُ، وَفَرَّعَ عَلَيْهِ مَا إذَا رَمَيَاهُ جَمِيعًا فَأَصَابَهُ سَهْمُ أَحَدِهِمَا أَوَّلاً فَأَثْخَنَهُ ثُمَّ أَصَابَهُ سَهْمُ الْآخَرِ فَقَتَلَهُ أَنَّهُ يَجُوزُ أَكْلُهُ؛ لاِنَّ الثَّانِيَ أَرْسَلَ سَهْمَهُ قَبْلَ امْتِنَاعِهِ وَالْقُدْرَةِ عَلَيْهِ.
قَالَ: وَقَدْ أَوْمَأَ إلَيْهِ أَحْمَدُ فِي رِوَايَةِ مُحَمَّدِ بْنِ الْحَكَمِ فِي رَجُلَيْنِ رَمَيَا صَيْدًا فَأَصَابَهُ جَمِيعًا، فَإِنْ كَانَا قَدْ ذكياه جَمِيعًا أَكَلاَهُ، قَالَ الْقَاضِي مَعْنَاهُ إذَا كَانَا رَمَيَاهُ بِمَالِهِ حُدَّ، وَلَمْ يُفَرَّقْ بَيْنَ أَنْ يَتَقَدَّمَ إصَابَةُ أَحَدِهِمَا عَلَى الْآخَرِ أَوْ يَتَأَخَّرَ انْتَهَى.
وَمِمَّا يَتَفَرَّعُ عَلَى ذَلِكَ: التَّسْمِيَةُ فَإِنَّهَا تُشْتَرَطُ عِنْدَ الإِرْسَالِ، وَلَوْ سَمَّى بَعْدَ إرْسَالِهِ فَإِنَّ الزَّجْرَ بِالتَّسْمِيَةِ وَزَادَ جَرْيُهُ كَفَى، وَإِلاَ فَلاَ نَصَّ عَلَيْهِ فِي رِوَايَةِ الْمَيْمُونِيِّ. وَقَالَ الْقَاضِي فِي كِتَابِ الْجِنَايَاتِ إنَّمَا اُعْتُبِرَتْ التَّسْمِيَةُ وَقْتَ الإِرْسَالِ لِمَشَقَّةِ مَعْرِفَتِهِ وَقْتَ الإِصَابَةِ. وَهَذَا مُشْعِرٌ بِأَنَّهُ لَوْ سَمَّى عِنْدَ الإِصَابَةِ مَعَ الْعِلْمِ بِهَا لاَجْزَأَ.

(1/318)

الْقَاعِدَةُ الثَّلاَثُونَ بَعْدَ الْمِائَةِ:
الْمَسْكَنُ وَالْخَادِمُ وَالْمَرْكَبُ الْمُحْتَاجُ إلَيْهِ لَيْسَ بِمَالٍ فَاضِلٍ يَمْنَعُ أَخْذَ الزَّكَوَاتِ وَلاَ يَجِبُ فِيهِ الْحَجُّ وَالْكَفَّارَاتُ وَلاَ يُوفِي مِنْهُ الدُّيُونَ وَالنَّفَقَاتِ نَصَّ عَلَى ذَلِكَ أَحْمَدُ فِي مَسَائِلَ:
منها: الزَّكَاةُ قَالَ أَبُو دَاوُد: سُئِلَ أَحْمَدُ عَنْ رَجُلٍ لَهُ دَارٌ يَقْبَلُ مِنْ الزَّكَاةِ قَالَ نَعَمْ ! قُلْت: هِيَ دَارٌ وَاسِعَةٌ قَالَ: أَرْجُو أَنْ لاَ يَكُونَ بِهِ بَأْسٌ، قِيلَ لَهُ: فَإِنْ كَانَ لَهُ خَادِمٌ قَالَ أَرْجُو، قِيلَ لَهُ: فَرَسٌ قَالَ إنْ كَانَ يَغْزُو عَلَيْهِ فِي سَبِيلِ اللَّهِ فَأَرْجُو أَنْ لاَ يَكُونَ بِهِ بَأْسٌ.
وَقَالَ جَعْفَرُ بْنُ مُحَمَّدٍ: سُئِلَ أَبُو عَبْدِ اللَّهِ عَنْ رَجُلٍ عِنْدَهُ جَارِيَةٌ تُسَاوِي مِائَةَ دِينَارٍ يَحْتَاجُ إلَيْهَا لِلْخِدْمَةِ يَأْخُذُ مِنْ الزَّكَاةِ؟ قَالَ نَعَمْ ! وَسُئِلَ عَنْ الدَّارِ قَالَ إذَا لَمْ يَكُنْ فَضَلَ كَثِيرِ مَا يَحْتَاجُ إلَيْهِ يُعْطَى. وَقَالَ فِي رِوَايَةِ ابْنِ الْحَكَمِ يُعْطَى مِنْ الزَّكَاةِ صَاحِبُ الْمَسْكَنِ وَإِنْ كَانَ لَهُ مَسْكَنٌ يَفْضُلُ عَنْهُ.

(1/318)

وَيَتَفَرَّعُ عَلَى هَذَا: أَنَّ الْعَرْضَ الَّذِي لاَ يُبَاعُ عَلَى الْمُفْلِسِ فِي دَيْنِهِ إذَا كَانَ يَفِي بِدَيْنِ صَاحِبِهِ وَبِيَدِهِ نِصَابٌ فَإِنَّهُ لاَ يُجْعَلُ الدَّيْنُ فِي مُقَابَلَتِهِ حَتَّى يُزَكِّيَ النِّصَابَ بِغَيْرِ خِلاَفٍ؛ لاِنَّهُ لاَ يَجِبُ صَرْفُهُ إلَى جِهَةٍ وَدَيْنٍ وَوَفَائِهِ مِنْهُ، وَأَمَّا مَا يُبَاعُ عَلَى الْمُفْلِسِ فَهَلْ يُجْعَلُ الدَّيْنُ فِي مُقَابَلَتِهِ وَيُزَكِّي النِّصَابَ؟ عَلَى رِوَايَتَيْنِ.
وَمنها: الْحَجُّ قَالَ أَحْمَدُ: فِي رِوَايَة الْمَيْمُونِيِّ إذَا كَانَ الْمَسْكَنَ وَالْمَسْكَنَيْنِ وَالْخَادِمَ أَوْ الشَّيْءَ الَّذِي يَعُودُ بِهِ عَلَى عِيَالِهِ فَلاَ يُبَاعُ إذَا كَانَ كِفَايَةً لاِهْلِهِ، وَقَدْ يَكُونُ الْمَنَازِلُ يُكْرِيهَا إنَّمَا هِيَ قُوتُهُ وَقُوتُ عِيَالِهِ فَإِذَا خَرَجَ عَنْ كِفَايَتِهِ وَمُؤْنَتِهِ وَمُؤْنَةِ عِيَالِهِ بَاعَ. وَالضَّيْعَةُ مِثْلُ ذَلِكَ إذَا كَانَ فَضْلاً عَنْ الْمُؤْنَةِ بَاعَهُ. وَقَالَ فِي رِوَايَةِ ابْنِ الْحَكَمِ: إذَا كَانَ لِرَجُلٍ أَرْضٌ فَلاَ أَرَى أَنْ يَبِيعَ وَيَحُجَّ وَلاَ يَجِبُ عليه عندي إلا أن يشاء. قال أصحابنا ولا فرق بين أن يكون الْمَسْكَنُ وَالْخَادِمُ فِي مِلْكِهِ أَوْ بِيَدِهِ نَقْدٌ يُرِيدُ شِرَاءَهُمَا بِهِ فِي هَذَا الْبَابِ.
وَمنها: الْمُفْلِسُ وَلاِحْمَدَ فِيهِ نُصُوصٌ كَثِيرَةٌ أَنَّهُ لاَ يُبَاعُ الْمَسْكَنُ إلاَ أَنْ يَكُونَ فِيهِ فَضْلٌ فَيُبَاعُ الْفَضْلُ وَيُتْرَكُ لَهُ بِقَدْرِ الْحَاجَةِ مِنْهُ نَصَّ عَلَيْهِ فِي رِوَايَةِ أَبِي الْحَارِثِ وَأَبِي طَالِبٍ. وَأَمَّا الْخَادِمُ فَلاَ يُبَاعُ عَلَيْهِ إذَا كَانَ مُحْتَاجًا إلَيْهِ لِزَمِنٍ أَوْ كِبَرٍ أَوْ حَاجَة غَيْرِهِمَا نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ عَبْدِ اللَّهِ وَأَبِي طَالِبٍ وَغَيْرِهِمَا. وَقَالَ فِي رِوَايَةِ إسْمَاعِيلَ بْنِ سَعِيدٍ إذَا كَانَ مَسْكَنًا وَاسِعًا نَفِيسًا أَوْ خَادِمًا نَفِيسًا يَشْتَرِي لَهُ مَا يُقِيمُهُ وَيَجْعَلُ سَائِرَهُ لِلْغُرَمَاءِ وَكَذَلِكَ نَقَلَ عَنْهُ مُوسَى بْنُ سَعِيدٍ وَلاَ فَرْقَ بَيْنَ أَنْ يَكُونَ الْخَادِمُ وَالْمَسْكَنُ فِي مِلْكِهِ أَوْ يَحْتَاجُ إلَيْهِمَا فَيَتْرُكُ لَهُ ثَمَنَهُمَا عَلَى ظَاهِرِ كَلاَمِ الأَصْحَابِ فَإِنَّهُمْ قَالُوا لَوْ كَانَ مَسْكَنُهُ وَثِيَابُهُ عَيْنَ مَالِ رَجُلٍ يَرْجِعُ بِهَا وَتَرَكَ لَهُ بَدَلَهَا مِنْ بَقِيَّةِ الْمَالِ لِيَشْتَرِيَ لَهُ مِنْهُ إنْ لَمْ يَكُنْ فِيهِ مِنْ جِنْسِهَا؛ لاِنَّ حَقَّ الْغَرِيمِ يَتَعَلَّقُ بِعَيْنِ مَالِهِ بِخِلاَفِ الْمُفْلِسِ فَإِنَّ حَاجَتَهُ تَنْدَفِعُ بِغَيْرِهَا أَمَّا إذَا لَمْ يَكُنْ لِلْمُفْلِسِ سِوَاهَا وَهِيَ عَيْنُ مَالِ رَجُلٍ وَكَانَ الشِّرَاءُ قَبْلَ الإِفْلاَسِ لَمْ يُؤْخَذْ مِنْهُ وَإِنْ كَانَ بَعْدَهُ فَفِي الْكَافِي يُحْتَمَلُ أَنْ يُؤْخَذَ مِنْهُ لِئَلاَ يُؤَدِّيَ إلَى الْحِيلَةِ عَلَى أَخْذِ أَمْوَالِ النَّاسِ.
وَمنها: الشَّرِيكُ فِي عَبْدٍ إذَا أَعْتَقَ حِصَّتَهُ وَلَيْسَ لَهُ سِوَى دَارٍ وَخَادِمٍ فَهُوَ مُعْسِرٌ لاَ يُعْتَقُ عَلَيْهِ سِوَى حِصَّتِهِ وَلاَ يُبَاعُ ذَلِكَ فِي قِيمَةِ حِصَّةِ شَرِيكِهِ. قَالَ ابْنُ مَنْصُورٍ: قُلْت لاِحْمَدَ مَنْ أَعْتَقَ شِقْصًا فِي عَبْدٍ ضَمِنَ إنْ كَانَ لَهُ مَالٌ؟ قَالَ عَتَقَ كُلُّهُ فِي مَالِهِ إنْ كَانَ لَهُ مَالٌ، قُلْت كَمْ قَدْرُ الْمَالِ؟ قَالَ لاَ يُبَاعُ فِيهِ دَارٌ وَلاَ رِبَاعٌ وَلَمْ يَقُمْ لِي عَلَى شَيْءٍ مَعْلُومٍ. قَالَ الْقَاضِي: مَعْنَاهُ لاَ يُبَاعُ مَا لاَ غِنًى لَهُ عَنْ سُكْنَاهُ كَالْمُفْلِسِ.
وَمنها: التَّكْفِيرُ بِالْمَالِ لاَ يُبَاعُ فِيهِ الْمَسْكَنُ وَالْخَادِمُ ذَكَرَهُ الْقَاضِي وَالأَصْحَابُ وَقَالُوا يُبَاعُ فِيهِ الْفَاضِلُ عَنْ ذَلِكَ حَتَّى لَوْ كَانَ لَهُ رَقَبَةٌ نَفِيسَةٌ يُمْكِنُ أَنْ يَشْتَرِيَ بِثَمنها: رَقَبَتَانِ فَيَسْتَغْنِيَ بخدمة إحداهما وَيُعْتِقُ الْأُخْرَى لَزِمَهُ ذَلِكَ، وَهَكَذَا الدَّارُ وَالْمَلاَبِسُ. وَأَمَّا إنْ وَجَبَ عَلَيْهِ التَّكْفِيرُ وَلَهُ خَادِمٌ لاَ يَحْتَاجُ إلَيْهِ ثُمَّ احْتَاجَ إلَيْهِ قَبْلَ التَّكْفِيرِ فَمِنْ الأَصْحَابِ مَنْ جَزَمَ هُنَا بِلُزُومِ الْعِتْقِ؛ لاِنَّهُ بِمَثَابَةِ مَنْ كَانَ مُوسِرًا حَالَ يَحْنَثُ الْعِتْقُ ثُمَّ أَعْسَرَ قَبْلَ التَّكْفِيرِ فَإِنَّ الْعِتْقَ يَسْتَقِرُّ فِي ذِمَّتِهِ.

(1/319)

وَمنها: نَفَقَةُ الأَقَارِبِ قَالَ أَبُو طَالِبٍ: قِيلَ لاِحْمَدَ فَإِنْ كَانَ لَهُ دَارٌ يَبِيعُهَا وَيُنْفِقُ عَلَى ابْنِهِ؟ قَالَ لاَ بُدَّ لَهُ مِنْ مَسْكَنٍ إنْ كَانَ لَهُ فَضْلٌ عَنْ مَسْكَنِهِ فَضْلٌ عَنْ نَفَقَةِ عِيَالِهِ فَلْيُنْفِقْ عَلَيْهِمْ وَإِنْ لَمْ يَكُنْ لَهُ فَضْلٌ وَلاَ سَعَةٌ فَلاَ يُنْفِقُ عَلَيْهِمْ. وَصَرَّحَ صَاحِبُ التَّرْغِيبِ بِأَنَّ نَفَقَةَ الْقَرِيبِ لاَ يُبَاعُ فِيهَا إلاَ مَا يُبَاعُ عَلَى الْمُفْلِسِ فِي دَيْنِهِ وَهَكَذَا يَنْبَغِي أَنْ يَكُونَ حُكْمُ الْجِزْيَةِ وَالْخَرَاجِ وَالْعَاقِلَةِ.
وَذَكَرَ الْآمِدِيُّ أَنَّ مَنْ وَجَبَتْ عَلَيْهِ نَفَقَةُ قَرِيبِهِ فَغَيَّبَ مَالَهُ وَامْتَنَعَ منها وَوَجَدَ الْحَاكِمُ لَهُ عَقَارًا فَلَهُ بَيْعُهُ وَالنَّفَقَةُ فِيهِ عَلَى أَقَارِبِهِ، وَكَذَا ذَكَرَ صَاحِبُ الْمُغْنِي فِي نَفَقَةِ الزَّوْجَةِ وَالأَوْلاَدِ وَلَعَلَّ الْمُرَادَ بِذَلِكَ الْعَقَارُ الَّذِي لاَ يَحْتَاجُ إلَيْهِ لِلسُّكْنَى أَوْ أَنَّ هَذَا يَخْتَصُّ بِالْمُمْتَنِعِ مِنْ النَّفَقَةِ مَعَ قُدْرَتِهِ عَلَيْهَا لِلضَّرُورَةِ حَيْثُ لَمْ يَقْدِرْ لَهُ عَلَى غَيْرِ عَقَارِهِ.

(1/320)

الْقَاعِدَةُ الْحَادِيَةُ وَالثَّلاَثُونَ بَعْدَ الْمِائَةِ:
الْقُدْرَةُ عَلَى اكْتِسَابِ الْمَالِ بِالْبِضْعِ لَيْسَ بِغِنًى مُعْتَبَرٍ، صَرَّحَ بِهِ الْقَاضِي فِي خِلاَفِهِ وَفَرَّعَ عَلَيْهِ مَسَائِلَ:
منها: إذَا أَفْلَسَتْ الْمَرْأَةُ وَهِيَ مِمَّنْ يُرْغَبُ فِي نِكَاحِهَا لَمْ تُجْبَرْ عَلَى النِّكَاحِ لاِخْذِ الْمَهْرِ بِغَيْرِ خِلاَفٍ.
وَمنها: أَنَّهُ لاَ يَجِبُ عَلَيْهَا نَفَقَةُ الأَقَارِبِ بِقُدْرَتِهَا عَلَى النِّكَاحِ وَتَحْصِيلِ الْمَهْرِ.
وَمنها: أَنَّهُ لاَ تُمْنَعُ مِنْ أَخْذِ الزَّكَاةِ بِذَلِكَ أَيْضًا.
وَمنها: لَوْ كَانَ لِمُفْلِسٍ أُمُّ وَلَدٍ لَمْ يُجْبَرْ عَلَى إنِكَاحِهَا وَأَخْذِ مَهْرِهَا وَإِنْ كَانَ يُجْبَرُ عَلَى إجَارَتِهَا وَأَخْذِ أُجْرَتِهَا.

(1/320)

الْقَاعِدَةُ الثَّانِيَةُ وَالثَّلاَثُونَ بَعْدَ الْمِائَةِ:
الْقُدْرَةُ عَلَى اكْتِسَابِ الْمَالِ بِالصِّنَاعَاتِ غَنِيٌّ بِالنِّسْبَةِ إلَى نَفَقَةِ النَّفْسِ، وَمَنْ تَلْزَمُ نَفَقَتُهُ مِنْ زَوْجَةٍ وَخَادِمٍ وَهَلْ هُوَ غَنِيٌّ فَاضِلٌ عَنْ ذَلِكَ؟ عَلَى رِوَايَتَيْنِ، وَيَتَفَرَّعُ عَلَى ذَلِكَ مَسَائِلُ:
منها: الْقَوِيُّ الْمُكْتَسِبُ لاَ يُبَاحُ لَهُ أَخْذُ الزَّكَاةِ بِجِهَةِ الْفَقْرِ فَإِنَّهُ غَنِيٌّ بِالاِكْتِسَابِ، وَهَلْ لَهُ الأَخْذُ لِلْغُرْمِ إذَا كَانَ عَلَيْهِ دَيْنٌ وَعَلَى وَجْهَيْنِ. أَحَدُهُمَا: لَهُ ذَلِكَ قَالَهُ الْقَاضِي فِي خِلاَفِهِ وَابْنُ عَقِيلٍ فِي عُمَدِهِ فِي الزَّكَاةِ وَكَذَلِكَ ذَكَرَاهُ فِي الْمُجَرَّدِ وَالْفُصُولِ فِي بَابِ الْكِتَابَةِ. وَالثَّانِي: لاَ يَجُوزُ وَبِهِ جَزَمَ

(1/320)

الْقَاعِدَةُ الثَّالِثَةُ وَالثَّلاَثُونَ بَعْدَ الْمِائَةِ:
يَثْبُتُ تَبَعًا مَا لاَ يَثْبُتُ اسْتِقْلاَلاً فِي مَسَائِلَ:
منها: شَهَادَةُ النِّسَاءِ بِالْوِلاَدَةِ يَثْبُتُ بِهَا النَّسَبُ وَلاَ يَثْبُتُ النَّسَبُ بِشَهَادَتِهِنَّ بِهِ اسْتِقْلاَلاً.
وَمنها: شَهَادَةُ النِّسَاءِ عَلَى إسْقَاطِ الْجَنِينِ بِالضَّرْبَةِ يُوجِبُ الْغُرَّةَ إنْ سَقَطَ مَيِّتًا وَالدِّيَةَ إنْ سَقَطَ حَيًّا.
وَمنها: شَهَادَةُ امْرَأَةٍ عَلَى الرَّضَاعِ يُقْبَلُ عَلَى الْمَذْهَبِ وَيَتَرَتَّبُ عَلَى ذَلِكَ انْفِسَاخُ النِّكَاحِ.
وَمنها: لَوْ شَهِدَ وَاحِدٌ بِرُؤْيَةِ هِلاَلِ رَمَضَانَ ثُمَّ أَكْمَلُوا الْعِدَّةَ وَلَمْ يَرَوْا الْهِلاَلَ فَهَلْ يُفْطِرُونَ أَمْ لاَ؟ عَلَى وَجْهَيْنِ. أَشْهَرُهُمَا: لاَ يُفْطِرُونَ لِئَلاَ يُؤَدِّيَ إلَى الْفِطْرِ بِقَوْلٍ وَاحِدٍ. وَالثَّانِي: بَلَى ! وَيَثْبُتُ الْفِطْرُ تَبَعًا لِلصَّوْمِ وَمِنْ الأَصْحَابِ مَنْ قَالَ إنْ كَانَ غَيْمًا أَفْطَرُوا وَإِلاَ فَلاَ.
وَمنها: لَوْ أَخْبَرَ وَاحِدٌ بِغُرُوبِ الشَّمْسِ جَازَ الْفِطْرُ وَمِنْ الأَصْحَابِ مَنْ اقْتَضَى كَلاَمُهُ حِكَايَةَ الاِتفَاقِ عَلَيْهِ؛ لاِنَّ وَقْتَ الْفِطْرِ تَابِعٌ لِوَقْتِ صَلاَةِ الْمَغْرِبِ، وَلَهُ مَأْخَذٌ آخَرُ وَهُوَ أَنَّ لِلْغُرُوبِ عَلَيْهِ أَمَارَاتٌ تُورَثُ ظَنًّا بِانْفِرَادِهَا فَإِذَا انْضَمَّ إلَيْهَا قَوْلُ الثِّقَةِ قَوِيَ بِخِلاَفِ الشَّهَادَةِ بِرُؤْيَةِ هِلاَلِ الْفِطْرِ.
وَمنها: صَلاَةُ التَّرَاوِيحِ لَيْلَةَ الْغَيْمِ تَبَعًا لِلصِّيَامِ عَلَى أَحَدِ الْوَجْهَيْنِ وَذَكَرَ الْقَاضِي احْتِمَالاً بِثُبُوتِ سَائِرِ الأَحْكَامِ الْمُعَلَّقَةِ بِالشَّهْرِ مِنْ وُقُوعِ الطَّلاَقِ الْمُعَلَّقِ بِهِ وَحُلُولِ آجَالِ الدُّيُونِ وَهُوَ ضَعِيفٌ هُنَا، نَعَمْ ! إذَا شَهِدَ وَاحِدٌ بِرُؤْيَةِ الْهِلاَلِ ثَبَتَ بِهِ الشَّهْرُ وَتَرَتَّبَتْ عَلَيْهِ هَذِهِ الأَحْكَامُ وَإِنْ كَانَتْ لاَ تَثْبُتُ بِشَهَادَةِ وَاحِدَةٍ ابْتِدَاءً صَرَّحَ بِهِ ابْنُ عَقِيلٍ فِي عُمَدِ الأَدِلَّةِ.
وَمنها: لَوْ حَلَفَ بِالطَّلاَقِ عَلَى حَدِيثٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا قَالَهُ فَرَوَاهُ وَاحِدٌ ثَبَتَ الْحَدِيثُ بِهِ وَوَقَعَ الطَّلاَقُ وَإِنْ كَانَ الطَّلاَقُ لاَ يَثْبُتُ بخبرٍ وَاحِدٍ ذَكَرَهُ ابْنُ عَقِيلٍ فِي الْعُمَدِ أَيْضًا، وَيَتَخَرَّجُ عَدَمُ وُقُوعِ الطَّلاَقِ فِي الْمَسْأَلَتَيْنِ مِنْ الْمَسْأَلَةِ الْآتِيَةِ:
وَمنها: لَوْ حَلَفَ بِالطَّلاَقِ أَنَّهُ مَا غَصَبَ شَيْئًا ثُمَّ ثَبَتَ عَلَيْهِ بِشَاهِدٍ وَيَمِينٍ أَوْ بِرَجُلٍ وَامْرَأَتَيْنِ فَهَلْ يَقَعُ بِهِ الطَّلاَقُ؟ عَلَى وَجْهَيْنِ وَحَكَاهُمَا الْقَاضِي فِي خِلاَفِهِ فِي كِتَابِ الْقَطْعِ فِي السَّرِقَةِ وَالْآمِدِيُّ رِوَايَتَيْنِ وَجَزَمَ الْقَاضِي فِي الْمُجَرَّدِ وَابْنُ عَقِيلٍ فِي الْفُصُولِ وَصَاحِبُ الْمُغْنِي بِعَدَمِ الْوُقُوعِ وَاخْتَارَ السَّامِرِيُّ الْوُقُوعَ وَقَالَ صَاحِبُ الْمُحَرَّرِ فِي تَعْلِيقِهِ عَلَى الْهِدَايَةِ: وَعِنْدِي أَنَّ قِيَاسَ قَوْلِ مَنْ عَفَا عَنْ الْجَاهِلِ وَالنَّاسِي فِي الطَّلاَقِ أَنْ لاَ يَحْكُمَ عَلَيْهِ بِهِ وَلَوْ ثَبَتَ الْغَصْبُ بِرَجُلَيْنِ.
وَمنها: لَوْ عَلَّقَ الطَّلاَقَ بِالْوِلاَدَةِ فَشَهِدَ بِهَا النِّسَاءُ حَيْثُ لَمْ يُقْبَلْ قَوْلُ الْمَرْأَةِ فِي وِلاَدَتِهَا هَلْ يَقَعُ

(1/322)

الطَّلاَقُ؟ الْمَشْهُورُ الْوُقُوعُ وَبِهِ جَزَمَ الْقَاضِي فِي خِلاَفِهِ وَتَبِعَهُ الشَّرِيفُ أَبُو حَفْصٍ وَأَبُو الْمَوَاهِبِ الْعُكْبَرِيُّ وَأَبُو الْخَطَّابِ وَالأَكْثَرُونَ وَيَشْهَدُ لَهُ نَصُّ أَحْمَدَ فِي رِوَايَةِ مُهَنَّا إذَا قَالَ لَهَا إنْ حِضْت فَأَنْت وَضَرَّتُك طَالِقٌ فَشَهِدَ النِّسَاءُ بِحَيْضِهَا طَلُقَتَا جَمِيعًا، وَخَرَّجَ صَاحِبُ الْمُحَرَّرِ فِيهِ وَجْهًا آخَرَ أَنَّهُ لاَ يَقَعُ الطَّلاَقُ مِنْ الْمَسْأَلَةِ الَّتِي قَبْلَهَا.
وَمنها: لَوْ ادَّعَى الْمُكَاتَبُ إذَا أَخَّرَ نُجُومَ الْكِتَابَةِ فَأَنْكَرَ السَّيِّدُ فَأَتَى الْمُكَاتَبُ بِشَاهِدَيْنِ وَيَمِينٍ أَوْ بِرَجُلٍ وَامْرَأَتَيْنِ عَلَى مَا قَالَ فَهَلْ يُعْتَقُ أَمْ لاَ؟ قَالَ الْخِرَقِيِّ يُعْتَقُ وَلَمْ يَحْكِ صَاحِبُ الْمُغْنِي فِيهِ خِلاَفًا وَحَكَى صَاحِبُ التَّرْغِيبِ فِيهِ وَجْهَيْنِ.
وَمنها: إذَا وَقَفَ وَقْفًا مُعَلَّقًا بِمَوْتِهِ فَإِنَّهُ يَصِحُّ عَلَى الْمَنْصُوصِ فِي رِوَايَةِ الْمَيْمُونِيِّ وَذَكَرَهُ الْخِرَقِيِّ وَقَالَ الْقَاضِي: لاَ يَصِحُّ وَالأَوَّلُ أَصَحُّ؛ لاِنَّهَا وَصِيَّةٌ وَالْوَصَايَا تَقْبَلُ التَّعْلِيقَ.
وَمنها: الْبَرَاءَةُ الْمُعَلَّقَةُ بِمَوْتِ الْمُبَرِّئِ تَصِحُّ أَيْضًا لِدُخُولِهَا ضِمناً فِي الْوَصِيَّةِ نَصَّ عَلَيْهِ فِي رِوَايَةِ الْمَرُّوذِيّ وَقَالَهُ الْقَاضِي وَالأَصْحَابُ وَكَذَا إبْرَاءُ الْمَجْرُوحِ لِلْجَانِي مِنْ دَمِهِ أَوْ تَحْلِيلِهِ مِنْهُ يَكُونُ وَصِيَّةً مُعَلَّقَةً بِمَوْتِهِ، وَهَلْ هِيَ وَصِيَّةٌ لِلْقَاتِلِ؟ عَلَى طَرِيقَيْنِ فَعِنْدَ الْقَاضِي هِيَ وَصِيَّةٌ لِلْقَاتِلِ فَيُخَرَّجُ عَلَى الْخِلاَفِ فِي الْوَصِيَّةِ، وَعِنْدَ أَبِي بَكْرٍ لَيْسَ الإِبْرَاءُ وَالْعَفْوُ وَصِيَّةً؛ لاِنَّهُ إسْقَاطٌ لاَ تَمْلِيكٌ وَقَالَ الْآمِدِيُّ: هُوَ الْمَذْهَبُ. قَالَ: وَإِنَّمَا يَكُونُ إبْرَاءً مَحْضًا قَبْلَ الاِنْدِمَالِ فَأَمَّا بَعْدَهُ فَعَلَى وَجْهَيْنِ.
وَمنها: إذَا قَالَ إذَا جَاءَ رَأْسُ الشَّهْرِ فَأَنْتِ طَالِقٌ بِأَلْفٍ فَإِنَّهُ يَصِحُّ ذَكَرَهُ الْقَاضِي وَتَدْخُلُ الْمُعَاوَضَةُ تَبَعًا لِلطَّلاَقِ إذَا قَبِلَتْهُ فَإِنَّهُ لاَ بُدَّ مِنْ قَبُولِهَا، كَذَلِكَ لَوْ قَالَتْ لَهُ: إنْ طَلَّقْتنِي فَلَكَ عَلَيَّ أَلْفٌ. فَطَلَّقَهَا بَانَتْ وَلَزِمَهَا الأَلْفُ، قَالَ الشَّيْخُ تَقِيُّ الدِّينِ: ذَكَرَ الْقَاضِي فِي خِلاَفِهِ مَا يَقْتَضِي أَنَّهُ لاَ يَعْلَمُ فِيهِ خِلاَفًا وَقَاس الشَّيْخُ عَلَيْهِ مَا إذَا قَالَتْ: إنْ طَلَّقْتنِي فَأَنْتَ بَرِيءٌ مِنْ صَدَاقِي فَطَلَّقَهَا أَنَّهُ يَبْرَأُ مِنْ صَدَاقِهَا وَيَقَعُ الطَّلاَقُ بَائِنًا؛ لاِنَّ تَعْلِيقَ الإِبْرَاءِ أَقْرَبُ إلَى الصِّحَّةِ مِنْ تَعْلِيقِ التَّمْلِيكِ لِتَرَدُّدِ الإِبْرَاءِ بَيْنَ الإِسْقَاطِ وَالتَّمْلِيكِ يَقَعُ مُعَلَّقًا فِي الْجَعَالَةِ وَالسَّبْقِ فَهَاهُنَا كَذَلِكَ.
وَمنها: إذَا قَالَ مَنْ أَسْلَمَ عَلَى أَكْثَرَ مِنْ أَرْبَعِ نِسْوَةٍ كُلَّمَا أَسْلَمَتْ وَاحِدَةٌ مِنْكُنَّ فَهِيَ طَالِقٌ فَهَلْ يَصِحُّ؟ عَلَى وَجْهَيْنِ. أَحَدُهُمَا: لاَ يَصِحُّ؛ لاِنَّ الطَّلاَقَ اخْتِيَارٌ وَالاِخْتِيَارُ لاَ يَتَعَلَّقُ بِالشَّرْطِ. وَالثَّانِي: يَصِحُّ؛ لاِنَّ الطَّلاَقَ يَقْبَلُ التَّعْلِيقَ وَالاِخْتِيَارَ يَثْبُتُ تَبَعًا لَهُ وَضِمْنًا.
وَمنها: إذَا قَالَ رَجُلٌ لاِخَرَ أَعْتِقْ عَبْدَك عَنِّي وَعَلَيَّ ثَمَنُهُ فَقَالَ الْقَاضِي فِي خِلاَفِهِ هُوَ اسْتِدْعَاءٌ لِلْعِتْقِ وَالْمِلْكُ يَدْخُلُ تَبَعًا وَضِمْنًا لِضَرُورَةِ وُقُوعِ الْعِتْقِ لَهُ وَصَرَّحَ بِأَنَّهُ مِلْكٌ قَهْرِيٌّ حَتَّى أَنَّهُ يَثْبُتَ لِلْكَافِرِ عَلَى الْمُسْلِمِ إذَا كَانَ الْعَبْدُ الْمُسْتَدْعَى عِتْقُهُ مُسْلِمًا وَالْمُسْتَدْعِي كَافِرًا مَعَ أَنَّهُ مُنِعَ مِنْ شِرَاءِ الْكَافِرِ مَنْ يُعْتَقُ

(1/323)

عَلَيْهِ بِالْمِلْكِ مِنْ الْمُسْلِمِينَ حَيْثُ كَانَ الْعَقْدُ مَوْضُوعًا فِيهِ لِلْمِلْكِ دُونَ الْعِتْقِ، وَكَذَلِكَ عَلَى قِيَاسِ قَوْلِهِ سِرَايَةُ عِتْقِ الشَّرِيكِ وَأَوْلَى لأنها إتْلاَفٌ مَحْضٌ يَحْصُلُ بِغَيْرِ اخْتِيَارِ أَحَدٍ وَلاَ قَصْدِهِ. وَيَتَفَرَّعُ عَلَى ذَلِكَ إذَا أَعْتَقَ الْكَافِرُ الْمُوسِرُ شِرْكًا لَهُ مِنْ عَبْدٍ مُسْلِمٍ فَإِنَّهُ يَسْرِي وَلاَ يُخَرَّجُ عَلَى الْخِلاَفِ فِي شِرَاءِ مُسْلِمٍ يُعْتَقُ عَلَيْهِ بِمِلْكِهِ كَمَا فَعَلَ أَبُو الْخَطَّابِ وَغَيْرُهُ.
وَمنها: صَلاَةُ الْحَاجِّ عَنْ غَيْرِهِ رَكْعَتَيْ الطَّوَافِ تَحْصُلُ ضِمْنًا وَتَبَعًا لِلْحَجِّ وَإِنْ كَانَتْ الصَّلاَةُ لاَ تَقْبَلُ النِّيَابَةَ اسْتِقْلاَلاً وَقَدْ أَشَارَ الإِمَامُ أَحْمَدُ إلَى هَذَا فِي رِوَايَةِ الشَّالَنْجِيِّ.
وَمنها: أَنَّ الْوَكِيلَ وَوَصِيَّ الْيَتِيمِ لَهُمَا أَنْ يَبْتَاعَا بِزَائِدٍ عَلَى ثَمَنِ الْمِثْلِ مَا يَتَغَابَنُ بِمِثْلِهَا عَادَةً وَلاَ يَجُوزُ لَهُمَا هِبَةُ ذَلِكَ الْقَدْرِ ابْتِدَاءً ذَكَرَهُ الْقَاضِي وَغَيْرُهُ، وَلَكِنَّهُمْ جَعَلُوا مَأْخَذَهُ أَنَّ الْمُحَابَاةَ لَيْسَتْ بِبَذْلٍ صَرِيحٍ وَإِنَّمَا فِيهَا مَعْنَى الْبَذْلِ وَجَعْلُهَا مِنْ هَذِهِ الْقَاعِدَةِ أَوْلَى.
وَمنها: لَوْ كَانَ لَهُ أَمَتَانِ لِكُلٍّ مِنْهُمَا وَلَدٌ فَقَالَ أَحَدُهُمَا: وَلَدِي ثُمَّ مَاتَ وَلَمْ يَتَبَيَّنْ وَلَمْ يُبَيِّنْ وَارِثَهُ وَلَمْ يُوجَدْ قَافَّةٌ، أُقْرِعَ بَيْنَهُمَا فَمَنْ خَرَجَتْ لَهُ الْقُرْعَةُ فَهُوَ حُرٌّ وَأُمُّهُ مُعْتَقَةٌ بِالاِسْتِيلاَدِ وَإِنْ كَانَ أَقَرَّ أَنَّهُ أَحْبَلَهَا فِي مِلْكِهِ، وَهَلْ يَثْبُتُ نَسَبُ الْوَلَدِ وَيَرِثُهُ أَمْ لاَ؟ عَلَى وَجْهَيْنِ: أَحَدُهُمَا: أَنَّهُ لاَ يَثْبُتُ نَسَبُهُ وَلاَ يَرِثُ بِهِ وَهُوَ الَّذِي ذَكَرَهُ الْقَاضِي فِي الْمُجَرَّدِ وَابْنِ عَقِيلٍ وَالسَّامِرِيُّ؛ لاِنَّ الْقُرْعَةَ لاَ مَدْخَلَ لَهَا فِي الأَنْسَابِ. قَالَ الْقَاضِي وَهَذَانِ الْوَجْهَانِ مُخَرَّجَانِ مِنْ الْخِلاَفِ فِي دُخُولِ الْقُرْعَةِ فِيمَا إذَا زَوَّجَ الْوَلِيَّانِ فَلَمْ يَعْلَمْ السَّابِقَ مِنْهُمَا. وَالثَّانِي: يَثْبُتُ نَسَبُهُ وَيَرِثُ وَهُوَ الَّذِي ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ وَصَاحِبُ التَّلْخِيصِ وَذَكَرَ صَاحِبُ المغني أَنَّهُ قِيَاسُ الْمَذْهَبِ؛ لاِنَّهُ حُرٌّ اسْتَنَدَتْ حُرِّيَّتُهُ إلَى الإِقْرَارِ فَأَشْبَهَ مَا لَوْ عَيْنُهُ فِي إقْرَارِهِ.
وَمنها: لَوْ طَلَّقَ وَاحِدَةً مُعَيَّنَةً مِنْ نِسَائِهِ ثُمَّ مَاتَ وَلَمْ يُعْلَمْ عَيْنُهَا أُقْرِعَ بَيْنَهُنَّ وَأُخْرِجَتْ الْمُطَلَّقَةُ بِالْقُرْعَةِ وَلَمْ يَجِبْ عَلَيْهَا عِدَّةُ الْوَفَاةِ، وَتُحْسَبُ لَهَا عِدَّةُ الطَّلاَقِ مِنْ حِينِهِ وَعَلَى الْبَوَاقِي عِدَّةُ الْوَفَاةِ فِي ظَاهِرِ كَلاَمِ أَحْمَدَ -رَضِيَ اللَّهُ عَنْهُ- لاِنَّ الطَّلاَقَ لَمَّا ثَبَتَ بِالْقُرْعَةِ تَبِعَهُ لَوَازِمُهُ مِنْ الْعِدَّةِ وَغَيْرِهَا. وَقَالَ الْقَاضِي يَعْتَدُّ الْكُلُّ بِأَطْوَلِ الأَجَلَيْنِ وَسَتَأْتِي الْمَسْأَلَةُ فِيمَا بَعْدُ -إنْ شَاءَ اللَّهُ تَعَالَى-.
وَمنها: لَوْ قَالَ الْخُنْثَى الْمُشْكِلُ: أَنَا رَجُلٌ. وَقَبِلْنَا قَوْلَهُ فِي ذَلِكَ فِي النِّكَاحِ فَهَلْ يَثْبُتُ فِي حَقِّهِ سَائِرِ أَحْكَامِ الرِّجَالِ تَبَعًا لِلنِّكَاحِ وَيَزُولُ بِذَلِكَ إشْكَالُهُ؟ أَمْ يُقْبَلُ قَوْلُهُ فِي حُقُوقِ اللَّهِ تَعَالَى وَفِيمَا عَلَيْهِ مِنْ حُقُوقِ الْآدَمِيِّينَ دُونَ مَالِهِ منها لِئَلاَ يَلْزَمَ قَبُولُ قَوْلِهِ فِي اسْتِحْقَاقِهِ بِمِيرَاثِ ذَكَرٍ وَدِيَتِهِ فِيهِ وَجْهَانِ.

(1/324)

الْقَاعِدَةُ الرَّابِعَةُ وَالثَّلاَثُونَ بَعْدَ الْمِائَةِ:
الْمَنْعُ أَسْهَلُ مِنْ الرَّفْعِ، وَيَتَخَرَّجُ عَلَى ذَلِكَ مَسَائِلُ كَثِيرَةٌ جِدًّا:
منها: تَخْمِيرُ الْخَلِّ ابْتِدَاءً بِأَنْ يُوضَعَ فِيهَا خَلٌّ يَمْنَعُ تَخْمِيرَهَا مَشْرُوعٌ، وَتَخْلِيلُهَا بَعْدَ تَخْمِيرِهَا مَمْنُوعٌ.
منها: ذَبْحُ الْحَيَوَانِ الْمَأْكُولِ يَمْنَعُ نَجَاسَةَ لَحْمِهِ وَجِلْدِهِ وَهُوَ مَشْرُوعٌ وَدَبْغُ جِلْدِهِ بَعْدَ نَجَاسَتِهِ بِالْمَوْتِ لاَ يُفِيدُ طَهَارَتَهُ عَلَى ظَاهِرِ الْمَذْهَبِ.
وَمنها: السَّفَرُ قَبْلَ الشُّرُوعِ فِي الصِّيَامِ يُبِيحُ الْفِطْرَ وَلَوْ سَافَرَ فِي أَثْنَاءِ يَوْمٍ مِنْ رَمَضَانَ فَفِي اسْتِبَاحَةِ الْفِطْرِ رِوَايَتَانِ وَالإِتْمَامُ فِيهِ أَفْضَلُ بِكُلِّ حَالٍ. وَنَقَلَ ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ رَضِيَ اللَّهُ عَنْهُ إنْ نَوَى السَّفَرَ مِنْ اللَّيْلِ ثُمَّ سَافَرَ فِي أَثْنَاءِ النَّهَارِ أَفْطَرَ وَإِنْ نَوَى السَّفَرَ فِي النَّهَارِ وَسَافَرَ فِيهِ فَلاَ يُعْجِبُنِي أَنْ يُفْطِرَ فِيهِ. وَالْفَرْقُ أَنَّ نِيَّةَ السَّفَرِ مِنْ اللَّيْلِ تَمْنَعُ الْوُجُوبَ إذَا وَجَدَ السَّفَرَ فِي النَّهَارِ فَيَكُونُ الصِّيَامُ قَبْلَهُ مُرَاعًى بِخِلاَفِ مَا إذَا طَرَأَتْ النِّيَّةُ وَالسَّفَرُ فِي أَثْنَاءِ النَّهَارِ.
وَمنها: الرَّجُلُ يَمْلِكُ مَنْعَ زَوْجَتِهِ مِنْ حَجِّ النَّذْرِ وَالنَّفَلِ فَإِنْ شَرَعَتْ فِيهِ بِدُونِ إذْنِهِ فَفِي جَوَازِ تَحْلِيلِهَا رِوَايَتَانِ.
وَمنها: أَنَّ وُجُودَ الْمَاءِ بَعْدَ التَّيَمُّمِ وَقَبْلَ الشُّرُوعِ فِي الصَّلاَةِ يَمْنَعُ الدُّخُولَ فِيهَا بِالتَّيَمُّمِ، وَلَوْ دَخَلَ فِيهَا بِالتَّيَمُّمِ ثُمَّ وَجَدَ الْمَاءَ فَهَلْ يُبْطِلُ الصَّلاَةَ أَمْ لاَ عَلَى رِوَايَتَيْنِ، وَكَذَلِكَ الْخِلاَفُ فِي الْقُدْرَةِ عَلَى نِكَاحِ الْحُرَّةِ بَعْدَ نِكَاحِ الأَمَةِ هَلْ يَبْطُلُ نِكَاحُهَا عَلَى رِوَايَتَيْنِ. وَنَمْنَعُهُ ابْتِدَاءً وَكَذَلِكَ فِي الْقُدْرَةِ عَلَى كَفَّارَةِ الظِّهَارِ بِالْعِتْقِ بَعْدَ الشُّرُوعِ فِي الصِّيَامِ لاَ يُوجِبُ الاِنْتِقَالَ عَلَى الصَّحِيحِ وَقَبْلَهُ يُوجِبُ.
منها: أَنَّ الْمَرْأَةَ تَمْلِكُ مَنْعَ نَفْسِهَا حَتَّى تَقْبِضَ صَدَاقَهَا فَإِنْ سَلَّمَتْ نَفْسَهَا ابْتِدَاءً قَبْلَ قَبْضِ الصَّدَاقِ فَهَلْ تَمْلِكُ الاِمْتِنَاعَ بَعْدَ ذَلِكَ حَتَّى تَقْبِضَهُ؟ عَلَى وَجْهَيْنِ.
وَكَذَلِكَ اخْتَارَ صَاحِبُ الْمُغْنِي فِي الْبَيْعِ أَنَّ الْبَائِعَ يَمْلِكُ الاِمْتِنَاعَ عَنْ تَسْلِيمِ الْمَبِيعِ حَتَّى يَقْبِضَ ثَمَنَهُ فَإِذَا سَلَّمَهُ لَمْ يَمْلِكْ اسْتِرْجَاعَهُ وَمَنَعَ الْمُشْتَرِي مِنْ التَّصَرُّفِ فِيهِ وَالْحَجْرِ عَلَيْهِ مُسْتَنِدًا إلَى هَذِهِ الْقَاعِدَةِ، وَهُوَ خِلاَفُ مَا قَالَهُ الْقَاضِي وَأَصْحَابُهُ فِي مَسْأَلَةِ الْحَجْرِ الْغَرِيبِ.
وَمنها: اخْتِلاَفُ الدِّينِ الْمَانِعِ مِنْ النِّكَاحِ يَمْنَعُهُ ابْتِدَاءً وَلاَ يَفْسَخُهُ فِي الدَّوَامِ عَلَى الأَشْهَرِ بَلْ يَقِفُ الأَمْرُ عَلَى انْقِضَاءِ الْعِدَّةِ فِيهِ.

(1/325)

وَمنها: الإِسْلاَمُ يَمْنَعُ ابْتِدَاءَ الرِّقِّ وَلاَ يَرْفَعُهُ بَعْدَ حُصُولِهِ وَإِنَّمَا اسْتَرَقَ وَلَدُ الأَمَةِ الْمُسْلِمَةِ؛ لاِنَّهُ جُزْءٌ منها فَهُوَ فِي مَعْنَى اسْتِدَامَةِ الرِّقِّ عَلَى الْمُسْلِمِ، وَأَمَّا الأَسْرَى إذَا أَسْلَمُوا قَبْلَ الاِسْتِرْقَاقِ فَإِنَّمَا أَجَازَ اسْتِرْقَاقَهُمْ لاِنْعِقَادِ سَبَبِهِ فِي الْكُفْرِ انْعِقَادًا تَامًّا فَاسْتَنَدَ إلَى سَبَبٍ مَوْجُودٍ فِي الْكُفْرِ.

(1/326)

الْقَاعِدَةُ الْخَامِسَةُ وَالثَّلاَثُونَ بَعْدَ الْمِائَةِ:
الْمِلْكُ الْقَاصِرُ مِنْ ابْتِدَائه لاَ يُسْتَبَاحُ فِيهِ الْوَطْءُ بِخِلاَفِ مَا كَانَ الْقُصُورُ طَارِئًا عَلَيْهِ نَصَّ عَلَى ذَلِكَ أَحْمَدُ -رَضِيَ اللَّهُ عَنْهُ-.
فَمِنْ الأَوَّلِ: الْمُشْتَرَاةُ بِشَرْطِ الْخِيَارِ فِي مُدَّةِ الْخِيَارِ وَكَذَلِكَ الْمُشْتَرَاةُ بِشَرْطِ أَنْ لاَ يَبِيعَ وَلاَ يَهَبَ وَإِنْ بَاعَهَا فَالْمُشْتَرِي أَحَقُّ بِهَا نَصَّ عَلَيْهِ أَحْمَدُ وَنُصُوصُهُ صَرِيحَةٌ بِصِحَّةِ هَذَا الْبَيْعِ وَالشَّرْطِ وَمَنْعِ الْوَطْءِ قَالَ فِي رِوَايَةِ عَبْدِ اللَّهِ فِيمَنْ بَاعَ جَارِيَته عَلَى أَنْ لاَ يَبِيعَ وَلاَ يَهَبَ الْبَيْعَ جَائِزٌ وَلاَ يَقْرَبُهَا؛ لاِنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: لاَ يَقْرَبُ فَرْجًا فِيهِ شَرْطٌ لأِحَدٍ، كَذَلِكَ قَالَ مُهَنَّا فِي رِوَايَةِ حَرْبٍ وَزَادَ إنْ اشْتَرَطُوا إنْ بَاعَهَا فَهُمْ أَحَقُّ بِهَا بِالثَّمَنِ فَلاَ يَقْرَبُهَا يَذْهَبُ إلَى حَدِيثِ عُمَرَ حِينَ قَالَ لاِبْنِ مَسْعُودٍ وَكَذَلِكَ نَقَلَ مُهَنَّا وَقَالَ فِي رِوَايَةِ أَبِي طَالِبٍ فِيمَنْ اشْتَرَى أَمَةً بِشَرْطِ لاَ يَقْرَبُهَا وَفِيهَا شَرْطٌ وَكَذَلِكَ نَقَلَ ابْنُ مَنْصُورٍ.
وَقَوْلُ عُمَرَ الَّذِي أَشَارَ إلَيْهِ وَهُوَ مَا رَوَاهُ حَمَّادُ بْنُ سَلَمَةَ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ أَنَّ ابْنَ مَسْعُودٍ اشْتَرَى جَارِيَةً مِنْ امْرَأَةٍ وَشَرَطَ لَهَا إنْ بَاعَهَا فَهِيَ لَهَا بِالثَّمَنِ الَّذِي اشْتَرَاهَا فَسَأَلَ ابْنُ مَسْعُودٍ عَنْ ذَلِكَ عُمَرَ بْنَ الْخَطَّابِ فَقَالَ: لاَ يَنْكِحُهَا وَفِيهَا شَرْطٌ. قَالَ حَنْبَلٌ قَالَ عَمِّي كُلُّ شَرْطٍ فِي فَرْجٍ فَهُوَ عَلَى هَذَا وَالشَّرْطُ الْوَاحِدُ فِي الْبَيْعِ جَائِزٌ إلاَ أَنَّ عُمَرَ كَرِهَ لاِبْنِ مَسْعُودٍ أَنْ يَطَأَهَا؛ لاِنَّهُ شَرَطَ لاِمْرَأَتِهِ الَّذِي شَرَطَ فَلَمْ يُجَوِّزْ عُمَرُ أَنْ يَطَأَهَا وَفِيهَا شَرْطٌ وَكَذَلِكَ نَصَّ أَحْمَدُ فِي رِوَايَةِ ابْنِ هَانِئٍ عَلَى مَنْعِ الْوَطْءِ فِي الأَمَةِ الْمُشْتَرَاةِ بِشَرْطِ التَّدْبِيرِ وَنَصَّ أَيْضًا فِي رِوَايَةِ ابْنِ مَنْصُورٍ عَلَى مَنْعِ وَطْءِ بِنْتِ الْمُدَبَّرَةِ دُونَ أُمِّهَا وَكَاعَ الأَصْحَابُ فِي تَوْجِيهِهِ وَالأَمْرُ فِيهِ وَاضِحٌ عَلَى مَا قَرَرْنَاهُ إذْ بِنْتُ الْمُدَبَّرَةِ مُدَبَّرَةٌ مِنْ ابْتِدَاءِ مِلْكِهَا بِخِلاَفِ أُمِّهَا.
وَكَذَلِكَ نَصَّ عَلَى الْمَنْعِ مِنْ وَطْءِ الأَمَةِ الْمَمْلُوكَةِ بِالْعُمْرَى وَحَمَلَهُ الْقَاضِي عَلَى الاِسْتِحْبَابِ وَهُوَ بَعِيدٌ، وَالصَّوَابُ حَمْلُهُ عَلَى أَنَّ الْمِلْكَ بِالْعُمْرَى قَاصِرٌ وَلِهَذَا نَقُولُ عَلَى رِوَايَةٍ: إذَا شَرَطَ رُجُوعَهَا إلَيْهِ بَعْدُ صَحَّ فَيَكُونُ تَمْلِيكًا مُؤَقَّتًا. وَمِنْ ذَلِكَ الأَمَةُ الْمُوصَى بِمَنَافِعِهَا لاَ يَجُوزُ لِلْوَارِثِ وَطْؤُهَا عَلَى أَصَحِّ

(1/326)

الْوَجْهَيْنِ وَهُوَ قَوْلُ الْقَاضِي خِلاَفًا لاِبْنِ عَقِيلٍ وَلَكِنَّ لِهَذِهِ الْمَسْأَلَةِ مَأْخَذٌ آخَرُ وَهُوَ أَنَّ مَنْفَعَةَ الْبُضْعِ هَلْ هِيَ دَاخِلَةٌ فِي الْمَنَافِعِ الْمُوصَى بِهَا أَمْ لاَ؟ وَمِنْ الثَّانِي: أُمُّ الْوَلَدِ وَالْمُدَبَّرَةُ وَالْمُكَاتَبَةُ إذَا اشْتَرَطُوا وَطْئَهَا فِي عَقْدِ الْكِتَابَةِ وَالْمُوجَرَةِ وَالْجَانِيَةِ. وَأَمَّا الْمَرْهُونَةُ فَإِنَّمَا مُنِعَ مِنْ وَطْئِهَا لِوَجْهَيْنِ: أَحَدُهُمَا: أَنَّهُ يُفْضِي إلَى اسْتِيلاَدِهَا فَيَبْطُلُ الرَّهْنُ وَيَسْقُطُ حَقُّ الْمُرْتَهِنِ. وَالثَّانِي: أَنَّ الرَّاهِنَ مَمْنُوعٌ مِنْ الاِنْتِفَاعِ بِالرَّهْنِ بِغَيْرِ إذْنِ الْمُرْتَهِنِ وَلَوْ بِالاِسْتِخْدَامِ وَغَيْرِهِ فَالْوَطْءُ أَوْلَى.

(1/327)

الْقَاعِدَةُ السَّادِسَةُ وَالثَّلاَثُونَ بَعْدَ الْمِائَةِ:
الْوَطْءُ الْمُحَرَّمُ لعَارِضُ هَلْ يَسْتَتْبِعُ تَحْرِيمَ مُقَدِّمَاتِهِ أَمْ لاَ؟ إنْ كَانَ لِضَعْفِ الْمِلْكِ وَقُصُورِهِ أَوْ خَشْيَةَ عَدَمِ ثُبُوتِهِ كَالأَمَةِ الْمُشْتَرَاةِ إذَا مُلِكَتْ بِعَقْدٍ مُحَرَّمٍ فَيَحْرُمُ سَائِرُ أَنْوَاعِ الاِسْتِمْتَاعِ بِهَا، وَإِنْ كَانَ لِغَيْرِ ذَلِكَ مِنْ الْمَوَانِعِ فَهُوَ نَوْعَانِ. أَحَدُهُمَا: الْعِبَادَاتُ الْمَانِعَةُ مِنْ الْوَطْءِ وَهِيَ عَلَى ضَرْبَيْنِ. ضَرْبٌ يَمْتَنِعُ فِيهِ جِنْسُ التَّرَفُّهِ وَالاِسْتِمْتَاعِ بِالنِّسَاءِ فَيَمْنَعُ الْوَطْءَ وَالْمُبَاشَرَةَ كَالإِحْرَامِ الْقَوِيِّ وَهُوَ مَا قَبْلَ التَّحَلُّلِ الأَوَّلِ وَالاِعْتِكَافِ. وَضَرْبٌ يَمْتَنِعُ فِيهِ الْجِمَاعُ وَمَا أَفْضَى إلَى الإِنْزَالِ، فَلاَ يُمْنَعُ مِمَّا بَعُدَ إفْضَاؤُهُ إلَيْهِ مِنْ الْمُلاَمَسَةِ وَلَوْ كَانَتْ لِشَهْوَةٍ وَهُوَ الصِّيَامُ، وَأَمَّا الإِحْرَامُ الضَّعِيفُ وَهُوَ مَا بَيْنَ التَّحَلُّلَيْنِ وَالْمَذْهَبُ أَنَّهُ يَحْرُمُ بِالْوَطْءِ وَالْمُبَاشَرَةِ، وَفِيهِ رِوَايَةٌ أُخْرَى أَنَّهُ يَحْرُمُ الْوَطْءُ خَاصَّةً. النَّوْعُ الثَّانِي: غَيْرُ الْعِبَادَاتِ فَهَلْ يَحْرُمُ مَعَ الْوَطْءِ غَيْرُهُ؟ فِيهِ قَوْلاَنِ فِي الْمَذْهَبِ. وَيُخَرَّجُ عَلَى ذَلِكَ مَسَائِلُ:
منها: الْحَيْضُ وَالنِّفَاسُ يَحْرُمُ بِهِمَا الْوَطْءُ فِي الْفَرْجِ وَلاَ يَحْرُمُ مَا دُونَهُ فِي الْمَذْهَبِ الصَّحِيحِ وَفِيهِ رِوَايَةٌ أُخْرَى يُمْنَعُ الاِسْتِمْتَاعُ مَا بَيْنَ السُّرَّةِ وَالرُّكْبَةِ.
وَمنها: الظِّهَارُ يُحَرِّمُ الْوَطْءَ فِي الْفَرْجِ وَفِي الاِسْتِمْتَاعِ بِمُقَدِّمَاتِهِ رِوَايَتَانِ أَشْهَرُهُمَا التَّحْرِيمُ.
وَمنها: الأَمَةُ الْمَسْبِيَّةُ فِي مُدَّةِ الاِسْتِبْرَاءِ يَحْرُمُ وَطْئُهَا وَفِي الاِسْتِمْتَاعِ بِالْمُبَاشَرَةِ رِوَايَتَانِ وَصَحَّحَ الْقَاضِي فِي الْمُجَرَّدِ الْجَوَازَ.
وَمنها: الزَّوْجَةُ الْمَوْطُوءَةُ لِشُبْهَةٍ يَحْرُمُ وَطْؤُهَا مُدَّةَ الاِسْتِبْرَاءِ وَفِي مُقَدِّمَاتِ الْوَطْءِ وَجْهَانِ.
وَمنها: الْجَمْعُ بَيْنَ الْأُخْتَيْنِ الْمَمْلُوكَتَيْنِ فِي الاِسْتِمْتَاعِ بِمُقَدِّمَاتِ الْوَطْءِ قَالَ ابْنُ عَقِيلٍ يُكْرَهُ وَلاَ يَحْرُمُ، وَيَتَوَجَّهُ أَنْ يَحْرُمَ أَمَّا إذَا قُلْنَا إَنَّ الْمُبَاشَرَةَ لِشَهْوَةٍ كَالْوَطْءِ فِي تَحْرِيمِ الْأُخْتِ حَتَّى تَحْرُمَ الْأُولَى فَلاَ إشْكَالَ.

(1/327)

الْقَاعِدَةُ السَّابِعَةُ وَالثَّلاَثُونَ بَعْدَ الْمِائَةِ:
الْوَاجِبُ بِقَتْلِ الْعَمْدِ هَلْ هُوَ الْقَوَدُ عَيْنًا أَوْ أَحَدُ أَمْرَيْنِ إمَّا الْقَوَدُ وَإِمَّا الدِّيَةُ؟ فِيهِ رِوَايَتَانِ مَعْرُوفَتَانِ وَيَتَفَرَّعُ عَلَيْهِمَا ثَلاَثُ قَوَاعِدَ، اسْتِيفَاءُ الْقَوَدِ، وَالْعَفْوُ عَنْهُ، وَالصُّلْحُ عَنْهُ.
الْقَاعِدَةُ الْأُولَى: فِي اسْتِيفَاءِ الْقَوَدِ. فَيَتَعَيَّنُ حَقُّ الْمُسْتَوْفِي فِيهِ بِغَيْرِ إشْكَالٍ ثُمَّ إنْ قُلْنَا الْوَاجِبُ الْقَوَدُ عَيْنًا فَلاَ يَكُونُ الاِسْتِيفَاءُ تَفْوِيتًا لِلْمَالِ وَإِنْ قُلْنَا أَحَدُ الأَمْرَيْنِ فَهَلْ هُوَ تَفْوِيتٌ لِلْمَالِكِ أَمْ لاَ؟ عَلَى وَجْهَيْنِ، وَيَتَفَرَّعُ عَلَيْهَا مَسَائِلُ:
منها: إذَا قُتِلَ الْعَبْدُ الْمَرْهُونُ، فَاقْتَصَّ الرَّاهِنُ مِنْ قَاتِلِهِ بِغَيْرِ إذْنِ الْمُرْتَهِنِ فَهَلْ يَلْزَمُهُ الضَّمَانُ لِلْمُرْتَهِنِ أَمْ لاَ؟ عَلَى وَجْهَيْنِ. أَشْهَرُهُمَا اللُّزُومُ نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَهُوَ اخْتِيَارُ الْقَاضِي وَالأَكْثَرِينَقَالُوا: وَلاَ يَجُوزُ لَهُ الْقِصَاصُ بِدُونِ إذْنِ الْمُرْتَهِنِ؛ لاِنَّ الْوَاجِبَ كَانَ أَحَدُ أَمْرَيْنِ فَإِذَا عَيَّنَهُ بِالْقِصَاصِ فَقَدْ فَوَّتَ الْمَالَ الْوَاجِبَ عَلَى الْمُرْتَهِنِ وَقَدْ كَانَ تَعَلَّقَ حَقُّهُ بِرَقَبَةِ الْعَبْدِ الْمَرْهُونِ فَيَتَعَلَّقُ بِبَدَلِهِ الْوَاجِبُ فَهُوَ كَمَا لَوْ قَتَلَهُ أَوْ أَعْتَقَهُ فَيَضْمَنُهُ بِقِيمَتِهِ فِي الْمَنْصُوصِ وَبِهِ جَزَمَ فِي الْمُحَرَّرِ وَقَالَ الْقَاضِي وَالأَكْثَرُونَ بِأَقَلِّ الأَمْرَيْنِ مِنْ قِيمَتِهِ أَوْ أَرْشِ الْجِنَايَةِ وَالْخِلاَفُ فِي هَذَا يُشْبِهُ الْخِلاَفَ فِيمَا يَضْمَنُ بِهِ الْعَبْدُ الْجَانِي إذَا أَعْتَقَهُ عَالِمًا بِالْجِنَايَةِ. وَالْوَجْهُ الثَّانِي: لاَ يَلْزَمُهُ ضَمَانٌ وَصَحَّحَهُ صَاحِبُ الْمُحَرَّرِ؛ لاِنَّ الْمَالَ إنَّمَا يَتَعَيَّنُ بِالاِخْتِيَارِ وَالاِخْتِيَارُ نَوْعُ تَكَسُّبٍ وَالتَّكَسُّبُ لِلْمُرْتَهِنِ لاَ يَلْزَمُ وَلِهَذَا لَمْ يَلْزَمْ الْمُفْلِسَ أَخْذُ الْمَالِ إذَا جَنَى عَلَيْهِ جِنَايَةً تُوجِبُ الْقَوَدَ بَلْ لَهُ الاِقْتِصَاصُ وَلاَ نَعْدَمُ شَيْئًا مَعَ تَعَلُّقِ حُقُوقِ الْغُرَمَاءِ بِأَعْيَانِ مَالِهِ وَلَيْسَ لَهُ مَالٌ آخَرُ يَغْرَمُ مِنْهُ فَظَاهِرُ كَلاَمِ صَاحِبِ الْكَافِي أَنَّ الْوَجْهَيْنِ عَلَى قَوْلِنَا مُوجِبُ الْعَمْدِ الْقَوَدُ عَيْنًا. فَأَمَّا إنْ قُلْنَا أَحَدُ أَمْرَيْنِ وَجَبَ الضَّمَانُ لِتَفْوِيتِ الْمَالِ الْوَاجِبِ وَهُوَ بَعِيدٌ فَأَمَّا إنْ قُلْنَا الْوَاجِبُ الْقَوَدُ عَيْنًا فَإِنَّمَا فَوَّتَ اكْتِسَابَ الْمَالِ لَمْ يُفَوِّتْ مَالاً وَاجِبًا فَلاَ يَتَوَجَّهُ الضَّمَانُ بِالْكُلِّيَّةِ وَأَطْلَقَ الْقَاضِي وَابْنُ عَقِيلٍ مِنْ غَيْرِ بِنَاءٍ عَلَى أَحَدِ الْقَوْلَيْنِ وَيَتَعَيَّنُ بِنَاؤُهُ عَلَى الْقَوْلِ بِأَنَّ الْوَاجِبَ أَحَدُ أَمْرَيْنِ؛ لاِنَّهُمَا صَرَّحَا فِي الْعَفْوِ أَنَّهُ لاَ يُوجِبُ الضَّمَانَ إذَا قُلْنَا الْوَاجِبُ الْقَوَدُ عَيْنًا، وَعَلَّلاَ بِأَنَّهُ إنَّمَا فَوَّتَ عَلَى الْمُرْتَهِنِ اكْتِسَابَ الْمَالِ وَذَلِكَ غَيْرُ لاَزِمٍ لَهُ وَالاِقْتِصَاصُ مِثْلُ الْعَفْوِ ثُمَّ وَجَدَت الشَّيْخُ مَجْدُ الدِّينِ صَرَّحَ بِهَذَا الْبِنَاءِ الَّذِي ذَكَرْتُهُ.
وَمنها: إذَا قُتِلَ عَبْدٌ مِنْ التَّرِكَةِ الْمُسْتَغْرَقَةِ بِالدُّيُونِ عَمْدًا وَقُلْنَا يَنْتَقِلُ الْمِلْكُ إلَى الْوَرَثَةِ فَاخْتَارُوا الْقِصَاصَ فَهَلْ يُطَالَبُونَ بِقِيمَةِ الْعَبْدِ أَمْ لاَ؟ يُخَرَّجُ عَلَى الْمَرْهُونِ.
وَمنها: الْعَبْدُ الْمُوصَى بِمَنْفَعَتِهِ إذَا قُتِلَ عَمْدًا فَهَلْ لِمَالِكِ الرَّقَبَةِ الاِقْتِصَاصُ بَعْدَ إذْنِ مَالِكِ الْمَنْفَعَةِ وَهَلْ

(1/328)

يَضْمَنُ أَمْ لاَ؟ صَرَّحَ الْقَاضِي فِي خِلاَفِهِ بِالْمَنْعِ كَالرَّهْنِ سَوَاءٌ وَهَذَا يَتَخَرَّجُ عَلَى أَحَدِ الْوَجْهَيْنِ وَهُوَ أَنَّ حَقَّ مَالِكِ الْمَنْفَعَةِ لَمْ يَبْطُلْ بِالْقَتْلِ وَأَمَّا عَلَى الْوَجْهِ الْآخَرِ وَهُوَ بُطْلاَنُ حَقِّهِ بِالْقَتْلِ جَعْلاً لِلْوَصِيَّةِ بِالْمَنْفَعَةِ كَالْهِبَةِ الَّتِي لَمْ تُقْبَضْ فَلاَ يُمْنَعُ مَالِكُ الرَّقَبَةِ مِنْ الاِقْتِصَاصِ فَلاَ شَيْءَ عَلَيْهِ.
وَمنها: إذَا جَنَى عَلَى الْمُكَاتَبِ فَهَلْ لَهُ أَنْ يَقْتَصَّ بِدُونِ إذْنِ سَيِّدِهِ؟ ذَكَرَ الْقَاضِي فِي الْمُجَرَّدِ وَابْنِ عَقِيلٍ الْجَوَازَ؛ لاِنَّ الْمُطَالَبَةَ بِالْقِصَاصِ وَالْعَفْوَ عَنْهُ إلَى الْعَبْدِ دُونَ سَيِّدِهِ وَلَوْ كَانَ قِنًّا وَقَالَ الْقَاضِي فِي خِلاَفِهِ: قِيَاسُ الْمَذْهَبِ قَوْلُ أَبِي بَكْرٍ فِي مَنْعِهِ مِنْ الاِقْتِصَاصِ مِنْ عَبِيدِهِ إذَا قَتَلَ بَعْضُهُمْ بَعْضًا؛ لاِنَّهُ لاَ يَجُوزُ لَهُ الاِقْتِصَاصُ بِدُونِ إذْنِ سَيِّدِهِ وَفِيهِ نَظَرٌ فَإِنَّ الْقَاتِلَ قَدْ فَوَّتَ مَالاً مَمْلُوكًا فَهُوَ كَقَتْلِ الرَّاهِنِ الْمَرْهُونَ بِقِصَاصٍ اسْتَحَقَّهُ عَلَيْهِ، وَلَكِنْ لاَ يَلْزَمُ ضَمَانُ الْمُكَاتَبِ لِسَيِّدِهِ؛ لاِنَّ السَّيِّدَ لاَ يَسْتَحِقُّ انْتِزَاعَ ذَلِكَ مِنْهُ وَهَذَا بِخِلاَفِ اقْتِصَاصِ الْمُكَاتَبِ مِنْ الْجَانِي عَلَيْهِ فَإِنَّهُ لَمْ يُفَوِّتْ بِهِ مَالاً مَمْلُوكًا لَهُ.
وَمنها: لَوْ قُتِلَ الْعَبْدُ الْمُوصَى بِهِ لِمُعَيَّنٍ قَبْلَ قَبُولِهِ فَهَلْ لِلْوَرَثَةِ الاِقْتِصَاصُ بِدُونِ إذْنِ الْمُوصَى لَهُ؟ إذَا قُلْنَا هُوَ مِلْكٌ يَتَوَجَّهُ الْمَنْعُ إذَا قُلْنَا إنَّ الْجِنَايَةَ أَوْجَبَتْ أَحَدَ شَيْئَيْنِ فَإِنْ فَعَلُوا ضَمِنُوا لِلْمُوصَى لَهُ الْقِيمَةَ إذَا قَبِلَ.
وَمنها: لَوْ قُتِلَ عَبْدٌ مِنْ مَالِ الْمُضَارَبَةِ عَمْدًا فَإِنْ كَانَ فِي الْمَالِ رِبْحٌ فَهُمَا شَرِيكَانِ وَلَيْسَ لاِحَدِهِمَا الاِنْفِرَادُ بِالْقِصَاصِ وَلاَ الْعَفْوُ. هَذَا ظَاهِرُ كَلاَمِ الْقَاضِي وَابْنِ عَقِيلٍ فَلَوْ اقْتَصَّ رَبُّ الْمَالِ بِغَيْرِ اخْتِيَارِ الْمُضَارِبِ تَوَجَّهَ أَنْ يَضْمَنَ لِلْمُضَارِبِ حِصَّتَهُ مِنْ الرِّبْحِ إنْ قُلْنَا الْوَاجِبُ بِالْقَتْلِ أَحَدُ شَيْئَيْنِ.
الْقَاعِدَةُ الثَّانِيَة: فِي الْعَفْوِ عَنْ الْقِصَاصِ وَلَهُ ثَلاَثَةُ أَحْوَالٍ. أَحَدُهَا أَنْ يَقَعَ الْعَفْوُ إلَى الدِّيَةِ وَفِيهِ طَرِيقَانِ. إحْدَاهُمَا: ثُبُوتُ الدِّيَةِ عَلَى الرِّوَايَتَيْنِوُهِيَ طَرِيقَةُ الْقَاضِي. وَالثَّانِيَة: بِنَاؤُهُ عَلَى الرِّوَايَتَيْنِ. فَإِنْ قُلْنَا مُوجِبُهُ أَحَدَ شَيْئَيْنِ ثَبَتَتْ الدِّيَةُ وَإِلاَ لَمْ يَثْبُتْ شَيْءٌ بِدُونِ تَرَاضٍ مِنْهُمَا وَهِيَ طَرِيقَةُ أَبِي الْخَطَّابِ وَابْنِ عَقِيلٍ وَذَكَرهَا الْقَاضِي أَيْضًا فِي الْمُضَارَبَةِ، فَيَكُونُ الْقَوَدُ بَاقِيًا بِحَالِهِ؛ لاِنَّهُ لَمْ يَرْضَ بِإِسْقَاطِهِ إلاَ بِعِوَضٍ وَلَمْ يَحْصُلْ لَهُ.
وَالْحَالَةُ الثَّانِيَةُ: أَنْ يَعْفُوَ عَنْ الْقِصَاصِ وَلاَ يَذْكُرَ مَالاً، فَإِنْ قُلْنَا مُوجِبُهُ الْقِصَاصُ عَيْنًا فَلاَ شَيْءَ لَهُ، وَإِنْ قُلْنَا أَحَدَ شَيْئَيْنِ ثَبَتَ الْمَالُ وَخَرَّجَ ابْنُ عَقِيلٍ أَنَّهُ إذَا عُفِيَ عَنْ الْقَوَدِ سَقَطَ وَلاَ شَيْءَ بِكُلِّ حَالٍ عَلَى كُلِّ قَوْلٍ؛ لاِنَّهُ بِعَفْوِهِ عَنْهُ تَعَيَّنَ الْوَاجِبُ فِيهِ بِتَصَرُّفِهِ فِيهِ فَهُوَ كَمَا لَوْ أَسْلَمَ عَلَى أَكْثَرَ مِنْ أَرْبَعٍ ثُمَّ طَلَّقَ إحْدَاهُنَّ فَإِنَّهُ يَتَعَيَّنُ الاِخْتِيَارُ فِيهَا وَهَذَا ضَعِيفٌ فَإِنَّ إسْقَاطَ الْقَوَدِ تَرْكٌ لَهُ وَإِعْرَاضٌ عَنْهُ وَعُدُولٌ إلَى غَيْرِهِ لَيْسَ اخْتِيَارًا لَهُ وَلِهَذَا يَمْلِكُ الْعَفْوَ عَنْ الْقَوَدِ وَالْمَالِ جَمِيعًا وَلَيْسَ لَهُ اخْتِيَارُهُمَا جَمِيعًا بِخِلاَفِ الزَّوْجَاتِ فَإِنَّهُ لاَ يَمْلِكُ طَلاَقَ أَكْثَرَ مِنْ أَرْبَعٍ مِنْهُنَّ عَلَى الْمَشْهُورِ.

(1/329)

الْحَالَةُ الثَّالِثَةُ: أَنْ يَعْفُوَ عَنْ الْقَوَدِ إلَى غَيْرِ مَالٍ مُصَرِّحًا بِذَلِكَ فَإِنْ قُلْنَا الْوَاجِبُ الْقِصَاصُ عَيْنًا فَلاَ مَالَ لَهُ فِي نَفْسِ الأَمْرِ وَقَوْلُهُ هَذَا لَغْوٌ، وَإِنْ قُلْنَا الْوَاجِبُ أَحَدَ شَيْئَيْنِ سَقَطَ الْقِصَاصُ وَالْمَالُ جَمِيعًا، فَإِنْ كَانَ مِمَّنْ لا تَبَرَّعَ لَهُ كَالْمُفْلِسِ الْمَحْجُورِ عَلَيْهِ وَالْمُكَاتَبِ وَالْمَرِيضِ فِيمَا زَادَ عَلَى الثُّلُثِ وَالْوَرَثَةِ مَعَ اسْتِغْرَاقِ الدُّيُونِ لِلتَّرِكَةِ فَوَجْهَانِ. أَحَدُهُمَا: لاَ يَسْقُطُ الْمَالُ بِإِسْقَاطِهِمْ وَهُوَ الْمَشْهُورُ؛ لاِنَّ الْمَالَ وَجَبَ بِالْعَفْوِ عَنْ الْقِصَاصِ وَلاَ يُمْكِنُهُمْ إسْقَاطُهُ بَعْدَ ذَلِكَ كَالْعَفْوِ عَنْ دِيَةِ الْخَطَأِ. الثَّانِي: يَسْقُطُ, وفِي الْمُحَرَّرِ أَنَّهُ الْمَنْصُوصُ عَلَيْهِ؛ لاِنَّ الْمَالَ لاَ يَتَعَيَّنُ بِدُونِ اخْتِيَارِهِ لَهُ أَوْ إسْقَاطِ الْقِصَاصِ وَحْدَهُ وَأَمَّا إن أسْقَاطُهُمَا فِي كَلاَمٍ وَاحِدٍ مُتَّصِلٍ سَقَطَا جَمِيعًا مِنْ غَيْرِ دُخُولِ الْمَالِ فِي مِلْكِهِ وَيَكُونُ ذَلِكَ اخْتِيَارًا مِنْهُ. نَقُولُ: لِتَرْكِ التَّمَلُّكِ فَلاَ يَدْخُلُ الْمَالُ فِي مِلْكِهِ.
إذَا تَقَرَّرَ هَذَا فَهَلْ يَكُونُ الْعَفْوُ تَفْوِيتًالِلْمَالِ إنْ قُلْنَا إنَّ الْوَاجِبَ الْقَوَدُ عَيْنًا لَمْ يَكُنْ الْعَفْوُ تَفْوِيتًا لِلْمَالِ فَلاَ يُوجِبُ ضَمَانًا صَرَّحَ بِهِ الْقَاضِي وَابْنُ عَقِيلٍ وَكَلاَمُ أَبِي الْخَطَّابِ يَدُلُّ عَلَى وُجُوبِ الضَّمَانِ وَصَرَّحَ فِي الْكَافِي بِأَنَّهُ عَلَى وَجْهَيْنِ كَمَا لَوْ اقْتَصَّ مِنْهُ فِي هَذِهِ الْحَالَةِ فَإِنَّ عِنْدَهُ فِي الضَّمَانِ وَجْهَيْنِ وَقَدْ سَبَقَ بَيَانُ ضَعْفِ ذَلِكَ وَمُخَالَفَتِهِ لِظَاهِرِ تَعْلِيلِ الْقَاضِي وَابْنِ عَقِيلٍ. وَكَذَلِكَ فِي التَّلْخِيصِ: أَنَّ فِي الضَّمَانِ هَاهُنَا وَجْهَيْنِ وَصَحَّحَ عَدَمَهُ وَلَمْ يَذْكُرْ فِي الضَّمَانِ إذَا اقْتَصَّ خِلاَفًا.
وَفَرَّقَ بَعْضُ الأَصْحَابِ بَيْنَ الضَّمَانِ بِالاِقْتِصَاصِ وَعَدَمِ الضَّمَانِ بِالْعَفْوِ بِأَنَّهُ إذَا اقْتَصَّ فَقَدْ اسْتَوْفَى بَدَلَ الْمَالِ فَلِذَلِكَ لَزِمَهُ الضَّمَانُ بِخِلاَفِ مَا إذَا عَفَى فَإِنَّهُ لَمْ يَسْتَوْفِ لَهُ بَدَلاً بَلْ فَاتَ عَلَيْهِمَا جَمِيعًا، وَلِهَذَا لَوْ أَبرأ أَحَدُ الشَّرِيكَيْنِ الْغَرِيمَ مِنْ حَقِّهِ بَرِئَ وَلَمْ يَلْزَمْ الضَّمَانُ لِشَرِيكِهِ بِخِلاَفِ مَا إذَا اسْتَوْفَى حَقَّهُ أَوْ بَدَلَهُ فَإِنَّهُ يضمن لِشَرِيكِهِ نَصِيبُهُ مِنْهُ، وَإِنْ قُلْنَا الْوَاجِبُ أَحَدَ شَيْئَيْنِ فَعُفِيَ مَجَّانًا فَفِي الْكَافِي هُوَ كَالْعَفْوِ عَنْ الْمَالِ فَإِنْ كَانَ مَحْجُورًا عَلَيْهِ لَمْ يَصِحَّ وَإِنْ كَانَ وَاهِيًا فَفِيهِ ثَلاَثَةُ أَوْجُهٍ: أَحَدُهُمَا: لاَ يَصِحُّ وَهُوَ اخْتِيَارُهُ. أَعْنِي صَاحِبَ الْكَافِي كَمَا لاَ يَصِحُّ عَفْوُ الْمُفْلِسِ. وَالثَّانِي: يَصِحُّ يُؤْخَذُ مِنْهُ الْقِيمَةُ تَكُونُ رَهْنًا؛ لاِنَّهُ أَتْلَفَهُ بِعَفْوِهِ وَهُوَ قَوْلُ أَبِي الْخَطَّابِ وَبِهِ جَزَمَ صَاحِبُ التَّلْخِيصِ. وَالثَّالِث: يَصِحُّ بِالنِّسْبَةِ إلَى الرَّاهِنِ دُونَ الْمُرْتَهِنِ فَتُؤْخَذُ الْقِيمَةُ مِنْ الْجَانِي تَكُونُ رَهْنًا مَكَانَهُ فَإِذَا زَالَ الرَّهْنُ رُدَّتْ إلَى الْجَانِي وَهُوَ قَوْلُ الْقَاضِي وَابْنِ عَقِيلٍ.
وَأَمَّا عَلَى الْوَجْهِ الثَّانِي الَّذِي حَكَيْنَاهُ فِي أَصْلِ الْمَسْأَلَةِ فِي صِحَّةِ عَفْوِ الْمُفْلِسِ وَالْمَرِيضِ فِيمَا زَادَ عَلَى الثُّلُثِ وَالْوَرَثَةُ وَنَحْوُهُمْ فَيَتَخَرَّجُ فِي الضَّمَانِ وَجْهَانِ كَالاِقْتِصَاصِ إذَا قُلْنَا الْوَاجِبُ أَحَدَ شَيْئَيْنِ، وَيَتَخَرَّجُ عَلَى هَذَا الأَصْلِ مَسَائِلُ:
منها: عَفْوُ الرَّاهِنِ عَنْ الْجِنَايَةِ عَلَى الْمَرْهُونِ وَقَدْ ذَكَرْنَا حُكْمَهُ مُسْتَوْفًى.

(1/330)

وَإِنْ قُلْنَا الْوَاجِبُ أَحَدُ أَمْرَيْنِ لَمْ يَصِحَّ الْعَفْوُ عَنْ الْمَالِ وَعَلَى الْوَجْهِ الْآخَرِ الَّذِي قِيلَ أَنَّهُ الْمَنْصُوصُ يَصِحُّ، وَعَلَى طَرِيقَةِ مَنْ حَكَى الضَّمَانَ في الْمَرْهُونُ، وَإِنْ قُلْنَا الْوَاجِبُ الْقَوَدُ عَيْنًا يَخْرُجُ هَاهُنَا مِثْلُهُ.
وَمنها: عَفْوُ الْمُكَاتَبِ عَنْ الْقِصَاصِ وَحُكْمُهُ حُكْمُ الْمُفْلِسِ.
وَمنها: عَفْوُ الْوَرَثَةِ عَنْ الْقِصَاصِ مَعَ اسْتِغْرَاقِ الدُّيُونِ وَحُكْمُهُ حُكْمُ ذَلِكَ.
وَمنها: عَفْوُ الْمَرِيضِ عَنْ الْقِصَاصِ وَحُكْمُهُ فِيمَا زَادَ عَلَى الثُّلُثِ كَذَلِكَ.
وَمنها: إذَا عَفَى الْوَارِثُ عَنْ الْعَبْدِ الْجَانِي عَلَى الْعَبْدِ الْمُوصَى بِمَنْفَعَتِهِ هَلْ يَضْمَنُ لِمَالِكِ الْمَنْفَعَةِ قِيمَتُهَا عَلَى وَجْهَيْنِ حَكَاهُمَا فِي التَّرْغِيبِ وَالأَظْهَرُ تَخْرِيجُهُمَا عَلَى أَنَّ حَقَّ صَاحِبِ الْمَنْفَعَةِ هَلْ سَقَطَ بِالإِتْلاَفِ أَمْ لاَ؟ وَيَتَوَجَّهُ أَنْ لاَ يَنْفُذَ عَفْوُهُ فِي قَدْرِ قِيمَةِ الْمَنَافِعِ؛ لاِنَّهَا مِلْكٌ لِلْغَيْرِ إذَا قُلْنَا الْوَاجِبُ أَحَدُ أَمْرَيْنِ وَهَذَا بِخِلاَفِ الْعَفْوِ عَنْ الْجَانِي عَلَى الْعَبْدِ الْمُسْتَأْجَرِ؛ لاِنَّ الإِجَارَةَ تَنْفَسِخُ بِالْقَتْلِ وَيَرْجِعُ الْمُسْتَأْجِرُ بِبَقِيَّةِ الْأُجْرَةِ.
وَمنها: إذَا قُتِلَ الْعَبْدُ الْمُوصَى بِهِ لْمُعَيَّنُ قَبْلَ قَبُولِهِ فَهَلْ لِلْوَرَثَةِ الْعَفْوُ عَنْ قَاتِلِهِ بِدُونِ اخْتِيَارِ الْمُوصَى لَهُ بِهِ؛ لاِنَّ قِيمَتَهُ لَهُ صَرَّحَ بِذَلِكَ أَبُو الْخَطَّابِ وَالأَصْحَابُ، وَيَتَوَجَّهُ تَخْرِيجُ ذَلِكَ عَلَى هَذَا الأَصْلِ إنْ قُلْنَا الْوَاجِبُ الْقِصَاصُ عَيْنًا فَلَمْ يَجِبْ بِهَذِهِ الْجِنَايَةِ مَالٌ فَلَهُمْ الْعَفْوُ وَلاَ سِيَّمَا عَلَى قَوْلِنَا أَنَّ مِلْكَهُ قَبْلَ الْقَبُولِ لَهُمْ، وَإِنْ قُلْنَا الْوَاجِبُ الْقَوَدُ عَيْنًا فِي الْمَرْهُونِ يَخْرُجُ هَاهُنَا مِثْلُهُ.
وَمنها: الْعَفْوُ عَنْ الْوَارِثِ الْجَانِي فِي مَرَضِ الْمَوْتِ عَنْ دَمِ الْعَمْدِ إنْ قُلْنَا الْوَاجِبُ الْقَوَدُ عَيْنًا فَهُوَ صَحِيحٌ وَإِنْ قُلْنَا الْوَاجِبُ أَحَدُ شَيْئَيْنِ فَكَذَلِكَ صَرَّحَ بِهِ الْقَاضِي فِي خِلاَفِهِ فِي مسألة الواقف على الوارث في المرض وَيَتَوَجَّهُ فِيهِ وَجْهٌ آخَرُ بِوُقُوفِهِ عَلَى إجَازَةِ الْوَرَثَةِ.
تَنْبِيهَانِ: أَحَدُهُمَا: لَوْ أَطْاَقَ الْعَفْوَ عَنْ الْجَانِي عَمْدًا فَهَلْ يَتَنَزَّلُ عَفْوُهُ عَلَى الْقَوَدِ وَالدِّيَةِ أَوْ عَلَى الْقَوَدِ وَحْدَهُ، حَكَى صَاحِبُ الْمُحَرَّرِ ثَلاَثَةَ أَوْجُهٍ. أَحَدُهَا: وَذَكَرَ أَنَّهُ الْمَنْصُوصُ: أَنَّهُ يَنْصَرِفُ إلَيْهَا جَمِيعًا وَنَصَّ عَلَيْهِ أَحْمَدُ رَحِمَهُ اللَّهُ فِي رِوَايَةِ مُهَنَّا. وَالثَّانِي: يَنْصَرِفُ إلَى الْقَوَدِ وَحْدَهُ إلاَ أَنْ يُقِرَّ العافي بِإِرَادَةِ الدِّيَةِ مَعَ الْقَوَدِ. وَالثَّالِثُ: يَكُونُ عَفْوًا عَنْهُمَا إلاَ أَنْ يَقُولَ لَمْ أُرِدْ الدِّيَةَ فَيَحْلِفُ وَيُقْبَلُ مِنْهُ. وَفِي التَّرْغِيبِ: إنْ قُلْنَا الْوَاجِبُ الْقَوَدُ وَحْدَهُ سَقَطَ وَلاَ دِيَةَ، وَإِنْ قُلْنَا أَحَدَ شَيْئَيْنِ انْصَرَفَ الْعَفْوُ إلَى الْقِصَاصِ فِي أَصَحِّ الرِّوَايَتَيْنِ وَالْأُخْرَى يَسْقُطَانِ جَمِيعًا.
الثَّانِي: لَوْ اخْتَارَ الْقِصَاصَ فَلَهُ ذَلِكَ وَهَلْ لَهُ الْعَفْوُ عَنْهُ إلَى الدِّيَةِ إنْ قُلْنَا الْوَاجِبُ هُوَ الْقِصَاصُ عَيْنًا فَلَهُ تَرْكُهُ إلَى الدِّيَةِ وَإِنْ قُلْنَا الْوَاجِبُ أَحَدَ شَيْئَيْنِ فَعَلَى وجهين حَكَاهُمَا فِي التَّرْغِيبِ. أَحَدُهُمَا:

(1/331)

نَعَمْ ! وَهُوَ قَوْلُ الْقَاضِي وَابْنِ عَقِيلٍ وَلاِنَّ أَكْثَرَ مَا فِيهِ أَنَّهُ مُعَيَّنٌ لَهُ الْقِصَاصُ فَيَجُوزُ لَهُ تَرْكُهُ إلَى مَالٍ كَمَا إذَا قُلْنَا هُوَ الْوَاجِبُ عَيْنًا. وَالثَّانِي: لاَ، وَهُوَ احْتِمَالٌ فِي الْكَافِي وَالْمُحَرَّرِ؛ لاِنَّهُ أَسْقَطَ حَقَّهُ مِنْ الدِّيَةِ بِاخْتِيَارِهِ فَلَمْ يَكُنْ لَهُ الرُّجُوعُ إلَيْهَا كَمَا لَوْ عَفَى عَنْهَا وَعَنْ الْقِصَاصِ. وَفَارِقٌ مَا إذَا قُلْنَا أَنَّ الْقَوَدَ هُوَ الْوَاجِبُ عَيْنًا؛ لاِنَّ الْمَالَ لَمْ يَسْقُطْ بِإِسْقَاطِهِ وَيُجَابُ عَنْ هَذَا بِأَنَّ الَّذِي أَسْقَطَهُ هُوَ الدِّيَةُ الْوَاجِبَةُ بِالْجِنَايَةِ، وَالْمَأْخُوذُ هُنَا غَيْرُهُ وَهُوَ مَأْخُوذٌ بِطَرِيقِ الْمُصَالَحَةِ عَنْ الْقِصَاصِ الْمُتَعَيَّنِ.
الْقَاعِدَةُ الثَّالِثَةُ: الصُّلْحُ عَنْ مُوجِبِ الْجِنَايَةِ، فَإِنْ قُلْنَا هُوَ الْقَوَدُ وَحْدَهُ فَلَهُ الصُّلْحُ عَنْهُ بِمِقْدَارِ الدِّيَةِ وَبِأَقَلَّ وَأَكْثَرَ منها إذْ الدِّيَةُ غَيْرُ وَاجِبَةٍ بِالْجِنَايَةِ وَكَذَلِكَ إذَا اخْتَارَ الْقَوَدَ أَوَّلاً ثُمَّ رَجَعَ إلَى الْمَالِ وَقُلْنَا لَهُ ذَلِكَ فَإِنَّ الدِّيَةَ سَقَطَ وُجُوبُهَا وَإِنْ قُلْنَا أَحَدَ شَيْئَيْنِ فَهَلْ يَكُونُ الصُّلْحُ عَنْهَا صُلْحًا عَنْ الْقَوَدِ أَوْ الْمَالِ عَلَى وَجْهَيْنِ؟ يَتَفَرَّعُ عَلَيْهِمَا مَسَائِلُ:
منها: هَلْ يَصِحُّ الصُّلْحُ عَلَى أَكْثَرَ مِنْ الدِّيَةِ مِنْ غَيْرِ جِنْسهَا أَمْ لاَ؟ قَالَ أَبُو الْخَطَّابِ فِي الاِنْتِصَارِ لاَ يَصِحُّ لاِنَّ الدِّيَةَ تَجِبُ بِالْعَفْوِ وَالْمُصَالَحَةِ فَلاَ يَجُوزُ أَخْذُ أَكْثَرَ مِنْ الْوَاجِبِ مِنْ الْجِنْسِ وَكَذَلِكَ قَالَ صَاحِبُ التَّلْخِيصِ يَصِحُّ على غَيْرُ جِنْسِ الدِّيَةِ وَلاَ يَصِحُّ عَلَى جِنْسِهَا إلاَ بَعْدَ تَعْيِينِ الْجِنْسِ مِنْ إبِلٍ أَوْ بَقَرٍ أَوْ غَنَمٍ حذاراً مِنْ رِبَا النَّسِيئَةِ وَرِبَا الْفَضْلِ، وَأَطْلَقَ الأَكْثَرُونَ جَوَازَ الصُّلْحِ بِأَكْثَرَ مِنْ الدِّيَةِ مِنْ غَيْرِ تَفْصِيلٍ. قَالَ فِي الْمُغْنِي: لاَ أَعْلَمُ فِيهِ خِلاَفًا وَصَرَّحَ السَّامِرِيُّ فِي فُرُوقِهِ بِجَوَازِ الصُّلْحِ بِأَكْثَرَ مِنْ الدِّيَةِ. وَإِنْ قُلْنَا الْوَاجِبُ أَحَدُ شَيْئَيْنِ وَعَلَّلَ بِأَنَّ الْقَوَدَ ثَابِتٌ فَالْمَأْخُوذُ عِوَضٌ عَنْهُ وَلَيْسَ مِنْ جِنْسِهِ فَجَازَ مِنْ غَيْرِ تَقْدِيرٍ كَسَائِرِ الْمُعَاوَضَاتِ الْجَائِزَةِ. وَأَمَّا الْقَوَدُ فَقَدْ يُقَالُ إنَّمَا يَسْقُطُ بَعْدَ صِحَّةِ الصُّلْحِ وَثُبُوتِهِ وَأَمَّا مُجَرَّدُ الْمُعَاوَضَةِ فِي عَقْدِ الصُّلْحِ فَلاَ يُوجِبُ سُقُوطَهُ فَإِنَّهُ إنَّمَا يُسْقِطُهُ بِعِوَضٍ فَلاَ يَسْقُطُ بِدُونِ ثُبُوتِ الْعِوَضِ لَهُ.
وَمنها: لَوْ صَالَحَ عَنْ دَمِ الْعَمْدِ بِشِقْصٍ هَلْ يُؤْخَذُ بِالشُّفْعَةِ أَمْ لاَ؟ إنْ قُلْنَا الْوَاجِبُ الْقَوَدُ عَيْنًا فَالشِّقْصُ مَأْخُوذٌ بِعِوَضٍ غَيْرِ مَالِيٍّ فَلاَ شُفْعَةَ فِيهِ عَلَى أَشْهَرِ الْوَجْهَيْنِ وَهُوَ قَوْلُ أَبِي بَكْرٍ وَالْقَاضِي وَالأَكْثَرِينَ خِلاَفًا لاِبِي حَامِدٍ، وَإِنْ قُلْنَا الْوَاجِبُ أَحَدَ شَيْئَيْنِ فَهُوَ مَأْخُوذٌ بِعِوَضٍ مَالِيٍّ إذْ هُوَ عِوَضٌ عَنْ الدِّيَةِ لِتَعْيِينِهَا بِاخْتِيَارِ الصُّلْحِ صَرَّحَ بِهِ صَاحِبُ الْمُغْنِي وَالتَّلْخِيصِ وَكَذَلِكَ السَّامِرِيِّ فِي الْمُسْتَوْعِبِ وَهُوَ خِلاَفُ مَا قَرَّرَهُ فِي الْفُرُوقِ وَيَتَوَجَّهُ عَلَى قَوْلِ مَنْ قَالَ الصُّلْحُ عَنْ الْقَوَدِ أَنْ يُطْرَدَ فِيهِ الْوَجْهَانِ الأَوَّلاَنِ وَهُوَ وَقْفٌ عَلَى إطْلاَقِ الأَكْثَرِينَ.
وَمنها: لَوْ قَتَلَ عَبْدُهُ عَبْدًا مِنْ مَالِ التِّجَارَةِ عَمْدًا فَصَالَحَ الْمَالِكَ عَنْهُ بِمَالٍ فَذَكَرَ الْقَاضِي فِي التَّخْرِيجِ أَنَّهُ إنْ قُلْنَا الْوَاجِبُ الْقِصَاصُ عَيْنًا لَمْ يَصِرْ الْمَالُ الْمُصَالَحُ بِهِ لِلتِّجَارَةِ إلاَ بِنِيَّةٍ وَعَلَّلَ بِأَنَّهُ لَيْسَ بِعِوَضٍ عَنْ

(1/332)

الْمَقْتُولِ بَلْ عَنْ الْقِصَاصِ وَإِنْ قُلْنَا أَحَدَ شَيْئَيْنِ فَهُوَ مِنْ مَالِ التِّجَارَةِ بِغَيْرِ نِيَّةٍ كَثَمَنِ الْمَبِيعِ، وَعَلَّلَ بِأَنَّهُ عِوَضٌ عَنْ الْمَقْتُولِ فَهُوَ كَقَتْلِ الْخَطَأِ، وَهَذَا مُنَزَّلٌ عَلَى أَنَّ الصُّلْحَ وَقَعَ عَلَى الْمَالِ أَمَّا إنْ قِيلَ إنَّهُ وَاقِعٌ عَنْ الْقَوَدِ فَقَدْ يُقَالُ كَذَلِكَ؛ لاِنَّهُ بَدَلٌ عَنْ الْعَبْدِ وَقَدْ يُقَالُ لاَ يَصِيرُ لِلتِّجَارَةِ إلاَ بِنِيَّةٍ وَظَاهِرُ تَعْلِيلِ الْقَاضِي يَدُلُّ عَلَيْهِ؛ لاِنَّهُ عِوَضٌ عَمَّا كَانَ يَسْتَحِقُّهُ عَلَى مَالِكِ الْجَانِي مِنْ إرَاقَةِ دَمِهِ بِخِلاَفِ مَا إذَا أَخَذَ قِيمَةَ الْجَانِي أَوْ بَاعَهُ فِي الْجِنَايَةِ فَإِنَّهُ اسْتَوْفَى الْمَالَ الْوَاجِبَ بِالْقَتْلِ عِوَضًا عَنْ الْعَبْدِ الْمَقْتُولِ. وَذَكَرَ الْقَاضِي وَابْنُ عَقِيلٍ فِي الْمُضَارَبَةِ: إذَا قَتَلَ عَبْدًا مِنْ عَبِيدِ الْمُضَارَبَةِ عَمْدًا فَصَالَحَ عَنْهُ بِمَالٍ مِنْ مَالِ الْمُضَارَبَةِ؛ لاِنَّهُ بَدَلٌ بِكُلِّ حَالٍ عَنْ مَالِ الْمُضَارَبَةِ فَهُوَ كَالثَّمَنِ وَلَمْ يَبْنِيَاهُ عَلَى الْخِلاَفِ فِي مُوجِبِ الْعَمْدِ إذْ هُوَ بَدَلٌ عَنْهُ بِكُلِّ حَالٍ فَلاَ حَاجَةَ هَاهُنَا إلَى نِيَّةٍ وَلَكِنْ قَدْ يَبْنِي عَلَى مَا ذَكَرْنَاهُ مِنْ أَنَّ الصُّلْحَ هَلْ وَقَعَ عَنْ الْمَالِ أَوْ عَنْ الْقَوَدِ؟ وَقَالَ أَبُو الْبَرَكَاتِ فِي تَعْلِيقِهِ عَلَى الْهِدَايَةِ: يُحْتَمَلُ عِنْدِي أَنَّهُ مَتَى قُلْنَا الْقِصَاصُ يَجِبُ عَيْنًا أَنَّ الْمُضَارَبَةَ قَدْ بَطَلَتْ وَيَكُونُ الْجَمِيعُ مَا صَالَحَ عَنْهُ لِلسَّيِّدِ مِلْكًا جَدِيدًا.

(1/333)

الْقَاعِدَةُ الثَّامِنَةُ وَالثَّلاَثُونَ بَعْدَ الْمِائَةِ:
الْعَيْنُ الْمُتَعَلِّقُ بِهَا حَقٌّ لِلَّهِ تَعَالَى أَوْ لاِدَمِيٍّ، إمَّا أَنْ تَكُونَ مَضْمُونَةً أَوْ غَيْرَ مَضْمُونَةٍ فَإِنْ كَانَتْ مَضْمُونَةً وَجَبَ ضَمَانُهَا بِالتَّلَفِ وَالإِتْلاَفِ بِكُلِّ حَالٍ، وَإِنْ لَمْ تَكُنْ مَضْمُونَةً لَمْ يَجِبْ ضَمَانُهَا بِالتَّلَفِ وَوَجَبَ بِالإِتْلاَفِ إنْ كَانَ مُسْتَحَقٌّ مَوْجُودٌ وَإِلاَ فَلاَ، أَمَّا الأَوَّلُ فَلَهُ أَمْثِلَةٌ:
منها: الزَّكَاةُ فَإِذَا قُلْنَا تَتَعَلَّقُ بِالْعَيْنِ عَلَى الْمَشْهُورِ فَإِنَّهَا لاَ تَسْقُطُ بِتَلَفِ الْمَالِ وَيَجِبُ ضَمَانُهَا.
وَمنها: الصَّيْدُ فِي حَقِّ الْمُحْرِمِ وَفِي الْحَرَمِ مَضْمُونٌ عَلَى الْمَالِكِ بِالْجَزَاءِ.
وَأَمَّا الثَّانِي فَلَهُ أَمْثِلَةٌ كَثِيرَةٌ:
منها: الرَّهْنُ يُضْمَنُ بِالإِتْلاَفِ مِثْلُ أَنْ يَسْتَهْلِكَهُ الرَّاهِنُ أَوْ يُعْتِقَهُ إنْ كَانَ عَبْدًا وَلاَ يُضْمَنُ بِالتَّلَفِ.
وَمنها: الْعَبْدُ الْجَانِي إذَا أَعْتَقَهُ سَيِّدُهُ فَإِنَّهُ يَضْمَنُهُ وَهَلْ يَضْمَنُهُ بِأَرْشِ الْجِنَايَةِ مُطْلَقًا أَوْ بِأَقَلِّ الأَمْرَيْنِ مِنْهُ وَمِنْ قِيمَتِهِ؟ عَلَى رِوَايَتَيْنِ ذَكَرَهُمَا الْقَاضِي فِي الْمُجَرَّدِ وَأَنْكَرَ فِي الْخِلاَفِ رِوَايَةَ الضَّمَانِ بِالأَرْشِ مُطْلَقًا. قَالَ: لاِنَّهُ أَتْلَفَ مَحِلَّ الْحَقِّ فَلَمْ يَلْزَمْهُ أَكْثَرَ مِنْ ضَمَانِهِ بِخِلاَفِ مَا إذَا اخْتَارَ فِدَاءَهُ فَإِنَّهُ مَعَ بَقَائِهِ قَدْ يَرْغَبُ فِيهِ رَاغِبٌ فَيَبْذُلُ فِيهِ مَا يَسْتَوْفِي مِنْهُ الأَرْشَ كُلَّهُ فَلِذَلِكَ ضَمِنَهُ بِأَرْشِ كُلِّهِ عَلَى رِوَايَةٍ وَنَقَلَ عَنْهُ ابْنُ مَنْصُورٍ أَنَّهُ إذَا عَلِمَ بِالْجِنَايَةِ ضَمِنَهُ بِالأَرْشِ كُلِّهِ وَإِنْ لَمْ يَعْلَمْ لَزِمَهُ الأَقَلُّ. وَنَقَلَ عَنْهُ حَرْبٌ إنْ لَمْ يَعْلَمْ فَلاَ

(1/333)

شَيْءَ عَلَيْهِ بِحَالٍ وَإِنْ عَلِمَ ضَمِنَهُ بِالْقِيمَةِ فَقَطْ وَلَوْ قَتَلَهُ الْمَالِكُ لَزِمَهُ قِيمَتُهُ لِلْمَجْنِيِّ عَلَيْهِ ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ وَإِنْ قَتَلَهُ أَجْنَبِيٌّ فَفِي الْخِلاَفِ الْكَبِيرِ يَسْقُطُ الْحَقُّ كَمَا لَوْ مَاتَ وَحَكَى الْقَاضِي فِي كِتَابِ الرِّوَايَتَيْنِ وَالْآمِدِيُّ رِوَايَتَيْنِ. إحْدَاهُمَا: يَسْقُطُ الْحَقُّ قَالَ الْقَاضِي نَقَلَهَا مُهَنَّا لِفَوَاتِ مَحِلِّ الْجِنَايَةِ. وَالثَّانِيَة: لاَ تَسْقُطُ نَقَلَهَا حَرْبٌ وَاخْتَارَهَا أَبُو بَكْرٍ وَبِهَا جَزَمَ الْقَاضِي فِي الْمُجَرَّدِ فَيَتَعَلَّقُ الْحَقُّ بِقِيمَتِهِ؛ لاِنَّهَا بَدَلُهُ فَهُوَ كَمَا لَوْ مَاتَ الْقَاتِلُ عَمْدًا فَإِنَّ الدِّيَةَ تَجِبُ فِي تَرِكَتِهِ وَجَعَلَ الْقَاضِي الْمُطَالَبَةَ عَلَى هَذِهِ الرِّوَايَةِ لِلسَّيِّدِ، وَالسَّيِّدُ يُطَالِبُ الْجَانِي بِالْقِيمَةِ.
وَمنها: إذَا قَتَلَ رَجُلاً عَمْدًا ثُمَّ قُتِلَ الْقَاتِلُ قَالَ أَحْمَدُ فِي رِوَايَةِ ابْنِ ثَوابٍ فِي رَجُلٍ قَتَلَ رَجُلاً عَمْدًا ثُمَّ قُتِلَ الرَّجُلُ خَطَأً لَهُمْ الدِّيَةُ قِيلَ لَهُ: وَإِنْ قُتِلَ عَمْدًا قَالَ وَإِنْ قُتِلَ عَمْدًا فَقِيلَ لَهُ: فَإِنَّ قَوْمًا يَقُولُونَ إنَّهُ إذَا قُتِلَ إنَّمَا كَانَ لَهُمْ دَمُهُ وَلَيْسَ لَهُمْ الدِّيَةُ قَالَ لَيْسَ كَذَلِكَ لحَدِيثُ إنَّ أَوْلِيَاءَهُ بِالْخِيَارِ إنْ شَاءُوا قَتَلُوا وَإِنْ شَاءُوا قَبِلُوا الدِّيَةَ فَقَدْ نَصَّ عَلَى أَنَّ الْقَاتِلَ إذَا قَتَلَ تَعَيَّنَتْ الدِّيَةُ فِي تَرِكَتِهِ وَعَلَّلَ بِأَنَّ الْوَاجِبَ بِقَتْلِ الْعَمْدِ أَحَدَ شَيْئَيْنِ وَقَدْ فَاتَ أَحَدُهُمَا فَتَعَيَّنَ الْآخَرُ.
وَهَذَا يَدُلُّ عَلَى أَنَّهُ لاَ يَجِبُ شَيْءٌ إذَا قُلْنَا الْوَاجِبُ الْقَوَدُ عَيْنًا وَهَذَا يَقْوَى عَلَى قَوْلنَا إنَّ الدِّيَةَ لاَ تَثْبُتُ إلاَ بِالتَّرَاضِي. وَخَرَّجَ الشَّيْخُ تَقِيُّ الدِّينِ وَجْهًا آخَرَ وَقَوَّاهُ: أَنَّهُ يَسْقُطُ الدِّيَةُ بِمَوْتِ الْقَاتِلِ أَوْ قَتْلِهِ بِكُلِّ حَالٍ مُعْسِرًا كَانَ أَوْ مُوسِرًا وَسَوَاءٌ قُلْنَا الْوَاجِبُ الْقَوَدُ عَيْنًا أَوْ أَحَدَ شَيْئَيْنِ؛ لاِنَّ الدِّيَةَ إنَّمَا تَجِبُ بِإِزَاءِ الْعَفْوِ وَبَعْدَ مَوْتِ الْقَاتِلِ لاَ عَفْوَ، فَيَكُونُ مَوْتُهُ كَمَوْتِ الْعَبْدِ الْجَانِي وَالْعَجَبُ مِنْ الْقَاضِي فِي خِلاَفِهِ كَيْفَ حَمَلَ هَذِهِ الرِّوَايَةَ عَلَى أَنَّ أَوْلِيَاءَ الْمَقْتُولِ الأَوَّلِ يُخَيَّرُونَ فِي الْقَاتِلِ الثَّانِي بَيْنَ أَنْ يَقْتَصُّوا مِنْهُ أَوْ يَأْخُذُوا الدِّيَةَ؟ وَتَبِعَهُ عَلَى ذَلِكَ صَاحِبُ الْمُحَرَّرِ فَحَكَاهُ رِوَايَةً وَمَنْ تَأَمَّلَ لَفْظَ الرِّوَايَةِ عَلِمَ أَنَّهَا لاَ تَدُلُّ عَلَى ذَلِكَ أَلْبَتَّةَ. وَقَالَ الْقَاضِي أَيْضًا فِي خِلاَفِهِ الدِّيَةُ وَاجِبَةٌ فِي التَّرِكَةِ سَوَاءٌ قُلْنَا الْوَاجِبُ أَحَدُ شَيْئَيْنِ أَوْ الْقِصَاصُ عَيْنًا وَكَلاَمُ أَحْمَدَ يَدُلُّ عَلَى خِلاَفِ ذَلِكَ كَمَا رَأَيْته وَكَذَلِكَ نَصَّ عَلَيْهِ فِي رِوَايَةِ ابْنِ الْقَاسِمِ فِي الرَّجُلِ يَقْتُلُ عَمْدًا ثُمَّ يُقَدَّمُ لِيُقَادَ مِنْهُ فَيَأْتِي رَجُلٌ فَيَقْتُلُهُ قَالَ: الْوَلِيُّ الأَوَّلُ بِالْخِيَارِ إنْ شَاءَ قَتَلَ وَإِنْ شَاءَ أَخَذَ الدِّيَةَ فَلَمَّا ذَهَبَ الدَّمُ فَيَنْظُرُ إلَى أَوْلِيَاءِ هَذَا الْمَقْتُولِ الثَّانِي فَإِنْ هُمْ أَخَذُوا الدِّيَةَ مِنْ الْقَاتِلِ الأَخِيرِ فَقَدْ صَارَ مِيرَاثًا مِنْ مَالِهِ ثُمَّ يَعُودُ أَوْلِيَاءُ الدَّمِ الأَوَّلِ فَيَأْخُذُونَهَا مِنْهُمْ بِدَمِ صَاحِبِهِمْ وَكَذَلِكَ نَقَلَ أَبُو الْخَطَّابِ عَنْ أَحْمَدَ وَقَالَ إذَا فَاتَهُ الدَّمُ أَخَذَ الدِّيَةَ مِنْ مَالِهِ إنْ كَانَ لَهُ مَالٌ؛ لاِنَّهُ مُخَيَّرٌ إنْ شَاءَ أَخَذَ الدِّيَةَ وَإِنْ شَاءَ عَفَا.

(1/334)

َهَذَا كُلُّهُ تَصْرِيحٌ بِالْحُكْمِ وَالتَّعْلِيلِ وَجَعَلَ الْمُطَالَبَةَ بِالدِّيَةِ لاِوْلِيَاءِ الْقَاتِلِ الأَوَّلِ؛ لاِنَّ الدِّيَةَ فِي مَالِهِ. وَخَرَّجَ صَاحِبُ الْمُغْنِي وَجْهًا أَنَّ الْمُطَالَبَةَ لِقَاتِلِ الْقَاتِلِ؛ لاِنَّهُ لَوْ فَوَّتَ مَحِلَّ الْحَقِّ فَهُوَ كَمَا لَوْ قَتَلَ الْعَبْدَ الْجَانِي.
وَلِلْأَصْحَابِ وَجْهَانِ فِيمَا إذَا قَتَلَ الْجَانِي بَعْضَ الْوَرَثَةِ حَيْثُ لاَ يَنْفَرِدُ بِالاِسْتِيفَاءِ هَلْ الْبَاقِينَ حِصَّتُهُمْ مِنْ الدِّيَةِ فِي مَالِ الْجَانِي أَمْ عَلَى الْمُقْتَصِّ؟عَلَى وَجْهَيْنِ, وَعَلَى الأَوَّلِ يَرْجِعُ وَرَثَةُ الْجَانِي عَلَى الْمُقْتَصِّ بِمَا فَوْقَ حَقِّهِ. وَنَقَلَ صَالِحٌ وَابْنُ مَنْصُورٍ عَنْ أَحْمَدَ فِي رَجُلٍ قَتَلَ رَجُلاً فَقَامَتْ الْبَيِّنَةُ عِنْدَ الْحَاكِمِ فَأَمَرَ بِقَتْلِهِ فَعَدَا بَعْضُ وَرَثَةِ الْمَقْتُولِ فَقَتَلَ الرَّجُلَ بِغَيْرِ أَمْرِ الْحَاكِمِ. فَقَالَ هَذَا قَدْ وَجَبَ عَلَيْهِ الْقَتْلُ مَا لِلْحَاكِمِ هَاهُنَا؟! وَظَاهِرُ هَذَا أَنَّهُ لاَ يَلْزَمُهُ ضَمَانٌ؛ لاِنَّهُ اسْتَوْفَى الْحَقَّ لِنَفْسِهِ وَلِشُرَكَائِهِ وَلاَ سِيَّمَا إنْ قُلْنَا الْوَاجِبُ بِقَتْلِ الْعَمْدِ الْقَوَدُ عَيْنًا.
وَمنها: لَوْ عَيَّنَ الْأُضْحِيَّةَ أَوْ هَدْيًا لاَ عَنْ وَاجِبٍ فِي الذِّمَّةِ فَإِنْ أَتْلَفَهُ أَوْ تَلِفَ بِتَفْرِيطِهِ فَعَلَيْهِ ضَمَانُهُ بِمِثْلِهِ؛ لاِنَّ مُسْتَحِقَّهُ مَوْجُودٌ وَهُمْ مَسَاكِينُ وَإِنْ تَلِفَ بِغَيْرِ تَفْرِيطٍ فَلاَ شَيْءَ عَلَيْهِ، وَنَقَلَ الْقَاضِي فِي خِلاَفِهِ وَأَبُو الْخَطَّابِ فِي انْتِصَارِهِوَابْنُ عَقِيلٍ فِي عُمَدِهِ رِوَايَةًبِوُجُوبِ الضَّمَانِ كَالزَّكَاةِ وَأَخَذُوه مِنْ قَوْلِ الْخِرَقِيِّ وَمَنْ سَاقَ هَدْيًا وَاجِبًا فَعَطِبَ دُونَ مَحِلِّهِ فَعَلَيْهِ مَكَانَهُ، وَهَذَا بَعِيدٌ جِدًّا وَكَلاَمُ الْخِرَقِيِّ إنَّمَا هُوَ فِي الْوَاجِبِ فِي الذِّمَّةِ. قَالُوا وَكَذَا الْخِلاَفُ فِيمَنْ نَذَرَ الصَّدَقَةَ بِمَالٍ مُعَيَّنٍ وَلَمْ يَفْعَلْ حَتَّى تَلِفَ هَلْ يَضْمَنُهُ؟ عَلَى الرِّوَايَتَيْنِ.
وَمنها: لَوْ نَذَرَ عِتْقَ عَبْدٍ مُعَيَّنٍ فَمَاتَ قَبْلَ أَنْ يُعْتِقَهُ لَمْ يَلْزَمْهُ عِتْقُ غَيْرِهِ وَلَزِمَهُ كَفَّارَةُ يَمِينٍ نَصَّ عَلَيْهِ أَحْمَدُ لِعَجْزِهِ عَنْ الْمَنْذُورِ، وَإِنْ قَتَلَهُ السَّيِّدُ فَهَلْ يَلْزَمُهُ ضَمَانُهُ عَلَى وَجْهَيْنِ. أَحَدُهُمَا: لاَ يَلْزَمُهُ قَالَهُ الْقَاضِي وَأَبُو الْخَطَّابِ؛ لاِنَّ الْقَصْدَ مِنْ الْعِتْقِ تَكْمِيلُ الأَحْكَامِ وَالْمَصْرِفُ لِلْعَبْدِ فَإِذَا فَاتَ الْمَصْرِفُ لَمْ يَبْقَ مُسْتَحِقٌّ لِلْعِتْقِ. وَالثَّانِي: يَلْزَمُهُ قَالَهُ ابْنُ عَقِيلٍ فَيَجِبُ صَرْفُ قِيمَتِهِ فِي الرِّقَابِ أَخْذًا مِنْ قَوْلِنَا فِي الْوَلاَءِ إذَا حَصَلَ مِنْ الْمُعْتِقِينَ فِي الْكَفَّارَةِ صَرْفٌ فِي الرِّقَابِ وَالْوَلاَءِ أَلَيْسَ مِنْ الْقِيمَةِ؛ لاِنَّهُ بَدَلُ الاِكْتِسَابِ وَالْقِيمَةِ بَدَلُ الذَّاتِ وَإِذَا كَانَتْ هَذِهِ الرِّقَابُ مَصْرِفًا فَلاَ وَجْهَ لِسُقُوطِ الْقِيمَةِ عَنْهُ، وَلَوْ أَتْلَفَهُ أَجْنَبِيٌّ فَقَالَ أَبُو الْخَطَّابِ: لِسَيِّدِهِ الْقِيمَةُ وَلاَ يَلْزَمُهُ صَرْفُهَا فِي الْعِتْقِ وَخَرَّجَ بَعْضُ الأَصْحَابِ وَجْهًا بِوُجُوبِهِ وَهُوَ قِيَاسُ قَوْلِ ابْنِ عَقِيلٍ؛ لاِنَّ الْبَدَلَ قَائِمٌ مَقَامَ الْمُبْدَلِ وَلِهَذَا لَوْ وَصَّى لَهُ بِعَبْدٍ فَقبِلَ قَبُولِهِ فَإِنَّ قِيمَتَهُ لَهُ إذَا قُتِلَ.

(1/335)

الْقَاعِدَةُ التَّاسِعَةُ وَالثَّلاَثُونَ بَعْدَ الْمِائَةِ:
الْحُقُوقُ الْوَاجِبَةُ مِنْ جِنْسٍ إذَا كَانَ بَعْضُهَا مُقَدَّرًا بِالشَّرْعِ وَبَعْضُهَا غَيْرُ مُقَدَّرٍ بِهِ، فَهِيَ ثَلاَثَةُ أَنْوَاعٍ:
أَحَدُهَا: أَنْ يَكُونَ تَقْدِيرُ الْحَقِّ خَشْيَةَ سُقُوطِ صَاحِبِهِ فَحَيْثُ كَانَ مَنْ لَمْ يُقَدّرْ حَقَّهُ يَسْتَحِقُّ الْجَمِيعَ عِنْدَ الاِنْفِرَادِ كَذَوِي الْفُرُوضِ مَعَ الْعَصَبَاتِ فِي الْمِيرَاثِ، فَهَاهُنَا قَدْ يَزِيدُ الْحَقُّ الَّذِي لَمْ يُقَدَّرْ عَلَى الْحَقِّ الْمُقَدَّرِ؛ لاِنَّهُ أَقْوَى مِنْهُ.
وَالنَّوْعُ الثَّانِي: أَنْ يَكُونَ التَّقْدِيرُ لِنِهَايَةِ الاِسْتِحْقَاقِ وَغَيْرُ الْمُقَدَّرِ مَوْكُولاً إلَى الرَّأْيِ وَالاِجْتِهَادِ مِنْ غَيْرِ تَقْدِيرِهِ بِأَصْلٍ يَرْجِعُ إلَيْهِ فَلاَ يُرَادُ الْحَقُّ الَّذِي لَمْ يُقَدَّرْ عَلَى الْمُقَدَّرِ هَاهُنَا، وَلَهُ صُوَرٌ:
منها: الْحَدُّ وَالتَّعْزِيرُ فَلاَ يَبْلُغُ بِتَعْزِيرِ الْحُرِّ وَالْعَبْدِ أَدْنَى حُدُودِهِمَا إلاَ فِيمَا سَبَّبَهُ الْوَطْءُ فَيَجُوزُ أَنْ يَبْلُغَ بِالتَّعْزِيرِ عَلَيْهِ فِي حَقِّ الْحُرِّ مِائَةَ جَلْدَةٍ بِدُونِ نَفْيٍ، وَقِيلَ لاَ يَبْلُغُ الْمِائَةَ بَلْ يَنْقُصُ مِنْهُ سَوْطًا وَفِي حَقِّ الْعَبْدِ خَمْسِينَ إلاَ سَوْطًا، وَيَجُوزُ النَّقْصُ مِنْهُ عَلَى مَا يَرَاهُ السُّلْطَانُ، وَمِنْ الأَصْحَابِ مَنْ حَكَى أَنَّهُ لاَ يَبْلُغُ بِالتَّعْزِيرِ فِي مَعْصِيَةٍ حَدًّا مَشْرُوعًا فِي جِنْسِهَا، وَيَجُوزُ أَنْ يَزِيدَ عَلَى حَدِّ غَيْرِ جِنْسِهَا. قَالَ فِي الْمُغْنِي: وَيَحْتَمِلُهُ كَلاَمُ أَحْمَدَ وَالْخِرَقِيِّ وَعَنْ أَحْمَدَ لاَ يُزَادُ فِي كُلِّ تَعْزِيرٍ على عَشْرُ جَلْدَاتٍ لِخَبَرِ أَبِي بُرْدَةَ.
وَمنها: السَّهْمُ مِنْ الْغَنِيمَةِ وَالرَّضْخِ فَلاَ يَبْلُغُ بِالرَّضْخِ لاِدَمِيٍّ سَهْمَهُ الْمُقَدَّرَ وَلاَ بِالرَّضْخِ لِمَرْكُوبٍ سَهْمَهُ الْمُقَدَّرَ.
النَّوْعُ الثَّالِثُ: أَنْ يَكُونَ أَحَدُهُمَا مُقَدَّرًا شَرْعًا وَالْآخَرُ تَقْدِيرُهُ رَاجِعٌ إلَى الاِجْتِهَادِ وَلَكِنَّهُ يَرْجِعُ إلَى أَصْلٍ يَضْبِطُ بِهِ فَهَلْ هُوَ كَالْمُقَدَّرِ أَمْ لاَ؟
إنْ كَانَ مَحِلُّهُمَا وَاحِدًا لَمْ يُجَاوِزْ بِهِ الْمُقَدَّرُ وَفِي بُلُوغِهِ خِلاَفٌ، وَإِنْ كَانَ مَحِلُّهُمَا مُخْتَلِفًا فَالْخِلاَفُ فِي بُلُوغِ الْمُقَدَّرِ وَمُجَاوَزَتِهِ، فَالأَوَّلُ كَالْحُكُومَةِ إذَا كَانَتْ فِي مَحِلٍّ لَهُ مُقَدَّرٍ فَلاَ يُجَاوِزُ بِهَا الْمُقَدَّرَ، وَكَذَلِكَ الْمَحِلُّ وَفِي بُلُوغِهِ وَجْهَانِ: وَالثَّانِي: كَدِيَةِ الْحُرِّ مَعَ قِيمَةِ الْعَبْدِ فَإِذَا جَاوَزَتْ قِيمَةَ الْعَبْدِ فَهَلْ تَجِبُ الْقِيمَةُ بِكَمَالِهِا أَمْ لاَ يَجُوزُ أَنْ يَبْلُغَ بِهَا دِيَةَ الْحُرِّ بَلْ يَنْقُصُ منها؟ عَلَى رِوَايَتَيْنِ، وَقَدْ يُخَرَّجُ عَلَيْهِمَا جَوَازُ بُلُوغِ الْحُكُومَةِ الأَرْشَ الْمُقَدَّرَ مُطْلَقًا.

(1/336)

الْقَاعِدَةُ الأَرْبَعُونَ بَعْدَ الْمِائَةِ:
مَنْ سَقَطَتْ عَنْهُ الْعُقُوبَةُ بِإِتْلاَفِ نَفْسٍ أَوْ طَرَفٍ مَعَ قِيَامِ الْمُقْتَضَى لَهُ لِمَانِعٍ فَإِنَّهُ يَتَضَاعَفُ عَلَيْهِ الْغُرْمُ، وَيَتَخَرَّجُ عَلَى ذَلِكَ مَسَائِلُ:
منها: إذَا قَتَلَ مُسْلِمٌ ذِمِّيًّا عَمْدًا ضَمِنَهُ بِدِيَةِ مُسْلِمٍ.
وَمنها: مَنْ سَرَقَ مِنْ غَيْرِ حِرْزٍ فَإِنَّهُ يَتَضَاعَفُ عَلَيْهِ الْغُرْمُ نَصَّ عَلَيْهِ، وَقِيلَ يَخْتَصُّ ذَلِكَ بِالثَّمَرِ وَالْكَثْرِ.
وَمنها: الضَّالَّةُ الْمَكْتُومَةُ يَضْمَنُ بِقِيمَتِهَا مَرَّتَيْنِ نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ مُعَلِّلاً بِأَنَّ التَّضْعِيفَ فِي الضَّمَانِ هُوَ لِدَرْءِ الْقَطْعِ وَهَذَا مُتَوَجِّهٌ عَلَى أَصْلِهِ فِي قَطْعِ جَاحِدِ الْعَارِيَّةِ.
وَمنها: لَوْ قَلَعَ الأَعْوَرُ عَيْنَ الصَّحِيحِ فَإِنَّهُ لاَ يُقْتَصُّ مِنْهُ وَتَلْزَمُهُ الدِّيَةُ كَامِلَةً نَصَّ عَلَيْهِ.
وَمنها: الصَّغِيرُ إذَا قَتَلَ عَمْدًا وَقُلْنَا إنَّ لَهُ عَمْدًا صَحِيحًا ضُوعِفَ عَلَيْهِ الدِّيَةُ فِي مَالِهِ.
وَمنها: السَّرِقَةُ عَامَ الْمَجَاعَةِ قَالَ الْقَاضِي فِي خِلاَفِهِ يَتَضَاعَفُ الْغُرْمُ فِيهَا مِنْ غَيْرِ قَطْعٍ عَلَى قَوْلِ أَحْمَدَ؛ لاِنَّهُ لَوْ احْتَجَّ فِي رِوَايَةِ الأَثْرَمِ بِحَدِيثِ عُمَرَ فِي رَقِيقِ حَاطِبٍ.
وَمنها: السَّرِقَةُ مِنْ الْغَنِيمَةِ إذَا قُلْنَا هِيَ كَالْغُلُولِ وَإِنَّ الْغَالَّ يُحْرَمُ سَهْمَهُ منها عَلَى رِوَايَةٍ، فَيَجْتَمِعُ عَلَيْهِ غُرْمُ مَا سَرَقَهُ مَعَ حِرْمَانِ سَهْمِهِ الْمُسْتَحَقِّ منها، وَقَدْ يَكُونُ قَدْرَ السَّرِقَةِ وَأَقَلَّ وَأَكْثَرَ. وَلَيْسَ مِنْ هَذِهِ الْقَاعِدَةِ تَغْلِيظُ الدِّيَةِ بِقَتْلِ ذِي الرَّحِمِ عَمْدًا؛ لاِنَّ الْقِصَاصَ فِيهِ قَدْ يَكُونُ وَاجِبًا فِي غَيْرِ الاِبْنِ، وَإِنَّمَا هُوَ لِزِيَادَةِ حُرْمَةِ الْجِنَايَةِ فَهُوَ كَالتَّضْعِيفِ بِالْقَتْلِ فِي الْحَرَمِ وَالإِحْرَامِ.

(1/337)

الْقَاعِدَةُ الْحَادِيَةُ وَالأَرْبَعُونَ بَعْدَ الْمِائَةِ:
إذَا أَتْلَفَ عَيْنًا تَعَلَّقَ بِهَا حَقُّ اللَّهِ تَعَالَى مَنْ يَجِبُ عَلَيْهِ حِفْظُهَا وَاسْتِيفَاؤُهَا إلَى مُدَّةٍ مَعْلُومَةٍ لَزِمَهُ ضَمَانُهَا بِقِيمَتِهَا فِي ذَلِكَ الْوَقْتِ، لاَ يَوْمَ تَلَفِهَا أَوْ بِمِثْلِهَا عَلَى صِفَاتِهَا فِي ذَلِكَ الْوَقْتِ لاَ يَوْمَ تَلَفِهَا عَلَى أَصَحِّ الْوَجْهَيْنِ، وَيَتَخَرَّجُ عَلَى ذَلِكَ صُوَرٌ:
منها: لَوْ تَرَكَ السَّاعِي زَكَاةَ الثِّمَارِ أَمَانَةً بِيَدِ رَبِّ الْمَالِ فَأَتْلَفَهَا قَبْلَ جَفَافِهَا أَوْ تَلِفَتْ بِتَفْرِيطِهِ ضَمنها بِقَدْرِهَا يَابِسًا لاَ رَطْبًا عَلَى الصَّحِيحِ، وَعَنْهُ يَضْمنها بِمِثْلِهَا رَطْبًا.

(1/337)

وَمنها: لَوْ أَتْلَفَ الْأُضْحِيَّةَ أَوْ الْهَدْيَ فَعَلَيْهِ ضَمَانُهُ بِأَكْثَر الْقِيمَتَيْنِ مِنْ يَوْمِ الإِتْلاَفِ أَوْ يَوْمِ النَّحْرِ، وَفِيهِ وَجْهٌ يَضْمنها: بِقِيمَتِهَا يَوْمَ التَّلَفِ قَبْلَ يَوْمِ النَّحْرِ بِكُلِّ حَالٍ كَمَا لَوْ كَانَ أَجْنَبِيًّا، وَفِي الْكَافِي يَضْمنها: بِأَكْثَرَ الأَمْرَيْنِ مِنْ قِيمَتِهَا أَوْ هَدْيِ مِثْلِهَا؛ لاِنَّهُ فَوَّتَ الإِرَاقَةَ وَالتَّفْرِقَةَ بَعْدَ لُزُومِهِمَا فَلَزِمَهُ ضَمَانُهَا، كَمَا لَوْ أَتْلَفَ شَيْئَيْنِ، قَالَ: وَيَشْتَرِي بِالْقِيمَةِ هَدْيًا وَيُحْتَمَلُ أَنْ يَتَصَدَّقَ بِهِ، وَيَلْتَحِقُ بِهَذَه مَا إذَا أَكَلَ الْمُضَحِّي جَمِيعَ أُضْحِيَّتِهِ أَوْ الْهَدْيَ مِمَّا مُنِعَ مِنْ أَكْلِهِ فَإِنَّهُ يَضْمَنُهُ بِمِثْلِهِ لَحْمًا نَصَّ عَلَيْهِ فِي رِوَايَةِ ابْنِ مَنْصُورٍ، لاَ تَلْزَمُهُ الإِرَاقَةُ وَالتَّفْرِقَةُ وَقَدْ أَتَى بِأَحَدِهِمَا وَبَقِيَ الْآخَرُ فَلَزِمَهُ ضَمَانُهُ، وَلَوْ أَتْلَفَهُ غَيْرُهُ فَعَلَيْهِ قِيمَتُهُ؛ لاِنَّهُ لاَ يَلْزَمُهُ الإِرَاقَةُ فَلَزِمَتْهُ الْقِيمَةُ وَيَشْتَرِي بِهَا مِثْلَهُ.

(1/338)

الْقَاعِدَةُ الثَّانِيَةُ وَالأَرْبَعُونَ بَعْدَ الْمِائَةِ:
مَا زَالَ مِنْ الأَعْيَانِ ثُمَّ عَادَ بِأَصْلِ الْخِلْقَةِ أَوْ بِصُنْعِ آدَمِيٍّ هَلْ يُحْكَمُ عَلَى الْعَائِدِ بِحُكْمِ الأَوَّلِ أَمْ لاَ؟ فِيهِ خِلاَفٌ يُطْرَدُ فِي مَسَائِلَ:
منها: لَوْ قَلَعَ سِنَّهُ أَوْ قَطَعَ أُذُنَهُ فَأَعَادَهُ فِي الْحَالِ فَثَبَتَ وَالْتَحَمَ كَمَا كَانَ لَمْ يَرُحْ، فَهَلْ يُحْكَمُ بِطَهَارَتِهِ أَمْ لاَ نَصَّ أَحْمَدُ عَلَى طَهَارَتِهِ إذَا ثَبَتَ وَالْتَحَمَ، وَعَلَى نَجَاسَتِهِ إذَا لَمْ يَثْبُتْ، وَحَكَى الْقَاضِي الْمَسْأَلَةَ عَلَى رِوَايَتَيْنِ، وَفَرَّقَ ابْنُ أَبِي مُوسَى بَيْنَ أَنْ يَثْبُتَ وَيَلْتَحِمَ فَيُحْكَمَ بِطَهَارَتِهِ لِعَوْدِ الْحَيَاةِ إلَيْهِ، وَهَذَا بِخِلاَفِ مَا إذَا لَمْ يَثْبُتْ وَهَذَا حَسَنٌ. فَإِنْ ذلك كَانَ بِجِنَايَةِ جَانٍ فَالْمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُ لاَ قَوَدَ فِيهِ وَلاَ دِيَةَ سِوَى حُكُومَةِ نَقْصِهِ. وَاخْتَارَهُ أَبُو بَكْرٍ، وَبَنَاهُ كَثِيرٌ مِنْ الأَصْحَابِ عَلَى الْقَوْلِ بِطَهَارَتِهِ. وَقَالَ الْقَاضِي حَقُّهُ بِحَالِهِ فَأَمَّا إنْ اقْتَصَّ مِنْ الْجَانِي فَأَعَادَهُ وَالْتَحَمَ فَهَلْ لِلْمُقْتَصِّ إبَانَتُهُ ثَانِيًا أَمْ لاَ؟ نَصَّ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ عَلَى أَنَّ لَهُ إبَانَتُهُ، وَعَلَّلَ بِأَنَّ الْقِصَاصَ لِلشَّيْنِ وَالشَّيْنُ قَدْ زَالَ. وَقَالَ الْقَاضِي فِي الْمُجَرَّدِ لَيْسَ لَهُ ذَلِكَ.
وَمنها: لَوْ قَلَعَ ظُفْرَ آدَمِيٍّ أَوْ سِنَّهُ أَوْ شَعْرَهُ ثُمَّ عَادَ أَوْ جَنَى عَلَيْهِ فَأَذْهَبَ شَمَّهُ أَوْ بَصَرَهُ ثُمَّ عَادَ بِحَالِهِ فَلاَ ضَمَانَ بِحَالٍ فِي الْمَذْهَبِ؛ لاِنَّ أَطْرَافَ الْآدَمِيِّ لاَ تُضْمَنُ بِالإِتْلاَفِ إذْ لَيْسَتْ أَمْوَالاً، فَإِنَّمَا يَضْمَنُ بِمَا نَقَصَ الْجُمْلَةَ وَلَمْ يُوجَدْ نَقْصٌ، وَلاَ فَرْقَ فِي ذَلِكَ بَيْنَ الْحُرِّ وَالْعَبْدِ صَرَّحَ بِهِ جَمَاعَةٌ.
وَيَتَوَجَّهُ التَّفْرِيقُ؛ لاِنَّ أَعْضَاءَ الرَّقِيقِ أَمْوَالٌ وَلِهَذَا يَجُوزُ بَيْعُ لَبَنِ الأَمَةِ دُونَ الْحُرَّةِ عَلَى وَجْهٍ لَنَا، وَقَدْ ذَكَرُوا فِي الْجَارِيَةِ الْمَغْصُوبَةِ إذَا هَزَلَتْ عِنْدَ الْغَاصِبِ ثُمَّ سَمِنَتْ فَهَلْ يُضْمَنُ نَقْصَهَا؟ عَلَى وَجْهَيْنِ، وَالأَشْبَهُ بِكَلاَمِهِ أَنَّهُ لاَ ضَمَانَ؛ لاِنَّهُ نَصَّ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِيمَنْ كَسَرَ خَلْخَالاً لِغَيْرِهِ أَنَّ عَلَيْهِ إصْلاَحُهُ، وَبَيْنَهُمَا فَرْقٌ فَإِنَّ إصْلاَحَ الْخَلْخَالِ نَوْعُ ضَمَانٍ بِخِلاَفِ عَوْدِ السَّمْنِ، وَلَكِنْ صَرَّحَ صَاحِبُ التَّلْخِيصِ بِأَنَّهُ لَوْ غَصَبَ جِدَارًا فَنَقَضَهُ ثُمَّ أَعَادَهُ فَعَلَيْهِ أَرْشُ نَقْصِهِ، إلاَ أَنَّ هَذَا بَنَاهُ عَلَى أَنَّ الْوَاجِبَ

(1/338)

وَمنها: لَوْ أَتْلَفَ الْأُضْحِيَّةَ أَوْ الْهَدْيَ فَعَلَيْهِ ضَمَانُهُ بِأَكْثَر الْقِيمَتَيْنِ مِنْ يَوْمِ الإِتْلاَفِ أَوْ يَوْمِ النَّحْرِ، وَفِيهِ وَجْهٌ يَضْمنها: بِقِيمَتِهَا يَوْمَ التَّلَفِ قَبْلَ يَوْمِ النَّحْرِ بِكُلِّ حَالٍ كَمَا لَوْ كَانَ أَجْنَبِيًّا، وَفِي الْكَافِي يَضْمنها: بِأَكْثَرَ الأَمْرَيْنِ مِنْ قِيمَتِهَا أَوْ هَدْيِ مِثْلِهَا؛ لاِنَّهُ فَوَّتَ الإِرَاقَةَ وَالتَّفْرِقَةَ بَعْدَ لُزُومِهِمَا فَلَزِمَهُ ضَمَانُهَا، كَمَا لَوْ أَتْلَفَ شَيْئَيْنِ، قَالَ: وَيَشْتَرِي بِالْقِيمَةِ هَدْيًا وَيُحْتَمَلُ أَنْ يَتَصَدَّقَ بِهِ، وَيَلْتَحِقُ بِهَذَه مَا إذَا أَكَلَ الْمُضَحِّي جَمِيعَ أُضْحِيَّتِهِ أَوْ الْهَدْيَ مِمَّا مُنِعَ مِنْ أَكْلِهِ فَإِنَّهُ يَضْمَنُهُ بِمِثْلِهِ لَحْمًا نَصَّ عَلَيْهِ فِي رِوَايَةِ ابْنِ مَنْصُورٍ، لاَ تَلْزَمُهُ الإِرَاقَةُ وَالتَّفْرِقَةُ وَقَدْ أَتَى بِأَحَدِهِمَا وَبَقِيَ الْآخَرُ فَلَزِمَهُ ضَمَانُهُ، وَلَوْ أَتْلَفَهُ غَيْرُهُ فَعَلَيْهِ قِيمَتُهُ؛ لاِنَّهُ لاَ يَلْزَمُهُ الإِرَاقَةُ فَلَزِمَتْهُ الْقِيمَةُ وَيَشْتَرِي بِهَا مِثْلَهُ.
الْقَاعِدَةُ الثَّانِيَةُ وَالأَرْبَعُونَ بَعْدَ الْمِائَةِ:
مَا زَالَ مِنْ الأَعْيَانِ ثُمَّ عَادَ بِأَصْلِ الْخِلْقَةِ أَوْ بِصُنْعِ آدَمِيٍّ هَلْ يُحْكَمُ عَلَى الْعَائِدِ بِحُكْمِ الأَوَّلِ أَمْ لاَ؟ فِيهِ خِلاَفٌ يُطْرَدُ فِي مَسَائِلَ:
منها: لَوْ قَلَعَ سِنَّهُ أَوْ قَطَعَ أُذُنَهُ فَأَعَادَهُ فِي الْحَالِ فَثَبَتَ وَالْتَحَمَ كَمَا كَانَ لَمْ يَرُحْ، فَهَلْ يُحْكَمُ بِطَهَارَتِهِ أَمْ لاَ نَصَّ أَحْمَدُ عَلَى طَهَارَتِهِ إذَا ثَبَتَ وَالْتَحَمَ، وَعَلَى نَجَاسَتِهِ إذَا لَمْ يَثْبُتْ، وَحَكَى الْقَاضِي الْمَسْأَلَةَ عَلَى رِوَايَتَيْنِ، وَفَرَّقَ ابْنُ أَبِي مُوسَى بَيْنَ أَنْ يَثْبُتَ وَيَلْتَحِمَ فَيُحْكَمَ بِطَهَارَتِهِ لِعَوْدِ الْحَيَاةِ إلَيْهِ، وَهَذَا بِخِلاَفِ مَا إذَا لَمْ يَثْبُتْ وَهَذَا حَسَنٌ. فَإِنْ ذلك كَانَ بِجِنَايَةِ جَانٍ فَالْمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُ لاَ قَوَدَ فِيهِ وَلاَ دِيَةَ سِوَى حُكُومَةِ نَقْصِهِ. وَاخْتَارَهُ أَبُو بَكْرٍ، وَبَنَاهُ كَثِيرٌ مِنْ الأَصْحَابِ عَلَى الْقَوْلِ بِطَهَارَتِهِ. وَقَالَ الْقَاضِي حَقُّهُ بِحَالِهِ فَأَمَّا إنْ اقْتَصَّ مِنْ الْجَانِي فَأَعَادَهُ وَالْتَحَمَ فَهَلْ لِلْمُقْتَصِّ إبَانَتُهُ ثَانِيًا أَمْ لاَ؟ نَصَّ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ عَلَى أَنَّ لَهُ إبَانَتُهُ، وَعَلَّلَ بِأَنَّ الْقِصَاصَ لِلشَّيْنِ وَالشَّيْنُ قَدْ زَالَ. وَقَالَ الْقَاضِي فِي الْمُجَرَّدِ لَيْسَ لَهُ ذَلِكَ.
وَمنها: لَوْ قَلَعَ ظُفْرَ آدَمِيٍّ أَوْ سِنَّهُ أَوْ شَعْرَهُ ثُمَّ عَادَ أَوْ جَنَى عَلَيْهِ فَأَذْهَبَ شَمَّهُ أَوْ بَصَرَهُ ثُمَّ عَادَ بِحَالِهِ فَلاَ ضَمَانَ بِحَالٍ فِي الْمَذْهَبِ؛ لاِنَّ أَطْرَافَ الْآدَمِيِّ لاَ تُضْمَنُ بِالإِتْلاَفِ إذْ لَيْسَتْ أَمْوَالاً، فَإِنَّمَا يَضْمَنُ بِمَا نَقَصَ الْجُمْلَةَ وَلَمْ يُوجَدْ نَقْصٌ، وَلاَ فَرْقَ فِي ذَلِكَ بَيْنَ الْحُرِّ وَالْعَبْدِ صَرَّحَ بِهِ جَمَاعَةٌ.
وَيَتَوَجَّهُ التَّفْرِيقُ؛ لاِنَّ أَعْضَاءَ الرَّقِيقِ أَمْوَالٌ وَلِهَذَا يَجُوزُ بَيْعُ لَبَنِ الأَمَةِ دُونَ الْحُرَّةِ عَلَى وَجْهٍ لَنَا، وَقَدْ ذَكَرُوا فِي الْجَارِيَةِ الْمَغْصُوبَةِ إذَا هَزَلَتْ عِنْدَ الْغَاصِبِ ثُمَّ سَمِنَتْ فَهَلْ يُضْمَنُ نَقْصَهَا؟ عَلَى وَجْهَيْنِ، وَالأَشْبَهُ بِكَلاَمِهِ أَنَّهُ لاَ ضَمَانَ؛ لاِنَّهُ نَصَّ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِيمَنْ كَسَرَ خَلْخَالاً لِغَيْرِهِ أَنَّ عَلَيْهِ إصْلاَحُهُ، وَبَيْنَهُمَا فَرْقٌ فَإِنَّ إصْلاَحَ الْخَلْخَالِ نَوْعُ ضَمَانٍ بِخِلاَفِ عَوْدِ السَّمْنِ، وَلَكِنْ صَرَّحَ صَاحِبُ التَّلْخِيصِ بِأَنَّهُ لَوْ غَصَبَ جِدَارًا فَنَقَضَهُ ثُمَّ أَعَادَهُ فَعَلَيْهِ أَرْشُ نَقْصِهِ، إلاَ أَنَّ هَذَا بَنَاهُ عَلَى أَنَّ الْوَاجِبَ

(1/339)

تَقَرُّ فَهَلْ يَجُوزُ بِنَاؤُهَا؟ فِيهِ طَرِيقَانِ: أَحَدُهُمَا: الْمَنْعُ مِنْهُ مُطْلَقًا. وَالثَّانِي: بِنَاؤُهُ عَلَى الْخِلاَفِ فِي بِنَاءِ الْمُنْهَدِمَةِ.

(1/340)

الْقَاعِدَةُ الثَّالِثَةُ وَالأَرْبَعُونَ بَعْدَ الْمِائَةِ:
يَقُومُ الْبَدَلُ مَقَامَ الْمُبْدَلِ وَيَسُدُّ مَسَدَّهُ وَيَبْنِي حُكْمَهُ عَلَى حُكْمِ مُبْدَلِهِ فِي مَوَاضِعَ كَثِيرَةٍ، وَقَدْ سَبَقَ ذِكْرُ بَعْضِهَا.
وَمنها: إذَا مَسَحَ عَلَى الْخُفِّ ثُمَّ خَلَعَهُ فَإِنَّهُ يُجْزِئُهُ غَسْلُ قَدَمَيْهِ عَلَى إحْدَى الرِّوَايَتَيْنِ، وَلَوْ فَاتَتْ الْمُوَالاَةُ؛ لاِنَّ الْمَسْحَ كَمَّلَ الْوُضُوءَ وَأَتَمَّهُ وَقَامَ مَقَامَ غَسْلِ الرِّجْلَيْنِ إلَى حِينِ الْخَلْعِ، فَإِذَا وَجَدَ الْخَلْعَ وَتَعَقَّبَهُ غَسَلَ الْقَدَمَيْنِ فَالْوُضُوءُ كَالْمُتَوَاصِلِ. وَعَلَى هَذَا لَوْ وَجَدَ مَا يَكْفِي لِغَسْلِ بَعْضِ أَعْضَاءِ الْحَدَثِ الأَصْغَرِ فَاسْتَعْمَلَهُ فِيهَا ثُمَّ تَيَمَّمَ لِلْبَاقِي ثُمَّ وَجَدَ الْمَاءَ بَعْدَ فَوَاتِ الْمُوَالاَةِ لَمْ يَلْزَمْهُ إلاَ غَسْلُ بَاقِي الأَعْضَاءِ وَهُوَ ظَاهِرُ مَا ذَكَرَهُ الشَّيْخُ مَجْدُ الدِّينِ فِي شَرْحِ الْهِدَايَةِ لَكِنَّهُ بَنَاهُ عَلَى سُقُوطِ الْمُوَالاَةِ لِلْعُذْرِ.
وَمنها: لَوْ افْتَرَقَ المتصارفان ثُمَّ وَجَدَ أَحَدُهُمَا بِمَا قَبَضَهُ عَيْبًا وَأَرَادَ الرَّدَّ وَأَخَذَ بَدَلِهِ فِي مَجْلِسِ الرَّدِّ فَهَلْ يُنْتَقَضُ الصَّرْفُ بِذَلِكَ أَمْ لاَ؟ عَلَى رِوَايَتَيْنِ.
وَمنها: إذَا حَضَرَ الْجُمُعَةَ أَرْبَعُونَ رَجُلاً مِنْ أَهْلِ وُجُوبِهَا ثُمَّ تُبَدَّلُوا فِي أَثْنَاءِ الْخُطْبَةِ أَوْ الصَّلاَةِ بِمِثْلِهِمْ انْعَقَدَتْ الْجُمُعَةُ وَتَمَّتْ بِهِمْ.
وَمنها: لَوْ أَبْدَلَ نِصَابًا مِنْ أَمْوَالِ الزَّكَاةِ بِنِصَابٍ مِنْ جِنْسِهِ بُنِيَ عَلَى حَوْلِ الأَوَّلِ عَلَى الْمَذْهَبِ، وَلَوْ أَبْدَلَهُ بِغَيْرِ جِنْسِهِ اسْتَأْنَفَ إلاَ فِي إبْدَالِ أَحَدِ النَّقْدَيْنِ بِالْآخَرِ فَإِنَّ فِيهِ رِوَايَتَيْنِ، وَخَرَّجَ أَبُو الْخَطَّابِ فِي انْتِصَارِهِ رِوَايَةً بِالْبِنَاءِ فِي الإِبْدَالِ مِنْ غَيْرِ الْجِنْسِ مُطْلَقًا.
وَمنها: لَوْ أَبْدَلَ مُصْحَفًا بِمِثْلِهِ جَازَ نَصَّ عَلَيْهِ، بِخِلاَفِ مَا لَوْ بَاعَهُ بِثَمَنٍ وَذَكَرَ أَبُو بَكْرٍ فِي الْمُبَادَلَةِ هَلْ هِيَ بَيْعٌ أَمْ لاَ؟ عَلَى رِوَايَتَيْنِ، وَأَنْكَرَ الْقَاضِي ذَلِكَ وَقَالَ هِيَ بَيْعٌ بِلاَ خِلاَفٍ، وَإِنَّمَا أَجَازَ أَحْمَدُ إبْدَالَ الْمُصْحَفِ بِمِثْلِهِ؛ لاِنَّهُ لاَ يَدُلُّ عَلَى الرَّغْبَةِ عَنْهُ وَلاَ عَلَى الاِسْتِبْدَالِ بِهِ بِعِوَضٍ دُنْيَوِيٍّ بِخِلاَفِ أَخْذِ ثَمَنِهِ
وَمنها: لَوْ أَبْدَلَ جُلُودَ الأَضَاحِيِّ بِمَا يَنْتَفِعُ بِهِ فِي الْبَيْتِ مِنْ الْآنِيَةِ جَازَ نَصَّ عَلَيْهِ؛ لاِنَّ ذَلِكَ يَقُومُ مَقَامَ الاِنْتِفَاعِ بِالْجِلْدِ نَفْسِهِ فِي مَتَاعِ الْبَيْتِ.
وَمنها: إبْدَالُ الْهَدْيِ وَالأَضَاحِيِّ بِخَيْرٍ منها: وَهُوَ جَائِزٌ نَصَّ عَلَيْهِ، وَكَذَلِكَ إبْدَالُ الْوَقْفِ إذَا خَرِبَ وَالْمَسْجِدُ إذَا بَادَ ِأَهْلِهِ، وفي الْوَقْفُ مَعَ عِمَارَتِهِ بِخَيْرٍ مِنْهُ رِوَايَتَانِ.

(1/340)

وَمنها: لَوْ مَاتَ رَبُّ الْمَالِ وَهُوَ فِي يَدِ الْمُضَارِبِ أَوْ شَرِيكِ الْعَنَانِ وَأَرَادَ الْوَارِثُ تَقْرِيرَهُ وَأَذِنَ لَهُ فِي التَّصَرُّفِ جَازَ، وَهَلْ هُوَ ابْتِدَاءُ عَقْدٍ أَوْ اسْتِدَامَةٌ؟ عَلَى وَجْهَيْنِ ذَكَرَهُمَا فِي التَّلْخِيصِ وَغَيْرِهِ، وَأَشَارَ إلَيْهِمَا الْقَاضِي وَابْنُ عَقِيلٍ بِأَنْ كَانَ الْمَالُ عَرَضًا وَقُلْنَا يَصِحُّ الْقِرَاضُ عَلَى الْعَرْضِ فَلاَ كَلاَمَ، وَإِنْ قُلْنَا لاَ يَصِحُّ فَخَرَّجَهُمَا الْقَاضِي عَلَى وَجْهَيْنِ. قَالَ فِي التَّلْخِيصِ: إنْ قُلْنَا هُوَ ابْتِدَاءٌ فَلاَ يَصِحُّ، وَإِنْ قُلْنَا تَقْرِيرٌ جَازَ؛ لاِنَّهُ عَرْضٌ هُوَ اشْتَرَاهُ وَجِنْسُ رَأْسِ الْمَالِ قَدْ تَعَيَّنَ مِنْ قَبْلُ فَرَجَعَ إلَيْهِ بِخِلاَفِ الاِبْتِدَاءِ، أَمَّا إذَا مَاتَ الْعَامِلُ وَأَرَادَ الْمَالِكُ تَقْرِيرَ وَارِثِهِ وَكَانَ الْمَالُ عَرْضًا فَهُوَ كَالاِبْتِدَاءِ وَجْهًا وَاحِدًا قَالَهُ الْقَاضِي وَالأَكْثَرُونَ، وَفَرَّقُوا بَيْنَ مَوْتِ رَبِّ الْمَالِ وَمَوْتِ الْعَامِلِ بِأَنَّ رَبَّ الْمَالِ تَرَكَ لِلْوَارِثِ أَصْلاً يَبْنِي عَلَيْهِ وَهُوَ الْمَالُ فَلِذَلِكَ صَحَّ بِنَاءُ الْعَقْدِ عَلَيْهِ بِخِلاَفِ الْعَامِلِ فَإِنَّهُ لَمْ يَكُنْ مِنْهُ سِوَى الْعَمَلِ وَقَدْ زَالَ بِمَوْتِهِ فَلَمْ يَخْلُفْ لِوَارِثِهِ أَصْلاً يَبْنِي عَلَيْهِ.
وَمنها: لَوْ كَاتَبَهُ عَلَى عَرْضٍ فَأَدَّاهُ فَوَجَدَهُ مَعِيبًا فَرَدَّهُ فَهَلْ يَسْتَحِقُّ بَدَلَهُ وَلاَ يَرْتَفِعُ الْعِتْقُ أَمْ يَرْتَفِعُ الْعِتْقُ بِرَدِّهِ؟ عَلَى وَجْهَيْنِ وَبَنَاهُ بَعْضُهُمْ عَلَى أَنَّ الْمِلْكَ هَلْ يَحْصُلُ بِالْقَبْضِ أَمْ يَقِفُ عَلَى الرِّضَى.
وَمنها: لَوْ اعْتَاضَ عَنْ دَيْنِ الْكِتَابَةِ بِغَيْرِ جِنْسِهِ فَهَلْ يُعْتَقُ الْمُكَاتَبُ؟ عَلَى وَجْهَيْنِ.
وَمنها: أَنَّ الْعِوَضَ هَلْ يَقُومُ مَقَامَ الْمُعَوَّضِ فِي الْبِرِّ وَالْحِنْثِ أَمْ لاَ؟ عَلَى وَجْهَيْنِ.

(1/341)

الْقَاعِدَةُ الرَّابِعَةُ وَالأَرْبَعُونَ بَعْدَ الْمِائَةِ:
فِيمَا يَقُومُ فِيهِ الْوَرَثَةُ مَقَامَ مَوْرُوثِهِمْ مِنْ الْحُقُوقِ، وَهِيَ نَوْعَانِ: حَقٌّ لَهُ وَحَقٌّ عَلَيْهِ.
فَأَمَّا النَّوْعُ الأَوَّلُ فَمَا كَانَ مِنْ حُقُوقِهِ يَجِبُ بِمَوْتِهِ كَالدِّيَةِ وَالْقِصَاصِ فِي النَّفْسِ فَلاَ رَيْبَ فِي أَنَّ لَهُمْ اسْتِيفَاءَهُ وَسَوَاءٌ قُلْنَا إنَّهُ ثَابِتٌ لَهُمْ ابْتِدَاءً أَوْ مُنْتَقِلٌ إلَيْهِمْ عَنْ مَوْرُوثِهِمْ وَلاَ يُؤْثَرُ مُطَالَبَةُ الْمَقْتُولِ بِذَلِكَ شَيْئًا عَلَى الْمَعْرُوفِ مِنْ الْمَذْهَبِ، وَمَالَ الشَّيْخُ تَقِيُّ الدِّينِ إلَى أَنَّ مُطَالَبَتَهُ بِالْقِصَاصِ تُوجِبُ تَحَتُّمَهُ فَلاَ يَتَمَكَّنُونَ بَعْدَهَا مِنْ الْعَفْوِ وَمَا كَانَ وَاجِبًا لَهُ فِي حَيَاتِهِ إنْ كَانَ قَدْ طَالَبَ بِهِ أَوْ هُوَ فِي يَدِهِ ثَبَتَ لَهُمْ إرْثُهُ.
فَمِنْهُ: الشُّفْعَةُ إذَا طَالَبَ بِهَا نَصَّ عَلَيْهِ أَحْمَدُ فِي أَكْثَرِ الرِّوَايَاتِ وَتَوَقَّفَ فِي رِوَايَةِ ابْنِ الْقَاسِمِ وَقَالَ هُوَ مَوْضِعُ نَظَرٍ.
وَمِنْهُ: حَدُّ الْقَذْفِ وَنَصَّ عَلَيْهِ أَيْضًا وَيَسْتَوْفِيهِ الْوَارِثُ لِنَفْسِهِ بِحُكْمِ الإِرْثِ عِنْدَ الْقَاضِي. وَقَالَ ابْنُ عَقِيلٍ فِيمَا قَرَأْتُهُ بِخَطِّهِ إنَّمَا يَسْتَوْفِي لِلْمَيِّتِ بِمُطَالَبَتِهِ مِنْهُ وَلاَ يَنْتَقِلُ، وَكَذَا الشُّفْعَةُ فِيهِ فَإِنَّ مِلْكَ الْوَارِثِ وَإِنْ كَانَ طَارِئًا عَلَى الْبَيْعِ إلاَ أَنَّهُ مَبْنِيٌّ عَلَى مِلْكِ مَوْرُوثِهِ.

(1/341)

وَمِنْهُ: خِيَارُ الشَّرْطِ وَنَصَّ عَلَيْهِ أَحْمَدُ أَيْضًا.
وَمِنْهُ: الدَّمُ نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ مُحَمَّدِ بْنِ مُوسَى وَالْمُرَادُ بِهِ مَا دُونَ النَّفْسِ إذَا وَجَبَ لَهُ فِي حَيَاتِهِ ثُمَّ مَاتَ مِنْ غَيْرِ سِرَايَتِهِ بَعْدَ طَلَبِهِ.
وَمِنْهُ: خِيَارُ الرُّجُوعِ فِي الْهِبَةِ إذَا طَالَبَ بِهِ ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ.
وَمِنْهُ الأَرْضُ الْخَرَاجِيَّةُ الَّتِي بِيَدِهِ؛ لاِنَّ هَذَا حَقٌّ قَدْ أَحْدَثَهُ وَحَازَهُ، وَكَذَلِكَ الْمَوَاتُ الْمُتَحَجِّرُ وَحُقُوقُ الاِخْتِصَاصَاتِ الَّتِي تَحْتَ يَدِهِ كُلُّهَا.
وَمِنْهُ: حِصَّةُ الْمُضَارِبِ مِنْ الرِّبْحِ إذَا قُلْنَا لاَ تُمْلَكُ بِالظُّهُورِ فَإِنَّ اشْتِرَاطَهُ لَهَا فِي الْعَقْدِ مَعَ عَمَلِهِ فِي الْمَالِ لاِجْلِهَا أَبْلَغُ مِنْ الْمُطَالَبَةِ بِاللَّفْظِ، وَهَذَا بِخِلاَفِ الْغَانِمِ إنْ سَلَّمْنَاهُ عَلَى قَوْلِنَا لاَ يَمْلِكُ حِصَّتَهُ بِدُونِ التَّمَلُّكِ فَإِنَّهُ لَمْ يُجَاهِدْ لِلْغَنِيمَةِ وَإِنَّمَا جَاهَدَ لاِعْلاَءِ كَلِمَةِ اللَّهِ تَعَالَى وَالْغَنِيمَةُ تَابِعَةٌ.
وَأَمَّا إنْ لَمْ يَكُنْ يُطَالِبُ بِهِ فَهُوَ ضَرْبَانِ: أَحَدُهُمَا: حُقُوقُ التَّمَلُّكَاتِ وَالْحُقُوقُ الَّتِي لَيْسَتْ بِمَالِيَّةٍ كالقصاص وَحَدِّ الْقَذْفِ فَفِيهِ قَوْلاَنِ فِي الْمَذْهَبِ أَشْهَرُهُمَا: أَنَّهُ لاَ يُورَثُ وَيَنْدَرِجُ فِي ذَلِكَ صُوَرٌ.
منها: الشُّفْعَةُ فَلاَ تُورَثُ مُطَالَبَتُهُ عَلَى الْمَذْهَبِ وَلَهُ مَأْخَذَانِ أَشَارَ إلَيْهِمَا أَحْمَدُ أَحَدُهُمَا: أَنَّهُ حَقٌّ لَهُ فَلاَ يَثْبُتُ بِدُونِ مُطَالَبَتِهِ بِهِ وَلَوْ عَلِمَتْ رَغْبَتُهُ مِنْ غَيْرِ مُطَالَبَتِهِ لَكَفَى فِي الإِرْثِ ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ. وَالثَّانِي: أَنَّ حَقَّهُ فِيهَا سَقَطَ بِتَرْكِهِ وَإِعْرَاضِهِ لاَ سِيَّمَا عَلَى قَوْلِنَا إنَّهَا عَلَى الْفَوْرِ، فَعَلَى هَذَا لَوْ كَانَ غَائِبًا فَلَهُمْ الْمُطَالَبَةُ وَلَيْسَ لَهُمْ ذَلِكَ عَلَى الأَوَّلِ وَنَقَلَ عَنْهُ أَبُو طَالِبٍ إذَا مَاتَ صَاحِبُ الشُّفْعَةِ فَلِوَلَدِهِ أَنْ يَطْلُبُوا الشُّفْعَةَ تُوَرِّثُهُ وَظَاهِرُ هَذَا أَنَّ لَهُمْ الْمُطَالَبَةَ بِهَا بِكُلِّ حَالٍ فَإِنَّهُ صَرَّحَ بِبَقَاءِ إرْثِهَا فِي رِوَايَةِ مُهَنَّا وَغَيْرِهِ وَقَدْ وَقَعَ التَّرَدُّدُ فِي كَلاَمِهِ فِي ثُبُوتِ الإِرْثِ فِيهَا.
وَمنها: حَقُّ الْفَسْخِ بِخِيَارِ الشَّرْطِ فَلاَ تُورَثُ بِغَيْرِ مُطَالَبَةٍ نَصَّ عَلَيْهِ أَيْضًا وَخَرَّجَ أَبُو الْخَطَّابِ وَغَيْرُهُ وَجْهًا آخَرَ بِإِرْثِهِ مُطْلَقًا.
وَمنها: الْفَسْخُ الثَّابِتُ بِالرُّجُوعِ فِي الْهِبَةِ فَلاَ يَثْبُتُ بِدُونِ الْمُطَالَبَةِ أَيْضًا صَرَّحَ بِهِ الْقَاضِي، وَظَاهِرُ كَلاَمِ أَبِي الْخَطَّابِ تَخْرِيجُ الْخِلاَفِ فِيهِ، وَعَنْ أَحْمَدَ فِي الْهِبَةِ الْمُخَصَّصِ بِهَا بَعْضُ الْوَلَدِ إذَا مَاتَ الْوَاهِبُ قَبْلَ التَّعْدِيلِ وَالرُّجُوعِ هَلْ لِلْوَرَثَةِ الرُّجُوعُ أَمْ لاَ؟ رِوَايَتَانِ، وَمَأْخَذُهُمَا أَنَّ رُجُوعَ الْوَالِدِ فِي هَذِهِ الْهِبَةِ هَلْ هُوَ مِنْ بَابِ الرُّجُوعِ فِي الْهِبَةِ الثَّابِتَةِ لِلْوَالِدِ دُونَ غَيْرِهِ فَلاَ يَقُومُ فِيهِ مَقَامَهُ أَوْ هُوَ ثَابِتٌ لاِسْتِدْرَاكِ الظُّلْمِ وَالْجَوْرِ؟ وَعَلَى هَذَا هَلْ هُوَ مَأْمُورٌ بِهِ لِحَقِّ نَفْسِهِ حَيْثُ ظَلَمَ وَاعْتَدَى فَأَمَرَ بِالتَّعْدِيلِ فَإِذَا لَمْ يَفْعَلْهُ سَقَطَ أَوْ هُوَ مَأْمُورٌ بِهِ لِحَقِّ بَقِيَّةِ الأَوْلاَدِ الْمَظْلُومِينَ فَيَثْبُتُ لَهُمْ الرَّدُّ إذَا تَعَذَّرَ الرَّدُّ مِنْ جِهَتِهِ؟

(1/342)

وَمنها: حَدُّ الْقَذْفِ فَلاَ يُورَثُ بِدُونِ الْمُطَالَبَةِ أَيْضًا نَصَّ عَلَيْهِ وَخَرَّجَ أَبُو الْخَطَّابِ فِيهِ وَجْهًا بِالإِرْثِ وَالْمُطَالَبَةِ.
وَمنها: الْقِصَاصُ فِيمَا دُونَ النَّفْسِ وَظَاهِرُ كَلاَمِ أَحْمَدَ كَمَا قَدَّمْنَاهُ أَنَّهُ يَسْقُطُ بِدُونِ الطَّلَبِ، وَظَاهِرُ كَلاَمِ الْقَاضِي وَالأَكْثَرِينَ أَنَّهُ يَسْتَوْفِي، وَعَلَّلُوا بِأَنَّهُ يَسْقُطُ إلَى مَالٍ فَهُوَ كَخِيَارِ الرَّدِّ بِالْعَيْبِ.
وَمنها: خِيَارُ قَبُولِ الْوَصِيَّةِ الْمَنْصُوصُ عَنْ أَحْمَدَ أَنَّ الْوَصِيَّةَ تَبْطُلُ بِمَوْتِ الْمُوصَى لَهُ قَبْلَ وُصُولِهَا إلَيْهِ. كَذَلِكَ نَقَلَهُ عَنْهُ ابْنُ مَنْصُورٍ وَغَيْرُهُ وَهُوَ اخْتِيَارُ الْقَاضِي وَالأَكْثَرِينَ إذَا مَاتَ قَبْلَ الْقَبُولِ. وَقَالَ الْخِرَقِيِّ يَثْبُتُ الْخِيَارُ بَيْنَ الْقَبُولِ وَالرَّدِّ لِوَرَثَةِ الْمُوصَى لَهُ؛ لاِنَّ الْوَصِيَّةَ لَزِمَتْ بِمَوْتِ الْمُوصِي فَهِيَ كَالْمَمْلُوكَةِ وَنَقَلَ صَالِحٌ عَنْ أَبِيهِ إذَا أَوْصَى لِقَرَابَتِهِ أَوْ أَهْلِ بَيْتِهِ ثُمَّ مَاتَ بَعْضُهُمْ بَعْدَ الْمَيِّتِ وَقَبْلَ الْقِسْمَةِ قَدْ وَجَبَتْ الْوَصِيَّةُ لِكُلِّ مَنْ أَوْصَى لَهُ إذَا كَانَ حَيًّا يوم أَوْصَى لَهُ. قَالَ الشَّيْخُ مَجْدُ الدِّينِ وَهَذَا نَصٌّ لِمَا قَالَ الْخِرَقِيِّ وَلَيْسَ بِنَصٍّ فِيهِ لاِحْتِمَالِ أَنْ يَكُونَ أَثْبَتَ مِلْكًا بِمُجَرَّدِ الْمَوْتِ مِنْ غَيْرِ قَبُولٍ أَوْ بِالْقَبُولِ، فَلَيْسَ فِي النَّصِّ مَا يَنْفِيهِ صَرِيحًا وَرِوَايَةُ ابْنِ مَنْصُورٍ بِالْبُطْلاَنِ لَمْ يَتَعَرَّضْ فِيهَا لِلْقَبُولِ بَلْ لِلْقَبْضِ.
الضَّرْبُ الثَّانِي: حُقُوقُ أَمْلاَكٍ ثَابِتَةٍ مُتَعَلِّقَةٍ بِالأَمْلاَكِ الْمَوْرُوثَةِ فَيَنْتَقِلُ إلَى الْوَرَثَةِ بِانْتِقَالِ الأَمْوَالِ الْمُتَعَلِّقَةِ بِهَا بِدُونِ الْمُطَالَبَةِ بِخِلاَفِ الضَّرْبِ الأَوَّلِ فَإِنَّ الْحُقُوقَ فِيهِ مِنْ حُقُوقِ الْمَالِكِينَ لاَ مِنْ حُقُوقِ الأَمْلاَكِ، وَلِهَذَا لاَ تَجِبُ الشُّفْعَةُ عِنْدَنَا لِكَافِرٍ عَلَى مُسْلِمٍ؛ لاِنَّهُ لَيْسَ مِنْ أَهْلِ الاِسْتِحْقَاقِ عَلَى الْمُسْلِمِ.
وَمِنْ صُوَرِ ذَلِكَ: الرَّهْنُ فَإِذَا مَاتَ وَلَهُ دَيْنٌ بِرَهْنٍ انْتَقَلَ بِرَهْنِهِ إلَى الْوَرَثَةِ.
وَمنها: الْكَفِيلُ وَهُوَ كَالرَّهْنِ؛ لاِنَّهُ تَوْثِقَةٌ فَهُوَ كَالشَّهَادَةِ، وَعَلَّلَهُ الْقَاضِي بِأَنَّهُ يَسْتَوْفِي مِنْهُ الْمَالَ كَالرَّهْنِ وَالضَّابِطُ عِنْدَهُ أَنَّ مَا فِيهِ مَالٌ يَنْتَقِلُ إلَى الْوَرَثَةِ وَمَا لاَ فَلاَ.
وَمنها: الضَّمَانُ فَإِذَا مَاتَ وَلَهُ دَيْنٌ لَهُ بِهِ ضَامِنٌ انْتَقَلَ إلَى الْوَرَثَةِ مَضْمُونًا بِخِلاَفِ مَا إذَا أَحَالَ بِهِ رَبُّ الدَّيْنِ فِي حَيَاتِهِ فَإِنَّهُ يَنْفَسِخُ الضَّمَانُ بِالْحَوَالَةِ نَصَّ أَحْمَدُ عَلَيْهِ فِي رِوَايَةِ مُهَنَّا؛ لاِنَّ الأَجْنَبِيَّ لَيْسَ بِخَلِيفَةٍ لِرَبِّ الدَّيْنِ فَلاَ يَنْتَقِلُ إلَيْهِ بِحُقُوقِهِ بِخِلاَفِ الْوَارِثِ.
وَمنها: الأَجَلُ فَلاَ يَحِلُّ الدَّيْنُ الْمُؤَجَّلُ إذَا أَوْثَقَهُ الْوَرَثَةُ بِرَهْنٍ أَوْ كَفِيلٍ فِي أَشْهَرِ الرِّوَايَتَيْنِ.
وَمنها: الرَّدُّ بِالْعَيْبِ وَقَدْ تَرَدَّدَ الْقَاضِي فِي خِلاَفِهِ هَلْ هُوَ ثَابِتٌ ابْتِدَاءً أَوْ بِطَرِيقِ الإِرْثِ؟ وَالْمَشْهُورُ أَنَّهُ إرْثٌ؛ لاِنَّ الرَّدَّ إنَّمَا يَثْبُتُ لِمَنْ كَانَ الْعَقْدُ لَهُ وَالْخِيَارُ الثَّابِتُ بِفَوَاتِ الصِّفَةِ الْمَشْرُوطَةِ فِي الْعَقْدِ مِثْلُهُ. ذَكَرَهُ الْقَاضِي أَيْضًا مُعَلَّلاً بِأَنَّهُ يَسْتَحِقُّ فِيهِ الأَرْشُ، وَذَكَرَ الْقَاضِي فِي كِتَابِ التَّخْرِيجِ أَنَّ مَنْ بَاعَ سِلْعَةً إلَى أَجَلٍ ثُمَّ مَاتَ الْمُشْتَرِي فَاشْتَرَاهَا الْبَائِعُ مِنْ وَارِثِهِ بِأَقَلَّ مِنْ الثَّمَنِ لَمْ يَجُزْ؛ لاِنَّ الْوَارِثَ يَمْلِكُهَا عَلَى حُكْمِ

(1/343)

مِلْكِ الْمَيِّتِ بِدَلِيلِ أَنَّهُ يَرُدُّهَا عَلَى بَائِعِهَا بِالْعَيْبِ فَصَارَ الشِّرَاءُ مِنْهُ كَالشِّرَاءِ مِنْ الْمُورِثِ، وَهَذَا غَرِيبٌ، وَهُوَ يُشْبِهُ الْوَجْهَ الَّذِي حَكَاهُ ابْنُ عَقِيلٍ فِي بِنَاءِ الْوَارِثِ عَلَى حَوْلِ الْمُورِثِ فِي الزَّكَاةِ.
النَّوْعُ الثَّانِي: الْحُقُوقُ الَّتِي هِيَ عَلَى الْمَوْرُوثِ، فَإِن كَانَتْ لاَزِمَةً قَامَ الْوَارِثُ مَقَامَهُ فِي إيفَائِهَا وَإِنْ كَانَتْ جَائِزَةً، فَإِنْ بَطَلَتْ بِالْمَوْتِ فَلاَ كَلاَمَ وَإِنْ لَمْ تَبْطُلْ بِالْمَوْتِ فَالْوَارِثُ قَائِمٌ مَقَامَهُ فِي إمْضَائِهَا وَرَدِّهَا وَيَتَخَرَّجُ عَلَى ذَلِكَ مَسَائِلُ:.
منها: إذَا مَاتَ وَعَلَيْهِ دُيُونٌ أَوْ أَوْصَى بِوَصَايَا فَلِلْوَرَثَةِ تَنْفِيذُهَا إذَا لَمْ يُعَيِّنْ وَصِيًّا.
وَمنها: إذَا مَاتَ وَعَلَيْهِ عِبَادَةٌ وَاجِبَةٌ تُفْعَلُ عَنْهُ بَعْدَ مَوْتِهِ كَالْحَجِّ وَالْمَنْذُورَاتِ فَإِنَّ الْوَرَثَةَ يَفْعَلُونَهَا عَنْهُ وَيَجِبُ عَلَيْهِمْ بِذَلِكَ إنْ كَانَ لَهُ مَالٌ وَإِلاَ فَلاَ. وَلَوْ فَعَلَهَا عَنْهُ أَجْنَبِيٌّ بِدُونِ إذْنِهِمْ فَفِي الإِجْزَاءِ وَجْهَانِ وَكَذَلِكَ الْكَفَّارَاتُ الْوَاجِبَةُ بِالْمَالِ قَالَ فِي الْمُغْنِي إنْ أَعْتَقَ فِيهَا الأَجْنَبِيُّ لَمْ يَصِحَّ وَإِنْ أَعْتَقَ الْوَارِثُ صَحَّ؛؛ لاِنَّهُ قَائِمٌ مَقَامَ الْمَوْرُوثِ فِي مَالٍ وَأَدَاءِ وَاجِبَاتِهِ، وَفِي الْبُلْغَةِ إنْ كَانَ لَهُ مَالٌ صَحَّ عِتْقُهُ عَنْهُ وَإِنْ لَمْ يَكُنْ لَهُ مَالٌ لَمْ يَصِحَّ عِتْقُهُ عَنْهُ وَيَصِحُّ إطْعَامُهُ عَنْهُ، وَأَمَّا الأَجْنَبِيُّ فَلاَ يَصِحُّ عِتْقُهُ عَنْهُ وَفِي صِحَّةِ إطْعَامِهِ عَنْهُ وَجْهَانِ، وَلَوْ مَاتَ مَنْ أَوْجَبَ أُضْحِيَّةً قَبْلَ ذَبْحِهَا فَالْوَارِثُ يَقُومُ مَقَامَهُ فِي الذَّبْحِ.
تَنْبِيهٌ: كَثِيرٌ مِنْ الأَصْحَابِ يُطْلِقُ ذِكْرَ الْوَارِثِ هُنَا. وَقَالَ ابْنُ عَقِيلٍ وَغَيْرُهُ: هُوَ الأَقْرَبُ فَالأَقْرَبُ، وَكَذَلِكَ قَالَ الْخِرَقِيِّ: هُوَ الْوَارِثُ مِنْ الْعَصَبَةِ، فَأَمَّا الْوَارِثُ بِالشُّفْعَةِ فَيَدْخُلُ فِيهِ الْعَصَبَاتُ وَذَوُو الْفُرُوضِ وَالرَّحِمِ، وَأَمَّا الْوَارِثُ لِحَدِّ الْقَذْفِ فَكَذَلِكَ عَلَى الْمَنْصُوصِ وَقِيلَ يَخْتَصُّ بِالْعَصَبَةِ وَقِيلَ بِمَنْ عَدَا الزَّوْجَيْنِ مِنْ الْوَرَثَةِ.
وَمنها: إذَا مَاتَ الرَّاهِنُ قَبْلَ إقْبَاضِ الرَّهْنِ الَّذِي لاَ يَلْزَمُهُ بِدُونِ قَبْضٍ فَوَارِثُهُ قَائِمٌ مَقَامَهُ فِي اخْتِيَارِ التَّقْبِيضِ وَالاِمْتِنَاعِ ذَكَرَهُ الأَصْحَابُ، وَقَالُوا وَهُوَ ظَاهِرُ كَلاَمِ أَحْمَدَ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَأَبِي طَالِبٍ؛ لاِنَّهُ عَقْدٌ يَئُولَ إلَى اللُّزُومِ فَلاَ يَبْطُلُ فِي الْمَوْتِ كَالْبَيْعِ فِي مُدَّةٍ الْخِيَارِ، بِخِلاَفِ الشَّرِكَةِ وَالْمُضَارَبَةِ مَعَ أَنَّ فِي الْمُضَارَبَةِ خِلاَفًا سَبَقَ.
وَمنها: إذَا مَاتَ الْوَاهِبُ قَبْلَ لُزُومِ الْهِبَةِ بِالْقَبْضِ فَفِيهِ وَجْهَانِ: أَحَدُهُمَا: يَقُومُ وَارِثُهُ مَقَامَهُ فِي ذَلِكَ كَالرَّهْنِ قَالَهُ أَبُو الْخَطَّابِ. وَالثَّانِي: يَبْطُلُ وَهُوَ الْمَنْصُوصُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَاخْتِيَارِ ابْنِ أَبِي مُوسَى وَقَالَهُ الْقَاضِي وَابْنُ عَقِيلٍ فِي الْهِبَةِ فِي الصِّحَّةِ، وَأَمَّا الْعَطِيَّةُ فِي الْمَرَضِ إذَا مَاتَ قَبْلَ إقْبَاضِهَا فَجُعِلاَ الْوَرَثَةُ فِيهَا بِالْخِيَارِ لِشَبَهِهَا بِالْوَصِيَّةِ.

(1/344)

الْقَاعِدَةُ الْخَامِسَةُ وَالأَرْبَعُونَ بَعْدَ الْمِائَةِ:
الْمُعْتَدَّةُ الْبَائِنُ فِي حُكْمِ الزَّوْجَاتِ فِي مَسَائِلَ:
منها: أَنَّ الْمَبْتُوتَةَ فِي مَرَضِ الْمَوْتِ تَرِثُ فِي الْعِدَّةِ دُونَ مَا بَعْدَهَا عَلَى إحْدَى الرِّوَايَتَيْنِ؛ لاِنَّ الطَّلاَقَ مَانِعٌ مِنْ الإِرْثِ فَلَمَّا قَصَدَ بِهِ الْفِرَارَ مِنْ الْحَقِّ الْمُنْعَقِدِ سَبَبُهُ ضَعْفٌ مِنْهُ فَلَمْ يَعْمَلْ فِي الْمَنْعِ مَا دَامَتْ عُلَقُ الزَّوْجِيَّةِ قَائِمَةً.
وَمنها: تَحْرِيمُ نِكَاحِ الْأُخْتِ فِي عِدَّةِ أُخْتِهَا الْبَائِنَ. وَالْخَامِسَةُ فِي عِدَّةِ الرَّابِعَةِ تَنْزِيلاً لِحَالَةِ الْعِدَّةِ مَنْزِلَةَ حَالَةِ النِّكَاحِ.
وَمنها: أَنَّ الْعِدَّتَيْنِ مِنْ رَجُلَيْنِ لاَ يَتَدَاخَلاَنِ فَإِذَا وُطِئَتْ الْبَائِنُ بِشُبْهَةٍ فِي عِدَّتِهَا أَتَمَّتْ عِدَّةَ الأَوَّلِ وَاسْتَأْنَفَتْ الْعِدَّةَ لِلثَّانِي عَلَى الْمَذْهَبِ فَلاَ تَكُونُ مَحْبُوسَةً عَلَى رَجُلَيْنِ فِي عِدَّةٍ وَاحِدَةٍ، كَمَا لاَ يُحْبَسُ عَلَيْهِمَا فِي نِكَاحٍ وَاحِدٍ، وَإِنْ كَانَ الْوَاطِئُ بِشُبْهَةٍ هُوَ الزَّوْجُ تَدَاخَلَتْ الْعِدَّتَانِ؛ لاِنَّهُمَا مِنْ رَجُلٍ وَاحِدٍ، إلاَ أَنْ تَحْمِلَ مِنْ أَحَدِ الوطأين فَفِي التَّدَاخُلِ وَجْهَانِ لِكَوْنِ الْعِدَّتَيْنِ مِنْ جِنْسَيْنِ، وَذَكَرَ أَبُو بَكْرٍ فِيمَا إذَا وُطِئَتْ زَوْجَةُ الطِّفْلِ ثُمَّ مَاتَ عَنْهَا ثُمَّ وَضَعَتْ قَبْلَ تَمَامِ عِدَّةِ الْوَفَاةِ أَنَّهَا لاَ تَحِلُّ لَهُ حَتَّى تُكْمِلَ عِدَّةَ الْوَفَاةِ، قَالَ الشَّيْخُ مَجْدُ الدِّينِ وَظَاهِرُ هَذَا تَدَاخُلُ الْعِدَّتَيْنِ.
وَمنها: لَوْ طَلَّقَ الْمَدْخُولَ بِهَا طَلاَقًا بَائِنًا ثُمَّ نَكَحَهَا فِي الْعِدَّةِ ثُمَّ طَلَّقَهَا قَبْلَ الدُّخُولِ فَفِيهَا طَرِيقَانِ: أَحَدُهُمَا: أَنَّهَا عَلَى الرِّوَايَتَيْنِ فِي الرَّجْعِيَّةِ إذَا رُوجِعَتْ أَوْ طَلُقَتْ فِي الْعِدَّةِ قَبْلَ الإِصَابَةِ هَلْ تَبْنِي أَوْ تَسْتَأْنِفُ وَهُوَ الْمَذْكُورُ فِي الْمُجَرَّدِ وَالْفُصُولِ وَالْمُحَرَّرِ. وَالثَّانِي: تَبْنِي هُنَا رِوَايَةً وَاحِدَةً وَهُوَ مَا فِي تَعْلِيقِ الْقَاضِي وَعُمَدِ الأَدِلَّةِ لاِنْقِطَاعِ النِّكَاحِ الثَّانِي عَنْ الأَوَّلِ بِالْبَيْنُونَةِ بِخِلاَفِ الرَّجْعِيَّةِ.
وَمنها: لَوْ مَاتَ مُسْلِمٌ وَزَوْجَتُهُ ذِمِّيَّةٌ فَأَسْلَمَتْ فِي الْعِدَّةِ قَبْلَ قِسْمَةِ الْمِيرَاثِ فَنَصَّ أَحْمَدُ فِي رِوَايَةِ البرزاطي عَلَى أَنَّهَا تَرِثُ مَا لَمْ تُنْقَضْ عِدَّتُهَا، وَعَلَى هَذَا فَلَوْ أَسْلَمَتْ الْمَرْأَةُ أَوَّلاً ثُمَّ مَاتَتْ فِي مُدَّةِ الْعِدَّةِ لَمْ يَرِثْهَا زَوْجُهَا الْكَافِرُ وَلَوْ أَسْلَمَ قَبْلَ الْقِسْمَةِ لاِنْقِطَاعِ عُلَقِ الزَّوْجِيَّةِ عَنْهُ بِمَوْتِهَا، وَحَكَى الْقَاضِي عَنْ أَبِي بَكْرٍ أَنَّ الزَّوْجَيْنِ لاَ يَتَوَارَثَانِ بِالإِسْلاَمِ قَبْلَ الْقِسْمَةِ بِحَالٍ، قَالَ وَظَاهِرُ كَلاَمِ الأَصْحَابِ خِلاَفُهُ وَأَنَّهُ لاَ فَرْقَ فِي ذَلِكَ بَيْنَ الزَّوْجَيْنِ وَغَيْرِهِمَا كَمَا يَرِثُ الزَّوْجَانِ مِنْ الدِّيَةِ سَوَاءٌ قِيلَ بِحُدُوثِهَا عَلَى مِلْكِهِمْ أَوْ عَلَى مِلْكِ الْمَوْرُوثِ، وَلَمْ يَذْكُرْ الْقَاضِي الْمَنْصُوصَ عَنْ أَحْمَدَ، وَأَمَّا نَفَقَةُ الْبَائِنِ فَإِنْ كَانَتْ بِفَسْخٍ أَوْ طَلاَقٍ فَلَهَا السُّكْنَى وَالنَّفَقَةُ مَعَ الْحَمْلِ وَإِلاَ فَلاَ، هَذَا ظَاهِرُ الْمَذْهَبِ؛ لاِنَّ النَّفَقَةَ فِي مُقَابَلَةِ التَّمْكِينِ مِنْ الاِسْتِمْتَاعِ وَلِهَذَا لَمْ يَجِبْ قَبْلَ التَّسْلِيمِ وَلاَ مَعَ النُّشُوزِ وَعَنْهُ لَهَا السُّكْنَى خَاصَّةً إذَا لَمْ تَكُنْ حَامِلاً، وَعَنْهُ لَهَا النَّفَقَةُ وَالسُّكْنَى حَكَاهَا ابْنُ الزاغوني وَغَيْرُهُ مُطْلَقًا، وَقِيلَ هِيَ كَالزَّوْجَةِ يَجُوزُ لَهَا الْخُرُوجُ وَالتَّجَوُّلُ بِإِذْنِ الزَّوْجِ مُطْلَقًا.

(1/345)

الْقَاعِدَةُ السَّادِسَةُ وَالأَرْبَعُونَ بَعْدَ الْمِائَةِ:
تُفَارِقُ الْمُطَلَّقَةُ الرَّجْعِيَّةُ الزَّوْجَاتِ فِي صُوَرٍ:
منها: أَنَّ فِي إبَاحَتِهَا فِي مُدَّةِ الْعِدَّةِ رِوَايَتَيْنِ، وَعَلَى رِوَايَةِ التَّحْرِيمِ فَهَلْ يَجِبُ لَهَا الْمَهْرُ بِالْوَطْءِ؟ عَلَى وَجْهَيْنِ.
وَمنها: إنَّ طَلاَقَهَا فِي مُدَّةِ الْعِدَّةِ طَلاَقُ بِدْعَةٍ عَلَى أَصَحِّ الرِّوَايَتَيْنِ.
وَمنها: أَنَّ الإِيلاَءَ منها: هَلْ يَصِحُّ منها؟ عَلَى رِوَايَتَيْنِ.
وَمنها: هَلْ يَصِحُّ اخْتِيَارُهَا لِزَوْجِهَا إذَا عَتَقَتْ تَحْتَ عَبْدٍ؟ عَلَى وَجْهَيْنِ.
وَمنها: لَوْ نَكَحَتْ الْمُطَلَّقَةُ ثَلاَثًا زَوْجًا آخَرَ فَخَلَى بِهَا ثُمَّ طَلَّقَهَا وَقُلْنَا تَجِبُ عَلَيْهَا الْعِدَّةُ بِالْخَلْوَةِ وَثَبَّتَتْ الرَّجْعَةُ وَهُوَ ظَاهِرُ الْمَذْهَبِ ثُمَّ وَطِئَهَا فِي مُدَّةِ الْعِدَّةِ فَهَلْ يَحِلُّهَا لِزَوْجِهَا الأَوَّلِ؟ عَلَى رِوَايَتَيْنِ، حَكَاهُمَا صَاحِبُ التَّرْغِيبِ.
وَمنها: إذَا عَلِقَتْ الرَّجْعِيَّةُ فِي مُدَّةِ الْعِدَّةِ بِوَلَدٍ فَهَلْ تَلْحَقُ بِمُطَلَّقِهَا أَمْ لاَ؟ عَلَى رِوَايَتَيْنِ.
وَمنها: أَنَّ الْمُعْتَدَّةَ مِنْ أَجْنَبِيٍّ مِنْ طِفْلِهَا هَلْ تَعُودُ إلَى حَضَانَتِهِ فِي مُدَّةِ الرَّجْعَةِ أَمْ لاَ تَعُودُ حَتَّى تَنْقَضِي عِدَّتُهَا؟ عَلَى وَجْهَيْنِ.
وَمنها: لَوْ مَاتَ زَوْجُ الرَّجْعِيَّةِ فَهَلْ تَنْتَقِلُ إلَى عِدَّةِ الْوَفَاةِ أَوْ تَعْتَدُّ بِأَطْوَلِهِمَا؟ عَلَى رِوَايَتَيْنِ.
وَمنها: أَنَّ الرَّجْعِيَّةَ يَجِبُ عَلَيْهَا لُزُومُ مَنْزِلِهَا لِحَقِّ اللَّهِ تَعَالَى كَالْمُتَوَفَّى عَنْهَا نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ أَبِي دَاوُد وَذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ وَصَاحِبُ الْمُحَرَّرِ، وَقِيلَ هِيَ كَالزَّوْجَةِ يَجُوزُ لَهَا الْخُرُوجُ وَالتَّجَوُّلُ بِإِذْنِ الزَّوْجِ مُطْلَقًا.

(1/346)

الْقَاعِدَةُ السَّابِعَةُ وَالأَرْبَعُونَ بَعْدَ الْمِائَةِ:
أَحْكَامُ النِّسَاءِ عَلَى النِّصْفِ مِنْ أَحْكَامِ الرِّجَالِ فِي مَوَاضِعَ:
منها: الْمِيرَاثُ وَالدِّيَةُ, والْعَقِيقَةُ عَنْ الْغُلاَمِ شَاتَانِ وَعَنْ الْجَارِيَةِ شَاةٌ.
وَمنها: الشَّهَادَةُ وَالْعِتْقُ، فَيَعْدِلُ عِتْقُ امْرَأَتَيْنِ بِعِتْقِ رَجُلٍ فِي الْفِكَاكِ مِنْ النَّارِ، كَمَا دَلَّ عَلَيْهِ

(1/346)

الْحَدِيثُ، وَحَكَى ابْنُ أَبِي مُوسَى فِي الْمَسْأَلَةِ رِوَايَتَيْنِ. إحْدَاهُمَا: كَذَلِكَ. وَالثَّانِيَة: وَجَعَلَهَا الْمَذْهَبَ: أَنَّ عِتْقَ الْعَبْدِ وَالأَمَةِ فِي ذَلِكَ سَوَاءٌ.
وَمنها: عَطِيَّةُ الأَوْلاَدِ فِي الْحَيَاةِ فَإِنَّ الْمَشْرُوعَ عِنْدَنَا أَنْ يَكُونَ عَلَى سَبِيلِ الْمِيرَاثِ خِلاَفًا لاِبْنِ عَقِيلٍ.
وَمنها: الصَّلاَةُ فَإِنَّ الْمَرْأَةَ تَسْقُطُ عَنْهَا الصَّلاَةُ أَيَّامَ الْحَيْضِ، وَأَكْثَرُ الْحَيْضِ عَلَى ظَاهِرِ الْمَذْهَبِ خَمْسَةَ عَشَرَ يَوْمًا وَهُوَ نِصْفُ الشَّهْرِ.

(1/347)

الْقَاعِدَةُ الثَّامِنَةُ وَالأَرْبَعُونَ بَعْدَ الْمِائَةِ:
مِنْ أَدْلَى بِوَارِثٍ وَقَامَ مَقَامَهُ فِي اسْتِحْقَاقِ إرْثِهِ سَقَطَ بِهِ، وَإِنْ أَدْلَى بِهِ وَلَمْ يَرِثْ مِيرَاثَهُ لَمْ يَسْقُطْ بِهِ، وَيَتَخَرَّجُ عَلَى ذَلِكَ مَسْأَلَتَانِ:
إحْدَاهُمَا: وَلَدُ الْأُمِّ يُدْلُونَ بِالْأُمِّ وَيَرِثُونَ مَعَهَا؛ لاِنَّهُمْ يَرِثُونَ بِالْأُخُوَّةِ لاَ بِالْأُمُومَةِ.
وَالثَّانِيَة: الْجَدَّةُ أُمُّ الأَبِ تَرِثُ مَعَ الأَبِ عَلَى ظَاهِرِ الْمَذْهَبِ؛ لاِنَّهَا لاَ تَرِثُ مِيرَاثَ جَدَّةٍ لاَ مِيرَاثَ جَدٍّ.

(1/347)

الْقَاعِدَةُ التَّاسِعَةُ وَالأَرْبَعُونَ بَعْدَ الْمِائَةِ
الْحَقُّ الثَّابِتُ لِمُعَيَّنٍ يُخَالِفُ الثَّابِتَ لِغَيْرِ مُعَيَّنٍ فِي أَحْكَامٍ:
منها: مَنْ لَهُ وَارِثٌ مُعَيَّنٌ لَيْسَ لَهُ أَنْ يُوصِيَ بِأَكْثَرَ مِنْ ثُلُثِهِ، وَمَنْ لاَ وَارِثَ لَهُ مِنْ ذِي فَرْضٍ وَلاَ عُصْبَةٍ وَلاَ رَحِمٍ هَلْ لَهُ أَنْ يُوصِيَ بِمَالِهِ كُلِّهِ أَمْ لاَ؟ عَلَى رِوَايَتَيْنِ، فَمِنْ الأَصْحَابِ مَنْ بَنَاهُمَا عَلَى هَذِهِ الْقَاعِدَةِ، وَمِنْهُمْ مَنْ بَنَاهُمَا عَلَى أَنَّ بَيْتَ الْمَالِ هَلْ هُوَ عُصْبَةُ وَارِثٍ أَمْ لاَ؟ وَيَتَعَلَّقُ بِهَذَا إذَا أَقَرَّ الإِمَامُ بِنَسَبِ مَنْ لاَ يُعْلَمُ لَهُ وَارِثٌ مُعَيَّنٌ قَالَ الْقَاضِي وَابْنُ عَقِيلٍ يَثْبُتُ نَسَبُهُ؛ لاِنَّ الْمَالَ لِلْمُسْلِمِينَ وَالإِمَامُ نَائِبُهُمْ، وَهَذَا كَأَنَّهُ تَفْرِيعٌ عَلَى الْقَوْلِ بِتَوْرِيثِ بَيْتِ الْمَالِ، وَيَتَوَجَّهُ مِثْلُ ذَلِكَ فِي إجَازَةِ الإِمَامِ وَصِيَّةَ مَنْ وَصَّى بِكُلِّ مَالِهِ وَقُلْنَا لاَ يَجُوزُ لَهُ الزِّيَادَةُ عَلَى الثُّلُثِ. وَذَكَرَ الأَصْحَابُ أَنَّ مَنْ قُتِلَ وَلاَ وَارِثَ لَهُ فَلِلْإِمَامِ الْعَفْوُ عَنْ قَاتِلِهِ إلَى الدِّيَةِ وَلَيْسَ لَهُ الْعَفْوُ مَجَّانًا؛ لاِنَّهُ كَتَوْرِيثِ الْقَاتِلِ، وَهَلْ لَهُ أَنْ يُقْتَصَّ؟ عَلَى وَجْهَيْنِ قَدْ سَبَقَ ذِكْرُ مَأْخَذِهِمَا.
وَمنها: الأَمْوَالُ الَّتِي يُجْهَلُ رَبُّهَا يَجُوزُ التَّصَدُّقُ منها بِخِلاَفِ مَا عُلِمَ رَبُّهَا، وَقَدْ سَبَقَ مِنْ ذَلِكَ صُوَرٌ عَدِيدَةٌ:

(1/347)

الْقَاعِدَةُ الْخَمْسُونَ بَعْدَ الْمِائَةِ:
تُعْتَبَرُ الأَسْبَابُ فِي عُقُودِ التَّمْلِيكَاتِ كَمَا يُعْتَبَرُ فِي الأَيْمَانِ، وَيَتَخَرَّجُ عَلَى هَذَا مَسَائِلُ مُتَعَدِّدَةٌ:
منها: مَسَائِلُ الْعَينَةِ.
وَمنها: هَدِيَّةُ الْمُقْتَرِضِ قَبْلَ الأَدَاءِ فَإِنَّهُ لاَ يَجُوزُ قَبُولُهَا مِمَّنْ لَمْ يَجْرِ لَهُ مِنْهُ عَادَةً.
وَمنها: هَدِيَّةُ الْمُشْرِكِينَ لاِمِيرِ الْجَيْشِ فَإِنَّهُ لاَ يَخْتَصُّ بِهَا عَلَى الْمَذْهَبِ بَلْ هِيَ غَنِيمَةٌ أَوْ فَيْءٌ عَلَى اخْتِلاَفِ الأَصْحَابِ.
وَمنها: هَدَايَا الْعُمَّالِ قَالَ أَحْمَدُ فِي رِوَايَةِ أَبِي طَالِبٍ فِي الْهَدَايَا الَّتِي تُهْدَى لِلْأَمِيرِ فَيُعْطَى منها الرَّجُلُ قَالَ: هَذَا الْغُلُولُ، وَمُنِعَ الأَصْحَابُ مِنْ قَبُولِ الْقَاضِي هَدِيَّةَ مَنْ لَمْ تَجْرِ الْعَادَةُ بِهَدِيَّتِهِ لَهُ قَبْلَ وِلاَيَتِهِ.
وَمنها: هِبَةُ الْمَرْأَةِ زَوْجَهَا صَدَاقَهَا إذَا سَأَلَهَا ذَلِكَ، فَإِنَّ سَبَبَهَا طَلَبُ اسْتِدَامَةِ النِّكَاحِ، فَإِنْ طَلَّقَهَا فَلَهَا الرُّجُوعُ فِيهَا نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ عَبْدِ اللَّهِ.
وَمنها: الْهَدِيَّةُ لِمَنْ يَشْفَعُ لَهُ بِشَفَاعَةٍ عِنْدَ السُّلْطَانِ وَنَحْوِهِ فَلاَ يَجُوزُ. ذَكَرَهُ الْقَاضِي، وَأَوْمَأَ إلَيْهِ لاِنَّهَا كَالْأُجْرَةِ، وَالشَّفَاعَةُ مِنْ الْمَصَالِحِ الْعَامَّةِ فَلاَ يَجُوزُ أَخْذُ الْأُجْرَةِ عَلَيْهَا، وَفِيهِ حَدِيثٌ صَرِيحٌ فِي السُّنَنِ،

(1/348)

وَنَصَّ أَحْمَدُ فِي رِوَايَةِ صَالِحٍ فِيمَنْ عِنْدَهُ وَدِيعَةٌ فَأَدَّاهَا فَأُهْدِيَتْ إلَيْهِ هَدِيَّةٌ أَنَّهُ لاَ يَقْبَلُهَا إلاَ بِنِيَّةِ الْمُكَافَأَةِ، وَحُكْمُ الْهَدِيَّةِ عِنْدَ أَدَاءِ سَائِرِ الأَمَانَاتِ حُكْمُ الْوَدِيعَةِ.
وَمنها: مَا نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَاهَانَ فِيمَنْ اشْتَرَى لَحْمًا ثُمَّ اسْتَزَادَ الْبَائِعَ فَزَادَهُ ثُمَّ رَدَّ اللَّحْمَ بِعَيْبٍ فَالزِّيَادَةُ لِصَاحِبِ اللَّحْمِ؛ لاِنَّهَا أُخِذَتْ بِسَبَبِ اللَّحْمِ فَجَعَلَهَا تَابِعَةً لِلْعَقْدِ فِي الرَّدِّ؛ لاِنَّهَا مَأْخُوذَة بِسَبَبِهِ، وَإِنْ كَانَتْ غَيْرَ لاَحِقَةٍ بِهِ. وَتَأَوَّلَهَا الْقَاضِي عَلَى أَنَّهَا إنْ كَانَتْ مَأْخُوذَةً فِي الْمَجْلِسِ فَلَحِقَتْ بِالْعَقْدِ، وَخَرَّجَ ابْنُ عَقِيلٍ منها رِوَايَةً بِلُحُوقِ الزِّيَادَةِ بَعْدَ لُزُومِ الْعَقْدِ وَالْحَاجَةِ إلَى ذَلِكَ.
وَمنها: مَاحَكَاهُ الأَثْرَمُ عَنْ أَحْمَدَ فِي الْمَوْلَى يَتَزَوَّجُ الْعَرَبِيَّةَ يُفَرِّقُ بَيْنَهُمَا، فَإِنْ كَانَ دَفَعَ إلَيْهَا بَعْضَ الْمَهْرِ وَلَمْ يَدْخُلْ بِهَا يَرُدُّوهُ، وَإِنْ كَانَ أَهْدَى هَدِيَّةً يَرُدُّونَهَا عَلَيْهِ. قَالَ الْقَاضِي فِي الْجَامِعِ: لاِنَّ فِي هَذِهِ الْحَالَةِ تَدُلُّ عَلَى أَنَّهُ وَهَبَ لَهُ بِشَرْطِ بَقَاءِ الْعَقْدِ فَإِذَا زَالَ مَلَكَ الرُّجُوعَ بِهَا كَالْهِبَةِ بِشَرْطِ الثَّوَابِ انْتَهَى. وَهَذَا فِي الْفُرْقَةِ الْقَهْرِيَّةِ لِفَقْدِ الْكَفَاءَةِ وَنَحْوِهَا ظَاهِرٌ، وَكَذَلِكَ الْفُرْقَةُ الاِخْتِيَارِيَّةُ الْمُقَسِّطَةُ لِلْمَهْرِ فَأَمَّا النَّسْخُ الْمُقَرَّرُ لِلْمَهْرِ أَوْ نِصْفِهِ فَتَثْبُتُ مَعَهُ الْهَدِيَّةُ.
فَأَمَّا إنْ كَانَتْ الْعَطِيَّةُ لِغَيْرِ الْمُتَعَاقِدِينَ لِسَبَبِ الْعَقْدِ كَأُجْرَةِ الدَّلاَلِ وَنَحْوِهَا فَفِي النَّظَرِيَّاتِ لاِبْنِ عَقِيلٍ: أَنَّ فَسْخَ الْبَيْعِ بِإِقَالَةٍ وَنَحْوِهَا لَمْ يَقِفْ عَلَى التَّرَاضِي فَلاَ يَرُدُّ الْأُجْرَةَ وَإِنْ فَسَخَ بِخِيَارٍ أَوْ عَيْبٍ رُدَّتْ؛ لاِنَّ الْبَيْعَ وَقَعَ مُتَرَدِّدًا بَيْنَ اللُّزُومِ وَعَدَمِهِ، وَقِيَاسُهُ فِي النِّكَاحِ أَنَّهُ إنْ فُسِخَ لِفَقْدِ الْكَفَاءَةِ أَوْ الْعَيْبِ رُدَّتْ، وَإِنْ فُسِخَ لِرِدَّةٍ أَوْ رَضَاعٍ أَوْ مُخَالَعَةٍ لَمْ تُرَدَّ.

(1/349)

الْقَاعِدَةُ الْحَادِيَةُ وَالْخَمْسُونَ بَعْدَ الْمِائَةِ:
دَلاَلَةُ الأَحْوَالِ يَخْتَلِفُ بِهَا دَلاَلَةُ الأَقْوَالِ فِي قَبُولِ دَعْوَى مَا يُوَافِقُهَا وَرَدِّ مَا يُخَالِفُهَا، وَيَتَرَتَّبُ عَلَيْهَا الأَحْكَامُ بِمُجَرَّدِهَا، وَيَتَخَرَّجُ عَلَيْهِ مَسَائِلُ:
منها: كِنَايَاتُ الطَّلاَقِ فِي حَالَةِ الْغَضَبِ وَالْخُصُومَةِ لاَ يُقْبَلُ دَعْوَى إرَادَةِ غَيْرِ الطَّلاَقِ بِهَا.
وَمنها: كِنَايَاتُ الْقَذْفِ وَحُكْمُهَا كَذَلِكَ عَلَى الصَّحِيحِ، حَتَّى إنَّ ابْنَ عَقِيلٍ جَعَلَهَا مَعَ دَلاَلَةِ الْحَالِ صَرَائِحَ.
وَمنها: لَوْ تَلَفَّظَ الأَسِيرُ بِكَلِمَةِ الْكُفْرِ ثُمَّ ادَّعَى أَنَّهُ كَانَ كُرْهًا فَالْقَوْلُ قَوْلُهُ؛ لاِنَّ الأَسْرَ دَلِيلُ الإِكْرَاهِ وَالتَّقِيَّةِ.
وَمنها: لَوْ أَتَى الْكَافِرُ بِالشَّهَادَتَيْنِ عَلَى طَرِيقِ الاِسْتِهْزَاءِ وَالْحِكَايَةِ وَقَالَ لَمْ أُرِدْ الإِسْلاَمَ مَعَ دَلاَلَةِ الْحَالِ عَلَى صِدْقِهِ، فَهَلْ يُقْبَلُ مِنْهُ؟ عَلَى رِوَايَتَيْنِ حَكَاهُمَا الْقَاضِي فِي رِوَايَتَيْهِ، وَيَتَخَرَّجُ عَلَيْهِمَا لَوْ أَقَرَّ بِمَالٍ فِي هَذِهِ الْحَالِ، وَأَفْتَى جَمَاعَةٌ بِلُزُومِ مَا أَقَرَّ بِهِ.

(1/349)

وَمنها: لَوْ أَقَرَّ الْمَحْبُوسُ أَوْ الْمَضْرُوبُ عُدْوَانًا ثُمَّ ادَّعَى الإِكْرَاهَ قُبِلَ قَوْلُهُ نَصَّ عَلَيْهِ. وَلَوْ أُحْضِرَ إلَى سُلْطَانٍ فَأَقَرَّ ثُمَّ ادَّعَى أَنَّهُ دَهَشَ وَلَمْ يَعْقِلْ مَا أَقَرَّ بِهِ لَمْ يُقْبَلْ. نَصَّ عَلَيْهِ أَيْضًا. وَيَتَخَرَّجُ قَبُولُهُ إذَا ظَهَرَتْ مِنْهُ أَمَارَةُ ذَلِكَ مِنْ تَلَجْلُجِهِ فِي الكَلاَمٍ وَرِعْدَةٍ وَنَحْوِهَا.
وَمنها: لَوْ دَخَلَ حَرْبِيٌّ إلَيْنَا وَمَعَهُ سِلاَحٌ فَادَّعَى أَنَّهُ جَاءَ مُسْتَأْمَنًا لَمْ يُقْبَلْ قَوْلُهُ، وَإِنْ لَمْ يَكُنْ مَعَهُ سِلاَحٌ قُبِلَ نَصَّ عَلَيْهِ. وَكَذَلِكَ لَوْ جَاءَ بَعْضُ عَسْكَرِنَا بِحَرْبِيٍّ وَادَّعَى أَنَّهُ أَسَرَهُ وَقَالَ: بَلْ أَمَّنْتَنِي، فَفِيهِ رِوَايَتَانِ. وَثَالِثُهَا: أَنَّ الْقَوْلَ قَوْلُ مَنْ يَدُلُّ الْحَالُ عَلَى صِدْقِهِ لِضَعْفِهِ أَوْ قُوَّتِهِ.
وَمنها: لَوْ جَاءَ الْمُكَاتَبُ سَيِّدَهُ بِتَمَامِ كِتَابَتِهِ فَقَبَضَهَا السَّيِّدُ ثُمَّ قَالَ لَهُ أَنْتَ حُرٌّ ثُمَّ بَانَ الْمَالُ مُسْتَحَقًّا وَقَالَ السَّيِّدُ: إنَّمَا أَرَدْتُ الإِخْبَارَ بِعِتْقِهِ بِالأَدَاءِ وَلَمْ أُرِدْ تَنْجِيزَ عِتْقِهِ فَالْقَوْلُ قَوْلُهُ ذَكَرَهُ الْقَاضِي فِي الْمُجَرَّدِ وَابْنِ عَقِيلٍ، وَقَدْ نَصَّ أَحْمَدُ فِي رِوَايَةِ الْمَرُّوذِيّ فِي رَجُلٍ قَالَ لاِمْرَأَتِهِ إنْ خَرَجْت فَأَنْتِ طَالِقٌ، فَاسْتَعَارَتْ امْرَأَةٌ ثِيَابَهَا فَلَبِسَتْهَا فَأَبْصَرَهَا زَوْجُهَا حِينَ خَرَجَتْ مِنْ الْبَابِ فَقَالَ قَدْ فَعَلْت أَنْتِ طَالِقٌ، وَقَالَ يَقَعُ طَلاَقُهُ عَلَى امْرَأَتِهِ، فَنَصَّ عَلَى وُقُوعِ طَلاَقِهِ، مَعَ أَنَّ الظَّاهِرَ أَنَّهُ أَرَادَ الإِخْبَارَ بِوُقُوعِ طَلاَقِهَا الْمَحْلُوفِ بِهِ عَلَى خُرُوجِهَا وَلَمْ يُدْنِيهِ فِي ذَلِكَ. وَأَيْضًا فَلَوْ قِيلَ أَنَّهُ قَصَدَ إنْشَاءَ الطَّلاَقِ فَإِنَّهُ إنَّمَا أَوْقَعَهُ عَلَيْهَا بِخُرُوجِهَا الَّذِي مَنَعَهَا مِنْهُ وَلَمْ يَكُنْ مَوْجُودًا، وَهَذَا يَشْهَدُ لِقَوْلِ الْقَاضِي فِيمَا إذَا قَالَ لِزَوْجَتِهِ أَنْتِ طَالِقٌ أَنْ دَخَلَتْ الدَّارَ. بِفَتْحِ الْهَمْزَةِ أَنَّهَا تَطْلُقُ مُطْلَقًا سَوَاءٌ كَانَتْ قَدْ دَخَلَتْ أَوْ لَمْ تَدْخُلْ، خِلاَفًا لِمَا ذَكَرَهُ ابْنُ أَبِي مُوسَى أَنَّهَا لاَ تَطْلُقُ إذَا لَمْ تَكُنْ دَخَلَتْ مِنْ قَبْلُ؛ لاِنَّهُ إنَّمَا طَلَّقَهَا لِعِلَّةٍ فَلاَ يَثْبُتُ الطَّلاَقُ بِدُونِهَا، وَكَذَلِكَ أَفْتَى ابْنُ عَقِيلٍ فِي فُنُونِهِ فِيمَنْ قِيلَ لَهُ قَدْ زَنَتْ زَوْجَتُك فَقَالَ هِيَ طَالِقٌ، ثُمَّ تَبَيَّنَ لَهُ أَنَّهَا لَمْ تَكُنْ زَنَتْ أَنَّهَا لاَ تَطْلُقُ. وَجَعْلُ السَّبَبِ كَالشَّرْطِ اللَّفْظِيِّ أَوْلَى، وَهَذَا هُوَ قَوْلُ عَطَاءِ بْنِ أَبِي رَبَاحٍ.
وَمنها: لَوْ سَرَقَ عَيْنًا وَادَّعَى أَنَّهَا مِلْكُهُ فَفِي قَطْعِهِ رِوَايَتَانِ. ثَالِثُهَا: إنْ كَانَ مَعْرُوفًا بِالسَّرِقَةِ قُطِعَ وَإِلاَ فَلاَ صَحَّحَهَا، صَاحِبُ التَّرْغِيبِ.
وَمنها: لَوْ ادَّعَى دَفْعَ ثَوْبِهِ إلَى مَنْ يَخِيطُهُ أَوْ يُقَصِّرُهُ أَوْ رَكِبَ سَفِينَةً وَهُوَ مَعْرُوفٌ بِأَخْذِ الأُجْرَةِ عَلَى ذَلِكَ اسْتَحَقَّ الْأُجْرَةَ. .
وَمنها: الْهِبَةُ الَّتِي يُرَادُ بِهَا الثَّوَابُ بِدَلاَلَةِ حَالِ الْوَاهِبِ مِنْ غَيْرِ شَرْطٍ، نَقَلَ حَنْبَلٌ عَنْ أَحْمَدَ مَا يَدُلُّ عَلَى وُجُوبِ إثباته، وَالْمَشْهُورُ خِلاَفُهُ.
وَمنها: لَوْ وُجِدَ لَقِيطٌ وَبِجَنْبِهِ مَالٌ ظَاهِرٌ أَوْ مَدْفُونٌ طَرِيًّا فَإِنَّهُ يُحْكَمُ لَهُ بِهِ. وَكَذَلِكَ مَا يَكُونُ بِالْقُرْبِ مِنْ الإِنْسَانِ أَوْ بَيْنَ يَدَيْهِ مِنْ مَتَاعٍ أَوْ طَعَامٍ وَنَحْوِهِ، ذَكَرَهُ ابْنُ عَقِيلٍ، قَالَ: كَذَلِكَ رزمة

(1/350)

الثِّيَابِ وحزمة الْحَطَبِ يُحْكَمُ بِهَا لِلْوَاقِفِ بِقُرْبِهَا؛ لاِنَّ ذَلِكَ شَاهِدٌ وَضَعَهَا عَنْهُ لِلاِسْتِرَاحَةِ فَكَأَنَّهُ عَلَى رَأْسِهِ انْتَهَى. وَيَنْبَغِي تَقْيِيدُهُ بِمَنْ كَانَ يَلِيقُ بِهِ حَمْلُهَا دُونَ مَنْ لاَ يَحْمِلُهَا مِثْلُهُ.
وَمنها: لَوْ تَنَازَعَ الزَّوْجَانِ فِي مَتَاعِ الْبَيْتِ فَمَا صَلُحَ لِلرَّجُلِ فَهُوَ لِلرَّجُلِ وَمَا صَلُحَ لِلنِّسَاءِ فَهُوَ لِلْمَرْأَةِ, وَكَذَلِكَ لَوْ اخْتَلَفَ صَانِعَانِ فِي آلَةِ دُكَّانٍ لَهُمَا أَوْ نَازَعَ رَبُّ الدَّارِ خَيَّاطًا فِيهَا فِي إبْرَةٍ أَوْ مِقَصٍّ, أَوْ تَنَازَعَ الْمُؤَجِّرُ وَالْمُسْتَأْجِرُ فِي رَفٍّ مَقْلُوعٍ أَوْ مِصْرَاعٍ لَهُ شَكْلٌ مَنْصُوبٌ. وَمِنْ هَذَا الْبَابِ اللَّوْثُ فِي الْقَسَامَةِ وَالْقَضَاءِ بِمَعَاقِدِ الْقِمْطِ وَهُوَ رِوَايَةٌ حَكَاهَا ابْنُ أَبِي مُوسَى وَإِلْحَاقُ النَّسَبِ بِالْقَافَّةِ.
وَمنها: لَوْ ادَّعَى دَعْوَى يَشْهَدُ الظَّاهِرُ بِكَذِبِهَا مِثْلُ أَنْ ادَّعَى عَلَى الْخَلِيفَةِ أَنَّهُ اشْتَرَى مِنْهُ مَا فِيهِ ثِقَلٌ وَحَمَلَهَا بِيَدِهِ لَمْ تُسْمَعْ دَعْوَاهُ بِغَيْرِ خِلاَفٍ ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ, وَإِنْ أَطْلَقَ الدَّعْوَى عَلَيْهِ فَفِي سَمَاعِهَا قَبْلَ أَنْ يُبَيِّنَ أَنَّ لَهَا أَصْلاً رِوَايَتَانِ لاِحْتِمَالِ مُعَامَلَتِهِ بِوَكِيلِهِ.
وَمنها: لَوْ اخْتَلَفَ الزَّوْجَانِ فِي قَدْرِ الْمَهْرِ فَالْقَوْلُ قَوْلُ مَنْ يَدَّعِي مَهْرَ الْمِثْلِ عَلَى إحْدَى الرِّوَايَتَيْنِ.

(1/351)

الْقَاعِدَةُ الثَّانِيَةُ وَالْخَمْسُونَ بَعْدَ الْمِائَةِ:
الْمُحَرَّمَاتُ فِي النِّكَاحِ أَرْبَعَةُ أَنْوَاعٍ:
النَّوْعُ الأَوَّلُ: الْمُحَرَّمَاتُ بِالنَّسَبِ, وَضَابِطُ ذَلِكَ أَنَّهُ يَحْرُمُ عَلَى الإِنْسَانِ أُصُولُهُ وَفُرُوعُهُ, وَفُرُوعُ أَصْلِهِ الأَدْنَى وَإِنْ سَفَلْنَ, وَفُرُوعُ أُصُولِهِ الْبَعِيدَةِ دُونَ بَنَاتِهِنَّ فَيَدْخُلُ فِي أُصُولِهِ: أُمُّهُ وَأُمُّ أُمِّهِ وَأُمُّ أَبِيهِ وَإِنْ عَلَوْنَ, وَدَخَلَ فِي فُرُوعِهِ: بِنْتُهُ وَبِنْتُ بِنْتِهِ وَبِنْتُ ابْنِهِ وَإِنْ نَزَلْنَ, وَدَخَلَ فِي فَرْعِ أَصْلِهِ الأَدْنَى: أَخَوَاتُهُ مِنْ الأَبَوَيْنِ أَوْ مِنْ أَحَدِهِمَا وَبَنَاتُهُنَّ وَبَنَاتُ الإِخْوَةِ وَأَوْلاَدُهُمْ وَإِنْ سَفَلْنَ, وَدَخَلَ فِي فُرُوعِ أُصُولِهِ الْبَعِيدَةِ: الْعَمَّاتُ وَالْخَالاَتُ وَعَمَّاتُ الأَبَوَيْنِ وَخَالاَتُهُمَا وَإِنْ عَلَوْنَ. وَلَمْ يَبْقَ مِنْ الأَقَارِبِ حَلاَلاً سِوَى أُصُولِ فُرُوعِهِ الْبَعِيدَةِ وَهُنَّ بَنَاتُ الْعَمِّ وَبَنَاتُ الْعَمَّاتِ وَبَنَاتُ الْخَالِ وَبَنَاتُ الْخَالاَتِ.
النَّوْعُ الثَّانِي: الْمُحَرَّمَاتُ بِالصِّهْرِ, وَهُنَّ أَقَارِبُ الزَّوْجَيْنِ وَكُلُّهُنَّ حَلاَلٌ إلاَ أَرْبَعَةَ أَصْنَافٍ حَلاَئِلُ الْآبَاءِ وَالأَبْنَاءِ وَأُمَّهَاتِ النِّسَاءِ وَبَنَاتِ النِّسَاءِ الْمَدْخُولِ بِهِنَّ. فَيَحْرُمُ عَلَى كُلِّ وَاحِدٍ مِنْ الزَّوْجَيْنِ أُصُولُ الْآخَرِ وَفُرُوعُهُ فَيَحْرُمُ عَلَى الرَّجُلِ أُمُّ امْرَأَتِهِ وَأُمُّ أَبِيهَا وَإِنْ عَلَتْ. وَيَحْرُمُ عَلَيْهِ بِنْتُ امْرَأَتِهِ وَهِيَ الرَّبِيبَةُ وَبِنْتُ بِنْتِهَا وَإِنْ سَفَلَتْ, وَتَحْرُمُ بِنْتُ الرَّبِيبِ أَيْضًا نَصَّ عَلَيْهِ فِي رِوَايَةِ صَالِحٍ, وَذَكَرَ الشَّيْخُ تَقِيُّ الدِّينِ أَنَّهُ لاَ يَعْلَمُ فِيهِ نِزَاعًا, وَيَحْرُمُ عَلَيْهِ أَنْ يَتَزَوَّجَ بِامْرَأَةِ أَبِيهِ وَإِنْ عَلاَ, وَامْرَأَةِ ابْنِهِ وَإِنْ سَفَلَ.

(1/351)

النَّوْعُ الثَّالِثُ: الْمُحَرَّمَاتُ بِالْجَمْعِ, فَكُلُّ امْرَأَتَيْنِ بَيْنَهُمَا رَحِمٌ مَحْرَمٌ يَحْرُمُ الْجَمْعُ بَيْنَهُمَا بِحَيْثُ لَوْ كَانَتْ إحْدَاهُمَا ذَكَرًا لَمْ يَجُزْ لَهُ التَّزَوُّجُ بِالْأُخْرَى لاِجْلِ النَّسَبِ دُونَ الصِّهْرِ. فَلاَ يَجُوزُ لَهُ الْجَمْعُ بَيْنَ الْمَرْأَةِ وَعَمَّتِهَا وَإِنْ عَلَتْ وَلاَ بَيْنَهَا وَبَيْنَ خَالَتِهَا وَإِنْ عَلَتْ, وَلاَ بَيْنَ الْأُخْتَيْنِ وَلاَ بَيْنَ الْبِنْتِ وَأُمِّهَا وَإِنْ عَلَتْ. قَالَ الشَّعْبِيُّ: كَانَ أَصْحَابُ مُحَمَّدٍ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُونَ: لاَ يَجْمَعُ الرَّجُلُ بَيْنَ امْرَأَتَيْنِ لَوْ كَانَتْ إحْدَاهُمَا رَجُلاً لَمْ يَصْلُحْ لَهُ أَنْ يَتَزَوَّجَهَا, ذَكَرَهُ الإِمَامُ أَحْمَدُ فِي رِوَايَةِ ابْنِهِ عَبْدِ اللَّهِ بِإِسْنَادِهِ. وَإِنَّمَا قُلْنَا لاِجْلِ النَّسَبِ دُونَ الصِّهْرِ لِيَخْرُجَ مِنْ ذَلِكَ الْجَمْعُ بَيْنَ زَوْجَةِ رَجُلٍ وَابْنَتِهِ مِنْ غَيْرِهَا فَإِنَّهُ مُبَاحٌ إذْ لاَ مَحْرَمِيَّةَ بَيْنَهُمَا لِيُخْشَى عَلَيْهِمَا الْقَطِيعَةَ لَكِنْ يَرُدُّ عَلَى هَذَا مَنْ كَانَ بَيْنَهُمَا تَحْرِيمٌ مِنْ الرَّضَاعِ فَإِنَّهُ يَحْرُمُ عَلَيْهِ الْجَمْعُ بَيْنَهُمَا نَصَّ عَلَيْهِ فِي رِوَايَةِ الأَثْرَمِ وَحَرْبٍ, وَتَوَقَّفَ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِي كَوْنِ تَشْبِيهِ الزَّوْجَةِ بِالْمُحَرَّمَةِ مِنْ الرَّضَاعِ ظَاهِرًا فَدَلَّ أَنَّ تَحْرِيمَ الرَّضَاعِ لاَ يُسَاوِي تَحْرِيمَ النَّسَبِ مِنْ جَمِيعِ الْوُجُوهِ - وَاَللَّهُ أَعْلَمُ.
النَّوْعُ الرَّابِعُ: الْمُحَرَّمَاتُ بِالرَّضَاعِ, فَيَحْرُمُ بِهِ مَا يَحْرُمُ مِنْ النَّسَبِ فِي الأَنْوَاعِ الثَّلاَثَةِ الْمُتَقَدِّمَةِ وَاخْتَارَ الشَّيْخُ تَقِيُّ الدِّينِ أَنَّهُ لاَ يَثْبُتُ بِهِ تَحْرِيمُ الْمُصَاهَرَةِ فَلاَ يَحْرُمُ عَلَى الرَّجُلِ نِكَاحُ أم زَوْجَتِهِ وَابْنَتِهَا مِنْ الرَّضَاعِ, وَلاَ عَلَى الْمَرْأَةِ نِكَاحُ أَبِي زَوْجِهَا وَابْنِهِ مِنْ الرَّضَاعِ. وَقَالَ أَحْمَدُ فِي رِوَايَةِ ابْنِ بدينا فِي حَلِيلَةِ الاِبْنِ مِنْ الرَّضَاعِ: لاَ يُعْجِبُنِي أَنْ يَتَزَوَّجَهَا, يُحَرَّمُ مِنْ الرَّضَاعِ مَا يُحَرَّمُ مِنْ النَّسَبِ. وَلَيْسَ عَلَى هَذَا الضَّابِطِ إيرَادٌ صَحِيحٌ سِوَى الْمُرْضِعَةِ بِلَبَنِ الزِّنَا, وَالْمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ عَبْدِ اللَّهِ أَنَّهَا مُحَرَّمَةٌ كَالْبِنْتِ مِنْ الزِّنَا فَلاَ إيرَادَ إذَا - وَاَللَّهُ أَعْلَمُ-.

(1/352)

الْقَاعِدَةُ الثَّالِثَةُ وَالْخَمْسُونَ بَعْدَ الْمِائَةِ:
وَلَدُ الْوَلَدِ هَلْ يَدْخُلُ فِي مُسَمَّى الْوَلَدِ عِنْدَ الإِطْلاَقِ, هَذَا ثَلاَثَةُ أَنْوَاعٍ: أَحَدُهَا: أَنَّهُ يَدْخُلُ فِي مُسَمَّاهُ مُطْلَقًا مَعَ وُجُودِ الْوَلَدِ وَعَدَمِهِ, وَذَلِكَ فِي صُوَرٍ:
منها: الْمُحَرَّمَاتُ فِي النِّكَاحِ كَالْبَنَاتِ وَحَلاَئِلِ الأَبْنَاءِ.
وَمنها: امْتِنَاعُ الْقِصَاصِ بَيْنَ الأَبِ وَوَلَدِهِ.
وَمنها: امْتِنَاعُ قَطْعِهِ فِي السَّرِقَةِ مِنْ مَالِ وَلَدِهِ.
وَمنها: رَدُّ شَهَادَةِ الْوَالِدِ لِوَلَدِهِ.
وَمنها: وُجُوبُ إعْتَاقِ الْوَلَدِ عَلَى وَالِدِهِ.

(1/352)

وَمنها: جَرُّ الْوَلاَءِ, فَإِذَا كَانَ ابْنُ مُعْتِقِهِ قَوْمٌ أَبُوهُ وَجَدُّهُ رَقِيقَيْنِ فَبِعِتْقِ جَدِّهِ انْتَقَلَ الْوَلاَءُ إلَى مَوَالِي الْجَدِّ, سَوَاءٌ كَانَ الأَبُ مَوْجُودًا أَوْ لَمْ يَكُنْ فِي إحْدَى الرِّوَايَتَيْنِ, وَفِي الْأُخْرَى إنْ كَانَ الأَبُ مَفْقُودًا جَرَّ الْجَدُّ الْوَلاَءَ إلَى مَوَالِيهِ, وَإِنْ كَانَ مَوْجُودًا لَمْ يَجُرَّهُ بِحَالٍ, وَفِي الثَّالِثَةِ لاَ يَجُرُّهُ الْجَدُّ بِحَالٍ فَيَخْتَصُّ جَرُّ الْوَلاَءِ بِعِتْقِ الأَبِ.
وَمنها: الْوَقْفُ عَلَى الْوَلَدِ فَيَدْخُلُ فِيهِ وَلَدُ الْوَلَدِ نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ الْمَرْوَذيِّ وَيُوسُفَ بْنِ أَبِي مُوسَى وَمُحَمَّدُ بْنُ عُبَيْدِ اللَّهِ الْمُنَادِي, وَهُوَ الَّذِي جَزَمَ بِهِ الْخَلاَلُ وَابْنُ أَبِي مُوسَى وَالْقَاضِي فِيمَا عَلَّقَهُ بِخَطِّهِ عَلَى ظَهْرِ خِلاَفِهِ وَغَيْرِهِمْ. وَهَلْ يَدْخُلُونَ مَعَ آبَائِهِمْ بِالتَّشْرِيكِ أَوْ لاَ يَدْخُلُونَ إلاَ بَعْدَهُمْ عَلَى التَّرْتِيبِ؟ عَلَى وَجْهَيْنِ لِلْأَصْحَابِ, وَفِي التَّرْتِيبِ فَهَلْ هُوَ تَرْتِيبُ بَطْنٍ عَلَى بَطْنٍ فَلاَ يَسْتَحِقُّ أَحَدٌ مِنْ وَلَدِ الْوَلَدِ شَيْئًا مَعَ وُجُودِ فَرْدٍ مِنْ الأَوْلاَدِ, أَوْ تَرْتِيبِ فَرْدٍ عَلَى فَرْدٍ فَيَسْتَحِقُّ كُلُّ وَلَدٍ نَصِيبَ وَالِدِهِ بَعْدَ فَقْدِهِ؟ عَلَى وَجْهَيْنِ: وَالثَّانِي هُوَ مَنْصُوصُ أَحْمَدَ وَقَدْ سَبَقَ ذِكْرُهُ, وَفِي أَحْكَامِ الْقُرْآنِ لِلْقَاضِي: إنْ كَانَ ثَمَّ وَلَدٌ لَمْ يَدْخُلْ وَلَدُ الْوَلَدِ وَإِنْ لَمْ يَكُنْ وَلَدٌ دَخَلَ, وَاسْتَشْهَدَ بِآيَةِ الْمَوَارِيثِ قَالَ: وَيَصِحُّ حَمْلُ اللَّفْظِ عَلَى حَقِيقَتِهِ وَمَجَازِهِ وَفِي حَالَيْنِ مُخْتَلِفَيْنِ لاَ فِي جِهَةٍ وَاحِدَةٍ, مَعَ أَنَّهُ ذَكَرَ احْتِمَالاً بِأَنَّ إطْلاَقَ الْوَلَدِ عَلَى وَلَدِ الْوَلَدِ حَقِيقَةٌ, قَالَ: وَالأَشْبَهُ أَنَّهُ مَجَازٌ لِصِحَّةِ نَفْيِهِ, وَفِي الْمُجَرَّدِ لِلْقَاضِي لَوْ وَقَفَ عَلَى أَوْلاَدِهِ ثُمَّ عَلَى أَوْلاَدِ أَوْلاَدِهِ ثُمَّ عَلَى الْفُقَرَاءِ فَهُوَ بَعْدَ الْبَطْنِ الثَّانِي مِنْ وَلَدِهِ لِلْفُقَرَاءِ, وَمِنْ الأَصْحَابِ مَنْ فَهِمَ مِنْهُ أَنَّ وَلَدَ الْوَلَدِ لاَ يَدْخُلُونَ فِي إطْلاَقِ الْوَلَدِ, وَمِنْهُمْ مَنْ قَالَ بَلْ إنَّمَا رَتَّبَ بَطْنًا بَعْدَ بَطْنٍ مَرَّتَيْنِ ثُمَّ جَعَلَ بَعْدَهُمَا لِلْفُقَرَاءِ أَعْلَمُ أَنَّهُ أَرَادَ الْبَطْنَيْنِ الأَوَّلَيْنِ خَاصَّةً بِخِلاَفِ حَالَةِ الإِطْلاَقِ, وَإِلَى هَذَا أَشَارَ صَاحِبُ التَّلْخِيصِ.
وَمنها: الْوَصِيَّةُ لِوَلَدِهِ, وَقَدْ جَعَلَ الأَصْحَابُ حُكْمَهَا حُكْمَ الْوَاقِفِ, وَذَكَرَ أَبُو الْخَطَّابِ أَنَّ أَحْمَدَ نَصَّ عَلَى دُخُولِهِمْ فِي ذَلِكَ, وَالْمَعْرُوفُ عَنْ أَحْمَدَ إنَّمَا هُوَ فِي الْوَقْفِ, وَأَشَارَ الشَّيْخُ تَقِيُّ الدِّينِ إلَى دُخُولِهِمْ فِي الْوَقْفِ دُونَ الْوَصِيَّةِ; لاِنَّ الْوَقْفَ يَتَأَبَّدُ فَيَسْتَحِقُّ وَلَدُهُ طَبَقَةً بَعْدَ طَبَقَةٍ وَالْوَصِيَّةُ تَمْلِيكٌ لِلْمَوْجُودِينَ فَيَخْتَصُّ بِالطَّبَقَةِ الْعُلْيَا الْمَوْجُودَةِ. وَحَيْثُ قِيلَ بِدُخُولِ وَلَدِ الْوَلَدِ فِي الْوَقْفِ وَالْوَصِيَّةِ فَإِنَّمَا هُوَ فِي وَلَدِ الْبَنِينَ فَأَمَّا وَلَدُ الْبَنَاتِ فَفِيهِ وَجْهَانِ لِلْأَصْحَابِ, اخْتَارَ الْخِرَقِيِّ وَالْقَاضِي أَنَّهُمْ لاَ يَدْخُلُونَ, وَاخْتَارَ أَبُو بَكْرٍ وَابْنُ حَامِدٍ دُخُولَهُمْ. وَنَصَّ أَحْمَدُ فِي رِوَايَةِ الْمَرُّوذِيّ عَلَى أَنَّهُمْ لاَ يَدْخُلُونَ فِي الْوَقْفِ عَلَى الْوَلَدِ, فَمِنْ الأَصْحَابِ مَنْ قَالَ لاَ يَدْخُلُونَ فِي مُطْلَقِ الْوَلَدِ إذَا وَقَعَ الاِقْتِصَارُ عَلَيْهِ وَيَدْخُلُونَ فِي مُسَمَّى وَلَدِ الْوَلَدِ; لاِنَّهُمْ مِنْ وَلَدِ الْوَلَدِ حَقِيقَةً ولَيْسُوا بِوَلَدٍ حَقِيقَةً, وَهَذِهِ طَرِيقَةُ ابْنِ أَبِي مُوسَى وَالشِّيرَازِيِّ وَمَالَ إلَيْهَا صَاحِبُ الْمُغْنِي.
وَمنها: الْمَنْعُ فِي دَفْعِ الزَّكَاةِ إلَى الْوَلَدِ ويَدْخُلُ فِيهِ وَلَدُ الْوَلَدِ وَسَوَاءٌ فِي ذَلِكَ وَلَدُ الذُّكُورِ وَالإِنَاثِ عَلَى الْمَنْصُوصِ عَنْ أَحْمَدَ; لاِنَّ وَلَدَ الْبِنْتِ قَدْ ثَبَتَ لَهُ حُكْمُ الْوَلَدِ فِي مَوْضِعٍ فَيَثْبُتُ لَهُ حُكْمُ الْمَنْعِ مِنْ

(1/353)

الزَّكَاةِ, بِخِلاَفِ الْوَقْفِ وَالْوَصِيَّةِ فَإِنَّ الْمُرَاعَى فِيهِمَا صِدْقُ الاِسْمِ وَثُبُوتُهُ فِي الْعُرْفِ لاَ جَرَيَانُ الْحُكْمِ, وَاَللَّهُ أَعْلَمُ.
النَّوْعُ الثَّانِي: مَا يَدْخُلُ فِيهِ عِنْدَ عَدَمِ الْوَلَدِ لاَ مَعَ وُجُودِهِ وَذَلِكَ فِي صُوَرٍ:
منها: الْمِيرَاثُ فَيَرِثُ وَلَدُ الْوَلَدِ جَدَّهُمْ مَعَ فَقْدِ أَبِيهِمْ كَمَا يَرِثُونَ آبَاءَهُمْ, وَلَكِنْ لاَ يَرِثُهُمْ الْجَدُّ مَعَ فَقْدِ الأَبِ كَمَا يَرِثُ الأَبُ عَلَى ظَاهِرِ الْمَذْهَبِ. وَفِيهِ وَجْهٌ آخَرُ أَنَّهُ يَرِثُهُمْ كَأَبٍ مُطْلَقًا بِحَيْثُ يَحْجُبُ الإِخْوَةَ كُلَّهُمْ, اخْتَارَهُ ابْنُ بَطَّةَ وَأَبُو حَفْصٍ الْبَرْمَكِيُّ وَالشَّيْخُ تَقِيُّ الدِّينِ.
وَمنها: وِلاَيَةُ النِّكَاحِ; فَيَلِي الْجَدُّ فِيهَا بَعْدَ الأَبِ مطلقاً مُقَدَّمًا عَلَى الاِبْنِ عَلَى قَوْلِ الْخِرَقِيِّ وَالْقَاضِي لَكِنْ لاَ يَقُومُ مَقَامَ الأَبِ فِي الإِجْبَارِ عَلَى الْمَذْهَبِ, وَحَكَى ابْنُ الزاغوني رِوَايَةً أَنَّهُ يَقُومُ مَقَامَهُ فِي الإِجْبَارِ.
وَمنها: وِلاَيَةُ الصَّلاَةِ عَلَى الْجِنَازَةِ فَيَلِي الْجَدُّ بَعْدَ الأَبِ مُقَدَّمًا عَلَى الاِبْنِ عَلَى الصَّحِيحِ أَيْضًا.
وَمنها: الْحَضَانَةُ فَإِنَّ الْجَدَّ أَوْلَى رِجَالِهَا بِهَا بَعْدَ الأَبِ.
النَّوْعُ الثَّالِثُ: مَا لاَ يَدْخُلُ فِيهِ فِي مُسَمَّى الْوَلَدِ بِحَالٍ وَذَلِكَ فِي صُوَرٍ كَثِيرَةٍ.
منها: الرُّجُوعُ فِي الْهِبَةِ.
وَمنها: الأَخْذُ مِنْ مَالِ الْوَلَدِ بِغَيْرِ حَاجَةٍ.
وَمنها: وِلاَيَةُ الْمَالِ وَفِيهِ رِوَايَةٌ.
وَمنها: الاِسْتِئْذَانُ فِي الْجِهَادِ.
وَمنها: الاِسْتِتْبَاعُ فِي الإِسْلاَمِ.
وَمنها: الاِنْفِرَادُ بِالنَّفَقَةِ مَعَ وُجُودِ وَارِثٍ غَيْرِهِ مُوسِرًا كَانَ الْوَارِثُ الَّذِي مَعَهُ أَوْ مُعْسِرًا فَالْمَعْرُوفُ أَنَّ حُكْمَهُ حُكْمُ سَائِرِ مَنْ تَلْزَمُهُ النَّفَقَةُ, هَلْ يَلْزَمُهُ كَمَالُ النَّفَقَةِ أَوْ بِقَدْرِ إرْثِهِ؟ عَلَى رِوَايَتَيْنِ أَصَحُّهُمَا لاَ يَلْزَمُهُ أَكْثَرُ مِنْ مِقْدَارِ إرْثِهِ مِنْهُ, وَفِي الإِقْنَاعِ لاِبْنِ الزاغوني أَنَّ هَذَا الْخِلاَفَ فِي الْجَدِّ وَالْجَدَّةِ خَاصَّةً وَأَنَّ سَائِرَ الأَقَارِبِ لاَ يَلْزَمُ مِنْهُمْ الْغَنِيَّ النَّفَقَةُ إلاَ بِالْحِصَّةِ بِغَيْرِ خِلاَفٍ.

(1/354)

القاعدة الرابعة والخمسون بعد المائة
...
القاعدة الربعة والخمسون بعد المائة:
خُرُوجُ الْبُضْعِ مِنْ الزَّوْجِ هَلْ هُوَ مُتَقَوِّمٌ أَمْ لاَ؟ بِمَعْنَى أَنَّهُ هَلْ يَلْزَمُهُ الْمَخْرَجُ لَهُ قَهْرًا ضَمَانَةٌ لِلزَّوْجِ بِالْمَهْرِ؟ وَفِيهِ قَوْلاَنِ فِي الْمَذْهَبِ وَيُذْكَرُ أَنَّ رِوَايَتَيْنِ عَنْ أَحْمَدَ, وَأَكْثَرُ الأَصْحَابِ كَالْقَاضِي وَمَنْ بَعْدَهُ يَقُولُونَ: لَيْسَ بِمُتَقَوِّمٍ, وَخَصُّوا هَذَا الْخِلاَفَ بِمَنْ عَدَا الزَّوْجَةِ فَقَالُوا لاَ يَضْمَنُ الزَّوْجُ شَيْئًا بِغَيْرِ خِلاَفٍ, وَاخْتَارَ الشَّيْخُ تَقِيُّ الدِّينِ أَنَّهُ مُتَقَوِّمٌ عَلَى الزَّوْجَةِ وَغَيْرِهَا, وَحَكَاهُ قَوْلاً فِي الْمَذْهَبِ, وَيَتَخَرَّجُ عَلَى ذَلِكَ مَسَائِلُه:
منها: لَوْ أَفْسَدَ مُفْسِدٌ نِكَاحَ امْرَأَةٍ قَبْلَ الدُّخُولِ بِهَا بِرَضَاعٍ أَوْ غَيْرِهِ فَإِنَّهُ يَجِبُ عَلَيْهِ نِصْفُ الْمَهْرِ حَيْثُ يَلْزَمُ الزَّوْجَ نِصْفُ الْمَهْرِ كَمَا إذَا كَانَتْ الْفُرْقَةُ مِنْ الأَجْنَبِيِّ وَحْدَهُ وَلَهُ مَأْخَذَانِ. أَحَدُهُمَا: أَنَّ خُرُوجَ الْبُضْعِ مِنْ الزَّوْجِ مُتَقَوّمٌ فَيَتَقَوَّمُ قَبْلَ الدُّخُولِ بِنِصْفِ الْمَهْرِ الْمُسَمَّى وَفِيهِ وَجْهٌ بِنِصْفِ مَهْرِ الْمِثْلِ. وَالثَّانِي: أَنَّهُ لَيْسَ بِمُتَقَوِّمٍ لَكِنْ الْمُفْسِدُ قَرَّرَ هَذَا النِّصْفَ عَلَى الزَّوْجِ إذَا كَانَ بِصَدَدِ أَنْ يَسْقُطَ عَنْهُ بِانْفِسَاخِ النِّكَاحِ بِسَبَبٍ مِنْ جِهَتِهَا. وَالثَّالِثُ: أَنَّ الْمَهْرَ كُلَّهُ يَسْقُطُ بِالْفُرْقَةِ لَكِنْ يَجِبُ لَهَا نِصْفُ الْمَهْرِ وُجُوبًا مُبْتَدِئًا بِالْفُرْقَةِ الَّتِي اسْتَقَلَّ بِهَا الأَجْنَبِيُّ فَلِذَلِكَ لَزِمَهُ ضَمَانُهُ ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ وَفِيهِ بُعْدٌ. وَأَمَّا حَيْثُ لاَ يَلْزَمُ الزَّوْجَ شَيْءٌ كَمَا إذَا وَطِئَ الأَبُ أَوْ الاِبْنُ زَوْجَتَهُ قَبْلَ الدُّخُولِ بِتَمْكِينِهَا فَهَلْ يَلْزَمُهُ لَهُ نِصْفُ الْمَهْرِ أَمْ لاَ؟ عَلَى وَجْهَيْنِ مَذْكُورَيْنِ فِي الْمُغْنِي وَغَيْرِهِ وَهُمَا مُتَنَزِّلاَنِ عَلَى أَنَّ الْبُضْعَ هُوَ مُتَقَوِّمٌ أَمْ لاَ؟ إذْ لاَ غُرْمَ هُنَا عَلَى الزَّوْجِ.
وَنَقَلَ مُهَنَّا عَنْ أَحْمَدَ فِي رَجُلٍ تَزَوَّجَ امْرَأَةً فَبَعَثُوا إلَيْهِ ابْنَتَهَا فَدَخَلَ بِهَا وَهُوَ لاَ يَعْلَمُ قَالَ حُرِّمَتَا عَلَيْهِ جَمِيعًا قَالَ فَقُلْت لَهُ: مَا عَلَيْهِ فَقَالَ عَلَيْهِ لِهَذِهِ الْمَهْرُ بِمَا اسْتَحَلَّ مِنْ فَرْجِهَا. قُلْت وَلِلْأُخْرَى مَا عَلَيْهِ قَالَ لَهَا نِصْفُ الصَّدَاقِ. قُلْت يَرْجِعُ بِالنِّصْفِ الَّذِي غَرِمَ لاِبْنَتِهَا قَالَ لاَ, وَإِنَّمَا لَمْ يَرْجِعْ هُنَا عِنْدَهُ; لاِنَّ فَسَادَ نِكَاحِهِ مَنْسُوبٌ إلَيْهِ مُبَاشَرَةً فَلِذَلِكَ اسْتَقَرَّ الضَّمَانُ عَلَيْهِ, وَيُخَرَّجُ فِيهِ وَجْهٌ آخَرُ أَنَّهُ لاَ يَرْجِعُ بِمَا غَرِمَهُ عَلَى مَنْ غَرَّهُ وَأَمَّا إنْ كَانَ الإِفْسَادُ بَعْدَ الدُّخُولِ بِإِرْضَاعٍ أَوْ غَيْرِهِ فَفِيهِ وَجْهَانِ: أَحَدُهُمَا: أَنَّ عَلَى الْمُفْسِدِ ضَمَانُ الْمَهْرِ الْمُسْتَقِرِّ عَلَى الزَّوْجِ وَهُوَ مَنْصُوصُ أَحْمَدَ فِي رِوَايَةِ ابْنِ الْقَاسِمِ بِنَاءً عَلَى أَنَّ خُرُوجَ الْبُضْعِ مُتَقَوِّمٌ, وَكَمَا يَضْمَنُ الْغَارُّ الْمَهْرَ لِمَنْ غَرَّهُ وَإِنْ اسْتَقَرَّ بِالدُّخُولِ بَلْ هُنَا أَوْلَى; لاِنَّ الْمَغْرُورَ قَدْ يَكُونُ فَسَخَ النِّكَاحَ بِاخْتِيَارِهِ كَمَا إذَا دُلِّسَ عَلَيْهِ عَيْبٌ أَوْ نَحْوُهُ حَيْثُ لَمْ يَرْضَ بِالْمَهْرِ إلاَ مَعَ السَّلاَمَةِ مِنْ الْعُيُوبِ وَهُنَا الْفَسْخُ بِسَبَبِ الأَجْنَبِيِّ فَإِنَّهُ هُوَ الْمَانِعُ لِلزَّوْجِ مِنْ الاِسْتِمْتَاعِ فَكَانَ الرُّجُوعُ عَلَيْهِ بِالْمَهْرِ أَوْلَى, إذْ الزَّوْجُ يَجِبُ تَمْكِينُهُ مِنْ جِنْسِ الاِسْتِمْتَاعِ وَيَعُودُ إلَيْهِ الْمَهْرُ بِمَنْعِهِ مِنْ جِنْسِهِ إذَا لَمْ يَكُنْ يَسْتَحِقُّهُ مُقَدَّرًا بِخِلاَفِ مَنْفَعَةِ الإِجَارَةِ فَإِنَّهَا تَتَقَسَّطُ عَلَى الْمُدَّةِ, مَعَ أَنَّ الإِجَارَةَ تُسْقِطُهَا الْأُجْرَةُ عِنْدَنَا بِمَنْعِ الْمُؤَجِّرِ مِنْ التَّسْلِيمِ الْمُسْتَحَقِّ بِالْعَقْدِ كُلِّهِ.

(1/355)

وَالْوَجْهُ الثَّانِي: أَنَّهُ لاَ ضَمَانَ عَلَى الْمُفْسِدِ بِحَالٍ لاِسْتِقْرَارِ الْمَهْرِ عَلَى الزَّوْجِ بِالْوَطْءِ بِنَاءً عَلَى أَنَّ خُرُوجَهُ غَيْرُ مُتَقَوِّمٍ وَإِلَيْهِ مَيْلُ ابْنِ أَبِي مُوسَى وَاخْتَارَهُ طَائِفَةٌ مِنْ الْمُتَأَخِّرِينَ. وَأَمَّا إنْ كَانَ الْمُفْسِدُ لِلنِّكَاحِ هُوَ الزَّوْجَةُ وَحْدَهَا بِالرَّضَاعِ أَوْ غَيْرِهِ فَقَالَ الأَصْحَابُ. لاَ ضَمَانَ عَلَيْهَا بِغَيْرِ خِلاَفٍ, لِئَلاَ يَلْزَمَ اسْتِبَاحَةُ بُضْعِهَا بِغَيْرِ عِوَضٍ, وَاخْتَارَ الشَّيْخُ تَقِيُّ الدِّينِ أَنَّ عَلَيْهَا الضَّمَانُ وَأَخَذَهُ مِنْ مَسْأَلَةِ الْمُهَاجِرَةِ وَامْرَأَةِ الْمَفْقُودِ كَمَا سَيَأْتِي وَكَمَا قَالَ الأَصْحَابُ فِي الْغَارَةِ أَنَّهُ لاَ مَهْرَ لَهَا بَلْ عِنْدَنَا فِي الإِجَارَةِ أَنَّ غَصْبَ الْمُؤَجِّرِ يُسْقِطُ الْأُجْرَةَ كُلَّهَا بِخِلاَفِ غَصْبِ غَيْرِهِ لاِسْتِحْقَاقِ التَّسْلِيمِ عَلَيْهِ, وَأَجَابَ عَمَّا قِيلَ مِنْ اسْتِبَاحَةِ الْبُضْعِ بِدُونِ عِوَضٍ بِأَنَّ الْعِوَضَ وَجَبَ لَهَا بِالْعَقْدِ ثُمَّ وَجَبَ عَلَيْهَا ضَمَانُهُ بِسَبَبٍ آخَرَ فَلَمْ يَخْلُ الْعَقْدُ مِنْ عِوَضٍ, كَمَا يَجِبُ لَهَا بِالْعَقْدِ عَلَى الْبَائِعِ ضَمَانُ مَا تَعَلَّقَ بِهِ حَقُّ تَوْفِيَةٍ بِإِتْلاَفِهِ قَبْلَ الْقَبْضِ وَلَمْ يَخْلُ الْبَيْعُ مِنْ ثَمَنٍ وَاَللَّهُ أَعْلَمُ.
وَمنها: شُهُودُ الطَّلاَقِ إذَا رَجَعُوا قَبْلَ الدُّخُولِ فَإِنَّهُمْ يَغْرَمُونَ نِصْفَ الْمَهْرِ, وَإِنْ رَجَعُوا بَعْدَ الدُّخُولِ فَهَلْ يَغْرَمُونَ الْمَهْرَ كُلَّهُ أَمْ لاَ يَغْرَمُونَ شَيْئًا؟ عَلَى رِوَايَتَيْنِ, مَأْخَذُهُمَا تَقْوِيمُ الْبُضْعِ وَعَدَمُهُ. وَعَلَى التَّغْرِيمِ يَغْرَمُونَ الْمَهْرَ الْمُسَمَّى وَقِيلَ مَهْرَ الْمِثْلِ.
وَمنها: امْرَأَةُ الْمَفْقُودِ إذَا تَزَوَّجَتْ بَعْدَ الْمُدَّةِ الْمُعْتَبَرَةِ ثُمَّ قَدِمَ زَوْجُهَا الْمَفْقُودُ فَإِنَّهُ يُخَيَّرُ بَيْنَ زَوْجَتِهِ وَبَيْنَ الْمَهْرِ, فَإِنْ اخْتَارَ الْمَهْرَ أَخَذَ مِنْ الزَّوْجِ الثَّانِي الْمَهْرَ الَّذِي أَقْبَضَهُ إيَّاهَا أَعْنِي الأَوَّلَ; لاِنَّهُ هُوَ الَّذِي اسْتَحَقَّهُ عَلَى أَصَحِّ الرِّوَايَتَيْنِ. وَعَلَى الثَّانِيَة يَأْخُذُ الْمَهْرَ الَّذِي أَعْطَاهَا الثَّانِي, وَبِكُلِّ حَالٍ فَهَلْ يَسْتَقِرُّ ضَمَانُهُ عَلَى الزَّوْجِ الثَّانِي أَمْ يَرْجِعُ بِهِ عَلَى الْمَرْأَةِ؟ عَلَى رِوَايَتَيْنِ: أَحَدُهُمَا: يَرْجِعُ بِهِ عَلَيْهَا; لاِنَّ الْفُرْقَةَ جَاءَتْ منها فَيَسْتَقِرُّ الضَّمَانُ عَلَيْهَا. وَالثَّانِي: لاَ يَرْجِعُ بِهِ; لاِنَّ الْمَرْأَةَ اسْتَحَقَّتْهُ بِالإِصَابَةِ فَلاَ يَجُوزُ أَخْذُهُ منها.
وَمنها: إذَا طَلَّقَ رَجُلٌ امْرَأَةً ثُمَّ رَاجَعَهَا فِي الْعِدَّةِ وَأَشْهَدَ عَلَى الرَّجْعَةِ وَلَمْ تَعْلَمْ الْمَرْأَةُ حَتَّى انْقَضَتْ عِدَّتُهَا وَتَزَوَّجَتْ وَدَخَلَ بِهَا الثَّانِي, وَقُلْنَا عَلَى رِوَايَةٍ: إنَّ الثَّانِي أَحَقُّ بِهَا, فَهَلْ تَضْمَنُ الْمَرْأَةُ لِزَوْجِهَا الْمَهْرَ أَمْ لاَ؟ عَلَى وَجْهَيْنِ, وَاخْتَارَ الْقَاضِي الضَّمَانَ; لاِنَّ خُرُوجَ الْبُضْعِ مُتَقَوِّمٌ.
وَمنها: إذَا أَسْلَمَتْ الْمَرْأَةُ مِنْ أَهْلِ دَارِ الْحَرْبِ وَهَاجَرَتْ إلَيْنَا ثُمَّ تَزَوَّجَهَا مُسْلِمٌ بَعْدَ انْقِضَاءِ عِدَّتِهَا فِي دَارِ الإِسْلاَمِ فَهَلْ يَلْزَمُهُ أَنْ يَرُدَّ عَلَى زَوْجِهَا الْكَافِرِ مَهْرَهَا الَّذِي أَمْهَرَهَا إيَّاهُ؟ عَلَى رِوَايَتَيْنِ حَكَاهُمَا ابْنُ أَبِي مُوسَى, وَظَاهِرُ الْقُرْآنِ يَدُلُّ عَلَى وُجُوبِهِ, لَكِنَّ أَكْثَرَ الأَصْحَابِ عَلَى عَدَمِ الْوُجُوبِ; لاِنَّ الْآيَةَ نَزَلَتْ فِي قِصَّةِ صُلْحِ الْحُدَيْبِيَةِ وَكَانَ الصُّلْحُ قَدْ وَقَعَ عَلَى رَدِّ النِّسَاءِ قَبْلَ تَحْرِيمِهِ, فَلَمَّا حَرُمَ الرَّدُّ بَعْدَ صِحَّةِ اشْتِرَاطٍ وَجَبَ رَدُّ بَدَلِهِ وَهُوَ الْمَهْرُ, وَأَمَّا بَعْدَ ذَلِكَ فَلاَ يَجُوزُ اشْتِرَاطُ رَدِّ النِّسَاءِ فَلاَ يَصِحُّ اشْتِرَاطُ رَدِّ مُهُورِهِنَّ; لاِنَّهُ شَرْطٌ مَالَ لِلْكُفَّارِ مِنْ غَيْرِ ضَرُورَةٍ, وَمَنْ اخْتَارَ الْوُجُوبَ كَالشَّيْخِ تَقِيِّ الدِّينِ مَنَعَ أَنْ

(1/356)

يَكُونَ رَدُّ النِّسَاءِ مَشْرُوطًا فِي صُلْحِ الْحُدَيْبِيَةِ وَمَنَعَ عَدَمَ جَوَازِ شَرْطِ رَدِّ الْمَهْرِ, لاَ سِيَّمَا إذَا كَانَ مَشْرُوطًا مِنْ الطَّرَفَيْنِ.
وَمنها: خُلْعُ الْمُسْلِمِ زَوْجَتَهُ بِمُحَرَّمٍ يَعْلَمَانِ تَحْرِيمَهُ كَخَمْرٍ أَوْ خِنْزِيرٍ, قَالَ أَبُو بَكْرٍ وَالْقَاضِي وَالأَصْحَابُ: هُوَ كَالْخُلْعِ الْخَالِي عَنْ الْعِوَضِ فَإِذَا صَحَّحْنَاهُ لَمْ يَلْزَمْ الزَّوْجَ شَيْءٌ بِخِلاَفِ النِّكَاحِ عَلَى ذَلِكَ وَعِنْدَ الشَّيْخِ تَقِيِّ الدِّينِ يَرْجِعُ إلَى الْمَهْرِ كَالنِّكَاحِ, وَيُحْتَمَلُ كَلاَمُ الْخِرَقِيِّ فِي خُلْعِ الأَمَةِ عَلَى سِلْعَةٍ بِيَدِهَا أَنَّهُ يَصِحُّ وَيُتْبَعُ بِقِيمَتِهَا بَعْدَ الْعِتْقِ.
وَمنها: مُخَالَعَةُ الأَبِ ابْنَتَهُ الصَّغِيرَةَ بِشَيْءٍ مِنْ مَالِهِا فَالْمَذْهَبُ أَنَّهُ غَيْرُ جَائِزٍ وَأَنَّ الضَّمَانَ عَلَى الأَبِ نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ مُحَمَّدِ بْنِ الْحَكَمِ, وَخَرَّجَ بَعْضُ الْمُتَأَخِّرِينَ وَجْهًا بِجَوَازِهِ بِأَنَّ خُرُوجَ الْبُضْعِ مُتَقَوِّمٌ فَمَا بُذِلَ مَالُهَا إلاَ فِيمَا لَهُ قِيمَةٌ فَلاَ يَكُونُ تَبَرُّعًا, وَخَرَّجَهُ بَعْضُهُمْ مِنْ الرِّوَايَةِ الَّتِي تَقُولُ فِيهَا أَنَّ لِلْأَبِ الْعَفْوَ عَنْ نِصْفِ الْمَهْرِ فِي الطَّلاَقِ قَبْلَ الدُّخُولِ بِنَاءً عَلَى أَنَّهُ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ, وَذَكَرَ صَاحِبُ الْمُغْنِي احْتِمَالاً فِي وَلِيِّ الصَّغِيرَةِ وَالسَّفِيهَةِ وَالْمَجْنُونَةِ مُطْلَقًا إذَا رَأَى الْحَظَّ فِي ذَلِكَ, وَكَذَلِكَ أَشَارَ إلَيْهِ ابْنُ عَقِيلٍ فِي الْفُصُولِ.
وَمنها: إذَا قَالَ لِزَوْجَتِهِ أَنْتِ طَالِقٌ بِأَلْفٍ فَلَمْ تُقْبَلْ طَلُقَتْ رَجْعِيًّا وَلَمْ يَلْزَمْهَا شَيْءٌ نَصَّ عَلَيْهِ أَحْمَدُ - رَحِمَهُ اللَّهُ تَعَالَى - فِي رِوَايَةِ مُهَنَّا, وَلَوْ قَالَ لِعَبْدِهِ أَنْتَ حُرٌّ بِأَلْفٍ فَلَمْ يَقْبَلْ لَمْ يَعْتِقْ عِنْدَ الأَصْحَابِ, وَالْفَرْقُ بَيْنَهُمَا أَنَّ خُرُوجَ الْبُضْعِ غَيْرُ مُتَقَوِّمٍ بِخِلاَفِ الْعَبْدِ فَإِنَّهُ مَالٌ مَحْضٌ وَخَرَّجَ الشَّيْخُ تَقِيُّ الدِّينِ وَجْهًا أَنَّهُ يَعْتِقُ الْعَبْدُ بِغَيْرِ شَيْءٍ كَمَا فِي الطَّلاَقِ; لاِنَّ الطَّلاَقَ وَالْعَتَاقَ فِيهِمَا حَقٌّ لِلَّهِ تَعَالَى وَلَيْسَ الْعِوَضُ بِرُكْنٍ فِيهِمَا إذَا لَمْ يُعَلِّقْهُمَا عَلَيْهِ بَلْ أَوْقَعَهُمَا مُنْجِزًا وَشَرَطَ فِيهِمَا الْعِوَضَ, فَإِذَا لَمْ يَلْتَزِمَا الْعِوَضَ لُغِيَ وَوَقَعَ الطَّلاَقُ وَالْعِتْقُ لِمَا فِيهِمَا مِنْ الْحَقِّ لِلَّهِ تَعَالَى الَّذِي لاَ يُمْكِنُ إبْطَالُهُ.

(1/357)

الْقَاعِدَةُ الْخَامِسَةُ وَالْخَمْسُونَ بَعْدَ الْمِائَةِ:
يَتَقَرَّرُ الْمَهْرُ كُلُّهُ لِلْمَرْأَةِ بِأَحَدِ ثَلاَثَةِ أَشْيَاءَ:
الأَوَّلُ: الْوَطْءُ فَيَتَقَرَّرُ بِهِ الْمَهْرُ عَلَى كُلِّ حَالٍ, وَأَمَّا مُقَدِّمَاتُهُ كَاللَّمْسِ لِلشَّهْوَةِ وَالنَّظَرِ إلَى الْفَرْجِ أَوْ إلَى جَسَدِهَا وَهِيَ عَارِيَّةٌ فَمِنْ الأَصْحَابِ مَنْ أَلْحَقَهُ بِالْوَطْءِ وَجَعَلَهُ مُقَرَّرًا رِوَايَةً وَاحِدَة; لاِنَّهُ آكَدُ مِنْ الْخَلْوَةِ الْمُجَرَّدَةِ, وَمِنْهُمْ مَنْ خَرَّجَهُ عَلَى وَجْهَيْنِ أَوْ رِوَايَتَيْنِ مِنْ الْخِلاَفِ فِي تَحْرِيمِ الْمُصَاهَرَةِ بِهِ. وَقَالَ ابْنُ عَقِيلٍ: إنْ كَانَتْ عَادَتُهُ فِعْلُ ذَلِكَ فِي الْمَلاَ اسْتَقَرَّ بِهِ الْمَهْرُ; لاِنَّ ذَلِكَ خَلْوَةٌ مِثْلُهُ وَإِلاَ فَلاَ, وَالْمَنْصُوصُ عَنْ أَحْمَدَ رَحِمَهُ اللَّهُ فِي رِوَايَةِ مُهَنَّا أَنَّهُ إذَا تَعَمَّدَ النَّظَرَ إلَيْهَا وَهِيَ عُرْيَانَةٌ تَغْتَسِلُ وَجَبَ لَهَا الْمَهْرُ.

(1/357)

وَالثَّانِي: الْخَلْوَةُ مِمَّنْ يُمْكِنُ الْوَطْءُ بِمِثْلِهِ, فَإِنْ كَانَ ثُمَّ مَانِعٌ إمَّا حِسِّيٌّ كَالْجَبِّ وَالرَّتَقِ أَوْ شَرْعِيٌّ كَالإِحْرَامِ وَالْحَيْضِ, فَهَلْ يُقَرَّرُ الْمَهْرُ؟ عَلَى طُرُقٍ لِلْأَصْحَابِ. أَحَدُهُمَا: أَنَّ فِي الْمَسْأَلَةِ رِوَايَتَيْنِ مُطْلَقَتَيْنِ وَهِيَ طَرِيقَةُ الْقَاضِي فِي الْجَامِعِ وَصَاحِبِ الْمُحَرَّرِ وَكَذَا لِصَاحِبِ الْمُغْنِي, إلاَ أَنَّهُ أَوْرَدَ رِوَايَةً ثَالِثَةً بِالْعِوَضِ بَيْنَ الْمَانِعِ الْمُتَأَكِّدِ شَرْعًا كَالإِحْرَامِ وَصِيَامِ رَمَضَانَ فلا يستقر معه المهر بخلاف غيره والثانية: إن كان المانع من الوطء ودواعيه كالإحرام وصيام رمضان فَفِيهِ رِوَايَتَانِ, وَإِنْ كَانَ لاَ يَمْنَعُ الدَّوَاعِي كَالْحَيْضِ وَالْجَبِّ وَالرَّتَقِ اسْتَقَرَّ رِوَايَةً وَاحِدَةً, وَهِيَ طَرِيقَةُ الْقَاضِي فِي الْمُجَرَّدِ وَابْنِ عَقِيلٍ فِي الْفُصُولِ, وَالثَّالِثَةُ: إنْ كَانَتْ الْمَوَانِعُ بِالزَّوجِ اسْتَقَرَّ الصَّدَاقُ رِوَايَةً وَاحِدَةً, وَإِنْ كَانَتْ بِالزَّوْجَةِ فَهَلْ يَسْتَقِرُّ؟ عَلَى رِوَايَتَيْنِ وَهِيَ طَرِيقَةُ الْقَاضِي فِي خِلاَفِهِ.
وَمِنْ الأَصْحَابِ مَنْ حَكَى رِوَايَةً أُخْرَى أَنَّهُ لاَ يَسْتَقِرُّ الْمَهْرُ بِالْخَلْوَةِ لِمُجَرَّدِهَا بِدُونِ الْوَطْءِ أَخْذًا مِمَّا رُوِى يَعْقُوبُ بْنُ بِخِتَانِ عَنْ أَحْمَدَ إذَا خَلاَ بِهَا وَقَالَ لَمْ أَطَأْهَا وَصَدَّقَتْهُ إنَّ لَهَا نِصْفَ الصَّدَاقِ وَعَلَيْهَا الْعِدَّةُ, وَأَنْكَرَ الأَكْثَرُونَ هَذِهِ الرِّوَايَةَ وَحَمَلُوا رِوَايَةَ يَعْقُوبَ هَذِهِ عَلَى وَجْهٍ آخَرَ وَهُوَ أَنَّ الْخَلْوَةَ إنَّمَا قَرَّرَتْ الْمَهْرَ; لاِنَّهُ مَظِنَّةُ الْوَطْءِ الْمُقَرَّرِ فَقَامَتْ مَقَامَهُ فِي التَّقْرِيرِ; لاِنَّ حَقِيقَةَ الْوَطْءِ لاَ يُطَّلَعُ عَلَيْهِ غَالِبًا فَعَلَّقَ الْحُكْمَ عَلَى مَظِنَّتِهِ, فَإِذَا تَصَادَقَ الزَّوْجَانِ عَلَى انْتِفَاءِ الْحَقِيقَةِ الَّتِي هِيَ الْوَطْءُ لَمْ يُقْبَلْ ذَلِكَ فِي إسْقَاطِ الْعِدَّةِ; لاِنَّ فِيهَا حَقًّا لِلَّهِ تَعَالَى, وَهَلْ يُقْبَلُ فِي سُقُوطِ نِصْفِ الْمَهْرِ؟ عَلَى رِوَايَتَيْنِ, نَقَلَ ابْنُ بُخْتَانَ قَوْلَهُ; لاِنَّهُ حَقٌّ مَحْضٌ لِلزَّوْجَةِ, وَقَدْ أَقَرَّتْ بِسُقُوطِهِ, وَنَقَلَ الأَكْثَرُونَ عَدَمَ قَبُولِهِ لِمُلاَزِمَتِهِ لِلْعِدَّةِ وَهَذَا يَرْجِعُ إلَى أَنَّ الْخَلْوَةَ مُقَرَّرَةٌ لِمَظِنَّةِ الْوَطْءِ, وَمِنْ الأَصْحَابِ مَنْ قَالَ إنَّمَا قُرِّرَتْ لِحُصُولِ التَّمْكِينِ بِهَا وَهِيَ طَرِيقَةُ الْقَاضِي, وَرَدَّهَا ابْنُ عَقِيلٍ بِأَنَّ الْخَلْوَةَ مَعَ الْجَبِّ لاَ تَمْكِينَ بِهَا, قَالَ: وَإِنَّمَا قُرِّرَتْ لاِحَدِ أَمْرَيْنِ إمَّا لاِجْمَاعِ الصَّحَابَةِ وَهُوَ حُجَّةٌ, أَوْ; لاِنَّ طَلاَقَهَا بَعْدَ الْخَلْوَةِ بِهَا وَرَدَّهَا زُهْدًا فِيهَا, فَفِيهِ ابْتِذَالٌ وَكَسْرٌ لَهَا, فَوَجَبَ جَبْرُهُ بِالْمَهْرِ, وَقِيلَ بَلْ الْمُقَرَّرُ هُوَ اسْتِبَاحَةُ مَا لاَ يُسْتَبَاحُ إلاَ بِالنِّكَاحِ مِنْ الْمَرْأَةِ فَدَخَلَ فِي ذَلِكَ الْخَلْوَةُ وَاللَّمْسُ بِمُجَرَّدِهِمَا; لاِنَّ ذَلِكَ كُلَّهُ مَعْقُودٌ عَلَيْهِ فِي النِّكَاحِ, وَالْمَهْرُ يَسْتَقِرُّ بِنَيْلِ بَعْضِ الْمَعْقُودِ عَلَيْهِ لاَ يَقِفُ عَلَى نَيْلِ جَمِيعِهِ, وَهَذَا ظَاهِرُ كَلاَمِ أَحْمَدَ فِي رِوَايَةِ حَرْبٍ, قِيلَ لَهُ: فَإِنْ أَخَذَهَا وَعِنْدَهَا نِسْوَةٌ فَمَسَّهَا وَقَبَضَ عَلَيْهَا وَنَحْوُ ذَلِكَ مِنْ غَيْرِ أَنْ يَخْلُوَ بِهَا؟ قَالَ: إذَا نَالَ منها شَيْئًا لاَ يَحِلُّ لِغَيْرِهِ فَعَلَيْهِ الْمَهْرُ. وَعَلَى هَذَا فَقَالَ الشَّيْخُ تَقِيُّ الدِّينِ: يَتَوَجَّهُ أَنْ يَسْتَقِرَّ الْمَهْرُ بِالْخَلْوَةِ وَإِنْ مَنَعَهُ الْوَطْءُ, بِخِلاَفِ مَا ذَكَرَهُ ابْنُ حَامِدٍ وَالْقَاضِي وَالأَصْحَابُ.
الْمُقَرَّرُ الثَّالِثُ: الْمَوْتُ قَبْلَ الدُّخُولِ وَقِيلَ الْفُرْقَةُ, وَإِنْ طَلَّقَهَا فِي الْمَرَضِ ثُمَّ مَاتَ فِيهِ فَهَلْ يَسْتَقِرُّ لَهَا الْمَهْرُ؟ عَلَى رِوَايَتَيْنِ بِنَاءً عَلَى تَوْرِيثِهَا مِنْهُ وَعَدَمِهِ, وَيَتَقَرَّرُ بِأَمْرٍ رَابِعٍ وَهُوَ إذهاب عُذْرَتِهَا بِدَفْعِهَا, عَلَى رِوَايَةٍ خَرَّجَهَا صَاحِبُ الْمُغْنِي وَقَدْ سَبَقَتْ.

(1/358)

الْقَاعِدَةُ السَّادِسَةُ وَالْخَمْسُونَ بَعْدَ الْمِائَةِ:
فِيمَا يَنْتَصِفُ بِهِ الْمَهْرُ قَبْلَ اسْتِقْرَارِهِ وَمَا يَسْقُطُ بِهِ الْفُرْقَةُ قَبْلَ الدُّخُولِ. إنْ كَانَتْ مِنْ جِهَةِ الزَّوْجِ وَحْدَهُ أَوْ مِنْ جِهَةِ أَجْنَبِيٍّ وَحْدَهُ تُنْصَفُ بِهَا الْمَهْرُ الْمُسَمَّى, وَإِنْ كَانَتْ مِنْ جِهَةِ الزَّوْجَةِ وَحْدَهَا سَقَطَ بِهَا الْمَهْرُ, وَإِنْ كَانَتْ مِنْ جِهَةِ الزَّوْجَيْنِ مَعًا أَوْ مِنْ جِهَةِ الزَّوْجَةِ مَعَ أَجْنَبِيٍّ فَفِي تَنَصُّفِ الْمَهْرِ وَسُقُوطِهِ رِوَايَتَانِ, فَهَذِهِ خَمْسَةُ أَقْسَامٍ:
الْقِسْمُ الأَوَّلُ مَا اسْتَقَلَّ بِهِ الزَّوْجُ وَلَهُ صُوَرٌ:
منها: طَلاَقُهُ وَسَوَاءٌ كَانَ مُنْجِزًا أَوْ مُتَعَلِّقًا بِصِفَةٍ وَسَوَاءٌ كَانَتْ الصِّفَةُ مِنْ فِعْلِهَا أَوْ لَمْ تَكُنْ, كَذَا ذَكَرَهُ الأَصْحَابُ, قَالُوا: لأنَّ السَّبَبَ كَانَ مِنْهُ وَهُوَ الطَّلاَقُ وَإِنَّمَا حَقِيقَتُهُ لِوُجُودِ شَرْطِهِ وَالْحُكْمُ إنَّمَا يُضَافُ إلَى صَاحِبِ السَّبَبِ. وَقَالَ الشَّيْخُ تَقِيُّ الدِّينِ: إنْ كَانَتْ الصِّفَةُ مِنْ فِعْلِهَا الَّذِي لَهَا مِنْهُ بُدٌّ فَلاَ مَهْرَ لَهَا, وَيُمْكِنُ تَخْرِيجُ ذَلِكَ مِنْ إحْدَى الرِّوَايَتَيْنِ فِي الْمَرِيضِ إذَا عَلَّقَ طَلاَقَ امْرَأَتِهِ عَلَى مَالَهَا مِنْهُ بُدٌّ فَفَعَلَتْهُ فَإِنَّ فِي إرْثِهَا رِوَايَتَيْنِ, وَيَشْهَدُ لِذَلِكَ مَسْأَلَةُ التَّخْيِيرِ فَإِنَّهُ لَوْ خَيَّرَهَا قَبْلَ الدُّخُولِ فَاخْتَارَتْ نَفْسَهَا فَهَلْ يَسْقُطُ مَهْرُهَا أَوْ يَنْتَصِفُ؟ عَلَى رِوَايَتَيْنِ حَكَاهُمَا ابْنُ أَبِي مُوسَى وَالتَّخْيِيرُ تَوْكِيلٌ مَحْضٌ وَالتَّعْلِيقُ بِفِعْلِهَا فِي مَعْنَاهُ, وَالْمَنْصُوصُ عَنْ أَحْمَدَ رَحِمَهُ اللَّهُ أَنَّهُ لاَ مَهْرَ لِلْمُخَيَّرَةِ, قَالَ مُهَنَّا: سَأَلْتُ أَحْمَدَ عَنْ رَجُلٍ تَزَوَّجَ امْرَأَةً ثُمَّ طَلَبَتْ مِنْهُ الْخِيَارَ فَاخْتَارَتْ نَفْسَهَا وَلَمْ يَكُنْ دَخَلَ بِهَا, لَهَا عَلَيْهِ نِصْفُ الصَّدَاقِ, قَالَ فِي قَلْبِي منها: شَيْءٌ, ثُمَّ قَالَ لاَ يَنْبَغِي أَنْ يَكُونَ لَهَا شَيْءٌ, قُلْت إنِّي سَأَلْتُ غَيْرَ وَاحِدٍ قَالَ يَكُونُ لَهَا عَلَيْهِ نِصْفُ الصَّدَاقِ. فَقَالَ لِي فَإِنْ أَسْلَمَتْ امْرَأَةٌ مَجُوسِيَّةٌ وَأَبَى زَوْجُهَا أَنْ يُسْلِمَ يَكُونُ لَهَا عَلَيْهِ صَدَاقُهَا؟ قَالَ فِي هَذَا: يَدْخُلُ عَلَيْهِمْ انْتَهَى.
وَمنها: خُلْعُهُ, وَنَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ مُهَنَّا أَنَّهُ يُوجِبُ نِصْفَ الْمَهْرِ وَعَلَّلَهُ الْقَاضِي بِأَنَّ الْخُلْعَ يَسْتَقِلُّ بِهِ الزَّوْجُ; لاِنَّهُ يَصِحُّ مَعَ الأَجْنَبِيِّ بِدُونِ رِضَى الْمَرْأَةِ فَلِذَلِكَ نُسِبَ إلَيْهِ. وَفِيهِ وَجْهٌ آخَرُ أَنَّهُ يَسْقُطُ بِهِ الْمَهْرُ, فَمِنْ الأَصْحَابِ مَنْ خَرَّجَهُ عَلَى أَنَّهُ فَسْخٌ فَيَكُونُ كَسَائِرِ الْفُسُوخِ مِنْ الزَّوْجِ وَمِنْهُمْ مَنْ جَعَلَهُ مِمَّا يَشْتَرِكُ بِهِ الزَّوْجَانِ; لاِنَّهُ إنَّمَا يَكُونُ بِسُؤَالِ الْمَرْأَةِ فَتَكُونُ الْفُرْقَةُ فِيهِ مِنْ قِبَلِهَا, وَلِذَلِكَ يَسْقُطُ إرْثُهَا بِالْخُلْعِ فِي الْمَرَضِ, وَهَذَا عَلَى قَوْلِنَا لاَ يَصِحُّ مَعَ الأَجْنَبِيِّ أَظْهَرُ. فَأَمَّا إنْ وَقَعَ مَعَ الأَجْنَبِيِّ وَصَحَّحْنَاهُ فَيَنْبَغِي أَنْ يَنْتَصِفَ بِهِ الْمَهْرُ وَجْهًا وَاحِدًا.
وَمنها: إسْلاَمُهُ وَالزَّوْجَةُ غَيْرُ كِتَابِيَّةٍ فِي إحْدَى الرِّوَايَتَيْنِ, وَفِي الْأُخْرَى يَسْقُطُ الْمَهْرُ; لاِنَّهُ فَعَلَ الْوَاجِبَ عَلَيْهِ, وَإِنَّمَا وَقَعَتْ الْفُرْقَةُ بِامْتِنَاعِهَا مِنْ الإِسْلاَمِ فَلاَ يَكُونُ لَهَا مَهْرٌ.

(1/359)

وَمنها: رِدَّتُهُ عَنْ الإِسْلاَمِ.
وَمنها: إقْرَارُهُ بِالنَّسَبِ أَوْ بِالرَّضَاعِ أَوْ غَيْرِ ذَلِكَ مِنْ الْمُفْسِدَاتِ فَيُقْبَلُ مِنْهُ فِي انْفِسَاخِ النِّكَاحِ دُونَ سُقُوطِ النِّصْفِ.
وَمنها: أَنْ يَطَأَ أُمَّ زَوْجَتِهِ أَوْ ابْنَتَهَا بِشُبْهَةٍ أَوْ زِنًا فَيَنْفَسِخُ نِكَاحُ الْبِنْتِ وَيَجِبُ لَهَا نِصْفُ الصَّدَاقِ نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ هَانِئٍ, وَيُسْتَثْنَى مِنْ هَذَا الْقِسْمِ الْفُسُوخُ الَّتِي يَمْلِكُهَا الزَّوْجُ لِضَرَرٍ يَلْحَقُهُ إمَّا لِظُهُورِ عَيْبٍ فِي الزَّوْجَةِ أَوْ فَوَاتِ شَرْطٍ فَيَسْقُطُ بِهَا الْمَهْرُ; لاِنَّ حُكْمَ الْفُسُوخِ فِي الْعُقُودِ لِعَيْبٍ ظَهَرَ فِي الْمَعْقُودِ عَلَيْهِ يُزَادُ لِلْعِوَضَيْنِ مِنْ الْجَانِبَيْنِ وَقَدْ وُجِدَ ذَلِكَ قَبْلَ تَمَكُّنِهِ مِنْ قَبْضِ الْمَعْقُودِ عَلَيْهِ وَاسْتِيفَائِهِ, وَإِنَّمَا اسْتَحَقَّتْ نِصْفَ الْمَهْرِ فِي الصَّدَاقِ وَمَا كَانَ فِي مَعْنَاهُ جَبْرًا لَهَا حَيْثُ لَمْ يَكُنْ لَهُ مُوجِبٌ مِنْ جِهَتِهَا, وَهُنَا قَدْ وُجِدَ سَبَبٌ مِنْ جِهَتِهَا فَصَارَ كَالْمَنْسُوبِ إلَيْهَا.
الْقِسْمُ الثَّانِي مَا اسْتَقَلَّ بِهِ الأَجْنَبِيُّ وَحْدُهُ.
وَمِنْ صُوَرِ ذَلِكَ: أَنْ تُرْضِعَ زَوْجَتُهُ الْكُبْرَى زَوْجَتَهُ الصُّغْرَى.
وَمنها: أَنْ يُكْرِهَ رَجُلٌ زَوْجَةَ أَبِيهِ أَوْ ابْنِهِ عَلَى الْوَطْءِ قَبْلَ الدُّخُولِ.
الْقِسْمُ الثَّالِثُ: مَا اسْتَقَلَّتْ بِهِ الزَّوْجَةُ وَحْدَهَا وَلَهُ صُوَرٌ:
منها: رِدَّتُهَا.
وَمنها: إسْلاَمُهَا, فِيهِ رِوَايَةٌ أُخْرَى أَنَّ لَهَا نِصْفَ الْمَهْرِ; لاِنَّهَا فَعَلَتْ الْوَاجِبَ عَلَيْهَا فَنُسِبَ الْفَسْخُ إلَى امْتِنَاعِ الزَّوْجِ.
وَمنها: إرْضَاعُهَا مِمَّنْ يَثْبُتُ بِهِ الْمَحْرَمِيَّةُ بَيْنَهَا وَبَيْنَ الزَّوْجِ, وَكَذَلِكَ ارْتِضَاعُهَا منها وَهِيَ صَغِيرَةٌ.
وَمنها: فَسْخُهَا النِّكَاحَ لِعَيْبِ الزَّوْجِ, قَالَ الأَصْحَابُ: هُوَ مَنْسُوبٌ إلَيْهَا لاَ إلَيْهِ فَسَقَطَ الْمَهْرُ أَيْضًا لِذَلِكَ, وَفَرَّقُوا بَيْنَهُمَا بِأَنَّ فَسْخَهُ لِعَيْبِهَا رَدٌّ لِلْمَعْقُودِ عَلَيْهِ بِعَيْبٍ فَلاَ يُنْسَبُ إلاَ إلَى مَنْ دَلَّسَ الْعَيْبَ, بِخِلاَفِ فَسْخِهَا لِعَيْبِهِ فَإِنَّ الْعَيْبَ لَيْسَ فِي الْمَعْقُودِ عَلَيْهِ بَلْ فِي غَيْرِهِ فَقَدْ امْتَنَعَتْ مِنْ تَسْلِيمِ الْمَعْقُودِ عَلَيْهِ مَعَ سَلاَمَةِ الْعِوَضَيْنِ لِضَرَرٍ دَخَلَ, فَلِذَلِكَ نُسِبَ الْفِعْلُ إلَيْهَا, وَهَذَا يَرْجِعُ إلَى أَنَّ الزَّوْجَ غَيْرُ مَعْقُودٍ عَلَيْهِ فِي النِّكَاحِ وَفِيهِ خِلاَفٌ سَبَقَ ذِكْرُهُ, وَالأَظْهَرُ فِي الْفَرْقِ أَنْ يُقَالَ الْفُسُوخُ الشَّرْعِيَّةُ الَّتِي يَمْلِكُهَا كُلٌّ مِنْ الزَّوْجَيْنِ عَلَى الْآخَرِ إنَّمَا شُرِعَتْ لاِزَالَةِ ضَرَرٍ حَاصِلٍ فَإِذَا وَقَعَتْ قَبْلَ الدُّخُولِ فَقَدْ رَجَعَ كُلٌّ مِنْ الزَّوْجَيْنِ عَلَى الْآخَرِ إلَى مَا بَذَلَهُ سَلِيمًا كَمَا خَرَجَ فَلاَ حَقَّ لَهُ فِي غَيْرِهِ, بِخِلاَفِ الطَّلاَقِ وَمَا فِي

(1/360)

مَعْنَاهُ مِنْ مُوجِبَاتِ الْفُرْقَةِ بِغَيْرِ ضَرَرٍ ظَاهِرٍ فَإِنَّهُ يَحْصُلُ بِهِ لِلْمَرْأَةِ انْكِسَارٌ وَضَرَرٌ فَجَبَرَهُ الشَّارِعُ بِإِعْطَائِهَا نِصْفَ الْمَهْرِ عِنْدَ تَسْمِيَةِ الْمَهْرِ وَبالْمُتْعَةِ عِنْدَ فَقْدِ التَّسْمِيَةِ وَاَللَّهُ أَعْلَمُ.
وَنَقَلَ مُهَنَّا عَنْ أَحْمَدَ فِي مَجْبُوبٍ تَزَوَّجَ امْرَأَةً فَلَمَّا دَخَلَ عَلَيْهَا لَمْ تَرْضَ بِهِ, لَهَا ذَلِكَ وَعَلَيْهِ نِصْفُ الصَّدَاقِ إذَا لَمْ تَرْضَ بِهِ. قَالَ الشَّيْخُ تَقِيُّ الدِّينِ: هَذَا يَدُلُّ عَلَى أَنَّ الْمَرْأَةَ إذَا فَسَخَتْ قَبْلَ الدُّخُولِ فَلَهَا نِصْفُ الصَّدَاقِ; لاِنَّ سَبَبَ الْفَسْخِ هُوَ الْعَيْبُ مِنْ جِهَتِهِ وَهِيَ مَعْذُورَةٌ فِي الْفَسْخِ, وَأَمَّا الْقَاضِي فَقَالَ قَدْ وُجِدَ الدُّخُولُ وَإِنَّمَا لَمْ يُقَرِّرْ الْمَهْرَ كُلَّهُ لِلْمَانِعِ الْقَائِمِ بِهِ.
وَمنها: فَسْخُهَا النِّكَاحَ لاِعْسَارِ الزَّوْجِ بِالْمَهْرِ أَوْ النَّفَقَةِ أَوْ غَيْرِ ذَلِكَ كَالْفَسْخِ لِفَوَاتِ شَرْطٍ صَحِيحٍ, قَالَ الْقَاضِي وَالأَكْثَرُونَ: هُوَ مَنْسُوبٌ إلَيْهَا فَيَسْقُطُ بِهِ مَهْرُهَا كَمَا فِي الْفَسْخِ لِعَيْبِ الزَّوْجِ وَقَالَ أَبُو بَكْرٍ فِي التَّنْبِيهِ: فَسْخُهَا لِفَوَاتِ الشَّرْطِ يَجِبُ لَهَا بِهِ نِصْفُ الشَّرْطِ; لاِنَّ فَوَاتَ الشَّرْطِ مِنْ قِبَلِ الزَّوْجِ فَنُسِبَ الْفَسْخُ بِهِ إلَيْهِ دُونَهَا, وَقِيَاسُهُ الْفَسْخُ بِمَنْعِ النَّفَقَةِ وَنَحْوِهَا مِمَّا هُوَ مِنْ فِعْلِ الزَّوْجِ وَهُوَ قَادِرٌ عَلَى إزَالَتِهِ, وَأَمَّا الْفَسْخُ لِعُسْرَتِهِ فَهُوَ كَالْفَسْخِ لِعَيْبِهِ كَمَا تَقَدَّمَ, قَالَ الشَّيْخُ تَقِيُّ الدِّينِ: وَيَلْزَمُ مَنْ قَالَ إنَّ خُرُوجَ الْبُضْعِ مُتَقَوِّمٌ بِمَهْرِ الْمِثْلِ وَإِنَّ الْفُرْقَةَ مِنْ جِهَتِهَا كَإِتْلاَفِ الْبَائِعِ لِلْمَبِيعِ قَبْلَ الْقَبْضِ أَنْ يُخَيَّرَ الزَّوْجُ بَيْنَ مُطَالَبَتِهَا بِمَهْرِ الْمِثْلِ وَضَمَانِ الْمُسَمَّى لَهَا وَبَيْنَ إسْقَاطِ الْمُسَمَّى.
وَمنها: فَسْخُ الْمُعْتَقَةِ تَحْتَ عَبْدٍ قَبْلَ الدُّخُولِ وَفِيهِ رِوَايَتَانِ: أَحَدُهُمَا: لاَ مَهْرَ لَهَا اخْتَارَهَا الْخِرَقِيِّ وَغَيْرُهُ لاِسْتِقْلاَلِهَا بِالْفَسْخِ كَالْحُرَّةِ, وَالثَّانِيَة: يَنْتَصِفُ الْمَهْرُ نَقَلَهَا مُهَنَّا وَاخْتَارَهَا أَبُو بَكْرٍ; لاِنَّ السَّيِّدَ هُوَ مُسْتَحِقُّ الْمَهْرِ فَلاَ يَسْقُطُ بِفَسْخِ غَيْرِهِ, وَيُجَابُ عَنْهُ بِأَنَّ إعْتَاقَ السَّيِّدِ لِسَبَبٍ فِي الْفَسْخِ يُسْقِطُ حَقَّهُ لَتَسَبُّبِهِ فِي سُقُوطِهِ. وَإِنْ بَاشَرَهُ غَيْرُهُ, كَمَنْ قَالَ لِغَيْرِهِ: أَلْقِ مَتَاعِي فِي الْبَحْرِ فَفَعَلَ.
الْقِسْمُ الرَّابِعُ: مَا اشْتَرَكَ فِيهِ الزَّوْجَانِ وَلَهُ صُوَرٌ:
منها: لِعَانُهَا فَذَكَرَ أَبُو بَكْرٍ أَنَّ فُرْقَةَ اللِّعَانِ جَاءَتْ مِنْ جِهَةِ الزَّوْجَةِ; لاِنَّ الْفُرْقَةَ إنَّمَا تَقَعُ بِلِعَانِهَا. وَقَالَ الْقَاضِي: يُخَرَّجُ عَلَى رِوَايَتَيْنِ أَصْلُهُمَا إذَا لاَعَنَهَا فِي مَرَضِ مَوْتِهِ فَهَلْ تَرِثُهُ؟ عَلَى رِوَايَتَيْنِ.
وَمنها: أَنْ يُخَالِعَهَا وَقَدْ سَبَقَ أَنَّ الْمَنْصُوصَ عَنْ أَحْمَدَ أَنَّ لَهَا نِصْفُ الصَّدَاقِ وَهُوَ قَوْلُ الْقَاضِي وَأَصْحَابِهِ, وَلاِنَّ لَنَا فِيهِ وَجْهًا آخَرَ أَنَّهُ يُسْقِطُ الْمَهْرَ كُلَّهُ إذَا قُلْنَا هُوَ فَسْخٌ فَإِنَّهُ يَكُونُ مَنْسُوبًا إلَيْهِمَا, فَيَكُونُ كَالتَّلاَعُنِ, بِخِلاَفِ مَا إذَا قُلْنَا إنَّهُ طَلاَقٌ فَإِنَّ الطَّلاَقَ يَسْتَقِلُّ بِهِ الزَّوْجُ فَهُوَ كَمَا لَوْ قَالَ لَهَا ابْتِدَاءً أَنْتِ طَالِقٌ بِأَلْفِ فَقَبِلَتْهُ, وَيَتَخَرَّجُ لَنَا وَجْهٌ آخَرُ أَنَّهُ يَسْقُطُ بِهِ الْمَهْرُ, وَإِنْ قُلْنَا هُوَ طَلاَقٌ بِنَاءً عَلَى أَنَّهُ جَاءَ مِنْ قِبَلِهَا بِسُؤَالِهَا وَلِهَذَا كَانَ لَنَا فِيمَنْ خَالَعَتْ زَوْجَهَا فِي مَرَضِهِ هَلْ تَرِثُهُ أَوْ لاَ؟ رِوَايَتَانِ. وَجَزَمَ

(1/361)

ابن أبي موسى أنها لا ترثه لأن الفرقة جاءت من قبلها فلا يكون لها شيء من الصداق حينئذ، يؤيد هذا أن الخلع يسقط حقوق الزوجية كلها في إحدى الروايتين عن أحمد ونصف المهر من الحقوق فيسقط على هذه الرواية.
القسم الخامس: ماكان من جهة الزوجة مع أجنبي وله صور:
منها: شراؤها للزوج وفيه وجهان أشهرهما وهو اختيار أبي بكر والقاضي وأصحابه أنه ينتصف بها المهر تغليبا لجة الأجنبي هنا وهو البائع إذ هو أصل العقد ومنه نشأ وعنه تلقى ، والثاني يسقط المهر تغليبا لجهة الزوجة إذ الانفساخ متعقب لقبولها ، فأما شراء الزوج لزوجته فهل ينتصف به المهر أو يسقط ؟ على وجهين أيضا ، واختار أبو بكر أنه يسقط تغليبا لجهة البائع هنا أيضا وهو سيد الأمة المستحق لمهرها فهو كمجئ الفسخ من الحرة المستحقة المهر، وهذا متجه على ما اختاره في فسخ المعتقة تحت عبد ، فعلى هذا لو باعها السيد الذي زوجها الأجنبي ثم باعها الأجنبي للزوج قبل الدخول لم يسقط؛ لأن الفرقة جاءت من البائع الثاني وهو غير مستحق للمهر ، هذه كلام صاحب المحرر وعلل صاحب الكافي سقوط المهر بأن الزوجة شاركته في الفسخ فسقط مهرها كالفسخ بعيب ، وعنى هذا أن كونها أمة صفة لها ثابتة بعد ملك الزوج وذلك يوجب الفسخ فأسند إليه وإن لم يكن باختيارها كما استند فسخها لعيب الزوج إليه وإن لم يكن باختياره وعلى هذا فلا فرق بين شرائها من مستحق مهرها وغيرها وهو مقتضى إطلاق الأكثرين.
ومنها: إذا مكث الزوجة من نفسها من ينفسخ النكاح بوطئه كأب الزوج أو ابنه فقال القاضي ومن أتبعه يسقط مهرها إسنادا للفسخ إليها، وقال الشيخ تقي الدين يتخرج على وجهين لأن الفرقة منها ومن الأجنبي.
وبقي هنا قسم سادس: وهي الفرقة الإجبارية ولها صور:
منها: أن يسلم الكافر وتحته عدد لا يجوز جمعه في الإسلام فينفسخ نكاح العدد الزائد فلا يجب لهن شيء من المهر ذكره القاضي في الجامع والخلاف معللا بأنه ممنوع من إمساكهن فهو كالنكاح الفاسد ، وجزم به صاحب المغني والمحرر ، ويتخرج لنا وجه آخر أنه يجب تنصف المهر من المسألة التي بعدها ، وأما الطلاق في النكاح الفاسد فذكر ابن عقيل وجها أن المهر ينتصف به قبل الدخول ، وعلى المشهور فإنما يسقط لأن المهر يجب في النكاح الفاسد بالإصابة لا بالعقد بخلاف الصحيح.
ومنها: إذا تزوج أختين في عقدين وأشكل السابق وأمرناه بالطلاق فطلقها فقال أبو بكر يتوجه في المهر قولان: أحدهما: يجب نصف المهر ثم يقترعان فمن وقعت لها القرعة حكم لها به لأنه

(1/362)

وَاجِبٌ عَلَيْهِ لاِحْدَاهُمَا فِي نَفْسِ الأَمْرِ فَتَعَيَّنَ بِالْقُرْعَةِ, وَالثَّانِي لاَ يَجِبُ شَيْءٌ بِهِ لاِنَّهُ مُكْرَهٌ عَلَى الطَّلاَقِ فَكَأَنَّ الْفَسْخَ جَاءَ مِنْ جِهَةِ الْمَرْأَةِ فَلاَ تَسْتَحِقُّ شَيْئًا. وَالْمَنْقُولُ عَنْ أَحْمَدَ فِي هَذِهِ الْمَسْأَلَةِ مَا نَقَلَهُ عَنْهُ مُهَنَّا أَنَّهُ قَالَ يُفَرَّقُ بَيْنَهُمَا وَقَدْ قِيلَ يَكُونُ نِصْفُ الْمَهْرِ لَهُمَا جَمِيعًا, وَمَا أَخْلَقَهُ أَنْ يَكُونَ كَذَلِكَ وَلَكِنْ لَمْ أَسْمَعْ فِيهِ شَيْئًا وَهَذَا يَدُلُّ عَلَى أَنَّهُمَا يَقْتَسِمَانِ نِصْفَ الْمَهْرِ لاَ يَقْتَرِعَانِ عَلَيْهِ. وَلَوْ زَوَّجَ الْوَلِيَّانِ امْرَأَةً مِنْ زَوْجَيْنِ وَجَهِلَ السَّابِقُ مِنْهُمَا وَأَمَرْنَاهُمَا بِالطَّلاَقِ فَهَلْ يَجِبُ لَهَا نِصْفُ الْمَهْرِ عَلَى أَحَدِهِمَا وَيُعَيَّنُ بِالْقُرْعَةِ أَمْ لاَ يَجِبُ لَهَا شَيْءٌ؟ عَلَى وَجْهَيْنِ, وَحكَى عَنْ أَبِي بَكْرٍ أَنَّهُ اخْتَارَ أَنَّهُ لاَ شَيْءَ لَهَا وَبِهِ أَفْتَى أَبُو يَعْلَى النَّجَّادُ قَالَ الشَّيْخُ تَقِيُّ الدِّينِ: وَيَتَخَرَّجُ عَلَى هَذَا الْخِلاَفِ مَا إذَا وَرِثَتْ الْمَرْأَةُ زَوْجَهَا فَإِنَّ الْفُرْقَةَ هَاهُنَا بِفِعْلِ اللَّهِ عَزَّ وَجَلَّ فَهُوَ كَاشْتِبَاهِ الزَّوْجِ.

(1/363)

الْقَاعِدَةُ السَّابِعَةُ وَالْخَمْسُونَ بَعْدَ الْمِائَةِ:
إذَا تَغَيَّرَ حَالُ الْمَرْأَةِ الَّتِي فِي الْعِدَّةِ بِانْتِقَالِهَا مِنْ رِقٍّ إلَى حُرِّيَّةٍ أَوْ طَرَأَ عَلَيْهَا سَبَبٌ مُوجِبٌ لِعِدَّةٍ أُخْرَى مِنْ الزَّوْجِ كَوَفَاتِهِ فَهَلْ يَلْزَمُهَا الاِنْتِقَالُ إلَى عِدَّةِ الْوَفَاةِ أَوْ إلَى عِدَّةِ حُرَّةٍ؟ إنْ كَانَ زَوْجُهَا مُتَمَكِّنًا مِنْ تَلاَفِي نِكَاحِهَا فِي الْعِدَّةِ لَزِمَهَا الاِنْتِقَالُ وَإِلاَ فَلاَ, إلاَ مَا يُسْتَثْنَى مِنْ ذَلِكَ مِنْ الإِبَانَةِ فِي الْمَرِيضِ. وَيَتَخَرَّجُ عَلَى هَذَا مَسَائِلُ:
منها: الرَّجْعِيَّةُ إذَا أُعْتِقَتْ أَوْ تُوُفِّيَ زَوْجُهَا انْتَقَلَتْ إلَى عِدَّةِ حُرَّةٍ أَوْ عِدَّةِ وَفَاةٍ.
وَمنها: إذَا كَانَتْ تَحْتَ عَبْدٍ مُشْرِكٍ إمَاءٌ فَأَسْلَمْنَ وَأُعْتِقْنَ فَإِنَّ عِدَّتَهُنَّ عِدَّةُ حَرَائِرَ; لاِنَّهُ عِتْقٌ فِي عِدَّةٍ يَتَمَكَّنُ الزَّوْجُ فِيهَا مِنْ الاِسْتِدْرَاكِ بِالإِسْلاَمِ فَهِيَ فِي مَعْنَى عِدَّةِ الرَّجْعِيَّةِ, بِخِلاَفِ مَا إذَا أَسْلَمَ الْعَبْدُ ثُمَّ عَتَقَ الإِمَاءُ وَهُنَّ عَلَى الشِّرْكِ فَإِنَّ عِدَّتَهُنَّ عِدَّةُ إمَاءٍ; لاِنَّ الزَّوْجَ لاَ يُمْكِنُهُ تَلاَفِي نِكَاحِهِنَّ.
وَمنها: الْمُرْتَدُّ إذَا قُتِلَ فِي عِدَّةِ امْرَأَتِهِ فَإِنَّهَا تَسْتَأْنِفُ عِدَّةَ الْوَفَاةِ نَصَّ عَلَيْهِ فِي رِوَايَةِ ابْنِ مَنْصُورٍ; لاِنَّهُ كَانَ يُمْكِنُهُ تَلاَفِي النِّكَاحِ بِالإِسْلاَمِ بِنَاءً عَلَى أَنَّ الْفَسْخَ يَقِفُ عَلَى انْقِضَاءِ الْعِدَّةِ.
وَمنها: لَوْ أَسْلَمَتْ الْمَرْأَةُ وَهِيَ تَحْتَ كَافِرٍ ثُمَّ مَاتَ قَبْلَ انْقِضَاءِ الْعِدَّةِ فَإِنَّهَا تَنْتَقِلُ إلَى عِدَّةِ الْوَفَاةِ فِي قِيَاسِ الَّتِي قَبْلَهَا ذَكَرَهُ الشَّيْخُ تَقِيُّ الدِّينِ.

(1/363)

الْقَاعِدَةُ الثَّامِنَةُ وَالْخَمْسُونَ بَعْدَ الْمِائَةِ:
إذَا تَعَارَضَ مَعَنَا أَصْلاَنِ عُمِلَ بِالأَرْجَحِ مِنْهُمَا لاِعْتِضَادِهِ بِمَا يُرَجِّحُهُ, فَإِنْ تَسَاوَيَا خَرَّجَ فِي الْمَسْأَلَةِ وَجْهان غَالِبًا.

(1/363)

الْقَاعِدَةُ التَّاسِعَةُ وَالْخَمْسُونَ بَعْدَ الْمِائَةِ:
إذَا تَعَارَضَ الأَصْلُ وَالظَّاهِرُ فَإِنْ كَانَ الظَّاهِرُ حُجَّةً يَجِبُ قَبُولُهَا شَرْعًا كَالشَّهَادَةِ وَالرِّوَايَةِ وَالإِخْبَارِ فَهُوَ مُقَدَّمٌ عَلَى الأَصْلِ بِغَيْرِ خِلاَفٍ، وَإِنْ لَمْ يَكُنْ كَذَلِكَ بَلْ كَانَ مُسْتَنِدُهُ الْعُرْفُ أَوْ الْعَادَةُ الْغَالِبَةُ أَوْ الْقَرَائِنُ أَوْ غَلَبَةُ الظَّنِّ وَنَحْوُ ذَلِكَ، فَتَارَةً يُعْمَلُ بِالأَصْلِ وَلاَ يُلْتَفَتُ إلَى الظَّاهِرِ، وَتَارَةً يُعْمَلُ بِالظَّاهِرِ وَلاَ يُلْتَفَتُ إلَى الأَصْلِ، وَتَارَةً يُخَرَّجُ فِي الْمَسْأَلَةِ خِلاَفٌ، فَهَذِهِ أَرْبَعَةُ أَقْسَامٍ.

(1/367)

الْقِسْمُ الأَوَّلُ. مَا تُرِكَ الْعَمَلُ فِيهِ بِالأَصْلِ لِلْحُجَّةِ الشَّرْعِيَّةِ وَهِيَ قَوْلُ مَنْ يَجِبُ الْعَمَلُ بِقَوْلِهِ، وَلَهُ صُوَرٌ كَثِيرَةٌ جِدًّا:
منها: شَهَادَةُ عَدْلَيْنِ بِشَغْلِ ذِمَّةِ الْمُدَّعَى عَلَيْهِ.
وَمنها: شَهَادَةُ عَدْلَيْنِ بِبَرَاءَةِ ذِمَّةِ مَنْ عُلِمَ اشْتِغَالُ ذِمَّتِهِ بِدَيْنٍ وَنَحْوِهِ.
وَمنها: إخْبَارُ الثِّقَةِ الْعَدْلِ بِأَنَّ كَلْبًا وَلَغَ فِي هَذِهِ الإِنَاءِ.
وَمنها: إخْبَارُهُ بِدُخُولِ وَقْتِ الصَّلاَةِ.
وَمنها: شَهَادَةُ الْوَاحِدِ الْعَدْلِ بِرُؤْيَةِ هِلاَلِ رَمَضَانَ فَإِنَّهُ مَقْبُولٌ عَلَى ظَاهِرِ الْمَذْهَبِ، وَفِيهِ رِوَايَةٌ أُخْرَى لاَ بُدَّ مِنْ شَهَادَةِ عَدْلَيْنِ كَسَائِرِ الشُّهُودِ، وَفَرَّقَ أَبُو بَكْرٍ بَيْنَ أَنْ يَرَاهُ فِي الْمِصْرِ فَلاَ يُقْبَلُ وَبَيْنَ أَنْ يَرَاهُ خَارِجَ الْمِصْرِ فَيُقَدَّمُ الْمِصْرُ فَيُقْبَلُ خَبَرُهُ.
وَمنها: إخْبَارُ الثِّقَةِ بِطُلُوعِ الْفَجْرِ فِي رَمَضَانَ فَإِنَّهُ يَحْرُمُ الطَّعَامُ وَالشَّرَابُ وَالْجِمَاعُ.
وَمنها: إخْبَارُهُ بِغُرُوبِ الشَّمْسِ فِي رَمَضَانَ فَإِنَّهُ يُبِيحُ الْفِطْرَ؛ صَرَّحَ بِهِ الأَصْحَابُ وَلَمْ يَجْعَلُوهُ كَالشَّهَادَةِ عَلَى هِلاَلِ شَوَّالٍ، وَالْفَرْقُ بَيْنَهُمَا مِنْ وَجْهَيْنِ: أَحَدُهُمَا: أَنَّ وَقْتَ الْفِطْرِ مُلاَزِمٌ لِوَقْتِ صَلاَةِ الْمَغْرِبِ فَإِذَا ثَبَتَ دُخُولُ وَقْتِ الصَّلاَةِ بِإِخْبَارِ الثِّقَةِ ثَبَتَ دُخُولُ وَقْتِ الإِفْطَارِ تَبَعًا لَهُ وَقَدْ يَثْبُتُ تَبَعًا مَا لاَ يَثْبُتُ اسْتِقْلاَلاً، بِخِلاَفِ الشَّهَادَةِ بِهِلاَلِ شَوَّالٍ. وَالثَّانِي: أَنَّ إخْبَارَ الثِّقَةِ هُنَا يُقَارِنُهُ أَمَارَاتٌ تَشْهَدُ بِصِدْقِهِ؛ لاِنَّ وَقْتَ الْغُرُوبِ يَتَمَيَّزُ بِنَفْسِهِ وَعَلَيْهِ أَمَارَاتٌ تُورِثُ غَلَبَةَ الظَّنِّ، فَإِذَا انْضَمَّ إلَيْهَا إخْبَارُ الثِّقَةِ قَوِيَ الظَّنُّ، وَرُبَمَا أَفَادَ الْعِلْمَ بِخِلاَفِ هِلاَلِ الْفِطْرِ فَإِنَّهُ لاَ أَمَارَةَ عَلَيْهِ، وَفِي صَحِيحِ ابْنِ حِبَّانَ مِنْ حَدِيثِ سَهْلِ بْنِ سَعْدٍ قَالَ: "كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إذَا كَانَ صَائِمًا أَمَرَ رَجُلاً فَأَوْفَى عَلَى شَيْءٍ، فَإِذَا قَالَ قَدْ غَابَتْ الشَّمْسُ أَفْطَرَ "، وَصَحَّ عَنْ ابْنِ عَبَّاسٍ أَنَّهُ كَانَ يَضَعُ طَعَامَهُ عِنْدَ الْفِطْرِ فِي رَمَضَانَ وَيَبْعَثُ مرتقباً يَرْقُبُ الشَّمْسَ فَإِذَا قَالَ قَدْ وَجَبَتْ قَالَ: كُلُوا ".
وَمِنْ ذَلِكَ: قَبُولُهُ قَوْلَ الْأُمَنَاءِ وَنَحْوِهِمْ مِمَّنْ يُقْبَلُ قَوْلُهُ فِي تَلَفِ مَالٍ أَوْ ثَمَنٍ عَلَيْهِ مِنْ مَالٍ أَوْ غَيْرِهِ.
وَمِنْهُ أَيْضًا: قَبُولُ قَوْلِ الْمُعْتَدَّةِ فِي انْقِضَاءِ عِدَّتِهَا بِالأَقْرَاءِ وَلَوْ فِي شَهْرٍ فِي أَحَدِ الْوَجْهَيْنِ، وَالْمَنْصُوصُ أَنَّهُ لاَ يُقْبَلُ إلاَ بِالْبَيِّنَةِ فِي الشَّهْرِ، وَفَرَّقَ صَاحِبُ التَّرْغِيبِ بَيْنَ مَنْ لَهَا عَادَةٌ مُنْتَظِمَةٌ فَلاَ يُقْبَلُ مُخَالِفَتُهَا إلاَ بِبَيِّنَةٍ، بِخِلاَفِ مَنْ لاَ عَادَةَ لَهَا، وَفِي الْفُنُونِ لاِبْنِ عَقِيلٍ لاَ يُقْبَلُ مَعَ فَسَادِ النِّسَاءِ إلاَ بِبَيِّنَةٍ تَشْهَدُ أَنَّ هَذِهِ عَادَتُهَا أَوْ أَنَّهَا رَأَتْ الْحَيْضَ عَلَى هَذَا الْمِقْدَارِ وَتَكَرَّرَ ثَلاَثًا.

(1/368)

الْقِسْمُ الثَّانِي: مَا عُمِلَ بِالأَصْلِ وَلَمْ يَلْتَفِتْ إلَى الْقَرَائِنِ الظَّاهِرَةِ وَنَحْوِهَا، وَلَهُ صُوَرٌ كَثِيرَةٌ:
منها: إذَا ادَّعَتْ الزَّوْجَةُ بَعْدَ طُولِ مَقَامِهَا مَعَ الزَّوْجِ أَنَّهُ لَمْ تُوصِلْهَا النَّفَقَةُ الْوَاجِبَةُ وَلاَ الْكِسْوَةُ. فَقَالَ الأَصْحَابُ: الْقَوْلُ قَوْلُهَا مَعَ يَمِينِهَا؛ لاِنَّ الأَصْلَ مَعَهَا مَعَ أَنَّ الْعَادَةَ تَبْعُدُ ذَلِكَ جِدًّا، وَاخْتَارَ الشَّيْخُ تَقِيُّ الدِّينِ الرُّجُوعَ إلَى الْعَادَةِ وَخَرَّجَهُ وَجْهًا مِنْ الْمَسَائِلِ الْمُخْتَلَفِ فِيهَا كَمَا سَيَأْتِي ذِكْرُهَا - إنْ شَاءَ اللَّهُ تَعَالَى - قَالَ: وَإِذَا وُجِدَ مَعَهَا نَظِير الصَّدَاقِ أَوْ الْكِسْوَةِ وَلَمْ يُعْلَمْ لَهَا سَبَبٌ يَمْلِكُ ذَلِكَ بِهِ مِنْ غَيْرِ الزَّوْجِ فَيَنْبَغِي أَنْ يُخَرَّجَ عَلَى وَجْهَيْنِ، كَمَا إذَا أَصْدَقهَا تَعْلِيمَ سُورَةٍ ثُمَّ وُجِدَتْ مُتَعَلِّمَةً لَهَا بَعْدَ مُدَّةٍ وَقَالَتْ لَمْ يُعَلِّمْنِي الزَّوْجُ، وَادَّعَى هُوَ أَنَّهُ عَلَّمَهَا فَإِنَّ فِي الْمَسْأَلَةِ وَجْهَيْنِ.
وَمنها: إذَا تَيَقَّنَ الطَّهَارَةَ أَوْ النَّجَاسَةَ فِي مَاءٍ أَوْ ثَوْبٍ أَوْ أَرْضٍ أَوْ بَدَنٍ وَشَكَّ فِي زَوَالِهَا فَإِنَّهُ يَبْنِي عَلَى الأَصْلِ إلَى أَنْ يَتَيَقَّنَ زَوَالَهُ، وَلاَ يَكْتَفِي فِي ذَلِكَ بِغَلَبَةِ الظَّنِّ وَلاَ غَيْرِهِ، وَكَذَلِكَ لَوْ تَيَقَّنَ حَدَثًا أَوْ نَجَاسَةً وَغَلَبَ عَلَى ظَنِّهِ زَوَالُهَا فَإِنَّهُ يَبْنِي عَلَى الأَصْلِ، وَكَذَلِكَ فِي النِّكَاحِ وَالطَّلاَقِ وَغَيْرِهِمَا.
وَمنها: إذَا شَكَّ فِي طُلُوعِ الْفَجْرِ فِي رَمَضَانَ فَإِنَّهُ يُبَاحُ لَهُ الأَكْلُ حَتَّى يَتَيَقَّنَ طُلُوعَهُ نَصَّ عَلَيْهِ، أَحْمَدُ، وَلاَ عِبْرَةَ فِي ذَلِكَ بِغَلَبَةِ الظَّنِّ وَبِالْقَرَائِنِ وَنَحْوِهَا مَا لَمْ يَكُنْ مُسْتَنِدًا إلَى إخْبَارِ ثِقَةٍ بِالطَّلْعِ.
وَمنها: إذَا زَنَى مَنْ لَهُ زَوْجَةٌ وَوَلَدٌ فَأَنْكَرَ أَنْ يَكُونَ وَطِئَ زَوْجَتَهُ، قَالَ أَصْحَابُنَا: لاَ يُرْجَمُ؛ لاِنَّ الأَصْلَ عَدَمُ الْوَطْءِ وَلُحُوقُ النَّسَبِ يَثْبُتُ بِمُجَرَّدِ الإِمْكَانِ وَوُجُودِ الْقَرَائِنِ.
الْقِسْمُ الثَّالِثُ: مَا عُمِلَ فِيهِ بِالظَّاهِرِ وَلَمْ يُلْتَفَتْ إلَى الأَصْلِ وَلَهُ صُوَرٌ:
منها: إذَا شَكَّ بَعْدَ الْفَرَاغِ مِنْ الصَّلاَةِ أَوْ غَيْرِهَا مِنْ الْعِبَادَاتِ فِي تَرْكِ رُكْنٍ منها فَإِنَّهُ لاَ يَلْتَفِتُ إلَى الشَّكِّ، وَإِنْ كَانَ الأَصْلُ عَدَمَ الإِتْيَانِ بِهِ وَعَدَمَ بَرَاءَةِ الذِّمَّةِ لَكِنَّ الظَّاهِرَ مِنْ أَفْعَالِ الْمُكَلَّفِينَ لِلْعِبَادَاتِ أَنْ تَقَعَ عَلَى وَجْهِ الْكَمَالِ فَيَرْجِعُ هَذَا الظَّاهِرُ عَلَى الأَصْلِ، وَلاَ فَرْقَ فِي ذَلِكَ بَيْنَ الْوُضُوءِ وَغَيْرِهِ عَلَى الْمَنْصُوصِ عَنْ أَحْمَدَ، وَفِي الْوُضُوءِ وَجْهٌ أَنَّ الشَّكَّ فِي تَرْكِ بَعْضِهِ بَعْدَ الْفَرَاغِ كَالشَّكِّ فِي ذَلِكَ قَبْلَ الْفَرَاغِ؛ لاِنَّ حُكْمَهُ بَاقٍ بَعْدَ الْفَرَاغِ مِنْهُ، بِخِلاَفِ الصَّلاَةِ وَغَيْرِهَا.
وَمنها: لَوْ صَلَّى ثُمَّ رَأَى عَلَيْهِ نَجَاسَةً وَشَكَّ هَلْ لَحِقَتْهُ قَبْلَ الصَّلاَةِ أَوْ بَعْدَهَا وَأَمْكَنَ الأَمْرَانِ فَالصَّلاَةُ صَحِيحَةٌ، وَإِنْ كَانَ الأَصْلُ عَدَمَ انْعِقَادِ الصَّلاَةِ وَبَقَاؤُهَا فِي الذِّمَّةِ حَتَّى يَتَيَقَّنَ صِحَّتَهَا، لَكِنْ حُكِمَ بِالصِّحَّةِ؛ لاِنَّ الظَّاهِرَ صِحَّةُ أَعْمَالِ الْمُكَلَّفِ وَجَرَيَانُهَا عَلَى الْكَمَالِ وَعَضَّدَ ذَلِكَ أَنَّ الأَصْلَ عَدَمُ مُقَارَنَةِ الصَّلاَةِ لِلنَّجَاسَةِ، وَتُرْجَعُ الْمَسْأَلَةُ حِينَئِذٍ إلَى تَعَارُضِ أَصْلَيْنِ رُجِّحَ أَحَدُهُمَا بِظَاهِرٍ عَضَّدَهُ.

(1/369)

وَمنها: إذَا اخْتَلَفَ الْجِنْسَانِ بَعْدَ الْعَقْدِ فِي بَعْضِ شَرَائِطِ صِحَّةِ الْعَقْدِ، كَمَا إذَا ادَّعَى الْبَائِعُ أَنَّهُ كَانَ صَبِيًّا أَوْ غَيْرَ ذَلِكَ وَأَنْكَرَ الْمُشْتَرِي فَالْقَوْلُ قَوْلُ الْمُشْتَرِي عَلَى الْمَذْهَبِ، وَنَصَّ عَلَيْهِ أَحْمَدُ فِي صُورَةِ دَعْوَى الصَّغِيرِ فِي رِوَايَةِ ابْنِ مَنْصُورٍ؛ لاِنَّ الظَّاهِرَ وُقُوعُ الْعُقُودِ عَلَى وَجْهِ الصِّحَّةِ دُونَ الْفَسَادِ وَإِنْ كَانَ الأَصْلُ عَدَمَ الْبُلُوغِ وَالإِذْنِ. وَذَكَرَ الأَصْحَابُ وَجْهًا آخَرَ فِي دَعْوَى الصَّغِيرِ أَنَّهُ يُقْبَلُ؛ لاِنَّهُ لَمْ يَثْبُتْ تَكْلِيفُهُ وَالأَصْلُ عَدَمُهُ، بِخِلاَفِ دَعْوَى عَدَمِ الإِذْنِ مِنْ مُكَلَّفٍ فَإِنَّ الْمُكَلَّفَ لاَ يَتَعَاطَى فِي الظَّاهِرِ إلاَ الصَّحِيحَ.
قَالَ الشَّيْخُ تَقِيُّ الدِّينِ: وَهَكَذَا يَجِيءُ فِي الإِقْرَارِ وَسَائِرِ التَّصَرُّفَاتِ إذَا اخْتَلَفَا هَلْ وَقَعَتْ بَعْدَ الْبُلُوغِ أَوْ قَبْلَهُ؛ لاِنَّ الأَصْلَ فِي الْعُقُودِ الصِّحَّةُ فَإِمَّا أَنْ يُقَالَ هَذَا عَامٌّ وَإِمَّا أَنْ يُفَرَّقَ بَيْنَ أَنْ يَتَيَقَّنَ أَنَّهُ وَقْتُ التَّصَرُّفِ كَانَ مَشْكُوكًا فِيهِ غَيْرَ مَحْكُومٍ بِبُلُوغِهِ أَوْ لاَ يَتَيَقَّنُ، فَأَمَّا مَعَ تَيَقُّنِ الشَّكِّ قَدْ تَيَقَّنَّا صُدُورَ التَّصَرُّفِ مِمَّنْ لَمْ تَثْبُتْ أَهْلِيَّتُهُ وَالأَصْلُ عَدَمُهَا، فَقَدْ شَكَكْنَا فِي شَرْطِ الصِّحَّةِ وَذَلِكَ مَانِعٌ مِنْ الصِّحَّةِ، وَأَمَّا فِي الْحَالَةِ الْأُخْرَى فَإِنَّهُ يَجُوزُ صُدُورُهُ فِي حَالِ الأَهْلِيَّةِ وَحَالِ عَدَمِهَا وَالظَّاهِرُ صُدُورُهُ وَقْتَ الأَهْلِيَّةِ، وَالأَصْلُ عَدَمُهُ قَبْلَ وَقْتِهَا، فَالأَهْلِيَّةُ هُنَا مُتَيَقِّنٌ وُجُودُهَا.
ثُمَّ ذَكَرَ أَنَّ مَنْ لَمْ يُقِرَّ بِالْبُلُوغِ حَتَّى تَعَلَّقَ بِهِ حَقٌّ مِثْلُ إسْلاَمِهِ بِإِسْلاَمِ أَبِيهِ أَوْ ثُبُوتُ الذِّمَّةِ لَهُ تَبَعًا لاِبِيهِ أَوْ بَعْدَ تَصَرُّفِ الْوَلِيِّ لَهُ أَوْ تَزْوِيجِ وَلِيٍّ أَبْعَدَ مِنْهُ لِمُوَلِّيَتِهِ فَهَلْ يُقْبَلُ مِنْهُ دَعْوَى الْبُلُوغِ حِينَئِذٍ أَمْ لاَ لِثُبُوتِ هَذِهِ الأَحْكَامِ الْمُتَعَلِّقَةِ بِهِ فِي الظَّاهِرِ قَبْلَ دَعْوَاهُ؟ وَأَشَارَ إلَى تَخْرِيجِ الْمَسْأَلَةِ عَلَى الْوَجْهَيْنِ فِيمَا إذَا ارْتَجَعَ الرَّجْعِيَّةَ زَوْجُهَا فَقَالَتْ قَدْ انْقَضَتْ عِدَّتِي، وَشَبَّهَهُ أَيْضًا بِمَا إذَا ادَّعَى الْمَجْهُولُ الْمَحْكُومُ بِإِسْلاَمِهِ ظَاهِرًا كَاللَّقِيطِ الْمُقِرِّ بَعْدَ الْبُلُوغِ فَإِنَّهُ لاَ تُسْمَعُ مِنْهُ عَلَى الصَّحِيحِ، وَكَذَا لَوْ تَصَرَّفَ الْمَحْكُومُ بِحُرِّيَّتِهِ ظَاهِرًا كَاللَّقِيطِ ثُمَّ ادَّعَى الرِّقَّ فَفِي قَبُولِهِ خِلاَفٌ مَعْرُوفٌ.
وَمنها: إذَا غَلَبَ عَلَى ظَنِّهِ دُخُولَ وَقْتِ الصَّلاَةِ فَإِنَّهُ تَصِحُّ صَلاَتُهُ وَلاَ يُشْتَرَطُ أَنْ يَتَيَقَّنَ دُخُولَهُ فِي ظَاهِرِ الْمَذْهَبِ، وَحَكَى عَنْ ابْنِ حَامِدٍ أَنْ يُعْتَبَرَ التَّيَقُّنُ.
وَمنها: الْفِطْرُ فِي الصِّيَامِ يَجُوزُ بِغَلَبَةِ ظَنِّ غُرُوبِ الشَّمْسِ فِي ظَاهِرِ الْمَذْهَبِ، وَمِنْ الأَصْحَابِ مَنْ قَالَ لاَ يَجُوزُ الْفِطْرُ إلاَ مَعَ تَيَقُّنِ الْغُرُوبِ وَبِهِ جَزَمَ صَاحِبُ التَّلْخِيصِ، وَالأَوَّلُ أَصَحُّ؛ لاِنَّ الْوَقْتَ عَلَيْهِ أَمَارَاتٌ تُعْرَفُ بِهَا فَاكْتُفِيَ فِيهَا بِالظَّنِّ الْغَالِبِ، بِخِلاَفِ مَا لاَ أَمَارَةَ عَلَيْهِ مِنْ إتْمَامِ الصَّلاَةِ وَالطَّهَارَةِ وَالْحَدَثِ وَنَحْوِهَا، وَأَيْضًا فَالصَّلاَةُ وَالطَّهَارَةُ وَنَحْوُهُمَا كُلٌّ مِنْهُمَا عِبَادَةٌ فَعَلَيْهِ مَطْلُوبَةُ الْوُجُودِ إذَا شَكَّ فِي فِعْلِ شَيْءٍ منها فَالأَصْلُ عَدَمُهُ فَلاَ يُخْرَجُ مِنْ عُهْدَتِهِ إلاَ بِيَقِينٍ، وَالصَّوْمُ عِبَادَةٌ وَكَفٌّ عَنْ مَحْظُورَاتٍ خَاصَّةٍ، فَمَتَى لَمْ يَتَيَقَّنْ وُقُوعَ مَحْظُورَاتِهَا فِي وَقْتِهَا لَمْ يُحْكَمْ بِبُطْلاَنِهَا، وَإِنَّمَا مُنِعَ مِنْ الْخُرُوجِ منها بِمُجَرَّدِ الشَّكِّ الْمُسَاوِي؛ لاِنَّ الأَصْلَ بَقَاءُ الصَّوْمِ وَلَمْ يَتَرَجَّحْ ظَنٌّ يُعَارِضُهُ، فَإِذَا تَرَجَّحَ الظَّنُّ عُمِلَ بِهِ وَلَمْ يُحْكَمْ

(1/370)

بِبُطْلاَنِهِ بِوُقُوعِ مَحْظُورَاتِهِ حِينَئِذٍ لاَ سِيَّمَا وَفِعْلُ مَحْظُورَاتِهِ مَعَ تَرْجِيحِ ظَنِّ انْقِضَائِهِ مَطْلُوبٌ شَرْعًا عَلَى الأَظْهَرِ وَلِهَذَا جَازَ الأَكْلُ أَوْ اُسْتُحِبَّ مَعَ ظَنِّ طُلُوعِ الْفَجْرِ حَتَّى يَتَيَقَّنَ طُلُوعَهُ كَمَا سَبَقَ، وَالْفَرْقُ بَيْنَهُ وَبَيْنَ وَقْتِ الصَّلاَةِ مِنْ وَجْهَيْنِ: أَحَدُهُمَا؛ أَنَّ الصَّلاَةَ يَجُوزُ فِعْلُهَا مَعَ غَلَبَةِ ظَنِّ دُخُولِ وَقْتِهَا وَلاَ يَجِبُ، وَكَذَلِكَ الصِّيَامُ يَجُوزُ الإِمْسَاكُ بِنِيَّةِ الصَّوْمِ مَعَ غَلَبَةِ ظَنِّ طلوع الفجر وَلاَ يَجِبُ فَهُمَا سَوَاءٌ. وَالثَّانِي: أَنَّ الصَّلاَةَ عِبَادَةٌ فَعَلَيْهِ لاَ تُسْتَغْرَقُ مَجْمُوعُ وَقْتِهَا بَلْ تُفْعَلُ فِي جُزْءٍ مِنْهُ، فَإِذَا فُعِلَتْ فِي زَمَنٍ يَغْلِبُ عَلَى الظَّنِّ أَنَّهُ مِنْ وَقْتِهَا كَفَى، وَالصَّوْمُ عِبَادَةٌ تَسْتَغْرِقُ زَمنها وَهِيَ مِنْ بَابِ الْكَفِّ وَالتَّرْكِ لاَ مِنْ بَابِ الأَعْمَالِ، فَيَكْفِي اشْتِرَاطُ الْكَفِّ عَنْ مَحْظُورَاتِهَا فِي زَمَانِهَا الْمُحَقَّقِ دُونَ الْمَشْكُوكِ فِيهِ، وَلاَ يَبْطُلُ بِفِعْلِ شَيْءٍ مِنْ مَحْظُورَاتِهَا فِي زَمَنٍ لاَ يَتَحَقَّقُ أَنَّهُ وَقْتُ الصِّيَامِ، إلاَ أَنْ يَكُونَ الأَصْلُ بَقَاءَ وَقْتِ الصِّيَامِ وَلَمْ يَغْلِبْ عَلَى الظَّنِّ خُرُوجُهُ فَلاَ يُبَاحُ حِينَئِذٍ الإِقْدَامُ عَلَى الإِفْطَارِ وَلاَ تَبْرَأُ الذِّمَّةُ بِمُجَرَّدِ ذَلِكَ، وَهَذَا كَمَا قُلْنَا فِيمَنْ صَلَّى ثُمَّ رَأَى عَلَيْهِ نَجَاسَةً يُمْكِنُ أَنَّهَا لَحِقَتْهُ بَعْدَ الصَّلاَةِ سَوَاءٌ.
وَمنها: أَنَّ الْمُسْتَحَاضَةَ الْمُعْتَادَةَ تَرْجِعُ إلَى عَادَتِهَا وَإِنْ لَمْ تَكُنْ لَهَا عَادَةٌ فَإِلَى تَمْيِيزِهَا، وَإِنْ لَمْ يَكُنْ لَهَا عَادَةٌ وَتَمْيِيزٌ رَجَعَتْ إلَى غَالِبِ عَادَاتِ النِّسَاءِ وَهِيَ سِتٌّ أَوْ سَبْعٌ عَلَى الصَّحِيحِ؛ لاِنَّ الظَّاهِرَ مُسَاوَاتُهَا لَهُنَّ وَإِنْ كَانَ الأَصْلُ عَدَمُ فَرَاغِ حَيْضِهَا حِينَئِذٍ.
وَمنها: امْرَأَةُ الْمَفْقُودِ تَتَزَوَّجُ بَعْدَ انْتِظَارِ أَرْبَعِ سِنِينَ وَيُقَسَّمُ مَالُهُ حِينَئِذٍ؛ لاِنَّ الظَّاهِرَ مَوْتُهُ، وَإِنْ كَانَ الأَصْلُ بَقَاؤُهُ لَكِنْ هَلْ يَثْبُتُ لَهُ أَحْكَامُ الْمَعْدُومِ مِنْ حِينِ فَقَدَهُ أَوْ لاَ يَثْبُتُ إلاَ مِنْ حِينِ إبَاحَةِ أَزْوَاجِهِ وَقِسْمَةِ مَالِهِ؟ عَلَى وَجْهَيْنِ، يَنْبَنِي عَلَيْهِمَا لَوْ مَاتَ لَهُ مُدَّةِ انْتِظَارِهِ مَنْ يَرِثُهُ فَهَلْ يُحْكَمُ بِتَوْرِيثِهِ مِنْهُ أَمْ لاَ؟ وَنَصَّ أَحْمَدُ عَلَى أَنَّهُ يُزَكِّي مَالَهُ بَعْدَ مُدَّةِ انْتِظَارِهِ مُعَلِّلاً بِأَنَّهُ مَاتَ وَعَلَيْهِ زَكَاةٌ وَهَذَا يَدُلُّ عَلَى أَنَّهُ لاَ يُحْكَمُ لَهُ بِأَحْكَامِ الْمَوْتَى إلاَ بَعْدَ المُدَّةٍ وَهُوَ الأَظْهَرُ، وَيَلْتَحِقُ بِهَذَا أَنَّ امْرَأَةَ الْمَفْقُودِ بَعْدَ مُدَّةِ انْتِظَارِهَا تَعْتَدُّ لِلْوَفَاةِ ثُمَّ تُبَاحُ لِلْأَزْوَاجِ فَهَلْ تَجِبُ لَهَا النَّفَقَةُ مِنْ مَالِهِ فِي مُدَّةِ الْعِدَّةِ كَمَا فِي مُدَّةِ الاِنْتِظَارِ أَمْ لاَ؟ عَلَى وَجْهَيْنِ: أَحَدُهُمَا: لاَ يَجِبُ وَهُوَ الَّذِي ذَكَرَهُ ابْنُ الزاغوني فِي الإِقْنَاعِ. وَقَالَ أَبُو الْبَرَكَاتِ فِي الشَّرْحِ: هُوَ قِيَاسُ الْمَذْهَبِ عِنْدِي؛ لاِنَّهُ حُكِمَ بِوَفَاتِهِ بَعْدَ مُدَّةِ الاِنْتِظَارِ فَصَارَتْ مُعْتَدَّةً لِلْوَفَاةِ. وَالثَّانِي: يَجِبُ لَهَا النَّفَقَةُ قَالَهُ الْقَاضِي؛ لاِنَّ النَّفَقَةَ لاَ تَسْقُطُ إلاَ بِيَقِينِ الْمَوْتِ وَلَمْ تُوجَدْ هَاهُنَا وَكَذَا ذَكَرَ صَاحِبُ الْمُغْنِي وَزَادَ أَنَّ نَفَقَتَهَا لاَ تَسْقُطُ بَعْدَ الْعِدَّةِ أَيْضًا؛ لاِنَّهَا بَاقِيَةً عَلَى نِكَاحِهِ مَا لَمْ تَتَزَوَّجْ أَوْ يُفَرِّقْ الْحَاكِمُ بَيْنَهُمَا.
وَمنها: أَنَّ النَّوْمَ المثقل يَنْقُضُ الْوُضُوءَ؛ لاِنَّهُ مَظِنَّةُ خُرُوجِ الْحَدَثِ وَإِنْ كَانَ الأَصْلُ عَدَمَ خُرُوجِهِ وَبَقَاءُ الطَّهَارَةِ. وَحَكَى ابْنُ أَبِي مُوسَى فِي شَرْحِ الْخِرَقِيِّ وَجْهًا آخَرَ: أَنَّ النَّوْمَ نَفْسَهُ حَدَثٌ لَكِنْ يُعْفَى عَنْ يَسِيرِهِ كَالدَّمِ وَنَحْوِهِ.
وَمنها: إذَا زَنَا مَنْ نَشَأَ فِي دَارِ الإِسْلاَمِ بَيْنَ الْمُسْلِمِينَ وَادَّعَى الْجَهْلَ بِتَحْرِيمِ الزِّنَا لَمْ يُقْبَلْ قَوْلُهُ؛ لاِنَّ الظَّاهِرَ يُكَذِّبُهُ وَإِنْ كَانَ الأَصْلُ عَدَمَ عِلْمِهِ بِذَلِكَ.

(1/371)

ومثله: إذَا ادَّعَتْ الْمُعْتَقَةُ تَحْتَ عَبْدٍ الْجَهْلَ بِالْعِتْقِ أَوْ بِثُبُوتِ الْخِيَارِ وَمِثْلُهَا لاَ يَجْهَلُ ذَلِكَ، فَإِنَّهُ لاَ يُقْبَلُ قَوْلُهَا.
وَمنها: إذَا زَوَّجَ الْمَوْلَى امْرَأَةً يُعْتَبَرُ إذْنُهَا لِصِحَّةِ الْعَقْدِ، ثُمَّ أَنْكَرَتْ الإِذْنَ فَإِنْ كَانَ بَعْدَ الدُّخُولِ لَمْ يُقْبَلْ قَوْلُهَا؛ لاِنَّ تَمْكِينَهَا يُكَذِّبُهَا، وَإِنْ كَانَ قَبْلَهُ فَإِنْ كَانَ إذْنُهَا السُّكُوتَ وَادَّعَتْ أَنَّ سُكُوتَهَا كَانَ حَيَاءً لاَ رِضًا لَمْ يُقْبَلْ قَوْلُهَا نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ الأَثْرَمِ؛ لاِنَّ السُّكُوتَ فِي حُكْمِ الشَّارِعِ إقْرَارٌ بِهِ وَرِضًا فَلاَ يُسْمَعُ دَعْوَى خِلاَفِهِ. وَإِنْ ادَّعَتْ أَنَّهَا رَدَّتْ أَوْ كَانَ إذْنُهَا النُّطْقَ فَأَنْكَرَتْهُ فَقَالَ الْقَاضِي الْقَوْلُ قَوْلُهَا؛ لاِنَّ الأَصْلَ مَعَهَا وَلَمْ يُوجَدْ ظَاهِرٌ يُخَالِفُهُ.
وَمنها: لَوْ ادَّعَتْ امْرَأَةٌ عَلَى رَجُلٍ أَنَّهُ تَزَوَّجَهَا فِي يَوْمٍ مُعَيَّنٍ بِمَهْرٍ مُسَمًّى وَشَهِدَ بِهِ شَاهِدَانِ ثُمَّ ادَّعَتْ عَلَيْهِ أَنَّهُ تَزَوَّجَهَا فِي يَوْمٍ آخَرَ مُعَيَّنٍ بِمَهْرٍ مُسَمًّى وَشَهِدَ بِهِ شَاهِدَانِ ثُمَّ اخْتَلَفَا. فَقَالَتْ الْمَرْأَةُ: هُمَا نِكَاحَانِ وَلِي الْمَهْرَانِ، وَقَالَ الزَّوْجُ: بَلْ نِكَاحٌ وَاحِدٌ تَكَرَّرَ عَقْدُهُ فَالْقَوْلُ قَوْلُ الزَّوْجَةِ؛ لاِنَّ الظَّاهِرَ مَعَهَا، وَكَذَا لَوْ شَهِدَتْ بَيِّنَةٌ أَنَّهُ بَاعَهُ هَذَا الثَّوْبَ فِي يَوْمِ كَذَا بِثَمَنٍ وَشَهِدَتْ بَيِّنَةٌ أُخْرَى أَنَّهُ بَاعَهُ مِنْهُ فِي يَوْمٍ آخَرَ بِثَمَنٍ. فَقَالَ الْمُشْتَرِي: هُوَ عَقْدٌ وَاحِدٌ كَرَّرْنَاهُ. وَقَالَ الْبَائِعُ: بَلْ هُوَ عَقْدَانِ فَالْقَوْلُ قَوْلُ الْبَائِعِ؛ لاِنَّ الظَّاهِرَ مَعَهُ، ذَكَرَهُ أَبُو بَكْرٍ وَالْقَاضِي وَالأَصْحَابُ. وَقَالَ الشَّيْخُ تَقِيُّ الدِّينِ: يَنْبَغِي أَنْ يَكُونَ الْقَوْلُ قَوْلَهُ لاِنَّ الأَصْلَ عَدَمُ الْفُرْقَةِ بَيْنَهُمَا وَالأَصْلُ بَرَاءَتُهُ مِنْ الْمَهْرِ الثَّانِي.
الْقِسْمُ الرَّابِعُ: مَا خُرِّجَ فِيهِ خِلاَفٌ فِي تَرْجِيحِ الظَّاهِرِ عَلَى الأَصْلِ وَبِالْعَكْسِ وَيَكُونُ ذَلِكَ غَالِبًا عِنْدَ تَقَاوُمِ الظَّاهِرِ وَالأَصْلُ تُسَاوِيهِمَا، وَلَهُ صُوَرٌ كَثِيرَةٌ:
منها: إذَا سُخِّنَ الْمَاءُ بِنَجَاسَة وَغَلَبَ عَلَى الظَّنِّ وُصُولُ الدُّخَانِ إلَيْهِ فَفِي كَرَاهَتِهِ وَجْهَانِ. أَشْهَرُهُمَا أَنَّهُ يُكْرَهُ.
وَمنها: لَوْ أَدْخَلَ الْكَلْبُ رَأْسَهُ فِي إنَاءٍ فِيهِ مَاءٌ وَشَكَّ هَلْ وَلَغَ فِيهِ أَمْ لاَ؟ وَكَانَ فَمُهُ رُطَبًا فَهَلْ يُحْكَمُ بِنَجَاسَةِ الْمَاءِ؛ لاِنَّ الظَّاهِرَ وُلُوغُهُ أَمْ بِطَهَارَتِهِ؛ لاِنَّهَا الأَصْلُ؟ عَلَى وَجْهَيْنِ ذَكَرَهُمَا الأَزَجِيُّ.
وَمنها: إذَا وَقَعَ فِي مَاءٍ يَسِيرٍ مَا لاَ نَفْسَ لَهُ سَائِلَةً وَشَكَّ هَلْ هُوَ مُتَوَلِّدٌ مِنْ النَّجَاسَةِ أَمْ لاَ؟ وَكَانَ هُنَاكَ بِئْرٌ وَحَشٌّ فَإِنْ كَانَ إلَى الْبِئْرِ أَقْرَبُ أَوْ هُوَ بَيْنَهُمَا بِالسَّوِيَّةِ فَهُوَ طَاهِرٌ، وَإِنْ كَانَ إلَى الْحَشِّ أَقْرَبُ فَوَجْهَانِ: أَحَدُهُمَا: أَنَّهُ نَجِسٌ وَالْآخَرُ أَنَّهُ طَاهِرٌ مَا لَمْ يُعَايِنْ خُرُوجَهُ مِنْ الْحَشِّ نَقَلَ ذَلِكَ صَاحِبُ الْمُبْهَمِ عَنْ شَيْخِهِ ابْنِ تَمِيمٍ.

(1/372)

وَمنها: طِينُ الشَّوَارِعِ وَفِيهِ رِوَايَتَانِ. إحْدَاهُمَا: أَنَّهُ طَاهِرٌ وَنَصَّ عَلَيْهِ فِي مَوَاضِعَ، وَجَعَلَهُ أَبُو الْبَرَكَاتِ فِي شَرْحِهِ الْمَذْهَبَ تَرْجِيحًا لِلْأَصْلِ وَهُوَ الطَّهَارَةُ فِي الأَعْيَانِ كُلِّهَا. وَالثَّانِيَةُ: أَنَّهُ نَجِسٌ تَرْجِيحًا لِلظَّاهِرِ وَجَعَلَهُ صَاحِبُ التَّلْخِيصِ الْمَذْهَبَ حَتَّى حَكَى عَنْ ظَاهِرِ كَلاَمِ الأَصْحَابِ أَنَّهُ لاَ يُعْفَى عَنْ يَسِيرِهِ وَأَبْدَى احْتِمَالاً بِالْعَفْوِ عَنْهُ لِمَشَقَّةِ الاِحْتِرَازِ، وَحَكَى عَنْ ابْنِ عَقِيلٍ الْعَفْوَ عَنْ يَسِيرِهِ إلاَ مَا تَحَقَّقَ نَجَاسَتُهُ مِنْ الأَرْضِ فَلاَ يُعْفَى عَنْهُ، وَذَكَرَ صَاحِبُ الْمُبْهَمِ عَنْ ابْنِ تَمِيمٍ أَنَّهُ قَالَ: إذَا كَانَ الشِّتَاءُ وَلَمْ يَتَعَيَّنْ مَوْضِعَ النَّجَاسَةِ فَفِي نَجَاسَةِ الأَرْضِ رِوَايَتَانِ، فَإِذَا جَاءَ الصَّيْفُ حُكِمَ بِطَهَارَتِهَا رِوَايَةً وَاحِدَةً، وَلِلْمَسْأَلَةِ أُصُولٌ تَنْبَنِي عَلَيْهَا. أَحَدُهَا: مَا ذَكَرْنَا مِنْ تَعَارُضِ الأَصْلِ وَالظَّاهِرِ. وَالثَّانِي: طَهَارَةُ الأَرْضِ وَغُسَالَتِهَا بِمَاءِ الْمَطَرِ وَغَيْرِهِ إذَا لَمْ يَبْقَ لِلنَّجَاسَةِ أَثَرٌ، سَوَاءٌ كَانَتْ النَّجَاسَةُ الَّتِي عَلَى الأَرْضِ أَثَرًا أَوْ عَيْنًا عَلَى الصَّحِيحِ مِنْ الْمَذْهَبِ. وَالثَّانِي: بِالاِسْتِحَالَةِ وَفِي الْمَذْهَبِ خِلاَفٌ يُبْنَى عَلَيْهِ طَهَارَةُ الطِّينِ إذَا بَقِيَتْ فِيهِ عَيْنُ النَّجَاسَةِ ثُمَّ اُسْتُهْلِكَتْ فِيهِ حَتَّى ذَهَبَ أَثَرُهَا.
وَالثَّالِثُ: طَهَارَةُ الأَرْضِ بِالْجَفَافِ وَالشَّمْسِ وَالرِّيحِ، وَقَدْ تَوَقَّفَ فِيهِ أَحْمَدُ وَذَهَبَ كَثِيرٌ مِنْ الأَصْحَابِ إلَى عَدَمِ طَهَارَتِهَا بِذَلِكَ، وَخَالَفَهُمْ صَاحِبُ الْمُحَرَّرِ فِي شَرْحِ الْهِدَايَةِ. وَيُبْنَى عَلَى ذَلِكَ طَهَارَةُ الأَرْضِ مَعَ مُشَاهَدَةِ النَّجَاسَاتِ فِيهَا وَإِنْ لَمْ يُصِبْهَا الْمَاءُ - وَاَللَّهُ أَعْلَمُ.
وَمنها: الْمَقْبَرَةُ الْمَشْكُوكُ فِي نَبْشِهَا إذَا تَقَادَمَ عَهْدُهَا هَلْ يُحْكَمُ بِنَجَاسَتِهَا؛ لاِنَّ الظَّاهِرَ نَبْشُهَا أَوْ بِطَهَارَتِهَا؛ لاِنَّ الأَصْلَ عَدَمُهُ؟ عَلَى وَجْهَيْنِ.
وَمنها: ثِيَابُ الْكُفَّارِ وَأَوَانَيْهِمْ وَفِيهَا ثَلاَثُ رِوَايَاتٍ عَنْ أَحْمَدَ إحْدَاهَا: الإِبَاحَةُ تَرْجِيحًا لِلْأَصْلِ وَهُوَ الطَّهَارَةُ. وَالثَّانِيَةُ: الْكَرَاهِيَةُ لِخَشْيَةِ إصَابَةِ النَّجَاسَةِ لَهَا إذْ هُوَ الظَّاهِرُ. وَالثَّالِثَةُ: إنْ قَوِيَ الظَّاهِرُ جِدًّا لَمْ يَجُزْ اسْتِعْمَالُهَا بِدُونِ غَسْلٍ، وَيَتَفَرَّعُ عَلَى هَذِهِ الرِّوَايَةِ رِوَايَتَانِ. إحْدَاهُمَا: أَنَّهُ يُمْنَعُ مِنْ اسْتِعْمَالِ مَا وَلِيَ عَوْرَاتهُمْ مِنْ الثِّيَابِ قَبْلَ غَسْلِهِ دُونَ مَا عَلاَ منها. وَالثَّانِيَةُ: يُمْنَعُ مِنْ اسْتِعْمَالِ الأَوَانِي وَالثِّيَابِ مُطْلَقًا مِمَّنْ يُحْكَمُ بِأَنَّ ذَبِيحَتَهُ مَيْتَةٌ كَالْمُشْرِكِينَ وَالْمَجُوس دُونَ غَيْرِهِمْ. وَقَالَ الْخِرَقِيِّ فِي شَرْحِهِ وَابْنِ أَبِي مُوسَى: لاَ يَجُوزُ اسْتِعْمَالُ قُدُورِ النَّصَارَى لاِسْتِحْلاَلِهِمْ الْخِنْزِيرَ، وَزَادَ الْخِرَقِيِّ وَلاَ أَوَانِي طَبِيخِهِمْ دُونَ أَوْعِيَةِ الْمَاءِ وَنَحْوِهَا مِمَّا يَبْعُدُ إصَابَتُهُ بِالنَّجَاسَةِ، وَزَادَ ابن أَبِي مُوسَى الْمَنْعَ مِنْ اسْتِعْمَالِ ثِيَابِ مَنْ لاَ تَحِلُّ ذَبِيحَتُهُ كَالْمَجُوسِ مُطْلَقًا، وَمَا سَفَلَ مِنْ ثِيَابِ أَهْلِ الْكِتَابِ وَلَصِقَ بِأَبْدَانِهِمْ حَتَّى تُغْسَلَ.
وَمنها: ثِيَابُ الصِّبْيَانِ وَمَنْ لاَ يَتَحَرَّزُ مِنْ النَّجَاسَةِ وَفِيهِ ثَلاَثَةُ أَوْجُهٍ: الْكَرَاهَةُ، وَعَدَمُهَا، وَالْمَنْعُ حَتَّى تُغْسَلَ، وَهُوَ اخْتِيَارُ ابْنِ أَبِي مُوسَى.
وَمنها: إذَا شَكَّ الْمُصَلِّي فِي عَدَدِ الرَّكَعَاتِ وَفِيهِ ثَلاَثَةُ رِوَايَاتٍ عَنْ أَحْمَدَ رَحِمَهُ اللَّهُ وَرَضِيَ عَنْهُ. إحْدَاهَا: أَنَّهُ يَبْنِي عَلَى الأَقَلِّ وَهُوَ الْمُتَيَقَّنُ؛ لاِنَّ الأَصْلَ عَدَمُ الزِّيَادَةِ الْمَشْكُوكِ فِيهَا. وَالثَّانِيَةُ: يَبْنِي عَلَى

(1/373)

غَالِبِ ظَنِّهِ لِلْحَدِيثِ الْوَارِدِ فِي ذَلِكَ. وَالثَّالِثَةُ: إنْ قَوِيَ الظَّنُّ بِإِقْرَارِ غَيْرِهِ لَهُ عَلَيْهِ بَنَى عَلَى غَالِبِ ظَنِّهِ وَهُوَ الإِمَامُ إذَا أَقَرَّهُ الْمَأْمُومُونَ، وَإِنْ كَانَ مُنْفَرِدًا بَنَى عَلَى الْيَقِينِ وَهِيَ الْمَشْهُورَةُ فِي الْمَذْهَبِ. فَأَمَّا إنْ سَبَّحَ لَهُ اثْنَانِ مِنْ الْمَأْمُومِينَ فَإِنَّهُ يَرْجِعُ إلَيْهِمَا مَا لَمْ يَتَيَقَّنْ صَوَابَ نَفْسِهِ عَلَى الرِّوَايَاتِ كُلِّهَا. وَقَالَ ابْنُ عَقِيلٍ إنَّمَا يَرْجِعُ إلَيْهِمَا إذَا قُلْنَا يَبْنِي عَلَى غَالِبِ ظَنِّهِ؛ لاِنَّ تَنْبِيهَهُمَا إنَّمَا يُفِيدُ غَلَبَةَ الظَّنِّ وَالأَوَّلُ أَصَحُّ؛ لاِنَّ الرُّجُوعَ إلَى قَوْلِهِمَا رُجُوعٌ إلَى بَيِّنَةٍ شَرْعِيَّةٍ فَيُتْرَكُ الأَصْلُ لاِجْلِهَا كَسَائِرِ الْبَيِّنَاتِ الشَّرْعِيَّةِ بِخِلاَفِ غَلَبَةِ الظَّنِّ الْمُجَرَّدَةِ إذَا جَوَّزْنَا لَهُ الْعَمَلَ بِالظَّنِّ الْغَالِبِ فَإِنَّهُ يَجُوزُ لَهُ تَرْكُ الْعَمَلِ بِالْيَقِينِ وَصَرَّحَ بِهِ الْقَاضِي فِي كِتَابِ أَحْكَامِ الْقُرْآنِ وَغَيْرِهِ.
وَلَوْ شَهِدَ اثْنَانِ مِنْ الْمَأْمُومِينَ عَلَى الإِمَامِ أَنَّهُ أَحْدَثَ فِي صَلاَتِهِ وَأَنْكَرَ هُوَ وَبَقِيَّةُ الْمَأْمُومِينَ أَعَادُوا الصَّلاَةَ كُلُّهُمْ نَصَّ عَلَيْهِ فِي رِوَايَةِ مُهَنَّا وَاحْتَجَّ بِخَبَرِ ذِي الْيَدَيْنِ.
وَمنها: إذَا شَكَّ فِي عَدَدِ الطَّوَافِ وَفِيهِ رِوَايَتَانِ إحْدَاهُمَا: يَرْجِعُ إلَى الأَصْلِ وَهُوَ الْمُتَيَقَّنُ. وَالثَّانِي: يَرْجِعُ إلَى غَالِبِ ظَنِّهِ كَالصَّلاَةِ فَإِنْ أَخْبَرَهُ اثْنَانِ بِمَا طَافَ فَهَلْ يَرْجِعُ إلَى قَوْلِهِمَا؟ عَلَى وَجْهَيْنِ وَالْمَنْصُوصُ أَنَّهُ يَرْجِعُ إلَيْهِمَا وَكَذَا الْوَجْهَانِ لَوْ أَخْبَرَ الْمُصَلِّي مَنْ لَيْسَ مَعَهُ فِي الصَّلاَةِ هَلْ يَرْجِعُ إلَيْهِمَا أَمْ لاَ؟ وَفِي الْمُغْنِي يَرْجِعُ الطَّائِفُ إلَى خَبَرِ الثِّقَةِ الْوَاحِدِ الْعَدْلِ؛ لاِنَّهُ خَبَرٌ دِينِيٌّ فَلاَ يُشْتَرَطُ فِيهِ التَّعَدُّدُ وَإِنَّمَا اشْتَرَطْنَا الْعَدَدَ فِي الصَّلاَةِ لِخَبَرِ ذِي الْيَدَيْنِ فَبَقِيَ مَا عَدَاهَا عَلَى الأَصْلِ.
وَمنها: لَوْ وُجِدَ فِي دَارِ الإِسْلاَمِ مَيِّتٌ مَجْهُولُ الدِّينِ فَإِنْ لَمْ يَكُنْ عَلَيْهِ عَلاَمَةُ الإسلاَمِ وَلاَ الْكُفْرِ أَوْ تَعَارَضَ فِيهِ عَلاَمَةُ الإسلاَمِ وَالْكُفْرِ صَلَّى عَلَيْهِ. نَصَّ عَلَيْهِ فَإِنْ كَانَ عَلَيْهِ الْكُفْرُ خَاصَّةً فَمِنْ الأَصْحَابِ مَنْ قَالَ يُصَلَّى عَلَيْهِ وَالْمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُ لاَ يُصَلَّى عَلَيْهِ وَيُدْفَنُ وَهَذَا يَرْجِعُ إلَى تَعَارُضِ الأَصْلِ وَالظَّاهِرِ إذْ الأَصْلُ فِي دَارِ الإِسْلاَمِ الإِسْلاَمُ وَالظَّاهِرُ فِي هَذَا الْكُفْرُ، وَلَوْ كَانَ الْمَيِّتُ فِي دَارِ الْكُفْرِ فَإِنْ كَانَ عَلَيْهِ عَلاَمَاتُ الإِسْلاَمِ صُلِّيَ عَلَيْهِ وَإِلاَ فَلاَ نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ عَلِيِّ بْنِ سَعِيدٍ وَهَذَا تَرْجِيحٌ لِلظَّاهِرِ عَلَى الأَصْلِ هَاهُنَا كَمَا رَجَّحَهُ فِي الصُّورَةِ الْأُولَى وَلَمْ يُرَجَّحْ الأَصْحَابُ هُنَا الأَصْلَ كَمَا رَجَّحُوهُ ثُمَّ؛ لاِنَّ هَذَا الأَصْلَ قَدْ عَارَضَهُ أَصْلٌ آخَرُ وَهُوَ أَنَّ الأَصْلَ فِي كُلِّ مَوْلُودٍ أَنَّهُ يُولَدُ عَلَى الْفِطْرَةِ.
وَمنها: إذَا اخْتَلَفَ الزَّوْجَانِ فِي قَدْرِ الْمَهْرِ وَلاَ بَيِّنَةَ فَفِيهِ رِوَايَتَانِ. إحْدَاهُمَا: الْقَوْلُ قَوْلُ الزَّوْجِ؛ لاِنَّهُ مُنْكِرٌ وَغَارِمٌوَالأَصْلُ بَرَاءَةُ ذِمَّتِهِ مِنْ الْقَدْرِ الزَّائِدِ عَلَى مَا يُقَرِّرُ بِهِ. وَالثَّانِيَةُ: الْقَوْلُ قَوْلُ مُدَّعِي مَهْرِ الْمِثْلِ؛ لاِنَّ الظَّاهِرَ مَعَهُ.
وَمنها: إذَا أَسْلَمَ الزَّوْجَانِ قَبْلَ الدُّخُولِ وَقَالَ الزَّوْجُ أَسْلَمْنَا مَعًا فَنَحْنُ عَلَى نِكَاحِنَا، وَقَالَتْ الزَّوْجَةُ: بَلْ عَلَى التَّعَاقُبِ فَلاَ نِكَاحَ فَوَجْهَانِ: أَحَدُهُمَا: الْقَوْلُ قَوْلُ الزَّوْجِ؛ لاِنَّ الأَصْلَ مَعَهُ. وَالثَّانِي: الْقَوْلُ قَوْلُ الزَّوْجَةِ؛ لاِنَّ الظَّاهِرَ مَعَهَا إذْ وُقُوعُ الإِسْلاَمِ مَعًا فِي آنٍ وَاحِدٍ نَادِرٌ وَالظَّاهِرُ خِلاَفُهُ.

(1/374)

وَمنها: إذَا خَلاَ بِامْرَأَتِهِ وَصَدَّقَتْهُ أَنَّهُ لَمْ يَطَأْهَا وَقُلْنَا لاَ يَتَقَرَّرُ بِذَلِكَ الْمَهْرُ عَلَى رِوَايَةٍ سَبَقَتْ وَكَانَ لَهُ منها وَلَدٌ فَهَلْ يَتَقَرَّرُ الْمَهْرُ بِذَلِكَ؛ لاِنَّ الْغَالِبَ أَنَّ الْوَلَدَ، إنَّمَا يَنْعَقِدُ عَنْ الإِصَابَةِ أَوَّلاً؛ لاِنَّ الأَصْلَ عَدَمُ إصَابَتِهَا وَيُحْتَمَلُ أَنَّهُ سَبَقَ الْمَاءُ إلَى فَرْجِهَا فَانْعَقَدَ بِهِ الْوَلَدُ عَلَى وَجْهَيْنِ ذَكَرَهُمَا الْقَاضِي فِي الْمُجَرَّدِ وَفِيهِ نَظَرٌ فَإِنْ سَبْقَ الْمَاءِ إلَى الْفَرْجِ إنَّمَا يَكُونُ بَعْدَ مَا تَقَرَّرَ الْمَهْرُ مِنْ وَطْءِ دُونِ الْفَرْجِ كَمَا سَبَقَ تَقْرِيرُهُ، وَالأَظْهَرُ فِي تَعْلِيلِ عَدَمِ تَقَرُّرِ الْمَهْرِ أَنْ يُقَالَ: الْوَلَدُ يَثْبُتُ نَسَبُهُ بِمُجَرَّدِ الإِمْكَانِ بِخِلاَفِ اسْتِقْرَارِ الْمَهْرِ.
وَمنها: لَوْ زَوَّجَ رَجُلٌ وَلِيَّتَهُ ثُمَّ ظَهَرَتْ مَعِيبَةً وَادَّعَى الْوَلِيُّ أَنَّهُ لَمْ يَعْلَمْ عَيْبَهَا فَفِيهِ وَجْهَانِأَحَدُهُمَا: الْقَوْلُ قَوْلُ الْوَلِيِّ مَعَ بَيِّنَتِهِ؛ لاِنَّ الأَصْلَ مَعَهُ إلاَ أَنْ يَكُونَ الْعَيْبُ جُنُونًا وَيَكُونَ الْوَلِيُّ ذَا اطِّلاَعٍ عَلَيْهَا فَلاَ يُقْبَلُ قَوْلُهُ وَهُوَ اخْتِيَارُ صَاحِبِ الْمُغْنِي. وَالثَّانِي: إنْ كَانَ الْوَلِيُّ قَرِيبًا كَالأَبِ وَالْجَدِّ وَالاِبْنِ لَمْ يُقْبَلْ قَوْلُهُ مُطْلَقًا؛ لاِنَّ الظَّاهِرَ يُكَذِّبُهُ وَإِنْ كَانَ بَعِيدًا قُبِلَ قَوْلُهُ مَعَ يَمِينِهِ وَهُوَ قَوْلُ الْقَاضِي وَوَافَقَهُ ابْنُ عَقِيلٍ إلاَ أَنَّهُ فَصَلَ بَيْنَ عُيُوبِ الْفَرْجِ وَغَيْرِهَا فَسَوَّى بَيْنَ الأَوْلِيَاءِ كُلِّهِمْ فِي عُيُوبِ الْفَرْجِ بِخِلاَفِ غَيْرِهَا.
وَمنها: إذَا اخْتَلَطَ مَالٌ حَرَامٌ بِحَلاَلٍ وَكَانَ الْحَرَامُ أَغْلَبَ فَهَلْ يَجُوزُ التَّنَاوُلُ مِنْهُ أَمْ لاَ؟ عَلَى وَجْهَيْنِ لاِنَّ الأَصْلَ فِي الأَعْيَانِ الإِبَاحَةُ وَالْغَالِبُ هَهُنَا الْحَرَامُ قَالَ أَحْمَدُ فِي رِوَايَةِ حَرْبٍ إذَا كَانَ أَكْثَرُ مَالِهِالنَّهْبَأوْالرِّبَا وَنَحْوَ ذَلِكَ فَكَأَنَّهُ يَنْبَغِي لَهُ أَنْ يَتَنَزَّهَ عَنْهُ إلاَ أَنْ يَكُونَ شَيْئًا يَسِيرًا أوشياً لاَ يُعْرَفُ، وَقَرِيبٌ مِنْ هَذَا إذَا اشْتَبَهَ الْمَاءُ الطَّاهِرُ بِالنَّجِسِ وَكَانَ الطَّاهِرُ أَكْثَرَ فَإِنَّ فِي جَوَازِ التَّحَرِّي رِوَايَتَيْنِ، وَظَاهِرُ كَلاَمِ أَحْمَدَ فِي رِوَايَةِ الْمَرُّوذِيّ جَوَازُهُ، وَاخْتَارَهُ أَبُو بَكْرٍ وَابْنُ شَاقِلاَ وَأَبُو عَلِيٍّ النَّجَّادُ وَصَحَّحَهُ ابْنُ عَقِيلٍ لَكِنْ هُنَا اعْتَضَدَ أَصْلُ الطَّهَارَةِ فَإِنَّ الظَّاهِرَ إصَابَةُ الطَّاهِرِ لِكَثْرَتِهِ.
وَمنها: إذَا قَذَفَ مَجْهُولَ النَّسَبِ وَادَّعَى رِقَّهُ وَأَنْكَرَ الْمَقْذُوفُ فَهَلْ يُحَدُّ؟ عَلَى رِوَايَتَيْنِ لاِنَّ الأَصْلَ عَدَمُ لُزُومِ الْحَدِّ وَالأَغْلَبَ عَلَى النَّاسِ الْحُرِّيَّةُ، أَوْ يُقَالُ: الأَصْلُ فِيهِمْ الْحُرِّيَّةُ فَيَكُونُ ذَا مِنْ بَابِ تَعَارُضِ الأَصْلَيْنِ.
وَمنها: إذَا قَالَ لِمَدْخُولٍ بِهَا: أَنْتِ طَالِقٌ أَنْتِ طَالِقٌ، وَلَمْ يَقْصِدْ بِالثَّانِيَةِ تَأْكِيدًا وَلاَ إيقَاعًا بَلْ أَطْلَقَ النِّيَّةَ. فَقَالَ الأَصْحَابُ: تَطْلُقُ اثْنَيْنِ؛ لاِنَّهُ مَوْضُوعٌ لِلْإِيقَاعِ كَاللَّفْظِ الأَوَّلِ، وَلِهَذَا يُقَالُ: إذَا دَار الأَمْرُ بَيْنَ التَّأْسِيسِ وَالتَّأْكِيدِ فَالتَّأْسِيسُ أَوْلَى وَهَذَا يَرْجِعُ إلَى الْحَمْلِ عَلَى الظَّاهِرِ مَعَ بَقَاءِ الزَّوْجِيَّةِ وَعَدَمِ وُقُوعِ الثَّانِيَةِ وَالثَّالِثَةِ إذَا كَرَّرَ ثَلاَثًا فَيَتَوَجَّهُ أَنْ يُخْرِجَ رِوَايَةً أُخْرَى بِوُقُوعِ واحدة مَعَ الإِطْلاَقِ لاِنَّهُ الْمُتَيَقَّنُ، وَيَشْهَدُ مَا نَقَلَهُ صَالِحٌ عَنْ أَبِيهِ أَنَّهُ قَالَ: إذَا قَالَ: أَنْتِ طَالِقٌ أَنْتِ طَالِقٌ، وَقَدْ دَخَلَ بِهَا فَهُوَ عَلَى مَا أَرَادَ إنْ كَانَ أَرَادَ إفْهَامَهَا فَهُوَ الَّذِي أَرَادَ وَإِنْ أَرَادَ غَيْرَ ذَلِكَ فَهُوَ عَلَى مَا أَرَادَ فَلَمْ يُوقِعْ الثَّانِيَة بِدُونِ النِّيَّةِ. وَقَدْ حَكَى أَبُو بَكْرٍ عَبْدُ الْعَزِيزِ فِيمَا إذَا قَالَ: أَنْتِ طَالِقٌ بَلْ أَنْتِ طَالِقٌ، وَأَطْلَقَ النِّيَّةَ أَنَّهُ لاَ يَلْزَمُهُ أَكْثَرُ مِنْ وَاحِدَةٍ فَإِنْ نَوَى بِالثَّانِيَةِ طَلْقَةً أُخْرَى فَهَلْ يَلْزَمُهُ أَمْ لاَ؟ عَلَى قَوْلَيْنِ؛ لاِنَّهُ إعَادَةُ

(1/375)

اللَّفْظِ الأَوَّلِ بِعَيْنِهِ فَلاَ يَحْتَمِلُ التَّكْرَارَ كَذَلِكَ حَكَى الْقَاضِي عَنْهُ فِي كِتَابِ الرِّوَايَتَيْنِ. وَيَلْزَمُ مِنْ ذَلِكَ أَنَّهُ إذَا قَالَ: أَنْتِ طَالِقٌ وَكَرَّرَهُ وَأَطْلَقَ النِّيَّةَ أَنَّهُ لاَ يَلْزَمُهُ أَكْثَرُ مِنْ وَاحِدَةٍ وَهَهُنَا مَسْأَلَةٌ حَسَنَةٌ نَصَّ عَلَيْهَا أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِيمَا إذَا قَالَ لاِمْرَأَتِهِ: أَنْتِ طَالِقٌ بَلْ أَنْتِ طَالِقٌ، قَالَ: هِيَ تَطْلِيقَتَانِ هَذَا كَلاَمٌ مُسْتَقِيمٌ وَإِنَّ قَالَ: أَنْتِ طَالِقٌ لاَ بَلْ أَنْتِ طَالِقٌ هِيَ وَاحِدَةً، وَالْفَرْقُ بَيْنَهُمَا أَنَّ بَلْ مِنْ حُرُوفِ الْعَطْفِ إذَا كَانَ بَعْدَهَا مُفْرَدٌ وَهِيَ هُنَا كَذَلِكَ لاِنَّ اسْمَ الْفَاعِلِ مِنْ الْمُفْرَدَاتِ وَإِنْ كَانَ مُتَحَمِّلاً لِضَمِيرٍ بِدَلِيلِ أَنَّهُ يُعْرَبُ، وَالْجُمَلُ لاَ تُعْرَبُ، وَلاِنَّهُ لاَ يَقَعُ صِلَةً وَلَوْ كَانَ جُمْلَةً لَوَقَعَ صِلَةً وَحِينَئِذٍ فَيَكُونُ مَا بَعْدَهُ مَعْطُوفًا عَلَى مَا قَبْلَهُ وَقَدْ أَوْقَعَ قَبْلَهُ وَاحِدَةً ثُمَّ عَطَفَ عَلَيْهَا أُخْرَى فَتَقَعُ اثْنَتَانِ، كَمَا لَوْ أَتَى بِوَاوِ العطف وَهَذَا مَعْنَى قَوْلِ أَحْمَدَ: هَذَا كَلاَمٌ مُسْتَقِيمٌ - يَعْنِي أَنَّهُ نُسِّقَ بَعْضُهُ عَلَى بَعْضٍ كَسَائِرِ الْمَعْطُوفِ بِالْوَاوِ وَثُمَّ وَنَحْوِهِمَا - وَأَمَّا قَوْلُ النحويين إنَّ مَا قَبْلَهُ يَصِيرُ مَسْكُوتًا عَنْهُ غَيْرَ مُثْبَتٍ وَلاَ مَنْفِيٍّ فَهَذَا فِيمَا يَقْبَلُ النَّفْيَ بَعْدَ إثْبَاتِهِ، وَالطَّلاَقُ لَيْسَ كَذَلِكَ فَتَعَيَّنَ إثْبَاتُ الأَوَّلِ وَعَطْفُ الثَّانِي عَلَيْهِ.
وَأَمَّا إذَا قَالَ: أَنْتِ طَالِقٌ لاَ بَلْ أَنْتِ طَالِقٌ فَقَدْ صَرَّحَ بِنَفْيِ الأَوَّلِ ثُمَّ أَثْبَتَهُ بَعْدَ نَفْيِهِ فَيَكُونُ الْمُثْبَتُ هُوَ الْمَنْفِيَّ بِعَيْنِهِ وَهُوَ الطَّلْقَةُ الْأُولَى فَلاَ يَقَعُ بِهِ طَلْقَةٌ ثَانِيَةٌ، وَهُوَ قَرِيبٌ مِنْ مَعْنَى الاِسْتِدْرَاكِ كَأَنَّهُ نَسِيَ أَنَّ الطَّلاَقَ الْمُوقَعَ لاَ يُنْفَى فَاسْتَدْرَكَ وَأَثْبَتَهُ لِئَلاَ يَتَوَهَّمَ السَّامِعُ أَنَّ الطَّلاَقَ قَدْ ارْتَفَعَ بِنَفْيِهِ فَهَذَا إعَادَةٌ لِلْأَوَّلِ لاَ اسْتِئْنَافُ طَلاَقٍ.
وَمنها: إذَا قَالَ: الطَّلاَقُ يَلْزَمُنِي أَوْ أَنْتِ الطَّلاَقُ، فَهَلْ يَلْزَمُهُ وَاحِدَةٌ أَوْ الثَّلاَثَةُ؟ عَلَى رِوَايَتَيْنِ لاِنَّ الأَلِفَ وَاللاَمَ قَدْ يُرَادُ بِهَا الْعَهْدُ أَيْ الطَّلاَقُ الْمَعْهُودُ الْمَسْنُونُ وَهُوَ الْوَاحِدَةُ، وَيُرَادُ بِهَا مُطْلَقُ الْجِنْسِ، وَيُرَادُ بِهَا اسْتِغْرَاقُ الْجِنْسِ لَكِنَّهَا فِي الاِسْتِغْرَاقِ وَالْعُمُومِ أَظْهَرُ وَالْمُتَيَقَّنُ مِنْ ذَلِكَ الْوَاحِدَةُ، وَالأَصْلُ بَقَاءُ النِّكَاحِ. وَعَلَى رِوَايَةِ وُقُوعِ الثَّلاَثِ فَلَوْ نَوَى بِهِ مَا دُونَهَا فَهَلْ يَقَعُ بِهِ مَا نَوَاهُ خَاصَّةً أَوْ يَقَعُ بِهِ الثَّلاَثُ وَيَكُونُ ذَلِكَ صَرِيحًا فِي الثَّلاَثِ؟ فِيهِ طَرِيقَانِ لِلْأَصْحَابِ.
وَلَوْ قَالَ: الطَّلاَقُ يَلْزَمُنِي وَلَهُ أَكْثَرُ مِنْ زَوْجَةٍ، فَإِنْ كَانَ هُنَاكَ نِيَّةٌ أَوْ سَبَبٌ يَقْتَضِي التَّعْمِيمَ أَوْ التَّخْصِيصَ عُمِلَ بِهِ. وَمَعَ فَقْدِ النِّيَّةِ وَالسَّبَبِ خَرَّجَهَا بَعْضُ الأَصْحَابِ عَلَى الرِّوَايَتَيْنِ فِي وُقُوعِ الثَّلاَثِ بِذَلِكَ عَلَى الزَّوْجَةِ الْوَاحِدَةِ لاِنَّ الاِسْتِغْرَاقَ فِي الطَّلاَقِ يَكُونُ تَارَةً فِي نَفْسِهِ وَتَارَةً فِي مَحَلِّهِ، وَقَدْ فَرَّقَ بَعْضُهُمْ بَيْنَهُمَا بِأَنَّ عُمُومَ الْمَصْدَرِ لاِفْرَادِهِ أَقْوَى مِنْ عُمُومِهِ لِمَفْعُولاَتِهِ؛ لاِنَّهُ يَدُلُّ عَلَى أَفْرَادِهِ بِذَاتِهِ عَقْلاً وَلَفْظًا وَإِنَّمَا يَدُلُّ عَلَى مَفْعُولاَتِهِ بِوَاسِطَةٍ، فَلَفْظُ الأَكْلِ وَالشُّرْبِ مَثَلاً يَعُمُّ الأَنْوَاعَ مِنْهُ وَالأَعْدَادَ أَبْلَغَ مِنْ عُمُومِ الْمَأْكُولِ وَالْمَشْرُوبِ إذَا كَانَ عَامًّا فَلاَ يَلْزَمُ مِنْ عُمُومِهِ لاِفْرَادِهِ عُمُومُ أَنْوَاعِ مَفْعُولاَتِهِ، ذَكَرَ ذَلِكَ كُلَّهُ الشَّيْخُ تَقِيُّ الدِّينِ رَحِمَهُ اللَّهُ بِمَعْنَاهُ،

(1/376)

وَفِي مَوْضِعٍ آخَرَ قَوِيَ وُقُوعُ الطَّلاَقِ بِجَمِيعِ الزَّوْجَاتِ دُونَ وُقُوعِ الثَّلاَثِ بِالزَّوْجَةِ الْوَاحِدَةِ وَفَرَّقَ بِأَنَّ وُقُوعَ الثَّلاَثِ بِالْوَاحِدَةِ مُحَرَّمٌ بِخِلاَفِ وُقُوعِ الطَّلاَقِ بِالزَّوْجَاتِ الْمُتَعَدِّدَاتِ، وَقَدْ يُقَالُ: إنَّ قَوْلَهُ الطَّلاَقُ يَلْزَمُهُ، وَإِنْ كَانَ صِيغَةَ عُمُومٍ لَكِنْ إذَا لَمْ يَنْوِ عُمُومَهُ كَانَ مُخَصَّصًا بِالشَّرْعِ عِنْدَ مَنْ يُحَرِّمُ جَمْعَ الثَّلاَثِ وَهُوَ ظَاهِرُ الْمَذْهَبِ فَتَكُونُ الْمَسْأَلَةُ حِينَئِذٍ مِنْ صُوَرِ التَّخْصِيصِ بِالشَّرْعِ وَقَدْ ذَكَرْنَا نَظَائِرَهَا فِي قَاعِدَةٍ سَبَقَتْ.
وَمنها: إذَا قَالَ: زَوْجَتِي طَالِقٌ أَوْ عَبْدِي حُرٌّ وَلَهُ زَوْجَتَانِ وَعَبِيدٌ فَالْمَنْصُوصُ أَنَّهُ يَقَعُ الطَّلاَقُ وَالْعِتْقُ بِالْجَمِيعِ إلاَ أَنْ يَنْوِيَ عَدَدًا مُعَيَّنًا؛ لاِنَّ اسْمَ الْجِنْسِ الْمُضَافَ لِلْعُمُومِ فَهُوَ كَالْجَمْعِ الْمَعْرُوفِ. ذَكَرَ صَاحِبُ الْمُغْنِي احْتِمَالاً وَرَجَّحَهُ أَنَّهُ لاَ يَقَعُ الطَّلاَقُ وَالْعَتَاقُ مَعَ إطْلاَقِ النِّيَّةِ إلاَ بِوَاحِدٍ لاِنَّ اللَّفْظَ صَالِحٌ لِلْوَاحِدِ وَالْجَمِيعِ فَحَمْلُهُ عَلَى الْوَاحِدِ أَوْلَى؛ لاِنَّهُ الْمُتَيَقَّنُ وَلَوْ كَانَ الْجَمْعُ أَظْهَرَ فِيهِ تَرْجِيحًا لِلْأَصْلِ عَلَى الظَّاهِرِ.
وَمنها: إذَا قَالَ لَهُ: عِنْدِي دِرْهَمٌ وَدِرْهَمٌ وَدِرْهَمٌ. فَهَلْ يَلْزَمُهُ دِرْهَمَانِ أَوْ ثَلاَثَةٌ؟ عَلَى وَجْهَيْنِ ذَكَرَهُمَا أَبُو بَكْرٍ فِي الشَّافِي وَنَزَّلَهُمَا صَاحِبُ التَّلْخِيصِ عَلَى تَعَارُضِ الأَصْلِ وَالظَّاهِرِ؛ فَإِنَّ الظَّاهِرَ عَطْفُ الثَّالِثِ عَلَى الثَّانِي وَيُحْتَمَلُ إرَادَةُ التَّكْرَارِ بِهِ لاِنَّهُ بِلَفْظِهِ فَيُحْمَلُ عَلَيْهِ عِنْدَ الإِطْلاَقِ لاِنَّهُ الْيَقِينُ، قَالَ: وَلَوْ قَالَ: أَرَدْت بِالثَّلاَثِ تَكْرَارَ الثَّانِي قُبِلَ عَلَى الْوَجْهَيْنِ لاِحْتِمَالِهِ. وَذَكَرَ صَاحِبُ الْمُغْنِي فِي الطَّلاَقِ احْتِمَالاً أَنَّهُ لاَ يَقْبَلُ إرَادَةُ التَّكْرَارِ وَالتَّأْكِيدِ مَعَ حَرْفِ الْعَطْفِ لِمُخَالَفَةِ الظَّاهِرِ؛ لاِنَّ ظَاهِرَ الْعَطْفِ يَقْتَضِي الْمُغَايَرَةَ.

(1/377)

الْقَاعِدَةُ السِّتُّونَ بَعْدَ الْمِائَة:
تُسْتَعْمَلُ الْقُرْعَةُ فِي تَمَيُّزِ الْمُسْتَحِقِّ إذَا ثَبَتَ الاِسْتِحْقَاقُ ابْتِدَاءً لِمُبْهَمٍ غَيْرِ مُعَيَّنٍ عِنْدَ تَسَاوِي أَهْلِ الاِسْتِحْقَاقِ. وَيُسْتَعْمَلُ أَيْضًا فِي تَمْيِيزِ الْمُسْتَحَقِّ الْمُعَيَّنِ فِي نَفْسِ الأَمْرِ عَنْ اشْتِبَاهِهِ وَالْعَجْزِ عَلَى الاِطِّلاَعِ عَلَيْهِ، وَسَوَاءٌ فِي ذَلِكَ الأَمْوَالُ وَالأَبْضَاعُ فِي ظَاهِرِ الْمَذْهَبِ، وَفِي الأَبْضَاعِ قَوْلٌ آخَرُ: إنَّهُ لاَ تُؤَثِّرُ الْقُرْعَةُ فِي حَلِّ الْمُعَيَّنِ منها فِي الْبَاطِنِ وَلاَ يُسْتَعْمَلُ فِي إلْحَاقِ النَّسَبِ عِنْدَ الاِشْتِبَاهِ عَلَى ظَاهِرِ الْمَذْهَبِ وَيُسْتَعْمَلُ فِي حُقُوقِ الاِخْتِصَاصِ وَالْوِلاَيَاتِ وَنَحْوِهَا، وَلاَ تُسْتَعْمَلُ فِي تَعْيِينِ الْوَاجِبِ الْمُبْهَمِ مِنْ الْعِبَادَاتِ وَنَحْوِهَا ابْتِدَاءً، وَفِي الْكَفَّارَةِ وَجْهٌ ضَعِيفٌ أَنَّ الْقُرْعَةَ تُمَيِّزُ الْيَمِينَ الْمَنْسِيَّةِ.
وَنَحْنُ نَذْكُرُ هَاهُنَا مَسَائِلَ الْقُرْعَةِ الْمَذْكُورَةِ فِي الْمَذْهَبِ مِنْ أَوَّلِ الْفِقْهِ إلَى آخِرِهِ بِحَسَبِ الإِمْكَانِ، وَاَللَّهُ الْمُوفَّق

(1/377)

فَمنها: إذَا اجْتَمَعَ مُحْدِثَانِ حَدَثًا أَكْبَرَ أَوْ أَصْغَرَ وَعِنْدَهُمَا مَا يَكْفِي أَحَدَهُمَا وَلاَ اخْتِصَاصَ لاِحَدِهِمَا بِهِ فَفِيهِ وَجْهَانِ: أَحَدُهُمَا: يَقْتَرِعَانِ عَلَيْهِ لاِسْتِوَائِهِمَا فِي الْحَاجَةِ إلَيْهِ. وَالثَّانِي: يُقْسَمُ بَيْنَهُمَا وَلَوْ كَانَ أَحَدُهُمَا جُنُبًا وَالْآخَرُ مُحْدِثًا حَدَثًا أَصْغَرَ وَكَانَ الْمَاءُ يَكْفِي كُلَّ وَاحِدٍ مِنْهُمَا وَيَفْضُلُ عَنْهُ فَضْلَةً لاَ يَكْفِي الْآخَرَ فَفِيهِ ثَلاَثَةُ أَوْجُهٍ: أَحَدُهَا الْمُحْدِثُ أَوْلَى لاِنَّ فَضْلَتَهُ يُمْكِنُ الْجُنُبَ اسْتِعْمَالُهَا بِخِلاَفِ فَضْلَةِ الْجُنُبِ فَإِنَّمَا لاَ تَرْفَعُ حَدَثَ الْمُحْدِثِ وَلاَ شَيْئًا مِنْهُ. وَالثَّانِي: الْجُنُبُ أَوْلَى لِغِلَظِ حَدَثِهِ. وَالثَّالِثُ: هُمَا سَوَاءٌ فَيُقْرَعُ بَيْنَهُمَا أَوْ يُعْطِيهِ بَاذِلُ الْمَاءِ لِمَنْ شَاءَ مِنْهُمَا، قَالَ صَاحِبُ التَّلْخِيصِ: هَذِهِ الْمَسْأَلَةُ صَوَّرَهَا جَمَاعَةٌ مِنْ أَصْحَابِنَا فِي مَاءٍ مُبَاحٍ أَوْ مَمْلُوكٍ أَرَادَ مَالِكُهُ بَذْلَهُ لاِحَدِهِمْ، وَفِيهِ نَظَرٌ فَإِنَّ الْمُبَاحَ قَبْلَ وَضْعِ الأَيْدِي عَلَيْهِ لاَ مِلْكَ فِيهِ، وَبَعْدَ وَضْعِ الأَيْدِي لِلْجَمِيعِ، وَالْمَالِكُ لَهُ وِلاَيَةُ صَرْفِهِ إلَى مَنْ شَاءَ، قَالَ: وَيُتَصَوَّرُ ذَلِكَ عِنْدِي فِي الْوَصِيَّةِ بِالْمَاءِ لاِوْلاَهُمْ بِهِ انْتَهَى. وَيُتَصَوَّرُ أَيْضًا فِي النَّذْرِ لاَوْلاَهُمْ بِهِ وَالْوَقْفِ عَلَيْهِ وَفِيمَا إذَا طَلَبَ الْمَالِكُ مَعْرِفَةَ أَوْلاَهُمْ لِيُؤْثِرَهُ بِهِ وَفِيمَا إذَا مَا وَرَدُوا عَلَى مُبَاحٍ وَازْدَحَمُوا وَتَشَاحُّوا فِي التَّنَاوُلِ أَوَّلاً.
وَمنها: إذَا تَشَاحُّوا فِي الأَذَانِ مَعَ تَسَاوِيهِمْ الْمُرَجَّحِ بِهَا فِيهِ، فَإِنَّهُ يُقْرِعُ بَيْنَهُمْ نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ أَبِي دَاوُد وَأَبِي طَالِبٍ وَمُحَمَّدِ بْنِ مُوسَى وَاحْتَجَّ بِأَنَّ سَعْدًا أَقْرَعَ بَيْنَهُمْ فِي الأَذَانِ يَوْمَ الْقَادِسِيَّةِ وَنَصَّ فِي رِوَايَةِ أَبِي دَاوُد عَلَى تَقْدِيمِ الْقُرْعَةِ عَلَى اخْتِيَارِ الْجِيرَانِ، وَفِي رِوَايَةِ مُحَمَّدِ بْنِ أَبِي مُوسَى عَلَى أَنَّ الْمُتَعَاهِدَ لِلْمَسْجِدِ بِالْعِمَارَةِ أَحَقُّ.
وَمنها: إذَا اجْتَمَعَ عُرَاةٌ وَمَعَ وَاحِدٍ ثَوْبٌ قَدْ صَلَّى فِيهِ اُسْتُحِبَّ لَهُ إعَارَتُهُ لِرُفَقَائِهِ فَإِنْ ضَاقَ الْوَقْتُ وَفِيهِمْ مَنْ يَصْلُحُ لِلْإِمَامَةِ اُسْتُحِبَّ إعَارَتُهُ فَيُصَلِّي فِيهِ إمَامًا وَالْعُرَاةُ خَلْفَهُ، فَإِنْ اسْتَوَوْا وَلَمْ يَكُنْ الثَّوْبُ لِوَاحِدٍ مِنْهُمْ أُقْرِعَ بَيْنَهُمْ فَمَنْ خَرَجَتْ لَهُ الْقُرْعَةُ فَهُوَ أَحَقُّ بِهِ، ذَكَرَهُ فِي الْمُغْنِي.
وَمنها: إذَا اسْتَوَى اثْنَانِ فِي الصِّفَاتِ الْمُرَجَّحِ بِهَا فِي الإِمَامَةِ مِنْ كُلِّ وَجْهٍ وَتَشَاحَّا أُقْرِعَ بَيْنَهُمَا، كَمَا فِي الأَذَانِ.
وَكَذَلِكَإذَا اجْتَمَعَ اثْنَانِ مِنْ أَوْلِيَاءِ الْمَيِّتِ وَاسْتَوَيَا وَتَشَاحَّا فِي الصَّلاَةِ عَلَيْهِ أُقْرِعَ بَيْنَهُمَا، وَلَوْ وَلِيَ إمَامَةَ الْمَسْجِدِ رَجُلاَنِ صَحَّ وَكَانَا فِي الإِمَامَةِ سَوَاءٌ وَأَيُّهُمَا سَبَقَ إلَيْهَا كَانَ أَحَقَّ بِهَا فَإِنْ حَضَرَا مَعًا اُحْتُمِلَ أَنْ يُقْرَعَ بَيْنَهُمَا فَيُقَدَّمُ مَنْ قُرِعَ مِنْهُمَا، وَاحْتُمِلَ أَنْ يَرْجِعَ إلَى اخْتِيَارِ أَهْلِ الْمَسْجِدِ لاِحَدِهِمَا ذَكَرَ ذَلِكَ الْقَاضِي فِي الأَحْكَامِ السُّلْطَانِيَّةِ.
وَمنها: إذَا قَدَّمَ مَيِّتَيْنِ إلَى مَكَانٍ مِنْ مَقْبَرَةٍ مُسْبَلَةٍ فِي آنٍ وَاحِدٍ وَلَمْ يَكُنْ لاِحَدِهِمَا هُنَاكَ مَزِيَّةٌ مِنْ أَهْلٍ مَدْفُونِينَ عِنْدَهُ أَوْ نَحْوَ ذَلِكَ فَإِنَّهُ يُقْرَعُ بَيْنَهُمَا صَرَّحَ بِهِ الأَصْحَابُ. وَكَذَلِكَ إذَا دُفِنَ اثْنَانِ فِي قَبْرٍ وَاحِدٍ وَاسْتَوَيَا فِي الصِّفَاتِ فَإِنَّهُ يُقَدَّمُ أَحَدُهُمَا إلَى الْقِبْلَةِ بِالْقُرْعَةِ، كَمَا فَعَلَ مُعَاذُ بْنُ جَبَلٍ بِامْرَأَتَيْهِ

(1/378)

وَمنها: إذَا اجْتَمَعَ مَيِّتَانِ فَبُذِلَ لَهُمَا كَفَنَانِ وَكَانَ أَحَدُ الْكَفَنَيْنِ أَجْوَدَ مِنْ الْآخَرِ وَلَمْ يُعَيِّنْ الْبَاذِلُ مَا لِكُلِّ وَاحِدٍ مِنْهُمَا فَإِنَّهُ يُقْرَعُ بَيْنَهُمَا؛ لِمَا وَرَدَ فِي السُّنَّةِ بِذَلِكَ، فَرَوَى الإِمَامُ أَحْمَدُ فِي الْمُسْنَدِ مِنْ حَدِيثِ الزُّبَيْرِ أَنَّهُ قَالَ: "لَمَّا كَانَ يَوْمُ أُحُدٍ أَقْبَلَتْ صَفِيَّةُ - يَعْنِي أُمَّهُ- فَأَخْرَجَتْ ثَوْبَيْنِ مَعَهَا فَقَالَتْ هَذَانِ ثَوْبَانِ جِئْت بِهِمَا لاِخِي حَمْزَةَ فَكَفِّنُوهُ فِيهِمَا، قَالَ: فَجِئْتُ بِالثَّوْبَيْنِ لِيُكَفَّنَ فِيهِمَا حَمْزَةُ فَإِذَا إلَى جَنْبِهِ رَجُلٌ مِنْ الأَنْصَارِ قَتِيلٌ قَدْ فُعِلَ بِهِ مَا فُعِلَ بِحَمْزَةَ، قَالَ فَوَجَدْنَا غَضَاضَةً وَحَيَاءً أَنْ يُكَفَّنَ حَمْزَةُ فِي ثَوْبَيْنِ وَالأَنْصَارِيُّ لاَ كَفَنَ لَهُ، فَقَالَ: لِحَمْزَةَ ثَوْبٌ وَلِلْأَنْصَارِيِّ ثَوْبٌ، فَقَدَرْنَاهُمَا فَكَانَ أَحَدُهُمَا أَكْبَرَ مِنْ الْآخَرِ فَأَقْرَعْنَا بَيْنَهُمَا فَكَفَّنَّا كُلَّ وَاحِدٍ فِي الَّذِي طَارَ لَهُ" ، وَقَدْ ذَكَرَهُ الأَثْرَمُ لِلْإِمَامِ أَحْمَدَ لَمَّا عَدَّدَ أَحَادِيثَ الْقُرْعَةِ فَعَرَفَهُ أَحْمَدُ وَعَدَّهُ مَعَهَا وَهَذَا يُشْعِرُ بِأَنَّهُ أَخَذَ بِهِ.
وَمنها: وَلَوْ اشْتَبَهَ عَبْدُهُ بِعَبْدِ غَيْرِهِ فَهَلْ يَصِحُّ بَيْعُ عَبْدِهِ الْمُشْتَبِهِ مِنْ مَالِ الْآخَرِ قَبْلَ تَمْيِيزِهِ أَمْ لاَ؟ قَالَ الْقَاضِي فِي خِلاَفِهِ: يُحْتَمَلُ أَنْ لاَ يَصِحَّ الْعَقْدُ حَتَّى يَقَعَ التَّمْيِيزُ، وَبِمَاذَا يَقَعُ يُحْتَمَلُ أَنْ يُقْرَعَ بَيْنَهُمَا فَيُعَيَّنُ بِالْقُرْعَةِ ثُمَّ يَبِيعُهُ لاِنَّهُ قَدْ اخْتَلَطَ الْمُسْتَحِقُّ بِغَيْرِهِ وَيُحْتَمَلُ أَنْ يَقِفَ عَلَى الْمُرَاضَاةِ. وَلَوْ سَلَّمْنَاهُ فَلاِنَّ الْجَهَالَةَ هُنَا بِغَيْرِ فِعْلِهِ فَعُفِيَ عَنْهَا قَالَ: وَأَجْوَدُ مَا يُقَالُ فِيهَا إنَّهُمَا يَبِيعَانِ الْعَبْدَيْنِ وَيَقْتَسِمَانِ الثَّمَنَ عَلَى قِيمَةِ الْعَبْدَيْنِ كَمَا قُلْنَا إذَا اخْتَلَطَ زَيْتُهُ بِزَيْتِ الْآخَرِ وَأَحَدُهُمَا أَجْوَدُ مِنْ الْآخَرِ أَنَّهُمَا يَبِيعَانِ الزَّيْتَ وَيَقْتَسِمَانِ الثَّمَنَ عَلَى قَدْرِ الْقِيمَةِ انْتَهَى.
وَمنها: إذَا ادَّعَى الْوَدِيعَةَ اثْنَانِ فَقَالَ الْمُودَعُ: لاَ أَعْلَمُ لِمَنْ هِيَ مِنْكُمَا. فَإِنَّهُ يُقْرَعُ بَيْنَهُمَا، فَمَنْ قُرِعَ صَاحِبُهُ، حَلَفَ وَأَخَذَهَا نَصَّ عَلَيْهِ أَحْمَدُ، وَهِيَ مِنْ فُرُوعِ مَسْأَلَةِ تَدَاعِي عَيْنٍ بِيَدِ ثَالِثٍ يَعْتَرِفُ بِأَنَّهَا لاِحَدِهِمَا وَسَنَذْكُرُهَا إنْ شَاءَ اللَّهُ.
وَمنها: إذَا سَبَقَ اثْنَانِ إلَى الْجُلُوسِ بِالأَمَاكِنِ الْمُبَاحَةِ كَالطُّرُقِ الْوَاسِعَةِ، وَرِحَابِ الْمَسَاجِدِ وَنَحْوِهَا لِمَعَاشٍ أَوْ غَيْرِهِ، فَالْمَذْهَبُ أَنَّهُ يُقَدَّمُ أَحَدُهُمَا بِالْقُرْعَةِ، وَفِيهِ وَجْهٌ بِتَقْدِيمِ السُّلْطَانِ لِمَنْ يَرَى مِنْهُمَا بِنَوْعٍ مِنْ التَّرْجِيحِ، وَكَذَلِكَ لَوْ اسْتَبَقَا إلَى مَوْضِعٍ فِي رِبَاطٍ مُسْبَلٍ أَوْ خَانٍ، أَوْ اسْتَبَقَ فَقِيهَانِ إلَى مَدْرَسَةٍ أَوْ صُوفِيَّانِ إلَى خانكاه ذَكَرَهُ الْحَارِثُ وَهَذَا يَتَوَجَّهُ عَلَى أَحَدِ الاِحْتِمَالَيْنِ اللَّذَيْنِ ذَكَرَهُمَا فِي الْمَدَارِسِ وَالْخَوَانِقِ الْمُخْتَصَّةِ بِوَصْفٍ مُعَيَّنٍ أَنَّهُ لاَ يَتَوَقَّفُ الاِسْتِحْقَاقُ فِيهَا عَلَى تَنْزِيلِ نَاظِرٍ، فَأَمَّا عَلَى الْوَجْهِ الْآخَرِ وَهُوَ تَوَقُّفُ الاِسْتِحْقَاقِ عَلَى تَنْزِيلِهِ فَلَيْسَ إلاَ تَرْجِيحُهُ لَهُ بِنَوْعٍ مِنْ التَّرْجِيحَاتِ. وَقَدْ يُقَالُ: إنَّهُ يُرَجَّحُ بِالْقُرْعَةِ مَعَ التَّسَاوِي.
وَمنها: إذَا سَبَقَ اثْنَانِ إلَى مَعْدِنٍ مُبَاحٍ أَوْ غَيْرِهِ مِنْ الْمُبَاحَاتِ وَضَاقَ الْمَكَانُ إلاَ عَنْ أَحَدِهِمَا فَفِيهِ وَجْهَانِ: أَحَدُهُمَا: يَقْتَرِعَانِ عَلَيْهِ اخْتَارَهُ صَاحِبُ الْمُغْنِي. وَالثَّانِي: قَالَهُ الْقَاضِي وَإِنْ كَانَ أَحَدُهُمَا لِلتِّجَارَةِ هَايَأَ الإِمَامُ بَيْنَهُمَا بِالْيَوْمِ أَوْ السَّاعَةِ بِحَسَبِ مَا يَرَى لاِنَّهُ يَطُولُ، وَإِنْ كَانَ لِلْحَاجَةِ فَاحْتِمَالاَتٌ. أَحَدُهَا:

(1/379)

يُقْرَعُ بَيْنَهُمَا. وَالثَّانِي: يَنْصِبُ مَنْ يَأْخُذُ لَهُمَا ثُمَّ يَقْسِمُ. وَالثَّالِثُ: يُقَدِّمُ مَنْ يَرَاهُ أَحْوَجَ وَأَوْلَى، وَأَمَّا إنْ وَقَعَتْ أَيْدِيهِمَا عَلَى الْمُبَاحِ فَهُوَ بَيْنَهُمَا بِغَيْرِ خِلاَفٍ وَإِنْ كَانَ فِي كَلاَمِ بَعْضِ الأَصْحَابِ مَا يُوهِمُ خِلاَفَ ذَلِكَ فَلَيْسَ بِشَيْءٍ.
وَمنها: إذَا اجْتَمَعَ اثْنَانِ بَيْنَ نَهْرٍ مُبَاحٍ لِكُلٍّ مِنْهُمَا أَرْضٌ يَحْتَاجُ إلَى السَّقْيِ مِنْهُ وَكَانَا مُتَقَابِلَيْنِ وَلَمْ يُمْكِنْ قِسْمَةُ الْمَاءِ بَيْنَهُمَا أُقْرِعَ بَيْنَهُمَا فَقُدِّمَ مَنْ لَهُ الْقُرْعَةُ، فَإِنْ كَانَ لاَ يَفْضُلُ عَنْ أَحَدِهِمَا سَقَى مَنْ لَهُ الْقُرْعَةُ بِقَدْرِ حَقِّهِ مِنْ الْمَاءِ ثُمَّ تَرَكَهُ لِلْآخَرِ؛ فَإِنَّهُ يُسَاوِيهِ فِي اسْتِحْقَاقِ الْمَاءِ وَإِنَّمَا الْقُرْعَةُ لِلتَّقْدِيمِ فِي اسْتِيفَاءِ الْحَقِّ لاَ فِي أَصْلِ الْحَقِّ بِخِلاَفِ الأَعْلَى مَعَ الأَسْفَلِ فَإِنَّهُ لَيْسَ لِلْأَسْفَلِ حَقٌّ إلاَ فِيمَا فَضَلَ عَنْ الأَعْلَى، وَهُنَا الْمَاءُ بَيْنَهُمَا يَسْتَحِقُّ كُلٌّ مِنْهُمَا أَنْ يَأْخُذَ بِقَدْرِ نِسْبَةِ حَقِّهِ مِنْهُ ذَكَرَهُ فِي الْمُغْنِي.
وَمنها: إذَا وُصِفَ لِلُّقَطَةِ نَفْسَانِ فَهَلْ يُقْسَمُ بَيْنَهُمَا أَوْ يُقْرَعُ؟ فَمَنْ خَرَجَتْ لَهُ الْقُرْعَةُ فَهِيَ لَهُ عَلَى وَجْهَيْنِ.
وَمنها: إذَا الْتَقَطَ اثْنَانِ طِفْلاً وَتَسَاوَيَا فِي الصِّفَاتِ أُقْرِعَ بَيْنَهُمَا وَلَمْ يُقَرَّ بِأَيْدِيهِمَا جَمِيعًا كَمَا فِي الْحَضَانَةِ، وَإِنْ ادَّعَى نَفْسَانِ الْتِقَاطَ طِفْلٍ فَإِنْ كَانَ فِي أَيْدِيهِمَا أُقْرِعَ بَيْنَهُمَا فَأُقِرَّ بِيَدِ مَنْ خَرَجَتْ لَهُ الْقُرْعَةُ فَإِنْ اسْتَوَيَا فِي عَدَمِ الْيَدِ وَلَمْ يَصِفْهُ أَحَدُهُمَا، فَقَالَ الْقَاضِي وَالأَكْثَرُونَ: لاَ حَقَّ لاِحَدِهِمَا فِيهِ وَيُعْطِيه الْحَاكِمُ لِمَنْ شَاءَ مِنْهُمَا أَوْ مِنْ غَيْرِهِمَا؛ لاِنَّهُ لَمْ يَثْبُتْ لَهُمَا سَبَبُ الاِسْتِحْقَاقِ. وَقَالَ صَاحِبُ الْمُغْنِي: الأَوْلَى أَنْ يُقْرَعَ بَيْنَهُمَا لاِنَّهُمَا تَنَازَعَا شَيْئًا فِي يَدِ غَيْرِهِمَا فَأَشْبَهَ مَا لَوْ تَنَازَعَا وَدِيعَةً. وَفِيهِ نَظَرٌ؛ فَإِنَّ الْوَدِيعَةَ لِمُعَيَّنٍ وَلاَ مُدَّعِيَ لَهَا سِوَاهُمَا بِخِلاَفِ اللَّقِيطِ فَإِنَّ الْحَقَّ لِمَنْ سَبَقَ إلَيْهِ وَلَمْ يَثْبُتْ السَّبْقُ لِوَاحِدٍ مِنْهُمَا فَصَارَ كَغَيْرِهِمَا، وَلَوْ ادَّعَى اثْنَانِ لُقَطَةً بَيْنَ أَيْدِيهمَا كُلٌّ مِنْهُمَا يَقُولُ: أَنَا سَبَقْتُ إلَيْهَا، أُقْرِعَ بَيْنَهُمَا ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ. وَهَذَا فِي الظَّاهِرِ يُخَلفُ قَوْلَهُ فِي دَعْوَى الْتِقَاطِ الطِّفْلِ إلاَ أَنْ يُفَرَّقَ بَيْنَهُمَا بِأَنَّ اللُّقَطَةَ تَؤُولُ إلَى الْمِلْكِ، فَهِيَ كَتَدَاعِي اثْنَيْنِ مِلْكِيَّةَ عَيْنٍ بَيْنَ أَيْدِيهِمَا لاَ يَدَ عَلَيْهَا لاِحَدٍ كَمَا سَيَأْتِي إنْ شَاءَ اللَّهُ.
وَمنها: إذَا وَصَّى لِجَارِهِ مُحَمَّدٍ وَلَهُ جَارَانِ بِهَذَا الاِسْمِ فَهَلْ تَبْطُلُ الْوَصِيَّةُ، أَوْ تَصِحُّ وَيُمَيَّزُ أَحَدُهُمَا بِالْقُرْعَةِ؟ فِيهِ خِلاَفٌ سَبَقَ ذِكْرُهُ مَبْسُوطًا، وَكَذَا سَبَقَ ذِكْرُ مَنْ وَهَبَ أَحَدَ أَوْلاَدِهِ وَتَعَذَّرَ الْوُقُوفُ عَلَى عَيْنِهِ أَوْ وُقِفَ عَلَيْهِ وَاشْتُبِهَ فِيهِمْ.
وَمنها: إذَا أَوْصَى لِزَيْدٍ بِعَبْدٍ مِنْ عَبِيدِهِ قَالَ الْخِرَقِيِّ يُعْطِي وَاحِدًا مِنْهُمْ بِالْقُرْعَةِ كَمَا لَوْ أَعْتَقَ وَاحِدًا مُبْهَمًا. وَالْمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ ابْنِ مَنْصُورٍ أَنَّ لَهُ أَخَسَّهُمْ يَعْنِي أَدْنَى مَا يَقَعُ عَلَيْهِ الاِسْمُ؛ لاِنَّهُ الْمُتَيَقَّنُ، وَإِنَّمَا أَقْرَعْنَا فِي الْعِتْقِ لاِنَّ الْعِتْقَ حَقٌّ لِلْعَبِيدِ وَقَدْ تَسَاوَوْا فِي اسْتِحْقَاقِهِ فَيُمَيِّزُ بِالْقُرْعَةِ، وَهُنَا الْحَقُّ لِلْمُوصَى لَهُ وَإِنَّمَا يَسْتَحِقُّ مَا يَصْدُقُ عَلَيْهِ الاِسْمُ.

(1/380)

وَمنها: إذَا مَاتَ الْمُتَوَارِثَانِ وَعُلِمَ أَسْبَقُهُمَا مَوْتًا ثُمَّ نَسِيَ. فَقَالَ الْقَاضِي: لاَ يَمْتَنِعُ أَنْ نَقُولَ هُنَا بِالْقُرْعَةِ لِتَعْيِينِ السَّابِقِ، وَالْمَذْهَبُ أَنَّ حُكْمَ ذَلِكَ حُكْمُ مَا لَوْ جَهِلُوا الْحَالَ أَوْ لاِنَّهُ يُوَرَّثُ كُلُّ وَاحِدٍ مِنْهُمَا مِنْ الْآخَرِ مِنْ تِلاَدِ مَالِهِ دُونَ مَا وَرِثَهُ مِنْهُ، وَلَوْ ادَّعَى وَرَثَةُ كُلِّ وَاحِدٍ مِنْهُمَا بِسَبْقِ الْآخَرِ وَلاَ بَيِّنَةَ لَهُمَا، أَوْ تَعَارَضَتْ الْبَيِّنَتَانِ فَفِيهِ أَوْجُهٌ. أَحَدُهَا: يُعَيَّنُ السَّابِقُ بِالْقُرْعَةِ، اخْتَارَهُ ابْنُ أَبِي مُوسَى وَضَعَّفَهُ أَبُو بَكْرٍ فِي كِتَابِ الْخِلاَفِ. وَالثَّانِي: يَتَوَارَثَانِ كَمَا لَوْ جَهِلَ الْوَرَثَةُ الْحَالَ وَهُوَ قَوْلُ أَبِي الْخَطَّابِ وَقَالَ الْقَاضِي فِي الْمُجَرَّدِ وَابْنُ عَقِيلٍ: هُوَ قِيَاسُ الْمَذْهَبِ. وَالثَّالِثُ: يَحْلِفُ وَرَثَةُ كُلِّ وَاحِدٍ لاِسْقَاطِ دَعْوَى الْآخَرِ وَلاَ يَتَوَارَثَانِ. نَصَّ عَلَيْهِ أَحْمَدُ وَاخْتَارَهُ الْخِرَقِيِّ؛ لاِنَّ وَرَثَةَ كُلِّ وَاحِدٍ قَدْ عَلِمَ اسْتِحْقَاقَهُ لاِرْثِهِ، وَغَيْرُهُمْ يَدَّعِي عَلَيْهِمْ اسْتِحْقَاقَ مُشَارَكَةٍ وَهُمْ يُنْكِرُونَ ذَلِكَ، فَيَكُونُ الْقَوْلُ قَوْلَهُمْ مَعَ أَيْمَانِهِمْ.
بِخِلاَفِ مَسَائِلِ الْغَرْقَى فَإِنَّ الْوَرَثَةَ مُتَّفِقُونَ فِيهَا عَلَى عَدَمِ الْعِلْمِ بِالسَّابِقِ وَلَيْسَ فِيهِمْ مُدَّعٍ لاِسْتِحْقَاقِ انْفِرَادِهِ بِمَالِ مَيِّتِهِ. وَالْوَجْهُ الرَّابِعُ وَهُوَ اخْتِيَارُ أَبِي بَكْرٍ فِي كِتَابِ الْخِلاَفِ: أَنَّهُ يُقْسَمُ الْقَدْرُ الْمُتَنَازَعُ فِيهِ مِنْ الْمِيرَاثِ بَيْنَ مُدَّعِيه نِصْفَيْنِ وَعَلَيْهِمَا الْيَمِينُ فِي ذَلِكَ كَمَا لَوْ تَنَازَعَا دَابَّةً فِي أَيْدِيهمَا.
وَمنها: إذَا مَاتَ عَنْ زَوْجَاتٍ وَقَدْ طَلَّقَ إحْدَاهُنَّ طَلاَقًا يَقْطَعُ الإِرْثَ أَوْ كَانَ نِكَاحُ بَعْضِهِنَّ فَاسِدًا لاَ تَوارث فِيهِ، وَجَهِلَ عَيْنَ الْمُطَلَّقَةِ وَذَاتَ النِّكَاحِ الْفَاسِدِ فَإِنَّهَا تُعَيَّنُ بِالْقُرْعَةِ، وَالْمِيرَاثُ لِلْبَوَاقِي نَصَّ عَلَيْهِ أَحْمَدُ.
وَمنها: الأَوْلِيَاءُ الْمُسْتَوُونَ فِي النِّكَاحِ إذَا تَشَاحُّوا أُقْرِعَ بَيْنَهُمْ فَإِنْ سَبَقَ مَنْ أَخْطَأَتْهُ الْقُرْعَةُ فَزَوَّجَ فَهَلْ يَصِحُّ أَمْ لاَ؟ عَلَى وَجْهَيْنِ.
وَمنها: لَوْ زَوَّجَ وَلِيَّانِ مِنْ اثْنَيْنِ وَجُهِلَ أَسْبَقُ الْعَقْدَيْنِ، فَفِيهِ رِوَايَتَانِ. أَحَدُهُمَا: يَمِينُ الأَسْبَقِ بِالْقُرْعَةِ، فَمَنْ خَرَجَتْ لَهُ الْقُرْعَةُ فَهِيَ زَوْجَتُهُ وَلاَ يَحْتَاجُ إلَى تَجْدِيدِ عَقْدٍ وَلاَ يَحْتَاج الْآخَرُ إلَى طَلاَقٍ هَذَا ظَاهِرُ كَلاَمِ أَحْمَدَ فِي رِوَايَةِ حَنْبَلٍ وَابْنِ مَنْصُورٍ وَقَدْ ذَكَرَ هَذِهِ الرِّوَايَةَ فِي هَذَا الْوَجْهِ الْقَاضِي فِي الْمُجَرَّدِوَابْنُ عَقِيلٍ وَغَيْرُهُمَا وَذَكَرَ الْقَاضِي فِي الْجَامِعِوَالْخِلاَفِ وَالرِّوَايَتَيْنِ وَأَبُو الْخَطَّابِ وَغَيْرُهُمَا: أَنَّ الْآخَرَ يُؤْمَرُ بِالطَّلاَقِ كَمَا يُطَلِّقُ فِي النِّكَاحِ الْفَاسِدِ. وَفِيهِ ضَعْفٌ؛ فَإِنَّ هَذَا لَمْ يَتَحَقَّقْ لَهُ نِكَاحٌ مُنْعَقِدٌ بِخِلاَفِ النَّاكِحِ نِكَاحًا فَاسِدًا، وَأَيْضًا فَمُجَرَّدُ طَلاَقِهِ بِتَقْدِيرِ أَنْ يَكُونَ نِكَاحُهُ هُوَ السَّابِقَ لاَ يُفِيدُ حِلَّ الْمَرْأَةِ لِلْآخَرِ، فَلِهَذَا قَالَ طَائِفَةٌ مِنْ الأَصْحَابِ: يُجَدِّدُ الَّذِي خَرَجَتْ عَلَيْهِ الْقُرْعَةُ النِّكَاحَ لِتَحِلَّ لَهُ بِيَقِينٍ. وَقَدْ حَكَى ذَلِكَ الْقَاضِي فِي كِتَابِ الرِّوَايَتَيْنِ عَنْ أَبِي بَكْرٍ أَحْمَدَ بْنِ سُلَيْمَانَ النَّجَّادِ ثُمَّ رَدَّهُ بِأَنَّهُ لاَ يَبْقَى حِينَئِذٍ مَعْنَى لِلْقُرْعَةِ فَإِنَّهُ إذَا أَمَرَ أَحَدُهُمَا بِالطَّلاَقِ وَأَمَرَ الْقَارِعَ بِتَجْدِيدِ النِّكَاحِ فَقَدْ خَلَتْ الْمَرْأَةُ مِنْ زَوْجِيَّتِهِمَا مَعًا، فَلَهَا أَنْ تَتَزَوَّجَ مَنْ شَاءَتْ مِنْهُمَا وَمِنْ غَيْرِهِمَا. وَلاَ فَائِدَةَ حِينَئِذٍ لِلْقُرْعَةِ. وَهَذَا بِعَيْنِهِ قَوْلُ مِنْ يَقُولُ بِفَسْخِ نِكَاحِهِمَا كَمَا سَيَأْتِي.

(1/381)

وَقَالَ الشَّيْخُ تَقِيُّ الدِّينِ: لَوْ كَانَ الأَمْرُ كَمَا ذَكَرُوهُ لَمْ يَبْقَ مِنْ الرِّوَايَتَيْنِ فَرْقٌ وَلاَ لِلْقُرْعَةِ فَائِدَةٌ، وَإِنَّمَا يَجِبُ عَلَى رِوَايَةِ الْقُرْعَةِ أَنْ يُقَالَ: هِيَ زَوْجَةُ الْقَارِعِ بِحَيْثُ يَجِبُ عَلَيْهِ نَفَقَتُهَا وَسُكْنَاهَا، وَلَوْ مَاتَ وَرِثَتْهُ، لَكِنْ لاَ يَطَؤُهَا حَتَّى يُجَدِّدَ الْعَقْدَ فَيَكُونَ تَجْدِيدُ الْعَقْدِ يُحِلُّ الْوَطْءَ فَقَطْ. وَلَعَلَّ هَذَا قِيَاسُ الْمَذْهَبِ، أَوْ يُقَالُ: أَنَّهُ لاَ يُحْكَمُ بِالزَّوْجِيَّةِ إلاَ بِالتَّجْدِيدِ وَيَكُونُ التَّجْدِيدُ وَاجِبًا عَلَيْهِ وَعَلَيْهَا كَمَا كَانَ الطَّلاَقُ وَاجِبًا عَلَى الْآخَرِ، قَالَ: وَلَيْسَ فِي كَلاَمِ أَحْمَدَ تَعَرُّضٌ لِطَلاَقٍ وَلاَ لِتَجْدِيدِ الْآخَرِ النِّكَاحَ فَإِنَّ الْقُرْعَةَ جَعَلَهَا الشَّارِعُ حُجَّةً وَبَيِّنَةً تُفِيدُ الْحِلَّ ظَاهِرًا كَالشَّهَادَةِ وَالنُّكُولِ وَنَحْوِهِمَا مِمَّا لاَ يُوقَفُ مَعَهُ عَلَى حَقِيقَةِ الأَمْرِ فِي الْبَاطِنِ. وَالْمَجْهُولُ غَيْرُ مُكَلَّفٍ بِهِ الْعِبَادُ بَلْ هُوَ فِي نَظَرِ الشَّرْعِ كَالْمَعْدُومِ مَا دَامَ مَجْهُولاً.
وَنَظِيرُ هَذِهِ الرِّوَايَةِ فِي الْقُرْعَةِ أَنَّ الْمَشْهُورَ مِنْ الْمَذْهَبِ أَنَّ مَنْ طَلَّقَ وَاحِدَةً مِنْ زَوْجَاتِهِ ثُمَّ أُنْسِيهَا فَإِنَّهَا تُعَيَّنُ بِالْقُرْعَةِ وَيَحِلُّ لَهُ وَطْءُ الْبَوَاقِي فَكَذَلِكَ هَاهُنَا يُمَيَّزُ النِّكَاحُ الصَّحِيحُ مِنْ الْبَاطِلِ بِالْقُرْعَةِ وَيُفِيدُ حِلَّ الْوَطْءِ وَلاَ يُقَالُ هُنَاكَ الأَصْلُ فِيمَنْ لَمْ تخْرُجْ عَلَيْهَا الْقُرْعَةُ بَقَاءُ النِّكَاحِ وَلَمْ يَتَيَقَّنْ وُقُوعَ الطَّلاَقِ عَلَيْهَا، وَهُنَا الأَصْلُ عَدَمُ انْعِقَادِ النِّكَاحِ فِي كُلِّ وَاحِدٍ مِنْهُمَا فَلاَ يُبَاحُ الْوَطْءُ بِدُونِ تَيَقُّنِ الْعَقْدِ الصَّحِيحِ لاِنَّا نَقُولُ: الاِسْتِصْحَابُ بَطَلَ بِيَقِينِ وُقُوعِ الطَّلاَقِ الْمُحَرِّمِ. وَلِهَذَا أَبْطَلَ أَصْحَابُنَا الاِسْتِصْحَابَ فِي مَسْأَلَةِ اشْتِبَاهِ الْمَاءِ الطَّاهِرِ بِالنَّجِسِ وَمَنَعُوا اسْتِعْمَالَ أَحَدِهِمْ بِالتَّحَرِّي لاِنَّ الاِسْتِصْحَابَ زَالَ حُكْمُهُ بِيَقِينِ التَّنَجُّسِ. وَحِينَئِذٍ تَتَّفِقُ الصُّورَتَانِ؛ لاِنَّ فِي إحْدَاهُمَا اشْتَبَهَتْ الزَّوْجَةُ بِالْمُطَلَّقَةِ ثَلاَثًا وَفِي الْأُخْرَى اشْتَبَهَ الزَّوْجُ بِغَيْرِهِ وَكَوْنِ أَحَدِهِمَا لَهُ أَصْلاً فِي الْحِلِّ دُونَ الْآخَرِ لاَ أَثَرَ لَهُ عِنْدَنَا. وَلِهَذَا يُسَوَّى بَيْنَ اشْتِبَاهِ الْبَوْلِ بِالْمَاءِ الطَّاهِرِ وَاشْتِبَاهِ الْمَاءِ النَّجِسِ بِالطَّاهِرِ.
وَنَحْنُ نَقُولُ عَلَى أَحَدِ الْوَجْهَيْنِ: لَوْ أَقَرَّ بِأَنَّ وَلَدَ إحْدَى إمَائِهِ ابْنُهُ، ثُمَّ مَاتَ وَلَمْ يُعَيِّنْهُ بُيِّنَ بِالْقُرْعَةِ وَإِنْ كَانَ حُرَّ الأَصْلِ. وَاعْلَمْ أَنَّ الْقَاضِيَ حَكَى عَنْ أَبِي بَكْرِ بْنِ سُلَيْمَانَ النَّجَّادِ أَنَّهُ يُقْرَعُ بَيْنَ الزَّوْجَيْنِ فَمَنْ قُرِعَ أُمِرَ صَاحِبُهُ بِالطَّلاَقِ ثُمَّ جَدَّدَ الْآخَرُ نِكَاحَهُ، وَقَرَأْتُ بِخَطِّ الْقَاضِي فِي بَعْضِ مَجَامِيعِهِ قَالَ: حَكَى أَبُو الْحَسَنِ الْجَزَرِيُّ قَالَ سُئِلَ أَبُو عَلِيٍّ النَّجَّادُ عَنْ رَجُلٍ زَوَّجَ ابْنَتَهُ عَلَى صَدَاقٍ أَلْفِ دِرْهَمٍ ثُمَّ مَاتَ الأَبُ قَبْلَ دُخُولِ الزَّوْجِ بِهَا، فَحَضَرَ ثَلاَثَةُ رِجَالٍ كُلُّ وَاحِدٍ مِنْهُمْ يَقُولُ زَوَّجَنِي أَبُوك مِنْك عَلَى صَدَاقٍ أَلْفِ دِرْهَمٍ قَبَضَهَا مِنِّي، وَعَدِمَ كُلُّ وَاحِدٍ مِنْهُمْ الْبَيِّنَةَ فِي الْحَالِ وَقَالَتْ الْبِنْتُ: أَعْلَمُ أَنَّ وَاحِدًا مِنْ هَؤُلاَءِ الثَّلاَثَةِ تَزَوَّجَنِي يَقِينًا وَلَكِنْ لاَ أَعْرِفُهُ عَيْنًا فَقَالَ أَبُو عَلِيٍّ النَّجَّادُ: تَرْفَعُ أَمْرَهَا إلَى الْحَاكِمِ فَيُجْبَرُ الثَّلاَثَةُ عَلَى أَنْ يُطَلِّقَهَا كُلُّ وَاحِدٍ مِنْهُمْ طَلْقَةً وَاحِدَةً ثُمَّ يَقْتَرِعُ بَيْنَ الثَّلاَثَةِ عَلَى الأَلْفِ فَأَيُّهُمْ كَانَتْ لَهُ الْقُرْعَةُ أَخَذَ الأَلْفَ ثُمَّ يُقَالُ لِلْمَرْأَةِ: تَزَوَّجِي أَيَّهمْ شِئْت إنْ أَحْبَبْتِ

(1/382)

فَإِنْ كَانَتْ هَذِهِ الْحِكَايَةُ مُسْتَنَدَ الْقَاضِي فِي الْحِكَايَةِ عَنْ النَّجَّادِ فَقَدْ وَهَمَ فِي تَسْمِيَتِهِ؛ فَإِنَّ الْحِكَايَةَ عَنْ أَبِي عَلِيٍّ وَنَسَبَهَا هُوَ إلَى أَبِي بَكْرِ بْنِ سُلَيْمَانَ وَلَيْسَتْ الْمَسْأَلَةُ فِي نِكَاحَيْنِ مُشْتَبِهَيْنِ بَلْ فِي دَعْوَى الْقُرْعَةِ فِيهَا إنَّمَا هِيَ لِلْمَالِ لاَ لِمَحَلِّ الْبُضْعِ فَلاَ يَصِحُّ مَاحَكَاهُ الْقَاضِي عَنْ أَبِي بَكْرٍ النَّجَّادِ بِالْكُلِّيَّةِ فَلْيُحَقَّقْ ذَلِكَ، وَالرِّوَايَةُ الثَّانِيَة: يُفْسَخُ النِّكَاحَانِ جَمِيعًا ثُمَّ تَتَزَوَّجُ مَنْ شَاءَتْ مِنْهُمَا أَوْ مِنْ غَيْرِهِمَا إذَا شَاءَتْ نَقَلَهَا أَبُو الْحَارثِ وَمُهَنَّا، وَهِيَ اخْتِيَارُ أَبِي بَكْرٍ فِي خِلاَفِهِ وَالْخِرَقِيِّ. وَحَكَى ابْنُ أَبِي مُوسَى فِي الْمَسْأَلَةِ رِوَايَتَيْنِ. إحْدَاهُمَا: يَبْطُلُ النِّكَاحَانِ. وَالثَّانِيَة: يُقْرَعُ بَيْنَهُمَا فَمَنْ خَرَجَتْ لَهُ الْقُرْعَةُ فَهِيَ لَهُ قَالَ: وَالأَوَّلُ أَظْهَرُ وَأَصَحُّ، وَظَاهِرُهُ أَنَّ النِّكَاحَيْنِ يَبْطُلاَنِ مِنْ غَيْرِ فَسْخٍ وَيَشْهَدُ لَهُ مَا نَقَلَهُ ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ فِي وَلِيَّيْنِ زَوَّجَا امْرَأَةً لاَ تَدْرِي أَيَّهُمَا زَوَّجَ قَبْلُ، قَالَ: مَا أَرَى لِوَاحِدٍ مِنْهُمَا هَاهُنَا نِكَاحًا، وَمِنْ الأَصْحَابِ مَنْ حَكَى ذَلِكَ وَجْهًا وَقَيَّدَهُ بِمَا إذَا أَمْكَنَ وُقُوعَهُمَا مَعًا وَقَدْ جَعَلَ الْقَاضِي فِي خِلاَفِهِ الْمَذْهَبَ كَذَلِكَ. وَأَمَّا إنْ عَلِمَ وُقُوعَهُمَا مَعًا فَهُمَا جَمِيعًا بَاطِلاَنِ غَيْرُ مُنْعَقِدَيْنِ. وَذَكَرَ الْقَاضِي فِي خِلاَفِهِ وَفِي كِتَابِ الرِّوَايَتَيْنِ: أَنَّ حُكْمَهُ حُكْمُ مَا لَوْ وَقَعَا مُتَرَتِّبَيْنِ وَجُهِلَ أَسْبَقُهُمَا فِيهِ الرِّوَايَتَانِ. قَالَ أَبُو الْبَرَكَاتِ: وَهَذَا لاَ وَجْهَ لَهُ وَلَعَلَّهُ خَرْقُ الإِجْمَاعِ.
فَأَمَّا حُكْمُ الْمَهْرِ فِي هَذَيْنِ النِّكَاحَيْنِ الْمُشْتَبِهَيْنِ فَقَدْ سَبَقَ ذِكْرُهُ، وَأنَّ فِي وُجُوبِ نِصْفِ الْمَهْرِ عَلَى مَنْ تَخْرُجُ الْقُرْعَةُ عَلَيْهِ مِنْهُمَا وَجْهَيْنِ، فَإِنْ مَاتَتْ الْمَرْأَةُ قَبْلَ الْفَسْخِ فَفِي الْمُغْنِي احْتِمَالاَنِ. أَحَدُهُمَا: يُوقَفُ نِصْفُ مِيرَاثِهَا أَوْ رُبْعُهُ حَتَّى يَصْطَلِحَا عَلَيْهِ. وَالثَّانِي: يُقْرِعُ بَيْنَهُمَا فَمَنْ خَرَجَتْ لَهُ الْقُرْعَةُ حَلَفَ أَنَّهُ الْمُسْتَحِقُّ وَوَرِثَ. قَالَ الشَّيْخُ تَقِيُّ الدِّينِ: وَكِلاَ الْوَجْهَيْنِ لاَ يَخْرُجُ عَلَى الْمَذْهَبِ، أَمَّا الأَوَّلُ فَلاِنَّا لاَ نَقِفُ الْخُصُومَاتِ قَطُّ. وَأَمَّا الثَّانِي: فَكَيْفَ يَحْلِفُ مَنْ قَالَ: لاَ أَعْرِفُ الْحَالَ؟، وَإِنَّمَا الْمَذْهَبُ عَلَى رِوَايَةِ الْقُرْعَةِ: أَيُّهُمَا قَرَعَهُ فَلَهُ الْمِيرَاثُ بِلاَ يَمِينٍ، وَأَمَّا عَلَى قَوْلِنَا لاَ يُقْرِعُ، فَإِن قُلْنَا إِنَّهَا تَأْخُذُ مِنْ أَحَدِهِمَا نِصْفَ الْمَهْرِ بِالْقُرْعَةِ فَكَذَلِكَ يَرِثُهَا أَحَدُهُمَا بِالْقُرْعَةِ بِطَرِيقِ الأَوْلَى، وَإِمَّا إنْ قُلْنَا لاَ مَهْرَ فَهُنَا قَدْ يُقَالُ بِالْقُرْعَةِ أَيْضًا انْتَهَى.
وَإِنْ مَاتَ الزَّوْجَانِ جَمِيعًا فَلَهَا رُبْعُ مِيرَاثِ أَحَدِهِمَا فَإِنْ اتَّفَقَتْ مَعَ أَحَدِ الزَّوْجَيْنِ قَبْلَ مَوْتِهِ أَوْ مَعَ وَرَثَتِهِ أَنَّهُ هُوَ السَّابِقُ فَالْمِيرَاثُ لَهَا مِنْهُ بِغَيْرِ إشْكَالٍ، وَإِنْ ادَّعَتْ أَنَّ أَحَدَهُمَا هُوَ السَّابِقُ وَأَنْكَرَ هُوَ أَوْ وَرَثَتُهُ فَالْقَوْلُ قَوْلُهُمْ مَعَ أَيْمَانِهِمْ. فَإِنْ نَكَلُوا قَضَى عَلَيْهِمْ وَإِنْ لَمْ تُقِرَّ الْمَرْأَةُ بِسَبْقِ أَحَدِهِمَا فَفِي الْمُغْنِي احْتِمَالاَنِ: أَحَدُهُمَا: أَنْ يَحْلِفَ وَرَثَةُ كُلٍّ مِنْهُمَا وَيَبْرَأَ. وَالثَّانِي: يُقْرَعُ بَيْنَهُمَا فَمَنْ خَرَجَتْ لَهُ الْقُرْعَةُ فَلَهَا رُبْعُ مِيرَاثِهِ وَهَذَا الْوَجْهُ الثَّانِي يَتَعَيَّنُ فِيمَا إذَا أَنْكَرَ الْوَرَثَةُ الْعِلْمَ بِالْحَالِ، وَيَشْهَدُ لَهُ نَصَّ أَحْمَدُ فِي رِوَايَةِ حَنْبَلٍ وَغَيْرِهِ فِيمَنْ زَوَّجَ إحْدَى بَنَاتِهِ مِنْ رَجُلٍ ثُمَّ مَاتَ الأَبُ ثُمَّ مَاتَ الزَّوْجُ وَلَمْ يُعْلَمْ عَيْنُ الزَّوْجَةِ أَنَّهُ يُقْرَعُ بَيْنَهُنَّ فَأَيَّتَهُنَّ أَصَابَتْهَا الْقُرْعَةُ فَهِيَ الَّتِي تَرِثُهُ، وَقَدْ ذَكَرَ ذَلِكَ صَاحِبُ الْمُغْنِي أَيْضًا فِيمَا إذَا ادَّعَى كُلُّ وَاحِدٍ مِنْهُمَا أَنَّهُ السَّابِقُ بِالْعَقْدِ وَلَمْ يُقِرَّ الْوَاحِدُ مِنْهُمَا بِذَلِكَ ثُمَّ مَاتَا أَنَّهُ يُقْرَعُ بَيْنَهُمَا، وَيَكُونُ لَهَا مِيرَاثٌ مَنْ تَقَعُ الْقُرْعَةُ عَلَيْهِ وَلَمْ يَذْكُرْ فِيهِ خِلاَفًا.

(1/383)

وَمنها: إذَا أَسْلَمَ عَلَى أَكْثَرَ مِنْ أَرْبَعِ نِسْوَةٍ ثُمَّ طَلَّقَ الْجَمِيعَ ثَلاَثًا فَالْمَشْهُورُ عِنْدَ الأَصْحَابِ أَنَّهُ يَخْرُجُ مِنْهُنَّ أَرْبَعٌ بِالْقُرْعَةِ فَيَكُنَّ الْمُخْتَارَاتِ وَلَهُ نِكَاحُ الْبَوَاقِي بَعْدَ عِدَّةِ الأَرْبَعِ بِنَاءً عَلَى أَنَّ الطَّلاَقَ اخْتِيَارٌ وَالْقُرْعَةَ لَهَا مَدْخَلٌ فِي تَعْيِينِ الْمُطَلَّقَاتِ الْمُبْهَمَاتِ فَيُمَيَّزْنَ بِالْقُرْعَةِ وَيُحْكَمُ بِاخْتِيَارِهِنَّ وَيَنْفَسِخُ نِكَاحُ الْبَوَاقِي بِغَيْرِ طَلاَقٍ فَيُبَاحُ لَهُ نِكَاحُهُنَّ بِدُونِ زَوْجٍ وَإِصَابَةٍ بَعْدَ انْقِضَاءِ عِدَّةِ الْبَوَاقِي. وَقَالَ الْقَاضِي فِي خِلاَفِهِ فِي كِتَابِ الْبَيْعِ: يُطَلَّقُ الْجَمِيعَ ثَلاَثًا لاِنَّ نِكَاحَهُنَّ ثَابِتٌ لَمْ يُحْكَمْ بِفَسَادِهِ فَيَلْحَقُهُنَّ الطَّلاَقُ الثَّلاَثُ فَلاَ يَنْكِحُ شَيْئًا مِنْهُنَّ إلاَ بَعْدَ زَوْجٍ وَإِصَابَةٍ. وَهَذَا يَرْجِعُ إلَى أَنَّ الطَّلاَقَ فَسْخٌ وَلَيْسَ بِاخْتِيَارٍ وَلَكِنْ يَلْزَمُ مِنْهُ أَنْ يَكُونَ لِلرَّجُلِ فِي الإِسْلاَمِ أَكْثَرُ مِنْ أَرْبَعِ زَوْجَاتٍ يَتَصَرَّفُ فِيهِنَّ بِخَصَائِصِ مِلْكِ النِّكَاحِ مِنْ الطَّلاَقِ وَغَيْرِهِ وَهُوَ بَعِيدٌ، وَاخْتِيَارُ الشَّيْخِ تَقِيِّ الدِّينِ أَنَّ الطَّلاَقَ هاهُنَا فَسْخٌ وَلاَ يُحْسَبُ مِنْ الطَّلاَقِ الثَّلاَثِ وَلَيْسَ بِاخْتِيَارٍ، وَإِنْ مَاتَ قَبْلَ أَنْ يَخْتَارَ مِنْهُنَّ أَرْبَعًا فَإِنَّهُ يُقْرَعُ بَيْنَهُنَّ فَيُوَرَّثُ أَرْبَعٌ مِنْهُنَّ بِالْقُرْعَةِ.
وَأَمَّا الْعِدَّةُ فَفِيهَا وَجْهَانِ. أَحَدُهُمَا: عَلَى الْجَمِيعِ عِدَّةُ الْوَفَاةِ قَالَهُ الْقَاضِي فِي الْجَامِعِ لاِنَّهُ مَاتَ وَالْكُلُّ مَحْبُوسَاتٌ عَلَى نِكَاحِهِ فَكَانَ عَلَيْهِنَّ عِدَّةُ الْوَفَاةِ، وَإِسْلاَمُهُ لَمْ يُوجِبْ الْبَيْنُونَةَ تَقِفُ عَلَى اخْتِيَارِهِ فَإِذَا اخْتَارَ فِي حَيَاتِهِ أَرْبَعًا فَعِدَّةُ الْبَوَاقِي مِنْ حِينِ الاِخْتِيَارِ عَلَى الْمَشْهُورِ لاَ مِنْ حِينِ الإِسْلاَمِ.
وَالثَّانِي: وَهُوَ قَوْلُ الْقَاضِي فِي الْمُجَرَّدِ وَابْنِ عَقِيلٍ وَصَاحِبِ الْمُغْنِي أَنَّ عَلَيْهِنَّ أَطْوَلَ الأَمْرَيْنِ مِنْ عِدَّةِ الْوَفَاةِ وَعِدَّةِ الْوَطْءِ وَعَلَّلُوهُ بِأَنَّ أَرْبَعًا مِنْهُنَّ زَوْجَاتٌ وَالْبَوَاقِي مَوْطُؤاتٌ بِشُبْهَةٍ فَيَجِبُ عَلَى الْجَمِيعِ أَطْوَلُ الْعِدَّتَيْنِ لِتَبْرَأَ الذِّمَّةُ مِنْ الْعِدَّةِ الْوَاجِبَةِ بِيَقِينٍ، وَهَذَا لاَ يَخْرُجُ إلاَ عَلَى الْقَوْلِ بِأَنَّ الْبَيْنُونَةَ ثَبَتَتْ بِالإِسْلاَمِ وَتَتَبَيَّنُ بِالاِخْتِيَارِ فَإِذَا اخْتَارَ أَرْبَعًا فَعِدَّةُ الْبَوَاقِي مِنْ حِينِ إسْلاَمِهِ، وَأَمَّا إذَا قُلْنَا: عِدَّتُهُنَّ مِنْ حِينِ اخْتِيَارِهِ فَهُنَّ زَوْجَاتٌ لَهُ حَتَّى يَخْتَارَ فَلاَ يَتَوَجَّهُ أَنْ يَجِبَ عَلَيْهِنَّ سِوَى عِدَّةِ الْوَفَاةِ إلاَ أَنْ يُقَالَ إنَّ نِكَاحَهُنَّ فِي حُكْمِ الْفَاسِدِ لاِنَّهُ لاَ يَجُوزُ اسْتِدَامَتُهُ بِحَالٍ فَلاَ يَجُوزُ أَنْ يُثْبِتَ لَهُ خَصَائِصَ النِّكَاحِ الصَّحِيحِ وَيُجَابُ عَنْهُ بِأَنَّ النِّكَاحَ الْفَاسِدَ إذَا اتَّصَلَ بِهِ الْمَوْتُ أَوْجَبَ عِدَّةَ الْوَفَاةِ عَلَى الْمَنْصُوصِ فَهَذَا أَوْلَى.
وَيَلْتَحِقُ بِهَذِهِ الْمَسْأَلَةِ مَا إذَا طَلَّقَ وَاحِدَةً مُبْهَمَةً أَوْ مُعَيَّنَةً ثُمَّ أُنْسِيهَا ثُمَّ مَاتَ قَبْلَ الْقُرْعَةِ فَإِنَّا نُقْرِعُ بَيْنَهُنَّ وَتَخْرُجُ الْمُطَلَّقَةُ بِالْقُرْعَةِ وَيُورَثُ الْبَوَاقِي كَمَا نَصَّ عَلَيْهِ أَحْمَدُ، وَأَمَّا الْعِدَّةُ فَذَكَرَ الْقَاضِي فِي خِلاَفِهِ أَنَّهُ يَجِبُ عَلَى كُلِّ وَاحِدَةٍ مِنْهُنَّ عِدَّةُ الْوَفَاةِ إنْ لَمْ يَكُنْ دَخَلَ بِهِنَّ يَسْقُطُ الْفَرْضُ بِيَقِينٍ وَإِنْ دَخَلَ بِهِنَّ لَزِمَهُنَّ أَطْوَلُ الأَمْرَيْنِ مِنْ عِدَّةِ الطَّلاَقِ مِنْ حِينِهِ وَعِدَّةُ الْوَفَاةِ مِنْ حِينِهَا؛ لاِنَّ كُلَّ وَاحِدَةٍ مِنْهُنَّ يُحْتَمَلُ أَنْ تَكُونَ مُطَلَّقَةً وَأَنْ تَكُونَ زَوْجَةً، فَلاَ تَبْرَأُ الذِّمَّةُ بِدُونِ ذَلِكَ وَهَذَا يُخَالِفُ الْمَنْصُوصَ عَنْ أَحْمَدَ فَإِنَّهُ نَصَّ فِي رِوَايَةِ أَبِي طَالِبٍ أَنَّهُ يُقْرِعُ بَيْنَهُنَّ فَأَيَّتُهُنَّ أَصَابَتْهَا الْقُرْعَةُ لَمْ تُوَرَّثْ وَلَمْ تَعْتَدَّ، وَمُرَادُهُ أَنَّهَا لا تَعْتَدَّ عِدَّةَ الْوَفَاةِ وَهَذَا يَدُلُّ عَلَى أَنَّ الْعِدَّةَ تَابِعَةٌ لِلْمِيرَاثِ وَهُوَ ظَاهِرُ كَلاَمِ الْقَاضِي فِي الْمُجَرَّدِ فَمَنْ خَرَجَتْ لَهَا قُرْعَةُ الطَّلاَقِ فَلَيْسَ عَلَيْهَا سِوَى عِدَّةِ الطَّلاَقِ مِنْ حِينِهَا، وَعَلَى الْبَوَاقِي عِدَّةُ الْوَفَاةِ مِنْ حِينِهَا؛

(1/384)

لاِنَّ الْقُرْعَةَ بَيِّنَةٌ شَرْعِيَّةٌ وَقَدْ حَكَمْنَا بِحِلِّ الْبُضْعِ بِهَا كَمَا سَبَقَ فَجَازَ أَنْ يَنبنِيَ عَلَيْهَا حُكْمُ الْعِدَّةِ لاِنَّهَا مِنْ تَوَابِعِ الطَّلاَقِ وَلَوَازِمِهِ، فَعَلَى هَذَا الْمَنْصُوصِ يَتَخَرَّجُ فِي مَسْأَلَةِ مَنْ أَسْلَمَ عَلَى أَكْثَرَ مِنْ أَرْبَعٍ ثُمَّ مَاتَ قَبْلَ أَنْ يَخْتَارَ مِنْهُنَّ أَنْ يُقْرِعَ بَيْنَ أَرْبَعٍ مِنْهُنَّ فَيَكُنَّ الْمُخْتَارَاتِ وَتَلْزَمُهُنَّ عِدَّةُ الْوَفَاةِ مِنْ حِينِهَا وَيَلْزَمُ البواقي عِدَّةُ الْوَطْءِ مِنْ حِينِ الإِسْلاَمِ إذَا قُلْنَا إنَّ عِدَّتَهُنَّ مِنْ حِينِ الإِسْلاَمِ وَعَلَى قَوْلِ الْقَاضِي عَلَى الْجَمِيعِ أَطْوَلُ الأَجَلَيْنِ.
وَمنها: إذَا أَصْدَقَ الزَّوْجَةَ عَبْدًا مِنْ عَبِيدِهِ فَحَكَى طَائِفَةٌ مِنْ الأَصْحَابِ فِي الْمَسْأَلَةُ رِوَايَتَيْنِ. أَحَدُهُمَا: أَنَّهُ يَتَعَيَّنُ بِالْقُرْعَةِ. وَالثَّانِيَةُ: لَهَا الْوَسَطُ مِنْهُمْ وَخَرَّجَ ابْنُ عَقِيلٍ فِيهَا وَجْهَيْنِ آخَرَيْنِ: أَحَدُهُمَا: أَنَّهُ يُعْطِيهَا مَا يَخْتَارُهُ هُوَ. وَالثَّانِي: يُعْطِي مَا تَخْتَارُهُ هِيَ، وَاخْتَارَ أَنَّهُمْ إنْ تَسَاوَوْا فَلَهَا وَاحِدٌ بِالْقُرْعَةِ وَإِلاَ فَلَهَا الْوَسَطُ، وَالْمَنْصُوصُ عَنْ أَحْمَدَ فِي ذَلِكَ مَا نَقَلَهُ مُهَنَّا فِي رَجُلٍ تَزَوَّجَ امْرَأَةً عَلَى عَبْدٍ مِنْ عَبِيدِهِ فَقَالَ: أُعْطِيهَا مِنْ أَحْسَنِهِمْ؟ قَالَ لَيْسَ لَهُ ذَلِكَ وَلَكِنْ يُعْطِيهَا مِنْ أَوْسَطِهِمْ فَقُلْت لَهُ تَرَى أَنْ يُقْرِعَ بَيْنَهُمْ؟ قَالَ: نَعَمْ، فَقُلْتُ: تَسْتَقِيمُ الْقُرْعَةَ فِي هَذَا؟ قَالَ نَعَمْ، يُقْرِعُ بَيْنَ الْعَبِيدِ. وَتَأَوَّلَ أَبُو بَكْرٍ هَذَا عَلَى أَنَّهُ تَزَوَّجَهَا عَلَى عَبْدٍ مُعَيَّنٍ وَاشْتَبَهَ. قَالَ الْقَاضِي: وَلاَ يَصِحُّ هَذَا التَّأْوِيلُ؛ لاِنَّهُ قَالَ يُعْطِي وَسَطَهُمْ، وَلَوْ كَانَ مُعَيَّنًا لَمْ يَعْتَبِرْ الأَوْسَطَ وَنَقَلَ عَنْهُ جَعْفَرُ بْنُ مُحَمَّدٍ: يُقَوَّمُ الْخَادِم وَسَطًا عَلَى قَدْرِ مَا يُخْدَمُ مِثْلُهَا.
وَمنها: إذَا دَعَاهُ اثْنَانِ إلَى وَلِيمَةٍ عُرْسٍ وَاسْتَوَيَا فِي الصِّفَاتِ الْمُرَجِّحَةِ أَقْرَعَ بَيْنَهُمَا.
وَمنها: إذَا زُفَّتْ إلَيْهِ امْرَأَتَانِ مَعًا فَإِنَّهُ يُقَدِّمُ إحْدَاهُمَا بِالْقُرْعَةِ.
وَمنها: إذَا أَرَادَ السَّفَرَ بِإِحْدَى زَوْجَاتِهِ أَوْ الْبُدَاءَةَ بِهَا لَمْ يَجُزْ بِدُونِ قُرْعَةٍ إلاَ أَنْ يَرْضَى الْبَوَاقِي بِذَلِكَ.
وَمنها: لَوْ طَلَّقَ امْرَأَةً مِنْ نِسَائِهِ مُبْهَمَةً بِأَنْ قَالَ لاِمْرَأَتَيْهِ: إحْدَاكُمَا طَالِقٌ وَلَمْ يَنْوِ مُعَيَّنًا فَإِنَّهُ يُعَيِّنُ الْمُطَلَّقَةَ بِالْقُرْعَةِ فِي ظَاهِرِ الْمَذْهَبِ وَنَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ جَمَاعَةٍ، وَفِيهِ رِوَايَةٌ ثَانِيَةٌ أَنَّ لَهُ تَعْيِينَهَا بِاخْتِيَارِهِ، وَتَوَقَّفَ أَحْمَدُ مَرَّةً فِيهَا فِي رِوَايَةِ أَبِي الْحَارِثِ.
وَمنها: إذَا طَلَّقَ وَاحِدَةً مُعَيَّنَةً مِنْ نِسَائِهِ ثُمَّ أُنْسِيهَا أَوْ جَهِلَهَا ابْتِدَاءً كَمَنْ قَالَ إنْ كَانَ هَذَا الطَّائِرُ غُرَابًا فَفُلاَنَة طَالِقٌ وَإِنْ لَمْ يَكُنْ غُرَابًا فَفُلاَنَة طَالِقٌ، فَطَارَ وَلَمْ يَعْرِفْ مَا كَانَ فَالْمَشْهُورُ أَيْضًا أَنَّهَا تُعَيَّنُ بِالْقُرْعَةِ وَيَحِلُّ لَهُ الْبَوَاقِي. كَمَا أَنَّهُ لَوْ أَعْتَقَ أَمَةً مِنْ إمَائِهِ وَأُنْسِيهَا عَيَّنَهَا بِالْقُرْعَةِ وَحَلَّ لَهُ الْبَوَاقِي لاِنَّ الْقُرْعَةَ قَامَتْ مَقَامَ الشَّاهِدِ وَالْمُخْبِرِ لِلضَّرُورَةِ، وَالشَّارِعُ لَمْ يُكَلِّفْ الْعِبَادَ بِمَا فِي نَفْسِ الأَمْرِ بَلْ بِمَا ظَهَرَ وَبَدَا وَإِنْ كَانَ مُخَالِفًا لِمَا فِي نَفْسِ الأَمْرِ، وَالْمَجْهُولُ كَالْمَعْدُومِ مَادَامَ مَجْهُولاً فَإِذَا عُلِمَ ظَهَرَ حُكْمُهُ كَالاِجْتِهَادِ مَعَ النَّصِّ وَالتَّيَمُّمِ مَعَ الْمَاءِ، وَقَدْ نَصَّ أَحْمَدُ صَرِيحًا عَلَى هَذَا فِي رِوَايَةِ جَمَاعَةٍ وَعَنْ أَحْمَدَ: لاَ يُقْرَعُ بَلْ يُوقَفُ حَتَّى يَتَبَيَّنَ، قَالَ الشَّالَنْجِيُّ: سَأَلْتُ أَحْمَدَ عَنْ الرَّجُلِ يُطَلِّقُ امْرَأَةً مِنْ نِسَائِهِ

(1/385)

وَلاَ يَعْلَمُ أَيَّتَهُنَّ طَلَّقَ؟ قَالَ: أَكْرَهُ أَنْ أَقُولَ فِي الطَّلاَقِ بِالْقُرْعَةِ. قُلْت: أَرَأَيْت إنْ مَاتَ هَذَا؟ قَالَ: أَقُولُ بِالْقُرْعَةِ، أَيْ لاِجْلِ الْمِيرَاثِ بَعْدَ الْمَوْتِ. وَهَذِهِ اخْتِيَارُ صَاحِبِ الْمُغْنِي. وَالْمَذْهَبُ: الأَوَّلُ، وَعَلَيْهِ فَلَوْ ذَكَرَ أَنَّ الْمُطَلَّقَةَ غَيْرُ مَنْ أَصَابَتْهَا الْقُرْعَةُ وَأَنَّهُ يَذْكُرُ ذَلِكَ لَزِمَهُ الطَّلاَقُ فِيهَا. وَهَلْ تَرْجِعُ الَّتِي وَقَعَتْ عَلَيْهَا الْقُرْعَةُ؟ تَوَقَّفَ فِيهِ أَحْمَدُ مَرَّةً. وَقَالَ فِي رِوَايَةِ الْمَيْمُونِيِّ: إنْ كَانَتْ تَزَوَّجَتْ لَمْ تَرْجِعْ إلَيْهِ؛ لاِنَّ حَقَّ الزَّوْجِ الثَّانِي تَعَلَّقَ بِهَا فَلاَ يُقْبَلُ قَوْلُهُ فِي إسْقَاطِ حَقِّهِ وَفَسْخِ نِكَاحِهِ، وَإِنْ لَمْ تَتَزَوَّجْ فَإِنْ كَانَتْ الْقُرْعَةُ بِفِعْلِ الْحَاكِمِ لَمْ تَرْجِعْ إلَيْهِ أَيْضًا نَصَّ عَلَيْهِ فِي رِوَايَةِ الْمَيْمُونِيِّ أَيْضًا. قَالَ ابْنُ أَبِي مُوسَى: وَهُوَ يَرْجِعُ إلَى أَنَّ حُكْمَ الْحَاكِمِ لَهُ تَأْثِيرٌ فِي التَّحْرِيمِ. وَفِيمَا قَالَهُ نَظَرٌ، بَلْ الظَّاهِرُ أَنَّهُ يَرْجِعُ إلى أَنَّ فِعْلَ الْحَاكِمِ حُكْمٌ فَلاَ يُقْبَلُ قَوْلُ الزَّوْجِ فِيمَا يَرْفَعُ فِعْلَ الْحَاكِمِ لاِنَّ تَعْلِيقَ حُكْمِ الْحَاكِمِ كَتَعَلُّقِ حُكْمِ الزَّوْجِ وَأَوْلَى، وَإِنْ لَمْ تَكُنْ الْقُرْعَةُ مِنْ الْحَاكِمِ رَجَعَتْ إلَيْهِ. نَصَّ عَلَيْهِ أَيْضًا لاِنَّ إخْبَارَهُ بِذَلِكَ مَقْبُولٌ قَبْلَ الْقُرْعَةِ فَكَذَلِكَ بَعْدَهَا إلاَ أَنْ يَتَضَمَّنَ إبْطَالَ حَقٍّ لِغَيْرِهِ وَلَمْ يُوجَدْ ذَلِكَ هُنَا، وَعَنْ أَبِي بَكْرٍ وَابْنِ حَامِدٍ لاَ يَرْجِعُ إلَيْهِ لاِنَّهُ مُتَّهَمٌ فِي نَفْيِ الطَّلاَقِ عَنْهَا فَلاَ يُقْبَلُ قَوْلُهُ فِيهِ.
وَمنها: لَوْ رَأَى رَجُلاَنِ طَائِرًا فَقَالَ أَحَدُهُمَا: إنْ كَانَ غُرَابًا فَامْرَأَتِي طَالِقٌ ثَلاَثًا وَقَالَ الْآخَرُ: إنْ لَمْ يَكُنْ غُرَابًا فَامْرَأَتِي طَالِقٌ ثَلاَثًا فَفِيهِ وَجْهَانِ. أَحَدُهُمَا: يَبْنِي على وَاحِدٍ مِنْهُمَا عَلَى يَقِينِ نِكَاحِهِ وَلاَ يَحْكُمُ عَلَيْهِ بِالطَّلاَقِ وَلاِنَّهُ مُتَيَقِّنٌ لِحِلِّ زَوْجَتِهِ شَاكٌّ فِي تَحْرِيمِهَا، بِخِلاَفِ مَا إذَا كَانَتْ الزَّوْجَتَانِ لِرَجُلٍ وَاحِدٍ فَإِنَّهُ تَيَقَّنَ زَوَالَ النِّكَاحِ فِي إحْدَى زَوْجَتَيْهِ فَلِذَلِكَ عُيِّنَتْ بِالْقُرْعَةِ وَهَذَا اخْتِيَارُ الْقَاضِي وَأَبِي الْخَطَّابِ وَكَثِيرٍ مِنْ الْمُتَأَخِّرِينَ. وَالثَّانِي: أَنَّهُ يُقْرِعُ بَيْنَهُمَا فَمَنْ وَقَعَتْ عَلَيْهِ الْقُرْعَةُ طَلُقَتْ زَوْجَتُهُ كَمَا لَوْ كَانَا لِرَجُلٍ وَاحِدٍ وَهُوَ اخْتِيَارُ الشِّيرَازِيِّ فِي الإِيضَاحِ وَابْنِ عَقِيلٍ وَالْحَلْوَانِيِّ وَفِي الْجَامِعِ لِلْقَاضِي أَنَّهُ قِيَاسُ الْمَذْهَبِ وَعَلَى الأَوَّلِ فَمَنْ اعْتَقَدَ خَطَأَ الْآخَرِ دُونَهُ حَلَّ الْوَطْءُ وَإِنْ شَكَّ وَتَرَدَّدَ كَفَّ عَنْهُ وُجُوبًا عِنْدَ الْقَاضِي. وَوَرَعًا عِنْدَ ابْنِ عَقِيلٍ.
وَالْمَنْصُوصُ عَنْ أَحْمَدَ فِي هَذِهِ الْمَسْأَلَةِ مَا رَوَاهُ ابْنُهُ عَبْدُ اللَّهِ أَنَّهُ قَالَ: يَعْتَزِلاَنِ نِسَاءَهُمَا حَتَّى يَتَيَقَّنَ فَيُحْتَمَلُ أَنْ يَكُونَ حُكْم لِوُقُوعِ الطَّلاَقِ عَلَى أَحَدِهِمَا وَلَكِنْ لَمْ تُخْرِجْهُ بِالْقُرْعَةِ كَمَا رَوَاهُ الشَّالَنْجِيُّ عَنْهُ وَيُحْتَمَلُ- وَهُوَ الأَظْهَرُ- أَنَّهُ مَنَعَ مِنْ الْوَطْءِ خَاصَّةً كَمَا قَالَهُ الْقَاضِي.
قَالَ الشَّيْخُ تَقِيُّ الدِّينِ: تَأَمَّلْتُ نُصُوصَ أَحْمَدَ فَوَجَدْتُهُ يَأْمُرُ بِاعْتِزَالِ الرَّجُلِ امْرَأَتَهُ فِي كُلِّ يَمِينٍ حَلَفَ الرَّجُلُ عَلَيْهَا بِالطَّلاَقِ وَهُوَ لاَ يَدْرِي أَهُوَ بَارٌّ فِيهَا أَمْ لاَ؟ حَتَّى يَسْتَيْقِنَ أَنَّهُ بَارٌّ فَإِنْ لَمْ يَعْلَمْ أَنَّهُ بَارٌّ اعْتَزَلَهَا أَبَدًا، وَإِنْ عَلِمَ أَنَّهُ بَارٌّ فِي وَقْتِ اعْتَزَلَهَا وَقْتَ الشَّكِّ. وَحَاصِلُهُ أَنَّهُ مَتَى عَلَّقَ الطَّلاَقَ بِشَرْطٍ وَأَمْكَنَ وُجُودُهُ فَإِنَّهُ يَعْتَزِلُ امْرَأَتَهُ حَتَّى يُعْلَمَ انْتِفَاؤُهُ. نَصَّ عَلَى فُرُوعِ هَذَا الأَصْلِ فِي مَوَاضِعَ.
منها: إذَا قَالَ إنْ كُنْت حَامِلاً فَأَنْتِ طَالِقٌ يَعْتَزِلُهَا حَتَّى يُتَبَيَّنَ الْحَمْلُ.

(1/386)

وَمنها: إذَا وَكَّلَ وَكِيلاً فِي طَلاَقِ امْرَأَتِهِ يَعْتَزِلُهَا حَتَّى يَدْرِيَ مَا يَفْعَلُ.
وَمنها: إذَا قَالَ: أَنْتِ طَالِقٌ لَيْلَةَ الْقَدْرِ يَعْتَزِلُهَا إذَا دَخَلَ الْعَشْرُ الأَوَاخِرُ لاِمْكَانِ أَنْ يَكُونَ أَوَّلَ لَيْلَةٍ.
وَمنها: إذَا قَالَ: أَنْتِ طَالِقٌ قَبْلَ مَوْتِي بِشَهْرٍ فَإِنَّهُ يَعْتَزِلُهَا مُطْلَقًا نَقَلَهُ عَنْهُ مُهَنَّا.
وَمنها: مَسْأَلَةُ إنْ كَانَ الطَّائِرُ غُرَابًا، وَهِيَ هَذِهِ الْمَسْأَلَةُ.
وَمَنْ مَسَائِلِ الْقُرْعَةِ: إذَا قَالَ لاِمْرَأَتِهِ: إنْ وَلَدْت ذَكَرًا فَأَنْتِ طَالِقٌ طَلْقَةً وَإِنْ وَلَدْت أُنْثَى فَأَنْتِ طَالِقٌ طَلْقَتَيْنِ فَوَلَدَتْ ذَكَرًا وَأُنْثَى مُتَعَاقِبَيْنِ وَأَشْكَلَ السَّابِقُ مِنْهُمَا فَوَجْهَانِ: أَحَدُهُمَا: أَنَّهُ يَقَعُ بِهَا وَاحِدَةً لاِنَّهُ الْمُتَيَقَّنُ وَالزَّائِدُ عَلَيْهِ مَشْكُوكٌ فِيهِ فَيُلْغَى كَمَا لَوْ طَلَّقَ وَشَكَّ هَلْ طَلَّقَ وَاحِدَةً أَوْ اثْنَتَيْنِ؟ وَهَذَا قَوْلُ أَبِي الْخَطَّابِ وَرَجَّحَهُ صَاحِبُ الْمُغْنِي. وَالثَّانِي: يُعَيِّنُ الْوَاقِعَ مِنْهُمَا بِالْقُرْعَةِ قَالَهُ الْقَاضِي وَابْنُ عَقِيلٍ لاِنَّهُ تَيَقَّنَ وُقُوعَ أَحَدِ الْمُتَعَلِّقَيْنِ وَشَكَّ فَمَيَّزَ بِالْقُرْعَةِ كَمَا لَوْ تَيَقَّنَ وُقُوعَ طَلاَقِ إحْدَى الزَّوْجَتَيْنِ وَشَكَّ فِي عَيْنِهَا، وَمَأْخَذُ الْخِلاَفِ أَنَّ الْقُرْعَةَ لاَ مَدْخَلَ لَهَا فِي إلْحَاقِ الطَّلاَقِ لاِحَدِ الأَعْيَانِ الْمُشْتَبِهَةِ فَمَنْ قَالَ بِالْقُرْعَةِ هُنَا جَعَلَهَا لِتَعْيِينِ إحْدَى الصِّفَتَيْنِ وَجَعْلِ وُقُوعَ الطَّلاَقِ لاَزِمًا لِذَلِكَ وَمَنْ مَنَعَهَا نَظَرَ إلَى الْقَصْدِ بِهَا هُنَا هُوَ اللاَزِمُ وَهُوَ الْوُقُوعُ وَلاَ مَدْخَلَ لِلْقُرْعَةِ فِيهِ وَهَذَا أَظْهَرُ.
وَمَنْ غَرَائِبِ مَسَائِلِ الْقُرْعَةِ فِي الطَّلاَقِ: إذَا قَالَ لِزَوْجَاتِهِ الأَرْبَعِ: أَيَّتُكُنَّ لَمْ أَطَأْهَا اللَّيْلَةَ فَصَوَاحِبَاتُهَا طَوَالِقُ وَلَمْ يَطَأْ تِلْكَ اللَّيْلَةَ وَاحِدَةً مِنْهُنَّ فَالْمَشْهُورُ عِنْدَ الأَصْحَابِ أَنَّهُنَّ يُطَلَّقْنَ ثَلاَثًا ثَلاَثًا؛ لاِنَّ شَرْطَ الطَّلاَقِ وَهُوَ خُلُوُّ الْوَطْءِ فِي اللَّيْلَةِ قَدْ تَحَقَّقَ فِي آخِرِ جُزْءٍ منها فَإِذَا بَقِيَ جُزْءٌ منها لاَ يَتَّسِعُ لِلْإِيلاَجِ تَحَقَّقَ شَرْطُ طَلاَقِ الْجَمِيعِ دُفْعَةً وَاحِدَةً فَيُطَلَّقُ الْجَمِيعَ ثَلاَثًا ثَلاَثًا لاِنَّ لِكُلِّ وَاحِدَةٍ ثَلاَثُ صَوَاحِبَاتٍ لَمْ يَطَأْهُنَّ فَاجْتَمَعَتْ شُرُوطُ وُقُوعِ الثَّلاَثِ عَلَيْهَا.
وَحَكَى أَبُو بَكْرٍ فِي التَّنْبِيهِ فِي الْمَسْأَلَةِ وَجْهَيْنِ عَنْ الأَصْحَابِ: أَحَدُهُمَا: هَذَا. وَالْآخَرُ: وَهُوَ الَّذِي ذَكَرَهُ أَوَّلاً وَجَزَمَ بِهِ أَنَّ إحْدَاهُنَّ تَطْلُقُ ثَلاَثًا وَالْبَوَاقِيَ يُطَلَّقْنَ اثْنَتَيْنِ اثْنَتَيْنِ، وَعَلَّلَهُ بِأَنَّهُ لَمَّا امْتَنَعَ عَنْ الْأُولَى طَلُقَتْ الثَّلاَثُ وَاحِدَةً وَاحِدَةً فَلَمَّا امْتَنَعَ عَنْ الثَّانِيَة طَلُقَتْ الْأُولَى وَاحِدَةً وَالثَّالِثَةُ وَالرَّابِعَةُ ثِنْتَيْنِ ثِنْتَيْنِ فَلَمَّا امْتَنَعَ عَنْ الثَّالِثَةِ طَلُقَتْ الْأُولَى اثْنَتَيْنِ وَالثَّانِيَةُ اثْنَتَيْنِ وَالثَّالِثَةُ كَذَلِكَ وَبَانَتْ الرَّابِعَةِ فَلَمَّا امْتَنَعَ عَنْ الرَّابِعَةِ امْتَنَعَ عَنْهَا وَهِيَ غَيْرُ زَوْجَةٍ فَلَمْ يَقَعْ بِالاِمْتِنَاعِ فِيهَا طَلاَقٌ فَعَلَى هَذَا الْوَجْهِ: يَنْبَغِي أَنْ يُقْرِعَ بَيْنَهُنَّ، فَمَنْ خَرَجَتْ لَهَا قُرْعَةُ الثَّلاَثِ حَرُمَتْ بِدُونِ زَوْجٍ وَإِصَابَةٍ، وَمَلَكَ رَجْعَةَ الْبَوَاقِي. وَشَرْحُ كَلاَمِهِ إنْ يَقْدِرْ عَلَى الاِمْتِنَاعِ مِنْ وَطْئِهِنَّ مُرَتَّبًا؛ لاِنَّهُ لاَ يُمْكِنُ إلاَ كَذَلِكَ فَإِذَا بَقِيَ مِنْ اللَّيْلَةِ زَمَنٌ لاَ يَتَّسِعُ لِلْإِيلاَجِ فِي أَرْبَعٍ فَقَدْ تَعَذَّرَ وَطْءُ الْأُولَى حِينَئِذٍ فَتَطْلُقُ الثَّلاَثَةُ الْبَوَاقِي طَلْقَةً طَلْقَةً فَإِذَا بَقِيَ زَمَنٌ

(1/387)

لاَ يَتَّسِعُ لِلْإِيلاَجِ فِي الثَّلاَثِ فَقَدْ تَعَذَّرَ وَطْءُ الثَّالِثَةِ فَتَطْلُقُ بِهِ الْأُولَى وَالثَّانِيَةُ وَالرَّابِعَةُ طَلْقَةً طَلْقَةً فَيَجْتَمِعُ عَلَى الْأُولَى وَالثَّانِيَةِ طَلْقَةٌ وَعَلَى الثَّالِثَةِ وَالرَّابِعَةِ طَلْقَتَانِ، فَإِذَا بَقِيَ زَمَنٌ لاَ يَتَّسِعُ لِلْإِيلاَجِ فِي اثْنَتَيْنِ فَقَدْ تَعَذَّرَ وَطْءُ الثَّالِثَةِ فَتَطْلُقُ بِهِ الْأُولَى وَالثَّانِيَةُ وَالرَّابِعَةُ فَيَجْتَمِعُ عَلَى الْأُولَى وَالثَّانِيَةِ طَلْقَتَانِ وَعَلَى الرَّابِعَةِ ثَلاَثُ طَلْقَاتٍ فَتَحْرُمُ حِينَئِذٍ وَتَخْرُجُ عَنْ الزَّوْجِيَّةِ فَلاَ يَبْقَى الاِمْتِنَاعُ مِنْ وَطْئِهَا شَرْطًا لِطَلاَقِ صَوَاحِبَاتِهَا؛ لاِنَّ تَقْدِيرَ الْكَلاَمِ: أَيَّتَكُنَّ لَمْ أَطَأْهَا اللَّيْلَةَ وَهِيَ زَوْجَتِي. وَقَدْ تَعَذَّرَ ذَلِكَ فِي هَذِهِ الرَّابِعَةِ.
وَهَذَا يَرْجِعُ إلَى أَنَّهُ مَتَى حَلَفَ بِالطَّلاَقِ عَلَى فِعْلِ شَيْءٍ فِي وَقْتٍ مُتَّسِعٍ فَتَعَذَّرَ فِعْلُهُ فِي آخِرِ أَجْزَاءِ ذَلِكَ الْوَقْتِ أَنَّهُ لاَ يَحْنَثُ لاِنَّ حِنْثَهُ إنَّمَا هُوَ بِتَرْكِ ذَلِكَ فِي آخِرِ الْوَقْتِ فَيَسْتَدْعِي وُجُودَ الْمَحْلُوفِ عَلَيْهِ حِينَئِذٍ. وَالْمَعْرُوفُ مِنْ الْمَذْهَبِ أَنَّهُ يَحْنَثُ فِي حَالِ التَّعَذُّرِ كَمَا لَوْ حَلَفَ لَيَشْرَبَنَّ مَاءَ هَذَا الْكُوزِ الْيَوْمَ فَتَلِفَ قَبْلَ مُضِيِّ الْيَوْمِ فَإِنَّهُ يَحْنَثُ فِي الْحَالِ، وَعَلَى مَا ذَكَرَهُ أَبُو بَكْرٍ لاَ يَحْنَثُ. وَقَالَ صَاحِبُ الْمُسْتَوْعِبِ: وَيُمْكِنُ أَنْ يُقَالَ الْأُولَى مِنْهُنَّ مَنْ كَانَ وَقْتُ الْيَمِينِ حَظَّهَا مِنْ الْقَسْمِ وَالثَّانِيَةُ الَّتِي تَلِيهَا.
وَمنها: إذَا ادَّعَى الزَّوْجُ الرَّجْعَةَ وَالزَّوْجَةُ انْقِضَاءَ الْعِدَّةِ فِي آنٍ وَاحِدٍ فَفِيهِ وَجْهَانِ: أَحَدُهُمَا: الْقَوْلُ قَوْلُ الْمَرْأَةِ لاِنَّ الزَّوْجَ مُدَّعٍ وَهِيَ مُنْكِرَةٌ. وَالثَّانِي: يُقْرِعُ بَيْنَهُمَا فَمَنْ قُرِعَ فَالْقَوْلُ قَوْلُهُ.
وَمنها: إذَا آلَى مِنْ وَاحِدَةٍ مُعَيَّنَةٍ وَاشْتَبَهَتْ عَلَيْهِ فَإِنَّهَا تُمَيَّزُ بِالْقُرْعَةِ ذَكَرَهُ أَبُو بَكْرٍ وَإِنْ آلَى مِنْ وَاحِدَةٍ غَيْرِ مُعَيَّنَةٍ فَفِي الْمُحَرَّرِ وَجْهَانِ: أَحَدُهُمَا: يُعَيِّنُ بِالْقُرْعَةِ. وَالثَّانِي: بِتَعْيِينِهِ وَهُمَا مُخْرَجَانِ مِنْ الرِّوَايَتَيْنِ فِي مَسْأَلَةِ الطَّلاَقِ وَفِي الْمَغني لَهُ وَطْءُ الْجَمِيعِ سِوَى وَاحِدَةٍ مِنْهُنَّ فَإِذَا لَمْ يَبْقَ سِوَى وَاحِدَةٍ تَعَيَّنَ الإِيلاَءُ فِيهَا لاِنَّهُ لاَ يُمْكِنُ وَطْؤُهَا بِدُونِ الْحِنْثِ فِي هَذِهِ الْحَالِ بِخِلاَفِ مَا قَبْلَهَا فَلاَ يَصِيرُ مُولِيًا بِدُونِ ذَلِكَ.
وَمنها: إذَا تَعَذَّرَ إثْبَاتُ النَّسَبِ بِالْقَافَةِ إمَّا لِعَدَمِهَا أَوْ لِعَدَمِ إلْحَاقِهَا بِالنَّسَبِ لاِشْكَالِهِ عَلَيْهَا وَلاِخْتِلاَفِهَا فِيهِ وَنَحْوِ ذَلِكَ فَالْمَشْهُورُ أَنَّهُ لاَ يُلْحَقُ بِالْقُرْعَةِ وَقَدْ قَالَ أَحْمَدُ فِي رِوَايَةِ عَلِيِّ ابْنِ سَعْدٍ فِي حَدِيثِ عَلِيٍّ فِي ثَلاَثَةٍ وَقَعُوا عَلَى امْرَأَةٍ فَأَقْرَعَ بَيْنَهُمْ - قَالَ- لاَ أَعْرِفُهُ صَحِيحًا وَأُوهِنُهُ وَقَالَ فِي رِوَايَةٍ يَعْنِي ابْنَ مَنْصُورٍ وَفِي حَدِيثِ عُمَرَ فِي الْقَافَةِ: أَعْجَبُ إلَيَّ يَعْنِي مِنْ هَذَا الْحَدِيثِ وَعَلَى هَذَا فَهَلْ يَضِيعُ نَسَبُهُ أَوْ يُتْرَكُ حَتَّى يَبْلُغَ فَيَنْتَسِبَ إلَى مَنْ يَمِيلُ طَبْعَهُ إلَيْهِ مِنْ الْمُدَّعِينَ لَهُ فَيُلْحَقَ بِهِ؟ عَلَى وَجْهَيْنِ: وَالأَوَّلُ قَوْلُ أَبِي بَكْرٍ، وَالثَّانِي قَوْلُ ابْنِ حَامِدٍ وَاخْتَارَ صَاحِبُ الْمُحَرَّرِ أَنَّهُ يُلْحَقُ بِالْمُدَّعِيَيْنِ مَعًا كَالْمُدَّعِيَيْنِ لِعَيْنٍ لَيْسَتْ فِي يَدِ أَحَدِهِمَا إذَا اسْتَوَيَا فِي الْبَيِّنَةِ أَوْ عَدَمِهَا فَإِنَّ الْعَيْنَ تُقْسَمُ بَيْنَهُمَا وَكَذَا هَاهُنَا يُلْحَقُ النَّسَبُ بِهِمَا إذْ لاَ يُمْكِنُ إلْحَاقُهُ بِالْقُرْعَةِ.
وَقَالَ إِسْحَاقُ بْنُ إبْرَاهِيمَ سَأَلْت أَبَا عَبْدِ اللَّهِ عَنْ حَدِيثِ عُمَرَ أَنَّ رَجُلَيْنِ اخْتَصَمَا إلَيْهِ أَيُّهُمَا وَقَعَ

(1/388)

عَلَى امْرَأَةٍ فِي طُهْرِهَا، إيْشٍ تَقُولُ فِيهِ؟ قَالَ أَحْمَدُ: إنْ وَلَدَتْ خَيَّرَتْ الاِبْنَ أَيَّهُمَا شَاءَ اخْتَارَ وَيَرِثُهُمَا جَمِيعًا، وَيُخَيَّرُ فِي حَيَاتِهِمَا أَيَّهُمَا شَاءَ مِنْ الأَبَوَيْنِ اخْتَارَ. قَالَ الْقَاضِي: هَذَا مُوَافِقٌ لِقَوْلِ ابْنِ حَامِدٍ أَنَّهُ يُنْسَبُ إلَى مَنْ شَاءَ مِنْهُمَا. وَقَالَ الْحَارِثِيُّ: إنَّمَا دَلَّ عَلَى أَنَّهُ يُنْسَبُ إلَيْهِمَا كَمَا اخْتَارَهُ صَاحِبُ الْمُحَرَّرِ لاِنَّهُ وَرِثَهُ مِنْهُمَا وَلَمْ يُوقِفْهُ إلَى بُلُوغِهِ وَتَخْيِيرِهِ إنَّمَا هُوَ لِلْحَضَانَةِ، وَالأَظْهَرُ عِنْدِي أَنَّ مُرَادَ أَحْمَدَ أَنَّهُ إذَا أَلْحَقَتْهُ الْقَافَةُ بِالأَبَوَيْنِ مَعًا وَرِثَهُمَا وَخُيِّرَ فِي الْمَقَامِ عِنْدَ مَنْ يَخْتَارُ مِنْهُمَا. فَإِنَّهُ سُئِلَ عَنْ حَدِيثِ عُمَرَ وَحَدِيثُ عُمَرَ فِيهِ هَذَانِ الْحُكْمَانِ. وَعَنْ أَحْمَدَ أَنَّهُ يُقْرِعُ بَيْنَهُمَا فَيُلْحَقُ نَسَبُهُ بِالْقُرْعَةِ ذَكَرَهُمَا فِي الْمُغْنِي فِي كِتَابِ الْفَرَائِضِ وَهِيَ مَأْخُوذَةٌ -وَاَللَّهُ أَعْلَمُ - مِمَّا رَوَى صَالِحٌ عَنْ أَبِيهِ أَنَّهُ قَالَ: الْقُرْعَةُ أَرَاهَا قَدْ أَقْرَعَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي خَمْسَةِ مَوَاضِعَ فَذَكَرَ منها وَأَقْرَعَ فِي الْوَلَدِ مِنْ حَدِيثِ الأَجْلَحِ عَنْ الشَّعْبِيِّ عَنْ أَبِي الْخَلِيلِ عَنْ زَيْدِ بْنِ أَرْقَمَ وَهُوَ مُخْتَلَفٌ فِيهِ، وَأَذْهَبُ إلَى الْقُرْعَةِ؛ لاِنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَقْرَعَ. قُلْت: إنَّ بَعْضَ النَّاسِ لاَ يُجِيزُونَ الْقُرْعَةَ إلاَ فِي الأَمْوَالِ. قَالَ: أَلَيْسَ قَدْ أَقْرَعَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَيْنَ نِسَائِهِ؟ وَالْقُرْعَةُ فِي الْقُرْآنِ فِي مَوْضِعَيْنِ. وَظَاهِرُ هَذَا أَنَّهُ أَخَذَ بِالْقُرْعَةِ فِي النَّسَبِ وَقَدْ ذَكَرْنَا طُرُقَ حَدِيثِ زَيْدِ بْنِ أَرْقَمَ وَالاِخْتِلاَفَ فِيهِ وَكَلاَمَ الْحُفَّاظِ عَلَيْهِ وَتَوْجِيهَ مَا تَضَمَّنَهُ مِنْ تَوْزِيعِ الْعَزْمِ فِي جُزْءٍ مُفْرَدٍ. وَقَدْ قَالَ أَبُو بَكْرٍ عَبْدُ الْعَزِيزِ: لَوْ صَحَّ لَقُلْنَا بِهِ.
وَأَمَّا حُكْمُ تَحْرِيمِ النِّكَاحِ فَإِنْ أَلْحَقَتْ الْقَافَةُ الْوَلَدَ بِأَحَدِ الْوَاطِئِينَ وَكَانَتْ بِنْتًا حَلَّتْ لاِوْلاَدِ الْآخَرِ وَلَمْ تَحِلَّ لاِحَدٍ مِنْ الْوَاطِئَيْنِ لِكَوْنِهَا رَبِيبَةً لَهُ وَإِنْ لَمْ تُوجَدْ قَافَةٌ فَإِنْ قُلْنَا يَضِيعُ النَّسَبُ حَرُمَتْ عَلَى الْوَاطِئِينَ وَأَوْلاَدِهِمْ كَمَا إذَا اشْتَبَهَتْ ذَاتُ مَحْرَمٍ بِأَجْنَبِيٍّ وَإِنْ قُلْنَا يُتْرَكُ حَتَّى يَبْلُغَ فَيُنْسَبَ إلَى أَحَدِهِمَا بِمَيْلِ الطَّبْعِ فَفِي حِلِّهَا لِوَلَدِ الْآخَرِ بِلَبَنِ هَذِهِ الْمَرْأَةِ احْتِمَالاَنِ ذَكَرَهُمَا صَاحِبُ التَّرْغِيبِ فِي الرَّضَاعِ.
وَأَمَّا حُكْمُ الْعِدَّةِ. فَقَالَ أَكْثَرُ الأَصْحَابِ: إنْ أَلْحَقَتْ الْقَافَةُ الْوَلَدَ بِأَحَدِهِمَا انْقَضَتْ بِهِ عِدَّتُهَا مِنْهُ ثُمَّ اعْتَدَّتْ لِلْآخَرِ وَإِنْ أَلْحَقَتْهُ بِهِمَا انْقَضَتْ بِهِ عِدَّتُهَا مِنْهُمَا. وَفِي الاِنْتِصَارِ لاِبِي الْخَطَّابِ لاَ يَمْتَنِعُ عَلَى أَصْلِنَا أَنْ نَقُولَ: تَنْقَضِي بِهِ عِدَّةُ أَحَدِهِمَا لاَ بِعَيْنِهِ وَتَعْتَدُّ لِلْآخَرِ فِيمَا إذَا أَلْحَقَتْهُ الْقَافَةُ بِهِمَا كَمَا لَوْ وَطِئَهَا رَجُلاَنِ بِشُبْهَةٍ وَجُهِلَ السَّابِقُ. وَأَمَّا إنْ ضَاعَ نَسَبُهُ فَإِنْ لَمْ تُوجَدْ قَافَةٌ وَأُشْكِلَ عَلَيْهِمْ فَفِي الإِقْنَاعِ لاِبْنِ الزاغوني يُضَافُ إلَى أَحَدِهِمَا بِالْقُرْعَةِ وَتَنْقَضِي بِهِ عِدَّتُهَا مِنْهُ. قَالَ: وَيُحْتَمَلُ أَنْ تُسْتَأْنَفَ الْعِدَّةُ لَهُمَا لاِنَّهُ لاَ يَعْلَمُ بِهِ الْبَرَاءَةَ مِنْ مَاءِ أَحَدِهِمَا حَيْثُ لَمْ يُنْسَبْ إلَى وَاحِدٍ مِنْهُمَا. وَفِي الْمُجَرَّدِ وَالْفُصُولِ وَالْمُغْنِي: يَلْزَمُهَا أَنْ تَعْتَدَّ بَعْدَ وَضْعِهِ بِثَلاَثِ قُرُوءٍ لاِنَّهُ إنْ كَانَ مِنْ الأَوَّلِ فَقَدْ أَتَتْ بِمَا عَلَيْهَا مِنْ عِدَّةِ الثَّانِي وَإِنْ كَانَ مِنْ الثَّانِي فَعَلَيْهَا أَنْ تُكْمِلَ عِدَّةَ الأَوَّلِ لِيَسْقُطَ الْفَرْضُ بِيَقِينٍ.
وَأَمَّا حُكْمُ الْمِيرَاثِ إذَا تَعَذَّرَ إلْحَاقُ النَّسَبِ بِوَاحِدٍ مِنْهُمَا وَمَاتَ الْوَلَدُ فَفِي الْمُجَرَّدِ فِي الْعَدَدِ قِيَاسُ الْمَذْهَبِ أَنَّهُ يُقْرِعُ بَيْنَهُمَا فَمَنْ تَقَعُ عَلَيْهِ الْقُرْعَةُ حُكِمَ لَهُ بِالْمِيرَاثِ، كَمَا قُلْنَا إذَا طَلَّقَ إحْدَى نِسَائِهِ وَمَاتَ.

(1/389)

ثُمَّ قَالَ فَإِنْ كَانَ لِلطِّفْلِ أُمٌّ وَلأحَدِ الْمُتَدَاعِيَيْنِ فِيهِ وَلَدٌ أَوْ كَانَ لَهَا وَلَدٌ وَلاِحَدِهِمَا وَلَدٌ فَيَجُوزُ أَنْ يَكُونَ لِلْمَيِّتِ أَخَوَانِ وَيَجُوزُ أَنْ لاَ يَكُونَ فَيُحْكَمُ لَهُ بِالثُّلُثِ وَلاَ تُحْجَبُ بِالشَّكِّ. قَالَ الشَّيْخُ مَجْدُ الدِّينِ: وَفِي هَذَا عِنْدِي نَظَرٌ مِنْ وَجْهَيْنِ. أَحَدُهُمَا: أَنَّ الْقُرْعَةَ إنَّمَا تُشْرَعُ عِنْدَنَا إذَا امْتَنَعَ الْجَمْعُ مِنْ الأَمْرَيْنِ وَهُنَا يُمْكِنُ أَنْ يَكُونَ مِنْهُمَا عِنْدَنَا. وَالثَّانِي: أَنَّ الْقَاضِيَ ذَكَرَ فِي الْمُجَرَّدِ فِي كِتَابِ الْفَرَائِضِ: أَنَّهُ يُوقَفُ الْمَشْكُوكُ فِيهِ حَتَّى يَصْطلحَ عَلَيْهِ ثُمَّ الْعَجَبُ أَنَّهُ جَعَلَ لِلْأُمِّ هُنَا الثُّلُثَ حَيْثُ يَشُكُّ، هَلْ لَهَا الثُّلُثُ أَوْ السُّدُسُ؟! وَكَانَ يَنْبَغِي أَنْ تُعْطَى بِمُقْتَضَى الْقُرْعَةِ انْتَهَى. وَأَقُولُ الْقُرْعَةُ هُنَا أَرْجَحُ مِنْ الإِيقَافِ لاِنَّ فِيهَا فَصْلاً لِلْأَحْكَامِ وَأَمَّا احْتِمَالُ كَوْنِهِ مِنْهُمَا فَهُوَ بَعِيدٌ جِدًّا فَلاَ تَعْوِيلَ عَلَيْهِ وَإِنَّمَا التَّعْوِيلُ عَلَى الْعَادَةِ الْغَالِبَةِ وَأَنَّهُ ابْنٌ لِوَاحِدٍ مِنْهُمَا نَعَمْ! لَوْ عَوَّلْنَا عَلَى هَذَا الاِحْتِمَالِ لَقَسَمْنَا إرْثَهُ بَيْنَهُمَا بِالسَّوِيَّةِ وَهُوَ مُتَوَجِّهٌ أَيْضًا. وَأَمَّا دُخُولُ الْقُرْعَةِ فِيمَا تَسْتَحِقُّهُ الْأُمُّ مِنْ الثُّلُثِ أَوْ السُّدُسِ فَغَيْرُ مُمْكِنٍ، كَمَا لاَ تَدْخُلُ الْقُرْعَةُ فِيمَا تَسْتَحِقُّهُ الْخُنْثَى مِنْ مِيرَاثِ ذَكَرٍ أَوْ أُنْثَى وَلاِنَّهُ فِيمَا يَسْتَحِقُّهُ مَنْ لَهُ حَاجِبٌ مَفْقُودٌ وَنَحْو ذَلِكَ.
تَنْبِيهٌ: هَذَا الْكَلاَمُ فِي إلْحَاقِ النَّسَبِ ابْتِدَاءً بِالْقُرْعَةِ فَأَمَّا إذَا أَقَرَّ بِوَلَدٍ مُبْهَمٍ مِنْ أَمَةٍ لَهُ ثُمَّ مَاتَ وَلَمْ يَتَبَيَّنَ وَتَعَذَّرَتْ الْقَافَةُ أَقْرَعْنَا لاِجْلِ الْحُرِّيَّةِ فَمَنْ خَرَجَتْ عَلَيْهِ الْقُرْعَةُ فَهُوَ حُرٌّ، وَهَلْ يَثْبُتُ نَسَبُهُ بِذَلِكَ؟ فِيهِ خِلاَفٌ سَبَقَ ذِكْرُهُ؛ لاِنَّ الْحُرِّيَّةَ هُنَا مُسْتَنِدَةٌ إلَى الإِقْرَارِ وَالْقُرْعَةِ فَيُرَجِّحُهُ.
وَمنها: إذَا بَلَغَ سَبْعَ سِنِينَ فَإِنَّهُ يُخَيَّرُ بَيْنَ أَبِيهِ وَأُمِّهِ فِي الْحَضَانَةِ عَلَى ظَاهِرِ الْمَذْهَبِ فَإِنْ لَمْ يَخْتَرْ وَاحِدًا مِنْهُمَا أَوْ اخْتَارَهُمَا جَمِيعًا أَقْرَعَ بَيْنَهُمَا عَلَى الْمَشْهُورِ، وَفِيهِ وَجْهٌ يُعْطَى لاِمِّهِ. وَأَمَّا قَبْلَ السَّبْعِ فَإِذَا اسْتَوَى فِي اسْتِحْقَاقِ حَضَانَتِهِ رَجُلاَنِ كَأَخَوَيْنِ أَوْ امْرَأَتَيْنِ كَأُخْتَيْنِ فَإِنَّهُ يُعَيِّنُ أَحَدَهُمَا بِالْقُرْعَةِ أَيْضًا.
وَمنها: إذَا اسْتَحَقَّ الْقَوَدَ جَمَاعَةٌ وَتَشَاحُّوا فِي مُبَاشَرَةِ الاِسْتِيفَاءِ فَفِيهِ وَجْهَانِ. أَشْهَرُهُمَا: أَنَّهُ يُقَدَّمُ أَحَدُهُمَا بِالْقُرْعَةِ. وَالثَّانِي: بِتَعْيِينِ الإِمَامِ، قَالَهُ ابْنُ أَبِي مُوسَى هَذَا إذَا كَانَ الْمَقْتُولُ وَاحِدًا فَإِنْ كَانُوا جَمَاعَةً وَطَلَبَ وَلِيُّ كُلِّ وَاحِدٍ مِنْهُمْ أَنْ يَقْتَصَّ عَلَى الْكَمَالِ فَفِيهِ وَجْهَانِ أَيْضًا. أَحَدُهُمَا: أَنَّهُ يُقْرَعُ بَيْنَهُمْ فَمَنْ خَرَجَتْ قُرْعَتُهُ أُقِيدَ بِهِ وَيَجِبُ لِلْبَاقِينَ الدِّيَةُ. وَالثَّانِي: يَبْدَأُ بِالسَّابِقِ فِي الْقَتْلِ فَيُقَادُ بِهِ وَتَتَعَيَّنُ الدِّيَةُ لِلْبَاقِينَ، فَإِنْ قَتَلَهُمْ دَفْعَةً وَاحِدَةً قَدَّمَ مَنْ تَخْرُجُ لَهُ الْقُرْعَةُ وَلَمْ يَذْكُرْ صَاحِبُ الْمُغْنِي سِوَى هَذَا الْوَجْهِ. وَقَالَ أَبُو الْخَطَّابِ فِي الاِنْتِصَارِ يُقْتَلُ لِلْجَمِيعِ وَيُؤْخَذُ مِنْ مَالِهِ بَقِيَّةُ دِيَاتِ الْجَمِيعِ تُقْسَمُ بَيْنَهُمْ، وَحَكَى أَنَّ الْمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُمْ إذَا طَلَبُوا الْقَتْلَ فَلَيْسَ لَهُمْ غَيْرُهُ وَيَكُونُونَ قَدْ أَخَذُوا بَعْضَ حُقُوقِهِمْ وَسَقَطَ بَعْضُهَا، وَبَعُدَ بِأَنَّ الْقِصَاصَ لاَ يَتَبَعَّضُ فِي الاِسْتِيفَاءِ وَالإِسْقَاطِ.
وَمنها: إذَا أَعْطَيْنَا الأَمَانَ لِمُشْرِكٍ فِي حِصْنٍ لِيَفْتَحَهُ لَنَا فَفَعَلَ ثُمَّ اشْتَبَهَ عَلَيْنَا وَادَّعَى كُلٌّ مِنْهُمْ أَنَّهُ الْمُسْتَأْمَنُ فَفِيهِ وَجْهَانِ. أَحَدُهُمَا: وَهُوَ الْمَنْصُوصُ فِي رِوَايَةِ ابْنِ هَانِئٍ أَنَّهُ يَحْرُمُ قَتْلُهُمْ وَاسْتِرْقَاقُهُمْ جَمِيعًا. وَالثَّانِي: يَخْرُجُ أَحَدُهُمْ بِالْقُرْعَةِ فَيَكُونُ حُرًّا وَيَرِقُّ الْبَاقُونَ وَحُكِيَ ذَلِكَ عَنْ أَبِي بَكْرٍ وَالْخِرَقِيِّ؛

(1/390)

لأَنَّ الْقُرْعَةَ تُمَيِّزُ الْحُرَّ مِنْ الْعَبْدِ عِنْدَ الاِشْتِبَاهِ، وَلَوْ كَانَ حُرَّ الأَصْلِ كَمَا لَوْ أَقَرَّ أَنَّ أَحَدَ هَذَيْنِ الْوَلَدَيْنِ مِنْ هَذِهِ الأَمَةِ وَلَدُهُ ثُمَّ مَاتَ وَلَمْ يُوجَدْ قَافَةٌ فَإِنَّا نَقْرَعُ بَيْنَهُمَا لِلْحُرِّيَّةِ وَإِنْ كَانَ حُرَّ الأَصْلِ. وَمَنْ نَصَرَ الأَوَّلَ قَالَ: إن إرْقَاقَ الْبَاقِينَ هُنَا يُؤَدِّي إلَى ابْتِدَاءِ الإِرْقَاقِ مَعَ الشَّكِّ فِي إبَاحَتِهِ بِخِلاَفِ مَنْ أَعْتَقَ أَحَدَ عَبِيدِهِ وَاشْتَبَهَ عَلَيْهِ فَإِنَّهُ لَيْسَ فِيهِ سِوَى اسْتِدَامَةِ الإِرْقَاقِ مَعَ الشَّكِّ فِي زَوَالِهِ فَالاِسْتِدَامَةُ تبقية عَلَى الأَصْلِ الَّذِي لَمْ يَتَحَقَّقْ زَوَالُهُ وَالاِبْتِدَاءُ نُقِلَ عَنْ الأَصْلِ الْمُتَحَقِّقِ مَعَ الشَّكِّ فِي إبَاحَتِهِ، نَعَمْ! لَوْ كَانَ الْمُعْطِي لِلْأَمَانِ امْرَأَةً وَاشْتَبَهَتْ عَلَيْنَا لِتَوْجِيهِ جَوَازِ إرْقَاقِ النِّسَاءِ سِوَى وَاحِدَةٍ بِالْقُرْعَةِ لاِنَّ النِّسَاءَ يَصِرْنَ أَرِقَّاءَ بِنَفْسِ السَّبْيِ فَقَدْ اشْتَبَهَ هَا هُنَا الرَّقِيقُ بِحُرِّ الأَصْلِ كَمَسْأَلَةِ الإِقْرَارِ الْمُشَارِ إلَيْهَا، وَكَذَلِكَ لَوْ أَسْلَمَ وَاحِدٌ مِنْ حِصْنٍ قَبْلَ فَتْحِهِ ثُمَّ فَتَحْنَاهُ وَادَّعَى كُلُّهُمْ أَنَّهُ الْمُسْلِمُ فَإِنَّهُ يَخْرُجُ بِالْقُرْعَةِ وَاحِدٌ فَلاَ يُسْتَرَقُّ، وَيُسْتَرَقُّ الْبَاقُونَ لاِنَّهُمْ إنَّمَا أَسْلَمُوا بَعْدَ الْقَهْرِ وَذَلِكَ يُوجِبُ اسْتِرْقَاقَهُمْ عَلَى المنصوص فَقَدْ اشْتَبَهَ هَاهُنَا الْحُرُّ بِمَنْ يَثْبُتُ اسْتِرْقَاقُهُ فَيُمَيَّزُ بِالْقُرْعَةِ. وَجَعَلَ أَصْحَابُنَا حُكْمَ هَذِهِ الْمَسْأَلَةِ حُكْمَ مَسْأَلَةِ دَعْوَى الأَمَانِ فِي جَرَيَانِ الْخِلاَفِ فِيهَا.
وَمنها: إذَا جَعَلْنَا مَالاً لِمَنْ يَفْتَحُ الْحِصْنَ فَادَّعَى اثْنَانِ كُلٌّ مِنْهُمَا أَنَّهُ الَّذِي فَتَحَهُ دُونَ الْآخَرِ، فَقَالَ أَبُو بَكْرٍ فِي التَّنْبِيهِ فِيهِ قَوْلاَنِ. أَحَدُهُمَا: أَنَّ الْمَالَ بَيْنَهُمَا جَمِيعًا لاِنَّهُمَا فِيهِ سَوَاءٌ بِدَعْوَاهُمَا لَهُ. وَالْآخَرُ: يُقْرَعُ بَيْنَهُمَا فَمَنْ أَصَابَتْهُ الْقُرْعَةُ كَانَ الْمَالُ لَهُ.
وَمنها: لَوْ حَلَفَ بِيَمِينٍ وَلَمْ يَدْرِ أَيُّ الأَيْمَانِ هِيَ فَالْمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُ لاَ يَلْزَمُهُ شَيْءٌ قَالَ فِي رِوَايَةِ ابْنِ مَنْصُورٍ: فِي رَجُلٍ حَلَفَ بِيَمِينٍ لاَ يَدْرِي مَا هِيَ طَلاَقٌ أَوْ غَيْرُهُ قَالَ: لاَ يَجِبُ عَلَيْهِ الطَّلاَقُ حَتَّى يَعْلَمَ أَوْ يَسْتَيْقِنَ، وَظَاهِرُهُ أَنَّهُ لاَ يَلْزَمُهُ شَيْءٌ مِنْ مُوجِبَاتِ الأَيْمَانِ كُلِّهَا لاِنَّ الأَصْلَ بَرَاءَةُ الذِّمَّةِ مِنْ مُوجِبِ كُلِّ يَمِينٍ بِانْفِرَادِهَا. وَتَوَقَّفَ أَحْمَدُ فِي رِوَايَةٍ أُخْرَى قَالَ صَالِحٌ: سَأَلْت أَبِي عَنْ رَجُلٍ حَلَفَ عَلَى يَمِينٍ لاَ يَدْرِي مَا حَلَفَ بِاَللَّهِ أَمْ بِالطَّلاَقِ أَوْ بِالْمَشْيِ قَالَ: لَوْ عَرَفَ اجْتَرَأْتُ أَنْ أُجِيبَ فِيهَا؟ فَكَيْفَ إذَا لَمْ يَدْرِ؟! وَفِي الْمَسْأَلَةِ قَوْلاَنِ آخَرَانِ. أَحَدُهُمَا: أَنَّهُ يُقْرَعُ بَيْنَ الأَيْمَانِ كُلِّهَا مِنْ الطَّلاَقِ وَالْعَتَاقِ وَالظِّهَارِ وَالْيَمِينِ بِاَللَّهِ فَمَا خَرَجَ بِالْقُرْعَةِ لَزِمَهُ مُقْتَضَاهُ، وَهُوَ بَعِيدٌ لِمَا يَتَضَمَّنُهُ مِنْ إيقَاعِ الطَّلاَقِ وَالْعَتَاقِ بِالشَّكِّ وَلَكِنَّهُ احْتِمَالٌ ذَكَرَهُ ابْنُ عَقِيلٍ فِي فُنُونِهِ. وَذَكَرَ الْقَاضِي فِي بَعْضِ تَعَالِيقِهِ: أَنَّهُ اُسْتُفْتِيَ فِي هَذِهِ الْمَسْأَلَةِ فَتَوَقَّفَ فِيهَا ثُمَّ نَظَرَ فَإِذَا قِيَاسُ الْمَذْهَبِ أَنَّهُ يُقْرَعُ بَيْنَ الأَيْمَانِ كُلِّهَا الطَّلاَقِ وَالْعَتَاقِ وَالظِّهَارِ وَالْيَمِينِ بِاَللَّهِ، فَأَيُّ يَمِينٍ وَقَعَتْ عَلَيْهَا الْقُرْعَةُ فَهِيَ الْمَحْلُوفُ عَلَيْهَا قَالَ: ثُمَّ وَجَدْت عَنْ أَحْمَدَ مَا يَقْتَضِي أَنَّهُ لاَ يَلْزَمُهُ حُكْمُ هَذِهِ الْيَمِينِ وَذَكَرَ رِوَايَةَ ابْنِ مَنْصُورٍ. وَالثَّانِي: أَنَّهُ يَلْزَمُهُ كَفَّارَةُ كُلِّ يَمِينٍ لاِنَّهُ يَتَيَقَّنُ وُجُوبَ أَحَدِهِمَا وَشَكَّ فِي عَيْنِهِ وَذَكَرَهُ ابْنُ عَقِيلٍ فِي فُنُونِهِ أَيْضًا، وَهُوَ مُتَّجَهٌ فِيمَا إذَا عَلِمَ أَنَّهَا إحْدَى الأَيْمَانِ الْمُكَفَّرَةِ، وَأَمَّا إنْ شَكَّ هَلْ هِيَ مِمَّا يَدْخُلُهُ التَّكْفِيرُ أَوْ لاَ؟ فَلاَ يَزُولُ شَكُّهُ بِالتَّكْفِيرِ الْمَذْكُورِ.

(1/391)

وَفِي مَسَائِلِ إبْرَاهِيمَ الْحَرْبِيِّ سَمِعْت رَجُلاً سَأَلَ أَحْمَدَ بْنَ حَنْبَلٍ عَنْ يَمِينٍ حَلَفَهَا فَقَالَ لَهُ أَحْمَدُ: كَيْفَ حَلَفْت فَقَالَ لَهُ الرَّجُلُ: لَستُ أَدْرِي كَيْفَ حَلَفْت؟ فَقَالَ أَحْمَدُ: حَدَّثَنَا يَحْيَى بْنُ آدَمَ قَالَ: قَالَ رَجُلٌ لِشَرِيكٍ حَلَفْت وَلَيْسَ أَدْرِي كَيْفَ حَلَفْت؟ فَقَالَ لَهُ شَرِيكٌ: لَيْتَنِي إذَا دَرَيْتُ أَنْتَ كَيْفَ حَلَفْتَ دَرَيْتُ أَنَا كَيْفَ أُفْتِيكَ؟ انْتَهَى. وَهَذِهِ الرِّوَايَةُ يُحْتَمَلُ أَنْ يَكُونَ الْمُرَادُ أَنَّهُ لَمْ يَدْرِ بِمَاذَا حَلَفَ فَيَكُونُ كَرِوَايَةِ صَالِحٍ السَّابِقَةِ، وَيُحْتَمَلُ أَنَّهُ لَمْ يَدْرِ مَا حَلَفَ عَلَيْهِ، مِثْلُ أَنْ يَعْلَمَ أَنَّهُ حَلَفَ بِالطَّلاَقِ مَثَلاً لَيَفْعَلَنّ شَيْئًا وَنَسِيَ مَا حَلَفَ عَلَيْهِ وَهُنَا قَدْ شَكَّ فِي شَرْطِ الطَّلاَقِ وَهُوَ عَدَمِيٌّ فَلاَ يَلْزَمُهُ طَلاَقٌ عَلَى الْمَذْهَبِ عِنْدَ صَاحِبِ الْمُحَرَّرِ، وَفِيهِ وَجْهٌ يَحْنَثُ فِي آخِرِ أَوْقَاتِ الإِمْكَانِ لاِنَّ الأَصْلَ وُجُودُمَا عَلَّقَ عَلَيْهِ وَهُوَ الْعَدَمُ وَإِنْ حَلَفَ بِالطَّلاَقِ لاَ يَفْعَلُ كَذَا فَهُنَا شَرْطُ الطَّلاَقِ وُجُودِيٌّوَهُوَ الْفِعْلُ فَلاَ يَقَعُ الطَّلاَقُ بِالشَّكِّ فِي وُجُودِهِ وَأَفْتَى الشَّيْخُ تَقِيُّ الدِّينِ فِيمَنْ حَلَفَ لاَ يَفْعَلَنَّ شَيْئًا ثُمَّ نَسِيَهُ أَنَّهُ لاَ يَحْنَثُ لاِنَّهُ عَاجِزٌ عَنْ الْبِرِّ وَهُوَ يَرْجِعُ إلَى الْوَجْهِ الْمَذْكُورِ فِي الصُّورَةِ الْأُولَى
وَمنها: إذَا تَنَاضَلَ حِزْبَانِ وَاقْتَسَمُوا الرِّجَالَ بِالاِخْتِيَارِ وَاخْتَلَفُوا فِي الْبَادِي بِالاِخْتِيَارِ مِنْ كُلِّ حِزْبٍ أُقْرِعَ بَيْنَهُمْ لِذَلِكَ، وَكَذَلِكَ إذَا اخْتَلَفَتْ الرُّمَاةُ فِي الْمُبْتَدِي بِالرَّامِي وَتَشَاحُّوا أُقْرِعَ بَيْنَهُمْ فِي قِيَاسِ الْمَذْهَبِ قَالَهُ الْآمِدِيّ: وَاخْتَارَ الْقَاضِي أَنَّهُ يُقَدِّمُ مَنْ أَخْرَجَ السَّبَقَ فَإِنْ لَمْ يَكُنْ أَقْرَعَ بَيْنَهُمْ وَاخْتَارَ صَاحِبُ التَّرْغِيبِ أَنَّهُ لاَ يَصِحُّ عَقْدُ الْمُنَاضَلَةِ حَتَّى يُعَيَّنَ الْمُبْتَدِئ فِيهِ ِالرَّمْي.
وَمنها: إذَا اسْتَوَى اثْنَانِ مِنْ أَهْلِ الْفَيْءِ فِي دَرَجَةٍ فَفِي الْمُجَرَّدِ يُقَدَّمُ أَسَنُّهُمَا ثُمَّ أَقْدَمُهُمَا هِجْرَةً وَفِي الأَحْكَامِ السُّلْطَانِيَّةِ يُقَدَّمُ بِالسَّابِقَةِ فِي الإِسْلاَمِ ثُمَّ بِالدِّينِ ثُمَّ بِالسِّنِّ ثُمَّ بِالشَّجَاعَةِ، ثُمَّ وَلِيُّ الأَمْرِ مُخَيَّرٌ إنْ شَاءَ أَقْرَعَ بَيْنَهُمَا وَإِنْ شَاءَ رَتَّبَهُمَا عَلَى رَأْيِهِ وَاجْتِهَادِهِ.
وَمنها: إذَا تَنَازَعَ الإِمَامَةَ الْعُظْمَى اثْنَانِ وَتَكَافَآ فِي صِفَاتِ التَّرْجِيحِ قُدِّمَ أَحَدُهُمَا بِالْقُرْعَةِ قَالَ الْقَاضِي هَذَا قِيَاسُ الْمَذْهَبِ كَالأَذَانِ.
وَمنها: لَوْ عُقِدَتْ الإِمَامَةُ لاِثْنَيْنِ فِي عَقْدَيْنِ مُتَرَتِّبَيْنِ وَجُهِلَ السَّابِقُ مِنْهُمَا فَقَالَ الْقَاضِي: يَخْرُجُ عَلَى رِوَايَتَيْنِ. إحْدَاهُمَا: بُطْلاَنُ الْعَقْدِ فِيهِمَا. وَالثَّانِيَةُ: اسْتِعْمَالُ الْقُرْعَةِ بِنَاءً عَلَى مَا إذَا زَوَّجَ الْوَلِيَّانِ وَجَهِلَ السَّابِقُ مِنْهُمَا، فَإِنَّهُ عَلَى رِوَايَتَيْنِ كَذَلِكَ هُنَا انْتَهَى. وَلَكِنَّ الْمَشْهُورَ فِي حِكَايَةِ الرِّوَايَةِ الْأُولَى فِي كِتَابِ الْقَاضِي وَأَصْحَابِهِ أَنَّهُ يُفْسَخُ النِّكَاحَانِ وَقِيَاسُ هَذَا أَنَّهُ يُفْسَخُ الْعَقْدَانِ لاِ أنَّهُمَا يَبْطُلاَنِ مِنْ غَيْرِ فَسْخٍ.
وَمنها: إذَا وَلَّى الإِمَامُ قَاضِيَيْنِ فِي بَلَدٍ عَمَلاً وَاحِدًا وَقُلْنَا بِصِحَّةِ ذَلِكَ فَاخْتَلَفَ الْخَصْمَانِ فِيمَنْ يَحْتَكِمَانِ إلَيْهِ فَالْقَوْلُ قَوْلُ الْمُدَّعِي، فَإِنْ تَسَاوَيَا فِي الدَّعْوَى اُعْتُبِرَ أَقْرَبُ الْحَاكِمَيْنِ إلَيْهِمَا، فَإِنْ

(1/392)

اسْتَوَيَا أُقْرِعَ بَيْنَهُمَا. وَقِيلَ: يُمْنَعَانِ مِنْ التَّخَاصُمِ حَتَّى يَتَّفِقَا عَلَى أَحَدِهِمَا قَالَ الْقَاضِي: وَالأَوَّلُ أَشْبَهُ بِقَوْلِنَا.
وَمنها: إذَا هَجَمَ الْخُصُومُ عَلَى الْقَاضِي دُفْعَةً وَاحِدَةً وَتَشَاحُّوا فِي التَّقَدُّمِ وَلَيْسَ فِيهِمْ مُسَافِرٌ فَإِنَّهُ يُقَدَّمُ أَحَدُهُمْ بِالْقُرْعَةِوَكَذَا إذَا ادَّعَى الْخَصْمَانِ عِنْدَهُ مَعًا فَإِنَّهُ يُقَدَّمُ أَحَدَاهُمَا بِالْقُرْعَةِ.
وَمنها: الْقُرْعَةُ فِي الْقِسْمَةِ إذَا عَدَّلَ الْقَاسِمُ السِّهَامَ بِالأَجْزَاءِ إنْ تَسَاوَتْ وَبِالْقِيمَةِ إنْ اخْتَلَفَتْ وَبِالرَّدِّ فِيمَا يَقْتَضِي الرَّدَّ فَإِنَّهُ يُقْرِعُ بَيْنَ الشُّرَكَاءِ وَهُوَ مُخَيَّرٌ إنْ شَاءَ كَتَبَ اسْمَ كُلِّ وَاحِدٍ مِنْهُمْ فِي رُقْعَةٍ، ثُمَّ تُخْلَطُ الرِّقَاعُ وَيَخْرُجُ عَلَى كُلِّ اسْمٍ رُقْعَةً منها، وَإِنْ شَاءَ كَتَبَ اسْمَ كُلِّ سَهْمٍ فِي رُقْعَةٍ ثُمَّ خَلَطَهَا وَأَخْرَج وَاحِدَةً وَاحِدَةً، كُلٌّ مِنْهُمَا عَلَى اسْمِ وَاحِدٍ مِنْ الشُّرَكَاءِ. وَفِيهِ وَجْهٌ: لاَ يَلْزَمُهُ فِيمَا فِيهِ رَدٌّ حَتَّى يَتَرَاضَيَا بِهِ بَعْدَ الْقِسْمَةِ لاِنَّهَا بَيْعٌ إذَا دَخَلَهَا الرَّدُّ فَيُشْتَرَطُ لَهَا التَّرَاضِي.
وَمنها: إذَا تَدَاعَى اثْنَانِ عَيْنًا بِيَدِ ثَالِثٍ فَأَقَرَّ بِهَا لاِحَدِهِمَا مُبْهَمًا وَقَالَ: لاَ أَعْلَمُ عَيْنَهُ فَإِنَّهُ يُقْرَعُ بَيْنَهُمَا فَمَنْ قَرَعَ فَهِيَ لَهُ، وَهَلْ يَحْلِفُ؟ عَلَى وَجْهَيْنِ، ذَكَرَهُمَا أَبُو بَكْرٍ. وَالْمَنْصُوصُ عَنْ أَحْمَدَ أَنَّ عَلَيْهِ الْيَمِينَ وَعَلَيْهِ حُمِلَ حَدِيثُ أَبِي هُرَيْرَةَ إذَا أَحَبَّ الرَّجُلاَنِ الْيَمِينَ أَوْ كَرِهَاهَا فَلْيَسْتَهِمَا عَلَيْهِ لَكِنَّهُ قَالَ: إذَا كَرِهَا الْيَمِينَ وَخَرَجَتْ الْقُرْعَةُ لاِحَدِهِمَا فَهِيَ لَهُ بِغَيْرِ يَمِينٍ، وَلاَ فَرْقَ بَيْنَ أَنْ يَكُونَ وَدِيعَةً أَوْ عَارِيَّةً أَوْ رَهْنًا أَوْ بَيْعًا مَرْدُودًا بِعَيْبٍ أَوْ خِيَارٍ أَوْ غَيْرِهَما نَصَّ عَلَيْهِ فِي الْمَرْدُودِ فِي رِوَايَةِ ابْنِ مَنْصُورٍ. وَإِنْ قَالَ مَنْ هِيَ فِي يَدِهِ: لَيْسَت لِي وَلاَ أَعْلَمُ لِمَنْ هِيَ؟ فَفِيهَا ثَلاَثَةُ أَوْجُهٍ: إحْدَاهَا: يَقْتَرِعَانِ عَلَيْهَا، كَمَا لَوْ أَقَرَّ بِهَا لاِحَدِهِمَا مُبْهَمًا. وَالثَّانِي: يُجْعَلُ عِنْدَ أَمِينِ الْحَاكِمِ. وَالثَّالِثُ: تُقَرُّ فِي يَدِ مَنْ هِيَ فِي يَدِهِ. وَالأَوَّلُ ظَاهِرُ كَلاَمِ الإِمَامِ أَحْمَدَ فِي رِوَايَةِ صَالِحٍ وَأَبِي طَالِبٍ وَأَبِي النَّصْرِ وَغَيْرِهِمْ. وَالْوَجْهَانِ الْآخَرَانِ مُخَرَّجَانِ مِنْ مَسْأَلَةِ مَنْ هِيَ فِي يَدِهِ شَيْءٌ مُعْتَرَفٍ بِأَنَّهُ لَيْسَ لَهُ وَلاَ يُعْرَفُ مَالِكُهُ فَادَّعَاهُ مُعَيَّنٌ فَهَلْ يُدْفَعُ إلَيْهِ أَمْ لاَ؟ وَهَلْ تُقَرُّ بِيَدِ مَنْ هُوَ فِي يَدِهِ أَمْ يَنْتَزِعُهُ الْحَاكِمُ؟ فِيهِ خِلاَفٌ.
وَمنها: إذَا تَدَاعَى اثْنَانِ عَيْنًا لَيْسَتْ فِي يَدِ أَحَدِهِمَا فَفِيهَا وَجْهَانِ. أَحَدُهُمَا: يُقْسَمُ بَيْنَهُمَا كَاَلَّتِي بِأَيْدِيهِمَا. وَالثَّانِي: يُقْرِعُ بَيْنَهُمَا فَيُعْطَى لِمَنْ قُرِعَ كَمَا لَوْ كَانَتْ بِيَدِ ثَالِثٍ وَهُوَ ظَاهِرُ كَلاَمِ أَحْمَدَ فِي رِوَايَةِ صَالِحٍ فِي اثْنَيْنِ تَدَاعَيَا كِيسًا لَيْسَتْ أَيْدِيهمَا عَلَيْهِ أَنَّهُمَا يَسْتَهِمَانِ عَلَيْهِ فَمَنْ خَرَجَ سَهْمُهُ فَهُوَ لَهُ مَعَ يَمِينِهِ وَلَمْ يُفَرَّقْ بَيْنَ أَنْ يَكُونَ فِي يَدِ غَيْرِهِمَا أَوْ لاَ يَكُونَ فِي يَدِ وَاحِدٍ مِنْهُمَا.
وَمنها: إذَا تَعَارَضَتْ الْبَيِّنَتَانِ فَفِي الْمَسْأَلَةِ ثَلاَثُ رِوَايَاتٍ. إحْدَاهُنَّ: يَسْقُطَانِ بِالتَّعَارُضِ وَيَصِيرَانِ كَمَنْ لاَ بَيِّنَةَ لَهُمَا. وَالثَّانِيَةُ: يُسْتَعْمَلاَنِ بِقِسْمَةِ الْعَيْنِ بَيْنَهُمَا بِغَيْرِ يَمِينٍ. وَالثَّالِثَةُ: يُرَجَّحُ أَحَدُهُمَا بِالْقُرْعَةِ

(1/393)

فَمَنْ قُرِعَ لَهُ حَلَفَ وَأَخَذَ الْعَيْنَ. هَكَذَا حَكَى الْقَاضِي فِي بَعْضِ كُتُبِهِ هَذِهِ الرِّوَايَةَ وَتَبِعَهُ عَلَيْهَا كَثِيرٌ مِنْ الأَصْحَابِ وَأَنْكَرَهَا فِي كِتَابِ الْمُجَرَّدِ وَالْخِلاَفِ. وَقَالَ: إنَّمَا مَعْنَاهَا أَنَّ الْبَيِّنَتَيْنِ يَسْقُطَانِ بِالتَّعَارُضِ وَتَصِيرُ الْعَيْنُ فِي يَدِ غَيْرِ الْمُتَدَاعِيَيْنِ فَيُقْرَعُ بَيْنَهُمَا عَلَى مَا تَقَدَّمَ وَصَرَّحَ أَحْمَدُ بِهَذَا الْمَعْنَى فِي رِوَايَةِ حَنْبَلٍ فَقَالَ: لَوْ أَقَامَا الْبَيِّنَةَ جَمِيعًا أَسْقَطْتَ الْبَيِّنَتَيْنِ جَمِيعًا لاِنَّ كُلَّ وَاحِدَةٍ مِنْهُمَا قَدْ أَكَذَبَتْ صَاحِبَتَهَا وَيَسْتَهِمَانِ عَلَى الْيَمِينِ. وَحَكَى ابْنُ شِهَابٍ فِي عُيُونِ الْمَسَائِلِ رِوَايَةً أُخْرَى: أَنَّهُ يُوقَفُ الأَمْرُ حَتَّى يَتَبَيَّنَ أَوْ يَصْطَلِحَا عَلَيْهِ، وَلَوْ كَانَتْ الْعَيْنُ الْمُنَازَعُ فِيهَا بِيَدِ أَحَدِهِمَا فَلاَ تَعَارُضَ، بَلْ تُقَدِّمُ بَيِّنَةَ الْخَارِجِ فِي أَشْهَرِ الرِّوَايَتَيْنِ وَفِي الْأُخْرَى بَيِّنَةَ الدَّاخِلِ، إلاَ أَنْ يَكُونَ التَّنَازُعُ فِي سَبَبِ الْيَدِ بِأَنْ يَدَّعِيَ كُلٌّ مِنْهُمَا أَنَّهُ اشْتَرَاهَا مِنْ زَيْدٍ أَوْ اتَّهَبَهَا مِنْهُ وَيُقِيمَ بِذَلِكَ بَيِّنَةً، فَفِيهِ رِوَايَتَانِ إحْدَاهُمَا: أَنَّهُ كَبَيِّنَةِ الدَّاخِلِ وَالْخَارِجِ عَلَى مَا سَبَقَ وَهِيَ الْمَذْهَبُ عِنْدَ الْقَاضِي. وَالثَّانِيَةُ: يَتَعَارَضَانِ؛ لاِنَّ السَّبَبَ الْيَدُ هُوَ نَفْسُ الْمُتَنَازَعِ فِيهِ فَلاَ تَبْقَى مُؤَثِّرَةً لاِنَّهُمَا اتَّفَقَا عَلَى أَنَّ مِلْكَ هَذِهِ الدَّارِ لِزَيْدٍ وَعَنْهُ وهُوَ متلقي فَلِذَلِكَ لَمْ يَبْقَ لِلْيَدِ تَأْثِيرٌ لاِنَّهُ قَدْ عَلِمَ مُسْتَنَدَهَا وَهُوَ الشِّرَاءُ الَّذِي عُورِضَ بِمِثْلِهِ، وَهَذِهِ الرِّوَايَةُ اخْتِيَارُ أَبِي بَكْرٍ وَابْنِ أَبِي مُوسَى وَصَاحِبِ الْمُحَرِّرِ. وَاخْتَارَ أَبُو بَكْرٍ هَاهُنَا وَابْنُ أَبِي مُوسَى: أَنَّهُ يُرَجَّحُ بِالْقُرْعَةِ.
وَنَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِي رَجُلٍ بَاعَ ثَوْبًا فَجَاءَ رَجُلٌ فَأَقَامَ الْبَيِّنَةَ أَنَّهُ اشْتَرَاهُ بِمِائَةٍ وَأَقَامَ الْآخَرُ الْبَيِّنَةَ أَنَّهُ اشْتَرَاهُ بِمِائَتَيْنِ وَالْبَائِعُ يَقُولُ: بِعْتُهُ بِمِائَتَيْنِ وَالثَّوْبُ فِي يَدِ الْبَائِعِ بَعْدُ. قَالَ لَيْسَ قَوْلُ الْبَائِعِ بِشَيْءٍ، يُقْرَعُ بَيْنَهُمَا فَمَنْ أَصَابَتْهُ الْقُرْعَةُ فَهُوَ لَهُ بِاَلَّذِي ادَّعَى أَنَّهُ اشْتَرَاهُ بِهِ. قُلْت: فَإِنْ كَانَ الثَّوْبُ فِي يَدِ أَحَدِهِمَا وَلاَ يَدْرِي أَيَّهُمَا اشْتَرَاهُ أَوَّلاً قَالَ لاَ يَنْفَعُهُ مَا فِي يَدِهِ إذَا كَانَ مُقِرًّا أَنَّهُ اشْتَرَاهُ مِنْ فُلاَنٍ فَلاَ يَنْفَعُهُ مَا فِي يَدِهِ.
وَالْعَجَبُ أَنَّ الْقَاضِيَ فِي الْمُجَرَّدِ حَكَى هَذَا النَّصَّ عَنْ أَحْمَدَ وَذَكَرَ أَنَّهُ أَجَابَ بِقِسْمَةِ الثَّوْبِ بَيْنَهُمَا نِصْفَيْنِ ثُمَّ تَأَوَّلَهُ عَلَى أَنَّهُ كَانَ فِي أَيْدِيهمَا، وَإِنَّمَا أَجَابَ أَحْمَدُ فِيهِ بِالْقُرْعَةِ كَمَا ذَكَرْنَاهُ وَإِنَّمَا الْمُجِيبُ بِالْقِسْمَةِ سُفْيَانُ الثَّوْرِيُّ فَإِنَّ إِسْحَاقَ بْنَ مَنْصُورٍ يَذْكُرُ لاِحْمَدَ أَوَّلاً الْمَسْأَلَةَ، وَجَوَابَ سُفْيَانَ فِيهَا فَيُجِيبُهُ أَحْمَدُ عَنْهَا بَعْدَ ذَلِكَ بِالْمُوَافَقَةِ أَوْ بِالْمُخَالِفَةِ فَرُبَمَا يُشْتَبَهُ جَوَابُ أَحْمَدَ بِجَوَابِ سُفْيَانَ وَقَدْ وَقَعَ ذَلِكَ لِلْقَاضِي كَثِيرًا فَلْيُنَبَّهْ لِذَلِكَ وَلْيُرَاجِعْ كَلاَمَ أَحْمَدَ مِنْ أَصْلِ مَسَائِلِ ابْنِ مَنْصُورٍ، وَوَقَعَ فِي الإِرْشَادِ لاِبْنِ أَبِي مُوسَى فِي هَذِهِ الْمَسْأَلَةِ كَمَا وَقَعَ لِلْقَاضِي فَإِنَّهُ نُقِلَ عَنْ أَحْمَدَ أَنَّهُ إذَا كَانَ الثَّوْبُ فِي يَدِ الْبَائِعِ فَهُوَ بَيْنَهُمَا نِصْفَيْنِ وَإِنْ كَانَ فِي يَدِ أَحَدِهِمَا أُقْرِعَ بَيْنَهُمَا وَهُوَ وَهْمٌ أَيْضًا.
وَذَكَرَ الشَّيْخُ تَقِيُّ الدِّينِ: أَنَّ مُقْتَضَى الْمَذْهَبِ أَنَّهُ إذَا شَهِدَتْ الْبَيِّنَتَانِ بِالْعَقْدَيْنِ أَوْ الإِقْرَارَيْنِ أَوْ الْحُكْمَيْنِ أَنْ يُصَدَّقَ الْبَيِّنَتَانِ بِهِ إنْ عُلِمَ السَّابِقُ وَإِلاَ كَانَ بِمَنْزِلَةِ أَنْ تَشْهَدَ بَيِّنَةٌ وَاحِدَةٌ بِالْعَقْدَيْنِ وَلاَ يُعْلَمَ السَّابِقُ مِنْهُمَا. فَهُنَا إمَّا أَنْ يُقْرِعَ أَوْ يَبْطُلَ الْعَقْدَانِ، فَلاَ يَبْقَى هُنَا عَقْدٌ صَحِيحٌ يُحْكَمُ بِهِ فَيَقَرَّ فِي يَدِ

(1/394)

ذِي الْيَدِ وَتَكُونُ الدَّعْوَى حِينَئِذٍ لِمَنْ انْتَقَلَ عَنْهُ عَلَى صَاحِبِ الْيَدِ قَالَ وَقِيَاسُ الْمَذْهَبِ فِيمَا إذَا اشْتَبَهَ أَسْبَقُ عَقْدَيْ الْبَيْعِ أَنْ يَفْسَخَهُمَا إلاَ إذَا تَعَذَّرَ مُوجِبُ الْفَسْخِ مِنْ رَدِّ الثَّمَنِ وَنَحْوِهِ فَإِنَّهُ يُقْرَعُ لاِنَّ مِنْ أَصْلِنَا أَنَّهُ إذَا اشْتَبَهَ الْمَالِكُ بِغَيْرِ الْمَالِكِ أَوْ الْمِلْكُ بِغَيْرِ الْمِلْكِ فَإِنَّا نُقْرِعُ، فَإِذَا أَمْكَنَ فَسْخُ الْعَقْدِ وَرَدُّ كُلِّ مَالٍ إلَى صَاحِبِهِ فَهُوَ خَيْرٌ مِنْ خَطَرِ الْقُرْعَةِ.
وَمنها: الإِقْرَاعُ فِي الْعِتْقِ وَهُوَ أَشْهَرُ مَا وَرَدَتْ فِيهِ السُّنَّةُ بِالإِقْرَاعِ فِيهِ وَيَنْدَرِجُ تَحْتَهُ صُوَرٌ كَثِيرَةٌ.
فَمنها: إذَا أَعْتَقَ فِي مَرَضِهِ عَبِيدَهُ أَوْ دَبَّرَهُمْ وَلَمْ يَخْرُجُوا مِنْ ثُلُثِهِ فَإِنَّهُ يُقْرِعُ بَيْنَهُمْ فَيَعْتِقُ مِنْهُمْ بِقَدْرِ الثُّلُثِ. نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ جَمَاعَةٍ قَالَ الْقَاضِي: وَيَكُونُ الْعِتْقُ مُرَاعًى فَإِنْ مَاتَ وَلَمْ يُجِزْ الْوَرَثَةُ تَبَيَّنَّا أَنَّ الْحُرَّ مِنْهُمْ اثْنَانِ مَثَلاً وَأَنَّ الْعِتْقَ كَانَ وَاقِعًا عَلَيْهِمَا دُونَ غَيْرِهِمَا وَلَكِنَّهُمَا كَانَا غَيْرَ مُعَيَّنَيْنِ وَإِنَّمَا تَمَيَّزَا وَتَعَيَّنَا بِالْقُرْعَةِ كَمَا يَتَمَيَّزُ وَيَتَعَيَّنُ الْحُقُوقُ الْمُشْتَرَكَةُ فِي الْعَقَارِ وَغَيْرِهِ بِالإِقْرَاعِ فِي الْقِسْمَةِ وَغَيْرِهَا.
وَيُسْتَثْنَى مِنْ هَذَا صُوَرٌ لاَ إقْرَاعَ فِيهَا ذَكَرَهَا الأَصْحَابُ.
أَحَدُهَا: إذَا كَانَ عِتْقُ أَحَدِ الْعَبْدَيْنِ مُرَتَّبًا عَلَى الْآخَرِ بِأَنْ قَالَ إنْ أَعْتَقْتُ سَالِمًا فَغَانِمٌ حُرٌّ فَإِنَّهُ يُعْتَقُ سَالِمٌ وَحْدَهُ إذَا عَتَقَهُ وَلاَ يُقْرَعُ لاِنَّ الْقُرْعَةَ قَدْ تُفْضِي إلَى عِتْقِ غَانِمٍ وَحْدَهُ فَيَلْزَمُهُ مِنْهُ ثُبُوتُ الْمَشْرُوطِ بِدُونِ شَرْطِهِ.
وَالثَّانِيَة: إذَا قَالَ فِي مَرَضِهِ: اعْتِقُوا سَالِمًا إنْ خَرَجَ مِنْ الثُّلُثِ وَإِلاَ فَاعْتِقُوا مِنْهُ مَا عَتَقَ، وَقَالَ أَيْضًا: اعْتِقُوا غَانِمًا إنْ خَرَجَ مِنْ الثُّلُثِ وَإِلاَ فَاعْتِقُوا مِنْهُ مَا عَتَقَ قَالَ الأَصْحَابُ: يُعْتَقُ مِنْ كُلِّ وَاحِدٍ نِصْفُهُ مَعَ تَسَاوِي قِيمَتِهما لاِنَّهُ لَمْ يَقْصِدْ بِالْوَصِيَّةِ تَكْمِيلَ الْحُرِّيَّةِ فِي كُلِّ وَاحِدٍ فَلَمْ يُقْرَعْ. كَمَا لَوْ قَالَ: اعْتِقُوا نِصْفَ سَالِمٍ وَإِلاَ فَنِصْفُ غَانِمٍ.
وَالثَّالِثَةُإذَا أَعْتَقَ أَمَةً حَامِلاً فِي مَرَضِ مَوْتِهِ وَلَمْ يَتَّسِعْ الثُّلُثُ لَهَا وَلِحَمْلِهَا قَالُوا: لاَ يَجُوزُ الإِقْرَاعُ لاِنَّ الْحَمْلَ تَبَعٌ لاِمِّهِ وَجُزْءٌ منها يَجُوزُ إفْرَادُهُ بِالْعِتْقِ دُونَهَا وَالْقُرْعَةُ قَدْ تُفْضِي إلَى ذَلِكَ وَلاَ أَنْ تُعْتَقَ هِيَ دُونَ حَمْلِهَا إذَا اسْتَوْعَبَتْ قِيمَتُهَا الثُّلُثَ؛ لاِنَّ الْوَلَدَ تَبَعٌ لَهَا وَعِتْقُهُ مُلاَزِمٌ لِعِتْقِهَا فَلاَ يُمْكِنُ أَنْ يُعْتَقَ منها شَيْءٌ وَلاَ يُعْتَقُ منها وَمِنْ حَمْلِهَا بِالْحِصَّةِ. وَذَهَبَ عَلِيُّ بْنُ أَبِي مُوسَى إلَى أَنَّ الإِقْرَاعَ إنَّمَا يَدْخُلُ حَيْثُ كَانَ الْعِتْقُ لِمُبْهَمٍ غَيْرِ مُعَيَّنٍ وَتَشَاحَّ الْعَبِيدُ فِيهِ فَأَمَّا إنْ كَانَ لِمُعَيَّنٍ فَلاَ إقْرَاعَ وَكَذَا إنْ لَمْ يتشاح فِيهِ الْعَبِيدُ وَحُكِيَ عَنْ أَبِي بَكْرٍ فِي خِلاَفِهِ مَا يُوَافِقُ ذَلِكَ.
فَعَلَى هَذَا إذَا وَصَّى بِعِتْقِ عَبِيدِهِ وَلَمْ يُجِزْ الْوَرَثَةُ أَعْتَقُوا مِنْهُمْ بِمِقْدَارِ الثُّلُثِ. فَإِنْ تَشَاحَّ الْعَبِيدُ فِي الْعِتْقِ أُقْرِعَ بَيْنَهُمْ فَعَتَقَ مَنْ وَقَعَ عَلَيْهِ سَهْمُ الْحُرِّيَّةِ مِنْهُمْ وَكَذَلِكَ لَوْ دَبَّرَهُمْ ذَكَرَهُ ابْنُ أَبِي مُوسَى

(1/395)

وَذَكَرَ هُوَ وَأَبُو بَكْرٍ فِيمَا إذَا شَهِدَتْ بَيِّنَةٌ عَلَى مَرِيضٍ أَنَّهُ أَعْتَقَ عَبْدَهُ هَذَا وَشَهِدَتْ أُخْرَى أَنَّهُ أَعْتَقَ عَبْدَهُ هَذَا أَنَّهُ يَجِبُ الْعِتْقُ لَهُمَا وَيَتَحَاصُّ فِيهِ الْعَبْدَانِ، قَالَ أَبُو بَكْرٍ: لاِنَّ الْقُرْعَةَ إنَّمَا تَجِبُ إذَا كَانَ أَحَدُهُمَا حُرًّا وَالْآخَرُ عَبْدًا يَعْنِي إذَا كَانَ الْعِتْقُ لِوَاحِدٍ لاَ لِلْجَمِيعِ وَهَذَا مُنَاقِضٌ لِمَا ذَكَرَهُ ابْنُ أَبِي مُوسَى فِي تَدْبِيرِهِمْ كُلِّهِمْ إلاَ أَنْ نَقُولَ: تَدْبِيرُهُمْ يَقَعُ مَوْقُوفًا مُرَاعًى كَعِتْقِهِمْ الْمُنْجَزِ فِي مَرَضِهِ فَيُعْتَقُ مِنْهُمْ مَنْ عَدِمَ الإِجَازَةَ قَدْرَ الثُّلُثِ، وَهُوَ مُبْهَمٌ فَيُمَيَّزُ بِالْقُرْعَةِ بِخِلاَفِ مَا إذَا أَعْتَقَ عَبْدَيْنِ مُعَيَّنَيْنِ. وَهُوَ ضَعِيفٌ؛ فَإِنَّهُ لاَ فَرْقَ بَيْنَ أَنْ يَكُونَ الْعَبِيدُ جَمِيعَ مَالِهِ أَوْ نِصْفَهُ مَثَلاً، إذْ لاَ بُدَّ مِنْ الرَّدِّ إلَى الثُّلُثِ وَقَدْ نَقَلَ ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ فِيمَنْ قَالَ فِي مَرَضِهِ اعْتِقُوا عَنِّي أَحَدَ عَبْدَيَّ هَذَيْنِ أَنَّهُ يُعْتَقُ أَحَدُهُمَا فَإِنْ تَشَاحَّا فِي الْعِتْقِ يُقْرَعُ بَيْنَهُمَا وَإِنَّمَا قَالَ يُعْتَقُ أَحَدُهُمَا ابْتِدَاءً لاِنَّهُ وَصِيَّةٌ فَالْوَاجِبُ فِيهَا مَا يَصْدُقُ عَلَيْهِ الاِسْمُ كَمَا لَوْ وَصَّى بِأَحَدِهِمَا لِزَيْدٍ.
وَمنها: لَوْ عَتَقَ أَحَدَ عَبِيدِهِ فَإِنَّهُ يُعَيَّنُ بِالْقُرْعَةِ وَيَتَخَرَّجُ وَجْهٌ آخَرُ أَنَّهُ يَعْتِقُهُ بِتَعْيِينِهِ مِنْ الرِّوَايَةِ السَّابِقَةِ فِي الطَّلاَقِ وَلَوْ أَعْتَقَ عَبْدًا مِنْ عَبِيدِهِ ثُمَّ أُنْسِيه أَوْ جَهِلَهُ ابْتِدَاءً كَمَسْأَلَةِ الطَّائِرِ الْمَشْهُورَةِ فَإِنَّهُ يَخْرُجُ بِالْقُرْعَةِ أَيْضًا وَيَتَخَرَّجُ وَجْهٌ آخَرُ أَنَّهُ لاَ يُقْرِعُ هَاهُنَا مِنْ الطَّلاَقِ وَأَشَارَ إلَيْهِ بَعْضُ الأَصْحَابِ لَكِنَّ قِيَاسَ الرِّوَايَةِ الْمَذْكُورَةِ فِي الطَّلاَقِ أَنَّهُ يُقْرِعُ فَمَنْ خَرَجَتْ لَهُ الْقُرْعَةُ عَتَقَ وَيُسْتَدَامُ الْمِلْكُ فِي غَيْرِهِ إلاَ أَنَّهُ لاَ يُسْتَبَاحُ وَطْءُ شَيْءٍ مِنْهُنَّ إذَا كُنَّ إمَاءً.
وَلَوْ قَالَ رَجُلٌ: إنْ كَانَ هَذَا الطَّائِرُ غُرَابًا فَعَبْدِي حُرٌّ، وَقَالَ آخَرُ: إنْ لَمْ يَكُنْ غُرَابًا فَعَبْدِي حُرٌّ، وَجُهِلَ أَمْرُهُ فَالْمَشْهُورُ أَنَّهُ لاَ يُعْتَقُ وَاحِدٌ مِنْ الْعَبْدَيْنِ فَإِنْ اشْتَرَى أَحَدُ الْمَالِكَيْنِ عَبْدَ الْآخَرِ فَفِيهِ وَجْهَانِ. أَحَدُهُمَا: يُعْتَقُ مَا اشْتَرَاهُ لاِنَّ اسْتِدَامَتَهُ لاِسْتِرْقَاقِ عَبْدِهِ إقْرَارٌ مِنْهُ لاِنَّ عَبْدَ صَاحِبِهِ هُوَ الَّذِي عَتَقَ فَإِذَا اشْتَرَاهُ نَفَذَ إقْرَارُهُ عَلَى نَفْسِهِ فَعَتَقَ عَلَيْهِ. وَالثَّانِي: أَنَّهُ يُعْتَقُ أَحَدُهُمَا غَيْرَ مُعَيَّنٍ ثُمَّ يُمَيَّزُ بِالْقُرْعَةِ وَهُوَ أَصَحُّ لاِنَّ تَمَسُّكَهُ بِعَبْدِهِ إنَّمَا كَانَ اسْتِصْحَابًا لِلْأَصْلِ لاَ غَيْرُ، وَأَمَّا الْوَلاَءُ فَعَلَى الْوَجْهِ الأَوَّلِ هُوَ مَوْقُوفٌ حَتَّى يَتَصَادَقَا عَلَى أَمْرٍ يَتَّفِقَانِ عَلَيْهِ، وَعَلَى الثَّانِي إنْ وَقَعَتْ الْحُرِّيَّةُ عَلَى الْمُشْتَرِي فَكَذَلِكَ وَإِنْ وَقَعَتْ عَلَى عَبْدِهِ فَوَلاَؤُهُ لَهُ وَيَتَوَجَّهُ أَنْ يُقَالَ: يُقْرَعُ بَيْنَهُمَا فَمَنْ قُرِعَ فَالْوَلاَءُ لَهُ كَمَا تَقَدَّمَ مِثْلُ ذَلِكَ فِي الْوَلَدِ الَّذِي يَدَّعِيه أَبَوَانِ وَأَوْلَى؛ لاِنَّ هَاهُنَا إنَّمَا عَتَقَ عَلَى وَاحِدٍ غَيْرِ مُعَيَّنٍ وَهُنَاكَ يُمْكِنُ أَنْ يَكُونَ الْوَلَدُ لَهُمَا وَكَذَلِكَ يُقَالُ لَوْ كَانَ عَبْدٌ بَيْنَ شَرِيكَيْنِ مُوسِرَيْنِ فَقَالَ أَحَدُهُمَا: إنْ كَانَ الطَّائِرُ غُرَابًا فَنَصِيبِي حُرٌّ وَقَالَ الْآخَرُ إنْ لَمْ يَكُنْ غُرَابًا فَنَصِيبِي حُرٌّ فَإِنَّ الْعَبْدَ يُعْتَقُ عَلَى أَحَدِهِمَا وَهُوَ غَيْرُ مَعْلُومٍ فَيُمَيَّزُ بِالْقُرْعَةِ وَيَكُونُ لَهُ الْوَلاَءُ.
وَمنها: لَوْ قَالَ لاِمَتِهِ: أَوَّلُ مَا تَلِدِينَهُ حُرٌّ فَوَلَدَتْ وَلَدَيْنِ وَاشْتَبَهَ أَوَّلُهُمَا خُرُوجًا فَإِنَّهُ يُمَيَّزُ بِالْقُرْعَةِ نَصَّ عَلَيْهِ؛ لاِنَّ الْعِتْقَ وَقَعَ عَلَى مُعَيَّنٍ وَجُهِلَ ابْتِدَاءً وَلَوْ قَالَ أَوَّلُ غُلاَمٍ لِي يَطْلُعُ فَهُوَ حُرٌّ فَطَلَعَ عَبِيدُهُ كُلُّهُمْ أَوْ قَالَ لِزَوْجَاتِهِ أَيَّتُكُنَّ طَلَعَ أَوَّلاً فَهِيَ طَالِقٌ فَطَلَعْنَ كُلُّهُنَّ فَنَصَّ أَحْمَدُ عَلَى أَنَّهُ يُمَيَّزُ وَاحِدٌ مِنْ

(1/396)

الْعَبِيدِ وَامْرَأَةٌ مِنْ الزَّوْجَاتِ بِالْقُرْعَةِ فِي رِوَايَةِ مُهَنَّا وَاخْتَلَفَ الأَصْحَابُ فِي هَذَا النَّصِّ فَمِنْهُمْ مَنْ حَمَلَهُ عَلَى أَنَّ اطِّلاَعَهُمْ كَانَ مُرَتَّبًا وَأَشْكَلَ السَّابِقُ فَيُمَيَّزُ بِالْقُرْعَةِ كَمَسْأَلَةِ الْوِلاَدَةِ وَمِنْهُمْ مَنْ أَقَرَّ النَّصَّ عَلَى ظَاهِرِهِ وَأَنَّهُمْ طَلَعُوا دَفْعَةً وَاحِدَةً. وَقَالَ: صِفَةُ الأَوَّلِيَّةِ شَامِلَةٌ لِكُلِّ وَاحِدٍ مِنْهُمْ بِانْفِرَادِهِ وَالْمُعْتَقُ إنَّمَا أَرَادَ عِتْقَ وَاحِدٍ مِنْهُمْ فَمُيِّزَ بِالْقُرْعَةِ وَهِيَ طَرِيقَةُ الْقَاضِي فِي خِلاَفِهِ وَمِنْ الأَصْحَابِ مَنْ قَالَ يَعْتِقُ وَيُطَلِّقُ الْجَمِيعَ لاِنَّ الأَوَّلِيَّةِ صِفَةٌ لِكُلِّ وَاحِدٍ مِنْهُمْ وَلَفْظُهُ صَالِحٌ لِلْعُمُومِ لاِنَّهُ مُفْرَدٌمُضَافٌأَوْ يُقَالُ الأَوَّلِيَّةُ صِفَةٌ لِلْمَجْمُوعِ لاَ لِلْأَفْرَادِ وَهُوَ الَّذِي ذَكَرَهُ صَاحِبُ الْمُغْنِي فِي الطَّلاَقِ وَمِنْهُمْ مَنْ قَالَ: لاَ تَطْلُقُ وَلاَ يُعْتَقُ شَيْءٌ مِنْهُمْ لاِنَّ الأَوَّلَ لاَ يَكُونُ إلاَ فَرْدًا لاَ تَعَدُّدَ فِيهِ وَالْفَرْدِيَّةُ مُشْتَبِهَةٌ هُنَا: وَهُوَ الَّذِي ذَكَرَهُ الْقَاضِي وَابْنُ عَقِيلٍ فِي الطَّلاَق وَالسَّامِرِيُّ وَصَاحِبُ الْكَافِي.
وَيَتَخَرَّجُ وَجْهٌ آخَرُ وَهُوَ أَنَّهُ إنْ طَلَعَ بَعْدَهُمْ مِنْ عَبِيدِهِ وَزَوْجَاتِهِ طَلُقْنَ وَعَتَقْنَ وَإِلاَ فَلاَ؛ بِنَاءَ عَلَى أَنَّ الأَوَّلَ هُوَ السَّابِقُ لِغَيْرِهِ، فَلاَ يَكُونُ أَوَّلاً حَتَّى يَأْتِيَ بَعْدَهُ غَيْرُهُ فَيَتَحَقَّقُ لَهُ بِذَلِكَ صِيغَةُ الأَوَّلِيَّةِ وَهُوَ وَجْهٌ لَنَا، ذَكَرَهُ ابْنُ عَقِيلٍ وَغَيْرُهُ.
وَقَرِيبٌ مِنْ هَذِهِ الْمَسْأَلَةِ مَا ذَكَرَهُ ابْنُ أَبِي مُوسَى فِي كِتَابِ الْعِتْقِ فَقَالَ: وَاخْتَلَفَ قَوْلُهُ فِي الرَّجُلِ يَقُولُ لِعَبِيدِهِ أَيُّكُمْ جَاءَنِي بِخَبَرِ كَذَا فَهُوَ حُرٌّ فَأَتَى بِذَلِكَ الْخَبَرِ اثْنَانِ مَعًا أَوْ أَكْثَرُ عَلَى رِوَايَتَيْنِ قَالَ فِي أَحَدِهِمَا: قَدْ عَتَقَ وَاحِدٌ مِنْهُمْ فَيُقْرَعُ بَيْنَهُمْ فَمَنْ قَرَعَ صَاحِبَهُ فَقَدْ عَتَقَ. وَقَالَ فِي الْأُخْرَى: فَقَدْ عَتَقَا جَمِيعًا انْتَهَى. فَأَمَّا وَجْهُ عِتْقِهِمَا جَمِيعًا فَظَاهِرٌ لاِنَّ أَيًّا مِنْ صِيَغِ الْعُمُومِ وَأَمَّا وَجْهُ عِتْقِ أَحَدِهِمَا بِالْقُرْعَةِ فَهُوَ أَنَّ الْمُتَبَادَرَ إلَى الأَفْهَامِ مِنْ هَذَا التَّعْلِيقِ الْخُصُوصُ وَأَنَّهُ إنَّمَا أُرِيدَ بِهِ عِتْقٌ وَاحِدٌ يَجِيءُ بِالْخَبَرِ فَيَصِيرُ عُمُومُ هَذَا اللَّفْظِ عُمُومًا بِدَلِيلِهِ لاَ عُمُومَ شُمُولٍ فَلاَ يُعْتَقُ بِهِ أَكْثَرُ مِنْ وَاحِدَةٍ فَإِذَا اجْتَمَعَ اثْنَانِ عَلَى الإِتْيَانِ بِالْخَبَرِ أُعْتِقَ أَحَدُهُمَا بِالْقُرْعَةِ وَلَيْسَ هَذَا كَمَا لَوْ قَالَ لِزَوْجَاتِهِ أَيَّتُكُنَّ خَرَجَتْ فَهِيَ طَالِقٌ فَإِذَا خَرَجْنَ جَمِيعًا طُلِّقْنَ لاِنَّ الْخُرُوجَ بِالنِّسْبَةِ إلَى الْجَمِيعِ سَوَاءٌ. وَأَمَّا الإِخْبَارُ فَالْمَقْصُودُ مِنْهُ يَحْصُلُ مِنْ أَحَدِ الْمُخْبِرَيْنِ فَلاَ حَاجَةَ إلَى الْآخَرِ، وَلِهَذَا قُلْنَا: عَلَى أَحَدِ الْوُجُوهِ. وَهُوَ قَوْلُ الْقَاضِي: أَنَّهُ لَوْ قَالَ: لِزَوْجَاتِهِ مَنْ أَخْبَرَنِي مِنْكُنَّ بِكَذَا فَهِيَ طَالِقٌ فَأَخْبَرْنَهُ مُتَفَرِّقَاتٍ أَنَّهُ لاَ يُطَلَّقُ مِنْهُنَّ إلاَ الْأُولَى لاِنَّ مَقْصُودَهُ مِنْ الإِخْبَارِ وَهُوَ الإِعْلاَمُ حَاصِلٌ بِهَا.
وَلِهَذَا لَوْ قَالَ مَنْ دَخَلَ دَارِي فَلَهُ دِرْهَمٌ فَدَخَلَ جَمَاعَةٌ فَلِكُلِّ وَاحِدٍ مِنْهُمْ دِرْهَمٌ. وَلَوْ قَالَ: مَنْ جَاءَنِي فَلَهُ دِرْهَمٌ فَجَاءَهُ جَمَاعَةٌ فَلَهُمْ دِرْهَمٌ وَاحِدٌ بَيْنَهُمْ. ذَكَرَهُ الْقَاضِي فِي كِتَابِ أَحْكَامِ الْقُرْآنِ قَالَ: لاِنَّ الشَّرْطَ وُجِدَ مِنْ الْجَمَاعَةِ وُجُودًا وَاحِدًا بِخِلاَفِ دُخُولِ الدَّارِ فَإِنَّ كُلَّ وَاحِدٍ وُجِدَ مِنْهُ دُخُولٌ كَامِلٌ، وَلَوْ قَالَ رَجُلٌ مَنْ سَبَقَ فَلَهُ كَذَا فَسَبَقَ اثْنَانِ مَعًا فَفِيهِ وَجْهَانِ. أَحَدُهُمَا: السَّبْقُ الْمَذْكُورُ بَيْنَهُمَا كَمَا لَوْ قَالَ مَنْ رَدَّ ضَالَّتِي فَلَهُ كَذَا فَرَدَّهَا جَمَاعَةٌ. وَالثَّانِي: لِكُلٍّ مِنْهُمْ سَبْقٌ كَامِلٌ لاِنَّهُ سَابِقٌ بِانْفِرَادِهِ،

(1/397)

وَحَاصِلُ الأَمْرِ فِي هَذَا الْبَابِ: أَنَّ الْمُعَلَّقَ عَلَيْهِ تَارَةً يَكُونُ شَيْئًا وَاحِدًا لاَ تَعَدُّدَ فِيهِ كَرَدِّ الْآبِقِ وَنَحْوِهِ فَلاَ يَتَعَدَّدُ الْمَشْرُوطُ بِعَدَدِ الْمُحَصِّلِينَ لَهُ؛ لاِنَّهُمْ اشْتَرَكُوا فِي تَحْصِيلِ شَيْءٍ وَاحِدٍ فَاشْتَرَكُوا فِي اسْتِحْقَاقِ الْمُرَتَّبِ عَلَيْهِ وَتَارَةً يَكُونُ قَابِلاً لِلْعَدَدِ وَهُوَ نَوْعَانِ. أَحَدُهُمَا: مَا يَكُونُ التَّعَدُّدُ فِيهِ مَقْصُودًا لِدُخُولِ الدَّارِ وَنَحْوِهِ فَيَتَعَدَّدُ الاِسْتِحْقَاقُ عَلَى الصَّحِيحِ كَمَا إذَا قَالَ مَنْ دَخَلَ دَارِي فَهُوَ حُرٌّ أَوْ فَهِيَ طَالِقٌ وَكَذَلِكَ تَجِيءُ عَلَى هَذَا إذَا قَالَ: مَنْ جَاءَنِي فَلَهُ دِرْهَمٌ، لاِنَّ تَعَدُّدَ الاِثْنَيْنِ مَطْلُوبٌ بِخِلاَفِ مَا ذَكَرَهُ الْقَاضِي. وَمَسْأَلَةُ السَّبْقِ قَدْ يُقَالُ هِيَ مِنْ هَذَا النَّوْعِ وَقَدْ يُقَالُ السَّبْقُ إنَّمَا حَصَلَ مِنْ الْمَجْمُوعِ لاَ مِنْ كُلِّ فَرْدٍ مِنْهُمْ، أَوْ كُلُّ فَرْدٍ مِنْهُمْ لَيْسَ بِسَابِقٍ لِلْبَاقِينَ بَلْ هُوَ سَابِقٌ لِمَنْ تَأَخَّرَ عَنْهُ وَمُسَاوٍ لِمَنْ جَاء مَعَهُ فَالْمُتَّصِفُ بِالسَّبْقِ هُوَ الْمَجْمُوعُ لاَ كُلُّ فَرْدٍ مِنْهُمْ فَلِذَلِكَ اسْتَحَقُّوا جُعْلاً وَاحِدًا وَهَذَا أَظْهَرُ. وَالنَّوْعُ الثَّانِي: مَا لاَ يَكُونُ التَّعَدُّدُ فِيهِ مَقْصُودًا كَالإِتْيَانِ بِالْخَبَرِ فَهَلْ يَشْتَرِك الْآتُونَ بِهِ فِي الاِسْتِحْقَاقِ أَمْ يَخْتَصُّ بِهِ وَاحِدٌ مِنْهُمْ وَيُمَيَّزُ بِالْقُرْعَةِ؟ فِيهِ الْخِلاَفُ الَّذِي ذَكَرَهُ ابْنُ أَبِي مُوسَى. وَاَلَّذِي نَقَلَهُ صَالِحٌ عَنْ أَحْمَدَ أَنَّهُ يُعْتَقُ الْجَمِيعُ وَنَقَلَ حَنْبَلٌ أَنَّهُ يُعْتَقُ وَاحِدٌ مِنْهُمْ بِالْقُرْعَةِ، وَحَمَلَ أَبُو بَكْرٍ رِوَايَةَ صَالِحٍ عَلَى أَنَّهُ أَرَادَ الْعُمُومَ وَرِوَايَةَ حَنْبَلٍ عَلَى أَنَّهُ أَرَادَ وَاحِدًا غَيْرَ مُعَيَّنٍ وَمَا ذَكَرْنَا أَشْبَهُ. وَعَلَى هَذَا يَتَخَرَّجُ مَسْأَلَةٌ أَوْ لَكِنْ يَطَّلِعُ عَلَى إذَا قِيلَ: إنَّ الأَوَّلِيَّةَ صِفَةٌ لِكُلِّ وَاحِدٍ مِنْ الْمُجْتَمِعِينَ لاِنَّ هَذَا التَّعْلِيقَ لَمْ يَقْصَدْ بِهِ إلاَ وَاحِداً غَيْرُ مُعَيَّنٍ لَمْ يُرِدْ بِهِ الْجَمِيعَ وَأَمَّا إنْ قِيلَ: الأَوَّلِيَّةُ صِفَةٌ لِلْمَجْمُوعِ يُوَجَّهُ وُقُوع الْعِتْقِ وَالطَّلاَقِ.
وَمنها: لَوْ اشْتَبَهَ عَبْدُهُ بِعَبِيدِ غَيْرِهِ قَالَ الْقَاضِي: قِيَاسُ الْمَذْهَبِ أَنَّهُ يُعْتَقُ عَبْدُهُ الَّذِي يَمْلِكُهُ عَنْ وَاجِبٍ وَغَيْرِهِ ثُمَّ يُقْرَعُ بَيْنَهُمْ فَيَخْرُجُ عَبْدُهُ بِالْقُرْعَةِ، وَلَوْ اشْتَبَهَتْ زَوْجَتُهُ بِأَجَانِبَ فَطَلَّقَهَا فَلَهُ إخْرَاجُهَا بِالْقُرْعَةِ وَنِكَاحُ الْبَوَاقِي عَلَى قِيَاسِ مَا ذَكَرَهُ الأَصْحَابُ فِيمَنْ أَسْلَمَ عَلَى أَكْثَرَ مِنْ أَرْبَعٍ فَطَلَّقَ الْجَمِيعَ ثَلاَثًا أَنَّهُ يُخْرِجُ أَرْبَعًا بِالْقُرْعَةِ ثُمَّ يَنْكِحُ الْبَوَاقِيَ، وَلَوْ اشْتَبَهَتْ أُخْتُهُ بِأَجْنَبِيَّاتٍ فَقَالَ الْقَاضِي فِي خِلاَفِهِ: لاَ يَمْتَنِعُ التَّمَيُّزُ بِالْقُرْعَةِ كَمَا لَوْ زَوَّجَ إحْدَى بَنَاتِهِ بِرَجُلٍ وَاشْتَبَهتَ فِيهِنَّ فَإِنَّهَا تُمَيَّزُ بِالْقُرْعَةِ عَلَى الْمَنْصُوصُ.
وَفِي عُمَدِ الأَدِلَّةِ لاِبْنِ عَقِيلٍ لَوْ اخْتَلَطَ عَبْدُهُ بِأَحْرَارٍ لَمْ يُقْرِعْ وَلَوْ اخْتَلَطَ مَنْ أَعْتَقَهُ وَلَهُ عِتْقُهُ وَمَنْ لاَ يَمْلِكُ عِتْقَهُ إلاَ بِإِجَازَةٍ جَازَ أَنْ يُقْرِعَ بَيْنَهُمَا لاِنَّ الْقُرْعَةَ لاَ تَعْمَلُ فِي آكَدِ التَّحْرِيمَيْنِ وَتَعْمَلُ فِي أَيْسَرِهِمَا.

(1/398)

فَصْلٌ
وَهَذِهِ فَوَائِدُ تُلْحَقُ بِالْقَوَاعِدِ وَهِيَ فَوائِدُ مَسَائِلَ مُشْتَهِرَةٍ فِيهَا اخْتِلاَفٌ فِي الْمَذْهَبِ يَنْبَنِي عَلَى الاِخْتِلاَفِ فِيهَا فَوَائِدُ مُتَعَدِّدَةٌ.
المسألة الْأُولَى : فَمِنْ ذَلِكَ مَا يُدْرِكُهُ الْمَسْبُوقُ فِي الصَّلاَةِ هَلْ هُوَ آخِرُ صَلاَتِهِ أَوْ أَوَّلُهَا وَفِي هَذِهِ الْمَسْأَلَةِ رِوَايَتَانِ عَنْ الإِمَامِ أَحْمَدَ. أَحَدُهُمَا: مَا يُدْرِكُهُ آخِرَ صَلاَتِهِ وَمَا يَقْضِيهِ أَوَّلُهَا وَهُوَ ظَاهِرُ الْمَذْهَبِ. وَالثَّانِيَةُ: عَكْسَهَا وَلِهَذَا الاِخْتِلاَفِ فَوَائِدُ.
إحْدَاهَا: مَحِلُّ الاِسْتِفْتَاحِ فَعَلَى الْأُولَى يَسْتَفْتِحُ فِي أَوَّلِ رَكْعَةٍ يَقْضِيهَا إذْ هِيَ أَوَّلُ صَلاَتِهِ نَقَلَهَا حَرْبٌ وَفِي شَرْحِ الْمَذْهَبِ لِلْقَاضِي لاَ يُشْرَعُ الاِسْتِفْتَاحُ فِيهَا لِفَوَاتِ مَحَلِّهِ وَعَلَى الثَّانِيَةِ يَسْتَفْتِحُ فِي أَوَّلِ رَكْعَةٍ يُدْرِكُهَا لاِنَّهَا أولته. نَقَلَهَا ابْنُ حَزْمٍ.
الْفَائِدَةُ الثَّانِيَة: التَّعَوُّذُ فَعَلَى الْأُولَى يَتَعَوَّذُ إذَا قَامَ لِلْقَضَاءِ خَاصَّةً وَعَلَى الثَّانِيَة يَتَعَوَّذُ فِي أَوَّلِ رَكْعَةٍ يُدْرِكُهَا وَهَذَا بِنَاءً عَلَى قَوْلِنَا إنَّ التَّعَوُّذَ يَخْتَصُّ بِأَوَّلِ رَكْعَةٍ فَأَمَّا عَلَى قَوْلِنَا هُوَ مَشْرُوعٌ فِي كُلِّ رَكْعَةٍ فَتُلْغَى هَذِهِ الْفَائِدَةُ.
الْفَائِدَةُ الثَّالِثَةُ: هَيْئَةُ الْقِرَاءَةِ فِي الْجَهْرِ وَالإِخْفَاتِ فَإِذَا فَاتَتْهُ الرَّكْعَتَانِ الأَوَّلَتَانِ مِنْ الْمَغْرِبِ أَوْ الْعِشَاءِ جَهَرَ فِي قَضَائِهِمَا مِنْ غَيْرِ كَرَاهَةٍ نَصَّ عَلَيْهِ فِي رِوَايَةِ الأَثْرَمِ وَإِنْ أَمَّ فِيهِمَا وَقُلْنَا بِجَوَازِهِ سُنَّ لَهُ الْجَهْرُ وَهَذَا عَلَى الرِّوَايَةِ الْأُولَى وَعَلَى الثَّانِيَةِ لاَ جَهْرَ هَاهُنَا.
الْفَائِدَةُ الرَّابِعَةُ: مِقْدَارُ الْقِرَاءَةِ، وَلِلْأَصْحَابِ فِي ذَلِكَ طَرِيقَانِ. أَحَدُهُمَا: أَنَّهُ إذَا أَدْرَكَ رَكْعَتَيْنِ مِنْ الرُّبَاعِيَّةِ فَإِنَّهُ يَقْرَأُ فِي الْمَقْضِيَّتَيْنِ بِالْحَمْدِ وَسُورَةٍ مَعَهَا عَلَى كِلاَ الرِّوَايَتَيْنِ. قَالَ ابْنُ أَبِي مُوسَى لاَ يَخْتَلِفُ قَوْلُهُ فِي ذَلِكَ وَذَكَرَ الْخَلاَلُ أَنَّ قَوْلَهُ اسْتَقَرَّ عَلَى ذَلِكَ وَفِي الْمُغْنِي هُوَ قَوْلُ الأَئِمَّةِ الأَرْبَعَةِ لاَ نَعْلَمُ عَنْهُمْ فِيهِ خِلاَفًا. وَالطَّرِيقُ الثَّانِي: بِنَاؤُهُ عَلَى الرِّوَايَتَيْنِ فَإِنْ قُلْنَا مَا يَقْضِيه أَوَّلَ صَلاَتِهِ فَكَذَلِكَ وَإِلاَ اقْتَصَرَ فِيهِ عَلَى الْفَاتِحَةِ وَهِيَ طَرِيقَةُ الْقَاضِي وَمَنْ بَعْدَهُ وَذَكَره ابْنُ أَبِي مُوسَى تَخْرِيجًا وَقَدْ نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ الأَثْرَمِ وَأَوْمَأَ إلَيْهِ فِي رِوَايَةِ حَرْبٍ وَغَيْرِهِ وَأَنْكَرَ صَاحِبُ الْمُحَرَّرِ الطَّرِيقَةَ الْأُولَى وَقَالَ لاَ يَتَوَجَّهُ إلاَ عَلَى رَأْيِ مَنْ رَأَى قِرَاءَةَ السُّورَةِ فِي كُلِّ رَكْعَةٍ أَوْ عَلَى رَأْيِ مَنْ رَأَى قِرَاءَةَ السُّورَتَيْنِ فِي الْآخِرَتَيْنِ إذَا نَسِيَهُمَا فِي الأَوِّلَتَيْنِ. قُلْتُ: وَقَدْ أَشَارَ أَحْمَدُ إلَى مَأْخَذٍ ثَالِثٍ: وَهُوَ الاِحْتِيَاطُ لِلتَّرَدُّدِ فِيهِمَا، وَقِرَاءَةُ السُّورَةِ سُنَّةٌ مُؤَكَّدَةٌ فَيُحْتَاطُ لَهَا أَكْثَرُ مِنْ الاِسْتِفْتَاحِ وَالاِسْتِعَاذَةِ وَلَوْ أَدْرَكَ مِنْ الرُّبَاعِيَّةِ رَكْعَةً وَاحِدَةً فَإِنْ قُلْنَا مَا يَقْضِيه أُولَى صَلاَتِهِ قَرَأَ فِي الْأُولَتَيْنِ مِنْ الثَّلاَثَةِ بِالْحَمْدِ وَسُورَةٍ

(1/399)

وَفِي الثَّالِثَةِ: بِالْحَمْدِ وَحْدَهَا. وَنَقَلَ عَنْهُ الْمَيْمُونِيُّ: يَحْتَاطُ وَيَقْرَأُ فِي الثَّلاَثِ بِالْحَمْدِ وَسُورَةٍ قَالَ الْخَلاَلُ: رَجَعَ عَنْهَا أَحْمَدُ.
الْفَائِدَةُ الْخَامِسَةُ: قُنُوتُ الْوِتْرِ إذَا أَدْرَكَهُ الْمَسْبُوقُ مَعَ مَنْ يُصَلِّي الْوِتْرَ بِسَلاَمٍ وَاحِدٍ فَإِنَّهُ يَقَعُ فِي مَحِلِّهِ وَلاَ يُعِيدُهُ إنْ قُلْنَا: مَا يُدْرِكُهُ آخِرُ صَلاَتِهِ، وَإِنْ قُلْنَا: أَوَّلُهَا أَعَادَهُ فِي آخِرِ رَكْعَةٍ يَقْضِيهَا.
الْفَائِدَةُ السَّادِسَةُ: تَكْبِيرَاتُ الْعِيدِ الزَّوَائِدُ إذَا أَدْرَكَ الْمَسْبُوقُ الرَّكْعَةَ الثَّانِيَة مِنْ الْعِيدِ فَإِنْ قُلْنَا هِيَ أَوَّلُ صَلاَتِهِ كَبَّرَ خَمْسًا فِي الْمَقْضِيَّةِ وَإِلاَ كَبَّرَ سَبْعًا.
الْفَائِدَةُ السَّابِعَةُ: إذَا سُبِقَ بِبَعْضِ تَكْبِيرَاتِ صَلاَةِ الْجِنَازَةِ فَإِنْ قُلْنَا مَا يُدْرِكُهُ آخِرَ صَلاَتِهِ تَابَعَ الإِمَامَ فِي الذِّكْرِ الَّذِي هُوَ فِيهِ ثُمَّ قَرَأَ فِي أَوَّلِ تَكْبِيرَةٍ يَقْضِيهَا وَإِنْ قُلْنَا مَا يُدْرِكُهُ أَوَّلَ صَلاَتِهِ قَرَأَ فِيهَا بِالْفَاتِحَةِ.
الْفَائِدَةُ الثَّامِنَةُ: مَحِلُّ التَّشَهُّدِ الأَوَّلِ فِي حَقِّ مَنْ أَدْرَكَ مِنْ الْمَغْرِبِ أَوْ الرُّبَاعِيَّةِ رَكْعَةً وَفِي الْمَسْأَلَةِ رِوَايَتَانِ إحْدَاهُمَا: يتشهد عَقِيبَ قَضَاءِ رَكْعَةٍ. وَالثَّانِيَةُ: عَقِيبَ رَكْعَتَيْنِ نَقَلَهَا حَرْبٌ. وَالأَوْلَى اخْتِيَارُ أَبِي بَكْرٍ وَالْقَاضِي وَذَكَرَ الْخَلاَلُ أَنَّ الرَّوِيَّاتِ اسْتَقَرَّتْ عَلَيْهَا، وَاخْتَلَفَ فِي بِنَاءِ الرِّوَايَتَيْنِ فَقِيلَ عَلَى الرِّوَايَتَيْنِ فِي أَصْلِ الْمَسْأَلَةِ إنْ قُلْنَا مَا يَقْضِيه أَوَّلَ صَلاَتِهِ لَمْ يَجْلِسْ إلاَ عَقِيبَ رَكْعَتَيْنِ وَإِنْ قُلْنَا هُوَ آخِرُهَا تَشَهُّدٌ عَقِيبَ رَكْعَةٍ لاِنَّهَا ثَانِيَتُهُ وَهَذِهِ طَرِيقَةُ ابْنِ عَقِيلٍ فِي فُصُولِهِ وَأَوْمَأَ إلَيْهَا أَحْمَدُ فِي رِوَايَةِ حَرْبٍ. وَقِيلَ إنَّ الرِّوَايَتَيْنِ عَلَى قَوْلِنَا مَا يُدْرِكُهُ آخِرَ صَلاَتِهِ وَهِيَ طَرِيقَةُ صَاحِبِ الْمُحَرَّرِ وَغَيْرِهِ وَنَصَّ أَحْمَدُ عَلَى ذَلِكَ صَرِيحًا فِي رِوَايَةِ عَبْدِ اللَّهِ والبراثي مُفَرِّقًا بَيْنَ الْقِرَاءَةِ وَالتَّشَهُّدِ وَعُلِّلَ فِي رِوَايَةِ عَبْدِ اللَّهِ بِأَنَّهُ احْتَاطَ بِالْجَمْعِ مِنْ مَذْهَبِ ابْنِ مَسْعُودٍ فِي الْجُلُوسِ عَقِيبَ رَكْعَةٍ وَهُوَ مَذْهَبُ ابْنِ عُمَرَ فِي الْقِرَاءَةِ فِي الرَّكْعَتَيْنِ وَقَدْ صَحَّ عَنْ ابْنِ مَسْعُودٍ أَنَّهُ يَجْلِسُ عَقِيبَ رَكْعَةٍ مَعَ قَوْلِهِ أَنَّ مَا أَدْرَكَهُ مَعَ الإِمَامِ آخِرَ صَلاَتِهِ نَقَلَهُ عَنْهُ أَحْمَدُ وَزَعَمَ صَاحِبُ الْمُغْنِي أَنَّ الْكُلَّ جَائِزٌ. وَيَرُدُّهُ مَا نَقَلَهُ مُهَنَّا عَنْ أَحْمَدَ أَنَّهُ إذَا جَلَسَ عَقِيبَ رَكْعَتَيْنِ سَجَدَ لِلسَّهْوِ فَجَعَلَهُ كَتَارِكِ التَّشَهُّدِ الأَوَّلِ، وَمِمَّا يَحْسُنُ تَخْرِيجه عَلَى هَذَا الْخِلاَفِ وَلَمْ نَجِدْهُ مَنْقُولاً تَطْوِيلُ الرَّكْعَةِ الْأُولَى عَلَى الثَّانِيَة وَتَرْتِيبُ السُّورَتَيْنِ فِي الرَّكْعَتَيْنِ فَأَمَّا رَفْعُ الْيَدَيْنِ إذَا أَقَامَ مِنْ التَّشَهُّدِ الأَوَّلِ إذَا قُلْنَا بِاسْتِحْبَابِهِ فَيُحْتَمَلُ أَنْ يَرْفَعَ إذَا قَامَ إلَى الرَّكْعَةِ الْمَحْكُومِ بِأَنَّهَا ثَالِثَتُهُ سَوَاءٌ قَامَ عَنْ تَشَهُّدٍ أَوْ غَيْرِهِ، وَيُحْتَمَلُ أَنْ يَرْفَعَ إذَا قَامَ مِنْ تَشَهُّدِهِ الأَوَّلِ الْمُعْتَدِّ بِهِ سَوَاءٌ كَانَ عَقِيبَ الثَّانِيَة أَوْ لَمْ يَكُنْ لاِنَّه مَحَلَّ هَذَا الرَّفْعِ هُوَ الْقِيَامُ مِنْ هَذَا التَّشَهُّدِ فَيَتْبَعُهُ حَيْثُ كَانَ وَهَذَا أَظْهَرُ وَاَللَّهُ أَعْلَمُ.

(1/400)

المسألة الثَّانِيَة: الزَّكَاةُ هَلْ تَجِبُ فِي عَيْنِ النِّصَابِ أَوْ ذِمَّةِ مَالِكِهِ؟ اخْتَلَفَ الأَصْحَابُ فِي ذَلِكَ عَلَى طُرُقٍ.
إحْدَاهَا: أَنَّ الزَّكَاةَ تَجِبُ فِي الْعَيْنِ رِوَايَةً وَاحِدَةً. وَهِيَ طَرِيقَةُ ابْنِ أَبِي مُوسَى وَالْقَاضِي فِي الْمُجَرَّدِ.
وَالثَّانِيَةُ: أَنَّ الزَّكَاةَ تَجِبُ فِي الذِّمَّةِ رِوَايَةً وَاحِدَةً وَهِيَ طَرِيقَةُ أَبِي الْخَطَّابِ فِي الاِنْتِصَارِ وَصَاحِبِ التَّلْخِيصِ مُتَابَعَةً لِلْخِرَقِيِّ
وَالثَّالِثَةُ: أَنَّهَا تَجِبُ فِي الذِّمَّةِ وَتَتَعَلَّقُ بِالنِّصَابِ وَقَعَ ذَلِكَ فِي كَلاَمِ الْقَاضِي وَأَبِي الْخَطَّاب وَغَيْرِهِمَا وَهِيَ طَرِيقَةُ الشَّيْخِ تَقِيِّ الدِّينِ.
وَالرَّابِعَةُ: أَنَّ فِي الْمَسْأَلَةِ رِوَايَتَيْنِ: إحْدَاهُمَا: تَجِبُ فِي الْعَيْنِ وَالثَّانِيَةُ فِي الذِّمَّةِ وَهِيَ طَرِيقَةُ كَثِيرٍ مِنْ الأَصْحَابِ الْمُتَأَخِّرِينَ وَفِي كَلاَمِ أَبِي بَكْرٍ فِي الشَّافِي مَا يَدُلُّ عَلَى هَذِهِ الطَّرِيقَةِ وَلَكِنَّ آخِرَ كَلاَمِهِ يُشْعِرُ بِتَنْزِيلِ الْقَوْلَيْنِ عَلَى اخْتِلاَفِ حَالَيْنِ وَهُمَا يَسَارُ الْمَالِكِ وَإِعْسَارُهُ فَإِنْ كَانَ مُوسِرًا وَجَبَتْ الزَّكَاةُ فِي ذِمَّتِهِ وَإِنْ كَانَ مُعْسِرًا وَجَبَتْ فِي عَيْنِ مَالِهِ وَهُوَ غَرِيبٌ.
وَلِلاِخْتِلاَفِ فِي مَحِلِّ التَّعَلُّقِ؛ هَلْ هُوَ الْعَيْنُ أَوْ الذِّمَّةُ؟ فَوَائِدُ كَثِيرَةٌ:
الفائدة الْأُولَى: إذَا مَلَكَ نِصَابًا وَاحِدًا وَلَمْ يُؤَدِّ زَكَاتَهُ أَحْوَالاً فَإِنْ قُلْنَا الزَّكَاةُ فِي الْعَيْنِ وَجَبَتْ زَكَاةُ الْحَوْلِ الأَوَّلِ دُونَ مَا بَعْدَهُ وَنَصَّ عَلَيْهِ أَحْمَدُ وَاخْتَارَهُ أَكْثَرُ الأَصْحَابِ لاِنَّ قَدْرَ الزَّكَاةِ زَالَ الْمِلْكُ فِيهِ عَلَى قَوْلٍ وَعَلَى آخَرَ ضَعُفَ الْمِلْكُ فِيهِ لاِسْتِحْقَاقِ تَمَلُّكِهِ وَالْمُسْتَحَقُّ فِي حُكْمِ الْمُؤَدَّى فَصَارَ كَالْمَنْذُورِ سَوَاءٌ، فَإِنَّ الْمَنْذُورَ يَجُوزُ عِنْدَنَا إبْدَالُهُ بِمِثْلِهِ وَهَذَا كَذَلِكَ وَإِنْ قُلْنَا الزَّكَاةُ فِي الذِّمَّةِ وَجَبَتْ لِكُلِّ حَوْلٍ إلاَ إذَا قُلْنَا: إنَّ دِينَ اللَّهِ عَزَّ وَجَلَّ يَمْنَعُ الزَّكَاةَ. وَقَالَ السَّامِرِيُّ: يَتَكَرَّرُ زَكَاتُهُ لِكُلِّ حَوْلٍ عَلَى الْقَوْلَيْنِ وَتَأَوَّلَ كَلاَمَ أَحْمَدَ بِتَأْوِيلٍ فَاسِدٍ وَهَذَا فِيمَا كَانَتْ زَكَاتُهُ مِنْ جِنْسِهِ فَأَمَّا إنْ كَانَتْ مِنْ غَيْرِ جِنْسِهِ كَالإِبِلِ الْمُزَكَّاةِ بِالْغَنَمِ تَكَرَّرَتْ لِكُلِّ حَوْلٍ عَلَى كِلاَ الْقَوْلَيْنِ نَصَّ عَلَيْهِ مُعَلِّلاً بِأَنَّهُ لَمْ يَسْتَحِقَّ إخْرَاجَ جُزْءٍ مِنْهُ فَيَبْقَى الْمِلْكُ فِيهِ تَامًّا وَهَذَا مَا ذَكَرَ الْخَلاَلُ وَابْنُ أَبِي مُوسَى وَالْقَاضِي وَالأَكْثَرُونَ وَذَكَرَ الشِّيرَازِيُّ فِي الْمُبْهِجِ أَنَّهُ كَالأَوَّلِ لاَ يَجِبُ سِوَى زَكَاةٍ وَاحِدَةٍ وَمَتَى اسْتَأْصَلَتْ الزَّكَاةُ الْمَالَ سَقَطَتْ بَعْدَ ذَلِكَ صَرَّحَ بِهِ فِي التَّلْخِيصِ وَنَصَّ أَحْمَدُ فِي رِوَايَةِ مُهَنَّا عَلَى وُجُوبِهَا فِي الدَّيْنِ بَعْدَ اسْتِغْرَاقِهِ بِالزَّكَاةِ، فَإِمَّا أَنْ يُحْمَلَ ذَلِكَ عَلَى الْقَوْلِ بِالْوُجُوبِ فِي الذِّمَّةِ وَإِمَّا أَنْ يُفَرَّقَ بَيْنَ الدَّيْنِ وَالْعَيْنِ بِأَنَّ الدَّيْنَ وَصْفٌ حُكْمِيٌّ لاَ وُجُودَ لَهُ فِي الْخَارِجِ فَتَتَعَلَّقُ زَكَاتُهُ بِالذِّمَّةِ رِوَايَةً وَاحِدَةً، وَلَكِنْ نَصَّ أَحْمَدُ فِي رِوَايَةِ غَيْرِ وَاحِدٍ عَلَى التَّسْوِيَةِ بَيْنَ الدَّيْنِ وَالْعَيْنِ فِي امْتِنَاعِ الزَّكَاةِ فِيمَا بَعْدَ الْحَوْلِ الأَوَّلِ. وَصَرَّحَ بِذَلِكَ أَبُو بَكْرٍ وَغَيْرُهُ.

(1/401)

المسألة الثَّانِيَة: الزَّكَاةُ هَلْ تَجِبُ فِي عَيْنِ النِّصَابِ أَوْ ذِمَّةِ مَالِكِهِ؟ اخْتَلَفَ الأَصْحَابُ فِي ذَلِكَ عَلَى طُرُقٍ.
إحْدَاهَا: أَنَّ الزَّكَاةَ تَجِبُ فِي الْعَيْنِ رِوَايَةً وَاحِدَةً. وَهِيَ طَرِيقَةُ ابْنِ أَبِي مُوسَى وَالْقَاضِي فِي الْمُجَرَّدِ.
وَالثَّانِيَةُ: أَنَّ الزَّكَاةَ تَجِبُ فِي الذِّمَّةِ رِوَايَةً وَاحِدَةً وَهِيَ طَرِيقَةُ أَبِي الْخَطَّابِ فِي الاِنْتِصَارِ وَصَاحِبِ التَّلْخِيصِ مُتَابَعَةً لِلْخِرَقِيِّ
وَالثَّالِثَةُ: أَنَّهَا تَجِبُ فِي الذِّمَّةِ وَتَتَعَلَّقُ بِالنِّصَابِ وَقَعَ ذَلِكَ فِي كَلاَمِ الْقَاضِي وَأَبِي الْخَطَّاب وَغَيْرِهِمَا وَهِيَ طَرِيقَةُ الشَّيْخِ تَقِيِّ الدِّينِ.
وَالرَّابِعَةُ: أَنَّ فِي الْمَسْأَلَةِ رِوَايَتَيْنِ: إحْدَاهُمَا: تَجِبُ فِي الْعَيْنِ وَالثَّانِيَةُ فِي الذِّمَّةِ وَهِيَ طَرِيقَةُ كَثِيرٍ مِنْ الأَصْحَابِ الْمُتَأَخِّرِينَ وَفِي كَلاَمِ أَبِي بَكْرٍ فِي الشَّافِي مَا يَدُلُّ عَلَى هَذِهِ الطَّرِيقَةِ وَلَكِنَّ آخِرَ كَلاَمِهِ يُشْعِرُ بِتَنْزِيلِ الْقَوْلَيْنِ عَلَى اخْتِلاَفِ حَالَيْنِ وَهُمَا يَسَارُ الْمَالِكِ وَإِعْسَارُهُ فَإِنْ كَانَ مُوسِرًا وَجَبَتْ الزَّكَاةُ فِي ذِمَّتِهِ وَإِنْ كَانَ مُعْسِرًا وَجَبَتْ فِي عَيْنِ مَالِهِ وَهُوَ غَرِيبٌ.
وَلِلاِخْتِلاَفِ فِي مَحِلِّ التَّعَلُّقِ؛ هَلْ هُوَ الْعَيْنُ أَوْ الذِّمَّةُ؟ فَوَائِدُ كَثِيرَةٌ:
الفائدة الْأُولَى: إذَا مَلَكَ نِصَابًا وَاحِدًا وَلَمْ يُؤَدِّ زَكَاتَهُ أَحْوَالاً فَإِنْ قُلْنَا الزَّكَاةُ فِي الْعَيْنِ وَجَبَتْ زَكَاةُ الْحَوْلِ الأَوَّلِ دُونَ مَا بَعْدَهُ وَنَصَّ عَلَيْهِ أَحْمَدُ وَاخْتَارَهُ أَكْثَرُ الأَصْحَابِ لاِنَّ قَدْرَ الزَّكَاةِ زَالَ الْمِلْكُ فِيهِ عَلَى قَوْلٍ وَعَلَى آخَرَ ضَعُفَ الْمِلْكُ فِيهِ لاِسْتِحْقَاقِ تَمَلُّكِهِ وَالْمُسْتَحَقُّ فِي حُكْمِ الْمُؤَدَّى فَصَارَ كَالْمَنْذُورِ سَوَاءٌ، فَإِنَّ الْمَنْذُورَ يَجُوزُ عِنْدَنَا إبْدَالُهُ بِمِثْلِهِ وَهَذَا كَذَلِكَ وَإِنْ قُلْنَا الزَّكَاةُ فِي الذِّمَّةِ وَجَبَتْ لِكُلِّ حَوْلٍ إلاَ إذَا قُلْنَا: إنَّ دِينَ اللَّهِ عَزَّ وَجَلَّ يَمْنَعُ الزَّكَاةَ. وَقَالَ السَّامِرِيُّ: يَتَكَرَّرُ زَكَاتُهُ لِكُلِّ حَوْلٍ عَلَى الْقَوْلَيْنِ وَتَأَوَّلَ كَلاَمَ أَحْمَدَ بِتَأْوِيلٍ فَاسِدٍ وَهَذَا فِيمَا كَانَتْ زَكَاتُهُ مِنْ جِنْسِهِ فَأَمَّا إنْ كَانَتْ مِنْ غَيْرِ جِنْسِهِ كَالإِبِلِ الْمُزَكَّاةِ بِالْغَنَمِ تَكَرَّرَتْ لِكُلِّ حَوْلٍ عَلَى كِلاَ الْقَوْلَيْنِ نَصَّ عَلَيْهِ مُعَلِّلاً بِأَنَّهُ لَمْ يَسْتَحِقَّ إخْرَاجَ جُزْءٍ مِنْهُ فَيَبْقَى الْمِلْكُ فِيهِ تَامًّا وَهَذَا مَا ذَكَرَ الْخَلاَلُ وَابْنُ أَبِي مُوسَى وَالْقَاضِي وَالأَكْثَرُونَ وَذَكَرَ الشِّيرَازِيُّ فِي الْمُبْهِجِ أَنَّهُ كَالأَوَّلِ لاَ يَجِبُ سِوَى زَكَاةٍ وَاحِدَةٍ وَمَتَى اسْتَأْصَلَتْ الزَّكَاةُ الْمَالَ سَقَطَتْ بَعْدَ ذَلِكَ صَرَّحَ بِهِ فِي التَّلْخِيصِ وَنَصَّ أَحْمَدُ فِي رِوَايَةِ مُهَنَّا عَلَى وُجُوبِهَا فِي الدَّيْنِ بَعْدَ اسْتِغْرَاقِهِ بِالزَّكَاةِ، فَإِمَّا أَنْ يُحْمَلَ ذَلِكَ عَلَى الْقَوْلِ بِالْوُجُوبِ فِي الذِّمَّةِ وَإِمَّا أَنْ يُفَرَّقَ بَيْنَ الدَّيْنِ وَالْعَيْنِ بِأَنَّ الدَّيْنَ وَصْفٌ حُكْمِيٌّ لاَ وُجُودَ لَهُ فِي الْخَارِجِ فَتَتَعَلَّقُ زَكَاتُهُ بِالذِّمَّةِ رِوَايَةً وَاحِدَةً، وَلَكِنْ نَصَّ أَحْمَدُ فِي رِوَايَةِ غَيْرِ وَاحِدٍ عَلَى التَّسْوِيَةِ بَيْنَ الدَّيْنِ وَالْعَيْنِ فِي امْتِنَاعِ الزَّكَاةِ فِيمَا بَعْدَ الْحَوْلِ الأَوَّلِ. وَصَرَّحَ بِذَلِكَ أَبُو بَكْرٍ وَغَيْرُهُ.

(1/402)

الْمُحَرَّرِ، وَمِنْهُمْ مَنْ حَمَلَ النَّصَّ بِالْمُحَاصَّةِ عَلَى الْقَوْلِ بِتَعَلُّقِ الزَّكَاةِ بِالذِّمَّةِ لاِسْتِوَائِهَا فِي مَحَلِّ التَّعَلُّقِ فَأَمَّا عَلَى الْقَوْلِ بِتَعَلُّقِهَا بِالنِّصَابِ فَتُقَدَّمُ الزَّكَاةُ لِتَعَلُّقِهَا بِالْعَيْنِ كَدَيْنِ الرَّهْنِ وَهَذِهِ طَرِيقَةُ الْقَاضِي فِي الْمُجَرَّدِ وَالسَّامِرِيِّ. وَفِي كَلاَمِ أَحْمَدَ إيمَاءٌ إلَيْهَا وَمِنْ الأَصْحَابِ مَنْ وَافَقَ عَلَى هَذَا الْبِنَاءِ لَكِنْ بِشَرْطِ أَنْ يَكُونَ النِّصَابُ مَوْجُودًا إذْ لاَ تَعَلُّقَ بِالْعَيْنِ إلاَ مَعَ وُجُودِهِ فَأَمَّا مَعَ تَلَفِهِ فَالزَّكَاةُ فِي الذِّمَّةِ فَيُسَاوِي دَيْنَ الْآدَمِيِّ وَهَذَا تَخْرِيجٌ فِي الْمُحَرَّرِ مَعَ أَنَّ صَاحِبَهُ ذَكَرَ فِي شَرْحِ الْهِدَايَةِ أَنَّ النِّصَابَ مَتَى كَانَ مَوْجُودًا قُدِّمَتْ الزَّكَاةُ سَوَاءٌ قُلْنَا يَتَعَلَّقُ بِالْعَيْنِ أَوْ بِالذِّمَّةِ لاَ تَعَلُّقَ بِسَبَبِ الْمَالِ يَزْدَادُ بِزِيَادَتِهِ وَيَنْقُصُ بِنَقْصِهِ وَيَخْتَلِفُ بِاخْتِلاَفِ صِفَاتِهِ وَالزَّكَاةُ مِنْ قِبَلِ مون الْمَالِ وَحُقُوقِهِ وَنَوَائِبِهِ فَيُقَدَّمُ كَذَلِكَ عَلَى سَائِرِ الدُّيُونِ، وَحُمِلَ نَصُّ أَحْمَدَ بِالْمُحَاصَّةِ عَلَى حَالَةِ عَدَمٍ النِّصَابِ. فَأَمَّا إنْ كَانَ الْمَالِكُ حَيًّا وَأَفْلَسَ فَظَاهِرُ كَلاَمِ أَحْمَدَ فِي رِوَايَةِ ابْنِ الْقَاسِمِ أَنَّهُ يُقَدَّمُ الدَّيْنُ عَلَى الزَّكَاةِ لاِنَّ تَأَخُّرَ إخْرَاجِ الزَّكَاةِ سَائِغٌ لِلْعُذْرِ وَهُوَ مُحْتَاجٌ هَاهُنَا إلَى إسْقَاطِ مُطَالَبَةِ الْآدَمِيِّ لَهُ وَمُلاَزَمَتِهِ وَحَبْسِهِ فَيَكُونُ عُذْرًا لَهُ فِي التَّأَخُّرِ بِخِلاَفِ مَا بَعْدَ الْمَوْتِ فَإِنَّهُ لَوْ قُدِّمَ دَيْنُ الْآدَمِيِّ لَفَاتَتْ الزَّكَاةُ بِالْكُلِّيَّةِ وَظَاهِرُ كَلاَمِ الْقَاضِي وَالأَكْثَرِينَ أَنَّهُ تُقَدَّمُ الزَّكَاةُ حَتَّى فِي حَالَةِ الْحَجْرِ وَهَذَا قَدْ يَتَنَزَّلُ عَلَى الْقَوْلِ بِالْوُجُوبِ فِي الْعَيْنِ إلاَ أَنَّ صَاحِبَ شَرْحِ الْهِدَايَةِ صَرَّحَ بِتَقْدِيمِهَا عَلَى كِلاَ الْقَوْلَيْنِ مَعَ بَقَاءِ النِّصَابِ كَقَوْلِهِ فِيمَا بَعْدَ الْمَوْتِ عَلَى مَا سَبَقَ.
الْفَائِدَةُ الرَّابِعَةُ: إذَا كَانَ النِّصَابُ مَرْهُونًا وَوَجَبَتْ فِيهِ الزَّكَاةُ فَهَلْ تُؤَدَّى زَكَاتُهُ منها؟ هَاهُنَا حَالَتَانِ. إحْدَاهُمَا: أَنْ لاَ يَكُونَ لَهُ مَالٌ غَيْرُهُ يُؤَدِّي مِنْهُ الزَّكَاةَ فَتُؤَدَّى الزَّكَاةُ مِنْ عَيْنِهِ صَرَّحَ بِهِ الْخِرَقِيِّ وَالأَصْحَابُ وَلَهُ مَأْخَذَانِ. أَحَدُهُمَا: أَنَّ الزَّكَاةَ يَنْحَصِرُ تَعَلُّقُهَا بِالْعَيْنِ، وَدَيْنَ الرَّهْنِ يَتَعَلَّقُ بِالذِّمَّةِ وَالْعَيْنِ فَيُقَدَّمُ عِنْدَ التَّزَاحُمِ، وَمَا اخْتَصَّ تَعَلُّقُهُ بِالْعَيْنِ كَمَا يُقَدَّمُ حَقُّ الْجَانِي عَلَى الْمُرْتَهِنِ إذَا لَحِقَ الْمُنْحَصِرَ فِي الْعَيْنِ يَفُوتُ بِفَوَاتِهَا بِخِلاَفِ الْمُتَعَلِّقِ بِالذِّمَّةِ مَعَ الْعَيْنِ فَإِنَّهُ يَسْتَوْفِي مِنْ الذِّمَّةِ عِنْدَ فَوَاتِ الْعَيْنِ وَهَذَا مَأْخَذُ الْقَاضِي وَفِيهِ ضَعْفٌ فَإِنَّ الزَّكَاةَ عِنْدَنَا لاَ تَسْقُطُ بِتَلَفِ النِّصَابِ مُطْلَقًا بَلْ تَتَعَلَّقُ بِالذِّمَّةِ حِينَئِذٍ فَهِيَ إذًا كَدَيْنِ الرَّهْنِ، وَالأَظْهَرُ فِي هَذَا أَنْ يُقَالَ: تَعَلُّقُ الزَّكَاةِ قَهْرِيٌّ وَتَعَلُّقُ الرَّهْنِ اخْتِيَارِيٌّ، وَالْقَهْرِيُّ أَقْوَى كَالْجِنَايَةِ أَوْ يُقَالَ هُوَ تَعَلُّقٌ بِسَبَبِ الْمَالِ وَتَعَلُّقُ الرَّهْنِ بِسَبَبٍ خَارِجِيٍّ وَالتَّعَلُّقُ بِسَبَبِ الْمَالِ يُقَدَّمُ كَجِنَايَةِ الْعَبْدِ الْمَرْهُونِ عَلَى هَذَا الْمَأْخَذِ مَتَى قِيلَ يَتَعَلَّقُ الزَّكَاةُ بِالذِّمَّةِ خَاصَّةً لَمْ يُقَدَّمْ عَلَى حَقِّ الْمُرْتَهِنِ لِتَعَلُّقِهِ بِالْعَيْنِ وَصَرَّحَ بِهِ بَعْضُ الْمُتَأَخِّرِينَ. وَالْمَأْخَذُ الثَّانِي: أَنَّ النِّصَابَ سَبَبُ دَيْنِ الزَّكَاةِ يُقَدَّمُ دَيْنُهَا عِنْدَ مُزَاحَمَةِ غَيْرِهِ مِنْ الدُّيُونِ فِي النِّصَابِ كَمَا يُقَدَّمُ مَنْ وُجِدَ عَيْنُ مَالِهِ عِنْدَ رَجُلٍ أَفْلَسَ وَهَذَا مَأْخَذُ صَاحِبِ التَّلْخِيصِ وَعَلَى هَذَا فَلاَ يُفَرَّقُ الْحَالُ بَيْنَ قَوْلِنَا: تَتَعَلَّقُ الزَّكَاةُ بِالذِّمَّةِ أَوْ بِالْعَيْنِ. الْحَالَةُ الثَّانِيَةُ: أَنْ يَكُونَ لِلْمَالِكِ مَالٌ يُؤَدِّي مِنْهُ الزَّكَاةَ غَيْرُ الرَّهْنِ فَلَيْسَ لَهُ أَدَاءُ الزَّكَاةِ مِنْهُ بِدُونِ إذْنِ الْمُرْتَهِنِ عَلَى الْمَذْهَبِ. وَذَكَرَهُ الْخِرَقِيِّ أَيْضًا؛ لاِنَّ تَعَلُّقَ حَقِّ الْمُرْتَهِنِ مَانِعٌ مِنْ تَصَرُّفِ الرَّاهِنِ فِي الرَّهْنِ بِدُونِ إذْنٍ وَالزَّكَاةُ لاَ يَتَعَيَّنُ إخْرَاجُهَا مِنْهُ. وَذَكَرَ السَّامِرِيُّ أَنَّهُ مَتَى قُلْنَا: الزَّكَاةُ تَتَعَلَّقُ بِالْعَيْنِ فَلَهُ إخْرَاجُهَا مِنْهُ أَيْضًا لاِنَّهُ تَعَلُّقٌ قَهْرِيٌّ وَيَنْحَصِرُ فِي الْعَيْنِ فَهُوَ كَحَقِّ الْجِنَايَةِ.

(1/403)

الْفَائِدَةُ الْخَامِسَةُ: التَّصَرُّفُ فِي النِّصَابِ أَوْ بَعْضِهِ بَعْدَ الْحَوْلِ بِبَيْعٍ أَوْ غَيْرِهِ وَالْمَذْهَبُ صِحَّتُهُ وَنَصَّ عَلَيْهِ أَحْمَدُ قَالَ الأَصْحَابُ: وَسَوَاءٌ قُلْنَا الزَّكَاةُ فِي الْعَيْنِ أَوْ فِي الذِّمَّةِ وَذَكَرَ أَبُو بَكْرٍ فِي الشَّافِي أَنَّا إنْ قُلْنَا الزَّكَاةُ فِي الذِّمَّةِ صَحَّ التَّصَرُّفُ مُطْلَقًا وَإِنْ قُلْنَا فِي الْعَيْنِ لَمْ يَصِحَّ التَّصَرُّفُ فِي مِقْدَارِ الزَّكَاةِ وَهَذَا متوجه عَلَى قَوْلِنَا: أَنَّ تَعَلُّقَ الزَّكَاةِ تَعَلُّقُ شَرِكَةٍ أَوْ رَهْنٍ صَرَّحَ بِهِ بَعْضُ الْمُتَأَخِّرِينَ وَتَرَكَ أَبُو بَكْرٍ عَلَى هَذَا الاِخْتِلاَفِ الرِّوَايَتَيْنِ الْمَنْصُوصَتَيْنِ عَنْ أَحْمَدَ فِي الْمَرْأَةِ إذَا وَهَبَتْ زَوْجَهَا مَهْرَهَا الَّذِي لَهَا فِي ذِمَّتِهِ فَهَلْ تَجِبُ زَكَاتُهُ عَلَيْهِ أَوْ عَلَيْهَا قَالَ: فَإِنْ صَحَّحْنَا هِبَةَ الْمَهْرِ جَمِيعِهِ فَعَلَى الْمَرْأَةِ إخْرَاجُ زَكَاتِهِ مِنْ مَالِهَا وَإِنْ صَحَّحْنَا الْهِبَةَ فِيمَا عَدَا مِقْدَارَ الزَّكَاةِ كَانَ قَدْرُ الزَّكَاةِ حَقًّا لِلْمَسَاكِينِ فِي ذِمَّةِ الزَّوْجِ فَيَلْزَمُهُ أَدَاؤُهُ إلَيْهِمْ وَيَسْقُطُ عَنْهُ بِالْهِبَةِ مَا عَدَاهُ وَهَذَا بِنَاءٌ غَرِيبٌ جِدًّا. وَعَلَى الْمَذْهَبِ فَلَوْ بَاعَ النِّصَابَ كُلَّهُ تَعَلَّقَتْ الزَّكَاةُ بِذِمَّتِهِ حِينَئِذٍ بِغَيْرِ خِلاَفٍ كَمَا لَوْ تَلِفَ فَإِنْ عَجَزَ عَنْ أَدَائِهَا فَطَرِيقَانِ. أَحَدُهُمَا: مَا قَالَهُ صَاحِبُ شَرْحِ الْهِدَايَةِ: إنْ قُلْنَا الزَّكَاةُ فِي الذِّمَّةِ ابْتِدَاءً لَمْ يُفْسَخْ الْبَيْعُ كَمَا لَوْ وَجَبَ عَلَيْهِ دَيْنُ الْآدَمِيِّ وَهُوَ مُوسِرٌ فَبَاعَ مَتَاعَهُ ثُمَّ أَعْسَرَ، وَإِنْ قُلْنَا فِي الْعَيْنِ فُسِخَ الْعَقْدُ فِي قَدْرِهَا تَقْدِيمًا لِحَقِّ الْمَسَاكِينِ لِسَبْقِهِ. وَالثَّانِي: مَا قَالَهُ صَاحِبُ الْمُغْنِي إنَّهَا تَتَعَيَّنُ فِي ذِمَّتِهِ كَسَائِرِ الدُّيُونِ بِكُلِّ حَالٍ ثُمَّ ذَكَرَ احْتِمَالاً بِالْفَسْخِ فِي مِقْدَارِ الزَّكَاةِ مِنْ غَيْرِ بِنَاءٍ عَلَى مَحَلِّ التَّعَلُّقِ.
الْفَائِدَةُ السَّادِسَةُ: لَوْ كَانَ النِّصَابُ غَائِبًا عَنْ مَالِكِهِ لاَ يَقْدِرُ عَلَى الإِخْرَاجِ مِنْهُ لَمْ يَلْزَمْهُ إخْرَاجُ زَكَاتِهِ حَتَّى يَتَمَكَّنَ مِنْ الأَدَاءِ مِنْهُ. نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ مُهَنَّا وَصَرَّحَ بِهِ الشَّيْخُ مَجْدُ الدِّينِ فِي مَوْضِعٍ مِنْ شَرْحِ الْهِدَايَةِ لاِنَّ الزَّكَاةَ مُوَاسَاةٌ فَلاَ يَلْزَمُ أَدَاؤُهَا قَبْلَ التَّمَكُّنِ مِنْ الاِنْتِفَاعِ بِالْمَالِ الْمُوَاسِي مِنْهُ، وَنَصَّ أَحْمَدُ فِي رِوَايَةِ ابْنِ تَوَّابٍ فِيمَنْ وَجَبَ عَلَيْهِ زَكَاةُ مَالٍ فَأَقْرَضَهُ أَنَّهُ لاَ يَلْزَمُهُ أَدَاءُ زَكَاتِهِ حَتَّى يَقْبِضَهُ لاِنَّ عَوْدَهُ مَرْجُوٌّ بِخِلاَفِ التَّالِفِ بَعْدَ الْحَوْلِ وَهَذَا لَعَلَّهُ يَرْجِعُ إلَى أَنَّ أَدَاءَ الزَّكَاةِ يَجِبُ عَلَى الْفَوْرِ. وَقَالَ الْقَاضِي وَابْنُ عَقِيلٍ يَلْزَمُهُ أَدَاءُ زَكَاتِهِ قَبْلَ قَبْضِهِ لاِنَّهُ فِي يَدِهِ حُكْمًا وَلِهَذَا يَتْلَفُ مِنْ ضَمَانِهِ بِخِلاَفِ الدَّيْنِ الَّذِي فِي ذِمَّةِ غَرِيمِهِ، وَكَذَلِكَ ذَكَرَ صَاحِبُ شَرْحِ الْهِدَايَةِ فِي مَوْضِعٍ آخَرَ وَأَشَارَ فِي مَوْضِعٍ إلَى بِنَاءِ ذَلِكَ عَلَى مَحَلِّ الزَّكَاةِ فَإِنْ قُلْنَا: الذِّمَّةُ، لَزِمَهُ الإِخْرَاجُ عَنْهُ مِنْ غَيْرِهِ؛ لاِنَّ زَكَاتَهُ لاَ تَسْقُطُ بِتَلَفِهِ بِخِلاَفِ الدَّيْنِ، وَإِنْ قُلْنَا: الْعَيْنُ، لَمْ يَلْزَمْهُ الإِخْرَاجُ حَتَّى يَتَمَكَّنَ مِنْ قَبْضِهِ وَالصَّحِيحُ الأَوَّلُ وَوُجُوبُ الزَّكَاةِ عَنْ الْغَائِبِ إذَا تَلِفَ قَبْلَ قَبْضِهِ مُخَالِفٌ لِكَلاَمِ أَحْمَدَ
الْفَائِدَةُ السَّابِعَةُ: إذَا أَخْرَجَ رَبُّ الْمَالِ زَكَاةَ حَقِّهِ مِنْ مَالِ الْمُضَارَبَةِ مِنْهُ فَهَلْ يُحْسَبُ مَا أَخْرَجَهُ مِنْ رَأْسِ الْمَالِ وَنَصِيبِهِ مِنْ الرِّبْحِ أَمْ مِنْ نَصِيبِهِ مِنْ الرِّبْحِ خَاصَّةً؟ عَلَى وَجْهَيْنِ مَعْرُوفَيْنِ بَنَاهُمَا بَعْضُ الأَصْحَابِ عَلَى الْخِلاَفِ فِي مَحَلِّ التَّعَلُّقِ فَإِنْ قُلْنَا الذِّمَّةُ فَهِيَ مَحْسُوبَةٌ مِنْ الأَصْلِ وَالرِّبْحُ كَقَضَاءِ الدُّيُونِ وَإِنْ قُلْنَا الْعَيْنُ حُسِبَتْ مِنْ الرِّبْحِ كَالْمَئُونَةِ لاِنَّ الزَّكَاةَ إنَّمَا تَجِبُ فِي الْمَالِ النَّامِي فَيُحْتَسَبُ مِنْ نَمَائِهِ، وَيُمْكِنُ أَنْ يَنْبَنِيَ عَلَى هَذَا الأَصْلِ أَيْضًا الْوَجْهَانِ فِي جَوَازِ إخْرَاجِ الْمُضَارِبِ زَكَاةَ حِصَّتِهِ مِنْ مَالِ الْمُضَارَبَةِ فَإِنْ قُلْنَا الزَّكَاةُ تَتَعَلَّقُ بِالْعَيْنِ فَلَهُ الإِخْرَاجُ مِنْهُ وَإِلاَ فَلاَ وَفِي كَلاَمِ بَعْضِهِمْ إيمَاءٌ إلَى ذَلِكَ

(1/404)

وَأَمَّا حَقُّ رَبِّ الْمَالِ فَلَيْسَ لِلْمُضَارِبِ تَزْكِيَتُهُ بِدُونِ إذْنِهِ نَصَّ عَلَيْهِ فِي رِوَايَةِ الْمَرُّوذِيِّ اللَّهُمَّ إلاَ أَنْ يَصِيرَ الْمُضَارَبُ شَرِيكًا فَيَكُونَ حُكْمُهُ حُكْمَ سَائِرِ الْخُلَطَاءِ وَاَللَّهُ أَعْلَمُ.

(1/405)

المسألة الثَّالِثَةُ: الْمُسْتَفَادُ بَعْدَ النِّصَابِ فِي أَثْنَاءِ الْحَوْلِ، هَلْ يُضَمُّ إلَى النِّصَابِ أَوْ يُفْرَدُ عَنْهُ؟ إذَا اسْتَفَادَ مَالاً زَكَوِيًّا مِنْ جِنْسِ النِّصَابِ فِي أَثْنَاءِ حَوْلِهِ فَإِنَّهُ يُفْرَدُ بِحَوْلٍ عِنْدَنَا وَلَكِنْ هَلْ نَضُمُّهُ إلَى النِّصَابِ فِي الْعَدَدِ أوَنَخْلِطُهُ بِهِ وَيُزَكِّيهِ زَكَاة خلِطَة أَوْ يُفْرِدُهُ بِالزَّكَاةِ كَمَا أَفْرَدَهُ بِالْحَوْلِ فِيهِ ثَلاَثَةُ أَوْجُهٍ.
أَحَدُهَا: أَنَّهُ يُفْرِدُهُ بِالزَّكَاةِ كَمَا يُفْرِدُهُ بِالْحَوْلِ وَهَذَا الْوَجْهُ مُخْتَصٌّ بِمَا إذَا كَانَ الْمُسْتَفَادُ نِصَابًا أَوْ دُونَ نِصَابٍ وَلاَ يُعْتَبَرُ فَرْضُ النِّصَابِ أَمَّا إنْ كَانَ دُونَ نِصَابٍ وَتَغَيَّرَ فَرْضُ النِّصَابِ لَمْ يَتَأَتَّ فِيهِ هَذَا الْوَجْهُ صَرَّحَ بِهِ صَاحِبُ شَرْحِ الْهِدَايَةِ لاِنَّهُ مَضْمُومٌ إلَى النِّصَابِ فِي الْعَدَدِ فَيَلْزَمُهُ حِينَئِذٍ جَعْلُ مَا لَيْسَ بِوَقْصٍ فِي الْمَالِ وَقْصًا وَهُوَ مُمْتَنِعٌ، وَيَخْتَصُّ هَذَا الْوَجْهُ أَيْضًا بِالْحَوْلِ الأَوَّلِ دُونَ مَا بَعْدَهُ لاِنَّ مَا بَعْدَ الْحَوْلِ الأَوَّلِ تَجْتَمِعُ مَعَ النِّصَابِ فِي الْحَوْلِ كُلِّهِ بِخِلاَفِ الْحَوْلِ الأَوَّلِ صَرَّحَ بِذَلِكَ غَيْرُ وَاحِدٍ وَكَلاَمُ بَعْضِهِمْ يُشْعِرُ بِاطِّرَادِهِ فِي كُلِّ الأَحْوَالِ وَصَرَّحَ الْقَاضِي أَبُو يَعْلَى الصَّغِيرُ بِحِكَايَةِ ذَلِكَ وَجْهًا.
وَالْوَجْهُ الثَّانِي: أَنَّهُ يُزَكَّى زَكَاةَ خُلْطَةٍ وَصَحَّحَهُ صَاحِبُ شَرْحِ الْهِدَايَةِ كَمَا لَوْ اخْتَلَطَ نَفْسَانِ فِي أَثْنَاءِ حَوْلٍ وَقَدْ ثَبَتَ لاِحَدِهِمَا حُكْمُ الاِنْفِرَادِ فِيهِ دُونَ صَاحِبِهِ وَزَعَمَ أَنَّ صَاحِبَ الْمُغْنِي ضَعَّفَهُ فِيهِ وَإِنَّمَا ضَعَّفَ الأَوَّلَ.
وَالْوَجْهُ الثَّالِثُ: أَنَّهُ يُضَمُّ إلَى النِّصَابِ فَيُزَكَّى زَكَاةَ ضَمٍّ وَعَلَى هَذَا، فَهَلْ الزِّيَادَةُ كَنِصَابٍ مُنْفَرِدٍ أَمْ الِكُلّ نِصَابٍ وَاحِدٌ؟ عَلَى وَجْهَيْنِ. أَحَدُهُمَا: أَنَّهَا كَنِصَابٍ مُنْفَرِدٍ وَلَوْلاَ ذَلِكَ لَزَكَّى النِّصَابَ عَقِيبَ تَمَامِ حَوْلِهِ بِحِصَّتِهِ مِنْ فَرْضِ الْمَجْمُوعِ وَلَمْ يُزَكِّ زَكَاةَ انْفِرَادٍ وَهَذَا قَوْلُ أَبِي الْخَطَّابِ فِي انْتِصَارِهِ وَصَاحِبِ الْمُحَرَّرِ. وَالثَّانِي: أَنَّهُ نِصَابٌ وَاحِدٌ وَهُوَ ظَاهِرُ كَلاَمِ الْقَاضِي وَابْنِ عَقِيلٍ وَصَاحِبِ الْمُغْنِي وَهُوَ الأَظْهَرُ إنَّمَا زَكَاةُ النِّصَابِ زَكَاةُ انْفِرَادٍ لاِنْفِرَادِهِ فِي أَوَّلِ حَوْلِهِ الأَوَّلِ بِخِلاَفِ الْحَوْلِ الثَّانِي وَمَا بَعْدَهُ فَعَلَى هَذَا إذَا تَمَّ حَوْلُ الْمُسْتَفَادِ وَجَبَ إخْرَاجُ بَقِيَّةِ الْمَجْمُوعِ بِكُلِّ حَالٍ لاِنَّهُ بِكَمَالِ حَوْلِهِ يَتِمُّ حَوْلُ الْجَمِيعِ. فَيَجِبُ تَتِمَّةُ زَكَاتِهِ وَلاَ يَكُونُ ذَلِكَ عَنْ الْمُسْتَفَادِ بِخُصُوصِهِ، وَعَلَى الأَوَّلِ إذَا تَمَّ حَوْلُ الْمُسْتَفَادِ وَجَبَ فِيهِ مَا بَقِيَ مِنْ فَرْضِ الْجَمِيعِ بَعْدَ إسْقَاطِ مَا أَخْرَجَ عَنْ الأَوَّلِ مِنْهُ إلاَ أَنْ يَزِيدَ بَقِيَّةُ الْفَرْضِ عَلَى فَرْضِ الْمُسْتَفَادِ بِانْفِرَادِهِ أَوْ نَقَصَ عَنْهُ أَوْ يَكُونَ مِنْ غَيْرِ جِنْسِ فَرْضِ الأَوَّلِ فَإِنَّهُ يَتَعَذَّرُ هَاهُنَا وَجْهُ الضَّمِّ وَيَتَعَيَّنُ وَجْهُ الْخُلْطَةِ وَيَلْغُو وَجْهُ الاِنْفِرَادِ أَيْضًا عَلَى مَا سَبَقَ وَبِهَذَا كُلِّهِ صَرَّحَ صَاحِبُ شَرْحِ الْهِدَايَةِ وَبَنَاهُ عَلَى أَنَّ الْمُخْرَجَ عَنْ الْمُسْتَفَادِ بِخُصُوصِيَّتِهِ. وَيَظْهَرُ فَائِدَةُ اخْتِلاَفِ هَذَيْنِ الْوَجْهَيْنِ فِي أَنْوَاعٍ ثَلاَثَةٍ.

(1/405)

النَّوْعُ الأَوَّلُ: أَنْ يَكُونَ تَتِمَّةُ فَرْضِ زَكَاةِ الْجَمِيعِ أَكْثَرَ مِنْ فَرْضِ الْمُسْتَفَادِ لِخُصُوصِيَّةٍ مِثْلَ أَنْ يَمْلِكَ خَمْسِينَ مِنْ الْبَقَرِ ثُمَّ ثَلاَثِينَ بَعْدَهَا فَإِذَا تَمَّ حَوْلُ الْأُولَى فَعَلَيْهِ مُسِنَّةٌ فَإِذَا تَمَّ حَوْلُ الثَّانِيَةِ فَعَلَيْهِ مُسِنَّةٌ أُخْرَى عَلَى الْوَجْهِ الثَّانِي وَهُوَ الأَظْهَرُ وَعَلَى الأَوَّلِ يَمْتَنِعُ الضَّمُّ هُنَا لِئَلاَ يَئُولَ إلَى إيجَابِ مُسِنَّةٍ عَنْ ثَلاَثِينَ وَيَجِبُ إمَّا تَبِيعٌ عَلَى وَجْهِ الاِنْفِرَادِ أَوْ ثَلاَثَةُ أَرْبَاعٍ مُسِنَّةٍ عَلَى وَجْهِ الْخُلْطَةِ.
النَّوْعُ الثَّانِي: أَنْ تَكُونَ تَتِمَّةُ الْوَاجِبِ دُونَ فَرْضِ الْمُسْتَفَادِ بِانْفِرَادِهِ مِثْلَ أَنْ يَمْلِكَ سِتًّا وَسَبْعِينَ مِنْ الإِبِلِ ثُمَّ سِتًّا وَأَرْبَعِينَ بَعْدَهَا فَإِذَا تَمَّ حَوْلُ الْأُولَى فَعَلَيْهِ ابْنَتَا لَبُونٍ فَإِذَا تَمَّ حَوْلُ الثَّانِيَةِ فَعَلَى الْوَجْهِ الثَّانِي يَلْزَمُ تَمَامُ فَرْضِ الْمَجْمُوعِ وَهُوَ بِنْتُ لَبُونٍ وَعَلَى الأَوَّلِ يُمْنَعُ ذَلِكَ لاِنَّ فَرْضَهُ عَلَى الاِنْفِرَادِ حِقَّةٌ فَيُزَكِّي مَا عَلَى الْخُلْطَةِ أَوْ الاِنْفِرَادِ. وَهَذَا بَعِيدٌ فَإِنَّ وَجْهَ الضَّمِّ إذَا اُعْتُبِرَ مَعَ كَوْنِ الْمُسْتَفَادِ يَصِيرُ وَقْصًا مَحْضًا يَضُمُّهُ إلَى النِّصَابِ إنْ كَانَ فِيهِ زَكَاةٌ بِانْفِرَادِهِ فَكَيْفَ لاَ يُعْتَبَرُ إذَا كَانَ فَرْضُهُ دُونَ فَرْضِهِ بِانْفِرَادِهِ؟!.
النَّوْعُ الثَّالِث: أَنْ يَكُونَ فَرْضُ النِّصَابِ الأَوَّلِ الْمُخْرَجِ عِنْدَ تَمَامِ حَوْلِهِ مِنْ غَيْرِ جِنْسِ فَرْضِ الْمَجْمُوعِ أَوْ نَوْعِهِ مِثْلَ أَنْ يَمْلِكَ عِشْرِينَ مِنْ الإِبِلِ ثُمَّ خَمْسًا بَعْدَهَا فَعَلَى الْوَجْهِ الأَوَّلِ يَمْتَنِعُ الضَّمُّ هَاهُنَا لِتَعَذُّرِ طَرْحِ الْمُخْرَجِ عَنْ وَاجِبِ الْكُلِّ وَعَلَى الثَّانِي: وَهُوَ الأَظْهَرُ: يَجِبُ إخْرَاجُ تَتِمَّةِ الزَّكَاةِ وَإِنْ كَانَ مِنْ غَيْرِ الْجِنْسِ لِضَرُورَةِ اخْتِلاَفِ الْحَوْلَيْنِ لاَ سِيَّمَا وَنَحْنُ عَلَى أَحَدِ الْوَجْهَيْنِ نُجْبَرُ بِتَشْقِيصِ الْفَرْضِ لِغَيْرِ ضَرُورَةٍ كَإِخْرَاجِ نِصْفَيْ شَاةٍ عَنْ أَرْبَعِينَ أَوْ حِقَّتَيْنِ وَبِنْتِي لَبُونٍ وَنِصْفًا عَنْ مِائَتَيْنِ مِنْ الإِبِلِ فَهَاهُنَا أَوْلَى. وَعَلَى هَذَا فَقَدْ يَتَّفِقُ وَجْهُ الْخُلْطَةِ وَوَجْهُ الضَّمِّ عَلَى هَذَا التَّقْدِيرِ حَيْثُ لَمْ تَكُنْ زَكَاةُ الْخُلْطَةِ مُفْضِيَةً إلَى زِيَادَةِ الْفَرْضِ أَوْ نَقْصِهِ، وَقَدْ يَخْتَلِفَانِ حَيْثُ أَدَّى الاِتِّفَاقُ إلَى أَحَدِ الأَمْرَيْنِ وَسَبَبُ ذَلِكَ أَنَّ هَذَا النَّوْعَ عَلَى ضَرْبَيْنِ. أَحَدُهُمَا: أَنْ لاَ يَكُونَ فِي وَاحِدٍ مِنْهُمَا -أَعْنِي النِّصَابَ، وَالْمُسْتَفَادُ-وَقْصٌ وَلاَ حَدَثَ مِنْ اجْتِمَاعِهِمَا وَقْصٌ فَيُزَكَّى كَمَا تَقَدَّمَ وَهُوَ أَنْ يَأْخُذَ فَرْضَيْ الْجَمِيعِ فَيُخْرِجَ عِنْدَ تَمَامِ حَوْلِ الْمُسْتَفَادِ حِصَّتَهُ مِنْهُ وَيَتَّفِقُ منها وَجْهُ الضَّمِّ وَالْخُلْطَةِ فَيُوجِبَ عَلَى الْوَجْهَيْنِ فِيمَا إذَا كَانَ الْمُسْتَفَادُ خَمْسًا مِنْ الإِبِلِ بَعْدَ عِشْرِينَ خُمُسَ بِنْتِ مَخَاضٍ وَهُوَ مُقَارِبٌ لِشَاةٍ فَإِنَّ الشَّارِعَ أَوْجَبَ أَرْبَعَ شِيَاهٍ فِي عِشْرِينَ وَبِنْتَ مَخَاضٍ فِي خَمْسٍ وَعِشْرِينَ فَتَكُونُ مُقَدَّرَةً فِي خَمْسِ فَاسْتَقَامَ وَكَذَا لَوْ اسْتَفَادَ عَشْرَةً مِنْ الْبَقَرِ بَعْدَ ثَلاَثِينَ فَإِنَّهُ يَجِبُ لِلزِّيَادَةِ رُبْعُ مُسِنَّةٍ لاِنَّ التَّبِيعَ مُقَابِلٌ لِثَلاَثَةِ أَرْبَاعِ مُسِنَّةٍ. وَالْمُسِنَّةُ تَعْدِلُ تَبِيعًا وَثُلُثًا أَبَدًا.
الضَّرْبُ الثَّانِي: أَنْ يَكُونَ فِي الْمَالِ وَقْصٌ إمَّا حَالَةَ اجْتِمَاعِهِ أَوْ حَالَةَ انْفِرَادِهِ فَقَطْ فَيَخْتَلِفُ هَا هُنَا وَجْهُ الضَّمّ وَالْخُلْطَةِ فَإِنَّا عَلَى وَجْهِ الضَّمِّ نَجْمَعُ مِنْ النِّصَابِ الأَوَّلِ مَا تَعَلَّقَ بِهِ الْفَرْضُ مِنْهُ وَيُضَمُّ إلَيْهِ تَتِمَّةُ نِصَابِ الْمَجْمُوعِ مِنْ الْبَاقِي ثُمَّ يَأْخُذُ مِنْ فَرْضِ الْمَجْمُوعِ حِصَّةَ هَذِهِ التَّتِمَّةِ وَهِيَ بَقِيَّةُ مَا يَتَعَلَّقُ بِهِ الْفَرْضُ مِنْ مَجْمُوعِ الْمَالِ وَيُجْعَلُ الْبَاقِي مِنْ الْمَالِ إنْ بَقِيَ مِنْهُ شَيْءٌ كَالْمَعْدُومِ، فَمِثَالُ ذَلِكَ وَالْوَقْصُ مَوْجُودٌ:

(1/406)

حَالَةَ الاِجْتِمَاعِ لَوْ مَلَكَ عِشْرِينَ مِنْ الإِبِلِ ثُمَّ تِسْعًا منها فَإِذَا تَمَّ حَوْلُ الثَّانِيَةِ ضَمَمْتَ إلَى الْعِشْرِينَ الْأُولَى خَمْسًا تَكُنْ خَمْسَةً وَعِشْرِينَ فَرْضُهَا بِنْتُ مَخَاضٍ وَقَدْ أَخْرَجْنَا عَنْ الْعِشْرِينَ أَرْبَعَ شِيَاهٍ فَيُخْرَجُ عَنْ الْبَاقِي خُمُسُ بِنْتِ مَخَاضٍ، وَعَلَى وَجْهِ الْخُلْطَةِ يُخْرِجُ عَنْهَا تِسْعَةَ أَجْزَاءٍ مِنْ أَصْلِ تِسْعَةٍ وَعِشْرِينَ جُزْءًا مِنْ بِنْتِ مَخَاضٍ. وَمِثَالُ الْوَقْصِ مَوْجُودًا حَالَةَ الاِنْفِرَادِ فَقَطْ لَوْ مَلَكَ أَرْبَعَةَ عَشَرَ مِنْ الإِبِلِ ثُمَّ أَحَدَ عَشَرَ بَعْدَهَا فَإِذَا تَمَّ حَوْلُ الْأُولَى فَعَلَيْهِ شَاتَانِ فَإِذَا تَمَّ حَوْلُ الثَّانِيَةِ ضَمَّهَا إلَى عَشَرَةٍ مِنْ الإِبِلِ تَتِمَّةَ النِّصَابِ وَهِيَ عَشَرَةٌ فَأَوْجَبْنَا فِيهَا ثَلاَثَةَ أَخْمَاسِ بِنْتِ مَخَاضٍ لاِنَّ فِيهِمَا جَمِيعًا وَقْصًا لَمْ يُؤَدَّ عَنْهُ، وَالْمَالُ عِنْدَ الاِجْتِمَاعِ لاَ وَقْصَ فِيهِ فَيَجِبُ تَأْدِيَةُ زَكَاتِهِ كُلِّهِ فَإِذَا كَانَ قَدْ أَخْرَجَ عَنْ بَعْضِهِ وَجَبَ الإِخْرَاجُ عَنْ جَمِيعِ مَا لَمْ يُخْرِجْ عَنْهُ مِنْهُ. وَعَلَى وَجْهِ الْخُلْطَةِ يَجِبُ فِي الزِّيَادَةِ وَحْدَهَا خُمُسَانِ مِنْ بِنْتِ مَخَاضِ وَخُمُسُ خُمُسِ بِنْتِ مَخَاضٍ فَإِذَا تَعَذَّرَ هَذَا فَالْمُسْتَفَاد لاَ يَخْلُو مِنْ أَرْبَعَةِ أَقْسَامٍ.
القسم الأَوَّلُ: أَنْ يَكُونَ نِصَابًا مُعْتَبَرًا لِلْفَرْضِ مِثْلُ أَنْ يَمْلِكَ أَرْبَعِينَ شَاةٍ ثُمَّ إحْدَى وَثَمَانِينَ بَعْدَهَا فَفِي الأَرْبَعِينَ شَاةٍ عِنْدَ حَوْلِهَا، فَإِذَا تَمَّ حَوْلُ الثَّانِيَةِ فَوَجْهَانِ: أَحَدُهُمَا: فِيهَا شَاةٌ أَيْضًا وَهُوَ مُتَخَرَّجٌ عَلَى وَجْهَيْ الضَّمِّ وَالاِنْفِرَادِ. وَالثَّانِي: فِيهَا شَاةٌ وَأَحَدٌ وَأَرْبَعُونَ جُزْءًا مِنْ أَصْلِ مِائَةٍ وَأَحَدَ وَعِشْرِينَ جُزْءًا مِنْ شَاةٍ وَهُوَ وَجْهُ الْخُلْطَةِ لاِنَّ ذَلِكَ حِصَّةُ الْمُسْتَفَادِ مِنْ الشَّاتَيْنِ الْوَاجِبَتَيْنِ فِي الْجَمِيعِ. وَذَكَرَ الْقَاضِي وَابْنُ عَقِيلٍ وَجَمَاعَةٌ أَنَّ وَجْهَ الْخُلْطَةِ هُنَا كَوَجْهِ الاِنْفِرَادِ يَجِبُ فِيهِ شَاةٌ أَيْضًا لِئَلاَ يُفْضِيَ إلَى إيجَابِ زِيَادَةٍ عَلَى فَرْضِ الْجَمِيعِ، وَهُوَ مَرْدُودٌ بِأَنَّهُمْ أَوْجَبُوا بِالْخُلْطَةِ زِيَادَةً عَلَى فَرْضِ الْجَمِيعِ فِي غَيْرِ هَذَا الْمَوْضِعِ.
الْقِسْمُ الثَّانِيأَنْ تَكُونَ الزِّيَادَةُ نِصَابًا لاَ يُغَيِّرُ الْفَرْضَ كَمَنْ مَلَكَ أَرْبَعِينَ شَاةٍ ثُمَّ أَرْبَعِينَ بَعْدَهَا فَفِي الأَوَّلِ إذَا تَمَّ حَوْلُهَا شَاةٌ فَإِذَا تَمَّ حَوْلُ الثَّانِيَةِ فَثَلاَثَةُ أَوْجُهٍ. أَحَدُهَا: لاَ شَيْء فِيهَا وَهُوَ وَجْهُ الضَّمِّ لاِنَّ الزِّيَادَةَ بِالضَّمِّ تَصِيرُ وَقْصًا. وَالثَّانِي: فِيهَا شَاةٌ وَهُوَ وَجْهُ الاِنْفِرَادِ. وَالثَّالِثُ: فِيهَا نِصْفُ شَاةٍ وَهُوَ وَجْهُ الْخُلْطَةِ.
الْقِسْمُ الثَّالِثُ: أَنْ تَكُونَ الزِّيَادَةُ لاَ تَبْلُغُ نِصَابًا وَلاَ تُغَيِّرُ الْفَرْضَ كَمَنْ مَلَكَ أَرْبَعِينَ مِنْ الْغَنَمِ ثُمَّ مَلَكَ بَعْدَهَا عِشْرِينَ فَفِي الأَوَّلِ إذَا تَمَّ حَوْلُهَا شَاة. فَإِذَا تَمَّ حَوْلُ الثَّانِيَةِ فَوَجْهَانِ. أَحَدُهُمَا: لاَ شَيْء فِيهَا وَهُوَ مُتَوَجَّهٌ عَلَى وَجْهَيْ الضَّمِّ وَالاِنْفِرَادِ. وَالثَّانِي: فِيهَا ثُلُثُ الشَّاةِ وَهُوَ وَجْهُ الْخُلْطَةِ.
الْقِسْمُ الرَّابِعُ: أَنْ لاَ تَبْلُغَ الزِّيَادَةُ نِصَابًا. وَتُغَيِّرُ الْفَرْضَ كَمَنْ مَلَكَ ثَلاَثِينَ مِنْ الْبَقَرِ ثُمَّ عَشْرًا بَعْدَهَا فَإِذَا تَمَّ حَوْلُ الْأُولَى فَفِيهَا تَبِيعٌ فَإِذَا تَمَّ حَوْلُ الزِّيَادَةِ فَقَالَ الأَصْحَابُ يَجِبُ فِيهَا رُبْعُ مُسِنَّةٍ وَلَمْ يَذْكُرُوا فِيهَا خِلاَفًا، وَمِنْهُمْ مَنْ صَرَّحَ بِنَفْيِ الْخِلاَفِ كَصَاحِبِ الْمُحَرَّرِ وَعُلِّلَ بِأَنَّ وَجْهَ الاِنْفِرَادِ مُتَعَذَّرٌ لِمَا سَبَقَ وَكَذَا وَجْهُ الضم وَتَوَى لاِنَّهُ يُفْضِي عَلَى أَصْلِهِ إلَى اسْتِثْنَاءِ شَيْء وَطَرْحِهِ مِنْ غَيْرِ جِنْسِهِ وَهُوَ طَرْحُ التَّبِيعِ مِنْ الْمُسِنَّةِ وَهُوَ مُتَعَذَّرٌ فَتَعَيَّنَ وَجْهُ الْخُلْطَةِ. وَأَمَّا صَاحِبُ الْكَافِي فَظَاهِرُ كَلاَمِهِ أَنَّ هَذَا مُتَمَشٍّ عَلَى وَجْهِ

(1/407)

الضَّمِّ أَيْضًا بِنَاءً عَلَى أَصْلِهِ الَّذِي تَقَدَّمَ مِنْ أَنَّ الْكُلَّ نِصَابٌ وَاحِدٌ، وَفَرْضُهُ مُسِنَّةٌ وَقَدْ أَخْرَجَ تَبِيعًا وَهُوَ يَعْدِلُ ثَلاَثَةَ أَرْبَاعِ مُسِنَّةٍ فَيَجِبُ إخْرَاجُ بَقِيَّةِ فَرْضِ الْمَالِ وَهُوَ هُنَا رُبْعُ مُسِنَّةٍ لاِنَّ التَّبِيعَ يَعْدِلُ ثَلاَثَةَ أَرْبَاعِ الْمُسِنَّةِ كَمَا سَبَقَ تَقْرِيرُهُ فَتَبِيعٌ وَرُبْعُ مُسِنَّةٍ يَعْدِلُ الْمُسِنَّةَ كَامِلَةً.

(1/408)

المسألة الرَّابِعَةُ: الْمِلْكُ فِي مُدَّةِ الْخِيَارِ هَلْ يَنْتَقِلُ إلَى الْمُشْتَرِي أَمْ لاَ؟ فِي هَذِهِ الْمَسْأَلَةِ رِوَايَتَانِ عَنْ الإِمَامِ أَحْمَدَ أَشْهَرُهُمَا انْتِقَالُ الْمِلْكِ إلَى الْمُشْتَرِي بِمُجَرَّدِ الْعَقْدِ وَهِيَ الْمَذْهَبُ الَّذِي عَلَيْهِ الأَصْحَابُ. وَالثَّانِيَةُ: لاَ يَنْتَقِلُ حَتَّى يَنْقَضِيَ الْخِيَارُ فَعَلَى هَذَه يَكُونُ الْمِلْكُ لِلْبَائِعِ وَمِنْ الأَصْحَابِ مَنْ حَكَى أَنَّ الْمِلْكَ يَخْرُجُ عَنْ الْبَائِعِ وَلاَ يَدْخُلُ إلَى الْمُشْتَرِي وَهُوَ ضَعِيفٌ.
وَلِلرِّوَايَتَيْنِ فَوَائِدُ عَدِيدَةٌ.
منها: وُجُوبُ الزَّكَاةِ فَإِذَا بَاعَ نِصَابًا مِنْ الْمَاشِيَةِ بِشَرْطِ الْخِيَارِ حَوْلاً فَزَكَاتُهُ عَلَى الْمُشْتَرِي عَلَى الْمَذْهَبِ سَوَاءٌ فَسَخَ الْعَقْدَ أَوْ أَمْضَى، وَعَلَى الرِّوَايَةِ الثَّانِيَةِ: الزَّكَاةُ عَلَى الْبَائِعِ إذَا قِيلَ الْمِلْكُ بَاقٍ لَهُ.
وَمنها: لَوْ بَاعَهُ عَبْدًا بِشَرْطِ الْخِيَارِ وَأَهَّلَ هِلاَلُ الْفِطْرِ وَهُوَ فِي مُدَّةِ الْخِيَارِ فَالْفِطْرَةُ عَلَى الْمُشْتَرِي عَلَى الْمَذْهَبِ وَعَلَى الْبَائِعِ عَلَى الثَّانِيَةِ.
وَمنها: لَوْ كَسَبَ الْمَبِيعُ فِي مُدَّةِ الْخِيَارِ كَسْبًا أَوْ نَمَا نَمَاءً مُنْفَصِلاً فَهُوَ لِلْمُشْتَرِي فَسَخَ الْعَقْدَ أَوْ أَمْضَى وَعَلَى الثَّانِيَة هُوَ لِلْبَائِعٍ.
وَمنها: مَئُونَةُ الْحَيَوَانِ وَالْعَبْدِ الْمُشْتَرَى بِشَرْطِ الْخِيَارِ يَجِبُ عَلَى الْمُشْتَرِي عَلَى الْمَذْهَبِ وَعَلَى الْبَائِعِ عَلَى الثَّانِيَةِ
وَمنها: إذَا تَلِفَ الْمَبِيعُ فِي مُدَّةِ الْخِيَارِ فَإِنْ كَانَ بَعْدَ الْقَبْضِ أَوْ لَمْ يَكُنْ مِنْهُمَا فَهُوَ مِنْ مَالِ الْمُشْتَرِي عَلَى الْمَذْهَبِ وَعَلَى الثَّانِيَةِ مِنْ مَالِ الْبَائِعِ.
وَمنها: لَوْ تَعَيَّبَ الْمَبِيعُ فِي مُدَّةِ الْخِيَارِ فَعَلَى الْمَذْهَبِ لاَ يُرَدُّ بِذَلِكَ إلاَ أَنْ يَكُونَ غَيْرَ مَضْمُونٍ عَلَى الْمُشْتَرِي؛ لاِنْتِفَاءِ الْقَبْضِ وَعَلَى الثَّانِيَةِ لَهُ الرَّدُّ بِكُلِّ حَالٍ
وَمنها: تَصَرُّفُ الْمُشْتَرِي فِي مُدَّةِ الْخِيَارِ، فَلاَ يَجُوزُ إلاَ بِمَا يَحْصُلُ بِهِ تَجْرِبَتُهُ إلاَ أَنْ يَكُونَ الْخِيَارُ لَهُ وَحْدَهُ كَذَا ذَكَرَ الأَصْحَابُ وَالْمَنْصُوصُ عَنْ أَحَدٍ فِي رِوَايَةِ أَبِي طَالِبٍ أَنَّ لَهُ التَّصَرُّفَ فِيهِ بِالاِسْتِقْلاَلِ. وَفَرَّقَ بَيْنَهُ وَبَيْنَ وَطْءِ الأَمَةِ الْمُشْتَرَاةِ بِشَرْطٍ مِنْ وَجْهَيْنِ. أَحَدُهُمَا: أَنَّ ذَلِكَ فَرْجٌ فَيُحْتَاطُ لَهُ. وَالثَّانِي: أَنَّ ذَلِكَ شَرْطٌ وَهَذَا خِيَارٌ وَهَذَا يَدُلُّ عَلَى جَوَازِ تَصَرُّفِهِ بِمَا لاَ يَمْنَعُ الْبَائِعَ مِنْ الرُّجُوعِ كَالاِسْتِخْدَامِ وَالإِجَارَةِ، وَإِنَّمَا يُمْنَعُ مِنْ إخْرَاجِهِ مِنْ مِلْكِهِ أَوْ تَعْرِيضِهِ لِلْخُرُوجِ بِالرَّهْنِ وَالتَّدْبِيرِ وَالْكِتَابَةِ وَنَحْوهَا

(1/408)

هَذَا كُلُّهُ عَلَى الْمَذْهَبِ، وَعَلَى الرِّوَايَةِ الثَّانِيَةِ: يَجُوزُ التَّصَرُّفُ لِلْبَائِعِ وَحْدَهُ لاِنَّهُ مَالِكٌ وَيَمْلِكُ الْفَسْخَ فَإِنَّ الْخِيَارَ وَقَعَ لِغَرَضِ الْفَسْخِ دُونَ الإِمْضَاءِ فَأَمَّا حُكْمُ نُفُوذِ التَّصَرُّفِ وَعَدَمِهِ فَالْمَشْهُورُ فِي الْمَذْهَبِ أَنَّهُ لاَ يَنْفُذُ بِحَالٍ إلاَ بِالْعِتْقِ وَنَقَلَ مُهَنَّا وَغَيْرُهُ عَنْ أَحْمَدَ أَنَّهُ مَوْقُوفٌ عَلَى انْقِضَاءِ مُدَّةِ الْخِيَارِ هَذَا إذَا كَانَ الْخِيَارُ لَهُمَا فَإِنْ كَانَ لِلْبَائِعِ وَحْدَهُ فَكَذَلِكَ فِي تَصَرُّفِ الْمُشْتَرِي الرِّوَايَتَينِ. وَحَكَى ابْنُ أَبِي مُوسَى رِوَايَةً أُخْرَى: أَنَّهُ إنْ أَجَازَهُ الْبَائِعُ صَحَّ وَالثَّمَنُ لَهُ وَإِنْ رَدَّهُ بَطَلَ الْبَيْعُ وَعَلَى الْمُشْتَرِي اسْتِرْدَادُهُ. فَإِنْ تَعَذَّرَ فَعَلَيْهِ قِيمَتُهُ وَإِنْ سُرِقَ أَوْ هَلَكَ فَهُوَ مِنْ ضَمَانِ الْمُشْتَرِي. فَحَمَلَ السَّامِرِيُّ هَذِهِ الرِّوَايَةَ عَلَى أَنَّ الْمِلْكَ لَمْ يَنْتَقِلْ إلَى الْمُشْتَرِي، وَآخِرُهَا يُبْطِلُ ذَلِكَ. وَالصَّحِيحُ أَنَّهَا رِوَايَةُ بُطْلاَنِ التَّصَرُّفِ مِنْ أَصْلِهَا لَكِنَّهَا مُفَرَّعَةٌ أَنَّ الْفَسْخَ بِالْخِيَارِ رَفْعٌ لِلْعَقْدِ مِنْ أَصْلِهِ فَيَتَبَيَّنُ بِهِ أَنَّ الْمِلْكَ كَانَ لِلْبَائِعِ وَعَلَى أَنَّ تَصَرُّفَ الْفُضُولِيِّ مَوْقُوفٌ عَلَى إجَازَةِ الْمَالِكِ، وَإِنْ كَانَ الْخِيَارُ لِلْمُشْتَرِي وَحْدَهُ صَحَّ تَصَرُّفُهُ، ذَكَرَهُ أَبُو بَكْرٍ وَالْقَاضِي وَغَيْرُهُمَا لاِنْقِطَاعِ حَقِّ الْبَائِعِ هَا هُنَا وَظَهَرَ كَلاَمُ أَحْمَدَ فِي رِوَايَةِ حَرْبٍ أَنَّهُ لاَ يَنْفُذُ حَتَّى يَتَقَدَّمَهُ إمْضَاءُ الْعَقْدِ وَهُوَ ظَاهِرُ كَلاَمِ ابْنِ أَبِي مُوسَى أَيْضًا لِقُصُورِ الْمِلْكِ فَلَوْ تَصَرَّفَ الْمُشْتَرِي مَعَ الْبَائِعِ وَالْخِيَارُ لَهُمَا صَحَّ، ذَكَرَهُ صَاحِبُ الْمُغْنِي وَالْمُحَرَّرِ. وَفِي الْمُجَرَّدِ لِلْقَاضِي احْتِمَالاَنِ هَذَا كُلُّهُ تَفْرِيعٌ عَلَى الْمَذْهَبِ وَهُوَ انْتِقَالُ الْمِلْكِ إلَى الْمُشْتَرِي، فَأَمَّا عَلَى الرِّوَايَةِ الْأُخْرَى فَإِنْ كَانَ الْخِيَارُ لَهُمَا وَلِلْبَائِعِ وَحْدَهُ صَحَّ تَصَرُّفُ الْبَائِعِ مُطْلَقًا لاِنَّ الْمِلْكَ لَهُ وَهُوَ بِتَصَرُّفِهِ مُخْتَارٌ لِلْفَسْخِ بِخِلاَفِ تَصَرُّفِ الْمُشْتَرِي فَإِنَّهُ يَخْتَارُ بِهِ الإِمْضَاءَ، وَحَقُّ الْفَسْخِ يُقَدَّمُ عَلَيْهِ.
وَمنها: الْوَطْءُ فِي مُدَّةِ الْخِيَارِ فَإِنْ وَطِئَ الْمُشْتَرِي فَلاَ شَيْء عَلَيْهِ لاِنَّ الْمِلْكَ لَهُ وَإِنْ وَطِئَ الْبَائِعُ فَإِنْ كَانَ جَاهِلاً بِالتَّحْرِيمِ فَلاَ حَدَّ عَلَيْهِ وَإِنْ كَانَ عَالِمًا فَالْمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ مُهَنَّا: أَنَّهُ يَجِبُ عَلَيْهِ الْحَدُّ وَهُوَ اخْتِيَارُ أَبِي بَكْرٍ وَابْنِ حَامِدٍ وَالْقَاضِي وَالأَكْثَرِينَ؛ لاِنَّهُ وَطْءٌ لَمْ يُصَادِفْ مِلْكًا وَلاَ شُبْهَةَ مِلْكٍ وَهُوَ مُحَرَّمٌ بِالإِجْمَاعِ فَوَجَبَ بِهِ الْحَدُّ كَوَطْءِ الْمُرْتَهِنِ، وَمِنْ الأَصْحَابِ مَنْ قَيَّدَ ذَلِكَ بِأَنْ يَعْلَمَ أَنَّ الْمِلْكَ لاَ يَنْفَسِخُ بِوَطْئِهِ أَمَّا إنْ اعْتَقَدَ أَنَّهُ يَنْفَسِخُ بِوَطْئِهِ فَلاَ حَدَّ لاِنَّ تَمَامَ الْوَطْءِ وَقَعَ فِي مِلْكٍ فَتَمَكَّنَتْ الشُّبْهَةُ فِيهِ. وَمِنْ الأَصْحَابِ مَنْ حَكَى رِوَايَةً ثَانِيَةً بِعَدَمِ الْحَدِّ مُطْلَقًا وَمَالَ إلَى ذَلِكَ ابْنُ عَقِيلٍ وَصَاحِبَا الْمُغْنِي وَالْمُحَرَّرِ لِوُقُوعِ الاِخْتِلاَفِ فِي حُصُولِ الْمِلْكِ لَهُ وَفِي انْفِسَاخِ الْعَقْدِ بِوَطْئِهِ بَلْ وَبِمُقَدَّمَاتِ وَطْئِهِ فَيَكُونُ الْوَطْءُ حِينَئِذٍ فِي مِلْكٍ تَامٍّ، وَأَمَّا عَلَى الرِّوَايَةِ الثَّانِيَةِ فَلاَ حَدَّ عَلَى الْبَائِعِ وَعَلَى الْمُشْتَرِي الْخِلاَفُ
وَمنها: تَرَتُّبُ مُوجِبَاتِ الْمِلْكِ مِنْ الاِنْعِتَاقِ بِالرَّحِمِ أَوْ بِالتَّعَلُّقِ وَانْفِسَاخِ النِّكَاحِ وَنَحْوِهَا فَتَثْبُتُ فِي الْبَيْعِ بِشَرْطِ الْخِيَارِ عَقِيبَ الْعَقْدِ عَلَى الْمَذْهَبِ. وَعَلَى الثَّانِيَةِ: لاَ يَثْبُتُ إلاَ بَعْدَ انْقِضَائِهِ.
وَلَوْ حَلَفَ لاَ يَبِيعُ فَبَاعَ بِشَرْطِ الْخِيَارِ خَرَجَ عَلَى الْخِلاَفِ أَيْضًا ذَكَرَهُ الْقَاضِي وَأَنْكَرَ الشَّيْخُ مَجْدُ الدِّينِ ذَلِكَ وَقَالَ بِحِنْثِهِ عَلَى الرِّوَايَتَيْنِ. فَأَمَّا الأَخْذُ بِالشُّفْعَةِ فَلاَ يَثْبُتُ فِي مُدَّةِ الْخِيَارِ عَلَى الرِّوَايَتَيْنِ عِنْدَ أَكْثَر الأَصْحَابِ

(1/409)

وَنَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ حَنْبَلٍ فَمِنْ الأَصْحَابِ مَنْ عَلَّلَ بِأَنَّ الْمِلْكَ لَمْ يَسْتَقِرَّ بَعْدُ، وَمِنْهُمْ مَنْ عَلَّلَ بِأَنَّ الأَخْذَ بِالشُّفْعَةِ يُسْقِطُ حَقَّ الْبَائِعِ مِنْ الْخِيَارِ فَلِذَلِكَ لَمْ تَجُزْ الْمُطَالَبَةُ بِهَا فِي مُدَّتِهِ وَهُوَ تَعْلِيلُ الْقَاضِي فِي خِلاَفِهِ فَعَلَى هَذَا لَوْ كَانَ الْخِيَارُ لِلْمُشْتَرِي وَحْدَهُ لَثَبَتَتْ الشُّفْعَةُ وَذَكَرَ أَبُو الْخَطَّابِ احْتِمَالاً بِثُبُوتِ الشُّفْعَةِ مُطْلَقًا إذَا قُلْنَا بِانْتِقَالِ الْمِلْكِ إلَى الْمُشْتَرِي.
وَمنها: إذَا بَاعَ أَحَدُ الشَّرِيكَيْنِ شِقْصًا بِشَرْطِ الْخِيَارِ فَبَاعَ الشَّفِيعُ حِصَّتَهُ فِي مُدَّةِ الْخِيَارِ فَعَلَى الْمَذْهَبِ يَسْتَحِقُّ الْمُشْتَرِي الأَوَّلُ انْتِزَاعَ شِقْصِ الشَّفِيعِ مِنْ يَدِ مُشْتَرِيهِ لاِنَّهُ شَرِيكُ الشَّفِيعِ حَالَةَ بَيْعِهِ وَعَلَى الثَّانِيَةِ يَسْتَحِقُّ الْبَائِعُ الأَوَّلُ لاِنَّ الْمِلْكَ بَاقٍ لَهُ.
وَمنها: لَوْ بَاعَ الْمُلْتَقِطُ اللُّقَطَةَ بَعْدَ الْحَوْلِ بِشَرْطِ الْخِيَارِ ثُمَّ جَاءَ رَبُّهَا فِي مُدَّةِ الْخِيَارِ فَإِنْ قُلْنَا لَمْ يَنْتَقِلْ الْمِلْكُ فَالرَّدُّ وَاجِبٌ وَإِنْ قُلْنَا بِانْتِقَالِهِ فَوَجْهَانِ. الْمَجْزُومُ بِهِ فِي الْكَافِي الْوُجُوبُ.
وَمنها: لَوْ بَاعَ مُحِلٌّ صَيْدًا بِشَرْطِ الْخِيَارِ ثُمَّ أَحْرَمَ فِي مُدَّتِهِ فَإِنْ قُلْنَا انْتَقَلَ الْمِلْكُ عَنْهُ فَلَيْسَ لَهُ الْفَسْخُ لاِنَّهُ ابْتِدَاءُ مِلْكٍ عَلَى الصَّيْدِ وَهُوَ مَمْنُوعٌ مِنْهُ وَإِنْ قُلْنَا لَمْ يَنْتَقِلْ الْمِلْكُ عَنْهُ فَلَهُ ذَلِكَ ثُمَّ إنْ كَانَ فِي مُدَّةِ الْمُشَاهَدَةِ أَرْسَلَهُ وَإِلاَ فَلاَ.
وَمنها: لَوْ بَاعَتْ الزَّوْجَةُ قَبْلَ الدُّخُولِ الصَّدَاقَ بِشَرْطِ الْخِيَارِ ثُمَّ طَلَّقَهَا الزَّوْجُ فَإِنْ قُلْنَا الْمِلْكُ انْتَقَلَ عَنْهَا فَفِي لُزُومِ اسْتِرْدَادِهَا وَجْهَانِ وَإِنْ قُلْنَا لَمْ يَزُلْ فِيهَا اسْتَرَدَّهُ وَجْهًا وَاحِدًا.
وَمنها: لَوْ بَاعَ أَمَةً بِشَرْطِ الْخِيَارِ ثُمَّ فُسِخَ الْبَيْعُ وَجَبَ عَلَى الْبَائِعِ الاِسْتِبْرَاءُ عَلَى الْمَذْهَبِ، وَعَلَى الثَّانِيَةِ لاَ يَلْزَمُهُ لِبَقَاءِ الْمِلْكِ.
وَمنها: لَوْ اشْتَرَى أَمَةً بِشَرْطِ الْخِيَارِ وَاسْتَبْرَأَهَا فِي مُدَّتِهِ فَإِنْ قُلْنَا الْمِلْكُ لَمْ يَنْتَقِلْ إلَيْهِ لَمْ يَكْفِهِ ذَلِكَ الاِسْتِبْرَاءُ وَإِنْ قُلْنَا بِانْتِقَالِهِ فَفِي الْهِدَايَةِ وَالْمُغْنِي يَكْفِي وَفِي التَّرْغِيبِ وَالْمُحَرَّرِ وَجْهَانِ لِعَدَمِ اسْتِقْرَارِ الْمِلْكِ.

(1/410)

المسألة الْخَامِسَةُ: الإِقَالَةُ هَلْ هِيَ فَسْخٌ أَوْ بَيْعٌ؟ فِي الْمَسْأَلَةِ رِوَايَتَانِ مَنْصُوصَتَانِ اخْتَارَ الْخِرَقِيِّ وَالْقَاضِي وَالأَكْثَرُونَ أَنَّهَا فَسْخٌ وَحَكَاهُ الْقَاضِي عَنْ أَبِي بَكْرٍ وَفِي التَّنْبِيهِ لاِبِي بَكْرٍ التَّصْرِيحُ بِاخْتِيَارِهِ أَنَّهَا بَيْعٌ.
وَلِهَذَا الْخِلاَفِ فَوَائِدُ عَدِيدَةٌ.
الفائدة الْأُولَى: إذَا تَقَايَلاَ قَبْلَ الْقَبْضِ فِيمَا لاَ يَجُوزُ بَيْعُهُ قَبْلَ قَبْضِهِ فَيَجُوزُ عَلَى قَوْلِنَا: هِيَ فَسْخٌ، وَلاَ يَجُوزُ عَلَى الثَّانِيَةِ إلاَ عَلَى رِوَايَةٍ حَكَاهَا الْقَاضِي فِي الْمُجَرَّدِ فِي الإِجَارَاتِ أَنَّهُ يَصِحُّ بَيْعُهُ مِنْ بَائِعِهِ خَاصَّةً قَبْلَ الْقَبْضِ.

(1/410)

الْفَائِدَةُ الثَّانِيَةُ: هَلْ يَجُوزُ فِي الْمَكِيلِ وَالْمَوْزُونِ بِغَيْرِ كَيْلٍ وَوَزْنٍ إنْ قُلْنَا هِيَ فَسْخٌ جَازَتْ كَذَلِكَ، وَإِنْ قُلْنَا هِيَ بَيْعٌ فَلاَ، هَذِهِ طَرِيقَةُ أَبِي بَكْرٍ فِي التَّنْبِيهِ وَالْقَاضِي وَالأَكْثَرِينَ وَحُكِيَ عَنْ أَبِي بَكْرٍ أَنَّهُ لاَ بُدَّ فِيهَا مِنْ كَيْلٍ ثَانٍ عَلَى الرِّوَايَتَيْنِ كَمَا أَنَّ الْفَسْخَ فِي النِّكَاحِ يَقُومُ مَقَامَ الطَّلاَقِ فِي إيجَابِ الْعِدَّةِ.
الْفَائِدَةُ الثَّالِثَةُ: إذَا تَقَايَلاَ بِزِيَادَةٍ عَلَى الثَّمَنِ أَوْ نَقْصٍ مِنْهُ أَوْ بِغَيْرِ جِنْسِ الثَّمَنِ فَإِنْ قُلْنَا هِيَ فَسْخٌ، لَمْ يَصِحَّ؛ لاِنَّ الْفَسْخَ رَفْعٌ لِلْعَقْدِ فَتَبَيَّنَ إذَن أَنَّ الْعِوَضَيْنِ عَلَى وَجْهِهِمَا كَالرَّدِّ بِالْعَيْبِ وَغَيْرِهِ، وَإِنْ قُلْنَا هِيَ بَيْعٌ فَوَجْهَانِ، حَكَاهُمَا أَبُو الْخَطَّابِ وَمَنْ بَعْدَهُ. أَحَدُهُمَا: يَصِحُّ وَقَالَهُ الْقَاضِي فِي كِتَابِ الرِّوَايَتَيْنِ كَسَائِرِ الْبُيُوعِ. وَالثَّانِي: لاَ يَصِحُّ وَهُوَ الْمَذْهَبُ عِنْدَ الْقَاضِي فِي خِلاَفِهِ، وَصَحَّحَهُ السَّامِرِيُّ لاِنَّ مُقْتَضَى الإِقَالَةِ رَدُّ الأَمْرِ إلَى مَا كَانَ عَلَيْهِ وَرُجُوعُ كُلِّ وَاحِدٍ إلَى مَالِهِ فَلَمْ يَجُزْ بِأَكْثَرَ مِنْ الثَّمَنِ وَإِنْ كَانَتْ بَيْعًا فَبَيْعُ التَّوْلِيَةِ وَهَذَا ظَاهِرُ مَا نَقَلَهُ ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ فِي رَجُلٍ اشْتَرَى سِلْعَةً فَنَدِمَ فَقَالَ: أَقِلْنِي وَلَكَ كَذَا وَكَذَا، قَالَ أَحْمَدُ أَكْرَهُ أَنْ يَكُونَ تَرْجِعُ إلَيْهِ سِلْعَتُهُ وَمَعَهَا فَضْلٌ إلاَ أَنْ يَكُونَ تَسَعَّرَتْ السُّوقُ أَوْ تَارِكًا الْبَيْعَ فَبَاعَهُ بَيْعًا مُسْتَأْنَفًا فَلاَ بَأْسَ بِهِ، وَلَكِنْ إنْ جَاءَ إلَى نَفْسِ الْبَيْعِ فَقَالَ أَقِلْنِي فِيهَا وَلَكَ كَذَا وَكَذَا، فَهَذَا مَكْرُوهٌ فَقَدْ كَرِهَ الإِقَالَةَ فِي الْبَيْعِ الأَوَّلِ بِزِيَادَةٍ بِكُلِّ حَالٍه وَلَمْ يُجَوِّزْ الزِّيَادَةَ إلاَ إذَا أَقَرَّ الْبَائِعُ بِحَالِهِ وَتَبَايَعَاهُ بَيْعًا مُسْتَأْنَفًا. إذَا تَسَعَّرَتْ السُّوقُ جَازَتْ الإِقَالَةُ بِنَقْصٍ فِي مُقَابَلَةِ نَقْصِ السِّعْرِ، وَكَذَا لَوْ تَغَيَّرَتْ صِفَةُ السِّلْعَةِ، وَأَوْلَى.
وَنَصَّ فِي رِوَايَةِ أَحْمَدَ بْنِ الْقَاسِمِ وَسِنْدِيٌّ وَحَنْبَلٍ عَلَى الْكَرَاهَةِ بِكُلِّ حَالٍ نَقْدًا كَانَ الْبَيْعُ أَوْ نَسِيئَةً بَعْدَ نَقْدِ الثَّمَنِ أَوْ قَبْلَهُ مُعَلَّلاً كَشُبْهَةِ مَسَائِلِ الْعِينَةِ لاِنَّهُ تَرْجِعُ السِّلْعَةُ إلَى صَاحِبِهَا وَيَبْقَى لَهُ عَلَى الْمُشْتَرِي فَضْلُ دِرْهَمٍ وَلَكِنَّ مَحْذُورَ الرِّبَا هُنَا بَعِيدٌ جِدًّا لاِنَّهُ لاَ يَقْصِدُ أَحَدٌ أَنْ يَدْفَعَ عَشَرَةً ثُمَّ يَأْخُذ نَقْدًا خَمْسَةً مَثَلاً لاَ سِيَّمَا وَالدَّافِعُ هُنَا هُوَ الطَّالِبُ لِذَلِكَ، الرَّاغِبُ. وَنُقِلَ عَنْهُ مَا يَدُلُّ عَلَى جَوَازِهِ. قَالَ: فِي رِوَايَةِ الأَثْرَمِ: وَسَأَلَهُ عَنْ بَيْعِ الْعُرْبُونِ فَذَكَرَ لَهُ حَدِيثَ عُمَرَ فَقِيلَ لَهُ تَذْهَبُ إلَيْهِ قَالَ أَيْ شَيْء أَقُولُ وَهَذَا عَنْ عُمَرَ ثُمَّ قَالَ: أَلَيْسَ كَانَ ابْنُ سِيرِينَ لاَ يَرَى بَأْسًا أَنْ يَرُدَّ السِّلْعَةَ إلَى صَاحِبِهَا إلاَ إذَا كَرِهَا وَمَعَهَا. شَيْء. ثُمَّ قَالَ: هَذَا مِثْلُهُ فَقَدْ جَعَلَ بَيْعَ الْعُرْبُونِ مِنْ جِنْسِ الإِقَالَةِ بِرِبْحٍ وَهُوَ يَرَى جَوَازَ بَيْعِ الْعُرْبُونِ وَهَذَا الْخِلاَفُ هُنَا شَبِيهٌ بِالْخِلاَفِ فِي جَوَازِ الْخُلْعِ بِزِيَادَةٍ عَلَى الْمَهْرِ، فَأَمَّا الْبَيْعُ الْمُبْتَدَأُ فَيَجُوزُ بِأَكْثَرَ مِنْ ثَمَنِهِ كَمَا نَقَلَهُ عَنْهُ ابْنُ مَنْصُورٍ وَكَذَلِكَ نَقَلَهُ عَنْهُ حَرْبٌ فِيمَنْ بَاعَ ثَوْبًا بِعِشْرِينَ وَقَبَضَهَا ثُمَّ احْتَاجَ إلَيْهِ فَاشْتَرَاهُ باثنين وَعِشْرِينَ نَقْدًا. قَالَ: لاَ بَأْسَ بِهِ وَلاَ يَجُوزُ نَسِيئَةً وَلَمْ يَرَ بَأْسَا أَنْ يَشْتَرِيَهُ بِمِثْلِ الثَّمَنِ نَقْدًا وَنَسِيئَةً وَنَقَلَ عَنْهُ أَبُو دَاوُد فِيمَنْ بَاعَ ثَوْبًا بِنَقْدٍ ثُمَّ احْتَاجَ إلَيْهِ يَشْتَرِيهِ بِنَسِيئَةٍ. قَالَ: إذَا لَمْ يُرِدْ بِذَلِكَ الْحِيلَةَ كَأَنَّهُ لَمْ يَرَ بِهِ بَأْسَا. وَصَرَّحَ أَبُو الْخَطَّابِ وَطَائِفَةٌ مِنْ الأَصْحَابِ بِأَنَّ كُلَّ بَيْعٍ وَإِنْ كَانَ يَنْفُذُ لاَ يَجُوزُ لِبَائِعِهِ شِرَاؤُهُ بِدُونِ ثَمَنِهِ قَبْلَ نَقْدِ الثَّمَنِ، وَيَجُوزُ بَعْدَهُ وَكَذَلِكَ نَقَلَ ابْنُ مَنْصُورٍ عَنْ أَحْمَدَ أَنَّهُ بَعْدَ الْقَبْضِ يَبِيعُهُ كَيْفَ شَاءَ.

(1/411)

الْفَائِدَةُ الرَّابِعَةُ: تَصِحُّ الإِقَالَةُ بِلَفْظِ الإِقَالَةِ وَالْمُصَالَحَةِ إنْ قُلْنَا هِيَ فَسْخٌ، ذَكَرَهُ الْقَاضِي وَابْنُ عَقِيلٍ وَإِنْ قُلْنَا هِيَ بَيْعٌ لَمْ يَنْعَقِدْ بِذَلِكَ صَرَّحَ بِهِ الْقَاضِي فِي خِلاَفِهِ. قَالَ: مَا يَصْلُحُ لِلْحَلِّ لاَ يَصْلُحُ لِلْعَقْدِ وَمَا يَصْلُحُ لِلْعَقْدِ لاَ يَصْلُحُ لِلْحَلِّ فَلاَ يَنْعَقِدُ الْبَيْعُ بِلَفْظِ الإِقَالَةِ وَلاَ الإِقَالَةُ بِلَفْظِ الْبَيْعِ. وَظَاهِرُ كَلاَمِ كَثِيرٍ مِنْ الأَصْحَابِ انْعِقَادُهَا بِذَلِكَ تَكُونُ مُعْطَاةً.
الْفَائِدَةُ الْخَامِسَةُ: إذَا قُلْنَا هِيَ فَسْخٌ لَمْ يُشْتَرَطْ لَهَا شُرُوطُ الْبَيْعِ مِنْ مَعْرِفَةِ الْمُقَالِ فِيهِ وَالْقُدْرَةِ عَلَى تَسْلِيمِهِ وَتَمَيُّزِهِ عَنْ غَيْرِهِ، وَيُشْتَرَطُ ذَلِكَ عَلَى الْقَوْلِ بِأَنَّهَا بَيْعٌ ذَكَرَهُ صَاحِبُ الْمُغْنِي فِي التَّفْلِيسِ، وَلَوْ تَقَايَلاَ الْعَبْدَ وَهُوَ غَائِبٌ بَعْدَ مُضِيِّ مُدَّةِ لأنْ يَتَغَيَّرَ فِي مِثْلِهَا أَوْ بَعْدَ إبَاقِهِ وَاشْتِبَاهِهِ بِغَيْرِهِ صَحَّ عَلَى الأَوَّلِ دُونَ الثَّانِي وَلَوْ تَقَايَلاَ مَعَ غَيْبَةِ أَحَدِهِمَا بِأَنْ طُلِبَتْ مِنْهُ الإِقَالَةُ فَدَخَلَ الدَّارَ وَقَالَ عَلَى الْفَوْرِ أَقَلْتُك فَإِنْ قُلْنَا هِيَ فَسْخٌ صَحَّ وَإِنْ قُلْنَا هِيَ بَيْعٌ لَمْ يَصِحَّ ذَكَرَهُ الْقَاضِي وَأَبُو الْخَطَّابِ فِي تَعْلِيقِهِمَا لاِنَّ الْبَيْعَ يُشْتَرَطُ لَهُ حُضُور الْمُتَعَاقِدَيْنِ فِي الْمَجْلِسِ. وَنَقَلَ أَبُو طالب عَنْ أَحْمَدَ صِحَّةَ قَبُولِ الزَّوْجِ لِلنِّكَاحِ بَعْدَ الْمَجْلِسِ وَاخْتَلَفَ الأَصْحَابُ فِي تَأْوِيلِهَا وَفِي كَلاَمِ الْقَاضِي أَيْضًا مَا يَقْتَضِي أَنَّ الإِقَالَةَ لاَ تَصِحُّ فِي غَيْبَةِ الْآخَرِ عَلَى الرِّوَايَتَيْنِ لاِنَّهَا فِي حُكْمِ الْعُقُودِ لِتَوَقُّفِهَا عَلَى رِضَى الْمُتَبَايِعَيْنِ بِخِلاَفِ الرَّدِّ بِالْعَيْبِ وَالْفَسْخِ بِالْخِيَارِ وَهَلْ يَصِحُّ مَعَ تَلَفِ السِّلَعِ؟ عَلَى طَرِيقَيْنِ. أَحَدُهُمَا: لاَ يَصِحُّ عَلَى الرِّوَايَتَيْنِ وَهِيَ طَرِيقَةُ الْقَاضِي فِي مَوْضِعٍ مِنْ خِلاَفِهِ وَصَاحِبِ الْمُغْنِي. وَالثَّانِي: إنْ قُلْنَا هِيَ فَسْخٌ صَحَّتْ وَإِلاَ لَمْ تَصِحَّ. قَالَه الْقَاضِي فِي مَوْضِعٍ مِنْ خِلاَفِهِ: هُوَ قِيَاسُ الْمَذْهَبِ وَفِي التَّلْخِيصِ وَجْهَانِ فَإِنْ أَصْلَهُمَا الرِّوَايَتَانِ إذَا تَلِفَ الْمَبِيعُ فِي مُدَّةِ الْخِيَارِ.
الْفَائِدَةُ السَّادِسَةُ: هَلْ تَصِحُّ الإِقَالَةُ بَعْدَ النِّدَاءِ لِلْجُمُعَةِ إنْ قُلْنَا هِيَ بَيْعٌ لَمْ تَصِحَّ وَإِلاَ صَحَّتْ ذَكَرَهُ الْقَاضِي وَابْنُ عَقِيلٍ.
الْفَائِدَةُ السَّابِعَةُ: إذانماالْمَبِيعُ نَمَاءً مُنْفَصِلاً ثُمَّ تَقَايَلاَ فَإِنْ قُلْنَا الإِقَالَةُ بَيْعٌ لَمْ يَتْبَعْ النَّمَاءَ بِغَيْرِ خِلاَفٍ وَإِنْ قُلْنَا فَسْخٌ فَقَالَ الْقَاضِي: النَّمَاءُ لِلْمُشْتَرِي وَيَنْبَغِي تَخْرِيجُهُ عَلَى الْوَجْهَيْنِ كَالرَّدِّ بِالْعَيْبِ وَالرُّجُوعِ لِلْمُفْلِسِ.
الْفَائِدَةُ الثَّامِنَةُ: بَاعَهُ نَخْلاً حَائِلاً ثُمَّ تَقَايَلاَ وَقَدْ اطَّلَعَ فَإِنْ قُلْنَا الْمُقَايَلَةُ بَيْعٌ فَالثَّمَرَةُ إنْ كَانَتْ مُؤَبَّرَةً فَهِيَ لِلْمُشْتَرِي الأَوَّلِ وَإِنْ لَمْ تَكُنْ مُؤَبَّرَةً فَهِيَ لِلْبَائِعِ الأَوَّلِ وَإِنْ قُلْنَا هِيَ فَسْخٌ تَبِعَتْ الأَصْلَ بِكُلِّ حَالٍ سَوَاءٌ كَانَتْ مُؤَبَّرَةً أَوْ لاَ لاِنَّهُ نَمَاءٌ مُنْفَصِلٌ ذَكَرَهُ فِي الْمُغْنِي وَقَدْ سَبَقَتْ الْمَسْأَلَةُ فِي قَاعِدَةِ النَّمَاءِ.
الْفَائِدَةُ التَّاسِعَةُ: هَلْ يَثْبُتُ فِيهَا خِيَارُ الْمَجْلِسِ إنْ قُلْنَا هِيَ فَسْخٌ لَمْ يَثْبُتْ الْخِيَارُ وَإِنْ قُلْنَا هِيَ بَيْعٌ فَفِي التَّلْخِيصِ يَثْبُتُ الْخِيَارُ كَسَائِرِ الْعُقُودِ وَيُحْتَمَلُ عِنْدِي أَنْ لاَ يَثْبُتَ أَيْضًا لاِنَّ الْخِيَارَ وُضِعَ لِلنَّظَرِ فِي

(1/412)

الْحَظِّ وَالْمُقَيَّدِ وَعَلَى دَخَلٍ عَلَى أَنَّهُ لاَ حَظَّ لَهُ وَإِنَّمَا هُوَ مُتَبَرِّعٌ وَالْمُسْتَقْبِلُ لَمْ يَطْلُبْ الإِقَالَةَ بَعْدَ لُزُومِ الْعَقْدِ إلاَ بَعْدَ تَرَوٍّ وَنَظَرٍ وَعِلْمٍ بِأَنَّ الْحَظَّ لَهُ فِي ذَلِكَ وَنَدِمَ عَلَى أَنَّ الْعَقْدَ الأَوَّلَ فَلاَ يَحْتَاجُ بَعْدَ ذَلِكَ إلَى مُهْلَةٍ لاِعَادَةِ النَّظَرِ وَاَللَّهُ أَعْلَمُ.
الْفَائِدَةُ الْعَاشِرَةُ: هَلْ يُرَدُّ بِالْمَعِيبِ؟ إنْ قُلْنَا هِيَ بَيْعٌ رُدَّتْ بِهِ وَإِنْ قُلْنَا هِيَ فَسْخٌ فَيُحْتَمَلُ أَنْ لاَ يُرَدَّ بِهِ لاِنَّ الأَصْحَابَ قَالُوا الْفَسْخُ لاَ يُفْسَخُ وَيُحْتَمَلُ أَنْ يُرَدَّ بِهِ كَمَا جَوَّزُوا فَسْخَ الإِقَالَةِ وَالرَّدَّ بِالْعَيْبِ لأِحَدِ الشَّفِيعَيْنِ. وَأَفْتَى الشَّيْخُ تَقِيُّ الدِّينِ بِفَسْخِ الْخُلْعِ بِالْعَيْبِ فِي عِوَضِهِ وَبِفَواْتِ حَقِّهِ فِيهِ وَبِإِفْلاَسِ الزَّوْجَةِ بِهِ.
الْفَائِدَةُ الْحَادِيَةَ عَشْرَةَ: الإِقَالَةُ فِي الْمُسْلَمِ فِيهِ قَبْلَ قَبْضِهِ وَفِيهَا طَرِيقَانِ. أَحَدُهُمَا: عَلَى الْخِلاَفِ فَإِنْ قُلْنَاهِيَ فَسْخٌ جَازَتْ وَإِنْ قُلْنَا بَيْعٌ لَمْ يَجُزْ وَهِيَ طَرِيقَةُ الْقَاضِي وَابْنِ عَقِيلٍ فِي رِوَايَتِهِمَا وَصَاحِبِ الرَّوْضَةِ وَابْنِ الزَّاغُونِيِّ. وَالثَّانِيَةُ: جَوَازُ الإِقَالَةِ فِيهِ عَلَى الرِّوَايَتَيْنِ وَهِيَ طَرِيقَةُ الأَكْثَرِينَ وَنَقَلَ ابْنُ الْمُنْذِرِ الإِجْمَاعَ عَلَى ذَلِكَ.
الْفَائِدَةُ الثَّانِيَةُ عَشْرَةَ: بَاعَهُ جُزْءًا مُشَاعًا مِنْ أَرْضِهِ ثُمَّ تَقَايَلاَ. فَإِنْ قُلْنَاالإِقَالَةُ فَسْخٌ لَمْ يَسْتَحِقَّ الْمُشْتَرِي وَلاَ مَنْ حَدَثَ لَهُ شَرِكَةً فِي الأَرْضِ قَبْلَ الْمُقَايَلَةِ شَيْئًا مِنْ الشِّقْصِ بِالشُّفْعَةِ وَإِنْ قُلْنَا هِيَ بَيْعٌ ثبتت لَهُمْ الشُّفْعَةُ وَكَذَلِكَ لَوْ بَاعَ أَحَدُ الشَّرِيكَيْنِ حِصَّتَهُ ثُمَّ عَفَى الْآخَرُ عَنْ شُفْعَتِهِ ثُمَّ تَقَايَلاَ وَأَرَادَ الْعَافِي أَنْ يَعُودَ إلَى الطَّلَبِ فَإِنْ قُلْنَا الإِقَالَةُ فَسْخٌ لَمْ يَكُنْ لَهُ ذَلِكَ وَإِلاَ فَلَهُ الشُّفْعَةُ.
الْفَائِدَةُ الثَّالِثَةُ عَشَرَ: اشْتَرَى شِقْصًا مَشْفُوعًا ثُمَّ تَقَايُلاَه قَبْلَ الطَّلَبِ فَإِنْ قُلْنَا هِيَ بَيْعٌ لَمْ يَسْقُطْ كَمَا لَوْ بَاعَهُ لِغَيْرِ بَائِعِهِ وَإِنْ قُلْنَا فَسْخٌ فَقِيلَ لاَ تَسْقُطُ أَيْضًا وَهُوَ قَوْلُ الْقَاضِي وَأَصْحَابِهِ لاِنَّ الشُّفْعَةَ اُسْتُحِقَّتْ بِنَفْسِ الْبَيْعِ فَلاَ تَسْقُطُ بَعْدَهُ وَقِيلَ يَسْقُطُ وَهُوَ الْمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ مُحَمَّدِ بْنِ الْحَكَمِ وَهُوَ ظَاهِرُ كَلاَمِ أَبِي حَفْصٍ وَالْقَاضِي فِي خِلاَفِهِ.
الْفَائِدَةُ الرَّابِعَةُ عَشَرَ: هَلْ يَمْلِكُ الْمُضَارِبُ أَوْ الشَّرِيكُ الإِقَالَةَ فِيمَا اشْتَرَاهُ؟ مِنْ الأَصْحَابِ مَنْ قَالَ إنْ قُلْنَا الإِقَالَةُ بَيْعٌ مَلَكَه، وَإِلاَ فَلاَ؛ لاِنَّ الْفَسْخَ لَيْسَ مِنْ التِّجَارَةِ الْمَأْذُونِ فِيهَا وَهِيَ طَرِيقَةُ ابْنِ عَقِيلٍ فِي مَوْضِعٍ مِنْ فُصُولِهِ، وَالأَكْثَرُونَ عَلَى أَنْ يَمْلِكَهَا عَلَى الْقَوْلَيْنِ مَعَ الْمَصْلَحَةِ كَمَا يَمْلِكُ الْفَسْخَ بِالْخِيَارِ.
وَالْخَامِسَةُ عَشَرَ: هَلْ يَمْلِكُ الْمُفْلِسُ بَعْدَ الْحَجْرِ الْمُقَايَلَةَ لِظُهُورِ الْمَصْلَحَةِ؟ إنْ قُلْنَا هِيَ بَيْعٌ لَمْ يَمْلِكْهُ وَإِنْ قُلْنَا فَسْخٌ فَالأَظْهَرُ أَنَّهُ يَمْلِكُهُ كَمَا يَمْلِكُ الْفَسْخَ بِخِيَارٍ أَوْ عَيْبٍ وَلاَ يَتَقَيَّدُ بِالأَحَظِّ عَلَى الأَصَحِّ لاِنَّ ذَلِكَ لَيْسَ بِتَصَرُّفٍ مُسْتَأْنَفٍ بَلْ مِنْ تَمَامِ الْعَقْدِ الأَوَّلِ وَلَوَاحِقِهِ.
الْفَائِدَةُ السَّادِسَةُ عَشَرَ: لَوْ وَهَبَ الْوَالِدُ لاِبْنِهِ شَيْئًا فَبَاعَهُ ثُمَّ رَجَعَ إلَيْهِ بِإِقَالَةٍ. فَإِنْ قُلْنَا هِيَ بَيْعٌ.

(1/413)

امْتَنَعَ رُجُوعُ الأَبِ فِيهِ وَإِنْ قُلْنَا هِيَ فَسْخٌ فَوَجْهَانِ، وَكَذَلِكَ حُكْمُ الْمُفْلِسِ إذَا بَاعَ السِّلْعَةَ ثُمَّ عَادَتْ إلَيْهِ بِإِقَالَةٍ وَوَجَدَهَا بَائِعُهَا عِنْدَهُ.
الْفَائِدَةُ السَّابِعَةُ عَشَرَ: بَاعَ أَمَةً ثُمَّ أَقَالَ فِيهَا قَبْلَ الْقَبْضِ فَهَلْ يَلْزَمُهُ اسْتِبْرَاؤُهَا؟ فِيهِ طَرِيقَانِ. أَحَدُهُمَا: قَالَهُ أَبُو بَكْرٍ وَابْنُ أَبِي مُوسَى إنْ قُلْنَا الإِقَالَةُ بَيْعٌ وَجَبَ الاِسْتِبْرَاءُ، وَإِنْ قُلْنَا فَسْخٌ لَمْ يَجِبْ. وَالثَّانِي: أَنَّ فِي الْمَسْأَلَةِ رِوَايَتَيْنِ مُطْلَقًا مِنْ غَيْرِ بِنَاءِ كُلِّ هَذَا الأَصْلِ ثُمَّ قِيلَ إنَّهُ مَبْنِيٌّ عَلَى انْتِقَالِ الضَّمَانِ عَنْ الْبَائِعِ وَعَدَمِهِ وَإِلَيْهِ أَشَارَ ابْنُ عَقِيلٍ وَقِيلَ بَلْ يَرْجِعُ إلَى أَنَّ تَجَدُّدَ الْمِلْكِ مَعَ تَحَقُّقِ الْبَرَاءَةِ مِنْ الْحَمْلِ هَلْ يُوجِبُ الاِسْتِبْرَاءَ؟ وَهَذَا أَظْهَرُ.
الْفَائِدَةُ الثَّامِنَةَ عَشَرةَ: لَوْ حَلَفَ لاَ يَبِيعُ أَوْ لَيَبِيعَنَّ أَوْ عَلَّقَ عَلَى الْبَيْعِ طَلاَقًا أَوْ عِتْقًا ثُمَّ أَقَالَ فَإِنْ قُلْنَا هِيَ بَيْعٌ تَرَتَّبَتْ عَلَيْهَا أَحْكَامُهُ مِنْ الْبِرِّ وَالْحِنْثِ وَإِلاَ فَلاَ، وَقَدْ يُقَالُ الأَيْمَانُ تُبْنَى عَلَى الْعُرْفِ وَلَيْسَ فِي الْعُرْفِ أَنَّ الإِقَالَةَ بَيْعٌ.
الْفَائِدَةُ التَّاسِعَةُ عَشَرَ: تَقَايَلاَ فِي بَيْعٍ فَاسِدٍ ثُمَّ حَكَمَ الْحَاكِمُ بِصِحَّةِ الْعَقْدِ وَنُفُوذِهِ فَهَلْ يُؤَثِّرُ حُكْمُهُ؟ إنْ قُلْنَا هِيَ بَيْعٌ فَحُكْمُهُ بِصِحَّةِ الْعَقْدِ الأَوَّلِ صَحِيحٌ لاِنَّ الْعَقْدَ بَاقٍ وَقَدْ تَأَكَّدَ تَرَتُّبُ عَقْدٍ آخَرَ عَلَيْهِ وَإِنْ قُلْنَا هِيَ فَسْخٌ لَمْ يَنْفُذْ لاِنَّ الْعَقْدَ ارْتَفَعَ بِالإِقَالَةِ فَصَارَ كَأَنَّهُ لَمْ يُوجَدْ وَيُحْتَمَلُ أَنْ يَنْفُذَ وَتُلْغَى الإِقَالَةُ لاِنَّهَا تَصَرُّفٌ فِي بَيْعٍ فَاسِدٍ قَبْلَ الْحُكْمِ بِصِحَّتِهِ فَلَمْ يَنْفُذْ وَلَمْ يُؤَثِّرْ فِيهِ شَيْئًا هَذَا ظَاهِرُ مَا ذَكَرَهُ ابْنُ عَقِيلٍ فِي عُمُدِ الأَدِلَّةِ.
الْفَائِدَةُ الْعِشْرُونَ: لَوْ بَاعَ ذِمِيٌّ ذِمِّيًّا آخَرُ خَمْرًا وَقُبِضَتْ دُونَ ثَمنها: ثُمَّ أَسْلَمَ الْبَائِعُ وَقُلْنَا يَجِبُ لَهُ الثَّمَنُ فَأَقَالَ الْمُشْتَرِي فِيهَا فَإِنْ قُلْنَا الإِقَالَةُ بَيْعٌ لَمْ يَصِحَّ لاِنَّ شِرَاءَ الْمُسْلِمِ لِلْخَمْرِ لاَ يَصِحُّ، وَإِنْ قُلْنَا هِيَ فَسْخٌ اُحْتُمِلَ أَنْ يَصِحَّ فَيَرْتَفِعُ بِهَا الْعَقْدُ وَلاَ يَدْخُلُ فِي مِلْكِ الْمُسْلِمِ فَهِيَ فِي مَعْنَى إسْقَاطِ الثَّمَنِ عَنْ الْمُشْتَرِي وَاحْتُمِلَ أَنْ لاَ يَصِحَّ لاِنَّهُ اسْتِرْدَادٌ لِمِلْكِ الْخَمْرِ كَمَا قَالَ أَصْحَابُنَا فِي الْمُحْرِمِ أَنَّهُ لاَ يَسْتَرِدُّ الصَّيْدَ بِخِيَارٍ وَلاَ غَيْرِهِ فَإِنْ رَدَّ عَلَيْهِ بِذَلِكَ صَحَّ الرَّدُّ وَلَمْ يَدْخُلْ فِي مِلْكِهِ فَيَلْزَمُهُ إرْسَالُهُ. وَفِي التَّلْخِيصِ لَوْ رَدَّ الْعَبْدَ الْمُسْلِمَ عَلَى بَايعِهِ الْكَافِرِ بِعَيْبٍ صَحَّ وَدَخَلَ فِي مِلْكِهِ لاِنَّهُ قَهْرِيٌّ كَالإِرْثِ فَيُمْكِنُ أَنْ يُقَالَ فِي رَدِّ الصَّيْدِ عَلَى الْمُحْرِمِ بِعَيْبٍ وَرَدِّ الْخَمْرِ عَلَى الْمُسْلِمِ بِالْعَيْبِ كَذَلِكَ، إذَا قُلْنَا يُمْلَكَانِ بِالْقَهْرِ.
الْفَائِدَةُ الْحَادِيَةُ وَالْعِشْرُون: الإِقَالَةُ هَلْ تَصِحُّ بَعْدَ مَوْتِ الْمُتَعَاقِدَيْنِ؟ ذَكَرَ الْقَاضِي فِي مَوْضِعٍ مِنْ خِلاَفِهِ أَنَّ خِيَارَ الإِقَالَةِ يَبْطُلُ بِالْمَوْتِ وَلاَ يَصِحُّ بَعْدَهُ. وَقَالَ فِي مَوْضِعٍ آخَرَ: إنْ قُلْنَا هِيَ بَيْعٌ صَحَّتْ مِنْ الْوَرَثَةِ وَإِنْ قُلْنَا فَسْخٌ فَوَجْهَانِ.

(1/414)

المسألة السَّادِسَةُ: النُّقُودُ هَلْ تَتَعَيَّنُ بِالتَّعْيِينِ فِي الْعَقْدِ أَمْ لاَ؟ فِي الْمَسْأَلَةِ رِوَايَتَانِ عَنْ أَحْمَدَ

(1/414)

أَشْهَرُهُمَا أَنَّهَا تَتَعَيَّنُ بِالتَّعْيِينِ فِي عُقُودِ الْمُعَاوَضَاتِ حَتَّى إنْ الْقَاضِيَ فِي تَعْلِيقِهِ أَنْكَرَ ثُبُوتَ الْخِلاَفِ فِي ذَلِكَ في الْمَذْهَبِ، وَالأَكْثَرُونَ أَثْبَتُوهُ. وَلِهَذَا الْخِلاَفِ فَوَائِدُ كَثِيرَةٌ.
منها: أَنَّهُ يُحْكَمُ بِمِلْكِهَا لِلْمُشْتَرِي بِمُجَرَّدِ التَّعْيِينِ فَيَمْلِكُ التَّصَرُّفَ فِيهَا وَإِنْ تَلِفَتْ تَلِفَتْ مِنْ ضَمَانِهِ عَلَى الْمَذْهَبِ وَعَلَى الرِّوَايَةِ الْأُخْرَى لاَ يَمْلِكُهَا بِدُونِ الْقَبْضِ فَهِيَ قَبْلَهُ مِلْكُ الْبَائِعِ وَتَتْلَفُ مِنْ ضَمَانِهِ.
وَمنها: لَوْ بَانَ الثَّمَنُ مُسْتَحَقًّا فَعَلَى الْمَذْهَبِ الصَّحِيحِ يَبْطُلُ الْعَقْدُ لاِنَّهُ وَقَعَ عَلَى مِلْكِ الْغَيْرِ فَهُوَ كَمَا لَوْ اشْتَرَى سِلْعَةً فَبَانَتْ مُسْتَحَقَّةً، وَعَلَى الثَّانِيَة لاَ تَبْطُلُ وَلَهُ الْبَدَلُ. وَهَاهُنَا مَسْأَلَةٌ مُشْتَمِلَةٌ عَلَى قَوَاعِدِ الْمَذْهَبِ وَهِيَ إذَا غَصَبَ نُقُودًا وَاتَّجَرَ فِيهَا وَرَبِحَ فَإِنَّ نُصُوصَ أَحْمَدَ مُتَّفِقَةٌ عَلَى أَنَّ الرِّبْحَ لِلْمَالِكِ فَمِنْ الأَصْحَابِ مَنْ بَنَاهُ عَلَى الْقَوْلِ بِوَقْفِ تَصَرُّفِ الْغَاصِبِ عَلَى الإِجَارَةِ كَابْنِ عَقِيلٍ وَصَاحِبِ الْمُغْنِي وَمِنْهُمْ مَنْ بَنَاهُ عَلَى أَنْ تَصَرُّفَاتِ الْغَاصِبِ صَحِيحَةٌ بِدُونِ إجَازَةٍ لاِنَّهُ مُدَّةٌ تَطُولُ فَيَشُقُّ اسْتِدْرَاكُهَا وَفِي الْقَضَاءِ بِبُطْلاَنِهَا ضَرَرٌ عَلَيْهِ وَعَلَى الْمَالِكِ بِتَفْوِيتِهِ الرِّبْحَ، وَهِيَ طَرِيقَةُ صَاحِبِ التَّلْخِيصِ، وَالصِّحَّةُ عِنْدَهُ مُخْتَصُّهُ بِالتَّصَرُّفِ الْكَثِيرِ وَأَشَارَ إلَيْهِ صَاحِبُ الْمُغْنِي وَأَنَّ مَا لَمْ يُدْرِكْهُ الْمَالِكُ وَلَمْ يَقْدِرْ عَلَى اسْتِرْجَاعِهِ يَصِحُّ التَّصَرُّفُ فِيهِ بِدُونِ إنْكَارِهِ لَهُذَّا الْمَعْنَى. وَمِنْ الأَصْحَابِ مَنْ نَزَّلَهُ عَلَى أَنَّ الْغَاصِبَ اشْتَرَى فِي ذِمَّتِهِ ثُمَّ نَقَدَ الثَّمَنَ وَهِيَ طَرِيقَةُ الْقَاضِي فِي بَعْضِ كُتُبِهِ وَابْنِ عَقِيلٍ فِي مَوْضِعٍ آخَرَ. وَيَشْهَدُ لِهَذَا أَنَّ الْمَرُّوذِيَّ نَقَلَ عَنْ أَحْمَدَ التَّفْرِقَةَ بَيْنَ الشِّرَاءِ بِعَيْنِ الْغَصْبِ وَالشِّرَاءِ فِي الذِّمَّةِ فَتَنْزِلُ نُصُوصُهُ الْمُطْلَقَةُ عَلَى هَذَا الْمُقَيَّدِ وَإِنَّمَا كَانَ الرِّبْحُ لِلْمَالِكِ مَعَ أَنَّ الشِّرَاءَ وَقَعَ لِلْغَاصِبِ لاِنَّهُ نَتِيجَةُ مِلْكِ الْمَغْصُوبِ مِنْهُ وَفَائِدَتُهُ فَهُوَ كَالْمُتَوَلِّدِ مِنْ عَيْنِهِ. وَيُحْتَمَلُ أَنْ يُخَرَّجَ ذَلِكَ عَلَى رِوَايَةِ عَدَمِ تَعْيِينِ النُّقُودِ بِالتَّعْيِينِ فِي الْعَقْدِ فَيَبْقَى كَالشِّرَاءِ فِي الذِّمَّةِ سَوَاءٌ.
وَمنها: إذَا بَانَ النَّقْدُ الْمُعَيَّنُ مَعِيبًا فَلَهُ حَالَتَانِ. أَحَدُهُمَا: أَنْ يَكُونَ عَيْبُهُ مِنْ غَيْرِ جِنْسِهِ فَيَبْطُلُ الْعَقْدُ مِنْ أَصْلِهِ نَصَّ عَلَيْهِ وَذَكَرَهُ الأَصْحَابُ وَعَلَّلُوهُ بِأَنَّهُ زَالَ عَنْهُ اسْمُ الدِّينَارِ وَالدَّرَاهِمِ بِذَلِكَ فَلَمْ يَصِحَّ الْعَقْدُ عَلَيْهِ كَمَا لَوْ عَقَدَ عَلَى شَاةٍ فَبَانَتْ حِمَارًا وَأَوْمَأَ إلَيْهِ أَحْمَدُ فِي رِوَايَةِ الْمَيْمُونِيِّ فَقَالَ إنْ كَانَ ذَهَبًا حُمِلَ عَلَيْهِ شَيْءٌ دَخَلَ فِيهِ مِنْ الْفِضَّةِ أَوْ النُّحَاسِ أَوْ خَالَطَهُ غَيْرُهُ فَقَدْ زَالَ عَنْهُ اسْمُ الذَّهَبِ؛ لِمَا دَخَلَ فِيهِ وَهَذَا مُتَوَجَّهٌ إذَا كَانَ كُلُّهُ أَوْ غَالِبُهُ كَذَلِكَ وَأَمَّا إنْ كَانَ فِيهِ يَسِيرٌ مِنْ غَيْرِ جِنْسِهِ فَلاَ يُزَالُ عَنْهُ الاِسْمُ بِالْكُلِّيَّةِ فَلاَ يَنْبَغِي بُطْلاَنُ الْعَقْدِ هَا هُنَا بِالْكُلِّيَّةِ. وَهَذَا ظَاهِرُ كَلاَمِ أَبِي مُحَمَّدٍ التَّمِيمِيِّ فِي خِصَالِهِ وَيُحْتَمَلُ أَنْ يَبْطُلَ الْعَقْدُ هَاهُنَا لِمَعْنًى آخَرَ وَهُوَ أَنَّ الْبَائِعَ لاَ يُمْكِنُ إجْبَارُهُ عَلَى قَبُولِ هَذَا وَإِنَّمَا بَاعَ بِدِينَارٍ كَامِلٍ وَالْمُشْتَرِي لاَ يُجْبَرُ عَلَى دَفْعِ بَقِيَّةِ الدِّينَارِ لاِنَّهُ إنَّمَا اشْتَرَى بِهَذَا الدِّينَارِ الْمُتَعَيِّنِ فَبَطَلَ الْعَقْدُ وَيُحْتَمَلُ أَنْ يَصِحَّ الْبَيْعُ بِمَا فِي الدِّينَارِ مِنْ الذَّهَبِ بِقِسْطِهِ مِنْ الْمَبِيعِ وَيَبْطُلُ الْبَاقِي، وَلِلْمُشْتَرِي الْخِيَارُ لِتَبَعُّضِ الْمَبِيعِ عَلَيْهِ وَأَصْلُ هَذَيْنِ الاِحْتِمَالَيْنِ الرِّوَايَتَانِ فِيمَا إذَا بَاعَهُ أَرْضًا مُعَيَّنَةً عَلَى أَنَّهَا عَشْرَةُ أَذْرُعٍ

(1/415)

فَبَانَتْ تِسْعَةٌ يُحْتَمَلُ أَنْ يَصِحَّ الْبَيْعُ كُلُّهُ بِدِينَارٍ وَيُلْزِمُ الْمُشْتَرِيَ بِثَمَنِ الدِّينَارِ مِنْ غَيْرِهِ ذَهَبًا؛ لاِنَّ الْعَقْدَ وَقَعَ عَلَى دِينَارٍ كَامِلٍ فَإِذَا بَانَ دُونَهُ وَجَبَ إتْمَامُهُ جَمْعًا بَيْنَ الْمَقْصِدَيْنِ التَّعْيِينِ وَالتَّسْمِيَةِ، وَأَصْلُ هَذَا الْوَجْهِ مَا نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ فِيمَنْ اشْتَرَى سَمْنًا فِي ظَرْفٍ فَوَجَدَ فِيهِ رُبًّا إنْ كَانَ سَمَّانًا عِنْدَهُ سَمْنٌ أَعْطَاهُ بِوَزْنِهِ سَمْنًا وَإِنْ لَمْ يَكُنْ عِنْدَهُ سَمْنٌ أَعْطَاهُ بِقَدْرِ الرُّبِّ مِنْ الثَّمَنِ وَإِنَّمَا فَرَّقَ بَيْنَ السَّمَّانِ وَغَيْرِهِ لاِنَّ السَّمَّانَ شَأْنه بَيْعُ السَّمْنِ فَكَأَنَّهُ بَاعَهُ بِمِقْدَارِ الظَّرْفِ سَمْنًا وَأَمَّا غَيْرُهُ فَإِنَّمَا بَاعَهُ هَذَا الظَّرْفَ الْمُعَيَّنَ وَالنُّقُودُ مِنْ جِنْسِ الأَوَّلِ لاَ الثَّانِي.
الْحَالَةُ الثَّانِيَةُ: أَنْ يَكُونَ عَيْبُهَا مِنْ جِنْسِهَا وَلَمْ يَنْقُصْ وَزْنُهَا كَالسَّوَادِ فِي الْفِضَّةِ فَالْبَائِعُ بِالْخِيَارِ بَيْنَ الإِمْسَاكِ وَالْفَسْخِ وَلَيْسَ لَهُ الْبَدَلُ لِتَعْيِينِ النَّقْدِ فِي الْعَقْدِ وَمَنْ أَمْسَكَ فَلَهُ الأَرْشُ إلاَ فِي صَرْفِهَا بِحَبْسِهَا صَرَّحَ بِهِ الْحَلْوَانِيُّ وَابْنُهُ وَصَاحِبُ الْمُحَرَّرِ وَفِي بَعْضِ نُسَخِ الْخِرَقِيِّ مَا يَقْتَضِيهِ وَظَاهِرُ كَلاَمِ أَبِي الْخَطَّابِ خِلاَفُهُ فَهَذَا كُلُّهُ تَفْرِيعٌ عَلَى رِوَايَةِ تَعْيِينِ النُّقُودِ فَأَمَّا عَلَى الْأُخْرَى فَلاَ يَبْطُلُ الْعَقْدُ بِحَالٍ إلاَ أَنْ يَتَفَرَّقَا وَالْعَيْبُ مِنْ غَيْرِ الْجِنْسِ لِفَوَاتِ قَبْضِ الْمَعْقُودِ عَلَيْهِ فِي الْمَجْلِسِ وَلاَ فَسْخَ بِذَلِكَ وَإِنَّمَا يَثْبُتُ بِهِ الْبَدَلُ دُونَ الأَرْشِ لاِنَّ الْوَاجِبَ فِي الذِّمَّةِ دُونَ الْمُعَيَّنِ.
وَمنها: إذَا بَاعَهُ سِلْعَةً بِنَقْدٍ مُعَيَّنٍ فَعَلَى الْمَشْهُورِ لاَ يُجْبَرُ وَاحِدٌ مِنْهُمَا عَلَى الْبُدَاءَة بِالتَّسْلِيمِ بَلْ يُنْصَبُ عَدْلٌ يَقْبِضُ مِنْهُمَا ثُمَّ يَقْضِيهِمَا لِتَعَلُّقِ حَقِّ كُلِّ وَاحِدٍ مِنْهُمَا بِعَيْنٍ مُعَيَّنَةٍ فَهُمَا سَوَاءٌ وَعَلَى الرِّوَايَةِ الْأُخْرَى هُوَ كَمَا لَوْ بَاعَهُ بِنَقْدٍ فِي الذِّمَّةِ فَيُجْبَرُ الْبَائِعُ أَوَّلاً عَلَى التَّسْلِيمِ لِتَعَلُّقِ حَقِّ الْمُشْتَرِي بِالْعَيْنِ دُونَهُ. وَنَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَتَأَوَّلَهُ الْقَاضِي عَلَى أَنَّ الْبَيْعَ وَقَعَ عَلَى ثَمَنٍ فِي الذِّمَّةِ.
وَمنها: لَوْ بَاعَهُ سِلْعَةً بِنَقْدٍ مُعَيَّنٍ ثُمَّ أَتَاهُ بِهِ فَقَالَ هَذَا الثَّمَنُ وَقَدْ خَرَجَ مَعِيبًا وَأَنْكَرَ الْمُشْتَرِي، فِيهِ ثَلاَثُ طُرُقٍ: أَحَدُهَا إنْ قُلْنَا النُّقُودُ تَتَعَيَّنُ بِالتَّعَيينِ فَالْقَوْلُ قَوْلُ الْمُشْتَرِي لاِنَّهُ يَدَّعِي عَلَيْهِ اسْتِحْقَاقَ الرَّدِّ وَالأَصْلُ عَدَمُهُ، وَإِنْ قُلْنَا لاَ يَتَعَيَّنُ فَوَجْهَانِ: أَحَدُهُمَا: الْقَوْلُ قَوْلُ الْمُشْتَرِي أَيْضًا لاِنَّهُ أَقْبَضَ فِي الظَّاهِرِ مَا عَلَيْهِ. وَالثَّانِي: قَوْلُ الْقَابِضِ لاِنَّ الثَّمَنَ فِي ذِمَّتِهِ وَالأَصْلُ اشْتِغَالُهَا بِهِ إلاَ أَنْ يَثْبُتَ بَرَاءَتُهَا مِنْهُ وَهَذِهِ طَرِيقَةُ السَّامِرِيِّ فِي الْمُسْتَوْعِبِ.
وَالطَّرِيقَةُ الثَّانِيَةُ: إنْ قُلْنَا النُّقُودُ لاَ تَتَعَيَّنُ فَالْقَوْلُ قَوْلُ الْبَائِعِ وَجْهًا وَاحِدًا لاِنَّهُ قَدْ ثَبَتَ اشْتِغَالُ ذِمَّةِ الْمُشْتَرِي بِالثَّمَنِ وَلَمْ يَثْبُتْ بَرَاءَتُهَا مِنْهُ، وَإِنْ قُلْنَا تَتَعَيَّنُ فَوَجْهَانِ مُخَرَّجَانِ مِنْ الرِّوَايَتَيْنِ فِيمَا إذَا ادَّعَى كُلٌّ مِنْ الْمُتَبَايِعَيْنِ أَنَّ الْعَيْبَ حَدَثَ عِنْدَهُ فِي السِّلْعَةِ. أَحَدُهُمَا: الْقَوْلُ قَوْلُ الْبَائِعِ لاِنَّهُ يَدَّعِي سَلاَمَةَ الْعَقْدِ وَالأَصْلُ عَدَمُهُ. وَيَدَّعِي عَلَيْهِ ثُبُوتَ الْفَسْخِ وَالأَصْلُ عَدَمُهُ. وَالثَّانِي: قَوْلُ الْقَابِضِ لاِنَّهُ مُنْكِرُ التَّسْلِيمِ وَالأَصْلُ عَدَمُهُ وَهَذِهِ طَرِيقَةُ الْقَاضِي فِي بَعْضِ تَعَالِيقِهِ وَجَزَمَ صَاحِبُ الْمُغْنِي وَالْمُحَرَّرِ بِأَنَّ الْقَوْلَ قَوْلُ الْبَائِعِ إذَا أَنْكَرَ أَنْ يَكُونَ الْمَرْدُودُ بِالْعَيْبِ هُوَ الْمَبِيعَ وَلَمْ يحكيا خِلاَفًا. وَلاَ فَصْلَ بَيْنَ أَنْ يَكُونَ الْمَبِيعُ فِي الذِّمَّةِ

(1/416)

أَوْ مُعَيَّنًا نَظَرًا إلَى أَنَّهُ يَدَّعِي عَلَيْهِ اسْتِحْقَاقَ الرَّدِّ وَالأَصْلُ عَدَمُهُ. وَذَكَرَ الأَصْحَابُ مِثْلَ ذَلِكَ فِي مَسَائِلِ الصَّرْفِ وَفَرَّقَ السَّامِرِيُّ فِي فُرُوقِهِ بَيْنَ أَنْ يَكُونَ الْمَرْدُودُ بِعَيْبٍ وَقَعَ عَلَيْهِ مُعَيَّنًا فَيَكُونُ الْقَوْلُ قَوْلَ الْبَائِعِ وَبَيْنَ أَنْ يَكُونَ فِي الذِّمَّةِ فَيَكُونُ الْقَوْلُ قَوْلَ الْمُشْتَرِي لَمَا تَقَدَّمَ.
وَهَذَا فِيمَا إذَا أَنْكَرَ الْمُدَّعَى عَلَيْهِ الْعَيْبَ أَنَّ مَالَهُ كَانَ مَعِيبًا أَمَّا إنْ اعْتَرَفَ بِالْعَيْبِ فَقَدْ فَسَخَ صَاحِبُهُ وَأَنْكَرَ أَنْ يَكُونَ هَذَا هُوَ الْمُعَيَّنَ فَالْقَوْلُ قَوْلُ مَنْ هُوَ فِي يَدِهِ صَرَّحَ بِهِ فِي التَّفْلِيسِ فِي الْمُغْنِي مُعَلَّلاً بِأَنَّهُ قَبْلَ اسْتِحْقَاقِ مَا ادَّعَى عَلَيْهِ الْآخَرُ، وَالأَصْلُ مَعَهُ وَيَشْهَدُ لَهُ أَنَّ الْمَبِيعَ فِي مُدَّة الْخِيَارِ إذَا رَدَّهُ الْمُشْتَرِي بِالْخِيَارِ فَأَنْكَرَ الْبَائِعُ أَنْ يَكُونَ هُوَ الْمَبِيعَ فَالْقَوْلُ قَوْلُ الْمُشْتَرِي حَكَاهُ ابْنُ الْمُنْذِرِ عَنْ أَحْمَدَ لاِتِّفَاقِهِمَا عَلَى اسْتِحْقَاقِ الْفَسْخِ بِالْخِيَارِ، وَبِذَلِكَ وَجَّهَهُ صَاحِبُ الْمُغْنِي وَقَدْ يَنْبَنِي عَلَى ذَلِكَ أَنَّ الْمَبِيعَ بَعْدَ الْفَسْخِ بِعَيْبٍ وَنَحْوِهِ هَلْ هُوَ أَمَانَةٌ فِي يَدِ الْمُشْتَرِي أَوْ مَضْمُونٌ عَلَيْهِ وَفِيهِ خِلاَفٌ سَبَقَ ذِكْرُهُ. فَإِنَّ الأَمَانَاتِ الْقَوْلُ قَوْلُ مَنْ هِيَ فِي يَدِهِ مَعَ الاِخْتِلاَفِ فِي عَيْنِهَا وَقَدْ نَصَّ عَلَيْهِ أَحْمَدُ فِي الرَّهْنِ، وَلِذَلِكَ نَصَّ فِي اخْتِلاَفِ الْمُتَبَايِعَيْنِ فِي عَيْنِ الْمَبِيعِ الْمُعَيَّنِ قَبْلَ قَبْضِهِ أَنَّ الْقَوْلَ قَوْلُ الْبَائِعِ وَقَدْ يَكُونُ مَأْخَذُهُ أَنَّهُ أَمَانَةٌ عِنْدَهُ وَمِنْ الأَصْحَابِ مَنْ عَلَّلَ بِأَنَّ الأَصْلَ بَرَاءَةُ ذِمَّةِ الْبَائِعِ مِمَّا يَدَّعِي عَلَيْهِ فَهُوَ كَمَا أَقَرَّ بِعَيْنٍ لِرَجُلٍ ثُمَّ أَحْضَرَهَا فَأَنْكَرَ الْمَقَرُّ لَهُ أَنْ تَكُونَ هِيَ الْمَقَرَّ بِهَا فَإِنَّ الْقَوْلَ قَوْلُ الْمُقِرِّ مَعَ يَمِينِهِ.
وَمنها: لَوْ كَانَ عَبْدَ بين شَرِيكَيْنِ، قِيمَةُ نَصِيبِ كُلٍّ مِنْهُمَا عَشْرَةُ دَنَانِيرَ فَقَالَ رَجُلٌ -يَمْلِكُ عَشْرَةَ دَنَانِيرَ لاَ يَمْلِكُ غَيْرَهَا- لاِحَدِهِمَا اعْتِقْ نَصِيبَكَ عَنِّي عَلَى هَذِهِ الدَّنَانِيرِ الْعَشَرَةِ فَفَعَلَ عَتَقَ نَصِيبُ الْمَسْئُولِ عَنْ السَّائِلِ وَهَلْ يَسْرِي عَلَيْهِ إلَى حِصَّةِ الْآخَرِ أَمْ لاَ؟. إنْ قُلْنَا: إنَّ النُّقُودَ تَتَعَيَّنُ لَمْ يَسْرِ لاِنَّ الْمَسْئُولَ مَلَكَهَا عَلَيْهِ بِالْعَقْدِ فَلَمْ يَبْقَ فِي مِلْكِ السَّائِلِ شَيْءٌ فَصَارَ مُعْسِرًا وَإِنْ قُلْنَا: لاَ يَتَعَيَّنُ سَرَى إلَى حِصَّةِ الشَّرِيكِ كَمَا لَوْ اشْتَرَى ذَلِكَ النَّصِيبَ بِثَمَنٍ فِي الذِّمَّةِ لاِنَّهُ مَالِكٌ لِقِيمَةِ حِصَّةِ الْآخَرِ وَذَكَرَه السَّامِرِيُّ وَيُفِيدُ هَذَا أَنَّ الدَّيْنَ الْمُسْتَغْرِقَ لاَ يَمْنَعُ السِّرَايَةَ.

(1/417)

المسألة السَّابِعَةُ: الْعَبْدُ هَلْ يَمْلِكُ بِالتَّمْلِيكِ أَمْ لاَ؟ فِي الْمَسْأَلَةِ رِوَايَتَانِ عَنْ أَحْمَدَ. أَشْهَرُهُمَا عِنْدَ الأَصْحَابِ أَنَّهُ لاَ يَمْلِكُ وَهُوَ اخْتِيَارُ الْخِرَقِيِّ وَأَبُو بَكْرٍ وَالْقَاضِي وَالأَكْثَرِينَ. وَالثَّانِيَةُ: يَمْلِكُ اخْتَارَهَا ابْنُ شَاقِلاَ وَصَحَّحَهَا ابْنُ عَقِيلٍ وَصَاحِبُ الْمُغْنِي وَلِهَذَا الْخِلاَفِ فَوَائِدُ كَثِيرَةٌ جِدًّا.
فَمنها: لَوْ مَلَّكَ السَّيِّدُ عَبْدَهُ مَالاً زَكَوِيًّا فَإِنْ قُلْنَا: لاَ يَمْلِكُهُ فَزَكَاتُهُ عَلَى السَّيِّدِ لاِنَّهُ مِلْكُهُ وَإِنْ قُلْنَا: يَمْلِكُهُ فَلاَ زَكَاةَ عَلَى السَّيِّدِ لاِنْتِفَاءِ مِلْكِهِ لَهُ وَلاَ عَلَى الْعَبْدِ لاِنَّ مِلْكَهُ مُزَلْزَلٌ وَلِهَذَا لَمْ يَلْزَمْهُ فِيهِ نَفَقَةُ الأَقَارِبِ، وَلاَ يُعْتَقُ عَلَيْهِ رَحِمُهُ بِالشِّرَاءِ هَذَا مَا قَالَ أَكْثَرُ الأَصْحَابِ، مِنْهُمْ أَبُو بَكْرٍ وَالْقَاضِي وَهُوَ ظَاهِرُ كَلاَمِ الْخِرَقِيِّ وَفِي كَلاَمِ أَحْمَدَ إيمَاء إلَيْهِ وَحَكَى بَعْضُ الأَصْحَابِ رِوَايَة بوُجُوبِ زَكَاتِهِ عَلَى الْعَبْدِ عَلَى الْقَوْلِ بِأَنَّهُ

(1/417)

مِلْكُهُ وَمِنْهُمْ مَنْ اشْتَرَطَ مَعَ ذَلِكَ إذْنَ السَّيِّدِ؛ لِقَوْلِ أَحْمَدَ فَيُزَكِّيه بِإِذْنِ سَيِّدِهِ وَإِنَّمَا مُرَادُهُ أَنَّ الْمَالَ لِلسَّيِّدِ وَزَكَاتَهُ عَلَيْهِ. وَالْعَبْدُ كَالْوَكِيلِ وَالْمُودَعِ فَلاَ يُزَكِّي بِدُونِ إذْنِهِ وَعَنْ ابْنِ حَامِدٍ أَنَّهُ ذَكَرَ احْتِمَالاً بِوُجُوبِ زَكَاتِهِ عَلَى السَّيِّدِ عَلَى كِلاَ الْقَوْلَيْنِ لاِنَّهُ إمَّا مِلْكٌ لَهُ أَوْ فِي حُكْمِ مِلْكِهِ لِتَمَكُّنِهِ مِنْ التَّصَرُّفِ فِيهِ كَسَائِرِ أَمْوَالِهِ.
وَمنها: إذَا مَلَّكَهُ السَّيِّدُ عبداً وَأَهَلَّ عَلَيْهِ هِلاَلُ الْفِطْرِ فَإِنْ قُلْنَا لاَ يَمْلِكُهُ فَفِطْرَتُهُ عَلَى السَّيِّدِ وَإِنْ قُلْنَا يَمْلِكُهُ فَوَجْهَانِ: أَحَدُهُمَا: لاَ فِطْرَةَ لَهُ عَلَى أَحَدٍ، قَالَهُ الْقَاضِي وَابْنُ عَقِيلٍ اعْتِبَارًا بِزَكَاةِ الْمَالِ كَمَا سَبَقَ. وَالثَّانِي: فِطْرَتُهُ عَلَى السَّيِّدِ، صَحَّحَهُ صَاحِبُ الْمُغْنِي لاِنَّ نَفَقَتَهُ عَلَى السَّيِّدِ وَكَذَلِكَ فِطْرَتُهُ.
وَمنها: تَكْفِيرُهُ بِالْمَالِ فِي الْحَجِّ وَالأَيْمَانِ وَالظِّهَارِ وَنَحْوِهَا، وَفِيهِ لِلْأَصْحَابِ طُرُقٌ أَحَدُهَا الْبِنَاءُ عَلَى مِلْكِهِ وَعَدَمِهِ فَإِنْ قُلْنَا يَمْلِكُ فَلَهُ التَّكْفِيرُ بِالْمَالِ فِي الْجُمْلَةِ وَإِلاَ فَلاَ وَهَذِهِ طَرِيقَةُ الْقَاضِي وَأَبِي الْخَطَّابِ وَابْنِ عَقِيلٍ وَأَكْثَرِ الْمُتَأَخِّرِينَ؛ لاِنَّ التَّكْفِيرَ بِالْمَالِ يَسْتَدْعِي مِلْكَ الْمَالِ فَإِذَا كَانَ هَذَا غَيْرَ قَابِلٍ لِلْمِلْكِ بِالْكُلِّيَّةِ فَفَرْضُهُ الصِّيَامُ خَاصَّةً وَعَلَى الْقَوْلِ بِالْمِلْكِ فَإِنَّهُ يُكَفِّرُ بِالإِطْعَامِ وَهَلْ يُكَفِّرُ بِالْعِتْقِ؟ عَلَى رِوَايَتَيْنِ لاِنَّ الْعِتْقَ يَقْتَضِي الْوَلاَءَ وَالْوِلاَيَةَ وَالإِرْثَ وَلَيْسَ الْعَبْدُ مِنْ أَهْلِهَا. وَهَلْ يَلْزَمُهُ التَّكْفِيرُ بِالْمَالِ أَوْ يَجُوزُ لَهُ مَعَ إجْزَاءِ الصِّيَامِ الْمُتَوَجِّهِ إنْ كَانَ فِي مِلْكِهِ مَالٌ فَأَذِنَ لَهُ السَّيِّدُ بِالتَّكْفِيرِ مِنْهُ لَزِمَهُ ذَلِكَ وَإِنْ لَمْ يَكُنْ فِي مِلْكِهِ بَلْ أَرَادَ السَّيِّدُ أَنْ يَمْلِكَهُ لِيُكَفِّرَ لَمْ يَلْزَمْهُ كَالْحُرِّ الْمُعْسِرِ إذَا بُذِلَ لَهُ مَالٌ. وَعَلَى هَذَا يَتَنَزَّلُ مَا ذَكَرَهُ صَاحِبُ الْمُغْنِي مِنْ لُزُومِ التَّكْفِيرِ بِالْمَالِ فِي الْحَجِّ وَنَفْيِ اللُّزُومِ فِي الظِّهَار.
الطَّرِيقَةُ الثَّانِيَةُ: أَنَّ فِي تَكْفِيرِهِ بِالْمَالِ بِإِذْنِ السَّيِّدِ رِوَايَتَيْنِ مُطْلَقَتَيْنِ سَوَاءٌ قُلْنَا يَمْلِكُ أَوْ لاَ يَمْلِكُ حَكَاهَا الْقَاضِي فِي الْمُجَرَّدِ عَنْ شَيْخِهِ ابْنِ حَامِدٍ وَغَيْرِهِ مِنْ الأَصْحَابِ وَهِيَ طَرِيقَةُ أَبِي بَكْرٍ فَوَجْهُ عَدَمِ تَكْفِيرِهِ بِالْمَالِ مَعَ الْقَوْلِ بِالْمِلْكِ أَنْ يَمْلِكَهُ ضَعِيفٌ لاَ يَحْتَمِلُ الْمُوَاسَاة وَلِهَذَا لَمْ يَجِبْ فِيهِ الزَّكَاةُ وَلاَ نَفَقَةُ الأَقَارِبِ فَكَذَلِكَ الْكَفَّارَاتُ وَالْوَجْهُ تَكْفِيرُهُ بِالْمَالِ مَعَ الْقَوْلِ بِانْتِفَاءِ مِلْكِهِ. مَأْخَذَانِ: أَحَدُهُمَا: أَنَّ تَكْفِيرَهُ بِالْمَالِ إنَّمَا هُوَ تَبَرُّعٌ لَهُ مِنْ السَّيِّدِ وَإِبَاحَةٌ لَهُ أَنْ يُكَفِّرَ مِنْ مَالِهِ وَالتَّكْفِيرُ عَنْ الْغَيْرِ لاَ يُشْتَرَطُ دُخُولُهُ فِي مِلْكِ الْمُكَفَّرِ عَنْهُ، كَمَا يَقُولُ فِي رِوَايَةٍ فِي كَفَّارَةِ الْمُجَامِعِ فِي رَمَضَانَ إذَا عَجَزَ عَنْهَا وَقُلْنَا لاَ يَسْقُطُ تَكْفِيرُ غَيْرِهِ عَنْهُ إلاَ بِإِذْنِهِ جَازَ أَنْ يَدْفَعَهَا إلَيْهِ وَكَذَلِكَ فِي سَائِرِ الْكَفَّارَاتِ عَلَى إحْدَى الرِّوَايَتَيْنِ وَلَوْ كَانَتْ قَدْ دَخَلَتْ فِي مِلْكِهِ لَمْ يَجُزْ أَنْ يَأْخُذَهَا هُوَ لاِنَّهُ لاَ يَكُونُ حِينَئِذٍ إخْرَاجًا لِلْكَفَّارَةِ. وَالْمَأْخَذُ الثَّانِي: أَنَّ الْعَبْدَ ثَبَتَ لَهُ مِلْك قَاصِر بِحَسَبِ حَاجَتِهِ إلَيْهِ وَإِنْ لَمْ يَثْبُتْ لَهُ الْمِلْكُ الْمُطْلَقُ التَّامُّ فَيَجُوزُ أَنْ يَثْبُتَ لَهُ فِي الْمَالِ الْمُكَفَّرِ بِهِ مِلْكٌ يُنْتِجُ لَهُ التَّكْفِيرُ بِالْمَالِ دُونَ بَيْعِهِ وَهِبَتِهِ كَمَا

(1/418)

أَثْبَتْنَا لَهُ فِي الأَمَةِ مِلْكًا قَاصِرًا أُبِيحَ لَهُ التَّسَرِّي بِهَا دُونَ بَيْعِهَا وَلاَ هِبَتِهَا عَلَى مَا سَنَذْكُرُهُ وَهَذَا اخْتِيَارُ الشَّيْخِ تَقِيِّ الدِّينِ. وَوَجْهُ التَّفْرِيقِ بَيْنَ الْعِتْقِ وَالإِطْعَامِ أَنَّ التَّكْفِيرَ بِالْعِتْقِ مُحْتَاجٌ إلَى مِلْكٍ بِخِلاَفِ الإِطْعَامِ ذَكَرَهُ ابْنُ أَبِي مُوسَى وَلِهَذَا لَوْ أَمَرَ مَنْ عَلَيْهِ الْكَفَّارَةُ رَجُلاً أَنْ يُطْعِمَ عَنْهُ فَفَعَلَ أَجْزَأَتْهُ وَلَوْ أَمَرَ أَنْ يَعْتِقَ عَنْهُ فَفِي إجزَائِهِ عَنْهُ رِوَايَتَانِ وَلَوْ تَبَرَّعَ الْوَارِثُ بِالإِطْعَامِ الْوَاجِبِ عَنْ مَوْرُوثِهِ صَحَّ وَلَوْ تَبَرَّعَ عَنْهُ بِالْعِتْقِ لَمْ يَصِحَّ وَلَوْ أَعْتَقَ الأَجْنَبِيُّ عَنْ الْمَوْرُوثِ لَمْ يَصِحَّ وَلَوْ أَطْعَمَ عَنْهُ فَوَجْهَانِ.
الطَّرِيقَةُ الثَّالِثَةُ: أَنَّهُ لاَ يُجْزِئُ التَّكْفِيرُ بِغَيْرِ الصِّيَامِ بِحَالٍ عَلَى كِلاَ الطَّرِيقَيْنِ وَهِيَ ظَاهِرُ كَلاَمِ أَبِي الْخَطَّابِ فِي كِتَابِ الظِّهَارِ وَصَاحِبِ التَّلْخِيصِ وَغَيْرِهِمَا لاِنَّ الْعَبْدَ وَإِنْ قُلْنَا يَمْلِكُ فَإِنْ مِلْكَهُ ضَعِيفٌ لاَ يَحْتَمِلُ الْمُوَاسَاةَ كَمَا سَبَقَ فَلاَ يَكُونُ مُخَاطَبًا بِالتَّكْفِيرِ بِالْمَالِ بِالْكُلِّيَّةِ فَلاَ يَكُونُ فَرْضُهُ غَيْرَ الصِّيَامِ بِالأَصَالَةِ بِخِلاَفِ الْحُرِّ الْعَاجِزِ فَإِنَّهُ قَابِلٌ لِلتَّمَلُّكِ وَمِنْ هَاهُنَا وَاَللَّهُ أَعْلَمُ قَالَ الْخِرَقِيِّ: الْعَبْدُ إذَا حَنِثَ ثُمَّ عَتَقَ لاَ يُجْزِئُهُ التَّكْفِيرُ بِغَيْرِ الصَّوْمِ بِخِلاَفِ الحر الْمُعْسِرِ إذَا حَنِثَ ثُمَّ أَيْسَرَ. وَقَالَ أَيْضًا فِي الْعَبْدِ: إذَا فَاتَهُ الْحَجُّ أَنَّهُ يَصُومُ عَنْ كُلِّ مُدٍّ مِنْ قِيمَةِ الشَّاةِ يَوْمًا وَقَالَ فِي الْحُرِّ الْمُعْسِرِ: إنَّهُ يَصُومُ فِي الإِحْصَارِ صِيَامَ التَّمَتُّعِ. وَالْفَرْقُ بَيْنَهُمَا أَنَّ الْعَبْدَ لَيْسَ مِنْ أَهْلِ الْمِلْكِ الْقَابِلِ لِتَعَلُّقِ الْوَاجِبَاتِ بِهِ فَيَتَعَلَّقُ بِهِ وُجُوبُ الصِّيَامِ بِالأَصَالَةِ وَفِدْيَةُ الْفَوَاتِ وَالإِحْصَارِ لَمْ يَرِدْ فِيهَا نَصٌّ بِغَيْرِ الْهَدْيِ وَيَعْدِلُ قِيمَةَ الشَّاة كَمَا وَجَبَ فِي جَزَاء الصَّيْدِ لاِنَّ هَذَا الصِّيَامَ وَاجِبٌ بِالأَصَالَةِ لَيْسَ بَدَلاً عَنْ الْهَدْيِ وَيَعْدِلُ الْهَدْيَ، وَشَبِيهٌ بِهِ فَيَكُونُ فَرْضُ الْعَبْدِ بِالأَصَالَةِ بِخِلاَفِ الْحُرِّ الْمُعْسِرِ فَإِنَّ الْوَاجِبَ فِي ذِمَّتِهِ بِالأَصَالَةِ هُوَ الْهَدْيُ فَإِنْ عَجَزَ عَنْهُ انْتَقَلَ إلَى الْبَدَلِ الَّذِي شُرِعَ لِلْهَدْيِ وَهُوَ صِيَامُ الْمُتْعَةِ.
وَمنها: إذَا بَاعَ عَبْدًا وَلَهُ مَالٌ وَفِيهِ لِلْأَصْحَابِ طُرُقٌ.
إحْدَاهَا: الْبِنَاءُ عَلَى الْمِلْكِ وَعَدَمِهِ فَإِنْ قُلْنَا يَمْلِكُ لَمْ يُشْتَرَطْ مَعْرِفَةُ الْمَالِ وَلاَ سَائِرِ شَرَائِطِ الْبَيْعِ فِيهِ لاِنَّهُ غَيْرُ دَاخِلٍ فِي الْعَقْدِ وَإِنَّمَا اشْتَرَطَ عَلَى مِلْكِ الْعَبْدِ لِيَكُونَ عَبْدًا ذَا مَالٍ وَذَلِكَ صِفَةٌ فِي الْعَبْدِ لاَ تُفْرَدُ بِالْمُعَاوَضَةِ وَهُوَ كَبَيْعِ الْمُكَاتَبِ الَّذِي لَهُ مَالٌ وَإِنْ قُلْنَا لاَ يَمْلِكُ اُشْتُرِطَ لِمَالِكِهِ مَعْرِفَتُهُ وَأَنَّ بَيْعَهُ بِغَيْرِ جِنْسِ الْمَالِ أَوْ بِجِنْسِهِ بِشَرْطِ أَنْ يَكُونَ الثَّمَنُ أَكْثَرَ عَلَى رِوَايَةٍ وَيُشْتَرَطُ التَّقَابُضُ لاِنَّ الْمَالَ حِينَئِذٍ دَاخِلٌ فِي عَقْدِ الْبَيْعِ وَهَذِهِ طَرِيقَةُ الْقَاضِي فِي الْمُجَرَّدِ وَابْنِ عَقِيلٍ وَأَبِي الْخَطَّابِ فِي انْتِصَارِهِ وَغَيْرِهِمْ.
وَالطَّرِيقَةُ الثَّانِيَةُ: اعْتِبَارُ قَصْدِ الْمَالِ أَوْ عَدَمِهِ لاَ غَيْرَ فَإِنْ كَانَ الْمَالُ مَقْصُودًا لِلْمُشْتَرِي اُشْتُرِطَ عِلْمُهُ وَسَائِرُ شُرُوطِ الْبَيْعِ وَإِنْ كَانَ غَيْرَ مَقْصُودٍ بَلْ قَصَدَ الْمُشْتَرِي تَرْكَهُ لِلْعَبْدِ لِيَنْتَفِعَ بِهِ وَحْدَهُ لَمْ يُشْتَرَطْ ذَلِكَ لاِنَّهُ تَابِعٌ غَيْرُ مَقْصُود وَهَذِهِ الطَّرِيقَةُ هِيَ الْمَنْصُوصَةُ عَنْ أَحْمَدَ وَأَكْثَرِ أَصْحَابِهِ كَالْخِرَقِيِّ وَأَبِي بَكْرٍ وَالْقَاضِي فِي خِلاَفِهِ وَكَلاَمُهُ ظَاهِرٌ فِي الصِّحَّةِ. وَإِنْ قُلْنَا: إنَّ الْعَبْدَ لاَ يَمْلِكُ وَتَرْجِعُ الْمَسْأَلَةُ عَلَى هَذِهِ الطَّرِيقَةِ إلَى بَيْعِ رِبَوِيٍّ بِغَيْرِ جِنْسِهِ وَمَعَهُ مِنْ جِنْسِهِ مَا هُوَ غَيْرُ مَقْصُودٍ وَقَدْ اسْتَوْفَيْنَا الْكَلاَمَ عَلَيْهَا فِي الْقَوَاعِدِ وَرَجَّحَ صَاحِبُ الْمُغْنِي هَذِهِ الطَّرِيقَةَ.

(1/419)

وَالطَّرِيقَةُ الثَّالِثَةُ: الْجَمْعُ بَيْنَ الطَّرِيقَتَيْنِ وَهِيَ طَرِيقَةُ الْقَاضِي فِي الْجَامِعِ الْكَبِيرِ وَصَاحِبِ الْمُحَرَّر وَمَضْمُونُهَا أَنَّا إنْ قُلْنَا: الْعَبْدُ يَمْلِكُ لَمْ يُشْتَرَطْ لِمَالِهِ شُرُوطُ الْبَيْعِ بِحَالٍ، وَإِنْ قُلْنَا: لاَ يَمْلِكُ فَإِنْ كَانَ الْمَالُ مَقْصُودًا لِلْمُشْتَرِي اُشْتُرِطَ لَهُ شَرَائِطُ الْبَيْعِ وَإِنْ كَانَ غَيْرَ مَقْصُودٍ لَهُ لَمْ يُشْتَرَطْ لَهُ ذَلِكَ.
وَمنها: إذَا أَذِنَ الْمُسْلِمُ لِعَبْدِهِ الذِّمِّيِّ أَنْ يَشْتَرِيَ لَهُ بِمَالِهِ عَبْدًا مُسْلِمًا فَاشْتَرَاهُ فَإِنْ قُلْنَا: يَمْلِكُ لَمْ يَصِحَّ شِرَاؤُهُ لَهُ، وَإِنْ قُلْنَا: لاَ يَمْلِكُ صَحَّ وَكَانَ مَمْلُوكًا لِلسَّيِّدِ. قَالَ الشَّيْخُ مَجْدُ الدِّينِ: هَذَا قِيَاسُ الْمَذْهَبِ عِنْدِي. قُلْتُ: وَيَتَخَرَّجُ فِيهِ وَجْهٌ آخَرُ لاَ يَصِحُّ عَلَى الْقَوْلَيْنِ بِنَاءً عَلَى أَحَدِ الْوَجْهَيْنِ أَنَّهُ لاَ يَصِحُّ شِرَاءُ الذِّمِّيِّ لِمُسْلِمٍ بِالْوَكَالَةِ وَلَوْ كَانَ بِالْعَكْسِ بِأَنْ يَأْذَنَ الْكَافِرُ لِعَبْدِهِ الْمُسْلِمِ الَّذِي يَثْبُتُ مِلْكُهُ عَلَيْهِ أَنْ يَشْتَرِيَ بِمَالِهِ رَقِيقًا مُسْلِمًا. فَإِنْ قُلْنَا: يَمْلِكُ صَحَّ وَكَانَ الْعَبْدُ لَهُ وَإِنْ قُلْنَا: لاَ يَمْلِكُ لَمْ يَصِحَّ.
وَمنها: تَسَرِّي الْعَبْدِ وَفِيهِ طَرِيقَانِ. أَحَدُهُمَا: بِنَاؤُهُ عَلَى الْخِلاَفِ فِي مِلْكِهِ فَإِنْ قُلْنَا: يَمْلِكُ جَازَ تَسَرِّيهِ وَإِلاَ فَلاَ؛ لاِنَّ الْوَطْءَ بِغَيْرِ نِكَاحٍ وَلاَ مِلْكِ يَمِينٍ مُحَرَّمٌ بِنَصِّ الْكِتَابِ وَالسُّنَّةِ وَهِيَ طَرِيقَةُ الْقَاضِي وَالأَصْحَابِ بَعْدَهُ. وَالثَّانِيَةُ: يَجُوزُ تَسَرِّيهِ عَلَى كِلاَ الرِّوَايَتَيْنِ وَهِيَ طَرِيقَةُ الْخِرَقِيِّ وَأَبِي بَكْرٍ وَابْنِ أَبِي مُوسَى وَرَجَّحَهَا صَاحِبُ الْمُغْنِي وَهِيَ أَصَحُّ فَإِنَّ مَنْصُوصَ أَحْمَدَ لاَ تَخْتَلِفُ فِي إبَاحَةِ التَّسَرِّي لَهُ، فَتَارَةً عَلَّلَ بِأَنَّهُ يَمْلِكُ وَتَارَةً اعْتَرَفَ بِأَنَّهُ خِلاَفُ الْقِيَاسِ وَأَنَّهُ جَازَ لاِجْمَاعِ الصَّحَابَةِ عَلَيْهِ وَهَذَا يَقْتَضِي أَنَّهُ أَجَازَ له التَّسَرِّي وَإِنْ قِيلَ إنه لاَ يَمْلِكُ اتِّبَاعًا لِلصَّحَابَةِ فِي ذَلِكَ وَوَجْهُهُ أَنَّ الْعَبْدَ وَإِنْ قِيلَ إنَّهُ لاَ يَمْلِكُ فَلاَ بُدَّ مِنْ أَنْ يَثْبُتَ لَهُ مِلْكُ مَا يَحْتَاجُ إلَى الاِنْتِفَاعِ بِهِ وَلِذَلِكَ يَمْلِكُ عَقْدَ النِّكَاحِ وَهُوَ مِلْكٌ لِمَنْفَعَةِ الْبُضْعِ فَكَذَلِكَ يَمْلِكُ التَّسَرِّي وَيَثْبُتُ لَهُ هَذَا الْمِلْكُ الْخَاصُّ لِحَاجَتِهِ إلَيْهِ وَلاَ يَجُوزُ تَسَرِّيهِ بِدُونِ إذْنٍ. نَصَّ عَلَيْهِ فِي رِوَايَةِ جَمَاعَةٍ كَنِكَاحِهِ؛ وَلاِنَّهُ لاَ يَمْلِكُ التَّصَرُّفَ فِي مَالِهِ بِمَا يُتْلِفُ مَالِيَّتَهُ وَيَضُرُّ بِهِ لِتَعَلُّقِ حَقِّ السَّيِّدِ بِهِ، وَالتَّسَرِّي فِيهِ إضْرَارٌ بِالْجَارِيَةِ، وَتَنْقِيصٌ لِمَالِيَّتِهَا بِالْوَطْءِ وَالْحَمْلِ وَرُبَّمَا أَدَّى إلَى تَلَفِهَا.
وَنَقَلَ عَنْهُ أَبُو طَالِبٍ وَإِبْرَاهِيمُ بْنُ هَانِئٍ يَتَسَرَّى الْعَبْدُ فِي مَالِهِ كَانَ ابْنُ عُمَرَ يَتَسَرَّى عَبِيدُهُ فِي مَالِهِ فَلاَ يَعِيبُ عَلَيْهِمْ. قَالَ الْقَاضِي فِيمَا عَلَّقَهُ عَلَى حَوَاشِي الْجَامِعِ لِلْخَلاَلِ: ظَاهِرُ هَذَا أَنَّهُ يَجُوزُ تَسَرِّيهِ مِنْ غَيْرِ إذْنٍ لَهُ لاِنَّهُ مَالِكٌ لَهُ. انْتَهَى. وَيُمْكِنُ أَنْ يُحْمَلَ نَصُّ اشْتِرَاطِهِ عَلَى التَّسَرِّي مِنْ مَالِ سَيِّدِهِ إذَا كَانَ مَأْذُونًا لَهُ وَنَصُّهُ يُقَدَّمُ عَلَى اشْتِرَاطِ تَسَرِّيهِ فِي مَالِ نَفْسِهِ الَّذِي يَمْلِكُهُ وَقَدْ أَوْمَأَ إلَى هَذَا فِي رِوَايَةِ جَمَاعَةٍ وَهُوَ الأَظْهَرُ وَنَقَلَ الأَثْرَمُ عَنْهُ فِي الرَّجُلِ يَهَبُ لِعَبْدِهِ جَارِيَةً لاَ يَطَؤُهَا وَلَكِنَّهُ يَتَسَرَّى فِي مَالِهِ إذَا أَذِنَ لَهُ سَيِّدُهُ وَفَسَّرَ مَالَهُ بِمَالِ الْعَبْدِ الَّذِي فِي يَدَيْهِ وَهَذَا فِي اعْتِبَارِ الإِذْنِ فِي التَّسَرِّي مِنْ مَالِ نَفْسِهِ وَتَفْرِيقِهِ بَيْنَ ذَلِكَ وَبَيْنَ الأَمَةِ الَّتِي يَمْلِكُهَا السَّيِّدُ فِيهِ إشْكَالٌ وَلَعَلَّهُ مَنَعَ الْوَطْءَ بِدُونِ إذْنِ السَّيِّدِ فَيَكُونُ ذَلِكَ مِنْهُ اشْتِرَاطًا لاِذْنِ السَّيِّدِ بِكُلِّ حَالٍ.
وَاعْلَمْ أَنَّ الإِمَامَ أَحْمَدَ مُتَرَدِّدٌ فِي تَسَرِّي الْعَبْدِ بِأَمَةِ سَيِّدِهِ وَنِكَاحِهِ هَلْ هُمَا جِنْسٌ وَاحِدٌ أَمْ لاَ؟ فَقَالَ

(1/420)

فِي رِوَايَةِ حَنْبَلٍ: لاَ يَبِيعُ أَمَتَهُ الْمُزَوَّجَةَ بِعَبْدِهِ حَتَّى يُطَلِّقَهَا الْعَبْدُ فَجَعَلَهُ تَمْلِيكًا لاَزِمًا وَنَقَلَ عَنْهُ الأَكْثَرُونَ جَوَازَهُ وَاخْتَلَفَ عَنْهُ فِي بَيْعِ سُرِّيَّةِ عَبْدِهِ فَنَقَلَ الْمَيْمُونِيُّ الْجَوَازَ وَنَقَلَ عَنْهُ جَعْفَرُ بْنُ مُحَمَّدٍ الْمَنْعَ مُعَلَّلاً بِأَنَّ التَّسَرِّي بِمَنْزِلَةِ النِّكَاحِ يُرِيدُ أَنَّهُ لاَزِمٌ لاَ يَجُوزُ الرُّجُوعُ فِيهِ وَكَذَا نَقَلَ عَنْهُ ابْنُ هَانِئٍ وَغَيْرُهُ وَاخْتُلِفَ عَنْهُ فِي جَوَازِ تَسَرِّي الْعَبْدِ بِأَكْثَرَ مِنْ أَمَتَيْنِ فَنَقَلَ عَنْهُ الْمَيْمُونِيُّ الْجَوَازَ وَأَبُو الْحَارِثِ الْمَنْعَ كَالنِّكَاحِ، وَلَمْ يَخْتَلِفْ عَنْهُ فِي أَنَّ الْعَبْدَ وَسُرِّيَّتَهُ يُوجِبُ تَحْرِيمَهُمَا عَلَيْهِ لِزَوَالِ مِلْكِهِ عَنْهَا وَنَقَلَهُ عَنْ ابْنِ عُمَرَ.
وَاخْتَلَفَ عَنْهُ فِي عِتْقِ الْعَبْدِ وَزَوْجَتِهِ هَلْ يَنْفَسِخُ بِهِ النِّكَاحُ؟ عَلَى رِوَايَتَيْنِ بِنَاءً عَلَى تَغْلِيبِ جِهَةِ التَّمْلِيكِ فِيهِ أَوْ جِهَةِ النِّكَاحِ وَقَدْ اسْتَشْكَلَ أَكْثَرَ هَذِهِ النُّصُوصِ الْقَاضِي وَرُبَّمَا أَوَّلَهَا وَنَزَّلَهَا عَلَى مَا ذَكَرَ الشَّيْخُ تَقِيُّ الدِّينِ وَهَذِهِ الْمَسَائِلُ الْمَذْكُورَةُ مَنْصُوصَةٌ عَنْ السَّلَفِ حُكْمًا وَتَعْلِيلاً كَمَا ذَكَرْنَا وَكَذَلِكَ قَالَ الشَّيْخُ مَجْدُ الدِّينِ: ظَاهِرُ كَلاَمِ أَحْمَدَ إبَاحَةُ التَّسَرِّي لِلْعَبْدِ وَإِنْ قُلْنَا: لاَ يَمْلِكُ فَيَكُونُ نِكَاحًا عِنْدَهُ وَحُمِلَ قَوْلُ أَبِي بَكْرٍ عَلَى مِثْلِ ذَلِكَ وَعَلَى هَذَا فَهَلْ يُشْتَرَطُ لَهُ الإِشْهَادُ وَكَلاَمُ أَحْمَدَ يَقْتَضِي اسْتِحْبَابَهُ لاَ غَيْرَ وَفِي ثُبُوتِ الْمَهْرِ بِهِ خِلاَفٌ مَعْرُوفٌ.
وَمنها: لَوْ بَاعَ السَّيِّدُ عَبْدَ نَفْسِهِ بِمَالٍ فِي يَدِهِ فَهَلْ يُعْتَقُ أَمْ لاَ؟ الْمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُ يُعْتَقُ بِذَلِكَ وَذَكَرَهُ الْخِرَقِيِّ مَعَ قَوْلِهِ: إنَّ الْعَبْدَ لاَ يَمْلِكُ، وَنَزَّلَهُ الْقَاضِي عَلَى الْقَوْلِ بِالْمِلْكِ فَيَكُونُ دُخُولُ السَّيِّدِ مَعَ عَبْدِهِ فِي بَيْعِهِ نَفْسَهُ بِمَالِهِ إقْرَارًا لَهُ عَلَى مِلْكِهِ فَيَصِحُّ بَيْعُهُ وَيُعْتَقُ، وَإِنْ قُلْنَا: لاَ يَمْلِكُ لَمْ يَصِحَّ بَيْعُهُ وَيُحْتَمَلُ أَنْ يُقَالَ بَيْعُهُ نَفْسَهُ هُنَا كِنَايَةٌ عَنْ عِتْقِهِ فَيُعْتَقُ بِهِ بِكُلِّ حَالٍ، وَلِهَذَا قَالَ الأَصْحَابُ: أَنَّ بَيْعَ السَّيِّدِ عَبْدَهُ نَفْسَهُ بِمَالٍ تَعْلِيقٌ لِعِتْقِهِ عَلَى الْتِزَامِهِ فَيُعْتَقُ عَلَى مِلْكِ السَّيِّدِ فَيَكُونُ هَاهُنَا تَعْلِيقًا عَلَى إيفَاءِ هَذَا الْمَالِ، يُعْتَقُ بِهِ أَمَّا إنْ دَفَعَ مَالاً إلَى رَجُلٍ لِيَشْتَرِيَهُ بِهِ مِنْ سَيِّدِهِ فَفَعَلَ وَأَعْتَقَهُ الْمُشْتَرِي فَهَلْ يَصِحُّ الْعَقْدُ وَيُعْتَقُ إنْ اشْتَرَاهُ الرَّجُلُ فِي الذِّمَّةِ؟ ثُمَّ نَقَدَ الْمَالَ صَحَّ وَعَتَقَ وَإِنْ اشْتَرَاهُ بِغَيْرِ الْمَالِ انْبَنَى عَلَى الرِّوَايَتَيْنِ فِي تَعْيِينِ النُّقُودِ بِالتَّعْيِينِ عَلَى مَا سَبَقَ وَالْمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ عَبْدِ اللَّهِ وَأَبِي الْحَارِثِ وَأَبِي دَاوُد الْبُطْلاَنُ مُعَلَّلاً بِمَا ذَكَرْنَا وَذَكَرهُ الْخِرَقِيِّ، وَالْفَرْقُ بَيْنَ هَذِهِ وَالَّتِي قَبْلَهَا أَنَّ السَّيِّدَ لَمْ يَعْلَمْ هَهُنَا أَنَّهَا مَالُهُ فَلاَ يَكُونُ إقْرَارًا لَهَا عَلَى مِلْكِ الْعَبْدِ وَنَصَّ فِي رِوَايَةِ مُهَنَّا وَحَنْبَلٍ عَلَى أَنَّهُ يُعْتَقُ وَيَغْرَمُ الْمُشْتَرِي الثَّمَنَ وَهَذَا قَدْ يَتَنَزَّلُ عَلَى الْقَوْلِ بِأَنَّ النُّقُودَ لاَ تَتَعَيَّنُ. وَقَدْ يَتَنَزَّلُ مَعَ الْقَوْلِ بِالتَّعْيِينِ عَلَى أَنَّهُ عَقْدٌ فَاسِدٌ مُخْتَلَفٌ فِيهِ فَيَنْفُذُ فِيهِ الْعِتْقُ كَمَا يَنْفُذُ الطَّلاَقُ فِي النِّكَاحِ الْمُخْتَلَفِ فِيهِ وَهُوَ أَحَدُ الْوَجْهَيْنِ لِلْأَصْحَابِ.
وَكَذَلِكَ نَقَلَ مُهَنَّا عَنْهُ فِي عَبْدٍ دَفَعَ إلَى رَجُلٍ أَلْفَ دِرْهَمٍ مِنْ مَالِ رَجُلٍ آخَرَ فَاشْتَرَاهُ بِهَا مِنْ سَيِّدِهِ وَأَعْتَقَهُ أَنَّهُ يَرْجِعُ صَاحِبُ الْمَالِ بِمَالِهِ فَإِنْ اسْتَهْلَكَ كَانَ دَيْنًا عَلَى الْعَبْدِ وَيُعْتَقُ الْعَبْدُ وَحَمَلَ الْقَاضِي فِي مَوْضِعٍ مِنْ الْمُجَرَّدِ وَتَبِعَهُ ابْنُ عَقِيلٍفِيالْمَسْأَلَةِ عَلَى أَنَّ الْعَبْدَ وَكَّلَ الرَّجُلَ فِي شِرَاءِ نَفْسِهِ مِنْ سَيِّدِهِ فَيَكُونُ

(1/421)

الْمُشْتَرِي وَكِيلاً لِلْعَبْدِ وَتَكُونُ وَكَالَةً صَحِيحَةً قَالَ الشَّيْخُ مَجْدُ الدِّينِ فَعَلَى هَذَا يَكُونُ قَدْ عَتَقَ فِي الْبَاطِنِ فِي الْحَالِ وَيَلْزَمُ الْمُشْتَرِيَ الثَّمَنُ وَيَرْجِعُ بِهِ عَلَى الْعَبْدِ. وَقَالَ أَيْضًا فِي مَوْضِعٍ آخَرَ: هَذَا فِيهِ إشْكَالٌ لاِنَّ الْعَبْدَ عِنْدَنَا لاَ يَصِحُّ أَنْ يَشْتَرِيَ مِنْ سَيِّدِهِ شَيْئًا بِنَفْسِهِ فَكَيْفَ يَصِحُّ تَوْكِيلُهُ فِيهِ وَلِهَذَا قَالَ أَحْمَدُ لاَ رِبًا بَيْنَ الْعَبْدِ وَسَيِّدِهِ قَالَ: وَيُحْتَمَلُ أَنْ يَصِحَّ بِنَاءً عَلَى أَنَّ الْعَبْدَ يَمْلِكُ وَيَلْتَزِمُ عَلَيْهِ جَرَيَانُ الرِّبَا بَيْنَهُمَا، قَالَ وَيُحْتَمَلُ أَنْ تَكُونَ هَذِهِ الْمَسْأَلَةُ غَلَطًا فِي كِتَابَيْهِمَا يَعْنِي الْقَاضِيَ وَابْنَ عَقِيلٍ وَأَنَّ الصَّوَابَ فِي ذَلِكَ أَنْ يُقَالَ إذَا وَكَّلَ رَجُلٌ الْعَبْدَ فِي شِرَاءِ نَفْسِهِ مِنْ سَيِّدِهِ.
وَمنها: إذَا عَتَقَ السَّيِّدُ عَبْدَهُ وَلَهُ مَالٌ فَهَلْ يَسْتَقِرُّ مِلْكُهُ لِلْعَبْدِ أَمْ يَكُونُ لِلسَّيِّدِ؟عَلَى رِوَايَتَيْنِ فَمِنْهُمْ مَنْ بَنَاهُمَا عَلَى الْقَوْلِ بِالْمِلْكِ وَعَدَمِهِ فَإِنْ قُلْنَا يَمْلِكُهُ اسْتَقَرَّ مِلْكُهُ عَلَيْهِ بِالْعِتْقِ وَإِلاَ فَلاَ وَهِيَ طَرِيقَةُ أَبِي بَكْرٍ وَالْقَاضِي فِي خِلاَفِهِ وَصَاحِبِ الْمُحَرَّرِ وَمِنْهُمْ مَنْ جَعَلَ الرِّوَايَتَيْنِ عَلَى الْقَوْلِ بِالْمِلْكِ.
وَمنها: لَوْ اشْتَرَى الْعَبْدُ زَوْجَتَهُ الأَمَةَ بِمَالِهِ فَإِنْ قُلْنَا يَمْلِكُ انْفَسَخَ نِكَاحُهُ وَإِنْ قُلْنَا لاَ يَمْلِكُ لَمْ يَنْفَسِخْ.
وَمنها: لَوْ مَلَّكَهُ سَيِّدُهُ أَمَةً فَاسْتَوْلَدَهَا فَإِنْ قُلْنَا لاَ يَمْلِكُ فَالْوَلَدُ مِلْكُ السَّيِّدِ وَإِنْ قُلْنَا يَمْلِكُ فَالْوَلَدُ مَمْلُوكٌ لِلْعَبْدِ لَكِنَّهُ لاَ يُعْتَقُ عَلَيْهِ حَتَّى يُعْتَقَ فَإِذَا عَتَقَ وَلَمْ يَنْزِعْهُ مِنْهُ قَبْلَ عِتْقِهِ عَتَقَ عَلَيْهِ لِتَمَامِ مِلْكِهِ حِينَئِذٍ. ذَكَرَهُ الْقَاضِي فِي الْمُجَرَّدِ.
وَمنها: هَلْ يَنْفُذُ تَصَرُّفُ السَّيِّدِ فِي مَالِ الْعَبْدِ دُونَ اسْتِرْجَاعِهِ؟ إنْ قُلْنَا الْعَبْدُ لاَ يَمْلِكُ صَحَّ بِغَيْرِ إشْكَالٍ وَإِنْ قُلْنَا يَمْلِكُ فَظَاهِرُ كَلاَمِ أَحْمَدَ أَنَّهُ يَنْفُذُ عِتْقُ السَّيِّدِ لِرَقِيقِ عَبْدِهِ قَالَ الْقَاضِي فِي الْجَامِعِ الْكَبِيرِ: فَيُحْتَمَلُ أَنْ يَكُونَ رَجَعَ فِيهِ قَبْلَ عِتْقِهِ قَالَ: وَإِنْ حُمِلَ عَلَى ظَاهِرِهِ فَلاِنَّ عِتْقَهُ يَتَضَمَّن الرُّجُوعَ فِي التَّمْلِيكِ.
وَمنها: الْوَقْفُ عَلَى الْعَبْدِ فَنَصُّ أَحْمَدُ عَلَى أَنَّهُ لاَ يَصِحُّ فَقِيلَ إنَّ ذَلِكَ يَتَفَرَّعُ عَلَى الْقَوْلِ بِأَنَّهُ لاَ يَمْلِكُ فَأَمَّا: إنْ قِيلَ إنَّهُ يَمْلِكُ صَحَّ الْوَقْفُ عَلَيْهِ كَالْمُكَاتَبِ فِي أَظْهَرْ الْوَجْهَيْنِ، وَالأَكْثَرُونَ عَلَى أَنَّهُ لاَ يَصِحُّ الْوَقْفُ عَلَيْهِ فِي الرِّوَايَتَيْنِ لِضَعْفِ مِلْكِهِ.
وَمنها: وَصِيَّةُ السَّيِّدِ لِعَبْدِهِ بِشَيْءٍ مِنْ مَالِهِ فَإِنْ كَانَ بِجُزْءٍ مُشَاعٍ مِنْهُ صَحَّ وَعَتَقَ مِنْ الْعَبْدِ بِنِسْبَةِ ذَلِكَ الْجُزْءِ لِدُخُولِهِ فِي عُمُومِ الْمَالِ وَكَمُلَ عِتْقُهُ مِنْ بَقِيَّةِ الْوَصِيَّةِ نَصَّ عَلَيْهِ، فَقِيلَ لاِنَّ الْوَصِيَّةَ إنَّمَا صَحَّتْ لِعتقهِ فَتَقْدِيمُ الْعِتْقِ أَهَمُّ وَأَنْفَعُ لَهُ. وَقِيلَ بَلْ الْجُزْءُ الشَّائِعُ الْمُوصَى بِهِ غَيْرُ مُتَعَيَّنٍ فَتَعَيَّنَ فِي الْعَبْدِ تَصْحِيحًا لِلْوَصِيَّةِ مَهْمَا أَمْكَنَ. وَيُحْتَمَلُ أَنْ يُقَالَ: مَلَكَ بِالْوَصِيَّةِ جُزْءًا مُشَاعًا مِنْ نَفْسِهِ فَعُتِق عَلَيْهِ وَمَلَكَ بِهِ بَقِيَّةَ الْوَصِيَّةِ فَصَارَ مُعْسِرًا فَسَرَى الْعِتْقُ إلَى الْبَاقِي مَضْمُونًا بِالسِّرَايَةِ مِنْ بَقِيَّةِ الْوَصِيَّةِ إذْ لاَ مَالَ لَهُ سِوَاهَا

(1/422)

كَمَنْ مَلَكَ بَعْضَ ذِي رَحِمٍ مَحْرَمٍ مِنْهُ بِفِعْلِهِ وَأَوْلَى. وَهَذَا الْمَأْخَذُ مَنْقُولٌ عَنْ ابْنِ سِيرِينَ وَهُوَ حَسَنٌ وَفِي كَلاَمِ أَبِي الْحَسَنِ التَّمِيمِيِّ مَا يُشْعِرُ بِهِ أَيْضًا.
وَصَرَّحَ بَعْضُهُمْ أَنَّهُ يُعْتَقُ مِنْهُ بِنِسْبَةِ الْوَصِيَّةِ مِنْ الْمَالِ فَيَسْرِي الْعِتْقُ إلَى جَمِيعِهِ إذَا احْتَمَلَهُ الثُّلُثُ بِنَاءً عَلَى الْقَوْلِ بِالسِّرَايَةِ بِالْوَصِيَّةِ بَعْدَ الْمَوْتِ وَيُكْمِلُ لَهُ بَقِيَّةَ الْوَصِيَّةِ مِنْ الْمَالِ إنْ احْتَمَلَ الثُّلُثُ ذَلِكَ وَإِنْ كَانَتْ الْوَصِيَّةُ بِجُزْءٍ مُعَيَّنٍ أَوْ مُقَدَّرٍ فَفِي صِحَّةِ الْوَصِيَّةِ رِوَايَتَانِ أَشْهَرُهُمَا عَدَمُ الصِّحَّةِ فَمِنْ الأَصْحَابِ مَنْ بَنَاهُمَا عَلَى أَنَّ الْعَبْدَ هَلْ يَمْلِكُ أَمْ لاَ؟ وَأَشَارَ إلَى ذَلِكَ أَحْمَدُ فِي رِوَايَةِ صَالِحٍ. وَهَذِهِ طَرِيقَةُ ابْنِ أَبِي مُوسَى وَالشِّيرَازِيِّ وَابْنِ عَقِيلٍ وَغَيْرِهِمْ. وَمِنْهُمْ مَنْ حَمَلَ الصِّحَّةَ عَلَى أَنَّ الْوَصِيَّةَ كَقَدْرِ الْمُعَيَّنِ أَوْ الْمُقَدَّرِ مِنْ التَّرِكَةِ لاَ بِعَيْنِهِ فَيَعُودُ إلَى الْجُزْءِ الْمُشَاعِ وَهُوَ بَعِيدٌ جِدًّا.
وَمنها: غَزَا الْعَبْدُ عَلَى فَرَسٍ مَلَّكَهُ إيَّاهَا سَيِّدُهُ فَإِنْ قُلْنَا يَمْلِكُهَا لَمْ يُسْهَمْ لَهَا وَلاِنَّ الْفَرَسَ تَبَعٌ لِمَالِكِهَا فَإِذَا كَانَ مَالِكُهَا مِنْ أَهْلِ الرَّضْخ فَكَذَلِكَ فَرَسُهُ وَإِنْ قُلْنَا: لاَ يَمْلِكُهَا أَسْهَمَ لَهَا لاِنَّهَا لِسَيِّدِهِ كَذَا قَالَ الأَصْحَابُ، وَالْمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ ابْنِ الْحَكَمِ أَنَّهُ يُسْهَمُ لِفَرَسِ الْعَبْدِ وَتَوَقَّفَ مَرَّةً أُخْرَى، وَقَالَ لاَ يُسْهَمُ لَهَا مُتَّحِدًا وَنَقَلَ عَنْهُ أَبُو طَالِبٍ إذَا غَزَا الْعَبْدُ مَعَ سَيِّدِهِ وَمَعَهُ فَرَسَانِ وَمَعَ سَيِّدِهِ فَرَسَانِ يُسْهَمُ لِفَرَسَيْ العبد لاِنَّ الْكُلَّ لِلسَّيِّدِ وَلاَ يُسْهَمُ لاِكْثَرَ مِنْ فَرَسَيْنِ.
تَنْبِيهٌ: الْخِلاَفُ فِي مِلْكِ الْعَبْدِ بِالتَّمْلِيكِ هَلْ هُوَ مُخْتَصٌّ بِتَمْلِيكِ سَيِّدِهِ أَمْ لاَ؟ قَالَ صَاحِبُ التَّلْخِيصِ: وَهُوَ مُخْتَصٌّ بِهِ فَلاَ يَمْلِكُ مِنْ غَيْرِ جِهَتِهِ وَكَلاَمُ الأَكْثَرِينَ يَدُلُّ عَلَى خِلاَفِهِ. وَيَتَفَرَّعُ عَلَى ذَلِكَ مَسَائِلُ:
منها: مِلْكُهُ اللُّقَطَةَ بَعْدَ الْحَوْلِ قَالَ طَائِفَةٌ مِنْ الأَصْحَابِ يَنْبَنِي عَلَى رِوَايَتَيْ الْمِلْكِ وَعَدَمِهِ جَعْلاً لِتَمْلِيكِ الشَّارِعِ كَتَمْلِيكِ السَّيِّدِ، وَظَاهِرُ كَلاَمِ ابْنِ أَبِي مُوسَى أَنَّهُ يَمْلِكُ اللُّقَطَةَ وَإِنْ لَمْ يَمْلِكْ بِتَمْلِيكِ سَيِّدِهِ لاِنَّهُ تَمْلِيك شَرْعِيٌّ يَثْبُتُ قَهْرًا فَيَثْبُتُ لَهُ حُكْمًا وَفَارَقَ الْمِيرَاثَ لاِنَّ الْعَبْدَ لَيْسَ مِنْ أَهْلِهِ لاِنْقِطَاعِ تَصَرُّفِهِ وَهُنَا هُوَ مِنْ أَهْلِ الْحَاجَةِ إلَى الْمَالِ وَعِنْدَ صَاحِبِ التَّلْخِيصِ لاَ يَمْلِكُهَا بِغَيْرِ خِلاَفٍ وَكَذَلِكَ فِي الْهِدَايَةِ وَالْمُغْنِي أَنَّهَا مِلْكٌ لِسَيِّدِهِ.
وَمنها: حِيَازَتُهُ الْمُبَاحَاتِ مِنْ احْتِطَابٍ أَوْ احْتِشَاشٍ أَوْ اصْطِيَادٍ أَوْ مَعْدِنٍ أَوْ غَيْرِ ذَلِكَ. فَمِنْ الأَصْحَابِ مَنْ قَالَ: هُوَ مِلْكٌ لِسَيِّدِهِ دُونَهُ رِوَايَةً وَاحِدَةً كَالْقَاضِي وَابْنِ عَقِيلٍ لاِنَّ جَوَارِحَ الْعَبْدِ وَمَنَافِعَهُ مِلْكٌ لِسَيِّدِهِ فَهِيَ كَيَدِ نَفْسِهِ فَالْحَاصِلُ فِي يَدِ عَبْدِهِ كَالْحَاصِلِ فِي يَدِهِ حُكْمًا نَعَمْ! لَوْ أَذِنَ السَّيِّدُ لَهُ فِي ذَلِكَ فَهُوَ كَتَمْلِيكِهِ إيَّاهُ ذَكَرَهُ الْقَاضِي وَغَيْرُهُ وَخَرَّجَ طَائِفَةٌ الْمَسْأَلَةَ عَلَى الْخِلاَفِ فِي مِلْكِ الْعَبْدِ وَعَدَمِهِ مِنْهُمْ الشَّيْخُ مَجْدُ الدِّينِ وَقَاسَهُ عَلَى اللُّقَطَةِ وَهُوَ ظَاهِرُ كَلاَمِ ابْنِ عَقِيلٍ فِي مَوْضِعٍ آخَرَ.

(1/423)

وَمنها: إذَا وَصَّى لِلْعَبْدِ أَوْ وَهَبَ لَهُ وَقَبِلَهُ بِإِذْنِ سَيِّدِهِ أَوْ بِدُونِهِ إذَا أَجَزْنَا لَهُ فِي ذَلِكَ عَلَى الْمَنْصُوصِ فَالْمَالُ لِلسَّيِّدِ نَصَّ عَلَيْهِ فِي رِوَايَةِ حَنْبَلٍ وَذَكَرَهُ الْقَاضِي وَغَيْرُهُ وَبَنَاهُ ابْنُ عَقِيلٍ وَغَيْرُهُ عَلَى الْخِلاَفِ فِي مِلْكِ الْعَبْدِ.
وَمنها: لَوْ خَلَعَ الْعَبْدُ زَوْجَتَهُ بِعِوَضٍ فَهُوَ لِلسَّيِّدِ ذَكَرَهُ الْخِرَقِيِّ وَظَاهِرُ كَلاَمِ ابْنِ عَقِيلٍ بِنَاؤُهُ عَلَى الْخِلاَفِ فِي مِلْكِ الْعَبْدِ وَيُعَضِّدُهُ أَنَّ الْعَبْدَ هُنَا يَمْلِكُ الْبُضْعَ فَمَلَكَ عِوَضَهُ بِالْخُلْعِ؛ لاِنَّ مَنْ يَمْلِكُ شَيْئًا مَلَكَ عِوَضَهُ فَأَمَّا مَهْرُ الأَمَةِ فَهُوَ لِلسَّيِّدِ لاِنَّهُ عِوَضٌ عَنْ مِلْكِ السَّيِّدِ وَهُوَ مَنْفَعَةُ الْبُضْعِ فَيَكُونُ تَمَلُّكاً كَأُجْرَةِ الْعَبْدِ لَهُ بِخِلاَفِ مَا تَقَدَّمَ فَإِنَّهُ لَيْسَ عِوَضًا عَنْ مِلْكِهِ.

(1/424)

المسألة الثَّامِنَةُ: الْمُضَارِبُ هَلْ يَمْلِكُ الرِّبْحَ بِالظُّهُورِ أَمْ لاَ؟ ذَكَرَ أَبُو الْخَطَّابِ أَنَّهُ يَمْلِكُ بِالظُّهُورِ رِوَايَةً وَاحِدَة وَقَالَ الأَكْثَرُونَ فِي الْمَسْأَلَةِ رِوَايَتَانِ. إحْدَاهُمَا: يَمْلِكُهُ بِالظُّهُورِ وَهِيَ الْمَذْهَبُ الْمَشْهُورُ. وَالرِّوَايَةُ الثَّانِيَةُ: لاَ يَمْلِكُ بِدُونِ الْقِسْمَةِ، وَنَصَرَهَا الْقَاضِي فِي خِلاَفِهِ فِي الْمُضَارَبَةِ وَيَسْتَقِرُّ الْمِلْكُ فِيهَا بِالْمُقَاسَمَةِ عِنْدَ الْقَاضِي وَأَصْحَابِهِ وَلاَ يَسْتَقِرُّ بِدُونِهَا وَمِنْ الأَصْحَابِ مَنْ قَالَ يَسْتَقِرُّ بِالْمُحَاسِبَةِ التَّامَّةِ كَابْنِ أَبِي مُوسَى وَغَيْرِهِ وَبِذَلِكَ جَزَمَ أَبُو بَكْرٍ عَبْدُ الْعَزِيزِ وَهُوَ الْمَنْصُوصُ صَرِيحًا عَنْ أَحْمَدَ. وَلِهَذَا الاِخْتِلاَفِ فَوَائِدُ:
منها: انْعِقَادُ الْحَوْلِ عَلَى حِصَّةِ الْمُضَارِبِ مِنْ الرِّبْحِ قَبْلَ الْقِسْمَةِ فَإِنْ قِيلَ لاَ يَمْلِكُ بِدُونِهَا فَلاَ انْعِقَادَ قَبْلَهَا وَإِنْ قِيلَ يَمْلِكُ بِمُجَرَّدِ الظُّهُورِ فَهَلْ يَنْعَقِدُ الْحَوْلُ عَلَيْهَا قَبْلَ اسْتِقْرَارِ الْمِلْكِ فِيهَا أَمْ لاَ يَنْعَقِدُ بِدُونِ الاِسْتِقْرَارِ؟ فَفِيهِ لِلْأَصْحَابِ طُرُقٌ.
أَحَدُهُمَا: لاَ يَنْعَقِدُ الْحَوْلُ عَلَيْهَا بِدُونِ اسْتِقْرَارٍ بِحَالٍ مِنْ غَيْرِ خِلاَفٍ وَهِيَ طَرِيقَةُ الْقَاضِي فِي الْمُجَرَّدِ وَالْخِلاَفِ وَمَنْ اتَّبَعَهُ وَكَذَلِكَ طَرِيقَةُ أَبِي بَكْرٍ وَابْنِ أَبِي مُوسَى إلاَ أَنَّ الْقَاضِيَ عِنْدَهُ الاِسْتِقْرَارُ بِالْقِسْمَةِ وَعِنْدَهُمَا بِالْمُحَاسَبَةِ التَّامَّةِ فَيَنْعَقِدُ الْحَوْلُ عِنْدَهُمَا بِالْمُحَاسَبَةِ وَهُوَ الْمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ صَالِحٍ وَابْنِ مَنْصُورٍ وَحَنْبَلٍ.
وَالطَّرِيقَةُ الثَّانِيَةُ: إنْ قُلْنَا يَمْلِكُهُ بِالظُّهُورِ انْعَقَدَ الْحَوْلُ عَلَيْهِ مِنْ حِينِهِ وَإِلاَ فَلاَ. وَهِيَ طَرِيقَةُ الْقَاضِي مِنْ مَوْضِعٍ مِنْ الْجَامِعِ الصَّغِيرِ وَأَبِي الْخَطَّابِ.
وَالطَّرِيقَةُ الثَّالِثَة: إنْ قُلْنَا لاَ يَثْبُتُ الْمِلْكُ قَبْلَ الاِسْتِقْرَارِ لَمْ يَنْعَقِدْ الْحَوْلُ وَإِنْ قُلْنَا يَثْبُتُ بِدُونِهِ فَهَلْ يَنْعَقِدُ قَبْلَهُ؟ عَلَى وَجْهَيْنِ وَهِيَ طَرِيقَةُ ابْنِ عَقِيلٍ وَصَاحِبَيْ الْمُغْنِي وَالْمُحَرَّرِ لَكِنَّهُمَا رَجَّحَا عَدَمَ الاِنْعِقَادِ وَابْنُ عَقِيلٍ صَحَّحَ الاِنْعِقَادَ فِي بَابِ الْمُضَارَبَةِ وَأَمَّا رَبُّ الْمَالِ فَعَلَيْهِ زَكَاةُ رَأْسِ مَالِهِ مَعَ

(1/424)

حِصَّتِهِ مِنْ الرِّبْحِ وَيَنْعَقِدُ الْحَوْلُ عَلَيْهَا بِالظُّهُورِ وَأَمَّا بَقِيَّةُ الرِّبْحِ فَلاَ يَلْزَمُهُ زَكَاتُهُ، سَوَاءٌ قُلْنَا يَمْلِكُهُ الْعَامِلُ بِالظُّهُورِ أَوْ لاَ فِي ظَاهِرِ كَلاَمِ أَحْمَدَ وَهُوَ قَوْلُ الْقَاضِي وَالأَكْثَرِينَ لاِنَّهُ إنْ سَلِمَ فَهُوَ لِلْعَامِلِ وَإِنْ تَلِفَ عَلَيْهِمَا وَحَكَى أَبُو الْخَطَّابِ عَنْ الْقَاضِي أَنَّهُ يَلْزَمُهُ زَكَاتُهُ إذَا قُلْنَا لاَ يَمْلِكُهُ الْعَامِلُ بِدُونِ الْقِسْمَةِ وَهُوَ ظَاهِرُ كَلاَمِ الْقَاضِي فِي خِلاَفِهِ فِي مَسْأَلَةِ الْمُزَارَعَةِ وَهُوَ ضَعِيفٌ.
وَمنها: لَوْ اشْتَرَى الْعَامِلُ بَعْدَ ظُهُورِ الرِّبْحِ مَنْ يَعْتِقُ عَلَيْهِ بِالْمِلْكِ فَفِيهِ طَرِيقَانِ. أَحَدُهُمَا: الْبِنَاءُ عَلَى الْمِلْكِ بِالظُّهُورِ وَعَدَمِهِ فَإِنْ قُلْنَا يَمْلِكُ بِهِ عَتَقَ عَلَيْهِ وَإِلاَ فَلاَ وَكَذَلِكَ قَالَ الْقَاضِي فِي خِلاَفِهِ وَابْنُهُ أَبُو الْحُسَيْنِ وَأَبُو الْفَتْحِ الْحَلْوَانِيِّ. وَالطَّرِيقُ الثَّانِي: إنْ قُلْنَا لاَ يَمْلِكُ بِالظُّهُورِ لَمْ يُعْتَقْ وَإِنْ قُلْنَا يَمْلِكُ بِهِ فَوَجْهَانِ، كَذَا قَالَ جَمَاعَةٌ مِنْهُمْ صَاحِبُ التَّلْخِيصِ. أَحَدُهُمَا: يُعْتَقُ عَلَيْهِ، وَهُوَ قَوْلُ الْقَاضِي وَأَبِي الْخَطَّابِ وَأَوْمَأَ إلَيْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ. وَالثَّانِي: لاَ يُعْتَقُ لِعَدَمِ اسْتِقْرَارِ الْمِلْكِ وَهُوَ قَوْلُ أَبِي بَكْرٍ فِي التَّنْبِيهِ فَإِنَّ الْمِلْكَ فِيهِ غَيْرُ تَامٍّ وَلِهَذَا لاَ يُجْزِئُ فِي حَوْلِ الزَّكَاةِ كَمَا سَبَقَ، وَالْعِتْقُ يَسْتَدْعِي مِلْكًا بِدَلِيلِ أَنَّ الْمُكَاتَبَ لاَ يُعْتَقُ عَلَيْهِ ذُو رَحِمِهِ بِمِلْكِهِ، وَالأَوَّلُ أَصَحُّ فَإِنَّ الْعِتْقَ يَسْرِي إلَى مِلْكِ الأَجْنَبِيِّ الْمَحْضِ وَلاَ يَمْنَعُهُ الدَّيْنُ بِخِلاَفِ الزَّكَاةِ وَالْمُكَاتَبُ لَيْسَ مِنْ أَهْلِ التَّبَرُّعِ وَلِهَذَا لَوْ بَاشَرَ الْعِتْقَ بِنَفْسِهِ لَمْ يَنْفُذْ فَكَذَا بِالْمِلْكِ وَأَوْلَى، وَعَلَى هَذَا إذَا اشْتَرَى رَحِمَهُ بَعْدَ ظُهُورِ الرِّبْحِ عَتَقَ عَلَيْهِ مِنْهُ بِقَدْرِ حِصَّتِهِ ثُمَّ إنْ كَانَ مُوسِرًا سَرَى عَلَيْهِ لاِنَّ الْعِتْقَ بِالشِّرَاءِ وَهُوَ مَا فَعَلَهُ بِاخْتِيَارِهِ وَلَوْ اشْتَرَى قَبْلَ ظُهُورِ الرِّبْحِ ثُمَّ ظَهَرَ الرِّبْحُ بِارْتِفَاعِ الأَسْوَاقِ وَقُلْنَا يَمْلِكُ بِهِ عَتَقَ عَلَيْهِ نَصِيبُهُ وَلَمْ يَسْرِ إذْ لاَ اخْتِيَارَ لَهُ فِي ارْتِفَاعِ الأَسْوَاقِ وَذَكَرَهُ فِي التَّلْخِيصِ.
وَمنها: لَوْ وَطِئَ الْعَامِلُ أَمَةً مِنْ مَالِ الْمُضَارَبَةِ بَعْدَ ظُهُورِ الرِّبْحِ فَإِنْ قُلْنَا يَمْلِكُهُ بِالظُّهُورِ فَالْوَلَدُ حُرٌّ وَعَلَيْهِ قِيمَةُ الأَمَةِ وَتَصِيرُ أُمَّ وَلَدٍ وَإِنْ لَمْ يَكُنْ ظَهَرَ رِبْحٌ لَمْ يَثْبُتْ شَيْءٌ مِنْ ذَلِكَ وَنَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَهَلْ عَلَيْهِ الْجَلْدُ إنْ لَمْ يَكُنْ ظَهَرَ؟ عَلَى وَجْهَيْنِ. أَحَدُهُمَا: لاَ حَدَّ عَلَيْهِ وَيُعَزَّرُ وَنَصَّ عَلَيْهِ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَاخْتَارَهُ صَاحِبُ الْمُغْنِي لاِنَّ الرِّبْحَ مَبْنِيٌّ عَلَى التَّقْوِيمِ وَهُوَ أَمْرٌ اجْتِهَادِيٌّ لاَ يُقْطَعُ بِهِ. وَالثَّانِي: عَلَيْهِ الْحَدُّ قَالَهُ الْقَاضِي لاِنْتِفَاءِ الْمِلْكِ وَشُبْهَتِهِ.
وَمنها: لَوْ اشْتَرَى الْعَامِلُ لِنَفْسِهِ مِنْ مَالِ الْمُضَارَبَةِ فَإِنْ لَمْ يَظْهَرْ رِبْحٌ صَحَّ. نَصَّ عَلَيْهِ لاِنَّهُ مِلْكٌ لِغَيْرِهِ وَكَذَلِكَ إنْ ظَهَرَ رِبْحٌ وَقُلْنَا لاَ يَمْلِكُهُ بِالظُّهُورِ وَإِنْ قُلْنَا يَمْلِكُهُ بِهِ فَهُوَ كَشِرَاءِ أَحَدِ الشَّرِيكَيْنِ مِنْ مَالِ الشَّرِكَةِ وَالْمَذْهَبُ أَنَّهُ يَبْطُلُ فِي قَدْرِ حَقِّهِ لاِنَّهُ مِلْكُهُ فَلاَ يَصِحُّ شِرَاؤُهُ لَهُ وَفِي الْبَاقِي رِوَايَتَانِ: تَفْرِيقُ الصَّفْقَةِ وَخَرَّجَ أَبُو الْخَطَّابِ رِوَايَةً بِصِحَّتِهِ فِي الْكُلِّ مِنْ الرِّوَايَةِ الَّتِي يُخَيَّرُ فِيهَا لِرَبِّ الْمَالِ أَنْ يَشْتَرِيَ مِنْ مَالِ الْمُضَارَبَةِ لِنَفْسِهِ لاِنَّ عِلاَقَةَ حَقِّ الْمُضَارَبِ بِهِ صَيَّرَتْهُ كَالْمُنْفَرِدِ عَنْ مِلْكِهِ فَكَذَا الْمُضَارِبُ مَعَ رَبِّ الْمَالِ وَأَوْلَى.

(1/425)

وَمنها: لَوْ اشْتَرَى الْعَامِلُ شِقْصًا لِلْمُضَارَبَةِ وَلَهُ فِيهِ شَرِكَةٌ فَهَلْ لَهُ الأَخْذُ بِالشُّفْعَةِ فِيهِ طَرِيقَانِ: أَحَدُهُمَا: مَا قَالَ أَبُو الْخَطَّابِ وَمَنْ تَابَعَهُ فِيهِ وَجْهَانِ. أَحَدُهُمَا: لاَ يَمْلِكُ الأَخْذَ وَاخْتَارَهُ فِي رُءُوسِ الْمَسَائِلِ لاِنَّهُ يَتَصَرَّفُ لِرَبِّ الْمَالِ فَامْتَنَعَ أَخْذُهُ كَمَا يُمْنَعُ شِرَاءُ الْوَصِيِّ وَالْوَكِيلِ فِيمَا يَتَوَالَيَانِ بَيْعَهُ. وَالثَّانِي: لَهُ الأَخْذُ وَخَرَّجَهُ مِنْ وُجُوبِ الزَّكَاةِ عَلَيْهِ فِي حِصَّتِهِ فَإِنَّهُ يَصِيرُ حِينَئِذٍ شَرِيكًا يَتَصَرَّفُ لِنَفْسِهِ وَشَرِيكِهِ وَمَعَ تَصَرُّفِهِ لِنَفْسِهِ تَزُولُ التُّهْمَةُ وَلاِنَّهُ يَأْخُذُ مِثْلَ الثَّمَنِ الْمَأْخُوذِ بِهِ فَلاَ تُهْمَةَ بِخِلاَفِ شِرَاءِ الْوَصِيِّ وَالْوَكِيلِ وَعَلَى هَذَا فَالْمَسْأَلَةُ مُقَيَّدَةٌ بِحَالَةِ ظُهُورِ الرِّبْحِ وَلاَ بُدَّ.
وَالطَّرِيقَةُ الثَّانِيَةُ: مَا قَالَ صَاحِبُ الْمُغْنِي إنْ لَمْ يَكُنْ فِي الْمَالِ رِبْحٌ أَوْ كَانَ وَقُلْنَا لاَ يَمْلِكُهُ بِالظُّهُورِ فَلَهُ الأَخْذُ لاِنَّ الْمِلْكَ لِغَيْرِهِ فَكَذَا الأَخْذُ وَإِنْ كَانَ فِيهِ رِبْحٌ وَقُلْنَا يَمْلِكُهُ بِالظُّهُورِ فَفِيهِ الْوَجْهَانِ بِنَاءً عَلَى شِرَاءِ الْعَامِلِ مِنْ مَالِ الْمُضَارَبَةِ بَعْدَ مِلْكِهِ مِنْ الرِّبْحِ عَلَى مَا سَبَقَ.
وَمنها: لَوْ أَسْقَطَ الْعَامِلُ حَقَّهُ مِنْ الرِّبْحِ بَعْدَ ظُهُورِهِ فَإِنْ قُلْنَا يَمْلِكُهُ بِالظُّهُورِ لَمْ يَسْقُطْ وَإِنْ قُلْنَا لاَ يَمْلِكُهُ بِدُونِ الْقِسْمَةِ فَوَجْهَانِ وَقَدْ سَبَقَتْ فِي الْقَوَاعِدِ.
وَمنها: لَوْ قَارَضَ الْمَرِيضُ وَسَمَّى لِلْعَامِلِ فَوْقَ تَسْمِيَةِ الْمِثْلِ قَالَ الْقَاضِي وَالأَصْحَابُ: يَجُوزُ وَلاَ يُعْتَبَرُ مِنْ الثُّلُثِ لاِنَّ ذَلِكَ لاَ يُؤْخَذُ مِنْ مَالِهِ وَإِنَّمَا يَسْتَحِقُّهُ بِعَمَلِهِ مِنْ الرِّبْحِ الْحَادِثِ وَيَحْدُثُ عَلَى مِلْكِ الْعَامِلِ دُونَ الْمَالِكِ وَهَذَا إنَّمَا يَتَوَجَّهُ عَلَى الْقَوْلِ بِأَنَّهُ يَمْلِكُهُ بِالظُّهُورِ وَإِنْ قُلْنَا لاَ يَمْلِكُهُ بِدُونِ الْقِسْمَةِ اُحْتُمِلَ أَنْ يُحْسَبَ مِنْ الثُّلُثِ لاِنَّهُ خَارِجٌ حِينَئِذٍ مِنْ مِلْكِهِ وَاحْتُمِلَ أَنْ لاَ يُحْسَبَ مِنْهُ وَهُوَ ظَاهِرُ كَلاَمِهِمْ لاِنَّ الْمَالَ الْحَاصِلُ لَمْ يُفَوِّتْ عَلَيْهِمْ مِنْهُ شَيْئًا وَإِنَّمَا زَادَهُمْ فِيهِ رِبْحًا.

(1/426)

المسألة التَّاسِعَةُ: الْمَوْقُوفُ عَلَيْهِ هَلْ يَمْلِكُ رَقَبَةَ الْوُقُوفِ أَمْ لاَ؟ فِي الْمَسْأَلَةِ رِوَايَتَانِ مَعْرُوفَتَانِ أَشْهَرُهُمَا أَنَّهُ مِلْكٌ لِلْمَوْقُوفِ عَلَيْهِ. وَالثَّانِيَةُ لاَ، فَعَلَى هَذِهِ هَلْ هُوَ مِلْكٌ لِلْوَاقِفِ أَوْ لَلَهُ تَعَالَى؟ فِيهِ خِلاَفٌ أَيْضًا.
وَيَتَنَزَّلُ عَلَى هَذَا الاِخْتِلاَفِ مَسَائِلُ:
منها: زَكَاةُ الْوَقْفِ إذَا كَانَ مَاشِيَةً مَوْقُوفَةً عَلَى مُعَيَّنٍ فَهَلْ يَجِبُ زَكَاتُهَا؟ فِيهِ طَرِيقَانِ. أَحَدُهُمَا: بِنَاؤُهُ عَلَى هَذَا الْخِلاَفِ فَإِنْ قُلْنَا هُوَ مِلْكٌ لِلْمَوْقُوفِ عَلَيْهِ فَعَلَيْهِ زَكَاتُهَا وَإِنْ قُلْنَا مِلْكٌ لَلَهُ فَلاَ زَكَاةَ وَهَذِهِ طَرِيقَةُ الْمُحَرَّرِ وَهُوَ ظَاهِرُ كَلاَمِ أَحْمَدَ فِي رِوَايَةِ مُهَنَّا وَعَلِيِّ بْنِ سَعِيدٍ وَعَلَى هَذَا فَإِنْ قُلْنَا يَمْلِكُهُ الْوَاقِفُ فَعَلَيْهِ زَكَاتُهُ وَنَصَّ أَحْمَدُ عَلَى أَنَّ مَنْ وَقَفَ عَلَى أَقَارِبِهِ فَإِنَّ الزَّكَاةَ عَلَيْهِ بِخِلاَفِ مَنْ وَقَفَ عَلَى الْمَسَاكِينِ. وَالطَّرِيقَةُ الثَّانِيَةُ: لاَ زَكَاةَ فِيهِ عَلَى الرِّوَايَتَيْنِ قَالَهُ الْقَاضِي وَابْنُ عَقِيلٍ لِقُصُورِ الْمِلْكِ فِيهِ. فَأَمَّاالشَّجَرُ الْمَوْقُوفُ فَتَجِبُ الزَّكَاةُ فِي ثَمَرِهِ عَلَى الْمَوْقُوفِ عَلَيْهِ وَجْهًا وَاحِدًا لاِنَّ ثَمَرَهُ مِلْكٌ لِلْمَوْقُوفِ عَلَيْهِ، وَقَالَ الشِّيرَازِيّ لاَ زَكَاةَ فِيهِ مُطْلَقًا وَنَقَلَهُ غَيْرُهُ رِوَايَةً.

(1/426)

وَمنها: لَوْ جَنَى الْوَقْفُ فَأَرْشُ جِنَايَتِهِ عَلَى الْمَوْقُوفِ عَلَيْهِ إذَا قِيلَ إنَّهُ مَالِكُهُ لاِنَّهُ امْتَنَعَ مِنْ تَسْلِيمِهِ فَيَلْزَمُهُ فِدَاؤُهُ وَإِنْ قِيلَ هُوَ مِلْكٌ لِلَّهِ فَالأَرْشُ مِنْ كَسْبِ الْعَبْدِ وَقِيلَ بَلْ مِنْ بَيْتِ الْمَالِ وَفِيهِ وَجْهٌ لاَ يَلْزَمُ الْمَوْقُوفَ عَلَيْهِ الأَرْشُ عَلَى قَوْلَيْنِ لاِنَّ امْتِنَاعَهُ مِنْ التَّسْلِيمِ بِغَيْرِ اخْتِيَارِهِ إذْ لاَ قُدْرَةَ لَهُ عَلَيْهِ عَلَى التَّسْلِيمِ بِحَالٍ.
وَمنها: إذَا كَانَ الْوَقْفُ أَمَةً فَوِلاَيَةُ تَزَوُّجِهَا لِلْمَوْقُوفِ عَلَيْهِ إنْ قِيلَ إنَّهُ يَمْلِكُهَا وَإِنْ قِيلَ هِيَ مِلْكٌ لَلَهُ فَالْوِلاَيَةُ لِلْحَاكِمِ فَيُزَوِّجُهَا بِإِذْنِ الْمَوْقُوفِ عَلَيْهِ وَإِنْ قِيلَ هِيَ مِلْكُ الْوَاقِفِ فَهُوَ أَوْلَى.
وَمنها: نَظَرُ الْوَاقِفِ إذَا لَمْ يُشرَطْ لَهُ نَاظِرٌ فَعَلَى الْقَوْلِ بِمِلْكِ الْمَوْقُوفِ عَلَيْهِ لَهُ النَّظَرَ فِيهِ وَعَلَى الْقَوْلِ بِأَنَّهُ مِلْكٌ لَلَهُ نَظَرُهُ لِلْحَاكِمِ، وَظَاهِرُ كَلاَمِ أَحْمَدَ أَنَّ نَظَرَهُ لِلْحَاكِمِ وَهُوَ قَوْلُ ابْنِ أَبِي مُوسَى قَالَ الْحَارِثِيُّ: وَعِنْدِي أَنَّ هَذَا الْقَوْلَ لاَ يَخْتَصُّ بِالْقَوْلِ بِانْتِفَاءِ مِلْكِ الْمَوْقُوفِ عَلَيْهِ بَلْ يَنْظُرُ فِيهِ الْحَاكِمُ، وَإِنْ قُلْنَا ملكه لِلْمَوْقُوفِ عَلَيْهِ لِعِلاَقَةِ حَقِّ مَنْ يَأْتِي بَعْدُ.
وَمنها: هَلْ يَسْتَحِقُّ الشُّفْعَةَ وَبِشَرِكَةِ الْوَقْفِ؟ فِيهِ طَرِيقَانِ. أَحَدُهُمَا: الْبِنَاءُ عَلَى أَنَّهُ هَلْ يَمْلِكُ الْمَوْقُوفَ عَلَيْهِ؟ فَإِنْ قِيلَ يِمِلْكِهِ اسْتَحَقَّ بِهِ الشُّفْعَةَ وَإِلاَ فَلاَ. وَالثَّانِي: الْوَجْهَانِ بِنَاءً عَلَى قَوْلِنَا يَمْلِكُهُ وَهَذَا مَا قَالَه صَاحِبُ الْمُحَرَّرِ لاِنَّ الْمِلْكَ قَاصِر وَهَذَا كُلُّهُ مُتَفَرِّعٌ عَلَى الْمَذْهَبِ فِي جَوَازِ قِسْمَةِ الْوَقْفِ مِنْ الْمُعَلَّقِ أَمَّا عَلَى الْوَجْهِ الْآخَرِ بِمَنْعِ الْقِسْمَةِ فَلاَ شُفْعَةَ إذْ لاَ شُفْعَةَ فِي ظَاهِرِ الْمَذْهَبِ إلاَ فِيمَا يَقْبَلُ الْقِسْمَةَ مِنْ الْعَقَارِ وَكَذَلِكَ بَنَى صَاحِبُ التَّلْخِيصِ الْوَجْهَيْنِ هُنَا عَلَى الْخِلاَفِ فِي قَبُولِ الْقِسْمَةِ.
وَمنها: لَوْ زَرَعَ الْغَاصِبُ فِي أَرْضِ الْوَقْفِ فَهَلْ لِلْمَوْقُوفِ عَلَيْهِ تَمَلُّكُهُ بِالنَّفَقَةِ؟ إنْ قِيلَ هُوَ الْمَالِكُ، فَلَهُ ذَلِكَ، وَإِلاَ فَهُوَ كَالْمُسْتَأْجِرِ وَمَالِكِ الْمَنْفَعَةِ فَفِيهِ تَرَدُّدٌ سَبَقَ ذِكْرُهُ فِي الْقَوَاعِدِ.
وَمنها: نَفَقَةُ الْوَقْفِ، وَهِيَ فِي غَلَّتِهِ مَا لَمْ يَشْرِطْ مِنْ غَيْرِهَا فَإِنْ لَمْ يَكُنْ لَهُ غَلَّةٌ فَوَجْهَانِ. أَحَدُهُمَا: نَفَقَتُهُ عَلَى الْمَوْقُوفِ عَلَيْهِ. وَالثَّانِي: هِيَ فِي بَيْتِ الْمَالِ فَقِيلَ هُمَا مَبْنِيَّانِ عَلَى انْتِقَالِ الْمِلْكِ وَعَدَمِهِ وَقَدْ يُقَالُ بِالْوُجُوبِ عَلَيْهِ وَإِنْ كَانَ الْمِلْكُ لِغَيْرِهِ كَمَا نَقُولُ بِوُجُوبِهَا عَلَى الْمُوصَى لَهُ بِالْمَنْفَعَةِ عَلَى وَجْهٍ.
وَمنها: لَوْ فَضَّلَ بَعْضَ وَلَدِهِ عَلَى بَعْضٍ فِي الْوَقْفِ فَالْمَنْصُوصُ الْجَوَازُ بِخِلاَفِ الْهِبَةِ فَقِيلَ هُوَ بِنَاءٌ عَلَى أَنَّ الْمِلْكَ لاَ يَنْتَقِلُ إلَى الْمَوْقُوفِ عَلَيْهِ، فَإِنْ قُلْنَا بِانْتِقَالِهِ لَمْ يَجُزْ كَالْهِبَةِ وَهُوَ قَوْلُ أَبِي الْخَطَّابِ وَغَيْرِهِ، وَقِيلَ بَلْ يَجُوزُ عَلَى الْقَوْلَيْنِ لاِنَّهُ لَمْ يَخُصَّهُ بِالْمِلْكِ بَلْ جَعَلَهُ مِلْكًا لِجِهَةٍ مُتَّصِلَةٍ عَلَى وَجْهِ الْقُرْبَةِ وَجَعَلَ الْوَلَدَ بَعْضَ تِلْكَ الْجِهَةِ، وَشَبِيهٌ بِهَذَا وَقْفُ الْمَرِيضِ عَلَى وَارِثِهِ هَلْ يَقِفُ عَلَى الإِجَازَةِ كَهِبَةٍ أَمْ يَنْفُذُ مِنْ الثُّلُثِ لاِنَّهُ لَيْسَ تَخْصِيصًا لِلْوَارِثِ بَلْ تَمَلُّكٌ لِجِهَةٍ مُتَّصِلَةٍ فَالْوَارِثُ بَعْضُ أَفْرَادِهِا؟ وَفِيهِ رِوَايَتَانِ.
وَمنها: الْوَقْفُ عَلَى نَفْسِهِ وَفِي صِحَّتِهِ رِوَايَتَانِ وَبَنَاهُمَا أَبُو الْخَطَّابِ عَلَى هَذَا الأَصْلِ فَإِنْ قُلْنَا

(1/427)

الْوَقْفُ مِلْكٌ لِلْمَوْقُوفِ عَلَيْهِ لَمْ يَصِحَّ وَقْفُهُ عَلَى نَفْسِهِ لاِنَّهُ لاَ يَصِحُّ أَنْ يُزِيلَ الإِنْسَانُ مِلْكَ نَفْسِهِ إلَى نَفْسِهِ وَإِنْ قُلْنَا لَلَهُ تَعَالَى صَحَّ.
وَمنها: الْوَقْفُ الْمُنْقَطِعُ هَلْ يَعُودُ إلَى وَرَثَةِ الْمَوْقُوفِ عَلَيْهِ أَوْ إلَى وَرَثَةِ الْوَاقِفِ؟ فِيهِ رِوَايَتَانِ، وَالْمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ حَرْبٍ وَغَيْرِهِ أَنَّهُ يَعُودُ إلَى وَرَثَةِ الْمَوْقُوفِ عَلَيْهِ وَظَاهِرُ كَلاَمِهِ أَنَّهُ يَعُودُ إلَيْهِمْ إرْثًا لاَ وَقْفًا وَبِهِ جَزَمَ الْخَلاَلُ فِي الْجَامِعِ وَابْنِ أَبِي مُوسَى وَهَذَا مُنَزَّلٌ عَلَى الْقَوْلِ بِأَنَّهُ مِلْكٌ لِلْمَوْقُوفِ عَلَيْهِ كَمَا صَرَّحَ بِهِ أَبُو الْخَطَّابِ وَغَيْرُهُ وَيَشْهَدُ لَهُ أَنَّ أَحْمَدَ فِي رِوَايَةِ حَنْبَلٍ شَبَّهَ الْوَقْفَ بِالْعُمْرَى وَالرُّقْبَى وَجَعَلَهَا لِوَرَثَةِ الْمَوْقُوفِ عَلَيْهِ كَمَا تَرْجِعُ الْعُمْرَى وَالرُّقْبَى إلَى وَرَثَةِ الْمُعْطِي. وَجَعَلَ الْخَلاَلُ حُكْمَ الْوَقْفِ الْمُنْقَطِعِ والرقبى وَاحِدًا وَأَنْكَرَ الشَّيْخُ مَجْدُ الدِّينِ هَذَا الْبِنَاءَ وَادَّعَى أَنَّهُ إنَّمَا يَرْجِعُ وَقْفًا عَلَى الْوَرَثَةِ فَلاَ يَلْزَمُ مِلْكُ الْمَوْقُوفِ عَلَيْهِ وَهَذَا مُخَالِفٌ لِنَصِّ أَحْمَدَ لِمَنْ تَأْمُلَهُ. نَعَمْ ! َفَرَّقَ أَحْمَدُ فِي رِوَايَةِ أَبِي طَالِبٍ بَيْنَ الْوَقْفِ الْمُنْقَطِعِ وَبَيْنَ الْعُمْرَى بِأَنَّ الْعُمْرَى مِلْكٌ لِلْمُعَمَّرِ وَالْوَقْفَ لَيْسَ يَمْلِكُ بِهِ شَيْئًا إنَّمَا هُوَ لِمَنْ أَوْقَفَهُ يَضَعُهُ حَيْثُ شَاءَ مِثْلُ السُّكْنَى فَهَذِهِ الرِّوَايَةُ تَدُلُّ عَلَى أَنَّ الْمَوْقُوفَ عَلَيْهِ لاَ يَمْلِكُ سِوَىمَنْفَعَةِالرَّقَبَةِ وَأَنَّ الرَّقَبَةَ مِلْكٌ لِلْوَاقِفِ.
وَمنها: لَوْ وَطِئَ الْمَوْقُوفُ عَلَيْهِ الأَمَةَ الْمَوْقُوفَةَ فَأَوْلَدَهَا فَلاَ حَدَّ لاِنَّهَا إمَّا مِلْكٌ لَهُ أَوْ لَهُ فِيهَا شُبْهَةُ مِلْكٍ وَهَلْ تَصِيرُ أُمَّ وَلَدٍ لَهُ؟ إنْ قُلْنَا هِيَ مِلْكٌ لَهُ صَارَتْ مُسْتَوْلَدَةً لَهُ فَتُعْتَقُ بِمَوْتِهِ وَيُؤْخَذُ قِيمَتُهَا مِنْ تَرِكَتِهِ يَشْتَرِي بِهَا رَقَبَةً مَكَانَهَا تَكُونُ وَقْفًا وَإِنْ قُلْنَا لاَ يَمْلِكُهَا لم تَصِر مُسْتَوْلَدَةً لَهُ وَهِيَ وَقْفٌ بِحَالِهَا.
وَمنها: لَوْ تَزَوَّجَ الْمَوْقُوفُ عَلَيْهِ الأَمَةَ الْمَوْقُوفَةَ فَإِنْ قِيلَ هِيَ مِلْكٌ لَهُ لَمْ يَصِحَّ وَإِلاَ صَحَّ، ذَكَرَهُ صَاحِبُ التَّلْخِيصِ وَغَيْرُهُ، وَفِيهِ نَظَرٌ، فَإِنَّهُ يَمْلِكُ مَنْفَعَةَ الْبُضْعِ عَلَى كِلاَ الْقَوْلَيْنِ وَلِهَذَا يَكُونُ الْمَهْرُ لَهُ.

(1/428)

المسألة الْعَاشِرَةُ: إجَازَةُ الْوَرَثَةِ هَلْ هِيَ تَنْفِيذٌ لِلْوَصِيَّةِ أَوْ ابْتِدَاءُ عَطِيَّةٍ؟ فِي الْمَسْأَلَةِ رِوَايَتَانِ مَعْرُوفَتَانِ أَشْهَرُهُمَا أَنَّهَا تَنْفِيذٌ، وَهَذَا الْخِلاَفُ قِيلَ إنَّهُ مَبْنِيٌّ عَلَى أَنَّ الْوَصِيَّةَ بِالزَّائِدِ عَلَى الثُّلُثِ هَلْ هُوَ بَاطِلٌ أَوْ مَوْقُوفٌ عَلَى الإِجَازَةِ؟ وَقِيلَ: بَلْ هَذَا الْخِلاَفُ مَبْنِيٌّ عَلَى الْقَوْلِ بِالْوَقْفِ إمَّا عَلَى الْبُطْلاَنِ فَلاَ وَجْهَ لِلتَّنْفِيذِ، وَهُوَ أَشْبَهُ قَرَّرَ الشَّيْخُ تَقِيُّ الدِّينِ أَنَّ الْوَارِثَ إذَا اسْتَثْنَى حَقَّهُ قَبْلَ الْقِسْمَةِ فَإِنَّهُ يَسْقُطُ وَطَرَدَ هَذَا فِي الأَعْيَانِ الْمُشَاعَةِ كَالْغَانِمِ إذَا اسْتَثْنَى حَقَّهُ مِنْ الْغَنِيمَةِ وَالْمَوْقُوفِ عَلَيْهِ إذَا أَسْقَطَ حَقَّهُ مِنْ الْوَقْفِ وَالْمُضَارِبِ إذَا أَسْقَطَ حَقَّهُ مِنْ الرِّبْحِ وَأَحَدِ الزَّوْجَيْنِ إذَا عَفَا عَنْ حَقِّهِ مِنْ الْمَهْرِ إذَا كَانَ عَيْنًا وَالْحَقّ الْمُشَاعُ بِالدُّيُونِ فِي جَوَازِ إسْقَاطِهِ قَبْلَ الْقِسْمَةِ.
وَلِهَذَا الْخِلاَفِ فَوَائِدُ عَدِيدَةٌ:

(1/428)

منها: أَنَّهُ لاَ يُشْتَرَطُ لَهَا شُرُوطُ الْهِبَةِ مِنْ الإِيجَابِ وَالْقَبُولِ وَالْقَبْضِ فَيَصِحُّ بِقَوْلِهِ أَجَزْت وَأَنْفَذْتُ وَنَحْوَ ذَلِكَ وَإِنْ لَمْ يَقْبَلْ الْمُوصَى لَهُ فِي الْمَجْلِسِ. وَإِنْ قُلْنَا: هِيَ هِبَةٌ افْتَقَرَتْ إلَى إيجَابٍ وَقَبُولٍ ذَكَرَهُ ابْنُ عَقِيلٍ وَغَيْرُهُ وَكَلاَمُ الْقَاضِي يَقْتَضِي أَنَّ فِي صِحَّتِهَا بِلَفْظِ الإِجَازَةِ إذَا قُلْنَا هِيَ هِبَةٌ وَجْهَيْنِ، قَالَ الشَّيْخُ مَجْدُ الدِّينِ: وَالصِّحَّةُ ظَاهِرُ الْمَذْهَبِ وَهَلْ نَعْتَبِرُ أَنْ يَكُونَ الْمُجَازُ مَعْلُومًا لِلْمُجِيزِ؟ فَفِي الْخِلاَفِ لِلْقَاضِي وَالْمُحَرَّرِ هُوَ مَبْنِيٌّ عَلَى هَذَا الْخِلاَفِ وَصَرَّحَ بَعْدَ ذَلِكَ صَاحِبُ الْمُحَرَّرِ بِأَنَّهُ لَوْ أَجَازَ قَدْرًا مَنْسُوبًا مِنْ الْمَالِ ثُمَّ قَالَ ظَنَنْت الْمَالَ قَلِيلاَ لَمْ يُقْبَلْ قَوْلُهُ وَلاَ تَنَافِي بَيْنَهُمَا لِوَجْهَيْنِ. أَحَدُهُمَا: أَنَّ صِحَّةَ إجَازَةِ الْمَجْهُولِ لاَ يُنَافِي ثُبُوتَ الرُّجُوعِ إذَا تَبَيَّنَ فِيهِ ضَرَرٌ عَلَى الْمُجِيزِ لَمْ يَعْلَمْهُ اسْتِدْرَاكًا لِظِلاَمَتِهِ، كَمَا تَقُولُ فِيمَنْ أَسْقَطَ شُفْعَتَهُ لمعنى ثُمَّ بَانَ بِخِلاَفِهِ، فَإِنْ لَهُ الْعَوْدَ إلَيْهَا فَكَذَلِكَ هَاهُنَا إذَا أَجَازَ الْجُزْءَ الْمُوصَى بِهِ يَظُنُّهُ قَلِيلاَ فَبَانَ كَثِيرًا فَلَهُ الرُّجُوعُ بِمَا زَادَ عَلَى مَا فِي ظَنِّهِ. وَالثَّانِي: أَنَّهُ إذَا اعْتَقَدَ أَنَّ النِّصْفَ الْمُوصَى بِهِ مَثَلاً مِائَةٌ وَخَمْسُونَ دِرْهَمًا فَبَانَ أَلْفًا فَهُوَ إنَّمَا أَجَازَ مِائَةً وَخَمْسِينَ دِرْهَمًا وَلَمْ يُجِزْ أَكْثَر منها فَلاَ تَنْفُذُ إجَازَتُهُ فِي غَيْرِهَا وَهَذَا بِخِلاَفِ مَا إذَا أَجَازَ النِّصْفَ كَائِنًا مَا كَانَ فَإِنَّهُ يَصِحُّ وَيَكُونُ إسْقَاطًا لِحَقِّهِ مِنْ مَجْهُولٍ فَيَنْفُذُ كَالإِبْرَاءِ وَطَرِيقَةُ صَاحِبِ الْمُغْنِي أَنَّ الإِجَازَةَ لاَ تَصِحُّ بِالْمَجْهُولِ وَلَكِنْ هَلْ يُصَدَّقُ فِي دَعْوَى الْجَهَالَةِ؟ عَلَى وَجْهَيْنِ، وَمِنْ الأَصْحَابِ مَنْ قَالَ إنْ قُلْنَا الإِجَازَةُ تَنْفِيذٌ صَحَّتْ بِالْمَجْهُولِ وَلاَ رُجُوعَ، وَإِنْ قُلْنَا هِبَةٌ فَوَجْهَانِ.
وَمنها: لَوْ وَقَفَ عَلَى وَارِثِهِ فَأَجَازَهُ فَإِنْ قُلْنَا الإِجَازَةُ تَنْفِيذٌ صَحَّتْ بِالْمَجْهُولِ وَلاَ رُجُوعَ وَإِنْ قُلْنَا هِبَةٌ فَوَجْهَانِ.
وَمنها: لَوْ وَقَفَ عَلَى وَارِثِهِ فَأَجَازَهُ فَإِنْ قُلْنَا الإِجَازَةُ تَنْفِيذٌ صَحَّ الْوَقْفُ وَلَزِمَ وَإِنْ قُلْنَا هِبَةٌ فَهُوَ كَوَقْفِ الإِنْسَانِ عَلَى نَفْسِهِ.
وَمنها: إذَا كَانَ الْمُجَازُ عِتْقًا فَإِنْ قُلْنَا الإِجَازَةُ تَنْفِيذٌ فَالْوِلاَيَةُ لِلْمُوصِي تَخْتَصُّ بِهِ عَصَبَتُهُ وَإِنْ قُلْنَا عَطِيَّةٌ فَالْوَلاَءُ لِمَنْ أَجَازَ وَإِنْ كَانَ أُنْثَى.
وَمنها: لَوْ كَانَ الْمُجِيزُ أَبًا لِلْمُجَازِ لَهُ كَمَنْ أَوْصَى لِوَلَدِ وَلَدِهِ فَأَجَازَهُ وَلَدُهُ فَلَيْسَ لِلْمُجِيزِ الرُّجُوعُ فِيهِ إنْ قُلْنَا هُوَ تَنْفِيذٌ وَإِنْ قُلْنَا عَطِيَّةٌ فَلَهُ ذَلِكَ لاِنَّهُ قَدْ وَهَبَ لِوَلَدِهِ مَالاً.
وَمنها: لَوْ حَلَفَ لاَ يَهَبُ فَأَجَازَ فَإِنْ قُلْنَا هِيَ عَطِيَّةُ حَنِثَ وَإِلاَ فَلاَ.
وَمنها: لَوْ قَبِلَ الْوَصِيَّةَ الْمُفْتَقِرَةَ إلَى الإِجَازَةِ قَبْلَ الإِجَازَةِ ثُمَّ أُجِيزَتْ فَإِنْ قُلْنَا الإِجَازَةُ تَنْفِيذٌ فَالْمِلْكُ ثَابِتٌ لَهُ مِنْ حِينِ قَبُولِهِ أَوَّلاً، وَإِنْ قُلْنَا عَطِيَّةٌ، لَمْ يَثْبُتْ الْمِلْكُ إلاَ بَعْدَ الإِجَازَةِ ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ.

(1/429)

وَمنها: أَنَّ مَا جَاوَزَ الثُّلُثَ مِنْ الْوَصَايَا إذَا أُجِيزَ هَلْ يُزَاحَمُ بِالزَّائِدِ مَا لَمْ يُجَاوِزْهُ؟ وَهُوَ مَبْنِيٌّ عَلَى هَذَا الْاختِلاَفِ ذَكَرَهُ صَاحِبُ الْمُحَرَّرِ وَأَشْكَلَ تَوْجِيهُهُ عَلَى الأَصْحَابِ وَهُوَ وَاضِحٌ فَإِنَّهُ إذَا كَانَتْ مَعَنَا وَصِيَّتَانِ إحْدَاهُمَا مُجَاوِزَةٌ لِلثُّلُثِ وَالْأُخْرَى لاَ تُجَاوِزُهُ كَنِصْفٍ وَثُلُثٍ وَأَجَازَ الْوَرَثَةُ الْوَصِيَّةَ الْمُجَاوِزَةَ لِلثُّلُثِ خَاصَّةً، فَإِنْ قُلْنَا الإِجَازَةُ تَنْفِيذٌ يُزَاحِمْ صَاحِبُ النِّصْفِ صَاحِبَ الثُّلُثِ بِنِصْفٍ كَامِلٍ فَيُقْسَمُ الثُّلُثُ بَيْنَهُمَا عَلَى خَمْسَةٍ، لِصَاحِبِ النِّصْفِ ثَلاَثَةُ أَخْمَاسِهِ وَالْآخَرِ خُمُسَاهُ ثُمَّ تُكْمِل لِصَاحِبِ النِّصْفِ نِصْفُهُ بِالإِجَازَةِ وَإِنْ قُلْنَا الإِجَازَةُ عَطِيَّةٌ فَإِنَّمَا يُزَاحِمُ بِثُلُثٍ خَاصٍّ إذْ الزِّيَادَةُ عَلَيْهِ عَطِيَّةٌ مَحْضَةٌ مِنْ الْوَرَثَةِ لَمْ تَتَلَقَّ مِنْ الْمَيِّتِ فَلاَ يُزَاحِمُ بِهَا الْوَصَايَا فَيَنْقَسِمُ الثُّلُثُ بَيْنَهُمَا عَلَى نِصْفَيْنِ ثُمَّ يُكْمِلُ لِصَاحِبِ النِّصْفِ ثُلُثَهُ بِالإِجَازَةِ. وَهَذَا مَبْنِيٌّ عَلَى أَنَّ الْقَوْلَ: بِأَنَّ الإِجَازَةَ عَطِيَّةٌ أَوْ تَنْفِيذٌ فَيُفَرَّعُ عَلَى الْقَوْلِ بِإِبْطَالِ الْوَصِيَّةِ بِالزَّائِدِ عَلَى الثُّلُثِ وَصِحَّتُهَا كَمَا سَبَقَ.
وَمنها: لَوْ أَجَازَ الْمَرِيضُ فِي مَرَضِ مَوْتِهِ وَصِيَّةَ مَوْرُوثَةً فَإِنْ قُلْنَا إجَازَتُهُ عَطِيَّةٌ فَهِيَ مُعْتَبَرَةٌ مِنْ ثُلُثِهِ وَإِنْ قُلْنَا: تَنْفِيذٌ فَطَرِيقَانِ. أَحَدُهُمَا: الْقَطْعُ بِأَنَّهَا مِنْ الثُّلُثِ أَيْضًا كَذَا قَالَ الْقَاضِي فِي خِلاَفِهِ وَصَاحِبُ الْمُحَرَّرِ وَشَبَّهَهُ بِالصَّحِيحِ إذَا حَابَّا فِي بَيْعٍ لَهُ فِيهِ خِيَارٌ ثُمَّ مَرِضَ فِي مُدَّةِ الْخِيَارِ فَإِنَّهُ تَصِير مُحَابَاتُهُ مِنْ الثُّلُثِ؛ لاِنَّهُ تَمَكَّنَ مِنْ اسْتِرْدَادِ مَالِهِ إلَيْهِ فَلَمْ يَفْعَلْ فَقَامَ ذَلِكَ مَقَامَ ابْتِدَاءِ إخْرَاجِهِ فِي الْمَرَضِ، وَنَظِيرُهُ لَوْ وَهَبَ لِوَلَدِهِ شَيْئًا ثُمَّ مَرِضَ وَهُوَ بِحَالِهِ وَلَمْ يَرْجِعْ فِيهِ. وَالطَّرِيقُ الثَّانِي أَنَّ الْمَسْأَلَةَ عَلَى وَجْهَيْنِ. وَهِيَ طَرِيقَةُ أَبِي الْخَطَّابِ فِي انْتِصَارِهِ وَهُمَا مُنَزَّلاَنِ عَلَى أَصْلِ الْخِلاَفِ فِي حُكْمِ الإِجَازَةِ وَقَدْ يَتَنَزَّلاَنِ عَلَى أَنَّ الْمِلْكَ هَلْ يَنْتَقِلُ إلَى الْوَرَثَةِ فِي الْمُوصَى بِهِ أَم يَمْنَعُ مِنْ الْوَصِيَّةِ لِلاِنْتِقَالِ؟ وَفِيهِ وَجْهَانِ فَإِنْ قُلْنَا يَنْتَقِلُ إلَيْهِمْ فَالإِجَازَةُ مِنْ الثُّلُثِ؛ لاِنَّهُ إخْرَاجُ مَالٍ مَمْلُوكٍ وَإِلاَ فَهِيَ مِنْ رَأْسِ مَالِهِ؛ لاِنَّهُ امْتِنَاعٌ مِنْ تَحْصِيلِ مَالٍ لَمْ يَدْخُلْ بَعْدُ فِي مِلْكِهِ وَإِنَّمَا تَعَلَّقَ بِهِ حَقُّ مِلْكِهِ بِخِلاَفِ مُحَابَاةِ الصَّحِيحِ إذَا مَرِضَ فَإِنَّ الْمَالَ كَانَ عَلَى مِلْكِهِ وَهُوَ قَادِرٌ عَلَى اسْتِرْجَاعِهِ.
وَمنها: إجَازَةُ الْمُفْلِسِ وَفِي الْمُغْنِي هِيَ نَافِذَةٌ وَهُوَ مُنَزَّلٌ عَلَى الْقَوْلِ بِالتَّنْفِيذِ وَلاَ يَبْعُدُ عَلَى الْقَاضِي فِي الَّتِي قَبْلَهَا أَنْ لاَ يَنْفُذَ وَقَالَهُ صَاحِبُ الْمُغْنِي فِي الشُّفْعَةِ مُعَلَّلاً بِأَنَّهُ لَيْسَ مِنْ أَهْلِ التَّبَرُّعِ.

(1/430)

المسألة الْحَادِيَةَ عَشْرَةَ: الْمُوصَى لَهُ هَلْ يَمْلِكُ الْوَصِيَّةَ مِنْ حِينِ الْمَوْتِ أَمْ مِنْ حِينِ قَبُولِهِ لَهَا؟ فِي الْمَسْأَلَةِ وَجْهَانِ مَعْرُوفَانِ. وَعَلَى الْقَوْلِ بِأَنَّهُ إنَّمَا يَمْلِكُهَا مِنْ حِينِ قَبُولِهِ فَهَلْ هِيَ قَبْلَهُ عَلَى مِلْكِ الْمَيِّتِ أَوْ عَلَى مِلْكِ الْوَرَثَةِ؟ عَلَى وَجْهَيْنِ أَيْضًا. وَأَكْثَرُ الأَصْحَابِ عَلَى الْقَوْلِ بِأَنَّهُ مِلْكٌ لِلْمُوصَى لَهُ وَهُوَ قَوْلُ أَبِي بَكْرٍ وَالْخِرَقِيِّ وَمَنْصُوصُ أَحْمَدَ بَلْ نَصَّ أَحْمَدُ فِي مَوَاضِعَ عَلَى أَنَّهُ لاَ يُعْتَبَرُ لَهُ الْقَبُولُ فَيَمْلِكُهُ قَهْرًا كَالْمِيرَاثِ وَهُوَ وَجْهٌ لِلْأَصْحَابِ حَكَاهُ غَيْرُ وَاحِدٍ. وَلِهَذَا الاِخْتِلاَفِ فَوَائِدُ عَدِيدَةٌ.

(1/430)

فَمنها: حُكْمُ نَمَائِهِ بَيْنَ الْمَوْتِ وَالْقَبُولِ فَإِنْ قُلْنَا هُوَ عَلَى مِلْكِ الْمُوصَى لَهُ فَهُوَ له لاَ يُحْتَسَبُ عَلَيْهِ مِنْ الثُّلُثِ، وَإِنْ قُلْنَا هُوَ عَلَى مِلْكِ الْمُوصِي فَتَتَوَفَّرُ بِهِ التَّرِكَةُ فَيَزْدَادُ بِهِ الثُّلُثُ وَإِنْ قُلْنَا هُوَ عَلَى مِلْكِ الْوَرَثَةِ فَنَمَاؤُهُ لَهُمْ خَاصَّةً. وَذَكَرَ الْقَاضِي فِي خِلاَفِهِ أَنَّ مِلْكَ الْمُوصَى لَهُ لاَ يَتَقَدَّمُ الْقَبُولُ وَأَنَّ النَّمَاءَ قَبْلَهُ لِلْوَرَثَةِ مَعَ أَنَّ الْعَيْنَ بَاقِيَةٌ عَلَى حُكْمِ مِلْكِ الْمَيِّتِ فَلاَ يَتَوَفَّرُ الثُّلُثُ؛ لاِنَّهُ لَمْ يَكُنْ مِلْكًا لَهُ حِينَ الْوَفَاةِ وَذَكَرَ أَيْضًا إذَا قُلْنَا إنَّهُ مُرَاعًى وَإِنَّا نُبَيِّنُ بِقَبُولِ الْمُوصَى لَهُ مِلْكَهُ لَهُ مِنْ حِينِ الْمَوْتِ فَإِنْ النَّمَاءَ يَكُونُ لِلْمُوصَى لَهُ مُعْتَبَرًا مِنْ الثُّلُثِ فَإِنْ خَرَجَ مِنْ الثُّلُثِ مَعَ الأَصْلِ فَهُمَا لَهُ وَإِلاَ كَانَ لَهُ بِقَدْرِ الثُّلُثِ مِنْ الأَصْلِ فَإِنْ فَضَلَ شَيْءٌ مِنْ الثُّلُثِ كَانَ لَهُ مِنْ النَّمَاءِ.
وَمنها: لَوْ نَقَصَ الْمُوصَى بِهِ فِي سِعْرٍ أَوْ صِفَةٍ فَفِي الْمُحَرَّرِ إنْ قُلْنَا يَمْلِكُهُ بِالْمَوْتِ اُعْتُبِرَتْ قِيمَتُهُ مِنْ التَّرِكَةِ بِسِعْرِهِ يَوْمَ الْمَوْتِ عَلَى أَدْنَى صِفَاتِهِ مِنْ يَوْمِ الْمَوْتِ إلَى الْقَبُولِ؛ لاِنَّ الزِّيَادَةَ حَصَلَتْ فِي مِلْكِهِ فَلاَ يُحْسَبُ عَلَيْهِ، وَالنَّقْصُ لَمْ يَدْخُلْ فِي ضَمَانِهِ بَلْ هُوَ مِنْ ضَمَانِ التَّرِكَةِ وَلِهَذَا لَوْ تَلِفَتْ الْعَيْنُ أَوْ بَعْضُهَا لَبَطَلَتْ الْوَصِيَّةُ فِي التَّالِفِ وَأَمَّا نَقْصُ الأَسْعَارِ فَلاَ تُضْمَنُ عِنْدَنَا. وَإِنْ قُلْنَا يَمْلِكُهُ مِنْ حِينِ الْقَبُولِ اعْتُبِرَتْ قِيمَتُهُ يَوْمَ الْقَبُولِ سِعْرًا وَصِفَةً؛ لاِنَّهُ يَمْلِكْهُ قَبْلَ ذَلِكَ وَالْمَنْصُوصُ عَنْ أَحْمَدَ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَذَكَرَ الْخِرَقِيِّ أَنَّهُ يَعْتَبِرُ قِيمَتَهُ يَوْمَ الْوَصِيَّةِ وَلَمْ يَحْكِ صَاحِبُ الْمُغْنِي فِيهِ خِلاَفًا فَظَاهِرُهُ أَنَّهُ يُعْتَبَرُ بِيَوْمِ الْمَوْتِ عَلَى الْوُجُوهِ كُلِّهَا؛ لاِنَّ حَقَّهُ تَعَلَّقَ بِالْمُوصَى لَهُ تَعْلِيقًا قَطَعَ تَصَرُّفَ الْوَرَثَةِ فِيهِ فَيَكُونُ ضَمَانُهُ عَلَيْهِ كَالْعَبْدِ الْجَانِي إذَا أَخَّرَ الْمَجْنِيُّ عَلَيْهِ اسْتِيفَاءَ حَقِّهِ مِنْهُ حَتَّى تَلِفَ أَوْ نَقَصَ
وَمنها: لَوْ كَانَ الْمُوصَى بِهِ أَمَةً فَوَطِئَهَا الْمُوصَى لَهُ قَبْلَ الْقَبُولِ وَبَعْدَ الْمَوْتِ فَإِنْ قُلْنَا الْمِلْكُ لَهُ فَهِيَ أُمُّ وَلَدِهِ وَإِلاَ فَلاَ، وَلَوْ وَطِئَهَا الْوَارِثُ فَإِنْ قُلْنَا الْمِلْكُ لَهُ فَهِيَ أُمُّ وَلَدِهِ وَيَلْزَمُهُ قِيمَتُهَا لِلْمُوصَى لَهُ، وَإِنْ قُلْنَا لاَ يَمْلِكُهَا لَمْ تَكُنْ أُمَّ وَلَدٍ لَهُ.
وَمنها: لَوْ وَصَّى بِأَمَةٍ لِزَوْجِهَا فَلَمْ يَعْلَمْ حَتَّى أَوْلَدَهَا أَوْلاَدًا ثُمَّ قَبِلَ الْوَصِيَّةَ فَإِنْ قِيلَ يَمْلِكُهَا بِالْمَوْتِ فَوَلَدُهُ حُرٌّ وَالأَمَةُ أُمُّ وَلَدِهِ وَيَبْطُلُ نِكَاحُهُ بِالْمَوْتِ وَإِنْ قِيلَ لاَ يَمْلِكُهَا إلاَ بَعْدَ الْقَبُولِ فَنِكَاحُهُ بَاقٍ قَبْلَ الْقَبُولِ وَوَلَدُهُ رَقِيقٌ لِلْوَارِثِ.
وَمنها: لَوْ وَصَّى لِرَجُلٍ بِابْنِهِ فَمَاتَ الْمُوصَى لَهُ قَبْلَ الْقَبُولِ وَقُلْنَا يَقُومُ وَارِثُهُ مَقَامَهُ فِيهِ فَقَبِلَ ابْنُهُ صَحَّ وَعَتَقَ وَهَلْ يَرِثُ مِنْ أَبِيهِ الْمَيِّتِ أَمْ لاَ؟ إنْ قُلْنَا يَمْلِكُهُ بِالْمَوْتِ فَقَدْ عَتَقَ بِهِ فَيَكُونُ حُرًّا عِنْدَ مَوْتِ أَبِيهِ فَيَرِثُ مِنْهُ وَإِنْ قُلْنَا إنَّمَا يَمْلِكُهُ بَعْدَ الْقَبُولِ فَهُوَ عِنْدَ مَوْتِ أَبِيهِ رَقِيقٌ فَلاَ يَرِثُ، وَلَوْ كَانَتْ الْوَصِيَّةُ بِمَالٍ فِي هَذِهِ الصُّورَةِ فَإِنْ قُلْنَا يَثْبُتُ الْمِلْكُ بِالْمَوْتِ فَهُوَ مِلْكٌ لِلْمَيِّتِ فَيُوَفِّي مِنْهُ دُيُونَهُ وَوَصَايَاهُ وَعَلَى الْوَجْهِ الْآخَرِ هُوَ مِلْكٌ لِلْوَارِثِ الَّذِي قَبْلُ. ذَكَرَهُ فِي الْمُحَرَّرِ وَيَتَخَرَّجُ فِيهِ وَجْهٌ آخَرُ أَنَّهُ يَكُونُ مِلْكًا لِلْمُوصَى لَهُ عَلَى الْوَجْهَيْنِ؛ لاِنَّ التَّمْلِيكَ حَصَلَ لَهُ فَكَيْفَ يَصِحُّ الْمِلْكُ ابْتِدَاءً لِغَيْرِهِ؟ وَلِهَذَا نَقُولُ عَلَى

(1/431)

إحْدَى الرِّوَايَتَيْنِ: إنْ الْمُكَاتَبَ إذَا مَاتَ وَخَلَّفَ وَفَاءً أَنَّهُ يُؤَدِّي مِنْهُ بَقِيَّةَ مَالِ الْكِتَابَةِ. وَيَتَبَيَّنُ بِذَلِكَ مَوْتُهُ حُرًّا مَعَ أَنَّ الْحُرِّيَّةَ لاَ تَثْبُتُ لِلْمُكَاتَبِ إلاَ بَعْدَ الأَدَاءِ.
وَمنها: لَوْ وَصَّى لِرَجُلٍ بِأَرْضٍ فَبَنَى الْوَارِثُ فِيهَا وَغَرَسَ قَبْلَ الْقَبُولِ ثُمَّ قَبِلَ فَفِي الإِرْشَادِ إنْ كَانَ الْوَارِثُ عَالِمًا بِالْوَصِيَّةِ قَلَعَ بِنَاءَهُ وَغَرْسَهُ مَجَّانًا وَإِنْ كَانَ جَاهِلاً فَعَلَى وَجْهَيْنِ، وَهُوَ مُتَوَجِّهٌ عَلَى الْقَوْلِ بِالْمِلْكِ بِالْمَوْتِ أَمَّا إنْ قِيلَ هِيَ قَبُولٌ قَبْلَ الْقَبُولِ عَلَى مِلْكِ الْوَارِثِ فَهُوَ كَبِنَاءِ الْمُشْتَرِي الشِّقْصَ الْمَشْفُوعَ وَغَرْسِهِ، فَيَكُونُ مُحْتَرَمًا يُتَمَلَّكُ بِقِيمَتِهِ.
وَمنها: لَوْ بِيعَ شِقْصٌ فِي شَرِكَةِ الْوَرَثَةِ وَالْمُوصَى لَهُ قَبْلَ قَبُولِهِ فَإِنْ قُلْنَا الْمِلْكُ لَهُ مِنْ حِينِ الْمَوْتِ فَهُوَ شَرِيكٌ لِلْوَرَثَةِ فِي الشُّفْعَةِ وَإِلاَ فَلاَ حَقَّ له فِيهَا.
وَمنها: جَرَيَانُهُ مِنْ حِينِ الْمَوْتِ فِي حَوْلِ الزَّكَاةِ فَإِنْ قُلْنَا يَمْلِكُهُ الْمُوصَى لَهُ جَرَى فِي حَوْلِهِ وَإِنْ قُلْنَا لِلْوَرَثَةِ فَهَلْ يَجْرِي فِي حَوْلِهِمْ حَتَّى لَوْ تَأَخَّرَ الْقَبُولُ سَنَةً كَانَتْ زَكَاتُهُ عَلَيْهِمْ أَمْ لاَ لِضَعْفِ مِلْكِهِمْ فِيهِ وَتَزَلْزُلِهِ وَتَعَلُّقِ حَقِّ الْمُوصَى لَهُ بِهِ فَهُوَ كَمَالِ الْمُكَاتَبِ؟ فِيهِ تَرَدُّدٌ.

(1/432)

المسألة الثَّانِيَةُ عَشْرَةَ: الدَّيْنُ هَلْ يَمْنَعُ انْتِقَالَ التَّرِكَةِ إلَى الْوَرَثَةِ أَمْ لاَ؟ فِي الْمَسْأَلَةِ رِوَايَتَانِ أَشْهَرُهُمَا الاِنْتِقَالُ، وَهُوَ اخْتِيَارُ أَبِي بَكْرٍ وَالْقَاضِي وَأَصْحَابِهِ قَالَ ابْنُ عَقِيلٍ: هِيَ الْمَذْهَبُ وَقَدْ نَصَّ أَحْمَدُ أَنَّ الْمُفْلِسَ إذَا مَاتَ سَقَطَ حَقُّ الْبَائِعِ مِنْ عَيْنِ مَالِهِ لاِنَّ الْمَالَ انْتَقَلَ إلَى وَرَثَتِهِ. وَالرِّوَايَةُ الثَّانِيَةُ: لاَ يَنْتَقِلُ، نَقَلَهَا ابْنُ مَنْصُورٍ فِي رَجُلٍ مَاتَ وَتَرَكَ دَارًا وَعَلَيْهِ دَيْنٌ فَجَاءَ الْغُرَمَاءُ يَبْتَغُونَ الْمَالَ وَقَالَ أَحَدُ بَنِيهِ: أَنَا أُعْطِي رُبْعَ الدَّيْنِ وَدَعُوا لِي رُبْعَ الدَّارِ قَالَ أَحْمَدُ: هَذِهِ الدَّارُ لِلْغُرَمَاءِ لاَ يَرِثُونَهَا، يَعْنِي الأَوْلاَدَ وَلاَ فَرْقَ بَيْنَ دُيُونِ اللَّهِ تَعَالَى وَدُيُونِ الْآدَمِيِّينَ وَلاَ بَيْنَ الدُّيُونِ الثَّابِتَةِ فِي الْحَيَاةِ وَالْمُتَجَدِّدَةِ بَعْدَ الْمَوْتِ لِسَبَبٍ مِنْهُ يَقْتَضِي الضَّمَانَ كَحَفْرِ بِئْرٍ وَنَحْوِهِ، صَرَّحَ بِهِ الْقَاضِي. وَهَلْ يُعْتَبَرُ كَوْنُ الدَّيْنِ مُحِيطًا بِالتَّرِكَةِ أَمْ لاَ؟ ظَاهِرُ كَلاَمِ طَائِفَةٍ اعْتِبَارُهُ حَيْثُ فَرَضُوا الْمَسْأَلَةَ فِي الدَّيْنِ الْمُسْتَغْرِقِ، وَكَلاَمُ أَبِي الْخَطَّابِ فِي انْتِصَارِهِ كَالصَّرِيحِ فِي قِيمَتِهِ وَمِنْهُمْ مَنْ صَرَّحَ بِالْمَنْعِ مِنْ الاِنْتِقَالِ وَإِنْ لَمْ يَكُنْ مُسْتَغْرِقًا ذَكَرَهُ فِي مَسَائِلِ الشُّفْعَةِ وَعَلَى الْقَوْلِ بِالاِنْتِقَالِ فَيَتَعَلَّقُ حَقُّ الْغُرَمَاءِ بِهَا جَمِيعًا وَإِنْ لَمْ يَسْتَغْرِقْهَا الدَّيْنُ صَرَّحَ بِهِ صَاحِبُ التَّرْغِيبِ وَهَلْ تَعَلُّقُ حَقِّهِمْ بِهَا تَعَلُّقُ رَهْنٍ أَوْ جِنَايَةٍ؟ فِيهِ خِلاَفٌ يَتَحَرَّرُ بِتَحْرِيرِ مَسَائِلَ:
إحْدَاهَا: هَلْ يَتَعَلَّقُ جَمِيعُ الدَّيْنِ بِالتَّرِكَةِ وَبِكُلِّ جُزْءٍ مِنْ أَجْزَائِهَا أَوْ يَتَقَسَّطُ؟ صَرَّحَ الْقَاضِي فِي

(1/432)

خِلاَفِهِ بِالأَوَّلِ إنْ كَانَ الْوَارِثُ وَاحِدًا وَإِنْ كَانَ مُتَعَدِّدًا انْقَسَمَ عَلَى قَدْرِ حُقُوقِهِمْ وَتَعَلَّقَ بِحِصَّةِ كُلِّ وَارِثٍ مِنْهُمْ قِسْطُهَا مِنْ الدَّيْنِ وَبِكُلِّ جُزْءٍ منها كَالْعَبْدِ الْمُشْتَرَكِ إذَا رَهَنَهُ الشَّرِيكَانِ بِدَيْنٍ عَلَيْهِمَا.
وَالثَّانِيَةُ: هَلْ يَمْنَعُ هَذَا التَّعَلُّقُ مِنْ نُفُوذِ التَّصَرُّفِ؟ وَسَنَذْكُرُهُ.
وَالثَّالِثَة: هَلْ يَتَعَلَّقُ الدَّيْنُ بِعَيْنِ التَّرِكَةِ مَعَ الذِّمَّةِ؟ فِيهِ لِلْأَصْحَابِ ثَلاَثَةُ أَوْجُهٍ. أَحَدُهَا: يَنْتَقِلُ إلَى ذِمَمِ الْوَرَثَةِ قَالَهُ الْقَاضِي وَأَبُو الْخَطَّابِ فِي خِلاَفَيْهِمَا وَابْنُ عَقِيلٍ وَمِنْهُمْ مَنْ قَيَّدَهُ بِالْمُؤَجَّلِ وَمِنْهُمْ مَنْ خَصَّهُ بِالْقَوْلِ بِانْتِقَالِ التَّرِكَةِ إلَيْهِمْ. وَالثَّانِي: هُوَ بَاقٍ فِي ذِمَّةِ الْمَيِّتِ. ذَكَرَهُ الْقَاضِي أَيْضًا وَالْآمِدِيُّ وَابْنُ عَقِيلٍ فِي فُنُونِهِ وَصَاحِبُ الْمُغْنِي وَهُوَ ظَاهِرُ كَلاَمِ الأَصْحَابِ فِي ضَمَانِ دَيْنِ الْمَيِّتِ. وَالثَّالِثُ: يَتَعَلَّقُ بِأَعْيَانِ التَّرِكَةِ فَقَطْ قَالَهُ ابْنُ أَبِي مُوسَى وَرُدَّ بِلُزُومِ بَرَاءَةِ ذِمَّةِ الْمَيِّتِ فِيهَا بِالتَّلَفِ وَإِذَا عُرِفَ هَذَا فَلِهَذَا الاِخْتِلاَفِ فَوَائِدُ:
منها: نُفُوذُ تَصَرُّفِ الْوَرَثَةِ فِيهَا بِبَيْعٍ أَوْ غَيْرِهِ مِنْ الْعُقُودِ فَإِنْ قُلْنَا بِعَدَمِ الاِنْتِقَالِ إلَيْهِمْ فَلاَ إشْكَالَ فِي عَدَمِ النُّفُوذِ، وَإِنْ قُلْنَا بِالاِنْتِقَالِ فَوَجْهَانِ. أَحَدُهُمَا: لاَ يَنْفُذُ، قَالَهُ الْقَاضِي فِي الْمُجَرَّدِ وَابْنُ عَقِيلٍ فِي بَابِ الشَّرِكَةِ مِنْ كِتَابَيْهِمَا وَحَمَلَ الْقَاضِي فِي غَيْرِ الْمُجَرَّدِ رِوَايَةَ ابْنِ مَنْصُورٍ عَلَى هَذَا. وَالثَّانِي: يَنْفُذُ، قَالَهُ الْقَاضِي وَابْنُ عَقِيلٍ أَيْضًا فِي الرَّهْنِ وَالْقِسْمَةِ وَجَعَلاَهُ الْمَذْهَبَ وَإِنَّمَا يَجُوزُ لَهُمْ التَّصَرُّفُ بِشَرْطِ الضَّمَانِ قَالَهُ الْقَاضِي قَالَ وَمَتَى خَلَّى الْوَرَثَةُ بَيْنَ التَّرِكَةِ وَبَيْنَ الْغُرَمَاءِ سَقَطَتْ مُطَالَبَتُهُمْ بِالدُّيُونِ وَنَصَبَ الْحَاكِمُ مَنْ يُوَفِّيهِمْ منها وَلَمْ يَمْلِكْهَا الْغُرَمَاءُ بِذَلِكَ. وَهَذَا يَدُلُّ عَلَى أَنَّهُمْ إذَا تَصَرَّفُوا فِيمَا طُولِبُوا بِالدُّيُونِ كُلِّهَا كَمَا نَقُولُ فِي سَيِّدِ الْجَانِي إذَا فَدَاهُ إنَّهُ يَفْدِيهِ بِأَرْشِ الْجِنَايَةِ بَالِغًا مَا بَلَغَ عَلَى رِوَايَةٍ، وَكَلاَمُ أَحْمَدَ فِي رِوَايَةِ البرزاطي هَاهُنَا يَدُلُّ عَلَيْهِ وَسَنَذْكُرُهُ وَفِي الْكَافِي إنَّمَا يَضْمَنُونَ أَقَلَّ الأَمْرَيْنِ مِنْ قِيمَةِ التَّرِكَةِ أَوْ الدَّيْنِ وَعَلَى الأَوَّلِ يَنْفُذُ الْعِتْقُ خَاصَّةً كَعِتْقِ الرَّاهِنِ. ذَكَرَهُ أَبُو الْخَطَّابِ فِي انْتِصَارِهِ وَحَكَى الْقَاضِي فِي الْمُجَرَّدِ فِي بَابِ الْعِتْقِ فِي نُفُوذِ الْعِتْقِ مَعَ عَدَمِ الْعِلْمِ بِالدَّيْنِ وَجْهَيْنِ، وَأَنَّهُ لاَ يَنْفُذُ مَعَ الْعِلْمِ وَجَعَلَ صَاحِبُ الْكَافِي مَأْخَذَهُمَا أَنَّ حُقُوقَ الْغُرَمَاءِ الْمُتَعَلِّقَةَ بِالتَّرِكَةِ هَلْ يَمْلِكُ الْوَرَثَةُ إسْقَاطَهَا بِالْتِزَامِهِمْ الأَدَاءَ مِنْ عِنْدَهُمْ أَمْ لاَ؟ وَرِوَايَةُ ابْنِ مَنْصُورٍ السَّابِقَةُ تَدُلُّ عَلَى أَنَّهُمْ لاَ يَمْلِكُونَ ذَلِكَ وَفِي النَّظَرِيَّاتِ لاِبْنِ عَقِيلٍ أَنَّ عِتْقَ الْوَرَثَةِ إنَّمَا يَنْفُذُ مَعَ يَسَارِهِمْ دُونَ إعْسَارِهِمْ اعْتِبَارًا بِعِتْقِ مَوْرُوثِهِمْ فِي مَرَضِهِ؛ لاِنَّ مَوْرُوثَهُمْ كَانَ مِلْكُهُ ثَابِتًا فِيهَا بِغَيْرِ خِلاَفٍ وَلاَ يَنْفُذُ عِتْقُهُ مَعَ الإِعْسَارِ فَلاَنْ لاَ يَنْفُذَ عِتْقُهُمْ مَعَ إعْسَارِهِمْ وَالاِخْتِلاَفِ فِي مِلْكِهِمْ أَوْلَى. وَهَلْ يَصِحُّ رَهْنُ التَّرِكَةِ عِنْدَ الْغُرَمَاءِ؟ قَالَ الْقَاضِي فِي الْمُجَرَّدِ لاَ يَصِحُّ، وَعَلَّلَ بِأَنَّهَا كَالْمَرْهُونَةِ عِنْدَهُمْ بِحَقِّهِمْ، وَالْمَرْهُونُ لاَ يَصِحُّ رَهْنُهُ وَبِأَنَّ التَّرِكَةَ مِلْكٌ لِلْوَرَثَةِ فَلاَ يَصِحُّ رَهْنُ مِلْكِ الْغَيْرِ بِغَيْرِ إذْنِهِ فَعَلَى التَّعْلِيلِ الأَوَّلِ لاَ يَصِحُّ رَهْنُ الْوَرَثَةِ لَهَا مِنْ الْغُرَمَاءِ، وَإِنْ قِيلَ: هِيَ مِلْكُهُمْ، وَعَلَى الثَّانِي يَنْبَغِي أَنْ يَصِحَّ رَهْنُ الْمُوصَى لَهَا إذَا قُلْنَا لَيْسَتْ مِلْكًا لِلْوَرَثَةِ.

(1/433)

وَمنها: نَمَاءُ التَّرِكَةِ. فَإِنْ قُلْنَا لاَ يَنْتَقِلُ إلَى الْوَرَثَةِ تَعَلَّقَ حَقُّ الْغُرَمَاءِ بِالنَّمَاءِ كَالأَصْلِ، وَإِنْ قُلْنَا يَنْتَقِلُ إلَيْهِمْ فَهَلْ يَتَعَلَّقُ حَقُّ الْغُرَمَاءِ بِالنَّمَاءِ؟ عَلَى وَجْهَيْنِ. وَقَدْ سَبَقَ بَسْطُ هَذِهِ الْمَسْأَلَةِ فِي قَاعِدَةِ النَّمَاءِ.
وَمنها: لَوْ مَاتَ رَجُلٌ عَلَيْهِ دَيْنٌ وَلَهُ مَالٌ زَكَوِيٌّ فَهَلْ يَبْتَدِئ الْوَرَثَةُ حَوْلَ زَكَاتِهِ مِنْ حِينِ مَوْتِ مَوْرُوثِهِ أَمْ لاَ؟ إنْ قُلْنَا لاَ تَنْتَقِلُ التَّرِكَةُ إلَيْهِ مَعَ الدَّيْنِ فَلاَ إشْكَالَ فِي أَنَّهُ لاَ يَجْرِي فِي حَوْلِهِ حَتَّى يَنْتَقِلَ إلَيْهِ وَإِنْ قُلْنَا يَنْتَقِلُ انْبَنَى عَلَى أَنَّ الدَّيْنَ هَلْ هُوَ مَضْمُونٌ فِي ذِمَّةِ الْوَارِثِ أَوْ هُوَ فِي ذِمَّةِ الْمَيِّتِ خَاصَّةً؟ فَإِنْ قُلْنَا الدَّيْنُ فِي ذِمَّةِ الْوَارِثِ وَكَانَ مِمَّا يَمْنَعُ الزَّكَاةَ انْبَنَى عَلَى أَنَّ الدَّيْنَ الْمَانِعَ هَلْ يَمْنَعُ انْعِقَادَ الْحَوْلِ مِنْ ابْتِدَائِهِ أَوْ يَمْنَعُ الْوُجُوبَ فِي انْتِهَائِهِ خَاصَّةً؟ فِيهِ رِوَايَتَانِ مَحْكِيَّتَانِ فِي شَرْحِ الْهِدَايَةِ. وَالْمَذْهَبُ أَنَّهُ يَمْنَعُ الاِنْعِقَادَ فَيَمْتَنِعُ انْعِقَادُ الْحَوْلِ عَلَى مِقْدَارِ الدَّيْنِ مِنْ الْمَالِ وَإِنْ قُلْنَا: إنَّمَا يَمْنَعُ وُجُوبَ الزَّكَاةِ فِي آخِرِ الْحَوْلِ مُنِعَ مِنْ الْوُجُوبِ هَاهُنَا آخِرَ الْحَوْلِ فِي قَدْرِهِ أَيْضًا، وَإِنْ قُلْنَا لَيْسَ فِي ذِمَّةِ الْوَارِثِ شَيْءٌ فَظَاهِرُ كَلاَمِ أَصْحَابِنَا أَنَّ تَعَلُّقَ الدَّيْنِ بِالْمَالِ مَانِعٌ وَسَنَذْكُرُهُ.
وَمنها: لَوْ كَانَ لَهُ شَجَرٌ وَعَلَيْهِ دَيْنٌ فَمَاتَ فَهَاهُنَا صُورَتَانِ. إحْدَاهُمَا: أَنْ يَمُوتَ قَبْلَ أَنْ يُثْمِرَ ثُمَّ أَثْمَرَتْ قَبْلَ الْوَفَاءِ فَيَنْبَنِي عَلَى أَنَّ الدَّيْنَ هَلْ يَتَعَلَّقُ بِالنَّمَاءِ أَمْ لاَ؟ فَإِنْ قُلْنَا يَتَعَلَّقُ بِهِ خَرَجَ عَلَى الْخِلاَفِ فِي مَنْعِ الدَّيْنِ الزَّكَاةَ فِي الأَمْوَالِ الظَّاهِرَةِ، وَإِنْ قُلْنَا لا يَتَعَلَّقُ بِهِ فَالزَّكَاةُ عَلَى الْوَارِثِ وَهَذَا كُلُّهُ بِنَاءٌ عَلَى الْقَوْلِ بِانْتِقَالِ الْمِلْكِ إلَيْهِ أَمَّا إنْ قُلْنَا لاَ يَنْتَقِلُ فَلاَ زَكَاةَ عَلَيْهِ إلاَ أَنْ يَنْفَكَّ التَّعَلُّقُ قَبْلَ بُدُوِّ صَلاَحِهِ. الصُّورَةُ الثَّانِيَةُ: أَنْ يَمُوتَ بَعْدَ مَا أَثْمَرَتْ فَيَتَعَلَّقُ الدَّيْنُ بِالثَّمَرَةِ ثُمَّ إنْ كَانَ مَوْتُهُ بَعْدَ وَقْتِ الْوُجُوبِ فَقَدْ وَجَبَتْ عَلَيْهِ الزَّكَاةُ إلاَ أَنْ نَقُولَ: إنَّ الدَّيْنَ يَمْنَعُ الزَّكَاةَ فِي الْمَالِ الظَّاهِرِ وَإِنْ كَانَ قَبْلَ وَقْتِ الْوُجُوبِ، فَإِنْ قُلْنَا تَنْتَقِلُ التَّرِكَةُ إلَى الْوَرَثَةِ مَعَ الدَّيْنِ فَالْحُكْمُ كَذَلِكَ لاِنَّهُ مَالٌ لَهُمْ تَعَلَّقَ بِهِ دَيْنٌ وَلاَ سِيَّمَا إنْ قُلْنَا إنَّهُ فِي ذِمَّتِهِمْ وَإِنْ قُلْنَا لاَ تَنْتَقِلُ التَّرِكَةُ إلَيْهِمْ فَلاَ زَكَاةَ عَلَيْهِمْ. وَهَذِهِ الْمَسْأَلَةُ تَدُلُّ عَلَى أَنَّ النَّمَاءَ الْمُنْفَصِلَ يَتَعَلَّقُ بِهِ حَقُّ الْغُرَمَاءِ بِغَيْرِ خِلاَفٍ.
وَمنها: لَوْ مَاتَ وَلَهُ عَبِيدٌ وَعَلَيْهِ دَيْنٌ وَأَهَلَّ هِلاَلُ الْفِطْرِ فَإِنْ قُلْنَا لاَ يَنْتَقِلُ الْمِلْكِ فَلاَ فِطْرَةَ لَهُمْ عَلَى أَحَدٍ، وَإِنْ قُلْنَا يَنْتَقِلُ فَفِطْرَتُهُمْ عَلَى الْوَرَثَةِ.
وَمنها: لَوْ كَانَتْ التَّرِكَةُ حَيَوَانًا فَإِنْ قُلْنَا بِالاِنْتِقَالِ إلَى الْوَرَثَةِ فَالنَّفَقَةُ عَلَيْهِمْ وَإِلاَ فَمِنْ التَّرِكَةِ كَمُؤْنَتِهِ وَكَذَلِكَ مُؤْنَةُ الْمَالِ كَأُجْرَةِ الْمَخْزَنِ وَنَحْوِهِ.
وَمنها: لَوْ مَاتَ الْمَدِينُ وَلَهُ شِقْصٌ فَبَاعَ شَرِيكُهُ نَصِيبَهُ قَبْلَ الْوَفَاءِ فَهَلْ لِلْوَرَثَةِ الأَخذ بِالشُّفْعَةِ؟ إنْ قُلْنَا بِالاِنْتِقَالِ إلَيْهِمْ فَلَهُمْ ذَلِكَ وَإِلاَ فَلاَ، فَلَوْ كَانَ الْوَارِثُ شَرِيكَ الْمَوْرُوثِ وَبِيعَ نَصِيبُ الْمَوْرُوثِ فِي دَيْنِهِ فَإِنْ قُلْنَا بِالاِنْتِقَالِ فَلاَ شُفْعَةَ لِلْوَارِثِ، وَلاِنَّ الْبَيْعَ وَقَعَ فِي مِلْكِهِ فَلاَ يَمْلِكُ اسْتِرْجَاعَهُ وَإِنْ قِيلَ بَعْدَهُ فَلَهُ الشُّفْعَةُ؛ لاِنَّ الْمَبِيعَ لَمْ يَكُنْ فِي مِلْكِهِ بَلْ فِي شَرِكَتِهِ.

(1/434)

وَمنها: لَوْ وَطِئَ الْوَارِثُ الْجَارِيَةَ الْمَوْرُوثَةَ وَالدَّيْنُ يَسْتَغْرِقُ فَأَوْلَدَهَا، فَإِنْ قُلْنَا هِيَ مِلْكُهُ فَلاَ حَدَّ وَيَلْزَمُهُ قِيمَتُهَا يُوَفِّي منهاالدَّيْنَ كَمَا لَوْ وَطِئَ الرَّاهِنُ. وَإِنْ قُلْنَا لَيْسَتْ مِلْكَهُ فَلاَ حَدَّ أَيْضًا لِشُبْهَةِ الْمِلْكِ فَإِنَّهُ يَمْلِكُهَا بِالْفِكَاكِ فَهِيَ كَالرَّهْنِ وَعَلَيْهِ قِيمَتُهَا وَمَهْرُهَا يُوَفَّى بِهَا الدَّيْنُ، ذَكَرَهُ أَبُو الْخَطَّابِ فِي انْتِصَارِهِ فَفَائِدَةُ الْخِلاَفِ حِينَئِذٍ وُجُوبُ الْمَهْرِ.
وَمنها: لَوْ تَزَوَّجَ الاِبْنُ أَمَةَ أَبِيهِ ثُمَّ قَالَ لَهَا إِنْ مَاتَ أَبِي فَأَنْتِ طَالِقٌ وَقَالَ أَبُوهُ إِنْ مِتُّ فَأَنْتِ حُرَّةٌ ثُمَّ مَاتَ وَعَلَيْهِ دَيْنٌ مُسْتَغْرِقٌ لَمْ تُعْتَقْ لاِسْتِغْرَاقِ الدَّيْنِ لِلتَّرِكَةِ فَلاَ ثُلُثَ لِلْمَيِّتِ لِيَنْفُذَ مِنْهُ الْعِتْقُ وَهَلْ يَقَعُ الطَّلاَقُ؟ قَالَ الْقَاضِي فِي الْمُجَرَّدِ نَعَمْ! وَعَلَّلَ بِأَنَّهُ لَمْ يَمْلِكْهَا فَهِيَ بَاقِيَةٌ عَلَى نِكَاحِهِ وَقَالَ ابْنُ عَقِيلٍ لاَ تَطْلُقُ؛ لاِنَّ التَّرِكَةَ تَنْتَقِلُ إلَى الْوَرَثَةِ فَيَسْبِقُ الْفَسْخُ الطَّلاَقَ فَالْوَجْهَانِ مَبْنِيَّانِ عَلَى الاِنْتِقَالِ وَعَدَمِهِ وَكَذَلِكَ لَوْ لَمْ يُدَبِّرْهَا الأَبُ سَوَاءٌ. وَفِي الْمَذْهَبِ وَجْهٌ آخَرُ بِالْوُقُوعِ وَإِنْ قِيلَ بِالاِنْتِقَالِ حَتَّى وَلَوْ لَمْ يَكُنْ دَيْنٌ بَنَى عَلَى مَا سَبَقَ مِنْ الطَّلاَقِ لِلْفَسْخِ وَقَدْ ذَكَرْنَاهُ فِي الْقَوَاعِدِ.
وَمنها: لَوْ أَقَرَّ لِشَخْصٍ فَقَالَ لَهُ فِي مِيرَاثِهِ أَلْفٌ فَالْمَشْهُورُ أَنَّهُ مُتَنَاقِضٌ فِي إقْرَارِهِ وَفِي التَّلْخِيصِ يُحْتَمَلُ أَنْ يَلْزَمَهُ إذْ الْمَشْهُورُ عِنْدَنَا أَنَّ الدَّيْنَ لاَ يَمْنَعُ الْمِيرَاثَ فَهُوَ كَمَا لَوْ قَالَ لَهُ فِي هَذِهِ التَّرِكَةِ أَلْفٌ فَإِنَّهُ إقْرَارٌ صَحِيحٌ وَعَلَى هَذَا فَإِذَا قُلْنَا: يَمْنَعُ الدَّيْنُ الْمِيرَاثَ كَانَ مُنَاقِضًا بِغَيْرِ خِلاَفٍ.
وَمنها: لَوْ مَاتَ وَتَرَكَ ابْنَيْنِ وَأَلْفَ دِرْهَمٍ وَعَلَيْهِ أَلْفُ دِرْهَمٍ دَيْنٌ ثُمَّ مَاتَ أَحَدُ الاِبْنَيْنِ وَتَرَكَ ابْنًا ثُمَّ أَبْرَأَ الْغَرِيمُ الْوَرَثَةَ فَذَكَرَ الْقَاضِي أَنَّهُ يَسْتَحِقُّ ابْنُ الاِبْنِ نِصْفَ التَّرِكَةِ بِمِيرَاثِهِ عَنْ أَبِيهِ وَذَكَرَهُ فِي مَوْضِعٍ إجْمَاعًا، وَعَلَّلَهُ فِي مَوْضِعٍ بِأَنَّ التَّرِكَةَ تَنْتَقِلُ مَعَ الدَّيْنِ فَانْتَقَلَ مِيرَاثُ الاِبْنِ إلَى أَبِيهِ وَهَذَا يُفْهَمُ مِنْهُ أَنَّهُ عَلَى الْقَوْلِ بِمَنْعِ الاِنْتِقَالِ يَخْتَصُّ بِهِ وَلَدُ الصُّلْبِ؛ لاِنَّهُ هُوَ الْبَاقِي مِنْ الْوَرَثَةِ وَابْنُ الاِبْنِ لَيْسَ بِوَارِثٍ مَعَهُ وَالتَّرِكَةُ لَمْ تَنْتَقِلْ إلَى أَبِيهِ وَإِنَّمَا انْتَقَلَتْ بَعْدَ مَوْتِهِ وَيَشْهَدُ لِهَذَا مَا ذَكَرَهُ صَاحِبُ الْمُحَرَّرِ فِي الْوَصِيَّةِ إذَا مَاتَ الْمُوصَى لَهُ وَقَبِلَ وَارِثُهُ فَإِنَّهُ يَمْلِكُهُ هُوَ دُونَ مَوْرُوثِهِ عَلَى قَوْلِنَا بِمِلْكِ الْوَصِيَّةِ مِنْ حِينِ الْقَبُولِ.
وَمنها: رُجُوعُ بَائِعِ الْمُفْلِسِ فِي عَيْنِ مَالِهِ بَعْدَ مَوْتِ الْمُفْلِسِ وَيُحْتَمَلُ بِنَاؤُهُ عَلَى هَذَا الْخِلاَفِ فَإِنْ قُلْنَا يَنْتَقِلُ إلَى الْوَرَثَةِ امْتَنَعَ رُجُوعُهُ وَبِهِ عَلَّلَ الإِمَامُ أَحْمَدُ وَإِنْ قُلْنَا لاَ يَنْتَقِلُ يَرْجِعُ بِهِ لاَ سِيَّمَا وَالْحَقُّ هُنَا مُتَعَلِّقٌ فِي الْحَيَاةِ تَعَلُّقًا مُتَأَكِّدًا وَمِنْ الْعَجَبِ أَنَّ عَنْ أَحْمَدَ رِوَايَةً بِسُقُوطِ حَقِّ الْمُرْتَهِنِ مِنْ الرَّهْنِ بِمَوْتِهِ فَيَكُونُ أُسْوَة الْغُرَمَاءِ كَغَرِيمِ الْمُفْلِسِ، حَكَاهَا الْقَاضِي وَابْنُ عَقِيلٍ وَهَذَا عَكْسُ مَا نَحْنُ فِيهِ.
وَمنها: مَا نَقَلَ البزراطي عَنْ أَحْمَدَ أَنَّهُ سُئِلَ عَنْ رَجُلٍ مَاتَ وَخَلَّفَ أَلْفَ دِرْهَمٍ وَعَلَيْهِ لِلْغُرَمَاءِ أَكْثَر مِنْ أَلْفِ دِرْهَمٍ وَلَيْسَ لَهُ وَارِثٌ غَيْرُ ابْنِهِ فَقَالَ ابْنُهُ لِغُرَمَائِهِ اُتْرُكُوا هَذَا الأَلْفَ فِي يَدِي وَأَخِّرُونِي فِي حُقُوقِكُمْ ثَلاَثَ سِنِينَ حَتَّى أُوَفِّيَكُمْ جَمِيعَ حُقُوقِكُمْ، قَالَ إذَا كَانُوا اسْتَحَقُّوا قَبْضَ هَذِهِ الأَلْفِ وَإِنَّمَا يُؤَخِّرُونَهُ لِيُوَفِّيَهُمْ لاِجْلِ أَنْ يَتْرُكَهَا فِي يَدَيْهِ فَهَذَا لاَ خَيْرَ لَهُ فِيهِ إلاَ أَنْ يَقْبِضُوا الأَلْفَ مِنْهُ وَيُؤَخِّرُونَهُ فِي الْبَاقِي

(1/435)

مَا شَاءُوا، قَالَ بَعْضُ شُيُوخِنَا تُخَرَّجُ هَذِهِ الرِّوَايَةُ عَلَى الْقَوْلِ بِأَنَّ التَّرِكَةَ لاَ تَنْتَقِلُ قَالَ إنْ قُلْنَا تَنْتَقِلُ إلَيْهِمْ جَازَ ذَلِكَ وَهُوَ أَقْيَسُ بِالْمَذْهَبِ، وَتَوْجِيهُ مَا قَالَ إنْ حَقَّ الْغُرَمَاءِ فِي عَيْنِ التَّرِكَةِ دُونَ ذِمَّةِ الْوَرَثَةِ فَإِذَا أَسْقَطُوا حَقَّهُمْ مِنْ التَّعَلُّقِ بِشَرْطِ أَنْ يُوَفِّيَهُمْ الْوَرَثَةُ بَقِيَّةَ حُقُوقِهِمْ فَهُوَ إسْقَاطٌ بِعِوَضٍ غَيْرِ لاَزِمٍ لِلْوَارث, فَإِنْ قِيلَ بِانْتِقَالِ التَّرِكَةِ إلَى الْوَارِثِ فَقَدْ أَذِنَ لَهُ فِي الاِنْتِفَاعِ بِمَالِهِ بِعِوَضٍ يَلْزَمُهُ لَهُ فِي ذِمَّتِهِ وَإِنْ قِيلَ بِعَدَمِ الاِنْتِقَالِ فَهُوَ شَبِيهٌ بِتَمْلِيكِهِ أَلْفًا بِأَلْفَيْنِ إلَى أَجَلٍ وَإِنْ لَمْ يَكُنْ تَمْلِيكًا مَعَ أَنَّ قَوْلَ أَحْمَدَ لاَ خَيْرَ فِيهِ لَيْسَ تَصْرِيحًا بِالتَّحْرِيمِ فَيَحْتَمِلُ الْكَرَاهَةَ. قَوْلُهُ وَيُؤَخِّرُونَهُ فِي الْبَاقِي مَا شَاءُوا يَدُلُّ عَلَى أَنَّ الْوَرَثَةَ إذَا تَصَرَّفُوا فِي التَّرِكَةِ صَارُوا ضَامِنِينَ جَمِيع الدَّيْنِ فِي ذِمَّتِهِمْ فَيُطَالَبُونَ بِهِ وَمَتَى كَانَ الدَّيْنُ فِي ذِمَمِ الْوَرَثَةِ قَوِيَ الْجَوَازُ؛ لاِنَّ انْتِقَالَهُ إلَى ذِمَمِهِمْ فَرْعُ انْتِقَالِ التَّرِكَةِ إلَيْهِمْ فَيَبْقَى كَالْمُفْلِسِ إذَا طَلَبَ مِنْ غُرَمَائِهِ الإِمْهَالَ وَإِسْقَاطَ حُقُوقِهِمْ مِنْ أَعْيَانِ مَالِهِ لِيُوَفِّيَهُمْ إيَّاهَا كَامِلَةً إلَى أَجَلٍ.
وَمنها: وِلاَيَةُ الْمُطَالَبَةِ بِالتَّرِكَةِ إذَا كَانَتْ دَيْنًا وَنَحْوَهُ هَلْ لِلْوَرَثَةِ خَاصَّةً أَمْ لِلْغُرَمَاءِ وَالْوَرَثَةِ؟ قَالَ أَحْمَدُ فِي رِوَايَةِ عَبْدِ اللَّهِ فِي رَجُلٍ مَاتَ وَخَلَّفَ وَدِيعَةً عِنْدَ رَجُلٍ وَلَمْ يُوصِ إلَيْهِ بِشَيْءٍ وَخَلَّفَ عَلَيْهِ دَيْنًا يَجُوزُ لِهَذَا الْمُودِعِ أَنْ يَدْفَعَ إلَى وَلَدِ الْمَيِّتِ؟ فَقَالَ إنْ كَانَ أَصْحَابُ الدَّيْنِ جَمِيعًا يَعْلَمُونَ أَنَّهُ مُودِعٌ وَيَخَافُ تَبِعَتَهُمْ أَنْ يَرْجِعُوا عَلَيْهِ لِيَخْلُفُوا جَمِيعَ أَصْحَابِ الدَّيْنِ وَالْوَرَثَةَ يُسْلِمُ إلَيْهِمْ وَنَقَلَ صَالِحٌ نَحْوَهُ وَهَذَا يَدُلُّ عَلَى أَنَّ لِلْغُرَمَاءِ وِلاَيَةَ الْمُطَالَبَةِ وَالرُّجُوعَ عَلَى الْمُودَعِ إذَا سَلَّمَ الْوَدِيعَةَ إلَى الْوَرَثَةِ وَحَمَلَهُ الْقَاضِي عَلَى الاِحْتِيَاطِ. قَالَ: لاِنَّ التَّرِكَةَ مِلْكٌ لِلْوَرَثَةِ وَلَهُمْ الْوَفَاءُ مِنْ غَيْرِهَا. وَظَاهِرُ كَلاَمِهِ إنْ قُلْنَا: التَّرِكَةُ مِلْكٌ لَهُمْ فَلَهُمْ وِلاَيَةُ الطَّلَبِ والقبض, وَإِنْ قُلْنَا لَيْسَتْ مِلْكًا لَهُمْ فَلَيْسَ لَهُمْ الاِسْتِقْلاَلُ بِذَلِكَ. وَقَالَ الشَّيْخُ مَجْدُ الدِّينِ: عِنْدِي إنَّ نَصَّ أَحْمَدَ عَلَى ظَاهِرِهِ لاِنَّ الْوَرَثَةَ وَالْغُرَمَاءَ تَتَعَلَّقُ حُقُوقُهُمْ بِالتَّرِكَةِ كَالرَّهْنِ وَالْجَانِي فَلاَ يَجُوزُ الدَّفْعُ إلَى بَعْضِهِمْ قَالَ وَإِنَّمَا الْمُشْكِلُ أَنَّ مَفْهُومَ كَلاَمِهِ جَوَازُ الدَّفْعِ إلَى الْوَرَثَةِ بِمُفْرَدِهِمْ وَلَعَلَّهُ أَرَادَ إذَا وَثِقَ بِتَوْفِيَتِهِمْ الدَّيْنَ. انْتَهَى.
وَلاَ رَيْبَ أَنَّ حُقُوقَ الْوَرَثَةِ تَتَعَلَّقُ بِهَا أَيْضًا وَإِنْ قُلْنَا لاَ يَنْتَقِلُ إلَيْهِمْ وَهُمْ قَائِمُونَ مَقَامَ الْوَصِيِّ عِنْدَ عَدَمِهِ أَيْضًا فِي إيفَائِهِ الدُّيُونَ وَغَيْرَهَا عِنْدَ طَائِفَةٍ مِنْ الأَصْحَابِ فَالْمُتَوَجَّهُ هُوَ الدَّفْعُ إلَى الْوَرَثَةِ وَالْغُرَمَاءِ جَمِيعِهِمْ وَلاَ يَمْلِكُونَ الدَّفْعَ إلَى الْغُرَمَاءِ بِانْفِرَادِهِمْ بِكُلِّ حَالٍ وَقَدْ نَصَّ أَحْمَدُ فِي رِوَايَةِ مُهَنَّا فِيمَنْ عِنْدَهُ وَدِيعَةٌ وَصَّى بِهَا رَبُّهَا لِرَجُلٍ ثُمَّ مَاتَ أَنَّ الْمُودَعَ لاَ يَدْفَعُهَا إلَى الْمُوصَى لَهُ. فَإِنْ فَعَلَ ضَمِنَ، وَلَكِنْ يَجْمَعُ الْوَرَثَةَ وَالْمُوصَى لَهُ فَإِنْ أَجَازُوا وَإِلاَ دَفَعَ إلَيْهِمْ جَمِيعًا وَلَعَلَّ هَذَا فِيمَا إذَا لَمْ يُثْبِتْ الْوَصِيَّةَ فِي الظَّاهِرِ وَإِنَّمَا الْمُودَعُ يَدَّعِي ذَلِكَ أوَ أَنَّهَا لاَ تَخْرُجُ مِنْ الثُّلُثِ وَكَذَلِكَ قَالَ إنْ أَجَازُوا لِغَيْرِ الْوَرَثَةِ وَإِلاَ فَالْعَيْنُ الْمُوصَى بِهَا إذَا خَرَجَتْ مِنْ الثُّلُثِ لاَ حَقَّ فِيهَا لِلْوَرَثَةِ وَلاَ تَنْتَقِلُ إلَيْهِمْ بِكُلِّ حَالٍ عَلَى الصَّحِيحِ وَفِي الْمُحَرَّرِ أَنَّ مَنْ عَلَيْهِ دَيْنٌ يُوصِي بِهِ لِمُعَيَّنٍ فَهُوَ مُخَيَّرٌ إنْ شَاءَ دَفَعَهُ إلَى الْمُوصِي وَإِنْ شَاءَ دَفَعَهُ إلَى الْمُوصَى لَهُ بِخِلاَفِ الْوَصِيَّةِ الْمُطْلَقَةِ فَإِنَّهُ لاَ يَبْرَأُ بِدُونِ الدَّفْعِ إلَى الْوَارِثِ وَالْوَصِيِّ جَمِيعًا؛ لاِنَّهَا كَالدَّيْنِ وَقَدْ نَصَّ أَحْمَدُ أَيْضًا فِي رِوَايَةِ أَبِي طَالِبٍ فِيمَنْ عَلَيْهِ دَيْنٌ لِمَيِّتٍ وَعَلَى الْمَيِّتِ دَيْنٌ فَقَضَى رَبُّهُ عنه أَنَّهُ يَجُوزُ فِي

(1/436)

الْبَاطِنِ دُونَ الظَّاهِرِ وَوَجَّهَهُ الْقَاضِي بِأَنَّ الْوَرَثَةَ لاَ حَقَّ لَهُمْ فِي ذَلِكَ الْمَالِ الَّذِي فِي مُقَابَلَةِ الدَّيْنِ فَلاَ يَكُونُ مُتَصَرِّفًا فِي حُقُوقِهِمْ وَهَذَا مُتَوَجَّهٌ عَلَى الْقَوْلِ بِأَنَّ التَّرِكَةَ لاَ تَنْتَقِلُ إلَيْهِمْ مَعَ الدَّيْنِ فَلاَ يَكُونُ الْقَضَاءُ مِنْ أَمْوَالِهِمْ وَيَرْجِعُ ذَلِكَ إلَى أَنَّ كُلَّ مَالٍ مُسْتَحَقٍّ يَجُوزُ دَفْعُهُ إلَى مُسْتَحِقِّهِ مَعَ وُجُودِ مَنْ لَهُ وِلاَيَةُ الْقَبْضِ، وَقَدْ سَبَقَ ذِكْرُهُ فِي الْقَوَاعِدِ.

(1/437)

المسألة الثَّالِثَةُ عَشَرَة: التَّدْبِيرُ هَلْ هُوَ وَصِيَّةٌ أَوْ عِتْقٌ بِصِفَةٍ؟ فِي الْمَسْأَلَةِ رِوَايَتَانِ يَنْبَنِي عَلَيْهِمَا فَوَائِدُ كَثِيرَة:
منها: لَوْ قَتَلَ الْمُدَبَّرُ سَيِّدَهُ هَلْ يُعْتَقُ وَفِيهِ طَرِيقَانِ. أَحَدُهُمَا: بِنَاؤُهُ عَلَى الرِّوَايَتَيْنِ إنْ قُلْنَا هُوَ عِتْقٌ بِصِفَةٍ عَتَقَ وَإِنْ قُلْنَا وَصِيَّةٌ لَمْ يُعْتَقْ لاِنَّ الْمَذْهَبَ أَنَّ الْمُوصَى لَهُ إذَا قَتَلَ الْمُوصِيَ بَعْدَ الْوَصِيَّةِ لَمْ يُعْتَقْ وَهِيَ طَرِيقَةُ ابْنِ عَقِيلٍ وَغَيْرِهِ. وَالثَّانِيَةُ: أَنَّهُ لاَ يُعْتَقُ عَلَى الرِّوَايَتَيْنِ وَهِيَ طَرِيقَةُ الْقَاضِي؛ لاِنَّهُ لَمْ يُعَلِّقْهُ عَلَى مَوْتِهِ بِقَتْلِهِ إيَّاهُ.
وَمنها: بَيْعُ الْمُدَبَّرِ وَهِبَتُهُ وَالْمَذْهَبُ الْجَوَازُ؛ لاِنَّهُ وَصِيَّةٌ أَوْ تَعْلِيقٌ بِصِفَةِ وَكِلاَهُمَا لاَ يَمْنَعُ نَقْلَ الْمِلْكِ قَبْلَ الصِّفَةِ وَفِيهِ رِوَايَةٌ أُخْرَى بِالْمَنْعِ بِنَاءً عَلَى أَنَّهُ عِتْقٌ بِصِفَةٍ فَيَكُونُ لاَزِمًا كَالاِسْتِيلاَد.
وَمنها: اعْتِبَارُهُ مِنْ الثُّلُثِ عَلَى الْمَذْهَبِ؛ لاِنَّهُ وَصِيَّةٌ وَنَقَلَ حَنْبَل أَنَّهُ مِنْ رَأْسِ الْمَالِ وَهُوَ مُتَخَرَّجٌ عَلَى أَنَّهُ عِتْقٌ لاَزِمٌ كَالاِسْتِيلاَد.
وَمنها: إبْطَالُ التَّدْبِيرِ وَالرُّجُوعُ عَنْهُ بِالْقَوْلِ وَفِي صِحَّتِهِ رِوَايَتَانِ بَنَاهُمَا الْخِرَقِيِّ وَالأَصْحَابُ عَلَى هَذَا الأَصْلِ فَإِنْ قِيلَ هُوَ وَصِيَّةٌ جَازَ الرُّجُوعُ عَنْهُ وَإِنْ قُلْنَا عِتْقٌ فَلاَ وَلِلْقَاضِي وَأَبِي الْخَطَّابِ فِي تَعْلِيقِهِمَا طَرِيقَةٌ أُخْرَى أَنَّ الرِّوَايَتَيْنِ هُنَا عَلَى قَوْلِنَا إنَّهُ وَصِيَّةٌ؛ لاِنَّهَا وَصِيَّةٌ نَتَجَتْ بِالْمَوْتِ مِنْ غَيْرِ قَبُولٍ بِخِلاَفِ بَقِيَّةِ الْوَصَايَا وَهُوَ مُنْتَقَضٌ بِالْوَصِيَّةِ لِجِهَاتِ الْبِرِّ وَلاِبِي الْخَطَّابِ فِي الْهِدَايَةِ طَرِيقَةٌ ثَالِثَةٌ وَهِيَ بِنَاءُ هَاتَيْنِ الرِّوَايَتَيْنِ عَلَى جَوَازِ الرُّجُوعِ بِالْبَيْعِ أَمَّا إنْ قُلْنَا يَمْتَنِعُ الرُّجُوعُ بِالْفِعْلِ فَالْقَوْلُ أَوْلَى.
وَمنها: لَوْ بَاعَ الْمُدَبَّرَ ثُمَّ اشْتَرَاهُ فَهَلْ يَكُونُ بَيْعُهُ رُجُوعًا فَلاَ يَعُودُ تَدْبِيرُهُ أَوْ لاَ يَكُونُ رُجُوعًا فَيَعُودُ؟ فِيهِ رِوَايَتَانِ أَيْضًا بَنَاهُمَا الْقَاضِي وَالأَكْثَرُونَ عَلَى هَذَا الأَصْلِ فَإِنْ قُلْنَا التَّدْبِيرُ وَصِيَّةٌ بَطَلَتْ بِخُرُوجِهِ عن مِلْكِهِ وَلَمْ يَبْعُدْ نُفُوذُهُ وَإِنْ قُلْنَا هُوَ تَعْلِيقٌ بِصِفَةٍ عَادَ بِعَوْدِ الْمِلْكِ بِنَاءً عَلَى أَصْلِنَا فِي عَوْدِ الصِّفَةِ بِعَوْدِ الْمِلْكِ فِي الْعِتْقِ وَالطَّلاَقِ وَطَرِيقَةُ الْخِرَقِيِّ وَطَائِفَةٍ مِنْ الأَصْحَابِ أَنَّ التَّدْبِيرَ يَعُودُ بِعَوْدِ الْمِلْكِ. هَاهُنَا رِوَايَةٌ وَاحِدَةٌ بِخِلاَفِ مَا إذَا أَبْطَلَ تَدْبِيرَهُ بِالْقَوْلِ وَهُوَ يَتَنَزَّلُ عَلَى أَحَدِ أَمْرَيْنِ إمَّا أَنَّ الْوَصِيَّةَ لاَ تَبْطُلُ بِزَوَالِ الْمِلْكِ مُطْلَقًا بَلْ تَعُودُ بِعَوْدِهِ وَأِمَّا أَنَّ هَذَا حُكْمُ الْوَصِيَّةِ بِالْعِتْقِ خَاصَّةً.
وَمنها: لَوْ قَالَ: عَبْدِي فُلاَنٌ حُرٌّ بَعْدَ مَوْتِي بِسَنَةٍ فَهَلْ يَصِحُّ وَيُعْتَقُ بَعْدَ مَوْتِهِ بِسَنَةٍ أَمْ يَبْطُلُ ذَلِكَ؟

(1/437)

عَلَى رِوَايَتَيْنِ بَنَاهُمَا طَائِفَةٌ مِنْ الأَصْحَابِ عَلَى هَذَا الأَصْلِ فَإِنْ قُلْنَا التَّدْبِيرُ وَصِيَّةٌ صَحَّ تَقْيِيدُهَا بِصِفَةٍ أُخْرَى تُوجَدُ بَعْدَ الْمَوْتِ، وَإِنْ قُلْنَا عِتْقٌ بِصِفَةٍ لَمْ يَصِحَّ ذَلِكَ. وَهَؤُلاَءِ قَالُوا: لَوْ صَرَّحَ بِالتَّعْلِيقِ فَقَالَ إنْ دَخَلْتَ الدَّارَ بَعْدَ مَوْتِي بِسَنَةٍ فَأَنْتَ حُرٌّ لَمْ يُعْتَقْ رِوَايَةً وَاحِدَةً وَهِيَ طَرِيقَةُ ابْنِ عَقِيلٍ فِي إشَارَتِهِ وَالصَّحِيحُ أَنَّ هَذَا الْخِلاَفَ لَيْسَ مَبْنِيًّا عَلَى هَذَا الأَصْلِ فَإِنْ التَّدْبِيرَ وَالتَّعْلِيقَ بِالصِّفَةِ إنَّمَا يَبْطُلُ بِالْمَوْتِ مَعَ الإِطْلاَقِ؛ لاِنَّ مُقْتَضَى الإِطْلاَقِ وُجُودُ الصِّفَةِ فِي حَيَاةِ السَّيِّدِ فَأَمَّا مَعَ التَّنْفِيذِ بِمَا يَمْنَعُ بَعْدَ الْمَوْتِ فَتَنْفِيذٌ بِهِ وَمِنْ الأَصْحَابِ مَنْ جَعَلَ هَذَا الْعَقْدَ تَدْبِيرًا وَمِنْهُمْ مَنْ يَنْفِي ذَلِكَ وَلَهُمْ فِي حِكَايَةِ الْخِلاَفِ فِيهِ أَرْبَعَةُ طُرُقٍ قَدْ ذَكَرْنَاهَا فِي غَيْرِ هَذَا الْمَوْضِعِ.
وَمنها: لَوْ كَاتَبَ مُدَبَّرَهُ فَهَلْ يَكُونُ رُجُوعًا عَنْ التَّدْبِيرِ؟ إنْ قُلْنَا التَّدْبِيرِ عِتْقٌ بِصِفَةٍ لَمْ يَكُنْ رُجُوعًا، وَإِنْ قُلْنَا هُوَ وَصِيَّةٌ انْبَنَى عَلَى أَنَّ كِتَابَةَ الْمُوصَى بِهِ هَلْ تَكُونُ رُجُوعًا؟فِيهِ وَجْهَانِ أَشْهَرُهُمَا أَنَّهُ رُجُوعٌ وَالْمَشْهُورُ فِي الْمَذْهَبِ أَنَّ كِتَابَةَ الْمُدَبَّرِ لَيْسَتْ رُجُوعًا عَنْ تَدْبِيرِهِ وَنَقَلَ ابْنُ الْحَكَمِ عَنْ أَحْمَدَ مَا يَدُلُّ عَلَى أَنَّهُ رُجُوعٌ.
وَمنها: لَوْ وَصَّى بِعَبْدِهِ ثُمَّ دَبَّرَهُ فَفِيهِ وَجْهَانِ أَشْهَرُهُمَا أَنَّهُ رُجُوعٌ عَنْ الْوَصِيَّةِ. وَالثَّانِي: لَيْسَ بِرُجُوعٍ فَعَلَى هَذَا فَائِدَةُ الْوَصِيَّةِ بِهِ أَنَّهُ لَوْ أَبْطَلَ تَدْبِيرَهُ بِالْقَوْلِ لاَسْتَحَقَّهُ الْمُوصَى لَهُ ذَكَرَهُ فِي الْمُغْنِي وَقَالَ الشَّيْخُ تَقِيُّ الدِّينِ: يَنْبَنِي عَلَى أَنَّ التَّدْبِيرَ هَلْ هُوَ عِتْقٌ بِصِفَةٍ أَوْ وَصِيَّةٌ؟ فَإِنْ قُلْنَا: هُوَ عِتْقٌ بِصِفَةٍ قُدِّمَ عَلَى الْمُوصَى بِهِ وَإِنْ قُلْنَا هُوَ وَصِيَّةٌ فَقَدْ ازْدَحَمَتْ وَصِيَّتَانِ فِي هَذَا الْعَبْدِ فَيَنْبَنِي عَلَى أَنَّ الْوَصَايَا الْمُزْدَحِمَةَ إذَا كَانَ بَعْضُهَا عِتْقًا هَلْ يُقَدَّمُ أَوْ يَتَحَاصَّ الْعِتْقُ وَغَيْرُهُ؟ عَلَى رِوَايَتَيْنِ فَإِنْ قُلْنَا بِالْمُحَاصَّةِ فَهُوَ كَمَا لَوْ دَبَّرَ نِصْفَهُ وَوَصَّى بِنِصْفِهِ وَيَصِحُّ ذَلِكَ عَلَى الْمَنْصُوصِ. انْتَهَى. وَقَدْ يُقَالُ الْمُوصَى لَهُ إنْ قِيلَ لاَ يَمْلِكُ حَتَّى يَقْبَلَ فَقَدْ سَبَقَ زَمَنُ الْعِتْقِ لِزَمَنِ مِلْكِهِ فَيَنْفُذُ وَإِنْ قِيلَ يَمْلِكُ مِنْ حِينِ الْمَوْتِ فَقَدْ تقَارَنَ زَمَنُ مِلْكِهِ زَمَنَ الْعِتْقِ فَيَنْبَغِي تَقْدِيمُ الْعِتْقِ كَمَا نَصَّ عَلَيْهِ أَحْمَدُ فِي مَسْأَلَةِ مَنْ عَتَقَ عَبْدَهُ بِبَيْعِهِ.
وَمنها: الْوَصِيَّةُ بِالْمُدَبَّرِ وَالْمَذْهَبُ أَنَّهَا لاَ تَصِحُّ ذَكَرَهُ الْقَاضِي وَأَبُو الْخَطَّابِ فِي خِلاَفَيْهِمَا؛ لاِنَّ التَّدْبِيرَ الطَّارِئ إذَا أَبْطَلَ الْوَصِيَّةَ عَلَى الْمَشْهُورِ فَكَيْفَ يَصِحُّ طَرَيَان الْوَصِيَّةِ عَلَى التَّدْبِيرِ وَمُزَاحَمَتُهَا لَهُ؟! وَبَنَى الشَّيْخُ هَذِهِ الْمَسَائِلَ أَيْضًا عَلَى الْأُصُولِ السَّابِقَةِ.
وَمنها: وَلَدُ الْمُدَبَّرَةِ وَالْمَشْهُورُ أَنَّهُ يَتْبَعُهَا فِي التَّدْبِيرِ كَمَا وَلَدَتْهُ بَعْدَهُ سَوَاءٌ كَانَ مَوْجُودًا حَالَ التَّعْلِيقِ أَوْ الْعِتْقِ أَوْ حَادِثًا بَيْنَهُمَا وَحَكَى الْقَاضِي فِي كِتَابِ الرِّوَايَتَيْنِ فِي تَبَعِيَّةِ الْوَلَدِ رِوَايَتَيْنِ وَبَنَاهُمَا عَلَى أَنَّ التَّدْبِيرَ هَلْ هُوَ عِتْقٌ لاَزِمٌ كَالاِسْتِيلاَدِ؟ وَمِنْ هُنَا قَالَ أَبُو الْخَطَّابِ فِي انْتِصَارِهِ تَبَعِيَّةُ الْوَلَدِ مَبْنِيٌّ عَلَى لُزُومِ التَّدْبِيرِ وَخَرَّجَ أَبُو الْخَطَّابِ وَجْهًا أَنَّهُ لاَ يَتْبَعُهَا الْحَادِثَ بَيْنَهُمَا وَإِنَّمَا يَتْبَعُهَا إذَا كَانَ مَوْجُودًا مَعَهَا فِي أَحَدِهِمَا مِنْ حُكْمِ وَلَدِ الْمُعَلَّقِ عِتْقُهَا بِصِفَةٍ بِنَاءً عَلَى أَنَّ التَّدْبِيرَ تَعْلِيقٌ بِصِفَةٍ فَيَنْبَغِي عَلَى هَذَا أَنْ يُخَرِّجَ طَرِيقَةً أُخْرَى أَنَّهُ لاَ يَتْبَعُهَا الْوَلَدُ الْحَادِثُ بَيْنَهُمَا بِغَيْرِ خِلاَفٍ وَإِنَّمَا كَانَ مَوْجُودًا فِي أَحَدِ الْحَالَيْنِ فَهَلْ يَتْبَعُهَا؟ عَلَى وَجْهَيْنِ بِنَاءً عَلَى أَنَّ الْمُدَبَّرَ وَصِيَّةٌ وَحُكْمُ وَلَدِ الْمُوصَى بِهَا كَذَلِكَ وَعِنْدَ الأَصْحَابِ

(1/438)

وَمنها: لَوْ جَحَدَ السَّيِّدُ التَّدْبِيرَ فالمنصوص عَنْ أَحْمَدَ أَنَّهُ لَيْسَ بِرُجُوعٍ وَقَالَ الأَصْحَابُ إنْ قُلْنَا هُوَ عِتْقٌ بِصِفَةٍ لَمْ يَكُنْ رُجُوعًا وَإِنْ قُلْنَا هُوَ وَصِيَّةٌ فَوَجْهَانِ بِنَاءً عَلَى أَنَّ جَحْدَ الْمُوصِي الْوَصِيَّةَ هَلْ هُوَ رُجُوعٌ أَمْ لاَ؟.

(1/439)

المسألة الرَّابِعَةُ عَشَرَة: نَفَقَةُ الْحَامِلِ هَلْ هِيَ وَاجِبَةٌ لَهَا أَوْ لِحَمْلِهَا؟ فِي الْمَسْأَلَةِ رِوَايَتَانِ مَشْهُورَتَانِ أَصَحُّهُمَا أَنَّهَا لِلْحَمْلِ وَهِيَ اخْتِيَارُ الْخِرَقِيِّ وَأَبِي بَكْرٍ، وَيَنْبَنِي عَلَيْهَا فَوَائِدُ.
منها: إذَا كَانَ أَحَدُ الزَّوْجَيْنِ رَقِيقًا، فَإِنْ قُلْنَا النَّفَقَةُ لِلزَّوْجَةِ وَجَبَتْ لَهَا عَلَى الزَّوْجِ؛ لاِنَّ نَفَقَةَ زَوْجَةِ الْعَبْدِ فِي كَسْبِهِ أَوْ تَتَعَلَّقُ بِرَقَبَتِهِ حَكَاهُ ابْنُ الْمُنْذِرِ إجْمَاعًا وَفِي الْهِدَايَةِ نَفَقَةُ زَوْجَتِهِ عَلَى سَيِّدِهِ فَتَجِبُ هَاهُنَا عَلَى السَّيِّدِ وَإِنْ قُلْنَا: لِلْحَمْلِ لَمْ تَجِبْ عَلَيْهِ؛ لاِنَّهُ إنْ كَانَ هُوَ الرَّقِيقَ فَلاَ يَجِبُ عَلَيْهِ نَفَقَةُ أَقَارِبَةِ وَإِنْ كَانَتْ هِيَ الرَّقِيقَةَ فَالْوَلَدُ مَمْلُوكٌ لِسَيِّدِ الأَمَةِ فَنَفَقَتُهُ عَلَى مَالِكِهِ.
وَمنها: إذَا كَانَ الزَّوْجُ مُعْسِرًا فَإِنْ قُلْنَا لِلزَّوْجَةِ وَجَبَتْ عَلَيْهِ وَإِنْ قُلْنَا لِلْحَمْلِ لَمْ تَجِبْ عَلَيْهِ؛ لاِنَّ نَفَقَةَ الأَقَارِبِ مَشْرُوطَةٌ بِالْيَسَارِ دُونَ نَفَقَةِ الزَّوْجَةِ.
وَمنها: لَوْ مَاتَ الزَّوْجُ فَهَلْ يَلْزَمُ أَقَارِبَهُ النَّفَقَةُ؟ إنْ قُلْنَا هِيَ لِلْحَمْلِ لَزِمَتْ الْوَرَثَةَ وَإِنْ قُلْنَا هِيَ لِلزَّوْجَةِ لَمْ يَلْزَمْهُمْ بِحَالٍ.
وَمنها: لَوْ غَابَ الزَّوْجُ فَهَلْ تَثْبُتُ النَّفَقَةُ فِي ذِمَّتِهِ؟ فِيهِ طَرِيقَانِ. أَحَدُهُمَا: إنْ قُلْنَا هِيَ لِلزَّوْجَةِ ثَبَتَتْ فِي ذِمَّتِهِ وَلَمْ تَسْقُطْ بِمُضِيِّ الزَّمَانِ عَلَى الْمَشْهُورِ مِنْ الْمَذْهَبِ وَإِنْ قُلْنَا: هِيَ لِلْحَمْلِ سَقَطَتْ؛ لاِنَّ نَفَقَةَ الأَقَارِبِ لاَ تَثْبُتُ فِي الذِّمَّةِ, وَالثَّانِي: لاَ تَسْقُطُ بِمُضِيِّ الزَّمَانِ عَلَى الرِّوَايَتَيْنِ وَهِيَ طَرِيقَةُ الْمُغْنِي وَعَلَّلَ بِأَنَّهَا مَصْرُوفَةٌ إلَى الزَّوْجِ وَيَتَعَلَّقُ حَقُّهَا بِهَا فَهِيَ كَنَفَقَتِهَا. وَيَشْهَدُ لَهُ قَوْلُ الأَصْحَابِ لَوْ لَمْ يُنْفِقْ عَلَيْهَا يَظُنُّهَا حَائِلاً ثُمَّ تَبَيَّنَ أَنَّهَا حَامِلٌ لَزِمَ نَفَقَةُ الْمَاضِي.
وَمنها: إذَا اخْتَلَعَتْ الْحَامِلُ بِنَفَقَتِهَا فَهَلْ يَصِحُّ جَعْلُ النَّفَقَةِ عِوَضًا لِلْخُلْعِ. قَالَ الشِّيرَازِيُّ: إنْ قُلْنَا النَّفَقَةُ لَهَا تَصِحُّ وَإِنْ قُلْنَا لِلْحَمْلِ لَمْ تَصِحَّ؛ لاِنَّهَا لَمْ تَمْلِكْهَا. وَقَالَ الْقَاضِي وَالأَكْثَرُونَ: يَصِحُّ عَلَى الرِّوَايَتَيْنِ؛ لاِنَّهَا مَصْرُوفَةٌ إلَيْهَا وَهِيَ الْمُنْتَفِعَةُ بِهَا.
وَمنها: لَوْ نَشَزَتْ الزَّوْجَةُ حَامِلاً فَإِنْ قُلْنَا نَفَقَةُ الْحَمْلِ لَهَا سَقَطَتْ بِالنُّشُوزِ وَإِنْ قُلْنَا لِلْحَمْلِ لَمْ تَسْقُطْ بِهِ
وَمنها: الْحَامِلُ مِنْ وَطْء الشُّبْهَةِ أَوْ نِكَاحٍ فَاسِدٍ هَلْ تَجِبُ نَفَقَتُهَا عَلَى الْوَاطِئِ؟ إنْ قُلْنَا النَّفَقَةُ لَهَا لَمْ تَجِبْ؛ لاِنَّ النَّفَقَةَ لاَ تَجِبُ لِلْمَوْطُوءَةِ بِشُبْهَةٍ وَلاَ فِي نِكَاحٍ فَاسِدٍ؛ لاِنَّهُ لاَ يَتَمَكَّنُ مِنْ الاِسْتِمْتَاعِ بِهَا

(1/439)

إلاَ أَنْ يُسْكِنَهَا فِي مَنْزِلٍ يَلِيقُ بِهَا تَحْصِينًا لِمَائِهِ فَيَلْزَمُهَا ذَلِكَ ذَكَرَهُ فِي الْمُحَرَّرِ وَتَجِبُ لَهَا النَّفَقَةُ حِينَئِذٍ ذَكَرَهُ الشَّيْخُ تَقِيُّ الدِّينِ. وَإِنْ قُلْنَا: النَّفَقَةُ لِلْحَمْلِ وَجَبَتْ لاِنَّ النَّسَبَ لاَحِقٌ بِهَذَا الْوَاطِئِ وَنَصَّ أَحْمَدُ فِي رِوَايَةِ ابْنِ الْحَكَمِ عَلَى وُجُوبِ النَّفَقَةِ لَهَا وَقَالَ الشَّيْخُ تَقِيُّ الدِّينِ: يَتَوَجَّهُ وُجُوبُ النَّفَقَةِ لَهَا مُطْلَقًا مِنْ غَيْرِ حَمْلٍ كَمَا يَجِبُ لَهَا الْمَهْرُ الْمُسَمَّى وَيَتَقَرَّرُ بِالْخَلْوَةِ عَلَى الْمَنْصُوصِ لاِنَّهَا مَحْبُوسَةٌ عَلَيْهِ فِي الْعَقْدِ الْفَاسِدِ وَلاَ تَتَزَوَّجُ عِنْدَنَا بِدُونِ طَلاَقِهِ وَقَاسَهُ عَلَى الْعَبْدِ الْمَقْبُوضِ بِعَقْدٍ فَاسِدٍ، وَلَوْ أَلْزَمَ حَاكِمٌ بِالنَّفَقَةِ فِي النِّكَاحِ الْفَاسِدِ الْمُخْتَلَفِ فِيهِ لاِعْتِقَادِ صِحَّتَهُ فَلِلزَّوْجِ الرُّجُوعُ بِالنَّفَقَةِ عِنْدَ مَنْ يَرَى فَسَادَهُ، ذَكَرَهُ الْقَاضِي فِي الْمُجَرَّدِ وَذَكَرَ صَاحِبُ الْمُغْنِي احْتِمَالاً بِعَدَمِ الرُّجُوعِ؛ لاِنَّهُ نَقْضٌ لِلْحُكْمِ الْمُخْتَلَفِ فِيهِ وَلاَ يَجُوزُ مَا لَمْ يُخَالِفْ كِتَابًا أَوْ إجْمَاعًا. وَذَكَرَ فِي الْمُغْنِي أَيْضًا أَنَّهُ لَوْ أَنْفَقَ فِي النِّكَاحِ الْفَاسِدِ مِنْ غَيْرِ حَاكِمٍ لَمْ يَرْجِعْ؛ لاِنَّهُ إنْ عَلِمَ فَسَادَهُ كَانَ مُتَبَرِّعًا وَإِنْ لَمْ يَعْلَمْ فَهُوَ مُفَرِّطٌ.
وَمنها: لَوْ كَانَ الْحَمْلُ مُوسِرًا بِأَنْ يُوصِيَ لَهُ بِشَيْءٍ فَيَقْبَلُهُ الأَبُ فَإِنْ قُلْنَا النَّفَقَةُ لَهُ سَقَطَتْ نَفَقَتُهُ عَنْ أَبِيهِ وَإِنْ قُلْنَا لاِمِّهِ لَمْ تَسْقُطْ، ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ.
وَمنها: لَوْ دَفَعَ إلَيْهَا النَّفَقَةَ فَتَلِفَتْ بِغَيْرِ تَفْرِيطٍ فَإِنْ قُلْنَا النَّفَقَةُ لَهَا لَمْ يَلْزَمْ بَدَلُهَا وَإِنْ قُلْنَا لِلْحَمْلِ وَجَبَ إبْدَالُهَا؛ لاِنَّ ذَلِكَ حُكْمُ نَفَقَةِ الأَقَارِبِ.
وَمنها: لَوْ أَعْتَقَ الْحَامِلَ مِنْ مِلْكِ يَمِينِهِ فَهَلْ يَلْزَمُهُ نَفَقَتُهَا؟ إنْ قُلْنَا لَهَا لَمْ تَجِبْ إلاَ حَيْثُ تَجِبُ نَفَقَةُ الْعِتْقِ وَإِنْ قُلْنَا النَّفَقَةُ لِلْحَمْلِ وَجَبَتْ بِكُلِّ حَالٍ.
وَمنها: فِطْرَةُ الْمُطَلَّقَةِ الْحَامِلِ إنْ قُلْنَا النَّفَقَةُ لَهَا وَجَبَتْ لَهَا الْفِطْرَةُ وَإِنْ قُلْنَا لِلْحَمْلِ فَفِطْرَةُ الْحَمْلِ عَلَى أَبِيهِ غَيْرُ وَاجِبَةٍ عَلَى الصَّحِيحِ.
وَمنها: هَلْ تَجِبُ السُّكْنَى لِلْمُطَلَّقَةِ الْحَامِلِ؟ إنْ قُلْنَا النَّفَقَةُ لَهَا فَلَهَا السُّكْنَى أَيْضًا وَإِنْ قُلْنَا لِلْحَمْلِ فَلاَ سُكْنَى لَهَا ذَكَرَهُ الْحَلْوَانِيُّ فِي التَّبْصِرَةِ.
وَمنها: نَفَقَةُ الْمُتَوَفَّى عَنْهَا إذَا كَانَتْ حَامِلاً، وَفِي وُجُوبِهَا رِوَايَتَانِ بَنَاهُمَا ابْنُ الزاغوني عَلَى هَذَا إلاَ أَنَّهُ قَالَ: فَإِنْ قُلْنَا النَّفَقَةُ لِلْحَمْلِ وَجَبَتْ مِنْ التَّرِكَةِ كَمَا لَوْ كَانَ الأَبُ حَيًّا وَإِنْ قُلْنَا لِلْمَرْأَةِ لَمْ تَجِبْ وَهَذَا لاَ يَصِحُّ؛ لاِنَّ نَفَقَةَ الأَقَارِبِ لاَ تَجِبُ بَعْدَ الْمَوْتِ، وَالأَظْهَرُ أَنَّ الأَمْرَ بِالْعَكْسِ وَهُوَ أَنَّا إنْ قُلْنَا لِلْحَمْلِ لَمْ يَجِبْ لِلْمُتَوَفَّى عَنْهَا لِهَذَا الْمَعْنَى وَإِنْ قُلْنَا لِلْمَرْأَةِ وَجَبَتْ؛ لاِنَّهَا مَحْبُوسَةٌ عَلَى الْمَيِّتِ لِحَقِّهِ فَتَجِبُ نَفَقَتُهَا مِنْ مَالِهِ وَقَدْ سَبَقَ ذِكْرُ ذَلِكَ فِي قَاعِدَةِ الْحَمْلِ. هَلْ لَهُ حُكْمٌ أَمْ لاَ؟
وَمنها: الْبَائِنُ فِي الْحَيَاةِ بِفَسْخٍ أَوْ طَلاَقٍ إذَا كَانَتْ حَامِلاً فَلَهَا النَّفَقَةُ وَحَكَى الْحَلْوَانِيُّ وَابْنُهُ رِوَايَةً أَنَّهُ لاَ نَفَقَةَ لَهَا كَالْمُتَوَفَّى عَنْهَا وَخَصَّهَا ابْنُهُ بِالْمَبْتُوتَةِ بِالثَّلاَثِ وَبَنَاهَا عَلَى أَنَّ النَّفَقَةَ لِلْمَرْأَةِ وَالْمَبْتُوتَةَ

(1/440)

لاَ تَسْتَحِقُّ نَفَقَةً، إنَّمَا تَسْتَحِقُّ النَّفَقَةَ إذَا قُلْنَا هِيَ لِلْحَمْلِ وَهَذَا مُتَوَجِّهٌ فِي الْقِيَاسِ إلاَ أَنَّهُ ضَعِيفٌ مُخَالِفٌ لِلنَّصِّ وَالإِجْمَاعِ فِيمَا أَظُنُّ وَوُجُوبُ النَّفَقَةِ لِلْمَبْتُوتَةِ الْحَامِلِ يُرَجِّحُ الْقَوْلَ بِأَنَّ النَّفَقَةَ لِلْحَمْلِ.
وَمنها: لَوْ تَزَوَّجَ امْرَأَةً عَلَى أَنَّهَا حُرَّةٌ فَبَانَتْ أَمَةً وَهُوَ مِمَّنْ يُبَاحُ لَهُ نِكَاحُ الإِمَاءِ فَفَسَخَ بَعْدَ الدُّخُولِ وَهِيَ حَامِلٌ مِنْهُ فَفِي كِتَابِ النِّكَاحِ مِنْ الْمُجَرَّدِ هُوَ النِّكَاحُ الْفَاسِدُ إنْ قُلْنَا النَّفَقَةُ لِلْحَمْلِ وَجَبَتْ عَلَى الزَّوْجِ وَإِنْ قُلْنَا لِلْحَامِلِ لَمْ تَجِبْ عَلَيْهِ وذَكَرَ فِي النَّفَقَاتِ مَا يَدُلُّ عَلَى وُجُوبِهَا عَلَى الرِّوَايَتَيْنِ وَهُوَ الصَّحِيحُ؛ لاِنَّ هَذَا نِكَاحٌ صَحِيحٌ فَيَلْزَمُ فِيهِ النَّفَقَةُ وَفِي عِدَّتِهِ.
وَمنها: لَوْ وُطِئَتْ الرَّجْعِيَّةُ بِشُبْهَةٍ أَوْ نِكَاحٍ فَاسِدٍ ثُمَّ بَانَ بِهَا حَمْلٌ يُمْكِنُ أَنْ يَكُونَ مِنْ الزَّوْجِ وَالْوَاطِئِ فَيَلْزَمُهَا أَنْ تَعْتَدَّ بَعْدَ وَضْعِهِ عِدَّةَ الْوَاطِئِ فَأَمَّا نَفَقَتُهَا فِي مُدَّةِ هَذِهِ الْعِدَّةِ فَإِنْ قُلْنَا النَّفَقَةُ لِلْحَمْلِ فَعَلَيْهِمَا النَّفَقَةُ عَلَيْهَا حَتَّى تَضَعَ؛ لاِنَّ الْحَمْلَ لاِحَدِهِمَا يَقِينًا وَلاَ نَعْلَمُ عَيْنَهُ وَلاَ تَرْجِعُ الْمَرْأَةُ عَلَى الزَّوْجِ بِشَيْءٍ مِنْ الْمَاضِي، وَإِنْ قُلْنَا النَفَقَةَ لِلْحَامِلِ فَلاَ نَفَقَةَ لَهَا عَلَى وَاحِدٍ مِنْهُمَا مُدَّةَ الْحَمْلِ؛ لاِنَّهُ يُحْتَمَلُ أَنَّهُ مِنْ الزَّوْجِ فَيَلْزَمُهُ النَّفَقَةُ وَيُحْتَمَلُ أَنَّهُ مِنْ الْآخَرِ فَلاَ نَفَقَةَ لَهَاعَلَيْهِ فَلاَ تَجِبُ بِالشَّكِّ فَإِذَا وَضَعَتْهُ فَقَدْ عَلِمْنَا أَنَّ النَّفَقَةَ عَلَى أَحَدِهِمَا وَهُوَ غَيْرُ مُعَيَّنٍ فَيَلْزَمُهُمَا جَمِيعًا النَّفَقَةُ حَتَّى يَنْكَشِفَ الأَبُ مِنْهُمَا وَتَرْجِعُ الْمَرْأَةُ عَلَى الزَّوْجِ بَعْدَ الْوَضْعِ بِنَفَقَةِ أَقْصَرِ الْمُدَّتَيْنِ مِنْ مُدَّةِ الْحَمْلِ أَوْ قَدْرِ مَا بَقِيَ مِنْ الْعِدَّةِ بَعْدَ الْوَطْءِ الْفَاسِدِ؛ لاِنَّهَا تَعْتَدُّ عَنْهُ بِأَحَدِهِمَا قَطْعًا ثُمَّ إذَا زَالَ الإِشْكَالُ وَأَلْحَقَتْهُ الْقَافَةُ بِأَحَدِهِمَا بِعَيْنِهِ عُمِلَ بِمُقْتَضَى ذَلِكَ فَإِنْ كَانَ مَعَهَا وفق حَقِّهَا مِنْ النَّفَقَةِ وَإِلاَ رَجَعَتْ عَلَى الزَّوْجِ بِالْفَضْلِ.
وَلَوْ كَانَ الطَّلاَقُ بَائِنًا فَالْحُكْمُ كَمَا تَقَدَّمَ فِي جَمِيعِ مَا ذَكَرْنَا إلاَ فِي مَسْأَلَةٍ وَاحِدَةٍ وَهِيَ أَنَّهُ لاَ تَرْجِعُ الْمَرْأَةُ بَعْدَ الْوَضْعِ بِشَيْءٍ عَلَى الزَّوْجِ سَوَاءٌ قُلْنَا النَّفَقَةُ لِلْحَمْلِ أَوْ لِلْحَامِلِ؛ لاِنَّ النَّفَقَةَ لاَ تُسْتَحَقُّ مَعَ الْبَيْنُونَةِ إلاَ بِالْحَمْلِ وَهُوَ غَيْرُ مُتَحَقِّقٍ هُنَا أَنَّهُ مِنْهُ بِخِلاَفِ الرَّجْعِيَّةِ ذَكَرَ ذَلِكَ كُلَّهُ الْقَاضِي فِي الْمُجَرَّدِ. وَلَوْ قِيلَ فِي صُورَةِ الرَّجْعِيَّةِ إذَا قُلْنَا النَّفَقَةُ لِلْحَمْلِ إنَّهَا تَجِبُ عَلَى مَنْ خَرَجَتْ عَلَيْهِ الْقُرْعَةُ مِنْ الزَّوْجِ وَالْوَاطِئِ وَكَذَا بَعْدَ الْوَضْعِ وَقَبْلَ ثُبُوتِ نَسَبِهِ مِنْ أَحَدِهِمَا فَقَالَ الْقَاضِي فِي مَوْضِعٍ مِنْ الْمُجَرَّدِ يَرْجِعُ عَلَيْهِ الْآخَرُ بِمَا أَنْفَقَ؛ لاِنَّهُ لَمْ يُنْفِقْ مُتَبَرِّعًا وَقَيَّدَهُ فِي مَوْضِعٍ آخَرَ مِنْهُ بِأَنَّهُ يُشْتَرَطُ الرُّجُوعُ وَيُنْفِقُ بِإِذْنِ الْحَاكِمِ فَإِنْ شَرَطَ الرُّجُوعَ وَأَنْفَقَ مِنْ غَيْرِ إذْنِ حَاكِمٍ فَعَلَى رِوَايَتَيْنِ كَقَضَاءِ الدَّيْنِ وَقَدْ ذَكَرْنَا ذَلِكَ مُسْتَوْفًى فِي الْقَوَاعِدِ وَالصَّحِيحُ هُنَا الرُّجُوعُ مُطْلَقًا لاِنَّهُ وَاجِبٌ عَلَيْهِ فِي الظَّاهِرِ.
وَقَدْ ذَكَرَ صَاحِبُ الْمُغْنِي أَنَّ الْمُلاَعِنَةَ لَوْ أَنْفَقَتْ عَلَى الْوَلَدِ ثُمَّ اسْتَلْحَقَهُ الْمَلاَعِنُ رَجَعَتْ عَلَيْهِ لاِنَّهَا إنَّمَا أَنْفَقَتْ لِظَنِّهَا أَنَّهُ لاَ أَبَ لَهُ وَأَمَّا إذَا قُلْنَا النَّفَقَةُ لِلْحَامِلِ فَإِنَّا لَمْ نُوجِبْ لَهَا النَّفَقَةَ عَلَى وَاحِدٍ مِنْهُمَا؛ لاِنَّ الْحَامِلَ لاَ نَفَقَةَ لَهَا عَلَى الْوَاطِئِ بِشُبْهَةٍ أَوْ فِي نِكَاحٍ فَاسِدٍ كَمَا سَبَقَ وَالزَّوْجُ لَيْسَ بِمُتَمَكِّنٍ مِنْ الاِسْتِمْتَاعِ بِهَا فِي حَالَةِ الْحَمْلِ؛ لاِنَّ الرَّجْعِيَّةَ إذَا حَمَلَتْ فِي عِدَّةٍ مِنْ شُبْهَةٍ انْقَطَعَتْ عِدَّةُ الزَّوْجِ مِنْ مُدَّةِ

(1/441)

الْحَمْلِ وَحَرُمَ عَلَى الزَّوْجِ الاِسْتِمْتَاعُ بِهَا وَهَلْ لَهُ رَجْعَتُهَا فِي هَذِهِ الْمُدَّةِ لِبَقَاءِ بَقِيَّةِ عِدَّتِهِ عَلَيْهَا؟ عَلَى وَجْهَيْنِ وَجَزَمَ الْقَاضِي فِي خِلاَفِهِ بِالْمَنْعِ وَرَجَّحَ صَاحِبُ الْمُغْنِي الْجَوَازَ عَلَى الْوَجْهَيْنِ: لاَ نَفَقَةَ لَهَا لِتَحْرِيمِ الاِسْتِمْتَاعِ بِهَا عَلَى الزَّوْجِ سَوَاءٌ كَانَتْ مَكَّنَتْ مِنْ الْوَطْءِ أَوْ لاَ فَإِنَّهُ لَوْ غَصَبَهَا غَاصِبٌ فَلاَ نَفَقَةَ لَهَا.

(1/442)

المسألة الْخَامِسَةُ عَشَرَة: الْقَتْلُ الْعَمْدُ هَلْ مُوجِبُهُ الْقَوَدُ عَنْهَا أَوْ أَحَدُ أَمْرَيْنِ؟ فِي الْمَسْأَلَةِ رِوَايَتَانِ وَقَدْ سَبَقَ ذِكْرُهُمَا وَفَوَائِدهمَا فِي الْقَوَاعِدِ بِمَا يُغْنِي عَنْهُ.

(1/442)

المسألة السَّادِسَةُ عَشَرَة: الْمُرْتَدُّ هَلْ يَزُولُ مِلْكُهُ بِالرِّدَّةِ أَمْ لاَ؟ فِي الْمَسْأَلَةِ رِوَايَتَانِ إحْدَاهُمَا لاَ يَزُولُ مِلْكُهُ بَلْ هُوَ بَاقٍ عَلَيْهِ كَالْمُسْتَمِرِّ عَلَى عِصْمَتِهِ. وَالثَّانِيَةُ: تَزُولُ وَفِي وَقْتِ زَوَالِهِ رِوَايَتَانِ. إحْدَاهُمَا: مِنْ حِينِ مَوْتِهِ مُرْتَدًّا. وَالثَّانِيَةُ: مِنْ حِينِ رِدَّتِهِ فَإِنْ أَسْلَمَ أُعِيدَ إلَيْهِ مَالُهُ مِلْكًا جَدِيدًا وَهِيَ اخْتِيَارُ أَبِي بَكْرٍ وَابْنِ أَبِي مُوسَى وفيه رِوَايَةٌ ثَالِثَةٌ أَنَّا نَتَبَيَّنُ بِمَوْتِهِ مُرْتَدًّا زَوَالَ مِلْكِهِ مِنْ حِينِ الرِّدَّةِ وَلِهَذَا الاِخْتِلاَفِ فَوَائِدُ كَثِيرَةٌ.
منها: لَوْ ارْتَدَّ فِي أَثْنَاءِ حَوْلِ الزَّكَاةِ فَإِنْ قُلْنَا زَالَ مِلْكُهُ بِالرِّدَّةِ انْقَطَعَ الْحَوْلُ بِغَيْرِ تَرَدُّدٍ. وَإِنْ قُلْنَا لاَ يَزُولُ فَالْمَشْهُورُ أَنَّ الزَّكَاةَ لاَ تَجِبُ عَلَيْهِ وَإِنْ عَادَ إلَى الإِسْلاَمِ فَيَنْقَطِعُ الْحَوْلُ أَيْضًا؛ لاِنَّ الإِسْلاَمَ مِنْ شَرَائِطِ وُجُوبِ الزَّكَاةِ فَيُعْتَبَرُ وُجُودُهُ فِي جَمِيعِ الْحَوْلِ. وَحَكَى ابْنُ شَاقِلاَ رِوَايَةً أَنَّهُ تَجِبُ عَلَيْهِ الزَّكَاةُ إذَا عَادَ لَمَا مَضَى مِنْ الأَحْوَالِ وَاخْتَارَهَا ابْنُ عَقِيلٍ وَإِنْ ارْتَدَّ بَعْدَ الْحَوْلِ لَمْ تَسْقُطْ عَنْهُ إلاَ إذَا عَادَ إلَى الإِسْلاَمِ وَقُلْنَا إنَّ الْمُرْتَدَّ لاَ يَلْزَمُهُ قَضَاءُ مَا تَرَكَهُ قَبْلَ الرِّدَّةِ مِنْ الْوَاجِبَاتِ وَالصَّحِيحُ مِنْ الْمَذْهَبِ خِلاَفُهُ.
وَمنها: لَوْ ارْتَدَّ الْمُعْسِرُ ثُمَّ أَيْسَرَ فِي زَمَنِ ارْتِدَادِهِ ثُمَّ عَادَ إلَى الإِسْلاَمِ وَقَدْ أَعْسَرَ فَإِنْ قُلْنَا إنْ مِلْكَهُ يَزُولُ بِالرِّدَّةِ لَمْ يَلْزَمْهُ الْحَجُّ بِالْيَسَارِ السَّابِقِ وَإِنْ قُلْنَا لاَ يَزُولُ مِلْكُهُ فَهَلْ يَلْزَمُهُ الْحَجُّ بِذَلِكَ الْيَسَارِ؟ فَيَنْبَنِي عَلَى وُجُوبُ الْعِبَادَاتِ عَلَيْهِ فِي حَالِ الرِّدَّةِ وَإِلْزَامُهُ قَضَاءَهَا بَعْدَ عَوْدِهِ إلَى الإِسْلاَمِ وَالصَّحِيحُ عَدَمُ الْوُجُوبِ فَلاَ يَكُونُ بِذَلِكَ مُسْتَطِيعًا.
وَمنها: حُكْمُ تَصَرُّفَاتِهِ بِالْمُعَاوَضَاتِ وَالتَّبَرُّعَاتِ وَغَيْرِهَا فَإِنْ قُلْنَا لاَ يَزُولُ مِلْكُهُ بِحَالٍ فَهِيَ صَحِيحَةٌ نَافِذَةٌ وَإِنْ قُلْنَا يَزُولُ بِمَوْتِهِ أَقَرَّ الْمَالَ بِيَدِهِ فِي حَيَاتِهِ وَنَفَذَتْ مُعَاوَضَاتُهُ وَوَقَعَتْ تَبَرُّعَاتُهُ الْمُنْجَزَةُ وَالْمُعَلَّقَةُ بِالْمَوْتِ فَإِذَا مَاتَ رُدَّتْ كُلُّهَا وَإِنْ لَمْ تَبْلُغْ الثُّلُثَ؛ لاِنَّ حُكْمَ الرِّدَّةِ حُكْمُ الْمَرَضِ الْمَخُوفِ وَإِنَّمَا لَمْ تَنْفُذْ مِنْ ثُلُثُهُ؛ لاِنَّ مَالَهُ يَصِيرُ فَيْئًا بِمَوْتِهِ مُرْتَدًّا وَإِنْ قُلْنَا: يَزُولُ مِلْكُهُ فِي الْحَالِ جُعِلَ فِي بَيْتِ

(1/442)

المسألة السَّابِعَةُ عَشَرَة: الْكُفَّارُ هَلْ يَمْلِكُونَ أَمْوَالَ الْمُسْلِمِينَ بِالاِسْتِيلاَءِ أَمْ لاَ؟ الْمَذْهَبُ عِنْدَ الْقَاضِي أَنَّهُمْ يَمْلِكُونَهَا مِنْ غَيْرِ خِلاَفٍ وَالْمَذْهَبُ عِنْدَ أَبِي الْخَطَّابِ فِي انْتِصَارِهِ أَنَّهُمْ لاَ يَمْلِكُونَهَا. وَقَدْ نَقَلَ أَبُو طَالِبٍ عَنْ أَحْمَدَ مَا يَدُلُّ عَلَى ذَلِكَ، وَحَكَى طَائِفَةٌ رِوَايَتَيْنِ فِي الْمَسْأَلَةِ مِنْهُمْ ابْنُ عَقِيلٍ فِي فُنُونِهِ وَمُفْرَدَاتِهِ وَصَحَّحَ فِيهَا عَدَمَ الْمِلْكِ وَقَالَ الشَّيْخُ تَقِيُّ الدِّينِ: إنَّ أَحْمَدَ لَمْ يَنُصَّ عَلَى الْمِلْكِ وَلاَ عَلَى عَدَمِهِ وَإِنَّمَا نَصَّ عَلَى أَحْكَامٍ أَخَذَ منها ذَلِكَ وَالصَّوَابُ أَنَّهُمْ يَمْلِكُونَهَا مِلْكًا مُقَيَّدًا لاَ يُسَاوِي أَمْلاَكَ الْمُسْلِمِينَ مِنْ كُلِّ وَجْهٍ وَلِهَذَا الْخِلاَفِ فَوَائِدُ:
منها: أَنَّ مَنْ وَجَدَ مِنْ الْمُسْلِمِينَ عَيْنَ مَالِهِ قَبْلَ الْقِسْمَةِ أَخَذَهُ مَجَّانًا بِغَيْرِ عِوَضٍ وَإِنْ وَجَدَهُ بَعْدَ الْقِسْمَةِ فَالْمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُ لاَ يَأْخُذُهُ بِغَيْرِ عِوَضٍ وَهَلْ يَسْقُطُ حَقُّهُ مِنْهُ بِالْكُلِّيَّةِ أَوْ يَكُونُ أَحَقَّ بِهِ بِالثَّمَنِ؟ عَلَى رِوَايَتَيْنِ وَاخْتَارَ أَبُو الْخَطَّابِ أَنَّهُ أَحَقُّ بِهِ مَجَّانًا بِكُلِّ حَالٍ. وَقَدْ قَالَ أَحْمَدُ فِي رِوَايَةِ أَبِي طَالِبٍ: هَذَا هُوَ الْقِيَاسُ؛ لاِنَّ الْمِلْكَ لاَ يَزُولُ إلاَ بِهِبَةٍ أَوْ صَدَقَةٍ وَلَكِنَّ عُمَرَ قَالَ لاَ حَقَّ لَهُ فِيهِ.
وَمنها: إذَا قُلْنَا يَمْلِكُونَ أَمْوَالَ الْمُسْلِمِينَ فَغُنِمَتْ مِنْهُمْ وَلَمْ يُعْلَمْ أَرْبَابُهَا مِنْ الْمُسْلِمِينَ فَإِنَّهُ يَجُوزُ قِسْمَتُهَا وَالتَّصَرُّفُ فِيهَا وَمَنْ قَالَ لاَ يَمْلِكُوهَا فَقِيَاسُ قَوْلِهِ أنَّهُ لاَ يَجُوزُ قِسْمَتُهَا وَلاَ التَّصَرُّفُ بَلْ تُوقَفُ كَاللُّقَطَةِ ذَكَرَهُ صَاحِبُ الْمُغْنِي وَغَيْرُهُ وَأَمَّا مَا عُرِفَ مَالِكُهُ مِنْ الْمُسْلِمِينَ فَإِنَّهُ لاَ يَجُوزُ قِسْمَتُهُ بَلْ يُرَدُّ إلَيْهِ عَلَى الْقَوْلَيْنِ وَنَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ غَيْرِ وَاحِدٍ وَقَيَّدَ ذَلِكَ مِنْ رِوَايَةِ أَبِي دَاوُد فِيمَا إذَا كَانَ مَالِكُهُ بِالْقُرْبِ.
وَمنها: إذَا أَسْلَمُوا وَفِي أَيْدِيهمْ أَمْوَالُ الْمُسْلِمِينَ فَهِيَ لَهُمْ نَصَّ عَلَيْهِ أَحْمَدُ وَقَالَ فِي رِوَايَةِ أَبِي طَالِبٍ لَيْسَ بَيْنَ النَّاس اخْتِلاَفٌ فِي ذَلِكَ، وَهَذَا يَتَنَزَّلُ عَلَى الْقَوْلِ بِالْمِلْكِ فَإِنْ قِيلَ لاَ يَمْلِكُونَهَا فَهِيَ لِرَبِّهَا وَمَتَى وَجَدَهَا وَقَالَه أَبُو الْخَطَّابِ فِي انْتِصَارِهِ وَنَفَى صَاحِبُ الْمُغْنِي الْخِلاَفَ فِي الْمَذْهَبِ فِي الْمَسْأَلَةِ فَكَأَنَّهُ ظَنَّ أَنَّ أَبَا الْخَطَّابِ وَافَقَ عَلَيْهَا فَإِنَّهُ لَمْ يَقِفْ عَلَى الاِنْتِصَارِ. وَلَعَلَّ مَأْخَذَهُ أَنَّ الشَّارِعَ مَلَّكَ الْكَافِرَ مَا فِي يَدِهِ مِنْ أَمْوَالِ الْمُسْلِمِينَ بِقَوْلِهِ: " مَنْ أَسْلَمَ عَلَى شَيْءٌ فَهُوَ لَهُ " فَهَذَا تَمْلِيكٌ جَدِيدٌ يَمْلِكُونَهَا بِهِ لاَ بِالاِسْتِيلاَءِ الأَوَّلِ وَاَللَّهُ أَعْلَمُ.
وَقَدْ قِيلَ إنَّ هَذَا يَرْجِعُ إلَى كُلِّ مَا قَبَضَهُ الْكَافِرُ مِنْ الأَمْوَالِ وَغَيْرِهَا قَبْضًا فَاسِدًا يَعْتَقِدُونَ جَوَازَهُ فَإِنَّهُ يَسْتَقِرُّ لَهُمْ بِالإِسْلاَمِ كَالْعُقُودِ الْفَاسِدَةِ وَالأَنْكِحَةِ وَالْمَوَارِيثِ وَغَيْرِهَا وَلِهَذَا لاَ يَضْمَنُونَ مَا أَتْلَفُوهُ عَلَى الْمُسْلِمِينَ مِنْ النُّفُوسِ وَالأَمْوَالِ بِالإِجْمَاعِ.
وَمنها: لَوْ كَانَ لِمُسْلِمٍ أَمَتَانِ أُخْتَانِ فَأَبِقَتْ إحْدَاهُمَا إلَى دَارِ الْحَرْبِ فَاسْتَوْلَوْا عَلَيْهَا فَلَهُ وَطْءُ الْبَاقِيَةِ

(1/444)

عِنْدَهُ؛ لاِنَّ مِلْكَهُ زَالَ عَنْ أُخْتِهَا، وَقِيَاسُ قَوْلِ أَبِي الْخَطَّابِ لاَ يَجُوزُ حَتَّى يُحَرِّمَ الْآبِقَةَ بِعِتْقٍ أَوْ نَحْوِهِ؛ لاِنَّهُ لاَ يُمْنَعُ مِنْ وَطْءِ إحْدَى الْأُخْتَيْنِ ابْتِدَاءً قَبْلَ تَحْرِيمِ الْأُخْرَى.
وَمنها: لَوْ اسْتَوْلَى الْعَدُوُّ عَلَى مَالِ مُسْلِمٍ ثُمَّ عَادَ إلَيْهِ بَعْدَ حَوْلٍ أَوْ أَحْوَالٍ فَإِنْ قُلْنَا مَلَكُوهُ فَلاَ زَكَاةَ عَلَيْهِ لَمَا مَضَى مِنْ الْمُدَّة بِغَيْرِ خِلاَفٍ وَإِنْ قُلْنَا لَمْ يَمْلِكُوهُ فَهَلْ يَلْزَمُهُ زَكَاتُهُ لَمَا مَضَى؟ عَلَى رِوَايَتَيْنِ بِنَاءً عَلَى زَكَاةِ الْمَالِ الْمَغْصُوبِ وَالضَّائِعِ مِنْ رَبِّهِ.
وَمنها: لَوْ أَعْتَقَ الْمُسْلِمُ عَبْدَهُ الَّذِي اسْتَوْلَى عَلَيْهِ الْكُفَّارُ فَإِنْ قُلْنَا مَلَكُوهُ، لَمْ يُعْتَقْ وَإِلاَ عَتَقَ.
وَمنها: لَوْ سَبَى الْكُفَّارُ أَمَةً مُزَوَّجَةً بِمُسْلِمٍ فَإِنْ قُلْنَا يَمْلِكُونَهَا فَالْقِيَاسُ أَنَّهُ يَنْفَسِخُ النِّكَاحُ؛ لاِنَّهُمْ يَمْلِكُونَ رَقَبَتَهَا وَمَنَافِعَهَا فَيَدْخُلُ فِيهِ مَنْفَعَةُ بُضْعِهَا فَيَنْفَسِخُ نِكَاحُ زَوْجِهَا كَمَا يَنْفَسِخُ نِكَاحُ الْكَافِرَةِ الْمَسْبِيَّة لِسَبْيِنَا لَهَا لِهَذَا الْمَعْنَى. وَمِنْ الأَصْحَابِ مَنْ عَلَّلَ انْفِسَاخَ الْكَافِرَةِ الْمَسْبِيَّةِ بِالْجَهْلِ بِبَقَاءِ زَوْجِهَا فَيَكُونُ كَالْمَعْدُومِ وَعَلَى هَذَا يَمْتَنِعُ انْفِسَاخُ النِّكَاحِ هَاهُنَا وَأَبُو الْخَطَّابِ مَنَعَ مِنْ انْفِسَاخِ النِّكَاحِ بِالسَّبْيِ بِكُلِّ حَالٍ وَهُوَ قَوْلٌ شَاذٌّ وَمُخَالِفُ الْكِتَابِ وَالسُّنَّةِ. وَالْعَيْنُ الْمُؤَجَّرَةُ كَالأَمَةِ الْمُزَوَّجَةِ سَوَاءٌ فَأَمَّا الزَّوْجَةُ الْحُرَّةُ فَلاَ يَنْفَسِخُ النِّكَاحُ بِسَبيهَا لاِنَّهُمْ لاَ يَمْلِكُونَ الْحُرَّةَ بِالسَّبْيِ فَلاَ يَمْلِكُونَ بُضْعَهَا وَفِي مَسَائِلِ ابْنِ هَانِئٍ عَنْ أَحْمَدَ إذَا سُبِيَتْ الْمَرْأَةُ وَلَهَا زَوْجٌ ثُمَّ اُسْتُنْقِذَتْ تَعُودُ إلَى زَوْجِهَا إنْ شَاءَتْ وَهَذَا يَدُلُّ عَلَى انْفِسَاخِ النِّكَاحِ بِالسَّبْيِ وَوَجْهُهُ أَنَّ مَنَافِعَ الْحُرَّةِ فِي حُكْمِ الأَمْوَالِ وَلِهَذَا تُضْمَنُ بِالْغَصْبِ عَلَى رَأْي فَجَازَ أَنْ تُمْلَكَ بِالاِسْتِيلاَءِ بِخِلاَفِ غَيْرِهِ لاَ سِيَّمَا وَالاِسْتِيلاَءُ سَبَبٌ قَوِيٌّ يَمْلِكُ بِهِ مَا لاَ يَمْلِكُ بِالْعُقُودِ الاِخْتِيَارِيَّةِ وَلِهَذَا يَمْلِكُونَ بِهِ الْمَصَاحِفَ وَالرَّقِيقَ الْمُسْلِمَ وَيَمْلِكُونَ بِهِ كَأُمِّ الْوَلَدِ عَلَى رِوَايَةٍ فَجَازَ أَنْ يَمْلِكُوا بِهِ مَنْفَعَةَ بُضْعِ الْحُرَّةِ وَلاَ يَلْزَمُ مِنْ ذَلِكَ إبَاحَةُ وَطْئِهَا لَهُمْ؛ لاِنَّ تَصَرُّفَهُمْ فِي أَمْوَالِ الْمُسْلِمِينَ لاَ يُبَاحُ لَهُمْ وَإِنْ قِيلَ إنَّهُمْ يَمْلِكُونَهَا وَعَلَى هَذَا فَلَوْ سَبَوْا أَجِيرًا مُسْتَأْجَرًا لِمُسْلِمٍ انْفَسَخَتْ الإِجَارَةُ أَيْضًا. وَقَدْ تَأَوَّلَ الْآمِدِيُّ قَوْلَ أَحْمَدَ تَرْجِعُ إلَيْهِ إنْ شَاءَتْ عَلَى أَنَّ الْمُرَادَ إنْ شَاءَتْ تَرْجِعُ إلَيْهِ فِي الْعِدَّةِ مِنْ وَطْءِ أَهْلِ الْحَرْبِ وَإِنْ شَاءَتْ اعْتَدَّتْ فِي مَوْضِعٍ آخِر؛ لاِنَّ الْعِدَّةَ لَيْسَتْ بِحَقٍّ لَهُ وَإِنَّمَا هِيَ حَقٌّ عَلَيْهَا لَزِمَهَا فِي غَيْرِ جِهَتِهِ وَلاَ يَخْفَى بُعْدُ هَذَا التَّأْوِيلِ مِنْ كَلاَمِ أَحْمَدَ وَأَنَّ كَلاَمَهُ لاَ يَدُلُّ عَلَيْهِ بِوَجْهٍ.
وَمنها: لَوْ اسْتَوْلَى الْكُفَّارُ عَلَى مُدَبَّرٍ لِمُسْلِمٍ ثُمَّ عَادَ إلَى سَيِّدِهِ فَهَلْ يَبْطُلُ تَدْبِيرُهُ؟ إنْ قُلْنَا إنَّهُمْ لَمْ يَمْلِكُوهُ لَمْ يَبْطُلْ وَإِنْ قُلْنَا مَلَكُوهُ انْبَنَى عَلَى أَنَّ الْمُدَبَّرَ إذَا زَالَ الْمِلْكُ فِيهِ فَهَلْ يَبْطُلُ التَّدْبِيرُ أَمْ لاَ؟ عَلَى رِوَايَتَيْنِ وَجَزَمَ ابْنُ أَبِي مُوسَى بِبُطْلاَنِهِ هَاهُنَا فَأَمَّا الْمُكَاتَبُ فَلاَ تَبْطُلُ كِتَابَتُهُ؛ لاِنَّهُ يَجُوزُ بَيْعُهُ وَيَبْقَى عَلَى كِتَابَتِهِ وَكَذَلِكَ الْمَرْهُونُ؛ لاِنَّ الْمِلْكَ يَنْتَقِلُ فِيهِ بِالإِرْثِ وَغَيْرِهِ وَالرَّهْنَ بَاقٍ.
سُؤَالٌ: عِنْدَكُمْ الْكَافِرُ لاَ يَمْلِكُ انْتِزَاعَ مِلْكِ الْمُسْلِمِ بِالشُّفْعَةِ قَهْرًا مَعَ أَنَّهَا مَعْلُومَةٌ فَكَيْفَ يَمْلِكُ عَلَيْهِ قَهْرًا بِغَيْرِ عِوَضٍ؟!

(1/445)

الْجَوَابُ عَنْهُ: أَنَّ الْكُفَّارَ لاَ يَمْلِكُونَ أَمْوَالَ الْمُسْلِمِينَ بِمُجَرَّدِ الاِسْتِيلاَءِ، عَلَى الْمَنْصُوصِ عَنْ أَحْمَدَ بَلْ بِالْحِيَازَةِ إلَى دَارِهِمْ فَعَلَى هَذَا لاَ يَثْبُتُ لَهُمْ تَمَلُّكٌ فِي دَارِ الإِسْلاَمِ وَعَلَى الرِّوَايَةِ الْأُخْرَى الْمُخَرَّجَةِ أَنَّهُمْ يَمْلِكُونَ بِمُجَرَّدِ الاِسْتِيلاَءِ فَالْمُسْتَوْلَى عَلَيْهِ إمَّا أَنْ يَكُونَ عَقَارًا فَلاَ يُتَصَوَّرُ اسْتِيلاَؤُهُمْ عَلَيْهِ إلاَ بِمَصِيرِ الدَّارِ دَارَ حَرْبٍ فَلاَ مِلْكَ لَهُمْ فِي دَارِ الإِسْلاَمِ أَيْضًا وَإِمَّا أَنْ يَكُونَ مَنْقُولاً فَالْمَنْقُولُ يُخَالِفُ حُكْمُهُ حُكْمَ الْعَقَارِ؛ لاِنَّ الْعَقَارَ يَخْتَصُّ بِدَارِ الإِسْلاَمِ وَالْكَافِرَ مُلْتَجِئ إلَيْهَا وَمُسْتَذَمٌّ وَمُتَحَصِّنٌ بِهَا وَلَيْسَ مِنْ أَهْلِهَا بِالأَصَالَةِ فَهُوَ كَالْمُسْتَأْجِرِ مَعَ الْمَالِكِينَ وَلِهَذَا يُمْنَعُ الْكَافِرُ مِنْ إحْيَاءِ الْمَوَاتِ فِي دَارِ الإِسْلاَمِ عَلَى قَوْلٍ مَعَ أَنَّهُ زِيَادَةُ عِمَارَةٍ وَلَيْسَ الْمَوَاتُ مِلْكًا لِمُعَيَّنٍ مِنْ الْمُسْلِمِينَ فَكَيْفَ يُمَكَّنُ مِنْ انْتِزَاعِ مِلْكِ الْمُسْلِمِ الْمُعَيَّنِ؟! وَإِذَا كَانَ الْمُسْلِمُ يُبَاحُ لَهُ مُزَاحَمَةُ الْكَافِرِ فِيمَا ثَبَتَ لَهُ فِيهِ حَقُّ رَغْبَةٍ، وَإِبْطَالُ حَقِّهِ مِنْهُ بَعْدَ سَبْقِهِ إلَيْهِ بِالْخِطْبَةِ عَلَى خِطْبَتِهِ وَالسَّوْمِ عَلَى سَوْمِهِ كَمَا نَصَّ عَلَيْهِ أَحْمَدُ اسْتِدْلاَلاً بِالْحَدِيثِ فَكَيْفَ يُمَكَّنُ مِنْ نَقْصِ مِلْكِ الْمُسْلِمِ وَانْتِزَاعِهِ مِنْهُ قَهْرًا بَعْدَ ثُبُوتِ الْمِلْكِ لَهُ؟! هَذَا بَاطِلٌ قَطْعًا وَهَذَا أَحْسَنُ مِنْ الاِسْتِدْلاَلِ بِقَوْلِهِ: " وَإِذَا لَقِيتُمُوهُمْ فِي طَرِيقٍ فَاضْطَرُّوهُمْ إلَى أَضْيَقِهِ " مَعَ أَنِّي لَمْ أَرَ أَحَدًا اسْتَدَلَّ بِهِ وَقَدْ اسْتَدَلَّ أَحْمَدُ بِحَدِيثِ الطَّرِيقِ وَبِالأَمْرِ بِإِخْرَاجِهِمْ مِنْ جَزِيرَةِ الْعَرَبِ.

(1/446)

المسألة الثَّامِنَةَ عَشَرَة: الْغَنِيمَةُ هَلْ تُمْلَكُ بِالاِسْتِيلاَءِ الْمُجَرَّدِ أَمْ لاَ بُدَّ مَعَهُ مِنْ نِيَّةِ التَّمْلِيكِ الْمَنْصُوصُ عَنْ أَحْمَدَ وَعَلَيْهِ أَكْثَرُ الأَصْحَابِ أَنَّهَا تُمْلَكُ بِمُجَرَّدِ الاِسْتِيلاَءِ وَإِزَالَةِ أَيْدِي الْكُفَّارِ عَنْهَا وَهَلْ يُشْتَرَطُ مَعَ ذَلِكَ فِعْلُ الْحِيَازَةِ كَالْمُبَاحَاتِ أَمْ لاَ؟ قَالَ الْقَاضِي فِي خِلاَفِهِ: لاَ يُمْلَكُ بِدُونِ احْتِيَازِ الْمِلْكِ وَتَرَدَّدَ فِي الْمِلْكِ قَبْلَ الْقِسْمَةِ هَلْ هُوَ بَاقٍ لِلْكُفَّارِ أَوْ أَنَّ مِلْكَهُمْ انْقَطَعَ عَنْهَا؟ وَيَنْبَنِي عَلَى هَذَا الْخِلاَفِ فَوَائِدُ عَدِيدَةٌ.
منها: جَرَيَانُهُ فِي حَوْلِ الزَّكَاةِ فَإِنْ كَانَتْ الْغَنِيمَةُ أَجْنَاسًا لَمْ يَنْعَقِدْ عَلَيْهَا حَوْلٌ بِدُونِ الْقِسْمَةِ وَجْهًا وَاحِدًا؛ لاِنَّ حَقَّ الْوَاحِدِ مِنْهُمْ لَمْ يَسْتَقِرَّ فِي جِنْسٍ مُعَيَّنٍ وَإِنْ كَانَتْ جِنْسًا وَاحِدًا فَوَجْهَانِ. أَحَدُهُمَا: يَنْعَقِدُ الْحَوْلُ عَلَيْهِمَا بِالاِسْتِيلاَءِ بِنَاءً عَلَى حُصُولِ الْمِلْكِ بِهِ قَالَهُ الْقَاضِي فِي الْمُجَرَّدِ وَابْنُ عَقِيلٍ. وَالثَّانِي: لاَ يَنْعَقِدُ بِدُونِ الْقِسْمَةِ، قَالَهُ الْقَاضِي فِي خِلاَفِهِ وَحَكَاهُ عَنْ أَبِي بَكْرٍ وَبَنَاهُ عَلَى أَنَّ الْمِلْكَ لاَ يَثْبُتُ فِيهَا بِدُونِ اخْتِيَارِ التَّمَلُّكِ لَفْظًا وَهَذَا بَعِيدٌ؛ لاِنَّ أَبَا بَكْرٍ يَقُولُ بِنُفُوذِ الْعِتْقِ قَبْلَ الْقِسْمَةِ وَلاِنَّهُ لَوْ كَانَ كَذَلِكَ لاَنْعَقَدَ الْحَوْلُ عَلَيْهَا بِاحْتِيَازِ التَّمَلُّكِ دُونَ الْقِسْمَةِ إذْ الْقِسْمَةُ مُجَرَّدُهَا لا يُفِيدُ الْمِلْكَ عِنْدَ الْقَاضِي وَإِنَّمَا مَأْخَذُ أَبِي بَكْرٍ أَنَّ اسْتِحْقَاقَ الْغَانِمِينَ لَيْسَ عَلَى وَجْهِ الشَّرِكَةِ الْمَحْضَةِ وَلِذَلِكَ لاَ يَتَعَيَّنُ حَقُّ أَحَدِهِمْ في شيء منها بِدُونِ حُصُولِهِ لَهُ بِالْقِسْمَةِ فَلاَ يَنْعَقِدُ عَلَيْهَا الْحَوْلُ كَمَا لَوْ كَانَتْ أَصْنَافًا.
وَمنها: لَوْ أَعْتَقَ أَحَدُ الْغَانِمِينَ رَقِيقًا مِنْ الْمغَنَمِ بَعْدَ ثُبُوتِ رِقِّهِ أَوْ كَانَ فِيهِمْ مَنْ يَعْتِقُ عَلَيْهِ بِالْمِلْكِ عَتَقَ إِنْ كَانَ بِقَدْرِ حَقِّهِ وَإِنْ كَانَ حَقُّهُ دُونَهُ فَهُوَ كَمَنْ أَعْتَقَ شِقْصًا مِنْ عَبْدٍ نَصَّ عَلَيْهِ فِي رِوَايَةِ

(1/446)

الْمَرُّوذِيّ وَابْنِ الْحَكَمِ وَاخْتَارَهُ أَبُو بَكْرٍ وَالْقَاضِي فِي الْمُجَرَّدِ وَقَالَ فِي الْخِلاَفِ لاَ يَعْتِقُ حَتَّى يَسْبِقَ تَمَلُّكَهُ لَفْظًا، وَوَافَقَهُ أَبُو الْخَطَّابِ فِي انْتِصَارِهِ وَلَكِنَّهُ أَثْبَتَ الْمِلْكَ بِمُجَرَّدِ قَصْدِ التَّمَلُّكِ وَاخْتَارَ صَاحِبُ الْمُحَرَّرِ الْمَنْصُوصَ فِيمَا إذَا كَانَتْ الْغَنِيمَةُ جِنْسًا وَاحِدًا، وَقَوْلَ الْقَاضِي فِيمَا إذَا كَانَتْ أَجْنَاسًا كَمَا سَبَقَ فِي الزَّكَاةِ وَفِي الإِرْشَادِ لاِبْنِ أَبِي مُوسَى إنْ أَعْتَقَ جَارِيَةً مُعَيَّنَةً قَبْلَ الْقِسْمَةِ لَمْ تَعْتِقْ فَإِنْ حَصَلَتْ لَهُ بَعْدَ ذَلِكَ بِالْقِسْمَةِ عَتَقَتْ قَالَ: وَإِنْ كَانَ السَّبْيِ مَنْ يَعْتِقُ عَلَيْهِ بِالْمِلْكِ عَتَقَ عَلَيْهِ إنْ كَانَ بِقَدْرِ حِصَّتِهِ وَإِلاَ عَتَقَ مِنْهُ بِقَدْرِ حِصَّتِهِ فَكَأَنَّهُ جَعَلَهُ عِتْقًا قَهْرِيًّا كَالإِرْثِ وَفَرَّقَ بَيْنَهُ وَبَيْنَ الْعِتْقِ الاِخْتِيَارِيِّ
وَمنها: لَوْ اسْتَوْلَدَ أَحَدُ الْغَانِمِينَ جَارِيَةً مِنْ السَّبْيِ قَبْلَ الْقِسْمَةِ فَالْمَنْصُوصُ أَنَّهَا تَصِيرُ أُمَّ وَلَدٍ لَهُ وَيَضْمَنُ لِبَقِيَّةِ الْغَانِمِينَ حُقُوقَهُمْ منها وَقَالَ الْقَاضِي فِي خِلاَفِهِ: لاَ تَصِيرُ مُسْتَوْلَدَةً لَهُ وَإِنَّمَا يَتَعَيَّنُ حَقُّهُ فِيهَا؛ لاِنَّ حَمْلَهَا بِحُرٍّ يَمْنَعَ بَيْعَهَا وَفِي تَأْخِيرِ قِسْمَتِهَا حَتَّى تَضَعَ ضَرَرٌ عَلَى أَهْلِ الْغَنِيمَةِ فَوَجَبَ تَسْلِيمُهَا إلَيْهِ مِنْ حَقِّهِ وَهَذَا بَعِيدٌ جِدًّا. وَلاِبِي الْخَطَّابِ فِي انْتِصَارِهِ طَرِيقَةٌ أُخْرَى وَهِيَ أَنَّهُ إنَّمَا نَفَذَ اسْتِيلاَدُهَا لِشُبْهَةِ الْمِلْكِ فِيهَا وَإِنْ لَمْ يَنْفُذْ إعْتَاقُهَا كَمَا يَنْفُذُ اسْتِيلاَدُ الاِبْنِ فِي أَمَةِ أَبِيهِ دُونَ إعْتَاقِهَا وَهُوَ أَيْضًا ظَاهِرُ مَا ذَكَرَهُ صَاحِبُ الْمُحَرَّرِ وَحَكَى فِي تَعْلِيقِهِ عَلَى الْهِدَايَةِ احْتِمَالاً آخَرَ بِالْفَرْقِ بَيْنَ أَنْ تَكُونَ الْغَنِيمَةُ جِنْسًا وَاحِدًا أَوْ أَجْنَاسًا كَمَا ذَكَرَهُ فِي الْعِتْقِ.
وَمنها: لَوْ أَتْلَفَ أَحَدُ الْغَانِمِينَ شَيْئًا مِنْ الْغَنِيمَةِ قَبْلَ الْقِسْمَةِ فَإِنْ قُلْنَا الْمِلْكُ ثَابِتٌ فِيهَا فَعَلَيْهِ ضَمَانُ نَصِيبِ شُرَكَائِهِ خَاصَّةً، وَنَصَّ عَلَيْهِ أَحْمَدُ فِي الاِسْتِيلاَدِ وَإِنْ قُلْنَا لم يثبت الْمِلْكُ فِيهَا فَعَلَيْهِ ضَمَانُ جَمِيعهَا.
منها: لَوْ أَسْقَطَ الْغَانِمُ حَقَّهُ قَبْلَ الْقِسْمَةِ فَفِيهِ طَرِيقَانِ. أَحَدُهُمَا: أَنَّهُ مَبْنِيٌّ عَلَى الْخِلاَفِ فَإِنْ قُلْنَا يَمْلِكُوهَا لَمْ يَسْقُطْ الْحَقُّ بِذَلِكَ وَإِلاَ سَقَطَ وَهُوَ ظَاهِرُ مَا ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ. وَالثَّانِي: يَسْقُطُ عَلَى الْقَوْلَيْنِ لِضَعْفِ الْمِلْكِ وَعَدَمِ اسْتِقْرَارِهِ وَهُوَ مَا ذَكَرَهُ صَاحِبُ الْمُحَرَّرِ وَالتَّرْغِيبِ.
وَمنها: لَوْ مَاتَ أَحَدُهُمْ قَبْلَ الْقِسْمَةِ وَالاِحْتِيَازِ فَالْمَنْصُوصُ أَنَّ حَقَّهُ يَنْتَقِلُ إلَى وَرَثَتِهِ وَظَاهِرُ كَلاَمِ الْقَاضِي أَنَّهُ وَافَقَ عَلَى ذَلِكَ وَجَعَلَ الْمَوْرُوثَ هُوَ الْحَقَّ دُونَ الْمَالِ وَفِي التَّرْغِيبِ إنْ قُلْنَا لاَ يَمْلِكُ بِدُونِ الاِخْتِيَارِ فَمَنْ مَاتَ قَبْلَهُ فَلاَ شَيْءٌ لَهُ وَلاَ يُورَثُ عَنْهُ كَحَقِّ الشُّفْعَةِ وَيُحْتَمَلُ أَنْ يُقَالَ عَلَى هَذَا يَكْتَفِي بِالْمُطَالَبَةِ فِي مِيرَاثِ الْحَقِّ كَالشُّفْعَةِ.
وَمنها: لَوْ شَهِدَ أَحَدُ الْغَانِمِينَ بِشَيْءٍ مِنْ الْمَغْنَمِ قَبْلَ الْقِسْمَةِ فَإِنْ قُلْنَا قَدْ مَلَكُوهُ لَمْ يُقْبَلْ كَشَهَادَةِ أَحَدِ الشَّرِيكَيْنِ لِلْآخَرِ وَإِنْ قُلْنَا لَمْ يَمْلِكُوا قُبِلَتْ، ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ قَالَ الشَّيْخُ تَقِيُّ الدِّينِ وَفِي قَبُولِهَا نَظَرٌ، وَإِنْ قُلْنَا لَمْ يَمْلِكُوا؛ لاِنَّهَا شَهَادَةٌ تَجُرُّ نَفْعًا قُلْتُ هَذَا ذَكَرَهُ الْقَاضِي فِي مَسْأَلَةِ مَا إذَا وَطِئَ أَحَدُ الْغَانِمِينَ جَارِيَةً مِنْ الْمَغْنَم وَذَكَرَ فِي مَسْأَلَةِ السَّرِقَةِ مِنْ بَيْتِ الْمَالِ وَالْغَنِيمَةِ أَنَّهُ لاَ يَقْبَلُ شَهَادَةَ أَحَدِ الْغَانِمِينَ بِمَالٍ مُطْلَقًا وَهُوَ الأَظْهَرُ.

(1/447)

المسألة التَّاسِعَةَ عَشَرَة: الْقِسْمَةُ هَلْ هِيَ إفْرَازٌ أَوْ بَيْعٌ؟ الْمَذْهَبُ أَنَّ قِسْمَةَ الإِجْبَارِ وَهِيَ مَا لاَ يَحْصُلُ فِيهِ رَدُّ عِوَضٍ مِنْ أَحَدِ الشَّرِيكَيْنِ وَلاَ ضَرَرَ عَلَيْهِ إفْرَازٌ لاَ بَيْعٌ وَذَهَبَ ابْنُ بَطَّةَ إلَى أَنَّهَا كَالْبَيْعِ فِي أَحْكَامِهِ وَحَكَى الْآمِدِيّ رِوَايَتَيْنِ. قَالَ الشَّيْخُ مَجْدُ الدِّينِ: الَّذِي يَتَحَرَّرُ عِنْدِي فِيمَا فِيهِ رَدُّ أَنَّهُ بَيْعٌ فِيمَا يُقَابِلُ الرَّدَّ، وَإِفْرَازٌ فِي الْبَاقِي لاِنَّ أَصْحَابَنَا قَالُوا فِي قِسْمَةِ الطَّلْقِ عَنْ الْوَقْفِ إذَا كَانَ فِيهَا رَدٌّ مِنْ جِهَةِ صَاحِبِ الْوَقْفِ جَازَ؛ لاِنَّهُ يَشْتَرِي بِهِ الطَّلْقَ وَإِنْ كَانَ فِي جِهَةِ صَاحِبِ الطَّلْقِ لَمْ يَجُزْ وَيَتَفَرَّعُ عَلَى الاِخْتِلاَفِ فِي كَوْنِهَا إفْرَازًا أَوْ بَيْعًا فَوَائِدُ كَثِيرَةٌ:
منها: لَوْ كَانَ بَيْنَهُمَا مَاشِيَةٌ مُشْتَرَكَةٌ فَاقْتَسَمَاهَا فِي أَثْنَاءِ الْحَوْلِ وَاسْتَدَامَا خُلْطَةَ الأَوْصَافِ فَإِنْ قُلْنَا: الْقِسْمَةُ إفْرَازٌ لَمْ يَنْقَطِعْ الْحَوْلُ بِغَيْرِ خِلاَفٍ وَإِنْ قُلْنَا: بَيْعٌ خُرِّجَ عَلَى بَيْعِ الْمَاشِيَةِ بِجِنْسِهَا فِي أَثْنَاءِ الْحَوْلِ هَلْ يَقْطَعُهُ أَمْ لاَ؟.
وَمنها: إذَا تَقَاسَمَا وَصَرَّحَا بِالتَّرَاضِي وَاقْتَصَرَا عَلَى ذَلِكَ فَهَلْ يَصِحُّ؟ إنْ قُلْنَا هِيَ إفْرَازٌ صَحَّتْ وَإِنْ قُلْنَا بَيْعٌ فَوَجْهَانِ حَكَاهُمَا صَاحِبُ التَّرْغِيبِ وَكَأَنَّ مَأْخَذَهُمَا الْخِلاَفُ فِي اشْتِرَاطُ الإِيجَابِ وَالْقَبُولِ، وَظَاهِرُ كَلاَمِهِ أَنَّهَا تَصِحُّ بِلَفْظِ الْقِسْمَةِ عَلَى الْوَجْهَيْنِ وَيَتَخَرَّجُ أَنْ لاَ يَصِحَّ مِنْ الرِّوَايَةِ الَّتِي حكاها فِي التَّلْخِيصِ بِاشْتِرَاطِ لَفْظِ الْبَيْعِ وَالشِّرَاءِ فِي الْبَيْعِ.
وَمنها: لَوْ تَقَاسَمُوا ثَمَرَ النَّخْلِ وَالْعِنَبِ عَلَى الشَّجَرِ أَوْ الزَّرْعِ الْمُشْتَمِل فِي سُنْبُلِهِ خَرْصًا أَوْ الرِّبَوِيَّاتِ عَلَى مَا يَخْتَارُونَ مِنْ كَيْلٍ أَوْ وَزْنٍ فَإِنْ قُلْنَا هِيَ إفْرَازٌ جَازَ وَنَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ الأَثْرَمِ فِي جَوَازِ الْقِسْمَةِ بِالْخَرْصِ وَإِنْ قُلْنَا بَيْعٌ لَمْ يَصِحَّ وَفِي التَّرْغِيبِ إشَارَةٌ إلَى خِلاَفٍ فِي الْجَوَازِ مَعَ الْقَوْلِ بِالإِفْرَازِ وَكَذَلِكَ لَوْ تَقَاسَمُوا الثَّمَرَ عَلَى الشَّجَرِ قَبْلَ صَلاَحِهِ بِشَرْطِ التَّبْقِيَةِ فَيَجُوزُ عَلَى الْقَوْلِ بِالإِفْرَازِ دُونَ الْبَيْعِ.
وَمنها: لَوْ كَانَ بَعْضُ الْعَقَارِ وَقْفًا وَبَعْضُهُ طَلْقًا وَطَلَبَ أَحَدُهُمَا الْقِسْمَةَ جَازَتْ إنْ قُلْنَا هِيَ إفْرَازٌ وَإِنْ قُلْنَا بَيْعٌ لَمْ يَجُزْ؛ لاِنَّهُ بَيْعٌ لِلْوَقْفِ فَأَمَّا إنْ كَانَ الْكُلُّ وَقْفًا فَهَلْ يَجُوزُ قِسْمَتُهُ؟ فِيهِ طَرِيقَانِ. أَحَدُهُمَا: أَنَّهُ كَإِفْرَازِ الطَّلْقِ مِنْ الْوَقْفِ سَوَاءٌ وَهُوَ الْمَجْزُومُ بِهِ فِي الْمُحَرَّرِ. وَالثَّانِي: أَنَّهُ لاَ يَصِحُّ قِسْمَتُهُ عَلَى الْوَجْهَيْنِ جَمِيعًا عَلَى الأَصَحِّ وَهِيَ طَرِيقَةُ التَّرْغِيبِ وَعَلَى الْقَوْلِ بِالْجَوَازِ فَهُوَ مُخْتَصٌّ بِمَا إذَا كَانَ وَقْفًا عَلَى جِهَتَيْنِ لاَ عَلَى جِهَةٍ وَاحِدَةٍ صَرَّحَ بِهِ الأَصْحَابُ نَقَلَهُ الشَّيْخُ تَقِيُّ الدِّينِ.
وَمنها: قِسْمَةُ الْمَرْهُونِ كُلِّهِ أَوْ نِصْفِهِ مُشَاعًا إنْ قُلْنَا هِيَ إفْرَازُ صَحَّتْ وَإِنْ قُلْنَا بَيْعٌ لَمْ تَصِحَّ وَلَوْ اسْتَقَرَّ بِهَا الْمُرْتَهِنُ فَإِنْ رَهَنَهُ أَحَدُ الشَّرِيكَيْنِ حِصَّتَهُ مِنْ حَقٍّ مُعَيَّنٍ مِنْ دَارٍ ثُمَّ اقْتَسَمَا فَحَصَلَ الْبَيْتُ فِي حِصَّةِ شَرِيكِهِ فَظَاهِرُ كَلاَمِ الْقَاضِي أَنَّهُ لاَ يُمْنَعُ مِنْهُ عَلَى الْقَوْلِ بِالإِفْرَازِ قَالَ صَاحِبُ الْمُغْنِي يُمْنَعُ مِنْهُ.

(1/448)

وَمنها: إذَا اقْتَسَمَا أَرْضًا فَبَنَى أَحَدُهُمَا فِي نَصِيبِهِ وَغَرَسَ ثُمَّ اُسْتُحِقَّتْ الأَرْضُ يُقْلَعُ غَرْسُهُ وَبِنَاؤُهُ، فَإِنْ قُلْنَا: هِيَ إفْرَازٌ لَمْ يَرْجِعْ عَلَى شَرِيكِهِ وَإِنْ قُلْنَا: بَيْعٌ رَجَعَ عَلَيْهِ بِقِيمَةِ الْقَبْضِ إذَا كَانَ عَالِمًا بِالْحَالِ دُونَهُ ذَكَرَهُ فِي الْمُغْنِي وَجَزَمَ الْقَاضِي بِالرُّجُوعِ عَلَيْهِ مَعَ قَوْلِهِ: إنَّ الْقِسْمَةَ إفْرَازٌ.
وَمنها: ثُبُوتُ الْخِيَارِ فِيهَا وَفِيهِ طَرِيقَانِ. أَحَدُهُمَا: يَنْبَنِي عَلَى الْخِلاَفِ وَإِنْ قُلْنَا إفْرَازٌ لَمْ يَثْبُتْ فِيهَا خِيَارٌ وَإِنْ قُلْنَا بَيْعٌ ثَبَتَ وَهُوَ الْمَذْكُورُ فِي الْفُصُولِ وَالتَّلْخِيصِ وَفِيهِ مَا يُوهِمُ اخْتِصَاصَ الْخِلاَفِ فِي خِيَارِ الْمَجْلِسِ فَلاَ يَثْبُتُ فِيهَا عَلَى الْوَجْهَيْنِ. وَالثَّانِي: يَثْبُتُ فِيهَا خِيَارُ الْمَجْلِسِ وَخِيَارُ الشَّرْطِ عَلَى الْوَجْهَيْنِ قَالَهُ الْقَاضِي فِي خِلاَفِهِ مُعَلِّلاً بِأَنَّ ذَلِكَ جَعَلَ للارتياء فِيمَا فِيهِ الْحَظّ وَهَذَا الْمَعْنَى مَوْجُودٌ فِي الْقِسْمَةِ. وَقَالَ الشَّيْخُ تَقِيُّ الدِّينِ: وَهَذَا صَرِيحٌ فِي أَنَّ قِسْمَةَ التَّرَاضِي إفْرَازٌ؛ لاِنَّ قِسْمَةَ الإِجْبَارِ لاَ مَعْنَى لِثُبُوتِ الْخِيَارِ فِيهَا إذْ فِي كُلِّ لَحْظَةٍ يَمْلِكُ الإِجْبَارَ فَلاَ يَقَعُ ثُبُوتُ الْخِيَارِ فِي فَسْخِهَا وَذَكَرَ أَيْضًا أَنَّهُ حَيْثُ وَجَبَتْ الْقِسْمَةُ فَيَنْبَغِي أَنْ تَكُونَ لاَزِمَةً؛ لاِنَّ أَحَدَهُمَا لَوْ فَسَخَهَا كَانَ لِلْآخَرِ مُطَالَبَتُهُ بِإِعَادَتِهَا فَلاَ فَائِدَةَ فِيهِ وَقَدْ يَكُونُ فِيهِ ضَرَرٌ عَلَى أَحَدِهِمَا فَإِنَّهُ قَدْ يَتَصَرَّفُ فِيمَا حَصَلَ لَهُ وَلِغَيْرِهِ فَإِذَا انْقَضَتْ الْقِسْمَةُ تَقَرَّرَ بِذَلِكَ وَلَمْ يَحْصُلُ لَهُ الاِنْتِفَاعُ وَلاَ سِيَّمَا إنْ تَكَرَّرَ ذَلِكَ مِنْ شَرِيكِهِ مُضَارَّةً. قُلْت وَيَشْهَدُ لِهَذَا مَا ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ فِي الْمَعْنَيَيْنِ بِالنَّفَقَةِ إِذَا طَلَّقَ الْحَاكِمُ عَلَيْهِ رَجْعِيًّا ثُمَّ ارْتَجَعَ مِنْ غَيْرِ يَسَارٍ تَحَدَّدَ لَهُ أَنَّهُ لاَ يَصِحُّ رَجَعْتُهُ لَمَا فِيهِ مِنْ إعَادَةِ الضَّرَرِ الَّذِي أَزَلْنَاهُ بِالطَّلاَقِ وَقَالَ ابْنُ عَقِيلٍ فِي عُمَدِ الأَدِلَّةِ وَصَاحِبُ الْمُغْنِي: لَهُ الرَّجْعَةُ فَإِذَا ارْتَجَعَ عَادَتْ الْمُطَالَبَةُ لَهُ فَإِنْ طَلَّقَ عَلَيْهِ حَتَّى يَسْتَوْفِيَ الطَّلاَقَ الثَّلاَثَ وَأَخَذَهُ ابْنُ عَقِيلٍ مِنْ الْمُولِي عَلَيْهِ إذَا طَلَّقَ فِي أَثْنَاءِ الْمُدَّةِ بَعْدَ طَلَبِ الْفَيْئَةِ طَلاَقًا رَجْعِيًّا فَإِنْ لَهُ رَجْعَتَهَا وَيُطَالِبُ بِالْفَيْئَةِ ثَانِيًا وَالْقَاضِي يُفَرِّقُ بَيْنَهُمَا بِأَنَّ رَجْعَةَ الْمُوَلَّى أَقْرَبُ إلَى حُصُولِ مَقْصُودِ الْمَرْأَةِ مِنْ الْفَيْئَةِ مِنْ حَالِ الْعِدَّةِ الْجَارِيَةِ إلَى الْبَيْنُونَةِ بِخِلاَفِ رَجْعَةِ الْمُعْسِرِ وَلَكِنْ لاَ يَتَوَجَّهُ عَلَى قَوْلِ ابْنِ عَقِيلٍ التَّمْكِينُ مِنْ فَسْخِ قِسْمَةِ الإِجْبَارِ هُنَا؛ لاِنَّ الضَّرَرَ فِي الطَّلاَقِ لاَ يَتَأَبَّدُ؛ لاِنَّهُ مَحْدُودٌ بِثَلاَثِ مَرَّاتٍ بِخِلاَفِ ضَرَرِ الْفَسْخِ هُنَا فَإِنَّهُ يَكُونُ لاَ نِهَايَةَ لَهُ وَذَكَرَ الشَّيْخُ تَقِيُّ الدِّينِ أَنَّ الْمُوَلَّى إذَا طَلَّقَ لَمْ يَكُنْ مِنْ الرَّجْعَةِ إلاَ بِشَرْطِ أَنْ يَفِيءَ؛ لاِنَّ أَصْلَ الرَّجْعَةِ إنَّمَا أَبَاحَهَا اللَّهُ لِمَنْ أَرَادَ الإِصْلاَحَ فَكَيْفَ بِالْمُوَلِّي الَّذِي يُظْهِرُ منه قَصْدَ الإِضْرَارِ فَلاَ يُمَكَّنُ مِنْ الرَّجْعَةِ بِدُونِ شَرْطِ الْفَيْئَةِ؛ لاِنَّ ارْتِجَاعَهُ زِيَادَةٌ فِي الإِضْرَارِ وَذَكَرَ فِي الْكَافِي فِي هَذِهِ الْمَسْأَلَةِ أَنَّهُمَا إنْ اقْتَسَمَا بِأَنْفُسِهِمَا لَمْ يَلْزَمْ الْقِسْمَةُ إلاَ بِتَرَاضِيهِمَا وَتَفَرُّقِهِمَا كَالْبَيْعِ وَإِنْ قَسَمَ بَيْنَهُمَا الْحَاكِمُ أَوْ قَاسَمَهُ أوعَدْلٌ عَالِمٌ نَصَّفَاهُ بَيْنَهُمَا لَزِمَتْ قِسْمَتُهُ بِغَيْرِ رِضَاهُمَا إلاَ أَنْ يَكُونَ فِيهَا رَدٌّ فَوَجْهَانِ، نَظَرًا إلَى أَنَّهَا بَيْعٌ فَيَقِفُ عَلَى الرِّضَاءِ وَإِلَى أَنَّ الْمُقَاسِمَ كَالْحَاكِمِ وَقُرْعَتُهُ كَحُكْمِهِ.
وَمنها: ثُبُوتُ الشُّفْعَةِ فِيهَا وَفِيهِ طَرِيقَانِ. أَحَدُهُمَا: بِنَاؤُهُ عَلَى الْخِلاَفِ فَإِنْ قُلْنَا إفْرَازٌ لَمْ يَثْبُتْ وَإِلاَ ثَبَتَ

(1/449)

وَهُوَ مَا ذَكَرَهُ السَّامِرِيُّ فِي بَابِ الرِّبَا. وَالثَّانِي: لاَ يُوجِبُ الشُّفْعَةَ عَلَى الْوَجْهَيْنِ قَالَهُ الْقَاضِي وَصَاحِبُ الْمُحَرَّرِ؛ لاِنَّهُ لَوْ ثَبَتَ لاِحَدِهِمَا عَلَى الْآخَرِ لَثَبَتَ للآخَرُ عَلَيْهِ فَيَتَنَافيَانِ.
وَمِنْهُا: قِسْمَةُ الْمُتَشَارِكَيْنِ فِي الْهَدْيِ وَالأَضَاحِيّ اللَّحْمَ، فَإِنْ قُلْنَا إفْرَازٌ جَازَتْ وَإِنْ قُلْنَا بَيْعٌ لَمْ يَجُزْ وَهَذَا ظَاهِرُ كَلاَمِ الأَصْحَابِ.
وَمنها: لَوْ حَلَفَ لاَ يَبِيعُ فَقَاسَمَ فَإِنْ قُلْنَا الْقِسْمَةُ بَيْعٌ حَنِثَ وَإِلاَ فَلاَ ذَكَرَهُ الأَصْحَابُ وَقَدْ يُقَالُ الأَيْمَانُ مَحْمُولَةٌ عَلَى الْعُرْفِ وَلاَ تُسَمَّى الْقِسْمَةُ بَيْعًا فِي الْعُرْفِ فَلاَ يَحْنَثُ بِهَا وَلاَ بِالْحَوَالَةِ وَلاَ بِالإِقَالَةِ وَإِنْ قِيلَ هِيَ بُيُوعٌ.
وَمنها: لَوْ اقْتَسَمَ الْوَرَثَةُ الْعَقَارَ ثُمَّ ظَهَرَ عَلَى الْمَيِّتِ دَيْنٌ أَوْ وَصِيَّةٌ فَإِنْ قُلْنَا هِيَ إفْرَازٌ فَالْقِسْمَةُ بَاقِيَةٌ عَلَى الصِّحَّةِ وَإِنْ قُلْنَا بَيْعٌ فَوَجْهَانِ بِنَاءً عَلَى الْخِلاَفِ فِي بَيْعِ التَّرِكَةِ الْمُسْتَغْرَقَةِ بِالدَّيْنِ وَقَدْ سَبَقَ.
وَمنها: لَوْ ظَهَرَ فِي الْقِسْمَةِ غَبْنٌ فَاحِشٌ فَإِنْ قُلْنَا هِيَ إفْرَازٌ لَمْ يَصِحَّ لِتَبَيُّنِ فَسَادِ الإِفْرَازِ، وَإِنْ قُلْنَا: بَيْعٌ صَحَّتْ وَثَبَتَ فِيهَا خِيَارُ الْغَبْنِ ذَكَرَهُ فِي التَّرْغِيبِ وَالْبُلْغَةِ.
وَمنها: لَوْ اقْتَسَمَا دَارًا نِصْفَيْنِ ظَهَرَ بَعْضُهَا مُسْتَحَقًّا فَإِنْ قُلْنَا الْقِسْمَةُ إفْرَازٌ انْتَقَضَتْ الْقِسْمَةُ لِفَسَادِ الإِفْرَازِ وَإِنْ قُلْنَا بَيْعٌ لَمْ يُنْتَقَضْ وَيَرْجِعُ عَلَى شَرِيكِهِ بِقَدْرِ حَقِّهِ فِي الْمُسْتَحَقِّ كَمَا إذَا قُلْنَا بِذَلِكَ فِي تَفْرِيقِ الصَّفْقَةِ كَمَا لَوْ اشْتَرَى دَارًا فَبَانَ بَعْضُهَا مُسْتَحَقًّا ذَكَرَهُ الْآمِدِيُّ وَفِي الْمُحَرَّرِ إنْ كَانَ الْمُسْتَحَقُّ مُعَيَّنًا وَهُوَ فِي الْحِصَّتَيْنِ فَالْقِسْمَةُ بِحَالِهَا وَلَمْ يَحْكِ خِلاَفًا وَذَكَرَ صَاحِبُ الْكَافِي احْتِمَالاً بِالْبُطْلاَنِ بِنَاءً عَلَى عَدَمِ تَفْرِيقِ الصَّفْقَةِ إذَا قُلْنَا هِيَ بَيْعٌ وَإِنْ كَانَ الْمُسْتَحَقُّ مُعَيَّنًا فِي إحْدَى الْحِصَّتَيْنِ أَوْ شَائِعًا فِيهِمَا أَوْ فِي أَحَدِهِمَا فَثَلاَثَةُ أَوْجُهٍ. فِي الْمُحَرَّرِ أَحَدُهَا: تَبْطُلُ. وَالثَّانِي: لاَ تَبْطُلُ، وَالثَّالِثُ تَبْطُلُ بِالإِشَاعَةِ فِي أَحَدَيْهِمَا خَاصَّةً، وَهُوَ ظَاهِرُ كَلاَمِ الْقَاضِي وَالأَوَّلُ اخْتِيَارُ الْقَاضِي وَابْنِ عَقِيلٍ مَعَ قَوْلِهِمَا بِتَفْرِيقِ الصَّفْقَةِ قَالَ الشَّيْخُ مَجْدُ الدِّينِ: وَالْوَجْهَانِ الأَوَّلاَنِ فَرْعٌ عَلَى قَوْلِنَا بِتَفْرِيقِ الصَّفْقَةِ فِي الْمَبِيعِ فَأَمَّا إنْ قُلْنَا: لاَ تَفْرِيقَ هُنَاكَ بَطَلَتْ هَاهُنَا وَجْهًا وَاحِدًا وَفِي الْبُلْغَةِ إذَا ظَهَرَ بَعْضُ حِصَّةِ أَحَدِهِمَا مُسْتَحَقًّا انْتَقَضَتْ الْقِسْمَةُ وَإِنْ ظَهَرَتْ حِصَّتُهَا عَلَى اسْتِوَاءِ النِّسْبَةِ وَكَانَ مُعَيَّنًا لَمْ يُنْتَقَضْ وَإِذَا عَلَّلْنَا بِفَسَادِ تَفْرِيقِ الصَّفْقَةِ بِالْجَهَالَةِ، وَإِنْ عَلَّلْنَاهُ باشتمالها عَلَى مَا لاَ يَجُوزُ بَطَلَتْ وَإِنْ كَانَ الْمُسْتَحَقُّ مَشَاعًا انْتَقَضَتْ الْقِسْمَةُ فِي الْجَمِيعِ عَلَى أَصَحِّ الْوَجْهَيْنِ.
وَمنها: إذَا مَاتَ رَجُلٌ وَزَوْجَتُهُ حَامِلٌ وَقُلْنَا: لَهَا السُّكْنَى فَأَرَادَ الْوَرَثَةُ قِسْمَةَ الْمَسْكَنِ قَبْلَ انْقِضَاءِ الْعِدَّةِ مِنْ غَيْرِ إضْرَارٍ بِهَا بِأَنْ يُعْلِمُوا الْحُدُودَ بِخَطٍّ أَوْ نَحْوِهِ بِغَيْرِ نَقْصٍ وَلاَ بِنَاءٍ فَفِي الْمُغْنِي يَجُوزُ ذَلِكَ وَلَمْ يُنَبِّهْ عَلَى الْخِلاَفِ فِي الْقِسْمَةِ مَعَ أَنَّهُ قَالَ لاَ يَصِحُّ بَيْعُ الْمَسْكَنِ فِي هَذِهِ الْحَالِ لِجَهَالَةِ مُدَّةِ الْحَمْلِ

(1/450)

الْمُسْتَثْنَاةِ فِيهِ حُكْمًا وَهَذَا يَدُلُّ عَلَى أَنَّ هَذَا يُغْتَفَرُ فِي الْقِسْمَةِ عَلَى الْوَجْهَيْنِ وَيُحْتَمَلُ أَنْ يُقَالَ مَتَى قُلْنَا: الْقِسْمَةُ بَيْعٌ، وَإِنَّ بَيْعَ هَذَا الْمَسْكَنِ يَصِحُّ لَمْ تَصِحَّ الْقِسْمَةُ.
وَمنها: قِسْمَةُ الدَّيْنِ فِي ذِمَمِ الْغُرَمَاءِ فَإِنْ قُلْنَا الْقِسْمَةُ إفْرَازٌ صَحَّتْ وَإِنْ قُلْنَا بَيْعٌ لَمْ تَصِحَّ وَقَدْ حَكَى الأَصْحَابُ فِي الْمَسْأَلَةِ رِوَايَتَيْنِ وَهَذَا الْبِنَاءُ مُتَوَجَّهٌ عَلَى طَرِيقِهِ مَنْ طَرَدَ الْخِلاَفَ فِي قِسْمَةِ التَّرَاضِي كَالشَّيْخِ تَقِيِّ الدِّينِ رَحِمَهُ اللَّهُ تَعَالَى مَعَ أَنَّهُ يَمِيلُ إلَى دُخُولِ الإِجْبَارِ فِي قِسْمَةِ الدَّيْنِ عَلَى الْغُرَمَاءِ الْمُتَقَارِبِينَ فِي الْمَلاَءَةِ؛ لاِنَّ الذِّمَمَ عِنْدَنَا تَتَكَافَأُ بِدَلِيلِ الإِجْبَارِ عَلَى قَبُولِ الْحَوَالَةِ عَلَى الْمَلِيِّ وَخَصَّ الْقَاضِي وَابْنُ عَقِيلٍ الرِّوَايَتَيْنِ بِمَا إذَا كَانَ الدَّيْنُ فِي ذِمَّتَيْنِ فَصَاعِدًا فَإِنْ كَانَ فِي ذِمَّةِ وَاحِدٍ لَمْ تَصِحَّ قِسْمَتُهُ رِوَايَةً وَاحِدَةً وَأَنْكَرَ ذَلِكَ الشَّيْخُ مَجْدُ الدِّينِ وَيَشْهَدُ لِقَوْلِهِ أَنَّ الْقَاضِي فِي خِلاَفِهِ قَالَ: إذَا قَبَضَ أَحَدُ الشَّرِيكَيْنِ مِنْ الدَّيْنِ بِإِذْنِ شَرِيكِهِ اخْتَصَّ بِمَا قَبَضَهُ وَفَرَّقَ فِي مَوْضِعٍ آخَرَ بَيْنَ الدَّيْنِ الثَّابِتِ بِعَقْدٍ فَيَخْتَصُّ أَحَدُ الشَّرِيكَيْنِ بِمَا قَبَضَهُ مِنْهُ وَلَوْ بِغَيْرِ إذْنٍ وَبَيْنَ الثَّابِتِ بِإِرْثٍ وَنَحْوِهِ فَلاَ يَخْتَصُّ.
وَقَدْ نَصَّ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ عَلَى الاِشْتِرَاكِ فِي ثَمَنِ الطَّعَامِ الْمُشْتَرَكِ وَنَصَّ فِي رِوَايَتِهِ عَلَى جَوَازِ الْقِسْمَةِ بِالتَّرَاضِي فِي الذِّمَّةِ الْوَاحِدَةِ وَسَلَكَ صَاحِبُ الْمُغْنِي فِي تَوْجِيهِ الرِّوَايَتَيْنِ فِي الْمَسْأَلَةِ طَرِيقَةً ثَانِيَةً وَهِيَ أَنَّ قَبْضَ أَحَدِ الشَّرِيكَيْنِ مِنْ الدَّيْنِ الْمُشْتَرَكِ هَلْ هُوَ قِسْمَةٌ لِلدَّيْنِ أَوْ تَعْيِينٌ لِحَقِّهِ بِالأَخْذِ كَالإِبْرَاءِ فَإِنْ قُلْنَا هُوَ قِسْمَةٌ لَمْ يَجُزْ لاِحَدِهِمَا الاِنْفِرَادُ بِالْقَبْضِ فَإِنْ أَذِنَ الشَّرِيكُ فِيهِ فَوَجْهَانِ. أَحَدُهُمَا: يَصِحُّ وَيَنْفَرِدُ بِهِ الْقَابِضُ؛ لاِنَّ الْحَقَّ لِشَرِيكِهِ وَقَدْ أَسْقَطَهُ. وَالثَّانِي: لاَ يَصِحُّ وَهُوَ قَوْلُ أَبِي بَكْرٍ؛ لاِنَّ حَقَّ الشَّرِيكِ فِي الذِّمَّةِ لاَ فِي عَيْنِ الْمَالِ فَلاَ يَنْفُع إذْنُهُ فِي قَبْضِ الأَعْيَانِ. وَفِيهِ ضَعْفٌ فَإِنْ الأَعْيَانَ هِيَ مُتَعَلَّقُ حَقِّهِ وَكَذَلِكَ يَتَعَلَّقُ حُقُوقُ غُرَمَاءِ الْمُفْلِسِ بِمَالِهِ، وَإِنْ قُلْنَا لَيْسَ الْقَبْضُ قِسْمَةً جَازَ؛ لاِنَّ حَقَّ الشَّرِيكِ فِي الذِّمَّةِ وَلاَ يَنْتَقِلُ إلَى الْعَيْنِ إلاَ بِقَبْضِ الْغَرِيمِ أَوْ وَكِيلِهِ فَقَبْضُ الشَّرِيكِ تَعَيَّنَ لِحَقِّهِ لاَ غَيْرَ فَيَخْتَصُّ بِهِ دُونَ شَرِيكِهِ سَوَاءٌ كَانَ بِإِذْنِ الشَّرِيكِ أَوْ بِدُونِهِ. وَكَذَلِكَ حَكَى صَاحِبُ الْمُغْنِي هَذِهِ الرِّوَايَةَ وَذَكَرَ عَنْ أَحْمَدَ مَا يَدُلُّ عَلَيْهَا وَقَدْ أَنْكَرَهَا أَبُو بَكْرٍ عَبْدُ الْعَزِيزِ.
وَيَتَوَجَّهُ عِنْدِي فِي تَوْجِيهِ الرِّوَايَتَيْنِ طَرِيقَةٌ ثَالِثَةٌ وَهِيَ أَنَّ أَحَدَ الشَّرِيكَيْنِ إذَا قَبَضَ مِنْ الدَّيْنِ فَإِنَّمَا قَبَضَ حَقَّهُ الْمُخْتَصَّ بِهِ لَكِنْ لَيْسَ لَهُ الْقَبْضُ دُونَ شَرِيكِهِ لاِشْتِرَاكِهِمَا فِي أَصْلِ الاِسْتِحْقَاقِ كَغُرَمَاءِ الْمُفْلِسِ فَإِذَا قَبَضَ بِدُونِ إذْنِ شَرِيكِهِ فَهَلْ لِشَرِيكِهِ مُقَاسَمَتُهُ فِيمَا قَبَضَهُ أَمْ لاَ؟ عَلَى الرِّوَايَتَيْنِ فَوَجْهُ الْمُحَاصَّةِ الْقِيَاسُ عَلَى قَبْضِ بَعْضِ الشُّرَكَاءِ مِنْ الأَعْيَانِ الْمُشْتَرَكَةِ بِدُونِ قِسْمَةٍ كَالْمَوَارِيثِ أَوْ مِنْ الأَعْيَانِ الْمُتَعَلِّقِ بِهَا حُقُوقُهُمْ كَمَالِ الْمُفْلِسِ، وَوَجْهُ عَدَمِ الْمُحَاصَّةِ أَنَّ الْمَقْبُوضَ مِنْ الدَّيْنِ كُلِّهِ حَقٌّ لِلْقَابِضِ وَلِهَذَا لَوْ أُتْلِفَ فِي يَدِهِ كَانَ مِنْ نَصِيبِهِ وَلَمْ يَضْمَنْ لِشَرِيكِهِ شَيْئًا بِخِلاَفِ الْقَبْضِ مِنْ الأَعْيَانِ فَعَلَى هَذَا الرِّوَايَةِ لاَ فَرْقَ بَيْنَ أَنْ يَقْبِضَ بِإِذْنِ الشَّرِيكِ أَوْ بِدُونِهِ وَعَلَى الْأُولَى إنْ قَبَضَ بِإِذْنِهِ فَهَلْ لَهُ مُحَاصَّةٌ فِيهِ؟ عَلَى وَجْهَيْنِ؛ لاِنَّ حَقَّهُ فِي الْمُحَاصَّةِ إنَّمَا ثَبَتَ بَعْدَ الْقَبْضِ فَهُوَ كَإِسْقَاطِ الشُّفْعَةِ قَبْلَ الْبَيْعِ وَاَللَّهُ أَعْلَمُ. وَقَدْ

(1/451)

ٍيُقَالُ: التَّرَاضِي بِقَبْضِ كُلِّ وَاحِدٍ مِنْهُمَا بَعْضَ الدَّيْنِ قِسْمَةً لَهُ؛ لاِنَّ الْقِسْمَةَ فِي الأَعْيَانِ تَقَعُ فِي الْمُحَاسَبَةِ وَالأَقْوَالِ فِي الْمَنْصُوصِ فَكَذَا فِي الدُّيُونِ وَأَمَّا إنْ كَانَ الْمُشْتَرَكُ بَعْضُهُ عَيْنًا وَبَعْضُهُ دَيْنًا فَأَخَذَ بَعْضُ الشُّرَكَاءِ الْعَيْنَ وَبَعْضُهُمْ الدَّيْنَ وَقَدْ نَصَّ أَحْمَدُ عَلَى جَوَازِهِ مَعَ الْكَرَاهَةِ. وَحَكَاهُ عَنْ ابْنِ عَبَّاسٍ وَقَالَ: لاَ يَكُونُ إلاَ فِي الْمِيرَاثِ وَخَرَّجَهُ الشَّيْخُ مَجْدُ الدِّينِ عَلَى الْقَوْلِ بِجَوَازِ بَيْعِ الدَّيْنِ مِنْ غَيْرِ الْغَرِيمِ؛ لاِنَّ هَذِهِ الْقِسْمَةَ بَيْعٌ بِغَيْرِ خِلاَفٍ عِنْدَهُ وَعَلَى مَا ذَكَرَهُ الشَّيْخُ تَقِيُّ الدِّينِ قَدْ يَطَّرِدُ فِيهَا الْخِلاَفُ وَاَللَّهُ أَعْلَمُ.
وَمنها: قَبَضَ أَحَدُ الشَّرِيكَيْنِ نَصِيبَهُ مِنْ الْمَالِ الْمُشْتَرَكِ الْمِثْلِيِّ مَعَ غَيْبَةِ الْآخَرِ وَامْتِنَاعِهِ مِنْ الإِذْنِ بِدُونِ إذْنِ الْحَاكِمِ، وَفِيهِ وَجْهَانِ سَبَقَ ذِكْرُهُمَا فِي الْقَوَاعِدِ وَالْوَجْهَانِ عَلَى قَوْلِنَا الْقِسْمَةُ إفْرَازٌ فَإِنْ قُلْنَا هِيَ بَيْعٌ لَمْ يَجُزْ وَجْهًا وَاحِدًا فَأَمَّا غَيْرُ الْمِثْلِيِّ فَلاَ يُقْسَمُ إلاَ مَعَ الشَّرِيكِ أَوْ مَنْ يَقُومُ مَقَامَهُ كَالْوَصِيِّ وَالْوَلِيِّ وَالْحَاكِمِ.
وَمنها: لَوْ اقْتَسَمَا دَارًا فَحَصَلَ الطَّرِيقُ فِي نَصِيبِ أَحَدِهِمَا وَلَمْ يَكُنْ لِلْآخَرِ مَنْفَذٌ يَتَطَرَّقُ مِنْهُ فَقَالَ أَبُو الْخَطَّابِ وَصَاحِبُ الْمُغْنِي وَالْمُحَرَّر: تَبْطُلُ الْقِسْمَةُ وَخَرَّجَ صَاحِبُ الْمُغْنِي فِيهِ وَجْهًا آخِر أَنَّهَا تَصِحُّ وَيَشْتَرِكَانِ فِي الطَّرِيقِ مِنْ نَصِّ أَحْمَدَ عَلَى اشْتِرَاكِهِمَا فِي مَسِيلِ الْمَاءِ وَقَدْ ذَكَرْنَا ذَلِكَ فِيمَا سَبَقَ فِي الْقَوَاعِدِ وَيَتَوَجَّهُ أَنْ يُقَالَ: إنْ قُلْنَا الْقِسْمَةُ إفْرَازٌ بَطَلَتْ وَإِنْ قُلْنَا بَيْعٌ صَحَّتْ وَلَزِمَ الشَّرِيكَ تَمْكِينُهُ مِنْ الاِسْتِطْرَاقِ بِنَاءً عَلَى قَوْلِ الأَصْحَابِ إذَا بَاعَهُ بَيْتًا مِنْ وَسَطِ دَارِهِ وَلَمْ يَذْكُرْ طَرِيقًا صَحَّ الْبَيْعُ وَاسْتُتْبِعَ طَرِيقُهُ كَمَا ذَكَرَهُ الْقَاضِي فِي خِلاَفِهِ لَوْ اشْتَرَطَ عَلَيْهِ الاِسْتِطْرَاقَ فِي الْقِسْمَةِ صَحَّ. قَالَ الشَّيْخُ مَجْدُ الدِّينِ: هَذَا قِيَاسُ مَذْهَبِنَا فِي جَوَازِ بَيْعِ الْمَمَرِّ.
وَمنها: لَوْ حَلَفَ لاَ يَأْكُلُ مِمَّا اشْتَرَاهُ زَيْدٌ فَاشْتَرَى زَيْدٌ وَعَمْرٌو طَعَامًا مَشَاعًا وَقُلْنَا يَحْنَثُ بِالأَكْلِ مِنْهُ فَتَقَاسَمَاهُ ثُمَّ أَكَلَ الْحَالِفُ مِنْ نَصِيبِ عَمْرٍو فَذَكَرَ الْآمِدِيُّ أَنَّهُ لاَ يَحْنَثُ؛ لاِنَّ الْقِسْمَةَ إفْرَازُ حَقٍّ لاَ بَيْعٌ وَهَذَا لاَ يَقْضِي أَنَّهُ يَحْنَثُ إذَا قُلْنَا هِيَ بَيْعٌ وَقَالَ الْقَاضِي: قِيَاسُ الْمَذْهَبِ أَنَّهُ يَحْنَثُ مُطْلَقًا؛ لاِنَّ الْقِسْمَةَ لاَ تُخْرِجُهُ عَنْ أَنْ يَكُونَ زَيْدًا اشْتَرَاهُ ويحنث عِنْدَ أَصْحَابِنَا بِأَكْلِ مَا اشْتَرَاهُ زَيْدٌ وَلَوْ انْتَقَلَ الْمِلْكُ عَنْهُ إلَى غَيْرِهِ وَفِي الْمَعْنَى احْتِمَالٌ لاَ يَحْنَثُ هُنَا، وَعَلَيْهِ يَتَخَرَّج أَنَّهُ لاَ يَحْنَثُ إذَا قُلْنَا الْقِسْمَةُ بَيْعٌ. وَنَخْتِمُ هَذِهِ الْفَوَائِدَ بِذِكْرِ فَائِدَتَيْنِ بَلْ قَاعِدَتَيْنِ يَكْثُرُ ذِكْرُهُمَا فِي مَسَائِلِ الْفِقْهِ وَانْتَشَرَت فُرُوعُهُمَا انْتِشَارًا كَثِيرًا وَنَذْكُرُ ضَوَابِطهمَا وَأَقْسَامَهُمَا.

(1/452)

المسألة الْعِشْرُونَ: الْفَائِدَةُ الْأُولَى: التَّصَرُّفَاتُ لِلْغَيْرِ بِدُونِ إذْنِهِ هَلْ تَقِفُ عَلَى إجَازَتِهِ أَمْ لاَ؟ وَيُعَبَّرُ عَنْهَا بِتَصَرُّفِ الْفُضُولِيِّ وَتَحْتهَا أَقْسَامٌ:

(1/452)

الْقِسْمُ الأَوَّلُ: أَنْ تَدْعُوَ الْحَاجَةُ إلَى التَّصَرُّفِ فِي مَالِ الْغَيْرِ أَوْ حَقِّهِ وَيَتَعَذَّرُ اسْتِئْذَانُهُ إمَّا لِلْجَهْلِ بِعَيْنِهِ أَوْ لِغَيْبَتِهِ وَمَشَقَّةِ انْتِظَاره فَهَذَا التَّصَرُّفُ مُبَاحٌ جَائِزٌ مَوْقُوفٌ عَلَى الإِجَازَةِ وَهُوَ فِي الأَمْوَالِ غَيْرُ مُخْتَلَفٍ فِيهِ فِي الْمَذْهَبِ وَغَيْرُ مُحْتَاجٍ إلَى إذْنِ حَاكِمٍ عَلَى الصَّحِيحِ، وَفِي الإِبْضَاعِ مُخْتَلَفٌ فِيهِ غَيْرَ أَنَّ الصَّحِيحَ مِنْ الْمَذْهَبِ جَوَازُهُ أَيْضًا وَفِي افْتِقَارِهِ إلَى الْحَاكِمِ خِلاَفٌ، فَأَمَّا الأَمْوَالُ فَكَالتَّصَرُّفِ بِاللُّقَطَةِ الَّتِي لاَ تُمْلَكُ وَكَالتَّصْدِيقِ بِالْوَدَائِعِ وَالْغُصُوبِ الَّتِي لاَ تُعْرَفُ رَبُّهَا أَوْ انْقَطَعَ خَبَرُهُ وَقَدْ سَبَقَ فِي الْقَوَاعِدِ اسْتِقْصَاءُ هَذَا النَّوْعِ وَيَكُونُ ذَلِكَ مَوْقُوفًا فَإِنْ أَجَازَهُ الْمَالِكُ وَقَعَ لَهُ أَجْرُهُ وَإِلاَ ضَمِنَهُ الْمُتَصَرِّفُ وَكَانَ أَجْرُهُ لَهُ صَرَّحَ بِهِ الصَّحَابَةُ -رَضِيَ اللَّهُ عَنْهُمْ- وَأَمَّا الإِبْضَاعُ فَتَزْوِيجُ امْرَأَةِ الْمَفْقُودِ إذَا كَانَتْ غَيْبَتُهُ ظَاهِرُهَا الْهَلاَكُ فَإِنَّ امْرَأَتَهُ تَتَرَبَّصُ أَرْبَعَ سِنِينَ ثُمَّ تَعْتَدُّ وَتُبَاحُ لِلْأَزْوَاجِ وَفِي تَوَقُّفِ ذَلِكَ عَلَى الْحَاكِمِ رِوَايَتَانِ. وَاخْتُلِفَ فِي مَأْخَذِهِمَا فَقِيلَ؛ لاِنَّ أَمَارَاتِ مَوْتِهِ ظَاهِرَةٌ فَهُوَ كَالْمَيِّتِ حُكْمًا وَقِيلَ بَلْ لاِنَّ انْتِظَارَهُ يَعْظُمُ بِهِ الضَّرَرُ عَلَى زَوْجَتِهِ فَيُبَاحُ لَهَا فَسْخُ نِكَاحِهِ كَمَا لَوْ ضَارَّهَا بِالْغَيْبَةِ وَامْتَنَعَ مِنْ الْقُدُومِ مَعَ الْمُرَاسَلَةِ وَعَلَى هَذَيْنِ الْمَأْخَذَيْنِ يَنْبَنِي أَنَّ الْفُرْقَةَ هَلْ تَبْطُلُ ظَاهِرًا وَبَاطِنًا أَوْ ظَاهِرًا فَقَطْ وَتَبْنِي الاِخْتِلاَف فِي طَلاَقِ الْمُوَلَّى لَهَا وَلَهُ، مَأْخَذٌ ثَالِثٌ وَهُوَ الأَظْهَرُ وَهُوَ أَنَّ الْحَاجَةَ دَعَتْ هُنَا إلَى التَّصَرُّفِ فِي حَقِّهِ مِنْ بُضْعِ الزَّوْجَةِ بِالْفَسْخِ عَلَيْهِ فَيَصِحُّ الْفَسْخُ وَيُزَوِّجُهَا بِغَيْرِهِ ابْتِدَاءً لِلْحَاجَةِ فَإِنْ لَمْ يَظْهَرْ فَالأَمْرُ عَلَى مَا هُوَ عَلَيْهِ وَإِنْ ظَهَرَ فَإِنْ ذَلِكَ مَوْقُوفٌ عَلَى إجَازَتِهِ فَإِذَا قَدِمَ فَإِنْ شَاءَ أَمْضَاهُ وَإِنْ شَاءَ رَدَّهُ.
وَالْقِسْمُ الثَّانِي: أَنْ لاَ تَدْعُوَ الْحَاجَةُ إلَى هَذَا التَّصَرُّفِ ابْتِدَاءً بَلْ إلَى صِحَّتِهِ وَتَنْفِيذِهِ بِأَنْ تَطُولَ مُدَّةُ التَّصَرُّفِ وَتَكْثُرَ وَيَتَعَدَّدَ اسْتِرْدَادُ أَعْيَانِ أَمْوَالِهِ فَللأَصْحَاب فِيهِ طَرِيقَانِ أَشْهَرُهُمَا أَنَّهُ عَلَى الْخِلاَفِ الْآتِي ذِكْرُهُ. وَالثَّانِي: أَنَّهُ يُنْفِذُهَا هُنَا بِدُونِ إجَازَةٍ دَفْعًا لِضَرَرِ الْمَالِكِ بِتَفْوِيتِ الرِّبْحِ وَضَرَرِ الْمُشْتَرِي بِتَحْرِيمِ مَا قَبَضُوهُ بِهَذِهِ الْعُقُودِ وَهَذِهِ طَرِيقَةُ صَاحِبِ التَّلْخِيصِ فِي بَابِ الْمُضَارَبَةِ وَصَاحِبِ الْمُغْنِي فِي مَوْضِعٍ مِنْهُ.
وَالْقِسْمُ الثَّالِثُ: أَنْ لاَ تَدْعُوَ الْحَاجَةُ إلَى ذَلِكَ ابْتِدَاءً وَلاَ دَوَامًا فَهَذَا الْقِسْمُ فِي بُطْلاَنِ التَّصَرُّفِ فِيهِ مِنْ أَصْلِهِ وَوُقُوفِهِ عَلَى إجَازَةِ الْمَالِكِ وَتَنْفِيذِهِ رِوَايَتَانِ مَعْرُوفَتَانِ، وَاعْلَمْ أَنَّ لِتَصَرُّفِ الشَّخْصِ فِي مَالِ غَيْرِهِ حَالَتَانِ.
إحْدَاهُمَا: أَنْ يَتَصَرَّفَ فِيهِ لِمَالِكِهِ فَهَذَا مَحَلُّ الْخِلاَفِ الَّذِي ذَكَرْنَاهُ وَهُوَ نَائِبٌ فِي التَّصَرُّفِ فِي مَالِهِ بِالْبَيْعِ وَالإِجَارَةِ وَنَحْوهمَا. وَأَمَّا فِي النِّكَاحِ فَلِلْأَصْحَابِ فِيهِ طَرِيقَانِ. أَحَدُهُمَا: إجْرَاؤُهُ عَلَى الْخِلاَفِ وَهُوَ مَا قَالَ الْقَاضِي وَالأَكْثَرُونَ. وَالثَّانِي: الْجَزْمُ بِبُطْلاَنِهِ قَوْلاً وَاحِدًا وَهُوَ طَرِيقُ أَبِي بَكْرٍ وَابْنِ أَبِي مُوسَى وَنَصَّ أَحْمَدُ عَلَى التَّفْرِيقِ بَيْنَهُمَا فِي رِوَايَةِ ابْنِ الْقَاسِمِ فَعَلَى هَذَا لَوْ زَوَّجَ الْمَرْأَةَ أَجْنَبِيٌّ ثُمَّ أَجَازَ الْوَلِيُّ لَمْ يَنْفُذْ بِغَيْرِ خِلاَفٍ كَمَا لَوْ زَوَّجَتْ الْمَرْأَةُ نَفْسَهَا، نَعَمْ! لَوْ زَوَّجَ غَيْرُ الأَبِ مِنْ الأَوْلِيَاءِ الصَّغِيرَةَ بِدُونِ إذْنِهَا أَوْ زَوَّجَ الْوَلِيُّ الْكَبِيرَةَ بِدُونِ إذْنِهَا فَهَلْ يَبْطُلُ مِنْ أَصْلِهِ أَوْ يَقِف عَلَى إجَازَتِهَا؟ عَلَى رِوَايَتَيْنِ ذَكَرَ ذَلِكَ ابْنُ أَبِي مُوسَى.

(1/453)

(الْحَالَةُ الثَّانِيَة ) أَنْ يَتَصَرَّفَ لِنَفْسِهِ وَهُوَ الْغَاصِبُ وَمَنْ يَتَمَلَّكُ مَالَ غَيْرِهِ لِنَفْسِهِ فَيُجِيزُهُ لَهُ الْمَالِكُ فَأَمَّا الْغَاصِبُ فَذَكَرَ أَبُو الْخَطَّابِ فِي جَمِيعِ تَصَرُّفَاتِهِ الْحُكْمِيَّةِ رِوَايَتَيْنِ. إحْدَاهُمَا: الْبُطْلاَنُ. وَالثَّانِيَةُ: الصِّحَّةُ قَالَ: وَسَوَاءٌ فِي ذَلِكَ الْعِبَادَاتُ كَالطَّهَارَةِ وَالزَّكَاةِ وَالْحَجِّ وَالْعُقُودِ كَالْبَيْعِ وَالإِجَارَةِ وَالنِّكَاحِ وَعَلَى ذَلِكَ جَمَاعَةٌ مِمَّنْ بَعْدَهُ ثُمَّ مِنْهُمْ مَنْ أَطْلَقَ هَذَا الْخِلاَفَ غَيْرَ مُقَيَّدٍ بِالْوَقْفِ عَلَى الإِجَازَةِ وَمِنْهُمْ مَنْ قَيَّدَهُ بِهَا كَالْقَاضِي فِي خِلاَفِهِ وَابْنِ عَقِيلٍ وَصَاحِبِ الْمُغْنِي فِي مَوْضِعٍ مِنْ كَلاَمِهِمَا فَإِنْ أُرِيدَ بِالصِّحَّةِ مِنْ غَيْرِ وَقْفٍ عَلَى الإِجَازَةِ وُقُوع التَّصَرُّفِ مِنْ الْمَالِكِ وَإِفَادَةِ ذَلِكَ لِلْمَالِكِ لَهُ فَهُوَ الطَّرِيقُ الثَّانِي فِي الْقِسْمِ الثَّانِي الَّذِي سَبَقَ ذِكْرُهُ وَإِنْ أُرِيدَ الْوُقُوع لِلْغَاصِبِ مِنْ غَيْرِ إجَازَةٍ فَفَاسِدٌ قَطْعًا فِي صُورَةِ شِرَائِهِ فِي الذِّمَّةِ إذَا نَفَذَ الْمَالُ مِنْ الْمَغْصُوبِ فَإِنَّ الْمِلْكَ ثَبَتَ لَهُ فِيهَا نَصَّ عَلَيْهِ فِي رِوَايَةِ الْمَرُّوذِيِّ وَلاَ يُنَافِي ذَلِكَ قَوْلُنَا: إنْ الرِّبْحَ لِلْمَالِكِ؛ لاِنَّهُ فَائِدَةُ مَالِهِ وَيَلْزَمُهُ فَيَخْتَصُّ بِهِ وَإِنْ كَانَ أَصْلُ الْمِلْكِ لِغَيْرِهِ صَرَّحَ بِهِ الْقَاضِي فِي خِلاَفِهِ.
وَمِنْ فُرُوعِ ذَلِكَ فِي الْعِبَادَاتِ الْمَالِيَّةِ لَوْ أَخْرَجَ الزَّكَاةَ عَنْ مَالِهِ مِنْ مَالٍ حَرَامٍ فَالْمَشْهُورُ أَنَّهُ يَقَعُ بَاطِلاً وَيُحكَى عَنْ أَحْمَدَ أَنَّهُ إنْ أَجَازَهُ الْمَالِكُ أَجْزَأَتْهُ وَإِلاَ فَلاَ.
وَمنها: لَوْ تَصَدَّقَ الْغَاصِبُ بِالْمَالِ فَإِنَّهُ لاَ تَقَعُ الصَّدَقَةُ لَهُ وَلاَ يُثَابُ عَلَيْهِ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ: " لاَ يَقْبَلُ اللَّهُ صَلاَةً بِغَيْرِ طَهُورٍ وَلاَ صَدَقَةً مِنْ غُلُولٍ " وَلاَ يُثَابُ الْمَالِكُ عَلَى ذَلِكَ أَيْضًا لِعَدَمِ نِسْبَتِهِ إلَيْهِ، ذَكَرَهُ ابْنُ عَقِيلٍ فِي فُنُونِهِ وَنَقَلَ نَحْوَهُ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ وَمِنْ النَّاسِ مَنْ قَالَ: يُثَابُ الْمَالِكُ عَلَيْهِ وَرَجَّحَهُ بَعْضُ شُيُوخِنَا هَذَا الَّذِي تَوَلَّدَ مِنْ مَالٍ اكْتَسَبَهُ فَيُؤْجَرُ وَإِنْ لَمْ يَقْصِدْهُ كَمَا يُؤْجَرُ عَلَى الْمَصَائِبِ الَّتِي تُولِدُ لَهُ خَيْرًا وَعَلَى عَمَلِ وَلَدِهِ الصَّالِحِ وَعَلَى مَا يَنْتَفِعُ بِهِ النَّاسُ وَالدَّوَابُّ مِنْ زَرْعِهِ وَثِمَارِهِ.
وَمنها: لَوْ غَصَبَ شَاة فَذَبَحَهَا لِمُتْعَتِهِ أَوْ قِرَانِهِ مَثَلاً فَإِنَّهُ لاَ يُجْزِئُهُ صَرَّحَ بِهِ الأَصْحَابُ وَنَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ عَلِيِّ بْنِ سَعِيدٍ؛ لاِنَّ أَصْلَ الذَّبْحِ لَمْ يَقَعْ على قُرْبَةٍ مِنْ الاِبْتِدَاءِ فَلاَ يَنْقَلِبُ قُرْبَةً بَعْدَهُ كَمَا لَوْ ذَبَحَهَا لِلَحْمِهَا ثُمَّ نَوَى بِهَا الْمُتْعَةَ، وَحَكَى الأَصْحَابُ رِوَايَةً مَوْقُوفَةً عَلَى إجَازَةِ الْمَالِكِ كَالزَّكَاةِ وَنَصَّ أَحْمَدُ عَلَى الْفَرْقِ بَيْنَ أَنْ يَعْلَمَ أَنَّهَا لِغَيْرِهِ فَلاَ تُجْزِيهِ وَبَيْنَ أَنْ يَظُنَّهَا لِنَفْسِهِ فَتُجْزِيهِ فِي رِوَايَةِ ابْنِ الْقَاسِمِ وسندي وَسَوَّى كَثِيرٌ مِنْ الأَصْحَابِ بَيْنَهُمَا فِي حِكَايَةِ الْخِلاَفِ وَلاَ يَصِحُّ.
وَمنها: لَوْ أَنْكَحَ الأَمَةَ الْمَغْصُوبَةَ وَفِي وَقْفِهِ عَلَى الإِجَازَةِ الْخِلاَفُ، وَعَلَى طَرِيقَةِ أَبِي بَكْرٍ وَابْنِ أَبِي مُوسَى هُوَ بَاطِلٌ قَوْلاً وَاحِدًا وَيَبْعُدُ هَاهُنَا الْقَوْلُ بِنُفُوذِهِ مُطْلَقًا بِدُونِ إجَازَةٍ بَلْ هُوَ بَاطِلٌ مُخَالِفٌ لِنَصِّ السُّنَّةِ وَلِنُصُوصِ أَحْمَدَ الْمُتَكَاثِرَةِ وَأَمَّا مَنْ يَتَمَلَّكُ مَالَ غَيْرِهِ لِنَفْسِهِ بِعِوَضٍ أَوْ غَيْرِهِ فَيُجِيزُهُ الِمَالِك فَهُوَ شَبِيهٌ بِتَصَرُّفِ الْفُضُولِيِّ الْمَحْضِ فَيُخَرَّجُ عَلَى الْخِلاَفِ فِيهِ. وَمِنْ صُوَرِ ذَلِكَ مَا إذَا قَالَ عَبْدُ فُلاَنٍ حُرٌّ فِي مَالِي فَأَجَازَهُ الْمَالِكُ فَالْمَنْصُوصُ عَنْ أَحْمَدَ أَنَّهُ لاَ يَنْفُذُ وَخَرَّجَ ابْنُ أَبِي مُوسَى وَجْهًا بِنُفُوذِهِ بِالإِجَازَةِ وَيَلْزَمُهُ ضَمَانُهُ.

(1/454)

الْقِسْمُ الرَّابِعُ: التَّصَرُّفُ لِلْغَيْرِ فِي الذِّمَّةِ دُونَ الْمَالِ بِغَيْرِ وِلاَيَةٍ عَلَيْهِ فَإِنْ كَانَ بِعَقْدِ نِكَاحٍ فَفِيهِ الْخِلاَفُ السَّابِقُ وَإِنْ كَانَ بِبَيْعٍ وَنَحْوِهِ مِثْلُ أَنْ يَشْتَرِيَ فِي ذِمَّتِهِ فَطَرِيقَانِ. أَحَدُهُمَا: أَنَّهُ غَيْرُ الْخِلاَفِ أَيْضًا قَالَهُ الْقَاضِي وَابْنُ عَقِيلٍ فِي مَوْضِعٍ وَأَبُو الْخَطَّابِ فِي الاِنْتِصَارِ. وَالثَّانِي: الْجَزْمُ بِالصِّحَّةِ هَاهُنَا قَوْلاً وَاحِدًا ثُمَّ إِنْ أَجَازَهُ الْمُشْتَرِيَ لَهُ مَلَكُهُ وَإِلاَ لَزِمَ مَنْ اشْتَرَاهُ، وَهُوَ قَوْلُ الْخِرَقِيِّ وَالأَكْثَرِينَ وَقَالَ الْقَاضِي فِي مَوْضِعٍ آخَرَ وَابْنُ عَقِيلٍ يَصِحُّ بِغَيْرِ خِلاَفٍ لَكِنْ هَلْ يَلْزَمُ الْمُشْتَرِيَ ابْتِدَاءً أَوْ بَعْدَ رَدِّ الْمُشْتَرِي لَهُ؟ عَلَى رِوَايَتَيْنِ، وَاخْتَلَفَ الأَصْحَابُ هَلْ تَفْتَقِرُ الْحَالُ بَيْنَ أَنْ يُسَمَّى الْمُشْتَرَى لَهُ فِي الْعَقْدِ أَمْ لاَ؟ فَمِنْهُمْ مَنْ قَالَ لاَ فَرْقَ بَيْنَهُمَا، مِنْهُمْ ابْنُ عَقِيلٍ وَصَاحِبُ الْمُغْنِي وَمِنْهُمْ مَنْ قَالَ: إنْ سَمَّاهُ فِي الْعَقْدَ فَهُوَ كَمَا لَوْ اشْتَرَى لَهُ بِعَيْنِ مَالِهِ، ذَكَرَهُ الْقَاضِي وَأَبُو الْخَطَّابِ فِي انْتِصَارِهِ فِي غَالِبِ ظَنِّي وَابْنُ الْمُنَى وَهُوَ مَفْهُومُ كَلاَمِ صَاحِبِ الْمُحَرَّرِ.
الْقِسْمُ الْخَامِسُ: التَّصَرُّفُ فِي مَالِ الْغَيْرِ بِإِذْنِهِ عَلَى وَجْهٍ تَحْصُلُ فِيهِ مُخَالَفَةُ الإِذْنِ وَهُوَ نَوْعَانِ. أَحَدُهُمَا: أَنْ تَحْصُلُ مُخَالَفَةُ الإِذْنِ عَلَى وَجْهٍ يَرْضَى بِهِ عَادَةً بِأَنْ يَكُونَ التَّصَرُّفُ الْوَاقِعُ أَوْلَى بِالرِّضَا بِهِ مِنْ الْمَأْذُونِ فِيهِ فَالصَّحِيحُ أَنَّهُ يَصِحُّ اعْتِبَارًا فِيهِ بِالإِذْنِ الْعُرْفِيِّ
وَمِنْ صُوَرِ ذَلِكَ: مَا لَوْ قَالَ له بِعْهُ بِمِائَةٍ فَبَاعَهُ بِثَمَانِينَ فَإِنَّهُ يَصِحُّ. وَكَذَلِكَ لَوْ قَالَ اشْتَرِ لِي بِمِائَةٍ فَاشْتَرَى لَهُ بِثَمَانِينَ.
وَمنها: لَوْ قَالَ لَهُ بِعْهُ بِمِائَةٍ نَسِيئَةً فَبَاعَهُ بِمِائَةٍ نَقْدًا فَإِنَّهُ يَصِحُّ.
وَمنها: لَوْ قَالَ بِعْ هَذِهِ الشَّاة بِدِينَارٍ فَبَاعَهَا بِدِينَارٍ وَثَوْبٍ أَوْ ابْتَاعَ شَاةً وَثَوْبًا بِدِينَارٍ فَإِنَّهُ يَصِحُّ قَالَ الْقَاضِي: هُوَ الْمَذْهَبُ ثُمَّ ذَكَرَ احْتِمَالاً أَنَّهُ يَبْطُلُ فِي الثَّوْبِ بِحِصَّتِهِ مِنْ الشَّاةِ لاِنَّهُ مِنْ غَيْرِ الْجِنْسِ.
وَمنها: لَوْ أَمَرَ أَنْ يَشْتَرِيَ لَهُ شَاة بِدِينَارٍ فَاشْتَرَى شَاتَيْنِ بِالدِّينَارَيْنِ تُسَاوِي كُلُّ وَاحِدٍ مِنْهُمَا دِينَارًا فَإِنَّهُ يَصِحُّ لِذَلِكَ فَإِنْ بَاعَ إحْدَاهُمَا بِدُونِ إذْنِهِ فَفِيهِ طَرِيقَانِ. أَحَدُهُمَا: أَنَّهُ يُخَرَّجُ عَلَى التَّصَرُّفِ الْفُضُولِيِّ. وَالثَّانِي: وَجْهًا وَاحِدًا وَهُوَ الْمَنْصُوصُ عَنْ أَحْمَدَ لِخَبَرِ عُرْوَةَ بْنِ الْجَعْدِ وَلاِنَّ مَا فَوْقَ الشَّاةِ الْمَأْمُورِ بِهَا لَمْ يَتَعَيَّنْ أَنَّهُ صَحِيحٌ فَصَارَ مَوْكُولاً إلَى نَظَرِهِ وَمَا يَرَاهُ.
النَّوْعُ الثَّانِي: أَنْ يَقَعَ التَّصَرُّفُ مُخَالِفًا لِلْإِذْنِ عَلَى وَجْهٍ لاَ يَرْضَى بِهِ الْآذِنِ عَادَةً مِثْلُ مُخَالَفَةِ الْمُضَارِبِ وَالْوَكِيلِ فِي صَفْقَةِ الْعَقْدِ دُونَ أَصْلِهِ كَأَنْ يَبِيعَ الْمُضَارِبُ نَسْئًا عَلَى قَوْلِنَا بِمَنْعِهِ مِنْهُ أَوْ يَبِيعَ الْوَكِيلُ بِدُونِ ثَمَنِ الْمِثْلِ أَوْ يَشْتَرِيَ بِأَكْثَرَ مِنْهُ أَوْ يَبِيعَ نَسْأً أَوْ بِغَيْرِ نَقْدِ الْبَلَدِ صَرَّحَ الْقَاضِي فِي الْمُجَرَّدِ بِاسْتِوَاءِ الْجَمِيعِ فِي الْحُكْمِ فَلِلْأَصْحَابِ هَاهُنَا طُرُقٌ. أَحَدُهَما: أَنَّهُ يَصِحُّ وَيَكُونُ الْمُتَصَرِّفُ ضَامِنًا لِلْمَالِكِ وَهُوَ اخْتِيَارُ الْقَاضِي فِي خِلاَفِهِ وَمَنْ اتَّبَعَهُ فِي الْمُخَالَفَةِ فِي الثَّمَنِ؛ لاِنَّ التَّصَرُّفَ هُنَا مُسْتَنَدُ أَصْلِهِ إلَى إذْنٍ

(1/455)

صَحِيحٍ وَإِنَّمَا وَقَعَتْ الْمُخَالَفَةُ فِي بَعْضِ أَوْصَافِهِ فَيَصِحُّ الْعَقْدُ بِأَصْلِ الإِذْنِ وَيَضْمَنُ الْمُخَالِفُ لِمُخَالَفَتِهِ فِي صِفَتِهِ وَعَلَى هَذَا فَلاَ فَرْقَ بَيْنَ أَنْ يَبِيعَ الْوَكِيلُ بِدُونِ ثَمَنِ الْمِثْلِ أَوْ يَشْتَرِيَ بِأَكْثَرَ مِنْهُ عَلَى الْمَنْصُوصِ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَمِنْ الأَصْحَابِ مَنْ فَرَّقَ بَيْنَهُمَا وَأَبْطَلَهُ فِي صُورَةِ الشِّرَاءِ كَصَاحِبِ الْمُغْنِي وَالسَّامِرِيِّ وَلاَ فَرْقَ أَيْضًا بَيْنَ أَنْ يُقَدِّرَ لَهُ الثَّمَنَ أَوْ لاَ عَلَى أَصَحِّ الطَّرِيقَيْنِ وَصَرَّحَ بِهِ الْقَاضِي وَغَيْرُهُ وَنَصَّ أَحْمَدُ عَلَى ذَلِكَ فِي رِوَايَةِ الأَثْرَمِ وَأَبِي دَاوُد وَابْنِ مَنْصُورٍ. وَالثَّانِي: أَنَّهُ يَبْطُلُ الْعَقْدُ مَعَ مُخَالَفَتِهِ التَّسْمِيَةَ لِمُخَالَفَةِ صَرِيحِ الإِذْنِ بِخِلاَفِ مَا إذَا لَمْ يُسَمِّهِ فَإِنَّهُ إنَّمَا خَالَفَ دَلاَلَةَ الْعُرْفِ، وَمَنْ قَالَ ذَلِكَ الْقَاضِي فِي الْمُجَرَّدِ وَابْنُ عَقِيلٍ فِي فُصُولِهِ وَفَرَّقَ الْقَاضِي فِي خِلاَفِهِ وَكَثِيرٌ مِنْ الأَصْحَابِ بَيْنَ الْبَيْعِ نَسْأً وَبِغَيْرِ نَقْدِ الْبَلَدِ فَأَبْطَلَهُ فِيهِمَا بِخِلاَفِ نَقْصِ الثَّمَنِ وَزِيَادَتِهِ وَفَرَّقُوا بِأَنَّ الْمُخَالَفَةَ فِي النَّسَأ وَغَيْرِ نَقْدِ الْبَلَد وَقَعَتْ فِي جَمِيعِ الْعَقْدِ وَفِي النَّقْصِ وَالزِّيَادَةِ فِي بَعْضِهِ، وَفِيهِ ضَعْفٌ وَقَدْ نَصَّ أَحْمَدُ عَلَى التَّفْرِيقِ بَيْنَهُمَا فِي رِوَايَةِ ابْنِ مَنْصُورٍ.
وَالطَّرِيقَةُ الثَّانِيَة: أَنَّ فِي الْجَمِيعِ رِوَايَتَيْنِ إحْدَاهُمَا الصِّحَّةُ وَالضَّمَانُ وَالثَّانِيَة: الْبُطْلاَنُ وَهِيَ طَرِيقَةُ الْقَاضِي فِي الْمُجَرَّدِ وَابْنِ عَقِيلٍ وَصَحَّحَا رِوَايَةَ الْبُطْلاَنِ وَتَأَوَّلاَ رِوَايَةَ الضَّمَانِ عَلَى بُطْلاَنِ الْعَقْدِ وَأَنَّ الْعَيْنَ تَعَذَّرَ رَدُّهَا فَيَأْخُذُ الْمَالِكُ الثَّمَنَ وَيَضْمَنُ الْمُشْتَرِي مَا نَقَصَ مِنْ قِيمَةِ السِّلْعَةِ مِنْ الثَّمَنِ. وَهَذَا بَعِيدٌ جِدًّا وَهُوَ مُخَالِفٌ لِصَرِيحِ كَلاَمِ أَحْمَدَ وَحَاصِلُ هَذِهِ الطَّرِيقَةِ أَنَّ هَذِهِ الْمُخَالَفَةَ تجعله كَتَصَرُّفِ الْفُضُولِيِّ سَوَاءٌ وَظَاهِرُ كَلاَمِ الْخِرَقِيِّ فِي الْوَقْفِ هَاهُنَا عَنْ الإِجَارَةِ دُونَ الْمُخَالَفَةِ لاِصْلِ الْعَقْدِ مِثْلُ أَنْ يَشْتَرِيَ بِعَيْنِ مَالِهِ مَا لَمْ يَأْذَنْ لَهُ فِي شِرَائِهِ فَإِنَّهُ صَرَّحَ فِي الْبُطْلاَنِ هَاهُنَا وَجَعَلَهُ كَتَصَرُّفِ الْفُضُولِيِّ الْمَحْضِ.
وَنَصَّ أَحْمَدُ فِي رِوَايَةِ عَبْدِ اللَّهِ وَصَالِحٍ فِيمَنْ أَمَرَ رَجُلاً أَنْ يَشْتَرِيَ لَهُ شَيْئًا فَخَالَفَهُ كَانَ ضَامِنًا فَإِنْ شَاءَ الَّذِي أَعْطَاهُ ضَمِنَهُ وَأَخَذَ مَا دَفَعَهُ إلَيْهِ وَإِنْ شَاءَ أَجَازَ الْبَيْعَ، فَإِنْ كَانَ فِيهِ رِبْحٌ فَهُوَ لِصَاحِبِ الْمَالِ عَلَى حَدِيثِ عُرْوَةَ الْبَارِقِي وَهَذَا نَصٌّ لِلْوَقْفِ بِالْمُخَالَفَةِ إلاَ أَنَّهُ لَمْ يُقَيِّدْهُ بِالْمُخَالِفَةِ بِالصِّفَةِ.
وَالطَّرِيقَةُ الثَّالِثَةُ: أَنَّ فِي الْبَيْعِ بِدُونِ ثَمَنِ الْمِثْلِ وَغَيْرِ نَقْدِ الْبَلَدِ إذَا لَمْ يُقَدِّرْ لَهُ الثَّمَنَ وَلاَ عَيَّنَ النَّقْدِ النَّقْدَ رِوَايَتَانِ الْبُطْلاَنُ كَتَصَرُّفِ الْفُضُولِيِّ وَالصِّحَّةُ. وَلاَ يَضْمَنُ الْوَكِيلُ شَيْئًا؛ لاِنَّ إطْلاَقَ الْعَقْدِ يَقْتَضِي الْبَيْعَ بِأَيِّ ثَمَنٍ كَانَ وَأَيّ نَقْدٍ كَانَ بِنَاءً عَلَى أَنَّ الأَمْرَ بِالْمَاهِيَةِ الْكُلِّيَّةِ لَيْسَ أَمْرًا بِشَيْءٍ مِنْ جُزْئِيَّاتِهَا وَالْبَيْعُ نَسْأً كَالْبَيْعِ بِغَيْرِ نَقْدِ الْبَلَدِ وَهَذِهِ الطَّرِيقَةُ سَلَكَهَا الْقَاضِي فِي الْمُجَرَّدِ وَابْنِ عَقِيلٍ أَيْضًا فِي مَوْضِعٍ آخَرَ وَهِيَ بَعِيدَةٌ جِدًّا لِمُخَالَفَتِهِ لِمَنْصُوصِ أَحْمَدَ وَكَذَلِكَ حُكْمُ الْمُخَالَفَةِ فِي الْمَهْرِ فَلَوْ أَذِنَتْ الْمَرْأَةُ لِوَلِيِّهَا أَنْ يُزَوِّجَهَا بِمَهْرٍ سَمَّتْهُ فَزَوَّجَهَا بِدُونِهِ فَإِنَّهُ يَصِحُّ وَيَضْمَنُ الزِّيَادَةَ نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ ابْنِ مَنْصُورٍ وَحَكَى الأَصْحَابُ رِوَايَةً أُخْرَى أَنَّهُ يَسْقُطُ الْمُسَمَّى وَيَلْزَمُ الزَّوْجَ مَهْرُ الْمِثْلِ وَكَذَا لَوْ لَمْ يُسَمَّ الْمَهْرُ فَإِنَّ الإِطْلاَقَ يَنْصَرِفُ إلَى مَهْرِ الْمِثْلِ وَيُسْتَثْنَى مِنْ ذَلِكَ الأَبُ خَاصَّةً فَإِنَّهُ لاَ يَلْزَمُ فِي عَقْدِهِ سِوَى الْمُسَمَّى وَلَوْ لَمْ تَأْذَنْ فِيهِ أَوْ طَلَبَتْ تَمَامَ الْمَهْرِ نَصَّ عَلَيْهِ فِي رِوَايَةِ مُهَنَّا.

(1/456)

وَأَمَّا الْمُخَالَفَةُ فِي عِوَضِ الْخُلْعِ إذَا خَالَعَ وَكِيلُ الزَّوْجَةِ بِأَكْثَر مِنْ مَهْرِ الْمِثْلِ أَوْ وَكِيلُ الزَّوْجِ بِدُونِهِ فِيهِ ثَلاَثَةُ أَوْجُهٍ: الْبُطْلاَنُ وَهُوَ قَوْلُ ابْنِ حَامِدٍ وَالْقَاضِي. وَالصِّحَّةُ وَهُوَ قَوْلُ أَبِي بَكْرٍ وَمَنْصُوصُ أَحْمَدَ، وَالْبُطْلاَنُ بِمُخَالَفَتِهِ وَكِيلَهُ وَالصِّحَّةُ بِمُخَالَفَة وَكِيلَهَا، وَهُوَ قَوْلُ أَبِي الْخَطَّابِ وَمَعَ الصِّحَّةِ يَضْمَنُ الْوَكِيلُ الزِّيَادَةَ وَالنَّقْصَ وَهَذَا الْخِلاَفُ مِنْ الأَصْحَابِ مِنْهُمْ مَنْ أَطْلَقَهُ مَعَ تَقْدِيرِ الْمَهْرِ وَتَرْكِهِ وَمِنْهُمْ مَنْ خَصَّهُ بِمَا إذَا وَقَعَ التَّقْدِيرُ، فَأَمَّا مَعَ الإِطْلاَقِ فَيَصِحُّ الْخُلْعُ وَجْهًا وَاحِدًا وَفِيهِ وَجْهَانِ آخَرَانِ ذَكَرَهُمَا الْقَاضِي. أَحَدُهُمَا: يَبْطُلُ الْمُسَمَّى وَيَرْجِعُ إلَى مَهْرِ الْمِثْلِ. وَالثَّانِي: يُخَيَّرُ الزَّوْجُ بَيْنَ قَبُولِ الْعِوَضِ نَاقِصًا وَلاَ شَيْء لَهُ غَيْرُهُ وَيَسْقُطُ حَقُّهُ مِنْ الرَّجْعَةِ وَبَيْنَ رَدِّهِ عَلَى الْمَرْأَةِ وَيَثْبُتُ لَهُ الرَّجْعَةُ وَفِي مُخَالَفَة وَكِيل الزَّوْجَةِ وَجْهٌ آخَرُ أَنَّهُ يَلْزَمُهَا أَكْثَر الأَمْرَيْنِ مِنْ الْمُسَمَّى وَمَهْرِ الْمِثْلِ, ذَكَرَهُ ابْنُ الْبَنَّا.
الْقِسْمُ السَّادِس: التَّصَرُّفُ لِلْغَيْرِ بِمَالِ الْمُتَصَرِّفِ مِثْلُ أَنْ يَشْتَرِيَ بِعَيْنِ مَالِهِ سِلْعَةً لِزَيْدٍ فَفِي الْمُجَرَّدِ يَقَعُ بَاطِلاً رِوَايَةً وَاحِدَةً وَمِنْ الأَصْحَابِ مَنْ خَرَّجَهُ عَلَى الْخِلاَفِ فِي تَصَرُّفِ الْفُضُولِيِّ وَهُوَ أَصَحُّ؛ لاِنَّ الْعَقْدَ يَقِفُ عَلَى الإِجَازَةِ وَيُعْتَبَرُ الثَّمَنُ مِنْ مَالِهِ يَكُونُ إقْرَاضًا لِلْمُشْتَرِي لَهُ أَوْ هِبَةً لَهُ فَهُوَ كَمَنْ أوَجَبَ لِغَيْرِهِ عَقْداً فِي مَالِهِ فَقَبِلَهُ الْآخَرُ بَعْدَ الْمَجْلِسِ وَقَدْ نَصَّ أَحْمَدُ عَلَى صِحَّةِ مِثْلِ ذَلِكَ فِي النِّكَاحِ فِي رِوَايَةِ أَبِي طَالِبٍ وَالصَّحِيحُ فِي تَوْجِيهِهَا أَنَّهَا مِنْ بَابِ وَقْفِ الْعُقُودِ عَلَى الإِجَازَةِ وَهُوَ مَأْخَذُ ابْنِ عَقِيلٍ وَغَيْرِهِ فَعَلَى هَذَا لاَ فَرْقَ فِي ذَلِكَ بَيْنَ عَقْدٍ وَعَقْدٍ فَكُلُّ مَنْ أَوْجَبَ عَقْدَ الْغَائِبِ عَنْ الْمَجْلِسِ فَبَلَغَهُ فَقَبِلَهُ فَقَدْ أَجَازَهُ وَأَمْضَاهُ وَيَصِحُّ عَلَى هَذِهِ الرِّوَايَةِ، وَيَرَى أَبُو بَكْرٍ رِوَايَةً أُخْرَى أَنَّهُ لاَ يَصِحُّ إلاَ فِي مَجْلِسٍ وَاحِدٍ وَاخْتَارَهَا.

(1/457)

المسألة الْحَادِيَةُ وَالْعِشْرُونَ: -الْفَائِدَةُ الثَّانِيَةُ- الصَّفْقَةُ الْوَاحِدَةُ هَلْ تَتَفَرَّقُ فَيَصِحُّ بَعْضُهَا دُونَ بَعْضٍ أَمْ لاَ؟ فَإِذَا بَطَلَ بَعْضُهَا بَطَلَ كُلُّهَا؟ فِي الْمَسْأَلَةِ رِوَايَتَانِ أَشْهَرُهُمَا أَنَّهَا تَتَفَرَّقُ وَلِلْمَسْأَلَةِ صُوَرٌ:
أَحَدُهَا: أَنَّهُ يَجْمَعُ الْعَقْدَيْنِ مَا يَجُوزُ الْعَقْدُ عَلَيْهِ وَمَا لاَ يَجُوزُ بِالْكُلِّيَّةِ إمَّا مُطْلَقًا أَوْ فِي تِلْكَ الْحَالِ فَيَبْطُلُ الْعَقْدُ فِيمَا لاَ يَجُوزُ عَلَيْهِ الْعَقْدُ بِانْفِرَادِهِ وَهَلْ يَبْطُلُ فِي الْبَاقِي؟ عَلَى الرِّوَايَتَيْنِ. وَلاَ فَرْقَ فِي ذَلِكَ بَيْنَ عُقُودِ الْمُعَاوَضَاتِ وَغَيْرِهَا كَالرَّهْنِ وَالْهِبَةِ وَالْوَقْفِ وَلاَ بَيْنَ مَا يَبْطُلُ بِجَهَالَةِ عِوَضِهِ كَالْمَبِيعِ وَمَا لاَ يَبْطُلُ كَالنِّكَاحِ فَإِنْ النِّكَاحَ فِيهِ رِوَايَتَانِ مَنْصُوصَتَانِ عَنْ أَحْمَدَ غَيْرَ أَنَّ صَاحِبَ الْمُغْنِي اخْتَارَ أَنَّ الْبَيْعَ إذَا كَانَ الثَّمَنُ مُنْقَسِمًا عَلَيْهِ بِالْقِيمَةِ كَعَبْدَيْنِ أَحَدُهُمَا مَغْصُوبٌ أَنَّهُ لاَ يَصِحُّ الْعَقْدُ فِيهِمَا تَعْلِيلاً بِجَهَالَةِ الْعِوَضِ بِخِلاَفِ مَا يُقْسَمُ الثَّمَنُ عَلَيْهِ بِالأَجْزَاءِ كَقَفِيزٍ صُبْرَةٍ وَاحِدَةٍ وَهَذَا مَأْخَذُ الْبُطْلاَنِ وَرَاءَ تَفْرِيقِ الصَّفْقَةِ كَمَا لَوْ قَالُوا فِيمَا إذَا بَاعَ مَعْلُومًا وَمَجْهُولاً إنَّهُ لاَ يَصِحُّ رِوَايَةً وَاحِدَةً؛ لِجَهَالَةِ الثَّمَنِ فَهَذَا هُوَ الْمَانِعُ هُنَا مِنْ تَفْرِيقِهِا وَفِي التَّلْخِيصِ أَنَّ لِلْبُطْلاَنِ فِي الْكُلِّ مَأْخَذَيْنِ أَحَدُهُمَا كَوْنُ الصِّفَةِ لاَ تَقْبَلُ التَّجْزِئَةَ وَالاِنْقِسَامَ.

(1/457)

وَالثَّانِي: جَهَالَةُ الْعِوَضِ قَالَ: فَعَلَى الأَوَّلِ يَطَّرِدُ الْخِلاَفُ فِي كُلِّ الْعُقُودِ وَعَلَى الثَّانِي لاَ يَطَّرِدُ فِيمَا لاَ عِوَضَ فِيهِ أَوْ لاَ يَفْسُدُ بِفَسَادِ عِوَضِهِ كَالنِّكَاحِ، قَالَ وعَلَى الأَوَّلِ لَوْ قَالَ يُقْبَلُ كُلُّ وَاحِدٍ بِكَذَا لَمْ يَصِحَّ وَيَصِحُّ عَلَى الثَّانِي انْتَهَى ثُمَّ إنَّهُ حَكَى فِي تَعَدُّدِ الصَّفْقَةِ تَفْصِيلَ الثَّمَنِ وَجْهَيْنِ وَصَحَّحَ بِعَدَدِهَا فَعَلَى هَذَا يَصِحُّ فِي قَوْلِهِ: يُقْبَلُ كُلُّ وَاحِدٍ بِكَذَا عَلَى الْمَأْخَذَيْنِ ثُمَّ أَنَّهُ اخْتَارَ أَنَّ الْمُتَبَايِعَيْنِ إنْ عَلِمَا أَنَّ بَعْضَ الصَّفْقَةِ غَيْرُ قَابِلٍ لِلْبَيْعِ لَمْ يَصِحَّ رِوَايَةً وَاحِدَةً؛ لاِنَّهُمَا دَخَلاَ عَلَى جَهَالَةِ الثَّمَنِ وَإِنْ جَهِلاَ ذَلِكَ فَهُوَ مَحَلُّ الرِّوَايَتَيْنِ؛ لاِنَّ الْجَهْلَ بِمِثْلِ ذَلِكَ تَأْثِيرٌ فِي الصِّحَّةِ كَمَا لَوْ شَرَى الْمَبِيعَ الَّذِي لاَ يَسْقُطُ أَرْشُهُ بَعْدَ الْعِتْقِ وَهَذَا ضَعِيفٌ فَإِنَّ الْبَائِعَ عَلِمَ بِالْعَيْبِ فِي الْعَقْدِ وَلاَ يَمْنَعُ الصِّحَّةَ وَكَذَا فِي بَيْعِ النَّجْشِ وَاخْتَارَ الْبَائِعُ بِزِيَادَةٍ عَلَى الثَّمَنِ عَمْدًا فَإِنَّ الْبَيْعَ يَصِحُّ فِي ذَلِكَ كُلِّهِ وَيَسْقُطُ بَعْضُ الثَّمَنِ.
وَهَاهُنَا طَرِيقَةٌ ثَانِيَةٌ لِدَفْعِ جَهَالَةِ الثَّمَنِ وَهِيَ تَقْسِيطُهُ عَلَى عَدَدِ الْمَبِيعِ لاَ عَلَى الْقِيَمِ ذَكَرَهُ الْقَاضِي وَابْنُ عَقِيلٍ وَجْهًا فِي بَابِ الشَّرِكَةِ وَالْكِتَابَةِ مِنْ الْمُجَرَّدِ وَالْفُصُولِ فِيمَا إذَا بَاعَ عَبْدَيْنِ أَحَدُهُمَا لَهُ وَالْآخَرُ لِغَيْرِهِ أَنَّ الثَّمَنَ يَتَقَسَّطُ عَلَيْهِمَا نِصْفَيْنِ كَمَا لَوْ تَزَوَّجَ امْرَأَتَيْنِ فِي عَقْدٍ وَهَذَا بَعِيدٌ جِدًّا وَلاَ أَظُنُّ يَطَّرِدُ إلاَ فِيمَا إذَا كَانَ جِنْسًا وَاحِدًا.
وَذَكَرَا فِي بَابِ الضَّمَانِ مِنْ كِتَابَيْهِمَا طَرِيقَةً ثَالِثَةً وَهِيَ أَنَّهُ يُمْسِكُ وَيَصِحُّ الْعَقْدُ عَلَيْهِ بِكُلِّ الثَّمَنِ أَوْ يَرُدُّهُ وَهَذَا فِي غَايَةِ الْفَسَادِ اللَّهُمَّ إلاَ أَنْ يَخُصَّ هَذَا بِمَنْ كَانَ عَالِمًا بِالْحَالِ، وَأَنَّ بَعْضَ الْمَعْقُودِ عَلَيْهِ لاَ يَصِحُّ الْعَقْدُ عَلَيْهِ فَيَكُونُ قَدْ دَخَلَ عَلَى بَذْلِ الثَّمَنِ فِي مُقَابَلَةِ مَا يَصِحُّ عَلَيْهِ الْعَقْدُ خَاصَّةً كَمَا نَقُولُ فِيمَنْ أَوْصَى لِحَيٍّ وَمَيِّتٍ يَعْلَمُ مَوْتَهُ بِشَيْءٍ أَنَّ الْوَصِيَّةَ كُلَّهَا لِلْحَيِّ. وَلِبَعْضِهِمْ طَرِيقَةٌ أُخْرَى فِي الْمَسْأَلَةِ وَهِيَ إنْ كَانَ مِمَّا لاَ يَجُوزُ عَلَيْهِ الْعَقْدُ غَيْرُ قَابِلٍ لِلْمُعَاوَضَةِ بِالْكُلِّيَّةِ، كَالطَّرِيقِ بَطَلَ الْبَيْعُ؛ لاِنَّهُ غَيْرُ قَابِلٍ لِلتَّحَوُّلِ بِالْكُلِّيَّةِ وَقِيَاسُهُ الْخَمْرُ وَإِنْ كَانَ قَابِلاً لِلصِّحَّةِ فَفِيهِ الْخِلاَفُ. ذَكَرَهُ الأَزَجِيُّ وَلاَ يَثْبُتُ ذَلِكَ فِي الْمَذْهَبِ. وَعَلَى الْقَوْلِ بِالتَّفْرِيقِ فَلِلْمُشْتَرِي الْخِيَارُ إذَا لَمْ يَكُنْ عَالِمًا بِتَبْعِيضِ الصَّفْقَةِ عَلَيْهِ وَلَهُ أَيْضًا الأَرْشُ إذَا أَمْسَكَ بِالْقِسْطِ فِيمَا يَنْقُصُ بِالتَّفْرِيقِ كَالْعَبْدِ الْوَاحِدِ وَالثَّوْبِ الْوَاحِدِ ذَكَرَهُ صَاحِبُ الْمُغْنِي فِي الضَّمَانِ.
الصُّورَةُ الثَّانِيَةُ: أَنْ يَكُونَ التَّحْرِيمُ فِي بَعْضِ أَفْرَادِ الصَّفْقَةِ نَاشِئًا مِنْ الْجَمْعِ بَيْنَهُ وَبَيْنَ الْآخَرِ فَهَاهُنَا حَالَتَانِ. إحْدَاهُمَا: أَنْ يَمْتَازَ بَعْضُ الأَفْرَادِ بِمَزِيَّةٍ فَهَلْ يَصِحُّ الْعَقْدُ بِخُصُوصِهِ أَمْ يَبْطُلُ فِي الْكُلِّ؟ فِيهِ خِلاَفٌ وَالأَظْهَرُ صِحَّةُ الْمَزِيَّةِ.
فَمِنْ أَمْثِلَةِ صُوَرِ ذَلِكَ: مَا إذَا اجْتَمَعَ عَقْدُ نِكَاحٍ بَيْنَ أُمٍّ وَبِنْتٍ فَهَلْ يَبْطُلُ فِيهِمَا أَوْ يَصِحُّ فِي الْبِنْتِ لِصِحَّةِ وُرُودِ عَقْدِهَا عَلَى عَقْدِ الْأُمِّ مِنْ غَيْرِ عَكْسٍ؟ عَلَى وَجْهَيْنِ.

(1/458)

وَمنها: لَوْ جَمَعَ حُرٌّ وَاجِدٌ لِلطَّوْلِ أَوْ غَيْرُ خَائِفٍ لِلْعَنَتِ بَيْنَ حُرَّةٍ وَأَمَةٍ فِي عَقْدٍ، فَفِيهِ رِوَايَتَانِ مَنْصُوصَتَانِ: إحْدَاهُمَا يَبْطُلُ النِّكَاحَانِ مَعًا. الثَّانِيَةُ: يَصِحُّ نِكَاحُ الْحُرَّةِ وَحْدَهَا. وَهِيَ أَصَحُّ لاِنَّهَا تَمْتَازُ بِصِحَّةِ وُرُودِ نِكَاحِهَا عَلَى نِكَاحِ الأَمَةِ مِنْ غَيْرِ عَكْسٍ فَهِيَ كَالْبِنْتِ مَعَ الْأُمِّ وَأَوْلَى لِجَوَازِ دَوَامِ نِكَاحِ الأَمَةِ مَعَهَا عَلَى الصَّحِيحِ أَيْضًا.
وَمنها: أَنْ يَتَزَوَّجَ حُرٌّ خَائِفٌ لِلْعَنَتِ غَيْرُ وَاجِدٍ لِلطَّوْلِ حُرَّةً تُعِفُّهُ بِإِفْرَادِهَا وَأَمَةً فِي عَقْدٍ وَاحِدٍ وَفِيهِ وَجْهَانِ. أَحَدُهُمَا: يَصِحُّ نِكَاحُ الْحُرَّةِ وَحْدَهَا وَهُوَ ظَاهِرُ كَلاَمِ الْقَاضِي فِي الْمُجَرَّدِ؛ لاِنَّ الْحُرَّةَ تَمْتَازُ عَلَى الأَمَةِ بِصِحَّةِ وُرُودِ نِكَاحِهَا عَلَيْهَا فَاخْتَصَّتْ بِالصِّحَّةِ. وَالثَّانِي: يَصِحُّ نِكَاحُهُمَا مَعًا. قَالَ الْقَاضِي وَأَبُو الْخَطَّابِ فِي خِلاَفَيْهِمَا: لاِنَّ لَهُ فِي هَذِهِ الْحَالِ قَبُولَ نِكَاحِ كُلِّ وَاحِدَة مِنْهُمَا عَلَى الاِنْفِرَادِ فَيَصِحُّ الْجَمْعُ بَيْنَهُمَا كَمَا لَوْ جَمَعَ بَيْنَ أَمَةٍ ثُمَّ حُرَّةٍ. وَالأَوَّلُ أَصَحُّ؛ لاِنَّ قُدْرَتَهُ عَلَى نِكَاحِ الْحُرَّةِ تَمْنَعُهُ مِنْ نِكَاحِ الأَمَةِ فِمُقَارَنَةِ نِكَاحِ الْحُرَّةِ أَوْلَى بِالْمَنْعِ. أَمَّا إذَا كَانَ الْمُتَزَوِّجُ عَبْدًا وَقُلْنَا بِمَنْعِهِ مِنْ نِكَاحِ الأَمَةِ عَلَى الْحُرَّةِ الَّتِي تُعِفُّهُ فَفِيهِ وَجْهَانِ. أَحَدُهُمَا: أَنَّهُ كَالْحُرِّ سَوَاءٌ قَالَهُ الْقَاضِي فِي الْجَامِعِ وَصَاحِبُ الْمُحَرَّرِ. وَالثَّانِي: يَصِحُّ جَمْعُهُ بَيْنَهُمَا فِي عَقْدٍ بِغَيْرِ خِلاَفٍ وَ(. .... )وَصَاحِبُ الْمُغْنِي لاِنَّ الْعَبْدَ لاَ تَمْنَعُهُ الْقُدْرَةُ عَلَى نِكَاحِ الْحُرَّةِ مِنْ نِكَاحِ الأَمَةِ(. .... )مُقَارَنَةِ نِكَاحِهِمَا وَإِنَّمَا يُمْنَعُ بِسَبْقِ نِكَاحِ الْحُرَّةِ.
الْحَالَةُ الثَّانِيَةُ: أَنَّهُ لاَ يَمْتَازُ بَعْضُهَا عَنْ بَعْضٍ بِمَوْتِهِ فَالْمَشْهُورُ الْبُطْلاَنُ فِي الْكُلِّ إذْ لَيْسَ بَعْضُهَا أَوْلَى بِبَعْضٍ فِي الصِّحَّةِ مِثْلُ أَنْ يَتَزَوَّجَ أُخْتَيْنِ فِي عَقْدٍ أَوْ خَمْسًا فِي عَقْدٍ فَالْمَذْهَبُ الْبُطْلاَنُ فِي الْكُلِّ نَصَّ عَلَيْهِ أَحْمَدُ فِي رِوَايَةِ صَالِحٍ وَأَبِي الْحَارِثِ وَنَقَلَ عَنْهُ ابْنُ مَنْصُورٍ إذَا تَزَوَّجَ أُخْتَيْنِ فِي عَقْدٍ يَخْتَارُ إحْدَاهُمَا وَتَأَوَّلَهُ الْقَاضِي عَلَى أَنَّهُ يَخْتَارُهَا بِعَقْدٍ مُسْتَأْنَفٍ وَهُوَ بَعِيدٌ. وَخَرَّجَ الْقَاضِي فِيمَا إذَا زَوَّجَ الْوَلِيَّانِ مِنْ رَجُلَيْنِ وَقَعَا مَعًا أَنَّهُ يُقْرَعُ بَيْنَهُمَا فَمَنْ أُقْرِعَ فَهِيَ زَوْجَتُهُ وَيُخَرَّجُ هُنَا أَمْثِلَةٌ.
الصُّورَةُ الثَّالِثَةُ: أَنْ يَجْمَعَا فِي صَفْقَةٍ شَيْئَيْنِ يَصِحُّ الْعَقْدُ فِيهِمَا أَمْ يَبْطُلُ الْعَقْدُ فِي أَحَدِهِمَا قَبْلَ اسْتِقْرَارِهِ فَإِنَّهُ يَخْتَصُّ بِالْبُطْلاَنِ دُونَ الْآخَرِ. قَالَ الْقَاضِي وَابْنُ عَقِيلٍ رِوَايَةً وَاحِدَةً؛ لاِنَّ التَّفْرِيقَ وَقَعَ هُنَا دَوَامًا لاَ ابْتِدَاءً وَالدَّوَامُ أَسْهَلُ مِنْ الاِبْتِدَاءِ وَمَعَ هَذَا فَقَدْ حَكَمُوا فِيمَا إذَا تَفَرَّقَ الْمُتَصَارِفَانِ عَنْ قَبْضِ بَعْضِ الصَّرْفِ أَنَّهُ يَبْطُلُ الْعَقْدُ فِيمَا لَمْ يَقْبِضْ وَفِي الْبَاقِي رِوَايَتَانِ. تَفْرِيقُ الصَّفْقَةِ وَهَذَا تَفْرِيقٌ فِي الدَّوَامِ إلاَ أَنْ يُقَالَ: الْقَبْضُ فِي الصَّرْفِ شَرْطٌ لاِنْعِقَادِ الْعَقْدِ لاَ لِدَوَامِهِ وَأَنَّ الْعَقْدَ مُرَاعًى بِوُجُودِهِ. صَرَّحَ بِهِ جَمَاعَةٌ مِنْ الأَصْحَابِ فَيَكُونُ التَّفْرِيقُ حِينَئِذٍ فِي الاِبْتِدَاءِ.
غَيْرَ أَنَّ الْقَاضِيَ حَكَى الْخِلاَفَ فِي تَفْرِيقِ الصَّفْقَةِ فِي السَّلَمِ وَالصَّرْفِ، تَصْرِيحُهُ فِي الْمَسْأَلَةِ بِأَنَّ الْقَبْضَ

(1/459)

شَرْطٌ لِلدَّوَامِ دُونَ الاِنْعِقَادِ وَهَذَا يَقْتَضِي وَلاَ بُدَّ تَخْرِيجَ الْخِلاَفِ فِي تَفْرِيقِ الصَّفْقَةِ دَوَامًا قَبْلَ اسْتِقْرَارِ الْعَقْدِ. وَذَكَرَ أَبُو بَكْرٍ الشَّامِيُّ أَنَّ مَالَ الزَّكَاةِ إذَا بِيعَ ثُمَّ أَعْسَرَ الْبَائِعُ بِالزَّكَاةِ فَلِلسَّاعِي الْفَسْخُ فِي قَدْرِهَا فَإِذَا فَسَخَ فِي قَدْرِهَا فَهَلْ يَنْفَسِخُ الْبَاقِي؟ يُخَرَّجُ عَلَى رِوَايَتَيْ تَفْرِيقِ الصَّفْقَةِ وَهَذَا تَصْرِيحٌ بِإِجْرَاءِ الْخِلاَفِ فِي التَّفْرِيقِ فِي الدَّوَامِ فَإِنْ انْفَسَخَ هُنَا بِسَبَبٍ سَابِقٍ عَلَى الْعَقْدِ فَلاَ يَسْتَقِرُّ الْعَقْدُ مَعَهُ فَهَذَا فِي الْبَيْعِ وَنَحْوِهِ فَأَمَّا فِي النِّكَاحِ فَإِنْ طَرَأَ مَا يَقْتَضِي تَحْرِيمَ إحْدَى الْمَرْأَتَيْنِ بِعَيْنِهَا كَرِدَّةٍ وَرَضَاعٍ وَاخْتَصَّتْ بِانْفِسَاخِ النِّكَاحِ وَحْدَهَا بِغَيْرِ خِلاَفٍ وَإِنْ طَرَأَ مَا يَقْتَضِي تَحْرِيمَ الْجَمْعِ بَيْنَهُمَا فَإِنْ لَمْ يَكُنْ لاِحَدَيْهِمَا مَزِيَّةٌ بِأَنْ صَارَتَا أُمًّا وَبِنْتًا بِالاِرْتِضَاعِ فَرِوَايَتَانِ أَصَحُّهُمَا يَخْتَصُّ الاِنْفِسَاخُ بِالْأُمِّ وَحْدَهَا إذَا لَمْ يَدْخُلْ بِهِمَا؛ لاِنَّ الاِسْتِدَامَةَ أَقْوَى مِنْ الاِبْتِدَاءِ فَهُوَ كَمَنْ أَسْلَمَ عَلَى أُمٍّ وَبِنْتٍ وَلَمْ يَدْخُلْ بِهِمَا فَإِنَّهُ يَثْبُتُ نِكَاحُ الْبِنْتِ دُونَ الْأُمِّ وَاَللَّهُ أَعْلَمُ.
وهذا آخر ما أورده عالم زمانه الشيخ الحافظ أبو الفرج عبد الرحمن بن رجب الحنبلي, رواية الفقير إلى الله تعالى محمد بن أحمد بن سيف الحنبلي غفر الله له ولوالديه ومشايخه في الدين؛ والحمد لله كثيراً وصلى الله على سيدنا محمد وعلى آله وأصحابه.
تم بحمد الله

(1/460)


لطائف المعارف

الكتاب : لطائف المعارف فيما لمواسم العام من الوظائف
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)
الناشر : دار ابن حزم للطباعة والنشر
الطبعة : الطبعة الأولى، 1424هـ/2004م
[ترقيم الكتاب موافق للمطبوع]


لطائف المعارف فيما لمواسم العام من الوظائف

الكتاب : لطائف المعارف فيما لمواسم العام من الوظائف
المؤلف : عبد الرحمن بن أحمد بن رجب الحنبلي (المتوفى : 795هـ)
[ترقيم الكتاب موافق للمطبوع]

مجلس في فضل التذكير بالله تعالى ومجالس الوعظ.
خرج الإمام أحمد والترمذي وابن حبان في صحيحه من حديث أبي هريرة رضي الله عنه قال: قلنا يا رسول الله ما لنا إذا كنا عندك رقت قلوبنا وزهدنا في الدنيا وكنا من أهل الآخرة فإذا خرجنا من عندك فآنسنا أهلنا وشممنا أولادنا أنكرنا أنفسنا؟ فقال رسول الله صلى الله عليه وسلم: "لو أنكم إذا خرجتم من عندي على حالكم ذلكم لزارتكم الملائكة في بيوتكم ولو لم تذنبوا لجاء الله بخلق جديد حتى يذنبوا فيغفر لهم" قلت يا رسول الله مم خلق الخلق؟ قال: " من الماء" قلت: الجنة ما بناؤها؟ قال: "لبنة من ذهب ولبنة من فضة وملاطها المسك الأذفر وحصباؤها الؤلؤ والياقوت وتربتها الزعفران من يدخلها ينعم لا يبأس ويخلد لا يموت لا تبلى ثيابهم ولا يفنى شبابهم" .
كانت مجالس النبي صلى الله عليه وسلم مع أصحابه عامتها مجالس تذكير بالله وترغيب وترهيب إما بتلاوة القرآن أو بما آتاه الله من الحكمة والموعظة الحسنة وتعليم ما ينفع في الدين كما أمره الله تعالى في كتابه أن يذكر ويعظ ويقص وأن يدعو إلى سبيل ربه بالحكمة والموعظة الحسنة وأن يبشر وينذر وسماه الله {مُبَشِّراً وَنَذِيراً ، وَدَاعِياً إِلَى اللَّهِ} [الأحزاب: 45, 46] والتبشير والإنذار: هو الترغيب والترهيب فلذلك كانت تلك المجالس توجب لأصحابه ـ كما ذكره أبو هريرة رضي الله عنه في هذا الحديث ـ رقة القلب والزهد في الدنيا والرغبة في الآخرة.
فأما رقة القلوب فتنشأ عن الذكر فإن ذكر الله يوجب خشوع القلب وصلاحه ورقته ويذهب بالغفلة عنه قال الله تعالى: {الَّذِينَ آمَنُوا وَتَطْمَئِنُّ قُلُوبُهُمْ بِذِكْرِ اللَّهِ أَلا بِذِكْرِ اللَّهِ تَطْمَئِنُّ الْقُلُوبُ} [الرعد: 28] وقال الله عز وجل: {إِنَّمَا

(1/13)

الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَاناً وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ} [الأنفال:2] وقال تعالى: {وَبَشِّرِ الْمُخْبِتِينَ ، الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ} [الحج: 34, 35] وقال الله تعالى: {أَلَمْ يَأْنِ لِلَّذِينَ آمَنُوا أَنْ تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ وَلا يَكُونُوا كَالَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلُ فَطَالَ عَلَيْهِمُ الْأَمَدُ فَقَسَتْ قُلُوبُهُمْ وَكَثِيرٌ مِنْهُمْ فَاسِقُونَ} [الحديد:16] وقال تعالى: {اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَاباً مُتَشَابِهاً مَثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ} [الزمر: 23].
وقال العرباض بن سارية: وعظنا رسول الله صلى الله عليه وسلم موعظة بليغة وجلت منها القلوب وذرفت منها العيون وقال ابن مسعود: نعم المجالس المجلس الذي تنشر فيه الحكمة وترجى فيه الرحمة هي مجالس الذكر وشكا رجل إلى الحسن قساوة قلبه فقال: أدنه من الذكر وقال: مجلس الذكر محياة العلم ويحدث في القلب الخشوع القلوب الميتة تحيا بالذكر كما تحيا الأرض الميتة بالقطر:
"بذكر الله ترتاح القلوب ... ودنيانا بذكراه تطيب".
وأما الزهد في الدنيا والرغبة في الآخرة فبما يحصل في مجالس الذكر من ذكر عيوب الدنيا وذمها والتزهيد فيها وذكر فضل الجنة ومدحها والترغيب فيها وذكر النار وأهوالها والترهيب منها.
وفي مجالس الذكر تنزل الرحمة وتغشى السكينة وتحف الملائكة ويذكر الله أهلها فيمن عنده وهم قوم لا يشقى بهم جليسهم فربما رحم معهم من جلس إليهم وإن كان مذنبا وربما بكى فيهم باك من خشية الله فوهب أهل المجلس كلهم له وهي رياض الجنة قال النبي صلى الله عليه وسلم: "إذا مررتم برياض الجنة فارتعوا" قالوا: وما رياض الجنة؟ قال: "مجالس الذكر" .
فإذا انقضى مجلس الذكر فأهله بعد ذلك على أقسام:
فمنهم من يرجع إلى هواه فلا يتعلق بشيء مما سمعه في مجلس الذكر ولا يزداد هدى ولا يرتدع عن ردىء وهؤلاء أشر الأقسام ويكون ما سمعوه حجة عليهم فتزداد به عقوبتهم وهؤلاء الظالمين لأنفسهم: {أُولَئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ وَسَمْعِهِمْ وَأَبْصَارِهِمْ وَأُولَئِكَ هُمُ الْغَافِلُونَ} [النحل:108].
ومنهم من ينتفع بما سمعه وهم على أقسام: فمنهم من يرده ما سمعه عن

(1/14)

المحرمات ويوجب له التزام الواجبات "وهؤلاء المقتصدون أصحاب اليمين" ومنهم من يرتقي عن ذلك إلى التشمير في نوافل الطاعات والتورع عن دقائق المكروهات ويشتاق إلى إتباع آثار من سلف من السادات "وهؤلاء السابقون المقربون".
و ينقسم المنتفعون بسماع مجلس الذكر في استحضار ما سمعوه في المجلس والغفلة عنه إلى ثلاثة أقسام: فقسم يرجعون إلى مصالح دنياهم المباحة فيشتغلون بها فتذهل بذلك قلوبهم عما كانوا يجدونه في مجلس الذكر من استحضار عظمة الله وجلاله وكبريائه ووعده ووعيده وثوابه وعقابه وهذا هو الذي شكاه الصحابة إلى النبي صلى الله عليه وسلم وخشوا لكمال معرفتهم وشدة خوفهم أن يكون نفاقا فأعلمهم النبي صلى الله عليه وسلم أنه ليس نفاق.
وفي صحيح مسلم عن حنظلة أنه قال: يا رسول الله نافق حنظلة قال: "وما ذاك" قال: نكون عندك تذكرنا بالجنة والنار كأنها رأي عين فإذا رجعنا من عندك عافسنا الأزواج والضيعة ونسينا كثيرا فقال: "لو تدومون على الحال التي تقومون بها من عندي لصافحتكم الملائكة في مجالسكم وفي طرقكم ولكن يا حنظلة ساعة وساعة" وفي رواية له أيضا: "لو كانت تكون قلوبكم كما تكون عند الذكر لصافحتكم الملائكة حتى تسلم عليكم في الطرق" ومعنى هذا: أن استحضار ذكر الآخرة بالقلب في جميع الأحوال عزيز جدا ولا يقدر كثير من الناس أو أكثرهم عليه فيكتفي منهم بذكر ذلك أحيانا وإن وقعت الغفلة عنه في حال التلبس بمصالح الدنيا المباحة ولكن المؤمن لا يرضى من نفسه بذلك بل يلوم نفسه عليه ويحزنه ذلك من نفسه العارف يتأسف في وقت الكدر على زمن الصفا ويحن إلى زمان القرب والوصال في حال الجفاء وأنشدوا:
"ما أكدر عيشنا الذي قد سلفا ... إلا وجف القلب وكم قد جفا"
"واها لزماننا الذي كان صفا ... هل يرجع بعد فوته وا أسفا"
وقسم آخرون يستمرون على استحضار حال مجلس سماع الذكر فلا يزال تذكر ذلك بقلوبهم ملازما لهم وهؤلاء على قسمين:
أحدهما : من يشغله ذلك عن مصالح دنياه المباحة فينقطع عن الخلق فلا يقوى على مخالطتهم ولا القيام بوفاء حقوقهم وكان كثير من السلف على هذه

(1/15)

الحال فمنهم من كان لا يضحك أبدا ومنهم من كان يقول: لو فارق ذكر الموت قلبي ساعة لفسد.
والثاني: من يستحضر ذكر الله وعظمته وثوابه وعقابه بقلبه ويدخل ببدنه في مصالح دنياه من اكتساب الحلال والقيام على العيال ويخالط الخلق فيما يوصل إليهم به النفع مما هو عبادة في نفسه كتعلم العلم والجهاد والأمر بالمعروف والنهي عن المنكر وهؤلاء أشرف القسمين وهم خلفاء الرسل وهم الذين قال فيهم علي رضي الله عنه: صحبوا الدنيا بأبدان أرواحها معلقة بالمجل الأعلى.
وقد كان حال النبي صلى الله عليه وسلم عند الذكر يتغير ثم يرجع بعد انقضائه إلى مخالطة الناس والقيام بحقوقهم.
ففي مسند البزار ومعجم الطبراني عن جابر رضي الله عنه قال: كان النبي صلى الله عليه وسلم إذا نزل عليه الوحي قلت: نذير قوم فإذا سري عنه فأكثر الناس ضحكا وأحسنهم خلقا وفي مسند الإمام أحمد عن علي أو الزبير قال: كان رسول الله صلى الله عليه وسلم يخطبنا فيذكرنا بأيام الله حتى نعرف ذلك في وجهه وكأنه نذير جيش يصحبهم الأمر غدوة وكان إذا كان حديث عهد بجبريل لم يتبسم ضاحكا حتى يرتفع عنه.
وفي صحيح مسلم عن جابر: أن النبي صلى الله عليه وسلم كان إذا خطب وذكر الساعة اشتد غضبه وعلا صوته منذر جيش يقول صبحكم ومساكم.
وفي الصحيحين عن عدي بن حاتم أن النبي صلى الله عليه وسلم قال: "اتقوا النار" قال: وأشاح ثم قال: "اتقوا النار" ثم أعرض وأشاح ثلاثا حتى ظننا أنه ينظر إليها ثم قال: "اتقوا النار ولو بشق تمرة فمن لم يجد فبكلمة طيبة" وسئلت عائشة كيف كان رسول الله صلى الله عليه وسلم إذا خلا مع نسائه؟ قالت: كان كرجل من رجالكم إلا أنه: كان أكرم الناس وأحسن الناس خلقا وكان ضحاكا بساما فهذه الطبقة خلفاء الرسل عاملوا الله بقلوبهم وعاشروا الخلق بأبدانهم كما قالت رابعة:
"ولقد جعلتك في الفؤاد محدثي ... وأبحت جسمي من أراد جلوسي
فالجسم مني للجليس مؤانس ... و حبيب قلبي في الفؤاد أنيسي
المواعظ سياط تضرب القلوب فتؤثر في القلوب كتأثير السياط في البدن والضرب لا يؤثر بعد انقضائه كتأثر في حال وجوده لكن يبقى أثر التأليم بحسب قوته وضعفه فكلما قوي الضرب كانت مدة بقاء الألم أكثر.
كان كثير من السلف إذا خرجوا من مجلس سماع الذكر خرجوا وعليهم.

(1/16)

السكينة والوقار فمنهم من كان لا يستطيع أن يأكل طعاما عقب ذلك ومنهم من كان يعمل بمقتضى ما سمعه مدة أفضل الصدقة: تعليم جاهل أو إيقاظ غافل ما وصل المستثقل في نوم الغفلة بأفضل من ضربه بسياط الوعظة ليستيقظ المواعظ كالسياط تقع على نياط القلوب فمن آلمته فصاح فلا جناح ومن زاد ألمه فمات فدمه مباح.
قضى الله في القتلى قصاص دمائهم ... ولكن دماء العاشقين جبار
و عظ عبد الواحد بن زيد يوما فصاح به رجل: يا أبا عبيدة كف فقد كشفت بالموعظة قناع قلبي فأتم عبد الواحد موعظته فمات الرجل.
صاح رجل في حلقة الشبلي فمات فاستعدى أهله على الشبلي إلى الخليفة فقال الشبلي: نفس رقت فحنت فدعيت فأجابت فما ذنب الشبلي.
فكر في أفعاله ثم صاح ... لا خير في الحب بغير افتضاح
قد جئتكم مستأمنا فارحموا ... لا تقتلوني قد رميت السلاح
إنما يصلح التأديب بالسوط من صحيح البدن ثابت القلب قوي الذراعين فيؤلم ضربه فيردع فأما من هو سقيم البدن لا قوة له فماذا ينقع تأديبه بالضرب.
كان الحسن إذا خرج إلى الناس كأنه رجل عاين الآخرة ثم جاء يخبر عنها وكانوا إذا خرجوا من عنده خرجوا وهم لا يعدون الدنيا شيئا وكان سفيان الثوري يتعزى بمجالسه عن الدنيا وكان أحمد لا تذكر الدنيا في مجلسه ولا تذكر عنده قال بعضهم: لا تنفع الموعظة إلا إذا خرجت من القلب فإنها تصل إلى القلب فأما إذا خرجت من اللسان فإنها تدخل من الأذن ثم تخرج من الأخرى قال بعض السلف: إن العالم إذا لم يرد بموعظة وجه الله زلت موعظته عن القلوب كما يزل القطر عن الصفا كان يحيى بن معاذ ينشد في مجالسه:
مواعظ الواعظ لن تقبلا ... حتى يعيها قلبه أولا
يا قوم من أظلم من واعظ ... قد خالف ما قاله في الملا
أظهر بين الناس إحسانه ... و بارز الرحمن لما خلا
العالم الذي لا يعمل بعلمه كمثل المصباح يضيء للناس ويحرق نفسه قال أبو العتاهية:

(1/17)

وبخت غيرك بالعمى فأفدته ... بصرا وأنت محسن لعماك
وفتيلة المصباح تحرق نفسها ... وتضيء للأعشى وأنت كذاك
المواعظ ذرياق الذنوب: فلا ينبغي أن يسقي الذرياق إلا طبيب حاذق معافى فأما لذيع الهوى فهو إلى شرب الذرياق أحوج من أن يسقيه لغيره
في بعض الكتب السالفة: إذا أردت أن تعظ الناس فعظ نفسك فإن اتعظت وإلا فاستحي مني:
وغير تقي يأمر الناس بالتقى ... طبيب يداوي الناس وهو سقيم
يا أيها الرجل المعلم غيره ... هلا لنفسك كان ذا التعليم
فابدأ بنفسك فانهها عن غيها ... فإن انتهت عنه فأنت حكيم
فهناك يقبل ما تقول ويقتدى ... بالقول منك وينفع التعليم
لا تنه عن خلق وتأتي مثله ... عار عليك إذا فعلت عظيم
لما جلس عبد الواحد بن زيد للوعظ أتته امرأة من الصالحات فأنشدته:
يا واعظا قام لاحتساب ... يزجر قوما عن الذنوب
تنهى وأنت المريب حقا ... هذا من المنكر العجيب
لو كنت أصلحت قبل هذا ... عيبك أو تبت من قريب
كان لما قلت يا حبيبي ... موقع صدق من القلوب
تنهى عن الغي والتمادي ... وأنت في النهي كالمريب
لما حاسب المتقون أنفسهم خافوا من عاقبة الوعظ والتذكير قال رجل لابن عباس: أريد أن آمر بالمعروف وأنهى عن المنكر فقال له ابن عباس: إن لم تخش أن تفضحك هذه الآيات الثلاث فافعل وإلا فابدأ بنفسك ثم تلا: {أَتَأْمُرُونَ النَّاسَ بِالْبِرِّ وَتَنْسَوْنَ أَنْفُسَكُمْ} [البقرة: 44] وقوله تعالى: {لِمَ تَقُولُونَ مَا لا تَفْعَلُونَ ، كَبُرَ مَقْتاً عِنْدَ اللَّهِ أَنْ تَقُولُوا مَا لا تَفْعَلُونَ} [الصف: 2, 3] قوله تعالى حكاية عن شعيب عليه السلام: {وَمَا أُرِيدُ أَنْ أُخَالِفَكُمْ إِلَى مَا أَنْهَاكُمْ عَنْهُ} [هود: 88].
قال النخعي كانوا يكرهون القصص لهذه الآيات الثلاث قيل لمطرف: ألا تعظ أصحابك؟ قال: أكره أن أقول ما لا أفعل تقدم بعض التابعين ليصلي بالناس إماما فالتفت إلى المأمومين يعدل الصفوف وقال: استووا فغشي

(1/18)

عليه فسئل عن سبب ذلك فقال: لما قلت لهم استقيموا فكرت في نفسي فقلت لها فأنت هل استقمت مع الله طرفة عين.
ما كل من وصف الدوا يستعمله ... ولا كل من وصف التقى ذو تقى
وصفت التقى حتى كأني ذو تقى ... وريح الخطايا من ثيابي تعبق
ومع هذا كله فلا بد للإنسان من الأمر بالمعروف والنهي عن المنكر والوعظ والتذكير ولو لم يعظ إلا معصوم من الزلل لم يعظ الناس بعد رسول الله صلى الله عليه وسلم أحد لأنه لا عصمة لأحد بعده:
لئن لم يعظ العاصين من هو مذنب ... فمن يعظ العاصين بعد محمد
و روى ابن أبي الدنيا بإسناد فيه ضعف عن أبي هريرة عن النبي صلى الله عليه وسلم قال: "مروا بالمعروف وإن لم تعملوا به كله وانهوا عن المنكر وإن لم تتناهوا عنه كله" وقيل للحسن: إن فلانا لا يعظ ويقول: أخاف أن أقول مالا أفعل فقال الحسن: وأينا يفعل ما يقول ود الشيطان أنه ظفر بهذا فلم يأمر أحد بمعروف ولم ينه عن منكر وقال مالك عن ربيعة: قال سعيد بن جبير: لو كان المرء لا يأمر بالمعروف ولا ينهى عن المنكر حتى لا يكون فيه شيء ما أمر أحد بمعروف ولا نهى عن منكر قال مالك: وصدق ومن ذا الذي ليس فيه شيء:
من ذا الذي ما ساء قط ... ومن له الحسنى فقط
خطب عمر بن عبد العزيز رحمه الله يوما فقال في موعظته: إني لأقول هذه المقالة وما أعلم عند أحد من الذنوب أكثر مما أعلم عندي فاستغفر الله وأتوب إليه وكتب إلى بعض نوابه على بعض الأمصار كتابا يعظه فيه وقال في آخره: وإني لأعظك بهذا وإني لكثير الإسراف على نفسي غير محكم لكثير من أمري ولو أن المرء لا يعظ أخاه حتى يحكم نفسه إذا لتواكل الخير وإذا لرفع الأمر بالمعروف والنهي عن المنكر وإذا لاستحلت المحارم وقل الواعظون والساعون لله بالنصيحة في الأرض والشيطان وأعوانه يودون أن لا يأمر أحد بمعروف ولا ينهى عن منكر وإذا أمرهم أحد أو نهاهم عابوه بما فيه وبما ليس فيه كما قيل:
وأعلنت الفواحش في البوادي ... وصار الناس أعوان المريب
إذا ما عبتهم عابوا مقالي ... لما في القوم من تلك العيوب

(1/19)

وودوا لو كففنا فاستوينا ... فصار الناس كالشيء المشوب
وكنا نستطب إذا مرضنا ... فصار هلاكنا بيد الطبيب
و كان بعض العلماء المشهورين له مجلس للوعظ فجلس يوما فنظر إلى من حوله وهم خلق كثير وما منهم إلا من قد رق قلبه أو دمعت عينه فقال لنفسه فيما بينه وبينها: كيف بك إن نجا هؤلاء وهلكت أنت ثم قال في نفسه: اللهم إن قضيت علي غدا بالعذاب فلا تعلم هؤلاء بعذابي صيانة لكرمك لا لأجلي لئلا يقال: عذب من كان في الدنيا يدل عليه إلهي قد قيل لنبيك صلى الله عليه وسلم: اقتل ابن أبي المنافق فقال: "لا يتحدث الناس أن محمدا يقتل أصحابه" فامتنع من عقابه لما كان في الظاهر ينسب إليه وأنا على كل حال فإليك أنسب.
زور رجل شفاعة إلى بعض الملوك على لسان بعض أكابر الدولة فاطلع المزور عليه على الحال فسعى عند الملك في قضاء تلك الحاجة واجتهد حتى قضيت ثم قال للمزور عليه: ما كنا نخيب من علق أمله بنا ورجى النفع من جهتنا إلهي فأنت أكرم الأكرمين وأرحم الراحمين فلا تخيب من علق أمله ورجاءه بك وانتسب إليك ودعا عبادك إلى بابك وإن كان متطفلا على كرمك ولم يكن أهلا للسمسرة بينك وبين عبادك لكنه طمع في سعة جودك وكرمك فأنت أهل الجود والكرم وربما استحيا الكريم من رد من تطفل على سماط كرمه.
إن كنت لا أصلح للقرب ... فشأنكم صفح عن الذنب
و قوله صلى الله عليه وسلم: "لو لم تذنبوا لجاء الله بخلق جديد حتى يذنبوا فيغفر لهم" وخرجه مسلم من وجه آخر عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "لو لم تذنبوا لذهب الله بكم ثم لجاء بقوم يذنبون ثم يستغفرون فيغفر لهم" وفي حديث أبي أيوب عن النبي صلى الله عليه وسلم قال: "لولا أنكم تذنبون لخلق الله خلقا يذنبون ثم يغفر لهم" وفي رواية له أيضا: " لو لم يكن لكم ذنوب يغفرها الله لجاء الله بقوم لهم ذنوب فيغفر لهم" .
والمراد بهذا: أن لله تعالى حكمة في إلقاء الغفلة على قلوب عباده أحيانا حتى تقع منهم بعض الذنوب فإنه لو استمرت لهم اليقظة التي يكونون عليها في حال سماع الذكر لما وقع منهم ذنب و في إيقاعهم في الذنوب أحيانا فائدتان عظيمتان:
أحدهما : اعتراف المذنبين بذنوبهم وتقصيرهم في حق مولاهم وتنكيس رؤوس عجبهم وهذا أحب إلى الله من فعل كثير من الطاعات فإن دوام الطاعات قد توجب لصاحبها العجب وفي الحديث: "لو لم تذنبوا لخشيت عليكم ما هو

(1/20)

أشد من ذلك العجب" قال الحسن: لو أن ابن آدم كلما قال أصاب وكلما عمل أحسن أوشك أن يجن من العجب قال بعضهم: ذنب أفتقر به أحب إلي من طاعة أدل بها عليه أنين المذنبين أحب إليه من زجل المسبحين لأن زجل المسبحين ربما شابه الإفتخار وأنين المذنبين يزينه الإنكسار والإفتقار.
في حديث: "إن الله لينفع العبد بالذنب يذنبه" قال الحسن: إن العبد ليعمل الذنب فلا ينساه ولا يزال متخوفا منه حتى يدخل الجنة المقصود من زلل المؤمن ندمه ومن تفريط أسفه ومن اعوجاجه تقويمه ومن تأخره تقديمه ومن زلقه في هوة الهوى أن يؤخذ بيده فينجى إلى نجوة النجاة كما قيل:
قرة عيني لا بد لي منك وإن ... أوحش بيني وبينك الزلل
قرة عيني أنا الغريق فخذ ... كف غريق عليك يتكل
الفائدة الثانية: حصول المغفرة والعفو من الله لعبده فإن الله يحب أن يعفو ويغفر ومن أسمائه الغفار والعفو والتواب فلو عصم الخلق فلمن كان العفو والمغفرة.
قال بعض السلف: أول ما خلق الله القلم فكتب: إني أنا التواب أتوب على من تاب قال أبو الجلد: قال رجل من العاملين لله بالطاعة: اللهم أصلحني صلاحا لا فساد علي بعده فأوحى الله تعالى إليه: إن عبادي المؤمنين كلهم يسألوني مثل ما سألت فإذا أصلحت عبادي كلهم فعلى من أتفضل وعلى من أعود بمغفرتي كان بعض السلف يقول: لو أعلم أحب الأعمال إلى الله لأجهدت نفسي فيها فرأى في منامه قائلا يقول له إنك تريد مالا يكون إن الله يحب أن يغفره قال يحيى بن معاذ: لو لم يكن العفو أحب الأشياء إليه لم يبتل بالذنب أكرم الخلق عليه.
يا رب أنت رجائي ... وفيك حسنت ظني
يارب فاغفر ذنوبي ... وعافني واعف عني
العفو منك إلهي ... والذنب قد جاء مني
والظن فيك جميل ... حقق بحقك ظني
وقوله صلى الله عليه وسلم لأبي هريرة لما سأله: مم خلق الخلق فقال له: "من الماء" يدل على أن الماء أصل جميع المخلوقات ومادتها وجميع المخلوقات خلقت منه.

(1/21)

وفي المسند من وجه آخر عن أبي هريرة قال: قلت يا رسول الله إذا رأيتك طابت نفسي وقرت عيني فأنبئني عن كل شيء؟ فقال: "كل شيء خلق من ماء" وقد حكى ابن جرير وغيره عن ابن مسعود وطائفة من السلف أن أول المخلوقات الماء.
وروى الجوزجاني بإسناده عن عبد الله بن عمرو أنه سئل عن بدء الخلق؟ فقال: من تراب وماء وطين ومن نار وظلمة فقيل له: فما بدء الخلق الذي ذكرت؟ قال: من ماء من ينبوع.
وقد أخبر الله تعالى في كتابه أن الماء كان موجودا قبل خلق السموات والأرض فقال تعالى: {وَهُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ وَكَانَ عَرْشُهُ عَلَى الْمَاءِ} [هود: 7].
وفي صحيح البخاريعن عمران بن حصين عن النبي صلى الله عليه وسلم قال: "كان الله ولم يكن شيء قبله" وفي رواية: "معه وكان عرشه على الماء وكتب في الذكر كل شيء ثم خلق السموات والأرض" .
وفي صحيح مسلم عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال: "إن الله قدر مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة وكان عرشه على الماء" .
وروى ابن جرير وغيره عن ابن عباس: أن الله عز وجل كان عرشه على الماء ولم يخلق شيئا غير ما خلق قبل الماء فلما أراد أن يخلق الخلق أخرج من الماء دخانا فارتفع فوق الماء فسمى عليه فسمى سماء ثم أيبس الماء فجعله أرضا واحدة ثم فتقها فجعلها سبع أرضين ثم استوى إلى السماء وهي دخان وكان ذلك الدخان من نفس الماء حين تنفس ثم جعلها سماء واحدة ثم فتقها فجعلها سبع سموات.
وعن وهب: أن العرش كان قبل أن تخلق السموات والأرض على الماء فلما أراد الله أن يخلق السموات والأرض قبض من صفات الماء قبضة ثم فتح القبضة فارتفعت دخانا ثم قضاهن سبع سموات في يومين ثم أخذ طينة من الماء فوضعها في مكان البيت ثم دحا الأرض منها وقال بعضهم: خلق الله الأرض أولا ثم خلق السماء ثم دحا الأرض بعد أن خلق السماء وقيل: خلق الله تعالى زمردة خضراء كغلظ السموات والأرض ثم نظر إليها نظر العظمة فانماعت ـ يعني ذابت ـ فصارت ماء فمن ثم يرى الماء دائما يتحرك من تلك الهيبة ثم إن الله تعالى رفع.

(1/22)

من البحر بخارا وهو الدخان الذي ذكره في قوله: {ثُمَّ اسْتَوَى إِلَى السَّمَاءِ وَهِيَ دُخَانٌ} [فصلت: 11] فخلق السماء من الدخان وخلق الأرض من الماء والجبال من موج الماء وقال وهب: أول ما خلق الله تعالى مكانا مظلما ثم خلق جوهرة فأضاءت ذلك المكان ثم نظر إلى الجوهرة نظرة الهيبة فصارت ماء فارتفع بخارها وزبدها فخلق من البخار السموات ومن الزبد الأرضين وروى عبد الله بن عمرو عن النبي صلى الله عليه وسلم أنه قال: "إن الله عز وجل خلق خلقه من ظلمة ثم ألقى عليهم من نوره فمن أصابه يومئذ من ذلك النور اهتدى ومن أخطأه ضل" .
وقال عمر بن الخطاب رضي الله عنه لكعب الأحبار: ما أول شيء ابتدأ الله تعالى من خلقه؟ قال كعب: كتب الله كتابا لم يكتبه قلم ولا دواة أي مداد كتابه الزبرجد واللؤلؤ والياقوت: إنني أنا الله لا إله إلا أنا وحدي لا شريك لي وأن محمدا عبدي ورسولي سبقت رحمتي غضبي قال كعب: فإذا كان يوم القيامة أخرج الله ذلك الكتاب فيخرج من النار مثلي عدد أهل الجنة فيدخلهم الجنة.
وقال سلمان وعبد الله بن عمرو: إن لله تعالى مائة رحمة كما بين السماء والأرض فأنزل منها رحمة واحدة إلى أهل الدنيا فيها يتراحم الجن والإنس وطير السماء وحيتان الماء وما بين الهواء ودواب الأرض وهوامها وادخر عنده تسعة وتسعين رحمة فإذا كان يوم القيامة أنزل تلك الرحمة إلى ما عنده فيرحم بها عباده والآثار في هذا الباب كثيرة.
و هذا كله يبين أن السموات والأرض خلقت من الماء والخلاف في أن الماء هل هو أول المخلوقات أم لا؟ مشهور وحديث أبي هريرة يدل على أن الماء مادة جميع المخلوقات وقد دل القرآن على أن الماء مادة جميع الحيوانات قال الله تعالى: {وَجَعَلْنَا مِنَ الْمَاءِ كُلَّ شَيْءٍ حَيٍّ} [الانبياء: 30] وقال تعالى: {وَاللَّهُ خَلَقَ كُلَّ دَابَّةٍ مِنْ مَاءٍ} [النور: 45] وقول من قال: أن المراد بالماء النطفة التي يخلق منها الحيوانات بعيد لوجهين:
أحدهما : أن النطفة لا تسمى ماء مطلقا بل مقيدا لقوله تعالى: {خُلِقَ مِنْ مَاءٍ دَافِقٍ ، يَخْرُجُ مِنْ بَيْنِ الصُّلْبِ وَالتَّرَائِبِ} [الطارق: 6, 7] وقوله تعالى: {أَلَمْ نَخْلُقْكُمْ مِنْ مَاءٍ مَهِينٍ} [المرسلات:20].
والثاني : أن من الحيوانات ما يتولد من غير نطفة كدود الخل والفاكهة ونحو ذلك فليس كل حيوان مخلوقا من نطفة والقرآن دل على خلق جميع ما يدب وما فيه حياة من ماء فعلم بذلك أن أصل جميعها الماء المطلق ولا ينافي هذا قوله.

(1/23)

تعالى: {وَالْجَانَّ خَلَقْنَاهُ مِنْ قَبْلُ مِنْ نَارِ السَّمُومِ} [الحجر:27] وقول النبي صلى الله عليه وسلم: "خلقت الملائكة من نور" فإن حديث أبي هريرة دل على أن أصل النور والنار الماء كما أن أصل التراب الذي خلق منه آدم الماء فإن آدم خلق من طين والطين تراب مختلط بماء أو التراب خلق من الماء كما تقدم عن ابن عباس وغيره وزعم مقاتل: أن الماء خلق من النور وهو مردود بحديث أبي هريرة هذا وغيره ولا يستنكر خلق النار من الماء فإن الله عز وجل جمع بقدرته بين الماء والنار في الشجر الأخضر وجعل ذلك من أدلة القدرة على البعث وذكر الطبائعيون أن الماء بانحداره يصير بخارا والبخار ينقلب هواء والهواء ينقلب نارا والله أعلم.
وقوله صلى الله عليه وسلم لأبي هريرة حين سأله عن بناء الجنة فقال: "لبنة من ذهب ولبنة من فضة وملاطها المسك الأذفر وحصباؤها اللؤلؤ والياقوت وتربتها الزعفران" وقد روي هذا عن النبي صلى الله عليه وسلم من حديث ابن عمر مرفوعا أخرجه الطبراني فهذه أربعة أشياء:
أحدها: بناء الجنة: ويحتمل أن المراد بنيان قصورها ودورها ويحتمل أن يراد بناء حائطها وسورها المحيط بها وهو أشبه وقد روي من وجه آخر عن أبي هريرة مرفوعا وموقوفا وهو أشبه: "حائط الجنة لبنة من فضة ولبنة من ذهب ودرجها الياقوت واللؤلؤ قال: وكنا نتحدث: أن رضراض أنهارها اللؤلؤ وترابها الزعفران" وفي مسند البزار عن أبي سعيد مرفوعا: "خلق الله الجنة لبنة من فضة ولبنة من ذهب وملاطها المسك فقال لها: تكلمي فقالت قد أفلح المؤمنون فقالت الملائكة: طوبى لك منزل الملوك" .
ومما يبين أن المراد ببناء الجنة في هذه الأحاديث بناء سورها المحيط بها ما في الصحيحين عن أبي موسى عن النبي صلى الله عليه وسلم قال: "جنتان من ذهب وآنيتهما وما فيهما وجنتان من فضة وآنيتهما وما فيهما" .
وقد روي عن أبي موسى مرفوعا: "جنتان من ذهب للمقربين وجنتان من فضة لأصحاب اليمين" وفي الصحيح أيضا عن النبي صلى الله عليه وسلم أنه قال: "إنها جنان كثيرة" وقد روي: "أن بناء بعضها من در وياقوت" خرج ابن لأبي الدنيا من حديث أنس مرفوعا: "خلق الله جنة عدن بيده لبنة بيضاء ولبنة من ياقوتة حمراء ولبنة من زبرجد خضراء ملاطها المسك وحصباؤها اللؤلؤ وحشيشها الزعفران ثم قال لها: انطقي قالت: قد أفلح المؤمنون قال وعزتي لا يجاورني فيك بخيل" .

(1/24)

وروى عطية عن أبي سعيد قال: إن الله خلق جنة عدن من ياقوتة حمراء ثم قال لها: تزيني فتزينت ثم قال لها: تكلمي فقالت: طوبى لمن رضيت عنه ثم أطبقها وعلقها بالعرش فهي تفتح في كل سحر فذلك برد السحر وعن ابن عباس قال: كان عرش الله على الماء ثم اتخذ دونها أخرى وطبقهما بلؤلؤة واحدة لا تعلم الخلائق ما فيهما وهما اللتان {فَلا تَعْلَمُ نَفْسٌ مَا أُخْفِيَ لَهُمْ مِنْ قُرَّةِ أَعْيُنٍ جَزَاءً بِمَا كَانُوا يَعْمَلُونَ} [السجدة:17] وذكر صفوان بن عمرو عن بعض مشايخه قال: الجنة مائة درجة.
أولها : درجة فضة أرضها فضة ومساكنها فضة وترابها المسك.
والثانية : ذهب وأرضها ذهب وآنيتها ذهب وترابها المسك.
والثالثة : لؤلؤ وأرضها لؤلؤ وآنيتها لؤلؤ وترابها المسك وسبع وتسعون بعد ذلك ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر ثم تلا {فَلا تَعْلَمُ نَفْسٌ مَا أُخْفِيَ لَهُمْ مِنْ قُرَّةِ أَعْيُنٍ جَزَاءً بِمَا كَانُوا يَعْمَلُونَ} [السجدة:17].
وفي صحيح مسلم عن المغيرة بن شعبة يرفعه: "سأل موسى ربه قال: يا رب ما أدنى أهل الجنة منزلة؟ قال: هو رجل يجيء بعدما أدخل أهل الجنة الجنة فيقال له: ادخل الجنة فيقول: يا رب كيف وقد أخذ الناس منازلهم وأخذوا أخذاتهم؟ فيقال له: أترضى أن يكون لك مثل ملك من ملوك الدنيا؟ فيقول رضيت يا رب فيقول لك ذلك ومثله ومثله ومثله فقال في الخامسة: رضيت يا رب فيقال: هذا لك وعشرة أمثاله ولك ما اشتهت نفسك ولذت عينك فيقول: رضيت يا رب قال: فأعلاهم منزلة قال: أولئك الذين أردت غرست كرامتهم بيدي وختمت عليها فلم تر عين ولم تسمع أذن ولم يخطر على قلب بشر قال: ومصداقه في كتاب الله: {فَلا تَعْلَمُ نَفْسٌ مَا أُخْفِيَ لَهُمْ مِنْ قُرَّةِ أَعْيُنٍ} [السجدة:17]".
الثاني : ملاط الجنة: وأنه المسك الأذفر وقد تقدم مثل ذلك في غير حديث والملاط: هو الطين ويقال: الطين الذي يبنى منه البنيان والأذفر الخالص.

(1/25)

ففي الصحيحين عن أنس عن النبي صلى الله عليه وسلم قال: "دخلت الجنة فإذا فيها جنابذ اللؤلؤ وإذا ترابها المسك" والجنابذ: مثل القباب وقد قيل: إنه أراد بترابها ما خالطه الماء وهو طينها كما في صحيح البخاري عن أنس عن النبي صلى الله عليه وسلم أنه قال في الكوثر: "طينه المسك الأذفر" وقد قيل في تأويل قوله تعالى: {خِتَامُهُ مِسْكٌ} [المطففين: 26]: إن المراد بالختام: ما يبقى في سفل الشراب من التفل وهذا يدل على أن أنهارها تجري على المسك ولذلك يرسب منه في الإناء في آخر الشراب كما يرسب الطين في آنية الماء في الدنيا.
الثالث : حصباء الجنة: وأنه اللؤلؤ والياقوت والحصباء: الحصي الصغار وهو الرضراض وفي المسند عن أنس عن النبي صلى الله عليه وسلم في ذكر الكوثر: أن "رضراضه اللؤلؤ" وفي رواية: "حصباؤه اللؤلؤ" وفي الترمذي من حديث ابن عمر عن النبي صلى الله عليه وسلم: أن "مجراه على الدر والياقوت" وفي الطبراني من حديث عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال: "حاله المسك الأبيض ورضراضه الجوهر وحصباؤه اللؤلؤ" وفي المسند من حديث ابن مسعود عن النبي صلى الله عليه وسلم قال: "حاله المسك ورضراضه التوم" والتوم: الجوهر والحال: الطين قال أبو العالية: قرأت في بعض الكتب: يا معشر الربانيين من أمة محمد انتدبوا لدار أرضها زبرجد أخضر تجري عليها أنهار الجنة فيها الدر واللؤلؤ والياقوت وسورها زبرجد أخضر متدليا عليها أشجار الجنة بثمارها.
الرابع : تراب الجنة: وأنه الزعفران وقد سبق في رواية أخرى: "الزعفران والورس" وقد قيل: إن المراد بالتراب ههنا: تربة الأرض التي لا ماء عليها فأما ما كان عليه ماء فإنه مسك كما سبق وسبق أيضا في بعض الروايات حشيشها الزعفران وهو نبات أرضها وترابها فأما حديث ترابها المسك: فقد قيل: إنه محمول على تراب يخالطه الماء كما تقدم وقيل: إن المراد: أن ريح ترابها ريح مسك ولونه لون الزعفران ويشهد لهذا حديث الكوثر: "إن حاله المسك الأبيض" فريحه ريح المسك ولونه مشرق لا يشبه لون مسك الدنيا بل هو أبيض وقد يكون منه أبيض ومنه أصفر والله أعلم.
وفي صحيح مسلم من حديث أبي سعيد: أن النبي صلى الله عليه وسلم سأل ابن الصياد عن تربة الجنة: فقال: درمكة بيضاء مسك خالص فصدقه النبي صلى الله عليه وسلم ورواية: أن ابن صياد سأل النبي صلى الله عليه وسلم وصدقه وفي المسند والترمذي عن البراء بن عازب أن النبي صلى الله عليه وسلم قال: تربة الجنة درمكة ثم سأل اليهود؟ فقالوا: خبزة فقال: "الخبز من الدرمك" .

(1/26)

والتي تجتمع به هذه الأحاديث كلها أن تربة الجنة في لونها بيضاء ومنها ما يشبه لون الزعفران في بهجته وإشراقه وريحها ريح المسك الأذفر الخالص وطعمها طعم الخبز الحواري الخالص وقد يختص هذا بالأبيض منها فقد اجتمعت لها الفضائل كلها لا حرمنا الله ذلك برحمته وكرمه.
و قوله صلى الله عليه وسلم: "من يدخلها ينعم لا يبأس ويخلد لا يموت لا تبلى ثيابهم ولا يفنى شبابهم" إشارة إلى بقاء الجنة وبقاء جميع ما فيها من النعيم وإن صفات أهلها الكاملة من الشباب لا تتغير أبدا وملابسهم التي عليهم من الثياب لا تبلى أبدا وقد دل القرآن على مثل هذا في مواضع كثيرة كقوله: {وَجَنَّاتٍ لَهُمْ فِيهَا نَعِيمٌ مُقِيمٌ} [التوبة: 21] وقوله تعالى: {أُكُلُهَا دَائِمٌ وَظِلُّهَا} [الرعد: 35] وقوله تعالى: {خَالِدِينَ فِيهَا أَبَداً} [النساء: 57] في مواضع كثيرة وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال: "من يدخل الجنة ينعم لا يبأس لا تبلى ثيابه ولا يفنى شبابه" .
وفيه أيضا عن النبي صلى الله عليه وسلم قال: "إذا دخل أهل الجنة الجنة نادى مناد أن لكم أن تنعموا ولا تبأسوا أبدا وأن لكم أن تصحوا وتسقموا أبدا وأن لكم أن تشبوا ولا تهرموا أبدا {وَنُودُوا أَنْ تِلْكُمُ الْجَنَّةُ أُورِثْتُمُوهَا بِمَا كُنْتُمْ تَعْمَلُونَ} [الأعراف: 43]" وفي رواية لغيره زيادة: "وأن تحيوا فلا تموتوا أبدا" وفي الترمذي مرفوعا: "أهل الجنة جرد مرد كحل لا يفنى شبابهم ولا تبلى ثيابهم" وعن أبي سعيد مرفوعا: "يدخل أهل الجنة أبناء ثلاثين لا يزيدون عليها أبدا" .
ومن حديث علي مرفوعا: "إن في الجنة مجتمعا للحور العين يرفعن بأصوات لم يسمع الخلائق مثلها يقلن: نحن الخالدات فلا نبيد ونحن الناعمات فلا نبأس ونحن الراضيات فلا نسخط طوبى لمن كان لنا وكنا له" وخرج الطبراني من حديث ابن عمر مرفوعا: "إن مما يتغنين به الحور العين: نحن الخالدات فلا نمتنه نحن الآمنات فلا نخفنه نحن المقيمات فلا نظعنه" .
ومن حديث أم سلمة مرفوعا: "أن نساء أهل الجنة يقلن: نحن الخالدات فلا نموت ونحن الناعمات فلا نبأس أبدا ونحن المقيمات فلا نظعن أبدا ونحن الراضيات فلا نسخط أبدا طوبى لمن كنا له وكان لنا" وفيما ذكره صلى الله عليه وسلم في صفة من يدخل الجنة تعريض بذم الدنيا الفانية فإنه من يدخلها وإن نعم فيها فإنه يبأس ومن أقام فيها فإنه يموت ولا يخلد ويفنى شبابهم وتبلى ثيابهم وتبلى أجسامهم.

(1/27)

وفي القرآن نظير هذا وهذا التعريض بذم الدنيا وفنائها مع مدح الآخرة وذكر كمالها وبقائها كما قال تعالى: {زُيِّنَ لِلنَّاسِ حُبُّ الشَّهَوَاتِ مِنَ النِّسَاءِ وَالْبَنِينَ وَالْقَنَاطِيرِ الْمُقَنْطَرَةِ مِنَ الذَّهَبِ وَالْفِضَّةِ وَالْخَيْلِ الْمُسَوَّمَةِ وَالْأَنْعَامِ وَالْحَرْثِ ذَلِكَ مَتَاعُ الْحَيَاةِ الدُّنْيَا وَاللَّهُ عِنْدَهُ حُسْنُ الْمَآبِ*قُلْ أَؤُنَبِّئُكُمْ بِخَيْرٍ مِنْ ذَلِكُمْ لِلَّذِينَ اتَّقَوْا عِنْدَ رَبِّهِمْ جَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَأَزْوَاجٌ مُطَهَّرَةٌ وَرِضْوَانٌ مِنَ اللَّهِ وَاللَّهُ بَصِيرٌ بِالْعِبَادِ} [آل عمران: 14, 15].
وقال الله تعالى: {إِنَّمَا مَثَلُ الْحَيَاةِ الدُّنْيَا كَمَاءٍ أَنْزَلْنَاهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الْأَرْضِ مِمَّا يَأْكُلُ النَّاسُ وَالْأَنْعَامُ حَتَّى إِذَا أَخَذَتِ الْأَرْضُ زُخْرُفَهَا} [يونس: 24] الآية ثم قال: {وَاللَّهُ يَدْعُو إِلَى دَارِ السَّلامِ وَيَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ ، لِلَّذِينَ أَحْسَنُوا الْحُسْنَى وَزِيَادَةٌ وَلا يَرْهَقُ وُجُوهَهُمْ قَتَرٌ وَلا ذِلَّةٌ أُولَئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ} [يونس: 25, 26] الآية.
وقال الله تعالى: {وَاضْرِبْ لَهُمْ مَثَلَ الْحَيَاةِ الدُّنْيَا كَمَاءٍ أَنْزَلْنَاهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الْأَرْضِ فَأَصْبَحَ هَشِيماً تَذْرُوهُ الرِّيَاحُ وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ مُقْتَدِراً ، الْمَالُ وَالْبَنُونَ زِينَةُ الْحَيَاةِ الدُّنْيَا وَالْبَاقِيَاتُ الصَّالِحَاتُ خَيْرٌ عِنْدَ رَبِّكَ ثَوَاباً وَخَيْرٌ أَمَلاً} [الكهف: 45, 46].
وقال الله تعالى: {وَمَا هَذِهِ الْحَيَاةُ الدُّنْيَا إِلَّا لَهْوٌ وَلَعِبٌ وَإِنَّ الدَّارَ الْآخِرَةَ لَهِيَ الْحَيَوَانُ لَوْ كَانُوا يَعْلَمُونَ} [العنكبوت:64].
وقال الله تعالى: {اعْلَمُوا أَنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ وَتَكَاثُرٌ فِي الْأَمْوَالِ وَالْأَوْلادِ كَمَثَلِ غَيْثٍ أَعْجَبَ الْكُفَّارَ نَبَاتُهُ} [الحديد: 20] إلى قوله: {سَابِقُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السَّمَاءِ وَالْأَرْضِ أُعِدَّتْ لِلَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ} [الحديد: 21] وقال الله تعالى: {بَلْ تُؤْثِرُونَ الْحَيَاةَ الدُّنْيَا ، وَالْآخِرَةُ خَيْرٌ وَأَبْقَى} [الأعلى: 16, 17] وقال الله تعالى: {أَرَضِيتُمْ بِالْحَيَاةِ الدُّنْيَا مِنَ الْآخِرَةِ فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِي الْآخِرَةِ إِلَّا قَلِيلٌ} [التوبة: 38] وقال الله تعالى عن مؤمن آل فرعون أنه قال لقومه: {يَا قَوْمِ إِنَّمَا هَذِهِ الْحَيَاةُ الدُّنْيَا مَتَاعٌ وَإِنَّ الْآخِرَةَ هِيَ دَارُ الْقَرَارِ} [غافر:39] والمتاع: هو ما يتمتع به صاحبه برهة ثم ينقطع ويفنى فما عيبت الدنيا بأكثر من ذكر فنائها وتقلب أحوالها وهو أدل دليل على انقضائها وزوالها فتتبدل صحتها بالسقم ووجودها بالعدم وشبيبتها بالهرم ونعيمها بالبؤس وحياتها بالموت فتفارق الأجسام النفوس وعمارتها بالخراب واجتماعها بفرقة الأحباب وكل ما فوق التراب تراب.
قال بعض السلف في يوم عيد وقد نظر إلى كثرة الناس وزينة لباسهم: هل

(1/28)

ترون إلا خرقا تبلى أو لحما يأكله الدود غدا كان الإمام أحمد رضي الله عنه يقول: يا دار تخربين ويموت سكانك وفي الحديث: "عجبا لمن رأى الدنيا وسرعة تقلبها بأهلها كيف يطمئن إليها" قال الحسن: إن الموت قد فضح الدنيا فلم يدع لذي لب بها فرحا وقال مطرف: إن هذا الموت قد أفسد على أهل النعيم نعيمهم فالتمسوا نعيما لا موت فيه وقال يونس بن عبيد: ما ترك ذكر الموت لنا قرة عين في أهل ولا مال وقال يزيد الهاشمي: أمن أهل الجنة الموت فطاب لهم العيش وأمنوا الاسقام فهنيئا لهم في جوار الله طول المقام عيوب الدنيا بادية وهي تغيرها ومواعظها منادية لكن حبها يعمي ويصم فلا يسمع محبها نداءها ولا يرى كشفها للغير وإيذاءها.
قد نادت الدنيا على نفسها ... لو كان في العالم من يسمع
كم واثق بالعمر أفنيته ... وجامع بددت ما يجمع
كم قد تبدل نعيمها بالضر والبؤس كم أصبح من هو واثق بملكها وأمسى وهو منها قنوط بؤوس قالت بعض بنات ملوك العرب الذين نكبوا: أصبحنا وما في الأرض أحد إلا وهو يحسدنا ويخشانا وأمسينا وما في العرب أحد إلا وهو يرحمنا ثم قالت:
وبينا نسوس الناس والأمر أمرنا ... إذا نحن فيهم سوقة ليس ننصف
فأف لدار لا يدوم نعيمها ... تقلب تارات بنار تصرف
دخلت أم جعفر بن يحيى البرمكي على قوم في عيد أضحى تطلب جلد كبش تلبسه وقالت: هجم علي مثل هذا العيد وعلى رأسي أربعمائة وصيفة قائمة وأنا أزعم أن ابني جعفرا عاق لي.
كانت أخت أحمد بن طولون صاحب مصر كثيرة السرف في إنفاق المال حتى أنها زوجت بعض لعبها فأنفقت على وليمة عرسها مائة ألف دينار فما مضى إلا قليل حتى رؤيت في سوق من أسواق بغداد وهي تسأل الناس.
اجتاز بعض الصالحين بدار فيها فرح وقائلة تقول في غنائها:
ألا يا دار لا يدخلك حزن ... ولا يزري بصاحبك الزمان

(1/29)

ثم اجتاز بها عن قريب وإذا الباب مسود وفي الدار بكاء وصراخ فسأل عنهم؟ فقيل: مات رب الدار فطرق الباب وقال: سمعت من هذه الدار قائلة تقول: كذا وكذا فبكت امرأة وقالت: يا عبد الله إن الله يغير ولا يتغير والموت غاية كل مخلوق فانصرف من عندهم باكيا.
بعث أبو بكر الصديق رضي الله عنه في خلافته وفدا إلى اليمن فاجتازوا في طريقهم بماء من مياه العرب عنده قصور مشيدة وهناك مواش عظيمة ورقيق كثير ورأى نسوة كثيرة مجتمعات في عرس لهن وجارية بيدها دف تقول:
معاشر الحساد موتوا كمدا ... كذا نكون ما بقينا أبدا
فنزلوا بقربهم فأكرمهم سيد الماء واعتذر إليهم باشتغاله بالعرس فدعوا له وارتحلوا.
ثم إن بعض أولئك الوفد أرسلهم معاوية إلى اليمن فمروا بالقرب من ذلك الماء فعدلوا إليه لينزلوا فيه فإذا القصور المشيدة قد خربت كلها وليس هناك ماء ولا أنيس ولم يبق من تلك الآثار إلا تل خراب فذهبوا إليه فإذا عجوز عمياء تأوي إلى نقب في ذلك التل فسألوها عن أهل ذلك الماء فقالت: هلكوا كلهم فسألوها عن ذلك العرس المتقدم فقالت: كانت العروس أختي وأنا كنت صاحبة الدف فطلبوا أن يحملوها معهم فأبت وقالت: عزيز علي أن أفارق هذه العظام البالية حتى أصير إلى ما صارت إليه فبينما هي تحدثهم إذ مالت فنزعت نزعا يسيرا ثم ماتت فدفنوها وانطلقوا.
حمل إلى سليمان بن عبد الملك في خلافته من خراسان ستة أحمال مسك إلى الشام فأدخلت على ابنه أيوب وهو ولي عهده فدخل عليه الرسول بها في داره فدخل إلى دار بيضاء وفيها غلمان عليهم ثياب بياض وحليتهم فضة ثم دخل إلى دار صفراء فيها غلمان عليهم ثياب صفر وحليتهم الذهب ثم دخل إلى دار خضراء فيها غلمان عليهم ثياب خضر وحليتهم الزمرد ثم دخل على أيوب وهو وجاريته على سرير فلم يعرف أحدهما من الآخر لقرب شبههما فوضع المسك بين يديه فانتهبه كله الغلمان ثم خرج الرسول فغاب بضعة عشر يوما ثم رجع فمر بدار أيوب وهي بلاقع فسأل عنهم؟ فقيل له: أصابهم الطاعون فماتوا.

(1/30)

كان يزيد بن عبد الملك ـ وهو الذي انتهت إليه الخلافة بعد عمر بن عبد العزيز ـ له جارية تسمى حبابة وكان شديد الشغف بها ولم يقدر على تحصيلها إلا بعد جهد شديد فلما وصلت إليه خلى بها يوما في بستان وقد طار عقله فرحا بها فبينما هو يلاعبها ويضاحكها إذ رماها بحبة رمان أو حبة عنب وهي تضحك فدخلت في فيها فشرقت بها فماتت فما سمحت نفسه بدفنها حتى أراحت فعوتب على ذلك فدفنها ويقال: إنه نبشها بعد دفنها ويروى: إنه دخل بعد موتها إلى خزائنها ومقاصيرها ومعها جارية لها فتمثلت الجارية ببيت:
كفى حزنا بالواله الصب أن يرى ... منازل من يهوى معطلة قفرا
فصاح وخر مغشيا عليه فلم يفق إلى أن مضى هوي من الليل ثم أفاق فبكى بقية ليلته ومن الغد فدخلوا عليه فوجدوه ميتا قال بعض السلف: ما من حبرة إلا يتبعها عبرة, وما كان ضحك في الدنيا إلا كان بعده بكاء. من عرف الدنيا حق معرفتها حقرها وأبغضها كما قيل:
أما لو بيعت الدنيا بفلس ... أنفت لعاقل أن يشتريها
و من عرف الآخرة وعظمتها ورغب فيها
عباد الله هلموا إلى دار لا يموت سكانها ولا يخرب بنيانها ولايهرم شبابها ولا يتغير حسنها وإحسانها هواؤها النسيم وماؤها التسنيم يتقلب أهلها في رحمة أرحم الراحمين ويتمتعون بالنظر إلى وجهه كل حين: {دَعْوَاهُمْ فِيهَا سُبْحَانَكَ اللَّهُمَّ وَتَحِيَّتُهُمْ فِيهَا سَلامٌ وَآخِرُ دَعْوَاهُمْ أَنِ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} [يونس:10] قال عون بن عبد الله بن عتبة: بنى ملك ممن كان قبلنا مدينة فتنوق في بنائها ثم صنع طعاما ودعا الناس إليه وأقعد على أبوابها ناسا يسألون كل من خرج هل رأيتم عيبا؟ فيقولون لا حتى جاء في آخر الناس قوم عليهم أكسية فسألوهم: هل رأيتم عيبا؟ فقالوا: عيبين فأدخلوهم على الملك فقال: هل رأيتم عيبا؟ فقالوا عيبين قال: وما هما؟ قالوا: تخرب ويموت صاحبها قال: فتعلمون دار لا تخرب ولا يموت صاحبها؟ قالوا نعم فدعوه فاستجاب لهم وانخلع من ملكه وتعبد معهم فحدث عون بهذا الحديث عمر بن عبد العزيز فوقع منه موقعا حتى هم أن يخلع نفسه من الملك فأتاه ابن عمه مسلمة فقال: اتق الله يا أمير المؤمنين في أمة محمد فوالله لئن فعلت ليقتتلن بأسيافهم،

(1/31)

قال: ويحك يا مسلمة حملت ما لا أطيق وجعل يرددها ومسلمة يناشده حتى سكن.
بنى بعض ملوك العرب الخورنق والسدير فنظر إلى ملكه يوما فقال: هل علمتم أحدا أوتي مثل ما أوتيت؟ فقالوا: لا ورجل منهم ساكت فقال: أيها الملك إن أذنت لي تكلمت فقال تكلم قال: أرأيت ما جمعت أشيء هو لك لم يزل ولا يزول أم هو شيء كان لمن قبلك وزال عنه وصار إليك وكذلك يزول عنك؟ قال: بل كان لمن قبلي وصار لي ويزول عني قال فسررت بشيء تزول عنك لذاته وتبقى تبعته عليك تكون فيه قليلا وترتهن به طويلا فبكى وقال: أين المهرب؟ قال: إما أن تقيم وتعمل بطاعة ربك وإما أن تخلع من ملكك وتقيم وحدك وتعبد ربك حتى يأتيك أجلك قال: فإذا فعلت ذلك فما لي؟ قال: حياة لا تموت وشباب لا يهرم وصحة لا تسقم وملك جديد لا يبلى فقال: فأي خير فيما يفني والله عيشا لا يزول أبدا فانخلع من ملكه وسار في الأرض وفيه يقول عدي بن زيد أبياته المشهورة السائرة:
أيها الشامت المعير بالدهـ ... ـر أأنت المبرأ الموفور
أم لديك العهد الوثيق من ... الأيام بل أنت جاهل مغرور
من رأيت المنون أخلدن أم من ... ذا عليه من أن يضام خفير
أين كسرى كسرى الملوك أنوشر ... وان أم أين قبله سابور
وبنو الأصفر الكرام ملوك ... الروم لم يبق منهم مذكور
وأخو الحضر إذ بناه وإذ دجـ ... ـلة تجبى إليه والخابور
شاده مرمرا وجلله كلـ ... ـسا فللطير في ذراه وكور
لم يهبه ريب المنون فباد الـ ... ـملك عنه فبابه مهجور
وتذكر رب الخورنق إذ أشـ ... ـرف يوما وللهدى تفكير
سره ماله وكثرة ما يمـ ... ـلك والبحر معرضا والسدير
فارعوى قلبه وقال وما غبـ ... ـطة حي إلى الممات يصير
ثم أضحوا كأنهم ورق جف ... فألوت به الصبا والدبور
ثم بعد الفلاح والملك ... والإمة وارتهم هناك القبور

(1/32)

وظائف شهر الله المحرم
المجلس الأول: في فضل شهر الله المحرم وعشره الأول
الفصل الأول: في أفضل التطوع بالصيام
...
وظائف شهر الله المحرم.
ويشتمل على مجالس:
المجلس الأول في فضل شهر الله المحرم وعشره الأول.
خرج مسلم من حديث أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "أفضل الصيام بعد شهر رمضان شهر الله الذي تدعونه المحرم وأفضل الصلاة بعد الفريضة قيام الليل" الكلام على هذا الحديث في فصلين في أفضل التطوع: بالصيام وأفضل التطوع: بالقيام.
الفصل الأول: أفضل التطوع بالصيام.
و هذا الحديث صريح في أن أفضل ما تطوع به من الصيام بعد رمضان صوم شهر الله المحرم وقد يحتمل أن يراد: أنه أفضل شهر تطوع بصيامه كاملا بعد رمضان فأما بعض التطوع ببعض شهر فقد يكون أفضل من بعض أيامه كصيام يوم عرفه أو عشر ذي الحجة أو ستة أيام من شوال ونحو ذلك ويشهد لهذا ما خرجه الترمذي من حديث علي أن رجلا أتى النبي صلى الله عليه وسلم فقال: يا رسول الله أخبرني بشهر أصومه بعد شهر رمضان؟ قال رسول الله صلى الله عليه وسلم: " إن كنت صائما شهرا بعد رمضان فصم المحرم فإنه شهر الله وفيه يوم تاب الله فيه على قوم ويتوب على آخرين" وفي اسناده مقال.
ولكن يقال: أن النبي صلى الله عليه وسلم كان يصوم شهر شعبان ولم ينقل أنه كان يصوم المحرم إنما كان يصوم عاشوراء وقوله في آخر سنة: "لئن عشت إلى قابل لأصومن التاسع" يدل على أنه كان لا يصوم التاسع قبل ذلك وقد أجاب الناس عن هذا السؤال بأجوبة فيها ضعف والذي ظهر لي والله أعلم أن التطوع بالصيام نوعان:

(1/33)

أحدهما : التطوع المطلق بالصوم فهذا أفضله المحرم كما أن أفضل التطوع المطلق بالصلاة قيام الليل.
والثاني : ما صيامه تبع لصيام رمضان قبله وبعده فهذا ليس من التطوع المطلق بل صيامه تبع لصيام رمضان وهو ملتحق بصيام رمضان ولهذا قيل: إن صيام ستة أيام من شهر شوال يلتحق بصيام رمضان ويكتب بذلك لمن صامها مع رمضان صيام الدهر فرضا وقد روي أن أسامة بن زيد كان يصوم الأشهر الحرم فأمره النبي صلى الله عليه وسلم بصيام شوال فترك الأشهر الحرم وصام شوالا وسنذكر ذلك في موضعه إن شاء الله تعالى.
فهذا النوع من الصيام ملتحق برمضان وصيامه أفضل التطوع مطلقا فأما التطوع المطلق فأفضله صيام الأشهر الحرم وقد روي عن النبي صلى الله عليه وسلم أنه أمر رجلا أن يصوم الحرم وسنذكره في موضع آخر إن شاء الله تعالى وأفضل صيام الأشهر الحرم شهر الله المحرم ويشهد لهذا أنه صلى الله عليه وسلم قال في هذا الحديث: "وأفضل الصلاة بعد المكتوبة قيام الليل" ومراده بعد المكتوبة: ولواحقها من سننها الرواتب فإن الرواتب قبل الفرائض وبعدها أفضل من قيام الليل عند جمهور العلماء لالتحاقها بالفرائض وإنما خالف في ذلك بعض الشافعية فكذلك الصيام قبل رمضان وبعده ملتحق برمضان وصيامه أفضل من صيام الأشهر الحرم وأفضل التطوع المطلق بالصيام صيام المحرم.
و قد اختلف العلماء في أي الأشهر الحرم أفضل فقال الحسن وغيره.
أفضلها شهر الله المحرم ورجحه طائفة من المتأخرين وروى وهب بن جرير عن قرة بن خالد عن الحسن قال: إن الله افتتح السنة بشهر حرام وختمها بشهر حرام فليس شهر في السنة بعد شهر رمضان أعظم عند الله من المحرم وكان يسمى شهر الله الأصم من شدة تحريمه وقد روي عنه مرفوعا ومرسلا قال آدم بن أبي إياس: حدثنا أبو الهلال الراسي عن الحسن قال: قال رسول الله صلى الله عليه وسلم: "أفضل الصلاة بعد المكتوبة في جوف الليل الأوسط وأفضل الشهور بعد شهر رمضان المحرم وهو شهر الله الأصم" .
وخرج النسائي من حديث أبي ذر قال: سألت النبي صلى الله عليه وسلم: أي الليل خير وأي الأشهر أفضل؟ فقال: "خير الليل جوفه وأفضل الأشهر شهر الله الذي تدعونه المحرم" واطلاقه في هذا الحديث "أفضل الأشهر" محمول على ما بعد رمضان كما في رواية الحسن المرسلة وقال سعيد بن جبير وغيره: أفضل الأشهر الحرم.

(1/34)

ذو القعدة أو ذو الحجة بل قد قيل: إنه أفضل الأشهر مطلقا وسنذكره في موضعه إن شاء الله تعالى.
وزعم بعض الشافعية أن أفضل الأشهر الحرم رجب وهو قول مردود وأفضل شهر الله المحرم عشره الأول وقد زعم يمان بن رآب: أنه العشر الذي أقسم الله به في كتابه ولكن الصحيح أن العشر المقسم به عشر ذي الحجة كما سيأتي في موضعه إن شاء الله تعالى.
وقال أبو عثمان النهدي: كانوا يعظمون ثلاث عشرات العشر الأخير من رمضان والعشر الأول من ذي الحجة والعشر الأول من محرم وقد وقع هذا في بعض نسخ كتاب فضائل العشر لابن أبي الدنيا عن أبي عثمان عن أبي ذر عن النبي صلى الله عليه وسلم: أنه "كان يعظم هذه العشرات الثلاث" وليس ذلك بمحفوظ وقد قيل: إن العشر الذي أتم الله به ميقات موسى عليه السلام أربعين ليلة وإن التكلم وقع في عاشره.
وروي عن وهب بن منبه قال: أوحى الله تعالى إلى موسى عليه السلام أن مر قومك أن يتوبوا إلي في أول عشر المحرم فإذا كان يوم العاشر فليخرجوا إلي أغفر لهم.
وعن قتادة أن الفجر الذي أقسم الله به في أول سورة الفجر هو فجر أول يوم من المحرم تنفجر منه السنة ولما كانت الأشهر الحرم أفضل الأشهر بعد رمضان أو مطلقا وكان صيامها كلها مندوبا إليه كما أمر به النبي صلى الله عليه وسلم وكان بعضها ختام السنة الهلالية وبعضها مفتاحا لها فمن صام شهر ذي الحجة سوى الأيام المحرم صيامها منه وصام المحرم فقد ختم السنة بالطاعة وافتتحها بالطاعة فيرجى أن تكتب له سنته كلها طاعة فإن من كان أول عمله طاعة وآخره طاعة فهو في حكم من استغرق بالطاعة ما بين العملين.
وفي حديث مرفوع: "ما من حافظين يرفعان إلى الله صحيفة فيرى في أولها وفي آخرها خيرا إلا قال الله لملائكته أشهدكم أني غفرت لعبدي ما بين طرفيها" خرجه الطبراني وغيره وهو موجود في بعض نسخ كتاب الترمذي وفي حديث آخر مرفوع: "ابن آدم اذكرني من أول النهار ساعة ومن آخر النهار ساعة أغفر لك مابين ذلك إلا الكبائر أو تتوب منها" وقال ابن مبارك: من ختم نهاره بذكر كتب نهاره كله ذكرا يشير إلى أن الأعمال بالخواتيم فإذا كان البداءة والختام ذكرا فهو أولى أن يكون حكم الذكر شاملا.

(1/35)

للجميع ويتعين افتتاح العام بتوبة نصوح تمحو ما سلف من الذنوب السالفة في الأيام الخالية.
قطعت شهور العام لهوا وغفلة ... ولم تحترم فيما أتيت المحرما
فلا رجبا وافيت فيه بحقه ... ولا صمت شهر الصوم صوما متمما
ولا في ليالي عشر ذي الحجة الذي ... مضى كنت قواما ولا كنت محرما
فهل لك أن تمحو الذنوب بعبرة ... وتبكي عليها حسرة وتندما
وتستقبل العام الجديد بتوبة ... لعلك أن تمحو بها ما تقدما
و قد سمى النبي صلى الله عليه وسلم المحرم شهر الله واضافته إلى الله تدل على شرفه وفضله فإن الله تعالى لا يضيف إليه إلا خواص مخلوقاته كما نسب محمدا وإبرهيم وإسحاق ويعقوب وغيرهم من الأنبياء إلى عبوديته ونسب إليه بيته وناقته
ولما كان هذا الشهر مختصا بإضافته إلى الله تعالى كان الصيام من بين الأعمال مضافا إلى الله تعالى فإنه له من بين الأعمال ناسب أن يختص هذا الشهر المضاف إلى الله بالعمل المضاف إليه المختص به وهو الصيام وقد قيل في معنى إضافة هذا الشهر إلى الله عز وجل: إنه إشارة إلى أن تحريمه إلى الله عز وجل ليس لأحد تبديله كما كانت الجاهلية يحلونه ويحرمون مكانه صفرا فأشار إلى شهر الله الذي حرمه فليس لأحد من خلقه تبديل ذلك وتغييره:
شهر الحرام مبارك ميمون ... والصوم فيه مضاعف مسنون
وثواب صائمه لوجه إلهه ... في الخلد عند مليكه مخزون
الصيام سر بين العبد وبين ربه ولهذا يقول الله تبارك وتعالى: "كل عمل ابن آدم له إلا الصوم فإنه لي وأنا أجزي به إنه ترك شهواته وطعامه وشرابه من أجلي" وفي الجنة باب يقال له: الريان لا يدخل منه إلا الصائمون فإذا دخلوا أغلق فلم يدخل منه غيرهم وهو جنة للعبد من النار كجنة أحدكم من القتال.
وفي المسند عن النبي صلى الله عليه وسلم قال: "من صام يوما ابتغاء وجه الله تعالى بعده الله من نار جهنم كبعد غراب طار وهو فرخ حتى مات هرما" وفيه أن أبا أمامة قال للنبي صلى الله عليه وسلم: أوصني؟ قال: "عليك بالصوم فإنه لا عدل له" فكان أبو أمامة وأهله يصومون فإذا رؤي في بيتهم دخان بالنهار علم أنه قد نزل بهم ضيف وممن سرد

(1/36)

الصوم عمر وأبو طلحة وعائشة وغيرهم من الصحابة وخلق كثير من السلف وممن صام الأشهر الحرم كلها ابن عمر والحسن البصري وغيرهما قال بعضهم: إنما هو غداء وعشاء فإن أخرت غداءك إلى عشائك أمسيت وقد كتبت في ديوان الصائمين "للصائم فرحتان فرحة عند فطره وفرحة عند لقاء ربه" إذا وجد ثواب صيامه مدخورا سمع بعضهم مناديا ينادي على السحور في رمضان ياما خبأنا للصوم فانتبه لذلك وسرد الصوم وروي: أن الصائمين توضع لهم مائدة تحت العرش فيأكلون والناس في الحساب فيقول الناس ما بال هؤلاء يأكلون ونحن نحاسب؟ فيقال: كانوا يصومون وأنتم تفطرون وروي: أنهم يحكمون في ثمار الجنة والناس في الحساب روى ذلك ابن أبي الدنيا في كتاب الجوع.
قال الله تعالى: {وَالصَّائِمِينَ وَالصَّائِمَاتِ وَالْحَافِظِينَ فُرُوجَهُمْ وَالْحَافِظَاتِ وَالذَّاكِرِينَ اللَّهَ كَثِيراً وَالذَّاكِرَاتِ أَعَدَّ اللَّهُ لَهُمْ مَغْفِرَةً وَأَجْراً عَظِيماً} [الأحزاب: 35] وقال تعالى: {كُلُوا وَاشْرَبُوا هَنِيئاً بِمَا أَسْلَفْتُمْ فِي الْأَيَّامِ الْخَالِيَةِ} [الحاقة:24] قال مجاهد وغيره: نزلت في الصوم: من ترك لله طعامه وشرابه وشهواته عوضه الله خيرا من ذلك طعاما وشرابا لا ينفذ وأزواجا لا تموت في التوراة: طوبى لمن جوع نفسه ليوم الشبع الأكبر طوبى لمن ظمأ نفسه اليوم ليوم الري الأكبر طوبى لمن ترك شهوة حاضرة لموعد غيب لم يره طوبى لمن ترك طعاما ينفذ في دار لدار {أُكُلُهَا دَائِمٌ وَظِلُّهَا} [الرعد: 35].
من يرد ملك الجنان ... فليذر عنه التواني
و ليقم في ظلمة الليـ ... ـل إلى نور القرآن
وليصل صوما بصوم ... إن هذا العيش فإني
إنما العيش جوار ... الله في دار الأمان
كان بعض الصالحين يكثر الصوم فرأى في منامه كأنه دخل الجنة فنودي من ورائه يا فلان تذكر أنك صمت لله يوما قط؟ قال: إي والله يوم ويوم ويوم فإذا صواني النار قد أخذته يمنة ويسرة كان بعض الصالحين قد صام حتى انحنى وانقطع صوته فمات فرأى بعض أصحابه في المنام فسئل عن حاله فقال:
قد كسي حلة البهاء و طا ... فت بالأباريق حوله الخدام
ثم حلى وقيل يا قارئي أرقه ... فلعمري لقد براك الصيام

(1/37)

صام بعض التابعين حتى أسود من طول صيامه وصام الأسود بن يزيد حتى اخضر جسمه واصفر فكان إذا عوتب في رفقه بجسده يقول: كرامة هذا الجسد أريد وصام بعضهم حتى وجد طعم دماغه في حلقه كان بعضهم يسرد الصوم فمرض وهو صائم فقالوا له: افطر فقال: ليس هذا وقت ترك وقيل لآخر منهم وهو مريض: افطر فقال: كيف وأنا أسير لا أدري ما يفعل بي مات عامر بن عبد الله بن الزبير وهو صائم ما أفطر ودخلوا على أبي بكر بن أبي مريم وهو في النزع وهو صائم فعرضوا عليه ماء ليفطر فقال: أغربت الشمس؟ قالوا: لا فأبى أن يفطر ثم أتوه بماء وقد اشتد نزعه فأومأ إليهم أغربت الشمس؟ قالوا: نعم فقطروا في فيه قطرة من ماء ثم مات واحتضر إبراهيم بن هانيء صاحب الإمام أحمد وهو صائم وطلب وسأل أغربت الشمس؟ فقالوا: لا وقالوا له: قد رخص لك في الفرض وأنت متطوع قال: أمهل ثم قال: {لِمِثْلِ هَذَا فَلْيَعْمَلِ الْعَامِلُونَ} [الصافات:61] ثم خرجت نفسه وما أفطر الدنيا كلها شهر صيام المتقين وعيد فطرهم يوم لقاء ربهم ومعظم نهار الصيام قد ذهب وعيد اللقاء قد اقترب.
وقد صمت عن لذات دهري كلها ... ويوم لقاكم ذاك فطر صيامي
و لما كان الصيام سرا بين العبد وبين ربه اجتهد المخلصون في إخفائه بكل طريق حتى لا يطلع عليه أحد قال بعض الصالحين: بلغنا عن عيسى بن مريم عليه السلام أنه قال: إذا كان يوم صوم أحدكم فليدهن لحيته ويمسح شفتيه من دهنه حتى ينظر إليه الناظر فيظن أنه ليس بصائم وعن ابن مسعود رضي الله عنه قال: إذا أصبح أحدكم صائما فليترجل ـ يعني يسرح شعره ـ ويدهنه وإذا تصدق بصدقة عن يمينه فليخفها عن شماله وإذا صلى تطوعا فليصل داخل بيته وقال أبو التياح: أدركت أبي وشيخة الحي إذا صام أحدهم ادهن ولبس صالح ثيابه.
صام بعض السلف أربعين سنة لا يعلم به أحد كان له دكان فكان كل يوم يأخذ من بيته رغيفين ويخرج إلى دكانه فيتصدق بهما في طريقه فيظن أهله أنه يأكلهما في السوق ويظن أهل السوق أنه أكل في بيته قبل أن يجيء اشتهر بعض الصالحين بكثرة الصيام فكان يقوم يوم الجمعة في مسجد الجامع فيأخذ إبريق الماء فيضع بلبلته في فيه ويمتصها والناس ينظرون إليه ولا يدخل حلقه منه شيء لينفي عن نفسه ما اشتهر به من الصوم كم يستر الصادقون أحوالهم وريح الصدق.

(1/38)

ينم عليهم ما أسر أحد سريرة إلا ألبسه الله رداءها علانية.
كم اكتم حبكم عن الأغيار ... والدمع يذيع في الهوى أسرارى
كم أستركم هتكتمو أسرارى ... من يخفي في الهوى لهيب النار
ريح الصائم أطيب عند الله من ريح المسك فكلما اجتهد صاحبه على إخفائه فاح ريحه للقلوب فتستنشقه الأرواح وربما ظهر بعد الموت ويوم القيامة.
فكاتم الحب يوم البين منهتك ... وصاحب الوجد لا تخفى سرائره
ولما دفن عبد الله بن غالب كان يفوح من تراب قبره رائحة المسك فرؤى في المنام فسئل عن تلك الرائحة التي توجد من قبره؟ فقال: تلك رائحة التلاوة والظمأ وجاء في حديث مرفوع: يخرج الصائمون من قبورهم يعرفون بريح صيامهم أفواههم أطيب من ريح المسك.
وهبني كتمت السر أو قلت غيره ... أتخفى على أهل القلوب السرائر
أبى ذاك إن السر في الوجه ناطق ... وإن ضمير القلب في العين ظاهر

(1/39)

الفصل الثاني: في فضل قيام الليل.
وقد دل حديث أبي هريرة رضي الله عنه هذا على أنه أفضل الصلاة بعد المكتوبة وهل هو أفضل من السنن الراتبة فيه خلاف سبق ذكره وقال ابن مسعود رضي الله عنه: فضل صلاة الليل على صلاة النهار كفضل صدقة السر على صدقة العلانية وخرجه الطبراني عنه مرفوعا والمحفوظ وقفه وقال عمرو بن العاص: ركعة بالليل خير من عشر بالنهار خرجه ابن أبي الدنيا وإنما فضلت صلاة الليل على صلاة النهار لأنها أبلغ في الإسرار وأقرب إلى الإخلاص.
كان السلف يجتهدون على إخفاء تهجدهم قال الحسن: كان الرجل يكون عنده زواره فيقوم من الليل يصلي لا يعلم به زواره وكانوا يجتهدون في الدعاء ولا يسمع لهم صوت وكان الرجل ينام مع امرأته على وسادة فيبكي طول ليلته وهي لا تشعر وكان محمد بن واسع يصلي في طريق الحج طول ليله ويأمر.

(1/39)

حاديه أن يرفع صوته ليشغل الناس عنه وكان بعضهم يقوم من وسط الليل ولا يدري به فإذا كان قرب طلوع الفجر رفع صوته بالقرآن يوهم أنه قام تلك الساعة ولأن صلاة الليل أشق على النفوس فإن الليل محل النوم والراحة من التعب بالنهار فترك النوم مع ميل النفس إليه مجاهدة عظيمة قال بعضهم: أفضل الأعمال ما أكرهت عليه النفوس ولأن القراءة في صلاة الليل أقرب إلى التدبر فإنه تنقطع الشواغل بالليل ويحضر القلب ويتواطأ هو واللسان على الفهم كما قال تعالى: {إِنَّ نَاشِئَةَ اللَّيْلِ هِيَ أَشَدُّ وَطْئاً وَأَقْوَمُ قِيلاً} [المزمل:6] ولهذا المعنى أمر بترتيل القرآن في قيام الليل ترتيلا ولهذا كانت صلاة الليل تنهاه عن الإثم كما يأتي في حديث خرجه الترمذي وفي المسند عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قيل له: إن فلانا يصلين الليل فإذا أصبح سرق؟ فقال: "سينهاه ما تقول" ولأن وقت التهجد من الليل أفضل أوقات التطول بالصلاة وأقرب ما يكون العبد من ربه وهو وقت فتح أبواب السماء واستجابة الدعاء واستعراض حوائج السائلين.
وقد مدح الله تعالى المستيقظين بالليل لذكره ودعائه واستغفاره ومناجاته فقال الله تعالى: {تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفاً وَطَمَعاً وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ ، فَلا تَعْلَمُ نَفْسٌ مَا أُخْفِيَ لَهُمْ مِنْ قُرَّةِ أَعْيُنٍ جَزَاءً بِمَا كَانُوا يَعْمَلُونَ} [السجدة: 16, 17] وقال الله تعالى: {وَالْمُسْتَغْفِرِينَ بِالْأَسْحَارِ} [آل عمران: 17] وقال الله تعالى: {كَانُوا قَلِيلاً مِنَ اللَّيْلِ مَا يَهْجَعُونَ ، وَبِالْأَسْحَارِ هُمْ يَسْتَغْفِرُونَ} [الذريات: 17, 18] وقال الله تعالى: {وَالَّذِينَ يَبِيتُونَ لِرَبِّهِمْ سُجَّداً وَقِيَاماً} [الفرقان:64] وقال الله تعالى: {أَمَّنْ هُوَ قَانِتٌ آنَاءَ اللَّيْلِ سَاجِداً وَقَائِماً يَحْذَرُ الْآخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ} [الزمر: 9] وقال تعالى: {مِنْ أَهْلِ الْكِتَابِ أُمَّةٌ قَائِمَةٌ يَتْلُونَ آيَاتِ اللَّهِ آنَاءَ اللَّيْلِ وَهُمْ يَسْجُدُونَ} [آل عمران: 113] وقال لنبيه صلى الله عليه وسلم: {وَمِنَ اللَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَكَ عَسَى أَنْ يَبْعَثَكَ رَبُّكَ مَقَاماً مَحْمُوداً} [الاسراء:79] وقال تعالى: {وَمِنَ اللَّيْلِ فَاسْجُدْ لَهُ وَسَبِّحْهُ لَيْلاً طَوِيلاً} [الانسان:26] وقال تعالى: {يَا أَيُّهَا الْمُزَّمِّلُ ، قُمِ اللَّيْلَ إِلَّا قَلِيلاً ، نِصْفَهُ أَوِ انْقُصْ مِنْهُ قَلِيلاً ، أَوْ زِدْ عَلَيْهِ} [المزمل: 1, 4] قالت عائشة رضي الله عنها لرجل: "لا تدع قيام الليل فإن رسول الله صلى الله عليه وسلم كان لا يدعه وكان إذا مرض أو قالت: كسل صلى قاعدا" وفي رواية أخرى عنها قالت: بلغني عن قوم يقولون: إن أدينا الفرائض لم نبال أن لا نزداد ولعمري لا يسألهم الله إلا عما افترض عليهم ولكنهم قوم يخطئون بالليل والنهار وما أنتم إلا من نبيكم وما نبيكم إلا

(1/40)

منكم والله ما ترك رسول الله صلى الله عليه وسلم قيام الليل ونزعت كل آية فيها قيام الليل فأشارت عائشة رضي الله عنها إلى قيام الليل فيه فائدتان عظيمتان: الإقتداء بسنة رسول الله صلى الله عليه وسلم والتأسي به وقد قال الله عز وجل: {لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ} [الأحزاب: 21] وتكفير الذنوب والخطايا فإن بني آدم يخطئون بالليل والنهار فيحتاجون إلى الإستكثار من مكفرات الخطايا وقيام الليل من أعظم المكفرات كما قال النبي صلى الله عليه وسلم لمعاذ بن جبل: "قيام العبد في جوف الليل يكفر الخطيئة" ثم تلا: {تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ} [السجدة: 16] الآية خرجه الإمام أحمد وغيره.
وقد روي أن المتهجدين يدخلون الجنة بغير حساب وروي عن شهر بن حوشب عن أسماء بنت يزيد عن النبي صلى الله عليه وسلم قال: "إذا جمع الله الأولين والآخرين يوم القيامة جاء مناد ينادي بصوت يسمع الخلائق سيعلم الخلائق اليوم من أولى بالكرم ثم يرجع فينادي: أين الذين كانوا لا تلهيهم تجارة ولا بيع عن ذكر الله فيقومون وهم قليل ثم يرجع فينادي: ليقم الذين كانوا يحمدون الله في السراء والضراء فيقومون وهم قليل ثم يحاسب سائر الناس" خرجه ابن أبي الدنيا وغيره ويروى عن شهر بن حوشب عن ابن عباس رضي الله عنهما من قوله ويروى أيضا من حديث أبي اسحاق عن عبد الله بن عطاء عن قبة بن عامر مرفوعا وموقوفا ويروى نحوه أيضا عن عبادة بن الصامت وربيعة الجرشي والحسن وكعب من قولهم قال بعض السلف: قيام الليل يهون طول القيام يوم القيامة وإذا كان أهله يسبقون إلى الجنة بغير حساب فقد استراح أهله من طول الموقف للحساب.
و في حديث أبي أمامة وبلال المرفوع: "عليكم بقيام الليل فإنه دأب الصالحين قبلكم وإن قيام الليل قربة إلى الله تعالى وتكفير للسيئات ومنهاة عن الإثم ومطردة للداء عن الجسد" خرجه الترمذي ففي هذا الحديث أن قيام الليل يوجب صحة الجسد ويطرد عنه الداء وكذلك صيام النهار ففي الطبراني من حديث أبي هريرة مرفوعا: "صوموا تصحوا" وكما أن قيام الليل يكفر السيئات فهو يرفع الدرجات وقد ذكرنا أن أهله من السابقين إلى الجنة بغير حساب.
وفي حديث المنام المشهور الذي خرجه الإمام أحمد والترمذي: "إن الملأ الأعلى يختصمون في الدرجات والكفارات" وفيه "إن الدرجات إطعام الطعام وإفشاء السلام والصلاة بالليل والناس نيام" وفي المسند والترمذي وغيرهما عن

(1/41)

النبي صلى الله عليه وسلم من وجوه: "إن في الجنة غرفا يرى ظاهرها من باطنها من ظاهرها وإنها لأهل هذه الخصال الثلاثة" وفي حديث عبد الله بن سلام المشهور المخرج في السنن: أنه أول ما سمع النبي صلى الله عليه وسلم يقول عند قدومه المدينة: "يا أيها الناس اطعموا الطعام وافشوا السلام وصلوا الأرحام وصلوا بالليل والناس نيام تدخلوا الجنة بسلام" .
ومن فضائل التهجد: أن الله تعالى يحب أهله ويباهي بهم الملائكة ويستجيب دعائهم روى الطبراني وغيره من حديث أبي الدرداء رضي الله عنه عن النبي صلى الله عليه وسلم قال: "ثلاثة يحبهم الله ويضحك إليهم ويستبشر بهم ـ فذكر منهم الذي له له امرأة حسناء وفراش حسن فيقوم من الليل فيقول الله تعالى: يذر شهوته فيذكرني ولو شاء رقد والذي إذا كان في سفر وكان معه ركب فسهروا ثم هجعوا قام من السحر في سراء وضراء" وخرج الإمام أحمد والترمذي والنسائي من حديث أبي ذر رضي الله عنه عن النبي صلى الله عليه وسلم قال: "ثلاثة يحبهم الله ـ فذكر منهم ـ وقوم ساروا ليلهم حتى إذا كان النوم أحب إليهم مما يعدل به فوضعوا رؤوسهم فقام يتملقني ويتلو آياتي" وصححه الترمذي.
وفي المسند عن ابن مسعود رضي الله عنه عن النبي صلى الله عليه وسلم قال: "عجب ربنا من رجلين: رجل ثار عن وطائه ولحافه من بين أهله وحبه إلى صلاته فيقول ربنا تبارك وتعالى: يا ملائكتي انظروا إلى عبدي ثار من فراشه ووطائه من بين حبه وأهله إلى صلاته رغبة فيما عندي وشفقة مما عندي ورجل غزا في سبيل الله عز وجل وانهزم أصحابه وعلم ما عليه في الانهزام وماله في الرجوع فرجع حتى إهريق دمه فيقول الله عز وجل لملائكته: انظروا إلى عبدي رجع رجاء فيما عندي وشفقة مما عندي حتى إهريق دمه" رواه أحمد وذكر بقية الحديث وقوله ثار فيه إشارة إلى قيامه بنشاط وعزم.
ويروى من حديث عطية عن أبي سعيد عن النبي صلى الله عليه وسلم قال: "إن الله يضحك إلى ثلاثة نفر رجل قام من جوف الليل فأحسن الطهور فصلى ورجل نام وهو ساجد ورجل في كتيبة منهزمة فهو على فرس جواد لو شاء أن يذهب لذهب" وخرجه ابن ماجة من رواية مجالد عن أبي الوداك عن أبي سعيد عن النبي صلى الله عليه وسلم قال: "إن الله ليضحك إلى ثلاثة: الصف في الصلاة والرجل يصلي في جوف الليل والرجل يقاتل أراه قال: خلف الكتيبة" وروينا من حديث أبان عن أنس عن ربيعة بن وقاص عن النبي صلى الله عليه وسلم قال: "ثلاث مواطن لا ترد فيها دعوة رجل يكون

(1/42)

في برية حيث لا يراه أحد فيقوم فيصلي فيقول الله لملائكته: أرى عبدي هذا يعلم أن له ربا يغفر الذنب فانظروا ما يطلب؟ فتقول الملائكة: إي رب رضاك ومغفرتك فيقول: اشهدوا أني قد غفرت له ورجل يقوم من الليل فيقول الله عز وجل: أليس قد جعلت الليل سكنا والنوم سباتا فقام عبدي هذا يصلي ويعلم أن له ربا فيقول الله لملائكته: انظروا ما يطلب عبدي هذا؟ فتقول الملائكة: يا رب رضاك ومغفرتك فيقول: اشهدوا أني قد غفرت له" وذكر الثالث: الذي يكون في فئة فيفر أصحابه ويثبت هو وهو مذكور أيضا في كل الأحاديث المتقدمة.
وفي المسند وصحيح ابن حبان عن عقبة عن عامر عن النبي صلى الله عليه وسلم قال: "رجلان من أمتي يقوم أحدهما من الليل يعالج نفسه إلى الطهور وعليه عقد فيتوضأ فإذا وضأ يديه انحلت عقدة وإذا وضأ وجهه انحلت عقدة وإذا مسح رأسه انحلت عقدة وإذا وضأ رجليه انحلت عقدة فيقول الرب عز وجل للذين وراء الحجاب: انظروا إلى عبدي هذا يعالج نفسه ما سألني عبدي هذا فهو له" وفي الصحيحين أن النبي صلى الله عليه وسلم قال: "نعم الرجل عبد الله ـ يعني ابن عمر ـ لو كان يصلي من الليل" فكان عبد الله لا ينام بعد ذلك من الليل إلا قليلا.
كان أبو ذر رضي الله عنه يقول للناس: أرأيتم لو أن أحدكم أراد سفرا أليس يتخذ من الزاد ما يصلحه ويبلغه؟ قالوا: بلى قال: فسفر طريق القيامة أبعد فخذوا له ما يصلحكم حجوا حجة لعظائم الأمور صوموا يوما شديدا حره لحر يوم النشور صلوا ركعتين في ظلمة الليل لظلمة القبور تصدقوا بصدقة لشر يوم عسير أين رجال الليل أين الحسن وسفيان قال:
يارجل الليل جدوا ... رب داع لا يرد
ما يقوم الليل إلا ... من له عزم وجد
ليس شيء كصلاة ... الليل للقبر يعد
صلى كثير من السلف صلاة الصبح بوضوء العشاء عشرين سنة ومنهم من صلى كذلك أربعين سنة قال بعضهم: منذ أربعين سنة ما أحزنني إلا طلوع الفجر قال ثابت: كابدت قيام الليل عشرين سنة وتنعمت به عشرين سنة أخرى.
أفضل قيام الليل وسطه قال النبي صلى الله عليه وسلم: "أفضل القيام قيام داود كان ينام نصف الليل ويقوم ثلثه وينام سدسه" وكان رسول الله صلى الله عليه وسلم إذا سمع الصارخ يقوم

(1/43)

للصلاة والصارخ: الديك وهو يصيح وسط الليل وخرج النسائي عن أبي ذر قال: سألت النبي صلى الله عليه وسلم: أي الليل خير؟ قال: "جوفه" وخرج الإمام أحمد عن أبي ذر قال: سألت النبي صلى الله عليه وسلم: أي قيام الليل أفضل؟ قال: " جوف الليل الغابر أو نصف الليل وقليل فاعله" وخرج ابن أبي الدنيا من حديث أبي أمامة أن رجلا قال: يا رسول الله أي الصلاة أفضل؟ قال: "جوف الليل الأوسط" قال: أي الدعاء أسمع؟ قال: "دبر المكتوبات" وخرجه الترمذي والنسائي ولفظهما: أنه سأله أي الدعاء أسمع؟ قال: "جوف الليل الأخير ودبر الصلوات المكتوبات" وخرج الترمذي من حديث عمرو بن عنبسة سمع النبي صلى الله عليه وسلم يقول: "أقرب ما يكون الرب من العبد في جوف الليل فإن استطعت أن تكون ممن يذكر الله في تلك الساعة فكن" .
ويروى أن داود عليه السلام قال: يا رب أي وقت أقوم لك؟ قال: لا تقم أول الليل ولا آخره ولكن قم وسط الليل حتى تخلوا بي وأخلو بك وارفع إلي حوائجك وفي الأثر المشهور: كذب من ادعى محبتي فإذا جنه الليل نام عني أليس كل محب يحب خلوة حبيبه فها أنا ذا مطلع على أحبابي إذا جنهم الليل جعلت أبصارهم في قلوبهم فخاطبوني على المشاهدة وكلموني على حضوري غدا أقر أعين أحبابي في جناني.
الليل لي ولأحبابي أحادثهم ... قد اصطفيتهم كي يسمعوا ويعوا
"لهم قلوب بأسراري بها ملئت ... على ودادي وإرشادي لهم طبعوا
سروا فما وهنوا عجزا ولا ضعفوا ... وواصلوا حبل تقريبي فما انقطعوا
ما عند المحبين ألذ من أوقات الخلوة بمناجاة محبوبهم هو شفاء قلوبهم ونهاية مطلوبهم.
كتمت اسم الحبيب من العباد ... ورددت الصبابة في فؤادي
فيا شوقا إلى بلد خلي ... لعلى اسم من أهوى أنادي
كان داود الطائي يقول في الليل: همك عطل علي الهموم وحالف بيني وبين السهاد وشوقي إلى النظر إليك أوثق مني اللذات وحال بيني وبين الشهوات وكان عتبة الغلام يقول في مناجاته بالليل: إن تعذبني فإني لك محب وإن ترحمني فإني لك محب.

(1/44)

لو أنك أبصرت أهل الهوى ... إذا غارت الأنجم الطلع
فهذا ينوح على ذنبه ... وهذا يصلي وذا يركع
من لم يشاركهم في هواهم ويذوق حلاوة نجواهم لم يدر ما الذي أبكاهم من لم يشاهد جمال يوسف لم يدر ما الذي آلم قلب يعقوب.
من لم يبت والحب حشو فؤاده ... لم يدر كيف تفتت الأكباد
كان أبو سليمان يقول: أهل الليل في ليلهم ألذ من أهل اللهو في لهوهم ولولا الليل ما أحببت البقاء في الدنيا وسط الليل للمحبين للخلوة بمناجاة حبيبهم والسحر للمذنبين للإستغفار من ذنوبهم فوسط الليل خاص لخلوة الخواص والسحر عام لرفع قصص الجميع وبروز التواقيع لأهلها بقضاء الحوائج فمن عجز عن مسابقة المحبين في ميدان مضمارهم فلا يعجز عن مشاركة المذنبين في استغفارهم واعتذارهم صحائف التائبين خدودهم ومدادهم دموعهم قال بعضهم: إذا بكى الخائفون فقد كاتبوا الله بدموعهم رسائل الأسحار تحمل ولا يدري بها الفلك وأجوبتها ترد إلى الأسرار ولا يعلم بها الملك.
صحائفنا إشارتنا ... و أكثر رسلنا الحرق
لأن الكتب قد تقرأ ... بغير الدمع لا تثق
لا تزال القصص تستعرض ويوقع بقضاء حوائج أهلها إلى أن يطلع الفجر ينزل الله كل ليلة إلى السماء الدنيا فيقول: هل من تائب فأتوب عليه هل من مستغفر فأغفر له هل من داع فأجيب دعوته إلى أن ينفجر الفجر فلذلك كانوا يفضلون صلاة آخر الليل على أوله.
نحن الذين إذا أتانا سائل ... نوليه إحسانا وحسن تكرم
ونقول في الأسحار هل من تائب ... مستغفر لينال خير المغنم
الغنيمة تقسم على كل من حضر الوقعة فيعطي منها الرجالة والأجراء والغلمان مع الأمراء والأبطال والشجعان والفرسان فما يطلع فجر الأجر إلا وقد حاز القوم الغنيمة وفازوا بالفخر وحمدوا عند الصباح السرى وما عند أهل الغفلة والنوم خبر مما جرى.
كان بعض الصالحين يقوم الليل فإذا كان السحر نادى بأعلى صوته يا أيها الركب المعرسون أكل هذا الليل ترقدون ألا تقومون فترحلون فإذا سمع الناس.

(1/45)

صوته وثبوا من فرشهم فيسمع من هنا باك ومن هنا داع ومن هنا نال ومن هنا متوضىء فإذا طلع الفجر نادى بأعلى صوته عند الصباح يحمد القوم السرى.
يا نفس قومي فقد نام الورى ... إن تصنعي الخير فذو العرش يرى
وأنت يا عين دعي عنك الكرى ... عند الصباح يحمد القوم السرى
يا قوام الليل اشفعوا في النوام يا أحياء القلوب ترحموا على الأموات قيل لابن مسعود رضي الله عنه: ما نستطيع قيام الليل؟ قال: أقعدتكم ذنوبكم وقيل للحسن: قد أعجزنا قيام الليل؟ قال: قيدتكم خطاياكم وقال الفضيل بن عياض: إذا لم تقدر على قيام الليل وصيام النهار فاعلم أنك محروم كبلتك خطيئتك قال الحسن: إن العبد ليذنب الذنب فيحرم به قيام الليل قال بعض السلف: أذنبت ذنبا فحرمت به قيام الليل ستة أشهر ما يؤهل الملوك للخلوة بهم إلا من أخلص في ودهم ومعاملتهم فأما من كان من أهل المخالفة فلا يؤهلونه في بعض الآثار: إن جبريل عليه السلام ينادي كل ليلة أقم فلانا وأنم فلانا قام بعض الصالحين في ليلة باردة وعليه ثياب رثة فضربه البرد فبكى فهتف به هاتف أقمناك وأنمناهم ثم تبكي علينا.
يا حسنهم والليل قد جنهم ... و نورهم يفوق نور الأنجم
ترنموا بالذكر في ليلهم ... فعيشهم قد طاب في الترنم
قلوبهم للذكر قد تفرغت ... دموعهم كلؤلؤ منظم
أسحارهم بهم لهم قد أشرقت ... وخلع الغفران خير القسم
الليل منهل يرده أهل الإرادة كلهم ويختلفون فيما يردون ويريدون {قَدْ عَلِمَ كُلُّ أُنَاسٍ مَشْرَبَهُمْ} [البقرة: 60] فالمحب يتنعم بمناجاة محبوبه والخائف يتضرع لطلب العفو ويبكي على ذنوبه والراجي يلح في سؤال مطلوبه والغافل المسكين أحسن الله عزاءه في حرمانه وفوات نصيبه قال النبي صلى الله عليه وسلم لعبد الله بن عمرو رضي الله عنهما: "لا تكن مثل فلان كان يقوم الليل فترك قيام الليل" .
مرضت رابعة مرة فصارت تصلي وردها بالنهار فعوفيت وقد ألفت ذلك وانقطع عنها قيام الليل فرأت ذات ليلة في نومها كأنها أدخلت إلى روضة خضراء عظيمة وفتح لها فيها باب دار فسطع منها نور حتى كاد يخطف بصرها فخرج منها وصفاء كأن وجوههم اللؤلؤ بأيديهم مجامر فقالت لهم امرأة كانت مع.

(1/46)

رابعة: أين تريدون؟ قالوا: نريد فلانا قتل شهيدا في البحر فنجمره فقالت لهم: أفلا تجمرون هذه المرأة ـ تعني رابعة ـ فنظروا إليها وقالوا: قد كان لها حظ في ذلك فتركته فالتفتت تلك المرأة إلى رابعة وأنشدت:
صلاتك نور والعباد رقود ... ونومك ضد للصلاة عنيد
كان بعض العلماء يقوم السحر فنام عن ذلك ليالي فرأى في منامه رجلين وقفا عليه وقال أحدهما للآخر: هذا كان من المستغفرين بالأسحار فترك ذلك يا من كان له قلب فانقلب يا من كان له وقت مع الله فذهب قيام السحر يستوجبن لك صيام النهار يسائل عنك الوصال تعاتبك على الجهر.
تغيرتمو عنا بصحبة غيرنا ... وأظهرتم الهجران ما هكذا كنا
وأقسمتمو أن لا تحولوا عن الهوى ... فحلتم عن العهد القديم وما حلنا
ليالي كنا نستقي من وصالكم ... وقلبي إلى تلك الليالي قد حنا
قيل للنبي صلى الله عليه وسلم: إن فلانا نام حتى أصبح؟ فقال: "بال الشيطان في أذنه" كان سري يقول: رأيت الفوائد ترد في ظلمة الليل ماذا فات من فاته خير الليل لقد حصل أهل الغفلة والنوم على الحرمان والويل كان بعض السلف يقوم الليل فنام ليلة فأتاه آت في منامه فقال له: قم فصل ثم قال له: أما علمت أن مفاتح الجنة مع أصحاب الليل هم خزانها هم خزانها وكان آخر يقوم الليل فنام ليلة فأتاه آت في منامه فقال: ما لك قصرت في الخطبة أما علمت أن المتهجد إذا قام إلى تهجده قالت الملائكة: قام الخاطب إلى خطبته.
ورأى بعضهم حوراء في نومه فقال لها: زوجيني نفسك قالت: اخطبني إلى ربي وأمهرني قال: ما مهرك؟ قالت: طول التهجد نام ليلة أبو سليمان فأيقظته حوراء وقالت: يا أبا سليمان تنام وأنا أربي لك في الخدور من خمسمائة عام واشترى بعضهم من الله تعالى حوراء بصداق ثلاثين ختمة فنام ليلة قبل أن يكمل الثلاثين فرآها في منامه تقول له:
أتخطب مثلي وعني تنام ... ونوم المحبين عني حرام
لأنا خلقنا لكل امرىء ... كثير الصلاة براه الصيام
كان النبي صلى الله عليه وسلم يطرق باب فاطمة وعلي ويقول: "ألا تصليان" وفي الحديث: " إذا استيقظ الرجل وأيقظ أهله فصليا ركعتين كتبا من الذاكرين الله كثيرا والذاكرات" .

(1/47)

كانت امرأة حبيب توقظه بالليل وتقول ذهب الليل وبين أيدينا طريق بعيد وزادنا قليل وقوافل الصالحين قد سارت قدامنا ونحن قد بقينا.
يا راقد الليل كم ترقد ... قم يا حبيبي قد دنا الموعد
وخذ من الليل وأوقاته ... وردا إذا ما هجع الرقد
من نام حتى ينقضي ليله ... لم يبلغ المنزل أو يجهد
قل لأولي الألباب أهل التقى ... قنطرة العرض لكم موعد

(1/48)

المجلس الثاني في يوم عاشوراء.
في الصحيحين عن ابن عباس رضي الله عنهما أنه سئل عن يوم عاشوراء فقال: ما رأيت رسول الله صلى الله عليه وسلم صام يوما يتحرى فضله على الأيام إلا هذا اليوم ـ يعني يوم عاشوراء ـ وهذا الشهر ـ ـ يعني رمضان يوم عاشوراء له فضيلة عظيمة وحرمة قديمة وصومه لفضله كان معروفا بين الأنبياء عليهم السلام وقد صامه نوح وموسى عليهما السلام كما سنذكره إن شاء الله تعالى وروي عن إبراهيم الهجري عن أبي عياض عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "يوم عاشوراء كانت تصومه الأنبياء فصوموه أنتم" خرجه بقي بن مخلد في مسنده وقد كان أهل الكتاب يصومونه وكذلك قريش في الجاهلية كانت تصومه قال دلهم بن صالح: قلت لعكرمة: عاشوراء ما أمره؟ قال: أذنبت قريش في الجاهلية ذنبا فتعاظم في صدورهم فسألوا ما توبتهم؟ قيل: صوم عاشوراء يوم العاشر من المحرم.
و كان للنبي صلى الله عليه وسلم في صيامه أربع حالات:
الحالة الأولى: أنه كان يصومه بمكة ولا يأمر الناس بالصوم ففي الصحيحين عن عائشة رضي الله عنها قالت: كان عاشوراء يوما تصومه قريش في الجاهلية وكان النبي صلى الله عليه وسلم يصومه فلما قدم المدينة صامه وأمر بصيامه فلما نزلت فريضة شهر رمضان كان رمضان هو الذي يصومه فترك يوم عاشوراء فمن شاء صامه ومن شاء أفطره وفي رواية للبخاري وقال رسول الله صلى الله عليه وسلم: "من شاء فليصمه ومن شاء أفطر" .

(1/48)

الحالة الثانية: أن النبي صلى الله عليه وسلم لما قدم المدينة ورأى صيام أهل الكتاب له وتعظيمهم له وكان يحب موافقتهم فيما لم يؤمر به صامه وأمر الناس بصيامه وأكد الأمر بصيامه والحث عليه حتى كانوا يصومونه أطفالهم ففي الصحيحين عن ابن عباس قال: قدم رسول الله صلى الله عليه وسلم المدينة فوجد اليهود صياما يوم عاشوراء فقال لهم رسول الله صلى الله عليه وسلم: ما هذا اليوم الذي تصومونه؟ قالوا: هذا يوم عظيم أنجى الله فيه موسى وقومه وأغرق فرعون وقومه فصامه موسى شكرا فنحن نصومه فقال رسول الله صلى الله عليه وسلم: "فنحن أحق وأولى بموسى منكم" فصامه رسول الله صلى الله عليه وسلم وأمر بصيامه.
وفي مسند الإمام أحمد عن أبي هريرة رضي الله عنه قال: مر النبي صلى الله عليه وسلم بأناس من اليهود قد صاموا عاشوراء فقال: "ما هذا من الصوم" ؟! قالوا: هذا اليوم الذي نجى الله عز وجل موسى عليه السلام وبني إسرائيل من الغرق وغرق فيه فرعون وهذا يوم استوت فيه السفينة على الجودي فصام نوح وموسى عليهما السلام شكرا لله عز وجل فقال النبي صلى الله عليه وسلم: "أنا أحق بموسى وأحق بصوم هذا اليوم" فأمر أصحابه بالصوم وفي الصحيحين عن سلمة بن الأكوع رضي الله عنه أن النبي صلى الله عليه وسلم أمر رجلا من أسلم: أن أذن في الناس: من أكل فليصم بقية يومه ومن لم يكن أكل فليصم فإن اليوم يوم عاشوراء وفيهما أيضا عن الربيع بنت معوذ قالت: أرسل رسول الله صلى الله عليه وسلم غداة عاشوراء إلى قرى الأنصار التي حول المدينة: "من كان أصبح صائما فليتم صومه ومن كان أصبح مفطرا فليتم بقية يومه" فكنا بعد ذلك نصومه ونصوم صبياننا الصغار منهم ونذهب إلى المسجد فنجعل لهم اللعبة من العهن فإذا بكى أحدهم على الطعام أعطيناه إياها حتى يكون عند الإفطار وفي رواية فإذا سألونا الطعام أعطيناهم اللعبة نلهيهم حتى يتموا صومهم وفي الباب أحاديث كثيرة جدا.
وخرج الطبراني بإسناد فيه جهالة أن النبي صلى الله عليه وسلم كان يدعو يوم عاشوراء برضعائه ورضعاء ابنته فاطمة فيتفل في أفواههم ويقول لأمهاتهم: "لا ترضعوهم إلى الليل" وكان ريقه صلى الله عليه وسلم يجزئهم.
و قد اختلف العلماء رضي الله عنهم هل كان صوم يوم عاشوراء قبل فرض شهر رمضان واجبا أم كان سنة متأكدة؟ على قولين مشهورين ومذهب أبي حنيفة أنه كان واجبا حينئذ وهو ظاهر كلام الإمام أحمد وأبي بكر الأثرم وقال الشافعي رحمه الله بل كان متأكد الاستحباب فقط وهو قول كثير من أصحابنا وغيرهم.

(1/49)

الحالة الثالثة: أنه لما فرض صيام شهر رمضان ترك النبي صلى الله عليه وسلم أمر الصحابة بصيام عاشوراء وتأكيده فيه وقد سبق حديث عائشة في ذلك وفي الصحيحين عن ابن عمر رضي الله عنهما قال: صام النبي صلى الله عليه وسلم عاشوراء وأمر بصيامه فلما فرض رمضان ترك ذلك وكان عبد الله لا يصومه إلا أن يوافق صومه وفي رواية لمسلم: إن أهل الجاهلية كانوا يصومون يوم عاشوراء وأن رسول الله صلى الله عليه وسلم صامه والمسلمون قبل أن يفرض رمضان فلما فرض رمضان قال رسول الله صلى الله عليه وسلم: "إن عاشوراء يوم من أيام الله فمن شاء صامه ومن شاء تركه" وفي رواية له أيضا: " فمن أحب منكم أن يومه فليصمه ومن كره فليدعه" .
وفي الصحيحين أيضا عن معاوية قال: سمعت رسول الله صلى الله عليه وسلم يقول: "هذا يوم عاشوراء ولم يكتب الله عليكم صيامه وأنا صائم فمن شاء فليصم ومن شاء فليفطر" وفي رواية لمسلم التصريح برفع آخره وفي رواية للنسائي أن آخره مدرج من قول معاوية وليس بمرفوع.
وفي صحيح مسلم عن ابن مسعود أنه قال في يوم عاشوراء: هو يوم كان رسول الله صلى الله عليه وسلم يصومه قبل أن ينزل رمضان فلما نزل شهر رمضان ترك وفي رواية أنه تركه وفيه أيضا عن جابر بن سمرة قال: كان رسول الله صلى الله عليه وسلم يأمرنا بصيام يوم عاشوراء ويحثنا عليه ويتعاهدنا عنده فلما فرض رمضان لم يأمرنا ولم ينهنا عنه ولم يتعاهدنا عنده وخرج الإمام أحمد والنسائي وابن ماجه من حديث قيس بن سعد قال: أمرنا رسول الله صلى الله عليه وسلم بصيام عاشوراء قبل أن ينزل رمضان فلما نزل رمضان لم يأمرنا ولم ينهنا وفي رواية: ونحن نفعله.
فهذه الأحاديث كلها تدل على أن النبي صلى الله عليه وسلم لم يجدد أمر الناس بصيامه بعد فرض صيام شهر رمضان بل تركهم على ما كانوا عليه من غير نهي عن صيامه فإن كان أمره صلى الله عليه وسلم بصيامه قبل فرض صيام شهر رمضان للوجوب فإنه ينبني على أن الوجوب إذا نسخ فهل يبقى الإستحباب أم لا؟ وفيه اختلاف مشهور بين العلماء رضي الله عنهم وإن كان أمره للاستحباب المؤكد فقد قيل: إنه زال التوكيد وبقي أصل الإستحباب ولهذا قال قيس بن سعد: ونحن نفعله وقد روي عن ابن مسعود وابن عمر رضي الله عنهما ما يدل على أن أصل استحباب صيامه زال وقال سعيد بن المسيب: لم يصم رسول الله صلى الله عليه وسلم عاشوراء وروي عنه عن سعد بن أبي وقاص والمرسل أصح قال الدارقطني.
و أكثر العلماء على استحباب صيامه من غير تأكيد وممن روي عنه صيامه من.

(1/50)

الصحابة عمر وعلي وعبد الرحمن بن عوف وأبو موسى وقيس بن سعد وابن عباس وغيرهم ويدل على بقاء استحبابه قول ابن عباس رضي الله عنهما: لم أر رسول الله صلى الله عليه وسلم يصوم يوما يتحرى فضله على الأيام إلا يوم عاشوراء وشهر رمضان وابن عباس إنما صحب النبي صلى الله عليه وسلم بآخرة وإنما عقل منه صلى الله عليه وسلم من آخر أمره.
وفي صحيح مسلم عن أبي قتادة أن رجلا سأل النبي صلى الله عليه وسلم عن صيام عاشوراء؟ فقال: "أحتسب على الله أن يكفر السنة التي قبله" وإنما سأله عن التطوع بصيامه فإنه سأله أيضا عن صيام يوم عرفة وصيام الدهر وصيام يوم وفطر يوم وصيام يوم وفطر يومين فعلم أنه إنما سأله عن صيام التطوع وخرج الإمام أحمد والنسائي من حديث حفصة بنت عمر أم المؤمنين رضي الله عنها: أن النبي صلى الله عليه وسلم لم يكن يدع صيام يوم عاشوراء والعشر وثلاثة أيام من كل شهر وخرجه أبو داود إلا أن عنده عن بعض أزواج النبي صلى الله عليه وسلم غير مسماة.
الحالة الرابعة: أن النبي صلى الله عليه وسلم عزم في آخر عمره على أن لا يصومه مفردا بل يضم إليه يوما آخر مخالفة لأهل الكتاب في صيامه ففي صحيح مسلم عن ابن عباس رضي الله عنهما أنه قال حين صام رسول الله صلى الله عليه وسلم عاشوراء وأمر بصيامه قالوا: يا رسول الله إنه يوم تعظمه اليهود والنصارى فقال رسول الله صلى الله عليه وسلم: "فإذا كان العام المقبل إن شاء الله صمنا اليوم التاسع" قال: فلم يأت العام المقبل حتى توفي رسول الله صلى الله عليه وسلم وفي رواية له أيضا عن ابن عباس رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم: "لئن بقيت إلى قابل لأصومن التاسع مع العاشر" يعني عاشوراء وخرجه الطبراني ولفظه "إن عشت إلى قابل صمت التاسع مخافة أن يفوتني عاشوراء" .
وفي مسند الإمام أحمد عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال: "صوموا يوم عاشوراء وخالفوا اليهود صوموا قبله يوما وبعده يوما" وجاء في رواية: "أو بعده" فإما أن تكون "أو" للتخير أو يكون شكا من الراوي: هل قال قبله أو بعده وروي هذا الحديث بلفظ آخر وهو: "لئن بقيت لآمرن بصيام يوم قبله ويوم بعده" يعني عاشوراء وفي رواية أخرى: "لئن بقيت إلى قابل لأصومن التاسع ولآمرن بصيام يوم قبله ويوم بعده" يعني عاشوراء أخرجهما الحافظ أبو موسى المديني.
و قد صح هذا عن ابن عباس من قوله من رواية ابن جريج قال: أخبرنا عطاء أنه سمع ابن عباس يقول في يوم عاشوراء: خالفوا اليهود صوموا التاسع والعاشر قال الإمام أحمد أنا أذهب إليه.

(1/51)

وروي عن ابن عباس: أنه صام التاسع والعاشر وعلل بخشية فوات عاشوراء وروى ابن أبي ذئب عن شعبة مولى ابن عباس عن ابن عباس: أنه كان يصوم عاشوراء في السفر ويوالي بين اليومين خشية فواته وكذلك روي عن ابن اسحاق أنه صام يوم عاشوراء ويوما قبله ويوما بعده وقال: إنما فعلت ذلك خشية أن يفوتني وروي عن ابن سيرين أنه كان يصوم ثلاثة أيام عند الإختلاف في هلال الشهر احتياطا وروي عن ابن عباس والضحاك أن يوم عاشوراء هو تاسع المحرم قال ابن سيرين: كانوا لا يختلفون أنه اليوم العاشر إلا ابن عباس فإنه قال: إنه التاسع وقال الإمام أحمد في رواية الميموني: لا أدري هو التاسع أو العاشر ولكن نصومهما فإن اختلف في الهلال صام ثلاثة أيام احتياطا وابن سيرين يقول ذلك.
وممن رأى صيام التاسع والعاشر: الشافعي رضي الله عنه وأحمد واسحاق وكره أبو حنيفة إفراد العاشر بالصوم.
و روى الطبراني من حديث ابن أبي الزناد عن أبيه عن خارجة بن زيد عن أبيه قال: ليس يوم عاشوراء باليوم الذي يقول الناس: إنما كان يوم تستر فيه الكعبة وتقاس فيه الحبشة عند النبي صلى الله عليه وسلم وكان يدور في السنة فكان الناس يأتون فلانا اليهودي يسألونه فلما مات اليهودي أتوا زيد بن ثابت فسألوه وهذا فيه إشارة إلى أن عاشوراء ليس هو في المحرم بل يحسب بحساب السنة الشمسية كحساب أهل الكتاب وهذا خلاف ما عليه عمل المسلمين قديما وحديثا وفي صحيح مسلم عن ابن عباس أن النبي صلى الله عليه وسلم كان يعد من هلال المحرم ثم يصبح يوم التاسع صائما وابن أبي الزناد لا يعتمد على ما ينفرد به وقد جعل الحديث كله عن زيد بن ثابت وآخره لا يصلح أن يكون من قول زيد فلعله من قول من دونه والله أعلم.
وكان طائفة من السلف يصومون عاشوراء في السفر منهم ابن عباس وأبو اسحاق والزهري وقال: رمضان له عدة من أيام أخر وعاشوراء يفوت ونص أحمد على أن يصام عاشوراء في السفر وروى عبد الرزاق في كتابه عن إسرائيل عن سماك بن حرب عن معبد القرشي قال: كان النبي صلى الله عليه وسلم بقديد فأتاه رجل فقال له النبي صلى الله عليه وسلم: "أطعمت اليوم شيئا ليوم عاشوراء" ؟ قال لا إلا أني شربت ماء قال: "فلا تطعم شيئا حتى تغرب الشمس وأمر من وراءك أن يصوموا هذا" .

(1/52)

اليوم" ولعل المأمور كان من أهل قديد وروى بإسناده عن طاوس أنه كان يصوم عاشوراء في الحضر ولا يصومه في السفر.
و من أعجب ما ورد في عاشوراء أنه كان يصوم الوحش والهوام وقد روي مرفوعا: "أن الصرد أول طير صام عاشوراء" خرجه الخطيب في تاريخه وإسناده غريب وقد روى ذلك عن أبي هريرة وروي عن فتح بن شخرف قال كنت أفت للنمل الخبز كل يوم فلما كان عاشوراء لم يأكلوه وروي عن القادر بالله الخليفة العباسي أنه جرى له مثل ذلك وأنه عجب منه فسأل أبا الحسن القزويني الزاهد فذكر له أن يوم عاشوراء تصومه النمل وروى أبو موسى المديني بإسناده عن قيس بن عباد قال: بلغني أن الوحش كانت تصوم عاشوراء وبإسناد له عن رجل أتى البادية يوم عاشوراء فرأى قوما يذبحون ذبائح فسألهم عن ذلك فأخبروه أن الوحوش صائمة وقالوا: اذهب بنا نرك فذهبوا به إلى روضة فأوقفوه قال: فلما كان بعد العصر جاءت الوحوش من كل وجه فأحاطت بالروضة رافعة رؤوسها إلى السماء ليس شيء منها يأكل حتى إذا غابت الشمس أسرعت جميعا فأكلت.
و بإسناده عن عبد الله بن عمرو قال: بين الهند والصين أرض كان بها بطة من نحاس على عمود من نحاس فإذا كمان يوم عاشوراء مدت منقارها فيفيض من منقارها ماء يكفيهم لزروعهم ومواشيهم إلى العام المقبل ورؤي بعض العلماء المتقدمين في المنام فسئل عن حاله فقال: غفر لي بصيام عاشوراء ستين سنة وفي رواية: "ويوم قبله ويوم بعده" وذكر عبد الوهاب الخفاف في كتاب الصيام: قال سعيد: قال قتادة: كان يقال: صوم عاشوراء كفارة لما ضيع الرجل من زكاة ماله وقد روي: إن عاشوراء كان يوم الزينة الذي كان فيه ميعاد موسى لفرعون وأنه كان عيدا لهم ويروى أن موسى عليه السلام كان يلبس فيه الكتان ويكتحل فيه بالإثمد وكان اليهود من أهل المدينة وخيبر في عهد رسول الله صلى الله عليه وسلم يتخذونه عيدا وكان أهل الجاهلية يقتدون بهم في ذلك وكانوا يسترون فيه الكعبة ولكن شرعنا ورد بخلاف ذلك ففي الصحيحين عن أبي موسى قال: كان يوم عاشوراء يوما تعظمه اليهود وتتخذه عيدا فقال رسول الله صلى الله عليه وسلم: "صوموه أنتم" وفي رواية لمسلم: كان أهل خيبر يصومون يوم عاشوراء يتخذونه عيدا ويلبسون نساءهم فيه حليهم وشارتهم فقال رسول الله صلى الله عليه وسلم: "فصوموه أنتم" وخرجه النسائي وابن حبان وعندهما فقال رسول الله صلى الله عليه وسلم: "خالفوهم فصوموه" وهذا يدل على النهي

(1/53)

عن اتخاذه عيدا وعلى استحباب صيام أعياد المشركين فإن الصوم ينافي اتخاذه عيدا فيوافقون في صيامه مع صيام يوم آخر معه كما تقدم فإن في ذلك مخالفة لهم في كيفية صيامه أيضا فلا تبقى فيه موافقة لهم في شيء بالكلية وعلى مثل هذا يحمل ما خرجه الإمام أحمد والنسائي وابن حبان من حديث أم سلمة أن النبي صلى الله عليه وسلم كان يصوم يوم السبت ويوم الأحد أكثر ما يصوم من الأيام ويقول: "إنهما يوما عيد للمشركين فأنا أحب أن أخالفهم" فإنه إذا صام اليومين معا خرج بذلك عن مشابهة اليهود والنصارى في تعظيم كل طائفة ليومها منفردا وصيامه فيه مخالفة لهم في اتخاذه عيدا ويجمع بذلك بين هذا الحديث وبين حديث النهي عن صيام يوم السبت.
و كل ما روى في فضل الإكتحال في يوم عاشوراء والإختضاب والإغتسال فيه فموضوع لا يصح وأما الصدقة فيه فقد روي عن عبد الله بن عمرو بن العاص قال: من صام عاشوراء فكأنما صام السنة ومن تصدق فيه كان كصدقة السنة أخرجه أبو موسى المديني.
و أما التوسعة فيه على العيال فقال حرب: سألت أحمد عن الحديث الذي جاء: "من وسع على أهله يوم عاشوراء" فلم يره شيئا وقال ابن منصور: قلت لأحمد: هل سمعت في الحديث: "من وسع على أهله يوم عاشوراء أوسع الله عليه سائر السنة" فقال: نعم رواه سفيان بن عيينة عن جعفر الأحمر عن إبراهيم بن محمد عن المنتشر وكان من أفضل أهل زمانه أنه بلغه: أنه من وسع على عياله يوم عاشوراء أوسع الله عليه سائر سنته قال ابن عيينة: جربناه منذ خمسين سنة أو ستين سنة فما رأينا إلا خيرا وقول حرب أن أحمد لم يره شيئا إنما أراد به الحديث الذي يروى مرفوعا إلى النبي صلى الله عليه وسلم فإنه لا يصح إسناده وقد روي من وجوه متعددة لا يصح منها شيء وممن قال ذلك محمد بن عبد الله بن عبد الحكم وقال العقبلي: هو غير محفوظ وقد روي عن عمر من قوله وفي إسناده مجهول لا يعرف.
وأما اتخاذه مأتما كما تفعله الرافضة لأجل قتل الحسين بن علي رضي الله عنه فهو من عمل من ضل سعيه في الحياة الدنيا وهو يحسب أنه يحسن صنعا ولم يأمر الله ولا رسوله باتخاذ أيام مصائب الأنبياء وموتهم مأتما فكيف بمن دونهم.

(1/54)

ومن فضائل يوم عاشوراء:
أنه يوم تاب الله فيه على قوم وقد سبق حديث علي الذي خرجه الترمذي أن النبي صلى الله عليه وسلم قال لرجل: " إن كنت صائما شهرا بعد رمضان فصم المحرم فإن فيه يوما تاب الله على قوم ويتوب فيه على آخرين" و قد صح من حديث ابن اسحاق عن الأسود بن يزيد قال: سألت عبيد بن عمير عن صيام يوم عاشوراء: فقال المحرم شهر الله الأصم: فيه يوم تيب فيه على آدم فإن استطعت أن لا يمر بك إلا صمته كذا روي عن شعبة عن أبي اسحاق ورواه اسرائيل عن أبي اسحاق ولفظه قال: "إن قوما أذنبوا فتابوا فيه فتيب عليهم فإن استطعت أن لا يمر بك إلا وأنت صائم فافعل" ورواه يونس عن أبي اسحاق ولفظه قال: "إن المحرم شهر الله وهو رأس السنة تكتب فيه الكتب ويؤرخ فيه التاريخ وفيه تضرب الورق وفيه يوم تاب فيه قوم فتاب الله عليهم فلا يمر بك إلا صمته" يعني يوم عاشوراء وروى أبو موسى المديني من حديث أبي موسى مرفوعا: "هذا يوم تاب الله فيه على قوم فاجعلوه صلاة وصوما" يعني يوم عاشوراء وقال: حسن غريب وليس كما قال وروى باسناده عن علي قال: يوم عاشوراء هو اليوم الذي تيب فيه على قوم يونس.
وعن ابن عباس قال: هو اليوم الذي تيب فيه على آدم وعن وهب: إن الله تعالى أوحى إلى موسى عليه السلام: أن مر قومك يتوبوا إلي في أول عشر المحرم فإذا كان يوم العاشر فليخرجوا إلي حتى أغفر لهم وروى عبد الرزاق عن ابن جريج عن رجل عن عكرمة قال: هو يوم تاب الله فيه على آدم يوم عاشوراء وروى عبد الوهاب الخفاف عن سعيد عن قتادة قال: كنا نتحدث اليوم الذي تيب فيه على آدم يوم عاشوراء وهبط فيه آدم إلى الأرض يوم عاشوراء وقوله صلى الله عليه وسلم في حديث علي ويتوب فيه على آخرين حث للناس على تجديد التوبة النصوح في يوم عاشوراء وترجيه لقبول التوبة فمن تاب فيه إلى الله عز وجل من ذنوبه تاب الله عليه كما تاب فيه على من قبلهم.
و قد قال الله تعالى عن آدم: {فَتَلَقَّى آدَمُ مِنْ رَبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ} [البقرة:37] وأخبر عنه وعن زوجه أنهما قالا: {رَبَّنَا ظَلَمْنَا أَنْفُسَنَا وَإِنْ لَمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ} [الأعراف: 23].
كتب عمر بن عبد العزيز إلى الأمصار كتابا قال فيه: قولوا كما قال أبوكم آدم.

(1/55)

عليه السلام: {رَبَّنَا ظَلَمْنَا أَنْفُسَنَا وَإِنْ لَمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ} [الأعراف: 23] وقولوا كما قال نوح: {وَإِلَّا تَغْفِرْ لِي وَتَرْحَمْنِي أَكُنْ مِنَ الْخَاسِرِينَ} [هود: 47] وقولوا كما قال موسى: {رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي} [القصص: 16] وقولوا كما قال ذو النون: {لا إِلَهَ إِلَّا أَنْتَ سُبْحَانَكَ إِنِّي كُنْتُ مِنَ الظَّالِمِينَ} [الانبياء: 87].
واعتراف المذنب بذنبه مع الندم عليه توبة مقبولة قال الله عز وجل: {وَآخَرُونَ اعْتَرَفُوا بِذُنُوبِهِمْ خَلَطُوا عَمَلاً صَالِحاً وَآخَرَ سَيِّئاً عَسَى اللَّهُ أَنْ يَتُوبَ عَلَيْهِمْ} [التوبة: 102] قال النبي صلى الله عليه وسلم: "إن العبد إذا اعترف بذنبه ثم تاب تاب الله عليه" وفي دعاء الإستفتاح الذي كان النبي صلى الله عليه وسلم يستفتح به: "اللهم أنت ربي لا إله إلا أنت ظلمت نفسي واعترفت بذنبي فاغفر لي إنه لا يغفر الذنوب إلا أنت" وفي الدعاء الذي علمه النبي صلى الله عليه وسلم للصديق أن يقوله في صلاته: "اللهم إني ظلمت نفسي ظلما كثيرا ولا يغفر الذنوب إلا أنت فاغفر لي مغفرة من عندك وارحمني إنك أنت الغفور الرحيم" وفي حديث شداد بن أوس عن النبي صلى الله عليه وسلم: "سيد الإستغفار أن يقول العبد: اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك وأنا على عهدك ووعدك ما استطعت أعوذ بك من شر ما صنعت أبوء بنعمتك علي وأبوء بذنبي فاغفر لي إنه لا يغفر الذنوب إلا أنت" الإعتراف يمحو الإقتراف كما قيل:
فإن اعتراف المرء يمحو إقترافه ... كما أن إنكار الذنوب ذنوب
لما أهبط آدم من الجنة بكى على تلك المعاهد فيما يروى ثلاثمائة عام وحق له ذلك كان في دار لا يجوع فيها ولا يعرى ولا يظمأ فيها ولا يضحى فلما نزل إلى الأرض أصابه ذلك كله وكان إذا رأى جبريل عليه السلام يتذكر برؤيته تلك المعاهد فيشتد بكاؤه حتى يبكي جبريل عليه السلام لبكائه ويقول له: ما هذا البكاء يا آدم فيقول: وكيف لا أبكي وقد أخرجت من دار النعمة إلى دار البؤس فقال له بعض ولده: لقد آذيت أهل الأرض ببكائك فقال إنما أبكي على أصوات الملائكة حول العرش وفي رواية قال: إنما أبكي على جوار ربي في دار تربتها طيبة أسمع فيها أصوات الملائكة وفي رواية قال: أبكي على دار لو رأيتها لزهقت نفسك شوقا إليها وروي أنه قال لولده: كنا نسلا من نسل السماء خلقنا كخلقهم وغذينا بغذائهم فسبانا عدونا إبليس فليس لنا فرحة ولا راحة إلا الهم والعناء حتى نرد إلى الدار التي أخرجنا منها.

(1/56)

فحنى على جنات عدن فإنها ... منازلك الأولى وفيها المخيم
ولكننا سبى العدو فهل ترى ... نعود إلى أوطاننا ونسلم
لما التقى آدم وموسى عليهما السلام عاتب موسى آدم على إخراجه نفسه وذريته من الجنة فاحتج آدم بالقدر السابق والإحتجاج بالقدر على المصائب حسن كما قال صلى الله عليه وسلم: "إن أصابك شيء فلا تقل: لو أني فعلت كذا كان كذا ولكن قل: قدر الله وما شاء فعل" .
والله لولا سابق الأقدار ... لم تبعد قط داركم عن داري
من قبل النأي جزية المقدار ... هل يمحو العبد ما قضاه الباري
لما ظهرت فضائل آدم عليه السلام على الخلائق بسجود الملائكة له وبتعليمه أسماء كل شيء وإخباره الملائكة بها وهم يستمعون له كاستماع المتعلم من معلمه حتى أقروا بالعجز عن علمه وأقروا له بالفضل وأسكن هو وزوجته الجنة ظهر الحسد من إبليس وسعى في الأذى ـ وما زالت الفضائل إذا ظهرت تحسد:
لا مات حسادك بل خلدوا ... حتى يروا منك الذي يكمد
لا زلت محسودا على نعمة ... فإنما الكامل من يحسد
فما زال يحتال على آدم حتى تسبب في إخراجه من الجنة وما فهم الأبله أن آدم إذا خرج منها كملت فضائله ثم عاد إلى الجنة على أكمل من حاله الأول إنما أهلك إبليس العجب بنفسه ولذلك قال {أَنَا خَيْرٌ مِنْهُ} [الأعراف: 12] وإنما كملت فضائل آدم باعترافه على نفسه: {رَبَّنَا ظَلَمْنَا أَنْفُسَنَا} [الأعراف: 23] كان إبليس كلما أوقد نار الحسد لآدم فاح بها ريح طيب آدم واحترق إبليس:
وإذا أراد الله نشر فضيلة ... طويت أتاح لها لسان حسود
لولا اشتعال النار فيما جاورت ... ما كان يعرف طيب عرف العود
قال بعض السلف: آدم أخرج من الجنة بذنب واحد وأنتم تعلمون الذنوب وتكثرون منها وتريدون أن تدخلوا بها بها الجنة كما قيل:
تصل الذنوب إلى الذنوب وترتجى ... درج الجنان بها وفوز العابد
ونسيت أن الله أخرج آدما ... منها إلى الدنيا بذنب واحد

(1/57)

احذروا هذا العدو الذي أخرج أباكم من الجنة فإنه ساع في منعكم من العود إليها بكل سبيل والعداوة بينكم وبينه قديمة فإنه ما أخرج من الجنة وطرد عن الخدمة إلا بسبب تكبره على أبيكم وامتناعه من السجود له لما أمر به وقد أيس من الرحمة وأيس من العود إلى الجنة وتحقق خلوده في النار فهو يجتهد على أن يخلد معه في النار بني آدم بتحسين الشرك فإن عجز قنع بما دونه من الفسوق والعصيان وقد حذركم مولاكم منه وقد أعذر من أنذر فخذوا حذركم: {يَا بَنِي آدَمَ لا يَفْتِنَنَّكُمُ الشَّيْطَانُ كَمَا أَخْرَجَ أَبَوَيْكُمْ مِنَ الْجَنَّةِ} [الأعراف: 27].
العجب ممن عرف ربه ثم عصاه وعرف الشيطان ثم أطاعه: {أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَاءَ مِنْ دُونِي وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّالِمِينَ بَدَلاً} [الكهف: 50].
رعى الله من نهوى وإن كان ما رعي ... حفظنا له العهد القديم فضيعا
وصاحبت قوما كنت أنهاك عنهم ... و حقك ما أبقيت للصلح موضعا
لما أهبط آدم إلى الأرض وعد العود إلى الجنة هو ومن آمن من ذريته واتبع الرسل: {يَا بَنِي آدَمَ إِمَّا يَأْتِيَنَّكُمْ رُسُلٌ مِنْكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي فَمَنِ اتَّقَى وَأَصْلَحَ فَلا خَوْفٌ عَلَيْهِمْ وَلا هُمْ يَحْزَنُونَ} [الأعراف:35] فليبشر المؤمنون بالجنة هي اقطاعهم وقد وصل منشور الإقطاع مع جبريل إلى محمد صلى الله عليه وسلم: {وَبَشِّرِ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أَنَّ لَهُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ} [البقرة: 25] إنما خرج الإقطاع عمن خرج عن الطاعة فأما من تاب وآمن فالإقطاع مردود عليه المؤمنون في دار الدنيا في سفر جهاد يجاهدون فيه النفوس والهوى فإذا انقضى سفر الجهاد عادوا إلى وطنهم الأول الذي كانوا فيه في صلب آدم تكفل الله للمجاهد في سبيله أن يرده إلى وطنه بما نال من أجر أو غنيمة.
وصلت إليكم معشر الأمة من أبيكم إبراهيم مع نبيكم محمد صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم: "رأيت ليلة أسري بي إبراهيم فقال: يا محمد أقرىء أمتك السلام وأخبرهم: أن الجنة عذبة الماء طيبة التربة وأنها قيعان وأن غراسها سبحان الله والحمد لله ولا إله إلا الله والله أكبر" وخرج النسائي والترمذي عن جابر رضي الله عنه عن النبي صلى الله عليه وسلم: "من قال سبحان الله العظيم وبحمده غرست له نخلة في الجنة" وخرج ابن ماجه عن أبي هريرة رضي الله عنه مرفوعا: من قال "سبحان الله والحمد لله ولا إله إلا الله والله أكبر يغرس له بكل واحدة شجرة في الجنة" وخرجه الطبراني من حديث ابن عباس مرفوعا وخرجه ابن أبي الدنيا من حديث أبي هريرة

(1/58)

مرفوعا: "من قال سبحان الله العظيم بني له برج في الجنة" وروي موقوفا.
وعن الحسن قال: الملائكة يعملون لبني آدم في الجنان يغرسون ويبنون فربما أمسكوا فيقال لهم: قد أمسكتم؟ فيقولون: حتى تأتينا النفقات وقال الحسن: فأتعبوهم بأبي أنتم وأمي على العمل وقال بعض السلف: بلغني أن دور الجنة تبنى بالذكر فإذا أمسك عن الذكر أمسكوا عن البناء فيقال لهم: فيقولون: حتى تأتينا نفقة.
أرض الجنة اليوم قيعان والأعمال الصالحة لها عمران بها تبنى القصور وتغرس أرض الجنان فإذا تكامل الغراس والبنيان انتقل إليه السكان رأى بعض الصالحين في منامه قائلا يقول له: قد أمرنا بالفراغ من بناء دارك واسمها دار السرور فأبشر وقد أمرنا بتنجيدها وتزيينها والفراغ منها إلى سبعة أيام فلما كان بعد سبعة أيام مات فرؤي في المنام فقال: أدخلت دار السرور فلا تسأل عما فيها لم ير مثل الكريم إذا حل به المطيع رأى بعضهم كأنه أدخل الجنة وعرض عليه منازله وأزواجه فلما أراد أن يخرج تعلق به أزواجه وقالوا: بالله حسن عملك فكلما حسنت عملك ازددنا نحن حسنا.
العاملون اليوم يسلفون رؤوس أموال الأعمال فيما تشتهي الأنفس وتلذ الأعين إلى أجل يوم المزيد في سوق الجنة فإذا حل الأجل دخلوا السوق فحملوا منه ما يشاؤن بغير نقد ثمن على ما قد سلف من تعجيل رأس مال السلف لكن بغير مكيال ولا ميزان فيا من عزم أن يسلف اليوم إلى ذلك الموسم عجل بتقبيض رأس المال فإن تأخير التقبيض يفسد العقد.
فلله ذاك السوق الذي هو موعد الـ ... ـمزيد لوفد الحب لو كنت منهم
فما شئت منه خذ بلا ثمن له ... فقد أسلف التجار فيه وأسلموا
في الحديث: "إن الجنة تقول: يا رب ائتني بأهلي وبما وعدتني فقد كثر حريري واستبرقي وسندسي ولؤلؤي ومرجاني وفضتي وذهبي وأباريقي وخمري وعسلي ولبني فأتني بأهلي وبما وعدتني" وفي الحديث أيضا: "من سأل الله الجنة شفعت له الجنة إلى ربها وقالت: اللهم أدخله الجنة" وفي الحديث أيضا: "إن الجنة تفتح في كل سحر ويقال لها ازدادي طيبا لأهلك فتزداد طيبا فذلك البرد الذي يجده الناس في السحر" قلوب العارفين تستنشق أحيانا نسيم الجنة قال أنس بن النضر يوم أحد: واها لريح الجنة والله إني لأجد ريح الجنة من قبل أحد ثم تقدم فقاتل حتى قتل:

(1/59)

تمر الصبا صبحا بساكن ذي الغضا ... ويصدع قلبي أن يهب هبوبها
قريبة عهد بالحبيب وإنما ... هوى كل نفس أين حل حبيبها
كم لله من لطف وحكمه في إهباط آدم إلى الأرض لولا نزوله لما ظهر جهاد المجاهدين واجتهاد العابدين المجتهدين ولا صعدت زفرات أنفاس التائبين ولا نزلت قطرات دموع المذنبين يا آدم إن كنت أهبطت من دار القرب: {فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ} [البقرة: 186] إن كان حصل لك بالإخراج من الجنة كسر فأنا عند المنكسرة قلوبهم من أجلي أنين المذنبين أحب إلينا من زجل المسبحين، زجل المسبحين ربما يشوبه الإفتخار وأنين المذنبين يزينه الإنكسار لو لم تذنبوا لذهب الله بكم وجاء بقوم يذنبون ثم يستغفرون فيغفر لهم سبحان من إذا لطف بعبده في المحن قلبها منحا وإذا خذل عبدا لم ينفعه كثرة اجتهاده وعاد عليه وبالا لقن آدم حجته وألقى إليه ما تقبل به توبته: {فَتَلَقَّى آدَمُ مِنْ رَبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ} [البقرة: 37] وطرد إبليس بعد طول خدمته فصار عمله هباء منثورا: {قَالَ فَاخْرُجْ مِنْهَا فَإِنَّكَ رَجِيمٌ*وَإِنَّ عَلَيْكَ اللَّعْنَةَ إِلَى يَوْمِ الدِّينِ} [صّ: 77, 78] إذا وضع عدله على عبد لم تبق له حسنة وإذا بسط فضله على عبد لم تبق له سيئة:
يعطي ويمنع من يشاء كما يشا ... وهباته ليست تقارنها الرشا
لما ظهر فضل آدم على الخلائق بالعلم وكان العلم لا يكمل بدون العمل بمقتضاه والجنة ليست دار عمل ومجاهدة إنما دار نعيم ومشاهدة قيل له: يا آدم اهبط إلى رباط الجهاد وصابر جنود الهوى بالجد والاجتهاد واذرف دموع الأسف على البعاد فكأنك بالعيش الماضي وقد عاد على أكمل من ذلك أوجه المعتاد:
عودوا إلى الوصل عودوا ... فالهجر صعب شديد
لو ذاق طعم الفراق رضوى ... لكاد من وجده يميد
قد حملوني عذاب شوق ... يعجز عن حمله الحديد
قلت وقلبي أسير وجد ... متيم في الجفا عميد
أنتم لنا في الهوى موال ... ونحن في أسركم عبيد

(1/60)

المجلس الثالث في قدوم الحاج.
في الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "من حج هذا البيت ولم يرفث ولم يفسق رجع من ذنوبه كيوم ولدته أمه" مباني الإسلام الخمس كل واحد منها يكفر الذنوب والخطايا ويهدمها ولا إله إلا الله لا تبقي ذنبا ولا يسبقها عمل والصلوات الخمس والجمعة إلى الجمعة ورمضان إلى رمضان مكفرات لما بينهن ما اجتنبت الكبائر والصدقة تطفىء الخطيئة كما يطفىء الماء النار والحج الذي لا رفث فيه ولا فسوق يرجع صاحبه من ذنوبه كيوم ولدته أمه وقد استنبط معنى هذا الحديث من القرآن طائفة من العلماء وتأولوا قول الله تعالى: {فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ فَلا إِثْمَ عَلَيْهِ وَمَنْ تَأَخَّرَ فَلا إِثْمَ عَلَيْهِ لِمَنِ اتَّقَى} [البقرة: 203] بأن من قضى نسكه ورجع منه فإن آثامه تسقط عنه إذا اتقى الله عز وجل في أداء نسكه وسواء نفر في اليوم الأول من يومي النفر متعجلا أو متأخرا إلى اليوم الثاني وفي مسند أبي يعلى الموصلي عن النبي صلى الله عليه وسلم قال: "من قضى نسكه وسلم المسلمون من لسانه ويده غفر له ما تقدم من ذنبه وما تأخر" وفي الصحيحين عن النبي صلى الله عليه وسلم قال: "الحج المبرور ليس له جزاء إلا الجنة" وفي صحيح مسلم عنه صلى الله عليه وسلم قال: "الحج يهدم ما قبله" .
فالحج المبرور: يكفر السيئات ويوجب دخول الجنات وقد روي أنه صلى الله عليه وسلم سئل عن بر الحج؟ فقال: "إطعام الطعام وطيب الكلام" فالحج المبرور ما اجتمع فيه أعمال البر مع اجتناب أعمال الإثم فما دعا الحاج لنفسه ولا دعا له غيره بأحسن من الدعاء بأن يكون حجه مبرورا ولهذا يشرع للحاج إذا فرغ من أعمال حجه وشرع في التحلل من إحرامه برمي جمرة العقبة يوم النحر أن يقول: اللهم اجعله حجا مبرورا وسعيا مشكورا وذنبا مغفورا وروي ذلك عن ابن مسعود وابن عمر من قولهما وروي عنهما مرفوعا وكذلك يدعى للقادم من الحج بأن يجعل الله حجه مبرورا وفي الأثر: أن آدم عليه السلام لما حج البيت وقضى نسكه أتته الملائكة فقالوا له: يا آدم بر حجك لقد حججنا هذا البيت بألفي عام وكذلك كان السلف يدعون لمن رجع من حجه لما حج خالد الحذاء ورجع قال له أبو قلابة: بر العمل معناه جعل الله عملك مبرورا.

(1/61)

للحج المبرور علامات لا تخفى: قيل للحسن: الحج المبرور جزاؤه الجنة؟ قال: آية ذلك: أن يرجع زاهدا في الدنيا راغبا في الآخرة وقيل له: جزاء الحج المغفرة؟ قال: آية ذلك: أن يدع سيء ما كان عليه من العمل الحج المبرور مثل: حج إبراهيم بن أدهم مع رفيقه الرجل الصالح الذي صحبه من بلخ فرجع من حجه زاهدا في الدنيا راغبا في الآخرة وخرج عن ملكه وماله وأهله وعشيرته وبلاده واختار بلاد الغربة وقنع بالأكل من عمل يده إما من الحصاد أو من نظارة البساتين حج مرة مع جماعة من أصحابه فشرط عليهم في ابتداء السفر أن لا يتكلم أحدهم إلا لله تعالى ولا ينظر إلا له فلما وصلوا وطافوا بالبيت رأوا جماعة من أهل خراسان في الطواف معهم غلام جميل قد فتن الناس بالنظر إليه فجعل إبراهيم يسارقه النظر ويبكي فقال له بعض أصحابه: يا أبا اسحاق ألم تقل لنا: لا ننظر إلا لله تعالى؟ فقال: ويحك هذا ولدي وهؤلاء خدمي وحشمي:
هجرت الخلق طرا في هواك ... وأيتمت العيال لكي أراكا
فلو قطعتني في الحب إربا ... لما حن الفؤاد إلى سواكا
قال بعض السلف: استلام الحجر الأسود هو أن لا يعود إلى معصية يشير ما قاله ابن عباس رضي الله عنهما: أن الحجر الأسود يمين الله في الأرض فمن استلمه وصافحه فكأنما صافح الله وقبل يمينه وقال عكرمة: الحجر الأسود يمين الله في الأرض فمن لم يدرك بيعة رسول الله صلى الله عليه وسلم فمسح الركن فقد بايع الله ورسوله وورد في حديث: أن الله لما استخرج من ظهر آدم ذريته وأخذ عليهم الميثاق كتب ذلك العهد في رق ثم استودعه هذا الحجر فمن ثم يقول: من يستلمه وفاء بعهدك فمستلم الحجر يبايع الله على اجتناب معاصيه والقيام بحقوقه {فَمَنْ نَكَثَ فَإِنَّمَا يَنْكُثُ عَلَى نَفْسِهِ وَمَنْ أَوْفَى بِمَا عَاهَدَ عَلَيْهُ اللَّهَ فَسَيُؤْتِيهِ أَجْراً عَظِيماً} [الفتح: 10] يا معاهدينا على التوبة بيننا وبينكم عهود أكيدة أولها: يوم {أَلَسْتُ بِرَبِّكُمْ} [الأعراف: 172] فقلتم بلى والمقصود الأعظم من هذا العهد: أن لا تعبدوا إلا إياه وتمام العمل بمقتضاه: أن اتقوا الله حق تقواه وثانيهما: يوم أرسل إليكم رسوله وأنزل عليكم في كتابه: {وَأَوْفُوا بِعَهْدِي أُوفِ بِعَهْدِكُمْ} [البقرة: 40] قال سهل التستري: من قال لا إله إلا الله فقد بايع الله فحرام عليه إذ بايعه أن يعصيه في شيء من أمره في السر والعلانية أو يوالي عدوه أو يعادي وليه:
يا بني الإسلام من علمكم ... بعد إذ عاهدتم نقض العهود

(1/62)

كل شيء في الهوى مستحسن ... ما خلا الغدر وإخلاف الوعود
و ثالثها: لمن حج إذا استلم الحجر فإنه يجدد البيعة ويلتزم الوفاء بالعهد المتقدم: {مِنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُوا مَا عَاهَدُوا اللَّهَ عَلَيْهِ} [الأحزاب: 23] الحر الكريم لا ينقض العهد القديم:
أحسبتم أن الليالي غيرت ... عقد الهوى لا كان من يتغير
يفنى الزمان وليس ننسى عهدكم ... وعلى محبتكم أموت وأحشر
إذا دعتك نفسك إلى نقض عهد مولاك فقل لها: معاذ الله: {إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ إِنَّهُ لا يُفْلِحُ الظَّالِمُونَ} [يوسف: 23].
اجتاز بعضهم على منظور مشتهى فهمت عينه أن تمتد فصاح:
حلفت بدين الحب لا خنت عهدكم ... و ذلك عهد لو عرفت وثيق
تاب بعض من تقدم ثم نقض فهتف به هاتف بالليل:
سأترك ما بيني وبينك واقفا ... فإن عدت عدنا والوداد مقيم
تواصل قوما لا وفاء لعهدهم ... وتترك مثلي والحفاظ قديم
من تكرر منه نقض العهد أيوثق بمعاهدته دخل بعض السلف على مريض مكروب فقال له: عاهد الله على التوبة لعله أن يقيلك صرعتك فقال: كنت كلما مرضت عاهدت الله على التوبة فيقيلني فلما كان هذه المرة ذهبت أعاهد كما كنت أعاهد فهتف بي هاتف من ناحية البيت: قد أقلناك مرارا فوجدناك كذابا ثم مات عن قريب لا كان من نقض العهد من كان ما ينقض العهد إلا خوان:
ترى الحي الالى باتوا ... على العهد كما كانوا
أم الدهر بهم خاننا ... ودهر المرء خوان
إذا عز بغير الله ... يوما معشر هانوا
من رجع من الحج فليحافظ على ما عاهد الله عليه عند استلام الحجر حج بعض من تقدم فبات بمكة مع قوم فدعته نفسه إلى معصية فسمع هاتفا يقول: ويلك ألم تحج فعصمه الله من ذلك قبيح بمن كمل القيام بمباني الإسلام الخمس أن يشرع في نقض ما يبني بالمعاصي في حديث مرسل خرجه ابن أبي.

(1/63)

الدنيا: أن النبي صلى الله عليه وسلم قال لرجل: "يا فلان إنك تبني وتهدم" ـ يعني تعمل الحسنات والسيئات ـ فقال يا رسول الله: سوف أبني ولا أهدم:
خذ في جد فقد تولى العمر ... كم ذا التفريط فقد تدانى الأمر
أقبل فعسى يقبل منك العذر ... كم تبني كم تنقض كم ذا العذر
علامة قبول الطاعة أن توصل بطاعة بعدها وعلامة ردها أن توصل بمعصية ما أحسن الحسنة بعد الحسنة وأقبح السيئة بعد الحسنة ذنب بعد التوبة أقبح من سبعين قبلها النكسة أصعب من المرض الأول ما أوحش ذل المعصية بعد عز الطاعة ارحموا عزيز قوم بالمعاصي ذل وغني قوم بالذنوب افتقر سلوا الله الثبات إلى الممات وتعوذوا من الحور بعد الكور كان الإمام أحمد يدعو ويقول: اللهم أعزني بطاعتك ولا تذلني بمعصيتك وكان عامة دعاء إبراهيم بن أدهم: اللهم انقلني من ذل المعصية إلى عز الطاعة في بعض الآثار الإلهية يقول الله تبارك وتعالى: أنا العزيز فمن أراد العز فليطع العزيز.
ألا إنما التقوى هي العز والكرم ... وحبك للدنيا هو الذل والسقم
وليس على عبد تقي نقيصة ... إذا حقق التقوى وإن حاك أو حجم
الحاج إذا كان حجه مبرورا غفر له ولمن استغفر له وشفع فيمن شفع فيه وقد روي: "إن الله تعالى يقول لهم يوم عرفة: أفيضوا مغفورا لكم ولمن شفعتم فيه" وروى الإمام أحمد بإسناده عن أبي موسى الأشعري قال: إن الحاج ليشفع في أربعمائة بيت من قومه ويبارك في أربعين من أمهات البعير الذي يحمله ويخرج من خطاياه كيوم ولدته أمه فإذا رجع من الحج المبرور رجع وذنبه مغفور ودعاؤه مستجاب فذلك يستحب تلقيه والسلام عليه وطلب الإستغفار منه.
و تلقي الحاج مسنون وفي صحيح مسلم عن عبد الله بن جعفر قال: كان النبي صلى الله عليه وسلم إذا قدم من سفر تلقى بصبيان أهل المدينة وإنه قدم من سفر ـ فسق بي إليه فحملني بين يديه ثم جيء بأحد ابني فاطمة فأردفه خلفه فأدخلنا المدينة ثلاثة على دابة وقد ورد النهي عن ركوب ثلاثة على دابة في حديث مرسل فإن صح: حمل على ركوب ثلاثة رجال فإن الدابة يشق عليها حملها بخلاف رجل وصغيرين وفي المسند وصحيح الحاكم عن عائشة قالت: أقبلنا من مكة في حج أو عمرة فتلقانا غلمان من الأنصار كانوا يتلقون أهاليهم إذا قدموا و كذلك السلام على الحاج إذا قدم ومصافحته وطلب الدعاء منه وفي المسند بإسناد فيه ضعف.

(1/64)

عن ابن عمر عن النبي صلى الله عليه وسلم قال: "إذا لقيت الحاج فسلم عليه وصافحه ومره أن يستغفر لك قبل أن يدخل بيته فإنه مغفور له" وفيه أيضا عن حبيب بن أبي ثابت قال: خرجت مع أبي نتلقى الحاج ونسلم عليهم قبل أن يتدنسوا وروى معاذ بن الحكم حدثنا موسى بن أعين عن الحسن قال: إذا خرج الحاج فشيعوهم وزودوهم الدعاء وإذا قفلوا فالقوهم وصافحوهم قبل أن يخالطوا الذنوب فإن البركة في أيديهم وروى أبو الشيخ الأصبهاني وغيره من رواية لبنت عن مجاهد قال: قال عمر: يغفر للحاج ولمن استغفر له الحاج بقية ذي الحجة ومحرم وصفر وعشر من ربيع الأول وفي مسند البزار وصحيح الحاكم من حديث أبي هريرة مرفوعا: "اللهم اغفر للحاج ولمن استغفر له الحاج".
وروى أبو معاوية الضرير عن حجاج عن الحكم قال: قال ابن عباس: لو يعلم المقيمون ما للحاج عليهم من الحق لأتوهم حين يقدمون حتى يقيلوا رواحلهم لأنهم وفد الله في جميع الناس ما للمنقطع حيلة سوى التعلق بأذيال الواصلين:
هل الدهر يوما بوصل يجود ... و أيامنا باللوى هل تعود
زمان تقضى وعيش مضى ... بنفس والله تلك العهود
إلا قل لزوار دار الحبيب ... هنيئا لكم في الجنان الخلود
أفيضوا علينا من الماء فيضا ... فنحن عطاش وأنتم ورود
أحب ما إلى المحب سؤال من قدم من ديار الحبيب:
عارضا بي ركب الحجاز أسائله ... متى عهده بأيام سلع
واستملا حديث من سكن الخيف ... و لا تكتباه إلا بدمعي
فاتني أن أرى الديار بطرفي ... فلعلي أرى الديار بسمعي
من معيد أيام جمع على ما ... كان منها وأين أيام جمعي
لقاء الأحباب لقاح الألباب وأخبار تلك الديار أحلى عند المحبين من الأسمار:
إذا قدم الركب بمعمعتهم ... أحيى الوجوه قدوما ووردا
واسألهم عن عقيق الحمى ... و عن أرض نجد ومن حل نجدا
حدثوني عن العقيق حديثا ... أنتم بالعقيق أقرب عهدا

(1/65)

ألا هل سمعتم ضجيج الحجيج ... على ساحة الخيف والعيس تحدا
فذكر المشاعر والمروتين ... وذكر الصفا يطرد الهم طردا
أرواح القبول تفوح من المقبولين وأنوار الوصول تلوح على الواصلين:
تفوح أرواح نجد من ثيابهم ... عند القدوم لقرب العهد بالدار
"أهفو إلى الركب تعلو لي ركائبهم ... من الحمى في إسحاق واطمار
يا راكبان قفا لي واقضيا وطرى ... و حدثاني عن نجد بأخبار
ما يؤهل للإكثار من التردد إلى تلك الآثار إلا محب مختار.
حج علي بن الموفق ستين حجة قال: فلما كان بعد ذلك جلست في الحجر أفكر في حالي وكثرة تردادي إلى ذلك المكان ولا أدري هل قبل مني حجي أم رد ثم نمت فرأيت في منامي قائلا يقول لي: هل تدعو إلى بيتك إلا من تحب قال: فاستيقظت وقد سري عني ما كل من حج قبل ولا كل من صلى وصل قيل لابن عمر ما أكثر الحاج؟ قال: ما أقلهم وقال: الركب كبير والحاج قليل حج بعض المتقدمين فتوفي في الطريق في رجوعه فدفنه أصحابه ونسوا الفأس في قبره فنبشوه ليأخذوا الفأس فإذا عنقه ويداه قد جمعت في حلقة الفأس فردوا عليه التراب ثم رجعوا إلى أهله فسألوهم عن حاله؟ فقالوا صحب رجلا فأخذ ماله فكان يحج منه:
إذا حججت بمال أصله سحت ... فما حججت ولكن حجت العير
لا يقبل الله إلا كل صالحة ... ما كل من حج بيت الله مبرور
من حجه مبرور قليل ولكن قد يوهب المسيء للمحسن وقد روي: أن الله تعالى "يقول عشية عرفة: قد وهبت مسيئكم لمحسنكم" حج بعض المتقدمين فنام ليلة فرأى ملكين نزلا من السماء فقال أحدهما للأخر فكم حج العام؟ قال: ستمائة ألف فقال له: كم قبل منهم؟ قال: ستة قال: فاستيقظ الرجل وهو قلق مما رأى فرأى في الليلة الثانية كأنهما نزلا وأعادا القول وقال أحدهما: إن الله وهب لكل واحد من الستة مائة ألف كان بعض السلف يقول في دعائه: اللهم إن لم تقبلني فهبني لمن شئت من خلقك من رد عليه عمله ولم يقبل منه فقد يعوض ما يعوض المصاب فيرحم بذلك.
قال بعض السلف في دعائه بعرفة: اللهم إن كنت لم تقبل حجي وتعبي.

(1/66)

ونصبي فلا تحرمني أجر المصيبة على تركك القبول مني وقال آخر منهم: اللهم ارحمني فإن رحمتك قريب من المحسنين فإن لم أكن محسنا فقد قلت: {وَكَانَ بِالْمُؤْمِنِينَ رَحِيماً} [الأحزاب: 43] فإن لم أكن كذلك فأنا شيء وقد قلت: {وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ} [الأعراف: 156] فإن لم أكن شيئا فأنا مصاب برد عملي برد عملي وتعبي ونصبي فلا تحرمني ما وعدت المصاب من الرحمة قال هلال بن يسار: بلغني أن المسلم إذا دعا الله فلم يستجب له كتب له حسنة خرجه ابن أبي شيبة يعني جزاء المصيبة رده.
من كان في سخطه محسنا ... فكيف يكون إذا ما رضي
قدوم الحاج يذكر بالقدوم على الله تعالى قدم مسافر فيما مضى على أهله فسروا به وهناك امرأة من الصالحات فبكت وقالت: أذكرني هذا بقدومه القدوم على الله عز وجل فمن مسرور ومثبور قال بعض الملوك لأبي حازم: كيف القدوم على الله تعالى؟ فقال أبو حازم: أما قدوم الطائع على الله تعالى فكقدوم الغائب على أهله المشتاقين إليه وأما قدوم العاصي فكقدوم العبد الآبق على سيده الغضبان.
لعلك غضبان وقلبي غافل ... سلام على الدارين إن كنت راضيا
في بعض الآثار الإسرائيلية يقول الله عز وجل: ألا طال شوق الأبرار إلي وأنا إلى لقائهم أشد شوقا كم بين الذين {لا يَحْزُنُهُمُ الْفَزَعُ الْأَكْبَرُ وَتَتَلَقَّاهُمُ الْمَلائِكَةُ هَذَا يَوْمُكُمُ الَّذِي كُنْتُمْ تُوعَدُونَ} [الانبياء:103] وبين الذين يدعون إلى نار جهنم دعا قال علي رضي الله عنه: تتلقاهم الملائكة على أبواب الجنة: {سَلامٌ عَلَيْكُمْ طِبْتُمْ فَادْخُلُوهَا خَالِدِينَ} [الزمر: 73] وتلقى كل غلمان صاحبهم يطيفون به فعل الولدان بالحميم جاء من الغيبة أبشر فقد أعد الله لك من الكرامة كذا وكذا قد أعد الله لك من الكرامة كذا وكذا وينطلق غلام من غلمانه إلى أزواجه من الحور العين فيقول: هذا فلان باسمه في الدنيا فيقلن: أنت رأيته؟ فيقول: نعم فيستخفهن الفرح حتى يخرجن إلى أسكفة الباب.
قال أبو سليمان الداراني تبعث الحوراء من الحور الوصيف من وصائفها فتقول: ويحك انظر ما فعل بولي الله؟ فتستبطئه فتبعث وصيفا آخر فيأتي الأول فيقول: تركته عند الميزان ويأتي الثاني فيقول: تركته عند الصراط ويأتي الثالث فيقول: قد دخل باب الجنة فيستخفها الفرح فتقف على باب الجنة فإذا أتاها

(1/67)

اعتنقه فيدخل خياشيمه من ريحها ما لا يخرج أبدا.
قد أزلفت جنة النعيم فيا ... طوبى لقوم بربعها نزلوا
أكوابهم عسجد يطاف بها ... و الخمر والسلسبيل والعسل
والحور تلقاهم وقد كشفت ... عن الوجوه بها الأستار والكلل

(1/68)

وظيفة شهر صفر.
في الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال: "لا عدوى ولا هامة ولا صفر" فقال أعرابي: يا رسول الله فما بال الإبل تكون في الرمل كأنها الظباء فيخالطها البعير الأجرب فيجربها؟ فقال رسول الله صلى الله عليه وسلم: "فمن أعدى الأول؟!" .
أما العدوى: فمعناها أن المرض يتعدى من صاحبه إلى من يقارنه من الأصحاء فيمرض بذلك وكانت العرب تعتقد ذلك في أمراض كثيرة منها الجرب ولذلك سأل الأعرابي عن الإبل الصحيحة يخالطها البعير الأجرب فتجرب؟ فقال النبي صلى الله عليه وسلم: "فمن أعدى الأول" ومراده: أن الأول لم يجرب بالعدوى بل بقضاء الله وقدره فكذلك الثاني وما بعده وقد وردت أحاديث أشكل على كثير من الناس فهمها حتى ظن بعضهم أنها ناسخة لقوله: "لا عدوى" مثل ما في الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "لا يورد ممرض على مصح" .
والممرض: صاحب الإبل المريضة والمصح: صاحب الإبل الصحيحة والمراد النهي عن إيراد الإبل المريضة على الصحيحة ومثل قوله صلى الله عليه وسلم: "فر من المجذوم فرارك من الأسد" وقوله صلى الله عليه وسلم في الطاعون: "إذا سمعتم به بأرض فلا تدخلوها" ودخول النسخ في هذا كما تخيله بعضهم لا معنى له فإن قوله: "لا عدوى" خبر محض لا يمكن نسخه إلا أن يقال: هو نهي عن اعتقاد العدوى لا نفي لها ولكن يمكن أن يكون ناسخا للنهي في هذه الأحاديث الثلاثة وما في معناها.
والصحيح الذي عليه جمهور العلماء: أنه لا نسخ في ذلك كله ولكن

(1/68)

اختلفوا في معنى قوله: "لا عدوى" وأظهر ما قبل في ذلك: أنه نفي لما كان يعتقده أهل الجاهلية من أن هذه الأمراض تعدي بطبعها من غير اعتقاد تقدير الله لذلك ويدل على هذا قوله: "فمن أعدى الأول؟" يشير إلى أن الأول إنما جرب بقضاء الله وقدره فكذلك الثاني وما بعده.
خرج الإمام أحمد والترمذي من حديث ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: "لا يعدي شيئا" قالها ثلاثا فقال أعرابي: يا رسول الله النقبة من الجرب تكون بمشفر البعير أو بذنبه في الإبل العظيمة فتجرب كلها؟ فقال رسول الله صلى الله عليه وسلم: " فما أجرب الأول لا عدوى ولا هامة ولا صفر خلق الله كل نفس وكتب حياتها ومصابها ورزقها" فأخبر أن ذلك كله بقضاء الله وقدره كما دل عليه قوله تعالى: {مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الْأَرْضِ وَلا فِي أَنْفُسِكُمْ إِلَّا فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا} [الحديد: 22] فأما نهيه صلى الله عليه وسلم عن إيراد الممرض على المصح وأمره بالفرار من المجذوم ونهيه عن الدخول إلى موضع الطاعون فإنه من باب اجتناب الأسباب التي خلقها الله تعالى وجعلها أسبابا للهلاك أو الأذى.
و العبد مأمور باتقاء أسباب البلاء إذا كان عافية منها فكما أنه يؤمر أن لا يلقي نفسه في الماء أو في النار أو يدخل تحت الهدم ونحوه مما جرت العادة بأنه يهلك أو يؤذى فكذلك اجتناب مقاربة المريض كالمجذوم أو القدوم على بلد الطاعون فإن هذه كلها أسباب للمرض والتلف والله تعالى هو خالق الأسباب ومسبباتها لا خالق غيره ولا مقدر غيره.
وقد روي في حديث مرسل خرجه أبو داود في مراسيله أن النبي صلى الله عليه وسلم: مر بحائط مائل فأسرع وقال: "أخاف موت الفوات" وروي متصلا والمرسل أصح وهذه الأسباب التي جعلها الله أسبابا يخلق المسببات بها كما دل عليه قوله تعالى: {حَتَّى إِذَا أَقَلَّتْ سَحَاباً ثِقَالاً سُقْنَاهُ لِبَلَدٍ مَيِّتٍ فَأَنْزَلْنَا بِهِ الْمَاءَ فَأَخْرَجْنَا بِهِ مِنْ كُلِّ الثَّمَرَاتِ} [الأعراف: 57] وقالت طائفة: إنه يخلق المسببات عندها لا بها.
و أما إذا قوي التوكل على الله تعالى والإيمان بقضائه وقدره فقويت النفس على مباشرة بعض هذه الأسباب اعتمادا على الله ورجاء منه أن لا يحصل به ضرر ففي هذه الحال تجوز مباشرة ذلك لا سيما إذا كان مصلحة عامة أو خاصة وعلى مثل هذا يحمل الحديث الذي خرجه أبو داود والترمذي أن النبي صلى الله عليه وسلم: أخذ بيد مجذوم فأدخلها معه في القصعة ثم قال: "كل باسم الله ثقة بالله وتوكلا عليه" وقد أخذ به الإمام أحمد وقد روي نحو ذلك عن عمر وابنه عبد الله وسلمان رضي الله عنهم.

(1/69)

ونظير ذلك ما روي عن خالد بن الوليد رضي الله عنه: من أكل السم ومنه: مشى سعد بن أبي وقاص وأبي مسلم الخولاني بالجيوش على متن البحر ومنه: أمر عمر رضي الله عنه لتميم حيث خرجت النار من الحرة أن يردها فدخل إليها في الغار التي خرجت منه فهذا كله لا يصلح إلا لخواص من الناس قوي إيمانهم بالله وقضائه وقدره وتوكلهم عليه وثقتهم به.
ونظير ذلك دخول المغاور بغير زاد لمن قوي يقينه وتوكله خاصة وقد نص عليه أحمد واسحاق وغيرهما من الأئمة وكذلك ترك التكسب والتطبب كل ذلك يجوز عند أحمد لمن قوي توكله فإن التوكل أعظم الأسباب التي تستجلب بها المنافع وتدفع بها المضار كما قال الفضيل: لو علم الله إخراج المخلوقين من قلبك وتستدفع لأعطاك كل ما تريد وبذلك فسر الإمام أحمد التوكل فقال: هو قطع الإستشراف باليأس من المخلوقين قيل له: فما الحجة فيه؟ قال: قول إبراهيم عليه الصلاة والسلام لما ألقي في النار فعرض له جبريل عليه السلام فقال: ألك حاجة؟ قال: أما إليك فلا.
فلا يشرع ترك الأسباب الظاهرة إلا لمن تعوض عنها بالسبب الباطن وهو تحقيق التوكل عليه فإنه أقوى من الأسباب الظاهرة لأهله وأنفع منها فالتوكل: علم وعمل والعلم: معرفة القلب بتوحيد الله بالنفع والضر وعامة المؤمنين تعلم ذلك والعمل: هو ثقة القلب بالله وفراغه من كل ما سواه وهذا عزيز ويختص به خواص المؤمنين.
و الأسباب نوعان:
أحدهما : أسباب الخير: فالمشروع أنه يفرح بها ويستبشر ولا يسكن إليها بل إلى خالقها ومسببها وذلك هو تحقيق التوكل على الله والإيمان به كما قال تعالى في الإمداد بالملائكة: {وَمَا جَعَلَهُ اللَّهُ إِلَّا بُشْرَى وَلِتَطْمَئِنَّ بِهِ قُلُوبُكُمْ وَمَا النَّصْرُ إِلَّا مِنْ عِنْدِ اللَّهِ} [لأنفال: 10] ومن هذا الباب الإستبشار بالفال: وهو الكلمة الصالحة يسمعها طالب الحاجة وأكثر الناس يركن بقلبه إلى الأسباب وينسى المسبب لها وقل من فعل ذلك إلا وكل إليها وخذل فإن جميع النعم من الله وفضله كما قال تعالى: {مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللَّهِ} [النساء: 79] {وَمَا بِكُمْ مِنْ نِعْمَةٍ فَمِنَ اللَّهِ} [النحل: 53].
لا نلت خيرا ما بعيت ولا عداني الدهر شر ... إن كنت أعلم أن غير الله ينفع أو يضر

(1/70)

ولا تضاف النعم إلى الأسباب بل إلى مسببها ومقدرها كما في الحديث الصحيح عن النبي صلى الله عليه وسلم: أنه صلى بهم الصبح في أثر سماء ثم قال: "أتدرون ما قال ربكم الليلة؟ قال: أصبح من عبادي مؤمن بي وكافر فأما المؤمن فقال: مطرنا بفضل الله ورحمته فذلك مؤمن بي كافر بالكوكب وأما الكافر فقال: مطرنا بنوء كذا وكذا فذلك كافر بي مؤمن بالكواكب" وفي صحيح مسلم عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "لا عدوى ولا هامة ولا نوء ولا صفر" وهذا مما يدل على أن المراد نفي تأثير هذه الأسباب بنفسها من غير اعتقاد أنها بتقدير الله وقضائه فمن أضاف شيئا من النعم إلى غير الله مع اعتقاده أنه ليس من الله فهو مشرك حقيقة ومع اعتقاد أنه من الله فهو نوع شرك خفي.
النوع الثاني: أسباب الشر: فلا تضاف إلا إلى الذنوب لأن جميع المصائب إنما هي بسبب الذنوب كما قال تعالى: {وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ} [النساء: 79] وقال تعالى: {وَمَا أَصَابَكُمْ مِنْ مُصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ} [الشورى: 30] فلا تضاف إلى شيء من الأسباب سوى الذنوب: كالعدوى أو غيرها والمشروع: اجتناب ما ظهر منها واتقاؤه بقدر ما وردت به الشريعة مثل: اتقاء المجذوم والمريض والقدوم على مكان الطاعون وأما ما خفي منها فلا يشرع اتقاؤه واجتنابه فإن ذلك من الطيرة المنهي عنها.
والطيرة من أعمال أهل الشرك والكفر وقد حكاها الله تعالى في كتابه عن قوم فرعون وقوم صالح وأصحاب القرية التي جاءها المرسلون وقد ثبت عن النبي صلى الله عليه وسلم أنه قال "لا طيرة" وفي حديث: "من ردته الطيرة فقد قارف الشرك" وفي حديث ابن مسعود المرفوع: "الطيرة من الشرك وما منا إلا ولكن الله يذهبه بالتوكل" والبحث عن أسباب الشر من النظر في النجوم ونحوها من الطيرة المنهي عنها والباحثون عن ذلك غالبا لا يشتغلون بما يدفع البلاء من الطاعات بل يأمرون بلزوم المنزل وترك الحركة وهذا لا يمنع نفوذ القضاء والقدر ومنهم من يشتغل بالمعاصي وهذا مما يقوي وقوع البلاء ونفوذه والذي جاءت به الشريعة هو ترك البحث عن ذلك والإعراض عنه والإشتغال بما يدفع البلاء من الدعاء والذكر والصدقة وتحقيق التوكل على الله عز وجل والإيمان بقضائه وقدره.
وفي مسند ابن وهب أن عبد الله بن عمرو بن العاص التقى هو وكعب فقال عبد الله لكعب علم النجوم؟ فقال كعب: لا خير فيه قال عبد الله: لم قال ترى فيه ما تكره يريد الطيرة فقال كعب: فإن مضى وقال: اللهم لا خير إلا طيرك.

(1/71)

ولا خير إلا خيرك ولا رب غيرك فقال عبد الله: ولا حول ولا قوة إلا بك فقال كعب: جاء بها عبد الله والذي نفسي بيده: إنها لرأس التوكل وكنز العبد في الجنة ولا يقولهن عبد عند ذلك ثم يمضي ألا لم يضره شيء قال عبد الله: أرأيت إن لم يمض وقعد؟ قال: طعم قلبه طعم الإشراك.
وفي مراسيل أبي داود أن النبي صلى الله عليه وسلم قال: "ليس عبد إلا سيدخل قلبه طيرة فإذا أحس بذلك فليقل: أنا عبد الله ما شاء الله لا قوة إلا بالله لا يأتي بالحسنات إلا الله ولا يذهب السيئات إلا الله أشهد أن الله على كل شيء قدير ثم يمضي لوجهه" .
وفي مسند الإمام أحمد عن عبد الله بن عمر مرفوعا: " من رجعته الطيرة من حاجته فقد أشرك وكفارة ذلك أن يقول أحدهم: اللهم لا طير إلا طيرك ولا خير إلا خيرك ولا إله غيرك" وخرج الإمام أحمد وأبو داود من حديث عروة بن عامر القرشي قال: ذكرت الطيرة عند النبي صلى الله عليه وسلم فقال: "أحسنها الفال ولا ترد مسلما فإذا رأى أحدكم ما يكره فليقل: اللهم لا يأتي بالحسنات إلا أنت ولا يدفع السيئات إلا أنت ولا حول ولا قوة إلا بك" وخرجه أبو القاسم البغوي وعنده: "ولا تضر مسلما" وفي صحيح ابن حبان عن أنس رضي الله عنه عن النبي صلى الله عليه وسلم قال: "لا طيرة والطيرة على من تطير" وقال النخعي قال عبد الله بن مسعود: لا تضر الطيرة إلا من تطير.
و معنى هذا أن من تطير تطيرا منهيا عنه وهو أن يعتمد على ما يسمعه أو يراه مما يتطير به حتى يمنعه مما يريد من حاجته فإنه قد يصيبه ما يكرهه فأما من توكل على الله ووثق به بحيث علق قلبه بالله خوفا ورجاء وقطعه عن الإلتفات إلى هذه الأسباب المخوفة وقال ما أمر به من هذه الكلمات ومضى فإنه لا يضره ذلك.
وقد روي عن ابن عباس رضي الله عنهما أنه كان إذا سمع نعق الغراب قال: "اللهم لا طير إلا طيرك ولا خير إلا خيرك" ولذلك أمر النبي صلى الله عليه وسلم عند انعقاد أسباب العذاب السماوية المخوفة كالكسوف بأعمال البر من الصلاة والدعاء والصدقة والعتق حتى يكشف ذلك عن الناس وهذا كله مما يدل على أن الأسباب المكروهة إذا وجدت فإن المشروع الإشتغال بما يوحي به دفع العذاب المخوف منها من أعمال الطاعات والدعاء وتحقيق التوكل على الله والثقة به فإن هذه الأسباب كلها مقتضيات لا موجبات ولها موانع تمنعها فأعمال البر والتقوى والدعاء والتوكل من أعظم ما يستدفع به.

(1/72)

ومن كلام بعض الحكماء المتقدمين: ضجيج الأصوات في هياكل العبادات بأقنان اللغات تحلل ما عقدته الأفلاك الدائرات وهذا على زعمهم واعتقادهم في الأفلاك وأما اعتقاد المسلمين: فإن الله وحده هو الفاعل لما يشاء ولكنه يعقد أسبابا للعذاب وأسبابا للرحمة فأسباب العذاب يخوف الله بها عباده ليتوبوا إليه ويتضرعوا إليه مثل: كسوف الشمس والقمر فإنهما آيتان من آيات الله يخوف الله بهما عباده لينظر من يحدث له توبة فدل على أن كسوفهما سبب يخشى منه وقوع عذاب وقد أمرت عائشة رضي الله عنها: أن تستعيذ من شر القمر وقال: الغاسق إذا وقب وقد أمر الله تعالى بالإستعاذة {وَمِنْ شَرِّ غَاسِقٍ إِذَا وَقَبَ} [الفلق:3] وهو الليل إذا أظلم فإنه ينتشر فيه شياطين الجن والإنس والإستعاذة من القمر لأنه آية الليل وفيه إشارة إلى أن شر الليل المخوف لا يندفع بإشراف القمر فيه ولا يصير بذلك كالنهار بل يستعاذ منه وإن كان مقمرا.
وخرج الطبراني من حديث جابر مرفوعا: "لا تسبوا الليل ولا النهار ولا الشمس ولا القمر ولا الريح فإنها رحمة لقوم وعذاب لآخرين" ومثل اشتداد الرياح فإن الريح كما قاله صلى الله عليه وسلم: "من روح الله تأتي بالرحمة وتأتي بالعذاب" وكان صلى الله عليه وسلم إذا اشتدت الريح أن يسأل الله تعالى خيرها وخير ما أرسلت به ويستعاذ به من شرها وشر ما أرسلت به وقد كان النبي صلى الله عليه وسلم إذا رأى ريحا أو غيما تغير وجهه وأقبل وأدبر فإذا أمطرت سري عنه ويقول: "قد عذب قوم بالريح" ورأى قوم السحاب فقالوا {هَذَا عَارِضٌ مُمْطِرُنَا} [الاحقاف: 24] وأسباب الرحمة يرجى بها عباده مثل: الغيم الرطب والريح الطيبة ومثل المطر المعتاد عند الحاجة إليه ولهذا يقال عند نزوله: اللهم سقيا رحمة ولا سقيا عذاب.
وأما من اتقى أسباب الضرر بعد انعقادها بالأسباب المنهي عنها فإنه لا ينفعه ذلك غالبا كمن ردته الطيرة عن حاجته خشية أن يصيبه ما تطير به فإنه كثيرا ما يصاب بما خشي منه كما قال ابن مسعود ودل عليه حديث أنس المتقدم وكمن اتقى الطاعون الواقع في بلده بالفرار منه فإنه قل أن ينجيه ذلك وقد فر كثير من المتقدمين والمتأخرين من الطاعون فأصابهم ولم ينفعهم الفرار وقد قال الله تعالى: {أَلَمْ تَرَ إِلَى الَّذِينَ خَرَجُوا مِنْ دِيَارِهِمْ وَهُمْ أُلُوفٌ حَذَرَ الْمَوْتِ فَقَالَ لَهُمُ اللَّهُ مُوتُوا ثُمَّ أَحْيَاهُمْ} [البقرة: 243] وقد ذكر كثير من السلف: أنهم كانوا قد فروا من الطاعون فأصابهم وفر بعض المتقدمين من طاعون وقع فيما بينما هو يسير بالليل على حمار له إذ سمع قائلا يقول:

(1/73)

لن يسبق الله على حمار ... و لا على منعة مطار
أو يأتي الحتف على مقدار ... قد يصبح الله أمام الساري
فأصابه الطاعون فمات.
وأما قوله صلى الله عليه وسلم: "لاهامه" فهو: نفي لما كانت الجاهلية تعتقده أن الميت إذا مات صارت روحه أو عظامه هامة: وهو طائر يطير وهو شبيه باعتقاد أهل التناسخ: أن أرواح الموتى تنتقل إلى أجساد حيوانات من غير بعث ولا نشور وكل هذه اعتقادات باطلة جاء الإسلام بإبطالها وتكذيبها ولكن الذي جاءت بها الشريعة: أن أرواح الشهداء في حواصل طير خضر تأكل من ثمار الجنة وترد من أنهار الجنة إلى أن يردها الله إلى أجسادها وروي أيضا أن نسمة المؤمن طائر يعلق في شجر الجنة حتى يرجعها الله إلى أجسادها يوم القيامة.
وأما قوله صلى الله عليه وسلم: "ولاصفر" فاختلف في تفسيره فقال كثير من المتقدمين: الصفر: داء في البطن يقال: إنه دود فيه كبار كالحيات وكانوا يعتقدون أنه يعدي فنفى ذلك النبي صلى الله عليه وسلم وممن قال هذا من العلماء: ابن عيينة والإمام أحمد وغيرهما ولكن لو كان كذلك لكان هذا داخلا في قوله: "لا عدوى" وقد يقال: هو من باب عطف الخاص على العام وخصه بالذكر لاشتهاره عندهم بالعدوى وقالت طائفة: بل المراد بصفر شهر ثم اختلفوا في تفسيره على قولين:
أحدهما : أن المراد نفي ما كان أهل الجاهلية يفعلونه في النسيء فكانوا يحلون المحرم ويحرمون صفر مكانه وهذا قول مالك.
و الثاني : أن المراد أن أهل الجاهلية كانوا يستيشمون بصفر ويقولون: إنه شهر مشئوم فأبطل النبي صلى الله عليه وسلم ذلك وهذا حكاه أبو داود عن محمد بن راشد المكحولي عمن سمعه يقول ذلك ولعل هذا القول أشبه الأقوال وكثير من الجهال يتشاءم بصفر وربما ينهى عن السفر فيه والتشاؤم بصفر هو من جنس الطيرة المنهى عنها وكذلك التشاؤم بالأيام كيوم الأربعاء وقد روي أنه: "يوم نحس مستمر" في حديث لا يصح بل في المسند عن جابر رضي الله عنه أن النبي صلى الله عليه وسلم: دعا على الأحزاب يوم الإثنين والثلاثاء والأربعاء فاستجيب له يوم الأربعاء بين الظهر والعصر قال جابر: فما نزل بي أمر مهم غائظ إلا توخيت ذلك الوقت فدعوت الله فيه الإجابة أو كما قال.
وكذلك تشاؤم أهل الجاهلية بشوال في النكاح فيه خاصة وقد قيل: إن أصله

(1/74)

أن طاعونا وقع في شوال في سنة من السنين فمات فيه كثير من العرائس فتشائم بذلك أهل الجاهلية وقد ورد الشرع بإبطاله قالت عائشة رضي الله عنها: تزوجني رسول الله صلى الله عليه وسلم في شوال وبنى بي في شوال فأي نسائه كان أحظى عنده مني وكانت عائشة تستحب أن تدخل نساءها في شوال وتزوج النبي صلى الله عليه وسلم أم سلمة في شوال أيضا.
فأما قول النبي صلى الله عليه وسلم: "لا عدوى ولا طيرة والشؤم في ثلاث في المرأة والدار والدابة" خرجاه في الصحيحين من حديث ابن عمر عن النبي صلى الله عليه وسلم فقد اختلف الناس في معناه أيضا فروي عن عائشة رضي الله عنها أنها أنكرت هذا الحديث أن يكون من كلام النبي صلى الله عليه وسلم وقالت: إنما قال: كان أهل الجاهلية يقولون ذلك خرجه الإمام أحمد وقال معمر سمعت من يفسر هذا الحديث يقول: شؤم المرأة: إذا كانت غير ولود وشؤم الفرس: إذا لم يكن يغزى عليه في سبيل الله وشؤم الدار: جار السوء وروي هذا المعنى مرفوعا من وجوه لا تصح ومنهم من قال قد روي عن النبي صلى الله عليه وسلم أنه قال: "لا شؤم وإن يكن اليمن في شيء ففي ثلاثة" فذكر هذه الثلاثة وقال هذه الرواية أشبه بأصول الشرع كذا قاله ابن عبد البر ولكن إسناد هذه الرواية لا يقاوم ذلك الإسناد.
و التحقيق أن يقال في إثبات الشؤم في هذه الثلاث: ما ذكرناه في النهي عن إيراد المريض على الصحيح والفرار من المجذوم ومن أرض الطاعون إن هذه الثلاث أسباب قدر الله تعالى بها الشؤم واليمن ويقرنه ولهذا يشرع لمن استعاد زوجة أو أمة أو دابة أن يسأل الله تعالى من خيرها وخير ما جلبت عليه ويستعيذ به تعالى من شرها وشر ما جبلت عليه كما في حديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم الذي خرجه أبو داود وغيره وكذا ينبغي لمن سكن دارا أن يفعل ذلك وقد أمر النبي صلى الله عليه وسلم قوما سكنوا دارا فقل عددهم وقل مالهم أن يتركوها ذميمة فترك ما لا يجد الإنسان فيه بركة من دار أو زوجة أو دابة غير منهي عنه وكذلك من أتجر في شيء فلم يربح فيه ثلاث مرات فإنه يتحول عنه روى ذلك عمر بن الخطاب رضي الله عنه فإنه قال: من بورك له في شيء فلا يتغير عنه ففي المسند وسنن ابن ماجه عن عائشة رضي الله عنها مرفوعا: "إذا كان لأحدكم رزق في شيء فلا يدعه حتى يتغير له أو يتنكر له" .
و أما تخصيص الشؤم بزمان دون زمان كشهر صفر أو غيره فغير صحيح وإنما الزمان كله خلق الله تعالى وفيه تقع أفعال بني آدم فكل زمان شغله المؤمن

(1/75)

بطاعة الله فهو زمان مبارك عليه وكل زمان شغله العبد بمعصية الله فهو مشؤم عليه فالشؤم في الحقيقة هو معصية الله تعالى كما قال ابن مسعود رضي الله عنه: إذا كان الشؤم في شيء ففيما بين اللحين ـ يعني اللسان ـ وقال: ما من شيء أحوج إلى طول سجن من لسان وقال عدي بن حاتم: أيمن أمر بي وأشأمة بين لحييه يعني لسانه ـ وفي مسند أبي داود عن النبي صلى الله عليه وسلم قال: "حسن الملكة نماء وسوء الملكة شؤم والبر زيادة في العمر والصدقة تمنع ميتة السوء" فجعل سوء الملكة شؤما وفي حديث آخر: "لا يدخل الجنة سيء الملكة" وهو من يسيء إلى مماليكه ويظلمهم.
و في الحديث: "إن الصدقة تدفع ميتة السوء" وروي "من حديث علي مرفوعا: " باكروا بالصدقة فإن البلاء لا يتخطاها" خرجه الطبراني وفي حديث آخر: "إن لكل يوم نحسا فادفعوا نحس ذلك اليوم بالصدقة" فالصدقة تمنع وقوع البلاء بعد انعقاد أسبابه وكذلك الدعاء وفي الحديث: "إن البلاء والدعاء يلتقيان بين السماء والأرض فيعتلجان إلى يوم القيامة" خرجه البزار والحاكم وخرج في الترمذي من حديث سلمان: "لا يرد القضاء إلا بالدعاء" وقال ابن عباس: لا ينفع الحذر من القدر ولكن الله يمحو بالدعاء ما يشاء من القدر وعنه قال: الدعاء يدفع القدر وهو إذا دفع القدر فهو من القدر وهذا كقول النبي صلى الله عليه وسلم لما سئل عن الأدوية والرقى هل ترد من قدر الله شيئا؟ قال: "هي من قدر الله تعالى" وكذلك قال عمر رضي الله عنه لما رجع من الطاعون فقال له أبو عبيدة: أفرارا من قدر الله؟ فقال عمر: نفر من قدر الله إلى قدر الله فإن الله تعالى قدر المقادير ويقدر ما يدفع بعضها قبل وقوعه وكذلك الأذكار المشروعة تدفع البلاء.
وفي حديث عثمان رضي الله عنه عن النبي صلى الله عليه وسلم: " من قال حين يصبح ويمسي: بسم الله الذي لا يضر مع اسمه شيء في الأرض ولا في السماء وهو السميع العليم لم يصبه بلاء" وفي المسند عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم قال: "الشؤم سوء الخلق" وخرجه الخرائطي ولفظه: "اليمن حسن الخلق" وفي الجملة: فلا شؤم إلا المعاصي والذنوب فإنها تسخط الله عز وجل فإذا سخط على عبده شقي في الدنيا والآخرة كما إنه إذا رضي عن عبده سعد في الدنيا والآخرة.
قال بعض الصالحين وقد شكي بلاء وقع في الناس فقال: ما أرى ما أنتم فيه إلا بشؤم الذنوب وقال أبو حازم: كل ما يشغلك عن الله من أهل أو مال أو ولد فهو عليك مشؤم وقد قيل:

(1/76)

فلا كان ما يلهي عن الله أنه ... يضر ويؤذى إنه لمشؤم
فالشؤم في الحقيقة هو معصية الله واليمن هو طاعة الله وتقواه كما قيل:
إن رأيا دعا إلى طاعة الله ... لرأى مبارك ميمون
و العدوى التي تهلك من قاربها هي المعاصي فمن قاربها وخالطها وأصر عليها هلك وكذلك مخالطة أهل المعاصي ومن يحسن المعصية ويزينها ويدعو إليها من شياطين الإنس وهم أضر من شياطين الجن قال بعض السلف: شيطان الجن نستعيذ بالله منه فينصرف وشيطان الإنس لا يبرح حتى يوقعك في المعصية وفي الحديث: "يحشر المرء على دين خليله فلينظر أحدكم من يخالل" وفي حديث آخر: "لا تصحب إلا مؤمنا ولا يأكل طعامك إلا تقي" ومما يروى لعلي رضي الله عنه:
فلا تصحب أخا الجهـ ... ـل وإياك وإياه
فكم من جاهل أردى ... حكيما حين آخاه
يقاس المرء بالمرء ... إذا ما المرء ماشاه
وللشيء على الشيء ... مقاييس وأشباه
ولقلب على القلب ... دليل حين يلقاه
فالعاصي مشؤم على نفسه وعلى غيره فإنه لا يؤمن أن ينزل عليه عذاب فيعم الناس خصوصا من لم ينكر عليه عمله فالبعد عنه متعين فإذا كثر الخبث هلك الناس عموما وكذلك أماكن المعاصي وعقوباتها يتعين البعد عنها والهرب منها خشية نزول العذاب كما قال النبي صلى الله عليه وسلم لأصحابه لما مر على ديار ثمود بالحجر: "لا تدخلوا على هؤلاء المعذبين إلا أن تكونوا باكين خشية أن يصيبكم ما أصابهم" ولما تاب الذي قتل مائة نفس من بني إسرائيل وسأل العالم: هل له من توبة؟ قال له: نعم فأمره أن ينتقل من قرية السوء إلى القرية الصالحة فأدركه الموت بينهما فاختصم فيه ملائكة الرحمة وملائكة العذاب فأوحى الله إليهم أن قيسوا بينهما فإلى أيهما كان أقرب فألحقوه بها فوجدوه إلى القرية الصالحة أقرب برمية حجر فغفر له.
هجران أماكن المعاصي وأخواتها من جملة الهجرة المأمور بها فإن المهاجر من هجر ما نهى الله عنه قال إبراهيم بن أدهم: من أراد التوبة فليخرج من المظالم وليدع مخالطة من كان يخالطه وإلا لم ينل ما يريد.
احذروا الذنوب فإنها مشؤمة عواقبها ذميمة وعقوباتها أليمة والقلوب.

(1/77)

المحبة لها سقيمة السلامة منها غنيمة والعافية منها ليس لها قيمة والبليه بها لا سيما بعد نزول الشيب داهية عظيمة.
طاعة الله خير ما اكتسب العبد ... ما هلاك النفوس إلا المعاصي
فكن طائعا لله لا تعصينه ... فاجتنب ما نهاك لا تقربنه
إن شيئا هلاك نفسك فيه ... ينبغي أن تصون نفسك عنه
يا من ضاع قلبه أنشده في مجالس الذكر عسى أن تجده يا من مرض قلبه احمله إلى مجلس الذكر لعله أن يعافى مجالس الذكر مارستان الذنوب تداوي فيها أمراض القلوب كما تداوي أمراض الأبدان في مارستان الذكر نزه لقلوب المؤمنين يتنزه فيها بسماع كلام الحكمة كما يتنزه أبصار أهل الدنيا في رياضها وبساتينها.
مجلسنا هذا خضرة في روضة الخشوع طعامنا فيه الجوع وشرابنا فيه الدموع ونقلنا هذا الكلام المسموع نداوي فيه أمراضا أعيت جالينوس ويختيشوع نسقي فيه ترياق الذنوب وفاروق المعاصي فمن شرب لم يكن له إلى المعصية رجوع كم أفاق فيه من المعصية مصروع وبرىء فيه من الهوى ملسوع ووصل فيه إلى الله مقطوع ما عيبه إلا أن الطبيب الذي له لو كان يستعمل ما يصف للناس لكان إليه المرجوع يا ضيعة العمران نجا السامع وهلك المسموع يا خيبة المسعى إن وصل التابع وانقطع المتبوع.
وغير تقي يأمر الناس بالتقى ... طبيب يداوي الناس وهو سقيم
"يا أيها الرجل المقوم غيره. ... هلا لنفسك كان ذا التقويم
ابدأ بنفسك فأنهها عن غيها ... فإذا انتهت عنه فأنت حكيم
فهناك يقبل ما تقول ويقتدى ... بالقول منك وينفع التعليم
لا تنه عن خلق وتأتي مثله ... عار عليك إذا فعلت عظيم
كم ذا التمادي فها قد جاءنا صفر ... شهر به الفوز والتوفيق والظفر
فابدأ بما شئت من فعل تسر به ... يوم المعاد ففيه الخير ينتظر
توبوا إلى الله فيه من ذنوبكم ... من قبل يبلغ فيكم حده العمر

(1/78)

وظائف شهر ربيع الأول
المجلس الأول في ذكر مولد سيدنا رسول الله صلى الله عليه وسلم
...
وظائف شهر ربيع الأول.
ويشتمل على مجالس:
المجلس الأول: في ذكر مولد سيدنا رسول الله صلى الله عليه وسلم:
خرج الإمام أحمد من حديث العرباض بن سارية السلمي رضي الله عنه عن النبي صلى الله عليه وسلم قال: "إني عبد الله في أم الكتاب لخاتم النبيين وإن آدم لمنجدل في طينته وسوف أنبئكم بتأويل ذلك: دعوة أبي إبراهيم وبشارة عيسى قومه ورؤيا أمي التي رأت أنه خرج منها نور أضاءت له قصور الشام وكذلك أمهات النبيين يرين" وخرجه الحاكم وقال: صحيح الإسناد وقد روي معناه من حديث أبي أمامة الباهلي ومن وجوه أخر مرسلة المقصود من هذا الحديث أن نبوة النبي صلى الله عليه وسلم كانت مذكورة معروفة من قبل أن يخلقه الله ويخرجه إلى دار الدنيا حيا وأن ذلك كان مكتوبا في أم الكتاب من قبل نفخ الروح في آدم عليه السلام وفسر أم الكتاب باللوح المحفوظ وبالذكر في قوله تعالى: {يَمْحُوا اللَّهُ مَا يَشَاءُ وَيُثْبِتُ وَعِنْدَهُ أُمُّ الْكِتَابِ} [الرعد:39].
وعن ابن عباس رضي الله عنهما: أنه سأل كعبا عن أم الكتاب؟ فقال: علم الله ماهو خالق وما خلقه عاملون فقال لعلمه: كن كتابا فكان كتابا ولا ريب أن علم الله عز وجل قديم أزلي لم يزل عالما بما يحدثه من مخلوقاته ثم إنه تعالى كتب ذلك في كتاب عنده قبل خلق السموات والأرض كما قال تعالى: {مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الْأَرْضِ وَلا فِي أَنْفُسِكُمْ إِلَّا فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ} [الحديد:22].
وفي صحيح البخاري عن عمران بن حصين رضي الله عنهما عن النبي صلى الله عليه وسلم قال: "كان الله ولا شيء قبله وكان عرشه على الماء وكتب في الذكر كل شيء ثم خلق السموات والأرض" .
وفي صحيح مسلم عن عبد الله بن عمرو بن العاص رضي الله عنهما عن النبي صلى الله عليه وسلم قال: "إن الله كنب مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة وكان عرشه على الماء" .

(1/79)

ومن جملة ما كتبه في هذا الذكر وهو أم الكتاب: أن محمدا خاتم النبيين.
و من حيندئذ انتقلت المخلوقات من مرتبة العلم إلى مرتبة الكتابة وهو نوع من أنواع الوجود الخارجي ولهذا قال سعيد بن راشد سألت عطاء: هل كان النبي صلى الله عليه وسلم نبيا قبل أن يخلق؟ قال: قال: إي والله وقبل أن تخلق الدنيا بألفي عام خرجه أبو بكر الآجري في كتاب الشريعة وعطاء ـ الظاهر أنه ـ الخرساني وهذا إشارة إلى ما ذكرنا من كتابة نبوته صلى الله عليه وسلم في أم الكتاب عند تقدير المقادير وقوله صلى الله عليه وسلم في هذا الحديث: "إني عبد الله في أم الكتاب لخاتم النبيين وإن آدم لمنجدل في طينته" ليس المراد به والله أعلم أنه حينئذ كتب في أم الكتاب ختمه للنبيين وإنما المراد الإخبار عن كون ذلك مكتوبا في أم الكتاب في تلك الحال قبل نفخ الروح في آدم وهو أول ما خلق من النوع الإنساني.
وجاء في أحاديث أخر أنه في تلك الحال وجبت له النبوة وهذه مرتبة ثالثة وهي انتقاله من مرتبة العلم والكتابة إلى مرتبة الوجود العيني الخارجي فإنه صلى الله عليه وسلم استخرج حينئذ من ظهر آدم ونبىء فصارت نبوته موجودة في الخارج بعد كونها كانت مكتوبة مقدرة في أم الكتاب ففي حديث ميسرة الفجر قال: قلت يا رسول الله متى كنت نبيا؟ قال: "وآدم بين الروح والجسد" خرجه الإمام أحمد والحاكم.
قال الإمام أحمد في رواية مهنا: وبعضهم يرويه: متى كتبت نبيا؟ من الكتابة فإن صحت هذه الرواية حملت مع حديث العرباض بن سارية على وجوب نبوته وثبوتها وظهورها في الخارج فإن الكتابة إنما تستعمل فيما هو واجب: إما شرعا كقوله تعالى: {كُتِبَ عَلَيْكُمُ الصِّيَامُ} [البقرة: 183] أو قدرا كقوله تعالى: {كَتَبَ اللَّهُ لَأَغْلِبَنَّ أَنَا وَرُسُلِي} [المجادلة: 21] وفي حديث أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم أنهم قالوا: يا رسول الله متى وجبت لك النبوة؟ قال: "وآدم بين الروح والجسد" خرجه الترمذي وحسنه وفي نسخه صححه وخرجه الحاكم وروى ابن سعد من رواية جابر الجعفي عن الشعبي قال: قال رجل للنبي صلى الله عليه وسلم: متى استنبئت؟ قال: "وآدم بين الروح والجسد حيث أخذ مني الميثاق" وهذه الرواية تدل على أنه صلى الله عليه وسلم حينئذ استخرج من ظهر آدم ونبىء وأخذ ميثاقه فيحتمل أن يكون ذلك دليلا على أن استخراج ذرية آدم من ظهره وأخذ الميثاق منهم كان قبل نفخ الروح في آدم وقد روي هذا عن سلمان الفارسي وغيره من السلف ويستدل له أيضا بظاهر قوله تعالى: {وَلَقَدْ خَلَقْنَاكُمْ ثُمَّ صَوَّرْنَاكُمْ ثُمَّ قُلْنَا لِلْمَلائِكَةِ اسْجُدُوا لِآدَمَ} .

(1/80)

[الأعراف: 11] على ما فسره به مجاهد وغيره: أن المراد: إخراج ذرية آدم من ظهره قبل أمر الملائكة بالسجود له ولكن أكثر السلف على أن استخراج ذرية آدم منه كان بعد نفخ الروح فيه وعلى هذا يدل أكثر الأحاديث فتحمل على هذا أن يكون محمد صلى الله عليه وسلم خص باستخراجه من ظهر آدم قبل نفخ الروح فيه فإن محمدا صلى الله عليه وسلم هو المقصود من خلق النوع الإنساني وهو عينه وخلاصته وواسطة عقده فلا يبعد أن يكون أخرج من ظهر آدم عند خلقه قبل نفخ الروح فيه.
وقد روي: أن آدم عليه الصلاة والسلام رأى اسم محمد صلى الله عليه وسلم مكتوبا على العرش وأن الله عز وجل قال لآدم: "لولا محمد ما خلقتك" وقد خرجه الحاكم في صحيحه فيكون حينئذ من حين صور آدم طينا استخرج منه محمد صلى الله عليه وسلم ونبىء وأخذ منه الميثاق ثم أعيد إلى ظهر آدم حتى خرج في وقت خروجه الذي قدر الله خروجه فيه ويشهد لذلك ما روي عن قتادة أن النبي صلى الله عليه وسلم قال: "كنت أول النبيين في الخلق وآخرهم في البعث" وفي رواية: "أول الناس في الخلق" خرجه ابن سعد وغيره وخرجه الطبراني من رواية قتادة عن الحسن عن أبي هريرة مرفوعا والمرسل أشبه وفي رواية عن قتادة مرسلة: ثم تلا: {وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنْكَ وَمِنْ نُوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ} [الأحزاب: 7] فبدأ به قبل نوح الذي هو أول الرسل فمحمد صلى الله عليه وسلم أول الرسل خلقا وآخرهم بعثا فإنه استخرج من ظهر آدم لما صور ونبىء حينئذ وأخذ ميثاقه ثم أعيد إلى ظهره ولا يقال: فقد خلق آدم قبله لأن آدم حينئذ كان مواتا لا روح فيه ومحمد صلى الله عليه وسلم كان حيا حين استخراج ونبىء وأخذ ميثاقه فهو أول النبيين خلقا وآخرهم بعثا فهو خاتم النبيين باعتبار أن زمانه تأخر عنهم فهو: المقفى والعاقب الذي جاء عقب الأنبياء ويقفوهم قال تعالى: {مَا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مِنْ رِجَالِكُمْ وَلَكِنْ رَسُولَ اللَّهِ وَخَاتَمَ النَّبِيِّينَ} [الأحزاب: 40].
وفي الصحيحين عن جابر رضي الله عنه عن النبي صلى الله عليه وسلم قال: "مثلي ومثل الأنبياء كمثل رجل بنى دارا فأكملها وأحسنها إلا موضع لبنة فجعل الناس يدخلونها ويعجبون منها ويقولون لولا موضع اللبنة" زاد مسلم قال: "فجئت فختمت الأنبياء" وفيهما أيضا عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم معناه وفيه: "فجعل الناس يطوفون به ويقولون: هلا وضعت اللبنة؟ فأنا اللبنة وأنا خاتم النبيين" .
و قد استدل الإمام أحمد بحديث العرباض بن سارية هذا على أن النبي صلى الله عليه وسلم لم يزل على التوحيد منذ نشأ ورد بذلك على من زعم غير ذلك بل قد يستدل بهذا.

(1/81)

الحديث على أنه صلى الله عليه وسلم ولد نبيا فإن نبوته وجبت له من حين أخذ الميثاق منه حين استخرج من صلب آدم فكان نبيا من حينئذ لكن كانت مدة خروجه إلى الدنيا متأخرة عن ذلك وذلك لا يمنع كونه نبيا قبل خروجه كمن يولى ولاية ويؤمر بالتصرف فيها في زمن مستقبل فحكم الولاية ثابت له من حين ولايته وإن كان تصرفه يتأخر إلى حين مجيء الوقت قال حنبل: قلت لأبي عبد الله يعني أحمد: من زعم أن النبي كان على دين قومه قبل أن يبعث؟ قال: هذا قول سوء ينبغي لصاحب هذه المقالة أن يحذر كلامه ولا يجالس قلت له: إن جارنا الناقد أبا العباس يقول هذه المقالة؟ قال: قاتله الله وأي شيء أبقى إذا زعم أن النبي صلى الله عليه وسلم كان على دين قومه وهم يعبدون الأصنام قال الله تعالى حاكيا عن عيسى عليه السلام: {وَمُبَشِّراً بِرَسُولٍ يَأْتِي مِنْ بَعْدِي اسْمُهُ أَحْمَدُ} [الصف: 6] قلت له: وزعم أن خديجة كانت على ذلك حين تزوجها النبي صلى الله عليه وسلم في الجاهلية قال: أما خديجة فلا أقول شيئا قد كانت أول من آمن به من النساء ثم قال: ماذا يحدث الناس من الكلام!! هؤلاء أصحاب الكلام لم يفلح ـ سبحان الله ـ لهذا القول واحتج في ذلك بكلام لم أحفظه.
وذكر أن أمه حين ولدت رأت نورا أضاء له قصور الشام أو ليس هذا عندما ولدت رأت هذا وقبل أن يبعث كان طاهرا مطهرا من الأوثان أوليس كان لا يأكل لما ذبح على النصب ثم قال: "احذروا الكلام فإن أصحاب الكلام أمرهم لا يؤول إلى خير" خرجه أبو بكر عبد العزيز بن جعفر في كتاب السنة ومراد الإمام أحمد الإستدلال بتقدم البشارة بنبوته من الأنبياء الذين قبله وبما شوهد عند ولادته من الآيات على أنه كان نبيا من قبل خروجه إلى الدنيا وولادته وهذا هو الذي يدل عليه حديث العرباض بن سارية هذا فإنه صلى الله عليه وسلم ذكر فيه أن نبوته كانت حاصلة من حين آدم منجدلا في طينته والمراد بالمنجدل: الطريح الملقى على الأرض قبل نفخ الروح فيه ويقال للقتيل: إنه منجدل لذلك.
ثم استدل صلى الله عليه وسلم على سبق ذكره والتنويه باسمه ونبوته وشرف قدره لخروجه إلى الدنيا بثلاث دلائل وهو مراده بقوله تعالى "وسأنبئكم بتأويل ذلك".
الدليل الأول: دعوة أبيه إبراهيم عليه السلام وأشار إلى ما قص الله في كتابه عن إبراهيم وإسماعيل لأنهما قالا عند بناء البيت الذي بمكة: {رَبَّنَا تَقَبَّلْ مِنَّا إِنَّكَ أَنْتَ السَّمِيعُ الْعَلِيمُ ، رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِنْ ذُرِّيَّتِنَا أُمَّةً مُسْلِمَةً لَكَ وَأَرِنَا مَنَاسِكَنَا وَتُبْ عَلَيْنَا إِنَّكَ أَنْتَ التَّوَّابُ الرَّحِيمُ ، رَبَّنَا وَابْعَثْ فِيهِمْ رَسُولاً مِنْهُمْ يَتْلُو عَلَيْهِمْ.

(1/82)

آيَاتِكَ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُزَكِّيهِمْ إِنَّكَ أَنْتَ الْعَزِيزُ الْحَكِيمُ} [البقرة: 127, 129] فاستجاب الله دعاءهما وبعث في أهل مكة منهم رسولا بهذه الصفة من ولد إسماعيل الذي دعا مع أبيه إبراهيم عليهما السلام بهذا الدعاء وقد امتن الله تعالى على المؤمنين ببعثه لهذا النبي منهم على هذه الصفة التي دعا بها إبراهيم وإسماعيل قال تعالى: {لَقَدْ مَنَّ اللَّهُ عَلَى الْمُؤْمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِنْ أَنْفُسِهِمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِنْ كَانُوا مِنْ قَبْلُ لَفِي ضَلالٍ مُبِينٍ} [آل عمران:164] وقال سبحانه: {هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولاً مِنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِنْ كَانُوا مِنْ قَبْلُ لَفِي ضَلالٍ مُبِينٍ ، وَآخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُوا بِهِمْ وَهُوَ الْعَزِيزُ الْحَكِيمُ*ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ} [الجمعة: 2, 4] ومعلوم أنه لم يبعث من مكة رسول فيهم بهذه الصفة غير محمد صلى الله عليه وسلم وهو ولد إسماعيل كما أن أنبياء بني إسرائيل من ولد اسحاق وذكر تعالى: أنه من على المؤمنين بهذه الرسالة فليس لله نعمة أعظم من إرسال محمد صلى الله عليه وسلم يهدي إلى الحق وإلى طريق مستقيم.
وقوله في الأميين والمراد بهم العرب: تنبيه لهم على قدر هذه النعمة وعظمها حيث كانوا أميين لا كتاب لهم وليس عندهم شيء من آثار النبوات كما كان عند أهل الكتاب فمن الله عليهم بهذا الرسول وبهذا الكتاب حتى صاروا أفضل الأمم وأعلمهم وعرفوا ضلالة من ضل من الأمم قبلهم.
و في كونه منهم فائدتان:
إحداهما : أن هذا الرسول كان أيضا أميا كأمته المبعوث إليهم لم يقرأ كتابا قط ولم يخطه بيمينه كما قال تعالى: {وَمَا كُنْتَ تَتْلُو مِنْ قَبْلِهِ مِنْ كِتَابٍ وَلا تَخُطُّهُ بِيَمِينِكَ} [العنكبوت: 48] الآيات ولا خرج عن ديار قومه فأقام عند غيرهم حتى تعلم منهم شيئا بل لم يزل أميا بين أمة أمية لا يكتب ولا يقرأ حتى كمل الأربعين من عمره ثم جاء بعد ذلك بهذا الكتاب المبين وهذه الشريعة الباهرة وهذا الدين القيم الذي اعترف حذاق أهل الأرض ونظارهم أنه لم يقرع العالم ناموس أعظم منه وفي هذا برهان ظاهر على صدقه.
و الفائدة الثانية: التنبيه على أن المبعوث منهم ـ وهم الأميون خصوصا أهل مكة ـ يعرفون نسبه وشرفه وصدقه وأمانته وعفته وأنه نشأ بينهم معروفا بذلك كله وأنه لم يكذب قط فكيف كان يدع الكذب على الناس ثم يفتري الكذب على الله.

(1/83)

عز وجل فهذا هو الباطل ولذلك سأل هرقل عن هذه الأوصاف واستدل بها على صدقه فيما ادعاه من النبوة والرسالة.
و قوله تعالى: {يَتْلُو عَلَيْهِمْ آيَاتِهِ} [آل عمران: 164] يعني يتلو عليهم ما أنزله الله عليه من آياته المتلوة وهو القرآن وهو أعظم الكتب السماوية وقد تضمن من العلوم والحكم والمواعظ والقصص والترغيب والترهيب وذكر أخبار من سبق وأخبار ما يأتي من البعث والنشور والجنة والنار ما لم يشتمل عليه كتاب غيره حتى قال بعض العلماء لو أن هذا الكتاب وجد مكتوبا في مصحف في فلاة من الأرض ولم يعلم من وضعه هناك لشهدت العقول السليمة أنه منزل من عند الله وأن البشر لا قدرة لهم على تأليف ذلك فكيف إذا جاء على يدي أصدق الخلق وأبرهم وأتقاهم وقال إنه كلام الله وتحدى الخلق كلهم أن يأتوا بسورة مثله فعجزوا فيه فكيف مع هذا شك ولهذا قال تعالى: {ذَلِكَ الْكِتَابُ لا رَيْبَ فِيهِ} [البقرة: 2] وقال: {أَوَلَمْ يَكْفِهِمْ أَنَّا أَنْزَلْنَا عَلَيْكَ الْكِتَابَ يُتْلَى عَلَيْهِمْ} [العنكبوت: 51] فلو لم يكن لمحمد صلى الله عليه وسلم من المعجزات الدالة على صدقه غير هذا الكتاب لكفاه فكيف وله من المعجزات الأرضية والسماوية مالا يحصى.
و قوله: {وَيُزَكِّيهِمْ} [البقرة: 129]: يعني إنه يزكي قلوبهم ويطهرها من أدناس الشرك والفجور والضلال فإن النفوس تزكوا إذا طهرت من ذلك كله ومن زكت نفسه فقد أفلح كما قال تعالى: {قَدْ أَفْلَحَ مَنْ زَكَّاهَا} [الشمس:9] وقال: {قَدْ أَفْلَحَ مَنْ تَزَكَّى} [الأعلى:14] وقوله: {وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ} [البقرة: 129]: يعني بالكتاب: القرآن والمراد ويعلمهم تلاوة ألفاظه ويعني بالحكمة: فهم معاني القرآن والعمل بما فيه فالحكمة هي: فهم القرآن والعمل به فلا يكفي بتلاوة ألفاظ الكتاب حتى يعلم معناه ويعمل بمقتضاه فمن جمع له ذلك كله فقد أوتي الحكمة قال تعالى: {يُؤْتِي الْحِكْمَةَ مَنْ يَشَاءُ وَمَنْ يُؤْتَ الْحِكْمَةَ فَقَدْ أُوتِيَ خَيْراً كَثِيراً} [البقرة: 269].
قال الفضيل: العلماء كثير والحكماء قليل وقال: الحكماء ورثة الأنبياء فالحكمة هي العلم النافع الذي يتبعه العمل الصالح وهو نور يقذف في القلب يفهم بها معنى العلم المنزل من السماء ويحض على اتباعه والعمل به ومن قال الحكمة: السنة فقوله الحق لأن السنة تفسر القرآن وتبين معانيه وتحض على اتباعه.

(1/84)

والعمل به فالحكيم هو العالم المستنبط لدقائق العلم المنتفع بعلمه بالعمل به ولأبي العتاهية:
وكيف تحب أن تدعى حكيما ... وأنت لكل ما تهوى ركوب
وتضحك دائبا ظهرا لبطن ... وتذكر ما عملت فلا تتوب
قوله تعال: {وَإِنْ كَانُوا مِنْ قَبْلُ لَفِي ضَلالٍ مُبِينٍ} [آل عمران: 164] إشارة إلى ما كان الناس عليه قبل إنزال هذا الكتاب من الضلال فإن الله نظر حينئذ إلى أهل الأرض فمقتهم عربهم وعجمهم إلا بقايا من أهل الكتاب تمسكوا بدينهم الذي لم يبدل ولم يغير وكانوا قليلا جدا فأما عامة أهل الكتاب فكانوا قد بدلوا كتبهم وغيروها وحرفوها وأدخلوا في دينهم ما ليس منه فضلوا وأضلوا وأما غير أهل الكاتب فكانوا على ضلال بين فالأميون أهل شرك يعبدون الأوثان والمجوس يعبدون النيران ويقولون بإلهين اثنين وكذلك غيرهم من أهل الأرض منهم من كان يعبد النجوم ومنهم من كان يعبد الشمس أو القمر فهدى الله المؤمنين بإرسال محمد صلى الله عليه وسلم إلى ما جاء به من الهدى والدين الحق وأظهر الله دينه حتى بلغ مشارق الأرض ومغاربها فظهرت فيها كلمة التوحيد والعمل بالعدل بعد أن كانت الأرض كلها ممتلئة من الشرك والظلم فالأميون هم العرب والآخرون الذي لم يلحقوا بهم هم أهل فارس والروم فكانت أهل فارس مجوسا والروم نصارى فهدى الله جميع هؤلاء برسالة محمد صلى الله عليه وسلم إلى التوحيد.
وقد رؤي الإمام بعد موته في المنام فسئل عن حاله فقال: لولا النبي لكنا مجوسا قال: فإن أهل العراق لولا رسالة محمد صلى الله عليه وسلم لكانوا مجوسا وأهل الشام ومصر والروم لولا رسالة محمد صلى الله عليه وسلم لكانوا نصارى وأهل جزيرة العرب لولا رسالة محمد صلى الله عليه وسلم لكانوا مشركين عباد أوثان ولكن رحم الله عباده بإرسال محمد صلى الله عليه وسلم فأنقذهم من الضلال كما قال تعالى: {وَمَا أَرْسَلْنَاكَ إِلاَّ رَحْمَةً لِلْعَالَمِينَ} [الانبياء:107] ولهذا قال تعالى: {ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ} [الجمعة:4] فمن حصل له نصيب من دين الإسلام فقد حصل له الفضل العظيم وقد عظمت عليه نعمة الله فما أحوجه إلى القيام بشكر هذه النعمة وسؤاله دوامها والثبات عليها إلى الممات والموت عليها فبذلك تتم النعمة.
فإبراهيم عليه الصلاة والسلام هو إمام الحنفاء المأمور محمد صلى الله عليه وسلم ومن قبله

(1/85)

من الأنبياء والاقتداء به وهو الذي جعله للناس إماما وقد دعا هو وابنه إسماعيل بأن يبعث الله في أهل مكة رسولا منهم موصوفا بهذه الأوصاف فاستجاب الله لهما وجعل هذا النبي مبعوثا فيهم من ولد إسماعيل بن إبراهيم كما دعيا بذلك وهو النبي الذي أظهر دين إبراهيم الحنيف بعد اضمحلاله وخفائه على أهل الأرض فلهذا كان أولى الناس بإبراهيم كما قال تعالى: {إِنَّ أَوْلَى النَّاسِ بِإِبْرَاهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَذَا النَّبِيُّ وَالَّذِينَ آمَنُوا} [آل عمران: 68] وقال صلى الله عليه وسلم: " إن لكل نبي وليا من المؤمنين وأنا ولي إبراهيم" ثم تلا هذه الآية وكان صلى الله عليه وسلم أشبه ولد إبراهيم به صورة ومعنى حتى إنه أشبهه في خلة الله تعالى فقال: "إن الله اتخذني خليلا كما اتخذ إبراهيم خليلا" .
و الثاني بشارة عيسى به: وعيسى آخر أنبياء بني إسرائيل وقد قال تعالى: {وَإِذْ قَالَ عِيسَى ابْنُ مَرْيَمَ يَا بَنِي إِسْرائيلَ إِنِّي رَسُولُ اللَّهِ إِلَيْكُمْ مُصَدِّقاً لِمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ وَمُبَشِّراً بِرَسُولٍ يَأْتِي مِنْ بَعْدِي اسْمُهُ أَحْمَدُ} [الصف: 6] وقد كان المسيح عليه الصلاة والسلام يحض على اتباعه ويقول: إنه يبعث السيف فلا يمنعنكم ذلك منه وروي عنه أنه قال: سوف أذهب أنا ويأتي الذي بعدي لا يتحمدكم بدعواه ولكن يسل السيف فتدخلونه طوعا وكرها وفي المسند عن أبي الدرداء رضي الله عنه عن النبي صلى الله عليه وسلم: "إن الله عز وجل أوحى إلى عيسى عليه السلام أني باعث بعدك أمة إن أصابهم ما يحبون حمدوا وشكروا وإن أصابهم ما يكرهون احتسبوا وصبروا ولا حلم ولا علم قال: يا رب كيف هذا ولا حلم ولا علم؟ قال: أعطيهم من حلمي وعلمي" قال ابن اسحاق حدثني بعض أهل العلم: أن عيسى بن مريم عليه السلام قال: إن أحب الأمم إلى الله عز وجل لأمة أحمد قيل له: وما فضلهم الذي تذكر؟ قال: لم تذلل لا إله إلا الله على ألسن أمة من الأمم تذليلها على ألسنتهم.
الثالث: مما دل على نبوته قبل ظهوره: رؤيا أمه التي رأت أنه خرج منها نور أضاءت له قصور الشام وذكر أن أمهات النبيين كذلك يرين والرؤيا هنا إن أريد بها رؤيا المنام فقد روي أن آمنة بنت وهب رأت في أول حملها بالنبي صلى الله عليه وسلم أنها بشرت بأنه يخرج منها عند ولادتها نور يضيء له قصور الشام.
وروى الطبراني بإسناده عن أبي مريم الكندي عن النبي صلى الله عليه وسلم أنه سئل: أي شيء كان أول من أمر نبوتك؟ قال: "أخذ الله مني الميثاق كما أخذ من النبيين ميثاقهم" وتلا: {وَمِنْكَ وَمِنْ نُوحٍ} [الأحزاب: 7] الآية وبشرى المسيح عيسى بن مريم ورأت أم رسول الله صلى الله عليه وسلم في منامها أنه خرج من

(1/86)

بين يديها سراج أضاءت لها من قصور الشام ثم قال: ووراء ذلك قريتين أو ثلاثا".
وإن أريد بها رؤية عين كما قال ابن عباس في قول الله عز وجل: {وَمَا جَعَلْنَا الرُّؤْيا الَّتِي أَرَيْنَاكَ إِلَّا فِتْنَةً لِلنَّاسِ} [الاسراء: 60] إنها رؤية عين أريها النبي صلى الله عليه وسلم ليلة أسري به فقد روى أن أمه رأت ذلك عند ولادة النبي صلى الله عليه وسلم قال ابن اسحاق: كانت آمنة بنت وهب تحدث أنها أتيت حين حملت برسول الله صلى الله عليه وسلم فقيل لها إنك حملت بسيد هذه الأمة فإذا وقع إلى الأرض فقولي أعيذه بالواحد من شر كل حاسد وآية ذلك أن يخرج معه نور يملأ قصور بصرى من أرض الشام فإذا وقع فسميه محمدا فإن اسمه في التوراة أحمد يحمده أهل السماء وأهل الأرض واسمه في الإنجيل أحمد يحمده أهل السماء وأهل الأرض واسمه في القرآن محمد.
وذكر ابن سعد عن الواقدي بأسانيد له متعددة: أن آمنة بنت وهب قالت: لقد علقت به تعني النبي صلى الله عليه وسلم فما وجدت له مشقة حتى وضعته فلما فصل مني خرج معه نور أضاء له ما بين المشرق والمغرب ثم وقع إلى الأرض معتمدا على يديه ثم أخذ قبضة من التراب فقبضها ورفع رأسه إلى السماء وفي حديث بعضهم: وقع جاثيا على ركبتيه وخرج معه نور أضاءت له قصور الشام وأسواقها حتى رأت أعناق الإبل ببصرى رافعا رأسه إلى السماء وروى البيهقي بإسناده عن عثمان بن أبي العاص حدثتني أمي أنها شهدت ولادة آمنة بنت وهب رسول الله صلى الله عليه وسلم ليلة ولدته قالت: فما شيء أنظر إليه إلا نور وإني أنظر إلى النجوم تدنو حتى أني لأقول ليقعن علي وخرج الإمام أحمد من حديث عتبة بن عبد السلمي عن النبي صلى الله عليه وسلم: أن أمه قالت: إني رأيت خرج مني نور أضاءت منه قصور الشام.
وروى ابن اسحاق عن جهم بن أبي جهم عن عبد الله بن جعفر عمن حدث عن سليمة أم النبي صلى الله عليه وسلم التي أرضعته أن آمنة بنت وهب حدثتها أنها قالت: إني حملت به فلم أر حملا قط كان أخف علي منه ولا أعظم بركة منه لقد رأيت نورا كأنه شهاب خرج مني حين وضعته أضاءت له أعناق الإبل ببصرى وخروج هذا النور عند وضعه إشارة إلى ما يجيء به من النور الذي اهتدى به أهل الأرض وزال به ظلمة الشرك منها كما قال تعالى: {قَدْ جَاءَكُمْ مِنَ اللَّهِ نُورٌ وَكِتَابٌ مُبِينٌ ، يَهْدِي بِهِ اللَّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلامِ وَيُخْرِجُهُمْ مِنَ

(1/87)

الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِهِ وَيَهْدِيهِمْ إِلَى صِرَاطٍ مُسْتَقِيمٍ} [المائدة: 15, 16] وقال تعالى: {فَالَّذِينَ آمَنُوا بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُوا النُّورَ الَّذِي أُنْزِلَ مَعَهُ أُولَئِكَ هُمُ الْمُفْلِحُونَ} [الأعراف: 157] وفي هذا المعنى يقول العباس في أبياته المشهورة السائرة:
وأنت لما ولدت أشرقت الأرض ... وضاءت بنورك الأفق
فنحن في ذلك الضياء وفي النور ... وسبل الرشاد نخترق
و أما إضاءة قصور بصرى بالنور الذي خرج معه فهو إشارة إلى ما خص الشام من نور نبوته بأنها دار ملكه كما ذكر كعب أن في الكتب السابقة محمد رسول الله مولده بمكة ومهاجره يثرب وملكه بالشام فمن مكة بدئت نبوة محمد صلى الله عليه وسلم وإلى الشام ينتهي ملكه ولهذا أسري به صلى الله عليه وسلم إلى الشام إلى بيت المقدس كما هاجر إبراهيم عليه الصلاة والسلام من قبله إلى الشام.
قال بعض السلف: ما بعث الله نبيا إلا من الشام فإن لم يبعثه منها هاجر إليها وفي آخر الزمان يستقر العلم والإيمان بالشام فيكون نور النبوة فيها أظهر منه في سائر بلاد الإسلام.
و خرج الإمام أحمد من حديث عبد الله بن عمرو بن العاص وأبي الدرداء وخرج الحاكم من حديث عبد الله بن عمرو بن العاص رضي الله عنهما عن النبي صلى الله عليه وسلم قال: "رأيت عمود الكتاب انتزع من تحت وسادتي فأتبعته بصري فإذا هو عمود ساطع عمد به إلى الشام ألا وإن الإيمان إذا وقعت الفتن بالشام" و في المسند والترمذي وغيرهما عن النبي صلى الله عليه وسلم قال: "ستكون هجرة بعد هجرة فخيار أهل الأرض ألزمهم مهاجر إبراهيم" يعني الشام وبالشام ينزل عيسى بن مريم عليه السلام في آخر الزمان وهو المبشر بمحمد صلى الله عليه وسلم ويحكم به ولا يقبل من أحد غير دينه فيكسر الصليب ويقتل الخنزير ويضع الجزية ويصلي خلف إمام المسلمين ويقول: إن هذه الأمة أئمة بعضهم لبعض إشارة إلى أنه متبع لدينهم غير ناسخ له والشام هي في آخر الزمان أرض المحشر والمنشر فيحشر الناس إليهم قبل القيامة من أقطار الأرض فيهاجر خيار أهل الأرض إلى مهاجر إبراهيم وهي أرض الشام طوعا كما تقدم أن خيار أهل الأرض ألزمهم مهاجر إبراهيم.
وقال صلى الله عليه وسلم: "عليكم بالشام فإنها خيرة الله من أرضه يجتبي إليها خيرته من عباده" خرجه الإمام أحمد وأبو داود وابن حبان والحاكم في صحيحهما وقال.

(1/88)

أبو أمامة: لا تقوم الساعة حتى ينتقل خيار أهل العراق إلى الشام وشرار أهل الشام إلى العراق وخرجه الإمام أحمد.
و قد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال: "لا تقوم الساعة حتى تخرج نار من أرض الحجاز فتضيء لها أعناق الإبل ببصرى" وقد خرجت هذه النار بالحجاز بقرب المدينة ورؤيت أعناق الإبل من ضوءها ببصرى في سنة أربع وخمسين وستمائة وعقيبها جرت واقعة بغداد وقتل بها الخليفة وعامة من كان ببغداد وتكامل خراب أهل العراق على أيدي التتار وهاجر خيار أهلها إلى الشام من حينئذ فأما شرار الناس فتخرج نار في آخر الزمان تسوقهم إلى الشام قهرا حتى تجتمع الناس كلها بالشام قبل قيام الساعة.
وفي سنن أبي داود عن أبي الدرداء رضي الله عنه عن النبي صلى الله عليه وسلم قال: "إن فسطاط المسلمين يوم الملحمة بالغوطة إلى جانب مدينة يقال لها دمشق من خير مدائن الشام" وخرجه الحاكم ولفظه: " خير منازل المسلمين يومئذ" .
إخواني من كان من هذه الأمة فهو من خير الأمم عند الله عز وجل قال تعالى: {كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ} [آل عمران: 110] وقال النبي صلى الله عليه وسلم: "أنتم توفون سبعين أمة أنتم خيرها وأكرمها عل الله عز وجل" .
لما كان هذا الرسول النبي الأمي خير الخلق وأفضلهم كانت أمته خير أمة وأفضلها فما يحسن بمن كان من خير الأمم وانتسب إلى متابعة خير الخلق وخصوصا من كان يسكن خير منازل المسلمين في آخر الزمان إلا أن يكون متصفا بصفات الخير مجتنبا لصفات الشر وقبيح به أن يرضى لنفسه أن يكون من شر الناس مع انتسابه إلى خير الأمم ومتابعة خير الرسل قال الله تعالى: {إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُولَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ} [البينة:7] فخير الناس من آمن وعمل صالحا وقال تعالى: {كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنْكَرِ وَتُؤْمِنُونَ بِاللَّهِ} [آل عمران: 110].
وقد روي عن النبي صلى الله عليه وسلم أنه قال: "خير الناس من فقه في دين الله ووصل رحمه وأمر بالمعروف ونهى عن المنكر" وفي رواية: "خير الناس أتقاهم للرب وأوصلهم للرحم وآمرهم بالمعروف وأنهاهم عن المنكر" وقال: "الناس معادن فخيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا" وقال: "خير الناس من طال عمره وحسن عمله وشر الناس من طال عمره وساء عمله" وقال: "خيركم من يرجى خيره ويؤمن شره وشركم من لا يرجى خيره ولا يؤمن شره" .

(1/89)

وقال: " ألا أخبركم بخياركم؟ قالوا: بلى قال: الذين إذا رؤوا ذكر الله وقال: ألا أنبئكم بشراركم؟ قالوا: بلى قال: المشاؤن بالنميمة المفرقون بين الأحبة الباغون للبرآء العيب" وقال: "شر الناس منزلة عند الله من تركه الناس اتقاء فحشه" وقال: "إن من شر الناس يوم القيامة منزلة عند الله ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه" وقال: "إن من شر الناس عند الله منزلة من يقرأ كتاب الله ثم لا يرعوي إلى ما فيه" وقال: "من شر الناس منزلة عند الله يوم القيامة من أذهب آخرته بدنيا غيره" .
أعمال الأمة تعرض على نبيها في البرزخ فليستح عبد أن يعرض على نبيه من عمله ما نهاه عنه لما وقف صلى الله عليه وسلم عام حجة الوداع قال: "إني فرطكم على الحوض وأني مكاثر بكم الأمم فلا تسودوا وجهي" يشير إلى أنه صلى الله عليه وسلم يستحي من سيئات أمته إذا عرضت عليه وقال: "ليؤخذن برجال من أمتي ذات الشمال فأقول: يا رب أصحابي! فيقال: إنك لا تدري ما أحدثوا بعدك فأقول: سحقا سحقا لمن بدل بعدي" خير هذه الأمة أولها قرنا كما قال النبي صلى الله عليه وسلم: "خير القرون قرني ثم الذين يلونهم ثم الذين يلونهم" وقال: "بعثت في خير قرون بني آدم قرنا فقرنا حتى كتبت من القرن الذي كنت منه" .
كما قد جاء مدح أصحابه في كتابه تعالى: {مُحَمَّدٌ رَسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاءُ عَلَى الْكُفَّارِ رُحَمَاءُ بَيْنَهُمْ} [الفتح: 29] و {لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ} [الفتح: 18] وخص الصديق من بينهم بالصحبة بقوله: {إِذْ يَقُولُ لِصَاحِبِهِ لا تَحْزَنْ إِنَّ اللَّهَ مَعَنَا} [التوبة: 40].
لما جلى الرسول صلى الله عليه وسلم عروس الإسلام وأبرزها للبصائر من خدرها أخرج أبو بكر رضي الله عنه ماله كله نثارا لهذا العروس فأخرج عمر النصف موافقة له فقام عثمان بوليمة العرس فجهز جيش العسرة فعلم علي رضي الله عنه أن الدنيا ضرة هذه العروس وأنهما لا يجتمعان فبت طلاقها ثلاثا فالحمد لله الذي خصنا بهذه الرحمة وأسبغ علينا هذه النعمة وأعطانا ببركة نبينا هذه الفضائل الجمة فقال لنا: {كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ} [آل عمران: 110].
من أين في الأمم مثل أبي بكر الصديق أو عمر الذي ما سلك طريقا إلا هرب الشيطان من ذلك الطريق أو عثمان الصابر على مر الضيق أو عليا بحر العلم العميق أو حمزة والعباس أفيهم مثل طلحة والزبير القرنين أو مثل سعد.

(1/90)

وسعيد هيهات من أين أو مثل ابن عوف وأبي عبيدة ومن مثل الإثنين إن شبهتهم بهم فقد أبعدتم القياس.
من أين في زهاد الأمم مثل أويس أو في عبادهم مثل عامر بن عبد قيس أو في خائفهم مثل عمر بن عبد العزيز هيهات ليس ضوء الشمس كالمقايس أو في علمائهم مثل أبي حنيفة ومالك والشافعي السديد المالك كيف تمدحه وهو أجل من ذلك ما أحسن بنيانه والأساس أثم أعلى من الحسن البصري وأنبل أو ابن سيرين الذي بالورع تقبل أو سفيان الثوري الذي بالخوف والعلم تسربل أو مثل أحمد الذي بذل نفسه لله وسبل تالله ما في الأمم مثل ابن حنبل إرفع صوتك بهذا ولا بأس: {كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ} [آل عمران: 110].
لاح شيب الرأس مني فنصح ... بعد لهو وشباب ومرح
إخوتي توبوا إلى الله بنا ... قد لهونا وجهلنا ما صلح
نحن في دار نرى الموت بها ... لم يدع فيها لذي اللب فرح
يا بني آدم صونوا دينكم ... ينبغي للدين أن لا يطرح
واحمدوا الله الذي أكرمكم ... بنبي قام فيكم فنصح
بنبي فتح الله به ... كل خير نلتموه ومنح
مرسل لو يوزن الناس به ... في التقى والبر خفوا ورجح
فرسول الله أولى بالعلى ... و رسول الله أولى بالمدح

(1/91)

المجلس الثاني في ذكر المولد أيضا.
خرج مسلم في صحيحه من حديث أبي قتادة الأنصاري أن النبي صلى الله عليه وسلم سئل عن صيام يوم الإثنين فقال: "ذاك يوم ولدت فيه وأنزلت علي فيه النبوة" .
أما ولادة النبي صلى الله عليه وسلم يوم الإثنين فكالمجمع عليه بين العلماء وقد قاله ابن عباس وغيره وقد حكي عن بعضهم أنه ولد يوم الجمعة وهو قول ساقط مردود وروي عن أبي جعفر الباقر: أنه توقف في ذلك وقال: لا يعلم ذلك إلا الله وإنما

(1/91)

قال هذا لأنه لم يبلغه في ذلك ما يعتمد عليه فوقف تورعا وأما الجمهور فبلغهم في ذلك ما قالوا بحسبه: وقد روي عن أبي جعفر أيضا موافقتهم وأن النبي صلى الله عليه وسلم ولد يوم الإثنين موافقة لما قاله سائر العلماء وحديث أبي قتادة يدل على أنه صلى الله عليه وسلم ولد نهارا في يوم الإثنين وقد روي: أنه ولد عند طلوع الفجر منه وروى أبو جعفر بن أبي شيبة في تاريخه وخرجه من طريقه أبو نعيم في الدلائل بإسناد فيه ضعف عن عبد الله بن عمرو بن العاص قال: كان بمر الظهران راهب يدعى عيص من أهل الشام وكان يقول: يوشك أن يولد فيكم يا أهل مكة مولود تدين له العرب ويملك العجم هذا زمانه فكان لا يولد بمكة مولود إلا سأل عنه.
فلما كان صبيحة اليوم الذي ولد فيه رسول الله صلى الله عليه وسلم خرج عبد الله بن عبد المطلب حتى أتى عيص فناداه فأشرف عليه فقال له عيص: كن أباه فقد ولد ذلك المولود الذي كنت أحدثكم عنه يوم الإثنين ويبعث يوم الإثنين ويموت يوم الإثنين قال: إنه ولد لي مع الصبح مولود قال: فما سميته؟ قال: محمدا قال: والله لقد كنت أشتهي أن يكون هذا المولود فيكم أهل البيت لثلاث خصال بها نعرفه فقد أتى عليهن منها أنه طلع نجمه البارحة وأنه ولد اليوم وأن اسمه محمد انطلق إليه فإنه الذي كنت أحدثكم عنه.
و قد روي ما يدل على إنه ولد ليلا وقد سبق في المجلس الذي قبله من الآثار ما يستدل به لذلك وفي صحيح الحاكم عن عائشة قالت: كان بمكة يهودي يتجر فيها فلما كانت الليلة التي ولد فيها رسول الله صلى الله عليه وسلم قال: "يا معشر قريش هل ولد فيكم الليلة مولود قالوا: لا نعلمه فقال: ولد الليلة نبي هذه الأمة الأخيرة بين كتفيه علامة فيها شعرات متواترات كأنهن عرف فرس فخرجوا باليهودي حتى أدخلوه على أمه فقالوا: أخرجي إلينا ابنك فأخرجته وكشفوا عن ظهره فرأى تلك الشامة فوقع اليهودي مغشيا عليه فلما أفاق قالوا: ويلك ما لك؟ قال: ذهبت والله النبوة من بني إسرائيل" وهذا الحديث يدل على أنه ولد بخاتم النبوة بين كتفيه.
و خاتم النبوة: من علامات نبوته التي كان يعرفه بها أهل الكتاب ويسألون عنها ويطلبون الوقوف عليها وقد روي: أن هرقل بعث إلى النبي بتبوك من ينظر له خاتم النبوة ثم يخبره عنه وقد روي من حديث أبي ذر وعتبة بن عبيد عن النبي صلى الله عليه وسلم: أن الملكين اللذين شقا صدره وملآه حكمة هما اللذان ختماه بخاتم النبوة وهذا يخالف حديث عائشة هذا وقد روي أن هذا الخاتم رفع بعد موته من بين كتفيه ولكن إسناد هذا الخبر ضعيف.

(1/92)

و قد روي في صفة ولادته آيات تستغرب فمنها: روي عن آمنة بنت وهب أنها قالت: وضعته فما وقع كما وقع الصبيان وقع واضعا يده على الأرض رافعا رأسه إلى السماء وروي أيضا: أنه قبض من التراب بيده لما وقع بالأرض فقال بعض القافة: إن صدق الفال ليغلبن أهل الأرض وروي: أنه وضع تحت جفنة فانفلقت عنه ووجدوه ينظر إلى السماء.
و اختلفت الروايات هل ولد مختونا؟! فروي: أنه ولد مختونا مسرورا يعني مقطوع السرة حتى قال الحاكم: تواترت الروايات بذلك وروي أن جده ختنه وتوقف الإمام أحمد في ذلك قال المروذي: سئل أبو عبد الله هل ولد النبي صلى الله عليه وسلم مختونا؟ قال: الله أعلم ثم قال: لا أدري قال أبو بكر عبد العزيز بن جعفر من أصحابنا: قد روي: أنه صلى الله عليه وسلم ولد مختونا مسرورا ولم يجترىء أبو عبد الله على تصحيح هذا الحديث.
و أما شهر ولادته فقد اختلف فيه:: فقيل: في شهر رمضان روي عن عبد الله بن عمرو بإسناد لا يصح وقيل: في رجب ولا يصح وقيل: في ربيع الأول وهو المشهور بين الناس حتى نقل ابن الجوزي وغيره عليه الإتفاق ولكنه قول جمهور العلماء ثم اختلفوا في أي يوم كان من الشهر: فمنهم من قال: هو غير معين وإنما ولد في يوم الإثنين من ربيع من غير تعين لعدد ذلك اليوم من الشهر والجمهور على أنه يوم معين منه ثم اختلفوا فقيل: لليلتين خلتا منه وقيل: لثمان خلت منه وقيل: لعشر وقيل: لاثنتي عشرة وقيل: لسبع عشرة وقيل: لثماني عشرة وقيل لثمان بقين منه وقيل: إن هذين القولين غير صحيحين عمن حكيا عنه بالكلية والمشهور الذي عليه الجمهور: أنه ولد يوم الإثنين ثاني عشر ربيع الأول وهو قول ابن إسحاق وغيره.
و أما عام ولادته فالأكثرون على أنه عام الفيل وممن قال ذلك: قيس بن مخرمة وقبات بن أشيم وابن عباس وروي عنه: أنه ولد يوم الفيل وقيل: إن هذه الرواية وهم إنما الصحيح عنه أنه قال: عام الفيل ومن العلماء من حكى الإتفاق على ذلك وقال: كل قول يخالفه وهم والمشهور أنه صلى الله عليه وسلم ولد بعد الفيل بخمسين يوما وقيل: بعده بخمس وخمسين يوما وقيل: بشهر وقيل: بأربعين يوما وقد قيل: إنه ولد بعد الفيل بعشر سنين وقيل: بثلاث وعشرين سنة وقيل: بأربعين سنة وقيل: قبل الفيل بخمس عشرة سنة وهذه الأقوال وهم عند جمهور العلماء ومنها لا يصح عمن حكي عنه قال إبراهيم بن المنذر

(1/93)

الحزامي: الذي لا يشك فيه أحد من علمائنا أنه صلى الله عليه وسلم ولد عام الفيل وقال خليفة بن خياط: هذا هو المجمع عليه وكانت قصة الفيل توطئة لنبوته وتقدمة لظهوره وبعثته وقد قص الله ذلك في كتابه فقال: {أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَابِ الْفِيلِ ، أَلَمْ يَجْعَلْ كَيْدَهُمْ فِي تَضْلِيلٍ ، وَأَرْسَلَ عَلَيْهِمْ طَيْراً أَبَابِيلَ ، تَرْمِيهِمْ بِحِجَارَةٍ مِنْ سِجِّيلٍ ، فَجَعَلَهُمْ كَعَصْفٍ مَأْكُولٍ} [الفيل: 1, 5].
فقوله: {أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَابِ الْفِيلِ} [الفيل: 1] استفهام تقرير لمن سمع هذا الخطاب وهذا يدل على اشتهار ذلك بينهم ومعرفتهم به وأنه مما لا يخفى علمه عن العرب خصوصا قريشا وأهل مكة وهذا أمر اشتهر بينهم وتعارفوه وقالوا فيه الأشعار السائرة وقد قالت عائشة: رأيت قائد الفيل وسائسه بمكة أعميين يستطعمان وفي هذه القصة ما يدل على تعظيم مكة واحترامها واحترام بيت الله الذي فيها ولادة النبي صلى الله عليه وسلم عقب ذلك تدل على نبوته ورسالته فإنه صلى الله عليه وسلم بعث بتعظيم هذا البيت وحجه والصلاة إليه فكان هذا البلد هو موطنه ومولده فاضطره قومه عند دعوتهم إلى الله تعالى إلى الخروج منه كرها بما نالوه به من الأذى ثم إن الله تعالى ظفره بهم وأدخله عليهم قهرا فملك البلد عنوة وملك رقاب أهله ثم من عليهم وأطلقهم وعفا عنهم فكان في تسليط نبيه صلى الله عليه وسلم على هذا البلد وتمليكه إياه ولأمته من بعده ما دل على صحة نبوته فإن الله حبس عنه من يريد بالأذى وأهلكه ثم سلط عليه رسوله وأمته كما قال صلى الله عليه وسلم: "إن الله حبس عن مكة الفيل وسلط عليها رسوله والمؤمنين" فإن الرسول صلى الله عليه وسلم وأمته إنما كان قصدهم تعظيم البيت وتكريمه واحترامه ولهذا أنكر النبي صلى الله عليه وسلم يوم الفتح على من قال: اليوم تستحل الكعبة وقال: "اليوم تعظم الكعبة" وقد كان أهل الجاهلية غيروا دين إبراهيم وإسماعيل بما ابتدعوه من الشرك وتغيير بعض مناسك الحج فسلط الله رسوله وأمته على مكة فطهروها من ذلك كله وردوا الأمر إلى دين إبراهيم الحنيف وهو الذي دعا لهم مع ابنه إسماعيل عند بناء البيت أن يبعث فيهم رسولا منهم عليهم آياته ويزكيهم ويعلمهم الكتاب والحكمة فبعث الله فيهم محمدا صلى الله عليه وسلم من ولد إسماعيل بهذه الصفة فطهر البيت وما حوله من الشرك ورد الأمر إلى دين إبراهيم الحنيف والتوحيد الذي لأجله بني البيت كما قال الله تعالى: {وَإِذْ بَوَّأْنَا لِإِبْرَاهِيمَ مَكَانَ الْبَيْتِ أَنْ لا تُشْرِكْ بِي شَيْئاً وَطَهِّرْ بَيْتِيَ لِلطَّائِفِينَ وَالْقَائِمِينَ وَالرُّكَّعِ السُّجُودِ} [الحج:26].
وأما تسليط القرامطة على البيت بعد ذلك فإنما كان عقوبة بسبب ذنوب

(1/94)

الناس ولم يصلوا إلى هدمه ونقضه ومنع الناس عن حجه وزيارته كما كان يفعل أصحاب الفيل لو قدروا على هدمه وصرف الناس عن حجه والقرامطة أخذوا الحجر والباب وقتلوا الحجاج وسلبوهم أموالهم ولم يتمكنوا من منع الناس من حجة بالكلية ولا قدروا على هدمه بالكلية كما كان أصحاب الفيل يقصدونه ثم أذلهم الله بعد ذلك وخذلهم وهتك أستارهم وكشف أسرارهم.
والبيت المعظم باق على حاله من التعظيم والزيارة والحج والإعتمار والصلاة إليه لم يبطل شيء من ذلك عنه بحمد الله ومنه وغاية أمرهم أنهم أخافوا حج العراق حتى انقطعوا بعض السنين ثم عادوا ولم يزل الله يمتحن عباده المؤمنين بما يشاء من المحن ولكن دينه قائم محفوظ لا يزال تقوم به أمة من أمة محمد صلى الله عليه وسلم لا يضرهم من خذلهم حتى يأتي أمر الله وهم على ذلك كما قال تعالى: {يُرِيدُونَ أَنْ يُطْفِئُوا نُورَ اللَّهِ بِأَفْوَاهِهِمْ وَيَأْبَى اللَّهُ إِلَّا أَنْ يُتِمَّ نُورَهُ وَلَوْ كَرِهَ الْكَافِرُونَ ، هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ} [التوبة: 32, 33].
وقد أخبر النبي صلى الله عليه وسلم أن هذا البيت يحج ويعتمر بعد خروج يأجوج ومأجوج ولا يزال كذلك حتى تخربه الحبشة ويلقون حجارته في البحر وذلك بعد أن يبعث الله ريحا طيبة تقبض أرواح المؤمنين كلهم فلا يبقى على الأرض مؤمن ويسرى بالقرآن من الصدور والمصاحف فلا يبقى في الأرض قرآن ولا إيمان ولا شيء من الخير فبعد ذلك تقوم الساعة ولا تقوم إلا على شرار الناس.
وقوله صلى الله عليه وسلم: "ويوم أنزلت علي فيه النبوة" يعني أنه صلى الله عليه وسلم نبىء يوم الإثنين وفي المسند عن ابن عباس قال: ولد النبي صلى الله عليه وسلم يوم الإثنين واستنبىء يوم الإثنين وخرج مهاجرا من مكة إلى المدينة يوم الإثنين ودخل المدينة يوم الإثنين وتوفي يوم الإثنين ورفع الحجر الأسود يوم الإثنين وذكر ابن إسحاق: أن النبوة نزلت يوم الجمعة وحديث أبي قتادة يرد هذا واختلفوا: في أي شهر كان ابتداء النبوة؟ فقيل: في رمضان وقيل: في رجب ولا يصح وقيل في ربيع الأول وقيل: إنه نبىء يوم الإثنين لثمان من ربيع الأول.
و أما الإسراء فقيل كان في رجب وضعفه غير واحد وقيل: كان في ربيع الأول وهو قول إبراهيم الحربي وغيره.
وأما دخول المدينة ووفاته: فكانا في ربيع الأول بغير خلاف مع اختلاف في تعيين ذلك اليوم من أيام الشهر وفي قول النبي صلى الله عليه وسلم لما سئل عن صيام يوم

(1/95)

الإثنين؟: "ذاك يوم ولدت فيه وأنزلت علي فيه النبوة" إشارة إلى استحباب صيام الأيام التي تتجدد فيها نعم الله على عباده فإن أعظم نعم الله على هذه الأمة إظهار محمد صلى الله عليه وسلم لهم وبعثته وإرساله إليهم كما قال تعالى: {لَقَدْ مَنَّ اللَّهُ عَلَى الْمُؤْمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِنْ أَنْفُسِهِمْ} [آل عمران: 164] فإن النعمة على الأمة: بإرساله أعظم من النعمة عليهم بإيجاد السماء والأرض والشمس والقمر والرياح والليل والنهار وإنزال المطر وإخراج النبات وغير ذلك فإن هذه النعم كلها قد عمت خلقا من بني آدم كفروا بالله وبرسله وبلقائه فبدلوا نعمة الله كفرا فأما النعمة بإرسال محمد صلى الله عليه وسلم فإن بها تمت مصالح الدنيا والآخرة وكمل بسببها دين الله الذي رضيه لعباده وكان قبوله سبب سعادتهم في دنياهم وآخرتهم فصيام يوم تجددت فيه هذه النعم من الله على عباده المؤمنين حسن جميل وهو من باب مقابلة النعم في أوقات تجددها بالشكر ونظير هذا صيام يوم عاشوراء حيث أنجى الله فيه نوحا من الغرق ونجى فيه موسى وقومه من فرعون وجنوده وأغرقهم في اليم فصامه نوح وموسى شكرا لله فصامه رسول الله صلى الله عليه وسلم متابعة لأنبياء الله وقال لليهود: "نحن أحق بموسى منكم" وصامه وأمر بصيامه.
و قد روي أن النبي صلى الله عليه وسلم كان يتحرى صيام يوم الإثنين ويوم الخميس روي ذلك عنه من حديث عائشة وأبي هريرة وأسامة بن زيد وفي حديث أسامة: أنه سأله عن ذلك؟ فقال: "إنهما يومان تعرض فيهما الأعمال على رب العالمين فأحب أن يعرض عملي وأنا صائم" وفي حديث أبي هريرة أنه سئل عن ذلك؟ فقال: "إنه يغفر فيهما لكل مسلم إلا مهتجرين يقول دعهما حتى يصطلحا" وفي صحيح مسلم عن أبي هريرة مرفوعا: "تفتح أبواب الجنة يوم الإثنين والخميس فيغفر لكل عبد لا يشرك بالله إلا رجل كانت بينه وبين أخيه شحناء فيقال انظروا هذين حتى يصطلحا" ويروى من حديث أبي أمامة مرفوعا: "ترفع الأعمال يوم الإثنين والخميس فيغفر للمستغفرين ويترك أهل الحقد كما هو" وفي المسند عن أبي هريرة عن النبي صلى الله عليه وسلم: " أن أعمال بني آدم تعرض علي كل خميس ليلة الجمعة فلا يقبل عمل قاطع رحم" كان بعض التابعين يبكي إلى امرأته يوم الخميس وتبكي إليه ويقول: اليوم تعرض أعمالنا على الله عز وجل يا من يبهرج بعلمه على من تبهرج والناقد بصير يا من يسوف بتطويل أمله إلى كم تسوف والعمر قصير.
صروف الحتف مترعة الكؤوس ... تدور على الرعايا والرؤوس
فلا تتبع هواك فكل شخص ... يصير إلى بلى وإلى دروس

(1/96)

وخف من هول يوم قمطرير ... تخوف شره ضنك عبوس
فمالك غير تقوى الله زاد ... وفعلك حين تقبر من أنيس
فحسنه ليعرض مستقيما ... ففي الإثنين يعرض والخميس

(1/97)

المجلس الثالث في ذكر وفاة رسول الله صلى الله عليه وسلم
في الصحيحين من حديث أبي سعيد الخدري رضي الله عنه أن رسول الله صلى الله عليه وسلم جلس على المنبر فقال: "إن عبدا خيره الله بين أن يؤتيه من زهرة الدنيا ما شاء وبين ما عنده" فاختار ما عنده فبكى أبو بكر وقال: يا رسول الله فديناك بآبائنا وأمهاتنا قال: فعجبنا وقال الناس: انظروا إلى هذا الشيخ يخبر رسول الله صلى الله عليه وسلم عن عبد خيره الله بين أن يؤتيه من زهرة الدنيا ما شاء وبين ما عند الله وهو يقول: فديناك بآبائنا وأمهاتنا قال: فكان رسول الله صلى الله عليه وسلم هو المخير وكان أبو بكر هو أعلمنا به فقال النبي صلى الله عليه وسلم: "إن من آمن الناس علي في صحبته وماله أبو بكر ولو اتخذت من أهل الأرض خليلا لاتخذت أبا بكر خليلا ولكن إخوة الإسلام لا تبقى في المسجد خوخة إلا سدت إلا خوخة أبي بكر رضي الله عنه" الموت مكتوب على كل حي الأنبياء والرسل وغيرهم قال الله تعالى لنبيه صلى الله عليه وسلم: {إِنَّكَ مَيِّتٌ وَإِنَّهُمْ مَيِّتُونَ} [الزمر:30] وقال: {وَمَا جَعَلْنَا لِبَشَرٍ مِنْ قَبْلِكَ الْخُلْدَ أَفَإِنْ مِتَّ فَهُمُ الْخَالِدُونَ ، كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ وَنَبْلُوكُمْ بِالشَّرِّ وَالْخَيْرِ فِتْنَةً وَإِلَيْنَا تُرْجَعُونَ} [الانبياء: 34, 35] وقال: {وَمَا مُحَمَّدٌ إِلَّا رَسُولٌ قَدْ خَلَتْ مِنْ قَبْلِهِ الرُّسُلُ أَفَإِنْ مَاتَ أَوْ قُتِلَ انْقَلَبْتُمْ عَلَى أَعْقَابِكُمْ} [آل عمران: 144].
خلق الله تعالى آدم من تراب الأرض ونفخ فيه من روحه فكانت روحه في جسده وأرواح ذريته في أجسادهم في هذه الدار عارية وقضى عليه وعلى ذريته أنه لا بد من أن يسترد أرواحهم من هذه الأجساد ويعيد أجسادهم إلى ما خلقت منه وهو التراب ووعد أن يعيد الأجساد من الأرض مرة ثانية ثم يرد إليها الأرواح مرة ثانية تمليكا دائما لا رجعة فيه في دار البقاء قال الله تعالى: {قَالَ فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ} [الأعراف:25] وقال: {مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا

(1/97)

نُخْرِجُكُمْ تَارَةً أُخْرَى} [طه:55] وقال: {وَاللَّهُ أَنْبَتَكُمْ مِنَ الْأَرْضِ نَبَاتاً*ثُمَّ يُعِيدُكُمْ فِيهَا وَيُخْرِجُكُمْ إِخْرَاجاً} [نوح: 17, 18] وأرانا دليلا في هذه الدار على إعادة الأجساد من التراب بإنبات الزرع من الأرض وإحياء الأرض بعد موتها بالمطر ودليلا على إعادة الأرواح إلى أجسادها بعد المفارقة بقبض أرواح العباد في منامهم وردها إليهم في يقظتهم كما قال تعالى: {اللَّهُ يَتَوَفَّى الْأَنْفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الْأُخْرَى إِلَى أَجَلٍ مُسَمّىً إِنَّ فِي ذَلِكَ لَآياتٍ لِقَوْمٍ يَتَفَكَّرُونَ} [الزمر:42].
وفي مسند البزار عن أنس أن النبي صلى الله عليه وسلم قال لهم لما ناموا عن الصلاة: "إن هذه الأرواح عارية في أجساد العباد فيقبضها إذا شاء ويرسلها إذا شاء" .
استعدي للموت يا نفس واسعي ... للنجاة فالحازم المستعد
قد تيقنت أنه ليس للحي ... خلود ولا من الموت بد
إنما أنت مستعيرة ما سوف ... تردين والعواري ترد
* * *
فما أهل الحياة لنا بأهل ... ولا دار الحياة لنا بدار
وما أموالنا والأهل فيها ... ولا أولادنا إلا عواري
وأنفسنا إلى أجل قريب ... سيأخذها المعير من المعار
مفارقة الجسد للروح لا تقع إلا بعد ألم عظيم تذوقه الروح والجسد جميعا فإن الروح قد تعلقت بهذا الجسد وألفته واشتدت إلفتها له وامتزاجها به ودخولها فيه حتى صارا كالشيء الواحد فلا يتفارقان إلا بجهد شديد وألم عظيم ولم يذق ابن آدم حياته ألما مثله وإلى ذلك الإشارة بقول الله عز وجل: {كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ} [آل عمران: 185] قال الربيع بن خثيم أكثروا ذكر هذا الموت فإنكم لم تذوقوا قبله مثله.
ويتزايد الألم بمعرفة المحتضر فإن جسده إذا فارقته الروح صار جيفة مستقذرة يأكله الهوام ويبليه التراب حتى يعود ترابا وإن الروح المارقة له لا تدري أين مستقرها هل هو في الجنة أو في النار فإن كان عاصيا مصرا على المعصية إلى الموت فربما غلب على ظنه أن روحه تصير إلى النار فتتضاعف بذلك حسرته وألمه وربما كشفت له مع ذلك عن مقعده من النار فرآه أو يبشر بذلك فيجتمع له مع كرب الموت وألمه العظيم معرفته بسوء مصيره وهذا المراد بقول الله عز وجل:

(1/98)

{وَالْتَفَّتِ السَّاقُ بِالسَّاقِ} [القيامة:29] على ما فسر به كثير من السلف فيجتمع عليه سكرة الموت مع حسرة الفوت فلا يسأل عن سوء حاله وقد سمى الله تعالى ذلك سكرة لأن ألم الموت مع ما ينضم إليه يسكر صاحبه فيغيب عقله غالبا قال الله تعالى: {وَجَاءَتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ} [قّ: 19].
ألا الموت كأس أي كأس ... وأنت لكأسه لا بد حاسي
إلى كم والممات إلى قريب ... تذكر بالممات وأنت ناسي
وقد أمر النبي صلى الله عليه وسلم بكثرة ذكر الموت فقال: "أكثروا ذكر هادم اللذات الموت" وفي حديث مرسل أنه صلى الله عليه وسلم مر بمجلس قد استعلاه الضحك فقال "شوبوا مجلسكم بذكر مكدر اللذات الموت" وفي الإكثار من ذكر الموت فوائد منها: أنه يحث على الإستعداد له قبل نزوله ويقصر الأمل ويرضى بالقليل من الرزق ويزهد في الدنيا ويرغب في الآخرة ويهون مصائب الدنيا ويمنع من الأشر والبطر والتوسع في لذات الدنيا وفي حديث أبي ذر المرفوع الذي خرجه ابن حبان في صحيحه وغيره: " أن صحف موسى كانت عبرا كلها عجبت لمن أيقن بالموت كيف يفرح عجبت لمن أيقن بالنار كيف يضحك عجبت لمن أيقن بالقدر كيف ينصب عجبت لمن رأى الدنيا وسرعة تقبلها كيف يطمئن إليها" .
وقد رزي أن الكنز الذي كان للغلامين كان لوحا من ذهب مكتوب فيه هذا أيضا قال الحسن: إن هذا الموت قد أفسد على أهل النعيم نعيمهم فالتمسوا عيشا لا موت فيه وقال: فضح الموت الدنيا فلم يدع لذي لب بها فرحا وقال غيره: ذهب الموت بلذاذة كل عيش وسرور كل نعيم ثم بكى وقال: واها لدار لا موت فيها.
اذكر الموت هادم اللذات ... و تهيأ لمصرع سوف يأتي
غيره:
"يا غافل القلب عن ذكر المنيات ... عما قليل ستلقى بين أموات
فاذكر محلك من قبل الحلول به ... و تب إلى الله من لهو ولذات
إن الحمام له وقت إلى أجل ... فاذكر مصائب أيام وساعات
لا تطمئن إلى الدنيا وزينتها ... قد آن للموت يا ذا اللب أن يأتي

(1/99)

قال بعض السلف: شيئان قطعا عني لذاذة الدنيا: ذكر الموت والوقوف بين يدي الله عز وجل.
كيف يلذ العيش من كان موقنا ... بأن المنايا بغتة ستعاجله
وكيف يلذ العيش من كان موقنا ... بأن إله الخلق لا بد سائله
قال أبو الدرداء: كفى بالموت واعظا وكفى بالدهر مفرقا اليوم في الدور وغدا في القبور.
اذكر الموت وداوم ذكره ... إن في الموت لذي اللب عبر
وكفى بالموت فاعلم واعظا ... لمن الموت عليه قد قدر
غفلة الإنسان عن الموت مع أنه لا بد له منه من العجب والموجب له طول الأمل.
كلنا في غفلة والمـ ... ـوت يغدو ويروح
لبنى الدنيا من المـ ... ـوت غبوق وصبوح
سيصير المرء يوما ... جسدا ما فيه روح
بين عيني كل حي ... علم الموت يلوح
نح على نفسك يا مسكـ ... ـين إن كنت تنوح
لتموتن ولو عمـ ... ـرت ما عمر نوح
لما كان الموت مكروها بالطبع لما فيه من الشدة والمشقة العظيمة لم يمت نبي من الأنبياء حتى يخير ولذلك وقع التردد فيه في حق المؤمن كما في حديث أبي هريرة عن النبي صلى الله عليه وسلم: "يقول الله عز وجل: وما ترددت عن شيء أنا فاعله ترددي في قبض نفس عبدي المؤمن يكره الموت وأكره مساءته ولا بد له منه" كما رواه البخاري.
قال ابن أبي المليكة: "لما قبض إبراهيم عليه السلام قال الله عز وجل له: كيف وجدت الموت؟ قال: يا رب كأن نفسي تنزع بالبلى فقال: هذا وقد هونا عليك الموت" وقال أبو إسحاق: قيل لموسى عليه السلام: كيف وجدت طعم الموت قال: وجدته كسفود أدخل في صوف فاجتذب قال: هذا وقد هونا عليك الموت ويروى أن عيسى عليه السلام كان إذا ذكر الموت يقطر جلده دما وكان يقول للحواريين: ادعوا الله أن يخفف عني الموت فلقد خفت الموت خوفا أوقفني مخافة الموت على الموت.

(1/100)

كيف يطمع في البقاء وما من الأنبياء إلا من مات أم كيف يؤمن هجوم المنايا ولم يسلم الأصفياء والأحباء هيهات هيهات.
قد مات كل نبي ... ومات كل بنيه
ومات كل شريف ... وعاقل وسيفه
لا يوحشنك طريق ... كل الخلائق فيه
أول ما أعلم النبي صلى الله عليه وسلم من انقضاء عمره باقتراب أجله بنزول سورة: {إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ} [النصر:1] وقيل لابن عباس رضي الله عنهما: هل كان يعلم رسول الله صلى الله عليه وسلم متى يموت؟ قال: نعم قيل: ومن أين؟ قال: إن الله تعالى جعل علامة موته هذه السورة: {إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ} [النصر:1] يعني فتح مكة {وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجاً} [النصر:2] ذلك علامة موته وقد كان نعى نفسه إلى فاطمة عليها السلام فإن المراد من هذه السورة: أنك يا محمد إذا فتح الله عليك البلاد ودخل الناس في دينك الذي دعوتهم إليه أفواجا فقد اقترب أجلك فتهيأ للقائنا بالتحميد والإستغفار فإنه قد حصل منك مقصود ما أمرت به من أداء الرسالة والتبليغ وما عندنا خير لك من الدنيا فاستعد للنقلة إلينا قال ابن عباس: لما نزلت هذه السورة نعيت لرسول الله صلى الله عليه وسلم نفسه فأخذ في أشد ما كان اجتهادا في أمر الآخرة وروي في حديث: "إنه تعبد حتى صار كالشن البالي" وكان يعرض القرآن كل عام على جبريل مرة فعرضه ذلك العام مرتين وكان يعتكف العشر الأواخر من رمضان كل عام فاعتكف فيه ذلك العام عشرين وأكثر من الذكر والإستغفار.
قالت أم سلمة: كان رسول الله صلى الله عليه وسلم في آخر أمره لا يقوم ولا يقعد ولا يذهب ولا يجيء إلا قال "سبحان الله وبحمده" فذكرت ذلك له فقال: "إني أمرت بذلك" وتلا هذه السورة وقالت عائشة رضي الله عنها: كان رسول الله صلى الله عليه وسلم يكثر أن يقول قبل موته: سبحان الله وبحمده استغفر الله وأتوب إليه فقلت له: إنك تدعو بدعاء لم تكن تدعو به قبل اليوم؟ قال: "إن ربي أخبرني أنني سأرى علما في أمتي وإني إذا رأيته أن أسبح بحمده وأستغفره وقد رأيته" ثم تلا هذه السورة إذا كان سيد المحسنين يؤمر بأن يختم أعماله بالحسنى فكيف يكون حال المذنب المسيء المتلوث بالذنوب المحتاج إلى التطهير من لم ينذره باقتراب أجله وحي أنذره الشيب وسلب أقرانه بالموت.

(1/101)

كفى مؤذنا باقتراب الأجل ... شباب تولى وشيب نزل
وموت الأقران وهل بعده ... بقاء يؤمله من عقل
إذا ارتحلت قرناء الفتى ... على حكم ريب المنون ارتحل
قال وهب بن الورد: إم لله ملكا ينادي في السماء كل يوم وليلة أبناء الخمسين: زرع دنا حصاده أبناء الستين: هلموا إلى الحساب أبناء السبعين: ماذا قدمتم وماذا أخرتم أبناء الثمانين: لا عذر لكم وعن وهب قال: ينادي مناد: أبناء الستين: عدوا أنفسكم في الموتى.
وفي صحيح البخاري عن أبي هريرة عن النبي صلى الله عليه وسلم قال: أعذر صلى الله عليه وسلم إلى من بلغه ستين من عمره وفي حديث آخر: "إذا كان يوم القيامة نودي أين أبناء الستين وهو العمر الذي قال الله فيه: {أَوَلَمْ نُعَمِّرْكُمْ مَا يَتَذَكَّرُ فِيهِ مَنْ تَذَكَّرَ} [فاطر: 37]" وفي الترمذي عنه صلى الله عليه وسلم قال: "أعمار أمتي بين الستين إلى السبعين وأقلهم من يجوز ذلك" وفي حديث آخر: "معترك المنايا ما بين الستين إلى السبعين" وفي حديث آخر: "إن لكل شيء حصادا وحصاد أمتي ما بين الستين إلى السبعين" وفي هذا المعترك قبض النبي صلى الله عليه وسلم قال سفيان الثوري: من بلغ سن رسول الله صلى الله عليه وسلم فليتخذ لنفسه كفنا.
وإن أمر قد سار ستين حجة ... إلى منهل من ورده لقريب
قال الفضيل لرجل: كم أتى عليك؟ قال: ستون سنة قال له: أنت من ستين سنة تسير إلى ربك يوشك أن تبلغ فقال الرجل: إنا لله وإنا إليه راجعون فقال فضيل: من علم أنه لله عبد وأنه إليه راجع فليعلم أنه موقوف وأنه مسؤول فليعد للمسألة جوابا فقال له الرجل: فما الحيلة؟ قال: يسيرة قال: ماهي؟ قال: تحسن فيما بقي يغفر لك ما مضى فإنك إن أسأت فيما بقي أخذت بما مضى وما بقى.
خذ في جد فقد تولى العمر ... كم ذا التفريط قد تدانى الأمر
أقبل فعسى يقبل منك العذر ... كم تبنى كم تنقض كم ذا الغدر
و ما زال صلى الله عليه وسلم يعرض باقتراب أجله في آخر عمره فإنه لما خطب في حجة الوداع قال للناس: "خذوا عني مناسككم فلعلي لا ألقاكم بعد عامي هذا" وطفق يودع الناس فقالوا: هذه حجة الوداع فلما رجع من حجته إلى المدينة جمع الناس.

(1/102)

بماء يدعى خما في طريقه بين مكة والمدينة فخطبهم وقال: " أيها الناس إنما أنا بشر يوشك أن يأتيني رسول ربي فأجيب" ثم حض على التمسك بكتاب الله ووصى بأهل بيته ثم إنه لما بدأ به مرض الموت خير بين لقاء الله وبين زهرة الدنيا والبقاء فيها ما شاء الله فاختار لقاء الله وخطب الناس وأشار إليهم بذلك إشارة من غير تصريح.
و كان ابتداء مرضه في أواخر شهر صفر وكان مدة مرضه ثلاثة عشر يوما في المشهور وقيل: أربعة عشر يوما وقيل: اثنا عشر يوما وقيل: عشرة أيام وهو غريب وكانت خطبته التي خطب بها في حديث أبي سعيد هذا الذي نتكلم عليه ههنا في ابتداء مرض ففي المسند وصحيح ابن حبان عن أبي سعيد الخدري قال: خرج إلينا رسول الله صلى الله عليه وسلم في مرضه الذي مات فيه وهو معصوب الرأس فقام على المنبر فقال: "إن عبدا عرضت عليه الدنيا وزينتها فاختار الآخرة" قال: فلم يفطن لها أحد من القوم إلا أبو بكر فقال: بأبي وأمي بل نفديك بأموالنا وأنفسنا وأولادنا قال: ثم هبط عن المنبر فما رؤي عليه حتى الساعة.
وفي المسند عن أبي مويهبة: أن النبي صلى الله عليه وسلم خرج ليلة إلى البقيع فاستغفر لأهل البقيع وقال: "ليهنكم ما أصبحتم فيه مما أصبح فيه الناس أقبلت الفتن كقطع الليل المظلم يتبع بعضها بعضا يتبع آخرها أولها الآخرة شر من الأولى" ثم قال: يا أبا موهبة إني قد أعطيت خزائن الدنيا والخلد ثم الجنة فخيرت بين ذلك وبين لقاء ربي فاخترت لقاء ربي والجنة ثم انصرف فابتدأه وجعه الذي قبضه الله فيه.
لما قويت معرفة الرسول صلى الله عليه وسلم بربه ازداد حبه له وشوقه إلى لقائه فلما خير بين البقاء في الدنيا وبين لقاء ربه اختار لقاءه على خزائن الدنيا والبقاء فيها سئل الشبلي هل يقنع المحب بشيء من حبيبه دون مشاهدته فأنشد:
والله لو أنك توجتني ... بتاج كسرى ملك المشرق
ولو بأموال الورى جدت لي ... أموال من باد ومن قد بقي
وقلت لي: لا نلتقي ساعة ... اخترت يا مولاي أن نلتقي
لما عرض الرسول صلى الله عليه وسلم على المنبر باختياره اللقاء على البقاء ولم يصرح خفي المعنى على كثير ممن سمع ولم يفهم المقصود غير صاحبه الخصيص به {ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ} [التوبة: 40] وكان أعلم الأمة بمقاصد الرسول صلى الله عليه وسلم فلما فهم المقصود من هذه الإشارة بكى وقال: بل نفديك بأموالنا وأنفسنا وأولادنا.

(1/103)

فسكن الرسول صلى الله عليه وسلم جزعه وأخذ في مدحه والثناء عليه على المنبر ليعلم الناس كلهم فضله ولا يقع عليه اختلاف في خلافته فقال: "إن من أمن الناس علي في صحبته وماله أبو بكر" وفي رواية أخرى أنه قال: "ما لأحد عندنا يد إلا وقد كافأناه ما خلا أبو بكر فإن له عندنا يدا يكافئه الله يوم القيامة بها وما نفعني مال أحد قط ما نفعي مال أبي بكر" خرجه الترمذي ثم قال رسول الله صلى الله عليه وسلم: "لو كنت متخذا من أهل الأرض خليلا لاتخذت أبا بكر خليلا ولكن إخوة الإسلام" لما كان رسول الله صلى الله عليه وسلم خليل الله لم يصلح له أن يخالل مخلوقا فإن الخليل من جرت محبة خليله منه مجرى الروح ولا يصلح هذا لبشر كما قيل:
قد تخللت مسلك الروح مني ... وبذا سمي الخليل خليلا
و لهذا المعنى قيل: إن إبراهيم الخليل عليه السلام أمر بذبح ولده ولم يكن المقصود غراقة دم الولد بل تفريغ محل الخلة لمن لا يصلح أن يزاحمه فيها أحد.
أروح وقد ختمت على فؤادي ... بحبك أن يحل به سواكا
فلو أني استطعت غضضت طرفي ... فلم أنظر به حتى أراكا
ثم قال صلى الله عليه وسلم: "لا يبقين خوخة في المسجد إلا سدت إلا خوخة أبي بكر" و في رواية: "سدوا هذه الأبواب الشارعة في المسجد إلا باب أبي بكر" وفي هذه الإشارة إلى أن أبا بكر هو الإمام بعده فإن الإمام يحتاج إلى سكنى المسجد والإستطراق فيه بخلاف غيره وذلك من مصالح المسلمين المصلين في المسجد ثم أكد هذا المعنى بأمره صريحا أن يصلي بالناس أبو بكر فروجع في ذلك فغضب وقال: "مروا أبا بكر فليصل بالناس" فولاه إمامة الصلاة دون غيره وأبقى استطراقه من داره إلى مكان الصلاة وسد استطراق غيره وفي ذلك إشارة واضحة إلى استخلافه على الأمة دون غيره ولهذا قالت الصحابة عند بيعة أبي بكر: رضيه رسول الله صلى الله عليه وسلم لديننا فكيف لا نرضاه لدنيانا ولما قال أبو بكر: قد أقلتكم بيعتي قال علي: لا نقيلك ونستقيلك قدمك رسول الله صلى الله عليه وسلم فمن ذا يؤخرك.
لما انطوى بساط النبوة من الأرض بوفاة الرسول صلى الله عليه وسلم لم يبق على وجه الأرض أكمل من درجة الصديقية وأبو بكر رأس الصديقين فلهذا استحق خلافة الرسول والقيام مقامه وكان النبي صلى الله عليه وسلم قد عزم على أن يكتب لأبي بكر كتابا لئلا يختلف عليه ثم أعرض عن ذلك لعلمه أنه لا يقع غيره وقال: "يأبى الله والمؤمنون إلا أبا بكر" وربما كان ترك ذلك لئلا يتوهم متوهم أن نصه على خلافته.

(1/104)

كانت مكافأة ليده التي كانت له والولايات كلها لا يقصد بها مصلحة المولى بل مصلحة المسلمين عامة.
وكان أول ما ابتدىء به رسول الله صلى الله عليه وسلم من مرضه وجع رأسه ولهذا خطب وقد عصب رأسه بعصابة دسماء وكان صداع الرأس والشقيقة يعتريه كثيرا في حياته ويتألم منه أياما وصداع الرأس من علامات أهل الإيمان وأهل الجنة وقد روي عن النبي صلى الله عليه وسلم: أنه وصف أهل النار فقال: "هم الذين لا يألمون رؤوسهم" ودخل عليه أعرابي فقال له: "يا أعرابي هل أخذك هذا الصداع" ؟ فقال: وما الصداع؟ قال: "عروق تضرب على الإنسان في رأسه" فقال: ما وجدت هذا فلما ولى الأعرابي قال النبي صلى الله عليه وسلم: "من أحب أن ينظر إلى رجل من أهل النار فلينظر إلى هذا" خرجه الإمام أحمد والنسائي.
وقال كعب: أجد في التوراة لولا أن يحزن عبدي المؤمن لعصبت الكافر بعصابة من حديد لا يصدع أبدا وفي المسند عن عائشة رضي الله عنها قالت: دخل علي رسول الله صلى الله عليه وسلم في اليوم الذي بدأ فيه فقلت: وارأساه فقال: وددت أن ذلك كان وأنا حي فهيأتك ودفنتك فقلت: غيراء كأني بك في ذلك اليوم عروسا ببعض نسائك فقال: "أنا وارأساه ادعو لي أباك وأخاك حتى أكتب لأبي بكر كتابا فإني أخاف أن يقول قائل ويتمنى متمن ويأبى الله والمؤمنون إلا أبا بكر" وخرجه البخاري بمعناه ولفظه: أن عائشة رضي الله عنها قالت: وارأساه فقال رسول الله صلى الله عليه وسلم: "ذاك لو كان وأنا حي فأستغفر وأدعو لك قالت عائشة: واثكلاه والله إني لأظنك تحب موتي ولو كان ذلك لظللت آخر يومك معرسا ببعض أزواجك فقال النبي صلى الله عليه وسلم: "بل أنا وارأساه" وذكر بقية الحديث.
وفي المسند أيضا عنها قالت كان رسول الله صلى الله عليه وسلم إذا مر ببابي كثيرا ما يلقي الكلمة ينفع الله بها فمر ذات يوم فلم يقل شيئا مرتين أو ثلاثا قلت: يا جارية ضعي لي وسادة على الباب وعصبت رأسي فمر بي وقال: "يا عائشة ما شأنك"؟ فقلت: أشتكي رأسي فقال: أنا وارأساه فذهب فلم يلبث إلا يسيرا حتى جيء به محمولا في كساء فدخل علي فبعث إلى النساء وقال: "إني اشتكيت أني لا أستطيع أن أدور بينكن فأذن لي فلأكن عند عائشة" وفيه أيضا عنها قالت: رجع إلي النبي صلى الله عليه وسلم ذات يوم من جنازة بالبقيع وأنا أجد صداعا في رأسي وأنا أقول وارأساه ثم قال: "ما ضرك لو مت قبلي فغسلتك وكفنتك ثم صليت عليك ودفنتك" فقلت: لكأني بك والله لو فعلت ذلك لقد.

(1/105)

رجعت إلى بيتي فأعرست فيه ببعض نسائك فتبسم رسول الله صلى الله عليه وسلم ثم بدأ في وجعه الذي مات فيه.
فقد تبين أن أول مرضه كان صداع الرأس والظاهر أنه كان مع حمى فإن الحمى اشتدت به في مرضه فكان يجلس في مخضب ويصب عليه الماء من سبع قرب لم تحلل أوكيتهن يتبرد بذلك وكان عليه قطيفة فكانت حرارة الحمى تصيب من وضع يده عليه من فوقها فقيل له في ذلك؟ فقال: "إنا كذلك يشدد علينا البلاء ويضاعف لنا الأجر وقال: إني أوعك كما يوعك رجلان منكم" ومن شدة وجعه كان يغمى عليه في مرضه ثم يفيق وحصل له ذلك غير مرة فأغمي عليه مرة وظنوا أن وجعه ذات الجنب فلدوه فلما أفاق أنكر ذلك وأمر أن يلد من ولده وقال: "إن الله لم يكن ليسلطها علي - يعني ذات الجنب- ولكنه من الأكلة التي أكلتها يوم خيبر" يعني: أنه نقض عليه سم الشاة التي أهدتها له اليهودية فأكل منها يومئذ فكان ذلك يثور عليه أحيانا فقال في مرض موته: "ما زالت أكلة خيبر تعاودني فيها أوان انقطاع أبهري" وكان ابن مسعود وغيره يقولون: إنه مات شهيدا من السم.
وقالت عائشة: ما رأيت أحدا كان أشد عليه الوجع من رسول الله صلى الله عليه وسلم وكان عنده في مرضه سبعة دنانير فكان يأمرهم بالصدقة بها ثم يغمى عليه فيشتغلون بوجعه فدعا بها فوضعها في كفه يأمرهم بالصدقة بها ثم يغمى عليه فيشتغلون بوجعه فدعا بها فوضعها في كفه وقال: "ما ظن محمد بربه لو لقي الله وعنده هذه" ثم تصدق بها كلها فكيف يكون حال من لقي الله وعنده دماء المسلمين وأموالهم المحرمة وما ظنه بربه.
و لم يكن عندهم في مرضه دهن للمصباح يوقد فيه فلما اشتد وجعه ليلة الإثنين أرسلت عائشة بالمصباح إلى امرأة من النساء فقالت قطري لنا في مصباحنا من عكة السمن فإن رسول الله صلى الله عليه وسلم أمسى في جديد الموت وكان عند عائشة إزار غليظ مما صنع باليمن وكساء من الملبدة فكانت تقسم بالله أن رسول الله صلى الله عليه وسلم قبض فيهما.
ودخلت عليه فاطمة عليها السلام في مرضه فسارها رسول الله بشيء فبكت ثم سارها فضحكت فسئلت عن ذلك؟ فقالت: لا أفشي سر رسول الله صلى الله عليه وسلم فلما توفي سئلت؟ فقالت: أخبرني أنه يموت في مرضه فبكيت ثم أخبرني أني أول أهله لحوقا به وأني سيدة نساء العالمين فضحكت فلما احتضر صلى الله عليه وسلم اشتد به الأمر فقالت عائشة: ما أغبط أحدا يهون عليه الموت بعد الذي رأيت من شدة موت.

(1/106)

رسول الله صلى الله عليه وسلم قالت: وكان عنده قدح من ماء فيدخل يده في القدح ثم يمسح وجهه بالماء ويقول: "اللهم أعني على سكرات الموت" قالت: وجعل يقول: "لا إله إلا الله إن للموت لسكرات" وفي حديث مرسل أنه قال: "اللهم إنك تأخذ الروح من بين العصب والقصب والأنامل اللهم فأعني على الموت وهونه علي" ولما ثقل النبي صلى الله عليه وسلم جعل يتغشاه الكرب قالت فاطمة عليها السلام: واكرب أبتاه فقال لها: "لا كرب على أبيك بعد اليوم" وفي حديث خرجه ابن ماجه: أنه صلى الله عليه وسلم قال لفاطمة: "إنه قد حضر من أبيك ما ليس الله بتارك منه أحد الموافاة يوم القيامة" .
ولم يقبض صلى الله عليه وسلم حتى خير مرة أخرى بين الدنيا والآخرة قالت عائشة كان النبي صلى الله عليه وسلم يقول: "إنه لم يقبض نبي حتى يرى مقعده من الجنة ثم يخير" فلما نزل به ورأسه على فخذي غشي عليه ساعة ثم أفاق فأشخص بصره إلى سقف البيت ثم قال: "اللهم الرفيق الأعلى" فقلت: الآن لا يختارنا وعلمت أنه الحديث الذي كان يحدثناه وهو صحيح فكانت تلك آخر كلمة تكلم بها وفي رواية أنه قال: "اللهم اغفر لي وارحمني وألحقني بالرفيق الأعلى" وفي رواية "أنه أصابه بحة شديدة فسمعته يقول: {مَعَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِمْ مِنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاءِ وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقاً} [النساء: 69] قالت: فظننت أنه خير، وهذه الروايات مخرجة في صحيح البخاري وغيره.
وقد روي ما يدل على أنه قبض ثم رأى مقعده من الجنة ثم ردت إليه نفسه ثم خير: ففي المسند عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يقول: "ما من نبي إلا يقبض نفسه ثم يرى الثواب ثم ترد إليه فيخير بين أن ترد إليه أو يلحق" فكنت قد حفطت ذلك منه فإني لمسندته إلى صدري فنظرت إليه حتى مالت عنقه فقلت: قد قضى قالت: فعرفت الذي قال: فنظرت إليه حتى ارتفع ونظر فقالت: إذا والله لا يختارنا فقال: مع الرفيق الأعلى في الجنة {مَعَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِمْ مِنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاءِ وَالصَّالِحِينَ} [النساء: 69] إلى آخر الآية وفي صحيح ابن حبان عنها قالت: أغمي على رسول الله صلى الله عليه وسلم ورأسه في حجري فجعلت أمسحه وأدعو له بالشفاء فلما أفاق قال: "لا بل أسأل الله الرفيق الأعلى مع جبريل وميكائيل وإسرافيل" وفيه وفي المسند عنها: أنها كانت ترقيه في مرضه الذي مات فيه فقال: "ارفعي يدك فإنها كانت تنفعني في المدة" قال الحسن لما كرهت الأنبياء الموت هون الله عليهم بلقاء الله وبكل ما أحبوا من تحفة أو.

(1/107)

كرامة حتى أن نفس أحدهم لتنزع من بين جنبيه وهو يحب ذلك لما قد مثل له وفي المسند عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم قال: "إنه ليهون علي الموت إني رأيت بياض كف عائشة في الجنة" وخرجه ابن سعد وغيره مرسلا انه قال صلى الله عليه وسلم: "لقد أريتها في الجنة ليهون بذلك علي موتي كأني أرى كفيها" يعني عائشة كان النبي صلى الله عليه وسلم يحب عائشة رضي الله عنها حبا شديدا حتى لا يكاد يصبر عناه فمثلت له بين يديه في الجنة ليهون عليه موته فإن العيش إنما يطيب باجتماع الأحبة وقد سأله رجل: أي النساء أحب إليك؟ فقال: "عائشة" فقال له فمن الرجال؟ قال: "أبوها" ولهذا قال لها في ابتداء مرضه لما قالت: وارأساه: وددت أن ذلك كان وأنا حي فأصلي عليك وأدفنك فعظم ذلك عليها وظنت أنه يحب فراقها وإنما كان يريد تعجيلها بين يديه ليقرب اجتماعهما.
وقد كانت عائشة مضغت له صلى الله عليه وسلم سواكا وطيبته بريقها ثم دفعته إليه فاستن به أحسن استنان ثم ذهب يتناوله فضعفت يده عنه فسقط من يده فكانت عائشة تقول: جمع الله بي ريقي وريقه في أخر يوم من الدنيا وأول يوم من الآخرة والحديث مخرج في الصحيحين وفي حديث خرجه العقيلي أنه صلى الله عليه وسلم قال لها في مرضه: "ائتيني بسواك رطب امضغيه ثم ائتيني به أمضغه لكي يختلط ريقي بريقك لكي يوهن به عند الموت" .
قال جعفر بن محمد عن أبيه لما بقي من أجل رسول الله صلى الله عليه وسلم ثلاث نزل عليه جبريل عليه السلام فقال: يا أحمد إن الله قد أرسلني إليك إكراما لك وتفضيلا لك وخاصة لك يسألك عما هو أعلم به منك يقول لك: كيف تجدك؟ فقال: "أجدني يا جبريل مغموما وأجدني يا جبريل مكروبا" ثم أتاه في اليوم الثاني فقال له مثل ذلك ثم أتاه في اليوم الثالث فقال له مثل ذلك ثم استأذن فيه ملك الموت فقال جبريل: يا أحمد هذا ملك الموت يستأذن عليك ولم يستأذن على آدمي كان قبلك ولا يستأذن على آدمي بعدك قال: ائذن له فدخل ملك الموت فوقف بين يديه فقال: يا رسول الله يا أحمد إن الله أرسلني إليك وأمرني أن أطيعك في كل ما تأمر إن أمرتني أن أقبض نفسك قبضتها وإن أمرتني أن أتركها تركتها؟ قال: " وتفعل ذلك يا ملك الموت" قال: بذلك أمرت أن أطيعك في كل ما أمرتني به فقال جبريل: يا أحمد إن الله قد اشتاق إليك قال: فامض يا ملك الموت لما أمرت به فقال جبريل عليه السلام: السلام عليك يا رسول الله هذا آخر موطيء من الأرض إنما كنت حاجتي من الدنيا وجاءت التعزية يسمعون الصوت

(1/108)

والحس ولا يرون الشخص: السلام عليكم يا أهل البيت ورحمة الله وبركاته: {كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ وَإِنَّمَا تُوَفَّوْنَ أُجُورَكُمْ يَوْمَ الْقِيَامَةِ} [آل عمران: 185] إن في الله عزاء من كل مصيبة وخلفا من كل هالك ودركا من كل فائت فبالله فاتقوا وإياه فارجوا إنما المصاب من حرم الثواب والسلام عليكم ورحمة الله وبركاته.
وكانت وفاته صلى الله عليه وسلم في يوم الإثنين في شهر ربيع الأول بغير خلاف وكان قد كشف الستر في ذلك اليوم والناس في صلاة الصبح خلف أبي بكر فهم المسلمون أن يفتنوا من فرحهم برؤيته صلى الله عليه وسلم حين نظروا إلى وجهه كأنه ورقة مصحف وظنوا أنه يخرج للصلاة فأشار إليهم أن مكانكم ثم أرخى الستر.
وتوفى صلى الله عليه وسلم من ذلك اليوم وظن المسلمون أنه صلى الله عليه وسلم قد برئ من مرضه لما أصبح يوم الإثنين مفيقا فخرج أبو بكر إلى منزله بالسنح خارج المدينة فلما ارتفع الضحى من ذلك اليوم توفي رسول الله صلى الله عليه وسلم وقيل توفي حين زاغت الشمس والأول أصح وأنه توفي حين اشتد الضحى من يوم الإثنين في مثل الوقت الذي دخل فيه المدينة حين هاجر إليها.
و اختلفوا في تعيين ذلك اليوم من الشهر فقيل: كان أوله وقيل: ثانية وقيل ثاني عشرة وقيل: ثالث عشرة وقيل: خامس عشرة والمشهور بين الناس: إنه كان ثاني عشر ربيع الأول وقد رد ذلك السهيلي وغيره بأن وقفة حجة الوداع في السنة العاشرة كانت الجمعة كان أول ذي الحجة فيها الخميس ومتى كان كذلك لم يصح أن يكون يوم الإثنين ثاني عشر ربيع الأول سواء حسبت الشهور الثلاثة أعني: ذا الحجة ومحرما وصفرا كلها كاملة أو ناقصة أو بعضها كاملة وبعضها ناقصة ولكن أجيب عن هذا بجواب حسن وهو أن ابن اسحاق ذكر أن النبي صلى الله عليه وسلم توفي لاثنتي عشرة ليلة من ربيع الأول وهذا ممكن فإن العرب تؤرخ بالليالي دون الأيام ولكن لا تؤرخ إلا بليلة مضى يومها فيكون اليوم تبعا لليلة وكل ليلة لم يمض يومها لم يعتد بها كذلك إذا ذكروا الليالي في عدد فإنهم يريدون بها الليالي مع أيامها فإذا قالوا عشر ليال فمرادهم بأيامها ومن هنا يتبين صحة قول الجمهور في أن عدة الوفاة أربعة أشهر وعشر ليال بأيامها وأن اليوم العاشر من جملة تمام العدة خلافا للأوزاعي وكذلك قال الجمهور في أشهر الحج: إنها شوال وذو القعدة وعشر من ذي الحجة وأن يوم النحر داخل فيها لهذا المعنى خلافا للشافعي وحينئذ فيوم الإثنين الذي توفي فيه النبي صلى الله عليه وسلم كان: ثالث عشر الشهر لكن لما لم يكن يومه قد

(1/109)

مضى لم يؤرخ بليلته إنما أرخوا بليلة الأحد ويومها وهو الثاني عشر فلذلك قال ابن إسحاق توفي لاثنتي عشرة ليلة مضت من ربيع الأول والله أعلم.
و اختلفوا في وقت دفنه فقيل: دفن من ساعته وفيه بعد وقيل: من ليلة الثلاثاء وقيل: ليلة الأربعاء.
ولما توفي صلى الله عليه وسلم اضطرب المسلمون فمنهم من دهش فخربط ومنهم من أقعد فلم يطق القيام ومنهم من اعتقل لسانه فلم ينطق الكلام ومنهم من أنكر موته بالكلية وقال: إنما بعث إليه كما بعث إلى موسى وكان من هؤلاء عمر وبلغ الخبر أبا بكر فأقبل مسرعا حتى دخل بيت عائشة ورسول الله صلى الله عليه وسلم مسجى فكشف عن وجهه الثوب وأكب عليه وقبل جبهته مرارا وهو يبكي وهو يقول: وانبياه واخليلاه واصفياه وقال: إنا لله وإنا إليه راجعون مات والله رسول الله صلى الله عليه وسلم وقال: والله لا يجمع الله عليك موتتين أما الموتة التي كتب الله عليك فقد متها.
ثم دخل المسجد وعمر يكلم الناس وهم مجتمعون عليه فتكلم أبو بكر وتشهد وحمد الله فأقبل الناس إليه وتركوا عمر فقال: من كان يعبد محمدا فإن محمدا قد مات ومن كان يعبد الله فإن الله حي لا يموت وتلا: {وَمَا مُحَمَّدٌ إِلَّا رَسُولٌ قَدْ خَلَتْ مِنْ قَبْلِهِ الرُّسُلُ أَفَإِنْ مَاتَ أَوْ قُتِلَ انْقَلَبْتُمْ عَلَى أَعْقَابِكُمْ} [آل عمران: 144] الآية فاستيقن الناس كلهم بموته وكأنهم لم يسمعوا هذه الآية من قبل أن يتلوها أبو بكر فتلقاها الناس منه فما يسمع أحد إلا يتلوها وقالت فاطمة عليها السلام: يا أبتاه أجاب ربا دعاه يا أبتاه جنة الفردوس مأواه يا أبتاه إلى جبريل أنعاه يا أبتاه من ربه ما أدناه وعاشت بعده ستة أشهر فما ضحكت في تلك المدة وحق لها ذلك.
على مثل ليلى يقتل المرء نفسه ... وإن كان من ليلى على الهجر طاويا
كل المصائب تهون عند هذه المصيبة.
في سنن ابن ماجه أنه صلى الله عليه وسلم قال في مرضه: "يا أيها الناس إن أحد من الناس أو المؤمنين أصيب بمصيبة فليتعز بمصيبته بي عن المصيبة التي تصيبه بغيري فإن أحدا من أمتي لن يصاب بمصيبة بعدي أشد عليه من مصيبتي" قال أبو الجوزاء: كان الرجل من أهل المدينة إذا أصابته مصيبة جاء أخوه فصافحه ويقول: يا عبد الله اتق الله فإن في رسول الله صلى الله عليه وسلم أسوة حسنة.
اصبر لكل مصيبة وتجلد ... واعلم بأن المرء غير مخلد

(1/110)

واصبر كما صبر الكرام فإنها ... نوب تنوب اليوم تكشف في غد
وإذا أتتك مصيبة تشجى بها ... فاذكر مصابك بالنبي محمد
و لبعضهم:
تذكرت لما فوق الدهر بيننا ... فعزيت نفسي بالنبي محمد
وقلت لها إن المنايا سبيلنا ... فمن لم يمت في يومه مات في الغد
كانت الجمادات تتصدع من ألم مفارقة الرسول صلى الله عليه وسلم فكيف بقلوب المؤمنين لما فقده الجذع الذي كان يخطب إليه قبل اتخاذ المنبر حن إليه وصاح كما يصيح الصبي فنزل إليه فاعتنقه فجعل يهدي كما يهدي الصبي الذي يسكن عند بكائه فقال: " لو لم أعتنقه لحن إلي يوم القيامة" كان الحسن إذا حدث بهذا الحديث بكى وقال: هذه خشبة تحن إلى رسول الله صلى الله عليه وسلم فأنتم أحق أن تشتاقوا إليه ووري أن بلالا كان يؤذن بعد وفاة النبي صلى الله عليه وسلم قبل دفنه فإذا قال: أشهد أن محمدا رسول الله ارتج المسجد بالبكاء والنحيب فلما دفن ترك بلال الأذان ما أمر عيش من فارق الأحباب خصوصا من كانت رؤيته حياة الألباب.
لو ذاق طعم الفراق رضوى ... لكاد من وجده يميد
قد حملوني عذاب شوق ... يعجز عن حمله الحديد
لما دفن رسول الله صلى الله عليه وسلم قالت فاطمة: كيف طابت أنفسكم أن تحثوا التراب على رسول الله صلى الله عليه وسلم قال أنس: لما كان اليوم الذي دخل فيه رسول الله صلى الله عليه وسلم المدينة أضاء منها كل شيء فلما كان اليوم الذي دفن فيه أظلم منها كل شيء وما نفضنا عن رسول الله صلى الله عليه وسلم التراب وإنا لفي دفنه حتى أنكرنا قلوبنا.
ليبك رسول الله من كان باكيا ... فلا تنس قبرا بالمدينة ثاويا
جزى الله عنا كل خير محمدا ... فقد كان مهديا وقد كان هاديا
وكان رسول الله روحا ورحمة ... ونورا وبرهانا من الله باديا
وكان رسول الله بالخير آمرا ... وكان عن الفحشاء والسوء ناهيا
وكان رسول الله بالقسط قائما ... وكان لما استرعاه مولاه راعيا
وكان رسول الله يدعو إلى الهدى ... قلبي رسول الله لبيه داعيا
أينسى أبر الناس بالناس كلهم ... وأكرمهم بيتا وشعبا وواديا

(1/111)

أينسى رسول الله أكرم من مشى ... وآثاره بالمسجدين كما هيا
تكدر من بدع النبي محمد ... عليه السلام كل مل كان صافيا
وكنا إلى الدنيا الدنية بعده ... وكشفت الأطماع منا مساويا
وكم من منار كان أوضحه لنا ... ومن علم أمسى وأصبح عافيا
إذا المرء لم يلبس ثيابا من التقى ... تقلب عريانا وإن كان كاسيا
وخير خصال المرء طاعة ربه ... ولاخير فيمن كان الله عاصيا

(1/112)

وظيفة شهر رجب.
خرج من الصحيحين من حديث أبي بكرة أن النبي صلى الله عليه وسلم خطب في حجة الوداع فقال في خطبته: " إن الزمان قد استدار كهيئته يوم خلق الله السماوات والأرض السنة اثنا عشر شهرا منها أربعة حرم ثلاثة متواليات: ذو القعدة وذو الحجة والمحرم ورجب مضر الذي بين جمادى وشعبان" وذكر الحديث قال الله عز وجل: {إِنَّ عِدَّةَ الشُّهُورِ عِنْدَ اللَّهِ اثْنَا عَشَرَ شَهْراً فِي كِتَابِ اللَّهِ يَوْمَ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ مِنْهَا أَرْبَعَةٌ حُرُمٌ ذَلِكَ الدِّينُ الْقَيِّمُ فَلا تَظْلِمُوا فِيهِنَّ أَنْفُسَكُمْ} [التوبة: 36] فأخبر سبحانه أنه منذ خلق السماوات والأرض وخلق الليل والنهار يدوران في الفلك وخلق ما في السماء من الشمس والقمر والنجوم وجعل الشمس والقمر يسبحان في الفلك وينشأ منهما ظلمة الليل وبياض النهار فمن حينئذ جعل السنة اثني عشر شهرا بحسب الهلال فالسنة في الشرع مقدرة بسير القمر وطلوعه لا بسير الشمس وانتقالها كما يفعله أهل الكتاب.
وجعل الله تعالى من هذه الأشهر أربعة أشهر حرما وقد فسرها النبي صلى الله عليه وسلم في هذا الحديث وذكر أنها ثلاثة متواليات: ذو القعدة وذو الحجة والمحرم وواحد فرد وهو شهر رجب وهذا قد يستدل به من يقول أنها من سنتين وقد روي من حديث ابن عمر مرفوعا: "أولهن رجب" وفي إسناده موسى بن عبيدة وفيه ضعف شديد من قبل حفظه وقد حكى أهل عن المدينة أنهم جعلوها من سنتين وأن أولها ذو القعدة ثم ذو الحجة ثم المحرم ثم رجب فيكون رجب آخرها.
وعن بعض المدنيين: أن أولها رجب ثم ذو القعدة ثم ذو الحجة ثم المحرم.

(1/112)

وعن بعض أهل الكوفة: أنها من سنة واحدة أولها المحرم ثم رجب ثم ذو القعدة ثم ذو الحجة واختلف في أي هذه الأشهر الحرم أفضل؟ فقيل: رجب قاله بعض الشافعية وضعفه النووي وغيره وقيل: المحرم قاله الحسن ورجحه النووي وقيل: ذو الحجة روي عن سعيد بن جبير وغيره وهو أظهر والله أعلم.
و قوله صلى الله عليه وسلم: "إن الزمان قد استدار كهيئته يوم خلق الله السموات والأرض السنة اثنا عشر شهرا" مراده بذلك إبطال ما كانت الجاهلية تفعله من النسيء كما قال تعالى: {إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ يُضَلُّ بِهِ الَّذِينَ كَفَرُوا يُحِلُّونَهُ عَاماً وَيُحَرِّمُونَهُ عَاماً لِيُوَاطِئُوا عِدَّةَ مَا حَرَّمَ اللَّهُ فَيُحِلُّوا مَا حَرَّمَ اللَّهُ} [التوبة: 37] وقد اختلف في تفسير النسيء فقالت طائفة: كانوا يبدلون بعض الأشهر الحرم بغيرها من الأشهر فيحرمونها بدلها ويحلون ما أرادوا تحليله من الأشهر الحرم إذا احتاجوا إلى ذلك ولكن لا يزيدون في عدد الأشهر الهلالية شيئا ثم من أهل هذه المقالة من قال: كانوا يحلون المحرم فيستحلون القتال فيه لطول مدة التحريم عليهم بتوالي ثلاثة أشهر محرمة ثم يحرمون صفر مكانه فكأنهم يقترضونه ثم يوفونه ومنهم من قال: كانوا يحلون المحرم مع صفر من عام ويسمونها صفرين ثم يحرمونهما من عام قابل ويسمونهما محرمين قاله ابن زيد بن أسلم وهو ضعيف وزيد بن أسلم ثقة وهو من رجال الصحيح وقيل: بل كانوا ربما احتاجوا إلى صفر أيضا فأحلوه وجعلوا مكانه ربيعا ثم يدور كذلك التحريم والتحليل والتأخير إلى أن جاء الإسلام ووافق حجة الوداع صار رجوع التحريم إلى محرم الحقيقي وهذا هو الذي رجحه أبو عبيدة وعلى هذا فالتغير إنما وقع في عين الأشهر الحرم خاصة وقالت طائفة أخرى: بل كانوا يزيدون في عدد شهور السنة وظاهر الآية يشعر بذلك حيث قال الله تعالى: {إِنَّ عِدَّةَ الشُّهُورِ عِنْدَ اللَّهِ اثْنَا عَشَرَ شَهْراً} [التوبة: 36] فذكر هذا توطئة لهدم النسيء وإبطاله ثم من هؤلاء من قال: كانوا يجعلون السنة ثلاثة عشر شهرا قاله مجاهد وأبو مالك قال أبو مالك: كانوا يجعلون السنة ثلاثة عشر شهرا ويجعلون المحرم صفرا وقال مجاهد: كانوا يسقطون المحرم ثم يقولون: صفرين لصفر وربيع الأول وربيع الآخر ثم يقولون: شهرا ربيع ثم يقولون: لرمضان شعبان ولشوال رمضان ولذي القعدة شوال ولذي الحجة ذو القعدة على وجه ما ابتدأوا وللمحرم ذو الحجة فيعدون ما ناسؤا على مستقبله على وجه ما ابتدأوا.
وعنه قال: كانت الجاهلية يحجون في كل شهر من شهور السنة عامين

(1/113)

فوافق حج رسول الله صلى الله عليه وسلم في ذي الحجة فقال: "هذا يوم استدار الزمان كهيئته يوم خلق الله السموات والأرض" ومن هؤلاء من قال: كانت الجاهلية يجعلون الشهور اثني عشر شهرا وخمسة أيام قاله إياس بن معاوية وهذا العدد قريب من عدد السنة الرومية ولهذا جاء في مراسيل عكرمة بن خالد أن النبي صلى الله عليه وسلم قال في خطبته يوم النحر: " والشهر هكذا وهكذا وهكذا وخنس إبهامه في الثالثة: وهكذا وهكذا وهكذا" يعني ثلاثين فأشار إلى أن الشهر هلالي ثم تارة ينقص وتارة يتم ولعل أهل النسيء كانوا يتمون الشهور كلها ويزيدون عليها والله أعلم.
وقد قيل: إن ربيعة ومضر كانوا يحرمون أربعة أشهر من السنة مع اختلافهم في تعيين رجب منها كما سنذكره إن شاء الله تعالى وكانت بنو عوف بن لؤي يحرمون من السنة ثمانية أشهر وهذا مبالغة في الزيادة على ما حرم الله.
و اختلفوا في أي عام عاد الحج إلى ذي الحجة على وجهه واستدار الزمان فيه كهيئته: فقالت طائفة: إنما عاد على وجهه في حجة الوداع وأما حجة أبي بكر الصديق فكانت قد وقعت في ذي القعدة هذا قول مجاهد وعكرمة بن خالد وغيرهما وقد قيل: أنه اجتمع في ذلك العام حج الأمم كلها في وقت واحد فلذلك سمي يوم الحج الأكبر وقالت طائفة: بل وقعت حجة الصديق في ذي الحجة قاله الإمام أحمد وأنكر قول مجاهد واستدل: أن النبي صلى الله عليه وسلم أمر عليا فنادى يوم النحر لا يحج بعد العام مشرك وفي رواية "واليوم يوم الحج الأكبر" وقد قال الله تعالى {وَأَذَانٌ مِنَ اللَّهِ وَرَسُولِهِ إِلَى النَّاسِ يَوْمَ الْحَجِّ الْأَكْبَرِ أَنَّ اللَّهَ بَرِيءٌ مِنَ الْمُشْرِكِينَ وَرَسُولُهُ} [التوبة: 3] فسماه يوم الحج الأكبر وهذا يدل على أن النداء وقع في ذي الحجة وخرج الطبراني في أوسطه من حديث عمر بن شعيب عن أبيه عن جده قال: كان العرب يحلون عاما شهرا وعاما شهرين ولا يصيبون الحج إلا في كل ستة وعشرين سنة مرة واحدة: وهو النسيء الذي ذكره الله في كتابه فلما كان عام حج أبي بكر الصديق بالناس وافق في ذلك العام الحج فسماه الله يوم الحج الأكبر ثم حج النبي صلى الله عليه وسلم في العام المقبل فاستقبل الناس الأهلة فقال رسول الله صلى الله عليه وسلم: "إن الزمان قد استدار كهيئته يوم خلق الله السموات والأرض" وقيل بل استدارة الزمان كهيئته كان من عام الفتح.
وخرج البزار في مسنده من حديث سمرة بن جندب أن رسول الله صلى الله عليه وسلم قال لهم يوم الفتح: "إن هذا العام الحج الأكبر قد اجتمع حج المسلمين وحج المشركين في ثلاثة أيام متتابعات واجتمع حج اليهود والنصارى في ستة أيام

(1/114)

متتابعات ولم يجتمع منذ خلق الله السموات والأرض ولا يجتمع بعد العام حتى تقوم الساعة" وفي إسناده يوسف السمتي وهو ضعيف جدا.
و اختلفوا لم سميت هذه الأشهر الأربعة حرما؟.
فقيل: لعظم حرمتها وحرمة الذنب فيها قال علي بن أبي طلحة عن ابن عباس: اختص الله أربعة أشهر جعلهن حرما وعظم حرماتهن وجعل الذنب فيهن أعظم وجعل العمل الصالح والأجر أعظم قال كعب: اختار الله الزمان فأحبه إلى الله الأشهر الحرم وقد روي مرفوعا ولا يصح رفعه وقد قيل: في قوله تعالى: {فَلا تَظْلِمُوا فِيهِنَّ أَنْفُسَكُمْ } [التوبة: 36] أن المراد في الأشهر الحرم وقيل: بل في جميع شهور السنة وقيل: إنما سميت حرما لتحريم القتال فيها وكان ذلك معروفا في الجاهلية وقيل: إنه كان من عهد إبراهيم عليه السلام وقيل: إن سبب تحريم هذه الأشهر الأربعة بين العرب لأجل التمكن من الحج والعمرة فحرم شهر ذي الحجة لوقوع الحج فيه وحرم معه شهر ذي القعدة للسير فيه إلى الحج وشهر المحرم للرجوع فيه من الحج حتى يأمن الحاج على نفسه من حين يخرج من بيته إلى أن يرجع إليه وحرم شهر رجب للإعتمار فيه في وسط السنة فيعتمر فيه من كان قريبا من مكة.
وقد شرع الله في أول الإسلام تحريم القتال في الشهر الحرام قال تعالى: {لا تُحِلُّوا شَعَائِرَ اللَّهِ وَلا الشَّهْرَ الْحَرَامَ} [المائدة: 2] وقال تعالى: {يَسْأَلونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ وَصَدٌّ عَنْ سَبِيلِ اللَّهِ وَكُفْرٌ بِهِ وَالْمَسْجِدِ الْحَرَامِ وَإِخْرَاجُ أَهْلِهِ مِنْهُ أَكْبَرُ عِنْدَ اللَّهِ وَالْفِتْنَةُ أَكْبَرُ مِنَ الْقَتْلِ} [البقرة: 217] وخرج ابن أبي حاتم بإسناده عن جندب بن عبد الله: إن النبي صلى الله عليه وسلم بعث رهطا وبعث عليهم عبد الله بن جحش فلقوا ابن الحضرمي فقتلوه ولم يدروا أن ذلك من رجب أو من جمادى فقال المشركون للمسلمين: قتلتم في الشهر الحرام فأنزل الله عز وجل: {يَسْأَلونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ} [البقرة: 217] الآية وروى السدي عن أبي مالك وعن أبي صالح عن ابن عباس وعن مرة عن ابن مسعود في هذه الآية فذكروا هذه القصة مبسوطة وقالوا فيها: فقال المشركون: يزعم محمد أنه يتبع طاعة الله وهو أول من استحل الشهر الحرام؟ فقال المسلمون: إنما قتلناه في جمادى وقيل في أول رجب وآخر ليلة من جمادى وأغمد المسلمون سيوفهم حين دخل شهر رجب وأنزل الله تعالى تعييرا لأهل مكة: {يَسْأَلونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ} [البقرة: 217] لا يحل وما

(1/115)

صنعتم أنتم يا معشر المشركين أكبر من القتل في الشهر الحرام حين كفرتم بالله وصددتم عن محمد وأصحابه وإخراج أهل المسجد الحرام حين أخرجوا منه محمدا أكبر من القتل عند الله وقد روي عن ابن عباس هذا المعنى من رواية العوفي عنه ومن رواية أبي سعد البقال عن عكرمة عنه ومن رواية الكلبي عن أبي صالح عنه وذكر ابن اسحاق أن ذلك كان في آخر يوم من رجب وأنهم خافوا إن أخروا القتال أن يسبقهم المشركون فيدخلوا الحرم فيأمنوا وإنهم لما قدموا على النبي صلى الله عليه وسلم قال لهم: "ما أمرتكم في الشهر الحرم ولم يأخذ من غنيمتهم شيئا" وقالت قريش: قد استحل محمد وأصحابه الشهر الحرام فقال من بمكة من المسلمين: إنما قتلوهم في شعبان فلما أكثر الناس في ذلك قوله تعالى: {يَسْأَلونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ} [البقرة: 217] الآية وروي نحو هذا السياق عن عروة والزهري وغيرهما وقيل بأنها كانت أول غنيمة غنمها المسلمون وقال عبد الله بن جحش في ذلك وقيل: إنها لأبي بكر الصديق رضي الله عنه.
تعدون قتلا في الحرام عظيمة ... وأعظم منه لو يرى الرشد راشد
صددوكم عما يقول محمد ... وكفر به والله راء وشاهد
وإخراجكم من مسجد الله أهله ... لئلا يرى لله في البيت ساجد
و قد اختلف العلماء في حكم القتال في الأشهر الحرم هل تحريمه باق أو نسخ فالجمهور: على أنه نسخ تحريمه ونص على نسخه الإمام أحمد وغيره من الأئمة وذهبت طائفة من السلف: منهم عطاء: إلى بقاء تحريمه ورجحه بعض المتأخرين واستدلوا بآية المائدة والمائدة من آخر ما نزل من القرآن وقد روي: "أحلوا حلالها وحرموا حرامها" وقيل ليس فيها منسوخ وفي المسند: أن عائشة رضي الله عنه قالت: هي آخر سورة نزلت فما وجدتم فيها من حلال فاستحلوه وما وجدتم فيها حرام فحرموه وروى الإمام أحمد في مسنده حدثنا اسحاق بن عيسى حدثنا ليث بن سعد عن أبي الزبير عن جابر قال: لم يكن رسول الله صلى الله عليه وسلم يغزو في الشهر الحرام إلا أن يغزى ويغزو فإذا حضره أقام حتى ينسلخ وذكر بعضهم أن النبي صلى الله عليه وسلم حاصر الطائف في شوال فلما دخل ذو القعدة لم يقاتل بل صابرهم ثم رجع وكذلك في عمرة الحديبية لم يقاتل حتى بلغه أن عثمان قتل فبايع على القتال ثم لما بلغه أن ذلك لا حقيقة له كف واستدل الجمهور بأن الصحابة اشتغلوا بعد النبي صلى الله عليه وسلم بفتح البلاد ومواصلة القتال والجهاد.

(1/116)

ولم ينقل عن أحد منهم أنه توقف عن القتال وهو طالب له في شيء من الأشهر الحرم وهذا يدل على إجماعهم على نسخ ذلك والله علم.
ومن عجائب الأشهر الحرم ما روي عن عبد الله بن عمرو بن العاص: إنه ذكر عجائب الدنيا فعد منها بأرض عاد عمود نحاس عليه شجرة من نحاس فإذا كان في الأشهر الحرم قطر منها الماء فملؤا منه حياضهم وسقوا مواشيهم وزروعهم فإذا ذهب الأشهر الحرم انقطع الماء.
و قوله صلى الله عليه وسلم: "ورجب مضر" سمي رجب رجبا لأنه كان يرجب: أي يعظم كذا قال الأصمعي والمفضل والفراء وقيل: لأن الملائكة تترجب للتسبيح والتحميد فيه وفي ذلك حديث مرفوع إلا أنه موضوع وأما إضافته إلى مضر فقيل: لأن مضر كانت تزيد في تعظيمه واحترامه فنسب إليهم لذلك وقيل: بل كانت ربيعة تحرم رمضان وتحرم مضر رجبا فلذلك سماه رجب مضر رجبا فلذلك سماه رجب مضر وحقق ذلك بقوله الذي بين جمادى وشعبان وذكر بعضهم أن لشهر رجب أربعة عشر اسما: شهر الله ورجب ورجب مضر ومنصل الأسنة والأصم والأصب ومنفس ومطهر ومعلي ومقيم وهرم ومقشقش ومبريء وفرد وذكر غيره: أن له سبعة عشر اسما فزاد: رجم بالميم ومنصل الآلة وهي الحربة ومنزع الأسنة.
ويتعلق بشهر رجب أحكام كثيرة فمنها ما كان في الجاهلية واختلف العلماء في استمراره في الإسلام كالقتال وقد سبق ذكره وكالذبائح فإنهم كانوا في الجاهلية يذبحون ذبيحة يسمونها العتيرة واختلف العلماء في حكمها في الإسلام فالأكثرون على أن الإسلام أبطلها وفي الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "لا فرع ولا عتيرة" ومنهم من قال: بل هي مستحبة منهم ابن سيرين وحكاه الإمام أحمد عن أهل البصرة ورجحه طائفة من أهل الحديث المتأخرين ونقل حنبل عن أحمد نحوه.
وفي سنن أبي داود والنسائي وابن ماجة عن خنف بن سليم الغامدي أن النبي صلى الله عليه وسلم قال بعرفة: "إن على كل أهل بيت في كل عام أضحية أو عتيرة" وهي التي يسمونها الرجبية وفي النسائي عن نبيشة أنهم قالوا: يا رسول الله إنا كنا نعتر في الجاهلية يعني في رجب؟ قال: "اذبحوا لله في أي شهر كان وبروا لله وأطعموا" وروى الحرث بن عمرو: أن النبي صلى الله عليه وسلم سئل عن الفرع والعتائر؟ فقال: "من شاء فرع ومن شاء لم يفرع ومن شاء عتر ومن شاء لم يعتر" وفي حديث آخر قال: "العتيرة حق" وفي النسائي عن أبي رزين قال: قلت يا رسول الله كنا.

(1/117)

نذبح ذبائح في الجاهلية يعني في رجب فنأكل ونطعم من جاءنا؟ فقال رسول الله صلى الله عليه وسلم: "لا بأس به" وخرج الطبراني بإسناده عن ابن عباس قال: استأذنت قريش رسول الله صلى الله عليه وسلم في العتيرة؟ فقال: "اعتر كعتر الجاهلية ولكن من أحب منكم أن يذبح لله فيأكل ويتصدق فليفعل" .
وهؤلاء جمعوا بين هذه الأحاديث وبين حديث: "لا فرع ولا عتيرة" بأن المنهي عنه هو ما كان يفعله أهل الجاهلية من الذبح لغير الله وحمله سفيان بن عيينة على أن المراد به نفي الوجوب ومن العلماء من قال: حديث أبي هريرة أصح من هذه الأحاديث وأثبت فيكون العمل عليها دونها وهذه طريقة الإمام أحمد وروى مبارك بن فضالة عن الحسن قال: ليس في الإسلام عتيرة إنما كانت العتيرة في الجاهلية كان أحدهم يصوم رجب ويعتر فيه ويشبه الذبح في رجب اتخاذه موسما وعيدا كأكل الحلوى ونحوها وقد روي عن ابن عباس رضي الله عنهما أنه كان يكره أن يتخذ رجب عيدا وروى عبد الرزاق عن ابن جريج عن عطاء قال: كان النبي صلى الله عليه وسلم ينهى عن صيام رجب كله لئلا يتخذ عيدا وعن معمر عن ابن طاوس عن أبيه قال: قال رسول الله صلى الله عليه وسلم: "لا تتخذوا شهرا عيدا ولا يوما عيدا" وأصل هذا: أنه لا يشرع أن يتخذ المسلمون عيدا إلا ما جاءت الشريعة باتخاذه عيدا وهو يوم الفطر ويوم الأضحى وأيام التشريق وهي أعياد العام ويوم الجمعة وهو عيد الأسبوع وما عدا ذلك فاتخاذه عيدا وموسما بدعة لا أصل له في الشريعة.
و من أحكام رجب ما ورد فيه من الصلاة والزكاة والصيام والإعتمار.
فأما الصلاة فلم يصح في شهر رجب صلاة مخصوصة تختص به والأحاديث المروية في فضل صلاة الرغائب في أول ليلة جمعة من شهر رجب كذب وباطل لا تصح وهذه الصلاة بدعة عند جمهور العلماء ومن ذكر ذلك من أعيان العلماء المتأخرين من الحفاظ أبو إسماعيل الأنصاري وأبو بكر بن السمعاني وأبو الفضل بن ناصر وأبو الفرج بن الجوزي وغيرهم إنما لم يذكرها المتقدمون لأنها أحدثت بعدهم وأول ما ظهرت بعد الأربعمائة فلذلك لم يعرفها المتقدمون ولم يتكلموا فيها.
وأما الصيام فلم يصح في فضل صوم رجب بخصوصه شيء عن النبي صلى الله عليه وسلم ولا عن أصحابه ولكن روي عن أبي قلابة قال: في الجنة قصر لصوام رجب قال البيهقي: أبو قلابة من كبار التابعين لا يقول مثله إلا عن بلاغ وإنما ورد في صيام الأشهر الحرم كلها حديث مجيبة الباهلية عن أبيها أو عمها: أن النبي صلى الله عليه وسلم قال

(1/118)

له: "صم من الحرم واترك" قالها ثلاثا خرجه أبو داود وغيره وخرجه ابن ماجة وعنده: "صم أشهر الحرم" وقد كان بعض السلف يصوم الأشهر الحرم كلها منهم ابن عمر والحسن البصري وأبو اسحاق السبيعي وقال الثوري: الأشهر الحرم أحب إلي أن أصوم فيها وجاء في حديث خرجه ابن ماجة أن أسامة بن زيد كان يصوم الأشهر الحرم فقال له رسول الله صلى الله عليه وسلم: "صم شوالا" فترك أشهر الحرم وصام شوالا حتى مات وفي إسناده انقطاع.
وخرج ابن ماجة أيضا بإسناد فيه ضعف عن ابن عباس: أن النبي صلى الله عليه وسلم نهى عن صيام رجب والصحيح وقفه على ابن عباس ورواه عطاء عن النبي صلى الله عليه وسلم مرسلا وقد سبق لفظه وروى عبد الرزاق في كتابه عن داود بن قيس عن زيد بن أسلم: ذكر لرسول الله صلى الله عليه وسلم قوم يصومون رجبا فقال: "أين هم من شعبان" وروى أزهر بن سعيد الجمحي عن أمه أنها سألت عائشة عن صوم رجب فقالت: إن كنت صائمة فعليك بشعبان وروي مرفوعا ووقفه أصح وروي عن عمر رضي الله عنه: أنه كان يضرب أكف الرجال في صوم رجب حتى يضعوها في الطعام ويقول: ما رجب؟ إن رجبا كان يعظمه أهل الجاهلية فلما كان الإسلام ترك وفي رواية كره أن يكون صيامه سنة وعن أبي بكرة: أنه رأى أهله يتهيأون لصيام رجب فقال لهم أجعلتم رجب كرمضان وألقى السلال وكسر الكيزان.
و عن ابن عباس: أنه كره أن يصام رجب كله وعن ابن عمر وابن عباس أنهما كانا يريان أن يفطر منه أياما وكرهه أنس أيضا وسعيد بن جبير وكره صيام رجب كله يحيى بن سعيد الأنصاري والإمام أحمد وقال: يفطر منه يوما أو يومين وحكاه عن ابن عمر وابن عباس وقال الشافعي في القديم: أكره أن يتخذ الرجل صوم شهر يكمله كما يكمل رمضان واحتج بحديث عائشة: ما رأيت رسول الله صلى الله عليه وسلم استكمل شهرا قط إلا رمضان قال: وكذلك يوما من بين الأيام وقال: إنما كرهته أن لا يتأسى رجل جاهل فيظن أن ذلك واجب وإن فعل فحسن.
وتزول كراهة إفراد رجب بالصوم بأن يصوم معه شهر آخر تطوعا عند بعض أصحابنا مثل أن يصوم الأشهر الحرم أو يصوم رجب وشعبان وقد تقدم عن ابن عمر وغيره صيام الأشهر الحرم والمنصوص عن أحمد أنه لا يصومه بتمامه إلا من صام الدهر وروي عن ابن عمر ما يدل عليه فإنه بلغه أن قوما أنكروا عليه أنه حرم صوم رجب فقال: كيف بمن يصوم الدهر وهذا يدل على: أنه لا يصام رجب إلا مع صوم الدهر.

(1/119)

وروى يوسف بن عطية عن هشام بن حسان عن ابن سيرين عن عائشة: أن النبي صلى الله عليه وسلم لم يصم بعد رمضان إلا رجبا وشعبان و يوسف ضعيف جدا وروى أبو يوسف القاضي عن ابن أبي ليلى عن أخيه عيسى عن عبد الرحمن بن أبي ليلى عن عائشة: أن النبي صلى الله عليه وسلم كان يصوم من كل شهر ثلاثة أيام وربما أخر ذلك حتى يقضيه في رجب وشعبان ورواه عمرو بن أبي قيس عن ابن أبي ليلى فلم يذكر فيه رجبا وهو أصح.
و أما الزكاة فقد اعتاد أهل هذه البلاد إخراج الزكاة في شهر رجب ولا أصل لذلك في السنة ولا عرف عن أحد من السلف ولكن روي عن عثمان أنه خطب الناس على المنبر فقال: إن هذا شهر زكاتكم فمن كان عليه دين فليؤد دينه وليزك ما بقي خرجه مالك في الموطأ وقد قيل: إن ذلك الشهر الذي كانوا يخرجون فيه زكاتهم نسي ولم يعرف وقيل: بل كان شهر المحرم لأنه رأس الحول وقد ذكر الفقهاء من أصحابنا وغيرهم أن الإمام يبعث سعاته لأخذ الزكاة في المحرم وقيل بل كان شهر رمضان لفضله وفضل الصدقة فيه.
وبكل حال فإنما تجب الزكاة إذا تم الحول على النصاب فكل أحد له حول يخصه بحسب وقت ملكه للنصاب فإذا تم حوله وجب عليه إخراج زكاته في أي شهر كان فإن عجل زكاته قبل الحول أجزأه عند جمهور العلماء وسواء كان تعجيله لاغتنام زمان فاضل أو لاغتنام الصدقة على من لا يجد مثله في الحاجة أو كان لمشقة إخراج الزكاة عليه عند تمام الحول جملة فيكون التفريق في طول الحول أرفق به وقد صرح مجاهد بجواز التعجيل على هذا الوجه وهو مقتضى إطلاق الأكثرين وخالف في هذه الصورة اسحاق نقله عنه ابن منصور وأما إذا حال الحول فليس له التأخير بعد ذلك عند الأكثرين وعن أحمد يجوز تأخيرها لانتظار قوم لا يجد مثلهم في الحاجة وأجاز مالك وأحمد في رواية نقلها إلى بلد فاضل فعلى قياس هذا لا يبعد جواز تأخيرها إلى زمان فاضل لا يوجد مثله كرمضان ونحوه وروى يزيد الرقاشي عن أنس: أن المسلمين كانوا يخرجون زكاتهم في شعبان تقوية على الإستعداد لرمضان وفي الإسناد ضعف.
و أما الإعتمار في رجب فقد روى ابن عمر رضي الله عنهما أن النبي صلى الله عليه وسلم اعتمر في رجب فأنكرت ذلك عائشة عليه وهو يسمع فسكت واستحب الإعتمار في رجب عمر بن الخطاب وغيره وكانت عائشة تفعله وابن عمر أيضا ونقل ابن سيرين عن السلف أنهم كانوا يفعلونه فإن أفضل الانساك أن يؤتى بالحج في سفرة والعمرة في سفرة.

(1/120)

أخرى في غير أشهر الحج وذلك جملة إتمام الحج والعمرة المأمور به كذلك قاله جمهور الصحابة: كعمر وعثمان وعلي وغيرهم.
و قد روي: أنه في شهر رجب حوادث عظيمة ولم يصح شيء من ذلك فروي: أن النبي صلى الله عليه وسلم ولد في أول ليلة منه وأنه بعث في السابع والعشرين منه وقيل: في الخامس والعشرين ولا يصح شيء من ذلك وروى بإسناد لا يصح عن القاسم بن محمد: أن الإسراء بالنبي صلى الله عليه وسلم كان في سابع وعشرين من رجب وانكر ذلك إبراهيم الحربي وغيره وروي عن قيس بن عباد قال: في اليوم العاشر من رجب: {يَمْحُوا اللَّهُ مَا يَشَاءُ وَيُثْبِتُ} [الرعد: 39].
وكان أهل الجاهلية يتحرون الدعاء فيه على الظالم وكان يستجاب لهم ولهم في ذلك أخبار مشهورة قد ذكرها ابن أبي الدنيا في كتاب مجاب الدعوة وغيره وقد ذكر ذلك لعمر بن الخطاب فقال عمر: إن الله كان يصنع بهم ذلك ليحجز بعضهم عن بعض وإن الله جعل الساعة موعدهم والساعة أدهى وأمر وروى زائدة بن أبي الرقاد عن زياد التميمي عن أنس قال: كان رسول الله صلى الله عليه وسلم إذا دخل رجب قال: "اللهم بارك لنا في رجب وشعبان وبلغنا رمضان" وروي عن أبي إسماعيل الأنصاري أنه قال: لم يصح في فضل رجب غير هذا الحديث وفي قوله نظر فإن هذا الإسناد فيه ضعف وفي هذا الحديث دليل على استحباب الدعاء بالبقاء إلى الأزمان الفاضلة لإدراك الأعمال الصالحة فيها فإن المؤمن لا يزيده عمره إلا خيرا وخير الناس من طال عمره وحسن عمله وكان السلف يستحبون أن يموتوا عقب عمل صالح من صوم رمضان أو رجوع من حج وكان يقال: من مات كذلك غفر له كان بعض العلماء الصالحين قد مرض قبل شهر رجب فقال: إني دعوت الله أن يؤخر وفاتي إلى شهر رجب فإنه بلغني أن لله فيه عتقاء فبلغه الله ذلك ومات في شهر رجب.
شهر رجب مفتاح أشهر الخير والبركة قال أبو بكر الوراق البلخي: شهر رجب شهر للزرع وشعبان شهر السقي للزرع ورمضان شهر حصاد الزرع وعنه قال: مثل شهر رجب مثل الريح ومثل شعبان مثل الغيم ومثل رمضان مثل القطر وقال بعضهم: السنة مثل الشجرة وشهر رجب أيام توريقها وشعبان أيام تفريعها ورمضان أيام قطفها والمؤمنون قطافها جدير بمن سود صحيفته بالذنوب أن يبيضها بالتوبة في هذا الشهر وبمن ضيع عمره في البطالة أن يغتنم فيه ما بقي من العمر.

(1/121)

بيض صحيفتك السوداء في رجب ... بصالح العمل المنجي من اللهب
شهر حرام أتي من أشهر حرم ... إذا دعا الله داع فيه لم يخب
طوبى لعبد زكى فيه له عمل ... فكف فيه عن الفحشاء والريب
انتهاز الفرصة بالعمل في هذا الشهر غنيمة واغتنام أوقاته بالطاعات له فضيلة عظيمة.
يا عبد أقبل منيبا واغتنم رجبا ... فإن عفوي عمن تاب قد وجبا
في هذه الأشهر الأبواب قد فتحت ... للتائبين فكل نحونا هربا
حطوا الركائب في أبواب رحمتنا ... بحسن ظن فكل نال ما طلبا
وقد نثرنا عليهم من تعطفنا ... نثار حسن قبول فاز من نهبا

(1/122)

وظائف شهر شعبان
المجلس الأول: في صيامه
...
وظائف شهر شعبان
ويشتمل على مجالس:
المجلس الأول في صيامه
خرج الإمام أحمد والنسائي من حديث أسامة بن زيد قال: كان رسول الله صلى الله عليه وسلم يصوم الأيام يسرد حتى نقول لا يفطر ويفطر الأيام حتى لا يكاد يصوم إلا يومين من الجمعة إن كانا في صيامه وإلا صامهما ولم يكن يصوم من الشهور ما يصوم من شعبان فقلت يا رسول الله إنك تصوم حتى لا تكاد تفطر وتفطر حتى لا تكاد تصوم إلا يومين إن دخلا في صيامك وإلا صمتهما؟ قال: أي يومين قلت: يوم الإثنين ويوم الخميس قال: " ذانك يومان تعرض فيهما الأعمال على رب العالمين وأحب أن يعرض عملي وأنا صائم قلت: ولم أرك تصوم من الشهور ما تصوم من شعبان؟ قال: ذاك شهر يغفل الناس عنه بين رجب ورمضان وهو شهر ترفع الأعمال فيه إلى رب العالمين عز وجل فأحب أن يرفع عملي وأنا صائم" .

(1/122)

قد تضمن هذا الحديث ذكر صيام رسول الله صلى الله عليه وسلم من جميع السنة وصيامه من أيام الأسبوع وصيامه من شهور السنة فأما صيامه من السنة فكان يسرد الصوم أحيانا والفطر أحيانا فيصوم حتى يقال: لا يفطر ويفطر حتى يقال: لا يصوم.
و قد روي ذلك أيضا عن عائشة وابن عباس وأنس وغيرهم ففي الصحيحين عن عائشة رضي الله عنها قالت: كان رسول الله صلى الله عليه وسلم يصوم حتى نقول لا يفطر ويفطر حتى نقول لا يصوم وفيهما عن ابن عباس قال: كان رسول الله صلى الله عليه وسلم يصوم إذا صام حتى يقول القائل: لا والله لا يفطر ويفطر إذا فطر حتى يقول القائل: لا والله لا يصوم وفيهما عن أنس أنه سئل عن صيام النبي صلى الله عليه وسلم فقال: ما كنت أحب أن أراه من الشهر صائما إلا رأيته ولا مفطرا إلا رأيته ولا من الليل قائما إلا رأيته ولا نائما إلا رأيته ولمسلم عنه قال: كان رسول الله صلى الله عليه وسلم يصوم حتى يقال: قد صام قد صام ويفطر حتى يقال: قد أفطر قد أفطر.
وقد كان رسول الله صلى الله عليه وسلم ينكر على من يسرد صوم الدهر ولا يفطر منه ويخبر عن نفسه: أنه لا يفعل ذلك ففي الصحيحين عن عبد الله بن عمرو: أن النبي صلى الله عليه وسلم قال له: "أتصوم النهار وتقوم الليل" ؟ قال: نعم فقال النبي صلى الله عليه وسلم: "لكني أصوم وأفطر وأصلي وأنام وأمس النساء فمن رغب عن سنتي فليس مني" وفيهما عن أنس: أن نفرا من أصحاب النبي صلى الله عليه وسلم قال بعضهم: لا أتزوج النساء وقال بعضهم: لا آكل اللحم وقال بعضهم: لا أنام على فراش فبلغ ذلك النبي صلى الله عليه وسلم فخطب وقال: "ما بال أقوام يقولون كذا وكذا لكني أصلي وأنام وأصوم وأفطر وأتزوج النساء فمن رغب عن سنتي فليس مني" وخرجه النسائي وزاد فيه: وقال بعضهم: أصوم ولا أفطر.
وفي مسند الإمام أحمد عن رجل من الصحابة قال: ذكر لرسول الله صلى الله عليه وسلم مولاة لبني عبد المطلب فقيل: إنها قامت الليل وتصوم النهار فقال النبي صلى الله عليه وسلم: "لكني أنا أنام وأصلي وأصوم وأفطر فمن اقتدى بي فهو مني ومن رغب عن سنتي فليس مني إن لكل عمل شدة وفترة فمن كانت فترته إلى بدعة فقد ضل ومن كانت فترته إلى سنة فقد اهتدى" .
وفي المسند وسنن أبي داود عن عائشة رضي الله عنها أن عثمان بن مظعون أراد التبتل فقال له رسول الله صلى الله عليه وسلم: "أترغب عن سنتي" ؟ قال: لا والله ولكن سنتك أريد قال: "فإني أنام وأصلي وأصوم وأفطر وأنكح النساء فاتق الله يا عثمان فإن لأهلك عليك حقا وإن لضيفك عليك حقا وإن لنفسك عليك حقا فصم

(1/123)

وافطر وصل ونم" و قد قال عكرمة وغيره: إن عثمان بن مظعون وعلي بن أبي طالب والمقداد وسالما مولى أبي حذيفة في جماعة تبتلوا فجلسوا في البيوت واعتزلوا النساء وحرموا طيبات الطعام واللباس إلا ما يأكل ويلبس أهل السياحة من بني إسرائيل وهموا بالإختصاء وأجمعوا لقيام الليل وصيام النهار فنزلت فيهم: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تُحَرِّمُوا طَيِّبَاتِ مَا أَحَلَّ اللَّهُ لَكُمْ وَلا تَعْتَدُوا إِنَّ اللَّهَ لا يُحِبُّ الْمُعْتَدِينَ} [المائدة:87].
وفي صحيح البخاري أن سلمان زار أبا الدرداء وكان النبي صلى الله عليه وسلم قد آخى بينهما فرأى أم الدرداء متبذلة فقال: ما شأنك متبذلة؟ فقالت: إن أخاك أبا الدرداء لا حاجة له في الدنيا فلما جاء أبو الدرداء قرب له طعاما قال له: كل فقال إني صائم فقال: ما أنا بآكل حتى تأكل فأكل فلما كان الليل ذهب أبو الدرداء ليقوم فقال له سلمان: نم ثم ذهب ليقوم فقال له: نم فلما كان من آخر الليل قال سلمان: قم الآن فقاما فصليا فقال سلمان: إن لنفسك عليك حقا وإن لضيفك عليك حقا وإن لأهلك عليك حقا فأعط كل ذي حق حقه فأتيا النبي صلى الله عليه وسلم فذكروا ذلك له فقال: "صدق سلمان" وفي رواية في غير الصحيح قال: "ثكلت سلمان أمه لقد أشبع من العلم" وهكذا قال النبي صلى الله عليه وسلم لعبد الله بن عمرو بن العاص لما كان يصوم الدهر فنهاه وأمره أن يصوم صوم داود يصوم يوما ويفطر يوما وقال له: "لا أفضل من ذلك" .
وقد ورد النهي عن صيام الدهر والتشديد فيه وهذا كله يدل على أن أفضل الصيام أن لا يستدام بل يعاقب بينه وبين الفطر وهذا هو الصحيح من قولي العلماء وهو مذهب أحمد وغيره وقيل لعمر: إن فلانا يصوم الدهر فجعل يقرع رأسه بقناة معه ويقول: كل يا دهر كل يا دهر خرجه عبد الرزاق.
وقد أشار النبي صلى الله عليه وسلم إلى الحكمة في ذلك من وجوه: منها: قوله صلى الله عليه وسلم في صيام الدهر: "لا صام ولا أفطر" يعني أنه لا يجد مشقة الصيام ولا فقد الطعام والشراب والشهوة لأنه صار الصيام له عادة مألوفة فربما تضرر بتركه فإذا صام تارة وأفطر أخرى حصل له بالصيام مقصوده بترك هذه الشهوات وفي نفسه داعية إليها وذلك أفضل من أن يتركها ونفسه لا تتوق إليها ومنها قوله صلى الله عليه وسلم في حق داود عليه السلام: "كان يصوم يوما ويفطر يوما ولا يفر إذا لاقى" يشير إلى أنه كان لا يضعفه صيامه عن ملاقاة عدوه ومجاهدته في سبيل الله ولهذا روي عن النبي صلى الله عليه وسلم أنه قال لأصحابه يوم الفتح وكان في رمضان: "إن هذا يوم قتال فافطروا" وكان عمر

(1/124)

إذا بعث سرية قال لهم: لا تصوموا فإن التقوى على الجهاد أفضل من الصوم.
فأفضل الصيام أن لا يضعف البدن حتى يعجز عما هو أفضل منه من القيام بحقوق الله تعالى أو حقوق عباده اللازمة فإن أضعف عن شيء من ذلك مما هو أفضل منه كان تركه أفضل فالأول: مثل أن يضعف الصيام عن الصلاة أو عن الذكر أو عن العلم كما قيل في النهي عن صيام الجمعة ويوم عرفة بعرفة أنه يضعف عن الذكر والدعاء في هذين اليومين وكان ابن مسعود يقل الصوم ويقول: إنه يمنعني من قراءة القرآن وقراءة القرآن أحب إلي فقراءة القرآن أفضل من الصيام نص عليه سفيان الثوري وغيره من الأئمة وكذلك تعلم العلم النافع وتعليمه أفضل من الصيام وقد نص الأئمة الأربعة على أن طلب العلم أفضل من صلاة النافلة والصلاة أفضل من الصيام المتطوع به فيكون العلم أفضل من الصيام بطريق الأولى فإن العلم مصباح يستضاء به في ظلمة الجهل والهوى فمن سار في طريق على غير مصباح لم يأمن أن يقع في بئر بوار فيعطب قال ابن سيرين: إن قوما تركوا العلم واتخذوا محاريب فصلوا وصاموا بغير علم والله ما عمل أحد بغير علم إلا كان ما يفسد أكثر مما يصلح والثاني: مثل أن يضعف الصيام عن الكسب للعيال أو القيام بحقوق الزوجات فيكون تركه أفضل وإليه الإشارة بقوله صلى الله عليه وسلم: "إن لأهلك عليك حقا" .
و منها: ما أشار إليه صلى الله عليه وسلم بقوله: "إن لنفسك عليك حقا فاعط كل ذي حق حقه" يشير إلى أن النفس وديعة لله عند ابن آدم وهو مأمور أن يقوم بحقها ومن حقها اللطف بها حتى توصل صاحبها إلى المنزل قال الحسن: نفوسكم مطاياكم إلى ربكم فأصلحوا مطاياكم توصلكم إلى ربكم فمن وفى نفسه حظها من المباح بنية التقوى به على تقويتها على أعمال الطاعات كان مأجورا في ذلك كما قال معاذ بن جبل: إني أحتسب نومتي كما أحتسب قومتي ومن قصر في حقها حتى ضعفت وتضررت كان ظالما وإلى هذا أشار النبي صلى الله عليه وسلم بقوله لعبد الله بن عمرو بن العاص: "إنك إذا فعلت ذلك نفهت له النفس وهجمت له العين" ومعنى نفهت: كلت وأعيت ومعنى هجمت العين: غارت وقال لأعرابي جاءه فأسلم ثم أتاه من عام قابل وقد تغير فلم يعرفه فلما عرفه سأله عن حاله؟ قال: ما أكلت بعدك طعاما بنهار فقال النبي صلى الله عليه وسلم: "ومن أمرك أن تعذب نفسك؟!" فمن عذب نفسه بأن حملها ما لا تطيقه من الصيام ونحوه فربما أثر ذلك في ضعف بدنه وعقله فيفوته من الطاعات الفاضلة أكثر مما حصله بتعذيبه نفسه بالصيام.

(1/125)

وكان النبي صلى الله عليه وسلم: يتوسط في إعطاء نفسه حقها ويعدل فيها غاية العدل فيصوم ويفطر ويقوم وينام وينكح النساء ويأكل ما يجد من الطيبات كالحلواء والعسل ولحم الدجاج وتارة يجوع يربط على بطنه الحجر وقال: " عرض علي ربي أن يجعل لي بطحاء مكة ذهبا فقلت: لا يا رب ولكن أجوع يوما وأشبع يوما فإذا جعت تضرعت إليك وذكرتك وإذا شبعت حمدتك وشكرتك" فاختار لنفسه أفضل الأحوال ليجمع بين مقامي الشكر والصبر والرضا.
ومنها ما أشار إليه بقوله صلى الله عليه وسلم لعبد الله بن عمرو: "ولعله أن يطول بك حياة" يعني: أن من تكلف الإجتهاد في العبادة فقد تحمله قوة الشباب ما دامت باقية فإذا ذهب الشباب وجاء المشيب والكبر عجز عن حمل ذلك فإن صابره وجاهد واستمر فربما هلك بدنه وإن قطع فقد فاته أحب الأعمال إلى الله تعالى وهو المداومة على العمل ولهذا قال النبي صلى الله عليه وسلم: "اكلفوا من العمل ما تطيقون فوالله لا يمل الله حتى تملوا" وقال صلى الله عليه وسلم: " أحب العمل إلى الله أدومه وإن قل" فمن عمل عملا يقوى عليه بدنه في طول عمره في قوته وضعفه استقام سيره ومن حمل ما لا يطيق فإنه قد يحدث له مرض يمنعه من العمل بالكلية وقد يسأم ويضجر فيقطع العمل فيصير كالمنبت لا أرضا قطع ولا ظهرا أبقى.
وأما صيام النبي صلى الله عليه وسلم من الأيام أعني أيام الأسبوع فكان يتحرى صيام الاثنين والخميس وكذا روي عن عائشة رضي الله عنها: أن النبي صلى الله عليه وسلم كان يتحرى صيام الإثنين والخميس خرجه الإمام أحمد والنسائي وابن ماجه والترمذي وحسنه وخرج ابن ماجه من حديث أبي هريرة قال: كان النبي صلى الله عليه وسلم يصوم الإثنين والخميس فقيل له: يا رسول الله إنك تصوم الإثنين والخميس؟ فقال: "إن يوم الإثنين والخميس يغفر الله فيهما لكل مسلم إلا مهتجرين فيقول: دعوهما حتى يصطلحا" وخرجه الإمام أحمد وعنده: أن رسول الله صلى الله عليه وسلم كان أكثر ما يصوم الإثنين والخميس فقيل له؟: قال: "إن الأعمال تعرض كل اثنين وخميس فيغفر لكل مسلم أو لكل مؤمن إلا المتهاجرين فيقول: أخرهما" وخرجه الترمذي ولفظه قال: "تعرض الأعمال يوم الإثنين ويوم الخميس فأحب أن يعرض عملي وأنا صائم" وروي موقوفا على أبي هريرة ورجح بعضهم وقفه.
وفي صحيح مسلم عن أبي هريرة مرفوعا: "تفتح أبواب الجنة يوم الإثنين ويوم الخميس فيغفر لكل عبد لا يشرك بالله شيئا إلا رجل كانت بينه وبين أخيه شحناء يقول: أنظروا هذين حتى يصطلحا" ويروى بإسناد فيه ضعف عن أبي أمامة.

(1/126)

مرفوعا "ترفع الأعمال يوم الإثنين ويوم الخميس فيغفر للمستغفرين ويترك أهل الحقد بحقدهم" وروى علي بن أبي طلحة عن ابن عباس في قوله عز وجل: {مَا يَلْفِظُ مِنْ قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ} [قّ:18] قال: يكتب كل ما تكلم به من خير وشر حتى أنه ليكتب قوله: أكلت وشربت وذهبت وجئت ورأيت حتى إذا كان يوم الخميس عرض قوله وعمله فأقر منه ما كان فيه من خير أو شر وألقى سائره فذلك قوله تعالى: {يَمْحُوا اللَّهُ مَا يَشَاءُ وَيُثْبِتُ وَعِنْدَهُ أُمُّ الْكِتَابِ} [الرعد:39] خرجه ابن أبي حاتم وغيره.
فهذا يدل على اختصاص يوم الخميس بعرض الأعمال لا يوجد في غيره.
وكان إبراهيم النخعي يبكي إلى امرأته يوم الخميس وتبكي إليه ويقول: اليوم تعرض أعمالنا على الله عز وجل فهذا عرض خاص في هذين اليومين غير العرض العام كل يوم فإن ذلك عرض دائم بكرة وعشيا ويدل على ذلك ما في الصحيحين عن أبي هريرة عن النبي صلى الله عليه وسلم قال: "يتعاقبون فيكم ملائكة بالليل وملائكة بالنهار فيجتمعون في صلاة الصبح وصلاة العصر فيسأل الذين باتوا فيكم وهو أعلم: كيف تركتم عبادي فيقولون: أتيناهم وهم يصلون وتركناهم وهم يصلون" .
وفي صحيح مسلم عن أبي موسى الأشعري قال: قام فينا رسول الله صلى الله عليه وسلم بخمس كلمات فقال: "إن الله لا ينام ولا ينبغي له أن ينام يخفض القسط ويرفعه يرفع الله عمل الليل قبل النهار وعمل النهار قبل الليل حجابه النور لو كشفه لأحرقت سبحات وجهه ما انتهى إليه بصره من خلقه" ويروى عن ابن مسعود قال: إن مقدار كل يوم من أيامكم عند ربكم اثنتا عشرة ساعة فتعرض عليه أعمالكم بالأمس أول النهار اليوم فينظر فيها ثلاث ساعات وذكر باقيه كان الضحاك يبكي آخر النهار ويقول: لا أدري ما رفع من عملي يا من عمله معروض على من يعلم السر وأخفى لا تبهرج فإن الناقد بصير.
السقم على الجسم له ترداد ... والعمر ينقص والذنوب تزاد
ما أبعد شقتي ومالي زاد ... ما أكثر بهرجي ولي نقاد
و حديث أسامة فيه: أن النبي صلى الله عليه وسلم كان إذا سرد الفطر يصوم الإثنين والخميس فدل على مواظبة النبي صلى الله عليه وسلم على صيامهما وقد كان أسامة يصومهما حضرا وسفرا لهذا وفي مسند الإمام أحمد وسنن النسائي عن عبد الله بن عمرو أن النبي صلى الله عليه وسلم أمره أن يصوم ثلاثة أيام من كل شهر فقال له: إني أقوى على أكثر من

(1/127)

ذلك قال: "فصم من الجمعة يوم الإثنين والخميس" قال: إني أقوى على أكثر من ذلك قال: "فصم صيام داود" .
و في مسند الإمام أحمد من رواية عثمان بن رشيد حدثني أنس بن سيرين قال: أتينا أنس بن مالك في يوم خميس فدعا بمائدة فدعاهم إلى الغداء فتغذى بعض القوم وأمسك بعض ثم أتوه يوم الخميس ففعل مثلها فقال أنس: لعلكم أثنائيون لعلكم خميسيون كان رسول الله صلى الله عليه وسلم يصوم حتى يقال: لا يفطر ويفطر حتى يقال: لا يصوم وظاهر هذا الحديث يخالف حديث أسامة وأن النبي صلى الله عليه وسلم إنما كان يصوم الإثنين والخميس إذا دخلا في صيامه ولم يكن يتحرى صيامهما في أيام سرد فطره ولكن عثمان بن رشيد ضعيف ضعفه ابن معين وغيره وحديث أسامة أصح منه وقد روي من حديث أم سلمة أن النبي صلى الله عليه وسلم كان يصوم من كل شهر ثلاثة أيام أول خميس والإثنين والإثنين وفي رواية بالعكس الإثنين والخميس والخميس وأكثر العلماء على استحباب صيام الإثنين والخميس وروي كراهته عن أنس بن مالك من غير وجه عنه وكان مجاهد يفعله ثم يتركه وكرهه وكره أبو جعفر محمد بن علي صيام الإثنين وكرهت طائفة صيام يوم معين كلما مر بالإنسان.
روي عن عمران بن حصين وابن عباس والشعبي والنخعي ونقله ابن القاسم عن مالك وقال الشافعي في القديم أكره ذلك قال: وإنما كرهته لئلا يتأسى جاهل فيظن أن ذلك واجب قال: فإن فعل فحسن يعني على غير اعتقاد الوجوب.
و إنما صيام النبي صلى الله عليه وسلم من أشهر السنة فكان يصوم من شعبان ما لا يصوم من غيره من الشهور وفي الصحيحين عن عائشة رضي الله عنها قالت: ما رأيت رسول الله صلى الله عليه وسلم استكمل صيام شهر قط إلا رمضان وما رأيته في شهر أكثر صياما منه في شعبان زاد البخاري في رواية: كان يصوم شعبان كله ولمسلم في رواية: كان يصوم شعبان كله كان يصوم شعبان إلا قليلا وفي رواية النسائي عن عائشة قالت: كان أحب الشهور إلى رسول الله صلى الله عليه وسلم أن يصوم شعبان كان يصله برمضان وعنها وعن أم سلمة قالتا: كان رسول الله صلى الله عليه وسلم يصوم شعبان إلا قليلا بل كان يصومه كله وعن أم سلمة قالت: ما رأيت رسول الله صلى الله عليه وسلم يصوم شهرين متتابعين إلا شعبان ورمضان.
وقد رجح طائفة من العلماء منهم ابن المبارك وغيره: أن النبي صلى الله عليه وسلم لم.

(1/128)

يستكمل صيام شعبان وإنما كان يصوم أكثره ويشهد له ما في صحيح مسلم عن عائشة رضي الله عنها قالت: ما علمته تعني النبي صلى الله عليه وسلم صام شهرا كله إلا رمضان وفي رواية له أيضا عنها قالت: ما رأيته صام شهرا كاملا منذ قدم المدينة إلا أن يكون رمضان وفي رواية له أيضا: أنها قالت: لا أعلم نبي الله صلى الله عليه وسلم قرأ القرآن كله في ليلة ولا صام شهرا كاملا غير رمضان وفي رواية له أيضا قالت: ما رأيته قام ليلة حتى الصباح ولا صام شهرا متتابعا إلا رمضان وفي الصحيحين عن ابن عباس قال: ما صام رسول الله صلى الله عليه وسلم شهرا كاملا غير رمضان وكان ابن عباس يكره أن يصوم شهرا كاملا غير رمضان وروى عبد الرزاق في كتابه عن ابن جريج عن عطاء قال: كان ابن عباس بنهى عن صيام الشهر كاملا ويقول: ليصمه إلا أياما وكان ينهي عن إفراد اليوم كلما مر به وعن صيام الأيام المعلومة وكان يقول: لا تصم أياما معلومة.
فإن قيل: فكيف كان النبي صلى الله عليه وسلم يخص شعبان بصيام التطوع فيه مع أنه قال: "أفضل الصيام بعد شهر رمضان شهر الله المحرم" ؟ فالجواب: أن جماعة من الناس أجابوا عن ذلك بأجوبة غير قوية لاعتقادهم أن صيام المحرم والأشهر الحرم أفضل من شعبان كما صرح به الشافعية وغيرهم والأظهر خلاف ذلك وأن صيام شعبان أفضل من صيام الأشهر الحرم ويدل على ذلك ما خرجه الترمذي من حديث أنس سئل النبي صلى الله عليه وسلم: أي الصيام أفضل بعد رمضان؟ قال: "شعبان" تعظيما لرمضان وفي إسناده مقال وفي سنن ابن ماجة: أن أسامة كان يصوم الأشهر الحرم فقال له رسول الله صلى الله عليه وسلم: "صم شوالا" فترك الأشهر الحرم فكان يصوم شوالا حتى مات وفي إسناده إرسال وقد روي من وجه آخر يعضده فهذا نص في تفضيل صيام شوال على صيام الأشهر الحرم وإنما كان كذلك لأنه يلي رمضان من بعده كما أن شعبان يليه من قبله وشعبان أفضل لصيام النبي صلى الله عليه وسلم له دون شوال فإذا كان صيام شوال أفضل من الأشهر الحرم فلأن يكون صوم شعبان أفضل بطريق الأولى.
فظهر بهذا أفضل التطوع ما كان قريبا من رمضان قبله وبعده وذلك يلتحق بصيام رمضان لقربه منه وتكون منزلته من الصيام بمنزلة السنن الرواتب مع الفرائض قبلها وبعدها فيلتحق بالفرائض في الفضل وهي تكملة لنقص الفرائض وكذلك صيام ما قبل رمضان وبعده فكما أن السنن الرواتب أفضل من التطوع المطلق بالصلاة فكذلك صيام ما قبل رمضان وبعده أفضل من صيام ما بعد منه.

(1/129)

ويكون قوله صلى الله عليه وسلم: "أفضل الصيام بعد رمضان المحرم" : محمولا على التطوع المطلق بالصيام فأما ما قبل رمضان وبعده فإن يلتحق في الفضل كما أن قوله في تمام الحديث "وأفضل الصلاة بعد المكتوبة: قيام الليل" إنما أريد به تفضيل قيام الليل على التطوع المطلق دون السنن الرواتب عند جمهور العلماء خلافا لبعض الشافعية والله أعلم.
فإن قيل: فقد قال النبي صلى الله عليه وسلم: "أفضل الصيام صيام داود كان يصوم يوما ويفطر يوما" ولم يصم كذلك بل كان يصوم سردا ويفطر سردا ويصوم شعبان وكل اثنين وخميس؟ قيل: صيام داود الذي فضله النبي صلى الله عليه وسلم على الصيام قد فسره النبي صلى الله عليه وسلم في حديث آخر بأنه صوم شطر الدهر وكان صيام النبي صلى الله عليه وسلم إذا جمع يبلغ نصف الدهر أو يزيد عليه وقد كان يصوم مع ما سبق ذكره يوم عاشوراء أو تسع ذي الحجة وإنما كان يفرق صيامه ولا يصوم يوما ويفطر يوما لأنه كان يتحرى صيام الأوقات الفاضلة ولا يضر تفريق الصيام والفطر أكثر من يوم ويوم إذا كان القصد به التقوى على ما هو أفضل من الصيام من أداء الرسالة وتبليغها والجهاد عليها والقيام بحقوقها فكان صيام يوم وفطر يوم يضعفه عن ذلك ولهذا سئل النبي صلى الله عليه وسلم في حديث أبي قتادة عمن يصوم يوما ويفطر يومين؟ قال: "وددت أني طوقت ذلك" وقد كان عبد الله بن عمرو بن العاص لما كبر يسرد الفطر أحيانا ليتقوى به على الصيام ثم يعود فيصوم ما فاته محافظة على ما فارق عليه النبي صلى الله عليه وسلم من صيام شطر الدهر فحصل للنبي صلى الله عليه وسلم أجر صيام شطر الدهر وأزيد منه بصيامه المتفرق وحصل له أجر تتابع الصيام بتمنيه لذلك وإنما عاقه عنه الإشتغال بما هو أهم منه وأفضل والله أعلم.
وقد ظهر بما ذكرناه وجه صيام النبي صلى الله عليه وسلم لشعبان دون غيره من الشهور وفيه معان أخر: وقد ذكر منها النبي في حديث أسامة معنيين:
أحدهما: أنه شهر "يغفل الناس عنه بين رجب ورمضان" يشير إلى أنه لما اكتنفه شهران عظيمان الشهر الحرام وشهر الصيام اشتغل الناس بهما عنه فصار مغفولا عنه وكثير من الناس يظن أن صيام رجب أفضل من صيامه لأنه شهر حرام وليس كذلك وروى ابن وهب قال: حدثنا معاوية بن صالح عن أزهر بن سعد عن أبيه عن عائشة قالت: ذكر لرسول الله ناس يصومون رجبا؟ فقال: "فأين هم عن شعبان".
وفي قوله: "يغفل الناس عنه بين رجب ورمضان" إشارة إلى أن بعض ما.

(1/130)

يشتهر فضله من الأزمان أو الأماكن أو الأشخاص قد يكون غيره أفضل منه إما مطلقا أو لخصوصية فيه لا يتفطن لها أكثر الناس فيشتغلون بالمشهور عنه ويفوتون تحصيل فضيلة ما ليس بمشهور عندهم وفيه دليل على استحباب عمارة أوقات غفلة الناس بالطاعة وأن ذلك محبوب لله عز وجل كما كان طائفة من السلف يستحبون إحياء ما بين العشاءين بالصلاة ويقولون: هي ساعة غفلة ولذلك فضل القيام في وسط الليل المشمول الغفلة لأكثر الناس فيه عن الذكر وقد قال النبي صلى الله عليه وسلم: "إن استطعت أن تكون ممن يذكر الله في تلك الليلة فكن" ولهذا المعنى كان النبي صلى الله عليه وسلم يريد أن يؤخر العشاء إلى نصف الليل وإنما علل ترك ذلك لخشية المشقة على الناس ولما خرج على أصحابه وهم ينتظرونه لصلاة العشاء قال لهم: "ما ينتظرها أحد من أهل الأرض غيركم" وفي هذا إشارة إلى فضيلة التفرد بذكر الله في وقت من الأوقات لا يوجد فيه ذاكر له ولهذا ورد في فضل الذكر في الأسواق ما ورد من الحديث المرفوع والآثار الموقوفة حتى قال أبو صالح: إن الله ليضحك ممن يذكره في السوق وسبب ذلك أنه ذكر في موطن الغفلة بين أهل الغفلة وفي حديث أبي ذر المرفوع: "ثلاثة يحبهم الله قوم ساروا ليلتهم حتى إذا كان النوم أحب إليهم مما يعدل به فوضعوا رؤوسهم فقام أحدهم يتملقني ويتلو آياتي وقوم كانوا في سرية فانهزموا فتقدم أحدهم فلقي العدو فصبر حتى قتل وذكر أيضا قوما جاءهم سائل فسألهم فلم يعطوه فانفرد أحدهم حتى أعطاه سرا" فهؤلاء الثلاثة انفردوا عن رفقتهم بمعاملة الله سرا بينهم وبينه فأحبهم الله فكذلك من يذكر الله في غفلة الناس أو من يصوم في أيام غفلة الناس عن الصيام.
وفي إحياء الوقت المغفول عنه بالطاعة فوائد: منها: أنه يكون أخفى وإخفاء النوافل وإسرارها أفضل لا سيما الصيام فإنه سر بين العبد وربه ولهذا قيل: إنه ليس فيه رياء وقد صام بعض السلف أربعين سنة لا يعلم به أحد كان يخرج من بيته إلى سوقه ومعه رغيفان فيتصدق بهما ويصوم فيظن أهله أنه أكلهما ويظن أهل السوق أنه أكل في بيته وكانوا يستحبون لمن صام أن يظهر ما يخفي به صيامه فعن ابن مسعود: أنه قال: إذا أصبحتم صياما فأصبحوا مدهنين وقال قتادة: يستحب للصائم أن يدهن حتى تذهب عنه غبرة الصيام وقال أبو التياح: أدركت أبي ومشيخة الحي إذا صام أحدهم ادهن ولبس صالح ثيابه ويروى أن عيسى بن مريم عليه السلام قال: "إذا كان يوم صوم أحدكم فليدهن لحيته وليمسح شفتيه من دهنه حتى ينظر الناظر إليه فيرى أنه ليس بصائم" .

(1/131)

اشتهر بعض الصالحين بكثرة الصيام فكان يجتهد في إظهار فطره للناس حتى كان يقوم يوم الجمعة والناس مجتمعون في مسجد الجامع فيأخذ إبريقا فيضع بلبلته في فيه ويمصه ولا يزدرد منه شيئا ويبقى ساعة كذلك ينظر الناس إليه فيظنون أنه يشرب الماء وما دخل إلى حلقه منه شيء كم ستر الصادقون أحوالهم وريح الصدق ينم علهيم ريح الصيام أطيب من ريح المسك تستنشقه قلوب المؤمنين وإن خفي وكلما طالت عليه المدة ازدادت قوة ريحه.
كم أكتم حبكم عن الأغيار ... و الدمع يذيع في الهوى أسراري
كم أستركم هتكتموا أسراري ... من يخفي في الهوى لهيب النار
ما أسر أحد سريرة إلا ألبسه رداءها علانية.
وهبني كتمت السرا وقلت غيره ... أتخفي على أهل القلوب السرائر
أبى ذاك أن السر في الوجه ناطق ... وإن بضمير القلب في العين ظاهر
ومنها: أنه أشق على النفوس: وأفضل الأعمال أشقها على النفوس وسبب ذلك أن النفوس تتأسى بما تشاهد من أحوال أبناء الجنس فإذا كثرت يقظة الناس وطاعاتهم كثر أهل الطاعة لكثرة المقتدين بهم فسهلت الطاعات وإذا كثرت الغفلات وأهلها تأسى بهم عموم الناس فيشق على نفوس المستيقظين طاعاتهم لقلة من يقتدون بهم فيها ولهذا المعنى قال النبي صلى الله عليه وسلم "للعامل منهم أجر خمسين منكم إنكم تجدون على الخير أعوانا ولا يجدون" و قال: "بدأ الإسلام غريبا وسيعود غريبا كما بدأ فطوبى للغرباء" وفي رواية قيل: ومن الغرباء: قال: "الذين يصلحون إذا فسد الناس" .
وفي صحيح مسلم من حديث معقل بن يسار عن النبي صلى الله عليه وسلم قال: "العباد في الهرج كالهجرة إلي" وخرجه الإمام أحمد ولفظه: "العباد في الفتنة كالهجرة إلي" وسبب ذلك أن الناس في زمن الفتن يتبعون أهواءهم ولا يرجعون إلى دين فيكون حالهم شبيها بحال الجاهلية فإذا انفرد من بينهم من يتمسك بدينه ويعبد ربه ويتبع مراضيه ويجتنب مساخطه كان بمنزلة من هاجر من بين أهل الجاهلية إلى رسول الله صلى الله عليه وسلم مؤمنا به متبعا لأوامره مجتنبا لنواهيه.
ومنها أن المفرد بالطاعة من أهل المعاصي والغفلة قد يدفع البلاء عن الناس كلهم فكأنه يحميهم ويدافع عنهم وفي حديث ابن عمر الذي رويناه في جزء ابن عرفة مرفوعا: "ذاكر الله في الغافلين كالذي يقاتل عن الفارين وذاكر الله في

(1/132)

الغافلين كالشجرة الخضراء في وسط الشجر الذي تحات ورقه من الصرير ـ والصرير: البرد الشديد ـ وذاكر الله في الغافلين يغفر له بعدد كل رطب ويابس وذاكر الله في الغافلين يعرف مقعده في الجنة" قال بعض السلف: ذاكر الله في الغافلين كمثل الذي يحمي الفئة المنهزمة ولولا من يذكر الله في غفلة الناس لهلك الناس.
رأى جماعة من المتقدمين في منامهم كأن ملائكة نزلت إلى بلاد شتى فقال بعضهم لبعض: اخسفوا بهذه القرية فقال بعضهم: كيف نخسف بها وفلان قائم يصلي ورأى بعض المتقدمين في منامه من ينشد ويقول:
لولا الذين لهم ورد يصلونا ... وآخرون لهم سرد يصومونا
لدكدكت أرضكم من تحتكم سحرا ... لأنكم قوم سوء ما تطيعونا
و في مسند البزار عن أبي هريرة مرفوعا: "مهلا عن الله مهلا فلولا عباد ركع وأطفال رضع وبهائم رتع لصب عليكم العذاب صبا" ولبعضهم في المعنى:
لولا عباد للإله ركع ... و صبية من اليتامى رضع
ومهملات في الفلاة رتع ... صب عليكم العذاب الموجع
و قد قيل في تأويل قوله تعالى: {وَلَوْلا دَفْعُ اللَّهِ النَّاسَ بَعْضَهُمْ بِبَعْضٍ لَفَسَدَتِ الْأَرْضُ} [البقرة: 251] أنه يدخل فيها دفعة عن العصاة بأهل الطاعة وجاء في الأثر: أن الله يدفع بالرجل الصالح عن أهله وولده وذريته ومن حوله وفي بعض الآثار يقول الله عز وجل: "أحب العباد إلي المتحابون بجلالي المشاؤن في الأرض بالنصيحة الماشون على أقدامهم إلى الجمعات" وفي رواية: "المتعلقة قلوبهم بالمساجد والمستغفرون بالأسحار فإذا أردت إنزال عذاب بأهل الأرض فنظرت إليهم صرفت العذاب عن الناس" وقال مكحول: ما دام في الناس خمسة عشر يستغفر كل منهم كل يوم خمسا وعشرين مرة لم يهلكوا بعذاب عامة والآثار في هذا المعنى كثيرة جدا.
و قد روي في صيام النبي صلى الله عليه وسلم شعبان معنى آخر وهو أنه تنسخ فيه الآجال فروي بإسناد فيه ضعف عن عائشة قالت: كان أكثر صيام رسول الله صلى الله عليه وسلم في شعبان فقلت: يا رسول الله أرى أكثر صيامك في شعبان؟ قال: "إن هذا الشهر يكتب فيه لملك الموت من يقبض فأنا لا أحب أن ينسخ اسمي إلا وأنا صائم" .

(1/133)

وقد روي مرسلا وقيل: إنه أصح وفي حديث آخر مرسل: "تقطع الآجال من شعبان إلى شعبان حتى أن الرجل لينكح ويولد له ولقد خرج اسمه في الموتى" .
وروي في ذلك معنى آخر وهو: أن النبي صلى الله عليه وسلم كان يصوم من كل شهر ثلاثة أيام وربما أخر ذلك حتى يقضيه بصوم شعبان رواه ابن أبي ليلة عن أخيه عيسى عن أبيهما عن عائشة رضي الله عنها خرجه الطبراني ورواه غيره وزاد: قالت عائشة: فربما أردت أن أصوم فلم أطق حتى إذا صام صمت معه وقد يشكل على هذا ما في صحيح مسلم عن عائشة قالت: كان رسول الله صلى الله عليه وسلم يصوم ثلاثة أيام من كل شهر لا يبالي من أية كان وفيه أيضا عنها قالت: ما علمته ـ تعني النبي صلى الله عليه وسلم ـ صام شهرا كاملا إلا رمضان ولا أفطره كله حتى يصوم منه حتى مضى لسبيله وقد يجمع بينهما بأنه قد يكون صومه في بعض الشهور لا يبلغ ثلاثة أيام فيكمل ما فاته من ذلك في شعبان أو أنه صلى الله عليه وسلم كان يصوم من كل شهر ثلاثة أيام مع الاثنين والخميس فيؤخر الثلاثة خاصة حتى يقضيها في شعبان مع صومه الإثنين والخميس.
وبكل حال فكان صلى الله عليه وسلم عمله ديمة وكان إذا فاته من نوافله قضاه كما كان يقضي ما فاته من سنن الصلاة وما فاته من قيام الليل بالنهار فكان إذا دخل شعبان وعليه بقية من صيام تطوع لم يصمه قضاه في شعبان حتى يستكمل نوافله قبل دخول رمضان فكانت عائشة حينئذ تغتنم قضاءه لنوافله فتقضي ما عليها من فرض رمضان حينئذ لفطرها فيه بالحيض وكانت في غيره من الشهور مشتغلة بالنبي صلى الله عليه وسلم فإن المرأة لا تصوم وبعلها شاهد إلا بإذنه.
فمن دخل عليه شعبان وقد بقي عليه من نوافل صيامه في العام استحب له قضاؤها فيه حتى يكمل نوافل صيامه بين الرمضانين ومن كان عليه شيء من قضاء رمضان وجب عليه قضاؤه مع القدرة ولا يجوز له تأخيره إلى ما بعد رمضان آخر لغير ضرورة فإن فعل ذلك وكان تأخيره لعذر مستمر بين الرمضانين كان عليه قضاؤه بعد رمضان الثاني ولا شيء عليه مع القضاء وإن كان ذلك لغير عذر فقيل: يقضي ويطعم مع القضاء لكل يوم مسكينا وهو قول مالك والشافعي وأحمد اتباعا لآثار وردت بذلك وقيل: يقضي ولا إطعام عليه وهو قول أبي حنيفة وقيل: يطعم ولا يقضي وهو ضعيف.
وقد قيل: في صوم شعبان معنى آخر: أن صيامه كالتمرين على صيام رمضان لئلا يدخل في صوم رمضان على مشقة وكلفة بل قد تمرن على.

(1/134)

الصيام واعتاده ووجد بصيام شعبان قبله حلاوة الصيام ولذته فيدخل في صيام رمضان بقوة ونشاط.
ولما كان شعبان كالمقدمة لرمضان شرع فيه ما يشرع في رمضان من الصيام وقراءة القرآن ليحصل التأهب لتلقي رمضان وترتاض النفوس بذلك على طاعة الرحمن روينا بإسناد ضعيف عن أنس قال: كان المسلمون إذا دخل شعبان انكبوا على المصاحف فقرؤها وأخرجوا زكاة أموالهم تقوية للضعيف والمسكين على صيام رمضان وقال سلمة بن كهيل: كان يقال شهر شعبان شهر القراء وكان حبيب بن أبي ثابت إذا دخل شعبان قال: هذا شهر القراء وكان عمرو بن قيس الملائي إذا دخل شعبان أغلق حانوته وتفرغ لقراءة القرآن قال الحسن بن سهل: قال شعبان: يا رب جعلتني بين شهرين عظيمين فما لي؟ قال: جعلت فيك قراءة القرآن يا من فرط في الأوقات الشريفة وضيعها وأودعها الأعمال السيئة وبئس ما استودعها.
مضى رجب وما أحسنت فيه ... وهذا شهر شعبان المبارك
فيا من ضيع الأوقات جهلا ... بحرمتها أفق واحذر بوارك
فسوف تفارق اللذات قسرا ... ويخلي الموت كرها منك دارك
تدارك ما استطعت من الخطايا ... بتوبة مخلص واجعل مدارك
على طلب السلامة من جحيم ... فخير ذوي الجرائم من تدارك

(1/135)

المجلس الثاني في نصف شعبان.
خرج الإمام أحمد وأبو داود والترمذي والنسائي وابن ماجه وابن حبان في صحيحه والحاكم من حديث العلاء بن عبد الرحمن عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال: "إذا انتصف شعبان فلا تصوموا حتى رمضان" وصححه الترمذي وغيره واختلف العلماء في صحة هذا الحديث ثم في العمل به: فأما تصحيحه فصححه غير واحد منهم الترمذي وابن حبان والحاكم والطحاوي وابن عبد البر وتكلم فيه من هو أكبر من هؤلاء وأعلم وقالوا: هو حديث منكر منهم الرحمن بن المهدي والإمام أحمد وأبو زرعة الرازي والأثرم وقال الإمام أحمد: لم يرو العلاء حديثا أنكر منه ورده بحديث: "لا تقدموا رمضان بصوم يوم أو

(1/135)

يومين" فإن مفهومه جواز التقدم بأكثر من يومين وقال الأثرم الأحاديث كلها تخالفه يشير كلها تخالفه يشير إلى أحاديث صيام النبي صلى الله عليه وسلم شعبان كله ووصله برمضان ونهيه عن التقدم على رمضان بيومين فصار الحديث حينئذ شاذا مخالفا للأحاديث الصحيحة وقال الطحاوي هو منسوخ وحكى الإجماع على ترك العمل به وأكثر العلماء على أنه لا يعمل به وقد أخذ آخرون منهم الشافعي وأصحابه ونهو عن ابتداء التطوع بالصيام بعد نصف شعبان لمن ليس له عادة ووافقهم بعض المتأخرين من أصحابنا ثم اختلفوا في علة النهي فمنهم من قال: خشية أن يزاد في شهر رمضان ما ليس منه وهذا بعيد جدا فيما بعد النصف وإنما يحتمل هذا في التقديم بيوم أو يومين ومنهم من قال: النهي للتقوى على صيام رمضان شفقة أن يضعفه ذلك عن صيام رمضان وروي ذلك عن وكيع ويرد هذا صيام النبي صلى الله عليه وسلم شعبان كله أو أكثره ووصله برمضان هذا كله بالصيام بعد نصف شعبان.
و أما صيام يوم النصف منه فغير منهي عنه فإنه من جملة أيام البيض الغر المندوب إلى صيامها من كل شهر وقد ورد الأمر بصيامه من شعبان بخصوصه ففي سنن ابن ماجه بإسناد ضعيف عن علي عن النبي صلى الله عليه وسلم: "إذا كان ليلة نصف شعبان فقوموا ليلها وصوموا نهارها فإن الله تعالى ينزل فيها لغروب الشمس إلى السماء الدنيا فيقول: ألا مستغفر فأغفر له ألا مسترزق فأرزقه ألا مبتلي فأعافيه ألا كذا ألا كذا حتى يطلع الفجر" وفي فضل ليلة نصف شعبان أحاديث أخر متعددة وقد اختلف فيها فضعفها الأكثرون وصحح ابن حبان بعضها وخرجه في صحيحه ومن أمثلها حديث عائشة قال: فقدت النبي صلى الله عليه وسلم فخرجت فإذا هو بالبقيع رافعا رأسه إلى السماء فقال: "أكنت تخافين أن يحيف الله عليك ورسوله" فقلت يا رسول الله ظننت أنك أتيت بعض نسائك فقال: " إن الله تبارك وتعالى ينزل ليلة النصف من شعبان إلى السماء الدنيا فيغفر لأكثر من عدد شعر غنم كلب" خرجه الإمام أحمد والترمذي الإمام أحمد ابن ماجه وذكر الترمذي عن البخاري أنه ضعفه.
وخرج ابن ماجه من حديث أبي موسى عن النبي صلى الله عليه وسلم قال: "إن الله ليطلع ليلة النصف من شعبان فيغفر لجميع خلقه إلا لمشرك أو مشاحن" وخرج الإمام أحمد من حديث عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال: "إن الله ليطلع إلى خلقه ليلة النصف من شعبان فيغفر لعباده إلا اثنين مشاحن أو قاتل نفس" وخرجه ابن حبان في صحيحه من حديث معاذ مرفوعا ويروى من حديث عثمان بن أبي العاص مرفوعا: "إذا كان ليلة النصف من شعبان نادى مناد: هل من مستغفر فأغفر له هل

(1/136)

من سائل فأعطيه فلا يسأل أحد شيئا إلا أعطيه إلا زانية بفرجها أو مشركا" وفي الباب أحاديث أخر فيها ضعف ويروى عن نوف البكالي أن عليا خرج ليلة النصف من شعبان فأكثر الخروج فيها ينظر إلى السماء فقال: إن داود عليه السلام خرج ذات ليلة في مثل هذه الساعة فنظر إلى السماء فقال إن هذه الساعة ما دعى الله أحد إلا أجابه ولا استغفره أحد من هذه الليلة إلا غفر له ما لم يكن عشارا أو ساحرا أو شاعرا أو كاهنا أو عريفا أو شرطيا أو جابيا أو صاحب كوبة أو غرطبة قال نوف: الكوبة الطبل والغرطبة: الطنبور اللهم رب داود اغفر لمن دعاك في هذه الليلة ولمن استغفرك فيها.
وليلة النصف من شعبان كان التابعون من أهل الشام كخالد بن معدان ومكحول ولقمان بن عامر وغيرهم يعظمونها ويجتهدون فيها في العبادة وعنهم أخذ الناس فضلها وتعظيمها وقد قيل أنه بلغهم في ذلك آثار إسرائيلية فلما اشتهر ذلك عنهم في البلدان اختلف الناس في ذلك فمنهم من قبله منهم وافقهم على تعظيمها منهم طائفة من عباد أهل البصرة وغيرهم وأنكر ذلك أكثر علماء الحجاز منهم عطاء وابن أبي مليكة ونقله عبد الرحمن بن زيد بن أسلم عن فقهاء أهل المدينة وهو قول أصحاب مالك وغيرهم وقالوا: ذلك كله بدعة.
و اختلف علماء أهل الشام في صفة إحيائها على قولين:
أحدهما : أنه يستحب إحياؤها جماعة في المساجد كان خالد بن معدان ولقمان بن عامر وغيرهما يلبسون فيها أحسن ثيابهم ويتبخرون ويكتحلون ويقومون في المسجد ليلتهم تلك ووافقهم إسحاق بن راهوية على ذلك وقال في قيامها في المساجد جماعة: ليس ببدعة نقله عنه حرب الكرماني في مسائله.
والثاني : أنه يكره الإجتماع فيها في المساجد للصلاة والقصص والدعاء ولا يكره أن يصلي الرجل فيها لخاصة نفسه وهذا قول الأوزاعي إمام أهل الشام وفقيههم وعالمهم وهذا هو الأقرب إن شاء الله تعالى.
وقد روي عن عمر بن عبد العزيز أنه كتب إلى عامله إلى البصرة عليك بأربع ليال من السنة فإن الله يفرغ فيهن الرحمة إفراغا أول ليلة من رجب وليلة النصف من شعبان وليلة الفطر وليلة الأضحى وفي صحته عنه نظر.
وقال الشافعي رضي الله عنه: بلغنا أن الدعاء يستجاب في خمس ليال: ليلة الجمعة والعيدين وأول رجب ونصف شعبان قال: وأستحب كل ما حكيت في هذه الليالي ولا يعرف للإمام أحمد كلام في ليلة نصف شعبان ويتخرج في استحباب.

(1/137)

قيامها عنه روايتان من الروايتين عنه في قيام ليلتي العيد فإنه في رواية لم يستحب قيامها جماعة لأنه لم ينقل عن النبي صلى الله عليه وسلم وأصحابه واستحبها في رواية لفعل عبد الرحمن بن يزيد بن الأسود وهو من التابعين فكذلك قيام ليلة النصف لم يثبت فيها شيء عن النبي صلى الله عليه وسلم ولا عن أصحابه وثبت فيها عن طائفة من التابعين من أعيان فقهاء أهل الشام.
وروي عن كعب قال: إن الله تعالى يبعث ليلة النصف من شعبان جبريل عليه السلام إلى الجنة فيأمرها أن تتزين ويقول: إن الله تعالى قد اعتق في ليلتك هذه عدد نجوم السماء وعدد أيام الدنيا ولياليها وعدد ورق الشجر وزنة الجبال وعدد الرمال وروى سعيد بن منصور حدثنا أبو معشر عن أبي حازم ومحمد بن قيس عن عطاء بن يسار قال: ما من ليلة بعد ليلة القدر أفضل من ليلة النصف من ليلة النصف من شعبان ينزل الله تبارك وتعالى إلى السماء الدنيا فيغفر لعباده كلهم إلا لمشرك أو مشاحن او قاطع رحم فيا من أعتق فيها من النار هنيئا لك المنحة الجسيمة ويا أيها المردود فيها جبر الله مصيبتك هذه فإنها مصيبة عظيمة.
بكيت على نفسي وحق لي البكا ... وما انا من تضييع في شك
لئن قلت أني في صنيعي محسن ... فإني في قولي لذلك ذو إفك
ليالي شعبان وليلة نصفه ... بأية حال قد تنزل لي صكي
وحق لعمري أن أديم تضرعي ... لعل إله الخلق يسمح بالفك
فينبغي للمؤمن أن يتفرغ في تلك الليلة لذكر الله تعالى ودعائه بغفران الذنوب وستر العيوب وتفريج الكروب وأن يقدم على ذلك التوبة فإن الله تعالى يتوب فيها على من يتوب.
فقم ليلة النصف الشريف مصليا ... فأشرف هذا الشهر ليلة نصفه
"فكم من فتى قد بات في النصف آمنا ... وقد نسخت فيه صحيفة حتفه
فبادر بفعل الخير قبل انقضائه ... وحاذر هجوم الموت فيه بصرفه
وصم يومها لله وأحسن رجاءه ... لتظفر عند الكرب منه بلطفه
و يتعين على المسلم أن يجتنب الذنوب التي تمنع من المغفرة وقبول الدعاء في تلك الليلة وقد روي: أنها: الشرك وقتل النفس والزنا وهذه الثلاثة أعظم الذنوب عند الله كما في حديث ابن مسعود المتفق على صحته أنه سأل النبي صلى الله عليه وسلم:

(1/138)

أي الذنب أعظم؟ قال "أن تجعل لله ندا وهو خلقك" قال: ثم أي؟ قال: "أن تقتل ولدك خسية أن يطعم معك" قال: ثم أي؟ قال: "أن تزاني حليلة جارك" فأنزل الله تعالى ذلك: {وَالَّذِينَ لا يَدْعُونَ مَعَ اللَّهِ إِلَهاً آخَرَ وَلا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلا يَزْنُونَ} [الفرقان: 68] الآية ومن الذنوب المانعة من المغفرة أيضا الشحناء وهي حقد المسلم على أخيه بغضا له لهوى نفسه وذلك يمنع أيضا من المغفرة في أكثر أوقات المغفرة والرحمة كما في صحيح مسلم عن أبي هريرة رضي الله عنه مرفوعا: "تفتح أبواب الجنة يوم الإثنين والخميس فيغفر لكل عبد لا يشرك بالله شيئا إلا رجلا كانت بينه وبين أخيه شحناء فيقال: انظروا هذين حتى يصطلحا" وقد فسر الأوزاعي هذه الشحناء المانعة بالذي في قلبه شحناء لأصحاب النبي صلى الله عليه وسلم ولا ريب أن هذه الشحناء أعظم جرما من مشاحنة الأقران بعضهم بعضا وعن الأوزاعي أنه قال المشاحن كل صاحب بدعة فارق عليها الأمة وكذا قال ابن ثوبان: المشاحن هو التارك لسنة النبي صلى الله عليه وسلم الطاعن على أمته السافك دماءهم وهذا الشحناء أعني شحناء البدعة توجب الطعن على جماعة المسلمين واستحلال دمائهم وأموالهم وأعراضهم كبدع الخوارج والروافض ونحوهم.
فأفضل الأعمال سلامة الصدر من أنواع الشحناء كلها وأفضلها السلامة من شحناء أهل الأهواء والبدع التي تقتضي الطعن على سلف الأمة وبغضهم والحقد عليهم واعتقاد تكفيرهم أو تبديعهم وتضليلهم ثم يلي ذلك سلامة القلب من الشحناء لعموم المسلمين وإرادة الخير لهم ونصيحتهم وأن يحب لهم ما يحب لنفسه وقد وصف الله تعالى المؤمنين عموما بأنهم يقولون: {رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْأِيمَانِ وَلا تَجْعَلْ فِي قُلُوبِنَا غِلّاً لِلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَحِيمٌ} [الحشر: 10].
وفي المسند عن أنس أن النبي صلى الله عليه وسلم قال لأصحابه: "ثلاثة أيام يطلع عليكم الآن رجل من أهل الجنة" فيطلع رجل واحد فاستضافه عبد الله بن عمرو فنام عنده ثلاثا لينظر عمله فلم ير له في بيته كبير عمل فأخبره بالحال فقال له هو ما ترى إلا أني أبيت وليس في قلبي شيء على أحد من المسلمين فقال عبد الله: "بهذا بلغ ما بلغ" وفي سنن ابن ماجه عن عبد الله بن عمرو قال: قيل: يا رسول الله أي الناس أفضل؟ قال: "كل مخموم القلب صدوق اللسان" قالوا: صدوق اللسان نعرفه فما مخموم القلب؟ قال: "هو التقي النقي الذي لا إثم فيه ولا بغي ولا غل ولا حسد" قال بعض السلف: أفضل الأعمال سلامة الصدور وسخاوة النفوس.

(1/139)

والنصحة للأمة وبهذه الخصال بلغ من بلغ لا بكثرة الإجتهاد في الصوم والصلاة.
إخواني اجتنبوا الذنوب التي تحرم العبد مغفرة مولاه الغفار في مواسم الرحمة والتوبة والإستغفار.
أما الشرك: {إِنَّهُ مَنْ يُشْرِكْ بِاللَّهِ فَقَدْ حَرَّمَ اللَّهُ عَلَيْهِ الْجَنَّةَ وَمَأْوَاهُ النَّارُ وَمَا لِلظَّالِمِينَ مِنْ أَنْصَارٍ} [المائدة: 72] وأما القتل فلو اجتمع أهل السموات وأهل الأرض على قتل رجل مسلم بغير حق لأكبهم الله جميعا في النار وأما الزنا فحذار حذار من التعرض لسخط الجبار الخلق كلهم عبيد الله وإماؤه والله يغار لا أحد أغير من الله أن يزني عبده أو تزني أمته فمن أجل ذلك حرم الفواحش وأمر بغض الأبصار وأما الشحناء فيا من أضمر لأخيه السوء وقصد له الإضرار: {وَلا تَحْسَبَنَّ اللَّهَ غَافِلاً عَمَّا يَعْمَلُ الظَّالِمُونَ إِنَّمَا يُؤَخِّرُهُمْ لِيَوْمٍ تَشْخَصُ فِيهِ الْأَبْصَارُ} [42]. يكفيك حرمان المغفرة في أوقات مغفرة الأوزار.
خاب عبد بارز المو ... لى بأسباب المعاصي
ويحه مما جناه ... لم يخف يوم القصاص
يوم فيه ترعد الأقـ ... دام من شيب النواصي
لي ذنوب في ازدياد ... وحياة في انتقاص
فمتى أعمل ما أعـ ... ـلم لي فيه خلاصي
و قد روي عن عكرمة وغيره من المفسرين في قوله تعالى: {فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ} [الدخان:4] أنها ليلة النصف من شعبان والجمهور على أنها ليلة القدر وهو الصحيح وقال عطاء بن يسار: إذا كان ليلة النصف من شعبان دفع إلى ملك الموت صحيفة فيقال: اقبض من في هذه الصحيفة فإن العبد ليغرس الغراس وينكح الأزواج ويبني البنيان وأن اسمه قد نسخ في الموتى ما ينتظر به ملك الموت إلا أن يؤمر به فيقبضه يا مغرورا بطول الأمل يا مسرورا بسوء العمل كن من الموت على وجل فما تدري متى يهجم الأجل.
كل امرىء مصبح في أهله ... والموت أدنى من شراك نعله
قال بعض السلف: كم من مستقبل يوما لا يستكمله ومن مؤمل غدا لا يدركه إنكم لو رأيتم الأجل ومسيره لأبغضتم الأمل وغروره.

(1/140)

أؤمل أن أخلد والمنايا ... تدور علي من كل النواحي
وما أدري وإن أمسيت يوما ... لعلي لا أعيش إلى الصباح
"كم ممن راح في طلب الدنيا أو غدا أصبح من سكان القبور غدا".
كأنك بالمضي إلى سبيلك ... وقد جد المجهز في رحيلك
وجيء بغاسل فاستعجلوه ... بقولهم له أفرغ من غسيلك
ولم تحمل سوى كفن وقطن ... إليهم من كثيرك أو قليلك
وقد مد الرجال إليك نعشا ... فأنت عليه ممدود بطولك
"وصلوا ثم إنهم تداعوا ... لحملك من بكورك أو أصيلك
فلما أسلموك نزلت قبرا ... ومن لك بالسلامة في نزولك
أعانك يوم تدخله رحيم ... رؤوف بالعباد على دخولك
فسوف تجاور الموتى طويلا ... فذرني من قصيرك أو طويلك
أخي لقد نصحتك فاسمع لي ... و بالله استعنت على قبولك
ألست ترى المنايا كل حين ... تصيبك في أخيك وفي خليلك

(1/141)

المجلس الثالث في صيام آخر شعبان.
ثبت في الصحيحين عن عمران بن حصين أن النبي صلى الله عليه وسلم قال لرجل: "هل صمت من سرر هذا الشهر شيئا؟ قال: لا قال: فإذا أفطرت فصم يومين" وفي رواية للبخاري أظنه يعني رمضان وفي رواية لمسلم وعلقها البخاري: "هل صمت من سرر شعبان شيئا" وفي رواية: "فإذا أفطرت من رمضان فصم يومين مكانه" وفي رواية: "يوما أو يومين" شك شعبة وروي: "من سرار الشهر" .
وقد اختلف في تفسير السرار والمشهور إنه آخر الشهر يقال: سرار الشهر وسراره بكسر السين وفتحها ذكره ابن السكيت وغيره وقيل: إن الفتح أفصح قاله الفراء وسمي آخر الشهر سرارا: لاسترار القمر فيه وممن فسر السرار بآخر الشهر أبو عبيد وغيره من الأئمة وكذلك بوب عليه البخاري صيام آخر الشهر.

(1/141)

وأشكل هذا على كثير من العلماء في الصحيحين أيضا عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "لا تقدموا رمضان بيوم أو يومين إلا من كان يصوم صوما فليصمه" فقال كثير من العلماء كأبي عبيد ومن تابعه كالخطابي وأكثر شراح الحديث: أن هذا الرجل الذي سأله النبي صلى الله عليه وسلم كان يعلم أن له عادة بصيامه أو كان قد نذره فلذلك أمره بقضائه وقالت طائفة: حديث عمران يدل على أنه يجوز صيام يوم الشك وآخر شعبان مطلقا سواء وافق عادة أو لم يوافق وإنما ينهى عنه إذا صامه بنية الرمضانية احتياطا وهذا مذهب مالك وذكر أنه القول الذي أدرك عليه أهل العلم حتى قال محمد بن مسلمة من أصحابه: يكره الأمر بفطره لئلا يعتقد وجوب الفطر قبل الشهر كما وجب بعده.
وحكى ابن عبد البر هذا القول عن أكثر علماء الأمصار وذكر محمد بن ناصر الحافظ: إن هذا هو مذهب أحمد أيضا وغلط في نقله هذا عن أحمد ولكن يشكل على هذا الحديث أبي هريرة رضي الله عنه وقوله: "إلا من كان يصوم صوما فليصمه" وقد ذكر الشافعي في كتاب مختلف الحديث احتمالا في معنى قوله: "إلا من كان يصوم صوما فليصمه" وفي رواية: "إلا أن يوافق ذلك صوما كان يصومه أحدكم" أن المراد بموافقة العادة صيامه على عادة الناس في التطوع بالصيام دون صيامه بنية الرمضانية للاحتياط.
وقالت طائفة: سر الشهر: أوله.
وخرج أبو داود في باب تقدم رمضان من حديث معاوية أنه قال: إني متقدم الشهر فمن شاء فليتقدم فسئل عن ذلك فقال سمعت النبي صلى الله عليه وسلم يقول: "صوموا الشهر وسره" ثم حكى أبو داود عن الأوزاعي وسعيد بن عبد العزيز: أن سر الشهر: أوله قال أبو داود: وقال بعضهم: سره وسطه وفرق الأزهري بين سرار الشهر وسره فقال: سراره وسرره آخره وسره وسطه وهي أيام البيض وسر كل شيء جوفه.
وفي رواية لمسلم في حديث عمران بن حصين المذكور: "هل صمت من سرة هذا الشهر" وفسر ذلك: بأيام البيض قلت: لا يصح أن يفسر سرر الشهر وسراره بأوله لأن أول الشهر يشتهر فيه الهلال ويرى من أول الليل ولذلك سمى الشهر شهرا لاشتهاره وظهوره فتسمية ليالي الإشتهار ليالي السرار قلب للغة والعرف وقد أنكر العلماء ما حكاه أبو داود عن الأوزاعي منهم الخطابي وروى بإسناده عن الوليد عن الأوزاعي قال: سر الشهر: آخره وقال الهروي: المعروف

(1/142)

أن سر الشهر آخره وفسر الخطابي حديث معاوية: "صوموا الشهر وسره" بأن المراد بالشهر الهلال فيكون المنى صوموا أول الشهر وآخره فلذلك أمر معاوية بصيام آخر الشهر.
قلت: لما روى معاوية: "صوموا الشهر وسره" وصام آخر الشهر علم أنه فسر السر بالآخر والأظهر أن المراد بالشهر شهر رمضان كله والمراد بسره آخر شعبان كما في رواية البخاري في حديث عمران أظنه يعني رمضان وأضاف السرر إلى رمضان وإن لم يكن منه كما سمى رمضان شهر عيد وإن كان العيد ليس منه لكنه يعقبه فدل حديث عمران وحديث معاوية على استحباب صيام آخر شعبان وإنما أمر بقضائه في أول شوال لأن كلا من الوقتين صيام يلي شهر رمضان فهو ملتحق برمضان في الفضل فمن فاته ما قبله صامه فيما بعده كما كان النبي صلى الله عليه وسلم يصوم شعبان وندب إلى صيام شوال.
و إنما يشكل على هذا حديث أبي هريرة رضي الله عنه في نهي النبي صلى الله عليه وسلم عن تقدم رمضان بيوم أو يومين إلا من له عادة أو من كان يصوم صوما وأكثر العلماء على أنه نهى عن التقدم إلا من كانت له عادة بالتطوع فيه وهو ظاهر الحديث ولم يذكر أكثر العلماء في تفسيره بذلك اختلافا وهو الذي اختاره الشافعي في تفسيره ولم يرجح ذلك الإحتمال المتقدم وعلى هذا فيرجح حديث أبي هريرة على حديث عمران فإن حديث أبي هريرة فيه نهي عام للأمة عموما فهو تشريع عام للأمة فيعمل به وأما حديث عمران فهي قضية عين في حق رجل معين فيتعين حمله على صورة صيام لا ينهى عن التقدم به جمعا بين الحدثين وأحسن ما حمل عليه: أن هذا الرجل الذي سأله النبي صلى الله عليه وسلم كان قد علم منه صلى الله عليه وسلم أنه كان يصوم شعبان أو أكثره موافقة لصيام النبي صلى الله عليه وسلم وكان قد أفطر فيه بعضه فسأله عن صيام آخره فلما أخبره أنه لم يصم آخره أمره بأن يصوم بدله بعد يوم الفطر لأن صيام أول شوال كصيام آخر شعبان وكلاهما حريم لرمضان وفيه دليل على استحباب قضاء ما فات من التطوع بالصيام وأن يكون في أيام مشابهة للأيام التي فات فيها الصيام في الفضل وفيه دليل على أنه يجوز لمن صام شعبان أو أكثره أن يصله برمضان من غير فصل بينهما.
فصيام آخر شعبان له ثلاثة أحوال:
أحدها : أن يصوم بنية الرمضانية احتياطا لرمضان فهذا منهي عنه وقد فعله بعض الصحابة وكأنهم لم يبلغهم النهي عنه وفرق ابن عمر بين يوم الغيم والصحو في يوم الثلاثين من شعبان وتبعه الإمام أحمد.

(1/143)

والثاني : أن يصام بنية الندب أو قضاء عن رمضان أو عن كفارة ونحو ذلك فجوزه الجمهور ونهى عنه من أمر بالفصل بين شعبان ورمضان بفطر يوم مطلقا وهم طائفة من السلف وحكي كراهته أيضا عن أبي حنيفة والشافعي وفيه نظر.
و الثالث : أن يصام بنية التطوع المطلق فكرهه من أمر بالفصل بين شعبان ورمضان بالفطر منهم الحسن وإن وافق صوما كان يصومه ورخص فيه مالك ومن وافقه وفرق الشافعي والأوزاعى وأحمد وغيرهم بين أن يوافق عادة أو لا وكذلك يفرق بين صيامه بأكثر من يومين ووصله برمضان فلا يكره أيضا إلا عند من كره الإبتداء بالتطوع بالصيام بعد نصف شعبان فإنه ينهى عنه إلا أن يبتدىء الصيام قبل النصف ثم يصله برمضان.
وفي الجملة فحديث أبي هريرة هو المعمول به في هذا الباب عند كثير من العلماء وانه يكره التقدم قبل رمضان بالتطوع بالصيام بيوم أو يومين لمن ليس له به عادة ولا سبق منه صيام قبل ذلك في شعبان متصلا بآخره.
و لكراهة التقدم ثلاثة معان:
أحدها : أنه على وجه الإحتياط لرمضان فينهى عن التقدم قبله لئلا يزاد في صيام رمضان ما ليس منه كما نهي عن صيام يوم العيد لهذا المعنى حذرا مما وقع فيه أهل الكتاب في صيامهم فزادوا فيه بآرائهم وأهوائهم وخرج الطبراني وغيره عن عائشة رضي الله عنه قالت: إن ناسا كانوا يتقدمون الشهر فيصومون قبل النبي صلى الله عليه وسلم فأنزل الله عز وجل: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ} [الحجرات: 1] قالت عائشة: إنما الصوم صوم الناس والفطر فطر الناس ومع هذا فكان من السلف من يتقدم للإحتياط والحديث حجة عليه.
ولهذا نهي عن صيام يوم الشك قال عمار: من صامه فقد عصى أبا القاسم صلى الله عليه وسلم ويوم الشك هو اليوم الذي يشك فيه هل هو من رمضان أو غيره فكان من المتقدمين من يصومه احتياطا ورخص فيه بعض الحنفية للعلماء في أنفسهم خاصة دون العامة لئلا يعتقدوا وجوبه بناء على أصلهم في أن صوم رمضان يجزىء بنية الصيام المطلق والنفل ويوم الشك هو الذي تحدث فيه برؤيته من لم يقبل قوله فأما يوم الغيم فمن العلماء من جعله يوم شك ونهى عن صيامه وهو قول الأكثرين ومنهم من صامه احتياطا وهو قول ابن عمر وكان الإمام أحمد يتابعه على ذلك وعنه في صيامه ثلاث روايات مشهورات ثالثها لا يصام إلا مع الإمام وجماعة المسلمين لئلا يقع الإفتيات عليهم والإنفراد عنهم وقال اسحاق: لا

(1/144)

يصام يوم الغيم ولكم يتلوم بالأكل فيه إلى ضحوة النهار خشية أن يشهد برؤيته بخلاف حال الصحو فإنه يأكل فيه من غدوة.
والمعنى الثاني: الفصل بين صيام الفرض والنفل فإن جنس الفصل بين الفرائض والنوافل مشروع ولهذا حرم صيام يوم العيد ونهى النبي صلى الله عليه وسلم أن توصل صلاة مفروضة بصلاة حتى يفصل بينهما بسلام أو كلام وخصوصا سنة الفجر قبلها فإنه يشرع الفصل بينها وبين الفريضة ولهذا يشرع صلاتها في البيت والإضطجاع بعدها.
ولما رأى النبي صلى الله عليه وسلم رجلا يصلي وقد أقيمت صلاة الفجر: "الصبح أربعا" وفي المسند: أنه صلى الله عليه وسلم قال: "افصلوا بينها وبين المكتوبة ولا تجعلوها كصلاة الظهر" وفي سنن أبي داود: إن رجلا صلى مع النبي صلى الله عليه وسلم فلما سلم قام يشفع فوثب إليه عمر فأخذ بمنكبيه فهزه ثم قال: اجلس فإنه لم يهلك أهل الكتاب إلا أنه لم يكن لصلاتهم فصل فرفع النبي صلى الله عليه وسلم بصره فقال: "أصاب الله بك يا ابن الخطاب" ومن علل بهذا فمنهم من كره وصل صوم شعبان برمضان مطلقا وروي عن ابن عمر قال: لو صمت الدهر كله لأفطرت الذي بينهما وروي فيه حديث مرفوع لا يصح والجمهور على جواز صيام ما وافق عادة لأن الزيادة إنما تخشى إذا لم يعرف سبب الصيام.
والمعنى الثالث: إنه أمر بذلك للتقوي على صيام رمضان فإن مواصلة الصيام قد تضعف عن صيام الفرض فإذا حصل الفطر قبله بيوم أو يومين كان أقرب إلى التقوي على صيام رمضان وفي هذا التعليل نظر فإنه لا يكره التقدم بأكثر من ذلك ولا لمن صام الشهر كله وهو أبلغ في معنى الضعف لكن الفطر بنية التقوي لصيام رمضان حسن لمن أضعفه مواصلة الصيام كما كان عبد الله بن عمرو بن العاص يسرد الفطر أحيانا ثم يسرد الصوم ليتقوى بفطره على صومه ومنه قول بعض الصحابة إني أحتسب نومتي كما أحتسب قومتي وفي الحديث المرفوع: "الطاعم الشاكر كالصائم الصابر" خرجه الترمذي وغيره ولربما ظن بعض الجهال أن الفطر قبل رمضان يراد به اغتنام الأكل لتأخذ النفوس حظها من الشهوات قبل أن تمنع من ذلك بالصيام ولهذا يقولون هي أيام توديع للأكل وتسمى تنحيسا واشتقاقه من الأيام النحسات ومن قال: هو تنهيس بالهاء فهو خطأ منه ذكره ابن درستويه النحوي وذكر أن أصل ذلك متلقى من النصارى فإنهم يفعلونه عند قرب صيامهم وهذا كله خطأ وجهل ممن ظنه وربما لم يقتصر كثير منهم على.

(1/145)

اغتنام الشهوات المباحة بل يتعدى إلى المحرمات وهذا هو الخسران المبين وأنشد لبعضهم:
إذا العشرون من شعبان ولت ... فواصل شرب ليلك بالنهار
ولا تشرب بأقداح صغار ... فإن الوقت ضاق على الصغار
و قال آخر.
جاء شعبان منذرا بالصيام ... فاسقياني راحا بماء الغمام
و من كانت هذه حاله فالبهائم أعقل منه وله نصيب من قوله تعالى: {وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيراً مِنَ الْجِنِّ وَالْأِنْسِ لَهُمْ قُلُوبٌ لا يَفْقَهُونَ بِهَا} [لأعراف: 179] الآية وربما كره كثير منهم صيام رمضان حتى إن بعض السفهاء من الشعراء كان يسبه وكان للرشيد ابن سفيه فقال مرة:
دعاني شهر الصوم لا كان من شهر ... و لا صمت شهرا بعده آخر الدهر
فلو كان يعديني الأنام بقدرة ... على الشهر لاستعديت جهدي على الشهر
فأخذه داء الصرع فكان يصرع في كل يوم مرات متعددة ومات قبل أن يدركه رمضان آخر وهؤلاء السفهاء يستثقلون رمضان لاستثقالهم العبادات فيه من الصلاة والصيام فكثير من هؤلاء الجهال لا يصلي إلا في رمضان إذا صام وكثير منهم لا يجتنب كبائر الذنوب إلا في رمضان فيطول عليه ويشق على نفسه مفارقتها لمألوفها فهو يعد الأيام والليالي ليعودوا إلى المعصية وهؤلاء مصرون على ما فعلوا وهم يعلمون فهم هلكى ومنهم من لا يصبر على المعاصي فهو يواقعها في رمضان.
وحكاية محمد بن هارون البلخي مشهورة وقد رويت من وجوه وهو أنه كان مصرا على شرب الخمر فجاء في آخر يوم من شعبان وهو سكران فعاتبته أمه وهي تسجر تنورا فحملها فألقاها في التنور فاحترقت وكان بعد ذلك قد تاب وتعبد فرؤي له في النوم أن الله قد غفر للحاج كلهم سواه فمن أراد الله به خيرا حبب إليه الإيمان وزينه في قلبه وكره إليه الكفر والفسوق والعصيان فصار من الراشدين ومن أراد به شر خلى بينه وبين نفسه فاتبعه الشيطان فحبب إليه الكفر والفسوق والعصيان فكان من الغاوين.
الحذر الحذر من المعاصي فكم سلبت من نعم وكم جلبت من نقم وكم.

(1/146)

خربت من ديار وكم أخلت ديارا من أهلها فما بقي منهم ديار كم أخذت من العصاة بالثار كم محت لهم من آثار.
يا صاحب الذنب لا تأمن عواقبه ... عواقب الذنب تخشى وهي تنتظر
فكل نفس ستجزى بالذي كسبت ... و ليس للخلق من ديانهم وزر
أين حال هؤلاء الحمقى من قوم كان دهرهم كله رمضان ليلهم قيام ونهارهم صيام.
باع قوم من السلف جارية فلما قرب شهر رمضان رأتهم يتأهبون له ويستعدون بالأطعمة وغيرها فسألتهم فقالوا نتهيأ لصيام رمضان فقالت: وأنتم لا تصومون إلا رمضان لقد كنت عند قوم كل زمانهم رمضان ردوني عليهم.
باع الحسن بن صالح جارية له فلما انتصف الليل قامت فنادتهم: يا أهل الدار الصلاة الصلاة قالوا: طلع الفجر؟ قالت: أنتم لا تصلون إلا المكتوبة ثم جاءت الحسن فقالت: بعتني على قوم سوء لا يصلون إلا المكتوبة ردني ردني قال بعض السلف: صم الدنيا واجعل فطرك الموت الدنيا كلها شهر صيام المتقين يصومون فيه عن الشهوات المحرمات فإذا جاءهم الموت فقد انقضى شهر صيامهم واستهلوا عيد فطرهم.
وقد صمت عن لذات دهري كلها ... ويوم لقاكم ذاك فطر صيامي
من صام اليوم عن شهواته أفطر عليها بعد مماته ومن تعجل ما حرم عليه قبل وفاته عوقب بحرمانه في الآخرة وفواته وشاهد ذلك قوله تعالى: {أَذْهَبْتُمْ طَيِّبَاتِكُمْ فِي حَيَاتِكُمُ الدُّنْيَا وَاسْتَمْتَعْتُمْ بِهَا} [الاحقاف: 20] الآية وقول النبي صلى الله عليه وسلم: "من شرب الخمر في الدنيا لم يشربها في الآخرة ومن لبس الحرير في الدنيا لم يلبسه في الآخرة" .
أنت في دار شتات ... فتأهب لشتاتك
واجعل الدنيا كيوم ... صمته عن شهواتك
وليكن فطرك عند الله ... في يوم وفاتك
في حديث مرفوع خرجه ابن أبي الدنيا: "لو يعلم العباد ما في رمضان لتمنت أمتي أن يكون رمضان السنة كلها" وكان النبي صلى الله عليه وسلم يبشر أصحابه بقدوم رمضان كما خرجه الإمام أحمد والنسائي عن أبي هريرة رضي الله عنه قال: كان النبي صلى الله عليه وسلم يبشر أصحابه يقول: "قد جاءكم شهر رمضان شهر مبارك كتب الله عليكم صيامه فيه تفتح

(1/147)

أبواب الجنان وتغلق فيه أبواب الجحيم وتغل فيه الشياطين فيه ليلة خير من ألف شهر من حرم خيرها فقد حرم" قال بعض العلماء: هذا الحديث أصل في تهنئة الناس بعضهم بعضا بشهر رمضان كيف لا يبشر المؤمن بفتح أبواب الجنان كيف لا يبشر المذنب بغلق أبواب النيران كيف لا يبشر العاقل بوقت يغل فيه الشياطين من أين يشبه هذا الزمان زمان.
وفي حديث آخر: "أتاكم رمضان سيد الشهور فمرحبا به وأهلا" .
جاء شهر الصيام بالبركات ... فأكرم به من زائر هو آت
وروي: أن النبي صلى الله عليه وسلم كان يدعو ببلوغ رمضان فكان إذا دخل رجب يقول: "اللهم بارك لنا في رجب وشعبان وبلغنا رمضان" خرجه الطبراني وغيره من حديث أنس قال معلى بن الفضل: كانوا يدعون الله تعالى ستة أشهر أن يبلغهم رمضان يدعونه ستة أشهر أن يتقبل منهم وقال يحيى بن أبي كثير كان من دعائهم: اللهم سلمني إلى رمضان وسلم لي رمضان وتسلمه مني متقبلا.
بلوغ شهر رمضان وصيامه نعمة عظيمة على من أقدره الله عليه ويدل عليه حديث الثلاثة الذين استشهد اثنان منهم ثم مات الثالث على فراشه بعدهما فرؤي في المنام سابقا لهما فقال النبي صلى الله عليه وسلم: "أليس صلى بعدهما كذا وكذا صلاة وأدرك رمضان فصامه؟! فوالذي نفسي بيده إن بينهما لأبعد مما بين السماء والأرض" خرجه الإمام أحمد وغيره من رحم في رمضان فهو المرحوم ومن حرم خيره فهو المحروم ومن لم يتزود لمعاده فيه فهو ملوم.
أتى رمضان مزرعة العباد ... لتطهير القلوب من الفساد
فأد حقوقه قولا وفعلا ... وزادك فاتخذه للمعاد
فمن زرع الحبوب وما سقاها ... تأوه نادما يوم الحصاد
يا من طالت غيبته عنا قد قربت أيام المصالحة يا من دامت خسارته قد أقبلت أيام التجارة الرابحة من لم يربح في هذا الشهر ففي أي وقت يربح من لم يقرب فيه من مولاه فهو على بعده لا يربح.
أناس أعرضوا عنا ... بلا جرم ولا معنى
أساؤا ظنهم فينا ... فهلا أحسنوا الظنا
فإن عادوا لنا عدنا ... و إن خانوا فما خنا
فإن كانوا قد استغنوا ... فإنا عنهم أغنا

(1/148)

كم ينادي حي على الفلاح وأنت خاسر كم تدعى إلى الصلاح وأنت على الفساد مثابر.
إذا رمضان أتى مقبلا ... فاقبل فبالخير يستقبل
لعلك تخطئه قابلا ... و تأتي بعذر فلا يقبل
كم ممن أمل أن يصوم هذا الشهر فخانه أمله فصار قبله إلى ظلمة القبر كم من مستقبل يوما لا يستكمله ومؤمل غدا لا يدركه إنكم لو أبصرتم الأجل ومسيره لأبغضتم الأمل وغروره.
خطب عمر بن عبد العزيز آخر خطبة خطبها فقال فيها: إنكم لم تخلقوا عبثا ولن تتركوا سدى وإن لكم معادا ينزل الله فيه للفصل بين عباده فقد خاب وخسر من خرج من رحمة الله التي وسعت كل شيء وحرم جنة عرضها السموات والأرض ألا ترون إنكم في أسلاب الهالكين وسيرتها بعدكم الباقون كذلك حتى ترد إلى خير الوارثين وفي كل يوم تشيعون غاديا ورائحا إلى الله قد قضى نحبه وانقضى أجله فتودعونه وتدعونه في صدع من الأرض غير موسد ولا ممهد قد خلع الأسباب وفارق الأحباب وسكن التراب وواجه الحساب غنيا عما خلف فقيرا إلى ما أسلف فاتقوا الله عباد الله قبل نزول الموت وانقضاء مواقيته وإني لأقول لكم هذه المقالة وما أعلم عند أحد من الذنوب أكثر مما أعلم عندي ولكن أستغفر الله وأتوب إليه ثم رفع طرف ردائه وبكى حتى شهق ثم نزل فما عاد إلى المنبر بعدها حتى مات رحمة الله عليه.
يا ذا الذي ما كفاه الذنب في رجب ... حتى عصى ربه في شهر شعبان
لقد أظلك شهر الصوم بعدهما ... فلا تصيره أيضا شهر عصيان
واتل القرآن وسبح فيه مجتهدا ... فإنه شهر تسبيح وقرآن
فاحمل على جسد ترجو النجاة له ... فسوف تضرم أجساد بنيران
كم كنت تعرف ممن صام في سلف ... من بين أهل وجيران وإخوان
أفناهم الموت واستبقاك بعدهم ... حيا فما أقرب القاصي من الداني
ومعجب بثياب العيد يقطعها ... فأصبحت في غد أثواب أكفان
حتى يعمر الإنسان مسكنه ... مصير مسكنه قبر لإنسان

(1/149)

وظائف شهر رمضان المعظم
المجلس الأول: في فضل الصيام
...
وظائف شهر رمضان المعظم
وفيه مجالس:
المجلس الأول في فضل الصيام
ثبت في الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "كل عمل ابن آدم له الحسنة بعشر أمثالها إلى سبعمائة ضعف قال عز وجل: إلا الصيام فإنه لي وأنا الذي أجزي به إنه ترك شهوته وطعامه وشرابه من أجلي للصائم فرحتان: فرحة عند فطره وفرحة عند لقاء ربه ولخلوف فم الصائم أطيب عند الله من ريح المسك" وفي رواية: "كل عمل ابن آدم له إلا الصيام فإنه لي" وفي رواية للبخاري: "لكل عمل كفارة والصوم لي وأنا الذي أجزي به" وخرجه الإمام أحمد من هذا الوجه ولفظه: "كل عمل ابن آدم له كفارة إلا الصوم والصوم لي وأنا أجزي به" .
فعلى الرواية الأولى: يكون استثناء الصوم من الأعمال المضاعفة فتكون العمال كلها تضاعف بعشر أمثالها إلى سبعمائة ضعف إلا الصيام فإنه لا ينحصر تضعيفه في هذا العدد بل يضاعفه الله عز وجل أضعافا كثيرة بغير حصر عدد فإن الصيام من الصبر وقد قال الله تعالى: {إِنَّمَا يُوَفَّى الصَّابِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ} [الزمر: 10] ولهذا ورد عن النبي صلى الله عليه وسلم: أنه سمى شهر رمضان شهر الصبر.
وفي حديث آخر عنه صلى الله عليه وسلم قال: "الصوم نصف الصبر" خرجه الترمذي.
و الصبر ثلاثة أنواع: صبر على طاعة الله وصبر عن محارم الله وصبر على أقدار الله المؤلمة. و تجتمع الثلاثة في الصوم فإن فيه صبرا على طاعة الله وصبرا عما حرم الله على الصائم من الشهوات وصبرا على ما يحصل للصائم فيه من ألم الجوع والعطش وضعف النفس والبدن وهذا الألم الناشىء من أعمال الطاعات يثاب عليه صاحبه كما قال الله تعالى في المجاهدين: {ذَلِكَ بِأَنَّهُمْ لا يُصِيبُهُمْ ظَمَأٌ وَلا نَصَبٌ وَلا مَخْمَصَةٌ فِي سَبِيلِ اللَّهِ وَلا يَطَأُونَ مَوْطِئاً يُغِيظُ الْكُفَّارَ وَلا يَنَالُونَ مِنْ عَدُوٍّ نَيْلاً إِلَّا كُتِبَ لَهُمْ بِهِ عَمَلٌ صَالِحٌ إِنَّ اللَّهَ لا يُضِيعُ أَجْرَ الْمُحْسِنِينَ} [التوبة: 120] وفي حديث سلمان المرفوع الذي أخرجه ابن خزيمة في

(1/150)

صحيحه في فضل شهر رمضان: "وهو شهر الصبر والصبر ثوابه الجنة" وفي الطبراني عن ابن عمر مرفوعا: "الصيام لا يعلم ثواب عمله إلا الله عز وجل" وروي مرسلا وهو أصح.
و اعلم أن مضاعفة الأجر للأعمال تكون بأسباب منها شرف المكان المعمول فيه ذلك العمل كالحرم ولذلك تضاعف الصلاة في مسجدي مكة والمدينة كما ثبت ذلك في الحديث الصحيح عن النبي صلى الله عليه وسلم قال: "صلاة في مسجدي هذا خير من ألف صلاة فيما سواه من المساجد إلا المسجد الحرام" وفي رواية: "فإنه أفضل" وكذلك روي: "أن الصيام يضاعف بالحرم" وفي سنن ابن ماجة بإسناد ضعيف عن ابن عباس مرفوعا: "من أدرك رمضان بمكة فصامه وقام منه ما تيسر كتب الله له مائة ألف شهر رمضان فيما سواه" وذكر له ثوابا كثيرا ومنها: شرف الزمان كشهر رمضان وعشر ذي الحجة وفي حديث سلمان الفارسي المرفوع الذي أشرنا إليه في فضل شهر رمضان: "من تطوع فيه بخصلة من خصال الخير كان كمن أدى فريضة فيما سواه ومن أدى فيه فريضة كان كمن أدى سبعين فريضة فيما سواه" وفي الترمذي عن أنس: سئل النبي صلى الله عليه وسلم أي الصدقة أفضل؟ قال: "صدقة في رمضان" وفي الصحيحين عن النبي صلى الله عليه وسلم قال: "عمرة في رمضان تعدل بحجة" أو قال: "حجة معي" .
وورد في حديث آخر: "أن عمل الصائم مضاعف" وذكر أبو بكر بن أبي مريم عن أشياخه أنهم كانوا يقولون: إذا حضر شهر رمضان فانبسطوا فيه بالنفقة فإن النفقة فيه مضاعفة كالنفقة في سبيل الله وتسبيحة فيه أفضل من ألف تسبيحة في غيره قال النخعي: صوم يوم من رمضان أفضل من ألف يوم وتسبيحة فيه أفضل من ألف تسبيحة وركعة فيه أفضل من ألف ركعة فلما كان الصيام في نفسه مضاعفا أجره بالنسبة إلى سائر الأعمال كان صيام شهر رمضان مضاعفا على سائر الصيام لشرف زمانه وكونه هو الصوم الذي فرضه الله على عباده وجعل صيامه أحد أركان الإسلام التي بني الإسلام عليها وقد يضاعف الثواب بأسباب أخر منها شرف العامل عند الله وقربه منه وكثرة تقواه كما يضاعف أجر هذه الأمة على أجور من قبلهم من الأمم وأعطوا كفلين من الأجر.
وأما على الرواية الثانية: فاستثناء الصيام من بين الأعمال يرجع إلى أن سائر الأعمال للعباد والصيام اختصه الله تعالى لنفسه من بين أعمال عباده وأضاف إليه وسيأتي ذكر توجيه هذا الاختصاص إن شاء الله تعالى.

(1/151)

وأما على الرواية الثالثة: فالإستثناء يعود إلى التكفير بالأعمال ومن أحسن ما قيل في ذلك ما قاله سفيان بن عيينة رحمه الله قال: هذا من أجود الأحاديث وأحكمها: "إذا كان يوم يوم القيامة يحاسب الله عبده ويؤدي ما عليه من المظالم من سائر عمله حتى لا يبقى إلا الصوم فيتحمل الله عز وجل ما بقي عليه من المظالم ويدخله بالصوم الجنة" خرجه البيهقي في شعب الإيمان وغيره وعلى هذا فيكون المعنى: أن الصيام لله عز وجل فلا سبيل لأحد إلى أخذ أجره من الصيام بل أجره مدخر لصاحبه عند الله عز وجل وحينئذ فقد يقال: إن سائر الأعمال قد يكفر بها ذنوب صاحبها فلا يبقى لها أجر فإنه روي: أنه يوازن يوم القيامة بين الحسنات والسيئات ويقص بعضها من بعض فإن بقي من الحسنات حسنة دخل بها صاحبها إلى الجنة قاله سعيد بن جبير وغيره وفيه حديث مرفوع خرجه الحاكم من حديث ابن عباس مرفوعا فيحتمل أن يقال في الصوم إنه لا يسقط ثوابه بمقاصة ولا غيرها بل يوفر أجره لصاحبه حتى يدخل الجنة فيوفى أجره فيها.
و أما قوله: "فإنه لي" فإن الله خص الصيام بإضافته إلى نفسه دون سائر الأعمال وقد كثر القول في معنى ذلك من الفقهاء والصوفية وغيرهم وذكروا فيه وجوها كثيرة ومن أحسن ما ذكر فيه وجهان:
أحدهما : أن الصيام هو مجرد ترك حظوظ النفس وشهواتها الأصلية التي جبلت على الميل إليها لله عز وجل ولا يوجد ذلك في عبادة أخرى غير الصيام لأن الإحرام إنما يترك فيه الجماع ودواعيه من الطيب دون سائر الشهوات من الأكل والشرب وكذلك الإعتكاف مع أنه تابع للصيام وأما الصلاة فإنه وإن ترك المصلي فيها جميع الشهوات إلا أن مدتها لا تطول فلا يجد المصلي فقد الطعام والشراب في صلاته بل قد نهي أن يصلي ونفسه تشوق إلى طعام بحضرته حتى يتناول منه ما يسكن نفسه ولهذا أمر بتقديم العشاء على الصلاة.
وذهبت طائفة من العلماء إلى إباحة شرب الماء في صلاة التطوع وكان ابن الزبير يفعله في صلاته وهو رواية عن الإمام أحمد وهذا بخلاف الصيام فإنه يستوعب النهار كله فيجد الصائم فقد هذه الشهوات وتشوق نفسه إليها خصوصا في نهار الصيف لشدة حره وطوله ولهذا روي: "أن من خصال الإيمان الصوم في الصيف" وقد كان رسول الله صلى الله عليه وسلم يصوم رمضان في السفر في شدة الحر دون أصحابه كما قاله أبو الدرداء: كنا مع النبي صلى الله عليه وسلم في رمضان في سفر وأحدنا يضع يده على رأسه من شدة الحر وما فينا صائم إلا رسول الله صلى الله عليه وسلم وعبد الله بن رواحة.

(1/152)

وفي الموطأ: إنه صلى الله عليه وسلم كان بالعرج يصب الماء على رأسه وهو صائم من العطش أو من الحر.
فإذا اشتد توقان النفس إلى ما تشتهيه مع قدرتها عليه ثم تركته لله عز وجل في موضع لا يطلع عليه إلا الله كان ذلك دليلا على صحة الإيمان فإن الصائم يعلم أن له ربا يطلع عليه في خلوته وقد حرم عليه أن يتناول شهواته المجبول على الميل إليها في الخلوة فأطاع ربه وامتثل أمره واجتنب نهيه خوفا من عقابه ورغبة في ثوابه فشكر الله تعالى له ذلك واختص لنفسه عمله هذا من بين سائر أعماله ولهذا قال بعد ذلك: "إنه إنما ترك شهواته وطعامه وشرابه من أجلي" قال بعض السلف: طوبى لمن ترك شهوة حاضرة لموعد غيب لم يره.
لما علم المؤمن الصائم أن رضا مولاه في ترك شهواته قدم رضا مولاه على هواه فصارت لذته في ترك شهواته لله لإيمانه باطلاع الله وثوابه أعظم من لذته في تناولها في الخلوة إيثارا لرضا ربه على هوى نفسه بل المؤمن يكره ذلك في خلوته أشد من كراهته لألم الضرب ولهذا كثير من المؤمنين لو ضرب على أن يفطر في شهر رمضان لغير عذر لم يفعل لعلمه لكراهة الله لفطره في هذا الشهر وهذا من علامات الإيمان أن يكره المؤمن ما يلائمه من شهواته إذا علم أن الله يكره فتصير لذته فيما يرضى مولاه وإن كان مخالفا لهواه ويكون ألمه فيما يكره مولاه وإن كان موافقا لهواه وإذا كان هذا فيما حرم لعارض الصوم من الطعام والشراب ومباشرة النساء فينبغي أن يتأكد ذلك فيما حرم على الإطلاق: كالزنا وشرب الخمر وأخذ الأموال أو الأعراض بغير حق وسفك الدماء المحرمة فإن هذا يسخطه الله على كل حال وفي كل زمان ومكان فإذا كمل إيمان المؤمن كره ذلك كله أعظم من كراهته للقتل والضرب ولهذا جعل النبي صلى الله عليه وسلم من علامات وجود حلاوة الإيمان أن يكره أن يرجع إلى الكفر بعد أن أنقذه الله كما يكره أن يلقى في النار.
وقال يوسف عليه السلام: {رَبِّ السِّجْنُ أَحَبُّ إِلَيَّ مِمَّا يَدْعُونَنِي إِلَيْهِ} [يوسف: 33] سئل ذو النون المصري متى أحب ربي؟ قال: إذا كان ما يكرهه أمر عندك من الصبر وقال غيره: ليس من أعلام المحبة أن تحب ما يكرهه حبيبك وكثير من الناس يمشي على العوائد دون ما يوجبه الإيمان ويقتضيه فلهذا كثير منه لو ضرب ما أفطر في رمضان لغير عذر ومن جهالهم من لا يفطر لعذر ولو تضرر بالصوم مع أن الله يحب منه أن يقبل رخصته جريا على العادة وقد اعتاد مع ذلك.

(1/153)

ما حرم الله من الزنا وشرب الخمر وأخذ الأموال والأعراض أو الدماء بغير حق فهذا يجري على عوائده في ذلك كله لا على مقتضى الإيمان ومن عمل بمقتضى الإيمان صارت لذته في مصابرة نفسه عما تميل نفسه إليه إذا كان فيه سخط الله وربما يرتقي إلى أن يكره جميع ما يكره الله منه وينفر منه وإن كان ملائما للنفوس كما قيل:
إن كان رضاكم في سهري ... فسلام الله على وسني
و قال آخر:
عذابه فيك عذاب ... وبعده فيك قرب
وأنت عندي كروحي ... بل أنت منها أحب
حسبي من الحب أني ... لما تحب أحب
الوجه الثاني: إن الصيام سر بين العبد وربه لا يطلع عليه غيره لأنه مركب من نية باطنة لا يطلع عليها إلا الله وترك لتناول الشهوات التي يستخفي بتناولها في العادة ولذلك قيل: لا تكتبه الحفظة وقيل: إنه ليس فيه رياء كذا قاله الإمام أحمد وغيره وفيه حديث مرفوع مرسل وهذا الوجه اختيار أبي عبيد وغيره وقد يرجع إلى الأول فإن من ترك ما تدعوه نفسه إليه لله عز وجل حيث لا يطلع عليه غير من أمره ونهاه دل على صحة إيمانه والله تعالى يحب من عباده أن يعاملوه سرا بينهم وبينه وأهل محبته يحبون أن يعاملوه سرا بينهم وبينه بحيث لا يطلع على معاملتهم إياه سواه حتى كان بعضهم يود لو تمكن من عبادة لا تشعر بها الملائكة الحفظة وقال بعضهم: لما اطلع على بعض سرائره إنما كانت تطيب الحياة لما كانت المعاملة بيني وبينه سرا ثم دعا لنفسه بالموت فمات.
المحبون يغارون من اطلاع الأغيار على الأسرار التي بينهم وبين من يحبهم ويحبونه.
نسيم صبا تجد متى جئت حاملا ... تحيتهم فاطوا الحديث عن الركب
ولا تذع السر المصون فإنني ... أغار على ذكر الأحبة من صحبي
و قوله: "ترك شهوته وطعامه وشرابه من أجلي" : فيه إشارة إلى المعنى الذي ذكرناه وأن الصائم يقرب إلى الله بترك ما تشتهيه نفسه من الطعام والشراب والنكاح وهذه أعظم شهوات النفس وفي التقرب بترك هذه الشهوات بالصيام فوائد:

(1/154)

منها : كسر النفس فإن الشبع والري ومباشرة النساء تحمل النفس على الأشر والبطر والغفلة.
ومنها تخلي القلب للفكر والذكر فإن تناول هذه الشهوات قد تقسي القلب وتعميه وتحول بين العبد وبين الذكر والفكر وتستدعي الغفلة وخلو الباطن من الطعام والشراب ينور القلب ويوجب رقته ويزيل قسوته ويخليه للذكر والفكر.
ومنها : أن الغني يعرف قدر نعمة الله عليه بإقداره له على ما منعه كثيرا من الفقراء من فضول الطعام والشراب والنكاح فإنه بامتناعه من ذلك في وقت مخصوص وحصول المشقة له بذلك يتذكر به من منع من ذلك على الإطلاق فيوجب له ذلك شكر نعمة الله عليه بالغنى ويدعوه إلى رحمة أخيه المحتاج ومواساته بما يمكن من ذلك.
ومنها : أن الصيام يضيق مجاري الدم التي هي مجاري الشيطان من ابن آدم فإن الشيطان يجري من ابن آدم مجرى الدم فتسكن بالصيام وساوس الشيطان وتنكسر سورة الشهوة والغضب ولهذا جعل النبي صلى الله عليه وسلم "الصوم وجاء" لقطعه عن شهوة النكاح.
و اعلم أنه لا يتم التقرب إلى الله تعالى بترك هذه الشهوات المباحة في غير حالة الصيام إلا بعد التقرب إليه بترك ما حرم الله في كل حال من الكذب والظلم والعدوان على الناس في دمائهم وأموالهم وأعراضهم ولهذا قال النبي صلى الله عليه وسلم: "من لم يدع قول الزور والعمل به فليس لله حاجة في أن يدع طعامه وشرابه" خرجه البخاري وفي حديث آخر: "ليس الصيام من الطعام والشراب إنما الصيام من اللغو والرفث" وقال الحافظ أبو موسى المديني: على شرط مسلم قال بعض السلف: أهون الصيام ترك الشراب والطعام وقال جابر: إذا صمت فليصم سمعك وبصرك ولسانك عن الكذب والمحارم ودع أذى الجار وليكن عليك وقار وسكينة يوم صومك ولا تجعل يوم صومك ويوم فطرك سواء.
إذا لم يكن في السمع مني تصاون ... وفي بصري غض وفي منطقي صمت
فحظي إذا من صومي الجوع والظمأ ... فإن قلت إني صمت يومي صمت
وقال النبي صلى الله عليه وسلم: " رب صائم حظه من صيامه الجوع والعطش ورب قائم حظه من قيامه السهر" وسر هذا: أن التقرب إلى الله تعالى بترك المباحات لا يكمل إلا بعد التقرب إليه بترك المحرمات فمن ارتكب المحرمات ثم تقرب.

(1/155)

إلى الله تعالى بترك المباحات كان بمثابة من يترك الفرائض ويتقرب بالنوافل وإن كان صومه مجزئا عند الجمهور بحيث لا يؤمر بإعادته لأن العمل إنما يبطل بارتكاب ما نهي عنه فيه لخصوصه دون ارتكاب ما نهي عنه لغير معنى يختص به هذا هو قول جمهور العلماء.
وفي مسند الإمام أحمد أن امرأتين صامتا في عهد النبي صلى الله عليه وسلم فكادتا أن تموتا من العطش فذكر ذلك للنبي صلى الله عليه وسلم فأعرض ثم ذكرتا له فدعاهما فأمرهما أن تتقيآ فقاءتا ملء قدح قيحا ودما وصديدا ولحما عبيطا فقال النبي صلى الله عليه وسلم: "إن هاتين صامتا عما أحل الله لهما وأفطرتا على ما حرم الله عليهما جلست إحداهما إلى الأخرى فجعلتا تأكلان في لحوم الناس" و لهذا المعنى والله أعلم ورد في القرآن بعد ذكر تحريم الطعام والشراب على الصائم بالنهار ذكر تحريم أكل أموال الناس بالباطل فإن تحريم هذا عام في كل زمان ومكان بخلاف الطعام والشراب فكان إشارة إلى أن من امتثل أمر الله في اجتناب الطعام والشراب في نهار صومه فليمتثل أمره في اجتناب أكل الأموال بالباطل فإنه محرم بكل حال لا يباح في وقت من الأوقات.
و قوله صلى الله عليه وسلم: "وللصائم فرحتان: فرحة عند فطره وفرحة عند لقاء ربه" .
أما فرحة الصائم عند فطره فإن النفوس مجبولة على الميل إلى ما يلائمها من مطعم ومشرب ومنكح فإذا منعت من ذلك في وقت من الأوقات ثم أبيح لها في وقت آخر فرحت بإباحة ما منعت منه خصوصا عند اشتداد الحاجة إليه فإن النفوس تفرح بذلك طبعا فإن كان ذلك محبوبا لله كان محبوبا شرعا والصائم عند فطره كذلك فكما أن الله تعالى حرم على الصائم في نهار الصيام تناول هذه الشهوات فقد أذن له فيها في ليل الصيام بل أحب منه المبادرة إلى تناولها في أول الليل وآخره فأحب عباده إليه أعجلهم فطرا والله وملائكته يصلون على المتسحرين فالصائم ترك شهواته لله بالنهار تقربا إلى الله وطاعة له ويبادر إليها في الليل تقربا إلى الله وطاعة له فما تركها إلا بأمر ربه ولا عاد إليها إلا بأمر ربه فهو مطيع له في الحالين ولهذا نهى عن الوصال في الصيام فإذا بادر الصائم إلى الفطر تقربا إلى مولاه وأكل وشرب وحمد الله فإنه يرجى له المغفرة أو بلوغ الرضوان بذلك.
وفي الحديث: "إن الله ليرضى عن عبده أن يأكل الأكلة فيحمده عليها ويشرب الشربة فيحمده عليها" وربما استجيب دعاؤه عند ذلك كما جاء في

(1/156)

الحديث المرفوع الذي خرجه ابن ماجه: " إن للصائم عند فطره دعوة ما ترد" وإن نوى بأكله وشربه تقوية بدنه على القيام والصيام كان مثابا على ذلك كما أنه إذا نوى بنومه في الليل والنهار التقوى على العمل كان نومه عبادة.
وفي حديث مرفوع: "نوم الصائم عبادة" قالت حفصة بنت سيرين: قال أبو العالية: الصائم في عبادة ما لم يغتب أحدا وإن كان نائما على فراشه فكانت حفصة تقول: يا حبذا عبادة وأنا نائمة على فراشي خرجه عبد الرزاق فالصائم في ليله ونهاره في عبادة ويستجاب دعاؤه في صيامه وعند فطره فهو في نهاره صائم صابر وفي ليله طاعم شاكر وفي الحديث الذي خرجه الترمذي وغيره: "الطاعم الشاكر بمنزلة الصائم الصابر" ومن فهم هذا الذي أشرنا إليه لم يتوقف في معنى فرح الصائم عند فطره فإن فطره على الوجه المشار إليه من فضل الله ورحمته فيدخل في قول الله تعالى: {قُلْ بِفَضْلِ اللَّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُوا هُوَ خَيْرٌ مِمَّا يَجْمَعُونَ} [يونس:58] ولكن شرط ذلك أن يكون فطره على حلال فإن كان فطره على حرام كان ممن صام عما أحل الله وأفطر على ما حرم الله ولم يستجب له دعاء كما قال النبي صلى الله عليه وسلم في الذي يطيل السفر يمد يديه إلى السماء يا رب يا رب ومطعمه حرام ومشربه حرام وملبسه وغذي بالحرام فأنى يستجاب لذلك.
وأما فرحه عند لقاء ربه: فيما يجده عند الله من ثواب الصيام مدخرا فيجده أحوج ما كان إليه كما قال تعالى: {وَمَا تُقَدِّمُوا لِأَنْفُسِكُمْ مِنْ خَيْرٍ تَجِدُوهُ عِنْدَ اللَّهِ هُوَ خَيْراً وَأَعْظَمَ أَجْراً} [المزمل: 20] وقال تعالى: {يَوْمَ تَجِدُ كُلُّ نَفْسٍ مَا عَمِلَتْ مِنْ خَيْرٍ مُحْضَراً} [آل عمران: 30] وقال: {فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ ، وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ} [الزلزلة:7, 8] وقد تقدم قول ابن عيينة: أن ثواب الصيام لا يأخذه الغرماء في المظالم بل يدخره الله عنده للصائم حتى يدخله به الجنة وفي المسند عن عقبة بن عامر عن النبي صلى الله عليه وسلم قال: "ليس من عمل يوم إلا يختم عليه" وعن عيسى عليه السلام قال: إن هذا الليل والنهار خزانتان فانظروا ما تضعون فيهما فالأيام خزائن للناس ممتلئة بما خزنوه فيها من خير وشر وفي يوم القيامة تفتح هذه الخزائن لأهلها فالمتقون يجدون في خزائنهم العز والكرامة والمذنبون يجدون في خزائنهم الحسرة والندامة.
والصائمون على طبقتين:
إحداهما : من ترك طعامه وشرابه وشهوته لله تعالى يرجو عنده عوض ذلك.

(1/157)

في الجنة فهذا قد تاجر مع الله وعامله والله تعالى {لا نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلاً} [الكهف: 30] ولا يخيب معه من عامله بل يربح عليه أعظم الربح وقال رسول الله صلى الله عليه وسلم: "إنك لن تدع شيئا اتقاء الله إلا أتاك الله خيرا منه" خرجه الإمام أحمد فهذا الصائم يعطى في الجنة ما شاء الله من طعام وشراب ونساء قال الله تعالى: {كُلُوا وَاشْرَبُوا هَنِيئاً بِمَا أَسْلَفْتُمْ فِي الْأَيَّامِ الْخَالِيَةِ} [الحاقة:24] قال مجاهد وغيره: نزلت في الصائمين قال يعقوب بن يوسف الحنفي: بلغنا أن الله تعالى يقول لأوليائه يوم القيامة: يا أوليائي طالما نظرت إليكم في الدنيا وقد قلصت شفاهكم عن الأشربة وغارت أعينكم وجفت بطونكم كونوا اليوم في نعيمكم وتعاطوا الكأس فيما بينكم: {كُلُوا وَاشْرَبُوا هَنِيئاً بِمَا أَسْلَفْتُمْ فِي الْأَيَّامِ الْخَالِيَةِ} [الحاقة:24] وقال الحسن: تقول الحوراء لولي الله وهو متكىء معها على نهر العسل تعاطيه الكأس: إن نظر إليك في يوم صائف بعيد ما بين الطرفين وأنت في ظمأها حرة من جهد العطش فباهى بك الملائكة وقال: انظروا إلى عبدي ترك زوجته وشهوته ولذته وطعامه وشرابه من أجلي رغبة فيما عندي اشهدوا إني قد غفرت له فغفر لك يومئذ وزوجنيك.
وفي الصحيحين عن النبي صلى الله عليه وسلم قال: " إن في الجنة بابا يقال له الريان يدخل منه الصائمون لا يدخل منه غيرهم" وفي رواية: "فإذا دخلوا أغلق" وفي رواية: "من دخل منه شرب ومن شرب لم يظمأ أبدا" وفي حديث عبد الرحمن بن سمرة عن النبي صلى الله عليه وسلم في منامه الطويل قال: "ورأيت رجلا من أمتي يلهث عطشا كلما ورد حوضا منع منه فجاءه صيام رمضان فسقاه وأرواه" خرجه الطبراني وغيره وروى ابن أبي الدنيا بإسناد فيه ضعف عن أنس مرفوعا: "الصائمون ينفح من أفواههم ريح المسك ويوضع لهم مائدة تحت العرش يأكلون منها والناس في الحساب" وعن أنس موقوفا: "إن لله مائدة لم تر مثلها عين ولم تسمع أذن ولا خطر على قلب بشر لا يقعد عليها إلا الصائمون" .
وعن بعض السلف قال: بلغنا أنه يوضع للصوام مائدة يأكلون عليها والناس في الحساب فيقولون: يا رب نحن نحاسب وهم يأكلون فيقال: إنهم طالما صاموا وأفطرتم وقاموا ونمتم رأى بعضهم بشر بن الحارث في المنام وبين يديه مائدة وهو يأكل ويقال له: كل يا من لم يأكل واشرب يا من لم يشرب كان بعض الصالحين قد صام حتى انحنى وانقطع صوته فمات فرآه بعض أصحابه في المنام فسأله عن حاله فضحك وأنشد:

(1/158)

قد كسي حلة البهاء وطافت ... بالأباريق حوله الخدام
ثم حلى وقيل يا قاريء ارقه ... فلعمري لقد براك الصيام
اجتاز بعض الصالحين بمناد ينادي على السحور في رمضان: يا ما خبأنا للصوام فتنبه بهذه الكلمة وأكثر من الصيام رأى بعض العارفين في منامه كأنه أدخل الجنة فسمع قائلا يقول له: هل تذكر أنك صمت لله يوما قط فقال: نعم قال فأخذتني صوانيء النار من الجنة من ترك لله في الدنيا طعاما وشرابا وشهوة مدة يسيرة عوضه الله عنده طعاما وشرابا لا ينفذ وأزواجا لا يمتن أبدا.
شهر رمضان فيه يزوج الصائمون في الحديث: " إن الجنة لتزخرف وتنجد من الحول إلى الحول لدخول رمضان فتقول الحور: يا رب اجعل لنا في هذا الشهر من عبادك أزواجا تقر أعيننا بهم وتقر أعينهم بنا" وفي حديث آخر "أن الحور ينادين في شهر رمضان: هل من خاطب إلى الله فنزوجه" مهور الحور العين: طول التهجد وهو حاصل في رمضان أكثر من غيره كان بعض الصالحين كثير التهجد والصيام فصلى ليلة في المسجد ودعا فغلبته عيناه فرأى في منامه جماعة علم أنهم ليسوا من الآدميين بأيديهم أطباق عليها أرغفة بياض الثلج فوق كل رغيف در كأمثال الرمان فقالوا: كل فقال إني أريد الصوم قالوا له يأمرك صاحب هذا البيت أن تأكل قال: فأكلت وجعلت آخذ ذلك الدر لاحتمله فقالوا له: دعه نغرسه لك شجرا ينبت لك خيرا من هذا قال: أين؟ قالوا: في دار لا تخرب وثمر لا يتغير وملك لا ينقطع وثياب لا تبلى فيها رضوى وعينا وقرة أعين أزواج رضيات مرضيات راضيات لا يغرن ولا يغرن فعليك بالإنكماش فيما أنت فإنما هي غفوة حتى ترتحل فتنزل الدار فما مكث بعد هذه الرؤيا إلا جمعتين حتى توفي فرآه ليلة وفاته في المنام بعض أصحابه الذين حدثهم برؤياه وهو يقول: لا تعجب من شجر غرس لي في يوم حدثتك وقد حمل فقال له: ما حمل؟ قال: لا تسأل لا يقدر أحد على صفته لم ير مثل الكريم إذا حل به مطيع.
يا قوم ألا خاطب في هذا الشهر إلى الرحمن ألا راغب فيما أعده الله للطائعين في الجنان ألا طالب لما أخبر به من النعيم المقيم مع أنه ليس الخبر كالعيان.
من يرد ملك الجنان ... فليدع عنه التواني

(1/159)

وليقم في ظلمة الليل ... إلى نور القرآن
وليصل صوما بصوم ... إن هذا العيش فاني
إنما العيش جوار الله ... في دار الأمان
الطبقة الثانية من الصائمين: من يصوم في الدنيا عما سوى الله فيحفظ الرأس وما حوى ويحفظ البطن وما وعى ويذكر الموت والبلى ويريد الآخرة فيترك زينة الدنيا فهذا عيد فطره يوم لقاء ربه وفرحه برؤيته:
أهل الخصوص من الصوام صومهم ... صون اللسان عن البهتان والكذب
والعارفون وأهل الإنس صومهم ... صون القلوب عن الأغيار والحجب
العارفون لا يسليهم عن رؤية مولاهم قصر ولا يرويهم دون مشاهدته نهر هممهم أجل من ذلك:
كبرت همة عبد ... طمعت في أن تراك
من يصم عن مفطرات ... فصيامي عمن سواك
من صام عن شهواته في الدنيا أدركها غدا في الجنة ومن صام عما سوى الله فعيده يوم لقائه {مَنْ كَانَ يَرْجُو لِقَاءَ اللَّهِ فَإِنَّ أَجَلَ اللَّهِ لَآتٍ} [العنكبوت: 5].
وقد صمت عن لذات دهري كلها ... و يوم لقاكم ذاك فطر صيامي
رؤي بشر في المنام فسئل عن حاله؟ فقال: علم قلة رغبتي في الطعام فأباحني النظر إليه وقيل لبعضهم: أين نطلبك في الآخرة؟ قال: في زمرة الناظرين إلى الله قيل له: كيف علمت ذلك؟ قال: بغض طرفي له عن كل محرم وباجتنابي فيه كل منكر ومأثم وقد سألته أن يجعل جنتي النظر إليه.
يا حبيب القلوب مالي سواكا ... ارحم اليوم مذنبا قد أتاكا
"ليس لي في الجنان مولاي رأي ... غير أني أريدها لأراكا
يا معشر التائبين صوموا اليوم عن شهوات الهوى لتدركوا عيد الفطر يوم اللقاء لا يطولن عليكم الأمل باستبطاء الأجل فإن معظم نهار الصيام قد ذهب وعيد اللقاء قد اقترب.
إن يوما جامعا شملي بهم ... ذاك عيدي ليس لي عيد سواه
و قوله: "ولخلوف فم الصائم أطيب عند الله من ريح المسك" : خلوف الفم:

(1/160)

رائحة ما يتصاعد منه من الأبخرة لخلو المعدة من الطعام بالصيام وهي رائحة مستكرهة في مشام الناس في الدنيا لكنها طيبة عند الله حيث كانت ناشئة عن طاعته وابتغاء مرضاته كما أن دم الشهيد يجيء يوم القيامة يثغب دما لونه لون الدم وريحه ريح المسك وبهذا استدل من كره السواك للصائم أو لم يستحبه من العلماء وأول من علمناه استدل بذلك عطاء بن أبي رباح وروي عن أبي هريرة: أنه استدل به لكن من وجه لا يثبت وفي المسألة خلاف مشهور بين العلماء وإنما كرهه من كرهه في آخر نهار الصوم لأنه وقت خلو المعدة وتصاعد الأبخرة وهل وقت الكراهة بصلاة العصر؟ أو بزوال الشمس؟ أو بفعل صلاة الظهر في أول وقتها؟ على أقوال ثلاثة: والثالث: هو المنصوص عن أحمد.
و في طيب ريح خلوف الصائم عند الله عز وجل معنيان:
أحدهما: أن الصيام لما كان سرا بين العبد وبين ربه في الدنيا أظهره الله في الآخرة علانية للخلق ليشتهر بذلك أهل الصيام ويعرفون بصيامهم بين الناس جزاء لإخفائهم صيامهم في الدنيا وروى أبو الشيخ الأصبهاني بإسناد فيه ضعف عن أنس مرفوعا: "يخرج الصائمون من قبورهم يعرفون بريح أفواههم أفواههم أطيب من ريح المسك" .
قال مكحول: يروح أهل الجنة برائحة فيقولون: ربنا ما وجدنا ريحا منذ دخلنا الجنة أطيب من هذه الريح فيقال: هذه رائحة أفواه الصوام وقد تفوح رائحة الصيام في الدنيا وتستنشق قبل الآخرة وهو نوعان:
أحدهما: ما يدرك بالحواس الظاهرة كان عبد الله بن غالب من العباد المجتهدين في الصلاة والصيام فلما دفن كان يفوح من تراب قبره رائحة المسك فرؤي في المنام فسئل عن تلك الرائحة التي توجد من قبره فقال: تلك رائحة التلاوة والظمأ.
والنوع الثاني: ما تستنشقه الأرواح والقلوب فيوجب ذلك للصائمين المخلصين المودة والمحبة في قلوب المؤمنين وحديث الحارث الأشعري عن النبي صلى الله عليه وسلم: "أن زكريا عليه السلام قال لبني إسرائيل: آمركم بالصيام فإن مثل ذلك كمثل رجل في عصابة معه صرة فيها مسك فكلهم تعجبه ريحه وأن ريح الصيام أطيب عند الله من ريح المسك" خرجه الترمذي وغيره.
لما كان أمر المخلصين بصيامهم لمولاهم سرا بينه وبينهم أظهر الله سرهم لعباده فصار علانية فصار هذا التجلي والإظهار جزاء لذلك الصون والإسرار في

(1/161)

الحديث: "ما أسر أحد سريرة إلا ألبسه الله رداءها علانية" قال يوسف بن إسباط: أوحى الله تعالى إلى نبي من الأنبياء قل لقومك يخفون لي أعمالهم وعلي إظهارها لهم.
تذلل أرباب الهوى في الهوى عز ... وفقرهم نحو الحبيب هو الكنز
وسترهم فيه السرائر شهرة ... وغير تلاف النفس فيه هو العجز
و المعنى الثاني: أن من عبد الله وأطاعه وطلب رضاه في الدنيا بعمل فنشأ من عمله آثار مكروهة للنفوس في الدنيا فإن تلك الآثار غير مكروهة عند الله بل هي محبوبة له وطيبة عنده لكونها نشأت عن طاعته واتباع مرضاته فإخباره بذلك للعاملين في الدنيا فيه تطبيب لقلوبهم لئلا يكره منهم ما وجد في الدنيا قال بعض السلف: وعد الله موسى ثلاثين ليلة أن يكلمه على رأسها فصام ثلاثين يوما ثم وجد من فيه خلوفا فكره أن يناجي ربه على تلك الحال فأخذ سواكا فاستاك به فلما أتى لموعد الله إياه قال له: يا موسى أما علمت إن خلوف فم الصائم أطيب عندنا من ريح المسك ارجع فصم عشرة أخرى ولهذا المعنى كان دم الشهيد ريحه يوم القيامة كريح المسك وغبار المجاهدين في سبيل الله ذريرة أهل الجنة.
ورد في حديث مرسل: "كل شيء ناقص في عرف الناس في الدنيا حتى إذا انتسب إلى طاعته ورضاه فهو الكامل في الحقيقة خلوف أفواه الصائمين له أطيب من ريح المسك" عري المحرمين لزيارة بيته أجمل من لباس الحلل نوح المذنبين على أنفسهم من خشيته أفضل من التسبيح انكسار المخبتين لعظمته هو الجبر ذل الخائفين من سطوته هو العز تهتك المحبين في محبته أحسن من الستر بذل النفوس للقتل في سبيله هو الحياة جوع الصائمين لأجله هو الشبع عطشهم في طلب مرضاته هو الري نصب المجتهدين في خدمته هو الراحة.
ذل الفتى في الحب مكرمة ... وخضوعه لحبيبه شرف
هبت اليوم على القلوب نفحة من نفحات نسيم القرب سعى سمسار المواعظ للمهجورين في الصلح وصلت البشارة للمنقطعين بالوصل وللمذنبين بالعفو والمستوجبين النار بالعتق لما سلسل الشيطان في شهر رمضان وخمدت نيران الشهوات بالصيام انعزل سلطان الهوى وصارت الدولة لحاكم العقل بالعدل فلم يبق للعاصي عذر يا غيوم الغفلة عن القلوب تقشعي يا شموس التقوى والإيمان اطلعي يا صحائف أعمال الصائمين ارتفعي يا قلوب الصائمين اخشعي.

(1/162)

يا أقدام المتهجدين اسجدي لربك واركعي يا عيون المجتهدين لا تهجعي يا ذنوب التائبين لا ترجعي يا أرض الهوى ابلعي ماءك ويا سماء النفوس أقلعي يا بروق العشاق للعشاق المعي يا خواطر العارفين ارتعي يا همم المحبين بغير الله لا تقنعي يا جنيد اطرب يا شبلي احضر يا رابعة اسمعي قد مدت في هذه الأيام موائد الإنعام للصوام فما منكم إلا من دعي: {يَا قَوْمَنَا أَجِيبُوا دَاعِيَ اللَّهِ} [الاحقاف: 31] ويا همم المؤمنين اسرعي فطوبى لمن أجاب فأصاب وويل لمن طرد عن الباب وما دعي.
ليت شعري إن جئتهم يقبلوني ... أم تراهم عن بابهم يصرفوني
أم تراني إذا وقفت لديهم ... يأذنوا بالدخول أم يطردوني

(1/163)

المجلس الثاني في فضل الجود في رمضان وتلاوة القرآن.
في الصحيحين عن ابن عباس رضي الله عنهما قال: كان النبي صلى الله عليه وسلم أجود الناس وكان أجود ما يكون في رمضان حين يلقاه جبريل فيدارسه القرآن وكان جبريل يلقاه كل ليلة من رمضان فيدارسه القرآن فرسول الله صلى الله عليه وسلم حين يلقاه جبريل أجود بالخير من الريح المرسلة وخرجه الإمام أحمد بزيادة في آخره وهي: لا يسأل عن شيء إلا أعطاه الجود: هو سعة العطاء وكثرته والله تعالى يوصف بالجود وفي الترمذي من حديث سعد بن أبي وقاص عن النبي صلى الله عليه وسلم: "إن الله جواد يحب الجود كريم يحب الكرم" وفيه أيضا من حديث أبي ذر رضي الله عنه عن النبي صلى الله عليه وسلم: عن ربه قال: "يا عبادي لو أن أولكم وأخركم وحيكم وميتكم ورطبكم ويابسكم اجتمعوا في صعيد واحد فسأل كل إنسان منكم ما بلغت أمنيته فأعطيت كل سائل منكم ما نقص ذلك من ملكي إلا كما لو أن أحدكم مر بالبحر فغمس فيه إبرة ثم رفعها إليه ذلك بأني جواد واجد ماجد أفعل ما أريد عطائي كلام وعذابي كلام إنما أمري لشيء إذا أردت أن أقول له: كن فيكون" .
وفي الأثر المشهور عن فضيل بن عياض: أن الله تعالى يقول كل ليلة: أنا الجواد ومني الجود أنا الكريم ومني الكرم فالله سبحانه وتعالى أجود الأجودين،

(1/163)

وجوده يتضاعف في أوقات خاصة كشهر رمضان وفيه أنزل قوله {وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ} [البقرة: 186].
وفي الحديث الذي خرجه الترمذي وغيره: "أنه ينادي فيه مناديا يا باغي الخير هلم ويا باغي الشر أقصر" ولله عتقاء من النار وذلك في كل ليلة ولما كان الله عز وجل قد جب نبيه صلى الله عليه وسلم على أكمل الأخلاق وأشرفها كما في حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "إنما بعثت لأتمم مكارم الأخلاق" وذكره مالك في الموطأ بلاغا: فكان رسول الله صلى الله عليه وسلم أجود الناس كلهم.
وخرج ابن عدي بإسناد فيه ضعف من حديث أنس مرفوعا: "ألا أخبركم بالأجود الأجود الله الأجود الأجود وأنا أجود بني آدم وأجودهم من بعدي رجل علم علما فنشر علمه يبعث يوم القيامة أمة وحده ورجل جاد بنفسه في سبيل الله" فدلك هذا على أنه صلى الله عليه وسلم أجود بني آدم على الإطلاق كما أنه أفضلهم وأعلمهم وأشجعهم وأكملهم في جميع الأوصاف الحميدة وكان جوده بجميع أنواع الجود من بذل العلم والمال وبذل نفسه لله تعالى في إظهار دينه وهداية عباده وإيصال النفع إليهم بكل طريق من إطعام جائعهم ووعظ جاهلهم وقضاء حوائجهم وتحمل أثقالهم ولم يزل صلى الله عليه وسلم على هذه الخصال الحميدة منذ نشأ ولهذا قالت له خديجة في أول مبعثه: والله لا يخزيك الله أبدا إنك لتصل الرحم وتقري الضيف وتحمل الكل وتكسب المعدوم وتعين على نوائب الحق ثم تزايدت هذه الخصال فيه بعد البعثة وتضاعفت أضعافا كثيرة.
وفي الصحيحين عن أنس قال: كان رسول الله صلى الله عليه وسلم أحسن الناس وأشجع الناس وأجود الناس وفي صحيح مسلم عنه قال: ما سئل رسول الله صلى الله عليه وسلم على الإسلام شيئا إلا أعطاه فجاء رجل فأعطاه غنما بين جبلين فرجع إلى قومه فقال: يا قوم أسلموا فإن محمدا يعطي عطاء من لا يخشى الفاقة وفي رواية: أن رجلا سأل النبي صلى الله عليه وسلم غنما بين جبلين فأعطاه إياه فأتى قومه فقال: "يا قوم أسلموا فإن محمدا يعطي عطاء ما يخاف الفقر" قال أنس: إن كان الرجل ليسلم ما يريد إلا الدنيا فما يمسي حتى يكون الإسلام أحب إليه من الدنيا وما عليها وفيه أيضا عن صفوان بن أمية قال: لقد أعطاني رسول الله صلى الله عليه وسلم ما أعطاني وأنه لمن أبغض الناس إلي فما برح يعطيني حتى إنه لأحب الناس إلي قال ابن شهاب: أعطاه يوم حنين مائة من النعم ثم مائة ثم مائة وفي مغازي الواقدي: أن النبي صلى الله عليه وسلم أعطى صفوان يومئذ واديا مملوء إبلا ونعما فقال صفوان: أشهد ما طابت بهذا إلا نفس نبي.

(1/164)

وفي الصحيحين عن جبير بن مطعم: أن الأعراب علقوا بالنبي صلى الله عليه وسلم مرجعه من حنين يسألونه أن يقسم بينهم فقال: "لو كان لي عدد هذه العضاة نعما لقسمته بينكم ثم لا تجدوني بخيلا ولا كذوبا ولا جبانا" وفيهما عن جابر قال: ما سئل رسول الله صلى الله عليه وسلم شيئا فقال: لا وإنه قال لجابر: "لو جاءنا مال البحرين لقد أعطيتك هكذا وهكذا وهكذا" وقال: بيديه جميعا وخرج البخاري من حديث سهل بن سعد: إن شملة أهديت للنبي صلى الله عليه وسلم فلبسها وهو محتاج إليها فسأله إياها رجل فأعطاه فلامه الناس وقالوا: كان محتاجا إليها وقد علمت أنه لا يرد سائلا فقال: إنما سألتها لتكون كفني فكانت كفنه.
وكان جوده صلى الله عليه وسلم كله لله وفي ابتغاء مرضاته فإنه كان يبذل المال إما لفقير أو محتاج أو ينفقه في سبيل الله أو يتألف به على الإسلام من يقوي الإسلام بإسلامه وكان يؤثر على نفسه وأهله وأولاده فيعطي عطاء يعجز عنه الملوك مثل كسرى وقيصر ويعيش في نفسه عيش الفقراء فيأتي عليه الشهر والشهران لا يوقد في بيته نار وربما ربط على بطنه الحجر من الجوع وكان قد أتاه صبي مرة فشكت إليه فاطمة ما تلقي من خدمة البيت وطلبت منه خادما يكفيها مؤنة بيتها فأمرها أن تستعين بالتسبيح والتكبير والتحميد عند نومها وقال: "لا أعطيك وأدع أهل الصفة تطوي بطونهم من الجوع" وكان جوده صلى الله عليه وسلم يتضاعف في شهر رمضان على غيره من الشهور كما أن جود ربه تضاعف فيه أيضا فإن الله جبله على ما يحبه من الأخلاق الكريمة وكان على ذلك من قبل البعثة.
وذكر ابن إسحاق عن وهب بن كيسان عن عبيد بن عمير قال: كان رسول الله صلى الله عليه وسلم يجاور في حراء من كل سنة شهرا يطعم من جاءه من المساكين حتى إذا كان الشهر الذي أراد الله به ما أراد من كرامته من السنة التي بعثه فيها وذلك الشهر شهر رمضان خرج إلى حراء كما يخرج لجواره معه أهله حتى إذا كانت الليلة التي أكرمه الله تعالى برسالته ورحم العباد بها جاءه جبريل من الله عز وجل ثم كان بعد الرسالة جوده في رمضان أضعاف ما كان قبل ذلك فإنه كان يلتقي هو وجبريل عليه السلام وهو أفضل الملائكة وأكرمهم ويدارسه الكتاب الذي جاء به إليه وهو أشرف الكتب وأفضلها وهو يحث على الإحسان ومكارم الأخلاق.
وقد كان رسول الله صلى الله عليه وسلم هذا الكتاب له خلقا بحيث يرضى لرضاه ويسخط لسخطه ويسارع إلى ما حث عليه ويمتنع مما زجر عنه فلهذا كان يتضاعف جوده.

(1/165)

وإفضاله في هذا الشهر لقرب عهده بمخالطة جبريل عليه السلام وكثرة مدارسته له هذا الكتاب الكريم الذي يحث على المكارم والجود ولا شك إن المخالطة تؤثر وتورث أخلاقا من المخالطة كان بعض الشعراء قد امتدح ملكا جوادا فأعطاه جائزة سنية فخرج بها من عنده وفرقها كلها على الناس فأنشد:
لمست بكفي كفه أبتغي الغنا ... ولم أدر أن الجود من كفه يعدي
فبلغ ذلك الملك فأضعف له الجائزة وقد قال بعض الشعراء يمتدح بعض الأجواد ولا يصلح أن يكون ذلك إلا لرسول الله صلى الله عليه وسلم.
تعود بسط الكف حتى لو أنه ... ثناها لقبض لم تجبه أنامله
تراه إذا ما جئته متهللا ... كأنك تعطيه الذي أنت سائله
هو البحر من أي النواحي أتيته ... فلجته المعروف والجود ساحله
ولو لم يكن في كفه غير روحه ... لجاد بها فليتق الله سائله
سمع الشبلي قائلا يقول: يا الله يا جواد فتأوه وصاح وقال: كيف يمكنني أن أصف الحق بالجود ومخلوق يقول في شكله فذكر هذه الأبيات ثم بكى وقال: بلى يا جواد فإنك أوجدت تلك الجوارح وبسطت تلك الهمم فأنت الجواد كل الجود فإنهم يعطون عن محدود وعطائك لأحد له ولا صفة فيا جوادا يعلو كل جواد وبه جاد كل من جاد.
و في تضاعف جوده صلى الله عليه وسلم في شهر رمضان بخصوصه فوائد كثيرة:
منها: شرف الزمان ومضاعفة أجر العمل فيه وفي الترمذي عن أنس مرفوعا: "أفضل الصدقة صدقة رمضان" .
و منها إعانة الصائمين والقائمين والذاكرين على طاعتهم فيستوجب المعين لهم مثل أجرهم كما أن من جهز غازيا فقد غزا ومن خلفه في أهله فقط غزا وفي حديث زيد بن خالد عن النبي صلى الله عليه وسلم قال: "من فطر صائما فله مثل أجره من غير أن ينقص من أجر الصائم شيء" خرجه الإمام أحمد والنسائي والترمذي وابن ماجه وخرجه الطبراني من حديث عائشة وزاد: "وما عمل الصائم من أعمال البر إلا كان لصاحب الطعام ما دام قوة الطعام فيه" وخرج ابن خزيمة في صحيحه من حديث سلمان مرفوعا حديثا في فضل شهر رمضان وفيه: "وهو شهر المواساة وشهر يزاد فيه في رزق المؤمن من فطر فيه صائما كان مغفرة لذنوبه وعتق رقبته من النار وكان له مثل أجره من غير أن ينقص من أجره شيء" قالوا: يا.

(1/166)

رسول الله ليس كلنا يجد ما يفطر الصائم؟ قال: "يعطي الله هذا الثواب لمن فطر صائما على مذقة لبن أو تمرة أو شربة ماء ومن أشبع فيه صائما سقاه الله من حوضي شربة لا يظمأ بعدها حتى يدخل الجنة" .
و منها: أن شهر رمضان شهر يجود الله فيه على عباده بالرحمة والمغفرة والعتق من النار لا سيما في ليلة القدر والله تعالى يرحم من عباده الرحماء كما قال صلى الله عليه وسلم: "إنما يرحم الله من عباده الرحماء" فمن جاد على عباد الله جاد الله عليه بالعطاء والفضل والجزاء من جنس العمل.
و منها: أن الجمع بين الصيام والصدقة من موجبات الجنة كما في حديث علي رضي الله عنه عن النبي صلى الله عليه وسلم قال: " إن في الجنة غرفا الجنة غرفا يرى ظهورها من بطونها من ظهورها قالوا: لمن هي يا رسول الله؟ قال: لمن طيب الكلام وأطعم الطعام وأدام الصيام وصلى بالليل والناس نيام" وهذه الخصال كلها تكون في رمضان فيجتمع فيه للمؤمن الصيام والقيام والصدقة وطيب الكلام فإنه ينهى فيه الصائم عن اللغو والرفث.
والصيام والصلاة والصدقة توصل صاحبها إلى الله عز وجل قال بعض السلف: الصلاة توصل صاحبها إلى نصف الطريق والصيام يوصله إلى باب الملك والصدقة تأخذ بيده فتدخله على الملك وفي صحيح مسلم عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال: " من أصبح منكم اليوم صائما؟ قال أبو بكر: أنا قال: من تبع منكم اليوم جنازة؟ قال أبو بكر: أنا قال: من تصدق بصدقة؟ قال أبو بكر: أنا قال: "فمن عاد منكم مريضا"؟ قال أبو بكر: أنا قال: "ما اجتمعن في امرىء إلا دخل الجنة" .
و منها: أن الجمع بين الصيام والصدقة أبلغ في تفكير الخطايا واتقاء جهنم والمباعدة عنها وخصوصا إن ضم إلى ذلك قيام الليل فقد ثبت عن رسول الله صلى الله عليه وسلم أنه قال: "الصيام جنة" وفي رواية: "جنة أحدكم من النار كجنته من القتال" وفي حديث معاذ عن النبي صلى الله عليه وسلم قال: "الصدقة تطفىء الخطيئة كما يطفىء الماء النار وقيام الرجل من جوف الليل يعني أنه يطفىء الخطيئة" أيضا وقد صرح بذلك في رواية الإمام أحمد وفي الحديث الصحيح عنه صلى الله عليه وسلم أنه قال: "اتقوا النار ولو بشق تمرة" كان أبو الدرداء يقول: صلوا في ظلمة الليل ركعتين لظلمة القبور صوموا يوما شديدا حره لحر يوم النشور تصدقوا بصدقة لشر يوم عسير.
و منها: أن الصيام لا بد أن يقع فيه خلل أو نقص وتكفير الصيام للذنوب.

(1/167)

مشروط بالتحفظ مما نبغي التحفظ منه كما ورد ذلك في حديث خرجه ابن حبان في صحيحه وعامة صيام الناس لا يجتمع في صومه التحفظ كما ينبغي ولهذا نهى أن يقول الرجل: صمت رمضان كله أو قمته كله فالصدقة تجبر ما فيه من النقص والخلل ولهذا وجب في آخر شهر رمضان زكاة الفطر طهرة للصائم من اللغو والرفث والصيام والصدقة لهما مدخل في كفارات الإيمان ومحظورات الإحرام وكفارة الوطء في رمضان ولهذا كان الله تعالى قد خير المسلمين في ابتداء الأمر بين الصيام وإطعام المسكين ثم نسخ ذلك وبقي الإطعام لمن يعجز عن الصيام لكبره ومن أخر قضاء رمضان حتى أدركه رمضان آخر فإنه يقضيه ويضم إليه إطعام مسكين لكل يوم تقوية له عند أكثر العلماء كما أفتى به الصحابة وكذلك من أفطر لأجل غيره كالحامل والمرضع على قول طائفة من العلماء.
و منها: أن الصائم يدع طعامه وشرابه لله فإذا أعان الصائمين على التقوي على طعامهم وشرابهم كان بمنزلة من ترك شهوة لله وآثر بها أو واسى منها ولهذا يشرع له تفطير الصوام معه إذا أفطر لأن الطعام يكون محبوبا له حينئذ فيواسي منه حتى يكون من أطعم الطعام على حبه ويكون في ذلك شكر لله على نعمة إباحة الطعام والشراب له ورده عليه بعد منعه إياه فإن هذه النعمة إنما عرف قدرها عند المنع منها وسئل بعض السلف: لم شرع الصيام؟ قال: ليذوق الغني طعم الجوع فلا ينسى الجائع وهذا من بعض حكم الصوم وفوائده وقد ذكرنا فيما تقدم حديث سلمان وفيه: "وهو شهر المواساة" فمن لم يقدر فيه على درجة الإيثار على نفسه فلا يعجز عن درجة أهل المواساة كان كثير من السلف يواسون من إفطارهم أو يؤثرون به ويطوون كان ابن عمر يصوم ولا يفطر إلا مع المساكين فإذا منعه أهله عنهم لم يتعش تلك الليلة وكان إذا جاءه سائل وهو على طعامه أخذ نصيبه من الطعام وقام فأعطاه السائل فيرجع وقد أكل أهله ما بقي في الجفنة فيصبح صائما ولم يأكل شيئا.
واشتهى بعض الصالحين من السلف طعاما وكان صائما فوضع بين يديه عند فطوره فسمع سائلا يقول: من يقرض الملي الوفي الغني؟ فقال عبده المعدم من الحسنات فقام فأخذ الصحفة فخرج بها إليه وبات طاويا وجاء سائل إلى الإمام أحمد فدفع إليه رغيفين كان يعدهما لفطره ثم طوى وأصبح صائما وكان الحسن يطعم إخوانه وهو صائم تطوعا ويجلس يروحهم وهم يأكلون وكان ابن المبارك يطعم إخوانه في السفر الألوان من الحلواء وغيرها وهو صائم سلام الله.

(1/168)

على تلك الأرواح رحمة الله على تلك الأشباح لم يبق إلا أخبار وآثار كم بين من يمنع الحق الواجب عليه وبين أهل الإيثار.
لا تعرضن لذكرنا في ذكرهم ... ليس الصحيح إذا مشى كالمقعد
و له فوائد أخر قال الشافعي رضي الله عنه: أحب للرجل الزيادة في الجود في شهر رمضان اقتداء برسول الله صلى الله عليه وسلم ولحاجة الناس فيه إلى مصالحهم ولتشاغل كثير منهم بالصوم والصلاة عن مكاسبهم وكذا قال القاضي أبو يعلى وغيره من أصحابنا أيضا ودل الحديث أيضا على استحباب دراسة القرآن في رمضان والإجتماع على ذلك وعرض القرآن على من هو أحفظ له وفيه دليل على استحباب الإكثار من تلاوة القرآن في شهر رمضان وفي حديث فاطمة عليها السلام عن أبيها صلى الله عليه وسلم: أنه أخبرها أن جبريل عليه كان يعارضه القرآن كل عام مرة وأنه عارضه في عام وفاته مرتين وفي حديث ابن عباس أن المدارسة بينه وبين جبريل كان ليلا يدل على استحباب الإكثار من التلاوة في رمضان ليلا فإن الليل تنقطع فيه الشواغل ويجتمع فيه الهم ويتواطأ فيه القلب واللسان على التدبر كما قال تعالى: {إِنَّ نَاشِئَةَ اللَّيْلِ هِيَ أَشَدُّ وَطْئاً وَأَقْوَمُ قِيلاً} [المزمل:6] وشهر رمضان له خصوصية بالقرآن كما قال تعالى: {شَهْرُ رَمَضَانَ الَّذِي أُنْزِلَ فِيهِ الْقُرْآنُ} [البقرة: 185] وقد قال ابن عباس رضي الله عنهما: إنه أنزل جملة واحدة من اللوح المحفوظ إلى بيت العزة في ليلة القدر ويشهد لذلك قوله تعالى: {إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ} [القدر:1] وقوله: {إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةٍ مُبَارَكَةٍ إِنَّا كُنَّا} [الدخان: 3] وقد سبق عن عبيد بن عمير: أن النبي صلى الله عليه وسلم بدىء بالوحي ونزول القرآن عليه في شهر رمضان.
وفي المسند عن واثلة بن الأسقع عن النبي صلى الله عليه وسلم: أنه قال: "نزلت صحف إبراهيم في أول ليلة من شهر رمضان وأنزلت التوراة لست مضين من رمضان وأنزل الإنجيل لثلاث عشرة من رمضان وأنزل القرآن لأربع وعشرين خلت من رمضان" . وقد كان النبي صلى الله عليه وسلم: يطيل القراءة في قيام رمضان بالليل أكثر من غيره وقد صلى معه حذيفة ليلة في رمضان قال: فقرأ بالبقرة ثم النساء ثم آل عمران لا يمر بآية تخويف إلا وقف وسأل فما صلى الركعتين حتى جاءه بلال فأذنه بالصلاة خرجه الإمام أحمد وخرجه النسائي وعنده أنه ما صلى إلا أربع ركعات.
وكان عمر قد أمر أبي بن كعب وتميما الداري أن يقوما بالناس في شهر.

(1/169)

رمضان فكان القارىء يقرأ بالمائتين في ركعة حتى كانوا يعتمدون على العصى من طول القيام وما كانوا ينصرفون إلا عند الفجر وفي رواية: أنهم كانوا يربطون الحبال بين السواري ثم يتعلقون بها وروي أن عمر جمع ثلاثة قراء فأمر أسرعهم قراءة أن يقرأ بالناس ثلاثين وأوسطهم بخمس وعشرين وأبطأهم بعشرين ثم كان في زمن التابعين يقرؤون بالبقرة في قيام رمضان في ثمان ركعات فإن قرأ بها في اثنتي عشرة ركعة رأوا أنه قد خفف قال ابن منصور: سئل إسحاق بن راهوية كم يقرأ في قيام شهر رمضان فلم يرخص في دون عشر آيات فقيل له: إنهم لا يرضون؟ فقال: لا رضوا فلا تؤمنهم إذا لم يرضوا بعشر آيات، من البقرة ثم إذا صرت إلى الآيات الخفاف فبقدر عشر آيات من البقرة يعني في كل ركعة وكذلك كره مالك أن يقرأ دون عشر آيات.
وسئل الإمام أحمد عما روي عن عمر كما تقدم ذكره في السريع القراءة والبطيء فقال: في هذا مشقة على الناس ولا سيما في هذه الليالي القصار وإنما الأمر على ما يحتمله الناس وقال أحمد لبعض أصحابه وكان يصلي بهم في رمضان: هؤلاء قوم ضعفى اقرأ خمسا ستا سبعا قال: فقرأت فختمت ليلة سبع وعشرين وقد روى الحسن: أن الذي أمره عمر أن يصلي بالناس كان يقرأ خمس آيات ست آيات وكلام الإمام أحمد يدل على أنه يراعي في القراءة حال المأمومين فلا يشق عليهم وقاله أيضا غيره من الفقهاء من أصحاب أبي حنيفة وغيرهم وقد روي عن أبي ذر أن النبي صلى الله عليه وسلم قام بهم ليلة ثلاث وعشرين إلى ثلث الليل وليلة خمس وعشرين إلى نصف الليل فقالوا له: لو نفلتنا بقية ليلتنا فقال: "إن الرجل إذا صلى مع الإمام حتى ينصرف كتب له بقية ليلته" خرجه أهل السنن وحسنه الترمذي وهذا يدل على أن قيام ثلث الليل ونصفه يكتب به قيام ليلة لكن مع الإمام وكان الإمام أحمد يأخذ بهذا الحديث ويصلي مع الإمام حتى ينصرف ولا ينصرف حتى ينصرف الإمام.
وقال بعض السلف: من قام نصف الليل فقد قام الليل وفي سنن أبي داود عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال: "من قام بعشر آيات لم يكتب من الغافلين ومن قام بمائة آية كتب من القانتين ومن قام بألف آية كتب من المقنطرين" ـ يعني أنه كتب له قنطار من الأجر ـ ويروى من حديث تميم وأنس مرفوعا: "من قرأ بمائة آية في ليلة كتب له قيام ليلة" وفي إسنادهما ضعف و روي حديث تميم موقوفا عليه وهو أصح.

(1/170)

وعن ابن مسعود قال: من قرأ ليلة خمسين آية لم يكتب من الغافلين ومن قرأ بمائة آية كتب من القانتين ومن قرأ ثلاثمائة آية كتب له قنطار.
ومن أراد أن يزيد في القراءة ويطيل وكان يصلي لنفسه فليطول ما شاء كما قاله النبي صلى الله عليه وسلم وكذلك من صلى بجماعة يرضون بصلاته وكان بعض السلف يختم في قيام رمضان في كل ثلاث ليال وبعضهم في كل سبع منهم قتادة وبعضهم في كل عشرة منهم أبو رجاء العطاردي وكان السلف يتلون القرآن في شهر رمضان في الصلاة وغيرها كان الأسود يقرأ في كل ليلتين في رمضان وكان النخعي يفعل ذلك في العشر الأواخر منه خاصة وفي بقية الشهر في ثلاث وكان قتادة يختم في كل سبع دائما وفي رمضان في كل ثلاث وفي العشر الأواخر كل ليلة وكان للشافعي في رمضان ستون ختمة يقرؤها في غير الصلاة وعن أبي حنيفة نحوه وكان قتادة يدرس القرآن في شهر رمضان وكان الزهري إذا دخل رمضان قال: فإنما هو تلاوة القرآن وإطعام الطعام.
قال ابن عبد الحكم: كان مالك إذا دخل رمضان يفر من قراءة الحديث ومجالسة أهل العلم وأقبل على تلاوة القرآن من المصحف قال عبد الرزاق: كان سفيان الثوري: إذا دخل رمضان ترك جميع العبادة وأقبل على قراءة القرآن وكانت عائشة رضي الله عنها تقرأ في المصحف أول النهار في شهر رمضان فإذا طلعت الشمس نامت وقال سفيان: كان زبيد اليامي إذا حضر رمضان أحضر المصاحف وجمع إليه أصحابه وإنما ورد النهي عن قراءة القرآن في أقل من ثلاث على المداومة على ذلك فأما في الأوقات المفضلة كشهر رمضان خصوصا الليالي التي يطلب فيها ليلة القدر أو في الأماكن المفضلة كمكة لمن دخلها من غير أهلها فيستحب الإكثار فيها من تلاوة القرآن اغتناما للزمان والمكان وهو قول أحمد وإسحاق وغيرهما من الأئمة وعليه يدل عمل غيرهم كما سبق ذكره.
واعلم أن المؤمن يجتمع له في شهر رمضان جهادان لنفسه: جهاد بالنهار على الصيام وجهاد بالليل على القيام فمن جمع بين هذين الجهادين ووفى بحقوقهما وصبر عليهما وفى أجره بغير حساب قال كعب ينادي يوم القيامة مناد بأن كل حارث يعطى بحرثه ويزاد غير أهل القرآن والصيام يعطون أجورهم بغير حساب ويشفعان له أيضا عند الله عز وجل كما في المسند عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال: "الصيام والقيام يشفعان للعبد يوم القيامة يقول الصيام: أي رب منعته الطعام والشراب بالنهار ويقول بالقرآن: منعته النوم بالنهار فشفعني فيه،

(1/171)

فيشفعان" فالصيام يشفع لمن منعه الطعام والشهوات المحرمة كلها سواء كان تحريمها يختص بالصيام كشهوة الطعام والشراب والنكاح ومقدماتها أو لا يختص كشهوة فضول الكلام المحرم والنظر المحرم والسماع المحرم والكسب المحرم فإذا منعه الصيام من هذه المحرمات كلها فإنه يشفع له عند الله يوم القيامة ويقول: يا رب منعته شهواته فشفعني فيه فهذا لمن حفظ صيامه ومنعه من شهواته.
فأما من ضيع صيامه ولم يمنعه مما حرمه الله عليه فإنه جدير أن يضرب به وجه صاحبه ويقول له: ضيعك الله كما ضيعتني كما ورد مثل ذلك في الصلاة قال بعض السلف: إذا احتضر المؤمن يقال للملك: شم رأسه قال: أجد في رأسه القرآن فيقال شم قلبه فيقول: أجد في قلبه الصيام فيقال: شم قدميه فيقول: أجد في قدميه القيام فيقال: حفظ نفسه حفظه الله عز وجل.
وكذلك القرآن إنما يشفع لمن منعه من النوم بالليل فأما من قرأ القرآن وقام به فقد قام بحقه فيشفع له وقد ذكر النبي صلى الله عليه وسلم رجلا فقال: "ذاك لا يتوسد القرآن" ـ يعني لا ينام عليه فيصير له كالوسادة ـ وخرج الإمام أحمد من حديث بريدة مرفوعا: "أن القرآن يلقى صاحبه يوم القيامة حتى ينشق عنه قبره كالرجل الشاحب فيقول: هل تعرفني أنا صاحبك الذي أظمأتك في الهواجر وأسهرت ليلك وكل تاجر من وراء تجارته فيعطي الملك بيمينه والخلد بشماله ويوضع على رأسه تاج الوقار ثم يقال له: اقرأ واصعد في درج الجنة وغرفها فهو في صعود ما دام يقرأ حدرا كان أو ترتيلا" وفي حديث عبادة بن الصامت الطويل: "إن القرآن يأتي صاحبه في القبر فيقول له: أنا الذي كنت أسهر ليلك وأظمىء نهارك وأمنعك شهوتك وسمعك وبصرك فستجدني من الأخلاء خليل صدق ثم يصعد فيسأل له فراشا ودثارا فيؤمر له بفراش من الجنة وقنديل من الجنة وياسمين من الجنة ثم يدفع القرآن في قبلة القبر فيوسع عليه ما شاء الله من ذلك" .
قال ابن مسعود: ينبغي لقارىء القرآن أن يعرف بليله إذا الناس نائمون ونهاره إذا الناس يفطرون وببكائه إذا الناس يضحكون وبورعه إذا الناس يخلطون وبصمته إذا الناس يخوضون وبخشوعه إذا الناس يختالون وبحزنه إذا الناس يفرحون.
قال محمد بن كعب: كنا نعرف قارىء القرآن بصفرة لونه يشير إلى سهره وطول تهجده.

(1/172)

قال وهيب بن الورد: قيل لرجل ألا تنام؟ قال: إن عجائب القرآن أطرن نومي وصحب رجل رجلا شهرين فلم يره نائما فقال: مالي لا أراك نائما قال: إن عجائب القرآن أطرن نومي ما أخرج من أعجوبة إلا وقعت في أخرى.
قال أحمد أبي الحواري: إني لأقرا القرآن وأنظر في آيه فيحير عقلي بها وأعجب من حفاظ القرآن كيف يهنيهم النوم ويسعهم أن يشغلوا بشيء من الدنيا وهم يتلون كلام الله وأما إنهم لو فهموا ما يتلون وعرفوا حقه وتلذذوا به واستحلوا المناجاة به لذهب عنهم النوم فرحا بما قد رزقوا أنشد ذو النون المصري:
منع القرآن بوعده ووعيده ... مقل العيون بليلها لا تهجع
فهموا عن الملك العظيم كلامه ... فهما تذل له الرقاب وتخضع
فأما من كان معه القرآن فنام عنه بالليل ولم يعمل به بالنهار فإنه ينتصب القرآن خصما له يطالبه بحقوقه التي ضيعها وخرج الإمام أحمد من حديث سمرة: أن النبي صلى الله عليه وسلم رأى في منامه رجلا مستلقيا على قفاه ورجل قائم بيده فهر أو صخرة فيشدخ به رأسه فيتدهده الحجر فإذا ذهب ليأخذه عاد رأسه كما كان فيصنع به مثل ذلك فسأل عنه؟ فقيل له: هذا رجل آتاه الله القرآن فنام عنه بالليل ولم يعمل به بالنهار فهو يفعل به ذلك إلى يوم القيامة وقد خرجه البخاري بغير هذا اللفظ.
وفي حديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم: "يمثل القرآن يوم القيامة رجلا فيؤتى بالرجل قد حمله فخالف أمره فيتمثل له خصما فيقول: يا رب حملته إياي فبئس حامل تعدى حدودي وضيع فرائضي وركب معصيتي وترك طاعتي فما يزال يقذف عليه الحجج حتى يقال شأنك به فيأخذ بيده فما يرسله حتى يكبه على منخره في النار ويؤتى بالرجل الصالح كان قد حمله وحفظ أمره فيتمثل خصما دونه فيقول: يا رب حملته إياي فخير حامل حفظ حدودي وعمل بفرائضي واجتنب معصيتي واتبع طاعتي فلا يزال يقذف له بالحجج حتى يقال: شأنك به فيأخذه بيده فما يرسله حتى يلبسه حلة الإستبرق ويعقد عليه تاج الملك ويسقيه كأس الخمر" يا من ضيع عمره في غير الطاعة يا من فرط في شهره بل في دهره وأضاعه يا من بضاعته التسويف والتفريط وبئست البضاعة يا من جعل خصمه القرآن وشهر رمضان كيف ترجو ممن جعلته خصمك الشفاعة؟.

(1/173)

ويل لمن شفعاؤه خصماؤه ... والصور في يوم القيامة ينفخ
رب صائم حظه من صيامه الجوع والعطش وقائم حظه من قيامه السهر كل قيام لا ينهى عن الفحشاء والمنكر لا يزيده صاحبه إلا بعدا وكل صيام لا يصان عن قول الزور والعمل به لا يورث صاحبه إلا مقتا وردا يا قوم أين آثار الصيام أين أنوار القيام.
إن كنت تنوح يا حمام البان ... للبين فأين شاهد الأحزان
أجفانك للدموع أم أجفاني ... لا يقبل مدع بلا برهان
هذا عباد الله شهر رمضان الذي أنزل فيه القرآن وفي بقيته للعابدين مستمتع وهذا كتاب الله يتلى فيه بين أظهركم ويسمع وهو القرآن الذي لو أنزل على جبل لرأيته خاشعا يتصدع ومع هذا فلا قلب يخشع ولا عين تدمع ولا صيام يصان عن الحرام فينفع ولا قيام استقام فيرجى في صاحبه أن يشفع قلوب خلت من التقوى فهي خراب بلقع وتراكمت عليها ظلمة الذنوب فهي لا تبصر ولا تسمع كم تتلى علينا آيات القرآن وقلوبنا كالحجارة أو أشد قسوة وكم يتوالى علينا شهر رمضان وحالنا فيه كحال أهل الشقوة لا الشاب منا ينتهي عن الصبوة ولا الشيخ ينزجر عن القبيح فيلتحق بالصفوة أين نحن من قوم إذا سمعوا داعي الله أجابوا الدعوة وإذا تليت عليهم آيات الله جلت قلوبهم جلوة وإذا صاموا صامت منه الألسنة والأسماع والأبصار أفما لنا فيهم أسوة؟ كما بيننا وبين حال الصفا أبعد مما بيننا وبين الصفا والمروة كلما حسنت منا الأقوال ساءت الأعمال فلا حول ولا قوة إلا بالله العلي العظيم وحسبنا الله.
يا نفس فاز الصالحون بالتقى ... وأبصروا الحق وقلبي قد عمي
يا حسنهم والليل قد جنهم ... ونورهم يفوق نور الأنجم
ترنموا بالذكر في ليلهم ... فعيشهم قد طاب بالترنم
قلوبهم للذكر قد تفرغت ... دموعهم كلؤلؤ منتظم
أسحارهم بهم لهم قد أشرقت ... وخلع الغفران خير القسم
ويحك يا نفس ألا تيقظ ... ينفع قبل أن تزل قدمي
مضى الزمان في ثوان وهوى ... فاستدركي ما قد بقي واغتنمي

(1/174)

المجلس الثالث في ذكر العشر الأوسط من شهر رمضان وذكر نصف الشهر الأخير.
في الصحيحين عن أبي سعيد الخدري رضي الله عنه قال: كان رسول الله صلى الله عليه وسلم يعتكف في العشر الأوسط من رمضان فاعتكف عاما حتى إذا كانت ليلة إحدى وعشرين وهي التي يخرج في صبيحتها من اعتكافه قال: "من كان اعتكف معي فليعتكف العشر الأواخر وقد أريت هذه الليلة ثم أنسيتها وقد رأيتني أسجد في ماء وطين من صبيحتها فالتمسوها في العشر الأواخر والتمسوها في كل وتر" فمطرت السماء تلك الليلة وكان المسجد على عريش فوكف المسجد فبصرت عيناي رسول الله صلى الله عليه وسلم على جبهته أثر الماء والطين من صبح إحدى وعشرين.
هذا الحديث يدل على أن النبي صلى الله عليه وسلم كان يعتكف العشر الأوسط من شهر رمضان لابتغاء ليلة القدر فيه وهذا السياق يقتضي أن ذلك تكرر منه وفي رواية في الصحيحين في هذا الحديث: أنه اعتكف العشر الأول ثم اعتكف العشر الأوسط ثم قال: "إني أتيت فقيل لي: إنها في العشر الأواخر فمن أحب منكم أن يعتكف فليعتكف" فاعتكف الناس معه وهذا يدل على أن ذلك كان منه قبل أن يتبين له أنها في العشر الأواخر ثم لما تبين له ذلك اعتكف العشر الأواخر حتى قبضه الله عز وجل كما رواه عنه عائشة وأبو هريرة وغيرهما.
وروي أن عمر جمع جماعة من الصحابة فسألهم عن ليلة القدر فقال بعضهم: كنا نراها في العشر الأوسط ثم بلغنا أنها في العشر الأواخر وسيأتي الحديث بتمامه في موضع آخر إن شاء الله وخرج ابن أبي عاصم في كتاب الصيام وغيره من حديث خالد بن محدوج عن أنس أن النبي صلى الله عليه وسلم قال: "التمسوها في أول ليلة أو في تسع أو في أربع عشرة" وخالد هذا فيه ضعف وهذا يدل على: أنها تطلب في ليلتين من العشر الأول وفي ليلة من العشر الأوسط وهي أربع عشرة وقد سبق من حديث واثلة بن الأسقع مرفوعا: "أن الإنجيل أنزل لثلاث عشرة من رمضان" وقد ورد الأمر بطلب ليلة القدر في النصف الأواخر من رمضان وفي أفراد ما بقي من العشر الأوسط من هذا النصف وهما ليلتان ليلة سبع عشرة وليلة تسع عشرة.

(1/175)

أما الأول: فخرجه الطبراني من حديث عبد الله بن أنيس أنه سأل النبي صلى الله عليه وسلم عن ليلة القدر فقال: " رأيتها ونسيتها فتحرها في النصف الأواخر" ثم عاد فسأله فقال: "التمسها في ليلة ثلاث وعشرين تمضي من الشهر" ولهذا المعنى والله أعلم كان أبي بن كعب يقنت في الوتر في ليالي النصف الأواخر لأنه يرجى فيه ليلة القدر وأيضا فكل زمان فاضل من ليل أو نهار فإن آخره أفضل من أوله كيوم عرفة ويوم الجمعة وكذلك الليل والنهار عموما آخره أفضل من أوله ولذلك كانت الصلاة الوسطى صلاة العصر كما دلت الأحاديث الصحيحة عليه وآثار السلف الكثيرة تدل عليه وكذلك عشر ذي الحجة والمحرم آخرهما أفضل من أولهما.
و أما الثاني: ففي سنن أبي داود عن ابن مسعود مرفوعا: " اطلبوها ليلة سبع عشرة من رمضان وليلة إحدى وعشرين وليلة ثلاث وعشرين" ثم سكت و في رواية ليلة تسع عشرة وقيل: إن الصحيح وقفه على ابن مسعود فقد صح عنه أنه قال: "تحروا ليلة القدر ليلة سبع عشرة صباحية بدرا وإحدى عشرين" وفي رواية عنه قال: "ليلة سبع عشرة فإن لم يكن ففي تسع عشرة".
وخرج الطبراني من رواية أبي المهزم وهو ضعيف عن أبي هريرة مرفوعا قال: "التمسوا ليلة القدر في سبع عشرة أو تسع عشرة أو إحدى وعشرين أو ثلاث وعشرين أو خمس وعشرين أو سبع وعشرين أو تسع وعشرين" ففي الحديث التماسها في إفراد النصف الثاني كلها ويروى من حديث عائشة: أن النبي صلى الله عليه وسلم كان إذا كان ليلة تسع عشرة من رمضان شد المئزر وهجر الفراش حتى يفطر قال البخاري تفرد به عمر بن مسكين ولا يتابع عليه وقد روي عن طائفة من الصحابة أنها تطلب ليلة سبع عشرة وقالوا: إن صبيحتها كان يوم بدر.
روي عن علي وابن مسعود وزيد بن أرقم وزيد بن ثابت وعمرو بن حريث ومنهم من روي عنه أنها ليلة تسع عشرة روي عن علي وابن مسعود وزيد بن أرقم.
والمشهور عند أهل السير والمغازي: أن ليلة بدر كانت ليلة سبع عشرة وكانت ليلة جمعة وروي ذلك عن علي وابن عباس وغيرهما وعن ابن عباس رواية ضعيفة أنها كانت ليلة الإثنين وكان زيد بن ثابت لا يحيى ليلة من رمضان كما يحيى ليلة سبع عشرة ويقول: إن الله فرق في صبيحتها بين الحق والباطل وأذل في صبيحتها أئمة الكفر وحكى الإمام أحمد هذا القول عن أهل المدينة: أن ليلة القدر تطلب ليلة سبع عشرة قال في رواية أبي داود فيمن قال لامرأته: أنت

(1/176)

طالق ليلة القدر قال: يعتزلها إذا أدخل العشر وقيل العشر أهل المدينة يرونها في السبع عشرة إلا أن المثبت عن النبي صلى الله عليه وسلم في العشر الأواخر وحكي عن عامر بن عبد الله بن الزبير أنه كان يواصل ليلة سبع عشرة.
وعن أهل مكة أنهم كانوا لا ينامون فيها ويعتمرون وحكي عن أبي يوسف ومحمد صاحبي أبي حنيفة أن ليلة القدر في النصف الأواخر من رمضان من غير تعيين لها بليلة وإن كانت في نفس الأمر عند الله معينة وروي عن عبد الرحمن بن الحارث بن هشام قال: ليلة القدر ليلة سبع عشرة ليلة جمعة خرجه ابن أبي شيبة وظاهره: أنها إنما تكون ليلة القدر إذا كانت ليلة جمعة لتوافق ليلة بدر وروى أبو الشيخ الأصبهاني بإسناد جيد عن الحسن قال: إن غلاما لعثمان بن أبي العاص قال له يا سيدي إن البحر يعذب في الشهر في ليلة القدر قال: فإذا كانت تلك الليلة فأعلمني قال: فلما كانت تلك الليلة أذنه فنظروا فوجدوه عذبا فإذا هي ليلة سبع عشرة وروي من حديث جابر قال: كان رسول الله صلى الله عليه وسلم يأتي قباء صبيحة سبع عشرة من رمضان أي يوم كان خرجه أبو موسى المديني.
و قد قيل: إن المعراج كان فيها أيضا ذكر ابن سعد عن الواقدي عن أشياخه أن المعراج كان ليلة السبت لسبع عشرة خلت من رمضان قبل الهجرة إلى السماء وأن الإسراء كان ليلة سبع عشرة من ربيع الأول قبل الهجرة بسنة إلى بيت المقدس وهذا على قول من فرق بين المعراج والإسراء فجعل المعراج إلى السماء كما ذكر في سورة النجم والإسراء إلى بيت المقدس خاصة كما ذكر في سورة سبحان وقد قيل: إن ابتداء نبوة النبي صلى الله عليه وسلم كان في سابع عشر رمضان قال أبو جعفر محمد بن علي الباقر: نزل جبريل على رسول الله صلى الله عليه وسلم ليلة السبت وليلة الأحد ثم ظهر له بحراء برسالة الله عز وجل يوم الإثنين لسبع عشرة خلت من رمضان.
وأصح ما روي في الحوادث في هذه الليلة أنها ليلة بدر كما سبق أنها كانت ليلة سبع عشرة وقيل تسع عشر والمشهور أنها كانت ليلة سبع عشرة كما تقدم وصبيحتها هو يوم الفرقان لأن الله تعالى فرق فيه بين الحق والباطل وأظهر الحق وأهله على الباطل وحزبه وعلت كلمة الله وتوحيده وذل أعداؤه من المشركين وأهل الكتاب وكان ذلك في السنة الثانية من الهجرة فإن النبي صلى الله عليه وسلم قدم المدينة في ربيع الأول في أول سنة من سني الهجرة ولم يفرض رمضان في ذلك العام ثم صام عاشوراء وفرض عليه رمضان في ثاني

(1/177)

سنة فهو أول رمضان صامه وصامه المسلمون معه ثم خرج النبي صلى الله عليه وسلم لطلب عير من قريش قدمت من الشام إلى المدينة في يوم السبت لاثنتي عشرة ليلة خلت من رمضان وأفطر في خروجه إليها قال ابن المسيب قال عمر: غزونا مع رسول الله صلى الله عليه وسلم غزوتين في رمضان يوم بدر ويوم الفتح وأفطرنا فيهما.
و كان سبب خروجه حاجة أصحابه خصوصا المهاجرين: {الَّذِينَ أُخْرِجُوا مِنْ دِيَارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلاً مِنَ اللَّهِ وَرِضْوَاناً وَيَنْصُرُونَ اللَّهَ وَرَسُولَهُ أُولَئِكَ هُمُ الصَّادِقُونَ} [الحشر: 8] وكانت هذه العير معها أموال كثيرة لأعدائهم الكفار الذين أخرجوهم من ديارهم وأموالهم ظلما وعدوانا كما قال الله تعالى: {أُذِنَ لِلَّذِينَ يُقَاتَلُونَ بِأَنَّهُمْ ظُلِمُوا وَإِنَّ اللَّهَ عَلَى نَصْرِهِمْ لَقَدِيرٌ ، الَّذِينَ أُخْرِجُوا مِنْ دِيَارِهِمْ بِغَيْرِ حَقٍّ إِلَّا أَنْ يَقُولُوا رَبُّنَا اللَّهُ} [الحج: 39, 40] الآية فقصد النبي صلى الله عليه وسلم أن يأخذ أموال هؤلاء الظالمين المعتدين على أولياء الله وحزبه وجنده فيردها على أولياء الله وحزبه المظلومين المخرجين من ديارهم وأموالهم ليتقوا بها على عبادة الله وطاعته وجهاد أعدائه وهذا مما أحله الله لهذه الأمة فإنه أحل لهم الغنائم ولم تحل لأحد قبلهم وكان عدة أصحاب بدر رضي الله عنهم ثلاثمائة وبضعة عشر وكانوا على عدة أصحاب طالوت الذين جاوزوا معه النهر وما جاوزه معه إلا مؤمن وفي سنن أبي داود من حديث عبد الله بن عمرو قال: خرج رسول الله صلى الله عليه وسلم يوم بدر في ثلاثمائة وخمسة عشر من المقاتلة كما خرج طالوت فدعا لهم رسول الله صلى الله عليه وسلم حين خرجوا فقال: "اللهم إنهم حفاة فاحملهم وإنهم عراة فاكسهم وإنهم جياع فأشبعهم" ففتح الله يوم بدر فانقلبوا حين انقلبوا وما فيهم رجل إلا وقد رجع بجمل أو جملين واكتسوا وشبعوا وكان أصحاب النبي صلى الله عليه وسلم حين خرجوا على غاية من قلة الظهر والزاد فإنهم لم يخرجوا مستعدين لحرب ولا لقتال إنما خرجوا لطلب العير فكان معهم نحو سبعين بعيرا يعتقبونها بينهم كل ثلاثة على بعير وكان للنبي صلى الله عليه وسلم زميلان فكانوا يعتقبون على بعير واحد فكان زميلاه يقولان له اركب يا رسول الله حتى نمشي عنك فيقول: "ما أنتما بأقوى على المشي مني وقالا أنا بأغنى عن الأجر منكما" ولم يكن معهما إلا فرسان وقيل ثلاثة وقيل: فرس واحد للمقداد.
وبلغ المشركين خروج النبي صلى الله عليه وسلم لطلب العير فأخذ أبو سفيان بالعير نحو الساحل وبعث إلى مكة يخبرهم الخبر ويطلب منهم أن ينفروا لحماية عيرهم فخرجوا مستصرخين وخرج أشرافهم ورؤساؤهم وساروا نحو بدر واستشار النبي صلى الله عليه وسلم المسلمين في القتال فتكلم المهاجرون فسكت عنهم وإنما كان قصده

(1/178)

الأنصار لأنه ظن أنهم لم يبايعوه إلا على نصرته على من قصده في ديارهم فقام سعد بن عبادة فقال: إيانا تريد ـ يعني الأنصار ـ والذي نفسي بيده لو أمرتنا أن نخيضها البحر لأخضناها ولو أمرتنا أن نضرب أكبادها إلى برك الغماد لفعلنا وقال له المقداد: لا نقول لك كما قال بني إسرائيل لموسى: {فَاذْهَبْ أَنْتَ وَرَبُّكَ فَقَاتِلا إِنَّا هَاهُنَا قَا عِدُونَ} [المائدة: 24] ولكن نقاتل عن يمينك وشمالك وبين يديك ومن خلفك فسر النبي صلى الله عليه وسلم بذلك وأجمع على القتال وبات تلك الليلة ليلة الجمعة سابع عشر رمضان قائما يصلي ويبكي ويدعو الله ويستنصره على أعدائه.
وفي المسند عن علي بن أبي طالب قال: لقد رأيتنا وما فينا إلا نائم إلا رسول الله صلى الله عليه وسلم تحت شجرة يصلي ويبكي حتى أصبح وفيه عنه أيضا قال: أصابنا طش من مطر يعني ليلة بدر فانطلقنا تحت الشجر والحجف نستظل بها من المطر وبات رسول الله صلى الله عليه وسلم يدعو ربه ويقول: "إن تهلك هذه الفئة لا تعبد" فلما طلع الفجر نادى الصلاة عباد الله فجاء الناس من تحت الشجر والحجف فصلى بنا رسول الله صلى الله عليه وسلم وحث على القتال وأمد الله تعالى نبيه ولمؤمنين بنصر من عنده وبجند من جنده كما قال تعالى: {إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ أَنِّي مُمِدُّكُمْ بِأَلْفٍ مِنَ الْمَلائِكَةِ مُرْدِفِينَ ، وَمَا جَعَلَهُ اللَّهُ إِلَّا بُشْرَى وَلِتَطْمَئِنَّ بِهِ قُلُوبُكُمْ وَمَا النَّصْرُ إِلَّا مِنْ عِنْدِ اللَّهِ} [الأنفال: 9, 10] وفي صحيح البخاري: أن جبريل قال للنبي صلى الله عليه وسلم: ما تعدون أهل بدر فيكم؟ قال: "من أفضل المسلمين" أو كلمة نحوها قال: وكذلك من شهد بدرا من الملائكة وقال الله تعالى: {وَلَقَدْ نَصَرَكُمُ اللَّهُ بِبَدْرٍ وَأَنْتُمْ أَذِلَّةٌ} [آل عمران: 123] وقال: {فَلَمْ تَقْتُلُوهُمْ وَلَكِنَّ اللَّهَ قَتَلَهُمْ وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللَّهَ رَمَى} [الأنفال: 17] و روي أن النبي صلى الله عليه وسلم لما رآهم قال: " اللهم إن هؤلاء قريش قد جاءت بخيلائها يكذبون رسولك فأنجز لي ما وعدتني" فأتاه جبريل فقال: خذ قبضة من تراب فارمهم بها فأخذ قبضة من حصباء الوادي فرمى بها نحوهم وقال شاهت الوجوه فلم يبق مشرك إلا دخل في عينيه ومنخره وفمه شيء ثم كانت الهزيمة وقال حكيم بن حزام: سمعنا يوم بدر صوتا وقع من السماء كأنه صوت حصاة على طست فرمى رسول الله صلى الله عليه وسلم تلك الرمية فانهزمنا ولما قدم الخبر على أهل مكة قالوا لمن أتاهم بالخبر: كيف حال الناس قال: لا شيء والله إن كان إلا أن لقيناهم فمنحناهم أكتافنا يقتلونا ويأسرونا كيف شاؤا وأيم الله مع ذلك ما لمت الناس لقينا رجالا على خيل بلق بين السماء والأرض ما يقوم لها شيء.

(1/179)

وقتل الله صناديد كفار قريش يومئذ منهم عتبة بن ربيعة وشيبة والوليد بن عتبة وأبو جهل وأسروا منهم سبعين وقصة بدر يطول استقصاؤها وهي مشهورة في التفسير وكتب الصحاح والسنن والمسانيد والمغازي والتواريخ وغيرها وإنما المقصود ههنا التنبيه على بعض مقاصدها وكان عدو الله إبليس قد جاء إلى المشركين في صورة سراقة بن مالك وكانت يده في يد الحارث بن هشام وجعل يشجعهم ويعدهم ويمنيهم فلما رأى الملائكة هرب وألقى نفسه في البحر وقد أخبر الله عن ذلك بقوله تعالى: {وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ وَقَالَ لا غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَكُمْ فَلَمَّا تَرَاءَتِ الْفِئَتَانِ نَكَصَ عَلَى عَقِبَيْهِ وَقَالَ إِنِّي بَرِيءٌ مِنْكُمْ إِنِّي أَرَى مَا لا تَرَوْنَ إِنِّي أَخَافُ اللَّهَ وَاللَّهُ شَدِيدُ الْعِقَابِ} [الأنفال:48] وفي الموطأ حديث مرسل عن النبي صلى الله عليه وسلم قال: "ما رؤي الشيطان أحقر ولا أدحر ولا أصغر من يوم عرفة إلا ما رأى يوم بدر قيل: ما رأى يوم بدر؟ قال: رأى جبريل يزع الملائكة" .
فإبليس عدو الله يسعى في إطفاء نور الله وتوحيده ويغري بذلك أولياءه من الكفار والمنافقين فلما عجز عن ذلك بنصر الله نبيه وإظهار دينه على الدين كله رضي بإلقاء الفتن بين المسلمين واجتزى منهم بمحقرات الذنوب حيث عجز عن ردهم عن دينهم كما قال النبي صلى الله عليه وسلم: "إن الشيطان قد يئس أن يعبده المصلون في جزيرة العرب ولكن في التحريش بينهم" خرجه مسلم من حديث جابر وخرج الإمام أحمد والنسائي والترمذي وابن ماجه من حديث عمرو بن الأحوص قال: سمعت النبي صلى الله عليه وسلم يقول في حجة الوداع: "ألا إن الشيطان قد أيس أن يعبد في بلدكم هذا أبدا ولكن سيكون له طاعة في بعض ما تحتقرون من أعمالكم فيرضى بها" وفي صحيح الحاكم عن ابن عباس أن النبي صلى الله عليه وسلم خطب في حجة الوداع فقال: "إن الشيطان قد أيس أن يعبد بأرضكم ولكنه يرضى أن يطاع فيما سوى ذلك فيما تحاقرون من أعمالكم فيرضى بها فاحذروا يا أيها الناس إني قد تركت فيكم ما إن اعتصمتم به فلن تضلوا أبدا كتاب الله وسنة نبيه صلى الله عليه وسلم" ولم يعظم على إبليس شيء أكبر من بعثة محمد صلى الله عليه وسلم وانتشار دعوته في مشارق الأرض ومغاربها فإنه أيس أن تعود أمته كلهم إلى الشرك الأكبر قال سعيد بن جبير: لما رأى إبليس النبي صلى الله عليه وسلم قائما بمكة يصلي رن ولما افتتح النبي صلى الله عليه وسلم مكة رن رنة أخرى اجتمعت إليه ذريته فقال: "آيسوا أن تردوا أمة محمد صلى الله عليه وسلم إلى الشرك بعد يومكم هذا ولكن افتنوهم في دينهم وافشوا فيهم النوح والشعر" خرجه ابن أبي

(1/180)

الدنيا وخرج الطبراني بإسناده عن مجاهد عن أبي هريرة قال: إن إبليس رن لما أنزلت فاتحة الكتاب وأنزلت بالمدينة والمعروف هذا عن هذا عن مجاهد من قوله قال: رن إبليس أربع رنات حين لعن وحين أهبط من الجنة وحين بعث محمد وحين أنزلت فاتحة الكتاب وأنزلت بالمدينة خرجه وكيع وغيره وقال بعض التابعين لما أنزلت هذه الآية: {وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللَّهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ} [آل عمران: 135] الآية بكى إبليس يشير إلى شدة حزنه بنزولها لما فيها من الفرح لأهل الذنوب فهو لا يزال في هم وغم وحزن منذ بعث النبي صلى الله عليه وسلم لما رأى منه ومن أمته ما يهمه ويغيظه.
قال ثابت: لما بعث النبي صلى الله عليه وسلم قال إبليس لشياطينه: لقد حدث أمر فانظروا ما هو فانطلقوا ثم جاؤوه فقالوا: ما ندري؟ قال إبليس: أنا أنبئكم بالخبر فذهب وجاء بالخبر فذهب وجاء قال: قد بعث محمد صلى الله عليه وسلم فجعل يرسل شياطينه إلى أصحاب النبي صلى الله عليه وسلم فيجيؤا بصحفهم ليس فيها شيء فقال: ما لكم لا تصيبون منهم شيئا؟ قالوا: ما صحبنا قوما قط مثل هؤلاء نصيب منهم ثم يقومون إلى الصلاة فيمحى ذلك قال: رويدا إنهم عسى أن يفتح الله لهم الدنيا هنالك تصيبون حاجتكم منهم.
وعن الحسن قال: قال إبليس سولت لأمة محمد المعاصي فقطعوا ظهري بالإستغفار فسولت لهم ذنوبا لا يستغفرون منها ـ يعني الأهواء ـ ولا يزال إبليس يرى في مواسم المغفرة والعتق من النار ما يسؤه فيوم عرفة لا يرى أصغر ولا أحقر ولا أدحر فيه منه لما يرى من تنزل الرحمة وتجاوز الله عن الذنوب العظام إلا ما رؤي يوم بدر وروي إنه لما رأى نزول المغفرة للأمة في حجة الوداع يوم النحر بالمزدلفة أهوى يحثي على رأسه التراب ويدعو بالويل والثبور فتبسم النبي صلى الله عليه وسلم مما رأى من جزع الخبيث.
وفي شهر رمضان يلطف الله بأمة محمد فيغل فيه الشياطين ومردة الجن حتى لا يقدروا على ما كانوا يقدرون عليه في غيره من تسويل الذنوب ولهذا تقل المعاصي في شهر رمضان في الأمة لذلك ففي الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "إذا دخل رمضان فتحت أبواب السماء وغلقت أبواب جهنم وسلسلت الشياطين" ولمسلم: "فتحت أبواب الرحمة" وله أيضا عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "إذا جاء رمضان فتحت أبواب الجنة وأغلقت أبواب النار وصفدت الشياطين" وخرج منه البخاري ذكر فتح أبواب الجنة وللترمذي وابن ماجه عنه عن النبي صلى الله عليه وسلم قال: "إذا كان أول ليلة من شهر رمضان

(1/181)

صفدت الشياطين ومردة الجن وغلقت أبواب النار فلم يفتح منها باب وفتحت أبواب الجنة فلم يغلق منها باب وينادي مناد يا باغي الخير أقبل ويا باغي الشر أقصر ولله عتقاء من النار وذلك كل ليلة" وفي رواية للنسائي: "تغل فيه مردة الشياطين" وللإمام أحمد عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "أعطيت أمتي في رمضان خمس خصال لم تعطه أمة قبلهم خلوف فم الصائم أطيب عند الله من ريح المسك وتستغفر لهم الملائكة حتى يفطروا ويزين الله كل يوم جنته ثم يقول يوشك عبادي الصالحون أن يلقوا عنهم المؤنة والأذى ويصيروا إليك وتصفد مردة الشياطين فلا يخلصون فيه إلى ما كانوا يخلصون إليه في غيره يغفر لهم في آخر ليلة" قيل: يا رسول الله أهي ليلة القدر؟ قال: " لا ولكن العامل إنما يوفى أجره إذا قضى عمله" .
و في ليلة القدر تنتشر الملائكة في الأرض فيبطل سلطان الشياطين كما قال الله تعالى: {تَنَزَّلُ الْمَلائِكَةُ وَالرُّوحُ فِيهَا بِإِذْنِ رَبِّهِمْ مِنْ كُلِّ أَمْرٍ ، سَلامٌ هِيَ حَتَّى مَطْلَعِ الْفَجْرِ} [القدر: 4, 5] وفي المسند عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: "والملائكة تلك الليلة في الأرض أكثر من عدد الحصى" وفي صحيح ابن حبان عن جابر رضي الله عنه عن النبي صلى الله عليه وسلم قال: "في ليلة القدر لا يخرج شيطانها حتى يخرج فجرها" و في المسند من حديث عبادة بن الصامت عن النبي صلى الله عليه وسلم أنه قال: "في ليلة القدر لا يحل لكوكب أن يرمى به حتى يصبح وإن أمارتها أن الشمس تخرج صبيحتها مستوية ليس لها شعاع مثل القمر ليلة البدر لا يحل للشيطان أن يخرج معها يومئذ" وروي عن ابن عباس رضي الله عنهما: إن الشيطان يطلع مع الشمس كل يوم إلا ليلة القدر وذلك أنها تطلع لا شعاع لها وقال مجاهد في قوله تعالى: {سَلامٌ هِيَ حَتَّى مَطْلَعِ الْفَجْرِ} [القدر: 5] قال: سلام أن يحدث فيها داء أو يستطيع شيطان العمل فيها وعنه قال: ليلة القدر ليلة سالمة لا يحدث فيها داء ولا يرسل فيها شيطان وعنه قال: هي سالمة لا يستطيع الشيطان أن يعمل فيها سوءا ولا يحدث فيها أذى وعن الضحاك عن ابن عباس قال: في تلك الليلة تصفد مردة الجن وتغل عفاريت الجن وتفتح فيها أبواب السماء كلها ويقبل الله فيها التوبة لكل تائب فلذلك قال: {سَلامٌ هِيَ حَتَّى مَطْلَعِ الْفَجْرِ} [القدر: 5] ويروى عن أبي بن كعب رضي الله عنه قال: لا يستطيع الشيطان أن يصيب فيها أحدا بخبل أو داء أو ضرب من ضروب الفساد ولا ينفذ فيها سحر ساحر ويروى بإسناد ضعيف عن أنس مرفوعا أنه "لا تسري نجومها ولا تنبح كلابها" وكل هذا يدل على كف.

(1/182)

الشياطين فيها عن انتشارهم في الأرض ومنعهم من استراق السمع فيها من السماء.
ابن آدم لو عرفت قدر نفسك ما أهنتها بالمعاصي أنت المختار من المخلوقات ولك أعدت الجنة إن اتقيت فهي إقطاع المتقين والدنيا إقطاع إبليس فهو فيها من المنظرين فكيف رضيت لنفسك بالإعراض عن إقطاعك ومزاحمة إبليس على إقطاعه وأن تكون غدا معه في النار من جملة أتباعه إنما طردناه عن السماء لأجلك حيث تكبر عن السجود لأبيك وطلبنا قربك لتكون من خاصتنا وحزبنا فعاديتنا وواليت عدونا: {أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَاءَ مِنْ دُونِي وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّالِمِينَ بَدَلاً} [الكهف: 50].
رعى الله من نهوى وإن كان ما رعى ... حفظنا له العهد القديم فضيعا
وصاحبت قوما كنت أنهاك عنهم ... وحقك ما أبقيت للصلح موضعا
أبشروا يا معاشر المسلمين فهذه أبواب الجنة الثمانية في هذا الشهر لأجلكم قد فتحت ونسماتها على قلوب المؤمنين قد نفحت وأبواب الجحيم كلها لأجلكم مغلقة وأقدام إبليس وذريته من أجلكم موثقة ففي هذا الشهر يؤخذ من إبليس بالثأر وتستخلص العصاة من أسره فما يبقى لهم عنده آثار كانوا فراخه قد غذاهم بالشهوات في أوكاره فهجروا اليوم تلك الأوكار نقضوا معاقل حصونه بمعاول التوبة والإستغفار خرجوا من سجنه إلى حصن التقوى والإيمان فأمنوا من عذاب النار قصموا ظهره بكلمة التوحيد فهو يشكو ألم الإنكسار في كل موسم من مواسم الفضل يحزن ففي هذا الشهر يدعو بالويل لما يرى تنزل الرحمة ومغفرة الأوزار غلب حزب الرحمن حزب الشياطين فما بقي له سلطان إلا على الكفار عزل سلطان الهوى وصارت الدولة لسلطان التقوى: {فَاعْتَبِرُوا يَا أُولِي الْأَبْصَارِ} [الحشر: 2].
يا نداماى صحا القلب صحا ... فاطردوا عني الصبا والمرحا
هزم العقل جنودا للهوى ... فاسدي لا تعجبوا أن صلحا
زجر الحق فؤادي فارعوى ... وأفاق القلب مني وصحا
بادروا التوبة من قبل الردى ... فمناديه ينادينا الوحا
عباد الله شهر رمضان قد انتصف فمن منكم حاسب نفسه فيه لله وانتصف من منكم قام في هذا الشهر بحقه الذي عرف من منكم عزم قبل غلق أبواب الجنة

(1/183)

أن يبني له فيها غرفا من فوقها غرفا ألا إن شهركم قد أخذ في النقص فزيدوا أنتم في العمل فكأنكم به وقد انصرف فكل شهر فعسى أن يكون منه خلف وأما شهر رمضان فمن أين لكم منه خلف.
تنصف الشهر والهفاه وانهدما ... و اختص بالفوز بالجنات من خدما
وأصبح الغافل المسكين منكسرا ... مثلي فيا ويحه يا عظم ما حرم
من فاته الزرع في وقت البدار فما ... تراه يحصد إلا الهم والندما
طوبى لمن كانت التقوى بضاعته ... في شهره وبحبل الله معتصما

(1/184)

المجلس الرابع في ذكر العشر الأواخر من رمضان.
في الصحيحين عن عائشة رضي الله عنها قالت: كان رسول الله صلى الله عليه وسلم إذا دخل العشر شد مئزره وأحيا ليله وأيقظ أهله هذا لفظ البخاري ولفظ مسلم: أحيا الليل وأيقظ أهله وشد المئزر وفي رواية لمسلم عنها قالت: كان رسول الله صلى الله عليه وسلم يجتهد في العشر الأواخر ما لا يجتهد في غيره كان النبي صلى الله عليه وسلم يخص العشر الأواخر من رمضان بأعمال لا يعملها في بقية الشهر فمنها: إحياء الليل: فيحتمل أن المراد إحياء الليل كله.
وقد روي من حديث عائشة من وجه فيه ضعف بلفظ: "وأحيا الليل كله" وفي المسند من وجه آخر عنها قالت: كان النبي صلى الله عليه وسلم يخلط العشرين بصلاة ونوم فإذا كان العشر ـ يعني الأخير ـ شمر وشد المئزر وخرج الحافظ أبو نعيم بإسناد فيه ضعف عن أنس قال: كان النبي صلى الله عليه وسلم إذا شهد رمضان قام ونام فإذا كان أربعا وعشرين لم يذق غمضا ويحتمل أن يريد بإحياء الليل إحياء غالبه وقد روي عن بعض المتقدمين من بني هاشم ظنه الراوي أبا جعفر بن علي أنه فسر ذلك بإحياء نصف الليل وقال: من أحيا نصف الليل فقد أحيا الليل وقد سبق مثل هذا في قول عائشة رضي الله عنها: كان النبي صلى الله عليه وسلم يصوم شعبان كله كان يصوم شعبان إلا قليلا.
ويؤيده ما في صحيح مسلم عن عائشة قالت: ما أعلمه صلى الله عليه وسلم قام ليلة حتى الصباح.

(1/184)

وذكر بعض الشافعية في إحياء ليلتي العيدين أنه تحصل فضيلة الإحياء بمعظم الليل قال: وقيل: تحصل بساعة وقد نقل الشافعي في الأم عن جماعة من خيار أهل المدينة ما يؤيده ونقل بعض أصحابهم عن ابن عباس أن إحياءها يحصل بأن يصلي العشاء في جماعة ويعزم على أن يصلي الصبح في جماعة وقال مالك في الموطأ بلغني أن ابن المسيب قال: من شهد ليلة القدر ـ يعني في جماعة ـ فقد أخذ بحظه منها وكذا قال الشافعي في القديم: من شهد العشاء والصبح ليلة القدر فقد أخذ بحظه منها وقد روي هذا من حديث أبي هريرة مرفوعا: "من صلى العشاء الآخرة في جماعة في رمضان فقد أدرك ليلة القدر" خرجه أبو الشيخ الأصبهاني ومن طريقه أبو موسى المديني وذكر أنه روي من وجه آخر عن أبي هريرة نحوه ويروى من حديث علي بن أبي طالب مرفوعا لكن إسناده ضعيف جدا ويروى من حديث أبي جعفر محمد بن علي مرسلا: أن النبي صلى الله عليه وسلم قال: "من أتى عليه رمضان صحيحا مسلما صام نهاره وصلى وردا من ليله وغض بصره وحفظ فرجه ولسانه ويده وحافظ على صلاته في الجماعة وبكر إلى جمعة فقد صام الشهر واستكمل الأجر وأدرك ليلة القدر وفاز بجائزة الرب عز وجل" قال أبو جعفر: جائزة لا تشبه جوائز الأمراء خرجه ابن أبي الدنيا.
و لو نذر قيام ليلة القدر لزمه أن يقوم من ليالي شهر رمضان ما يتيقن به قيامها فمن قال من العلماء: إنها في جميع الشهر يقول: يلزمه قيام جميع ليالي الشهر ومن قال: هي في النصف الآخر من الشهر قال: يلزمه قيام ليالي النصف الأخير منه ومن قال: هي في العشر الأواخر من الشهر قال: يلزمه قيام ليالي العشر كلها وهو قول أصحابنا وإن كان نذره كذلك وقد مضى بعض ليالي العشر فإن قلنا: إنها لا تنتقل في العشر أجزأه في نذره أن يقوم ما بقي من ليالي العشر ويقوم من عام قابل من أول العشر إلى وقت نذره وإن قلنا إنها تنتقل في العشر لم يخرج من نذره بدون قيام ليالي العشر كلها بعد عام نذره ولو نذر قيام ليلة غير معينة لزمه قيام ليلة تامة فإن قام نصف ليلة ثم نام أجزأه أن يقوم من ليلة أخرى نصفها قاله الأوزعي نقله عنه الوليد بن مسلم في كتاب النذور وهو شبيه بقول من قال من أصحابنا وغيرهم: أن الكفارة يجزىء فيها أن يعتق نصفي رقبتين.
و منها: أن النبي صلى الله عليه وسلم كان يوقظ أهله للصلاة في ليالي العشر دون غيره من الليالي وفي حديث أبي ذر أن النبي صلى الله عليه وسلم لما قام بهم ليلة ثلاث وعشرين وخمس

(1/185)

وعشرين ذكر أنه دعا أهله ونساءه ليلة سبع وعشرين خاصة وهذا يدل على انه يتأكد إيقاظهم في أكد الأوتار التي ترجى فيها ليلة القدر وخرج الطبراني من حديث علي: أن النبي صلى الله عليه وسلم كان يوقظ أهله في العشر الأواخر من رمضان وكل صغير وكبير يطيق الصلاة قال سفيان الثوري: أحب إلي إذا دخل العشر الأواخر أن يتهجد بالليل ويجتهد فيه وينهض أهله وولده إلى الصلاة إن أطاقوا ذلك وقد صح عن النبي صلى الله عليه وسلم أنه كان يطرق فاطمة وعليا ليلا فيقول لهما "ألا تقومان فتصليان" وكان يوقظ عائشة بالليل إذا قضى تهجده وأراد أن يوتر وورد الترغيب في إيقاظ أحد الزوجين صاحبه للصلاة ونضح الماء في وجهه وفي الموطأ أن عمر بن الخطاب كان يصلي من الليل ما شاء الله أن يصلي حتى إذا كان نصف الليل أيقظ أهله للصلاة يقول لهم: الصلاة الصلاة ويتلو هذه الآية: {وَأْمُرْ أَهْلَكَ بِالصَّلاةِ وَاصْطَبِرْ عَلَيْهَا} [طه: 132] الآية.
كانت امرأة حبيب أبي محمد تقول له بالليل: قد ذهب الليل وبين أيدينا طريق بعيد وزاد قليل وقوافل الصالحين قد سارت قدامنا ونحن قد بقينا.
يا نائم الليل كم ترقد ... قم يا حبيبي قد دنا الموعد
وخذ من الليل وأوقاته ... وردا إذا ما هجع الرقد
من نام حتى ينقضي ليله ... لم يبلغ المنزل أو يجهد
قل لذوي الألباب أهل التقى ... قنطرة العرض لكم موعد
و منها: أن النبي صلى الله عليه وسلم كان يشد المئزر واختلفوا في تفسيره فمنهم من قال: هو كناية عن شدة جده واجتهاده في العبادة كما يقال فلان يشد وسطه ويسعى في كذا وهذا فيه نظر فإنها قالت: جد وشد المئزر فعطفت شد المئزر على جده والصحيح: أن المراد: اعتزاله النساء وبذلك فسره السلف والأئمة المتقدمون منهم: سفيان الثوري وقد ورد ذلك صريحا من حديث عائشة وأنس وورد تفسيره بأنه لم يأو إلى فراشه حتى ينسلخ رمضان وفي حديث أنس وطوى فراشه واعتزل النساء وقد كان النبي صلى الله عليه وسلم غالبا يعتكف العشر الأواخر والمعتكف ممنوع من قربان النساء بالنص والإجماع وقد قالت طائفة من السلف في تفسير قوله تعالى: {فَالْآنَ بَاشِرُوهُنَّ وَابْتَغُوا مَا كَتَبَ اللَّهُ لَكُمْ} [البقرة: 187] إنه طلب ليلة القدر والمعنى في ذلك: أن الله تعالى لما أباح مباشرة النساء في ليالي الصيام إلى أن يتبين الخيط الأبيض من الخيط الأسود أمر مع ذلك بطلب ليلة القدر لئلا يشتغل.

(1/186)

المسلمون في طول ليالي الشهر بالإستمتاع المباح فيفوتهم طلب ليلة القدر فأمر مع ذلك بطلب ليلة القدر بالتهجد من الليل خصوصا في الليالي المرجو فيها ليلة القدر فمن ههنا كان النبي صلى الله عليه وسلم يصيب من أهله في العشرين من رمضان ثم يعتزل نساءه ويتفرغ لطلب ليلة القدر في العشر الأواخر.
ومنها تأخيره للفطور إلى السحور وروي عنه من حديث عائشة وأنس أنه صلى الله عليه وسلم كان في ليالي العشر يجعل عشاءه سحورا ولفظ حديث عائشة: كان رسول الله صلى الله عليه وسلم إذا كان رمضان قام ونام فإذا دخل العشر شد المئزر واجتنب النساء واغتسل بين الأذانين وجعل العشاء سحورا أخرجه ابن أبي عاصم وإسناده مقارب وحديث أنس خرجه الطبراني ولفظه: كان رسول الله صلى الله عليه وسلم إذا دخل العشر الأواخر من رمضان طوى فراشه واعتزل النساء وجعل عشاءه سحورا وفي إسناده حفص بن واقد قال ابن عدي: هذا الحديث من أنكر ما رأيت له وروي أيضا نحوه من حديث جابر خرجه أبو بكر الخطيب وفي إسناده من لا يعرف حاله.
وفي الصحيحين ما يشهد لهذه الروايات ففيهما عن أبي هريرة قال: نهى رسول الله صلى الله عليه وسلم عن الوصال في الصوم فقال له رجل من المسلمين: إنك تواصل يا رسول الله؟ فقال: "وأيكم مثلي إني أبيت عند ربي يطعمني ويسقيني" فلما أبو أن ينتهو عن الوصال واصل بهم يوما ثم يوما ثم رأوا الهلال فقال: "لو تأخر لزدتكم" كالتنكيل لهم حين أبو أن ينتهو فهذا يدل على أنه واصل بالناس في آخر الشهر وروى عاصم بن كليب عن أبيه عن أبي هريرة قال: ما واصل النبي صلى الله عليه وسلم وصالكم قط غير أنه قد أخر الفطر إلى السحور وإسناده لا بأس به وخرج الإمام أحمد من حديث علي أن النبي صلى الله عليه وسلم كان يواصل إلى السحر وخرجه الطبراني من حديث جابر أيضا وخرج ابن جرير الطبري من حديث أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم كان يواصل إلى السحر ففعل ذلك بعض أصحابه فنهاه فقال: أنت تفعل ذلك؟ فقال: "إنكم لستم مثلي إني أظل عند ربي يطعمني ويسقيني" وزعم ابن جرير: أن النبي صلى الله عليه وسلم لم يكن يواصل في صيامه إلا إلى السحر خاصة وإن ذلك يجوز لمن قوي عليه ويكره لغيره وأنكر أن يكون استدامة الصيام في الليل كله طاعة عند أحد من العلماء وقال: إنما كان يمسك بعضهم لمعنى آخر غير الصيام إما ليكون أنشط له على العبادة أو إيثارا بطعامه على نفسه أو لخوف مقلق منعه طعامه أو نحو ذلك فمقتضى كلامه: أن من واصل ولم يفطر ليكون أنشط له على العبادة من غيره أن يعتقد أن إمساك الليل قربة أنه جائز وإن أمسك تعبدا بالمواصلة فإن

(1/187)

كان إلى السحر وقوي عليه لم يكره وإلا كره ولذلك قال أحمد وإسحاق لا يكره الوصال إلى السحر وفي صحيح البخاري عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال: "لا تواصلوا فأيكم أراد أن يواصل فليواصل إلى السحر" قالوا: فإنك تواصل يا رسول الله؟ قال: "إني لست كهيئتكم إني أبيت لي مطعم يطعمني وساق يسقيني" وظاهر هذا يدل على أنه صلى الله عليه وسلم كان يواصل الليل كله وقد يكون صلى الله عليه وسلم إنما فعل ذلك لأنه رآه أنشط له على الاجتهاد في ليالي العشر ولم يكن ذلك مضعفا له عن العمل فإن الله كان يطعمه ويسقيه.
و اختلف في معنى إطعامه فقيل: إنه كان يؤتى بطعام من الجنة يأكله وفي هذا نظر فإنه لو كان كذلك لم يكن مواصلا وقد أقرهم على قولهم له إنك تواصل لكن روى عبد الرزاق في كتابه عن ابن جريج أخبرني عمرو بن دينار أن النبي صلى الله عليه وسلم نهى عن الوصال قالوا: فإنك تواصل؟ قال: "وما يدريكم لعل ربي يطعمني ويسقيني" وهذا مرسل وفي رواية لمسلم من حديث أنس: "إني أظل يطعمني ربي ويسقيني" وإنما يقال: ظل يفعل كذا إذا كان نهارا ولو كان أكلا حقيقيا لكان منافيا للصيام والصحيح: أنه إشارة إلى ما كان الله يفتحه عليه في صيامه وخلوته بربه لمناجاته وذكره من مواد أنسه ونفحات قدسه فكان يرد بذلك على قلبه من المعارف الإلهية والمنح الربانية ما يغذيه ويغنيه عن الطعام والشراب كما قيل:
لها أحاديث من ذكراك تشغلها ... عن الطعام وتلهيها عن الزاد
لها بوجهك نور تستضيء به ... وقت المسير في أعقابها حادي
إذا شكت من كلال السير أوعدها ... روح القدوم فتحيا عند ميعاد
الذكر قوت قلوب العارفين يغنيهم عن الطعام والشراب كما قيل:
أنت ربي إذا ظمئت إلى الماء ... وقوتي إذا أردت الطعاما
لما جاع المجتهدون شبعوا من طعام المناجاة فأف لمن باع لذة المناجاة بفضل لقمة.
يا من لحشا المحب بالشوق حشا ... ذا سر سراك في الدجا كيف فشا
هذا المولى إلى المماليك مشى ... لا كان عيشا أورث القلب غشا
و يتأكد تأخير الفطر في الليالي التي ترجى فيها ليلة القدر قال ذر بن حبيش:

(1/188)

في ليلة سبع وعشرين من استطاع منكم أن يؤخر فطره فليفعل وليفطر على ضياح لبن: ورواه بعضهم عن أبي بن كعب مرفوعا ولا يصح وضياح اللبن: وروي: ضيح ـ الضاد المعجمة والياء آخر الحروف ـ هو اللبن الخاثر الممزوج بالماء وروى أبو الشيخ الأصبهاني بإسناده عن علي قال: إن وافق ليلة القدر وهو يأكل أورثه داء لا يفارقه حتى يموت وخرجه من طريقه أبو موسى المديني وكأنه يريد إذا وافق دخولها أكله والله أعلم.
و منها: اغتساله بين العشاءين: وقد تقدم من حديث عائشة واغتسل بين الأذانين والمراد أذان المغرب والعشاء وروي من حديث علي أن النبي صلى الله عليه وسلم كان يغتسل بين العشاءين كل ليلة يعني من العشر الأواخر وفي إسناده ضعف وروي عن حذيفة أنه قام مع النبي صلى الله عليه وسلم ليلة من رمضان فاغتسل النبي صلى الله عليه وسلم وستره حذيفة وبقيت فضلة فاغتسل بها حذيفة وستره النبي صلى الله عليه وسلم خرجه ابن أبي عاصم وفي رواية أخرى عن حذيفة قال: نام النبي صلى الله عليه وسلم ذات ليلة من رمضان في حجرة من جريد النخل فصب عليه دلو من ماء.
وقال ابن جرير: كانوا يستحبون أن يغتسلوا كل ليلة من ليالي العشر الأواخر وكان النخعي يغتسل في العشر كل ليلة ومنهم من كان يغتسل ويتطيب في الليالي التي تكون أرجى لليلة القدر فأمر ذر بن حبيش بالاغتسال ليلة سبع وعشرين من رمضان وروي عن أنس بن مالك رضي الله عنه: أنه إذا كان ليلة أربع وعشرين اغتسل وتطيب ولبس حلة إزار أو رداء فإذا أصبح طواهما فلم يلبسهما إلى مثلها من قابل وكان أيوب السختياني يغتسل ليلة ثلاث وعشرين وأربع وعشرين ويلبس ثوبين جديدين ويستجمر ويقول: ليلة ثلاث وعشرين هي ليلة أهل المدينة والتي تليها ليلتنا يعني البصريين وقال حماد بن سلمة: كان ثابت البناني وحميد الطويل يلبسان أحسن ثيابهما ويتطيبان ويطيبون المسجد بالنضوح والدخنة في الليلة التي ترجى فيها ليلة القدر وقال ثابت: كان لتميم الداري حلة اشتراها بألف درهم وكان يلبسها في الليلة التي ترجى فيها ليلة القدر فتبين بهذا أنه يستحب في الليالي التي ترجى فيها ليلة القدر التنظف والتزين والتطيب بالغسل والطيب واللباس الحسن كما يشرع ذلك في الجمع والأعياد وكذلك يشرع أخذ الزينة بالثياب في سائر الصلوات كما قال تعالى: {خُذُوا زِينَتَكُمْ عِنْدَ كُلِّ مَسْجِدٍ} [الأعراف: 31] وقال ابن عمر: الله أحق أن يتزين له وروي عنه مرفوعا:
ولا يكمل التزين الظاهر إلا بتزين الباطن بالتوبة والإنابة إلى الله تعالى.

(1/189)

وتطهيره من أدناس الذنوب وأوضارها فإن زينة الظاهر مع خراب الباطن لا تغني شيئا قال الله تعالى: {يَا بَنِي آدَمَ قَدْ أَنْزَلْنَا عَلَيْكُمْ لِبَاساً يُوَارِي سَوْآتِكُمْ وَرِيشاً وَلِبَاسُ التَّقْوَى ذَلِكَ خَيْرٌ} [الأعراف: 26].
إذا المرء لم يلبس ثيابا من التقى ... تقلب عريانا وإن كان كاسيا
لا يصلح لمناجاة الملك في الخلوات إلا من زين ظاهره وباطنه وطهرهما خصوصا لملك الملوك الذي يعلم السر وأخفى وهو لا ينظر إلى صوركم وإنما ينظر إلى قلوبكم وأعمالكم فمن وقف بين يديه فليزين له ظاهره باللباس وباطنه بلباس التقوى أنشد الشبلي:
قالوا غدا العيد ماذا أنت لابسه ... فقلت خلعة ساق حبه جوعا
فقر وصبرهما ثوبان تحتهما ... قلب يرى ألفه الأعياد والجمعا
أحرى الملابس أن تلقى الحبيب به ... يوم التزاور فبالثوب الذي خلعا
الدهر لي مأتم إن غبت يا أملي ... والعيد ما كنت لي مرأى ومستمتعا
و منها: الإعتكاف: ففي الصحيحين عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان حتى توفاه الله تعالى وفي صحيح البخاري عن أبي هريرة رضي الله عنه قال: كان رسول الله صلى الله عليه وسلم يعتكف في كل رمضان عشرة أيام فلما كان العام الذي قبض فيه اعتكف عشرين وإنما كان يعتكف النبي صلى الله عليه وسلم في هذا العشر التي يطلب فيها ليلة القدر قطعا لإشغاله وتفريغا للياليه وتخليا لمناجاة ربه وذكره ودعائه وكان يحتجر حصيرا يتخلى فيها عن الناس فلا يخالطهم ولا يشتغل بهم ولهذا ذهب الإمام أحمد إلى أن المعتكف لا يستحب له مخالطة الناس حتى ولا لتعلم علم وإقراء قرآن بل الأفضل له الإنفراد بنفسه والتخلي بمناجاة ربه وذكره ودعائه وهذا الإعتكاف هو الخلوة الشرعية وإنما يكون في المساجد لئلا يترك به الجمع والجماعات فإن الخلوة القاطعة عن الجمع والجماعات منهي عنها سئل ابن عباس عن رجل يصوم النهار ويقوم الليل ولا يشهد الجمعة والجماعة قال: هو في النار فالخلوة المشروعة لهذه الأمة هي الإعتكاف في المساجد خصوصا في شهر رمضان خصوصا في العشر الأواخر منه كما كان النبي صلى الله عليه وسلم يفعله فالمعتكف قد حبس نفسه على طاعة الله وذكره وقطع عن نفسه كل شاغل يشغله عنه وعكف بقلبه وقالبه على ربه وما يقربه منه فما بقي له هم سوى الله وما يرضيه عنه كما كان داود الطائي يقول في ليله:

(1/190)

همك عطل على الهموم وحالف بيني وبين السهاد وشوقي إلى النظر إليك أوثق مني اللذات وحال بيني وبين الشهوات.
مالي شغل سواه مالي شغل ... ما يصرف عن قلبي هواه عذل
ما أصنع أجفان وخاب الأمل ... مني بدل ومنه مالي بدل
فمعنى الإعتكاف وحقيقته: قطع العلائق عن الخلائق للإتصال بخدمة الخالق وكلما قويت المعرفة بالله والمحبة له والأنس به أورثت صاحبها الإنقطاع إلى الله تعالى بالكلية على كل حال كان بعضهم لا يزال منفردا في بيته خاليا بربه فقيل له: أما تستوحش؟ قال: كيف أستوحش وهو يقول: أنا جليس من ذكرني.
أوحشتني خلواتي ... بك من كل أنيسي
وتفردت فعاينتك ... بالغيب جليسي
يا ليلة القدر للعابدين اشهدي يا أقدم القانتين اركعي لربك واسجدي يا ألسنة السائلين جدي في المسألة واجتهدي.
يا رجال الليل جدوا ... رب داع لا يرد
ما يقوم الليل إلا ... من له عزم وجد
ليلة القدر عند المحبين ليلة الحظوة بأنس مولاهم وقربه وإنما يفرون من ليالي البعد والهجر كان ببغداد موضعان يقال لأحدهما: دار الملك والأخرى: القطيعة فجاز بعض العارفين بملاح في سفينة فقال له: احملني معك إلى دار الملك فقال له: الملاح ما أقصد إلا القطيعة فصاح العارف لا بالله لا بالله منها أفر:
وليلة بت بأكفانها ... تعدل عندي ليلة القدر
كانت سلاما لسروري بها ... بالوصل حتى مطلع الفجر
يا من ضاع عمره لا شيء استدرك ما فاتك في ليلة القدر فإنها تحسب بالعمر.
وليلة وصل بات منجز وعده ... سميري فيها بعد طول مطال
شفيت بها قلبا أطيل غليله ... زمانا فكانت ليلة بليالي
قال الله تعالى: {إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ ، وَمَا أَدْرَاكَ مَا لَيْلَةُ الْقَدْرِ ، لَيْلَةُ

(1/191)

الْقَدْرِ خَيْرٌ مِنْ أَلْفِ شَهْرٍ} [القدر: 1, 3] واختلف في ليلة القدر والحكمة في نزول الملائكة في هذه الليلة: إن الملوك والسادات لا يحبون أن يدخل دارهم أحد حتى يزينون دارهم بالفرش والبسط ويزينوا عبيدهم بالثياب والأسلحة فإذا كان ليلة القدر أمر الرب تبارك وتعالى الملائكة بالنزول إلى الأرض لأن العباد زينوا أنفسهم بالطاعات بالصوم والصلاة في ليالي رمضان ومساجدهم بالقناديل والمصابيح فيقول الرب تعالى: أنتم طعنتم في بني آدم وقلتم: {أَتَجْعَلُ فِيهَا مَنْ يُفْسِدُ فِيهَا} [البقرة: 30] الآية فقلت لكم: {إِنِّي أَعْلَمُ مَا لا تَعْلَمُونَ} [البقرة: 30] اذهبوا إليهم في هذه الليلة حتى تروهم قائمين ساجدين راكعين لتعلموا أني اخترتهم على علم على العالمين.
قال مالك: بلغني: أن رسول الله صلى الله عليه وسلم رأى أعمار الناس قبله أو ما شاء الله من ذلك فكأنه تقاصر أعمار أمته أن لا يبلغوا من العمل الذي بلغه غيرهم في طول العمر فأعطاه الله ليلة القدر خيرا من ألف شهر وروي عن مجاهد: أن النبي صلى الله عليه وسلم ذكر رجلا من بني إسرائيل لبس السلاح ألف شهر فعجب المسلمون من ذلك فأنزل الله هذه السورة {لَيْلَةُ الْقَدْرِ خَيْرٌ مِنْ أَلْفِ شَهْرٍ} [القدر:3] الذي لبس فيها ذلك الرجل في سبيل الله ألف شهر وقال النخعي: العمل فيها خير من العمل في ألف شهر.
وفي الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "من قام ليلة القدر إيمانا واحتسابا غفر له ما تقدم من ذنبه" وفي المسند عن عبادة بن الصامت عن النبي صلى الله عليه وسلم قال: "من قامها ابتغاءها ثم وقعت له غفر له ما تقدم من ذنبه وما تأخر" وفي المسند والنسائي عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال في شهر رمضان: "فيه ليلة خير من ألف شهر من حرم خيرها فقد حرم" قال جويبر: قلت للضحاك: أرأيت النفساء والحائض والمسافر والنائم لهم في ليلة القدر نصيب؟ قال: نعم كل من تقبل الله عمله سيعطيه نصيبه من ليلة القدر.
إخواني المعول على القبول لا على الاجتهاد والاعتبار ببر القلوب لا بعمل الأبدان رب قائم حظه من قيامه السهر كم من قائم محروم وكم من نائم مرحوم نام وقلبه ذاكر وهذا قام وقلبه فاجر.
إن المقادير إذا ساعدت ... ألحقت النائم بالقائم
لكن العبد مأمور بالسعي في اكتساب الخيرات والاجتهاد في الأعمال.

(1/192)

الصالحات وكل ميسر لما خلق له أما أهل السعادة فييسرون لعمل أهل السعادة وأما أهل الشقاوة فييسرون لعمل أهل الشقاوة: {فَأَمَّا مَنْ أَعْطَى وَاتَّقَى ، وَصَدَّقَ بِالْحُسْنَى ، فَسَنُيَسِّرُهُ لِلْيُسْرَى ، وَأَمَّا مَنْ بَخِلَ وَاسْتَغْنَى ، وَكَذَّبَ بِالْحُسْنَى ، فَسَنُيَسِّرُهُ لِلْعُسْرَى} [الليل: 5, 10] فالمبادرة إلى اغتنام العمل فيما بقي من الشهر فعسى أن يستدرك به ما فات من ضياع العمر.
تولى العمر في سهو وفي لهو وفي خسر
فيا ضيعة ما أنفقت في الأيام من عمري
ومالي في الذي ضيعت من عمري من عذر
فما أغفلنا من واجبات الحمد والشكر
أما قد خصنا الله بشهر أيما شهر
بشهر أنزل الرحمن فيه أشرف الذكر
وهل يشبه شهر وفيه ليلة القدر
فكم من خبر صح بما فيها من الخير
روينا عن ثقات أنها تطلب في الوتر
فطوبى لامرىء يطلبها في هذه العشر
ففيها تنزل الأملاك بالأنوار والبر
قد قال {سَلامٌ هِيَ حَتَّى مَطْلَعِ الْفَجْرِ}
ألا فادخرها إنها من أنفس الذخر
فكم من معلق فيها من النار ولا يدري

(1/193)

المجلس الخامس في ذكر السبع الأواخر من رمضان.
في الصحيحين عن ابن عمر رضي الله عنهما: أن رجالا من أصحاب النبي صلى الله عليه وسلم أروا ليلة القدر في المنام في السبع الأواخر فقال رسول الله صلى الله عليه وسلم: "أرى رؤياكم قد

(1/193)

تواطأت في السبع الأواخر فمن كان متحريها فليتحرها في السبع الأواخر" وفي صحيح مسلم عنه عن النبي صلى الله عليه وسلم قال: "التمسوها في العشر الأواخر فإن ضعف أحدكم أو عجز فلا يغلبن على السبع البواقي" قد ذكرنا فيما تقدم أن النبي صلى الله عليه وسلم كان يجتهد في شهر رمضان على طلب ليلة القدر وأنه اعتكف مرة العشر الأوائل منه ثم طلبها فاعتكف بعد ذلك العشر الأوسط في طلبها وإن ذلك تكرر منه غيرة مرة ثم استقر أمره على اعتكاف العشر الأواخر في طلبها وأمر بطلبها فيه ففي الصحيحين عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم قال: "تحروا ليلة القدر في العشر الأواخر من رمضان" وفي رواية للبخاري: "في الوتر من العشر الأواخر من رمضان" و له من حديث ابن عباس عن النبي صلى الله عليه وسلم قال: "التمسوها في العشر الأواخر الغوابر من رمضان" ولمسلم من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "التمسوها في العشر الغوابر" و الأحاديث في المعنى كثيرة وكان يأمر بالتماسها في أوتار العشر الأواخر ففي صحيح البخاري عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال: "التمسوا ليلة القدر في العشر الأواخر من رمضان في تاسعة تبقى في سابعة تبقى في خامسة تبقى" وفي رواية له: "هي في العشر في سبع تمضين أو سبع يبقين" .
وخرج الإمام أحمد والنسائي والترمذي من حديث أبي بكرة قال: ما أنا بملتمسها لشيء سمعته من رسول الله صلى الله عليه وسلم إلا في العشر الأواخر فإني سمعته يقول: "التمسوها في تسع يبقين أو سبع يبقين أو خمس يبقين أو ثلاث يبقين أو آخر ليلة" وكان أبو بكرة يصلي في العشرين من رمضان كصلاته في سائر السنة فإذا دخل العشر اجتهد ثم بعد ذلك أمر بطلبها في السبع الأواخر.
وفي المسند وكتاب النسائي عن أبي ذر قال: كنت أسأل الناس عنها يعني ليلة القدر فقلت: يا رسول الله أخبرني عن ليلة القدر؟ أفي رمضان هي أو في غيره؟ قال: "بلى هي في رمضان" قلت: تكون مع الأنبياء ما كانوا فإذا قبضوا رفعت أم هي إلى يوم القيامة؟ قال: "بل هي إلى يوم القيامة" قلت في أي رمضان هي؟ قال التمسوها في العشر الأول والعشر الأواخر قلت: فبأي العشرين هي؟ قال: في العشر الأواخر لا تسألني عن شيء بعدها ثم حدث رسول الله صلى الله عليه وسلم ثم اهتبلت غفلته فقلت: يا رسول الله أقسمت بحقي لما أخبرتني في أي العشر هي؟ فغضب علي غضبا لم يغضب مثله منذ صحبته؟ وقال: "التمسوها في السبع الأواخر لا تسألني عن شيء بعدها" وخرجه ابن حبان في صحيحه والحاكم،

(1/194)

وفي رواية لهما: أنه قال: "ألم أنهك أن تسألني عنها إن الله لو أذن لي أن أخبركم بها لأخبرتكم لا آمن أن تكون في السبع الأواخر" .
ففي هذه الرواية أن بيان النبي صلى الله عليه وسلم لليلة القدر انتهى إلى أنها في السبع الأواخر ولم يزد على ذلك شيئا وهذا مما يستدل به من رجح ليلة ثلاث وعشرين وخمس وعشرين على ليلة إحدى وعشرين فإن ليلة إحدى وعشرين ليست من السبع الأواخر بلا تردد وقد روى عن النبي صلى الله عليه وسلم من وجوه أخر: أنه بين أنها ليلة سبع وعشرين كما سيأتي إن شاء الله تعالى واختلف في أول السبع الأواخر فمنهم من قال أول السبع ليلة ثلاث وعشرين على حساب نقصان الشهر دون تمامه لأنها المتيقن وروي هذا ابن عباس وسيأتي كلامه فيما بعد إن شاء الله تعالى.
وفي صحيح البخاري عن بلال قال: إنها أول السبع من العشر الأواخر وخرجه ابن أبي شيبة وعنده قال: ليلة ثلاث وعشرين وهذا قول مالك قال: أرى والله أعلم أن التاسعة ليلة إحدى وعشرين والسابعة ليلة ثلاث وعشرين والخامسة ليلة خمس وعشرين وتأوله عبد الملك بن حبيب على أنه إنما يحسب كذلك إذا كان الشهر ناقصا وليس هذا بشيء فإنه أمر بالإجتهاد في هذه الليالي على هذا الحساب وهذا لا يمكن أن يكون مراعى بنقصان الشهر في آخره.
وكان أيوب السختياني يغتسل ليلة ثلاث وعشرين ويمس طيبا وليلة أربع وعشرين ويقول: ليلة ثلاث وعشرين ليلة أهل المدينة وليلة أربع وعشرين ليلتنا يعني أهل البصرة.
وكذلك كان ثابت وحميد يفعلان وكانت طائفة تجتهد ليلة أربع وعشرين روي عن أنس والحسن وروي عنه قال: رقبت الشمس عشرين سنة ليلة أربع وعشرين فكانت تطلع لا شعاع لها وروي عن ابن عباس ذكره البخاري عنه وقيل: إن المحفوظ عنه أنها ليلة ثلاث وعشرين كما سبق.
وقد تقدم حديث إنزال القرآن في ليلة أربع وعشرين وكذلك أبو سعيد الخدري وأبو ذر حسبا الشهر تاما فيكون عندهما أول السبع الأواخر ليلة أربع وعشرين وممن اختار هذا القول ابن عبد البر واستدل بأن الأصل تمام الشهر ولهذا أمر النبي صلى الله عليه وسلم بإكماله إذا غم مع احتمال نقصانه وكذلك رجحه بعض أصحابنا وقد تقدم من حديث أنس رضي الله عنه: أن النبي صلى الله عليه وسلم كان إذا كان ليلة أربع

(1/195)

وعشرين لم يذق غمضا وإسناده ضعيف وقد روي عن النبي صلى الله عليه وسلم ما يدل على أن أول السبع البواقي ليلة ثلاث وعشرين ففي مسند الإمام أحمد عن جابر أن عبد الله بن أنيس سأل رسول الله صلى الله عليه وسلم عن ليلة القدر وقد خلت اثنان وعشرون ليلة فقال رسول الله صلى الله عليه وسلم: "التمسوها في السبع الأواخر التي بقين من الشهر" وفيه أيضا عن عبد الله بن أنيس أنهم سألوا النبي صلى الله عليه وسلم عن ليلة القدر وذلك مساء ليلة ثلاث وعشرين فقال: "التمسوها هذه الليلة" فقال رجل من القوم: فهي إذن يا رسول الله أولى ثمان فقال رسول الله صلى الله عليه وسلم: "إنها ليست بأولى ثمان ولكنها أولى سبع أن الشهر لا يتم" .
وفيه أيضا عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال: "كم مضى من الشهر"؟ قلنا: مضت ثنتان وعشرون وبقي ثمان فقال رسول الله صلى الله عليه وسلم: "لا بل مضت ثنتان وعشرون وبقي سبع اطلبوها الليلة" وقد يحمل هذا على شهر خاص اطلع النبي صلى الله عليه وسلم على نقصانه وهو بعيد ويدل على خلافه أنه روي في تمام حديث أبي هريرة رضي الله عنه ثم قال رسول الله صلى الله عليه وسلم: "الشهر هكذا وهكذا وهكذا ثم خنس إبهامه في الثالثة" فهذا يدل على أنه تشريع عام وإنه حسب الشهر على تقدير نقصانه أبدا لأنه المتيقن كما ذهب إليه أيوب ومالك وغيرهما وعلى قولهما تكون ليلة سابعة تبقى ليلة ثلاث وعشرين وليلة خامسة تبقى ليلة خمس وعشرين وليلة تاسعة تبقى ليلة إحدى وعشرين.
وقد روي عن النعمان بن بشير رضي الله عنه أنه أنكر أن تحسب ليلة القدر بما مضى من الشهر وأخبر أن الصحابة يحسبونها بما بقي منه وهذا الإحتمال إنما يكون في مثل قول النبي صلى الله عليه وسلم: "التمسوها في التاسعة والسابعة والخامسة" وقد خرجه البخاري من حديث عبادة رضي الله عنه ومسلم من حديث أبي سعيد فإنه يحتمل أن يراد به التاسعة والسابعة والخامسة بما يبقى وبما يمضي فأما حديث ابن عباس وأبي بكرة وما في معناهما فإنها مقيدة بالباقي من الشهر فلا يحتمل أن يراد به الماضي وحينئذ يتوجه الإختلاف السابق في أنه هل يحسب على تقدير تمام الشهر أو نقصانه وحديث ابن عباس قد روي بالشك فيما مضى أو يبقى وقد خرجه البخاري بالوجهين.
وحديث أبي ذر في قيام النبي صلى الله عليه وسلم بهم أفراد العشر الأواخر قد خرجه أبو داود الطيالسي بلفظ صريح: أنه قام بهم أشاع العشر الأواخر وحسبها أوتارا بالنسبة إلى ما يبقى من الشهر وقدره تاما وجعل الليلة التي قامها حتى خشوا أن يفوتهم

(1/196)

الفلاح ليلة ثمان وعشرين وهي الثالثة مما يبقى وقد قيل: إن ذلك من تصرف بعض الرواة بما فهمه من المعنى والله أعلم.
وعلى قياس من حسب الليالي الباقية من الشهر على تقدير نقصان الشهر فينبغي أن يكون عنده أول العشر الأواخر ليلة العشرين لاحتمال أن يكون الشهر ناقصا فلا يتحقق كونها عشر ليال بدون إدخال ليلة العشرين فيها وقد يقال: بل العشر الأواخر عبارة عما بعد انقضاء العشرين الماضية من الشهر وسواء كانت تامة أو ناقصة فهي المعبر عنها بالعشر الأواخر وقيامها هم قيام العشر الأواخر وهذا كما يقال: صام عشر ذي الحجة وإنما صام منه تسعة أيام ولهذا كان ابن سيرين يكره أن يقال: صام عشر ذي الحجة وقال: إنما يقال: صام التسع ومن لم يكره وهم الجمهور فقد يقولون: الصيام المضاف إلى العشر هو صيام ما يمكن منه وهو ما عدا يوم النحر ويطلق على ذلك العشر لأنه أكثر العشر والله أعلم.
و قد اختلف الناس في ليلة القدر كثيرا فحكى عن بعضهم أنها رفعت وحديث أبي ذر يرد ذلك وروي عن محمد بن الحنفية أنها في كل سبع سنين مرة وفي إسناده ضعف وعن بعضهم أنها في كل السنة حكي عن ابن مسعود وطائفة من الكوفيين وروي عن أبي حنيفة وقال الجمهور: هي في رمضان كل سنة ثم منهم من قال: هي في الشهر كله وحكي عن بعض المتقدمين: أنها أول ليلة منه وقالت طائفة: هي في النصف الثاني منه وقد حكي عن أبي يوسف ومحمد وقد تقدم قول من قال: إنها ليلة بدر على اختلافهم هي ليلة سبع عشرة أو تسع عشرة.
وقال الجمهور: هي منحصرة في العشر الأواخر واختلفوا في أي ليالي العشر أرجى فحكي عن الحسن ومالك أنها تطلب في جميع ليال العشر أشفاعه وأوتاره ورجحه بعض أصحابنا وقال: لأن قول النبي صلى الله عليه وسلم: "التمسوها في تاسعة تبقى أو سابعة تبقى أو خامسة تبقى" إن حملناه على تقدير كمال الشهر كانت أشفاعا وإن حملناه على ما بقي منه حقيقة كان الأمر موقوفا على كمال الشهر فلا يعلم قبله فإن كان تاما كانت الليالي المأمور بها بطلبها أشفاعا وإن كان ناقصا كانت أوتارا فيوجب ذلك الإجتهاد في القيام في كلا الليلتين الشفع منها والوتر وقال الأكثرون: بل بعض لياليه أرجى من بعض وقالوا: الأوتار أرجى في الجملة ثم اختلفوا أي الأوتار أرجى: فمنهم من قال: ليلة إحدى وعشرين وهو المشهور عن الشافعي لحديث أبي سعيد الخدري وقد ذكرناه فيما سبق وحكي

(1/197)

عنه أنها تطلب ليلة إحدى وعشرين وثلاث وعشرين قال في القديم: كأني رأيت والله أعلم أقوى الأحاديث فيه ليلة إحدى وعشرين وليلة ثلاث وعشرين وهي التي مات فيها علي بن أبي طالب رضي الله عنه وقد جاء في ليلة سبع عشرة وليلة أربع وعشرين وليلة سبع وعشرين انتهى وقد روي عن علي وابن مسعود رضي الله عنهما: أنها تطلب ليلة إحدى وعشرين وثلاث وعشرين.
وحكى للشافعي قول آخر: أرجاها ليلة ثلاث وعشرين وهذا قول أهل المدينة وحكاه سفيان الثوري عن أهل مكة والمدينة وممن روي عنه أنه كان يوقظ أهلها فيها ابن عباس وعائشة وهو قول مكحول وروى رشدين بن سعد عن زهرة بن معبد قال: أصابني احتلام في أرض العدو وأنا في البحر ليلة ثلاث وعشرين في رمضان فذهبت لأغتسل فسقطت في الماء فإذا الماء عذب فناديت أصحابي أعلمهم أني في ماء عذب قال ابن عبد البر: هذه الليلة تعرف بليلة الجهني بالمدينة يعني عبد الله بن أنيس وقد روي عنه أن النبي صلى الله عليه وسلم أمره بقيامها وفي صحيح مسلم عنه أن النبي صلى الله عليه وسلم قال في ليلة القدر: "أريت أني أسجد صبيحتها في ماء وطين" فانصرف النبي صلى الله عليه وسلم من صلاة الصبح يوم ثلاث وعشرين وعلى جبهته أثر الماء والطين وقال سعيد بن المسيب: كان النبي صلى الله عليه وسلم في نفر من أصحابه فقال: "ألا أخبركم بليلة القدر" ؟ قالوا: بلى يا رسول الله فسكت ساعة ثم قال: "لقد قلت لكم ما قلت آنفا وأنا أعلمها ثم أنسيتها أرأيتم يوما كنا بموضع كذا وكذا ـ أي ليلة هي" في غزوة غزاها ـ فقالوا: سرنا فقفلنا حتى استقام ملأ القوم على أنها ليلة ثلاث وعشرين خرجه عبد الرزاق في كتابه.
ورجحت طائفة ليلة أربع وعشرين وهم: الحسن وأهل البصرة وقد روي عن أنس وكان حميد وأيوب وثابت يحتاطون فيجمعون بين الليلتين أعني ليلة ثلاث وأربع ورجحت طائفة ليلة سبع وعشرين وحكاه الثوري عن أهل الكوفة وقال نحن نقول هي ليلة سبع وعشرين لما جاءنا عن أبي بن كعب وممن قال بهذا أبي بن كعب وكان يحلف عنه ولا يستثني وزر بن حبيش وعبده بن أبي لبابة وروي عن قنان بن عبد الله النهي قال: سألت زرا عن ليلة القدر؟ فقال: كان عمر وحذيفة وأناس من أصحاب النبي صلى الله عليه وسلم لا يشكون أنها ليلة سبع وعشرين خرجه ابن أبي شيبة وهو قول أحمد وإسحاق وذهب أبو قلابة إلى أنها تنتقل في ليالي العشر وروي عنه أنها تنتقل في أوتاره خاصة وممن قال بانتقالها في ليال العشر: المزني وابن خزيمة وحكاه ابن عبد البر عن مالك والثوري

(1/198)

والشافعي وأحمد وأبي ثور وفي صحة ذلك عنهم بعد وإنما قول أنها في العشر وتطلب في لياليه كله.
واختلفوا في أرجى لياليه كما سبق واستدل من رجح ليلة سبع وعشرين بأن أبي بن كعب كان يحلف على ذلك ويقول بالآية أو بالعلامة التي أخبرنا بها رسول الله صلى الله عليه وسلم أن الشمس تطلع في صبيحتها لا شعاع لها خرجه مسلم وخرجه أيضا بلفظ آخر عن أبي بن كعب رضي الله عنه قال: والله إني لأعلم أي ليلة هي هي الليلة التي أمرنا رسول الله صلى الله عليه وسلم بقيامها هي ليلة سبع وعشرين وفي مسند الإمام أحمد عن ابن عباس رضي الله عنهما أن رجلا قال: يا رسول الله إني شيخ كبير عليل يشق علي القيام فمرني بليلة يوفقني الله فيها لليلة القدر قال: "عليك بالسابعة" وإسناده على شرط البخاري.
وروى الإمام أحمد أيضا قال حدثنا يزيد بن هارون: أنبأنا شعبة عن عبد الله بن دينار عن ابن عمر رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم: "من كان منكم متحريها فليتحرها ليلة سبع وعشرين" أو قال: "تحروها ليلة سبع وعشرين" يعني ليلة القدر ورواه شبابة ووهب بن جرير عن شعبة مثله ورواه أسود بن عامر عن شعبة مثله وزاد: "في السبع البواقي" قال شعبة: وأخبرني ثقة عن سفيان أنه إنما قال: في السبع البواقي يعني لم يقل: ليلة سبع وعشرين قال أحمد في رواية ابنه صالح الثقة هو يحيى بن سعيد قال شعبة: فلا أدري أيهما قال ورواه عمرو عن شعبة وقال في حديثه: "ليلة سبع وعشرين" أو قال: "في السبع الأواخر" بالشك فرجع الأمر إلى أن شعبة شك في لفظه ورواه حماد بن زيد عن أيوب عن نافع عن ابن عمرو قال: كانوا لا يزالون يقصون على النبي صلى الله عليه وسلم إنها الليلة السابعة من العشر الأواخر فقال رسول الله صلى الله عليه وسلم: "أرى رؤياكم أنها قد تواطأت إنها ليلة السابعة في العشر الأواخر فمن كان متحريها فليتحرها ليلة السابعة من العشر الأواخر" كذا رواه حنبل بن اسحاق عن عارم عن حماد وكذا خرجه الطحاوي عن إبراهيم بن مرزوق عن عارم ورواه البخاري في صحيحه عن عارم إلا أنه لم يذكر لفظه ليلة السابعة بل قال: "من كان متحريها فليتحرها في العشر الأواخر" ورواه عبد الرزاق في كتابه عن معمر عن أيوب عن نافع عن ابن عمر رضي الله عنهما قال: جاء رجل إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله إني رأيت في النوم ليلة القدر كأنها ليلة سابعة فقال رسول الله صلى الله عليه وسلم: "إني أرى رؤياكم قد تواطأت إنها ليلة سابعة فمن كان متحريها منكم فليتحرها في ليلة سابعة" قال معمر: فكان

(1/199)

أيوب يغتسل في ليلة ثلاث وعشرين يشير إلى أنه حملها على سابعة تبقى وخرجه الثعلبي في تفسيره من طريق الحسن بن عبد الأعلى عن عبد الرزاق بهذا الإسناد وقال: في حديثه ليلة سابعة تبقى فقال رسول الله صلى الله عليه وسلم: "إني أرى رؤياكم قد تواطأت على ثلاث وعشرين فمن كان منكم يريد أن يقوم من الشهر شيئا فليقم ليلة ثلاث وعشرين" وهذه الألفاظ غير محفوظة في الحديث والله أعلم.
وفي سنن أبي داود بإسناد رجاله كلهم رجال الصحيح عن معاوية عن النبي صلى الله عليه وسلم في ليلة القدر ليلة سبع وعشرين وخرجه ابن حبان في صحيحه وصححه ابن عبد البر وله علة وهي وقفه على معاوية وهو أصح عند الإمام أحمد والدارقطني وقد اختلف أيضا عليه في لفظه وفي المسند عن ابن مسعود رضي الله عنه أن رجلا أتى النبي صلى الله عليه وسلم فقال: متى ليلة القدر؟ فقال: "من يذكر منكم ليلة الصهباوات" قال عبد الله: أنا بأبي أنت وأمي وإن في يدي لتمرات أتسحر بهن مستترا بمؤخرة رحل من الفجر وذلك حين طلع القمر وخرجه يعقوب بن شيبة في مسنده وزاد: وذلك ليلة سبع وعشرين وقال: صالح الإسناد والصهباوات: موضع بقرب خيبر وفي المسند أيضا من وجه آخر عن ابن مسعود رضي الله عنه عن النبي قال: "إن ليلة القدر في النصف من السبع الأواخر من رمضان" وإذا حسبنا أول السبع الأواخر ليلة أربع وعشرين كانت ليلة سبع وعشرين نصف السبع لأن قبلها ثلاث ليال وبعدها ثلاث ليال.
ومما يرجح أن ليلة القدر ليلة سبع وعشرين أنها من السبع الأواخر التي أمر النبي صلى الله عليه وسلم بالتماسها فيها بالإتفاق وفي دخول الثالثة والعشرين في السبع اختلاف سبق ذكره ولا خلاف أنها آكد من الخامس والعشرين ومما يدل على ذلك أيضا حديث أبي ذر في قيام النبي صلى الله عليه وسلم بهم في أفراد السبع الأواخر وإنه قام بهم في الثالثة والعشرين إلى ثلث الليل وفي الخامسة إلى نصف الليل وفي السابعة إلى آخر الليل حتى خشوا أن يفوتهم الفلاح وجمع أهله ليلتئذ وجمع الناس وهذا كله يدل على تأكدها على سائر أفراد السبع والعشر.
و مما يدل على ذلك ما استشهد به ابن عباس رضي الله عنه بحضرة عمر رضي الله عنه والصحابة معه واستحسنه عمر رضي الله عنه وقد روي من وجوه متعددة: فروى عبد الرزاق في كتابه عن معمر عن قتادة وعاصم أنهما سمعا عكرمة يقول: قال ابن عباس رضي الله عنهما دعا عمر بن الخطاب أصحاب محمد صلى الله عليه وسلم فسألهم عن ليلة القدر فأجمعوا أنها في العشر الأواخر قال ابن عباس: فقلت لعمر رضي الله عنه: إني لأعلم أو

(1/200)

إني لأظن أي ليلة هي؟ قال عمر رضي الله عنه: وأي ليلة هي؟: قلت: سابعة تمضي أو سابعة تبقى من العشر الأواخر فقال عمر رضي الله عنه: ومن أين علمت ذلك؟ قال: فقلت: إن الله خلق سبع سموات وسبع أرضين وسبعة أيام وإن الدهر يدور على سبع وخلق الله الإنسان في سبع ويأكل من سبع ويسجد على سبع والطواف بالبيت سبع ورمي الجمار سبع لا يشاء ذكرها فقال عمر رضي الله عنه: لقد فطنت لأمر ما فطنا له.
وكان قتادة يزيد على ابن عباس في قوله: يأكل من سبع قال هو قول الله عز وجل: {فَأَنْبَتْنَا فِيهَا حَبّاً ، وَعِنَباً وَقَضْباً ، وَزَيْتُوناً وَنَخْلاً ، وَحَدَائِقَ غُلْباً ، وَفَاكِهَةً وَأَبّاً} [عبس: 27, 31] ولكن في هذه الرواية: أنها في سبع تمضي أو تبقى بالترديد في ذلك وخرجه ابن شاهين من رواية عبد الواحد بن زياد عن عاصم الأحول حدثني لاحق بن حميد وعكرمة قالا: قال عمر رضي الله عنه: من يعلم ليلة القدر؟ فذكر الحديث بنحوه وزاد: أن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "هي في العشر سبع تمضي أو سبع تبقى" فخالف في إسناده وجعله مرسلا ورفع آخره روى ابن عبد البر بإسناد صحيح من طريق سعيد بن جبير قال: كان ناس من المهاجرين وجدوا على عمر في ادنائه ابن عباس فجمعهم ثم سألهم عن ليلة القدر فأكثروا فيها فقال بعضهم: كنا نراها في العشر الأوسط ثم بلغنا أنها في العشر الأواخر فأكثروا فيها فقال بعضهم: ليلة إحدى وعشرون وقال بعضهم: ليلة ثلاث وعشرون وقال بعضهم: ليلة سبع وعشرين فقال عمر رضي الله عنه: يا ابن عباس تكلم فقال: الله أعلم قال عمر: قد نعلم أن الله يعلم وإنما نسألك عن علمك فقال ابن عباس رضي الله عنهما: إن الله وتر يحب الوتر خلق من خلقه سبع سموات فاستوى عليهن وخلق الأرض سبعا وجعل عدة الأيام سبعا ورمي الجمار سبعا وخلق الإنسان من سبع وجعل رزقه من سبع فقال عمر: خلق الإنسان من سبع وجعل رزقه من سبع هذا أمر ما فهمته؟ فقال: إن الله تعالى يقول: {وَلَقَدْ خَلَقْنَا الْأِنْسَانَ مِنْ سُلالَةٍ مِنْ طِينٍ} [المؤمنون:12] حتى بلغ آخر الآيات وقرأ: {أَنَّا صَبَبْنَا الْمَاءَ صَبّاً ، ثُمَّ شَقَقْنَا الْأَرْضَ شَقّاً ، فَأَنْبَتْنَا فِيهَا حَبّاً ، وَعِنَباً وَقَضْباً ، وَزَيْتُوناً وَنَخْلاً ، وَحَدَائِقَ غُلْباً ، وَفَاكِهَةً وَأَبّاً ، مَتَاعاً لَكُمْ وَلِأَنْعَامِكُمْ} [النازعات: 25, 33] ثم قال: والأب للدواب.
وخرجه ابن سعد في طبقاته عن اسحاق الأزرق عن عبد الملك بن أبي سليمان عن سعيد بن جبير فذكره بمعناه وزاد في آخره: قال: وأما ليلة القدر فما تراها إن شاء الله إلا ليلة ثلاث وعشرين يمضين أو سبع يبقين والظاهر إن هذا.

(1/201)

سمعه سعيد بن جبير من ابن عباس فيكون متصلا وروى عاصم بن كليب عن أبيه عن ابن عباس رضي الله عنهما قال: دعا عمر الأشياخ من أصحاب محمد صلى الله عليه وسلم ذات يوم فقال لهم: إن رسول الله صلى الله عليه وسلم قال: في ليلة القدر ما قد علمتم "التمسوها في العشر الأواخر وترا" ففي أي الوتر ترونها؟ فقال رجل برأيه: أنها تاسعة سابعة خامسة ثالثة ثم قال: يا ابن عباس تكلم فقلت: أقول برأي قال: عن رأيك أسألك؟ فقلت: إني سمعت رسول الله أكثر من ذكر السبع وذكر باقيه بمعنى ما تقدم وفي آخره قال عمر رضي الله عنه: أعجزتم أن تقولوا مثل ما قال هذا الغلام الذي لم تستوي شؤون رأسه خرجه الإسماعيلي في مسند عمر والحاكم وقال: صحيح الإسناد وخرجه الثعلبي في تفسيره وزاد قال ابن عباس فما أراها إلا ليلة ثلاث وعشرين لسبع بقين وخرج علي بن المديني في كتاب العلل المرفوع منه وقال: هو صالح وليس مما يحتج به.
وروى مسلم الملاي ـ وهو ضعيف ـ عن مجاهد عن ابن عباس رضي الله عنهما أن عمر قال له: أخبرني برأيك عن ليلة القدر فذكر معنى ما تقدم وفيه أن ابن عباس قال: لا أراها إلا في سبع يبقين من رمضان فقال عمر وافق رأي رأيك وروي بإسناد فيه ضعف عن محمد بن كعب عن ابن عباس: أن عمر رضي الله عنه جلس في رهط من أصحاب النبي صلى الله عليه وسلم فتذاكروا ليلة القدر فذكر معنى ما تقدم وزاد فيه عن ابن عباس أنه قال: وأعطى من المثاني سبعا ونهى في كتابه عن نكاح الأقربين عن سبع وقسم الميراث في كتابه على سبع ونقع في السجود من أجسادنا على سبع وقال: فأراها في السبع الأواخر من رمضان.
وليس في شيء من هذه الروايات أنها ليلة سبع وعشرين جزما بل في بعضها الترديد بين ثلاث وسبع وفي بعضها: أنها ليلة ثلاث وعشرين لأنها أول السبع الأواخر على رأيه وقد صح عن ابن عباس أنه كان ينضح على أهله الماء ليلة ثلاث وعشرين خرجه عبد الرزاق وخرجه ابن أبي عاصم مرفوعا والموقوف أصح.
و قد استنبط طائفة من المتأخرين من القرآن أنها ليلة سبع وعشرين موضعين:
أحدهما : أن الله تعالى ذكر ليلة القدر في سورة القدر في ثلاثة مواضع منها وليلة القدر حروفها تسع حروف والتسع إذا ضربت في ثلاثة فهي سبع وعشرون.

(1/202)

والثاني : أنه قال سلام الله عليه فكلمة هي: هي الكلمة السابعة والعشرون من السورة فإن كلماتها كلها ثلاثون كلمة.
قال ابن عطية: هذا من ملح التفسير لا من متين العلم وهو كما قال ومما استدل به من رجح ليلة سبع وعشرين بالآيات والعلامات التي رأيت فيها قديما وحديثا وبما وقع فيها من إجابة الدعوات فقد تقدم عن أبي بن كعب أنه استدل على ذلك بطلوع الشمس في صبيحتها لا شعاع لها وكان عبدة ابن أبي لبابة يقول: هي ليلة سبع وعشرين ويستدل على ذلك فإنه قد جرب ذلك بأشياء وبالنجوم خرجه عبد الرزاق وروي عن عبدة أنه ذاق ماء البحر ليلة سبع وعشرين فإذا هو عذب ذكره الإمام أحمد بإسناده وطاف بعض السلف ليلة سبع وعشرين بالبيت الحرام فرأى الملائكة في الهواء طائفين فوق رؤوس الناس وروى أبو موسى المديني من طريق أبي الشيخ الأصبهاني بإسناد عن حماد بن شعيب عن رجل منهم قال: كنت بالسواد فلما كان في العشر الأواخر جعلت أنظر بالليل فقال لي رجل منهم: إلى أي شيء تنظر؟ قلت: إلى ليلة القدر قال: فنم فإني سأخبرك فلما كان ليلة سبع وعشرين جاء وأخذ بيدي فذهب بي إلى النخل فإذا النخل واضع سعفه في الأرض فقال: لسنا نرى هذا في السنة كلها إلا في هذه الليلة وذكر أبو موسى بأسانيد له أن رجلا مقعدا دعا الله ليلة سبع وعشرين فأطلقه وعن امرأة مقعدة كذلك وعن رجل بالبصرة كان أخرس ثلاثين سنة فدعا الله ليلة سبع وعشرين فأطلق لسانه فتكلم.
وذكر الوزير أبو المظفر ابن هبيرة أنه رأى ليلة سبع وعشرين وكانت ليلة جمعة بابا في السماء مفتوحا شامي الكعبة قال: فظننته حيال الحجرة النبوية المقدسة قال: ولم يزل كذلك إلى أن التفت إلى المشرق لأنظر طلوع الفجر ثم التفت إليه فوجدته قد غاب قال: وإن وقع في ليلة من أوتار العشر ليلة جمعة فهي أرجى من غيرها "واعلم أن جميع هذه العلامات لا توجب القطع بليلة القدر".
وقد روى سلمة بن شبيب في كتاب فضائل رمضان حدثنا إبراهيم بن الحكم حدثني أبي قال: حدثني فرقد: أن أناسا من الصحابة كانوا في المسجد فسمعوا كلاما من السماء ورأوا نورا من السماء وبابا من السماء وذلك في شهر رمضان فأخبروا رسول الله صلى الله عليه وسلم بما رأوا فزعم أن رسول الله صلى الله عليه وسلم قال: "أما النور فنور رب العزة تعالى وأما الباب فباب السماء والكلام كلام الأنبياء فكل شهر رمضان على هذه الحال ولكن هذه ليلة كشف غطاؤها" وهذا مرسل ضعيف.

(1/203)

وأما العمل في ليلة القدر فقد ثبت عن النبي صلى الله عليه وسلم أنه قال: "من قام ليلة القدر إيمانا واحتسابا غفر له ما تقدم من ذنبه" وقيامها إنما هو إحياؤها بالتهجد فيها والصلاة وقد أمر عائشة بالدعاء فيها أيضا قال سفيان الثوري الدعاء في تلك الليلة أحب إلي من الصلاة قال: وإذا كان يقرأ وهو يدعو ويرغب إلى الله في الدعاء والمسألة لعله يوافق انتهى ومراده أن كثرة الدعاء أفضل من الصلاة التي لا يكثر فيها الدعاء وإن قرأ ودعا كان حسنا وقد كان النبي صلى الله عليه وسلم يتهجد في ليالي رمضان ويقرأ قراءة مرتلة لا يمر بآية فيها رحمة إلا سأل ولا بآية فيها عذاب إلا تعوذ فيجمع بين الصلاة والقراءة والدعاء والتفكر وهذا أفضل الأعمال وأكملها في ليالي العشر وغيرها والله أعلم وقد قال الشعبي في ليلة القدر: ليلها كنهارها وقال الشافعي في القديم: استحب أن يكون اجتهاده في نهارها كاجتهاده في ليلها وهذا يقتضي استحباب الإجتهاد في جميع زمان العشر الأواخر ليله ونهاره والله أعلم المحبون تطول عليهم الليالي فيعدونها غدا لانتظار ليالي العشر في كل عام فإذا ظفروا بها نالوا مطلوبهم وخدموا محبوبهم.
قد مزق الحب قميص الصبر ... وقد غدوت حائرا في أمري
آه على تلك الليالي الغر ... ما كن إلا كليالي القدر
إن عدن لي من بعد هذا الهجر ... وفيت لله بكل نذر
وقام بالحمد خطيب شكري
رياح هذه الأسحار تحمل أنين المذنبين وأنفاس المحبين وقصص التائبين ثم تعود برد الجواب بلا كتاب.
أعلمتمو أن النسيم إذا سرى ... حمل الحديث إلى الحبيب كما جرى
جهل الحبيب بأنني في حبهم ... سهر الدجى عندي ألذ من الكرى
...
فإذا ورد يريد برد السحر بحمل ملطفات الألطاف لم يفهمها غير من كتبت إليه.
نسيم صبا نجد متى جئت حاملا ... تحيتهم فاطو الحديث عن الركب
ولا تذع السر المصون فإنني ... أغار على ذكر الأحبة من صحبي
يا يعقوب الهجر قد هبت ريح يوسف الوصل فلو استنشقت لعدت بعد العمى بصيرا ولوجدت ما كنت لفقده فقيرا.

(1/204)

كان لي قلب أعيش به ... ضاع مني في تقلبه
رب فاردده علي فقد ... عيل صبري في تطلبه
وأغثني ما دام بي رمق ... يا غياث المستغيث به
لو قام المذنبون في هذه الأسحار على أقدام الإنكسار ورفعوا قصص الإعتذار مضمونها: {يَا أَيُّهَا الْعَزِيزُ مَسَّنَا وَأَهْلَنَا الضُّرُّ وَجِئْنَا بِبِضَاعَةٍ مُزْجَاةٍ فَأَوْفِ لَنَا الْكَيْلَ وَتَصَدَّقْ عَلَيْنَا} [يوسف: 88] لبرز لهم التوقيع عليها: {لا تَثْرِيبَ عَلَيْكُمُ الْيَوْمَ يَغْفِرُ اللَّهُ لَكُمْ وَهُوَ أَرْحَمُ الرَّاحِمِينَ} [يوسف: 92].
أشكو إلى الله كما قد شكى ... أولاد يعقوب إلى يوسف
قد مسني الضر وأنت الذي ... تعلم حالي وترى موقفي
بضاعتي المزجاة محتاجة ... إلى سماح من كريم وفي
فقد أتى المسكين مستمطرا ... جودك فارحم ذله واعطف
فاوف كيلي وتصدق على ... هذا المقل البائس الأضعف
قالت عائشة رضي الله عنها للنبي صلى الله عليه وسلم: أرأيت إن وافقت ليلة القدر ما أقول فيها قال: قولي: "اللهم إنك عفو تحب العفو فاعف عني" العفو من أسماء الله تعالى وهو يتجاوز عن سيئات عباده الماحي لأثارهم عنهم وهو يحب العفو فيحب أن يعفو عن عباده ويحب من عباده أن يعفو بعضهم عن بعض فإذا عفا بعضهم عن بعض عاملهم بعفوه وعفوه أحب إليه من عقوبته وكان النبي صلى الله عليه وسلم يقول: "أعوذ برضاك من سخطك وعفوك من عقوبتك" قال يحيى بن معاذ: لو لم يكن العفو أحب الأشياء إليه لم يبتل بالذنب أكرم الناس عليه يشير إلى أنه ابتلى كثيرا من أوليائه وأحبابه بشيء من الذنوب ليعاملهم بالعفو فإنه يحب العفو قال بعض السلف الصالح: لو علمت أحب الأعمال إلى الله تعالى لأجهدت نفسي فيه فرأى قائلا يقول له في منامه: إنك تريد ما لا يكون إن الله يحب أن يعفو ويغفر وإنما أحب أن يعفو ليكون العباد كلهم تحت عفوه ولا يدل عليه أحد منهم بعمل.
وقد جاء في حديث ابن عباس مرفوعا: "إن الله ينظر ليلة القدر إلى المؤمنين من أمة محمد صلى الله عليه وسلم فيعفو عنهم ويرحمهم إلا أربعة: مدمن خمر وعاقا ومشاحنا وقاطع رحم" لما عرف العارفون بجلاله خضعوا ولما سمع المذنبون بعفوه طمعوا ما تم إلا عفو الله أو النار لولا طمع المذنبين في العفو لاحترقت قلوبهم

(1/205)

باليأس من الرحمة ولكن إذا ذكرت عفو الله استروحت إلى برد عفوه كان بعض المتقدمين يقول في دعائه: اللهم إن ذنوبي قد عظمت فجلت عن الصفة وإنها صغيرة في جنب عفوك فاعف عني وقال آخر منهم: جرمي عظيم وعفوك كثير فاجمع بين جرمي وعفوك يا كريم.
يا كبير الذنب عفو ... الله من ذنبك أكبر
أكبر الأوزار في ... جنب عفو الله يصغر
وإنما أمر بسؤال العفو في ليلة القدر بعد الإجتهاد في الأعمال فيها وفي ليالي العشر لأن العارفين يجتهدون في الأعمال ثم لا يرون لأنفسهم عملا صالحا ولا حالا ولا مقالا فيرجعون إلى سؤال العفو كحال المذنب المقصر قال يحيى بن معاذ: ليس بعارف من لم يكن غاية أمله من الله العفو.
إن كنت لا أصلح للقرب ... فشأنك عفو عن الذنب
كان مطرف يقول في دعائه: اللهم ارض عنا فإن لم ترض عنا فاعف عنا من عظمت ذنوبه في نفسه لم يطمع في الرضا وكان غاية أمله أن يطمع في العفو ومن كملت معرفته لم ير نفسه إلا في هذه المنزلة.
يا رب عبدك قد أتا ... ك وقد أساء وقد هفا
يكفيه منك حياؤه ... من سوء ما قد أسلفا
حمل الذنوب على الذنو ... ب الموبقات وأسرفا
وقد استجار بذيل عفو ... ك من عقابك ملحفا
رب اعف وعافه ... فلأنت أولى من عفا

(1/206)

المجلس السادس في وداع رمضان.
في الصحيحين من حديث أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "من صام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه ومن قام ليلة القدر إيمانا واحتسابا غفر له ما تقدم من ذنبه" وفيهما أيضا من حديث أبي هريرة أيضا رضي الله عنه عن النبي صلى الله عليه وسلم

(1/206)

قال: "من قام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه" وللنسائي في رواية: "من صام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه وما تأخر" وقد سبق في قيام ليلة القدر مثل ذلك من رواية عبادة بن الصامت والتكفير بصيامه قد ورد مشروطا بالتحفظ مما ينبغي أن يتحفظ منه ففي المسند وصحيح ابن حبان عن أبي سعيد الخدري رضي الله عنه عن النبي صلى الله عليه وسلم قال: "من صام رمضان فعرف حدوده وتحفظ مما ينبغي له أن يتحفظ منه كفر ذلك ما قبله" والجمهور على أن ذلك إنما يكفر الصغائر ويدل عليه ما خرجه مسلم من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "الصلوات الخمس الجمعة إلى الجمعة ورمضان إلى رمضان مكفرات لما بينهن ما اجتنبت الكبائر" وفي تأويله قولان:
أحدهما : أن تكفير هذه الأعمال مشروط باجتناب الكبائر فمن لم يجتنب الكبائر لم تكفر له الأعمال كبيرة ولا صغيرة.
والثاني : أن المراد أن هذه الفرائض تكفر الصغائر خاصة بكل حال وسواء اجتنبت الكبائر أو لم تجتنب وأنها لا تكفر الكبائر بحال وقد قال ابن المنذر في قيام ليلة القدر: إنه يرجى به مغفرة الذنوب كبائرها وصغائرها وقال غيره مثل ذلك في الصوم أيضا والجمهور على: أن الكبائر لا بد لها من توبة نصوح وهذه المسائل قد ذكرناها مستوفاة في مواضع أخر فدل حديث أبي هريرة رضي الله عنه على: أن هذه الأسباب الثلاثة كل واحد منها مكفر لما سلف من الذنوب وهي: صيام رمضان وقيامه وقيام ليلة القدر.
فقيام ليلة القدر بمجرده يكفر الذنوب لمن وقعت له كما في حديث عبادة بن الصامت وقد سبق ذكره وسواء كانت أول العشر أو أوسطه أو آخره وسواء شعر بها أو لم يشعر ولا يتأخر تكفير الذنوب بها إلى انقضاء الشهر وأما صيام رمضان وقيامه فيتوقف التكفير بهما على تمام الشهر فإذا تم الشهر فقد كمل للمؤمن صيام رمضان وقيامه فيترتب له على ذلك مغفرة ما تقد من ذنبه بتمام السببين وهما صيامه وقيامه وقد يقال: إنه يغفر لهم عند استكمال القيام في آخر ليلة من رمضان بقيام رمضان قبل تمام نهارها وتتأخر المغفرة بالصيام إلى إكمال النهار بالصوم فيغفر لهم بالصوم في ليلة الفطر ويدل على ذلك ما خرجه الإمام أحمد من حديث أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "أعطيت أمتي خمس خصال في رمضان لم يعطها أمة غيرهم خلوف فم الصائم أطيب عند الله من ريح المسك وتستغفر لهم الملائكة حتى يفطروا ويزين الله كل يوم

(1/207)

جنته ويقول: يوشك عبادي أن يكفوا عنهم المؤنة والأذى ويصيروا إليك ويصفد فيه مردة الشياطين فلا يخلصون فيه إلى ما كانوا يخلصون إليه في غيره ويغفر لهم في آخر ليلة فيه فقيل له: يا رسول الله أهي ليلة القدر؟ قال: لا ولكن العامل إنما يوفى أجره إذا قضى عمله" .
وقد روي: أن الصائمين يرجعون يوم الفطر مغفورا لهم وإن يوم الفطر يسمى يوم الجوائز وفيه أحاديث ضعيفة وقال الزهري إذا كان يوم الفطر خرج الناس إلى الجبار اطلع عليهم قال: عبادي لي صمتم ولي قمتم ارجعوا مغفورا لكم قال مورق العجلي لبعض إخوانه في المصلى يوم الفطر: يرجع هذا اليوم قوم كما ولدتهم أمهاتهم وفي حديث أبي جعفر الباقر المرسل: "من أتى عليه رمضان فصام نهاره وصلى وردا من ليله وغض بصره وحفظ فرجه ولسانه ويده وحافظ على صلاته في الجماعة وبكر إلى الجمعة فقد صام الشهر واستكمل الأجر وأدرك ليلة القدر وفاز بجائزة الرب" قال أبو جعفر: جائزة لا تشبه جوائز الأمراء إذا أكمل الصائمون صيام رمضان وقيامه فقد وفوا ما عليهم من العمل وبقي ما لهم من الأجر وهو المغفرة فإذا خرجوا يوم عيد الفطر إلى الصلاة قسمت عليهم أجورهم فرجعوا إلى منازلهم وقد استوفوا الأجر واستكملوه كما في حديث ابن عباس رضي الله عنهما المرفوع: "إذا كان يوم الفطر هبطت الملائكة إلى الأرض فيقومون على أفواه السكك ينادون بصوت يسمعه جميع من خلق الله إلا الجن والإنس يقولون: يا أمة محمد اخرجوا إلى رب كريم يعطي الجزيل ويغفر الذنب العظيم فإذا برزوا إلى مصلاهم يقول الله عز وجل لملائكته: يا ملائكتي ما جزاء الأجير إذا عمل عمله؟ فيقولون: إلهنا وسيدنا أن توفيه أجره فيقول: إني أشهدكم أني قد جعلت ثوابهم من صيامهم وقيامهم رضائي ومغفرتي انصرفوا مغفورا لكم" خرجه سلمة بن شبيب في كتاب فضائل رمضان وغيره وفي إسناده مقال وقد روي من وجه آخر عن عكرمة عن ابن عباس رضي الله عنهما موقوفا بعضه وقد روي معناه مرفوعا من وجوه أخر فيها ضعف: من وفى ما عليه من العمل كاملا وفى له الأجر كاملا ومن سلم ما عليه وفرا تسلم ماله نقدا لا مؤخرا.
ما بعتكم مهجتي إلا بوصلكم ... ولا أسلمها إلا يدا بيد
فإن وفيتم بما قلتم وفيت أنا ... و إن أبيتم يكون الرهن تحت يدي
و من نقص من العمل الذي عليه نقص من الأجر بحسب نقصه فلا يلم إلا

(1/208)

نفسه قال سلمان: الصلاة مكيال فمن وفى وفي له ومن طفف فقد علمتم ما قيل في المطففين فالصيام وسائر الأعمال على هذا المنوال من وفاها فهو من خيار عباد الله الموفين ومن طفف فيها فويل للمطففين أما يستحي من يستوفي مكيال شهواته ويطفف في مكيال صيامه وصلاته إلا بعد المدين في الحديث: "أسوأ الناس سرقة الذي يسرق صلاته" إذا كان الويل لمن طفف مكيال الدنيا فكيف حال من طفف مكيال الدين: {فَوَيْلٌ لِلْمُصَلِّينَ ، الَّذِينَ هُمْ عَنْ صَلاتِهِمْ سَاهُونَ} [الماعون: 4, 5].
غدا توفى النفوس ما كسبت ... و يحصد الزارعون ما زرعوا
إن أحسنوا أحسنوا لأنفسهم ... و إن أسؤا فبئس ما صنعوا
كان السلف الصالح يجتهدون في إتمام العمل وإكماله وإتقانه ثم يهتمون بعد ذلك بقبوله ويخافون من رده وهؤلاء الذين: {يُؤْتُونَ مَا آتَوْا وَقُلُوبُهُمْ وَجِلَةٌ} [المؤمنون: 60] روي عن علي رضي الله عنه قال: كونوا لقبول العمل أشد اهتماما منكم بالعمل ألم تسمعوا الله عز وجل يقول: {إِنَّمَا يَتَقَبَّلُ اللَّهُ مِنَ الْمُتَّقِينَ} [المائدة: 27] وعن فضالة بن عبيد قال: لأن أكون أعلم أن الله قد تقبل مني مثقال حبة من خردل أحب إلي من الدنيا وما فيها لأن الله يقول: {إِنَّمَا يَتَقَبَّلُ اللَّهُ مِنَ الْمُتَّقِينَ} [المائدة: 27] قال ابن دينار: الخوف على العمل أن لا يتقبل أشد من العمل وقال عطاء السلمي: الحذر الاتقاء على العمل أن لا يكون لله وقال عبد العزيز بن أبي رواد: أدركتهم يجتهدون في العمل الصالح فإذا فعلوه وقع عليهم الهم أيقبل منهم أم لا.
قال بعض السلف كانوا يدعون الله ستة أشهر أن يبلغهم شهر رمضان ثم يدعون الله ستة أشهر أن يتقبله منهم خرج عمر بن عبد العزيز رحمه الله في يوم عيد فطر فقال في خطبته: أيها الناس إنكم صمتم لله ثلاثين يوما وقمتم ثلاثين ليلة وخرجتم اليوم تطلبون من الله أن يتقبل منكم كان بعض السلف يظهر عليه الحزن يوم عيد الفطر فيقال له: إنه يوم فرح وسرور فيقول: صدقتم ولكني عبد أمرني مولاي أن أعمل له عملا فلا أدري أيقبله مني أم لا؟.
رأى وهب بن الورد قوما يضحكون في يوم عيد فقال: إن كان هؤلاء تقبل منهم صيامهم فما هذا فعل الشاكرين وإن كان لم يتقبل منهم صيامهم فما هذا فعل الخائفين وعن الحسن قال: إن الله جعل شهر رمضان مضمارا لخلقه يستبقون

(1/209)

فيه بطاعته إلى مرضاته فسبق قوم ففازوا وتخلف آخرون فخابوا فالعجب من اللاعب الضاحك في اليوم الذي يفوز فيه المحسنون ويخسر فيه المبطلون.
لعلك غضبان وقلبي غافل ... سلام على الدارين إن كنت راضيا
روي عن علي رضي الله عنه أنه كان ينادي في آخر ليلة من شهر رمضان: يا ليت شعري من هذا المقبول فنهنيه ومن هذا المحروم فنعزيه وعن ابن مسعود أنه كان يقول: من هذا المقبول منا فنهنيه ومن هذا المحروم منا فنعزيه أيها المقبول هنيئا لك أيها المردود جبر الله مصيبتك.
ليت شعري من فيه يقبل منا ... فيهنا يا خيبة المردود
من تولى عنه بغير قبول ... أرغم الله أنفه بخزي شديد
ماذا فات من فاته خير رمضان وأي شيء أدرك من أدركه فيه الحرمان كم بين من حظه فيه القبول والغفران ومن كان حظه فيه الخيبة والخسران رب قائم حظه من قيامه السهر وصائم حظه من صيامه الجوع والعطش.
ما أصنع هكذا جرى المقدور ... الجبر لغيري وأنا المكسور
أسير ذنب مقيد مهجور ... هل يمكن أن يغير المقدور
غيره.
سار القوم والشفاء يقعدني ... حازوا القرب والجفا يبعدني
حسبي حسبي إلى متى تطردني ... أعداي داني وكلهم يقصدني
غيره:
"أسباب هواك أوهنت أسبابي ... من بعد جفاك فالضنى أولى بي
ضاقت حيلي وأنت تدري ما بي ... فارحم فالعبد واقف بالباب
شهر رمضان تكثر فيه أسباب الغفران فمن أسباب المغفرة فيه صيامه وقيامه وقيام ليلة القدر فيه كما سبق.
ومنها: تفطير الصوام والتخفيف عن المملوك وهما مذكوران في حديث سلمان المرفوع.
ومنها: الذكر وفي حديث مرفوع: "ذاكر الله في رمضان مغفور له" .
ومنها: الإستغفار والإستغفار طلب المغفرة.

(1/210)

ودعاء الصائم مستجاب في صيامه وعند فطره ولهذا كان ابن عمر إذا أفطر يقول: اللهم يا واسع المغفرة اغفر لي وفي حديث أبي هريرة رضي الله عنه المرفوع في فضل شهر رمضان "ويغفر فيه إلا لمن أبى" قالوا: يا أبا هريرة ومن يأبى؟ قال: "يأبى أن يستغفر الله".
ومنها: استغفار الملائكة للصائمين حتى يفطروا وقد تقدم ذكره.
فلما كثرت أسباب المغفرة في رمضان كان الذي تفوته المغفرة فيه محروما غاية الحرمان وفي صحيح ابن حبان عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم صعد المنبر فقال: "آمين آمين آمين" قيل: يا رسول الله إنك صعدت المنبر فقلت: "آمين آمين آمين؟ فقال: "إن جبريل أتاني فقال: من أدرك شهر رمضان فلم يغفر له فدخل النار فأبعده الله قل آمين فقلت آمين ومن أدرك أبويه أو أحدهما فلم يبرهما فمات فدخل النار فأبعده الله قل آمين فقلت آمين ومن ذكرت عنده فلم يصل عليك فمات فدخل النار فأبعده الله قل آمين فقلت آمين" وخرجه الإمام أحمد والترمذي وابن حبان أيضا من وجه آخر عن أبي هريرة رضي الله عنه مرفوعا بلفظ: "رغم أنفه" وحسنه الترمذي وقال سعيد عن قتادة: كان يقال: من لم يغفر له في رمضان فلن يغفر له فيما سواه وفي حديث آخر: إذا لم يغفر له في رمضان فمتى يغفر لمن لا يغفر له في هذا الشهر من يقبل من رد في ليلة القدر متى يصلح من لا يصلح في رمضان حتى يصلح من كان به فيه من داء الجهالة والغفلة مرضان كل مالا يثمر من الأشجار في أوان الثمار فإنه يقطع ثم يوقد في النار من فرط في الزرع في وقت البدار لم يحصد يوم الحصاد غير الندم والخسارة.
ترحل شهر الصبر والهفاه وانصرما ... و اختص بالفوز في الجنات من خدما
وأصبح الغافل المسكين منكسرا ... مثلي فيا ويحه يا عظم ما حرما
من فاته الزرع في وقت البدار فما ... تراه يحصد إلا الهم والندما
شهر رمضان شهر أوله رحمه وأوسطه مغفرة وآخره عتق من النار روي هذا عن النبي صلى الله عليه وسلم من حديث سلمان الفارسي خرجه ابن خزيمة في صحيحه وروي عنه أيضا من حديث أبي هريرة رضي الله عنه خرجه ابن أبي الدنيا وغيره والشهر كله شهر رحمة ومغفرة وعتق ولهذا في الحديث الصحيح: "إنه تفتح فيه أبواب الرحمة" وفي الترمذي وغيره: "إن لله عتقاء من النار وذلك كل ليلة" ولكن الأغلب على أوله الرحمة وهي للمحسنين المتقين قال الله تعالى: {إِنَّ رَحْمَتَ اللَّهِ قَرِيبٌ

(1/211)

مِنَ الْمُحْسِنِينَ} [لأعراف: 56] وقال الله تعالى: {وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ} [لأعراف: 156] فيفاض على المتقين في أول الشهر خلع الرحمة والرضوان ويعامل أهل الإحسان بالفضل والإحسان وأما أوسط الشهر فالأغلب عليه المغفرة فيغفر فيه للصائمين وإن ارتكبوا بعض الذنوب الصغائر فلا يمنعهم من المغفرة كما قال الله تعالى: {وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِلنَّاسِ عَلَى ظُلْمِهِمْ} [الرعد: 6] وأما آخر الشهر فيعتق من النار من أوبقته الأوزار واستوجب النار بالذنوب الكبار.
وفي حديث ابن عباس المرفوع: " لله في كل ليلة من شهر رمضان عند الإفطار ألف ألف عتيق من النار كلهم قد استوجبوا النار فإذا كان آخر ليلة من شهر رمضان أعتق الله في ذلك اليوم بعدد ما أعتق من أول الشهر إلى آخره" .
وخرجه سلمة بن شبيب وغيره وإنما كان يوم الفطر من رمضان عيدا لجميع الأمة لأنه تعتق فيه أهل الكبائر من الصائمين من النار فيلتحق فيه المذنبون بالأبرار كما أن يوم النحر هو العيد الكبر لأن قبله يوم عرفة وهو اليوم الذي لا يرى في يوم من الدنيا أكثر عتقا من النار منه فمن أعتق من النار في اليومين فله يوم عيد ومن فاته العتق في اليومين فله يوم وعيد.
ليس عيد المحب قصد المصلى ... وانتظار الأمير والسلطان
إنما العيد أن تكون لدى الله ... كريما مقربا في أمان
و رؤي بعض العارفين ليلة عيد في فلاة يبكي على نفسه وينشد:
بحرمة غربتي كم ذا الصدود ... ألا تعطف على ألا تجود
سرور العيد قد عم النواحي ... و حزني في ازدياد لا يبيد
فإن اقترفت خلال سوء ... فعذري في الهوى أن لا أعود
لما كانت المغفرة والعتق كل منهما مرتبا على صيام رمضان وقيامه أمر الله سبحانه وتعالى عند إكمال العدة بتكبيره وشكره فقال: {وَلِتُكْمِلُوا الْعِدَّةَ وَلِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ وَلَعَلَّكُمْ تَشْكُرُونَ} [البقرة: 185] فشكر من أنعم على عباده بتوفيقهم للصيام وإعانتهم عليه ومغفرته لهم وعتقهم من النار أن يذكروه ويشكروه ويتقوه حق تقاته وقد فسر ابن مسعود رضي الله عنه تقواه حق تقواه بأن يطاع فلا يعصى ويذكر فلا ينسى ويشكر فلا يكفر فيا أرباب الذنوب العظيمة الغنيمة الغنيمة في هذه الأيام الكريمة فما منها عوض ولا لها قيمة فكم يعتق فيها من النار من ذي.

(1/212)

جريرة وجريمة فمن أعتق فيها من النار فقد فاز بالجائزة العظيمة والمنحة الجسيمة.
يا من أعتقه مولاه من النار إياك أن تعود بعد أن صرت حرا إلى رق الأوزار أيبعدك مولاك من النار وتتقرب منها وينقذك منها وأنت توقع نفسك فيها ولا تحيد عنها.
وإن امرءا ينجو من النار بعدما ... تزود من أعمالها لسعيد
إن كانت الرحمة للمحسنين فالمسيء لا ييأس منها وإن تكن المغفرة مكتوبة للمتقين فالظالم لنفسه غير محجوب عنها غيره.
إن كان عفوك لا يرجوه ذو خطأ ... فمن يجود على العاصين بالكرم
غيره:
إن كان لا يرجوك إلا محسن ... فمن الذي يرجو ويدعو المذنب
لم لا يرجى العفو من ربنا وكيف لا يطمع في حلمه وفي الصحيح: أنه بعبده أرحم من أمه: {قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لا تَقْنَطُوا مِنْ رَحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعاً} [الزمر: 53].
فيا أيها العاصي وكلنا ذلك لا تقنط من رحمة الله بسوء أعمالك فكم يعتق من النار في هذه الأيام من أمثالك فأحسن الظن بمولاك وتب إليه فإنه لا يهلك على الله هالك.
إذا أوجعتك الذنوب فداوها ... برفع يد بالليل والليل مظلم
ولا تقنطن من رحمة الله إنما ... قنوطك منها من ذنوبك أعظم
فرحمته للمحسنين كرامة ... ورحمته للمذنبين تكرم
ينبغي لمن يرجو العتق في شهر رمضان من النار أن يأتي بأسباب توجب العتق من النار وهي متيسرة في هذا الشهر وكان أبو قلابة يعتق في آخر الشهر جارية حسناء مزينة يرجو بعتقها العتق من النار وفي حديث سلمان الفارسي المرفوع الذي في صحيح ابن خزيمة: "من فطر صائما كان عتقا له من النار ومن خفف فيه عن مملوكه كان له عتقا من النار" وفيه أيضا: "فاستكثروا فيه من أربع خصال: خصلتين: ترضون بها ربكم وخصلتين: لا غناء لكم عنهما فأما الخصلتان اللتان ترضون بهما ربكم: شهادة أن لا إله إلا الله والإستغفار وأما اللتان لا غناء لكم عنهما: فتسألون الله الجنة وتستعيذون به من النار" فهذه الخصال الأربعة المذكورة في الحديث كل منها سبب العتق والمغفرة: فأما كلمة التوحيد:

(1/213)

فإنها تهدم الذنوب وتمحوها محوا ولا تبقي ذنبا ولا يسبقها عمل وهي تعدل عتق الرقاب الذي يوجب العتق من النار ومن أتى بها أربع مرار حين يصبح وحين يمسي أعتقه الله من النار ومن قالها مخلصا من قلبه حرمه الله على النار وأما كلمة الإستغفار: فمن أعظم أسباب المغفرة فإن الإستغفار دعاء بالمغفرة ودعاء الصائم مستجاب في حال صيامه وعند فطره وقد سبق حديث أبي هريرة المرفوع: "يغفر فيه ـ يعني شهر رمضان ـ إلا لمن أبى قالوا: يا أبا هريرة ومن أبى؟ قال: من أبى أن يستغفر الله عز وجل" قال الحسن: أكثروا من الإستغفار فإنكم لا تدرون متى تنزل الرحمة وقال لقمان لابنه: يا بني عود لسانك الإستغفار فإن لله ساعات لا يرد فيهن سائلا وقد جمع الله بين التوحيد والإستغفار في قوله تعالى: {فَاعْلَمْ أَنَّهُ لا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنْبِكَ} [محمد: 19] وفي بعض الآثار: أن إبليس قال: أهلكت الناس بالذنوب وأهلكوني بلا إله إلا الله والإستغفار والإستغفار ختام الأعمال الصالحة كلها فيختم به الصلاة والحج وقيام الليل ويختم به المجالس فإن كانت ذكرا كان كالطابع عليها وإن كانت لغوا كان كفارة لها فكذلك ينبغي أن تختم صيام رمضان بالاستغفار وكتب عمر بن عبد العزيز إلى الأمصار يأمرهم بختم رمضان بالاستغفار وصدقة الفطر فإن الفطر طهرة للصائم من اللغو والرفث والإستغفار يرقع ما تخرق من الصيام باللغو والرفث ولهذا قال بعض العلماء المتقدمين: إن صدقة الفطر للصائم كسجدتي السهو للصلاة وقال عمر بن عبد العزيز في كتابه قولوا كما قال أبوكم آدم: {رَبَّنَا ظَلَمْنَا أَنْفُسَنَا وَإِنْ لَمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ} [لأعراف: 23] وقولوا كما قال نوح عليه السلام: {وَإِلَّا تَغْفِرْ لِي وَتَرْحَمْنِي أَكُنْ مِنَ الْخَاسِرِينَ} [هود: 47] وقولوا كما قال موسى عليه السلام: {رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي} [القصص: 16] وقولوا كما قال ذو النون عليه السلام: {سُبْحَانَكَ إِنِّي كُنْتُ مِنَ الظَّالِمِينَ} [الانبياء: 87].
ويروى عن أبي هريرة رضي الله عنه قال: الغيبة تخرق الصيام والإستغفار يرقعه فمن استطاع منكم أن يجيء بصوم مرقع فليفعل وعن ابن المنكدر معنى ذلك: الصيام جنة من النار ما لم يخرقها والكلام السيء يخرق هذه الجنة والاستغفار يرقع ما تخرق منها فصيامنا هذا يحتاج إلى استغفار نافع وعمل صالح له شافع كم نخرق صيامنا بسهام الكلام ثم نرقعه وقد اتسع الخرق على الراقع كم نرفو.

(1/214)

خروقه بمخيط الحسنات ثم نقطعه بحسام السيئات القاطع كان بعض السلف إذا صلى صلاة استغفر من تقصيره فيها كما يستغفر المذنب من ذنبه إذا كان هذا حال المحسنين في عباداتهم فكيف حال المسيئين مثلنا في عباداتهم ارحموا من حسناته كلها سيئات وطاعاته كلها غفلات.
أستغفر الله من صيامي ... طول زماني ومن صلاتي
يوم يرى كله خروق ... و صلاته أيما صلاة
مستيقظ في الدجى ولكن ... أحسن من يقظتي سنأتي
و قريب من هذا أمر النبي عليه السلام لعائشة رضي الله عنها في ليلة القدر بسؤال العفو فإن المؤمن يجتهد في شهر رمضان في صيامه وقيامه فإذا قرب فراغه وصادف ليلة القدر لم يسأل الله تعالى إلا العفو كالمسيء المقصر كان صلة بن أشيم يحي الليل ثم يقول في دعائه عند السحر: اللهم إني أسألك أن تجيرني من النار ومثلي يجترىء أن يسألك الجنة كان مطرف يقول: اللهم ارض عنا فأن لم ترض عنا فاعف عنا قال يحيى بن معاذ: ليس بعارف من لم يكن غاية أمله من الله العفو.
إن كنت لا أصلح للقرب ... فشأنكم عفو عن الذنب
أنفع الاستغفار ما قارنته التوبة وهي حل عقدة الإصرار فمن استغفر بلسانه وقلبه على المعصية معقود وعزمه أن يرجع إلى المعاصي بعد الشهر ويعود فصومه عليه مردود وباب القبول عنه مسدود قال كعب: من صام رمضان وهو يحدث نفسه أنه إذا أفطر بعد رمضان أنه لا يعصي الله دخل الجنة بغير مسألة ولا حساب ومن صام رمضان وهو يحدث نفسه إذا أفطر بعد رمضان عصى ربه فصيامه عليه مردود وخرجه مسلمة بن شبيب.
ولولا التقى ثم النهى خشية الردى ... لعاصيت في وقت الصبا كل واجب
قضى ما قضى فيما مضى ثم لا يرى ... له عودة أخرى لليالي الغوائب
و في سنن أبي داود وغيره عن أبي بكرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "لا يقولن أحدكم: صمت رمضان كله ولا قمت رمضان كله" قال أبو بكرة: فلا أدري أكره التزكية أم لا بد من غفلة.
أين من كان إذا صام صان الصيام وإذا قام استقام في القيام أحسنوا الإسلام ثم ارحلوا بسلام ما بقي إلا من إذا صام افتخر بصيامه وصال وإذا قام عجب.

(1/215)

بقيامه وقال: كم بين خلى وشجى وواجد وفاقد وكاتم ومبدي وأما سؤال الجنة والاستعاذة من النار فمن أهم الدعاء وقال النبي صلى الله عليه وسلم: "حولها ندندن" فالصائم يرجى استجابة دعائه فينبغي أن لا يدعو إلا بأهم الأمور قال أبو مسلم: ما عرضت لي دعوة إلا صرفتها إلى الاستعاذة من النار وقال: {لا يَسْتَوِي أَصْحَابُ النَّارِ وَأَصْحَابُ الْجَنَّةِ أَصْحَابُ الْجَنَّةِ هُمُ الْفَائِزُونَ} [الحشر:20].
في الحديث: "تعرضوا لنفحات رحمة بكم فإن لله نفحات من رحمته" : {يُصِيبُ بِهِ مَنْ يَشَاءُ مِنْ عِبَادِهِ} [يونس: 107] فمن أصابته سعد سعادة لا يشقى بعدها بدا فإن أعظم نفحاته مصادفة دعوة الإجابة يسأل العبد فيها الجنة والنجاة من النار فيجاب سؤاله فيفوز بسعادة الأبد قال الله تعالى: {فَمَنْ زُحْزِحَ عَنِ النَّارِ وَأُدْخِلَ الْجَنَّةَ فَقَدْ فَازَ} [آل عمران: 185] وقال: {فَأَمَّا الَّذِينَ شَقُوا فَفِي النَّارِ لَهُمْ فِيهَا زَفِيرٌ وَشَهِيقٌ} [هود:106] إلى قوله: {وَأَمَّا الَّذِينَ سُعِدُوا فَفِي الْجَنَّةِ} [هود: 108].
ليس السعيد الذي دنياه تسعده ... إن السعيد الذي ينجى من النار
عباد الله إن شهر رمضان قد عزم على الرحيل ولم يبق منه إلا القليل فمن منكم أحسن فيه فعليه التمام ومن فرط فليختمه بالحسنى والعمل بالختام فاستغنموا منه ما بقي من الليالي اليسيرة والأيام واستودعوه عملا صالحا يشهد لكم به عند الملك العلام وودعوه عند فراقه بأزكى تحية وسلام.
سلام من الرحمن كل أوان ... على خير شهر قد مضى وزمان
سلام على الصيام فإنه ... أمان من الرحمن كل أمان
لئن فنيت أيامك الغر بغتة ... فما الحزن من قلبي عليك بفان
لقد ذهبت أيامه وما أطعتم وكتبت عليكم فيه آثامه وما أضعتم وكأنكم بالمشمرين فيه وقد وصلوا وانقطعتم أترى ما هذا التوبيخ لكم أو ما سمعتم.
ما ضاع من أيامنا هل يعزم ... هيهات والأزمان كيف تقوم
يوم بأرواح تباع وتشترى ... و أخوه ليس يسام فيه درهم
قلوب المتقنين إلى هذا الشهر تحن ومن ألم فراقه تئن.
دهاك الفراق فما تصنع ... أتصبر للبين أم تجزع
إذا كنت تبكي وهم جيرة ... فكيف تكون إذا ودعوا

(1/216)

كيف لا تجرى للمؤمن على فراقه دموع وهو لا يدري هل بقي له في عمره إليه رجوع.
تذكرت أياما مضت ولياليا ... خلت فجرت من ذكرهن دموع
ألا هل لها يوما من الدهر عودة ... وهل لي إلى يوم الوصال رجوع
وهل بعد إعاض الحبيب تواصل ... وهل لبدور قد أفلن طلوع
أين حرق المجتهدين في نهاره أين قلق المجتهدين في أسحاره.
اسمع أنين العاشقين ... إن استطعت له سماعا
راح الحبيب فشيعته ... مدامعي تهمي سراعا
لو كلف الجبل الأصم ... فراق إلف ما استطاعا
إذا كان هذا جزع من ربح فيه, فكيف حال من خسر في أيامه ولياليه ماذا ينفع المفرط فيه بكاؤه وقد عظمت فيه مصيبته وجل عزاؤه كم نصح المسكين فما قبل النصح كم دعي إلى المصالحة فما أجاب إلى الصلح كم شاهد الواصلين فيه وهو متباعد كم مرت به زمر السائرين وهو قاعد حتى إذا ضاق به الوقت وخاف المقت ندم على التفريط حين لا ينفع الندم وطلب الإستدراك في وقت العدم.
أتترك من تحب وأنت جار ... وتطلبهم وقد بعد المزار
وتبكي بعد نأيهم اشتياقا ... وتسأل في المنازل أين ساروا
تركت سؤالهم وهم حضور ... وترجو أن تخبرك الديار
فنفسك لم ولا تلم المطايا ... ومت كمدا فليس لك اعتذار
يا شهر رمضان ترفق دموع المحبين تدفق قلوبهم من ألم الفراق تشقق عسى وقفة للوداع تطفىء من نار الشوق ما أحرق عسى ساعة توبة وإقلاع ترفو من الصيام كلما تخرق عسى منقطع عن ركب المقبولين يلحق عسى أسير الأوزار يطلق عسى من استوجب النار يعتق.
عسى وعسى من قبل وقت التفرق ... إلى كل ما ترجو من الخير تلتقى
فيجبر مكسور ويقبل تائب ... و يعتق خطاء ويسعد من شقى

(1/217)

وظائف شوال
المجلس الأول: في صيام شوال كله وإتباع رمضان بصيام ستة أيام من شوال
...
وظائف شوال.
وفيه مجالس:
المجلس الأول في صيام شوال كله وإتباع رمضان بصيام ستة أيام من شوال.
خرج مسلم من حديث أبي أيوب الأنصاري رضي الله عنه عن النبي صلى الله عليه وسلم قال: "من صام رمضان ثم أتبعه ستا من شوال كان كصيام الدهر" ثم اختلف في هذا الحديث وفي العمل به: فمنهم من صححه ومنهم من قال: هو موقوف قاله: ابن عيينة وغيره وإليه يميل الإمام أحمد ومنهم من تكلم في إسناده وأما العمل به فاستحب صيام ستة من شوال أكثر العلماء روي ذلك عن ابن عباس رضي الله عنهما وطاوس والشعبي وميمون بن مهران وهو قول ابن المبارك والشافعي وأحمد واسحاق وأنكر ذلك آخرون.
وروي عن الحسن أنه كان إذا ذكر عنده صيام هذه الستة قال: لقد رضي الله بهذا الشهر لسنة كلها ولعله إنما أنكر على من اعتقد وجوب صيامها وأنه لا يكتفي بصيام رمضان عنها في الوجوب وظاهر كلامه يدل على هذا وكرهها الثوري وأبو حنيفة وأبو يوسف وعلل أصحابهما ذلك مشابهة أهل الكتاب يعنون في الزيادة في صيامه المفروض عليهم ما ليس منه وأكثر المتأخرين من مشايخهم قالوا: لا بأس به وعللوا أن الفطر قد حصل بفطر يوم العيد حكى ذلك صاحب الكافي منهم وكان مهدي يكرهها ولا ينهى عنها وكرهها أيضا مالك وذكر في الموطأ: أنه لم ير أحدا من أهل العلم يفعل ذلك وقد قيل: إنه كان يصومها في نفسه وإنما كرهها على وجه يخشى منه أن يعتقد فريضتها لئلا يزاد في رمضان ما ليس منه.
وأما الذين استحبوا صيامها فاختلفوا في صيامها على ثلاثة أقوال:
أحدها : أنه يستحب صيامها من أول الشهر متتابعة وهو قول الشافعي وابن

(1/218)

المبارك وقد روي في حديث أبي هريرة رضي الله عنه مرفوعا: "من صام ستة أيام بعد الفطر متتابعة فكأنما صام السنة" خرجه الطبراني وغيره من طرق ضعيفة وروي مرفوعا وروي عن ابن عباس رضي الله عنهما من قوله بمعناه بإسناد ضعيف أيضا.
والثاني : إنه لا فرق بين أن يتابعها أو يفرقها من الشهر كله وهما سواء وهو قول وكيع وأحمد.
والثالث : أنها لا تصام عقب يوم الفطر فإنها أيام أكل وشرب ولكن يصام ثلاثة أيام قبل أيام البيض وأيام البيض أو بعدها وهذا قول معمر وعبد الرزاق وروي عن عطاء حتى روي عنه أنه كره لمن عليه صيام من قضاء رمضان أن يصومه ثم يصله بصيام تطوع وأمر بالفطر بينهما وهو قول شاذ.
وأكثر العلماء على: أنه لا يكره صيام ثاني يوما لفطر وقد دل عليه حديث عمران بن حصين رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال لرجل: "إذا أفطرت فصم" وقد ذكرناه في صيام آخر شعبان وقد سرد طائفة من الصحابة والتابعين الصوم إلا يوم الفطر والأضحى وقد روي عن أم سلمة أنها كانت تقول لأهلها من كان عليه رمضان فليصمه الغد من يوم الفطر فمن صام الغد من يوم الفطر فكأنما صام رمضان وفي إسناده ضعف وعن الشعبي قال: لإن أصوم يوما بعد رمضان أحب إلي من أن أصوم الدهر كله ويروى بإسناد ضعيف عن أين عمر مرفوعا: "من صام بعد الفطر يوما فكأنما صام السنة" وبإسناده ضعف عن ابن عباس رضي الله عنهما مرفوعا: "الصائم بعد رمضان كالكار بعد الفار" .
و أما صيام شوال كله: ففي حديث رجل من قريش سمع النبي صلى الله عليه وسلم يقول: "من صام رمضان وشوالا والأربعاء والخميس دخل الجنة" وخرجه الإمام أحمد والنسائي وخرج الإمام أحمد وأبو داود والنسائي والترمذي من حديث مسلم القرشي عن النبي صلى الله عليه وسلم أنه سئل عن صيام الدهر؟ فقال: "إن لأهلك عليك حقا فصم رمضان والذي يليه وكل أربعة وخميس فإذا أنت قد صمت الدهر وأفطرت" وخرج ابن ماجه بإسناد منقطع أن أسامة بن زيد كان يصوم الأشهر الحرم فقال له رسول الله صلى الله عليه وسلم: "صم شوالا" فترك الأشهر الحرم لم يزل يصوم شوالا حتى مات وخرجه أبو يعلى الموصلي بإسناد متصل عن أسامة قال كنت أصوم شهرا من السنة فقال لي رسول الله صلى الله عليه وسلم "أين أنت من شوال" فكان أسامة إذا أفطر أصبح الغد صائما من شوال حتى يأتي على آخره وصيام شوال كصيام شعبان لأن كلا الشهرين حريم لشهر رمضان وهما يليانه وقد ذكرنا في فضل

(1/219)

صيام شعبان أن الأظهر أن صيامهما أفضل من صيام الأشهر الحرم والإختلاف في ذلك وإنما كان صيام رمضان واتباعه بست من شوال يعدل صيام الدهر لأن الحسنة بعشر أمثالها وقد جاء ذلك مفسرا من حديث ثوبان رضي الله عنه عن النبي صلى الله عليه وسلم قال: "صيام رمضان بعشرة أشهر وصيام ستة أيام بشهرين فذلك صيام سنة" يعني رمضان وستة أيام من شوال بعده خرجه الإمام أحمد والنسائي وهذا لفظه وابن حبان في صحيحه وصححه أبو حاتم الرازي.
وقال الإمام أحمد: ليس في حديث الرازي أصح منه وتوقف فيه في رواية أخرى ولا فرق في ذلك بين أن يكون شهر رمضان ثلاثين أو تسعا وعشرين وعلى هذا حمل بعضهم قول النبي صلى الله عليه وسلم "شهرا عيد لا ينقصان رمضان وذو الحجة" وقال: المراد كمال آخره سواء كان ثلاثين أو تسعا وعشرين وأنه اتبع بستة أيام من شوال فإنه يعدل صيام الدهر على كل حال.
وكره إسحاق ابن راهويه أن يقال لشهر رمضان: أنه ناقص وإن كان تسعا وعشرين لهذا المعنى فإن قال قائل: فلو صام هذه الستة أيام من غير شوال يحصل له هذا الفضل؟ فكيف خص صيامها من شوال؟ قيل: صيامها من شوال يلتحق بصيام رمضان في الفضل فيكون له أجر صيام الدهر فرضا ذكر ذلك ابن المبارك وذكر: أنه في بعض الحديث حكاه الترمذي في جامعه ولعله أشار إلى ما روي عن أم سلمة رضي الله عنها: أن من صام الغد من يوم الفطر فكأنما صام رمضان.
وفي معاودة الصيام بعد رمضان فوائد عديدة:
منها: أن صيام ستة أيام من شوال بعد رمضان يستكمل بها أجر صيام الدهر كله كما سبق.
ومنها: أن صيام شوال وشعبان كصلاة السنن الرواتب قبل الصلاة المفروضة وبعدها فيكمل بذلك ما حصل في الفرض من خلل ونقص فإن الفرائض تجبر أو تكمل بالنوافل يوم القيامة كما ورد ذلك عن النبي صلى الله عليه وسلم من وجوه متعددة وأكثر الناس في صيامه للفرض نقص وخلل فيحتاج إلى ما يجبره ويكمله من الأعمال ولهذا نهى النبي صلى الله عليه وسلم: أن يقول الرجل صمت رمضان كله أو قمته كله قال الصحابي فلا أدري أكره التزكية أم لا بد من الغفلة وكان عمر بن عبد العزيز رحمه الله يقول: من لم يجد ما يتصدق به فليصم يعني من لم يجد ما يخرجه صدقة الفطر في آخر رمضان فليصم بعد الفطر فإن الصيام يقوم مقام

(1/220)

الإطعام في التكفير للسيئات كما يقوم مقامه في كفارات الإيمان وغيرها من الكفارات في مثل كفارات القتل والوطء في رمضان والظهار.
ومنها: أن معاودة الصيام بعد صيام رمضان علامة على قبول صوم رمضان فإن الله إذا تقبل عمل عبد وفقه لعمل صالح بعده كما قال بعضهم: ثواب الحسنة الحسنة بعدها فمن عمل حسنة ثم اتبعها بعد بحسنة كان ذلك علامة على قبول الحسنة الأولى كما أن من عمل حسنة ثم اتبعها بسيئة كان ذلك علامة رد الحسنة وعدم قبولها.
ومنها: أن صيام رمضان يوجب مغفرة ما تقدم من الذنوب كما سبق ذكره وأن الصائمين لرمضان يوفون أجورهم في يوم الفطر وهو يوم الجوائز فيكون معاودة الصيام بعد الفطر شكرا لهذه النعمة فلا نعمة أعظم من مغفرة الذنوب كان النبي صلى الله عليه وسلم يقوم حتى تتورم قدماه فيقال له: أتفعل هذا وقد غفر الله لك ماتقدم من ذنبك وما تأخر؟ فيقول: "أفلا أكون عبدا شكورا" .
وقد أمر الله سبحانه وتعالى عباده بشكر نعمة صيام رمضان بإظهار ذكره وغير ذلك من أنواع شكره فقال: {وَلِتُكْمِلُوا الْعِدَّةَ وَلِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ وَلَعَلَّكُمْ تَشْكُرُونَ} [البقرة: 185] فمن جملة شكر العبد لربه على توقيفه لصيام رمضان وإعانته عليه ومغفرة ذنوبه أن يصوم له شكرا عقب ذلك كان بعض السلف إذا وفق لقيام ليلة من الليالي أصبح في نهاره صائما ويجعل صيامه شكرا للتوفيق للقيام وكان وهب بن الورد يسئل عن ثواب شيء من الأعمال كالطواف ونحوه؟ فيقول: لا تسألوا عن ثوابه ولكن اسألوا ما الذي على من وفق لهذا العمل من الشكر للتوفيق والإعانة عليه.
إذا أنت لم تزدد على كل نعمة ... لموليكها شكرا فلست بشاكر
على كل نعمة على العبد من الله في دين أو دنيا يحتاج إلى شكر عليها ثم للتوفيق للشكر عليها نعمة أخرى تحتاج إلى شكر ثان ثم التوفيق للشكر الثاني نعمة أخرى يحتاج إلى شكر أخر وهكذا أبدا فلا يقدر العبد غلى القيام بشكر النعم وحقيقة الشكر الإعتراف بالعجز عن الشكر كما قيل:
إذا كان شكري نعمة الله نعمة ... علي له في مثلها يجب الشكر
فكيف بلوغ الشكر إلا بفضله ... وإن طالت الأيام واتصل العمر
قال أبو عمر الشيباني: قال موسى عليه السلام يوم الطور: يا رب إن أنا.

(1/221)

صليت فمن قبلك وإن أنا تصدقت فمن قبلك وإن بلغت رسالاتك فمن قبلك فكيف أشكرك؟ قال: يا موسى الآن شكرتني فأما مقابلة نعمة التوفيق كصيام شهر رمضان بارتكاب المعاصي بعده فهو من فعل من بدل نعمة الله كفرا فإن كان قد عزم في صيامه على معاودة المعاصي بعد انقضاء الصيام فصيامه عليه مردود وباب الرحمة في وجهه مسدود قال كعب: من صام رمضان وهو يحدث نفسه إذا أفطر من رمضان لم يعص الله دخل الجنة بغير مسألة ولا حساب ومن صام رمضان وهو يحدث نفسه إذا أفطر عصى ربه فصيامه عليه مردود.
ومنها أن الأعمال التي كان العبد يتقرب بها إلى ربه في شهر رمضان لا تنقطع بانقضاء رمضان بل هي باقية بعد انقضائه ما دام العبد حيا وهذا معنى الحديث المتقدم: أن الصائم بعد رمضان كالكار بعد الفار يعني كالذي يفر من القتال في سبيل الله ثم يعود إليه وذلك لأن كثيرا من الناس يفرح بانقضاء شهر رمضان لاستثقال الصيام وملله وطوله عليه ومن كان كذلك فلا يكاد يعود إلى الصيام سريعا فالعائد إلى الصيام بعد فطره يوم الفطر يدل عوده على رغبته في الصيام وأنه لم يمله ولم يستثقله ولا تكره به.
وفي حديث خرجه الترمذي مرفوعا: "أحب الأعمال إلى الله الحال المرتحل" وفسر بصاحب القرآن يضرب من أوله إلى آخره ومن آخره إلى أوله كلما حل ارتحل والعائد إلى الصيام سريعا بعد فراغ صيامه شبيه بقارىء القرآن إذا فرغ من قراءته ثم عاد في المعنى والله أعلم وقيل لبشر: إن قوما يتعبدون ويجتهدون في رمضان فقال: بئس القوم لا يعرفون لله حقا إلا في شهر رمضان إن الصالح الذي يتعبد ويجتهد السنة كلها سئل الشبلي: أيما أفضل رجب أم شعبان؟ فقال: كن ربانيا ولا تكن شعبانيا كان النبي صلى الله عليه وسلم عمله ديمة وسئلت عائشة رضي الله عنها: هل كان يخص يوما من الأيام؟ فقالت: لا كان عمله ديمة وقالت: كان النبي صلى الله عليه وسلم لا يزيد في رمضان ولا غيره على إحدى عشرة ركعة وقد كان النبي صلى الله عليه وسلم يقضي ما فاته من أوراده في رمضان في شوال فترك في عام اعتكاف العشر الأواخر من رمضان ثم قضاه في شوال فاعتكف العشر الأول منه وسأل رجل أهل صام من شهر شعبان في شوال وقد تقدم عن أم سلمة أنها كانت تأمر أهلها من كان عليه قضاء من شهر رمضان فليبدأ أن يقضيه الغد من يوم الفطر فمن كان عليه قضاء من شهر رمضان فليبدأ بقضائه في شوال فإنه أسرع

(1/222)

لبراءة ذمته وهو أولى من التطوع بصيام ستة من شوال فإن العلماء اختلفوا فيمن عليه صيام مفروض هل يجوز أن يتطوع قبله أو لا وعلى قول من جوز التطوع قبل القضاء فلا يحصل مقصود صيام ستة أيام من شوال إلا لمن أكمل صيام رمضان ثم أتبعه بست من شوال فمن كان عليه قضاء من رمضان ثم بدأ بصيام ست من شوال حيث لم يكمل عدة رمضان لم يحصل له ثواب من صام رمضان ثم أتبعه بست من شوال كما لا يحصل لمن أفطر رمضان لعذر بصيام ستة من شوال آخر صيام السنة بغير إشكال ومن بدأ بالقضاء في شوال ثم أراد أن يتبع ذلك بصيام ستة من شوال بعد تكمله قضاء رمضان كان حسنا لأنه يصير حينئذ قد صام رمضان وأتبعه بست من شوال ولا يحصل له فضل صيام ست من شوال بصوم قضاء رمضان لأن صيام الست من شوال إنما تكون بعد إكمال عدة رمضان.
عمل المؤمن لا ينقضي حتى يأتيه أجله قال الحسن: إن الله لم يجعل لعمل المؤمن أجلا دون الموت ثم قرأ: {وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ} [الحجر:99] هذه الشهور والأعوام والليالي والأيام كلها مقادير الآجال ومواقيت الأعمال ثم تنقضي سريعا وتمضي جميعا والذي أوجدها وابتدعها وخصها بالفضائل وأودعها باق لا يزول ودائم لا يحول هو في جميع الأوقات إله واحد ولأعمال عباده رقيب مشاهد فسبحان من قلب عباده في اختلاف الأوقات بين وظائف الخدم يسبغ عليهم فيها فواضل النعم ويعاملهم بنهاية الجود والكرم لما انقضت الأشهر الحرم الثلاثة الكرام التي أولها الشهر الحرام وآخر شهر الصيام أقبلت الأشهر الثلاثة أشهر الحج إلى بيت الله الحرام فكما أن من صام رمضان وقامه غفر له ما تقدم من ذنبه فمن حج البيت ولم يرفث ولم يفسق رجع من ذنوبه كيوم ولدته أمه فما يمضي من عمر المؤمن ساعة من الساعات إلا والله فيها عليه وظيفة من وظائف الطاعات فالمؤمن يتقلب بين هذه الوظائف ويتقرب بها إلى مولاه وهو راج خائف المحب لا يمل من التقرب بالنوافل إلى مولاه ولا يأمل إلا قربه ورضاه.
ما للمحب سوى إرادة حبه ... إن المحب بكل أمر يضرع
كل وقت يخيله العبد من طاعة مولاه فقد خسره وكل ساعة يغفل فيها عن ذكر الله تكون عليه يوم القيامة ترة فوا أسفاه على زمان ضاع في غير طاعته وواحسرتاه على قلب بات في غير خدمته.

(1/223)

من فاته أن يراك يوما ... فكل أوقاته فوات
وحيثما كنت من بلاد ... فلى إلى وجهك التفات
إليكم هجرتي وقصدي ... وأنتم الموت والحياة
أمنت أن توحشوا فؤادي ... فآنسوا مقتلي ولات
من عمل طاعة من الطاعات وفرغ منها فعلامة قبولها أن يصلها بطاعة أخرى وعلامة ردها أن يعقب تلك الطاعة بمعصية ما أحسن الحسنة بعد السيئة تمحوها وأحسن منها بعد الحسنة تتلوها وما أقبح السيئة بعد الحسنة تمحقها وتعفوها ذنب واحد بعد التوبة أقبح من سبعين ذنبا قبلها النكسة أصعب من الضعفة وربما أهلكت سلوا الله الثبات على الطاعات إلى الممات وتعوذوا به من تقلب لقلوب ومن الحور بعد الكور وما أوحش ذل المعصية بعد عز الطاعة وأوحش منه فقر الطمع بعد غنى القناعة ارحموا عزيز قوم بالمعاصي ذل وغني قوم بالذنوب افتقر.
ترى الحي الأولى بانوا ... على العهد كما كانوا
أم الدهر بهم خانوا ... ودهر المرء خوان
إذا عز بغير الله ... يوما شر هانوا
يا شبان التوبة لاترجعوا إلى ارتضاع ثدي الهوى من بعد الفطام فالرضاع إنما يصلح للأطفال لا للرجال ولكن لا بد من الصبر على مرارة الفطام فإن صبرتم تعوضتم عن لذة الهوى بحلاوة الإيمان في القلوب من ترك شيئا لله لم يجد فقده عوضه الله خيرا منه: {إِنْ يَعْلَمِ اللَّهُ فِي قُلُوبِكُمْ خَيْراً يُؤْتِكُمْ خَيْراً مِمَّا أُخِذَ مِنْكُمْ وَيَغْفِرْ لَكُمْ} [الأنفال: 70] وفي الحديث: "النظر سهم مسموم من سهام إبليس من تركه من خوف الله أعطاه إيمانا يجد حلاوته في قلبه" خرجه الإمام أحمد وهذا الخطاب للشباب فأما الشيخ إذا عاود المعاصي بعد انقضاء رمضان فهو أقبح وأقبح لأن الشباب يؤمل معاودة التوبة في آخر عمره وهو مخاطر فإن الموت قد يعاجله وقد يطرقه بغتة وأما الشيخ فقد شارف مركبه على ساحل بحر المنون فماذا يؤمل.
نعى لك ظل الشباب المشيب ... و نادتك باسم سواك الخطوب
فكن مستعدا لداعي الفناء ... فكل الذي هو آت قريب
...

(1/224)

ألسنا نرى شهوات النفو ... س تفنى وتبقى علينا الذنوب
يخاف على نفسه من يتوب ... فكيف يكون الذي لا يتوب

(1/225)

المجلس الثاني في ذكر الحج وفضله والحث عليه.
في الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "أفضل الأعمال إيمان بالله ورسوله ثم جهاد في سبيل الله ثم حج مبرور" .
هذه الأعمال الثلاثة ترجع في الحقيقة إلى عملين:
أحدهما : الإيمان بالله ورسوله وهو التصديق الجازم بالله وملائكته وكتبه ورسله واليوم الآخر كما فسر النبي صلى الله عليه وسلم الإيمان بذلك في سؤال جبريل وفي غيره من الأحاديث وقد ذكر الله تعالى الإيمان بهذه الأصول في مواضع كثيرة من كتابه كأول البقرة ووسطها وآخرها.
والعمل الثاني: الجهاد في سبيل الله تعالى وقد جمع الله بين هذين الأصلين في مواضع من كتابه كقوله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا هَلْ أَدُلُّكُمْ عَلَى تِجَارَةٍ تُنْجِيكُمْ مِنْ عَذَابٍ أَلِيمٍ ، تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنْفُسِكُمْ} [الصف: 10, 11] الآية وفي قوله: {إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ فِي سَبِيلِ اللَّهِ أُولَئِكَ هُمُ الصَّادِقُونَ} [الحجرات:15] وقد صح عن النبي صلى الله عليه وسلم من غير وجه: أن أفضل الأعمال: الإيمان بالله والجهاد في سبيل الله فالإيمان المجرد يدخل فيه الجوارح عند السلف وأهل الحديث والإيمان المقرون بالعمل يراد به التصديق مع القول وخصوصا إن قرن الإيمان بالله بالإيمان برسوله كما في هذا الحديث فالإيمان القائم بالقلوب أصل كل خير وهو خير ما أوتيه العبد في الدنيا والآخرة وبه يحصل له سعادة الدنيا والآخرة والنجاة من شقاوة الدنيا والآخرة ومتى رسخ الإيمان في القلب انبعثت الجوارح كلها بالأعمال الصالحة واللسان بالكلام الطيب كما قال النبي صلى الله عليه وسلم: "ألا وإن في الجسد مضغة إذا صلحت صلح الجسد كله وإذا فسدت فسد الجسد كله ألا وهي القلب" ولا صلاح للقلب بدون

(1/225)

الإيمان بالله وما يدخل في مسماه من معرفة الله وتوحيده وخشيته ومحبته ورجائه وإجابته والإنابة إليه والتوكل عليه قال الحسن: ليس الإيمان بالتمني ولا بالتحلي ولكنه بما وقر في الصدور وصدقته الأعمال ويشهد لذلك قوله تعالى: {إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَاناً وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ ، الَّذِينَ يُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ ، أُولَئِكَ هُمُ الْمُؤْمِنُونَ حَقّاً} [الأنفال: 2, 4] وفي هذا يقول بعضهم:
ما كل من زوق لي قوله ... يغرني يا صاح تزويقه
من حقق الإيمان في قلبه ... لا بد أن يظهر تحقيقه
فإذا ذاق العبد حلاوة الإيمان ووجد طعمه وحلاوته ظهر ثمرة ذلك على لسانه وجوارحه فاستحلى اللسان ذكر الله وما والاه وسرعت الجوارح إلى طاعة الله فحينئذ يدخل حب الإيمان في القلب كما يدخل حب الماء البارد الشديد برده في اليوم الشديد حره للظمآن الشديد عطشه ويصير الخروج من الإيمان أكره إلى القلوب من الإلقاء في النار وأمر عليها من الصبر ذكر ابن المبارك عن أبي الدرداء رضي الله عنه أنه دخل المدينة فقال لهم: ما لي لا أرى عليكم يا أهل المدينة حلاوة الإيمان والذي نفسي بيده لو أن دب الغابة وجد طعم الإيمان لرؤي عليه حلاوة الإيمان.
لو ذاق طعم الإيمان رضوى ... لكاد من جوده يميد
قد حملوني تكليف عهد ... يعجز عن حمله الحديد
فالإيمان بالله ورسوله وظيفة القلب واللسان ثم يتبعهما عمل الجوارح وأفضلها الجهاد في سبيل الله وهو نوعان: أفضلهما: جهاد المؤمن بعدوه الكافر وقتاله في سبيل الله: فإن فيه دعوة له إلى الإيمان بالله ورسوله ليدخل في الإيمان قال الله تعالى: {كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنْكَرِ وَتُؤْمِنُونَ بِاللَّهِ} [آل عمران: 110] قال أبو هريرة رضي الله عنه في هذه الآية: يجيئون بهم في السلاسل حتى يدخلونهم الجنة وفي الحديث المرفوع: "عجب ربك من قوم يقادون إلى الجنة بالسلاسل" فالجهاد في سبيل الله دعاء الخلق إلى الإيمان بالله ورسوله بالسيف واللسان بعد دعائهم إليه بالحجة والبرهان وقد كان النبي صلى الله عليه وسلم في أول الأمر لا يقاتل قوما حتى يدعوهم فالجهاد به تعلو كلمة الإيمان وتتسع

(1/226)

رقعة الإسلام ويكثر الداخلون فيه وهو وظيفة الرسل وأتباعهم وبه تصير كلمة الله هي العليا والمقصود منه أن يكون الدين كله لله والطاعة له كما قال تعالى: {وَقَاتِلُوهُمْ حَتَّى لا تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلَّهِ} [الأنفال: 39] والمجاهد في سبيل الله هو المقاتل لتكون كلمة الله هي العليا خاصة.
والنوع الثاني من الجهاد: جهاد النفس في طاعة الله كما قال النبي صلى الله عليه وسلم: "المجاهد من جاهد نفسه في الله" وقال بعض الصحابة لمن سأله عن الغزو؟: ابدأ بنفسك فاغزها وابدأ بنفسك فجاهدها وأعظم مجاهدة النفس على طاعة الله عمارة بيوته بالذكر والطاعة قال الله تعالى: {إِنَّمَا يَعْمُرُ مَسَاجِدَ اللَّهِ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَأَقَامَ الصَّلاةَ وَآتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلَّا اللَّهَ} [التوبة: 18] وفي حديث أبي سعيد الخدري المرفوع: "إذا رأيتم الرجل يعتاد المسجد فاشهدوا له بالإيمان" ثم تلا الآية خرجه الإمام أحمد والترمذي وابن ماجه وقال الله تعالى: {فِي بُيُوتٍ أَذِنَ اللَّهُ أَنْ تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالْآصَالِ*رِجَالٌ لا تُلْهِيهِمْ تِجَارَةٌ وَلا بَيْعٌ عَنْ ذِكْرِ اللَّهِ} [النور: 36, 37] الآية.
والنوع الأول من الجهاد أفضل من هذا الثاني قال الله تعالى: {أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَجَاهَدَ فِي سَبِيلِ اللَّهِ لا يَسْتَوُونَ عِنْدَ اللَّهِ وَاللَّهُ لا يَهْدِي الْقَوْمَ الظَّالِمِينَ ، الَّذِينَ آمَنُوا وَهَاجَرُوا وَجَاهَدُوا فِي سَبِيلِ اللَّهِ بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ أَعْظَمُ دَرَجَةً عِنْدَ اللَّهِ} [التوبة: 19, 20] وفي صحيح مسلم عن النعمان بن بشير رضي الله عنه قال: كنت عند منبر النبي صلى الله عليه وسلم فقال رجل: لا أبالي أن لا أعمل عملا بعد الإسلام إلا أن أسقي الحاج وقال آخر: لا أبالي أن لا أعمل عملا بعد الإسلام إلا أن أعمر المسجد الحرام وقال آخر: الجهاد في سبيل الله أفضل مما قلتم فزجرهم عمر وقال: لا ترفعوا أصواتكم عند منبر رسول الله صلى الله عليه وسلم وهو يوم الجمعة ولكن إذا صليت الجمعة دخلت فاستفتيته فيما اختلفتم فيه فأنزل الله عز وجل: {أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ} [التوبة: 19] إلى آخر الآية فهذا الحديث الذي فيه ذكر سبب نزول هذه الآية يبين أن المراد أفضل ما يتقرب به إلى الله تعالى من أعمال النوافل والتطوع الجهاد وإن الآية تدل على أن أفضل ذلك الجهاد مع الإيمان فدل على التطوع بالجهاد أفضل من التطوع بعمارة المسجد الحرام وسقاية الحاج وعلى مثل هذا يحمل حديث أبي هريرة رضي الله عنه هذا وأن الجهاد أفضل من الحج المتطوع به فإن فرض الحج تأخر عند كثير من العلماء إلى السنة التاسعة،

(1/227)

ولعل النبي صلى الله عليه وسلم قال هذا الكلام قبل أن يفرض الحج بالكلية فكان حينئذ تطوعا.
وقد قيل: إن الجهاد كان في أول الإسلام فرض عين فلا إشكال في هذا على تقديمه على الحج قبل افتراضه فأما بعد أن صار الجهاد فرض كفاية والحج فرض عين فإن الحج المفترض حينئذ يكون أفضل من الجهاد قال عبد الله بن عمرو بن العاص: حجة قبل الغزو أفضل من عشر غزوات وغزوة بعد حجة أفضل من عشر حجات وروي ذلك مرفوعا من وجوه متعددة في أسانيدها مقال وقال الصبي بن معبد: كنت نصرانيا فأسلمت فسألت أصحاب محمد صلى الله عليه وسلم: الجهاد أفضل أم الحج؟ فقالوا: الحج والمراد والله أعلم: أن الحج أفضل لمن لم يحج حجة الإسلام مثل الذي أسلم وقد يكون المراد بحديث أبي هريرة رضي الله عنه: أن جنس الجهاد أشرف من جنس الحج فإن عرض للحج وصف يمتاز به على الجهاد وهو كونه فرض عين صار ذلك الحج المخصوص أفضل من الجهاد وإلا فالجهاد أفضل والله أعلم.
وقد دل حديث أبي هريرة رضي الله عنه على أن أفضل الأعمال بعد الجهاد في سبيل الله جنس عمارة المساجد بذكر الله وطاعته فيدخل في ذلك الصلاة والذكر والتلاوة والإعتكاف وتعليم العلم النافع واستماعه وأفضل من ذلك عمارة أفضل المساجد وأشرفها وهو المسجد الحرام بالزيارة والطواف فلهذا خصه بالذكر وجعل قصده للحج أفضل الأعمال بعد الجهاد وقد خرجه ابن المنذر ولفظه: "ثم حج مبرور أو عمرة" .
وقد ذكر الله تعالى هذا البيت في كتابه بأعظم ذكر وأفخم تعظيم وثناء قال الله تعالى: {وَإِذْ جَعَلْنَا الْبَيْتَ مَثَابَةً لِلنَّاسِ وَأَمْناً وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّىً وَعَهِدْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ أَنْ طَهِّرَا بَيْتِيَ لِلطَّائِفِينَ وَالْعَاكِفِينَ وَالرُّكَّعِ السُّجُودِ} [البقرة:125] الآيات وقال تعالى: {إِنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ لَلَّذِي بِبَكَّةَ مُبَارَكاً وَهُدىً لِلْعَالَمِينَ ، فِيهِ آيَاتٌ بَيِّنَاتٌ مَقَامُ إِبْرَاهِيمَ وَمَنْ دَخَلَهُ كَانَ آمِناً} [آل عمران: 96, 97] وقال تعالى: {وَإِذْ بَوَّأْنَا لِإِبْرَاهِيمَ مَكَانَ الْبَيْتِ أَنْ لا تُشْرِكْ بِي شَيْئاً وَطَهِّرْ بَيْتِيَ لِلطَّائِفِينَ وَالْقَائِمِينَ وَالرُّكَّعِ السُّجُودِ ، وَأَذِّنْ فِي النَّاسِ بِالْحَجِّ يَأْتُوكَ رِجَالاً وَعَلَى كُلِّ ضَامِرٍ يَأْتِينَ مِنْ كُلِّ فَجٍّ عَمِيقٍ} [الحج:27] فعمارة سائر المساجد سوى المسجد الحرام وقصدها للصلاة فيها وأنواع العبادات من الرباط في سبيل الله تعالى كما قال النبي صلى الله عليه وسلم: "إسباغ الوضوء على المكاره وكثرة الخطا إلى المساجد وانتظار الصلاة بعد الصلاة فذلكم الرباط فذلكم الرباط فذلكم الرباط" فأما المسجد.

(1/228)

الحرام بخصوصه فقصده لزيارته وعمارته بالطواف الذي خصه الله به من نوع الجهاد في سبيل الله عز وجل.
وفي صحيح البخاري عن عائشة رضي الله عنها قالت: يا رسول الله نرى الجهاد أفضل العمل أفلا نجاهد فقال: "لكن أفضل الجهاد حج مبرور" يعني أفضل جهاد النساء ورواه بعضهم: "لكن أفضل الجهاد حج مبرور" فيكون صريحا في هذا المعنى وقد خرجه البخاري بلفظ آخر وهو: "جهادكن الحج" وهو كذلك وفي المسند وسنن ابن ماجه عن أم سلمة رضي الله عنها عن النبي قال: "الحج جهاد كل ضعيف" وخرج البيهقي وغيره من حديث أبي هريرة رضي الله عنه مرفوعا: "جهاد الكبير والضعيف والمرأة الحج والعمرة" وفي حديث مرسل الحج جهاد والعمرة تطوع وفي حديث آخر مرسل خرجه عبد الرزاق أن رجلا قال للنبي صلى الله عليه وسلم: إني جبان لا أطيق لقاء العدو قال: "ألا أدلك على جهاد لا قتال فيه" قال: بلى قال: "عليك بالحج والعمرة" وخرج أيضا من مراسيل علي بن الحسين أن رجلا سأل النبي صلى الله عليه وسلم عن الجهاد فقال "ألا أدلك على جهاد لا شوكة فيه الحج" وفيه عن عمر أنه قال: إذا وضعتم السروج يعني من سفر الجهاد فشدوا الرحال إلى الحج والعمرة فإنه أحد الجهادين وذكره البخاري تعليقا وقال ابن مسعود رضي الله عنه: إنما سرج ورحل فالسرج في سبيل الله والرحل والحج خرجه الإمام أحمد في مناسكه.
وإنما كان الحج والعمرة جهادا لأنه يجهد المال والنفس والبدن كما قال أبو الشعثاء نظرت في أعمال البر فإذا الصلاة تجهد البدن دون المال والصيام كذلك والحج يجهدهما فرأيته أفضل وروى عبد الرزاق بإسناده عن أبي موسى الأشعري رضي الله عنه أن رجلا سأله عن الحج قال: إن الحاج يشفع في أربعمائة بيت من قومه ويبارك في أربعين من أمهات البعير الذي حمله ويخرج من ذنوبه كيوم ولدته أمه فقال له رجل: يا أبا موسى إني كنت أعالج الحج وقد كبرت وضعفت فهل من شيء يعدل الحج فقال له: هل تستطيع أن تعتق سبعين رقبة مؤمنة من ولد إسماعيل فأما الحل والرحيل: فلا أجد له عدلا أو قال مثلا وبإسناده عنه طاوس أنه سئل هل الحج بعد الفريضة أفضل أم الصدقة؟ قال: فأين الحل والرحيل والسهر والنصب والطواف بالبيت والصلاة عنده والوقوف بعرفة وجمع ورمي الجمار كأنه يقول الحج أفضل.
وقد اختلف العلماء في تفضيل الحج تطوعا أو الصدقة فمنهم من رجح.

(1/229)

الحج كما قال طاوس وأبو الشعثاء وقال الحسن أيضا ومنهم من رجح الصداقة وهو قول النخعي ومنهم من قال: إن كان ثم رحم محتاجه أو زمن مجاعة فالصدقة وإلا فالحج وهو نص أحمد وروي عن الحسن معناه وإن صلة الرحم والتنفيس عن المكروب أفضل من التطوع بالحج وفي كتاب عبد الرزاق بإسناد ضعيف عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم سئل عن رجل حج فأكثر أيجعل نفقته في صلة أو عتق؟ فقال النبي صلى الله عليه وسلم: "طواف سبع لا لغو فيه يعدل رقبة" وهذا يدل على تفضيل الحج.
و استدل من رأى ذلك أيضا بأن النفقة في الحج أفضل من النفقة في سبيل الله وفي مسند الإمام أحمد عن بريدة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "النفقة في الحج كالنفقة في سبيل الله بسبعمائة ضعف" وخرجه الطبراني من حديث أنس رضي الله عنه عن النبي صلى الله عليه وسلم: "النفقة في سبيل الله الدرهم فيه بسبعمائة" ويدل عليه قوله تعالى: {وَأَنْفِقُوا فِي سَبِيلِ اللَّهِ وَلا تُلْقُوا بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ وَأَحْسِنُوا إِنَّ اللَّهَ يُحِبُّ الْمُحْسِنِينَ*وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ} [البقرة: 195, 196] ففيه دليل على أن النفقة في الحج والعمرة تدخل في جملة النفقة في سبيل الله وقد كان بعض الصحابة جعل بعيره في سبيل الله فأرادت امرأته أن تحج عليه فقال لها النبي صلى الله عليه وسلم: "حجي عليه فإن الحج في سبيل الله" وقد خرجه أهل المسانيد والسنن من وجوه متعددة وذكره البخاري تعليقا وهذا يستدل به على أن الحج يصرف فيه من سهم سبيل الله المذكور في آية الزكاة كما هو أحد قولي العلماء فيعطى من الزكاة من لم يحج ما يحج به في اعطائه لحج التطوع اختلاف بينهم أيضا.
وفي الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال: "الحج المبرور ليس له جزاء إلا الجنة" وفي المسند أن النبي صلى الله عليه وسلم سئل: أي الأعمال أفضل؟ قال: "إيمان بالله وحده ثم الجهاد ثم حجة برة تفضل سائر الأعمال ما بين مطلع الشمس إلى مغربها" وثبت عنه صلى الله عليه وسلم أنه قال: "من حج هذا البيت فلم يرفث ولم يفسق خرج من ذنوبه كيوم ولدته أمه" فمغفرة الذنوب بالحج ودخول الجنة به مرتب على كون الحج مبرورا.
و إنما يكون مبرورا باجتماع أمرين قيه:
أحدهما: الإتيان فيه بأعمال البر والبر يطلق بمعنيين:
أحدهما: بمعنى الإحسان إلى الناس كما يقال البرو الصلة وضده العقوق وفي صحيح مسلم أن النبي صلى الله عليه وسلم سئل عن البر؟ فقال: "حسن الخلق" وكان ابن.

(1/230)

عمر رضي الله عنهما يقول: إن البر شيء هين: وجه طليق وكلام لين وهذا يحتاج إليه في الحج كثيرا أعني معاملة الناس بالإحسان بالقول والفعل قال بعضهم: إنما سمي السفر سفرا لأنه يسفر عن أخلاق الرجال وفي المسند عن جابر بن عبد الله رضي الله عنهما عن النبي صلى الله عليه وسلم قال: "الحج المبرور ليس له جزاء إلا الجنة" قالوا: وما بر الحج يا رسول الله؟ قال: "إطعام الطعام وإفشاء السلام" وفي حديث آخر: "وطيب الكلام" وسئل سعيد بن جبير: أي الحج أفضل؟ قال: من أطعم الطعام وكف لسانه قال الثوري: سمعت أنه من بر الحج وفي مراسيل خالد بن معدان عن النبي صلى الله عليه وسلم قال: "ما يصنع من يؤم هذا البيت إذا لم يكن فيه خصال ثلاثة: ورع يحجزه عما حرم الله وحلم يضبط به جهله وحسن صحابة لمن يصحب وإلا فلا حاجة لله بحجه" وقال أبو جعفر الباقر: ما يعبأ بمن يؤم هذا البيت إذا لم يأت بثلاثة: ورع يحجزه عن معاصي الله وحلم يكف به غضبه وحسن الصحابة لمن يصحبه من المسلمين فهذه الثلاثة يحتاج إليها في الأسفار خصوصا في سفر الحج فمن كملها فقد كمل حجه وبر.
ومن أجمع خصال البر التي يحتاج إليها الحاج ما وصى به النبي صلى الله عليه وسلم أبا جزي الهجيمي فقال: "لا تحقرن من المعروف شيئا ولو أن تفرغ من دلوك في إناء المستسقي ولو أن تعطي صلة الحبل ولو أن تعطي شسع النعل ولو أن تنحي الشي من طريق الناس يؤذيهم ولو أن تلقى أخاك ووجهك إليه منطلق ولو أن تلقى أخاك المسلم عليه فتسلم عليه ولو أن تؤنس الوحشان في الأرض" وفي الجملة: فخير الناس أنفعهم للناس وأصبرهم على أذى الناس كما وصف الله المتقين بذلك في قوله تعالى: {الَّذِينَ يُنْفِقُونَ فِي السَّرَّاءِ وَالضَّرَّاءِ وَالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللَّهُ يُحِبُّ الْمُحْسِنِينَ} [آل عمران:134] والحاج يحتاج إلى مخالطة الناس والمؤمن الذي يخالط الناس ويصبر على أذاهم أفضل ممن لا يخالطهم ولا يصبر على أذاهم قال ربيعة: المروءة في السفر بذل الزاد وقلة الخلاف على الأصحاب وكثرة المزاح في غير مساخط الله عز وجل وجاء رجلان إلى ابن عون يودعانه ويسألانه أن يوصيهما فقال لهما: عليكما بكظم الغيظ وبذل الزاد فرأى أحدهما في المنام: أن ابن عون أهدى إليهما حلتين.
والإحسان إلى الرفقة في السفر أفضل من العبادة القاصرة لا سيما إن احتاج العابد إلى خدمة إخوانه وقد كان النبي صلى الله عليه وسلم في سفر في حر شديد ومعه من هو صائم ومفطر فسقط الصوام وقام المفطرون فضربوا الأبنية وسقوا الركاب فقال

(1/231)

النبي صلى الله عليه وسلم: "ذهب المفطرون اليوم بالأجر" وروي أنه صلى الله عليه وسلم كان في سفر فرأى رجلا صائما فقال له: "ما حملك على الصوم في السفر" ؟ فقال: معي ابناي يرحلان بي ويخدماني فقال له "ما زال لهما الفضل عليك" وفي مراسيل أبي داود عن أبي قلابة رضي الله عنه قال: قدم ناس من أصحاب رسول الله صلى الله عليه وسلم من سفر يثنون على صاحب لهم قالوا: ما رأينا مثل فلان قط ما كان في مسير إلا كان في قراءة ولا نزلنا منزلا إلا كان في صلاة قال: "فمن كان يكفيه ضيعته" ؟ حتى ذكر ومن كان يعلف دابته؟ قالوا: نحن قال: " فكلكم خير منه" .
وقال مجاهد: صحبت ابن عمر في السفر لأخدمه فكان يخدمني وكان كثير من السلف يشترط على أصحابه في السفر أن يخدمهم اغتناما لأجر ذلك منهم: عامر بن عبد قيس وعمرو بن عتبة بن فرقد مع اجتهادهما في العبادة في أنفسهما وكذلك كان إبراهيم بن أدهم يشترط على أصحابه في السفر الخدمة والأذان وكان رجل من الصالحين يصحب إخوانه في سفر الجهاد وغيره فيشترط عليهم أن يخدمهم فكان إذا رأى رجلا يريد أن يغسل ثوبه قال له: هذا من شرطي فيغسله وإذا رأى من يريد أن يغسل رأسه قال: هذا من شرطي فيغسله فلما مات نظروا في يده فإذا فيها مكتوب من أهل الجنة فنظروا إليها فإذا هي كتابة بين الجلد واللحم.
وترافق بهيم العجلي وكان من العبادين البكائين ورجل تاجر موسر في الحج فلما كان يوم خروجهم للسفر بكى بهيم حتى قطرت دموعه على صدره ثم قطرت على الأرض وقال: ذكرت بهذه الرحلة الرحلة إلى الله ثم علا صوته بالنحيب فكره رفيقه التاجر منه ذلك وخشي أن يتنغص عليه سفره ومعه بكثرة بكائه فلما قدما من الحج جاء الرجل الذي رافق بينهما إليه ليسلم عليهما فبدأ بالتاجر فسلم عليه وسأله عن حله مع بهيم فقال له: والله ظننت إن في هذا الخلق مثله كان والله يتفضل علي في النفقة وهو معسر وأنا موسر ويتفضل علي في الخدمة وهو شيخ ضعيف وأنا شاب ويطبخ لي وهو صائم وأنا مفطر فسأله عما كان يكرهه من كثرة بكائه فقال: والله ألفت ذلك البكاء وأشرب حبه قلبي حتى كنت أساعده عليه حتى تأذى بنا الرفقة ثم ألفوا ذلك فجعلوا إذا سمعونا نبكي بكوا ويقول بعضهم لبعض: ما الذي جعلهما أولى بالبكاء منا والمصير واحد فجعلوا والله يبكون ونبكي ثم خرج من عنده فدخل على بهيم فسلم عليه وقال له: كيف رأيت صاحبك قال: خير صاحب كثير الذكر لله طويل التلاوة

(1/232)

للقرآن سريع الدمعة متحمل لهفوات الرفيق فجزاك الله عني خيرا.
وكان ابن المبارك يطعم أصحابه في الأسفار أطيب الطعام وهو صائم وكان إذا أراد الحج من بلده مر وجمع أصحابه وقال: من يريد منكم الحج فيأخذ منهم نفقاتهم فيضعها عنده في صندوق ويقفل عليه ثم يحملهم وينفق عليهم أوسع النفقة ويطعمهم أطيب الطعام ثم يشتري لهم من مكة ما يريدون من الهدايا والتحف ثم يرجع بهم إلى بلده فإذا وصلوا صنع لهم طعاما ثم جمعهم عليه ودعا بالصندوق الذي فيه نفقاتهم فرد إلى كل واحد نفقته.
المعنى الثاني: مما يراد بالبر: فعل الطاعات كلها وضده الإثم وقد فسر الله تعالى البر بذلك في قوله: {وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَالْمَلائِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ وَآتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ وَالسَّائِلِينَ وَفِي الرِّقَابِ} [البقرة: 177] الآية فتضمنت الآية: أن أنواع البر ستة أنواع من استكملها فقد استكمل البر:
أولها : الإيمان بأصول الإيمان الخمسة.
وثانيها : إيتاء المال المحبوب لذوي القربى واليتامى والمساكين وابن السبيل والسائلين وفي الرقاب.
وثالثها : إقام الصلاة.
ورابعها : إيتاء الزكاة.
وخامسها : الوفاء بالعهد.
وسادسها : الصبر على البأساء والضراء وحين البأس.
وكلها يحتاج الحاج إليها فإنه لا يصح حجه بدون الإيمان ولا يكمل حجه ويكون مبرورا بدون إقام الصلاة وإيتاء الزكاة فإن أركان الإسلام بعضها مرتبطة ببعض فلا يكمل الإيمان والإسلام حتى يؤتي بها كلها ولا يكمل بر الحج بدون الوفاء بالعهود في المعاقدات والمشاركات المحتاج إليها في سفر الحج وإيتاء المال المحبوب لمن يحب الله إيتاءه ويحتاج مع ذلك إلى الصبر على ما يصيبه من المشاق في السفر فهذه خصال البر ومن أهمها للحاج: إقام الصلاة فمن حج من غير إقام الصلاة لا سيما إن كان حجه تطوعا كان بمنزلة من سعى في ربح درهم وضيع رأس ماله وهو ألوف كثيرة وقد كان السلف يواظبون في الحج على نوافل الصلاة وكان النبي صلى الله عليه وسلم يواظب على قيام الليل على راحلته في أسفاره كلها ويؤثر عليها وحج مسروق فما نام إلا ساجدا وكان محمد بن واسع يصلي في

(1/233)

طريق مكة ليله أجمع في محمله يومىء إيماء ويأمر حاديه أن يرفع صوته خلفه حتى يشغل عنه بسماع صوت الحادي فلا يتفطن له وكان المغيرة بن الحكيم الصنعاني يحج من اليمن ماشيا وكان له ورد بالليل يقرأ فيه كل ليلة ثلث القرآن فيقف فيصلي حتى يفرغ من ورده ثم يلحق بالركب متى لحق فربما لم يلحقهم إلا في آخر النهار سلام الله على تلك الأرواح رحمة الله على تلك الأشباح ما مثلنا ومثلهم إلا كما قال القائل:
نزلوا بمكة في قبائل هاشم ... و نزلت بالبيداء أبعد منزل
فنحن ما نأمر إلا بالمحافظة على الصلاة في أوقاتها ولو بالجمع بين الصلاتين المجموعتين في وقت إحداهما بالأرض فإنه لا يرخص لأحد أن يصلي صلاة الليل في النهار ولا صلاة النهار في الليل ولا أن يصلي على ظهر راحلته المكتوبة إلا من خاف الإنقطاع عن رفقته أو نحو ذلك مما يخاف على نفسه فأما المريض ومن كان في ماء وطين ففي صلاته على الراحلة اختلاف مشهور للعلماء وفيه روايتان عن الإمام أحمد وأن يكون بالطهارة الشرعية بالوضوء بالماء مع القدرة عليه والتيمم عند العجز حسا أو شرعا ومتى علم الله من عبد حرصه على إقام الصلاة على وجهها أعانه.
قال بعض العلماء: كنت في طريق الحج وكان الأمير يقف للناس كل يوم لصلاة الفجر فينزل فنصلي ثم نركب فلما كان ذات يوم قرب طلوع الشمس ولم يقفوا للناس فناديتهم فلم يلتفتوا إلى ذلك فتوضأت على المحمل ثم نزلت للصلاة على الأرض ووطنت نفسي على المشي إلى وقت نزولهم للضحى وكانوا لا ينزلون إلى قريب وقت الظهر مع علمي بمشقة ذلك علي وإني لا قدرة لي عليه فلما صليت وقضيت صلاتي نظرت إلى رفقتي فإذا هم وقوف وقد كانوا لو سئلوا ذلك لم يفعلوه فسألتهم عن سبب وقوفهم؟ فقالوا: لما نزلت تعرقلت مقاود الجمال بعضها في بعض فنحن في تخليصها إلى الآن قال: فجئت وركبت وحمدت الله عز وجل وعلمت أنه ما قدم أحد حق الله على هوى نفسه وراحتها إلا رأى سعادة الدنيا والآخرة ولا عكس أحد ذلك فقدم حظ نفسه على حق ربه إلا ورأى الشقاوة في الدنيا والآخرة واستشهد بقول القائل:
والله ما جئتكم زائرا ... إلا وجدت الأرض تطوى لي
ولا ثنيت العزم عن بابكم ... إلا تعثرت بأذيالي

(1/234)

ومن أعظم أنواع بر الحج كثرة ذكر الله تعالى فيه وقد أمر الله تعالى بكثرة ذكره في إقامة مناسك الحج مرة بعد أخرى وقد روي أن النبي صلى الله عليه وسلم سئل: أي الحاج أفضل؟ قال: "أكثرهم لله ذكرا" خرجه الإمام أحمد وروي مرسلا من وجوه متعددة وخصوصا كثرة الذكر في حال الإحرام بالتلبية والتكبير وفي الترمذي وغيره عن النبي صلى الله عليه وسلم قال: "أفضل الحج العج والثج" و في حديث جبير بن مطعم المرفوع: "عجو التكبير عجا وثجوا الإبل ثجا" فالعج رفع الصوت في التكبير والتلبية الثج إراقة دماء الهدايا والنسك والهدي من أفضل الأعمال قال الله تعالى: {وَالْبُدْنَ جَعَلْنَاهَا لَكُمْ مِنْ شَعَائِرِ اللَّهِ لَكُمْ فِيهَا خَيْرٌ} [الحج: 36] الآية وقال الله تعالى: {ذَلِكَ وَمَنْ يُعَظِّمْ شَعَائِرَ اللَّهِ فَإِنَّهَا مِنْ تَقْوَى الْقُلُوبِ} [الحج:32] وقال تعالى {وَمَنْ يُعَظِّمْ شَعَائِرَ اللَّهِ فَإِنَّهَا مِنْ تَقْوَى الْقُلُوبِ} [الحج: من الآية32] وأهدى النبي صلى الله عليه وسلم في حجة الوداع مائة بدنة وكان يبعث الهدي إلى منى فتنحر عنه وهو مقيم بالمدينة.
الأمر الثاني: مما يكمل ببر الحج اجتناب أفعال الإثم فيه من الرفث والفسوق والمعاصي قال الله تعالى: {فَلا رَفَثَ وَلا فُسُوقَ وَلا جِدَالَ فِي الْحَجِّ وَمَا تَفْعَلُوا مِنْ خَيْرٍ يَعْلَمْهُ اللَّهُ وَتَزَوَّدُوا فَإِنَّ خَيْرَ الزَّادِ التَّقْوَى} [البقرة: 197]. و في الحديث الصحيح: "من حج هذا البيت فلم يرفث ولم يفسق رجع كيوم ولدته أمه" و قد سبق حديث: "من لم يكن له ورع يحجزه عن معاصي الله فليس لله حاجة في حجه" فما تزود حاج ولا غيره أفضل من زاد التقوى ولا دعي للحاج عند توديعه بأفضل من التقوى وقد روي أن النبي صلى الله عليه وسلم ودع غلاما للحج فقال له: "زودك الله التقوى" قال بعض السلف لمن ودعه: اتق الله فمن اتقى الله فلا وحشة عليه وقال آخر: لمن ودعه للحج أوصيك بما وصى به النبي صلى الله عليه وسلم معاذا حين ودعه: "اتق الله حيثما كنت وأتبع السيئة الحسنة تمحها وخالق الناس بخلق حسن" وهذه وصية جامعة لخصال البر كلها ولأبي الدرداء رضي الله عنه:
يريد المرء أن تؤتى مناه ... و يأبى الله إلا ما أراد
يقول المرء فائدتي ومالي ... وتقوى الله أفضل ما استفاد
و من أعظم ما يجب على الحاج اتقاؤه من الحرام وأن يطيب نفقته في الحج وأن لا يجعلها من كسب حرام وقد خرج الطبراني وغيره من حديث أبي هريرة رضي الله عنه مرفوعا: "إذا خرج الرجل حاجا بنفقة طيبة ووضع رجله في الغرز فنادى لبيك اللهم لبيك ناداه مناد من السماء: لبيك وسعديك زادك حلال

(1/235)

وراحلتك حلال وحجك مبرور غير مأزور وإذا خرج بالنفقة الخبيثة فوضع رجله في الغرز فنادى لبيك اللهم لبيك ناداه مناد من السماء: لا لبيك ولا سعديك زادك حرام ونفقتك حرام وحجك غير مبرور" .
مات رجل في طريق مكة فحفروا له فدفنوه ونسوا الفأس في لحده فكشفوا عنه التراب ليأخذوا الفاس فإذا رأسه وعنقه قد جمعا في حلقة الفاس فردوا عليه التراب ورجعوا إلى أهله فسألوهم عنه فقالوا: صحب رجلا فأخذ ماله فكان منه يحج ويغزو.
إذا حججت بمال أصله سحت ... فما حججت ولكن حجت العير
لا يقبل الله إلا كل طيبة ... ما كل من حج بيت الله مبرور
و ما يجب اجتنابه على الحاج وبه يتم بر حجه أن لا يقصد بحجه رياء ولا سمعة ولا مباهاة ولا فخرا ولا خيلاء ولا يقصد به إلا وجه الله ورضوانه ويتواضع في حجه ويستكين ويخشع لربه روي عن أنس رضي الله عنه أن النبي صلى الله عليه وسلم حج على رحل رث وقطيفة ما تساوي أربعة دراهم وقال: "اللهم اجعلها حجة لا رياء فيها ولا سمعة" و قال عطاء: صلى رسول الله صلى الله عليه وسلم الصبح بمنى غداة عرفة ثم غدا إلى عرفات وتحته قطيفة اشتريت له بأربعة دراهم وهو يقول: "اللهم اجعلها حجة مبرورة متقبلة لا رياء فيها ولا سمعة" و قال عبد الله بن الحارث: ركب رسول الله صلى الله عليه وسلم رحلا فاهتز به فتواضع لله عز وجل وقال: "لبيك لا عيش إلا عيش الآخرة" قال رجل لابن عمر: ما أكثر الحاج فقال: ابن عمر: ما أقلهم ثم رأى رجلا على بعير على رحل رث خطامه حبال فقال: لعل هذا وقال شريح: الحاج قليل والركبان كثير ما أكثر من يعمل الخير ولكن ما أقل الذين يريدون وجهه.
خليلي قطاع الفيافي إلى الحمى ... كثير وأما الواصلون قليل
كان بعض المتقدمين يحج ماشيا على قدميه كل عام فكان ليلة نائما على فراشه فطلبت منه أمه شربة ماء فصعب على نفسه القيام من فراشه لسقي أمه الماء فتذكر حجه ماشيا كل عام وأنه لا يشق عليه فحاسب نفسه فرأى أنه لا يهونه عليه إلا رؤية الناس له ومدحهم إياه فعلم أنه كان مدخولا قال بعض التابعين: رب محرم يقول: لبيك اللهم لبيك فيقول الله: لا لبيك ولا سعديك هذا مردود عليك قيل له: لم؟ قال: لعله اشترى ناقة بخمسمائة درهم ورحلا بمائتي درهم ومفرشا بكذا وكذا ثم ركب ناقته ورجل رأسه ونظر في عطفيه فذلك الذي يرد

(1/236)

عليه ومن هنا استحب للحاج أن يكون شعثا أغبر وفي حديث المباهاة يوم عرفة أن الله تعالى يقول لملائكته: "انظروا إلى عبادي أتوني شعثا غبرا ضاحين اشهدوا أني قد غفرت لهم" قال عمر يوما وهو بطريق مكة: تشعثون وتغبرون وتتفلون وتضحون لا تريدون بذلك شيئا من عرض الدنيا ما نعلم سفرا خيرا من هذا يعني الحج وعنه قال: إنما الحاج الشعث التفل وقال ابن عمر لرجل رآه: قد استظل في إحرامه أضح لمن أحرمت له أي أبرز للضحى وهو حر الشمس.
أتاك الوافدون إليك شعثا ... يسوقون المقلدة الصواف
فكم من قاصد للرب رغبا ... ورهبا بين منتعل وحاف
سبحان من جعل بيته الحرام مثابة للناس وأمنا يترددون إليه ويرجعون عنه ولا يرون أنهم قضوا منه وطرا لما أضاف الله تعالى ذلك البيت إلى نفسه ونسبه إليه بقوله عز وجل لخليله: {وَطَهِّرْ بَيْتِيَ لِلطَّائِفِينَ} [الحج: 26] تعلقت قلوب المحبين ببيت محبوبهم فكلما ذكر لهم ذلك البيت الحرام حنوا وكلما تذكروا بعدهم عنه أنوا.
لا يذكر الرمل الأحن مغترب ... له بذي الرمل أوطار وأوطان
تهفو إلى البان من قلبي نوازعه ... و ما بي البان بل من داره البان
رأى بعض الصالحين الحاج في وقت خروجهم فوقف يبكي ويقول: واضعفاه وينشد على أثر ذلك:
فقلت دعوني واتباعي ركابكم ... أكن طوع أيديكم كما يفعل العبد
ثم تنفس وقال: هذه حسرة من انقطع عن الوصول إلى البيت فكيف تكون حسرة من انقطع عن الوصول إلى رب البيت يحق لمن رأى الواصلين وهو منقطع أن يقلق ولمن شاهد السائرين إلى ديار الأحبة وهو قاعد أن يحزن".
يا سائق العيس ترفق واستمع ... مني وبلغ السلام عني
عرض بذكري عندهم لعلهم ... إن سمعوك سألوك عني
قل ذلك المحبوس عن قصدكم ... معذب القلب بكل فني
يقول أملت بأن أزوركم ... في جملة الوفد فخاب ظني
أقعدني الحرمان عن قصدكم ... ورمت أن أسعى فلم يدعني
ينبغي للمنقطعين طلب الدعاء من الواصلين لتحصل المشاركة كما روي عن.

(1/237)

النبي صلى الله عليه وسلم قال لعمر لما أراد العمرة: "يا أخي أشركنا في دعائك" وفي مسند البزار عن أبي هريرة رضي الله عنه مرفوعا: "اللهم اغفر للحاج ولمن استغفر له الحاج" وفي الطبراني عن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم سمع رجلا يقول في الطواف: "اللهم اغفر لفلان بن فلان فقال رسول الله صلى الله عليه وسلم: " من هذا؟" قال: رجل حملني أن أدعو له بين الركن والمقام فقال: "قد غفر لصاحبك" .
ألا قل لزوار دار الحبيب ... هنيئا لكم في الجنان الخلود
أفيضوا علينا من الماء فيضا ... فنحن عطاش وأنتم ورود
لئن سار القوم وقعدنا وقربوا وبعدنا فما يؤمننا أن نكون ممن كره الله أتباعهم فثبطهم وقيل اقعدوا مع القاعدين.
لله در ركائب سارت بهم ... تطوي القفار الشاسعات على الدجا
رحلوا إلى البيت الحرام وقد شجا ... قلب المتيم منهمو ما قد شجا
نزلوا بباب لا يخيب نزيله ... و قلوبهم بين المخافة والرجا
على أن المتخلف لعذر شريك للسائر كما قال النبي صلى الله عليه وسلم لما رجع من غزوة تبوك: "إن بالمدينة أقواما ما سرتم مسيرا ولا قطعتم واديا إلا كانوا معكم خلفهم العذر" .
يا سائرين إلى البيت العتيق لقد ... سرتم جسوما وسرنا نحن أرواحا
إنا أقمنا على عذر وقد رحلوا ... و من أقام على عذر كمن راحا
و ربما سبق بعض من سار بقلبه وهمته وعزمه بعض السائرين ببدنه رأى بعض الصالحين في منامه عشية عرفة بعرفة قائلا يقول له: ترى هذا الزحام بالموقف قال: نعم قال: ما حج منهم إلا رجل واحد تخلف عن الموقف فحج بهمته فوهب الله له أهل الموقف ما الشأن فيمن سار ببدنه إنما الشأن فيمن قعد بدنه وسار بقلبه حتى سبق الركب.
من لي بمثل سيرك المذلل ... تمشي رويدا وتجي في الأول
يا سائرين إلى دار الأحباب قفوا للمنقطعين تحملوا معكم رسائل المحصرين. خذوا نظرة مني فلاقوا بها الحمى".
يا سائرين إلى الحبيب ترفقوا ... فالقلب بين رحالكم خلفته
مالي سوى قلبي وفيك أذبته ... مالي سوى دمعي وفيك سكبته

(1/238)

كان عمر بن عبد العزيز إذا رأى من يسافر إلى المدينة النبوية يقول له: أقرىء رسول الله صلى الله عليه وسلم مني السلام وروي أنه كان يبرد عليه البريد من الشام.
هذه الخيف وهاتيك مني ... فترفق أيها الحادي بنا
واحبس الركب علينا ساعة ... نندب الربع ونبكي الدمنا
فلذا الموقف أعددنا البكا ... ولذا اليوم الدموع تقتني
أتراكم في النقا والمنحنا ... أهل سلع تذكرونا ذكرنا
انقطعنا ووصلتم فاعلموا ... واشكروا المنعم يا أهل منى
قد خسرنا وربحتم فصلوا ... بفضول الربح من قد غبنا
سار قلبي خلف أحمالكم ... غير أن العذر عاق البدنا
ما قطعتم واديا إلا وقد ... جئته أسعى بأقدام المنى
آه وأشواقي إلى ذاك الحمى ... شوق محروم وقد ذاق العنا
سلموا عني على أربابه ... أخبروهم أنني خلف الضنا
أنا مذ غبتم على تذكاركم ... أترى عندكم ما عندنا
بيننا يوم أثيلات النقا ... كان عن غير تراض بيننا
زمنا كان وكنا جيرة ... فأعاد الله ذاك الزمنا
من شاهد تلك الديار وعاين تلك الآثار ثم انقطع عنها لم يمت إلا بالأسف عليها والحنين إليها.
ما أذكر عيشنا الذي قد سلفا ... إلا وجف القلب وكم قد وجفا
واها لزماننا الذي كان صفا ... وا أسفا وهل يرد فائتا وا أسفا

(1/239)

المجلس الثالث فيما يقوم مقام الحج والعمرة عند العجز عنهما.
يذكر بعد خروج الحاج في صحيح البخاري عن أبي هريرة رضي الله عنه قال: جاء الفقراء إلى

(1/239)

رسول الله صلى الله عليه وسلم فقالوا: ذهب الدثور من الأموال بالدرجات العلى والنعيم المقيم يصلون كما نصلي ويصومون كما نصوم ولهم فضل أموال يحجون بها ويعتمرون ويجاهدون ويتصدقون؟ فقال رسول الله صلى الله عليه وسلم: "ألا أحدثكم بمال لو أخذتم به لحقتم من سبقكم ولم يدرككم أحد بعدكم وكنتم خير من أنتم بين ظهرانيه إلا من عمل مثله: تسبحون وتحمدون وتكبرون خلف كل صلاة ثلاثا وثلاثين" .
وفي المسند وسنن النسائي عن أبي الدرداء رضي الله عنه قال: قلنا يا رسول الله ذهب الأغنياء بالأجر يحجون ولا نحج ويجاهدون ولا نجاهد وبكذا وبكذا فقال رسول الله صلى الله عليه وسلم: "ألا أدلكم على شيء إن أخذتم به جئتم من أفضل ما يجيء به أحد منهم: أن تكبروا الله أربع وثلاثين وتسبحوه ثلاثا وثلاثين وتحمدوه ثلاثا وثلاثين في دبر كل صلاة" .
المال لمن استعان به على طاعة الله وأنفقه في سبل الخيرات القربة إلى الله سبب موصل له إلى الله وهو لمن أنفقه في معاصي الله واستعان به على نيل أغراضه المحرمة أو اشتغل به عن طاعة الله قاطع له عن الله كما قال أبو سليمان الداراني: الدنيا حجاب عن الله لأعدائه ومطية موصلة إليه لأوليائه فسبحان من جعل سببا واحدا للإتصال به والإنقطاع عنه وقد مدح الله في كتابه القسم الأول وذم القسم الثاني فقال في مدح الأولين: {الَّذِينَ يُنْفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللَّهِ ثُمَّ لا يُتْبِعُونَ مَا أَنْفَقُوا مَنّاً وَلا أَذىً لَهُمْ أَجْرُهُمْ عِنْدَ رَبِّهِمْ وَلا خَوْفٌ عَلَيْهِمْ وَلا هُمْ يَحْزَنُونَ} [البقرة:262] وقال: {إِنَّ الَّذِينَ يَتْلُونَ كِتَابَ اللَّهِ وَأَقَامُوا الصَّلاةَ وَأَنْفَقُوا مِمَّا رَزَقْنَاهُمْ سِرّاً وَعَلانِيَةً يَرْجُونَ تِجَارَةً لَنْ تَبُورَ ، لِيُوَفِّيَهُمْ أُجُورَهُمْ وَيَزِيدَهُمْ مِنْ فَضْلِهِ إِنَّهُ غَفُورٌ شَكُورٌ} [فاطر: 29, 30] والآيات في المعنى كثيرة جدا وقال في ذم الآخرين: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تُلْهِكُمْ أَمْوَالُكُمْ وَلا أَوْلادُكُمْ عَنْ ذِكْرِ اللَّهِ وَمَنْ يَفْعَلْ ذَلِكَ فَأُولَئِكَ هُمُ الْخَاسِرُونَ ، وَأَنْفِقُوا مِنْ مَا رَزَقْنَاكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَ أَحَدَكُمُ الْمَوْتُ فَيَقُولَ رَبِّ لَوْلا أَخَّرْتَنِي إِلَى أَجَلٍ قَرِيبٍ فَأَصَّدَّقَ وَأَكُنْ مِنَ الصَّالِحِينَ} [المنافقون: 9, 10].
وقد قال ابن عباس رضي الله عنهما: ليس أحد لا يؤتي زكاة ماله إلا سأل الرجعة عند الموت ثم تلا هذه الآية وأخبر عن أهل النار الذين يؤتي أحدهم كتابه بشماله أنه يقول: {مَا أَغْنَى عَنِّي مَالِيَهْ ، هَلَكَ عَنِّي سُلْطَانِيَهْ} [الحاقة: 28, 29] والأحاديث في مدح من أنفق ماله في سبل الخيرات وفي ذم من لم يؤد حق الله منه كثيرة جدا وقد صلى الله عليه وسلم: "نعم المال الصالح للرجل الصالح" وقال: "الأكثرون

(1/240)

هم الأقلون يوم القيامة إلا من قال بالمال هكذا وهكذا عن يمينه وعن شماله ومن خلفه وقليل ما هم" وقال: "إن هذا المال خضرة حلوة فمن أخذه بحقه ووضعه في حقه فنعم المعونة هو وإن أخذه بغير حقه كان كالذي يأكل ولا يشبع" فالمؤمن الذي يأخذ المال من حقه ويضعه في حقه فله أجر ذلك كله وكلما أنفق منه يبتغي به وجه الله فهو له صدقة يؤجر عليها حتى ما يطعم نفسه فهو له صدقة وما يطعم ولده فهو له صدقة وما يطعم أهله فهو له صدقة وما يطعم خادمه فهو له صدقة وكان عامة أهل الأموال من أصحاب النبي صلى الله عليه وسلم من هذا القسم قال أبو سليمان: كان عثمان بن عفان وعبد الرحمن بن عوف خازنين من خزان الله تعالى في أرضه ينفقان في طاعته وكانت معاملتهم لله بقلوبهما ورأس المنفقين أموالهم في سبيل الله من هذه الأمة أبو بكر الصديق رضي الله عنه وفيه نزلت هذه الآية: {وَسَيُجَنَّبُهَا الْأَتْقَى ، الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى ، وَمَا لِأَحَدٍ عِنْدَهُ مِنْ نِعْمَةٍ تُجْزَى ، إِلَّا ابْتِغَاءَ وَجْهِ رَبِّهِ الْأَعْلَى ، وَلَسَوْفَ يَرْضَى} [الليل: 17, 21] وفي صحيح الحاكم عن ابن الزبير قال: قال أبو قحافة لأبي بكر: أراك تعتق رقابا ضعافا فلو أنك إذا فعلت ما فعلت أعتقت رجالا جلدا يمنعونك ويقومون دونك فقال أبو بكر: يا أبت إني إنما أريد ما أريد قيل: وإنما أنزلت هذه الآيات فيه: {فَأَمَّا مَنْ أَعْطَى وَاتَّقَى} [الليل:5] إلى آخر السورة وروي من وجه آخر عن ابن الزبير وخرجه الإسماعيلي ولفظه: أن أبا بكر كان يبتاع الضعفة فيعتقهم فقال له أبو قحافة: يا بني لو ابتعت من يمنع ظهرك فقال: يا أبت منع ظهري أريد ونزلت فيه: {وَسَيُجَنَّبُهَا الْأَتْقَى} [الليل:17] إلى آخر السورة.
وخرج أبو داود والترمذي من حديث عمر قال: أمرنا رسول الله صلى الله عليه وسلم أن نتصدق ووافق ذلك عندي مالا فقلت: اليوم أسبق أبا بكر إن سبقته يوما قال: فجئت بنصف مالي فقال رسول الله صلى الله عليه وسلم: "ما أبقيت لأهلك" ؟ قلت: مثله وإن أبا بكر أتى بكل ما عنده فقال: "يا أبا بكر ما أبقيت لأهلك" ؟ قال: أبقيت لهم الله ورسوله فقلت: لا أسابقه إلى شيء أبدا وخرج الإمام أحمد والنسائي وابن ماجه من حديث أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "ما نفعني مال قط ما نفعني مال أبي بكر" فبكى أبو بكر وقال: هل أنا ومالي إلا لك يا رسول الله وخرجه الترمذي بدون هذه الزيادة في آخره.
وكان من المنفقين أموالهم في سبيل الله عثمان بن عفان ففي الترمذي عن عبد الرحمن بن خباب قال: شهدت النبي صلى الله عليه وسلم وهو يحث على جيش العسرة فقام

(1/241)

عثمان فقال: يا رسول الله علي مائة بعير بأحلاسها وأقتابها في سبيل الله ثم حض على الجيش فقام عثمان فقال: يا رسول الله علي مائتا بعير بأحلاسها وأقتابها في سبيل الله ثم حض على الجيش فقام عثمان فقال: يا رسول الله علي ثلاثمائة بعير بأحلاسها وأقتابها في سبيل الله قال فرأيت رسول الله صلى الله عليه وسلم نزل على المنبر وهو يقول: "ما على عثمان ما فعل بعد هذه ما على عثمان ما فعل بعد هذه" .
وخرج الإمام أحمد والترمذي من حديث عبد الرحمن بن سمرة رضي الله عنه أن عثمان جاء إلى النبي صلى الله عليه وسلم بألف دينار حين جهز جيش العسرة فنثرها في حجره قال: فرأيت النبي صلى الله عليه وسلم يقلبها في حجره ويقول: "ما ضر عثمان ما فعل بعد هذا اليوم" مرتين.
وكان أيضا منهم عبد الرحمن بن عوف وفي مسند الإمام أحمد أنه قدم له عير إلى المدينة فارتجت لها المدينة فسألت عائشة عنها وحدثت حديثا عن النبي صلى الله عليه وسلم فبلغ عبد الرحمن فجعلها كلها في سبيل الله بأقتابها وأحلاسها وكانت سبعمائة راحلة وخرجه ابن سعد من وجه آخر فيه انقطاع وعنده أنها كانت خمسمائة راحلة وخرج الترمذي من حديث أبي سلمة بن عبد الرحمن بن عوف عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم كان يقول تعني لأزواجه: "إن أمركن لمما يهمني بعدي ولن يصبر عليكن إلا الصابرون" قال: ثم تقول عائشة لأبي سلمة: سقى الله أباك من سلسبيل الجنة وكان قد وصل أزواج النبي صلى الله عليه وسلم بمال بيعت بأربعين ألفا وقال: حسن غريب وخرجه الحاكم وصححه وخرج الإمام أحمد أوله وخرج الإمام أحمد أيضا والحاكم من حديث أم بكر بنت المسور بن مخرمة أن عبد الرحمن بن عوف باع أرضا له من عثمان بأربعين ألف دينار فقسمها في فقراء بني زهرة وفي المهاجرين وأمهات المؤمنين قال المسور: فأتيت عائشة رضي الله عنها بنصيبها من ذلك فقالت لنا: إني سمعت رسول الله صلى الله عليه وسلم قال: "لا يحنو عليكن بعدي إلا الصابرون، سقى الله ابن عوف من سلسبيل الجنة" وخرج الإمام أحمد والترمذي من حديث أم سلمة رضي الله عنها أن النبي صلى الله عليه وسلم قال لأزواجه: "إن الذي يحنو عليكن بعدي هو الصادق البار: اللهم ساق عبد الرحمن بن عوف من سلسبيل الجنة" وخرجه ابن سعد وزاد: إن إبراهيم بن سعد قال: حدثني بعض أهلي من ولد عبد الرحمن بن عوف أن عبد الرحمن بن عوف باع أمواله من كيدمة وسهمه من بني النضير بأربعين ألف دينار فقسمها على أزواج النبي صلى الله عليه وسلم وخرج الترمذي من حديث أبي سلمة بن عبد الرحمن رضي الله عنه أن أباه عبد الرحمن بن عوف

(1/242)

أوصى بحديقة لأمهات المؤمنين بيعت بأربعمائة ألف وخرجه الحاكم ولفظه: بيعت بأربعين ألف دينار.
وأخبار الأجواد المنفقين أموالهم في سبيل الله من أصحاب رسول الله صلى الله عليه وسلم يطول ذكرها جدا وكان الفقراء من الصحابة كلما رأوا أصحاب الأموال منهم ينفقون أموالهم فيما يحبه الله من الحج والإعتمار والجهاد في سبيل الله والعتق والصدقة والبر والصلة وغير ذلك من أنواع البر والطاعات والقربات حزنوا لما فاتهم من مشاركتهم في هذه الفضائل وقد ذكرهم الله في كتابه بذلك فقال تعالى: {لَيْسَ عَلَى الضُّعَفَاءِ وَلا عَلَى الْمَرْضَى وَلا عَلَى الَّذِينَ لا يَجِدُونَ مَا يُنْفِقُونَ حَرَجٌ إِذَا نَصَحُوا لِلَّهِ وَرَسُولِهِ مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ وَاللَّهُ غَفُورٌ رَحِيمٌ ، وَلا عَلَى الَّذِينَ إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لا أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ تَوَلَّوْا وَأَعْيُنُهُمْ تَفِيضُ مِنَ الدَّمْعِ حَزَناً أَلّا يَجِدُوا مَا يُنْفِقُونَ} [التوبة: 91, 92]: نزلت هذه الآية بسبب قوم من فقراء المسلمين أتوا النبي صلى الله عليه وسلم وهو يتجهز إلى غزوة تبوك فطلبوا منه أن يحملهم فقال لهم: "لا أجد ما أحملكم عليه" فرجعوا وهم يبكون حزنا على ما فاتهم من الجهاد مع رسول الله صلى الله عليه وسلم قال بعض العلماء: هذا والله بكاء الرجال بكوا على فقدهم رواحل يتحملون عليها إلى الموت في مواطن تراق فيها الدماء في سبيل الله وتنزع فيها رؤوس الرجال عن كواهلها بالسيوف فأما من بكى على فقد حظه من الدنيا وشهواته العاجلة فذلك شبيه ببكاء الأطفال والنساء على فقد حظوظهم العاجلة.
سهر العيون لغير وجهك باطل ... وبكاؤهن لغير فقدك ضائع
إنما يحسن البكاء والأسف على فوات الدرجات العلى والنعيم المقيم قال بعضهم: يرى رجل في الجنة يبكي فيسأل عن حاله فيقول: كانت لي نفس واحدة قتلت في سبيل الله ووددت أنه كانت لي نفوس كثيرة تقتل كلها في سبيله غزا قوم في سبيل الله فلما صافوا عدوهم واقتتلوا رأى كل واحد منهم زوجته من الحور قد فتحت بابا من السماء وهي تستدعي صاحبها إليها وتحثه على القتال فقتلوا كلهم إلا واحدا وكان كلما قتل منهم واحد غلق باب وغابت منه المرأة فأفلت آخرهم فأغلقت تلك المرأة الباب الباقي وقالت ما فاتك يا شقي؟ فكان يبكي على حاله إلى أن مات ولكنه أورثه ذلك طول الإجتهاد والحزن والأسف.
على مثل ليلى يقتل المرء نفسه ... وإن كان من ليلى على الهجر طاويا

(1/243)

لما سمع الصحابة رضي الله عنهم قول الله عز وجل: {فَاسْتَبِقُوا الْخَيْرَاتِ} [البقرة: 148]. {سَابِقُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السَّمَاءِ وَالْأَرْضِ} [الحديد: 21] فهموا أن المراد من ذلك أن يجتهد كل واحد منهم أن يكون هو السابق لغيره إلى هذه الكرامة والمسارع إلى بلوغ هذه الدرجة العالية فكان أحدهم إذا رأى من يعمل عملا يعجز عنه خشي أن يكون صاحب ذلك العمل هو السابق له فيحزن لفوات سبقه فكان تنافسهم في درجات الآخرة واستباقهم إليها كما قال تعالى: {خِتَامُهُ مِسْكٌ وَفِي ذَلِكَ فَلْيَتَنَافَسِ الْمُتَنَافِسُونَ} [المطففين:26] ثم جاء من بعدهم فعكس الأمر فصار تنافسهم في الدنيا الدنية وحظوظها الفانية.
قال الحسن: إذا رأيت الرجل ينافسك في الدنيا فنافسه في الآخرة وقال وهيب بن الورد: إن استطعت أن لا يسبقك إلى الله أحد فافعل وقال بعض السلف: لو أن رجلا سمع بأحد أطوع لله منه كان ينبغي له أن يحزنه ذلك وقال غيره: لو أن رجلا سمع برجل أطوع لله منه فانصدع قلبه فمات لم يكن ذلك بعجب قال رجل لمالك بن دينار رأيت في المنام مناديا ينادي أيها الناس الرحيل الرحيل فما رأيت أحدا يرتحل إلا محمد بن واسع فصاح مالك وغشي عليه: {وَالسَّابِقُونَ السَّابِقُونَ ، أُولَئِكَ الْمُقَرَّبُونَ ، فِي جَنَّاتِ النَّعِيمِ} [الواقعة: 10, 12] قال عمر بن عبد العزيز في حجة حجها عند دفع الناس من عرفة ليس السابق اليوم من سبق به بعيره إنما السابق من غفر له.
كان رأس السابقين إلى الخيرات من هذه الأمة أبو بكر الصديق رضي الله عنه قال عمر: ما استبقنا إلى شيء من الخير إلا سبقنا أبو بكر وكان سباقا بالخيرات ثم كان السابق بعده إلى الخيرات عمر وفي آخر حجة حجها عمر جاء رجل لا يعرف كانوا يرونه من الجن فرثاه بأبيات منها:
فمن يسع أو يركب جناحي نعامة ... ليدرك ما قدمت بالأمس يسبق
صاحب الهمة العالية والنفس الشريفة التواقة لا يرضى بالأشياء الدنية الفانية وإنما همته المسابقة إلى الدرجات الباقية الزاكية التي لا تفنى ولا يرجع عن مطلوبه ولو تلفت نفسه في طلبه ومن كان في الله تلفه كان على الله خلفه.
قيل لبعض المجتهدين في الطاعات: لم تعذب هذا الجسد؟ قال: كرامته أريد.
وإذا كانت النفوس كبارا ... تعبت في مرادها الأجسام
قال عمر بن عبد العزيز إن لي نفسا تواقة ما نالت شيئا إلا تاقت إلى ما هو

(1/244)

أفضل منه وإنها لما نالت هذه المنزلة يعني الخلافة وليس في الدنيا منزلة أعلى منها تاقت إلى ما هو أعلى من الدنيا يعني الآخرة.
على قدر أهل العزم تأتي العزائم ... وتأتي على قدر الكرام المكارم
قيمة كل إنسان ما يطلب فمن كان يطلب الدنيا فلا أدنى منه فإن الدنيا دنية وأدنى منها من يطلبها وهي خسيسة وأخس منها من يخطبها قال بعضهم: القلوب جوالة فقلب يجول حول العرش وقلب يجول حول الحش الدنيا كلها حش وكل ما فيها من مطعم ومشرب يؤل إلى الحش وما فيها من أجسام ولباس يصير ترابا كما قيل:
وكل الذي فوق التراب تراب
وقال بعضهم في يوم عيد لإخوانه: هل تنظرون إلا خرقا تبلى أو لحما يأكله الدود غدا وأما من كان يطلب الآخرة فقدره خطير لأن الآخرة خطيرة شريفة ومن يطلبها أشرف منها كما قيل:
أثامن بالنفس النفيسة ربها ... وليس لها في الخلق كلها ثمن
بها تدرك الأخرى فإن أنا بعتها ... بشيء من الدنيا فذاك هو الغبن
لئن ذهبت نفسي بدنيا أصبتها ... لقد ذهبت نفسي وقد ذهب الثمن
و أما من كان يطلب الله فهو أكبر الناس عنده كما أن مطلوبه أكبر من كل شيء كما قيل:
له همم لا منتهى لكبارها ... وهمته الصغرى أجل من الدهر
قال الشبلي: من ركن إلى الدنيا أحرقته بنارها فصار رمادا تذروه الرياح ومن ركن إلى الآخرة أحرقته بنورها فصار سبيكة ذهب ينتفع به ومن ركن إلى الله أحرقه بنور التوحيد فصار جوهرا لا قيمة له العالي الهمة يجتهد في نيل مطلوبه ويبذل وسعه في الوصول إلى رضى محبوبه فأما خسيس الهمة فاجتهاده في متابعة هواه ويتكل على مجرد العفو فيفوته إن حصل له العفو منازل السابقين المقربين قال بعض السلف: هب أن المسيء عفي عنه أليس قد فاته ثواب المحسنين.
فيا مذنب يرجو من الله عفوه ... أترضى بسبق المتقين إلى الله
لما تنافس المتنافسون في نيل الدرجات غبط بعضهم بعضا بالأعمال.

(1/245)

الصالحات قال النبي صلى الله عليه وسلم: "لا حسد إلا في اثنتين: رجل أتاه الله مالا فهو ينفقه في سبيل الله آناء الليل وآناء النهار ورجل آتاه الله القرآن فهو يتلوه آناء الليل وآناء النهار" وفي رواية: "لا تحاسد إلا في اثنتين: رجل آتاه الله القرآن فهو يتلوه آناء الليل والنهار يقول: لو أتيت مثل ما أوتي هذا لفعلت كما يفعل ورجل آتاه الله مالا فهو ينفقه في حقه يقول: لو أتيت مثل ما أوتي هذا لفعلت كما يفعل" وهذا الحديث في الصحيحين وفي الترمذي وغيره عن النبي صلى الله عليه وسلم قال: "إنما مثل هذه الأمة كأربعة نفر: رجل آتاه الله مالا وعلما فهو يعمل بعلمه في ماله ينفقه في حقه ورجل آتاه الله علما ولم يؤته مالا وهو يقول: لو كان لي مثل هذا لعملت فيه مثل الذي يعمل قال رسول الله صلى الله عليه وسلم: فهما في الأجر سواء ورجل آتاه الله مالا ولم يؤته الله علما ولا مالا فهو يقول: لو كان لي مال هذا عملت فيه مثل الذي يعمل قال رسول الله صلى الله عليه وسلم: فهما في الوزر سواء" .
وروى حميد بن زنجويه بإسناده عن زيد بن أسلم قال: يؤتى يوم القيامة بفقير وغني اصطحبا في الله فيوجد للغني فضل عمل فيما كان يصنع في ماله فيرفع على صاحبه فيقول الفقير: يا رب لما رفعته وإنما اصطحبنا فيك وعملنا لك فيقول الله تعالى: له فضل عمل بما صنع في ماله فيقول: يا رب لقد علمت لو أعطيتني مالا لصنعت مثل ما صنع فيقول: صدق فارفعوه إلى منزلة صاحبه ويؤتى بمريض وصحيح اصطحبا في الله فيرفع الصحيح بفضل عمله فيقول المريض: يا رب لم رفعته علي فيقول: بما كان يعمل في صحته فيقول: يا رب لقد علمت لو أصححتني لعملت كما عمل فيقول الله: صدق فارفعوه إلى درجة صاحبه ويؤتى بحر ومملوك اصطحبا في الله فيقول مثل ذلك ويؤتى بحسن الخلق وسيء الخلق فيقول: يا رب لم رفعته علي وإنما اصطحبنا فيك وعملنا فيقول: بحسن خلقه فلا يجد له جوابا.
العاقل يغبط من أنفق ماله في سبيل الخيرات ونيل علو الدرجات والجاهل يغبط من أنفق ماله في الشهوات وتوصل به إلى اللذات المحرمات قال الله تعالى حاكيا عن قارون: {فَخَرَجَ عَلَى قَوْمِهِ فِي زِينَتِهِ قَالَ الَّذِينَ يُرِيدُونَ الْحَيَاةَ الدُّنْيَا يَا لَيْتَ لَنَا مِثْلَ مَا أُوتِيَ قَارُونُ إِنَّهُ لَذُو حَظٍّ عَظِيمٍ ، وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَيْلَكُمْ ثَوَابُ اللَّهِ خَيْرٌ لِمَنْ آمَنَ وَعَمِلَ صَالِحاً وَلا يُلَقَّاهَا إِلَّا الصَّابِرُونَ} [القصص: 79, 80] إلى قوله: {تِلْكَ الدَّارُ الْآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لا يُرِيدُونَ عُلُوّاً فِي الْأَرْضِ وَلا فَسَاداً وَالْعَاقِبَةُ لِلْمُتَّقِينَ} [القصص:

(1/246)

83] فلما رأى النبي صلى الله عليه وسلم تأسف أصحابه الفقراء وحزنهم على ما فاتهم من إنفاق إخوانهم الأغنياء أموالهم في سبيل الله تقربا إليه وابتغاء لمرضاته طيب قلوبهم ودلهم على عمل يسير يدركون به من سبقهم ولا يلحقهم معه أحد بعدهم ويكونون به خيرا ممن هم معه إلا من عمل مثل عملهم: وهو الذكر عقب الصلوات المفروضات.
وقد اختلفت الروايات بأنواعه وعدده والأخذ بكل ما ورد من ذلك حسن وله فضل عظيم وفي حديث أبي هريرة هذا: أنهم يسبحون ويحمدون ويكبرون خلف كل صلاة ثلاثا وثلاثين وقد فسره أبو صالح راوية عنه بالجمع وهو أن يقول: سبحان الله والحمد لله والله أكبر ثلاثا وثلاثين مرة فيكون جملة ذلك تسعا وتسعين.
و قد يستشكل على هذا حديث: أن رجلا سأل النبي صلى الله عليه وسلم: عما يعدل الجهاد؟ فقال: "هل تستطيع إذا خرج المجاهد أن تصوم فلا تفطر وتقوم ولا تفتر" وهو حديث ثابت صحيح أيضا فلم يجعل للجهاد عدلا سوى الصيام الدائم والقيام الدائم وفي هذا الحديث قد جعل الذكر عقب الصلوات عدلا له؟ والجمع بين ذلك كله: أن النبي لم يجعل للجهاد في زمانه عملا يعدله بحيث إذا انقضى الجهاد انقضى ذلك العمل واستوى العامل مع المجاهد في الأجر وإنما جعل الذي يعدل الجهاد الذكر الكثير المستدام في بقية عمر المؤمن من غير قطع له حتى يأتي صاحبه أجله فإذا استمر على هذا الذكر في أوقاته إلى أن مات عليه عدل ذكره هذا الجهاد وقد دل على ذلك أيضا ما خرجه الإمام أحمد والترمذي من حديث أبي الدرداء رضي الله عنه عن النبي صلى الله عليه وسلم قال: "ألا أنبئكم بخير أعمالكم وأزكاها عند مليككم وأرفعها في درجاتكم وخير لكم من إنفاق الذهب والورق وخير لكم من أن تلقوا عدوكم فتضربوا أعناقهم ويضربوا أعناقكم؟" قالوا بلى يا رسول الله قال: "ذكر الله عز وجل" وخرجه مالك في الموطأ موقوفا.
وخرج الإمام أحمد والترمذي أيضا من حديث أبي سعيد الخدري رضي الله عنه أن النبي صلى الله عليه وسلم سئل: أي العبادة أفضل درجة عند الله يوم القيامة؟ قال: {وَالذَّاكِرِينَ اللَّهَ كَثِيراً} [الأحزاب: 35] قلت يا رسول الله ومن الغازي في سبيل الله؟ قال: "لو ضرب بسيفه الكفار والمشركين حتى ينكسر ويختصب دما لكان الذاكرون الله عز وجل أفضل منه درجة" وقد روي هذا المعنى عن معاذ بن جبل رضي الله عنه وطائفة من الصحابة موقوفا وأن الذكر لله أفضل من الصدقة بعدة دراهم ودنانير ومن النفقة في

(1/247)

سبيل الله وقيل لأبي الدرداء رضي الله عنه: رجل أعتق مائة نسمة؟ قال: إن مائة نسمة من مال رجل كثير وأفضل من ذلك إيمان ملزوم بالليل والنهار وأن لا يزال لسان أحدكم رطبا من ذكر الله عز وجل وعنه قال: لأن أقول لا إله إلا الله والله أكبر مائة مرة أحب إلي من أن أتصدق بمائة دينار ويروى مرفوعا وموقوفا من غير وجه.
من فاته الليل أن يكابده وبخل بالمال أن ينفقه وجبن عن عدوه أن يقاتله فليكثر من سبحان الله وبحمده فإنها أحب إلى الله من جبل ذهب أو فضة ينفقه في سبيل الله عز وجل وذكر الله من أفضل أنواع الصدقة وخرج الطبراني عن ابن عباس رضي الله عنهما مرفوعا: "ما صدقة أفضل من ذكر الله عز وجل" وقد قال طائفة من السلف في قول الله عز وجل: {وَأَقْرَضُوا اللَّهَ قَرْضاً حَسَناً} [الحديد: 18]: إن القرض الحسن قول: سبحان الله والحمد لله ولا إله إلا الله والله أكبر وفي مراسيل الحسن عن النبي صلى الله عليه وسلم قال: "ما أنفق عبد نفقة أفضل عند الله عز وجل من قول ليس من القرآن وهو من القرآن: سبحان الله والحمد لله ولا إله إلا الله والله أكبر" وروى عبد الرزاق في كتابه عن معمر عن قتادة قال: قال ناس من فقراء المؤمنين: يا رسول الله ذهب أصحاب الدثور بالأجور يتصدقون ولا نتصدق وينفقون ولا ننفق قال "أرأيتم لو أن مال الدنيا وضع بعضه على بعض أكان بالغا السماء" ؟ قالوا: لا يا رسول الله قال: "أفلا أخبركم بما أصله في الأرض وفرعه في السماء: أن تقولوا في دبر كل صلاة: لا إله إلا الله والله أكبر وسبحان الله والحمد لله عشر مرات فإن أصلهن في الأرض وفرعهن في السماء" .
وقد كان بعض الصحابة يظن أن لا صدقة إلا بالمال فأخبره النبي صلى الله عليه وسلم: أن "الصدقة لا تختص بالمال وأن الذكر وسائر أعمال المعروف صدقة" كما في صحيح مسلم عن أبي ذر رضي الله عنه: أن ناسا من أصحاب النبي صلى الله عليه وسلم قالوا: يا رسول الله ذهب أهل الثور بالأجور يصلون كما نصلي ويصومون كما نصوم ويتصدقون بفضول أموالهم؟! فقال النبي صلى الله عليه وسلم: أو ليس قد جعل الله لكم ما تتصدقون به؟ إن بكل تسبيحة صدقة وكل تكبيرة صدقة وكل تحميدة صدقة وكل تهليلة صدقة وأمر بالمعروف صدقة ونهي عن المنكر صدقة وفي بضع أحدكم صدقة.
وفي المسند عنه أنه قال يا رسول الله الأغنياء يتصدقون ولا نتصدق قال: "وأنت فيك صدقة رفعك العظم عن الطريق صدقة وهدايتك الطريق صدقة وعونك الضعيف بفضل قوتك صدقة وبيانك عن الأرتم صدقة ومباضعتك امرأتك صدقة" .

(1/248)

وفي المعنى أحاديث كثيرة جدا يطول ذكرها.
واعلم أن من عجز عن عمل خير وتأسف عليه وتمنى حصوله كان شريكا لفاعله في الأجر كما تقدم في الذي قال: لو كان لي مال لعملت فيه ما عمل فلان.. أنهما سواء في الأجر والوزر وقد قيل إنهما سواء في أصل الأجر دون المضاعفة فإنهما تختص بالعامل فمن هنا كان أرباب الهمم العالية لا يرضون بمجرد هذه المشاركة ويطلبون أن يعملوا أعمالا تقاوم الأعمال التي عجزوا عنها ليفوزوا بثواب يقاون ثواب تلك الأعمال ويضاعف لهم كما يضاعف لأولئك فيسيروا هو وأولئك العمال في الأجر كله.
وقد كان بعض من يقعد عن الجهاد من امرأة وضعيف في عهد النبي صلى الله عليه وسلم يسأله عن عمل يعدل الجهاد.
وفات بعض النساء الحج مع النبي صلى الله عليه وسلم فلما قدم سألته عما يجزىء من تلك الحجة قال: "اعتمري في رمضان فإن عمرة في رمضان تعدل حجة أو حجة معي" .
وقالت عائشة يا رسول الله نرى الجهاد أفضل العمل أفلا نجاهد؟ قال: "جهادكن الحج والعمرة" .
وكان منهم من إذا تخلف عن الغزو واجتهد في مشاركة الغزاة في أجرهم فإما أن يخرج مكانه رجلا بماله وإما أن يعين غازيا وإما أن يخالف في أهله بخير فإن من فعل هذا كله فقد غزا.
تصدق بعض الأغنياء بمال كثير فبلغ ذلك طائفة من الصالحين فاجتمعوا في مكان وحسبوا ما تصدق به من الدراهم وصلوا بدل كل درهم تصدق به لله ركعة هكذا يكون استباق الخيرات والتنافس في علو الدرجات.
كذاك الفخر يا همم الرجال ... تعالى فانظري كيف التغالي
سبحان من فضل هذه الأمة وفتح لها على يدي نبيها نبي الرحمة أبواب الفضائل الجمة فما من عمل عظيم يقوم به قوم ويعدز عنه آخرون إلا وقد جعل الله عملا يقاومه أو يفضل عليه فتتساوى الأمة كلها في القدرة عليه.
لما كان الجهاد أفضل الأعمال ولا قدرة لكثير من الناس عليه كان الذكر الكثير الدائم يساويه ويفضل عليه وكان العمل في عشر ذي الحجة يفضل عليه إلا من خرج بنفسه وماله ولم يرجع منهما بشيء.

(1/249)

لما كان الحج من أفضل الأعمال والنفوس تتوق إليه لما وضع الله في القلوب من الحنين إلى ذلك البيت المعظم وكان كثير من الناس يعجز عنه ولا سيما كل عام شرع الله أعمالا يبلغ أجرها أجر الحج فيتعرض بذلك العاجزون عن التطوع بالحج.
ففي الترمذي عن النبي صلى الله عليه وسلم قال: "من صلى الصبح في جماعة ثم جلس في مصلاه يذكر الله حتى تطلع الشمس ثم صلى ركعتين كان له مثل أجر حجة وعمرة تامة" قال رسول الله صلى الله عليه وسلم "تامة تامة تامة".
شهود الجمعة يعدل حجة تطوع قال سعيد بن المسيب هو أحب إلى من حجة نافلة وقد جعل النبي صلى الله عليه وسلم المبكر إليها كالمهدي هديا إلى بيت الله الحرام وفي حديث ضعيف "الجمعة حج المساكين" .
وفي تاريخ ابن عساكر عن الأوزاعي قال مر يونس بن ميسرة بن حلبس بمقابر باب توما فقال: السلام عليكم يا أهل القبور أنتم لنا سلف ونحن لكم تبع فرحمنا الله وإياكم وغفر لنا ولكم فكأن قد صرنا إلى ما صرتم إليه فرد الله الروح إلى رجل منهم فأجابه فقال: طوبى لكم يا أهل الدنيا حين تحجون في الشهر أربع مرار قال وإلى أين يرحمك الله؟ قال إلى الجمعة أما تعلمون أنها حجة مبرورة متقبلة قال: ما خير ما قدمتم؟ قال الاستغفار يا أهل الدينا قال فما يمنعك أن ترد السلام؟ قال: يا أهل الدنيا السلام والحسنات قد رفعت عنا فلا في حسنة نزيد ولا في سيئة تنقص غلقت رهوننا يا أهل الدنيا.
في سنن أبي داود عن النبي صلى الله عليه وسلم قال: "من تطهر في بيته ثم خرج إلى المسجد لأداء صلاة مكتوبة فأجره مثل أجر الحاج المحرم ومن خرج لصلاة الضحى كان له مثل أجر المعتمر" .
وفي حديث أنس أن النبي صلى الله عليه وسلم وصى رجلا ببر أمه وقال له "أنت حاج ومعتمر ومجاهد" ويعني إذا برها.
وقال بعض الصحابة الخروج إلى العيد يوم الفطر يعدل عمرة ويوم الأضحى يعدل حجة.
وقال الحسن مشيك في حاجة أخيك المسلم خير لك من حجة بعد حجة.
وقال عقبة بن عبد الغافر: صلاة العشاء في جماعة تعدل حجة وصلاة الغد في جماعة تعدل عمرة وقال أبو هريرة لرجل: بكورك إلى المسجد أحب إلي من غزوتنا مع رسول الله صلى الله عليه وسلم ذكره الإمام أحمد.

(1/250)

أداء الواجبات كلها أفضل من التنفل بالنفل بالحج والعمرة وغيرهما فإنه ما تقرب العباد إلى الله تعالى بأحب إليه من أداء ما افترض عليهم وكثير من الناس يهون عليه التنقل بالحج والصدقة ولا يهون عليه أداء الواجبات من الديون ورد المظالم وكذلك يثقل على كثير من النفوس التنزه عن كسب الحرام والشبهات ويسهل عليها إنفاق ذلك في الحج والصدقة قال بعض السلف: ترك دانق مما يكرهه الله أحب إلي من خمسمائة حجة.
كف الجوارح عن المحرمات أفضل من التطوع بالحج وغيره وهو أشف على النفوس قال الفضيل بن عياض: ما حج ولا رباط ولا جهاد أشد من حبس اللسان ولو أصبحت يهمك لسانك أصبحت في هم شديد ليس الإعتبار بأعمال البر بالجوارح وإنما الإعتبار بلين القلوب وتقواها وتطهيرها عن الآثام سفر الدنيا ينقطع بسير الأبدان وسفر الآخرة ينقطع بسير القلوب قال رجل لبعض العارفين: قد قطعت إليك مسافة قال: ليس هذا الأمر بقطع المسافات فارق نفسك بخطوة وقد وصلت إلى مقصودك سير القلوب أبلغ من سير الأبدان كم من واصل ببدنه إلى البيت وقلبه منقطع عن رب البيت وكم من قاعد على فراشه في بيته وقلبه متصل بالمحل الأعلى.
جسمي معي غير أن الروح عندكم ... فالجسم في غربة والروح في وطن
قال بعض العارفين: عجبا لمن يقطع المفاوز والقفار ليصل إلى البيت فيشاهد فيه آثار الأنبياء كيف لا يقطع هواه ليصل إلى قلبه فيرى فيه أثر: "ويسعني قلب عبدي المؤمن" أيها المؤمن: إن لله بين جنبيك بيتا لو طهرته لأشرق ذلك البيت بنور ربه وانشرح وانفسح أنشد الشبلي:
إن بيتا أنت ساكنه ... غير محتاج إلى السرج
ومريضا أنت عائده ... قد أتاه الله بالفرج
وجهك المأمول حجتنا ... يوم يأتي الناس بالحجج
تطهيره تفريغه من كل ما يكرهه الله تعالى من أصنام النفس والهوى ومتى بقيت فيه من ذلك بقية فالله أغنى الأغنياء عن الشرك وهو لا يرضى بمزاحمة الأصنام قال سهل بن عبد الله: حرام على قلب أن يدخله النور وفيه شيء مما يكرهه الله.
أردناكم صرفا فلما مزجتم ... بعدتم بمقدار التفاتكم عنا
وقلنا لكم لا تسكنوا القلب غيرنا ... فأسكنتم الأغيار ما أنتم منا

(1/251)

إخواني إن حبستم العام عن الحج فارجعوا إلى جهاد النفوس فهو الجهاد الأكبر أو أحصرتم عن أداء النسك فأريقوا على تخلفكم من الدموع ما تيسر فإن إراقة الدماء لازمة للمحصر ولا تحلقوا رؤوس أديانكم بالذنوب فإن الذنوب حالقة الدين ليست حالقة الشعر وقوموا لله باستشعار الرجاء والخوف مقام القيام بأرجاء الخيف والمشعر ومن كان قد بعد عن حرم الله فلا يبعد نفسه بالذنوب عن رحمة الله فإن رحمة الله قريب ممن تاب إليه واستغفر ومن عجز عن حج البيت أو البيت منه بعد فليقصد رب البيت فإنه ممن دعاه ورجاه أقرب من حبل الوريد.
إليك قصدي رب البيت والحجر ... فأنت سؤالي من حجي ومن عمري
وفيك سعيي وتطوافي ومزدلفي ... و الهدي جسمي الذي يغني عن الجزي
ومسجد الخيف خوفي من تباعدكم ... و مشعري ومقامي دونكم خطري
زادي رجائي لكم والشوق راحلتي ... و الماء من عبراتي والهوى سفري

(1/252)

وظيفة شهر ذي القعدة.
خرج الإمام أحمد بإسناده عن رجل من باهلة قال: أتيت رسول الله صلى الله عليه وسلم لحاجة مرة فقال: " من أنت؟" قلت: أما تعرفني؟ قال: "ومن أنت؟" قلت: أنا الباهلي الذي أتيتك عام أول فقال: " إنك أتيتني وجسمك ولونك وهيئتك حسنة فما بلغ بك وما أرى" ؟ قلت: والله ما أفطرت بعدك إلا ليلا قال: "من أمرك أن تعذب نفسك من أمرك أن تعذب نفسك" ؟ ـ ثلاث مرات ـ "صم شهر الصبر" قلت: إني أجد قوة وإني أحب أن تزيدني قال: "صم يوما من الشهر" قلت: إني أجد قوة وإني أحب أن تزيدني قال: "فيومين من الشهر" قلت: إني أجد قوة وإني أحب أن تزيدني قال: "ثلاثة أيام من الشهر" قال: ألح عند الرابعة فما كاد فقلت: إني أجد قوة وإني أحب أن تزيدني قال: " فمن الحرم وأفطر" وخرجه أبو داود والنسائي وابن ماجه بمعناه وفي ألفاظهم زيادة ونقص وفي بعض الروايات: "صم الحرم وأفطر" .
في هذا الحديث دليل على أن من تكلف من العبادة ما يشق عليه حتى تأذى

(1/252)

بذلك جسده فإنه غير مأمور بذلك ولذلك قال النبي صلى الله عليه وسلم له: "من أمرك أن تعذب نفسك" وأعادها عليه ثلاث مرار وهذا كما قاله لمن رآه يمشي في الحج وقد أجهد نفسه: "إن الله لغني عن تعذيب هذا نفسه فمروه فليركب" .
وقال لعبد الله بن عمرو بن العاص حيث كان يصوم النهار ويقوم الليل ويختم القرآن في كل ليلة ولا ينام مع أهله فأمره: أن يصوم ويفطر ويقرأ القرآن في كل سبع وقال له "إن لنفسك عليك حقا وإن لأهلك عليك حقا فآت كل ذي حق حقه" ولما بلغه عن بعض الصحابة أنه قال: أنا أصوم ولا أفطر وقال آخر منهم: أنا أقوم ولا أنام وقال آخر منهم: لا أتزوج النساء فخطب وقال: "ما بال رجال يقولون: كذا وكذا: لكني أصوم وأفطر وأقوم وأنام وآكل اللحم وأتزوج النساء فمن رغب عن سنتي فليس مني" وسبب هذا: أن الله تعالى خلق ابن آدم محتاجا إلى ما يقوم به بدنه من مأكل ومشرب ومنكح وملبس وأباح له من ذلك كله ما هو طيب حلال تقوى به النفس ويصح به الجسد ويتعاونان على طاعة الله عز وجل وحرم من ذلك ما هو ضار خبيث يوجب للنفس طغيانها وعماها وقسوتها وغفلتها وأشرها وبطرها فمن أطاع نفسه في تناول ما تشتهيه مما حرمه الله عليه فقد تعدى وطغى وظلم نفسه ومن منعها حقها من المباح حتى تضررت بذلك فقد ظلمها ومنعها حقها فإن كان ذلك سببا لضعفها وعجزها عن أداء شيء من فرائض الله عليه وحقوق الله عز وجل أو حقوق عباده كان بذلك عاصيا وأن كان ذلك سببا للعجز عن نوافل هي أفضل مما فعله كان بذلك مفرطا مغبونا خاسرا.
وقد كان رجل في زمن التابعين يصوم ويواصل حتى يعجز عن القيام فكان يصلي الفرض جالسا فأنكروا ذلك عليه حتى قال عمرو بن ميمون: لو أدرك هذا أصحاب محمد صلى الله عليه وسلم لرجموه وكان ابن مسعود يقل الصيام ويقول: إنه يضعفني عن قراءة القرآن وقراءة القرآن أحب إلي.
وأحرم رجل من الكوفة فقدم مكة وقد أصابه الجهد فرآه عمر بن الخطاب وهو سيء الهيئة فأخذ عمر بيده وجعل يدور به الحلق ويقول للناس: انظروا إلى ما يصنع هذا بنفسه وقد وسع الله عليه فمن تكلف من التطوع ما يتضرر به في جسمه كما فعل هذا الباهلي أو يمنع به حقا واجبا عليه كما فعل عبد الله بن عمرو بن العاص وغيره ممن عزم على ترك المباحات في عهد النبي صلى الله عليه وسلم فإنه ينهى عن ذلك ومن احتمل بدنه ذلك ولم يمنعه من حق واجب عليه لم ينه عن ذلك

(1/253)

إلا أن يمنعه عما هو أفضل من ذلك من النوافل فإنه يرشد إلى عمل الأفضل وأحوال الناس تختلف فيما تحمل أبدانهم من العمل.
كان سفيان الثوري يصوم ثلاثة أيام من الشهر فيرى أثر ذلك عليه وكان غيره في زمنه يصوم الدهر فلا يظهر عليه أثره وكان كثير من المتقدمين يحملون على أنفسهم من الأعمال ما يضر بأجسادهم ويحتسبون أجر ذلك عند الله وهؤلاء قوم أهل صدق وجد واجتهاد فيحثون على ذلك ولكن لا يقتدى بهم وإنما يقتدى بسنة رسول الله صلى الله عليه وسلم فإن خير الهدي هديه ومن أطاعه فقد اهتدى ومن اقتدى به وسلك وراءه وصل إلى الله عز وجل.
وقد كان النبي صلى الله عليه وسلم ينهى عن التعسير ويأمر بالتيسير ودينه الذي بعث به يسر وكان يقول: "خير دينكم أيسره" ورأى رجلا يكثر الصلاة فقال: "إنكم أمة أريد بكم اليسر" ولم يكن أكثر تطوع النبي صلى الله عليه وسلم وخواص أصحابه بكثرة الصوم والصلاة بل ببر القلوب وطهارتها وسلامتها وقوة تعلقها بالله خشية له ومحبة وإجلالا وتعظيما ورغبة فيما عنده وزهدا فيما يفنى وفي المسند عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم قال: "إني أعلمكم بالله وأتقاكم له قلبا" قال ابن مسعود رضي الله عنه لأصحابه: أنتم أكثر صلاة وصياما من أصحاب محمد صلى الله عليه وسلم وهم كانوا خيرا منكم قالوا: ولم؟ قال: كانوا أزهد منكم في الدنيا وأرغب في الآخرة وقال بكر المزني: ما سبقهم أبو بكر بكثرة صيام ولا صلاة ولكن بشيء وقر في صدره قال بعض العلماء المتقدمين: الذي وقر في صدره هو حب الله والنصيحة لخلقه وسئلت فاطمة بنت عبد الملك زوجة عمر بن عبد العزيز بعد وفاته عن عمله؟ فقالت: والله ما كان بأكثر الناس صلاة ولا بأكثرهم صياما ولكن والله ما رأيت أحدا أخوف لله من عمر لقد كان يذكر الله في فراشه فينتفض انتفاض العصفور من شدة الخوف حتى نقول: ليصبحن الناس ولا خليفة لهم.
قال بعض السلف: ما بلغ من بلغ عندنا بكثرة صلاة ولا صيام ولكن بسخاوة النفوس وسلامة الصدور والنصح للأمة وزاد بعضهم واحتقار أنفسهم وذكر لبعضهم شدة اجتهاد بني إسرائيل في العبادة فقال: إنما يريد الله منكم صدق النية فيما عنده فمن كان بالله أعرف فله أخوف وفيما عنده أرغب فهو أفضل ممن دون في ذلك وإن كثر صومه وصلاته وقال أبو الدرداء رضي الله عنه: يا حبذا نوم الأكياس وفطرهم كيف يسبق سهر الجاهلين وصيامهم ولهذا المعنى كان فضل العلم النافع الدال على معرفة الله وخشيته ومحبته ومحبة ما يحبه وكراهة ما يكرهه.

(1/254)

لا سيما عند غلبة الجهل والتعبد به أفضل من التطوع بأعمال الجوارح قال ابن مسعود رضي الله عنه: أنتم في زمان العمل فيه أفضل من العلم وسيأتي زمان العلم فيه أفضل من العمل وقال مطرف: فضل العلم أحب إلي من فضل العبادة وخير دينكم الورع وخرجه الحاكم وغيره مرفوعا ونص كثير من الأئمة على: أن طلب العلم أفضل من صلاة النافلة وكذلك الإشتغال بتطهير القلوب أفضل من الإستكثار من الصوم والصلاة مع غش القلوب ودغلها ومثل من يستكثر من الصوم والصلاة مع دغل القلب وغشه كمثل من بذر بذرا في أرض دغلة كثيرة الشوك فلا يزكو ما ينبت فيها من الزرع بل يمحقه دغل الأرض ويفسده فإذا نظفت الأرض من دغلها زكى ما ينبت فيها ونما قال يحيى بن معاذ: كم من مستغفر ممقوت وساكت مرحوم هذا استغفر وقلبه فاجر وهذا سكت وقلبه ذاكر وقال غيره: ليس الشأن فيمن يقوم الليل إنما الشأن فيمن ينام على فراشه ثم يصبح وقد سبق الركب من سار على طريق الرسول صلى الله عليه وسلم ومنهاجه وإن اقتصد فإنه يسبق من سار على غير طريقه وإن اجتهد.
من لي بمثل سيرك المذلل ... تمشي رويدا وتجيء في الأول
والمقصود أن هذا الباهلي لما رآه النبي صلى الله عليه وسلم وقد أنهكه الصوم وغير هيئته وأضر به في جسده أمره: أولا: أن يقتصر على صيام شهر الصبر وهو شهر رمضان فإنه الشهر الذي افترض الله صيامه على المسلمين واكتفى منهم بصيامه من السنة كلها وصيامه كفارة لما بين الرمضانين إذا اجتنبت الكبائر فطلب منه الباهلي أن يزيده من الصيام ويأمره بالتطوع وأخبره أنه يجد قوة على الصيام فقال له: "صم يوما من الشهر" فاستزاده وقال: إني أجد قوة فقال: "صم يومين من الشهر" فاستزاده وقال: إني أجد قوة فقال "صم ثلاثة أيام من الشهر" قال: وألح عند الثالثة فما كاد يعني ما كاد يزيده على الثلاثة أيام من الشهر وهكذا قال لعبد الله بن عمرو بن العاص أيضا ففي صحيح مسلم عنه أن النبي صلى الله عليه وسلم قال له: "صم يوما من الشهر ولك أجر ما بقي" قال: إني أطيق أكثر من ذلك قال: "صم يومين ولك أجر ما بقي" قال: إني أطيق أكثر من ذلك قال: "صم ثلاثة أيام ولك أجر ما بقي" ففي هذا: أن صيام ثلاثة أيام من الشهر يحصل به أجر صيام الشهر كله وكذلك صيام يومين منه ووجه ذلك أن الصيام يضاعف ما لا يضاعف غيره من الأعمال وقد سبق ذكر ذلك عند الكلام على حديث: "كل عمل ابن آدم

(1/255)

له الحسنة بعشر أمثالها إلى سبعمائة ضعف قال الله عز وجل: إلا الصيام فإنه لي وأنا أجزي به" فالصيام لا يعلم منتهى مضاعفته إلا الله عز وجل وكلما قوي الإخلاص فيه وإخفاؤه وتنزيهه من المحرمات والمكروهات كثرت مضاعفته فلا يستنكر أن يصوم الرجل يوما من الشهر فيضاعف له بثواب ثلاثين يوما فيكتب له صيام الشهر كله وكذلك إذا صام يومين من الشهر وأما إذا صام منه ثلاثة أيام فهو ظاهر لأن الحسنة بعشر أمثالها.
وخرج الترمذي والنسائي عن أبي ذر رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: "من صام كل شهر ثلاثة أيام كان كمن صام الدهر" فأنزل الله عز وجل تصديق ذلك: {مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا} [الأنعام: 160] اليوم بعشرة أيام وفي الصحيحين عن عبد الله بن عمر رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم: "صم من الشهر ثلاثة أيام فإن الحسنة بعشر أمثالها وذلك مثل صيام الدهر" وفي رواية فيهما أيضا: "إن بحسبك أن تصوم من كل شهر ثلاثة أيام فإن لك بكل حسنة عشر أمثالها فإن ذلك صيام الدهر كله".
وفي المسند عن قرة المزني عن النبي صلى الله عليه وسلم قال: "صيام ثلاثة أيام من كل شهر صيام الدهر وإفطاره" يعني صيامه في مضاعفة الله وإفطاره في رخصة الله كما كان أبو هريرة رضي الله عنه وأبو ذر يقولان ذلك وكانا يصومان ثلاثة أيام من كل شهر ويقولان في سائر أيام الشهر نحن صيام ويتأولان لأنهما صيام في مضاعفة الله وهما مفطران في رخصة الله وقد وصى النبي صلى الله عليه وسلم جماعة من أصحابه بصيام ثلاثة أيام من كل شهر منهم: أبو هريرة رضي الله عنه وأبو الدرداء وأبو ذر وغيرهم.
وفي المسند أن النبي صلى الله عليه وسلم قال في صيام ثلاثة أيام من كل شهر: "هو صوم حسن" وفيه أيضا عن أبي ذر قال: سمعت رسول الله صلى الله عليه وسلم يقول: "صوم شهر الصبر وثلاثة أيام من كل شهر صوم الدهر ويذهب مغلة الصدر قلت: وما مغلة الصدر؟ قال: رجس الشيطان" وفيه أيضا عن رجل عن النبي صلى الله عليه وسلم قال: "صيام شهر الصبر وثلاثة من كل شهر يذهبن كثيرا من وحر الصدر" وفي غير هذه الرواية: "وغر الصدر" وهما بمعنى واحد يقال: وحر صدره ووغر: إذا كان فيه غل وغش وقيل: الوحر الغل والوغر الغيظ وقد كان النبي صلى الله عليه وسلم يتحرى صيام ثلاثة أيام من كل شهر وكذلك كان إبراهيم عليه السلام كما خرجه ابن ماجه من حديث عبد الله بن عمرو بن العاص رضي الله عنه مرفوعا: "صيام إبراهيم ثلاثة أيام من كل شهر صام الدهر وأفطر الدهر" وفي السنن عن حفصة رضي الله عنها: أن النبي صلى الله عليه وسلم

(1/256)

كان يصوم العشر وعاشوراء وثلاثة أيام من كل شهر وفي إسناده اختلاف وفي صحيح مسلم عن عائشة رضي الله عنها: أن النبي صلى الله عليه وسلم كان يصوم ثلاثة أيام من كل شهر قيل لها من أيه كان يصوم؟ قالت: كان لا يبالي من أيه صام ففي هذا الحديث أنه صلى الله عليه وسلم لم يكن يبالي من أي الشهر صام الأيام الثلاثة.
و قد روي في صفة صيام النبي صلى الله عليه وسلم للأيام الثلاثة من الشهر أنواع أخر:
أحدها : ما خرجه الترمذي من حديث عائشة رضي الله عنها قالت: كان رسول الله صلى الله عليه وسلم يصوم من الشهر السبت والأحد والإثنين ومن الشهر الآخر الثلاثاء والأربعاء والخميس وقال حديث حسن وذكر أن بعضهم رواه موقوفا يعني من قول عائشة رضي الله عنها غير مرفوع.
الثاني : ما خرجه أبو داود وغيره من حديث حفصة: أن النبي صلى الله عليه وسلم كان يصوم ثلاثة أيام من كل شهر الإثنين والخميس والإثنين من الجمعة الأخرى فعلى هذه الرواية كان النبي صلى الله عليه وسلم يجعلها من أول الشهر ولا يوالي بينها بل كان يتحرى بها يوم الإثنين مرتين والخميس مرة.
الثالث : عكس الثاني خرجه النسائي من حديث حفصة أيضا: أن النبي صلى الله عليه وسلم كان يصوم من كل شهر ثلاثة أيام أول اثنين من الشهر ثم الخميس ثم الخميس الذي يليه.
وفي رواية له أيضا: أول اثنين من الشهر وخميسين وخرج أبو داود من حديث أم سلمة عن النبي صلى الله عليه وسلم معنى ذلك وفي رواية في المسند: الإثنين والجمعة والخميس وكأنها غير محفوظة فإن كانت محفوظة فهي نوع رابع .
والنوع الخامس: ما خرجه أبو داود والنسائي والترمذي من حديث ابن مسعود رضي الله عنه: أن النبي صلى الله عليه وسلم كان يصوم من غرة كل شهر ثلاثة أيام وحسنه الترمذي وذكر أن بعضهم لم يرفعه يعني وقفه على ابن مسعود وظاهر هذا أنه كان يوالي بين الأيام الثلاثة من أول كل شهر.
والنوع السادس: أنه كان يصوم أيام البيض فخرج النسائي عن ابن عباس رضي الله عنهما: أن النبي صلى الله عليه وسلم كان لا يدع صيام أيام البيض في حضر ولا سفر و خرج الترمذي والنسائي عن أبي ذر رضي الله عنه: أن النبي صلى الله عليه وسلم أمره بصيام أيام البيض: ثلاث عشرة وأربع عشرة وخمس عشرة وفي السنن الأربعة خلا الترمذي عن قتادة بن ملحان عن النبي صلى الله عليه وسلم نحوه وخرج النسائي من حديث جابر البجلي عن النبي صلى الله عليه وسلم نحوه أيضا.

(1/257)

وقد روي عن الحسن: أنه كان يصوم خمسة أيام من أول الشهر ويقول: ما يدريني لعلي لا أدرك البيض وفي كتاب مناقب الحسن لأبي حيان التوحيدي: أن رجلا سأل الحسن لأي شيء استحب صيام الأيام البيض؟ فلم يدر ما يقول فقال أعرابي عنده: لأن القمر ينكسف في لياليهن فيكون الناس عند حدوث الآيات على عبادة فقال الحسن: خذوها من غير فقيه.
و في حديث الباهلي أنه قال للنبي صلى الله عليه وسلم بعد ذلك: إني أجد قوة وإني أحب أن تزيدني فقال له: "فمن الحرم وأفطر" وفي رواية: "صم الحرم وأفطرط وفي رواية قال: "صم الأشهر الحرم" فهذا دليل على فضل صيام الأشهر الحرم الأربعة التي ذكرها الله تعالى في كتابه بقوله: {مِنْهَا أَرْبَعَةٌ حُرُمٌ} [التوبة: 36] وقد فسرها النبي صلى الله عليه وسلم في حديث أبي بكرة ـ بأنها ثلاثة متواليات: ذو القعدة وذو الحجة والمحرم وشهر رجب وقد ذكرناه في وظيفة شهر رجب وذكرنا عن ابن عباس رضي الله عنهما أن العمل الصالح والأجر في هذه الحرم أعظم وذكرنا في وظائف المحرم قول النبي صلى الله عليه وسلم: "أفضل الصيام بعد رمضان شهر الله الذي تدعونه المحرم" وسيأتي في وظائف ذي الحجة ذكر فضل صيام عشر ذي الحجة إن شاء الله وقد كان كثير من السلف يصوم الأشهر الحرم كلها روي ذلك عن ابن عمر والحسن البصري وأبي إسحاق السبيعي.
وقال سفيان الثوري: الأشهر الحرم أحب إلي أن يصام منها وروى خلاد الصفار عن أبي مسلم قال: صيام يوم من أشهر الحج أو قال أشهر الحرم يعدل شهرا وصيام يوم من غير الأشهر الحرم يعدل عشرا وروي عن النخعي نحوه لكنه قال: من المحرم فيحتمل أنه أراد جنس الأشهر المحرمة وروي معناه مرفوعا من حديث أنس وإسناده ضعيف جدا ويروى بإسناد مجهول عن أنس مرفوعا: "من صام من شهر حرام الخميس والسبت كتب الله له عبادة تسعمائة سنة" وقال كعب: اختار الله الزمان فأحبه إليه الأشهر الحرم ويروى من حديث أبي هريرة رضي الله عنه مرفوعا ولا يصح.
وعن قيس بن عبادة أنه قال: ليس في الأشهر الحرم شهر إلا في اليوم العاشر منه خير قال: ففي الحجة في العاشر النحر يوم الحج الأكبر وفي المحرم العاشر عاشوراء وفي العاشر من رجب {يَمْحُوا اللَّهُ مَا يَشَاءُ وَيُثْبِتُ} [الرعد: 39] قال الراوي: ونسيت ما قال في ذي القعدة.
وقد تقدم في ذكر وظيفة رجب أنه روي عن عبد الله بن عمرو بن العاص أنه

(1/258)

ذكر من عجائب الدنيا بأرض عاد عمود من نحاس عليه شجرة من نحاس فإذا كان في الأشهر الحرم قطر منها الماء فملؤوا منه حياضهم وسقوا مواشيهم وزروعهم فإذا ذهبت الأشهر الحرم انقطع الماء.
وذو القعدة من الشهر الحرم بغير خلاف وهو أول الأشهر الحرم المتوالية وهل هو أول الحرم مطلقا أم لا؟ فيه خلاف ذكرناه في وظيفة رجب وهو أيضا من أشهر الحج التي قال الله تعالى فيها: {الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ} [البقرة: 197] وقيل: إن تحريم ذي القعدة كان في الجاهلية لأجل السير إلى الحج وسمي ذا القعدة لقعودهم فيه عن القتال وتحريم المحرم لرجوع الناس فيه من الحج إلى بلادهم وتحريم ذي الحجة لوقوع حجهم فيه وتحريم رجب كان للإعتمار فيه من البلاد القريبة.
ومن خصائص ذي القعدة أن عمر النبي صلى الله عليه وسلم كلها كانت في ذي القعدة سوى عمرته التي قرنها بحجته مع أنه صلى الله عليه وسلم أحرم بها أيضا في ذي القعدة وفعلها في ذي الحجة مع حجته وكانت عمره صلى الله عليه وسلم أربعا: عمرة الحديبية ولم يتمها بل تحلل منها ورجع وعمرة القضاء من قابل وعمرة الجعرانة عام الفتح لما قسم غنائم حنين وقيل: إنها كانت في آخر شوال والمشهور أنها كانت في ذي القعدة وعليه الجمهور وعمرته في حجة الوداع كما دلت عليه النصوص الصحيحة وعليه جمهور العلماء أيضا.
وقد روي عن طائفة من السلف منهم ابن عمر وعائشة وعطاء تفضيل عمرة ذي القعدة وشوال على رمضان لأن النبي صلى الله عليه وسلم اعتمر في ذي القعدة وفي أشهر الحج حيث يجب عليه الهدي إذا حج من عامه لأن الهدي زيادة نسك فيجتمع نسك العمرة مع نسك الهدي ولذي القعدة فضيلة أخرى وهي أنه قد قيل: إنه الثلاثون يوما الذي واعد الله فيه موسى عليه السلام قال ليث عن مجاهد في قوله تعالى: {وَوَاعَدْنَا مُوسَى ثَلاثِينَ لَيْلَةً} [الأعراف: 142] قال ذو القعدة {وَأَتْمَمْنَاهَا بِعَشْرٍ} [الأعراف: 142] قال عشر ذي الحجة.
يا من لا يقلع عن ارتكاب الحرام لا في شهر حلال ولا في شهر حرام يا من هو في الطاعات إلى وراء وفي المعاصي إلى قدام يا من هو في كل يوم من عمره شرا مما كان في قبله من الأيام متى تستفيق من هذا المنام متى تتوب من هذا الإجرام يا من أنذره الشيب بالموت وهو مقيم على الآثام أما كفاك واعظ الشيب مع واعظ القرآن والإسلام الموت خير لك من الحياة على هذه الحال والسلام.

(1/259)

يا غاديا في غفلة ورائحا ... إلى متى تستحسن القبائحا
وكم إلى كم لا تخاف موقفا ... يستنطق الله به الجوارحا
واعجبا منك وأنت مبصر ... كيف تجنبت الطريق الواضحا
وكيف ترضى أن تكون خاسرا ... يوم يفوز من يكون رابحا

(1/260)

وظائف شهر ذي الحجة
المجلس الأول: في فضل عشر ذي الحجة
الفصل الأول: في فضل العمل فيه
...
وظائف شهر ذي الحجة.
ويشتمل على مجالس.
المجلس الأول في فضل عشر ذي الحجة.
خرج البخاري من حديث ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال: "ما من أيام العمل الصالح فيها أحب إلى الله من هذه الأيام" يعني أيام العشر قالوا: يا رسول الله ولا الجهاد في سبيل الله؟ قال: "ولا الجهاد في سبيل الله إلا رجلا خرج بنفسه وماله لم رجع من ذلك بشيء" الكلام في فضل عشر ذي الحجة في فصلين: في فضل العمل فيه وعليه دل هذا الحديث وفي فضله في نفسه.
الفصل الأول: في فضل العمل فيه.
و قد دل هذا الحديث على أن العمل في أيامه أحب إلى الله من العمل في أيام الدنيا من غير استثناء شيء منها وإذا كان أحب إلى الله فهو أفضل عنده وقد ورد

(1/260)

هذا الحديث بلفظ: "ما من أيام العمل فيها أفضل من أيام العشر" وروي بالشك في لفظه: "أحب أو أفضل" وإذا كان العمل في أيام العشر أفضل وأحب إلى الله من العمل في غيره من أيام السنة كلها صار العمل فيه وإن كان مفضولا أفضل من العمل في غيره وإن كان فاضلا ولهذا قالوا: يا رسول الله ولا الجهاد في سبيل الله قال: "ولا الجهاد" ثم استثنى جهادا واحدا هو أفضل الجهاد فإنه صلى الله عليه وسلم سئل: أي الجهاد أفضل قال: "من عقر جواده وأهريق دمه وصاحبه أفضل الناس درجة عند الله" .
سمع النبي صلى الله عليه وسلم رجلا يدعو يقول: اللهم أعطني أفضل ما تعطي عبادك الصالحين قال: "إذن يعقر جوادك وتستشهد" فهذا الجهاد بخصوصه يفضل على العمل في العشر وأما بقية أنواع الجهاد فإن العمل في عشر ذي الحجة أفضل وأحب إلى الله عز وجل منها وكذلك سائر الأعمال وهذا يدل على أن العمل المفضول في الوقت الفاضل يلتحق بالعمل الفاضل في غيره ويزيد عليه لمضاعفة ثوابه وأجره وقد روي في حديث ابن عباس رضي الله عنهما: هذا زيادة والعمل فيهن يضاعف بسبعمائة وفي إسنادها ضعف وقد ورد في قدر المضاعفة روايات متعددة مختلفة فخرج الترمذي وابن ماجه من رواية النهاس بن قهم عن قتادة عن ابن المسيب عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "ما من أيام أحب إلى الله أن يتعبد له فيها من عشر ذي الحجة يعدل صيام كل يوم منها بسنة وكل ليلة منها بقيام ليلة القدر" والنهاس بن قهم ضعفوه وذكر الترمذي عن البخاري أن الحديث يروى عن قتادة عن سعيد مرسلا وروى ثوير بن أبي فاخته ـ وفيه ضعف ـ عن مجاهد عن ابن عمر رضي الله عنهما قال: ليس يوم أعظم عند الله من يوم الجمعة ليس العشر فإن العمل فيها يعدل عمل سنة وروى أبو عمر والنيسابوري في كتاب الحكايات بإسناده عن حميد قال: سمعت ابن سيرين وقتادة يقولان: صوم كل يوم من العشر يعدل سنة وقد روي في المضاعفة أكثر من ذلك فروى هارون بن موسى النحوي قال: سمعت الحسن يحدث عن أنس بن مالك قال: كان يقال في أيام العشر: بكل يوم ألف يوم ويوم عرفة عشرة آلاف قال الحاكم: هذا من المسانيد التي لا يذكر سندها عن رسول الله صلى الله عليه وسلم.
وروى في المضاعفة أقل من سنة قال حميد بن زنجويه: حدثنا يحيى بن عبد الله الحراني حدثنا أبو بكر بن أبي مريم عن راشد بن سعد أن رسول الله صلى الله عليه وسلم قال: "صيام كل يوم من أيام من أيام العشر كصيام شهر" وهذا مرسل ضعيف الإسناد.

(1/261)

وروى عبد الرزاق في كتابه عن جعفر عن هشام عن الحسن قال: صيام يوم العشر يعدل شهرين وقال عبد الكريم عن مجاهد: العمل في العشر يضاعف وفي المضاعفة أحاديث أخر مرفوعة لكنها موضوعة فلذلك أعرضنا عنها وعما أشبهها من الموضوعات في فضائل العشر وهي كثيرة.
وقد دل حديث ابن عباس على مضاعفة جميع الأعمال الصالحة في العشر من غير استثناء شيء منها وقد روي في خصوص صيام أيامه وقيام لياليه وكثرة الذكر فيه ما يذكر مما يحسن ذكره دون ما لا يحسن لعدم صحته وقد سبق حديث أبي هريرة في ذلك ومرسل راشد بن سعد وما روي عن الحسن وابن سيرين وقتادة في صومه وفي المسند والسنن عن حفصة: أن النبي صلى الله عليه وسلم كان لا يدع صيام عاشوراء والعشر وثلاثة أيام من كل شهر وفي إسناده اختلاف وروي عن بعض أزواج النبي صلى الله عليه وسلم: أن النبي صلى الله عليه وسلم كان لا يدع صيام تسع ذي الحجة وممن كان يصوم العشر عبد الله بن عمر رضي الله عنهما وقد تقدم عن الحسن وابن سيرين وقتادة ذكر فضل صيامه وهو قول أكثر العلماء أو كثير منهم.
وفي صحيح مسلم عن عائشة رضي الله عنها قالت: ما رأيت رسول الله صلى الله عليه وسلم صائما العشر قط وفي رواية في العشر قط وقد اختلف جواب الإمام أحمد عن هذا الحديث فأجاب مرة بأنه قد روى خلافه وذكر حديث حفصة وأشار إلى أنه اختلف في إسناد حديث عائشة فأسنده الأعمش ورواه منصور عن إبراهيم مرسلا وكذلك أجاب غيره من العلماء بأنه إذا اختلفت عائشة وحفصة في النفي والإثبات أخذ بقول المثبت لأن معه علما خفي على النافي وأجاب أحمد مرة أخرى بأن عائشة أرادت أنه لم يصم العشر كاملا يعني وحفصة أرادت انه كان يصوم غالبه فينبغي أن يصام بعضه ويفطر بعضه وهذا الجمع يصح في رواية من روى ما رأيته صائما العشر وأما من روى ما رأيته صائما في العشر فيبعد أو يتعذر هذا الجمع فيه وكان ابن سيرين يكره أن يقال: صام العشر لأنه يوهم دخول يوم النحر فيه وإنما يقال: صام التسع ولكن الصيام إذا أضيف إلى العشر فالمراد صيام ما يجوز صومه منه وقد سبق حديث: أن النبي صلى الله عليه وسلم كان يصوم العشر ولو نذر صيام العشر فينبغي أن ينصرف إلى التسع أيضا فلا يلزم بفطر يوم النحر قضاء ولا كفارة فإنه غلب استعماله عرفا في التسع ويحتمل أن يخرج في لزوم القضاء والكفارة خلاف فإن أحمد قال فيمن نذر صوم شوال فأفطر يوم

(1/262)

الفطر وصام باقيه: أنه يلزمه قضاء يوم وكفارة وقال القاضي أبو يعلى: هذا إذا نوى صوم جميعه فأما إن أطلق لم يلزمه شيء لأنه يوم الفطر مستثنى شرعا وهذا قاعدة من قواعد الفقه وهي أن العموم هل يخص بالشرع أم لا؟ ففي المسألة خلاف مشهور.
وأما قيام ليالي العشر فمستحب وقد سبق الحديث في ذلك وقد ورد في خصوص إحياء ليلتي العيدين أحاديث لا تصح وورد إجابة الدعاء فيهما واستحبه الشافعي وغيره من العلماء وكان سعيد بن جبير وهو الذي روى هذا الحديث عن ابن عباس رضي الله عنهما إذا دخل العشر اجتهد اجتهادا حتى ما يكاد يقدر عليه وروي عنه أنه قال: لا تطفئوا سرجكم ليالي العشر تعجبه العبادة وأما استحباب الإكثار من الذكر فيها فقد دل عليه قول الله عز وجل: {وَيَذْكُرُوا اسْمَ اللَّهِ فِي أَيَّامٍ مَعْلُومَاتٍ} [الحج: 28] فإن الأيام المعلومات هي أيام العشر عند جمهور العلماء وسيأتي ذكر ذلك فيما بعد إن شاء الله تعالى.
وفي مسند الإمام أحمد عن ابن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال: "ما من أيام أعظم ولا أحب إليه العمل فيهن عند الله من هذه الأيام العشر فأكثروا فيهن من التهليل والتكبير والتحميد" فإن قيل: فإذا كان العمل في أيام العشر أفضل من العمل في غيرها؟ وإن كان ذلك العمل أفضل في نفسه مما عمل في العشر لفضيلة العشر في نفسه؟ فيصير العمل المفضول فيه فاضلا حتى يفضل على الجهاد الذي هو أفضل الأعمال كما دلت على ذلك النصوص الكثيرة وهو قول الإمام أحمد وغيره من العلماء فينبغي أن يكون الحج أفضل من الجهاد لأن الحج مخصوص بالعشر وهو من أفضل ما عمل في العشر أو أفضل ما عمل فيه؟ فكيف كان الجهاد أفضل من الحج؟ فإنه ثبت في الصحيحين عن أبي هريرة رضي الله عنه أن رجلا قال: يا رسول الله أي الأعمال أفضل؟ قال: "إيمان بالله ورسوله" قال: ثم ماذا؟ قال: "جهاد في سبيل الله" قال: ثم ماذا؟ قال: "حج مبرور" .
قيل التطوع بالجهاد أفضل من التطوع بالحج عند جمهور العلماء وقد نص عليه الإمام أحمد وهو مروي عن عبد الله بن عمرو بن العاص وروي فيه أحاديث مرفوعة في أسانيدها مقال وحديث أبي هريرة هذا صريح في ذلك ويمكن الجمع بينه وبين حديث ابن عباس بوجهين:
أحدهما : أن حديث ابن عباس قد صرح فيه بأن جهاد من لا يرجع من نفسه وماله بشيء يفضل على العمل في العشر فيمكن أن يقال: الحج أفضل من الجهاد

(1/263)

إلا جهاد من لم يرجع من نفسه بشيء ويكون هو المراد من حديث أبي هريرة ويجتمع حينئذ الحديثان.
والثاني : وهو الأظهر: أن العمل المفضول قد يقترن به ما يصير أفضل من الفاضل في نفسه كما تقدم وحينئذ فقد يقترن بالحج ما يصير به أفضل من الجهاد وقد يتجرد عن ذلك فيكون الجهاد حينئذ أفضل منه فإن كان الحج مفروضا فهو أفضل من التطوع بالجهاد فإن فروض الأعيان أفضل من فروض الكفايات عند جمهور العلماء وقد روي هذا في الحج والجهاد بخصوصهما عن عبد الله بن عمرو بن العاص وروي مرفوعا من وجوه متعددة في أسانيدها لين وقد دل على ذلك ما حكاه النبي صلى الله عليه وسلم عن ربه عز وجل أنه قال: "ما تقرب إلي عبدي بمثل أداء ما افترضت عليه" وإن كان الحاج ليس من أهل الجهاد فحجه أفضل من جهاده كالمرأة.
وفي صحيح البخاري عن عائشة أنها قالت: يا رسول الله ترى الجهاد أفضل العمل أفلا نجاهد؟ فقال: "أفضل الجهاد حج مبرور" وفي رواية له: "جهادكن الحج" وفي رواية له: "نعم الجهاد الحج" وكذلك إذا استغرق العشر كله عمل الحج وأتى به على أكمل وجوه البر من أداء الواجبات واجتناب المحرمات وانضم إلى ذلك الإحسان إلى الناس ببذل السلام وإطعام الطعام وضم إليه كثرة ذكر الله عز وجل والعج والثج وهو رفع الصوت بالتلبية وسوق الهدي فإن هذا الحج على هذا الوجه قد يفضل على الجهاد وإن وقع عمل الحج في جزء يسير من العشر ولم يؤت به على الوجه المبرور فالجهاد أفضل منه وقد روي عن عمر وابن عمر وأبي موسى الأشعري ومجاهد ما يدل على تفضيل الحج على الجهاد وسائر الأعمال وينبغي حمله على الحج المبرور الذي كمل بره واستوعب فعله أيام العشر والله أعلم.
فإن قيل: قوله صلى الله عليه وسلم: "ما من أيام العمل الصالح فيها أحب إلى الله من هذه الأيام" هل يقتضي تفضيل كل عمل صالح وقع في شيء من أيام العشر على جميع ما يقع في غيرها وإن طالت مدته أم لا؟ قيل: الظاهر والله أعلم أن المراد أن العمل في هذه الأيام العشر أفضل من العمل في أيام عشر غيرها فكل عمل صالح يقع في هذا العشر فهو أفضل من عمل في عشرة فهو أفضل من عمل في عشرة أيام سواها من أي شهر كان فيكون تفضيلا للعمل في كل يوم منه على العمل في كل يوم من أيام السنة غيره.

(1/264)

وقد قيل: إنما يفضل العمل فيها على الجهاد إذا كان العمل فيها مستغرقا لأيام العشر فيفضل على جهاد في عدد تلك الأيام من غير العشر وإن كان العمل مستغرقا لبعض أيام العشر فهو أفضل من جهاد في نظير ذلك الزمان من غير العشر واستدل على ذلك بأن النبي صلى الله عليه وسلم جعل العمل الدائم الذي لا يفتر من صيام وصلاة معادلا للجهاد في أي وقت كان فإذا وقع ذلك العمل الدائم في العشر كان أفضل من الجهاد في مثل أيامه لفضل العشر وشرفه ففي الصحيحين عن أبي هريرة قال: جاء رجل إلى رسول الله صلى الله عليه وسلم فقال: دلني على عمل يعدل الجهاد؟ قال: أجده قال "لا هل تستطيع إذا خرج المجاهد أن تدخل مسجدك فتقوم ولا تفتر وتصوم ولا تفطر" قال: ومن يستطيع ذلك ولفظه للبخاري ولمسلم معناه وزاد ثم قال: "مثل المجاهد في سبيل الله كمثل الصائم القائم القانت بآيات الله الذي لا يفتر من صلاة ولا صيام حتى يرجع المجاهد في سبيل الله" وللبخاري: "مثل المجاهد في سبيل الله والله أعلم بمن يجاهد في سبيله كمثل الصائم القائم" وللنسائي: "كمثل الصائم القائم الخاشع الراكع الساجد" ويدل على أن المراد تفضيله على جهاد في مثل أيامه خاصة: ما في صحيح ابن حبان عن جابر عن النبي صلى الله عليه وسلم قال: "ما من أيام أفضل عند الله من أيام عشر ذي الحجة" فقال رجل: يا رسول الله هو أفضل أم عدتهن جهاد في سبيل الله؟ قال: "هو أفضل من عدتهن جهادا في سبيل الله" فلم يفضل العمل في العشر إلا على الجهاد في عدة أيام العشر لا مطلقا.
وأما ما تقدم من أن كل يوم منه يعدل سنة أو سنتين أو ألف يوم فكلها من أحاديث الفضائل وليست بقوية ثم إن أكثر ما ورد ذلك في صيامها والصيام له خصوصية في المضاعفة فإنه لله والله يجزي به فإن قيل: إنه لا يختص بالصوم بل يعم سائر الأعمال فإنما يدل على تفضيل كل عمل في العشر على مثل ذلك العمل في غيره سنة فلا يدخل فيه إلا تفضيل من جاهد في العشر على من جاهد في غيرها سنة.
وإذا قيل يلزم من تفضيل العمل في هذا العشر على كل عشر غيره أن يكون صيام هذا العشر أفضل من صوم عشر رمضان وقيام لياليه أفضل من قيام لياليه؟ قيل: أما صيام رمضان فأفضل من صيامه بلا شك فإن صوم الفرض أفضل من النفل بلا تردد وحينئذ فيكون المراد أن ما فعل في العشر في فرض فهو أفضل مما فعل في عشر غيره من فرض غيره من فرض فقد تضاعف صلواته المكتوبة على صلوات عشر

(1/265)

رمضان وما فعل فيه من نفل فهو أفضل مما فعل في غيره من نفل وقد اختلف عمر وعلي رضي الله عنهما في قضاء رمضان في عشر ذي الحجة فكان عمر يحتسبه أفضل أيامه فيكون قضاء رمضان فيه أفضل من غيره وهذا يدل على مضاعفة الفرض فيه على النفل وكان علي ينهي عنه وعن أحمد في ذلك روايتان وقد علل قول علي: بأن القضاء فيه يفوت به فضل صيامه تطوعا وبهذا علله الإمام أحمد وغيره وقد قيل: إنه يحصل به فضيلة صيام التطوع بها وهذا على قول من يقول: إن نذر صيام شهر فصام رمضان أجزاءه عن فرضه ونذره متوجه وقد علل بغير ذلك وأما قيام لياليه وتفضيل قيامه على قيام عشر رمضان فيأتي الكلام فيه إن شاء الله.

(1/266)

الفصل الثاني: في فضل عشر ذي الحجة على غيره من أعشار الشهور.
قد سبق حديث ابن عمر المرفوع: "ما من أيام أعظم عند الله ولا أحب إليه العمل فيهن من هذه الأيام العشر" وفي صحيح ابن حيان عن جابر عن النبي صلى الله عليه وسلم قال: "ما من أيام أفضل عند الله من أيام عشر ذي الحجة" وقد تقدم ورويناه من وجه آخر بزيادة وهي: "ولا ليالي أفضل من ليالهين" قيل: يا رسول الله هي أفضل من عدتهن جهادا في سبيل الله؟ قال: " هي أفضل من عدتهن جهادا في سبيل الله إلا من عُفّرَ وجهه تعفيرا وما من يوم أفضل من يوم عرفة" خرجه الحافظ أبو موسى المديني من جهة أبي نعيم الحافظ بالإسناد الذي خرجه به ابن حبان وخرج البزار وغيره من حديث جابر أيضا عن النبي صلى الله عليه وسلم قال: "أفضل أيام الدنيا أيام العشر" قالوا: يا رسول الله ولا مثلهن في سبيل الله؟ قال: "ولا مثلهن في سبيل الله إلا من عُفّرَ وجهه بالتراب" وروي مرسلا وقيل: إنه أصح وقد سبق ما روي عن ابن عمر قال: ليس يوم أعظم عند الله من يوم الجمعة ليس العشر ويدل على أن أيام العشر أفضل من أيام الجمعة الذي هو أفضل الأيام.

(1/266)

وقال سهيل بن أبي صالح عن أبيه عن كعب قال: اختار الله الزمان وأحب الزمان إلى الله الأشهر الحرم وأحب الأشهر الحرم إلى الله ذو الحجة وأحب ذي الحجة إلى الله العشر الأول ورواه بعضهم عن سهيل عن أبيه عن أبي هريرة ورفعه ولا يصح ذلك وقال مسروق في قوله تعالى: {وَلَيَالٍ عَشْرٍ} [الفجر:2] هي أفضل أيام السنة خرجه عبد الرزاق وغيره وأيضا فأيام هذا العشر يشتمل على يوم عرفة وقد روي أنه أفضل أيام الدنيا كما جاء في حديث جابر الذي ذكرناه وفيه يوم النحر وفي حديث عبد الله بن قرط عن النبي صلى الله عليه وسلم أنه قال: "أعظم الأيام عند الله يوم النحر ثم يوم النفر" خرجه الإمام أحمد وأبو دواد وغيرهما وهذا كله يدل على أن عشر ذي الحجة أفضل من غيره من الأيام من غير استثناء هذا في أيامه.
فأما لياليه فمن المتأخرين من زعم أن ليالي عشر رمضان أفضل من لياليه لاشتمالها على ليلة القدر وهذا بعيد جدا.
ولو صح حديث أبي هريرة "قيام كل ليلة منها بقيام ليلة القدر" لكان صريحا في تفصيل لياليه على ليالي عشر رمضان فإن عشر رمضان فضل بليلة واحدة فيه وهذا جميع لياليه متساوية لها في القيام على هذا الحديث ولكن حديث جابر الذي خرجه أبو موسى صرح في تفضيل لياليه كتفضيل أيامه أيضا والأيام إذا أطلقت دخلت فيها الليالي تبعا وكذلك الليالي تدخل أيامها تبعا.
وقد أقسم الله تعالى بلياليه فقال {وَالْفَجْرِ ، وَلَيَالٍ عَشْرٍ} [الفجر: 1, 2] وهذا يدل على فضيلة لياليه لكن لم يثبت أن لياليه ولا شيئا منها يعدل ليلة القدر.
وقد زعم طوائف من أصحابنا أن ليلة الجمعة أفضل من ليلة القدر ولكن لا يصح ذلك عن أحمد فعلى قول هؤلاء لا يستبعد تفضيل هذا العشر على ليلة القدر.
والتحقيق ما قاله بعض أعيان المتأخرين من العلماء أن يقال مجموع هذا العشر أفضل من مجموع عشر رمضان وإن كان في عشر رمضان ليلة لا يفضل عليها غيرها والله أعلم.
وما تقدم عن كعب يدل على أن شهر ذي الحجة أفضل الأشهر الحرم الأربعة وكذا قال سعيد بن جبير راوي الحديث عن ابن عباس "ما من الشهور أعظم حرمة من ذي الحجة".

(1/267)

وفي مسند البزار عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال: "سيد الشهور رمضان وأعظمها حرمة ذو الحجة" وفي إسناد ضعف.
وفي مسند الإمام أحمد عن أبي سعيد الخدري أيضا أن النبي صلى الله عليه وسلم قال في حجة الوداع في خطبته يوم النحر "ألا إن أحرم الأيام يومكم هذا ألا وإن أحرم الشهور شهركم هذا ألا وإن أحرم البلاد بلدكم هذا" .
رورى ذلك أيضا عن جابر ووابصة بن معبد ونبيط بن شريط وغيرهم عن النبي صلى الله عليه وسلم وهذا كله يدل على أن شهر ذي الحجة أفضل الأشهر الحرم حيث كان أشدها حرمة وقد روى عن الحسن أن أفضلها المحرم وسنذكره عند ذكر شهر المحرم إن شاء الله تعالى.
وأما من قال أفضلها رجب فقوله مردود.
ولعشر ذي الحجة فضائل أخر غير ما تقدم فمن فضائله أن الله تعالى أقسم به جملة وببعضه خصوصا قال تعالى {وَالْفَجْرِ ، وَلَيَالٍ عَشْرٍ} [الفجر: 1, 2] فأما الفجر فقيل إنه أراد جنس الفجر وقيل: المراد طلوع الفجر أو صلاة الفجر أوالنهار كله فيه اختلاف بين المفسرين وقيل بل أريد فجر معين ثم قيل إنه أريد به فجر أول يوم من عشر ذي الحجة وقيل: بل أريد به فجر آخر يوم منه وهو يوم النحر وعلى جميع هذه الأقوال فالعشر يشتمل على الفجر الذي أقسم الله به.
وأما الليالي العشر فهي عشر ذي الحجة هذا الصحيح الذي عليه جمهور المفسرين من السلف وغيرهم وهو الصحيح عن ابن عباس روي عنه من غير وجه والرواية عنه "انه عشر رمضان" إسنادها ضعيف.
وفيه حديث مرفوع خرجه الإمام أحمد والنسائي في التفسير من رواية زيد بن الحباب حدثنا عياش بن عقبة حدثنا خير بن نعيم عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم قال: "العشر عشر الضحى والوتر يوم عرفة والشفع يوم النحر" وهو إسناد حسن.
وكذا فسر الشفع والوتر ابن عباس في رواية عكرمة وغيره وفسرهما أيضا بذلك عكرمة والضحاك وغير واحد وقد قيل في الشفع والوتر أقوال كثيرة وأكثرها لا يخرج عن أن يكون العشر أو بعضه مشتملا على الشفع والوتر أو أحدهما كقول من قال: هي الصلاة منها شفع ومنها وتر وقد خرجه الإمام أحمد والترمذي من حديث عمران بن حصين عن النبي صلى الله عليه وسلم. وقول

(1/268)

من قال هي المخلوقات منها شفع ومنها وتر يدخل فيها أيام العشر وقول من قال: الشفع الخلق كله والوتر الله فإن أيام العشر من جملة المخلوقات.
ومن فضائله ايضا: أنه من جملة الأربعين التي واعدها الله عز وجل لموسى عليه السلام قال الله تعالى {وَوَاعَدْنَا مُوسَى ثَلاثِينَ لَيْلَةً وَأَتْمَمْنَاهَا بِعَشْرٍ فَتَمَّ مِيقَاتُ رَبِّهِ أَرْبَعِينَ لَيْلَةً} [الأعراف: 142] لكن هل عشر ذي الحجة خاتمة الأربعين فيكون هو العشر الذي أتم به الثلاثون أم هو الأول الأربعين فيكون من جملة الثلاثين التي أتمت بعشر فيه اختلاف بين المفسرين.
روى عبد الرزاق عن معمر عن يزيد بن أبي زياد عن مجاهد قال: ما من عمل في أيام السنة أفضل منه في العشر من ذي الحجة وهي العشر التي اتمها الله لموسى عليه السلام.
ومن فضائله: انه خاتمة الأشهر المعلومات اشهر الحج التي قال الله فيها {الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ} [البقرة: 197] وهي شوال وذو القعدة وعشر من ذي الحجة وروي عن عمر وابنه عبد الله وعلي وابن مسعود وابن عباس وابن الزبير وغيرهم وهو قول أكثر التابعين ومذهب الشافعين وأحمد وابي حنيفة وأبي يوسف وأبي ثور وغيرهم لكن الشافعي وطائفة أخرجوا منه يوم النحر وأخله فيه الأكثرون لأنه يوم الحج الأكبر وفيه يقع أكثر أفعال مناسك الحج وقالت طائفة: ذو الحجة كله من اشهر الحج وهو قول مالك والشافعي في القديم ورواه عن ابن عمر أيضا وروي عن طائفة من السلف وفيه حديث مرفوع خرجه الطراني لكنه لا يصح والكلام في هذه المسألة يطول وليس هذا موضعه.
ومن فضائله: أنه الأيام المعلومات التي شرع الله ذكره فيها على ما رزق من بهيمة الأنعام قال الله تعالى {وَأَذِّنْ فِي النَّاسِ بِالْحَجِّ يَأْتُوكَ رِجَالاً وَعَلَى كُلِّ ضَامِرٍ يَأْتِينَ مِنْ كُلِّ فَجٍّ عَمِيقٍ ، لِيَشْهَدُوا مَنَافِعَ لَهُمْ وَيَذْكُرُوا اسْمَ اللَّهِ فِي أَيَّامٍ مَعْلُومَاتٍ عَلَى مَا رَزَقَهُمْ مِنْ بَهِيمَةِ الْأَنْعَامِ} [الحج: 27, 28].
وجمهور العلماء على أن هذه الأيام المعلومات هي عشر ذي الحجة منهم ابن عمر وابن عباس والحسن وعطاء ومجاهد وعكرمة وقتادة والنخعي وهو قول أبي حنيفة والشافعي وأحمد في المشهور عنه.
وروي عن أبي موسى الأشعري أي الأيام المعلومات هي تسع ذي الحجة غير يوم النحر وأنه قال لا يرد فيهن الدعاء خرجه جعفر الفريابي وغيره.

(1/269)

وقالت طائفة: هي أيام الذبح وروي عن طائفة من السلف وهو قول مالك وأبي يوسف وجعلوا ذكر الله فيها ذكره على الذبح وهو قول ابن عمر رضي الله عنهما ونقل المروذي عن أحمد أنه استحسنه والقول الأول أظهر.
وذكر الله على بهيمة الأنعام لا يختص بحال ذبحها كما قال تعالى {كَذَلِكَ سَخَّرَهَا لَكُمْ لِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ} [الحج: 37] وقال تعالى {وَلِكُلِّ أُمَّةٍ جَعَلْنَا مَنْسَكاً لِيَذْكُرُوا اسْمَ اللَّهِ عَلَى مَا رَزَقَهُمْ مِنْ بَهِيمَةِ الْأَنْعَامِ} [الحج: 34] وأيضا فقد قال الله تعالى بعد هذا {فَكُلُوا مِنْهَا وَأَطْعِمُوا الْبَائِسَ الْفَقِيرَ ، ثُمَّ لْيَقْضُوا تَفَثَهُمْ وَلْيُوفُوا نُذُورَهُمْ وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ} [الحج: 28, 29] فجعل هذا كله بعد ذكره في الأيام المعلومات وقضاء التفث وهو شعث الحج وغباره ونصبه والطواف بالبيت إنما يكون في يوم النحر وما بعده ولا يكون قبله وقد جعل الله يبحانه هذا مرتبا على ذكره في الأيام المعلومات بلفظة "ثم" فدل على أن المراد بالأيام المعلومات ما قبل يوم النحر وهو عشر ذي الحجة.
وأما قوله تعالى {وَيَذْكُرُوا اسْمَ اللَّهِ فِي أَيَّامٍ مَعْلُومَاتٍ عَلَى مَا رَزَقَهُمْ مِنْ بَهِيمَةِ الْأَنْعَامِ} [الحج: 28] فقيل إن المراد ذكره عند ذبحها وهو حاصل بذكره في يوم النحر فإنه أفضل أيام النحر والأصح أنه إنما أريد ذكره شكرا على نعمة تسخير بهيمة الأنعام لعباده فإن الله تعالى على عباده في بهيمة الأنعام نعما كثيرة قد عدد بعضها في مواضع من القرآن والحاج لهم خصوصية في ذلك عن غيرهم فإنهم يسيرون عليها إلى الحرم لقضاء نسكهم كما قال تعالى {وَعَلَى كُلِّ ضَامِرٍ يَأْتِينَ مِنْ كُلِّ فَجٍّ عَمِيقٍ} [الحج: 27] وقال تعالى {وَتَحْمِلُ أَثْقَالَكُمْ إِلَى بَلَدٍ لَمْ تَكُونُوا بَالِغِيهِ إِلَّا بِشِقِّ الْأَنْفُسِ} [النحل: 7] ويأكلون من لحومها ويشربون من ألبانها وينتفعون بأصوافها واوبارها وأشعارها.
ويختص عشر ذي الحجة في حق الحاج بأنه زمن سوقهم للهدي الذي به يكمل فضل الحج ويأكلون من لحومه آخر العشر وهو يوم النحر وأفضل سوق الهدي من الميقات ويشعر ويقلد عند الإحرام وتقارنه التلبية وهي من الذكر لله في الأيام المعلومات.
وفي الحديث "أفضل الحج العج والثج" وفي حديث آخر "عجوا التكبير عجا وثجوا الإبل ثجا" .
فيكون كثرة ذكر الله في أيام العشر شكرا على هذه النعمة المختصة ببهيمة الأنعام التي بعضها يتعلق بدين الحاج وبعضها بدنياهم وأفضل الأعمال ما كثر

(1/270)

ذكر الله تعالى منها خصوصا الحج وقد أمر الله تعالى بذكره كثيرا في أيام الحج قال تعالى {فَإِذَا أَفَضْتُمْ مِنْ عَرَفَاتٍ فَاذْكُرُوا اللَّهَ عِنْدَ الْمَشْعَرِ الْحَرَامِ وَاذْكُرُوهُ كَمَا هَدَاكُمْ وَإِنْ كُنْتُمْ مِنْ قَبْلِهِ لَمِنَ الضَّالِّينَ ، ثُمَّ أَفِيضُوا مِنْ حَيْثُ أَفَاضَ النَّاسُ وَاسْتَغْفِرُوا اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ} [البقرة: 198, 199] فهذا الذكر يكون في عشر ذي الحجة ثم قال تعالى {فَإِذَا قَضَيْتُمْ مَنَاسِكَكُمْ فَاذْكُرُوا اللَّهَ كَذِكْرِكُمْ آبَاءَكُمْ أَوْ أَشَدَّ ذِكْراً} [البقرة: 200] وهذا يقع في يوم النحر وهو خاتمة العشر أيضا ثم أمر بذكره بعد العشر في الأيام المعدودات وهي أيام التشريق.
وفي السنن عن النبي صلى الله عليه وسلم قال: "إنما جعل الطواف بالبيت والسعي بين الصفا والمروة ورمي الجمار لإقامة ذكر الله عز وجل" .
وفي مسند الإمام أحمد عن معاذ بن أنس أن رجلا قال: يا رسول الله أي الجهاد أعظم أجرا؟ قال: "أكثرهم لله ذكرا" قال فأي الصائمين أعظم أجرا؟ قال: "أكثرهم لله ذكرا" قال: ثم ذكر الصلاة والزكاة والحج والصدقة كل [ذلك] ورسول الله صلى الله عليه وسلم يقول: "اكثرهم لله ذكرا" فقال أبو بكر يا ابا حفص ذهب الذاكرون بكل خير فقال رسول الله صلى الله عليه وسلم "أجل" .
وقد خرجه ابن المبارك وابن أبي الدنيا من وجوه أخر مرسلة وفي بعضها: أي الحجاج خير؟ قال "أكثرهم ذكرا لله" وفي بعضها أي الحجاج أعظم جرا؟ قال: "أكثرهم لله ذكرا" وذكر بقية الأعمال بمعنى ما تقدم فهذا كله بالنسبة إلى الحاج.
فأما أهل الأمصار فإنهم يشاركون الحاج في عشر ذي الحجة في الذكر وإعداد الهدي فأما إعداد الهدي فإنه العشر تعد فيه الأضاحي كما يسوق أهل الموسم الهدي ويشاركونهم في بعض إحرامهم فإن من دخل عليه العشر وأراد أن يضحي فلا يأخذ من شعره ولا من أظفاره شيئا كما روت ذلك أم سلمة عن النبي صلى الله عليه وسلم خرج حديها مسلم وأخذ بذلك الشافعي وأحمد وعامة فقهاء الحديث.
ومنهم من شرط أن يكون قد اشترى هديه قبل العشر وأكثرهم لم يشرطوا ذلك.
وخالف فيه مالك وأبو حنيفة وكثير من الفقهاء وقالوا: لا يكره شيء من ذلك واستدلوا بحديث عائشة كنت أفتل قلائد الهدي لرسول الله صلى الله عليه وسلم فلا يحرم عليه شيء أحله الله له.

(1/271)

وأجاب كثير من أهل القول الأول: بأنه يجمع بين الحديثين فيؤخذ بحديث أم سلمة فيمن يريد أن يضحي في مصره ويبحديث عائشة فيمن أرسل بهديه مع غيره وأقام في بلده وكان ابن عمر إذا ضحى يوم النحر حلق رأسه ونص أحمد على ذلك.
واختلف العلماء في التعريف بالأمصار عشية عرفة وكان الإمام أحمد لا يفعله ولا ينكر على من فعله لأنه روي عن ابن عباس وغيره من الصحابة وأما مشاركتهم لهم في الذاكرة في الأيام المعلومات فإنه يشرع للناس كلهم الإكثار من ذكر الله في أيام العشر خصوصا وقد سبق حديث ابن عمر المرفوع: "فأكثروا فيهن من التهليل والتكبير والتحميد" واختلف العلماء هل يشرع إظهار التكبير والجهر به في الأسواق في العشر؟ فأنكره طائفة واستحبه أحمد والشافعي لكن الشافعي خصه بحال رؤية بهيمة الأنعام وأحمد يستحبه مطلقا.
وقد ذكر البخاري في صحيحه عن ابن عمر وأبي هريرة أنهما كانا يخرجان إلى السوق في العشر فيكبران ويكبر الناس بتكبيرهما ورواه أبو داود حدثنا سلام أبو المنذر عن حميد الأعرج عن مجاهد قال كان أبي هريرة وابن عمر يأتيان السوق أيام العشر فيكبران ويكبر الناس معهما ولا يأتيان لشيء إلا لذلك وروى جعفر الفريابي في كتاب العيدين: حدثنا إسحاق بن راهويه أخبرنا جرير عن يزيد بن أبي زياد قال رأيت سعيد بن جبير ومجاهدا وعبد الرحمن بن أبي ليلى أو اثنين من هؤلاء الثلاثة وما رأينا من فقهاء الناس يقولون في أيام العشر: الله أكبر الله أكبر الله أكبر لا إله إلا الله والله أكبر الله أكبر ولله الحمد.
لما كان الله سبحانه وتعالى قد وضع في نفوس المؤمنين حنينا إلى مشاهدة بيته الحرام وليس كل أحد قادرا على مشاهدته في كل عام فرض على المستطيع الحج مرة واحدة في عمره وجعل موسم العشر مشتركا بين السائرين والقاعدين فمن عجز عن الحج في عام قدر في العشر على عمل يعمله في بيته يكون أفضل من الجهاد الذي هو أفضل من الحج.
"ليالي العشر أوقات الإجابة ... فبادر رغبة تلحق ثوابه
ألا لا وقت للعمال فيه ... ثواب الخير أقرب للإصابة
من أوقات الليالي العشر حقا ... فشمر واطلبن فيها الإنابة
احذروا المعاصي فإنها تحرم المغفرة في مواسم الرحمة وروى المروذي في

(1/272)

كتاب الورع بإسناده عن عبد الملك بن عمير عن رجل ـ إما من الصحابة أو من التابعين ـ: أن آتيا أتاه في منامه في العشر من ذي الحجة فقال: ما من مسلم إلا يغفر له في هذه الأيام كل يوم خمس مرارا إلا أصحاب الشاء يقولون: مات ما موته يعني أصحاب الشطرنج فإذا كان اللعب بالشطرنج مانعا من المغفرة فما الظن بالإصرار على الكبائر المجمع عليها.
طاعة الله خير ما لزم العبـ ... ـد فكن طائعا ولا تعصينه
ما هلاك النفوس إلا المعاصي ... فاجتنب ما نهاك لا تقربنه
إن شيئا هلاك نفسك فيه ... ينبغي أن تصون نفسك عنه
المعاصي سبب البعد والطرد كما أن الطاعات أسباب القرب والود.
أيضمن لي فتى ترك المعاصي ... وأرهنه الكفالة بالخلاص
أطاع الله قوم فاستراحوا ... ولم يتجرعوا غصص المعاصي
إخوانكم في هذه الأيام قد عقدوا الإحرام وقصدوا البيت الحرام وملؤا الفضاء بالتلبية والتكبير والتهليل والتحميد والإعظام لقد ساروا وقعدنا وقربوا وبعدنا فإن كان لنا معهم نصيب سعدنا.
أتراكم في النقا والمنحنى ... أهل سلع تذكرونا ذكرنا
انقطعنا ووصلتم فاعلموا ... و اشكروا المنعم يا أهل منى
قد خسرنا وربحتم فصلوا ... بفضول الريح من قد غبنا
سار قلبي خلف أحمالكم ... غير أن العذر عاق البدنا
ما قطعتم واديا إلا وقد ... جئته أسعى بأقدام المنى
أنا مذ غبتم على تذكاركم ... أترى عندكمو ما عندنا
القاعد لعذر شريك للسائر وربما سبق السائر بقلبه السائرين بأبدانهم رأى بعضهم في المنام عشية عرفة في الموقف قائلا يقول له: أترى هذا الزحام على هذا الموقف فإنه لم يحج منهم أحد إلا رجل تخلف عن الموقف فحج بهمته فوهب له أهل الموقف.
يا سائرين إلى البيت العتيق ... لقد سرتم جسوما وسرنا نحن أرواحا
إنا أقمنا على عذر وقد رحلوا ... و من أقام على عذر كمن راحا

(1/273)

الغنيمة الغنيمة بانتهاز الفرصة في هذه الأيام العظيمة فما منها عوض ولا لها قيمة المبادرة المبادرة بالعمل والعجل العجل قبل هجوم الأجل قبل أن يندم المفرط على ما فعل قبل أن يسأل الرجعة فيعمل صالحا فلا يجاب إلى ما سأل قبل أن يحول الموت بين المؤمل وبلوغ الأمل قبل أن يصير المرء مرتهنا في حفرته بما قدم من عمل.
ليس للميت في قبره ... فطر ولا أضحى ولا عشر
ناء عن الأهل على قربه ... كذاك من مسكنه القبر
يا من طلع فجر شيبه بعد بلوغ الأربعين يا من مضى عليه بعد ذلك ليالي عشر سنين حتى بلغ الخمسين يا من هو في معترك المنايا ما بين الستين والسبعين ما تنتظر بعد هذا الخبر إلا أن يأتيك اليقين يا من ذنوبه بعدد الشفع والوتر أما تستحي من الكرام الكاتبين؟ أم أنت ممن يكذب بيوم الدين؟ يا من ظلمة قلبه كالليل إذا يسري أما آن لقلبك أن يستنير أو يلين تعرض لنفحات مولاك في هذا العشر فإن فيه لله نفحات يصيب بها من يشاء فمن أصابته سعد بها آخر الدهر.

(1/274)

المجلس الثاني في يوم عرفة مع عيد النحر
في الصحيحين عن عمر بن الخطاب رضي الله عنه أن رجلا من اليهود له: يا أمير المؤمنين آية في كتابكم لو علينا معشر اليهود نزلت لا تخذنا اليهود نزلت لا تخذنا ذلك اليوم عيدا فقال: أي آية: قال: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الْأِسْلامَ دِيناً} [المائدة: 3] فقال عمر: إني لأعلم اليوم الذي نزلت فيه والمكان الذي نزلت فيه: نزلت ورسول الله صلى الله عليه وسلم قائم بعرفة يوم الجمعة وخرج الترمذي عن ابن عباس نحوه وقال فيه: نزلت في يوم عيد من يوم جمعة ويوم عرفة.
والعيد هو موسم الفرح والسرور وأفراح المؤمنين وسرورهم في الدنيا إنما هو بمولاهم إذا فازوا بإكمال طاعته وحازوا ثواب أعمالهم بوثوقهم بوعده لهم عليها بفضله ومغفرته كما قال تعالى: {قُلْ بِفَضْلِ اللَّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُوا هُوَ خَيْرٌ مِمَّا يَجْمَعُونَ} [يونس:58] قال بعض العارفين: ما فرح أحد بغير الله إلا بغفلته

(1/274)

عن الله فالغافل يفرح بلهوه وهواه والعاقل يفرح بمولاه وأنشد سمنون في هذا المعنى:
وكان فؤادي خاليا قبل حبكم ... وكان بذكر الخلق يلهو ويمرح
فلما دعا قلبي هواك أجابه ... فلست أراه عن فنائك يبرح
رميت ببعد منك إن كنت كاذبا ... و إن كنت في الدنيا بغيرك أفراح
وإن كان شيء في البلاد بأسرها ... إذا غبت عن عيني لعيني يملح
فإن شئت واصلني وإن شئت لا تصل ... فلست أرى قلبي لغيرك يصلح
لما قدم النبي صلى الله عليه وسلم المدينة كان لهم يومان يلعبون فيهما فقال: "إن الله قد أبدلكم يومين خيرا منهما يوم الفطر والأضحى" فأبدل الله هذه الأمة بيومي اللعب واللهو يومي الذكر والشكر والمغفرة والعفو ففي الدنيا للمؤمنين ثلاثة أعياد عيد يتكرر فهو يوم الجمعة وهو عيد الأسبوع وهو مترتب على إكمال الصلوات المكتوبات فإن الله عز وجل فرض على المؤمنين في كل يوم وليلة خمس صلوات وأيام الدنيا تدور على سبعة أيام فكلما دور أسبوع من أيام الدنيا واستكمل المسلمون صلواتهم فيه شرع لهم في يوم استكمالهم وهو اليوم الذي كمل فيه الخلق وفيه خلق آدم وأدخل الجنة وأخرج منها وفيه ينتهي أمد الدنيا فتزول وتقوم الساعة فالجمعة من الإجتماع على سماع الذكر والموعظة وصلاة الجمعة وجعل ذلك لهم عيدا ولهذا نهى عن إفراده بالصيام وفي شهود الجمعة شبه من الحج وروي: أنها حج المساكين وقال سعيد بن المسيب: شهود الجمعة أحب إلي من حجة نافلة والتبكير إليها يقوم مقام الهدي على قدر السبق فأولهم كالمهدي بدنة ثم بقرة ثم كبشا ثم دجاجة ثم بيضة وشهود الجمعة يوجب تكفير الذنوب إلى الجمعة الأخرى إذا سلم ما بين الجمعتين من الكبائر كما أن الحج المبرور يكفر ذنوب تلك السنة إلى الحجة الأخرى وقد روي إذا سلمت الجمعة سلمت الأيام وروي أن الله تعالى يغفر يوم الجمعة لكل مسلم وفي الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال: "ما طلعت الشمس ولا غربت على يوم أفضل من يوم الجمعة" وفي المسند عنه صلى الله عليه وسلم أنه قال في يوم الجمعة: "هو أفضل عند الله من يوم الفطر ويوم

(1/275)

الأضحى" فهذا عيد الأسبوع وهو متعلق بإكمال الصلوات المكتوبة وهي أعظم أركان الإسلام ومبانيه بعد الشهادتين.
وأما العيدان اللذان لا يتكرران في كل عام وإنما يأتي قال واحد منهما في العام مرة واحدة فأحدهما: عيد الفطر من صوم رمضان وهو مترتب على إكمال صيام رمضان وهو الركن الثالث من أركان الإسلام ومبانيه فإذا استكمل المسلمون صيام شهرهم المفروض عليهم واستوجبوا من الله والمغفر والعتق من النار فإن صيامه يوجب مغفرة ما تقدم من الذنوب وآخره عتق من النار يعتق فيه من النار من استحقها بذنوبه فشرع الله تعالى لهم عقب إكمالهم لصيامهم عيدا يجتمعون فيه على شكر الله وذكره وتكبيره على ما هداهم له وشرع لهم في ذلك العيد الصلاة والصدقة وهو يوم الجوائز يستوفي الصائمون فيه أجر صيامهم ويرجعون من عيدهم بالمغفرة.
والعيد الثاني: عيد النحر وهو أكبر العيدين وأفضلهما وهو مترتب على إكمال الحج وهو الركن الرابع من أركان الإسلام ومبانيه فإذا أكمل المسلمون حجهم غفر لهم وإنما يكمل الحج بيوم عرفة والوقوف بعرفة فإنه ركن الحج الأعظم كما قال صلى الله عليه وسلم: "الحج عرفة" ويوم عرفة هو يوم العتق من النار فيعتق الله من النار من وقف بعرفة ومن لم يقف بها من أهل الأمصار من المسلمين فلذلك صار اليوم الذي يليه عيدا لجميع المسلمين في جميع أمصارهم من شهد الموسم منهم ومن لم يشهده لا شتراكهم في العتق والمغفرة يوم عرفة وإنما لم يشترك المسلمون كلهم في الحج كل عام رحمة من الله وتخفيفا على عباده فإنه جعل الحج فريضة العمر لا فريضة كل عام وإنما هو في كل عام فرض كفاية بخلاف الصيام فإنه فريضة كل عام على كل مسلم فإذا كمل يوم عرفة وأعتق الله عباده المؤمنين من النار اشترك المسلمون كلهم في العيد عقب ذلك وشرع للجميع التقرب إليه بالنسك وهو إراقة دماء القرابين.
فأهل الموسم يرمون الجمرة فيشرعون في التحلل من إحرامهم بالحج ويقضون تفثهم ويوفون نذورهم ويقربون قرابينهم من الهدايا ثم يطوفون بالبيت العتيق وأهل الأمصار يجتمعون على ذكر الله وتكبيره والصلاة له قال مخنف بن سليم وهو معدود من الصحابة: الخروج يوم الفطر يعدل عمرة والخروج يوم الأضحى يعدل حجة ثم ينسكون عقب ذلك نسكهم ويقربون قرابينهم بإراقة دماء ضحاياهم فيكون ذلك شكرا منهم لهذه النعم والصلاة والنحر الذي يجتمع في

(1/276)

عيد النحر أفضل من الصلاة والصدقة الذي في عيد الفطر لهذا أمر رسول الله صلى الله عليه وسلم أن يجعل شكره لربه على إعطائه الكوثر أن يصلي لربه وينحر وقيل له قل: {إِنَّ صَلاتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلَّهِ رَبِّ الْعَالَمِينَ} [الأنعام: 162] ولهذا ورد الأمر بتلاوة هذه الآية عند ذبح الأضاحي والأضاحي سنة إبراهيم عليه السلام ومحمد صلى الله عليه وسلم فإن الله شرعها لإبراهيم حين فدى ولده الذي أمره بذبحه بذبح عظيم وفي حديث زيد بن أرقم قيل: يا رسول الله ما هذه الأضاحي قال: "سنة إبراهيم" قيل له: فما لنا بها؟ قال: "بكل شعرة حسنة" قيل: فالصوف؟ قال: "بكل شعرة من الصوف حسنة" خرجه ابن ماجه وغيره فهذه أعياد المسلمين في الدنيا وكلها عند إكمال طاعة مولاهم الملك الوهاب وحيازتهم لما وعدهم من الأجر والثواب.
مر قوم براهب في دير فقالوا له: متى عيد أهل هذا الدير؟ قال: يوم يغفر لأهله ليس العيد لمن لبس الجديد إنما العيد لمن طاعاته تزيد ليس العيد لمن تجمل باللباس والركوب إنما العيد لمن غفرت له الذنوب في ليلة العيد تفرق خلق العتق والمغفرة على العبيد فمن ناله فمنها شيء فله عيد وإلا فهو مطرود بعيد كان بعض العارفين ينوح على نفسه ليلة العيد بهذه الأبيات:
بحرمة غربتي كم ذا الصدود ... ألا تعطف علي ألا تجود
سرور العيد قد عم النواحي ... و حزني في ازدياد لا يبيد
فإن كنت اقترفت خلال سوء ... فعذري في الهوى أن لا أعود
و أنشد غيره:
للناس عشر وعيد ... ونا فقير وحيد
يا غايتي ومناي ... قد لذ لي ما تريد
و أنشد الشبلي:
ليس عيد المحب قصد المصلى ... و انتظار الأمير والسلطان
إنما العيد أن تكون لدى الحب ... كريما مقربا في أمان
و أنشد:
إذا ما كنت لي عيدا ... فما أصنع بالعيد
جرى حبك في قلبي ... كجري الماء في العود

(1/277)

وأنشد:
قالوا غدا العيد أنت لابسه ... فقلت خلعة ساق حسنة برعا
صبر رهقرقهما ثوبان تحتهما ... قلب يرى ألفه الأعياد والجمعا
أحرى الملابس أن تلقى الحبيب به ... يوم التزوار في الثواب الذي خلعا
الدهر لي مأتم إن غبت يا أملي ... و العيد ما كنت لي أمرا ومستمعا
و أما أعياد المؤمنين في الحنة فهي أيام زيارتهم لربهم عز وجل فيزورونه ويكرمهم غاية الكرامة ويتجلى لهم وينظرون إليه فما أعطاهم شيئا هو أحب إليهم من ذلك وهو الزيادة التي قال الله تعالى فيها: {لِلَّذِينَ أَحْسَنُوا الْحُسْنَى وَزِيَادَةٌ} [يونس: 26] ليس للمحب عيد سوى قرب محبوبه.
إن يوما جامعا شملي بهم ... ذاك عيد ليس لي عيد سواه
كل يوم كان للمسلمين عيدا في الدنيا فإنه عيد لهم في الجنة يجتمعون فيه على زيارة ربهم ويتجلى لهم فيه ويوم الجمعة يدعى في الجنة: يوم المزيد ويوم الفطر والأضحى يجتمع أهل الجنة فيهما للزيارة وروي أنه يشارك النساء الرجال فيهما كما كن يشهدن العيدين مع الرجال دون الجمعة فهذا لعموم أهل الجنة فأما خواصهم فكل يوم لهم عيد يزورون ربهم كل يوم مرتين بكرة وعشيا الخواص كانت أيام الدنيا كلها لهم أعيادا فصارت أيامهم في الآخرة كلها أعيادا قال الحسن: كل يوم لا يعصى الله فيه فهو عيد كل يوم يقطعه المؤمن في طاعة مولاه وذكره وشكره فهو له عيد.
أركان الإسلام التي بني الإسلام عليها خمسة: الشهادتان والصلاة والزكاة وصيام رمضان والحج فأعياد عموم المسلمين في الدنيا عند إكمال دور الصلاة وإكمال الصيام والحج يجتمعون عند ذلك اجتماعا عاما.
فأما الزكاة فليس لها وقت معين ليتخذ عيدا بل كل من ملم نصابا فحوله بحسب ملكه وأما الشهادتان فإكمالها يحصل بتحقيقهما والقيام بحقوقها وخواص المؤمنين يجتهدون على ذلك في كل وقت فلذلك كانت أوقاتهم كلها أعيادا لهم في الدنيا والآخرة كما أنشد الشبلي:
عيدي مقيم وعيد الناس منصرف ... والقلب مني عن اللذات منحرف
ولي قرينان مالي منهما خلف ... طول الحنين وعين دمعها يكف

(1/278)

ولما كان عيد النحر أكبر العيدين وأفضلهما ويجتمع فيه شرف المكان والزمان لأهل الموسم كانت لهم فيه معه أعياد قبله وبعده فقبله وبعده فقبله يوم عرفة وبعده أيام التشريق وكل هذه الأعياد أعياد لأهل الموسم كما في حديث عقبة بن عامر عن النبي صلى الله عليه وسلم قال: "يوم عرفة ويوم النحر وأيام التشريق عيدنا أهل الإسلام وهي أيام أكل وشرب" خرجه أهل السنن وصححه الترمذي ولهذا لا يشرع لأهل الموسم صوم يوم عرفة لأنه أول أعيادهم وأكبر مجامعهم وقد أفطره النبي صلى الله عليه وسلم بعرفة والناس ينظرون إليه وروي أنه نهي عن صوم يوم عرفة بعرفة وروي عن سفيان بن عيينة: أنه سئل عن النهي عن صيام يوم عرفة بعرفة؟ فقال: لأنهم زوار الله وأضيافه ولا ينبغي للكريم أن يجوع أضيافه وهذا المعنى يوجد في العيدين وأيام التشريق أيضا فإن الناس كلهم في ضيافه الله عز وجل لا سيما عيد النحر فإن الناس يأكلون من لحوم نسكهم أهل الموقف وغيرهم.
وأيام التشريق الثلاثة هي أيام عيد أيضا ولهذا بعث النبي صلى الله عليه وسلم من ينادي بمكة: أنها أيام أكل وشرب وذكر الله عز وجل فلا يصومن أحد وقد يجتمع في يوم واحد عيدان كما إذا اجتمع يوم الجمعة مع يوم عرفة أو يوم النحر فيزداد ذلك اليوم حرمة وفضلا لإجتماع عيدين فيه وقد كان ذلك اجتمع للنبي صلى الله عليه وسلم في حجته يوم عرفة فكان يوم الجمعة وفيه نزلت هذه الآية: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الْأِسْلامَ دِيناً} [المائدة: 3].
و إكمال الدين في ذلك اليوم حصل من وجوه:
منها: أن المسلمين لم يكونوا حجوا حجة الإسلام بعد فرض الحج قبل ذلك ولا أحد منهم هذا قول أكثر العلماء أو كثير منهم فيكمل بذلك دينهم لاستكمالهم عمل أركان الإسلام كلها.
ومنها: أن الله تعالى أعاد الحج على قواعد إبراهيم عليه السلام ونفى الشرك وأهله فلم يختلط بالمسلمين في ذلك الموقف منهم أحد قال الشعبي: نزلت هذه الآية على النبي صلى الله عليه وسلم وهو واقف بعرفة حين وقف موقف إبراهيم واضمحل الشرك وهدمت منار الجاهلية ولم يطف بالبيت عريان وكذا قال قتادة وغيره وقد قيل: إنه لم ينزل بعدها تحليل ولا ترحيم قاله أبو بكر بن عياش.
وأما إتمام النعمة فإنما حصل بالمغفرة فلا تتم النعمة بدونها كما قال لنبيه صلى الله عليه وسلم: {لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِنْ ذَنْبِكَ وَمَا تَأَخَّرَ وَيُتِمَّ نِعْمَتَهُ عَلَيْكَ وَيَهْدِيَكَ صِرَاطاً مُسْتَقِيماً} [الفتح:2] وقال تعالى في آية الوضوء: {وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ

(1/279)

وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ} [المائدة: 6] ومن هنا استنبط محمد بن كعب القرظي بأن الوضوء يكفر الذنوب كما وردت السنة بذلك صريحا ويشهد له أيضا: أن النبي صلى الله عليه وسلم سمع رجلا يدعو ويقول: أسألك تمام النعمة فقال له: تمام النعمة النجاة من النار ودخول الجنة فهذه الآية تشهد لما روي في يوم عرفة أنه يوم المغفرة والعتق من النار.
فيوم عرفة له فضائل متعددة.
منها: أنه يوم إكمال الدين وإتمام النعمة.
ومنها: أنه عيد لأهل الإسلام كما قاله عمر بن الخطاب وابن عباس فإن ابن عباس قال: نزلت في يوم عيدين يوم الجمعة ويوم عرفة وروي عن عمر أنه قال: وكلاهما بحمد الله لنا عيد خرجه ابن جرير في تفسيره ويشهد له حديث عقبة بن عامر المتقدم لكنه عيد لأهل الموقف خاصة ويشرع صيامه لأهل الأمصار عند جمهور العلماء وإن خالف فيه بعض السلف.
ومنها: أنها قد قيل: إنه الشفع الذي أقسم الله به في كتابه وأن الوتر يوم النحر وقد روي هذا عن النبي صلى الله عليه وسلم من حديث جابر خرجه الإمام أحمد والنسائي في تفسيره وقيل: إنه الشاهد الذي أقسم الله به في كتابه فقال تعالى: {وَشَاهِدٍ وَمَشْهُودٍ} [البروج:3] وفي المسند عن أبي هريرة مرفوعا وموقوفا: "الشاهد يوم عرفة والمشهود يوم الجمعة" وخرجه الترمذي مرفوعا وروي ذلك عن علي من قوله وخرج الطبراني من حديث أبي مالك الأشعري مرفوعا: "الشاهد يوم الجمعة والمشهود يوم عرفة" وعلى هذا فإذا وقع يوم عرفة في يوم الجمعة فقد اجتمع في ذلك اليوم شاهد ومشهود.
ومنها: أنه روي أنه أفضل الأيام خرجه ابن حبان في صحيحه من حديث جابر عن النبي صلى الله عليه وسلم قال: "أفضل الأيام يوم عرفة" وذهب إلى ذلك طائفة من العلماء ومنهم من قال: يوم النحر أفضل الأيام لحديث عبد الله بن قرط عن النبي صلى الله عليه وسلم قال: " أعظم الأيام عند الله يوم النحر ثم يوم النفر" خرجه الإمام أحمد وأبو دواد والنسائي وابن حبان في صحيحه ولفظه: "أفضل الأيام" .
ومنها: أنه روي عن أنس بن مالك أنه قال: كان يقال: يوم عرفة بعشرة آلاف يوم يعني في الفضل وقد ذكرناه في فضل العشر وروي عن عطاء قال: من صام يوم عرفة كان له كأجر ألفي يوم.
ومنها: أنه يوم الحج الأكبر عند جماعة من السلف منهم عمر وغيره.

(1/280)

وخالفهم آخرون وقالوا: يوم الحج الأكبر يوم النحر وروي ذلك عن النبي صلى الله عليه وسلم.
ومنها: أن صيامه كفارة سنتين وسنذكر الحديث في ذلك فيما بعد إن شاء الله تعالى.
و منها: أنه يوم مغفرة الذنوب والتجاوز عنها والعتق من النار والمباهاة بأهل الموقف كما في صحيح مسلم عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم قال: "ما من يوم أكثر من أن يعتق الله فيه عبيدا من النار من يوم عرفة وإنه ليدنو ثم يباهي بهم الملائكة فيقول: ما أراد هؤلاء؟" وفي المسند عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال: "إن الله يباهي ملائكته عشية عرفة بأهل عرفة فيقول: انظروا إلى عبادي أتوني شعثا غبرا" وفيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال: "إن الله يباهي بأهل عرفات يقول: انظروا إلى عبادي أتوني شعثا غبرا" وخرجه ابن حبان في صحيحه وخرج فيه أيضا من حديث جابر عن النبي صلى الله عليه وسلم قال: "ما من يوم أفضل عند الله من يوم عرفة ينزل الله تبارك وتعالى إلى السماء الدنيا فيباهي بأهل الأرض أهل السماء فيقول: انظروا إلى عبادي شعثا غبرا ضاحين جاؤوا من كل فج عميق يرجون رحمتي ولم يروا عذابي فلم ير أكثر عتيقا من النار من يوم عرفة" وخرجه ابن منده في كتاب التوحيد ولفظه: "إذا كان يوم عرفة ينزل الله إلى سماء الدنيا فيباهي بهم الملائكة فيقول: انظروا إلى عبادي أتوني شعثا غبرا من كل فج عميق أشهدكم أني قد غفرت لهم فتقول الملائكة: يا رب فلان مرهق فيقول: قد غفرت لهم فما من يوم أكثر عتيقا من النار من يوم عرفة" وقال: إسناد حسن متصل انتهى ورويناه من وجه آخر بزيادة فيه وهي: "أشهدكم يا عبادي أني قد غفرت لمحسنهم وتجاوزت عن مسيئهم" .
ورويناه من رواية إسماعيل بن رافع ـ وفيه مقال ـ عن أنس عن النبي صلى الله عليه وسلم قال: "يهبط الله إلى السماء الدنيا عشية عرفة ثم يباهي بكم الملائكة فيقول: هؤلاء عبادي جاؤوني شعثا من كل فج عميق يرجون رحمتي ومغفرتي فلو كانت ذنوبهم كعدد الرمل لغفرتها أفيضوا عبادي مغفورا لكم ولمن شفعتم فيه" وخرجه البزار في مسنده بمعناه من حديث مجاهد عن ابن عمر عن النبي صلى الله عليه وسلم وقال: لا نعلم له طريقا أحسن من هذا الطريق وخرجه الطبراني وغيره من حديث عبد الله بن العاص عن النبي صلى الله عليه وسلم مختصرا ورويناه من طريق الوليد بن مسلم قال: أخبرني أبو بكر بن أبي مريم عن الأشياخ أن النبي صلى الله عليه وسلم قال: "إن الله عز وجل يدنو إلى السماء الدنيا عشية فيقبل على ملائكته فيقول: ألا إن لكل وفد جائزة

(1/281)

وهؤلاء وفدي شعثا غبرا أعطوهم ما سألوا واخلفوا لهم ما أنفقوا حتى إذا كان عند غروب الشمس أقبل عليهم فقال: ألا إني قد وهبت مسيئكم لمحسنكم وأعطيت محسنكم ما سأل أفيضوا بسم الله" .
وروى إبراهيم بن الحكم بن أبان حدثنا أبي حدثنا فرقد قال: إن أبواب السماء تفتح كل ليلة ثلاث مرات وفي ليلة الجمعة سبع مرات وفي ليلة عرفة تسع مرات وروينا من طريق نفيع أبي دواد عن ابن عمر مرفوعا وموقوفا: "إذا كان يوم عرفة لم يبق أحد في قلبه مثقال ذرة من إيمان إلا غفر له قيل له: أللمعروف خاصة أم للناس عامة؟ قال: بل للناس عامة" وخرج مالك في الموطأ من مراسيل طلحة بن عبيد الله بن كريز أن النبي صلى الله عليه وسلم قال: "ما رؤي الشيطان يوما هو فيه أصغر ولا أدحر ولا أحقر ولا أغيظ منه يوم عرفة وما ذاك إلا لما يرى من تنزل الرحمة وتجاوز الله عن الذنوب العظام إلا ما رؤي يوم بدر" قيل: وما رأى يوم بدر قال: "رأى جبريل عليه السلام وهو يزع الملائكة" .
وروى أبو عثمان الصابوني بإسناد له عن رجل كان أسيرا ببلاد الروم فهرب من بعض الحصون قال: فكنت أسير بالليل وأكمن بالنهار فبينا أنا ذات ليلة أمشي بين جبال وأشجار إذا أنا بحس فراعني ذلك فنظرت فإذا راكب بعير فازددت رعبا وذلك لأنه لا يكون ببلاد الروم بعير فقلت: سبحان الله في بلاد الروم راكب بعير إن هذا لعجب فلما انته إلي قلت: يا عبد الله من أنت؟ قال: لا تسأل قلت: إني أرى عجبا! فأخبرني؟ فقال: لا تسأل فأبيت عليه فقال: أنا إبليس وهذا وجهي من عرفات رافقتهم عشية اليوم اطلع عليهم فنزلت عليهم المغفرة ووهب بعضهم لبعض فداخلني اللهم والحزن والكآبة وهذا وجهي إلى قسطنطينية انفرج بما أسمع من الشرك بالله وادعاء أن له ولدا فقلت: أعوذ بالله منك فلما قلت: هذا الكلمات لم أر أحدا.
ويشهد لهذه الحكاية حديث عباس بن مرداس الذي خرجه أحمد وابن ماجه في دعاء النبي صلى الله عليه وسلم لأمته عشية عرفة ثم بالمزدلفة فأجيب فضحك صلى الله عليه وسلم وقال: "إن إبليس حين علم أن الله قد غفر لأمتي واستجاب دعائي أهوى يحثي التراب على رأسه ويدعو بالويل والثبور فضحكت من الخبيث من جزعه" ويروى عن علي بن موفق أنه وقف بعرفة في بعض حجاته فرأى كثرة الناس فقال: اللهم إن كنت لم تتقبل منهم أحدا فقد وهبته حجي فرأى رب العزة في منامه وقال له: يا ابن الموفق أتسخى علي قد غفرت لأهل الموقف ولأمثالهم وشفعت كل واحد منهم

(1/282)

في أهل بيته وذريته وعشيرته وأنا أهل التقوى وأنا أهل المغفرة ويروى نحوه عن غيره أيضا من الشيوخ.
فمن طمع في العتق من النار ومغفرة ذنوبه في يوم عرفة فليحافظ على الأسباب التى يرجى بها العتق والمغفرة فمنها: صيام ذلك اليوم ففي صحيح مسلم عن أبي قتادة عن النبي صلى الله عليه وسلم قال: "صيام يوم عرفة أحتسب على الله أن يكفر السنة التي قبله والتي بعده" .
ومنها: حفظ جوراحه عن المحرمات في ذاك اليوم ففي مسند الإمام أحمد عن ابن عباس عن النبي صلى الله عليه وسلم أنه قال: "يوم عرفة هذا يوم من ملك فيه سمعه وبصره ولسانه غفر له" .
ومنها: الإكثار من شهادة التوحيد بإخلاص وصدق فإنها أصل دين الإسلام الذي أكلمه الله تعالى في ذلك اليوم وأساسه وفي المسند عن عبد الله بن عمر قال: كان أكثر دعاء النبي صلى الله عليه وسلم يوم عرفة: "لا إله إلا الله وحده لا شريك له له الملك وله الحمد بيده الخير وهو على كل شيء قدير" وخرجه الترمذي ولفظه: "خير الدعاء دعاء يوم عرفة وخير ما قلت أنا والنبيون من قلبي: لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير" وخرجه الطبراني من حديث علي وابن عمر مرفوعا أيضا.
وخرج الإمام أحمد من حديث الزبير بن العوام قال سمعت رسول الله صلى الله عليه وسلم وهو بعرفة يقرأ هذه الآية: {شَهِدَ اللَّهُ أَنَّهُ لا إِلَهَ إِلَّا هُوَ وَالْمَلائِكَةُ وَأُولُو الْعِلْمِ} [آل عمران: 18] الآية ويقول: "وأنا على ذلك من الشاهدين يا رب" ويروى من حديث عبادة قال شهدت النبي صلى الله عليه وسلم يوم عرفة فكان أكثر قوله: {شَهِدَ اللَّهُ أَنَّهُ لا إِلَهَ إِلَّا هُوَ} [آل عمران: 18] الآية ثم قال: "أي رب وأنا أشهد" فتحقيق كلمة التوحيد يوجب عتق الرقاب وعتق الرقاب يوجب العتق من النار كما ثبت في الصحيح: أن من قالها مائة مرة كان له عدل عشر رقاب وثبت أيضا: أن من قالها عشر مرات كان كمن اعتق أربعة من ولد إسماعيل.
وفي سنن أبي دواد وغيره عن أنس عن النبي صلى الله عليه وسلم قال: "من قال حين يصبح أو يمسي: اللهم أني أصبحت أشهدك وأشهد حملة عرشك وملائكتك وجميع خلقك أنك أنت الله لا إله إلا أنت وأن محمدا عبدك ورسولك أعتق الله ربعه من النار ومن قالها مرتين أعتق الله نصفه من النار ومن قالها ثلاث مرات أعتق الله

(1/283)

ثلاثة أرباعه ومن قالها أربع مرار أعتقه الله من النار" ويروى من مراسيل الزهري: "من قال في يوم: عشرة آلاف مرة لا إله إلا الله وحده لا شريك له أعتقه الله من النار كما أنه لو جاء بدية من قتله عشرة آلاف قبلت منه" .
ومنها : أن يعتق رقبة إن أمكنه فإن من أعتق رقبة مؤمنة أعتق الله بكل عضو منها عضوا منه من النار كان حكيم بن حزام رضي الله عنه يقف بعرفة ومعه مائة بدنة مقلدة ومائة رقبة فيعتق رقيقه فيضج الناس بالبكاء والدعاء ويقولون: ربنا هذا عبدك قد أعتق عبيده ونحن عبيدك فاعتقنا وجرى للناس مرة مع الرشيد نحو هذا وكان أبو قلابة يعتق جارية في عيد الفطر يرجو أن يعتق بذلك من النار.
ومنها : كثرة الدعاء بالمغفرة والعتق فإنه يرجى إجابة الدعاء فيه روى ابن أبي الدنيا بإسناده عن علي قال: ليس في الأرض يوم إلا لله فيه عتقاء من النار وليس يوم أكثر فيه عتقا للرقاب من يوم عرفة فأكثر فيه أن تقول: اللهم أعتق رقبتي من النار وأوسع لي من الرزق الحلال واصرف عني فسقة الجن والإنس فإنه عامة دعائي اليوم.
و ليحذر من الذنوب التي تمنع المغفرة فيه والعتق:
فمنها : الإختيال روينا من حديث جابر عن النبي صلى الله عليه وسلم قال: "ما يري يوم أكثر عتيقا ولا عتيقة من يوم عرفة لا يغفر الله فيه لمختال" وخرجه البزار والطبراني وغيرهما والمختال هو المتعاظم في نفسه المتكبر قال الله تعالى: {وَاللَّهُ لا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ} [الحديد: 23] وقال النبي صلى الله عليه وسلم: "إن الله لا ينظر إلى جر ثوبه خيلاء" .
ومنها : الإصرار على الكبائر روى جعفر السراج بإسناده عن يونس بن عبد الأعلى أنه حج سنة فرأى أمير الحاج في منامه: أن الله قد غفر لأهل الموسم سوى رجل فسق بغلام فأمر بالنداء بذلك في الموسم وروى ابن أبي الدنيا وغيره أن رجلا رأى في منامه أن الله قد غفر لأهل الموقف كلهم إلا رجلا من أهل بلخ فسأل عنه حتى وقع عليه فسأله عن حاله فذكر أنه كان مدمنا لشرب الخمر ليلة وهو سكران فعاتبته أمه وهي تسجر تنور فاحتملها فألقاها فيه حتى احترقت يا من يطمع في العتق من النار ثم يمنع نفسه الرحمة بالإصرار على كبائر الإثم والأوزار تالله نصحت نفسك ولا وقف في طريقك غيرك توبق نفسك بالمعاصي فإذا حرمت المغفرة قلت: إني هذا: {قُلْ هُوَ مِنْ عِنْدِ أَنْفُسِكُمْ} [آل عمران: 165].

(1/284)

فنفسك لم ولا تلم المطايا ... ومت كمدا فليس لك اعتذار
إن كنت تطمع في العتق فاشتر نفسك من الله {إِنَّ اللَّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنْفُسَهُمْ وَأَمْوَالَهُمْ بِأَنَّ لَهُمُ الْجَنَّةَ} [التوبة: 111] من كرمت عليه نفسه هان عليه كل ما يبذل في افتكاكها من النار.
اشترى بعض السلف نفسه من الله ثلاث مرار أو أربعا يتصدق كل مرة بوزن نفسه فضة واشترى عامر بن عبد الله بن الزبير نفسه من الله بدية ست مرات تصدق بها واشترى حبيب نفسه من الله بأربعين ألف درهم تصدق بها وكان أبو هريرة يسبح كل يوم اثني عشر ألف تسبيحة بقدر ديته يفتك بذلك نفسه.
بدم الحبيب يباع وصلهم ... فمن الذي يبتاع في الثمن
من عرف ما يطلب هان عليه كل ما يبذل ويحك قد رضينا منك في فكاك نفسك بالندم وقنعنا منك في ثمنها بالتوبة والحزن وفي هذا الموسم قد رخص السعر من ملك سمعه وبصره ولسانه غفر له مد إليه يد الإعتذار وقم على بابه بالذل والإنكسار وارفع قصة ندمك مرقومة على صحيفة خدك بمداد الدموع والغزار وقل: {رَبَّنَا ظَلَمْنَا أَنْفُسَنَا وَإِنْ لَمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ} [الأعراف: 23] قال يحيى بن معاذ: العبد يوحش ما بينه وبين سيده بالمخالفات ولا يفارق بابه بحال لعلمه بأن عز العبد في ظل مواليهم وأنشأ يقول:
قرة عيني لا بد لي منك وإن ... أوحش بيني وبينك الزلل
قرة عيني أنا الغريق فخذ ... كف غريق عليك يتكل
كانت أحوال الصادقين في الموقف بعرفة تتنوع: فمنهم: من كان يغلب عليه الخوف أو الحياء وقف مطرف بن عبد الله بن الشخير وبكر المزني بعرفة فقال أحدهم: اللهم لا ترد أهل الموقف من أجلي وقال الآخر: ما أشرفه من موقف وأرجاه لأهله لولا أني فيهم وقف الفضيل بعرفة والناس يدعون وهو يبكي بكاء الثكلى المحترقة قد حال البكاء بينه وبين الدعاء فلما كادت الشمس أن تغرب رفع رأسه إلى السماء وقال: واسوأتاه منك وإن عفوت وقال الفضيل أيضا لشعيب بن حرب بالموسم: إن كنت تظن أنه شهد الموقف أحد شرا مني ومنك فبئس ما ظننت دعا بعض العارفين بعرفة فقال: اللهم إن كنت لم تقبل حجي وتعبي ونصبي فلا تحرمني أجر المصيبة على تركك القبول مني وقف بعض.

(1/285)

الخائفين بعرفة إلى أن قرب غروب الشمس فنادى الأمان فقد دنا الإنصراف فليت شعري ما صنعت في حاجة المساكين.
وإني من خوفكم والرجا ... أرى الموت والعيش منكم عيانا
فمنوا على تائب خائف ... أتاكم ينادي الأمان الأمانا
إذا طلب الأسير من الملك الكريم أمنه أمنه.
الأمان الأمان وزري ثقيل ... وذنوبي إذا عددن تطول
أوبقتني وأوثقتني ذنوبي ... فترى لي إلى الخلاص سبيل
وقف بعض الخائفين بعرفة فمنعه الحياء من الدعاء فقيل له: لم لا تدعو؟ فقال: ثم وحشة فقيل له: هذا يوم العفو عن الذنوب فبسط يديه ووقع ميتا.
جز أيها الحادي إلى نعمان ... فاستذكرت عهدا لها بالبان
فسألت الروح من الأجفان ... تشوقا إلى الزمان الفاني
غيره:
قد لج من الغرام حتى قالوا ... قد جن فيهم وهكذا البلبال
الموت إذا رضيته سلسال ... في مثل هواك ترخص الآجال
وقف بعض الخائفين بعرفات وقال: إلهي الناس يتقربون إليك بالبدن وأنا أتقرب إليك بنفسي ثم خر ميتا.
للناس حج ولي حج إلى سكني ... تهدي الأضاحي وأهدي مهجتي ودم
ما يرضى المحبون لمحبوبهم بإراقة دماء الهديا وإنما يهدون له الأرواحا.
أرى موسم الأعياد أنس الحبائب ... و ما العبد عندي غير قرب الحبائب
إذا قربوا بدنا فقرباني الهوى ... فإن قبلوا قلبي وإلا فقالبي
وما بدم الأنعام أقضي حقوقهم ... و لكن بما بين الحشا والترائب
كان أبو عبيدة الخواص قد غلب عليه الشوق والقلق حتى يضرب على صدره في الطريق ويقول: واشوقاه إلى من يراني ولا أراه وكان بعد ما كبر يأخذ بلحيته ويقول: يا رب قد كبرت فاعتقني ورؤي بعرفة وقد ولع به الوله وهو يقول:
سبحان من لو سجدنا بالعيون له ... على حمى الشوك والمحمى من الإبر

(1/286)

لم نبلغ العشر من معاشر نعمته ... و لا العشير ولا عشرا من العشر
هو الرفيع فلا الأبصار تدركه ... سبحنه من مليك نافذ القدر
سبحان من هو أنسى إذا خلوت به ... في جوف ليلي وفي الظلماء والسحر
أنت الحبيب وأنت الحب يا أملي ... من لي سواك ومن أرجوه يا ذخر
و من العارفين من إن بالموقف يتعلق بأذيال الرجاء قال ابن المبارك:
جئت إلى سفيان الثوري عشية عرفة وهو جاث على ركبتيه وعيناه تهملان فقلت له: من أسوأ هذا الجمع حالا؟ قال: الذي يطن أن الله لا يغفر لهم وروي عن الفضيل أنه نظر إلى تسبيح الناس وبكائهم عشية عرفة فقال: أرأيتم لو أن هؤلاء ساروا إلى رجل فسألوا دانقا ـ يعني سدس درهم ـ أكان يردهم قالوا: لا قال: والله للمغفرة عند الله أهون من إجابة رجل لهم بدانق.
وإني لأدعو الله أطلب عفوه ... واعلم أن الله يعفو ويغفر
لئن أعظم الناس الذنوب فإنها ... وإن عظمت في رحمة الله تصغر
و عما قليل تقف إخوانكم بعرفة في ذلك الموقف فهنيئا لمن رزقه يجاورن إلى الله بقلوب محترقة ودموع مستبقة فكم فيهم من خائف أزعجه الخوف وأقلقه ومحب ألهبه الشوق وأحرقه وراج أحسن الظن بوعد الله وصدقه وتائب نصح لله في التوبة وصدقه وهارب لجأ إلى باب الله وطرقه فكم هنالك من مستوجب للنار أنقذه الله وأعتقه ومن أسير للأوزار فكه وأطلقه وحينئذ يطلع عليهم أرحم الرحماء ويباهي بجمعهم أهل السماء ويدنو ثم يقول: ما أراد هؤلاء؟ لقد قطعنا عند وصولهم الحرمان وأعطاهم نهاية سؤلهم الرحمن وهو الذي أعطى ومنع ووصل وقطع.
ما أصنع هكذا جرى المقدور ... الجبر لغيري وأنا المكسور
أسير ذنب مقيد مأسور ... هل يمكن أن يبدل المسطور
من فاته في هذا العام القيام بعرفة فليقم لله بحقه الذي عرفه من عجز عن المبيت بمزدلفة فليبت عزمه على طاعة الله وقد قربه وأزلفه من لم يمكنه القيام بأرجاء الخيف فليقم لله بحق الرجاء والخوف من لم يقدر على نحر هديه بمنا فليذبح هواه هنا وقد بلغ المنا من لم يصل إلى البيت لأنه منه بعيد فليقصد رب البيت فإنه أقرب إلى من دعاه ورجاه من حبل الوريد.

(1/287)

نفحت في هذه اليام نفحة من نفحات الأنس من رياض القدس على كل قلب أجاب إلى ما دعى يا همم العارفين بغير الله لا تقنعي يا عزائم الناسكين لجمع أنساك السالكين اجمعي لحب مولاك أفردي وبين خوفه ورجائه اقرني وبذكره تمتعي.
يا أسرار المحبين بكعبة الحب طوفي واركعي وبين صفاء الصفا ومروة المروى اسعي واسرعي وفي عرفات الغرفات قفي وتضرعي ثم إلى مزدلفة الزلفى فادفعي ثم إلى منى نيل المنى فارجعي فإذا قرب القرابين فقربي الأرواح ولا تمنعي لقد وضح الطريق ولكن قل السالك على التحقيق وكثر المدعي.
لئن لم أحج البيت أوشط ربعه ... حججت إلى من لا يغيب عن الذكر
فأحرمت من وقتي بخلع نقائصي ... أطوف وأسعى في اللطائف والبر
صفاي صفائي عن صفاتي ومروتي ... مروءة قلبي عن سوى حبه فقر
وفي عرفات الأنس بالله موقفي ... ومزدلفى الزلفى لديه إلى الحشر
وبت المنى مني مبيتي في منا ... و رمي جماري جمر شوقي في صدري
وأشعار هدي ذبح نفسي بقهرها ... وخلعي بمحو الكائنات عن السر
ومن رام نفرا بعد نسك فإنني ... مقيم على نسكي بلا نفر

(1/288)

المجلس الثالث في أيام التشريق.
خرج مسلم في صحيحه من حديث نبيشة الهذلي أن النبي صلى الله عليه وسلم قال: "أيام منى أيام أكل وشرب وذكر الله عز وجل" وخرجه أهل السنن والمسانيد من طرق متعددة عن النبي صلى الله عليه وسلم وفي بعضها: أن النبي صلى الله عليه وسلم بعث في أيام منى مناديا ينادي: "لا تصوموا هذه الأيام فإنها أيام أكل وشرب وذكر الله عز وجل" وفي رواية للنسائي: "أيام أكل وشرب وصلاة" وفي رواية للدارقطني بإسناد فيه ضعف: "أيام أكل وشرب وبعال" وفي رواية للإمام أحمد: "من كان صائما فليفطر فإنها أيام أكل وشرب" وفي رواية: أنها ليست أيام صيام.
أيام منى هي الأيام المعدودات التي قال الله عز وجل فيها: {وَاذْكُرُوا اللَّهَ

(1/288)

فِي أَيَّامٍ مَعْدُودَاتٍ} [البقرة: 203] وهي ثلاثة أيام بعد يوم النحر وهي أيام التشريق هذا قول ابن عمر واكثر العلماء وروي عن ابن عباس وعطاء أنها أربعة أيام: يوم النحر وثلاثة أيام بعده وسماها عطاء أيام التشريق والأول أظهر وقد قال النبي صلى الله عليه وسلم "أيام منى ثلاثة: {فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ فَلا إِثْمَ عَلَيْهِ} [البقرة: 203]" خرجه أهل السنن الأربعة من حديث عبد الرحمن بن يعمر عن النبي صلى الله عليه وسلم وهذا صريح في أنها أيام التشريق.
وأفضلها أولها يوم القر لأن أهل منى يستقرون فيه ولا يجوز فيه النفر وفي حديث عبد الله بن قرط عن النبي صلى الله عليه وسلم: "أعظم الأيام عند الله يوم النحر ثم يوم القر" وقد روي عن سعيد بن المسيب: أن يوم الحج الأكبر هو يوم القر وهو غريب ثم يوم النفر الأول وهو أوسطها ثم يوم النفر الثاني وهو آخرها قال الله تعالى: {فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ فَلا إِثْمَ عَلَيْهِ وَمَنْ تَأَخَّرَ فَلا إِثْمَ عَلَيْهِ} [البقرة: 203] قال كثير من السلف: يريد أن المتعجل والمتأخر يغفر له ويذهب عنه الإثم الذي كان عليه قبل حجه إذا حج فلم يرفث ولم يفسق ورجع من ذنوبه كيوم ولدته أمه ولهذا قال تعالى: {لِمَنِ اتَّقَى} [البقرة: 203] فتكون التقوى شرطا لذهاب الإثم على هذا التقدير وتصير الآية دالة على ما صرح به قول النبي صلى الله عليه وسلم: "من حج فلم يرفث ولم يفسق رجع من ذنوبه كيوم ولدته أمه" وقد أمر الله تعالى بذكره في هذه الأيام المعدودات كما قال النبي صلى الله عليه وسلم: "إنها أيام أكل وشرب وذكر الله عز وجل" .
وذكر الله عز وجل المأمور به في أيامك التشريق أنواع متعددة:
منها: ذكر الله عز وجل عقب الصلوات المكتوبات بالتكبير في أدبارها وهو مشروع إلى آخر أيام التشريق عند جمهور العلماء وقد روي عن عمر وعلي وابن عباس وفيه حديث مرفوع في إسناده ضعف.
ومنها: ذكره بالتسمية والتكبير عند ذبح النسك فإن وقت ذبح الهدايا والأضاحي يمتد إلى آخر أيام التشريق عند جماعة من العلماء وهو قول الشافعي ورواية عن الإمام أحمد وفيه حديث مرفوع: "كل أيام منى ذبح" وفي إسناده مقال وأكثر الصحابة على أن الذبح يختص بيومين من أيام التشريق مع يوم النحر وهو المشهور عن أحمد وقول مالك وأبي حنيفة والأكثرين.
ومنها: ذكر الله عز وجل على الأكل والشرب فإن المشروع في الأكل والشرب أن يسمي الله في أوله ويحمده في آخره وفي الحديث عن النبي الله صلى الله عليه وسلم:

(1/289)

"أن الله عز وجل يرضى عن العبد أن يأكل الأكلة فيحمده عليها ويشرب الشربة فيحمده عليها" وقد روي: أن من سمى على أول طعامه وحمد الله على آخره فقد أدى ثمنه ولم يسأل بعد عن شكره.
ومنها : ذكره بالتكبير عند رمي الجمار في أيام التشريق وهذا يختص به أهل الموسم.
ومنها : ذكر الله تعالى المطلق فإنه يستحب الإكثار منه في أيام التشريق وقد كان عمر يكبر بمنى في قبته فيسمعه الناس فيكبرون فترتج منى تكبيرا وقد قال الله تعالى: {فَإِذَا قَضَيْتُمْ مَنَاسِكَكُمْ فَاذْكُرُوا اللَّهَ كَذِكْرِكُمْ آبَاءَكُمْ أَوْ أَشَدَّ ذِكْراً} [البقرة: 200] إلى آخر الآية وقد استحب كثير من السلف كثرة الدعاء بهذا في أيام التشريق.
قال عكرمة: كان يستحب أن يقال في أيام التشريق: {رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الْآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ} [البقرة: 201] وعن عطاء قال: ينبغي لكل من نفر أن يقول حين ينفر متوجها إلى أهله: {رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الْآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ} [البقرة: 201] خرجهما عبد بن حميد في تفسيره وهذا الدعاء من أجمع الأدعية للخير وكان النبي صلى الله عليه وسلم يكثر منه وروي: أنه كان أكثر دعائه وكان إذا دعا بدعاء جعله معه فإنه يجمع خير الدنيا والآخرة قال الحسن: الحسنة في الدنيا: العلم والعبادة وفي الآخرة: الجنة وقال سفيان: الحسنة في الدنيا: العلم والرزق الطيب وفي الآخرة: الجنة والدعاء من أفضل أنواع ذكر الله عز وجل وقد روى زياد الجصاص عن أبي كنانة القرشي أنه سمع أبا موسى الأشعري يقول في خطبته يوم النحر بعد يوم النحر ثلاثة أيام التي ذكر الله الأيام المعدودات لا يرد فيهن الدعاء فارفعوا رغبتكم إلى الله عز وجل.
وفي الأمر بالذكر عند انقضاء النسك معنى وهو أن سائر العبادات تنقضي ويفرغ منها وذكر الله باق لا ينقضي ولا يفرغ منه بل هو مستمر للمؤمنين في الدنيا والآخرة وقد أمر الله تعالى بذكره عند انقضاء الصلاة قال الله تعالى: {فَإِذَا قَضَيْتُمُ الصَّلاةَ فَاذْكُرُوا اللَّهَ قِيَاماً وَقُعُوداً وَعَلَى جُنُوبِكُمْ} [النساء: 103] وقال في صلاة الجمعة: {فَإِذَا قُضِيَتِ الصَّلاةُ فَانْتَشِرُوا فِي الْأَرْضِ وَابْتَغُوا مِنْ فَضْلِ اللَّهِ وَاذْكُرُوا اللَّهَ كَثِيراً} [الجمعة: 10] وقال تعالى: {فَإِذَا فَرَغْتَ فَانْصَبْ*وَإِلَى رَبِّكَ فَارْغَبْ} [الشرح: 7, 8] روي عن ابن مسعود قال كان فإذا فرغت.

(1/290)

من الفرائض فانصب وعنه قوله: {وَإِلَى رَبِّكَ فَارْغَبْ} [الشرح: 8] قال: في المسألة وأنت جالس وقال الحسن: أمره إذا فرغ من غزوة أن يجتهد في الدعاء والعبادة فالأعمال كلها يفرغ منها والذكر لا فراغ له ولا انقضاء والأعمال تنقطع بانقطاع الدنيا ولا يبقى منها شيء في الآخرة والذكر لا ينقطع المؤمن يعيش على الذكر ويموت عليه وعليه يبعث.
أحسبتموا أن الليالي غيرت ... عهد الهوى لا كان من يتغير
يفنى الزمان وليس يفنى ذكركم ... وعلى محبتكم أموت وأحشر
قال ذو النون: ما طابت الدنيا إلا بذكره ولا الآخرة إلا بعفوه ولا الجنة إلا برؤيته.
بذكر الله ترتاح القلوب ... و دنيانا بذكراه تطيب
إذا ذكر المحبوب عند حبيبه ... ترنح نشوان وحن طروب
فأيام التشريق يجتمع فيها للمؤمنين نعيم أبدانهم بالأكل والشرب ونعيم قلوبهم بالذكر والشكر وبذلك تتم النعم وكلما أحدثوا شكرا على النعمة كان شكرهم نعمة أخرى إلى شكر آخر ولا ينتهي الشكر أبدا.
إذا كان شكري نعمة الله نعمة ... علي له في مثلها يجب الشكر
فكيف بلوغ الشكر إلا بفضله ... وإن طالت الأيام واتصل العمر
في قول النبي صلى الله عليه وسلم: "إنها أيام أكل وشرب وذكر الله عز وجل" إشارة إلى أن الأكل في أيام الأعياد والشرب إنما يستعان به على ذكر الله تعالى وطاعته وذلك من تمام شكر النعمة أن يستعان بها على الطاعات وقد أمر الله تعالى في كتابه بالأكل من الطيبات والشكر له فمن استعان بنعم الله على معاصيه فقد كفر نعمة الله وبدلها كفرا وهو جدير أن يسلبها كما قيل:
إذا كنت في نعمة فارعها ... فإن المعاصي تزيل النعم
وداوم عليها بشكر الإله ... فشكر الإله يزيل النقم
وخصوصا نعمة الأكل من لحوم بهيمة الأنعام كما في أيام التشريق فإن هذه البهائم مطيعة وهي مسبحة له قانتة كما قال تعالى: {وَإِنْ مِنْ شَيْءٍ إِلَّا يُسَبِّحُ بِحَمْدِهِ} [الاسراء: 44] وإنها تسجد له كما أخبر بذلك في سورة النحل وسورة الحج وربما كانت أكثر ذكرا لله من بعض بني آدم وفي المسند مرفوعا:

(1/291)

"رب بهيمة خير من راكبها واكثر له منه ذكرا" وقد أخبر الله تعالى في كتابه أن كثيرا من الجن والإنس كالأنعام بل هم أضل.
فأباح الله عز وجل ذبح هذه البهائم المطيعة الذاكرة له لعباده المؤمنين حتى تتقوى بها أبدانهم وتكمل لذاتهم في أكلهم اللحوم فإنها من أجل الأغذية وألذها مع أن الأبدان تقوم بغير اللحم من النباتات وغيرها لكن لا تكمل القوة والعقل واللذة إلا باللحم فأباح للمؤمنين قتل هذه البهائم والأكل من لحومها ليكمل بذلك قوة عباده وعقولهم فيكون ذلك عونا لهم على علوم نافعة وأعمال صالحة يمتاز بها بنو آدم على البهائم وعلى ذكر الله عز وجل وهو أكثر من ذكر البهائم فلا يليق بالمؤمن مع هذا إلا مقابلة هذه النعم بالشكر عليها والإستعانة بها على طاعة الله عز وجل وذكره حيث فضل الله ابن آدم على كثير من المخلوقات وسخر له هذه الحيوانات قال الله تعالى: {فَكُلُوا مِنْهَا وَأَطْعِمُوا الْقَانِعَ وَالْمُعْتَرَّ كَذَلِكَ سَخَّرْنَاهَا لَكُمْ لَعَلَّكُمْ تَشْكُرُونَ} [الحج: 36] فأما من قتل هذه البهيمة المطيعة الذاكرة لله عز وجل ثم استعان بأكل لحومها على معاصي الله عز وجل ونسي ذكر الله عز وجل فقد قلب الأمر وكفر النعمة فلا كان من كانت البهائم خيرا منه وأطوع.
نهارك يا مغرور سهو وغفلة ... و ليلك نوم والردى لك لازم
وتتعب فيما سوف تكره غبه ... كذلك في الدنيا تعيش البهائم
و إنما نهى عن صيام أيام التشريق لأنها أعياد للمسلمين مع يوم النحر فلا تصام بمنى ولا غيرها عند جمهور العلماء خلافا لعطاء في قوله: إن النهي يختص بأهل منى وإنما نهي عن التطوع بصيامها سواء وافق عادة أو لم يوافق فأما صيامها عن قضاء فرض أو نذر أو صيامها بمنى للمتمتع إذا لم يجد الهدي ففيه اختلاف مشهور بين العلماء ولا فرق بين يوم منها ويوم عند الأكثرين إلا عند مالك فإنه قال في اليوم الثالث منها: يجوز صيامه عن نذر خاصة.
وفي النهي عن صيام هذه الأيام والأمر بالأكل فيها والشرب سر حسن وهو لله تعالى لما علم ما يلاقي الوافدون إلى بيته من مشاق السفر وتعب الإحرام وجهاد النفوس على قضاء المناسك شرع لهم الإستراحة عقب ذلك بالإقامة بمنى يوم النحر وثلاثة أيام بعده وأمرهم بالأكل فيها من لحوم نسكهم فهم في ضيافة الله عز وجل فيها لطفا من الله بهم ورأفة ورحمة وشاركهم أيضا أهل الأمصار في ذلك لأن أهل الأمصار شاركوهم في حصول المغفرة والنصب لله،

(1/292)

والإجتهاد في عشر ذي الحجة بالصوم والذكر والإجتهاد في العبادات وشاركوهم في حصول المغفرة وفي التقرب إلى الله تعالى بإراقة دماء الأضاحي فشاركوهم في أعيادهم واشترك الجميع في الراحة في أيام الأعياد بالأكل والشرب كما اشتركوا جميعا في أيام العشر في الإجتهاد في الطاعة والنصب وصار المسلمون كلهم في ضيافة الله عز وجل في هذه الأيام يأكلون من رزقه ويشكرونه على فضله.
ونهوا عن صيامهم لأن الكريم لا يليق به أن يجيع أضيافه فكأنه قيل للمؤمنين في هذه الأيام قد فرغ عملكم الذي عملتموه فما بقي لكم إلا الراحة فهذه الراحة بهذا كالتعب كما أريح الصائمون لله شهر رمضان بأمرهم بإفطار يوم عيد الفطر ويؤخذ من هذا إشارة إلى حال المؤمنين في الدنيا فإن الدنيا كلها أيام سفر كأيام الحج وهو زمان إحرام المؤمن عما حرم عليه من الشهوات فمن صبر في مدة سفره على إحرامه وكف عن الهوى فإذا انتهى سفر عمره ووصل إلى منى المنى فقد قضى تفثه ووفى نذره فصارت أيامه كلها كأيام منى أيام أكل وشرب وذكر الله عز وجل وصار في ضيافة الله عز وجل في جواره أبد الأبد ولهذا يقال لأهل الجنة: {كُلُوا وَاشْرَبُوا هَنِيئاً بِمَا كُنْتُمْ تَعْمَلُونَ} [الطور:19] {كُلُوا وَاشْرَبُوا هَنِيئاً بِمَا أَسْلَفْتُمْ فِي الْأَيَّامِ الْخَالِيَةِ} [الحاقة:24] وقد قيل: إنها نزلت في الصوام في الدنيا.
وقد صمت عن لذات دهري كلها ... و يوم لقاكم ذاك فطر صيامي
قال بعض السلف: صم عن الدنيا وليكن فطرك الموت.
فصم يومك الأدنى لعلك في غد ... تفوز الفطر والناس صوم
من صام اليوم عن شهواته أفطر عليها غدا بعد وفاته ومن تعجل ما حرم عليه من لذاته عوقب بحرمان نصيبه من الجنة وفواته شاهد ذلك من شرب الخمر في الدنيا لم يشربها في الآخرة ومن لبس الحرير لم يلبسه في الآخرة.
أنت في دار شتات ... فتأهب لشتاتك
واجعل الدنيا كيوم ... صمته عن شهواتك
وليكن فطرك عند الله ... في يوم وفاتك
قال الله تعالى: {وَاللَّهُ يَدْعُو إِلَى دَارِ السَّلامِ وَيَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ} [يونس:25] الجنة ضيافة الله أعدها للمؤمنين نزلا فيها ما لا عين رأت ولا أذن.

(1/293)

سمعت ولا خطر على قلب بشر فبعث رسول الله صلى الله عليه وسلم يدعو إليها بالإيمان والإسلام والإحسان فمن أجابه دخل الجنة وأكل من تلك الضيافة ومن لم يجب حرم.
خرج الترمذي عن جابر قال: خرج علينا رسول الله صلى الله عليه وسلم يوما فقال: "رأيت في المنام كأن جبريل عند رأسي وميكائيل عند رجلي فقال أحدهما لصاحبه: اضرب له مثلا فقال: اسمع سمعت أذناك واعقل عقل قلبك: إنما مثلك ومثل أمتك كمثل ملك اتخذ دارا ثم بنى فيها بناء وجعل فيها مائدة ثم بعث رسولا يدعو الناس إلى طعامه فمنهم من أجاب الرسول ومنهم من تركه فالله تعالى هو الملك والدار هي الإسلام والبيت الجنة وأنت يا محمد رسول الله من أجابك دخل الإسلام ومن دخل الإسلام دخل الجنة ومن دخل الجنة أكل فيها" وخرجه البخاري بمعناه ولفظه: "مثله كمثل رجل بنى دارا وجعل فيها مأدبة وبعث داعيا فمن أجاب الداعي دخل الدار وأكل من المأدبة ومن لم يجب الداعي لم يدخل الدار ولم يأكل من المأدبة والدار الجنة والداعي محمد صلى الله عليه وسلم" .
في بعض الآثار الإسرائلية يقول الله تعالى: "ابن آدم ما أنصفتني أذكرك وتنساني أدعوك إلى إلي فتفر مني إلى غيري وأذهب عنك البلايا وأنت منعكف على الخطايا ابن آدم ما يكون اعتذارك غدا إذا جئتني" طوبى لمن أجاب مولاه: {يَا قَوْمَنَا أَجِيبُوا دَاعِيَ اللَّهِ} [الاحقاف: 31].
يا نفس ويحك قد أتاك هواكي ... أجيبي فداعي الحق قد ناداكي
كم قد دعيت إلى الرشاد فتعرضي ... و تجيبي داعي الغي حين دعاكي
كل ما في الدنيا يذكر بالآخرة فمواسمها وأعيادها وأفراحها تذكر بمواسم الآخرة وأعيادها وأفراحها صنع عبد الواحد بن زيد طعاما لإخوانه فقام عتبة الغلام على رؤوس الجماعة يخدمهم وهو صائم فجعل عبد الواحد ينظر إليه ويسارقه النظر ودموع عتبة تجري فسأله بعد ذلك عن بكائه حينئذ فقال: ذكرت موائد الجنة والولدان قائمون على رؤوسهم فصعق عبد الواحد: أبدان العارفين في الدنيا وقلوبهم في الآخرة.
جسمي معي غير أن الروح عندكم ... فالجسم في غربة والروح في وطن
أعياد الناس تنقضي فأما أعياد العارفين فدائمة قال الحسن: كل يوم لا.

(1/294)

تعصي الله فهو لك عيد جاء بعضهم إلى بعض العارفين فسلم عليه وقال له: أريد أن أكلمك فقال: اليوم لنا عيد فتركه ثم جاء يوما آخر فقال له مثل ذلك ثم جاء يوما آخر فقال له مثل ذلك فقال له: ما أكثر أعيادك قال: يا بطال أما علمت أن كل يوم لا تعصي الله فيه فهو لنا عيد أوقات العارفين كلها فرح وسرور بمناجاة مولا هم وذكره فهي أعياد وكان الشبلي ينشد:
إذا ما كنت لي عيدا ... فما أصنع بالعيد
جرى حبك في قلبي ... كجري الماء في العود
و أنشد أيضا:
عيدي مقيم وعيد الناس منصرف ... والقلب مني عن اللذات منحرف
ولي قرينان مالي منهما خلف ... طول الحنين وعين دمعها يكف

(1/295)

المجلس الرابع في ختام العام
خرج الإمام أحمد من حديث جابر عن النبي صلى الله عليه وسلم قال: "لا تتمنوا الموت فإن هول المطلع شديد وإن من السعادة أن يطول عمر العبد ويرزقه الله الإنابة" فتمني الموت يقع على وجوه:
منها: تمنيه لضر دنيوي ينزل بالعبد فينهى حينئذ عن تمني الموت وفي الصحيحين عن أنس عن النبي صلى الله عليه وسلم قال: "لا يتمنين أحدكم الموت لضر نزل به فإن كان لا بد فاعلا فليقل: اللهم أحيني ما كانت الحياة خيرا لي وتوفني إذا كانت الوفاة خيرا لي" ووجه كراهيته في هذا الحال أن المتمني للموت لضر نزل به إنما يتمناه تعجيلا للإستراحة من ضره وهو لا يدري إلى ما يصير بعد الموت فلعله يصير إلى ضر أعظم من ضره فيكون كالمستجير من الرمضاء بالنار وفي الحديث عن النبي صلى الله عليه وسلم قال: "إنما يستريح من غفر له" فلهذا لا ينبغي له أن يدعو بالموت إلا أن يشترط أن يكون خيرا له عند الله عز وجل فكذلك كل ما يعلم العبد فيه الخيرة له كالغنى والفقر وغيرهما كما يشرع له استخارة الله تعالى فيما يريد أن يعمله مما لا يعلم وجه الخيرة فيه وإنما يسأل الله عز وجل على وجه الجزم

(1/295)

والقطع مما يعلم أنه خير محض كالمغفرة والرحمة والعفو والعافية والتقى والهدى ونحو ذلك.
ومنها : تمنيه خوف الفتنة في الدين فيجوز حينئذ وقد تمناه ودعا به خشية فتنة الدين خلق من الصحابة وأئمة الإسلام وفي حديث المنام: "وإذا أردت بقوم فتنة فاقبضني إليك غير مفتون".
ومنها : تمني الموت عند حضور أسباب الشهادة اغتناما لحضورها فيجوز ذلك أيضا وسؤال الصحابة الشهادة وتعرضهم لها عند حضور الجهاد كثير مشهور وكذلك سؤال معاذ لنفسه وأهل بيته الطاعون لما وقع بالشام.
ومنها : تمني الموت لمن وثق بعمله شوقا إلى لقاء الله عز وجل فهذا يجوز أيضا وقد فعله كثير من السلف قال أبو الدرداء: أحب الموت اشتياقا إلى ربي وقال أبو عنبسة الخولاني: كان من قبلكم لقاء الله أحب إليه من الشهد.
و قال بعضهم: طال شوقي إليك فعجل قدومي عليك وقال بعضهم: لا تطيب نفسي بالموت إلا إذا ذكرت لقاء الله عز وجل فإنني حينئذ أشتاق إلى الموت كشوق الظمآن الشديد ظمؤه في اليوم الحار الشديد حره إلى الماء البارد الشديد برده وفي هذا يقول بعضهم:
أشتاق إليك يا قريبا نائي ... شوق ظأم إلى الزلال الماء
و قد دل على جواز ذلك قول الله عز وجل: {قُلْ إِنْ كَانَتْ لَكُمُ الدَّارُ الْآخِرَةُ عِنْدَ اللَّهِ خَالِصَةً مِنْ دُونِ النَّاسِ فَتَمَنَّوُا الْمَوْتَ} [البقرة: 94] وقوله: {قُلْ يَا أَيُّهَا الَّذِينَ هَادُوا إِنْ زَعَمْتُمْ أَنَّكُمْ أَوْلِيَاءُ لِلَّهِ مِنْ دُونِ النَّاسِ فَتَمَنَّوُا الْمَوْتَ} [الجمعة: 6] فدل ذلك على أن أولياء الله لا يكرهون الموت بل يتمنوه ثم أخبر أنهم: {وَلا يَتَمَنَّوْنَهُ أَبَداً بِمَا قَدَّمَتْ أَيْدِيهِمْ} [الجمعة: 7] فدل على: أنه يكره الموت من له ذنوب يخاف القدوم عليها كما قال بعض السلف: ما يكره الموت إلا مريب وفي حديث عمار بن ياسر عن النبي صلى الله عليه وسلم: "أسألك لذة النظر إلى وجهك وشوقا إلى لقائك في غير ضراء مضرة ولا فتنة مضلة" فالشوق إلى لقاء الله تعالى إنما يكون بمحبة الموت وذلك لا يقع غالبا إلا عند خوف ضراء مضرة في الدنيا أو فتنة مضلة في الدين فأما إذا خلا عن ذلك كان شوقا إلى لقاء الله عز وجل وهو المسؤول في هذا الحديث وفي المسند عن أبي

(1/296)

هريرة عن النبي صلى الله عليه وسلم قال: "لا يتمنين الموت إلا من وثق بعمله" فالمطيع لله مستأنس بربه فهو يحب لقاء الله والله يحب لقاءه والعاصي مستوحش بينه وبين مولاه وحشة الذنوب فهو يكره لقاء ربه ولا بد له منه قال ذو النون: كل مطيع مستأنس وكل عاص مستوحش وفي هذا يقول بعضهم:
أمستوحش أنت مما جنيت ... فاحسن إذا شئت واستأنس
قال أبو بكر الصديق لعمر رضي الله عنهما في وصيته له عند الموت: أن حفظت وصيتي لم يكن غائب أحب إليك من الموت ولا بد لك منه وإن ضيعتها لم يكن غائب أكره إليك من الموت ولن تعجزه قال أبو حازم: كل عمل تكره الموت من أجله فاتركه ثم لا يضرك متى مت العاصي يفر من الموت لكراهية لقاء الله وأين يفر من هو في قبضة من يطلبه.
أين المفر والإله الطالب ... والمجرم المغلوب ليس الغالب
سئل أبو حازم: كيف القدوم على الله؟ قال: أما المطيع فقدوم الغائب على أهله المشتاقين إليه وأما العاصي فكقدوم الآبق على سيده الغضبان.
رؤي بعض الصالحين في النوم فقيل له: ما فعل الله بك؟ قال: خيرا لم ير مثل الكريم إذا حل به مطيع الدنيا كلها شهر صيام المتقين وعيد فطرهم يوم لقاء ربهم كما قيل:
وقد صمت عن لذات دهري كلها ... ويوم لقائكم ذاك فطر صيامي
و منها : تمني الموت على غير الوجوه المتقدمة فقد اختلف العلماء في كراهيته واستحبابه وقد رخص فيه جماعة من السلف وكرهه آخرون وحكى بعض أصحابنا عن أحمد في ذلك روايتين ولا يصح فإن أحمد إنما نص على كراهة تمني الموت لضرر الدنيا وعلى جواز تمنيه خشية الفتنة في الدين وربما أدخل بعضهم في هذا الإختلاف القسم الذي قبله وفي ذلك نظر واستدل من كرهه بعموم النهي عنه كما في حديث جابر الذي ذكرناه وفي معناه أحاديث أخر يأتي بعضها إن شاء الله تعالى وقد علل النهي عن تمني الموت في حديث جابر بعلتين:
إحداهما : أن هول المطلع شديد وهول المطلع: هو ما يكشف للميت عند حضور الموت من الأهوال التي عهد له بشيء منها في الدنيا من رؤية الملائكة

(1/297)

ورؤية أعماله من خير أو شر وما يبشر به عند ذلك من الجنة والنار هذا مع ما يلقاه من شدة الموت وكربه وغصصه وفي الحديث الصحيح: "إذا حملت الجنازة وكانت صالحة قالت: قدموني قدموني وإن كانت غير ذلك قالت: يا ويلها أين تذهبون بها يسمع صوتها كل شيء إلا الإنسان ولو سمعها الإنسان لصعق" قال الحسن: لو أعلم ابن آدم أن له في الموت راحة وفرحا لشق عليه أن يأتيه الموت لما يعلم من فظاعته وشدته وهوله فكيف وهو لا يعلم ما له في الموت نعيم دائم أو عذب مقيم.
بكى النخعي عند احتضاره وقال: انتظر ملك الموت لا أدري يبشرني بالجنة أو النار فالمتمني للموت كأنه يستعجل حلول البلاء وإنما أمرنا بسؤال العافية وسمع ابن عمر رجلا يتمنى الموت فقال: لا تتمنى الموت فإنك ميت ولكن سل الله العافية قال إبراهيم بن أدهم: إن للموت كأسا لا يقوى عليها إلا خائف وجل مطيع لله كان يتوقعها وقال أبو العتاهية:
ألا للموت كأس أي كأس ... و أنت لكأسه لا بد حاسي
إلى كم والممات إلى قريب ... تذكر بالممات وأنت ناسي
جزع الحسن بن علي رضي الله عنهما عند موته وقال: إني أريد أن أشرف على ما لم أشرف عليه قط وبكى الحسن البصري عند موته وقال: نفيسة ضعيفة وأمر مهول عظيم وإنا لله وإنا إليه راجعون وكان حبيب العجمي عند موته يبكي ويقول: أريد أن أسافر سفرا ما سافرته قط وأسلك طريقا ما سلكته قط وأزور سيدي ومولاي وما رأيته قط وأشرف على أهوال ما شاهدتها قط فهذا كله من هول المطلع الذي قطع قلوب الخائفين حتى قال عمر عند موته: لو أن لي ما في الأرض لافتديت به من هول المطلع ومن هول المطلع ما يكشف للميت عند نزوله قبره من فينة القبر فإن الموتى يفتنون بالمسألة في قبورهم مثل أو قريبا من فتنة المسيح الدجال وما يكشف لهم في قبورهم عن منازلهم من الجنة والنار وما يلقون من ضمة القبر وضيقته وهوله وعذابه إن لم يعاف الله من ذلك.
رؤي بعض الصالحين في المنام بعد موته فسئل عن حاله فأنشد:
وليس يعلم ما في القبر داخله ... إلا الإله وساكن الأجداث
والعلة الثانية: أن المؤمن لا يزيد عمره إلا خيرا فمن سعادته أن يطول عمره ويرزقه الله الإنابة إليه والتوبة من ذنوبه السالفة والإجتهاد في العمل الصالح فإذا

(1/298)

تمنى الموت فقد تمنى إقطاع عمله الصالح فلا ينبغي له ذلك وروى إبراهيم الحربي من رواية ابن لهيعة عن ابن الهاد عن ابن المطلب عن أبيه أن النبي صلى الله عليه وسلم قال: "السعادة طول العمر في طاعة الله عز وجل" وقد روي هذا المعنى عن النبي صلى الله عليه وسلم من وجوه متعددة ففي صحيح البخاري عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "لا يتمنين أحدكم الموت أما محسنا فلعله أن يزداد خيرا وإما مسيئا فلعله أن يستعتب" وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال: "لا يتمنين أحدكم الموت ولا يدع به من قبل أن يأتيه إنه إذا مات أحدكم انقطع عمله وإنه لا يزيد المؤمن عمره إلا خيرا" وفي مسند الإمام أحمد عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "لا يتمنين أحدكم الموت ولا يدع به من قبل أن يأتيه إلا أن يكون قد وثق بعمله فإنه إن مات أحدكم انقطع عنه عمله وإنه لا يزيد المؤمن عمره إلا خيرا" وفيه عن أم الفضل رضي الله عنها أن النبي صلى الله عليه وسلم سمع العباس وهو يشتكي فتمنى الموت فقال: "لا تتمنى الموت فإنك إن كنت محسنا تزداد إحسانا وإن كنت مسيئا فإن تؤخر تستعب من إساءتك خير لك" وفيه أيضا عن أبي أمامة رضي الله عنه قال: جلسنا إلى رسول الله صلى الله عليه وسلم فذكرنا ورققنا فبكى سعد بن أبي وقاص فأكثر البكاء وقال: يا ليتني مت فقال النبي صلى الله عليه وسلم: "يا سعد إن كنت خلقت للجنة فما طال من عمرك وحسن من عملك فهو خير لك" .
وفي المعنى أحاديث أخر كثيرة وكلها تدل على النهي عن تمني الموت بكل حال وأن طول عمر المؤمن خير له فإنه يزداد فيه خيرا وهذا قد قيل إنه يدخل فيه تمنيه للشوق إلى لقاء الله وفيه نظر فإن النبي صلى الله عليه وسلم قد تمناه في تلك الحال واختلف السالكون أيما أفضل من تمنى الموت شوقا إلى لقاء الله أو من تمنى الحياة رغبة في طاعة الله أو من فوض الأمر إلى الله ورضي باختياره له ولم يختر لنفسه شيئا واستدل طائفة من الصحابة على تفضيل الموت على الحياة بقول الله عز وجل: {وَمَا عِنْدَ اللَّهِ خَيْرٌ لِلْأَبْرَارِ} [آل عمران: 198] ولكن الأحاديث الصحيحة تدل على أن عمر المؤمن كلما طال ازداد بذلك ما له عند الله من الخير فلا ينبغي له أن يتمنى انقطاع ذلك اللهم إلا أن يخشى الفتنة على دينه فإنه إذا خشي الفتنة على دينه فقد خشي أن يفوته ما عند الله من خير ويتبدل ذلك بالشر عياذا بالله من ذلك والموت خير من الحياة على هذه الحال.
قال ميمون بن مهران: لا خير في الحياة إلا لتائب أو رجل يعمل في الدرجات يعني أن التائب يمحو بالتوبة ما سلف من السيئات والعامل يجتهد في

(1/299)

علو الدرجات ومن عداهما فهو خاسر كما قال تعالى: {وَالْعَصْرِ ، إِنَّ الْأِنْسَانَ لَفِي خُسْرٍ ، إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ} [العصر: 1, 3] فأقسم الله تعالى أن كل إنسان خاسر إلا من اتصف بهذه الأوصاف الأربعة: الإيمان والعمل الصالح والتواصي بالحق والتواصي بالصبر على الحق فهذه السورة ميزان للأعمال يزين المؤمن بها نفسه فيبين له بها ربحه من خسرانه ولهذا قال الشافعي رضي الله عنه: لو فكر الناس كلهم فيها لكفتهم.
رأى بعض المتقدمين النبي صلى الله عليه وسلم في منامه فقال له أوصني؟ فقال له: من استوى يوماه فهو مغبون وكان يومه شرا من أمسه فهو ملعون ومن لم يتفقد الزيادة في عمله فهو في نقصان ومن كان في نقصان فالموت خير له قال بعضهم: كان الصديقون يستحيون من الله أن يكونوا اليوم على مثل حالهم بالأمس يشير إلى أنهم كانوا لا يرضون كل يوم إلا بالزيادة من عمل الخير ويستحيون من فقد ذلك ويعدونه خسرانا كما قيل:
أليس من الخسران أن لياليا ... تمر بلا نفع وتحسب من عمري
فالمؤمن القائم بشروط الإيمان لا يزداد بطول عمره إلا خيرا ومن كان كذلك فالحياة خير له من الموت وفي دعاء النبي صلى الله عليه وسلم: "اللهم اجعل الحياة زيادة لي في كل خير والموت راحة لي من كل شر" خرجه مسلم وفي الترمذي عنه صلى الله عليه وسلم أنه سئل: أي الناس خير؟ قال: "من طال عمره وحسن عمله" قيل: فأي الناس شر؟ قال: "من طال عمره وساء عمله" وفي المسند وغيره: أن نفرا ثلاثة قدموا النبي صلى الله عليه وسلم فأسلموا فكانوا عند طلحة فبعث النبي صلى الله عليه وسلم بعثا فخرج فيهم أحدهم فاستشهد ثم بعث بعثا آخر فخرج منهم فاستشهد ثم مات الثالث على فراشه قال طلحة: فرأيتهم في الجنة فرأيت الميت على فراشه أمامهم ورأيت الذي استشهد آخرا يليه ورأيت الذي استشهد أولهم آخرهم فأتيت النبي صلى الله عليه وسلم فذكرت ذلك له فقال: "وما أنكرت من ذلك ليس أفضل عند الله عز وجل من مؤمن يعمر في الإسلام لتسبيحه وتكبيره وتهليله" وفي رواية قال "أليس قد مكث هذا بعده سنة" ؟ قالوا: بلى قال: "وأدرك رمضان فصامه" ؟ قالوا: بلى قال: "وصلى كذا وكذا سجدة في السنة" ؟ قالوا: بلى قال: " فلما بينهما أبعد ما بين السماء والأرض" .
قيل لبعض السلف طاب الموت قل: لا تفعل لساعة تعيش فيها.

(1/300)

تستغفر الله خير لك من موت الدهر وقيل لشيخ كبير منه: تحب الموت؟ قال: لا قيل: ولم؟ قال: ذهب الشباب وشره وجاء الكبر وخيره فإذا قمت قلت: بسم الله وإذا قعدت قلت: الحمد لله فأنا أحب أن يبقى لي هذا وقيل لشيخ آخر منهم: ما بقي مما تحب له الحياة قال: البكاء على الذنوب ولهذا كان السلف الصالح يتأسفون عند موتهم على انقطاع أعمالهم عنهم بالموت وبكى معاذ عند موته وقال: إنما أبكي على ظمأ الهواجر وقيام ليل الشتاء ومزاحمة العلماء بالركب عند حلق الذكر وبكى عبد لرحمن بن الأسود عند موته وقال: وا أسفاه على الصوم والصلاة ولم يزل يتلو القرآن حتى مات وبكى يزيد الرقاشي عند موته وقال: أبكي على ما يفوتني من قيام الليل وصيام النهار ثم بكى وقال: من يصلي لك يا يزيد بعدك ومن يصوم ومن يتقرب لك بالأعمال الصالحة ومن يتوب لك من الذنوب السالفة وجزع بعضهم عند موته وقال: إنما أبكي على أن يصوم الصائمون لله ولست فيهم ويصلي المصلون ولست فيهم ويذكر الذاكرون ولست فيهم فذلك الذي أبكاني.
تحمل أصحابي ولم يجدوا وجدي ... و للناس أشجان ولي شجن وحدي
أحبكم ما دمت حيا فإن أمت ... فوا أسفى ممن يحبكم بعدي
في الترمذي عن أبي هريرة رضي الله عنه مرفوعا: "ما من ميت مات إلا ندم: إن كان محسنا ندم أن لا يكون ازداد وإن كان مسيئا ندم أن لا يكون استعتب" إذا كان المحسن يندم على ترك الزيادة فكيف يكون حال المسيء رأى بعض المتقدمين في المنام قائلا يقول له:
يا خد إنك إن توسد لينا ... وسدت بعد الموت صم الجندل
فاعمل لنفسك في حياتك صالحا ... فلتقدمن غدا إذا لم تفعل
و رأى آخر في المنام قائلا يقول له:
إن كنت لا ترتاب أنك ميت ... ولست لبعد الموت ما أنت تعمل
فعمرك ما يفنى وأنت مفرط ... واسمك في الموتى معد محصل
رؤي بعض الموتى في المنام فقال: ما عندنا أكثر من الندامة ولا عندكم أكثر من الغفلة وجد على قبر مكتوب:
ندمت على ما كان مني ندامة ... ومن يتبع ما تشتهي النفس يندم

(1/301)

ألم تعلم أن الحساب أمامكم ... و أن وراءكم طالبا ليس يسأم
فخافوا لكيما تأمنوا بعد موتكم ... ستلقون ربا عادلا ليس يظلم
فليس لمغرور بدنياه راحة ... سيندم إن زلت له النعل فاعلموا
الموتى في قبورهم يتحسرون على زيادة في أعمالهم بتسبيحة وبركعة ومهم من يسأل الرجعة إلى الدنيا لذلك فلا يقدرون على ذلك قد حيل بينهم وبين العمل غلقت منهم الرهون ورؤي بعضهم في المنام فقال: ندمنا على أمر عظيم نعلم ولا نعمل وأنتم تعملون ولا تعلمون والله لتسبيحة أو تسبيحتان أو ركعة أو ركعتان في صحيفة أحدنا أحب إليه من الدنيا وما فيها.
قال بعض السلف: كل يوم يعيش فيه المؤمن غنيمة وقال بعضهم بقية عمر المؤمن لا قيمة له يعني أنه يمكنه أن يمحو فيه ما سلف منه من الذنوب بالتوبة وأن يجتهد فيه في بلوغ الدرجات العالية بالعمل الصالح فأما من فرط في بقية عمره فإنه خاسر فإن ازداد فيه من الذنوب فذلك هو الخسران المبين الأعمال بالخواتيم من أصلح فيما بقي غفر له ما مضى ومن أساء فيما بقي أخذ بما بقي وما مضى.
يا بائع عمره مطيعا أمله ... في معصية الله كفعل الجهلة
إن ساومك الجهل باقيه فقل ... باقي عمر المؤمن لا قيمة له
ما مضى من العمر وإن طالت أوقاته فقد ذهب لذاته وبقيت تبعاته وكأنه لم يكن إذا جاء الموت وميقاته قال الله عز وجل: {أَفَرَأَيْتَ إِنْ مَتَّعْنَاهُمْ سِنِينَ*ثُمَّ جَاءَهُمْ مَا كَانُوا يُوعَدُونَ ، مَا أَغْنَى عَنْهُمْ مَا كَانُوا يُمَتَّعُونَ} [الشعراء: 205, 207] تلا بعض السلف هذه الآية وبكى وقال: إذا جاء الموت لم يغن عن المرء ما كان فيه من اللذة والنعيم وفي هذا المعنى ما أنشده أبو العتاهية للرشيد حين بنى قصره واستدعى إليه ندماءه.
عش ما بدا لك سالما ... في ظل شاهقة القصور
يسعى عليك بما اشتهيت ... لدى الرواح وفي البكور
فإذا النفوس تقعقعت ... في ضيق حشرجة الصدور
فهناك تعلم موقنا ... ما كنت إلا في غرور
وفي صحيح البخاري عن النبي صلى الله عليه وسلم قال: " أعذر الله إلى من بلغه ستين من

(1/302)

عمره" وفي الترمذي " أعمار أمتي ما بين الستين إلى السبعين وأقلهم من يجوز ذلك" وفي رواية: " حصاد أمتي من بلغ الخمسين فقد تنصف المائة فماذا ينتظر" .
لهفي على خمسين عاما قد مضت ... كانت أمامي ثم خلفتها
لو كان عمر بمائة هدني ... تذكري أني تنصفتها
في بعض الكتب السالفة: إن لله مناديا ينادي كل يوم: أبناء الخمسين زرع دنا حصاده أبناء الستين هلموا إلى الحساب أبناء السبعين ماذا قدمتم وماذا أخرتم أبناء الثمانين لا عذر لكم ليت الخلق لم يخلقوا وليتهم إذ خلقوا علموا لماذا خلقوا وتجالسوا بيهم فتذاكروا ما عملوا ألا أتتكم الساعة فخذوا حذركم.
وقال وهب: إن لله مناديا ينادي في السماء الرابعة كل صباح: أبناء الأربعين زرع دنا حصاده أبناء الخمسين ماذا قدمتم وما أخرتم أبناء الستين لا عذر لكم.
وفي حديث: "إن الله يقول للحفظة ارفقوا بالعبد ما دامت حداثته فإذا بلغ الأربعين حققا وتحفظا" فكان بعض رواته يبكي عند روايته ويقول: حين كبرت السن ورق العظم وقع التحفظ قال مسروق: إذا أتتك الأربعون فخذ حذرك وقال النخعي: كان يقال لصاحب الأربعين احتفظ بنفسك وكان كثير من السلف إذا بلغ الأربعين تفرغ للعبادة وقال عمر بن عبد العزيز: تمت حجة الله على ابن الأربعين فمات لها ورأى في منامه قائلا يقول له:
إذا ما أتتك الأربعون فعندها ... فاخش الإله وكن للموت حذارا
يا أبناء العشرين كم مات من أقرانكم وتخلفتم يا أبناء الثلاثين أصبتم بالشباب على قرب من العهد فما تأسفتم يا أبناء الأربعين ذهب الصبا وأنتم على اللهو قد عكفتم يا أبناء الخمسين تنصفتم المائة وما أنصفتم يا أبناء الستين أنتم على معترك المنايا قد أشرفتم أتلهون وتلعبون لقد أسرفتم.
وإذا تكامل للفتى من عمره ... خمسون وهو إلى التقى لم يجنح
عكفت عليه المخزيات فما له ... متأخر عنها ولا متزحزح
وإذا رأى الشيطان غرة وجهه ... حيا وقال فديت من لا يفلح
قال الفضيل لرجل: كم أتى عليك؟ قال: ستون سنة قال له: أنت منذ ستين سنة تسير إلى ربك يوشك أن تصل.

(1/303)

وإن امرءا قد سار ستين حجة ... إلى منهل من ورده لقريب
يا من يفرح بكثرة مرور السنين عليه إنما تفرح بنقص عمرك قال أبو الدرداء والحسن رضي الله عنهما: إنما أنت أيام كلما مضى منك يوم مضى بعضك.
إنا لنفرح بالأيام نقطعها ... و كل يوم مضى يدني من الأجل
فاعمل لنفسك قبل الموت مجتهدا ... فإنما الربح والخسران في العمل
قال بعض الحكماء: كيف يفرح بالدنيا من يومه يهدم شهره وشهره يهدم سنته وسنته تهدم عمره؟ كيف يفرح من يقوده عمره إلى أجله وحياته إلى موته؟.
نجد سرورا بالهلال إذا بدا ... و ما هو إلا السيف للحتف ينتضى
إذا قيل تم الشهر فهو كناية ... و ترجمة عن شطر عمر قد انقضى
قال الحسن: الموت معقود بنواصيكم والدنيا تطوى من ورائكم وهي مراحل.
نسير إلى الآجال في كل لحظة ... وأعمارنا تطوى وهن مراحل
ترحل من الدنيا بزاد من التقى ... فعمرك أيام وهن قلائل
قال بعض الحكماء: من كانت الليالي والأيام مطاياه سارتا به وإن لم يسر.
وما هذه الأيام إلا مراحل ... يحث بها حاد إلى الموت قاصد
وأعجب شيء لو تأملت أنها ... منازل تطوى والمسافر قاعد
يا من كلما طال عمره زاد ذنبه يا من كلما ابيض شعره بمرور الأيام اسود بالآثام قلبه.
شيخ كبير له ذنوب ... تعجز عن حملها المطايا
قد بيضت شعره الليالي ... وسودت قلبه الخطايا
يا من تمر عليه سنة بعد سنة وهو مستثقل في نوم الغفلة والسنة يا من يأتي عليه عام بعد عام وقد غرق في بحر الخطايا فعام يا من يشاهد الآيات والعبر كلما توالت عليه الأعوام والهور ويسمع الآيات والسور ولا ينتفع بما يسمع ولا بما يرى من عظائم الأمور ما الحيلة فيمن سبق عليه الشقاء في الكتاب المسطور: {فَإِنَّهَا لا تَعْمَى الْأَبْصَارُ وَلَكِنْ تَعْمَى الْقُلُوبُ الَّتِي فِي الصُّدُورِ} [الحج: 46] ـ {وَمَنْ لَمْ يَجْعَلِ اللَّهُ لَهُ نُوراً فَمَا لَهُ مِنْ نُورٍ} [النور: 40].

(1/304)

خليلي كم من ميت قد حضرته ... ولكنني لم أنتفع بحضوري
وكم من ليالي قد أرتني عجائبا ... لهن وأيام خلت وشهور
وكم من سنين قد طوتني كثيرة ... وكم من أمور قد جرت وأمور
ومن لم يزده السن ما عاش عبرة ... فذاك الذي لا يستنير بنور

(1/305)

فصل ـ ويلتحق بوظائف شهور السنة الهلالية وظائف فصول السنة الشمسية
المجلس الأول: في ذكر فصل الربيع
...
فصل ـ ويلتحق بوظائف شهور السنة الهلالية وظائف فصول السنة الشمسية.
وفيه ثلاث مجالس:
المجلس الأول في ذكر فصل الربيع.
خرجا في الصحيحين من حديث أبي سعيد الخدري رضي الله عنه عن النبي صلى الله عليه وسلم قال: "إن أخوف ما أخاف عليكم ما يخرج الله لكم من بركات الأرض" قيل: ما بركات الأرض؟ قال: "زهرة الدنيا" فقال له رجل: هل يأتي الخير بالشر؟ فصمت رسول الله صلى الله عليه وسلم حتى ظننت أنه سينزل عليه ثم جعل يمسح عن جبينه قال: أين السائل؟ قال: أنا قال: "لا يأتي الخير إلا بالخير إن هذا المال خضرة حلوة وإن كل ما أنبت الربيع يقتل حبطا أو يلم إلا آكلة الخضر أكلت حتى إذا امتدت خاصرتاها استقبلت الشمس فاجترت وثلطت وبالت ثم عادت فأكلت وإن هذا المال خضرة حلوة من أخذه بحقه ووضعه في حقه فنعم المعونة هو وإن أخذه بغير حقه كان كالذي يأكل ولا يشبع" .
كان النبي صلى الله عليه وسلم يتخوف على أمته من فتح الدنيا عليهم فيخاف عليهم الإفتتان بها ففي الصحيحين عن عمرو بن عوف أن النبي صلى الله عليه وسلم قال للأنصار لما جاءه مال

(1/305)

من البحرين: "أبشروا وأملوا ما يسركم فوالله ما الفقر أخشى عليكم ولكن أخشى عليكم أن تبسط الدنيا عليكم ما بسطت على من كان قبلكم فتنافسوها كما تنافسوها فتهلككم كما أهلكتهم" وكان آخر خطبة خطبها على المنبر حذر فيها من زهرة الدنيا ففي الصحيحين عن عقبة بن عامر أن النبي صلى الله عليه وسلم صعد المنبر فقال: "إني لست أخشى عليكم أن تشركوا بعدي ولكن أخشى عليكم الدنيا أن تنافسوا فيها فتقتتلوا فتهلكوا كما هلك من كان قبلكم" قال قال عقبة: فكان آخر ما رأيت من رسول الله صلى الله عليه وسلم على المنبر.
وفي صحيح مسلم عن عبد الله بن عمرو أن النبي صلى الله عليه وسلم قال: "إذا افتتحت عليكم خزائن فارس والروم أي قوم أنتم" ؟ فقال عبد الرحمن بن عوف: نقول كما أمرنا الله عز وجل فقال رسول الله صلى الله عليه وسلم: "أو غير ذلك تتنافسون ثم تتحاسدون ثم تتدابرون ثم تتباغضون" وفي المسند عن عمر عن النبي صلى الله عليه وسلم قال: "لا تفتح الدنيا على أحد إلا ألقى الله بينهم العداوة والبغضاء إلى يوم القيامة" قال عمرو: أنا أشفق من ذلك وفيه أيضا عن أبي ذر: أن أعرابيا قال: يا رسول الله أكلتنا الضبع يعني السنة والجدب فقال النبي صلى الله عليه وسلم: "غير ذلك أخوف مني عليكم حين تصب عليكم الدنيا صبا فليت أمتي لا يلبسون الذهب" وفي رواية الديباج وفيه أيضا عن أبي هريرة عن النبي صلى الله عليه وسلم قال: "ما أخشى عليكم الفقر ولكني أخشى عليكم التكاثر" و يروى من حديث عوف بن مالك وأبي الدرداء عن النبي صلى الله عليه وسلم قال: "الفقر تخافون والذي نفسي بيده لتصبن عليكم الدنيا صبا حتى لا يزيغ قلب أحدكم إن أزاغه إلا هي" وفي رواية عوف: "فإن الله فاتح عليكم فارس والروم" وفي المعنى أحاديث أخر.
وفي الترمذي أنه صلى الله عليه وسلم قال: "لكل أمة فتنة وإن فتنة أمتي المال" فقوله صلى الله عليه وسلم في حديث أبي سعيد الخدري: "إن أخوف ما أخاف عليكم ما يخرج الله لكم من بركات الأرض" ثم فسره بزهرة الدنيا ومراده: ما يفتح على أمته منها من ملك فارس والروم وغيرهم من الكفار الذين ورثت هذه الأمة ديارهم وأموالهم وأراضيهم التي تخرج منها زروعهم وثمارهم وأنهارهم ومعادنهم وغير ذلك مما يخرج من بركات الأرض وهذا من أعظم المعجزات وهو إخباره بظهور أمته على كنوز فارس والروم وأموالهم وديارهم ووقع على ما أخبر به ولكنه لما سمى ذلك ببركات الأرض وأخبر أنه أخوف ما يخافه عليهم أشكل ذلك على بعض من سمعه حيث سماه بركة ثم خاف منه أشد الخوف فإن البركة إنما هي خير ورحمة.

(1/306)

وقد سمى الله تعالى المال خيرا في مواضع كثيرة من القرآن فقال تعالى: {وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ} [العاديات:8] وقال: {إِنْ تَرَكَ خَيْراً الْوَصِيَّةُ لِلْوَالِدَيْنِ وَالْأَقْرَبِينَ} [البقرة: 180] وقال تعالى عن سليمان عليه السلام: {إِنِّي أَحْبَبْتُ حُبَّ الْخَيْرِ عَنْ ذِكْرِ رَبِّي} [صّ: 32] فلما سأله السائل: هل يأتي الخير بالشر صمت النبي صلى الله عليه وسلم حتى ظنوا أنه أوحي إليه والظاهر أن الأمر كان كذلك ويدل عليه أنه ورد في رواية لمسلم في هذا الحديث: "فأفاق يمسح عنه الرحضاء" ـ وهو العرق ـ وكان النبي صلى الله عليه وسلم إذا أوحي إليه يتحدر منه مثل الجمان من العرق من شدة الوحي وثقله عليه وفي هذا دليل على أنه صلى الله عليه وسلم كان إذا سئل عن شيء لم يكن أوحي إليه فيه شيء انتظر الوحي فيه ولم يتكلم فيه بشيء حتى يوحى إليه فيه فلما نزل عليه جواب ما سئل عنه قال: "أين السائل؟" قال: ها أنا فقال النبي صلى الله عليه وسلم: "إن الخير لا يأتي إلا بالخير" وفي رواية لمسلم فقال: "أو خير هو؟" وفي ذلك دليل على: أن المال ليس بخير على الإطلاق بل منه خير ومنه شر ثم ضرب مثل المال ومثل من يأخذه بحقه ويصرفه في حقه ومن يأخذه من غير حقه ويصرفه في غير حقه فالمال في حق الأول خير وفي حق الثاني شر فتبين بهذا أن المال ليس بخير مطلق بل هو خير مقيد فإن استعان به المؤمن على ما ينفعه في آخرته كان خيرا له وإلا كان شرا له فأما المال فقال: "إنه خضرة حلوة" .
وقد وصف المال والدنيا بهذا الوصف في أحاديث كثيرة: ففي الصحيحين عن حكيم بن حزام أنه سأل النبي صلى الله عليه وسلم فأعطاه ثم سأله فأعطاه ثم سأله فقال له النبي صلى الله عليه وسلم: "يا حكيم إن هذا المال خضرة حلوة فمن أخذه بسخاوة نفس بورك له فيه ومن أخذه بإشراف نفس لم يبارك له فيه وكان كالذي يأكل ولا يشبع" وفي صحيح مسلم عن أبي سعيد الخدري رضي الله عنه عن النبي صلى الله عليه وسلم قال: "إن الدنيا خضرة حلوة وإن الله مستخلفكم فيها فناظر كيف تعملون فاتقوا الدنيا واتقوا النساء فإن أول فتنة بني إسرائيل كانت في النساء" واستخلافهم فيها هو ما أورثهم الله منها مما كان في أيدي الأمم من قبلهم كفارس والروم وحذرهم من فتنة الدنيا وفتنة النساء خصوصا فإن النساء أول ما ذكره الله من شهوات الدنيا ومتاعها في قوله تعالى: {زُيِّنَ لِلنَّاسِ حُبُّ الشَّهَوَاتِ مِنَ النِّسَاءِ وَالْبَنِينَ وَالْقَنَاطِيرِ الْمُقَنْطَرَةِ مِنَ الذَّهَبِ وَالْفِضَّةِ وَالْخَيْلِ الْمُسَوَّمَةِ وَالْأَنْعَامِ وَالْحَرْثِ ذَلِكَ مَتَاعُ الْحَيَاةِ الدُّنْيَا} [آل عمران: 14].
وفي المسند والترمذي عن خولة بنت قيس عن النبي صلى الله عليه وسلم قال: "إن هذا المال

(1/307)

خضرة حلوة فمن أصابه بحقه بورك له فيه ورب متخوض فيما شاءت نفسه من مال الله ورسوله ليس له يوم القيامة إلا النار" وفي المسند أيضا عن خولة بنت ثامر الأنصارية عن النبي صلى الله عليه وسلم قال: "إن الدنيا خضرة حلوة وإن رجالا سيخوضون في مال الله بغير حق لهم النار يوم القيامة" وخرج البخاري من قوله: "إن رجالا" إلى آخره وفي المسند أيضا عن عائشة عن النبي صلى الله عليه وسلم قال: "إن هذه الدنيا خضرة حلوة فمن آتيناه منها شيئا بطيب نفس أو طيب طعمة ولا إسراف بورك له فيه ومن آتيناه منها شيئا بغير طيب نفس منا وغير طعمة وإسراف منه لم يبارك له فيه" وفي المعنى أحاديث أخر.
و قوله صلى الله عليه وسلم: " إن مما ينبت الربيع يقتل حبطا أو يلم إلا أكلة الخضر" مثل آخر ضربه صلى الله عليه وسلم لزهرة الدنيا وبهجة منظرها وطيب نعيمها وحلاوته في النفوس فمثله كمثل نبات الربيع وهو المرعى الخضر الذي ينبت في زمان الربيع فإنه يعجب الدواب التي ترعى فيه وتستطيبه وتكثر من الأكل منه أكثر من قدر حاجتها لاستحلائها له فأما أن يقتلها فتهلك وتموت حبطا والحبط: انتفاخ البطن من كثرة الأكل أو يقارب قتلها ويلم به فتمرض منه مرضا مخوفا مقاربا للموت فهذا مثل من يأخذ من الدنيا بشره وجوع نفس من حيث لاحت له لا بقليل يقنع ولا بكثير يشبع ولا يحلل ولا يحرم بل الحلال عنده ما حل بيده وقدر عليه والحرام عنده ما منع منه وعجز عنه فهذا هو المتخوض في مال الله ورسوله فيما شاءت نفسه وليس له إلا النار يوم القيامة كما في حديث خولة المتقدم.
والمراد بمال الله ومال رسوله: الأموال التي يجب على ولاة الأمور حفظها وصرفها في طاعة الله ورسوله من أموال الفيء والغنائم ويتبع ذلك مال الخراج والجزية وكذا أموال الصدقات التي تصرف للفقراء والمساكين كمال الزكاة والوقف ونحو ذلك وفي هذا تنبيه على أن من تخوض من الدنيا في الأموال المحرم أكلها كمال الربا ومال الأيتام الذي من أكله أكل نارا والمغضوب والسرقة والغش في البيوع والخداع والمكر وجحد الأمانات والدعاوى الباطلة ونحوها من الحيل المحرمة أولى أن يتخوض صاحبها في نار جهنم غدا فكل هذه الأموال وما أشبهها يتوسع بها أهلها في الدنيا ويتلذذون بها ويتوصلون بها إلى لذات الدنيا وشهواتها ثم ينقلب ذلك بعد موتهم فيصير جمرا من جمر جهنم في بطونهم فما تفي لذتها بتبعها كما قيل:

(1/308)

تفنى اللذاذة ممن نال لذاتها ... من الحرام ويبقى الإثم والعار
تبقى عواقب سوء من مغبتها ... لا خير في لذة من بعدها النار
فلهذا شبه النبي صلى الله عليه وسلم من يأخذها بغير حقها ويضعها في غير حقها بالبهائم الراعية من خضراء الربيع حتى تنتفخ بطونها من أكله فإما أن يقتلها وإما أن يقارب قتلها فكذلك من أخذ الدنيا من غير حقها ووضعها في غير وجهها إما أن يقتله ذلك فيموت به قلبه ودينه وهو من مات على ذلك من غير توبة منه وإصلاح حال فيستحق النار بعمله قال الله تعالى: {وَالَّذِينَ كَفَرُوا يَتَمَتَّعُونَ وَيَأْكُلُونَ كَمَا تَأْكُلُ الْأَنْعَامُ وَالنَّارُ مَثْوىً لَهُمْ} [محمد: 12] وهذا هو الميت حقيقة فإن الميت من مات قلبه كما قيل:
ليس من مات فاستراح بميت ... إنما الميت ميت الأحياء
وأما أن يقارب موته ثم يعافى وهو من أفاق من هذه السكرة وتاب قبل موته.
وقد قال علي رضي الله عنه في كلامه المشهور في أقسام جملة العلم: أو منهوم باللذات سلس القياد للشهوات أو مغرى بجمع الأموال والإدخار وليسوا من رعاة الدين أقرب شبابهم الأنعام السارحة وفي الأبيات المشهورة التي كان عمر بن عبد العزيز ينشدها كثيرا:
نهارك يا مغرور سهو وغفلة ... وليلك نوم والردى لك لازم
وتتعب فيما سوف تكره غبه ... كذلك في الدنيا تعيش البهائم
وإما استثناؤه صلى الله عليه وسلم من ذلك: "آكلة الخضر" فمراده بذلك مثل المقتصد الذي يأخذ من الدنيا بحقها مقدار حاجته فإذا نفذ واحتاج عاد إلى الأخذ منها قدر الحاجة بحقه وآكلة الخضر: دويبة تأكل من الخضر بقدر حاجتها إذا احتاجت إلى الأكل ثم تصرفه عنها فتستقبل عين الشمس فتصرف بذلك ما في بطنها وتخرج منه ما يؤذيها من الفضلات وقد قيل: إن الخضر ليس من نبات الربيع عند العرب إنما هو من كلاء الصيف بعد يبس العشب وهيجه واصفراره والماشية من الإبل لا تستكثر منه بل تأخذ منه قليلا قليلا ولا تحبط بطونها منه فهذا مثل المؤمن المقتصد من الدنيا يأخذ من حلالها وهو قليل بالنسبة إلى حرامها قدر بلغته وحاجته ويجتزي من متاعها بأدونه وأخشنه ثم لا يعود إلى الأخذ منها إلا إذا نفذ ما عنده وخرجت فضلاته فلا يوجب له هذا الأخذ ضررا ولا مرضا ولا.

(1/309)

هلاكا بل يكون ذلك بلاغا له ويتبلغ به مدة حياته ويعينه على التزود لآخرته وفي هذا إشارة إلى مدح من أخذ من حلال الدنيا بقدر بلغته وقنع بذلك كما قال صلى الله عليه وسلم: "قد أفلح من هداه الله إلى الإسلام وكان عيشه كفافا فقنع به" وقال صلى الله عليه وسلم: "خير الرزق ما يكفي" وقال: "اللهم اجعل رزق آل محمد قوتا" .
خذ من الرزق ما كفا ... ومن العيش ما صفا
كل هذا سينقضي ... كسراج إذا انطفا
ثم قال صلى الله عليه وسلم: "إن هذا المال خضرة حلوة" فأعاده مرة ثانية تحذيرا من الإغترار به فخضرته منظرة وحلاوته طيب طعمه فلذلك تشتهيه النفوس وتسارع إلى طلبه ولكن لو فكرت في عواقب لهربت منه الدنيا في الحال حلوة خضره وفي المآل مرة كدرة نعمت المرضعة وبئست الفاطمة.
إنما الدنيا نهار ... ضوءه ضوء معار
بينما عيشك غض ... ناعم فيه اخضرار
إذ رماه زمناه ... فإذا فيه اصفرار
وكذلك الليل يأتي ... ثم يمحوه النهار
مثل حرام الدنيا كشجرة الدفلى تعجب من رآها وتقتل من آكلها.
نرى الدنيا وزهرتها فنصبوا ... وما يخلو من الشهوات قلب
فضول العيش أكثره هموم ... وأكثر ما يضرك ما تحب
إذا اتفق القليل وفيه سلم ... فلا ترد الكثير وفيه حرب
الذي بشر أمته بفتح الدنيا عليهم حذرهم من الإغترار بزهرتها وخوفهم من خضرتها وحلاوتها وأخبرهم بخبرابها وفنائها وأن بين أيديهم دارا لا تنقطع خضرتها وحلاوتها فمن وقف مع زهرة هذه العاجلة انقطع وهلك ومن لم يقف معها وسار إلى تلك وصل ونجا في المسند عن ابن عباس: أن النبي صلى الله عليه وسلم أتاه فيما يرى النائم ملكان فقعد أحدهما عند رأسه والآخر عند رجليه فقال أحدهما للآخر: اضرب له مثلا فقال: إن مثله ومثل أمته كمثل قوم سفر انتهو إلى رأس مفازة فلم يكن معهم من الزاد ما يقطعون به المفازة ولا ما يرجعون به فبينما هم كذلك إذا أتاهم رجل في حلة حبرة فقال: أرأيتم إن وردت بكم رياضا معشبة وحياضا رواء أتتبعوني؟ قالوا: نعم قال: فانطلق بهم فأوردهم رياضا معشبة.

(1/310)

وحياضا رواء فأكلوا وشربوا وسمنوا فقال لهم: ألم ألفكم على تلك الحال فجعلتم لي إن وردت بكم رياضا معشبة وحياضا رواء أن تتبعوني؟ قالوا: بلى قال: فإن بين أيديكم رياضا هي أعشب من هذه وحياضا هي أروى من هذه فاتبعوني قال: فقالت طائفة: صدق والله لتتبعنه وقالت طائفة: قد رضينا بهذا نقيم عله وقد خرجه ابن أبي الدنيا وغيره من الحسن مرسلا بسياق أبسط من هذا وفيه: إنهم لما رتعوا وسمنوا وأعجبهم المنزل صاح بهم فقال: ارتحلوا فإن هذه الروضة ذاهبة وإن هذا الماء غائر ذاهب وإن أمامكم روضة أعشب من هذه وماء أروى من هذا الماء فكره ذلك عامة الناس وقالوا: ما نريد بهذه بدلا وهم أكثر الناس وقال آخرون: والله إن آخر قوله كأوله ارتحلوا فأبوا فارتحل قوم فنجوا ولم يشعر الذين أقاموا حتى طرقهم العدو ليلا فأصبحوا بين أسير وقتيل.
الدنيا: خضراء الدمن ومعنى ذلك أن خضرتها نابتة على مزبلة منتنة يا دني الهمة قنعت بروضة على مزبلة والملك يدعوك إلى فردوسه الأعلى: {أَرَضِيتُمْ بِالْحَيَاةِ الدُّنْيَا مِنَ الْآخِرَةِ فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِي الْآخِرَةِ إِلَّا قَلِيلٌ} [التوبة: 38] أرضيتم بخرابات البلى في الفردوس الأعلى يا لها صفقة غبن أتقنع بخسائس الحشائش والرياض معشبة بين يديك.
وقوله صلى الله عليه وسلم: "من أخذه بحقه ووضعه في حقه فنعم المعونة هو ومن أخذه بغير حقه كان كالذي يأكل ولا يشبع" تقسيم لمن يأخذ المال على قسمين:
فأحدهما : يشبه حال آكلة الخضر وهو من أخذه بحقه ووضعه في حقه وذكر أنه نعم المعونة هو فإنه نعم العون لمن هذه صفته على الآخرة كما في حديث عمرو بن العاص عن النبي صلى الله عليه وسلم قال: "نعم المال الصالح للرجل الصالح" وهو الذي يأخذ بحقه ويضعه في حقه فهذا يوصله ماله إلى الله عز وجل فمن أخذ من المال بحقه ما يقويه على طاعة الله ويستعين به عليها كان أخذه طاعة ونفقته طاعة وفي الحديث الصحيح عن النبي صلى الله عليه وسلم قال: "إنك لن تنفق نفقة تبتغي بها وجه الله إلا أجرت عليها حتى اللقمة ترفعها إلى في امرأتك" وفي حديث آخر: "ما أطعمت نفسك فهو لك صدقة وما أطعمت أهلك فهو لك صدقة وما أطعمت ولدك فهو لك صدقة وما أطعمت خادمك فهو لك صدقة" .
فما أخذ من الدنيا بنية التقوى على طلب الآخرة فهو داخل في قسم إرادة الآخرة والسعي لها لا في إرادة الدنيا والسعي لها قال الحسن: ليس من حب الدنيا طلبك ما يصلحك فيها ومن زهدك فيها ترك الحاجة يسدها عنك تركها،

(1/311)

ومن أحب الدنيا وسرته ذهب خوف الآخرة من قلبه وقال سعيد بن جبير: متاع الغرور ما يلهيك عن طلب الآخرة وما لم يلهك فليس متاع الغرور ولكنه بلاغ إلى ما هو خير منه وقال بعض العارفين: كل ما أصبت من الدنيا تريد به الدنيا فهو مذموم وكل ما أصبت منها تريد به الآخرة فليس من الدنيا وقال أبو سليمان: الدنيا حجاب عن الله لأعدائه ومطية موصلة إليه لأوليائه فسبحان من جعل شيئا واحدا سببا للإتصال به والإنقطاع عنه.
والقسم الثاني: يشبه حاله حال البهائم التي ترعى مما ينبت الربيع "فيقتلها حبطا أو يلم" وهو من يأخذ المال بغير حقه فيأخذه من الوجوه المحرمة فلا يقنع منه بقليل ولا بكثير ولا يشبع نفسه منه ولهذا قال: "وكان كالذي يأكل ولا يشبع" وكان النبي صلى الله عليه وسلم يتعوذ من نفس لا تشبع.
وفي حديث زيد بن ثابت عن النبي صلى الله عليه وسلم قال: "من كانت الدنيا همه فرق الله عليه أمره وجعل فقره بين عينيه ولم يأته من الدنيا إلا ما كتب له" فمن كان فقره بين عينيه لم يزل خائفا من الفقر لا يستغنى قلبه بشيء ولا يشبع من الدنيا فإن الغنى غنى القلب والفقر فقر النفس وفي حديث خرجه الطبراني مرفوعا: "الغنى غنى القلب والفقر في القلب ومن كان الغنى في قلبه فلا يضره ما لقي من الدنيا ومن كان الفقر في قلبه فلا يغنيه ما أكثر له منها وإنما يضر نفسه" وعن عيسى عليه السلام قال: "مثل طالب الدنيا كشارب البحر كلما زاد شربا منه زاد عطشا حتى يقتله" قال يحيى بن معاذ: من كان غناه في قلبه لم يزل غنيا ومن كان غناه في كبسه لم يزل فقيرا ومن قصد المخلوقين لحوائجه لم يزل محروما ويشهد لذلك كله الحديث الصحيح عن النبي صلى الله عليه وسلم: "لو كان لابن آدم واديان من ذهب لابتغى لهما ثالثا ولا يملأ جوف ابن آدم إلا التراب ويتوب الله على من تاب" لو فكر الطامع في عاقبة الدنيا لقنع ولو تذكر الجائع إلى فضول مآلها لشبع.
هب أنك قد ملكت الأرض طرا ... ودان لك العباد فكان ماذا
أليس إذا مصيرك جوف قبر ... ويحثي التراب هذا ثم هذا
وقد ضرب الله في كتابه مثل الدنيا وخضرتها ونضرتها وبهجتها وسرعة تقلبها وزوالها وجعل مثلها كمثل نبات الأرض النابت من مطر السماء في تقلب أحواله ومآله قال الله تعالى: {وَاضْرِبْ لَهُمْ مَثَلَ الْحَيَاةِ الدُّنْيَا كَمَاءٍ أَنْزَلْنَاهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ

(1/312)

نَبَاتُ الْأَرْضِ فَأَصْبَحَ هَشِيماً تَذْرُوهُ الرِّيَاحُ وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ مُقْتَدِراً} [الكهف:45] وقال تعالى: {إِنَّمَا مَثَلُ الْحَيَاةِ الدُّنْيَا كَمَاءٍ أَنْزَلْنَاهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الْأَرْضِ مِمَّا يَأْكُلُ النَّاسُ وَالْأَنْعَامُ حَتَّى إِذَا أَخَذَتِ الْأَرْضُ زُخْرُفَهَا وَازَّيَّنَتْ وَظَنَّ أَهْلُهَا أَنَّهُمْ قَادِرُونَ عَلَيْهَا أَتَاهَا أَمْرُنَا لَيْلاً أَوْ نَهَاراً فَجَعَلْنَاهَا حَصِيداً كَأَنْ لَمْ تَغْنَ بِالْأَمْسِ كَذَلِكَ نُفَصِّلُ الْآياتِ لِقَوْمٍ يَتَفَكَّرُونَ} [يونس:24] وقال تعالى: {أَنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ وَتَكَاثُرٌ فِي الْأَمْوَالِ وَالْأَوْلادِ كَمَثَلِ غَيْثٍ أَعْجَبَ الْكُفَّارَ نَبَاتُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرّاً ثُمَّ يَكُونُ حُطَاماً وَفِي الْآخِرَةِ عَذَابٌ شَدِيدٌ وَمَغْفِرَةٌ مِنَ اللَّهِ وَرِضْوَانٌ وَمَا الْحَيَاةُ الدُّنْيَا إِلَّا مَتَاعُ الْغُرُورِ} [الحديد: 20] وقال تعالى: {أَلَمْ تَرَ أَنَّ اللَّهَ أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَسَلَكَهُ يَنَابِيعَ فِي الْأَرْضِ ثُمَّ يُخْرِجُ بِهِ زَرْعاً مُخْتَلِفاً أَلْوَانُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرّاً ثُمَّ يَجْعَلُهُ حُطَاماً إِنَّ فِي ذَلِكَ لَذِكْرَى لِأُولِي الْأَلْبَابِ} [الزمر:21] فالدنيا وجميع ما فيها من الخضرة والبهجة والنضرة تتقلب أحواله وتتبدل ثم تصير حطاما يابسا وقد عدد الله سبحانه زينة الدنيا ومتاعها المبهج في قوله تعالى: {زُيِّنَ لِلنَّاسِ حُبُّ الشَّهَوَاتِ مِنَ النِّسَاءِ وَالْبَنِينَ وَالْقَنَاطِيرِ الْمُقَنْطَرَةِ مِنَ الذَّهَبِ وَالْفِضَّةِ وَالْخَيْلِ الْمُسَوَّمَةِ وَالْأَنْعَامِ وَالْحَرْثِ ذَلِكَ مَتَاعُ الْحَيَاةِ الدُّنْيَا وَاللَّهُ عِنْدَهُ حُسْنُ الْمَآبِ} [آل عمران:14] وهذا كله يصير ترابا ما خلا الذهب والفضة ولا ينتفع بأعيانهما بل هما قيم الأشياء فلا ينتفع صاحبهما بإمساكهما وإنما ينتفع بإنفاقهما ولهذا قال الحسن: بئس الرفيق الدرهم والدينار لا ينفعانك حتى يفارقانك وأجسام بني آدم بل وسائر الحيوانات كنبات الأرض تنقلب من حال إلى حال ثم تجف وتصير ترابا قال الله تعالى: {وَاللَّهُ أَنْبَتَكُمْ مِنَ الْأَرْضِ نَبَاتاً*ثُمَّ يُعِيدُكُمْ فِيهَا وَيُخْرِجُكُمْ إِخْرَاجاً} [نوح: 17, 18].
وما المرء إلا كالنبات وزهره ... يعود رفاتا بعد ما هو ساطع
فينتقل ابن آدم من الشباب إلى الهرم ومن الصحة إلى السقم ومن الوجود إلى العدم كما قيل:
وما حالتنا إلا ثلاث ... شباب ثم شيب ثم موت
وآخر ما يسمى المرء شيخا ... ويتلوه من الأسماء ميت
مدة الشباب قصيرة كمدة زهر الربيع وبهجته ونضارته فإذا يبس وابيض فقد آن ارتحاله كما أن الزرع إذا ابيض فقد آن حصاده وأجمل زهور الربيع الورد ومتى كثر فيه البياض فقد قرب زمان انتقاله قال وهيب بن الورد: إن لله ملكا

(1/313)

ينادي في السماء كل يوم: أبناء الخمسين زرع دنا حصاده وفي حديث مرفوع: "إن لكل شيء حصادا وحصاد أمتي ما بين الستين إلى السبعين" .
قد يبلغ الزرع منتهاه ... لا بد للزرع من حصاد
و قد يدرك الزرع آفة قبل بلوغ حصاده فيهلك كما أشير إليه في قوله تعالى: {حَتَّى إِذَا أَخَذَتِ الْأَرْضُ زُخْرُفَهَا وَازَّيَّنَتْ وَظَنَّ أَهْلُهَا أَنَّهُمْ قَادِرُونَ عَلَيْهَا أَتَاهَا أَمْرُنَا لَيْلاً أَوْ نَهَاراً فَجَعَلْنَاهَا حَصِيداً كَأَنْ لَمْ تَغْنَ بِالْأَمْسِ} [يونس: 24] قال ميمون بن مهران لجلسائه: يا معشر الشيوخ ما ينتظر بالزرع إذا ابيض قالوا الحصاد فنظر إلى الشباب فقال: يا معشر الشباب إن الزرع قد تدركه الآفة قبل أن يستحصد وقال بعضهم: أكثر من يموت الشباب وآية ذلك أن الشيوخ في الناس قليل.
أيا ابن آدم لا يغررك عافية ... عليك صافية فالعمر معدود
ما أنت إلا كزرع عند خضرته ... بكل شيء من الآفات مقصود
فإن سلمت من الآفات أجمعها ... فأنت عند كمال الأمر محصود
كل ما في الدنيا فهو مذكر بالآخرة ودليل عليه فنبات الأرض واخضرارها في الربيع بعد محولها ويبسها في الشتاء وإيناع الأشجار واخضرارها بعد كونها خشبا يابسا يدل على بعث الموتى من الأرض وقد ذكر الله تعالى ذلك في كتابه في مواضع كثيرة قال الله تعالى: {وَتَرَى الْأَرْضَ هَامِدَةً فَإِذَا أَنْزَلْنَا عَلَيْهَا الْمَاءَ اهْتَزَّتْ وَرَبَتْ وَأَنْبَتَتْ مِنْ كُلِّ زَوْجٍ بَهِيجٍ ، ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّهُ يُحْيِي الْمَوْتَى وَأَنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ ، وَأَنَّ السَّاعَةَ آتِيَةٌ لا رَيْبَ فِيهَا وَأَنَّ اللَّهَ يَبْعَثُ مَنْ فِي الْقُبُورِ} [الحج: 5, 7] وقال الله تعالى: {وَنَزَّلْنَا مِنَ السَّمَاءِ مَاءً مُبَارَكاً فَأَنْبَتْنَا بِهِ جَنَّاتٍ وَحَبَّ الْحَصِيدِ ، وَالنَّخْلَ بَاسِقَاتٍ لَهَا طَلْعٌ نَضِيدٌ ، رِزْقاً لِلْعِبَادِ وَأَحْيَيْنَا بِهِ بَلْدَةً مَيْتاً كَذَلِكَ الْخُرُوجُ} [قّ: 9, 11] وقال الله تعالى: {وَهُوَ الَّذِي يُرْسِلُ الرِّيَاحَ بُشْراً بَيْنَ يَدَيْ رَحْمَتِهِ حَتَّى إِذَا أَقَلَّتْ سَحَاباً ثِقَالاً سُقْنَاهُ لِبَلَدٍ مَيِّتٍ فَأَنْزَلْنَا بِهِ الْمَاءَ فَأَخْرَجْنَا بِهِ مِنْ كُلِّ الثَّمَرَاتِ كَذَلِكَ نُخْرِجُ الْمَوْتَى لَعَلَّكُمْ تَذَكَّرُونَ} [الأعراف:57].
قال أبو رزين للنبي صلى الله عليه وسلم: كيف يحي الله الموتى وما آية ذلك في خلقه؟ قال: "هل مررت بواد أهلك محلا ثم مررت به يهتز خضرا" ؟ قال: نعم قال: "كذلك يخرج الله الموتى وذلك آيته في خلقه" خرجه الإمام أحمد وقصر مدة

(1/314)

الزرع والثمار وعود الأرض بعد ذلك إلى يبسها والشجر إلى حالها الأول كعود ابن آدم بعد كونه حيا إلى التراب الذي خلق منه.
وفصول السنة تذكر بالآخرة: فشدة حر الصيف يذكر بحر جهنم وهو من سمومها وشدة برد الشتاء يذكر بزمهرير جهنم وهو من زمهريرها والخريف يكمل فيه اجتناء ثمرات الأعمال في الآخرة وأما الربيع فهو أطيب فصول السنة وهو يذكر بنعيم الجنة وطيب عيشها وينبغي أن يحث المؤمن على الإستعداد لطلب الجنة بالأعمال الصالحة كان بعض السلف يخرج في أيام الرياحين والفواكه إلى السوق فيقف وينظر ويعتبر ويسأل الله الجنة ومر سعيد بن جبير بشباب من أبناء الملوك جلوس في مجالسهم في زينتهم فسلموا عليه فلما بعد عنهم بكى واشتد بكاؤه وقال: ذكرني هؤلاء بشباب أهل الجنة.
تزوج صلة بن أشيم بمعاذة العدوية وكانا من كبار الصالحين فأدخله ابن أخيه الحمام ثم أدخله على زوجته في بيت مطيب منجد فقاما يصليان إلى الصباح فسأله ابن أخيه عن حاله فقال: أدخلتني بالأمس بيتا أذكرتني به النار يعني الحمام وأدخلتني الليلة بيتا أذكرتني به الجنة فلم يزل فكري في الجنة والنار إلى الصباح.
دعا عبد الواحد بن زيد إخوانه إلى طعام صنعه إليهم فقام على رؤوسهم عتبة الغلام يخدمهم وهو صائم وهم يأكلون فجعلت عيناه تهملان فسأله عبد الواحد عن سبب بكائه؟ فقال: ذكرت مواد أهل الجنة إذا أكلوا وقام الولدان على رؤوسهم إنما خلقت الدنيا مرآة لننظر بها إلى الآخرة لا لننظر إليها ونوقف معها.
كفى حزنا أن لا أعاين بقعة ... من الأرض إلا ازددت شوقا إليكم
وإني متى ما طاب لي خفض عيشة ... تذكرت أياما مضت لي لديكم
تدقيق النظر والفكر في حال النبات يستدل به المؤمن على عظمة خالقه وكمال قدرته ورحمته فتزداد القلوب هيمانا في محبته وإلى ذلك الإشارة بقوله: {وَهُوَ الَّذِي أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ نَبَاتَ كُلِّ شَيْءٍ فَأَخْرَجْنَا مِنْهُ خَضِراً نُخْرِجُ مِنْهُ حَبّاً مُتَرَاكِباً وَمِنَ النَّخْلِ مِنْ طَلْعِهَا قِنْوَانٌ دَانِيَةٌ وَجَنَّاتٍ مِنْ أَعْنَابٍ وَالزَّيْتُونَ وَالرُّمَّانَ مُشْتَبِهاً وَغَيْرَ مُتَشَابِهٍ انْظُرُوا إِلَى ثَمَرِهِ إِذَا أَثْمَرَ وَيَنْعِهِ إِنَّ فِي ذَلِكُمْ لَآياتٍ لِقَوْمٍ يُؤْمِنُونَ} [الأنعام:99].
زمان الربيع كله واعظ يذكر بعظمة موجده وكمال قدرته ويشوق إلى طيب.

(1/315)

مجاورته في دار كرامته كما قال ابن سمعون في وصف الربيع: أرضه حرير وأنفاسه عبير وأوقاته كلها وعظ وتذكير.
يا قومنا فاح الربيع ... ولاح للأحباب يحدو
الزهر مسك والريا ... ض أريضة والماء جعد
والظل منثور وفي ... جيد الشقائق منه عقد
هذا النسيم معنبر ... وضباب هذا النوء ند
والغصن يرقص والغديـ ... ـر مصفق والورق تشدو
والجو بعض منه يا ... قوت وبعض لا زرود
والكل يشهد أن صا ... نعه قدير وهو فرد
ولبعضهم في وصف زمان الربيع:
الطل في سلك الغصون كلؤلؤ ... رطب يصافحه النسيم فيسقط
والطير يقرأ والغدير صحيفة ... والريح يكتب والغمام ينقط
رؤي بعض الشعراء المتقدمين في المنام بعد موته فسئل عن حاله؟ فقال:
غفر لي بأبيات قلتها في النرجس:
تفكر في نبات الأرض وانظر ... إلى آثار ما صنع المليك
عيون من لجين ناظرات ... بأحداق هي الذهب السبيك
على قضب الزبرجد شاهدات ... بأن الله ليس له شريك
سبحان من سبحت المخلوقات بحمده فملأ الأكوان تحميده وأفصحت الكائنات بالشهادة بوحدانيته فوضح توحيده يسبحه النبات جمعه وفريده والشجر عتيقه وجديده ويمجده رهبان الطيور في صوامع الأشجار فيطرب السامع تمجيده كلما درس الهزار درس شكره فالبلبل بالحمد معيده وكلما أقام خطيب الحمام النوح على الدوح هيج المستهام نوحه وتغريده: {أَوَلَمْ يَرَوْا كَيْفَ يُبْدِئُ اللَّهُ الْخَلْقَ ثُمَّ يُعِيدُهُ} [العنكبوت: 19] عجبا للمتقلب بين مشاهدة حكمه وتناول نعمه ثم لا يشكر نعمه ولا يبصر حكمه وأعجب من ذلك أن يعصي المنعم بنعمه هذا عود شجر الكرم يكون يابسا طول الشتاء ثم إذا جاء الربيع دب فيه الماء واخضر ثم يخرج الحصرم فينتفع الناس به حامضا ويتناولون منه طبغا واعتصارا ثم ينقلب حلوا فينتفع الناس به حلوا رطبا ويابسا ويستخرجون منه ما ينتفعون بحلاوته

(1/316)

طول العام وما يأتدمون بحمضه وهو نعم الإدام فهذه التنقلات توجب للعاقل الدهش والتعجب من صنع صانعه وقدرة خالقه فينبغي له أن يفرغ عقله للتفكر في هذه النعم والشكر عليها.
وأما الجاهل فيأخذ العنب فيجعله خمرا فيغطي به العقل الذي ينبغي أن يستعمل في الفكر والشكر حتى ينسى خالقه المنعم عليه بهذه النعم كلها فلا يستطيع بعد الشرب أن يذكره أو يشكره بل ينسى من خلقه ورزقه فلا يعرفه في شكره بالكلية وهذه نهاية كفر النعم.
فواعجبا كيف يعصي الإله ... أم كيف يجحده الجاحد
ولله في كل تحريكة ... وتسكينة أبدا شاهد
وفي كل شيء له آية ... تدل على أنه الواحد
و من وجوه الإعتبار في النظر إلى الأرض التي أحياها الله بعد موتها في فصل الربيع بما ساق إليها من قطر السماء أنه يرجى من كرمه أن يحي القلوب الميتة بالذنوب وطول الغفلة بسماع الذكر النازل من السماء وإلى ذلك الإشارة بقوله تعالى: {أَلَمْ يَأْنِ لِلَّذِينَ آمَنُوا أَنْ تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ} [الحديد: 16] إلى قوله: {اعْلَمُوا أَنَّ اللَّهَ يُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا} [الحديد: 17] ففيه إشارة إلى أن من قدر على إحياء الأرض بعد موتها بوابل القطر فهو قادر على إحياء القلوب الميتة القاسية بالذكر عسى لمحة من لمحات عطفه ونفحة من نفحات لطفه وقد صلح من القلوب كل ما فسد.
عسى فرج يأتي به الله إنه ... له كل يوم في خليقته أمر
إذا اشتد عسر فأرج يسرا فإنه ... قضى الله إن العسر يتبعه يسر
عسى من أحيا الأرض الميتة بالقطر أن يحي القلوب الميتة بالذكر عسى نفحة من نفحات رحمته تهب فمن أصابته سعد سعادة لا يشقى بعدها أبدا.
إذا ما تجدد فصل الربيع ... تجدد للقلب فضل الرجاء
عسى الحال يصلح بعد الذنوب ... كما الأرض تهتز بعد الشتاء
ومن ذا الذي ليس يرجوك ربي ... وربع عطائك رحب الفناء

(1/317)

المجلس الثاني في ذكر فصل الصيف.
خرجا في الصحيحين من حديث أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: " اشتكت النار إلى ربها فقالت: يا رب أكل بعضي بعضا فأذن لها بنفسين نفس في الشتاء ونفس في الصيف فأشد ما تجدون من الحر من سموم جهنم وأشد ما تجدون من البرد من زمهرير جهنم" لا شك أن الله تعالى خلق لعباده دارين يجزيهم فيها بأعمالهم مع البقاء في الدارين من غير موت وخلق دارا معجلة للأعمال وجعل فيها موتا وحياة وابتلى عباده فيها بما أمرهم به ونهاهم عنه وكلفهم فيها الإيمان بالغيب ومنه: الإيمان بالجزاء والدارين المخلوقتين له وأنزل بذلك الكتب وأرسل به الرسل وأقام الأدلة الواضحة على الغيب الذي أمر بالإيمان به وأقام علامات وأمارات تدل على وجود داري الجزاء فإن إحدى الدارين المخلوقتين للجزاء دار نعيم محض لا يشوبه ألم والأخرى دار عذاب محض لا يشوبه راحة.
وهذه الدار الفانية ممزوجة بالنعيم والألم فما فيها من النعيم يذكر بنعيم الجنة وما فيها من الألم يذكر بألم النار وجعل الله تعالى في هذه الدار أشياء كثيرة تذكر بدار الغيب المؤجلة الباقية فمنها ما يذكر بالجنة من زمان ومكان أما الأماكن فخلق الله بعض البلدان كالشام وغيرها فيها من المطاعم والمشارب والملابس وغير ذلك من نعيم الدنيا ما يذكر بنعيم الجنة وأما الأزمان: فكزمن الربيع فإنه يذكر طيبه بنعيم الجنة وطيبها وكأوقات الأسحار فإن بردها يذكر ببرد الجنة وفي الحديث الذي خرجه الطبراني: "إن الجنة تفتح في كل ليلة في السحر فينظر الله إليها فيقول لها: ازدادي طيبا لأهلك فتزداد طيبا فذلك برد السحر الذي يجده الناس" وروى سعيد الجريري عن سعيد بن أبي الحسن أن داود عليه السلام قال: يا جبريل أي الليل أفضل؟ قال: ما أدري غير أن العرش يهتز إذا كان من السحر ألا ترى أنه يفوح ريح كل الشجر.
ومنها ما يذكر بالنار فإن الله تعالى جعل في الدنيا أشياء كثيرة تذكر بالنار المعدة لمن عصاه وما فيها من الآلام والعقوبات من أماكن وأزمان وأجسام وغير ذلك أما الأماكن فكثير من البلدان مفرطة الحر أو البرد فبردها يذكر بزمهرير جهنم وحرها يذكر بحر جهنم وسمومها وبعض البقاع يذكر بالنار

(1/318)

كالحمام قال أبو هريرة: نعم البيت الحمام يدخله المؤمن فيزيل به الدرن ويستعيذ بالله فيه من النار كان السلف يذكرون النار بدخول الحمام فيحدث لهم ذلك عبادة دخل ابن وهب الحمام فسمع تاليا يتلو: {وَإِذْ يَتَحَاجُّونَ فِي النَّارِ} [غافر: 47] فغشي عليه.
وتزوج صلة بن أشيم فدخل الحمام ثم دخل على زوجته تلك الليلة فقام يصلي حتى أصبح وقال: دخلت بالأمس بيتا أذكرني النار ودخلت الليلة بيتا ذكرت به الجنة فلم يزل فكري فيهما حتى أصبحت كان بعض السلف إذا أصابه كرب الحمام يقول: يا بر يا رحيم من علينا وقنا عذاب السموم صب بعض الصالحين على رأسه ماء من الحمام فوجده شديد الحر فبكى وقال: ذكرت قوله تعالى: {يُصَبُّ مِنْ فَوْقِ رُؤُوسِهِمُ الْحَمِيمُ} [الحج: 19].
كل ما في الدنيا يدل على صانعه ويذكر به ويدل على صفاته فما فيها من نعيم وراحة يدل على كرم خالقه وفضله وإحسانه وجوده ولطفه وما فيها من نقمة وشدة وعذاب يدل على شدة بأسه وبطشه وقهره وانتقامه واختلاف أحوال الدنيا من حر وبرد وليل ونهار وغير ذلك يدل على انقضائها وزوالها قال الحسن: كانوا يعني الصحابة يقولون: الحمد لله الرفيق الذي لو جعل هذا الخلق خلقا دائما لا ينصرف لقال الشاك في الله: لو كان لهذا الخلق رب لحادثه وإن الله قد حادث بما ترون من الآيات أنه جاء بضوء طبق ما بين الخافقين وجعل فيها معاشا و {سِرَاجاً وَهَّاجاً} ثم إذا شاء ذهب بذلك الخلق وجاء بظلمة طبقت ما بين الخافقين وجعل فيها سكنا ونجوما وقمرا منيرا وإذا شاء بنى بناء جعل فيه المطر والرعد والبرق والصواعق ما شاء وإن شاء صرف ذلك الخلق وإذا شاء جاء ببرد يقرقف الناس وإذا شاء ذهب بذلك وجاء بحر يأخذ بأنفاس الناس ليعلم الناس أن لهذا الخلق ربا يحادثه بما ترون من الآيات كذلك إذا شاء ذهب بالدنيا وجاء بالآخرة.
وقال خليفة العبدي: لو أن الله لم يعبد إلا عن رؤية ما عبده أحد ولكن المؤمنين تفكروا في مجيء هذا الليل إذا جاء فطبق كل شيء وملأ كل شيء ومحا سلطان النهار وتفكروا في مجيء هذا النهار إذا جاء فملأ كل شيء وطبق كل شيء ومحا سلطان الليل وتفكروا في {وَالسَّحَابِ الْمُسَخَّرِ بَيْنَ السَّمَاءِ وَالْأَرْضِ} وتفكروا في {وَالْفُلْكِ الَّتِي تَجْرِي فِي الْبَحْرِ بِمَا يَنْفَعُ النَّاسَ} وتفكروا في مجيء الشتاء

(1/319)

والصيف فوالله ما زال المؤمنون يتفكرون فيما خلق لهم ربهم حتى أيقنت قلوبهم وحتى كأنما عبدوا الله عن رؤيته ما رأى العارفون شيئا من الدنيا إلا تذكروا به ما وعد الله به من جنسه في الآخرة من كل خير وعافية.
قلوب العارفين لها عيون ... ترى ما لا يراه الناظرونا
وأما الأزمان فشدة الحر والبرد يذكر بما في جهنم من الحر والزمهرير وقد دل هذا الحديث الصحيح على: أن ذلك من تنفس النار في ذلك الوقت قال الحسن: كل برد أهلك شيئا فهو من نفس جهنم وكل حر أهلك شيئا فهو من نفس جهنم وفي الحديث الصحيح أيضا عن النبي صلى الله عليه وسلم قال: "إذا اشتد الحر فأبردوا عن الصلاة فإن شدة الحر من فيح جهنم" .
و في حديث مرفوع خرجه عثمان الدارمي وغيره: "إذا كان يوم شديد الحر فقال العبد: لا إله إلا الله ما أشد حر هذا اليوم اللهم أجرني من حر جهنم قال الله لجهنم: إن عبدا من عبادي قد استجار بي منك وقد أجرته وإذا كان يوم شديد البرد فقال العبد: لا إله إلا الله ما أشد برد هذا اليوم اللهم أجرني من زمهرير جهنم قال الله لجهنم: إن عبدا من عبادي قد استجار بي من زمهريرك وإني أشهدك أني قد أجرته قالوا وما زمهرير جهنم قال: بيت يلقى فيه الكافر فيتميز من شدة برده".
أبواب النار مغلقة وتفتح أحيانا فتفتح أبوابها كلها عند الظهيرة ولذلك يشتد الحر حينئذ فيكون في ذلك تذكرة بنار جهنم.
وأما الأجسام المشاهدة في الدنيا المذكرة بالنار فكثيرة منها الشمس عند اشتداد حرها وقد روي أنها خلقت من النار وتعود إليها وخرج الطبراني بإسناده أن رجلا في عهد النبي صلى الله عليه وسلم نزع ثيابه ثم تمرغ في الرمضاء وهو يقول لنفسه: "ذوقي، نار جهنم أشد حرا جيفة بالليل يطال بالنهار فرآه النبي صلى الله عليه وسلم فقال: يا رسول الله غلبتني نفسي فقال النبي صلى الله عليه وسلم: " لقد فتحت لك أبواب السماء وباهى الله بك الملائكة" وأما البروز للشمس تعبدا بذلك فغير مشروع فإن النبي صلى الله عليه وسلم قال لأبي اسرائيل لما رآه قائما في الشمس: فأمره أن يجلس ويستظل وكان نذر أن يقوم في الشمس مع الصوم فأمره أن يتم صومه فقط وإنما يشرع البروز للشمس للمحرم كما قال ابن عمر رضي الله عنهما لمحرم رآه قد استظل: اضح لمن أحرمت له أي ابرز إلى الضحاء وهو حر الشمس كان بعضهم إذا أحرم لم يستظل فقيل له لو أخذت بالرخصة فأنشد:

(1/320)

ضحيت له كي أستظل بظله ... إذا الظل أضحى في القيامة قالصا
فوا أسفا إن كان سعيك خائبا ... ووا أسفا إن كان حظك ناقصا
ومما يؤمر بالصب فيه على حر الشمس النفر للجهاد في الصيف كما قال تعالى عن المنافقين: {وَقَالُوا لا تَنْفِرُوا فِي الْحَرِّ قُلْ نَارُ جَهَنَّمَ أَشَدُّ حَرّاً لَوْ كَانُوا يَفْقَهُونَ} [التوبة: 81] وكذلك في المشي إلى المساجد للجمع والجماعات وشهود الجنائز ونحوها من الطاعات والجلوس في الشمس لانتظار ذلك حيث لا يوجد ظل.
خرج رجل من السلف إلى الجمعة فوجد الناس قد سبقوه إلى الظل فقعد في الشمس فناداه رجل من الظل أن يدخل إليه فأبى أن يتخطى الناس لذلك ثم تلا: {وَاصْبِرْ عَلَى مَا أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ} [لقمان: 17] كان بعضهم إذا رجع من الجمعة في حر الظهيرة يذكر انصراف الناس من موقف الحساب إلى الجنة أو النار فإن الساعة تقوم في يوم الجمعة ولا ينتصف ذلك النهار حتى يقيل أهل الجنة في الجنة وأهل النار في النار قاله ابن مسعود وتلا قوله: {أَصْحَابُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُسْتَقَرّاً وَأَحْسَنُ مَقِيلاً} [الفرقان:24] وينبغي لمن كان في حر الشمس أن يتذكر حرها في الموقف فإن الشمس تدنو من رؤوس العباد يوم القيامة ويزاد في حرها وينبغي لمن لا يصبر على حر الشمس في الدنيا أن يجتنب من الأعمال ما يستوجب صاحبه به دخول النار فإنه لا قوة لأحد عليها ولا صبر قال قتادة: وقد ذكر شراب أهل جهنم وهو ماء يسيل من صديدهم من الجلد واللحم فقال: هل لكم بهذا يدان أم لكم عليه صبر طاعة الله أهون عليكم يا قوم فأطيعوا الله ورسوله.
نسيت لظى عند ارتكانك للهوى ... وأنت توقى حر شمس الهواجر
كأنك لم تدفن حميما ولم تكن ... له في سياق الموت يوما بحاضر
رأى عمر بن عبد العزيز قزما في جنازة قد هربوا من الشمس إلى الظل وتوقوا الغبار فبكى ثم أنشد:
من كان حين تصيب الشمس جبهته ... أو الغبار يخاف الشين والشعثا
ويألف الظل كي يبقى بشاشته ... فسوف يسكن يوما راغما جدثا
في ظل مقفرة غبراء مظلمة ... يطيل تحت الثرى في غمها اللبثا
تجهزي بجهاز تبلغين به ... يا نفس قبل الردى لم تخلقي عبثا

(1/321)

ومما يضاعف ثوابه في شدة الحر من الطاعات: الصيام لما فيه من ظمأ الهواجر ولهذا كان معاذ بن جبل يتأسف عند موته على ما يفوته من ظمأ الهواجر وكذلك غيره من السلف وروي عن أبي بكر الصديق رضي الله عنه أنه كان يصوم في الصيف ويفطر في الشتاء ووصى عمر رضي الله عنه عند موته ابنه عبد الله فقال له: عليك بخصال الإيمان وسمى أولها: الصوم في شدة الحر في الصيف قال القاسم بن محمد: كانت عائشة رضي الله عنها تصوم في الحر الشديد قيل له: ما حملها على ذلك؟ قال: كانت تبادر الموت.
وكان مجمع التيمي يصوم في الصيف حتى يسقط كانت بعض الصالحات تتوخى أشد الأيام حرا فتصومه فيقال لها في ذلك فتقول: إن السعر إذا رخص اشتراه كل أحد تشير إلى أنها لا تؤثر إلا العمل الذي لا يقدر عليه إلا قليل من الناس لشدته عليهم وهذا من علو الهمة كان أبو موسى الأشعري في سفينة فسمع هاتفا يهتف: يا أهل المركب قفوا يقولها ثلاثا فقال أبو موسى: يا هذا كيف نقف ألا ترى ما نحن فيه كيف نستطيع وقوفا فقال الهاتف: ألا أخبركم بقضاء قضاه الله على نفسه؟ قال: بلى أخبرنا قال: فإن الله قضى على نفسه أنه من عطش نفسه لله في يوم حار كان حقا على الله أن يرويه يوم القيامة فكان أبو موسى يتوخى ذلك اليوم الحار الشديد الحر الذي يكاد الإنسان ينسلخ منه فيصومه قال كعب: إن الله تعالى قال لموسى: إني آليت على نفسي أنه من عطش نفسه لي أن أرويه يوم القيامة وقال غيره: مكتوب في التوراة طوبى لمن جوع نفسه ليوم الشبع الأكبر طوبى لمن عطش نفسه ليوم الري الأكبر.
قال الحسن: تقول الحوراء لولي الله وهو متكىء معها على نهر الخمر في الجنة تعاطيه الكأس في أنعم عيشه أتدري أي يوم زوجنيك الله إنه نظر إليك في يوم صائف بعيد ما بين الطرفين وأنت في ظمأ هاجرة من جهد العطش فباهى بك الملائكة وقال انظروا إلى عبدي ترك زوجته ولذته وطعامه وشرابه من أجلي رغبة فيما عندي اشهدوا أني قد غفرت له فغفر لك يومئذ وزوجنيك لما سار عامر بن عبد قيس من البصرة إلى الشام كان معاوية يسأله أن يرفع إليه حوائجه فيأبى فلما أكثر عليه قال: حاجتي أن ترد على من حر البصرة لعل الصوم أن يشتد علي شيئا فإنه يخف علي في بلادكم.
نزل الحجاج في بعض أسفاره بماء بين مكة والمدينة فدعا بغدائه ورأى

(1/322)

أعرابيا فدعاه إلى الغداء معه فقال: دعاني من هو خير منك فأجبته قال: ومن هو؟ قال: الله تعالى دعاني إلى الصيام فصمت قال: في هذا الحر الشديد؟ قال: نعم صمت ليوم أشد منه حرا قال: فافطر وصم غدا قال: إن ضمنت لي البقاء إلى غد قال: ليس ذلك إلي قال: فكيف تسألني عاجلا بآجل لا تقدر عليه.
خرج ابن عمر في سفر معه أصحابه فوضعوا سفرة لهم فمر بهم راع فدعوه إلى أن يأكل معهم قال: إني صائم فقال ابن عمر: في مثل هذا اليوم الشديد حره وأنت بين هذه الشعاب في آثار هذه الغنم وأنت صائم؟ فقال: أبادر أيامي هذه الخالية فعجب منه ابن عمر فقال له ابن عمر: هل لك أن تبيعنا شاة من غنمك ونطعمك من لحمها ما تفطر عليه ونعطيك ثمنها قال: إنها ليست لي إنها لمولاي قال: فما عسيت أن يقول لك مولاك إن قلت أكلها الذئب فمضى الراعي وهو رافع اصبعه إلى السماء وهو يقول: فأين الله فلم يزل ابن عمر يردد كلمته هذه فلما قدم المدينة بعث إلى سيد الراعي فاشترى منه الراعي والغنم فأعتق الراعي ووهب له الغنم.
نزل روح بن زنباع منزلا بين مكة والمدينة في حر شديد فانقض عليه راع من جبل فقال له: يا راع هلم إلى الغداء قال: إني صائم قال: أفتصوم في هذا الحر؟ قال: أفأدع أيامي تذهب باطلا فقال روح: لقد ضننت بأيامك يا راعي إذ جاد بها روح بن زنباع كان ابن عمر يصوم تطوعا فيغشى عليه فلا يفطر وكان الإمام أحمد يصوم حتى يكاد يغمى عليه فيمسح على وجهه الماء وسئل عن من يصوم فيشتد عليه الحر قال: لا بأس أن يبل ثوبا يتبرد به ويصب عليه الماء كان النبي صلى الله عليه وسلم بالعرج يصب على رأسه الماء وهو صائم وكان أبو الدرداء يقول: صوموا يوما شديدا حره لحر يوم النشور وصلوا ركعتين في ظلمة الليل لظلمة القبور.
وفي الصحيحين عن أبي الدرداء رضي الله عنه قال: لقد رأيتنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره في اليوم الحار الشديد الحر وإن الرجل ليضع يده على رأسه من شدة الحر وما في القوم أحد صائم إلا رسول الله صلى الله عليه وسلم وعبد الله بن رواحة وفي رواية أن ذلك كان في شهر رمضان.
لما صبر الصائمون لله في الحر على شدة العطش والظمأ أفرد لهم بابا من أبواب الجنة وهو باب الريان من دخل شرب ومن شرب لم يظمأ بعدها أبدا فإذا دخلوا أغلق على من بعدهم فلا يدخل منه غيرهم.

(1/323)

وقد تحدث أحيانا حوادث غير معتادة تذكر بالنار كالصواعق والريح الحارة المحرقة للزرع قال الله تعالى: {وَيُرْسِلُ الصَّوَاعِقَ فَيُصِيبُ بِهَا مَنْ يَشَاءُ} [الرعد: 13] وقد روي أن الصواعق قطعة من نار تطير من في الملك الذي يزجر السحاب عند اشتداد غضبه وقال الله تعالى: {فَأَصَابَهَا إِعْصَارٌ فِيهِ نَارٌ فَاحْتَرَقَتْ} [البقرة: 266] والإعصار: الريح الشديدة العاصف التي فيها نار والصر: الريح الشديدة البرد وقد عذب الله تعالى قوم شعيب بالظلة وروي أنه أصابهم حر أخذ بأنفاسهم فخرجوا من البيوت إلى الصحراء فأظلتهم سحابة فوجدوا لها بردا فاجتمعوا تحتها كلهم فأمطرت عليهم نارا فأحرقوا كلهم.
فكل هذه العقوبات بسبب المعاصي وهي من مقدمات عقوبات جهنم وأنموذجها.
ومما يدل على الجنة والنار أيضا ما يعجله الله في الدنيا لأهل طاعته وأهل معصيته فإن الله تعالى يعجل لأوليائه وأهل طاعته من نفحات نعيم الجنة وروحها ما يجدونه ويشهدونه بقلوبهم مما لا يحيط به عبارة ولا تحصره إشارة حتى قال بعضهم: إنه لتمر بي أوقات أقول إن كان أهل الجنة في مثل ما أنا فيه فإنهم في عيش طيب قال أبو سليمان: أهل الليل في ليلهم ألذ من أهل اللهو في لهوهم وقال بعضهم: الرضا باب الله الأعظم وجنة الدنيا ومستراح العابدين قال الله تعالى: {مَنْ عَمِلَ صَالِحاً مِنْ ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَاةً طَيِّبَةً} [النحل: 97] قال الحسن: نرزقه طاعة يجد لذتها في قلبه أهل التقوى في نعيم حيث كانوا في الدنيا والبرزخ وفي الآخرة.
العيش عيشهم والملك ملكهم ... ما الناس إلا همو بانوا أو اقتربوا
وأما أهل المعاصي والإعراض عن الله فإن الله يعجل لهم في الدنيا من أنموذج عقوبات جهنم ما يعرف أيضا بالتجربة والذوق فلا تسأل عما هم فيه من ضيق الصدر وحرجه ونكده وعما يعجل لهم من عقوبات المعاصي في الدنيا ولو بعد حين من زمن العصيان وهذا من نفحات الجحيم المعجلة لهم ثم ينتقلون بعد هذه الدار إلى أشد من ذلك وأضيق ولذلك يضيق على أحدهم قبره حتى تختلف فيه أضلاعه ويفتح له باب إلى النار فيأتيه من سمومها قال الله تعالى: {وَمَنْ أَعْرَضَ عَنْ ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنْكاً} [طه: 124] وورد في الحديث المرفوع تفسيرها بعذاب القبر ثم بعد ذلك يصيرون إلى جهنم وضيقها قال الله.

(1/324)

تعالى: {وَإِذَا أُلْقُوا مِنْهَا مَكَاناً ضَيِّقاً مُقَرَّنِينَ دَعَوْا هُنَالِكَ ثُبُوراً*لا تَدْعُوا الْيَوْمَ ثُبُوراً وَاحِداً وَادْعُوا ثُبُوراً كَثِيراً} [الفرقان: 13, 14].
ومما يدل أيضا في الدنيا على وجود النار الحمى التي تصيب بني آدم وهي نار باطنة فمنها نفحة من نفحات سموم جهنم ومنها نفحة من نفحات زمهريرها وقد روي في حديث خرجه الإمام أحمد وابن ماجه: أنها "جظ المؤمن من النار" والمدار أن الحمى تكفر ذنوب المؤمن وتنقيه منها كما ينقي الكير خبث الحديد وإذا طهر المؤمن من ذنوبه في الدنيا لم يجد حر النار إذا مر عليها يوم القيامة لأن وجدان الناس لحرها عند المرور عليها بحسب ذنوبهم فمن طهر من الذنوب ونقي منها في الدنيا جاز على الصراط كالبرق الخاطف والريح ولم يجد شيئا من حر النار ولم يحس بها فتقول النار للمؤمن: جز يا مؤمن فقد أطفأ نورك لهبي وفي حديث جابر المرفوع في مسند الإمام أحمد: " إنهم يدخلونها فتكون عليهم بردا وسلاما كما كانت على إبراهيم حتى أن للنار ضجيجا من بردهم" .
ومن أعظم ما يذكر بنار جهنم النار التي في الدنيا قال الله تعالى: {نَحْنُ جَعَلْنَاهَا تَذْكِرَةً وَمَتَاعاً لِلْمُقْوِينَ} [الواقعة:73] يعني: أن نار الدنيا جعلها الله تذكرة تذكر بنار جهنم مر ابن مسعود بالحدادين وقد أخرجوا حديدا من النار فوقف ينظر إليه ويبكي وروي عنه أنه مر على الذين ينفخون الكير فسقط وكان أويس يقف على الحدادين فينظر إليهم كيف ينفخون الكير ويسمع صوت النار فيصرخ ثم يسقط وكذلك الربيع بن خيثم وكان كثير من السلف يخرجون إلى الحدادين ينظرون إلى ما يصنعون بالحديد فيبكون ويتعوذون بالله من النار ورأى عطاء السليمي امرأة قد سجرت تنورها فغشي عليه قال الحسن: كان عمر ربما توقد له النار ثم يدني يده منها ثم يقول: يا ابن الخطاب هل لك على هذا صبر كان الأخنف بن قيس يجيء إلى المصباح فيضع اصبعيه فيه ويقول حس ثم يعاتب نفسه على ذنوبه أحج بعض العباد نارا بين يديه وعاتب نفسه فلم يزل يعاتبها حتى مات نار الدنيا جزء من سبعين جزءا من نار جهنم وغسلت بالبحر مرتين حتى أشرقت وخف حرها ولولا ذلك ما انتفع بها أهل الدنيا وهي تدعو إلى الله أن لا يعيدها إليها قال بعض السلف: لو أخرج أهل النار منها إلى نار الدنيا لقالوا فيها ألفي عام يعني أنهم كانوا ينامون فيها ويرونها بردا كان عمر يقول: أكثروا ذكر النار فإن حرها شديد وإن قعرها بعيد وإن مقامعها حديد كان ابن عمر وغيره من السلف إذا شربوا ماء باردا بكوا وذكروا أمنية أهل النار وأنهم يشتهون.

(1/325)

الماء البارد وقد حيل بينهم وبين ما يشتهون ويقولون لأهل الجنة: {أَفِيضُوا عَلَيْنَا مِنَ الْمَاءِ أَوْ مِمَّا رَزَقَكُمُ اللَّهُ} [لأعراف: 50] فيقولون لهم: {إِنَّ اللَّهَ حَرَّمَهُمَا عَلَى الْكَافِرِينَ} [لأعراف: 50] والمصيبة العظمى حين تطبق النار على أهلها وييأسون من الفرج وهو الفزع الأكبر الذي يأمنه أهل الجنة: {الَّذِينَ سَبَقَتْ لَهُمْ مِنَّا الْحُسْنَى} [الانبياء: 101].
لو أبصرت عيناك أهل الشقا ... سيقوا إلى النار وقد أحرقوا
شرابهم المهل في قعرها ... إذ خالفوا الرسل وما صدقوا
تقول أخراهم لأولاهم ... في لجج المهل وقد أغرقوا
قد كنتموا خوفتمو حرها ... لكن من النيران لم تفرقوا
وجيء بالنيران مذمومة ... شرارها من حولها محدق
وقيل للنيران أن أحرقي ... و قيل للخزان أن أطبقوا

(1/326)

المجلس الثالث في ذكر فصل الشتاء.
خرج الإمام أحمد من حديث أبي سعيد الخدري رضي الله عنه عن النبي صلى الله عليه وسلم قال: "الشتاء ربيع المؤمن" وخرجه البيهقي وغيره وزاد فيه: "طال ليله فقامه وقصر نهاره فصامه" إنما كان الشتاء ربيع المؤمن لأنه يرتع فيه في بساتين الطاعات ويسرح في ميادين العبادات وينزه قلبه في رياض الأعمال الميسرة فيه كما ترتع البهائم في مرعى الربيع فتسمن وتصلح أجسادها فكذلك يصلح دين المؤمن في الشتاء بما يسر الله فيه من الطاعات فإن المؤمن يقدر في الشتاء على صيام نهاره من غير مشقة ولا كلفة تحصل له من جوع ولا عطش فإن نهاره قصير بارد فلا يحس فيه بمشقة الصيام وفي المسند والترمذي عن النبي صلى الله عليه وسلم قال: "الصيام في الشتاء الغنيمة الباردة" وكان أبو هريرة رضي الله عنه يقول: ألا أدلكم على الغنيمة الباردة؟ قالوا: بلى فيقول: الصيام في الشتاء ومعنى كونها غنيمة باردة أنها غنيمة حصلت بغير قتال ولا تعب ولا مشقة فصاحبها يحوز هذه الغنيمة عفوا صفوا بغير كلفة.
وأما قيام ليل الشتاء فلطوله يمكن أن تأخذ النفس حظها من النوم ثم تقوم.

(1/326)

بعد ذلك إلى الصلاة فيقرأ المصلي ورده كله من القرآن وقد أخذت نفسه حظها من النوم فيجتمع له فيه نومه المحتاج إليه مع إدراك ورده من القرآن فيكمل له مصلحة دينه وراحة بدنه.
ومن كلام يحيى بن معاذ الليل طويل فلا تقصره بمنامك والإسلام نقي فلا تدنسه بآثامك بخلاف ليل الصيف فإنه لقصره وحره يغلب النوم فيه فلا تكاد تأخذ النفس حظها بدون نومه كله فيحتاج القيام فيه إلى مجاهدة وقد لا يتمكن فيه لقصره من الفراغ من ورده من القرآن ويروى عن ابن مسعود رضي الله عنه قال: مرحبا بالشتاء تنزل فيه البركة ويطول فيه الليل للقيام ويقصر فيه النهار للصيام وروي عنه مرفوعا ولا يصح رفعه وعن الحسن قال: نعم زمان المؤمن الشتاء ليله طويل يقومه ونهاره قصير يصومه وعن عبيد بن عمير أنه كان إذا جاء الشتاء قال: يا أهل القرآن طال ليلكم لقراءتكم فاقرأوا وقصر النهار لصيامكم فصوموا.
قيام ليل الشتاء يعدل صيام نهار الصيف ولهذا بكى معاذ عند موته وقال: إنما أبكي على ظمأ الهواجر وقيام ليل الشتاء ومزاحمة العلماء بالركب عند حلق الذكر وقال معضد: لولا ثلاث ظمأ الهواجر وقيام ليل الشتاء ولذاذة التهجد بكتاب الله ما بليت أن أكون يعسوبا القيام في ليل الشتاء يشق على النفوس من وجهين:
أحدهما من جهة تألم النفس بالقيام من الفراش في شدة البرد قال داود بن رشيد: قام بعض إخواني إلى ورده بالليل في ليلة شديدة البرد فكان عليه خلقان فضربه البرد فبكى فهتف به هاتف أقمناك وأنمناهم وتبكي علينا خرجه أبو نعيم.
والثاني : بما يحصل بإسباغ الوضوء في شدة البرد من التألم وإسباغ الوضوء في شدة البرد من أفضل الأعمال وفي صحيح مسلم عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: "ألا أدلكم على ما يمحو الله به الخطايا ويرفع به الدرجات" ؟ قالوا: بلى يا رسول الله قال: "إسباغ الوضوء على الكاره وكثرة الخطا إلى المساجد وانتظار الصلاة بعد الصلاة فذلك الرباط" وفي حديث معاذ بن جبل رضي الله عنه عن النبي صلى الله عليه وسلم أنه رأى ربه عز وجل يعني في المنام "فقال له: يا محمد فيم يختصم الملأ الأعلى؟ قال: في الدرجات والكفارات"؟ قال: "والكفارات إسباغ الوضوء في الكريهات ونقل الأقدام إلى الجمعات" وفي رواية: "الجماعات وانتظار الصلاة بعد الصلاة من فعل ذلك عاش بخير ومات بخير وكان من خطيئته كيوم ولدته.

(1/327)

أمه" والدرجات: إطعام الطعام وإفشاء السلام والصلاة بالليل والناس نيام وذكر الحديث خرجه الإمام أحمد والترمذي وفي بعض الروايات: "إسباغ الوضوء في السبرات" والسبرة: شدة البرد إسباغ الوضوء في شدة البرد من أعلى خصال الإيمان روى ابن سعد بإسناده: أن عمر رضي الله عنه وصى ابنه عند موته فقال له: يا بني عليك بخصال الإيمان قال: وما هي؟ قال: الصوم في شدة الحر أيام الصيف وقتل الأعداء بالسيف والصبر على المصيبة وإسباغ الوضوء في اليوم الشاتي وتعجيل الصلاة في يوم الغيم وترك ردغة الخبال فقال: ما ردغة الخبال؟ قال: شرب الخمر.
وروى الأوزاعي عن يحيى بن أبي كثير قال: ست من كن فيه فقد استكمل الإيمان: قتال أعداء الله بالسيف والصيام في الصيف وإسباغ الوضوء في اليوم الشاتي والتبكير بالصلاة في يوم الغيم وترك الجدال والمراء وأنت تعلم أنك صادق والصبر على المصيبة وقد روي هذا مرفوعا خرجه محمد بن نصر المروزي في كتاب الصلاة له بإسناد فيه ضعف عن أبي سعيد الخدري رضي الله عنه: "ست من كن فيه بلغ حقيقة الإيمان: ضرب أعداء الله بالسيف وابتدار الصلاة في اليوم الدجن وإسباغ الوضوء عند المكاره وصيام الحر وصبر عند المصائب وترك المراء وأنت صادق" .
وفي كتاب الزهد للإمام أحمد عن عطاء بن يسار رضي الله عنه قال: قال موسى عليه السلام: يا رب من هم أهلك الذين هم أهلك تظلهم في ظل عرشك؟ قال: هم البرية أيديهم الطاهرة قلوبهم الذين يتحابون لجلالي الذين إذا ذكرت ذكروني وإذا ذكرت ذكرت بذكرهم الذين يسبغون الوضوء في المكاره وينيبون إلى ذكرى كما تنيب النسور إلى أوكارها ويكلفون بحبي كما يكلف الصبي بحب الناس ويغضبون لمحارمي إذا استحلت كما يغضب النمر إذا حرب.
وقد روي عن داود بن رشيد قال: قام رجل ليلة باردة ليتوضأ للصلاة فأصاب الماء باردا فبكى فنودي: أما ترضى أنا أنمناهم وأقمناك حتى تبكي علينا خرجه ابن السمعاني.
معالجة الوضوء في جوف الليل للتهجد موجب لرضا الرب ومباهات الملائكة ففي شدة البرد يتأكد ذلك ففي المسند وصحيح ابن حبان عن عقبة بن عامر رضي الله عنه عن النبي صلى الله عليه وسلم قال: "رجلان من أمتي يقوم أحدهما من الليل فيعالج نفسه إلى الطهور وعليه عقد فيتوضأ فإذا وضأ يديه انحلت عقدة وإذا وضأ وجهه انحلت عقدة وإذا مسح رأسه انحلت عقدة وإذا وضأ رجليه انحلت

(1/328)

عقدة فيقول الرب عز وجل للذين وراء الحجاب: انظروا إلى عبدي هذا يعالج نفسه ما سألني عبدي هذا فهو له" .
وفي حديث عطية عن أبي سعيد عن النبي صلى الله عليه وسلم: "إن الله يضحك إلى ثلاثة نفر: رجل قام من جوف الليل فأحسن الطهور ثم صلى ورجل نام وهو ساجد ورجل في كتيبة منهزمة على فرس جواد لو شاء أن يذهب لذهب" قال أبو سليمان الداراني: كنت ليلة باردة في المحراب فأقلتني البرد فخبأت إحدى يدي من البرد وبقيت الأخرى ممدودة فغلبتني عيني فهتف بي هاتف: يا أبا سليمان قد وضعنا في هذه ما أصابها ولو كانت الأخرى لوضعنا فيها قال: فآليت أن لا أعود إلا ويداي خارجتان حرا كان أو بردا قال مالك رحمه الله: كان صفوان بن سليم يصلي يعني بالليل في الشتاء في السطح وفي الصيف في بطن البيت يتيقظ بالحر والبرد حتى يصبح ثم يقول: هذا الجهد من صفوان وأنت أعلم وإنه لترم رجلاه حتى يعود مثل السقط من قيام الليل ثم يظهر فيها عروق خضر وكان صفوان وغيره من العباد يصلون في الشتاء بالليل في ثوب واحد ليمنعهم البرد من النوم ومنهم من كان إذا نعس ألقى نفسه في الماء ويقول: هذا أهون من صديد جهنم.
كان عطاء الخرساني ينادي أصحابه بالليل يا فلان ويا فلان ويا فلان قوموا فتوضئوا وصلوا فقيام هذا الليل وصيام هذا النهار أهون من شرب الصديد ومقطعات الحديد غدا في النار الوحا الوحا النجا النجا كان قوم من العباد يبيتون في مسجد وكانوا يتهجدون في الليل فاستيقظ واحد منهم ليلة فوجد إخوانه نياما فسمع هاتفا يهتف من جانب المسجد:
أيا عجبا للناس من قرت عيونهم ... مطاعم غمض بعدها الموت منتصب
وطول قيام الليل أيسر مؤنة ... وأهون من نار تفور وتلتهب
وفي الحديث الصحيح أن ابن عمر رأى في منامه كأن آتيا فانطلق به إلى النار حتى رآها ورأى فيها رجالا يعرفهم معلقين بالسلاسل فأتاه ملك فقال له: لن تراع لست من أهلها فقص ذلك على أخته حفصة فقصته حفصة على رسول الله صلى الله عليه وسلم فقال: "نعم الرجل عبد الله لو كان يصلي من الليل" فكان ابن عمر لا ينام من الليل إلا قليلا قال الحسن: أفضل العبادة الصلاة في جوف.

(1/329)

الليل وقال: هو أقرب ما يتقرب به إلى الله عز وجل وقال: ما وجدت في العبادة أشد منها ورؤي سلمة بن كهيل في المنام فقال: وجدت أفضل الأعمال قيام الليل ما عندهم أشرف منه ورأى بعض السلف خياما ضربت فسأل لمن هي فقيل للمتهجدين بالقرآن فكان بعد ذلك لا ينام.
فما لي بعيد الدار لم أقرب الحمى ... و قد نصبت مسافرين خيام
علامة طردي طول ليلي نائم ... وغيري يرى أن المنام حرام
ومن الصالحين من كان يلطف به في الحر والبرد كما دعا النبي صلى الله عليه وسلم لعلي: أن يذهب الله عنه الحر والبرد فكان يلبس في الشتاء ثياب الصيف وفي الصيف ثياب الشتاء ولا يجد حرا ولا بردا كان بعض التابعين يشتد عليه الطهور في الشتاء فدعا الله عز وجل فكان يؤتى بالماء في الشتاء وله بخار من حره رأى أبو سليمان في طريق الحج في شدة البرد شيخا عليه خلقان وهو يرشح عرقا فعجب منه وسأله عن حاله فقال: إنما الحر والبرد خلقان لله عز وجل فإن أمرهما أن يغشياني أصاباني وإن أمرهما أن يتركاني تركاني وقال: أنا في هذه البرية من ثلاثين سنة يلبسني في البرد فيحا من محبته ويلبسني في الصيف بردا من محبته وقيل لآخر وعليه خرقتان في يوم برد شديد: لو استترت في موضع يكنك من البرد فأنشد:
ومحسن ظني أنني في فنائه ... وهل أحد في كنه يجد البردا
وأما من يجد البرد وهم عامة الخلق فإنه يشرع لهم دفع أذاه بما يدفعه لباس وغيره.
وقد امتن الله على عباده بأن خلق لهم من أصواف بهيمة الأنعام وأوبارها وأشعارها ما فيه دفء لهم قال الله تعالى: {وَالْأَنْعَامَ خَلَقَهَا لَكُمْ فِيهَا دِفْءٌ وَمَنَافِعُ وَمِنْهَا تَأْكُلُونَ} [النحل:5] وقال الله تعالى: {وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا وَأَشْعَارِهَا أَثَاثاً وَمَتَاعاً إِلَى حِينٍ} [النحل: 80] وروى ابن المبارك عن صفوان بن عمرو عن سليم بن عامر قال: كان عمر بن الخطاب رضي الله عنه إذا حضر الشتاء تعاهدهم وكتب لهم بالوصية إن الشتاء قد حضر وهو عدو فتأهبوا له أهبته من الصوف والخفاف والجوارب واتخذوا الصوف شعارا ودثارا فإن البرد عدو سريع دخوله بعيد خروجه وإنما كان يكتب عمر إلى أهل الشام لما فتحت في زمنه فكان يخشى على من بها من الصحابة وغيرهم ممن لم يكن له عهد بالبرد أن يتأذى ببرد الشام وذلك من تمام نصيحته وحسن نظره وشفقته وحياطته لرعيته رضي الله عنه.

(1/330)

وروي عن كعب قال: أوحى الله تعالى إلى داود عليه السلام أن تأهب لعدو قد أظلك قال: يا رب من عدوي وليس بحضرتي عدو؟ قال: بلى الشتاء وليس المأمور به أن يتقي البرد حتى لا يصيبه منه شيء بالكلية فإن ذلك يضر أيضا وقد كان بعض الأمراء يصون نفسه من الحر والبرد بالكلية حتى لا يحس بهما بدنه فتلف باطنه وتعجل موته فإن الله بحكمته جعل الحر والبرد في الدنيا لمصالح عباده فالحر لتحلل الأخلاط والبرد لجمودها فمتى لم يصب الأبدان شيء من الحر والبرد تعجل فسادها ولكن المأمور به اتقاء ما يؤذي البدن من الحر المؤذي والبرد المؤذي المعدودان من جملة أعداء ابن آدم.
قيل لأبي حازم الزاهد: إنك لتشدد يعني في العبادة؟ فقال: وكيف لا أشدد وقد ترصد لي أربعة عشر عدوا قيل له: لك خاصة؟ قال بل لجميع من يعقل قيل له: وما هذه الأعداء قال: أما أربعة: فمؤمن يحسدني ومنافق يبغضني وكافر يقاتلني وشيطان يغويني ويضلني وأما العشرة: فالجوع والعطش والحر والبرد والعري والمرض والفاقة والهرم والموت والنار ولا أطيقهن إلا بسلاح تام ولا أجد لهن سلاحا أفضل من التقوى فعد الحر ولبرد من جملة أعدائه.
وقال الأصمعي: كانت العرب تسمي الشتاء: الفاضح فقيل لامرأة منهم أيما أشد عليكم القيظ أم القر؟ قالت: سبحان الله من جعل البؤس كالأذى فجعلت الشتاء بؤسا والقيظ أذى قال بعض السلف: إن الله وصف الجنة بصفة الصيف لا بصفة الشتاء فقال: {فِي سِدْرٍ مَخْضُودٍ ، وَطَلْحٍ مَنْضُودٍ ، وَظِلٍّ مَمْدُودٍ ، وَمَاءٍ مَسْكُوبٍ ، وَفَاكِهَةٍ كَثِيرَةٍ} [الواقعة: 28, 32] وقد قال الله تعالى في صفة أهل الجنة: {مُتَّكِئِينَ فِيهَا عَلَى الْأَرَائِكِ لا يَرَوْنَ فِيهَا شَمْساً وَلا زَمْهَرِيراً} [الانسان:13] فنفى عنهم شدة الحر والبرد قال قتادة: علم الله أن شدة الحر تؤذي وشدة البرد تؤذي فوقاهم أذاهما جميعا.
قال أبو عمرو بن العلاء: إني لأبغض الشتاء لنقص الفروض وذهاب الحقوق وزيادة الكلفة على الفقراء وقد روي في حديث مرفوع: "إن الملائكة تفرح بذهاب الشتاء" لما يدخل فيه على فقراء المؤمنين من الشدة ولكن لا يصح إسناده وروي أيضا مرفوعا: "خير صيفكم أشده حرا وخير شتائكم أشده بردا وإن الملائكة لتبكي في الشتاء رحمة لبني آدم" وإسناده أيضا باطل وقال بعض السلف: البرد عدو الدين يشير إلى أنه يفتر عن كثير من الأعمال ويثبط عنها فتكسل النفوس.

(1/331)

بذلك وقال بعضهم: خلقت القلوب من طين فهي تلين في الشتاء كما يلين الطين فيه.
قال الحسن: الشتاء ذكر فيه اللقاح والصيف انثى فيه النتاج يشير إلى أن الصيف تنتج فيه المواشي والشجر والصيف عند العرب هو الربيع وأما الذي تسميه الناس: الصيف فالعرب يسمونه القيظ ففي الشتاء تفور الحرارة إلى باطن الشجر فتنعقد مواد الثمر فتظهر في الربيع مباديها فتزهر الشجر ثم تورق ثم إذا ظهرت الثمار قوي حر الشمس لإنضاجها الإيثار في الشتاء للفقراء بما يدفع عنهم البرد له فضل عظيم خرج صفوان بن سليم في ليلة باردة بالمدينة من المسجد فرأى رجلا عاريا فنزع ثوبه وكساه إياه فرأى بعض أهل الشام في منامه أن صفوان بن سليم دخل الجنة بقميص كساه فقدم المدينة فقال: دلوني على صفوان فأتاه فقص عليه ما رأى.
رأى مسعر أعرابيا يتشرق في الشمس وهو يقول:
جاء الشتاء وليس عندي درهم ... ولقد يخص بمثل ذاك المسلم
قد قطع الناس الجباب وغيرها ... وكأنني بفناء مكة محرم
فنزع مسعر جبته فألبسه إياها رفع إلى بعض الوزراء الصالحين أن امرأة معها أربعة أطفال أيتام وهم عراة جياع فأمر رجلا أن يمضي إليهم وحمل معه ما يصلحهم من كسوة وطعام ثم نزع ثيابه وحلف: لا لبستها ولا دفئت حتى تعود وتخبرني أنك كسوتهم وأشبعتهم فمضى وعاد فأخبره: أنهم اكتسوا وشبعوا وهو يرعد من البرد فلبس حينئذ ثيابه خرج الترمذي من حديث أبي سعيد مرفوعا: "من أطعم مؤمنا على جوع أطعمه الله يوم القيامة من ثمار الجنة ومن سقاه على ظمأ سقاه الله من الرحيق المختوم ومن كساه على عري كساه الله من خضر الجنة" وروى ابن أبي الدنيا بإسناده عن ابن مسعود قال: يحشر الناس يوم القيامة أعرى ما كانوا قط وأجوع ما كانوا قط وأظمأ ما كانوا قط فمن كسا لله عز وجل كساه الله ومن أطعم لله أطعمه الله ومن سقا لله سقاه الله ومن عفا لله أعفاه الله.
ومن فضائل الشتاء: أنه يذكر بزمهرير جهنم ويوجب الإستعاذة منها وفي حديث أبي هريرة وأبي سعيد عن النبي صلى الله عليه وسلم قال: "إذا كان يوم شديد البرد فإذا قال العبد: لا إله إلا الله ما أشد برد هذا اليوم: اللهم أجرني من زمهرير جهنم قال الله

(1/332)

تعالى لجهنم: إن عبدا من عبادي استجار بي من زمهريرك وإني أشهدك أني قد أجرته" قالوا ما زمهرير جهنم قال: "بيت يلقى فيه الكفر فيتميز من شدة البرد" قام زبيد اليامي ذات ليلة للتهجد فعمد إلى مطهرة له كان يتوضأ منها فغمس يده في المطهرة فوجد الماء باردا شديدا كاد أن يجمد من شدة برده فذكر الزمهرير ويده في المطهرة فلم يخرجها حتى أصبح فجاءته جاريته وهو على تلك الحال فقالت: ما شأنك يا سيدي لم لا تصلي الليلة كما كنت تصلي وأنت قاعد هنا على هذه الحالة؟ فقال: ويحك إني أدخلت يدي في هذه المطهرة فاشتد علي برد الماء فذكرت به الزمهرير فوالله ما شعرت بشدة برده حتى وقفت علي فانطوي لا تحدثي بهذا أحدا ما دمت حيا فما علم بذلك أحد حتى مات رحمه الله في الحديث الصحيح عن النبي صلى الله عليه وسلم: "إن لجهنم نفسين في الشتاء ونفسا في الصيف فأشد ما تجدون من البرد من زمهريرها وأشد ما تجدون من الحر من سمومها" .
وروي عن ابن عباس قال: يستغيث أهل النار من الحر فيغاثون بريح باردة يصدع العظام بردها فيسألون الحر وعن مجاهد قال: يهربون إلى الزمهرير فإذا وقعوا فيه حطم عظامهم حتى يسمع لها نقيض وعن كعب قال: إن في جهنم بردا هو الزمهرير يسقط اللحم حتى يستغيثوا بحر جهنم وعن عبد الملك بن عمير قال بلغني: أن أهل النار سألوا خازنها أن يخرجهم إلى جانبها فأخرجوا فقتلهم البرد والزمهرير حتى رجعوا إليها فدخلوها مما وجدوه من البرد وقد قال الله عز وجل: {لا يَذُوقُونَ فِيهَا بَرْداً وَلا شَرَاباً ، إِلَّا حَمِيماً وَغَسَّاقاً ، جَزَاءً وِفَاقاً} [النبأ: 24, 26] وقال الله تعالى: {هَذَا فَلْيَذُوقُوهُ حَمِيمٌ وَغَسَّاقٌ} [صّ:57] قال ابن عباس: الغساق: الزمهرير البارد الذي يحرق من برده وقال مجاهد: هو الذي لا يستطيعون أن يذوقوه من برده وقيل: إن الغساق: البارد المنتن أجارنا الله تعالى من جهنم بفضله وكرمه يا من تتلى عليه أوصاف جهنم ويشاهد تنفسها كل عام حتى يحس به ويتألم وهو مصر على ما يقتضي دخولها مع أنه يعلم ستعلم إذا جيء بها تقاد بسبعين ألف زمام من يندم ألك صبر على سعيرها وزمهريرها؟ قل وتكلم ما كان صلاحك يرجى والله أعلم.
كم يكون الشتاء ثم المصيف ... وربيع يمضي ويأتي الخريف
وارتحال من الحرور إلى البرد ... وسيف الردى عليك منيف

(1/333)

يا قليل المقام في هذه الدنيا ... إلى كم يغرك التسويف
يا طالب الزائل حتى متى ... قلبك بالزائل مشغوف
عجبا لامرىء يذل لذي الدنـ ... ـيا ويكفيه كل يوم رغيف

(1/334)

مجلس في ذكر التوبة والحث عليها قبل الموت وختم العمر بها والتوبة وظيفة العمر وهي خاتمة مجالس الكتاب.
خرج الإمام أحمد والترمذي وابن حبان في صحيحه من حديث ابن عمر عن النبي صلى الله عليه وسلم قال: "إن الله عز وجل يقبل توبة العبد ما لم يغرغر" وقال الترمذي حديث حسن دل هذا الحديث على قبول توبة الله عز وجل لعبده ما دامت روحه في جسده لم تبلغ الحلقوم والتراقي وقد دل القرآن على مثل ذلك أيضا قال الله عز وجل: {إِنَّمَا التَّوْبَةُ عَلَى اللَّهِ لِلَّذِينَ يَعْمَلُونَ السُّوءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِنْ قَرِيبٍ فَأُولَئِكَ يَتُوبُ اللَّهُ عَلَيْهِمْ وَكَانَ اللَّهُ عَلِيماً حَكِيماً} [النساء:17] وعمل السوء إذا انفرد يدخل فيه جميع السيئات صغيرها وكبيرها والمراد بالجهالة الإقدام على السوء وإن علم صاحبه أنه سوء فإن كل من عصى الله فهو جاهل وكل من أطاعه فهو عالم وبيانه من وجهين:
أحدهما : أن من كان علما بالله تعالى وعظمته وكبريائه وجلاله فإنه يهابه ويخشاه فلا يقع منه مع استحضار ذلك عصيانه كما قال بعضهم: لو تفكر الناس في عظمة الله تعالى ما عصوه وقال آخر: كفى بخشية الله علما وكفى بالإغترار بالله جهلا.
والثاني : أن من آثر المعصية على الطاعة فإنما حمله على ذلك جهله وظنه أنها تنفعه عاجلا باستعجال لذتها وإن كان عنده إيمان فهو يرجو التخلص من سوء عاقبتها بالتوبة في آخر عمره وهذا جهل محض فإنه تعجل الإثم والخزي ويفوته عز التقوى وثوابها ولذة الطاعة وقد يتمكن من التوبة بعد ذلك وقد يعاجله الموت بغتة فهو كجائع أكل طعاما مسموما لدفع جوعه الحاضر ورجا أن يتخلص من ضرره بشرب الذرياق بعده وهذا لا يفعله إلا جاهل وقد قال تعالى

(1/334)

في حق الذين يؤثرون السحر: {وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلا يَنْفَعُهُمْ وَلَقَدْ عَلِمُوا لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الْآخِرَةِ مِنْ خَلاقٍ وَلَبِئْسَ مَا شَرَوْا بِهِ أَنْفُسَهُمْ لَوْ كَانُوا يَعْلَمُونَ ، وَلَوْ أَنَّهُمْ آمَنُوا وَاتَّقَوْا لَمَثُوبَةٌ مِنْ عِنْدِ اللَّهِ خَيْرٌ لَوْ كَانُوا يَعْلَمُونَ} [البقرة: 102, 103] والمراد أنهم آثروا السحر على التقوى والإيمان لما رجوا فيه من منافع الدنيا المعجلة مع علمهم أنهم يفوتهم بذلك ثواب الآخرة وهذا جهل منهم فإنهم لو علموا لآثروا الإيمان والتقوى على ما عداهما فكانوا يحرزون أجر الآخرة ويأمنون عقابها ويتعجلون عز التقوى في الدنيا وربما وصلوا إلى ما يأملونه في الدنيا أو إلى خير منه وأنفع فإن أكثر ما يطلب بالسحر قضاء حوائج محرمة أو مكروهة عند الله عز وجل.
والمؤمن المتقي يعوضه الله في الدنيا خيرا مما يطلبه الساحر ويؤثره مع تعجيله عز التقوى وشرفها وثواب الآخرة وعلو درجاتها فتبين بهذا أن إيثار المعصية على الطاعة إنما يحمل عليه الجهل ولذلك كان كل من عصى الله جاهلا وكل من أطاعه عالما وكفى بخشية الله علما وبالإغترار به جهلا.
وأما التوبة من قريب: فالجمهور على أن المراد بها التوبة قبل الموت فالعمر كله قريب ومن تاب قبل الموت فقد تاب من قريب ومن مات ولم يتب فقد بعد كل البعد كما قيل:
فهم جيرة الأحياء أما قرارهم ... فدان وأما الملتقى فبعيد
فالحي قريب والميت بعيد من الدنيا على قربه منها فإن جسمه في الأرض يبلى وروحه عند الله تنعم أو تعذب ولقاؤه لا يرجى في الدنيا.
مقيم إلى أن يبعث الله خلقه ... لقاؤك لا يرجى وأنت قريب
تزيد بلى في كل يوم وليلة ... وتنسى كما تبلى وأنت حبيب
وهذان البيتان سمعهما داود الطائي رحمه الله من امرأة في مقبرة تندب بهما ميتا لها فوقعتا من قلبه فاستيقظ بهما ورجع زاهدا في الدنيا راغبا في الآخرة فانقطع إلى العبادة إلى أن مات رحمه الله فمن تاب قبل أن يغرغر فقد تاب من قريب فتقبل توبته وروي عن ابن عباس في قوله تعالى: {يَتُوبُونَ مِنْ قَرِيبٍ} [النساء: 17] قال: قبل المرض والموت وهذا إشارة إلى أفضل أوقات التوبة وهو أن يبادر الإنسان بالتوبة في صحته قبل نزول المرض به حتى يتمكن حينئذ من العمل الصالح ولذلك قرن الله تعالى التوبة بالعمل الصالح في مواضع كثيرة من.

(1/335)

القرآن وأيضا فالتوبة في الصحة ورجاء الحياة تشبه الصدقة بالمال في الصحة ورجاء البقاء.
والتوبة في المرض عند حضور إمارات الموت يشبه الصدقة بالمال عند الموت فكأن من لا يتوب إلا في مرضه قد استفرغ صحته وقوته في شهوات نفسه وهواه ولذة دنياه فإذا أيس من الدنيا والحياة فيها تاب حينئذ وترك ما كان عليه فأين توبة هذا من توبة من يتوب من قريب وهو صحيح قوي قادر على عمل المعاصي فيتركها خوفا من الله عز وجل ورجاء لثوابه وإيثارا لطاعته على معصيته.
دخل قوم على بشر الحافي وهو مريض فقالوا له: على ماذا عزمت؟ فقال: عزمت أني عوفيت تبت فقال له رجل منهم: فهلا تبت الساعة فقال: يا أخي أما علمت أن الملوك لا تقبل الأمان ممن في رجليه القيد وفي رقبته الغل إنما يقبل الأمان ممن هو راكب الفرس والسيف مجرد بيده فبكى القوم جميعا ومعنى هذا أن التائب في صحته بمنزلة من هو راكب على متن جواده وبيده سيف مشهور فهو يقدر على الكر والفر والقتال وعلى الهرب من الملك وعصيانه فإذا جاء على هذه الحال إلى بين يدي الملك ذليلا له طالبا لأمانه صار بذلك من خواص الملك وأحبابه لأنه جاءه طائعا مختارا له راغبا في قربه وخدمته وأما من هو في أسر الملك وفي رجله قيد وفي رقبته غل فإنه إذا طلب الأمان من الملك فإنما طلبه خوفا على نفسه من الهلاك وقد لا يكون محبا للملك ولا مؤثرا لرضاه فهذا مثل من لا يتوب إلا في مرضه عند موته والأول بمنزلة من يتوب في صحته وقوته وشبيبته لكن ملك الملوك أكرم الأكرمين وأرحم الراحمين وكل خلقه أسير في قبضته لا يعجزه هارب ولا يفوته ذاهب ومع هذا فكل من طلب الأمان من عذابه من عباده أمنه على حال كان إذا علم منه الصدق في طلبه.
الأمان الأمان وزري ثقيل ... وذنوبي إذا عددت تطول
أوبقتني وأوثقتني ذنوبي ... فترى لي إلى الخلاص سبيل
وقوله عز وجل: {وَلَيْسَتِ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ حَتَّى إِذَا حَضَرَ أَحَدَهُمُ الْمَوْتُ قَالَ إِنِّي تُبْتُ الْآنَ وَلا الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ أُولَئِكَ أَعْتَدْنَا لَهُمْ عَذَاباً أَلِيماً} [النساء:18] فسوى بين من تاب عند الموت ومن مات من غير توبة والمراد بالتوبة عند الموت التوبة عند انكشاف الغطاء ومعاينة المحتضر أمور

(1/336)

الآخرة ومشاهدة الملائكة فإن الإيمان والتوبة وسائر الأعمال إنما تنفع بالغيب فإذا كشف الغطاء وصار الغيب شهادة لم ينفع الإيمان ولا التوبة في تلك الحال وروى ابن أبي الدنيا بإسناده عن علي قال: لا يزال العبد في مهل من التوبة ما لم يأته ملك الموت بقبض روحه فإذا نزل ملك الموت فلا توبة حينئذ.
وبإسناده عن الثوري قال: قال ابن عمر: التوبة مبسوطة ما لم ينزل سلطان الموت وعن الحسن قال: التوبة معروضة لابن آدم ما لم يأخذ الموت بكظمه وعن بكر المزني قال: لا تزال التوبة للعبد مبسوطة ما لم تأته الرسل فإذا عاينهم انقطعت المعرفة وعن أبي مجلز قال: لا يزال العبد في توبة ما لم يعاين الملائكة وروي أيضا في كتاب الموت بإسناده عن أبي موسى الأشعري قال: إذا عاين الميت الملك ذهبت المعرفة وعن مجاهد نحوه.
وعن حصين قال: بلغني أن ملك الموت إذا غمز وريد الإنسان حينئذ يشخص بصره ويذهل عن الناس وخرج ابن ماجه حديث أبي موسى مرفوعا قال: سألت النبي صلى الله عليه وسلم: متى تنقطع معرفة العبد من الناس؟ قال: "إذا عاين" وفي إسناده مقال والموقوف أشبه وقد قيل: إنه إنما منع من التوبة حينئذ لأنه إذا انقطعت معرفته وذهل عقله لم يتصور منه ندم ولا عزم فإن الندم والعزم إنما يصح مع حضور العقل وهذا ملازم لمعاينة الملائكة كما دلت عليه الأخبار وقوله صلى الله عليه وسلم في حديث ابن عمر: "ما لم يغرغر" يعني إذا لم تبلغ روحه عند خروجها منه إلى حلقه فشبه ترددها في حلق المحتضر بما يتغرغر به الإنسان من الماء وغيره ويردده في حلقه وإلى ذلك الإشارة في القرآن بقوله عز وجل: {فَلَوْلا إِذَا بَلَغَتِ الْحُلْقُومَ ، وَأَنْتُمْ حِينَئِذٍ تَنْظُرُونَ ، وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْكُمْ وَلَكِنْ لا تُبْصِرُونَ} [الواقعة: 83, 85] وبقوله عز وجل: {كَلَّا إِذَا بَلَغَتِ التَّرَاقِيَ} [القيامة:26] وروى ابن أبي الدنيا بإسناده عن الحسن قال: أشد ما يكون الموت على العبد إذا بلغت الروح التراقي قال: فعند ذلك يضطرب ويعلو نفسه ثم بكى الحسن رحمه الله تعالى.
عش ما بدا لك سالما ... في ظل شاهقة القصور
يسعى عليك بما اشتهيت ... لدى الرواح وفي البكور
فإذا النفوس تقعقعت ... في ضيق حشرجة الصدور
فهناك تعلم موقنا ... ما كنت إلا في غرور

(1/337)

واعلم أن الإنسان ما دام يأمل الحياة فإنه لا يقطع أمله في الدنيا وقد لا تسمح نفسه بالإقلاع عن لذاتها وشهواتها من المعاصي وغيرها ويرجيه الشيطان بالتوبة في آخر عمره فإذا تيقن الموت وأيس من الحياة أفاق من سكرته بشهوات الدنيا فندم حينئذ على تفريطه ندامة يكاد يقتل نفسه وطلب الرجعة إلى الدنيا ليتوب ويعمل صالحا فلا يجاب إلى شيء من ذلك فيجتمع عليه سكرة الموت مع حسرة الفوت وقد حذر الله في كتابه عباده من ذلك ليستعدوا للموت قبل نزوله بالتوبة والعمل الصالح قال الله تعالى: {وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ مِنْ قَبْلِ أَنْ يَأْتِيَكُمُ الْعَذَابُ ثُمَّ لا تُنْصَرُونَ ، وَاتَّبِعُوا أَحْسَنَ مَا أُنْزِلَ إِلَيْكُمْ مِنْ رَبِّكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَكُمُ الْعَذَابُ بَغْتَةً وَأَنْتُمْ لا تَشْعُرُونَ ، أَنْ تَقُولَ نَفْسٌ يَا حَسْرَتَى عَلَى مَا فَرَّطْتُ فِي جَنْبِ اللَّهِ} [الزمر: 54, 56].
سمع بعض المحتضرين عند احتضاره يلطم على وجهه ويقول: {يَا حَسْرَتَى عَلَى مَا فَرَّطْتُ فِي جَنْبِ اللَّهِ} وقال آخر عند احتضاره: سخرت بي الدنيا حتى ذهبت أيامي وقال آخر عند موته: لا تغرنكم الحياة الدنيا كما غرتني وقال الله تعالى: {حَتَّى إِذَا جَاءَ أَحَدَهُمُ الْمَوْتُ قَالَ رَبِّ ارْجِعُونِ ، لَعَلِّي أَعْمَلُ صَالِحاً فِيمَا تَرَكْتُ كَلَّا إِنَّهَا كَلِمَةٌ هُوَ قَائِلُهَا} [المؤمنون: 99, 100] وقال الله تعالى: {وَأَنْفِقُوا مِنْ مَا رَزَقْنَاكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَ أَحَدَكُمُ الْمَوْتُ فَيَقُولَ رَبِّ لَوْلا أَخَّرْتَنِي إِلَى أَجَلٍ قَرِيبٍ فَأَصَّدَّقَ وَأَكُنْ مِنَ الصَّالِحِينَ ، وَلَنْ يُؤَخِّرَ اللَّهُ نَفْساً إِذَا جَاءَ أَجَلُهَا وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ} وقال الله تعالى: {وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ} [سبأ: 54] وفسره طائفة من السلف منهم عمر بن عبد العزيز رحمه الله: بأنهم طلبوا التوبة حين حيل بينهم وبينها قال الحسن: اتق الله يا ابن آدم لا يجتمع عليك خصلتان سكرة الموت وحسرة الفوت وقال ابن السماك: احذر السكرة والحسرة أن يفجأك الموت وأنت على الغرة فلا يصف واصف قدر ما تلقى ولا قدر ما ترى.
قال الفضيل: يقول الله عز وجل: ابن آدم إذا كنت تتقلب في نعمتي وأنت تتقلب في معصيتي فاحذرني لا أصرعك بين معاصي وفي بعض الإسرائيليات: ابن آدم احذر لا يأخذك الله على ذنب فتلقاه لا حجة لك مات كثير من المصرين على المعاصي على أقبح أحوالهم وهم مباشرون للمعاصي فكان ذلك خزيا لهم في الدنيا مع ما صاروا إليه من عذاب الآخرة وكثيرا ما يقع هذا للمصرين على الخمر المدمنين لشربها كما قال القائل:

(1/338)

أتامن أيها السكران جهلا ... بأن تفجاك في السكر المنية
فتضحى عبرة للناس طرا ... و تلقى الله من شر البرية
سكر بعض المتقدمين ليلة فعاتبته زوجته على ترك الصلاة فحلف بطلاقها ثلاثا لا يصلي ثلاثة أيام فاشتد عليه فراق زوجته فاستمر على ترك الصلاة مدة الأيام الثلاث فمات فيها على حاله وهو مصر على الخمر تارك الصلاة كان بعض المصرين على الخمر يكنى أبا عمرو فنام ليلة وهو سكران فرأى في منامه قائلا يقول له:
جد بك الأمر أبا عمرو ... وأنت معكوف على الخمر
تشرب صهباء صراحية ... سال بك السيل ولا تدري
فاستيقظ منزعجا وأخبر من عنده بما رأى ثم غلبه سكره فنام فلما كان وقت الصبح مات فجأة قال يحيى بن معاذ: الدنيا خمر الشيطان من سكر منها لم يفق إلا في عسكر الموتى نادما مع الخاسرين وفي حديث خرجه الترمذي مرفوعا "ما من أحد يموت إلا ندم" قالوا: وما ندامته؟ قال: "إن كان محسنا ندم أن لا يكون ازداد وإن كان مسيئا ندم أن لا يكون استعتب" إذا ندم المحسن عند الموت فكيف يكون حال المسيء غاية أمنية الموتى في قبورهم حياة ساعة يستدركون فيها ما فاتهم من توبة وعمل صالح وأهل الدنيا يفرطون في حياتهم فتذهب أعمارهم في الغفلة ضياعا ومنهم من يقطعها بالمعاصي قال بعض السلف: أصبحتم في أمنية ناس كثير يعني أن الموتى كلهم يتمنون حياة ساعة ليتوبوا فيها ويجتهدوا في الطاعة ولا سبيل لهم إلى ذلك.
لو قيل لقوم ما مناكموا طلبوا ... حياة يوم ليتوبوا فاعلم
ويحك يا نفس ألا تيقظ ... ينفع قبل أن تزل قدمي
مضى الزمان في ثوان وهوى ... فاستدركي ما قد بقي واغتنمي
الناس في التوبة على أقسام: فمنهم: من لا يوفق لتوبة نصوح بل ييسر له عمل السيئات من أول عمره إلى آخره حتى يموت مصرا علها وهذه حالة الأشقياء.
وأقبح من ذلك: من يسر له في أول عمره عمل الطاعات ثم ختم له بعمل سيء حتى مات عليه كما في الحديث الصحيح: "إن أحدكم ليعمل عمل أهل

(1/339)

الجنة حتى ما يكون بينه وبينها إلا ذراع ثم يسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها" وفي الحديث الذي خرجه أهل السنن: "إن العبد ليعمل بعمل أهل الجنة سبعين عاما ثم يحضره الموت فيجور في وصيته فيدخل النار" .
ما أصعب الإنتقال من البصر إلى العمى وأصعب منه الضلالة بعد الهدى والمعصية بعد التقى كم من وجوه خاشعة وقع على قصص أعمالها {عَامِلَةٌ نَاصِبَةٌ،تَصْلَى نَاراً حَامِيَةً} [الغاشية: 3, 4] كم من شارف مركبه ساحل النجاة فلما هم أن يرقى لعب به موج الهوى فغرق الخلق كلهم تحت هذا الخطر قلوب العباد بين اصبعين من أصابع الرحمن يقلبها كيف يشاء قال بعضهم: ما العجب ممن هلك كيف هلك إنما العجب ممن نجا كيف نجا.
يا قلبي إلام تطالبني ... بلقا الأحباب وقد رحلوا
أرسلتك في طلبي لهم ... لتعود فضعت وما حصلوا
ما أحسن ما علقت بهم ... آمالك منهم لو قد فعلوا
سلم واصبر واخضع لهم ... كم قبلك مثلك قد قتلوا
وقسم يفني عمره في الغفلة والبطالة ثم يوفق لعمل صالح فيموت عليه وهذه حالة من عمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل الجنة فيدخلها.
الأعمال بالخواتيم: "إذا أراد الله بعبد غسله" قالوا: وما غسله"؟ قال: " يوفقه لعمل صالح ثم يقبضه عليه" وهؤلاء: منهم: من يوقظ قبل موته بمدة يتمكن فيها من التزود بعمل صالح يختم به عمره ومنهم: من يوقظ عند حضور الموت فيوفق لتوبة نصوح يموت عليها قالت عائشة رضي الله عنها: إذا أراد الله بعبد خيرا قيض له ملكا قبل موته بعام فيسدده وييسره حتى يموت وهو خير ما كان ويقول الناس: مات فلان خير ما كان وخرجه البزار عنها مرفوعا: "إذا أراد الله بعبد خيرا بعث إليه ملكا من عامه الذي يموت فيه فيسدده وييسره فإذا كان عند موته أتاه ملك الموت فقعد عند رأسه فقال: أيتها النفس المطمئنة اخرجي إلى مغفرة من الله ورضوان فذلك حين يحب لقاء الله ويحب الله لقاءه وإذا أراد الله بعبد شرا بعث إليه شيطانا من عامه الذي يموت فيه فأغواه فإذا كان عند موته أتاه ملك الموت فقعد عند رأسه فقال: أيتها النفس الخبيثة اخرجي إلى سخط من الله وغضب فتتفرق في جسده فذلك حين يبغض لقاء الله ويبغض الله لقاءه" .

(1/340)

وفي الدعاء المأثور: اللهم اجعل خير عملي خاتمته وخير عمري آخره وفي المسند عن عبد الله بن عمرو بن العاص قال: من تاب قبل موته عاما تيب عليه ومن تاب قبل موته شهرا تيب عليه حتى قال يوما حتى قال: ساعة حتى قال: فواقا قال: قال له إنسان أرأيت إن كان مشركا فأسلم؟ قال: إنما أحدثكم ما سمعت من رسول الله صلى الله عليه وسلم
وفيه ايضا عن عبد الرحمن البيلماني قال: اجتمع أربعة من أصحاب رسول الله صلى الله عليه وسلم فقال أحدهم: سمعت رسول الله صلى الله عليه وسلم يقول: "إن الله عز وجل يقبل توبة العبد قبل أن يموت بيوم" قال الآخر: أنت سمعت هذا من رسول الله صلى الله عليه وسلم؟ قال: نعم قال: وأنا سمعت رسول الله صلى الله عليه وسلم يقول: " إن الله عز وجل يقبل توبة العبد قبل أن يموت بنصف يوم" فقال ثالث: أنت سمعت هذا من رسول الله صلى الله عليه وسلم؟ قال نعم قال: وأنا سمعت رسول الله صلى الله عليه وسلم يقول: "إن الله عز وجل يقبل توبة العبد قبل أن يموت بضحوة" قال الرابع: أنت سمعت هذا من رسول الله صلى الله عليه وسلم؟ قال: نعم قال: وأنا سمعت رسول الله صلى الله عليه وسلم يقول: "إن الله عز وجل يقبل توبة العبد ما لم يغرغر بنفسه" .
وفيه أيضا عن أبي سعيد الخدري رضي الله عنه عن النبي صلى الله عليه وسلم قال: "إن الشيطان قال: وعزتك يا رب لا ابرح أغوي عبادك ما دامت أرواحهم في أجسادهم فقال الرب عز وجل: وعزتي وجلالي لا أزل أغفر لهم ما استغفروني" ذكر ابن أبي الدنيا بإسناد له أن رجلا من ملوك البصرة كان قد تنسك ثم مال إلى الدنيا والشيطان فبنى دارا وشيدها وأمر بها ففرشت له ونجدت واتخذ مأدبة وصنع طعاما ودعا الناس فجعلوا يدخلون فيأكلون ويشربون وينظرون إلى بنائه ويعجبون منه ويدعون له ويتفرقون فمكث بذلك أياما حتى فرغ من أمر الناس ثم جلس في نفر من خاصة إخوانه فقال: قد ترون سروري بداري هذه وقد حدثت نفسي أن أتخذ لكل واحد من ولدي مثلها فأقيموا عندي أياما أستمتع بحديثكم وأشاوركم فيما أريد من هذا لولدي فأقاموا عنده أياما يلهون ويلعبون ويشاورهم كيف يبني لولده وكيف يريد أن يصنع فبينما هم ذات ليلة في لهوهم إذا سمعوا قائلا يقول: من أقاصي الدار:
يا أيها الباني الناسي منيته ... لا تأمنن فإن الموت مكتوب
على الخلائق إن سروا وإن فرحوا ... فالموت حتف لذي الآمال منصوب
لا تبنين ديارا لست تسكنها ... وراجع النسك كيما يغفر الحوب

(1/341)

قال: ففزع لذلك وفزع أصحابه فزعا شديدا وراعهم ما سمعوا من ذلك فقال لأصحابه: هل سمعتم ما سمعت؟ قالوا: نعم قال: فهل تجدون ما أجد؟ قالوا: وما تجد؟ قال: أجد والله مسكة على قلبي ما أراها إلا علة الموت قالوا: كلا بل البقاء والعافية قال: فبكى وقال: أنتم أخلائي وإخواني فما لي عندكم قالوا: مرنا بما أحببت قال: فأمر بالشراب فأهريق وبالملاهي فأخرجت ثم قال: اللهم إني أشهدك ومن حضر من عبادك أني تائب إليك من جميع ذنوبي نادم على ما فرطت أيام مهلتي وإياك أسأل إن أقلتني أن تتم علي نعمتك بالإنابة إلى طاعتك وإن أنت قبضتني إليك أن تغفر لي ذنوبي تفضلا منك علي واشتد به الأمر فلم يزل يقول: الموت والله الموت والله حتى خرجت روحه وكان الفقهاء يرون أنه مات على توبته.
وروى الواحدي في كتاب قتلى القرآن: بإسناد له: أن رجلا من أشراف أهل البصرة كان منحدرا إليها في سفينة ومعه جارية له فشرب يوما وغنته جاريته بعود لها وكان معهم في السفينة فقير صالح فقال له يا فتى تحسن مثل هذا؟ قال أحسن ما هو أحسن منه وكان الفقير حسن الصوت فاستفتح وقرأ: {قُلْ مَتَاعُ الدُّنْيَا قَلِيلٌ وَالْآخِرَةُ خَيْرٌ لِمَنِ اتَّقَى وَلا تُظْلَمُونَ فَتِيلاً ، أَيْنَمَا تَكُونُوا يُدْرِكْكُمُ الْمَوْتُ وَلَوْ كُنْتُمْ فِي بُرُوجٍ مُشَيَّدَةٍ} [النساء: 77, 78] فرمى الرجل ما بيده من الشراب في الماء وقال: أشهد أن هذا أحسن مما سمعت فهل غير هذا؟ قال: نعم فتلا عليه: {وَقُلِ الْحَقُّ مِنْ رَبِّكُمْ فَمَنْ شَاءَ فَلْيُؤْمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ إِنَّا أَعْتَدْنَا لِلظَّالِمِينَ نَاراً أَحَاطَ بِهِمْ سُرَادِقُهَا} [الكهف: 29] الآية فوقعت في قلبه موقعا ورمى بالشراب في الماء وكسر العود ثم قال: يا فتى هل ههنا فرج؟ قال: نعم {قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لا تَقْنَطُوا مِنْ رَحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعاً إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ} [الزمر:53] الآية فصاح صيحة عظيمة فنظروا إليه فإذا هو قد مات رحمه الله.
وروى ابن أبي الدنيا بإسناد له أن صالحا المري رحمه الله كان يوما في مجلسه يقص على الناس فقرأ عنده قارىء: {وَأَنْذِرْهُمْ يَوْمَ الْآزِفَةِ إِذِ الْقُلُوبُ لَدَى الْحَنَاجِرِ كَاظِمِينَ مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلا شَفِيعٍ يُطَاعُ} [غافر:18] فذكر صالح: النار وحال العصاة فيها وصفة سياقهم إليها وبالغ في ذلك وبكى الناس فقام فتى كان حاضرا في مجلسه وكان مسرفا على نفسه فقال: أكل هذا في القيامة؟ فقال صالح: نعم وما هو أكبر منه لقد بلغني أنهم يصرخون في النار حتى تنقطع أصواتهم فلا يبقى منهم إلا كهيئة الأنين من المريض المدنف فصاح الفتى:

(1/342)

أيا لله واغفلتاه عن نفسي أيام الحياة وا أسفاه على تفريطي في طاعتك يا سيداه وا أسفاه على تضييع عمري في دار الدنيا ثم استقبل القبلة وعاهد الله على توبة نصوح ودعا الله أن يتقبل منه وبكى حتى غشي عله فحمل من المجلس صريعا فمكث صالح وأصحابه يعودونه أياما ثم مات فحضره خلق كثير فكان صالح يذكره في مجلسه كثيرا ويقول: وبأبي قتيل القرآن وبأبي قتيل الواعظ والأحزان فرآه رجل في منامه فقال: ما صنعت؟ قال: عمتني بركة مجلس صالح فدخلت في سعة رحمة الله: {وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ} [لأعراف: 156] من آلمته سياط المواعظ فصاح فلا جناح ومن زاد ألمه فمات فدمه مباح.
قضى الله في القتلى قصاص دمائهم ... ولكن دماء العاشقين جبار
وبقى ههنا قسم آخر وهو أشرف الأقسام وأرفعها: وهو من يفني عمره في الطاعة ثم ينبه على قرب الأجل ليجد في التزود ويتهيأ للرحيل بعمل يصلح للقاء يكون خاتمه للعمل قال ابن عباس: لما نزلت على النبي صلى الله عليه وسلم: {إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ} [النصر:1] نعيت لرسول الله صلى الله عليه وسلم نفسه فأخذ في أشد ما كان اجتهادا في أمر الآخرة قالت أم سلمة: كان النبي صلى الله عليه وسلم في آخر أمره لا يقوم ولا يقعد ولا يذهب ولا يجيء إلا قال: سبحان الله ويحمده فذكرت ذلك له فقال: "إني أمرت بذلك" وتلا هذه السورة.
كان من عادته صلى الله عليه وسلم أن يعتكف في كل عام في رمضان عشرا ويعرض القرآن على جبريل مرة فاعتكف في ذلك العام عشرين يوما وعرض القرآن مرتين وكان يقول: ما أرى ذلك إلا لاقتراب أجلي ثم حج حجة الوداع وقال للناس: "خذوا عني مناسككم فلعلي لا ألقاكم بعد عامي هذا" وطفق يودع الناس فقالوا: هذه حجة الوداع ثم رجع إلى المدينة فخطب قبل وصوله إليها وقال: "أيها الناس إنما أنا بشر يوشك أن يأتيني رسول ربي فأجيب ثم أمر بالتمسك بكتاب الله" ثم توفي بعد وصوله إلى المدينة بيسير صلى الله عليه وسلم إذا كان سيد المحسنين يؤمر أن يختم عمره بالزيادة في الإحسان فكيف يكون حال المسيء.
خذ في جد فقد تولى العمر ... كم ذا التفريط قد تدانى الأمر
أقبل فعسى يقبل منك العذر ... كم تبني كم تنقض كم ذا العذر
مرض بعض العابدين فوصف له دواء يشربه فأتي في منامه فقيل له: أتشرب الدواء والحور العين لك تهيأ؟ فانتبه فزعا فصلى في ثلاثة أيام حتى انحنى صلبه.

(1/343)

ثم مات في اليوم الثالث كان رجل قد اعتزل وتعبد فرأى في منامه قائلا يقول له: يا فلان ربك يدعوك فتجهز واخرج إلى الحج ولست عائدا فخرج إلى الحج فمات في الطريق رأى بعض الصالحين في منامه قائلا ينشده:
تأهب للذي لا بد منه ... من الموت الموكل بالعباد
أترضى أن تكون رفيق قوم ... لهم زاد وأنت بغير زاد
خرج ابن ماجه من حديث جابر أن النبي صلى الله عليه وسلم خطب فقال في خطبته: "أيها الناس توبوا إلى ربكم قبل أن تموتوا وبادروا بالأعمال الصالحة قبل أن تشغلوا" وفي سنده ضعف فأمر بالمبادرة قبل الموت وكل ساعة تمر على ابن آدم فإنه يمكن أن تكون ساعة موته بل كل نفس كما قيل:
لا تأمن الموت في طرف ولا نفس ... وإن تمنعت بالحجاب والحرس
قال لقمان لابنه: يا بني لا تؤخر التوبة فإن الموت يأتي بغتة وقال بعض الحكماء: لا تكن ممن يرجو الآخرة بغير عمل ويؤخر التوبة لطول الأمل.
إلى الله تب قبل انقضاء من العمر ... أخي ولا تأمن مفاجأة الأمر
ولا تستصمن عن دعائي فإنما ... دعوتك إشفاقا عليك من الوزر
فقد حذرتك الحادثات نزولها ... ونادتك إلا أن سمعك ذو وقر
تنوح وتبكي للأحبة إن مضوا ... ونفسك لا تبكي وأنت على الأثر
قال بعض السلف: أصبحوا تائبين وأمسوا تائبين يشير إلى أن المؤمن لا ينبغي أن يصبح ويمسي إلا على توبة فإنه لا يدري متى يفاجئه الموت صباحا أو مساء فمن أصبح أو أمسى على غير توبة فهو على خطر لأنه يخشى أن يلقى الله غير تائب فيحشر في زمرة الظالمين قال الله تعالى: {وَمَنْ لَمْ يَتُبْ فَأُولَئِكَ هُمُ الظَّالِمُونَ} [الحجرات: 11] تأخير التوبة في حال الشباب قبيح وفي حال المشيب أقبح وأقبح.
نعى لك ظل الشباب مزهج ... ونادتك باسم سواك الخطوب
فكن مستعدا لداعي الفنا ... فكل الذي هو آت قريب
ألسنا نرى شهوات النفو ... س تفنى وتبقى علينا الذنوب
يخاف على نفسه من يتوب ... فكيف يكن حال من لا يتوب

(1/344)

فإن نزل المرض بالعبد فتأخيره للتوبة حينئذ أقبح من كل قبيح فإن المرض نذير الموت وينبغي لمن عاد مريضا أن يذكره التوبة والإستغفار فلا أحسن من ختام الأعمال بالتوبة والإستغفار فإن كان العمل سيئا كان كفارة له وإن كان حسنا كان كالطابع عليه.
وفي حديث سيد الإستغفار المخرج في الصحيح: أن من قاله إذا أصبح وإذا أمسى ثم مات من يومه أو ليلته كان من أهل الجنة وليكثر في مرضه من ذكر الله عز وجل خصوصا كلمة التوحيد فإنه من كانت آخر كلامه دخل الجنة وفي حديث أبي سعيد وأبي هريرة عن النبي صلى الله عليه وسلم: أن "من قال في مرضه: لا إله إلا الله والله أكبر لا إله إلا الله وحده لا شريك له له الملك وله الحمد لا إله إلا الله ولا حول ولا قوة إلا بالله فإن مات من مرضه لم تطعمه النار" خرجه النسائي وابن ماجه والترمذي وحسنه وفي رواية للنسائي: "من قالهن في يوم أو في ليلة أو في شهر ثم مات في ذلك اليوم أو في تلك الليلة أو في ذلك الشهر غفر له ذنبه" ويروى من حديث حذيفة عن النبي صلى الله عليه وسلم: "من ختم له بقوله لا إله إلا الله دخل الجنة ومن ختم له بصيام يوم أراد به وجه الله أدخله الله الجنة ومن ختم له بإطعام مسكين أراد به وجه الله أدخله الله الجنة" .
كان السلف يرون: أن من مات عقب عمل صالح كصيام رمضان أو عقيب حج أو عمرة يرجى له أن يدخل الجنة وكانوا مع اجتهادهم في الصحة في الأعمال الصالحة يجددون التوبة والإستغفار عند الموت ويختمون أعمالهم بالإستغفار وكلمة التوحيد.
لما احتضر العلاء بن زياد بكى فقيل له: ما يبكيك؟ قال: كنت والله أحب أن أستقبل الموت بتوبة قالوا: فافعل رحمك الله فدعا بطهور فتطهر ثم دعا بثوب جديد فلبسه ثم استقبل القبلة فأومأ برأسه مرتين أو نحو ذلك ثم اضطجع ومات ولما احتضر عامر بن عبد الله بكى وقال: لمثل هذا الصراع فليعمل العاملون: اللهم إني أستغفرك من تقصيري وتفريطي وأتوب إليك من جميع ذنوبي لا إله إلا الله ثم لم يزل يرددها حتى مات رحمه الله وقال عمرو بن العاص رحمه الله عند موته: اللهم أمرتنا فعصينا ونهيتنا فركبنا ولا يسعنا إلا عفوك لا إله إلا الله ثم رددها حتى مات وقال عمر بن عبد العزيز رحمه الله عند موته: أجلسوني فأجلسوه فقال: أنا الذي أمرتني فقصرت ونهيتني فعصيت ولكن لا إله إلا الله ثم رفع رأسه فأحد النظر فقالوا: إنك تنظر نظرا شديدا يا أمير

(1/345)

المؤمنين فقال: أتاني حضرة ما هم بإنس ولا جن ثم قبض رحمة الله عليه وسمعوا تاليا يتلو: {تِلْكَ الدَّارُ الْآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لا يُرِيدُونَ عُلُوّاً فِي الْأَرْضِ وَلا فَسَاداً وَالْعَاقِبَةُ لِلْمُتَّقِينَ} [القصص:83].
يا غافل القلب عن ذكر المنيات ... عما قليل ستثوى بين أموات
فاذكر محلك من قبل الحلول به ... وتب إلى الله من لهو ولذات
إن الحمام له وقت إلى أجل ... فاذكر مصائب أيام وساعات
لا تطمئن إلى الدنيا وزينتها ... قد حان للموت يا ذا اللب أن يأتي
التوبة التوبة قبل أن يصل إليكم من الموت التوبة فيحصل المفرط على الندم والخيبة والإنابة الإنابة قبل غلق باب الإجابة الإفاقة الإفاقة فقد قرب وقت الفاقة ما أحسن قلق التواب ما أحلى قدوم الغياب ما أجمل وقوفهم بالباب.
أسأت ولم أحسن وجئتك هاربا ... وإني لعبد من مواليه مهرب
يؤمل غفرانا فإن خاب ظنه ... فما أحد منه على الأرض أخيب
...
من نزل به الشيب فهو بمنزلة الحامل التي تمت شهور حملها فما تنتظر إلا الولادة كذلك صاحب الشيب لا ينتظر إلا الموت فقبيح منه الإصرار على الذنب.
أي شيء تريد مني الذنوب ... شغفت بي فليس عني تغيب
ما يضر الذنوب لو أعتقتني ... رحمة بي فقد علاني المشيب
ولكن توبة الشاب أحسن وأفضل في حديث مرفوع خرجه ابن أبي الدنيا: "إن الله يحب الشاب التائب" قال عمير بن هانيء: تقول التوبة للشاب: أهلا ومرحبا وتقول للشيخ: نقبلك على ما كان منك الشاب ترك المعصية مع قوة الداعي إليها والشيخ قد ضعفت شهوته وقل داعيه فلا يستويان في بعض الآثار يقول الله عز وجل: أيها الشاب التارك شهوته المبتذل شبابه لأجلي أنت عندي كبعض ملائكتي قال عمر: إن الذين يشترون المعاصي ولا يعلمون بها: {أُولَئِكَ الَّذِينَ امْتَحَنَ اللَّهُ قُلُوبَهُمْ لِلتَّقْوَى لَهُمْ مَغْفِرَةٌ وَأَجْرٌ عَظِيمٌ} [الحجرات: 3] كم بين حال الذي {قَالَ مَعَاذَ اللَّهِ إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ} [يوسف: 23] وبين شيخ عنين يدعى لمثل ذلك فيجيب.

(1/346)

كان عمر يعس بالمدينة فسمع امرأة غاب عنها زوجها تقول:
تطاول هذا الليل واسود جانبه ... وأرقني أن لا خليل ألاعبه
فوالله لولا الله لا شيء غيره ... لحرك من هذا السرير جوانبه
ولكن تقوى الله عن ذا تصدني ... وحفظا لبعلي أن تنال مراكبه
فقال لها عمر يرحمك الله ثم بعث إلى زوجها أمره أن يقدم عليها وأمر أن لا يغيب أحد عن امرأته اكثر من أربعة أشهر وعشرا الشيخ قد تركته الذنوب فلا حمد له على تركها كما قيل:
تارك الذنب فتاركته ... بالفعل والشهوة في القلب
فالحمد للذنب على تركه ... لا لك في تركك للذنب
أما تستحي منا لما أعرضت لذات الدنيا عنك فلم يبق لك فيها رغبة وصرت من سقط المتاع لا حاجة لأحد فيك جئت إلى بابنا فقلت: أنا تائب ومع هذا فكل من أوى إلينا آويناه ومن استجار بنا أجرناه ومن تاب إلينا أحببناه: أبشر فربما يكون الشيب شافعا لصاحبه من العقوبات مات شيخ كان مفرطا فرؤي في المنام فقيل له: ما فعل بك قال: قال لي لولا أنك شيخ لعذبتك وقف شيخ بعرفة والناس يضجون بالدعاء وهو ساكت ثم قبض على لحيته وقال: يا رب شيخ يرجو رحمتك.
لما أتونا والشيب شافعهم ... وقد توالى عليهم الخجل
قلنا لسود الصحائف انقلبي ... بيضا فإن الشيوخ قد قبلوا
كان بعض الصالحين يقول:
إن الملوك إذا شابت عبيدهم ... في رقهم عتقوهم عتق أبرار
وأنت يا خلقي أولى بذاكر ما ... قد شبت في الرق فأعتقني من النار
أيها العاصي ما يقطع من صلاحك الطمع ما نصبنا اليوم شرك المواعظ إلا لتقع إذا خرجت من المجلس وأنت عازم على التوبة قالت لك ملائكة الرحمة: مرحبا وسهلا فإن قال لك رفقاؤك في المعصية: هلم إلينا فقل لهم: كلا ذاك خمر الهوى الذي عهدتموه قد استحال خلا يا من سود كتابه بالسيئات قد آن لك بالتوبة أن تمحو يا سكران القلب بالشهوات أما آن لفؤادك أن يصحو

(1/347)

يا نداماي صحا القلب صحا ... فاطردوا عني الصبا والمرحا
زجر الوعظ فؤادي فارعوي ... وأفاق القلب مني وصحا
هزم العزم جنودا للهوى ... فاسدي لا تعجبوا إن صلحا
بادروا التوبة من قبل الردى ... فمناديه ينادينا الوحا
تم كتاب لطائف المعارف بحمد الله وعونه وحسن توفيقه وكان الفراغ منه في يوم الأربعاء حادي والعشرين من شهر شوال سنة خمس وستين وثمانمائة.

(1/348)


الاستخراج لأحكام الخراج

عنوان الكتاب:

الاستخراج لأحكام الخراج

تأليف:

أبو الفرج عبد الرحمن بن أحمد بن رجب الحنبلي

795 هـ

الناشر:

دار الكتب العلمية بيروت - لبنان

الطبعة الأولى 1405هـ - 1985م
[ترقيم الكتاب موافق للمطبوع]


الاستخراج لأحكام الخراج

عنوان الكتاب:

الاستخراج لأحكام الخراج

تأليف:

أبو الفرج عبد الرحمن بن أحمد بن رجب الحنبلي

ص -9- الباب الأول: في معنى الخراج
قال بعضهم: هو المال الذي يجبى ويؤتى به لأوقات محدودة ذكره ابن عطية قال وقال الأصمعي الخراج الجعل مرة واحدة والخراج ما ردد لأوقات ما قال ابن عطية هذا فرق استعمالي وإلا فهما في اللغة بمعنى وقد ورد في كتاب الله: {أَمْ تَسْأَلُهُمْ خَرْجاً فَخَرَاجُ رَبِّكَ خَيْرٌ}1. هذه قراءة ابن كثير ونافع وأبي عمرو وعاصم وقرأ حمزة والكسائي: {أَمْ تَسْأَلُهُمْ خَرْجاً فَخَرَاجُ رَبِّكَ خَيْرٌ}. وقرأ ابن عامر خرجا في الموضعين وقال تعالى في قصة ذي القرنين َ{فهَلْ نَجْعَلُ لَكَ خَرْجاً}2وقرىء خراجا أيضا قال ابن عباس رضي الله عنه خرجا يعني أجرا وقال أبو عبيد الخراج في كلام العرب إنما هو الغلة ألا تراهم يسمعون غلة الأرض والدار والمملوك خرجا ومنه حديث النبي صلى الله عليه وسلم3 أنه قضى بالخراج بالضمان وحديث3 أن النبي صلى الله عليه وسلم لما حجمه أبوطيبة كلم أهله فوضعوا عنه من خراجه فسمى الغلة خراجا وقال الأزهري الخراج اسم لما يخرج من الفرائض في الأموال ويقطع على القرية وعلى مال الفيء ويقع على الجزية على الغلة والخراج المصدر انتهى والجزية تسمى خراجا وقد كتب النبي

ـــــــــــــــــــــــــــــــــــــــــ
1 المؤمنون 72.
2 الكهف 94.
3 هو في السنن باسناد حسن.

ص -10- صلى الله عليه وسلم إلى قيصر كتابا مع دحية يخبره بين إحدى ثلاث منها أن يقر له بخراج يجري عليه والحديث في مسند الامام أحمد وغيره.

ص -11- الباب الثاني: فيما ورد في السنة من ذكر الخراج قد وردت أحاديث تدل على وقوعه
 تقريره في صحيح مسلم من طريق اسماعيل1 عن أبيه عن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: "منعت العراق درهمها وقفيزها ومنعت الشام مديها ودينارها ومنعت مصر أردبها ودينارها وعدتم من حيث بدأتم وعدتم من حيث بدأتم وعدتم من حيث بدأتم شهد على ذلك لحم أبي هريرة ودمه". وروى أبو اسحق الفزاري في كتاب السير له عن الأوزاعي عن عروة ابن رويم قال: جاء نفر إلى النبي صلى الله عليه وسلم فقالوا: يا رسول الله إنا كنا حديثي عهد بجاهلية فكنا نصيب من الايتام والربا فأردنا أن نحبس أنفسنا في بيوت نعبد الله حتى نموت قال: فسر بذلك رسول الله صلى الله عليه وسلم ثم قال: "إنكم ستجندون أجنادا ويكون لكم ذمة وخراج وستفتح لكم أرضون على سيف البحر منها مدائن وقصور فمن أدرك ذلك منكم فاستطاع أن يحبس نفسه في مدينة من تلك المدائن أو قصر من تلك القصور حتى يموت فليفعل". وكذلك رواه عمر بن عبدالواحد في مسائله عن الاوزاعي به وهو مرسل2.

ـــــــــــــــــــــــــــــــــــــــــ
1كذا بالاصل والصواب كما في الصحيح سهيل وهو ابن أبي صالح.
2 وصله أبو حاتم في الوحدان وابو زرعة في مسند الشاميين والبغوي في معجم الصحابة وابن عساكر في التاريخ من طريق عروة بن رؤيم عن شيخ من جرش عن سليمان رجل من الصحابة به.

ص -12- وجاءت أحاديث آخر تدل على كراهة الدخول فيه قال أبو داود في سننه باب في الدخول في أرض الخراج حدثنا هارون بن محمد بن بكار ابن بلال حدثنا محمد بن عيسى يعني ابن سميع حدثنا زيد بن واقد حدثني أبو عبدالله عن معاذ أنه قال: "من عقد الجزية في عنقه فقد برىء مما عليه رسول الله صلى الله عليه وسلم". هذا موقوف وأبو عبدالله لا يعرف.
وأخرجه أبو عبيد عن هشام بن عمار عن صدقة بن خالد عن زيد بن واقد قال: حدثني أبو عبدالله مسلم بن مشكم قال: "من عقد الجزية في عنقه فقد برىء مما عليه رسول الله صلى الله عليه وسلم". هذه الرواية أصح وهي مرسلة وصدقة بن خالد أحفظ من ابن سميع ثم قال أبو داود حدثنا حيوة بن شريح الحضرمي حدثنا بقية حدثني عمارة بن أبي الشعثاء حدثني سنان بن قيس حدثني شبيب بن نعيم حدثني يزيد بن خمير حدثني أبو الدرداء قال قال رسول الله صلى الله عليه وسلم: "من أخذ أرضا بجزيتها فقد استقال هجرته ومن نزع صغار كافر من عنقه فجعله في عنقه فقد و لى الاسلام ظهره". قال: فسمع مني خالد بن معدان هذا الحديث فقال لي أشبيب حدثك قلت نعم قال فإذا قدمت فسله أن يكتب لي: بالحديث قال فكتبه له فلما قدمت سألني ابن معدان القرطاس فأعطيته فلما قرأه ترك ما في يده من الارض حين سمع ذلك قال أبو داود هذا يزيد بن خمير اليزني ليس هو صاحب شعبة انتهى ومراده أن يزيد بن خمير هذا غير الذي يروي عنه شعبة وهو كذلك ويزيد هذا يزني متقدم يحدث عنه بشير بن عبيدالله وغيره وشيخ شعبة يروي عنه صفوان بن عمرو ونحوه وشبيب بن نعيم الكلاعي يقال له أيضا شبيب بن أبي روح الوحاظي الحمصي يروي عنه حريز الرحبي وغيره ذكره ابن حبان في ثقاته وقال أبو داود شيوخ حريز كلهم ثقات وسنان بن قيس ويقال سيار ذكره ابن حبان في ثقاته
وروى عنه معاوية بن صالح أيضا وعمارة بن أبي الشعثاء وأخراج

ص -13- هذا الحديث الحافظ أبو أحمد الحاكم في كتاب الكنى من طريق المعافي بن عمران عن أبي عبدالرحمن الشامي عن عمارة بن عثمان القرشي عن شبيب بن نعيم الكلاعي عن يزيد بن خمير عن أم الدرداء عن أبي الدرداء رضي الله عنه عن النبي صلى الله عليه وسلم بنحوه وقال هذا حديث منكر رواية من فوق المعافي الى يزيد بن خمير مجاهيل قال وأبو عبدالرحمن خليق أن يكون محمد بن قيس المصلوب والله أعلم وفي هذا الاسناد مخالفة لرواية بقية التي أخرجها أبو داود وفيه زيادة أم الدرداء.
وفيه حديث آخر من رواية نصير بن محمد الرازي صاحب ابن المبارك عن عثمان بن زائدة عن الزبير بن عدي عن أنس بن مالك رضي الله عنه رفعه قال: "من أقر بالخراج وهو قادر على أن لا يقر به فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه صرفا ولا عدلا". قال ابن أبي حاتم حدثنا صالح بن أحمد بن حنبل قال سألت أبي عن هذا الحديث فقال هذا حديث منكر ما سمعنا بهذا وقال ابن أبي حاتم وقال أبي هذا حديث باطل لا أصل له وقال الميموني كتبت الى أحمد أسأله عن هذا الحديث فأتاني الجواب ما سمعنا بهذا هو حديث منكر.
وقد روي عن ابن عمر رضي الله عنهما أنه كان يكره الدخول في الخراج 1وإنما كان الخراج في عهد عمر رضي الله عنه ونقل صالح في مسائله عن أبيه نحو هذا الكلام وخرج هذا الحديث يحيى بن آدم في كتابه عن عبيد الله الاشجعي عن سفيان الثوري عن الزبير بن عدي عن رجل من جهينة عن النبي صلى الله عليه وسلم وهذا أشبه والجهني مجهول لا يعرف.

ـــــــــــــــــــــــــــــــــــــــــ
1 رواه يحيى بن ادم في كتاب الخراج.

ص -15- الباب الثالث: في أصل وضع الخراج وأول من وضعه في الاسلام
ذكروا أن سواد العراق كان الخراج موضوعا عليه قبل الاسلام في زمن ملوك الفرس فذكر يحيى بن آدم في كتاب الخراج عن الحسن بن صالح قال: سوادنا هذا يعني سواد الكوفة سمعنا أنه كان في أيدي النبط فظهر عليهم أهل فارس فكانوا يؤدون اليهم الخراج فلما ظهر المسلمون على أهل فارس تركوا السواد ومن لم يقاتلهم من النبط والدهاقين على حالهم ووضعوا الجزية على رؤس الرجال ومسحوا عليهم ما كان في أيديهم من الارض ووضعوا عليها الخراج وقبضوا على كل أرض ليست في يد أحد فكانت صوافى إلى الامام قال الناصري من أصحابنا في كتاب المستوعب ذكر شيخنا في شرحه يعني أبا حكيم النهرواني أنه وجد في بعض الكتب عن أبي الحسين اسحاق بن يحيى بن شريح أن السواد كان في القديم علىالمقاسمة وأول من نقله من المقاسمة الى الخراج قباز بن فيروز وكان سبب نقله من المقاسمة الى الخراج أن كسرى قباز بن فيروز ركب في بعض الايام للتصيد فانفرد عن أصحابه في طلب طريدة فأشرف على بستان فيه ثمرة وامرأة تخبز ومعها ابن لها فكان الصبي كلما هم بأخذ شيء من الثمرة من البسان تركت خبزها ومنعته من تناول شيء من الثمرة فناداها كسرى قباز لم منعت الصبي من ذلك؟ فقالت: إنها مقاسمة للملك فيها حق ولم يأت عامله ليقبضه فرق لها قباز وأمر باطلاق

ص -16- الغلات والثمار لأهل السواد ووضع على ذلك المسايح وألزم أهلها الخراج.
ولم يزل السواد على المساحة والخراج الى أن زال ملك الاكاسرة عنه وافتتحه عمر رضي الله عنه على يد سعد بن أبي وقاص رضي الله عنه وقد تقدم قول الامام أحمد رضي الله عنه إنما كان الخراج على عهد عمر رضي الله عنه يعني أنه لم يكن في الاسلام قبل خلافة عمر رضي الله عنه ولا ريب أن عمر رضي الله عنه وضع الخراج على أرض السواد ولم يقسمها بين الغانمين وكذلك غيرها من أراضي العنوة.
وذكر أبو عبيد أن علي بن أبي طالب رضي الله عنه ومعاذ بن جبل أشارا على عمر رضي الله عنهم بذلك.
وروي من طريق اسرائيل عن أبي سحاق عن حارثة بن مضرب عن عمر رضي الله عنه أنه أراد أن يقسم السواد بين المسلمين فأمر أن يحصوا فوجد الرجل نصيبه ثلاثة من الفلاحين فشاور في ذلك فقال له علي ابن أبي طالب دعهم يكونوا مادة للمسلمين فتركهم وبعث عليهم عثمان ابن حنيف فوضع عليهم ثمانية وأربعين وأربعة وعشرين واثنى عشر1.
ومن طريق يحيى بن حمزة حدثني تميم بن عطية العنسي أخبرني عبد الله بن قيس قال: قدم عمر رضي الله عنه الجابية فأراد قسم الأرض بين المسلمين فقال معاذ رضي الله عنه إذن والله ليكونن ما تكره إنك إن قسمتها اليوم صار الريع العظيم في أيدي القوم ثم يبيدون فيصير ذلك الى الرجل الواحد أو المرأة ثم يأتي من بعدهم قوم يسدون في الاسلام مسدا وهم لا يجدون شيئا فانظر أمرا يسع أولهم وآخرهم وفي رواية أخرى له قال فصار عمر الى قول معاذ رضي الله عنهما.

ـــــــــــــــــــــــــــــــــــــــــ
1 يعني درهما كما رواية البهقي من طريق محمد بن عبيد الله الثقفي.

ص -17- وروي أبو زرعة الدمشقي وأخرجه من طريقه الحافظ أبو القاسم ابن عساكر عن هشام بن حماد عن الوليد بن مسلم عن تميم بن عطية حدثني عبدالله بن قيس الهمداني قال: كنت فيمن يلقي عمر بن الخطاب رضي الله عنه مقدمة من الشام والجابية يريد قسم ما فتحناه من الأرضين قال فتلقيناه خلف أذرعات مع أبي عبيدة رضي الله عنه فذكر الحديث وقال فيه فمضى عمر رضي الله عنه حتى نزل الجابية فذكر عمر رضي الله عنه قسم الأرضين فأشار عليه معاذ بن جبل رضي الله عنه بايقافها فأجابه عمر رضي الله عنه الى ايقافها وعبدالله بن قيس قال أحمد ثقة وقال أبو حاتم صالح وتميم بن عطية قال أبو حاتم محله الصدق.
قلت أما ما أشار به معاذ رضي الله عنه فهو وضع الخراج على الأرض وتركها فيأ للمسلمين وأما ما أشار به علي رضي الله عنه فإنما هو في رقاب الأسارى ولذلك بعث عثمان بن حنيف فوضع عليهم الجزية.
وقد جاء ذلك صريحا في رواية أخرى فرواه الحسن بن زياد اللؤلؤي في كتاب الخراج له عن اسرائيل باسناده المتقدم1 ولفظه أنا عمر رضي الله عنه لما افتتح السواد أراد أن يقسم رؤس الرجال بين المسلمين وذكر بقية الحديث وقال في آخره: بعث عثمان بن حنيف فوضع على رؤس الرجال من أهل السواد علىالموسر منهم ثمانية وأربعين درهما وعلى المقتصد أربعة وعشرين وعلى الدون احدى عشر درهما وجعل ذلك جزية عليهم يؤدونها في كل عام وقد روي أن عمر

ـــــــــــــــــــــــــــــــــــــــــ
1 يعني عن أبي إسحاق عن حارثة بن مضرب أن عمر لما افتتح السواد الخ.

ص -18- رضي الله عنه خيرهم بين الاسلام والجزية فاختاروا الجزية فلم يضرب الجزية عليهم بغير اختيارهم.
فروى يحيى بن آدم في كتاب الخراج حدثني محمد بن طلحة بن مصرف عن محمد بن المساور عن شيخ من قريش عن عمر بن الخطاب رضي الله عنه أنه أتاه رؤساء السواد وفيهم ابن الرفيل فقالوا: يا أمير المؤمنين إنا قوم من أهل السواد وكان أهل فارس قد ظهروا علينا وأضروا بنا ففعلوا وفعلوا حتى ذكروا النساء فلما سمعنا بكم فرحنا بكم وأعجبنا ذلك فلم نرد كفكم عن شيء حتى أخرجتموهم عنا فبلغنا أنكم تريدون أن تسترقونا فقال عمر ر ضي الله عنه فالآن إن شئتم فالاسلام وإن شئتم فالجزية فاختاروا الجزية ولعل عمر رضي الله عنه أراد قسمة الارض وأهلها جميعا ويدل عليه ما رواه الاعمش عن أبي اسحاق عن طلحة بن مصرف قال قسم عمر رضي الله عنه السواد بين أهل الكوفة فأصاب كل رجل منهم ثلاثة فلاحين فقال له علي رضي الله عنه فما يكون لمن بعدهم فتركهم أخرجه ابن أبي شيبة والاثرم.
وفي صحيح البخاري من رواية زيد بن أسلم عن ابيه أنه سمع عمر ابن الخطاب رضي الله عنه يقول: أما والذي نفسي بيده لولا أن أترك آخر الناس بيانا ليس لهم شيء ما فتحت على قرية إلا قسمتها كما قسم النبي صلى الله عليه وسلم خبير ولكني أتركها خزانة لهم يقتسمونها.
ولم يزل أمر السواد على الخراج الى دولة بني العباس فجعله المنصور مقاسمة حيث رخصت الاسعار فلم تف الغلات بخراجها وخرب السواد فجعله مقاسمة ثم تبعه على ذلك ابنه المهدي وجعله مقاسمة بالثلث فيما سقي بالدوالي وبالربع فيما سقي بالدواليب والنواضح.

ص -19- الباب الرابع: فيما يوضع عليه الخراج من الأرضين وما لا يوضع
الأرض أما أن تكون للمسلمين أو للكفار فأماأرض المسلمين فهي قسمان: أحدهماأرض لها مالك معين من المسلمين وهي ما أحياها المسلمون من غير أرض العنوة أو ما أسلم أهلها عليها ولم يكن ضرب عليهم خراج قبل الاسلام فهذه لاخراج عليها وكذلك ما ملكها بعض المسلمين من الكفار ابتداء كأرض قاتلوا عليها الكفار وقسمها الامام بين الغانمين فكل هذه من أراضي المسلمين مملوكة لمن هي في يده ولا خراج على المسلم في خالص ملكه الذي لا حق لأحد فيه وهذا لا يعلم فيه خلاف ونص عليه الامام أحمد في: إحياء الموات وفيمن أسلم على أرض بيده ونقل حنبل عنه فيمن أسلم على شيء فهو له ويؤخذ منه خراج الارض قال القاضي: هذا محمول على أنه كان في يده أرض من أرض الخراج فلا يسقط خراجها بإسلامه.
وفي مسائل حرب قال احمد مرة: أرض الصلح هي خراج قيل: كيف قال الرجل يكون في يده الأرض فيسلم ويصالح على أرضه؟! فهذا هو خراج قال حرب هذا عندي وهم ولا أدري كيف هذا لأن الرجل اذا لم يسلم وصالح على أرضه أخذ منه ما صالح عليه فإذا أسلم بعد الصلح فان أرضه عشر انما الخراج العنوة.

ص -20- وقال لي أحمد مرة أخرى: أرض الصلح هي عشر كيف يؤخذ منها الخراج ولا أدري لعلي أنا لم أفهم عن أبي عبد الله القول الأول في أرض الصلح.
وسمعت أحمد مرة أخرى يقول: اذا فتح المسلمون الأرض عنوة فصارت فيأ لهم فهو خراج قال: وأرض العشر الرجل يسلم بنفسه من غير قتال وفي يده الأرض فهو عشر مثل المدينة ومكة.
وفي كتاب الخلال عن حرب ويعقوب بن بختان عن احمد في الذمي يسلم وله أرضون قال: يقوم بخراجها ويمكن تأويله على أنه كانت بيده أرض خراج كما تأول عليه القاضي رواية حنبل والله أعلم.
وذهب الحنفية الى أن من حيى مواتا في أرض الاسلام وسقاه من أرض الخراج أن عليه الخراج وهذا بنوه على أصلهم في أن الاعتبار في وجوب الخراج بالماء المسقي به لا بالارض.
القسم الثاني
أرض للمسلمين عموما ليس لها مالك معين فهذه التي يوضع عليها الخراج في الجملة وسواء كانت في أيدي المسلمين أو الكفار وأما أرض الكفار التي صالحونا على أنها لهم ولنا عليها الخراج فيثبت الخراج عليها أيضا بحسب ما صالحوا عليه وهذا كله مجمع عليه في الجملة لا يعلم فيه خلاف إلا أن يحيى بن آدم حكي في كتابه عن شريك أنه قال: إنما أرض الخراج ما كان صلحا على خراج يؤدونه الى المسلمين قال: وأما السواد فانه أخذ عنوة فهو فيء ولكنهم تركوا فيه ووضع عليهم شيء وليس بالخراج وكأن مأخذه في ذلك والله أعلم أن الخراج ما وضع على الكفار على وجه الصغار عليهم والذلة و هذا انما يكون فيما وضع على

ص -21- أرضهم بسبب الكفر كالجزية الموضوعة على رؤسهم بسبب الكفر وسمى الجزية خراجا كما سبق ذكره بخلاف ما وضع على أرض المسلمين فانه ليس موضوعا على وجه الصغار وانما هو في الحقيقة كالاجرة له وهذا نزاع لفظي لا يترتب عليه حكم شرعي ويحتاج ههنا الى الكلام على مسألتين:
أحداهما الارض التي لعموم المسلمين نوعان: أحدهما أرض الفيء وهي ما لم يتعلق حق مسلم معين بها ابتداء كأرض هرب أهلها من الكفار واستولى المسلمون عليها فهذه فيء.
وأرض من مات من الكفار ولا وارث له فانها فيء عند الشافعي واحمد في المشهور عنه وكذا عند أبي حنيفة وأصحابه إلا أنهم جعلوها مصروفة في مصالخ خاصة وعند مالك والنخعي ماله لأهل ملته ودينه وعن احمد نحوه.
واختلف العلماء في حكم أرض الفيء هل تصير وقفا بمجرد انتقالها الى المسلمين أم لا؟ نص الشافعي أنها تصير وقفا ما عدا الخمس لأن الفيء عنده يخمس واختلف أصحابه على طريقين:
أحدهما أن يصير هذا بالوقفية على قوله أن مصرف الفيء المصالح فأماعلى قوله انه للمقاتلة فيجب قسمتها بينهم.
والثاني أنه وقف على القولين جميعا لكن ان قلنا مصرف الفي المصالح صرفت غلة هذه الأرض في المصالح وان قلنا المقاتلة خاصة صرفت الغلة في مصالحهم.
واختلف أصحابنا هل تصير أرض الفي وقفا بمجرد استيلاء المسلمين عليها أم لا على وجهين:
فمنهم من حكى هذا لخلاف في الارض التي جلى أهلها عنها خاصة

ص -22- كأبي الخطاب ومن تبعه ومنهم من حكاه في أرض من مات ولا وارث له خاصة كالقاضي في الاحكام السلطانية وجعل حكمها حكم أرض العنوة على ما سيأتي ان شاء الله تعالى.
وذكر أن الامام له أن يصطفي لبيت المال من مال الغانمين باستطابة نفوسهم أو بحق الخمس ويكون ملكا لجميع المسلمين أو لأهل الخمس فان شاء الامام؟ استغله ومنهم من حكى في الارض التي جلى عنها الكفار حتى تصير وقفا بمجرد ذلك أم لا تصير وقفا بدون وقف الامام روايتين ولم يحك في أرض بيت المال الموروثة أنها لا تصير وقفا بدون وقف الامام كصاحب المحرر والمنصوص عن أحمد في ذلك ما نقله عنه صالح وأبو الحارث قال: كل أرض جلي عنها أهلها بغير قتال فهي فيء.
ونقل عنه المروزي انه قال: الأرض الميتة اذا كانت لم تملك فان ملكت فهي فيء للمسلمين مثل من مات وترك مالا لا يعرف له وارث والقاضي يتأول قول أحمد أنها فيء بأن المراد أنها وقف وظاهر كلام احمد يأبى ذلك ويدل على أنها مملوكة لعموم المسلمين.
ومن الأصحاب من جعل أرض العنوه المضروب عليها كذلك كما سنذكره ان شاء الله تعالى.
وإذا قلنا لا تصير وقفا بدون وقف الامام فحكمها قبل ذلك حكم مال الفيء المنقول صرح به صاحب المحرر وكذا ذكره القاضي في الأحكام السلطانية في أرض بيت المال الموروثة دون الارض التي اصطفاها الامام لبيت المال فانه جعلها كالوقف المؤبد وفي ذلك نظر.
وروي عن عمر بن عبدالعزيز أنه أمر أن يزارع أرض الصوافي بجزء معلوم فان لم يوجد من يزارع عليها فلتمنح فان لم يوجد من يأخذها أنفق عليها من بيت المال ولا تبور أخرجه يحيى بن آدم.

ص -23- ونقل يحيى بن آدم عن الحسن بن صالح في جميع هذه الأراضي أن أمرها إلى الامام فان شاء أقام فيها من يعمرها ويؤدي الى بيت مال المسلمين عنها شيئا ويكون الفضل له وان شاء أنفق عليها من بيت المال واستأجر من يقوم فيها ويكون فضلها للمسلمين وإن شاء أقطعها رجلا ممن له غناء عن المسلمين.
وقد روي عن عمر رضي الله عنه ما يدل على أنه جعلها كأرض العنوة في التخيير سواء.
قال الأثرم: حدثنا عفان حدثنا عبدالواحد بن زياد حدثنا أبو طلق حدثني أبو حنظلة بن نعيم أن سعدا كتب إلى عمر رضي الله عنه إنا أخذنا أرضا لم يقاتلنا أهلها فكتب اليه عمر رضي الله عنه إن شئتم أن تقسموها بينكم فاقسموها وإن شئتم أن تدعوها فيعمرها أهلها فمن جاء منكم بعد ذلك كان له فيها نصيب فإني أخاف أن تشاحنوا فيها وفي شربها فيقتل بعضكم بعضا.
ورورى الحسن بن زياد في كتاب الخراج عن الحسن بن عمارة عن محمد بن عبيد الله وعبدالرحمن بن سابط عن يعلى بن أمية أن عمر رضي الله عنه. استعمله على نجران وأوصاه أيما أرض جلي عنها أهلها فادفع الأرض وما فيها من النخيل والشجر إلى من يعملها ويقوم عليها على أن ما كان يسقى سيحا أو تسقيها السماء فلهم الثلث وللمسلمين الثلثان وما كان يسقى بغرب فلهم الثلثان وللمسلمين الثلث واسناده ضعيف جدا1.
النوع الثاني: ما تعلق به ابتداء حق مسلم معين وهي أرض العنوة

ـــــــــــــــــــــــــــــــــــــــــ
1 لأن الحسن ين عمارة رما ابن المديني بالوضع وقال مسلم متروك.

ص -24- التي قوتل الكفار عليها واخذت منهم قهرا فاختلف العلماء قديما وحديثا في حكم هذه الارض اختلافا كبيرا وحاصله يرجع الى أقول ثلاثة:
أحدهما أنه يتعين قسمتها بين الغانمين بعد اخراج الخمس منها كما تقسم المنقولات وهذا قول الشافعي وحكاه ابن المنذر عن أبي ثور واختاره وحكاه الخلال في كتاب الاموال رواية عن أحمد من رواية عبدالله عنه وإلى الآن لم نقف على نقل صريح عن أحد معين قبل الشافعي بهذا القول إلا أن يحيى بن آدم حكاه عن قائل لم يسمه وحكاه أحمد عن أهل المدينة وأما ما روي عن الزبير رضي الله عنه من طلب قسمة أرض مصر وعن بلال رضي الله عنه من طلب قسمة أرض الشام فذاك إنما يدل على جواز قسمته لا على أنه لا يجوز غير ذلك ولهذا لما أبى عمر رضي الله عنه عليهم القسمة لم ينكروا عليه ولا قال أحد منهم إن ذلك غير جائز"1" أو أنه مخالف لكتاب الله عز وجل.
والقول الثاني أنها تصير فيأ للمسلمين بمجرد الاستيلاء عليها لا يملكها الغانمون ولا يجوز قسمتها عليهم وهذا قول مالك وأصحابه وهو رواية عن أحمد واختاره أبو بكر من أصحابنا قال أحمد في رواية حنبل ما كان عنوة كان المسلمون فيه شرعا واحدا وعمر ترك السواد لذلك ومما روي عنه أن أرض العنوة فيء من السلف الحسن البصري وعطاء بن السائب وشريك بن عبدالله النخعي والحسن بن صالح ويحيى بن آدم لكنه مع ذلك قال يتخير الامام بين قسمتها وتركها ولعل من قبله يقول كذلك الا مالكا فانه منع القسمة.
القول الثالث: أن الإمام يخير بين الأمرين إن شاء قسمها بين

ـــــــــــــــــــــــــــــــــــــــــ
1 إلا بلالا ومعاذا واتباعهما فانهم نازعوه في أرض الشام وراجعوه حتى دعا عليهم عمر فماتوا والقصة باسنادها في الأموال وسنن البهقي.

ص -25- الغانمين وان شاء لم يقسمها لعموم المسلمين وهذا قول أكثر العلماء في الجملة منهم أبو حنيفة والثوري وابن المبارك ويحيى بن آدم وأحمد في المشهور عنه وأبو عقيل وإسحاق واختلفوا في كيفية تخير الامام فقالت طائفة يخير بين أن يقسمها بين الغانمين وبين وقفها وهو المشهور عن أحمد.
وروي عن الثوري وابن المبارك وأبي عبيد واختلفوا هل تخمس اذا قسمها أم لا على قولين: حكاهما يحيى بن آدم والقول بالتخميس منصوص عن أحمد والثوري وعلى هذا فلا يجوز أن ترد على أهلها تمليكا بخراج ولا غيره ذكره القاضي أبو يعلى في خلافه وغيره وقالت طائفة يخير بين قسمتها وأهلها بين الغانمين وبين إقرار أهلها عليها ويجعل عليها وعليهم الخراج فتكون ملكا لهم هذا قول أبي حنيفة وحكاه الطحاوي عن الثوري.
وحكي عن أبي حنيفة أنه إن شاء أيضا صرف عنها أهلها ونقل إليها قوما بالخراج وليس له عنده وقفها.
وقالت طائفة يخير بين أربعة أشياء: الوقف والقسمة وإقرار أهلها على ملكهم بالخراج والجزية وأن يجلي أهلها عنها وينقل إليها قوما لذلك وهذا قول طائفة من أصحابنا كالقاضي في المحرر ومن تابعه واختلفوا هل يوضع الخراج على جميع أراضي العنوة أم يستثنى بعضها فمن أصحابنا من قال يوضع الخراج على جميع أراضي العنوة حتى على مزارع ملكة إذا قلنا فتحت عنوة وهو قول أبي الخطاب في كتاب الانتصار والسامري وغيرهما وقيل إن قولهما خلاف الاجماع وقالت طائفة لا خراج على مزارع مكة سواء قلنا فتحت عنوة أو صلحا وهو قول أبي عبيد واكثر أصحابنا فان النبي صلى الله عليه وسلم لما رد مكة على أهلها لم يضرب عليهم خراجا وقد قيل في تعليله إن مكة لا يقر فيها كافر بحال فكذلك ما هو في الأصل على الكافر

ص -26- والخراج في معنى الجزية فتصان مكة عنه. وإن قيل انه أجرة فبيوت مكة لا تؤجر لكن من منع إجارة بيونتها فأكثرهم خصوا ذلك بالمساكن إلا أن القاضي ابا يعلى ذكر في الاحكام السلطانية أن ما هو داخل في حدود الحرم كله لا يباع ولا يؤجر وذكر أن أحمد نص عليه في رواية مثنى الانباري.
وقيل في تعليل منع وضع الخراج على مزارع مكة إن العرب كما لا جزية على رقابهم فكذلك لا جزية على أرضهم ولكن في أخذ الجزية منهم نزاع مشهور ومقتضى هذا التعليل أنه لا يضرب الخراج على جميع أرض العرب الذي لا يؤخذ منهم الجزية وهذا قول الكوفيين الحسن بن صالح ويحيى بن آدم وحكي عن أبي حنيفة وفي كلام أبي عبيد ما يدل عليه.
وأعلم أن مآخذ الاختلاف بين العلماء في هذه المسألة ينبني على تحرير الكلام في ثلاثة أصول:
أحدهما أن الأرض المأخوذة عنوة هل هي داخلة في آية الغنيمة أو في آية الفيء؟
الثاني حكم خبير وهل قسمها النبي صلى الله عليه وسلم أو لم يقسمها؟
الثالث ما فعله عمر رضي الله عنه بأرض السواد وغيره من أرض العنوة.
الأصل الأول أن الأرض المعنوة هل هي داخلة في آية الغنائم المذكورة في سورة الانفاق وهي قوله تعالى: {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ}1 الآية. أم هي داخلة في آية الفيء المذكورة في سورة الحشر وهي قوله تعالى: {مَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ}2 الآية. ثم

ـــــــــــــــــــــــــــــــــــــــــ
1 الانفال اية 41.
2 سورة الحشر اية 7.

ص -27- ذكر تلاوة اصناف المهاجرين والأنصار ومن جاء بعدهم فقالت طائفة: الأرض داخلة في آية الغنيمة فانه تعالى قال: {وَاعْلَمُوا أَنَّ مَا غَنِمْتُمْ مِنْ شَيْءٍ}. وشيءنكره في سياق النفي فيعم كل ما يسمى شيئا قالوا: وأية الفي لم يدخل فيها حكم الغنيمة كما أن آية الغنيمة لم يدخل فيها الفيء بل الغنيمة والفيء لكل واحد منهما حكم يختص به وهذا قول من قال من الفقهاء إن الأرض تتعين قسمتها بين الغانمين وقال طائفة بل الأرض داخلة في آية الفيء وهذا قول أكثر العماء صرحوا بذلك وممن روي عنه عمر بن عبدالعزيز وقد سبق ذكر من قال من السلف إن السواد فيء ونص عليه الامام أحمد.
ووجه دخول الأرض في الفي أن الله تعالى قال: {مَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ} إلى قوله: {وَالَّذِينَ جَاءُوا مِنْ بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا} الآية. فجعل الفيء لثلاثة أصناف المهاجرين والأنصار والذين جاؤوا من بعدهم ولذلك لما تلا عمر رضي الله عنه هذه الآية قال: "استوعبت هذه الآية الناس فلم يبق أحد من المسلمين إلا له فيها حق غلا بعض من تملكون من أرقائكم". أخرجه أبو داود من طريق الزهري عن عمر رضي الله عنه منقطعا.
وروي من وجه آخر عن الزهري موصولا ورواه هشام بن سعد عن زيد بن أسلم عن أبيه عن عمر رضي الله عنه أيضا ثم إن عمر رضي الله عنه جعل أرض العنوة فيأ وأرصدها للمسلمين إلى يوم القيامة فدل على أنه فهم دخولها في آيات الفيء ولذلك قرره أمير المؤمنين عمر بن عبدالعزيز في رسالته المشهورة التي بين فيها أحكام الفيء وقد اعتمد عليها مالك وأخذ بها كما ذكر ذلك القاضي إسماعيل في كتاب أحكام القرآن وساقها بتمامها باسناده.

ص -28- وذكر البخاري في صحيحه بعضها تعليقا وبين دخول الأرض في الفيء وان هذه الآيات ليست بسبب بني النضير وبنو النضير أجلاهم النبي صلى الله عليه وسلم من المدينة بعد أن حاصرهم.
قال الزهري: حاصر رسول الله صلى الله عليه وسلم بني النضير وهم سبط من اليهود بناحية من المدينة حتى نزلوا على الجلاء وعلى أن لهم ما أقلت الابل من الأمتعة إلا الحلقة فأنزل الله فيهم يعني أول سورة الحشر. أخرجه أبو عبيد وخرجه أبو داود مطولا من طريق الزهري عن عبدالرحمن بن كعب عن رجل من أصحاب النبي صلى الله عليه وسلم فذكر حديثا طويلا وفيه ان النبي صلى الله عليه وسلم غزا على بني النضير بالكتاب فقاتلهم حتى نزلوا على الجلاء فجلت بنو النضير واحتملوا ما أقلت الابل من أمتعتهم وأبواب بيوتهم وخشبها فدل أن نخل بني النضير لرسول الله صلى الله عليه وسلم خاصة أعطاه الله إياها وخصه بها فقال تعالى: {وَمَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْهُمْ فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلا رِكَابٍ}1 يقول فأعطى النبي صلى الله عليه وسلم أكثرها للمهاجرين وقسمها بينهم وقسم منها لرجلين من الأنصار كانا ذوي حاجة وبقي منها صدقة رسول الله صلى الله عليه وسلم التي في أيدي بني فاطمة رضي الله عنها وهذا الكلام أكثره مدرج من قول الزهري والله أعلم.
وخرج أبو داود من قوله كانت بنو النضير للنبي صلى الله عليه وسلم الى آخره من قول الزهري.
وثبت في الصحيحين عن ابن عمر رضي الله عنهما ان النبي صلى الله عليه وسلم حرق نخل بني النضير وقطع وهي البويرة فنزلت فيهم هذه الآية: {مَا قَطَعْتُمْ مِنْ لِينَةٍ أَوْ تَرَكْتُمُوهَا}2 الآية.

ـــــــــــــــــــــــــــــــــــــــــ
1 سورة الحشر اية6.
2 سورة الحشر اية 5 .

ص -29- وفي الصحيحين أيضا عن عمر رضي الله عنه أنه قال كانت أموال بني النضير مما أفاء الله على رسوله مما لم يوجب المسلمون عليه بخيل ولا ركاب وكانت لرسول الله صلى الله عليه وسلم خاصة فكان ينفق منها على أهله نفقة سنة ثم ما بقي جعله في الكراع والسلاح عدة في سبيل الله عز و جل. وإذا علم أن الآية نزلت بسبب بني النضير فبنو النضير بما تركوا أرضهم ونخلهم و سلاحهم وقد جعله الله فيأ وخصه برسوله إما لأنه كان يملك الفيء في حياته أو لإنه كان يقسمه باجتهاد ونظره بخلاف الغنيمة.
ولا ريب أن بني النضير لم يتركوا أرضهم إلا بعد حصار ومحاربة ولم ينزلوا من حصونهم إلا خشية القتل ومع هذا فقد جعل الله أرض بني النضير فيأ وقوله تعالى: {فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلا رِكَابٍ} تذكير بنعمة الله عليهم في أنهم لم يحتاجوا في أخذ ذلك إلى كثير عمل ولا مشقة.
وقال مجاهد في قوله: {فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلا رِكَابٍ} قال يذكرهم ربهم أنه نصرهم بغير كراع ولا عدة في بني قريضة وخيبر خرجه آدم بن أبي إياس عن ورقاء عن أبي نجيح عنه.
ومعلوم أن خيبر وقع فيها قتال لكن يسير فتكون الآية كقوله: {وَلَقَدْ نَصَرَكُمُ اللَّهُ بِبَدْرٍ وَأَنْتُمْ أَذِلَّةٌ}1 وحينئذ فاما أن تكون الأرض تستثنى من عموم قوله: {وَاعْلَمُوا أَنَّ مَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ} الآية! فيكون ذلك تخصيصا من العام وإما أن يكون هذا ناسخا لحكم الأرض من آية الغنيمة فان قصة بني النضير بعد قصة بدر بالاتفاق والأشبه التخصيص إلا أن يقال إن قصة بدر لم يدخل فيها إلا المنقولات إذ لم يكن في غنيمة بدر أرض وهذا على قول من يرى التخصيص

ـــــــــــــــــــــــــــــــــــــــــ
1 سورة ال عمران اية 123.

ص -30- بالسبب ظاهر ومما يدل على تخصيص آية الغنيمة بالمنقولات أن الله تعالى خص هذه الأمة باباحة الغنيمة كما ثبت ذلك عن النبي صلى الله عليه وسلم من وجوه كثيرة.
والذي خصت باباحته هو المنقولات دون الأرض فان الله تعالى أورث بني إسرائيل أرض الكفار وديارهم ولم يكن ذلك ممتنعا عليها لأن الأرض ليست بداخلة في مطلق الغنيمة وإنما كان ممتنعا عليهم المنقولات ولهذا كانوا يحرقونها بالنار. وانما خص الغانمون من هذه الأمة بالمنقولات دون الأرض لأن قتالهم وجهادهم لله عز وجل لا للغنيمة وانما الغنيمة رخصة من الله تعالى ورحمة بهم فخصوا بما ليس له أصل يبقى وأما ماله أصل يبقى فانه يكون مشتركا بين المسلمين كلهم من وجد منهم ومن لم يوجد بعد ذلك ويبين هذا أن الله تعالى نسب الغنيمة للغانمين فقال: {وَاعْلَمُوا أَنَّ مَا غَنِمْتُمْ مِنْ شَيْءٍ} فأما الأرض فاضافها الى الرسول لقوله: {مَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى} إشارة إلى أن كل قرية يفيئها الله على أمته الى يوم القيامة فهي مضافة الى الرسول غير مختصة بالغانمين والامام يقول مقام الرسول في قسمتها بالاجتهاد وقوله: {مَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى} من الأرض خاصة. وقد صح عن عطاء بن السائب والحسن البصري وغيرهما من السلف انهم قالوا الأرض فيء وإن أخذت بقتال وتقدم ذكر ذلك عن جماعة من العلماء يدل على ذلك انه جعلها لثلاثة أصناف المهاجرين والانصار ومن جاء بعدهم من المسلمين وهذا لا يمكن في المنقولات قطعا لأن المنقولات تستهلك ويختص به من يأخذه فلا يمكن اشتراك جميع المسلمين فيه.
وقد قيل ان هذه الآية نزلت في قرى عرينة التي فتحت على النبي صلى الله عليه وسلم أو فيها وفي قرى بني قريظة والنضير وحنين وقيل بل الآية تعم كل

ص -31- ما فتح الى آخر الدهر وهو أصح وان كان سبب نزولها في قرى عرينة فان سبب النزول لا يخص الحكم العام قال معمر بلغنا أن هذه الآية نزلت في الجزية والخراج خراج القرى يعني القرى تؤدي الخراج ذكره ابن أبي حاتم..
وكذا قال الحسن بن صالح: إن الفيء ما أخذ من الكفار بصلح من جزية أو خراج وكذا فسر أحمد الفيء بأنه ما صولح عليه من الأرضين وجزية الرؤس وخراج الأرض. وقال: فيه حق لجميع المسلمين ولم يذكر في هذه الآية بغير إيجاف كما ذكره في الآية الأولى.
وقد تقدم عن مجاهد أنه حمل الآية الأولى على خيبر وقريظة مع ما فيها من نفي الايجاف فما لم يذكر فيه نفي الايجاف أولى أن يحمل على حالة القتال فمن هنا قالت طائفة من السلف المراد به ما أخذه المسلمون بقتال من الأرض.
ذكر ابن إسحاق عن أبيه عن المغيرة بن عبدالرحمن قال ابن إسحاق وحدثني عبدالله بن أبي بكر دخل حديث أحدهما في الآخر قال أنزل الله تعالى في بني النضير سورة الحشر فكانت أموال بني النضير مما لم يوجف المسلمون عليه خيلا ولا ركابا فجعل الله أموالهم لنبيه صلى الله عليه وسلم يضعها حيث شاء ثم قال ما أفاء الله على رسوله من أهل القرى ما أوجف المسلمون عليه بالخيل والركاب وفتح بالحرب فلله وللرسول ولذي القربى فهذا قسم آخر بين المسلمين على ما وضعه الله عز وجل فقسم الفيء لمن سمي من المهاجرين والأنصار ولمن جاء بعدهم أخرجه القاضي إسماعيل.
ونحو هذا قال قتادة ويزيد بن رومان وإن هذه القرى مما أخذ بالقتال لكنهم قالوا نسخ ذلك بآية الأنفال فان أرادوا النسخ الاصطلاحي وهو رفع الحكم فلا يصح لأن آية الأنفال نزلت عقب بدر

ص -32- قبل بني النضير وإن أرادوا أنها بينت أمرها وأن المراد بأية الحشر خمس الغنيمة خاصة وهذا قول عطاء الخراساني ذكره آدم بن أبي إياس في تفسيره عن أبي شيبة عنه على تقدير أن يكون المراد الخمس خاصة ولو قيل على تقدير أني كون المراد الخمس خاصة بآية الحشر أنها بينت ان خمس الغنيمة لا يختص بالاصناف الخمس بل يشترك فيها جميع المسلمين كان متوجها ويستدل بذلك على أن مصرف الخمس كله مصرف الفيء وهو أقوى الاقوال وهو قول مالك وقرره عمر بن عبدالعزيز في رسالته في الفيء تقريرا بليغا شافيا رضي الله عنه فهذه ثلاثة أقول في الآية.
إذا قلنا إن الفيء هنا ما أخذ بقتال هل هي منسوخة أو أن المراد بها خمس الغنيمة أو أن المراد بها الأرض خاصة وهذا الثالث أصح ويقرر هذا أن الفيء يستعمل كثيرا فيما أخذ بقتال.
وروى إبراهيم بن طهمان عن أبي الزبير عن جابر رضي الله عنه قال أفاء الله على رسوله خيبر فأقرهم رسول الله صلى الله عليه وسلم كما كانوا وذكر الحديث.
وروى يحيى بن سعيد عن بشير بن يسار أن رسول الله صلى الله عليه وسلم لما أفاء الله عليه خيبر قسمها ستة وثلاثين سهما وذكر الحديث خرجه أبو داود وإذا تقرر هذا فمن رأى دخول الأرض في أية الغنيمة خاصة أوجب قسمتها بين الغانمين ومن رأى دخولها في آية الفيء خاصة فمنهم من أوجب ارصادها للمسلمين عموما كقول مالك وأصحابه ومنهم من خير بين ذلك وبين قسمتها وهو قول الأكثرين.
ثم أن أبا عبيد زعم ان الصحابة رضي الله عنهم رأوا دخولها في كلتا الأثنتين فلذلك منهم من أشار بقسمتها ومنهم من أشار بحبسها ورد ذلك أصحاب مالك وقالوا: لو دخلت في آية الغنيمة لكانت حقا للغانمين

ص -33- كالمنقولات فكيف يخير الامام بين اعطائها لأهلها المستحقين لها وبين منعهم حقهم؟! وقد يقال ان من رأى قسمتها كالزبير وبلال رضي الله عنهما وهو أول اختياري عمر رضي الله عنه لم يكن مأخذه في ذلك دخولها في آية الغنيمة وإنما يكون مأخذهم في ذلك أنها لما كانت فيئا لجميع المسلمين وحقا مشتركا بينهم جاز تخصيص الغانمين بها لانهم من جملة المسلمين ولهم خصوصية على غيرهم بحصول هذه الارض بقتالهم عليها فإذا كانت المصلحة في تخصيصهم بها جاز وهذا كما أقطع عثمان رضي الله عنه جماعة من الصحابة بعض أرض السواد إقطاع تمليك ونظيره وقف الامام بعض أراضي بيت المال على بعض المسلمين وقد أفتي بجواز ذلك ابن عقيل من أصحابنا وطوائف من أصحاب الشافعي وأبي حنيفة ومن الشافعية من منع ذلك وسنذكر ذلك مستوفى فيما بعد إن شاء الله تعالى.
الأصل الثاني حكم خيبر وقد اختلف الناس فيما فعله فيها رسول الله صلى الله عليه وسلم: فقالت طائفة قسمها جميعا بين أهل الحدبية ومن شهد خيبر ومن غاب عنها وهذا قول الزهري ذكره أبو داود في سننه وقد تقدم أن عمر رضي الله عنه قال: "لولا آخر الناس ما فتحت قرية إلا قسمتها كما قسم النبي صلى الله عليه وسلم خيبر". وكذا روى ابن وهب في مسنده عن ابن لهيعة عن يزيد1 بن أبي حبيب عمن سمع عبدالله بن المغيرة بن أبي بردة يقول سمعت سفيان بن وهب الخولاني يقول لما افتتحت مصر قال الزبير بن العوام لعمرو بن العاص رضي الله عنهما أقسمها كما قسم رسول الله صلى الله عليه وسلم خيبر فقال عمرو: لا أقسمها حتى أكتب إلى أمير المؤمنين فكتب إلى عمر رضي الله عنه فكتب إليه عمر رضي الله عنه

ـــــــــــــــــــــــــــــــــــــــــ
1 يزيد هذا ممن يكثر الرواية عنه ابن لهيعة وهو مجهول.

ص -34- أن دعها حتى يغزو منها حبل الحبلة1. وأخرجه الامام أحمد وأبو عبيد
وروى أبو إسحاق الفزاري في كتاب السير عن ابن المبارك عن جرير ابن حازم قال: سمعت نافعا يقول: أصاب الناس فتحا بالشام فيهم بلال قال: وأظنه ذكر معاذا فكتبوا إلى عمر رضي الله عنه: إن الفيء الذي أصيب لك خمسه ولنا ما بقي ليس لأحد فيه شيء كما صنع النبي صلى الله عليه وسلم بخيبر فكتب عمر رضي الله عنه إنه ليس على ما قلتم ولكن أقفها للمسلمين فراجعوه الكتاب وراجعهم بأبون ويأبى فلما أبوا قام عمر رضي الله عنه فدعا عليهم فقال اللهم اكفني بلالا وأصحاب بلال فما حال الحول حتى ماتوا جميعا.
وقالت طائفة: لم يقسم فيها شيء في عهد النبي صلى الله عليه وسلم إنما قسمت في عهد عمر رضي الله عنه فهذا قول الطحاوي قال وإنما كان النبي صلى الله عليه وسلم يقسم غلاتها ولم يقسم الأرض وإنما قسم أرضها عمر رضي الله عنه في خلافته حين أجلى اليهود عنها.
وقالت طائفة: بل قسم بعضها وترك بعضها بغير قسمة للمصالح وهذا هو الأظهر.
ويدل عليه ما خرجه أبو داود من رواية أسامة بن زيد عن الزهري عن مالك بن أوس بن الحدثان عن عمر رضي الله عنه أنه قال: جزأ رسول الله صلى الله عليه وسلم خيبر ثلاثة أجزاء جزأين بين المسلمين وجزء نفقة لأهله فما فضل عن نفقة أهله جعله بين فقراء المهاجرين.
وخرج أيضا من طريق ابن عيينة عن يحيى بن سعيد عن بشير بن يسار عن سهل بن أبي حثمة قال: قسم رسول الله صلى الله عليه وسلم خيبر نصفين نصف

ـــــــــــــــــــــــــــــــــــــــــ
1 يعني ولد الولد كنابة عن وقفها على عموم المسلمين.

ص -35- لنؤائبه وحاجته ونصف بين المسلمين قسمها بينهم على ثمانية عشر سهما.
ومن طريق أبي خالد الأحمر عن يحيى بن سعيد عن بشير بن يسار قال: لما أفاء الله على نبيه صلى الله عليه وسلم خيبر قسمها على ستة وثلاثين سهما جمع كل سهم مائة سهم فعزل نصفها لنوائبه وما ينزل به وعزل النصف الآخر فقسمه بين المسلمين.
وأخرجه أيضا من طريق أبي شهاب عن يحيى بن سعيد عن بشير بن يسار أنه سمع نفرا من أصحاب رسول الله صلى الله عليه وسلم قالو فذكر هذا الحديث. وقال كان النصف سهام المسلمين وسهم رسول الله صلى الله عليه وسلم وعزل النصف للمسلمين لما ينوبه من الأمور والنوائب.
وأخرجه أيضا من طريق محمد بن فضيل عن يحيى بن سعيد عن بشير ابن يسار عن رجال من أصحاب النبي صلى الله عليه وسلم لما ظهر على خيبر قسمها على ستة وثلاثين سهما جمع كل سهم مائة سهم فكان لرسول الله صلى الله عليه وسلم والمسلمين النصف من ذلك وعزل النصف الباقي لمن نزل به من الوفود والامور ونوائب الناس فهذا صريح في أن نصف خيبر قسم على أهلها ونصفها تركه النبي صلى الله عليه وسلم فيأ يتصرف فيه تصرفه في الفيء.
وخيبر انما قسمت على أهل الحديبية خاصة.
وروى علي بن زيد عن عمار بن أبي عمار عن أبي هريرة رضي الله عنه قال كانت خيبر فقال الزهري وابن اسحاق كان منهم من غاب عنها وأخذ من نصيبه وقال موسى بن عقبة لم يتخلف عن خيبر أحد من أهل الحديبية.
واختلفوا هل اعطى من القسمة من شهد خيبر ممن لم يشهد الحديبية على قولين حكاهما القاضي إسماعيل في كتاب الاموال له.

ص -36- وذكر ابن إسحاق ان خيبر قسمت على نخل من شهدها من أهل الحديبية قال القاضي إسماعيل ولم تختلف الرواية أنها قسمت بين أهل الحديبية من شهد منهم خيبر ومن غاب عنها.
وفي صحيح البخاري أن عمر رضي الله عنه لما أجلى اليهود من خيبر قال: "من كان له سهم بخيبر فليحضر", فقسمها عمر رضي الله عنه بين من كان شهد خيبر من أهل الحديبية.
وهذا يدل بمفهومه على أنه لم يقسم منها لمن لم يشهد خيبر من أهل الحديبية وقد أشرك النبي صلى الله عليه وسلم معهم جماعة جاءوا بعد الفتح منهم جعفر وأبو موسى وأصحابه وأبو هريرة وأصحابه فقيل: كان ذلك برضى من المستحقين قاله موسى بن عقبة ومحمد بن سعد.
وفي مسند أحمد حديث يدل على ذلك ويحتمل أن يكون أعطاهم من الخمس واختلفوا هل كانت خيبر كلها عنوة أم لا.
وفي الصحيحين عن أنس رضي الله عنه قال خرجت مع رسول الله صلى الله عليه وسلم إلى خيبر فأصبناها عنوة.
وقال الزهري: بلغني أن رسول الله صلى الله عليه وسلم افتتح خيبر عنوة بعد القتال خرجه أبو داود من طريق يونس عنه.
وخرج أيضا من طريق مالك عن ابن شهاب أن خيبر كان بعضها عنوة وبعضها صلحا.
وعن الزهري أن سعيد بن المسيب أخبره أن رسول الله صلى الله عليه وسلم اففتح بعض خيبر عنوة.
وخرج أيضا من طريق ابن إسحاق عن الزهري وعبدالله بن أبي بكر وبعض ولد محمد بن مسلمة قالوا: بقيت بقية من أهل خيبر تحصنوا

ص -37- فسألوا رسول الله صلى الله عليه وسلم أن يحقن دماءهم ويسيرهم ففعل فسمع بذلك أهل فدك فنزلوا على مثل ذلك فكانت لرسول الله صلى الله عليه وسلم خاصة لأنه لم يوجف عليها بخيل ولا ركاب.
قال القاضي إسماعيل: ما كان من خيبر أخذ من غير قتال جرى مجرى بني النضير.
وسئل الامام أحمد عن أرض خيبر فقال: ما صح لي من أمرها شيء. نقله عنه اسحق بن منصور وعن إسحاق بن راهويه مثله.
وإذا تقرر هذا فمن زعم أن خيبر كلها قسمت استدل بذلك على وجوب قسمة الأرض بين الغانمين ومن زعم أن النبي صلى الله عليه وسلم لم يقسم شيئا من أرضها استدل بذلك على أن الأرض لا تقسم بل تترك فيأ وأما قسمة عمر رضي الله عنه لها دون أرض العنوة التي فتحها فلأن المسلمين كثر فيهم من يعمل على الأشجار فاستغنوا عن اليهود وأرض خيبر من أرض الحجاز وهي أرض عرب فلا يضرب عليهم الخراج ولا يبقى فيها كافر بعد إجلاء عمر رضي الله عنه اليهود عنها فتعين قسمتها بين أهلها ليشتغل كل واحد منهم نصيبه ومن رأى أن بعضها قسمه النبي صلى الله عليه وسلم وبعضها تركه فيأ استدل بذلك على جواز الأمرين وزعم ابن جرير الطبري أن ما قسمه النبي صلى الله عليه وسلم منها كان فتح عنوة وما لم يقسم منها كان أخذه صلحا واعترض القاضي إسماعيل على من استدل بقسمة خيبر على قسمة أرض الفيء بأن قسمة خيبر لا يجوز القياس عليها لأنها قسمت على أهل الحديبية من غاب منهم ومن حضر واشترك فيها من لم يحضر الوقعة من غير أهل الحديبية ومع هذا يمتنع الحاق غيرها بها ويجاب على ذلك بأنه يحتمل أن أهل الحديبية لم يتخلف منهم أحد عن شهود فتح خيبر كما ذكر موسى بن عقبة ويحتمل أن اعطاء أبي موسى وأبي هريرة وأصحابهما رضي الله عنهم

ص -38- كان بطيب نفس الغانمين كما قاله موسى بن عقبة ومحمد بن سعد وأن يكون لحوقهم قبل احراز الغنيمة فاستحقوا مع الغانمين بناء على ان الغنيمة لا تملك بدون الحيازة فمن أدركهم قبل حال الملك ملك معهم وهو كلام الخرقي من أصحابنا.
وأيضا فان النبي صلى الله عليه وسلم من غنائم بدر لبعض من كان غائبا عنها كعثمان وطلحة والزبير رضي الله عنهم وهذا يدل على أن الغنيمة ليست كمباح اشترك فيه ناس مثل الاصطياد والاحتطاب فان ذلك الفعل مقصوده هو اكتساب المال بخلاف الغنيمة فان المقصود للجهاد اعلاء كلمة الله والغنائم لم تبح لمن كان قبلنا وإنما ابيحت لنا معونة على مصلحة الدين وأهله فمن نفع المجاهدين بنفع استعانوا به على تمام جهادهم جعل منهم وان لم يحضر ولهذا قال النبي صلى الله عليه وسلم "المسلمون يد واحدة يسعى بذمتهم أدناهم ويرد مستريهم على قاعدهم فانما المتسري انما يسري بقوة القاعد" فالمعاونون للمجاهدين من المجاهدين فاذا رأىالامام اشراك من فيه منفعة للمسلمين في الغنيمة جاز كما يجوز أن يفضل بعض الغانمين على بعض للمصلحة في أصح القولين وهو إحدى الروايتين عن أحمد ويدل عليه اعطاء النبي صلى الله عليه وسلم المؤلفة من غنائم حنين وكان شيئا كثيرا لا يحتمله الخمس
ومما يستدل به على أن الأرض لا يجب قسمتها فان النبي صلى الله عليه وسلم فتح مكة وكان فتحه عنوة على أصح القولين كما دلت عليه النصوص الصحيحة ولم يقسمها بل أطلقها لأهلها ومن عليهم بأنفسهم وديارهم واموالهم حيث أسلموا قبل قسمة ذلك كله ولم يعوض أحدا من الجيس معه عن ذلك شيئا بخلاف مال هوازن لما رده عليهم بعد القسمة فانه عوض من لم يرض بالرد.

ص -39- "الأصل الثالث" فعل عمر رضي الله عنه في أرض العنوة التي فتحت في زمانه فانه لم يقسمها بين الغانمين وكان قد عزم على قسمة بعضها ثم رجع عن ذلك ورأى قسم بعضها ثم استردها قسمة كما سنذكره إن شاء الله تعالى.
وقد سبق بعض الآثار عن عمر رضي الله عنه بذلك وسيأتي بعضها إن شاء الله تعالى فاختلف الناس في وجه ما فعله عمر رضي الله عنه فقالت طائفة: رأى أن الأرض تكون فيأ للمسلمين فلا تقسم بين الغانمين وهذا قول جمهور العلماء كمالك وسفيان وأحمد وغيرهم وقد سبق عن عمر رضي الله عنه ما يدل على ذلك وروى أبو عبيد من طريق الماجشون قال: قال بلال لعمر رضي الله عنه في القرى التي فتحوها عنوة أقسمها بيننا وخذ خمسها فقال عمر رضي الله عنه لا هذا عين المال ولكني أحبسه فيما يجري عليهم وعلى المسلمين.
قال: وأخبرني زيد بن أسلم قال: قال عمر رضي الله عنه فيما فعله أحد من الصحابة1.
ولما ولي عثمان رضي الله عنه بعده أقر الأمر على ما كان عليه ولكن أقطع من السواد لبعض الصحابة رضي الله عنهم وهذا يدل على أنه رأه فيأ ولم يره ملكا للغانمين وكذلك على بعذه أقر الأمر على ذلك ولم يغيره وروي أنه هم بقسمه ثم تركه فروى يحيى بن آدم في كتابه عن قران الأسدي عن أبي سنان الشيباني عن عميرة عن علي رضي الله عنه قال: "لقدهممت أن أقسم السواد ينزل أحدكم القرية فيقول قريتي ليدعوني وإلا قسمته"2.

ـــــــــــــــــــــــــــــــــــــــــ
1 كذا بالأصل.
2 لفظه كما في الخراج ينزل أحد كم القرية فيقول لتكفروني أو قال لتدعوني والا قسمته.‏

ص -40- ومن طريق ثعلبة بن يزيد عن علي رضي الله عنه: "لولا أن يضرب بعضكم وجوه بعض لقسمت السواد بينكم". وهذا يدل على أنه لم ير قسمته لازمة بل رآها سائغة موكولة إلى اجتهاد الامام ولعله أراد قسمة بعضه بين بعض المسلمين كما أقطع عثمان رضي الله عنه بعضهم.
وقالت طائفة: إنما وقفه عمر رضي الله عنه وجعله فيأ للمسلمين باستطابة نفوس الغانمين وعوض من لم يرض بترك حقه منه مجانا وهذا قول: الشافعي وأصحابه واستدلوا بما روي عن اسماعيل بن أبي خالد عن قيس بن أبي حازم قال رأيت بجيلة ربع الناس يوم القادسية فجعل لهم عمر ربع السواد فأخذوا سنتين أو ثلاثا قال: فوفد عمار بن ياسر إلى عمر ومعه جرير رضي الله عنهم فقال عمر لجرير رضي الله عنهما يا جرير لولا إني قاسم مسئول لكنتم على ما جعل لكم وأرى الناس قد كثروا فأرى أن ترده عليهم ففعل ذلك جرير رضي الله عنه بثمانين دينارا وروى إسماعيل أيضا عن قيس قال: قالت امرأة من بجيلة يقال لها ام كرز لعمر رضي الله عنه يا أمير المؤمنين إن أبي هلك وسهمه ثابت في السواد وإني لم أسلم فقال لها يا أم كرز إن قومك قد صنعوا ما قد علمت قالت إن كانوا صنعوا ما صنعوا فاني لست أسلم حتى تحملني على ناقة ذلول عليها قطيفة حمراء وتملأ كفي ذهبا قال: ففعل عمر رضي الله عنه ذلك فكانت الدنانير نحوا من ثمانين دينارا أخرجهما يحيى بن آدم وأبو عبيد وغيرهما وأجاب أبو عبيد عن ذلك بأن جريرا رضي الله عنه وقومه كان عمر قد نفلهم ذلك قبل القتال ثم أمضى لهم نفلهم بعده فكانوا قد ملكوه بذلك ولم يأخذوه بالقسمة من الغنيمة ثم روي من طريق داود عن الشعبي أن عمر رضي الله عنه كان أول من وجه إلى الكوفة جرير بن عبدالله رضي الله عنه بعد قتل أبي عبيد فقال له هل لك في الكوفة وأنفلك الثلث بعد الخمس فقال: نعم فبعثه. وأجاب

ص -41- ابن المذنر عما قال أبو عبيد بجوابين أحدهما أن أثر الشعبي منقطع فلا يعارض المتصل لأن الشعبي لم يسمع من عمر وإسماعيل بن أبي خالد سمع منه والثاني أنهما مختلفان في المعنى فلا تنافي بينهما فيجوز أن يكون عمر رضي الله عنه جعل لهم الثلث نفلا ثم أعطاهم الربع قسمة حيث كانوا ربع أهل القتال ويمكن الجواب عن حديث إسماعيل بن أبي خالد بجواب آخر غير ما ذكره أبو عبيد وهو أنا نسلم أن جريرا وقومه من بجيلة قسم لهم عمر رضي الله عنه ربع السواد لكونهم ربع المقاتلة فان الامام يجوز له أن يقسم الأرض بين الغانمين وأن لا يقسم كما سبق تقريره فما قسم لهم عمر رضي الله عنه ذلك ملكوه بالقسمة ثم رأى عمر رضي الله عنه أن ترك السواد كله فيأ أصلح للمسلمين فاحتاج الى استرضائهم وتعويض من لم يرض بترك حقه مما ملكه بغير عوض وهذا واضح لا إشكال فيه على قول من يرى أن الامام مخير بين القسمة وتركها وإنما يشكل على قول من يرى أن القسمة لا تجوز كمالك ومن وافقه ثم أن قصة جرير مع عمر رضي الله عنهما تدل على أن القسمة غير واجبة لأن عمر رضي الله عنه لم يقسم بقية السواد بين الغانمين ولم يستطب نفوس بقية الغانمين ممن لم يقسم لهم فلو كانت الأرض حقا ثابتا للغانمين جميعهم لاحتاج عمر رضي الله عنه إلى استطابة نفوس الغانمين جميعهم من قسم لهم ومن لم يقسم فلما استطاب نفوس من قسم له خاصة دل على أن من لم يقسم له لا حق له ثابت حتى يحتاج الى استطابة نفسه وأن المقسوم له كان له حق وقد ملكه بالقسمة.
وقالت طائفة من أصحابنا منهم أبو بكر عبدالعزيز: أن عمر رضي الله عنه كان أقطعهم ذلك اقطاعا ثم رجع فيه وإنما عوضهم عنه لأن الاقطاع تملك وقدنقل حنبل عن أحمد أن عمر رضي الله عنه كان أقطع بجيلة من السواد ثم رجع وروى أبو طالب عن أحمد كلاما فيه اشكال

ص -42- قال في حربه كان لهم سهم في قرية فخرجوا يقاتلون المسلمين فقتلهم المسلمون كيف تصنع بأرضهم هذه؟ قال هذه فيء المسلمين من قاتل عليه حتى أخذه فيؤخذ خمسة فيقسم بين خمسة واربعة اخمسا كاللذين أفاءوا ويكون سهم الأمير خراجا للمسلمين مثل ما أخذ عمر رضي الله عنه السواد عنوة فأوقفه على المسلمين ذكره الخلال في كتاب الاجارة. وقوله يكون سهم الأمير خراجا يقتضي أنه لا يوقف إلا سهم الأمير الذي هو حقه ويقتضي أن عمر رضي الله عنه صار السواد كله حقا له وقالت طائفة إنما لم يقسم عمر رضي الله عنه الأرض بين الغانمين لأنهم لم يستولوا عليها قهرا ولم يملكوها عنوة وهذا قول ساقط ظاهر الفساد ومن أنكر أن يكون شيء من أرض السواد أو أرض العراق أو مصر أو الشام أخذ عنوة فهو مكابر مباهت فلا حاجة الى الكلام معه ومن تأمل كتب التواريخ والسير وغيرها علم بطلان ذلك قطعا وقالت طائفة ممن يقول إن الأرض فيء وليست غنيمة إنما ترك عمر رضي الله عنه الخراج مع الدهاقين لأنه رد عليهم الأرض ملكا وضرب الخراج على أرضهم كما ضرب الجزية على رؤسهم فصارت الأرض ملكا لهم وللمسلمين عليهم الخراج وهو قول ابن أبي ليلى وأبي حنيفة وسفيان في رواية عنه وهؤلاء وافقوا على أن الأرض فيء لا يقسم لكنهم زعموا أن الامام له ردها على أهلها والمن عليهم كما من النبي صلى الله عيه وسلم على أهل مكة إلا أنه لا يمن عليهم بذلك مجانا بل يضرب على أرضهم الخراج أو على رؤسهم الجزية إذا كانوا من أهل الجزية وهذا يرده قول عمر رضي الله لعتبة بن فرقد لما اشترى أرضا من أرض الخراج ممن هي في يده أذ باعه الأرض ليس مالكها انما مالكها أهل القادسية وسنذكره فيما بعذ إن شاء الله تعالى ويرده اقطاع عثمان رضي الله عنه لبضع أرض السواد ويرده أيضا قول علي رضي الله عنه: "لتدعنني وإلا قسمته", يعني السواد فلو كان السواد ملكا

ص -43- لمن هو في يده من الكفار لجاز الشراء منهم ولما جاز إقطاعه للمسلمين ولا قسمه بينهم.
فصل: احتج من أوجب قسمة الأرض بين الغانمين بما في صحيح مسلم من طريق همام بن منبه عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم: "أيما قرية أقمتم بها فسهمكم فيها وأيما قرية عصت الله ورسوله فان جميعها لله وروسوله ثم هي لكم". قال ابن مشيش: سألت أحمد عن هذاالحديث ما معناه قال: "أيما قرية كانوا فيها ففتحوها فسهمكم فيها". قلت: فهذا خلاف ما حكم عمر رضي الله عنه قال: أي لعمري انتهى. وقد يقال ليس في الحديث ان القرية التي سهمهم فيها كانوا قد افتتحوها ولهذا فرق بين القرية التي أقاموا فيها والتي عصت الله ورسوله فالمفتتحة هي الثانية دون الأولى فيمكن ان يراد بالاقامة في القرية إحياء الموات ونحوه وأما القرية التي عصت الله وروسوله فقوله أن خمسها لله ولرسوله ثم هي لكم لا يدل على أنها ملك للغانمين لوجوه أحدهما أنه يجوز ان يكون المراد أموال القرية المنقولة كمافي قوه تعالى: {فَكَأَيِّنْ مِنْ قَرْيَةٍ أَهْلَكْنَاهَا وَهِيَ ظَالِمَةٌ}1 وقوله: {وَضَرَبَ اللَّهُ مَثَلاً قَرْيَةً كَانَتْ آمِنَةً مُطْمَئِنَّةً يَأْتِيهَا رِزْقُهَا رَغَداً مِنْ كُلِّ مَكَانٍ فَكَفَرَتْ بِأَنْعُمِ اللَّهِ}2 الاية. وقوله: {وَكَأَيِّنْ مِنْ قَرْيَةٍ عَتَتْ عَنْ أَمْرِ رَبِّهَا وَرُسُلِهِ}3 وأمثال هذا كثير في القرآن والمراد بذلك أهل القرى ومنه قوله تعالى: {وَاسْأَلِ الْقَرْيَةَ}4. الثاني أنه إن كان المراد نفس الأرض فهذا الحديث يدل على جواز قسمة الأرض بين الغانمين وانتفاء وجوبه مدلول عليه بأدلة اخرى والثالث إن قيل إن

ـــــــــــــــــــــــــــــــــــــــــ
1 سورة الحج اية 45.
2 سورة النحل اية 112.
3 سورة الطلاق اية 8.
4 سورة يوسف اية 82.

ص -44- الحديث يدل على وجوب ذلك هو حجة على أنها ليست ملكا للغانمين بخصوصهم لأن قوله: "ثم هي لكم" خطاب لعموم المسلمين وهذا يقضي كونها فيأ إذ لو كانت مختصة بالغانمين لقال: ثم هي لمن قاتل عليها أو لمن أخذها ونحو ذلك فلما قال: "ثم هي لكم" دل على أنها مستحقة أو مملوكة لعموم المسلمين كقوله: "عادى الأرض لله ورسوله ثم هو لكم" فان هذا إباحة لعموم المسلمين أن يملكوه.
"المسألة الثانية" أرض الخراج التي بيد الكفار نوعان أحدهما أرض صالحونا على أنها لنا ونقرها معهم بالخراج فالمشهور عند أصحابنا أنها تصير وفقا على المسلمين بمجرد ملكنا لها وحكى طائفة منهم رواية أخرى أن الامام يخير فيها كما يخير في أرض العنوة وحقيقة القول في هذه الأرض عندنا أنا تملكناها منهم بشرط أن نكريها منهم قال الشيخ أبو العباس بن تيمية رحمه الله وجواز مثل هذا في البيع قوي على أصلنا فإنا إذا جوزنا أن تشتري الأرض وتبقى منفعتها للبائع بلا عوض فكذلك بالعوض لكن فيه جمع بين عقدين "انتهى".
وخرج ابن عقيل وجها بصحة الجمع بين بيع سلعة وإجارتها من المشتري مدة معينة في عقد واحد بناء على أنه استثنى المنفعة وأجره إياها فصح فإجارة المشتري للبائع أولى بالجواز قال القاضي أبو يعلى في كتاب الأحكام السلطانية ويكون الخراج المضروب على هذه الأرض أجرة لا تسقط باسلامهم وقر في أيديهم ما أقاموا على صلحهم ولا تنزع من أيديهم كما لا تنزع الأرض المستأجرة من مستأجرها وذكر القاضي وأبو الخطاب أنها تصير دار اسلام لا يقرون فيها يغير جزية سنة كاملة دون ما دونها وأخذ القاضي ذلك من قول أحمد في رواية حنبل: ما فتح عنوة فهو فيء المسلمين وما صولحوا عليه فهو لهم يؤدون الى المسلمين ما صولحوا

ص -45- عليه ومن أسلم منهم تسقط عنه الجزية والأرض للمسلمين قال فقد بين أن الأرض فيء وهذا على أن الأرض لنا فتكون فيئا يعني وقفا وذكر ابن عقيل في التذكرة أنه روي عن أحمد ما يدل على أن خراجها يسقط باسلامهم.
النوع الثاني
أن يصالحونا على أن الأرض لهم على شيء معلوم من خراج أو غيره فالأرض ملكهم وما صولحوا عليه لازم لهم مدة بقائهم على كفرهم والدار دار كفر يقرون فيها بغير جزية سواء صولحوا على جزية رؤسهم أو على خراج أرضهم أو على عشر زرعهم وثمارهم أو على صدقة مواشيهم وسواء كان المصالح عليه قدر الجزية أو دونها أو أزيد منها هذا مذهبنا ومذهب جمهور العلماء منهم مالك والشافعي.
قال صالح بن أحمد: قلت لأبي ما يؤخذ من مواشي أهل الذمة وأراضيهم قال إن كانت أرض صلح فعليهم ما صولحوا وقال جعفر ابن محمد سمعت أبا عبدالله احمد يقول اذا صالح الكفار السلطان على شيء معلوم في أرض ثم أسلموا فعليهم العشر قال: وسمعت أبا عبدالله سئل عن الصلح فقال إذا صالح الامام قوما صلحا يؤدونه على أنفسهم يقرهم على كفرهم ثم اسلموا سقط عندي عنهم الصلح وعليهم العشر قيل فان صولحوا على شيء معلوم لم يزد الامام عليه شيئا؟ قال: لا وقال أبو حنيفة: هذه الدار دار اسلام كأرض العنوة فاذا صالحوا على خراج أرضهم وجزية رؤسهم كان حكم ذلك حكم أرض العنوة التي فتحت ثم ردها الامام الى أهلها وضرب عليهم الخراج وهذا بناء على أصله المتقدم في أرض العنوة وعلى قوله إذا أسلموا سقط عنهم جزية رؤسهم وبقي عليهم خراج الأرض كأرض العنوة سواء ووافقهم على

ص -46- قولهم جماعة من الكوفيين منهم ابن شبرمة والحسن بن حي وأما على أصلنا وأصل مالك والشافعي فسقط ما صولحوا عليه من خراج أو غيره بالاسلام لأن حكمه حكم جزية الرؤوس وهو قول سفيان أيضا قال حرب سألت أحمد قلت أرض صلح على النصف أو أكثر أو أقل أخذ السلطان حقه هل فيما بقي العشر؟ قال: أرض الصلح هي أرض العشر كيف يؤخذ النصف قلت: إنهم يأخذون قال: يظلمون ولم ير عليه فيما بقي شيئا وقال: إذا أخذ منه السلطان فلا شيء عليه فأنكر أحمد أن يؤخذ منه بعد الاسلام شيء من الصلح وقال: أنه ظلم ثم أنه اعتد له بذلك من العشر إذا أخذه السلطان وهذا قد يقال: إنه يشبه ما إذا ظلم الساعي بأخذ زيادة في الزكاة هل يعتد به زكاة في سنة أخرى أو مال آخر أم لا؟ وفيه روايتان لأن هذا الذي أخذه السلطان كان مقاسمة فهو مأخوذ من نفس الزرع فيحسب به من عشرة والله أعلم قال ابن منصور: قلت لأحمد قول سفيان ما كان من أرض صولح عليها ثم أسلم أهلها بعد وضع الخراج عنها قال أحمد جيد قال سفيان وما كان من أرض أخذت عنوة ثم أسلم صاحبها وضعت عنها الجزية وأقر على أرضه بالخراج قال أحمد: جيد.
ومما يدل على سقوط هذا الخراج عنهم بالاسلام ما روى موسى بن أعين عن ليث عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه عن النبي صلى الله عليه وسلم قال لأهل الذمة: "ما أسلموا عليه من أموالهم وأرضهم وذراريهم وعبيدهم وماشيتهم ليس عليهم فيها إلا الصدقة". أخرجه الامام أحمد والبزاز وحكى طائفة من أصحابنا كأبي الخطاب وابن عقيل ومن تابعهما رواية عن أحمد أن خراج هذه الأرض لا يسقط بالاسلام مما نقله حنبل عن أحمد قال ما فتح عنوة فهو فيء للمسلمين وما صولحوا عليه فهو لهم

ص -47- يؤدون عنه ما صولحوا عليه ومن أسلم منهم تسقط عنه الجزية والأرض للمسلمين يعني خراجها.
ونقل عنه حنبل أيضا أنه قال: من أسلم على شيء فهو له ويؤخذ منه خراج الأرض وتأول القاضي هذه الرواية الثانية على أن الأرض كانت من أراضي العنوة التي عليها الخراج للمسلمين ورد ذلك أبو الخطاب وقال: لفظ الرواية الأولى يسقط تأويله يعني أن أحمد فرق بين أرض العنوة والصلح.
وفي مسائل أبي داود قلت لأحمد أرض صولحوا على مال مسمى يؤدي كل سنة فيؤدون العشر أعني من غلاتهم من الزروع والتمر أيؤدون هذا الذي صولحوا عليه؟ قال: نعم يؤدونه.
وفي كتاب زاد المسافر لأبي بكر قال أبو عبدالله في رواية حنبل الذي صولحوا عليهم فدمهم لهم وعليهم الجزية ويؤدون الى المسلمين الذي صولحوا عليه في رقابهم وهذا يدل على مثل قول أبي حنيفة أن أرض الصلح دار إسلام لا يقيمون فيها بدون جزية ونقل حرب عن أحمد أن الخراج لا يسقط بالاسلام إلا أنه قال هذا عندي وهم وقد سبق حكايته في أول هذا الباب.
وحكى أبو عبيد في أهل الصلح اذا أسلموا قولين أحدهما أن الخراج باق حكاه عن الزهري وعمر بن عبدالعزيز والثاني أنه يسقط عنهم الخراج حكاه عن ابن سيرين والحسن بن صالح ومالك وبني هذا الخلاف على أن أرض الصلح هل هي ملك للمسلمين أو للكفار كذا قاله وفيه نظر ولا يجيء هذا فيما إذا صولحوا على أن الأرض لهم وحكي عن أبي حنيفة أن الصلح باق بحاله بعد الاسلام وروى المغيرة عن محمد بن يزيد عن حيان الأعرج أن العلاء بن الحضرمي قدم البحرين فقال: تكون

ص -48- الأرض بين رجل مسلم ومشرك فيأخذ من هذا الخراج ومن هذا العشر وأخرجه الحاكم من طريق أبي حمزة السكوني عن المغيرة الازدي عن محمد ابن يزيد عن حيان الأعرج عن العلاء بن الحضرمي قال قضى رسول الله صلى الله عليه وسلم في الخليطين يكون أحدهما مسلما والآخر مشركا إن أخذ من المسلم العشر ومن المشرك الجزية وأرض البحرين صلح بغير خلاف ولم يفرق بين من أسلم ابتداء ومن أسلم بعد وضع الخراج عليه.
وروى الحرث الكرماني حدثنا أبو معمر الرقاشي حدثنا أبو عمران الرازي حدثنا الحسن بن محمد التميمي حدثناابو جرير حدثنا عامر الشعبي أن حذيفة كتب إلى عمر رضي الله عنه إني وضعت الخراج فأسلم رجال قبل أن أضع الخراج على أرضهم وعلى رؤسهم فكتب اليه عمر رضي الله عنه أيما رجل أسلم قبل أن تضع الخراج على أرضه وعلى رأسه فخذ من أرضه العشر والغ عن رأسه ولا تأخذ من مسلم خراجا وأيما رجل أسلم بعدما وضعت الخراج على أرضه ورأسه فخذ من أرضه فقد أحرزنا أرضه في شركة قبل أن يسلم اسناده فيه نظر ولا يمكن حمله على أرض العنوة لأن أرض العنوة يوضع عليها الخراج بكل حال ولا عبرة باسلام من هي في يده وهذا بخلاف ما رواه يحيى بن آدم باسناده عن النخعي قال جاء رجل الى عمر رضي الله عنه فقال إني أسلمت فضع عن أرضي الخراج قال لا لأن أرضك أخذت عنوة فان هذا صريح في أنه كان معه من أرض العنوة وروى يحيى بن آدم من طريق جابر عن الشعبي قال أسلم رجل فأعطاه عمر رضي الله عنه أرضه بخراجها وفرض له العين فأرضه كانت صلحا كما رواه يحيى عن قيس بن الربيع عن ابراهيم بن مهاجر عن شيخ من بني زهرة أن الرفيل أتى عمر رضي الله عنه فقال: يا أمير

ص -49- المؤمنين على ما صالحتمونا قال: على أن تؤدوا الينا الجزية ولكم أرضكم وأموالكم وأولادكم وذكر الحديث.
وحكى يحيى بن آدم في كتابه عن الحسن بن صالح أن من صولح من الكفار على شيء فعليه ما صولح عليه ويخلى بينه وبين أرضه ولا يوضع عليها شيء ما أقاموا بما صولحوا عليه فان عجزوا عن ذلك خفف عنهم وان احتملوا أكثر من ذلك فلا يزاد عليهم ولا يطرح عنهم شيء مما صولحوا عليه لموت من مات ولا لاسلام من أسلم منهم ويؤخذ بذلك جميعه من بقي منهم ما كانوا يطيقونه ويحتملونه فمن أسلم منهم رفع الخراج عن رأسه وأرضه وتصير أرضه أرض عشر إلا أن يكونوا صولحوا على أن توضع على رؤسهم الجزية وعلى أرضهم الخراج فمن أسلم رفعت الجزية عن رأسه وكان الخراج على أرضه بماله قال يحيى وسمعنا في بعض الحديث أن ر جلين من اهل الليس ماتا أو أسلما فرفع عمر رضي الله عنه جزيتهما من جميع الخراج وذلك أن أهل الليس كانوا صلحا انتهى.
ومراده أنه روي عن عمر رضي الله عنه خلاف ما قاله الحسن بن صالح في أن الصلح لا يخفف عنهم بموت من مات منهم ولا باسلام من أسلم منهم وحاصل قول الحسن بن صالح هذا أنه يفرق بين أن يصالحوا على شيء مطلقا أما مع الجزية أو بدونها فسقط باسلام من أسلم منهم وبين أن يصالحوا على وضع الخراج على أرض فلا يسقط بالاسلام ووافقه يحيى على هذا في موضع آخر من كتابه وقال إذا وضع عليها الخارج فهي أرض خراج لا يغير وفي كلام ابن أبي موسى من أصحابنا في كتاب الارشاد ما يقتضي موافقة الحسن بن صالح على مقالته فانه قال وأما أرض الذمة فلا عشر فيها وإن كانت أرض صلح لم يكن عليهم إلا ما صولحوا عليه وشرط

ص -50- لهم ما أقاموا على كفرهم فان أسلموا سقط عنهم الصلح ولزمهم العشر وإن كانت ارضهم أرض خراج قرره عليهم الامام لم يكن عليهم إلا الخراج ولا عشر عليهم وإن ابتاعها منهم مسلم كان عليه الخراج ومن أحيا من أهل الذمة مواتا فهي له ولا عشر عليه فيما أخرجت.
وقد روي عنه رواية أخرى أنه لا خراج على أهل الذمة في أرضهم ويؤخذ منهم العشر فيما يخرج مضاعفا عليهم والأول عنه أظهر فهذا الكلام يدل على أن الصلح إن كان على شيء في الذمة سقط بالاسلام وإن كان على خراج مضروب على الأرض لم يسقط كما لا يسقط بانتقاله الى مسلم ولا يحمل ذلك على أرض العنوة لأن تلك ليس له بيعها ولا شراؤها وقد صرح بذلك ابن أبي موسى بعد هذا كله فقال وليس للذمي أن يبتاع أرضا فتحها المسلمون عنوة وحاصل الأمر أن هذه الأرض التي صالحونا عليها ملك لأهلها من الكفار لا نعلم في ذلك خلافا إلا ما حكاه أبو عبيد عن عمر بن عبدالعزيز والزهري وليس كلامهما بالبين في ذلك أما الزهري فانه قال قبل رسول الله صلى الله عليه وسلم الجزية من مجوس البحرين قال الزهري فمن أسلم منهم قبل اسلامه وأحرز نفسه وماله إلا الأرض فانها فيء للمسلمين من أجل أنه لم يسلم أول مرة وهو في منعة قال أبو عبيد ليس يريد بقوله أرضه فيء أنها تنتزع منه إنما يريد أنها تكون أرض خراج على حالها لأنها فيء للمسلمين وأما عمر بن عبد العزيز فانه قال أيما قوم صولحوا على جزية يعطونها فمن أسلم منهم كانت أرضه لبقيتهم قال أبو عبيد مراده أنه تكون سنته كسنتهم وحكمه في الأداء عنها كحكمهم وهذا فيه نظر وقد روي عن عمر رضي الله عنه من وجوه أخر لكن في أهل الأرض العنوة وتلك لا إشكال فيها.
واخرج يحيى بن آدم عن حفص بن غياث عن ابن أبي ذئب عن

ص -51- الزهري قال قضى رسول الله صلى الله عليه و سلم فيمن أسلم من أهل البحرين أنه قد أحرز دمه وماله إلا أرضه فإنها فيء للمسلمين لأنهم لم يسلموا وهم ممتنعون ورواية أبي عبيد المتقدمة رواها عن يزيد بن هارون عن ابن أبي ذئب عن الزهري وهي أصح ويزيد أحفظ من حفص وهو قد جعله من كلام الزهري لم يرفعه.
وأرض صلح ليست عنوة وعلى قول الجمهور أنها ملك لأهلها فيجوز لهم بيعها وهبتها وسائر التصرفات فيها لكن هل يكره للمسلم شراؤها فيه قولان أحدهما يكره لما فيه من الدخول في الصغار وهو الخراج وهو قول شريك وغيره ممن يقول لا يسقط خراجها بالاسلام ونقل عن أحمد كراهية شراء أرض الخراج لأنه صغار وحمله القاضي في المجرد على أرض الصلح لأن أرض العنوة لا يصلح بيعها عنده بحال والقاضي وان كان يقول يسقط الخراج بالاسم المصالح إلا أنه يقول في كتاب المجرد إن للامام في أرض العنوة أن يردها إلى أهلها بخراج يضربه عليها فهذا لا يسقط بالاسلام.
روى عن عمر وغيره من الصحابة رضي الله عنهم النهي عن شراء أرض الخراج لما فيه من الدخول في الصغار إلا أن الحسن علل نهي عمر رضي الله عنه بأن الأرض فيء للمسلمين وهذا انما يكون في أرض العنوة.
"والثاني" وهو قول الجمهور لا يكره بناء على أنها إذا انتقلت إلى مسلم لم يكن عليه خراج وهو قول مالك وأحمد والشافعي وروي عن عبدالله ابن معقل بن مقرن وهو قول الحسن بن صالح وحكى أبو الخطاب وغيره رواية أخرى عن أحمد أن خراجها باق عليها على الرواية التي تقول: أن

ص -52- خراجها لا يسقط بالاسلام وهو ظاهر كلام ابن أبي موسى الذي تقدم بلفظه.
واخلتف أصحاب مالك فيما إذا باعها من مسلم أو ذمي فقال ابن القاسم الخراج باق على الكافر البائع إلا أن يسلم فيسقط عنه ولو شرط المسلم المشتري خراجها عليه لم يصح وقال أشهب بل الخراج على المشتري ويزول عنه باسلام البائع.
وروى ابن نافع عن مالك في أهل الذمة إذا صالحوا على الجزية فان أرضهم يجوز لهم بيعها وهي كغيرها من أموالهم إذا لم يكن على الأرض جزية هذا كله نقله صاحب التهذيب البرادعي منهم ورواية ابن نافع تدل على أنه إذا كان عليها خراج لم يصح بيعها من مسلم وقال أصحاب الشافعي إذا ضرب الامام جزية الرقبة على ما يخرج من أرض الذمي من ثمر أو زرع جاز فإن باع الأرض من مسلم صح البيع لأنه ماله وينتقل ما ضرب عليها إلى رقبته ذكره صاحب المهذب وغيره.
وعند أصحابنا إن باعها المصالح من أهل الصلح أيضا فالخراج بحاله وإن باعها من مسلم سقط على الصحيح وإن باعها من ذمي غير أهل الصلح فوجهان.

ص -53- الباب الخامس: في معنى الخراج وهل هو أجرة أو ثمن أو جزية
أرض الخراج نوعان: صلح وعنوة
فأما أرض الصلح فقد سبق ذكرها وأن خراجها عند الجمهور في معنى الجزية فيسقط بالاسلام وعند أبي حنيفة هو في معنى ثمن للأرض كخراج العنوة عنده ولعل هذا أيضا مأخذ الكوفيين الذين قالوا إن الأرض متى وضع الخراج عليها لم يتغير عنها بحال.
وأما أرض العنوة فاختلفوا في خراجها فقالت طائفة هو ثمن أيضا وهو قول الحنفية الذين قالوا: إن عمر رضي الله عنه ملكهم الأرض بالخراج وقاله أيضا طائفة من الشافعية كابن سريج وأبي إسحاق المروزي وقالت طائفة: بل هو أجرة وهو قول من يقول: إن عمر رضي الله عنه وقفها على المسلمين وجعل الخراج أجرة عليها يؤخذ ممن أقرت بيده من مسلم ومعاهد وهذا هو المشهور عند أصحابنا ونص عليه الشافعي في سير الواقدي واختاره الاصطخري وغيره من أصحابه وهو قول أبي عبيد والمالكية وغيرهم.
قال يحيى بن آدم قال شريك: إنما الخراج على الذمي في أرضه بمنزلة الاجارة قال يحيى: لعله يعني أن عمر رضي الله عنه مسح عليهم كل عامر وغامر يقدر على زرعه عمله صاحبه أو تركه فعليه خراجه ولكن عمر

ص -54- رضي الله عنه لم يقدر مدة الاجارة بل أطلقها وهذا يخالف أصول الاجارات واختلف أصحابنا في الجواب عن هذا فمنهم من قال المعاملة بين المسلمين والمشركين أو ما كان في حكم أملاك المشركين يغتفر فيها من الجهالة ما لا يغتفر في عقود المسلمين بينهم كما قالوا في معاملة النبي صلى الله عليه وسلم أهل خيبر من غير تقدير مدة المساقاة وهذا أجاب به القاضي وابن عقيل وأبو الخطاب وغيرهم وهو جواب ضعيف جدا وقد رده أصحابنا على الحنفية في مسألة المساقاة ولأن أهل الذمة في المعاملات كالمسلمين سواء ومنهم من أجاب بأنه يجوز استئجار كل سنة بكذا من غير تقدير المدة عندنا وعند كثير من الفقهاء وهذا في معناه قاله أبو الخطاب ومنهم من أجاب بأن عمر رضي الله عنه إنما لم يقدر المدة لما في ذلك من عموم المصلحة فاغتفر في هذا العقد قاله القاضي وغيره ومن أصحابنا من قال ليس بأجرة حقيقية وإنما هو في معنى الاجرة.
قال ابن عقيل في عمد الأدلة: الخراج لا يتحقق أجرة بل عقد على المصلحة والنظر للاسلام ولذلك زاد عمر رضي الله عنه عليه ولا يملك المؤجر الزيادة بغير رضاء المستأجر بالاجماع فعلم أنه لم يخرج ذلك مخرج عقود الاجارات.
وقال الشيخ أبو العباس بن تيمية رحمه الله: التحقيق أن وضع الخراج معاملة قائمة بنفسها ذات شبه من البيع ومن الاجارة يشبه في خروجها عنهما المصالحة على منافع مكانه للاستطراق أو وضع الجذوع ونحوها بعوض ناجز فانه لم يملك العين مطلقا ولم يستأجرها وإنما منع هذه المنفعة مؤبدة وكذلك وضع الخراج لو كان إجارة محضة لدخل فيها المساكن ولكان دفعها مساقاة ومزارعة أنفع ولكان يعتبر فيها أجرة المثل فإن الخراج دونها بكثير ولو كانت بيعا لدخلت المساكن أيضا ولا بيع يكون بثمن مؤبد الى يوم القيامة فالخراج أصل ثابت بنفسه لا يقاس بغيره.

ص -55- الباب السادس: فيما وضع عليه عمر رضي الله عنه الخراج في الأرض
 الأرض قسمان: عنوة وصلح فأما ارض الصلح فقد سبق الكلام في حكم خراجها وأما أرض العنوة فيجوز وضع الخراج على جميع ما يفتحه الامام عنوة عند من لا يوجب قسمته على ما سبق تقريره وأما ما فعله عمر رضي الله عنه فانه لم يثبت عنه أنه وضع خراجا على أرض صلح وأما ارض العنوة فان عمر رضي الله عنه وضع على السواد الخراج وهذا متفق عليه.
واختلف الناس في أرض مصر وغيرها لاختلافهم هل فتحت عنوة أو صلحا أو بعضها عنوة وبعضها صلحا قال أحمد في رواية حرب وغيره الأرض أرضان أرض خراج وأرض العشر قال وأرض العشر هي الصلح قال الأثرم سئل أبو عبدالله عن أرض العنوة من أين هي إلى أين وأرض الصلح من أين هي؟ قال: ومن يقوم على هذا؟ قال: وذكر أبو عبدالله أرض خراسان فقال: ما دون النهر صلح وما وراءه عنوة.
ونقل حرب عن أحمد قال ما وراء النهر كله عنوة قال حرب قلت لأحمد كرمان عشرا أو خراج؟ قال: لا أدري. قال: وطبرستان خراج
وقال أحمد في رواية جعفر بن محمد: أرض الشام عنوة الا حمص

ص -56- وموضع آخر وقال في رواية المروزي أرض الذي خلطوا في أمرها فأما ما فتح عنوة فمن نهاوند وقال في رواية يعقوب بن شعيب خراسان أرضهم صلح وكلما كان صلحا فرقابهم وأموالهم حلال وكلما كان من أرض العنوة فانهم أرقاء لأن عمر رضي الله عنه تركهم يؤدون الخراج وهذا يدل على أن عمر رضي الله عنه وضع الخراج على كل الأرض العنوة.
وهكذا ذكر أصحابنا في جميع ما فتحه عمر رضي الله عنه ولم يقسمه كأرض الشام ومصر وأرض العراق إلا ما استثني منها من الجيزة والليس وبانقيا وأرض بني صلوبا فإنها أرض صلح.
قال أحمد في رواية أبي طالب: السواد فتح بالسيف إلا الجيزة وبانقيا وبني صلوبا فهؤلاء صلح.
ونقل ابن منصور عن أحمد وإسحاق السواد عنوة إلا ما كان منه صلحا وهي أرض الجيزة وأرض بانقيا فانها زعموا صلح وقال أحمد: اليمن كلها صلح وحضرموت صلح. ومن أصحابنا من ذكر أن مصر فتحت صلحا منهم الآمدي وغيره وقال أبو عبيد: أرض الشام عنوة ما خلا مدنها فانها فتحت صلحا إلا قيسارية افتتحت عنوة وأرض السواد والجبل ونهاوند والأهواز ومصر والمغرب.
وقال موسى بن علي بن رباح عن أبيه: المغرب كلها عنوة وأما أرض الصلح فأرض هجر والبحرين وايلة ودومة الجندل وأدرج ومدن الشام كلها إلا قيسارية وبلاد الجزيرة كلها صلح وبلاد خراسان كلها صلح أو أكثرها.
وذكر يحيى بن آدم عن الحسن بن صالح قال: كنا نسمع ان ما دون الجبل من سوادنا فهو فيء وما وراء الجبل فهو صلح وأما أصبهان فقال أحمد: هي صلح وقال عبدالرحمن بن مهدي هي عنوة وقال بعضهم:

ص -57- بعضها فتح عنوة وبعضها فتح صلحا قال سليمان بن حرب: لا يباع فيها ولا يشترى يعني أنها عنوة وذكر ذلك الحافظ أبو نعيم في تاريخ أصبهان وأما نيسابور فروى أنه فتحت عنوة وقال الحاكم أما مشايخنا فأجمعوا أنها فتحت صلحا لكن كان فتحها زمن عثمان رضي الله عنه وذكر أبو عمر ابن عبد البر أن عمر رضي الله عنه لم يقسم أرض السواد ومصر والشام وجعلها مادة للمسلمين ولمن يجيء بعد الغانمين وقد تقدم أن معاذا أشار على عمر رضي الله عنه بترك الشام مادة للمسلمين وان عمر قبل منه ذلك وأن عمر أرسل إلى عمرو بن العاص أن يترك مصر ولا يقسمها.
وروى أبو عبيد عن أبي اليمان عن أبي بكر بن أبي مريم عن عطية ابن قيس أن ناسا سألوا عمر بن الخطاب أرضا من أرض اندركيسان لمربط خيلهم فأعطاهم طائفة منها فزرعوها فانتزعها منهم وأغرمهم وهذا يدل على أن الشام فيء إذ لو كانت صلحا لم يحتاجوا الى سؤال شيء منها ولما انتزعها عمر رضي الله عنه منهم بعد اعطائهم.
وحكى أبو عبيد في أرض مصر قولين: أحدهما أنها صلح سوى الاسكندرية وحكاه عن يزيد بن أبي حبيب والليث والثاني أنها عنوة وحكاه عن مالك وابن لهيعة ونافع بن يزيد وغيرهما من المصريين واختار أبو عبيد أنها أخذت صلحا ثم نقضوا العهد فأخذت منهم عنوة.
قال أبو عبيد: وكان أبو اسحاق الفزاري يكره الدخول في بلاد الثغر لأنها عنوة ولم يتخذ بها زرعا حتى مات يعني ثغور الشام قال القاضي أبو يعلى ومن الصلح بيت المقدس افتتحه عمر صلحا وكذلك فسطاط مصر صالحهم عليها عمرو بن العاص ومن الناس من قال: لا خراج على غير السواد وحكي عن الشافعي وحكى الجرجاني من أصحابه أنه لا خلاف أنه يجوز بيع أراضي بالشام لأنها غير موقوفة وإنما صالح الامام

ص -58- أهلها على أن تكون الأراضي لهم بخراج معلوم وهذا الذي قاله لا يصح فقد ذكرنا قول أحمد وأبي عبيد وابن عبد البر أن الشام كلها عنوة إلا ما استثنوه منها وقد سبق أن عمر أراد قسمتها لما قدم الجابية حتى أشار عليه معاذ بتركها ولو كانت مملوكة لأهلها لم تجز قسمتها بين المسلمين.
وروى أبو عبيد عن أبي مسهر عن سعيد بن عبد العزيز أن عمر بن الخطاب قال لسعيد بن عامر بن حديم مالك تبطىء بالخراج؟ فقال: أمرتنا أن لا نزيد الفلاحين على أربعة دنانير فلسنا نزيدهم على ذلك ولكنا نؤخرهم إلى غلاتهم قال أبو مسهر ليس لأهل الشام حديث في الخراج غير هذا قلت وتسميتهم فلاحين يدل على أنهم متقلون للأرض بالخراج لاملاك لها وههنا أمر ينبغي التفطن له وهو أن الشام قد ذكر الامام احمد أنها فتحت عنوة ولم يستثن منها شيئا وأبو عبيد ذكر أن مدنها فتحت صلحا بخلاف مزارعها فيجب أن ينظر على قوله في مسألة وهي اذا حاصر الجيش بلدا واستولوا على ما حوله ثم فتح البلد صلحا فهل يكون ما حوله مأخوذا على وجه الصلح أو العنوة فذكر القاضي أبو يعلى في خلافه أن الجيش قد ملكوا الأرض التي حوله بمجرد استيلائهم عليها حتى أجاز قسمتها وذكر أنه مذهب الشافعي ويستدل لهذا بما في سنن أبي داود من طريق حماد بن سلمة عن عبدالله بن عمر قال: أحسبه عن نافع عن ابن عمر رضي الله عنهما أن النبي صلى الله عليه وسلم قاتل أهل خيبر فغلب على النخل والأرض وألجأهم الى قصرهم فصالحوه فذكر بقية الحديث وظاهر أنه ملك النخل والأرض قهرا وهم حصونهم الحديث وظاهر أنه ملك النخل والأرض قهرا وهم في حصونهم.
وقال أبو العباس ابن تيمية لا يملك ما حول المدائن والحصون إلا بإزالة المنعة عن أهل الحصون ولو وقع الاستيلاء على ما حولها كأن يحرز بعض المنقول حال القتال قبل أن تقضى الحرب فما لم يحصل منع أهل

ص -59- البلد من الأرض منعا مستقرا إما بفتح البلد أو باستيطان ما حوله لم يكن فتحا ولهذا حاصر النبي صلىالله عليه وسلم الطائف شهرا فلم يفتحها حتى أسلموا فكانت أرضهم لهم وكذلك أرض بني النضير لما حاصرهم النبي صلى الله عليه وسلم ثم صالحهم على الجلاء فكانت فيئا لا غنيمة لأن أيدي أصحابها المحاصرين ما أزيلت "انتهى".
وقد ذكرنا فيما تقدم أن المحاصرين إذا نزلوا خشية السيف فالمأخوذ منهم غنيمة عند أصحابنا وقد يقال إن الاستيلاء على ما حول الحصون مشروط بإزالة منعة أهل الحصون لأنه تابع للحصون في الصلح إلا أن يشترط لهم في عقد الصلح.
"فرع" قال القاضي أبو يعلى في الأحكام السلطانية إذا اختلف العامل ورب الأرض في حكمها فادعى العامل أنهاأرض خراج وادعى ربها أنها أرض عشر وقولهما ممكن فالقول قول المالك دون العامل فان اتهم استحلف قال ويجوز أن يعمل في دفع الخراج على البروزات يعني الوصولات السلطانية إذا عرف صحتها اعتبارا بالعرف المعتاد فيها انتهى فظاهر هذا أن ما لم يتحقق هل هو خراجي أو عشري من الأرض عمل فيه بما جرت به العادة المستمرة في ديوان السلطان؟
"فصل" وأرض العنوة تنقسم الى مساكن وأرض ذات شجر ومزارع وهي الأرض البيضاء التي لها ماء القابلة للزرع وأرض لا ينالها الماء وأرض موات فهذه خمسة أقسام.
"القسم الأول" المساكن فلا خراج عليها هذا قول مالك والحنفية وأصحابنا وأحد وجهي أصحاب الشافعي ولهم وجه آخر أنها وقف أيضا فيكون حكمها حكم الزارع وقال أبو عبيد في المساكن ما علمنا أحدا كره بيعها قال وقد قسمت الكوفة خططا في زمن عمر رضي الله عنه

ص -60- باذنه والبصرة وسكنها أصحاب رسول الله صلى الله عليه وسلم وكذلك الشام ومصر وغيرهما من البلدان ولم ينكر ذلك أحد.
وفي تاريخ الشام لأبي القاسم الدمشقي الحافظ من رواية الوليد بن مسلم بن عبدالرحمن بن عامر أخي عبدالله حدثتني ابنة واثلة بن الاسقع قالت سمعت رجلا يقول لواثلة أرأيت هذه المساكن التي اقتطعها الناس يوم فتحت مدينة دمشق أماضية هي لأهلها؟ قال: نعم, قال: فإن ناسا يقولون هي لهم سكنى وليس لهم بيعها ولا اتلافها بوجه من الوجوه من صدقة ولا مهر ولا غير ذلك فقال واثلة: ومن يقول ذلك؟ بل هي لهم ملك ثابت يسكنون ويمهرون ويتصدقون.
وروي. عن أحمد رحمه الله ما يدل على أن مساكن الامصار ليست وقفا بخلاف مساكن القرى المزروعة قال المروزي في كتاب الورع قيل لأبي عبدالله في رجل يبيع داره؟ قال: في السواد لا يعجبني أن يبيع شيئا قلت والبصرة والكوفة قال لا الكوفة والبصرة كانت عنده بمعنى آخر ثم قال السواد فيء للمسلمين وكذلك نقل محمد بن الحكم عن احمد قال أكره أن تباع الدار من أرض إلا أن يباع البناء يعني لا تباع نفس الأرض ونقل الأثرم وغيره عنه الفرق بين مساكن البصرة ومساكن الكوفة فقال الكوفة من السواد والبصرة موات أحيوها وهو يرجع الى أن المساكن كالأرض ثم الاعتبار بالمساكن التي وقع الفتح عليها فأما ما بني بعد ذلك من المساكن في مواضع الخراج فهل يجب الخراج عليها اعتبارا بموضعها وقت الفتح أم لا؟ فهذه المسألة تكلم العلماء فيها لما بنيت بغداد فانها كانت مزرعة من أرض السواد.
وذكر الخطيب في تاريخه من طريق محمد بن خلف قال: زعم عبدالله بن أبي سعد حدثني أحمد بن حميد بن جبلة حدثني أبي عن جدي جبلة

ص -61- قال: كانت مدينة أبي جعفر مزرعة للبغداديين يقال لها المباركة وكانت لستين نفسا من البغداديين فعوضهم عنها عوضا أرضا فأخذ جدي جبلة قسمة عليهم ولما بنيت مدينة بغداد وسكنها الناس تكلم في ذلك طائفة من أهل العلم والتدقيق في الورع فمنهم من قال هي مغصوبة.
وقد روي ذلك عن الفضيل بن عياض وغيره وذكر أبو مزاحم الخاقاني حدثني أحمد بن محمد الصيداوي سمعت أبا بكر الدوري وهو محمد ابن حفص بن عمر أخو أبي جعفر يقول: خرج أحمد بن حنبل إلى مدينة الرسول صلى الله عليه وسلم وبها نسل المبارك الذين افتتحوا الجانب الغربي فأرسل اليهم دراهم صالحة واستحلهم من نزوله وهذا غريب فان أحمد لا يرى اختصاص الفاتحين بالأرض إذا جعلها الامام فيئا للمسلمين والمشهور عن الامام أحمد وغيره من أهل الورع كبشر بن الحارث أنهم كانوا يعدونها من جملة أرض السواد الذي هو فيء للمسلمين وعليه خراج وكانوا يرون إخراج الخراج عنها.
وذكر أبو جعفر بن المنادي عن جده عبدالله بن محمد قال: قال لي أحمد بن حنبل: أنا أبيع هذه الدار التي أسكنها وأخرج الزكاة عنها في كل سنة أذهب في ذلك الى قول عمر بن الخطاب في أرض السواد والله أعلم.
القسم الثاني
الأرض ذات الشجر إن عمر رضي الله عنه و ضع على جريب الكرم شيئا معينا من الخراج وعلى جريب النخل أيضا وسنذكره فيما بعد إن شاء الله تعالى.
وكذلك روي عن علي رضي الله عنه خرجه حرب من طريق

ص -62- يونس بن أرقم الكندي عن مصعب بن بريدة الانصاري عن أبيه قال: بعثني علي بن أبي طالب رضي الله عنه على ما سقي الفرات وأمرني أن أضع على كل جريب فذكر أرض الزرع ثم قال وأمرني أن أضع على البساتين التي تجمع النخل والشجر على كل جريب عشرة دراهم وعلى كل جريب الكرم إذا مضى عليه ثلاث سنين ودخل في الرابعة عشرة دراهم وأمرني أن الفيء كل نخل شاذ عن القرى يأكله من قربه وذكر بقية الحديث وقد أخذ الأئمة بهذا وجعلوا على جريب النخل والكرم خراجا معينا نص عليه أحمد وغيره لكن هذا على من يقول إن عمر رضي الله عنه ملكهم الارض بالخراج غير مشكل لأن أصول الشجر تكون ملكا لمن يؤدي الخراج كما يقوله أبو حنيفة ومن وافقه من الكوفيين وغيرهم وأما على أصل من يرى ان عمر رضي الله عنه ترك الارض فيئا للمسلمين وضرب عليها الخراج بالاجرة كما يقوله مالك والشافعي وأحمد وأبو عبيد وغيرهم فهو مشكل على أصولهم لأن من أصولهم انه لا تجوز اجارة الشجر لأخذ ثمرها إلا أنه حكي عن مالك أنه تجوز إجارة الشجر تبعا للأرض إذا كانت الشجر تقدر بالثلث فما دون كما يجوز بيع الثمر الذي لم يبد صلاحه تبعا لأصوله وعلى هذا فقد يقول في شجر أرض العنوة انه يجوز دخوله تعبا وأما على قول الجمهور بالمنع من ذلك فلا يتجه هذا وقد أنكر أبو عبيد أن يكون عمر رضي الله عنه وضع الخراج على الشجر الذي في الأرض لهذا المعنى وقال إنما وضع على الأرض البيضاء وأما الشجر فانه ألغاه ولم يجعل له أجرة قال وهذا هو الثابت عندي قال ويجوز أني كون بعد ما دفعها اليهم بيضاء غرسوا فيها من ماله فصار الخراج على موضع ذلك الغرس من الأرض هذا مضمون ما ذكره وفيه نظر فإنه لا ريب أن أرض السواد كان فيها شجر عظيم جدا وقت فتحها وإنما سمي سوادا لكثرة خضرة شجره ورؤيته من بعد كالسواد فان أراد

ص -63- أن عمر رضي الله عنه أهمل ذلك وفوته على المسلمين ولم يأخذ له عوضا فهو بعيد جدا وهو مخالف لما روي عنه من الوضع على جريب النخل والكرم ولم ينقل أحد أن عمر رضي الله عنه ساقى عليه ولا باعه بثمن آخر.
وقد اختلف المتأخرون من أصحابنا وأصحاب الشافعي في حكم الشجر الذي يكون في أرض العنوة عند وضع الخراج عليها وحكوا فيه وجهين في المذهبين: أحدهما أن الشجر حكمه حكم الأرض يكون وفقا معها ولا يجوز لمن الأرض في يده الانتفاع بثمره بل يبيعه الامام ويصرفه في المصالح ولا عشر فيه لكونه وقفا على غير معين بل على عموم المسلمين وهو اختيار أبي الخطاب من أصحابنا وابن عقيل في كتاب عمد الأدلة منهم أيضا والثاني يكون لمن هو في يده تبعا للأرض كما يستحق النظر ويقع البئر تبعا للاجارة كذا علله القاضي في بعض تعاليقه وأما في كتاب الخلاف فانه قال الخراج على الأرض إلا أن الاجرة تختلف المنفعة بالأرض التي فيها الشجر أكثر فجعل الشجر من جملة منافع الارض التي وقع العوض عنها وعلى هذا فقد يقال: إنه إذا باد الشجر وغرس بدله من ماله كان تبعا للأرض وفيه نظر وقد صرح أبو الخطاب وابن عقيل بخلاف ذلك وإن ما غرسه من يؤدي الخراج من ماله فهو ملكه وقال ابن عقيل في الفنون إن لأحمد ما يدل على هذا الوجه وعلى هذا فيجب في ثمره العشر لأنه لمن عليه الخراج صرح به غير واحد من الأصحاب.
وفي الأحكام السلطانية: للقاضي أن ما كان موجودا من الأشجار في الأرض العنوة إذا صارت وقفا معها ويضرب الامام عليها الخراج ولا يجب في ثمره عشر وقال في أرض بيت المال إذا صارت وقفا كان ما فيها من النخل وقفا معها لا يجب في ثمره عشر ويكون الامام الذي فتحها مخيرا

ص -64- بين وضع الخراج عليها والمساقاة على ثمرها وقال في أرض بيت المال التي ليست بوقف كالتي يصطفيها الامام بتطييب نفوس الغانمين أو يأخذها بحق الخمس أنها تكون ملكا لكافة المسلمين و يصير حكم رقبتها كالوقف المؤبد أن الامام مخير بين أن يستغلها لبيت المال كما فعل عمر رضي الله عنه وبين أن يضع عليها خراجا مقدرا يكون أجرة لها قال: فان كان ما وضعه من الخراج مقاسمة على شطر من الثمار والزروع جاز في النخل وجوازه في الزروع معتبر باختلاف الفقهاء في جواز المخابرة قال: وقيل بل يجوز الخراج هنا بها وإن منع من المخابرة عليها لما يتعلق بها من عموم المصالح التي يتسع حكمها عن أحكام العقود الخاصة ويكون العشر واجبا في الزروع دون الثمر لأن الزرع ملك لزارعه والمثر ملك لكافة المسلمين مصروفة في مصالحهم انتهى فقد صرح هنا بان خراج هذا الشجر هو مقاسمة بالمسافاة فيحمل قوله بوضع الخارج على أرض العنوة وشجر بيت المال الموقوف على مثل ذلك وإلا لو كان خراجه أجرة معينة لوجب العشر على مؤديه كما صرح به الأصحاب وأما ما حكاه من القول بجواز المقاسمة في الزرع ههنا وجعله خراجا وان منع من المزارعة في غير هذه الأرض معلللا بعموم المصلحة فيه فقد يقول هذا من يمنع المزارعة ويجيب بمثل ذلك عن معاملة النبي صلى الله عليه وسلم لأهل خيبر وهو قريب من قول الحنفية ومن وافقهم من أصحابنا في معاملة المسلمين مع الكفار في أموالهم وفي حكم أموالهم أنه يجوز فيها ما لا يجوز في معاملة المسلمين بينهم وقد سبق أنه قول ضعيف.
وقد يقال مثل ذلك على الوجه الثاني في جواز جعل خراج الشجر هنا أجرة معينة ويكون لهذا الوجه مأخذان أحدهما أن مثل هذا جاز هنا لعموم المصلحة فيه للمسلمين وان لم يجز في غيره أو لكونه معاملة في حكم أموال المشركين والثاني ما تقدم من التعليل بالتبعية ولكن لا يستقيم

ص -65- التعليل بها إلا أن يكون مع هذه الشجر أرض بيضاء أكثر منها إلا أن يقال أن شجر أرض الخراج تبع لبياضها في الجملة فيجوز وضع الخراج عليه تبعا ولو انفرد بتقبله وأخذه وفيه نظر وما ذكره ابن عقيل في فنونه أن لأحمد ما يدل على جواز مثله فقد رأيت في مسائل حرب الكرماني قيل لأحمد الرجل يستأجر الأرض وفيها شجرات قال أخاف أن يكون استأجر ثمرا لم يبد صلاحه وكأنه لم يعجبه أظنه إذا أراد الشجر لم أفهم من أحمد اكثر من هذا هكذا نقله حرب في مسائله فانه كان حفظ ذلك عن أحمد فانه يدل على أنه اجازه اذا كان الشجر تابعا غير مقصود كما يجوز اشتراط دخوله في عقد البيع مع أصله بشرط أن يكون غير مقصود أيضا وقد نص أحمد على هذا القيد في بيع الثمر الذي لم يبد صلاحه مع أصوله وكذلك ذكره ابن بطة وغيره لكن"....."1
وحكى الشيخ أبو العباس ابن تيمية عن ابن عقيل أنه أجاز إجازة الشجر تبعا للأرض مطلقا ولم يعتبر قلة الشجر لأن الحاجة داعية الى إجارة الأرض البيضاء التي فيها شجر وافرادها عنها بالاجارة متعذر أو متعسر لما فيه من الضرر فأجاز دخول الشجر في الاجارة تبعا كما جوز الشافعي ذلك في المزارعة مع المساقاة وقد سبق عن مالك أنه جوزه إذا كان الشجر بقدر الثلث وذهب الأوزاعي الى جوازه اذا كان الشجر أقل من البياض تبعا فان كانا نصفين استأجر الأرض وساقى على الشجر وان كان الشجر أكثر دخل البياض في المساقاة تبعا كذلك ذكره حرب الكرماني عنه باسناده.
ومن الناس من رخص في ذلك مطلقا وان كان الشجر مفردا وهم طائفتان طائفة زعموا أن نهي النبي صلى الله عليه وسلم عن بيع الثمرة قبل اصلاحها كان

ـــــــــــــــــــــــــــــــــــــــــ
1 هكذا بياض بالأصل.

ص -66- على التنزيه دون التحريم وحكى الطحاوي هذا القول عن قوم لم يسمهم وهو مذهب الشعية وذكروه عن جعفر بن محمد وذكروا عن أبي جعفر محمد بن علي بن الحسين وابنه جعفر بن محمد أنهما أجازا بيع ثمرة النخل سنين وقالوا إن لم تطلع في هذه السنة أطلعت في غيرها وكرهوه في سنة واحدة قبل صلاح التمر.
وحكى ابن عبدالبر عن عثمان الليثي أنه سئل عن بيع التمر قبل أن يزهى قال: لولا ما قال الناس فيه ما رأيت به بأسا وقد يحتج لهذا القول بما خرجه البخاري في صحيحه تعليقا فقال وقال لليث عن أبي الزناد كان عروة بن الزبير يحدث عن سهل بن أبي حثمة الانصاري أنه حدثه عن زيد بن ثابت رضي الله عنه قال كان الناس في عهد رسول الله صلى الله عليه وسلم يبتاعون الثمار فاذا جذ الناس وحضر تقاضيهم قال المبتاع إنه أصاب الثمر الدمان وأصابه مراض أصابه قشام1 عاهات يحتجون بها فقال رسول الله صلى الله عليه وسلم لما كثرت عند الخصومة في ذلك: "فأما لا فلا تبتاعوا حتى يبدو صلاح الثمر" كالمشورة يشير بها لكثرة خصومتهم.
وأخبرني خارجة بن زيد بن ثابت أن زيد بن ثابت لم يكن يبيع ثمار أرضه حتى تطلع الثريا فيتبين الأصفر من الأحمر قال البخاري رواه علي ابن بحر
حدثنا حكام حدثنا عنبسة عن زكريا عن أبي الزناد عن عروة عن سهل عن زيد هذا ما ذكره البخاري في صحيحه وخرجه أبو داود عن أحمد بن صالح عن عنبسة بن خالد

ـــــــــــــــــــــــــــــــــــــــــ
1 الدمان بفتح المهملة وضمها وتخقيق الميم فساد طلع النخل وتعفنه والمرض وزن الصداع وقد يكسر أوله داء يهلك ‏‏الثمرة والقشام بضم القاف وتخفيف المعجمة انتقاص ثمر النخل قبل أن يصير بلحا.‏

ص -67- حدثني يونس قال سألت أبا الزناد فذكره بنحوه وخرجه الطحاوي والدارقطني من طريق وهب الله بن راشد أبي زرعة الحجري عن يونس بن يزيد به وخرجه أبو زرعة الدمشقي في تاريخه عن أحمد بن صالح كما خرجه أبو داود عنه وزاد في حديثه قال أبو الزناد: لما توفي أسيد بن حضير أوصي إلى رجل وأشرك في الوصية عمر بن الخطاب رضي الله عنهما وكان عليه دين فبيعت رقاب تمره في دينه فرد عمر رضي الله عنه البيع وباع سنين عددا قال أبو الزناد وكان أبو بكر بن عمرو بن حزم كتب إلى عمر بن عبدالعزيز في بيع ثمر سنين فتوفي عمر بن عبدالعزيز رحمه الله قبل أن يرد جواب الكتاب.
قال أبو الزناد: وكان ابراهيم بن عبدالرحمن بن عوف يحدث عن أبيه أنه ابتاع كذلك قال أحمد بن صالح فحدثت به أحمد بن حنبل فأعجبه واستزادني مثله فقلت ومن أين مثله؟ قال أبو زرعة قلت لأحمد بن صالح: فالحديث الذي يحدث به الوليد عن أبي عبيدة بن محمد بن عمار عن عروة قال: قال زيد بن ثابت: غفر الله لرافع بن خديج أنا أعلم بالحديث منه ما أراد قال: أراد هذا كذا قال: وحديث الوليد لفظه: إن زيدا قال: يغفر الله لرافع بن خديج أنا والله أعلم بالحديث منه إنما كان رجلان اقتتلا فقال رسول الله صلى الله عليه وسلم: "إن كان هذا شأنكم فلا تكروا المزارع". فسمعع رافع قوله لا تكروا المزارع خرجه أبو داود والنسائي وابن ماجه والطائفة الثانية زعموا أن ضمان الشجرة وتقبلها لأمد ثمرها جائز لأن الأعيان المستخلفة شيئا فشيئا حكمها حكم المنافع قالوا وليس ذلك من البيع وانما هو من نوع الاجارة فيكون مؤنة العلم على المستأجر لا على المؤجر بخلاف بيع الثمر ولو تلف منه شيء ثبت له الفسخ أو الارش بمنزلة من استأجر منافع فتلف بعضها قبل استيفائه وليس هو من باب اجاحة المبيع في شيء وهذا اختيار أبي العباس ابن

ص -68- تيمية وزعم أن ما فعله عمر والصحابة رضي الله عنهم هو من هذا الباب لا من باب البيع لان في صحيح البخاري عن ابن عمر رضي الله عنهما أن عمر رضي الله عنه نهى عن بيع المثرة حتى تصلح.
وقد روي عن عمر رضي الله عنه أنه ضمن حديقة سنين فدل على أنه كان يفرق بين البيع والتقبل وقد اختلف السلف في حكم تقبل الشجر فأكثرهم نهوا عنه وقالوا: هو ربا وروي ذلك عن ابن عمر وابن عباس رضي الله عنهم وسعيد بن جبير والحسن وميمون بن مهران وعمر بن عبدالعزيز وكتب الى أهل البصرة ينهاهم عن ذلك ونص عليه أحمد وغيره من الائمة وقال أبو عبيد: لا نعلم المسلمين اختلفوا في كراهة القبالات وقد روي عن طائفة منهم ما يقتضي الرخصة وقد سبق عن عمر وعبدالرحمن ابن عوف وروي عن عمر رضي الله عنه من وجه آخر خرجه حرب الكرماني عن سعيد بن منصور حدثنا عباد بن عباد عن هشام بن عروة عن أبيه أن أسيد بن حضير رضي الله عنه توفي وعليه ستة آلاف درهم دين فدعا عمر بن الخطاب رضي الله عنه غرماءه فقبلهم أرضه سنين وفيها الشجر والنخل.
وروى أبو القاسم البغوي حدثنا عبدالأعلى بن حماد عن حماد بن سلمة عن هشام بن عروة عن أبيه أن أسيد بن حضير مات وعليه دين أربعة آلاف درهم فبيعت أرضه فقال عمر رضي الله عنه: لا أترك بني أخي عالة فرد الأرض وباع ثمرها من الغرماء أربع سنين بأربعة آلاف كل سنة بألف.
وفي مصنف عبدالرزاق عن ابن عيينة عن محمد بن إسحاق عن أبي جعفر قال: كنت على صدقة النبي صلى الله عليه وسلم فأتيت محمود بن لبيد فسألته قال: كان عمر بن الخطاب رضي الله عنه يبيع مال يتيم عنده ثلاث سنين

ص -69- يعني ثمره. قال: وأخبرنا ابن عيينة عن هشام بن عروة عن أبيه أن عمر رضي الله عنه كان يبيع مال يتيم عنده ثلاث سنين ولكن روى مالك عن يزيد بن قسيط عن محمود بن لبيد أن أسيد بن حضير هلك وترك دينا فكلم عمر رضي الله عنه غرماءه فأخروه وروى محمد بن سعد في طبقاته حدثنا خالد بن مخلد حدثنا عبدالله بن عمر عن نافع عن ابن عمر رضي الله عنهما قال هلك أسيد بن الحضير وترك أربعة آلاف درهم دينا وكان ماله يغل كل عام ألفا فأرادوا بيعه فبلغ ذلك عمر بن الخطاب رضي الله عنه فبعث الى غرمائه فقال: هل لكم أن تقضوا كل عام ألفا فتستوفونه في أربع سنين؟ قالوا: نعم يا أمير المؤمنين فأخروا ذلك وكانوا يقتضون كل عام ألفا وهذه الرواية متصلة وهي موافقة لرواية مالك بالتأخير فقط وإن كان يدفع الى الغرماء في كل عام بغلة وعروة بن الزبير لم يسمع من عمر رضي الله عنه بل يرسل عنه قال أبو حاتم الرازي وغيره ورواية مالك مقدمة على رواية ابن اسحاق بلا ريب وروي أيضا عن ابن الزبير أنه كان يبيع ثمرة نخله سنين من وجوه متعددة وكان جابر ينكر ذلك عليه وأما ابن عمر رضي الله عنهما فانه قال: القبالات ربا رواه شعبة عن جبلة بن سحيم عن ابن عمر رضي الله عنه قال: من يقبل أرضا فلا يزدادن شيئا على رأس ماله فمن أزداد فهو ربا خرجه الأثرم وهذا يشعر بأن ابن عمر رضي الله عنهما إنما نهى عن الربح فيها لأنه من باب ربح ما لم يضمن كما كره من كره إجارة من استأجره بربح لهذا المعنى وهو رواية عن أحمد وذلك يدل على أنه يبيح أصل القبالة ويشهد له ما رواه أبو عبيد عن شريك عن الأعمش عن عبدالرحمن بن زياد قال: قلت لابن عمر: إنا نتقبل الأرض فنصيب من ثمارها قال أبو عبيد يعني الفضل قال ذلك الربا العجلان.

ص -70- القسم الثالث
الأرض البيضاء القابلة للزرع وهي التي بها ما يسقيها فهذه ضرب عمر رضي الله عنه عليها الخراج ووافقه الصحابة رضي الله عنهم على ذلك ولم يعلم عن أحد إنكاره ولكن من السلف من كان يكره إجارة الأرض بالذهب والفضة كطاوس ولا يعلم قوله في الخراج إلا أن يكون يفرق بين معاملة المسلمين وأهل الذمة.
وقد روي عن الحسن البصري رحمه الله أنه كره المزارعة بجزء مشاع في أرض الصدقة العشرية وأجازها في أرض الخراج ولعل طاوسا يقول في الاجارة كذلك إلا أن طاوسا لم يكره المزارعة بحاله وكأنه لحظ أن المزارعة مشاركة فهي كالمضاربة وأما إجارة الأرض للزرع فتشبه بيع الزرع قبل صلاحه أو وجوده لأن الزرع منعقد من أجزاء الأرض ترابها وهوائها ومائها لا من البذر الذي يبذره المستأجر لأنه يستهلك.
وينشيء الله تعالى من الأرض عينا أخرى وهذه أيضا حجة احتج بها من سوى بين المزارعة واستئجار الاشجار لثمرتها في الجواز وأيضا فان عمر رضي الله عنه وضع على كل جريب من الزرع قفيزا ودرهما وهذه إجارة للأرض بجنس ما يخرج منها وفي ذلك خلاف مشهور بين الفقهاء.
القسم الرابع
الأرض التي لا ماء لها ويمكن زرعها في الجملة هل يوضع عليها خراج يؤخذ ممن كان في يده أم لا؟ في ذلك قولان للعلماء: أحدهما لا خراج عليه وهو قول أبي حنيفة ورواية عن أحمد نقلها عنه أبو الحارث قال الخراج يجب على أرض السواد على العامر إذا ناله الماء وهي اختيار الخلال والقاضي. والثاني عليه الخراج وهي الرواية الثانية عن أحمد قال

ص -71- في رواية الميموني وإبراهيم بن هانىء يمسح العامر والجبال وان لم يبله الماء ماء السماء يناله.
ونقل عنه الأثرم قال عمر رضي الله عنه: وضع على العامر والغامر قيل له وأنت تذهب إليه قال نعم واختلف أصحابنا في محل هاتين الروايتين فمنهم من قال محلها فيما يمكن زرعه بماء السماء ولا ماء له مستحق في أرضه وهو قول أبي الخطاب و صاحب المجرد وقالت طائفة بل ما يناله ماء السماء المعتاد يجب فيه الخراج رواية واحدة لأنه يصح استئجاره للزراعة وإنما الروايتان فيما يناله الأمطار النادرة من السيول التي لا تعتاد أو يمكن زراعته بالدواليب المستخرجة والكلف وهو قول ابن عقيل في كتاب الروايتين وفي كتاب الفنون وكذا ذكر صاحب الكافي أن ما يمكن زرعه والانتفاع به بأي وجه كان يجب فيه الخراج رواية واحدة وإنما الروايتان في موات لا يمكن زرعه وهو مضيعة يمكن بالبنيان وغيره وهذا فيه نظر فان الحوانيت والمساكن لا خراج عليها وأما وضع عمر الخراج على العامر والغامر فالعامر ما زرع والغامر ما لم يزرع لكن له ماء وسمي غامرا لأن الماء يبلغه فيغمره فاعل بمعنى مفعول وما لا يناله الماء من الأرض لا يقال له غامر كذا نقله صاحب الصحاح.
وقال حرب: سمعت إسحاق يقول في حديث عمر رضي الله عنه أنه وضع الخراج على العامر والغامر يعني من ماءيبلغه الماء وكذلك نقل الكوسج هذا التفسير عن أحمد واسحاق.
وقال يحيى بن آدم: وضع عمر الخراج على كل عامر وغامر من أرضهم يناله الماء ويقدر على عمارته ولا فرق بين أن يكون الماء من أرض الخراج أو من غيرها عندنا وعند الأكثرين.

ص -72- ونص أحمد على أن الخراج جزية على رقبة الأرض كجزية الروس على رقاب الآدميين.
وقال أبو حنيفة: لا خراج فيما سقي من ماء الخراج وان كانت أرضه غير خراجية ومنع لمن يسقى بماء أحدهما من أرض الآخر وعند الجمهور لا يمنع ذلك فان الخراج على رقبة الأرض والعشر على رقبة الزرع والماء لا خراج عليه ولا عشر ولا اعتبار به وإذا قلنا لا خراج على ما لا ماء له فزرعه من هو بيده بماء نقله اليه بكلفة فقال ابن عقيل في الفنون خرجها بعض القضاة من أصحابنا على الروايتين قال ابن عقيل وهو غلط على المذهب لأن الروايتين في أرض لا ماء لها ولا زرعها من هي بيده فأما إذا زرعها فقد وجد سبب إيجاب الخراج لأنه كالأجرة والأجرة تجب بالتمكين أو بالفعل ولهذا اذا كان لها ماء ولم يزرع وجب الخراج فاذا زرع فقد وجد حقيقة التصرف بالمقصود فهو كالأرض المستأجرة إذا نضب ماء البئر أو النهر فأراد الفسخ كان له ذلك ولا أجرة فان زرع فيها لم تسقط الأجرة لحصول الانتفاع حقيقة "انتهى".
وأيضا فيقال: منفعة هذه الأرض مملوكة للمسلمين فمن استوفاها كان عليه ضمانها بعوض مثلها إلا أن تكون مواتا ففي وجوب الخراج على من أحياها خلاف سنذكره إن شاء الله تعالى وأما إذا استولى عليها من غير انتفاع ففي ضمانه الروايتان لأنه استولى على ما لا نفع فيه أو ليس له نفع مقصود وهذا إذا كانت الأرض على هذه الصفة من ابتداء وضع اليد عليها فأما إن طرأ لها ذلك بأن ذهب ماؤها فان كان بفعل من هي في يده لم يسقط الخراج ولم ينقض وألزم بعمارته لئلا يتعطل حق المسلمين وإن كان من غير جهته وجب على الامام عمله من بيت المال من سهم المصالح وسقط الخراج عنهم ما لم يعمل فان أمكن الانتفاع بها في غير

ص -73- الزراعة لمصائد أو مراعي جاز أن يوضع عليها الخراج بحسب ما يحتمله الصيد والمراعي بخلاف أرض الموات لأن هذه الأرض مملوكة وأرض الموات مباحة فإن قلنا لا موات في أرض العنوة فهو مملوك يوضع عليه الخراج ذكر ذلك كله القاضي في كتاب الاحكام السلطانية.
ونقل الكوسج عن اسحاق بن راهويه في موات العنوة أن للامام أن يدفعه لمن يشاء حتى يحييه إذا كان ذلك نظرا لأهل القرية قال لأنها لو تعلت يوما حتى لا يقدروا على احتمال خراجها كان على الامام التخفيف عنهم فكذلك له أن ينتج مواتها حتى يحيى ويضع عليه قدر طاقته وقدر ما يعرف من المؤنة التي تلزم في إحيائه عشرا كان أو غيره فان كل شيء يوظفه عليه كان عليه اسقاطه1 من في إسقاطه من جملة خراج أهل القرية"....."2 إذا أخذ أرضا بخراجها للزرع فمضت مدة الزرع ولم يزرعع وجب عليه الخراج نص عليه أحمد في رواية الأثرم ومحمد بن أبي حرب واستدل بوضع عمر رضي الله عنه الخراج على العامر والغامر وقد سبق أن العامر هو ما يمكن زرعه ولم يزرع وهكذا قال يحيى بن آدم وإسحاق بن راهويه والحنفية وقالوا لو منعه مانع من الزرع آدمي أو غيره فلا خراج عليه قال أبو البركات بن تيمية ويحتمله مذهبنا أنه لا خراج عليه إذا منعه غيره من الزرع.
وقال الحسن بن صالح إن لم يزرعه من غير عذر فعليه الخراج وإن تركه من عذر خفف عنه ولا يكلف فوق طاقته وقالت الحنفية أيضا يجب الخراج عند بلوغ الغلة ومتى أصاب الزرع آفة سقط الخراج عن صاحبه قالوا ولا يؤخذ منه الخراج كاملا إلا إذا أخرجت الأرض مثل قدره أو

ـــــــــــــــــــــــــــــــــــــــــ
1 كذا بالأصل.
2 بياض بالأصل.

ص -74- أكثر فان أخرجت قدر الخراج أخذ منه نصفه لأن أخذ أكثر الغلة اجحاف هذا مع قولهم ان أرباب الخراج ملاك للأرض بالخراج وهذا عجيب وأما عند من يقول إن الخراج أجرة فلا يسقط منه شيء بذلك كما لا تسقط الأجرة للزرع بذلك ذكره أبو البركات بن تيمية قال فقد نص أحمد في رواية حنبل أن من استأجر أرضا للزرع فاصاب الزرع جائحة أو آفة ولم ينبت تلزمه الأجرة ذكر أبو بكر في الشافي وكذلك ذكر هذا النص صاحب المغني وذكر أنه لا يعلم فيه خلاف.
ويشهد له ما روى اسرائيل عن عبدالأعلى التغلبي عن محمد بن علي عن علي رضي الله عنه قال مر النبي صلى الله عليه وسلم على رجلين أحدهما يلزم صاحبه فقال: "ما شأنكما؟", قال أحدهما: يا رسول الله استأجر مني أرضا بكذا وكذا وسقا فزرعها قال الآخر: يا رسول الله أصابت زرعي آفة قال رسول الله صلى الله عليه وسلم: "إن صاحبك أصابه ما ذكر فان رايت أن تجاوز عنه فافعل" قال: فقد فعلت يا رسول الله, خرجه يعقوب بن شيبة في مسنده والاسماعيلي في مسند علي وعبدالأعلى هذا فيه ضعب وقد روى عنه عن ابن الحنفية مرسلا.
وأفتى جماعة من متأخري الشافعية والحنفية في الأجرة أنها تسقط أيضا بتلف الزرع لتعذر الانتفاع المقصود بالأرض. وقال ابن الصلاح: الظاهر أنه لا يجب كمال الأجرة مع ذلك. واختار أبو العباس بن تيمية سقوطها لفوات المقصود في الاجارة وهو بقاء الزرع في الأرض إلى حين إمكان أخذه وهذا إذا أفسدت الجائحة الزرع وحده فان أفسدت الارض بان أخرجتها عن صلاحية الزرع فذكر صاحب التلخيص من أصحابنا في الاجارة وجهين: أحدهما ينفسخ العقد فيما بقي من الزمان الثاني له الخيار قال وهل يلزمه أجرة الماضي إذا تلف الزرع بعد فسادها؟ يحتمل

ص -75- وجهين: إذ أول الزرع غير مقصود بخلاف الدار فان عليه أجرة الماضي وجها واحدا قال وكذلك إذا أفسدت بعض الارض انفسخت الاجارة فيما تعطل ويتخير في الباقي بين إمساكه بالحصة أو الفسخ فيه "انتهى".
وعلى الوجه الآخر في الآدمي لا تنفسخ وله الخيار وعلى هذا فاذا حصلت هذه الافة في أرض الخراج فهل يسقط الخراج كله أو يجب منه بالحصة الى حين التلف يحتمل تخريجه على الوجهين المذكورين في لزوم أجرة الماضي.
"فصل" ولو أخذ الارض للزرع فبنى فيها فعليه الخراج ذكره القاضي في الاحكام السلطانية وقال هو ظاهر كلام أحمد في رواية يعقوب بن بحتان وذكر روايته التي ذكرناها في المساكن فظاهر كلام أحمد في اخراجه خراج مساكنه أنه يخرج عن البناء خراج الزرع قفيزا ودرهما مع العلم بتفاوت الضرر بينهما وعلى قياسه لو أخذ للزرع فغرس فظاهر كلام أبي الخطاب وابن عقيل في خلافهما أنه يعتبر خراج الغراس وقياسه في البناء كذلك.
وقال القاضي: لو زرع غير المنصوص على خراجه اعتبر بأقرب الزرع شبها ونفعا من المنصوص عليه وهذا أيضا يدل على اعتبار الخراج بما انتفع لا بما أخذ له وهو القياس ولو فوت الزرع بالكلية فعليه خراج أقل ما يزرع فيها وهو قفيز ودرهم ذكره القاضي وابن عقيل لأنه لو اقتصر على زرعه لم يمنع.
القسم الخامس
الموات في أرض العنوة هل هو ملك للمسلمين أو مباح؟ فيه قولان مشهوران وينبني عليهما هل يملك بالاحياء أم لا؟ أحدهما أنه مملوك

ص -76- للمسلمين فلا يملك بالأحياء حكاه إسحاق عن المغيرة الضبي والأوزاعي وسفيان وغيرهم ونص أحمد أن لا موات في أرض السواد في رواية جماعة وهو اختيار أبي بكر وابن أبي موسى وغيره واحد من الأصحاب واحتج أحمد والأصحاب بأن عمر رضي الله عنه مسح العامر والغامر ووضع الخراج على الجميع.
وروي حرب الكرماني من طريق أبي حدير عن الشعبي أن ناسا أتوا أبا بكر رضي الله عنه بعد وفاة رسول الله صلى الله عليه وسلم فقالوا: إن بأرضنا رسوما قد كانت أرحاء على عهد أهل عاد فإن أذنت لنا حفرنا آبارها وعملناها فأصبنا منها معروفا وانتفع بها الناس فأرسل إلى عمر رضي الله عنه بعدما كتب لهم كتابا فقال عمر رضي الله عنه: إن الأرض فيء للمسلمين فان رضي جميع المسلمين بهذا فاعطهم وإلا فليس أحد أحق بها من أحد وليس لهؤلاء أن يأكلوها دونهم.
وبه عن الشعبي عن عبدالعزيز بن أبي أسماء أن ناسا قدموا من البحرين على ابن عباس رضي الله عنهما بالبصرة فقالوا: إن بأرضناأرضا ليس لأحد من الناس قد خربت منذ أباد الدهر فأعطناها فكتب لهم إلى علي رضي الله عنه فلحقوه بالكوفة فقال الأرض فيء للمسلمين ما خرج منها فهو بينهم سواء ولو رضوا كلهم أعطيتكموه ولكن لا يحل لي أن أعطيكم ما لا أملك والثاني أنه مباح قال أحمد في رواية العباس بن محمد الخلال وسأله عما أحي من الأرض السواد يكون لمن أحياه؟ فقال: أما مثل التلول والرمال فيما بينك وبين الانبار فهو لمن أحياه وقال حرب سألت أحمد عن أرض العشر قال: ما أحيي الرجل من الموات قلت وان كانت تلك الأرضون من بلاد الخراج؟ قال: نعم إذا كان مواتا فليس إلا العشر. ورجحه القاضي وكثير من المتأخرين وهو قول الحسن وابن جريج وأبي حنيفة ومالك والشافعي وأبي ثور.

ص -77- وروى يحيى بن آدم باسناده عن محمد بن عبيد الله الثقفي أن رجلا أتى عمر رضي الله عنه فقال: إن بالبصرة أرضا ليست من أرض الخراج ولا يضر بأحد من المسلمين فكتب عمر رضي الله عنه إن كانت ليست تضر بأحد من المسلمين وليست من أرض الخراج فاقطعها إياه.
وعن عوف الأعرابي قال: قرأت في كتاب عمر رضي الله عنه إلى أبي موسى رضي الله عنه إن أبا عبدالله سألني أرضا على شاطىء دجلة فيها خيله فان كانت ليست من أرض الجزية ولا يجري اليها ماء الجزية فأعطاها إياه.
وروى حرب الكرماني من طريق المسيب بن شريك عن رزام أبي الحجاج النخعي عن أبيه قال: عند علي بن أبي طالب رضي الله عنه فأتاه رجل فقال: إني آتي أرض الجزية من أرض السواد فأزرعها ببذري وبقري فيضعف أضعافا مضاعفة قال له: أنت معمر غير مخرب ومصلح غير مفسد فكل رغدا.
وقد استدل بعضهم باقطاع عثمان رضي الله عنه من السواد وفيه كلام نذكره في موضع آخر إن شاء الله تعالى.
وأما وضع عمر رضي الله عنه الخراج على العامر والغامر فقد سبق أن العامر ما ناله الماء ولم يزرع وليس هو البراري المقفرة التي لم يضع عمر رضي الله عنه عليها الخراج ونحوها على أن من الأصحاب من قال: إن الرواية الأولى تخص بارض السواد دون بقية أرض العنوة فانه قد قيل أن السود كله كان عامرا في زمن عمر رضي الله عنه فإذا خرب منه شيء بعد ذلك لم يكن مواتا لأنه ملك للمسلمين فإذا تقرر هذا فإن قلنا تملك بالاحياء فلا خراج عليها إذا أحياها مسلم وعليه العشر نص عليه أحمد في رواية حرب فيمن أحيي مواتا من أرض خراج أو عشر قال: إذا لم يكن لها

ص -78- مالك فليس إلا العشر قال: وسألت إسحاق عن ذلك فقال إذا أتى جبالا ودكادك فأحيي مواتا فهو عشر وإن قلنا لا تملك بالاحياء ضرب عليها الخراج لأنها من أرض الفيء التي يستحقها المسلمون عموما وهو قول أبي عبيد ونقله ابن منصور عن إسحاق وقال لا يحييها أحد إلا باذن الامام هذا إذا كان المحبي لها مسلما فان كان ذميا وقلنا يملكها فاختلف العلماء فيه فقال طائفة لا شيء عليه وهو قول الشافعي وأحمد في المشهور عنه.
وقالت طائفة عليه عشر لئلا يسقط حق المسلمين من عشر الأرض. نقله حرب عن أحمد أنه قال مرة: هو عشر وقال مرة: لا شيء عليه قال وقال مرة: أنا أقول لا شيء عليه وأهل الديونة يقولون في هذا قولا حسنا يقولون لا يترك الذمي أن يشتري أرض العشر قال: وأهل البصرة يقولون قولا عجبا يقولون يضاعف عليه العشر فجعل أحمد حكم أحياء الذمي لموات دار الاسلام فمن هنا حكي ابن أبي موسى رواية عنه أن عليه عشرين كما في قوله في الشراء على رواية عنه وفهم من قوله هنا هو عشر أي أنها تصير أرضا عشرية لا أن الواجب فيها عشر واحد وهذا أظهر والله أعلم.
وخص القاضي في خلافه وصاحب المحرر هذه الرواية بما عدا أرض العنوة. وقالت طائفة يوضع على أرض الذمي المحيي للموات والخراج. وهو قول سفيان وابي حنيفة واسحاق بن راهويه نقله عن ابن منصور ونقل عنه حرب الكرماني لا يملك من ذلك فان فعل أخذت منه واعطي قيمتها من بيت المال وكل هؤلاء لم يخصوا ذلك بأرض العنوة ولا غيرها وذكر القاضي في خلافه وصاحب المحرر من أصحابنا أنه إذا أحيي موات العنوة فان عليه الخراج.
وفرق صاحب المحرر بينه وبين المسلم وكأن الفرق بينهما أن المسلم

ص -79- إذا قلنا يملك بالأحياء في أرض العنوة فقد زادهم خيرا لانتفاعهم بعشره وأما الذمي فلا ينتفعون بعشره فتعين تعويضه بالخراج وفيه نظر وقد تقدم أن صاحب الكافي ذكر أن موات العنوة إذا كان بحيث يمكن إحياؤه فهل يوضع عليه الخراج على الروايتين؟.
ويشبه هذا ما قاله أبو حنيفة في رواية ابن المبارك عنه: إذا اشترى الذمي أرض العشر من مسلم وضع عليها الخراج فلا يسقط عنها باسلامه ولا ببيعها من مسلم.
وقال سفيان: لا خراج عليها وهو قول الجمهور لكن اختلفوا هل يوضع عليه عشر مضاعف أم لا؟ على قولين هما روايتان عن أحمد هذا في إحياء موات العنوة فأما أرض الخراج إذا كانت صلحا فان صولحوا على أن الأرض لهم ولنا خراجها فهل يملك المسلم مواتها بالاحياء فيه قولان أحدهما لا يملك وهو قول جريج والشافعي والقاضي أبو يعلى ومن بعده من أصحابنا لأن الصلح أوجب اختصاصهم ببلادهم معمورها ومواتها والثاني يملك بالاحياء وهو قول بعض الشافعية قال بعض متأخري أصحابنا: وهو الأقوى لأن الموات على الاباحة والصلح إنما ينصرف على ابقاء أملاكهم فلا يدخل الموات بدون شرطه وأما إن صولحوا على أن الأرض لنا ونقرها بأيديهم بالخراج فان قيل تصير بذلك وقفا فحكمها حكم أرض العنوة كما سبق وإلا فهي كأرض المسلمين العشرية يملك مواتها بالاحياء.

ص -81- الباب السابع: في مقدار الخراج
خرج البخاري في صحيحه من طريق حصين عن عمرو بن ميمون قال رأيت عمر بن الخطاب رضي الله عنه قبل أن يصاب بأيام بالمدينة وقف على حذيفة بن اليمان وعثمان بن حنيف فقال كيف فعلتما؟ أخاف أن تكونا قد حملتما الأرض ما لا تطيق؟ قال: قالا: حملناها أمر هي له مطيقة ما فيها كثير فضل قال: انظرا أن تكونا حملتما الأرض ما لا تطيق قالا: لا, فقال عمر رضي الله عنه: لئن سلمني الله لادعن أرامل أهل العراق لا يحتجن إلى رجل بعدي أبدا قال: فما أتت عليه إلا أربعة أيام حتى أصيب رضي الله عنه.
وروى شعبة عن الحكم قال: سمعت عمرو بن ميمون يقول: شهدت عمر بن الخطاب رضي الله عنه وأتاه ابن حنيف فجعل يقول: والله لئن وضعت على كل جريب من الأرض درهما وقفيزا من طعام لا يشق ذلك عليهم ولا يجهدهم.
قال الامام أحمد وأبو عبيد أصح شيء في الخراج عن عمر رضي الله عنه حديث عمرو بن ميمون هذا رواه عمر بن شبة باسناده وزاد فيه أنه وضع على القادسية درهما وعلى الدقلتين درهما.
وروى أبو عبيد حدثنا أسماعيل بن مجالد عن أبيه مجالد بن سعيد

ص -82- عن الشعبي أن عمر رضي الله عنه بعث عثمان بن حنيف فسمح السواد فوجده ستة وثلاثين ألف ألف جريب فوضع على كل جريب درهما وقفيزا قال: وحدثنا معاوية عن الشيباني عن محمد بن عبيد الله الثقفي قال: وضع عمر رضي الله عنه على أهل السواد على كل جريب عامر درهما وقفيزا وعلى جريب الرطبة خمسة دراهم وخمسة أقفزة وعلى جريب الشجرة عشرة دراهم وعشرة أقفزة قال: ولم يذكر النخل.
وقد روي في حديث عثمان بن حنيف حين بعثه عمر رضي الله عنه قال: فكان لا يعد النخل خرجه عمر بن شبة في كتاب أخبار الكوفة وروى صالح بن أحمد في مسائلة حدثنا هشيم بن خالد عن الشعبي أن عمر رضي الله عنه بعث عثمان بن حنيف فأمره أن يمسح السواد ففعل قال فبلغت مساحته بضعة وثلاثين ألف ألف جريب قال: وأمره أن يضع على كل جريب قفيزا ودرهما قال: إني أخشى أن لا يكون سمعه يعني هشيما ليس فيه خير.
قال: وحدثني أبي حدثنا بهز بن أسد حدثني سلمة بن علقمة حدثنا داود عن عامر قال: بعث يعني عمر رضي الله عنه الى جرير وإلى الأشعث ان ردا علي ما كنت جعلت لكما قال: فكتبا اليه أن قد رددناه عليك فبعث عثمان بن حنيف الى السواد قال: طرز عليهم خراجا ودع لأهل الأرض ما يصلحهم قال فقدم عثمان فطرز الخراج فوضع على جريب الشعير درهمين وعلى الحنطة أربعة وعلى القضب يعني الرطبة ستة وعلى النخل ثمانية وعلى الكرم عشرة وعلى الزيتون اثني عشر ووضع على الرجال درهمين في الشهر قال فجبيا الأموال.
ورووي عن عمر رضي الله عنه وجه آخر من رواية قتادة عن أبي مجلز لا حق ابن حميد أن عمر بن الخطاب رضي الله عنه بعث عثمان

ص -83- ابن حنيف على مساحة الأرض قال: فمسح الأرض فجعل على جريب الكرم عشرة دراهم وعلى جريب النخل خمسة دراهم وعلى جريب القضب ستة دراهم وعلى جريب البر أربعة دراهم وعلى جريب الشعير درهمين خرجه أبو عبيد وخرجه حرب ولم يذكر فيه أبا مجلز وقال فيه جريب العنب ثمانية دراهم وعلى جريب النخل عشرة دراهم والباقي بمعناه.
وروي عن علي أنه وضع الخراج على وجه آخر خرجه حرب الكرماني حدثنا أبو أمية الطرسوسي حدثنا علي بن عبدالله عن يونس بن أرقم الكندي حدثنا يحيى بن أبي الأشعث الكندي عن مصعب بن يزيد الأنصاري عن أبيه قال: بعثني علي بن أبي طالب رضي الله عنه على ما سقي الفرات وأمرني علي أن أضع على كل جريب زرع من البر غليظ الزرع درهما ونصفا وصاعا من طعام وعلى كل جريب زرع من البر وسط الزرع درهما وعلى كل جريب زرع من البر رقيق الزرع ثلثي درهم ومن الشعير نحو ذلك وأمرني أن اضع على البساتين التي تجمع النخل والشجر على كل جريب عشرة دراهم وعلى كل جريب من الكرم اذا مضى عليه ثلاث سنين ودخل في الرابعة عشرة دراهم وأمرني أن ألغي كل نخل شاذ عن القرى يأكله من مربه وأمرني أن لا أضع على الخضروات شيئا على المقاثي وعلى الحبوب والسماسم والقطن ثم ذكر جزية الرؤس قال فجبيتها على ما أمرني به ثمانية ألف ألف وخمسمائة ألف ونيف.
قال الامام أحمد في رواية مثنى: وظيفة عمر رضي الله عنه في أرض السواد في الكرم عشرة وفي النخل ثمانية وفي القضب ستة وفي الحنطة أربعة ومن الشعير درهمان من كل جريب والقضب الرطبة وعلى الدقلتين درهم وعلى القادسية درهم واختار حديث عمرو بن ميمون على الجريب قفيزا ودرهما وقال في رواية الأثرم ومحمود بن داود: في الخراج في كل جريب في

ص -84- البر والشعير قفيز ودرهم وقال في رواية ابن منصور وضع عمر رضي الله عنه على أرض السواد الخراج على كل جريب درهم وقفيز من الحنطة والشعير وما سوى ذلك من القضب والزيتون والنخل أشياء موظفة يؤدونها ونقل صالح أيضا عن أبيه قال لكل جريب من الحنطة قفيز ودرهم وعلى جريب الكرم عشرة وعلى جريب الرطبة خمسة قال: وقال الشعبي: وضع على جريب الشعير درهمين وعلى الحنطة أربعة وعلى اقضب ستة و على النخل ثمانية وعلى الكرم عشرة وعلى الزيتون أثني عشر و قال أبو مجلز: بعث عمر عمارا وابن مسعود وعثمان بن حنيف فوضع عثمان على جريب الكرم عشرة وعلى النخل ثمانية وعلى القضب ستة وعلى جريب البر أربعة وعلى جريب الشعير درهمين: قال أبو الحسن الآمددي: الصحيح من المذهب أن المأخوذ من جريب النخل عشرة دراهم ومن الكرم وعلى الشجر والرطب ستة وعلى الزرع درهم وقفيز من حنطة ان كان حنطة وشعير ان كان شعيرا وقد قيل الخراج على الشعير درهمان وعلى البر أربعة وعلى الرطبة ستة وعلى النخل ثمانية وعلى الكرم عشرة وهذا أكبر ما فيه قال والأول أصح. وقالت الحنفية في أرض الزرع قفيز ودرهم وعلى الرطبة خمسة دراهم وما سوى ذلك من الأصناف يوضع عليه بحسب الطاقة.
وقال الشافعي في جريب الحنطة أربعة دراهم وفي الشعير درهمان وفي الرطبة ستة دراهم وكذلك الشجر كالرطبة واختلف أصحابه فمنهم من وافقه ومنهم من قال في جريب النخل عشرة دراهم وفي الكرم ثمانية دراهم وقال الماوردي جميع ما جاء عن عمر رضي الله عنه صحيح وإنما اختلف لاختللاف النواحي فوضع على كل موضع قدر ما يحتمله ويليق به
وحكي يحيى بن آدم عن الحسن بن صالح قال: إن أرض الخراج عليها الخراج الذي وضعه عمر رضي الله عنه على الجريب قفيز ودرهم

ص -85- وعلى النخل والرطب والكرم والشجر ما وضعه عليهم عمر رضي الله عنه قال: ولا نعلم عليا خالف عمر رضي الله عنهما ولا غير شيئا مما صنع حين قدم الكوفة.
وروى يحيى بن آدم باسناده عن الشعبي قال: قال علي رضي الله عنه حين قدم الكوفة: ما كنت لأحل عقدة شدها عمر رضي الله عنه وانكر أبو عبيد وضع عمر رضي الله عنه على جريب الاشجار شيئا كما تقدم وثبت أنه وضع على جريب الزرع قفيزا ودرهما إذا تقرر هذا فهل يتقرر خراج أرض السواد وغيره من أرض العنوة الذي وضعه عمر رضي الله عنه ولا تجوز الزيادة عليه ولا النقص منه أم لا؟ اختلف العلماء في ذلك على أقوال أحدهما أنه يتقرر ذلك بما وضعه عمر رضي الله عنه من غير زيادة ولا نقص وحكي هذا عن مالك والشافعي وهو رواية عن أحمد بل روي عنه أنه رجع اليها فنقل العباس بن محمد بن موسى الخلال عن أحمد أنه قال الخراج يقرر في أيديهم مقاسمة على النصف وأقل إذا رضي بذلك الأكره"1" يحملهم بقدر ما يطيقون وقال بعد ليس للامام أن يغيرها على ما أقرها عليه عمر رضي الله عنه قال الخلال هذا قول أولى لأبي عبدالله وذكر غير واحد عنه أن للامام النظر في ذلك فيزيده وينقص وهذا الذي قاله الخلال عجيب فان العباس هذا روى عن أحمد أنه كان يقول بذلك ثم رجع عنه فكيف يكون ما رجع اليه هو قوله الأول؟ وهذه الرواية هي اختيار الخرقي في جزية الرؤس واختيار القاضي في خفه وهو آخر كتبه ومن اتبعه عليه ووجه ذلك ان هذا ضربه عمر رضي الله عنه بمحضر من الصحابة رضي الله عنهم وعمل به الخلفاء الرشدون رضي الله عنهم بعده فيصير اجماعا لا يجوز نقضه ولا تغيره

ـــــــــــــــــــــــــــــــــــــــــ
1 جمع اكر بوزون حافر ومعناه الذي يحرث الأرض ليزرعها.

ص -86- وقد تقدم عن الحسن بن صالح أنه قال: لا نعلم أن عليا رضي الله عنه غير ما صنع عمر رضي الله عنه ولا غير شيئا مما صنع حين قدم الكوفة وهذا يدل على ضعف ما روي عن علي رضي الله عنه أنه وضع الخراج على غير ما وضع عمر رضي الله عنه ويدل أيضا على منع الزيادة ما روي منصور عنه هلال بن يساف عن رجل من ثقيف عن رجل من جهينة قال قال رسول الله صلى الله عليه وسلم: "لعلكم تقاتلون قوما فتظهرون عليهم فيتقونكم بأموالهم دون أنفسهم وأبنائهم فيصالحونكم على صلح فلا تصيبوا منهم فوق ذلك فانه لا يصح لكم" خرجه أبو داود. وقال يحيى بن آدم هذا يشبه بحال سواد أهل الكوفة وفي الاستدلال بهذا الحديث نظر فان الحديث إنما هو ظاهر فيمن صولح على حقن دمه وماله بشيء وأما رفع السواد اليهم فهو عقد معاوضة لم يجبروا عليها إنما أخذوها باختيارهم فليس هذا من الصلح بسبيل وعلى مثل هذا حمله أبو عبيد وذكر باسناده عن الزهري أن عمر رضي الله عنه كان يأخذ ممن صالحه من أهل العهد ما صالحهم عليه لا يضع عنهم شيئا ولا يزيد عليهم ومن نزل منهم على الجزية ولم يسم شيئا نظر عمر رضي الله عنه في أمورهم فان احتاجوا خفف عنهم وان استغنوا زاد عليهم بقدر استغنائهم.
وخرج أبو داود أيضا من طريق ابن وهب حدثني أبو صخر المدني ان صفوان بن سليم أخبره عن عدة من أبناء أصحاب رسول الله صلى الله عليه وسلم عن آبائهم رضي الله عنهم دنية عن رسول الله صلى الله عليه وسلم قال: "ألا من ظلم معاهدا أو انتقصه أو كلفه فوق طاقته أو أخذ منه شيئا بغير طيب نفس فأنا حجيجه يوم القيامة". وهذا مع ضعف اسناده محمول على الأخذ بغير حق فأما الأخذ بحق فلا يدخل تحت هذا الوعيد وهذا كالحديث الذي خرجه أبو داود من حديث خالد بن الوليد عن النبي صلى الله عليه وسلم قال: "ألا لا تحل أموال المعاهدين إلا بحقها". ويروي نحوه من حديث المقدام بن معدي كرب

ص -87- عن النبي صلى الله عليه وسلم. والقول الثاني تجوز الزيادة عليه والنقص منه بحسب ما يرى الامام المصلحة وهذا هو المشهور عن أحمد نقله عنه الأثرم وابن مشيش وغير واحد اختاره الخلال وجماعة من الاصحاب واستدل احمد بأن عمر رضي الله عنه إنما وضعها بحسب الطاقة كما في حديث عمرو بن ميمون عنه وإذا كان وضعها بحسب الطاقة فذلك يختلف باختلاف الازمان.
قال أحمد: كان عمر رضي الله عنه قد زاد عليهم وقال: ما أرى هذا يضر بهم. وروى شعبة عن الحكم قال: سمعت عمرو بن ميمون قال دخل عثمان بن حنيف على عمر رضي الله عنه فسمعه يقول لئن زدت على كل راس درهمين وعلى كل جريب أرض درهما وقفيزا من طعام لا يضرهم ذلك ولا يجهدهم أو كلمة نحوها قال: نعم, قال: فكان على كل رأس ثمانية وأربعون فجعلها خمسين خرجه الأثرم وخرج أيضا من طريق شعبة عن أبي عمران الجوني قال: سئل عائذ بن عمرو عن الزيادة على أهل فارس فلم ير بذلك بأسا وقال: إنما هو حق لكم واحتج به احمد أيضا.
وقد تقدم عن علي رضي الله عنه أنه وضع الخراج على وجه يخالف ما وضعه عمر رضي الله عنه قال أحمد في رواية منصور إنما أقرهم عمر رضي الله عنه ليعملوا فيها ويعمروها وما أخرج الله من شيء أخذوا منه ما يقيمهم وردوا سائر ذلك الى المسلمين قال: ومما يبين ذلك قوله لعثمان ابن حنيف: لئن وضعت على كل جريب قفيزا ودرهما لا يجهدهم ولا يضرهم.
وروى يحيى بن آدم عن وكيع عن المسعودي عن أبي عون قال: أسلم دهقان من أهل عين النمر فقال له علي رضي الله عنه: أما جزية

ص -88- رأسك فنرفعها وأما أرضك فللمسلمين فان شئت فرضنا لك وان شئت جعلناك قهرمانا لنا فما أخرج الله من شيء ائتنا به وهذا يدل على أن من بيده شيء من أرض الخراج إنما هو عامل للمسلمين يترك له كفايته بعمله ويؤخذ منه ما فضل وحكي هذا القول عن الثوري واسحاق وأبي عبيد ومحمد بن الحسن وأبو عبيد إنما ذكره في الجزية ولم أر له في الخراج كلاما.
والقول الثالث: تجوز الزيادةعليهم دون النقص. وهو رواية عن أحمد قال القاضي: نقلها يعقوب بن بحتان وهو اختيار أبي بكر وابن أبي موسى ونقل أبو طالب عن أحمد إن زاد أرجو أن لا بأس إذا كانوا يطيقون مثل ما قال عمر رضي الله عنه وقال في رواية ابن مشيش: إن أخذ منه أقل من قفيز ودرهم اخرج من عنده التمام ونقل ابن مشيش عنه ان أخذ السلطان منه الخراج وكان أقل مما وضع عمر رضي الله عنه فقد أجزأ وقد يستدل لذاك بأن عمر رضي الله عنه زاد عليهم ولم ينقص وفيه نظر. والقول الرابع عكسه يجوز النقض إذا عجزوا عن التمام دون الزيادة وهو قول الحسن بن صالح وأبي يوسف.
وكتب عمر بن عبدالعزيز الى عامله بالكوفة لا يأخذ من الخراج الا ما يطيق ولا من العامر إلا وظيفة الخراج في رفق وتسكين لأهل الأرض خرجه أبو عبيد.
قال أبو بكر الخلال: الامام الذي يعبر الخراج هو الخليفة ولا يجوز لمن دونه النقص بحال ثم ذكر عن الميموني قال قلت لأبي عبدالله الوالي قبلنا يدع خراجا أقبله؟ قال لي: إنما الخراج فيء فكيف يدعه لك لو تركه هذا يعني أمير المؤمنين كان فاما من دونه فلا ولكن هذه الرواية

ص -89- إنما تدل على ان تركه بالكلية يختص بالامام لأنه تصرف في الفيء وهذه المسألة غير مسألة تنقيصه وزيادته وذكر الاثرم في مسائله أن مراد أحمد بقوله هو على قدر ما يرى الامام أنه الامام العادل قال لأنه أنكر على من في زمانه أنهم لا يجعلون على الغامر شيئا لمخالفتهم لعمر رضي الله عنه.
وقال أبو الحسن الآمدي إنما يملك الزيادة في الجزية والخراج على أصلنا العادل من الأئمة دون من كان جائرا هذا هو ظاهر المذهب قال: ولا يجري هذا مجرى جباية الزكاة والخراج لأن الجباية ليس تغيير لما فرضه الأئمة والشرع قد أمرنا بالدفع اليهم وليس كذلك التغيير بالزيادة والنقص لأن فيه ازالة حكم اجتهدت فيه الأئمة ومن تأمل هذا القيد الذي قيد به محققو الاصحاب علم أنه لا تجوز الفتيا في كثير من هذه الأزمان المتأخرة بتغيير الخراج سدا للذريعة لأن ذلك يتطرق به كثيرا إلى الظلم والعدوان فان غالب الملوك في الأزمان المتأخرة استأثروا على المسلمين بمال الفيء وصار كثير من الأرض الخراجية املاكا للمسلمين ويؤدى عنها خراج يسير وكثير ممن هو في يده مستحق من مال الفيء فلو فتح للمستأثرين بالفيء أبواب زيادة الخراج أو انتزع هذه الأراضي لبيت المال لأدى ذلك إلى ضرر عظيم على المسلمين وقد ينزل القول الراجح المجتهد فيه الى غيره من الأقوال المرجوحة اذا كان في الافتاء بالقول الراجح مفسده وقرأت بخط القاضي مما كتبه من خط أبي حفص أن ابن بطة كان يفتي أن الرهن أمانة فقيل له إن ناسا يعتمدون على ذلك ويجحدون الرهون فأفتى بعد ذلك بأنه مضمون.
واعلم أن هذه المسألة أصولية اختلف الناس فيها وهي أن ما عقده بعض الخلفاء الأربعة هل يجوز لمن بعدهم نقضه كصلح بني تغلب وخراج الجزية والرؤس؟ وفيه قولان لأصحابنا أشهرهما المنع لأنه صادف

ص -90- اجتهادا سائغا فلا ينقض وهذا يرجع الى أن فعل الامام كحكمه وفيه خلاف أيضا واختار ابن عقل جواز تغييره بالاجتهاد لاختلاف المصالح باختلاف الأزمنة ومن الأصحاب من استثنى من ذلك ما علم أن ما عقده لعلة فيزول بزوالها ويتغير بتغيرها كضرب عمر رضي الله عنه الخراج فانه ضربه بحسب الطافة وهي تختلف باختلاف الأوقات ذكره الحلواني وغيره.
"فصل" ويعتبر الخراج الى المقاسمة على الثمر والزرع هو من أنواع تغير الخراج بالزيادة تارة وبالنقص أخرى وفيه زيادة تغيير بنقل الخراج من الذمة الى المشاركة في عين الثمرة والزرع وقد تقدم عن أحمد من رواية العباس الخلال أنه أجازه إذا رضي به الاكره وكانوا يطيقونه ثم رجع الى أنه لا يجوز تغيير ما وضعه عمر رضي الله عنه ومعلوم أن المذهب عند أكثر الأصحاب أو كثير منهم بجواز تغيير ما وضعه عمر رضي الله عنه بزيادة ونقص فينبغي أن يكون المذهب عندهم جواز المقاسمة ولا سيما إذا كانت أصلح للمسلمين وقد تقدم أن أوائل خلفاء بني العباس نقلوا الخراج الى المقاسمة.
قال القاضي في الأحكام السلطانية: اختلف كلام أحمد في المقاسمة فقال في رواية العباس بن محمد الخلال فيمن كانت في بديه أرض من أرض السواد هل يأكل مما أخرجت من زرع أو تمر إذا كان الامام يأخذهم بالخراج مساحة أو صيرها في أيديهم مقاسمة على النصف أو الربع؟ فقال: يأكل إلا أن يخالف السلطان قال القاضي فظاهر هذا أنه قد أجاز المقاسمة في الخراج قال: وقال في رواية هارون الجمال: السواد كله أرض خراج فذكر له المقاسمة فقال: المقاسمة لم تكن انما هو شيء حدث قال القاضي: وظاهر هذا أنه لم ير ذلك إلا أنه لم يصرح بالمنع لكنه أخبر أنه لم يكن في وقت عمر رضي الله عنه قال القاضي والذي يوجبه الحكم ان

ص -91- خراجها هو المضروب عليها أولا وتغير إلىا لمقاسمة إذا كان بسبب حادث اقتضاه اجتهاد الائمة أمضى مع بقاء سببه وأعيد الى حكمه الأول عند زوال سببه إذ ليس للامام أن ينقض اجتهاد من تقدم من الأئمة "انتهى". فجعل هذا من باب نقض الاجتهاد لما فيه من تحويل الحق من محل الى محل بخلاف مجرد الزيادة والنقص ورجح الشيخ تقي الدين أبو العباس بن تيمية جواز المقاسمة إذا رأى الامام مصلحة قال: فان النبي صلى الله عليه وسلم ترك خيبر في أيدي اليهود مقاسمة.
وعن عمر رضي الله عنه أنه جعل الأرض مخارجة ثم استغنى المسلمون عن يهود خيبر فأجلاهم عمر رضي الله عنه منها وصار المسلمون يعمرونها فصار عمر رضي الله عنه يخير من له سهم بخيبر بين أن يعطيه الأرض يستغلها وبين أن يستغلها هو ويعطيه مقدارا معينا وذلك استئجار لها من صاحبها بجنس ما يخرج منها وهو الطعام وهو جائز في أصح الروايتين وقول أكثر العلماء "انتهى".
"تنبيه" تجويز أحمد الأكل لمن عليه الخراج من الثمر والزرع سواء كان خراجه مقاسمة ومماسحة يدل على أن الشريك في المال أوالعامل فيه له الأكل منه بالمعروف بغير أذن ونظيره أكل الوكيل والأجير وقدنقل جنبل عن أحمد جوازه والعامل في المساقاة أولى لأن الثمر والزرع يجوز عندنا الأكل منه للمارة إذا كان غير محفوظ بحائط أو ناظر كما دلت عليه السنة فجوازه للحافظ والناظر أولى مع جريان العادة به وتسامح الملاك به غالبا.
"فصل" وهذا الذي تقدم كله في أرض الخراج التي وضع خراجها أحد من أئمة الهدى فأما لو فتح الآن أرض عنوة وأراد الامام وضع الخراج عليها ابتداء فذكر القاضي في كتاب الأحكام السلطانية أنه يضعه بحسب ما يحتمله الأرض فانها تختلف من ثلاثة أوجه يؤثر كل منها في زيادة الخراج

ص -92- ونقصانه أحدها ما يختص بالأرض من جودة يزكو بها زرعها أو رداءة يقل بها ريعها والثاني ما يختص بالزرع من اختلاف أنواعه فان من الحبوب والثمار ما يكثر ثمنه ومنه مايقل ثمنه فيكون الخراج بحسبه والثالث ما يختص بالسقي والشرب لأن ما يسقى بمؤونة وكلفة لا يحتمل من الخراج ما يحتمله ماسقي بغير مشقة وكلفة فلا بد لواضع الخراج من اعتبار ذلك كله ليعلم قدر ما تحتمله الأرض فيقصد العدل فيها بين أهلها وأهل الفيء من غير زيادة تجحف بأهل الخراج ولا نقصان يضر بأهل الفيء ولا يستقصي في وضع الخراج غاية ما يحتمله وليجعل فيه لأرباب الأرض بقية يجبرون بها النوائب والجوايح.
ويعتبر واضع الخراج أصل الأمور من ثلاثة أحوال أحدها أن يضعه على مشايخ الأرض الثاني أن يضعه على مشايخ الزرع"1".
الثالث أن يجعله مقاسمة. فان وضعه على مشايخ الأرض كان معتبرا بالسنة الهلالية وإن وضعه على مشايخ الزرع فقد قيل يكون معتبرا بالسنة الشمسية وإن جعله مقاسمة كان معتبرا بكمال الزرع وتصفيته فاذا استقر على أحدها مقدرا بشروطه المعتبرة فيه صار ذلك مؤبدا يجوز أن يزاد فيه ولا ينقص منه ما كانت الأرضون على أحوالها في شروطها ومصالحها فان تغيرت شروطها ومصالحها الى زيادة أو نقصان فذلك ضربان احدهما أن يكون حدوث ذلك بسبب من جهة أهل الارض كزيادة حدث بشق أنهار واستنباط مياه أو نقصان حدث لتقصير في عمارة ولعدول عن مصلحة فيكون الخراج عليهم بحالة لا يزاد عليهم فيه لزيادة عمارتهم ولا ينقص منه لنقصانها ويؤخذون بالعمارة نظرا لهم ولأهل الفيء لئلا يستدام خرابه

ـــــــــــــــــــــــــــــــــــــــــ
1 كذا بالأصل والصواب فيه وفيما قلبه وبعده مسايح كما يؤخذ من كلام المؤلف اخر الصحيفة.

ص -93- فيتعطل. والثاني أن يكون حدوث ذلك من غير جهتهم فان كان نقصا فانه يجب على الامام عمله لهم من بيت المال من سهم المصالح وسقط عنهم خراجه ما لم يعمل اذا كان انتفاعهم به ممتنعا وان كان زيادة كعين أحدثها الباري جلت قدرته أو حفرها سيل فان كان ذلك عارضا لا يوثق بدوامه لم تجز الزيادة لأجله في الخراج وان وثق بدوامه راي الامام فيه المصلحة لأهل الأرض وأهل الفيء وعمل في الزيادة أو المتاركة بما يكون عدلا بين الفريقين هذا ما ذكره القاضي رحمه الله ويؤخذ منه أنه لا تجوز زيادة لزيادة الاسعار ولا نقص لنقصها وفي ذلك نظر فان خلفاء بني العباس إنما غيروا السواد من الخراج الى المقاسمة لذلك.
وقوله إنه ان وضع الخراج مقاسمة اعتبر بكمال الزرع وتصفيته وان وضع على مساحة الأرض اعتبر بالسنة الهلالية أو على مساحة الزرع فقيل إنه يعتبر بالسنة الشمسية يدل على أنه إذا وضع مقاسمة لم يعتبر إلا بكمال الزرع وتصفيته دون السنة الهلالية بخلاف ما إذا وضع على مساحة الأجربة وقالت الحنفية يجب الخراج عند بلوغ الغلة قالوا وللعامل أن يحول بينه وبين غلته حتى يستوفي الخراج ولم يفرقوا بين أن يكون مماسحة أو مقاسمة بل لم يذكروا الخراج إلا مماسحة وذكروا أنه لو تعجل الامام الخراج قبل وجوبه ثم انقطع وجوبه عنه رد عليه ان كان باقيا وان كان قد صرف إلى القابلة فلا شيء له كالزكاة المعجلة.
وذكره صاحب المحيط وغيره وكأنهم جعلوه من حقوق الله عز وجل فهو كالزكاة قال أبو البركات بن تيمية في تعليقه على الهداية وقياس مذهبنا أنه يرد عليه مطلقا لأنه أجرة محضة وليس بقربه ليقع نفلا إذا بطل الوجوب ليشير إلى الفرق بينه وبين الزكاة المعجلة على أحد الوجهين بهذا ولكنه مع قوله هذا ذكر في كتاب المحرر في الزكاة أن الخراج من قبيل

ص -94- ديون الله تعالى يمنع الزكاة نظرا إلى أنه مستحق لعموم المسلمين المستحقين الفيء فهو كمال الكفارة المستحقة لجهة الفقراء وأما ابن عقيل وصاحب المغني فجعلاه من ديون الآدميين.

ص -95- الباب الثامن: في حكم تصرفات أرباب الأرض الخراجية فيها
 قد ذكرنا أن الأرض الخراجية على ضربين مملوكة لأهلها وهي أرض الصلح بالخراج على ثبوت ملكهم فيها فهؤلاء ملاك يتصرفون فيها تصرف الملاك وقد ذكرنا ذلك فيما تقدم وذكرنا حكم الشراء منهم وأن أبا عبيد حكى في ملكهم خلافا وقد سبق ذلك كله مستوفى في آخر الباب الرابع والثاني أرض العنوة فمن قال إن عمر رضي الله عنه ملكهم أياها بالخراج فحكمها عنده حكم أرض الصلح المذكور وهو قول ابن أبي ليلى وأبي حنيفة وسفيان وغيرهم وأما من قال ليست ملكا لمن في يده وإنما هي فيء للمسلمين وهو قول العنبري وابن شبرمة ومالك والشافعي وأحمد واسحاق وأبي عبيد وعيرهم فهؤلاء يقولون هي لعموم المسلمين وأكثرهم يقول هي وقف على المسلمين عموما وقد ذكر أبو بكر في كتاب زاد المسافر أن أحمد قال: هي وقف وأن عمر رضي الله عنه وقفها على المسلمين في رواية جماعة من أصحابه منهم الميموني وحنبل وغيرهما ولكن أكثر كلام أحمد إنما فيه أنها فيء وأنها مشتركة بين المسلمين فمن الأصحاب من قال إن عمر رضي الله عنه وقفها وقفا خاصا على المسلمين بلفظه وادعوا أن الارض لا تصير وقفا بدون لفظ من الامام منهم القاضي وغيره إذا قلنا إن الامام مخير فيها بين القسمة والوقف بخلاف ما إذا قلنا يصير وقفا بمجرد الاستيلاء كما هو مذهب مالك فانها تصير وقفا بغير لفظ.

ص -96- وقال المحققون كصاحب المغني وغيرهم من المتأخرين لا يحتاج إلى لفظ بكل حال بل وقفها هو تركها فيئا لجميع المسلمين يؤخذ خراجها يصرف في مصالحهم ولا يختص أحد بملك شيء منها وهذا معنى الوقف لا سيما على قول من يقول إن الوقف يصح بالفعل الدال عليه كفتح المساجد للصلاة ونحو ذلك فها هنا تركها من غير قسمة وضرب الخراج عليها فعل يدل على تحبيسها على المسلمين وان لم يكن بمعنى الوقف الخاص.
وقد صرح أحمد بأنها وقف في رواية جماعة أيضا ويمكن أن يكون عنه في المسألة روايتان وإذا تقرر أنها ليست مملوكة لأحد معين من المسلمين ولا لمن هي في يده من الكفار أو غيرهم فيتفرع على ذلك مسائل كثيرة:
الأولى: بيع رقبتها وهو ممتنع على هذا الأصل الذي قررناه لانتفاء الملك عليها المعني هذا قول من سمينا قوله إنها فيء وممن نهى عن شرائها من السلف عبدالله بن معقل بن مقرن والنخعي والحسن بن صالح وقال مجاهد لا تشترها ولا تبعها وقد نص أحمد على منع بيعها في رواية جماعة منهم حنبل فقال السواد وقفه عمر رضي الله عنه على المسلمين فمثله كمثل رجل وقف أرضا على رجل وعلى ولده لاتباع وهو الذي أوقف عليه فاذا مات الموقوف عليه كان لولده بالوقف الذي أوقف الأب لا يباع كذلك السواد لا يباع ويكون الذي بعده يملك منه مثل الذي يملك الذي قبله على ذلك أبدا ويدل على ذلك ما روى الشعبي قال: اشترى عتبة بن فرقد أرضا على شط الفرات فذكر ذلك لعمر رضي الله عنه فقال: ممن اشتريتها؟ قال: من أربابها فلما اجتمع المهاجرون والأنصار عند عمر رضي الله عنه قال: هؤلاء أهلها فهل اشتريت منهم شيئا؟ قال: لا, قال: فارددها على من اشتريتها منه وخذ مالك. خرجه أبو عبيد. وخرجه يحيى بن آدم عن الشعبي عن عتبة بن فرقد قال: اشتريت

ص -97- عشرة أجربة من أرض السواد فذكرت ذلك لعمر رضي الله عنه فقال لي اشتريتها من أصحابها؟ قلت: نعم. قال: رح إلى فرحت إليه فقال: يا هؤلاء أبعتموه شيئا؟ قالوا: لا, قال: ابغ مالك حيث وضعته.
وروى ابن أبي شيبة عن حميد بن عبدالرحمن عن حسن بن صالح عن مطرف عن بعض أصحابه قال اشترى طلحة بن عبيدالله أرضا عند السيلحين فأتى عمر بن الخطاب رضي الله عنه فذكر ذلك له فقال: إني اشتريت أرضا معجبة فقال له عمر رضي الله عنه ممن اشتريتها؟ اشتريتها من أهل الكوفة؟ اشتريتها من القادسية؟ قال طلحة: وكيف اشتريتها من أهل القادسية كلهم؟ قال: إنك لم تصنع شيئا إنما هي فيء.
وروى أبو عبيد باسناده عن الحسن قال قال عمر رضي الله عنه لا تشتروا رقيق أهل الذمة ولا أرضهم قيل للحسن ولم؟ قال: لأنهم فيء للمسلمين.
وروى يحيى بن آدم باسناده عن قتاة عن علي رضي الله عنه أنه كان يكره أن يشتري من أرض الخراج شيئا ويقول عليها خراج المسلمين.
وروى الاحوص بن حكيم عن أبي عون عن سعيد بن المسيب قال أرسل ابن عمر إلى رافع بن خديج رضي الله عنه يسأله عن قول رسول الله صلى الله عليه وسلم في أرض العجم؟ قال: "نهى رسول الله صلى الله عليه وسلم عن بيع أرض العجم وشرائها". وكرائها خرجه حرب عن إسحاق بن راهويه عن عيسى بن يونس عن الأحوص به والأحوص ضعيف جدا ولا ريب أن بيع رقبة أرض العنوة عند من يرى أنها فيء أو وقف لا يجوز لمن هي في يده لأنه غير مالك لها فان كان فيها بناء له فان

ص -98- كان البناء من تراب الأرض فحكمه حكمها وإن كانت بناء بآلة مملوكة لصاحبها فهو مملوك له
وحكى القاضي وابن عقيل وصاحب المغني وغيرهم من أصحابنا روايتين عن أحمد في جواز بيعه إحداهما المنع لأن أحمد قال في رواية المروزي وابن بختان إذا قال أبيعك النقض يعني البناء ولا أبيعك رقبة الارض هذا خداع والثانية الجواز نقلها محمد بن الحكم
وروى أبو بكر الخطيب باسناده عن جعفر بن محمد المؤدب أنه سأل أحمد وبشر بن الحرث عن بيع أرض السواد فاتفق قولهما على بيع الانقاض دون الارض وهذه الرواية أصح عند القاضي وابن عقيل ولم يذكر ابن أبي موسى سواها لان هذا البناء مملوك له فجاز بيعه كبنائه في أرض الوقف المستأجرة ومن الاصحاب من تأول الأولى على أن البناء كان بآلات من الأرض وتأوله القاضي في كتاب الروايتين والآمدي على أن البناء لم يعلم هل كان قبل الوقف أو بعده فمنع من بيعه لعدم تحقق ملكه فأما أن تحقق أنه ليس بوقف جاز بيعه رواية واحدة
قال الآمدي ونقل حنبل عن أحمد في النزول في السواد فقال: قد ورثت شيئا فأنا فيه أصلحه وأعمره ولا أرى بيعه ولا هبته لأحد فاذا مت تركته على وقفه والعمارات والبناء والغرس للذي أحدث فيها وإنما أوقف القرى والارضين وقال نقلها الخلال في كتاب الاموال والاظهر أن أحمد إنما أراد النهي عن أخذ العوض عن رقبة الارض بهذه الحيلة وبهذا قال هذا خداع وهذا يفيد أنه لا يجوز بيع آلاته بأكثر من قيمتها وقد صرح بذلك في رواية المروزي.
قال في كتاب الورع: قلت لأبي عبدالله يبيع الرجل سكنى داره قال: أي شيء يبيع؟ قلت: ماله من الوقوف قال: يبيع الذي له بما يسوي وكره أن يبيع بأكثر من ذلك وأنكر هذا البيع.

ص -99- وكذلك نقل ابن هاني عن أحمد قال يقوم دكان وما فيه من غلق وكل شيء يحدثه فيه فيعطي ذلك ولا أرى أن يبيع سكنى دار ولا دكان ولو كان له فيها غراس أو زرع فباعه بقيمته فلا يوقف في جوازه وقد ذكره القاضي في كتاب الروايتين وأما في الأحكام السلطانية فجعل الغراس كالبناء على الخلاف فيه وأما بيع ماله من الانتفاع بأرض العنوة كبيع سكنى دورها فقد أنكره أحمد وعلى قياسه بيع منافع أرض الزرع التي يستحقها بالخراج ومن الناس من أجاز بيعها وجعله اجارة لها حكاه القاضي في الأحكام السلطانية وذكر ان كلام أحمد يدل على خلافه لأنه فرق بين البيع والاجارة وكذلك حمل أبو عبيد شراء ابن مسعود أرض الخراج لى أن يكون خراجها على البايع على الكري وذكر باسناده عن الليث بن سعد عن عبيد الله بن أبي جعفر عن القرطبي قال: ليس بشرى أرض الجزية بأس يريد كراها قال: وقال: ذلك أبو الزناد وقول من قال: أن الشرى هنا يراد به الكري إن أراد به أن يكون إجارة إلى مدة معينة فاطلاق البيع ينافي ذلك وإنما الخلاف في صحة الاجارة بلفظ البيع اذا قدرت المدة وإن أريد به الاجارة إلى غير مدة فهذا في الحقيقة نقل اليد بعوض ومعاوضة عن المنافع المملوكة وقد رجح جواز ذلك الشيخ أبو العباس بن تيمية وخرجه من نص أحمد على جواز دفع هذه الارض عوضا عن الصداق الذي يستحقه قال: وقال: هذه الأرض إن قيل إنها وقف فإنها تخالف الوقف على معين لأن هذه توقف وتوهب ولا يبطل حق المسلمين من خراجها بانتقالها من يد إلى يد بخلاف الوقف على معين فإنه يبطل حق البطن الثاني بانتقاله إلى غيرهم ولهذا يورث المكاتب ويوهب ويجوز بيعه عندنا ويبقى مكاتبا على حاله.
وأيضا فقد سبق أن التحقيق في معنى كونها وقفا أنها محبوسة عن القسمة متروكة فيئا مشتركة بين عموم المسلمين أولهم وآخرهم وحقهم في

ص -100- خراجها وخراجها لا يبطل بانتقالها من رجل إلى آخر وأصل هذه المسألة مسألة بيع المنافع المجردة عن الأعيان وقد صرح طائفة من الأصحاب فيها بالمنع كالقاضي وابن عقيل والتحقيق في ذلك أن المنافع نوعان أحدهما منافع الأعيان المملوكة التي تقبل المعاوضة مع أعيانها فيجوز بيعها مفردة وذلك في صور منها أصل وضع الخراج على أرض العنوة على قولنا إنها فيء فإنه ليس بأجرة محضة بل شبيه بالأجرة ومتردد بينها وبين البيع كما سبق بل هو للبيع للإطلاق مدته أقرب ومنها المصالحة بعوض على وضع الاخشاب وفتح الابواب ومرور المياه في الاملاك وهو أيضا شبيه بالبيع ومنها لو أعتق عبده واستثنى خدمته سنة فهل له أن يبيعها منه على روايتين عن أحمد منصوصتين عنه فان هذه المنافع كان يملك المعاوضة عليها قبل العتق وقد استبقها في العتق بحق الملك فاستمر حكم المعاوضة عليها كما يستمر عندنا حكم وطء المكاتبة إذا استثناه في عقد الكتابة ثم إن الكتابة عقد معاوضة على المنافع أيضا.
والنوع الثاني المنافع المملوكة مجردة عن الأعيان ومنافع الأعيان التي لا تقبل المعاوضة فإن كانت المعاوضة عنها مؤقتة جاز كإجارة العين المستأجرة والوقف ونحوه وإن كانت مؤبدة فالمذهب عدم جوازه كالمعاوضة عن الكلب المباح نفعه فإنه لا يجوز عندنا ان كانت المدة مطلقة وإن كانت مؤقته على وجه الاجارة فوجهان وجعلوا المعاوضة هنا على نقل اليد ولو كان ذلك صحيحا لجاز نقل اليد فيه بعوض مطلقا ولما ورد النهي عن بيعه دل على أنه لا يجوز أخذ العوض عنه إلا أن يقال هذا لا مالية فيه ولا يملك منفعته بل الانتفاع به وكذا من يحجر مواتا أو قطعه له الامام فانه لا يملكه بذلك ويثبت له فيه حق التملك وينتقل عنه بهبة وميراث وفي نقله بعوض وجهان إلا أن يقال هنا ثبت له حق التملك لا ملك شيء من المنافع ولا غيرها وهذا بخلاف منافع الأرض الخراجية فإنها مملوكة لمن هي

ص -101- في يده كمنافع الوقف وأم الولد لكن لم يثبت لنا إلى الآن جواز المعاوضة عن هذه المنافع المملوكة وحدها على وجه التأبيد بل على وجه الاجارة لكن قد يقال إن من بيده الأرض الخراجية مستأجرة على التأبيد فله أن يؤجر على التأبيد كما هو مستأجر عليه وأما الكلام في إصداقها فسنذكره فيما بعد إن شاء الله تعالى.
وعن أحمد رواية أنه يجوز الشري دون البيع فمن الأصحاب من حكاها مطلقة لأن أحمد أطلق جواز الشراء دون البيع في رواية منها وغيره ومنهم من قيد ذلك بالحاجة بقدرها ومنهم القاضي في الأحكام السلطانية لأن أكثر نصوص أحمد مقيدة بذلك.
وقال في رواية المروزي لا يشترى إلا مقدار القوت فإن كان أكثر من القوت تصدق به وقال أيضا في روايته لمن سأله عن الشراء: إن كنت في كفاية فلا وقال في رواية أبي طالب: يشترى ما يقوم به ويوقت عياله فما كان أكثر من القوت فلا وقال في رواية المروزي ليس هنا قياس إنما هو استحسان وذكر أن أصله أن الصحابة رضي الله عنهم رخصوا في شراء المصاحف دون بيعها وقال في رواية الأثرم كان الشري أسهل يشتري الرجل بقدر ما يكفيه عن الناس هو رجل من المسلمين كأنه يقول إنما هي أرض المسلمين فهذا إنما في يديه ما يستغني به وهو رجل من المسلمين.
وكره البيع في أرض السواد قال الأصحاب لأن المشتري مستنقذ لها من الظالم البايع فهو كافتداء الأسير ونحوه قال القاضي وهذا العقد بين المسلمين و المشركين فهو كافتداء الأسير وفي هذا التعليل ضعف سبق التنبيه عليه.
وقال ابن عقيل: إنما يصح الشراء للافتكاك لا للتمليك وهو أيضا مخالف لنص أحمد فإن أحمد أجاز شراء قدر القوت قدل على أنه أراد الشراء

ص -102- للاشتغال ووجه اعتبار الحاجة أنه قد يجوز في حال الحاجة من العقود مالا يجوز مع عدمها كما في بيع العرايا قال صاحب المغني: وشراؤها هو نقل لليد فيها بعوض لا نقل بملك الرقبة.
وروي عن الحسن والحسين أنهما اشتريا من أرض الخراج وهو مشهور عنهما ذكره يحيى بن آدم وأبو عبيد في كتابيهما.
وروي أيضا عن ابن مسعود رضي الله عنه قال عمرو بن علي الفلاس: سمعت عبدالله بن داود قال: سمعت إسحاق بن الصباح من ولد الاشعث بن قيس يحدث عن عبدالملك بن عمير قال: اشترى موسى ابن طلحة أرضا من أرض السواد فأرسل الى القاسم بن عبدالرحمن يستشهده فأبى فقال موسى: فأنا أشهد على أبيك يعني عبدالله بن مسعود رضي الله عنه أنه اشترى أرضا من أرض السواد واشهدني عليها وذكر عن يحيى القطان كلاما يدل على أنه أنكره من أجل إسحاق بن الصباح فانه ليس بمشهور.
ومن الاصحاب من حكى رواية بجواز البيع والشراء منهم الحلواني وابنه ولعلها تؤخذ من مفهوم قول أحمد في رواية حنبل ليس لأهل الذمة أن يشتروا ما فتحه المسلمون عنوة وكذا وقع في كلام أبي بكر تخصيص أهل الذمة بالمنع معللا بأن الأرض ملك للمسلمين فلا يثبت للكفار معهم ملك لكن مقتضى هذا منع أهل الذمة من شرائها دون المسلمين.
وقد قال أحمد في رواية جماعة لا يعجبني بيعها وقوله: لا يعجبني يقتضى الكراهة على أحد طريقي الأصحاب وابن عقيل يشير إلى أن لنا رواية أنه قسمت وملكت وسنذكر ذلك فيما بد إن شاء الله تعالى.
وللمنع من شراء أرض العنوة مأخذ آخر وهو أن المسلم إن اشتراها

ص -103- فان التزم خراجها فقد ألزم نفسه جزية وصغارا وإن أسقط خراجها فقد أسقط حق المسلمين من فيئهم.
وروى يحيى بن آدم من طريق قتادة عن سفيان العقيلي عن عمر بن الخطاب رضي الله عنه أنه نهى أن يشتري أحد من أرض الخراج أو رقيقهم شيئا وقال: لا ينبغي للمسلم أن يقر بالصغار في عنقه.
ومن طريق كليب بن وائل قال: قلت لابن عمر رضي الله عنهما: اشتريت أرضا قال: الشراء حسن, قلت: فإني أعطي من كل جريب درهما وقفيزا من طعام قال: لا تجعل في عنقك الصغار.
ومن طريق ميمون بن مهران عن عمر رضي الله عنهما قال ما يسرني أن لي الأرض كلها بجزية خمسة دراهم أقر فيها بالصغار على نفسي.
ومن طريق جابر الجعفي عن القاسم عن عبدالله بن مسعود رضي الله عنه قال من أقر بالطسق فقد أقر بالصغار يعني بالطسق الخراج وخرج أبو عبيد من طريق شعبة عن حبيب بن أبي ثابت قال: تبعنا ابن عباس رضي الله عنهما فسأله رجل قال: إني أكون بهذا السواد فاتقبل ولست أريد أن أزداد ولكني أدفع عني الضيم؟ فقرأ عليه ابن عباس: {قَاتِلُوا الَّذِينَ لا يُؤْمِنُونَ بِاللَّهِ} إلى قوله: {حَتَّى يُعْطُوا الْجِزْيَةَ عَنْ يَدٍ وَهُمْ صَاغِرُونَ}1. قال ابن عباس رضي الله عنهما لا تنزعوه من أعناقهم وتجعلوه في أعناقكم.
وروي باسناده عن عبدالله بن عمر رضي الله عنهما قال: "ألا أخبركم بالراجع على عقبيه؟ رجل أسلم فحسن إسلامه وهاجر وحسنت

ـــــــــــــــــــــــــــــــــــــــــ
1 سورة التوبة اية 29، ص "80"

ص -104- هجرته وجاهد فحسن جهاده فلما فعل حمل أرضا بجزيتها فذلك الراجع على عقبيه".
وعن قبيصة بن ذؤيب قال: "من أخذ أرضا بجزيتها فقد باء بما باء به أهل الكتابين".
وقال الأوزاعي: جمع أصحابنا بين خصلتي سوء دخلوا في الخراج وهو شريعة من شريعة الكفر ومنعوا به فريضة من فرائض الاسلام. أخرجه حرب الكرماني وكأنه يريد به من قال إن العشر لا يؤخذ مع الخراج.
وقد سبق في الباب الثاني عن خالد بن معدان وغيره التغليظ في ذلك مع أحاديث مرفوعة وقد علل بهذا الامام أحمد وأبو عبيد أيضا.
قال أحمد في رواية حنبل: لا تشتري الضياع بالسواد يؤدي الخراج هو من الصغار. وقال في رواية حرب في المسلم يشتري من أرض الخراج ويؤدي الخراج قال مكروه.
وذكر عن عمر رضي الله عنه أنه قال: هو صغار. وفسر إسحاق بن راهويه في كتاب الجامع القبالات التي كرهها الصحابة رضي الله عنهم كأبن عمر وابن عباس بتقبل أرض الخراج لما فيه من الصغار وعلى هذا المأخذ فلو اشتراها المسلم بشرط أن يكون خراجها على البائع فقد أجازه ابن مسعود رضي الله عنه وفعله كما روى يحيى بن آدم من طريق حجاج عن القاسم بن عبدالرحمن قال: جاء دهقان إلى عبدالله بن مسعود رضي الله عنه فقال: اشتر مني أرضي, فقال عبدالله: على أن تكفيني خراجها قال: نعم فاشتراها منه وقد سبق قول ابن مسعود: من أقر بالفسق فقد أقر بالصغار فإذا اشتراها على أنه لا يؤدي الخراج فقد تخلص من

ص -105- الصغار. وتأوله أبو عبيد على أنه استأجرها لأنه لو اشتراها لم يكن خراجها على البايع ولكن لعل ابن مسعود رضي الله عنه رأى جواز هذا الشرط في البيع وينبني على هذا المأخذ أيضا جواز بيع أرض الخراج دون شرائها وهو مذهب إسحاق نقل عنه حرب أنه قال في بيع أرض الخراج رخص فيه سفيان واشترى الحسن والحسين من أرض الخراج قلت أتكرهه؟ قال: إنما كرهوا الشراء فأما البيع فلا بأس به ورخص فيه وينبني عليه أيضا أنه لو باعها من وصي لم يكره وأنكر آخرون أن يكون الخراج جزية وقالوا بل هو أجرة محضة كأجرة أرض الوقف.
وذكل الليث بن سعد عن عمر بن عبدالعزيز رضي الله عنه قال إنما الجزية على الرؤوس وليس على الأرض جزية خرجه أبو عبيد قال وحدثنا ابن مهدي عن حماد بن سلمة عن رجاء أبي المقدام عن نعيم بن عبدالله أن عمر بن عبدالعزيز أعطاه أرضا بجزيتها قال عبدالرحمن يعني من أرض السواد.
ويدل على أن الخراج ليس جزية أنه يستدام على الكافر بعد إسلامه فلو كان جزية لسقط باسلامه فدل على أنه أجرة وقد أقر عمر وعلي وغيرهما من الصحابة رضي الله عنهم الدهاقين بعد إسلامهم على أرضهم بخراجها ولا نعلم في هذا خلافا إلا ما سنذكره على الأوزاعي رحمه الله ولما كان أكثر أصحابنا يقولون إن الخراج أجرة أشكل على بعضهم كراهة الدخول في الخراج فقال ابن عقيل في كتاب عمدة الأدلة لم يكرهه أحمد لكونه ليس بأجرة وإنما كرهه لما كان من زيادة السلاطين في زمنه على وظيفة عمر رضي الله عنه وحبسهم وضربهم على ذلك وأخذه وصرفه فيما لا يشرع صرفه قال: ولا يجوز أن ينصرف كراهته الى الخراج الذي دخلت فيه الصحابة رضي الله عنهم ورضيت به أداء وأخذا ولكن الحوادث حدثت أو جبت معاونة ومشاركة في الباطل "انتهى".

ص -106- وهذا تعليل غريب وهو مخالف لنفي أحمد.
قال الأثرم: سئل أبو عبدالله عن الذي يأخذ السلطان من الخراج من أصحاب القرى أيدخل في المعونة لهم؟ قال: لا, ثم قال: أرجو أن لا يدخل ثم قال الخراج لا بد منه والخراج مكروه قال: وسئل عن المؤدي اليهم آثم في جور السلطان قال: أرجو أن لا يكون عونا لهم.
وذكر بعضهم مأخذا آخر لكراهة شراء المسلم الأرض الخراجية وهي أنه يسقط خراجها فيسقط بذلك حق المسلمين فينهي عنه كما ينهي الذمي عن شراء الأرض العشرية لما فيه من إسقاط حق المسلمين من العشر ثم هل يسقط عنه العشر إذا فعل أو يضاعف عليه أو يبطل بيعه؟ على أقوال معروفة وهذا إن أريد به أن المسلم إذا اشتراها فلا خراج عليه فهذا لا نعلم به قائلا وإن أريد الواقع كان بينهم كذلك فالمنهي عنه هو إسقاط حق المسلمين من الخراج لا اشتراء الأرض الخراجية وقد روي عن عمر ما يشهد لهذا من رواية مجالد عن الشعبي أن عتبة بن فرقد اشترى أرضا من أرض الكوفة فطلب إلى عمر بن الخطاب رضي الله عنه أن يجعلها صدقة فقال اشتريتها من أهلها؟ قال: اشتريتها ممن كانت في يده, قال: اشتريتها من أهلها ثم أدى عنها الخراج خرجه حرب الكرماني.
وذكر بعضهم مأخذا آخر للكراهية وهو الاشتغال بالفلاحة عن الجهاد وذلك مذموم وقد سبق عن عبدالله بن عمرو بن العاص ما يدل عليه ولكن على هذا المأخذ لا فرق بين أرض الخراج وأرض العشر وقد وردت أحاديث تدل على كراهة الاشتغال عن الجهاد بالحراثة والتجارة كما ورد في سنن أبي داود عن أبي أيوب الأنصاري رضي الله عنه أنهم لما أرادوا أن يثمروا أموالهم ويدعوا الجهاد نهوا عن ذلك وأنزل الله عز وجل: {وَأَنْفِقُوا

ص -107- فِي سَبِيلِ اللَّهِ وَلا تُلْقُوا بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ}1. وفيها أيضا عن ابن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال: "إذا تبايعتم بالعينة وتبعتم أذناب البقر وتركتم الجهاد في سبيل الله سلط الله عليكم ذلا لا يرفعه عنكم حتى تراجعوا دينكم". وفي الصحيح عن النبي صلى الله عليه وسلم أنه رأى سكة حرث فقال: "ما دخلت هذه دار قوم إلا دخلهم الذل". وخرج الاسماعيلي من طريق بكر بن عمرو المعافري عن عبدالله بن هبيرة السبائي عن علي رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: "ألا أخبركم بنكثان الهجرة بينما الرجل في أريضته وبقيراته وغنيماته إذ وقع في نفسه الهجرة فخرج حتى إذا استحر بدار الهجرة قال: لو رجعت فاتخذت أريضة إلى أريضتي وبقيرة إلى بقيراتي وغنيمة الى غنيمتي فذلك نكثان الهجرة". غريب ومنكر ولعله موقوف.
وقد روي عن علماء الشاميين لكراهة شراء الأرض الخراجية مأخذا آخر غير ما تقدم فروى أبو القاسم بن عساكر من طريق الوليد بن مسلم عن الأوزاعي وغيره أن عمر وأصحاب رسول الله صلى الله عليه وسلم ورضي الله عنهم أجمع رأيهم على إقرار ما كان بأيديهم من أرضهم يعمرونها ويؤدون عنها خراجا إلى المسلمين فمن أسلم منهم رفع عن راسه الخراج وصار ما كان في يده من الأرض وداره بين أصحابه من أهل قريته يؤدون عنها ما كان يؤدي من خراجها ولا يرون أنه وإن أسلم أولى بما كان في يديه من ارضه من أصحابه من أهل بيته وقرابته لا يجعلونها صافية للمسلمين ويرون أنه لا يصلح لأحد من المسلمين شراء ما في أيديهم من الأرض كرها لما احتجوا به على المسلمين من إمساكهم عن قتالهم فهابوا لذلك قسمتهم وأخذ ما في أيديهم من الأرض وكرهوا للمؤمنين شراءها طوعا لما كان من ظهور المسلمين على البلاد وعلى من كان يقاتلهم عنها ولتركهم

ـــــــــــــــــــــــــــــــــــــــــ
1 سورة البقرة اية 195.

ص -108- فان البعث إلى المسلمين وولاة الأمر في طلب الآمان قبل ظهورهم عليه قالوا: كرهوا شراها منهم طوعا لما كان من وقف عمر رضي الله عنه وأصحابه الأرض محبوسة على آخر هذه الأمة من المسلمين المجاهدين لا تباع ولا تورث قوة على جهاد من لم يظهروا عليه بعد من المشركين "نتهى".
وهذا الكلام يتضمن أن من أسلم من أهل الخراج تؤخذ الأرض منه وتنقل إلى أهل قريته من أهل الذمة وهو غريب جدا وهو خلاف المروي عن عمر وعلي رضي الله عنهما من وجوه متعددة أنهما كان يقران من أسلم منهم في أرضه يؤدي عنها خراجا إذا اختار ذلك وعليه جمهور العلماء ويتضمن أيضا أن الأرض الخراجية لا تورث وسيأتي الكلام في إرثها إن شاء الله تعالى ويتضمن أن منع الصحابة من قسمتها بين الغانمين إنما هو لأن الدهاقين الذين كانت أرض الخراج بأيديهم ادعوا أنهم لم يقاتلوا المسلمين وقد روي عن عمر رضي الله عنه أنه كان ينهي عن قتل الفلاحين لكن هب أنهم لم يقاتلوا أليسوا كفارا والكافر وإن لم يحارب يجوز أخذ ماله وإنما يمتنع قتل من لا أهلية فيه للقتال كالشيوخ ونحوهم ولا يمنع ذلك أخذ أموالهم ولعل الأوزاعي وأهل الشام يقولون من امتنع قتله لعدم أهليته للقتال يمتنع أخذ ماله وهو غريب وظاهر قول الأوزاعي أن الأرض كانت لهم وأنها تركت لهم ملكا وقد سبق ما يدل على أن الأرض لم تكن للفلاحين إنما كانت معهم مخارجة كما كانت معهم في حال الاسلام ويتضمن أيضا أن منع المسلمين من شرائها منهم له مأخذان أحدهما أنه لما تعارض في حقهم أمارتان أحدهما يقتضي حقن دمائهم وأموالهم وهو ما تقدم والثانية يقتضي إباحتها وهي ظهور المسلمين على البلاد عموما وترك هؤلاء طلب الأمان قبل الفتح وذلك يقتضي أن الأرض فيء للمسلمين أو غنيمة لهم فلما تعارضت هاتان الأمارتان تركت

ص -109- الأرض لهم ولم يتعرض عليها بعد ذلك بشراء منهم ولا غيره وهذا فيه نظر فان الأرض إذا كانت في الظاهر للمسلمين وقامت شبهة فيها للكفار فاذا تركت الأرض لهذه الشبهة لم يمتنع ذلك أخذنا لها منهم بعقد تراض من شراء أوغيره والمأخذ الثاني هو مأخذ الوقفية الذي نص عليه أحمد وغيره وقد سبق تقريره.
وتوقف الشعبي في شراء أرض الخراج وقال لا آمر به ولا أقول هو ربا وروي عن شريح أنه اختصم اليه في ذلك فلم يقض فيه بشيء وقال عبدالله العنبري إذا جوزه السلطان فهو جائز يشير إلى أنه عقد مختلف فيه والسلطان له الحكم في المختلفات وكذلك قال صاحب المغني من أصحابنا أنه لو باع منه الامام شيئا لمصلحة عمارة ونحوها جاز قال ولو حكم بصحة البيع مطلقا حاكم نفذ حكمه للاختلاف فيه وهذا في الحكم بالصحة لا إشكال فيه.
وأما بيع الامام فينبني على أن فعله هل هو حكم أم لا وفيه وجهان أحدهما هو حكم وهو قول أبي الخطاب وغيره فينفذ ولا يجوز نقضه والثاني ليس بحكم قاله القاضي في خلافه وصاحب المحرر فيحتاج الى حكم به منه أو من غيره ليمتنع نقضه وكلام صاحب المغني هاهنا أنه حكم إلا أن يفرق بين الامام الأعظم ومن دونه ولو أذن الامام في بيع بعض أراضي بيت المال فقد قيل إنه ينفذ إما لأن أذنه حكم في مختلف فيه وإما لوجوب طاعته فيما لا يعلم أنه معصية.
وقد وقع في كلام طائفة من أصحابنا وغيرهم ما يقتضي وجوب طاعة السلطان فيما لا يعلم أنه محرم واعترض ذلك بعض أئمتنا المتأخرين وقال إنما يطاع في الأمر المجهول من علم علمه وعدله وأما من ليس كذلك فلا يطاع إلا فيما علم أنه ليس بمعصية وهذا أشبه بكلام الامام أحمد والله أعلم.

ص -110- وها هنا فرع قرأته بخط القاضي أبي يعلى قال إنسان ابتاع من أرض الخراج في نصف الحول احتمل أن يسقط خراج هذه السنة كما لو أسلم في أثناء الحول سقط الجزية وهما سؤالان هذا خراج الرؤوس وهذا خراج الأرض "انتهى". ولعل مراده أنه يسقط الخراج عن البائع ويستأنف المشتري حولا وظاهره أنه يسقط خراجها مطلقا فأما سقوط الخراج عن البائع بالبيع في أثناء الحول فظاهر لأن الخراج إنما يجب في آخر الحول إذا كان مماسحة وإن كان مقاسمة فيجب عند تصفية الزرع كما سبق فاذا زال الملك قبل ذلك فلا وجوب كما لا يجب الزكاة على النصاب إذا زال الملك قبل الحول فيه وأما التعليل بأنه جزية فيسقط بالاسلام فضعيف لوجهين: أحدهما أن الخراج أجرة عند أصحابنا لا جزية والأجرة لا تسقط بانتقال الملك لكن ظاهر كلام أصحابنا أنه لا تسقط على مدة الحول كالأجرة وإنما يجب بآخر المدة ويدل عليه مسألة تعجيل الخراج التي ذكرناها في آخر الباب الماضي. والثاني أن الاسلام لا يسقط الخراج فيكف يصح إلحاقه بالجزية وأما المشتري فظاهر كلام القاضي أنه لا خراج عليه في هذه السنة ولا يستألف حولا من حين ملكه بخلاف مشتري نصاب الزكاة والفرق بينهما أن الخراج مضروب على عموم الأرض في وقت واحد وكل أهله مشتركون في وقت وجوبه فلا يفرد بعضهم فيه بحول عن بعض بخلاف أموال الزكاة وفي هذا نظر ولا يبعد أن المشتري أن كان اشتغل في مدة ملكه أن الخراج عليه لأن الخراج عليه معتبر بالتمكن من الانتفاع وقد تمكن وانتفع وكذا لو تمكن ولم ينتفع وأما ان كان الخراج مقاسمة فلا إشكال في وجوبه على المشتري اذا اشتغل في مدته وهذا حكم الوارث اذا انتقل إليه أرض موروثه الخراجية في أثناء الحول.
"فصل" قد سبق قول أحمد إن أرض السواد لا يشتري منها أكثر من

ص -111- القوت وأن ما زاد عليه يتصدق به وله مثل ذلك نصوص كثيرة قال المروزي عن كتاب الورع قال أبو عبدالله: هذه الغلة ما يكون قوتنا وإنما ذهب فيه إلى أن لنا فيه شيئا قال: ودار بيني وبينه كلام وأخبرته عن رجل قال لو أن أبا عبدالله ترك الغلة وكان يبضع له صديق كان أعجب إلي فقال أبو عبدالله: هذه طعمة سوء أو قال: ردية من تعود هذا لم يصبر عنه ثم قال: هذا اعجب إلي يعني الغلة ثم قال لي أنت تعلم إلى أن هذه الغلة لا تقيمنا وإنما آخذها على الاضطرار وذهب إلى أن يأخذ الرجل من السواد القوت ويتصدق بالفضل قلت له: وترى أن يتخذ الرجل الضيعة في السواد؟ قال: حسبك يكون الرجل يتخذ القوت قال: وقال لي أبو عبدالله بشر بن الحارث كان يأكل من غلة بغداد؟ قلت: لا هو كان ينكر على من يأكل قال: إنما قوي بشر لأنه كان وحده لم يكن له عيال ليس من كان معيلا كمن كان وحده لو كان إلى ما بالبيت ما أكلت قال: وسمعت أبا عبدالله يقول: لو وجدت السبيل لخرجت من ها هنا.
قال: وسئل أحمد عن مسألة من الورع فقال أنا لا ينبغي لي أن اتكلم فيها أنا آكل من غلة بغداد لو كان بشر كان ينبغي أن يتكلم.
وقال أحمد في رواية أبي طالب: لا يتمول الرجل من السواد فان عمر رضي الله عنه أوقفه على المسلمين وإنما يجوز له قوته وقوت عياله
وقال في رواية حنبل أقمت ما ورثت من السواد مقام المضطر الذي ليست له حيلة أن يأكل ما لا بد له منه من الميتة فعلى هذا المعني أنزل السواد والمقام فيه وأحمد رحمه الله كان قد ورث من أبيه دورا وحوانيت ببغداد فكان ينزل الدور ويكري الحوانيت ويقتات منها وعنده أن بغداد من جملة أرض السواد نص على ذلك في رواية صالح وغيره لأنها كانت من أرض الخراج في زمن عمر رضي الله عنه.

ص -112- قال القاضي في الأحكام السلطانية: الأصل في بغداد أنها وقف وقد تداولتها أيدي السلاطين وغيرهم بالبيع والاقطاع ورفع أيدي القوم الذين أقرهم فيها بالخراج الذي هو أجره فتحصل في حكم المغصوبة ومن أصله أن الزرع في الأرض المغصوبة لصاحب الأرض ولهذا اختار التقلل منها لأنها حال ضرورة والضرورة قد تؤثر في الاباحة "انتهى".
فالقاضي ظن أن غلة بغداد التي كرهها أحمد زرعها وليس كذلك ولم يكن لأحمد بها زرع ولا بالسواد وإنما كان له ببغداد حوانيت يؤجرها فما وجه القاضي به كلام أحمد ها هنا غير متوجه
وقال في كتاب المجرد قال أحمد: التجارة أحب الي من غلة بغداد وإنما أخذها على الاضطرار فقيل له: لم كرهتها وقد وقفها عمر رضي الله عنه فقال من أجل ما غير هؤلاء قال القاضي: فقد بين علة الكراهة وهو ان حكم هذه الأرض أنها وقف على جماعة المسلمين لا يجوز لأحد أن ينفرد منها بزيادة على الحاجة وقد حدث من لم يعتبر هذا بل يملكها واستكثر منها فما يكون من غلتها يكون في أرض بغير حق ولهذا كرهه انتهى وهو عائد الى ما قبله من أن الغلة هي الزرع المزروع في الأرض وقد بينا أنه ليس ذلك مراد احمد وقال في كتاب الخلاف كلام أحمد هذا يدل على أن الفيء يصرف في الحاجات قال في رواية المروزي: من كان في العطا إنما أخذوا على الفقر وأعجبه حديث طلحة قال مالك: قلت لطلحة: يا أبا عبدالله لو وجدت غنا عن العطاء لتركته قال: طلحة هكذا نقول قال وقال في رواية بكر بن محمد الفيء لكل مسلم فيه حق إن رآه الامام وإعطاء الناس وأن يبلغ ذلك ولم يعط الامام وكان عدلا وهو على ما يرى فيه ويجتهد وهذا المحمل أشبه بكلام أحمد مما قبله وإن الفيء عنده يتقدم فيه ذوو الحاجات بقدر حاجاتهم وأنه على حسب اجتهاد

ص -113- الامام العادل ولكن الامام العادل يتعذر وجوده في أغلب الأوقات فيأخذ كل مستحق منه بقدر حاجته عند الضرورة وليس له الزيادة على الحاجة ولهذا قال لا يتمول الرجل من السواد فإن عمر رضي الله عنه أوقفه على المسلمين وإنما يجوز له قوته وقوت عياله وهذا يدل على أن الأموال المشتركة إما بين عموم المسلمين أو بين قوم موصوفين بصفة كالوقف على الفقهاء ونحوهم لا يتمول منه وإنما يأخذ الانسان منه قدر قوته وقوت عياله لا سيما ان لم يوجد أمام عادل يقسمه بالعدل وذلك هو الغالب ولا يقال إن منه ما يوجد أجرة عن عمل كالتدريس ونحوه لا أولا لا نسلم أن ذلك أجرة محضة بل هو رزق وإعانة على العلم بهذه الأموال وأيضا فلو سلم أنه أجرة فالواقفون إنما أرادوا به إعانة جنس طلبة العلم مثلا لتكثيره ونشره فلا يجوز لواحد الاستبداد بالجميع فان هذا ينعكس به المقصود وأيضا فلو كان قوم من العمال يطلبون العمل في موضع فجاء من يستعملهم فطلب واحد منهم أن يتقبل جميع الأعمال في ذمته ويقيم من يعملها ويمنع بقية رفقائه من العمل فان هذا لا يخفي قبحه وتحريمه وهو أشد تحريما من احتكار الأقوات المحتاج اليها ومن تلقي الأجلاب وبيع الحاضر للبادي ونحو ذلك مما نهي عنه للتضيق على الناس.
ولكن المشهور عن أحمد أن الفيء مشترك بين الغني والفقير نقله عنه جماعة من أصحابنا فعلى هذا ينبغي أن يجوز الأخذ منه للغني والفقير لا سيما إن أعطاه الامام لكن مع تخصيص الامام لم توجد القسمة المعتبرة ولهذا اختلف في ذلك الحسن وابن سيرين فتورع ابن سيرين من الأخذ لكونهم لم يعملوا بالقسمة وأخذ الحسن لأن الامام له ولاية التخصيص وان كان غير عدل ثم إن ههنا حالتين إحداهما أن يحصل للانسان من مال بيت المال بقسمة من هو غير عادل فهنا توقف أحمد وغيره من أهل التدقيق في الورع كابن سيرين كما توقفوا في أخذ العطاء من المملوك.

ص -114- وعلل أحمد بأن الثغور معطلة غير مشحونة والفيء غير مقسوم بين أهله وهذا لأن الفيء يجب فيه البداءة بمهمات المسلمين العامة ثم الباقي يقسم بين عموم المسلمين على رواية عنه وعلى أخرى يقدم ذوو الحاجات بقدرها ويقسم بالسوية من غير تفاضل على إحدى الروايتين فإذا خص بعضهم قبل سد مهمات المسلمين لم يعلم أنه يستحق بقدر ما أخذه وأيضا فهو كتخصيص المدين لبعض غرمائه بالعطاء دون بعض وهو غير جائز ولهذا يثبت للآخر حق الرجوع عليه وقد يجاب عن هذا بأن الفيء إذا علم أن فيه فضلا عن المهمات وقلنا يجوز قسمته على التفاضل فلا مانع حينئذ من الأخذ.
والحالة الثانية أن يحصل في يد الانسان شيء بغير قسمة فسنذكره في باب مفرد إن شاء الله تعالى فمن ها هنا كان أحمد يتورع عن أجرة دور بغداد فتارة كان يخرج منها الخراج وتارة كان لا يخرج ويقدم حاجته ويتصدق بالفضل وأما أرض السواد فان كان الملوك يعطونها بغير خراج فهي كدور بغداد إلا أن يضعوا عنه الخراج فان فيه خلافا بين أحمد وإسحاق وسنذكره في موضع آخر إن شاء الله تعالى.
وأما إن كانوا يعطونها بالخراج فهذه مأخوذة معاوضة والأئمة لهم ولاية ذلك فلا ينبغي التوقف في جوازه وإنما وقعت الكراهة في كلام أحمد على الحالة الأولى لأن الغالب كان في زمانه استيلاء الملوك على السواد واستقطاعه واستصفاؤه لأنفسهم وأعوانهم ولهذا كان أهل الورع الدقيق من العلماء كابن سيرين والثوري وأحمد يتشددون في قطائع الأمراء وصوافهم لأنفسهم وأعوانهم ولا يرون السكنى فيها ولا الأكل من زعرها لأنها في أيديهم كالغصب لأنها من مال الفيء وهم مستولون عليها بغير حق ولا يعطون المسلمين بخراج ولا غيره.

ص -115- وفي زاد المسافر قال أبو عبدالله في رواية حنبل: مكة إنما كره إجارة بيوتها لأنها عنوة دخلها النبي صلى الله عليه وسلم بالسيف فكلما كان عنوة كان المسلمون فيه شرعا واحدا وعمر رضي الله عنه إنما ترك السواد لذلك وقال عمر رضي الله عنه: لا يمنعوا نازلا بليل أو نهار لأهل مكة لأنه لم يجعل لهم ملكا دون الناس فالحاج فيه سواء العاكف فيه والباد المقيم فيه والقادم والسواد وكل عنوة كذلك انتهى وتمام هذه الرواية ذكرها غير أبي بكر وهو قال: ولا يعجبني بيع منازل السواد ولا أرضهم قيل لأبي عبدالله فأراد السلطان أن يفعل ذلك؟ قال: كل إمام يقوم بذلك وكان له ذلك إلى السلطان الامام يصرف كيف شاء إلا الصلح لهم ما صولحوا عليه وهذا غريب جداأن السواد وكل عنوة لا يؤجر كبيوت مكة ويكون الناس فيه شرعا واحدا والمعروف من مذهب أحمد أن مكة لا تباع دورها ولا تؤجر فمن الأصحاب من بني ذلك على القول بأنها فتحت عنوة كما دل عليه كلام أحمد.
هذا وقال: إن قلنا فتحت صلحا فهي ملك لأهلها فتباع وتؤجر ومنهم من قال بل تباع وتؤجر على القولين لأن النبي صلى الله عليه وسلم فتحها عنوة ثم ردها إلى أهلها ولم يقسمها فصارت ملكا لهم وهو اختيار صاحب المغني وقد أنكر أحمد في رواية الميموني قول من قال إن دورهم ليست لهم ومنهم من علل بأنها بقاع المناسك ويحتاج المسلمون كلهم الى نزولها فيشتركون فيها للحاجة الى ذلك ثم منهم من يقول هذا على كلا القولين سواء قلنا فتحت عنوة أو صلححا ويجب بذل الفاضل من المساكن عليهم مجانا للواردين كما يجب بذل فضل الأموال في مواضع ومنهم من يقول بل النبي صلى الله عليه وسلم أزال ملكهم عنها بعد الفتح وجعلها مشتركة بين المسلمين وأما الحاق أراضي العنوة بها في ذلك وأنه لا يمنع منازلها ولا أرضها فهو غريب جدا وإنما يكون ذلك في فاضل المنازل المتسعة للسكنى خاصة كما في بيوت

ص -116- مكة وأولى وإذا منع أهلها من النزول إلا بأجرة فانه يعطيهم الأجرة وإن لم يجز لهم أخذها كما يعطي الحجام الأجرة وإن لم يطب له أكلها كذلك نص عليه أحمد في درو مكة وكان سفيان يهرب ولا يعطيهم شيئا وأنكر ذلك أحمد من فعله قال القاضي: لأنه لما استأجر منهم فقد عقد عقدا مختلفا فيه فيكره مخالفته وظاهر كلام القاضي أنه لا يجب عليه الوفاء لهم بالأجرة وكلام أحمد يدل على خلافه.
"المسئلة الثانية" إجارة أرض العنوة وهي نوعان إجارة الدور للسكنى وإجارة المزارع للاستغلال أما إجارة الدور للسكنى فقد ذكر آنفا رواية حنبل عن أحمد: لا يعجبني بيع منازل السواد ولا أرضهم وهذه والله أعلم على طريق الكراهة لا التحريم فان أحمد كان له ببغداد دور يكريها ويقتات من كرائها إلى أن مات ووصى عند موته أن يقضي دينه من أجرتها إلا أنه كان يتأول في ذلك أنه مضطر إليه وأماإجارة المزارع للأزدراع فيجوز قال أحمد في رواية الأثرم وأبي داود ومحمد بن حرب: إذا استأجر أرضا من أرض السواد ممن هي في يده فجائز ويكون فيها مثلهم.
وأكثر الأصحاب لم يحكوا في جواز ذلك خلافا لأن أرض الخراج مستأجرة في يد متقبلها بالخراج فيجوز له إجارتها كسائر الأرض المستأجرة من الوقف وغيره وفرق القاضي بين إجارة أرض العنوة واجارة بيوت مكة كان أرض العنوة ضرب الخراج عليها إجارة لها وقد فعله من فتحها بخلاف بيوت مكة فإن النبي صلى الله عليه وسلم نهى عن إجارتها لكن النهي المرفوع عن إجارة بيوت مكة يضعف والصواب وقفه على الصحابة رضوان الله عليهم أجمعين.
وحكى القاضي وابن عقيل أيضا رواية أخرى بعدم جواز إجارة أرض العنوة مطلقا من غير تفصيل بين المساكن والمزارع وذكر في كتاب

ص -117- الروايتين أنها اختيار أبي بكر وجزم بذلك ابن عقيل في فتوته وإن حكم إجارتها حكم بيعها فلا ترد الاجارة إلا على البنيان دون المزارع مع أن في بيع البنيان خلافا سبق ذكره وعلل القاضي المنع بأنها أرض عنوة فلم تجز إجارتها كرباع مكة وهذه الرواية تؤخذ من روايته السابقة التي سوى أحمد فيها بين بيوت مكة وغيرها وقال: لا يعجبني بيع منازل السواد ولا أرضهم فسوى بين المزارع ولكن القاضي إنما أخذها مما رواه إسحاق بن هانيء عن أحمد في الرجل يستأجر أرضا من أرض السواد قال: يزارع رجلا أحب إلي من أن يستأجرها قال في كتاب الروايتين: فظاهر هذا في رجل استأجر من أرض السواد شيئا ممن هو في يديه هو جاز يكون فيها مثلهم وقال: يزارع رجلا أحب إلي من أن يستأجرها فصرح بجواز الاجارة مع استحبابه المزارعة عليها.
قال القاضي في الأحكام السلطانية: وإنما اختار المزارعة على الاجارة لأن الاجارة أخذ عوض عن منفعة الأرض وقد منع من أخذ العوض عليها والمزارعة بذل منفعة عن عوض العامل ولذلك اختاره على الاجارة انتهى
ومتى كانت اجارة أرض الخراج إجارة عين مستأجرة فينبغي أن يتخرج فيها الخلاف المذكور في إجارة عين المتسأجرة وهل يجوز بأزيد من الأجرة مطلقا أم لايجوز مطلقا لدخوله في ربح ما لم يضمن أو يفرق بين أن يكون قد جدد فيها شيئا أم لا؟ وإذا قلنا يصح استئجارها وهو الصحيح فيكون الخراج باقيا علىالمؤجر وعلى المستأجر له الأجرة هذا قول أكثر أصحابنا القاضي ومن اتبعه وهو قول شريك والحسن بن صالح وأبي حنيفة وأبي بكر بن عياش وكذا روي عن عمر بن عبد العزيز والزهري في المسلم إذا زرع في أرض الخراج من غير تفصيل بين

ص -118- الاجارة وغيرها ووجه ذلك أن الخراج لازم لمن كانت الأرض في يده على الدوام وهو المتقبل بالخراج ويده باقية على الانتفاع والتمكن منه زرع أو لم يزرع فاذا أجر فقد انتفع بالأرض فاستقر الخراج عليه وقال أبو حفص العكبري من أصحابنا: الخراج على المستأجر لأنه المنتفع بالأرض حقيقة وأخذ ذلك من رواية أبي الصفر عن أحمد في الرجل يتقبل الأرض من أرض السواد: يتقبلها من السلطان فعلى من يتقبلها أن يؤدي وظيفة عمر رضي الله عنه ويؤدي العشر بعد وظيفة عمر رضي الله عنه وللأصحاب في رواية أبي الصفر تأويلان أحدهما أن أحمد أراد ما أخذ المسلم أرضا من أرض الخراج من السلطان بخراجها وهذا لا إشكال فيه فإن هذا بمنزلة من يقبل الأرض بخراجها من عمر رضي الله عنه عند الفتح وليس هذا بمستأجر ممن عليه الخراج لأن السلطان لا خراج عليه وإنما هو ناظر للمسلمين وعلى هذا حمله القاضي في الأحكام السلطانية وأبو البركات بن تيمية وهو الصحيح والثاني أن المستأجر رضي بالتزام الخراج من جملة الأجرة وكان الخراج معلوما عنده فصار مستأجرا بقدر الخراج المؤجل وبالأجرة المعجلة قاله ابن عقيل وفيه بعد.
وفي مسائل الأثرم سمعت أبا عبدالله يسأل عن الرجل يستأجر أرضا من قصر عبدويه الجريب بكذا وكذا فقال: أرض السواد من استأجر منها شيئا ممن هو في يديه فهو جائز يكون فيها مثله قيل له: إنها من هذه القطائع من قصر عبدويه فقبض يده وقال أما هذه فلا أدري ما هي ثم قال: هذه القطائع يخرجونها من أيدي من شاؤا ويدفعونها إلى من شاؤا وكره الدخول فيها قلت لأبي عبدالله: فما كان من أرض السواد في يدي من كانت في يديه فلا بأس أن يستأجرها رجل بأجر معلوم يؤدي الذي في يديه قال نعم لا بأس بهذا.
ونقل محمد بن أبي حرب عن أحمد معنى ذلك وظاهر قوله يكون فيها

ص -119- مثله أي مثل المؤجر فيؤدي خراجها وقد تأوله القاضي في بعض تعاليقه على أنه استأجرها بأجرة معلومة وبقدر خراجها كما تأول ابن عقيل رواية أبي الصفر وفيه بعد ومن المتأخرين من حملها على أنه يقبلها ممن عليه الخراج على التأبيد فيقبل يده عنها بعوض فقام مقامه في تأدية الخراج عنها والانتفاع بها إلى غير غاية وهذا معنى بيع منفعتها كما تقدم وفيه أيضا نظر ويحتمل أن يقال قوله فيها هو مثله أي في جواز الانتفاع والاستغلال لكن هذا يقتضي أيضا عموم الانتفاع ولو كان مستأجرا حقيقة لكان انتفاعه مختصا بما استأجر له وتفريق أحمد بين الاستئجار ممن عليه الخراج وبين الاستئجار من المقطعين لأن المقطع قد تملكها بغير خراج وذلك منهى عنه كما سبق بخلاف المتقبل لها بالخراج فإنها في يده بحق.
"فصل" فلو ساقى على أرض الخراج أو زارع عليها فالخراج عليه لا ينتقل عنه ذكره القاضي في المجرد وهو ظاهر ما نقله صالح بن أحمد عن أبيه وكان ابن سيرين يدفع أرضه الخراجية بالثلث ويؤدي عنها الخراج ولو أعار أرض الخراج فالخراج عليه أيضا ذكره القاضي في الأحكام السلطانية وكذا ذكره يحيى بن آدم في كتابه ويتخرج أن الخراج على المستعير كالمستأجر ولو غصب أرض الخراج فزرعها الغاصب واستغلها فقال أبو البركات بن تيمة: قياس المذهب أنه كالمستأجر عليه العشر وفي الخراج روايتان: قال وقال محمد بن الحسن: إن نقصت الأرض الرزاعة دخل بعض الأرض في الخراج فان كان النقص مثل الخراج أو أكثر فالخراج في ذلك النقص وإن كان أقل فالخراج على الغاصب ويسقط النقص لدخوله فيه وقال أبو يوسف: قول أبي حنيفة إن الخراج على الغاصب لأنه لما لزمه غرامة النقص صار كالمستأجر وأما العشر فلا يجب عندهم بحال "انتهى".

ص -120- وقد سبق الحكاية عن ابي حنيفة أن الخراج على المؤجر وهو مخالف ما ذكره هنا فليحقق.
المسئلة الثالثة: رفع صاحب الخراج يده عنها بالكلية وأصل ذلك أن تقبل الأرض بخراجها عقد لازم من جهة الامام ما دام المتقبل قادرا على أداء خراجها وعمارتها فان عجز عن عمارتها رفعت يده عنها وكذا إن امتنع من أداء الخراج.
روى حصين بن عبدالرحمن قال: كتب عبدالحميد بن عبدالرحمن إلى عمر بن عبدالعزيز رضي الله عنه إن شاء أهل السواد سألوا أن يوضع عليهم الصدقة ويرفع عنهم الخراج؟ فكتب إليه عمر إني لا أعلم شيئا أثبت لمادة الاسلام من هذه الأرض التي جعلها الله تعالى فيأ لهم فاسألهم؟ فمن كان له في الأرض أهل ومسكن فأجر على كل جدول منها ما يجري على أرض الخراج ومن لم يكن له بها أهل ولا مسكن فارددها إلى البنك من أهلها قال حصين: وأصل هذا أنه من كانت في يده أرض فرضي بأن يؤدي عنها الخراج وإلا فليردها فيمن يؤدي عنها الخراج من أهلها خرجه يحيى بن آدم وأبو عبيد واللفظ له وإنما أقر عمر رضي الله عنه من له أهل ومسكن بالخراج لأن أخذ مسكنه منه وإخراج أهله منه فيه عليه ضرر بخلاف إخراج من ليس له أهل ولا مسكن وهو عقد جائز من جهة المتقبل فله أن يخرج من الأرض إذا شاء وقد خير عمر وعلي وغيرهما من الخلفاء رضوان الله عليهم أجمعين من أسلم على أرض خراج إن شاء أقام وإن شاء ترك أرضه للمسلمين.
ولو أراد أحدهم الخروج وله ماء أو غراس في الأرض فهل يقال للامام أن يتملكه للمسلمين من مال الفيء إذا رآه أصلح كما يتملك الناظر للوقف ما غرس فيها أو بنى بالأجرة بعد انقضاء المدة؟ لا يبعد أن

ص -121- يجوز ذلك بل هي أولى بذلك من ناظر الوقف لوقوع الاختلاف في ملك الموقوف عليهم لرقبة الوقف وأما المسلمون فانهم يملكون رقبة أرض العنوة وإن وهب للأرض وآثر بها غيره جاز أيضا وقام الثاني مقامه في الانتفاع وأداء الخراج ذكره أصحابنا و منهم من قال: لا يصح هبتها ولذلك نص عليه أحمد معللا بالوقفية ومراده هبة رقبتها لأنها ليست مملوكة له أما رفع يده عنها ونقلها إلى غيره بغير عوض فيجوز ولو وصى بداره من أرض السواد جاز فإن كان فيها بناء يملكه فهو محسوب من الثلث ولا يحسب رقبة الأرض من الثلث.
قال أحمد في رواية بكر بن محمد في رجل له دار يريد أن يوصي بثلث داره فقال أحمد: أكره أن تباع الدار من أرض السواد إلا أن يباع البناء فإذا كان للرجل مال وله دار نظر إلى بناء الدار والملك الذي عنده فإذا أوصي بثلث ذلك وكان له دار تساوي عشرة آلاف دينار وبناؤها خمسة آلاف سوى بحسبها على خمسة آلاف ولو وقف داره من أرض السواد قال أحمد في رواية أبي طالب فيمن كانت له دار في الربض أو بقطيعة فأراد أن يخرج منها ويتنزه عنها كيف يصنع؟ قال: يوقف قلت: لله, قال: نعم, وسألته عن القطائع توقف؟ قال: نعم, إذا كان للمساكين يرجع إلى الأصل إذا جعلها للمساكين وحمل القاضي هذه الرواية على أحد أمرين إما على أن الوقف كان للبناء المملوك وفيه بعد أو على أن وقفه طابق الوقف الأول لا أنه أنشأ وقفا جديدا وأخذ ابن عقيل من هذا رواية بأن أرض السواد يملكها من هي في يده بالخراج وهذا مخالف لما تواتر عن أحمد فلا يثبت عنه خلاف ذلك بكلام محتمل والأظهر أنه أراد بوقفها وقف بنائها ورفع يده عن رقبتها إلى مستحقها وهم المساكين لأنهم مستحقوا الفيء ولكن يقال: الفيء لا يختص المساكين باستحقاقه بل هم أحد جهاته فكيف يخصون بما هو مشترك بينهم وبين المسلمين عموما؟ وقد يخرج

ص -122- هذا على قوله بتقديم الفقراء والمساكين منه كما تقدم تقريره وكذلك المروزي عن أحمد فيمن ورث ضياعا وأراد التنزه عنها قال: لا يدعها في يد أخوته لكن يشهد أن ميراثه منها وقف قال: وأعجب إلي أن يقفها على قرابته فإن لم يكن فجيرانه أو من أحب من أهل المسكنة قوم يعرفهم يقفها لهم ويدعها في أيديهم ثم يخرج فإن كانت هذه الضياع من أرض السواد فهذا نص من أحمد على جواز وقفها على بعض مستحقي الفيء وإن كانت من غير السواد وإنما تنزه عنها لشبهة غصب ونحوه فالأمر واضح لأن المغصوب التي لا يعرف أربابها يتصدق بها واقفها على بعض جهات البر كالصدقة بها ويحتمل أن يقال إن الوقف هنا للمنفعة المملوكة له ملكا مؤبدا مدة حياته و تورث عنه بعد وفاته وإذا كان ذلك فيحتمل أن وقفها يأتي على منفعة للأرض دائما لكونها مالا له موروثا عنه وليس في ذلك إبطال لحق المسلمين لأن حقهم في الخراج وهو باق عليها ويحتمل أن يقال: يصح وقفها مدة حياته فقط كوقف أم الولد عند من أجازه من الشافعية ولكن وقف المنافع مما لا يجوز عند الأصحاب.
وقال أحمد في رواية المروزي في رجل وقف غلته على المساكين أو على أم ولده قال: الغلة لا توقف أنما توقف الأرض فما أخرج منها فهي عليهم وهذا يدل على الثمرة لا توقف إنما يوقف أصلها ولكن الوقف في منافع الأرض الخراجية ليس واردا على عين ما يخرج من ثمر وزرع بل على منفعة الأرض المملوكة بالخراج التي يستحق بها الزرع والغراس في الأرض وأرض العنوة إنما هي فيء للمسلمين ليست وقفا على معنى الوقف الخاص كما تقدم تقريره.
وذكر القاضي وابن عقيل فيمن وقف ضيعة قال: تكون الغلة بعد عمارتها وحق السلطان الى جهة عينها أنه يصح وهذا يدل على صحة وقف

ص -123- الأرض الخراجية كما ذكرناه فان منفعهتها مملوكة لمن هي في يده بعقد لازم من جهة الأمام وهي تورث عنه ويده ثابتة على رقبتها فهي كاملاكه المحضه.
"فصل" وأما انتقالها ميراثا إلى الورثة فهو ثابت لا سيما إن كان فيها بناء أو غراس ذكره القاضي وأخذه من نص أحمد في رواية حنبل على أن السواد كوقف وقفه رجل على ولده ثم على ولد ولده وقد ذكرنا لفظه فيما سبق وبعضهم نقل الإجماع عليه.
وممن ورث الأرض الخراجية ابن سيرين و رثها عن أبيه وكان يزارع عليها مع تشدده ومبالغته في الورع وكذلك الأمام أحمد ورث عن أبيه دورا وكان يستغلها حتى مات وورث من زوجته أيضا قال أبو جعفر بن المنادي سأل رجل أحمد بن حنبل عن العقار الذي كان يستغله وسكن في دار منه كيف سبيله عنده؟ فقال: هذا شيء قد ورثته عن أبي فإن جاءني أحد فصحح أنه له خرجت عنه ودفعت اليه وقال الخلال: أخبرني محمد ابن علي السمسار قال: كانت لأم عبدالله بن أحمد دار معنا في الدرب يأخذ منها درهما حق ميراثه فاحتاجت الى نفقة فأصلحها عبدالله فترك أبو عبدالله الدرهم الذي كان يأخذه وقال: قد افسده علي.
وقد سبق عن الأوزاعي نحو ذلك. ولعل مراده القربة أيضا قال القاضي: ونقل المروزي أن أحمد سئل هل ترى أن يورث الرجل من السوادقال وهل يجري في هذا ميراث قال القاضي إنما أراد أن رقبته لا تورث وهذا حق.
وفي مسائل صالح سألت أبي عن رجل مات وترك ورثة وترك دكانا عليه خراج للسلطان فأحرق الدكان فأعطى بعض الورثة الخراج كله وبني الدكان من عنده بعلم الورثة إلا أنهم لم يروا فجاءوا بعد يطلبون حصتهم

ص -124- من الدكان وقالوا: هو بيننا قال أبي: أما الخراج فيلزمهم كلهم وأما البناء فإن كانوا أذنوا فهو بينهم جميعا فإن لم يكونوا أذنوا فالبناء بناؤه ولهم أن يقولوا انقض بناءك فهو لك وحقهم ثابت في الدكان إلا أن يتراضوا به بينهم ويؤدوا إليه ما أنفق وهذا نص في إرث أرض الخراج وان خلت عن بناء لأن البناء المورث لهم ملكا قد احترق كله و بقيت عرصة الأرض ومع هذا فقد جعلها حقا بين الورثة كلهم وجعل الخراج عليهم جميعا.
المسئلة الرابعة: قضاء الديون منها ولها ثلاث أحوال:
أحدها أن يبيعها في قضاء الدين فإن باع رقبتها لذلك لم يجز نص عليه وإن باع البناء وحده ففيه ما سبق.
الحالة الثانية أن يقضي الدين من أجرتها أو من ثمن ما يستغله منها من ثمرة أو زرع فيجوز لأن ذلك كله يملكه ونقل المروزي وغيره أن أحمد وصى في مرضه أن عليه خمسة وأربعين دينارا دينا فأوصى أن تعطى الغلة حتى يستوفي حقه يعني من أجرة ما يكون يكريه وذلك في وصيته أنه يعطي فورا كل شهر شيئا مسمى من الغلة ويعطي أم ولده ثمانية دراهم في كل شهر ما أقامت على ولدها قال القاضي: ووجه ذلك أنها في يده بعقد إجارة يعني الخراج والاجارة لا تبطل بموت المستأجر فكانت باقية على حكم ملكه ولذلك يصح وصيته منها وقوله إن الدور كانت معه بعقد إجارة ممنوع بل كانت معه ميراثا ولم يكن على مساكن بغداد خراج وإنما كان أحمد أحيانا يؤدي الخراج من عنده على ما سبق وقوله إن الاجارة لا تبطل بالموت فتبقى على حكم ملكه يقتضي أن استأجر شيئا مرة ثم مات في أثنائها فإن منافع بقية مدة الاجارة كمنافع الأعيان المملوكة له ومنافع الأعيان المملوكة له له الوصية بها كمنافع دوره

ص -125- ورقيقه وما يحدث من حمل شجرة وأمانة وما يقبض من نجوم كتابة رقيقه فله التصرف في ذلك كله بالوصية وله أيضا أن يوصي بقضاء ديونه من بعضها كما يوصي بقضاء دين عليه من نجوم مكاتبه بعد موته فيصح ويلزم تنفيذها وقد صرح بذلك أصحابنا كالقاضي وابن عقيل والسر في ذلك أن المالك يملك منافع أمواله وفوائدها أبدا فالتصرف فيما يحدث منها بعد موته نفذ تصرفه والوراث إنما يستحق ما فضل عن حقوق موروثه وتصرفاته المعتبرة وليس له الاعتراض على ما تعلق به حق موروثه وتصرفاته المعتبرة وليس له الاعتراض على ما تعلق به حق موروثه من المنافع والأعيان ثم القاضي وابن عقيل ذكرا في باب الكتابة أن الثمرة الحادثة بعد موت الموصي كالثمرة الموصي بها وكنجوم الكتابة لا يدخل في التركة وهذا خلاف ما قرراه في وصاياهما فإن أرادا أنها تحدث ابتداء على ملك الموصي له ولا يحسب من ثلث مال الميت فهذا مخالف لما قرراه وهو بعيد وإن أرادا أن الوصية به لا تصح لحدوثه على ملك الورثة فكذلك أيضا وصرح طائفة من أصحابنا بقضاء ديون الميت من ثمرة أشجاره ونمائه مطلقا سواء أوصى بذلك أو لم يوص ومنهم ابن السني وقد دل عليه قضاء عمر دين أسيد بن حضير من ثمره أربع سنين كما تقدم ذكره وأما ما يتجدد من منافع الأعيان الموقوفة فإنها تنتقل إلى من يستحق الوقف بعده بمجرد موته لأن الطبقات كلها تتلقى الوقف عن الواقف على الصحيح ولا نعلم في شيء من ذلك خلافا إلا ما قاله المالكية فيمن كان له سكنى دار وقفا عليه فمات أن امرأته تستحق السكنى حتى تنقضي عدتها لأنه من تمام سكنى عياله المتعلق به وإذا تقر هذا فمنافع الأرض الخراجية إذا كانت مع من هو متقبل لها بالخراج أو مع من يجوز له الانتفاع بها من مستحقي الفي فهو مالك لها وما يحدث من أجورها أو ثمراتها حكمه حكم ثمرات ملكه الخالص فلذلك جازت الوصية بقضاء الديون من نجوم الكتابة كما صرح به الاصحاب وكما تصح الوصية بذلك تبرعا

ص -126- للأجنبي ولهذا تورث الأرض الخراجية بخلاف الأوقاف على معين وقد أثر كل هذا على كثير من الأصحاب فلم يجوزوه وظنوا أن الخراجية إذا قلنا هي وقف كالوقف على معين فلا يقضي ما يحدث بعد موت المستحق لها شيء من ديونه ولا يتعدى وصاياه ولما رأوا وصية الامام أحمد بخلاف ذلك قالوا أرض الخراج مختلف فيها هل هي ملك أو وقف فلما دخلها الشبه والتأويل ألحقت بالملك كما أجاب بذلك الآمدي وهو جواب ضعيف.
الحالة الثالثة يدفع الأرض بمنافعها معاوضة عن الديون اللازمة له فيصح. نص عليه أحمد في رواية حنبل ومحمد بن أبي حرب الجرجاني في رجل لامرأته عليه صداق وله ضيعة بالسواد امرأته وغيره بالسواد يسلمها إليها وقال في رواية إسحاق بن هانيء في ر جل يكون له ضيعة بالسواد وعليه دين: لا يبيع ضيعته في السواد وإن كان لامرأته عليه مهر يدفع إليه بمالها من الأرض ولا يبيعها قال القاضي: معناه أنه يسلم إليه حقه من منافعها ولم يرد تسليم الرقبة وهذا ظاهر لأن ملكه إنما هو المنافع وأما الرقبة فهي يده لاستيفاء المنافع المستحقة له كالعين المستأجرة فأراد أحمد أن يجوز دفع هذه المنافع عوضا عن الديون التي عليه لأنها مال قابل للمعاوضة ولا سيما إن كان فيها له ملك من بناء أو غراس ولو تزوج امرأة وأصدقها هذه المنافع ابتداء صيح نص عليه أحمد في رواية ابنه عبدالله في رجل تزوج امرأة على أرض السواد ثم طلقها قال: إن دخل بها تدفع إليها الأرض وإن لم يدخل بها فلها نصف الأرض قال القاضي: ظاهر هذا يقتضي جواز أن يكون منفعة السواد عوضا في الصداق مع قوله لا يجوز بيعها وغير ممتنع أن تكون منفعة الرقبة صداقا وإن لم يجز بيع الرقبة كمنفعة الوقف على رجل يعينه وكمنفعة أم الولد قال ويجب أن تكون المسئلة محمولة على أنه شرط لها مدة معلومة كما يجوز ذلك في منفعة

ص -127- الوقف على معين وفي منفعة أم الولد أو شرط أجلا مطلقا فتكون مدته الفرقة "انتهى". وحاصله أن المهر يجوز أن يكون منفعة مملوكة وإن كانت الرقبة غير قابلة للمعاوضة كمنافع الوقف وأم الولد ونحوهما وأما منافع الحر ففي صحة أصداقها خلاف وتفصيل ليس هذا موضعه لكونها غير مملوكة حيقيقة.
ولو قدر أنها ملحقة بالأموال منافع الأرض الخراجية كمنافع الوقف بل هي من جملة منافع الوقف عند كثير من الأصحاب فيصح أن يكون صداقا ومن هنا أخذ بعضهم جواز بيع هذه المنافع قال: لأنه إذا جاز جعلها صداقا جاز جعلها ثمنا وأجرة حيث قال: الأصحاب ما جاز أن يكون ثمنا وأجرا أن يكون صداقا قال: وما جاز أن يكون ثمنا جاز ان يكون مثمنا وأما قول القاضي: أن المسألة محمولة على أنه شرط مدة معلومة كمنافع الوقف وأم الولد ففيه نظر وظاهر كلام أحمد أنه جعل صداقها منافع الأرض أبدا والفرق بينهما وبين منافع أم الولد والوقف أن تلك لا تستحق منافعها على التأبيد بل يبطل حقه من منافعها بموته بخلاف هذه المنافع فانه يستحقها كما يستحق منافع أملاكه فكذلك ملك المعاوضة عليها على التأبيد وقوله انه إذا أطلق الشرط كانت مدته الفرقة يعني إذا أصدقها منافع الأرض الخراجية مطلقا من غير توقيت كانت موفية بمدة الزوجية كما قالوا إذا تزوجها على مهر مؤجل فانه يحل بالفرقة وقد بينا أن كلام أحمد إنما يدل على أن الصداق هو هذه المنافع على التأبيد فتقوم الزوجة مقامه فيها ويكون الخراج عليها وأما الدين المؤجل فلا بد من حلوله وإلا لم يكن له فائدة فجعل أجله الفرقة.

ص -129- الباب التاسع: في حكم تصرفات الامام في أرض العنوة بعد أن تصير فيئا للمسلمين أو وقفا
قد سبق حكم دفعها بالخراج وحكم بيع بعضها إذا رآة مصلحة كما ذكره أصحابنا أو مطلقا كما قاله العنبري قاضي البصرة. وحكم بيع ما انتقل الى بيت المال ولم يصر وقفا وبقي مسائل أخر: منها إذا أراد إعادتها الى القسمة بين الغانمين فان قلنا هي وقف لم يجز وإن قلنا فيء وهو الصحيح فقد تقدم على علي رضي الله عنه أنه هم بقسم السواد وذلك دليل على أنه يجوز للامام العادل تغيير ما فعله من قبله من الأئمة العدل إلا أنه لم يفعله.
وإذا أراد تخصيص بعض المسلمين بشيء منها فله صورتان: إحداهما أن يقطع بعضها لبعض المسلمين فإن قلنا: هي وقف لم يجز وصرح بذلك الأصحاب القاضي وغيره معللا بأن تغيير الوقف لا يجوز وقرأت بخط القاضي قال أحمد في رواية الأثرم: دور البصرة أقطعت على عهد عمر رضي الله عنه قيل له: فالكوفة كيف يسن فيها قطايع؟ هذه الأرض السواد وتلك أرض أحيوها فاستخرجوها يعني البصرة قلت وتمام هذه الرواية قال: وقد اقطعوا أيضا بالكوفة فذكر حديث عثمان رضي الله عنه أنه أقطع عبدالله وخبابا وهي في كتاب العلل للأثرم وساقها الخلال في كتاب العلل من طريق الأثرم ومن رواية إبراهيم بن الحارث عن أحمد أيضا.

ص -130- وقد تكاثرت نصوصه بكراهة ما أقطعه الملوك من أرض السواد والأمر بالتنزه عنها وعن مغلها وجعله في حكم المغصوب المستولي عليه بغير حق وكان يسهل القول في اقطاع من ينتفع المسلمون به لجهاده قال المروزي: سئل أبو عبدالله عن القطائع التي بطرسوس هي مثل قطائع بغداد؟ فقال: لا, بل تلك عندي أسهل في نحر العدو "انتهى".
وهذا يدل على أن الاقطاع إذا كان لمن ينتفع به المسلمون كان شبيها بإقطاع عثمان رضي الله عنه وروى عنبسه ما يدل على جواز الاقطاع للامام العادل من أرض العنوة على أنها أرض فيء وليست وقفا وفي كلام أحمد ما يدل على كلا القولين بل فيه تصريح بهذا وبهذا أعني أنها وقف وأنها فيء فأما أن يحمل ذلك على اختلاف قولين أو على أن الوقف أريد به معنى الوقف لا حقيقة قال في رواية ابن منصور: الأرضون التي يملكها ربها ليس فيها خراج مثل هذه القطائع التي اقطعها عثمان رضي الله عنه في السواد لسعد بن مسعود وخباب رضي الله عنهم فرأى عمر رضي الله عنه أن يدع الأرض للمسلمين ورأى عثمان رضي الله عنه لمنزلة هؤلاء من الاسلام وما يأتوا ففيه أن يقطعهم فيها ونقل صالح عن أبيه نحوه و قال الأثرم: قلت لأبي عبدالله: أليس قد اقطع عثمان عبدالله وخبابا وغيرهما رضي الله عنهم؟ فقال: هذا أيضا يقوي أن أرض السواد ليست بملك لمن هي في يده أن عمر رضي الله عنه لم يقطع وعثمان أقطع بعد فلو كان عمر رضي الله عنه ملكها من هي في يده لم يقطع عثمان رضي الله عنه بعد قيل لأبي عبدالله: إنهم يقولون إنما أقطع عمر رضي الله عنه أرض كسرى ودار البريد فنفض يده وقال: ليس هذا بشيء قلت: فاحتجوا بقول عبدالله ويزادان ما يزدان فقال: نعم عثمان رضي الله عنه أقطعه أي حجة في هذا وفي مسائل أبي داود؟ قال أحمد: أرض السواد

ص -131- فيها الخراج لكن القطائع ليس يؤدوا عنها الخراج وهذا نصوص بصحة اقطاع الامام العادل أرض السواد.
وقد أنكر قول من قال إنما أقطعهم من أرض كسرى وأرض البريد وهذا كان يقوله بعض الكوفيين قالوا: إنما أقطع عثمان أرضا اصطفاها عمر رضي الله عنه جعلها لبيت المال لم يقطع الأرض الخراجية لأنها عندهما ملك لمن هي في يده بالخراج فأنكر أحمد ذلك.
وقد روي في هذه الصوافي آثار متعددة قال يحيى بن آدم حدثني قيس بن الربيع عن رجل من بني أسد عن أبيه قال: اصطفى حذيفة أرض كسرى وأرض آل كسرى ومن كان كسرى اصفى أرضه وأرض من قتل ومن هرب والاجام ومغيض الماء.
قال يحيى: وحدثنا عبدالله بن المبارك عن عبدالله بن الوليد عن عبدالله بن معقل حدثني عبدالملك بن أبي حرة عن أبيه قال اصفى عمر بن الخطاب رضي الله عنه من هذا السواد عشرة أصناف أصفى أرض من قتل في الحرب ومن هرب من المسلمين وكل أرض لكسرى وكل أرض كانت لأحد من أهله وكل مغيض وكل دين يزيد قال: ونسيت أربعة قال: وكان خراج ما أصفى سبعة آلاف ألف فلما كانت الجماجم أحرق الناس الديوان فأخذ كل قوم ما يليهم.
قال: وحدثني عبدالسلام بن حرب عن عبدالله بن الوليد المزني عن رجل من بني أسد قال: لم أدرك بالكوفة أعلم بالسواد منه قال: بلغت غلة الصوافي على عهد عمر بن الخطاب رضي الله عنه أربعة آلاف ألف. قلت: وما الصوافي؟ قال: إن عمر أصفى كل أرض كانت لكسرى أو لآل كسرى أو رجل قتل في الحرب أو رجل لحق بأهل الحرب أو مغيض

ص -132- الماء أو دير بريد وهذه الأسانيد فيها جهالة ثم إن في بعضه أن هذه الأرض كان عليها الخراج فلم يبق حينئذ يبنها وبين بقية السواد فرق إلا أن يدعي أن هذه لم تملك وإنما كان خراجها إجارة بخلاف أرض الدهاقين التي أقرت في أيديهم فانهم ملكوها بالخراج وهذه دعوى مجردة.
ومن متأخري أصحابنا من ادعى أن اقطاع عثمان رضي الله عنه كان من موات السواد وهو أبعد وأبعد وممن قال: إن عثمان رضي الله عنه إنما أقطع من الصوافي أبو عبيد أيضا لأنه يرى أن أرض السواد كالوقف قال: وهذه الصوافي كان أهلها قد جلسوا عنها فلم يبق بها ساكن ولا لها عامر فكان حكمها إلى الامام كالموات قال: فاقطعها عثمان رضي الله عنه لمن يعمرها ويقوم بخراجها وهذا بناء منه على أن موات أرض السواد لا يملك إلا بالاحياء فيكون فيه الخراج على من عمره وذكر القاضي أبو يعلى متابعة للماوردي أن إقطاع عثمان رضي الله عنه كان من هذه الصفايا وأن عثمان أقطعها وشرط على من أقطعها أن يأخذ منه حق الفيء فكان ذلك منه اقطاع إجارة لا إقطاع تمليك وقد رد ذلك بعض أصحابنا وقال: الاقطاع ينافي الاجارة فان المفهوم منه الاباحة فحمله على الاجارة غير معروف لغة ولا عرفا.
وذكر القاضي أن هذه الصفايا اصطفاها عمر رضي الله عنه بتطييب نفوس الغانمين وهذا بيعد على أصلنا لأن الامام له عندنا أن يقفها كلها بغير رضى الغانمين وإنما هذا مأخوذا من كلام الماوردي وذكر القاضي أن حكم مثل هذه الصفايا أنه تصير لبيت المال كالوقوف المؤبدة فلا يجوز للامام بيعها ولا إقطاعها وذكر في أرض بيت المال المنتقلة إليه عمن لا وارث له أنه يجوز بيعها وصرف ثمنها في المصالح على قولنا أنها لا تصير وقفا وهل يجوز إقطاعها؟ على قولين: وضعف القول بمنعه. وقد سبق من

ص -133- كلام أحمد ما يدل على أن حكم أرض العنوة كلها كذلك يجوز أن يقطعها الامام العادل لأنها فيء للمسلمين فله أن يترك خراجها مشتركا بينهم وله أن يخص بها من شاء منهم وقد تأول القاضي قول أحمد إنها تصير مملوكة ولا خراج عليها بأن عثمان رضي الله عنه أقطعهم خراجها وهذا فاسد لأن أحمد صرح بأنها مملوكة لأربابها وعلى ما ذكره القاضي تكون باقية على ملك المسلمين وخراجها باق إلا أن الامام اختص به هؤلاء المقطعين.
وروى يحيى بن آدم عن قيس بن الربيع عن ابراهيم بن مهاجر عن موسى بن طلحة قال أقطع عثمان خمسة من أصحاب النبي صلى الله عليه وسلم سعد بن أبي وقاص وعبدالله بن مسعود وخباب وأسامة بن زيد قال: وأراه قال والزبير فأما أسامة فباع أرضه وخرجه أبو عبيد عن قبيصة عن سفيان عن إبراهيم بن مهاجر به مختصرا وخرجه أيضا عن أبي نعيم عن إسماعيل بن إبراهيم بن مهاجر عن أبيه عن موسى بن طلحة عن عثمان رضي الله عنه مثله قال أبو عبيد سألت قبيصة هل ذكر فيه السواد؟ قال: لا, وروى هذا الأثر محمد بن فضيل عن الأعمش عن إبراهيم بن مهاجر عن موسى ابن طلحة قال: أقطع عثمان رضي الله عنه اسبيتا وأقطع لخباب رضي الله عنه صعما واقطع لسعد رضي الله عنه قرية هرمز خرجه الخلال في العلل وذكر عن أحمد انه قال: قالوا: أليس هو كما ابن فضيل في سبيتا إنما هو كذا وكذا يعني أنه أخطأ في تسمية هذه القرية وهذا تصريح بأنه من أرض السواد ويدل عليه أيضا قول ابن مسعود رضي الله عنه وبرذان ما برذان يعني أن تلك كان برذان.
وروى الحسن بن زياد في كتاب الخراج عن الربيع عن أشعث ابن سوار عن موسى بن طلحة أن عمر بن الخطاب رضي الله عنه منح

ص -134- سعدا وابن مسعود رضي الله عنهما أرضا من ارضهما وهذا غلط وإنما منح عثمان رضي الله عنه وذكر الخلال من طريق حنبل قال: قيل لأبي عبدالله: فما أقطع عمر في السواد يصح لمن كان في يده منها شيء؟ قال: قد أقطع عمر رضي الله عنه بجيلة ثم رجع ورأى أن ليسوا بأحق به من المسلمين واقطاع عمر رضي الله عنه ما أقطع من غير السواد ليس في قلبي منه شيء وهذا يدل على التوقف في إقطاع السواد وأما قوله: أقطع عمر رضي الله عنه بجيلة ثم رجع ورأى أن ليسوا أحق به من المسلمين فهذا يخالف ما نقله عنه الأثرم في قطائع السواد أن عمر رضي الله عنه لم يقطع وأن عثمان رضي الله عنه أقطع. والأثرم أحفظ من حنبل بما لا يوصف وقد سبق أن عمر رضي الله عنه إنما أعطى بجيلة من السواد قسمة لهم من غنيمتها ثم رأى أن تركها فيئا للمسلمين أصلح فلذلك استرجعها منهم.
وقد روي عن عمر رضي الله عنه أنه أقطع من السواد من وجه آخر رواه يحيى بن آدم عن قيس بن الربيع عن إبراهيم بن مهاجر عن شيخ من بني زهرة عن عمر بن الخطاب رضي الله عنه أنه كتب إلى سعد يقطع سعيد بن زيد رضي الله عنهم أرضا فأقطعه أرضا لنبي الرفيل فأتى ابن الرفيل عمر رضي الله عنه فقال يا أمير المؤمنين على ما صالحتمونا؟ قال: على أن تؤدوا إلينا الجزية ولكم أرضكم وأموالكم وأولادكم قال: يا أمير المؤمنين أقطعت أرضي لسعيد بن زيد قال: فكتب إلى سعد يرد عليه أرضه وهذا فيه جهالة وقد يتعلق به من يرى أن عمر رضي الله عنه رد عليهم أرضهم ملكا.
وذكر المروزي في كتاب الورع قال: سمعت أبا عبدالله يقول: كان محمد أفضل من أبيه عبدالله بن إدريس قال: وسمعت عبدالوهاب

ص -135- يعني الوراق يقول: كان ابن إدريس يجري على ابنه محمد وعلى زوجته عشرة في كل شهر من قطيعة عمر بن الخطاب رضي الله عنه ابن إدريس هو عبدالله بن إدريس الكوفي العالم المشهور بالعلم والدين وكان شديدا في أمر السواد ويقول: في كل من معه شيء منه أن يرده على أهل القادسية ومع هذا فقد أخذ من هذه القطيعة التي لعمر رضي الله عنه وكان ابنه محمد شابا متعبدا وكان أحمد وغيره يفضلونه على أبيه في الورع والزهد والعباد رضي الله عنهما.
هذا كله في إقطاع رقبة أرض العنوة فأما اقطاع الامام منافعها وخراجها فيجوز وقد حمل القاضي رواية ابن منصور عن أحمد على ذلك كما سبق وسيأتي القول في إقطاع الخراج دون المنافع فيما بعد إن شاء تعالى.
الصورة الثانية أن يقف الامام بعض العنوة على طائفة مخصوصة من المسلمين أو واحد منهم فإن قلنا أرض العنوة وقف فلا يجوز تغيير وقفها الأول عما هو عليه بغير رضى باقي الغانمين وإن قلنا إنها فيء يشترك في منافعها المسلمون الامام بعض المسلمين بها وقفا فهذه المسئلة حدثت في وسط الدولة العباسية واختلف الفقهاء فيها فقالت طائفة لا يجوز ذلك وحكي عن أبي حامد الاسفرايني من الشافعية ووجهه بعضهم بأن المصلحة قد تقتضي في مستقبل الزمان صرفه إلى ما هو أولى فلا احتياط في ذلك بخلاف التمليك فانه يجوز عندهم وقالت طائفة منهم يجوز ذلك وقيل إنه مذهب الشافعي وأخذوه من قول الشافعي في سير الواقدي فيما فتح عنوة فمن طاب نفسا عن حقه فجائز للامام أن يجعله وقفا على المسلمين يقسم بينهم على أهل الخراج والصدقة وحيث يرى الامام. قالوا: وقوله حيث يرى الامام كالصريح منه في جواز الوقف على

ص -136- معين وفيه نظر فان الشافعي إنما قال: يجعله وقفا على المسلمين وأما قسمة الغلة ففي أهل الخراج والصدقة وحيث يراه هذا ظاهر كلامه وقد ذكرنا فيما تقدم أن الأرض المغنومة من الكفار داخلة في الفيء وأنها مشتركة بين المسلمين وإن تخصص الغانمين بها إذا رآة الامام يكون من باب تخصيص بعض المسلمين بما هو مشترك بين جميعهم وينبغي أن يكون وقف الامام لبعض أرض العنوة على بعض المسلمين ينبني حكمه على حكم إقطاعها كما تقدم فان قلنا لا يجوز إقطاعها فوقفها أولى وإن قلنا يجوز إقطاعها فوقفها كذلك.
وقد سبق ما حكيناه عن الشافعية وأنه يقتضي جواز التمليك وأن الخلاف عندهم في الوقف وهو منقول من كلام ابن الرفعة ولكن ما ذكره من التفريق بين الوقف والتمليك بأن المصلحة قد تقتضي الصرف في المستقبل الى ما هو أولى والوقف بمنعه فيقال وكذلك التمليك أيضا فلا فرق بينهما ثم إن المنقول في كتب أصحابهم أن إقطاع التمليك لا مدخل له في العامر من أرض العنوة ولا غيرها وإنما ذكر الماوردي منهم جواز اقطاع الامام بعض أرض العنوة إقطاع إجارة كما سبق عنه فاذا منعوا من إقطاع أرض العنوة وتمليكها به فكيف يجوزون الوقف؟ هذا مشكل جدا وذكر بعضهم وأطنه عبدالسلام أن وقف الملوك على جهة إن كانوا متمكنين في الشريعة من تمليك تلك العين تملك الجهة ابتداء صح الوقف كالوقف على جهة بر ما يستحقه تلك الجهة ومن ذلك بناء المدارس والربط وان لم يكونوا متمكنين من ذلك شرعا كإيقافهم الضياع على أولادهم وإمائهم لم يصح لعدم جلبهم مصلحة تحصل للمسلمين قال ولو وقفنا على مدرسة أكثر مما يستحق كمدرسة يوقف عليها نصف أقليم مثلا لم يصح فيما زاد على ما يستحقه.
ووجد في بعض مجاميع أبي عمرو بن الصلاح بخطه صورة فتيا كتبت

ص -137- بعد الخمسمائة في مواضع ينتفع بها ليس لها مالك معين ووقفها الامام على رجل من أهل العلم ثم على عقبة ثم على الفقراء أو اتصل بالوقف أحكام القضاة والاسجال به فهل هذا الوقف صحيح؟ وهل يجوز لأحد من الولاة تغييره وصرفه الى جهة أخرى؟ أجاب ابن عقيل أن ما لا يعرف له مالك فتصرف الامام فيه نافذ بما يراه من المصلحة من وقف وغيره ولا يملك أحد من خلق الله اعتراضه ولا تغييره وكتبه ابن عقيل وبعده جوابي مثله وكتب محمد بن أحمد بن الشاشي جوابي مثله وكتب أحمد بن علي بن برهان وبعده الجواب وبالله التوفيق أنه ينفذ حكم الحاكم ولا يرد ولا يعترض عليه وكتب أحمد بن الشاشي وبعده الجواب صحيح وكتب الزيني الجواب صحيح وكتب ابن الحلواني الأجوبة المشار إليها موافقة للشرع وكتب أحمد المهني وسئل عن مثل ذلك جماعة من الطبقة الأخرى عبدالله بن محمد بن أبي عصرون وعبدالرحمن بن محمد الغرنوي الحنفي ويونس بن محمد بن منعة ومسعود النيسابوري فافتوا جميعا بالصحة قال ابن الصلاح: قلت ولصحة هذا الوقف اتجاه "انتهى".
ولكن ليس هذا السؤال في أرض العنوة وإنما هو في أرض ليس لها مالك معين فيحتمل أنها أرض انتقلت الى بيت المال ممن لا وارث له ونحو ذلك فقد تقدم أن القاضي أبي يعلى ذكر أن هذه يصح إقطاعها وتمليكها بخلاف أرض الفي ويمكن أن يفرق بينهما من وجهين أحدهما أن أرض العنوة قد سبق للخلفاء الراشدين فيها أحكام فلا تغير أحكامهم ولا يعترض عليها والثاني أن أرض بيت المال إذا انتقلت من مسلم لا وارث له وقلنا إنها تنتقل إرثا فالمسلمون كلهم جهة واستيعابهم بالقسمة غير ممكن فتخصيص الواحد منهم تعيين المستحق بالميراث فيمتنع.
وها هنا فرع يقع كثيرا في هذه الأزمان المتأخرة وهو أنه يوجب كثيرا

ص -138- هنا في أرض السواد وأرض الشام أو غيرهما مما فتح عنوة أرض مملوكة أو موقوفة بيد أربابها وهي ثابتة الملك أو الوقف عند الحكام وقال بعض متأخري الشافعية لا يغير ذلك ولا يزيلها عن يد من هي في يده لاحتمال أن تكون صارت اليه بطريق صحيحة وتكون خارجة عن وقف عمر رضي الله عنه قال: وعلى القاضي أن يحترز في سماع هذه البينة لئلا يعتمد اليد المحتملة للملك "انتهى".
ويجوز أيضا أن يكون من فتوح عمر رضي الله عنه وباعها من يدري ان عمر رضي الله عنه ملكها لأربابها بالخراج وحكم بذلك من يراه ومتى كان عليها خراج مستمر الى الان قوي هذا الاحتمال فتصير الأرض ملكا أو وقفا لمن هي في يده والخراج حق لبيت المال عليها وقد وقع السؤال في هذا الزمان عن جواز زيادة هذا الخراج فرأى بعض الفقهاء أنه لا يجوز زيادته لأنه لا يعرف أصل وضعه هل هو بحق أم لا؟ فلا يجوز الزيادة فيه مع هذا التردد ويقتصر على القدر الذي هو موضوع على هذه الأرض ولا سيما إن طال أمد ذلك وتقادم ولكن تقادم عهده مع ما نقل من فتح عمر رضي الله عنه لهذه البلاد عنوة ووضعه الخراج عليها مما يقوي أن وضعه بحق فإذا صارت رقبة الارض وقفا أو ملكا خاصا بالطريق المذكور لم يسقط بذلك خراج الأرض وأيضا فيجوز أن تلك الارض بعينها فتحت صلحا ووضع عليها خراج أقررناها به على ملكهم لها ثم اسلموا وحكم حاكم باستمرار الخراج فانه محل اجتهاد ومثل هذا الخراج لا يزاد فيه بغير خلاف أما لو علم أن ذلك من أرض فتح عمر رضي الله عنه عنوة ووضع عليها الخراج ولم يوجب مع أصحابها إلا كتب ثابتة بملك مطلق من غير تعرض لمحل الخلاف بين العلماء في مسئلة تملك أرض العنوة وبيعها وشرائها فإن كان الحاكم ممن لا يرى ان أرض العنوة تملك رقابها فيبعد نفوذ هذا الحكم ولزومه لأن من صادف حكمه مختلفا فيه. ولم يعلم به

ص -139- وكان لا يراه فله نقضه إلا أن يتصل به حكم آخر ممن يرى جواز ذلك وان كان ممن يرى ذلك فلزومه متوجه
"فصل" ويثبته وقف الامام لبعض أراضي الوقف من مال الفيء إذا كان فيه مصلحة عامة ذكره الشيخ تقي الدين أبو العباس بن تيمية رحمه الله واستدل له بأن النبي صلى الله عليه وسلم أعتق بني هوازن بعد قسمهم بين المسلمين وعوض من لم يطب نفسه برد نصيبه منهم من مال الفيء. فدل على أنه يجوز أن يشتري بمال الفيء من يعتقه للمصلحة هي ها هنا تألف هوازن على الاسلام واذا قلنا: يجوز للرجل أن يعتق من زكاة نفسه فعتق الامام من زكوات الناس أولى وإذا جاز اعتاقه من الزكوات فمن مال المصالح العامة أولى قال: ويجوز أيضا أن يعتق من مال المصالح وان كانت المصلحة تختص بالعتق لأن اعتاق الرقيق بمنزلة اعطائه لو كان حرا بل الاعتاق أوسع من الاعطاء ولهذا يجيز للمريض اعتاق وارثه من ثلاثة بخلاف اعطائه إذ الاعتاق اسقاط لا تملك فيه وأما حكم ولائهم فقال: يحتمل أن يقال لا ولاء عليهم لاحد بمنزلة عبدالكافر إذا أسلم وهاجر ويحتمل أن يقال الولاء عليهم للمسلمين قال وعلى هذا اذا اشترى السلطان رقيقا ونفذ ثمنهم من مال بيت المال ثم اعتقهم كان الملك فيهم ثابتا للمسلمين ويكون ولاؤهم مع عدم نسيب لهم في بيت المال لأن ولاءهم إما لبيت المال استحقاقا أو لكونهم لا وارث لهم فيوضع مالهم في بيت المال و ليس ميراثهم السلطان لأنه اشتراهم بحكم الملك لا بحكم الملك ولو احتمل أن يكون اشتراهم لنفسه وأن يكون اشتراهم للمسلمين حمل تصرفه على الجائز وهو شراؤهم للمسلمين دون المحرم وهو شراؤهم لنفسه من بيت المال فانه ممتنع قال: ولو عرف أنه اشتراهم لنفسه بمال المسلمين حكم بأن الملك للمسلمين لا له لأن له ولاية الشراء

ص -140- للمسلمين من بيت مالهم فاذا اشترى بمالهم شيئا كان لهم دونه ونية الشراء لنفسه بمالهم محرمة فتلغى ويصير كأن العقد عري عنها.
وهذا ملخص ما ذكره وبكل حال فبين العتق والوقف فرق وهو أن الموقوف إذا كان أرضا ففيه قطع استحقاق المسلمين عموما الى يوم القيامة لمنافعها الى يوم القيامة وهذا بخلاف اعتاق الرقيق نعم لو وقف منقولا من مال بيت المال كان مثل عتق الرقيق والله أعلم.

ص -141- الباب العاشر: في حكم مال الخراج ومصارفه والتصرف فيه
وفيه مسائل: الأولى أن الخراج على من هو عليه حكمه حكم الديون واجب في ذمته لأجل أرضه فهو موضع على رقبة الأرض كما توضع الجزية على رقاب الآدميين. هذا نص أحمد وإسحاق.
وروي عن عمر بن عبدالعزيز وهو قول مالك والشافعي والأكثرين من العلماء الذين يقولون: يجتمع وجوب الخراج والعشر لأن الخراج أجرة الأرض واجبة في الذمة والعشر واجب في الزرع فهو كما لو استأجر أرضا أو اشتراها بثمن في ذمته وزرعها وخالف في ذلك أبو حنيفة وطائفة من الكوفيين.
وروي عن عكرمة وغيره وقالوا: لا عشر مع الخراج وجعلوا الخراج متعلقا بنفس الثمرة والزرع وهذا يشبه قولهم أنه يسقط بتلف الثمرة والزرع جائحة وأنه لا يوجد كاملا إلا إذا أخرجت الأرض مثليه فان أخرجت مثله أخذ منه نصفه وقد روي عن عكرمة أنه كان لا يأخذ من أرض الخراج عشرا باسناد مجهول وان صح فان أرض الخراج في وقته كانت من أهل الذمة وليسوا من أهل العشر ورووا فيه حديثا مرفوعا من رواية يحيى بن عنبسة عن أبي حنيفة عن حمار عن ابراهيم بن علقمة عن عبدالله رضي الله عنه أن النبي صلى الله عليه وسلم قال: "لا يجتمع على المسلم خراج

ص -142- وعشر" قال: ابن عدي هذا الحديث لا يرويه غير يحيى بن عنبسة بهذا الاسناد عن أبي حنيفة وإنما يروى هذا من قول ابراهيم ويحكيه أبو حنيفة عن حماد عن إبراهيم من قوله وهو مذهب أبي حنيفة وجاء يحيى بن عنبسة فرواه عن أبي حنيفة فأوصله الى النبي صلى الله عليه وسلم فأبطل فيه. قال ويحيى بن عنبسة هذا مكشوف الأمر في ضعفه لرواياته عن الثقات الموضوعات ومن السلف من قال يدخل الخراج في العشر ويؤخذ الفاضل من العشر.
روى بقية عن سعيد بن عبدالعزيز حدثني ابراهيم بن أبي عبلة قال: كانت لي أرض أؤدي عنها الجزية فكتب فيها عبدالله بن عوف الكناني وكان واليا عليهم قال: فكتب اليه عمر يعني ابن عبدالعزيز أن اجعل الجزية من العشر ثم خذ الفضل.
وإذا تقرر أن الخراج دين في الذمة كان حكم استيفائه حكم استيفاء سائر الديون فان كان من هو عليه موسرا حبس به وان كان معسرا أنظر به ولا يباع عليه فيه إلا ما يباع في وفاء غيره من ديون الآدميين ولا يعذب على أدائه.
روى اسماعيل بن ابراهيم بن مهاجر حدثنا عبدالملك بن عمر حدثني رجل من ثقيف أن عليا استعمله على عكبرا قال: "ولم يكن السواد يسكنه المصلون فقال لي بين أيديهم: استوف منهم خراجهم ولا يجدون فيك رخصة ثم قال لي: إذا كان عند الظهر فأتني, فأتيته فقال: إني لم استطع أن أقول لك إلا الذي قلت لك بين أيديهم لأنهم قوم خدع ولكن آمرك وإن يبلغني عنك خلاف ما آمرك به عزلتك لا تبيعن لهم رزقا يأكلون ولا كسوة شتا ولا صيف ولا تضربن رجلا منهم سوطا في طلب درهم فانا نؤمر بذلك ولا تبيعن لهم دابة يعملون عليها إنا أمرنا أن نأخذ منهم العفو. قلت: إذا أجيك كما ذهبت قال: وان فعلت قال: فأتيتهم فاتبعت

ص -143- ما أمرني به فرجعت والله ما بقي علي درهم واحد إلا أوفيته". خرجه يعقوب بن شيبة.
وخرج أيضا من طريق جعفر الاحمر عن عبدالملك بن عمير به نحوه وزاد فيه "ولا يقيمن رجلا قائما في طلب درهم" وقال فيه: "إنا أمرنا أن نأخذ منهم العفو" يعني الفضل. وروى هذا الحديث خلف بن تميم عن اسماعيل بن إبراهيم بن مهاجر عن عبدالملك بن عمير به عن أبي مسعود الثقفي عن علي رضي الله عنه.
روى أبو عبيد حدثنا أبو مسهر حدثنا سعيد بن عبدالعزيز قال: قدم سعيد بن حديم على عمر بن الخطاب رضي الله عنه فقال له عمر رضي الله عنه مالك تبطيء بالخراج؟ فقال: أمرتنا أن لا نزيد الفلاحين على أربعة دنانير فلسنا نزيدهم على ذلك ولكنا نؤخرهم الى غلاتهم فقال عمر رضي الله عنه: لا عزلتك ما حييت.
قال أبو عبيد: إنما وجه التأخير الى الغلة للرفق بهم قال ولم نسمع في استيفاء الخراج والجزية وقتا من الزمان يجتبى فيه غير هذا.
ثم روي عن مروان بن معاوية عن خلف مولي آل جعدة عن رجل من آل أبي المهاجر قال: استعمل علي رضي الله عنه رجلا على عكبرا فذكر نحو حديث عبدالملك بن عمير مختصرا وقال فيه: لا تبيعن لهم في خراجهم حمارا ولا بقرة ولا كسوة شتاء ولا صيف وأرفق بهم.
وروي عن أحمد ما يدل على أنه لا يباع لهم شيء في الخراج قال صالح سألت أبي عن الرجل يبيع الشيء على حد الضرورة أيشتري منه؟ قال: لا. كأنه يؤخذ بخراج فيبيع ليؤدي؟ قال: لا يعجبني أن يشتري منه.

ص -144- وذكر الحسن بن زياد اللؤلؤي في كتاب الخراج أنهم ان كسروا من الخراج شيئا لم يبع لهم عرضا ولم يعدل بهم وإن صار على أحد منهم ما شد بعدما مضت السنة لم يأخذه بالماشد.
وفي صحيح مسلم عن هشام بن عروة عن أبيه عن هشام بن حكيم ابن حزام قال مر بالشام على أناس وقد أقيموا في الشمس وصب على رؤسهم الزيت فقال: ما هذا؟ قيل: يعذبون في الخراج قال أما إني سمعت رسول الله صلى الله عليه وسلم يقول: "إن الله يعذب الذين يعذبون في الدنيا". وفي رواية أخرى له حبسوا في الجزية.
المسئلة الثانية في مصرف الخراج ومصرفه مصرف الفيء عند الجمهور وقد سبق لأحمد نصوص متعددة بذلك وأن حكم السواد حكم الفيء يعني مغله وخراجه وكذلك قال في رواية بكر بن محمد وابي النصر الفيء ما صولحوا عليه من الأرضين وجزية الرؤس وخراج الأرضين فهذا لكل المسلمين فيه حق الغني والفقير وهذا أيضا مذهب الحسن بن حي والشافعي ونقل صاحب التهذيب من المالكية وهو البرادعي قال الأوزاعي: وقف عمر والصحابة رضي الله عنهم الفيء وخراج الأرضين للمجاهدين ففرض منه للمقاتلة والعيال والذرية فصار ذلك سنة لمن بعده فمن افترض فيه ونيته الاجتهاد فلا بأس به قال: قال مالك: أما جزية الأرض فلا أدري كيف كان يصنع فيها إلا أن عمر رضي الله عنه أقر الأرض ولم يقسمها بين الذين فتحوها وأرى لمن نزل ذلك به أن يكشف عنه من يرضاه من أهل العلم والأمانة من أهل البلد كيف كان الأمر في ذلك.
وإنما توقف فيه مالك لأن الخراج ليس مأخوذا من الكفار خاصة بل يؤخذ من الكفار وغيرهم وهو مأخوذ بعقد معاوضة لكنه لما كان عوضا عن

ص -145- منفعة الأرض المستحقة للمسلمين التي هي فيء لهم صرف مصرف الفيء وقد تقدم عن معمر أنه قال بلغنا أن هذه الآية: {مَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى}1 نزلت في الجزية والخراج.
وذكر ابن المغلس الظاهري من أصحاب داود أن مال الجزية عندهم يصرف في المصالح وليس بفيء فان الفيء عندهم يخمس كله ولم يذكر قولهم في مصرف الخراج وقد ذكر طائفة من أصحابنا الاختلاف في تخميس الفيء وعدوا ما من جملة أموال الفيء المختلف في تخميسه الجزية والخراج ومنهم من قال: لا يخمس الخراج وان قلنا بتخميس الفيء كذا ذكره القاضي في الأحكام السلطانية إلا أنه علل بأن أصله قد خمس وهو الأرض المغنومة وهذا لا يجيء على المذهب فان المذهب أن الأرض كلها توقف من غير تخميس.
وحكى طائفة من أصحابنا منهم أبو الخطاب الاجماع على أن الجزية لا تخمس فالخراج أولى إذ الجزية مأخوذة من مال الكفار وأما الخراج فهو عوض عن مالهم.
السئلة الثالثة للامام ولاية المطالبة بالخراج كجزية الرءوس وقد كان عمر وعثمان وعلي ومن بعده يبعثون عمالهم على جباية الخراج وهذا متفق عليه فان طالب للامام وجب الدفع اليه وما لم يجز تفرقته وذكر القاضي والاصحاب في كتاب الزكاة أنه لا يجوز تفرقته دون الامام بخلاف الزكاة وفرقوا بينهما بأن الزكاة فرض من فروض الاسلام ومصارفها معينة فجاز لمن وجبت عليه أن يتولاها بنفسه والخراج والجزية يصرف في المصالح العامة ويحتاج الى اجتهاد ويتعلق بها حق جميع المسلمين والامام هو النائب لهم

ـــــــــــــــــــــــــــــــــــــــــ
1 سورة الحشر آية 7

ص -146- والمجتهد في تعيين مصالحهم وكذا ذكر القاضي في الأحكام السلطانية متابعة للماوردي أن أموال الصدقات تجوز أن ينفرد أربابها بقسمتها في أهلها بخلاف من في يده من مال الفيء فانه ليس له أن ينفرد بقسمته في مستحقيه حتى يتولاه أهل الاجتهاد من الأئمة.
وذكر القاضي في خلافه الكبير في مسائل الاحتهاد أن المنصوص عن أحمد أنه يجوز لمن عليه الخراج أن يتولى تفرقته بيفسه على مستحقيه ثم ذكر قول أحمد في رواية محمد بن العباس وسئل عن الرجل يكون له الغلات في مثل هذا البلد يعني بغداد فيمسحها ويخرج خراجها على ما وظف عمر رضي الله عنه على السواد ويقسم على المساكين؟ قال: إن فعل فهو حسن وكذلك نقل يعقوب بن بختان في الرجل عما في يديه على ما وظف عمر رضي الله عه على كل جريب يتصدق به قال ما أجود هذا ثم علله القاضي بأنه مال لا قوام غير معنيين فجاز لمن حصل في يديه تفرقته كاللقطة والزكاة قال ويتخرج المنع وأنه يحمله الى الامام لأنه قال فيمن كانت في يده رهون لا يعرف مالكها أنه يتصدق بها ويرفعها الى الحكام.
وللقاضي طريقة ثالثة كتبها بخطه على ظهر جزء من خلافه انه يجوز عند تعذر الامام المجتهد العادل لمن عليه الخراج أن يتولى إخراجه بنفسه على مستحقيه بغير خلاف وذكر نص أحمد المتقدم ثم قال: والوجه فيه أنه قد تعذر الوصول الى جهة الامام الذي تولى إخراج ذلك في وجوهه قال وقد أجاز أحمد ما هو في معنى هذا فيمن في يده وديعة ولا يعرف مالكا جاز له أن يتصدق بها وكذلك قال في الرهون: إذا عدم أصحابها قال والوجه فيه أنه مال ليس له مالك معين فجاز لمن حصل في يده أن يتولى صرفه بنفسه كاللقطة قال: فإن كان من وجب عليه الخراج يجوز

ص -147- صرفه عليه فهل يجوز له صرف ذلك إلى نفسه؟ نقل عن أحمد ما يدل على جوازه لأنه قال في رواية الميموني في الوالي يدع الخراج فقال: لا الخراج فيء لو تركه أمير المؤمنين كان فأما من دونه فلا, قال: فقد أجاز إسقاط الخراج عنه قبل قبضه منه لذلك في حق من وجب عليه لأن الخراج حق في الذمة فلا معنى لأخذه منه ورده عليه وتفارق الزكاة لأنها تجب في العين فلهذا إذا وجبت عليه وهو ممن يجوز أن يرد عليه أنها تقبض منه قال ويحتمل المنع لأنه قد وجب عليه إخراج ذلك من ماله ولا يجوز له أخذه لحق نفسه من تحت يده كزكاة ماله إذا كان به حاجة اليها انتهى ما ذكره.
وعندي أن كلام أحمد في جواز صرف الخراج الى مستحقه إنما هو فيما إذا لم يطالب به الامام فان كلام أحمد انما هو في دور بغداد كما كان هو يفعل بداره ومعلوم أن دور بغداد لم يكن السلطان يطالب بخراجها فاما مع مطالبه الامام وبعثه الجباة لأخذ الخراج فليس في كلام أحمد جواز تولى أخراج ذلك لمن هو عليه وأما أخذه من رواية الميموني أن من عليه الخراج له أخذه لنفسه فان رواية الميموني تدل على عكس ذلك فانه لم يجز فيها لمن دون الامام الأعظم من ولاة الأمور الاستبداد باسقاطه فكيف يجيز ذلك لمن هو عليه أن يسقطه عن نفسه وانما في نصه هذا أن إيتاء الخراج ليس بواجب بخلاف الزكاة وسنذكر هذه المسئلة إن شاء الله تعالى.
ومذهب أبي حنيفة إذا أخرج الخراج بدون إذن الأمام فله أخذه منه ثانيا وان لم يطلبه الامام أخرجه المالك.
المسئلة الرابعة إن قبض الخراج ليس بواجب عندنا بل يجوز للامام اسقاطه عمن وجب عليه اذا كان من مستحقه وقد تقدم نص أحمد بذلك.

ص -148- في رواية الميموني وهو قول أبي يوسف. وقال محمد بن الحسن وإسحاق ابن راهويه فيما نقله عنه حرب: لا يجوز بل يجب فيه القبض كعشر الزكاة وقد تقدم أن القاضي فرق بين الزكاة والخراج بأن الخراج حق في الذمة فلا معنى لأخذه منه ورده عليه كما يقول في تقاضي الدينين في الزكاة عندنا وعند الاكثرين وهذا الفرق انما يجب عندنا بوجوب الزكاة في العين أما على قولنا بوجوبها في الذمة فلا يتوجه وفرق غيره بينهما بأن الزكاة يجب ايتاءها لله عبادة وطهرة فالاخراج فيها واجب ولهذا يشترط لها النية ولا يحصل ذلك بالاسقاط بخلاف الخراج فانه حق لبيت المال من جنس حقوق الآدميين العامة كثمن ما اشتراه من بيت المال وقيمة ما أتلفه له فيجوز للامام اسقاطه عمن هو عليه وأيضا فالزكاة يعتبر فيها تمليك المستحق ويجوز صرفها الى من لا يملك بخلاف مال الفيء فانه يصرف في المصالح العامة كسد البتوىء وكري الأنهار وعمارة القناطير فجاز أن يبرأ منه من هوعليه.
المسئلة الخامسة اقطاع الامام الخراج. قال القاضي في الأحكام السلطانية: الخراج يختلف حكم اقطاعه بخلاف حال مقطعه وله ثلاثة أحوال:
أحدها أن يكون من أهل الصدقة فيجوز لأنه يجوز صرف الفيء في أهل الصدقة. وقال قوم لا يجوز صرف الفيء إلى أهل الصدقة كما لا يستحق الصدقة أهل الفيء.
الحالة الثانية أن يكون من أهل المصالح ممن ليس له رزق مفروض فلا يصح أن يقطعوه على الاطلاق وان جاز أن يقطعوا من مال الخراج لأن ما يقطعونه إنما هو من صلات المصالح فان جعل لهم من مال الخراج شيء أجري عليه حكم الحوالة والتسبيب لا حكم الاقطاع فيتعين في

ص -149- جوازه شرطان أحدهما أن يكون بمال مقدر وقد وجد سبب استباحته. والثاني أن يكون مال الخراج قد حل ووجب فيصح التسبب عليه والحوالة به فيخرج بهذين الشرطين عن حكم الاقطاع.
والحالة الثالثة أن يكون من أهل فرض الديوان وهم الجيش فهم أخص الناس بجواز الاقطاع لأن لهم أرزاقا مقدرة تصرف إليهم مصرف الاستحقاق لأنها أعواض عما أصدروا نفوسهم له من حماية البيضة والذب عن الحريم وإذا صح أن يكونوا من أهل الاقطاع روعي حينئذ حال الخراج فان له حالين حال تكون جزية وحال تكون أجرة فأما ما كانن جزية فهو غير مستقر على التأبيد لأنه مأخوذ مع بقاء الكفر وزائل مع حدوث الاسلام فلا يجوز إقطاعه أكثر من سنة لأنه غير موثوق باستحقاقه بعدها فان أقطعه سنة بعد حلوله واستحقاقه صح وإن أقطعه في السنة قبل استحقاقه لم يجز لأنه مضروب للوجوب.
وأما ما كان من الخراج أجرة فهو مستقر الوجوب على التأبيد فيصح إقطاعه سنين وإذا كان كذلك لم يخل حال إقطاعه من ثلاثة أقسام: أحدها أن يكون بسنين معلومة كاقطاعه عشر سنين فيصح إذا روعي فيه شرطان أحدهما أن يكون رزق المقطع معلوم القدر عند باذل الاقطاع فان كان مجهولا عنده لم يصح والثاني أن يكون قدر الخراج. معلوما عند المقطع وعند باذل الاقطاع فان كان مجهولا عندهما أو عند أحدهما لم يصح وإذا كان كذلك لم يخل حال الخراج من أحد أمرين أما أن يكون مقاسمة أو مساحة فان كان مقاسمة فمن جوز من الققهاء وضع الخراج على المقاسمة جعله من المجهول الذي لا يجوز إقطاعه وإن كان الخراج مساحة فهو على ضربين أحدهما أن لا يختلف باختلاف الزرع فهذا معلوم يصح

ص -150- إقطاعه. والثاني أن يختلف باختلاف الزروع فينظر رزق مقطعه فان كان في مقابلة أقل الخراجين صح اقطاعه لأنه راض بنقص ان دخل عليه وإن كان في مقابلة أقل الخراجين لم يصح اقطاعه لأنه قد يوجد فيه زيادة لا يستحقها ثم يراعى بعد صحة الاقطاع في هذا القسم حال المقطع مدة الاقطاع فانها لا تخلو من ثلاثة أحوال أحدها أن يبقى إلى انقضائها على السلامة فهو على استحقاق الاقطاع إلى انقضاء المدة الحالة الثانية أن يموت قبل انقضاء المدة فيبطل الأقطاع في المدة الباقية بعد موته ويعود إلى بيت المال فان كانت له ورثة دخلوا في إعطاء الدراري لا في أرزاق الأجناد وكان ما يعطى تسبيبا لا إقطاعا.
الحالة الثالثة: أن تحدث زمانة فيكون باقي الحياة مفقود الصحة ففي بقاء إقطاعه بعد زمانته احتمالات أحدها أنه باق عليه إلى انقضاء مدته إذا قيل إن رزقه بالزمانة لا يسقط والثاني يرجع منه إذا قيل إن رزقه بالزمانة يسقط فهذا حكم القسم الأول إذا قدر الاقطاع بمدة معلومة القسم الثاني من أقسامه أن يستقطعه مدة حياته ثم لورثته وعقبه من بعده فهذا الاقطاع باطل لأنه قد خرج بهذا الاقطاع عن حقوق بيت المال إلى الاملاك الموروثة وإذا بطل كان ما اجتباه منه مأذونا فيه عن عقد فاسد فيرى أهل الخراج نقيصته وحوسب به من جملة رزقه فان كان أكثر رد الزيادة وان كان أقل رجع بالباقي وأظهر السلطان فساد الاقطاع حتى يمتنع من القبض ويمتنع أهل الخراج من الرفع فإن رفعوه بعد إظهار ذلك لم يبروا منه.
القسم الثالث: أن يستقطعه مدة حياته ففي صحة الاقطاع إحتمالان أحدهما أن صحيح اذا قيل أن حدوث زمانة لا يقتضي سقوط رزقه والثاني أنه باطل إذا قيل أن حدوث زمانته موجب لسقوط رزقه وإذا صح

ص -151- الاقطاع فأراد السلطان إسترجاعه من مقطعه جاز ذلك فيما بعد السنة التي هو فيها ويعود رزقه الى ديوان العطاء فأما في السنة التي هو فيها فينظر فإن حل رزقه فيها قبل حلول خراجها في رزقه جاز استرجاعه منه لأن تعجيل المؤجل إن كان جائزا فليس بلازم.
فأما ارزاق من عدا الجيش إذا اقطعوا بها مال الخراج فينقسم ثلاثة أقسام:
أحدها: من يرزق على عمل غير مستديم كعمال المصالح وجباة الخارج فالاقطاع بأرزاقهم لا يصح ويكون لهم من مال الخراج تسبيبا وحوالة استحقاق الرزق وحلول الخراج.
القسم الثاني: من يرتزق على علم مستديم يجري رزقه مجرى الجعالة وهم الناظرون في أعمال البر التي يصح التطوع بها إذا إرتزقوا عليها كالمؤذنين والأئمة فيكون ما جعل لهم في أرزاقهم تسبيبا به وحوالة عليه ولا يكون أقطاعا.
القسم الثالث: من يرتزق على عمل مستديم يجي رزقه مجرى الاجارة وهو من لا يصح نظره إلا بولاية وتقليد مثل القضاة والحكام وكتاب الدواوين فيجوز أن يقطعوا بأرزاقهم خراج سنة واحدة ويحتمل جوازا قطاعهم أكثر من سنة و فيه وجهان أحدهما يجوز كالجيش والثانيه لا يجوز لما يتوجه اليه من العزل والاستبدال "انتهى" ما ذكره. وفي بعضه نظر وتأمل وحاصل ما ذكره أنه لا يكون إقطاع الخراج إقطاعا صحيحا لازما إلا إذا كان على عمل مستديم ويكون الرزق فيه يجري مجرى الاجارة وهذا ما لا يصح الدخول فيه بدون تولية من الامام وأذن منه وهو على قسمين:
أحدهما: من لا يجوز صرفه ما دام أهلا للعمل كالجند فهذا اقطاع صحيح.

ص -152- والثاني من يجوز الاستبدال به فهل هو إقطاع صحيح أم لا؟ فهو على وجهين: وأدخل القضاة في هذا القسم وهذا إنما يصح على القول بجواز عزل القاضي فان قلنا لا يجوز عزله كان كالمجاهدين وأما من يأخذ على غير عمل كالفقراء أو على عمل لا يدوم كجباة الخراج ونحوهم فلا يصح إقطاعهم من الخراج وكل من لا يصح إقطاعه كان ذلك حواله له على الخراج فيصح بعد حلول رزقه إن كان له رزق بعد حلول الخراج وكلامه يدل على أن رزق المقطع في الديوان لا يبطل بهذا الاقطاع وإنما يكون هذا الاقطاع عوضا عنه حتى أنه لم يجز أن يقطع زيادة على رزقه وفي هذا نظر بل الأظهر أن للامام أن يزيد رزق من شاء من المقاتلة وما ذكره من إقطاع الجندي من الخراج مدة حياته ينبني على الخلاف في سقوط رزقه من الديوان بالزمانة ففيه نظر إذ الأصل السلامة وما ذكره من الفرق بين اقطاع الخراج والجزية وأنه لا يجوز الجزية الاقطاع أكثر من سنة واحدة لجواز اسلام الذمي إنما يصح في اقطاع جزية معين من أهل الذمة.
فأما إقطاع جزية أهل بلد يمتنع في العادة اسلامهم فلا يتأتى ذلك وهذا كله في خراج العنوة وأما خراج الارض التي صالحونا أنها لهم بالخراج فهي كالجزية إذا قلنا إن خراجها يسقط بالاسلام ويستفاد من كلامه هذا أن أهل فرض الديوان من المجاهدين يأخذون ما يأخذونه من الديوان عوضا عن أعمالهم فلو أقطع أحدهم منافع أرض بيت المال كمنافع الأرض الخراجية فانه يملكها بمجرد اقطاعه لأنه إنما أخذها بمعاوضة عن عمله وقد تردد المتأخرون من الشافعية والحنفية في ذلك وزعم بعضهم أنما يأخذونه على وجه الاباحة فلا يملكون شيئا منها بدون قبضة ومنهم من زعم أنه لا يملكها بحال بل يستبيح الانتفاع بها كطعام الضيف وبنوا على ذلك أنه لا يجوز إجارتها كالعارية وقال كثير من الشافعية وأصحابنا: يجوز إجارتها لما ذكرناه ولأن الامام يأذن في ذلك عرفا فهو كاذن المعين في إجارة

ص -153- العارية على تقدير أن يكون إباحة حتى عدى بعض أصحابنا القول بمنع إجارة الاقطاع من البدع الحادثة وزعم أن الاجماع القديم إنعقد على جوازه ولكن يقال الاقطاعات القديمة إنما تعرف في إقطاع التمليكات وأما إقطاع الاستغلال فلا يعرف في زمان السلف وقد أنكر الامام أحمد على أمراء زمانة أنهم يقطعون من شاءوا ثم ينتزعون منه ذلك والاقطاع لا ينتزع ممن أقطعه وهذا يدل على أنه لم يعهد إقطاع الاستغلال للمنافع حتى زعم بعض أعيان الشافعية المتأخرين أن أصحابهم لم يذكروا في كتبهم بالكلية وكأنه لم يقف على كلام الماوردي في الأحكام السلطانية فانه ذكر فيها إقطاع الخراج كما ذكرها القاضي بل القاضي أتبعه في ذلك وذكر أن القاضي. عياضا المالكي ذكر جواز إقطاع الاستغلال من أرض بيت المال وقد حمل بعضهم إقطاع النبي صلى الله عليه وسلم من البحرين على أنه إقطاع من جزية أهلها لأن البحرين كانت صلحا ولم تؤخذ عنوة حتى يملك المسلمون رقاب أهلها ولكن روي عن الزهري ما يخالف ذلك وأنها كانت أرض فيء موقع سبق ذكره.
وممن صرح باقطاع المنافع للاستغلال القاضي أبو يعلى في كتاب الأحكام السلطانية وحمل كلام أحمد في إقطاع عثمان رضي الله عنه من السواد على ذلك كما سبق ذكره وكذلك قال ابن عقيل في الفصول.
المسئلة السادسة: لو أخذ السلطان من صاحب الخراج أقل من قدر الخراج الواجب عليه فنص أحمد في رواية الاثرم وابن مشيش وأبي داود وصالح على أنه لا يجوز ولا بد من بقية الخراج ونص في رواية ابن مشيش أيضا على أنه يجزيه ذلك وهذا ينبني على أن قدر الخراج هل يجوز تغييره بحسب اجتهاد الامام أم لا يزاد ولا ينقص على ما وضعه عمر رضي

ص -154- الله عنه وقد سبق الكلام في ذلك مستوفى وإن أخذ منه زيادة على الخراج الواجب عليه فان كانت الزيادة باجتهاد سائغ فلا كلام وان كانت ظلما محضا فقال في رواية الأثرم أي شيء يفعل يشير إلى أنه كمغصوب منه ماله قهرا وحكى أبو الخطاب في الهداية في جواز الاحتساب من العشر روايتين عن أحمد وأن الجواز اختيار أبي بكر عبد العزيز وأصل المسئلة ما إذا ظلم الساعي في الزكاة يأخذ زيادة بغير تأويل هل يحتسب بها رب المال أم لا؟ على روايتين واختيار أبي بكر أنه يحتسب بها من سنة أخرى أو من مال آخر وقد سبق في الباب الرابع نص أحمد في رواية حرب فيمن أخذ السلطان منه بعض ثمرته مقاسمة على وجه الخراج من أرض الصلح أنه يحتسب بها من العشر وهذا ظاهر لان المأخوذ منه مقاسمة مأخوذ من ثمرته وقد أخذ منه بجهة باطلة وعليه حق في الثمرة بوجه صحيح فيحتسب بذلك من الواجب الذي عليه ونظيره أن تؤخذ منه زكاة عن مال قد خرج عن ملكه ظلما وعدوانا فيحتسب به من زكاة في ملكه من جنسه فأما أن أخذ منه على وجه الخراج فاحتسب به من العشر فقد اختلف الجنسان.
ونقل حرب أنه سئل اسحق بن راهويه عن قناة عندهم كانت عشرا فجاء سلطان جائر فحولها إلى الخراج هل يحل لنا أن ندخر عنهم شيئا قال: هي عشر كما كانت وقال: يحل ذلك ورخص فيه يعني الادخار وهذا يشعر بانه لا يحتسب بما يأخذه من الخراج ظلما من العشر اللهم الا أن يكون هذا الظالم يجمع بين أخذ الخراج الذي أحدثه والعشر وقد اختلف الاصحاب في محل الروايتين في الاحتساب بالزيادة التي يأخذها الساعي ظلما فمنهم من حكاها على الاطلاق كأبي بكر وغيره ومنهم من نزلها على اختلاف حالين ثم اختلفوا فقالت طائفة منهم ان كان المال المأخوذ باقيا في يد الساعي أو الامام ونوى به صاحبه الزكاة أجزأه وان تلف قبل ذلك لم

ص -155- يجزأه. ونزلوا الروايتين على ذلك ومنهم القاضي أبو يعلى. وقالت طائفة: إن نوى عند أخذ الساعي التعجيل أو نحوه اعتد بذلك والا فلا ونزلوا الروايتين على سبيل الغصب لم يعتد بها وان كان أخذها على وجه الزكاة ونوى الدافع التعجيل أو نحوه اعتد بها ونزلوا الروايتين على ذلك ومنهم صاحب المحرر في شرح الهداية ونزل حفيده أبو العباس الروايتين على أن الساعي ان اعتد له بها ظلمه اجزأته وإلا لم يجزه وفي كلام أحمد ما يشهد لطريقة أبي البركات.
ففي مسائل أبي داود قلت لأحمد: بلاد صالحوا على مال مسمى فكان على أرض رجل مائة درهم فيخرج عليه أعني زيادة على المائة قلت فيحتسب الزيادة التي زادوا عليه من العشر. قال: لا, قال: هذا مثل غصب يغصب هذا على أنه يؤخذ منه يعين عليه مثل مؤنة بحفر الانهار والمؤن التي تلزم صاحب الارض وآخر الرواية بدل على أنه إن أخذ منه بسبب الخراج احتسب به من العشر وان أخذ منه بسبب آخر غير الخراج من مؤن الارض ونحوها لم يحتسب فتتفق حينئذ رواية حرب السابقة ورواية أبي داود انتهى ما ذكره الشيخ فسح الله في مدته والله سبحانه وتعالى أعلم.


أهوال القبور

عنوان الكتاب:

أهوال القبور

تأليف:

عبد الرحمن بن أحمد بن رجب الحنبلي

دراسة وتحقيق:

عاطف صابر شاهين

الناشر:

دار الغد الجديد، المنصورة، مصر

الطبعة الأولى، 1426هـ/2005م
 [ترقيم الكتاب موافق للمطبوع]


أهوال القبور

عنوان الكتاب:

أهوال القبور

تأليف:

عبد الرحمن بن أحمد بن رجب الحنبلي

ص -5- بسم الله الرحمن الرحيم
 مقدمة المؤلف
قال الشيخ الإمام العالم أبو الفرج عبد الرحمن ابن الشيخ عبد الرحمن ابن الشيخ الصالح شهاب الدين أحمد بن رجب رحمه الله تعالى:
الحمد الله الذي أسكن عباده هذه الدار وجعلها لهم منزلة سفر من الأسفار وجعل الدار الآخرة هي دار القرار وجعل بين الدنيا والآخرة برزخا يدل على فناء الدنيا باعتبار وهو في الحقيقة إما روضة من رياض الجنة أو حفرة من حفر النار فسبحان من يخلق ما يشاء ويختار ويرفق بعباده الأبرار في جميع الأقطار وسبق رحمته بعباده غضبه وهو الرحيم الغفار.
أحمده على نعمه الغزار وأشكره وفضله على من شكر مدرار.
وأشهد أن لا إله إلا الله وحده لا شريك له الواحد القهار.
وأشهد أن محمدا عبده ورسوله النبي المختار الرسول المبعوث بالتبشير والإنذار صلى الله عليه وسلم وعلى آله وصحبه صلاة تتجدد بركاتها بالعشي والأبكار.
أما بعد فإن الله سبحانه وتعالى خلق بني آدم للبقاء لا للفناء وإنما ينقلهم بعد خلقهم من دار إلى دار كما قال ذلك طائفة من السلف الأخيار منهم بلال بن سعد وعمر بن عبد العزيز رضي الله عنهما فأسكنهما في هذه الدار ليبلوهم أيهم أحسن عملا ثم ينقلها إلى دار البرزخ فيحبسهم هنالك إلى أن يجمعهم يوم القيامة ويجزي كل عامل جزاء عمله مفصلا هذا مع أنهم في دار البرزخ بأعمالهم مدانون مكافؤون فمكرمون بإحسانهم وبإساءتهم مهانون قال الله سبحانه وتعالى: {وَمِنْ وَرَائِهِمْ بَرْزَخٌ إِلَى يَوْمِ يُبْعَثُونَ} [المؤمنون: 100] قال مجاهد: البرزخ الحاجز بين الموت والرجوع إلى الدنيا وعنه قال هو ما بين الموت إلى البعث.
قال الحسن: هي هذه القبور التي بينكم وبين الآخرة.
وعنه قال أبو هريرة هي هذه القبور التي تركضون عليها لا يسمعون الصوت

ص -6- وقال عطاء الخراساني: البرزخ مدة ما بين الدنيا والآخرة.
وصلى أبو أمامة على جنازة فلما وضعت في لحدها قال أبو أمامة هذا برزخ إلى يوم يبعثون.
وقيل للشعبي: مات فلان قال: ليس هو في الدنيا ولا في الآخرة هو في برزخ وسمع رجلا يقول مات فلان أصبح من أهل الآخرة قال لا تقل من أهل الآخرة ولكن قل من أهل القبور.
وقد سألني بعض الإخوان الصالحين أن أجمع لهم ما ورد من أخبار البرزخ وأحوال الموتى الذاهبين فإن في سماع ذلك للقلوب عظه وهو يحدث لأهل الغفلة الأنتباه واليقظة فاستخرت الله تعالى في جمع ما ورد في ذلك من الكتاب والسنة وأخبار سلف الأمة وما ورد في الاتعاظ بالقبور وكلام الحكماء من منظوم ومنثور كل ذلك على وجه الاختصار لأن استيعاب ذلك يوجب الملل للإطالة والإكثار.
والله المسؤول أن يجعلنا ممن يبادر الفوت ويراقب الموت ويتأهب للرحلة قبل الممات وينتفع بما سمع من العظات بمنه وكرمه.
وقد قسمته ثلاثة عشر بابا والله المسؤول أن يجعله عملا خالصا صوابا:
الباب الأول: في ذكر حال الميت عند نزوله قبره وسؤال الملائكة له وما يفسح له في قبره أو يضيق عليه وما يرى من منزله في الجنة أو في النار.
الباب الثاني: في ذكر كلام القبر عند نزوله إليه.
الباب الثالث: في اجتماع الموتى إلى الميت عند موته وسؤالهم إياه.
الباب الرابع: في اجتماع أعمال الميت إليه من خير أو شر ومدافعتها عنه وكلامها له وما ورد من تحسر الموتى على انقطاع أعمالهم ومن أكرم منهم ببقاء عمله عليه.
الباب الخامس: في عرض منازل أهل القبور عليهم من الجنة أو النار بكرة وعشيا.
الباب السادس: في ذكر عذاب القبر ونعيمه.
الباب السابع: فيما ورد من تلاقي أرواح الموتى في البرزخ وتزاورهم.

ص -7- الباب الثامن: فيما ورد من سماع الموتى كلام الأحياء ومعرفتهم بمن يسلم عليهم ويزورهم ومعرفتهم بحالهم بعد الموت وبحال أقاربهم في الدنيا.
الباب التاسع: في ذكر محل أرواح الموتى في البرزخ.
الباب العاشر: في ذكر القبور وظلمتها على أهلها وتنويرها عليهم بدعاء الأحياء وما ورد من حاجة الموتى إلى دعاء الأحياء وانتظارهم لذلك.
الباب الحادي عشر: في ذكر زيارة الموتى والاتعاظ بهم.
الباب الثاني عشر: في استحباب تذكر القبور والتفكر في أحوالهم وذكر أحوال السلف في ذلك.
الباب الثالث عشر: في ذكر كلمات منتخبة من كلام السلف الصالح في الاتعاظ بالقبور وما ورد عنهم في ذلك من منظور ومنثور.
وسميته كتاب "أهوال القبور وأحوال أهلها إلى النشور".
والله المسؤول أن يجعله خالصا لوجهه مقربا إليه نافعا في الدنيا والآخرة لجامعه ومن وقف عليه إنه أكرم المسؤولين وأعظم المأمولين.

ص -8- الباب الأول: في ذكر حال الميت عند نزوله قبره وسؤال الملائكة له وما يفسح له في قبره أو يضيق عليه وما يرى من منزله في الجنة أو النار
 قال الله تعالى {يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ وَيُضِلُّ اللَّهُ الظَّالِمِينَ وَيَفْعَلُ اللَّهُ مَا يَشَاءُ} [إبراهيم: 27].
وخرجا في الصحيحين1 من حديث البراء بن عازب رضي الله عنه عن النبي صلى الله عليه وسلم قال: "{يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ} نزلت في عذاب القبر".
زاد مسلم: يقال له: من ربك؟ فيقول: ربي الله ونبي محمد فذلك قوله سبحانه وتعالى: {يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ}.
في رواية للبخاري قال: إذا أقعد العبد المؤمن في قبره أتي ثم شهد.
أن لا إله إلا الله وأن محمدا رسول الله فذلك قوله: {يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ}. وخرج الطبراني من حديث البراء بن عازب عن النبي صلى الله عليه وسلم قال: "يقال للكافر من ربك فيقول لا أدري فهو تلك الساعة أصم أعمى أبكم فيضرب بمرزبة لو ضرب بها جبل صار ترابا فيسمعها كل شيء غير الثقلين".
قال: وقرأ رسول الله صلى الله عليه وسلم: {يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ وَيُضِلُّ اللَّهُ الظَّالِمِينَ وَيَفْعَلُ اللَّهُ مَا يَشَاءُ}.
وخرج أبو داود من حديث المنهال بن عمرو عن زاذان عن البراء بن عازب: عن النبي صلى الله عليه وسلم قال: "إنه ليسمع خفق نعالهم إذا ولوا مدبرين حين يقال له من ربك؟ وما

ـــــــــــــــــــــــــــــــــــــــــ
1 رواه البخاري "ح 1396"، ومسلم "ح 2871"

ص -9- دينك؟ ومن نبيك؟"1.
وفي رواية له قال: "ويأتيه ملكان فيجلسانه فيقولان له من ربك فيقول ربي الله فيقولان: ما دينك فيقول ديني الإسلام فيقولانك له ما هذا الرجل الذي بعث فيكم فيقولك هو رسول الله صلى الله عليه وسلم فيقولان: له وما يدريك فيقول قرأت كتاب الله فآمنت به وصدقت".
وفي رواية له: فذلك قوله عز وجل {يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ} [إبراهيم: 27].
قال: "فينادي مناد من السماء أن صدق عبدي فافرشوه من الجنة وافتحوا له بابا إلى الجنة وألبسوه من الجنة قال فيأتيه من روحها وطيبها ويفسح له في قبره مد بصره".
قال: وذكر الكافر قال: "وتعاد روحه إلى جسده ويأتيه ملكان فيجلسانه فيقولان: له من ربك فيقول: هاه هاه لا أدري فيقولان له: ما دينك؟ فيقول: هاه هاه لا أدري فينادي مناد من السماء أن كذب عبدي فافرشوه من النار وافتحوا له بابا إلى النار قال فيأتيه من حرها وسمومها".
قال: "ويضيق عليه قبره حتى تختلف أضلاعه".
وفي رواية له: "ثم يقيض له أعمى أبكم معه مرزبة من حديد لو ضرب بها جبل لصار ترابا قال فيضربه ضربه يسمعها ما بين المشرق والمغرب إلا الثقلين فيصير ترابا قال ثم تعاد فيه الروح".
وخرجه النسائي وابن ماجه مختصرا. وخرجه الإمام أحمد بسياق مطول والحاكم وقال: على شرط الشيخين.
وفي رواية للإمام أحمد: "ثم يقيض له أعمى أبكم أصم في يده مرزبة لو ضرب بها
ـــــــــــــــــــــــــــــــــــــــــ
1 صحيح أخرجه احمد "4/287، 288، 295، 266"، وأبو داود "ح 4753"، وعبد الرزاق في مصنفه "ح 6737" مطولا، والنسائي "ح 2000"، وابن ماجة "ح 1548" وهو في المشكاة "ح 1630" وصححه الشيخ الألباني.

ص -10- جبل كان ترابا فيضربه ضربه فيصير ترابا، ثم يعيده الله كما كان فيضربه ضربه أخرى فيصيح صيحة يسمعها كل شيء إلا الثقلين".
قال البراء بن عازب: "ثم يفتح له باب إلى النار ويمهد له من فرش النار" كذا خرجه من رواية يونس بن خباب عن المنهال بن عمرو.
وخرجه ابن منده من هذا الوجه أيضا وزاد في حديثه: "لو اجتمع عليها الثقلان ليقلبوها لم يستطيعوا فيضربه بها ضربة يصير ترابا وتعاد فيه الروح فيضربه بين عينيه ضربة فيسمعها من على الأرض ليس الثقلين فينادي مناد أن افرشوا له لوحين من نار وافتحوا له بابا إلى النار".
وخرجه أيضا من طريق عيسى بن المسيب عن عدي بن ثابت عن البراء بن عازب عن النبي صلى الله عليه وسلم وقال فيه في حق المؤمن: "فيأتيه منكر ونكير يثيران الأرض بأنيابهما ويفحصان الأرض بأشعارهما فيجلسانه".
وذكر في الكافر مثل ذلك وزاد فيه: أصواتهما كالرعد القاصف وأبصارهما كالبرق الخاطف.
وقال: فيضربانه بمرزبة من حديد لو اجتمع عليهما ما بين الخافقين لم يقدروا على قلبها.
وخرجاه في الصحيحين1، من حديث قتادة عن أنس أن رسول الله صلى الله عليه وسلم قال: "إن العبد إذا وضع في قبره وتولى أصحابه إنه ليسمع قرع نعالهم إذا انصرفوا أتاه الملكان فيقعدانه فيقولان ما كنت تقول في هذا الرجل محمد صلى الله عليه وسلم فأما المؤمن فيقول أشهد أنه عبد الله ورسوله صلى الله عليه وسلم فيقال له أنظر إلى مقعدك من النار قد أبدلك الله به مقعدا من الجنة قال فيراهما جميعا".
قال قتادة: وذكر لنا أنه يفسح له في قبره مد بصرة ثم رجع إلى حديث أنس قال وأما المنافق والكافر فيقال له ما كنت تقول في هذا الرجل فيقول لا أدري كنت أقول ما يقول الناس فيقال لا دريت ولا تليت ويضرب بمطارق من حديد ضربه فيصيح صيحة يسمعها من يليه غير الثقلين.

ـــــــــــــــــــــــــــــــــــــــــ
1 الحديث أخرجه البخاري "ح 1338"، ومسلم "ح 2870".

ص -11- وخرجه أبو داود1 بزيادات أخر منها: إن المؤمن يقال له: "ما كنت تعبد فإن الله هداه قال كنت أعبد الله فيقال له ما كنت تقول في هذا الرجل فيقول هو عبد الله ورسوله فما يسأل عن شيء غيرها".
وزاد فيه أيضا: "فيقول دعوني حتى أذهب فأبشر أهلي فيقال له: اسكن".
وذكر في الكافر: أنه يسأل عما كان يعبد ثم عن هذا الرجل.
وخرجا في الصحيحين2 من حديث أسماء بنت أبي بكر أن النبي صلى الله عليه وسلم قال في خطبته يوم كسفت الشمس: "ولقد أوحي إلي أنكم تفتنون في قبوركم مثل أو قريبا من فتنة المسيح الدجال يؤتى أحدكم فيقال له ما علمك بهذا الرجل فأما المؤمن أو الموقن فيقول محمد رسول الله جاءنا بالبينات والهدى فأجبنا وآمنا واتبعنا فيقال له نم صالحا فقد علمنا إن كنت لمؤمنا، وأما المنافق والمرتاب فيقول لا أدري سمعت الناس يقولون شيئا فقلته".
وخرجه الإمام أحمد3 ولفظه: "ولقد أوحي إلي أنكم تفتنون في قبوركم ويسأل الرجل ما كنت تقول وما كنت تعبد فإن قال: لا أدري سمعت الناس يقولون شيئا فقلته ويصنعون شيئا فصنعته قيل له: أجل على شك عشت وعليه مت هذا مقعدك من النار وإن قال أشهد أن لا إله إلا الله وأن محمدا رسول الله قيل له على اليقين عشت وعليه مت هذا مقعدك من الجنة".
وخرج الترمذي و ابن حبان في صحيحه4 من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "إذا قبر الميت - أو قال: أحدكم - أتاه ملكان أسودان أزرقان يقال لأحدهما المنكر والآخر النكير فيقولان: ما كنت تقول في هذا الرجل فيقول ما كان المنكر والآخر النكير فيقولان ما كنت تقول في هذا الرجل فيقول ما كان يقول هو عبد الله ورسوله أشهد أن لا إله إلا الله وأن محمدا عبده ورسوله فيقولان قد كنا نعلم أنك تقول هذا ثم يفسح له في قبره سبعون ذراعا في سبعين ذراعا ثم ينور له فيه ثم يقال له

ـــــــــــــــــــــــــــــــــــــــــ
1 هي عند أبي داود برقم "4751".
2 الحديث أخرجه البخاري "ح 86"، ومسلم "ح 905".
3 أخرجه احمد في المسند "6/354، 355".
4 أخرجه الترمذي "ح 1077"، وابن حبان "ح 780/ زوائد".

ص -12- نم فيقول أرجع إلى أهلي فأخبرهم فيقولان: نم كنومة العروس الذي لا يوقظه إلا أحب أهله إليه حتى يبعثه الله من مضجعه ذلك وإن كان منافقا قال سمعت الناس يقولان شيئا فقلت مثله لا أدري فيقولان قد كنا نعلم أنك تقول ذلك فيقال للأرض التئمي عليه فتلتئم عليه حتى تختلف أضلاعه فلا يزال فيها معذبا حتى يبعثه الله من مضجعه"1.
وخرج الإمام أحمد و ابن ماجه من حديث أبي هريرة أيضا عن النبي صلى الله عليه وسلم قال: "إن الميت يصير إلى القبر فيجلس الرجل الصالح في قبره غير فزع ولا مشغوف ثم يقال له فيم كنت فيقول كنت في الإسلام فيقال له ما هذا الرجل فيقول محمد رسول الله صلى الله عليه وسلم جاءنا بالبينات من عند الله فصدقناه فيقال له هل رأيت الله فيقول ما ينبغي لأحد أن يرى الله فيفرج له فرجه قبل النار فينظر إليها يحطم بعضها بعضا فيقال له انظر إلى ما وقاك الله ثم يفرج له فرجه قبل الجنة فينظر إلى زهرتها وما فيها فيقال له هذا مقعدك ويقال له على اليقين كنت وعليه مت وعليه تبعث إن شاء الله تعالى ويجلس الرجل السوء في قبره فزعا مشغوفا فيقال له فيم كنت فيقول لا أدري فيقال له ما هذا الرجل فيقول سمعت الناس يقولون قولا فقلته فيفرج له فرجه قبل الجنة فينظر إلى زهرتها وما فيها فيقال له: أنظر إلا ما صرف الله عنك ثم يفرج له فرجة قبل النار فينظر إليها يحطم بعضها بعضا فيقال له هذا مقعدك على الشك كنت وعليه مت وعليه تبعث إن شاء الله تعالى".
وخرج الطبراني من حديث أبي هريرة رضي الله عنه قال: شهدنا مع رسول الله صلى الله عليه وسلم جنازة فلما فرغ من دفنها وانصرف الناس قال نبي الله صلى الله عليه وسلم: إنه الآن يسمع خفق نعالهم أتاه منكر ونكير أعينهما مثل قدور النحاس وأنيابهما مثل صياصي البقر وأصواتهما مثل الرعد فيجلسانه فيسألانه ما كان يعبد ومن كان نبيه فإن كان ممن يعبد الله قال كنت أعبد الله ونبيي محمد صلى الله عليه وسلم جاءنا بالبينات والهدى فآمنا واتبعنا فذلك قول الله تعالى: {يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ} [إبراهيم: 27]، الآية فيقال له: على اليقين حييت وعليه مت وعليه تبعث ثم يفتح له باب إلى الجنة ويوسع له في حفرته وإن كان

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أحمد في مسند "6/139، 140" ولكنه من حديث عائشة، وابن ماجة "ح 4268" وصححه البوصيرى في زوائده، والألباني في صحيح ابن ماجة.

ص -13- من أهل الشك قال لا أدري سمعت الناس يقولون شيئا فقلته فيقال له على الشك حييت وعليه مت وعليه تبعث ثم يفتح له باب النار ويسلط عليه عقارب وتنانين لو نفخ أحدهم في الدنيا ما أنبتت شيئا تنهشه وتؤمر الأرض فتنضم حتى تختلف أضلاعه".
وخرج الإمام أحمد من حديث جابر1 عن النبي صلى الله عليه وسلم قال: "إن هذه الأمة تبتلى في قبورها فإذا دخل المؤمن قبره وتولى عنه أصحابه جاءه ملك شديد الانتهار فيقول له: ما كنت تقول في هذا الرجل؟ فيقول المؤمن: إنه عبد الله ورسوله فيقول له الملك: أنظر إلى مقعدك من النار قد أنجاك الله منه وأبدلك بمقعدك الذي ترى من الجنة فيراهما كليهما فيقول المؤمن: دعوني أبشر أهلي فيقال له أسكن".
وأما المنافق فيقعد إذا تولى عنه أصحابه وأهله فيقال له: ما كنت تقول في هذا الرجل قال: لا أدري أقول ما يقول الناس فيقال: لا دريت هذا مقعدك الذي كان لك في الجنة أبدلك الله به مقعدك في النار.
قال جابر: سمعت رسول الله صلى الله عليه وسلم يقول: "يبعث كل عبد على ما مات عليه المؤمن على إيمانه والمنافق على نفاقه"2.
وأخرج ابن ماجه من حديث جابر عن النبي صلى الله عليه وسلم قال: "إذا دخل الميت القبر مثلت الشمس عند غروبها فيجلس يمسح عينيه ويقول دعوني أصلي"3.
وخرج الإمام أحمد4 أيضا من حديث عائشة عن النبي صلى الله عليه وسلم قال: "وأما فتنة القبر فبي تفتنون وعني تسألون فإذا كان الرجل الصالح أجلس في قبره غير فزع ولا مشغوف ثم يقال له فيم كنت فيقول في الإسلام فيقال ما هذا الرجل الذي كان فيكم فيقول محمد رسول الله صلى الله عليه وسلم جاءنا بالبينات والهدى من عند الله فصدقناه فيفرج له فرجة قبل النار فينظر إليها يحطم بعضها بعضا فيقال له: أنظر إلى ما وقاك الله منه،

ـــــــــــــــــــــــــــــــــــــــــ
1 صحيح: أخرجه أحمد في المسند "3/346".
2 الحديث أخرجه مسلم "ح2878" بلفظ "يبعث كل عبد على ما مات عليه".
3 حسن: أخرجه ابن ماجه "ح 4272" وحسنه البوصيرى في زوائده، والألباني في صحيح ابن ماجة.
4 أخرجه احمد "6/140".

ص -14- ثم يفرج له فرجه قبل الجنة فينظر إلى زهرتها وما فيها فيقال هذا مقعدك منها ويقال له على اليقين كنت وعليه مت وعليه تبعث إن شاء الله وإن كان الرجل السوء أجلس في قبره فزعا مشغوفا فيقال له فيم كنت فيقول لا أدري فيقال له ما هذا الرجل الذي كان فيكم فيقول سمعت الناس يقولون قولا فقلت كما قالوا فيفرج له فرجه إلى الجنة فينظر إلى زهرتها وما فيها فيقال له أنظر إلى ما صرف الله عنك ثم يفرج له فرجه قبل النار فينظر إليها يحطم بعضها بعضا ويقال له هذا مقعدك منها على الشك كنت وعليه مت وعليه تبعث إن شاء الله ثم يعذب".
وخرج الإمام أحمد أيضا من حديث أبي سعيد الخدري1 قال: شهدنا مع رسول الله صلى الله عليه وسلم جنازة فقال رسول الله صلى الله عليه وسلم: "يا أيها الناس إن هذه الأمة تبتلى في قبورها فإذا دفن الإنسان وتفرق عنه أصحابه جاءه ملك في يده مطراق فأقعده قال ما تقول في هذا الرجل فإن كان مؤمنا قال أشهد أن لا إله إلا الله وأن محمدا عبده ورسوله فيقول له صدقت ثم يفتح له بابا إلى النار فيقول هذا كان منزلك لو كفرت بربك فأما إذا آمنت بربك فهذا منزلك فيفتح له باب إلى الجنة فيريد أن ينهض إليه فيقول له أسكن ويفسح له قبره وإن كان كافرا أو منافقا فيقول له: ما تقول في هذا الرجل فيقول: لا أدري سمعت الناس يقولون شيئا فيقول: لا دريت ولا تليت ولا اهتديت ثم يفتح له باب إلى الجنة فيقول: هذا منزلك لو آمنت بربك فأما إذا كفرت به فإن الله عز وجل أبدلك به هذا ويفتح له باب إلى النار ثم يقمعه قمعة بالمطراق يسمعها خلق الله عز وجل كلهم غير الثقلين" فقال بعض القوم: يا رسول الله ما أحد يقوم عليه ملك بيده مطراق إلا هيل عند ذلك فقال رسول الله صلى الله عليه وسلم: {يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ} [إبراهيم: 37].
وخرج أبو بكر في كتاب "السنة" من حديث عمر بن الخطاب عن النبي صلى الله عليه وسلم أنه قال: "كيف أنت يا عمر إذا كنت من الأرض في أربعة أذرع في ذراعين فرأيت منكرا ونكيرا"؟ قلت: يا رسول الله وما منكر ونكير؟ قال: "فتانا القبر يبحثان الأرض بأنيابهما ويطآن في أشعارهما أصواتها كالرعد القاصف وأبصارهما كالبرق الخاطف ومعهما مرزبة لو اجتمع عليها أهل منى لم يقدروا على رفعها وهي أيسر من عصاي هذه" قال: قلت يا رسول الله وأنا على حالي هذه قال: "نعم" فقلت: إذا أكفيكهما.

ـــــــــــــــــــــــــــــــــــــــــ
1 صحيح: أخرجه احمد في المسند "3/3، 4".

ص -15- وفي رواية أيضا "فامتحناك فإن التويت ضرباك ضربه صرت رمادا" وفي إسناده ضعف.
وخرجه الإسماعيلي من وجه آخر فيه ضعف أيضا عن عمر عن النبي صلى الله عليه وسلم نحوه وزاد فيه: "يأتيان الرجل في صورة قبيحه يطآن على شعورهما ويحفران الأرض بأنيابهما وزاد فيه يقولان له: من ربك فإن كان مسلما يقول: ربي الله وإن كان فاجرا فيقول: لا أدري فيضربانه ضربه لو كان جبلا صار ترابا فيصيح صيحة ما يبقى شيء إلا سمعها إلا الثقلين الجن والإنس فذلك قوله سبحانه وتعالى: {وَيَلْعَنُهُمُ اللَّاعِنُونَ}[البقرة: 159].
وقد روى حديث عمر هذا من وجوه أخر مرسلة.
وخرج الإمام أحمد و ابن حيان في صحيحه1، من حديث عبد الله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم ذكر فتاني القبر فقال عمر: أترد إلينا عقولنا يا رسول الله فقال رسول الله صلى الله عليه وسلم: "نعم كهيئتكم اليوم" فقال عمر: بفيه الحجر".
وخرج أبو داود عن عثمان بن عفان2 رضي الله عنه قال: كان النبي صلى الله عليه وسلم إذا فرغ من دفن الميت وقف عليه وقال: "استغفروا لأخيكم واسألوا له التثبيت فإنه الآن يسأل".
وفي حديث يونس عن المنهال بن عمرو عن زاذان عن البراء بن عازب عن النبي صلى الله عليه وسلم أنه ذكر سؤال المؤمن في قبره وإن الملك ينتهره قال وهي آخر فتنة تعرض على المؤمن فذكر قوله تعالى {يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ} [إبراهيم: 27] الآية أخرجه الإمام أحمد3.
وكذا رواه جرير عن الأعمش عن المنهال وفي حديثه: "إن المؤمن يقول ذلك ثلاث مرات ثم ينتهرانه انتهارة شديدة وهي آخر فتنة تعرض على المؤمن".

ـــــــــــــــــــــــــــــــــــــــــ
1 صحيح: أخرجه أحمد في المسند "2/172"، وابن حبان "ح/778/زوائد" وصحح إسناده العلامة احمد شاكر، قال رحمه الله في تحقيق المسند "6/175": وقول عمر "بفيه الحجر" مما أعطاه الله بفضله ومنه، ومن قوة العقل، وثبات الجنان، وصادق الإيمان، وقوة الحجة، ثقة بربه، واستمساكا بالعروة الوثقى، رحمه الله ورضي عنه، وآتانا من فضله ورحمته بعض ما أوتى عمر" أ – هـ.
2 صحيح: أخرجه أبو داود "ح 3221"، وفي المشكاة برقم "133" وصححه العلامة الألباني هناك.
3 عنده في المسند "4/226" وتقدم تخريجه مفصلا.

ص -16- ورواه أبو عوانة، عن الأعمش وفي حديثه: "ويأتيه ملكان شديدا الانتهار" وذلك في حق الكافر والمؤمن.
وقد روى عن مجاهد: أن الموتى كانوا يفتنون في قبورهم سبعا فكانوا يستحبون أن يطعم عنهم تلك الأيام.
وعن عبيد بن عمير قال: المؤمن يفتن سبعا والمنافق أربعين صباحا.
وقال الإمام أحمد: أخبرنا يزيد بن هارون عن المسعودي عن العلاء بن الشخير حدثنا بعض حفدة أبي موسى الأشعري أن أبا موسى الأشعري أوصاهم قال إذا حفرتم فأعمقوا قعره أما أني والله لأقول لكم ذلك وأني لأعلم إن كنت من أهل طاعة الله ليفسحن لي في قبري ولينور لي فيه ثم ليفتحن لي باب مساكني في الجنة فما أنا بمساكني من داري هذه بأعلم من مساكني منها ثم ليأتيني من روحها وريحتها وريحانها ولئن كنت من أهل المنزلة الأخرى ليضيقن علي قبري وليهدمن من على الأرض وليفتحن الله إلي باب مساكني من النار فما أنا بمساكني من داري هذه بأعلم من مساكني منها ثم ليأتيني من شرها وشرورها ودخانها.
وروى المسعودي عن عبد الله بن المخارق عن أبيه قال: قال عبد الله يعني ابن مسعود: إن المؤمن إذا مات أجلس في قبره فيقال له من ربك ما دينك من نبيك قال فيثبته الله تعالى فيقول ربي الله ديني الإسلام ونبي محمد صلى الله عليه وسلم فيوسع له في قبره ويفرج له فيه ثم قرأ عبد الله {يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ}[إبراهيم: 27].
وقال ابن أبي الدنيا حدثنا أحمد بن بحير حدثنا بعض أصحابنا قال مات أخ لي فرأيته في النوم فقلت له ما حالك حين وضعت في قبرك قال أتاني آت بشهاب من نار فلولا أن داعيا دعا لي لرأيت أنه سيضربني.
فصل
وقد أطلع الله من شاء من عباده على كثير مما ورد في هذه الأحاديث حتى سمعوه وشاهدوه عيانا ونحن نذكر بعض ما بلغنا من ذلك.
روى شبابه بن سوار حدثنا المغيرة بن مسلم، عن حصين، عن عبد الله بن عبيد

ص -17- الأنصاري، قال كنت ممن دفن ثابت بن قيس بن شماس وكان أصيب يوم اليمامة فلما أدخلناه القبر سمعناه يقول محمد رسول الله أبو بكر الصديق عمر الشهيد عثمان الرحيم فنظرنا فإذا هو ميت.
خرجه أبو عبد الله بن مجلز عن محمد بن عبد الله الأصم عن شبابة بن سوار ابن محمد وخرجه ابن أبي الدنيا في كتاب من عاش بعد الموت عن خلف البزار عن خالد الطحان عن حصين به ولفظه إن رجلا من قتلى مسيلمة تكلم فقال محمد رسول الله أبو بكر الصديق عثمان اللين الرحيم.
وخرجه ابن أبي الدنيا من طريق يزيد بن طريف قال مات أخي فلما ألحدوه وانصرف الناس وضعت رأسي على قبره فسمعت صوتا ضعيفا أعرف أنه صوت أخي وهو يقول الله فقال له الآخر فما دينك قال الإسلام.
ومن طريق العلاء بن عبد الكريم قال: مات رجل وكان له أخ ضعيف البصر قال أخوه فدفناه فلما انصرف الناس وضعت رأسي على القبر فإذا أنا بصوت من داخل القبر يقول من ربك ومن نبيك فسمعت صوت أخي وهو يقول الله ربي ومحمد صلى الله عليه وسلم نبي قال الآخر فما دينك قال الإسلام.
وخرجه في كتاب القبور بلفظ آخر وهو قال فإذا أنا بصوت داخل القبر يقول من ربك ومن نبيك فسمعت أخي وعرفته وعرفت صوته قال الله ربي ومحمد نبيي ثم ارتفع شبه سهم من داخل القبر إلى أذني فاقشعر جلدي وانصرفت.
وقال أبو الحسن بن البراء العبدي في كتاب "الروضة" حدثني الفضل بن سهل الأعرج قال أحمد بن نصر حدثني رجل رفعه إلى الضحاك قال توفي أخ لي فدفن قبل أن ألحق جنازته فأتيت قبره فاستمعت عليه فإذا هو يقول ربي الله والإسلام ديني.
وروينا من طريق مزداد بن جميل قال قال أبو المغيرة ما رأيت مثل المعافري بن عمران بعدما دفن فسمعته وهو يلقن في قبره وهو يقول لا إله إلا الله فيقول المعافى: لا إله إلا الله.
وخرج ابن أبي الدنيا في كتاب "القبور" من حديث مرثد بن حوشب قال كنت جالسا عند يوسف بن عمرو وإلى جانبه رجل كأن شق وجهه صفحة من حديد، فقال

ص -18- له يوسف حدث مرثدا بما رأيت قال كنت شابا قد أتيت هذه الفواحش فلما وقع الطاعون قلت أخرج إلى ثغر من هذه الثغور ثم رأيت أن أحفر القبور فإذا بي لليلة بين المغرب والعشاء قد حفرت قبرا وأنا متكئ على تراب قبر آخر إذا أقبل بجنازة رجل حتى دفن في ذلك القبر وسوينا عليه التراب فأقبل طائران أبيضان من المغرب مثل البعيرين حتى سقط أحدهما عند رأسه والآخر عند رجليه ثم أثاراه ثم تدلى أحدهما في القبر والآخر على شفيره قال فجئت فجلست على شفير القبر وكنت رجلا لا يملأ جوفي شيء قال فضرب بيده إلى حقوه فسمعته يقول ألست الزائر أصهارك في ثوبين ممصرين تسحبهما كبرا تمشي الخيلاء فقال أضعف من ذلك فضربه ضربه امتلأ القبر حتى فاض ماء أو دهنا قال ثم عاد فعاد عليه مثل القول الأول حتى ضربه ثلاث ضربات كل ذلك يقول له ويذكر أن القبر يفيض ماء أو دهنا قال رفع رأسه فنظر إلى فقال أنظر أين هو جالس أبلسه الله قال ثم ضرب جانب وجهي فسقطت فمكثت ليلتي حتى أصبحت قال ثم أخذت أنظر إلى القبر فإذا هو على حاله وأذكر جلوسي وذكر نحو هذا أو شبهه وكذلك شواهد اتساع اللحد وانفراجه.
وروى ابن أبي الدنيا في كتاب "المختصرين" بإسناده عن أبي غالب صاحب أبي أمامة أن فتى بالشام حضره الموت فقال لعمه أرأيت لو أن الله دفعني إلى والدتي ما كانت صانعة بي قال إذا والله تدخلك الجنة فقال والله لله أرحم بي من والدتي فقبض الفتى فجزع عليه عبد الملك بن مروان قال فدخلت القبر مع عمه فخطوا له خطا فلم يلحدوه قال فقلنا باللبن فسويناه عليه فسقطت لبنة فوثب عمه فتأخر قلت ما شأنك قال ملئ قبره نورا وفسح له مد بصره.
وبإسناده عن محمد بن أبان عن حميد قال كان لي ابن أخت فذكر شبها بهذه الحكاية إلا أنه قال فاطلعت في اللحد فإذا هو مد بصري قلت لصاحبي رأيت ما رأيت قال نعم فليهنك ذلك قال فظننت أنه بالكلمة التي قالها.
وروى في كتاب "ذكر الموت" بإسناده عن أبي بكر بن أبي مريم عن الأشياخ قال كان شيخ من بني الحضرمي بالبصرة وكان شيخا صالحا وكان له ابن أخ يصحب الفتيان الفساق فكان يعظه فمات الفتى فلما أنزله عمه في قبره فسوى عليه اللبن شك في بعض أمره فنزع بعض اللبن فنظر فإذا قبره أوسع من جبانة البصرة وإذا هو في وسط منها فرد عليه اللبن وسأل امرأته عن عمله فقالت كان إذا سمع المؤذن

ص -19- يقول أشهد أن لا إله إلا الله وأشهد أن محمدا رسول الله صلى الله عليه وسلم يقول: وأنا أشهدت به وأكفيها من تولى عنها.
وقال أبو الحسن بن البراء حدثني عبد الرحمن بن أحمد الجعفي حدثني علي بن محمد حدثنا يزيد بن نوح النخعي قرابة لشريك بن عبد الله قال صليت في الكوفة على ميت ثم دخلت فبره حتى أصلحت عليه اللبن فبينا أنا أصلح عليه اللبن وقعت لبنة في القبر فإذا أنا بالكعبة والطواف قد مثلا لي في القبر فسويت عليه اللبن وصعدت.
قال ابن أبي الدنيا في كتاب "من عاش بعد الموت": حدثنا زكريا بن يحيى حدثنا كثير بن يحيى بن كثير البصري حدثنا أبي حدثنا أبو مسعود الجويري حدثني شيخ في مسجد الأشياخ قال كان يحدثنا عن أبي هريرة قال بينا نحن حول مريض لنا إذ هدأ وسكن حتى ما يتحرك منه عرق فسجيناه وأغمضناه وأرسلنا إلى ثيابه وسدره وسريره فلما ذهبنا لنحمله لنغسله تحرك فقلنا سبحان الله سبحان الله ما كنا نراك إلا قد مت!
قال: فإني قد مت وذهب بي إلى قبري فإذا إنسان حسن الوجه طيب الريح قد وضعني في لحدي فطواه بالقراطيس إذ جاءت إنسانه سوداء منتنة الريح فقالت هذا صاحب كذا وكذا أشياء والله استحي منها كأنما اقلعت عنها ساعتي تيك.
قلت: أنشدتك الله أترد عني هذه.
قالت: انطلق نخاصمك.
فانطلقت إلى دار فيحاء وسعة فيها كأنها فضة وفي ناحية منها مسجد ورجل قائم يصلي فقرأ سورة النحل فتردد في مكان منها ففتحت عليه فانفتل فقال السورة معك؟
قلت: نعم
قال: إما إنها سورة النعم، ورفع وسادة قريبة منه فأخرج منها صحيفة فنظر فيها فبدرته السوداء: فقالت: فعل كذا وفعل كذا.

ص -20- قال: وجعل الحسن الوجه يقول وفعل كذا وفعل كذا وفعل كذا يذكر محاسني فقال الرجل عبد ظالم لنفسه ولكن الله تجاوز عنه لم يجئ أجل هذا بعد أجل هذا يوم الإثنين.
قال: فقال لهم انظروا فإن أنا مت يوم الإثنين فأرجو لي ما رأيت وإن لم أمت يوم الإثنين فإنما هو هذيان الوجع.
قال: فلما كان يوم الإثنين صح حتى بعد العصر ثم أتاه أجله فمات.
وفي الحديث: فلما خرجنا من عند الرجل قلت للرجل الحسن الوجه الطيب الريح ما أنت قال أنا عملك الصالح قلت فما الإنسانة السوداء المنتنة الريح قال وذلك عملك الخبيث أو كلام يشبه هذا.
وفي كتاب ابن أبي الدنيا خرج لأبي القاسم إسحاق بن إبراهيم بن سنين الختلي قال سمعت عبد الله بن محمد العنسي يقول حدثه عمرو بن مسلم عن رجل حفار للقبور قال حفرت قبرين وكنت في الثالث فاشتد علي الحر فألقيت كسائي على ما حفرت واستظليت فيه فبينا أنا كذلك إذا رأيت شخصين على فرسين أشهبين فوقفا على القبر الأول فقال أحدهما لصاحبه أكتب قال ما أكتب قال فرسخ في فرسخ ثم تحولا إلى الآخر فقال أكتب قال وما أكتب قال مد البصر ثم تحولا إلى الآخر الذي أنا فيه فقال أكتب قال وما أكتب قال فتر في فتر.
فقعدت أنظر الجنائز فجيء برجل معه نفر يسير فوقفوا على القبر قلت ما هذا الرجل قالوا إنسان قراب يعني سقاء ذو عيال ولم يكن له شيء فجمعنا له فقلت ردوا الدراهم على عياله ودفنته معهم ثم أتي بجنازة ليس معها إلا من يحملها فسألوه عن القبر الذي قال مد البصر قلت من ذا الرجل فقالوا إنسان غريب ما ت على مزبلة لم يكن معه شيء قال فلم آخذ منهم شيئا فصليت معهم وقعدت أنتظر الثالث فلم أزل أنتظر إلى العشاء فأتي بجنازة امرأة لبعض القواد فسألتهم الثمن فضربوا برأسي ودفنوها فيه.

ص -21- الباب الثاني: في كلام القبر عند نزوله إليه
خرج الترمذي من حديث عبيد الله بن الوليد الوصافي عن عطية، عن أبي سعيد قال دخل رسول الله صلى الله عليه وسلم مصلاه فرأى أناسا كأنهم يكتشرون أو يضحكون فقال: أما إنكم لو أكثرتم من ذكر هاذم اللذات لأشغلكم عما أرى: الموت فأكثروا ذكر هاذم اللذات فإنه لم يأت يوم على القبر إلا يتكلم فيه فيقول أنا بيت الغربة أنا بيت الوحدة أنا بيت التراب أنا بيت الدود فإذا دفن العبد المؤمن قال له القبر مرحبا وأهلا أما إن كنت لأحب من يمشي على ظهري فإذا وليتك اليوم وصرت إلي فسترى صنيعي بك فيتسع له مد بصره ويفتح له باب إلى الجنة وإذا دفن العبد الكافر أو الفاجر قال القبر لا أهلا ولا مرحبا أما إن كنت لأبغض من يمشي على ظهري فإذا وليتك اليوم وصرت إلي فسترى صنيعي بك".
قال: "فيلتئم عليه القبر حتى تلتقي وتختلف أضلاعه".
وقال رسول الله صلى الله عليه وسلم بأصابعه، وأدخلها بعضها في جوف بعض.
قال: "ويقيض له سبعين تنينا لو أن واحدا منهم نفخ على الأرض ما أنبتت شيئا ما بقيت الدنيا فتنهشه وتخدشه حتى يفضي به إلى الحساب".
قال: قال رسول الله صلى الله عليه وسلم: "القبر إما روضه من رياض الجنة أو حفره من حفر النار" وقال: هذا حديث غريب لا نعرفه إلا من هذا الوجه1.
قلت الوصافي شيخ كوفي صالح أشغلته العبادة عن حفظ الحديث حتى وقعت المنكرات في حديثه وفي آخر حديثه هذا رويت عن أبي سعيد من وجه آخر موقوفة ومرفوعة وسنذكر فيما بعد إن شاء تعالى وباقي حديثه لا يعرف عن أبي سعيد عن النبي صلى الله عليه وسلم ولكن روي معناه من وجوه أخر.

ـــــــــــــــــــــــــــــــــــــــــ
1 ضعيف: أخرجه الترمذي "ح 2460" وقال: هذا حديث حسن غريب لا نعرفه إلا من هذا الوجه وفيه عبيد الله بن الوليد الوصافي. قال غنه الحافظ في "التقريب" ضعيف.

ص -22- روى بقية بن الوليد عن أبي بكير بن أبي مريم عن الهيثم بن مالك الطائي عن عبد الرحمن بن عائد عن أبي الحجاج الثمالي قال: قال رسول الله صلى الله عليه وسلم: "يقول القبر للميت حين يوضع فيه ويحك يا ابن آدم من غرك بي ألم تعلم أني بيت الفتنة وبيت الظلمة وبيت الوحدة وبيت الدود ما غرك بي إذا كنت تمر بي فدادا.
قال: فإن كان مصلحا أجاب عنه مجيب القبر فيقول أرأيت إن كان يأمر بالمعروف وينهى عن المنكر قال فيقول القبر إني إذا أعود عليه خضرا ويعود جسده نورا وتصعد روحه إلى الله تعالى1. خرجه ابن أبي الدنيا و أبو أحمد والحاكم في كتاب الكنى قال أبو الحجاج الثمالي واسمه عبد الله بن عبيد ويقال عبد الله بن عبد له صحبه.
وقد روى هذا الكلام معاوية بن صالح أخبرني مخبر عن عمرو بن عائد الأزدي عن غضيف بن الحارث الكندي سمع عبد الله بن عمرو بن العاص يقول إن العبد إذا وضع في قبره فذكره بنحوه خرجه أبو الحسن بن البراء عن علي بن المديني عن زيد بن الحباب عن معاوية وكذا رواه يحيى بن جابر الطائي عن ابن عائد الأزدي وهذا الموقف أصح.
وروى محمد بن أيوب الرملي عن أبيه عن الأوزاعي عن ابن المنكدر عن جابر رفعه قال إن للقبر لسانا ينطق به يقول يا ابن آدم كيف نسيتني ألم تعلم أني بيت الوحشة وبيت الغربة وبيت الدود وبيت الضيق إلا ما وسع الله عز وجل أيوب بن سويد فيه ضعف وابنه محمد متروك.
قال أبو بكر عبد العزيز بن جعفر الفقيه الحنبلي في كتاب الشافي في الفقه حدثنا إسماعيل بن إبراهيم الشيرازي حدثنا محمد بن حماده قال قرئ على عبد الرزاق وأنا حاضر عن الثوري عن الأعمش عن المنهال بن عمرو عن زاذان عن البراء بن عازب قال خرجنا مع رسول الله صلى الله عليه وسلم في جنازة فوجد القبر لم يلحد فجلس وجلسنا حوله فقال رسول الله صلى الله عليه وسلم "إذا وضع الميت في قبره ثم

ـــــــــــــــــــــــــــــــــــــــــ
1 ضعيف: عزاه العراقى في تخريج الإحياء "4/482" لأبي الدنيا في كتاب القبور، والطبراني في مسند الشاميين وأبو أحمد الحاكم في الكنى من حديث الحجاج الثمالى بإسناد ضعيف

ص -23- سوي عليه كلمته الأرض فتقول أما علمت أني بيت الوحشة والغربة والدود فماذا أعددت لي؟" غريب جدا وحديث البراء بن عازب معروف وقد سبق بعضه ولا نعرف هذا اللفظ فيه من غير هذا الوجه والشيرازي غير معروف.
وخرج ابن منده من طريق عروة بن مروان الرقي حدثنا محمد بن سلمة عن حفيص عن مجاهد عن البراء بن عازب عن النبي صلى الله عليه وسلم فذكر الحديث بطوله وفيه قال: قال رسول الله صلى الله عليه وسلم: "إذا وضع الميت في لحده تقول له الأرض إن كنت لحبيبا وأنت على ظهري فكيف إذا صرت اليوم إلي سأريك ما أصنع بك فيفسح له في قبره مد البصر".
وخرج ابن أبي الدنيا من طريق داود بن فائد قال صعدت مع عبد الله بن عبيد بن عمير في جنازة فقال بلغني أن رسول الله صلى الله عليه وسلم قال: "إن الميت يقعد وهو يسمع خطى مشيعيه فلا يكلمه شيء إلا قبره فيقول ويحك أي بني آدم أليس قد حذرتني وحذرت ضيقي وهولي ودودي فما أعددت لي؟"1.
ومن طريق عبد أبي بكر المكي حدثني عبيد بن عمير قال ليس من ميت يموت إلا نادته حفرته التي يدفن فيها أنا بيت الظلمة والوحدة والإنفراد فإن كنت في حياتك مطيعا كنت اليوم عليك رحمة وان كنت لربك عاصيا فأنا اليوم عليك نقمة أنا البيت الذي من دخلني مطيعا خرج مسرورا ومن دخلني عاصيا خرج مني مثبورا.
وروى هناد بن السري عن حسين الجعفي عن مالك بن مغول عن عبد الله بن عبيد بن عمير قال يجعل الله للقبر لسانا ينطق به فيقول ابن آدم كيف نسيتني أما علمت أني بيت الأكلة وبيت الدود وبيت الوحدة وبيت الوحشة؟.
وروى ابن أبي الدنيا بإسناده عن عمر بن ذر قال إذا دخل الميت حفرته نادته الأرض أمطيع أم عاص فإن كان صالحا ناداها مناديه ناحية القبر عودي عليه خضراء كوني عليه رحمة فنعم العبد كان الله عز وجل ونعم المورد إليك قال فتقول

ـــــــــــــــــــــــــــــــــــــــــ
1 ضعيف: عزاه العراقي في تخريج الأحياء "4/483" لإبن أبي الدنيا في القبور مرسلا، وابن المبارك في الزهد بلاغا، ولم يرفعه.

ص -24- الأرض: الآن استحق الكرامة.
وبإسناده عن محمد بن السماك الواعظ قال بلغنا أن الرجل إذا وضع في قبره فعذب أو أصابه بعض ما يكره ناداه جيرانه من الموتى أيها المخلف في الدنيا بعد إخوانه وجيرانه أما كان لك فينا معتبرا أما كان لك في تقدمك إيانا فكرة؟ أما رأيت انقطاع أعمالنا عنا في المهلة؟ فهلا استدركت ما فات إخوانك؟.
قال: فتناديه بقاع القبر أيها المغتر بظاهر الدنيا هلا اعتبرت بمن غيب عنك من أهلك في بطن الأرض غرته الدنيا قبلك ثم سبق له أجله إلى القبور وأنت تراه محمولا تهادى به أحبته إلى المنزل الذي لا بد منه.

ص -25- الباب الثالث: في اجتماع الموتى إلى الميت وسؤالهم إياه
خرج النسائي و ابن حبان في صحيحه من حديث أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم في ذكر خروج الروح وقال في روح المؤمن: "فيأتون به أرواح المؤمنين فلهم أشد فرحا به من أحدكم بغائبه يقدم عليهم فيسألونه ما فعل فلان فيقولون دعوه حتى يستريح فإنه كان في غم الدنيا فإذا قال أتاكم قالوا ذهب به إلى أمه الهاوية"1.
روى معاوية بن يحيى وفيه ضعف عن عبد الرحمن بن سلامة أن أبا رهم السمعي حدثه أن أبا أيوب الأنصاري حدثه أن رسول الله صلى الله عليه وسلم قال: "إن نفس المؤمن إذا قبضت تلقاها أهل الرحمة من عند الله كما يتلقى البشير في الدنيا فيقولون أنظروا أخاكم حتى يستريح فإنه كان في كرب شديد فيسألونه ما فعل فلان وما فعلت فلانة وهل تزوجت فإذا سألوه عن رجل مات قبله قال مات قبلي قالوا إنا لله وإنا إليه راجعون ذهب به إلى أمه الهاوية فبئست الأم وبئست المربية" خرجه ابن أبي الدنيا وغيره.
وخرجه ابن المبارك، عن ثور بن يزيد عن أبي رهم عن أبي أيوب الأنصاري موقوفا وكذا رواه محمد بن سميع عن ثور ورواه سلام الطويل وهو ضعيف جدا عن خالد بن معدان ورواية ابن المبارك أصح.
وروى ابن أبي الدنيا بإسناده عن جعفر عن سعيد هو ابن جبير قال: "إذا مات الميت استقبله أهله كما يستقبل الغائب".
وبإسناده عن صالح المري قال بلغني أن الأرواح تتلاقى عند الموت فتقول أرواح الموتى للروح التي تخرج إليهم كيف كان مأواك وفي أي الجسدين كنت في طيب أم خبيث قال ثم بكى حتى غلبه البكاء.
وبإسناده عن ثابت البناني قال بلغنا أن الميت إذا مات احتوشته أهله وأقاربه الذين

ـــــــــــــــــــــــــــــــــــــــــ
1 صحيح: أخرجه النسائي "ح 1832".

ص -26- تقدموا من الموتى قال ولهو أفرح بهم وهم أفرح به من المسافر إذا قدم على أهله.
ومن طريق سفيان عن عمرو بن دينار عن عبيد بن عمير قال أهل القبور يتوكفون الأخبار فإذا أتاهم الميت قالوا ما فعل فلان فيقول صالح ما فعل فلان فيقول ألم يأتكم أو ما قدم عليكم فيقولون إنا لله وإنا إليه راجعون سلك به غير سبيلنا.
وعن عبيد بن عمير أيضا قال إذا مات الميت تلقته الأرواح يستخبرونه كما كان يستخير الراكب ما فعل فلان فإذا قال توفي ولم يأتهم قالوا ذهب به إلى أمه الهاوية.
وعنه قال وإن آيس من لقاء من مات من أهلي لألفاني قد مت كمدا.
وعن السري بن إسماعيل، قال سمعت الشعبي ذكر ابنه فقال رحمه الله تعالى يقال إن كان اللقاء لقريبا ثم حدثنا أن الميت إذا وضع في لحده أتاه أهله وولده فسألوه عمن خلف بعده وكيف فلان وما فعل فلان؟
وقال آدم بن أبي إياس في تفسيره: حدثنا المبارك بن فضالة عن الحسن قال: قال رسول الله صلى الله عليه وسلم: "إذا مات العبد تلقى روحه أرواح المؤمنين فيقولون له ما فعل فلان ما فعل فلان فإذا قال مات قبلي قالوا ذهب به إلى أمه الهاوية بئست الأم وبئست المربية"1.
وخرج الالكائي، من طريق مؤمل عن مبارك بن فضالة عن الحسن قال إذا قبض روح المؤمن عرج به إلى السماء فتلقاه أرواح المؤمنين فيسألونه ما فعل فلان فيقول ألم يأتكم فيقولون لا والله ولا مر بنا سلك به إلى أمه الهاوية فبئست الأم وبئست المربية.
وخرج ابن أبي الدنيا من طريق يونس عن الحسن قال إذا حضر المؤمن حضره خمسة ملائكة فيقبضون روحه فيعرجون به إلى السماء الدنيا فتلقاهم أرواح المؤمنين الماضية فيريدون أن يستخبره فتقول الملائكة أرفقوا به فإنه خرج من كرب

ـــــــــــــــــــــــــــــــــــــــــ
1 ضعيف: أخرجه الحاكم في المستدرك "2/581" وضعفه بالإرسال.

ص -27- عظيم فيسأله الرجل عن أخيه وعن صاحبه فيقول كما عهدت حتى يستخبروه عن الرجل الذي مات قبله فيقول أما أتاكم فيقولون أو قد مات فيقول إي والله فيقولون إنا لله وإنا إليه راجعون ذهب به إلى أمه الهاوية فبئست الأم وبئست المربية.
وروى أبو نعيم بإسناده عن وهب بن منبه قال إذا مات الميت من أهل الدنيا تلقته الأرواح عن أخبار الدنيا كما يسأل الغائب أهله إذا قدم عليهم.
روى ابن لهيعة، عن يزيد بن أبي حبيب عن منصور بن أبي منصور سمع عبد الله بن عمرو بن العاص يقول إذا مات المؤمن مر به على المؤمنين وهم أندية فيسألونه عن بعض أصحابهم فإن قال مات قالوا استقبل وإن كان كافرا قالوا هوي به إلى الأرض السافلة فيسألونه عن الرجل فإن قال قد مات قالوا علينا به خرجه ابن أبي الدنيا.

ص -28- الباب الرابع: في اجتماع أعمال الميت عليه من خير وشر ومدافعتها عنه وكلامها له وما ورد من تحسر الموتى على انقطاع أعمالهم ومن أكرم منهم تبقى إعماله عليه
روى حماد بن سلمة عن محمد بن عمرو بن علقمة عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم قال: "والذي نفسي بيده إنه ليسمع خفق نعالكم حين تولون عنه فإن كان مؤمنا كانت الصلاة عند رأسه والزكاة عن يمينه والصوم عن شماله وفعل الخيرات والمعروف والإحسان إلى الناس عند رجليه.
فيؤتى من قبل رأسه فتقول الصلاة ليس من قبلي مدخل فيؤتى عن يمينه فتقول الزكاة ليس من قبلي مدخل ثم يؤتى عن شماله فيقول الصوم ليس قبل مدخل ثم يؤتى من قبل رجليه فيقول فعل الخيرات والإحسان إلى الناس ليس قبلي مدخل.
فيقال له: اجلس فيجلس وقد مثلت الشمس للغروب فيقولون له ما تقول في هذا الرجل كان بعث فيكم يعني النبي صلى الله عليه وسلم فيقول أشهد أنه رسول الله جاءنا بالبينات من عند ربنا فصدقناه واتبعناه فيقال له صدقت وعلى هذا حييت وعلى هذا مت وعليه تبعث إن شاء الله فيفسح له في قبره مد بصره فذلك قوله سبحانه {يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ} [إبراهيم: 27]. فيقال: افتحوا له بابا إلى النار فيقال هذا منزلك لو عصيت الله فيزداد غبطه وسرورا ويقال افتحوا له بابا إلى الجنة فيفتح له فيقال هذا منزلك وما أعد الله لك فيزداد غبطة وسرور فيعاد الجسد إلى ما بدئ منه وتجعل روحه نسم طير معلق في شجر الجنة.
وأما الكافر فيؤتى في قبره من قبل رأسه فلا يوجد يعني شيئا فيجلس خائفا مرعوبا فيقال له ما تقول في هذا الرجل الذي كان فيكم وما تشهد به فلا يهتدي لاسمه فيقال محمد رسول الله صلى الله عليه وسلم فيقول سمعت الناس يقولون شيئا فقلت كما قالوا فيقال له صدقت على هذا حييت وعليه مت وعليه تبعث إن شاء الله

ص -29- تعالى ويضيق عليه قبره حتى تختلف أضلاعه فذلك قوله تعالى: {وَمَنْ أَعْرَضَ عَنْ ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنْكاً}[طه: 123] فيقال افتحوا له بابا إلى الجنة فيفتح له باب إلى الجنة فيقال هذا منزلك وما أعد الله لك لو كنت أطعته فيزداد حسرة وثبورا ثم يقال: افتحوا له بابا إلى النار فيفتح له باب إليها فيقال له هذا منزلك وما أعد الله لك فيزداد حسرة وثبورا"1.
قال أبو عمر الضرير قلت لحماد بن سلمة كان هذا من أهل القبلة قال نعم قال أبو عمر كأنه شهد بهذه الشهادة على غير يقين يرجع إلى قبله كأن يسمع الناس يقولون شيئا فيقول خرجه الطبراني.
وخرجه الخلال في كتاب السنة وزاد فيه بعد قوله: "وقد مثلت الشمس قد دنت للغروب فيقال هذا الرجل الذي كان فيكم ما تقول فيه فيقول دعوني حتى أصلي فيقولون إنك ستفعل أخبرنا عما نسألك عنه"2 وذكر الحديث.
وخرجه ابن حيان في صحيحه من طريق معتمر عن محمد بن عمرو به ورواه جماعة عن محمد بن عمرو عن أبي سلمة عن أبي هريرة موقوفا وقد روي من حديث أبي حازم عن أبي هريرة نحوه أيضا مع الاختلاف في رفعه وقطعه.
وخرجه ابن منده من طريق محمد بن جحادة عن طلحة بن مصرف عن أبي حازم عن أبي هريرة قال: إذا وضع المؤمن في قبره أتاه شيطان من قبل رأسه فيحول بينه وبينه سجوده ثم يأتيه من قبل يديه فيحول بينه وبينه صومه ثم يأتيه من قبل رجليه فيحول بينه وبينه قيامه عليهما في الصلاة ثم يفتح له باب من أبواب الجنة فيقول ربي بلغني منزلي فيقول إن لك إخوة وأخوات لم يلحقوا فنم قرير العين لا تفزع بعدها.
وخرجه أيضا من طريق محمد بن الصامت عن ابن عيينة عن طلحة بن مصرف عن أبي حازم عن أبي هريرة يرفعه: "يؤتى الرجل من قبل رأسه في قبره فإذا أتي دفعه تلاوة القرآن فإذا من قبل يديه دفعته الصدقة فإذا أتي من قبل رجليه دفعه مشيه

ـــــــــــــــــــــــــــــــــــــــــ
1 حسن: أخرجه ابن حبان في الجنائز، باب: في الميت يسمع ويسأل، "ح 871/ زوائد".
2 وهي عن ابن حبان، أنظر التخريج السابق.

ص -30- إلى المساجد" فذكر نحوه.
كذا في هذه الرواية السابقة إن الذي يأتيه في قبره شيطان.
وفي حديث الأعمش عن المنهال عن زاذان قال قلت للبراء أملك هو أم شيطان قال فغضب غضبا شديدا ثم قال كنا نحن أشد هيبة لرسول الله صلى الله عليه وسلم أن نسأله أملك هو أم شيطان إنما نحدثكم ما سمعنا.
وخرج الإمام أحمد من حديث محمد بن المنكدر قال كانت أسماء تحدث عن النبي صلى الله عليه وسلم قال: "إذا أدخل الإنسان في قبره فإن كان مؤمنا حف به عمله الصيام والصلاة قال فيأتيه الملك من نحو الصلاة فيرده ومن نحو الصيام فيرده فيناديه اجلس فيجلس فيقول ماذا تقول في هذا الرجل يعني النبي صلى الله عليه وسلم قال: من؟ قال: محمد قال محمد صلى الله عليه وسلم قال فيقال وما يدريك أدركته؟ قال يقول إنه رسول الله صلى الله عليه وسلم قال يقول على ذلك عشت وعليه مت وعليه تبعث.
قال إن كان فاجرا أو كافرا قال جاءه الملك ليس بينه وبينه شيئ يرده فأجلسه قال يقول اجلس ماذا تقول في هذا الرجل قال أي رجل قال محمد قال يقول والله ما أدري سمعت الناس يقولون شيئا فقلته قال فيقول له الملك على ذلك عشت وعليه مت وعليه تبعث.
قال: ويسلط عليه دابة في قبره معها سوط بمرزبة جمرة مثل غرب البعير تضربه ما شاء الله صماء لا تسمع صوته فترحمه"1.
قلت: قوله ويسلط عليه دابة إلى آخره قد روي من وجه آخر عن ابن المنكدر أنه بلغه ذلك فلعله مدرج في الحديث.
وفي حديث زاذان عن البراء بن عازب عن النبي صلى الله عليه وسلم وقد سبق ذكر بعضه قال في المؤمن: "ويأتيه رجل حسن الوجه حسن الثياب طيب الريح فيقول أبشر بالذي يسرك هذا يومك الذي كنت توعد فيقول من أنت فوجهك الوجه الذي يجيء بالخير فيقول: أنا عملك الحسن فيقول رب أقم الساعة حتى أرجع إلى أهلي ومالي".

ـــــــــــــــــــــــــــــــــــــــــ
1 صحيح: أخرجه أحمد "6/ 353".

ص -31- وقال في حق الكافر: "ويأتيه رجل قبيح الوجه قبيح الثياب منتن الريح فيقول أبشر بالذي يسوءك فهذا يومك الذي كنت توعد فيقول من أنت فوجهك الوجه الذي يجيء بالشر فيقول أنا عملك الخبيث فيقول رب لا تقم الساعة" خرجه الإمام أحمد وغيره.
وروى ابن أبي الدنيا بإسناده عن أبي بكر بن عياش عن المقبري عن عائشة رضي الله عنهما قالت إذا خرج سرير المؤمن نادى أنشدكم الله لما أسرعتم بي فإذا أدخل قبره لحقه عمله فتجيء الصلاة فتكون على يمينه ويجيء الصوم فيكون عن يساره ويجيء عمله بالمعروف فيكون عند رجليه فتقول الصلاة: ليس لكم قبل مدخل كان يصلي فيأتون من قبل رأسه فيقول الصوم: إنه كان يصوم ويعطش فلا يجدون موضعا فيأتون رجليه فتخاصم عنه أعماله فلا تجد له مسلكا.
وبإسناد عن ثابت البناني قال إذا وضع الميت في قبره احتوشته إعماله الصالحة وجاء ملك العذاب فتقول له بعض إعماله إليك عنه فلو لم يكن إلا أنا لما وصلت إليه.
وعنه أيضا قال إذا مات العبد الصالح فوضع في قبره أتي بفراش من الجنة وقيل له نم هنيئا لك قرة العين فرضي الله عنك قال ويفسح له في قبره مد بصره ويفتح له باب إلى الجنة فينظر إلى حسنها ويجد ريحها وتحتوشه أعماله الصالحة الصيام والصلاة والبر فتقول أنصبناك وأظمأناك وأسهرناك فنحن اليوم بحيث تحب نحن أنساؤك حتى تصير إلى منزلك من الجنة.
وبإسناده عن كعب قال إذا وضع العبد الصالح في قبره احتوشته أعماله الصالحة الصلاة والصيام والحج والجهاد والصدقة قال وتجيء ملائكة العذاب من قبل رجليه فتقول الصلاة إليكم عنه فقد أطال القيام لله عليهما قال فيأتون من قبل رأسه فيقول الصيام لا سبيل لكم عليه فقد أطال ظمأه لله تعالى في الدنيا قال فيأتون من قبل جسده فيقول الحج والجهاد إليكم عنه فقد أنصب نفسه وأتعب بدنه وحج وجاهد لله عز وجل لا سبيل لكم عليه قال فيأتونه من قبل يديه فتقول الصدقة كفوا عن صاحبي فكم من صدقة خرجت من هاتين اليدين حتى وقعت في يد الله عز وجل ابتغاء وجهه فلا سبيل لكم عليه فيقال هنيئا طيبا حيا وميتا،

ص -32- قال: ويأتيه ملائكة الرحمة فتفرش له فراشا من الجنة ودثارا من الجنة ويفسح له في قبره مد البصر ويؤتى بقنديل من الجنة فيستضيء بنوره إلى يوم يبعثه الله من قبره.
وبإسناده عن يزيد الرقاشي قال بلغني أن الميت إذا وضع في قبره احتوشته أعماله فأنطقها الله تعالى فقالت أيها العبد المنفرد في حفرته انقطع عنك الأخلاء والأهلون فلا أنيس لك اليوم غيرنا قال ثم يبكي ويقول طوبى لمن كان أنيسه صالحا طوبى لمن كان أنيسه صالحا والويل لمن كان أنيسه وبالا.
وبإسناده عن يزيد الرقاشي أيضا أنه كان يقول في كلامه أيها المنفرد في حفرته المخلى في القبر بوحدته المستأنس في بطن الأرض بأعماله ليت شعري بأي أعمالك استبشرت وبأي إخوانك اغتبطت ثم يبكي حتى يبل عمامته ويقول استبشر والله بأعماله الصالحة واغتبط بإخوانه المتعاونين على طاعة الله.
وبإسناده عن الوليد بن عمرو بن الصباح قال بلغني أن أول شيء يجده الميت حوله عند رجليه فيقول ما أنت فيقول أنا عملك.
وقد ورد في شفاعة القرآن لقارئة ودفعه عنه عذاب القبر خصوصا سورت تبارك الذي بيده الملك.
وخرج النسائي في عمل اليوم والليلة بإسناده عن ابن مسعود قال من قرأ تبارك الذي بيده الملك كل ليلة منعه الله بها من عذاب القبر وكنا في عهد رسول الله صلى الله عليه وسلم نسميها المانعة1.
وخرجه خلف في فضائل القرآن ولفظه عن ابن مسعود أنه ذكر تبارك فقال هي المانعة تمنع من عذاب القبر توفي رجل فأتي من قبل رجليه فتقول رجلاه لا سبيل لكم على ما قبلي إنه كان يقرأ سورة الملك ويؤتى من قبل بطنه فيقول بطنه لا سبيل لكم على ما قبلي إنه كان يقرأ سورة الملك.

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرج أحمد في المسند "2/ 299"، وأبو داود "ح 1400"، والترمذي "ح 2891"، وابن ماجه "ح 3786" بسند صحة العلامتين شاكر والألباني، من حيث أبي هريرة رضي الله عنه قال، قال رسول الله صلى الله عليه وسلم: "إن سورة في القرآن ثلاثون آية شفعت لصاحبها، حتى غفر له {تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ}".

ص -33- وأخرج أبو عبيد في كتاب "فضائل القرآن" بإسناده عن ابن مسعود قال إن الميت إذا مات أوقدت له نيران حوله فتأكل النار ما يليها إن لم يكن له عمل يحول بينه وبينها وإن رجلا مات ولم يكن يقرأ من القرآن إلا سورة ثلاثين آية فتأتيه من قبل رأسه فقالت إنه كان يقرأ بي فتأتيه من قبل رجليه فقالت إنه يقوم بي فتأتيه من قبل فقالت إنه يقوم بي فتأتيه من قبل جوفه فقالت إنه كان وعائي قال فأنجته.
قال زر فنظرت أنا ومسروق في المصحف فلم نجد سورة ثلاثين آية إلا تبارك،
وروى عبد بن حميد في مسنده عن إبراهيم بن الحكم بن أبان عن عكرمة عن ابن عباس قال إقرأ تبارك الذي بيده الملك احفظها وعلمها أهلك وولدك وصبيان بيتك وجيرانك فإنهما المنجية والمجادلة تجادل وتخاصم عند الله لقارئها وتطلب أن ينجيه من عذاب النار إذا كانت في جوفه وينجي الله بها صاحبها من عذاب القبر.
وروى سوار بن مصعب وهو ضعيف جدا عن أبي إسحاق عن البراء يرفعه: من قرأ ألم السجدة و {تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ} قبل النوم نجا من عذاب القبر ووقي فتاني القبر.
وسنذكر حديث عبادة في نزول القرآن مع الميت في قبره فيما بعد إن شاء الله تعالى.
وروى هشام بن عمار حدثنا عبد الله بن عبد الرحمن بن يزيد عن ابن جابر عن أبيه عن عطاء بن يسار قال إذا وضع الميت في لحده فأول شيء يأتيه عمله فيضرب فخذه الشمال فيقول أنا عملك فيقول فأين أهلي وولدي وعشيرتي ما خولني الله تعالى فيقول تركت أهلك وولدك وعشرتك وما خولك الله وراء ظهرك فلم يدخل قبرك معك غيري فيقول يا ليتني آثرتك على أهلي وولدي وعشيرتي وما خولني الله تعالى إذا لم يدخل معي غيرك.
قال أحمد بن أبي الحواري حدثنا يحيى بن مليح عن أبي نجيح مجاهد في قوله تعالى: {فَلِأَنْفُسِهِمْ يَمْهَدُونَ} [الروم: 44]، قال في القبر.
قال أحمد: فحدثت به يحيى بن معين قال طوبى لمن كان له عمل صالح يكون وطأه في قبره.

ص -34- ويشهد لهذا كله ما في الصحيحين عن أنس بن مالك عن النبي صلى الله عليه وسلم قال: "يتبع الميت ثلاثة فيرجع اثنان ويبقى واحد يتبعه أهله وماله وعمله فيرجع أهله وماله ويبقى عمله"1.
وخرجه البزار و الطبراني بسياق مطول من حديث أنس أيضا عن النبي صلى الله عليه وسلم قال: "ما من عبد إلا له ثلاثة أخلاء فأما خليل فيقول له ما أنفقت فلك وما أمسكت فليس لك فذلك ماله وأما خليله فيقول أنا معك فإذا أتيت باب الملك رجعت وتركتك فذلك أهله وحشمه وأما خليل فيقول أنا معك حيث دخلت وحيث خرجت فذلك عمله فيقول إن كنت لأهون الثلاثة علي". وخرج البزار و الحاكم من حديث النعمان بن بشير عن النبي صلى الله عليه وسلم معناه وقد اختلف في رفعه ووقفه.
وفي روى هذا من حديث عائشة عن النبي صلى الله عليه وسلم بسياق مبسوط وأن عبد الله بن كرز قال في هذا المعنى شعرا وأنشده للنبي صلى الله عليه وسلم ولكن إسناده ضعيف جدا.
وخرج البزار هذا المعنى أيضا من حديث أبي هريرة وسمرة بن جندب عن النبي صلى الله عليه وسلم وخرجه الطبراني أيضا من حديث سمرة أيضا.
وروى إبراهيم بن بشار عن إبراهيم بن أدهم أنه كان ينشد شعرا:

ما أحد أكرم من مفرد أعماله في قبره تؤنسه

منعم الجسم وفي روضة زينها الله فهي مجلسه

وأما العارفون بالله المحبون له المنقطعون إليه في الدنيا والمستأنسون به دون خلقه فإن الله بكرمه وفضله لا يخذلهم في قبورهم بل يتولاهم ويؤنس وحشتهم فـ{إِنَّ اللَّهَ مَعَ الَّذِينَ اتَّقَوْا وَالَّذِينَ هُمْ مُحْسِنُونَ} [النحل: 128].
وقد جاء في بعض ألفاظ حديث يوم المزيد أنهم يقولون لربهم في ذلك اليوم أنت الذي أنست منا الوحشة في القبور.
وكتب محمد بن يوسف الإصبهاني العابد إلى أخيه إني محذرك متحولك من دار

ـــــــــــــــــــــــــــــــــــــــــ
1 الحديث أخرجه البخاري "ح 6514"، ومسلم "ح 2960".

ص -35- مملكتك إلى دار إقامتك وجزاء أعمالك فتصير في قرار باطن الأرض بعد ظاهرها فيأتيك منكر ونكير فيقعدانك وينتهرانك فإن يكن الله معك فلا بأس عليك ولا وحشه ولا فاقة وإن لم يكن غير ذلك فأعاذني الله وإياك من سوء مصرع وضيق مضجع.
ورئي ابن أبي عاصم في المنام فسئل عن حاله فقال يؤنسني الله عز وجل وأما من كان في الدنيا مشغولا عن الله عز وجل وكان يخاف غيره فإنه يعذل في القبر بذلك.
قال أحمد بن أبي الحواري حدثنا إبراهيم بن الفضل عن إبراهيم أبي المليح الرقي قال إذا أدخل ابن آدم قبره لم يبق شيء كان يخافه في الدنيا دون الله عز وجل إلا تمثل له يفزعه في لحده لأنه في الدنيا يخافه دون الله تعالى.
وروى عبد الرحمن بن زيد بن أسلم عن أبيه عن ابن عمر عن النبي صلى الله عليه وسلم قال: "ليس على أهل لا إله إلا الله وحشة في قبورهم ولا يوم نشورهم وكأني بأهل لا إله إلا الله ينفضون التراب عن رؤوسهم يقولون {الْحَمْدُ لِلَّهِ الَّذِي أَذْهَبَ عَنَّا الْحَزَنَ}[فاطر: 34]"1.

ـــــــــــــــــــــــــــــــــــــــــ
1 ضعيف: عزاه السيوطي في الجامع الصغير وللطبراني في الكبير من حديث ابن عمر. وضعفه العراقي في تخريج الإحياء "1/298"، والألباني في ضعيف الجامع.

ص -36- فصل: النهي عن تمني الموت والإجتهاد في الطاعة قبل مجيئة
خرج مسلم في صحيحه، من حديث أبي هريرة، عن النبي صلى الله عليه وسلم قال: "إذا مات الإنسان انقطع عمله إلا من ثلاث: إلا من علم نافع أو صدقة جارية أو ولد صالح يدعو له"1.
ومن حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "لا يتمنين أحدكم الموت لضر نزل به ولا يدع به قبل أن يأتيه إنه إذا مات أحدكم انقطع عمله وإنه لا يزيد المؤمن عمره إلا خيرا"2.
وروى عبيد الله بن زحر عن علي بن يزيد عن القاسم عن أبي أمامة أن ابن أخي عابس الغفاري قال له قد قال رسول الله صلى الله عليه وسلم: "لا تمنوا الموت فإنه يقطع العمل ولا يرد الرجل فيستعتب"3.
وخرج الترمذي من حديث يحيى بن عبيد الله عن أبي هريرة عن، النبي صلى الله عليه وسلم قال: "ما من أحد يموت إلا ندم قالوا وما ندامته يا رسول الله قال إن كان محسنا ندم أن لا يكون إزداد وإن كان مسيئا ندم أن يكون نزع"4 يحيى هذا ضعفوه.
وروى ابن أبي الدنيا عن أبي هشام الرفاعي حدثنا حفص بن غياث عن أبي مالك الأشجعي عن أبي حازم عن أبي هريرة قال مر النبي صلى الله عليه وسلم بقبر دفن حديثا فقال: "لركعتان خفيفتان مما تحقرون أو تنفلون يراهما هذا في عمله أحب إليه من بقية دنياكم". غريب جدا.

ـــــــــــــــــــــــــــــــــــــــــ
1 الحديث أخرجه مسلم "ح 1631".
2 الحديث أخرجه مسلم "ح 2682".
3 ضعيف أخرجه أحمد في المسند "3/49".
4 ضعيف، أخرجه الترمذي "ح 2403"، وضعفه بيحيى بن عبيد الله بن موهب، وقال فيه الحافظ في التقريب "متروك" وضعفه ابن عيينة وشعبة، وأورده الإمام البخاري في الضعفاء الصغير "ت / 399".

ص -37- وروى أبو نعيم في الحلية من طريق عمرو بن واقد عن يونس بن حلبس أنه كان يمر على المقابر بدمشق بتهجير يوم الجمعة فسمع قائلا يقول هذا يونس بن حلبس قد هجر يحجون ويستمرون كل شهر ويصلون كل يوم خمس مرات أنتم تعملون ولا تعلمون ونحن نعلم قال فالتفت يونس فسلم يردون قالوا سمعنا كلامك وكلها حسنة وقد حيل بيننا وبين الحسنات والسيئات.
وروى ابن أبي الدنيا بإسناده عن سليمان التيمي عن أبي عثمان النهدي أن رجلا خرج في جنازة فانتهى إلى قبر قال فصليت ركعتين ثم اتكأت عليه فربما سمعت أبا عثمان يقول فوالله إن قلبي ليقظان إذ سمعت صوتا من القبر إليك ولا تؤذني فإنكم قوم تعملون ولا تعلمون وإنا قوم نعلم ولا نعمل لأن يكون لي مثل ركعتيك أحب إلي من كذا وكذا.
وبإسناده عن أبي قلابة قال أقبلت من الشام إلى البصرة فنزلت الخندق فتطهرت وصليت وكعتين بالليل ثم وضعت رأسي على قبر فتمت ثم انتهيت فإذا صاحب القبر يشتكيني يقول لقد آذيتني منذ الليلة ثم قال إنكم لا تعلمون ونحن نعلم ولا نقدر على العمل إن الركعتين اللتين ركعتهما خير من الدنيا وما فيها ثم قال جزى الله أهل الدنيا خيرا أقرئهم منا السلام فإنه يدخل علينا من دعائهم نور مثل الجبال.
وبإسناده عن زيد بن وهب قال حدثني رجل قال رأيت أخا في فيما يرى النائم فقلت فلان عشت الحمد لله رب العالمين قال قلتها لئن أقدر أن أقولها أحب إلي من الدنيا وما فيها ثم قال ألم تر حيث يدفنون فلانا فإن فلانا قام فصلى ركعتين لأن أكون أقدر أن أصليها أحب إلأي من الدنيا وما فيها.
وبإسناده عن مطرف بن عبد الله الحرشي قال شهدت جنازة واعتزلت ناحية قريبا فصليت ركعتين كأني خففتهما لم أرض إتقانهما ونعست فرأيت صاحب القبر يكلمني فقال ركعت ركعتين لم ترض إتقانهما قلت قد كان ذلك قال تعملون ولا تعلمون ونحن نعلم ولا نستطيع أن نعمل لأن أكون ركعت مثل ركعتيك أحب إلي من الدنيا بحذافيرها.

ص -38- وبإسناده عن مفضل بن يونس قال كان ربيع بن راشد يخرج إلى الجبان فيقيم سائر نهاره ثم يرجع مكتئبا ثم يرجع فيقول أهله أين كنت فيقول كنت في المقابر نظرت إلى قوم منعوا ما نحن فيه ثم يبكي.
وبإسناده عن الحسن قال دخلت أنا وصفوان المقابر فقنع رأسه ثم لم يزل يذكر الله تعالى حتى خرجنا من المقابر فقلت له في ذلك فقال إني قد ذكرتهم وما حضر عليهم من ذلك ونحن في المهلة فأحببت أن أقدم لذلك شيئا من عمل قال الحسن أحب والله أن يكون لي في كل خير نصيب.
وبإسناده عن الفضل الرقاشي أنه كان يقول في كلامه إذا ذكر أهل القبور لا لها من وجوه حيل بينها وبين السجود لله عز وجل لو يجدون إلى العمل مخلصا بعد المعرفة بحسن الثواب لكانوا إلى ذلك سراعا ثم يبكي ويقول يا إخوتاه فأنتم اليوم قد خلي بينكم وبين ما عليه ترجون إليه فكاك رقابكم ألا فبادروا الموت وانقطاع أعمالكم فإن أحدكم لا يدري متى يحترمه ليلا أو نهارا.
وبإسناده عن صفوان بن سليم أنه كان في جنازة في نفر من العباد فلما صلي عليها قال صفوان أما هذا قد انقطعت عنه أعماله واحتاج إلى دعاء من خلف بعده فأبكى القوم جميعا.
وقال أبو وهب محمد بن مزاحم قال قام رجل إلى ابن المبارك في جنازة فسأله عن شيء فقال له يا هذا سبح فإن صاحب السرير منع التسبيح.
"و" كان عمرو بن عيينة يخرج بالليل إلى المقابر ويقول يا أهل القبور طويت الصحف ورفعت الأعمال ثم يصلي حتى يصبح ثم يرجع إلى أهله.
ورئي بعض الموتى في المنام فقال ما عندكم أكثر من الغفلة وما عندنا أكثر من الحسرة.
وروى ابن أبي الدنيا بإسناده عن يزيد بن نعامة قال هلكت جارية في الطاعون فلقيها أبوها بعد موتها في المنام فقال لها يا بنية أخبرني عن الآخرة فقالت يا أبت قدمنا على أمر عظيم نعلم ولا نعمل وتعملون ولا تعلمون والله لتسبيحة أو تسبيحتان أو ركعة في عملي أحب إلي من الدنيا وما فيها.

ص -39- ومر بعض السلف بالمقابر فقال أصبح هؤلاء زاهدين فيما نحن فيه راغبون، وكان داود الطائي مع جنازة فقال في كلامه أعلم أن أهل الدنيا جميعا من أهل القبور إنما يفرحون بما يقدمون ويندمون على ما يخلفون فما عليه أهل القبور ندموا عليه أهل الدنيا يقتتلون وفيه تنافسون وعليه عند القضاة يتخاصمون.

ص -40- فصل
بعض أهل البرزخ يكرمه الله بأعماله الصالحة عليه في البرزخ وإن لم يحصل له ثواب تلك الأعمال لانقطاع عمله بالموت لكن إنما يبقى عمله عليه ليتنعم بذكر الله وطاعته كم يتنعم بذلك الملائكة وأهل الجنة في الجنة وإن لم يكن لهم ثواب على ذلك لأن نفس الذكر والطاعة نعيما عند أهلها من نعيم جميع أهل الدنيا ولذاتها فما تنهم المتنعمون بمثل ذكر الله وطاعته.
وخرج الترمذي من حديث ابن عباس قال: ضرب بعض أصحاب النبي صلى الله عليه وسلم خباءه على قبر وهو لا يحسب أنه قبر فإذا إنسان يقرأ سورة الملك حتى ختمها فأتي النبي صلى الله عليه وسلم فقال يا رسول الله ضربت خبائي على قبر وأنا لا أحسب أنه قبر فإذا إنسان يقرأ سورة الملك تبارك حتى ختمها فقال رسول الله صلى الله عليه وسلم: "هي المانعة"، هي المنجية: تنجيه من عذاب القبر1.
خرج أبو عبد الله بن مندة بإسناده ضعيف من حديث طلحة بن عبيد الله، قال: أردت مالي بالغابة فأدركني الليل فآويت إلى قبر عبد الله بن عمرو بن حرام فسمعت قراءة من القبر ما سمعت أحسن منها فجئت إلى النبي صلى الله عليه وسلم فذكرت ذلك له، فقال: "ذلك عبد الله ألم تعلم أن الله قبض أرواحهم فجعلها في قناديل من زبرجد وياقوت وعلقها وسط الجنة فإذا كان الليل ردت إليهم أرواحهم إلى مكانها التي كانت".
روى أبو نعيم بإسناده عن محمد بن عبد الله الأنصاري حدثني إبراهيم بن الصمة المهلبي قال حدثني الذين كانوا يمرون بالحصن بالأسحار قالوا كنا إذا مررنا بجنبات ثابت البناني سمعنا قراءة القرآن.
وبإسناده عن يسار بن حبيش عن أبيه قال أنا والذي لا إله إلا هو أدخلت ثابت البناني في لحده ومعي حميد ورجل غيره فلما سوينا عليه اللبن سقطت لبنه، فإذا به

ـــــــــــــــــــــــــــــــــــــــــ
1 ضعيف: أخرجه الترمذي "ح 2890" وفيه يحيى بن عمرو بن مالك النكرى. ضعفه ابن معين وأبو زرعة والنسائي، وابن حجر. انظر الضعفاء "ت/ 629"، "ت/ 8580". والحديث ضعفه الألباني في ضعيف الجامع، وفي "ح 2154".

ص -41- يصلي في قبره فقلت للذي معي ألا تراه قال اسكت فلما سوينا عليه وفرغنا أتينا ابنته فقلنا لها ما كان عمل ثابت قال وما رأيتم فأخبرناها فقالت كان يقوم الليل خمسين سنة فإذا كان السحر قال في دعائه اللهم إن كنت أعطيت أحدا الصلاة في قبره فأعطينها فما كان الله ليرد ذلك الدعاء.
وقال أبو بكر الخلال: أخبرني أحمد بن محمد بن بشر حدثنا سليمة بن شبيب حدثنا حماد الحفار قال دخلت المقابر يوم الجمعة فما انتهيت إلى قبر إلا سمعت فيه قراءة القرآن.
وروى أبو الحسن في كتاب "الروضة" عن عبد الله به محمد عن منصور حدثني إبراهيم الحفار قال حفرت قبرا فبدت لبنة فشممت رائحة المسك حين انفتحت اللبنة فإذا شيخ جالس في قبره يقرأ القرآن.
وروى هبة الله الطبري اللالكائي الحافظ في كتاب "شرح السنة" بإسناده عن يحيى بن معين قال قال لي حفار مقابر أعجب ما رأيت من هذا المقابر أني سمعت في قبر أنينا كأنين المريض وسمعت من قبره المؤذن وهو يجيبه من القبر.
وروى الحافظ أبو بكر الخطيب بإسناده عن عيسى بن محمد الطوماري قال رأيت أبا بكر بن مجاهد المقرئ في النوم كأنه يقرأ وكأني أقول مت وتقرأ فكأنه يقول لي كنت أدعو الله في دبر كل صلاة وعند ختم القرآن أن يجعلني ممن يقرأ في قبره.
وحدثني المحدث أبو الحجاج يوسف السرمدي حدثنا شيخنا أبو الحسن علي بن الحسين السامري خطيب سامرا وكان رجلا صالحا وأراني موضعا من قبور سامرا فقال هذا الموضع لا يزال يسمع منه قراءة سورة تبارك.
وروى ابن أبي الدنيا في كتاب ذكر الموت بإسناده فيه نظر عن الحسن أنه سئل عن الرجل يموت ولم يتعلم القرآن يبلغ درجة أهل القرآن فبكى الحسن وقال هيهات هيهات وأني له بذلك ثم قال بلغني أن المؤمن إذا ما ت ولم يأخذ من القرآن أمر حفظته أن يعلموه القرآن في قبره حتى يبعثه الله يوم القيامة مع أهله،
وبإسناده عن يزيد الرقاشي قال بلغني أن المؤمن إذا مات وقد بقي عليه شيء من القرآن لم يتعلمه بعث إليه ملائكة يحفظونه ما بقي عليه منه.

ص -42- قال: وحدثنا صالح بن عبد الله الترمذي حدثنا الضبي بن الأشعث سمعت عطية بن زيد العوفي يقول بلغني أن العبد إذا لقي الله ولم يتعلم كتابه علمه في قبره حتى يثبته الله عليه.
وخرجه أبو القاسم الأزهري في كتاب "فضائل القرآن" من رواية عبد الكريم بن الهيثم حدثنا الحسن بن عبد الله بن حرب حدثنا الضبي بن الأشعث بن سالم حدثني عطية عن أبي سعيد قال: قال رسول الله صلى الله عليه وسلم: "من قرأ القرآن ولم يستظهره أتاه ملك فزجره في قبره فلقي الله وقد استظهره".
وهذا المرفوع لا يصح.
وخرج الخلال في كتاب "السنة" من طريق إبراهيم بن الحكم بن أبان وفيه ضعف عن أبيه عن عكرمة قال قال ابن عباس المؤمن يعطى مصحفا في قبره يقرأ فيه.
وخرجه ابن البراء في "الروضة" من طريق حفص بن عمر العدني وفيه ضعف أيضا عن الحكم بن أبان.
ورئي الحافظ أبو العلى الهمداني في النوم بعد موته وهو في مدينة جدرانها وحيطانها كلها كتب فسئل عن ذلك فقال سألت الله أن يشغلني بالعلم كما كنت أشتغل به فأنا أشتغل بالعلم في قبري أو كما قال.
ورئي الحافظ عبد القادر الرهاوي في النوم بعد موته وهو يسمع الحديث فقال أنا لا أزال أسمع الحديث إلى يوم القيامة أو كما قال.

الباب الخامس: في عرض منازل أهل القبور عليهم من الجنة أو النار بكرة وعشيا
قال الله تعالى: {النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوّاً وَعَشِيّاً وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ} [غافر: 46] قال قتادة في هذه الآية يقال لهم يا آل فرعون هذه منازلكم توبيخا وصغارا ونقيصة.
وقال ابن سيرين: كان أبو هريرة يأتينا بعد صلاة العصر، فيقول: عرجت ملائكة

ص -43- وهبطت ملائكة وعرض آل فرعون على النار فلا يسمعه أحد إلا يتعود بالله من النار. وقال شعبة عن يعلى بن عطاء سمعت ميمون بن ميسرة يقول كان أبو هريرة إذا أصبح ينادي أصبحنا والحمد لله وعرض آل فرعون على النار فلا يسمعه أحد إلا يتعوذ بالله من النار.
ورواه هشيم عن يعلى عن ميمون قال كان لأبي هريرة صيحتان كل يوم أول النهار يقول ذهب الليل وجاء النهار وعرض آل فرعون على النار وإذا كان العشي يقول ذهب النهار وجاء الليل وعرض آل فرعون على النار فلا يسمع أحد صوته إلا استجار بالله من النار.
ويروى من حديث الليث عن أبي قيس عن هذيل عن ابن مسعود قال أرواح آل فرعون في أجواف طير سود فيعرضون على النار كل يوم مرتين فيقال لهم هذه منازلكم فذلك قوله تعالى: {النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوّاً وَعَشِيّاً} [غافر: 46] ورواه غيره عن أبي قيس عن هذيل، من قوله.
لكن خرجه الإسماعيلي و اللالكائي من طريق ابن عيينة عن مسروق عن أبي قيس عن هذيل عن ابن مسعود أيضا.
قال ابن أبي الدنيا. حدثنا حماد بن محمد الفزاري قال بلغني عن الأوزاعي أنه سأله رجل بعسقلان عن الساحل فقال يا أبا عمر إنا نرى طيرا سودا تخرج من البحر فإذا كان العشي عاد مثلها بيضا قال وفطنتهم لذلك؟قالوا: نعم. قال: فتلك طيور في حواصلها أرواح آل فرعون فتلفحها النار فيسود ريشها ثم يلقى ذلك الريش ثم تعود إلى أوكارها "يعرضون على النار" فتلفحها النار فذلك دأبها حتى تقوم الساعة فيقال {أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ} [غافر: 46].
وفي الصحيحين من حديث ابن عمر عن النبي صلى الله عليه وسلم قال: "إذا مات أحدكم عرض عليه مقعده بالغداة والعشي إن كان من أهل الجنة فمن أهل الجنة وإن كان من أهل النار فمن أهل النار حتى يبعثه الله يقال هذا مقعدك حتى يبعثك الله إلى يوم القيامة"1.

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "ح 1379"، ومسلم "ح 2866".

ص -44- ورواه الفضيل بن غزوان عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم ولفظه: "ما من عبد يموت إلا عرض عليه مقعده إن كان من أهل الجنة وإن كان من أهل النار".

الباب السادس: في ذكر عذاب القبر ونعيمه
قال الله تعالى {فَلَوْلا إِذَا بَلَغَتِ الْحُلْقُومَ * وَأَنْتُمْ حِينَئِذٍ تَنْظُرُونَ * وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْكُمْ وَلَكِنْ لا تُبْصِرُونَ * فَلَوْلا إِنْ كُنْتُمْ غَيْرَ مَدِينِينَ * تَرْجِعُونَهَا إِنْ كُنْتُمْ صَادِقِينَ * فَأَمَّا إِنْ كَانَ مِنَ الْمُقَرَّبِينَ * فَرَوْحٌ وَرَيْحَانٌ وَجَنَّتُ نَعِيمٍ * وَأَمَّا إِنْ كَانَ مِنْ أَصْحَابِ الْيَمِينِ * فَسَلامٌ لَكَ مِنْ أَصْحَابِ الْيَمِينِ * وَأَمَّا إِنْ كَانَ مِنَ الْمُكَذِّبِينَ الضَّالِّينَ * فَنُزُلٌ مِنْ حَمِيمٍ * وَتَصْلِيَةُ جَحِيمٍ * إِنَّ هَذَا لَهُوَ حَقُّ الْيَقِينِ} [الواقعة: 83: 95].
قال آدم بن أبي أياس حدثنا حماد بن سلمة عن عطاء بن السائب عن عبد الرحمن بن أبي ليلى قال تلا رسول الله صلى الله عليه وسلم هذه الآيات {فَلَوْلا إِذَا بَلَغَتِ الْحُلْقُومَ * وَأَنْتُمْ حِينَئِذٍ تَنْظُرُونَ} إلى قوله {فَرَوْحٌ وَرَيْحَانٌ وَجَنَّتُ نَعِيمٍ} قال: "إذا كان عند الموت قيل له هذا فإن كان من أصحاب اليمين أحب لقاء الله فأحب الله لقاءه وإن كان من أصحاب الشمال كره لقاء الله فكره الله لقاءه". وخرج الإمام أحمد من طريق همام عن عطاء بن السائب سمعت عبد الرحمن بن أبي ليلى يقول رأيت شيخا أبيض الرأس على حمار وهو يتبع جنازة فسمعته يقول حدثني فلان بن فلان سمع رسول الله صلى الله عليه وسلم يقول: "من أحب لقاء الله أحب لقاءه ومن كره لقاء الله كره الله لقاءه" فأكب القوم يبكون قال: "ما يبكيكم" قالوا إنا نكره الموت قال: "ليس ذلك ولكنه إذا حضر {فَأَمَّا إِنْ كَانَ مِنَ الْمُقَرَّبِينَ * فَرَوْحٌ وَرَيْحَانٌ وَجَنَّتُ نَعِيمٍ}، فإذا بشر بذلك أحب لقاء الله والله للقائه أحب {وَأَمَّا إِنْ كَانَ مِنَ الْمُكَذِّبِينَ الضَّالِّينَ * فَنُزُلٌ مِنْ حَمِيمٍ * وَتَصْلِيَةُ جَحِيمٍ} وفي قراءة ابن مسعود "ثم تصلية جحيم" فإذا بشر بذلك كره لقاء الله والله للقائه أكره"1.
خرج ابن البراء في كتاب "الروضة" من حديث عمرو بن شمر وهو ضعيف

ـــــــــــــــــــــــــــــــــــــــــ
1 صحيح: أخرجه احمد في المسند "3/107" من حديث أنس، والبخاري في الرقاق، باب: من أحب لقاء الله "ح 7508" من حديث أبي هريرة مختصرا، ومسلم "ح 2685"، والنسائي "ح 1833" من حديث أبي هريرة بأتم من حديث البخاري، وهو عند احمد في مسند ابن عمر "2/16، 50، 51"...

ص -45- جدا عن جابر الجعفي عن تميم بن حذلك عن ابن عباس عن النبي صلى الله عليه وسلم: "ما من ميت يموت إلا وهو يعرف غاسله ويناشد حامله إن بشر بروح وريحان وجنة نعيم أن يعجله وإن بشر بنزل من حميم وتصلية جحيم أن يحبسه".
وفي صحيح البخاري عن عبادة بن الصامت عن النبي صلى الله عليه وسلم قال: "من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه" فقالت عائشة: أو بعض أزواجه إنا نكره الموت قال: ليس ذلك ولكن المؤمن إذا حضره الموت بشر برضوان الله وكرامته فليس شيء أحب إليه مما أمامه فأحب لقاء الله فأحب الله لقاءه وإن الكافر إذا حضر بشر بعذاب الله وعقوبته فليس شيء أكره إليه مما أمامه فكره لقاء الله فكره الله لقاءه"1.
وقد روى هذا المعنى عن النبي صلى الله عليه وسلم من وجوه متعددة.
وعن زاذان، عن البراء بن عازب عن النبي صلى الله عليه وسلم: "إن نفس المؤمن يقال لها أخرجي أيتها النفس المطمئنة إلى مغفرة من الله ورضوان فتسيل كما تسيل القطرة من السقاء وإن نفس الكافر يقال لها أخرجي إلى غضب الله وسخطه فتتفرق في جسده وتأبى أن تخرج فيجذبونها فينقطع معها العروق والعصب"2.
وفي رواية عيسى بن السيب عن عدي بن ثابت عن البراء عن النبي صلى الله عليه وسلم قال: "فتتفرق روحه في جسده كراهة أن تخرج لما ترى وتعاين فيستخرجها كما يستخرج السفود من الصوف المبلول".

ـــــــــــــــــــــــــــــــــــــــــ
1 الحديث أخرجه البخاري "ح 6507".
2 جزء من حديث البراء بن عازب الطويل في خطبة النبي صلى الله عليه وسلم عند القبر. وهو صحيح ثابت. وتقدم تخريجه مفصلا.

دلالة القرآن على عذاب القبر
 وقد دل القرآن على عذاب القبر في مواضع كقوله تعالى: {وَلَوْ تَرَى إِذِ الظَّالِمُونَ فِي غَمَرَاتِ الْمَوْتِ وَالْمَلائِكَةُ بَاسِطُو أَيْدِيهِمْ أَخْرِجُوا أَنْفُسَكُمُ الْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنْتُمْ تَقُولُونَ عَلَى اللَّهِ غَيْرَ الْحَقِّ وَكُنْتُمْ عَنْ آيَاتِهِ تَسْتَكْبِرُونَ} [الأنعام: 93].

ص -46- وخرج الترمذي بإسناده، عن علي قال: ما زلنا نشك في عذاب القبر حتى نزلت {أَلْهَاكُمُ التَّكَاثُرُ * حَتَّى زُرْتُمُ الْمَقَابِرَ} [التكاثر: 1، 2]1.
وخرج ابن حيان في صحيحه من حديث حماد بن سلمة عن محمد بن عمرو عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم في قوله سبحانه وتعالى {فَإِنَّ لَهُ مَعِيشَةً ضَنْكاً} [طه: 124]، قال: "عذاب القبر"2.
وقد روى موقوفا وروى عن أبي هريرة مرفوعا.
وروى من وجه آخر من حديث أبي سعيد الخدري مرفوعا وموقوفا وسيأتي إن شاء الله.
وقال آدم بن أبي أياس حدثنا المسعودي عن عبد الله بن المخارق عن أبيه عن ابن مسعود قال إذا مات الكافر أجلس في قبره فيقال له من ربك وما دينك فيقول لا أدري فيضيق عليه قبره ثم قرأ ابن مسعود "فإنه له معيشة ضنكا" قال المعيشة الضنك عذاب القبر.
وروى شريك عن ابن إسحاق عن البراء في قوله: {وَإِنَّ لِلَّذِينَ ظَلَمُوا عَذَاباً دُونَ ذَلِكَ} [الطور: 47]، قال عذاب القبر.
وكذا روى عن ابن عباس في قوله سبحانه وتعالى: {وَلَنُذِيقَنَّهُمْ مِنَ الْعَذَابِ الْأَدْنَى دُونَ الْعَذَابِ الْأَكْبَرِ} [السجدة: 21]، إنه عذاب القبر.
وكذا قال قتادة والربيع بن أنس في قوله عز وجل {سَنُعَذِّبُهُمْ مَرَّتَيْنِ} [التوبة: 101] أحدهما في الدنيا والأخرى هي عذاب القبر.
وفي الصحيحين عن مسروق، عن عائشة، أنها سألت النبي صلى الله عليه وسلم عن عذاب القبر قال: "نعم، عذاب القبر حق" قالت عائشة: فما رأيت رسول الله صلى الله عليه وسلم بعد ذلك صلى صلاة إلا تعوذ من عذاب القبر3.
وفيهما عن عمرة، عن عائشة أن النبي صلى الله عليه وسلم قال: "إني رأيتكم تفتنون في القبور

ـــــــــــــــــــــــــــــــــــــــــ
1 ضعيف: أخرجه الترمذي "ح 3355" وضعفه".
2 حسن: أخرجه ابن حبان "ح 1751 / زوائد".
3 الحديث أخرجه البخاري "ح 1372"، ومسلم "586".

ص -47- كفتنة الدجال" قالت عائشة فكنت أسمع الرسول الله صلى الله عليه وسلم بعد ذلك يتعوذ من عذاب القبر1.
وفي صحيح مسلم، عن ابن عباس عن النبي صلى الله عليه وسلم أنه كان يعلمهم هذا الدعاء كما يعلمهم السورة من القرآن: "اللهم إني أعوذ بك من عذاب جهنم وأعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا والممات"2.
وفيه أيضا عن أبي هريرة أن النبي صلى الله عليه وسلم قال: "إذا فرغ أحدكم من التشهد الآخر فليتعوذ بالله من أربع من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن فتنة المسيح الدجال"3.
وفي صحيح مسلم عن زيد بن ثابت قال بينما النبي صلى الله عليه وسلم في حائط بني النجار على بغلة له ونحن معه إذ حادت به فكادت تلقيه وإذا أقبر ستة أو خمسة أو أربعة فقال: "من يعرف أصحاب هذه الأقبر" فقال رجل أنا قال: "متى مات هؤلاء" قال ماتوا في الإشراك فقال: "إن هذه الأمة تبتلى في قبورها فلولا أن لا تدافنوا لدعوت الله أن يسمعكم من عذاب القبر الذي أسمع منه" ثم أقبل علينا بوجهه فقال: "تعوذوا بالله من عذاب النار" قالوا نعوذ بالله من عذاب النار قال: "تعوذوا بالله من عذاب القبر" قالوا نعوذ بالله من عذاب القبر قال: "تعوذوا بالله من الفتن ما ظهر منها وما بطن" قالوا نعوذ بالله من الفتن ما ظهر منها وما بطن قال: "تعوذوا بالله من فتنة الدجال" قالوا نعوذ بالله من فتنة الدجال4.
وفي صحيح مسلم عن أنس عن النبي صلى الله عليه وسلم قال: "لولا أن لا تدافنوا لدعوت الله أن يسمعكم من عذاب القبر"5.
وفي الصحيحين من حديث أبي أيوب الأنصاري قال: خرج النبي صلى الله عليه وسلم وقد

ـــــــــــــــــــــــــــــــــــــــــ
1 الحديث أخرجه بنحوه البخاري "ح 1049"، ومسلم "ح 903".
2 الحديث أخرجه مسلم "ح 590".
3 الحديث أخرجه مسلم "ح 588".
4 الحديث أخرجه مسلم "ح 2867".
5 الحديث أخرجه مسلم "ح 2868".

ص -48- وجبت الشمس، فسمع صوتا فقال: "يهود تعذب في قبورها"1.
وخرج الإمام أحمد و أبو داود من حديث البراء بن عازب قال خرجنا مع رسول الله صلى الله عليه وسلم في جنازة رجل من الأنصار فأنتهينا إلى القبر ولم يلحد فجلس رسول الله صلى عليه وسلم وجلسنا حوله كأنا على رؤوسنا الطير ومعه عود ينكت به الأرض فرفع رسول الله صلى الله عليه وسلم رأسه فقال: "استعيذوا بالله من عذاب القبر" مرتين أو ثلاثا، وذكر الحديث بطوله2.
وخرج الإمام أحمد من حديث أبي الزبير عن جابر بن عبد الله قال دخل رسول الله صلى الله عليه وسلم نخلا لبني النجار فسمع أصوات رجال من بني النجار ماتوا في الجاهلية يعذبون في قبورهم فخرج رسول الله صلى الله عليه وسلم فزعا فأمر أصحابه أن يتعوذوا بالله من عذاب القبر.
وخرجه أيضا من حديث أبي سفيان عن جابر عن أم مبشر قال دخل علي رسول الله صلى الله عليه وسلم وأنا في حائط من حوائط بني النجار فيه قبور منهم قد ماتوا في الجاهلية فسمعهم يعذبون فخرج وهو يقول: "استعيذوا بالله من عذاب القبر"، قلت: يا رسول الله إنهم ليعذبون في قبورهم قال: "نعم عذابا يسمعه البهائم"3.

ـــــــــــــــــــــــــــــــــــــــــ
1 الحديث أخرجه البخاري "ح 1375"، ومسلم "ح 2869".
2 صحيح: وتقدم تخريجه.
3 صحيح: أخرجه أحمد "6/ 362" وابن حبان "ح 787/ زوائد".

بعض ما جاء في سبب عذاب القبر
 وفي الصحيحين عن ابن عباس أن النبي صلى الله عليه وسلم مر بقبرين فقال: "إنهما ليعذبان وما يعذبان في كبير أما أحدهما فكان لا يستبرئ من البول وأما الآخر فكان يمشي بالنميمة" ثم أخذ جريدة رطبة فشقها باثنتين ثم غرز على كل قبر منهما واحدة قالوا لم فعلت هذا يا رسول الله قال: "لعله يخفف عنهما ما لم ييبسا"4.
وقد روي هذا الحديث عن النبي صلى الله عليه وسلم من وجوه متعددة خرجه ابن ماجه،

ـــــــــــــــــــــــــــــــــــــــــ
4 الحديث أخرجه البخاري "ح 216"، ومسلم "ح 492".

ص -49- من حديث أبي بكرة وفي حديثه: "وأما الآخر فيعذب في الغيبة"1.
وخرجه الخلال وغيره من حديث أبي هريرة عن النبي صلى الله عليه وسلم وفي بعض رواياته: "وأما الآخر فكان يهمز الناس بلسانه ويمشي بينهم بالنميمة".
وخرجه الطبراني من حديث عائشة وأنس بن مالك وابن عمر.
وخرجه أبو يعلى الموصلي وغيره من حديث جابر وفي حديثه: "أما أحدهما فكان يغتاب الناس".
وخرجه الأثرم من حديث أبي أمامة وفي حديثه قالوا يا نبي الله وحتى متى يعذبان قال: "غيب لا يعلمه إلا الله ولولا تمريج قلوبكم وتزييدكم في الحديث لسمعتم ما أسمع".
وروي من وجوه أخر.
وخرج النسائي من حديث عائشة قالت: دخلت امرأة من اليهود فقالت إن عذاب القبر من البول قلت كذبت قالت إنه ليقرظ من الجلد والثوب قالت فخرج رسول الله صلى الله عليه وسلم إلى صلاته وقد ارتفعت أصواتنا فقال رسول الله صلى الله عليه وسلم: "ما هذا" فأخبرته بما قالت فقال: "صدقت"2.
وخرج الإمام أحمد و أبو داود و النسائي و ابن ماجه من حديث عبد الرحمن بن حسنة سمع رسول الله صلى الله عليه وسلم يقول: "ألم تعلموا ما لقي صاحب بني إسرائيل كانوا إذا أصابهم البول قطعوا ما أصابه البول فنهاهم فعذب في قبره"3.
وخرج الإمام أحمد و ابن ماجه من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "أكثر عذاب القبر من البول"4 وروي موقوفا عن أبي هريرة.
وخرج البزار و الحاكم من حديث ابن عباس عن النبي صلى الله عليه وسلم قال: "إن عامة عذاب

ـــــــــــــــــــــــــــــــــــــــــ
1 عند ابن ماجه برقم "349".
2 الحديث أخرجه النسائي "ح 2063".
3 صحيح أخرجه أبو داود "ح 22"، النسائي "ح30"، وابن ماجه "ح 346"، وأحمد "4/196".
4 صحيح أخرجه أحمد "2/326"، وابن ماجه "ح 348".

ص -50- القبر من البول فتنزهوا منه".
وخرج البزار، والدارقطني من حديث أنس، عن النبي صلى الله عليه وسلم قال: "اتقوا البول فإنه أول ما يحاسب به العبد في القبر".
وخرج ابن عدي من حديث أنس أن النبي صلى الله عليه وسلم مر برجل يعذب في قبره من النميمة ورجل يعذب في قبره من الغيبة ورجل يعذب في قبره من البول.
وخرج أيضا بإسناده فيه ضعف عن قتادة عن أنس عن النبي صلى الله عليه وسلم قال: "فتنة القبر من ثلاث من الغيبة والنميمة والبول".
ولكن روى عبد الوهاب الخفاف عن سعيد عن قتادة قال: كان يقال عذاب القبر من ثلاثة أثلاث ثلث من الغيبة وثلث من النميمة وثلث من البول خرجه الخلال وهذا أصح.
وخرج الأثرم و الخلال من حديث ميمون مولاة النبي صلى الله عليه وسلم أن النبي صلى الله عليه وسلم قال لها: "يا ميمونه إن من أشد عذاب القبر من الغيبة والبول".
وقد ذكر بعضهم السر في تخصيص البول والنميمة والغيبة بعذاب القبر وهو أن القبر أول منازل الآخرة وفيه أنموذج ما يقع في يوم القيامة من العقاب والثواب.
والمعاصي التي يعاقب عليها يوم القيامة نوعان حق الله وحق لعباده وأول ما يقضي فيه يوم القيامة من حقوق الله الصلاة ومن حقوق العباد والدماء.
وأما البرزخ فقضي فيه في مقدمات هذين الحقين ووسائلها فمقدمة الصلاة الطهارة من الحدث والخبث ومقدمة الدماء النميمة الوقيعة في الأعراض وهما أيسر أنواع الأذى فيبدأ في البرزخ بالمحاسبة والعقاب عليهما.
وروى عبد الرزاق، عن معمر، عن أبي إسحاق، عن أبي ميسرة عمرو بن شرحبيل قال مات رجل فلما أدخل في قبره أتته الملائكة فقالوا إنا جالدوك مائة جلدة عذاب الله قال فذكر صلاته وصيامه واجتهاده قال فخففوا عنه حتى انتهى إلى عشرة ثم سألهم فخففوا عنه حتى انتهى إلى واحدة فجلدوه جلدة اضطرم قبره نارا وغشي عليه فلما أفاق قال فيم جلدتموني هذه الجلدة قالوا إنك بلت يوما وصليت ولم تتوضأ وسمعت رجلا يستغيث مظلوما فلم تغثه.

ص -51- ورواه أبو سنان عن أبي إسحاق عن أبي ميسرة بنحوه.
ورويناه من طريق حفص بن سليمان القارئ وهو ضعيف جدا عن عاصم عن أب وائل عن ابن مسعود عن النبي صلى الله عليه وسلم.
فعذاب القبر حصل هاهنا بشيئين أحدهما ترك طهارة الحدث والثاني ترك نصرة المظلوم مع القدرة عليه كما أنه في الأحاديث المتقدمة حصل بترك طهارة الخبث والظلم بالقول وهي متقاربة في المعنى.
وفي حديث عبد الرحمن بن سمرة عن النبي صلى الله عليه وسلم قال: "إني رأيت الليلة عجبا" فذكر الحديث بطوله، وفيه "رأيت رجلا من أمتي بسط عليه عذاب القبر فجاءه وضوءه فاستنقذه منه" أخرجه الطبراني وغيره.
ففي هذا الحديث أن الطهارة من الحدث تنجي من عذاب القبر.
وكذا الأمر بالمعروف والنهي عن المنكر ينجي من عذاب القبر كما تقدم ذكره في الباب الثاني لأن فيه غاية النفع للناس في دينهم.
وكذلك الجهاد والرباط فإن المجاهد والمرابط في سبيل الله كل منهما بذل نفسه وسمح بنفسه لتكون كلمة الله هي العليا ودينه هو الظاهر وليذب عن إخوانه المؤمنين عدوهم.
وفي الترمذي عن المقدام بن معدي كرب عن النبي صلى الله عليه وسلم قال: "للشهيد عند الله ست خصال يغفر له في أول دفعة ويرى مقعده من الجنة ويجار من عذاب القبر ويأمن من الفزع الأكبر" وذكر بقية الحديث1.
وخرج الحاكم وغيره، من حديث أبي أيوب، عن النبي صلى الله عليه وسلم قال: "من لقي في سبيل الله فصبر حتى يقتل أو يغلب لم يفتن في قبره أبدا"2.

ـــــــــــــــــــــــــــــــــــــــــ
1 صحيح: أخرجه الترمذي "ح 1663" وقال: "هذا الحديث حسن صحيح غريب"، وابن ماجه "ح 2799" وصححه الألباني في صحيح ابن ماجه، وبقية الحديث: "ويوضع على رأسه تاج الوقار، والياقوتة منها خير من الدنيا وما فيها، ويزوج اثنين وسبعين زوجة من الحور العين، ويشفع في سبعين من أقاربه".
2 ضعيف. عزاه السيوطي في الجامع الصغير للطبراني في الكبير والحاكم، وضعفه الألباني هناك، وفي الضعيفة.

ص -52- وفي صحيح مسلم، عن سليمان عن النبي صلى الله عليه وسلم قال: "رباط يوم وليلة خير من صيام شهر وقيامه وإن مات أجري عليه عمله الذي كان يعمله وأجري عليه رزقه وأمن الفتان"1. وخرجه غيره وقال فيه: "وقي عذاب القبر".
وخرج الترمذي وأبو داود2، من حديث فضالة بن عبيد، عن النبي صلى الله عليه وسلم معناه أيضا وروي من وجوه أخر.
وخرج النسائي من حديث راشد بن سعد عن رجل من أصحاب النبي صلى الله عليه وسلم أن رجلا قال يا رسول الله ما بال المؤمنين يفتنون في قبورهم إلا الشهيد قال: "كفى ببارقة السيوف على رأسه فتنة"3.
وروي مجالد عن محمد بن المنتشر عن ربعي عن حذيفة قال: إن في القبر حسابا وفي القيامة حسابا فمن حوسب يوم القيامة عذب.
وروي ابن عجلان عن عون بن عبد الله قال يقال إن العبد إذا أدخل قبره سئل عن صلاته أول شيء يسأل عنه فإن جازت له صلاته نظر فيم سوى ذلك من عمله وإن لم تجز له لم ينظر في شيء من عمله بعد.

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم "ح 1913".
2 رواه الترمذي "ح 1621" وأبي داود "ح 2500".
3 صحيح: أخرجه النسائي "ح 2052".

فصل: أنواع عذاب القبر
 وقد ورد في عذاب القبر أنواع منها:
1- الضرب إما بمطراق من حديد أو غيره وقد سبق ذلك في أحاديث متعددة.
وروينا من طريق عثمان بن أبي العاتكة عن علي بن زيد عن القاسم عن أبي أمامة الباهلي قال أتى النبي صلى الله عليه وسلم بقيع الغرقد فوقف على قبرين فقال: "أدفنتم ها هنا فلان وفلانة"؟ أو قال فلانا وفلانا؟ قالوا نعم فقال: "قد أقعد فلان الآن يضرب" ثم قال: "والذي نفسي بيده لقد ضرب ضربة ما بقي منه عرق إلا انقطع،

ص -53- ولقد تطاير قبره نارا ولقد صرخ صرخة يسمعها الخلائق إلا الثقلين الجن والأنس ولولا تمريج في صدروكم وتزييدكم في الحديث لسمعتم ما أسمع" قالوا يا رسول الله ما ذنبهما قال: "أما فلان فكان لا يستبرئ من البول وأما فلان أو فلانة فكان يأكل لحوم الناس" وفي هذا الإسناد ضعف.
وروى ابن جرير في تفسيره من طريق أسباط عن السدي قال: قال البراء بن عازب إن الكافر إذا وضع في قبره أتته دابة كأن عينيهما قدران من نحاس معها عمود من حديد فتضربه ضربة بين كتفيه فيصيح فلا يسمع صوته أحد إلا لعنه ولا يبقى شيء إلا سمع صوته إلا الثقلين الجن والأنس.
ومن طريق جويبر عن الضحاك قال الكافر إذا وضع في قبره ضرب بمطراق فيصيح صيحة فيسمع صوته كل شيء إلا الثقلين الجن والإنس فلا يسمع صيحته شيء إلا لعنه.
وروي اللالكائي بإسناده عن محمد بن المنكدر قال بلغني أن الله عز وجل يسلط على الكافر في قبره دابة عمياء بيدها سوط من حديد رأسها مثل غرب الجمل تضربه إلى يوم القيامة لا تراه ولا تسمع صوته فترحمه.
2- ومنها: تسليط الحيات والعقارب وقد سبق ذلك من حديث أبي هريرة.
وروي ابن وهب حدثني عمرو بن الحارث أن أبا السمح حدثه عن ابن حجيرة عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: "أتدرون فيما أنزلت هذه الآية {فَإِنَّ لَهُ مَعِيشَةً ضَنْكاً} تدرون ما المعيشة الضنك" قالوا الله ورسوله أعلم قال: "عذاب الكافر في قبره والذي نفسي بيده إنه ليسلط عليه تسعة وتسعون تنينا أتدرون ما التنين قال تسعة وتسعون حية لكل حية سبعة رؤوس -وفي رواية- تسعة رؤوس ينفخون في جسمه ويلسعونه ويخدشونه إلى يوم يبعثون"1 خرجه بقي بن مخلد في مسنده.
وخرجه البزار من وجه آخر عن ابن حجيرة عن أبي هريرة مرفوعا أيضا مختصرا.
وخرج ابن منده من طريق أبي حازم عن أبي هريرة وذكر قبض روح المؤمن

ـــــــــــــــــــــــــــــــــــــــــ
1 حسن: أخرجه ابن حبان "ح 782 / زوائد".

ص -54- والكافر وقال في الكافر: "وتسلط عليه الهوام وهي الحيات فينام كالمنهوس ويفزع" وخرجه مرفوعا أيضا.
وقد روي عن دراج أبي السمح عن أبي الهيثم عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال: "يسلط على الكافر في قبره تسعة وتسعون تنينا يلدغونه حتى تقوم الساعة ولو أن تنينا منها نفخ على الأرض ما أنبتت خضراء"1 خرجه الإمام أحمد و ابن حيان في صحيحه من طريق سعيد بن أبي أيوب عن سعيد أبي خلاد بن سليم.
ورواه ابن لهيعة عن دراج مرفوعا أيضا إلا أنه قال: "ضمه القبر".
وخرجه الخلال من طريق سعيد أبي خلاد بن سليم عن دراج أبي السمح عمن حدثه عن أبي سعيد أنهم سألوه عن المعيشة الضنك قال هي معيشة الكافر في قبره ويضيق عليه قبره حتى تداخل الإضلاع بعضها في بعض يتمنى أن لو خرج منها إلى النار وهذا موقوف قد سبق في الباب الثاني من وجه آخر مرفوعا وقد روى بعضه من وجه مرفوعا وموقوفا أيضا.
وروي منصور بن صقير عن حماد بن سلمة عن أبي حازم عن النعمان بن أبي عياش عن أبي سعيد أن النبي صلى الله عليه وسلم قال في هذه الآية {مَعِيشَةً ضَنْكاً} [طه: 124] قال المعيشة الضنك عذاب القبر يضيق عليه قبره حتى تختلف أضلاعه ولا يزال يعذب حتى يبعث خرجه الخلال ومنصور بن صقير فيه ضعيف.
وخالفه آدم بن أبي إياس فرواه عن أبي حازم عن حماد بن سلمة ووقفه.
وكذا رواه الثوري وسليمان بن بلال والدراوردي وغيرهم عن أبي حازم عن النعمان عن أبي سعيد موقوفا أيضا فمنهم من قال أخطأ فيه ابن عيينة كذا قاله أبو زرعة والعلائي وقيل بل أبو سلمة هذا هو النعمان بن أبي عياش قاله أبو حاتم الرازي وأبو أحمد الحاكم وأبو بكر الخطيب.
وخرج الإمام أحمد من حديث علي بن زيد بن جدعان عن أم محمد، عن

ـــــــــــــــــــــــــــــــــــــــــ
1 ضعيف. أخرجه الترمذي "ح 2460" وقال: "هذا حديث حسن غريب لا نعرفه إلا من هذا الوجه" وفيه عبيد الله بن الوليد الوصافي، أخرجه أحمد "3/38"، وابن حبان "ح 783" وعزاه الهيثمي في المجمع "3/55" لأبي يعلى. وفيه دراج وهو ضعيف.

ص -55- عائشة أن رسول الله صلى الله عليه وسلم قال: "يرسل على الكافرين حيتان واحدة من قبل رأسه والأخرى من قبل رجليه يقرصانه قرصا كلما فرغتا عادتا إلى يوم القيامة"1.
وخرج ابن أبي الدنيا بإسناده ضعيف عن الحسن2 عن النبي صلى الله عليه وسلم قال: "لا يرى أحد خارجا من الدنيا شاتما لأحد منهم يعني من أول هذه الأمة إلا سلط الله عليه دابة في قبره تقرص لحمه يجد ألمه إلى يوم القيامة".
وخرج الخلال من طريق عاصم عن زر عن ابن مسعود قال يقال للكافر في قبره ما أنت فيقول لا أدري فيقال لا دريت ثلاثا ويضيق عليه قبره حتى تختلف أضلاعه ويرسل عليه حيات من جوانب قبره تنهشه وتأكله فإذا خرج فصاح قمع بمقمع من نار أو حديد.
وخرجه أبو بكر الآجري وزاد فيه: "ويضرب ضربة يلتهب قبره نارا" وعنده "ويبعث عليه حيات من حيات القبر كأعناق الإبل".
وخرج ابن أبي الدنيا في كتاب الموت بإسناده عن عبيد بن عمير قال يسلط عليه شجاع أقرع فيأكله حتى يأكل أم هامته فهذا أول ما يصيبه من عذاب الله.
وبإسناده عن مسروق قال ما من ميت وهو يزني أو يسرق أو يشرب أو يأتي شيئا من هذه إلا جعل معه شجاعان ينهشانه في قبره.
3- ومنها رض رأس الميت بحجر وشق شدقه ونحو ذلك.
قد ورد ذلك من حديث سمرة بن جندب عن النبي صلى الله عليه وسلم قال: "رأيت الليلة رجلين أتياني فأخذا بيدي فأخرجني إلى الأرض المقدسة فإذا رجل جالس ورجل قائم بيده كلوب من حديد يدخله في شدقه حتى يبلغ قفاه ثم يفعل بشدقه الآخر مثل ذلك ويلتئم شدقه هذا فيعود فيصنع مثله قلت ما هذا قالا انطلق فانطلقنا حتى أتينا على رجل مضطجع على قفاه ورجل قائم على رأسه بفهر أو صخرة فيشدخ بها رأسه فإذا ضربه تدهده الحجر فانطلق إليه ليأخذه فلا يرجع على هذا حتى يلتئم رأسه وعاد رأسه كما هو فعاد إليه فضربه قلت من هذا قالا انطلق فانطلقنا إلى نقب مثل

ـــــــــــــــــــــــــــــــــــــــــ
1 حسن: أخرجه أحمد في المسند " / 152" وحسنه الهيثمي في المجمع " 3/55".
2 الحسن لم يلق النبي صلى الله عليه وسلم، ومراسيله شبه الريح كما يقول أهل العلم.

ص -56- التنور أعلاه ضيق وأسفله واسع يتوقد تحته نارا فإذا اقترب ارتفعوا حتى كادوا يخرجون فإذا خمدت رجعوا فيها وفيها رجال ونساء فقلت من هذا قالا انطلق فانطلقنا حتى أتينا على نهر من دم فيه رجل قائم وعلى شاطئ النهر رجل بين يديه حجارة فأقبل الرجل الذي في النهر فإذا أراد أن يخرج رمى الرجل بحجر في فيه فرده حيث كان فجعل كلما جاء ليخرج رمى في فيه حجرا رجع كما كان قلت ما هذا قالا لي انطلق فانطلقنا فذكر الحديث وفيه قلت طوفتماني الليلة فأخبراني عما رأيت قالا أما الرجل الذي رأيته يشق شدقة فكذاب يحدث بالكذب فتحمل عنه حتى تبلغ الآفاق فيصنع به ذلك إلى يوم القيامة، وأما الذي رأيته يشدخ رأسه فرجل علمه الله القرآن فنام عنه الليل ولم يعمل فيه بالنهار يفعل به إلى يوم القيامة وأما الذي رأيت في النقب فهم الزناة وأما الذي رأيت في النهر فآكل الربا" وذكر الحديث بطوله، خرجه البخاري1.
وروى هذا أبو خلدة، عن أبي حازم عن سمرة، وفي حديثه قلت فالذي يسبح في الدم قال ذاك صاحب الربا ذاك طعامه في القبر إلى يوم القيامة قلت فالذي يشدخ رأسه قال ذاك رجل تعلم القرآن فنام حتى نسيه لا يقرأ منه شيئا كلما رقد دقوا رأسه في القبر إلى يوم القيامة ولا يدعونه ينام.
4- ومنها: تضييق القبر على الميت حتى تختلف فيه أضلاعه وقد سبق ذلك في أحاديث متعددة.
وخرج الخلال بإسناد ضعيف عن أبي سعيد عن النبي صلى الله عليه وسلم أنه قال في الكافر: "يضيق عليه قبره حتى يخرج دماغه من بين أظفاره ولحمه". وقد ورد ما يدل على أن التضييق عام للمؤمن والكافر وصرح بذلك طائفة من العلماء منهم ابن بطة وغيره فروى شعبة عن سعد بن إبراهيم عن نافع عن عائشة عن النبي صلى الله عليه وسلم قال: "إن للقبر ضغطة لو كان أحد ناجيا منها لنجا منها سعد بن معاذ" وخرجه الإمام أحمد2.

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "ح 1386".
2 صحيح: أخرجه أحمد "6/55" وجود إسناده الحافظ العراقي في تخريج الإحياء "4/ 487" وصححه العلامة الألباني في صحيح الجامع.

ص -57- وقد اختلف على شعبة في إسناده فقيل عنه كما ذكرنا وقيل عن شعبة عن نافع عن إنسان عن عائشة1، وقيل عنه عن سعد عن نافع عن امرأة ابن عمر عن عائشة.
وروي: الثوري عن سعد عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم وليس بالمحفوظ.
وروى ابن لهيعة عن عقيل سمع سعد بن إبراهيم يخبر عن عائشة بنت سعد عن عائشة أم المؤمنين عن النبي صلى الله عليه وسلم بأنه قال: "لها تعوذي بالله من عذاب القبر فإنه لو نجا منه أحد لنجا سعد بن معاذ لكنه لم يزد على ضمه".
خرجه الطبراني. ورواية شعبة أفصح.
وخرج الإمام أحمد من حديث محمد بن جابر عن عمرو بن مرة عن أبي البخترى عن حذيقة قال كنا مع النبي صلى الله عليه وسلم في جنازة فلما انتهينا إلى القبر قعد على شقه فجعل يردد بصره فيه ثم قال: "يضغط المؤمن ضغطة تزول منها حمائله ويملي على الكافر نارا"2 ومحمد بن جابر هو التالي: ضعيف، وأبو البختري لم يدرك حذيفة.
وخرج النسائي من حديث نافع عن عبد الله بن عمر، عن النبي صلى الله عليه وسلم قال: "هذا الذي تحرك له العرش وفتحت له أبواب السماء وشهده سبعون ألفا من الملائكة لقد ضم ضمة ثم فرج عنه"3.
وخرجه البزار وقال: روي عن عبيد الله عن نافع مرسلا.
قلت: سبق الإختلاف فيه على سعد بن إبراهيم عن نافع.

ـــــــــــــــــــــــــــــــــــــــــ
1 فهذه الطريقة ضعيفة. لجهالة الراوي عن عائشة. وهي: شعبة عن محمد بن جعفر عن إنسان عن نافع عن عائشة والطريق الصحيح التي ذكرها المؤلف: شعبة عن سعد بن إبراهيم عن نافع عن عائشة.
2 ضعيف: أخرجه أحمد "5/ 407" وعلة الضعف ما ذكر المؤلف: محمد بن جابر، والانقطاع بين أبي البخترى وحذيفة.
3 صحيح: أخرجه النسائي طح 2054". وصححه الألباني في صحيح الجامع.

ص -58- ورواه زيد بن أنيسة عن جابر عن نافع عن صفية بنت أبي عبيد عن بعض أزواج النبي صلى الله عليه وسلم قال: "إن كنت لأرى لو أن أحدا أعفي من عذاب القبر لعفي منه سعد بن معاذ لقد ضم فيه ضمة".
وخرجه البزار من وجه آخر عن نافع عن ابن عمر.
وخرج الطبراني من طريق زكريا بن سلام عن سعيد بن مسروق عن أنس قال لما ماتت زينب بنت رسول الله صلى الله عليه وسلم حزن ثم سرى فقلنا يا رسول الله رأينا منك ما لم نر قال: "ذكرت زينب وضعفها وضغطة القبر لقد هون عليها وهي قد ضغطت ضغطة بلغت الخافقين" وزكريا قيل إنه مجهول وسعيد بن مسروق لم يدرك أنسا فهو منقطع1.
وقد روي من وجه آخر عن أنس من رواية الأعمش عن أنس عن النبي صلى الله عليه وسلم بمعناه.
وكذا رواه حمزة السكري عن الأعمش والأعمش لم يسمع من أنس عند الأكثرين.
وقيل: عن أبي حمزة عن الأعمش عن سليمان عن أنس.
ورواه سعد بن الصلت عن الأعمش عن أبي سفيان عن أنس.
ورواه حماد بن سلمة عن ثمامة عن أنس أن النبي صلى الله عليه وسلم دفن صبيا أو صبية فقال: "لو نجا أحد من ضمة القبر لنجا منها هذا الصبي" خرجه الخلال و الطبراني وقد اختلف فيه على حماد فرواه جماعة عن عثمان مرسلا والمرسل هو الصحيح2، عند أبي حاتم الرازي و الدارقطني.
وروي ابن وهب عن عمرو بن الحارث عن أبي النضر عن زياد مولى ابن عباس عن ابن عباس أن النبي صلى الله عليه وسلم صعد على قبر سعد بن معاذ فقال: "لو نجا من ضغطة القبر أحد منه لنجا سعد بن معاذ لقد ضم ضمة ثم فرج عنه" خرجه الطبراني.

ـــــــــــــــــــــــــــــــــــــــــ
1 فالحديث ضعيف: أورده الهيثمي في المجمع " 3/ 47" وعزاه للطبراني في الكبير والأوسط وضعفه.
2 لكن صححه العلامة الألباني في صحيح الجامع.

ص -59- وخرج الإمام أحمد و النسائي من حديث يزيد بن عبد الله بن الهاد عن معاذ بن رفاعة عن جابر أن النبي صلى الله عليه وسلم قال لسعد وهو يدفن "سبحان الله لهذا العبد الصالح الذي تحرك له عرش الرحمن وفتحت له أبواب السماء شدد عليه ثم فرج عنه".
وخرجه الإمام أحمد من طريق ابن إسحاق حدثني معاذ بن رفاعة عن محمود بن عبد الرحمن بن عمرو بن الجموح عن جابر عن النبي صلى الله عليه وسلم قال: "لقد تضايق على هذا العبد الصالح قبره حتى فرج الله عنه"1.
وذكر ابن إسحاق اهتزاز العرش وفتح أبواب السماء عن معاذ بن رفاعة قال حدثني من سألت من رجال قومي عن النبي صلى الله عليه وسلم ولم يذكره في حديث جابر وزاد في إسناد حديث جابر رجلا وقوله أصح من قول يزيد بن الهاد في هذا كله عند كثير من أئمة الحفاظ والله أعلم.
وخرج البيهقي من حديث أبي إسحاق حدثني أمية بن عبد الله أنه سأل بعض أهل سعد ما بلغكم من قول النبي صلى الله عليه وسلم في هذا قالوا ذكر لنا أن رسول الله صلى الله عليه وسلم سئل عن ذلك فقال: "كان يقصر في بعض الطهور من البول"2.
وذكر ابن أبي الدنيا عن محمد بن عبد الله التميمي قال سمعت أبا بكر التميمي شيخا من قريش يقول إن ضمة القبر أنها أمهم ومنها خلقوا فغابوا عنها الغيبة الطويلة فلما رد إليها أولادها ضمهم ضمة الوالدة التي غاب فغابوا عنها الغيبة الطويلة فلما رد إليها أولادها ضمتهم ضمة الوالدة التي غاب عنها ولدها ثم قدم عليها فمن كان الله مطيعا ضمته برأفة ورفق ومن كان لله عاصيا ضمته بعنف سخطا منها عليها لربها.
وروى في كتاب "المحتضرين" بإسناده عن عبد العزيز بن أبي داود عن نافع أنه لما حضرته الوفاة جعل يبكي فقيل ما يبكيك فقال ذكرت سعدا وضغطة القبر.
وروى هناد بن السري عن سعيد بن دينار عن إبراهيم الغنوي عن رجل عن عائشة أنها جنازة صغيرة فبكت فقالت بكيت لهذا الصبي شفقة عليه من ضمة القبر.

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أحمد في المسند "3 /360". والحديث أصله في الصحيحين.
2 ضعفه الحافظ ابن كثير في البداية والنهاية " 4/ 153".

ص -60- قال هناد: وحدثنا محمد بن فضيل عن أبيه عن ابن أبي مليكة قال ما أجير من ضغطة القبر أحد ولا سعد بن معاذ الذي منديل من منديله خير من الدنيا وما فيها. وقال أبو الحسن بن البراء حدثنا محمد بن الصالح حدثنا عمار بن محمد عن ليث عن المنهال عن زاذان عن البراء عن النبي صلى الله عليه وسلم في قوله تعالى {لَهُمْ مِنْ جَهَنَّمَ مِهَادٌ وَمِنْ فَوْقِهِمْ غَوَاشٍ} قال: "يكسى الكافر في قبره ثوبين من نار"، فذلك قوله سبحانه وتعالى: {وَمِنْ فَوْقِهِمْ غَوَاشٍ} غريب منكر.
هل يفتر العذاب عن أهل القبور
وقد قيل: إن العذاب يفتر عن أهل القبور فيما بين النفخين كذا وذكره سعيد بن بشير يدل على ذلك قوله وتعالى {يَا وَيْلَنَا مَنْ بَعَثَنَا مِنْ مَرْقَدِنَا هَذَا مَا وَعَدَ الرَّحْمَنُ} [يس: 52] يعني تلك الفترة التي لا عذاب فيها. وورد ذلك مرفوعا خرجه الخلال في كتاب السنة حدثنا إسحاق بن الناسكي حدثنا محمد بن صعب حدثنا روح بن مسافر عن الأعمش عن أبي سفيان عن جابر عن النبي صلى الله عليه وسلم قال: "إن هذه الأمة تبتلى في قبورها" وذكر الحديث بطوله، وفي آخره قال: "يعذبون في قبورهم إلى قريب من قيام الساعة ثم ينامون قبل الساعة وهي النومة التي ندموا عليها حيث قالوا {يَا وَيْلَنَا مَنْ بَعَثَنَا مِنْ مَرْقَدِنَا هَذَا} [يس: 52]" وهذا إسناد ضعيف، وروح بن مسافر وإسحاق بن خالد ضعيفان جدا.
هل يرفع العذاب في بعض الأوقات عن أهل القبور
وقد يرفع عذاب القبر في بعض الأشهر الشريفة
فقد روي بإسناد ضعيف، عن أنس بن مالك: أن عذاب القبر يرفع عن الموتى في شهر رمضان وكذلك فتنة القبر ترفع عمن مات يوم الجمعة أو ليلة الجمعة.
كما خرج الإمام أحمد، والترمذي من حديث عبد الله بن عمرو بن العاص عن النبي صلى الله عليه وسلم قال: "ما من مسلم يموت يوم الجمعة أو ليلة الجمعة إلا وقاه الله فتنة القبر"1.

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الترمذي "ح 1074". وفيه ربيعة بن سيف، يحسن حديثه، عداما استنكر عليه ولكنه لم يسمع من عبد الله بن عمرو، ولذلك قال الإمام الترمذي عقب الحديث: هذا حديث ليس إسناده بمتصل. ربيعة بن سيف، إنما يروى عن أبي عبد الرحمن الخليلي، عن عبد الله بن عمرو. ولا نعرف لربيعة بن سيف سماعا من عبد الله بن عمرو" 1. هـ. وأحمد في المسند "2/169" بنفس السند، وضعفه العلامة أحمد شاكر هناك، وحسنه العلامة الألباني في صحيح الجامع. ولم يتبين لي وجه التحسن بعد، فهو عندي ضعيف.

ص -61- فصل: نعيم القبر
وأما نعيم القبر، فقد دل عليه قوله تعالى: {فَأَمَّا إِنْ كَانَ مِنَ الْمُقَرَّبِينَ * فَرَوْحٌ وَرَيْحَانٌ وَجَنَّتُ نَعِيمٍ} كما سبق.
وقد تقدم في حديث البراء وغيره ذكر بعض نعيم القبر.
وروى ابن وهب، حدثني عمرو بن الحارث أن أبا السمح دراجا حدثه عن ابن حجيرة عن أبي هريرة عن النبي صلى الله عليه وسلم: "إن المؤمن في قبره لفي روضة خضراء ويرحب له قبره سبعون ذراعا وينور له فيه كالقمر ليلة البدر"1.
وروى أبو عبد الرحمن المقرئ حدثنا داود وأبو بحر عن صهر له يقال له مسلم بن مسلم عن مورق العجلي عن عبيد بن عمير قال قال عبادة بن الصامت إذا حضرت الوفاة يعني المؤمن المجتهد بالقرآن جاء القرآن فوقف عند رأسه وهم يغسلونه فإذا فرغ منه دخل حتى صار بين صدره وكفنه فإذا وضع في قبره وجاء منكر ونكير خرج حتى صار بينه وبينهما فيقولان له إليك عنا فإنا نريد أن نسأله فيقول والله ما أنا بمفارقه وإن كنتما أمرتما فيه بشيء فشأنكم ثم ينظر إليه فيقول هل تعرفني فيقول لا فيقول أنا القرآن الذي أسهر ليلك وأظمأ نهارك وأمنعك شهوتك وسمعك وبصرك فستجدني من الأخلاء خليل صدق فأبشر فما عليك بعد مسألة منكر ونكير من هم ولا حزن ثم يخرجان عنه فيصعد القرآن إلى به فيسأله فراشا ودثارا قال فيؤمر له بفراش ودثار وقنديل من الجنة وياسمين من الجنة فيحملها ألف ملك من مقربي السماء الدنيا قال فيسبقهم إليه القرآن فيقول هل استوحشت بعدي فإني لم أزل بربي حتى أمر لك بفراش ودثار من الجنة قال فتدخل عليه الملائكة فيحملونه ويفرشون له ذلك الفارش ويضعون الدثار تحت رجليه والياسمين عند صدره ثم يحملونه ثم يضعونه على شقه الأيمن ثم يصعدون عنه فيستلقي عليه فلا تزال ينظر إلى الملائكة حتى يلجوا في السماء ثم يدفع القرآن في قبلة القبر فيوسع عليه ما شاء الله من ذلك.

ـــــــــــــــــــــــــــــــــــــــــ
1 ضعيف: فيه أبو السماح دراج وهو ضعيف.

ص -62- قال أبو عبد الرحمن وكان في كتاب معاوية فيوسع له مسيرة أربعمائة عام يحمل الياسمين من عند صدره فيجعله عند أنفه فيشمه غضبا إلى يوم القيامة ثم يأتي أهله كل يوم مرة أو مرتين فيأتيه بخبرهم ويدعو لهم بالخير والإقبال فإن تعلم أحد من ولده القرآن بشر بذلك وإن كان قبة سواءا أتى الدار بكرة وعشيا فبكى إلى أن ينفخ في الصور أو كما قال.
قال الحافظ أبو موسى المديني هذا خبر رواه الإمام أحمد بن حنبل وأبو خيثمة وطبقتهما من المتقدمين عن أبي عبد الرحمن المقرى.
وقد تقدم في الباب الثاني القبر روضة من رياض الجنة أو حفرة من حفر النار من حديث أبي هريرة وأبي سعيد بإسنادين ضعيفين.
وروي أيضا من حديث ابن عمر خرجه ابن أبي الدنيا حدثنا هارون بن سفيان حدثنا محمد بن عمر أخبرنا أخي سلمة بن عمر عن ابن أبي شيبة عن أبي كثير الأشجعي عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم قال: "القبر روضة من رياض الجنة أو حفرة من حفر النار" إسناده ضعيف.

فصل: ما جاء في الكشف عن بعض عذاب أهل القبور ونعيمهم
وقد كشف لمن يشاء من عباده من عذاب أهل القبور ونعيمهم وقد وقع بعض ذلك في زمن النبي صلى الله عليه وسلم ووقع بعده كثيرا.
فروى خالد بن حيان الدفني عن كلثوم بن جوشن عن يحيى المديني عن سالم بن عبد الله بن عمر عن أبيه قال خرجت أسير وحدي فمررت بقبور من قبور الجاهلية فإذا رجل قد خرج من قبر منها يلتهب نارا وفي عنقه سلسلة من نار ومعي إداوة من ماء فلما رآني قال يا عبد الله اسقني يا عبد الله صب علي قال فوالله ما أدري أعرفني أو كلمة تقولها العرب إذ خرج رجل من القبر وقال يا عبد الله لا تسقه فإنه كافر قال فأخذ السلسلة فاجتذبه حتى أدخله القبر.
قال: وآواني الليل إلى منزل عجوز إلى جانب بيتها قبر وقال سمعت هاتفا يهتف بالليل يقول بول ما بول شن وما شن فقلت ويحك ما هذا فقالت: زوج

ص -63- لي، وكان لا يتنزه من البول فأقول له ويحك إن البعير إذا بال تفاج فكان لا يبالي.
قالت: وبينما هو جالس إذ جاءه رجل فقال اسقني فإني عطشان قال عندك الشن وشن لنا معلق فقال يا هذا اسقني فإني الساعة أموت قال عندك الشن قالت ووقع الرجل ميتا قالت وهو ينادي من يوم مات بول وما بول شن وما شن.
قال: فلما قدمت على رسول الله صلى الله عليه وسلم أخبرته بما رأيت في سفري فنهى عند ذلك أن يسافر الرجل وحده خرجه ابن البراء في كتاب "الروضة"، والخلال في كتاب السنة و ابن أبي الدنيا في كتاب "من عاش بعد الموت"، ويحيى المديني غير معروف1.
وخرج ابن أبي الدنيا من طريق عمرو بن دينار قهرمان آل الزبير وهو ضعيف عن سالم عن أبيه من أول هذا الحديث إلى قوله فلا أدري أعرف اسمي أو كقول الرجل يا عبد الله قال فاتفت فإذا هو قد أدخله القبر وإذا هو قد أهوى إليه بضربة ولم يذكر ما بعده.
وخرجه اللالكائي في كتاب "السنة" من حديث السري بن يحيى عن مالك بن دينار أنه سمعه من سالم بن عبد الله يحدثه عن أبيه وهو خطأ إنما سمعه مالك عن عمرو بن دينار قهرمان آل الزبير يحدثه عن سالم.
وخرج الطبراني من طريق عبد الله بن محمد بن المغيرة وهو ضعيف عن مالك بن مغول عن نافع عن ابن عمر قال: بينما أنا أسير بجنبات بدر إذ خرج رجل من حفرة إلى حفرة في عنقه سلسلة فنادى يا عبد الله إسقني فذكره بمعناه وقال فيه فأتيت النبي صلى الله عليه وسلم فأخبرته فقال: أو قد رأيته فقلت: نعم قال عدو الله أبو جهل وذلك عذابه إلى يوم القيامة.
وخرج ابن أبي الدنيا، من طريق خالد عن الشعبي، أن رجلا قال للنبي صلى الله عليه وسلم: إني مررت ببدر فرأيت رجلا يخرج من الأرض فيضربه رجل بمقمعة معه حتى يغيب في الأرض ثم يخرج فيفعل به مثل ذلك مرارا فقال رسول الله صلى الله عليه وسلم: "ذلك

ـــــــــــــــــــــــــــــــــــــــــ
1 وفي السند أخرى أيضا، وهي: ضعف كلثوم بن جوشن، فالحديث ضعيف.

ص -64- أبو جهل بن هشام يعذب إلى يوم القيامة"1.
وذكر الواقدي بغير إسناد إن ابن عمر رأى ذلك ببطن رابع وأن الملك قال له لا تسقه فإنه أبي بن خلف قتيل رسول الله صلى الله عليه وسلم.
وخرج ابن أبي الدنيا من طريق حماد بن سلمة عن هشام بن عروة عن أبيه بينما راكب يسير بين مكة والمدينة إذ بمقبرة فإذا رجل قد خرج من قبره يلتهب نارا مصفدا في الحديد فقال يا عبد الله انفخ انفخ وخرج آخر يتلوه فقال يا عبد الله لا تنفخ قال وغشي على الراكب وعدلت به راحلته إلى العرج.
قال: وأصبح قد ابيض شعره حتى صار كأنه ثغامة قال فأخبر بذلك عثمان فنهى أن يسافر الرجل وحده.
وخرج أيضا من طريق يحيى بن أيوب بن الهاد عن محمد بن إبراهيم عن الحويرث بن الرباب قال بينما أنا بالإثاية إذ خرج علينا إنسان من قبر يلتهب وجهه ورأسه نارا وهو في جامعة من حديد فقال اسقني من الإداوة وخرج إنسان في أثره فقال لا تسق الكافر فأدركه فأخذ بطرف السلسلة فجذبه فكبه ثم جره حتى دخلا القبر جميعا قال الحويرث فضربت بي الناقة لا أقدر منه على شيء حتى التقت بعرق الضبية فركدت فنزلت وصليت المغرب والعشاء الآخرة ثم ركبت حتى أصبحت بالمدينة فأتيت عمر بن الخطاب فأخبرته الخبر فقال يا حويرث والله ما أتهمك ولقد أخبرتني خبرا شديدا ثم أرسل عمر إلى مشيخة من كنف الصفراء قد أدركوا الجاهلية ثم دعا الحويرث فقال إن هذا أخبرني ولست أتهمه حدثهم يا حويرث ما حدثتني فحدثهم فقالوا قد عرفنا هذا يا أمير المؤمنين هذا رجل من غفار مات في الجاهلية فحمد الله عمر وسر بذلك حين أخبروه أنه مات في الجاهلية فسألهم عمر عنه فقالوا يا أمير المؤمنين كان رجلا من رجال الجاهلية ولم يكن يرى للضيف حقا.

ـــــــــــــــــــــــــــــــــــــــــ
1 ضعيف للإسال، فالشعبي من صغار التابعين

ص -65- وروى هشام بن عمار في كتاب البعث عن يحيى بن حمزة حدثني النعمان عن مكحول أن رجلا أتى عمر بن الخطاب رضي الله عنه وقد أبيض رأسه ونصف لحيته فقال له عمر وما بالك فقال يا أمير المؤمنين مررت بمقبرة بني فلان ليلا فإذا رجل يطلب رجلا بسوط من نار كلما لحقه ضربه فاشتغل ما بين مفرقه إلى قدمه نارا فلاذ بي الرجل فقال يا عبد الله أغثني فقال الطالب يا عب داله لا تغثه فبئس عبد الله هو فقال عمر لذلك كره لكم نبيكم أن يسافر الرجل وحده.
وخرج ابن أبي الدنيا في كتاب من عاش بعد الموت من طريق شهاب بن خراش عن عمه العوام بن حوشب عن مجاهد قال أردت حاجة فبينما أنا في الطريق إذ فاجأني حمار قد خرج عنه من الأرض فنهق في وجهي ثلاثا ثم دخل فأتيت القوم الذين أردتهم فقالوا ما لنا نرى لونك قد حال فأخبرتهم الخبر فقالوا ذاك غلام من الحي وتلك أمه في تلك الخباء وكانت إذا أمرته بشيء شتمها وقال ما أنت إلا حمار فنهق في وجهها فدفناه في ذلك الحفير فما من يوم إلا وهو يخرج رأسه في الوقت الذي دفناه فينهق إلى ناحية الخباء ثلاث مرات ثم يدخل.
وخرجه من وجه آخر عن شهاب عن عمه العوام عن عبد الله بن أبي الهذيل قال كان رجل إذا كلمته أمة نهق في وجهها ثلاثا ثم ذكر باقيه مختصرا.
قال ابن أبي الدنيا: وحدثنا سويد بن سعيد حدثنا الحكم بن سنان عن عمرو بن دينار قال كان رجل من أهل المدينة له أخت فماتت فجهزها وحملها إلى قبرها فلما دفنت ورجع إلى أهله ذكر أنه نسي كيسا كان معه في القبر فاستعان برجل من أصحابه فأتيا القبر فنبشاه فوجدا الكيس فقال للرجل تنح فرده وسوى القبر ورجع إلى أمه فسألها عن حال أمته فقالت كانت توخر الصلاة عن وقتها ولا تصلي فيما أظن بوضوء وتأتي أبواب الجيران إذا ناموا فتلقم أذنها أبوابهم فتخرج حديثهم.
وقال أبو الحسن بن البراء: حدثنا العباس بن أبي عيسى حدثنا محمد بن يوسف الفريابي حدثنا أبو سنان وهو حي اذهبوا فاسألوه عن هذا قال فلم أذهب أسأله قال مات أخ له فجزع عليه جزعا شديدا قلنا ما يحزنك عليه قال: ما

ص -66- حزني عليه لموته ولكن لما فرغت من دفنه سمعت صيحة من قبره وهو يقول أواه ولا أدري في الثانية أو الثالثة فنبشته حتى بلغت قريبا من اللبن فإذا طوق من نار في كفنه وفي وسطه فأدخلت يدي رجاء أن أقطع ذلك الطوق فأحرقت أصابعي فبادرت إحراقها فإذا يده قد احترقت.
قال: قلت للأوزاعي هؤلاء اليهود والنصارى يموت الميت منهم فلا يسمع هذا منهم فقال إن اليهود والنصارى لا يشك أنهم صاروا إلى النار وهذا يريد الله أن يعظكم في ملتكم.
وروى ابن أبي الدنيا من طريق عمر بن هارون1، عن عبد الحميد بن محمود المعولي قال كنت جالسا عند ابن عباس فأتاه قوم فقالوا إنا خرجنا حجاجا ومعا صاحب لنا حتى أتينا ذات الصفاح فمات فهيأناه ثم انطلقنا فحفرنا له قبرا ولحدنا له لحدا فلما فرغنا من لحده إذا نحن بأسود قد ملأ اللحد فحفرنا له آخر فإذا به قد ملأ لحده فحفرنا آخر فإذا به قد ملأه فتركناه وأتيناك فقال ابن عباس رضي الله عنهما ذلك عمله الذي يعمل به انطلقوا فادفنوه في بعضها فلما رجعنا قلنا لامرأته ما كان عمله ويحك قالت كان يبيع الطعام فيأخذ كل يوم قوت أهله ثم يقرظ القصب مثله فلقيه فيه.
وروى الهيثم بن عدي حدثنا أبان بن عبد الله البجلي قال هلك جار لنا فشهدنا غسله وكفنه وحمله إلى قبره وإذا شيء في قبره شبيه بالهرة فزجرناه فلم ينزجر فضرب الحفار جبهته ببيرمة فلم يبرح فتحولنا إلى قبر آخر فلما ألحدوا فإذا فيه فصنعنا به مثل ما صنعوا أولا فلم يلتفت فقال بعض القوم يا هؤلاء إن هذا فيه فصنعنا به مثل ما رأينا مثله فادفنوا صاحبكم فلما سوي عليه اللبن سمعوا قعقعة عظامه فذهبوا إلى امرأته فقالوا يا هذه ما كان يعمل زوجك وحدثوها بما رأوه فقالت لا يغتسل من الجنابة.
قال أبو الحسن بن البراء حدثني عبد الله بن محمد المدني قال كان لي صديق،

ـــــــــــــــــــــــــــــــــــــــــ
1 عمر بن هارون قال عنه الحافظ ابن حجر في التقريب "ت 5595": متروك، وكان حافظا فالسند ضعيف جدا.

ص -67- فقال خرجت إلى ضيعتي فأدركني العصر إلى جانب مقبرة فصليت العصر قريبا فبينما أنا جالس إذ سمعت من ناحية القبر صوتا وأنينا فدنوت من القبر فإذا هو يقول آه كنت أصوم كنت أصلي فأصابتني قشعريرة فدعوت من حضرني فسمع كما سمعت ومضيت إلى ضيعتي ورجعت فصليت في موضعي الأول وصبرت حتى غابت الشمس وصليت المغرب ثم استمعت على ذلك القبر فإذا هو يئن آه كنت أصوم كنت أصلي فرجعت إلى أهلي فحممت ومرضت شهرين.
وخرج أبو القاسم اللالكائي في كتابه شرح السنة بإسناده عن يحيى بن معين قال قال لي حفار مقابر أعجب ما رأيت في هذه المقابر أني سمعت من قبر أنينا كأنين المريض. وبإسناده عن الحارث المحاسبي قال كنت في الجبانة في البصرة على قبر فأسمع من القبر أواه من عذاب الله.
قال الحارث: وكنت في مقبرة ههنا في باب المقبرة فأسمع صوت القنا بعضها على بعض يضرب وأنا شرف على المقبرة من قبر وهو يقول: أواه.
وبإسناده عن صدقة بن خالد الدمشقي عن بعض مشايخ أهل دمشق قال حججنا فهلك صاحب لنا في بعض الطريق على ماء من تلك المياه فأتينا أهل الماء نطلب شيئا نحفر له فأخرجوا لنا فأسا ومجرفة فلما وارينا صاحبنا نسينا الفأس في القبر فنبشناه فوجدناه قد جمع عنه ويداه ورجلاه في حلقة الفأس فسوينا عليه التراب وأرضينا أصحابه من الثمن فلما انصرفنا جئنا إلى امرأته فسألناها عنه فقالت كان على ما رأيتم من حاله يحج ويغزو فلما أخبرناها الخبر قالت صحبه رجل معه مال فقتل الرجل وأخذ المال قالت فبه كان يحج ويغزو.
وخرج ابن أبي الدنيا بإسناده عن يزيد بن المهلب قال استعملني سليمان بن عبد الملك على العراق وخراسان فودعني عمر بن عبد العزيز فقال يا يزيد اتق الله فإني حين وضعت الوليد في لحده فأهوى يركض في أكفانه.
وبإسناده عن عمرو بن ميمون بن مهران قال سمعت عمر بن عبد العزيز يقول كنت فيمن دلى الوليد بن عبد الملك في قبره فنظرت إلى ركبتيه قد جمعت إلى عنقه فقال ابنه عاش والله أبي ورب الكعبة فقلت عوجل أبوك ورب الكعبة قال فاتعظ بها عمر بعد.

ص -68- وبإسناده عن الفضل بن يونس أن عمر بن عبد العزيز قال لمسلمة بن عبد الملك حدثني مولاك عن فلان أنه لما دفن أباك والوليد فوضعهما في قبرها وذهب ليحل العقد عنهما وجد وجوهما قد حولت في أقفيتهما.
قال ابن أبي الدنيا وحدثنا عبد المؤمن بن عبد الله الموصلي حدثني رجل من أهل الرملة قال أصابتنا ريح شديدة كشف عن القبور قال فنظرت إلى جماعة منهم قد حولوا عن القبلة.
وحدثني رجل أنه ماتت له ابنة فأنزلها القبر فذهب ليصلح لبنة فإذا هي قد حولت عن القبلة فاغتممت لذلك غما شديدا قال فرأيتها في النوم فقالت عامة من حولي من أهل القبور محولون عن القبلة قال كأنها تريد الذين ماتوا على الكبائر.
وروينا من طريق إسحاق الفزاري أنه سأل نباشا قد تاب فقال أخبرني عمن مات على الإسلام أترك وجهه على ما كان أم ماذا قال أكثر ذلك قد حول وجهه عن القبلة قال فكتب بذلك إلى الأوزاعي فكتب إلي: "إنا لله وإنا إليه راجعون" ثلاث مرات من حول وجهه عن القبلة فإنه مات على غير السنة وخرجهما ابن أبي الدنيا مختصرا.
وروى ابن أبي الدنيا عن أبي الحريش عن أمه قالت لما حفر أبو جعفر خندق في الكوفة حول الناس موتاهم فرأيت شابا ممن حول عاضا على يده.
قال: وحدثنا عبد المؤمن بن عبد الله العنسي قال قيل لنباش قد كان تاب ما أعجب ما رأيت قال نبشت رجلا فرأيته مسمرا بالمسامير في سائر جسده ومسمار كبير في رأسه وآخر في رجليه.
وقيل لنباش آخر: ما أعجب ما رأيت؟ قال: رأيت جمجمة إنسان مصبوبا فيها رصاص.
وقيل لنباش آخر: ما كان سبب توبتك قال عامة ما كنت أنبش أراه محول الوجه من القبلة.
وذكر ابن الفارسي الليث صاحب أبي الفرج بن الجوزي في تاريخه أنه في سنة تسعين وخمسمائة وجد ميت ببغداد بظاهر باب البصرة وقد بلي ولم يبق غير عظامه،

ص -69- وفي يديه ورجليه ضباب حديد وضرب فيها مسماران أحدهما في سرته والآخر في جبهته وكان هائل الخلقة غليظ العظام وكان سبب ظهوره زيادة الماء كشف تلا كان يعرف بالتل الأحمر على ميلين من سور باب البصرة القديم.
وذكر شيخنا أبو عبد الله بن القيم رحمه الله تعالى في كتاب الروح حدثنا أبو عبد الله محمد بن سنان السلامي التاجر وكان من خيار عباد الله قال جاء رجل إلى سوق الحدادين ببغداد فباع مسامير صغارا المسامير برأسين فأخذها الحداد فجعل يحمي عليها فلا تلين معه حتى عجز عن ضربها فطل الذي باعها عليه فوجده فقال من أين لك هذه المسامير قال لقيتها فلم يزل حتى أخبره أنه رأى قبرا مفتوحا وفيه عظام ميت منظومة بهذه المسامير قال فعالجتها على أن أخرجها فلم أقدر فأخذت حجرا فكسرت عظامه وجمعتها قال وأنا رأيت تلك المسامير قلت وكيف وجدت صفتها قال المسمار صغير برأسين.
قلت: هذه الحكاية مشهورة ببغداد وقد سمعتها وأنا صبي ببغداد وهي مستفيضة بين أهلها.
قال شيخنا: وحدثنا أبو عبد الله محمد بن الوزير الحراني أنه خرج من داره بآمد بعد العصر إلى بستان فلما كان قبل غروب الشمس توسط القبور فإذا قبر منها وهو جمرة نار مثل كور الحداد: زجاج، والميت في وسطه قال فجعلت أمسح عيني أقول أنا نائم أم يقظان ثم التفت إلى سور المدينة فقلت والله ما أنا بنائم ثم ذهبت إلى أهلي وأنا مدهوش فأتوني بطعام فلم أستطع أن آكل فدخلت البلد وسألت عن صاحب القبر فإذا هو مكاس قد توفي في ذلك اليوم.
وأنبأنا الحافظ أبو محمد القاسم بن محمد البرازلي فيما ذكره في تاريخه عن عبد العزيز بن عبد المنعم بن الصقيل الحراني قال حكى لي عبد الكافي أنه شهد مرة جنازة فإذا عبد أسود معنا فلما صلى الناس لم يصل فلما حضرنا الدفن نظر إلي ثم قال أنا عمله ثم ألقى نفسه في القبر قال فنظرت فلم أر شيئا.
وأنبأنا محمد بن خليفة عن عبد المؤمن بن خلف الحافظ قال سمعت محمد بن إسماعيل هبة الله الدمياطي يقول سمعت أبا إسحاق إبراهيم بن عبد الله الثعلبي

ص -70- صاحب السفلى يقول كان عندنا نباش يتكفف الناس أعمى وكان يقول من يعطيني شيئا فأخبره بالعجب ثم يقول من يزيدني فأعطي شيئا وأنا إلى جانبه أنظره فكشف عن عينيه فإذا بهما قد نفذتا إلى قفاه كالأنبوبتين النافذتين يرى من قبل وجهه ما وراء قفاه ثم قال ألا أخبركم أني كنت في بلدي نباشا حتى شاع أمري فأخفت الناس حتى ما أبالهم وأن قاضي البلد مرض مرضا خاف منه الموت فأرسل إلي فقال أنا أشتري هلاكي منك في قبري وهذه مائة دينار مأمنة فأخذتها فعوفي من ذلك المرض ثم مرض بعد ذلك ثم مات ثم توهمت أن العطية للمرض الأول فجئت فنبشته فإذا القبر حبس عقوبة والقاضي جالس ثائر الرأس محمرة عيناه كالسكرجتين فوجدت زمعا في ركبتي وإذا بضربة من أصبعتين وقائل يقول يا عدو الله: أتطلع على أسرار الله عز وجل؟.

فصل: الميت يجد ألم الموت ما دام في قبره
وقد ورد أن الميت يجد ألم الموت ما دام في قبره ولعل ذلك خاص ليس بعام.
وروى ابن أبي الدنيا بإسناد فيه نظر عن كعب قال لا يذهب عن الميت ألم الموت ما دام في قبره وإنه لأشد ما يمر على المؤمن وأهون ما يصيب الكافر، وعن الأوزعي قال بلغني أن الميت يجد ألم الموت ما لم يبعث من قبره أو قال إلى أن يبعث من قبره.
وخرج هو أيضا و أبو يعلى الموصلي من رواية الربيع بن سعد الجعفي عن عبد الرحمن بن سابط عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وسلم: "حدثوا عن بني إسرائيل فإنه كان فيهم الأعاجيب"1، ثم أنشأ يحدث قال خرجت رفقة مرة يسيرون في الأرض فمروا بمقبرة فقال بعضهم لبعض لو صلينا ركعيتن ثم دعونا الله عز وجل لعله أن يخرج لنا بعض أهل هذه المقبرة فيخبرنا عن الموت، قال:

ـــــــــــــــــــــــــــــــــــــــــ
1 صحيح بلفظ "حدثوا عن بني إسرائيل ولا حرج" أخرجه أبو داود "ح 3662"، والترمذي "ح 2669" واحمد "2/474" وبقية الحديث مدرج – أي من كلام الراوي - كما قال المؤلف.

ص -71- فصلوا ركعتين ثم دعوا الله فإذا هم برجل خلاسي قد خرج من قبره ينفض رأسه بين عينيه أثر السجود فقال يا هؤلاء ما أردتم إلى هذا لقد مت منذ مائة سنة فما سكنت عني مرارة الموت إلى ساعتي هذه فادعوا الله أن يعيدني كما كنت وهذا إسناد جيد والربيع هذا كوفي ثقة قاله ابن معين لكن قوله ثم أنشأ يحدث إلى آخر القصة إنما هي حكاية عبد الرحمن بن سابط كذا روى ابن عيينة عن الربيع عن عبد الرحمن بن سابط من قوله.
وخرج البزار في مسنده أول الحديث ولم يذكر فيه قصة الرفقة وهي مدرجة في الحديث كما بينا.

فصل: ما شوهد من نعيم أهل القبر
وما شوهد من نعيم القبر وكرامة أهله فكثير أيضا وقد سبق في الباب الأول والرابع بعض ذلك.
وروى ابن أبي الدنيا في كتاب "الرقة والبكاء" بإسناده عن مسكين بن بكيرة أن ورادا العجلي لما مات فحمل إلى حفرته نزلوا ليدلوه في حفرته فإذا اللحد مفروش بالريحان فأخذ بعضهم من ذلك الريحان فمكث الناس من ذلك فأخذه الأمير وفرق الناس خشية الفتنة ففقده الأمير من منزله لا يدري كيف ذهب.
وروى أبو بكر الخطيب بإسناده عن محمد بن مخلد الدوري الحافظ قال ماتت أمي فنزلت ألحدها فانفرجت لي فرجة عن قبر بقربها فإذا رجل عليه أكفان جدد وعلى صدره طاقة ياسمين طرية فأخذتها فشممتها فإذا هي أزكى من المسك وشمها جماعة كانوا معي ثم رددتها إلى موضعها وسددت الفرجة.
وروى أبو الفرج ابن الجوزي من طريق أبي جعفر السراج عن بعض شيوخه قال كشف قبر بقرب الإمام أحمد وإذا على صدر الميت ريحانة تهتز.
وذكر في "تاريخه"، أن في سنة ست وسبعين ومائتين انفرج تل في أرض البصرة بعرق تل شقيق عن سبعة أقبر في مثل الحوض وفيها سبعة أنفس أبدانهم صحيحة وأكفانهم يفوح منها رائحة المسك أحدهم شاب، وفيها سبعة أنفس شفتيه

ص -72- بلل، كأنه شرب ماء وكأن عينيه مكحلتان وله مذبة في خاصرته وأراد بعض من حضر أن يأخذ من شعره شيئا فإذا هو قوي كشعر الحي.
وخرج ابن سعد في "طبقاته" بإسناده عن أبي سعيد الخدري قال كنت فيمن حفر لسعد بن معاذ قبره بالبقيع وكان يفوح علينا المسك كلما حفرنا من قبره ترابا حتى انتهينا إلى اللحد.
وبإسناده عن محمد بن شرحبيل بن حسنة قال أخذ إنسان قبضة تراب من تراب سعد فذهب بها فنظر بعد ذلك فإذا هي مسك.
وروى ابن أبي الدنيا بإسناده عن المغيرة بن حبيبة أن عبد الله بن غالب الحراني لما دفن أصابوا من قبره رائحة المسك.
وروى ابن أبي الدنيا بإسناده عن يونس بن أبي العراب قال حفر رجل قبرا فقعد فيه من الشمس فجاءت ريح باردة فأصابت ظهره فإذا بقبر صغير فوسعه فإذا هو ينظر مد البصر وإذا شيخ مخضوب كأنما رفعت المواشط يديها عنه وقد بقي من أكفانه على صدره شيء.
وأما من شوهد بدنه طريا صحيحا وأكفانه عليه صحيحة بعد تطاول المدة من غير الأنبياء عليهم السلام فكثير جدا ونحن نذكر من أعيانهم جماعة.
قال: عمرو بن شبة حدثني محمد بن يحيى حدثنا هشام بن عبد الله بن عكرمة1، عن هشام بن عروة عن أبيه قال لما سقط جدار بيت النبي صلى الله عليه وسلم وعمر بن عبد العزيز يومئذ على المدينة انكشف قدم من القبور التي في البيت فأصابها شيء فدميت ففزع من ذلك عمر بن العزيز فزعا شديدا فدخل عروة البيت فإذا القدم قدم عمر بن الخطاب فقال لعمر لا تفزع هي قدم عمر بن الخطاب فأمر بالجدار فبني ورد على حاله.
وقال أبو القاسم البغوي: حدثنا عبد الأعلى بن حماد حدثنا عبد الجبار بن الورد سمعت أبا الزبير سمعت جابر بن عبد الله يقول كتب معاوية إلى عاملة بالمدينة أن

ـــــــــــــــــــــــــــــــــــــــــ
1 هشام بن عبد الله بن عكرمة، قال عنه ابن حبان: لا يعجبني الاحتجاج بخبرة إذا انفرد وذكر الذهبي في المغني في الضعفاء "2/ 711 وانظر ميزان الاعتدال "4/ 300"، وعليه فالقصة ضعيفة.

ص -73- يجري عينا إلى أحد فكتب إليه عامله أنها لا تجري إلا على قبور الشهداء فكتب إليه أن أنفذها قال سمعت جابرا يقول رأيتهم يخرجون على رقاب الرجال كأنهم رجال نوام حتى أصابت المسحاة قدم حمزة فانبعثت دما.
روى مالك عن عبد الرحمن بن أبي صعصعة، أنه بلغه أن عمرو بن الجموح وعبد الله بن عمرو الأنصاريين ثم السلميين كان قد حفر السيل قبرهما وكان قبرهما ما يلي السيل وكانا في قبر واحد وهما ممن استشهد يوم أحد فحفر عنهما ليغيرا من مكانهما فوجدا لم يتغيرا كأنهما ماتا بالأمس وكان أحدهما قد جرح فوضع يده على جرحه فدفن وهو كذلك فأميطت يده عن جرحه ثم أرسلت فرجعت كما كانت وكان بين أحد وبين يوم حفر عنهما ست وأربعون سنة.
وقال ابن أبي الدنيا: حدثنا أحمد بن عاصم حدثنا سعيد بن عامر عن المثنى بن سعيد قال لما نزلت عائشة بنت طلحة البصرة أتاها رجل فقال إني رأيت طلحة بن عبيد الله في المنام فقال قل لعائشة تحولني من هذا المكان فإن البرد قد آذاني فركبت في مواليها وحشمها فضربوا عليه بناء واستثاروه فلم يتغير منه إلا شعرات في إحدى شق لحيته أو قال رأسه حول إلى موضعه وكان بينهما بضع وثمانون سنة.
وبإسناده عن علي بن زيد بن جدعان عن أمه قالت رأيت طلحة بن عبيد الله لما حول من مكانه فرأيت الكافور في عينيه ولم يتغير منه شيء إلا عقيصة مالت من مكانها.
وقال في كتاب الأولياء كتب أبو عبد الله محمد بن خلف بن صالح التيمي أن إسحاق بن أبي نباته مكث ستين سنة يؤذن لقومه في مسجد عمرو بن سعيد يعني بالكوفة وكان يعلم الغلمان الكتاب ولا يأخذ الأجر فمات قبل أن يحفر الخندق بثلاثين سنة فلما حفر الخندق وكان بين المقابر ذهب بعض أصحابه يستخرجه ووقع قبره في الخندق فاستخرجوه كما دفن ولم يتغير منه شيء إلا الكفن قد جف عليه ويبس والحنوط محطوط عليه وكان خضيبا لرأى وجهه مكشوفا وقد اتصل الحنا في أطراف الشعر فمضى المسيب بن زهير إلى أبي جعفر المنصور وهو على شاطئ الفرات فأخبره فركب أبو جعفر في الليل حتى رآه فأمر به فدفن بالليل لئلا يفتتن

ص -74- الناس.
وفي الترمذي في سياق حديث صهيب المرفوع في قصة أصحاب الأخدود أن ذلك الغلام الذي قتله الملك وآمن الناس كلهم وقالوا آمنا برب الغلام وجد في زمان عمر بن الخطاب ويده على جرحه كهيئته حين مات1.
وقد ذكر محمد بن كعب القرظي وزيد بن أسلم وغيرهما قصة عبد الله بن ثامر وهو رأس الأخدود وقصته شبيهة بقصة الغلام المخرجة في الترمذي وأنه وجد في زمان عمر بنجران ويده على جرحه وأن جرحه يدمى.
وكذا ذكره ابن إسحاق عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم.
وذكر ابن أبي الدنيا في كتاب "القبور"، قصة دانيال لما وجده أبو موسى الأشعري بالسوس وأخبار كثيرة من أخبار المتقدمين في هذا المعنى.
وذكر ابن الجوزي أن الشريف أبا جعفر بن أبي موسى لما دفن إلى جانب قبر الإمام أحمد بعد موت الإمام أحمد بمائة سنة رئي كفن الإمام أحمد وهو يتقعقع.
قال: وحدثنا محمد بن أبي منصور بن يوسف حدثني أبي قال في جملة من كشف ابن شمعون لما نقل من بيته إلى مقبرة الإمام أحمد بعد أربعين سنة وكفنه يتقعقع.

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الترمذي "ح3340" وقال: هذا الحديث حسن غريب، وصححه الألباني في صحيح سنن الترمذي.

فصل: انتفاع أهل القبور بمجاورة الصالحين وتأذيهم من مجاورة الفاسقين
وقد يكرم الله بعض عباده الصالحين بأن يشفع في جيرانه فينتفعون بمجاورته في قبره.
وروى ابن أبي الدنيا عن محمد بن موسى الصانع عن عبد الله بن نافع المدني قال: مات رجل من أهل المدينة فدفن بها رجل كان من أهل النار فاغتنم لذلك ثم إنه بعد سابعة أو ثامنة أري كأنه من أهل الجنة قال: ألم تكن قلت: إنك من أهل النار قال: قد كان ذلك لأنه دفن معنا رجل من الصالحين، فشفع في أربعين من

ص -75- جيرانه وكنت منهم.
وقال ابن البراء: حدثنا محمد بن إبراهيم بن كثير حدثنا عمرو بن حميد قال: أخبرني رجل من أهل جرجان قال: لما مات كرز الحارثي رأى فيما يرى النائم كأن أهل القبور على قبورهم وعليهم ثياب جدد فقال لهم: ما هذا؟ قالوا: إن أهل القبور كسوا ثيابا جددا لقدوم كرز عليهم.
وذكر أبو الفرج ابن الجوزي أن بعضهم رأى في منامه: معروفا الكرخي لما دفن في قبره شفع في أربعين من كل جانب من جوانبه فأعتقوا من النار.
وعكس هذا من يتأذى جيرانه من الموتى بعذابه كما روي أن زبيده امرأة هارون الرشيد رؤيت في المنام فأخبرت أنها غفر لها وكأن على وجهها أثر صفرة فسئلت عن ذلك فقالت دفن عندنا بشر المريسي فزفرت جهنم زفرة أصابنا منها ذلك والله أعلم.

ص -76- الباب السابع فيما ورد من تلاقي الموتى في البرزخ وتزاورهم
 روى مسلم بن إبراهيم الوراد عن عكرمة بن عمار عن هشام بن حسان عن محمد بن سيرين عن أبي قتادة عن النبي صلى الله عليه وسلم: "إذا ولي أحدكم أخاه فليحسن كفنه، فإنهم يتزاورون في قبورهم"1.
 وخرج محمد بن يحيى الهمداني في "صحيحه" بهذه الزيادة وعنده عن هشام عن محمد عن أبي هريرة.
وكذا رواه سليمان بن أرقم عن محمد بن سيرين عن أبي هريرة بهذه الزيادة.
ورواه غيره عن ابن سيرين، من قوله، فلعل الزيادة في آخره مدرجة من كلام ابن سيرين.

ـــــــــــــــــــــــــــــــــــــــــ
1 الحديث أخرجه مسلم "ح 943"، وأبو داود "ح 3148"، والنسائي "ح 1894" ثلائثتهم من حديث أبي الزبير عن جابر بلفظ: "أن النبي صلى الله عليه وسلم خطب يوما، فذكر رجلا من أصحابه قبض فكفن في كفن غير طائل، وقبر ليلاً، فزجر النبي صلى الله عليه وسلم أن يقبر الرجل بالليل حتى يصلى عليه إلا أن يضطر إنسان إلى ذلك وقال النبي صلى الله عليه وسلم: "إذا كفن أحدكم أخاه فليحسن كفنه". واللفظ لمسلم وأخرجه الترمذي "ح 995" وابن ماجه "ح 1474" بلفظ: إذا ولى أحدكم أخاه فليحسن كفنه كلاهما من حديث محمد بن سيرين عن قتادة.
وأورده العلامة الألباني في الجنائز "ص 58" بلفظ: "إذا كفن أحدكم أخاه فليحسن كفنه "إن استطاع" وعزى الجملة الأخيرة منه للترمذي وابن ماجه، ووهم رحمه الله، فهي لأحمد فقط "03/329" وهذا القدر من الحديث صحيح قطعا.
أما الزيادة "فأنهم يتزاورون في قبورهم" والزيادة التي ذكرها المؤلف بعد. فأوردها ابن الجوزي في الموضوعات "2 /414" من حديث أبي هريرة وأنس رضي الله عنهما وأعل الأول بسليمان بن أرقم فإنه متروك، الثاني بسعيد بن سلام، أسوأ حلا من الأول.
وتعقبه السيوطي في اللآلئ المصنوعة "2/366"، والنكت البديعات "ح 108" بأنه حسن صحيح، وله طرق كثيرة وشواهد، عند الحارث بن أسامة في مسنده، والديلمي، والبيهقي في الشعب.
وزاد عليه الألباني في الصحيح "ح 1425" فأورد متابعة أخرى عزاها لأبي عمرو بن منده في "المنتخب من حديثه" وبهذا أقر السيوطي في حكمه على الحديث، والله اعلم.

ص -77- وخرج العقيلي، من طريق سعيد بن سلام العطار حدثنا أبو مرة راشد بن العطار سمعت قتادة يحدث سمعت أنس بن مالك يقول: قال رسول الله صلى الله عليه وسلم: "إذا ولي أحدكم أخاه فليحسن كفنه فإنهم يبعثون أو قال يتزاورون في أكفانهم" وقال: سعيد بن سلام ضعيف ولا يتابع عليه وأبو مرة: لا يعرف له غيره.
ويروى من حديث محمد بن مصفى حدثنا معاوية عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم: "حسنوا أكفان موتاكم فإنهم يتباهون ويتزاورون في قبورهم".
وقال ابن أبي الدنيا: حدثنا القاسم بن هشام حدثنا يحيى بن صالح حدثنا محمد بن سليمان حدثنا راشد بن سعد: أن رجلا توفيت امرأته فرأى نساء في المنام ولم ير امرأته معهن فسألهن عنها فقلن: إنكم قصرتم في كفنها فهي تستحي أن تخرج معنا فأتى الرجل النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم: "أنظر إلى ثقة من سبيل"، فأتى رجلا من الأنصار قد حضرته الوفاة فأخبره فقال الأنصاري: إن كان أحد يبلغ الموتى بلغته قال: فتوفي الأنصاري فأتى بثوبين مبرورين بالزعفران فجعلهما في كفن الأنصاري فلما كان الليل رأى النسوة معهن امرأته وعليها الثوبان الأصفران1.
وقال أبو الحسن بن البراء: حدثنا العباس بن أبي عيسى قال: كانت امرأة تقية ثرية توفيت فرأت ابنه لها في المنام كأن أمها أتتها فقالت: با بنية كفنتموني بكفن ضيق فأنا بين صواحبي أستحي منهن وفلانة تأتينا في يوم كذا وكذا ولي في موضع ذكرته أربعة دنانير فاشتروا لي كفنا وابعثوا في معها قالت الإبنة: ولم أكن أعلم أن لها في الموضع الذي ذكرت مالا قالت: فلما كان بعد اعتلت قالت: فجاءني فقالوا لي: ما تقولين؟ فقصصت عليهم القصة فقالت: اذهبوا إلى رجلين من أهل الحديث بزازين يقال لأحدهما: ابن النيسابوري والآخر أبو توبة فليشتريا لها كفنا قال: فذهبت البنت إلى الموضع الذي ذكرت ووضعت الكفن معها في كفنها فلما كان بعد ذلك رأت المرأة البنت في المنام قالت: يا بنية قد أتتنا فلانة ووصل إلي الكفن ما أحسنه وأوسعه أما إنه جزاك الله خيرا.
وروى ابن أبي الدنيا من طريق مسمع بن عاصم حدثني رجل من آل عاصم

ـــــــــــــــــــــــــــــــــــــــــ
1 الحديث ضعيف لإرساله، وضعفه محمد بن سليمان.

ص -78- بالحجاز قال رأيت عاصما الجحدري بعد موته بسنتين فقلت: أليس قد مت؟ قال: بلى قلت: فأين أنت؟ قال: أنا والله في روضة من رياض الجنة أنا ونفر من أصحابي نجتمع كل ليلة جمعة وصبيحتها إلى بكر بن عبد الله المزني نتلاقى أخباركم قلت: أجسامكم أو أرواحكم قال هيهات بليت الأجسام وإنما تتلاقى الأرواح قلت: فهل تعلمون بزيارتنا إياكم؟ قال: نعلم بها عشية الجمعة ويوم الجمعة كله ويوم السبت إلى طلوع الشمس قلت: كيف دون الأيام كلها؟ قال بفضل يوم الجمعة وعظمه والله أعلم.
فصل
وخرج الإمام أحمد من طريق ابن لهيعة عن أبي الأسود عن درة بنت معاذ عن أم هانئ الأنصارية أنها سألت رسول الله صلى الله عليه وسلم أنتزاور إذا متنا ويرى بعضنا بعضا؟ فقال رسول الله صلى الله عليه وسلم: "تكون النسم طيرا تعلق بالشجر حتى إذا كان يوم القيامة دخلت كل نفس في جسدها"1.
وخرج ابن أبي الدنيا من طريق يحيى بن عبد الرحمن بن أبي كبشة عن أبيه عن جده قال: لما مات بشر بن البراء بن معرور وجدت عليه أم بشر وجدا شديدا فقال يا رسول الله لا يزال الهالك يهلك من بني سلمة فهل يتعارف الموتى فأرسل إلى بشر بالسلام فقال رسول الله صلى الله عليه وسلم: "والذي نفسي بيده يا أم بشر إنهم ليتعارفون كما تتعارف الطير في رؤوس الشجر"، وكان لا يهلك هالك من بني سلمة إلا جاءت أم بشر فتقول: اقرأ على بشر السلام.

ـــــــــــــــــــــــــــــــــــــــــ
1 حسن أخرج احمد "6/ 425".

ص -79- الباب الثامن: فيما ورد من سماع الموتى كلام الأحياء ومعرفتهم بمن يسأل عليهم ويزروهم ومعرفتهم بحالهم بعد الموت وحال أقاربهم في الدنيا
أما سماع الموتى لكلام الأحياء ففي الصحيحين عن أنس عن أبي طلحة قال لما كان يوم بدر وظهر عليهم نبي الله صلى الله عليه وسلم أمر ببضعة وعشرين وفي رواية أربعة وعشرين رجلا من صناديد قريش فألقوا في طوى من أطواء بدر فقام رسول الله صلى الله عليه وسلم قال: "يا أبا جهل بن هشام يا أمية بن خلف يا عتبة بن ربيعة يا شيبة بن ربيعة أليس قد وجدتم ما وعد ربكم حقا؟ فإني وجدت ما وعد ربي حقا" فقال عمر: رسول الله ما تكلم من أجساد لا أرواح فيها فقال: "والذي نفسي بيده ما أنتم بأسمع لما أقول منهم"1.
وفي صحيح مسلم من حديث أنس نحوه من غير ذكر أبي طلحة وفي حديثه قال: "والذي نفسي بيده ما أنتم بأسمع لما أقول منهم ولكنهم لا يقدرون أن يجيبوا"2.
وفيه أيضا عن أنس عن عمر بن الخطاب عن النبي صلى الله عليه وسلم هذه القصة بمعناها3.
وفي الصحيحين عن ابن عمر قال: اطلع النبي صلى الله عليه وسلم على أهل القليب فقال: "وجدتم ما وعد ربكم حقا" قيل له أتدعوا أمواتا؟ قال: "ما أنتم بأسمع منهم ولكن لا يجيبون"! وفي رواية قال: "إنهم الآن يسمعون ما أقول"4.
وقد أنكرت عائشة ذلك كما في الصحيحين5، عن عروة عن عائشة أنها

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "ح 3976"، ومسلم "ح 2875".
2 أخرجه مسلم "ح 2874".
3 أخرجه مسلم "ح 2873".
4 أخرجه البخاري "ح 1370" ومسلم "239".
5 أخرجه البخاري "ح 1371" ومسلم "ح 932"، قال الحافظ ابن حجر في الفتح "3/227: حديث عائشة قالت: إنما قال النبي صلى الله عليه وسلم إنهم ليعلمون الآن أن ما كنت أقول حق، وهذا مصير عائشة إلى رد رواية =

ص -80- قالت: ما قال رسول الله صلى الله عليه وسلم: إنهم ليسمعون الآن ما أقول وقد وهم - يعني ابن عمر - إنما قال: إنهم ليعلمون الآن ما كنت أقول لهم إنه حق ثم قرأت قوله: {إِنَّكَ لا تُسْمِعُ الْمَوْتَى} {وَمَا أَنْتَ بِمُسْمِعٍ مَنْ فِي الْقُبُورِ}
 وقد وافق عائشة على نفي سماع الموتى كلام الأحياء طائفة من العلماء ورجحه القاضي أبو يعلى من أصحابنا في كتاب الجامع الكبير له واحتجوا بما احتجت به عائشة وبأنه يجوز أن يكون ذلك معجزة مختصة بالنبي صلى الله عليه وسلم دون غيره وهو سماع الموتى كلامه.
وفي صحيح البخاري قال قتادة: أحياهم الله تعالى يعني أهل القليب حتى أسمعهم قوله توبيخا وتصغيرا ونقمة وحسرة وندما1.
وذهب طوائف من أهل العلم - وهم الأكثرون - وهو اختيار الطبري وغيره وكذلك ذكره ابن قتيبة وغيره من العلماء وهؤلاء يحتجون بحديث القليب كما سبق وليس هو بوهم ممن رواه فإن ابن عمر وأبا طلحة وغيرها ممن شهد القصة حكياه عن النبي صلى الله عليه وسلم وعائشة لم تشهد ذلك وروايتها عن النبي صلى الله عليه وسلم أنه قال: "إنهم ليعلمون الآن، أن ما كنت أقول لهم

ـــــــــــــــــــــــــــــــــــــــــ
= ابن عمر المذكور، وقد خالفها الجمهور في ذلك وقبلوا حديث ابن عمر لموافقة من رواه غيره عليه، وأما استدلالها بقوله تعالى "إنك لا تسمع الموتى" فقالوا: معناها لا تسمعهم سماعا ينفع، أولا تسمعهم إلا أن يشاء الله. وقال السهلي: عائشة لم تحضر قول النبي صلى الله عليه وسلم، فغيرها ممن حضر أحفظ للفظ النبي صلى الله عليه وسلم، وقد قالوا له: "يا رسول الله أتخاطب قوما قد جيفوا؟ فقال: ما أنتم بأسمع لما أقول منهم" قال: وإذا جاز أن يكونوا في تلك الحال عالمين جاز أن يكونوا سامعين إما بآذان رءوسهم كما هو قول الجمهور، أو بآذان الروح على رأى من يوجه السؤال إلى الروح من غير رجوع إلى الجسد. قال: أما الآية فإنها كقوله تعالى: {أَفَأَنْتَ تُسْمِعُ الصُّمَّ أَوْ تَهْدِي الْعُمْيَ} أي أن الله هو الذي يسمع ويهدي. أنتهى.
وقوله: إنها لم تحضر صحيح، لكن لا يقدح ذلك في رواياتها لأنه مرسل صحابي، وهو محمول على أنه سمعت ممن حضره أو من النبي صلى الله عليه وسلم بعد، ولو كان ذلك قادحاً في روايتها لقدح في رواية ابن عمر فإنه لم يحضر أيضاً، ولا مانع أن يكون النبي صلى الله علي وسلم قال اللفظين معا فإنه لا تعارض بينهما. وقال ابن التين: لا معارضة بين حديث ابن عمر والآية، لأن الموتى لا يسمعون بلا شك، لكن الله إذا أراد إسماع ما ليس من شأنه السماع لم يمتنع كقوله تعالى: {إِنَّا عَرَضْنَا الْأَمَانَةَ} الآية، وقوله: {فَقَالَ لَهَا وَلِلْأَرْضِ ائْتِيَا طَوْعاً أَوْ كَرْهاً} الآية، وسيأتي في المغازى قول قتادة: إن الله أحياهم حتى سمعوا كلام نبيه وبيخا ونقمه" ا. هـ.
1 أخرجه البخاري عقب حديث "3976".

ص -81- حق"، يؤيد رواية من روى: إنهم ليسمعون ولا ينافيه فإن الميت إذا جاز أن يعلم جاز أن يسمع لأن الموت ينافي العلم كما ينافي السمع والبصر فلو كان مانعا من البعض لكان مانعا من الجميع.
وروى أبو الشيخ الاصبهاني بإسناده عن عبيد بن مرزرق قال: كانت امرأة بالمدينة يقال لها أم محجن تقم المسجد فماتت فلم يعلم بها النبي صلى الله عليه وسلم فمر بقبرها فقال: "ما هذا القبر"؟ فقالوا: أم محجن فقال: "التي كانت تقم المسجد"؟ قالوا: نعم فصف الناس فصلى عليها ثم قال: "أي العمل وجدت أفضل"؟ قالوا: يا رسول الله أتسمع؟ قال: "ما أنتم بأسمع منها"، فذكر أنها أجابته: قم المسجد، وهذا مرسل.
وأما أن ذلك خاص بكلام النبي - صلى الله عليه وسلم - فليس كذلك وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم قال: "إن العبد إذا وضع في قبره وتولى عنه أصحابه إنه ليسمع قرع نعالهم" وقد سبق ذكره1 وسنذكر الأحاديث الواردة بسماع الموتى سلام من يسلم عليهم فيما بعد، إن شاء الله.
وأما قوله: {إِنَّكَ لا تُسْمِعُ الْمَوْتَى} [النمل: 80]، وقوله: {وَمَا أَنْتَ بِمُسْمِعٍ مَنْ فِي الْقُبُورِ} [فاطر: 22] فأن السماع يطلق ويراد به إدراك الكلام وفهمه ويراد به أيضا الانتفاع به والاستجابة له والمراد بهذه الآيات نفي الثاني دون الأول فإنها في سياق خطاب الكفار الذين لا يستجيبون للهدى ولا للإيمان إذا دعوا إليه كما قال الله تعالى {وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيراً مِنَ الْجِنِّ وَالْأِنْسِ لَهُمْ قُلُوبٌ لا يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لا يُبْصِرُونَ بِهَا وَلَهُمْ آذَانٌ لا يَسْمَعُونَ بِهَا} [الأعراف: 179] الآية في نفي السماع والإبصار عنهم لأن الشيء قد ينفي لانتفاء فائدته وثمرته فإذا لم ينتفع المرء بما يسمعه ويبصره فكأنه لم يسمع ولا يبصر وسماع الموتى هو بهذه المثابة وكذلك سماع الكفار لمن دعاهم إلى الإيمان والهدى. وقول قتادة في أهل القليب: أحياهم الله حتى أسمعهم يدل على أن الميت لا يسمع القول إلا بعد إعادة الروح إلى جسده كما جاء ذلك مصرحا به في حديث البراء بن عازم عن النبي - صلى الله عليه وسلم - الطويل وقد سبق ذكر بعضه وفيه في حق الكافر: "وتعاد روحه في جسده".
وفي مسند الإمام أحمد من حديث الأعمش، عن المنهال، عن زاذان، عن

ـــــــــــــــــــــــــــــــــــــــــ
1 سبق تخريجه، وما سيأتي بعده..

ص -82- البراء في حق المؤمن والكافر في كل منهما قال: "وتعاد روحه في جسده".
وكذلك عند ابن منده إعادتها إلى جسده عند ضرب الملك له بعد أن يضربه فيصير ترابا من رواية يونس بن خباب عن المنهال وقد سبق ذلك كله.
وخرج ابن ماجه من حديث أبي هريرة عن النبي - صلى الله عليه وسلم - في صفة قبض الروح والمسالة وقال في روح الكافر: "فتصير إلى القبر"، وقد سبق أيضا.
وخرج ابن منده - بإسناد ضعيف جدا - عن ابن عباس عن النبي - صلى الله عليه وسلم في صفة قبض الروح وفيه قال: "فيهبطون بها - يعني الروح - على قدر فراغهم من غسله وأكفانه فيدخلون ذلك الروح بين جسده وأكفانه"، وهذا لا يثبت.
وخرج الخلال في كتاب شرح السنة من طريق أبي هشام عن أبي إسحاق عن أبي الأحوص عن عبد الله قال: إن للمؤمن إذا نزل به الموت جاءه ملك الموت يناديه: يا روح طيبة أخرجي من الجسد الطيب فإذا خرجت روحه لفت في خرقة حمراء فإذا غسل وكفن وحمل على السرير تحولت حتى يوضع في قبره فإذا وضع في قبره أجلس وجيء بالروح فجعلت فيه فقيل له: من ربك وما دينك ومن نبيك؟ فيقول: ربي الله وديني الإسلام ونبيي محمد - صلى الله عليه وسلم - فيقال له: صدقت فيوسع له في قبره مد البصر ثم ترفع روحه فتجعل في أعلى عليين ثم تلا عبد الله الآية: {إِنَّ كِتَابَ الْأَبْرَارِ لَفِي عِلِّيِّينَ}[المطففين: 18].
وخرج ابن أبي الدنيا من طريق سالم بن أبي الجعد قال حذيفة: الروح بيد ملك وإن الجسد ليغسل وإن الملك ليمشي معه إلى القبر فإذا سوي عليه سلك فيه وذلك حين يخاطب.
ومن طريق عبد الرحمن بن أبي الزناد عن عبد الرحمن بن أبي ليلى قال: الروح بيد ملك يمشي مع الجنازة يقول: اسمع ما يقال لك فإذا بلغ حفرته دفن معه.
ومن طريق داود العطار عن أبي نجيح قال ما من ميت يموت إلا وروحه بيد ملك ينظر إلى جسده كيف يغسل ويكفن ويمشى به إلى قبره ثم تعاد إليه روحه فيجلس في قبره.
وكذلك قال أبو صالح وغيره من السلف في قوله تعالى: {كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنْتُمْ أَمْوَاتاً فَأَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ ثُمَّ إِلَيْهِ تُرْجَعُونَ} [البقرة: 28]، فدل على أن

ص -83- الحياة الأولى هي القبر للسؤال وإن كان الأكثرون خالفوا في ذلك.
فهؤلاء السلف كلهم صرحوا بأن الروح تعاد إلى البدن عند السؤال وصرح بمثل ذلك طوائف من الفقهاء والمتكلمين من أصحابنا وغيرهم كالقاضي أبي يعلى وغيره وأنكر ذلك طائفة منهم ابن حزم وغيره وذكر أن السؤال للروح خاصة وكذلك سماع الخطاب وأنكر ألا تعاد الروح إلى الجسد في القبر للعذاب وغيره وقالوا: لو كان ذلك حقا للزم الإنسان أن يموت ثلاث مرات ويحيى ثلاث مرات والقرآن دل على أنهما موتتان وحياتان وهذا ضعيف جدا فإن حياة الروح ليست حياة تامة مستقلة كحياة الدنيا وكالحياة الآخرة بعد البعث وإنما فيها نوع اتصال الروح في البدن بحيث يحصل بذلك شعور البدن وإحساس بالنعيم والعذاب وغيرهما وليس هو حياة تامة حتى يكون انفصال الروح به موتا تاما وإنما هو شبيه بانفصال روح النائم عنه ورجوعها إليه فإن ذلك يسمى موتا وحياة.
كما كان يقول رسول الله - صلى الله عليه وسلم - إذا استيقظ: "الحمد لله الذي أحيانا بعد ما أماتنا وإليه النشور"1، وسماه الله تعالى وفاة لقوله: {اللَّهُ يَتَوَفَّى الْأَنْفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الْأُخْرَى} [الزمر: 42] الآية ومع هذا فلا ينافى ذلك أن يكون النائم حيا وكذلك اتصال روح الميت ببدنه وانفصالها عنه لا توجب أن يصير حيا حياة مطلقة.
وممن رجح هذا القول - أعني السؤال والنعيم والعذاب للروح خاصة - من أصحابنا ابن عقيل و أبو الفرج ابن الجوزي في بعض تصانيفهما واستدل ابن عقيل بأن أرواح المؤمنين تنعم في حواصل طير خضر وأرواح الكفار في حواصل طير سود وهذه الأجساد تبلى فدل ذلك على أن الأرواح تنعم وتعذب في أجساد أخر وهذا لا حجة فيه لأنه لا ينافي اتصال الروح ببدنه أحيانا مع فنائه واستحالته.
واستدل طائفة ممن ذهب إلى هذا القول بما روى منصور بن عبد الرحمن عن أمه قال: دخل ابن عمر المسجد وابن الزبير قد قتل وصلب فقيل له: هذه أسماء بنت أبي بكر في المسجد فقال لها: اصبري فإن هذه الجثة ليست بشيء وإنما الأرواح عند الله فقالت: وما يمنعني من الصبر وقد أهدي رأس يحيى بن زكريا إلى بغي من بغايا بني

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "ح 6312" من حديث حذيفة. ومسلم "2711" من حديث أبي ذر..

ص -84- إسرائيل.
وروى ابن أبي الدنيا من طريق ابن عمر صاحب السفلى - قال: نزل ابن عمر إلى جانب قبور دراسة فنظر إلى قبر منها فإذا هو بجمجمة بادية فأمر رجلا فواراها قال: إن هذه الأبدان ليس يضرها الثرى شيئا وإنما الأرواح التي تعاقب وتثاب إلى يوم القيامة.
وروى محمد بن سعد عن الواقدي حدثني ثور بن يزيد عن خالد بن معادن قال لما انهزمت الروم يوم أجنادين انتهوا إلى موضع لا يعبره إلا إنسان فجعلت الروم تقاتل عليه فتقدم هشام بن العاص فقاتلهم حتى قتل ووقع على تلك الثملة فسدها فلما انتهى المسلمون إليها هابوا أن يوطئوه الخيل فقال عمرو بن العاص: إن الله قد استشهده ورفع روحه وإنما هو جثة فأوطئوه الخيل ثم أوطأه وتبعه الناس حتى قطعوه.
وهذه الآثار لا تدل على أن الأرواح لا تتصل بالأبدان بعد الموت إنما تدل على أن الأجساد لا تتضرر بما ينالها من عذاب الدنيا وإنما هو نوع آخر يصل إلى الميت بمشيئة الله قدرته.
وقولهم: الأرواح عند الله تعالى تعاقب وتثاب لا ينافي أن تتصل بالبدن أحيانا فيحصل بذلك إلى الجسد نعيم أو عذاب وقد تستقل الروح أحيانا بالنعيم والعذاب إما عند استحالة الجسد أو قبل ذلك.
وقد أثبتت طائفة أخرى النعيم والعذاب للجسد بمجرده من غير اتصال الروح له ومن ذكر ذلك من أصحابنا: ابن عقيل في كتاب الإرشاد وانب الزغواني وحكي عن ابن جرير الطبري - أيضا - وذكر القاضي أبو يعلى أنه ظاهر كلام الإمام أحمد فإنه قال في رواية حنبل: أرواح المؤمنين في الجنة وأرواح الكفار في النار والأبدان في الدنيا يعذب الله من يشاء ويرحم من يشاء منها بعفوه.
قال القاضي: ظاهر هذا أن الأرواح تعذب وتنعم على الإنفراد وكذلك الأبدان إذا كانت باقية أدى إلى الأجزاء التي استحالت قال: ولا يمنع أن يخلق في الأبدان إدراك تحس به النعيم والعذاب كما خلق في الجبل لما تجلى له ربه ثم جعله دكا.
وقال القاضي أبو الحسين: ولأنه لما لم يستحل نطق الذراع المسموم ولم ويستحل عذاب الجسد

ص -85- البالي وإيصال العذاب إليه بقدرة الله تعالى وقد يستدل لهذا بأن عمر بن الخطاب قال - للنبي صلى الله عليه وسلم - يوم كلم أهل القليب: كيف تكلم أجسادا لا أرواح فيها؟ فلم ينكر - النبي صلى الله عليه وسلم - ذلك وإنما قال: "ما أنتم بأسمع لما أقول منهم"1، فدل على أن سماعهم حصل على أجساد لا أرواح فيها وقد دل القرآن على سجود الجمادات وعلى تسبيحها لله تعالى وخشوعها له فدل على أن فيها حياة تحييها وإدراكا فلا يمنع مثل ذلك في جسد ابن آدم بعد مفارقة الروح له والله أعلم.
ويدل على ذلك: ما أخبر الله من شهادة الجلود والأعضاء يوم القيامة وما روي عن ابن عباس في اختصام الروح والجسد يوم القيامة فإنه يدل على أن الجسد يخاصم الروح ويكلمها وتكلمه ومما يدل على وقوع العذاب على الأجساد الأحاديث الكثيرة في تضييق القبر على الميت حتى تختلف أضلاعه ولأنه لو كان العذاب على الروح خاصة لم يختص العذاب بالقبر ولم ينسب إليه.

ـــــــــــــــــــــــــــــــــــــــــ
1 سبق تخريجه.

فصل: معرفة الموتى بمن يزورهم ويسلم عليهم
وأما معرفة الموتى بمن يزورهم ويسلم عليهم فروى محمد بن الأشعث عن أبي سلمة عن أبي هريرة قال: قال: أبو رزين: يا رسول الله: إن طريقي على الموتى فهل من كلام أتكلم به إذا مررت عليهم؟ قال: قل: "السلام عليكم يا أهل القبور من المسلمين والمؤمنين أنتم لنا سلف ونحن لكم تبع وإنا إن شاء الله بكم لاحقون": قال أبو رزين: يا رسول الله صلى الله عليه وسلم يسمعون؟ قال: "يسمعون ولكن لا يستطعون أن يجيبوا" قال: "يا أبا رزين ألا ترضى أن يرد عليك من الملائكة"، خرجه العقيلي وقال: لا يعرف هذا اللفظ إلا بهذا الإسناد و محمد بن الأشعث: مجهول في النسب والرواية وحديثه غير محفوظ.
وروي الربيع بن سليمان المؤذن حدثنا بشر بن بكر عن الأوزاعي عن عطاء عن عبيد الله ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "ما من أحد يمر على قبر أخيه المؤمن كان يعرفه في الدنيا يسلم عليه إلا عرفه ورد عليه السلام" خرجه ابن عبد

ص -86- البر وقال عبد الحق الإشبيلي: إسناده صحيح يشير إلى أن رواته كلهم ثقات وهو كذلك إلا أنه غريب بل منكر.
وقد روى عبد الأعلى بن عبد الله بن أبي فروة عن قطن بن وهب عن عبيد بن عمير عن أبي هريرة عن النبي صلى الله عليه وسلم أنه وقف على مصعب بن عمير حبن رجع من أحد فوقف عليه وعلى أصحابه فقال: "أشهد أنكم أحياء عند الله فزوروهم وسلموا عليهم فوالذي نفسي بيده لا يسلم عليهم أحد إلا ردوا عليه إلى يوم القيامة" خرجه البيهقي و الحاكم وصححه.
ورواه يحيى عمرو بن صهيان، عن معاذ بن عبد الله، عن قطن بن وهب عن عبيد الله مرسلا.
ورواه يحيى بن العلاء عن عبد الأعلى بن أبي فروة عن قطن بن وهب عن ابن عمر عن النبي صلى الله عليه وسلم خرجه الطبراني وذكر ابن عمر فيه وهم وروى عن عبيد بن عمير عن أبي ذر.
ولعل المرسل أشبه، وبالجملة الضعف أشبه وبالجملة فهذا إسناد مضطرب ومتنه مختص بالشهداء وهذا أشبه من حديث بشر بن بكر.
وروى عبد الرحمن بن زيد بن أسلم عن أبيه عن عطاء بن يسار عن أبي هريرة عن النبي صلى الله عليه وسلم قال: "ما من عبد يمر على قبر رجل مسلم يعرفه في الدنيا فيسلم عليه إلا عرفه ورد عليه السلام"1، عبد الرحمن بن زيد: فيه ضعف وقد خولف في إسناده.
وفي رواية هشام بن سعد عن زيد بن أسلم عن أبي هريرة، موقوفا وزاد فيه: وإذا مر بقبر لا يعرفه فسلم عليه رد عليه السلام.
ورواه عبد الله عن ابن سمعان وهو متروك عن زيد بن أسلم عن عائشة عن النبي صلى الله عليه وسلم قال: "ما من رجل يزور قبر أخيه ويجلس عنده إلا استأنس ورد عليه حتى يقوم" خرجهما ابن أبي الدنيا في كتاب "القبور".
وخرج في كتاب "من عاش بعد الموت"، من رواية عطاف بن خالد حدثتني خالتي قالت: ركبت يوما إلى قبور الشهداء فنزلت عند قبر حمزة رضي الله عنه وما

ـــــــــــــــــــــــــــــــــــــــــ
1 وأقره في الحكم على الحديث بالضعف الألباني في ضعيف الجامع.

ص -87- في الوادي داع ولا مجيب يتحرك إلا غلاما قائما آخذا برأس دابتي فلما فرغت من صلاتي قلت بيدي هكذا: سلام عليكم فسمعت رد السلام يخرج علي من تحت الأرض أعرفه كما أعرف أن الله خلقني وكما أعرف الليل من النهار فاقشعرت كل شعرة مني.
وفي صحيح مسلم عن عبد الله بن شماسة المهري أن عمرو بن العاص لما حضر الموت قال في وصيته: إذا دفنتموني فشنوا علي التراب شنا ثم أقيموا حول قبري قدر ما تنحر جزور ويقسم لحمها حتى أستأنيس بكم وأنظر ماذا أراجع به رسل ربي1.
وروى ابن أبي الدنيا من طريق مسمع بن عاصم قال: رأيت عاصما الجحدري في منامي بعد موته بسنتين فقلت: هل تعلمون بزيارتنا إياكم قال: نعلم بها عشية الجمعة ويوم الجمعة كله ويوم السبت إلى طلوع الشمس قلت وكيف دون الأيام كلها؟ قال: بفضل يوم الجمعة وعظمته.
ومن طريق حسن القصاب قال: كنت أغدو محمد بن واسع كل غدة سبت حتى نأتي الجبان ثم يأتي القبور فيسلم عليهم ويدعو لهم وينصرف فقلت له: لو صيرت هذا اليوم يوم الإثنين؟ فقال: إن الموتى يعلمون بزوارهم يوم الجمعة ويوما قبله ويوما بعده.
وبإسناده فيه ضعيف عن الضحاك: من زار قبرا يوم السبت قبل طلوع الشمس علم الميت بزيارته قيل له: وكيف ذلك؟ قال: لمكان يوم الجمعة.
وبإسناد صحيح عن أبي التياح قال: كان مطرف يبدو فإذا كان يوم الجمعة أدلج قال: فأقبل حتى إذا كان عند المقابر هوم على فرسه فرأى كأن أهل القبور كل صاحب هبر جالس على قبره فقالوا: هذا مطرف يأتي يوم الجمعة قلت: وما تقول فيه الطير؟ قال: يقولون: سلام سلام يوم صالح.
قال ابن أبي الدنيا: وحدثني إبراهيم بن سيار الكوفي حدثني الفضل بن الموفق قال: كنت أتي قبر أبي كثيرا قال: فشهدت جنازة فلما قبر صاحبها تعجلت لي حاجة،

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم "ح 121".

ص -88- ولم آت قبر أبي قال: فرأيته في النوم فقال: يا نبي لم لم تأتني؟ فقلت: يا أبت فإنك لتعلم بي قال: إي والله إنك لتأتيني فما أزال أنظر إليك من حين تطلع من القنطرة حتى تقعد إلي وتقوم من عندي فما أزال أنظر إليك حتى تجوز القنطرة.
قال: وحدثني إبراهيم بن سيار حدثنا أبو المشيد قال: قالت تماضر بنت سهل - امرأة أيوب بن عبيد -: جاءتني ابنة سفيان بن عيينة فقالت: أين عمي أيوب؟ قلت: في المسجد فلم يلبث أن جاء فقالت: يا عمي رأيت أبي سفيان في النوم فقال: جزى الله أخي أيوب عني خيرا فإنه يزورني كثيرا وقد كان عندي اليوم فقال أيوب: نعم حضرت جنازة اليوم فذهبت إلى قبره.
حدثنا محمد بن الحسين حدثنا يحيى بن أبي بكر حدثني الفضل بن موفق - ابن خال سفيان بن عيينة - قال: لما مات أبي جزعت عليه جزعا شديدا فكنت آتي قبره كل يوم ثم إني قصرت من ذلك ما شاء الله ثم إني أتيته يوما فبينما أنا جالس عند القبر غلبتني عيناي فنمت فرأيت كأن قبر أبي انفجر وكأنه قاعد في قبره متوشح بأكفانه عليه سحنة الموتى قال: فبكيت لما رأيته فقال: يا بني ما أبطأ بك عني؟ قال: قلت: وإنك لتعلم بمجيئي؟ قال لي: ما جئت من مرة إلا علمتها وقد كنت تأتيني فأسر بك ويسر من حولي بدعائك قال فكنت آتيه بعد كثيرا.
قال: وحدثني محمد بن بسطام حدثني عثمان بن سودة الطفاوي - وكانت أمه من العابدات وكان يقال لها: راهبة - فماتت فكنت آتيها كل جمعة فأدعو لها وأستغفر لها ولأهل القبور قال: فرأيتها ذات ليلة في منامي فقلت لها: يا أماه كيف أنت؟ فقالت: يا بني إن للموت كربة شديدة وإنا بحمد الله تعالى لفي برزخ محمود يفرش فيه الريحان ويوسد فيه السندس والإستبراق إلى يوم النشور.
فقلت ألك حاجة فقالت: نعم قلت: وما هي؟ قالت: لا تدع ما كنت تصنع من زيارتنا والدعاء لنا فإني لأبشر بمجيئك يوم الجمعة إذا أقبلت من أهلك فيقال: يا راهبة هذا ابنك قد أقبل فأسر بذلك ويسر من حولي من الأموات.
وقال الحافظ أبو الطاهر السلفي: سمعت أبا البركات عبد الواحد بن عبد الرحمن بن غلاب السوسي بالإسكندرية يقول يا بني إذا جئتيني زائرة فاقعدي عند قبري ساعة أتملأ من انظر إليك ثم ترحمي علي فإذا ترحمت علي صارت الرحمة بيني

ص -89- وبينك كالحجاب ثم شغلتني عنك.
قلت: وأنبأني علي بن عبد الصمد بن أحمد البغدادي عن أبيه قال: أخبرني قسطنطين بن عبد الله الرومي قال: سمعت الأسد بن موسى قال: كان لي صديق فمات فرأيته في النوم وهو يقول لي: سبحان الله جئت إلى قبر فلان صديقك قرأت عنده وترحمت عليه وأنا ما جئت إلي ولا قربتني قلت له: وما يدريك؟ قال: لما جئت إلى قبر فلان صديقك رأيتك قلت: كيف رأيتني والتراب عليك؟ قال: أما رأيت الماء إذا كان في الزجاج أما يتبين؟ قال: كذلك نحن نرى من يزورنا.

فصل: معرفة الموتى بحالهم في الدنيا قبل الدفن
وأما معرفة الموتى بحالهم في الدنيا قبل الدفن فروى سعيد بن عمرو بن سليم قال: سمعت رجلا منا يقال له: معاوية بن فلان - أو ابن معاوية - قال: سمعت أبا سعيد الخدري يحدث عن النبي صلى الله عليه وسلم قال: "إن الميت يعرف من يغسله ومن يكفنه ومن يحمله ومن يدليه في قبره"، فقال ابن عمر وهو في المجلس: ممن سمعت هذا؟ قال: من أبي سعيد الخدري فقام ابن عمر إلى أبي سعيد الخدري فقال: ممن سمعت هذا؟ قال: من رسول الله صلى الله عليه وسلم أخرجه الإمام أحمد1.
وروى ابن أبي الدنيا في كتاب "المنامات" بإسناده عن سالم بن أبي الجعد قال: قال حذيفة: الروح بيد ملك وإن الجسد ليغسل وإن الملك ليمشي معه إلى القبر.
وبإسناده عن عبد الرحمن بن أبي ليلى قال: الروح بيد ملك يمشي مع الجنازة يقال له: اسمع ما يقال لك فإذا بلغ حفرته دفنه معه.
وبإسناده عن مجاهد: إذا مات الميت فملك قابض نفسه فمات من شيء إلا وهو يراه عند غسله وعند حمله حتى يصل إلى قبره.
وبإسناده عن بكر المزني قال: بلغني أنه ما من ميت إلا روحه بيد ملك الموت فهم يغسلونه ويكفنونه وهو يرى ما يصنع أهله فلو أنه يقدر على الكلام لنهاهم عن

ـــــــــــــــــــــــــــــــــــــــــ
1 ضعيف. أخرجه احمد "3/ 3" وفيه من لا يعرف. وضعفه الألباني في ضعيف الجامع.

ص -90- الرنة والعويل. وعن ابن السماك قال: سمعت سفيان يقول: إنه ليعرف كل شيء - يعني الميت - وإنه ليناشد غاسله بالله إلا خففت غسلي.
وعن ابن السماك قال: غسل سفيان الثوري أبي فلما غسله قال: إنه الآن يرى ما يصنع به قال: حدثني أبو إسحق الأودي - ومات ابن له - وكان ناسكا قال: أخبرني بعض أصحابنا قال: رأيته في النوم فقال: ألم تر إلى ما ظهر من جميل الستر وحسن الثناء في الجنازة قال: قلت: فقد علمت ذلك؟ قال: ما غاب عني شيء أو نحو هذا.
وروى في كتاب القبور بإسناده عن بكر المزني قال: حدثت أن الميت ليستبشر بتعجيله إلى المقابر وأن أهله ليغسلونه ويكفنونه وإن روحه لترى ما يصنعون به ثم سبقت بكرا عبرته.
وبإسناده عن أبي نجيح قال: ما من ميت يموت إلا روحه في يد ملك ينظر إلى جسده كيف يغسل ويكفن وكيف يمشى به إلى قبره.
وعن سفيان الثوري قال: يقال له وهو على سريره: اسمع ثناء الناس عليك.
وعن عمرو بن دينار قال: ما من ميت يموت إلا وهو يعلم ما يكون في أهله بعد وإنهم ليغسلونه ويكفنونه وإنه لينظر إليهم.

فصل: معرفة الموتى في قبورهم بحال أهليهم وأقاربهم في الدنيا
وأما معرفة الموتى في قبورهم بحال أهليهم وأقاربهم في الدنيا فروى ابن أبي الدنيا في أول كتاب المنامات حدثنا عبد الله ين شبيب حدثنا أبو بكر بن شيبة الحزامي حدثنا فليح بن إسماعيل حدثنا محمد بن جعفر عن أبي كثير عن زيد بن أسلم عن أبي صالح عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "لا تفضحوا أقاربكم بسيئات أعمالكم فإنها تعرض على أوليائكم من أهل القبور".
وقال الإمام أحمد: حدثنا عبد الرزاق حدثنا سفيان عمن سمع أنسا، يقول: قال: رسول الله صلى الله عليه وسلم: "إن أعمالكم تعرض على أقاربكم وعشائركم فإن كان خيرا استبشروا وإن كان غير ذلك قالوا: اللهم لا تمتهم حتى تهديهم كما هديتنا"1.

ـــــــــــــــــــــــــــــــــــــــــ
1 ضعيف: أخرجه احمد "3/ 165" والراوي عن انس مجهول. وضعفه الألباني في ضعيف الجامع.

ص -91- وقال أبو داود الطيالسي: حدثنا الصلت بن دينار عن الحسن عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وسلم: "إن أعمالكم تعرض على أقاربكم في قبورهم فإن كان خيرا استبشروا وإن كان غير ذلك قالوا: اللهم ألهمهم أن يعملوا بطاعتك"1.
وأخرج ابن أبي الدنيا من طريق يحيى بن صالح الوحاظي حدثنا إسماعيل السكري سمعت مالك بن أنس يقول: سمعت النعمان بن بشير - وهو على المنبر - يقول: سمعت رسول الله صلى الله عليه وسلم يقول: "إنه لم يبق من الدنيا إلا مثل الذباب تمور في جورها فالله الله في إخوانكم من أهل القبور فإن أعمالكم تعرض عليهم"2.
ومن طريق المبارك عن ثور بن يزيد عن أبي رهم عن أبي أيوب قال: تعرض أعمالكم على الموتى فإن رأوا سيئة قالوا: اللهم راجع به.
ومن طريق المبارك - أيضا - عن صفوان بن عمير عن عبد الرحمن بن جبير بن نفير أن أبا الدرداء كان يقول: إن أعمالكم تعرض على أمواتكم فيسرون ويساءون.
وكان أبو الدرداء يقول عند ذلك اللهم إني أعوذ بك أن إعمل عملا أخزى به عند عبد الله بن رواحة.
ومن طريق بلال بن أبي الدرداء قال: كنت أسمع أبا الدرداء وهو ساجد يقول: اللهم إني أعوذ بك أن يمقتني خالي ابن رواحة إذا لقيته.
وقال في كتاب "القبور": بلغني عن أحمد بن أبي الحواري، قال: حدثني محمد بن أخي قال: دخل عباد بن عباد على إبراهيم بن صالح، وهو أمير على فلسطين فقال له: ما أعظك أصلحك الله بلغني أن أعمال الأحياء تعرض على أقاربهم من الموتى فانظر ماذا يعرض على رسول الله صلى الله عليه وسلم ابن عمك قال: فبكى إبراهيم حتى سالت دموعه على لحيته.
وروى ابن المبارك بإسناده عن سعيد بن جبير أنه سئل: هل يأتي الموتى أخبار الأحياء؟ قال: نعم ما من أحد له حميم إلا ويأتيه أخبار أقاربه فإن كان خيرا سر به وإن كان شرا ابتأس وحزن حتى إنهم ليسألون عن الرجل قد مات فيقال: ألم

ـــــــــــــــــــــــــــــــــــــــــ
1 ضعيف جدا: فيه الصلت بن دينار. متروك وناصبي.
2 الحديث فيه انقطاع في سنده فإن الإمام مالك بن أنس لم يدرك النعمان بن بشير رضي الله عنه، بل ولد بعد موته بكثير. فالأول مات سنة "65 هـ"، والثاني ولد سنة "93 هـ".

ص -92- يأتكم؟ فيقولون: لا قد خولف به إلى أمه الهاوية.
وروى ابن أبي الدنيا في كتاب الأولياء بإسناده عن عبيد بن سعيد عن أبي أيوب الأنصاري قال: غزونا حتى انتهينا إلى القسطنطينية فإذا قاص يقول: من عمل صالحا من أول النهار عرض على معارفه إذا أمسى من أهل الآخرة ومن عمل عملا من أول الليل عرض على معارفه إذا أصبح من أهل الآخرة فقال له أبو أيوب: أيها القاص ما تقول؟ فقال: والله إن ذلك كذلك فقال: اللهم لا تفضحني عند عبادة بن الصامت ولا عند سعد فيما عملت بعدهما.
وروى ابن شاهين من رواية الوليد بن مسلم عن عبد الرحمن بن يزيد بن جابر عن عدي بن أكتار عن أبيه إن شاء الله وكان أصحاب رسول الله صلى الله عليه وسلم يعظمونه - لما احتضر فقال: يا نبي اذكروا الله أن تعملوا عملا يمعر وجهي فإن عمل الأبناء يعرض على الآباء بعد فقال القاص: والله ما كتب الله ولايته لأحد إلا ستر عليه.
أخرج البزار في مسنده حدثنا يوسف حدثنا عبد المجيد عن عبد العزيز بن أبي رواد عن سفيان عن عبد الله بن السائب عن زاذان، عن النبي صلى الله عليه وسلم قال: "إن لله ملائكة سياحين يبلغوني من أمتي السلام"1.
قال: وقال رسول الله صلى الله عليه وسلم: "حياتي خير لكم تحدثون ويحدث لكم ووفاتي خير لكم تعرض علي أعمالكم فما رأيت من خير حمدت الله عليه وما رأيت من شر استغفرت الله لكم"2. وقال: لا نعلمه يروى عن عبد الله إلا بهذا الإسناد.
وقد روى عن النبي صلى الله عليه وسلم أنه تعرض عليه صلاة أمته يوم الجمعة من حديث أوس وأبي الدرداء وأبي هريرة وابن مسعود وأبي أمامة وأنس وغيرهم وأشهرها حديث أوس بن أوس والله أعلم.
وأما قوله صلى الله عليه وسلم: "حياتي خير لكم" إلى آخر الكلام، فقد رواه حماد بن زيد عن غالب عن بكر المزني مرسلا.
وروى ابن أبي الدنيا عن محمد بن الحسين عن خالد بن عمرو القرشي، حدثني

ـــــــــــــــــــــــــــــــــــــــــ
1 هذا القدر صحيح. أخرجه أحمد "1/387" النسائي "ح 1281" والدرامي "ح 2774" وصححه العلامة أحمد شاكر.
2 هذا القدر ضعيف: ضعفه العلامة الألباني في الضعيفة "ح 975".

ص -93- صدقة بن سليمان الجعفري قال: كانت لي شرة سمجة فمات أبي فأنبت وندمت على ما فرطت ثم قال أيضا: زللت فرأيت أبي في المنام فقال: أي بني ما كان أشد فرحي بك وأعمالك تعرض علي فلنشبهها بأعمال الصالحين فلما كان هذه المرة استحييت حياء شديدا فلا تحزني فيمن حولي من الأموات قال خالد: كان بعد ذلك قد خشع وتنسك فكنت أسمعه يقول في داعائه في السحر - وكان لنا جارا في الكوفة -: أسألك إنابة لا رجعة فيها يا مصلح الصالحين وهادي الضالين وراحم المذنبين.
روي من طريق ثابت عن شهر بن حوشب أن صعب بن جثامة وعوف بن مالك كانا متواخيين قال صعب لعوف: أي أخي أينا مات قبل صاحبه فليتراءى له قال: أو يكون ذلك؟ قال: نعم فمات صعب فرآه عوف فيما يرى النائم كأنه أتاه قال: فقلت له: أي أخي ما فعل بكم؟ قال: غفر لنا بعد المساوئ قال: ورأيت لمعة سوداء في عنقه فقلت له: أي أخي ما هذا؟ قال: عشرة دنانير استلفتها من فلان اليهودي فهي في قرني فأعطها إياه واعلم أخي أه لم يحدث بأهلي حدث بعدي إلا قد لحق بي خبره حتى هرة ماتت منذ أيام واعلم أن ابنتي تموت لستة أيام فاستوصوا بها معروفا فلما أصبحت قلت إن في هذا لمعلما فأتيت أهله فقالوا: مرحبا بعوف هكذا تصنعون بتركة إخوانكم لم تقربنا منذ مات صعب قال: فاعتللت فيما يعتل به الناس قال: فنظرت إلى القرن فانتشلت ما فيه فبدرت الصرة التي فيها الدنانير فبعث إلى اليهود فجاء فقلت: هل لك على صعب شيء قال: رحم الله صعبا كان من خيار أصحاب رسول الله صلى الله عليه وسلم هي له: قلت: لتخبرني قال: نعم أسلفته عشرة دنانير فنبذتها إليه فقال: هي والله بأعيانها قال: هذه واحدة قلت هل حدث فيكم بعد موته؟ قالوا: نعم هرة لنا ماتت منذ أيام قلت: هاتان ثنتان قلت: أين ابنة أخي؟ قالوا: تلعب فأتيت بها فلمستها فإذا هي محمومة قلت: استوصوا بها خيرا فماتت لستة أيام.
وقد رويت هذه القصة على وجه أخر وهو أشبه فروى ابن المبارك في كتاب الزهد عن أبي بكر عن عطية بن قيس عن عوف بن مالك الأشجعي وكان مواخيا لرجل من قيس يقال له: محكم ثم إن محكما حضره الموت فأقبل عليه عوف فقال: يا محكم إذا أنت وردت فارجع إلينا فأخبرنا بالذي صنع بك فقال محكم: إن كان يكون لمثلي فعلت فقبض محكم ثم ثوى عون بعده عاما فرآه في منامه،

ص -94- فقال: يا محكم ما صنعت وما صنع بك؟ فقال له: وفينا أجورنا قال: كلكم؟ قال: كلنا إلا خواص هلكوا في الشر الذين يشار إليهم بالأصابع والله لقد وفيت أجري كله حتى وفيت أجر هرة ضلت لأهلي قبل وفاتي بليلة فأصبح عوف فغدا على امرأة محكم فلما دخل قالت: مرحبا زوار صعب بعد محكم قال عوف: هل رأيت محكما منذ توفي قالت: نعم رأيته البارحة ونازعني ابنتي ليذهب بها معه فأخبرها عوف بالذي رأى وما ذكر عن الهرة التي ضلت فقالت: لا أعلم بذلك خدمي أعلم بذلك فدعت خدمها فسألهم فأخبروها أنها ضلت لهم هرة قبل موت محكم بليلة.
ومحكم هو ابن جثامة أخ لصعب والله أعلم.
وروى هشام بن عمار عن صدقة بن خالد بن يزيد عن جابر عن عطاء الخراساني حدثتني ابنة جابر بن قيس بن شماس أن ثابتا قتل يوم اليمامة وعليه درع له نفيسة فمر به رجل من المسلمين فأخذها فبينا رجل من المسلمين نائم إذا أتاه ثابت في منامة فقال له: إني أوصيك بوصية وإياك أن تقول هذا حلم فتضيعها إني لما قتلت أمس مر بي رجل من المسلمين فأخذ درعي ومنزله في أقصى الناس وعند خبائه فرس يستن في طوله وقد كفى على الدرع برمة وفوق البرمة رحل فأت خالدا عمره أن يبعث إلي درعي فيأخذها فإذا قدمت المدينة علي خليفة رسول الله صلى الله عليه وسلم فقل له: من الدين كذا وكذا وفلان من وقيقي عتيق وفلان فأتى الرجل خالدا فبعث إلي الدرع وأتى بها وحدث أبا بكر برؤياه فأجاز وصيته ولا نعلم أحدا أجيزت وصيته بعد ثابت رحمة الله عليه.
قلت: مثل الرؤيا الصادقة تورث ظنا قويا أقوى من إخبار رجل أو رجلين فيجوز للوصي وغيره الإعتماد عليها في الباطن كما إذا علم الوصي بدين على الموصي غير ثابت في الظاهر فإن له قضاءه وإذا رأى الإمام إنفاذ ذلك ظاهرا كان فيه اقتداء بالصديق رضي الله عنه.
قال ابن أبي الدنيا: حدثنا سعيد بن يحيى الأموي حدثنا أبي عن أبي بكر بن عياش عن حفار كان في بني أسد قال: فمررت بالحفار فحدثني كما حدثني أبو بكر عنه قال: كنت أنا وشريك لي نتحارث في مقبرة بني أسد قال: فإني لليلة في المقابر إذا سمعت قائلا يقول من قبر: يا عبد الله ! قال: مالك يا جابر؟ قال: غدا تأتينا أمنا قال: وما ينفعها لا تصل إلينا إن أبي قد غضب عليها وحلف أن لا يصلي عليها

ص -95- فجعلا يكرران ذلك مرارا فجئت شريكي فجعل يسمع الصوت ولا يفهم الكلام فلقنته إياه ثم تفهمه ففهمه فلما كان من الغد جاءني رجل فقال: احفر لي ها هنا قبرا بين القبرين الذين سمعت منهما الكلام قلت: اسم هذا جابر واسم هذا عبد الله؟ قال: نعم فأخبرته بما سمعت قال: نعم قد كنت حلفت أن لا أصلي عليها لا جرم لأكفرن عن يميني ولأصلين عليها ولأترحمن عليها قال: ثم مر بي بعد وبيده عكاز وإداوة فقال: إني أريد الحج لكمان يميني تلك.
وقال أبو الفرج بن الجوزي الحافظ: حدثني الشيخ أبو الحسن البراديسي عن بعض العدول أن رجلا رأى في منامه قاضي القضاة أبا الحسن الزينبي فقال له: ما فعل الله بك؟ قال: غفر لي ثم أنشد شعرا:

وإن امرءا ينجو من النار بعدما تزود من أعمالها لسعيد

ثم قال: قل لفلان وفلان رجلين كانا وصيين له: لم تضيقون صدر فلانة وفلانة وفلانة؟ فسمى ثلاث سراري له ولم أسمع بأسمائهن إلا في هذا المنام فلقي الرجل الوصيين فذكر لهما ذلك فقالا: سبحان الله لقد كنا البارحة نتحدث في المسجد في التضييق عليهن.

فصل: كلام الموتى ورد السلام
وقد ذكرنا فيما تقدم من كلام الموتى ورد السلام عليهم ولا ينافي هذا قوله صلى الله عليه وسلم: "ولا يستطيعون أن يجيبوا" لأن المراد نفي الإجابة المعهودة التي يسمعها الأحياء وقد ثبت تلكم الموتى.
كما في صحيح البخاري عن أبي سعيد الخدري، عن النبي صلى الله عليه وسلم قال: "إذا وضعت الجنازة فاحتملها الرجال على أعناقهم فإن كانت صالحة قالت: قدموني وإن كانت غير صالحة قالت لأهلها: يا ويلها أين تذهبون بها يسمع صوتها كل شيء إلا الإنسان ولو سمع الإنسان لصعق"1.

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "ح 1319".

ص -96- وقد تقدم في حديث أنس وغيره: "أن الميت إذا ضرب في قبره بمطراقين من حديد يصيح صيحة يسمعها من يليه غير الثقلين".
وقد ورد في حديث مرفوع لا يصح: أن من مات من غير وصية لا يتكلم يوم القيامة.
من رواية أبي محمد الكوفي عن ابن المنكدر عن جابر مرفوعا "من مات من غير وصية لا يؤذن له في الكلام إلى يوم القيامة" قالوا: يا رسول الله! ويتكلمون قبل يوم القيامة؟ قال: "نعم ويزور بعضهم بعضا" قال أبو أحمد الحاكم: هذا حديث منكر وأبو محمد هذا: رجل مجهول.
وروي أبن أبي الدنيا حدثنا محمد بن الحسين حدثنا سعيد بن خالد بن يزيد الأنصاري عن رجل من أهل البصرة ممن كان يحفر القبور قال: حفرت قبرا ذات يوم ووضعت رأسي قريبا منه ن فأتاني امرأتان في منامي قالت إحداهما: يا عبد الله نشتك الله إلا صرفت عنا هذه المرأة ولم تجاورنا بها قال: فاستيقظت فزعا فإذا بجنازة امرأة قد جئ بها فقلت: القبر وراءكم فصرفتهم إلى غير القبر فلما كان الليل إذا أنا بالمرأتين تقول لي أحدهما: جزاك الله عني خيرا فلقد صرفت عنا شرا طويلا قلت: فما بال صاحبتك لا تكلمني كما كلمتني أنت؟ قالت؟ إن هذه ماتت من غير وصية وحق لمن مات عن غير وصية أنه لا يتكلم إلى يوم القيامة.

الباب التاسع: في ذكر محل أرواح الموتى في البرزخ
"أرواح الأنبياء"
أما الأنبياء عليهم السلام فليس فيهم شك أن أرواحهم عند الله في أعلى عليين.
وقد أثبت في الصحيح أن آخر كلمة تكلم بها رسول الله صلى الله عليه وسلم عند موته: "اللهم الرفيق الأعلى"1 وكررها حتى قبض.
وقال رجل لابن مسعود: قبض رسول الله صلى الله عليه وسلم فأين هو؟ قال: في الجنة.

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "ح 3669" ومسلم "ح 2191".

ص -97- محل أرواح الشهداء
وأما الشهداء فأكثر العلماء على أنهم في الجنة وقد تكاثرت بذلك الأحاديث.
ففي صحيح مسلم عن مسروق قال: سألنا عبد الله بن مسعود ن عن هذه الآية: {وَلا تَحْسَبَنَّ الَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ أَمْوَاتاً بَلْ أَحْيَاءٌ عِنْدَ رَبِّهِمْ يُرْزَقُونَ} [آل عمران: 169]، قال: أما إنا قد سألنا عن ذلك فقال: "أرواحهم في جوف طير خضر لها قناديل معلقة بالعرش تسرح من الجنة حيث شاءت ثم تأوي إلى تلك القناديل فاطلع إليهم ربهم إطلاعة فقال: هل تشتهون شيئا؟ قالوا: أي شيء نشتهي ونحن نسرح من الجنة حيث شئنا ففعل ذلك بهم ثلاث مرات فلما رأوا أنهم لن يتركوا من أن يسألوا قالوا: يارب نريد أن ترد أرواحنا في أجسادنا حتى نقتل في سبيلك مرة أخرى فلما رأى أن ليس لهم حاجة تركوا".1
وخرج الإمام أحمد و أبو داود و الحاكم من حديث سعيد بن جبير عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "لما أصيب إخوانكم بأحد جعل الله أرواحهم في أجواف طير خضر ترد أنهار الجنة وتأكل من ثمارها وتأوي إلى قناديل من ذهب معلقة في ظل العرش فلما وجدوا طيب مأكلهم ومشربهم ومقيلهم قالوا: من يبلغ عنا إخواننا أنا أحياء في الجنة نرزق لئلا ينكلوا عن الحرب ولا يزهدوا في الجهاد، قال: فقال الله تعالى: أنا أبلغهم عنكم"، فأنزل الله تعالى: {وَلا تَحْسَبَنَّ الَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ أَمْوَاتاً بَلْ أَحْيَاءٌ عِنْدَ رَبِّهِمْ يُرْزَقُونَ}2.
وخرج عبد الله بن منده وغيره، حدثنا إسماعيل بن المختار عن عطية عن أبي سعيد عن النبي صلى الله عليه وسلم قال: "أرواح الشهداء في طير خضر ترعى في رياض الجنة ثم يكون مأواها إلى قناديل معلقة بالعرش فيقول لهم الرب سبحانه وتعالى: هل تعلمون كرامة أكرم من كرامة أكرمتوها؟ فيقولون: لا إنا وددنا أنك رددت أرواحنا في أجسادنا

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم "ح 1887".
2 صحيح: أخرجه أحمد "1/266"، وأبو داود "ح 2520"، والحاكم "2/88". وصححه أحمد شاكر والألباني.

ص -98- حتى نقاتل مرة أخرى فنقتل في سبيلك".
وخرج أبو الشيخ الأصبهاني وغيره من طريق عبد الله بن ميمون عن عمه مصعب بن سليم عن أنس أن النبي صلى الله عليه وسلم قال: "يبعث الله الشهداء من حواصل طير بيض كانوا في قناديل معلقة بالعرش".
وخرج الإمام أحمد و الترمذي وصححه من حديث عمرو بن دينار عن الزهري عن عبد الرحمن بن كعب بن مالك عن أبيه أن رسول الله صلى الله عليه وسلم قال: "أرواح الشهداء في طير خضر تعلق من شجر الجنة"1 كذلك رواه عمرو عن الزهري ورواه سائر أصحاب الزهري عنه ولم يذكروا: الشهداء إنما ذكروا نسمة المؤمن وسيأتي حديثهم إن شاء الله.
وقد ذكرنا فيم تقدم حديث عبادة بن عيسى بن عبد الرحمن عن الزهري عن عامر بن سعد عن إسماعيل بن طلحة بن عبيد الله عن أبيه عن النبي - صلى الله عليه وسلم - في شهداء أحد وهو منكر وأبو عبدة هذا: ضعيف جدا.
وخرج ابن منده من طريق يحيى بن صالح عن سعيد بن سويد أنه سأل ابن شهاب عن أرواح المؤمنين قال: بلغني أن أرواح الشهداء كطير خضر معلقة بالعرش تغدوا ثم تروح إلى رياض الجنة تأتي ربها سبحانه كل يوم تسلم عليه وهذا أشبه.
وكذا قال الضحاك و إبراهيم التميمي وغيرهما من السلف، في أرواح الشهداء وخرج بن منده من طريق عبد الرحمن بن زياد بن أنعم عن حبان بن أبي جبلة قال: بلغني أن رسول الله صلى الله عليه وسلم قال: "إن الشهداء إذا استشهدوا أنزل الله جسدا كأحسن جسد ثم يقال لروحه: ادخلي فيه فينظر إلى جسده الأول ما يفعل به ويتكلم فيظن أنهم يسمعون كلامه وينظر فيظن أنهم يرونه حتى تأتيه أزواجه - يعني الحور العين - فيذهبن به".
ويشهد لهذه النصوص أيضا ما في الصحيحين، عن جابر: قال رجل يوم أحد: أين أنا إن قتلت يا رسول الله؟ قال: "في الجنة" فألقى تمرات كن في يده ثم قاتل

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه احمد "6/386" والترمذي "ح 1691"، وقال: هذا حديث حسن صحيح.

ص -99- حتى قتل1. وفي صحيح مسلم عن أنس أن النبي صلى الله عليه وسلم قال لأصحابه يوم بدر: "قوموا إلى جنة عرضها السماوات والأرض" وذكر قصة عمير بن الحمام2.
وفي صحيح البخاري، عن المغيرة بن شعبة أنه قال: أخبرنا نبينا صلى الله عليه وسلم عن رسالة ربنا أنه من قتل صار إلى الجنة3. وفيه أيضا عن المسور بن مخرمة، ومروان بن الحكم، أن عمر قال للنبي صلى الله عليه وسلم يوم الحديبية: أليس قتلانا في الجنة وقتلاهم في النار؟4 وفي صحيح مسلم عن أبي موسى عن النبي صلى الله عليه وسلم قال: "إن أبواب الجنة تحت ظلال السيوف"5.
وفي صحيح البخاري، عن أنس قال: أصيب حارثة يوم بدر وهو غلام فجاءت أمه إلى النبي صلى الله عليه وسلم فقالت: يا رسول الله قد عرفت منزلة حارثة مني فإن يكن في الجنة صبرت واحتسبت وإن تكن الأخرى ترى ما أصنع؟ قال: "ويحك أو هبلت؟ جنة واحدة هي؟ إنها جنان كثيرة وإنه في جنة الفردوس"6.
وخرج الترمذي و الحاكم من حديث ابن عباس عن النبي صلى الله عليه وسلم قال: "رأيت جعفر يطير مع الملائكة"7.

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "ح 4046" ومسلم "ح 1899".
2 أخرجه مسلم "ح 10901".
3 أخرجه البخاري "ح 3159".
4 أخرجه البخاري "ح 3182" ومسلم "ح 1785".
5 أخرجه مسلم "ح 1902".
6 أخرجه البخاري "ح 2809".
7 أخرجه الترمذي "ح 3763" وقال "هذا حديث غريب"، وهذا تضعيف للحديث. لكن قال الحافظ ابن حجر في الفتح "7/96": في إسناده ضعف، لكن له شاهد من حديث على عند ابن سعد، وعن أبي هريرة عن النبي صلى الله عليه وسلم قال: "مر بي جعفر الليلة في ملأ من الملائكة وهو مخضب الجناحين بالدم" أخرجه الترمذي والحاكم بإسناد على شرط مسلم، وأخرج أيضا هو والطبراني عن ابن عباس مرفوعا "دخلت البارحة الجنة فرأيت فيها جعفرا يطير مع الملائكة"، في طريق أخرى عنه "أن جعفر يطير مع جبريل وميكائيل له جناحان عوضه الله من يديه" وإسناد هذه جيد، وطريق أبي هريرة في الثانية قوي إسناده على شرط مسلم ا هـ.

ص -100- وخرج الإمام أحمد و أبو يعلى و ابن أبي الدنيا من حديث ثابت عن أنس قال: كان رسول الله صلى الله عليه وسلم تعجبه الرؤيا الحسنة، فكان فيما يقول: "هل رأى منكم رؤيا" فإذا رأى الرجل الذي لا يعرفه الرؤيا، سأل عنه فإن أخبر عنه بمعروف كان أعجب برؤيا قال فجاءت امرأة فقالت: يا رسول الله رأيت في المنام كأني خرجت فأدخلت الجنة فإذا أنا بفلان وفلان حتى عدت اثنى عشر رجلا، وبعث رسول الله صلى الله عليه والسلم سرية قبل ذلك فجئ بهم عليهم ثياب طلس تشخب أوداجهم فقال: اذهبوا بهم إلى نهر البرزخ فغمسوا فيه ووجوههم كالقمر ليلة البدر وأتوا بكراسي من ذهب فأقعدوا عليها وجئ بصفحة من ذهب فيها بسر فأكلوا من بسره ما شاؤوا فما يقلبونها من وجه إلا أكلوا من فاكهة ما شاؤوا وأكلت معهم قال: فجاء البشير من تلك السرية فقال: يا رسول الله! كان كذا وكذا وأصيب فلان وفلان حتى عد اثني عشر رجلا فقال: علي بالمرأة فقال: "قصي رؤياك على هذا" فقال الرجل: هو كما قالت أصيب فلان وفلان1.
وروي ابن عيينة عن عبد الله بن أبي يزيد سمع ابن عباس يقول: أرواح الشهداء تجول في أجواف طير خضر تعلق في ثمر الجنة.
وروي معمر عن قتادة قال: بلغنا أن أرواح الشهداء في صورة طير بيض تأكل من ثمار الجنة.
وروى أبو عاصم عن ثور بن زيد عن خلد بن معدان عن عبد الله بن عمرو قال: أرواح الشهداء في أجواف طير كأنها الزرازير يتعارفون ويرزقون من ثمر الجنة.
وروى ابن المبارك عن زائدة حدثنا ميسرة الأشجعي، عن عكرمة عن ابن عباس عن كعب قال: جنة المأوى: جنة فيها طير خضر ترعى فيها أرواح الشهداء.
كذا رواه عطية عن ابن عباس قال: قلت لكعب: إني أسألك عن شيء فإن كان في كتاب الله فحدثني وإن لم يكن في كتاب الله فلا تحدثني فذكر مسائل، فقال

ـــــــــــــــــــــــــــــــــــــــــ
1 صحيح أخرجه أحمد "3/ 135".

ص -101- كعب: ما سألتني عن شيء إلا وهو في كتاب الله قال: وأما جنة المأوى فإنها جنة فيها أرواح الشهداء في أجواف طير خضر تأوي إلى قناديل الجنة.
وروى أبو المغيرة عبد القدوس بن الحجاج حدثنا عمرو بن عمر الأحموسي عن السفر بن نسير قال: سئل أبو الدرداء عن أرواح الشهداء قال: هي في طير حضر معلقة في قناديل تحت العرش تسرح في الجنة حيث شاءت ثم ترجع إلى قناديلها.
وروي عن مجاهد أنه قال: ليس الشهداء في الجنة ولكنهم يرزقون منها.
فروى آدم بن أبي إياس حدثنا ورقاء عن ابن أبي نجيح عن مجاهد في قوله تعالى: {وَلا تَحْسَبَنَّ الَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ أَمْوَاتاً} [آل عمران: 169] الآية قال: يقول: أحياء عند ربهم يرزقون من ثمر الجنة ويجدون ريحها وليسوا فيها.
وروي ابن مبارك عن جريج عن مجاهد قال: ليس هم في الجنة ولكن يأكلون من ثمارها ويجدون ريحها.
وقد يستدل لقوله بما روي ابن إسحاق عن عاصم بن عمر بن قتادة عن محمود بن لبيد عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "الشهداء على طريق بارق نهر الجنة، فيه قبة خضراء يخرج عليهم رزقهم بكرة وعشيا".
وخرجه ابن منده ولفظه: على بارق نهر في الجنة.
وهذا يدل على أن النهر خارج من الجنة وابن إسحاق مدلس ولم يصرح بالتحديث هنا ولعل هذا في عموم الشهداء والذين في القنادل التي تحت العرش خواصهم ولعل المراد بالشهداء هنا هو شهيد من غير قتل في سبيل الله كالمطعون والمبطون والغريق وغيرهم ممن ورد النص بأنه شهيد.
فالأحاديث السابقة كلها فيمن قتل في سبيل الله وبعضها صريح في ذلك وفي بعضها أن الآية نزلت في ذلك وهو قوله تعالى: {وَلا تَحْسَبَنَّ الَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ أَمْوَاتاً}، الآية نص في المقتول في سبيل الله.
وقد يطلق الشهيد على من حقق الإيمان وشهد بصحته، لقوله تعالى: {وَالَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ أُولَئِكَ هُمُ الصِّدِّيقُونَ وَالشُّهَدَاءُ عِنْدَ رَبِّهِمْ} [الحديد: 19].

ص -102- قال: ابن أبي نجيح عن مجاهد في هذه الآية يقول: يشهدون على أنفسهم بالأيمان بالله.
وروى سفيان عن رجل عن مجاهد قال: كل مؤمن صديق وشهيد ثم قرأ: {وَالَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ أُولَئِكَ هُمُ الصِّدِّيقُونَ وَالشُّهَدَاءُ عِنْدَ رَبِّهِمْ}.
وخرج ابن أبي حاتم من رواية رشدين بن سعد عن ابن عقيل عن أبيه عن أبي هريرة قال: كلكم صديق وشهيد قيل له: ما تقول يا أبا هريرة؟ قال: إقرأ: {وَالَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ أُولَئِكَ هُمُ الصِّدِّيقُونَ وَالشُّهَدَاءُ عِنْدَ رَبِّهِمْ}.
وخرج ابن جرير من طريق إسماعيل بن يحيى التميمي عن ابن عجلان، عن زيد بن أسلم عن البراء بن عازب عن النبي صلى الله عليه وسلم قال: "مؤمنوا أمتي شهداء"، ثم تلا رسول الله صلى الله عليه وسلم: {وَالَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ أُولَئِكَ هُمُ الصِّدِّيقُونَ وَالشُّهَدَاءُ عِنْدَ رَبِّهِمْ} وإسماعيل هذا ضعيف جدا.
ويعضد هذا ما ورد في تفسير قوله تعالى: {لِتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيداً} [البقرة: 143] من شهادة هذه الأمة للأنبياء بتبليغ رسالاتهم.
وبكل حال فالأحاديث المتقدمة كلها في الشهيد المقتول في سبيل الله لا يحتمل غير ذلك وإنما النظر في حديث ابن إسحاق هذا والله أعلم.

فصل: "محل أرواح المؤمنين سوى الشهداء"
وأما بقية المؤمنين سوى الشهداء فيقسمون إلى: أهل تكليف وغير أهل تكليف فهذان قسمان.
أحدهما: غير أهل التلكيف: كأطفال المؤمنين.
فالجمهور على أنهم في الجنة وقد حكى الإمام أحمد على ذلك الإجماع.
وقال في رواية جعفر بن محمد ليس فيهم اختلاف، يعني أنهم في الجنة.
وقال في رواية الميموني: لا أحد يشك أنهم في الجنة.

ص -103- وذكر الخلال من طريق حنبل عن أحمد قال: نحن نقر بأن الجنة قد خلقت ونؤمن بأن الجنة والنار مخلوقتان قال عز وجل: {النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوّاً وَعَشِيّاً} [غافر: 46]، لآل فرعون وقال: أرواح ذراري المسلمين في أجواف طير خضر تسرح في الجنة يكلفهم أبوهم إبراهيم فيدل هذا أنهما خلقنا.
وكذلك نص الشافعي عن السلف على أن أطفال المسليمن في الجنة.
وجاء صريحا عن السلف على أن أرواحهم في الجنة كما روى الليث عن أبي قيس عن هذيل عن ابن مسعود قال: إن أرواح الشهداء في أجواف طير خضر تسرح في الجنة حيث شاؤوا وإن أرواح أولاد المسلمين في أجواف عصافير تسرح بهم في الجنة حيث شاءت فتأوي إلى قناديل معلقة في العرش.
خرجه ابن أبي حاتم.
ورواه الثوري و الأعمش عن أبي قيس عن هذيل من قوله لم يذكر ابن مسعود.
خرج البيهقي من طريق عكرمة عن ابن عباس عن كعب نحوه.
وخرج الخلال من طريق ليث عن أبي الزبير عن عبيد بن عمير قال: إن في الجنة لشجرة لها ضروع كضروع البقر يغذى به ولدان أهل الجنة حتى إنهم ليسنون استنان البكارة.
وخرج ابن أبي حاتم بإسناده عن خالد بن معدان قال: إن في الجنة شجرة يقال لها: طوبى ضروع كلها ترضع صبيان أهل الجنة وإن سقط المرأة يكون في نهر من أنهار الجنة يتقلب فيه حتى تقوم الساعة فيبعث ابن أربعين سنة.
ويدل على صحة ذلك ما في صحيح مسلم قال: لما توفي إبراهيم، قال: النبي صلى الله عليه وسلم: "إن إبراهيم ابني وإنه مات في الثدي وإن له لضئرين يكملان وضاعه في الجنة"1.
وخرج ابن ماجه نحوه من حديث ابن عباس.

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم "ح 2316" قوله صلى الله عليه وسلم: "مات في الثدي" أي في سن الرضاعة، وقوله "لظئرين" هي المرضعة ولد غيرها.

ص -104- وخرج الإمام أحمد نحوه من حديث البراء بن عازب.
وروى سعيد بن منصور عن إسماعيل بن عياش عن عبد الله بن عثمان بن خثيم عن مكحول، أن رسول الله صلى الله عليه وسلم قال: "إن ذرارى المؤمنين أرواحهم في عصافير في شجر، الجنة يكفلهم أبوهم إبراهيم عليه السلام"1.
كذا رواه على بن عثمان الأحنفي، عن حماد بن سلمة، عن ابن خثيم عن مكحول إلا أنه قال: عصافير خضر في الجنة، وهذا مرسل، ولفظه يشبه لفظ الحديث الذي احتج به الإمام على خلق الجنة، كم تقدم.
وقد روى متصلا من وجه آخر من رواية عبد الرحمن بن ثابت بن ثوبان عن عطاء بن قرة عن عبد الله بن ضمرة عن أبي هريرة عن النبي صلى الله عليه وسلم قال: "ذراري المؤمنين يكلفهم إبراهيم في الجنة"2، خرجه ابن حبان في صحيحه والحاكم وقال: صحيح الإسناد.
وخرج الإمام أحمد عن موسى بن داود عن ابن ثوبان إلا أنه شك أن موسى شك في رفعه ولكن رواه عن واحد عن ثوبان ولم يشك في رفعه.
وروى من وجه آخر من رواية مؤمل عن سفيان عن ابن الأصبهاني عن أبي حازم عن أبي هريرة عن النبي صلى الله عليه وسلم قال: "أولاد المسلمين في جبل في الجنة يكفلهم إبراهيم وسارة - عليهما السلام - فإذا كان يوم القيامة دفعوا إلى آبائهم".
وكذا رواه محمد بن عبد الله بن نمير عن وكيع عن سفيان مرفوعا.
ورواه ابن مهدي وأبو نعيم عن سفيان موقوفا قال الدراقطني: والموقوف أشبه ومما يستدل لهذا - أيضا - ما خرجه البخاري عن سمرة بن جندب عن النبي - صلى الله عليه وسلم - أنه رأى في منامه جبرائيل وميكائيل أتيا به فانطلقا به وذكر حديثا طويلا وفيه: "فانطلقنا حتى انتهينا إلى روضة خضراء فيها شجرة عظيمة وفي أصلها شيخ وصبيان وإذا رجل قريب من الشجرة بين يديه نار يوقدها فصعدا بي في الشجرة وأدخلاني دارا لم أر

ـــــــــــــــــــــــــــــــــــــــــ
1 الحديث عزاه السيوطي في الجامع الصغير لسعيد بن منصور من حديث مكحول مرسلا، وضعفه الألباني في ضعيف الجامع.
2 صحيح أخرجه ابن حبان "ح 1862 / زوائد" وصححه الألباني في صحيح الجامع.

ص -105- قط أحسن منها فيها رجال وشيوخ وشباب ونساء وصبيان ثم أخرجاني منها فصعدا بي الشجرة فأدخلاني دارا هي أحسن وأفضل فيها شيوخ وشباب" وذكر الحديث وفيه: قالا: "والشيخ في أصل الشجرة إبراهيم عليه السلام والصبيان حوله فأولاد الناس" وفي رواية: "فكل مولود مات على الفطرة" وفي رواية: "ولد على الفطرة والدار الأولى التي دخلت دار عامة المؤمنين وأما هذه الدار فدار الشهداء"1.
وروى أبو خالد عن أبي رجاء العطاردي عن سمرة وفي حديثه: قلت فالروضة؟ قال: أولئك الأطفال وكل بهم إبراهيم: يربيهم إلى يوم القيامة.
وخرج الطبراني و الحاكم من حديث سليم بن عامر عن أبي أمامة، عن النبي صلى الله عليه وسلم قال: "بينا أنا نائم انطلق بي إلى جبل وعر" فذكر الحديث وفيه: "ثم انطلق بي حتى أشرفت على الغلمان يلعبون بين نهرين قلت: من هؤلاء؟ قال: ذراري المؤمنين يحضنهم أبوهم إبراهيم عليه السلام ثم انطلق بي حتى أشرفت على ثلاثة نفر قلت: من هؤلاء؟ قال: إبراهيم وموسى وعيسى عليهم السلام وهم ينتظرونك".
وذهبت طائفة إلى أنه يشهد لأطفال المؤمنين عموما أنهم في الجنة ولا يشهد لآحادهم وهو قول ابن راهويه نقله عنه إسحق بن منصور وحرب في مسائلهما ولعل هذا يرجع إلى الطفل المعين لا يشهد لأبيه بالإيمان فلا يشهد له حينئذ أنه من أطفال المؤمنين فيكون الوقف في آحادهم كالوقف في إيمان آبائهم.
وحكى ابن عبد البر عن طائفة من السلف القول بالوقف في أطفال المؤمنين منهم حماد بن زيد وحماد بن سلمة و ابن المبارك و إسحق وهو بعيد جدا ولعله أخذ ذلك من عمومات كلام لهم وإن أرادوا بها أطفال المشتركين.
وكذلك اختار القول بالوقف طائفة منهم: الأثرم و البيهقي وذكر أن ابن عباس رجع إليه والإمام أحمد ذكر أن ابن عباس إنما قال ذلك في أطفال المشركين وإنما أخذه البيهقي من عموم لفظ روي عنه كما أنه روى في بعض ألفاظ حديث أبي هريرة، أن النبي صلى الله عليه وسلم سئل عن الأطفال فقال: "الله أعلم بما كانوا عاملين"2 ولكن الحفاظ

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "ح1386".
2 أخرجه البخاري "6600" ومسلم في القدر "ح 24، "23".

ص -106- الثقات ذكروا أنه سئل عن أطفال المشركين1.
واستدل القائل بالوقف بما أخرجه مسلم من حديث فضيل بن عمرو عن عائشة بنت طلحة عن عائشة أم المؤمنين قالت: توفي صبي فقلت: طوبى له عصفور من عصافير الجنة فقال رسول الله صلى الله عليه وسلم: "أولا تدرين أن الله خلق الجنة وخلق النار فخلق لهذه أهلا ولهذه أهلا"2.
وخرجه مسلم أيضا، من طريق طلحة بن يحيى عن عمته عائشة بنت طلحة عن عائشة أم المؤمنين قالت: دعي رسول الله صلى الله عليه وسلم إلى جنازة صبي من الأنصار فقلت: يا رسول الله طوبى لهذا عصفور من عصافير الجنة لم يعمل السوء ولم يدركه قال: "أو غير ذلك يا عائشة إن الله خلق للجنة أهلا خلقهم لها وهم في أصلاب آبائهم"3. وقد ضعف أحمد هذا الحديث من أجل طلحة بن يحيى وقال: قد روى مناكير وذكر له الحديث وقال ابن معين فيه: ليس بالقوي. وأما رواية فضيل بن عمير له عن عائشة فقال أحمد: ما أراه سمعه إلا من طلحة بن يحيى يعني أنه أخذه عنه ودلسه حيث رواه عن عائشة بنت طلحة وذكر العقيلي أنه لا يحفظ إلا من حديث طلحة. ويعارض هذا ما خرجه مسلم من حديث أبي السليل، عن أبي حسان قال: قلت لأبي هريرة: إنه قد مات لي ابنان فما أنت بمحدثي عن رسول الله صلى الله عليه وسلم تطيب به أنفسنا عن موتانا قال: نعم صغارهم دعاميص أهل الجنة يتلقى أحدهم أباه أو قال أبويه فيأخذ بثوبه أو قال بيده - كما آخذ أنا بصنفة ثوبك هذا - فلا يتناهى أو قال: فلا ينتهي حتى يدخله الله وأباه الجنة"4. وفي الصحيحين عن أنس، عن النبي صلى الله عليه وسلم قال: "ما من الناس مسلم يموت له ثلاثة من الولد لم يبلغوا الحنث إلا أدخله الله الجنة بفضل رحمته إياهم"5. ولهذا قال الإمام أحمد: هو يرجى لأبويه دخول الجنة

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "ح 1384" ومسلم "ح 2659".
2 أخرجه مسلم "ح 2662".
3 أخرجه مسلم "ح 31/ 2662".
4 أخرجه مسلم "ح 2635".
5 أخرجه البخاري "ح 1381"، ولم أجد عند مسلم، وغنما أخرجه النسائي "ح 1872" وابن ماجة "ح 1065"..

ص -107- بسببه. ولعل النبي صلى الله عليه وسلم نهى أولا عن الشهادة لأطفال المسلمين بالجنة قبل أن يطلع على ذلك لأن الشهادة على ذلك تحتاج إلى علم به ثم اطلع على ذلك فأخبر به والله أعلم.
القسم الثاني: أهل التكليف من المؤمنين سوى الشهداء
وقد اختلف فيهم العلماء قديما وحديثا والمنصوص عن الإمام أحمد: أن أرواح المؤمنين في الجنة ذكره الخلال في كتاب السنة عن غير واحد عن حنبل قال: سمعت أبا عبد الله يقول: أرواح المؤمنين في الجنة وقال حنبل في موضع آخر: هي أرواح المؤمنين في الجنة وأرواح الكفار في النار والأبدان في الدنيا يعذب الله من يشاء ويرحم من يشاء.
قال أبو عبد الله: ولا نقول هما يفنيان بل هما على علم الله باقيتان يبلغ الله فيهما عمله نسأل الله التثبيت وأن يزيغ قلوبنا بعد إذ هدانا.
وقوله: ولا نقول: هما يفنيان يعني الجنة والنار فإن في أول الكلام عن حنبل أن إبا عبد الله حكى قصة ضرار وحكايته اختلاف العلماء في خلق الجنة والنار وأن القاضي أهدر دم ضرار ولذلك استخفى إلى أن مات وأن أبا عبد الله قال: هذا كفر يعني القول بأنهما يخلقان بعد.
قال حنبل: وسألت أبا عبد الله عمن قال: إن كانتا خقلتا فإنهما إلى فناء ثم ذكر هذا الجواب من أحمد.
ولا يصح أن يقال: إن أحمد إنما نفى الفناء عنهما معا فيصدق ذلك أن تكون الجنة وحدها لا تفنى لأن ما بعد هذا يبطل هذا التأويل وهو قوله: عما على علم الله باقيتان فإن هذا ينفي ذلك الاحتمال والتوهم ويثبت البقاء لهما معا وهذا كقولك: لا يعلم زيد وعمرو فهذا قد يحتمل أن يراد نفي العلم عنهما جميعا دون أحدهما فإذا قلت بعد ذلك بل هما جاهلان زال ذلك الاحتمال وأثبت الجهل لهما جميعا وأيضا فلا يقع استعمال نفي عن شيئين والمراد نفي اجتماعهما خاصة إلا مع ما يبين ذلك في سياق الكلام وعن لفظ يدل عليه فأما مع الإطلاق فلا يقع ذلك به لا يجوز استعماله مع الإبهام كما لا يعال: الآلة والنار لا يبقيان وكما لا يقال: الخالق الله،

ص -108- المخلوق وحده يفنى ولا يقال: الدنيا والآخرة لا تفنيان ويراد بها أن الدنيا وحدها تفنى ولا: محمد ومسيلمة لا يصدقان ولا يكذبان والمراد به صدق محمد وحده وكذب مسيلمة وحده فإن هذا كله استعمال قبيح ممنوع ولا يعهد مثله في كلام أحد يعتد به.
وقول أحمد بعد هذا: نسأل الله التثبيت أن لا يزيغ قلوبنا بعد إذ هدانا يدل على أن القول بخلاف ذلك عنده من الضلال والزيغ وقد خرج بهذا فيما نقله عنه حرب قال حرب في مسائل: هذا المذهب أئمة أهل العلم وأصحاب الأثر وأهل السنة المعروفين بها المقتدى بهم ممن أدركت من علماء أهل العراق والحجاز والشام فمن خالف شيئا من هذا المذهب فيها أو طعن فيها أو عاب قائلها فهو مبتدع خارج من الجماعة زائل عن منهج السنة وسبيل الحق وهو مذهب أحمد وإسحق وسعيد بن منصور وغيرهم ممن جالسنا وأخذنا عنهم العلم فكان من قولهم: الإيمان قول وعمل وذكر العقيدة ومن جملها قال: لقد خلقت الجنة وما فيها وخلقت النار وما فيها خلقهما الله ثم خلق الخلق لهما لا يفنيان لا يفنى ما فيهما أبدا فإن احتج مبتدع أو زنديق بقول الله تعالى: {كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ} [القصص: 88]، ونحوا هذا فقل له: كل شيء مما كتب الله عليه الفناء والهلاك هالك والجنة والنار خلقنا للبقاء لا للفناء ولا للهلاك وهما من الآخرة لا من الدنيا وذكر بقية العقيدة.
فقوله في آخر كلامه: خلقنا للبقاء لا للفناء ولا للهلاك يبطل من أول الكلام على أن المراد به لا يفنى مجموعهما.
وقد نقل هذا الكلام الذي نقله حرب كله عن أحمد صريحا.
نقله عنه أبو العباس أحمد بن جعفر الأصطخري أنه قال: مذهب أهل العلم وأصحاب الأثر وأهل السنة المتمسكين بعروقها المعروفين بها المقتدى بهم فيها من لدن أصحاب رسول الله صلى الله عليه وسلم إلى يومنا هذا وأدركت من أدركت من علماء الحجاز وأهل الشام وغيرهم فمن خالف شيئا من هذه المذاهب أو طعن فيها أو عاب قائلها فهو مخالف مبتدع خارج من الجماعة زائل عن منهج السنة وسبيل الحق فذكر العقيدة كلها وقد خلقت الجنة وما فيها وخلقت النار وما فيها خلقهما الله وخلق الخلق لهما فلا يفنيان ولا يفنى ما فيها أبدا فإن احتج مبتدع أو زنديق بقول الله تعالى:

ص -109- {كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ} [القصص: 88]، ونحو هذا من متشابه القرآن فقل له: كل شيء مما كتب الله عليه الفناء والهلاك هالك والجنة والنار خلقتا للبقاء لا للفناء ولا للهلاك وهما من الآخرة لا من الدنيا وذكر بقية العقيدة.
وقد رويت هذا العقيدة عن الإمام أحمد من وجه آخر من طريق أحمد بن وهب القرشي عنه المقصود هنا قول أحمد: أرواح المؤمنين في الجنة وأرواح الكفار في النار.
وقد حكى القاضي أبو يعلى في كتاب المعتمد ومن اتبعه من الأصحاب هذا الكلام عن عبد الله بن أحمد عن أبيه ولم ينقله عبد الله إنما نقله حنبل.
وأما ما نقله عبد الله عن أبيه فقال الخلال: أخبرنا عبد الله بن أحمد بن حنبل قال: سألت أبي أرواح الموتى أتكون في أفنية قبورهم أم في حواصل طير أم تموت كما تموت الأجساد؟ قال: روي عن النبي صلى الله عليه وسلم قال: "نسمة المؤمن إذا مات طائر يعلق في شجر الجنة حتى يرجعه الله إلى جسده فيبعثه الله"1.
وقد روى عن عبد الله بن عمرو قال: أرواح المؤمنين في حواصل طير خضر كازرازير ثم تعود يتعارفون فيها ويرزقون من ثمارها.
وقال بعض: أرواح الشهداء في أجواف طير خضر تأوي إلى قناديل في الجنة معلقة بالعرش. انتهى.
وهذا الكلام أيضا يدل على أن أرواح المؤمنين عند الله في الجنة إلا أنه ذكر في جوابه الأحاديث الدالة على ذلك المرفوعة والموقوفة ولم يذكر سوى ذلك ففي رواية حنبل جزم بأن أرواح المؤمنين في الجنة وفي رواية عبد الله ذكر الأدلة على ذلك.
فأما الحديث المرفوع الذي ذكره فهو من رواية مالك عن ابن شهاب أن عبد الرحمن بن كعب أخبره أن أباه كعب بن مالك كان يحدث عن رسول الله صلى الله عليه وسلم قال: "إنما نسمة المؤمن طائر يعلق في شجر الجنة حتى يرجعه الله إلى جسده"2، كذ رواه مالك في الموطأ ورواه عن مالك جماعة منهم الشافعي ورواه الإمام أحمد في مسنده عن الشافعي وخرجه النسائي من طريق مالك

ـــــــــــــــــــــــــــــــــــــــــ
1 صحيح أخرجه الترمذي "ح 1641"، والنسائي "ح 2072" وابن ماجة "ح 4271" وصححه الألباني في صحيح ابن ماجه.
2 صحيح: سبق تخريجه.

ص -110- أيضا.
وخرجه مالك من طريق الحارث بن فضيل عن الزهري، بهذا الإسناد.
وكذا رواه عن الزهري: يونس و الزبيدي و الأوراعي و إسحاق ورواه شعيب و ابن أخي الزهري و صالح بن كيسان عن الزهري عن عبد الرحمن بن عبد الله بن كعب بن مالك عن جده كعب وقال صالح في حديثه: أنه بلغه أن كعبا كان يحدث وقال شعيب في حديثه: إن كعبا كان يحدث فهو على رواية صالح ومن وافقه منقطع وذكر محمد بن يحيى الذهلي أن ذلك هو المحفوظ وخالفه ابن عبد البر في ذلك ورجح رواية مالك ومن وافقه، وقد روي - يعني حديث كعب - من وجوه متعددة.
فروى حماد بن سلمة عن محمد بن عمرو عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم فذكر حديث القبر بطوله في حق المؤمن قال: "ويعاد الجسد إلى ما بدئ منه وتجعل روحه في نسيم طير يعلق في شجر الجنة"، خرجه الطبراني وغيره.
وخرجه ابن حبان في صحيحه من طريق معتمر عن محمد بن عمرو به ولفظه: وتجعل نسمته في النسيم الطيب وهو طير يعلق في الجنة وقد سبق أن غيرهما رواه عن محمد بن عمرو فوفقه على أبي هريرة.
وقد تقدم حديث أم هانئ الأنصارية، عن النبي صلى الله عليه وسلم قال: "تكون النسم طائر تعلق بالشجر حتى إذا كان يوم القيامة دخلت كل نفس في جسدها".
وخرج ابن منده من رواية موسى بن عبيدة الربذي عن عبد الله بن يزيد عن أم كبشة بنت المعرور قالت: قال رسول الله صلى الله عليه وسلم: "إن أرواح المؤمنين في حواصل طير خضر ترعى في الجنة تأكل من ثمارها وتشرب من مائها وتأوي إلى قناديل من ذهب تحت العرش فيقولون: ربنا ألحق بنا إخواننا وآتنا ما وعدتنا وإن أرواح الكفار في حواصل طير سود تأكل من النار وتشرب من النار وتأوي إلى حجر من النار يقولون: ربنا لا تلحق بنا إخواننا ولا تؤتنا ما وعدتنا".
وموسى بن عبيدة شيخ صالح شغلته العبادة عن حفظ الحديث فكثرت المناكير في حديثه.
وخرج ابن منده أيضا، من رواية معاوية بن صالح عن ضمرة بن حبيب، قال: سئل رسول الله صلى الله عليه وسلم عن أرواح المؤمنين، فقال: "في طير خضر تسرح في الجنة حيث

ص -111- شاءت"، قالوا: يا رسول الله! وأرواح الكفار؟ قال: "محبوسة في سجين"، وهذ مرسل.
وخرج أيضا من رواية عيسى بن موسى عن سفيان الثوري عن ثور بن يزيد عن خالد بن معدان عن عبد الله بن عمرو قال: قال رسول الله صلى الله عليه وسلم: "أرواح المؤمنين كالزرازير تأكل من ثمر الجنة"، ثم قال ابن مندة: رواه جماعة عن الثوري موقوفا يعني على عبد الله بن عمرو والصواب وقفه.
وقد سبق أن الإمام ذكره في رواية ابنة عبد الله موقوفا وكذا رواه وكيع عن ثور بن يزيد عن خالد بن معدان عن عبد الله بن عمرو قال: أرواح المؤمنين في أجواف طير خضر كالزارزير يتعارفون فيها ويرزقون من ثمرها أخرجه الخلال.
وخرج - أيضا - من حديث أبي هشام عن أبي إسحاق عن الأحوص، عن عبد الله بن مسعود فذكر احتضار المؤمن وأن روحه تعاد إلى جسده عند سؤاله في القبر ثم ترفع روحه فتجعل في أعلى عليين ثم تلا عبد الله الآية: {كَلَّا إِنَّ كِتَابَ الْأَبْرَارِ لَفِي عِلِّيِّينَ * وَمَا أَدْرَاكَ مَا عِلِّيُّونَ * كِتَابٌ مَرْقُومٌ}، قال: السماء السابعة وأما الكفار فذكر الكلام وتلا: {كَلَّا إِنَّ كِتَابَ الْفُجَّارِ لَفِي سِجِّينٍ * وَمَا أَدْرَاكَ مَا سِجِّينٌ} قال: الأرض.
وروى مثل هذا المعنى عن أبي هريرة و عبد الله بن عمرو وذكره ابن عبد البر.
وروى سعيد عن قتادة قال: ذكر لنا أن عبد الله بن عمر وكان يقول: سجين هي الأرض السفلى فيها أرواح الكفار.
وروى ابن المبارك عن ابن لهيعة عن يزيد بن أبي حبيب أن منصور بن أبي منصور حدثه قال: سألت عبد الله بن عمرو عن أرواح المسلمين حين يموتون قال: ما تقولون يا أهل العراق؟ قلت: لا أدري قال: فإنها صور طير بيض في ظل العرش وأرواح الكفار في الأرض السابعة.
وروى أيضا عن كعب، من رواية الأعمش عن شمر بن عطية عن هلال بن يساف قال: كنا جلوسا إلى كعب فجاء ابن عباس فقال: يا كعب كل ما في القرآن عرفت غير أربعة أشياء فأخبرني عنهن فسأله عن سجين وعليين فقال كعب: أما عليون فالسماء السابعة فيها أرواح المؤمنين وأما سجين فالأرض السابعة فيها أرواح الكفار

ص -112- تحت خد إبليس.
وقد ثبت في الأدلة أن الجنة فوق السماء السابعة وقد ذكرنا ذلك في كتاب صفة النار مستوفى.
وروى أبو نعيم من طريق الحكم بن أبا قال: نزل بي ضيف من أهل صنعاء فقال: سمعت وهب بن منبه يقول: إن لله في السماء السابعة دارا يقال لها: بيضاء تجتمع فيها أرواح المؤمنين فإذا مات الميت من أهل الدنيا تلقته لأرواح فيسألونه عن أخبار الدنيا كما يسأل الغائب أهله إذا قدم عليهم.
وخرج ابن منده من طريق سفيان عن يحيى بن سعيد عن سعيد بن المسيب أن سلمان الفارسي وعبد الله بن سلام لقي أحدهما صاحبه فقال: إن مت قبلي فحدثني بما لقيت وإن مت قبلك حدثتك بما لقيت قال: وكيف يكون ذلك؟ قال: أرواح المؤمنين تذهب في الجنة حيث شاءت وخرجه ابن أبي الدنيا من طريق جرير بن يحيى.
وخرج أيضا من طريق ابن لهيعة عن يزيد بن أبي حبيب عن منصور بن أبي منصور أنه سأل عبد الله بن عمرو عن أرواح المؤمنين إذا ماتوا أين هي؟ قال: هي صور طير بيض في ظل العرش.
وروى ابن أبي ليث عن أبي قيس عن هذيل عن ابن مسعود: أن أرواح آل فرعون في أجواف طير سود تغدو على جهنم وتروح عليها فذلك عرضها.
وقال عبد الرحمن بن زيد بن أسلم، في قوله تعالى {النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوّاً وَعَشِيّاً} قال: هم فيها اليوم يغدى بهم ويراح إلى أن تقوم الساعة.
خرجهما ابن أبي الدنيا.
وخرج اللالكائي من رواية عاصم عن أبي وائل عن أبي موسى الأشعري، قال: تخرج روح المؤمن وهي أطيب من المسك فتعرج به الملائكة حتى تأتي ربه وله برهان مثل الشمس وروح الكافر أنتن من الجيفة وهو بوادي حضرموت في أسفل الثرى من سبع أرضين.
وقد يستدل للقول بأن أرواح المؤمنين في الجنة وأرواح الكفار في النار من القرآن بأدلة منها قوله تعالى: {فَلَوْلا إِذَا بَلَغَتِ الْحُلْقُومَ * وَأَنْتُمْ حِينَئِذٍ تَنْظُرُونَ} [الواقعة]

ص -113- إلى قوله: {فَأَمَّا إِنْ كَانَ مِنَ الْمُقَرَّبِينَ * فَرَوْحٌ وَرَيْحَانٌ وَجَنَّتُ نَعِيمٍ * وَأَمَّا إِنْ كَانَ مِنْ أَصْحَابِ الْيَمِينِ * فَسَلامٌ لَكَ مِنْ أَصْحَابِ الْيَمِينِ * وَأَمَّا إِنْ كَانَ مِنَ الْمُكَذِّبِينَ الضَّالِّينَ * فَنُزُلٌ مِنْ حَمِيمٍ * وَتَصْلِيَةُ جَحِيمٍ} [الواقعة]، هو دخول النار مع إحرافها وإنضاجها فجعل هذا كله متعقبا للاحتضار والموت.
وكذلك قوله تعالى في قصة المؤمنين في سورة يس: {قِيلَ ادْخُلِ الْجَنَّةَ قَالَ يَا لَيْتَ قَوْمِي يَعْلَمُونَ * بِمَا غَفَرَ لِي رَبِّي وَجَعَلَنِي مِنَ الْمُكْرَمِينَ} [يس]، وإنما قال هذا بعد ما قتلوه ورأى ما أعد الله له {يَا أَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ * ارْجِعِي إِلَى رَبِّكِ رَاضِيَةً مَرْضِيَّةً} [الفجر] على تأويل من تأول ذلك عند الاحتضار.
وكذلك قوله تعالى: {فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِباً أَوْ كَذَّبَ بِآياتِهِ أُولَئِكَ يَنَالُهُمْ نَصِيبُهُمْ مِنَ الْكِتَابِ حَتَّى إِذَا جَاءَتْهُمْ رُسُلُنَا يَتَوَفَّوْنَهُمْ قَالُوا أَيْنَ مَا كُنْتُمْ تَدْعُونَ مِنْ دُونِ اللَّهِ قَالُوا ضَلُّوا عَنَّا وَشَهِدُوا عَلَى أَنْفُسِهِمْ أَنَّهُمْ كَانُوا كَافِرِينَ * قَالَ ادْخُلُوا فِي أُمَمٍ قَدْ خَلَتْ مِنْ قَبْلِكُمْ مِنَ الْجِنِّ وَالْأِنْسِ فِي النَّارِ} [الأعراف: 37، 38].
ونظير هذه الآية قوله: {الَّذِينَ تَتَوَفَّاهُمُ الْمَلائِكَةُ ظَالِمِي أَنْفُسِهِمْ فَأَلْقَوُا السَّلَمَ مَا كُنَّا نَعْمَلُ مِنْ سُوءٍ بَلَى إِنَّ اللَّهَ عَلِيمٌ بِمَا كُنْتُمْ تَعْمَلُونَ}[النحل: 28].
ومما يستدل به أيضا لذلك، ما رواه مجالد، عن الشعبي، عن جابر، أن النبي صلى الله عليه وسلم سئل عن خديجة، قال: "أبصرتها على نهر من أنهار الجنة في بيت من قصب لا لغو فيه ولا نصب"1 خرجه البزار.
وخرج الطبراني بإسناد منقطع عن فاطمة، قالت للنبي صلى الله عليه وسلم: أين أمنا خديجة؟ قال: "في بيت قصب بين مريم وآسية امرأة فرعون" قالت: ممن هذا القصب؟ قال: "من القصب المنظوم بالدرر واللؤلؤ والياقوت"2.
وخرج أبو داود في سننه من حديث أبي هريرة أن النبي صلى الله عليه وسلم لما رجم الأسلمي

ـــــــــــــــــــــــــــــــــــــــــ
1 بنحوه عند البخاري "ح 3820"، ومسلم "ح 2432".
2 لكن الحديث ضعيف لانقطاعه كما قال المؤلف.

ص -114- الذي اعترف عنده بالزنا قال: "والذي نفسي بيده إنه الآن لفي أنهار الجنة ينغمس فيها"1.

ـــــــــــــــــــــــــــــــــــــــــ
1 ضعيف: أخرجه أبو داود "ح 4428"، وابن حبان "ح 1513/ زوائد".

فصل: ما يمنع من دخول أرواح المؤمنين والشهداء الجنة
 وإنما تدخل أرواح المؤمنين والشهداء الجنة إذا لم يمنع من ذلك مانع من كبائر تستوجب العقوبة أو حقوق آدميين حتى يبرأ منها.
ففي الصحيحين، عن أبي هريرة أن مدعما قتل يوم خيبر قال الناس: هنيئا له الجنة فقال النبي صلى الله عليه وسلم: "بلى، والذي نفسي بيده إن الشملة التي أخذها يوم خيبر لم تصبها المقاسم لتشتعل عليه نارا"2.
وعن سمرة بن جندب قال: صلى بنا رسول الله صلى الله عليه وسلم قال: "ها هنا أحد من بني فلان؟" ثلاثا فلم يجبه أحد ثم أجابه رجل فقال: "إن فلانا الذي توفي احتبس عن الجنة من أجل الدين الذي عليه فافتكوه أو فافدوه وإن شئتم فأسلموه إلى عذاب الله"3.
خرجه الإمام أحمد و أبو داود و النسائي بألفاظ مختلفة.
وخرج البزار، من حديث ابن عباس عن النبي صلى الله عليه وسلم نحوه، وفي حديثه قال: "إن صاحبكم محبوس على باب الجنة"، أحسبه قال: "بدين".
وخرج الإمام أحمد و الترمذي و ابن ماجه من حديث ثوبان، عن النبي صلى الله عليه وسلم قال: "من فارق الروح الجسد وهو بريء من ثلاث، دخل الجنة: من الكبر والغلول والدين"4.
وخرج الطبراني، من حديث أنس قال: أتي النبي صلى الله عليه وسلم برجل يصلي عليه فقال:

ـــــــــــــــــــــــــــــــــــــــــ
2 أخرجه البخاري "ح 4234"، ومسلم "ح 115".
3 حسن أخرجه أحمد "5/ 11، 20"، وأبو داود "ح 3341"، والنسائي "ح 4699".
4 صحيح: أخرجه احمد "5/ 281"، الترمذي "ح 1573"، وابن ماجه "ح 2412" وصححه الألباني في صحيح ابن ماجه.

ص -115- "على صاحبكم دين"؟ فقالوا: نعم قال: "فما ينفعكم أن أصلي على رجل مرتهن في قبره لا تصعد روحه إلى السماء ولو ضمن رجل دينة قمت فصليت عليه فإن صلاتي تنفعه". وفي المعنى أحاديث متعددة.
وخرج ابن أبي الدنيا "من عاش بعد الموت"، من طريق سيار بن حسن قال: خرج أبي وعبد الواحد بن زيد يريدان الغزو فهجموا على ركية عميقة واسعة فأدلوا حبالهم بقدر فإذا القدر قد وقعت في الركية قال: فقرنوا حبال الرفقة بعضها ببعض ثم دخل أحدهما إلى الركي فلما صار ببعضها إذا هو بهمهمة في الركي فرجع فصعد فقال: أتسمع ما أسمع؟ قال: نعم فناولني العمود فأخذ العمود فدخل في الركية فإذا هو برجل جالس على ألواح وتحته الماء فقال: أجني؟ قال: بل إنسي قال: ما أنت؟ قال: أنا رجل من أهل أنطاكية وإني مت فحبسني ربي هنا بدين علي وإن ولدي بإنطاكية لا يذكروني ولا يقضون عني فخرج الذي كان في الركية فقال لصاحبه غزوة بعد غزوة فدع أصحابنا يذهبون فساروا إلى أنطاكية فسألوا عن الرجل وعن بنيه فقالوا: نعم إنه لأبونا وقد بعنا ضيعة لنا فامشوا معنا حتى نقضي عنه دينه قال: فذهبوا معهم حتى قضوا ذلك الدين ثم رجعوا من أنطاكية حتى أتوا موضع الركية ولا يشكون أنها ثم فلم يكن ركية ولا شيء فأمسوا فباتوا هناك فإذا الرجل قد أتاهم في منامهم وقال: جزاكم الله خيرا فإن الله حولني إلى مكان كذا وكذا من الجنة حيث قضي ديني.
وروى في كتاب "المنامات" حدثني زكريا بن الحارث النضري قال: رئي محمد بن عباد في النوم فقيل: ما فعل الله بك؟ فقال: لولا ديني دخلت الجنة.
وقال طائفة: الأرواح في الأرض ثم اختلفوا.
فقالت فرقة منهم: الأرواح تستقر على أفنية القبور وهذا القول هو الذي ذكره عبد الله ابن الإمام أحمد في سؤاله المتقدم وحكى ابن حزم هذا القول عن عامة أصحاب الحديث. وقال ابن عبد البر: كان ابن وضاح يذهب إليه ويحتج بحديث النبي صلى الله عليه وسلم حين خرج إلى المقبرة فقال: "السلام عليكم دار قوم مؤمنين"1 فهذا يدل على أن الأرواح بأفنية القبور.

ـــــــــــــــــــــــــــــــــــــــــ
1 سبق تخريجه.

ص -116- ورجح ابن عبد البر أن أرواح الشهداء في الجنة وأرواح غيرهم على أفنية القبور تسرح حيث شاءت.
وذكر عن مالك أنه قال: بلغني أن الأرواح مرسلة تذهب حيث شاءت.
وعن مجاهد قال: الأرواح على القبور سبعة أيام من يوم دفن الميت لا يفارقه ذلك.
واستدل هو وغيره بحديث ابن عمر عن النبي صلى الله عليه وسلم: "إذا مات أحدكم عرض عليه مقعده بالغداة والعشي إن كان من أهل الجنة فمن أهل الجنة وإن كان من أهل النار يقال: هذا مقعدك إلى يوم القيامة"1. وهذا يدل على أن الأرواح ليست في الجنة وإنما تعرض عليها بكرة وعشيا وكذا ذكره ابن عطية وغيره.
ولا حجة لهم فيه لوجهين:
أحدهما: أنه يحتمل أن يكون العرض بكرة وعشيا على الروح المتصل بالبدن والروح وحدها في الجنة فتكون البشارة والتخويف للجسد في هذين الوقتين باتصال الروح به وأما الروح أبدا في تنعم أو عذاب.
والثاني: أن الذي يعرض بالغدواة والعشي هو مسكن ابن آدم الذي يستقر فيه في الجنة أو النار وليست الأرواح مستقرة فيه مدة البرزخ وإن كانت في الجنة أو النار.
ولهذا جاء في حديث البراء بن عازب عن النبي صلى الله عليه وسلم: "إن المؤمن إذا فتح له في قبره باب إلى الجنة وقيل له: هذا منزلك قال: رب أقم الساعة حتى أرجع إلى أهلي ومالي"2.
وأما السلام على أهل القبور فلا يدل على استقرار أرواحهم على أفنية قبورهم فإنه يسلم على قبور الأنبياء والشهداء وأرواحهم في أعلى عليين ولكن مع ذلك لها اتصال سريع في الجسد ولا يعلم كنه ذلك وكيفيته على الحقيقة إلا الله عز وجل.
ويشهد لذلك الأحاديث المرفوعة والموقوفة، على أصحابه، ومنهم عبد الله بن عمرو

ـــــــــــــــــــــــــــــــــــــــــ
1 سبق تخريجه
2 سبق تخريجه

ص -117- ابن العاص، في أن النائم يعرج بروحه إلى العرش مع تعليها ببدنه وسرعة عودها إليه عنه استيقاظه فأرواح الموتى المجردة عن أبدانهم أولى بعروجها إلى السماء وعودها إلى القبر مثل تلك السرعة والله أعلم.
وخرج ابن منده من طريق علي بن زيد عن سعيد بن المسيب أن سليمان قال لعبد الله بن سلام: إن أرواح المؤمنين في برزخ من الأرض تذهب حيث شاءت وإن أرواح الكفار في سجين وعلي بن زيد ليس بالحافظ خالفه يحيى بن سعيد الأنصاري مع عظمته وجلالته وحفظه.
فروى عن سعيد بن المسيب قال فيه: إن أرواح المؤمنين تذهب في الجنة حيث شاءت كما سبق ذكره.
وقد تقدم عن مالك: أن الأرواح مرسلة تذهب حيث شاءت وخرجه ابن أبي الدنيا عن خالد بن خداش قال: سمعت مالكا يقول ذلك.
وخرج أيضا، عن حسين بن علي العجلي حدثنا أبو نعيم حدثنا شريك عن يعلى بن عطاء عن أبيه عن عبد الله بن عمرو قال: مثل المؤمن حين تخرج نفسه أو قال روحه مثل رجل كان في سجن فإخرج منه فهو يتفسح في الأرض ويتقلب فيها.
ومما استدل به على أن الأرواح في الأرض حديث البراء بن عازب الذي تقدم سياق بعضه وفيه صفة قبض روح المؤمن: "فإذا انتهى إلى العرش كتب كتابه في عليين ويقول الرب سبحانه وتعالى: ردوا عبدي إلى مضجعه فإني وعدتهم أني منها خلقتهم وفيها أعيدهم ومنها أخرجهم تارة أخرى فترد إلى القبر" وذكر الحديث، وقال في روح الكافر: "فيصعد بها إلى السماء فتغلق دونه فيقول الرب سبحانه وتعالى: ردوا عبدي إلى مضجعه فإني وعدتهم أني منها خلقتهم وفيها أعيدهم ومنها أخرجهم تارة أخرى" وفي رواية: "ويقول الله ردوا عبدي إلى الأرض فإني وعدتهم أني أردهم فيها" ثم قرأ رسول الله صلى الله عليه وسلم: {مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى} [طه: 55] وهذا يدل على أن أرواح المؤمنين تستقر في الأرض ولا تعود إلى السماء بعد عرضها ونزولها إلى الأرض وهناك أرواح تبقى في الجنة لا سيما

ص -118- الشهداء.
وفي صحيح مسلم عن عبد الله بن شقيق عن أبي هريرة في صفة قبض روح المؤمن قال: ثم يصعد به إلى ربه عز وجل فيقول: ردوه إلى آخر الأجلين وقال مثله في الكافر وقال فيه: رد النبي صلى الله عليه وسلم ربطة على أنفه يعني لما ذكر نتن ريحه وهذا يشهد برفع الحديث كله.
وخرج ابن أبي الدنيا من حديث قسامة بن زهير عن أبي هريرة عن النبي صلى الله عليه وسلم: إن المؤمن إذا احتضر أتته الملائكة بحريرة فيها مسك وضبائر الريحان فتسل روحه كما تسل الشعرة من العجين وتقول: أيتها النفس المطمئنة ارجعي إلى ربك راضية مرضية مرضيا عنك إلى رضوان الله وكرامته فإذا خرجت روحه وضعت على ذلك المسك وطويت عليها الحريرة وبعث بها إلى عليين وإن الكافر إذا احتضر أتته الملائكة بمسح فيه جمرة فتنزع روحه انتزاعا شديدا ويقال: أيتها النفس الخبيثه اخرجي ساخطة ومسخوطا عليك إلى هوان الله وعذابه فإذا أخرجت روحه وضعت على تلك الجمرة فإن لها نشيشا يطوى عليها المسح ويذهب بها إلى سجين".
وخرجه النسائي وغيره من حديث قتادة عن أبي هريرة عن النبي صلى الله عليه وسلم ولفظه مخالف لما قبله وذكر في روح المؤمن: حين ينتهون بها إلى السماء العليا، وقال في روح الكافر: حين ينتهون بها إلى الأرض السفلى.
وقد ذكرنا فيما تقدم عن ابن مسعود: أن الروح بعد السؤال في القبر ترفع إلى عليين وتلا قوله تعالى: {كَلَّا إِنَّ كِتَابَ الْأَبْرَارِ لَفِي عِلِّيِّينَ} [المطففين: 18].
وقالت فرقة: تجتمع في موضع من الأرض كما روى همام بن يحيى المسعودي عن قتادة قال: حدثني رجل عن سعيد بن المسيب عن عبد الله بن عمرو قال: إن أرواح المؤمنين تجتمع بالجابية وأما أرواح الكفار فتجتمع بسبخة بحضرموت يقال له: برهوت خرجه ابن منده.
ورواه هشام الدستوائي عن قتادة عن سعيد بن المسيب من قوله لم يذكر عبد الله بن عمرو خرجه من طريق ابن أبي الدنيا وقد تبين أن قتادة لم يسمعه من سعيد إنما بلغه عنه ولم يدر عمن أخذه.

ص -119- وخرج ابن منده من طريق فرات الفزاري عن أبي الطفيل عن علي قال: شر واد بئر في الأحقاف: برهوت بحضرموت ترده أرواح الكفار.
قال: رواه حماد بن سلمة عن علي بن زيد عن يوسف عن ابن مهران عن ابن عباس عن علي قال: أبغض بقعة في الأرض واد بحضرموت يقال له: برهوت فيه أرواح الكفار وفيه بئر ماؤه في النار أسود كأنه قيح تأوي إليه الهوام.
وروى بإسناده عن شهر بن حوشب أن كعبا رأى عبد الله بن عمرو وقد تكالب الناس عليه يسألونه فقال رجل لرجل: سله أين أرواح المؤمنين؟ قال: بالجابية وأرواح الكفار ببرهوت.
وبإسناده عن سفيان عن أبان بن تغلب قال: قال رجل: بت فيه - يعني وادي برهوت - كأنما حشدت فيه أرواح الكفار وهم يقولون: يا دومة فحدثنا رجل من أهل الكتاب: هو الملك الذي على أرواح الكفار.
قال سفيان: وسألنا الحضرميين فقالوا: لا يستطيع أن يبيت فيه أحد بالليل.
وقال ابن قتيبة في كتابه غريب الحديث: ذكر الأصمعي عن رجل من أهل برهوت - يعني البلد الذي فيه هذا البئر - قال: تجد الرائحة المنتنة الفظيعة جدا ثم نمكث فيأتينا الخبر بأن عظيما من عظماء الكفار قد مات فنرى أن تلك الرائحة منه.
قال: وقال ابن عيينة: أخبرني رجل أنه أمسى ببرهوت فكأن فيه أصوات الحاج قال: وسألت أهل حضرموت فقالوا: لا يستطيع أحدنا أن يمسي فيه.
وقال ابن أبي الدنيا حدثنا الحسن بن عبد العزيز حدثنا عمرو بن أبي سلمة عن عمرو بن سليمان قال: مات رجل من اليهود وعنده وديعة لمسلم وكان لليهودي ابن مسلم فلم يعرف موضع الوديعة فأخبر شعيبا الجبائي فقال: أئت برهوت فإن دونه عين بتسقيب فإذا جئت في يوم السبت فامش عليها حتى تأتي عينا هناك فادع أباك فإنه يجيبك فاسأله عما تريد ففعل ذلك الرجل ومضى حتى أتى العين فدعا أباه مرتين أو ثلاثا فأجابه فقال: أين وديعة فلان؟ فقالت: تحت إسكفة الباب فادفعها إليه.
وفي كتاب حكايات لأبي عمرو أحمد بن محمد النيسابوري حدثنا بكر بن

ص -120- محمد بن عيسى الطرطوسي حدثنا حامد بن يحيى بن سليم قال: كان عندنا رجل بمكة من أهل خراسان يودع الودائع فيؤديها فأودعه رجل عشرة آلاف دينار وغاب وحضر الخراساني الوفاة فما ائتمن أحدا من أولاده فدفنها في بعض بيوته ومات فقدم الرجل وسأل بنيه فقالوا: ما لنا بها علم فاسأل العلماء الذين بمكة وهم يومئذ متوافرون فقالوا: ما نراه إلا من أهل الجنة وقد بلغنا أن أرواح أهل الجنة في زمزم فإذا مضى من الليل ثلثه أو نصفه فائت زمزم فقف على شفيرها ثم ناده فإنا نرجو أن يجيبك فإن أجابك فاسأله عن مالك فذهب كما قالوا فنادى أول ليلة وثانية وثالثة فلم يجب فرجع إليهم فقال: ناديت ثلاثا فلم أجب؟ فقالوا: إنا لله وإنا إليه راجعون ما نرى صاحبك إلا من أهل النار فاخرج إلى اليمن فإن بها واديا يقال له: برهوت فيه أرواح أهل النار فقف على شفيرها فناده في الوقت الذي ناديت في زمزم فذهب كما قيل له في الليل فنادى يا فلان بن فلان فأجابه من أول صوت فقال له: ويحك ما أنزلك ها هنا وقد كنت صاحب خير؟ قال: كان لي أهل بخراسان فقطعتهم حتى مت فأخذني الله فأنزلني هذا المنزل وأما مالك فإني لم آمن عليه ولدي وقد دفنته في موضع كذا فرجع صاحب المال إلى مكة فوجد المال في المكان الذي أخبره.
ورجحت طائفة من العلماء أن أرواح الكفار في بئر برهوت منهم القاضي أبو يعلى من أصحابنا في كتابه المعتمد وهو مخالف لنص أحمد: أن أرواح الكفار في النار.
ولعل لبئر برهوت اتصالا في جهنم في قعرها كما روي في البحر أن تحته جهنم والله أعلم ويشهد لذلك ما سبق من قول أبي موسى الأشعري: روح الكافر بوادي حضرموت في أسفل الثرى من سبع أرضين.
وقال صفوان بن عمرو: سألت عامر بن عبد الله اليماني هل لأنفس المؤمنين مجمع؟ فقال: يقال: إن الأرض التي يقول الله: {أَنَّ الْأَرْضَ يَرِثُهَا عِبَادِيَ الصَّالِحُونَ} قال: هي الأرض التي تجتمع أرواح المؤمنين فيها حتى يكون البعث خرجه ابن منده وهذا غريب جدا وتفسير الآية بذلك ضعيف.
وخرج ابن أبي الدنيا في كتاب "من عاش بعد الموت" من طريق عبد الملك بن قدامة عن عبد الله بن دينار عن أيوت اليماني عن رجل من قومه يقال له:

ص -121- عبد الله إنه ونفرا من قومه ركبوا البحرن وإن البحر أظلم عليهم أياما ثم انجلت عنهم الظلمة وهم قرب قرية قال عبد الله: فخرجت ألتمس الماء فإذا أبواب المدينة مغلقة تجأجأ فيها الريح فهتفت بها فلم يجبني أحد فبينا أنا كذلك إذا طلع علي فارسان تحت كل واحد منهما قطيفة بيضاء فسألاني عن أمري فأخبرتهما بالذي أصابنا في البحر وإني خرجت أطلب الماء فقالا لي: يا عبد الله! أسلك في هذه السكة فإنك ستنتهي إلى بركة فيها ماء فاسق منها ولا يهولنك ما ترى فيها ن قال: فسألتهما عن تلك البيوت المغلقة التي تجأجأ فيها الريح فقالا: هذه بيوت فيها أرواح الموتى.
قال: فخرجت حتى انتهيت إلى البركة فإذا فيه رجل معلق مصلوب على رأسه يريد أن يتناول الماء بيده وهو لا يناله فلما رآني هتف بي وقال: يا عبد الله اسقني وقال: فغرقت بالقدح لأناوله فقبض بيدي فقال: بل العمامة ثم ارم بالقدح لأونالك فقبضت يدي ثم بللت العمامة لأرمي بها إليك فقبضت يدي فأخبرني من أنت؟ فقال: أنا ابن آدم أنا أول من سفك دما في الأرض.
وروى أبو نعيم بإسناده عن ابن وهب حدثنا عبد الرحمن بن زيد نب أسلم قال: بينما رجل في مركب في البحر إذا انكسر بهم مركبهم فتعلق بخشبه فطرحته في جزيرة فخرج يمشي فإذا هو بماء فتبعه فدخل في شعب فإذا برجل في رجليه سلسلة منوط فيها بينه وبين الماء شبر فقال: اسقني رحمك الله قال: فإخذت ملء كفى ماء فرفع بالسلسلة فذهب بالماء فلما ذهب الماء حط الرجل قال: ففعلت ذلك ثلاث مرات أو أربعا قال: فلما رأيت ذلك منه قلت له: ما لك ويحك؟ قال: أنا ابن آدم الذي قتل أخاه والله ما قتلت نفس ظلما منذ قتلت أخي إلا يعذبني الله بها لأني أول من سن القتل.
وروى عاصم بن محمد الرازي في كتاب الرهبان حدثنا عصمه العباداني قال: كنت أجول في بعض الفلوات إذ نظرت ديرا وفيه صومعة وفيها راهب فناديته فأشرف علي فقلت له: من أين تأتيك الميرة؟ قال: من مسيرة شهر قلت: حدثني بأعجب ما رأيت في هذه المواضع قال: بينا أنا ذات يوم أدير بصري في هذه البرية

ص -122- القفر وأتفكر في عظمة الله وقدرته إذ رأيت طائرا أبيض مثل النعامة كبيرا وقد وقع على تلك الصخرة - وأومى بيده إلى صخرة بيضاء - فتقيأ رأسا ثم رجلا ثم ساقا وإذا هو كلما تقيأ عضوا التمت بعضها إلى بعض أسرع من البرق فإذا هم بالنهوض نقره الطائر فقطع أعضاءه ثم يرجع فيبتله فلم يزل على ذلك أياما فكثر تعجبي منه وازددت يقينا بعظمه الله وعلمت أن لهذه الأجساد حياتا بعد الموت وذكر أنه سأل عن ذلك الرجل يوما عن أمره فقال: أنا عبد الرحمن بن ملجم قاتل علي بن أبي طالب أمر الله هذا الملك أن يعذبني إلى يوم القيامة قال: قال لي الملك: قد أتاني النبي صلى الله عليه وسلم فأمرني أن أخرج بهذا الجسد إلى جزيرة من البحر الأسود التي تخرج منها هوام أهل النار فأعذبه إلى يوم القيامة.
وقد رويت هذه الحكاية من وجه آخر خرجها ابن النجار في تاريخه من طريق السلفي بإسناد له إلى الحسن بن محمد بن عبيد اليشكري حدثنا إسماعيل بن أحمد بن علي بن أحمد بن يحيى بن النجم، سنة عشر وثلاثمائة أنه حضر مع يوسف بن أبي التياح ببلاد سنباط حضر مجلسه وحدثنا عن راهب سماه فأحض يوسف الراهب فحدثه الراهب بعد الإمتناع أن ملكا نفاه إلى جزيرة على البحر منفردة قال: لرأيت يوما طائرا فذكر شبيها بالحكاية.
ورويت من وجه آخر من طريق أبي عبد الله محمد بن أحمد بن إبراهيم الرازي صاحب السداميات المشهورة عن علي بن هارون عن محمود الوارق حدثنا أبو محمد بن عبد الرحمن بن عمر البزار سمعت أبا بكر محمد بن أحمد بن أبي الأصبغ قال: قدم علينا شيخ غريب فذكر أنه كان نصرانيا سنين وأنه تعبد في صومعة قال: فبينما هو ذات يوم جالسا إذ جاءه طائر كالنسر أو كالكركي فذكر شبيها بالحكاية مختصرا.
وكل ما ورد من هذه الآثار فإنه محمول على أن الأرواح تنتقل من مكان إلى مكان ولا يدل على أنها تستقر في موضع من الأرض والله أعلم.
ويشهد لهذا ما روي عن شهر بن حوشب قال: كتب عبد الله بن عمرو إلى أبي بن كعب يسأله أين تلتقي أرواح أهل الجنة وأهل النار فقال: أما أرواح أهل الجنة فبالبادية وأما أرواح الكفار فبحضرموت ذكره ابن منده تعليقا.

ص -123- وقالت: طائفة من الصحابة: الأرواح عند الله عز وجل وقد صح ذلك عن عمرو وقد سبق قوله.
وكذلك روي عن حذيفة خرجه ابن منده من طريق داود الأودي عن الشعبي عن حذيقة قال: إن الأرواح موقوفة عند الرحمن - عز وجل تنتظر موعدها حتى ينفخ فيها وهذا إسناد ضعيف وهذا لا ينافي ما وردت به الإخبار من محل الأرواح على ما سبق.
وقال طائفة: أرواح بني آدم عند أبيهم آدم عن يمينه وشماله وهذا يستدل له بما في الصحيحين عن أنس عن أبي ذر عن النبي صلى الله عليه وسلم قال: "فرج سقف بيتي وأنا بمكة"، فذكر الحديث وفيه: "فلما فتح علونا السماء الدنيا فإذا رجل قاعد عن يمينه أسودة وعلى يساره أسودة فإذا نظر قبل يمينه ضحك وإذا نظر قبل شماله بكى فقال: مرحبا بالنبي الصالح والإبن الصالح قلت لجبريل: من هذا؟ قال: هذا آدم وهذه الأسودة عن يمينه وعن شماله نسم بنيه فأهل اليمين منهم أهل الجنة والأسود الذي عن شماله أهل النار فإذا نظر عن يمينه ضحك وإذا نظر عن شماله بكى"1. وذكر بقية الحديث.
وظاهر هذا اللفظ يقتضي أن أرواح الكفار في السماء وهذا مخالف لقوله تعالى: {إِنَّ الَّذِينَ كَذَّبُوا بِآياتِنَا وَاسْتَكْبَرُوا عَنْهَا لا تُفَتَّحُ لَهُمْ أَبْوَابُ السَّمَاءِ} [الأعراف: 40].
وكذلك حديث البراء وأبي هريرة وغيرهما أن السماء لا تفتح لروح الكافر وأنها تطرح طرحا وأن رسول الله صلى الله عليه وسلم قرأ: {وَمَنْ يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنَ السَّمَاءِ فَتَخْطَفُهُ الطَّيْرُ أَوْ تَهْوِي بِهِ الرِّيحُ فِي مَكَانٍ سَحِيقٍ} [الحج: 31].
ولذا حمله بعضهم على أن هذه الأرواح التي عن يمين آدم وشماله هي أرواح بنيه التي لم تخلق أجسادهم بعد وهذا في غاية البعد مع منازعة بعضهم في خلق الأرواح قبل أجسادها.
وقد ورد من حديث أبي هريرة ما يزيل هذا الإشكال كله من رواية أبي جعفر الرازي عن الربيع بن أنس عن أبي العالية وغيره عن أبي هريرة فذكر حديث الإسراء بطوله إلى أن قال: ثم صعد به إلى السماء الدنيا فاستفتح فقيل: من هذا؟ قال: جبريل قيل: ومن معك؟ قال: محمد قالوا: وقد أرسل إليه؟ قال: قال:

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "ح 349"، مسلم "ح 163".

ص -124- نعم: حياه الله من أخ ومن خليفة فنعم الأخ ونعم الخليفة ونعم المجيء جاء قال: فدخل فإذا هو برجل تام الخلقة لم ينقص من خلقه شيء كما ينقص من الناس عن يمينه باب يخرج منه ريح طيبة وعن شماله باب يخرج منه ريح خبيثه إذا نظر عن يمينه ضحك واستبشر وإذا نظر عن شماله بكى وحزن والباب الذي عن يمينه باب الجنة فإذا نظر من يدخل من ذريته الجنة ضحك واستبشر والباب الذي عن شماله جهنم فإذا نظر من يدخل من ذريته جهنم بكى وذكر الحديث وقد خرجه بتمامه البزار في مسنده و أبو بكر الخلال وغير واحد وفيه التصريح بأن أرواح ذريته في الجنة والنار وأنه ينظر إلى أهل الجنة من باب عن يمينه وإلى أهل النار من باب عن شماله وهذا لا يقتضي أن تكون الجنة والنار في السماء الدنيا وإنما معناه أن آدم في السماء الدنيا يفتح له بابان في الجنة والنار ينظر منهما إلى أرواح ولده فيها وقد رأى النبي صلى الله عليه وسلم الجنة والنار في صلاة الكسوف1، وهو في الأرض، وليست الجنة في الأرض وروي أنه رآهما ليلة الإسراء في السماء وليست النار في السماء2.
ويشهد لذلك أيضا ما في حديث أبي هارون العبدي - مع ضعفه - عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم في حديث الإسراء الطويل إلى أن ذكر السماء الدنيا: "وإذا أنا برجل كهيئته يوم خلقه الله عز وجل لم يتغير منه شيء وإذا تعرض عليه أرواح ذريته فإذا كان روح طيبة وريح طيبة إجعلوا كتابه في عليين وأن كانت روح كافر قال: روح خبيثة وريح خبيثة إجعلوا كتابه في سجين قلت: يا جبريل من هذا؟ قال: أبوك آدم"، وذكر الحديث ففي هذا أنه تعرض عليه أرواح ذريته في السماء الدنيا وأنه يأمر بجعل الأرواح في مسقرها من عليين وسجين فدل على أن الأرواح ليس محل مستقرها في السماء الدنيا.
وزعم ابن حزم أن الله خلق الأرواح جملة قبل الأجساد وأنه جعلها في برزخ وذلك البرزخ عند منقطع العناصر يعني حين لا ماء ولا هواء ولا نار وأنه إذا خلق الأجساد أدخل فيها تلك الأرواح ثم يعيدها عند قبضها إلى ذلك البرزخ وهو الذي رآها رسول الله صلى الله عليه وسلم في ليلة أسري به عند سماء الدنيا أرواح أهل السعادة عن يمين آدم.

ـــــــــــــــــــــــــــــــــــــــــ
1 متفق عليه.
2 متفق عليه.

ص -125- وأهل الشقاوة عن يساره وذلك عند منقطع العناصر وتجعل أرواح الأنبياء والشهداء في الجنة.
قال: وذكر محمد بن نصر المروزي عن أسحاق بن راهوية أنه ذكر هذا الذي قلناه بعينه قال: وعلى هذا أجمع أهل العلم قال ابن حزم: وهو قول جميع أهل الإسلام غيره.
فكيف يكون قول جميع أهل الإسلام وكلامه يقتضي أن الأرواح رآها النبي صلى الله عليه وسلم ليلة الإسراء تحت السماء الدنيا والحديث يدل على أنه إنما رآها فوق السماء الدنيا وما حكاه عن محمد بن نصر عن إسحاق بن راهويه فلا يدل على ما قاله بوجه فإن محمد بن نصر حكى عن إسحاق بن راهويه إجماع أهل العلم أن الله استخرج ذرية آدم من صلبه قبل خلق أجسادهم فاستنطقهم واستشهدهم على أنفسهم: {أَلَسْتُ بِرَبِّكُمْ قَالُوا بَلَى شَهِدْنَا} [الأعراف: 172] ولم يذكر أكثر من هذا وهذا لا يدل على شيء مما قاله ابن حزم في مستقر الأرواح البتة بل ولا على أن الأرواح بقيت على حالها بل في بعض الأحاديث أه ردها إلى صلب آدم ولم يقل إسحاق ولا غيره من المسلمين: أن مستقر الأرواح حيث منقطع العناصر بل وليس هذا من جنس كلام المسلمين بل من جنس كلام المتفلسفة.
وقد خرج ابن جرير الطبري في كتاب الأدب له من طريق أبي معشر عن محمد بن كعب عن المغيرة بن عبد الرحمن قال: قال سلمان لعبد الله بن سلام: إن مت قبلي فأخبرني عمن تلقى وإن مت قبلك أخبرتك بما ألقى فقال له الناس: يا عبد الله كيف تخبرنا وقد مت؟ قال: ما من روح تقبض من جسد إلا كانت بين السماء والأرض حتى يرده في جسده الذي أخذ منه هذا لا يثبت وهو منقطع وأبو معشر: ضعيف وقد سبق رواية سعيد بن المسيب لهذه القصة بغير هذا اللفظ وهو الصحيح.
وقد تقدم في سؤال عبد الله بن الإمام أحمد لأبيه عن الأرواح هل تموت بموت الأجساد؟ وهذا يدل على أن هذا قد قيل أيضا وهو كذلك.
وقد حكى عن طائفة من المتكلمين وذهب إليه جماعة من فقهاء الأندلس قديما منهم عبد الأعلى بن وهب بن محمد بن عمر بن لبابة ومن متأخريهم كالسهيلي و أبي بكر بن العربي وغيرهما قال أبو الوليد بن الفرضي في "تاريخ الأندلس": أخبرني

ص -126- سليمان بن أيوب قال: سألت محمد بن عبد الملك بن أيمن عن الأرواح؟ فقال لي: كان محمد بن عمر بن لبابة يذهب إلى أنها تموت وسألته عن ذلك؟ فقال: كان يذهب عبد الأعلى بن وهب فيما قال ابن أيمن فقلت له: إن عبد الأعلى كان قد طالع كتب المعتزلة ونظر في كلام المتكليمن فقال: إنما قلدت عبد الأعلى ليس من هذا شيء انتهى.
وقد استدل أرباب هذا القول بقوله تعالى: {كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ} [آل عمران: 185].
وقد حق كما أخبر الله به لا مرية فيه لكن الشأن في فهم معناه فإن النفس يراد بها مجموع الروح والبدن.
كما في قوله تعالى: {وَنَفْسٍ وَمَا سَوَّاهَا * فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا} [الشمس].
وقوله سبحانه وتعالى: {فَلا تُزَكُّوا أَنْفُسَكُمْ} [النجم: 32].
وقوله تعالى: {وَلا تَقْتُلُوا أَنْفُسَكُمْ} [النساء: 29].
وقوله تعالى: {كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ} [المدثر: 38].
وقوله تعالى: {يَوْمَ تَأْتِي كُلُّ نَفْسٍ تُجَادِلُ عَنْ نَفْسِهَا} [النحل: 111].
وقول النبي صلى الله عليه وسلم: "ما من نفس منفوسة إلا الله خالقها"1.
وقوله عليه السلام: "ما من نفس منفوسة اليوم يأتي عليها مائة سنة وهي حية يومئذ"2.
وفي رواية: "لا يأتي مائة سنة وعلى الأرض نفس منفوسة اليوم"3. والمراد موت الأحياء الموجودين في يومه ذلك ومفارقة أرواحهم لأبدانهم قبل المائة سنة ليس المراد عدم أرواحهم واضمحلالها فكذلك قوله سبحانه وتعالى: {كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ}، إنما ارماد كل مخلوق فيه حياة فإنه يذوق الموت وتفارق روحه بدنه فإن أراد أنها تعدم وتتلاشى فليس بحق وقد اشتد نكير العلماء لهذه المقالة حتى قال سحنون بن سعيد

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "ح 7409"، "ح 1438".
2 أخرجه مسلم "ح 2538".
3 أخرجه مسلم "ح 2539".

ص -127- وغيره: هذا قول أهل البدع والنصوص الكثيرة الدالة على بقاء الأرواح بعد مفارقتها الأبدان ترد ذلك وتبطله ولكن تخيل بعض المتأخرين موت الأرواح عند النفخة الأولى مستدلا بقوله تعالى: {وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الْأَرْضِ إِلَّا مَنْ شَاءَ اللَّهُ} [الزمر: 68]، ورد عليه آخرون وقالوا: إنما المراد به يموت من لم يكن مات قبل ذلك ولكن ورد عن طائفة من السلف في قوله: {إِلَّا مَنْ شَاءَ اللَّهُ} أن المستثنى هم الشهداء روي ذلك عن أبي هريرة عن النبي صلى الله عليه وسلم في حديث الطور الطويل ومن وجه آخر بإسناد أجود من إسناد حديث الطور وهذا يدل على أن للشهداء حياة يشاركون فيها الأحياء وقد قيل في الأنبياء مثل ذلك أيضا.
وعلى هذا حمل طائفة من العلماء منهم البيهقي و أبو العباس القرطبي قول النبي صلى الله عليه وسلم في قوله تعالى: {وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الْأَرْضِ إِلَّا مَنْ شَاءَ اللَّهُ ثُمَّ نُفِخَ فِيهِ أُخْرَى}، "فأكون أنا أول من يبعث فإذا موسى آخذ بالعرش فلا أدري أجوزي بصعقة الطور أم بعث قبلي" وفي رواية: "أو كان ممن استثنى الله"1. ولأن حياة الأنبياء أكمل من حياة الشهداء بلا ريب فشملهم حكم الأحياء أيضا ويصعقون مع الأحياء حينئذ لكن صعقة غشي لا صعقة موت إلا موسى تردد فيه أصعق أم كان ممن استثنى الله، صلى الله عليه وسلم لا محال، فكيف يتردد النبي صلى الله عليه وسلم في ذلك كله؟!.
والفرق بين حياة الشهداء وغيرهم من المؤمنين الذين أرواحهم في الجنة من وجهين:
أحدهما: أن أرواح الشهداء يخلق لها أجساد أو هي الطير التي تكون في حواصلها ليكمل بذلك نعيمها ويكون أكمل من نعيم الأرواح المجردة عن الأجساد فإن الشهداء بذلوا أجسادهم للقتل في سبيل الله فعوضوا عنها بهذه الأجساد في البرزخ.
والثاني: أنهم يرزقون من الجنة وغيرهم لم يثبت له في حقه مثل ذلك فإنه جاء أنهم يعلقون في شجر الجنة وروي يعلقون بفتح اللام وضمها فقيل: إنهما بمعنى وأن المراد الأكل من الشجر قال ابن عبد البر وقيل: رواية الضم معناها الأكل ورواية

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه بنحوه البخاري "ح 34ز8"، ومسلم "ح 2373"، ورواه بهذا اللفظ ابن ماجه "ح 4274".

ص -128- الفتح معنا التعلق ذكره ابن الجوزي وبكل حال فلا يلزم مساواتهم للشهداء في كمال تنعمهم في الأكل والله أعلم.
وقد ذهب طائفة من المتكلمين إلى أن الروح عرض لا تبقى بعد الموت وحملوا ما وردد من عذاب الأرواح ونعميها بعد الموت على أحد أمرين:
1- إما أن العرض الذي هو الحياة يعاد إلى جزء من البدن.
2- أو على أن يخلق في بدن آخر.
وهذا الثاني باطل قطعا لأنه يلزم منه أن يعذب بدن غير بدن الميت مع روح غير روحه فلا يعذب حينئذ بدن الميت ولا روحه ولا ينعمان أيضا وهذا باطل قطعا والأول باطل أيضا بالنصوص الدالة على بقاء الروح منفردة عن البدن بعد مفارقتها له وهي كثيرة جدا وقد سبق ذكر بعضها.
وقد احتج بعضهم على فناء الأرواح وموتها بما روى عن النبي صلى الله عليه وسلم أنه كان إذا دخل المقابر قال: "السلام عليكم أيتها الأرواح الفانية والأبدان البالية والعظام النخرة التي خرجت من الدنيا وهي بالله مؤمنة اللهم أدخل عليهم روحا منك وسلاما منا" وهذا الحديث خرجه ابن السني من حديث عبد الوهاب بن جابر التيمي حدثنا حبان بن علي عن الأعمش عن أبي رزين عن ابن مسعود عن النبي صلى الله عليه وسلم وهذا لا يثبت رفعه وعبد الوهاب لا يعرف وحبان ضعيف ولو صح، حمل على أنه أراد بفناء الأرواح ذهابها من الأجساد المشاهدة كما في قوله تعالى: {كُلُّ مَنْ عَلَيْهَا فَانٍ} [الرحمن: 26] وبعض الأبدان باقية كأجساد الأنبياء وغيرهم وإنما تفارق أرواحها أجسادها.
وذكر عن ابن عباس أنه سئل أين تكون الأرواح إذا فارقت الأجساد؟ فقال: أين يكون السراج إذا طفي والبصر إذا عمي ولحم المريض إذا مرض؟ فقالوا: إلى أين؟ قال: فكذا الأرواح وهذا لا يصح عن ابن عباس والله أعلم.

ص -129- الباب العاشر: في ذكر ضيق القبور وظلمتها على أهلها وتنورها عليهم بدعاء الأحياء وما ورد من حاجة الموتى إلى دعاء الأحياء وانتظارهم لذلك
وقد تقدم في الباب الثاني أن القبر يقول: أنا بيت الظلمة وبيت الضيق إلا ما وسع الله.
قال ابن المبارك: وحدثنا صفوان بن عمرو حدثني سليم بن عامر قال: خرجنا في جنازة على باب دمشق ومعنا أبو أمامة الباهلي فلما صلى على الجنازة واخذوا في دفنها قال أبو أمامة: أنكم قد أصبحتم وأمسيتم في منزل تغنمون منه الحسنات والسيئات توشكون أن تظعنوا منه إلى منزل آخر وهو هذا يشير إلى القبر بيت الظلمة وبيت الضيق إلا ما وسع الله ثم تنتقلون منه إلى يوم القيامة.
وروى ابن أبي الدنيا بإسناده عن سلمة بن سعيد قال: كان هشام الدستوائي إذا ذكر الموت يقول: القبر وظلمة القبر ووحشة القبر: فلما مر بعض إخوانه إلى جنبات قبره قال: يا أبا بكر والله صرت إلى المحذور.
وروى بإسناده عن امرأة هشام الدستوائي قالت: كان هشام إذ طفىء المصباح غشيه من ذلك أمر عظيم فقلت له: إنه يغشاك أمر عظيم عند المصباح إذا طفىء قال: إني اذكر ظلمة القبر ثم قال: لو كان سبقني إلى هذا أحد من السلف لأوصيت إذا مت أن اجعل في ناحية من داري قال: فما مكثنا إلا يسيرا حتى مات قال: فمر بعض إخوانه به في قبره فقال: يا أبا بكر صرت إلى المحذور.
وقال الحسن بن البراء حدثني عند الوهاب بن غياض حدثني جمعة جارة لهشام الفردوسي قالت: كان هشام إذا رجع من جنازة لم يتعش تلك الليلة وكان لا ينام إلا في بيت فيه سراج قال: فطفىء سراجه ذات ليلة فخرج هاربا فقيل له: ما شأنك؟ قال: ذكرت ظلمة القبر.
وروينا حديث خالد بن خداش قال: كنت اقعد إلى أشيم البلخي عم قتيبة وكان أعمى وكان يحدث ويقول: أواه القبر وظلمته واللحد وضيقه وكيف اصنع؟ ثم

ص -130- يغشى عليه ثم يعود فيحدث فيصنع مثل ذلك مرات حتى يقوم - وروى ابن أبي الدنيا بإسناده عن وهيب بن الورد قال: نظر ابن مطيع يوما إلى داره فأعجبه حسنها فبكى ثم قال: والله لولا الموت لكنت بك مسرورا ولولا ما نصير إليه من ضيق القبور لقرت بالدنيا أعيننا ثم بكى بكاء شديدا حتى ارتفع صوته.
وبإسناده عن الفيض بن إسحاق قال لي الفضيل بن عياض: أرأيت لو كانت لك الدنيا فقيل لك: تدعها ويوسع لك في قبرك ما كنت تفعل؟ قال: فقال فضيل: أليس تموت وتخرج من أهلك ومالك وتصير إلى القبر وضيقه وحدك ثم قال {فَمَا لَهُ مِنْ قُوَّةٍ وَلا نَاصِرٍ} [الطارق: 10]، ثم قال: إن كنت لا تعقل هذا فما في الأرض دابة أحمق منك.
قال: وأخبرنا محمد بن الحسين حدثني محمد بن حرب المكي قال: قدم علينا أبو عبد الرحمن العمري العابد فاجتمعنا إليه وأتاه وجوه أهل مكة قال: فرفع رأسه فنظر إلى القصور المحدقة بالكعبة فنادى بأعلى صوته: يا أصحاب القصور المشيدة اذكروا ظلمة القبر الموحشة يا أهل النعيم والتلذذ اذكروا الدود والصديد وبلي الأجساد في التراب قال: ثم غلبته عيناه فنام.
وقال: في كتاب العزلة: حدثنا حسن بن عبد الرحمن عن رجل قال: دخلت على رجل بالمصيصة في بيته فيه فرشة وقماشة فقلت: أما يضيق صدرك من هذا؟ فبكى وقال: إذا ذكرت القبر وظلمته وضيقه اتسع هذا عندي ولهيت عن غيره.
وذكر بإسناده له أن سعيد بن عبد العزيز دخل على سليمان الخواص فقال: ما لي أراك في الظلمة؟ قال: ظلمة القبر أشد.
قال أبو الحسن بن البراء: حدثنا أبو حمزة الأنصاري حدثني أبو المضرجي قال: خرجت غازيا فمررت ببعض حصون الشام ليلا فوجدت باب الحصن مغلقا ومقبرة على الباب فبت بجنب المقبرة بالقرب من قبر محفور فلما نمت إذا بهاتف من القبر وهو يقول شعرا:

أنعم الله بالخيالين عينا وبمسراك يا أميم إلينا

عجبا ما عجب من ثقل التراب ومن ظلمة القبور علينا

ص -131- قال: فانتبهت فإذا بالباب قد فتح وإذا بجنازة يقدمها شيخ فقلت له: ما هذه الجنازة؟ قال: جنازة ابنتي قلت: ما اسمها؟ قال: أميمة قلت: القبر محفور لمن؟ قال: قبر ابن أخي وكان زرجها فتوفي فدفنته ثم توفيت بنتي فجئت أدفنها فأخبرته بما سمعت من الهاتف في القبر.
وخرج ابن أبي الدنيا من طريق مجالد عن الشعبي قال: كان صفوان بن أمية في بعض المقابر فإذا شعل نيران قد أقبلت ومعها جنازة فلما دنوا من القبر قال: انظروا قبر كذا وكذا قال: وسمع رجل صوتا من القبر حزينا موجعا يقول شعرا:

أنعم الله بالظعينة عينا وبمسراك يا منين إلينا

جزعا ما جزعت من ظلمة القبر ومن مسك التراب منينا

فأخبر القوم بما سمع فلكوا حتى خضوا لحاهم ثم قالوا: هل تدري من منينة؟ قال: لا قالوا: صاحبة هذا السرير وهذه أختها ماتت عام أول.
وخرج ابن المندر الهروي المعروف بيشكر في كتاب العجائب له من طريق أبي حمزة اليماني قال: جاء رجل إلى طلحة بن عبد الله بن عثمان بن معمر ف الجاهلية فقال: إني رأيت عجبا مررت بقبور فنمت فسمعت قائلا من القبر يقول الشعر:

أنعم الله بالظعينة عينا وبمسراك يا منين إلينا

نفسا ما نفست من ظلمة القبر ومن مسك التراب منينا

فانتهت فإذا أنا بأهل جنازة فقمت إليهم فأخبرتهم فقالوا: هذه منين وهذه أختها فدللتهم على القبر فدفنوها إلى جانبها.
وبإسناده عن إسماعيل بن راشد قال: حجت امرأة فماتت في بعض المنازل فلما كان من العام القابل حجت أخت لها فماتت في ذلك المكان فجهزوها وأخرجوها ليدفنوها فبينما هم يطلبون قبر أختها ورجل قد سرى ليلة فأتى القبور فرمى بنفسه فنام فيها فاستيقظ فقال: ما تطلبون؟ قالوا: قبرا قال: هو تحتي قالوا: وما علمك؟ قال: سمعت قائلا يقول:

يا منينا يا منيتي يا منينا أنعم الله بالظعينة عينا

ص -132- نفسا ما نفست من نفس القبر ومن مسك التراب منينا

لم نجد بعدكم منين رجاء أقبل الدهر بالغناء علينا

قال: فدفنت إلى جانبها.
وروى ابن أبي الدنيا بإسناده عن أمينة بنت عمران بن يزيد قالت: رأيت أبي في منامي فقلت: يا أبت لا عهد لي بك منذ فاقتنا قال: يا بنية وكيف تعهدين من قد فارق الحياة إلى ضيق القبور وظلمتها؟ قال: فقلت: كيف حالك منذ فارقتنا؟ قال: خير حال يا بنية بوئنا المنازل ومهدت لنا المضاجع ونحن هنا يغدا علينا ويراح يرزقنا من الجنة قلت: فما الذي بلغكم هذا؟ قال: الصبر الصالح وكثرة التلاوة لكتاب الله عز وجل.
وخرج أبو نعيم بإسناده له عن عمر بن عبد العزيز أنه كان يقول في موعظة له طويلة يذكر فيها أهل القبور: أليسوا في مدلهمة ظلماء أليس الليل والنهار سواء؟.
قال أبو الحسن بن البراء: أنشدنا إسماعيل بن إدريس السمار لأبي العتاهية يبكي على نفسه في مرئية.

لأبكين على نفسي وحق ليه يا عين لا تبخلي عني بعبرتيه

لأبكين لفقدان الشباب فقد جد الرحيل عن الدنيا برحلتيه

يا نأي منتجعي يا هول مطلعي يا ضيق مضطجعي يا بعد شقنيه

المال ما كان قدامي لآخرتي ما لا أقدم من مالي فليس ليه

فصل
وقد روى ابن أبي الدنيا من طريق أبي غطفان المري قال: قال عمر: يا رسول الله! لو فزعتنا أحيانا لفزعنا فكيف بظلمة القبر وضيقه؟ فقال رسول الله صلى الله عليه وسلم: "إنما يبعث العبد على ما قبض عليه"1، وهذا مرسل.

ـــــــــــــــــــــــــــــــــــــــــ
1 وهو عند مسلم بلفظ "يبعث كل عبد على ما مات عليه" من حديث جابر "ح 2878" "وعند ابن ماجة" "ح 4230".

ص -133- وبإسناده عن وهب بن منبه قال: كان عيسى عليه السلام واقفا على قبر ومعه الحواريون وصاحبه يدلى فيه فذكروا القبر ووحشته وضيقة وظلمته قال عيسى عليه السلام: قد كنتم في أضيق منه أرحام أمهاتكم فإذا أحب الله أن يوسع وسع.
وبإسناده عن جعفر بن سليمان قال: شهد رجل يدلى في حفرته فقال: إن الذي يسهل على الجنين في بطن أمه قادر أن يسهل عليك قال: وقال بعضهم: شبيل بن غزوة هو المتكلم بهذا.
وخرج الإمام أحمد حديث: الأسود الذي كان ينظف المسجد فمات فدفن ليلا فأتي رسول الله صلى الله عليه وسلم فأخبر فقال: "انطلقوا إلى قبره فانطلقوا فقال: إن هذه القبور ممتلئة على أهلها ظلمة وإن الله عز وجل ينورها بصلاتي عليها فأتى القبر فصلى عليه"1.
وخرج مسلم نحوه2، من حديث أبي هريرة عن النبي صلى الله عليه وسلم ولكن قد قيل: إن آخره مدرج في حديث أبي هريرة.
وروى محمد بن حميد الرازي حدثنا مهران بن أبي عمر حدثنا سفيان عن علقمة بن مرثد عن ابن بريدة عن أبيه أن النبي صلى الله عليه وسلم مر على قبر حديث عهد بدفن ومعه أبو بكر وعمر فقال: قبر من هذا؟ قال أبو بكر: هذه يا رسول الله أم محجن كانت مولعة بأن تلقظ الأذى من المسجد قال: ألا آذنتموني قالوا: قد كنت نائما فكرهنا أن نجهدك قال: فلا تفعلوا فإن صلاتي على موتاكم تنور لهم في قبورهم.
قال: فصف بأصحابه فصلى.
وقد ذكرنا فيما تقدم عن أبي قلابة أنه رأى ميتا في نومه فقال له: جزى الله أهل الدنيا خيرا أقراهم منا السلام فإنه يدخل علينا من دعائهم نور مثل الجبل.
وقال ابن أبي الدنيا: حدثنا أبو عبد الله بن بحير حدثني بعض أصحابنا قال: رأيت أخا في النوم بعد موته فقلت: أيصل إليكم دعاء الأحياء؟ قال: أي والله،

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أحمد "3/ 150" بنحوه عند مسلم "ح 956".
2 انظر التخريج السابق.

ص -134- يترفرف مثل النور ثم نلبسها.
وروى بإسناده عن بشار بن غالب البحراني قال: رأيت رابعة العدوية في منامي وكنت كثير الدعاء لها فقالت لي: يا بشار بن غالب هداياك تأتينا على أطباق من نور مخمرة بمناديل الحرير قلت: وكيف ذلك؟ قالت: هكذا دعاء المؤمنين الأحياء إذا دعوا للموتى فاستجب لهم جعل ذلك على أطباق النور وخمر بمناديل الحرير ثم أتي به إلى دعي له من الموتى فقيل: هذه هدية فلان إليك.
وبإسناده عن عمرو بن جريرن قال: إذا دعا العبد لأخيه الميت أتاه ملك في قبره فقال له: يا صاحب القبر الغريب هدية من أخ شفيق عليك.
وبإسناده عن بشر بن منصور قال: كان رجل يختلف إلى الجبان زمن الطاعون فيشهد الصلاة على الجنائز فإذا أمسى وقف على باب المقابر فقال: آنس الله وحشتكم ورحم الله غربتكم وتجارز عن سيئاتكم وقل الله حسناتكم لا يزيد على هذه الكلمات قال: فإذا أمسيت ذات ليلة فانصرفت إلى أهلي ولم آت المقابر فأدعو كما كنت أدعو قال: فبينما أنا نائم إذا أنا بخلق كثير قد جاؤوني فقلت لهم: ما جاء بكم؟ قالوا: نحن أهل المقابر قلت: وما تريدون؟ قال: إنك كنت عودتنا منك هدية عند انصرافك إلى أهلك قلت: وما هي؟ قال: الدعوات التي كنت تدعو بها قال: فقلت: إني أعود لذلك فما تركها بعد.
وبإسناده عن سفيان بن عيينة قال: كان يقال: الأموات أحوج إلى الدعاء من الأحياء إلى الطعام.
وبإسناده له عن بعض المتقدمين قال: مررت بالمقابر فترحمت عليهم فهتف هاتف: نعم فترحم عليهم فإن فيهم المهموم والمحزون.
وروى جعفر الخلدي عن العباس بن يعقوب بن صالح الأبياري سمعت أبي يقول: رأى بعض الصالحين أباه في النوم فقال: يا بني لم قطعتهم هديتكم عنا؟ قال: يا أبت وهل تعرف الأموات هدية الأحياء؟ قال: يا بني لولا الأحياء هلكت الأموات نسأل الله العفو والغفران.

ص -135- الباب الحادي عشر: في ذكر زيارة الموتى والإتعاظ بهم
وخرج مسلم في صحيحه، من حديث بريدة عن النبي صلى الله عليه وسلم قال: "كنت نهيتكم عن زيارة القبور فزوروها"1.
وخرج الإمام أحمد، بلفظ آخر: "فزوروها فإن في زيارتها عبرة وعظة"2.
وخرجه أيضا من حديث أبي سعيد الخدري، عن النبي صلى الله عليه وسلم وقال: "فزوروها فإنها تزهد في الدنيا وتذكر الآخرة"3.
وخرج الإمام أحمد من حديث أنس أن النبي صلى الله عليه وسلم قال: "نهيتكم عن زيارة القبور ثم بدا لي أنها ترق القلب وتدمع العين وتذكر الآخرة فزوروها ولا تقولوا: هجرا"4.
وخرج مسلم من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "استأذنت ربي أن أزور قبر أمي فأذن لي فزوروها فإنها تذكر الموت"5.
وخرج الحاكم من حديث أبي ذر عن النبي صلى الله عليه وسلم قال: "من زار القبور تذكر بها الآخرة وغسل الموتى فان معالجة جسد الميت موعظة بليغة وصل على الجنائز لعل ذلك يحزنك فإن الحزين في ظل الله تعالى يتعرض كل خير"6.
وخرج بن أبي الدنيا بإسناده عن ثابت البناني قال: بينما أنا امشي في المقابر إذ أنا بهاتف من واد: يا ثابت لا يغرنك سكوتها فكم من مغموم فيها قال: فالتفت فلم أجد أحدا.

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم "ح 977".
2 أخرجه أحمد في المسند "5/ 356".
3 أخرجه مسلم في المسند "3/ 38".
4 أخرجه أحمد "3/ 63".
5 أخرجه مسلم " 976".
6 ضعيف: أخرجه الحاكم " 1/ 375".

ص -136- وبإسناده عن بشر بن منصور قال: قال لي عطاء الأزرق: إذا حضرت المقابر فليكن قلبك فيمن أنت بين ظهرانيه فإني بينما أنا نائم ذات ليلة في المقابر تفكرت في شى فإذا أنا بصوت يقول: إليك يا غافل ! إنما أنت بين ناعم في نعمته يتذلل او معذب في سكراته يتقلب.
وبإسناده عن صالح المري قال: دخلت المقابر يوما في شدة الحر فنظرت إلى القبور خامدة كأنهم قوم صموت فقلت: سبحان الله! من يجمع بين أرواحكم وأجسادكم بعد افتراقها يحييكم وينشركم من بعد طول البلى قال: فناداني مناد من بين تلك الحفر: يا صالح: {وَمِنْ آيَاتِهِ أَنْ تَقُومَ السَّمَاءُ وَالْأَرْضُ بِأَمْرِهِ ثُمَّ إِذَا دَعَاكُمْ دَعْوَةً مِنَ الْأَرْضِ إِذَا أَنْتُمْ تَخْرُجُونَ} [الروم: 25]، قال: فسقطت والله لوجهي جزعا من ذلك الصوت.
وبإسناده له إن عمر بن عبد العزيز خرج مع جنازة فلما قال: دعوني حتى آتي قبور الأحبة قال: فاتاهم فجعل يدعو ويبكي إذ هتف به التراب: يا عمر لا تسالني عما فعلت بالأحبة قال: وما فعلت بهم؟ قال: مزقت الأكفان وأكلت اللحم شدخت المقلتين ونزعت الكفين من الساعدين والساعدين من العضدين والعضدين من النمكبين والمنكبين من الصلب والقدمين من الساقين والساقين من الفخذين والفخذين والفخذين من الورك والورك من الصلب قال: وعمر يبكي فلما أراد أن ينهض قال له التراب: يا عمر ألا أدلك على أكفان لا تبلى؟ قال: وما هي؟ قال: تقوى اله والعمل الصالح.
وبإسناده أن أبا الدرداء مر بين القبور فقال: يا تراب ما أسكن ظواهرك وفي داخلك الدواهي.
وبإسناده له عن ميمون بن مهران قال: خرجت مع عمر بن عبد العزيز إلى المقابر فلما نظر إلى القبور بكى ثم قال: يا أيوب هذه قبور آبائي بني أمية كأنهم لم يشركوا أهل الدنيا في لذاتهم وعيشتهم أما تراهم صرعى فدخلت بهم المثلات واستحكم فيهم البلاء وأصابت الهوام في أبدائهم مقيلا ثم بكى حتى غشي عليه ثم أفاق فقال: انطلق بنا فوالله ما أعلم أحدا أنعم ممن صار إلى هذه القبور وقد أمن من عذاب الله عز وجل.
وعن ثابت البناني أنه دخل المقابر فبكى فقال: بليت أجسامهم وبقيت أخبارهم فالعهد قريب واللقاء بعيد
وعن بعض الأعراب أنه وقف على قبر وأنشد

ص -137- في المعنى:

لكل أناس مقبر بفنائهم فهم ينقصون والقبور تزيد

وما أن ترى دارا لحي قد أقفرت وقبر لميتة بالفناء جديد

فهم جيرة الأحياء أما محلهم فدان وأما الملتقى فبعيد

وعن بعضهم أنه مر في سفره بمقبرو لبعض المدن، فقال:

كفى حزنا أن لا ببلدة من الأرض إلا دون مدخلها قبر

وعن جعفر بن سليمان، قال: كنا نخرج مع مالك بن دينار زمان الحطمة فنجمع الموتى ونجهزهم فيخرج مالك على حمار قصير لجامه من ليف عليه عباءة مرتديها فيعظنا في الطريق حتى إذا أشرف على القبور قال بصوت له محزون: رحمة الله عليه نفعنا الله بأقرب الخلق إليه:

ألا حي القبور ومن بهنة وجوه في التراب أجبنهنه

ولو أن القبور أجبن حيا إذا لأجبتني إذا أنصتنه

ولكن القبور صمتن عني فأنت تحسره من عند هنه

قال: ثنا يحيى عن عبد الله بن جعفر بن سليمان أمير البصرة مر به رجل كان يعظ الناس فقال له عبد الله: عظني ببيت من الشعر فقال:

إذا ثوى في القبور ذو خطره فذره فيها ولا تنظر إلى خطره

فبكى عبد الله بن جعفر وكان ابن السماك يتمثل بهذا البيت ويزيد فيه بيتا آخر:

أبرزه الموت من مساكنه ومن مقاصيره ومن حجره

قال ابن أبي الدنيا: ثنا إسماعيل بن عبد الله العجلي قال: أنشدنا رجل ونحن بالمقابر:

ألا يا عسكر الأحياء هذا عسكر الموتى

أجابوا الدعوة الصغرى وهم ينتظرون الكبرى

يحثون على الزاد وما زاد سوى التقوى

ص -138- يقولون لكم جدوا فهذا آخر الدنيا

قال: وحدثنا أبو الفضل بن جعفر ثنا غزوان بن عبد الرحمن بن غزوان قال: كنت جالسا مع أبي بالبصرة إذ قيل شيخ على حمار في عنقه حبل ليف بالتسليم به وقال: من أين أقبلت؟ قال: فكرت في أهل هذا العسكر ليلا فغدوت عليهم فقلت:

وعظتك أحداث صمت وبكل ساكنة حفت

وتكلمت عن أعظم ابتلاء وعن صور سهت

وأرتك قبرك في القبور وأنت حي لم تمت

ثم ولى غير بعيد ثم أقبل فقال:

ولربما انصرف الشمات فحل بالقوم الشمت

فقلت: هذا الشيخ هو أبو العتاهية، والأبيات معروفة.
وروى ابن أبي الدنيا بإسناده عن سلام بن صالح قال: فقد الحسن ذات يوم فلما أمسى قال له أصحابه: أين كنت؟ قال: كنت اليوم عند إخوان لي إن نسبت ذكروني وإن غبت عنهم لم يغتابوني فقال له أصحابه: نعم الإخوان والله هؤلاء يا أبا سعيد دلنا عليهم قال: هؤلاء أهل القبور.
وبإسناده عن عبد الواحد بن زيد أن الحسن قال لأصحابه وهم في المقابر: هم أهل محلة قد كفي من جلس إليهم الكلام وله في الجلوس إليهم الموعظة والإعتبار.
وروى بإسناد منقعط أن علي بن أبي طالب قيل له: ما شأنك جاورت المقبرة؟ قال: إني أجدهم جيران صدق يكفون الألسن ويذكرون الآخرة.
وبإسناده عن عمارة المغربي قال: قال لي محمد بن واسع: ما أعجب إلي منزلك وما يعجبك من منزلي وهو عند القبور؟ ! قال: وما عليك يكفون الأذى ويذكرون الآخرة.
وبإسناده عن ميمون بن مهران قال: قال أبو الدرداء: إن لكم تعانينه الداريين لعبرة تزورورنهم ولا يزرونكم وتنتقلون إليهم ولا ينتقلون إليكم يوشك أن تستفرغ هذه ما في هذه.

ص -139- وبإسناده عن الحسن بن عثمان بن أبي العاص كان في جنازة فرأى قبرا خاسفا فقال الرجل من أهل: يا فلان تعالى انظر إلى بيتك الذي هو بيتك قال: فقال: ما أرى في بيتي طعاما ولا شرابا ولا ثيابا قال: فإنه بيتك قال: صدقت قال: فرجع فقال: والله لأجعلن ما في بيتي هذا في بيتي ذاك قال الحسن: هو والله التشدد والهلكة والله لتصبرن أو لتهلكن.
وفي رواية قال: أراه ضيقا يابسا مظلما ليس فيه طعام ولا شراب ولا زرجة وقد نزلت بيتا فيه طعام وشراب وزوجة قال: قال: والله بيتك قال: وصدقت أما والله لو قد رجعت نقلت من ذلك إلى هذا.
وعن ابن شوذب قال: اطلعت امرأة إلى قبر فرأت اللحد فقالت لامرأة معها: ما هذا: يعني اللحد قالت: هذا كندوج العمل قال: وكانت تعطيها الشيء وتقول: اذهبي فضعي هذا في كندوج العمل.
وعن الحسن أنه مر على مقبرة فقال: يا لهم من عسكر ما يسكتهم وكم فيهم من مكروب.
وعن الفضل الرقاشي أنه كان إذا ذكر زهد في الدنيا يقول: مررت بالمقابر فوقفت فناديت: يا أهل الشرف والغناء والتباهي يا أهل اللباس والنجدة والأمن والزجول يا أهل المسألة والحاجى والفاقة ويا أهل النسك والإخبات والإنابة والإجتهاد فما ردت علي فرقة منهم ولعمري إن لم يكونوا أجابوا جوابا لقد أجابوا اعتبارا.
وعن مالك بن دينار قال: خرجت أنا وحسان بن أبي سنان نزور المقابر فلما أشرف عليها سبقته عبرته ثم أقبل علي فقال: يا يحيى ! هذه عساكر الموتى ينتظر بها من بقي من الأحياء ثم يصاح بهم صيحة فإذا هم قيام ينظرون فوضع مالك يده على رأسه وجعل يبكي.
وعن عاصم الحيطي قال: كنت أمشي مع محمد بن واسع فأتينا المقابر فدمعت عيناه ثم قال: يا عاصم لا يغرنك ما ترى من خمودهم فكأنهم وقد وثبوا من هذه الأجداث فمن بين مسرور ومهموم.

ص -140- وعن ابن السماك قال: لا يغرنك سكوت هذه القبور فما أكثر المغمومين فيها ولا يغرنك آسفوها فما أشك بقاهم فيها.
وعن أبي حازم الأعرج أنه شهد جنازة فوقف على شفير القبر فجعل ينظر إليه ثم رفع رأسه فقال لبعض أصابه: ما ترى؟ قال: أرى حفرة يابسة وأرى جنادل قال أبو حازم: أما والله لتحمدنه إلى نفسك أو لتكونن معيشتك فيه معيشة ضنكا فبكى بكاءا شديدا.
وعن حسين الجعفي قال: أتى رجل قبرا محفورا فاطلع في اللحد فبكى واشتد بكاؤه قال: أنت والله بيتي حقا والله إن استطعت لأعمرنك.
وعن عطاء السلمي أنه كان إذا جن عليه الليل خرج فوقف على القبور ثم قال: يا أهل القبور متم فواموتاه ثم بكى ثم قال: يا أهل القبور عاينتم ما علمتم فوا عملاه ثم يبكي فلا يزال كذلك حتى يصبح.
وعن علي بن أحمد قال: كان الأسود بن كلثوم يخرج إلى المقابر إذا هدأت العيون فيقول يا أهل الغربة والتربة يا أهل الوحدة والبلى ثم يبكي حتى يكان يطلع الفجر ثم يرجع إلى أهله.
وعن ثابت البناني قال: دخلت المقابر فقلت: يا أهل القبور فلم يجيبني أحد ثم قلت: يا أهل القبور فلم يجيبني أحد ثم أجاب عقلي: نحن مثلك كنا وأنت وكما نحن تكون.
قال ابن أبي الدنيا: وحدثنا إبراهيم بن سيار قال: قيل لبعض حكماء العرب: ما أبلغ العظات؟ قال: النظر إلى محلة الأموات ويروى نحو هذا الكلام عن عمر بإسناده ضعيف.
وكان العمري الزاهد يلازم المقابر ومعه كتاب لا يفارقه فقيل له في ذلك قال: ما شيء أوعظ من قبر ولا آنس من كتاب ولا أسلم من الوحدة.
وقال أبو محرز الطفاوي: كفتك القبور مواعظ الأمم السالفة.
وروى ابن أبي الدنيا بإسناده عن محمد بن صالح التمار قال: كان صفوان بن سليم يأتي البقيع في الأيام فمر بي فاتبعته ذات يوم وقلت: والله لأنظرن ما يصنع.

ص -141- قال: والله فرفع وجلس إلى قبر منها فلم يزل يبكي حتى رحمته قال: ظننت أنه قبر بعض أهله قال: فمر بي فاتبعته فقعد إلى جنب قبر غيره فقال مثل ذلك قال: فذكرت ذلك لمحمد بن المنكدر وقلت: إني ظننته أنه قبر بعض أهله وقال محمد: كلهم أهله وأخوانه إنما هو رجل يحرك قلبه بذكر الأموات كلما عرضت له قسوة ثم جعل محمد بن المنكدر يمر بي فيأتي البقيع فسلمت عليه ذات يوم فقال: ما يقنعك موعظة صفوان؟.
قال: فظننت أنه انتفع بما ألقيت إليه منها.
وعن مطرف الهذلي قال: كانت عجوز متعبدة في عبد القيس فعوتبت في كثرة إتيانها فقالت: إن القلب القاسي إذا جفى لم يلينه إلا رسوم البلى وإني لآتي القبور وكأني أنظر إليهم قد خرجوا من بين أطباقها وكأني أنظر إلى تلك الوجوه المعفرة وإلى تلك الأجسام البالية المقفرة وإلى تلك الأكفان الدلسة، فيا له من منظر.
ولأبي العتاهية:

إني سألت التراب: ما فعلت بعدي بجسد وقع فيه الدود متعفرة

فأجابني: صيرت ريحهم يؤذيك بعد روائح عطرة

وأكلت أجسادا منعمة كان النعيم يهزها نضرة

لم يبق غير جماجم عريت بيض تلوح أو أعظم نخرة

قال ابن أبي الدنيا: ثنا محمد بن الحسين قال: قال أبو إسحق: شهدت جنازة رجل من إخواني - منذ خمسين سنة - ن فلما دفن وسوي عليه التراب وتفر الناس جلست إلى بعض تلك القبور ففكرت فيما كانوا فيه من الدنيا وانقطاع ذلك كله عنهم فأنشدت أقول:

سلام على أهل القبور الدوارس كأنهم لم يجلسوا في المجالس

ولم يشربوا من بارد الماء شربة ولم يأكلوا من بين رطب ويابس

ألا خبروني: أين قبر ذليلكم وقبر العزيز الباذج المتمارس

وغلبني عيناي، فقمت وأنا محزون.
قال ابن أبي الدنيا: وأنشد الرياشي رحمة الله تعالى أبياتا خمسة، فقال:

ص -142- تهيج منازل الأموات وجدا ويحدث عن رؤيتها اكتئاب

منازل لا تجيبك حين تدعو وعز عليك أنك لا تجاب

وكيف يجيب من تدعوه ميتا تضمنت الجنادل والتراب

مقيم إلى أن يبعث الله خلقه لقاؤك لا يرجى وأنت قريب

تزيد بلى في كل يوم وليلة وتنسى كما تبلى وأنت حبيب

وروى أبو نعيم بإسناد له أن داود الطائي اجتاز على مقبرة وامرأة عند قبر تقول هذين البيتين فسمعها فكان ذلك سبب توبته يعني سبب انقطاعه عن الدنيا وأسبابها وانشغاله بالآخرة والاستعداد لها.
وسمع بكر العابد امرأة عند قبر تقولك واعمراه ليت شعري بأي خديك بدأ البلى وأي عينيك سالت قبل الأخرى فخر بكر مغشيا عليه أخرجه ابن أبي الدنيا في كتاب "ذكر الموت".
وروى في كتاب الخائفين عن محمد بن الحسين عن عبد الله بن موسى قال: كان الحسن بن صالح إذا صعد المنارة يعني ليؤذن أشرف على المقابر فإذا نظر إلى الشمس تمور على القبور صرخ حتى يسقط مغشيا عليه فيحمل وينزل به.
وشهد يوما جنازة فلما قرب الميت ليدفن نظر إلى اللحد فارتاع عرقا ثم مال فغشي عليه فحمل على سرير الميت فرد إلى منزله.
وذكر بإسناده عن عيسى بن يونس وذكر الحسين بن صالح فقال: قل ما كنت أجيء في وقت صلاة إلا رأيته مغشيا عليه ينظر إلى المقبرة فيصرخ ويغشى عليه.
وبإسناده عن عمر بن درهم القريعي دخل المقابر وهو معصوب العين وابنه يقوده فوطئ على قبره فقال: يا بني أين أنا.
وروى في الكتاب القبور بإسناد له أن امرأة بالمدينة كانت تزهو فدخلت يوما المقابر فرأت جمجمة فصرخت ثم رجعت منيبة فدخل عليها نساؤها فقلن: ما هذا؟ فقالك بكى قلبي لذكر الموت لما رأيت جماجم أموات القبور ثم قالت: اخرجن من عندي فلا تأتين منكن امرأة إلا امرأة ترغب في خدمة الله - عز وجل - ثم أقبلت على العبادة حتى ماتت.
وبإسناده عن عيسى الخواص أن رجلا من الصدر الأول دخل المقابر فمر بجمجمة بادية من بعض القبور فحزن حزنا شديدا ثم واراها ثم التفت فلم ير إلا القبور،

ص -143- فحدث نفسه فقال: لو كشفت عن بعضهم فسألته ما رأى قال: فأتي في منامه فقيل له: لا تغتر بتشييد القبور من فوقهم فإن القوم بليت خدودهم في التراب فمن بين مسرور ينتظر ثواب الله عز وجل وبين مغموم آسفا على عقابه فإياك والغفلة عما رأيت فاجتهد الرجل بعد ذلك اجتهاد شديدا حتى مات.
وبإسناده عن جعفر بن سليمان عن محمد بن المنكدر عن جابر قال: رأى رجل جمجمة إنسان فحدث نفسه بشيء فخر ساجدا نادما مما حدث به نفسه فقيل له: ارفع رأسك فأنت أنت وأنا أنا.
عن جعفر قال: سمعت أبا عمران الجواني يقول: نودي ارفع رأسك فإنك ابن آدم وأنا الله تتوب وأعود إليك فصل.
خرج ابن ماجه و الترمذي من حديث هانئ مولى عثمان، قال: كان عثمان إذا وقف على قبر يبكي حتى يبل لحيته فقيل له: تذكر الجنة والنار ولا تبكي: وتبكي من هذا؟ قال: إن رسول الله صلى الله عليه وسلم قال: "إن القبر أول منازل الآخرة فإن نجا منه فما بعده أيسر منه وإن لم ينج منه فما بعده أشد منه"1.
قال: وقال رسول الله صلى الله عليه وسلم: "ما رأيت منظرا قط إلا والقبر أفظع منه".
وخرج الإمام أحمد و ابن ماجه من حديث البراء بن عازب قال: بينما نحن مع رسول الله صلى الله عليه وسلم إذ أمر بجماعة فقال علام اجتمع هؤلاء؟ قيل: على قبر يحفرونه قال: فبدى بين يدي أصحابه مسرعا حتى انتهى إلى القبر فجثى عليه قال: فاستقبلته من بيد يديه لأنظر ما يصنع فبكى حتى بل الثرى من دموعه ثم أقبل إلينا فقال: "أي إخواني لمثل هذا اليوم فأعدوا"2.
وروى ابن أبي الدنيا بإسناده عن الحسن قال: مات أخ لنا فلما وضع في القبر جاء صلة بن أشيم حتى أخذ بناحية الثوب ثم قال:

إن تنج منها تنج من ذي عظيمة وإلا فإني لا أخالك ناحية

ـــــــــــــــــــــــــــــــــــــــــ
1 حسن: أخرجه الترمذي " –ح 2308" وابن ماجة "ح 4267" وحسنه الألباني في صحيح ابن ماجة.
2 أخرجه احمد "4/ 294"، وابن ماجة "ح 4195"، وحسنه الألباني في صحيح ابن ماجة.

ص -144- وبإسناده، عن خالد بن هلالا الوزان قال: قال عبد الله بن رواحة:

لا يغرنك الحياة فقدم واحذر إن للقبر شأنا

إن فيه لما يحاذر ذو اللب وإن كان ذا نهى أو معانا

إنني موقن با بني عاجل قد لبثوا في الأكفانا

فإذا ما وضعت في ظلم إلى اللحد ووليت من مكاني مكانا

برجائي البشرة ونور إلا لقيتني في القبر سقوه هوانا

وبإسناده عن حجاج الأسود قال: رأيت في منامي كأني دخلت المقابر فإذا أنا بأهل القبور في قبورهم وقد انشقت الأرض عنهم منهم النائم على التراب ومنم النائم على الريحان ومنهم كهيئة المبتسم في نومه ومنهم من قد أشرق لونه ومنهم حائل اللون رب لو شئت سويت بينهم في الكرامة فناداني مناد من ناحية القبور: يا حجاج ! هذه منازل الأعمال فاستيقظت من كلمته فزعا فبكيت لما رأيت ذلك في منامي.
وعن سلمة البصري قال: وقف رجل على قبر قد بني بناءا حسنا فجعل يتعجب من حسنه فلما كان في ليلة أتاه آت في منامه فوقف عليه وإذا رجل قد انحت آثار وجهه فقال شعرا:

أعجبك القبر وحسن البناء والجسم فيه قد حواه البلاء

فاسأل الأموات عن حالهم ينبأك عن ذاك ذهاب الجلاء

قال: ثم ولي فاتبعته فدخل الجبان فأتى ذلك القبر فانساب فيه.
وعن سلمة البصري قال: رأيت مربع بن مسرور العابد في منامي وكان كثير الذكر الله كثير الذكر للموت طويل الاجتهاد قال: كيف رأيت موضعك؟ فقال:

وليس يعلم ما في القبر داخله إلا الإله وساكن الأجداث

ثم ولى وتركني.
وبإسناده عن روح بن سلمة الوراق قال: رأيت إبراهيم المجملي في منامي فقلت: في أي الحالات أنت في الآخرة؟ قال: فبكى ثم قال: ما أطول غموم الموتى في

ص -145- قبورهم قلت: فأنت كيف حالك؟ قال: خير حال سرت إلى رضا الله بفضله علي ومنته قال: وكان إبراهيم قد صام.
وبإسناده عن الرجل يقال له: وسيم قال: حدثتني امرأة من أهلي - عابدة - وكانت أصيبت بابن لها فما ترفأ لها دمعة قالت: فرأيته بعد الحول في منامي كأنه جالس في قبره في أكفانه وقد سقطت في حرفته فقلت: هذا ابني والله فدنوت منه كالفزعة من منظره فقلت: يا بني كيف ترى مكانك؟ فقطب وجهه ثم قال شعرا:

أعجبك القبر وحسن البناء والجسم فيه قد حواه البلاء

فاسأل الأموات عن حالهم ينبأك عن ذاك ذهاب الجلاء

ثم تمدد في قبره فنظرت إلى خط أسود لبس ثم انزوى ولا رسم، وتطابق القبر قال: فاستيقظت والله وأنا وجله مما رأيت.
وعن الفضل بن مهلهل - أخي الفضل وكان من العابدين - قال: كان جليس لنا حسن التخشع والعبادة يقال له: مجيب وكان من أجمل الرجال فصلى حتى انقطع عن القيام وصام حتى اسود ثم مرض فمات وكان محمدا في منامي بعد موت الحارثي له صديقا ومات محمد قبله قال: فرأيت محمدا في منامي بعد موت مجيب فقلت: ما فعل أخوك مجيب؟ قال: لحق بعمله قلت: فكيف وجهه ذاك الحسن؟ قال: أبلاه والله التراب قال: وقلت: كيف وأنت تقول لحق بعمله؟ قال:
يا أخي علمت أن الأجساد في القبور تبلى وأن الأعمال في الآخرة تحيا قلت: يبلون حتى لا يبقى منهم شيء ثم يجيئون يوم القيامة أي والله يا أخي يبلون حتى يصيرون رفاتا ثم يحييون عند الصيحة كأسرع من اللهم.
وأنشد بعضهم:

ما حال من سكن الثرى ما حاله أمسى وقد رثت هناك حباله

أمسى ولا روح الحياة تصيبه أبدا ولطف الحبيب يناله

أمسى وقد درست محاسن وجهه وتفرقت في قبره أوصاله

واستدلت منه المجالس عبرة وتقسمت من بعده أمواله

ص -146- مازالت الأيام تلعب بالفتى والمال يذهب صفوه وحلاله

وروى البراء بإسناده عن الفضيل بن عياض قال: رأيت رجلا يبكي قلت: وما يبكيك؟ قال: أبكاني كلامه قلت: ما هو؟ كنا وقوفا في المقابر فأنشدوا:

أتيت القبور فسائلتها أين المعظم والمحتقر

وأين المذل بسلطانه وأين القوي إذا ما قدر

ففاتوا جميعا فما مخبر وماتوا جميعا ومات الخبر

فيا سائلي عن أناس مضوا أمالك فيما ترى معتبر؟

تروح وتغدوا وأبلاك الثرى فتمحوا محاسن تلك الصور

وقد روى عن جعفر بن سليمان عن مالك بن دينار أنه قال: أتيت القبور فناديتها فذكر الأبيات الثلاثة ثم قال: فهتف بي هاتف:

تفانوا هناك فما من مخبر وبادوا جميعا وباد الخبر

فذكر الأبيات الثلاثة أيضا:
وروى ابن البراء أيضا، بإسناده أن قبرا أصيبت عليه هذه الأبيات مكتوبة:

الموت أخرجني من دار مملكتي فالتراب مضجعي من بعد ترفي

لله عبد رأي قبري فأعبره وخاف من دهره ريب التصاريفي

أستغفر الله من جرمي ومن حنقي وأسأل الله فوزي يوم توفيقي

هكذا مصير بني الدنيا وإن نعموا فيها وغرهم طول التساويقي

وروى ابن الدنيا بإسناده له أنه قرأ على قبر بشيراز:

ذهب الأحبة بعد طول تودد ونأى المزار فأسلموك واتشعوا

خذلوك أفقر ما تكون بغربة لم يؤنسوك وكربك لم يدفعوا

قضى القضاء وصرت صاحب عند الأحبة عرضوا وتصدعوا

وبإسناده له قال: قرئ على قبر بمقابر البصرة مكتوب:

ص -147- يا غافل القلب عند ذكر المنيات عما قليل ستثوي بين أموات

فاذكر محلك قبل الحلول به وتب إلى الله من لهو وملذات

إن الحمام له وقت إلى أحد فاذكر مصائب أيام وساعات

لا تطمئن إلى الدنيا وزينتها قد حان للموت ياذا اللب أن يأتي

وقرئ على قبر آخر:

ستعرض عن ذكري وتنسى مودتي ويحدث بعدي للخليل خليل

وقرئ على قبر آخر بالأيلة:

إذا ما نقضت يوما من العيش فإن غناء الباكيات قليل

وقرئ على قبر آخر:

الموت بحر غالب موجه تضيق فيه حيلة السابح

نفسي إلى قال فاسمع مقالة من خير "ناصح"

ما صاحب الإنسان في قبره مثل التقى والعمل الصالح

وقرئ على قبر:

بادر شبابك قبل وقت رحيله واعمل ليومك يا أخا الأشراف

وقرئ عن قبر بالأيلة:

ليس للميت في قبره فطر ولا أضحى ولا عشر

وقرئ على قبره بالأيلة:

أنا البعيد القريب الدار منظره بين الجنادل والأحجار

وقرئ على قبر ببعض الفلوات:

رحم الله من بكى لغريب فقد غبر القبر فمحى الحسن والصفاء

وقرئ على قبر:

ص -148- أنا في القبر وحيد قد تبرأ الأهل فقد أسلموني لذنوبي خفت إن لم يعف عني

وقرئ على حائط مقبرة:

يا أيها الواقف بالقبور بين أناس غيب حضور

قد سكنوا في خرب مغمورين بين الثرى وجندل الصخر ينظرون صيحة النشور

ولا تك عن مصيرنا في غفلة غدا إلى منزلنا تصير

وفي كتاب العجائب ليشكر الحافظ:
قرئ على قبر بطبرستان مكتوب:

أما ترون محلي غدا تصيرون على أبلى التراب شبابي

وكلكم سواء سبيلكم كسبي لي سبيل من كان قبلي

ووجد على قبر مكتوب:

وقفت على الأحبة حين صفت قبورهم كأفراس الرهان

فلما أن بكيت وفاض دمعي رأيت عيناي بينهم مكاني

وقرئ على قبر:

ولقد وقفت كما وقفت وقد نظرت فما اعتبرت

حصل لنفسك منزلا قبل الحصول كما حصلت

وأوصى بعض الوزراء أن يكتب على قبره:

أيها المغرور في الدنيا بعز يقينه وبأهل وبمال وبقصر تبتنيه

كم عليها قد سحبنا ذيل سلطان منيته يحسب الأقدار تجري بجلود ترتجيه

إذا طواك الموت طيا فاعتبرنا نحن فيه

وروى ابن أبي الدنيا عن محمد بن الحسين حدثني أبو عمر الضمري حدثني عبد الله بن صدقة بن مرداسن البكري عن أبيه عن شيخ حدثه بقرية من بلاد أنطابلس قال: كان ثلاثة إخوة: أمير يصحب السلطان ويؤمر على المدائن والجلوس وتاجر موسر

ص -149- مطاع من ناحيته وزاهد قد تخلى لنفسه وتخلى لعباده ربه.
قال: فحضرت العابد الوفاة فاجتمع عنده أخواه فقال لهما: إذا مت فغسلاني وكفناني وادفناني على نشز من الأرض واكتبا على قبري:

وكيف يلذ العيش من هو عالم بأن إله الخلق لا بد سائله

فيأخذ منه مظلمة لعباده ويجزيه بالخير الذي هو فاعله

فإذا أنتما فعلتما ذلك فأتياني كل يوم لعلكما أن تتعظا.
قال: ففعلا ذلك فكان أخوه يركب في جنده حتى يقف على القبر فيقرأ ما عليه ويبكي فلما كان اليوم الثالث وأراد أن ينصرف سمع هدة من داخل القبر كان أن ينصدع لها قبله فانصرف مذعورا فزعا فلما كان من الليل رأى أخاه في منامه فقال له: أي أخي ما الذي سمعت من قبرك؟ قال: تلك هدة المقمعة قيل لي: رأيت مظلوما فلم تنصره فأصبح مهموما فدعى أخاه وخاصته وقال: ما أرى أراد بما أوصى أن يكتب على قبره غيري وإني أشهدكم أن لا أقيم بين ظهرانيكم أبدا.
قال: فترك الإمارة ولزم الكتابة وكتب إلى الملك بن مروان في ذلك فكتب أن خلوه وما أراد فحضرته الوفاة وهو جبل مع بعض الرعاة فبلغ أخاه فأتاه فقال له: إذا مت فادفني إلى جنب أخي واكتب على قبري:

وكيف يلذ من كان موقنا بأن المنايا بغتة ستعاجله

فتسلبه ملكا عظيما وتسكنه البيت الذي هو أهله

ثم تعاهدني ثلاثة بعد موتي وادع الله لي لعل الله أن يرحمني ومات ففعل به أخوه ذلك فلما كان في اليوم الثالث وأراد أن ينصرف سمع وجبة في قبره كاد أن يذهل عقله فرجع حزينا قلقا فلما كان في الليل إذا بأخيه في منامه قد أتاه قال: قلت له: أي أخي أتيتنا زائرا قال: يا أخي هيهات بعد المزار فلا مزار وأطمأنت بنا الدار قلت: يا أخي كيف أنت؟ قال: بخير ما أجمع التوبة لكل خير.
قال: فكيف أخي؟ قال: ذلك مع الأئمة الأبرار قلت: وما أمرنا وراءكم قال: من قدم شيئا وجده فاغتنم وجدك قبل موتك.

ص -150- فأصبح أخوه معتزلا ففرق وقسمه وباعه وأقبل على طاعة ربه ونشأ له ابن كأهنا الشباب وجها وجمالا فأقبل على المكاسب والتجارة حتى بلغ منها الغاية وحضرت الوفاة أباه فقال له: إذا مت تذكر القبور والتفكر في أحوالهم.
واكتب على قبري:

وكيف يلذ العيش من هو صائر إلى جدث تبلي الشباب منازله

ويذهب حسن الوجه من بعد سريعا ويبلى جسمه ومفاصله

ص -151- الباب الثاني عشر: في استحباب تذكر القبور والتفكر في أحوالهم وذكر أحوال السلف في ذلك
خرج الإمام أحمد و الترمذي والحاكم من حديث ابن مسعود عن النبي صلى الله عليه وسلم قال: "استحيوا من الله حق الحياء قالوا: إنا نستحي والحمد لله قال: ليس ذلك ولكن الاستحياء من الله حق الحياء: أن يحفظ الرأس وما وعى وأن تحفظ البطن وما حوى ولتذكر الموت والبلى ومن أراد الآخرة ترك زينة الدنيا فمن فعل ذلك فقد استحيا من الله حق الحياء"1.
وخرج الطبراني نحوه من حديث عائشة عن النبي صلى الله عليه وسلم أنه قال ذلك على المنبر والناس حوله وقال فيه: "وليذكر القبور والبلى" فما زال يردد ذلك عليهم حتى سمعهم يبكون حول المنبر.
وخرجه أيضا بنحوه، من حديث الحكم بن عمير عن النبي صلى الله عليه وسلم ويروي نحوه من حديث الحسن مرسلا عن النبي صلى الله عليه وسلم.
وخرج الترمذي و الحاكم من حديث أسماء بنت عميس، عن النبي صلى الله عليه وسلم قال: "بئس العبد عبد تخيل واختال ونسي الكبير المتعالي بئس العبد عبد تجبر واعتدى ونسي الجبار الأعلى بئس العبد عبد سهى ولهى ونسي المقابر والبلى بئس العبد عبد عتى وطغى ونسي المبتدأ والمنتهى بئس العبد عبد يختل الدنيا بالدين بئس العبد عبد يختل الدين بالشبهات بئس العبد عبد طمع يقوده بئس العبد عبد هوى يضله وبئس العبد عبد رغب يذله"2.
وخرج الطبراني من حديث نعمي بن همار الغطفاني نحوه.

ـــــــــــــــــــــــــــــــــــــــــ
1 أخرجه احمد "1/ 387" والترمذي " ح 2575" والحاكم "4/ 323" والحديث ضعفه شاكر في تحقيق المسند، وحسنه الألباني في صحيح الجامع.
2 ضعيف أخرجه الترمذي "ح 2265" وضعفه الألباني في ضعيف الجامع.

ص -152- وخرج ابن أبي الدنيا بإسناده عن الضحاك قال: قال رجل: يا رسول الله من أزهد الناس؟ قال: "من لم ينس القبر والبلى وترك فضل الدنيا "الدنية" وآثر ما يبقى على ما يفنى ولم يعد غدا من أيامه وعد نفسه من أهل القبور".
وخرج الترمذي من حديث ابن عمر قال: أخذ رسول الله صلى الله عليه وسلم بمنكبي وقال: "كن في الدنيا كأنك غريب أو عابر سبيل وعد نفسك من أهل القبور" وخرجه البخاري أوله1.
وروى ابن أبي الدنيا بإسناده عن أبي سريج الشامي قال: قال عمر بن عبد العزيز لرجل من جلسائه: يا فلان قد أرقت الليل متفكرا قال: فيما يا أمير المؤمنين؟ قال: في القبر وساكنه لو رأيت الميت بيتا تجول فيه الهوام ويجري فيه الصديد وتخترقه الديدان مع تغير الرائحة وبلى الأكفان بعد حسن الهيئة وطيب الرائحة ونقاء الثوب قال: ثم شهق خر مغشيا.
وعن محمد بن كعب القرظي قال: بعثت إلى عمر بن عبد العزيز فقدمت إليه فأدمت النظر إليه فقال: يا ابن كعب إنك لتنظر إلي نظرا ما كنت تنظره إلي بالمدينة قلت: أجل يا أمير المؤمنين يعجبني ما حال من لونك وما حال من جسمك قال: فيكيف بك يا ابن كعب لو رأيتني بعد ثالثة في القبر وقد ثبتت عيناي على وجنتي وخرج الصديد والدود من منخري لكنت لي أشد نكرة.
وعن وهب بن الورد قال: بلغنا أن رجلا فقيها دخل على عمر بن عبد العزيز فقال: سبحان الله كأنه تعجب من أمره الذي هو عليه وقال له: تغيرت بعدنا! فقال له: وتبينت ذلك فعلا؟ فقال له: الأمر أعظم من ذلك فقال له: يا فلان فكيف لو رأيتني بعد ثلاث وقد أدخلت قبري وقد خرجت الحدقتان فسالت على الخدين وتقلصت الشفتان عن الأسنان وانفتح الفم ونتأ البطن فعلا الصدر وخرج الصديد من الدبر.
وعن شيبة ابن أبي حمزة قال: كتب عمر بن عبد العزيز إلى بعض مدائن الشام: أما

ـــــــــــــــــــــــــــــــــــــــــ
1 الحديث أخرجه البخاري "ح 6416" دون جملة "وعد نفسك من أصحاب القبور" وأخرجه بتمام احمد في المسند "2/24"، والترمذي في السنن "ح 2333"، وابن ماجه في السنن "ح 4114" وصحح إسناد الزيادة العلامة أحمد شاكر في تحقيق المسند "4/389" ط دار الحديث.

ص -153- بعد فكم للتراب في جسد ابن آدم من مأكل وكم للدود فيه من طريق مخترق وإني أحذركم ونفسي - أيها الناس - العرض على الله عز وجل.
وروى أبو نعمي الحافظ بإسناده أن عمر بن عبد العزيز شيع مرة جنازة من أهل ثم أقبل على أصحابه ووعظهم فذكر الدنيا فذمها وذكر أهلها وتنعمهم فيه وما صاروا إليه بعدها من القبور فكان من كلامه أنه قال: إذا مررت بهم فنادهم إن كنت مناديا وادعهم أن كنت داعيا ومر بعسكرهم وانظر إلى تقارب منازلهم سل غنيهم: ما بقي من غناه؟ وسل فقيرهم: ما بقي من فقره؟ واسألهم عن الألسن التي كانوا بها يتكلمون وعن الأعين التي كانوا للذات بها ينظرنه وسلهم عن الجلود الرقيقة والوجوه الحسنة والأجساد الناعمة ما صنع بها الديدان تحت الأكفان وأكلت اللحان وعفرت الوجوه ومحت المحاسن وكسرت الفقاره وبانت الأعضاء ومزقت الأشلاء وأين حجابهم وقبابهم؟ وأين خدمهم وعبيدهم؟ وجمعهم وكنوزهم؟ وكأنهم ما وطئوا فراشا ولا وضعوا هنا متكا ولا غرسوا شجرا ولا أنزلوهم من اللحد قرارا أليسوا في منازل الخلوات؟ أليس الليل والنهار عليهم سواء؟ أليسوا في مدلهمة ظلماء؟ قد حيل بينهم وبين العمل وفارقوا الأحبة وكم من ناعم وناعمة أضحوا ووجوههم بالية وأجسادهم من أعناقهم بائنة أوصالهم ممزقة وقد سالت الحدق على الوجنات وامتلأت الأفواه دما وصديدا ودبت دواب الأرض في أجسادهم ففرقت أعضاءهم ثم لم يلبثوا إلا يسيرا حتى عادت العظام وميما فقد فارقوا الحدائق وصاروا بعد السعة إلى المضائق قد تزوجت نساؤهم وترددت في الطرق أبناؤهم وتوزعت القرابات ديارهم وقراهم فمنهم والله الموسع له في قبره الغض الناظر فيه المتنعم بلذته يا ساكن القبر غدا ما الذي غرك من الدنيا؟ أين دارك الفيحاء ونهرك المطرد؟ وأين ثمارك الينعة؟ وأين رقاق ثيابك؟ وأين طيبك ونحورك؟ وأين كسوتك لصيفك لشتائك؟ أما رأيته قد زل به الأمر فما يدفع عن نفسه دخلا وهو يرشح عرقا ويتلمظ عطشا يتقلب في سكرات الموت وغمراته جاء الأمر من السماء وجاء غالب القدر والقضاء هيهات: يا مغمض الوالد والأخ والولد وغاسله يا مكفن الميت ويا مدخله في القبر وراجعا عنه ليت شعري بأي خديك بدأ البلى يا مجاور الهلكات صرت في محله الموت ليت شعري بأي خديك بدأ البلى يا مجاور الهلكات صرت في محلة الموت ليت شعري ما الذي يلقاني به ملك الموت عند خروجي من الدنيا وما يأتيني بهمن رسالة ربي.
ثم انصرف فما عاس بعد ذلك إلا جمعة.

ص -154- وقد روى عنه من جوهد متعددة أنه قال في آخر خطبة خطبها - رحمة اله عليه: ألا ترون أنكم في أسلاب الهاليكن ثم يرمها بعدكم الباقون كذلك حتى يرد إلى خير الوارثين وفي كل يوم تشيعون غاديا ورائحا قد قضى نحبه فتودعونه وتدعونه في صدع من الأرض غير ممهد ولا موسد قد فارقه الأحباب وخلع الأسباب وسكن التراب وواجه الحساب غنيما عما خلف فقيرا إلى ما قدم.
وكان ينشد هذه الأبيات:

من كان حين تصيب الشمس جبهته أو الغبار يخالف الشين والشعثا

ويألف الظل كي تبقى بشاشته فكيف يسكن يوما راغما جدثا

في ظل مقبرة غبراء مظلم يطيل تحت الثرا في غمه اللبثا

تجهزي بجهاز تبلغين به يا نفس قبل الردى لم تخلقي عبثا

وروى ابن أبي الدنيا أن محمد بن واسع دخل على بلال بن أبي بردة فسأله عن القدر فقال له: جيرانك من أهل القبور فكر فيهم فإن فيهم شغلا عن القدر.
وعن مغيث الأسود الزاهد قال: زوروا القبور كل يوم تفكركم.
وقال النضر بن المنذر لإخوانه: زوروا الآخرة بقلوبكم وشاهدوا الموقف بتوهمكم وتوسدوا القبور بقلوبكم واعملوا أن ذلك كائن لا محالة فاختار لنفسه ما أحب من المنافع والضرر.
وقال أحمد بن أبي الحواري: سمعت مضر بن عيسى يقول: رحم الله قوما زاروا إخوانهم بقلوبهم في قبورهم وهم قيام في ديارهم يشيرون إلى زيارتهم بالفكر في أحوالهم.
وعن عبد الله بن المبارك: مر برجل راهب عند مقبرة ومزبلة فناداه فقال: يا راهب إن عبدك كنزين من كنوز الدنيا لك فيها معتبر: كنز الأموال وكنز الرجال.
وقال ابن أبي الدنيا ثنا محمد الصبغي قال: انتفض غنام بن علي يوما وهو مع أصحابه فقال له بعضهم: ما الذي أصابك؟ قال: ذكرت اللحد.
قال: وحدثنا محمد بن أحمد قال: قال هسام الدستوائي: ربما ذكرت الميت إذا

ص -155- كفن في أكفانه فأعظ نفسي.
ومما يروى لابن المبارك:

إن الذي دفن الأباعد والأقربين صاعدا فصاعدا

عساك يوما تذكر الملاحدا يا من يرمي أن يكون خالدا

شربت فاعلمه حديدا باردا لا بد تلقى طيبا وزائدا

قال ابن أبي الدنيا: أنشدني الحسين بن عبد الرحمن:

ليبك لأهوال القيامة من بكى ولا تنسين القبر يوما ولا البلى

كفى حزنا يوما ترى فيه مكرما كرامته أن يرتدوا جسمه الثرى

ص -156- الباب الثالث عشر: في ذكر كلمات منتخبه من كلام السلف الصالح في الإتعاظ بالقبور وما ورد عنهم من ذلك من منظور ومنثور
قال الأوزاعي عن يحيى بن أبي كثير: كان أبو بكر الصديق يقول في خطبته: أين الوضاءة الحسنة وجوههم المعجبون بشبابهم الذين كانوا لا يعطون الغلبة في مواطن الحرب أين الذين بنوا المدائن وحصنوها بالحيطان قد تضعضع بهم وصاروا في ظلمات القبور، الوحا الوحا، النجا النجا.
وروى ابن أبي الدنيا عن الحسن أنه مر به شاب وعليه بردة له حسنة فقال: ابن آدم معجب بشبابه معجب بجماله كأن القبر قد وارى بدنك وكأنك لاقيت عملك ويحك ذا وقلبك فإن حاجة الله إلى عبادة صلاح قلوبهم.
وعن عبد الله بن العيزار قال: لابن آدم بيتان: بيت على ظهر الأرض وبيت في بطن الأرض فعمد للذي على ظهر الأرض فزخرفه وزينه وجعل فيه أبوابا للشمال: وأبوابا للجنوب وصنع فيه ما يصلحه لشتائه وصيفه ثم عمد إلى الذي في بطن الأرض فأخربه فأتى عليه آت فقال: أرأيت هذا الذي أراك قد أصلحته كم تقيم فيه؟ قال: لا أدري قال: فالذي قد أخربته كم تقيم فيه؟ قال: فيه مقامي قال: تقر بهذا على نفسك وأنت رجل يعقل!
وعن الحسن قال: يومان وليلتان لم تسمع الخلائق بمثلهن قط:
ليلة تبيت مع أهل القبور ولم تبت ليلة قبله وليلة صبيحتها يوم القيامة ويوم يأتيك البشير من الله تعالى إما بالجنة أو النار ويوم تعطى كتابك إما بيمنك وإما بشمالك.
وعن عمر بن ذر أنه كان يقول في مواعظه: لو علم أهل العافية ما تضمنته القبور من الأجساد البالية لجدوا واجتهدوا في أيامهم الخالية خوفا من يوم تتقلب في القلوب

ص -157- والأبصار.
وعن مطرف بن عبد الله بن الشخير قال: القبر منزل بين الدنيا والآخرة فمن نزله بزاد وارتحل به إلى الآخرة إن خيرا فخير وإن شرا فشر.
وعن الحسن قال: أوذنوا بالرحيل وجلس أولهم على آخرهم وهم يلعبون وقال رجل لبعض السلف: أوصني قال: عسكر الموتى ينتظرونك.
وكان أبو عمران الجوني يقول: لا يغرنكم من ربكم طول النسية وحسن الطلب فإن أخذه أليم شديد حتى تبقى وجوه أولياء الله بين أطباق التراب إنما هم محبوسون لبقية آجالكم حتى يبعثهم الله إلى جنته وثوابه.
وعن محمد بن واسع قال: كل يوم ينتقل منا إلى المقابر ثلاثة وكأنك بهذا الأمر قد عم أحزانا حتى يلحق منا ولنا.
شهد الحسن جنازة فاجتمع عليه الناس فقال: اعملوا لمثل هذا اليوم - رحمكم الله - فإنما هم إخوانكم يقدمونكم وأنتم بالأثر أيها المخلف بعد أخيه إنك الميت غدا والباقي بعد والميت في أثرك أولا بأول حتى توافوا جميعا قد عمكم الموت واستويتم جميعا في كربة وعصصة ثم تخليتم إلى القبور ثم تنشرون جميعا ثم تعرضون على ربكم - عز وجل.
وقال صفوان بن عمرو: ذكروا النعيم فسموا أناسا فقال رجل: أنعم الناس أجسادا في التراب قد أميت وبقي ينتظر الثواب.
وقال مسروق: ما من بيت خير للمؤمن من لحده قد استراح من أمر الدنيا أو من عذاب الله.
وقال بشر بن الحارث: نعم المنزل القبر لمن أطاع الله.
وقال الفضل بن غسان: مر رجل بقبر محفور فقال: المقيل للمؤمن هذا.
وقال: ونظر رجل إلى القبر فقال: أصبح هؤلاء زاهدين فيما نحن فيه راغبون.
وعن عقبة البزار قال: رأى أعرابي جنازة فأقبل يقول: هنيئا يا صاحبها.
فقلت: علام تهنئه؟! قال: كيف لا أهنئ من يذهب له إلى حبس جواد كريم نزله

ص -158- عظيم عفوه جسيم قال: كأني لم أسمع القول إلا تلك الساعة
قال ابن أبي الدنيا: ثنا أبو مالك البجلي عن أبي معاوية قال: ما لقيني مالك بن مغول إلا قال لي: لا تغرنك الحياة واحذر القبر إن للقبر شأنا.
قال: وحدثنا أحمد بن محمد الأزدي ثنا خالد بن أحمد بن أسد قال: أخذت بيدي علي بن جبلة يوما فأتينا أبا العتاهية فوجدناه في الحرم فانتظرناه فلم يلبث أن جاء فدخل عليه إبراهيم بن مقاتل بن سهل: - وكان جميلا فتأمله أبو العتاهية وقال متمثلا:

يا حسان الوجوه سوف تموتون وتبلى الوجوه تحت التراب

فأقبل علي بن جبله فقال:

اكتب يا مربي شبابه للتراب سوف يأكل البلى بعض الثياب

يا ذوي الوجوه الحسان المصونات وأجسامها الغضاض الرطاب

أكثروا من نعيمها أو أقلوا سوف تهدونها لعفر التراب

فقال أبو العتاهية: قل يا خالد قلت: معك ومع أبي الحسن قال: نعم فقلت:

يا مقيمين رحلوا للذهاب أشفير القبور وحطوا الركاب

نعموا الأوجه الحسان فما صونكموها إلا بعفر التراب

والبسوا ناعم الثياب ففي الحفر تعرون من جميع الثياب

قال: وحدثني محمد بن خلف، قال: سمعت أبي، قال رجعنا من بيت مع ابن السماك، فأنشأ ابن السماك يقول:

تمر أقاربي جنبات قبري كأن أقاربي لا يعرفوني

وذووا الأموال يقتسمون مالي ولا يألون إن جحدوا ديوني

قد أخذوا سهامهم وعاشوا فبالله ما أسرع ما نسوني

قال: وأنشدني أبو جعفر القرشي:

ص -159- تناجيك أجداث وهن سكوت وساكنها تحت التراب خفوت

يا جامع الدنيا لغير بلاغه لمن تجمع الدنيا وأنت تموت؟

قال وأنشدني من قوله:

أما ترى الموت ما ينفك مختطفا من كل ناحية نفسا ينجو بها

قد بغضت أملا كانت تؤمله وقام في الحي ناعيها وباكيها

وأسكنوا الترب تبلى فيه أعظمهم بعد النضرة ثم الله يحييها

وصار ما جمعوا فيها وما ادخروا بين الأقارب يحويه أدابيها

فاختر لنفسك من أيام مدتها واستغفر الله لما أسلفته فيها

ولما انصرف الناس من جنازة داود الطائي رحمه الله أنشد ابن السماك رحمه الله:

انصرف الناس إلى دورهم وغودر الميت في رمسه

مرتهن النفس بأعماله لا يرتجي الإطلاق من حبسه

لنفسه صالح أعماله وما سواها فعلى نفسه

قف بالمقابر وانظر إن وقفت بها لله درك ماذا تستر الحفر

ففيهم لك يا مغرور موعظة وفيهم لك يا مغتر معتبر

قال أبو العتاهية:

رويدك ياذا القصر في شرفاته فإنه عنه تستحب وتدعج

ولا بد من بيت انقطاع ووحشة وإن غرك البيت الأنيق المبهج

وقال بعضهم:

كم ببطن الأرض ثاو من وزير وأمير وصغير الشأن وعبد خامد الذكر حقير

شملت قبور القوم في يوم قصير ولم تعرف غنيا من فقير

وقال بعضهم:

تقدمين تزودا قريبا من فعالك إنما قرين الفتى في القبر ما كان يفعل

إن كنت مشغولا بشيء فلا يكن بغير الذي يرضي الله تشتغل

ما صاحب الإنسان من بعد موته إلى قبره إلا الذي كان يعمل

إنما الإنسان ضيف لأهله يقيم قليلا عندهم ثم يرحل

تم الكتاب بحمد الله، وحسن توفيقه، في خامس عشر شهر ربيع الآخر، سنة أحدى وخمسين وثمان مائة، على يد العبد الفقير إلى الله تعالى، أحمد بن محمد، الشهير بابن القطعة الحنفي، غفر الله له ولجميع المسلمين، والحمد لله رب العالمين وصلى الله على سيدنا محمد، وآله وصحبه أجمعين وحسبنا الله ونعم الوكيل.


شرح علل الترمذي

عنوان الكتاب:

شرح علل الترمذي

تأليف:

أبو الفرج عبد الرحمن بن رجب الحنبلي

دراسة وتحقيق:

همام عبد الرحمن سعيد

الناشر:

مكتبة الرشد، الرياض، المملكة العربية السعودية

الثانية، 1421هـ/2001م
 [ترقيم الكتاب موافق للمطبوع]


شرح علل الترمذي - الجزء الأول

عنوان الكتاب:

شرح علل الترمذي – الجزء الأول

تأليف:

أبو الفرج عبد الرحمن بن رجب الحنبلي

ص -323- شَرْحُ عِلَلِ التِّرْمِذِيِّ
 للإمام العالم الحافظ النّقّاد أبي الفرج عبد الرحمن بن أحمد بن رجب الحنبلي 736هـ ـ 795هـ رحمه الله تعالى
الجزء الأول
كتاب العلل
قال أبو عيسى رحمه الله:
جميع ما في هذا الكتاب من الحديث معمول به، وقد أخذ به بعض أهل العلم، ما خلا حديثين:
حديث ابن عباس: "أن النبي - صلى الله عليه وسلم -جمع بين الظهر والعصر بالمدينة والمغرب والعشاء من غير خوف ولا سقم".

ص -324- وحديث النبي - صلى الله عليه وسلم -أنه قال: "إذا شرب الخمر فاجلدوه، فإن عاد في الرابعة فاقتلوه".
 وقد بينا علة الحديثين جميعاً في هذا الكتاب".
كأن مراد الترمذي رحمه الله تعالى أحاديث الأحكام، وقد سبق الكلام على هذين الحديثين اللذين أشار إليهما ههنا في موضعهما من الكتاب، وذكرنا مسالك العلماء فيهما من النسخ وغيره، وذكرنا أيضاً عن بعضهم العمل بكل واحد من الحديثين.
وقوله: "قد بينا علة الحديثين جميعاً في الكتاب"، فإنما بين ما قد يستدل به للنسخ، لا أنه بين ضعف إسنادهما.
وقد روى الترمذي في كتاب الحج حديث جابر في التلبية عن النساء،

ص -325- ثم ذكر الإجماع أنه لا يلبي عن النساء، فهذا ينبغي أن يكون حديثاً ثالثاً مما لم يؤخذ به عند الترمذي.
وقد وردت أحاديث أخر قد ادعى بعضهم أنه لم يعمل بها أيضاً. وقد ذكرنا غالبها في هذا الكتاب، فمنها ما خرجه الترمذي، وأكثرها لم يخرجه:
فمنها حديث: "من غسل ميتاً فليغتسل، ومن حمله فليتوضأ".
وقد قال الخطابي: "لا أعلم أحداً من العلماء قال بوجوب ذلك". ولكن القائل باستحبابه يحمله على الندب، وذلك عمل به.
ومنها حديث: "أنه - صلى الله عليه وسلم -توضأ ثلاثاً وقال: "من زاد على هذا أو نقص فقد أساء وظلم".

ص -326- وقد ذكر مسلم الإجماع على خلافه.
ومنها حديث: التيمم إلى المناكب والآباط.
ومنها حديث: التيمم إلى نصف الذراعين.
ومنها حديث: الأكل إلى الصيام بعد الفجر.
قال الجوزجاني: "هو حديث قد أعيا العلماء معرفته".
ومنها حديث أنس: في أكل البرد للصائم.
ومنها حديث ابن أم مكتوم وأن النبي - صلى الله عليه وسلم -

ص -327- " لم يرخص له في ترك الجماعة " مع ما ذكره من ضرره وعدم قائد، والسيول. وقد ذكر بعضهم أنه لا يعلم أحداً أخذ بذلك.
ومنها: أحاديث "النهي عن كرى الأرض"، وهي أحاديث صحيحة ثابتة.
ومنها: أحاديث "المسح على الخفين" ذكره الطحاوي وغيره.
ومنها حديث أن "في خمس وعشرين من الإبل خمس شياه".
ومنها: حديث توريث المولى من أسفل، وقد ذكرنا الكلام عليه.

ص -328- ومنها: حديث الرضاع: "أنه لا يحرم إلا عشر رضعات".
ومنها: حديث جمع الطلاق الثلاث.
ومنها: حديث أسماء بنت عميس في إحداد المتوفى عنها ثلاث أيام.
ومنها: حديث سلمة بن المحبق فيمن وقع على جارية امرأته.
ومنها: حديث الذي تزوج امرأة فوجدها حبلى، فجعل النبي - صلى الله عليه وسلم -لها المهر، وقال: "الولد عبد". لكن قال الخطابي: "لا أعلم أحداً قال باسترقاق ولد الزنا".

ص -329- ومنها أحاديث متعددة في الحج:
مثل حديث: النهي عن التمتع.
وحديث: أن المعتمر إذا مسح الركن حل.
وحديث: "إن الوقوف بعرفة لا يفوت إلا بطلوع الشمس يوم النحر".
وحديث: "إن التحلل الأول برمي الجمرة مشروط بطواف الإفاضة في بقية يوم

ص -330- النحر. وقد حكي عن عروة القول به.
وحديث: الاضطباع في السعي بين الصفا والمروة.
وقد ادعى بعضهم ترك العمل بأحاديث أخر، وهو خطأ ظاهر: كدعوى ابن قتيبة الإجماع على ترك العمل بأحاديث المسح على العمامة.

ص -331- ودعوى بعضهم الإجماع على ترك العمل بأحاديث فسخ الحج إلى العمرة.
ودعوى بعضهم الإجماع على ترك العمل بحديث:" إذا اختلف المتبايعان والسلعة قائمة فالقول ما قال البائع أو يترادان البيع ".
قال ابن المنذر: "ما علمت أحداً قال بظاهره غير الشعبي".
وكحديث ابن عباس في دية المكاتب.

ص -332- قال الخطابي: "لم يذهب إليه أحد سوى النخعي، وقد روى في ذلك شيء عن علي".
وذكر الطحاوي الإجماع على ترك العمل بحديث: "إذا انتصف شعبان فلا تصوموا حتى رمضان"
وعلى ترك العمل بحديث "تحريق متاع الغال" إلا عن مكحول.
والطحاوي من أكثر الناس دعوى لترك العمل بأحاديث كثيرة ، وعامة هذه الأحاديث قد ذكرناها في مواضعها من هذا الكتاب مع بسط الكلام عليها، فمن أراد الوقوف عليها فليتبعها من مظانها من الكتاب.
وقد ذكر للثوري ما روي عن عمر قال:" من لم يدرك الصلاة بجمع مع الإمام فلا حج له ". فقال الثوري: "قد جاء ت أحاديث لا يؤخذ بها".
وسنذكر هذا المعنى مستوفي عند الكلام على الحديث الغريب - إن شاء الله تعالى -.

ص -333- أسانيد أقوال الفقهاء عند الترمذي:
قال أبو عيسى الترمذي - رحمه الله -: وما ذكرنا في هذا الكتاب من اختيار الفقهاء:فما كان فيه من قول سفيان الثوري فأكثره ما حدثنا:
محمد بن عثمان الكوفي ثنا عبيد الله بن موسى عن سفيان الثوري.
ومنه ما حدثني مكتوم أبو الفضل بن العباس الترمذي ثنا محمد بن يوسف الفريابي عن سفيان.
وما كان من قول مالك بن أنس

ص -334- فأكثره ما حدثني به إسحاق بن موسى الأنصاري ثنا معن بن عيسى القزاز عن مالك بن أنس.
وما كان فيه من أبواب الصوم: فأخبرنا به أبو مصعب المدني عن مالك بن أنس.
وبعض كلام مالك ما[ أنا ]به موسى بن حزام[ أنا ]عبد الله ابن مسلمة القعنبي عن مالك بن أنس.
وما كان فيه من قول ابن المبارك:
فهو ما حدثنا به أحمد بن عبدة الآملي عن أصحاب ابن المبارك.
ومنه ما روي عن أبي وهب محمد بن مزاحم عن ابن المبارك

ص -335- ومنه ما روي عن علي بن الحسن بن شقيق عن عبد الله
ومنه ما روي عن عبدان عن سفيان عن عبد الملك عن ابن المبارك.
ومنه ما روي عن حبان بن موسى عن عبد الله بن المبارك.
وله رجال مسمون سوى من ذكرنا عن عبد الله بن المبارك.
وما كان فيه من قول الشافعي:
فأكثره ما أخبرني بن الحسن بن محمد الزعفراني عن الشافعي.
وما كان من الوضوء والصلاة: [ ثنا ] به أبو الوليد المكي عن الشافعي.
ومنه ما [ ثنا ] به أبو إسماعيل الترمذي [ ثنا ] يوسف بن يحيى القرشي

ص -336- البويطي عن الشافعي.
وذكر منه أشياء عن الربيع عن الشافعي، وقد أجاز لنا الربيع ذلك وكتب به إلينا.
وما كان فيه من قول أحمد بن حنبل وإسحاق بن راهويه فهو ما [ أنا ] به إسحاق بن منصور الكوسج عن أحمد وإسحاق، إلا ما في أبواب فإني لم أسمعه من إسحاق بن منصور، وأخبرني به محمد بن موسى الأصم عن إسحاق بن منصور عن أحمد وإسحاق.
وبعض كلام إسحاق بن إبراهيم [ أنا ] به محمد بن أفلح عن إسحاق،

ص -337- وقد بينا هذا على وجهه في الكتاب الذي فيه الموقوف.
وأما ماكان فيه من ذكر العلل في الأحاديث والرجال والتاريخ فهو ما استخرجته من كتاب "التاريخ"، وأكثر ذلك ما ناظرت به محمد بن إسماعيل، ومنه ما ناظرت به عبد الله بن عبد الرحمن وأبا زرعة وأكثر ذلك عن محمد، وأقل شيء فيه عن عبد الله وأبي زرعة.
ولم أر أحداً بالعراق ولا بخراسان في معنى العلل والتاريخ ومعرفة الأسانيد كبير أحدٍ أعلم من محمد بن إسماعيل - رحمه الله -".
اعلم أن أبا عيسى - رحمه الله - ذكر في هذا الكتاب مذاهب كثير من فقهاء أهل الحديث المشهورين: كسفيان وابن المبارك ومالك والشافعي وأحمد وإسحاق. وذكر فيه كثيراً من العلل والتواريخ والتراجم ولم يذكر أسانيد أكثر ذلك، فذكر ههنا مجملة وإن كان لم يحصل بها الوقوف على حقيقة أسانيد ذلك، حيث ذكر أن بعضه عن فلان وبعضه عن فلان، ولم يبين ذلك البعض ولم يميزه.

ص -338- وقد ذكر أنه بين ذلك على وجهه في كتابه الذي فيه الموقوف، وكأنه - رحمه الله - له كتاب مصنف أكبر من هذا فيه الأحاديث المرفوعة والآثار الموقوفة مذكورة كلها بالأسانيد، وهذا الكتاب وضعه للأحاديث المرفوعة، وإنما يذكر فيه قليلاً من الموقوفات.
وأما التواريخ والعلل والأسماء ونحو ذلك:
فقد ذكر أن أكثر كلامه فيه استخرجه من كتاب تاريخ البخاري، وهو كتاب جليل لم يسبق مثله - رحمه الله - وهو جامع لذلك كله. ثم لما وقف عليه أبو زرعة وأبو حاتم الرازيان - رحمهما الله - صنفا على منواله كتابين:
أحدهما: كتاب الجرح والتعديل، وفيه ذكر الأسماء فقط، وزاد على ما ذكره البخاري أشياء من الجرح والتعديل، وفي كتابهما من ذلك شيء كثير لم يذكره البخاري.
والثاني: كتاب العلل، أفردا فيه الكلام في العلل.
وقد ذكر الترمذي - رحمه الله - أنه لم ير بخراسان ولا بالعراق في معنى هذه العلوم كبير أحد أعلم بها من البخاري، مع أنه رأى أبا زرعة وعبد الله بن عبد الرحمن الدارمي وذاكرهما، ولكن أكثر علمه في ذلك مستفاد من البخاري، وكلامه كالصريح في تفضيل البخاري في هذا العلم على أبي زرعة والدارمي وغيرهما.

ص -339- كتاب العلل والرجال
وقد صنف في هذا العلم كتب كثيرة غير مرتبة كترتيب كتاب البخاري وأبي حاتم وأبي زرعة، منها ما هو منقول عن يحيى بن سعيد القطان.
ومنها عن علي بن المديني وابن معين.
ومنها عن أحمد ابن حنبل - رحمه الله -.
وقد رتب أبو بكر الخلال العلل المنقولة عن أحمد على أبواب الفقه وأفردها، فجاءت عدة مجلدات.
أهمية علم العلل
وقد ذكرنا فيما تقدم في كتاب العلم شرف علم العلل وعزته، وأن أهله المتحقيقين به أفراد يسيرة من بين الحفاظ وأهل الحديث.
وقد قال أبو عبد الله بن منده الحافظ: "إنما خص الله بمعرفة هذه الأخبار نفراً يسيراً من كثير ممن يدعي علم الحديث، فأما سائر الناس ممن يدعي كثرة كتابة الحديث، أو متفقه في علم الشافعي وأبي حنيفة، أو متبع لكلام الحارث المحاسبي،

ص -340- والجنيد وذي النون وأهل الخواطر فليس لهم أن يتكلموا في شيء من علم الحديث إلا من أخذه عن أهله وأهل المعرفة به فحينئذ يتكلم بمعرفته" انتهى.
قال أبو عيسى الترمذي - رحمه الله-:
"وإنما حملنا على ما بينا في هذا الكتاب من قول الفقهاء وعلل الحديث، لأنا سئلنا عن ذلك فلم نفعله زماناً، ثم فعلناه لما رجونا فيه من منفعة الناس، لأنا وجدنا غير واحد من الأئمة تكلفوا من التصنيف ما لم يسبقوا إليه:
فمنهم: هشام بن حسان.
وعبد الملك بن عبد العزيز بن جريج.
وسعيد بن عروبة، ومالك بن أنس.
وحماد بن سلمة، وعبد الله ابن المبارك.
ويحيى بن زكريا بن أبي زائدة.
ووكيع بن الجراح.
وعبد الرحمن بن مهدي.
وغيرهم من أهل العلم والفضل صنفوا فجعل الله تبارك وتعالى في ذلك منفعة كثيرة فنرجو لهم بذلك الثواب الجزيل من عند الله - تعالى - لما نفع الله المسلمين به، فهم القدوة فيما صنفوا".

ص -341- كتابة الحديث والتصنيف فيه
 اعلم أن العلم المتلقي عن النبي - صلى الله عليه وسلم - من أقواله وأفعاله كان الصحابة رضي الله عنهم - في زمن نبيهم - صلى الله عليه وآله وسلم - يتداولونه بينهم حفظاً له ورواية.
ومنهم من كان يكتب كما تقدم - في كتاب العلم - عن عبد الله بن عمرو ابن العاصي - رضي الله عنهما - ثم بعد وفاة النبي - صلى الله عليه وسلم -كان بعض الصحابة يرخص في كتابة العلم عنه، وبعضهم لا يرخص في ذلك، ودرج التابعون أيضاً على مثل هذا الاختلاف.
وقد ذكرنا كراهة الحديث والرخصة فيه، مستوفى في كتاب العلم من هذا الكتاب.
والذي كان يكتب في زمن الصحابة والتابعين لم يكن تصنيفاً مرتباً مبوباً، إنما كان يكتب للحفظ والمراجعة فقط، ثم إنه في عصر تابعي التابعين صنفت التصانيف، وجمع طائفة من أهل العلم كلام النبي - صلى الله عليه وسلم -، وبعضهم جمع كلام الصحابة.
قال عبد الرزاق:" أول من صنف الكتب ابن جريج، وصنف الأوزاعي،

ص -342- حين قدم على يحيى بن أبي كثير كتبه" خرجه ابن عدي وغيره.
وانقسم الذين صنفوا الكتب أقساماً:
فمنهم من صَنَّف كلام النبي - صلى الله عليه وسلم - أو كلامه وكلام أصحابه على الأبواب، كما فعل مالك وابن المبارك وحماد بن سلمة وابن أبي ليلى ووكيع وعبد الرزاق ومن سلك سبيلهم في ذلك.
ومنهم من جمع الحديث إلى مسانيد الصحابة كما فعله أحمد وإسحاق وعبد بن حميد، والدارمي، ومن سلك مسلكهم في ذلك.
قال ابن أبي خيثمة:" [ ثنا ] الزبير بن بكار أخبرني محمد بن الحسن عن مالك بن أنس قال:" أول من دوّن العلم ابن شهاب "، يعني الزهري،
ومحمد بن الحسن كأنه ابن زبالة لا يعتمد عليه.
وقال ابن خراش: "يقال: إن أول من صنف الكتب سعيد بن أبي عروبة".
وقال يعقوب بن شيبة: "يقولون: إن أول من صنف الكتب بالكوفة يحيى بن زكريا بن أبي زائدة، وبالبصرة حماد بن سلمة".
وقال عبد الله بن أحمد: قلت لأبي:" أول من صنف الكتب من هو ؟ قال: "ابن جريج، وابن أبي عروبة، يعني ونحو هؤلاء".
وقال ابن جريج:" ما صنف أحد العلم تصنيفي " قال: وسمعت أبي يقول: "قدم ابن جريج على أبي جعفر، - يعني -

ص -343- المنصور، فقال له:" إني قد جمعت حديث جدك عبد الله بن عباس، وما جمعه أحد جمعي "، أو نحو ذا، فلم يعطه شيئاً.
وقال أبو محمد الرامهرمزي: "أول من صنف وبوب - فيما أعلم - الربيع بن صبيح بالبصرة، ثم سعيد بن أبي عروبة بها، وخالد بن جميل الذي يقال له العبد، ومعمر باليمن، وابن جريج بمكة، ثم سفيان الثوري بالكوفة، وحماد بن سلمة بالبصرة، وصنف ابن عيينة بمكة، والوليد بن مسلم بالشام، وجرير بن عبد الحميد بالري، وابن المبارك بمرو وخراسان، وهشيم بواسط.
وصنف في هذا العصر بالكوفة ابن أبي زائدة، وابن فضيل، ووكيع، ثم صنف عبد الرزاق باليمن، وأبو قرة موسى بن طارق".

ص -344- قال ابن عدي:" يقال: إن أول من صنف المسند بالكوفة يحيى الحِمَّاني، وأول من صنف المسند بالبصر مسدد، وأول من صنف المسند بمصر أسد السنة، وأسد قبلهما وأقدم موتاً ".
وقال الحازمي:" إسحاق ابن إدريس الأسواري يقال:" إنه أول من جمع المسند بالبصرة، ويقال: أول من صنف المسند موسى بن قرة الزبيدي ".
وقال الحاكم:" أول من صنف المسند على تراجم الرجال في الإسلام عبيد الله بن موسى العبسي، وأبو داود الطيالسي. وبعدهما أحمد وإسحاق، وأبو خيثمة والقواريري ".
وذكر الحاكم في تاريخ نيسابور أن أبا جعفر، عبد الله بن محمد المسندي شيخ البخاري إنما قيل له المسندي لأنه أول من جمع مسند الصحابة عن التراجم، بما وراء النهر.
والذين صنفوا منهم من أفراد الصحيح كالبخاري ومسلم ومن بعدهما، كابن خزيمة وابن حبان، ولكن كتابهما لا يبلغ مبلغ كتاب الشيخين.
ومنهم من لم يشترط الصحة، وجمع الصحيح، وما قاربه وما فيه بعض لين وضعف، وأكثرهم لم يثبتوا ذلك ولم يتكلموا على الصحيح والضعيف.

ص -345- أبو عيسى أول من تكلم على الصحيح والضعيف في جامعه، وأول من علل الأبواب
وأول من علمناه بين ذلك أبو عيسى الترمذي - رحمه الله - وقد بين في كلامه هذا أنه لم يسبق إلى ذلك، واعتذر بأن هؤلاء الأئمة الذين سماهم صنفوا ما لم يسبقوا إليه، فإذا زيد في التصنيف بيان العلل ونحوها كان فيه تأس بهم في تصنيف ما لم يسبق إليه.
وقد صنف ابن المديني ويعقوب بن شيبة مسانيد معللة.
وأما الأبواب المعللة فلا نعلم أحداً سبق الترمذي إليها، وزاد الترمذي أيضاً ذكر كلام الفقهاء، وهذا كان قد سبق إليه مالك في الموطأ وسفيان في الجامع.
موقف الإمام أحمد من ذكر كلام الفقهاء مع الحديث ورأي ابن رجب في ذلك
وكان أحمد يكره ذلك وينكره - رضي الله عنه - حتى إنه أمر بتجريد أحاديث الموطأ وأثاره عما فيه من الرأي الذي يذكره مالك من عنده.
وكره أحمد أيضاً أن يكتب مع الحديث كلام يفسره ويشرحه ،وكان ينكر على من صنف في الفقه كأبي عبيد وأبي ثور وغيرهما، ورخص في غريب الحديث الذي صنفه أبو عبيد أولاً، ثم لما بسطه أبو عبيد وطوله كرهه أحمد، وقال:

ص -346- " هو يشغل عما هو أهم منه "، ولكن عند بعد العهد بكلام السلف وطول المدة وانتشار كلام المتأخرين في معاني الحديث والفقه انتشاراً كثيراً بما يخالف كلام السلف الأول، يتعين ضبط كلام السلف من الأئمة وجمعه وكتابته والرجوع إليه، ليتميز بذلك ما هو مأثور عنهم مما أحدث بعدهم مما هو مخالف لهم.
وكان ابن مهدي يندم على أن لا يكون كتب عقب كل حديث من حديثه تفسيره.
تدوين الكلام في العلل والتواريخ وأهميته
وكذا الكلام في العلل والتواريخ قد دونه أئمة الحفاظ، وقد هجر في هذا الزمان ودرس حفظه وفهمه، فلولا التصانيف المتقدمة فيه لما عرف هذا العلم اليوم بالكلية، ففي التصنيف فيه ونقل الكلام الأئمة المتقدمين مصلحة عظيمة جداً. وقد كان السلف الصالح مع سعة حفظهم وكثرة الحفظ في زمانهم يأمرون بالكتابة للحفظ، فكيف بزماننا هذا الذي هجرت فيه علوم سلف الأمة وأئمتها، ولم يبق منها إلا ما كان مدوناً في الكتب، لتشاغل أهل الزمان بمدارسة الأراء وحفظها ؟
قال أبو قلابة:" الكتابة أحب إليّ من النسيان ".
وقال ابن المبارك:" لولا الكتابة لما حفظنا ".
وقال الخلال:" أخبرني الميموني، أنه قال لأبي عبد الله - يعني أحمد بن

ص -347- حنبل-: قد كره قوم كتاب الحديث بالتأويل. قال: "إذا يخطئون إذا تركوا كتاب الحديث"، وقال: حدثونا قوم من حفظهم وقوم من كتبهم، فكان الذي حدثونا من كتبهم أتقن".
وقال إسحاق بن منصور:" قلت لأحمد: من كره كتاب العلم ؟ قال: كرهه قوم ورخص فيه قوم. قلت: لو لم يكتب ذهب العلم. قال أحمد: ولو لا كتابته أي شيء كنا نحن ؟ ".
قال أبو عيسى - رحمه الله -:
"وقد عاب بعض من لا يفهم على أصحاب الحديث الكلام في الرجال: وقد وجدنا غير واحد من الأئمة من التابعين قد تكلموا في الرجال: منهم: الحسن البصري وطاووس، قد تكلما في معبد الجهني، وتكلم سعيد بن جبير في طلق بن حبيب، وتكلم إبراهيم النخعي وعامر الشعبي في الحارث الأعور. وهكذا روي عن أيوب السختياني، وعبد الله بن عون، وسليمان التيمي، وشعبة بن الحجاج، وسفيان الثوري، ومالك بن أنس، والأوزاعي، وعبد الله بن المبارك، ويحي بن سعيد القطان، ووكيع بن الجراح، وعبد الرحمن بن مهدي، وغيرهم من أهل العلم أنهم تكلموا في الرجال وضعفوا فما حملهم على ذلك عندنا – والله أعلم – إلا النصيحة للمسلمين. لا نظن أنهم أروادو الطعن على الناس أو الغيبة، إنما أرادوا - عندنا - أن يبينوا ضعف هؤلاء لكي

ص -348- يعرفوا، لأن بعضهم - من الذين ضعفوا - كان صاحب بدعة، وبعضهم كان متهماً في الحديث، وبعضهم كانوا أصحاب غفلة وكثرة خطأ، فأراد هؤلاء الأئمة أن يبينوا أحوالهم شفقة على الدين وتبييناً، لأن الشهادة في الدين أحق أن يثبت فيها من الشهادة في الحقوق والأموال ".
وجوب الكلام في الجرح والتعديل
مقصود الترمذي - رحمه الله - أن يبين أن الكلام في الجرح والتعديل جائز قد أجمع عليه سلف الأمة وأئمتها، لما فيه من تمييز ما يجب قبوله من السنن مما لا يجوز قبوله.
وقد ظن بعض من لا علم عنده أن ذلك من باب الغيبة، وليس كذلك، فإن ذكر عيب الرجل إذا كان فيه مصلحة ولو كانت خاصة كالقدح في شهادة شاهد الزور جائز بغير نزاع، فما كان فيه مصلحة عامة للمسلمين أولى.
وروى ابن أبي حاتم بإسناده عن بهز بن أسد قال:" لو أن لرجل على رجل دراهم ثم جحده أخذها منه إلا بشاهدين عدلين، فدين الله أحق أن يؤخذ فيه بالعدول".
وكذلك يجوز ذكر العيب إذا كان فيه مصلحة خاصة، كمن يستشير في نكاح أو معاملة، وقد دل عليه قول النبي - صلى الله عليه وسلم - لفاطمة بنت قيس:" أما معاوية فصعلوك لا مال له، وأما أبو جهم فلا يضع العصا عن عاتقه ".

ص -349- وكذلك استشار النبي - صلى الله عليه وسلم - عليًا وأسامة في فراق أهله، لما قال أهل الإفك ما قالوا.
ولهذا كان شعبة يقول:" تعالوا حتى نغتاب في الله ساعة ". يعني نذكر الجرح والتعديل.
وذكر ابن المبارك رجلاً فقال:" يكذب "، فقال له رجل: يا أبا عبد الرحمن " تغتاب ؟"، قال: "اسكت، إذالم نبين كيف يعرف الحق من الباطل ؟".
وكذا روي عن ابن عُلية أنه قال في الجرح:" إن هذا أمانة ليس بغيبة ".
وقال أبو زرعة الدمشقي: "سمعت أبا مسهر يسأل عن الرجل يغلط ويهم ويصحف ؟ فقال: بين أمره،فقلت لأبي زرعة: أترى ذلك غيبة ؟ قال: لا ".
وروى أحمد بن مروان المالكي،[ ثنا ] عبد الله بن أحمد بن حنبل، قال: جاء أبو تراب النخشبي إلى أبي، فجعل أبي يقول:" فلان ضعيف وفلان ثقة ".

ص -350- فقال أبو تراب:" يا شيخ لا تغتب العلماء " قال: فالتفت أبي إليه قال:" ويحك ! هذا نصيحة، ليس هذا غيبة ".
وقال محمد بن بندار السباك الجرجاني: قلت لأحمد بن حنبل: إنه ليشتد علي أن أقول: فلان ضعيف فلان كذاب ؟ قال أحمد: "إذا سكتَّ أنت وسكتُّ أنا فمتى يعرف الجاهل الصحيح من السقيم".
وقال إسماعيل الخطبي:[ ثنا ] عبد الله بن أحمد، قلت لأبي:" ما تقول في أصحاب الحديث يأتون الشيخ لعله أن يكون مرجئاً أو شيعياً أو فيه شيء من خلاف السنة، أيسعني أن اسكت عنه أم أحذر عنه ؟ فقال أبي:"إن كان يدعو إلى بدعة وهو إمام فيها ويدعو إليها، قال: نعم تحذر عنه ".
وقد خرج ذلك كله أبو بكر الخطيب في كتابه الكفاية، وغيره من أئمة الحفاظ.
وكلام السلف في هذا يطول ذكره جداً.
وذكر الخلال، عن الحسن بن علي الإسكافي قال: سألت أبا عبد الله - يعني - أحمد بن حنبل عن معنى الغيبة ؟ قال:" إذا لم ترد عيب الرجل ".

ص -351- قلت:" فالرجل يقول: "فلان لم يسمع وفلان يخطئ ؟" قال:" لو ترك الناس هذا لم يعرف الصحيح من غيره ".
وخرّج البيهقي من طريق الحسن بن الربيع قال: قال ابن المبارك:" المعلى بن هلال هو، إلا أنه إذا جاء الحديث يكذب " فقال له بعض الصوفية:" يا أبا عبد الرحمن تغتاب ؟ قال: اسكت إذا لم نبين كيف يعرف الحق من الباطل ؟ أو نحو هذا.
"الكلام في معبد الجهني"
وما ذكره الترمذي - رحمه الله من تكلم الحسن في معبد فقد روى مرحوم بن عبد العزيز عن أبيه وعمه سمعا الحسن يقول:" إياكم ومعبد الجهني فإنه ضال مضل ".
ورواه أيضاً حماد بن زيد عن أبي طلحة عن غيلان بن جرير سمعت الحسن يقول:" لا تجالسوا معبداً، فإنه ضال مضل ".
وروى نعيم بن حماد عن ابن المبارك [ نا ] رياح بن زيد الصنعاني، عن جعفر بن محمد بن عباد عن طاووس أنه قال لمعبد الجهني:" أنت الذي تفتري على الله عزو جل ؟ فقال معبد:" كذب عليّ ".

ص -352- "الكلام في طلق بن حبيب"
وأما تكلم سعيد بن جبير في طلق، فمن طريق حماد بن زيد، عن أيوب قال: رآني سعيد بن جبير مع طلق بن حبيب فقال:" ألم أرك مع طلق ؟ لا تجالسه ".
وكان طلق رجلاً صالحاً لكنه كان يرمي بالإرجاء.
"الكلام في الحارث الأعور"
وأما تكلم الشعبي والنخعي في الحارث الأعور: فقد ذكره مسلم في مقدمة كتابه من طريق زائدة عن منصور والمغيرة عن إبراهيم أن الحارث اتهم.
ومن طريق مغيرة عن الشعبي قال:" حدثني الحارث الأعور وكان كذاباً ".
قال أبو عيسى الترمذي رحمه الله:
"أخبرنا محمد بن إسماعيل [ ثنا ] محمد بن يحيى بن سعيد القطان، حدثني أبي قال: سألت سفيان الثوري، وشعبة، ومالك بن أنس، وسفيان بن عيينة، عن الرجل يكون في تهمة أو ضعف أسكت أو أبين ؟ قالوا: بيّن.
هذا الأثر خرّجه البخاري في أول كتابه الضعفاء، كما خرجه الترمذي ههنا عنه، وخرجه مسلم في مقدمة كتابه عن عمرو بن علي الفلاس عن يحيى بن سعيد قال:
سألت الثوري وشعبة ومالكا وابن عيينة عن الرجل لا يكون شيئاً في الحديث فيأتيني الرجل فيسألني عنه ؟ قالوا: أخبر عنه أنه ليس بثبت.

ص -353- ورواه أبو بكر النجاد [ نا ] جعفر بن محمد الصائغ [ نا ] عفان [ نا ] يحيى بن سعيد قال: سألت شعبة وسفيان ومالك بن أنس وسفيان بن عيينة عن الرجل يتهم في الحديث أو لا يحفظ ؟ قالوا:" بين أمره للناس ".
ورواه الإمام أحمد عن عفان أيضاً بنحوه.
وقال يعقوب بن شيبة [ ثنا ] موسى بن منصور حدثني أبو سلمة الخزاعي قال: سمعت حماد بن سلمة ومالك بن أنس وشريك بن عبد الله يقولون في الرجل يحدث:" تخبر بأمره ". يعنون ضعفه من قوته، وصدقه من كذبه.
قال: وقال شريك:" كيف نعرف الضعيف من القوي إذا لم نخبر به ".
قال الترمذي رحمه الله:
حدثنا محمد بن رافع النيسابوري ثنا محمد بن يحيى قال: قيل لأبي بكر بن عياش:" إن ناساً يجلسون ويجلس إليهم الناس ولا يستأهلون "؟ قال: فقال أبو بكر:" كل من جلسَ جلسَ الناس إليه، وصاحب السنة إذا مات أحيى الله ذكره، والمبتدع لا يذكر ".
قال ابن أبي الدنيا:[ ثنا ] أبو صالح المروزي سمعت رافع بن أشرس قال: كان يقال من عقوبة الكذاب أن لا يقبل صدقه. وأنا أقول:" من عقوبة الفاسق المبتدع أن لا تذكر محاسنه ".

ص -354- قال رحمه الله:
 "حدثنا محمد بن علي بن الحسن بن شقيق [ أنا ] النضر بن عبد الله الأصم [ أنا ] إسماعيل بن زكريا عن عاصم عن ابن سيرين قال:" كان في الزمان الأول لا يسألون عن الإسناد، فلما وقعت الفتنة سألوا عن الإسناد، لكي يأخذوا حديث أهل السنة، ويدعوا حديث أهل البدع ".
هذا الأثر خرّجه مسلم في مقدمة كتابه عن محمد بن الصباح البزار عن إسماعيل بن زكريا به ولفظه،قال:" لم يكونوا يسألون عن الإسناد، فلما وقعت الفتنة قالوا: سموا لنا رجالكم، فينظر إلى أهل السنة فيؤخذ حديثهم، وينظر إلى أهل البدع فلا يؤخذ حديثهم ".
وخرّجه أبو بكر الخطيب من طريق أحمد بن سيار [ ثنا ] النضر ابن عبد الله المديني - من مدينة الداخلة - أبو عبد الله الأصم [ ثنا ] إسماعيل ابن زكريا فذكره، وخرّجه أيضاً من طريق محمد بن حميد الرازي عن جرير عن عاصم عن ابن سيرين بنحوه.

ص -355- " ابن سيرين أول من انتقد الرجال وفتش عن الإسناد "
 وابن سيرين - رضي الله عنه - هو أول من انتقد الرجال وميز الثقات من غيرهم، وقد روى عنه من غير وجه أنه قال:" إن هذا العلم دين فانظروا عمن تأخذون دينكم " وفي رواية عنه أنه قال:" إن هذا الحديث دين فلينظر الرجل عمن يأخذ دينه ".
قال يعقوب بن شيبة: قلت ليحيى بن معين: تعرف أحداً من التابعين كان ينتقي الرجال كما كان ابن سيرين ينتقيهم ؟ فقال برأسه، أي: لا.
قال يعقوب:" وسمعت علي بن المديني يقول:" كان ممن ينظر في الحديث ويفتش عن الإسناد ولا نعلم أحداً أول منه،محمد بن سيرين، ثم كان أيوب، وابن عون، ثم كان شعبة، ثم كان يحيى بن سعيد وعبد الرحمن.
قلت لعلي: فمالك بن أنس ؟
فقال: أخبرني سفيان بن عيينة قال:" ما كان أشد انتقاء مالك الرجال ".
" بدء السؤال عن الإسناد "
وروى الإمام أحمد عن جابر بن نوح عن الأعمش عن إبراهيم قال:" إنما سئل عن الإسناد أيام المختار ".
وسبب هذا: أنه كثر الكذب على عليّ في تلك الأيام. كما روى شريك عن أبي إٍسحاق،قال:"
سمعت خزيمة بن نصر العبسي أيام المختار وهم يقولون ما يقولون من

ص -356- الكذب وكان من أصحاب علي قال:" ما لهم قاتلهم الله، أي عصابة شانوا ؟ وأي حديث أفسدوا ؟ ".
وروى يونس عن أبي إسحاق عن صلة بن زفر العبسي قال:" قاتل الله المختار أي شيعة أفسد وأي حديث شان ".
خرجه الجوزجاني وقال:" كان المختار يعطي الرجال الألف دينار والألفين على أن يروي له في تقوية أمره حديثاً ".
" الرواية عن أهل الأهواء والبدع "
وهذه المسألة قد اختلف العلماء فيها قديماً وحديثاً، وهي الرواية عن أهل الأهواء والبدع.
" من منع مطلق ا"
 فمنعت طائفة من الرواية عنهم كما ذكره ابن سيرين، وحكي نحوه عن مالك وابن عيينة والحميدي ويونس بن أبي إسحاق وعلي بن حرب وغيرهم.
وروى أبو إسحاق الفزاري عن زائدة عن هشام عن الحسن قال:" لا تسمعوا من أهل الأهواء " خرجه ابن أبي حاتم.
" ومن قبل حديثهم "
ورخصت طائفة في الرواية عنهم إذا لم يتهموا بالكذب. منهم أو حنيفة والشافعي ويحيى بن سعيد وعلي بن المديني، وقال بن المديني:" لو تركت أهل البصرة للقدر وتركت أهل الكوفة للتشيع لخربت الكتب ".
" من فرق بين الداعية وغيره "
وفرقت طائفة أخرى بين الداعية وغيره، فمنعوا الرواية عن الداعية في البدعة دون غيره.

ص -357- منهم: ابن المبارك وابن مهدي وأحمد ابن حنبل ويحيى بن معين، وروى أيضاً عن مالك.
" حجة المانعين مطلقا "
والمانعون من الرواية لهم مأخذان:
أحدهما: تكفير أهل الأهواء أو تفسقيهم، وفيه خلاف مشهور.
والثاني: الإهانة لهم والهجران والعقوبة بترك الرواية عنه، وإن لم نحكم بكفرهم أو فسقهم.
ولهم مأخذ ثالث: وهو أن الهوى والبدعة لا يؤمن معه الكذب، ولاسيما إذا كانت الرواية مما تعضد هوى الرواي.
وروى أبو عبد الرحمن المقرئ عن ابن لهيعة أنه سمع رجلاً من أهل البدع رجع عن بدعته وجعل يقول:" انظروا هذا الحديث عمن تأخذونه، فإنا كنا إذا رأينا رأياً جعلناه حديثاً ". ورواه المعافى عن ابن لهيعة عن أبي الأسود حدثني المنذر بن الجهم، فذكره بمعناه.
وقال علي بن حرب:" من قدر أن لا يكتب الحديث إلا عن صاحب سنة، فإنهم يكذبون، كل صاحب هوى يكذب ولا يبالي ".
وعلى هذا المأخذ فقد يستثنى من اشتهر بالصدق والعلم، كما قال أبو داود:" ليس في أهل الأهواء أصح حديثاً من الخوارج. ثم ذكر عمران بن حطان وأبا حسان الأعرج ".
وأما الرافضة فبالعكس، قال يزيد بن هارون:" لا يكتب عن الرافضة فإنهم يكذبون " خرجه ابن أبي حاتم.

ص -358- ومنهم من فرق بين من يغلو في هواه ومن لا يغلو، كما ترك ابن خزيمة حديث عباد بن يعقوب لغلوه. وسئل ابن الأخرم: لمَ ترك البخاري حديث ابن الطفيل ؟ قال:" لأنه كان يفرط في التشيع ". وقريب من هذا قول من فرق بين البدع المغلظة كالتجهم والرفض والخارجية والقدر، والبدع المخففة ذات الشبه كالإرجاء.
قال أحمد في رواية أبي داود:" احتملوا من المرجئة الحديث، ويكتب عن القدري إذا لم يكن داعية ". وقال المروزي:" كان أبو عبد الله يحدث عن المرجئ إذا لم يكن داعياً. ولم نقف على نص في الجهمي أنه يروى عنه إذا لم يكن داعياً، بل كلامه فيه عام أنه لا يروى عنه ".
" الرأي المختار "
فيخرج من هذا: أن البدع الغليظة يُردُ بها الرواية مطلقاً، والمتوسطة كالقدر إنما يرد رواية الداعي إليها، والخفيفة كالإرجاء هل يقبل معها الراوية مطلقاً، أو يرد عن الداعية؟ على روايتين.

ص -359- " الإسناد وأهميته "
 قال - رحمه الله -:
حدثنا محمد بن علي بن الحسن قال: سمعت عبدان يقول: قال عبد الله بن المبارك:" الإسناد عندي من الدين، لولا الإسناد لقال من شاء ما شاء، فإذا قيل له من حدثك ؟ بقي ".
حدثنا محمد بن علي [ أنا ] حبان بن موسى قال: ذكر لعبد الله حديث، فقال:" يحتاج لهذا أركان من آجر ".قال أبو عيسى: يعني إنه ضعيف الإسناد ".
أما قول عبد الله بن المبارك:" الإسناد من الدين " فخرجه مسلم في مقدمة كتابه عن محمد بن عبد الله بن قهزاد المروزي عن عبدان عنه إلى قوله:" ما شاء "، وخرجه بتمامه ابن حبان في أول كتابه من طريق الحسين بن الفرج عن عبدان.
وأما قوله الثاني:
وذكر مسلم أيضاً: قال محمد بن عبد الله حدثني العباس ابن رزمة قال: سمعت عبد الله - يعني - ابن المبارك يقول:" بيننا وبن القوم القوائم " يعني الإسناد.
قال وقال محمد: سمعت أبا إسحاق إبراهيم بن عيسى الطالقاني يقول: قلت لعبد الله بن المبارك: يا أبا عبد الرحمن الحديث الذي جاء:" إن من البر بعد البر أن تصلي لأبويك مع صلاتك وتصوم لهما مع صومك "

ص -360- فقال عبد الله: يا أبا إسحاق عمن هذا ؟ قلت له: هذا من حديث شهاب بن خراش.
قال: ثقة، عمن ؟ قلت: عن الحجاج بن دينار، قال: ثقة، عمن ؟ قلت: قال رسول الله - صلى الله عليه وسلم - قال:" يا أبا إسحاق، إن بين الحجاج بن دينار وبين النبي - صلى الله عليه وسلم -مفاوز تنقطع فيها أعناق المطي، ولكن ليس في الصدقة اختلاف".
وخرج ابن حبان وغيره من طريق الحسين بن الفرج عن عبد الصمد بن حبان سمعت الثوري يقول: "الإسناد سلاح المؤمن، إذا لم يكن معه سلاح فبأي شيء يقاتل ؟".
وخرج أبو عمر بن عبد البر في أول التمهيد من طريق محمد بن خيرون ثنا محمد بن الحسين البغدادي قال: سمعت أحمد بن حنبل يقول سمعت يحيى ابن سعيد يقول: "الإسناد من الدين".
قال يحيى: وسمعت شعبة يقول: "إنما تعلم صحة الحديث بصحة الإسناد". وفي هذا الإسناد نظر.
وخرج أيضاً بإسناده عن الأوزاعي قال:" ما ذهاب العلم إلاذهاب الإسناد ".
وبإسناده عن ابن عون قال: "كان الحسن يحدثنا بأحاديث لو كان يسندها كان أحب إلينا".
وخرج البيهقي من طريق علي بن حجر قال ابن المبارك:" لولا الإسناد لذهب الدين " ولقال امرؤ ما شاء أن يقول، ولكن إذا قلت عمن ؟ يبقي...." قال وسمعت ابن المبارك يقول:" إن الله حفظ الأسانيد على أمة محمد - صلى الله عليه وسلم- ".

ص -361- ومن طريق الشافعي قال: قال سفيان بن عيينة:" حدّث الزهري يوماً بحديث فقلت: هاته بلا إسناد، فقال الزهري: أيرقى السطح بلا سلّم ؟".
وخرّج أبو بكر الخطيب من طريق مالك بن إسماعيل النهدي سمعت ابن المبارك يقول:" طلب الإسناد المتصل من الدين ". ومن طريق هلال بن العلاء عن أبيه سمع ابن عيينة وقال له أخوه: حدّثهم بغير إسناد، فقال سفيان:" انظروا إلى هذا يأمرني أن أصعد فوق البيت بغير درجة ".
ومن طريق إبراهيم بن معدان قال قال ابن المبارك:" مثل الذي يطلب دينه بلا إسناد كمثل الذي يرتقي السطح بلا سلّم ".
ومن طريق ابن المديني قال أبو سعيد الحداد:" الإسناد مثل الدرج ومثل المراقي، فإذا زلت رجلك عن المرقاة سقطت ".
وروى الفضل بن موسى قال: قال بقية: ذاكرت حماد بن زيد أحاديث. فقال: ما أجود أحاديثك لو كان لها أجنحة "، يعني الأسانيد.
وقال علي بن المديني:" قال يحيى قال هشام بن عروة إذا حدثك رجل بحديث فقل: عمن هو وممن سمعته، فإن الرجل يحدث عن آخر دونه. قال يحيى، فعجبت من فطنته ".
وقد روى عن ابن سيرين معنى ذلك، خرج مسلم في مقدمة كتابه من طريق هشام عن ابن سيرين قال: إن هذا العلم دين، فأنظروا عمن

ص -362- تأخذون دينكم ".وخرّجه العقيلي في مقدمة كتابه من طريق ابن عون عن ابن سيرين وزاد:
قال:" وذكر عند محمد حديث عن أبي قلابة فقال: إنا لا نتهم أبي قلابة، ولكن عمن أخذه أبو قلابة ؟".
وفي رواية له أيضاً عن ابن عون قال: ذكر أيوب لمحمد حديثاً عن أبي قلابة، قال فقال: "أبو قلابة إن شاء الله رجل صالح، ولكن عمن ذكره أبو قلابة ؟".ومن طريق أيوب عن ابن سيرين أنه كان إذا حدثه الرجل الحديث ينكره لم يُقبل عليه ذاك الإقبال،و يقول:" إني لا أتهمك ولا أتهم ذاك،ولكن لا أدري من بينكم ".
ومن طريق عبيد الله بن عمر قال قال محمد بن سيرين:" إن الرجل ليحدثني بالحديث لا أتهمه ولكن أتهم من حدثه، وإن الرجل ليحدثني بالحديث عن الرجل فما أتهم الرجل، ولكن أتهم من حدثني ".
وذكر أيضاً من طريق أن التيمي حدّث عن ابن سيرين بشيء، فبلغ ابن سيرين فكذبه، فقال التيمي: حدثنيه مؤذن لنا عن ابن سيرين". وخرجه غيره، وعنده أن المؤذن سئل فقال: "حدثني رجل عن ابن سيرين".
وروى الشافعي أنا عمي محمد بن علي عن هشام بن عروة عن أبيه قال:" إني أسمع الحديث استحسنه، فما يمنعني من ذكره إلا كراهة أن يسمعه سامع فيقتدي به، أسمعه من الرجل لا أثق به قد حدثه عمن أثق به، وأسمعه من الرجل أثق به فيحدثه عمن لا أثق به ".وقد روى عن زيد بن أسلم أنه قال: "إن هذا العلم دين فانظروا ممن تأخذون دينكم". خرجه ابن حبان، وخرجه أيضاً من كلام الحسن، وأنس بن سيرين، والضحاك بن مزاحم، والنخعي.
وخرجه أيضاً بإسناد لا يصح عن أبي هريرة وابن عباس رضي الله

ص -363- عنهما. وخرجه ابن عدي من وجوه مرفوعاً إلى النبي - صلى الله عليه وسلم -، ولا يصح منها شيء.
وروى أبو نعيم من طريق إسحاق بن بشر الرازي قال: قال ابن المبارك: "ليس جودة الحديث في قرب الإسناد، ولكن جودة الحديث في صحة الرجال".
وخرّج الحاكم في المدخل بإسناده عن ضمرة عن ابن شوذب عن مطر الوراق في قوله تعالى:{أَوْ أَثَارَةٍ مِنْ عِلْمٍ}.[الاحقاف: من الآية4] قال: إسناد الحديث.
قال الترمذي - رحمه الله -:
حدثنا أحمد بن عبده ثنا وهب بن زمعة عن عبد الله بن المبارك: أنه ترك حديث الحسن بن عمارة، والحسن بن دينار، وإبراهيم بن محمد الأسلمي، ومقاتل بن سليمان، وعثمان البري، وروح بن مسافر وأبي شيبة الواسطي، وعمرو بن ثابت، وأيوب بن خوط، وأيوب بن سويد، ونصر بن طريف أبي جزي، والحكم، وحبيب بن حجر، والحكم روى له حديثاً في

ص -364- كتاب الرقائق ثم تركه، وحبيب لا أدري.
قال أحمد بن عبده وسمعت عبدان يقول: كان عبد الله بن المبارك قرأ أحاديث بكر بن خنيس، فكان آخراً إذا أتى عليها أعرض عنها ولم يذكرها.
حدثنا أحمد ثنا أبو وهب قال سموا لعبد الله بن المبارك رجلاً يتهم في الحديث، فقال:" لأن أقطع الطريق أحب إليّ من أن أروي عنه ".
قال الإمام أحمد: ثنا حسن بن عيسى قال: قال ابن المبارك: الحسن بن دينار، وعمرو بن ثابت، وأيوب بن خوط، ومحمد بن سالم، وعبيدة والسري بن إسماعيل ، يعني أنه ترك الحديث عنهم.
وذكر حرب الكرماني في كتابه قال:" بلغني أن ابن المبارك ترك حديث عباد بن كثير، والحسن بن دينار، والحسن بن عمارة، وروح بن مسافر، وابن سمعان، وعمرو بن ثابت ".
وقال ابن المبارك:" ما يسوي حديث عباد بن كثير عندي كفا من تراب ".
وهؤلاء الذين سماهم الترمذي في روايته مشهورون بالضعف، وقد سبق ذكرهم مفرقاً في الكتاب في مواضع متعددة.

ص -365- وإبراهيم بن محمد الأسلمي: هو ابن أبي يحيى المدني.
وعثمان البري: هو بصري ضعيف معتزلي أحاديثه مناكير.
قال أحمد:" حديثه منكر، وكان رأيه رأي سوء ".
وأبو شيبة الو اسطي: هو إبراهيم بن عثمان، جدُ بني أبي شيبة.
وعمرو بن ثابت: هو ابن أبي المقدام الكوفي.
وأيوب بن سويد: هو الرملي.

ص -366- وأما الحكم: فالظاهر أنه ابن عبد الله بن سعد الأيلي.
وقد حكى البخاري وابن حبان وغيرهما عن ابن المبارك أنه كان يحمل عليه.
وحكى ابن أبي حاتم عن أبيه أن ابن المبارك كان تركه، وكذا ذكر ابن عدي في ترجمة الحكم الأيلي [عن الحسين بن يوسف ] [ ثنا ] أبو عيسى الترمذي [ ثنا ] أحمد بن عبده [ ثنا ] وهب بن زمعة عن عبد الله بن المبارك أنه ترك حديث الحكم.
وأما حبيب بن حجر فهو حُبَيِّب بن حجر بالتشديد، تصغير حبيب، كذا قاله يزيد بن هارون وموسى بن إسماعيل، ورويا عنه، وكناه يزيد أبا حجر، وكناه موسى أبا يحيى، وهو قيسي بصري.
وقال ابن المبارك: هو حبيَّب أو حبيب، شك في ضبطه. وهو يروي عن ثابت البناني والأزرق بن قيس.
وقد ذكرنا له حديثاً في كتاب الأدب، في باب السلام على الصبيان، وروى عنه أيضاً وكيع ويونس وروح وابن المبارك، وكناه روح أبا حجر أيضاً، وذكره ابن حبان في ثقاته.
وقال يحيى بن معين: "ليس به بأس".
وقد ذكر ابن عدي أن ابن المبارك إنما ترك حُبيِّب بن حبيب أخا حمزة

ص -367- الزيات، فإنه ذكره في كتابه ثم قال:[ ثنا ] حسين بن يوسف البندار [ثنا ] أبو عيسى الترمذي [ ثنا ] أحمد بن عبدة الآملي [ ثنا ] وهب بن زمعة عن ابن المبارك أنه ترك حُبيّب بن حبيب.
وذكر عن ابن معين أنه قال: لا أعرفه، وعن عثمان بن أبي شيبة أنه روى عنه وقال:كان ثقة. وقد وثقه ابن معين في رواية أخرى عنه، ويعقوب بن شيبة، وقال:ليس ممن يعتمد على تثبته.
وقال أبو زرعة:واهي الحديث.
وقد تكلم ابن المبارك في غير هؤلاء، فذكر مسلم في مقدمة كتابه عن إسحاق بن رواهويه قال: سمعت بعض أصحاب عبد الله. قال: قال ابن المبارك:نعم الرجل بقية لولا أنه يسمى الكنى ويكني الأسامي، قال: كان دهراً يحدثنا عن أبي سعيد الوحاظي فنظرنا فإذا هو عبد القدوس.
قال مسلم و[ ثنا ] أحمد بن يوسف الأزدي سمعت عبد الرزاق يقول:" ما رأيت ابن المبارك يفصح بقوله كذاب إلا لعبد القدوس فإني سمعته يقول له:كذاب.
قال: وحدثني محمد بن عبد الله بن قهزاذ قال: سمعت أبا إسحاق الطالقاني يقول: سمعت ابن المبارك يقول:" لو خيرت بين أن أدخل الجنة، وبين أن ألقى عبد الله بن محرر لاخترت أن ألقاه ثم أدخل الجنة، فلما رأيته كانت بعرة أحب إليّ منه ".

ص -368- قال: وسمعت الحسن بن عيسى يقول: قال لي ابن المبارك:" إذا قدمت على جرير فاكتب علمه كله، إلا حديث ثلاثة: لا تكتب حديث عبيدة بن معتب، والسري بن إسماعيل، ومحمد بن سالم ".
قال: وحدثني محمد بن عبد الله بن قهزاذ أخبرني علي بن حسين بن واقد قال قال عبد الله بن المبارك: قلت لسفيان الثوري: إن عباد بن كثير من تعرف حاله، فإذا حدث جاء بأمر عظيم، فترى أن أقول للناس: لا تأخذوا عنه ؟ قال سفيان: بلى. قال عبد الله فكنت إذا كنت في مجلس ذكر عباد أثنيت عليه في دينه، وأقول:لا تأخذوا عنه.
قال الترمذي رحمه الله:
أخبرني موسى بن حزام ثنا يزيد بن هارون قال: "لا يحل لأحد أن يروي عن سليمان بن عمرو النخعي الكوفي.
سليمان هذا هو أبو داود النخعي وهو مشهور بالكذب، ووضع الحديث.
وقال أحمد:كان كذاباً، سئل شريك عنه فقال: ذاك كذاب النخع.

ص -369- وقال ابن معين: كان اكذب الناس.
وقال قتيبة:هو معروف بالكذب. ونسبه إلى [ الوضع ] أحمد وإسحاق ويحيى وغيرهم.
قال ابن عدي:اجمعوا علي أنه يضع الحديث.
قال الترمذي رحمه الله:
[ ثنا ] محمود بن غيلان ثنا أبو يحيى الحمَّاني سمعت أبا حنيفة يقول:" ما رأيت أحداً أكذب من جابر الجعفي، ولا أفضل من عطاء بن أبي رباح ".
قال أبو عيسى: وسمعت الجارود يقول: سمعت وكيعاً يقول:" لولا جابر الجعفي لكان أهل الكوفة بغير حديث، ولولا حماد لكان أهل الكوفة بغير فقه ".
هذا يوجد في بعض النسخ ولا يوجد في بعض.
وجابر الجعفي قد سبق ذكره مستوفى في أبواب الأذان.
وما ذكره وكيع غلو غير مقبول، فأين أبو إسحاق، والأعمش، ومنصور وغيرهم من أهل الثقة والصدق والأمانة، وأين إبراهيم وغيره من أهل الفقه والعلم ؟! وإسقاط هذا من الكتاب أولى، مع أن الترمذي قد ذكره في غير هذا الموضع من كتابه أيضاً.

ص -370- قال [ أبو عيسى ] رحمه الله:
سمعت أحمد بن الحسن يقول: كنا عند أحمد بن حنبل فذكروا من تجب عليه الجمعة، فذكر فيه عن بعض أهل العلم من التابعين وغيرهم، فقلت: "فيه عن النبي - صلى الله عليه وسلم –حديث ؟
فقال: عن النبي - صلى الله عليه وسلم - ؟ قلت: نعم، حدثنا حجاج بن نصير [ أنا ] المعارك بن عباد عن عبد الله بن سعيد المقبري عن أبيه عن أبي هريرة قال: قال رسول الله - صلى الله عليه وسلم -:" الجمعة على من أواه الليل إلى أهله ".
 قال فغضب أحمد وقال: استغفر ربك، استغفر ربك ، مرتين.
قال أبو عيسى: وإنما فعل أحمد هذا لأنه لم يصدق هذا عن النبي - صلى الله عليه وسلم -لضعف إسناده و لأنه لا يعرفه عن النبي - صلى الله عليه وسلم - والحجاج بن نصير يضعف في الحديث، وعبد الله بن سعيد المقبري ضعفه يحيى بن سعيد القطان جداً في الحديث، فكل من روى عنه حديث ممن يتهم و يضعف لغفلته أو لكثرة خطئه ولا يعرف ذلك الحديث إلا من حديثه فلا يحتج به.
هذه الحكاية عن أحمد بن الحسين عن أحمد بن حنبل قد ذكرها الترمذي أيضاً في كتاب الجمعة، وسبق ذكر هذا الحديث هناك وبيان ضعفه،

ص -371- وفيه ثلاثة من الضعفاء: حجاج بن نصير، الفساطيطي، ومعارك بن عباد، وعبد الله بن سعيد المقبري وهو أبو عباد، وقد سبق ذكره وذكر حجاج أيضاً ومعارك في الكتاب في غير موضع.
وكان الثوري - يروي عن أبي عباد هذا ويقول: استبان لي كذبه في مجلس، وكان يحيى وعبد الرحمن لا يحدثان عنه.
وقال يحيى ابن معين: لا يكتب حديثه، وقال البخاري: تركوه.
"جواز الرواية عن الضعفاء في الرقائق وضابط ذلك"
وأما ما ذكره الترمذي أن الحديث إذا انفرد به من هو متهم بالكذب، أو من هو ضعيف في الحديث لغفلته وكثرة خطئه ولم يعرف ذلك الحديث إلا من حديثه فإنه لا يحتج به: فمراده:
أنه لا يحتج به في الأحكام الشرعية، والأمور العلمية، وإن كان قد يروى حديث بعض هؤلاء في الرقائق والترغيب والترهيب.
فقد رخص كثير من الأئمة في رواية الأحاديث الرقاق ونحوها عن الضعفاء منهم: ابن مهدي وأحمد بن حنبل.

ص -372- وقال رواد بن الجراح: سمعت سفيان الثوري يقول:"لا تأخذوا هذا العلم في الحلال والحرام إلا من الرؤساء المشهورين بالعلم الذين يعرفون الزيادة والنقصان، ولا بأس بما سوى ذلك من المشايخ.
وقال ابن أبي حاتم [ ثنا ]أبي عبدة قال: قيل لابن المبارك، وروى عن رجل حديثاً فقيل: هذا رجل ضعيف...
فقال: يحتمل أن يروي عنه هذا القدر أو مثل هذه الأشياء.
قلت لعبدة: مثل أي شيء كان ؟ قال: في أدب في موعظة في زهد.
وقال ابن معين في موسى بن عبيدة: يكتب من حديثه الرقاق
وقال ابن عيينة:" لا تسمعوا من بقية ما كان في سنة، واسمعوا منه ما كان في ثواب وغيره ".
وقال أحمد في ابن إسحاق:" يكتب عنه المغازي وشبهها ".
وقال ابن معين في زيادٍ البكائي: "لا بأس به في المغازي، وأما في غيرها فلا ".

ص -373- وإنما يروى في الترغيب والترهيب والزهد والآداب أحاديث أهل الغفلة الذين لا يتهمون بالكذب، فأما أهل التهمة فيطرح حديثهم، كذا قال ابن أبي حاتم وغيره.
وظاهر ما ذكره مسلم في مقدمة كتابه يقتضي أنه لا تروى أحاديث الترغيب والترهيب إلا عمن تروى عنه الأحكام.
قال الترمذي رحمه الله:
وقد روى غير واحد من الأئمة عن الضعفاء وبينوا أحوالهم للناس:
حدثنا إبراهيم بن عبد الله بن المنذر الباهلي بن عبيد حدثنا يعلى بن عبيد قال: قال لنا سفيان الثوري:" اتقوا الكلبي، قال: فقيل له: فإنك تروي عنه قال: أنا أعرف صدقه من كذبه ".
وأخبرني محمد بن إسماعيل: حدثني يحيى بن معين ثنا عفان عن أبي عوانة قال: لما مات الحسن البصري - رحمه الله - اشتهيت كلامه، فتتبعته عن أصحاب الحسن، فأتيت به أبان بن أبي عياش، فقرأه عليّ كله عن الحسن، فما أستحل أن أروي عنه شيئاً.

ص -374- قال أبو عيسى:
 وقد روي [ عن ] أبان بن أبي عياش غير واحد من الأئمة، وإن كان فيه من الضعف والغفلة ما وصفه [ به ] أبو عوانة وغيره، فلا تغتروا برواية الثقات عن الناس، لأنه يروى عن ابن سيرين أنه قال: إن الرجل ليحدثني فما أتهمه، ولكن أتهم من فوقه.
وقد روي غير واحد عن إبراهيم النخعي أن عبد الله بن مسعود كان يقنت في وتره قبل الركوع.
وروى أبان ابن أبي عياش عن إبراهيم النخعي عن علقمة عن عبد الله بن مسعود: أن النبي - صلى الله عليه وسلم -كان يقنت في وتره قبل الركوع، هكذا روى سفيان الثوري عن أبان بن أبي عياش.
وروى بعضهم عن أبان بن أبي عياش بهذا الإسناد نحو هذا وزاد فيه، قال عبد الله ابن مسعود:" وأخبرتني أمي أنها باتت عند النبي - صلى الله عليه وسلم -فرأت النبي - صلى الله عليه وسلم - يقنت في وتره قبل الركوع ".
قال أبو عيسى:
وأبان بن أبي عياش – وإن كان قد وصف بالعبادة والاجتهاد – فهذه حاله في الحديث، والقوم كانوا أصحاب حفظ، فرب رجل – وإن كان صالحاً – لا يقيم الشهادة ولا يحفظها.

ص -375- فكل من كان متهماً في لحديث بالكذب، أو كان مغفلاً يخطئ الكثير فالذي اختاره أهل الحديث من الأئمة أن لا يشتغل بالرواية عنه.
ألا ترى أن عبد الله بن المبارك حدث عن قوم من أهل العلم، فلما تبين له أمرهم ترك الرواية عنهم ؟
أخبرني موسى بن حزام سمعت صالح بن عبد الله يقول:" كنا عند أبي مقاتل السمرقندي، فجعل يروي عن عون بن أبي شداد الأحاديث الطوال التي [ كانت تروى ] في وصية لقمان، وقتل سعيد ابن جبير وما أشبه هذه الأحاديث. فقال: ابن أخ لأبي مقاتل:
" يا عم لا تقل حدثنا فإنك لم تسمع هذه الأشياء ".
 قال:" يا بني هو كلام حسن ".
وسمعت الجارود يقول: كنا عند أبي معاوية، فذكر له حديث أبي مقاتل عن سفيان الثوري عن الأعمش عن أبي ظبيان قال:

ص -376- سئل علي عن كور الزنانير قال:" لا بأس به، هو بمنزلة صيد البحر" فقال أبو معاوية: ما أقول: إن صاحبكم كذاب، ولكن هذا الحديث كذب ".
المسألة الأولى:" رواية الثقة عن رجل هل ترفع جهالته ومتى ترتفع الجهالة ؟"
ما ذكره الترمذي رحمه الله يتضمن مسائل من علم الحديث
إحداها: أن رواية الثقة عن رجل لا تدل على توثيقه، فإن كثيراً من الثقات رووا عن الضعفاء، كسفيان الثوري وشعبة وغيرهما.
وكان شعبة يقول:" لو لم أحدثكم إلا عن الثقات لم أحدثكم إلا عن نفر يسير ".
قال يحيى القطان:" إن لم أرو إلا عمن أرضى ما رويت عن خمسة أو نحو ذلك ".
وقد اختلف الفقهاء وأهل الحديث في رواية الثقة عن رجل غير معروف: هل هو تعديل له أم لا ؟ وحكى أصحابنا عن أحمد في ذلك روايتين.
وحكوا عن الحنفية أنه تعديل.
وعن الشافعية خلاف ذلك.
والمنصوص عن أحمد يدل على أنه من عرف منه أنه لا يروي إلا عن ثقة،

ص -377- فروايته عن إنسان تعديل له. ومن لم يعرف منه ذلك فليس بتعديل، وصرح بذلك طائفة من المحققين من أصحابنا وأصحاب الشافعي.
قال أحمد – في رواية الأثرم -:" إذا روى الحديث [ عبد الرحمن ]ابن مهدي [ عن ]رجل فهو حجة، ثم قال: كان عبد الرحمن أولاً يتساهل في الرواية عن غير واحد ثم تشدد بعدها، وكان يروي عن جابر ثم تركه".
وقال في رواية أبي زرعة:" مالك بن أنس إذا روى عن رجل لا يعرف فهو حجة ".
وقال [ في ] رواية ابن هانئ:" ما روى مالك عن حد إلا وهو ثقة، كل من ورى عنه مالك فهو ثقة ".
وقال الميموني، سمعت أحمد - غير مرة - يقول:" كان مالك من أثبت الناس، ولا تبال أن لا تسأل عن رجل روى عنه مالك، ولا سيما مديني "
. قال الميموني: وقال لي يحيى بن معين:" لا تريد أن تسأل عن رجال مالك، كل من حدث عنه ثقة إلا رجلاً أو رجلين".
وقال يعقوب بن شيبة: قلت ليحيى بن معين:" متى يكون الرجل معروفاً ؟ إذا روى عنه كم ؟ " قال:" إذا روى عن الرجل مثل ابن سيرين والشعبي، وهؤلاء أهل العلم فهو غير مجهول". قلت: "فإذا روى عن الرجل [ مثل سماك ] بن حرب وأبي إسحاق ؟ "

ص -378- قال:" هؤلاء يروون عن مجهولين " انتهى.
وهذا تفصيل حسن.
وهو يخالف إطلاق محمد بن يحيى الذهلي الذي تبعه عليه المتأخرون أنه لا يخرج الرجل من الجهالة إلا برواية رجلين فصاعداً عنه.
وابن المديني يشترط أكثر من ذلك:
فإنه يقول فيمن يروي عنه ابن أبي كثير وزيد بن أسلم معاً: إنه مجهول.
ويقول فيمن يروي عنه شعبة وحده: إنه مجهول.
وقال فيمن يروي عنه ابن المبارك ووكيع وعاصم: هو معروف.
وقال فيمن يروي عنه عبد الحميد بن جعفر وابن لهيعة: ليس بالمشهور.
وقال فيمن يروي عنه ابن وهب وابن المبارك: معروف.
وقال فيمن يروي عنه المقبري وزيد بن أسلم: معروف.
وقال في يُسيع الحضرمي: معروف. وقال مرة أخرى: مجهول ،

ص -379- روى عنه ذَرٌ وحده.
وقال فيمن روى [ عنه ] مالك وابن عيينة: معروف.
وقد قسم المجهولين من شيوخ أبي إسحاق إلى طبقات متعددة، والظاهر أنه ينظر إلى اشتهار الرجل بين العلماء، وكثرة حديثه ونحو ذلك، لا ينظر إلى مجرد رواية الجماعة عنه.
وقال في داود بن عامر بن سعد بن أبي وقاص: ليس بالمشهور، مع أنه روى عنه جماعة.
وكذا قال أبو حاتم الرازي في إسحاق بن أسيد الخراساني: ليس بالمشهور، مع أنه روى عنه جماعة من المصريين لكنه لم يشتهر حديثه بين العلماء.
وكذا قال أحمد في حصين بن عبد الرحمن الحارثي: ليس يعرف، ما روى عنه غير حجاج بن أرطأة وإسماعيل بن أبي خالد روى عنه حديثاً واحداً.
وقال في عبد الرحمن بن وعلة: إنه مجهول، مع أنه روى عنه جماعة، لكن مراده أنه لم يشتهر حديثه ولم ينتشر بين العلماء.

ص -380- " من روى عنه واحد ولكنه معروف "
 وقد صحح حديث بعض من ورى عنه واحد ولم يجعله مجهولاً.
قال في خالد بن شمير: لا أعلم روى عنه أحد سوى الأسود بن شيبان ولكنه حسن الحديث. وقال مرة أخرى: حديثه عندي صحيح.
وظاهر هذا أنه لا عبرة بتعدد الرواة، وإنما العبرة بالشهرة ورواية الحفاظ الثقات.
" رأي عبد البر فيما يرفع الجهالة "
وذكر ابن عبد البر في استذكاره: إن من روي عنه ثلاثة فليس بمجهول.
قال: وقيل: اثنان.
وقد سئل مالك عن رجل فقال: لو كان ثقة لرأيته في كتبي، ذكره مسلم في مقدمته من طريق بشر بن عمر عن مالك.
وقال ابن أبي خيثمة: سمعت يحيى بن معين يقول: سمعت ابن عيينة يقول:" إنا كنا نتبع آثار مالك بن أنس وننظر إلى الشيخ إن كان مالك بن أنس كتبه عنه، وإلا تركناه ".
قال القاضي إسماعيل:

ص -381- " إنما يعتبر بمالك في أهل بلده، فأما الغرباء فليس يحتج به فيهم "، وبنحو هذا اعتذر غير واحد [ عن مالك ] في روايته عن عبد الكريم أبي أمية وغيره من الغرباء.
قال ابن أبي حاتم: سألت أبي عن رواية الثقات عن رجل غير ثقة مما يقويه ؟". قال:" إذا كان معروفاً بالضعف لم تقوه روايته عنه، وإن كان مجهولاً نفعه رواية الثقة عنه ".
قال وسمعت أبي يقول:" إذا رأيت شعبة يحدث عن رجل فأعلم أنه ثقة إلا نفرا بأعيانهم ". وسألت أبا زرعة عن رواية الثقات عن الرجل مما يقوى حديثه ؟ قال: " إي لعمري ".
قلت:" الكلبي روى عنه الثوري ؟".
قال: "إنما ذلك إذا لم يتكلم فيه العلماء، وكان الكلبي يُتَكلم فيه ".
قلت: فما معنى رواية الثوري عنه وهو غير ثقة عنده ؟".
قال:" كان الثوري يذكر الرواية عن الرجل على الإنكار والتعجب فيعلقون عنه روايته عنه، ولم تكن روايته عن الكلبي قبوله له ".
وذكر العقيلي بإسناد له عن الثوري قال:
"إني لأروي الحديث على ثلاثة أوجه: أسمع الحديث من الرجل وأتخذه ديناً، وأسمع الحديث من الرجل أوقف حديثه وأسمع الحديث من الرجل لا أعبأ بحديثه وأحب معرفته".

ص -382- المسألة الثانية: الرواية عن الضعفاء من أهل التهمة بالكذب [والغلط] والغفلة وكثرة الخطأ
وقد ذكر الترمذي للعلماء في ذلك قولين:
أحدهما: جواز الرواية عنهم
حكاه عن سفيان الثوري، لكن كلامه في روايته عن الكلبي يدل على أنه لم يكن يحدث عنه إلا بما يعرف أنه صدق.
والثاني: الامتناع من ذلك.
ذكره عن أبي عوانة وابن المبارك.
وحكاه الترمذي عن أكثر أهل الحديث من الأئمة.
وقد ذكر الحاكم المذهب الأول عن مالك والشافعي أبي حنيفة، واعتمد في حكايته عن مالك على روايته عن عبد الكريم أبي أمية، ولكن قد ذكرنا عذره في روايته عنه، وفي حكايته عن الشافعي على روايته عن إبراهيم بن أبي يحيى، وأبي داود سليمان بن عمرو النخعي، وغيرهما من المجروحين، وفي حكايته عن أبي حنيفة على روايته عن جابر الجعفي وأبي العطوف الجزري.
قال: وحدث أبو يوسف ومحمد بن الحسن عن الحسن بن عمارة

ص -383- وعبد الله بن محرر وغيرهما من المجروحين.
قال: وكذلك من بعدهم من أئمة المسلمين قرناً بعد قرن، وعصراً بعد عصر إلى عصرنا هذا، لم يخل حديث إمام من أئمة الفريقين عن مطعون فيه المحدثين. وللأئمة في ذاك غرض ظاهر وهو أن يعرفوا الحديث من أين مخرجه، والمنفرد به عدل أو مجروح.
ثم روى بإسناده عن الأثرم قال:" رأى أحمد بن حنبل يحيى بن معين بصنعاء يكتب صحيفة معمر عن أبان عن أنس، فإذا اطلع عليه إنسان كتمه، فقال له أحمد: تكتب صحيفة معمر عن أبان وتعلم أنها موضوعة ! ؟ فلو قال لك قائل: أنت تتكلم في أبان ثم تكتب حديثه على الوجه !!".
فقال:" رحمك الله يا أبا عبد الله، أكتب هذه الصحيفة عن عبد الرزاق عن معمر على الوجه فأحفظها كلها وأعلم أنه موضوعة، حتى لا يجئ بعده إنسان فيجعل بدل أبان ثابتاً، ويرويها عن معمر عن ثابت عن أنس، فأقول له:
كذبت ! إنما هي عن معمر عن أبان لا عن ثابت ".

ص -384- وذكر أيضاً من طريق أحمد بن علي الأبار قال: قال يحيى ابن معين: "كتبنا عن الكذابين وسجرنا به التنور وأخرجنا به خبزاً نضيجاً".
وخرّج العقيلي من طريق أبي غسان قال: "جاءني علي بن المديني يكتب عني عن عبد السلام بن حرب أحاديث إسحاق ابن أبي فروه، فقلت: أي يء تصنع بها ؟
قال: أعرفها حتى لا تقلب".
" التفريق بين الكتابة عن الضعفاء والرواية عنهم "
قلت: فرق بين كتابة حديث وبين روايته: فإن الأئمة كتبوا أحاديث الضعفاء لمعرفتها ولم يرووها، كما قال يحيى: سجرنا بها التنور. وكذلك أحمد "حرق حديث خلق ممن كتب حديثهم ولم يحدث به، وأسقط من المسند حديث خلق من المتروكين" لم يخرجه فيه مثل فائد أبي

ص -385- [ الورقاء ] وكثير ابن عبد الله المزني وأبان بن أبي عياش وغيرهم، وكان يحدث عمن دونهم في الضعف.
قال في - رواية إسحاق بن إبراهيم بن هانئ -:" قد يحتاج الرجل يحدث عن الضعيف مثل عمرو بن مرزوق، وعمرو بن حكام، ومحمد بن معاوية، وعلي بن الجعد، وإسحاق بن أبي إسرائيل، ولا يعجبني أن يحدث عن بعضهم ".
وقال في - روايته أيضاً – وقد سأله ترى أن تكتب الحديث المنكر ؟
قال: المنكر أبدا منكر.
قيل له: فالضعفاء ؟ قال: قد يحتاج إليهم في وقت.
كأنه لم ير بالكتابة عنهم بأساً.
وقال – في رواية ابن القاسم -:" ابن لهيعة ما كان حديثه بذاك، وما أكتب حديثه إلا للاعتبار والاستدلال، إنما قد أكتب حديث الرجل كأني استدل به مع حديث غيره يشده لا أنه حجة إذا انفرد ".
وقال - في رواية المروذي -: " كنت لا أكتب حديث جابر الجعفي " ثم كتبته أعتبر به ".

ص -386- وقال في – رواية مهنا وسأله [ لِمَ ] تكتب حديث أبي بكر بن أبي كريم وهو ضعيف ؟.. قال:" أعرفه ".
وقال محمد بن رافع النيسابوري: "رأيت أحمد بين يدي يزيد ابن هارون وفي يده كتاب لزهير عن جابر الجعفي وهو يكتبه، قلت: يا أبا عبد الله: تنهونا عن جابر وتكتبون [ عنه ]؟
قال: نعرفه ".
وكذا قال]أحمد [في حديث عبيد الله الوصافي:" [ إنما ] أكتبه للمعرفة ".
[والذي ] يتبين من عمل الإمام أحمد وكلامه أنه يترك الرواية عن المتهمين والذين [ كثر خطؤهم ] للغفلة وسوء الحفظ ويحدث عمن دونهم في الضعف مثل من [ في ] حفظه شيء ويختلف الناس في تضعيفه وتوثيقه.

ص -387- وكذلك كان أبو زرعة الرازي يفعل.
وأما الذين كتبوا حديث الكذابين – من أهل المعرفة والحفظ – فإنما كتبوه لمعرفته، وهذا كما [ ذكروا أحاديثهم ] في كتب الجرح والتعديل. ويقول بعضهم في كثير من أحاديثهم: لا يجوز ذكرها إلا ليبيّن أمرها أو معنى ذلك.
وقد سبق عن أبي حاتم أنه يجوز رواية حديث من كثرت غفلته في غير الأحكام، وأما رواية أهل التهمة بالكذب فلا تجوز إلا مع بيان حاله، وهذا هو الصحيح، - والله أعلم -.
المسألة الثالثة:
ذكر الترمذي: أنه رب رجل صالح مجتهد في العبادة، ولا يقيم الشهادة ولا يحفظها، وكذلك الحديث لسوء حفظه وكثرة [ غفلته ]، وقد سبق قول ابن المبارك في عباد بن كثير وعبد الله بن محرر.
وروى مسلم في مقدمة كتابه من طريق محمد بن يحيى بن سعيد القطان عن أبيه قال:" لن ترى الصالحين في شيء أكذب منهم في الحديث ".
وفي رواية لم تر أهل الخير في شيء أكذب منهم في الحديث.
قال مسلم:" يقول: يجري الكذب على [ ألسنتهم ] [ ولا يتعمدون ] الكذب ".
وروى أيضاً بإسناد له عن أيوب قال:

ص -388- " إن لي جاراً ثم ذكر من فضله، ولو شهد على تمرتين ما رأيت شهادته جائزة ".
 وروى ابن عدي بإسناده عن أبي عاصم النبيل قال:" ما رأيت الصالح يكذب في شيء أكثر من الحديث ".
وروى ابن أبي حاتم بإسناده عن أبي أسامة قال:" إن الرجل يكون صالحاً ويكون كذاباً "، يعني: يحدث بما لا يحفظ.
وقال الجوزجاني: سمعت أبا قدامة يقول سمعت يحيى بن سعيد يقول رب رجل صالح لو لم يحدث كان خيرا له إنما هو تأدية الأمانة في الذهب والفضة أيسر منه في الحديث.
وروى عمرو الناقد سمعت وكيعاً يقول وذكر له حديث يرويه وهب بن إسماعيل فقال:" ذاك رجل صالح، وللحديث رجال ".
وروى أبو نعيم بإسناده عن ابن مهدي قال:" فتنة الحديث أشد من فتنة المال وفتنة الولد، لا تشبه فتنته فتنة، كم من رجل يظن به الخير قد حمله فتنة الحديث على الكذب ".يشير إلى أن من حدث من الصالحين من غير إتقان وحفظ، فإنما حمله على ذلك حب الحديث والتشبه بالحفاظ، فوقع في الكذب على النبي - صلى الله عليه وسلم -وهو لا يعلم، ولو تورع واتقى الله لكف عن ذلك فسلم.

ص -389- قال[ أبو قلابه ]: عن علي بن المديني: سئل يحيى بن سعيد عن مالك بن دينار، ومحمد بن واسع، وحسان بن أبي سنان فقال:" ما رأيت الصالحين أكذب منهم في الحديث، لأنهم يكتبون عن كل ما يلقون لا تمييز لهم فيه ".
ويروي عن أبي عبد الله ابن منده قال:" إذا رأيت في حديث ثنا فلان الزاهد فاغسل يدك منه ".
وقال ابن عدي:" الصالحون قد وسموا بهذا الاسم إن يرووا أحاديث في فضائل الأعمال موضوعة بواطيل، ويتهم جماعة منهم بوضعها "
وهؤلاء المشتغلون بالتعبد الذين يتركون حديثهم على قسمين:
منهم من شغلته العبادة عن الحفظ فكثر الوهم في حديثه، فرفع الموقوف، ووصل المرسل.[ وهؤلاء ] مثل أبان بن أبي عياش، ويزيد الرقاشي.

ص -390- وقد كان شعبة يقول في كل واحد منهما:" لأن أزني أحب إليّ من أن أحدث عنه "
ومثل جعفر بن الزبير، ورشدين بن سعد، وعباد بن كثير، وعبد الله بن محرر، والحسن بن أبي جعفر الجفري وغيرهم.
ومنهم من كان يتعمد الوضع، ويتعبد ذلك، كما ذكر عن أحمد بن محمد بن غالب غلام خليل، وعن زكريا بن يحيى الوقار المصري.
" أبان بن أبي عياش "
وقد ذكر الترمذي من أهل العبادة المتروكين رجلين:
أحدهما: أبان بن أبي عياش:
وذكر حكاية أبي عوانة عنه، أنه جمع حديث الحسن ثم أتى به إليه فقرأه كله عليه، يعني أنه رواه له كله عن الحسن، ولم يتوقف في ذلك.
وقال أحمد قال لي عفان:" أول من أهلك أبان بن أبي عياش أبو عوانة، جمع حديث الحسن عامته فجاء به إلى أبان فقرأه عليه ".
وقال مسلم في - أول كتابه -"[ ثنا ] الحسن الحلواني سمعت عفان قال: سمعت أبا عوانة يقول [ لي ]: " ما بلغني عن الحسن حديث

ص -391- إلا أتيت به أبان بن أبي عياش فقرأه عليّ ".
ثنا سويد بن سعيد حدثنا علي بن مسهر قال: سمعت أنا وحمزة الزيات من أبان بن أبي عياش نحواً من ألف حديث. قال علي:" فلقيت حمزة فأخبرني أنه رأى النبي - صلى الله عليه وسلم -في المنام فعرض عليه ما سمع من أبان فما عرف منها إلا شيئاً يسيراً: خمسة أو ستة ".
وذكر العقيلي هذه الحكاية ثم قال: وقال لنا أحمد بن علي الأبار، وكان شيخاً صالحاً:" وأنا رأيت رسول الله - صلى الله عليه وسلم -في المنام فقلت: يا رسول الله، أترضى أبان بن أبي عياش ؟ قال: لا".
وذكر له الترمذي حديث القنوت في الوتر فإنه رفعه، والناس يقفونه على ابن مسعود، وربما وقف على إبراهيم، وقد سبق ذكره في أبواب الوتر من كتاب الصلاة وكان أبان لسوء حفظه يفعل ذلك كثيراً: يرفع الموقوف ويصل المرسل،قال أبو زرعة: "لم يكن يتعمد الكذب كان يسمع الحديث من أنس ومن شهر بن حوشب ومن الحسن فلا يميز بينهم.
قال ابن عدي:" قد حدث عنه الثوري، ومعمر، وابن جريج، وإسرائيل، وحماد بن سلمة، وغيرهم، وأرجو أنه ممن لا يتعمد الكذب إلا أنه يشتبه عليه ويغلط، وعامة ما أتى من جهة الرواة عنه لا من جهته، لأنه قد روى عنه قوم مجهولون. وهو إلى الضعف أقرب منه إلى الصدق، كما قال شعبة".

ص -392- وذكر أن شعبة حدث عنه بحديث قنوت الوتر، فقيل له: تقول فيه ما قلت ثم تحدث عنه ؟ قال: "إني لم أجد هذا الحديث إلا عنده" ذكرها من وجه منقطع.
والمعروف أن شعبة قيل له: لم سمعت منه هذا الحديث ؟ قال: ومن يصبر على هذا ؟ !، أخرجه العقيلي وغيره.
" أبو مقاتل السمرقندي "
 الرجل الآخر:
أبو مقاتل السمرقندي، واسمه حفص بن سلم الفزاري، وهو من العباد، يروى عن الكوفيين كأبي حنيفة، ومسعر، والثوري، وعن البصريين كأيوب، والتيمي، وعن الحجازيين كهشام بن عروة، وعبيد الله ابن عمر، وسهيل.
قال أبو يعلى الخليلي في كتاب الإرشاد:
" هو مشهور بالصدق والعلم، غير مخرج في الصحيح، وكان ممن يفتي في أيامه، وله في العلم والفقه محل، يعتني بجمع حديثه ".
وذكره الحاكم في تاريخ نيسابور وقال:" يروي المناكير "، وسئل عنه إبراهيم بن طهمان فقال: خذوا عنه عبادته وحسبكم". وقد أفحش قتيبة بن سعيد وغيره القول فيه.
مات سنة ثمان ومائتين.
وذكره ابن حبان في كتاب الضعفاء وقال: "كان صاحب تقشف وعبادة ولكنه كان يأتي بالأشياء المنكرة التي يعلم من كتب الحديث أنه ليس لها أصل يرجع إليها.

ص -393- سئل ابن المبارك عنه فقال: خذوا عن أبي مقاتل عبادته وحسبكم".
وكان قتيبة بن سعيد يحمل عليه شديداً ويضعفه بمرة، وقال: كان لا يدري ما يحدث به. وكان عبد الرحمن بن مهدي يكذبه.
قال نصر بن حاجب المروزي: "ذكرت أبا مقاتل لعبد الرحمن ابن مهدي فقال: والله لا تحل الرواية عنه، فقلت له: عسى أن يكون كذب له في كتابه وجهل ذلك.
فقال: يكتب في كتابه الحديث ؟! فكيف بما ذكرت عنه أنه قال: ماتت أمي بمكة فأردت الخروج منها فتكاريت فلقيت عبيد الله بن عمر فأخبرته بذلك.
فقال: حدثني نافع عن ابن عمر قال: قال رسول الله - صلى الله عليه وسلم -" من زار قبر أمه كان [ كعمرة ]".قال: فقطعت الكرى وأقمت. فكيف يكتب هذا في كتابه ؟.
وكذلك وكيع بن الجراح كان يكذبه، وليس لهذا الحديث أصل يرجع إليه - انتهى ما ذكره ابن حبان.
وذكره ابن عدي في كتابه وذكر بإسناده عن قتيبة [ ابن سعيد ] أنه سئل عن حديث كور الزنانير فقال: [ ثنا ] أبو مقاتل السمرقندي عن سفيان عن الأعمش عن أبي ظبيان سئل [ عليٌّ ] عن كور الزنانير فقال: هم من هذا البحر" لا بأس به.

ص -394- قال فقلت: يا أبا مقاتل هو موضوع. قال:هو في كتابي تقول: هو موضوع ؟ قال: فقلت: نعم وضعوه في كتابك ".
وذكر بإسناده عن الجوزجاني قال:" أبو مقاتل السمرقندي كان فيما حدثت ينشيء للكلام الحسن إسناداً" ثم خرج [ له ] ابن عدي أحاديث منكرة ثم قال:
" أبو مقاتل هذا له أحاديث كثير ويقع في أحاديثه مثل ما ذكرته وأعظم منه، وليس هو ممن يعتمد على رواياته ".
وذكره الإدريسي في تاريخ سمرقند وغير واحد من العلماء.
ووقع لابن أبي حاتم في ذكره غير وهم فإنه قال: "حفص ابن سليمان أبو مقاتل، روى عن عون بن أبي شداد، روى عنه موسى بن إسماعيل الجبلي". كذا قال.

ص -395- وقوله:[ ابن سليمان ] وهم، وإنما هو [ ابن سليم ]. ثم قال:" حفص بن مسلم أبو مقاتل السمرقندي، روى عن الثوري وجويبر وعمرو بن عبيد، وروى عنه أبو تميلة وإبراهيم بن شماس، سمعت أبي يقول بعض ذلك ".
فقوله:" ابن مسلم " وهم أيضاً، ووهم أيضاً حيث جعل الراوي عن عون بن أبي شداد غير هذا، وهما رجل واحد.
" أهل الصدق غير الحفاظ "
قال أبو عيسى:
وقد تكلم بعض أهل الحديث في قوم من جلة أهل العلم، وضعفوهم من قبل حفظهم، ووثقهم آخرون لجلالتهم وصدقهم، وإن كانوا قد وهموا في بعض ما رووا.
وقد تكلم يحيى بن سعيد القطان في محمد بن عمرو ثم روى عنه:
حدثنا أبو بكر عبد القدوس محمد العطار البصري ثنا علي بن المديني قال: سألت يحيى بن سعيد عن محمد بن عمرو بن علقمة فقال:
" تريد العفو أو تشدد ؟".
فقلت: لا بل أشدد.
فقال:" ليس هو ممن تريد، كان يقول: أشياخنا أبو سلمة ويحيى بن عبد الرحمن بن حاطب ".
[ قال يحيى: ]

ص -396- وسألت مالك بن أنس عن محمد بن عمرو ؟ فقال فيه نحو ما قلت.
قال علي: قال يحيى: ومحمد بن عمرو أعلى من سهيل بن أبي صالح وهو عندي فوق عبد الرحمن بن حرملة.قال لو شئت أن ألقنه لفعلت قلت: كان يلقن ؟
قال:نعم.
قال علي:" ولم يرو يحيى عن شريك ولا عن أبي بكر بن عياش ولا عن الربيع بن صبيح ولا عن المبارك بن فضالة ".
قال أبو عيسى:
وإن كان يحيى بن سعيد القطان قد ترك الرواية عن هؤلاء، فلم يترك الرواية عنهم أنه اتهمهم بالكذب، ولكنه تركهم لحال [ حفظهم.] وذكر عن يحيى بن سعيد أنه كان إذا رأى الرجل يحدث عن حفظه مرة هكذا ومرة هكذا لا يثبت على رواية واحدة، تركه.
وقد حدث عن هؤلاء الذين تركهم يحيى بن سعيد القطان عبد الله بن المبارك، ووكيع بن الجراح، وعبد الرحمن بن مهدي، وغيرهم من الأئمة"
" أقسام الرواة "
اعلم أن الرواة أقسام:
فمنهم: من يتهم بالكذب، ومنهم من غلب على حديثه المناكير، لغفلته وسوء حفظه، وقد سبق ذكر هذين القسمين، وحكم الرواية عنهما.
وقسم ثالث: أهل صدق وحفظ، ويندر الخطأ والوهم في حديثهم أو يقل، وهؤلاء هم الثقات المتفق على الاحتجاج [ بهم ].

ص -397- وقسم رابع: وهم أيضاً أهل صدق وحفظ:
ولكن يقع الوهم في حديثهم كثيراً، لكن ليس هو الغالب عليهم وهذا هو القسم الذي ذكره الترمذي ههنا.
وذكر عن يحيى بن سعيد القطان أنه ترك حديث هذه الطبقة.
" رأي الجمهور جواز الرواية عن هؤلاء "
وعن ابن المبارك وابن مهدي ووكيع وغيرهم أنهم حدثوا عنهم، وهو أيضاً رأي سفيان وأكثر أهل الحديث المصنفين منهم في السنن والصحاح، كمسلم بن الحجاج وغيره، فإنه ذكر في مقدمة كتابه: أنه لا يخرج حديث من هو متهم عند أهل الحديث أو عند أكثرهم، ولا من الغالب على حديثه المنكر أو الغلط، وذكر قبل ذلك أنه يخرج حديث أهل الحفظ والإتقان وأنهم على ضربين:
أحدهما: من لم يوجد في حديثه اختلاف شديد ولا تخليط فاحش.
والثاني: من هو دونهم في الحفظ والإتقان، ويشملهم اسم الصدق والستر وتعاطى العلم، كعطاء بن السائب، ويزيد بن أبي زياد، وليث بن أبي سليم.
فقيل: إنه أدركته المنية قبل أن يخرّج حديث هؤلاء، وقيل: إنه خرج لهم في المتابعات، وذلك كان مراده.

ص -398- وعلى هذا المنوال نسج أبو داود والنسائي والترمذي، مع أنه خرّج لبعض من هو دون هؤلاء، وبين ذلك ولم يسكت عنه.
" من لا يحتج بحديث غير الحفاظ المتقنين "
وإلى طريقة يحيى بن سعيد يميل عليّ بن المديني وصاحبه البخاري.
وكان علي بن المديني فيما نقله عنه يعقوب بن شيبة لا يترك حديث رجل حتى يجتمع على تركه ابن مهدي ويحيى القطان، فإن حدث عنه أحدهما [ وتركه الآخر ] حدث عنه.
" رأي ابن مهدي يوافق رأي الجمهور "
قال أحمد بن سنان:" كان ابن مهدي لا يترك حديث رجل إلا رجلاً متهماً بالكذب أو رجلاً الغالب عليه الغلط ".
وقال أبو موسى محمد بن المثنى سمعت ابن مهدي يقول:" الناس

ص -399- ثلاثة: رجل حافظ متقن، فهذا لا يختلف فيه، وآخر يهم والغالب على حديثه الصحة فهذا لا يترك حديثه، وآخر يهم والغالب على حديثه الوهم فهذا يترك حديثه ".
وقال أبو بكر بن خلاد سمعت ابن مهدي يقول:" ثلاثة لا يؤخذ عنهم: المتهم بالكذب، وصاحب بدعة يدعو إلى بدعته، والرجل الغالي عليه الوهم والغلط ".
وقال إسحاق بن عيسى: سمعت ابن المبارك يقول:" يكتب الحديث إلا عن أربعة: غلاّط لا يرجع، وكذاب، وصاحب هوى يدعو إلى بدعته، ورجل لا يحفظ فيحدث من حفظه ".
وقال الوليد بن شجاع سمعت الأشجعي يذكر عن سفيان الثوري قال:" ليس يكاد يفلت من الغلط أحد: إذا كان الغالب على الرجل الحفظ فهو حافظ وإن غلط، وإذا كان الغالب عليه الغلط ترك ".
وقال الحسين بن منصور أبو علي السلمي النيسابوري: سئل أحمد

ص -400- عمن يكتب حديثه ؟ فقال:" عن الناس كلهم إلا عن ثلاثة: صاحب هوى يدعو إليه، أو كذاب، أو رجل يغلط في الحديث فيرد عليه فلا يقبل".
وقال الربيع بن سليمان: قال الشافعي:" من كثر غلطه من المحدثين ولم يكن له أصل كتاب صحيح لم يقبل حديثه، كما يكون من أكثر الغلط في الشهادة لم تقبل شهادته ".
وكذا ذكر الحميدي، وهذا قد يكون موافقاً لقول يحيى بن سعيد ومن تابعه.
وروى نعيم بن حماد حدثني بن مهدي قال: سئل شعبة حديث من يترك ؟ قال:" من يكذب في الحديث، ومن يكثر الغلط، ومن يخطئ في حديث مجتمع عليه فيقيم على غلطه ولا يرجع، ومن روى عن المعروفين ما لا يعرفه المعروفون ".
وذكر أبو حاتم الرازي: [ ثنا ] سليمان بن أحمد الدمشقي، قال: قلت لعبد الرحمن بن مهدي: "أكتب عمن يغلط في عشرة ؟ قال: نعم، قيل له: يغلط في عشرين ؟ قال: نعم، قيل له: فثلاثين ؟ قال: نعم، قيل له: فخمسين ؟ قال: نعم ".
وقال حمزة السهمي: سألت الدار قطني عمن يكون كثير الخطأ. قال:

ص -401- " إن نبهوه عليه ورجع عنه فلا يسقط، وإن لم يرجع سقط ". خرج ذلك كله أبو بكر الخطيب في كتاب الكفاية.
وقال ابن أبي حاتم: حدثني أبي عن أحمد الدورقي [ ثنا ] ابن مهدي قال: قيل لشعبة: متى يترك حديث الرجل ؟ قال:" إذا حدث عن المعروفين ما لا يعرف المعروفون، وإذا أكثر الغلط، وإذا اتهم بالكذب، وإذا روى حديثاً غلطاً مجتمعاً عليه فلم يتهم نفسه فيتركه طرح حديثه. وما كان غير ذلك فارووا عنه ".
قال: و[ ثنا ] أبي، [ أنا ] سليمان بن أحمد الدمشقي قال: قلت لابن مهدي:" أكتب عمن يغلط في مائة ؟ قال: لا، مائة كثير".وهذه الرواية عن ابن مهدي توافق قول شعبة ويحيى والشافعي: إن كثرة الغلط ترد به الرواية. وتخالف رواية ابن المثنى وأحمد بن سنان عنه: أن الاعتبار في ذلك بالأغلب.
وكلام الإمام أحمد يدل على مثل قول ابن المبارك ومن وافقه فإنه حدث عن أبي سعيد مولى بني هاشم. وقد قال فيه: كان كثير الخطأ.ولم يترك حديثه،وحدث عن زيد بن الخباب، وقال فيه: كان كثير الخطأ

ص -402- وقال أبو عثمان البرذعي: ثنا محمد بن يحيى النيسابوري قال: "قلت لأحمد بن حنبل في علي بن عاصم، وذكرت له خطأه ؟ فقال لي أحمد:" كان حماد بن سلمة يخطئ – وأوما أحمد بيده – خطأ كثيراً ولم ير بالرواية عنه بأساً ".
وقال إسحاق بن منصور: قلت لأحمد: متى يترك حديث الرجل ؟ قال:" إذا كان الغالب عليه الخطأ ".
وكلام الترمذي هاهنا يحتمل مثل قول شعبة ويحيى ومن وافقهما، حيث ذكر: "أن من كان مغفلاً يخطئ الكثير فإنه لا يشتغل بالرواية عنه، عند أكثر أهل الحديث".
وذكر أيضاً قبل ذلك أن من ضعف لغفلته وكثرة خطئه لا يحتج بحديثه، فلم يعتبر إلا كثرة الخطأ.
ويحتمل أن يكون مراده سقوط حديث من جمع بين الوصفين معاً: الغفلة وكثرة الخطأ دون من كان فيه أحدهما.
أما الغفلة المجردة مع قلة الخطأ، أو كثرة الخطأ لسوء الحفظ دون الغفلة، فهذا قول ثالث في المسألة، - والله أعلم -.

ص -403- " وأما محمد بن عمرو بن علقمة "
وأما محمد بن عمرو الذي تكلم فيه يحيى، فهو: محمد بن عمرو بن علقمة بن وقاص الليثي. وقد تكلم فيه يحيى ومالك، وقال أحمد: "كان محمد بن عمرو يحدث بأحاديث فيرسلها ويسندها لأقوام آخرين. قال: وهو مضطرب الحديث، والعلاء أحب إليّ منه ".
وقال ابن أبي خيثمة سمعت يحيى بن معين يقول: "ما زال الناس يتقون حديث محمد بن عمرو، قيل له: ما علة ذلك ؟ قال: كان مرة يحدث عن أبي سلمة بالشيء رأيه، ثم يحدث به مرة أخرى عن سلمة عن أبي هريرة ".. ووثقه ابن معين في رواية أخرى. ونقل إسحاق بن حكيم عن يحيى القطان أنه قال فيه:" رجل صالح، ليس بأحفظ الناس للحديث ".
وقد ذكر الترمذي: أن يحيى بن سعيد روى عنه، وكذلك روى عنه مالك في الموطأ، وخرج حديثه مسلم متابعة، وخرجه البخاري مقروناً.
وقد قال يحيى بن سعيد:" هو فوق سهيل بن أبي صالح ". وخالفه الإمام أحمد، وقال:" ليس كما قال يحيى.
قال أحمد: ولم يرو شعبة عن محمد بن عمرو إلا حديثاً واحداً ".

ص -404- "عبد الرحمن بن حرملة "
 وأما عبد الرحمن بن حرملة الذي ذكر يحيى القطان أن محمد بن عمرو فوقه فهو مديني، كان يحي القطان يضعفه ولا يرضاه.
وقال [ ابن ] المديني:" راددت يحيى في ابن حرملة فقال: ليس هو عندي مثل يحيى بن سعيد [ الأنصاري ]"
قال: سمعت سعيد بن المسيب. قال يحيى: لو شئت أن ألقنه أشياء قال قلت: كان يلقن ؟ قال: نعم ".
وقال أحمد [ ابن ]حرملة:" هو كذا وكذا يضعفه ". وقال ابن معين: لا بأس به. قيل له: يقولون: سمع من ابن المسيب وهو صغير، قال: لا.
وذكر ابن أبي خيثمة عن ابن معين عن يحيى عن ابن حرملة قال: "كنت سيء الحفظ، فسألت سعيد بن المسيب فرخص لي في الكتاب.

ص -405- " شريك بن عبد الله النخعي "
 وأما شريك فهو ابن عبد الله النخعي قاضي الكوفة، وكان كثير الوهم، ولا سيما بعد أن ولي القضاء وكان فيه أيضاً في تلك الحال تيه وكبر، واحتقار للأئمة والصالحين.
وقد خرج حديثه مسلم مقروناً بغيره.
ومن الأوهام المتعلقة بترجمته أن مسلماً ذكر في الكتاب الكنى أن أحمد سمع منه، وهو وهم، لم يسمع منه أحمد، وإنما سمع من أصحابه.
" أبو بكر بن عياش "
وأما أبوبكر بن عياش فهو المقرئ الكوفي، وهو رجل صالح، لكنه كثير الوهم، ومع هذا فقد خرج البخاري حديثه، وأنكر عليه ابن حبان تخريج حديثه وتركه لحماد بن سلمة.

ص -406- " الربيع بن صبيح ومبارك بن فضالة "
 وأما الربيع بن صبيح ومبارك بن فضالة فلم يخرّج لهما في الصحيح.
وقد وثق المبارك عفان، وأبو زرعة، وغيرهما،وقال شعبة: "هو أحب إليّ من الربيع، وسوى ابن معين بينهما في الضعف.
وقال أحمد: ما أقربهما، وقال مرة: مبارك أحب إلي ّإذا قال: سمعت الحسن، يشير إلى أنه يدلس.
وقال نعيم: كان ابن مهدي لا يكتب للمبارك شيئاً إلا شيئاً يقول فيه: سمعت الحسن
وقال الفلاس: كان يحيى وعبد الرحمن لا يحدثان عن مبارك.

ص -407- وقال ابن معين: لم يرو عنه يحيى.
وقال أحمد: تركه عبد الرحمن لأنه كان يروي أقاويل الحسن يأخذها من الناس، قال: وكان عبد الرحمن يروي عن الربيع بن صبيح، وكان الربيع رجلاً صالحاً.
قال الفلاس: كان عبد الرحمن يحدث عن الربيع، وكان يحيى لا يحدث عنه.
قال أبو عيسى رحمه الله:
وقد تكلم بعض أهل الحديث في سهيل بن أبي صالح، ومحمد بن إسحاق، وحماد بن سلمة، ومحمد بن عجلان.وأشباه هؤلاء من الأئمة إنما تكلموا فيهم من قبل حفظهم في بعض ما رووا، وقد حدث عنهم الأئمة.
حدثنا الحسن بن علي الحلواني[ ثنا] علي بن المديني قال: قال لنا سفيان بن عيينة، كنا نعد سهيل بن أبي صالح ثبتاً في الحديث.
وحدثنا ابن أبي عمر قال: قال سفيان بن عيينة:" كان محمد بن عجلان ثقة مأموناً في الحديث ".
قال أبو عيسى: وإنما تكلم يحيى بن سعيد القطان - عندنا - في رواية محمد بن عجلان عن سعيد المقبري:
حدثنا أبوبكر عن علي بن عبد الله قال: قال يحيى بن سعيد: قال محمد بن عجلان:" أحاديث سعيد المقبري بعضها عن سعيد عن أبي هريرة،

ص -408- وبعضها عن سعيد عن رجل عن أبي هريرة، فاختلطت عليّ فصيرتها عن سعيد عن أبي هريرة.
وإنما تكلم يحيى بن سعيد - عندنا - في ابن عجلان لهذا.وقد روى يحيى عن ابن عجلان الكثير "
وأما سهيل بن أبي صالح السمان فقد تكلم فيه جماعة من الأئمة:
قال أبي خيثمة: سمعت يحيى بن معين يقول:" لم يزل أصحاب الحديث يتقون حديث سهيل "، قال: وسئل ابن معين مرة أخرى عن سهيل ؟ فقال:" ليس بذاك "، وسئل مرة أخرى ؟ فقال:" سهيل ضعيف".
وحكى عباس الدوري قال: سئل يحيى بن معين عن حديث سهيل والعلاء بن عبد الرحمن ؟ فقال: حديثهما قريب من السواء، وليس حديثهما بالحجة"، قال: وسمعت يحيى يقول: "سهيل صويلح وفيه لين. قال: ومحمد بن عمرو أكبر من هؤلاء". يعني من سهيل والعلاء، وعاصم بن عبيد الله، وابن عقيل.
وقد سبق قول يحيى بن سعيد: أن محمد بن عمرو أعلى من سهيل، وأنكر ذلك عليه أحمد وقال: "لم يكن ليحيى بسهيل علم، وكان قد جالس محمد بن عمرو.
قال: وسهيل صالح. وقال أيضاً:" لم يصنع يحيى شيئاً، الناس عندهم سهيل ليس مثل محمد بن عمرو ".
فقيل له: "سهيل عندهم أثبت ؟" قال:" نعم ".
وقال أحمد أيضاً:

ص -409- سهيل ما أصلح حديثه.
قال: والعلاء بن عبد الرحمن - عندي - فوق سهيل، وفوق محمد بن عمرو".
وقال عبد الله: سألت أبي عن العلاء بن عبد الرحمن عن أبيه، وعن سهيل عن أبيه ؟ فقال: "ما سمعت أحداً يذكر العلاء إلا بخير".
وقدم أبا صالح على العلاء، كذا في المسند، وإنما كان السؤال عن سهيل لا عن أبيه.
وقد ذكر الترمذي هنا عن ابن عيينة أنه قال:" كنا نعد سهيلاً ثبتاً في الحديث ".
وقال ابن معين - في رواية عباس - في موضع آخر - عنه: سهيل ثقة.
ووثقه العجلي وقال النسائي: ليس به بأس.
وقال ابن عدي: هو عندي ثبت لا بأس به، مقبول الأخبار.
قال أبو زرعة: سهيل أشبه وأشهر من العلاء بن عبد الرحمن
وقال أبو حاتم: هو أحب إلي من أبي العلاء، وأحب إلي من عمرو بن أبي عمرو، ويكتب حديثه ولا يحتج به.
وقد روى عنه الأئمة: مالك، وشعبة، والثوري.
وخرّج له مسلم في صحيحه والبخاري مقروناً بغيره.

ص -410- " محمد بن عجلان "
 وأما محمد بن عجلان المدني الفقيه الصالح فقد روى عنه شعبة ومالك والقطان وخلق، وقد وثقه ابن عيينة وأحمد وابن معين،وخرج مسلم حديثه مقروناً وتكلم جماعة في حفظه.
قال ابن أبي خيثمة: سمعت يحيى بن معين يقول:" كان يحيى بن سعيد لا يرضى محمد بن عجلان.
قال: وسمعت يحيى بن سعيد يقول:" لو جرّبت من أروي عنه لم أرو إلا عن قليل ".
قال: وفي كتاب علي بن المديني قال يحيى بن سعيد:" قال ابن عجلان: كان سعيد المقبري يحدث عن أبيه عن أبي هريرة، وعن رجل عن أبي هريرة، فاختلط عليّ فجعلته عن أبي هريرة، قال يحيى: سمعته منه أو حدثته عنه، ولا أعلم إلا أني سمعته منه ".
وقال أحمد:" كان ثقة إلا أنه اختلط عليه حديث المقبري: كان عن رجل، جعل يصيره عن أبي هريرة ".
وقال ابن عيينة:" حدثنا محمد بن عجلان وكان ثقة ".

ص -411- وروى أبو بكر بن خلاد عن يحيى بن سعيد قال: "كان ابن عجلان مضطرب الحديث في حديث نافع"، ولم يكن له تلك القيمة عنده.
وروى محمد الرامهرمزي في كتابه من طريق يحيى بن سعيد: "قدمت الكوفة وبها ابن عجلان، وبها من يطلب الحديث: مليح بن وكيع، وحفص بن غياث، وعبد الله بن إدريس، ويوسف بن خالد السمتي.
قلنا: نأتي ابن عجلان ؟ فقال يوسف بن خالد: نقلب على هذا الشيخ حديثه نتظر فهمه ؟ قال: فقلبوا، فجعلوا ما كان عن سعيد عن أبيه، وما كان عن أبيه عن سعيد، ثم جئنا إليه، لكن ابن إدريس تورّع وجلس بالباب، وقال: لا أستحل، وجلست معه ودخل حفص ويوسف بن خالد ومليح، فسألوه، فمر فيها، فلما كان عند آخر الكتاب انتبه الشيخ، فقال: أعد العرض، فعرض عليه، فقال: ما سألتموني عن أبي ؟ فقد حدثني به سعيد، وما سألتموني عن سعيد ؟ فقد حدثني به أبي.
ثم أقبل على يوسف بن خالد فقال:

ص -412- إن كنت أردت شيني وعيبي فسلبك الله الإسلام ! وأقبل على حفص: فقال: ابتلاك في دينك ودنياك !، وأقبل عني مليح فقال: لا نفعك الله بعلمك!
قال يحيى: فمات مليح ولم ينتفع به، وابتلى حفص في بدنه بالفالج، وبالقضاء في دينه ! ولم يمت يوسف حتى اتهم بالزندقة ".
"محمد بن إسحاق بن يسار"
 وأما محمد بن إسحاق بن يسار صاحب المغازي، فيطول ذكر ترجمته على وجهها، وقد وثقه جماعة.
قال أحمد: "هو حسن الحديث"، وقال مرة: "يكتب من حديثه هذه الأحاديث"،[ كأنه ] يعني المغازي.
وقال مرة: "هو صالح الحديث واحتج به [ أنا ]أيضاً".
وقال ابن عيينة: "ما سمعت أحداً يتكلم في محمد بن إسحاق إلا في قوله في القدر". وقال ابن المديني: "حديثه عندي صحيح"، وقال ابن معين مرة: "هو ثقة وليس بحجة".

ص -413- وتكلم فيه آخرون.
وكان يحيى بن سعيد شديد الحمل عليه، وكان لا يحدث عنه، ذكره عنه الإمام أحمد وقال: "ما رأيت يحيى أسوأ رأياً منه في محمد بن إسحاق وليث "ابن أبي سليم" وهمام لا يستطيع أحد أن يراجعه فيهم".
وكان ابن مهدي يحدث عن رجل عنه.
وكذبه مالك، وهشام ابن عروة، والأعمش.
ولا ريب أنه كان يتهم بأنواع من البدع: من التشيع والقدر وغيرهما، وكان يدلس عن غير الثقات، وربما دلس عن أهل الكتاب ما يأخذه عنهم من الأخبار.
قال أحمد: "هو كثير التدليس جداً". قيل له: فإذا قال: لنا أو أنا فهو ثقة ؟ قال: "هو يقول: أخبرني فيخاف"، يشير إلى أنه يصرح بالتحديث والإخبار ويخالف الناس في حديثه مع ذلك.
وقال الجوزجاني: "يمضع حديث الزهري بمنطقة حتى يعرف من رسخ في علمه أنه خلاف راويه أصحابه عنه".
وروى عنه يحيى بن سعيد الأنصاري، وشعبة والحمادان، والسفيانان، وخلق.
وخرج مسلم حديثه مقروناً بغيره.

ص -414- " حماد بن سلمة"
وأما حماد بن سلمة فهو أرفع من هؤلاء كلهم، وهو الإمام الرباني، العالم بالله والعالم بأمر الله أبو سلمة: حماد بن سلمة البصري الفقيه الزاهد العابد.
وقد روى عنه الأئمة الكبار، مثل: يحيى القطان، وابن مهدي، وابن المبارك، ومالك، والثوري، وهما من أقرانه، وشعبة، وهو أسن منه، وهو ثقة [ ثقة ]، من أصلب الناس في السنة، ولذلك قال ابن معين: "من ذكره بسوء فاتهمه على الإسلام". وأثنى عليه الأئمة ثناء عظيماً.
وفصل القول في رواياته أنه من أثبت الناس في بعض شيوخه الذين لزمهم كثابت البناني وعلي بن زيد، ويضطرب في بعضهم الذين لم يكثر ملازمتهم كقتادة وأيوب وغيرهما، وسنذكر ذلك مستوفى فيما بعد إن شاء الله تعالى.
وقد خرّج له مسلم الكثير في صحيحه، واستشهد به البخاري. وقيل: إنه خرج له حديثاً واحداً في الرقاق. وأنكر ابن حبان ذلك عليه فقال:

ص -415- "لم ينصف من جانب حديث حماد بن سلمة واحتج بأبي بكر بن عياش في كتابه، وبابن أخي الزهري وبعبد الرحمن بن عبد الله بن دينار، فإن كان تركه إياه لما كان يخطئ فغيره من أقرانه مثل الثوري وشعبة وذويهما كانوا يخطئون. فإن زعم أن خطأه قد كثر من تغير حفظه، فقد كان ذلك في أبي بكر بن عياش موجوداً، وأنى يبلغ أبو بكر حماد ابن سلمة ؟ في إتقانه ؟ أم في جمعه ؟ أو في ضبطه ؟، ولم يكن من أقران حماد بن سلمة بالبصرة مثله في الفضل والدين والنسك والعلم والكتبة والجمع والصلابة في السنة والقمع لأهل البدع، ولم يكن يثلبه في أيامه إلا معتزلي قدري أو مبتدعي جهمي، لما كان يظهر من السنن الصحيحة التي تنكرها المعتزلة".
قال أبو عيسى رحمه الله
وهكذا من تكلم في ابن أبي ليلى، إنما تكلم فيه من قبل حفظه
قال علي: قال يحيى بن سعيد القطان: "روى شعبة عن ابن أبي ليلى عن أخيه عيسى عن عبدالرحمن بن أبي ليلى عن أبي أيوب عن النبي - صلى الله عليه وسلم -في العطاس.
قال يحيى: ثم لقيت ابن أبي ليلى فحدثنا عن أخيه عيسى عن عبد الرحمن بن أبي ليلى عن علي عن النبي - صلى الله عليه وسلم -".
قال أبو عيسى: "ويروى عن ابن أبي ليلى نحو هذا غير شيء، وكان يروي الشيء مرة هكذا ومرة هكذا يغير الإسناد.
وإنما جاء هذا من قبل حفظه، لأن أكثر من مضى من أهل العلم كانوا لا يكتبون، ومن كتب منهم إنما كان يكتب بعد السماع.
قال: وسعمت أحمد بن الحسن يقول: سمعت أحمد بن حنبل يقول: "ابن أبي ليلى لا يحتج به".

ص -416- قال أبو عيسى: وكذلك من تكلم من أهل العلم في مجالد بن سعيد وعبد الله بن لهيعة وغيرهما، إنما تكلموا فيهم من قبل حفظهم وكثرة خطئهم، وقد روى عنهم غير واحد من الأئمة.
فإذا انفرد واحد من هؤلاء بحديث ولم يتابع عليه لم يحتج به، كما قال أحمد بن حنبل: "ابن أبي ليلى لا يحتج به" إنما عنى إذا انفرد بالشيء، وأشد ما يكون في هذا إذا لم يحفظ الإسناد، فزاد في الإسناد أو نقص، أو غير الإسناد، أو جاء بما يتغير فيه المعنى".
"ابن أبي ليلى"
أما ابن أبي ليلى [ فهو محمد بن عبد الرحمن بن أبي ليلى ] قاضي الكوفة، وكان من جلة الفقهاء المعتبرين، وله حديث كثير، وهو صدوق، لا يتهم بتعمد الكذب، ولكنه كان سيء الحفظ جداً.
قال أبو داود الطيالسي:قال شعبة: ما رأيت أحدا أسوأ حفظا من ابن أبي ليلى.

ص -417- وقال النضر بن شميل: قال شعبة: "أفادني محمد بن عبد الرحمن بن أبي ليلى أحاديث فإذا هي مقلوبة".
وقال علي بن المديني: سمعت يحيى يقول: كان ابن أبي ليلى سيء الحفظ.
وقال أحمد: "هو مضطرب الحديث جداً سيء الحفظ"، وقال: "لا يحتج بحديثه".
وذكر إبراهيم بن سعيد عن يحيى بن معين: قال: "كان يحي بن سعيد لا يحدث عن أبي ليلى ما روى عن عطاء".
قال ابن معين: "ابن أبي ليلى ضعيف في روايته".
قال إبراهيم: "وكان أحمد بن حنبل لا يحدث عنه".
وقال أحمد بن حفص السعدي عن أحمد بن حنبل: "ابن أبي ليلى ضعيف" وعن عطاء أكثره خطأ".
وقال العجلي: "كان صدوقاً جائز الحديث".
وأما حديث العطاس الذي ذكر الترمذي أن ابن أبي ليلى اضطرب

ص -418- فيه. فقد خرجه الترمذي أيضاً في كتاب الأدب في باب كيف يشمت العاطس، وسبق الكلام عليه هناك مستوفى.
وذكر الترمذي أنه يروى عن ابن أبي ليلى نحو هذا غير شيء، وهو كما قال.
وقد سبق له حديث في أبواب الدعاء في أبواب الذكر عند الصباح والمساء.
وسبق له حديث آخر في القنوت في كتاب الصلاة.
وحديث آخر في التيمم في آخر كتاب الطهارة.
" مجالد بن سعيدالهمذاني "
وأما مجالد بن سعيد الهمداني الكوفي:فليس هو بالحافظ أيضاً قد ضعفه غير واحد.

ص -419- قال يحيى بن سعيد: لو شئت أن يجعلها لي مجالد كلها عن الشعبي عن مسروق عن عبد الله فعل، يشير إلى أنه كان يقبل التلقين.
وضعفه أحمد وقال: كم من أعجوبة مجالد، وقال مرة: هو يزيد في الأسانيد، وقال مرة: ليس بشيء، يرفع حديثاً كثيراً لا يرفعه الناس، وقد احتمله الناس.
وضعفه يحيى بن معين وقال: لا يحتج به ، وقال مرة: صالح.
وقال النسائي:ليس بالقوي وقال مرة: ثقة.
وقال ابن حبان:يقلب الأسانيد، ويرفع المراسيل، لا يجوز الاحتجاج به.
وقال ابن عدي: عامة ما يرويه غير محفوظ.
وقال الدار قطني: ليس بثقة، يزيد بن أبي زياد أرجح منه، ومجالد لا يعتبر به.
وخرج له مسلم مقروناً، وكان يحيى بن سعيد يحدث عنه. وحديث ابن مهدي عن رجل عنه.
" عبد الله بن لهيعة "
وأما ابن لهيعة:فهو عبد الله بن لهيعة بن عقبة: قاضي مصر، وهو كثير الاضطراب.
وكان يحيى بن سعيد يضعفه ولا يراه شيئاً.
وقد اختلف الأئمة في أمره:

ص -420- فمنهم من قال: حديثه في أول عمره قبل احتراق كتبه أصح.وقد سمع منه قبل احتراق كتبه ابن المبارك والمقبري، كذا قال الفلاس وغيره.
وقاله ابن معين في رواية عنه.
ومنهم من قال: حديثه في عمره كله واحد، وهو ضعيف، وهو المشهور عن يحيى بن معين، وأنكر أن تكون كتبه احترقت، وقال: لا يحتج به. وقال أبو زرعة: سماع الأوائل والأواخر منه سواء، إلا أن ابن وهب وابن المبارك كانا يتتبعان أصوله، وليس ممن يحتج به.
وقال ابن مهدي: ما [ اعتد ] بشيء سمعته من حديث ابن لهيعة إلا سماع ابن المبارك ونحوه.
وقال مرة: لا أحمل عن ابن لهيعة قليلاً ولا كثيراً، ثم قال: كتب لي ابن لهيعة كتاباً فيه: [ ثنا ]عمرو بن شعيب.
قال أبو عبد الرحمن: فقرأته على ابن المبارك، فأخرجه إليّ ابن المبارك من كتابه عن ابن لهيعة قال: أخبرني إسحاق بن أبي فروه عن عمرو بن شعيب.
وقال أحمد: كان ابن لهيعة يحدث عن المثنى بن الصباح عن عمرو بن شعيب، وكان [ بعد ] يحدث بها عن عمرو بن شعيب نفسه.
وقال أيضاً: حديث ابن لهيعة بحجة، وأني لأكتب كثيراً مما أكتب أعتبر به، وهو يقوى بعضه ببعض.
وروى عن أحمد أنه قال: سماع العبادلة من ابن لهيعة عندي صالح: عبد الله بن وهب، وعبد الله بن يزيد المقرئ، وعبد الله ابن المبارك.

ص -421- وقال الجوزجاني: لا ينبغي أن يحتج بروايته ولا يعتد بها.
وقال ابن حبان: سبرت أخباره فرأيته يدلس على أقوام ضعفاء على أقوام ثقات قد رآهم، ثم كان لا يبالي، ما دفع إليه قرأه، سواء كان من حديثه أولم يكن من حديثه، فوجب التنكب عن رواية المتقدمين عنه قبل احتراق كتبه، لما فيها من الأخبار المدلسة عن المتروكين، ووجب ترك الاحتجاج "برواية المتأخرين بعد احتراق كتبه،لما فيها من الأخبار المدلسة، عن المتروكين،ووجب ترك الاحتجاج "بروايه" المتأخرين بعد احتراق كتبه، لما فيها مما ليس من حديثه.
ونقل أبو عبيد الآجري عن أبي داود عن أحمد قال: من كان مثل ابن لهيعة بمصر في كثرة حديثه وضبطه وإتقانه، وكذا نقله النسائي عن أبي داود عن أحمد.
وذكر جعفر الفريابي عن بعض أصحابه عن قتيبة قال: قال "لي" أحمد: أحاديثك عن ابن لهيعة صحاح.. قلت لأنا كنا نكتب من كتاب عبد الله بن وهب، ثم نسمعه من ابن لهيعة.
وقال الثوري: [ عند ] ابن لهيعة الأصول، وعندنا الفروع".
وقال:حججت حججا لألقي ابن لهيعة.

ص -422- وكان ابن وهب يقول: حدثني "– والله –"الصادق البار: عبد الله بن لهيعة.
وأثنى عليه أحمد بن صالح المصري وقال: هو صحيح الكتاب، فمن ضبط عنه من إملائه من كتابه فحديثه صحيح، قال وأنا أذهب إلى أنه لا يترك حديث محدث حتى يجتمع أهل مصرة على ترك حديثه.
قال ابن عدي: هو حسن الحديث يكتب حديثه،وقد حدث عنه الثقات: الثوري، وشعبة، ومالك، وعمرو بن الحارث والليث بن سعد.
خرج مسلم حديثه مقروناً بعمرو بن الحارث.
وأما البخاري والنسائي فإذا ذكر إسناداً فيه ابن لهيعة وغيره سميا ذلك الغير، وكنيا عن اسم ابن لهيعة ولم يسمياه.
وممن يضطرب في حديثه أيضاً شهر بن حوشب.وهو يروي المتن الواحد بأسانيد متعددة.
ومنهم: ليث بن أبي سليم.ويزيد بن أبي زياد الكوفي.

ص -423- ومنهم: عبد الملك بن عمير.على أن حديثه مخرج في الصحيحين، وقال أحمد: هو مضطرب الحديث جداً، وهو أشد اضطراباً من سماك.
وممن يضطرب في حديثه: سماك.وعاصم بن بهدلة.
وقد ذكر الترمذي أن هؤلاء وأمثالهم ممن تكلم فيه من قبل حفظه وكثرة خطئه لا يحتج بحديث أحد منهم إنما انفرد، يعني في الأحكام الشرعية والأمور العلمية، وأن أشد ما يكون ذلك إذا اضطرب أحدهم في الإسناد فزاد فيه أو نقص، أو غير الإسناد، أو غيّر المتن تغييراً يتغير به المعنى.
ومثال ذلك: حديث واحد رواه ابن لهيعة فزاد في إسناده على الناس، ورواه أيضاً بغير الإسناد الذي رواه به الناس، ورواه بمعنى غير معنى حديث الناس:
روى الليث بن سعد وعمرو بن الحارث وعبد الحميد بن جعفر كلهم عن يزيد بن أبي حبيب عن عبد الله بن الحارث بن حزء قال: أنا أول من سمع النبي الله - صلى الله عليه وسلم -يقول: "لا يبول أحدكم مستقبل القبلة. وأنا أول من حدث الناس بذلك".
 وفي رواية الليث بن سعد وغيره عن يزيد بن أبي حبيب أنه سمع عبد الله بن الحارث يذكره.

ص -424- ورواه ابن لهيعة عن يزيد ابن أبي حبيب عن جبلة لن نافع عن عبد الله بن الحارث، [ بن جزء ]،[فزاد رجلاً في إسناده رجلاً. ورواه أيضاً عن عبد الله بن الحارث] سليمان بن زياد الحضرمي وسهيل بن ثعلبة وقد رواه عن سليمان بن زياد غير واحد، منهم ابن لهيعة، وانفرد ابن لهيعة فرواه عن عبيد الله بن المغيرة عن عبد البه بن الحارث بن جزء قال: "رأيت رسول الله - صلى الله عليه وسلم - يبول مستقبل القبلة.
وأنا أول من حدث الناس بذلك".
وهذا اللفظ خطأ تفرد به ابن لهيعة وخالف رواية الناس كلهم.
وقد روى مسلم في مقدمة كتابه عن الحسن الحلواني: سمعت يزيد بن هارون، وذكر زياد بن ميمون فقال: حلفت أن لا أروي عنه شيئاً، لقيته فسألته عن حديث، فحدثني به عن بكر المزني، ثم عدت إليه فحدثني به عن مورق، ثم عدت إليه فحدثني به عن الحسن.[ فكان ينسبه ] إلى الكذب. انتهى.
فاختلاف الرجل الواحد في الإسناد إن كان متهماً فإنه ينسب به إلى الكذب. وإن كان سيء الحفظ ينسب به إلى الاضطراب وعدم الضبط ، وإنما [ يحتمل مثل ذلك ] ممن كثر حديثه وقوي حفظه، كالزهري وشعبة ونحوهما.

ص -425- وقد كان عكرمة يتهم في روايته الحديث عن رجل ثم يرويه عن آخر، حتى ظهر لهم سعة علمه وكثرة حديثه، ذكر معنى ذلك ابن لهيعة عن ابن هبيرة وأبي الأسود عن إسماعيل بن عبيد الأنصاري، وكان من أصحاب ابن عباس.
" الرواية باللفظ والمعنى "
قال الترمذي -رحمه الله تعالى -:
"فأما من أقام الإسناد وحفظه وغير اللفظ فإن هذا واسع عند أهل العلم، إذا لم يتغير به المعنى.
حدثنا محمد بن بشار [ ثنا ] عبد الرحمن بن مهدي ثنا معاوية بن صالح عن العلاء بن الحارث عن مكحول عن واثلة بن الأسقع قال: "إذا حدثناكم على المعنى فحسبكم".
[ ثنا ] يحيى بن موسى [ أنا ] عبد الرزاق [ أنا ] معمر عن أيوب عن محمد بن سيرين قال: كنت أسمنع من عشرة اللفظ مختلف والمعنى واحد.
[ ثنا ] أحمد بن منيع [ ثنا ] محمد بن عبد الله الأنصاري عن ابن عون قال: كان إبراهيم النخعي والحسن والشعبي يأتون بالحديث على المعاني، وكان القاسم بن محمد ومحمد بن سيرين ورجاء بن حيوة يقيدون الحديث على حروفه.
[ ثنا ] عليّ بن خشرم ثنا حفص بن غياث عن عاصم الأحول

ص -426- قال: قلت لأبي عثمان النهدي: إنك تحدثنا بالحديث. ثم تحدثنا به على غير ما حدثتنا !!
قال: عليك بالسماع الأول.
قال: حدثنا الجارود بن معاذ ثنا وكيع عن الربيع بن صبيح عن الحسن قال: إذا أصبت المعنى أجزأك.
[ ثنا ] علي بن حجر [ أنا ] ابن المبارك عن سيف هو ابن سليمان قال: سمعت مجاهداً يقول: انقص من الحديث إن شئت ولا تزد فيه.
حدثنا أبو عمار الحسين بن حريث قال: [ أنا ] زيد بن حباب عن رجل قال: خرج إلينا سفيان الثوري فقال: "إن قلت لكم إني أحدثكم كما سمعت فلا تصدقوني، إنما هو المعنى.
حدثنا الحسين بن حريث قال سمعت وكيعاً يقول: إن لم يكن واسعاً فقد هلك الناس.
حديث واثلة بن الأسقع الموقوف ذكره البخاري في تاريخه، وذكر أن

ص -427- أبا نعيم النخعي رواه عن العلاء بن كثير عن مكحول عن واثلة مرفوعاً،قال:ولا يصح، والعلاء بن كثير منكر الحديث.
مقصود الترمذي بهذا الفصل الذي ذكره ههنا: أن من أقام الأسانيد وحفظها وغيّر المتون تغيراً لا يغير المعنى أنه حافظ ثقة يعتبر بحديثه: [ وبنى ذلك على ] أن رواية الحديث بالمعنى جائزة، وحكاه عن أهل العلم، وكلامه يشعر بأنه إجماع، وليس كذلك، بل هو قول كثير من العلماء. ونص عليه أحمد، وقال: ما زال الحفاظ يحدثون بالمعنى.وإنما يجوز ذلك لمن هو عالم بلغات العرب، بصيراً بالمعاني، عالماً بما يحيل المعنى وما لا يحيله، نص على ذلك الشافعي أمثلة لرواية بالمعنى أحالة الحديث عن أصله
وقد روى كثير من الناس الحديث بمعنى فهموه منه فغيروا المعنى: مثل ما اختصره بعضهم من حديث عائشة في حيضها في الحج أن النبي - صلى الله عليه وسلم -قال لها وهي حائضاً: "أنقضي رأسك وامتشطي"

ص -428- وأدخله في باب غسل الحيض.
وقد أنكر ذلك على من فعله لأنه يخل بالمعنى، فإن هذا لم تؤمر به في الغسل من الحيض عند النقطاعه، بل في غسل الحائض إذا أرادت الإحرام وهي حائض.
وروى بعضهم حديث:إذا قرأ – يعني الإمام – فأنصتوا بما فهمه من المعنى، فقال:
إذا قرأ الإمام ولا الضالين فأنصتوا ، فحمله على فراغه من القراءة لا على شروعه فيها.
وروى بعضهم حديث:كنا نؤديه على عهد النبي - صلى الله عليه وسلم -، يريد زكاة الفطر فصحف "نؤديه" فقال: "نورثه" ثم فسره من عنده فقال: يعني الجد".
كل هذا تصرف سيء لا يجوز مثله.
جواز الرواية بالمعنى وأدلة ذلك ومن قال به
فأما الرواية بلفظ آخر يختل به المعنى فهو الذي ذكر الترمذي جوازه عند أهل العلم، وذكره عمن ذكره من السلف.
وروي عن الحسن أنه استدل لذلك بأن الله يقص قصص القرون السابفة بغير لغاتها.
وروى قتادة عن زرارة بن أوفى قال: لقيت عدة من أصحاب النبي - صلى الله عليه وسلم -فاختلفوا عليّ في اللفظ، واجتمعوا في المعنى.

ص -429- وقد روى إجازة ذلك أيضاً عن عائشة، وأبي سعيد الخدري، وابن عباس، وفي أسانيدها نظر.
وروى معناه عن ابن مسعود وأبي الدرداء وأنس أنهم كانوا يحدثون النبي - صلى الله عليه وسلم -، ثم يقولون: أونحو هذا أو شبهه، وكان يقول أنس: أو كما قال. وهو أيضاً قول عمرو بن دينار، وابن أبي نجيح، وعمرو بن مرة، وجعفر بن محمد، وحماد بن زيد، ويحيى بن سعيد ويزيد بن هارون، وابن عيينة، وأبي زرعة، وحكى عن أكثر الفقهاء.
وروي فيه أحاديث مرفوعة لا يصح شيء منها.
" اتباع اللفظ ومن قال به "
وكان ابن عمر رضي الله عنهما يشدد لفظ الحديث، وينهي عن تغيير شيء منه، وكذلك محمد بن سيرين، والقاسم بن محمد، ورجاء بن حيوة.
وهو قول مالك في حديث النبي - صلى الله عليه وسلم -خاصة، دون حديث غيره، وروي عنه أنه قال: أستحب ذلك.

ص -430- وحكى الإمام أحمد عن وكيع أنه كان يحدث على المعنى، وأن ابن مهدي كان يتبع الألفاظ ويتعاهدها.
" رأي جواز النقص دون الزيادة "
ورخص طائفة في النقص في الحديث للشك فيه، دون الزيادة، منهم: مجاهد، وابن سيرين.
وروي أيضاً عن مالك أنه كان يترك منه كل ما شك فيه.
" رأي ابن حبان ابتاع اللفظ لمن ليس بفقيه "
وقد قال ابن حبان في أول كتاب الضعفاء: "الثقة الحافظ إذا حدث من حفظه وليس بفقيه لايجوز عندي الاحتجاج بخبره، لأن الحفاظ الذين رأيناهم أكثرهم كانوا يحفظون الطرق والأسانيد دون المتون، ولقد كنا نجالسهم برهة من دهرنا على المذاكرة، ولا أراهم يذكرون من متن الخبر إلا كلمة واحدة يشيرون إليها ،وما رأيت على أديم الأرض من كان يحسن صناعة السنن ويحفظ الصحاح بألفاظها، ويقوم بزيادة كل لفظة زاد في الخبر ثقة حتى كأن السنن نصب عينيه إلا محمد بن إسحاق بن خزيمة فقط ،فإذا كان الثقة الحافظ لم يكن بفقيه وحدث من حفظه ربما قلب المتن وغيّر المعنى، حتى يذهب الخبر عن معنى ما جاء فيه، ويقلبه إلى شيء ليس منه، وهو لا يعلم،فلا يجوز عندي الاحتجاج بخبر من هذا نعته إلا أن يحدث من كتاب، أو يوافق الثقات فيما يرويه من متون الأخبار". انتهى.

ص -431- " اعتراض على ابن حبان "
 وفيما ذكره نظر، وما أظنه سبق إليه، ولو فتح هذا الباب لم يحتج بحديث انفرد به عامة حفاظ المحدثين كالأعمش وغيره، ولا قائل بذلك.اللهم إلا أن يعرف من أحد أنه كان لا يقيم متون الأحاديث، فيتوقف حينئذ فيما انفرد به فأما مجرد هذا الظن فيمن ظهر حفظه وإتقانه فلا يكفي في رد حديثه - والله أعلم.
" الحفاظ المتقنون "
قال أبو عيسى:
وإنما تفاضل أهل العلم بالحفظ والإتقان والتثبت عند السماع، مع أنه لم يسلم من الخطأ والغلط كبير أحد من الأئمة مع حفظهم.
حدثنا محمد بن حميد الرازي [ ثنا ] جرير عن عمارة بن القعقاع قال: قال لي إبراهيم النخعي: "إذا حدثتني فحدثني عن أبي زرعة بن عمرو ابن جرير، فإنه حدثني مرة بحديث، ثم سألته بعد ذلك بسنين فلم يخرح منه حرفاً".
[ ثنا ] أبو حفص عمرو بن علي [ ثنا ] يحيى بن سعيد القطان عن سفيان عن منصور قال قلت لإبراهيم النخعي: ما لسالم بن أبي الجعد أتمّ حديثاً منك ؟ قال: لأنه كان يكتب.
حدثنا عبد الجبار بن العلاء [ ثنا ] سفيان بن عيينة قال: قال عبد الملك بن عمير:إني لأحدث بالحديث فما أدع منه حرفاً.

ص -432- حدثنا الحسين بن مهدي البصري [ ثنا ] عبد الرزاق [ أنا ] معمر عن قتادة قال: ما سمعت أذناي شيئاً قط إلا وعاه قلبي.
حدثنا سعيد بن عبد الرحمن المخزومي [ ثنا ] سفيان بن عيينة عن عمرو بن دينار قال: ما رأيت أحداً أنص للحديث من الزهري.
أخبرنا إبراهيم بن سعيد الجوهري [ ثنا ] سفيان بن عيينة قال: قال أيوب السختياني: ما علمت أحداً كان أعلم بحديث أهل المدينة بعد الزهري من يحيى بن أبي كثير.
حدثنا محمد بن إسماعيل [ ثنا ]سليمان بن حرب [ ثنا ] حماد بن زيد قال: كان ابن عون يحدث فإذا حدثته عن أيوب بخلافه تركه. فأقول: قد سمعته.فيقول: إن أيوب أعلمنا بحديث محمد بن سيرين.
أخبرنا أبو بكر عن علي بن عبد الله قال: قلت ليحيى بن سعيد: أيهما أثبت هشام الدستوائي أو مسعر ؟ قال: ما رأيت مثل مسعر. كان مسعر من أثبت الناس.
حدثنا أبو بكر عبد القدوس بن محمد قال: وحدثنا أبو الوليد قال:سمعت حماد بن زيد يقول: ما خالفني شعبة في شيء س إلا تركته.
قال أبو بكر حدثني أبو الوليد قال: قال لي حماد بن سلمة: إن أردت الحديث فعليك بشعبة.
حدثنا عبد بن حميد [ ثنا ] أبو داود قال: قال شعبة:س ما رويت عن رجل حديثاً إلا أتيته أكثر من مرة، والذي رويت عنه عشرة أحاديث أتيته أكثر من

ص -433- عشر مرار.والذي رويت عنه [ خمسين حديثاً أتيته أكثر من خمسين مرة ].
والذي رويت عنه مائة أتيته أكثر من مائة مرة، إلا حيان البار قي، فإني سمعت منه هذه الأحاديث، ثم عدت إليه فوجدته قد مات.
حدثنا محمد بن إسماعيل [ ثنا ] عبد الله بن أبي الأسود [ انا ] ابن مهدي قال: سمعت سفيان يقول: شعبة أمير المؤمنين في الحديث.
حدثنا أبو بكر عن علي بن عبد الله قال: سمعت يحيى بن سعيد يقول:ليس أحد أحب إليّ من شعبة، ولا يعدله أحد عندي. وإذا خالفه سفيان يقول سفيان.
قال علي: قلت ليحيى:أيهما كان أحفظ للأحاديث الطوال: سفيان أو شعبة ؟ قال: كان شعبة أمرّ فيها، قال يحيى: وكان شعبة أعلم بالرجال فلان عن فلان وكان سفيان صاحب أبواب.
حدثنا أبو عمار الحسين بن حريث قال: سمعت وكيعاً يقول: قال شعبة: سفيان الثوري أحفظ مني.
ما حدثني سفيان عن شيخ بشيء فسألته إلا وجدته كما حدثني.
حدثنا عمرو بن علي قال سمعت عبد الرحمن بن مهدي يقول: الأئمة في الحديث أربعة: سفيان الثوري، ومالك بن أنس، والأوزاعي، وحماد بن زيد.

ص -434- قال أبو عيسى:
سمعت إسحاق بن موسى الأنصاري قال: سمعت معن بن عيسى الفزار يقول:كان مالك بن أنس يشدد في حديث رسول الله - صلى الله عليه وسلم -في الباء والتاء ونحوهما.
أخبرنا أبو موسى حدثني إبراهيم بن عبد الله بن قريم الأنصاري قاضي المدينة قال: مرّ مالك بن أنس على أبي حازم وهو جالس فجازه، فقيل له ؟ قال إني لم أجد موضعاً أجلس فيه، وكرهت أن آخذ حديث رسول الله - صلى الله عليه وسلم - وأنا قائم.
أخبر نا أبو بكر عن علي بن عبد الله قال قال يحيى بن سعيد:مالك عن سعيد بن المسيب أحب إليّ من سفيان الثوري عن إبراهيم النخعي.
قال يحيى: ما في القوم أحد أصح حديثاً من مالك بن أنس، كان مالك إماماً في الحديث.
سمعت أحمد بن الحسن يقول سمعت أحمد بن حنبل يقول:ما رأيت بعيني مثل يحيى بن سعيد القطان.

ص -435- قال أحمد بن الحسن:وسئل أحمد بن حنبل عن وكيع وعبد الرحمن بن مهدي قال أحمد: وكيع أكبر في القلب، وعبد الرحمن إمام.
سمعت محمد بن عمرو بن نبهان بن صفوان الثقفي البصري يقول: سمعت علي بن المديني يقول: لو حلفت بين الركن والمقام، لحلفت أني لم أر أحداً أعلم من عبد الرحمن بن مهدي.
قال أبو عيسى:
والكلام في هذا والرواية عن أهل العلم تكثر وإنما بينا شيئاً منه على الاختصار ليستدل به على منازل أهل العلم، وتفاضل بعضهم على بعض في الحفظ والإتقان، ومن تكلم فيه من أهل العلم لأي شيء تكلم فيه".
" قسام الرواة
قد ذكرنا فيما تقدم أن الرواة ينقسمون أربعة أقسام:
أحدها: من يتهم بالكذب.
والثاني: من لا يتهم لكن الغالب على حديثه الوهم والغلط.
وأن هذين القسمين يترك تخريج حديثهم إلا لمجرد معرفته.
والثالث: من هو صادق ويكثر في حديثه الوهم ولا يغلب عليه.
وقد ذكرنا الاختلاف في الرواية عنه وتركه.
والرابع: الحفاظ الذي يندر أو يقل الغلط والخطأ في حديثهم، وهذا القسم المحتج به بالاتفاق.
وقد ذكر الترمذي حكم الأقسام الثلاثة فيما تقدم وذكر هاهنا حكم القسم الرابع
وهم الحفاظ المتقنون الذين يقل خطؤهم.وذكر أنه لم يسلم من الغلط كبير أحد من الأئمة مع حفظهم، وهو كما قال.

ص -436- " خطاء الحفاظ "
 وقال ابن معين: من لم يخطئ فهو كذاب.
وقال ابن معين: لست أعجب ممن يحدث فيخطئ، وإنما أعجب ممن يحدث فيصيب.
وقال ابن المبارك: ومن يسلم من الوهم،وقد وهمت عائشة جماعة من الصحابة في رواياتهم للحديث وقد جمع بعضهم جزءاً في ذلك.
ووهم سعيد بن المسيب ابن عباس في قوله: تزوج النبي - صلى الله عليه وسلم -ميمونة وهو محرم.
وقرأت بخط أبي حفص البر مكي الفقيه الحنبلي: ذكرت لأبي الحسن – يعني الدار قطني -: جاء عمرو بن يحيى المازني في ذكره الحمار موضع البعير، في توجه النبي - صلى الله عليه وسلم -إلى خيبر، وأن أحد لم يضعفه بذلك.
فقال أبو الحسن: مثل هذا في الصحابة.

ص -437- قال: روى رافع بن عمرو المازني قال:رأيت النبي - صلى الله عليه وسلم -يخطب على بغلة بمنى.
وروى الناس كلهم خطبة النبي - صلى الله عليه وسلم -على ناقة أو جمل، أفيضعف الصحابي بذلك ؟ نتهى.
وقد ذكر الأثرم لأحمد أن ابن المديني كان يحمل على عمرو بن يحيى، وذكر له هذا الحديث.
" النبي - صلى الله عليه وسلم -صلى على حمار"وقال: إنما هو على بعير.
فقال أحمد: هذا سهل.
وقال أحمد:كان مالك من أثبت الناس وكان يخطىء.
وقال: حماد بن زيد قد أخطأ في غير شيء.
وقال علي بن المديني: المحدثون صحفوا وأخطأوا، ما خلا أربعة: زيد بن زريع، وابن علية، وبشر بن المفضل، وعبد الوارث بن سعيد.

ص -438- وقال البرذعي: شهدت أبا زرعة ذكر عبد الرحمن بن مهدي ومدحه وأطنب في مدحه، وقال: وهم في غير شيء، ثم ذكر عدة أسماء صحفها، وقال: "قال" عن سماك عن عبد الله بن ظالم، وإنما هو مالك بن ظالم.
وقال ابن معين: يحيى بن زكريا بن أبي زائدة كيس لا أعلمه أخطأ إلا في حديث واحد.
" تراجم أعيان الحفاظ "
وقد ذكر الترمذي ههنا تراجم طائفة من أعيان الحفاظ مختصرة، فنذكرهم ويذكر معهم طائفة ممن لم يسمه أيضا ًعلى وجه الاختصار، إن شاء الله تعالى:
1: أبو زرعة بن عمرو بن جرير:
فمنهم أبو زرعة بن عمر بن، واسمه: هرم، وقيل: عبد الرحمن، قاله ابن معين وغيره، وقيل: عبد الله، وقيل: عمرو. وجده جرير بن عبد الله البجلي الكوفي.
يروي عن جده جرير وعن أبي هريرة،

ص -439- وروى عنه إبراهيم النخعي، وغيره.
قال ابن أبي خيثمة: [ ثنا ] أبي [ ثنا ] جرير عن عمارة بن القعقاع قال: قال لي إبراهيم: "حدثني عن أبي زرعة، فإني سألته عن حديث، ثم سألته عنه بعد سنتين فما أخرم منه حرفاً".
وخرّجه ابن عدي عن الحسين بن يوسف الفربري عن أبي عيسى الترمذي عن ابن حميد كما أخرجه الترمذي ههنا 2: سالم بن أبي الجعد، ت 101:"
ومنهم سالم بن أبي الجعد
واسم أبي الجعد رافع الأشجعي، مولاهم، الكوفي، وهو ثقة متفق على حديثه.
وكلام منصور الذي خرجه الترمذي خرجه ابن عدي عن الحسين بن يوسف عن الترمذي، مع أن بعضهم تكلم في سالم بن أبي الجعد.
قال ابن جرير: [ ثنا ] ابن حميد [ ثنا ] جرير عن المغيرة قال: "ثلاثة كانوا لا يعبأون بحديثهم، فذكر أحدهم سالم بن أبي الجعد".
3: عبد الملك بن عمير،ت136:
 ومنهم عبدالملك بن عمير القرشي الكوفي
يكنى أبا عمرو، وهو ثقة متفق على حديثه.وقد سبق أن أحمد قال: هو كثير الاضطراب.

ص -440- وقدم سماكاً وعاصم بن أبي النجود عليه في الاضطراب، يعني أنه أكثر منهم اضطراباً.
وقال أحمد: [ ثنا ]سفيان سمعت عبد الملك بن عمير يقول: "والله إني لأحدث بالحديث وما أدع منه حرفاً". وخرجه ابن عدي عن الحسين بن يوسف عن الترمذي كما خرجه هنا.
وقال ابن أبي حاتم: حدثنا صالح بن أحمد [ ثنا ] علي بن المديني قال سمعت عبد الرحمن بن مهدي يقول:
"كان سفيان يعجب من حفظ عبد الملك !، قال صالح: قلت لأبي: هو عبد الملك بن عمير ؟ قال: نعم، قال ابن أبي حاتم: فذكرته لأبي ؟ قال: "هذا وهم ! إنما هو عبد الملك بن أبي سفيان، وعبد الملك بن عمير لم يوصف بالحفظ".
4: قتادة بن دعامة، ت117:
ومنهم قتادة بن دعامة السدوسي، البصري،
يكنى أبا الخطاب.أحد الأئمة الأعلام، والحفاظ، والثقات المتفق على صحة حديثهم.
وإليه المنتهى في الحفظ والإتقان.

ص -441- قال أبو هلال: عن غالب بن بكر بن عبد الله المزني: "من سره أن ينظر إلى أحفظ من أدركنا في زمانه، وأجدر أن أن يؤدي الحديث كما سمعه – فلينظر إلى قتادة ! ما رأيت الذي هو أحفظ منه، ولا أجدر أن يؤدي الحديث كما سمعه".
وقال الصعق بن حزن: ثنا زيد أبو عبد الواحد قال سمعت سعيد بن المسيب يقول: "ما أتاني عراقي أحفظ من قتادة".
وروى عبد الرزاق عن معمر أن ابن سيرين قال في منام قص عليه فعبره، فقال: "قتادة أحفظ الناس".
وقال موسى بن إسماعيل ثنا صاحب لنا عن مطر الوراق قال "كان قتادة إذا سمع الحديث حفظه حفظاً، وكان إذا سمع الحديث أخذه العويل والزويل حتى يحفظه".

ص -442- وقال أحمد [ ثنا ] عبد الرزاق عن معمر قال قال قتادة لسعيد: "خذ المصحف، فعرض عليه سورة البقرة فلم يخطىء فيها حرفاً واحداً. فقال: أحكمت ؟ قال: نعم، قال: "لأنا لصحيفة جابر بن عبدا لله أحفظ مني لسورة البقرة، وكانت قرئت عليه".
وبهذا الإسناد عن قتادة قال: "ما قلت لأحد قط: أعد عليّ".
وقال أبو داود الطيالسي: "ذكر سفيان لشعبة حديثاً للقتادة، فقال سفيان: وكان في الدنيا مثل قتادة !".
5: محمد بن شهاب الزهري ،ت 124:
ومنهم محمد بن مسلم بن شهاب الزهري القرشي، يكنى أبا بكر، أحد الأئمة الأعلام الحفاظ الإثبات،
وكان يقال: "أنه أعلم الناس بكل فن".
قال ابن أبي خيثمة: [ ثنا ] أبو سلمة التبوذكي [ ثنا ] ابن عيينة عن عمرو بن دينار قال: "جالست جابر بن عبد الله، وابن عمر، وابن عباس، وابن الزبير، فلم أر أحداً أنسق للحديث من الزهري".
وقال أحمد بن حنبل: قيل لسفيان – يعني ابن عيينة – قال عمرو بن دينار:
"ما رأيت أحداً أبصر بالحديث من الزهري ؟" قال: نعم.

ص -443- وروى ابن عدي بإسناده عن الليث قال: كان ابن شهاب يقول: "ما استودعت قلبي شيئاً قط فنسيته".
وعن عمر بن عبد العزيز قال:"ما رأيت أحداً أحسن سوقاً للحديث – إذا حدّث – من الزهري".
وعن أيوب السختياني قال: "ما رأيت أعلم من الزهري ! قيل له: ولا الحسن ؟! قال: ما رأيت أعلم من الزهري ".
وقال عبد الرحمن بن إسحاق عن الزهري: "ما استعدت حديثاً قط، ولا شككت في حديث قط، إلا حديثاً واحداً، فإذا هو كما حفظت".
وقال أحمد: "الزهري أحسن حديثاً وأجود الناس إسناداً".
وكان عمر بن عبد العزيز يقول: "لم يبق أحد أعلم بسنة ماضية منه". وكذا قال مكحول.
وقال الثوري: "مات الزهري يوم مات وما أحد أعلم بالسنة منه".
وقال هشام بن عمار:[ أنا ] الوليد عن سعيد "أن هشام بن عبد الملك سأل الزهري أن يملي على بعض ولده شيئاً من الحديث ؟ فدعا بكاتب فأملى عليه أربعمائة حديث، فخرج الزهري من عند هشام، فقال: أين أنتم

ص -444- يا أصحاب الحديث. فحدثهم بتلك الأربعمائة. ثم لقي هشاماً بعد شهر أو نحوه، فقال للزهري:
إن ذلك الكتاب قد ضاع، فقال: لا عليك، فدا بكاتب فأملاها عليه، ثم قابل هشام بالكتاب الأول فما غادر حرفاً واحداً !".
وقال أبو حاتم الرازي: "أثبت أصحاب أنس الزهري، ثم قتادة، ثم ثابت البناني".
6: يحيى بن أبي كثير، ت129:
 ومنهم يحي بن أبي كثير الطائي. يكنى أبا نصر، من أهل اليمامة، واسم أبي كثير صالح بن المتوكل.
كان أحد الأئمة الربانيين، والحفاظ المتقنين.
قال أيوب: "ما بقي على وجه الأرض مثل يحيى بن أبي كثير"
وذكر ابن المديني أنه سمع يحيى بن سعيد يقول قال شعبة: "حديث يحيى بن أبي كثير أحسن من حديث الزهري".وروى عبد الرحمن بن الحكم بن بشير قال: "كان شعبة يقدم يحيى بن أبي كثير على الزهري".
والحكاية التي ذكرها الترمذي عن أيوب خرّجها ابن عدي عن الحسين بن يوسف عن الترمذي.

ص -445- وكان يحيى بن أبي كثير يرسل.وضعف يحيى بن سعيد مرسلاته وقال: "هي شبه الريح".
وقال أحمد: "لا تعجبني مراسيله، لأنه قد روى عن رجال صغار ضعاف".
وليحيى ابن أبي كثير كلام حسن في علم المعارف والمحبة والخشية والمخاوف.
7: أيوب بن أبي تميمة السختياني،ت131:
 ومنهم أيوب بن أبي تميمة السختياني البصري يكنى أبا بكر، واسم أبيه كيسان.
أحد الأئمة الأعلام الربانيين الحفاظ الأثبات.
وكان شعبة يقول: "ثنا أيوب السختياني وكان سيد الفقهاء".
وقال أبو خشينة: "سألت محمد بن سرين من حدثك بحديث كذا وكذا ؟ قال: حدثني الثبت الثبت أيوب".
وحدث [ عنه ] مالك بن أنس وقال: "ما حدثكم عن أحد إلا وأيوب أفضل منه". وروى عن [ شعبة ] مثله.
وعن هشام بن عروة قال:"ما قدم علينا أحد من أهل العراق أفضل من أيوب السختياني ومسعر"
وقال ابن أبي ملكية: "أيوب ما بالمشرق مثله ".

ص -446- وقال عبد الوهاب الثقفي سمعت ابن عون يقول: "عليكم بأيوب فإنه أعلم مني، قال: وسمعت يونس يقول: عليكم بأيوب فإنه أعلم مني".
وقال ابن المبارك: "لم أر رجلاً أفضل من أيوب".
وقال القواريري سمعت حماد بن زيد يقول: "سمعت أيوب ويحيى بن عتيق وهشاماً يتذاكرون حديث محمد يعني بن يسرين، فذكروا حديثاً، فقال أيوب: هو كذا، فخالفه هشام، ويحيى، ثم لم يقوما حتى رجعا إلى حفظ أيوب، قال: فأراد أيوب أن يضع من نفسه فقال: وما الحفظ ؟ وأي شيء الحفظ ؟ ! هذا فلان يحفظ. قال حماد: رجل رأيته يضحك [ به ]".
وقال ابن معين: "أيوب ثقة، وهو أثبت من ابن عون، وإذا اختلف أيوب وابن عون في الحديث فأيوب أثبت منه".
وسئل ابن معين عن أحاديث أيوب اختلاف ابن علية وحماد ابن زيد ؟ فقال: إن أيوب كان يحفظ، وربما نسي الشيء".
قال يحيى: وأخبرني عبد الصمد ابن عبد الوارث عن أبيه عن أيوب أنه كان إذا قدم البصرة يقول: "خذوها رطبة قبل أن تتغير". ولم يكن يكتب ولا يكتب.
قيل ليحيى: "كان شعبة هم أن يترك حديث أيوب ؟.
قال: كان أيوب خيراً من شعبة، ولكن لحال أنه كان يتحفظ ولم يكن يكتب".قال يحيى: "أيوب، ويونس، وابن عون هؤلاء خيار الناس، وسليمان التيمي أيضاً".

ص -447- وذكر ابن مهدي حماد بن زيد قال: قال لي أيوب: "لقد كنت أجمعت أن لا أحدث بشيء اختلف عليّ فيه".
وقال سلاّم بن أبي مطيع قال أيوب: "لو كنت كاتباً عن أحد من الناس كتبت عن ابن شهاب".
8: مسعر بن كدام بن ظهر،ت 153:
ومنهم مسعر بن كدام بن ظهير بن رافع الهلالي الرواسي. وقيل له: الرّواسي لكبر رأسه. يكنى أبا سلمة، أحد الأئمة الأعلام الكوفيين.
كان هشام بن عروة يقول: "ما رأيت بالكوفة مثله".
وقال ابن عيينة: "ما رأيت أفضل من مسعر"
وقال يحيى بن سعيد: "ما رأيت مثل مسعر". وكان ابن عيينة يحدث عن مسعر ويقول: "كان مسعر من معادن الصدق".
وقال الثوري: "كنا إذا اختلفنا في شيء سألنا مسعراً عنه".
وقال إبراهيم بن سعيد الجوهري:"كان شعبة وسفيان إذا اختلفا قالا اذهبا بنا إلى الميزان:مسعر".

ص -448- قال ابن المديني قلت ليحيى بن سعيد: "أيما أثبت هشام الدستوائي أو مسعر ؟ قال: كان مسعر أثبت الناس".
وقال أبو نعيم: "ما رأيت أثبت في حديث من مسعر".
وقال ابن عيينة قالوا للأعمش: "إن مسعراً يشك في الحديث ؟ قال: شك مسعر أحب إليّ من يقين غيره".
وروى ابن أبي حاتم بإسناده عن شعبة قال: "كنا نسمي مسعراً المصحف"، كأنه يريد إتقانه وضبطه.
وكان مسعراً قانتاً لله، مخلصاً يجتنب الشهرة، ويحب الخمول.
وقد نسب إلى شيء من الإرجاء، فتكلم فيه الثوري وشريك بسبب ذلك.
9: شعبة بن الحجاج، ت160:
 ومنهم شعبة بن الحجاج بن الورد العتكي الأزدي الو اسطي،: يكنى أبا بسطام، سكن البصرة.
وهو أول من وسع الكلام في الجرح والتعديل، واتصال الأسانيد وانقطاعها، ونقب عن دقائق علم العلل،وأئمة هذا الشأن بعده تبع له في هذا العلم.
وقال صالح بن محمد الحافظ: "أول من تكلم في الرجال شعبة بن الحجاج، ثم تبعه يحيى بن سعيد القطان، ثم تبعه يحيى بن معين وأحمد بن حنبل.

ص -449- وقال عبد الله بن أحمد عن أبيه قال: "كان شعبة أمة وحده في هذا الشأن" يعني في الرجال، وبصره في الحديث، وتثبته وتنقيته للرجال.
وقال عبد الله بن إدريس: "كان شعبة قبان المحدثين".
وقال حماد بن زيد: قال لنا أيوب: "الآن يقدم عليكم رجل من أهل واسط هو فارس في الحديث فخذوا عنه. قال حماد: فلما قدم شعبة أخذت عنه".
وقال أبو الوليد الطيالسي قال لي حماد بن سلمة: "إذا أردت الحديث فالزم شعبة".
قال أبو الوليد وسمعت حماد بن زيد يقول: "لا أبالي من خالفني إذا وافقني شعبة، لأن شعبة كان لا يرضى أن يسمع الحديث مرة، إذا خالفني شعبة في شيء تركته".
وكان الثوري يقول: "شعبة أمير المؤمنين في الحديث، وكان يقول: أستاذنا شعبة".
قال الشافعي: "لولا شعبة ما عرف الحديث بالعراق".
وقال أحمد: "شعبة أثبت في الحكم من الأعمش، وأعلم بحديث الحكم، ولولا شعبة ذهب حديث الحكم وشعبة أحسن حديثاً من الثوري.

ص -450- لم يكن في زمان شعبة مثله في الحديث، ولا أحسن حديثاً منه، قسم له من هذا حظ، وروى عن ثلاثين رجلاً من أهل الكوفة لم يرو عنهم سفيان".
وقال أحمد أيضاً: "كان شعبة أثبت من سفيان، وأنقى رجالاً" ؛ وقال مرة: "شعبة أنبل رجالاً وأنسق حديثاً، يعني من سفيان".
وقال علي بن المديني: سمعت يحيى بن سعيد يقول: "كان شعبة أعلم بالرجال فلان عن فلان كذا كذا.وكان سفيان صاحب أبواب.قال: وكان شعبة أمر في الأحاديث الطوالات، يعني أسرد لها".
وقال أبو داود: "لما مات شعبة، قال سفيان: مات الحديث. قيل له: هو أحسن حديثاً من سفيان ؟
قال: ليس في الدنيا أحسن حديثاً من شعبة ومالك على القلة- والزهري أحسن الناس حديثاً، وشعبة يخطئ فيما لا يضره، ولا يعاب عليه – يعني في الأسماء".
وقال العجلي: [ شعبة ] ثقة ثبت في الحديث، وكان يخطئ في أسماء الرجال قليلاً.
وقال أحمد: "ما أكثر ما يخطئ شعبة في أسامي الرجال". وقال أيضاً: "كان شعبة يحفظ، لم يكتب إلا شيئاً قليلاً، ربما وهم في الشيء".

ص -451- وقال أحمد: "سئل عفان أيما أقل خطأً شعبة أو سفيان."، قال: "شعبة بكثير".
قال يزيد بن هارون: "لولا أن شعبة أراد الله ما ارتفع هكذا".
قال ابن أبي حاتم: "يعني بكلامه في رواة العلم".
وقال أبو حاتم الرازي: "كان الثوري قد غلب عليه شهوة الحديث وحفظه، وكان شعبة أبصر بالحديث وبالرجال، وكان الثوري أحفظ، وكان شعبة بصيراً بالحديث جداً، فهماً له، كأنه خلق لهذا الشأن".
وقد خرج ابن عدي عن الحسين بن يوسف عن الترمذي عن عبد بن حميد الحديث الذي خرجه الترمذي ههنا في اختلاف شعبة إلى شيوخه.
وخرج أيضاً من حديث حماد بن زيد قال: "إذا خالفني شعبة في الحديث تبعته ! قيل له: ولم ؟ قال: إن شعبة كان يسمع ويعيد ويبدي، وكنت أنا أسمع مرة واحدة".
وقال يعقوب بن شيبة:كان يقال: "إن شعبة إذا لم يسمع الحديث مرتين لم يعتد به.
سمعت سهل بن محمد العسكري أخبرني ابن أخي ابن أبي زائدة عن عمه يحيى بن زكريا بن أبي زائدة.
قال: سألت شعبة عن حديث فلم يحدثني به. وقال: لم أسمعه إلا مرة واحدة فلا أحدثك به".
وخرج ابن أبي حاتم عن أبيه عن أبي الوليد قال: سألت شعبة عن حديث فقال: لا أحدثك إني سمعته من ابن عون مرة واحدة.

ص -452- وقال أبو الوليد وقال حماد بن زيد: "شعبة كان لا يرضى أن يسمع الحديث مرة، يعاود صاحبه مراراً، ونحن كنا إذا سمعنا مرة اجتزنا به.
10: سفيان بن سعيد الثوري، ت161:
ومنهم سفيان بن سعيد بن مسروق الثوري،وليس من ثور همدان على الأصح،أبو عبد الله الكوفي، أحد الأئمة المجتهدين، والعلماء الربانيين، الحفاظ المبرزين. وقد قال فيه شعبة، وابن عيينة، وأبو عاصم وابن معين، وغيرهم: "إنه أمير المؤمنين في الحديث"
وقال ابن المبارك: "ما كتبت عن أحد أفضل منه".
وعنه قال: "ما رأيت مثل سفيان".
وعن يونس بن عبيد قال: "ما رأيت أفضل من سفيان".
وقال ورقاء بن عمر: "لم ير سفيان مثل نفسه".
وقال ابن عيينة: "ما رأيت قط مثله".
قال عبد الرزاق: سمعت سفيان يقول: "ما استودعت قلبي شيئاً قط فخانني.

ص -453- وكان شعبة يقول: "سفيان أحفظ مني، وإذا خالفني في حديث فالحديث حديثه.".
وقال يحيى بن سعيد: "ما رأيت أحداً أحفظ من سفيان ثم شعبة، ثم هشيم".
وقال محمد بن خلاد سمعت يحيى بن سعيد وذكر شعبة وسفيان فقال: "سفيان أقل خطأً، لأنه يرجع إلى كتاب".
وقال ابن عيينة: "ما بالعراق أحد يحفظ الحديث إلا سفيان".
وقال أبو داود الطيالسي، عن شعبة: "ما حدثني أحد عن شيخ إلا وإذا سألته يعني ذلك الشيخ يأتي بخلاف ما حدث به، ما خلا سفيان الثوري، فإنه لم يحدثني عن شيخ إلا وإذا سألته وجدته على ما قال سفيان".
وقال أحمد: "سفيان أحفظ للإسناد وأسماء الرجال من شعبة".
وقال إسحاق بن هانئ: "قلت لأحمد: إن اختلف سفيان وشعبة في الحديث فالقول قول من ؟". قال: "سفيان أقل خطأً، ويقول: سفيان آخذ".
وقال: "الثوري أعلم بحديث الكوفيين ومشايخهم من الأعمش". وقال: "علم الناس إنما هو عن شعبة، وسفيان، وزائدة، وزهير،هؤلاء أثبت الناس وأعلم بالحديث من غيرهم".

ص -454- وقال معاوية بن عمرو عن زائدة: "كنا نأتي الأعمش فيحدثنا فيكثر، ونأتي سفيان الثوري فنذكر له تلك الأحاديث فيقول: ليس هذا من حديث الأعمش، فنقول: هو حدثنا به الساعة ! فيقول: اذهبوا فقولوا له إن شئتم، فنأتي الأعمش فنخبره بذلك فيقول: صدق سفيان، ليس هذا من حديثنا ".
وقال أبو حاتم الرازي: "هو إمام أهل العراق، وأتقن أصحاب أبي إسحاق، وهو أحفظ من شعبة، وإذا اختلف شعبة والثوري فالثوري".
وقال أبو زرعة: "كان الثوري أحفظ من شعبة في إسناد الحديث ومتنه".
وقال أبو داود: "ليس يختلف سفيان وشعبة في شيء إلا يظفر به سفيان. وخالفه في أكثر من خمسين حديثاً القول فيها قول سفيان.".
قال: وبلغني عن يحيى بن معين أنه قال:"ما خالف أحد سفيان في شيء إلا كان القول قول سفيان"
وقال وهيب بن خالد: "ما أدرك الناس أحفظ من سفيان".
قال الأشجعي: "ذهبت مع سفيان إلى هشام بن عروة، فجعل سفيان

ص -455- يسأل هشاماً، وهشام يحدثه، حتى إذا فرغ قال له سفيان: أعيدها عليك ؟ فأعادها [ عليه ].
قال: ثم قال هشام لأصحاب الحديث: احفظوا كما حفظ صاحبكم. قالوا: لا نستطيع أن نحفظ كما حفظ ".
وذكر العجلي عن بعض الكوفيين عن شريك قال: "قدم علينا سالم الأفطس فأتيته ومعي قرطاس فيه مائة حديث، فسألته عنها ؟ فحدثني بها وسفيان يسمع، فلما [ فرغ ] قال لي سفيان: أرني قرطاسك، قال: فأعطيته [ إياه ] فخرقه فرجعت إلى منزلي فاستلقيت على قفاي فحفظت منها سبعة وتسعين [حديثاً]، وذهبت عني ثلاثة، قال: وحفظها سفيان كلها "
كان سفيان ممروراً، لا يخالطه شيء من البلغم [حتى كان يخاف عليه وكان لا يسمع شيئاً إلا حفظه]. وقال يحيى بن سعيد: "سفيان فوق مالك في كل شيء".
وعن ابن المبارك قال: "لا أعلم على وجه الأرض أعلم من سفيان !".
وعنه قال: "ما رأيت أحداً خيراً من سفيان ".

ص -456- وعن ابن عيينة قال: "ما رأيت رجلاً أعلم بالحلال والحرام من سفيان".
وقال زائدة: "سفيان أعلم الناس في أنفسنا، وكان يرى أنه سيد المسلمين ".
قال أحمد: قال ابن عيينة: "لن ترى بعينك مثل سفيان حتى تموت ، قال أحمد: هو كما قال".قال أحمد: "ما يتقدم سفيان في قلبي أحد، ثم قال: أتدري من الإمام ؟ الإمام سفيان الثوري".قال عبد الرحمن بن الحكم بن بشير: "ما سمعت بعد التابعين بمثل سفيان".وقال المثنى بن الصباح: "سفيان عالم الأمة وعابدها".وفضائله كثيرة جداً، وهي مذكورة في كتب كثيرة من تصانيف العلماء.
وأفرد [ أبو الفرج ] ابن الجوزي مناقبه في مجلد.
قال علي بن الديني: "لا أعلم سفيان صحف في شيء قط إلا في اسم امرأة أبي عبيدة، وكان يقول: حُفينة" [ يعني أن الصواب جفينة بالجيم ].
11: مالك بن أنس،ت179:
 ومنهم مالك بن أنس بن أبي عامر الأصبحي، إمام دار الهجرة، المجتمع على إمامته، وجلالته، وفضله، وعلمه.

ص -457- قال الشافعي: "إذا جاء الأثر فمالك النجم". وقال أيضاً: "لولا مالك وسفيان لذهب علم الحجاز"، وقال أيضاً: "كان مالك إذا شك في الحديث تركه كله"، وقال أيضاً: "العلم يدور على مالك، وابن عيينة والليث ".
وقال ابن مهدي: "ما أقدم على مالك في صحة الحديث أحداً".
وقال يحيى بن سعيد: "ما في القوم أصح حديثاً من مالك، يعني بالقوم مالكاً، والثوري، وابن عيينة".
وقال أحمد: "مالك أصح حديثاً من ابن عيينة"، قيل له: فمعمر ؟ فقدم عليه مالكاً.
وسئل أي أصحاب الزهري أثبت ؟ قال: "مالك أثبت في كل شيء".
وقال ابن معين: "أثبت أصحاب الزهري مالك، ثم معمر. قال: ومالك أثبت في نافع من أيوب، وعبيد الله بن عمر، وليث ابن سعد".
وقال الفلاس: "أثبت من روى عن الزهري ممن لا يختلف فيه مالك بن أنس".
قال عبد الله بن أحمد سمعت أبي يقول: "كنت أنا وعلي بن المديني

ص -458- فذكرنا أثبت من روى عن الزهري، فقال علي: سفيان ابن عيينة، فقلت أنا: مالك بن أنس. وابن عيينة يخطئ في نحو من عشرين حديثاً عن الزهري. وقلت: هات ما أخطأ فيه مالك ؟ فجاء بحديثين أو ثلاثة، قال: فنظرت ما أخطأ فيه سفيان بن عيينة فإذا هو أكثر من عشرين حديثاً".
وقال أبو حاتم الرازي: "مالك إمام أهل الحجاز، وهو أثبت أصحاب الزهري: وإذا خالفوا مالكاً من أهل الحجاز حكم لمالك، ومالك نقي للرجال نقي الحديث، وهو أتقن حديثاً من الثوري والأوزاعي، وأقوى في الزهري من ابن عيينة، وأقل خطأ منه، [ وأقوى ] من معمر وابن أبي ذئب".
وقال أحمد: "مالك من أثبت الناس، ولا تبالي أن [ لا ] تسأل عن رجل روى عنه مالك، ولا سيما مديني".
وسئل أحمد عن مالك وابن عيينة في الزهري ؟ قال: "مالك أثبت مع قلة ما روى".
وقال: "معمر أحبهم إلي [ ّوأحسنهم ] حديثاً وأصح، - يعني أصحاب الزهري – وبعده مالك". وسئل أيما أثبت في نافع عبيد الله أو مالك ؟ قال: "ليس أحد أثبت في نافع من عبيد الله"، كذا نقله المر وذي عن أحمد.
ونقل ابن هانئ عن أحمد قال: "أوثق أصحاب نافع عندي،

ص -459- أيوب ثم مالك ثم عبيد الله".
ونقل ابن هانئ عنه أيضاً قال: "ليس أحد في نافع أثبت من عبيد الله بن عمر، ولا أصح حديثاً منه".
وهذا كله يخالف قول ابن معين.
وقد روى ابن أبي حاتم من طريق [ ابن ] مهدي قال: قال وهيب لمالك: "لم أر أروى عن نافع من عبيد الله بن عمر إن كان حفظ، فقال مالك: [صدقت]. قال وهيب: وقلت: "لم أر أثبت عن نافع من أيوب ، فضحك مالك، أي كأنه يريد [مالك] نفسه".
وذكر ابن أبي حاتم بإسناده عن ابن عيينة قال: "ومن كان أطلب لحديث نافع وأعلم به من أيوب؟".
وقال ابن المديني: "أثبتهم عندي أيوب".
وقال يحيى القطان: "ابن جريج أثبت في نافع من مالك".
قال "يحيى": "ومرسلات مالك أحبإليّمن مرسلات الأعمش والتيمي،

ص -460- ويحيى بن أبي كثير وأبي إسحاق وابن عيينة والثوري".
قال يحيى: "ليس في القوم أصح حديثاً من مالك".
وهذا معنى ما ذكره الترمذي عن يحيى أنه قال: "مالك عن ابن المسيب أحب إليّ من سفيان عن النخعي".
وقال النسائي: "أمناء الله عزوجل على [علم] رسول الله - صلى الله عليه وسلم -: شعبة [بن الحجاج] ومالك بن أنس، ويحيى بن سعيد القطان. قال: والثوري إمام إلا أنه كان يروي عن الضعفاء، وكذلك ابن المبارك من أجلّ أهل زمانه، إلا أنه يروي عن الضعفاء".قال: وما أحد عندي بعد التابعين أنبل من مالك ولا أجلّ ولا آمن على الحديث، ثم يليه شعبة في الحديث، ثم يحيى القطان. ليس بعد التابعين آمن على الحديث من هؤلاء الثلاثة، ولا أقل رواية عن الضعفاء".
وقال يحيى القطان: "سفيان وشعبة ليس لهما ثالث إلا مالك".
وقال ابن معين: "مالك أمير المؤمنين في الحديث".
وقال ابن المديني: "كل مدني لم يحدث عنه مالك – ففي حديثه شيء، لا أعلم مالكاً ترك إنساناً في حديثه شيء".
12: عبد الرحمن بن عمرو الأوزاعي، ت157:
ومنهم عبد الرحمن بن عمرو بن [يحمد] الأوزعي أبو عمرو. إمام أهل

ص -461- الشام، وأحد الأئمة الأعلام.
ذكر إسماعيل بن عياش أنه سمع الناس سنة أربعين ومائة يقولون"الأوزاعي اليوم عالم الأمة"
وقال مالك: "الأوزاعي إمام يقتدى به". وكان مالك يرجحه على سفيان الثوري وغيره".
وقال عبد الله بن داود الخريبي: "كان الأوزاعي أفضل أهل زمانه".
قال ابن معين: "الأوزاعي أثبت من سفيان بن عيينة".
وقال إسحاق بن إبراهيم: "إذا اجتمع سفيان الثوري ومالك ابن أنس والأوزاعي على أمر فهو سنه، وإن لم يكن في كتاب ناطق، فإنهم أئمة".
وقال الفلاس: "الأئمة خمسة: الأوزاعي بالشام، والثوري بالكوفة، ومالك بالحرمين، وشعبة، وحماد بن زيد بالبصرة".
وذكر ابن مهدي: الأئمة أربعة، ولم يذكر شعبة، وقد خرجه الترمذي، وروي من غير وجه عن ابن مهدي.
وفي رواية عنه قال: "أئمة الناس في زمانهم أربعة"، فذكرهم.
وقال ابن مهدي أيضاً: "لم يكن بالشام أعلم بالسنة من الأوزاعي".
وذكر الوليد بن مسلم عن الأوزاعي قال: "كنا نسمع الحديث فنعرضه

ص -462- على أصحابنا كما يعرض الدرهم الزائف على الصيارفة، فما عرفوا منه أخذنا، وما أنكروا منه تركنا".
13: حماد بن زيد،ت179:
ومنهم حماد بن زيد بن درهم أبو إسماعيل البصري أحد الأعلام الأثبات.
قال أحمد: "هو من أئمة المسلمين، من أهل الدين والإسلام، وهو أحب إلي من حماد بن سلمة" يعني في صحة الحديث.
وقال ابن مهدي: "لم أر أحدا قط أعلم بالسنة وما يدخل في السنة من حماد بن زيد". وقال ابن مهدي أيضاً: "ما رأيت أحداً لم يكتب الحديث أحفظ من حماد بن زيد".وقال أيضاً: "ما رأيت بالبصرة أفقه منه"، وروي عنه قال: "ما رأيت أعلم من حماد بن زيد ولا من سفيان ولا من مالك".
وسئل وكيع: أيهما أحفظ حماد بن زيد أو ابن سلمة ؟ قال: "حماد بن زيد، ما كنا نشبه حماد بن زيد إلا بمسعر".
وقال الثوري: "هو رجل أهل البصرة".

ص -463- وقال يحيى بن يحيى: "ما رأيت أحداً من الشيوخ أحفظ من حماد بن زيد".
وقال سليمان بن حرب: "سمعت حماد بن زيد يحدّث بالحديث فيقول: سمعته منذ خمسين سنة ولم أحدث [به] قبل اليوم". ولم يكن له كتب إلا كتاب ليحيى بن سعيد الأنصاري".
وقال يزيد بن زريع: "حماد بن زيد أثبت في الحديث من حماد بن سلمة".
وقال ابن معين: "حماد بن زيد أثبت من عبد الوارث وابن علية والثقفي وابن عيينة".
وقال أبو الوليد: "يرون أن حماد بن زيد دون شعبة في الحديث".
قال أبو زرعة: "حماد بن زيد أثبت من حماد بن سلمة بكثير، أصح حديثاً وأتقن".
وقال أحمد: "ما عندي أعلم بحديث أيوب من حماد بن زيد وقد أخطأ في غير شيء".
وقال ابن معين: "ليس أحد أثبت في أيوب من حماد بن زيد".
وقال ابن مهدي: "لم يكن عنده كتاب إلا جزء ليحيى بن سعيد، وكان يخلط فيه".
وذكر [ابن حبان] وغيره أنه كان ضريراً، وكان يحفظ حديثه كله.

ص -464- وقال وهب بن جرير: "سأل رجل شعبة عن حديث من حديث أيوب ؟ فقال له: يا مجنون تسألني عن حديث من حديث أيوب وحماد إلى جنبك ؟!".
وقال سليمان بن حرب: "حماد بن زيد في أيوب أكبر من كل من روى عن أيوب".
وقال ابن معين: "إذا اختلف إسماعيل بن علية وحماد ابن زيد في أيوب كان القول قول حماد، قيل ليحيى: فإن خالفه سفيان الثوري ؟ قال: فالقول قول حماد بن زيد في أيوب. قال يحيى: ومن خالفه من الناس جميعاً في أيوب فالقول قوله".
ولما مات حماد بن زيد قال يزيد بن زريع: "مات سيد المسلمين ".
14: يحيى بن سعيد القطان، ت198:
ومنهم يحي بن سعيد القطان،أبو سعيد، خليفة شعبة والقائم بعده مقامه في هذا العلم، وعنه تلقاه أئمة هذا الشأن، كأحمد وعلي ويحيى ونحوهم.وقد كان شعبة يحكمه على نفسه في هذا العلم.
ذكر ابن أبي حاتم عن أبيه عن رسته الأصبهاني قال سمعت ابن مهدي يقول: "اختلفوا يوماً عند شعبة، فقالوا: اجعل بيننا وبينك حكماً. فقال: قد رضيت بالأحوال، يعني يحيى بن سعيد القطان، فجاء يحيى فتحاكموا إليه، فقضى على شعبة، فقال له شعبة: ومن يطيق نقدك يا أحول ؟! أو من له مثل نقدك ؟".

ص -465- وقال ابن معين: قال لي عبد الرحمن بن مهدي:"لا ترى بعينيك مثل يحيى بن سعيد القطان أبدا".
وقال الإمام أحمد: "ما رأينا مثل يحيى بن سعيد في هذا الشأن [يعني في معرفة الحديث ورواته هو كان صاحب هذا الشأن] وجعل يرفع أمره جداً".
وقال أحمد أيضاً: "لم يكن في زمان يحيى القطان مثله، كان تعلم من شعبة".
وسئل أحمد عن يحيى وابن مهدي ووكيع ؟ فقال: "كان يحيى أبصرهم بالرجال، وأتقاهم حديثاً، وأظنه قال: وأثبتهم حديثاً".وقال أيضاً: "لا يقاس بيحيى بن سعيد في العلم أحد".
وقال أيضاً: "يحيى بن سعيد إليه المنتهى في التثبت بالبصرة".وقال أيضاً: "ما رأيت في الحديث أثبت منه".
قال سهل [ بن صالح ]: سألت أحمد بن حنبل، فقلت: يحيى القطان وابن المبارك إذا اختلفا في حديث فقول من تقدم ؟ فقال: "ليس نقدم نحن على يحيى أحداً".
وقال أبو حاتم الرازي: "إذا اختلف ابن المبارك ويحيى ابن سعيد وسفيان بن عيينة في حديث آخذ بقول يحيى".
قال ابن المديني: "ما رأيت أحداً أنفع للإسلام وأهله من يحيى ابن سعيد القطان".

ص -466- قال [علي]: سمعت يحيى بن سعيد يقول: "ينبغي لصاحب الحديث أن يكون ثبت الأخذ، ويكون يفهم ما يقال له، ويبصر الرجال، ثم يتعاهد ذاك".
وقال البخاري: "أعلم الناس بالثوري يحيى بن سعيد، لأنه عرف صحيح حديثه من تدليسه"
وقال أبو علي الحافظ: [ثنا] أبو بكر الو اسطي قال سمعت علي ابن المديني يقول: "شعبة أحفظ الناس للمشايخ، وسفيان أحفظ الناس للأبواب، وابن مهدي أحفظهم،[ثم إنه] قال: للمشايخ والأبواب، ويحيى بن سعيد أعرف بمخارج الأسانيد، وأعرف بمواضع الطعن من جميعهم".
وقال يحيى بن غيلان سمعت يحيى بن سعيد يقول: "ما تركت محمد بن إسحاق إلا لله".
وقال أبو بكر بن خلاد: "دخلت على يحيى بن سعيد في مرضه فقال لي: يا أبا بكر ما تركت أهل البصرة يتكلمون ؟ قلت: يذكرون خيراً، إلا أنهم يخافون عليك من كلامك في الناس، فقال:
"احفظ عني: لأن يكون خصمي [في الآخرة] رجل من عرض الناس أحب إليّ من أن يكون خصمي في الآخرة النبي - صلى الله عليه وسلم -، يقول: بلغك عني حديث وقع في وهمك أنه عني غير صحيح، يعني فلم تنكر".

ص -467- 15: عبد الرحمن بن مهدي،ت 198:
 ومنهم عبدا لرحمن بن مهدي البصري، قرين يحيى بن سعيد، ويكنى أبا سعيد أيضاً.
قال حسين بن عروة: "كنا عند حماد بن زيد، وعنده عبد الرحمن بن مهدي، فقال حماد: إن كان أحد يؤتى لهذا الشأن – فهو هذا الشاب".
وقال جرير الرازي: "ما رأيت مثل عبد الرحمن بن مهدي"، ووصف عنه بصراً بالحديث وحفظاً.
وقال ابن المديني: "كان ابن مهدي أعلم الناس قالها مراراً.
وفي رواية عنه قال: "أعلم الناس بالحديث عبد الرحمن بن مهدي".
وقال أيضاً: "أعلم الناس يزيد بن ثابت وقوله عشرة، وسماهم، أولهم سعيد بن المسيب. قال: وكان أعلم الناس بقولهم وحديثهم ابن شهاب، ثم بعده مالك، ثم بعد مالك عبد الرحمن بن مهدي".

ص -468- وقال أبو حاتم: ثنا محمد بن صفوان قال سمعت ابن المديني يقول: "لو أخذت فأحلفت بين الركن والمقام، لحلفت بالله أنني لم أر أحداً قط أعلم بالحديث من عبد الرحمن بن مهدي".
وقال صالح بن أحمد بن حنبل لأبي: "أيما أثبت عندك: عبد الرحمن بن مهدي أو وكيع ؟، قال: "عبد الرحمن أقل سقطاً من وكيع في سفيان، قد خالفه وكيع في ستين حديثاً من حديث سفيان، وكان عبد الرحمن يجئ بها على ألفاظها، وكان لعبد الرحمن توق حسن".
وقال محمد بن أبي بكر المقدمي: "ما رأيت أحداً أتقن لما سمع ولمالمس يسمع من عبد الرحمن بن مهدي".
وقال أبو حاتم الرازي: "عبد الرحمن بن مهدي أثبت من يحيى بن سعيد، وأتقن من وكيع، وكان عرض حديثه على سفيان الثوري".
وقال الإمام أحمد أيضاً [في ابن مهدي]: "- رحمه الله – ما كان أشد للألفاظ وأشد توقيه. وقال: "كان [حافظا]ً وكان يتوقى كثيراً كان يحب أن يحدث باللفظ، قال: وهو إمام من أئمة المسلمين.

ص -469- وقال: لم يكن يكثير الحديث جداً، كان الغالب عليه حديث سفيان،
قال: وكان يتوسع في الفقه، كان فيه أوسع من يحيى، كان يحيى يميل إلى قول الكوفيين، وكان عبد الرحمن يذهب إلى بعض مذاهب الحديث وإلى رأي المدنيين".
نقل ذلك كله الأثرم عن الإمام أحمد.
وقال أبو حاتم الرازي: "سئل أحمد عن يحيى، وعبد الرحمن، ووكيع ؟ فقال: كان عبد الرحمن أكثرهم حديثاً".
وروى الحافظ أبو نعيم بإسناده عن القواريري قال: "كان ابن مهدي يعرف حديثه وحديث غيره، وكان يحيى بن سعيد يعرف حديثه".
وعن حماد بن زيد قال: "لئن عاش ابن مهدي ليخرجن رجل أهل البصرة".
وعن حماد، أنه سئل عن مسألة ؟ فقال: "من لهذا إلا ابن مهدي، فأقبل عبد الرحمن فسألوه عن ذلك فأجاب، فلما [قام] من عنده قال: هذا سيد أو فتى البصرة منذ ثلاثين سنة أو نحو هذا".
وعن القواريري قال: "أملى عليّ عبد الرحمن بن مهدي عشرين ألف حديث حفظاً".
وعن أحمد بن حنبل قال: "كأن عبد الرحمن بن مهدي خلق للحديث".
وعن مهنا: "سألت أحمد أيهما أفقه عبد الرحمن أو يحيى ؟ قال: عبد الرحمن".
وعن ابن المديني قال: "كان علم عبد الرحمن بن مهدي في الحديث كالسحر".
وقال نعيم بن حماد قلت لأبن مهدي: "كيف تعرف صحيح الحديث وسقيمه ؟ قال: كما يعرف الطبيب المجنون".

ص -470- وعن ابن نمير قال:ابن مهدي:معرفة الحديث إلهام. قال ابن نمير:س "صدق، لو قلت له: من أين ؟ لم يكن له جواب".
وقال ابن مهدي: "لا يجوز أن يكون الرجل إماماً حتى يعلم ما يصح ومما لا يصح، وحتى لا يحتج بكل شيء، وحتى يعلم مخارج العلم".
وقال ابن مهدي: "لأن أعرف [علة] حديث واحد أحب إليّ من أن استفيد عشرة أحاديث".
وعنه قال: "لا يكون إماماً في الحديث من يحدث بكل ما سمع، ولا يكون إماماً في العلم من يحدث عن كل واحد، ولا بيكون إماماً في العلم من يحدث بالشاذ من العلم، [والحفظ والإتقان] ".
16: وكيع بن الجرّاح ن مليح،ت 196:
ومنهم وكيع بن الجراح بن مليح بن فرس بن عدي، أبو سفيان الرؤاسي، الكوفي، أحد الأئمة الأعلام.
قال أحمد: "ما رأيت أحداً أوعى للعلم من وكيع، ولا أشبه بأهل النسك".

ص -471- وقال أيضاً: "كان وكيع حافظاً [حافظا] وكان أحفظ من ابن مهدي [كثيراً كثيراً]".
وقال أيضاً: "ما رأيت أحدا ممن أدركنا كان أحفظ للحديث من وكيع".
وقال أيضاً: "كان وكيع يحفظ عن سفيان وعن المشايخ فلم يكن يصحف".
وقال أيضاً: "ما رأيت أحداً كان أجمع من وكيع".
قال: وما "كتبت عن أحد أكثر مما كتبت عنه".
وقال إسحاق بن راهويه: "حفظي وحفظ ابن المبارك تكلف، وحفظ وكيع أصلي، قام وكيع يوماً قائماً ووضع يده على الحائط، وحدث سبعمائة حديث".
وقال بشر بن السري، وسهل بن عثمان، ويحيى بن معين: "مار أينا أحفظ من وكيع".
وقال إبراهيم بن شماس: "وكيع أحفظ الناس".
وسئل أحمد عن يحيى وابن مهدي ووكيع ؟ فقال: "كان وكيع أسردهم".

ص -472- قال أبو حاتم: "وكيع أحفظ من ابن المبارك".
وقال يحيى بن يمان: "إن لهذا الحديث رجالاً خلقهم الله منذ خلق السموات والأرض، وإن وكيعاً منهم".
وقال حماد بن زيد: "ليس الثوري عندنا بأفضل من وكيع".
وسئل عبد الرحمن: "من أثبت في الأعمش بعد الثوري ؟ قال: ما أعدل بوكيع أحداً.
قال له رجل: يقولون أبو معاوية، فنفر من ذلك، وقال: أبو معاوية عنده كذا وكذا وهما".
وقال ابن معين: "وكيع أحب إليّ في سفيان من عبد الرحمن ابن مهدي، فذكر ذلك لأبي حاتم وقيل له: أيهما أحب إليك ؟ فقال: عبد الرحمن ثبت، ووكيع ثقة".وظاهر هذا أنه قدم عبد الرحمن على وكيع.
وقال ابن معين: "ما رأيت أحفظ من وكيع !".
وقال أيضاً: "من فضّل عبد الرحمن بن مهدي على وكيع لعنه يحيى".
وعن عبد الرزاق قال: "رأيت الثوري، وابن عيينة، ومعمراً، ومالكاً، ورأيت، فما رأت عيناي قط مثل وكيع ".

ص -473- وقال محمد بن عبد الله بن نمير: "وكيع أعلم بالحديث من ابن إدريس، وكانوا إذا رأوا وكيعاً سكتوا" يعني للحفظ والإجلال.
" الأعلام الذين لم يترجم لهم الترمذي "
فهذا ما أشار إليه الترمذي من تراجم بعض أعيان الأئمة الحفاظ المقتدى بهم في هذا العلم.
وذكر أنه ذكره على وجه الاختصار، ليستد ل به على منازلهم، وت مراتبهم في الحفظ.
ونذكر بعض تراجم الأئمة الذين تكرر ذكرهم في هذا الكتاب في أثناء الأبواب،
وحكى عنهم الكلام في الجرح والتعديل والعلل، ولم يذكرهم ها هنا.
17: عبد الله بن المبارك
فمنهم عبد الله بن المبارك الخراساني، أبو عبد الرحمن، إمام خراسان، الجامع بين الخلال الحسان.
وقال ابن عيينة: "كان فقيهاً، عالماً، زاهداً، سخياً، شجاعاً، شاعراً".
وقال أحمد: "لم يكن في زمن ابن المبارك أطلب للعلم منه، رحل إلى

ص -474- اليمن، وإلى مصر والشام والبصرة والكوفة، وكان من رواة العلم، وكان أهل ذاك.
كتب عن الصغار والكبار، وجمع أمراً عظيماً، ما كان أحد أقل سقطاً من ابن المبارك. وكان يحدث من حفظه، لم يكن ينظر في كتاب".
وقال أيضاً: "ما أخرجب خراسان مثل ابن المبارك".
وعن الثوري قال: "ابن المبارك أعلم أهل المشرق وأهل المغرب".
وعن ابن عيينة قال: "ابن المبارك عالم المشرق والمغرب وما بينهما".
وقال ابن مهدي: "ما رأيت مثل ابن المبارك !"، فقيل له: ولا سفيان ولا شعبة ؟
قال: "ولا سفيان ولا شعبة".
وقال [معتمر] بن سليمان: "ما رأيت مثل ابن المبارك نصيب عنده الشيء الذي لا يصاب عند أحد".
وقال أبو الوليد الطيالسي: "ما رأيت أجمع من ابن المبارك".
وروى ابن الطباع عن ابن مهدي قال: "الأئمة أربعة: الثوري

ص -475- ومالك، وحماد بن زيد، وابن المبارك".
وقال أبو إسحاق الفزاري: "ابن المبارك إمام المسلمين".
وقال نعيم بن حماد: "قلت لابن مهدي: أيهما أفضل عندك ابن المبارك أو سفيان ؟
قال: ابن المبارك.
قلت: إن الناس يخالفونك ! قال: إن الناس لم يجربوا، ما رأيت مثل ابن المبارك".
وعنه قال: "ابن المبارك أثبت من الثوري".
وقال سُنيد: عن شعيب بن حرب سمعت سفيان الثوري يقول: "لو جهدت جهدي أن أكون في السنة ثلاثة أيام على ما عليه ابن المبارك لم أقدر عليه ".
وقال ابن عيينة: "لا ترى عينك مثل ابن المبارك".
وسئل ابن [معين]: من أثبت في حيوة، ابن المبارك أو ابن وهب ؟

ص -476- قال: "ابن المبارك أثبت منه – يعني ابن وهب – في جميع ما يروي،ثم قال:ابن المبارك بابه يحيى بن سعيد القطان،يعني أنه يشبهه".
وقال أسود بن سالم: "كان ابن المبارك إماماً يقتدي به، كان من أثبت الناس في السنة. إذا رأيت رجلاً يغمز ابن المبارك بشيء فاتهمه على الإسلام".
وقال الأوزاعي لرجل: "لو رأيت ابن المبارك لقرّت عينك".
ولما مات ابن المبارك قال الفضيل بن عياش "ما خلّف بعده مثله".
وعن ابن عيينة قال: "نظرت في الصحابة فما رأيت لهم فضلاً على ابن المبارك إلا صحبتهم
النبي - صلى الله عليه وسلم -، وغزوهم معه ".
وعن أبي أسامه قال: "كان ابن المبارك في أصحاب الحديث مثل أمير المؤمنين في الناس !"
وقال شعيب بن حرب: "ما لقي ابن المبارك رجلاً إلا وابن المبارك أفضل منه".
وقال الحسن بن عياش: "لم يأخذ ابن المبارك في فن من الفنون إلا يخّيل إليك أن علمه كان فيه".
وقال إسماعيل بن عياش: "ما على وجه الأرض مثل ابن المبارك، ولا أعلم أن الله خلق خصلة من خصال الخير إلا وقد جعلها فيه".

ص -477- وقال عبد العزيز بن أبي رزمة: "لم تكن خصلة من خصال البر إلا جمعت في ابن المبارك:
حياء، وكرم، وحسن خلق، وحسن صحبة، وحسن مجالسة، والزهد، والورع، وكل شيء".
وقال الحسن بن عيسى: "اجتمع جماعة من أصحاب ابن المبارك: مثل الفضل بن موسى، ومخلد بن حسين، ومحمد بن النضر، فقالوا: تعالوا حتى نعد خصال ابن المبارك من أبواب الخير، فقالوا:
جمع العلم والفقه والأدب والنحو واللغة والزهد والشعر والفصاحة والورع والإنصاف وقيام الليل والعبادة والحج والغزو والشجاعة والفروسية والشدة في بدنه وترك الكلام فيما لا يعنيه وقلة الخلاف على أصحابه".
وقال العباس بن مصعب: "جمع ابن المبارك الحديث والفقه والعربية وأيام الناس والشجاعة والتجارة والسخاء والمحبة عند الفرق".
وقال ابن المديني: "ابن المبارك أوسع علماً من ابن مهدي ويحيى بن آدم".

ص -478- وقال جعفر الطيالسي: قلت لابن معين: "إذا اختلف يحيى القطان ووكيع ؟ قال: القول قول يحيى.
قلت: إذا اختلف عبد الرحمن ويحيى ؟ قال: يحتاج من يفصل بينهما، قلت: أبو نعيم وعبد الرحمن ؟ قال يحتاج من يفصل بينهما، قلت: ابن المبارك ؟ قال: ذاك أمير المؤمنين".
وقال النسائي: "أثبت أصحاب الأوزاعي ابن المبارك".
وقال إبراهيم الحربي عن أحمد: "إذا اختلف أصحاب معمر فالقول قول ابن المبارك".
قال نعيم بن حماد قال ابن المبارك: "قال لي أبي: لئن وجدت كتبك لأحرقها ! فقلت له: وما عليّ من ذلك وهو في صدري".
وكان ابن المبارك يقول: "لنا في صحيح الحديث شغل عن سقيمه".
وقال: "العلم ما يجيئك من هنا وهنا، يعني المشهور.
وقيل له: "هذه الأحاديث المصنوعة ؟ قال: تعيش لها الجهابذة".
وفضائله ومناقبه كثيرة جداً.
وله تصانيف كثيرة في فنون العلم - رضي الله عنه -.
18: الإمام أحمد بن حنبل،ت 241:
ومنهم الإمام أحمد بن محمد بن حنبل الشيباني: أبو عبد الله، ربّاني الأمة في وقته، وعالمها، وفقيهها، وحافظها، وعابدها، وزاهدها وشهرة فضائله ومناقبه تغني عن الإطالة فيها وقد أفرد العلماء التصانيف لمناقبه فمنهم من طوّل، ومنهم من قصر.

ص -479- وممن افرد التصنيف لمناقبه ابن أبي حاتم، وابن شاهين، والبيهقي، وأبو إسماعيل الأنصاري، ويحيى بن مندة، وابن الجوزي.
وقد أفردت مصنفاً لمناقبه،ونذكر ههنا نبذة يسيرة من فضائله في الحديث وعلومه، لأن المقصود يحصل بذلك ههنا:
قال عبد الله بن أحمد:"كتب أبي ألف ألف حديث، وترك لقوم لم يرو عنهم مائتي ألف حديث ".
وقال أبو زرعة: "كان أحمد بن حنبل يحفظ ألف ألف حديث ، فقيل له: وما يدريك ؟ قال: ذاكرته فأخذت عليه الأبواب ".
وسئل أبو زرعة: أنت أحفظ أم أحمد بن حنبل ؟ قال: "بل أحمد. قالوا: كيف علمت ذاك ؟ قال: وجدت كتب أحمد بن حنبل ليس فيها في أوائل الأجزاء ترجمة أسماء المحدثين الذين سمع منهم، فكان يحفظ كل جزء ممن سمعه، وأنا لا أقدر على هذا ".
وعن أبي زرعة قال: أتيت أحمد بن حنبل فقلت: "أخرج إليّ حديث سفيان، فأخرج إليّ أجزاء كلها سفيان سفيان، ليس على حديث منها [ثنا] فلان فظننت أنها عن رجل واحد، فجعلت أنتخب، فلما قرأ عليّ، جعل يقول في

ص -480- الحديث: [ثنا] وكيع ويحيى، [وثنا] فلان قال: فعجبت من ذلك
قال أبو زرعة: فجهدت في عمري أن أقدر على شيء من هذا فلم أقدر".
وقال عبد الله بن أحمد قال لي أبي: خذ أي كتاب شئت من كتب وكيع، من المصنف، فإن شئت أن تسألني عن الكلام حتى أخبرك بالإسناد، وإن شئت بالإسناد حتى أخبرك بالكلام".
وقيل لأبي زرعة: من رأيت من المشايخ المحدثين أحفظ ؟
قال: "أحمد بن حنبل ! حزر كتبه اليوم الذي مات فيه، فبلغت اثني عشر حملاً وعدلاً، ما كان على ظهر كتاب منها حديث فلان، ولا في بطنه [ثنا] فلان، وكل ذلك كان يحفظه من ظهر قلبه".
وقال صالح بن أحمد قال أبي: "كتبت بخطي ألف ألف حديث، سوى ما كتب لي".
وقال أحمد بن الدورقي سمعت أحمد يقول: "نحن كتبنا الحديث من سنة أوجه وسبعة وجوه ولم نضبطه، كيف يضبطه من كتبه من وجه واحد، أو نحو هذا ؟".
وقال أبو عبيد: "انتهى العلم إلى أربعة: أحمد بن حنبل وهو أفقههم فيه، وإلى ابن أبي شيبة وهو أحفظهم له، وإلى علي بن المديني وهو أعلمهم

ص -481- به، وإلى يحيى بن معين وهو أكتبهم له".
وذكر يحيى بن مندة في مناقب أحمد بإسناد له عن أبي عبيد قال: "ربانيو العلم أربعة: فأعرفهم بالحلال والحرام أحمد بن حنبل، وأحسنهم سياقة للحديث علي بن المديني، وأحسنهم معرفة بالرجال يحيى بن معين، وأحسنهم وضعاً للباب أبو بكر بن أبي شيبة".
وقال إبراهيم الحربي: "انتهى علم رسول الله - صلى الله عليه وسلم - ما رواه أهل المدينة وأهل الكوفة وأهل البصرة وأهل الشام إلى أربعة: إلى أحمد بن حنبل، ويحيى بن معين، وأبي خيثمة، وأبي بكر بن أبي شيبة. وكان أحمد أفقه القوم".
وقال عبد الرزاق: "رحل إلينا من العراق أربعة من رؤساء الحديث: الشاذ كوني وكان أحفظهم للحديث، وابن المديني وكان أعرفهم باختلافه، ويحيى بن معين وكان أعلمهم بالرجال، وأحمد ابن حنبل وكان أجمعهم لذلك كله".
وقال ابن المديني: "ليس في أصحابنا أحفظ من أبي عبد الله أحمد بن حنبل، وبلغني أنه لا يحدث إلا من كتاب، ولنا فيه أسوة".
وسئل أبو زرعة: عن علي بن المديني ويحيى بن معين أيهما كان أحفظ ؟ قال: "كان علي أسرد وأتقن، ويحيى أفهم بصحيح الحديث وسقيمه،

ص -482- وأجمعهم أبو عبد الله أحمد بن حنبل، كان صاحب حفظ، وصاحب فقه، وصاحب معرفة.
قال: وما أعلم في أصحابنا أفقه من أحمد.
قيل له: اختيار أحمد وإسحاق أحب إليك أم قول الشافعي ؟ قال: بل اختيار أحمد وإسحاق أحب إليّ".
وقال: "ما رأت عيناي مثل أحمد بن حنبل في العلم، والزهد، والفقه، والمعرفة، وكل خير".
وقال أبو زرعة أيضاً: "ما رأيت مثل أحمد في فنون العلم".
وقال أيضاً: "ما رأيت أجمع من أحمد بن حنبل ؟ قيل [له]: إسحاق ؟ قال: أحمد أكبر من إسحاق، وأفقه من إسحاق".
وسئل أبو حاتم الرازي عن أحمد وعلي بن المديني أيهما كان أحفظ ؟ قال: كانا في الحفظ متقاربين، وكان أحمد أفقه".
قال أبو حاتم: "وكان أحمد بارع الفهم بمعرفة الحديث: بصحيحه وسقيمه. وتعلم الشافعي أشياء من معرفة الحديث منه. وكان الشافعي يقول لأحمد: حديث كذا وكذا قوي الإسناد محفوظ؟ فإذا قال: نعم جعله أصلاً وبنى عليه".

ص -483- وقال أحمد بن [سلمة]: "قلت لأبي حاتم الرازي: أراك في الفتوى على قول أحمد وإسحاق، وعندك كتاب الشافعي وكتاب مالك والثوري وشريك، فتركت هؤلاء كلهم وأقبلت على قول أحمد وإسحاق ؟" قال: "لا أعلم في دهر ولا عصر مثل هذين الرجلين ؛ رحلا، وكتبا، وذاكرا، وصنفا".
وقال النسائي: "لم يكن في عصر أحمد مثل هؤلاء الأربعة: أحمد، ويحيى، وعلي، وإسحاق، وأعلمهم علي بالحديث وعلله، وأعلمهم بالرجال وأكثرهم حديثاً يحيى، وأحفظهم للحديث والفقه إسحاق، إلا أن أحمد بن حنبل كان عندي أعلم بعلل الحديث من إسحاق، وجمع أحمد المعرفة بالحديث والفقه والورع والزهد".
وقال العجلي: "أحمد ثقة ثبت في الحديث، فقيه في الحديث، متبع للآثار، صاحب سنة [وخبر]، نزه النفس".
وقال قتيبة: "أحمد وإسحاق إماما الدنيا".
وقال: "لو أدرك أحمد عصر الثوري، ومالك والأوزاعي، والليث، لكان هو المقدم.

ص -484- قلت: تضم أحمد إلى التابعين ؟! قال: إلى كبار التابعين".
وقال أبو عبد الله البوشنجي: "[أحمد] - عندي - أفضل من سفيان الثوري ؛ لأن سفيان لم يمتحن من الشدة والبلوى بمثل ما امتحن به أحمد ؛ ولا علم سفيان ومن تقدم من فقهاء الأمصار كعلم أحمد، لأنه كان أجمع لها، وأبصر [بمتقنهم]، وغالطيهم، وصدوقهم، وكذوبهم [منه]".
وقال زكريا الساجي: "أحمد أفضل عندي من مالك، والأوزاعي، والثوري، والشافعي، لأن لهؤلاء نظيراً، وأحمد [لا] نظير له ؟". يعني في وقتهم ووقته. رضي الله عنهم أجمعين.
19: عليّ بن المديني، ت234:
 ومنهم علي بن عبد الله بن جعفر بن نجيح المديني السعدي البصري أبو الحسن، أحد الأئمة الحفاظ المبرزين في علم الحديث وعلله.
كان ابن عيينة، وهو أحد شيوخه يروي عنه ويقول: "يلوموني على

ص -485- حبه] والله ما أتعلم منه أكثر مما يتعلم مني ".
وكذا روي عن يحيى القطان أنه قال: "أنا أتعلم من علي أكثر مما يتعلم مني".
وعلي بن المديني: هو شيخ البخاري، وعنه تلقى هذا العلم، وكان البخاري يقول: "ما استصغرت نفسي عند أحد إلا عند علي بن المديني".
وقال أبو حاتم الرازي: "كان علي بن المديني علماً في الناس، في معرفة الحديث والعلل. وكان أحمد بن حنبل لا يسميه إنما يكنيه أبو الحسن تبجيلاً له".
وسئل أبو حاتم عن علي وأحمد أيهما أحفظ ؟ قال: "كانا في الحفظ متقاربين، وكان أحمد أفقه، وكان علي أفهم بالحديث".
وقال هارون بن إسحاق الهمداني: "الكلام في صحة الحديث وسقيمه لأحمد بن حنبل وعلي بن المديني".
وسئل ابن وراة الحافظ عن ابن المديني وابن معين: أيهما أحفظ ؟ قال: "كان علي أسرد وأتقن".

ص -486- وقال ابن حبان: سمعت علي بن أحمد الجرجاني بحلب يقول سمعت حنبل بن إسحاق يقول سمعت عمي أحمد بن حنبل يقول: "أحفظنا للطوالات الشاذكوني، وأعرفنا بالرجال يحيى بن معين، وأعلمنا بالعلل علي بن المديني، وكأنه أومأ إلى نفسه أنه أفقههم".
ولابن المديني تصانيف كثيرة في علوم الحديث، منها:
كتاب الأسامي والكنى ثمانية أجزاء.
كتاب الضعفاء عشرة أجزاء.
كتاب المدلسين خمسة أجزاء.
كتاب أول من نظر في الرجال وفحص عنهم جزء.
الطبقات عشرة أجزاء.
من روى عن رجل ولم يره جزء.
علل المسند ثلاثون جزءا.
اللعل التي كتبها عنه إسماعيل القاضي أربعة عشر جزءاً.
علل حديث ابن عيينة ثلاثة عشر جزءاً.
كتاب من [لا يحتج] بحديثه ولا يسقط جزءان.
[الكنى] خمسة أجزاء.
الوهم والخطأ خمسة أجزاء.
قبائل العرب عشرة أجزاء.
من نزل من الصحابة سائر البلدان خمسة أجزاء.

ص -487- التاريخ عشرة أجزاء.
العرض على المحدث جزآن.
من حدث ثم رجع عنه جزء.
كتاب يحيى وعبد الرحمن في الرجال خمسة أجزاء.
سؤالات يجيى جزاءن.
كتاب الثقات والمتثبتين عشرة أجزاء.
اختلاف الحديث خمسة أجزاء.
الأسامي الشاذة ثلاثة أجزاء.
الأشربة ثلاثة أجزاء.
تفسير غريب الحديث خمسة أجزاء.
الإخوة والأخوات ثلاثة أجزاء.
من يعرف باسمه دون اسم أبيه جزآن.
من يعرف [باللقب] جزء.
العلل المتفرقة ثلاثون جزءاً.
مذاهب المحدثين جزآن.
كان ابن المديني قد امتحن في محنة القرآن، فأجاب مكرهاً، ثم إنه تقرب إلى ابن أبي دؤاد، حيث استماله بدنياه، وصحبه وعظّمه، فوقع بسبب

ص -488- ذلك في أمور صعبة، حتى إنه كان يتكلم في طائفة من أعيان أهل الحديث ليرضي بذلك ابن أبي [دؤاد]، فهجره الإمام أحمد لذلك، وعظمت الشناعة عليه، حتى صار عند الناس كأنه مرتد،وترك أحمد الرواية عنه، وكذلك [إبراهيم] الحربي وغيرهما.
وكان [ يحيى ] بن معين [يقول]: "هو رجل خاف فقال ما عليه".
ولو اقتصر على ما ذكره ابن معين لعذر، لكن حاله كما وصفنا.
وقد روي عنه أنه قال: "من قال: القرآن مخلوق، فهو كافر".
والله تعالى يرحمه ويسامحه بمنه وكرمه.
20: يحيى بن معين، ت233:
 ومنهم يحي بن معين [أبو] زكريا البغدادي، الإمام المطلق في الجرح والتعديل، وإلى قوله في ذلك يرجع الناس، وعلى كلامه فيه يعوّلون.
وقد قال هلال بن العلاء وحجاج بن الشاعر: "منّ الله على هذه

ص -489- الأمة بيحيى بن معين، نفى الكذب عن حديث رسول الله - صلى الله عليه وسلم -".
قال أحمد بن [عقبة]: سألت يحيى بن معين: كم كتبت من الحديث ؟ قال: "كتبت بيدي هذه ستمائة ألف حديث ".قال [أحمد] وإني أظن المحدثين قد كتبوا بأيديهم ستمائة ألف [وستمائة ألف.]
وقال علي بن المديني: "حديث الثقات يدور على [ستة]، وذكرهم قال: وما شذ عنهم يصير إلى اثني عشر، فذكرهم. [ثم قال]: صار حديث هؤلاء كلهم إلى يحيى بن معين".
وذكر داود بن رشيد: أن يحيى بن معين خلّف له أبوه ألف ألف درهم وخمسين ألف درهم، فأنفقه كله على الحديث، حتى لم يبق له نعل يلبسه !.
وكان يحيى يوسع القول في الجرح، ولا يحابي أحداً، بل يصدع به في وجه صاحبه ولهذا قال عبد الله بن أحمد الدورقي: "كل من سكت عنه يحيى بن معين فهو ثقة !".
وسئل ابن وارة عن ابن معين وابن المديني أيهما أحفظ ؟ فقال: "كان عليّ أسرد وأتقن، وكان يحيى بن معين أفهم بصحيح الحديث وسقيمه".
وقال سليمان بن حرب: "كان يحيى بن معين يقول: في الحديث هذا خطأ، فأقول: كيف صوابه ؟ فلا يدري، فأنظر في الأصل فأجده كما قال ".

ص -490- وقال أبو عمر الطالقاني: "رأيتهم يقولون: الناس عندنا أربعة: أحمد بن حنبل، ومحمد بن عبد الله بن نمير، وعلي بن المديني، وحيى بن معين".
وسمعتهم يقولون: "محمد بن نمير ريحانة الكوفة، وأحمد قرة عين الإسلام، وابن المديني أعلم علماء آثار رسول الله - صلى الله عليه وسلم -، وابن معين بروايته وأكثر علمه آثار رسول الله - صلى الله عليه وسلم -".
وعن عمرو الناقد قال: "ما كان في أصحابنا أحفظ للأبواب من أحمد بن حنبل، ولا أسرد للحديث من الشاذكوني، ولا أعلم بالإسناد من يحيى [بن معين]، ما قدر أحد يقلب عليه إسناداً قط".
قال محمد بن هارون الفلاس المخرّمي: "إذا رأيت الرجل يقع في يحيى بن معين فاعلم أنه كذاب يضع الحديث، وإنما يبغضه لما يبين أمر الكذابين".
قال أبو حاتم: "توفي ابن معين بمدينة النبي - صلى الله عليه وسلم -، وحُمل على سرير النبي - صلى الله عليه وسلم -، واجتمع في جنازته خلق كثير، وإذا رجل يقول: هذه جنازة بن معين الذابّ عن رسول الله - صلى الله عليه وسلم -الكذب، والناس يبكون".
وكان ابن معين يكره أن يدوّن كلامه في الجرح والتعديل، ولم يدوّن هو شيئاً فيما أظن، وإنما سأله أصحابه ودونوا كلامه. منهم: عباس الدوري،

ص -491- وإبراهيم بن الجنيد، ومضر بن محمد، والمفضل الغلابي، وعثمان بن سعيد الدار مي، ويزيد بن الهيثم، و [ غيرهم ].
21: أبو زرعة، ت 264:
 ومنهم أبوزرعة عبيد الله بن عبد الكريم بن يزيد الرازي.أحد الأعلام، وحفاظ الإسلام، وكان من الصلاح والعبادة والخشية بمحل عظيم.
قال أبو العباس محمد بن إسحاق الثقفي: "لما انصرف قتيبة بن سعيد إلى الري سألوه أن يحدثهم، فامتنع، وقال: أحدثكم بعد أن حضر مجالسي أحمد بن حنبل، وعلي بن المديني، ويحيى بن معين، وأبو بكر بن أبي شيبة، وأبو خيثمة ؟! فقالوا له: فإن عندنا غلاماً يسرد كل ما حدثت به مجلساً مجلساً ! قم فقام أبو زرعة فسرد كل ما حدث بن قتيبة ! فحدثهم قتيبة".
وقال محمد بن يحيى الذهلي: "لا يزال المسلمون بخير ما أبقى الله لهم

ص -492- مثل أبي زرعة الرازي وما كان الله ليترك الأرض إلا وفيها مثل أبي زرعة يعلم الناس ما جهلوه".
وقال علي بن الحسين بن الجنيد: "ما رأيت أحداً أعلم بحديث مالك – مسنده ومنقطعة – من أبي زرعة وكذلك سائر العلوم، ولكن خاصة حديث مالك قيل له:
ما في الموطأ والزيادات التي ليست في الموطأ ؟ [قال: نعم]".وكان أحمد يعظم أبا زرعة، وإذا جالسه ترك أحمد نوافله واشتغل عنها بمذاكرة أبي زرعة.
وروى عنه أنه قال: "صح من الحديث سبعمائة ألف حديث، وهذا الفتى يعني أبا زرعة يحفظ ستمائة ألف حديث".
وقال يونس بن عبد الأعلى: "أبو زرعة وأبو حاتم إماما خراسان، وبقاؤهما صلاح للمسلمين".
وقال ابن وراة سمعت إسحاق بن راهويه يقول: "كل حديث لا يعرفه أبو زرعة فليس له أصل".
وقال أبو بكر بن أبي شيبة: "ما رأيت أحفظ من أبي زرعة الرازي".
وحلف رجل بالطلاق في زمن أبي زرعة: إن أبا زرعة يحفظ مائة ألف حديث ! فسئل عن ذلك أبو زرعة ؟ فقال: "ليمسك امرأته فإنه لم تطلق منه ".

ص -493- وقال أبو مصعب الزهري:"لقيت مالك بن أنس وغيره، فما رأت عيناي مثل أبي زرعة الرازي "
وقال أبو حاتم الرازي: "ما خلّف أبو زرعة بعده مثله، علماً، وفقهاً، وصيانة، وصدقاً وهذا مما لا يرتاب فيه، ولا أعلم [بين] المشرق والمغرب من كان يفهم هذا الشأن مثله، ولقد كان من هذا الأمر بسبيل".
وقال أبو حاتم أيضاً: "الذي كان يعرف صحيح الحديث وسقيمه، وعنده تمييز ذلك، ويحسن علل الحديث أحمد بن حنبل، ويحيى بن معين، وعلي بن المديني، وبعدهم أبو زرعة كان يحسن ذلك.
قيل له: فغير هؤلاء تعرف اليوم أحداً ؟ قال: لا".
وذكر أبو حاتم شيئاً من معرفة الرجال فقال: "ذهب الذي كان يحسن هذا – يعني أبا زرعة – ما بقي بمصر ولا بالعراق أحد يحسن هذا ".
قال أبو حاتم: "وجرى بيني وبين أبي زرعة يوماً تمييز الحديث ومعرفته، فجعل يذكر أحاديث ويذكر عللها، وكنت أذكر أحاديث خطأ وعللها، وخطأ الشيوخ، فقال لي: يا أبا حاتم قل من يفهم هذا، ما أعز هذا، إذا رفعت هذا عن واحد واثنين، فما أقل ما تجد من يحسن هذا ".
وقال أبو يعلى الموصلي: "ما سمعنا يذكر أحد في الحفظ إلا كان اسمه أكثر من رؤيته إلا أبا زرعة الرازي، فإن مشاهدته كان أعظم من اسمه وكان

ص -494- لا يرى أحداً ممن هو دونه في الحفظ أنه أعرف منه ،وكان قد جمع حفظ الأبواب والشيوخ والتفسير وغير ذلك".
قال يحيى بن منده: "قيل أحفظ الأمة أبو هريرة، ثم أبو زرعة الرازي.
وقيل: ما ولدت حوافظ أحفظ من أبي زرعة".
قال: وبلغني بإسناد هو لي مسموع أن أبا زرعة قال: "أنا أحفظ ستمائة ألف حديث صحيح، وأربعة عشر ألف إسناد في التفسير والقراءات، وعشرة الآف حديث مزورة ! قيل له: ما بال المزورة تحفظ ؟ قال: إذا مرّ بي منها حديث عرفته".
22: محمد بن إسماعيل البخاري،ت 256:
ومنهم محمد بن إسماعيل بن إبراهيم المغيرة، الجعفي مولاهم، البخاري، الإمام أبو عبد الله، صاحب الصحيح، وإمام المحدثين في وقته، وأستاذ هذه الصناعة، وعنه أخذها كثير من الأئمة، منهم: مسلم بن الحجاج، وسماه أستاذ الأستاذين، وسيد المحدثين، وطبيب الحديث في علله ! وأبو عيسى الترمذي.وقد ذكر أبو عيسى في أول كتاب العلل: أنه لم ير بالعراق ولا بخراسان في معنى العلل والتاريخ ومعرفة الأسانيد كبير أحد أعلم من محمد بن إسماعيل رحمه الله".
وقال ابن خزيمة: "ما رأيت تحت أديم هذه السماء أعلم بالحديث ولا أحفظ له من محمد بن إسماعيل البخاري ".

ص -495- ولما سأل مسلم البخاري عن حديث سهيل عن أبيه عن أبي هريرة في كفارة المجلس ؟ - فبين له علته – قال مسلم: "لا يبغضك إلا حاسد، وأشهد أن ليس في الدنيا مثلك".
وروى عن محمد بن الأزهر السجزي قال: "كنت بالبصرة في مجلس سليمان بن حرب، والبخاري جالس لا يكتب، فقلت: ما لأبي عبد الله لا يكتب ؟ قال: يرجع إلى بخارى فيكتب من حفظه ".
وقال محمد بن حمدويه: سمعت البخاري يقول: "أحفظ مائة ألف حديث صحيح، وأعرف مائتي ألف حديث غير صحيح".
وقال أحمد بن حمدون: "رأيت البخاري ومحمد بن يحيى يسأله عن الأسامي والكنى والعلل ؟ ومحمد بن إسماعيل يمرّ فيه مثل السهم، كأنه يقرأ: قل هو الله أحد ".
وقال عبد الله الدارمي: "قد رأيت العلماء بالحجاز، والعراق، فما رأيت فيهم أجمع من محمد بن إسماعيل ".
وقال ابن المديني في البخاري: "ما رأى مثل نفسه ".
وقال الفلاس: "حديث ليس يعرفه محمد بن إسماعيل ليس بحديث".
وسئل صالح بن محمد الحافظ عن البخاري وأبي زرعة ؟ فقال: "أعلمهم بالحديث البخاري، وأبو زرعة أحفظهم وأكثرهم حديثاً".

ص -496- وعن أبي حاتم الرازي قال: "محمد بن إسماعيل أعلم من دخل العراق".
وقال علي بن حجر: "أخرجت خراسان ثلاثة: أبا زرعة بالري، ومحمد بن إسماعيل ببخارى، وعبد الله بن عبد الرحمن السمرقندي بسمرقند،ومحمد بن إسماعيل عندي أبصرهم، وأعلمهم، وأفقههم".
وعن إسحاق بن راهويه قال: "لو كان محمد بن إسماعيل في زمن الحسن بن أبي الحسن لاحتاج الناس إليه، لمعرفته بالحديث وفقهه".
وفضائل البخاري كثيرة جداً، وامتحن في آخر عمره بمسألة اللفظ بالقرآن، فإنه قال: "أفعال العباد مخلوقة". فنسبه محمد بن يحيى الذهلي إلى القول بأن اللفظ بالقرآن مخلوق، وأمر بهجره، وضيّق عليه، فخرج البخاري من نيسابور إلى بخارى فكتب محمد بن يحي إلى والي بخارى في أمره فنفاه من بخارى فتوفي بقرية من قراها.
وقد روي عنه أنه قال: "من زعم أني قلت: لفظي بالقرآن مخلوق فهو كذاب ، فإني لم أقل هذه المقالة، إلا أني قلت: أفعال العباد مخلوقة".
وروى عنه أنه قال: "هذه مسألة مشؤومة – يعني مسألة اللفظ – رأيت أحمد بن حنبل وما ناله في هذه المسألة ! جعلت على نفسي أن لا أتكلم فيها".
وللبخاري تصانيف كثيرة، وقد سبق الناس إلى تصنيف الصحيح والتاريخ، والناس بعده تبع له في هذين الكتابين، إذ كل من صنّف في هذين العلمين يحتاج إلى كتابه.
وقد كان أبو أحمد الحاكم يعيب من صنف فيهما

ص -497- بعده، ويزعم أنهم إنما أخذوا كتابي البخاري، ولا ريب أنهم استعانوا بهما، وزادوا عليهما، والله يغفر لنا ولهم أجمعين آمين.
23: عبد الله بن عبد الرحمن الدارمي،ت255:
 ومنهم عبد الله بن عبد الرحمن بن الفضل بن بهرم بن عبد الصمد السمرقندي الدارمي، يكنى أبا محمد أحد الأئمة الحفاظ المبرزين، والعلماء العاملين، وقد صنف المسند والجامع والتفسير. وامتحن في مسألة القرآن فلم يجب. وألحّ عليه السلطان في قضاء سمرقند، فتقلده وقضى قضية واحدة ثم استعفى فأعفي، وكان الإمام أحمد إذا ذكره قال: "ذاك السيد عرض على الكفر فلم يقبل، وعرضت عليه الدنيا فلم يقبل".
وقال أحمد: "هو إمام".
قال محمد بن بشار بندار: "حفاظ الدنيا أربعة: أبو زرعة بالري، ومسلم بن الحجاج بنيسابور، وعبد الله بن عبد الرحمن الدارمي بسمرقند، ومحمد بن إسماعيل ببخارى. قال بندار: وهم غلماني، خرجوا من تحت كرسي".
وروي عن الإمام أحمد قال: "انتهى الحفظ إلى أربعة من أهل خراسان: أبي زرعة الرازي، ومحمد بن إسماعيل البخاري، وعبد الله بن عبد الرحمن السمرقندي، والحسن بن شجاع البخلي": ثم قال: "أبو زرعة أحفظهم، والبخاري أعرفهم، وابن شجاع أجمعهم للأبواب، والسمرقندي أتقنهم".

ص -498- ذكره يحيى بن منده بإسناده.
وقال محمد بن عبد الله بن نمير: "غلبنا عبد الله بن عبد الرحمن بالحفظ والورع".
وعن أبي حاتم الرازي قال: "محمد بن إسماعيل أعلم من دخل العراق، ومحمد بن يحيى أعلم من بخراسان اليوم، ومحمد بن أسلم أورعهم، وعبد الله بن عبد الرحمن أثبتهم".
وعنه قال: "عبد الله بن عبد الرحمن إمام أهل زمانه".
وعن رجاء بن المرجا قال: "رأيت أحمد، وإسحاق، وابن المديني، والشاذكوني، فما رأيت أحفظ من عبد الله، - يعني الدارمي -.
وعن رجاء أيضاً قال: "ما رأيت أحداً أعلم بحديث النبي - صلى الله عليه وسلم -من عبدالله بن عبد الرحمن".
وعن أبي حامد الشرقي قال: "إنما أخرجت خراسات من أئمة الحديث خمسة رجال:

ص -499- محمد بن يحيى، ومحمد بن إسماعيل، وعبد الله بن عبد الرحمن، ومسلم بن الحجاج، وإبراهيم بن أبي طالب"
وقال ابن حبان: "كان عبد الله بن عبد الرحمن من الحفاظ المتقنين، وأهل الورع في الدين، ممن حفظ وجمع، وتفقه وصنف وحدث، وأظهر السنة في بلده ودعا إليها، وذب عن حريمها، وقمع من خالفها".
وقال محمد بن إبراهيم بن منصور الشيرازي: "كان عبد الله ابن عبد الرحمن على غاية من العقل والديانة، من يُضرب به المثل في الحلم والرزانة، والحفظ والعبادة والزهادة، أظهر علم الحديث والآثار بسمرقند، وذب عنها الكذب، وكان مفسراً كاملاً، وفقهياً عالماً - رحمه الله-".
" صيغ الأداء "
قال أبو عيسى رحمه الله تعالى:
"والقراءة على العالم إذا كان يحفظ ما يقرأ عليه، أو يمسك أصله فيما يقرأ عليه إذا لم يحفظ، وهو صحيح عند أهل الحديث، مثل السماع.حدثنا حسين بن مهدي البصري [ثنا] عبد الرزاق [نا] ابن جريج قال:
قرأت على عطاء بن أبي رباح، فقلت له: كيف أقول.قال:قل:
حدثنا سويد بن نصر [أنا] علي بن الحسين بن واقد عن أبي عصمة،

ص -500- عن يزيد النحوي عن عكرمة أن نفراً قدموا على ابن عباس من أهل الطائف بكتب من كتبه، فجعل يقرأ عليهم، فيقدم ويؤخر، فقال: "إني بليت بهذه المصيبة، فاقرأوا عليّ، فإن إقراري بها كقراءتي عليكم".
حدثنا سويد بن نصر [أنا] علي بن الحسين بن واقد عن أبيه عن منصور بن المعتمر قال:
"إذا ناول الرجل كتابه آخر فقال: أرو هذا عني فله أن يرويه".
قال أبو عيسى:
وسمعت محمد بن إسماعيل يقول: "سألت أبا عاصم النبيل عن: حديث قال: اقرأ علي، فأحببت أن يقرأ هو، فقال: أنت لا تجيز القراءة، وكان سفيان الثوري ومالك بن أنس يجيزان القراءة ؟!".
حدثنا أحمد بن الحسن [ثنا] يحيى بن سليمان الجعفي المصري قال: قال عبد الله بن وهب: "ما قلت: ثنا، فهو ما سمعت مع الناس، وما قلت: [ثنا] فهو ما سمعت وحدي، وما قلت: [أنا] فهو ما قرئ على العالم وأنا شاهد، وما قلت: أخبرني فهو ما قرأت على العالم يعني أنا وحدي".
سمعت أبا موسى محمد بن المثنى يقول سمعت يحيى بن سعيد القطان يقول[ثنا]و[أنا] واحد".
قال أبو عيسى:
"وكنا عند أبي مصعب المديني، فقرئ عليه بعض حديثه، فلما فرغ منه، قلت: كيف نقول ؟ قال: قل:[ثنا] أبو مصعب".

ص -501- " أنواع التحمل "
 قال أبو عيسى:
وقد أجاز بعض أهل العلم الإجازة،وإذا أجاز العالم [لأحد أن يروي عنه] شيئاً من حديثه فله أن يروي عنه.
حدثنا محمود بن غيلان [أنا] وكيع عن عمران بن حدير عن أبي مجلز عن بشير بن نهيك قال: "كتبت كتاباً عن أبي هريرة، فقلت: ارويه عنك ؟ قال نعم".
أخبرنا محمد بن إسماعيل الو اسطي [ثنا] محمد بن الحسن الو اسطي عن عوف الأعرابي قال: قال رجل للحسن: "عندي بعض حديثك، أرويه عنك ؟ قال: نعم".
قال أبو عيسى:
ومحمد بن الحسن الو اسطي إنما يعرف بمحبوب بن الحسن، وقد حدث عنه غير واحد من الأئمة.
حدثنا الجار ود [ثنا] أنس بن عياض عن عبيد الله بن عمر قال: أتيت الزهري بكتاب، فقلت: هذا من حديثك، أرويه عنك ؟ قال: نعم".
حدثنا أبو بكر عن علي بن عبد الله عن يحيى بن سعيد قال:

ص -502- "جاء ابن جريج إلى هشام بن عروة بكتاب، فقال: هذا حديثك، أرويه عنك ؟ قال: نعم".
قال يحيى فقلت في نفسي: "لا أدري أيهما أعجب أمراً".
قال علي: "سألت يحيى عن حديث ابن جريج عن عطاء الخراساني ؟ فقال: ضعيف.
فقلت: إنه يقول: أخبرني ؟ قال: لا شيء، إنما هو كتاب دفعه إليه".
ذكر الترمذي - رحمه الله تعالى - ههنا مسائل من مسائل تحمل الحديث وروايته.
" المسألة الأولى: مسألة العرض "
وهو القراءة على العالم، وقد [ذكر] انه صحيح عند أهل الحديث، مثل السماع من لفظ العالم، وهذا يشعر بحكاية الإجماع على ذلك. وقد ذكر جوازه عن عطاء، وسفيان [الثوري]، ومالك، وابن وهب.
وأما الأثر الذي أسنده عن ابن عباس فلا يصح.
وأبو عصمة – في إسناده – هو نوح بن أبي مريم.
وقد خرجه عبد الغني بن سعيد في كتاب [ أدب المحدِّث والمحدَّث ] من

ص -503- طريق نعيم بن حماد [ثنا] نوح بن أبي مريم عن يزيد النحوي به، فذكره.
وخرّج أيضاً من طريق نعيم بن حماد [ثنا] نوح بن أبي مريم عن أبي إسحاق عن هبيرة عن علي قال: "القراءة على العالم والسماع منه بمنزلة".
ونوح بن أبي مريم مشهور بالكذب ووضع الحديث.
وخرجه أبو بكر الخطيب من طريق سلم بن سالم عن نوح بن أبي مريم، به.
وخرج أيضاً حديث ابن عباس من طريق الحسين بن الحسن الأشقر عن سلم بن سالم عن زياد بن أبي مريم [عن يزيد النحوي به، ثم قال:
"هكذا قال: عن زياد بن أبي مريم]، والصواب: نوح ابن أبي مريم".
وخرّج الخطيب أيضاً من طريق أبي مقاتل السمرقندي عن سفيان عن الأعمش عن أبي ظبيان عن علي قال:
"القراءة على العالم أصح من قراءة العالم بعد ما أقوّ أنه حديثه".
وهذا أيضاً كذب على سفيان، وأبو مقاتل قد تقدم أنه متهم بالكذب.
وخرج الرامهرمزي في كتابه[ المحدث الفاصل ]من طريق محمد بن

ص -504- منصور الجوّاز عن يحيى بن سليم عن ابن جريج عن عكرمة عن ابن عباس أنه قال:
"اقرأوا عليّ، فإن قراءتكم عليّ كقراءتي عليكم".
ويحيى بن سليم تركه أحمد، ولعل ابن جريج دلسه عن غير ثقة.
وخرج الخطيب من طريق إسحاق بن الضيف عن إبراهيم بن الحكم حدثني أبي عن عكرمة قال: قال ابن عباس: "اقرأوا عليّ، فإن قراءتكم عليّ كقراءتي عليكم".
وإبراهيم بن الحكم ضعيف.
ورواه أيضاً حفص بن عمر العدني وهو ضعيف عن [الحكم بن] أبان بنحو سياق أبي عصمة نوح بن أبي مريم، خرجه البيهقي من طريقه ولا يصح هذا.

ص -505- وخرج الرامهرمزي هذا الحديث من طريق إسحاق بن عيسى[ثنا] محمد بن حصين الواسطي.
قال: وقال في موضع آخر [ثنا] محمد بن يزيد الو اسطي [ثنا]عون،فذكره.
قلت: ولا يصح هذا عن علي، ولا عن ابن عباس،وقد روي عن أبي هريرة من طريق علي بن [معبد]، [ثنا] شعيب بن إسحاق الدمشقي عن سعيد بن أبي عروبة عن قتادة إن شاء الله عن بشير بن نهيك قال: "كنت آتي أبا هريرة فآخذ منه الكتب، فأنسخها، ثم أقرأها عليه، فأقول: هذه سمعته منك ؟ فيقول: نعم"
هذا إسناد مشكوك فيه، والصحيح عن بشير بن نهيك خلاف هذا اللفظ، وسنذكره"،وقد روي عن طائفة من التابعين ومن بعدهم.
قال مروان بن معاوية عن عاصم الأحول: "قرأت على الشعبي:[أحاديث، فأجازها لي]".
وروي أيضاً عن مروان إسماعيل عن الشعبي مثله.وروى أبو حمة [ثنا] عبد الرزاق [أنا] معمر عن أيوب عن ابن سيرين أنه

ص -506- كان يجيز العرض.وروى داود عن عطاء المديني – وفيه ضعف – عن هشام بن عروة عن أبيه قال:
"عرض الكتاب والحديث سواء".
وعن جعفر بن محمد عن أبيه مثله.
وروى حنبل بن إسحاق والأثرم قالا: [ثنا] أبو عبد الله [ثنا] محمد ابن الحسن الو اسطي [ثنا] عوف أن رجلاً قال للحسن: "معي أحاديث فإن لم تكن ترى بالقراءة بأساً قرأت عليك.
قال: ما أبالي قرأت عليك، أو قرأت عليّ وأخبرتك أنه حديثي، أو حدثتك به.
قال: يا أبا سعيد، فأقول: حدثني الحسن ؟ قال: نعم".
ورواه يحيى بن معين عن محمد بن الحسن الو اسطي أيضاً.
وخرجه البخاري في صحيحه عن محمد بن سلام [ثنا] محمد ابن الحسن الو اسطي عن عوف عن الحسن قال:
"لا بأس بالقراءة على العالم".

ص -507- ومحمد بن الحسن الو اسطي هو الذي ذكره الترمذي ههنا أنه يقال له: محبوب. وقد قال ابن معين: لا بأس به، وخرج به البخاري في صحيحه، وضعفه النسائي. وهذا يخالف اللفظ الذي خرجه الترمذي عن محمد بن إسماعيل، وهو الحسّاني. وقد رواه محمد بن مخلد العطار عن الحسّاني كما رواه عنه الترمذي، إلا أن لفظه:
"قال رجل للحسن: إن عندي كتاباً من علمك فأرويه عنك ؟ قال: نعم".
وفي روايته أن محمد بن الحسن الو اسطي هو المزني،والمزني كان قاضي واسط، ليس هو محبوباً، وهو أيضاً ثقة. خرج له البخاري، وقال أحمد: "ليس به بأس". وقيل: إن محبوباً بصري ليس بواسطي.
وخرج الرامهرمزي هذا الحديث من طريق إسحاق بن عيسى [ثنا] محمد بن الحسين الو اسطي قال: "وقال: في موضع آخر: [ثنا]" محمد بن يزيد الو اسطي ثنا عوف فذكره.
قلت: ما كان إسحاق حفظ نسب هذا الرجل.

ص -508- " من روى عنه الرخصة في العرض من التابعين "
 وممن روى عنه الرخصة في العرض من التابعين ومن بعدهم: مكحول، والزهري، وأيوب السختياني، ومنصور بن المعتمر، وشريك، وهو قول الثوري، والأوزاعي، ومالك، ومسعر، وأبي حنيفة، والليث بن سعد، وابن عيينة، والشافعي، وأحمد، وغيرهم من أهل العلم.وكان شعبة يبالغ فيقول: "القراءة عندي أثبت من السماع"، ووافقه على ذلك يحيى القطان، وعبد الرحمن بن مهدي.
وروي نحوه عن ابن أبي ذئب، وأبي حنيفة، ومالك، والليث، والثوري. وهو قول أبي حاتم، وأبي عبيد.
وقال إسحاق بن هانئ: "كنت أقرأ على أبي عبد الله – يعني أحمد – الحديث وأنا أنظر في كتابه، وهو ينظر معي، فقال لي: هذا أحب إليّ من أن أقرأ أنا عليك.
قلت له: أقول: حدثني ؟ قال: قل إن شئت، ولكن [أحب إليّ] أن تصدق تقول: قرأت".
" من كره العرض "
 وكره طائفة العرض منهم وكيع، ومحمد بن سلاّم، وأبو مسهر، وأبو عاصم، وحكى ذلك عن أهل العراق جملة، وكان مالك ينكره عليهم.
وروى بشر بن الوليد عن أبي يوسف عن أبي حنيفة قال: "لا يحل للرجل أن يروي الحديث إلا إذا سمعه من فم المحدث فيحفظه ثم يحدث به".

ص -509- واستدل البخاري وغيره على صحة العرض بحديث ضمام بن ثعلبة، وقد ذكر الترمذي ذلك عند تخريجه لحديثه في أول كتاب الزكاة.
واستدل مالك وغيره بعرض القرآن على القارئ، وبقراءة الصحيفة بالدّين على من عليه الحق، فيقر بها فيشهد عليه وقد اشترط الترمذي لصحة العرض على العالم أن يكون العالم حافظاً لما يعرض عليه، أو يمسك أصله بيده عند العرض عليه إذا لم يكن حافظاً.ومفهوم كلامه أنه إذا لم يكن المعروض عليه حافظاً ولا أمسك أصله أنه لا تجوز الرواية عنه بذلك العرض.
وقد قال أحمد في رواية حنبل: "لا بأس بالقراءة إذا كان رجل يعرف ويفهم ويبين ذلك"
قال سعيد بن مروان البغدادي سمعت يحيى بن إسماعيل الو اسطي يقول: "القراءة على مالك بن أنس مثل السماع من غيره".

ص -510- " الرواية عن الضرير والأمي إذا لم يحفظا "
وهذا يرجع إلى أصل وهو أن الضرير والأمي إذا لم يحفظا الحديث. فإنه لا تجوز الرواية عنهما، ولا تلقينهما، ولا القراءة عليهما من كتاب.وقد نص على ذلك أحمد – في رواية عبد الله – في الضرير والأمي، لا يجوز أن يحدثا إلا بما يحفظا. وقال: "كان أبو معاوية الضرير إذا حدثنا بالشيء الذي نرى أنه لا يحفظه يقول: في كتابي كذا وكذا، ولا يقول: [ثنا] وسمعت".
وكذلك قال يحيى بن معين في الضرير والأمي، نقله عنه عبد الله بن أحمد، وعباس الدوري.
وقال أبو خيثمة: "كان يعاب على يزيد بن هارون انه كان بعدما أضر يأمر من يلقنه حديثه من كتابه ويتحفظه".
وأنكر طائفة على من كان يكتب من كتب [موسى بن] عبيدة الربذي ثم يقرؤها [عليه]، وكان أعمى.
وذكر ابن المديني عن أبي معاوية الضرير انه قال: "ما سمعته من الشيخ وحفظته عنه قلت: حدثنا، وما قرئ عليّ من الكتب قلت: ذكر فلان".
وكان عبد الرزاق يتلقن ممن يثق به، [كما كان يزيد ابن هارون يفعله.وعلى قول هؤلاء يجوز العرض على الشيخ، وإن كان ضريراً لا يحفظ، أو أمياً لا كتاب بيده إذا كان العرض ممن يوثق به].

ص -511- وقد رخص ابن معين في السماع ممن يتلقن إذا كان يعرف حديثه، ويعرف ما يدخل عليه، فإن لم يعرف ما يدخل عليه فإنه كرهه.
وحاصل الأمر أن الناس ثلاثة أقسام:
حافظ متقن من يحدث من حفظه، فهذا لا كلام فيه.
وحافظ نسي فلقن حتى ذكر، أو تذكر حديثه من كتاب، فرجع إليه حفظه الذي كان نسيه، وهذا أيضاً حكمه حكم الحافظ، وكان شعبة أحياناً يتذكر حديثه من كتاب.
ومن لا يحفظ شيئاً وإنما يعتمد على مجرد التلقين، فهذا هو الذي منع أحمد ويحيى من الأخذ عنه.
" حكم التحدث من الكتاب إذا كان المحدث لا يحفظ ما فيه "
واختلف العلماء أيضا في التحديث من الكتاب إذا كان المحدث لا يحفظ ما فيه، وهو ثقة:
فقال مالك: لا يؤخذ العلم عمّن هذه الصفة صفته، لأني أخاف أن يزاد في كتبه بالليل.
وحُكي أيضاً عن أبي حنيفة - رحمه الله -.
وعلى قول هؤلاء فلا يجوز العرض على من لا يحفظ، وان أمسك الكتاب، كما لا يجوز له أن يحدث من الكتاب ولا يحفظ، وأولى.
وهكذا اشترط عثمان بن أبي شيبة في العرض أن يكون العالم يعرف ما يُقرأ عليه.

ص -512- ورخص طائفة في التحديث من الكتاب لمن لا يحفظ.منهم: مروان بن محمد، وابن عيينة، وابن مهدي، ويحيى بن معين، وغيرهم.
وهذا إذا كان الحفظ معروفاً موثوقاً به، والكتاب محفوظاً عنده.
فإن غاب عنه كتابه ثم رجع إليه فكان كثير منهم يتوقى الرواية منه خشية أن يكون غيّر فيه شيء.منهم: ابن مهدي، وابن المبارك، والأنصاري.
ورخص فيه بعضهم، منهم: يحيى بن سعيد.
وقال أحمد: في رجل يكون له السماع مع الرجل أله أن يأخذه بعد سنين ؟
قال: "لا بأس به إذا عرف الخط".
قال أبو بكر الخطيب: "إنما يجوز هذا إذا لم ير فيه أثر تغيير حادث من زيادة أو نقصان أو تبديل، وسكنت نفسه إلى سلامته،
قال: وعلى ذلك يحمل كلام يحيى بن سعيد".
قلت: "وكذا إن كان له فهم ومعرفة بالحديث وإن لم يكن يحفظه.
وقد قال أبو زرعة لما رُدّ عليه كتابه ورأى فيه تغيراً: "أنا أحفظ هذا، ولو لم أحفظه لم يكن يخفى عليّ".
وقد قال أحمد في الكتاب قد طال على الإنسان عهده، لا يعرف بعض حروفه فيخبره بعض أصحابه، ما ترى في ذاك ؟ قال: "إذا كان يعلم كما في الكتاب فليس به بأس". نقله عنه ابن هانئ.
واختلفوا في المحدث الذي لا يحفظ إذا حدث من كتاب غيره:

ص -513- فرخص طائفة فيه إذا وثق بالخط، منهم ابن جريج، وهو اختيار الإسماعيلي.
وقال أحمد: "ينبغي للناس أن يتقوا هذا".
وكان يحيى بن سعيد يعيب قوماً يفعلونه.
وقال المروذي: سمعت أبا عبد الله قال: "ما بالكوفة مثل هنّاد بن السري وهو شيخهم". فقيل له: "هو يحدث من كتاب وراقة". فجعل يسترجع، ثم قال: "إن كان هكذا لم يكتب عن هنّاد شيء".
هذا كله إذا قرأ القارئ على العالم وليس معه أحد، فإن كان معه أحد يسمع معه:
فقالت طائفة: لا بد لمن يسمع معه أن ينظر في نسخته، وإلا فلا يصح سماعه، منهم ابن وارة وغيره.وكذا قالوا في المحدث إذا قرأ عليهم من كتابه ولم ينظروا فيه، ثم نسخوا من الكتاب من غير نظر ولا حفظ.
وكذا إذا أملى المحدث فكتب عنه بعضهم، ثم نسخ الباقون من كتابه من غير حفظ.
وذكر أحمد عن عبد الرزاق أن سفيان لما قدم عليهم اليمن جاؤوا بمن يكتب، وكانوا ينظرون في الكتاب، فإذا فرغ ختموا الكتاب حتى ينسخوه.
وروى ابن عدي بإسناده عن معمر قال:
"اجتمعت أنا وشعبة والثوري وابن جريج فقدم علينا شيخ فأملى علينا أربعة آلاف حديث عن ظهر قلب، فإذا جن الليل ختمنا الكتاب فوضعناه تحت رؤوسنا، وكان الكاتب شعبة، ونحن ننظر في الكتاب".
وذكر الخلال عن علي بن عبد الصمد المكيّ قال: قلت لأحمد ابن حنبل

ص -514- ونحن في مجلس نسمع فيه الحديث وأنا لا أنظر في النسخة: "يا أبا عبد الله، يجزيني أن لا أنظر في النسخة فأقول: [ثنا]،مثل الصك،إذا لم ينظر فيه ويشهد ؟". قال لي: "لو نظرت في الكتاب كان أطيب لنفسك".
وذكر ابن معين عن بن أبي ذئب أنه كان يقرأ عليهم كتاباً، ثم يلقيه إليهم فيكتبونه ولم ينظروا في الكتاب.
وروي عن مالك ما يدل عليه،
ورخص في ذلك أكثر المتأخرين، إذا كان صاحب الكتاب مأموناً في نفسه موثوقاً بضبطه.
وروى أحمد بن حرب الموصلي عن زيد بن أبي الزرقاء [ثنا] سفيان الثوري في القوم يكونون جميعاً فيأتون الرجل ومعهم حديث من حديثه في كتاب، ويكون الكتاب مع بعضهم وهو عندهم ثقة، وهم أكثر [من] أن يستطيعوا أن ينظروا فيه جميعاً، هل يدخل عليهم أن يصدقوا صاحبهم في مسائله؟".
قال: إنما هو بمنزلة الشهادة".
خرّجه الرامهرمزي، وحمله على أن مراد سفيان الرخصة في ذلك كما [يقرأ] الصك على المشهود عليه بالدين، فيقر به فيشهد عليه ممن سمعه.
وكلام أحمد يدل على مثل ذلك أيضاً، إلا أنه استحب للسامع أن ينظر في الكتاب لتطيب نفسه.

ص -515- " المسألة الثانية: فيما يقول من عرض الحديث إذا حدّث به "
وقد ذكر الترمذي بإسناده عن عطاء أنه أجاز أن يقول: [ثنا].
وذكره أيضاً عن أبي مصعب صاحب مالك.
وعن يحيى القطان أنه قال: [ثنا] و[أنا] واحد.
وسئل محمد بن نصر المروزي: ما الفرق بين ثنا وأنا ؟ قال: سوء الخلق !".
وروى محمد بن سعيد الأصبهاني عن شريك مثل ذلك.
وذكر الترمذي أيضاً عن ابن وهب أنه كان لا يقول [ثنا] إلا فيما سمع من لفظ العالم مع الناس، فإذا قرئ على العالم وهو شاهد قال: [أنا]، وإن سمع وحده قال: حدثني،وإن قرأ وحده قال أخبرني.
والقول الأول: وهو الرخصة في أن يقول من عرض على العالم [ثنا] هو مروي عن الحسن، والزهري، ومنصور، والثوري، ومالك، وابن جريج، وأبي حنيفة.
ورواه محمد بن كثير عن الأوزاعي، وروي أيضاً عن يحيى ابن سعيد القطان.
وقد تقدم مثله عن أحمد إلا أنه استحب أن يقول: "قرأت".
وقال أحمد أيضاً: [ثنا] و[أنا] واحد. نقله هنه سلمة بن [شبيب]

ص -516- وغيره وكذلك قال يزيد بن هارون والنضر بن شميل، وأبو عاصم النبيل، ووهب بن جرير، وابن عيينة، وأبو الوليد، وإسحاق بن إبراهيم، وروي عن مالك وسفيان أيضاً [وقد جمع الطحاوي في التسوية بينهما جزءاً].
وأما القول الثاني: وهو أن يقول في العرض [أنا] وفي السماع [ثنا]: فهو محكي عن طائفة من العلماء، منهم النسائي، وقبله يونس بن عبد الأعلى.
وحكاه بعضهم عن أكثر أصحاب الحديث.وهو مأثور عن ابن جريج، قال يحيى بن سعيد: "كان ابن جريج صدوقاً، إذا قال: حدثني فهو سماع، وإذا قال: أخبرنا أو أخبرني فهو قراءة،وإذا قال: قال، فهو شبه الريح، يعني أنه لم يسمعه ولم يقرأه.
وروي عن الأوزاعي أنه أمر في الرواية عنه بذلك، وكذا نقله الربيع عن الشافعي وذكر أبو داود في مسائله قال قيل لأحمد: "كأن [أخبرنا] أسهل من حدثنا ؟ قال: نعم، هو أسهل، [ثنا] شديد".
وقال عوف: إذا قرأ العالم على العالم فقال: حدثني فهي كذيبة".
وكذلك روي عن حماد بن زيد أنه منع في العرض أن يقول:[ثنا].
وقال عثمان بن أبي شيبة: "كان ابن المبارك يقول: قرأت على ابن جريج، ولا يقول: [أنا]".

ص -517- وقال أحمد في رواية أبي داود: "يعجبني أن يقول: كما فعل، يقول: قرأت".
وقال أحمد في رواية ابنه عبد الله: "إذا سمعت من المحدث فقل: [ثنا]. وإذا قرأت عليه فقل: قرأت.
وإذا قُرئ عليه فقل: قرئ عليه. قال: وأحب إليّ أن يبين كما كان".
ولكن هذا محمول على الاستحباب كما تقدم ذلك صريحاً عنه،
ومن أصحابنا من حمله على الوجوب.
وقال أبو القاسم البغوي: "كان أحمد لا يرى في العرض والإجازة [أنا] ولا [ثنا]، إنما رأيه أن يبين الراوي كما كان".وقرأ رجل على شريك، ثم سأله فقال أقول: [ثنا] شريك؟.
فقال: "إذن تكذب".
وقال يحيى بن سعيد: "ينبغي أن يحدث الرجل كما سمع، فإن سمع، يقول: [ثنا]، وإن عرض، يقول: عرضت، وإن كان إجازة يقول: أجازني".
وقال محمد بن كثير: "سألت الأوزاعي عن الرجل يقرأ على الرجل الحديث يقول:[ثنا] ؟
قال: لا، يقول كما صنع [يقول]: قرأت.

ص -518- [وقال ابن معين: "أرى إذا قرأ الرجل على الرجل أن يقول: قرأت] على فلان، ولا يقول: [ثنا]، وإذا قرئ على الرجل وهو شاهد فليقل: قُرئ على فلان وأنا شاهد،يقول كما كان".
وقال أحمد بن صالح المصري فيمن قرأ على العالم: "يقول قرأت. قيل له: فإن قال:[ثنا]، قال: لا ينبغي له أن يقول إلا كما قرأ فإن قال: حدثنا فلم يكذب.
قيل له: فإن قال: [أنا] وأنبأنا ؟ قال: هو دون [ثنا]".
وقال محمد بن عبد الله الأنصاري: "يقول: قرأت على فلان، ولا يقول: حدثني".
وقال شعبة: "أحب إليّ أن يبين".
قال نعيم بن حماد: "ما رأيت ابن المبارك يقول قط [ثنا] كأنه يرى [أنا] أوسع".
" التفريق بين حدثني وحدثنا، وأخبرني وأخبرنا "
وأما تفريق ابن وهب بين أن يكون سماعه أو عرضه وحده أو مع غيره فيقول إذا كان وحده. حدثني أو أخبرني، وإذا كان مع غيره [يقول]:[ ثنا] أو أخبرنا.
فهذا محمول على الاستحباب دون الوجوب.

ص -519- وقد روي مثل ذلك عن سعيد بن أبي مريم المصري.
وروى معناه عن طائفة من السلف.
قال ابن أبي خيثمة [ثنا] الوليد بن شجاع حدثني ضمرة عن رجاء بن أبي سلمة عن ابن عون قال: "ربما حدثنا ابن سيرين فيقول: "حدثني أبو هريرة، وربما قال [ثنا] أبو هريرة، قال فيقول: كيف هذا يا أبا بكر ؟ قال: أكون وحدي فيحدثني فأقول: حدثني وأكون في جماعة فيحدثنا فأقول:حدثنا.
وقال الوليد بن مزيد: "قلت للأوزاعي: كتبت عنك حديثاً كثيراً، فما أقول فيه ؟".
قال: "ما قرأته عليك وحدك فقل فيه: حدثني، وما قرأته على جماعة أنت فيهم فقل فيه: [ثنا]، وما قرأته عليّ وحدك فقل فيه: أخبرني، وما قرأ على جماعة أنت فيهم فقل فيه: [أنا]، وما أخبرته لك وحدك فقل فيه: خبّرني، وما أخبرته لجماعة أنت فيهم فقل فيه: خبّرنا".
وخرّج الخطيب كلام ابن وهب الذي خرجه الترمذي من طريق ابن

ص -520- أخي ابن وهب [عنه]، ثم قال: "هذا هو المستحب، وليس بواجب عند أهل العلم".
ثم ذكر عن أحمد بن صالح أنه أجاز لمن سمع وحده أن يقول: [ثنا] ولمن سمع مع جماعة أن يقول: حدثني.
وعن أبي داود قال: قلت لأبي عبد الله يعني أحمد: "إذا سمع الرجل وحده يقول: [ثنا] فلان؟" قال: "لا بأس".
ومن طريق الأثرم قال قلت لأبي عبد الله: "أليس هذا جائزاً أن يقول حدثني وهو ينوي أنه قد حدثه فيمن حدث، ويقول أشهدني وقد أشهد جماعة ؟"
قال: "فظننت أنه سهل في ذلك".
وعن ابن المبارك قال: "إذا حدث الرجل جماعة فليقل كل منهم حدثني".
وعن يحيى بن سعيد أنه رخص فيه أيضاً.
قال أبو عبيد: "كنت أسمع ابن المبارك كثيراً يقول: أخبرني. وكنت أرى أنه سمعه وحده، حتى أخبروني أنه كان يقول إذا حدثنا فقد حدث كل واحد منا على حياله، فلهذا استجاز أن يقول".
وذكر البيهقي قول ابن وهب وسعيد بن أبي مريم الذي تقدم ذكره، وقال: وهذا تفصيل حسن وعليه أدركنا مشايخنا،وهو معنى قول الشافعي وأحمد - رحمهما الله -".

ص -521- وذكر عبد الغني بن سعيد قال: سمعت الوليد بن القاسم يقول سمعت أبا عبد الرحمن النسائي يقول: "كان إسحاق بن راهويه يقول: إذا قرأت فقل: قرأت، وإذا قُرئ عليك فقل: قرئ، وإذا حدثك فقل: حدثني، وإذا حدثكم فقل: حدثنا، قل كما كان".
قال عبد الغني: "وبلغني عن أحمد بن حنبل نحوه".
وروى بإسناده عن أبي نعيم قال: "أتينا موسى بن علي بمكة، فقلت: حدثك أبوك، قال: لا، حدث القوم وأنا فيهم، فقلت: كيف تقول ؟ قال: أقول سمعت أبي".
" المسألة الثالثة: الرواية بالمناولة "
وقد أسند الترمذي عن منصور بن المعتمر أنه رخص في الرواية بها.
والمناولة نوع من أنواع الإجازة، إلا أنها أرفع أنواعها.وصورتها: أن يدفع العالم كتابه إلى رجل ويقول: له: "هذا حديثي أو كتابي فاروه عني أو نحو ذلك".
وممن رأى الراوية بها أيضاً الزهري ومالك، والأوزاعي – في المشهور عنه -، والليث، وأحمد.
قال المروذي: قال أبو عبد الله: "إذا أعطيتك كتابي فقلت لك: أروه عني وهو من حديثي فما تبالي أسمعته أم لم تسمعه"
قال: فأعطاني المسند، ولأبي طالب مناولة".

ص -522- وقول يحيى بن سعيد في رواية ابن جريج عن عطاء الخراساني: "إنها ضعيفة لا شيء، إنما هي كتاب دفعه إليه" يدل على أنه كان لا يرى الراوية بالمناولة، إلا أن يُحمل على أنه لم يأذن له في روايته عنه".
وفي جواز الراوية بذلك في هذه الحال خلاف بين أهل العلم، ذكره أبو بكر الخطيب وغيره.
وروى الوليد عن الأوزاعي أن المناولة يعمل بها ولا يحدث.
ومن أنواع المناولة أن يأتي الطالب إلى العالم بجزء من حديثه قد كتبه من أصل صحيح فيدفعه إلى العالم ويستجيزه إياه، فيجيزه له ويرده إليه، إلا أنهم اشترطوا أن ينظر فيه العالم ويصححه إن كان يحفظ ما فيه، أو أن يقابل به أصله إن كان لا يحفظه، وقد فعل ذلك مالك، وأحمد، ومحمد بن يحيى الذهلي، واشترطه أحمد بن صالح المصري.
وقال أحمد في رواية حنبل: "المناولة لا أدري ما هي حتى يعرف المحدث حديثه، وما يدريه ما في الكتاب ؟.
قال: [وأهل مصر يذهبون إلى هذا وأنا لا يعجبني".
قال أبو بكر الخطيب: "أراه أراد أن] أهل مصر يذهبون إلى المناولة من غير أن يعلم الراوي هل ما في الجزء حديثه أم لا - والله أعلم -".
وهذا الذي ذكره الخطيب صحيح، وقد اعتمد أحمد في ذلك على حكاية حكاها له ابن معين عن ابن وهب أنه طلب من سفيان بن عيينة [أن يُجيز

ص -523- له رواية جزء] أتاه به في يده، فأنكر ذلك ابن معين، وقال لابن وهب: "هذا والريح بمنزلة ادفع إليه الجزء حتى ينظر في حديثه".
وقد روي عن ابن شهاب جواز ذلك أيضاً، إلا أن الخطيب تأوله على أنه كان سبق علمه بما فيه، وفيه بعد.
وظاهر ما أسند الترمذي عن ابن جريج وهشام بن عروة يدل على جواز ذلك أيضاً.
وروي عن مالك ما يدل عليه.
وإن قال العالم: "إن كانت هذه من حديثي فحدث بها جاز، ومقالة مالك - رضي الله عنه - وظاهر كلام أحمد يدل على أنه لا بد أن يكون المناول حاضراً، فإن إذن له في رواية شيء غائب لم يجز، فإنه قال في رواية الأثرم:
كان شعيب بن أبي حمزة عسراً في الحديث، فسألوه أن يأذن لهم أن يرووا عنه، فقال: لا ترووا هذه الأحاديث عني". ثم كلموه وحضر ذلك أبو اليمان، فقال لهم: "ارووا تلك الأحاديث عني".

ص -524- قيل لأبي عبد الله: "مناولة ؟" قال: "[لو كان مناولة] كان لم يعطهم كتباً ولا شيئاً، إنما سمع هذا فقط".
فكان أبو اليمان بعد يقول: [أنا] شعيب، فكأنه استحل ذلك بأن سمع شعيباً يقول لقوم: "ارووه عني". قال: "استحل ذلك بشيء عجيب.."
وذكر أحمد ذلك على وجه الإنكار على أبي اليمان".
" قبول حديث أبي اليمان وتخرجه "
وحديث أبي اليمان عن شعيب متفق على تخريجه في الصحيحين، وإذا كان حديث شعيب عندهم معروفاً وآذن لهم في روايته عنه، فلا حاجة إلى إحضاره ومناولته، بل هذه إجازة من غير مناولة.
والحديث الذي خرجه الترمذي عن الحسن يدل على جواز ذلك أيضاً، إلا أن أبا اليمان كان يقول في الرواية بها: [أنا]. وقد نهى عن ذلك الأوزاعي وأحمد بن صالح المصري.ورخّص فيه آخرون، منهم مالك، ورواه الوليد بن يزيد عن الأوزاعي أيضاً، وقد روي عن أحمد أيضاً.

ص -525- قال صالح بن أحمد الحافظ: سمعت القاسم بن أبي صالح يقول سمعت إبراهيم بن الحسين يقول سمعت أبا اليمان الحكم بن نافع يقول: "قال لي أحمد بن حنبل: كيف سمعت الكتب من شعيب بن أبي حمزة ؟ قلت: قرأت عليه بعضه، وبعضه قرأه عليّ، وبعضه أجاز لي، وبعضه مناولة فقال: قل في كله: [أنا] شعيب".
ونقل البر دعي عن أبي زرعة الرازي قال:
"لم يسمع أبو اليمان من شعيب بن أبي حمزة إلا حديثاً واحداً والباقي إجازة".
" المناولة بالكتاب "
 ومن أنواع المناولة أن يكتب العالم إلى رجل بشيء من حديثه ويختمه، ويأذن له في روايته عنه.وهي دون المناولة من يده، وقد روي بها خلق كثير من جلة السلف والخلف.
وقال أيوب، وشعبة، ومنصور، وغيرهم: "إذا كتب إليك العالم فقد حدثك".
قال ابن وهب: "كان يحيى بن سعيد يكتب إلى الليث بن سعد، فيقول الليث: "حدثني [يحيى بن سعيد. وكان هشام يكتب إليه فيقول: حدثني] هشام".

ص -526- " الشهادة على الكتاب المختوم "
 وهؤلاء منهم من طرد ذلك في باب الشهادة، فأجاز الشهادة على الكتاب المختوم ونحوه، وإن لم يعلم ما فيه.
وحكي ذلك عن الزهري، وهو قول أبي عبيد، وأبي يوسف، وخرجه طائفة من أصحابنا رواية عن أحمد.
" من فرق بين الرواية والشهادة "
ومنهم من فرق بين الرواية والشهادة، فأجاز الرواية بالمناولة دون الشهادة على الخط المختوم، وهو المشهور عن الشافعي، وأحمد، وأبي حنيفة، وغيرهم من الفقهاء.
وفرق كثير منهم بأن الرواية مبناها على المسامحة، فإنه لا يُشترط لها العدالة الباطنة، ويُقبل فيها قول النساء والعبيد مطلقاً، ويقبل فيها العنعنة بخلاف الشهادة.
ومنهم من فرق بأن الشهادة قد يخفى تغييرها وزيادتها ونقصها، بخلاف الحديث، فإنه قد حُفظ وضُبط فلا يكاد يخفى تغييره.
وقيل: إن في كلام أحمد إيماء إلى هذا الفرق.
" العمل بالوصية المختومة وعمل القاضي بكتاب القاضي "
وقد جوّز كثير من العلماء العمل بالوصية المختومة، وإن لم يشهد عليها، وهو نص أحمد، وقول محمد بن نصر المروزي، وغيره.
وكذلك جوّز كثير من فقهاء الحجاز عمل القاضي بكتاب القاضي، إذا

ص -527- عرف أنه كتابه من غير شهادة على ما فيه. وقد حكى المعافى بن زكريا ذلك عن جمهور فقهاء الحجاز والشام ومصر والمغرب والبصرة. وحكاه عن مالك، والأوزاعي، والليث، وإسحاق، وأبي عبيد، وسمى عدداً كثيراً.
ولكن لا يلزم من جواز العمل بالخط المعروف جواز تحمل الشهادة بما لا يسمعه، وإن جاز أن يشهد أنه خط فلان إذا عرفه.ولعل مراد كثير ممن قال بقبول الكتاب المختوم المشهود عليه، وإن لم يُقرأ على الشهود أن الشاهد يشهد أن هذا كتاب فلان أو خطه، فحينئذ يكون العمل بالخط.
وقد تقدم أن الأوزاعي فوق في المناولة بين العمل والرواية، في رواية عنه، فلا يلزم من جواز العمل بما عرف صحته جواز تحمله من غير تحمل له.
وأما الأثر الذي خرّجه الترمذي من حديث بشير بن نهيك عن أبي هريرة، فقد رواه روح بن عبادة عن عمران بن حدير عن أبي مجلز قال: قال بشير بن نهيك: "كنت أكتب بعض ما أسمع من أبي هريرة، فلما أردت فراقه أتيت بالكتب فقرأتها عليه، فقلت: هذا سمعته منك ؟ فقال: نعم".
ورواه عثمان بن الهيثم عن عمران بن بنحوه.
ورواه أبو عاصم عن عمران بن حدير به، وقال في حديثه: "فلما أردت فراقة أتيته فقلت: هذا حديثك أحدث به عنك ؟ قال: نعم".

ص -528- وهذا ليس من باب المناولة ولا من باب العرض المجرد، بل رواية روح تدل على أنه عرض بعد سماع.
وفي كلا الروايتين أنه كان يكتب بعد ما يسمع منه، ثم أقرّ له به أبو هريرة، وأذن له في روايته، وهذا نهاية ما يكون من التثبيت في السماع، مع أن البخاري قال في بشير: "لا أرى له سماعاً من أبي هريرة"، نقله عنه الترمذي في العلل.
المسألة الرابعة: الرواية بالإجازة من غير مناولة
وقد ذكر الترمذي عن بعض أهل العلم إجازتها، وقد حكاه غيره عن جمهور أهل العلم.
وحكاه بعضهم إجماعاً، وليس كذلك، بل قد أنكر الإجازة جماعة من العلماء، وحكي ذلك عن أبي زرعة، وصالح بن محمد، وإبراهيم الحربي.
وروى الربيع عن الشافعي أنه كره الإجازة.
قال الحاكم: "لقد كرهت عند أكثر أئمة هذا الشأن".
والذين أنكروا الإجازة المطلقة منهم من رخص في المناولة، وهو قول أحمد بن صالح المصري.
وروي أيضاً عن إبراهيم الحربي، وأبي بكر البر قاني، وظاهر

ص -529- كلام أحمد في رواية الأثرم في قصة رواية أبي اليمان عن شعيب يدل على مثل ذلك، إلا أن يحمل إنكاره على أبي اليمان على إطلاقه لفظ الإخبار في الرواية بالإجازة، لا على أصل الرواية بالإجازة.
وقد ذكرنا عنه رواية أخرى أنه أجاز لأبي اليمان إطلاق قوله أنا فيما يرويه عن شعيب بالمناولة والإجازة.وهو قول كثير من السلف والخلف.
وروي عن أحمد أنه أجاز أن يقول [ثنا] فيما يرويه بالإجازة.وحكي أيضاً عن مالك، والليث بن سعد، والثوري، وغيرهم
" المرسل "
قال أبو عيسى رحمه الله:
والحديث إذا كان مرسلاً فإنه لا يصح عند أكثر أهل الحديث، وقد ضعفه غير واحد.
أخبرنا علي بن حجر [أنا] بقية بن الوليد عن عتبة بن أبي حكيم، قال:
"سمع الزهري إسحاق بن عبدا لله بن أبي فروة وهو يقول: قال رسول الله - صلى الله عليه وسلم -، قال رسول الله - صلى الله عليه وسلم - فقال الزهري:
قاتلك الله يا ابن أبي فروة تجيئنا بأحاديث ليس لها خُطم ولا أزمّة".
أخبرنا أبو بكر عن علي بن عبد الله قال: قال يحيى بن سعيد: "مرسلات مجاهد أحب إليّ من مرسلات عطاء بن أبي رباح بكثير، كان عطاء [يخطب]: يأخذ عن كل ضرب".

ص -530- قال علي قال يحيى: "مرسلات سعيد بن جبير أحب إليّ من مرسلات عطاء.
قلت ليحيى: مرسلات مجاهد أحب [إليك] أم مرسلات طاووس ؟ قال: ما أقربهما ؟".
قال علي: وسمعت يحيى يقول: "مرسلات أبي إسحاق عندي شبه لا شيء، والأعمش، والتيمي، ويحيى بن أبي كثير ومرسلات ابن عيينة شبه الربح".ثم قال: "إي والله وسفيان بن سعيد".
قلت ليحيى: "فمرسلات مالك ؟ قال: هي أحب إليّ.
ثم قال يحيى: ليس في القوم أحد أصح حديثاً من مالك".
حدثنا سوار بن عبد الله العنزي قال: سمعت يحيى بن سعيد القطان يقول: "ما قال الحسن في حديثه: قال رسول الله - صلى الله عليه وسلم -، إلا وجدنا له أصلاً إلا حديثاً أو حديثين"
قال أبو عيسى:
ومن ضعّف المرسل فإنه ضعفه من قبل أن هؤلاء الأئمة قد حدثوا عن الثقات وغير الثقات، فإذا روى أحدهم حديثاً وأرسله لعله أخذه من غير ثقة.
وقد تكلم الحسن البصري في معبد الجهني، ثم روى عنه:
حدثنا بشر بن معاذ البصري [ثنا] مرحوم بن عبد العزيز العطار قال: حدثني أبي وعمي قالا سمعنا الحسن يقول: "إياكم ومعبداً الجهني، فإنه ضال مضل".

ص -531- قال أبو عيسى:
ويروى عن [الشعبي] قال: "[ثنا] الحارث الأعور وكان كذاباً" وقد حدث عنه. وأكثر الفرائض التي يرويها عن علي وغيره هي عنه.
وقد قال الشعبي: الحارث الأعور علمني الفرائض وكان من أفرض الناس.
سمعت محمد بن بشار يقول: سمعت عبد الرحمن بن مهدي يقول: "ألا تعجبون من سفيان بن عيينة ؟! لقد تركت الجابر الجعفي بقوله لما روى عنه أكثر من ألف حديث،ثم هو يحدث عنه."
قال محمد بن بشار: "وترك عبد الرحمن بن مهدي حديث جابر الجعفي".
قال أبو عيسى:
وقد احتج بعض أهل العلم بالمرسل أيضاً.
حدثنا أبو عبيدة بن أبي السفر الكوفي، [ثنا] سعيد بن عامر عن شعبة عن سليمان الأعمش قال: "قلت لإبراهيم النخعي أسند لي عن عبد الله بن مسعود.
فقال إبراهيم: إذا حدثتك عن رجل عن عبد الله فهو الذي سميت، وإذا قلت: قال عبد الله فهو عن غير واحد عن عبد الله"".

ص -532- الكلام ههنا في حكم الحديث المرسل
 وقد ذكر الترمذي لأهل العلم فيه قولين:
أحدهما: أنه لا يصح، ومراده أنه لا يكون حجة.
وحكاه عن أكثر أهل الحديث.وحكاه الحاكم عن جماعة أهل الحديث من فقهاء الحجاز، وسمى منهم: سعيد بن المسيب، والزهري، ومالك بن أنس، والأوزاعي، والشافعي، وأحمد، فمن بعدهم من فقهاء المدينة.
وفي حكايته عن أكثر من سماه نظر.
ولا يصح عن أحد منهم الطعن في المراسيل عموماً، ولكن في بعضها.
وأسند الترمذي قول الزهري لإسحاق بن أبي فروة: "قاتلك الله تجيئنا بأحاديث ليس لها خطم ولا أزمة". يريد لا أسانيد لها، وهذا ذم لمن يرسل الحديث ولا يسنده.
وروى سلمة بن العيار عمن سمع الزهري يقول: ما هذه الأحاديث التي يأتون بها ليس لها خطم ولا أزمة"، يعني الأسانيد.
وذكر الترمذي أيضاً كلام يحيى بن سعيد القطان في أن بعض المرسلات أضعف من بعض.
ومضمون ما ذكره عنه تضعيف مرسلات عطاء، وأبي إسحاق، والأعمش، والتيمي، ويحيى بن أبي كثير، والثوري، وابن عيينة، وأن مرسلات مجاهد، وطاووس، وسعيد بن المسيب، ومالك، أحب إليه منها.
وقد أشار إلى علّة ذلك بأن عطاء كان يأخذ عن كل ضرب، يعني أنه كان يأخذ عن الضعفاء، ولا ينتقي الرجال، وهذه العلة مطردة في أبي إسحاق،

ص -533- والأعمش، والتيمي، ويجيى بن أبي كثير، والثوري، وابن عيينة، فإنه عرف منهم الرواية عن الضعفاء أيضاً.
وأما مجاهد، وطاووس، وسعيد بن المسيب، ومالك، فأكثر تحرياً في رواياتهم، وانتقاداً لمن يروون عنه، مع أن يحيى بن سعيد صرّح بأن الكل ضعيف.
قال ابن أبي حاتم: حدثنا صالح بن أحمد بن حنبل [ثنا] علي ابن المديني قال: قلت ليحيى بن سعيد: [ابن المسيب] عن أبي بكر ؟".
قال: "ذلك شبه الريح".
قال وسمعت يحيى يقول: "مالك عن سعيد بن المسيب أحبإليّمن سفيان عن إبراهيم، قال يحيى: وكل ضعيف".
قال وسمعت يحيى يقول: "سفيان عن إبراهيم شبه لا شيء، لأنه لو كان فيه إسناد صاح به".قال: وقال يحيى: "أما مجاهد عن علي فليس بها بأس، قد أسند عن ابن أبي ليلى عن علي".
وأما عطاء يعني عن علي فأخاف أن يكون من كتاب".
قال وسمعت يحيى يقول:"مرسلات بن أبي خالد ليس بشيء، ومرسلات عمرو بن دينار أحب إليّ"
قال وسمعت يحيى يقول: "مرسلات معاوية بن قرة أحب إليّ من مرسلات زيد بن أسلم".

ص -534- وذكر يحيى عن شعبة أنه كان يقول: "عطاء عن علي إنما هي من كتاب، ومرسلات معاوية بن قرة نرى انها عن شهر بن حوشب.
قال ابن أبي حاتم وحدنا أحمد بن سنان الو اسطي قال: "كان يحيى بن سعيد لا يرى إرسال الزهري وقتادة شيئاً، ويقول: هو بمنزلة الريح ويقول: هؤلاء قوم حفاظ كانوا إذا سمعوا الشيء [علقوه]".
وكلام يحيى بن سعيد في تفاوت مراتب المرسلات بعضها على بعض يدور على أربعة أسباب:
أحدها: ما سبق من أن من عرف روايته عن الضعفاء ضعف مرسله بخلاف غيره.
والثاني: أن من عرف له إسناد صحيح إلى من أرسل عنه فإرساله خير ممن لم يعرف له ذلك. وهذا معنى قوله: "مجاهد عن علي ليس به بأس، قد أسند عن ابن أبي ليلى عن علي".
والثالث: أن من قوي حفظه يحفظ كل ما يسمعه، ويثبت في قلبه، ويكون فيه ما لا يجوز الاعتماد عليه، بخلاف من لم يكن له قوة الحفظ، ولهذا كان سفيان إذا مر بأحد يتغنى يسد أذنيه، حتى لا يدخل إلى قلبه ما يسمعه منه فيقر فيه.
وقد أنكر مرة يحيى بن معين على علي بن عاصم حديثاً وقال: "ليس هو من حديثك إنما ذوكرت به، فوقع في قلبك، فظننت أنك سمعته ولم تسمعه وليس هو من حديثك".
وقال الحسين بن حريث سمعت وكيعاً يقول: "لا ينظر الرجل في كتاب لم يسمعه، لا يأمن أن يعلق قلبه منه".

ص -535- وقال الحسين بن الحسن المروزي سمعت عبد الرحمن بن مهدي يقول: "كنت عند أبي عوانة فحدث بحديث عن الأعمش، فقلت: ليس هذا من حديثك. قال: بلى. قلت: لا. قال: بلى. قلت: لا. قال: يا سلامة هات الدرج، فأخرجت فنظرت فيه فإذا ليس الحديث فيه. فقال: صدقت يا أبا سعيد، فمن أين أتيت ؟ قلت: ذوكرت به وأنت شاب، فظننت أنك سمعته".
الرابع: إن الحافظ إذا روى عن قة لا يكاد يترك اسمه، بل يسميه، فإذا ترك اسم الراوي دل إبهامه على أنه غير مرضي، وقد كان يفعل ذلك الثوري وغيره كثيراً، يكنون عن الضعيف ولا يسمونه، بل يقولون: عن رجل". وهذا معن قول القطان: "لو كان فيه إسناد لصاح به". يعني لو كان أخذه عن ثقة لسماه وأعلن باسمه.
" مراسيل الزهري ومنزلته "
وخرج البيهقي من طريق أبي قدامة السر خسي، قال سمعت يحيى ابن سعيد يقول: "مرسل الزهري شر من مرسل غيره، لأنه حافظ، وكلما يقدر أن يسمي سمى، وإنما يترك من لا يستجيز أن يسميه".
وقال يحيى بن معين: "مراسيل الزهري ليست بشيء".
وقال الشافعي: "إرسال الزهري عندنا ليس بشيء، وذلك أنا نجده يروي عن سليمان بن أرقم".
وقد روي أيضاً تضعيف مراسيل الزهري عن يحيى بن سعيد، وأن أحمد بن صالح المصري أنكر عليه ذلك، لكن من وجه لا يثبت.

ص -536- " مراسيل الحسن "
 وأما مراسيل الحسن البصري ففي كلام الترمذي ما يقتضي تضعيفها مع مراسيل الشعبي، فإنه ذكر أن الحسن ضعف معبداً ثم روى عنه، وأن الشعبي كذب جابراً الجعفي ثم روى عنه، فتضعف مراسيلهما حينئذ، وما ذكره عن يحيى القطان أن مراسيل الحسن وجد لها أصلاً إلا حديثاً أو حديثين يدل على أن مراسيله جيدة.
وقال ابن عدي سمعت الحسن بن عثمان يقول: سمعت أبا زرعة الرازي يقول: "كل شيء يقول الحسن: قال رسول الله - صلى الله عليه وسلم - وجدت له أصلاً ثابتاً،ما خلا أربعة أحاديث".
وخرج عبد الغني بن سعيد من طريق نصر بن مرزوق وسلمة ابن مكتل، قالا: سمعنا الخصيب بن ناصح يقول: "كان الحسن إذا حدثه رجل واحد عن النبي - صلى الله عليه وسلم -بحديث ذكره، فإذا حدثه أربعة بحديث عن النبي - صلى الله عليه وسلم -ألقاهم، وقال: قال رسول الله - صلى الله عليه وسلم -".سلمة بن مكتل مصري ذكره ابن يونس.
والخصيب بن ناصح مصري - أيضاً - متأخر، لم يدرك الحسن، إنما يروي عن خالد بن خداش ونحوه، ويروي عنه [ أيضاً ] عبد الرحمن ابن عبد الله بن عبد الحكم.

ص -537- قال محمد بن أحمد بن محمد بن أبي بكر المقدمي: سمعت علي بن المديني يقول: "مرسلات الحسن البصري التي رواها عنه الثقات صحاح، ما أقل ما يسقط منها".
وقال ابن عبد البر: روى عباد بن منصور سمعت الحسن قال: "ما حدثني به رجلان قلت: قال رسول الله - صلى الله عليه وسلم -". وروى محمد بن موسى الحر شي عن ثمامة بن عبيدة [ثنا] عطية بن محارب عن يونس قال: سألت الحسن، قلت: "يا أبا سعيد إنك تقول: قال رسول الله - صلى الله عليه وسلم -ولم تدركه ؟".
قال: "كل شيء سمعتني أقوله: قال رسول الله صلى الله عليه وسلم، فهو عن علي بن أبي طالب - رضي الله عنه - غير أني في زمان لا أستطيع أن أذكر علياً". وكان في عمل الحجاج.
وهذا إسناد ضعيف، ولم يثبت للحسن سماع من علي.
وذكر البخاري في تاريخه قال: قال الهيثم بن عبيد [الصيد]

ص -538- حدثني أبي قال: قال رجل للحسن: "إنك لتحدثنا قال النبي - صلى الله عليه وسلم -، فلو كنت تسند لنا ؟".
قال: "والله ما كذبناك ولا كذبنا، لقد غزوت إلى خراسان غزوة معنا فيها ثلاثمائة من أصحاب النبي - صلى الله عليه وسلم -".
وهذا يدل على أن مراسيل الحسن أو أكثرها عن الصحابة.
وضعّف آخرون مراسيل الحسن:
روى حماد عن ابن عون عن ابن سيرين قال: "كان ههنا ثلاثة يصدقون كل من حدثهم: وذكر الحسن، وأبا العالية، ورجلاً آخر".
وروى جرير عن رجل عن عاصم الأحول عن ابن سيرين قال: "لا تحدثنا عن الحسن، ولا عن أبي العالية، فإنهما لا يباليان عمن أخذا الحديث".
وروى داود بن أبي هند عن الشعبي قال: "لو لقيت هذا – يعني الحسن – لنهيته عن قوله: قال رسول الله - صلى الله عليه وسلم -، صحبت ابن عمر ستة أشهر، فما سمعته قال: قال رسول الله - صلى الله عليه وسلم -إلا في حديث واحد".
وروى شعبة عن عبد الله بن صبيح عن محمد بن سيرين قال: "ثلاثة كانوا يصدقون من حدثهم: أنس، وأبو العالية، والحسن البصري".
قال الخطيب: "أراد أنس بن سيرين". وفيه نظر.
وقال الإمام أحمد [ثنا] أبو أسامة عن وهيب بن خالد، عن خالد

ص -539- الحذاء قال: سمعت محمد بن سيرين يقول: كان أربعة يصدقون من حدّثهم: أبو العالية، والحسن، وحميد بن هلال، ورجل آخر سماه".
وقد كان ابن سيرين يقول: "سلوا الحسن ممن سمع حديث العقيقة، وسلوا الحسن ممن سمع حديث: "عمار تقتله الفئة الباغية".
وقال أحمد في رواية الفضل بن زياد: "مرسلات سعيد بن المسيب أصح المرسلات، ومرسلات إبراهيم لا بأس بها، وليس في المرسلات أضعف من مراسيل الحسن وعطاء بن أبي رباح، فإنهما يأخذان عن كل".
وقال أحمد في رواية الميموني وحنبل عنه: "مرسلات سعيد ابن المسيب صحاح لا نرى أصح من مرسلاته.
زاد الميموني: وأما الحسن وعطاء فليس هي بذاك. هي أضعف المراسيل كلها. فإنهما كانا يأخذان عن كل".
وقال ابن سعد: "قالوا: ما أرسل الحسن ولم يسند فليس بحجة".
وقال أحمد في رواية ابنه عبد الله: "ابن جريج كان لا يبالي من أين يأخذ، وبعض أحاديثه التي يرسلها يقول: "أُخبرت عن فلان" موضوعة".
وممن تكلم من السلف في المراسيل ابن سيرين، وقد تقدم قوله: "كانوا

ص -540- لا يسألون عن الإسناد حتى وقعت الفتنة"،وقوله لما حدّث عن أبي قلابة: "أبو قلابة رجل صالح، ولكن عمن أخذه أبو قلابة".
وكذلك تقدم قول ابن المبارك لما روي له حديث عن الحجاج بن دينار عن النبي - صلى الله عليه وسلم -: "بين الحجاج بن دينار وبين النبي - صلى الله عليه وسلم -مفاوز تنقطع فيها أعناق الإبل".
وقد سبق كلام شعبة ويحيى القطان.
وكذلك ذكر أصحاب الشافعي أن مذهبه أن المراسيل ليست حجة، واستثنى بعضهم مراسيل ابن المسيب، وقال: "هي حجة عنده".
قال أبو الطيب الطبري: وعلى ذلك يدل كلام الشافعي. ومن أصحابه من قال: "إنما تصلح للترجيح لا غير.
وقال يونس بن عبد الأعلى: قال لي الشافعي: "ليس المنقطع بشيء، ما عدا منقطع ابن المسيب".

ص -541- خرجه ابن أبي حاتم في أول كتاب المراسيل عن أبيه عن يونس، وتأوله على أن مراده أنه يعتبر بمرسل سعيد ابن المسيب.
وخرجه عبد الغني بن سعيد من طريق محمد بن [سفيان] بن سعيد المؤذن عن يونس به.
قال ابن أبي حاتم: وسمعت أبي وأبا زرعة يقولان: "لا يحتج بالمراسيل، ولا تقوم الحجة إلا بالأسانيد الصحاح".وكذلك قال الدار قطني: "المرسل لا تقوم به حجة".
وخرّج مسلم في مقدمة كتابه من طريق قيس بن سعد عن مجاهد قال: "جاء بشير بن كعب العدوي إلى ابن عباس فجعل يحدث ويقول: قال رسول الله - صلى الله عليه وسلم - فجعل ابن عباس لا يأذن بحديثه، ولا ينظر إليه. فقال: يا ابن عباس مالي أراك لا تسمع لحديثي، أحدثك عن رسول الله - صلى الله عليه وسلم -ولا تسمع ؟
فقال ابن عباس: "إنا كنا مرة إذا سمعنا رجلاً يقول: قال رسول الله - صلى الله عليه وسلم -ابتدرته أبصارنا وأصغينا إليه بآذاننا، فلما ركب الناس الصعبة والذلول لم نأخذ من الناس إلا بما نعرف".
ثم قال مسلم في أثناء كلامه: "المرسل في أصل قولنا وقول أهل العلم بالأخبار ليس بحجة".

ص -542- القول الثاني في المسألة: الاحتجاج بالمرسل:
 وحكاه الترمذي عن بعض أهل العلم، وذكر كلام إبراهيم النخعي: "أنه كان إذا أرسل فقد حدثه به غير واحد وإن أسند لم يكن عنده إلا عمن سماه".هذا يقتضي ترجيح المرسل على المسند، لكن عن النخعي خاصة فيما أرسله عن ابن مسعود خاصة.
وقد قال أحمد في مراسيل النخعي: "لا بأس بها".
وقال ابن معين: "مرسلات المسيب أحب إليّ من مرسلات الحسن، ومرسلات إبراهيم صحيحة إلا حديث تاجر البحرين، وحديث الضحك في الصلاة".وقال أيضاً: "إبراهيم أعجب إليّ مرسلات من سالم والقاسم وسعيد بن المسب".
قال البيهقي: والنخعي نجده يروي عن قوم مجهولين لا يروي عنهم غيره.
مثل هنى بن نويرة، وخزام الطائي، وقرثع الضبي، ويزيد

ص -543- ابن أوس، وغيرهم".
وقال العجلي: "مرسل الشعبي صحيح لا يكاد يرسل إلا صحيحاً".
وقال الحسن بن شجاع البلخي سمعت علي بن المديني يقول: "مرسل الشعبي وسعيد بن المسيب أحب إلي من داود بن الحصين عن عكرمة، عن ابن عباس".
وقد استدل كثير من الفقهاء بالمرسل وهو الذي ذكره أصحابنا أنه الصحيح عن الإمام أحمد.
وهو قول أبي حنيفة، وأًصحابه، وأًصحاب مالك أيضاً. هكذا أطلقوه.
وفي ذلك نظر سنبين عليه- إن شاء الله- تعالى.
وحكي احتجاج بالمرسل عن أهل الكوفة، وعن أهل العراق جملة،وحكاه الحاكم عن إبراهيم المخعي، وحماد بن أبي سليمان، وأبي حنيفة، وصاحبيه.
وقال أبو داود السجستاني في رسالته إلى أهل مكة: "وأما المراسيل، فقد كان يحتج بها العلماء فيما مضى، مثل سفيان الثوري، ومالك بن أنس، والأوزاعي، حتى جاء الشافعي فتكلم فيه، وتابعه على ذلك أحمد بن حنبل وغيره".
قال أبو داود: "فإذا لم يكن مسند ضد المراسيل، ولم يوجد [مسند]، فالمراسيل يحتج بها، وليس هو مثل المتصل في القوة". انتهى.
واعلم أنه لا تنافي بين كلام الحفاظ وكلام الفقهاء في هذا الباب، فإن

ص -544- الحفاظ إنما يريدون صحة الحديث المعين إذا كان مرسلاً، وهو ليس بصحيح على طريقتهم، لانقطاعه وعدم اتصال إسناده إلى النبي - صلى الله عليه وسلم -.
وأما الفقهاء فمرادهم صحة ذلك المعنى الذي دل عليه الحديث.فإذا عضد ذلك المرسل قرائن تدل على أن له أصلاً قوي الظن بصحة ما دل عليه، فاحتج به مع ما اختلف به من القرائن.
وهذا هو التحقيق في الاحتجاج بالمرسل عند الأئمة كالشافعي وأحمد، وغيرهما، مع أن في كلام الشافعي ما يقتضي صحة المرسل حينئذ.
وقد سبق قول أحمد: "مرسلات ابن المسيب صحاح".ووقع مثله في كلام ابن المديني، وغيره.
قال ابن المديني – في حديث يرويه أبو عبيدة بن عبد الله بن مسعود عن أبيه -: "هو منقطع، وهو حديث ثبت".
قال يعقوب بن شيبة: "إنما استجاز أن يدخلوا حديث أبي عبيدة عن أبيه في المسند – يعني في الحديث المتصل ـ لمعرفة أبي عبيدة بحديث أبيه وصحتها، وأنه لم يأت فيها بحديث منكر".
وقد ذكر ابن جرير وغيره: "أن إطلاق القول بأن المرسل ليس بحجة، من غير تفصيل بدعة حدثت بعد المائتين".ونحن نذكر كلام الشافعي وأحمد في ذلك بحروفه:

ص -545- قال الشافعي- رحمه الله -في الرسالة:
"والمنقطع مختلف، فمن شاهد أصحاب رسول الله - صلى الله عليه وسلم – [من التابعين فحدث حديثاً منقطعاً عن النبي - صلى الله عليه وسلم -]اعتبر عليه بأمور، منها:
أن ينظر إلى ما أرسل من الحديث فإن شركه الحفاظ المأمونون، فأسندوه إلى رسول الله - صلى الله عليه وسلم -بمثل معنى ما روى، كانت هذه دلالة على صحة من قبل عنه وحفظه، وإن انفرد بإرسال حديث لم يشركه فيه من يسنده قبل ما ينفرد به من ذلك، ويعتبر عليه بأن ينظر:
- هل يوافقه مرسل غيره ممن قبل العلم من غير رجاله الذي قبل عنهم ؟ فإن وجد ذلك كانت دلالة تقوي له مرسله، وهي أضعف من الأولى.
- وإن لم يوجد ذلك نظر إلى بعض ما يروى عن بعض أصحاب النبي - صلى الله عليه وسلم -قولاً له، فإن وجد يوافق ما روي عن رسول الله - صلى الله عليه وسلم -، كانت في هذا دلالة على أنه لم يأخذ مرسله إلا عن أصل يصح - إن شاء الله -.
وكذلك إن وجد عوام [من] أهل العلم يفتون بمثل معنى ما روي عن النبي صلى الله عليه وسلم.
ثم يعتبر عليه بأن يكون إذا سمى من روى عنه لم يسم مجهولاً، ولا مرغوباً عن الرواية عنه، فيستدل بذلك على صحته فيما روي عنه.
ويكون إذا شرك أحداً من الحفاظ في حديث لم يخالفه، فإن خالفه [ووجد] حديثه أنقص، كانت في هذه دلائل على صحة مخرج حديثه.

ص -546- ومتى خالف ما وصفت أضرّ بحديثه [حتى] لا يسمع أحداً قبول مرسله".
قال: "وإذا [وجدت] الدلائل بصحة حديثه بما وصفت أحببنا أن نقبل مرسله، ولا نستطيع أن نزعم أن الحجة تثبت بها ثبوتها بالمتصل.
وذلك أن معنى المنقطع مغيب، يحتمل أن يكون حمل عمن يرغب عن الرواية عنه إذا سمي، وأن بعض المنقطعات وإن وافقه مرسل مثله، فقد يحتمل أن يكون مخرجهما واحداً من حيث لو سمي لم يقبل.وأن قول بعض أصحاب النبي - صلى الله عليه وسلم -إذا قال برأيه , لو وافقه [لم] يدل على صحة مخرج الحديث دلالة قوية إذا نظر فيها:
ويمكن أن يكون إنما غلط به حين يسمع قول بعض أصحاب النبي - صلى الله عليه وسلم -فوافقه، ويحتمل مثل هذا فيمن يوافقه بعض الفقهاء"
قال: "فأما من بعد كبار التابعين فلا أعلم منهم أحداً يقبل مرسله، لأمور:
- أحدها: أنهم أشد تجوزاً فيمن يروون عنه.
- والآخر: أنهم توجد عليهم الدلائل فيما أرسلوا بضعف مخرجه.
- والأخر كثرة الإحالة في الأخبار، وإذا كثرت الإحالة كان أمكن للوهم، وضعف من يقبل عنه".
انتهى كلامه.
" ومضمون كلام الشافعي ":
 وهو كلام حسن جداً، ومضمونه أن الحديث المرسل يكون صحيحاً، ويقبل بشروط منها:

ص -547- 1: في نفس المرسل وهي ثلاثة:
أحدها: أن لا يعرف له رواية عن غير مقبول الرواية؛ من مجهول أو مجروح.
وثانيها: أن لا يكون ممن يخالف الحفاظ إذا أسند الحديث فيما أسندوه، فإن كان ممن يخالف الحفاظ عند الإسناد لم يقبل مرسله.
وثالثها: أن يكون من كبار التابعين، فإنهم لا يروون غالباً إلا عن صحابي أو تابعي كبير، وأما غيرهم من صغار التابعين ومن بعدهم فيتوسعون في الرواية عمن لا تقبل روايته.وأيضاً فكبار التابعين كانت الأحاديث في وقتهم الغالب عليها الصحة، وأما من بعدهم فانتشرت في أيامهم الأحاديث المستحيلة، وهي الباطلة الموضوعة، وكثر الكذب حينئذ.
فهذه شرائط من يقبل إرساله.
2: وأما الخبر الذي يرسله:
 فيشترط لصحة مخرجه وقبوله أن يعضده ما يدل على صحته وأن له أصلاً، والعاضد له أشياء:
أحدها - وهو أقواها: أن يسنده الحفاظ المأمونون من وجه أخر عن النبي - صلى الله عليه وسلم -بمعنى ذلك المرسل، فيكون دليلاً على صحة المرسل، وأن الذي أسل عنه كان ثقة.
وهذا هو ظاهر كلام الشافعي، وحينئذ فلا يرد على ذلك، ما ذكره المتأخرون أن العمل حينئذ إنما يكون بالمسند دون المرسل.
وأجاب بعضهم بأنه قد يسنده من لا يقبل بانفراده فينضم إلى المرسل فيصح فيحتج بها حينئذ.
وهذا ليس بشيء، فإن الشافعي اعتبر أن يسنده الحفاظ المأمونون،

ص -548- وكلامه إنما هو في صحة المرسل وقبوله، لا في الاحتجاج للحكم الذي دل عليه المرسل، وبينهما بون.
وبعد أن كتبت هذا وجدت أبا عمرو بن الصلاح، قد سبق إليه وفي كلام أحمد إيماء إليه، فإنه ذكر حديثاً رواه خالد عن أبي قلابة عن ابن عباس، فقيل له: سمع أبو قلابة من ابن عباس أو رآه ؟ قال: لا، ولكن الحديث صحيح عنه، يعني عن ابن عباس، وأشار إلى أنه روي عن ابن عباس من وجوه آخر.
"[ثم وجدت في كلام أبي العباس بن سريج – في رده عل أبي بكر بن داود ما اعترضه به على الشافعي أن مراد الشافعي أن المرسل للحديث يعتبر أن توجد مراسيله توافق ما أسنده الحفاظ المأمونون، فيستدل بذلك على أن لمراسيله أصلاً، فإذا وجدنا له مرسلاً بعد ذلك قبل، وإن لم يسنده الحفاظ.
وكأنه اعتبر أن يوجد الغالب على مراسيله ذلك، إذ لو كان معتبراً في جميع مراسيله لم يقبل له مرسل حتى يسنده الثقات، [فيعود الإشكال].
وهذا الذي قاله ابن سريج مخالف لما فهم الناس من كلام الشافعي، مع مخالفته لظاهر كلامه.
والله أعلم-".

ص -549- والثاني: أن يوجد مرسل آخر موافق له، عن عالم يروي عن غير من يروي عنه المرسل الأول فيكون ذلك دليلاً على تعدد مخرجه، وأن له أصلاً، بخلاف ما إذا كان المرسل الثاني لا يروي إلا عمن يروي عنه الأول، فإن الظاهر أن مخرجهما واحد لا تعدد فيه.
وهذا الثاني أضعف من الأول.
والثالث: أن لا يوجد شيء مرفوع يوافقه، لا مسند ولا مرسل، لكن يوجد ما يوافقه من كلام بعض الصحابة، فيستدل [به] على أن للمرسل أصلاً صحيحاً أيضاً، لأن الظاهر أن الصحابي إنما [أخذ] قوله عن النبي - صلى الله عليه وسلم -.
والرابع: أن لا يوجد للمرسل ما يوافقه لا مسند ولا مرسل ولا قول صحابي، لكنه يوجد عامة أهل العلم على القول به، فإنه يدل على أن له أصلاً، وأنهم مسندون في قولهم إلى ذلك الأصل.
فإذا وجدت هذه الشرائط دلت على صحة المرسل وأنه له أصلاً، وقبل واحتج به.ومع هذا فهو دون المتصل في الحجة، فإن المرسل وإن اجتمعت فيه هذه الشرائط فإنه يحتمل أن يكون في الأصل مأخوذاً عن غير من يحتج به، ولو عضده حديث متصل صحيح، لأنه يحتمل أن لا يكون أصل المرسل صحيحاً.وإن عضده مرسل فيحتمل أن يكون أصلهما واحداً وأن يكون متلقى عن [غير مقبول] الرواية،وإن عضده قول صحابي فيحتمل أن الصحابي قال برأيه من غير سماع من النبي - صلى الله عليه وسلم - فلا يكون في ذلك ما يقوي المرسل.ويحتمل أن المرسل لما سمع قول الصحابي ظنه مرفوعاً فغلط

ص -550- ورفعه، ثم أرسله ولم يسم الصحابي،فما أكثر ما يغلط في رفع الموقوفات، وإن عضده موافقة قول عامة الفقهاء فهو كما لو عضده قول الصحابي وأضعف، فإنه يحتمل أن يكون مستند الفقهاء اجتهاداً منهم، وأن يكون المرسل غلط ورفع كلام الفقهاء، لكن هذا في حق كبار التابعين بعيد جداً.
وقال الشافعي أيضاً في كتاب الرهن الصغير وقد قيل له: كيف قبلتم عن ابن المسيب منقطعاً ولا تقبلوه عن غيره ؟.
قال: "لا نحفظ لابن المسيب منقطعاً إلا وجدنا ما يدل على تسديده، ولا أثر عن أحد عرفنا عنه، إلا عن ثقة معروف، فمن كان مثل حاله قبلنا منقطعه".
وهذا موافق لما ذكره في الرسالة.
فإن ابن المسيب من كبار التابعين، ولم يعرف له رواية عن غير ثقة، وقد اقترن بمراسيله كلها ما يعضدها.
وقد قرر كلام الشافعي هذا البيهقي في مواضع من تصانيفه كالسنن، والمدخل، ورسالته إلى أبي محمد الجوبني، وأنكر فيها على الجوبني قوله: "لا تقوم الحجة بسوى مرسل ابن المسيب" وأنكر صحة ذلك عن الشافعي، وكأنه لم يطلع على رواية الربيع عنه التي قدمنا ذكرها.
قال البيهقي: "وليس الحسن وابن سيرين بدون كثير من التابعين، وإن كان بعضهم أقوى مرسلاً منهما، أو من أحدهما، وقد قال الشافعي بمرسل الحسن حين اقترن به ما يعضده في مواضع منها: [النكاح بلا ولي] وفي [النهي عن بيع الطعام حتى يجري فيه الصاعان].
وقال بمرسل طاووس، وعروة، وأبي أمامة بن سهل، وعطاء بن أبي رباح

ص -551- وعطاء بن يسار، وابن سيرين، وغيرهم من كبار التابعين حين اقترن به ما أكده، ولم يجد ما هو أقوى منه، كما قال بمرسل ابن المسيب في النهي عن بيع اللحم بالحيوان، وأكده بقول الصديق، وبأنه روي من وجه آخر مرسلاً.
وقال: "مرسل ابن المسيب عندنا حسن".
ولم يقل بمرسل ابن المسيب في زكاة الفطر بمدين من حنطة ولا بمرسله في التولية في الطعام قبل أن يستوفى، ولا بمرسلة في دية المعاهد.ولا بمرسلة [من ضرب أباه فاقتلوه]، لما لم يقترن بها من الأسباب ما يؤكدها، أو لما وجد من المعارض لها ما هو أقوى منها" انتهى ما ذكره البيهقي.
وأما مرسل أبي العالية [الريا حي] في الوضوء من القهقهة في الصلاة فقد رده الشافعي وأحمد.
وقال الشافعي: حديث أبي العالية الريا حي رياح، يشير إلى هذا المرسل، وأحمد رده بأنه مرسل، مع أنه يحتج بالمراسيل كثيراً، وإنما رداً هذا المرسل لأن أبا العالية وإن كان من كبار التابعين فقد ذكر ابن سيرين أنه كان يصدق كل من حدثه، ولم يعضد مرسله هذا شيء مما يعتضد به المرسل، فإنه لم يرو من وجه متصل صحيح بل ضعيف، ولم يرو من وجه آخر مرسل، إلا من وجوه ترجع كلها إلى أبي العالية.

ص -552- وهذا المعنى الذي ذكره الشافعي من تقسيم المراسيل إلى [صحيح محتج به وغير محتج به] يؤخذ من كلام غيره من العلماء، كما تقدم عن أحمد وغيره تقسيم المراسيل إلى صحيح وضعيف، ولم يصحح أحمد المرسل مطلقاً، ولا ضعفه مطلقاً، وإنما ضعف مرسل من يأخذ عن غير ثقة، كما قال في مراسيل الحسن وعطاء: "هي أضعف المراسيل، لأنهما كانا يأخذان عن كل.
وقال أيضاً: "لا يعجبني [مراسيل] يحيى بن أبي كثير، لأنه يروي عن رجال ضعاف صغار".
وكذا قوله في مراسيل ابن جريج وقال: "بعضها موضوعة".
وقال مهنا قلت لأحمد:"لم كرهت مرسلات الأعمش.قال:كان الأعمش لا يبالي عمن حدث".
وهذا يدل على أنه إنما يضعف مراسيل من عرف بالرواية عن الضعفاء خاصة.وكان أحمد يقوي مراسيل من أدرك الصحابة فأرسل عنهم.
قال أبو طالب قلت لأحمد: "سعيد بن المسيب عن عمر حجة ؟ قال: هو عندنا حجة، قد رأى عمر وسمع منه، وإذا لم يقبل سعيد عن عمر فمن يقبل ؟ ". ومراده أنه سمع منه شيئاً يسيراً، لم يرد أنه سمع منه كل ما روى عنه، فإنه كثير الرواية عنه، ولم يسمع ذلك كله منه قطعاً.
ونقل مهنا عن أحمد أنه ذكر حديث إبراهيم بن محمد بن طلحة وقال: قال عمر: "لأمنعن فروج ذوات الأحساب إلا من الأكفاء" قال فقلت له: "هذا مرسل عن عمر ؟ قال: نعم، ولكن إبراهيم بن محمد بن طلحة كبير".

ص -553- وقال في حديث عكرمة عن النبي - صلى الله عليه وسلم -: "من لم يسجد على أنفه مع جبهته فلا صلاة له": "هو مرسل أخشى أن لا يكون شيئا".
وقال في حديث عراك عن عائشة حديث: "حولوا مقعدتي إلى القبلة": "هو أحسن ما روي في الرخصة وإن كان مرسلاً، فإن مخرجه حسن".ويعني بإرساله أن عراكاً لم يسمع من عائشة، وقال: "إنما يروى عن عروة عن عائشة"، فلعله حسنه لأن عراكاً قد عرف أنه يروي حديث عائشة عن عروة عنها.
وظاهر كلام أحمد أن المرسل عنده من نوع الضعيف، لكنه يأخذ بالحديث إذا كان فيه ضعف، ما لم يجيء عن النبي - صلى الله عليه وسلم - أو عن أصحابه خلافه.
قال الأثرم: "كان أبو عبد الله ربما كان الحديث عن النبي - -صلى الله عليه

ص -554- وسلم - وفي إسناده شيء فيأخذ به إذا لم يجئ خلافه أثبت منه، مثل: حديث عمرو بن شعيب، وإبراهيم الهجري، وربما أخذ الحديث المرسل إذا لم يجئ خلافه.
وقال أحمد – في رواية مهنا في حديث معمر عن سالم عن ابن عمر "أن غيلان أسلم وعنده عشر نسوة"، قال أحمد: ليس بصحيح، والعمل عليه.
كان عبد الرزاق يقول: عن معمر عن الزهري، مرسلاً. وظاهر هذا أنه يعمل به مع أنه مرسل وليس بصحيح، ويحتمل أنه أراد ليس بصحيح وصله، وقبله. وقد نص أحمد على تقديم قول الصحابي على الحديث المرسل.
وكذا كلام ابن المبارك، فإنه قد تقدم عنه أنه ضعف مرسل حجاج بن

ص -555- دينار، وقد احتمل مرسل غيره، فروى الحاكم عن الأصم [ثنا] عبد الله بن أحمد بن حنبل قال: وجدت في كتاب أبي [ثنا] الحسن بن عيسى قال: حدثت ابن المبارك بحديث لأبي بكر بن عياش عن عاصم،عن النبي - صلى الله عليه وسلم - فقال: "حسن". فقلت لابن المبارك: "إنه ليس فيه إسناد ؟" فقال: "إن عاصماً يحتمل له أن يقول: قال رسول الله - صلى الله عليه وسلم -".
قال: فغدوت إلى أبي بكر فإذا ابن المبارك قد سبقني إليه وهو إلى جنبه فظننته قد سأله عنه".
فإذا احتمل مرسل عاصم بن بهدلة فمرسل من هو أعلى منه من التابعين أولى.
وأما مراسيل ابن المسيب
فهي أصح المراسيل كما قاله أحمد وغيره، وكذا قال ابن معين: "أصح المراسيل مراسيل سعيد بن المسيب".
قال الحاكم: "قد تأمل الأئمة المتقدمون مراسيله فوجدوها بأسانيد صحيحة".
قال:"وهذه الشرائط لم توجد في مراسيل غيره"، كذا قال.
وهذا وجه ما نص عليه الشافعي في رواية يونس بن عبد الأعلى كما سبق.

ص -556- وقد أنكر الخطيب وغيره ذلك. وقالوا: "لابن المسيب مراسيل لا توجد مسنده".
وقد ذكر أصحاب مالك: أن المرسل يقبل إذا كان مرسله ممن لا يروي إلا عن الثقات.
وقد ذكر ابن عبد البر ما يقتضي أن ذلك إجماع، فإنه قال: "كل من عرف بالأخذ عن الضعفاء والمسامحة في ذلك لم يحتج بما أرسله تابعا كان أو من دونه، وكل من عرف أنه لا يأخذ إلا عن ثقة فتدليسه ومرسله مقبول. فمراسيل سعيد بن المسيب، ومحمد بن سيرين، وإبراهيم النخعي عندهم صحاح.وقالوا: مراسيل الحسن وعطاء لا يحتج بهما، لأنهما كانا يأخذان عن كل أحد، وكذلك مراسيل أبي قلابة وأبي العالية.وقالوا: لا يقبل تدليس الأعمش، لأنه إذا وقف أحال على غير مليء، يعنون على غير ثقة، إذا سألته عمن هذا ؟ قال: عن موسى ابن طريف، وعباية بن ربعي، والحسن بن ذكوان. قالوا: ويقبل تدليس ابن عيينة، لأنه إذا وقف أحال على ابن جريج، ومعمر، ونظرائهما.
ثم ذكر بعد ذلك كلام إبراهيم النخعي الذي خرجه الترمذي ههنا.

ص -557- ثم قال: "إلى هذا نزع من أصحابنا من زعم أن مرسل الإمام أولى من مسنده، لأن في هذا الخبر ما يدل على أن مراسيل النخعي أقوى من مسانيده، وهو لعمري كذلك، إلا أن إبراهيم ليس بمعيار على غيره" انتهى.
وقول من قبل مراسيل من لا يرسل إلا عن ثقة يدل على أن مذهبه أن الراوي إذا قال: حدثني الثقة، أنه يقبل حديثه ويحتج به، وإن لم يسم عين ذلك الرجل، وهو خلاف ما ذكره المتأخرون من المحدثين كالخطيب وغيره.
وذكره أيضاً طائفة من أهل الأصول كأبي بكر الصيرفي وغيره، وقالوا قد يوثق الرجل من يجرحه غيره، فلا بد من تسميته لنعرف هل هو ثقة أم لا.
أما لو علم أنه لا يرسل إلا عن صحابي كان حديثه حجة، لأن الصحابة كلهم عدول. فلا يضر عدم المعرفة بعين من روي عنه منهم، وكذلك لو قال تابعي: أخبرني بعض الصحابة، لكان حديثه متصلاً يحتج به، كما نص عليه أحمد.
وكذا ذكره ابن عمار الموصلي، ومن الأصوليين أبو بكر الصيرفي وغيره.
وقال البيهقي: هو مرسل.


شرح علل الترمذي - الجزء الثاني

عنوان الكتاب:

شرح علل الترمذي – الجزء الثاني

تأليف:

أبو الفرج عبد الرحمن بن رجب الحنبلي

ص -558- "الاختلاف في تضعيف الرواة"
 قال أبو عيسى - رحمه الله -:
"وقد اختلف الأئمة من أهل العلم في تضعيف الرجال، كما اختلفوا في سوى ذلك من العلم.
ذكر عن شعبة أنه ضعّف أبا الزبير المكي، وعبد الملك ابن أبي سليمان، وحكيم بن جبير، وترك الرواية عنهم.
ثم حدث شعبة عمن دون هؤلاء في الحفظ والعدالة: حدث عن جابر الجعفي، وإبراهيم بن مسلم الهجري، ومحمد بن عبيد الله العرزمي، وغير واحد ممن يضعفون في الحديث.
حدثنا محمد بن عمرو بن نبهان البصري [ثنا] أمية بن خالد قال قلت لشعبة: "تدع عبد الملك بن أبي سليمان وتحدث عن محمد بن عبيد الله العرزمي ؟ قال: نعم".
قال أبو عيسى:
وقد كان شعبة حدث عن عبد الملك بن أبي سليمان، ثم تركه.
ويقال: إنما تركه لما تفرد بالحديث الذي روي عن عطاء بن أبي رباح عن جابر بن عبد الله عن النبي - صلى الله عليه وسلم - قال: "الرجل أحق بشفعته ينتظر بها وإن كان غائباً، إذا كان طريقهما واحد".
 وقد ثبت غير واحد من الأئمة وحدثوا عن أبي الزبير، وعبد الملك بن أبي سليمان، وحكيم بن جبير.

ص -559- حدثنا أحمد بن منيع [أنا] هشيم [أنا] حجاج وابن أبي ليلى عن عطاء ابن أبي رباح قال: كنا إذا خرجنا من عند جابر بن عبد الله تذاكرنا حديثه، وكان أبو الزبير أحفظنا للحديث.
حدثنا محمد [بن يحيى بن] أبي عمر المكي [ثنا] سفيان بن عيينة قال: قال أبو الزبير: "كان عطاء يقدمني إلى جابر بن عبد الله فأحفظ لهم الحديث".
حدثنا ابن أبي عمر [ثنا] سفيان قال سمعت أيوب السختياني يقول: "حدثني أبو الزبير". قال سفيان بيده فقبضها".
قال أبو عيسى:
إنما يعني به الإتقان والحفظ.
ويروى عن عبد الله بن المبارك أنه قال: كان سفيان يقول: "كان عبد الملك بن أبي سليمان ميزاناً في العلم".
حدثنا أبو بكر عن علي بن عبد الله قال سألت يحيى بن سعيد عن حكيم بن جبير فقال:
"تركه شعبة من أجل الحديث الذي روى في الصدقة، يعني حديث عبد الله بن مسعود عن النبي - صلى الله عليه وسلم - قال: "من سأل الناس وله ما يغنيه كان يوم القيامة خموشاَ في وجهه"
 قالوا: يا رسول الله وما يغنيه ؟
قال: خمسون درهماً أو قيمتها من الذهب".
قال علي قال يحيى: "وقد حدث عن حكيم بن جبير سفيان الثوري، وزائدة".
قال علي: "ولم ير يحيى بحديثه بأساً".
 أخبرنا محمود بن غيلان [ثنا] يحيى بن آدم [عن سفيان الثوري عن

ص -560- حكيم بن جبير بحديث الصدقة، قال يحيى بن آدم] فقال عبد الله بن عثمان صاحب شعبة لسفيان الثوري:"لو غير حكيم حدث بهذا؟".
فقال له سفيان: "وما لحكيم لا يحدث عنه شعبة ؟" قال: نعم.
فقال سفيان الثوري: "سمعت زبيداً يحدث بهذا عن محمد بن عبد الرحمن بن يزيد".
قد تقدم أن رواة الحديث أربعة أقسام:
1: من هو متهم بالكذب.
2: ومن هو صادق لكن يغلب على حديثه الغلط والوهم لسوء حفظه. وهذا القسمان متروكان.
3: ومن هو صادق ويغلط أحياناً.
وهذا القسم هو المحتج بحديثه.
4: ومن هو صادق ويخطئ كثيرا ويهم، لكن لا يغلب الخطأ عليه، وهؤلاء مختلف في الرواية عنهم والاحتجاج بهم.
وسبق الكلام على ذلك كله مستوفى وبقي الكلام في أن بعض الرواة يختلف الحفاظ فيه من أي هذه الأقسام هو،
فمنهم من يختلف فيه: هل هو متهم بالكذب أم لا ؟.
ومنهم من يختلف فيه هل هو ممن غلب على حديثه الغلط أم لا ؟.
ومنهم من يختلف فيه هل هو ممن كثر غلطه وفحش، أم ممن قل خطؤه وندر ؟.
وقد ذكر الترمذي هنا بعض من اختلف في ترك حديثه وفي الرواية عنه.
ونحن نذكر أمثلة هذه الأقسام الثلاثة التي ذكرناها إن شاء الله تعالى:

ص -561- " القسم الأول:المختلف فيه بالكذب وعدمه "
فمثال القسم الأول: وهو من اختلف هل هو متهم بالكذب أم لا ؟
عكرمة مولى ابن عباس:
اتهمه بالكذب جماعة، منهم: سعيد بن المسيب، والقاسم بن محمد، وعطاء، وعلي بن عبد الله، ويحيى بن سعيد الأنصاري، وغيرهم.
وأنكر ذلك جماعة آخرون:
قال أيوب: "لم يكن بكذاب ولم أكن اتهمه".
ووثقه ابن أبي ذئب. وقال بكر المزني: "أشهد أنه صدوق".
ووثقه أيضاً من الحفاظ يحيى بن معين وغيره.
وخرج له البخاري في صحيحه.
وقال ابن عدي: "إذا روى عنه الثقات فهو مستقيم الحديث، ولم يمتنع الأئمة من الرواية عنه".
وقال أحمد- في رواية عنه: "عمرو بن أبي عمرو كل شيء يرويه عن

ص -562- عكرمة مضطرب وكذا كل من يروي عن عكرمة سماك وغيره". قيل له:"فترى هذا من عكرمة أو منهم؟ قال: "لا، ما أحسبه إلا من قبل عكرمة".
وقال أحمد بن القاسم: "رأيت أحمد ضعف رواية عكرمة ولم ير روايته حجة".
قال أبو بكر الخلال: "هذا في حديث خاص،قال: وعكرمة عند أبي عبد الله ثقة يحتج بحديثه".
كذا قال.والظاهر هو خلافه، وقد يكون عن أحمد فيه روايتان، فإن المروزي نقل عن أحمد أنه قال:"عكرمة يحتج به".
وذكر يحيى بن معين عن محمد بن فضيل، [ثنا] عثمان بن حكيم قال: جاء عكرمة إلى أبي أمامة بن سهل وأنا جالس عنده، فقال: "يا أبا أمامة، أسمعت ابن عباس يقول: ما حدثكم عكرمة عني بشيء فصدقوه فإنه لن يكذب عليّ ؟ قال نعم".
وقال ابن معين: "إذا سمعت من يقع في عكرمة فاتهمه على الإسلام".
وقال أبو حاتم الرازي: "يحتج بحديثه إذا روى عنه الثقات. قال: والذي أنكر عليه مالك وحيى بن سعيد فلسبب رأيه". يعني أنه نسب إلى رأي الخوارج.
وأما تكذيب ابن عمر له فقد روي من وجوه لا تصح، وقد أنكره مالك.
قال إسحاق بن عيسى قلت لمالك: "أبلغك أن ابن عمر قال لنافع:

ص -563- لا تكذب عليّ كما يكذب عكرمة على ابن عباس ؟" قال: "لا، ولكن بلغني أن ابن المسيب قال ذلك لبرد مولاه".
وذكر أحمد أن ابن سيرين كان يروي عنه ولا يسميه، وكذلك مالك. وأشا أحمد إلى أنهما طعنا في مذهبه ورأيه، لكن روي عن ابن سيرين أنه كذبه من رواية الصّلت بن دينار عنه، والصّلت لا تقبل رواياته، وابن سيرين لا يروي عن كذاب أبداً.
" محمد بن إسحاق وغيره ":
وممن اختلف في اتهامه بالكذب أيضاً محمد بن إسحاق، وقد سبق ذكره
ومنهم: جابر الجعفي، وقد سبق ذكره مستوفى في أبواب الأذان.
ومنهم: كثير بن عبد الله بن عمرو بن عوف، فإن الترمذي يصحح حديثه، وقد مشى أمره غير واحد، وتركه الأكثرون، وضرب أحمد على حديثه ولم يخرجه في المسند.
ومنهم: إبراهيم بن محمد بن أبي يحيى، والأكثرون على اتهامه بالكذب.

ص -564- " القسم الثاني: المختلف فيه هل غلب عليه الوهم أم لا "؟
ومثال القسم الثاني، وهو من اختلف فيه هل هو ممن غلب على حديثه الوهم والغلط أم لا:
عبد الله بن محمد بن عقيل:
وقد ذكر الترمذي في أول كتابه عن البخاري أن أحمد وإسحاق والحميدي كانوا يحتجون بحديثه،وقد صحح الترمذي حديثه.
وقال ابن معين وغيره: "لا يحتج به".
وقال الجوزجاني: "عامة ما يروى عنه غريب"، وتوقف عنه.
عاصم بن عبيد الله العمري:
وكذلك عاصم بن عبيد الله العمري فإن الترمذي يصحح حديثه في غير موضع، والأكثرون ذكروا أنه كان مغفلاً يغلب عليه الوهم والخطأ.
قال شعبة: "كان عاصم لو قلت له من بنى مسجد البصرة ؟ لقال: حدثني فلان عن فلان أن النبي - صلى الله عليه وسلم - بناه".
وقال شعبة: أيضاً: "كان عاصم لو قلت له رأيت رجلاً راكباً حماراً لقال: حدثني أبي".

ص -565- " القسم الثالث: المختلف فيه في كثرة الخطأ وقتلته "
ومثال القسم الثالث، وهو من اختلف فيه هل هو ممن كثر خطؤه وفحش أم ممن قل خطؤه؟.
حكيم بن جُبير:
حكيم بن جبير الأسدي الكوفي، فإنه قليل الحديث، وله أحاديث منكرة.
قال محمد بن عبد الرحمن العنبري، عن عبد الرحمن بن مهدي وسئل عن حكيم بن جبير فقال: "إنما روى أحاديث يسيرة، وفيها أحاديث منكرات".
وقال ابن المديني: سألت يحيى بن سعيد عنه، فقال: "كم روى ؟ إنما روى شيئاً يسيراً.
وقال يحيى: وقد روى عنه زائدة. قلت ليحيى: من تركه ؟ قال: شعبة. قلت: من أجل حديث الصدقة ؟ قال: نعم.
ثم قال يحيى: نحن نحدث عمن دون هؤلاء".

ص -566- وقد خرّج الترمذي حديث الصدقة في كتاب الزكاة وحسنه، وسبق الكلام عليه هناك مستوفى.
وقد احتج به أحمد في رواية عنه، وعضده بأن سفيان رواه عن زبيد عن محمد بن عبد الرحمن بن يزيد.
وقد أنكر ابن معين وغيره حديث زبيد هذا.
وقال ابن حبان في حكيم بن جبير: "كان غالياً في التشيع، كثير الوهن فيما يروي، كان أحمد لا يرضاه".
وخرج له ابن حبان حديث الصدقة، وقال: "ليس له طريق يعرف، ولا رواية إلا من حديث حكيم بن جبير، وحكيم هذا روى عنه الثوري والأعمش وزائدة وغيرهم، وتركه شعبة ويحيى وابن مهدي.
وقيل: إن يحيى كان يحدث عنه".
وقال الجوزجاني: "هو كذاب".
وقد تقدم أن الترمذي حسن حديثه. وقال أحمد في رواية عنه في حديث الصدقة: "هو حسن" واحتج به، وقال مرة في حكيم: "هو ضعيف الحديث مضطرب".
وقال ابن معين: "ليس بشيء".

ص -567- وقال أبو زرعة: "في رأيه شيء، ومحله الصدق إن شاء الله تعالى".
وقال أبو حاتم:ضعيف الحدي منكر الحديث، له رأي غير محمود، قال: وهو قريب من يونس بن خباب.
وثوير بن أبي فاخته.
وقال النسائي: "ليس بالقوي".
وقال الدار قطني: "متروك".
وممن اختلف في أمره، هل هو ممن فحش خطؤه أم لا ؟
" عبد الملك بن أبي سليمان العرزمي ":
وممن اختلف في أمره، هل هو ممن فحش خطؤه أم لا؟عبد الملك بن أبي سليمان العرزمي،واسم أبي سليمان ميسرة.
قال أمية بن خالد: "قلت لشعبة: مالك لا تحدث عن عبد الملك بن أبي سليمان ؟ قال: تركت حديثه. قلت: تحدث عن محمد بن عبيد الله العرزمي وتدع عبد الملك بن أبي سليمان وكان حسن الحديث ؟
قال: من حسنها فررت".

ص -568- خرّجه ابن أبي حاتم والعقيلي وابن عدي وغيرهم.
وقال وكيع عن شعبة: "لو روى عبد الملك بن أبي سليمان حديثاً آخر مثل حديث الشفعة لطرحت حديثه ".
وقد خرج الترمذي حديث الشفعة في كتاب الأحكام والأقضية وسبق الكلام عليه هناك مستوفى.
وقد ذكر الإمام أحمد أن له منكرات، وأنه يوصل أحاديث يرسلها غيره، وقد ذكرنا ذلك في كتاب النكاح: في باب"تنكح المرأة على ثلاث".
وقال أبو بكر بن خلاد:وسمعت يحيى،وهو ابن سعيد يقول: "كان صفة حديث عبد الملك بن أبي سليمان فيها شيء منقطع يوصله، وموصل يقطعه".
وقال أحمد: "كان من الحفاظ، وكان سفيان الثوري يسميه الميزان".
وذكر ابن أبي حاتم بإسناده عن نوفل بن مطهر، عن ابن المبارك عن سفيان قال:
"حفاظ الناس ثلاثة: إسماعيل بن أبي خالد، وعبد الملك بن أبي سليمان العرزمي، ويحيى بن سعيد الأنصاري".

ص -569- ووثقه يحيى بن معين، وسئل: أهو أحب إليك أم ابن جريج ؟ قال: كلاهما ثبتان".
وقال أحمد: "هو يخالف ابن جريج في أحاديث، وابن جريج عندنا أثبت منه".
وخرج له مسلم.
وإنما ترك شعبة حديثه لرواية حديث الشفعة، لأن شعبه من مذهبه أن من روى حديثاً غلطاً مجتمعاً عليه ولم يتهم نفسه فيتركه، ترك حديثه، وقد ذكرنا ذلك عنه فيما تقدم.
وروى نعيم بن حماد عن ابن مهدي عن شعبة أنه سئل عمن يستوجب الترك ؟ قال: "إذا أكثر عن المعروفين ما لا يعرف، أو تمادى في غلط مجمع عليه فلم يشكك نفسه فيه، أو كذاب. وسائر الناس فارو عنه".
وخرج أبو بكر الخطيب بإسناده عن ابن معين أنه سئل عن رجل حدث بأحاديث منكرة، فردها عليه أصحاب الحديث، إن هو رجع عنها وقال: ظننتها، فأما إذا أنكرتموها ورددتموها عليّ فقد رجعت عنها، فقال: لا يكون صدوقاً أبداً، إنما ذاك الرجل يشتبه له الحديث الشاذ والشيء فيرجع عنه. فأما الأحاديث المنكرة التي لا تشتبه لأحد فلا".فقيل ليحيى: فما يبرئه قال: "يخرج كتاباً عتيقاً فيه هذه الأحاديث، فإذا أخرجها في كتاب عتيق فهو صدوق، وقد شبه له فيها، وأخطأ كما يخطئ الناس، ويرجع عنها، وإن لم يخرجه فهو كذاب أبداً".

ص -570- وقد ذكرنا فيما تقدم عن ابن المبارك: أن الحديث لا يكتب عن غلاط لا يرجع.
وعن أحمد، أن الحديث لا يكتب عن رجل يغلط فيرد عليه فلا يقبل.
" محمد بن عبيد الله العرزمي ":
وأما محمد بن عبيد الله العزرمي، الذي روى عنه شعبة وروى عنه سفيان أيضاً، فهو ابن أخي عبد الملك بن أبي سليمان المذكور قبله.
وكان شريك ينسبه إلى جده تدليساً فيقول: "حدثنا محمد بن أبي سليمان"
وقد تركه ابن المبارك، وكان يحيى وعبد الرحمن لا يحدثان عنه.
قال يحيى: "سألته ؟ فجعل لا يحفظ فأتيته بكتاب فجعل لا يحسن يقرأ".
قال وكيع: "هو رجل صالح، ذهبت كتبه فكان يحدث حفظاً، فمن ذاك أتي".
وقال ابن نمير: "هو رجل صدوق،ولكن ذهبت كتبه، وكان رديء الحفظ، فمن ثم أنكرت أحاديثه".
وضعفه ابن معين، وقال: "ليس بشيء، ولا يكتب حديثه".
وقال الفلاس والنسائي: "متروك الحديث".
قال ابن عدي: "عامة رواياته غير محفوظة".

ص -571- وقال ابن حبان: "كان صدوقاً إلا أن كتبه ذهبت، وكان رديء الحفظ، فجعل يحدث من حفظه، ويهم، فكثر المناكير في رواياته".
" أبو الزبير المكي "
وأما أبو الزبير محمد بن مسلم بن تدرس المكي،فإن شعبة ترك حديثه، وأعتلّ بأنه رآه لا يحسن يصلي، وبأنه رآه يزن ويسترجح في الوزن، وبأن رجلاً أغضبه فافترى عليه وهو حاضر.
قال شعبة: "وفي صدري لأبي الزبير عن جابر أربعمائة حديث، والله لا حدثت عنه حديثاً أبداً". ولم يذكر عليه كذباً ولا سوء حفظ.
وقد اختلف العلماء فيه:
قال المروذي: سألت أبا عبد الله – يعني أحمد بن حنبل– عن أبي الزبير ؟ فقال:: "قد روى عنه قوم واحتملوه، روى عنه أيوب، [وغيره]، إلا أن شعبة لم يحدث عنه. قلت: هو لين الحديث ؟ فكأنه لينه، قلت: هو أحب إليك، أو أبو نضرة ؟ قال: "أبو نضرة أحب إلي". انتهى.
وتكلم فيه أيوب أيضاً: "قال ابن المديني [ثنا] سفيان ثنا أيوب [ثنا] أبو الزبير وهو أبو الزبير يغمزه". كذا خرّجه العقيلي من طريق البخاري عن علي.وهذا خلاف ما فسره به الترمذي أنه عنى حفظه واتقانه.

ص -572- وخرّج ابن عدي هذا الأثر من طريق الترمذي عن ابن أبي عمر عن سفيان وعنده قال سفيان: "هذه نقيصة" وهذا خلاف ما وجدنا في نسخ كتاب الترمذي.
وقال عبد الله بن أحمد قال أبي: "كان أيوب يقول: [ثنا] أبو الزبير وأبو الزبير أبو الزبير، قلت لأبي: "كأنه يضعفه ؟ قال: نعم".
وخرج العقيلي من طريق أبي عوانة قال: "كنا عند عمرو بن دينار جلوساً ومعنا أيوب، فحدثنا أبو الزبير بحديث، فقلت لأيوب: تدري ما هذا ؟ فقال: هو لا يدري ما حدث، أدري هذا ؟!". وهذا يدل على أن أيوب كان يغمزه لا أنه كان يقويه.
وخرج العقيلي من طريق أبي داود [أنا] رجل من أهل مكة قال: قال ابن جريج: "ما كنت أرى أن أعيش حتى أرى حديث أبي الزبير يروى".
ومن طريق نعيم بن حماد قال: سمعت سفيان يقول: "حدثني أبو الزبير وهو أبو الزبير، كأنه يضعفه.
وروى عبد الجبار بن العلاء [ثنا] ابن عيينة: "حدثني عمرو بن دينار، وأبو الزبير.
وعمرو بن دينار أوثق عندنا من أبي الزبير".
وقال ابن خراش: و[ثنا] زيد بن أخزم [ثنا] أبو عاصم سمعت ابن جريج يقول: "إن أبا الزبير اتخذ جابراً مطية". وقد وثقه ابن معين.

ص -573- وقال أحمد في رواية ابن هانئ: "هو حجة احتج به".
وقال يعلى بن عطاء المكي: "[ثنا] أبو الزبير المكي وكان [أكمل] الناس عقلاً وأحفظه".
وقال ابن عدي: "كفى بأبي الزبير صدقاً أن يحدث عنه مالك، فإن مالكاً لا يحدث إلا عن ثقة، ولا أعلم أحداً من الثقات تخلف عنه إلا وقد كتب عنه، وهو في نفسه ثقة صدوق لا بأس به" انتهى.
خرج حديثه مسلم، وخرج له البخاري مقروناً
" أقسام الحديث عند الترمذي "
قال أبو عيسى:
وما ذكرنا في هذا الكتاب"حديث حسن" فإنما أردنا به حسن إسناده – عندنا -
كل حديث يروى لا يكون في إسناده متهم بالكذب، ولا يكون الحديث شاذاً، ويروى من غير وجه نحو ذلك فهو عندنا حديث حسن.
وما ذكرنا في هذا الكتاب "حديث غريب" فإن أهل الحديث يستغربون الحديث بمعان: رب حديث يكون غريباً لا يروى إلا من وجه واحد، مثل: ما حدث به حماد بن سلمة عن أبي الشعراء، عن أبيه قال: قلت: يا رسول الله أما تكون الذكاة إلا في الحلق واللبة ؟ فقال: "لو طعنت في فخذها أجزأ عنك".
فهذا حديث تفرد به حماد بن سلمة عن أبي الشعراء، ولا يعرف لأبي الشعراء عن أبيه إلا هذا الحديث، وإن كان هذا الحديث مشهوراً عند أهل العلم فإنما اشتهر من حديث حماد بن سلمة، ولا نعرفه إلا من حديثه.

ص -574- "ورب رجل من الأئمة يحدث بالحديث لا يُعرف إلا من حديثه"
فيشتهر الحديث لكثرة من روى عنه.مثل: ما روى عبد الله بن دينار عن ابن عمر عن النبي - صلى الله عليه وسلم -: "نهى عن بيع الولاء، وعن هبته".لا نعرفه إلا من حديث عبد الله بن دينار: روى عنه عبيد الله بن عمر، وشعبة، وسفيان الثوري، ومالك بن أنس، وابن عيينة، وغير واحد من الأئمة.وروى يحيى بن سليم هذا الحديث عن عبيد الله بن عمر عن نافع عن ابن عمر، فوهم فيه يحيى بن سليم.والصحيح هو عن عبيد الله بن عمر عن عبد الله بن دينار عن ابن عمر،[هكذا روى عبد الوهاب الثقفي وعبد الله بن نمير عن عبيد الله بن عمر عن عبد الله بن دينار عن ابن عمر].
وروى المؤمل هذا الحديث عن شعبة فقال شعبة: "وددت أن عبد الله بن دينار أذن لي حتى كنت أقوم إليه فأقبّل رأسه".
اعلم أن الترمذي قسم – في كتابه هذا – الحديث إلى صحيح، وحسن، وغريب، وقد يجمع هذه الأوصاف الثلاثة في حديث واحد، وقد يجمع منها وصفين في الحديث، وقد يفرد أحدها في بعض الأحاديث.وقد نسب طائفة من العلماء الترمذي إلى التفرد بهذا التقسيم، ولا شك أنه هو الذي اشتهرت عنه هذه القسمة.وقد سبقه البخاري إلى ذلك، كما ذكره الترمذي عنه في كتاب العلل أنه قال في حديث البحر: "هو الطهور ماؤه":هو حديث حسن صحيح، وإنه قال في أحاديث كثيرة:"هذا حديث حسن" وكذلك ذكره ابن أبي حاتم عن أبيه أنه قال في حديث إبراهيم بن أبي شيبان، عن يونس بن

ص -575- ميسرة بن حلبس عن أبي إدريس عن عبد الله بن حوالة عن النبي - صلى الله عليه وسلم -:
"تجندون أجناداً.. الحديث".
قال: "هو صحيح حسن غريب".
وقد كان أحمد وغيره يقولون: "حديث حسن".
وأكثر ما كان الأئمة المتقدمون يقولون في الحديث: إنه صحيح أو ضعيف. ويقولون: منكر، وموضوع، وباطل.

ص -576- وكان الإمام أحمد يحتج بالحديث الضعيف الذي لم يرد خلافه، ومراده بالضعيف قريب من مراد الترمذي بالحسن.
وقد فسر الترمذي ههنا مراده بالحسن، وفسر مراده بالغريب، ولم يفسر معنى الصحيح ، ونحن نذكر ما قيل في معنى الصحيح أولاً، ثم نشرح ما ذكره الترمذي في معنى الحسن، والغريب، إن شاء الله تعالى.
" الصحيح من الحديث ومعناه "
أما الصحيح من الحديث:وهو الحديث المحتج به، فقد ذكر الشافعي - رحمه الله - شروطه بكلام جامع،.قال الربيع:
قال الشافعي: ولا تقوم الحجة بخبر الخاصة حتى يجمع [أموراً]منها:
أن يكون من حدّث به ثقة في دينه، معروفاً بالصدق في حديثه، عاقلاً لما يحدث به، عالماً بما يحيل معاني الحديث من اللفظ.أو أن يكون ممن يؤدي الحديث بحروفه كما سمعه ولا يحدث به على المعنى، لأنه إذا حدث به على المعنى وهو غير عالم بما يحيل معناه لم يدر لعله يحيل الحلال إلى الحرام، وإذا أدى بحروفه لم يبق وجه يخاف فيه إحالة الحديث.
حافظاً إن حدث من حفظه، حافظاً لكتابه إن حدث من كتابه. إذا شرك أهل الحفظ في الحديث وافق حديثهم.
بريئاً من أن يكون مدلساً يحدث عمن لقي ما لم يسمع منه أو يحدث عن النبي - صلى الله عليه وسلم - بما يحدث الثقات خلافه.
ويكون هكذا من فوقه ممن حدثه حتى ينتهي بالحديث موصولاً إلى النبي

ص -577- - صلى الله عليه وسلم - أو إلى من انتهى به إليه دونه، لأن كل واحد مثبت لمن حدثه، ومثبت على من حدث عنه".
قال: "ومن كثر غلطه من المحدثين ولم يكن له أصل كتاب صحيح لم يقبل حديثه، كما يكون من أكثر الغلط في الشهادات لم نقبل شهادته".
قال: وأقبل الحديث حدثني فلان عن فلان إذا لم يكن مدلساً،ومن عرفناه دلس مرة فقد أبان لنا عورته في روايته. وليست تلك العورة بكذب فيرد بها حديثه، ولا [على] النصيحة في الصدق فنقبل منه ما قبلناه من أهل النصيحة في الصدق، فقلنا، لا نقبل من مدلس حديثاً حتى يقول: حدثني أو سمعت".
مضمون كلام الشافعي:
فقد تضمن كلامه رحمه الله أن الحديث لا يحتج به حتى يجمع رواته من أولهم إلى آخرهم شروطاً:
أحدها: الثقة في الدين، وهي العدالة:وشروط العدالة مشهورة معروفة في كتب الفقه.
والثاني: المعرفة بالصدق في الحديث ويعني بذلك، أن يكون الراوي معروفاً بالصدق في رواياته، فلا يحتج بخبر من ليس بمعروف بالصدق، كالمجهول الحال، ولا من يعرف بغير الصدق.
وكذلك ظاهر كلام الإمام أحمد أن خبر مجهول الحال لا يصح ولا يحتج به، ومن أصحابنا من خرّج قبول حديثه على الخلاف في قبول المرسل.
وقال الشافعي أيضاً: كان ابن سيرين والنخعي وغير واحد من التابعين

ص -578- يذهب هذا المذهب في أن لا يقبل إلا ممن عرف. قال: وما لقيت ولا علمت أحداً من أهل [العلم] بالحديث يخالف هذا المذهب.
الثالث: العقل لما يحدث به، وقد روي مثل هذا الكلام عن جماعة من السلف، ذكر ابن أبي الزناد عن أبيه قال: "أدركت بالمدينة مائة كلهم مأمون، ما يؤخذ عنهم شيء من الحديث، يقال: ليس من أهله". خرجه مسلم في مقدمة كتابه.
وروى إبراهيم بن المنذر، حدثني معن بن عيسى قال كان مالك يقول: "لا تأخذ العلم من أربعة، وخذ ممن سوى ذلك: لا تأخذ من سفيه معلن بالسفه، وإن كان أروى الناس، ولا تأخذ من كذاب يكذب في أحاديث الناس، وإن كان لا يتهم أن يكذب على رسول الله - صلى الله عليه وسلم - ولا من صاحب هوى يدعو الناس إلى هواه، ولا من شيخ له فضل وعبادة إذا كان لا يعرف ما يحدث به".
قال إبراهيم بن المنذر: "فذكرت هذا الحديث لمطرف بن عبد الله [اليساري] مولى زيد بن أٍسلم، فقال: ما أدري ما هذا ؟ ولكن أشهد أني سمعت مالك بن أنس يقو ل: "لقد أدركت بهاذ البلد – يعني المدينة – مشيخة لهم فضل وصلاح وعبادة يحدثون، ما سمعت من واحد منهم حديثاً قط ! قيل: ولم يا أبا عبد الله ؟ قال: لم يكونوا يعرفون ما يحدثون".

ص -579- وروى ضمرة: عن سعيد بن عبد العزيز عن مغيرة عن إبراهيم قال: "لقد رأيتنا وما نأخذ الأحاديث إلا ممن يعرف حلالها من حرامها وحرامها من حلالها، وإنك لتجد الشيخ يحدث بالحديث فيحرف حلاله عن حرامه، وحرامه ن حلاله وهو لا يشعر".
وقال محمد بن عبد الله بن عمّار الحافظ الموصلي وقد سئل عن علي بن غراب ؟ فقال: كان صاحب حديث بصيراً به، فقيل له: أليس هو ضعيفاً ؟ قال: إنه كان يتشيع، ولست بتارك الرواية عن رجل صاحب حديث يبصر الحديث بعد أن لا يكون كذوباً للتشيع أو للقدر، ولست براو عن رجل لا يبصر الحديث ولا يعقله ولو كان أفضل من فتح، يعني الموصلي".
وحكى الترمذي في علله عن البخاري قال:
"كل من لا يعرف صحيح الحديثه من سقيمه لا أحدث عنه" وسمى منهم زمعة بن صالح وأيوب بن عتبة.
وحكى الحاكم هذا المذهب عن مالك، وأبي حنيفة.

ص -580- وحكى عن أكثر أهل الحديث الاحتجاج بحديث من لا يعرف ما يحدث به ولا يحفظه.
والظاهر – والله أعلم – حمل كلام الشافعي رحمه الله على من لا يحفظ لفظ الحديث، وإنما يحدث بالمعنى، كما صرح بذلك فيما بعد.وكذلك نقل الربيع عن في موضع آخر أنه قال:
"تكون اللفظة تترك من الحديث فيختل المعنى، أو ينظق بها بغير لفظ المحدث والناط بها غير عامد [لإحالة] الحديث [ فيختل معناه، فإذا كان الذي يحمل الحديث يجهل هذا المعنى وكان غير عاقل للحديث ] فلم يقبل حديثه إذا كان يحمل ما لا يعقل إذا كان ممن لا يؤدي الحديث بحروفه،وكان يلتمس روايته على معانيه وهو لا يعقل المعنى".إلى أن قال: "فالظنة فيمن لا يؤدي الحديث بحروفه ولا يعقل معانيه أبين منها في الشاهد لمن ترد شهادته [له]فيما هو ظنين فيه".
فهذا يبين أن الشافعي إنما اعتبر في الرواي أن يكون عارفاً بمعاني الحديث إذا كان يحدث بالمعنى ولا يحفظ الحروف، والله أعلم.
فقوله هنا: "عاقلاً لما يحدث به، عالماً بما يحيل معاني الحديث من اللفظ" هو شرط واحد ليس فيه تكرير، بل مراده يعقل ما يحدث به فهم المعنى، ومراده بالعلم بما يحيل المعنى من الألفاظ معرفة الألفاظ التي تؤدي بها المعاني.
وقد فسر أبو بكر الصيرفي في شرح الرسالة قول الشافعي: "عاقلاً لما يحدث به، بأن مراده أن يكون الراوي ذا عقل فقط قال: "وهذا شرط بإجماع".
وهذا الذي قاله فيه نظر وضعف،وهذا [كله] في حق من لا يحفظ

ص -581- الحديث بألفاظه، بدليل أنه قال بعد ذلك: "أو أن يكون ممن يؤدي الحديث بحروفه كما سمعه، ولا يحدث به على المعنى"، فجعل هذا قسيماً للذي قبله ، فقسم الرواة إلى قسمين:
من يحدث بالمعنى، فيشترط فيه أن يكون عاقلاً لما يحدث به من المعاني، عالماً بما يحيل المعنى من الألفاظ.
ومن يحدث باللفظ، فيشترط فيه الحفظ للفظ الحديث وإتقانه، وما علل به من اشتراط معرفة المعنى واللفظ المؤدي له، فهو حق واضح، وقد سبق معنى ذلك عن إبراهيم النخعي.
وقد قال أحمد في رواية الأثرم: "سعيد بن زكريا المدايني: كنا كتبنا عنه ثم تركناه، قيل له: لم ؟ قال: لم يكن أرى به في نفسه بأساً ولكن لم يكن بصاحب حديث".
وهذا محمول على أنه كان يحدث من حفظه أيضاً فيخشى عليه الغلط.
الرابع: حفظ الراوي،فإن كان يحدث من حفظه اعتبر حفظه لما يحدث به، لكن إن كان يحدث باللفظ اعتبر حفظه لألفاظ الحديث، وإن كان يحدث بالمعنى اعتبر حفظه لألفاظ الحديث، وإن كان يحدث بالمعنى اعتبر معرفته بالمعنى واللفظ الدال عليه كما تقدم، وإن كان يحدث من كتابه حفظه لكتابه، وقد سبق كلام الأئمة واختلافهم في جواز التحديث من الكتاب، وفي صفة حفظ الكتاب بما فيه كفاية.
الخامس: أن يكون في حديثه الذي لا ينفرد به يوافق الثقات في حديثهم،فلا يحدث بما لا يوافق الثقات.
وهذا الذي ذكره معنى قول كثير من الأئمة الحفاظ

ص -582- في الجرح في كثير من الرواة: يحدث بما يخالف الثقات. أو يحدث بما لا يتابعه الثقات [عليه].
لكن الشافعي اعتبر أن لا يخالفه الثقات، ولهذا قال بعد هذا الكلام: [بريئاً] أن يحدث النبي - صلى الله عليه وسلم - بما يحدث الثقات خلافه. وقد فسر الشافعي الشاذ من الحديث بهذا:
قال يونس بن عبد الأعلى: سمعت الشافعي يقول: "ليس الشاذ من الحديث أن يروي الثقة حديثاً لم يروه غيره، إنما الشاذ من الحديث أن يروي الثقات حديثاً فيشذ عنهم واحد فيخالفهم".
وأما أكثر الحفاظ المتقدمين فإنهم يقولون في الحديث إذا تفرد به واحد وإن [لم] يرو الثقات خلافه أنه لا يتابع عليه، ويجعلون ذلك علة فيه، اللهم إلا أن يكون ممن كثر حفظه واشتهرت عدالته وحديثه كالزهري ونحوه، وربما يستنكرون بعض تفردات الثقات الكبار أيضاً،ولهم في كل حديث نقد خاص، وليس عندهم لذلك ضابط يضبطه.
قال صالح بن محمد الحافظ: "الشاذ: الحديث المنكر الذي لا يعرف". وسيأتي لذلك مزيد إيضاح عند ذكر الحديث الغريب إن شاء الله تعالى.
السادس: أن لا يكون مدلساً،فمن كان مدلساً: يحدث عمن رآه بما لم يسمعه منه فإنه لا يقبل منه حديثه حتى يصرح بالسماع ممن روى عنه، وهذا الذي ذكره الشافعي قد حكاه يعقوب بن شيبة عن يحيى بن معين.
وقال الشاذ كوني: "من أراد التدين بالحديث فلا يأخذ عن الأعمش، ولا عن قتادة، إلا ما قالا سمعناه".
وقال البرديجي: لا يحتج من حديث حميد إلا بما قال:[ثنا] أنس.
ولم يعتبر الشافعي أن يتكرر التدليس من الراوي ولا أن يغلب على

ص -583- حديثه، بل اعتبر ثبوت تدليسه ولو بمرة واحدة. واعتبر غيره من أهل الحديث أن يغلب التدليس على حديث الرجل، وقالوا: إذا غلب عليه التدليس لم يقبل حديثه حتى يقول: [ثنا] وهذا قول ابن المديني، حكاه يعقوب بن شيبة عنه.
وذكر مسلم في مقدمة كتابه أنه إنما يعتبر التصريح بالسماع ممن شهر بالتدليس، وعرف به، وهذا يحتمل أن يريد به كثرة التدليس في حديثه، ويحتمل أن يريد ثبوت ذلك عنه، وصحته، فيكون كقول الشافعي.
وفرقت طائفة بين أن يدلس عن الثقات أو عن الضعفاء، فإن كان يدلس عن الثقات قبل حديثه وإن عنعنه. وإن كان يدلس عن غير الثقات لم يقبل حديثه حتى يصرح بالسماع، وهذا الذي ذكره حسين الكرابيسي وأبو الفتح الأزدي الموصلي الحافظ، وكذلك ذكره طائفة من فقهاء أصحابنا، وهذا بناء على قولهم بقبول المراسيل ،واعتبروا كثرة التدليس في حق من يدلس عن غير الثقات،وكذا ذكر الحاكم أن المدلس إذا لم يذكر سماعه في الرواية فحكم حديثه حكم المرسل.
وكذلك أشار إليه أبو بكر الصيرفي في شرح رسالة الشافعي.
وأما الإمام أحمد فتوقف في المسألة، قال أبو داود: سمعت أحمد سئل عن الرجل يعرف بالتدليس في الحديث، يحتج فيما لم يقل فيه: حدثني أو سمعت ؟ قال: لا أدري.

ص -584- وأما من يدلس عمن لم يره فحكم حديثه حكم المرسل، وقد سبق ذكره.
ومتى صرح بالسماع أو قال [ثنا] أو [أنا] فهو حجة.
وزعم أبو الطيب الطبري من الشافعية أنه لا يحتج بقول المدلس: [أنا] لأنه في يكون إجازة. وهذا ضعيف، فإن مثله يتطرق إلى قوله: [ثنا] أيضاً، فإن ذلك جائز عند كثير من العلماء في الإجازة، كما سبق،ثم إن الإجازة والمناولة تصح الرواية بهما على ما تقدم، فيحتج بحديث من حدث بهما حينئذ، وأيضاً فقد تستعمل "حدثنا" في الإرسال كما كان الحسن يقول: [ثنا] ابن عباس، ويتأول أنه حدث أهل البصرة، ولكن هذا استعمال نادر، والحكم للغالب.
وأما قول الشافعي: إن التدليس بكذب يرد به حديث صاحبه كله، فهذا أيضاً قول أحمد وغيره من الأئمة، لأن قول من سمع منه المدلس "عن فلان" ليس بكذب منه، وإنما فيه كتمان من سمع منه عن فلان.
وحكى الخطيب هذا القول عن كثير من العلماء، وعن بعضهم أنه كذب يرد به حديث صاحبه، وممن قال إنه كذب: حماد بن زيد وأبو أسامه.
وقال شعبة: "هو أخو الكذب"، وقال مرة: "هو أشد من الزنا". وروى رزق الله بن موسى عن وكيع، قال: لا يحل تدليس [الثوب]، فكيف يحل تدليس الحديث، وهذا في التدليس عن غير الثقات [أشد].
وقال أحمد في التدليس: "أكرهه، قيل له: قال شعبة: هو كذب ؟ قال أحمد: لا قد دلس قوم، ونحن نروي عنهم، وقال يحيى بن معين: كان

ص -585- الأعمش يرسل، فقيل له: إن بعض الناس قال: من أرسل لا يحتج بحديثه ! فقال: الثوري إذا لا يحتج بحديثه، وقد كان يدلس: إنما سفيان أمير المؤمنين في الحديث" انتهى
والتدليس مكروه عند الأكثرين، لما فيه من الإيهام، وهو عن الكذابين أشد.
وقد صرح طائفة من العلماء: منهم مسلم في مقدمة كتابه بأن من روى عن غير ثقة وهو يعرف حاله ولم يبين ذلك إلا لمن لا يعرفه أنه يكون آثماً بذلك، يريدون أنه فعل محرم، فإسقاط من ليس بثقة من الحديث أقبح من الرواية عنه من غير تبيين حاله.
ورخص في التدليس طائفة، قال يعقوب بن شيبة: من رخص فيه فإنما رخص فيه عن ثقة سمع [منه]، وأما من دلس عمن لم يسمع منه، فلم يرخص فيه، وكذا إذا دلس عن غير ثقة. كذا قال يعقوب.
وقد كان الثوري وغيره يدلسون عمن لم يسمعوا منه أيضاً، فلا يصح ما قال يعقوب.
وقول الشافعي - رحمه الله -: "وأقبل الحديث حدثني فلان عن فلان إذا لم يكن مدلساً ؛ مراده أنه تقبل العنعنة عمن عرف منه أنه ليس بمدلس، فإن الربيع نقل عنه أيضاً قال في كلام له:
"لم يعرف التدليس ببلدنا فيمن مضى، ولا من أدركنا من أصحابنا إلا حديثاً، فإن منهم من قبله عمن لو تركه عليه كان خيراً له، وكان قول الرجل: [سمعت فلاناً يقول: سمعت فلاناً] وقوله: "حدثني فلان عن

ص -586- فلان" سواء عندهم، لا يحدث واحد منهم من لقي إلا ما سمع منه، [فمن عرفناه] بهذا الطريق قبلنا منه حدثني فلان عن فلان إذا لم يكن مدلساً".
وظاهر هذا أنه لا يقبل العنعنة إلا عمن عرف منه أنه لا يدلس ولا يحدث إلا عمن لقبه ما سمع منه.وهذا قريب من قول من قال: إنه لا يقبل العنعنة إلا عمن ثبت أنه لقيه، وفيه زيادة أخرى عليه، وهي أنه اشترط أنه يعرف أنه لا يدلس عمن لقيه أيضاً، ولا يحدث إلا بما سمع،وقد فسره أبو بكر الصيرفي في شرح الرسالة باشتراط ثبوت السماع لقبول العنعنة، وأنه إذا علم السماع فهو على السماع حتى يعلم التدليس، وإذا لم يعلم سمع أو لم يسمع وقف فإذا صح السماع فهو عليه حتى يعلم غيره، قال: وهذا الذي قاله صحيح". انتهى.
وهذه المسألة فيها اختلاف معروف بين العلماء.
وقد أطال القول فيها مسلم في مقدمة كتابه، واختار أنه تقبل العنعنة من الثقة غير المدلس عمن عاصره وأمكن لقيه له، ولا تعتبر المعرفة باجتماعهما والتقائهما.
وذكر عن بعضهم أنه اعتبر المعرفة بلقائهما واجتماعهما، وأنه لا تقبل العنعنة من الثقة عمن لم يعرف أنه [ لقيه و ] اجتمع به وردّ هذا القول على

ص -587- قائله رداً بليغاً، ونسبه إلى مخالفة الإجماع في ذلك.
واستدل مسلم على صحة قوله، باتفاق العلماء على قبول الخير إذا رواه الثقة عن آخر ممن تيقن أنه سمع منه من غير اعتبار أن يقول: [ثنا] أو سمعت، ولو كان الإسناد لا يتصل إلا بالتصريح بالسماع لم يكن فرق بين الرواية عمن ثبت لقيه ومن لم يثبت، فإنا نجد كثيراً ممن روى عن رجل ثم روى حديثاً عن آخر عنه.
وقد طرد بعض المتأخرين من الظاهرية ونحوهم هذا الأصل، وقال: كل خبر لا يصرح فيه بالسماع فإنه لا يحكم باتصاله مطلقاً،وربما تعلق بعضهم بقول شعبة: كل إسناد فيه [ثنا] أو[أنا] فهو خل وبقل. وروى عن شعبة قال: "فلان عن فلان ليس بحديث".
قال وكيع: وقال سفيان: "هو حديث".
قال ابن عبد البر: "رجع شعبة إلى قول سفيان في هذا".
وهذا القول شاذ مطرح، وقد حكى مسلم وغيره الإجماع على خلافه.
وقال الخطيب: "أهل العلم بالحديث مجمعون على أن قول المحدثين [ثنا] فلان عن فلان صحيح معمول به، إذا كان شيخه الذي ذكره يعرف أنه قد أدرك الذي حدث عنه ولقيه وسمع منه، ولم يكن هذا المحدث ممن يدلس". انتهى.
ومما استدل به مسلم على المخالف له: أن من تكلم في صحة الحديث من السلف لم يفتش أحد منهم على موضع السماع، وسمى منهم شعبة، والقطان،[ وابن مهدي قال] ومن بعدهم من أهل الحديث.
وذكر أن عبد الله بن يزيد روى عن حذيفة وأبي مسعود حديثين ولم يرد

ص -588- أنه سمع منهما ولا رآهما قط، ولم يطعن فيهما أحد. وذكر أيضاً رواية أبي عثمان النهدي وأبي رافع الصائغ عن أُبي بن كعب، ورواية أبي عمرو الشيباني وأبي معمر عن أبي مسعود، ورواية عبيد بن عمير عن أم سلمة، ورواية بن أبي ليلى عن أنس، وربعي بن حراش عن عمران بن حصين، ونافع بن جبير عن أبي شريح، والنعمان بن أبي عياش عن أبي سعيد، وعطاء بن يزيد عن تميم الداري، وسليمان بن يسار عن رافع بن خديج، وحميد الحميري عن أبي هريرة: وكل هؤلاء لم يحفظ لهم عن هؤلاء الصحابة سماع، ولا لقاء، يعني وقد قبل الناس حديثهم [ عنهم ].
وقال الحاكم: قرأت بخط محمد بن يحيى سألت أبا الوليد: أكان شعبة يفرق بين أخبرني وعن ؟ فقال: أدركت العلماء وهم لا يفرقون بينهما وحمله البيهقي [على من] لا يعرف بالتدليس، و [ ويمكن حمله على من ثبت لقيه أيضاً ] ،وكثير من العلماء المتأخرين هلى ما قاله مسلم رحمه الله: من أن إمكان اللقى كاف في الاتصال من الثقة غير المدلس، وهو ظاهر كلام ابن حبان وغيره.
[ وقد ذكر الترمذي في كتاب العلم أن سماع سعيد بن المسيب من أنس

ص -589- ممكن لكن لم يحكم لروايته عنه بالاتصال ].
وقد حكى بعض أصحابنا عن أحمد مثله،وقال الأثرم: سألت أحمد قلت: "محمد بن سوقة سمع من سعيد بن جبير ؟" قال: "نعم سمع من الأسود غير شيء" كأنه يقول: إن الأسود أقدم،لكن قد يكون مستند أحمد أنه وجد التصريح [ لسماعه منه، وما ذكره من قدم الأسود إنما ذكره ليستدل به على صحة قول من ذكر سماعه من سعيد بن جبير، فإنه كثيراً ما يرد التصريح بالسماع، ويكون خطأ ] وقد روى ابن مهدي عن شعبة: سمعت أبا بكر بن محمد بن حزم، فأنكره أحمد وقال: "لم يسمع شعبة من أحد من أهل المدينة من القدماء ما يستدل به على أنه سمع من أبي بكر إلا سعيداً المقبري، فإنه روى عنه حديثاً، فقيل له: فإن المقبري قديم: فسكت أحمد.
وأما جمهور المتقدمين فعل ما قاله ابن المديني والبخاري، وهو القول الذي أنكره مسلم على من قاله.
وحكى عن أبي المظفر بن السمعاني: أنه اعتبر لاتصال الإسناد اللقى

ص -590- وطول الصحبة، وعن أبي عمرو الداني أن يكون معروفاً بالرواية عنه.
وهذا أشد من شرط البخاري وشيخه، الذي أنكره مسلم.
وما قاله ابن المديني والبخاري هو مقتضى كلام أحمد، وأبي زرعة وأبي حاتم وغيرهم من أعيان الحفاظ.بل كلامهم يدل على اشتراط ثبوت السماع كما تقدم عن الشافعي - رضي الله عنه - فإنهم قالوا في جماعة من الأعيان ثبتت لهم الرؤية لبعض الصحابة، وقالوا مع ذلك: لم يثبت لهم السماع منهم، فرواياتهم عنهم مرسلة. منهم الأعمش ويحيى بن أبي كثير، وأيوب، وابن عون، وقرة بن خالد، رأوا أنساً ولم يسمعوا منه، فرواياتهم عنه مرسله، كذا قاله أبو حاتم، وقاله أبو زرعة أيضاً في يحيى بن أبي كثير.
وقال أحمد في يحيى بن أبي كثير: "قد رأى أنساً فلا أدري سمع منه أم لا ؟". ولم يجعلوا روايته عنه متصلة بمجرد الرؤية، والرؤية أبلغ من إمكان اللقى.وكذلك كثير من صبيان الصحابة رأوا النبي - صلى الله عليه وسلم - ولم يصح لهم سماع منه، فرواياتهم عنه مرسلة، كطارق بن شهاب وغيره.وكذلك من علم منه أنه مع اللقاء لم يسمع ممن لقيه إلا شيئاً يسيراً، فرواياته عنه زيادة على ذلك مرسلة، كروايات ابن المسيب عن عمر، فإن الأكثرين نفوا سماعه منه، وأثبت أحمد أنه رآه وسمع منه، وقال مع ذلك: إن رواياته عنه مرسلة لأنه إنما سمع منه شيئاً يسيراً، مثل [نعيه] النعمان بن

ص -591- مقرن على المنبر، ونحو ذلك.وكذلك سماع الحسن من عثمان وهو على المنبر يأمر بقتل الكلاب وذبح الحمام، ورواياته عنه غير ذلك مرسلة.
وقال أحمد: "ابن جريج لم يسمع من طاووس ولا حرفاً، ويقول: رأيت طاووساً".
وقال أبو حاتم الرازي أيضاً: "الزهري لا يصح سماعه من ابن عمر، رآه ولم يسمع منه، ورأى عبد الله بن جعفر ولم يسمع منه، وأثبت أيضاً دخول مكحول على واثلة بن الأسقع ورؤيته له ومشافهته، وأنكر سماعه منه، وقال: "لم يصح له منه سماع"، وجعل رواياته عنه مرسلة.
وقد جاء التصريح بسماع مكحول من واثلة للحديث من وجه فيه نظر، وقد ذكرناه في أواخر كتاب الأدب.
وقد ذكر الترمذي دخول مكحول على واثلة في ذكر الرواية بالمعنى.
وقال أحمد: "أبان بن عثمان لم يسمع من أبيه، من أين يسمع منه ؟". ومراده: من أين صحت الرواية بسماعه منه، وإلا فإن إمكان ذلك واحتماله غير مستبعد.
وقال أبو زرعة في أبي أمامة بن سهل بن حنيف: "لم يسمع من عمر". هذا مع أن أبا أمامة رأى النبي - صلى الله عليه وسلم -.

ص -592- فدلّ كلام أحمد وأبي زرعة، وأبي حاتم على أن الاتصال لا يثبت إلا بثبوت التصريح بالسماع، وهذا أضيق من قول ابن المديني والبخاري، فإن المحكي عنهما: أنه يعتبر أحد أمرين: إما السماع وإما اللقاء، وأحمد ومن تبعه: عندهم لا بد من ثبوت السماع.
ويدل على أن هذا مرادهم أن أحمد قال: "ابن سيرين لم يجئ عنه سماع من ابن عباس".
وقال أبو حاتم: "الزهري أدرك أبان بن عثمان ومن هو أكبر منه، ولكن لا يثبت له السماع [كما أن حبيب بن أبي ثابت لا يثبت له السماع] من عروة، وقد سمع ممن هو أكبر منه، غير أن أهل الحديث قد اتفقوا على ذلك، واتفاقهم على شيء يكون حجة".
واعتبار السماع أيضاً لاتصال الحديث هو الذي ذكره ابن عبد البر وحكاه عن العلماء، وقوة كلامه تشعر بأنه إجماع منهم، وقد تقدم أنه قول الشافعي أيضاً.
وحكى البرديجي: قولين في ثبوت السماع بمجرد اللقاء، فإنه قال: "قتادة حدث عن الزهري قال بعض أهل الحديث: لم يسمع منه، وقال بعضهم: سمع منه لأنهما التقيا عند هشام بن عبد الملك"
ومما يستدل به أحمد وغيره من الأئمة على عدم السماع والاتصال أن يروي عن شيخ من غير أهل بلده لم يعلم أنه رحل إلى بلده، ولا أن الشيخ قدم إلى بلد كان الراوي عنه فيه.
نقل مهنا عن أحمد قال: "لم يسمع زرارة بن أوفى من تميم الداري، تميم بالشام وزرارة بصري"

ص -593- وقال أبو حاتم في رواية ابن سيرين عن أبي الدرداء: لقد أدركه ولا أظنه سمع منه، ذاك بالشام وهذا بالبصرة".
وقال ابن المديني: "لم يسمع الحسن من الضحاك بن قيس، كان الصحاك يكون بالبوادي"
وقال الدار قطني: لا يثبت سماع سعيد بن المسيب من أبي الدرادء، لأنهما لم يلتقيا، ومراده: أنه لم يثبت التقاؤهما: لا أنه ثبت انتفاؤه، لأن نفيه لم يرد في رواية قط.
فإن كان الثقة يروي عمن عاصره أحياناً – ولم يثبت لقيه له – ثم يدخل أحياناً بينه وبينه واسطة فهذا يستدل به هؤلاء الأئمة على عدم السماع منه.
قال أحمد: "البهي ما أراه سمع من عائشة، إنما يروي عن عروة عن عائشة. قال: وفي حديث زائدة عن السدي عن البهي قال: حدثتني عائشة ، قال: وكان ابن مهدي سمعه من زائدة، وكان يدع منه "حدثتني عائشة". ينكره.
وكان أحمد يستنكر دخول التحديث في كثير من الأسانيد، ويقول: هط خطأ،يعني ذكر السماع:
قال في رواية هدبة عن حماد عن قتادة [ثنا] خلاد الجهني: "هو خطأ، خلاد قديم، ما رأى قتادة خلاداً".

ص -594- وذكروا لأحمد قول من قال: عن عراك بن مالك: سمعت عائشة، فقال: هذا خطأ وأنكره، وقال: عراك من أين سمع من عائشة ؟ إنما يروي عن عروة عن عائشة.
وكذلك ذكر أبو حاتم الرازي: أن بقية بن الوليد كان يروي عن شيوخ ما لم يسمعه، فيظن أصحابه أنه سمعه، فيروون عنه تلك الأحاديث ويصرحون بسماعه لها من شيوخه ولا يضبطون ذلك.
حينئذ فينبغي التفطن لهذه الأمور، ولا يغتر بمجرد ذكر السماع والتحديث في الأسانيد، فقد ذكر ابن المديني أن شعبة وجدوا له غير شيء يذكر فيه الإخبار عن شيوخه، ويكون منقطعاً.
وذكر أحمد أن ابن مهدي حدث بحديث عن هشيم [نا]منصور بن زاذان، قال أحمد: "ولم يسمعه هشيم من منصور".
وقال أبو حاتم في يحيى بن أبي كثير: "ما أراه سمع من عروة ابن الزبير لأنه يدخل بينه وبينه رجلاً ورجلين، ولا يذكر سماعاً ولا رؤية ولا سؤاله عن مسألة".
وقال أحمد في رواية قتادة عن يحيى بن يعمر: "لا أدري سمع منه أم لا ؟ قد روى عنه، وقد روى عن رجل عنه".

ص -595- وقال أيضاً: "قتادة لم يسمع من سليمان بن يسار، بينهما أبو الخليل، ولم يسمع من مجاهد، بينهما أبو الخليل".
وقال في سماع الزهري من عبد الرحمن بن أزهر: "قد رآه – يعني ولم يسمع منه – قد أدخل بينه وبينه طلحة بن عبد الله ابن عوف".
ولم يصحح قول معمر وأسامه: "عن الزهري سمعت عبد الرحمن بن أزهر".
وقال أبو حاتم: "الزهري لم يثبت له سماع من المسور، يدخل بينه وبينه سليمان بن يسار وعروة بن الزبير".
وكلام أحمد، وأبي زرعة، وأبي حاتم في هذا المعنى كثير جداً يطول الكتاب بذكره، كله يدور على مجرد ثبوت الرؤية لا يكفي في ثبوت السماع، وأن السماع لا يثبت بدون التصريح به، وأن رواية من روى عمن عاصره تارة بواسطة وتارة بغير واسطة يدل على أنه لم يسمع منه، إلا أن يثبت له السماع منه من وجه.

ص -596- وكذلك رواية من هو في بلد عمن ببلد آخر، ولم يثبت اجتماعهما ببلد واحد يدل على عدم السماع منه.
وكذلك كلام ابن المديني، وأحمد، وأبي زرعة، وأبي حاتم، والبرديجي، وغيرهم في سماع الحسن من الصحابة كله يدور على هذا، وأن الحسن لم يصح سماعه من أحد من الصحابة إلا بثبوت الرواية عنه أنه صرح بالسماع منه ونحو ذلك [ وإلا فهو مرسل ].
فإذا كان هذا هو قول هؤلاء الأئمة الأعلام، وأهم أعلم وأهل زمانهم بالحديث وعلله وصحيحه وسقيمه، [مع] موافقة البخاري، وغيره، فكيف يصح لمسلم رحمه الله دعوى الإجماع على خلاف قولهم، بل اتفاق هؤلاء الأئمة على قولهم هذا يقتضي حكاية إجماع الحفاظ [المعتد بهم] على هذا القول، وأن القول بخلاف قولهم لا يعرف عن أحد من نظرائهم، ولا عمن قبلهم ممن هو في درجتهم وحفظهم. ويشهد لصحة ذلك حكاية أبي حاتم كما سبق اتفاق أهل الحديث على أن [حبيب] بن أبي ثابت لم السماع من عروة، مع إدراكه له، وقد ذكرنا من قبل أن كلام الشافعي إنما يدل على مثل هذا القول لا على خلافه، وكذلك حكاية ابن عبد البر عن العلماء، فلا يبعد حينئذ أن يقال: هذا هو قول الأئمة من المحدثين والفقهاء.
وأما إنكار مسلم أن يكون هذا قول شعبة أو من بعده فليس كذلك،

ص -597- فقد أنكر شعبة سمع من روي سماعه ولكن لم يثبته، كسماع مجاهد من عائشة، وسماع أبي عبد الرحمن السلمي من عثمان وابن مسعود، وقال شعبة: "أدرك أبو العالية علياً ولم يسمع منه". ومراده أنه لم يرد سماعه منه، ولم يكتف بإدراكه فإن أبا العالية سمع"ممن هو أقدم موتاً، فإنه قيل: إنه سمع" من أبي بكر وعمر - رضي الله عنهما -.
وما ذكره مسلم من رواية عبد الله بن يزيد ومن سماه بعده – فالقول فيها كالقول في غيرها.
وقد قال أبو زرعة في روايات أبي أمامة بن سهل عن عمر: هي مرسلة مع أن له أيضاً رؤية.
فإن قال قائل: هذا يلزم منه طرح أكثر الأحاديث وترك الاحتجاج بها ، قيل: من ههنا عظم ذلك على مسلم- رحمه الله- والصواب أن ما لم يرد فيه السماع من الأسانيد لا يحكم باتصاله، ويحتج به مع إمكان اللقى كما يحتج بمرسل أكابر التابعين كما نص عليه الإمام أحمد، وقد سبق ذكر ذلك في المرسل.

ص -598- ويرد على ما ذكره [مسلم] أن يلزمه أن يحكم باتصال كل حديث رواه من ثبتت له رؤية النبي - صلى الله عليه وسلم - بل هذا أولى، لأن هؤلاء ثبت لهم اللقى، وهو يكتفي بمجرد إمكان السماع.
ويلزمه أيضاً الحكم باتصال كل من عاصر النبي - صلى الله عليه وسلم - وأمكن لقيه له إذا روى عنه شيئاً وإن لم يثبت سماعه منه، ولا يكون حديثه عن النبي - صلى الله عليه وسلم - مرسلاً، وهذا خلاف إجماع أئمة الحديث، والله تعالى أعلم.
[ثم إن بعض ما مثل به مسلم ليس كما ذكره، فقوله: "إن عبد الله ابن يزيد وقيس بن أبي حازم رويا عن أبي مسعود، وأن النعمان بن أبي عياش روى عن أبي سعيد، ولم يرد التصريح بسماعهم منهما"، ليس كما قال، فإن مسلماً -رحمه الله - خرّج في صحيحه التصريح بسماع النعمان ابن أبي عياش من أبي سعيد في حديثين في صفة الجنة. وفي حديث: "أنا أفرطكم" على الحوض"].

ص -599- وأما سماع عبد الله بن يزيد وقيس بن أبي [حازم من] أبي مسعود فقد وقع مصرحاً به في صحيح البخاري والله أعلم ].
ولهذا المعنى تجد في كلام شعبة، ويحيى، وأحمد، وعلي، ومن بعدهم، التعليل بعدم السماع، فيقولون: لم يسمع فلان عن فلان، أو لم يصح له سماع منه، ولا يقول أحدهم قط لم يعاصره وإذا قال بعضهم: لم يدركه، فمرادهم الاستدلال على عدم السماع منه بعدم الإدراك.
فإن قيل: فقد قال أحمد في رواية مشيش وسئل عن أبي ريحانة سمع من سفينة ؟ قال: "ينبغي، هو قديم: قد سمع من ابن عمر" ؟ قيل: لم يقل: إن حديثه عن سفينة صحيح متصل، إنما قال: "هو قديم ينبغي أن يكون سمع منه". وهذا تقريب لإمكان سماعه، وليس في كلامه أكثر من هذا.
" صيغ الأداء "
واعلم أن الراوي في روايته تارة يصرح بالسماع أو التحديث أو الإخبار، وتارة يقول: [عن] ولا يصرح بشيء من ذلك، وقد ذكرنا حكم هذا كله آنفاً، وتارة يقول: قال فلان كذا، فهذا له ثلاثة أحوال:
أحدها: أن يكون القائل لذلك ممن يعلم منه عدم التدليس: فتكون روايته مقبولة محتجاً بها، كهمام، وحماد بن زيد، وشعبة، وحجاج

ص -600- ابن محمد، وغيرهم.
قال همام: "ما قلت: قال قتادة فأنا سمعته من قتادة، وقال حماد بن زيد: "إني أكره إذا كنت لم أسمع من أيوب حديثاً أن أقول: قال أيوب كذا وكذا، فيظن أني قد سمعته".
وقال شعبة: "لأن أزني أحب إليّ من أن أقول: قال فلان، ولم أسمعه منه".
[وكذلك حجاج بن محمد كان إذا قال: قال ابن جريج فقد سمعه منه].
والحال الثاني: أن يكون القائل لذلك معروفاً بالتدليس: فحكم قوله قال فلان، حكم قوله: [عن فلان] كما سبق.
وبعضهم كانت هذه عادته كابن جريج.
قال أحمد: "كل شيء قال ابن جريج: قال عطاء أو عن عطاء – فإنه لم يسمعه من عطاء". وقال أيضاً: "إذا قال ابن إسحاق: وذكر فلان فلم يسمعه منه".
الحال الثالث: أن يكون حالاً مجهولاً، فهل يحمل على الاتصال أم لا ؟ قد ذكر الفقهاء من أًصحابنا وأصحاب الشافعي خلافاً في الصحابي إذا قال: قال رسول الله - صلى الله عليه وسلم - هل يحمل على السماع أم لا؟ وأن الأصح حمله على السماع.
وحكى ابن عبد البر عن الجمهور من العلماء أن من روى عمن صح له لقيه والسماع منه، [وقال: قال فلان حمل على الاتصال. بل كلامه يدل على أنه

ص -601- إجماع منهم] وذكر الإجماع على أن قول الصحابي: "عن رسول الله - صلى الله عليه وسلم - وقال رسول الله - صلى الله عليه وسلم- وسمعت رسول الله - صلى الله عليه وسلم -" كله سواء.
ولكن هذا قد يبنى على أن مرسل الصحابي حجة.
" المؤنن "
فأما قول الراوي: "أن فلاناً قال:
فهل يحمل على الاتصال أم لا ؟
فهذا على قسمين:
أحدهما: أن يكون ذلك القول المحكي عن فلان أو الفعل المحكي عنه بالقول مما يمكن أن يكون الراوي قد شهده وسمعه منه، فهذا حكمه حكم قول الراوي: "قال فلان: كذا، أو فعل فلان كذا"، على ما سبق ذكره.
والقسم الثاني: أن يكون ذلك القول المحكي عن المروي عنه أو الفعل مما لا يمكن أن يكون قد شهده الراوي، مثل أن لا يكون قد أدرك زمانه كقول عروة: "إن عائشة قالت للنبي - صلى الله عليه وسلم-كذا وكذا". فهل هو مرسل، لعدم الإتيان بما يبين أنه رواه عن عائشة ؟ أم هو متصل، لأن عروة قد عرف بالرواية عن عائشة، فالظاهر أنه سمع ذلك منها ؟. هذا فيه خلاف.
قال أبو داود: سمعت أبا عبد الله يعني أحمد قال: كان مالك

ص -602- -زعموا أنه - يرى [عن فلان] و [أن فلانا] سواء. وذكر أحمد مثل حديث جابر أن سليكاً جاء والنبي - صلى الله عليه وسلم - يخطب.
وعن جابر عن سليك أنه جاء والنبي - صلى الله عليه وسلم -يخطب.
قال: وسمعت أحمد قيل له: إن رجلاً قال: "عن عروة قالت عائشة يا رسول الله وعن عروة عن عائشة سواء". قال: "كيف هذا سواء ؟ ليس هذا بسواء"
فذكر أحمد القسمين اللذين أشرنا إليهما.
فأما رواية جابر أن [سليكا] جاء والنبي - صلى الله عليه وسلم-

ص -603- يخطب "وروايته عن سليك أنه جاء والنبي - - صلى الله عليه وسلم -- يخطب"
فهذا من القسم الأول، لأنه يمكن أن يكون جابر شهد ذلك وحضره. ويمكن أن يكون رواه عن سليك.
ومثل هذا كثير في الحديث: مثل رواية ابن عمر أن النبي - صلى الله عليه وسلم - قال لعمر كذا وكذا، في أحاديث متعددة. وروي بعضها عن ابن عمر عن عمر عن النبي - صلى الله عليه وسلم- فمن رواه عن ابن عمر أن النبي - صلى الله عليه وسلم - قال لعمر جعله من مسند ابن عمر، ومن رواه عن ابن عمر عن عمر جعله من مسند عمر.
ولكن كان القدماء كثيراً ما يقولون [عن فلان]ويريدون الحكاية عن قصته، والتحديث عن شأنه، لا يقصدون الرواية عنه. وقد حكى الدار قطني عن موسى بن هارون[الحافظ]، أن المتقدمين كانوا يفعلون ذلك.
وقد ذكرنا كلامه في كتاب الحج في باب الصيد للحرم.
وأما إذا روى الزهري مثلاً عن سعيد بن المسيب ثم قال مرة: إن سعيد بن المسيب قال، فهذا محمول على الرواية عنه دون الانقطاع، ولعل هذا هو مراد مالك الذي حكاه أحمد عنه ولم يخالفه.
وقد حكى ابن عبد البر هذا القول عن جمهور العلماء.
وحكى عن البرديجي خلاف ذلك، وأنه قال: "هو محمول على الانقطاع،

ص -604- إلا أن يعلم اتصاله من وجه آخر"، وقال: "لا وجه لذلك". ولم يذكر لفظ البرديجي، فلعله قال ذلك في القسم الثاني كما سنذكره.
وأما رواية"عروة عن عائشة عن النبي - صلى الله عليه وسلم - " وعروة أن عائشة قالت للنبي - صلى الله عليه وسلم - فهذا هو القسم الثاني وهو الذي أنكر أحمد التسوية بينهما.
والحفاظ كثيراً ما يذكرون مثل هذا ويعدووه اختلافاً في إرسال الحديث واتصاله، وهو موجود كثيراً في كلام أحمد، وأبي زرعة، وأبي حاتم، والدار قطني، وغيرهم من الأئمة.
ومن الناس من يقول: هما سواء، كما ذكر ذلك لأحمد.
وهذا إنما يكون فيمن اشتهر بالرواية عن المحكي قصته، كعروة مع عائشة. أما من لم يعرف له سماع منه فلا ينبغي أن يحمل على الاتصال، ولا[عند من يكتفي] بإمكان اللقى.
والبخاري قد يخرج من هذا القسم في صحيحه، كحديث عكرمة "أن عائشة قالت للنبي - صلى الله عليه وسلم - في قصة امرأة رفاعة، وقد ذكرنا في كتاب النكاح هذا على تقدير أن يكون عكرمة سمع من عائشة.
وقد ذكر الإسماعيلي في صحيحه أن المتقدمين كانوا لا يفرقون بين هاتين العبارتين.
وكذلك ذكر أحمد أيضاً أنهم كانوا يتساهلون في ذلك مع قوله: إنهما ليسا سواء، وإن حكمهما مختلف، لكن كان يقع ذلك منهم أحياناً على وجه التسامح وعد التحرير.
قال أحمد، في رواية الأثرم، في حديث سفيان عن أبي النضر عن

ص -605- سليمان بن يسار عن عبد الله بن حذافة في النهي عن صيام أيام التشريق: "ومالك قال فيه: عن سليمان بن يسار أن النبي - صلى الله عليه وسلم - بعث عبد الله بن حذافة".
قال أحمد: "هو مرسل، سليمان بن يسار لم يدرك عبد الله بن حذافة قال: [وهم كانوا يتساهلون بين [عن] عبد الله بن حذافة] وبين أن النبي - صلى الله عليه وسلم - بعث عبد الله بن حذافة".
قيل له: وحديث أبي رافع أن النبي - صلى الله عليه وسلم- بعثه يخطب ميمونة، وقال مطر: عن أبي رافع ؟: قال: "نعم، وذاك أيضاً".

ص -606- " معنى الحسن عند الترمذي "
 وأما الحديث الحسن:فقد بين الترمذي مراده بالحسن، وهو: ما كان حسن الإسناد.
وفسّر حسن الإسناد: بأن لا يكون في إسناده متهم بالكذب، ولا يكون شاذاً، ويروى من غير وجه نحوه، فكل حديث كان [كذلك] فهو عنده حديث حسن.
وقد تقدم أن الرواة منهم من يتهم بالكذب، ومنهم من يغلب على حديثه الوهم والغلط، ومنهم الثقة الذي يقل غلطه، ومنهم الثقة الذي يكثر غلطه.
فعلى ما ذكره الترمذي: كل ما كان في إسناده متهم فليس بحسن، وما عداه فهو حسن بشرط أن يكون شاذاً.
والظاهر أنه أراد بالشاذ ما قاله الشافعي، وهو أن يروي الثقات عن النبي - صلى الله عليه وسلم - خلافه
وبشرط أن يروى نحوه من غيره وحه، يعني أن يروى معنى ذلك الحديث من وجوه أخر عن النبي - صلى الله عليه وسلم -بغير ذلك الإسناد. فعلى هذا: الحديث الذي يرويه الثقة العدل، ومن كثر غلطه، ومن يغلب على حديثه الوهم، إذا لم يكن أحد منهم متهماً كله حسن بشرط أن لا يكون شاذاً للأحاديث الصحيحة، وبشرط أن يكون معناه قد روي من وجوه متعددة.
فإن كان مع ذلك من رواية الثقات العدول الحفاظ فالحديث حينئذ [حسن صحيح]. وإن كان مع ذلك من رواية غيرهم من أهل الصدق الذين في حديثهم وهم وغلط إما كثيراً أو غالب عليهم فهو حسن، ولم لم يرو لفظه إلا من ذلك الوجه، لأن المعتبر أن يروي معناه من غير وجه، لا نفس لفظه.

ص -607- وعلى هذا: فلا يشكل قوله: [حديث حسن غريب]، ولا قوله: صحيح حسن غريب لا نعرفه إلا من هذا الوجه، لأن مراده أن هذا اللفظ لا يعرف إلا من هذا الوجه، لكن لمعناه شواهد من غير هذا الوجه، وإن كانت شواهده بغير لفظه.
وهذا كما في حديث "الأعمال بالنيات"، فإن شواهده كثيرة جداً في السنة، مما يدل على أن المقاصد والنيات هي المؤثرة في الأعمال، وأن الجزاء يقع على العمل بحسب ما نوي به، وإن لم يكن لفظ حديث عمر مروياً من غير حديثه من وجه يصح.
" الرد على ابن الصلاح فيما ذهب إليه "
وبمعنى هذا الذي ذكرناه فسر ابن الصلاح كلام الترمذي في معنى الحسن، غير أنه زاد: "أن لا يكون من رواية مغفل كثير الخطأ". وهذا [لا] يدل عليه كلام الترمذي، لأنه إنما اعتبر أن لا يكون راويه متهما فقط. لكن قد يؤخذ مما ذكره الترمذي قبل هذا: "أن من كان مغفلاً كثير الخطأ لا يحتج بحديثه، ولا يشتغل بالرواية عنه عند الأكثرين".
" معنى قول الترمذي: ويروى من غير وجه نحو ذلك "
وقول الترمذي رحمه الله: "يروى من غير وجه نحو ذلك" لم يقل: عن النبي - صلى الله عليه وسلم -فيحتمل أن يكون مراده عن النبي - صلى الله عليه وسلم -، ويحتمل أن يحمل كلامه على ظاهره وهو أن يكون معناه يروى من غير وجه ولو موقوفاً، ليستدل بذلك على أن هذا المرفوع له أصل يعتضد به.
وهذا كما قال الشافعي في الحديث المرسل: "إنه إذا عضده قول صحابي، أو عمل عامة أهل الفتوى به، كان صحيحاً.

ص -608- وعلى هذا التفسير الذي ذكرناه لكلام الترمذي أنما يكون الحديث صحيحاً حسناً إذا صح إسناده برواية الثقات العدول، ولم يكن شاذاً، وروى نحوه من غير وجه وأما الصحيح المجرد فلا يشترط فيه أن يروى نحوه من غير وجه، لكن لا بد أن لا يكون - أيضاً - شاذاً [ وهو ما روت الثقات خلافه، على ما يقوله الشافعي والترمذي ] فيكون حينئذ الصحيح الحسن أقوى من الصحيح المجرد.
وقد يقال: إن الترمذي إنما يريد الحسن ما فسره به ههنا إذا ذكر الحسن مجرداً عن الصحة.
فأما الحسن المقترن بالصحيح فلا يحتاج[إلى] أن يروى نحوه من غيره وجه، لأن صحته تغني عن اعتضاده بشواهد آخر. والله أعلم.
" تخريج قول الترمذي: حسن صحيح وحسن غريب "
وقد اضطرب الناس في جمع الترمذي بين الحسن والصحيح، لأن الحسن دون الصحيح، فكيف يجتمع الحسن والصحة، وكذلك جمعه بين الحسن والغريب [فإن الحسن عنده ما تعددت مخارجه، والغريب]، ما لم يرو إلا من وجه واحد.
"المذهب الأول":
فمنهم من قال: إن مراده أن الحديث حسن والثقة رجاله وارتقى من الحسن إلى درجة الصحة، لأن رواته في نهاية مراتب الثقة، فحديثهم[حسن صحيح] لجمعهم بين صفات من يحسن حديثه وصفات من يصحح حديثه، وعلى هذا فكل صحيح حسن ولا عكس، ولهذا لا يكاد يفرد الصحة عن

ص -609- الحسن إلا نادراً [وعلى هذا التفسير]فالحسن ما تقاصر عن درجة الصحيح، لكون رجاله لم يبلغوا من الصدق والحفظ درجة رواة الصحيح، وهم الطبقة الثانية من الثقات الذين ذكرهم مسلم في مقدمة كتابه، وقيل إنه خرج حديثهم في المتابعات.
وهذا الحسن هو [الذي] أراده أبو داود بقوله: "خرجت في كتابي الصحيح وما يشبهه وما يقاربه"
وذكر ابن الصلاح أن تفسير الحسن بهذا [المعنى] هو قول الخطابي، وليس هو قول الترمذي. وذكر أن الحسن نوعان:
أحدهما: ما ذكره الترمذي: وهو أن يكون راويه غير متهم، ولا مغفلا كثير الخطأ ولا صاحب فسق، ويكون متن الحديث قد اعتضد بشاهد آخر له، فيخرج بذلك عن أن يكون شاذاً ومنكراً.
والثاني: وهو قول الخطابي: أن يكون رواته من المشهورين بالصدق والأمانة غير أنهم لم يبلغوا درجة رجال الصحيح لتقصيرهم عنهم في الإتقان والحفظ، ولا يكون الحديث شاذاً ولا منكراً ولا معللاً.
" مذهب ابن الصلاح ":
وذكر أن الترمذي إذا جمع بين الحسن والصحة فمراده أنه روي بإسنادين: أحدهما حسن، والآخر صحيح.
وهذا فيه نظر، لأنه يقول كثيراً: "حسن صحيح غريب، [لا نعرفه] إلا من هذا الوجه".
وقد أجاب عن ذلك بعض أكابر المتأخرين: بأنه قد يكون أصل الحديث غريباً، ثم تتعدد طرقه عن بعض رواته، إما التابعي أو من بعده.فإن كانت تلك الطرق

ص -610- كلها صحيحة فهو [صحيح غريب] [وإن كانت كلها حسنة فهو [حسن غريب]وإن كان بعضها صحيحاً وبعضها حسناً فهو [صحيح حسن غريب]، إذ الحسن عند الترمذي ما تعددت طرقه، وليس فيها متهم، وليس شاذاً. فإذا قال مع ذلك: "إنه غريب لا يعرف إلا من ذلك الوجه" حمل على أحد شيئين:
إما أن [تكون]طرقه قد تعددت إلى أحد رواته الأصليين فيكون أصله غريباً ثم صار حسناً.
وإما أن يكون إسناده غريباً بحيث لا يعرف بذلك الإسناد إلا من هذا الوجه، ومتنه حسناً بحيث روي من وجهين [وأكثر] – كما يقول: وفي الباب عن فلان وفلان – فيكون لمعناه شواهد تبين أن متنه حسن، وإن كان إسناده غريباً.
وفي بعض هذا نظر، وهو بعيد من مراد الترمذي لمن تأمل كلامه.
"المذهب الثالث":
ومن المتأخرين من قال: "إن الحسن الصحيح عند الترمذي دون الصحيح المفرد، فإذا قال: [صحيح] فقد جزم بصحته، وإذا قال: حسن صحيح فمراده أنه جمع طرفاً من الصحة وطرفاً من الحسن، وليس بصحيح محض، بل حسن مشرب بصحة، كما يقال في المز: إنه حلو حامض، باعتبار أن فيه حلاوة وحموضة".وهذا بعيد جداً، فإن الترمذي يجمع بين الحسن والصحة في غالب الأحاديث الصحيحة المتفق على صحتها، والتي أسانيدها في أعلى درجة الصحة، كمالك عن نافع عن ابن عمر، والزهري عن سالم عن أبيه.
ولا يكاد الترمذي يفرد الصحة إلا نادراً.
وليس ما أفرد فيه الصحة بأقوى مما جمع فيه بين الصحة والحسن.

ص -611- "المذهب الرابع":
 ومن المتأخرين - أيضاً - من قال: مراد الترمذي بالحسن أن كلاً من الأوصاف الثلاثة التي ذكرها في الحسن – وهي سلامة الإسناد من المتهم -، وسلامته من الشذوذ، وتعدد طرقه ولو كانت واهية – موجب لحسن الحديث عنده.
"المذهب المختار":
وهذا بعيد جداً ! وكلام الترمذي إنما يدل على أنه لا يكون حسناً حتى يجتمع فيه الأوصاف الثلاثة، وتسمية الحديث الواهي التي تعددت طرقه حسناً، لا أعلمه وقع في كلام الترمذي في شيء من أحاديث كتابه.
" شرط الترمذي في الرجال مع عرض لشرط غيره من الأئمة "
واعلم أن الترمذي - رحمه الله - خرج في كتابه الحديث الصحيح والحديث الحسن – وهو ما نزل عن درجة الصحيح وكان فيه بعض ضعف – والحديث الغريب، كما سيأتي.
والغرائب التي خرجها فيها بعض المناكير – ولا سميا في كتاب الفضائل – ولكنه يبين ذلك غالباً ولا يسكت عنه، ولا أعلمه خرج عن متهم بالكذب متفق على اتهامه حديثاً بإسناد منفرد، إلا أنه قد يخرج حديثاً مروياً من [طرق]، أو مختلفاً في إسناده، وفي بعض طرقه متهم، وعلى هذا الوجه خرج [حديث] محمد بن سعيد المصلوب، ومحمد بن السائب الكلبي.

ص -612- نعم قد يخرج عن سيء الحفظ، وعمن غلب على حديثه الوهم، ويبين ذلك غالباً ولا يسكت عنه.
وقد شاركه أبو داود في التخريج عن كثير من هذه الطبقة، مع السكوت على حديثهم، كإسحاق بن أبي فروة وغيره.
وقد قال أبو داود في رسالته إلى أهل مكة: "ليس في كتاب السنن الذي صنفته "عن رجل" متروك الحديث سيء الحفظ، وإذا كان فيه حديث منكر بينت أنه منكر".
ومراده: أنه لم يخرج لتروك الحديث عنده، على ما ظهر له، أو لمتروك متفق على تركه، فإنه قد خرج لمن قيل: [إنه متروك]، ومن قيل: [إنه متهم بالكذب].
وقد كان أحمد ابن صالح المصري وغيره، لا يتركون إلا حديث من [اجتمع] على ترك حديثه.
وحكي مثله عن النسائي.
والترمذي - رحمه الله - يخرج حديث الثقة الضابط، ومن يهم قليلاً، ومن يهم كثيراً، ومن يغلب عليه الوهم يخرج حديثه نادراً، ويبين ذلك ولا يسكت عنه.
وقد خرج حديث كثير بن عبد الله المزني ولم يجمع على ترك حديثه بل قد قواه قوم، وقدم بعضهم حديثه على مرسل ابن المسيب، وقد ذكرنا ذلك [في مواضع]. وقد حكي الترمذي في العلل عن البخاري: أنه قال في حديثه

ص -613- "في تكبيرة صلاة العيدين": هو أصح حديث في هذا الباب، قال: وأنا أذهب إليه".
وأبو داود: قريب من الترمذي في هذا بل هو أشد انتقاداً للرجال منه.
وأما النسائي: فشرطه أشد من ذلك، ولا يكاد يخرج لمن يغلب عليه الوهم، ولا لمن فحش خطؤه وكثر.
وأما مسلم: فلا يخرج إلا حديث الثقة الضابط، ومن في حفظه بعض الشيء وتكلم فيه لحفظه، يكنه يتحرى في التخريج عنه ولا يخرج عنه إلا ما لا يقال: إنه مما وهم فيه.
وأما البخاري: فشرطه أشد من ذلك، وهو أنه لا يخرج إلا للثقة الضابط ولمن ندر وهمه، وإن كان قد اعترض عليه في بعض من خرج عنه.
ونذكر لذلك مثالاً، وهو أن:أصحاب الزهري خمس طبقات:
الطبقة الأولى: جمعت الحفظ والإتقان وطول الصحبة للزهري، والعلم بحديثه والضبط له، كمالك، وابن عيينة، وعبيد الله بن عمر، ومعمر، ويونس، وعقيل، وشعيب، وغيرهم، وهؤلاء متفق على تخريج حديثهم عن الزهري.

ص -614- الطبقة الثانية: أهل حفظ وإتقان، لكن لم تطل صحبتهم للزهري وإنما صحبوه مدة يسيرة ولم يمارسوا حديثه، وهم في إتقانه دون الطبقة الأولى، كالأوزاعي، والليث، وعبد الرحمن بن مسافر، والنعمان بن راشد، ونحوهم.
وهؤلاء يخرج لهم مسلم عن الزهري.
الطبقة الثالثة: لازموا الزهري وصحبوه ورووا عنه، ولكن تكلم في حفظهم، كسفيان بن حسين، ومحمد بن إسحاق، وصالح بن أبي الأخضر، وزمعة بن صالح، ونحوهم.
وهؤلاء يخرج لهم أبو داود والترمذي والنسائي، وقد يخرج مسلم لبعضهم متابعة.
الطبقة الرابعة: قوم رووا عن الزهري من غير ملازمة ولا طول صحبة، ومع ذلك تكلم فيهم، مثا إسحاق بن يحيى الكلبي،

ص -615- ومعاوية بن يحيى الصدفي، وإسحاق بن أبي فروة، وإبراهيم بن يزيد المكي، والمثنى بن الصباح، ونحوهم.
وهؤلاء قد يخرج الترمذي لبعضهم.
الطبقة الخامسة: قوم من المتروكين والمجهولين كالحكم الأيلي، وعبد القدوس بن حبيب، ومحمد بن سعيد المصلوب، وبحر السقاء، ونحوهم.
فلم يخرج لهم الترمذي، ولا أبو داود، ولا النسائي، ويخرج ابن ماجه لبعضهم، ومن هنا نزلت درجة كتابة عن بقية الكتب، ولم يعده من الكتب المعتبرة سوى طائفة من المتأخرين.
أصحاب نافع:
قسمهم ابن المديني تسع طبقات:
الطبقة الأولى: أيوب، وعبيد الله بن عمر، ومالك، وعمر ابن نافع، قال: "فهؤلاء أثبت أصحابه، وأثبتهم عندي أيوب". قال: وسمعت يحيى يقول: "ليس ابن جريج بدونهم فيما سمع من نافع".
الطبقة الثانية: عبد الله بن عون، ويحيى الأنصاري، وابن جريج.

ص -616- الطبقة الثالثة: أيوب بن موسى، وإسماعيل بن أمية، وسليمان ابن موسى، وسعد بن إبراهيم.
الطبقة الرابعة: موسى بن عقبة، ومحمد بن إسحاق، وداود بن الحصين.
الطبقة الخامسة: محمد بن عجلان، والضحاك بن عثمان، وأسامه ابن زيد الليثي، ومالك بن مغول.
الطبقة السادسة: ليث بن سعد، وإسماعيل بن إبراهيم بن عقبة، وسليمان بن مساحق، وابن غنج المصري.

ص -617- الطبقة السابعة: عبد الرحمن السراج، وسعيد بن عبد الله ابن حرب، وسلمة بن علقمة، وعلي بن الحكم، والوليد بن أبي هشام.
الطبقة الثامنة: أبو بكر بن نافع، وخليفة بن غلاب، ويونس بن يزيد، وجويرية بن أسماء، وعبد العزيز بن أبي رواد، ومحمد بن ثابت العبدي، وأبو علقمة الفروي، وعطاف ابن خالد، وعبد الله بن عمر،

ص -618- وحجاج بن أرطأة، وأشعث بن سوار، وثور بن يزيد.
وطبقة تاسعة: لا يكتب عنهم، عبد الله بن نافع، وأبو أمية اين يعلى، وعثمان البري، وعمر بن قيس سندل. انتهى.
وقد خولف في بعض هذا الترتيب، فمن ذلك تقديم سليمان بن موسى على موسى بن عقبة، والليث والضحاك بن عثمان ومالك بن مغول وجويرية، ويونس.
وحديث جويرية والليث بن سعد عن نافع مخرج في الصحيحين، وسليمان بن موسى قد تكلم فيه غير واحد ولم يخرجا له شيئاً.
وقد قسم النسائي أصحاب نافع تسع طبقات أيضاً، وخالف ابن المديني في بعض ما ذكره، ووافقه في بعضه، فوافقه في ذكر الطبقة الأولى، وزاد في الطبقة الثانية: صالح بن كيسان، وزاد في الثالثة: موسى بن عقبة، وكثير بن

ص -619- فرقد، وأسقط منها سعيد بن إبراهيم وسليمان بن موسى ،وذكر الطبقة الرابعة: الليث بن سعد، وجويرية بن أسماء ، وإسماعيل بن إبراهيم بن عقبة، ويونس بن يزيد، لم يذكرهم غيرهم وزاد في الخامسة: ابن أبي ذئب، وحنظلة بن أبي سفيان، وابن غنج، وأسقط ذكر أسامه وابن مغول. وذكر الطبقة السادسة: سليمان بن موسى، وبُرد بن سنان، وهشام بن الغاز، وابن أبي روّاد. وزاد في السابعة: عبيد الله بن الأخنس، وأسقط منها سعيداً وعلي بن الحكم. وقال: الطبقة الثامنة: عمر بن محمد بن زيد، وأسامه بن زيد، ومحمد بن إسحاق، وصخر بن جويرية، وهمام بن يحيى، وهشام بن سعد. قال: والتاسعة: الضعفاء: عبد الكريم أبو أمية، وليث بن أبي سليم، وحجاج بن أرطأة، وأشعث بن سوار، وعبد الله ابن عمر. وذكر طبقة عاشرة: وقال: هم المتروك حديثهم: إسحاق بن أبي فروة، وعبد الله بن نافع، وعمر بن قيس، ونجيح أبو معشر، وعثمان البري، وأبو أمية بن يعلى، ومحمد بن

ص -620- عبد الرحمن بن مجبر، وعبد العزيز بن عبيد الله.
أصحاب الأعمش
قال النسائي: هم سبع طباق:
الأولى: يحيى القطان، والثوري، وشعبة.
الثانية: زائدة، وابن أبي زائدة، وحفص بن غياث.
الثالثة: أبو معاوية، وجرير بن عبد الحميد، وأبو عاونة.
الرابعة: قطبة بن عبد العزيز، ومفضل بن مهلهل، وداود الطائي،

ص -621- وفضيل بن عياض، وابن المبارك
الخامسة: ابن إدريس، وعيسى بن يونس، ووكيع، وحميد الرواسي، وعبد الله بن داود، والفضل بن موسى، وزهير بن معاوية.
السادسة: أبو أسامه، وابن نمير، وعبد الواحد بن زياد.
السابعة: عبيدة بن حميد، وعبدة بن سليمان.
" الغريب "
وأما الحديث الغريب فهو ضد المشهور.
وقد كان السلف يمدحون المشهور من الحديث ويذمون الغريب منه في الجملة، ومنه قول ابن المبارك: "العلم هو الذي يجيئك من ههنا ومن ههنا" يعني المشهور.
خرجه البيهقي من طريق الترمذي عن أحمد ابن عبدة عن أبي وهب عنه.
وخرج أيضاً من طريق الزهري عن علي بن حسين قال: "ليس من العلم ما لا يعرف، إنما العلم ما عرف وتواطأت عليه الألسن".

ص -622- وبإسناده عن مالك قال: "شر العلم الغريب، وخير العلم الظاهر الذي قد رواه الناس".
وروى محمد بن جابر عن الأعمش عن إبراهيم قال: "كانوا يكرهون غريب الحديث، وغريب الكلام".
وعن أبي يوسف قال: "من طلب غرائب الحديث كُذب".
وقال أبو نعيم: "كان عندنا رجل يصلي كل يوم خمسمائة ركعة، سقط حديثه في الغرائب".
وقال [عمرو] بن خالد سمعت زهير بن معاوية يقول لعيسى ابن يونس:"ينبغي للرجل أن يتوقى رواية غريب الحديث فإني أعرف رجلاً كان يصلي في اليوم مائتي ركعة ما أفسده عند الناس إلا رواية غريب الحديث".
وذكر مسلم في مقدمة كتابه من طريق حماد بن زيد أن أيوب قال لرجل: "لزمت عمراً ؟ قال: نعم، إنه يجيئنا بأشياء غرائب !! قال: يقول له أيوب: إنما نفر أونفرق من تلك الغرائب".

ص -623- وقال رجل لخالد بن الحارث: "أخرج لي" حديث الأشعث لعلي أجد فيه شيئاً غريباً فقال: "لو كان فيه شيء غريب لمحوته".
ونقل علي بن عثمان النفيلي عن أحمد قال: "شر الحديث الغرائب التي لا يعمل بها ولا يعتمد عليها".
وقال المروذي سمعت أحمد يقول: "تركوا الحديث وأقبلوا على الغرائب، ما أقل الفقه فيهم "
ونقل محمد بن سهل بن عسكر عن أحمد قال: "إذا سمعت أصحاب الحديث يقولون: هذا الحديث [غريب] أو[فائدة] فاعلم أنه خطأ أو دخل حديث في حديث، أو خطأ من المحدث، أو ليس له إسناد، وإن كان قد روى شعبة، وسفيان. وإذا سمعتم يقولون: لا شيء فاعلم أنه حديث صحيح".
وقال أحمد بن يحيى سمعت أحمد غير مرة يقول:"لا تكتبوا هذه الأحاديث الغرائب فإنها مناكير وعامتها عن الضعفاء".
قال أبو بكر الخطيب:"أكثر طالبي الحديث في هذا الزمان يغلب عليهم

ص -624- كتب الغريب دون المشهور، وسماع المنكر دون المعروف، والاشتغال بما وقع فيه السهو والخطأ من رواية المجروحين والضعفاء، حتى لقد صار الصحيح عند أكثرهم مجتنباً، والثابت مصدوفاً عنه مطرحاً، وذلك لعدم معرفتهم بأحوال الرواة ومحلهم، ونقصان علمهم بالتمييز، وزهدهم في تعلمه.
وهذا خلاف ما كان عليه الأئمة المحدثين، والأعلام من أٍسلافنا الماضين".
وهذا الذي ذكره الخطيب حق،ونجد كثيراً ممن ينتسب إلى الحديث لا يعتني بالأصول الصحاح كالكتب والسنة ونحوها، ويعتني بالأجزاء الغريبة وبمثل مسند البزار،ومعاجم الطبراني، أو أفراد الدار قطني، وهي مجمع الغرائب والمناكير.
" أنواع الغريب "
ومن جملة الغرائب المنكرة الأحاديث الشاذة المطرحة، وهي نوعان:
- ما هو شاذ الإسناد: وسيذكر الترمذي فيما بعد بعض أمثلته.
- وما هو شاذ المتن: كالأحاديث التي صحت [الأحاديث] بخلافها، أو أجمعت أئمة العلماء على القول بغيرها، وهذا كما قاله أحمد في حديث أسماء بنت عميس:
"تسلبي ثلاثاً ثم اصنعي ما بدا لك" "إنه من الشاذ المطرح". مع أنه قد قال به شذوذ من العلماء: في أن المتوفى عنها لا إحداد عليها بالكلية، كما سبق ذكره في موضعه.

ص -625- وكذلك حديث طاووس عن ابن عباس في الطلاق الثلاث، فقد تقدم في كتاب الطلاق كلام أحمد وغيره من الأئمة فيه وأنه شاذ مطرّح.
قال إبراهيم بن أبي عبلة:"من حمل شاذ العلماء حمل شراًَ كثيراً". وقال معاوية بن قرة: "إياك والشاذ من العلم".
وقال شعبة: "لا يجيئك الحديث الشاذ إلا من الرجل الشاذ".
قال صالح بن محمد الحافظ: "الشاذ الحديث المنكر الذي لا يُعرف".
وقد تقدم قول ابن مهدي: "لا يكون إماماً في العلم من يحدث بالشاذ من العلم".
اعتراض على الترمذي وبيان لمنهجه، ومنهج النسائي وأبو داود
وقد اعتُرض على الترمذي رحمه الله: بأنه في غالب الأبواب يبدأ بالأحاديث الغريبة الإسناد غالباً ؟ وليس ذلك بعيب، فإنه رحمه الله يبين ما فيها من العلل، ثم يبين الصحيح من الإسناد، وكان قصده - رحمه الله - ذكر العلل، ولهذا تجد النسائي إذا استوعب طرق الحديث بدأ بما غلط، ثم يذكر بعد ذلك الصواب المخالف له.

ص -626- وأما أبو داود - رحمه الله - فكانت عنايته بالمتون أكثر، ولهذا يذكر الطرق واختلاف ألفاظها، والزيادات المذكورة في بعضها دون بعض، فكانت بفقه الحديث أكثر من عنايته بالأسانيد، فلهذا يبدأ بالصحيح من الأسانيد، وربما لم يذكر الإسناد المعلل بالكلية، ولهذا قال في رسالته إلى أهل مكة:
"سألتم أن أذكر لكم الأحاديث التي في كتاب السنن أهي أصح ما عرفت في الباب ؟
فاعلموا أنه كذلك[كله]، إلا أن يكون قد روي من وجهين صحيحين، وأحدهما أقوى إسناداً، والآخر صاحبه أقدم في الحفظ، فربما كتبت ذلك، ولا أرى في كتابي من هذا عشرة أحاديث، ولم أكتب في البا إلا حديثاً أو حديثين، وإن كان في الباب أحاديث صحاح، فإنه يكثر، وإذا اعدت الحديث في الباب من وجهين أو ثلاثة فإنما هو من زيادة كلام فيه، وربما فيه كلمة زائدة على الأحاديث، وربما اختصرت الحديث الطويل، لأني لو كتبته بطوله لم يعلم بعض من سمعه، ولا يفهم موضع الفقه منه، فاختصرته لذلك".
إلى أن قال: "وما كان في كتابي من حديث فيه وهن شديد فقد بينته ومنه مالا يصح مسنداً، وما لم أذكر فيه شيئاً فهو صالح، وبعضها أصح من بعض".
إلى أن قال: "والأحاديث التي وضعتها في كتاب السنن أكثرها مشاهير، وهي عند كل من كتب شيئاً من الأحاديث، إلا أن تمييزها لا يقدر عليه كل

ص -627- الناس، والفخر بها أنه مشاهير، فإنه لا يحتج بحديث غريب، ولو كان من رواية مالك ويحيى بن سعيد والثقات من أئمة العلم، ولو أحتج بحديث غريب وجدت من يطعن فيه، ولا يحتج بالحديث الذي قد احتج به إذا كان غريباً شاذاً. فأما الحديث المشهور المتصل الصحيح فليس يقدر أن يرده علينا أحد".
وقال إبراهيم النخعي: "كانوا يكرهون الغريب من الحديث".
وقال يزيد بن أبي حبيب: إذا سمعت الحديث فانشده، كما تنشد الضالة، فإن عرف وإلا فدعه". وذكر بقية الرسالة.
وخرج البيهقي بإسناده عن ابن وهب قال: "لولا مالك بن أنس والليث بن سعد لهلكت، كنت أظن أن كل ما جاء عن النبي - صلى الله عليه وسلم -يعمل له".
وقال ابن أبي خيثمة [ثنا] ابن الأصبهاني [ثنا] عيسى بن يونس عن الأعمش عن إبراهيم قا ل: "إني لأسمع الحديث فآخذ منه ما يؤخذ به، وأده سائره".
الغريب سنداً ومتناً عند الترمذي
ثم لنرجع إلى ما ذكره الترمذي رحمه الله فنقول:
ذكر الترمذي - رحمه الله -: "إن الغريب عند أهل الحديث يطلق بمعان:
أحدها: ما لا يروى إلا من وجه واحد
أن يكون الحديث لا يروى إلا من وجه واحد. ثم مثله بمثالين، وهما في الحقيقة نوعان:
أحدهما: أن يكون ذلك الإسناد لا يروى به إلا ذلك الحديث أيضاً.
وهذا مثل حديث حماد بن سلمة عن أبي العشراء الدارمي عن أبيه،

ص -628- عن النبي - صلى الله عليه وسلم –"في الذكاة" فهذا حديث غريب، لا يُعرف إلا من حديث حماد بن سلمة عن أبي العشراء ثم اشتهر عن حماد، ورواه عن خلق، فهو في أصل إسناده غريب، ثم صار مشهوراً عن حماد.
قال الترمذي: "ولا يُعرف لأبي العشراء عن أبيه غير هذا الحديث".
وقد خرّج الترمذي في كتاب الصيد والذبائح هذا الحديث وقال: "غريب لا نعرفه إلا من حديث حماد بن سلمة، ولا يعرف لأبي العشراء عن أبيه غيره"، ولم يقل: أنه لما ذكر ههنا أن شرطه في الحسن أن يروى نحوه من غير وجه، وهذا ليس كذلك، فإنه لم يرو في الذكاة في غير الخلق واللبة إلا في حال الضرورة.
وحكى أيضاً- في كتاب العلل عن البخاري أنه قال: "لا نعرف لأبي العشراء شيئاً غير هذا".
وقد ذكرنا هناك أن بعضهم ذكر لحماد بن سلمة عن أبي العشراء عن أبيه نحو عشرة أحاديث، لكن كل أسانيدها إلى حماد ضعيفة لا يكاد يصح منها شيء عنه.
ووهن أحمد حديث أبي العشراء في الذكاة أيضاً.
النوع الثاني: أن يكون الإسناد مشهوراً يروى به أحاديث كثيرة،

ص -629- ولكن هذا المتن لم تصح روايته إلا بهذا الإسناد.
ومثله الترمذي بحديث عبد الله بن دينار عن ابن عمر عن النبي - صلى الله عليه وسلم -في النهي عن بيع الولاء وهبته، فإنه لا يصح عن النبي - صلى الله عليه وسلم - إلا من هذا الوجه، ومن رواه من غيره فقد وهم وغلط.
وقد خرجه الترمذي في كتاب البيوع. وسبق الكلام عليه هناك مستوفى، وهو معدود من غرائب الصحيح، فإن الشيخين خرجاه، ومع هذا فتكلم الإمام أحمد[ووهنه،ثم] قال:
"لم يتابع عبد الله بن دينار عليه"، وأشار إلى أن الصحيح ما روى نافع عن ابن عمر أن النبي - صلى الله عليه وسلم -:
قال: "الولاء لمن أعتق". لم يذكر النهي عن بيع الولاء وهبته.
قلت: وروى نافع عن ابن عمر من قوله النهي عن بيع الولاء وعن هبته، [غير] مرفوع.
وهذا مما يعلل به حديث عبد الله ابن دينار. والله أعلم.

ص -630- ومن غرائب الصحيح أيضاً حديث عمر عن النبي - صلى الله عليه وسلم -: "إنما الأعمال بالنيات..." الحديث وقد خرجه الترمذي في الجهاد، وسبق الكلام عليه هناك مستوفى، فإنه لم يصح إلا من حديث يحيى بن سعيد عن محمد بن إبراهيم التيمي عن علقمة بن وقاص عن عمر.
ومنها أيضاً "حديث أنس" "دخل النبي - صلى الله عليه وسلم - مكة وعلى رأسه المغفر، فإنه لم يصح إلا من حديث مالك عن ابن شهاب عن أنس، وقد سبق ذكره في الجهاد أيضاً، وأمثلة ذلك كثيرة.
"زيادة الثقة"
قال أبو عيسى -رحمه الله-:
ورب حديث استغرب لزيادة تكون في الحديث،وإنما يصح إذا كانت الزيادة ممن يعتمد على حفظه.
مثل ما روى مالك بن أنس عن نافع عن ابن عمر قال: "فرض رسول الله - صلى الله عليه وسلم -زكاة الفطر في رمضان على كل حر أو عبد أذكر أو أنثى من المسلمين صاعاً من تمر أو صاعاً من شعير".
فزاد مالك في هذا الحديث "من المسلمين".
وروى أيوب السختياني، وعبيد الله بن عمر، وغير واحد من الأئمة هذا الحديث عن نافع عن ابن عمر، ولم يذكر فيه "من المسلمين".
وقد روى بعضهم عن نافع مثل رواية مالك ممن لا يعتمد على حفظه.
وقد أخذ غير واحد من الأئمة بحديث مالك، واحتجوا به: منهم الشافعي

ص -631- وأحمد بن حنبل قالا: إذا كان للرجل عبيد غير مسلمين لم يؤد زكاة الفطر عنهم، واحتجا بحديث مالك.
فإذا زاد حافظ ممن يعتمد على حفظه قبل ذلك عنه".
هذا أيضاً نوع من الغريب، وهو أن يكون الحديث في نفسه مشهوراً لكن يزيد بعض الرواة في متنه زيادة تستغرب. وقد ذكر الترمذي: أن الزيادة إن كانت من حافظ يعتمد على حفظه فإنها تقبل، يعني وإن كان الذي زاد ثقة لا يعتمد على حفظه لا تقبل زيادته.
وهذا – أيضاً - ظاهر كلام الإمام أحمد، قال في رواية صالح: "قد أنكر على مالك هذا الحديث – يعني زيادته "من المسلمين". ومالك إذا انفرد بحديث هو ثقة. وما قال أحد ممن قال بالرأي أثبت منه". يعني في الحديث.

ص -632- وقال: قد رواه العمري الصغير والجمحي ومالك.
فذكر أحمد أن مالكاً يقبل تفرده، وعلل بزيادته في التثبيت على غيره، وبأنه قد توبع على هذه الزيادة.
وقد ذكرنا هذه الزيادة ومن تابع مالكاً عليها في كتاب الزكاة. ولا تخرج بالمتابعة عن أن يكون زيادة من بعض الرواة، لأن عامة أصحاب نافع لم يذكروها.
وقد قال أحمد في رواية عنه: "كنت أتهيب حديث مالك: "من المسلمين". يعني حتى وجده من حديث [العمريين]. قيل له: "أمحفوظ هو عندك "من المسلمين" ؟ قال نعم".
وهذه الرواية تدل على توقفه في زيادة [واحد من الثقات]، ولو كان مثل مالك، حتى يتابع على تلك الزيادة، وتدل على أن متابعة مثل العمري لمالك مما يقوي رواية مالك ويزيل عن حديثه الشذوذ والإنكار.
وسيأتي فيما بعد - إن شاء الله - عن يحيى القطان نحو ذلك أيضاً.
وكلام الترمذي ههنا يدل على خلاف ذلك، وأن العبرة برواية مالك، وأنه لا عبرة ممن تابعه ممن لا يعتمد على حفظه.
وفي حديث ابن عمر في صدقة الفطر زيادات أخر لا تثبت، منه ذكر القمح، وكذلك في حديث أبي سعيد في صدقة الفطر زيادات وقد ذكرنا ذلك كله مستوفى في كتاب الزكاة.
وقال أحمد أيضاً: في حديث ابن فضيل عن الأعمش عن عمارة بن

ص -633- عمير عن أبي عطية عن عائشة في تلبية النبي - صلى الله عليه وسلم -وذكر فيها: [والملك لا شريك لك] قال أحمد: "وهم ابن فضيل في هذه الزيادة، ولا تعرف هذه عن عائشة، إنما تعرف عن ابن عمر". وذكر أن أبا معاوية روى الحديث عن الأعمش بدونها، وخرجه البخاري بدونها أيضاً من طريق الثوري عن الأعمش، وقال: "تابعه أبو معاوية".
قال الخلال: "أبو عبد الله لا يعبأ بمن خالف أبا معاوية في الأعمش، إلا أن يكون الثوري"، وذكر أن هذه الزيادة رواها ابن نمير وغيره أيضاً عن الأعمش.
وكذلك قال أحمد في رواية الميموني: "حديث أبي هريرة في الاستسعاء

ص -634- يرويه ابن أبي عروبة، وأما شعبة وهمام فلم يذكراه، ولا أذهب إلى الاستسعاء".
فالذي يدل عليه كلاك الإمام أحمد في هذا الباب: إن زيادة الثقة للفظة في حديث من بين الثقات إن لم يكن مبرزاً في الحفظ والتثبت على غيره ممن لم يذكر الزيادة ولم يتابع عليها فلا يقبل تفرده.وإن كان ثقة مبرزاً في الحفظ على من لم يذكرها ففيه عنه روايتان: لأنه قال مرة في زيادة مالك "من المسلمين": "كنت أتهيبه حتى وجدته من حديث العمرين".
وقال مرة:إذا انفرد مالك بحديث هو ثقة ، وما قال أحد بالرأي أثبت منه.
وقال في حديث أيوب عن نافع عن ابن عمر المرفوع: "من حلف فقال:

ص -635- إن شاء الله فلا حنث عليه" -: "خالفه الناس: عبيد الله وغيره فوقفوه".
وأما أصحابنا الفقهاء فذكروا في كتب أصول الفقه في هذه المسألة روايتين عن أحمد: بالقبول مطلقاً، وعدمه مطلقاً ، ولم يذكروا نصاً له بالقبول مطلقاً، مع أنهم رجحوا هذا القول، ولم يذكروا به نصاً عن أحمد، وإنما اعتمدوا على كلام له لا يدل على ذلك، مثل قوله في فوات الحج: جاء فيه روايتان: إحداهما فيه زيادة دم، قال: والزائد أولى أن يؤخذ وهذا ليس مما نحن فيه، فإن مراده أن الصحابة روى بعضهم فيمن يفوته الحج أن عليه القضاء، وعن بعضهم عليه القضاء مع الدم، فأخذ بقول من زاد الدم، فإذا روي حديثان مستقلان في حادثة في أحدهما زيادة فإنها تقبل من الثقة، كما لو انفرد الثقة بأصل الحديث.وليس هذا من باب زيادة الثقة، [ ولا سيما إذا كان الحديثان موقوفين عن صحابيين ] وإنما قد يكون أحياناً من باب المطلق والمقيد.
وأما مسألة زيادة الثقة التي نتكلم فيها ههنا فصورتها أن يروي جماعة حديثاً واحداً بإسناد واحد ومتن واحد، فيزيد بعض الرواة فيه زيادة لم يذكرها بقية الرواة.
ومن الأصحاب من قال في هذه المسألة: "إن تعدد المجلس الذي نقل فيه الحديث قبلت الزيادة، وإن كان المجلس واحداً وكان الذي ترك الزيادة جماعة

ص -636- لا يجوز عليهم الوهم لم تقبل الزيادة، وإن كان ناقل الزيادة جماعة كثيرة قبلت، وإن كان رواي الزيادة واحداً والنقصان واحداً قدم أشهرهما [ وأوثقهما ] في الحفظ والضبط".
قالوا: وإن خالفت الزيادة ظاهر المزيد عليه لم تقبل". وحملوا كلام أحمد في حديث السعاية على ذلك. وليس في كلام أحمد تعرض لشيء من هذا التفصيل، وإنما يدل كلامه على ما ذكرناه أولاً.
وأما الفرق بين أن يكون المجلس متحداً أو متعدداً فإنه مأخوذ مما ذكره بعضهم في حديث أبي موسى "في النكاح بلا ولي" فإن شعبة وسفيان أرسلاه عن أبي إسحاق عن أبي بردة، وإسرائيل وصله، ويقال: إن سماع شعبة وسفيان كان واحداً، والذين وصلوه جماعة، فالظاهر أنهم سمعوه في مجالس متعددة.
وقد أشار الترمذي إلى هذا في كتاب النكاح، كما تقدم.

ص -637- وحكى [أصحابنا الفقهاء] عن أكثر الفقهاء والمتكلمين قبول الزيادة إذا كانت من ثقة ولم تخالف المزيد، وهو قول الشافعي.
وعن أبي حنيفة أنها لا تقبل.
وعن أصحاب مالك في ذلك وجهان.
[وفي حكاية ذلك عن الشافي نظر، فإنه قال في الشاذ: هو أن يروي ما يخالف الثقات. وهذا يدل على أن الثقة إذا انفرد عن الثقات بشيء أنه يكون ما انفرد به عنهم شاذا غير مقبول، والله أعلم].
ولا فرق في الزيادة بين الإسناد والمتن كما ذكرنا في حديث النكاح بلا ولي.وقد تكرر في هذا الكتاب ذكر الاختلاف في الوصل والإرسال، والوقف والرفع، وكلام أحمد وغيره من الحفاظ يدور على اعتبار قول الأوثق في ذلك والأحفظ - أيضاً -
وقد قال أحمد في حديث أسنده حماد بن سلمة: "أي شيء ينفع وغيره يرسله؟ ".
وذكر الحاكم أن أئمة الحديث على أن القول قول الأكثرين الذين أرسلوا الحديث.
وهذا يخالف تصرفه في المستدرك.
وقد صنف [في ذلك] الحافظ أبو بكر الخطيب مصنفاً حسناً سماه:"تمييز المزيد في [متصل] الأسانيد"، وقسمه قسمين:
أحدهما: ما حكم فيه بصحة ذكر الزيادة في الإسناد وتركها.

ص -638- والثاني: ما حكم فيه برد الزيادة وعدم قبولها.
ثم إن الخطيب تناقض، فذكر في كتاب الكفاية للناس مذاهب في اختلاف الرواة في إرسال الحديث ووصله، كلها لا تعرف عن أحد من متقدمي الحفاظ، إنما هي مأخوذة من كتب المتكلمين.ثم إنه اختار الزيادة من الثقة تقبل مطلقاً كما نصره المتكلمون وكثير من الفقهاء.
وهذا يخالف تصرفه في كتاب [تمييز المزيد]
[وقد عاب تصرفه في كتاب "تمييز المزيد"] بعض محدثي الفقهاء، وطمع فيه لموافقته لهم في كتاب الكفاية.
وذكر في الكفاية حكاية عن البخاري: أنه سئل عن حديث أبي إسحاق في "النكاح بلا ولي".
قال: الزيادة من الثقة مقبولة، وإسرائيل ثقة.
وهذه الحكاية إن صحت فإنما مراده الزيادة في هذا الحديث، وإلا فمن تأمل كتاب تاريخ البخاري تبين له قطعاً أنه لم يكن يرى أن زيادة كل ثقة في الإسناد مقبولة.
[وهكذا الدار قطني، يذكر في بعض المواضع أن الزيادة من الثقة مقبولة] ثم يرد في أكثر المواضع زيادات كثيرة من الثقات، ويرجح الإرسال على الإسناد.
فدل على أن مرادهم زيادة الثقة في مثل تلك المواضع الخاصة: وهي إذا كان الثقة مبرزاً في الحفظ.
وقال الدار قطني في [حديث] زاد في إسناده رجلان ثقتان رجلاً،

ص -639- وخالفهما الثوري فلم يذكره قال: "لولا أن الثوري خالف لكان القول قول من زاد فيه، لأن زيادة الثقة مقبولة". وهذا تصريح بأنه إنما يقبل زيادة الثقة إذا لم يخالفه من هو أحفظ منه.
وأما الزيادة في المتون وألفاظ الحديث، فأبو داود -رحمه الله- في كتاب السنن أكثر الناس اعتناء بذلك، وهو مما يعتني به محدثو الفقهاء.
قال الحاكم: "هذا مما يعز وجوده، ويقل في أهل الصنعة من يحفظه: وقد كان أبو بكر بن زياد النيسابوري الفقيه ببغداد يذكر بذلك، وأبو نعيم عبد الملك بن محمد بن عدي الجرجاني بخراسان، وبعدهما شيخنا أبو الوليد يعني حسان بن محمد القرشي".
وذكر الحاكم لذلك أمثلة منها: حديث الوليد بن العيزار عن أبي عمرو الشيباني عن ابن مسعود. سألت النبي - صلى الله عليه وسلم -أي العمل أفضل ؟ قال: "الصلاة لأول وقتها". وقال: "هذه الزيادة لم يذكرها غير بندار والحسن بن مكرم، وهما ثقتان عن عثمان بن عمر عن مالك بن مغول عن الوليد عن أبي عمرو الشيباني.

ص -640- وقال الدار قطني: "ما رأيت أحفظ من أبي بكر بن زياد كان يعرف زيادات الألفاظ في المتون".
قال: "وكنا في مجلس فيه أبو طالب والجعابي وغيرهما فجاء فقيه فسأل: من روى عن النبي - صلى الله عليه وسلم -: "وجعل تربتها طهوراً" ؟ فلم يجيبوه، ثم قاموا وسألوا أبا بكر بن زياد ؟ فقال: نعن حدثنا فلان، وسرد الحديث.
والحديث خرجه مسلم في صحيحه من حديث حذيفة، وخرجه ابن خزيمة [في صحيحه]، ولفظه: "وجعل ترابها لنا طهوراً".
وقد تقدم الحديث في كتاب الصلاة"في باب ما جاء أن الأرض كلها مسجد".
وهذا - أيضاً - ليس مما نحن فيه لأن حديث حذيفة لم يرد بإسقاط هذه

ص -641- اللفظة وإثباتها، وإنما وردت هذه اللفظة فيه، وأكثر الأحاديث فيها: "وجعلت لنا الأرض مسجداً وطهوراً".
وليس هذا من باب المطلق [والمقيد] كما ظنه بعضهم، وإنما هو من باب تخصيص بعض أفراد العموم بالذكر، ولا يقتضي ذلك التخصيص إلا عند من يرى التخصيص بالمفهوم.
ويرى أن للقب مفهوماً معتبراً.
ومن الزيادات الغريبة في المتون زيادة من زاد في حديث صفوان بن عسال "في المسح على الخفين" ثم يحدث بعد ذلك وضوءا.وزيادة من زاد في حديث: "أذا أقيمت الصلاة فلا صلاة إلا المكتوبة"، "قالوا يا رسول الله ولا ركعتي الفجر ؟ قال: ولا ركعتي الفجر".
وقد ذكرنا الحديثين في موضوعهما من الكتاب، وهما زيادتان ضعيفتان.

ص -642- وقد ذكر مسلم في كتاب التمييز حديث أيمن بن نابل عن أبي الزبير عن جابر: أن النبي - صلى الله عليه وسلم -كان يقول: في التشهد: "باسم الله وبالله، والتحيات لله... الحديث".
وذكر أن زيادة التسمية في التشهد تفرد بها أيمن بن نابل، وزاد في آخر التشهد: "وأسأل الله الجنة وأعوذ به من النار". وذكر أن الحفاظ رووه عن أبي الزبير عن طاووس عن أبي عباس بدون هاتين الزيادتين.
قال: "والزيادة في الأخبار لا تلزم إلا عن الحفاظ الذين لم يكثر عليهم الوهم في حفظهم.
وذكر مسلم – أيضا -ً في هذا الكتاب رواية من روى من الكوفيين ممن روى حديث ابن عمر في سؤال جبريل للنبي - صلى الله عليه وسلم -عن شرائع الإسلام، فأسقطوا من الإسناد عمر، وزاد في المتن ذكر الشرائع.
قال مسلم في هذه الزيادة: "هي غير مقبولة لمخالفة من هو أحفظ منهم من الكوفيين كسفيان، ولمخالفة أهل البصرة لهم قاطبة، فلم يذكروا هذه الزيادة، وإنما ذكرها طائفة من المرجئة ليشيدوا بها مذهبهم".

ص -643- وأما زيادة عمر في الإسناد فقال: "أهل البصرة أثبت، وهم له أحفظ من أهل الكوفة، إذ هم الزائدون في الإسناد عمر، ولم يحفظه الكوفيون، والحديث للزائد الحافظ، لأنه في معنى الشاهد الذي حفظ شهادته ما لم يحفظه صاحبه".
وهذا القياس الذي ذكره ليس بجيد، لأنه لو كان كذلك لقبلت زيادة كل ثقة زاد في روايته، كما يقبل ذلك في الشهادة، وليس ذلك قول مسلم ولا قول أئمة الحفاظ - والله أعلم - وإنما قبلت زيادة أهل البصرة في الإسناد لعمر [لأنهم] أحفظ وأوثق ممن تركه من الكوفيين،وفي كلامه ما يدل على أن صاحب الهوى إذا روى ما يعضد هواه فإنه لا يقبل منه، لا سيما إذا تفرد بذلك.
ثالثها: "ما يروى من وجوه كثيرة ويستغرب من وجه معين":
قال أبو عيسى -رحمه الله-:
ورب حديث يروى من أوجه كثيرة، وإنما يستغرب لحال الإسناد:
حدثنا أبو كريب وأبو هشام الرفاعي وأبو السائب والحسين الأسود، قالوا: [ثنا] أبو أسامه عن بريد بن عبد الله بن أبي بردة عن جده أبي بردة عن أبي موسى عن النبي - صلى الله عليه وسلم - قال: "الكافر يأكل في سبعة أمعاء، والمؤمن يأكل في معى واحد".

ص -644- هذا حديث غريب من هذا الوجه من قبل إسناده وقد روي من غير وجه عن النبي - صلى الله عليه وسلم -، وإنما يستغرب من حديث أبي موسى.
وسألت محمود بن غيلان عن هذا الحديث فقال: هذا حديث أبي كريب عن أبي أسامة.
[وسألت محمد بن إسماعيل عن هذا الحديث فقال: هذا حديث أبي كريب عن أبي أسامة] ولم نعرفه إلا من حديث أبي كريب عن أبي أسامة.
فقلت: "حدثنا غير واحد عن أبي أسامة بهذا". فجعل يتعجب ويقول: "ما علمت أن أحداً حدث بهذا غير أبي كريب". قال محمد: "وكنا نرى أن أبا كريب أخذ هذا الحديث عن أبي أسامة في المذاكرة".
حدثنا عبد الله بن أبي زياد وغير واحد قالوا [ثنا] شبابة بن سوار [ثنا] شعبة، عن بكير بن عطاء عن عبد الرحمن بن يعمر: "أن النبي - صلى الله عليه وسلم -نهى عن الدباء والمزفت".
هذا حديث غريب من قبل إسناده.
لا نعلم أحداً حدث به عن شعبة غير شبابة وقد روي عن النبي - صلى الله عليه وسلم -من أوجه كثيرة أنه نهى أن ينتبذ في الدباء والمزفت".
وحديث شبابة إنما يستغرب لأنه تفرد به عن شعبة.
وقد روى شعبة وسفيان الثوري بهذا الإسناد عن بكير بن عطاء عن عبد الرحمن بن يعمر عن النبي - صلى الله عليه وسلم -أنه قال:

ص -645- "الحج عرفة".
فهذا الحديث المعروف عند أهل الحديث بهذا الإسناد".
" غريب عن صحابي ومشهور عن آخرين من الصحابة "
هذا نوع آخر من الغريب:
وهو أن يكون الحديث يروى عن النبي - صلى الله عليه وسلم -من طرق معروفة، ويروي عن بعض الصحابة من وجه يستغرب عنه، بحيث لا يعرف حديثه إلا من ذلك الوجه.
وقد ذكر الترمذي لهذا النوع مثالين:
أحدهما: حديث أبي كريب عن أبي أسامة عن بريد بن عبد الله ابن أبي بردة عن جده عن أبيه أبي موسى عن النبي - صلى الله عليه وسلم -: "المؤمن يأكل في معى واحد، والكافر يأكل في سبعة أمعاء".
فهذا المتن معروف عن النبي - صلى الله عليه وسلم -من وجوه متعددة، وقد خرجاه في الصحيحين من حديث أبي هريرة ومن حديث ابن عمر عن النبي - صلى الله عليه وسلم -.
وأما حديث أبي موسى هذا فخرجه مسلم عن كريب، وقد

ص -646- استغربه غير واحد من هذا الوجه، وذكروا أن أبا كريب تفرد به، منهم البخاري، وأبو زرعة.
وذكر لأبي زرعة من رواه عن أبي أسامة غير أبي كريب، ؟ فكأنه أشار إلى أنهم أخذوه منه.وحسين بن الأسود كان يتهم بسرقة الحديث، وأبو هشام فيه ضعف أيضاً.
وقد ذكرنا كلام أبي زرعة في هذا كتاب الأطعمة وإنكاره على أبي السائب وأبي هشام روايته.
وظاهر كلام أحمد يدل على استنكار هذا الحديث أيضاً.
قال أبو داود: "سمعت أحمد – وذكر له حديث بريد هذا – فقال أحمد:

ص -647- يطلبون حديثاً من ثلاثين وجهاً: أحاديث ضعيفة، وجعل ينكر طلب الطرق نحو هذا، قال: شيء لا تنتفعون به. أو نحو هذا الكلام".
وإنما كره أحمد تطلب الطرق الغريبة الشاذة المنكرة: وأما الطرق الصحيحة المحفوظة فإنه كان يحث على طلبها كما ذكرناه عنه في أول الكتاب.
وما حكاه الترمذي عن البخاري هاهنا أنه قال: "كنا نرى أن أبا كريب أخذ هذا عن أبي أسامة في المذاكرة" فهو تعليل للحديث، فإن أبا أسامة لم يرو هذا الحديث عنه أحد من الثقات غير أبي كريب.
والمذاكرة يجعل فيها تسامح، بخلاف حال السماع أو الإملاء، وكذلك لم يروه أحد عن بريد غير أبي أسامة.
المثال الثاني: حديث شبابة عن شعبة بن بكير بن عطاء عن عبد الرحمن بن يعمر عن النبي - صلى الله عليه وسلم -"أنه نهى عن الدباء والمزفت".
فإن نهي النبي - صلى الله عليه وسلم -عن الانتباذ في الدباء والمزفت صحيج ثابت عنه، رواه عنه جماعة كثيرون من أصحابه.وأما رواية عبد الرحمن بن يعمر عنه فغريبة جداً، ولا تعرف إلا بهذا الإسناد، تفرد بها شبابة عن شعبة عن بكير بن عطاء عنه.

ص -648- وعند شعبة بهذا الإسناد عن عبد الرحمن بن يعمر عن النبي - صلى الله عليه وسلم -أنه قال: "الحج عرفة" في حديث ذكره.
فهذا المتن هو الذي يعرف بهذا الإسناد.
وأما حديث النهي عن الدباء والمزفت فهو بهذا الإسناد غريب جداً، وقد أنكره على شبابة طوائف من الأئمة، منهم الإمام أحمد، والبخاري، وأبو حاتم، وابن عدي.
وأما ابن المديني فإنه سئل عنه فقال: "لا ينكر لمن سمع من شعبة – يعني حديثاً كثيراً – أن ينفرد بحديث غريب".
وقال أحمد: "إنما روى شعبة بهذا الإسناد حديث الحج" يشير إلى أنه لا يعرف بهذا الإسناد غير حديث الحج.
وقد سبق ذكر هذا الحديث مع الكلام عليه في كتاب الأشربة، والله أعلم.

ص -649- رابعا: " ما كان مشهورا عن الصحابي من طريق وغريبا من طريق آخر "
قال أبو عيسى -رحمه الله- تعالى:
[ثنا] محمد بن بشار[ثنا] معاذ بن هشام حدثني أبي عن يحيى ابن أبي كثير قال حدثني أبو مزاحم أنه سمع أبا هريرة يقول: قال رسول الله - صلى الله عليه وسلم -: "من تبع جنازة فصلى عليها فله قيراط، ومن تبعها حتى يُقضى قضاؤها فله قيراطان"، قالوا: "يا رسول الله، وما القيراطان ؟" قال: "أصغرهما مثل أحد ".
حدثنا عبد الله بن عبد الرحمن[أنا] مروان ابن محمد عن معاوية بن سلاّم قال حدثني يحيى بن أبي كثير عن أبي مزاحم سمع أبا هريرة يقول: عن النبي - صلى الله عليه وسلم -قال: "من تبع جنازة فله قيراط" فذكر بمعناه.
قال عبد الله بن عبد الرحمن: و[أنا] مروان عن معاوية بن سلاّم قال: قال يحيى: وحدثني أبو سعيد مولى المهري عن حمزة بن سفينة عن السائب سمع عائشة عن النبي - صلى الله عليه وسلم -نحوه.
قلت لأبي محمد عبد الله بن عبد الرحمن: "ما الذي استغربوا من حديثك بالعراق ؟"

ص -650- فقال: "حديث السائب عن عائشة عن النبي - صلى الله عليه وسلم -" فذكر الحديث.
وسمعت محمد بن إسماعيل يحدث بهذا الحديث عن عبد الله بن عبد الرحمن، قال: وهذا حديث قد روي من غير وجه عن عائشة عن النبي - صلى الله عليه وسلم -، وإنما يستغرب هذا الحديث لحال إسناده، لرواية السائب عن عائشة عن النبي - صلى الله عليه وسلم -".
هذا نوع آخر من الغريب.
وهو أن يكون الحديث عن النبي - صلى الله عليه وسلم - معروفاً من رواية صحابي عنه من طريق أو من طرق، ثم يروى عن ذلك الصحابي من وجه آخر يستغرب من ذلك الوجه خاصة عنه. مثل ما ذكره الترمذي ههنا من حديث يحيى بن أبي كثير عن أبي سعيد مولى المهري، عن حمزة بن سفينة عن السائب عن عائشة عن النبي - صلى الله عليه وسلم -.
وهذا الحديث إنما يعرف من رواية عبد الله بن عبد الرحمن الدارمي الحافظ الذي خرجه الترمذي هنا عنه، وذكر أن البخاري كان يحدث به عنه.
وقد ذكره البخاري في تاريخه عنه فقال: قال عبد الله [أنا] مروان بن معاوية، فذكره.
وخرجه بقيّ بن مخلد في مسنده، عن عبد الله الدارمي أيضاً.
وذكر الترمذي عن الدارمي أن أهل العراق كانوا يستغربون من حديثه هذا الحديث.

ص -651- وحمزة بن سفينة الذي يرويه عن السائب بن يزيد شيخ بصري ذكره ابن حبان في ثقاته.
وهذا الحديث مروي من وجوه متعددة عن عائشة أنها صدقت أبا هريرة بما حدث به عن النبي - صلى الله عليه وسلم - من هذا الحديث.
وأما من حديث السائب بن يزيد عنها فلا بعرف إلا من هذا الوجه.
ومما كان يستغرب من حديث الدارمي أيضاً بالعراق حديثه عن يحيى بن حسان عن سليمان بن بلال عن هشام عن أبيه عن عائشة عن النبي - صلى الله عليه وسلم -: "نعم الإدام الخل".
وقد خرجه الترمذي في كتاب الأطعمة من كتابه هذا، ومسلم في صحيحه كلاهما عن الدارمي به.
وقد سبق الكلام عليه في موضعه، وذكرنا أن كثيراً من الحفاظ استنكروه على سليمان بن بلال، منهم أحمد، وأبو حاتم، وأحمد بن صالح، وغيرهم.
وكذلك قال جماعة منهم في حديث: "بيت لا تمر فيه جياع أهله" بهذا

ص -652- الإسناد، ولكن هذا من نوع الغريب المذكور قبل هذا، فإنه غريب من حديث عائشة عن النبي - صلى الله عليه وسلم -، على أنه قد روي من وجه آخر عنها وهو ضعيف.
والحديث معروف من حديث جابر عن النبي - صلى الله عليه وسلم -.
"المنكر وحده"
قال أبو عيسى -رحمه الله-:
حدثنا أبو حفص عمرو بن علي [ثنا] يحيى بن سعيد القطان [ثنا] المغيرة بن أبي قرة السدوسي قال سمعت أنس بن مالك يقول: قال رجل: يا رسول الله أعقلها وأتوكل أو أطلقها وأتوكل ؟ قال: "أعقلها وتوكل".
قال عمرو بن علي قال يحيى بن سعد: "وهذا عندي حديث منكر".
قال أبو عيسى:
وهذا حديث غريب من هذا الوجه لا نعرفه من حديث أنس بن مالك إلا من هذا الوجه. وقد روي عن عمرو بن أمية الضمري عن النبي - صلى الله عليه وسلم -نحو هذا".
قال أبو عيسى -رحمه الله-:

ص -653- "وقد وضعنا هذا الكتاب على الاختصار، لما رجونا فيه من المنفعة، ونسأل الله عز وجل النفع بما فيه، وأن لا يجعله وبالاً علينا برحمته".
آخر الكتاب والحمد لله وحده
حديث أنس هذا قد خرجه الترمذي فيما تقدم في أواخر كتاب الزهد، وسبق هناك ذكره، وذكر حديث عمرو بن أمية الضمري – أيضاً –
وحديث أنس قد رواه غير واحد عن المغيرة بن أبي قرة عن أنس، وقد تفرد به المغيرة عنه، ولهذا غرّبه الترمذي من حديث أنس.
وقد قال يحيى القطان: "هو عندي منكر".
فهذا الحديث من الغرائب المنكرة.
ولم أقف لأحد من المتقدمين على حد المنكر من الحديث وتعريفه، إلا على ما ذكره أبو بكر البرديجي الحافظ، وكان من أعيان الحفاظ المبرزين في العلل: "أن المنكر هو الذي يحدث به الرجل على الصحابة أو عن التابعين عن الصحابة لا يعرف ذلك الحديث، وهو متن الحديث إلا من طريق الذي رواه فيكون منكراً".
ذكر هذا الكلام في سياق ما إذا انفرد شعبة، أو سعيد بن أبي عروبة، أو هشام الدستوائي بحديث عن قتادة عن أنس عن النبي - صلى الله عليه وسلم -.
وهذا كالتصريح بأنه كل ما ينفرد به ثقة عن ثقة، ولا يعرف المتن من غير ذلك الطريق فهو منكر، كما قاله الإمام أحمد في حديث عبدا لله بن دينار عن

ص -654- ابن عمر عن النبي - صلى الله عليه وسلم -في النهي، عن بيع الولاء هبته".
وكذا قال أحمد في حديث مالك عن الزهري عن عروة عن عائشة "أن الذين جمعوا الحج والعمرة طافوا حين قدموا لعمرتهم، وطافوا لحجهم حين رجعوا من منى".
قال: "لم يقل هذا أحد إلا مالك، وقال: "ما أظن مالكاً إلا غلط فيه، ولم يجئ به أحد غيره"، وقال: "لم يروه إلا مالك، ومالك ثقة".
ولعل أحمد إنما استنكره لمخالفته الأحاديث في أن القارن يطوف طوافاً واحداً.
قال البرديجي بعد ذلك: "فأما أحاديث قتادة الذي يرويها الشيوخ مثل حماد بن سلمة، وهمام، وأبان، والأوزاعي، ننظر في الحديث، فإن كان الحديث يحفظ من غير طريقهم عن النبي - صلى الله عليه وسلم -، أو عن أنس بن مالك من وجه آخر لم يدفع، وإن كان لا يعرف عن أحد عن النبي - صلى الله عليه وسلم -ولا من طريق عن أنس إلا من رواية هذا الذي ذكرت لك، كان منكراً".
وقال أيضاً: "إذا روى الثقة من طريق صحيح عن رجل من أصحاب النبي - صلى الله عليه وسلم -حديثاً لا يصاب إلا عند الرجل الواحد – لم يضره أن لا يرويه غيره إذا كان متن الحديث معروفاً، ولا يكون منكراً ولا معلولاً".
وقال في حديث رواه عمرو بن عاصم عن همام عن إسحاق بن أبي طلحة عن أنس أن رجلاً قال للنبي - صلى الله عليه وسلم -: "إني

ص -655- أصبت حداً فاقة عليّ.. الحديث": "هذا عندي حديث منكر، وهو عندي وهم من عمرو بن عاصم".
ونقل ابن أبي حاتم عن أبيه أنه قال: "هذا حديث باطل بهذا الإسناد".
وهذا الحديث مخرج في الصحيحين من هذا الوجه.
وخرج مسلم معناه أيضاً من حديث أمامة عن النبي - صلى الله عليه وسلم -، فهذا شاهد لحديث أنس.
ولعل أبا حاتم والبرديجي إنما أنكر الحديث لأنه عمرو بن عاصم ليس هو عندهما في محل من يحتمل تفرده بمثل هذا الإسناد، والله أعلم.
وقال إسحاق بن هانئ: قال لي أبو عبد الله [ يعني أحمد ] قال لي يحيى بن سعيد: لا أعلم عبيد الله يعني ابن عمر أخطأ [إلا] في حديث

ص -656- واحد لنافع ابن عمر أن النبي - صلى الله عليه وسلم -قال: "لا تسافر امرأة فوق ثلاثة أيام.."الحديث.
قال أبو عبد الله:"فأنكره يحيى بن سعيد عليه ".
قال [أبو عبد الله] قال لي يحيى بن سعيد: "فوجدته قد حدث به العمري الصغير عن ابن عمر مثله".
قال أبو عبد الله: "لم يسمعه إلا من عبيد الله، فلما بلغه عن العمري صححه".
وهذا الكلام يدل على أن النكارة عند يحيى القطان لا تزول إلا بمعرفة الحديث من وجه آخر.
وكلام أحمد قريب من ذلك
قال عبد الله: سألت أبي عن حسين بن علي الذي يروي حديث المواقيت ؟ فقال: "هو أخو أبي جعفر محمد بن علي، وحديثه الذي روي في المواقيت ليس بمنكر، لأنه قد وافقه على بعض صفاته غيره".

ص -657- وقال أحمد في بُريد بن عبد الله بن أبي بردة: "يروي أحاديث مناكير ".
وقال أحمد في محمد بن إبراهيم بن الحارث التيمي وهو المنفرد برواية حديث: "الأعمال بالنيات": "في حديثه شيء، يروي أحاديث مناكير أو قال منكرة ".
وقال في زيد بن أبي أنيسة: "إن حديثه مقارب، وإن فيها لبعض النكارة، قال: وهو على ذلك حسن الحديث".
قال الأثرم قلت لأحمد: "إن له أحاديث إن لم تكن مناكير فهي غرائب ! قال: نعم".
وهؤلاء الثلاثة متفق على الاحتجاج بحديثهم في الصحيح، وقد استنكر أحمد ما تفردوا به.
وكذلك قال عمرو بن الحارث: "له مناكير"، وفي الحسين بن واقد، وخالد بن مخلد، و جماعة خرج لهم في الصحيح بعض ما يتفردون به".
وأما تصرف الشيخين والأكثرين فيدل على خلاف هذا، وأن ما رواه الثقة عن الثقة إلى منتهاه – وليس له علة – فليس بمنكرة.
[وقد خرجا في الصحيحين حديث بريد بن عبد الله بن أبي بردة ،وحديث محمد بن إبراهيم التيمي،وحديث زيد بن أبي أنيسة].
وقد قال مسلم في أول كتابه: "حكم أهل العلم والذي تعرف من مذهبهم في قبول ما يتفرد به المحدث من الحديث، أن يكون قد شارك الثقات من أهل الحفظ في بعض ما رووا، وأمعن في ذلك على الموافقة لهم، فإذا وجد كذلك ثم زاد بعد ذلك شيئاً [ليس] عند أصحابه قبلت زيادته".

ص -658- فأما من نراه يعمد لمثل الزهري في جلالته وكثرة أصحابه الحفاظ المتقنين لحديث وحديث غيره، أو لمثل هشام بن عروة، وحديثهما عند أهل العلم مبسوط مشترك قد نقل أصحابهما عنهما حديثهما على اتفاق منهم في أكثره، فيروي عنهما أو عن أحدهما العدد من الحديث مما لا يعرفه أحد من أصحابهما، وليس ممن قد شاركهم في الصحيح الذي عندهم، فغير جائز قبول حديث هذا الضرب من الناس، والله أعلم.
[ فصرح بأن الثقة إذا أمعن في موافقة الثقات في حديثهم، ثم تفرد عنهم بحديث قبل ما تفرد به، وحكاه عن أهل العلم ].
وقد ذكرنا فيما تقدم قول الشافعي في الشاذ، وأنه قال: "ليس الشاذ من الحديث أن يروي الثقة[من الحديث] ما لا يروي غيره، إنما الشاذ أن يروي الثقة حديثاً يخالف الناس.
وكذا قال أبو بكر الأثرم.وحكى أيو يعلى الخليلي هذا القول عن الشافعي وجماعة من أهل الحجاز، ثم قال: "الذي عليه حفاظ الحديث: أن الشاذ ما ليس له إلا إسناد واحد بذلك شيخ ثقة كان أو غير ثقة، فما كان عن غير ثقة فمتروك لا يقبل، وما كان عن ثقة يتوقف فيه ولا يحتج به".
وكذلك ذكر الحاكم: أن الشاذ هو الحديث الذي يتفرد به ثقة من الثقات وليس له أصل متابع لذلك الثقة، ولم يوقف له على علة.
ولكن كلام الخليلي في تفرد الشيوخ، والشيوخ في اصطلاح أهل هذا العلم عبارة عمن دون الأئمة والحفاظ، وقد يكون فيهم الثقة وغيره ،فأما ما أنفرد به الأئمة والحفاظ فقد سماه الخليلي فرداً، وذكر أن أفراد الحفاظ المشهورين

ص -659- الثقات، أو أفراد إمام من الحفاظ الأئمة صحيح متفق عليه، ومثله بحديث مالك في المغفر.
[ فتلخص من هذا أن النكارة لا تزول عند يحيى القطان والإمام أحمد والبرديجي وغيرهم من المتقدمين إلا بالمتابعة وكذلك الشذوذ، كما حكاه الحاكم.
وأما الشافعي وغيره فيرون أن ما تفرد به ثقة مقبول الرواية ولم يخالفه غيره فليس بشاذ، وتصرف الشيخين يدل على مثل هذا المعنى.
وفرق الخليلي بين ما ينفرد به شيخ من الشيوخ الثقات، وما ينفرد به إمام أو حافظ، فما انفرد به إمام أو حافظ قبل واحتج به، بخلاف ما تفرد به شيخ من الشيوخ، وحكى ذلك عن حفاظ الحديث والله أعلم ].
"خاتمة العلل للترمذي"
وقد ذكر الترمذي -رحمه الله-: إنما وضع كتابه هذا على الاختصار، لما رجا فيه من المنفعة، وهو تقريبه على طلبه العلم، وكان قد وعد بكتاب أكبر منه يستوعب فيه الأحاديث والآثار، ثم سأل الله عند فراغ كتابه – النفع بما فيه، وأن لا يجعله وبالاً عليه برحمته.
وقد ظهرت آثار إجابة دعائه الأول، وحصل النفع بهذا الكتاب نفعاً عاماً.

ص -660- قال محمد بن طاهر المقدسي:
 سمعت أبا إسماعيل عبد الله بن محمد الأنصاري يقول:
"كتاب أبي عيسى الترمذي عندي أفيد من كتاب البخاري ومسلم.
قلت: لِمَ ؟ !
قال: لأن كتاب البخاري ومسلم لا يصل إلى الفائدة منهما إلا من يكون من أهل المعرفة التامة. وهذا كتاب قد شرح أحاديثه وبينهما، فيصل إلى فائدته كل واحد من الناس، من الفقهاء والمحدثين، وغيرهم".

ص -663- ولما انتهى الكلام على ما ذكره الحافظ أبو عيسى الترمذي – رحمه الله – في كتاب الجامع، وآخره كتاب العلل، أحببت أن اتبع كتاب العلل بفوائد أخر مهمة، وقواعد كلية، تكون للكتاب تتمة، وأردت بذلك تقريب علم العلل على من ينظر فيه، فإنه علم قد هجر في هذا الزمان.فقد ذكرنا في كتاب العلم أنه علم جليل، قلّ من يعرفه من أهل هذا الشأن، وأن بساطة قد طوى منذ أزمان، وبالله المستعان، وعليه التكلان، فإن التوفيق كله بيديه ومرجع الأمور كلها إليه.
اعلم أن معرفة صحة الحديث وسقمه تحصل من وجهين:
أحدهما: معرفة رجاله وثقتهم وضعفهم.ومعرفة هذا هين، لأن الثقات والضعفاء قد دونوا في كثير من التصانيف، وقد اشتهرت بشرح أحوالهم التواليف.
والوجه الثاني: معرفة مراتب الثقات،وترجيح بعضهم على بعض عند الاختلاف، إما في الإسناد، وإما في الوصل والإرسال، وإما في الوقف والرفع، ونحو ذلك، وهذا هو الذي يحصل من معرفته وإتقانه [وكثرة ممارسته] الوقوف على دقائق علل الحديث.

ص -664- ونحن نذكر - إن شاء الله تعالى - من هذا العلم كلمات جامعة مختصرة يسهل بها معرفته وفهمه، لمن أراد الله - تعالى - به ذلك.
ولا بد في هذا العلم من طول الممارسة، وكثرة المذاكرة فإذا عدم المذاكر به فليكثر طالبه المطالعة في كلام الأئمة العارفين به، كيحيى القطان، ومن تلقى عنه، كأحمد، وابن المديني، وغيرهما، فمن رزق مطالعة ذلك وفهمه وفقهت نفسه فيه، وصارت له فيه قوة نفس وملكة صلح له أن يتكلم فيه.
قال الحاكم أبو عبد الله: " الحجة في هذا العلم - عندنا - الحفظ والفهم والمعرفة لا غير ".وذكر قول ابن مهدي: " معرفة الحديث إلهام، فإذا قلت للعالم بعلل الحديث: من أين قلت هذا ؟ لم يكن له حجة.
وقد قسمته قسمين:
القسم الأول: في معرفة مراتب كثير من أعيان الثقات وتفاوتهم، وحكم اختلافهم، وقول من يرجح منهم عند الاختلاف.
والقسم الثاني: معرفة قوم من الثقات لا يوجد ذكر كثير منهم أو أكثرهم في كتب الجرح قد ضعف حديثهم، إما في بعض الأماكن، أو في بعض الأزمان أو عن بعض الشيوخ دون بعض.

ص -665- القسم الأول
 في معرفة مراتب أعيان الثقات الذين تدور غالب الأحاديث الصحيحةعليهم وبيان مراتبهم في الحفظ وذكر من يرجح قوله منهم عند الاختلاف.
أصحاب ابن عمر
أشهرهم سالم ابنه، ونافع مولاه، وقد اختلفا في أحاديث ذكرناها في باب رفع اليدين في الصلاة، وقفها نافع، ورفعها سالم.
وسئل أحمد: إذا اختلفا فلأيهما تقضي ؟ فقال: كلاهما ثبت، ولم ير أن يقضي لأحدهما على الآخر، نقله عنه المروذي.
ونقل عثمان الدارمي عن ابن معين نحوه، مع أن المروذي نقل عن أحمد أنه مال إلى قول نافع في حديث: " من باع عبداً له مال "، وهو وقفه.

ص -666- وكذلك نقل غيره عن أحمد أنه رجح قول نافع في وقف حديث: " فيما سقت السماء العشر ".
ورجح النسائي والدار قطني قول نافع في وقف ثلاثة أحاديث " فيما سقت السماء العشر ". وحديث " من باع عبداً له مال ". وحديث "تخرج نار من قبل اليمن".
وكذا حكى الأثرم عن غير أحمد أنه رجح قول نافع في هذه الأحاديث، وفي حديث: " الناس كإبل مائة "-أيضا-.

ص -667- وذكر ابن عبد البر أن الناس رجحوا قول سالم في رفعها.
أصحاب نافع مولى ابن عمر:
وقد تقدم عن علي بن المديني أنه قسمهم تسع طبقات، وذكر أن أعلاهم أيوب السختياني، وعبيدالله ن عمر، ومالك، وعمر بن نافع، وأن بعدهم ابن عون، ويحيى الأنصاري، وابن جريج. وبعدهم أيوب بن موسى، وإسماعيل بن أمية. وبعدهم موسى بن عقبة.
وذكر أن أثبت أصحاب نافع – عنده – أيوب السختياني.
وروى نحو ذلك عن ابن عيينة ووهيب.
وخالفهم في ذلك يحيى بن معين، وقال: " أثبت أصحاب نافع مالك، هو أثبت من أيوب، وعبيدا لله بن عمر، والليث بن سعد ".
وقال يحيى القطان: " أثبت أصحاب نافع أيوب، وعبيد الله بن عمر، ومالك. وابن جريج أثبت في نافع من مالك ".
وعن أحمد روايتان:إحداهما قال: " أثبت أصحاب نافع عبيد الله ". نقلها عنه المروذي وابن هانئ.والثانية: قال: " أوثق أًصحاب نافع عندي أيوب، ثم مالك، ثم عبيد الله ". نقلها ابن هانئ - أيضا - وزاد في روايته قال: " ومحمد بن إسحاق ليس بذلك القوي، وموسى بن عقبة صالح الحديث، وصخر بن جويرية صالح -أيضا -".قال: " والعمري الصغير، يعني عبد الله بن عمر، أحب إلي من عبد الله بن نافع ".

ص -668- وقال ابن معين:" موسى بن عقبة ثقة، وكانوا يقولون: ليس هو في نافع مثل مالك".
وروي عن يحيى بن معين أنه لم يفضل من أًصحاب نافع [ الكبار ] أحداً.
قال عثمان بن سعيد:" قلت ليحيى: أيوب أحب إليك عن نافع أو عبيد الله ؟
قال: كلاهما، ولم يفضل، قلت: فمالك أحب إليك عن نافع أو عبيد الله ؟
قال كلاهما ولم يفضل.
قلت: فعبد الله العمري ما حاله في نافع ؟
قال: صالح.
قلت: فالليث بن سعد، كيف حديثه عن نافع ؟
قال صالح ثقة.
ومما اختلف فيه أصحاب نافع حديث: " من حلف فقال: إن شاء الله فلا حنث عليه". رفعه أيوب، ووقفه مالك وعبيد الله، واختلف الحفاظ في الترجيح، وأكثرهم رجح قول مالك.
أصحاب عبد الله بن دينار، مولى ابن عمر
قال أبو جعفر العقيلي: " روى شعبة، والثوري، ومالك، وابن عيينة، عن عبد الله بن دينار أحاديث متقاربة، عند شعبة عنه نحو عشرين حديثاً، وعند الثوري
[ نحو ثلاثين حديثاً، وعند مالك نحوها، وعند ابن عيينة بضعة عشر حديثاً].

ص -669- وأما رواية المشايخ عنه ففيها اضطراب.ثم ذكر منهم: يحيى بن سعيد، وعبد العزيز بن الماجشون، وسهيلا، وابن عجلان، ويزيد بن الهاد.وهؤلاء الثلاثة رووا عن عبد الله بن دينار عن أبي صالح عن أبي هريرة حديث: " الإيمان بضع وسبعون شعبة " قال: " ولم يتابعهم أحد ممن سمينا من الأثبات، ولم يتابع عبد الله بن دينار عن أبي صالح عليه أحد ".
قال: " وقد روى موسى بن عبيدة ونظراؤه عن عبد الله بن دينار أحاديث مناكير إلا أن الحمل فيها عليهم " انتهى ما ذكره.
وحديث " الإيمان بضع وستون شعبة " مخرج في الصحيحين، خرجه البخاري من طريق سليمان بن بلال، وخرجه مسلم من طريق سهيل كلاهما عن عبد الله بن دينار به.
وقول العقيلي: " لم يتابع عليه " يشبه كلام القطان وأحمد والبرديجي الذي سبق ذكره في أن الحديث إذا لم يتابع راوية عليه – فإنه يتوقف فيه، أو يكون منكراً.

ص -670- وقد سبق -أيضا - كلام أحمد في حديث النهي، " عن بيع الولاء وعن هبته ".
وقال البرديجي: " أحاديث عبد الله بن دينار صحاح من حديث شعبة، ومالك، وسفيان الثوري "، ولم يزد على هذا، ولم يذكر ابن عيينة معهم كما ذكره العقيلي.
أصحاب سعيد بن أبي سعيد المقبري
قال عبد الله بن أحمد قال أبي: " أصح الناس [حديثاً] عن سعيد المقبري، ليث بن سعد، وعبيد الله بن عمر يقدم في سعيد ".
وقال يحيى بن سعيد: ابن عجلان لم يقف على حديث سعيد المقبري ما كان عن أبيه عن أبي هريرة، وما روى هو عن أبي هريرة. أضعفهم عنه يعني عن المقبري حديثاً[أبو معشر ].
وقال عبد الله-أيضا- قال أبي: " بلغني عن يحيى بن سعيد قال: لم يقف ابن عجلان على حديث سعيد المقبري عن أبيه عن أبي هريرة فترك أباه، فكان يقول: سعيد المقبري عن أبي هريرة، وأصح الناس حديثاً عن سعيد المقبري ليث بن سعد ن يفصل ما روى [عن أبي هريرة، وما] عن أبيه عن أبي هريرة هو ثبت في حديثه جداً ".
وقال ابن المديني: " الليث وابن أبي ذئب ثبتان في حديث سعيد المقبري "

ص -671- أصحاب الزهري
قد سبق أنهم خمس طبقات، وهم خلق كثير يطول عددهم. واختلفوا في أثبتهم وأوثقهم:فقالت طائفة: " مالك "، قاله أحمد في رواية، وابن معين، وذكر الفلاس أنه لا يختلف في ذلك.
قال أحمد في رواية ابنه عبد الله: مالك ثم ابن عيينة، قال: وأكثرهم عنه رواية يونس، وعقيل، ومعمر، وقال: يونس وعقيل يؤديان الألفاظ.
وقال أبو حاتم الرازي: مالك أثبت أصحاب الزهري، فإذا خالفوا مالكاً من أهل الحجاز حكم لمالك، وهو أقوى في الزهري من ابن عيينة، وأقل خطأ فيه، وأقوى من معمر،وابن أبي ذئب.
وقال يحيى بن إسماعيل الو اسطي: سمعت يحيى بن سعيد القطان وذكر يوماً أصحاب الزهري. فبدأ بمالك في أولهم، ثم ثنى بسفيان بن عيينة، ثم ثلث بمعمر، وذكر يونس بعده.
وقالت طائفة: أثبتهم ابن عيينة، قاله ابن المديني، وتناظر هو وأحمد في ذلك، وبين أحمد أن ابن عيينة أخطأ في أكثر من عشرين حديثاً عن الزهري. وأما مالك فذكر له مسلم في كتاب التمييز عن الزهري ثلاثة أوهام.وذكر أبو بكر الخطيب له وهمين عن الزهري، وأحدهما ذكره مسلم.

ص -672- وقال يحيى بن سعيد: " ابن عيينة أحب إليّ في الزهري من معمر ". ونقل عثمان الدارمي عن ابن معين عكس ذلك.
وقال طائفة أثبتهم معمر، وأصحهم حديثاً، وبعده مالك ". قاله أحمد في رواية ابن هانئ عنه.
وقال ابن أبي خيثمة سمعت يحيى بن معين يقول: " أثبت أًصحاب الزهري مالك، ومعمر، ويونس، كانوا عالمين به ".
قال: وحدثنا إبراهيم بن المنذر قال سمعت ابن عيينة يقول: " أخذ

ص -673- مالك ومعمر عن الزهري عرضاً،
وأخذت سماعاً، فقال يحيى ابن معين، لو أخذا كتاباً لكانا أثبت منه – يعني من ابن عيينة ".
قال: وسمعت يحيى يقول: " ما أحد أحب إليّ من سفيان، ويونس، ومعمر، وعقيل، - يعني الزهري – وقد كان يونس وعقيل عالمين به ". وسمعت يحيى يقول: " معمر أثبت في الزهري من سفيان ".
وذكر بإسناده عن يونس قال: " كان عقيل يصحب الزهري في حضره وسفره ".
وقال إبراهيم بن الجنيد: " سئل يحيى بن معين – وأنا أسمع – من أثبت الناس في الزهري ؟
قال: مالك، ثم معمر، ثم عقيل، ثم يونس، ثم شعيب، والأوزاعي، والزبيدي، وابن عيينة، وكل هؤلاء ثقات،. قيل له: أيما أثبت سفيان أو الأوزاعي ؟ فقال: الأوزاعي أثبت والزبيدي أثبت منه يعني من ابن عيينة. قال: ومحمد بن أبي حفصة ضعيف الحديث ".
قال: وسمعت يحيى بن معين يقول: " يونس شهد الإملاء من الزهري للسلطان، وشعيب شهده –أيضا- قال: وعبد الرحمن ابن نمر عن الزهري ضعيف الحدي"
وقال عبد الله بن الإمام أحمد عن يحيى بن معين قال: " ابن أبي ذئب عرض على الزهري، وحديثه عن الزهري ضعيف. ثم قال: يضعفونه في الزهري ".

ص -674- وسئل الجوزجاني: من أثبت في الزهري ؟ قال: مالك من أثبت الناس فيه. وكذلك أبو أويس، وكان سماعهما من الزهري قريباً من السواء، إذ كانا يختلفان إليه جميعاً، ومعمر، إلا أنه يهم في أحاديث، ومختلف الثقات من أصحاب الزهري، فإذا صحت الرواية عن الزبيدي فهو من أثبت الناس فيه، وكذلك شعيب، وعقيل، ويونس بعدهم، وعبد الرحمن بن خالد بن مسافر، والليث بن سعد. فأما الأوزاعي فربما يهم عن الزهري، وسفيان بن عيينة كان غلاماً صغيراً حين قدم عليهم الزهري، وإنما أقام – يعني الزهري – تلك الأيام مع بعض ملوك بني أمية بمكة أياماً يسيرة، وفي حديثه يعني ابن عيينة عن الزهري اضطراب شديد، وسفيان بن حسين وصالح بن أبي الأخضر وسليمان بن كثير متقاربون في الزهري. يعني في الضعف، فأما ابن أبي ذئب، فقد كان له معه صحبة، إلا أنه يحكى عنه أنه لم يسمع من الزهري. ولكن عرض عليه، والزبيدي وشعيب لزماه طويلاً إذ كانوا معه في الشام في قديم الدهر، وعقيل قد سأله عن مسائل كثيرة تدل على خبر به وكذا أبو أويس قد لزمنه سنة وسنتين. فما وجدت من حديث يحكى عن الزهري ليس له أصل عند هؤلاء، فتأن في أمره. وابن إسحاق روى عن الزهري إلا أنه يمضغ حديث الزهري بمنقطة حتى يعرف من رسخ في علمه أنه خلاف رواية أصحابه عنه، وإبراهيم بن سعد صحيح الرواية عن الزهري.
وذكر قوماً رووا عن الزهري قليلاً أشياء يقع في قلب المتوسع في حديث الزهري أنه غير محفوظة. منهم: برد بن سنان، وروح بن جناح،وغيرهما. انتهى كلام الجوزجاني.
وكان الإمام أحمد سئ الرأي في يونس بن يزيد جداً، وقدم عليه معمراً،

ص -675- وعقيلاً، وشعيب بن أبي حمزة، وقال: عقيل وإبراهيم بن سعد عن الزهري أقل خطأ من يونس. وقال: إسماعيل بن أمية ثبت في الحديث، وهو أحب إلى حديثاً من أيوب بن موسى، وكان ابن عمه.
وقال: الذي صح لهشيم عن الزهري أربعة أحاديث، ذكر منها حديث الإفك. وسنذكر كلام أحمد في يونس في موضع آخر - إن شاء الله تعالى -.
وأما ابن إسحاق وابن أخي الزهري فتكام أحمد في حديثهما عن الزهري ولينه.
وقال: " موسى بن عقبة ما أراه سمع من ابن شهاب، إنما هو كتاب نظر فيه ".
وقال ابن معين: " الأوزاعي في الزهري ليس بذاك، أخذ كتاب الزهري من الزبيدي".
ذكره يعقوب بن شيبة من طريق أبي داود عنه، ثم قال يعقوب: " الأوزاعي ثقة ثبت إلا روايته عن الزهري خاصة فإن فيها شيئاً ".
وقال يعقوب [بن شيبة]-أيضا-: " ابن أبي ذئب ثقة، وفي روايته عن الزهري خاصة شيء ".
وقال أبو حاتم الرازي: " الزبيدي أثبت من معمر في الزهري خاصة لأنه سمع منه مرتين ".
وقال ابن المبارك وابن مهدي في يونس بن يزيد: " كتابه صحيح ".
وقال نعيم بن حماد سمعت ابن عيينة يقول: " كان زياد بن سعد عالماً بحديث الزهري".

ص -676- وقال عبد الله بن أحمد: [ثنا] إسحاق بن موسى الأنصاري [ثنا] الوليد بن مسلم قال: " سمعت الأوزاعي يفضل محمد بن الوليد الزبيدي على جميع من سمع من الزهري.
[وقال أحمد في رواية ابنه عبد الله: ابن أبي ذئب سمع من الزهري] ويزيد بن أبي حبيب لم يسمع من الزهري إنما هو كتاب ".
ونقل عثمان بن سعيد عن يحيى بن معين قال: " معمر أحب إلي من صالح بن كيسان يعني في الزهري.
قال: وابن جريج ليس بشيء في الزهري، وابن إسحاق ليس به بأس، وهو ضعيف الحديث عن الزهري، والماجشون ليس به بأس، ومحمد بن أبي حفصة صويلح ليس بالقوي، وأسامة بن زيد في الزهري ليس به بأس، وابن أخي الزهري ضعيف. وزياد بن سعد في الزهري ثقة. وسليمان بن موسى في الزهري ثقة".
وقال الدار قطني: " أبو أويس في بعض حديثه عن الزهري شيء ".

ص -677- أصحاب يحيى بن أبي كثير:
قال إسحاق بن هاني قلت لأبي عبد الله بن أحمد: " أيما أحب إليك في حديث يحيى بن أبي كثير ؟
قال هشام أحب إليّ ممن روى عن يحيى بن أبي كثير.
قلت: فحسين المعلم وحرب بن شداد وشيبان ؟
قال: هؤلاء ثقات. قلت له: فهمام ؟ قال: ليس منهم أصح حديثاً ولا أحب إليّ من هشام.
قلت: فأبان العطار؟ قال: هو مثل همام وشيبان ".
ونقل الأثرم عن أحمد قال: " هشام الدستوائي أثبت في حديث يحيى من معمر ".
وقال أبو زرعة الدمشقي: " سألت أحمد عن أصحاب يحيى بن أبي كثير ؟ فقال: هشام، قلت ثم من ؟ قال: أبان، قلت: ثم من ؟ فذكر آخر، قلت: فالأوزاعي ؟ قال: الأوزاعي إمام ".
وذكر أحمد في رواية غير واحد من أصحابه: " أن الأوزاعي كان لا يقيم حديث يحيى بن أبي كثير، ولم يكن عنده في كتاب، إنما كان يحدث به من

ص -678- حفظه، ويهم فيه. ويروي عن يحيى بن أبي كثير عن أبي قلابة عن أبي المهاجر، وإنما هو أبو المهلب ".
وقال البرديجي: " أبان العطاء أمثل من همام. وعكرمة بن عمار حديثه عن يحيى بن أبي كثير مضطرب لم يكن عنده كتاب. قاله الإمام أحمد والبخاري وغيرهما ".
قال أبو حاتم الرازي: " سألت عليّ بن المديني من أثبت أصحاب يحيى بن أبي كثير ؟ قال: هشام الدستوائي، قلت: ثم من ؟ قال: ثم الأوزاعي، وحجاج الصواف،وحسين المعلم ".
ونقل إبراهيم بن الجنيد عن يحيى بن معين قال: ما روى أيوب – يعني السختياني – عن يحيى بن أبي كثير شيئاً فيه خير، ولكن هشام الدستوائي ". يعني أن هشاماً هو الثبت في يحيى [ابن أبي كثير].
أصحاب هشام بن عروة:
قال أحمد في رواية الأثرم: " كأن رواية أهل المدينة عنه أحسن، أو قال: أصح.
وقال: كان يحيى بن سعيد يرسل الأحاديث التي يسندوها – يعني أنه كان يرسل عن هشام كثيراً.

ص -679- قال فقلت له: هذا الاختلاف عن هشام، منهم من يرسل، ومنهم من يسند عنه، من قبله كان ؟ فقال نعم.
وذكر أن عيسى بن يونس أسند عنه ما كان يرسله الناس كحديث الهدية وغيره ".
وقيل له: علي بن مسهر ؟ قال: " كان علي بن مسهر قد ذهب بصره فكان يحدثهم من حفظه "
وقال الأثرم -أيضا- [ قال أبو عبد الله: " ما أحسن حديث الكوفيين عن هشام بن عروة، أسندوا عنه أشياء، قال: وما أرى ذاك إلا على النشاط – يعني أن هشاماً ينشط تارة فيسنده، ثم يرسله مرة أخرى.
قلت لأبي عبد الله: كان هشام تغير ؟ قال: ما بلغني عنه تغيّر ".
وقال أبو عبد الله: " ما كان أروى أبا أسامة – يعني عن هشام – روى عنه أحاديث غرائب.

ص -680- قال: ومالك، يرسل أشياء كثيرة يسندها غيره ".
وقال-أيضا-: " ما رأيت أحداً أكثر رواية عن هشام بن عروة من أبي أسامة، ولا أحسن رواية منه، ثم ذكر حديث [تركه الزبير ] فقال: ما أحسن ما جاء بذلك الحديث وأئمة، قال: وحديث الإفك حسنه وجوّده ".
قال الأثرم قلت لأب عبد الله: " أبو معاوية صحيح [الحديث] عن هشام ؟ قال: لا ما هو بصحيح الحديث عنه ".
وقال الدار قطني: " أثبت الرواة عن هشام بن عروة الثوري ومالك ويحيى القطان وابن نمير والليث بن سعد ".
وقال ابن خراش في تاريخه: " هشام بن عروة كان مالك لا يرضاه، وكان هشام صدوقاً تدخل أخباره في الصحاح، بلغني أن مالكاً نقم عليه حديثه لأهل العراق". قدم الكوفة ثلاث قدمات: قدمة كان يقول: حدثني أبي قال سمعت عائشة. وقدم الثانية فكان يقول: حدثني أبي عن

ص -681- عائشة. وقدم الثالثة فكان يقول: أبي عن عائشة يعني لا يذكر السماع.
قال: وسمع منه بأخرة وكيع وابن نمير ومحاضر " انتهى.
وهذا مما يؤيد ما ذكره الإمام أحمد أن حديث أهل المدينة كمالك وغيره أصح من حديث أهل العراق عنه.
وذكر العقيلي بإسناده عن ابن لهيعة قال: كان أبو الأسود[ يعجب من حديث هشام بن عروة عن أبيه، وربما مكث سنة لا يكلمه.وعن ابن] لهيعة عن أبي الأسود قال: " لم يكن عروة يرفع حديث أم زرع إلى النبي - صلى الله عليه وسلم - إنما كان يقطع به الطريق ".
قال العقيلي: " لم يأت بحديث أو زرع غير هشام، وأبو الأسود يتيم عروة أوثق من هشام ".
وقال ابن أبي خيثمة: حدثنا موسى بن إسماعيل [ثنا] العوام بن أبي العوام الأعلم، قال كنت مع الزهري فقال: " أنا أعلم بعروة من هشام ".

ص -682- قال: ورأيت في كتاب علي بن المديني قال قال يحيى ابن سعيد: " رأيت مالك بن أنس في النوم فسألته عن هشام بن عروة ؟ فقال: أما ما حدث به وهو عندنا فهو أي كأنه صححه، وما حدث به بعدما خرج من عندنا – فكأنه يوهنه - ".
وذكر ابن أبي خيثمة عن يحيى بن معين قال: " حديث معمر عن هشام بن عروة مضطرب كثير الأوهام ".
قال القاضي إسماعيل المالكي: بلغني عن علي بن المديني أن يحيى القطان كان يضعف أشياء حدث بها هشام بن عروة في آخر عمره لاضطراب حفظه بعدما أسن والله أعلم. وسمعت علي بن نصر وغيره يذكرون نحو هذا عن يحيى [ بن سعيد ].
أصحاب ابن جريج:
قال يحيى بن معين قال لي المعلى الرازي: " قد رأيت أًصحاب ابن جريج بالبصرة ما رأيت فيهم أثبت من حجاج بن محمد ".
قال يحيى: وكنت أتعجب منه، فلما تبينت ذلك إذا هو كما قال: كان أثبتهم في ابن جريج ".
وقد قوّى أحمد رواية يحيى بن سعيد عنه، وضعف رواية أبي عاصم عنه.

ص -683- قال الأثرم، قال أبو عبدالله: [كان] يحيى بن سعيد يقول: " كان ابن جريج يحدثهم بما لا يحفظ، يشير إلى أنه كان يحدث من كتب غيره، قال: وما كنا نحن نسمع من ابن جريج إلا من حفظه، قال: فقال له إسنان: فلعل ابن جريج حدثكم شيئاً حفظه من كتب الناس ".
ثم قال أبو عبد الله: " كان ابن جريج يحدثهم من كتب الناس سماع أبي عاصم.
وذكر غيره، قال: إلا أيام الحج فإنه كان يخرج كتاب المناسك فيحدثهم به من كتابه ].
ونقل ابن أبي مريم عن يحيى بن معين، قال: " عبد المجيد ابن عبد العزيز بن أبي رواد ثقة، وكان أعلم الناس بحديث ابن جريج ".
ونقل عبد الله بن أحمد الدورقي عن ابن معين قال: " عبد الله ابن وهب ليس بذاك في ابن جريج، كان يستصغر ". يعني أنه سمع منه وهو صغير.
وقال الحسن بن محمد بن الصباح: " سئل يحيى بن معين عن حجاج بن محمد وأبي عاصم: أيهما أحب إليك في ابن جريج ؟ قال: حجاج ".
قال مسلم في كتاب التمييز: " عبد الرزاق وهشام بن سليمان أكبر في ابن

ص -684- جريج من ابن عيينة " وعبد الله بن فروخ قال الجوزجاني: " يروي عن ابن جريج عن عطاء غير حديث لم نجده عند الناس، أحاديثه معضلة، ووثقه غيره، وأثنى عليه ابن أبي مريم ثناء عظيماً ".
أصحاب عمرو بن دينار:
قال أحمد في رواية الأثرم: " أعلم الناس بعمرو بن دينار ابن عيينة، ما أعلم أحداً أعلم به من ابن عيينة، قيل له: كان ابن عيينة صغيراً ! قال: وإن كان صغيراً فقد يكون صغيراً كيساً ".
وقال عبد الله بن أحمد قال أبي: " سفيان أثبت الناس في عمرو بن دينار وأحسنه حديثاً ".
وقال عباس الدوري: " سألت يحيى بن معين عن حديث شعبة عن عمرو بن دينار، والثوري عن عمر بن دينار، وسفيان ابن عيينة عن عمرو بن دينار ؟ قال: سفيان بن عيينة أعلمهم بحديث عمرو بن دينار، وهو أعلم بعمرو بن دينار من حماد بن زيد".
ونقل عثمان الدارمي عن ابن معين أن ابن عيينة أعلم بعمرو بن دينار من [ سفيان ] الثوري وحماد
بن زيد، قيل فشعبة ؟ قال: وأي شيء روى عنه شعبة ؟ إنما روى عنه نحواً من مائة حديث ".
وقال ابن المديني: ابن جريج وابن عيينة من أعلم الناس بعمرو ابن دينار ".

ص -685- وقال-أيضا-: " ابن عيينة أعلم بعمرو من حماد بن زيد ".
وقال أبو حاتم: ابن عيينة أعلم بحديث عمرو بن دينار من[ شعبة ].
وقيل لابن عيينة في حديث لعمرو بن دينار، اختلف فيه ابن جريج وهشيم ؟ فقال ابن عيينة: " أنا أحفظ لهذا منهما ".
وقال الدار قطني: " أرفع الرواة عن عمرو بن دينار ابن جريج وابن عيينة وشعبة وحماد بن زيد ".
وذكر مسلم في كتاب التمييز: " أن حماد بن سلمة يخطئ في روايته عن عمرو بن دينار كثيراً ".
ذكر أهل البصرة أصحاب الحسن بن أبي الحسن رضي الله عنه:
ذكر ابن البرّاء في تاريخه عن علي بن المديني: " يونس أثبت في الحسن من ابن عون ويزيد بن إبراهيم ثبت في الحسن، وابن سيرين وهشام أن الحسن عامتها تدور على حوشب، يعني هشام بن حسان ".

ص -686- وروى صالح بن أحمد عن علي بن المديني: سمعت عرعرة بن البرند قال: قال لي عباد بن منصور: " ما رأيت هشام بن حسان عن الحسن قط ". قال: " وسألت جرير بن حازم ؟ فقال: قاعدت الحسن سبع سنين ما رأيت هشاماً عنده قط، فقلت له: يا أبا النضر قد حدثنا عن الحسن بأشياء، ورويناها عنه، فعمن تراه أخذها ؟ قال: أراه أخذها عن حوشب ".
وقال يعقوب بن سفيان قال ابن المديني: " أصحاب الحسن: حفص [المنقري] ثم قتادة، وحفص فوقه، ثم قتادة بعده، ويونس وزياد الأعلم. وكان حفص في الحسن مثل ابن جريج في عطاء، وبعد هؤلاء أشعث بن عبد الملك، ويزيد بن إبراهيم، وقرة طبقة، وأبو الأشهب، وجرير بن حازم طبقة، وأبو حرة،[وهشام بن حسان في الحسن طبقة، وسلام بن مسكين، والسري

ص -687- بن يحيى طبقة] وأبو هلال فوق مبارك، ومبارك أحب إلي من الربيع يعني ابن صبيح ".
وقال أحمد: " ما في أصحاب الحسن أثبت من يونس، ولا أسند عن الحسن من قتادة ".
وقال حرب: سئل أحمد عن أصحاب الحسن فقال: " لا يعدل أحد يونس.
قال: وأيوب، وابن عون، وهشام هؤلاء أصحاب محمد يعني ابن سيرين ".
وقال عثمان بن سعيد الدارمي قلت ليحيى بن معين: "يونس ابن عبيد أحب إليك في الحسن أو حميد ؟ قال: كلاهما. قال عثمان: يونس أكبر بكثير.
قلت ليحيى: " فحميد أحب إليك فيه أو حبيب بن الشهيد ؟ قال: كلاهما "
قال عثمان: وحبيب أحب إلينا.
قال قلت: سلاّم بن مسكين ؟ قال: ثقة.
قلت: سلام أحب إليك في الحسن أو المبارك ؟ قال: سلام ".

ص -688- أصحاب محمد بن سيرين رحمه الله تعالى:
قال ابن المديني: " أحاديث هشان بن حسان عن محمد صحاح ".
قال: ونسخت من كتاب: " ليس أحد أثبت في ابن سيرين من أيوب وابن عون إذا تفقا، وإذا اختلفا فأيوب أثبت، وهشام أثبت من خالد الحذاء في ابن سيرين، وكلهم ثبت، وكذلك سلمة ابن علقمة وعاصم الأحول، وليس في القوم مثل أيوب وابن عون. وهشام الدستوائي ثبت.
وقال ابن أبي خيثمة سمعت يحيى بن معين يقول: " إذا اختلف ابن عون وأيوب في الحديث فأيوب أثبت منه ".
وقال البرديجي: " أحاديث هشام عن محمد بن سيرين عن أبي هريرة عن النبي - صلى الله عليه وسلم - أكثرها صحاح، غير أن هشام ابن حسان دون أيوب ويونس وابن عون وسلمة بن علقمة وعوف عن محمد بن سيرين عن أبي هريرة فيها صحاح وفيها منكرة ومعلولة. وعوف صدوق، ويودي بن إبراهيم عن محمد بن سيرين عن أبي هريرة صحيح إذا لم يكن الحديث منكراً أو مضطرباً أو معلولاً " انتهى.
وقد تكلم قوم في رواية هشام بن حسان [عن محمد بن سيرين: قال ابن معين زعم معاذ بن معاذ قال: كان شعبة يتقي حديث هشام بن حسان] عن عطاء ومحمد والحسن ".
وقال وهيب: " سألني سفيان أن أفيده عن هشام بن حسان ؟ قلت: لا أستحله، فأفدته عن أيوب عن محمد، فسأل عنها هشاماً ".
قال [المروذي]: سألت أبا عبد الله عن هشام بن حسان فقال: " أيوب

ص -689- وابن عون أحب إلي وحسن أمر هشام. وقال: قد روى أحاديث رفعها أوقفوها، وقد كان مذهبهم أن يقصروا بالحديث ويوقفوه ".
وقال عثمان الدارمي قلت ليحيى: " هشام أحب إليك في ابن سيرين أو يزيد بن إبراهيم ؟ قال كلاهما ثبتان ".
قال عثمان: " وسمعت أبا الوليد الطيالسي يقول: " يزيد بن إبراهيم أثبت - عندنا- من هشام بن حسان ".
قال عثمان: " وسألت يحيى عن[ يحيى] بن عتيق ؟ قال ثقة، قلت: هو أحب إليك في ابن سيرين أو هشام بن حسان ؟ فقال: ثقة وثقة – قال عثمان: يحيى خير – قلت: هشام بن حسان أحب إليك أو جرير بن حازم ؟ قال: هشام أحب إلي، قلت: فيزيد بن إبراهيم أحب إليك أو جعفر بن حيان قال: يزيد أحب إلي. قلت: داود أحب إليك أو خالد الحداء ؟ قال: داود أحب إلي ".
وقال الدار قطني:" أثبت أصحاب ابن سيرين أيوب وابن عون وسلمة بن علقمة ويونس بن عبيد "

ص -690- أصحاب ثابت البُناني:
 وفيهم كثرة، وهم ثلاث طبقات:
الطبقة الأولى:
"الثقات ":كشعبة، وحماد بن زيد، وسليمان بن المغيرة، وحماد بن سلمة، ومعمر. وأثبت هؤلاء كلهم في ثابت حماد بن سلمة، كذا قال أحمد في رواية ابن هانئ: " ما أحد روى عن ثابت أثبت من حماد بن سلمة ".
وقال ابن معين: " حماد بن سلمة أثبت الناس في ثابت البناني ".
وقال –أيضاً-: " حماد بن سلمة أعلم الناس بثابت، ومن خالف حماد ابن سلمة في ثابت فالقول قول حماد ".
وقال ابن المديني: " لم يكن في أصحاب ثابت أثبت من حماد ابن سلمة، ثم من بعده سليما بن المغيرة، ثم من بعده حماد بن زيد، وهي صحاح " يعني أحاديث هؤلاء الثلاثة عن ثابت.
وقال أبو حاتم الرزاي: " حماد بن سلمة في ثابت وعلي بن زيد أحب إلي من همام، وهو أحفظ الناس، وأعلم بحديثهما، بي‍ّن خطأ الناس ". يعني أن من خالف حماداً في حديث ثابت وعلي ابن زيد قدم قول حماد عليه، وحكم بالخطأ على مخالفه.
وحكى مسلم في كتاب التمييز: " إجماع أهل المعرفة على أن حماد بن سلمة أثبت الناس في ثابت، وحكى ذلك عن يحيى القطان وابن معين وأحمد وغيرهم من أهل المعرفة.

ص -691- وقال الدار قطني: " حماد بن سلمة أثبت الناس في ثابت ".
قال ابن المديني: " وروى حميد عن ثابت شيئاً، وأما جعفر يعني ابن سليمان فأكثر عن ثابت، وكتب مراسيل، وكان فيها أحاديث مناكير عن ثابت عن النبي - صلى الله عليه وسلم-: " ليسأل أحدكم ربه حتى يسأله شسع نعله والملح ".
قال علي: " وفي أحاديث معمر عن ثابت أحاديث غرائب ومنكرة، وذكر علي أنها أحاديث أبان بن أبي عياش ".
وقال العقيلي: " أنكرهم رواية عن ثابت معمر ".
وذكر ابن أبي خيثمة عن يحيى بن معين قال:"حديث معمر عن ثابت مضطرب كثير الأوهام "
الطبقة الثانية:
الشيوخ: مثل الحكم بن عطية.
وقد ذكر أحمد الحكم بن عطية فقال: [ هؤلاء الشيوخ يخطئون على

ص -692- ثابت، وذكر للحكم بن عطية] عن ثابت عن أنس أحاديث مناكير.
وقال: " سهيل ابن حزم يروي عن ثابت منكرات ".
وقال في عمارة بن زاذان: " يروي عن ثابت أحاديث مناكير، ثم قال: هؤلاء الشيوخ رووا عن
ثابت، وكان ثابت جل حديثه عن أنس، فحملوا أحاديثه على أنس.
قال: ويوسف ابن عبدة يروي عن حميد وثابت أحاديث مناكير بالتوهم، ليس هي عندي من حديث حميد ولا ثابت " انتهى.
ومنهم حماد بن يحيى الأبح: له أوهام عن ثابت، منها حديثه عنه وعن أنس مرفوعاً حديث: " مثل أمتي مثل المطر "

ص -693- والصواب عن ثابت عن الحسن مرسلاً، كذا رواه حماد بن سلمة عن ثابت، وقد تقدم هذا الحديث في كتاب الأمثال.
الطبقة الثالثة:
الضعفاء والمتركون:وفيهم كثرة.
كيوسف بن عطية الصفّار.قال ابن هاني: قال أحمد: " كان [حماد] ثبتاً في حديث ثابت البناني، وبعده سليمان بن المغيرة، وكان ثابت يحيلون عليه في حديث أنس، وكل شيء لثابت روي عنه يقولون: ثابت عن أنس ".
وقال أحمد في رواية أبي طالب: " أهل المدينة إذا كان الحديث غلطاً يقولون: ابن المنكدر عن جابر، وأهل البصرة يقولون: ثابت عن أنس، يحيلون عليهما ".
ومراد أحمد بهذا كثرة من يروي عن ابن المنكدر من ضعفاء أهل المدينة، وكثرة من يروي عن ثابت من ضعفاء أهل البصرة، وسيء الحفظ والمجهولين منهم، فإنه كثرت الرواية عن ثابت من هذا الضرب فوقعت المنكرات في حديثه، وإنما أتي من جهة من روى عنه من هؤلاء.
وذكر هذا المعنى ابن عدي وغيره.
ولما اشتهرت رواية ابن المنكدر عن جابر ورواية ثابت عن أنس صار

ص -694- كل شيء ضعيف وسيء الحفظ إذا روى حديثاً عن ابن المنكدر يجعله عن جابر عن النبي - صلى الله عليه وسلم-، وإن رواه عن ثابت جعله عن أنس عن النبي - صلى الله عليه وسلم-، هذا معنى كلام الإمام أحمد، والله أعلم.
أصحاب قتادة بن دعامة السدوسي:
قال إبراهيم بن الجنيد عن يحيى بن معين: " سعيد بن أبي عروبة أثبت الناس في قتادة".
وقال ابن أبي خيثمة سمعت يحيى بن معين يقول: " أثبت الناس في قتادة ابن أبي عروبة ".
وسمعته يقول: " همام في قتادة أحب إلي من أبي عوانة ".
وسئل يحيى بن معين عن أبان وهمام: أيهما أحب إليك ؟ فقال: " كان يحيى القطان يروي عن أبان وكان أحب إليه، وأما همام فهو أحب إلي ".
وقال أحمد في رواية الأثرم: " إذا خالف أبو عوانة وأبان العطار سعيداً أعجبني ذاك، يعني حديثهما، قال: لأنه يكون مما قد حفظاه ".
قال أحمد قال عفان قال أبو عوانة: " كان قتادة يقول لي: لا تكتب عني شيئاً، فسمعت منه وحفظت، ثم نسيت بعد، فجلست إلى سعيد فجعل يحدث عن قتادة بما أعرف أو نحو هذا ".
وقال إسحاق بن هانئ: سألت أبا عبد الله قلت: أيما أحب إليك في حديث قتاد: سعيد بن أبي عروبة أو [همام] أو [شعبة] أو الدستوائي ؟

ص -695- فسمعته يقول: " قال عبد الرحمن بن مهدي: سعيد عندي في الصدق منثل قتادة، وشعبة ثبت،ثم همام ". قلت: والدستوائي ؟ قال: والدستوائي -أيضا-
وقال عثمان بن سعيد قلت ليحيى بن معين: شعبة أحب إليك في قتادة أو هشام ؟ قال كلاهما.
قال عثمان بن سعيد: " هشام في قتادة أكبر من شعبة ".
وقال البرديجي: " شعبة وهشام الدستوائي وسعيد بن أبي عروبة عن قتادة عن أنس صحيح، فإذا ورد عليك حديث لسعيد بن أبي عروبة عن قتادة عن أنس مرفوعاً، وخالفه هشام وشعبة، حكم لشعبة وهشام على سعيد، وإذا روى حماد بن سلمه وهمام وأبان ونحوهم من الشيوخ عن قتادة عن أنس عن النبي - صلى الله عليه وسلم- وخالف سعيداً أو هشام أو شعبة – فإن القول قول[هشام]وسعيد وشعبة على الانفراد. فإذا اتفق هؤلاء الأولون وهم همام وأبان وحماد على حديث مرفوع وخالفهم شعبة وهشام وسعيد، أو شعبة وحده أو هشام وحده، أو سعيد وحده – توقف عن الحديث، لأن هؤلاء الثلاثة: [شعبة وسعيد وهشام] أثبت من همام وأبان وحماد ".
قلت: مراده أن [الحفاظ من أصحاب قتادة ثلاثة]: شعبة وسعيد وهشام، والشيوخ من أصحابه مثل حماد بن سلمه وهمام وأبان ونحوهم.

ص -696- فأما الحفاظ الثلاثة: فإذا روى سعيد حديثاً عن قتادة وخالفه فيه شعبة وهشام فالقول قولهما، وسيأتي فيما بعد قوله: "إن القول قول رجلين من الثلاثة من غير تعيين "، وقوله-أيضا-: " إنه إذا روى هشام وسعيد [بن أبي عروبة] شيئاً وخالفهما شعبة فالقول قولهما ".
وأما إذا اختلف الثلاثة فسيأتي قوله: " إنه يتوقف عن الحديث ".
وإن خالف هشام شعبة، فقد حكى فيما بعد فيه قولين:
أحدهما: القول قول شعبة،
والثاني: التوقف.
وأما الشيوخ: فإذا روى أحدهم حديثاً – وخالفه واحد من الحفاظ الثلاثة – فالقول قول ذلك الحافظ، فإذا اتفق الشيوخ الثلاثة على حديث – وخالفهم الحفاظ الثلاثة أو أحدهم توقف عن الحديث، ففرق بين أن ينفرد شيخ بحديث يخالفه فيه حافظ فإنه حكم بأن القول قول الحافظ، وبين أن يجتمع الشيوخ على حديث ويخالفهم الحفاظ أو بعضهم، فقال يتوقف فيه.
وهذا بخلاف قول أحمد إنه إذا اختلف سعيد بن أبي عروبة مع أبي عوانة وأبان إنه يعجبه قول الشيخين كما سبق عنه.
وقال البرديجي-أيضا-: " أصح الناس رواية عن قتادة شعبة، كان يوقف قتادة على الحديث ".
قلت: كأنه يعني بذلك اتصال حديث قتادة، لأن شعبة كان لا يكتب عن قتادة إلا ما يقول فيه:[حدثنا]، ويسأله عن سماعه.
[فأما حفظ] حديثه فقد تقدم عن أحمد وغيره أن سعيد بن

ص -697- أبي عروبة أحفظ له، ولكن ظاهر كلام البرديجي خلاف هذا، وأن شعبة أثبت في قتادة، وسيأتي من كلامه ما يبينه.
ثم قال البرديجي: " فإذا أردت أن تعلم صحيح حديث قتادة فانظر إلى رواية شعبة وسعيد بن أبي عروبة وهشام الدستوائي، فإذا اتفقوا فهو صحيح، وإذا خالف هشام [قول] شعبة [فالقول قول شعبة. وقال بعضهم] يتوقف عنه، وإذا اتفق هشام [وسعيد] [بن أبي عروبة] من رواية أهل التثبت عنهما وخالفهما شعبة كان القول قول [هشام وسعيد]، غير أن شعبة من أثبت الناس في قتادة، ولا يلتفت [ إلى رواية الفرد عن شعبة ] ممن ليس له حفظ ولا تقدم في الحديث [ من أهل الإتقان].
وقال البرديجي-أيضا-: [أحاديث] شعبة عن قتادة عن أنس عن النبي - صلى الله عليه وسلم- كلها صحاح، وكذلك سعيد بن أبي عروبة وهشام الدستوائي، إذا اتفق هؤلاء الثلاثة على الحديث فهو صحيح، وإذا اختلفوا في حديث واحد فإن القول فيه قول رجلين من الثلاثة، فإذا اختلف الثلاثة توقف عن الحديث، وإذا انفرد واحد من الثلاثة في حديث نظر فيه، فإن كان لا يعرف متن الحديث إلا من طريق الذي رواه كان منكراً.
وأما أحاديث قتادة الذي يرويها الشيوخ مثل حماد بن سلمة، وهمام، وأبان، والأوزاعي، فينظر في الحديث: فإن [كان] الحديث يحفظ من غير طريقهم عن النبي - صلى الله عليه وسلم-، وعن أنس بن مالك، من

ص -698- وجه آخر لم [يدفع]، وإن كان لا يعرف عن أحد عن النبي - صلى الله عليه وسلم- ولا من طريق عن أنس إلا من رواية هذا الذي ذكرت لك كان منكراً " انتهى.
وقد [سبق] ذكر ذلك في الكلام على المنكر، وما فيه من اختلاف الحفاظ [في] ذلك.
وقال ابن معين قال شعبة: " هشام الدستوائي أعلم بقتادة وأكثر مجلسة له مني ".
قال أحمد في رواية حرب: " أصحاب قتادة: شعبة وسعيد وهشام، إلا أن شعبة لم يبلغ علم هؤلاء،كان سعيد يكتب كل شيء.
قال أحمد: وقال عفان: وذكر حديثا، فقال أصاب همام وأخطأ هشام وسعيد ".
وذكر مسلم في كتاب التمييز: " أن حماد بن سلمة عنده يخطئ في حديث قتادة كثيراً ". وقال الدارقطني في العلل:معمر سيء [الحفظ] [الحديث] قتادة والأعمش.
وقال ابن أبي خيثمة: سمعت يحيى [بن معين] [يقول] قال معمر: " جلست إلى قتادة وأنا صغير فلم أحفظ عنه [الأسانيد].

ص -699- ونقل الأثرم عن أحمد قال: " عمرو بن الحارث روى عن قتادة [مناكيروقال] في جرير بن حازم: " كان يحدث بالتوهم أشياء عن قتادة [يسندها بواطيل ]، وكذلك ضعف يحيى وغيره حديث جرير عن قتادة [خاصة وسليمان التيمي.
قال الأثرم:حديثه عن قتادة مضطرب].
وفي تاريخ الغلابي: " يزيد بن إبراهيم عن قتادة: ليس بذاك"
والظاهر أنه حكاه عن ابن معين.
أصحاب أيوب السختياني:
قال الإمام أحمد: " ما عندي أعلم بحديث أيوب من حماد بن زيد، [وقد أخطأ في غير شيء].
وقال ابن معين: "ليس أحد أثبت في أيوب من حماد بن زيد"
وقال: سليمان بن حرب وحماد بن زيد في أيوب أكبر من كل من روى عن أيوب.
وقال ابن معين: "إذا اختلف إسماعيل بن علية وحماد بن زيد في أيوب – كان القول قول حماد، قيل ليحيى: فإن خالفه سفيان الثوري؟ قال: فالقول قول حماد بن زيد في أيوب.
قال يحيى: ومن خالفه من الناس جميعاً في أيوب فالقول قوله".

ص -700- وهذا القول اختيار ابن عدي وغيره.
وقال النسائي: " أثبت أصحاب أيوب حماد بن زيد، وبعده عبد الوارث وابن علي".
ورجحت طائفة ابن علية على حماد:
قال البرديجي:"ابن علية أثبت من روى عن أيوب"،" وقال بعضهم: حماد بن زيد.
قال: ولم يختلفا إلا في حديث أوقفه بن علية، ورفعه حماد، وهو حديث أيوب عن ابن سيرين عن أبي هريرة عن النبي - صلى الله عليه وسلم-:[ليس أحد منكم ينجيه عمله] قالوا: ولا أنت؟
قال [ولا أنا، إلا أن يتغمدني الله برحمة منه وفضل" انتهى
وليس وقف هذا [الحديث] مما يضر، فإن ابن سيرين كان يقف الأحاديث كثيراً ولا يرفعها، والناس كلهم يخالفونه ويرفعونها.
قلت: وقد اختلفا أيضا في أحاديث أخر، منها حديث أيوب عن نافع

ص -701- عن ابن عمر: "أن عمر قبّل الحجر" كذا رواه حماد بن زيد عن أيوب، ورواه ابن علية عن أيوب[عن نافع عن ابن عمر] [قال:ثبت] أن عمر قبّل الحجر.
وذكر شعيب بن حرب حماد بن زيد وابن علية[ فقدّم ابن علية، وقال] هو أثبتهم في الحديث"
وقال غندر: نشأت في[الحديث يوم نشأت وليس] أحد يقدم في الحديث على إسماعيل بن علية
[وقال عيسى بن يونس إسماعيل] أثبت عندنا من حماد، وحماد، وأبي عوانة، وسمى قوماً.
خرج ذلك [كله]يعقوب ابن شيبة. وقال: أخبرني الهيثم بن خالد قال: "اجتمع حفاظ أهل البصرة، فقال أهل الكوفة لأهل البصرة: نحو عنا إسماعيل، وهاتوا من شئتم".

ص -702- وقال عبد الله بن أحمد بن حنبل قال أبي:" كان حماد بن زيد لا يعبأ إذا خالفه الثقفي ووهيب، وكان يهاب أو يتهيب إسماعيل بن علية إذا خالفه".
وقال يزيد بن الهيثم: سمعت يحيى بن معين سئل عن أحاديث أيوب اختلاف ابن علية وحماد بن زيد؟ فقال: " إن أيوب كان يحفظ وربما نسي الشيء" انتهى.
فنسب الاختلاف إلى أيوب.
وقال أحمد في رواية الميموني: " عبد الوراث قد غلط في غير شيء، روى عن أيوب أحاديث لم يروها أحد من أصحابه ". وهو عنده - مع هذا - ثبت ضابط.
وقال الأثرم عن أحمد: " جرير بن حازم يروي عن أيوب عجائب".
وذكر القواريري عن يحيى بن سعيد: أنه كان يثبت عبد الوارث، وإذا خالفه أحد من أصحابه يقول ما قال عبد الوارث انتهى.
ولم يكتب عبد الوارث ولا ابن علية حديث أيوب حتى مات أيوب.
وأما حماد بن زيد، وكان ضريراً، وكان يحفظ، ولم يكن عنده كتاب لأيوب بالكلية.
ونقل عثمان الدار مي عن ابن معين قال: عبد الوارث مثل حماد، قال: وهو أحب إلي في أيوب من الثقفي وابن عيينة].
أصحاب شعبة:
[قال أحمد في رواية ابن هاني:"ما في أصحاب شعبة] [أقل خطأ من محمد بن جعفر، ولا يقاس بيحيى بن سعيد في العلم أحد]".

ص -703- وقال صالح بن أحمد [ثنا]علي بن المديني قال:" ذكرت [ليحيى أصحاب] " شعبة، فقال: " أنا لا أسمي لك أحداً، كان عامتهم يمليها عليهم [ رجل إلا خالداً] ومعاذا، فإنا كنا إذا قمنا من عند شعبة جلس خالد ناحية، [ومعاذ ناحية] فكتب كل واحد منهما يحفظه. وأما أنا فكنت لا [أكتب حتى أجئ إلى البيت".
قال ابن أبي حاتم: [ثنا] أحمد بن منصور المروزي سمعت سلمة بن سليمان يقول قال عبد الله بن المبارك: " إذا اختلف الناس في حديث شعبة فكتاب غندر حكم فيما بينهم".
وذكر ابن خراش عن الفلاس قال:" كان يحيى وعبد الرحمن ومعاذ وخالد وأصحابنا إذا اختلفوا في حديث عن شعبة رجعوا إلى كتاب غندر فحكم عليهم".
وقال العجلي:" غندر من أثبت الناس في حديث شعبة ".

ص -704- وقال يزيد بن الهيثم عن يحيى بن معين: " لم أر في أصحاب شعبة أحسن حديثاً من أبي الوليد،قيل له:من كان أحب إليك أبو داود أو بهز ؟ قال: أبو داود ثقة، وكان بهز أتقن منه في كل شيء".
وقال عثمان بن سعيد: " سألت يحيى بن معين عن أصحاب شعبة ؟ قلت: يحيى القطان أحب إليك في شعبة أو يزيد بن زريع ؟ قال: ثقتان، قلت فغندر أحب إليك أو محمد بن أبي عدي ؟ قال: ثقتان، قلت: فأبو داود أحب إليك أو حرمي ؟ قال: أبو داود أحب إلي.قلت: فأبو داود أحب إليك فيه أو ابن مهدي ؟ قال: أبو داود أعلم به".
قال عثمان: " عبد الرحمن بن مهدي أحب إلينا في كل شيء، وأبو داود أكثر رواية عن شعبة ".
قال: " وسألت يحيى عن أبي عامر العقدي؟ قال: ثقة. قلت:

ص -705- فشبابة؟ قال: ثقة. قلت: فمعاذ أثبت في شعبة أو غندر ؟ قال: ثقة وثقة ".
وقال أبو مسعود بن الفرات:"ما رأيت أحداً أكبر في شعبة من أبي داود".
وقال أحمد: "مسكين بن بكير يخطئ عن شعبة".
وقال ابن عدي:" أصحاب شعبة معاذ بن معاذ وخالد بن الحارث ويحى القطان وغندر وأبو داود خامسهم ".
ونقل ابن البراء عن ابن المديني قال:"عبد الصمد في شعبة ثبت".

ص -706- أصحاب معمر بن راشد:
 قال أحمد في رواية إبراهيم الحربي: "إذا اختلف معمر في شيء فالقول قول ابن المبارك ".
وقال ابن عسكر: سمعت [أحمد بن حنبل يقول]: إذا اختلف أصحاب معمر فالحديث لعبد الرزاق قال [ يعقوب بن شيبة ]: عبد الرزاق متثبت في معمر، جيد الإتقان ".
وسنذكر فيما بعد إن شاء الله أن من سمع باليمن منه فهو أصح ممن سمع منه بالبصرة.
وقال ابن معين: " أبو سفيان المعمري: محمد بن حميد صاحب معمر ثقة، وعبد الرزاق أحب إلي منه".
قال الدار قطني: " أثبت أصحاب معمر هشام بن يوسف وابن المبارك".

ص -707- أصحاب حماد بن سلمة:
 قال عبد الله بن أحمد: سمعت يحيى بن معين يقول:"من أراد أن يكتب حديث حماد بن سلمة فعليه بعفان بن مسلم".
وقال النسائي:"أثبت أصحاب حماد بن سلمة ابن مهدي وابن المبارك وعبد الوهاب الثقفي".

ص -708- ذكر أهل الكوفة:
أصحاب عامر بن شراحيل الشعبي:
قال إسحاق بن هانئ قلت لأبي عبد الله يعني أحمد:"من أحب إليك من أصحاب الشعبي؟
قال: إسماعيل أحبهم إلي وأحسنهم حديثاً.
قلت: أيما أحب إليك بيان أو فراس ؟ قال:ما منهما إلا ثقة.
[قلت: أيما أحب إليك زكريا أو فراس قال: ما فيهما إلا ثقة] وزكريا حسن الحديث".
وقال عبد الله بن أحمد: قال أبي: " أصح الناس حديثاً عن الشعبي إسماعيل بن أبي خالد.قلت:
فزكريا وفراس وابن أبي السفر ؟
قال:ابن أبي خالد يشرب العلم شرباً،ابن أبي خالد أحفظهم.

ص -709- وقال:ابن أبي السفر وزكريا كلاهما كانا يختلفان إلى الشعبي جميعاً".
وحكى عثمان بن سعيد عن يحيى بن معين قال:"إسماعيل ابن أبي خالد أحب إلي في الشعبي من الشيباني، وإسماعيل أعلم بالشعبي من ابن عون. قيل له: فراس أحب إليك أو بيان ؟ [ قال:كلاهما ثقة ].
وقال ابن المديني سألت يحيى بن سعيد عن زكريا عن الشعبي؟[ فقال: ليس هو عندي مثل إسماعيل وليس به بأس ].
أصحاب أبي إسحاق السبيعي:
واسمه عمرو بن عبد الله.
قد ذكر الترمذي في كتابه هذا أن الثوري وشعبة أحفظ وأثبت من جميع من روى عن أبي إسحاق.
وقال ابن المديني:سمعت معاذ بن معاذ وقيل له:أي أصحاب أبي إسحاق أثبت ؟
قال: شعبة وسفيان،ثم سكت.
وقال ابن أبي خيثمة سمعت ابن معين يقول: "أثبت أصحاب أبي إسحاق الثوري وشعبة وهما أثبت من زهير وإسرائيل، وهما قرينان.
قال:وسعمت ابن معين يقول: لم يكن أحد أعلم بحديث أبي إسحاق من الثوري".

ص -710- وقال عثمان الدارمي:"سألت يحيى: شعبة أحب إليك في أبي إسحاق أو سفيان؟ قال: سفيان."
وقال أبو زرعة "أثبت أصحاب أبي إسحاق الثوري وشعبة وإسرائيل وشعبة أحب إلي من إسرائيل."
وقال أبو حاتم الرازي: " سفيان أتقن أصحاب أبي إسحاق وهو أحفظ من شعبة، وإذا اختلف الثوري وشعبة فالثوري".
وقال أبو عثمان البرذعي:سمعت أبا زرعة يقول سمعت ابن نمير يقول: " سماع يونس وزكريا وزهير من أبي إسحاق بعد الاختلاط".
وقال أبو زرعة:"إذا فات شعبة وسفيان فزهير خلف، ثم زائدة".
وقال البرديجي:"حديث أبي إسحاق من حديث شعبة وسفيان الثوري إذا اتفقا لم يختلفا صحيح، فإذا اختلفا كان القول قول سفيان لأنه أحفظ الرجلين".
وقد روى عن أحمد أنه يقدم قول شعبة في أبي إسحاق".
قال الميموني قلت لأبي عبد الله:"من أكبر في أبي إسحاق؟قال: ما [أجد] في نفسي أكبر من شعبة [ فيه] ثم الثوري، قال: وشعبة أقدم سماعاً من سفيان، قلت: وكان أبو إسحاق قد تأخر،قال: أي والله! هؤلاء الصغار زهير [وإسرائيل يزيدون] في الإسناد وفي الكلام".
ونقل جماعة عن أحمد تقديم شريك على إسرائيل في أبي إسحاق، وقال:"إنه أضبط عنه وأقدم سماعاً.

ص -711- قال:[ويختلف على إسرائيل] في حديث أبي إسحاق، وقدم شريكاً في أبي إسحاق على [يونس وأبي الأحوص- أيضا- وقال في زهير] وزكريا:"ليس حديثهم بالقوي عن أبي إسحاق".
وقال:"إذا اختلف زكريا وإسرائيل في أبي إسٍحاق – فإن زكريا أحب إلي [في أبي إسحاق] من إسرائيل، ثم قال: ما أقربهما".
ونقل الأثرم عن أحمد قال:"ما أقرب حديث زكريا بن أبي زائدة عن أبي إسحاق، ولكن سماعه عندي مع هؤلاء الذين سمعوا بآخرة".
قال:" وضعف حديث يونس بن أبي إسحاق عن أبيه وقال: حديث إسرائيل أحب إلي منه".
ونقل عثمان بن سعيد عن يحيى قال:"شريك أحب إلى في أبي إسحاق من إسرائيل وهو أقدم".
ونقل الدوري [عنه] قال:"زكريا وزهير وإسرائيل حديثهم عن أبي إسحاق قريب من السواء، سمعوا [منه] بآخرة، إنما صحب أبا إسحاق وسفيان وشعبة".
وقال العجلي:" رواية زكريا بن أبي زائدة وزهير بن معاوية وإسرائيل عن أبي إسحاق قريب من السراء، قال:ويقال:إن شريكاً أقدم سماعاً منهم".
وقال ابن المديني:" الأعمش يضطرب في حديث أبي إسحاق".

ص -712- وذكر عثمان بن سعيد عن ابن معين قال:"شريك أحب إلي في أبي إسحاق من إسرائيل وهو أقدم، قيل له:أبو الأحوص أحب إليك فيه أو أبو بكر بن عياش؟ قال: ما أقربهما".
ونقل يزيد بن الهيثم عن يحيى بن معين قال:"شعبة وسفيان في أبي إسحاق جميعاً واحد"، يعني لا يرجح أحدهما على الآخر".قال:"وزهير وإسرائيل وشريك وأبو عوانة في أبي إسحاق واحد، وإسرائيل أقدم من عيسى ليس به بأس".
وقد رجحت طائفة من إسرائيل في أبي إٍسحاق وخاصة على الثوري وشعبة، منهم ابن مهدي، [وروي عن شعبة] أنه كان يقول في أحاديث أبي إٍسحاق: "سلوا عنها [إسرائيل، فإنه] أثبت فيها مني".
وقد سبق ذكر هذا مني مستوفى-أيضا- في أول الكتاب في الكلام على حديث ابن مسعود في الاستنجاء بالحجرين، وإلقاء الروثة.
وفي كتاب النكاح في الكلام على حديث "النكاح بغير ولي".

ص -713- أصحاب إبراهيم بن يزيد النخعي:
 ذكر علي بن المديني عن يحيى بن سعيد قال:"ماأحد أثبت عن مجاهد وإبراهيم من منصور، قلت ليحيى: منصور أحسن حديثاً عن مجاهد من أبي نجيح ؟ قال: نعم، وأثبت، وقال: منصور أثبت الناس".
وقال أحمد حدثني يحيى قال قال سفيان: " كنت إذا حدثت الأعمش عن بعض أصحاب إبراهيم قال، فإذا قلت: منصور سكت".
وقال ابن المديني عن يحيى عن سفيان قال: "كنت لا أحدث الأعمش عن أحد إلا رده، فإذا قلت منصورسكت".
وذكر ابن أبي خيثمة عن يحيى بن معين قال:"لم يكن أحد أعلم بحديث منصور من سفيان الثوري"
ورجحت طائفة الأعمش على منصور في حفظ إسناد حديث النخعي.
قال وكيع: " الأعمش أحفظ لإسناد إبراهيم من منصوري ".
وقد ذكره الترمذي في باب التشديد في البول من كتاب الطهارة

ص -714- واستدل به على ترجيح قول الأعمش في حديث ابن عباس "في القبرين":"سمعت مجاهداً يحدث عن طاوس عن ابن عباس". وأما منصور فرواه عن مجاهد عن ابن عباس.
وكذلك ذكره- أيضا - في كتاب الصيام في باب صيام العشر، واستدل به على ترجيح رواية الأعمش عن إبراهيم عن الأسود عن عائشة: " ما رأيت النبي - صلى الله عليه وسلم- صائماً في العشر قط " على قول منصور، فإنه أرسله.
ورجحت طائفة الحكم.
قال عبد الله بن أحمد: سألت أبي: " من أثبت الناس في إبراهيم ؟ قال: الحكم، ثم منصور".
[ وقال أيضا: قلت لأبي: أي أصحاب إبراهيم أحب إليك ؟ قال: الحكم ثم منصور ما أقربهما، ثم قال: كانوا] يرون أن عامة حديث

ص -715- أبي معشر إنما هو عن حماد يعني [ ابن أبي سليمان ].
وقال جرب عن أحمد: " كان يحيى بن سعيد يقدم منصوراً [والحكم على الأعمش ].
وقال ابن المديني: قلت ليحيى بن سعيد: " أي أصحاب إبراهيم أحب إليك ؟ قال: الحكم ومنصور، قلت: أيهما [أحب إليك ؟ قال: ما أقربهما ".
وقال عثمان الدارمي قلت ليحيى بن معين: " الحكم] إليك في إبراهيم أو فضيل بن عمرو ؟ قال: الحكم أعلم ".
أصحاب الأعمش:
وهو سليمان بن مهران الكاهلي
قال ابن أبي خيثمة سمعت يحيى بن معين يقول: " لم يكن أحد أعلم بحديث الأعمش من سفيان الثوري ".
قال وسمعت يحيى بن معين يقول: " أبو معاوية كنا إذا ذاكرناه حديث الأعمش فكأنالم نسمع الحديث، يشير إلى كثرة حديثه وسعة حفظه ".
قال ابن أبي حاتم [ثنا] أحمد بن سنان الواسطي سمعت

ص -716- عبد الرحمن ابن مهدي يقول: "ما رأيت سفيان لشيء من حديثه أحفظ منه لحديث الأعمش ".
قال و[ثنا] أبي [ثنا] أبو بكر الأعين قال سمعت أحمد بن حنبل وقلت له: " من أحب الناس إليك في حديث الأعمش ؟ قال: سفيان، قلت: شعبة ؟ قال: سفيان ".
[ثنا] محمد بن إبراهيم [أنا] عمرو بن علي قال:سمعت أبا معاوية يقول:"كان سفيان يأتيني ههنا فيذاكرني بحديث الأعمش فما رأيت أحداً أعلم بحديث الأعمش منه.
وقال علي قال يحيى بن سعيد: " سماعي من سفيان عن الأعمش أحب إلي من سماعي من الأعمش"
قال ابن أبي حاتم وسمعت أبي يقول: أحفظ أصحاب الأعمش الثوري].
وقال يعقوب بن شيبة: " سفيان الثوري وأبو معاوية مقدمان في الأعمش على جميع من روى عن الأعمش ".
وذكر عن علي بن المديني قال: " كان أبو معاوية [حسن] الحديث عن الأعمش حافظاً عنه ".
وذكر بإسناده عن جرير بن عبد الحميد قال:أبو معاوية حفظ حديث الأعمش، ونحن أخذناها [من الرقاع ].

ص -717- وقال عبد الله بن أحمد عن أبيه: " قال أبو معاوية: " كنا إذا قمنا من عند [الأعمش كنت أمليها] عليهم، ".قال أبي:" أبو معاوية من أحفظ أصحاب الأعمش. قلت له: مثل سفيان ؟ قال: لا، سفيان في طبقة أخرى، مع أن أبا معاوية يخطئ في أحاديث من أحاديث الأعمش ".
وقال عبد الله-أيضا-: قال أبي في أصحاب الأعمش: " سفيان أحبهم إلي، ثم أبو معاوية في الكثرة والعلم بالأعمش ".
ونقل عثمان بن سعيد عن يحيى بن معين قال: " سفيان أحب إلي في الأعمش من شعبة. قال أبو عوانة أحب إلي فيه من عبد الواحد. وأبو شهاب أحب إلي من أبي بكر بن عياش في كل شيء " يعني في الأعمش وغيره.
وقال:" وأبو بكر وأبو الأحوص ما أٌقربهما، وقطبة وحفص ثقتان ".
وقال حرب عن أحمد:" أبو معاوية أثبت في الأعمش من جرير "، وقيل لأحمد: " أبو معاوية فوق شعبة يعني في الأعمش ؟ ". قال: " أبو معاوية في الكثرة وعلمه بالأعمش. وشعبة صاحب حديث يؤدي الألفاظ والأخبار، وأبو معاوية [عن عن ]. وقيل له: " بعد أبي معاوية شعبة أثبت؟ قال: " شعبة أثبت في كل شيء، وقد غلط شعبة في بعض ما روى عن الأعمش، وكان زائدة من أصح

ص -718- الناس حديثاً عن الأعمش، ما خلا الثوري "، قال: " وجرير لم يكن بالضابط عن الأعمش "، وقال: " أبو معاوية عنده أحاديث ما يقلبها عن الأعمش ".
وقال أبو بكر الخلال: " أحمد لا يعبأ بمن خالف أبا معاوية في حديث الأعمش إلا أن يكون الثوري
وقال يعقوب بن شيبة: " عبيد الله بن موسى، ومحاضر ومندل وأبو معاوية، ووكيع، وابن نمير، ويحيى بن عيسى، كل هؤلاء ثقة في الأعمش ".
قال:" وقد تكلم في رواية وكيع عن الأعمش بشيء دفعه عيسى بن يونس.
حدثني أحمد بن داود[ الحداني] قال: قيل لعيسى بن يونس وأنا أسمع: إن وكيعاً سمع من الأعمش وهو صغير قال: لا تقولوا ذاك، إنه كان ينتقيها ويعرفها، [أو قال: ينتقيها] ".
قال ابن أبي حاتم: [ثنا] محمد بن سعيد المقرئ قال: " سئل عبد الرحمن من أثبت في الأعمش بعد الثوري؟

ص -719- قال ما أعدل بوكيع أحداً. قال له رجل يقولون: أبو معاوية ؟ قال: فنفر من ذلك.
وقال: أبو معاوية عنده كذا وكذا وهماً ".
وأما حفص بن غياث: فقد كان أحمد وغيره يتكلمون في حديثه، لأن حفظه كان فيه شيء.
و قدمه غيرهم، قال أبو عبيد الله الآجري عن أبي داود: " كان عبد الرحمن بن مهدي لا يقدم بعد الكبار من أصحاب الأعمش غير حفص بن غياث".
قال أبو داود: " سمعت عيسى بن شاذان يقدم حفصاً، وكان بعضهم يقدم أبا معاوية ".
وقال ابن خراش بلغني عن علي بن المديني قال سمعت يحيى بن سعيد يقول:" أوثق أصحاب الأعمش حفص بن غياث، قال علي: فأنكرت ذلك، ثم قدمت الكوفة بأخرة، فأخرج إلي عمر بن حفص كتاب أبيه عن الأعمش، فجعلت أترحم على يحيى، وقلت لعمر: سمعت يحيى يقول: حفص أوثق أصحاب الأعمش، ولم أعلم حتى رأيت كتابه ".
وروى محمد بن عبد الرحيم البزار عن علي بن المديني قال:" كان يحيى يقول: حفص ثبت " ثم ذكر معنى حكاية ابن خراش. وهذه أصح، وتلك منقطعة.

ص -720- وقال ابن معين: " حفص أثبت من عبد الواحد بن زياد، وهو أثبت من عبد الله بن إدريس.
وقال الدارقطني: " أرفع الرواة عن الأعمش: الثوري، وأبو معاوية، ووكيع، ويحيى القطان، وابن فضيل، وقد غلط عليه في شيء ".
وقال ابن عمار قال أبو معاوية: " كان أهل خراسان يجيئون إلى الأعمش ليسمعوا منه فلا يقدرون، فكانوا يجيئون فيسمعون من شعبة عن الأعمش، فكان شعبة لا يحدثهم حتى يقعدني معه فيقول: يا أبا معاوية أليس هو كذا وكذا ؟ فإن قلت: نعم [حدثهم ].
قال ابن عمار: "إنما يراد من هذا أن أبا معاوية كان أثبت في الأعمش من[ شعبة ].
وسئل أحمد بن الحسن السكري الحافظ: من أحب إليك في أصحاب الأعمش ؟ قال: " أبو معاوية أعرف به، وأما معمر في الأعمش فهو [سيء الحفظ جداً]. وكذا ذكره ابن معين والأثرم والدارقطني
وقال ابن عسكر سمعت أحمد يقول: " أحاديث معمر عن الأعمش التي يغلط فيها ليس هو من عبدالرزاق، إنما هو من معمر " يعني الغلط.

ص -721- أصحاب منصور بن المعتمر:
 قال عثمان بن سعيد قلت ليحيى بن معين: " جرير أحب إليك في منصور أم شريك ؟ قال: جرير أعلم به. قلت: فشريك أحب إليك في منصور أو أبو الأحوص ؟ قال: شريك أعلم به.
قال عثمان: وأراه قال: وكم روى أبو الأحوص عن منصور ؟".
وروى أبو يعلى الموصلي عن يحيى بن معين معناه إلا أنه قال: " أحب إلى " بدل قوله " أعلم به "
وكذا روى يزيد بن الهيثم [عن يحيى]، وليس في روايتهما التخصيص بمنصور.
وكذا قال أبو حاتم: " شريك أحب إلى من أبي الأحوص " انتهى.
ومعمر في منصور كأنه ليس بالقوي، فإن معمراً روى عن منصور عن سالم بن أبي الجعد عن جابر: أن النبي - صلى الله عليه وسلم-. كان إذا سجد جافى "، ورواه سفيان عن منصور عن إبراهيم مرسلاً.
والصحيح عند أحمد وابن معين قول سفيان في هذا، وحديث معمر عندهما خطأ.
وقال الدار قطني: " أثبت أصحاب منصور: الثوري، وشعبة، وجرير الضبي ".

ص -722- أصحاب سفيان بن سعيد الثوري رحمه الله
 قال ابن أبي خيثمة سمعت يحيى بن معين وسئل عن أصحاب الثوري أيهم أثبت ؟
قال: وهم خمسة: يحيى بن سعيد، ووكيع بن الجراح، وعبد الله بن المبارك، وعبد الرحمن بن مهدي، وأبو نعيم الفضل بن دكين. فأما الفريابي، وأبوحذيفة، وقبيصة، وعبيد الله، وأبو أحمد الزبيري، وعبد الرزاق، وطبقتهم، فهم كلهم في سفيان بعضهم قريب من بعض، وهم ثقات كلهم، دون أولئك في الضبط والمعرفة.
وقال عثمان بن سعيد: سألت [يحيى]بن معين عن أصحاب سفيان، قلت: " يحيى أحب إليك في سفيان أو عبد الرحمن ؟ ".
قال: يحيى قلت: فعبد الرحمن أحب إليك أو وكيع ؟ قال:

ص -723- [وكيع]، قلت: " فوكيع أحب إليك أو أبو نعيم ؟ " قال: [ وكيع ].
قلت: " فالأشجعي ؟ ". قال: " صالح ثقة ".
قلت: " فمعاوية بن هشام ؟ " قال: " صالح وليس بذاك ".
قلت: " فالزبيري ؟ " يعني أبا أحمد – قال: " ليس به بأس ".
قلت: " فأبو إسحاق الفزاري ؟ " قال: " ثقة ثقة ".
قلت: " فأبو داود الحفري " قال: " ثقة ".
قلت: " فيحيى بن يمان ؟ ". قال: " أرجو أن يكون صدوقاً".
قلت: " فكيف هو في حديثه ؟ " قال: " ليس بالقوي ".
قلت: " فعبيد الله ؟ ". قال: " ثقة، ما أقربه من ابن اليمان ".

ص -724- [قلت: " فقبيصة ؟ " قال: " مثل عبيد الله "].
قلت: " فالفريابي ؟ " قال: " مثلهم ".
قلت: " فعبد الرزاق عن سفيان ؟ " قال: " مثلهم ".
قلت: " فأبو حذيفة ؟ " قال: " مثلهم ".
قلت: " ما حال المؤمل في سفيان ؟ " قال: " هو ثقة ".
قلت: " هو أحب إليك أو عبيد الله ؟ " فلم يفضل أحدهما على الآخر ".
قلت: " ابن المبارك أعجب إليك أم وكيع ؟ " فلم يفضل.
قلت: يحيى بن آدم ما حاله في سفيان ؟ " قال: " ثقة ".
وقال أبو حاتم الرازي: سألت علي بن المديني من أوثق أصحاب الثوري. قال: يحيى القطان وعبدالرحمن بن مهدي وذكر صالح بن أحمد بن حنبل عن أبيه قال: [عبد الرحمن ]بن مهدي أقل سقطاً من وكيع في سفيان، قد خالفه وكيع في ستين حديثاً من حديث سفيان. وكان عبد الرحمن يجئ بها على ألفاظها
قيل له: "فأبو نعيم ؟". قال: أين يقع أبو نعيم من هؤلاء ؟".
وقال عبد الله بن أحمد: سمعت أبي يقول: [ خالف وكيع ابن مهدي في نحو ستين حديثاً من حديث سفيان. ثم سمعت أبي يقول ]بعد ذلك: هي أكثر من ستين وأكثر من ستين وأكثر من ستين.

ص -725- قال: وكان عبد الرحمن بن مهدي عند أبي أكثر [إصابة] من وكيع، يعني في حديث سفيان خاصة ".
وقال حرب بن أحمد: " ليس من [أصحاب سفيان] أعلى من يحيى ". وقال: " ما أثبت أبا نعيم وأكيسه ! ولا نقدمه على [ابن مهدي].[ قلت لأحمد: " أيهما أثبت: يحيى بن سعيد أو عبد الرحمن بن مهدي؟ ". قال: " كانا ثبتين، ولكن عبد الرحمن أعلم بعلم الثوري ". قلت: " أيهما أثبت: عبد الرحمن أو أبو نعيم؟ ". قال: " ما منهما إلا ثبت ]".
وقال ابن أبي حاتم: قيل لأبي: " قال يحيى ابن معين: وكيع أحب إلي في سفيان من ابن مهدي، فأيهما أحب إليك ؟ ". قال: عبد الرحمن ثبت، ووكيع ثقة ".
وهذا الكلام يدل على ترجيح عبد الرحمن عند أبي حاتم.
وقال إسحاق بن هانئ: قلت لأبي عبد الله: " أيما أثبت في سفيان الثوري: أبو نعيم أو وكيع ؟ " قال: " لا يقاس بوكيع ".
قلت إخاله " في الصلاح لا يقاس بوكيع، فأيما أصح حديثاً ؟" فقال: " أبو نعيم أصح حديثاً"
ثم ابتدأ فذكر الفريابي فقال: " ما رأيت أكثر خطأ في الثوري من الفريابي ".
وقال العجلي قال لي بعض البغدايين: " أخطأ الفريابي في خمسين ومائة حديث من حديث سفيان.

ص -726- وضعف ابن معين قبيصة في سفيان. وقال في محمد بن عبيد الطنافسي: هو كثير الخطأ عن سفيان الثوري.
وأما أبو حذيفة فضعفه جماعة في سفيان.
قال عبد الله بن أحمد عن أبيه: " قبيصة أثبت حديثاً في سفيان من أبي حذيفة، وأبو حذيفة شبه لا شيء ".
وقال الجوزجاني سمعت أحمد يقول: " كأن سفيان الذي يحدث عنه أبو حذيفة ليس هو سفيان الثوري الذي يحدث عنه الناس ".
قال العقيلي: " جاء عن سفيان بأحاديث لم يحدث بها عن سفيان غيره ".
وقال ابن معين: " أبو داود الحفري، والفريابي، وقبيصة، وأبو حذيفة، حديثهم بعضه قريب من بعض في الضعف ".
وضعف أحمد سماع عبد الرزاق من سفيان بمكة، دون ما سمع منه باليمن.
وقال العجلي: " الفريابي، ويحيى بن آدم، وأبو أحمد الزبيري، وقبيصة بن عقبة، ومعاوية بن هشام، ثقات، وهم في الرواية عن سفيان بعضهم من بعض، وأبو نعيم، ووكيع، وعبيد الله الأشجعي، ويحيى القطان، وابن مهدي، وأبو داود الحفري أثبت في سفيان من الفريابي وأصحابه " يعني الذين سماهم معه.

ص -727- ذكر أهل الشام ومصر:
أصحاب مكحول:
 قال أبو زرعة الدمشقي قلت لعبد الرحمن بن إبراهيم يعني دحيماً [وسألته] عن ثابت بن ثوبان والعلاء بن الحارث: " أيهما أثبت ؟ " قال: [ العلاء ]أفقه حديثاً، [وثابت بن ثوبان] قليل الحديث قلت له: إن أبا مسهر قال: " أنبل أصحاب مكحول [ثابت بن] ثوبان، والعلاء بن الحارث "، وأعدت عليه تقدم سن ثابت بن ثوبان ولقيه سعيد بن المسيب فلم يدفعه عن ثقة وتقدم، وقدم العلاء بن الحارث عليه لفقهه. قلت له: ؟ فيزيد بن يزيد بن جابر فوق العلاء بن الحارث ؟ " قال: نعم. قلت: " فسليمان بن موسى فوق يزيد ؟ " قال: نعم.
قلت: " وهو المقدم من أصحاب مكحول ؟ "

ص -728- قال:" نعم ".قلت: " فمن بعد العلاء بن الحارث ؟ " قال: " زيد بن واقد ".
قلت: " فعبد الرحمن بن يزيد بن جابر ؟ " قال: " بعده ".
قلت: " فما تقول في أبي معيد حفص بن غيلان ؟ " قال: " ثقة ".
قلت: " فما تقول في الوضعين بن عطاء ؟ قال: ثقة قلت فأين هو من أبي معيد؟.
قال:" فوقه، لسنه ولقيه ".قلت: " فمن بعد عبد الرحمن بن يزيد بن جابر من أصحاب مكحول ؟ قال: " الأوزاعي وسعيد بن عبد العزيز ".
قلت له: " سعيد أكثر مجالسة لمكحول من الأوزاعي؟ ".
قال: " ذاك بين في حديثه، كان الأوزاعي ربما غاب ".
قال أبو زرعة: " وكنت أرى أبا مسهر يقدم كل التقديم من أًصحاب

ص -729- مكحول [ثلاثة] سليمان بن موسى، ويزيد بن يزيد بن جابر، والعلاء بن الحارث ". و[ثنا] أبو مسهر أن سعيد بن عبد العزيز حدثه: " أن كتاب مكحول في الحج أخذه من العلاء بن الحارث ".
وذكر أبو زرعة أسماء جماعة من الرواة عن مكحول سأل عنهم منهم: محمد بن راشد الذي يقال له: المكحولي، وذكر أنه سأل دحيماً عنه فقال: ثقة، وكان [يميل ] إلى هوى، وقدّم سعيد ابن بشير عليه.
وقال أبو زرعة: " أعلم أهل دمشق بحديث مكحول وأجمعه لأصجابه الهيثم بن حميد ويحيى بن حمزة ".
وقال الإمام أحمد: " يزيد بن يزيد بن جابر هو أخو عبد الرحمن بن جابر، قال: " وعبد الرحمن أقدم موتاً وأثبت منه - إن شاء الله تعالى -".

ص -730- أصحاب الأوزاعي:
 قال أبو زرعة الدمشقي: سألت أبا مسهر الدمشقي: من أنبل أًصحاب الأوزاعي ؟ قال: " هقل وابن سماعة بعده ".
وقال إبراهيم [ بن الجنيد عن يحيى بن ] معين: قلت لأبي مسهر: ابن سماعة عرض على الأوزاعي ؟
قال: " أحسن أحواله إن كان عرض، ثم قال: قال لي أبو مسهر: لم يكن ههنا بدمشق أثبت في الأوزاعي من هقل ".
قال: " وسئل يحيى عن عبد الحميد بن أبي العشرين ؟ فقال: ليس به بأس ".
وروى من وجه آخر عن أبي مسهر قال: " أثبت من صحب الأوزاعي وسمع منه يزيد بن السمط، وسلمة بن العيار، وأصح وأحفظ ".
وعن هشام بن عمار " أوثق أصحاب الأوزاعي عبد الحميد بن حبيب بن أبي العشرين ".

ص -731- قال أبو زرعة الدمشقي حدثني أحمد بن أبي الحواري قال: قال لي مروان بن محمد: " إذا كتبت حديث الأوزاعي عن الوليد بن مسلم فما تبالي من فاتك ".
قال: [ثنا] أبو مسهر قال قيل للأوزاعي: " ابن السفر يحدث عنك ؟ ". قال: " كيف لم يجالسني ؟ ".
وابن السفر هو يوسف وهو ضعيف.
وقال مهنا: قلت لأحمد: " أيما أثبت الوليد بن مسلم أو القرقساني، يعني محمد بن مصعب ؟ "
قال: " الوليد، كان القرقساني صغيراً في الأوزاعي ".
وقال النسائي: " أثبت أصحاب الأوزاعي عبد الله بن المبارك، قال: والوليد بن مزيد أحب إلينا في الأوزاعي من الوليد بن مسلم، لا يخطئ ولا يدلس ".
[ وقال الحاكم: " أثبت أصحاب الأوزاعي أبو إسحاق الفزاري " ]

ص -732- أصحاب بكير بن عبد الله بن الأشج:
 أحد علماء المدينة، نزيل مصر.
قال الأثرم: سمعت أبا عبد الله يقول: " لا أعلم أحداً أحسن حديثاً عن بكير بن عبد الله من ليث بن سعد ". وقال: " هو أحسن حديثاً – عندي - من عمرو بن الحارث ومن ابن ليهعة ".
قلت له: " ومن ابن عجلان ؟ " قال: " وكم يروي ابن عجلان عن بكير ؟ ! ما أيسرها ؟ ". قلت: " إن أبا الوليد يتكلم في روايته ويقول: مناولة، أعني ليث بن سعد ؟ " فقال: " ما أدري أي شيء هذا، وأنكر قوله، وقال: أي شيء [ينكر] من حديث ليث، وليث حسن الحديث صحيحه
أصحاب يزيد بن أبي حبيب:
قال عبد الله بن أحمد: سئل أبي عن حيوة بن شريح [وسعيد بن أبي أيوب ويحيى بن أيوب ]
فقال: " حيوة أعلى القوم ثقة، وسعيد بن أبي أيوب [ليس به بأس، ويحيى بن أيوب] دونهم في الحديث، وكان سيء الحفظ، وهو دون هؤلاء، وحيوة بن شريح أعلاهم".

ص -733- القسم الثاني
في ذكر قوم من الثقات، لا يذكر أكثرهم غالباً في أكثر كتب [ الجرح ] وقد ضعف حديثهم:
أما في بعض الأوقات،
 أو في بعض الأماكن،
أو عن بعض الشيوخ.
فهذا القسم تحته ثلاثة أنواع كما ذكرنا:
النوع الأول
من ضعّف حديثه في بعض الأوقات دون بعض
وهؤلاء هم الثقات الذين خلطوا في آخر عمرهم.
وهم متفاوتون في تخليطهم [فمنهم من خلط] تخليطا فاحشاً، ومنهم من خلط تخليطاً يسيراً.
ومن أعيان هؤلاء:

ص -734- عطاء بن السائب:الثقفي الكوفي:
 يكنى أبا زيد.
ذكر الترمذي في باب كراهية التزعفر والخلوق للرجال من كتاب الأدب من جامعة هذا، قال:
يقال:" إن عطاء بن السائب كان في آخر عمره قد ساء حفظه ".
وذكر عن علي بن المديني عن يحيى بن سعيد قال: " من سمع من عطاء بن السائب قديماً فسماعه صحيح إلا حديثين عن عطاء بن السائب عن زاذان، قال شعبة: سمعتهما منه بآخرة ".
وذكر العقيلي من طريق عمرو الفلاس عن يحيى بن سعيد قال: " ما سمعت أحداً من الناس يقول في حديث بن السائب شيئاً في حديثه القديم " ثم قلت ليحيى: " ما حدث سفيان وشعبة صحيح هو ؟". قال: " نعم، إلا حديثين كان شعبة يقول: سمعتهما بآخرة ".
ومن طريق علي قال: " كان يحيى بن سعيد لا يروي من حديث عطاء بن السائب إلا عن شعبة وسفيان ".

ص -735- ومن طريق أبي النعمان عن يحيى بن سعيد القطان قال: " عطاء بن السائب تغير حفظه بعد، وحماد – يعني ابن زيد – سمع منه قبل أن يتغير ".
من سمع من عطاء قبل الاختلاط:
ذكر من سمع من [قبل أن] يتغير:سفيان وشعبة. وقد تقدم أن يحيى بن سعيد نقل عن شعبة [ أنه مسع من حديثين ] بعد أن تغير.
[ومنهم: حماد بن زيد: كما ذكرناه عن يحيى وحكاه البخاري عن علي].
ومنهم: حماد بن سلمة، نقله ابن [ الجنيد عن ابن معين ]، ونقل عبد الله بن الدورقي عن ابن معين قال: " حديث سفيان وشعبة وحماد بن سلمة عن عطاء بن السائب مستقيم ".
وقال ابن أبي خيثمة سمعت يحيى يقول: " شعبة وسفيان وحماد بن سلمة في عطاء خير من هؤلاء الذين بعدهم ".
ونقل ابن المديني عن يحيى بن سعيد: " أن أبا عوانة وحماد بن سلمة سمعا من قبل الاختلاط وبعده، وكانا لا يفصلان هذا من هذا ". خرجه العقيلي.

ص -736- ومنهم: سفيان بن عيينة، روى الحميدي عن سفيان قال:" كنت سمعت من عطاء بن السائب قديماً، ثم قدم علينا قدمه فسمعته يحدث ببعض ما كنت سمعته منه فيخلط فيه، فاتقيته واعتزلته ".
قال أبو داود قال أحمد: " سماع ابن عيينة مقارب، يعني من عطاء بن السائب سمع بالكوفة "
ومنهم: هشام الدستوائي: ذكره أبو داود عن بعضهم ولم يسمه.
من سمع من عطاء بعد الاختلاط:
ومن سمع منه بآخرة بعد اضطرابه:
جرير، قاله أحمد ويحيى.
ومنهم: خالد بن عبد الله قاله أحمد.
ومنهم: ابن علية، وعلي بن عاصم، قاله أحمد.
ومنهم: محمد بن فضيل، قاله يحيى.
ومنهم: وهيب، وعبد الوارث، ذكره أبو داود وغيره.
ومنهم: هشيم، ذكره العجلي وغيره.
" ضابط التمييز بين السماع قبل الاختلاط وبعده ":
وقد اختلفوا في ضابط من سمعه منه قديماً، ومن سمع منه بآخرة:

ص -737- فمنهم من قال: " من سمع منه بالكوفة فسماعه صحيح، ومن سمع منه بالبصرة فسماعه ضعيف ". كذا نقله أبو داود عن أحمد.
ومنهم من قال: " دخل عطاء البصرة مرتين فمن سمع منه في المرة الأولى فسماعه صحيح، ومنهم الحمادان والدستوائي، ومن سمع منه في القدمة الثانية فسماعه ضعيف، منهم وهيب وإسماعيل بن علية وعبد الوارث " نقله أبو داود عن غير أحمد، وقاله-أيضا- النسائي في سننه إلا أنه لم يسم.
ومنهم من قال: إن حدث عطاء عن رجل واحد بعينه فحديثه جيد، وإن حدث عن جماعة فحديثه ضعيف:
روى العقيلي بإسناده عن ابن علية قال قال لي شعبة: " ما حدثك عطاء بن السائب عن رجاله: عن زاذان وميسرة وأبي البختري فلا تكتبه، وما " حدثك عن رجل بعينه فاكتبه ".
ومن طريق علي بن المديني عن ابن علية قال: " قدم علينا عطاء بن السائب البصرة فكنا نسأله ؟ قال: فكان يتوهم. قال: فنقول له: من ؟ فيقول: أشياخنا: ميسرة وزاذان وفلان وفلان ".

ص -738- ومن طريق أبي بكر بن أبي الأسود سمعت ابن علية قال: كان عطاء بن السائب إذا سئل عن الشيء قال:
كان أصحابنا يقولون، فيقال له: من ؟ فيسكت ساعة ثم يقول: أبو البختري وزاذان وميسرة.
قال: فكنت أخاف أن يجئ بهذا على التوهم فلم أحمل منها شيئاً ".
ومنهم من قال: إذا حدث عن أبيه فهو صحيح، وإذا حدث عن الشيوخ [مثل ميسرة] وزاذان بعد التغيير فهو مضطرب:
قال أبو داود سمت أحمد قال: " كان فلان – بعض المحدثين سماه أحمد – عند عطاء بن السائب وكان إذا حدث عن أبيه أحاديثه المشهورة، كتبها وإذا حدث بأحاديث ميسرة وزاذان يعني الشيوخ، يعني لا يكتب. يعني حين أنكر عطاء.
واتفقوا على أن سفيان وشعبة أصح حديثاً عنه من غيرهما:
قال أبو داود قلت لأحمد: " يشاكل أحد سفيان وشعبة في عطاء ؟ قال: لا، قلّ ما يختلف عنه سفيان وشعبة ".
وقال أحمد بن أبي يحيى عن ابن معين: " جميع ما روى عن عطاء ابن السائب روى عنه في الاختلاط إلا شعبة وسفيان ".
وقال ابن أبي خيثمة سمعت يحيى بن معين يقول: " كل شيء من حديث عطاء بن السائب ضعيف إلا ما كان عن شعبة وسفيان ".

ص -739- "حصين بن عبد الرحمن "
ومنهم: حصين بن عبد الرحمن السلمي الكوفي:يكنى أبا الهذيل، أحد الثقات الأعيان المحتج بهم في الصحيحين:
قال ابن معين: " اختلط بآخرة ".
قال أبو حاتم الرازي: " في آخر عمره ساء حفظه ".
قال يزيد بن الهيثم عن يحيى بن معين: " عطاء بن السائب وحصين اختلطا ؟ قال: نعم،، قلت: من أصحهم سماعاً ؟ قال: سفيان أصحهم – يعني الثوري – وهشيم في حصين، قلت: فجرير فكأنه لم يلتفت إليه ".
وقال أحمد في رواية الأثرم: " هشيم لا يكاد يسقط عليه شيء من حديث حصين ولا يكاد يدلس عن حصين ".
وقد خرجا في الصحيحين حديث حصين بن عبد الرحمن من رواية جماعة من أصحابه، منهم شعبة، وسفيان، وخالد الواسطي، وعبثر بن القاسم، وهشيم، وأبو عوانة، ومحمد بن فضيل.

ص -740- وخرج البخاري حديثه-أيضا- من رواية زائدة، وحصين بن نمير، وسليمان بن كثير العبدي، وعبدالعزيز بن مسلم وعبد العزيز العمي، وأبي بكر بن عياش، وأبي كدينة.
وخرجه مسلم-أيضا- من رواية أبي الأحوص سلاّم بن سليم، وزياد البكائي، وابن إدريس، وعباد بن العوام ".

ص -741- وقد أنكر ابن المديني وغيره أن يكون حصين اختلط، قالوا: " ولكن ساء حفظه، كما قاله أبو حاتم ".
قال عبد الله بن أحمد عن أبيه سمعت يزيد بن هارون يقول: " طلبت الحديث وحصين حي بالمبارك يقرأ عليه، وكان قد نسي "
وقال الحسن قلت لعلي بن المديني: " حصين " ؟ قال: " حصين حديثه واحد وهو صحيح ".
قلت: " فاختلط ؟ " قال: لا، ساء حفظه، وهو على ذاك ثقة ". قال الحسن وسمعت يزيد يقول: " اختلط ".
وقد ذكر العقيلي وابن عدي حصين بن عبد الرحمن هذا في كتابهما، وقال ابن عدي: " أرجو أنه لا بأس به ".
وذكره البخاري-أيضا- في كتاب الضعفاء، وذكر حكاية أحمد عن يزيد بن هارون المتقدمة.

ص -742- "سعيد بن إياس الجر يري البصري"
 ومنهم: سعيد بن إياس الجر يري البصري: يكنى أبا مسعود، أحد الثقاث الأعيان، اختلط بآخرة، فكان يلقن فيتلقن.
وقد حدث عنه الأئمة، بالكثير قبل الاختلاط.
وحديثه مخرج في الصحيحين من رواية جماعة عنه. وقد سمع منه قوم بعد الاختلاط،منهم عيسى بن يونس، قاله يحيى بن معين وغيره، وامتنع عيسى أن يحدث عنه، حيث نهاه يحيى بن سعيد أن يحدث عنه.
قال ابن معين: " وسمع يزيد بن هارون من الجريري - وهو مختلط ".
وذكر الفلاس عن يحيى القطان قال: " أتيت الجريري فسمعته يقول: [ثنا] عبد الله بن بريدة عن عبد الله بن عمرو قال: " بين كل أذانين صلاة ". فلما خرجت قال لي رجل: إنما هو عن عبد الله بن مغفل، فرجعت إليه فقلت له فقال: عن عبد الله بن مغفل ".
وممن سمع منه بعد الاختلاط: محمد بن أبي عدي، وكان يقول: " لا أكذب الله، ما سمعت من الجريري إلا بعد ما اختلط ".

ص -743- وممن سمع منه قبل قبل الاختلاط الثوري وابن علية وبشر بن المفضل.
وكان ابن علية ينكر أن يكون الجريري اختلط.
قال عبد الله بن أحمد: حدثني أبي قال: سألت يحيى عن الجر يري أكان اختلط ؟ قال: " لا، كبر الشيخ فرق ".
"سعيد بن أبي عروبة"
ومنهم: سعيد بن أبي عروبة:واسمه مهران البصري، يكنى أبا النضر، أحد الحفاظ الأعلام، اختلط في آخر عمره. وقد أكثر الأئمة السماع منه قبل الاختلاط:
منهم يزيد بن زيع، قاله الإمام أحمد.
وقال ابن معين: " يزيد بن هارون صحيح السماع منه، قال: وأثبت الناس سماعاً منه عبدة بن أبي سليمان ".
وقال ابن عدي: أثبت الناس عنه يزيد بن زريع، وخالد بن الحارث، ويحيى بن سعيد".
وقال أحمد: " سماع محمد بن بشر وعبدة منه جيد ومحمد بن بكر

ص -744- البرساني، قال: وسماع عيسى يعني ابن يونس منه جيد، سمع منه بالكوفة ".
وقال السهمي: هو فوق هؤلاء، - يعني فوق محمد بن بكر وغيره في سماعه من سعيد.
قال وروح حديثه عنه صالح.
قيل لأحمد: فالخفاف ؟ قال: ما أقربه منهم، إلا أنه كان عالماً بسعيد ". قيل له: سماع خالد منه بعد الاختلاط ؟ قال: " لا أدري ".
وأما من سمع منه بعد الاختلاط فجماعة:
منهم: محمد بن جعفر غندر: نهى عبد الرحمن بن مهدي أن يكتب حديثه عن سعيد بن أبي عروبة وقال: " إنه سمع منه بعد الاختلاط".
وأنكر ذلك عمرو الفلاس، وقال سمعت غندراً يقول: " ما أتيت شعبة حتى فرغت من سعيد "، يعني أنه سمع منه قديماً.
ومنهم: أبو نعيم الفضل بن دكين.
قال: " كتبت عن سعيد بن أبي عروبة حديثين،ثم اختلط، فقمت، وتركته.

ص -745- ومنهم ابن أبي عدي:
قال أحمد عن يحيى بن سعيد:" جاء ابن أبي عدي إلى ابن أبي عروبة بآخرة يعني وهو مختلط ".
وقال العجلي: " روى عن ابن أبي عروبة في الاختلاط يزيد ابن هارون، وابن المبارك، وابن أبي عدي، كل ما روى عنه مثل هؤلاء الصغار فهو مختلط، إنما الصحيح حديث حماد بن سلمة، وابن علية، وعبد الأعلى عنه، والثوري وشعبة صحيح ".
وقال أحمد: " شعيب بن إسحاق سمع من سعيد بأخر رمق ".
وحكى يزيد بن الهيثم عن ابن معين: أن يزيد سمع من ابن أبي عروبة بالكوفة قبل أن ينكر، وقد روى عن [يزيد] ما يشهد لذلك، وأنه [رآه] بعد الاختلاط فأنكره.
وهذا يدل على أنه يسمع منه حينئذ.
وقال أحمد في رواية ابنه عبد الله: " سماع يزيد بن هارون من ابن أبي عروبة في الصحة إلا ثلاثة أحاديث أو أربعة ".
قال عبد الله: قلت لأب: " أيما أحب إليك في سعيد: الخفاف

ص -746- أو أسباط بن محمد ؟ قال: أسباط أحب إلي لأنه سمع بالكوفة، قلت أيما أحب إليك: الخفاف أو أبو قطن في سعيد ؟ قال: الخفاف أقدم سماعاً من أبي قطن ".
ومما أنكر على سعيد في حال اختلاطه أنه روى عن قتادة عن أنس أنه قال: " الأذنان من الرأس ". أنكره يحيى القطان.
ونقل الأثرم عن أحمد أنه ذكر سمع يزيد بن هارون من سعيد ابن أبي عروبة فضعفه وقال: كذا وكذا حديثا خطأ ".
قال: " وروايات عباد بن العوام عن سعيد بن أبي عروبة مضطربة ".
قيل لأحمد: روى الكوفيون عن سعيد غير شيء خلاف ما روى عنه البصريون ؟ قال: " هذا من حفظ سعيد، كان يحدث من حفظه ".
قال محمد بن عبد الله بن نمير في عبد الوهاب الخفاف: كان أصحاب الحديث

ص -747- يقولون: إنه سمع منه بآخرة،[ كان شبه المتروك، ووكيع سمع من سعيد بآخرة، وأبو نعيم سمع من سعيد بأخرة]. وزعم أبو أسامة أنه كتب عن سعيد بالكوفة.
وقال ابن عمار الموصلي: " سمع وكيع والمعافى بن عمران من سعيد بعد الاختلاط، قال: وليست روايتهما عنه بشيء ".
وقال جعفر الطيالسي سمعت يحيى بن معين يقول: " قلت لعبد الوهاب: سمعت من سعيد في الاختلاط ؟ قال سمعت منه في الاختلاط وغير الاختلاط، فليس أميز بين هذا وهذا ".
"عبد الرحمن بن عبد الله المسعودي"
ومنهم: عبد الرحمن بن عبد الله بن عتبة بن مسعود المسعودي الكوفي، اختلط بأخرة.
قال عبد الله بن أحمد: سمعت أبي يقول: " كل من سمع من المسعودي بالكوفة مثل وكيع وأبي نعيم، وأما يزيد بن هارون وحجاج ومن سمع منه ببغداد في الاختلاط، إلا من سمع منه بالكوفة،".يعني أن سماع من سمع منه بالكوفة صحيح، ومن سمع منه ببغداد كيزيد بن هارون، وحجاج فهو بعد الاختلاط.
قال عبد الله أيضا: قال أبي: سماع [وكيع من] المسعودي بالكوفة

ص -748- قديماً، وأبو نعيم-أيضا-. وإنما اختلط المسعودي ببغداد، ومن سمع منه بالبصرة بالكوفة، فسماعه جيد" انتهى.
وممن كتب عنه قبل أن يختلط مسلم بن قتيبة، وكتب عنه أبو داود بعد الاختلاط ".
ونقل حنبل عن أحمد،قال: سماع عاصم بن علي، وأبي النضر،وهؤلاء من المسعودي بعد ما اختلط.
وذكر معاذ بن معاذ أن المسعودي قدم عليهم الكوفة مرتين، وهو صحيح. قال: " ثم لقيته ببغداد سنة أربع وخمسين ومائة وهو صحيح، ثم لقيته ببغداد مرة أخرى سنة إحدى وستين وقد أنكروه "
وقال محمد بن عبد الله بن نمير: " المسعودي كان ثقة، اختلط بآخرة، سمع منه عبد الرحمن بن مهدي ويزيد بن هارون أحاديث مختلطة، وما روى [عنه] الشيوخ هو مستقيم ".
وليحيى بن معين في المسعودي تفصيل آخر.
ذكر محمد بن عثمان بن أبي شيبة عن يحيى بن معين قال: " المسعودي ثقة، وكان يغلط فيما يحدث عن عاصم بن بهدلة وسلمة يعني ابن كهيل، وكان صحيح الرواية فيما يحدث عن القاسم ومعن ".
ونقل الغلابي عن ابن معين نحوه-أيضا-.

ص -749- "عبد الوهاب بن عبد المجيد الثقفي البصري "
 ومنهم: عبد الوهاب بن عبد المجيد الثقفي البصري:أحد الحفاظ المشهورين.
تغير حفظه في آخر عمره واختلط.
قال عقبة بن مكرم: " كان عبد الوهاب الثقفي قد اختلط قبل موته بثلاث سنين أو أربع سنين "
وقال أبو داود: " جرير بن حازن وعبد الوهاب الثقفي تغيرا فحجب الناس عنهما".
"سفيان بن عيينة "
ومنهم: سفيان بن عيينة:قال ابن عمار الموصلي عن يحيى القطان: " أشهد أن ابن عيينة اختلط سنة سبع وتسعين، فمن سمع في هذه السنة وبعدها فسماعه لا شيء ".
"صالح مولى التوأمة"
ومنهم: صالح بن نبهان مولى التوأمة اختلط بآخرة.
فمن سمع منه قديماً فسماعه صحيح، قاله الإمام أحمد وغيره.

ص -750- وممن سمع منه قديماً ابن أبي ذئب، قاله ابن معين.
قال: " وسماع الثوري منه بعد أن خرف ".
قال أحمد: " روى عنه أكابر أهل المدينة.
قال: وقول مالك: ليس بثقة، لأنه إنما أدركه وقد كبر واختلط ".
وقال البخاري: " موسى بن عقبة سمع من صالح قديماً "، نقله عنه الترمذي في علله.
وذكر ابن حبان أن حديث صالح اختلط قديمه بحديثه ولم يتميز.
"أبان بن صمعة"
ومنهم: أبان بن صمعة:
ذكر يحيى وابن مهدي وأحمد وغيرهم أنه اختلط بآخرة.
وذكر ابن عدي أنه مع ذلك لم يجد له حديثاً منكراً.
" محمد بن الفضل السدوسي"
ومنهم: محمد بن الفضل السدوسي، أبو النعمان ولقبه عارم، أحد الثقات المتفق على تخريج حديثهم، اختلط في آخر عمره.

ص -751- قال العقيلي: " سمع منه علي بن عبد العزيز البغوي بعد اختلاطه ".
ومما روى في اختلاطه عن حماد بن سلمة عن حميد عن أنس أن النبي - صلى الله عليه وسلم- قال: " اتقوا النار ولو بشق تمرة " ورواه قبل اختلاطه عن حميد عن الحسن عن النبي - صلى الله عليه وسلم- مرسلاً.
وكذا رواه عفان عن حماد بن سلمة، وهو الصواب.
" أبو قلاب الرقاشي "
ومنهم: أبو قلابة الرقاشي: عبد الملك بن محمد.
كان ابن خزيمة يقول: [ثنا] أبو قلابة بالبصرة قبل أن يختلط ويخرج إلى بغداد
".قلت: وهو مع هذا كثير الوهم قبل اختلاطه-أيضا-.

ص -752- من يلتحق بالمختلطين ممن أضر في آخر عمره
ويلتحق بهؤلاء من أضر في آخر عمرهوكان لا يحفظ جيداً، فحدث من حفظه. أو كان يلقن فيتلقن.
وقد ذكر أبو خيثمة: أن يزيد بن هارون: كان يعاب عليه أنه لما أضر كان يأمر جارية له أن تلقنه الأحاديث من كتابه فيحدث بها. وقد سبق ذكر ذلك.
" عبد الرزاق بن همام الصنعاني"
فمنهم: عبد الرزاق بن همام الصنعاني:أحد أئمة الحديث المشهورين، وإليه كانت الرحلة في زمانه في الحديث، حتى قيل: إنه لم يرحل إلى أحد بعد رسول الله - صلى الله عليه وسلم- ما رحل إلى عبد الرزاق.
قال الإمام أحمد في رواية إسحاق بن هانئ: " عبد الرزاق لا يعبأ بحديث من سمع منه وقد ذهب بصره، كان يلقن أحاديث باطلة، وقد حدث [عن الزهري] أحاديث كتبناها من أصل كتابه وهو ينظر، جاؤوا بخلافها ".
ونقل الأثرم عنه معنى ذلك.
وقال في النيسابوري يعني محمد بن يحيى الذهلي: " قدم على عبد الرزاق مرتين: إحداهما بعدما عمي ".
وذكر الأثر عن أحمد أنه ذكر له حديث: " النار جبار " فقال: هذا باطل، ليس من هذا شيء.
ثم قال: ومن يحدث [به] عن عبد الرزاق ؟ قلت: حدثني به أحمد بن

ص -753- شبويه، قال: " هؤلاء سمعوا بعدما عمي، كان يلقن فلقنه، وليس هو في كتابه، وقد أسندوا عنه أحاديث في كتبه كان يلقنها بعدما عمي".
قال أبو عبد الله: " حكوا عنه عن الحلواني أحاديث أسندها ". وقد ذكر غير واحد أن عبد الرزاق حدث بأحاديث مناكير في فضل علي وأهل البيت، فلعل تلك الأحاديث مما لقنها بعد أن عمي، كما قاله الإمام أحمد، والله أعلم، وبعضها مما رواه عنه الضعفاء ولا يصح عنه.
وقال النسائي: " عبد الرزاق ما حدث عنه بآخرة ففيه نظر ".
وذكر عبد الله بن أحمد أنه سمع يحيى بن معين قيل له: تحفظ عن عبد الرزاق عن معمر عن أبي إسحاق عن عاصم بن ضمرة عن علي عن النبي - صلى الله عليه وسلم-: " أنه مسح على الجبائر " فقال يحيى: " باطل، ما حدث به معمر قط ".
ثم قال يحيى: " عليه مائة بدنة مقلدة مجللة إن كان معمر

ص -754- حدث بهذا قط، هذا باطل، ولو حدث بهذا عبد الرزاق كان حلال الدم، من حدث بهذا عن عبد الرزاق ؟ قالوا: فلان، وفي بعض النسخ قالوا: محمد بن يحيى قال: لا والله ما حدث به معمر، وعليه حجة من ههنا إلى مكة إن كان معمر يحدث بهذا.
قال عبد الله بن أحمد: " هذا الحديث يروونه عن إسرائيل عن عمرو بن خالد عن زيد عن علي عن آبائه عن علي عن النبي - صلى الله عليه وسلم-، وعمرو بن خالد لا يساوي شيئاً ".
قال عبد الله وسمعت يحيى يقول: " ما كتبت عن عبد الرزاق حديثاً قط إلا من كتابه، لا والله ما كتبت عنه حديثاً قط إلا من كتابه ".
وذكر بعضهم أن سماع الدبري من عبد الرزاق بآخرة.
قال إبراهيم الحربي: " مات عبد الرزاق وللدبري ست سنين أو سبع سنين ".
"أبو حمز السكري "
ومنهم: أبو حمزة السكري.
واسمه محمد بن ميمون:ثقة مشهور، من أهل مرو.
قال أحمد في رواية ابن هانئ: " كان قد ذهب بصره، وكان ابن شقيق قد كتب عنه وهو بصير، قال: وابن شقيق أصح حديثاً عنه من غيره ".
وقال النسائي في سننه في [أبي] حمزة: " هو مروزي لا بأس به إلا أنه كان ذهب بصره في آخر عمره. فمن كتب عنه قبل ذلك فحديث جيد ".

ص -755- "علي بن مسهر "
 ومنهم: علي بن مسهر،أحد الثقات المشهورين.
قال أحمد في رواية الأثرم: " كان ذهب بصره فكان يحدثهم من حفظه " وأنكر عليه حديثه عن هشام عن أبيه عن عائشة " كان رسول الله - صلى الله عليه وسلم- إذا سمع المؤذن قال: وأنا "
وقال: " إنما هو عن هشام عن أبيه مرسل ". وعلي بن مسهر له مقاريد.
ومنها في حديث: " إذا شرب الكلب في إناء أحدكم فليرقه " وقد خرجه مسلم.
وذكر الأثرم أيضا عن أحمد أنه أنكر حديثاً فقيل له: رواه علي بن مسهر، فقال: " إن علي بن مسهر كانت كتبه قد ذهبت، فكتب بعد، فإن كان روى هذا غيره وإلا فليس بشيء يعتمد.
ويلتحق بهؤلاء من احترقت فحدث من حفظه فوهم.
كما قاله غير واحد في ابن ليهعة.

ص -756- وقد سبق ذكر ذلك.وقدكان أحمد يضعف حديث المتأخرين عنه، وقال: " قتيبة و يحيى يحيى النيسابوري آخر من سمع منه " نقله عنه الأثرم.
وقال أبو حاتم الرازي: " مروان بن محمد تأخر سماعه من ابن ليهعة فهو يحدث عنه، يعني بمناكير"
"من لا يحدث من كتابه فيهم في حديثه"
ومن هذا النوع أيضا قوم ثقات لهم كتاب صحيح، وفي حفظهم بعض شيء فكانوا يحدثون من حفظهم أحياناً فيغلطون، ويحدثون أحياناً من كتابهم فيضبطون.
"عبد الرزاق بن همام الصنعاني"
فمنهم: عبد الرزاق بن همام:
وقد تقدم أنه لما كان بصيراً ويحدث من كتابه كان حديثه جيداً، ولما حدث من حفظه خلط.
قال أحمد في رواية الأثرم: في حديث عبد الرزاق عن معمر عن الزهري عن سالم عن أبيه عن النبي - صلى الله عليه وسلم- رأى على عمر ثوباً جديداً فقال: " هذا كان يحدث به من حفظه، ولم يكن في الكتب،".وقد

ص -757- تقدم ذكر هذا الحديث في كتاب اللباس.
وقال يحيى بن معين: " ما كتبت عن عبد الرزاق حديثاً واحداً إلا من كتابه كله ".
ومما أنكر على عبد الرزاق حديثه عن معمر عن الزهري عن أبي سلمة عن أبي هريرة مرفوعاً: " الخيل المعقود في نواصيها الخير "، أنكره أحمد ومحمد بن يحيى. وقال: " لم يكن في أصل عبد الرزاق "، وذكر الدار قطني أن الصواب إرساله.
وقال الدار قطني: " عبد الرزاق يخطئ عن معمر في أحاديث لم تكن في الكتاب ".
"عبد العزيز الدراوردي"
ومنهم: الدراوردي عبد العزيز بن محمد:
أحد علماء أهل المدينة وثقاتهم:

ص -758- قال الأثرم قال أبو عبد الله: " الدراوردي إذا حدث من حفظه فليس بشيء " أو نحو هذا، فقيل له: في تصنيفه ؟ قال: ليس الشأن في تصنيفه، إن كان في أصل كتابه وإلا فلا شيء، [كان يحدث بأحاديث ليس لها أصل في كتابه.قال: ويقولون: إن حديث هشام بن عروة عن أبيه عن عائشة " أن النبي - صلى الله عليه وسلم- كان يستعذب له الماء " ليس لها أصل في كتابه ]. انتهى
وقد تقدم عن ابن معين أنه قال في حديثه عن العلاء عن أبيه عن أبي هريرة عن النبي - صلى الله عليه وسلم- " تقتل عماراً الفئة الباغية " إنه لم يكن في كتابه أيضا. وقال يحيى بن معين: " الدراوردي ما روى من كتابه فهو أثبت من حفظه ".
" همام بن يحي العوذي"
ومنهم: همام بن يحيى العوذي البصري، أحد الثقات المشهورين.
قال يزيد بن زريع وعبد الرحمن بن مهدي: " كتابه صحيح، وحفظه ليس بشيء ".

ص -759- وكان يحيى بن سعيد لا يرضى كتابه ولا حفظه، ثم بعد ذلك قدم معاذ بن هشام فرآه يحيى يوافق هماماً ما في أشياء فكان يحيى يقول بعد ذلك: كيف قال همام ؟.
قال عبد الله بن أحمد: سمعت أبي قال: " قال عفان: [ثنا] يوماً همام فقلت له: إن يزيد بن زريع حدثنا عن سعيد عن قتادة ذكر خلاف ذلك الحديث، قال: فذهب فنظر في الكتاب ثم جاء فقال: يا عفان ألا تراني أخطئ وأنا لا أعلم ".
قال عفان: " وكان همام إذا حدثنا بقرب عهده بالكتاب فقل ما كان يخطئ ".
قال عبد الله وقال أبي: " ومن سمع من همام بآخرة فهو أجود، لأن هماماً كان في آخر عمره أصابته زمانة، فكان يقرب عهده بالكتاب فقلما ما كان يخطئ ".
"شريك بن عبد الله النخعي"
ومنهم: شريك بن عبد الله النخعي قاضي الكوفة:قال يعقوب بن شيبة وغيره: " كتبه صحاح، [وحفظه فيه اضطراب ".
وقال محمد بن عمار الموصلي الحافظ: " شريك، كتبه صحاح]. فمن سمع منه من كتبه فهو صحيح، قال: ولم يسمع من شريك من كتابه إلا إسحاق الأزرق ".

ص -760- وقد قيل: إن أصوله كان فيها الخطأ، فذكر محمد بن يحيى [بن] سعيد القطان عن أبيه قال: " نظرت في كتب شريك فإذا الخطأ في أصوله ".
وفرق آخرون بين ما حدث به في آخر عمره بعد ولايته القضاء، فضعفوه، لاشتغاله بالقضاء عن حفظ الحديث، وبين ما حدث به قبل ذلك فصححوه:
قال أحمد في رواية الأثرم وذكر سماع أبي نعيم من شريك فقال: سماع قديم وجعل [أحمد] يصححه
وقال أحمد في رواية ابنه عبد الله: قال لي حجاج بن محمد: " كتبت عن شريك نحواً من خمسين حديثاً عن سالم، قبل القضاء " يعني قبل أن يلي القضاء.
قال أبو حاتم: " حدث شريك من حفظه بآخرة – وكان قد ساء حفظه – عن عاصم الأحول عن الشعبي عن ابن عباس أن النبي - صلى الله عليه وسلم- احتجم وهو صائم محرم فغلط فيه، ورواه جماعة ولم يذكروا صائماً محرماً، إنما قالوا: احتجم وأعطى الحجام أجره ".
وأنكر ذلك يحيى القطان: قال عبد الجبار بن محمد الخطابي قلت ليحيى بن سعيد: "زعموا أن

ص -761- شريكاً إنما خلط بأخرة قال: ما زال مخلطاً، وبكل حال فهو سيء الحفظ كثير الوهم ".
قال إبراهيم بن سعيد الجوهري: " أخطأ شريك في أربعمائة حديث ".
"حماد بن أبي سلمان"
ومنهم: حماد بن أبي سليمان.
فقيه الكوفة، وشيخ أبي حنيفة.
قال أبو داود سمعت أحمد يقول: " حماد مقارب الحديث ما روى عنه سفيان، وشعبة، والقدماء. قال: وهشام الدستوائي سمع منه قديماً، سماعه صالح، ولكن حماد بن سلمة عنده عنه تخليط ".
ونقل الأثرم عن أحمد قال: " رواية القدماء عن حماد [مقاربة]: [شعبة]، والثوري، وهشام الدستوائي.
وأما غيرهم فقد جاؤوا عنه بأعاجيب. قلت له: حجاج وحماد بن سلمة ؟ قال: حماد على ذاك " أي لا بأس به.
قال: " وقد سقط فيه غير واحد مثل محمد بن جابر، وأشار بيده فظننت أن سلمة الأحمر ".

ص -762- قال الأثرم: ولعله قد عني غيره.
قوله: " قد سقط فيه " يعني رووا عنه ما لا يرتضى.
ونقل أبو داود عن أحمد قال: " ما روى سفيان وشعبة عن حماد بن إبراهيم إلي من رواية مغيرة عن إبراهيم، إلا أن في حديث الآخرين عن حماد تخليطاً ".
"حفص بن غياث "
ومنهم: حفص بن غياث:النخعي، أبو عمر، قاضي الكوفة.
قال أبو زرعة: " ساء حفظه بعدما استقضي، فمن كتب عنه من [كتابه فهو صالح، وإلا فهو كذا وكذا ".وقال ابن المديني: " حفص ثبت " ]. قيل له: " إنه يهم " قال: " كتابه صحيح ".
وقال يعقوب بن شيبة: [هو ثقة ثبت] إذا حدث من كتابه. ويتقي بعض حفظه.
وقد تكلم في حفظه غير واحد، منهم الإمام أحمد.
[وقال] داود بن رشيد: " كان كثير الغلط ".
وذكر ذلك لمحمد ابن عمار فقال: " لا، ولكن كان لا يحفظ حسناً، ولكن كان إذا حفظ الحديث أي فكان يقوم به حسناً - ".
وقد روي عن ابن معين: " أن حفصاً لم يكن يحدث إلا من حفظه ببغداد والكوفة، ولم يخرج كتاباً، كتبوا عنه ثلاثة الآف أو أربعة آلاف حديث من حفظه ".

ص -763- " شبيب بن سعيد الحبطي"
 ومنهم: شبيب بن سعيد الحبطي البصري: أبو أحمد بن شبيب، خرج حديثه البخاري.
قال علي بن المديني: " ثقة، كان من أصحاب يونس بن يزيد، كان يختلف في تجارة إلى مصر، وكتابه كتاب صحيح، وقد كتبها عن ابنه أحمد ".
[قال ابن عدي: " له نسخة عن يونس بن يزيد عن الزهري يرويها عنه ابنه أحمد]، وهي أحاديث مستقيمة. وروى عنه ابن وهب أحاديث مناكير، فلعل شبيباً حدّث بمصر في تجارته إليها، كتب عنه ابن وهب من حفظه، فيغلط ويهم ".
"إبراهيم بن سعيد الزهري"
ومنهم: إبراهيم بن سعد الزهري: أحد الأعيان الثقات المتفق على تخريج حديثهم. قال أحمد: " كان يحدث من حفظه فيخطئ، وفي كتابه الصواب ".
وقد تكلم فيه يحيى القطان.
روى من حفظه أحاديث أنكرت عليه. منها: روى عن أبيه عن أنس،

ص -764- عن النبي - صلى الله عليه وسلم- قال: " الأئمة من قريش "
وسئل أحمد عنه فقال: " ليس هذا في كتب إبراهيم، لا ينبغي أن يكون له أصل ".
"أبو داود الطيالسي"
ومنهم: سليمان بن داود، أبو داود الطيالسي البصري.
حدث من حفظه فوهم، وكان حفظه كثير جداً، يقال: إنه حدث من حفظه بأصبهان بأربعين ألف حديث، فأخطأ فيها في مواضع [وليس ذلك بعجب منه. ويقال: إنه أخطأ في ألف حديث].
ومن جملة ما أخطأ فيه أنه [روى عن شعبة عن سعيد] بن قطن عن أبي زيد الأنصاري مرفوعاً: " من لم يرحم صغيرنا فليس منا ".
ويقال: إنه نظر في كتابه فلم يجده. وقد ذكرنا هذا الحديث والاختلاف فيه في كتاب البر والصلة.

ص -765- "يونس بن يزيد الأيلي"
 ومنهم: يونس بن يزيد الأيلي صاحب الزهري:
قال أحمد: " إذا حدث من حفظه يخطئ ".
وقال أبو عثمان البرذعي: " سألت أبا زرعة عن يونس في غير الزهري ؟ " فقال: " ليس بالحافظ ".
قال: وقال لي أبو حاتم وكان شاهداً سمعت عليّ بن محمد الطنافسي يذكر عن وكيع، قال: " لقيت يونس بن يزيد بمكة فجهدت به الجهد على أن يقيم حديثاً، فلم يقدر عليه ".
قال أبو زرعة: " كان صاحب كتاب، فإذا حدث من حفظه لم يكن عنده شيء ".
وكذا قال ابن المبارك وابن مهدي في يونس: " إن كتابه صحيح ".
وقال ابن مهدي: " لم أكتب حديث يونس بن يزيد إلا عن ابن المبارك، فإنه أخبرني أنه كتبها عنه من كتابه ".
"عبد الصمد بن حسان"
ومنهم: عبد الصمد بن حسان.
ذكر البخاري في تاريخه: " أنه يهم من حفظه، قال: واصله صحيح ".
وقد ذكر أحمد: أبا عوانة كان يحدث من حفظه فيخطئ.

ص -766- وكذلك يحيى بن أيوب المصري-قال أحمد: " كان إذا حدث من حفظه يخطئ، وإذا حدث من كتابه ليس به بأس ".
وقد حدث يحيى من حفظه عن يحيى بن سعيد عن عمرة عن عائشة في قراءة النبي - صلى الله عليه وسلم- في الوتر. فقال أحمد: من يحتمل هذا ؟! يعني أنه خطأ فاحش.
وقال أبو زرعة في: سويد بن سعيد: " أما كتبه فصحاح، كنت أتتبع أصوله وأكتب منها، فأما إذا حدث من حفظه فلا ".
وقال البخاري: " أبو يونس والمدني: ما روى من أصل كتابه فهو أصح ".
وقال ابن المبارك في: إبراهيم بن طهمان، وأبي حمزة السكري: " كانا صحيحي الكتب ".وهذا يدل على أن حفظهما كان فيه شيء عنده.

ص -767- النوع الثاني
 من ضُعّف حديثه في بعض الأماكن دون بعض وهو على ثلاثة أضرب:
الضرب الأول
 من حدث في مكان لم تكن معه فيه كتبه فخلط، وحدث في مكان آخر من كتبه فضبط، أو من سمع في مكان من شيخ فلم يضبط عنه، وسمع منه في موضع آخر فضبط.
"معمربن راشد"
فمنهم: معمر بن راشد، حديثه بالبصرة فيه اضطراب كثير، وحديثه باليمن جيد.
قال أحمد في رواية الأثرم: " حديث عبد الرزاق عن معمر أحب إلي من حديث هؤلاء البصريين، كان يتعاهد كتبه وينظر – يعني باليمن -، وكان يحدثهم بخطأ بالبصرة ".
وقال يعقوب بن شيبة: " سماع أهل البصرة من معمر حين قد عليهم فيه اضطراب،لأن كتبه لم تكن معه ".
فمما اختلف فيه باليمن والبصرة: حديث: " أن النبي - صلى الله عليه وسلم- كوى أسعد بن زرارة من الشوكة ".رواه باليمن عن الزهري عن أبي أمامة بن سهل مرسلاً، ورواه بالبصرة عن الزهري عن أنس.

ص -768- والصواب المرسل.
ومنه: حديث: " إنما الناس كإبل مائة ".
رواه باليمن عن الزهري عن سالم عن أبيه مرفوعاً، ورواه بالبصرة مرة كذلك، ومرة عن الزهري عن سعيد بن المسيب عن أبي هريرة.
ومنه حديثه عن الزهري عن سالم عن أبيه: " أن غيلان أسلم وتحته عشرة نسوة.. الحديث ".
قال أحمد في رواية ابنه صالح: " معمر أخطأ بالبصرة [في] إسناد حديث غيلان، ورجع باليمن فجعله منقطعاً ".

ص -769- "هشام بن عروة"
 ومنهم: هشام بن عروة:
وقد سبق قول الإمام أحمد: " كأن رواية أهل المدينة عنه أحسن، أو قال: أصح ".
وقال يعقوب بن شيبة: " هشام مع تثبته ربما جاء عنه بعض الاختلاف ".
وذلك فيما حدث بالعراق خاصة، ولا يكاد يكون الاختلاف عنه فيما يفحش، يسند الحديث أحياناً، ويرسله أحياناً لا أنه يقلب إسناده، كأنه على ما تذكر من حفظه. يقول عن أبيه عن النبي - صلى الله عليه وسلم-، ويقول عن أبيه عن عائشة عن النبي - صلى الله عليه وسلم- إذا أتقنه أسنده، وإذا هابه أرسله.
وهذا فيا نرى أن كتبه لم تكن معه بالعراق فيرجع إليها. والله أعلم.
"عبد الرحمن بن أبي الزناد"
ومنهم: عبد الرحمن بن أبي الزناد:
وقد وثقه قوم، وضعفه آخرون، منهم يحيى بن معين.

ص -770- وقال يعقوب بن شيبة: " سمعت علي بن المديني يضعف ما حدث به ابن أبي الزناد بالعراق، ويصحح ما حدث به بالمدينة ".قال: وسمعت ابن المديني يقول: " ما روى سليمان الهاشمي عنه فهي حسان، نظرت فيها فإذا هي مقاربة، وجعل علي يستحسنها ".
"يزيد بن هارون "
ومنهم: يزيد بن هارون:
قال صالح بن أحمد قال أبي: " يزيد بن هارون من سمع [منه] بواسط هو أصح ممن سمع [منه] ببغداد، لأنه كان بواسط يلقن فيجع إلى ما في الكتب ".
" عبد الزاق بن همام الصنعاني "
ومنهم: عبد الرزاق بن همام الصنعاني:
وقد تقدم [ذكره].
قال أحمد في رواية الأثرم: " سماع عبد الرزاق بمكة من سفيان مضطرب جداً، روى عنه عن [عبيد الله] أحاديث مناكير، هي من حديث العمري. وأما سماعه باليمن فأحاديث صحاح ".
قال أبو عبد الله أحمد: " قال عبد الرزاق: كان هشام بن يوسف القاضي

ص -771- يكتب بيده، وأنا أنظر، يعني عن سفيان باليمن، قال عبد الرزاق قال سفيان: ائتوني برجل خفيف اليد، فجاءوه بالقاضي، وكان ثمّ جماعة يسمعون لا ينظرون في الكتاب. قال عبد الرزاق: وكنت أنا أنظر، فإذا قاموا ختم القاضي الكتاب ".
قال أبو عبد الله: " لا أعلم أني رأيت ثم خطأ إلا في حديث بشير بن سلمان عن سيار، قال: أظن أني رأيته عن سيار عن أبي حمزة، فأراهم أرادوا عن سيار أبي حمزة، فغلطوا فكتبوا: عن سيار، عن أبي حمزة ".هذا كله كلام أحمد رحمه الله ليبين به صحة سماع عبد الرزاق باليمن من سفيان، وضبط الكتاب الذي كتب هناك عنه.
وذكر لأحمد حديث عبد الرزاق عن الثوري عن قيس عن الحسن ابن محمد عن عائشة قالت: " أهدي للنبي - صلى الله عليه وسلم- وشيقة لحم وهو محرم يأكله".
فجعل أحمد ينكره إنكاراً شديداً. وقال: " هذا سماع مكة ".

ص -772- "عبيد الله بن عمر العمري"
 ومنهم: عبيد الله بن عمر العمري:
ذكر يعقوب بن شيبة أن في سماع أهل الكوفة منه شيئاً.
"الوليد بن مسلم الدمشقي "
ومنهم: الوليد بن مسلم الدمشقي صاحب الأوزاعي.
ظاهر كلام [الإمام] أحمد أنه إذا حدث بغير دمشق ففي حديثه شيء.
قال أبو داود: " سمعت أبا عبد الله سئل عن حديث الأوزاعي عن عطاء عن أبي هريرة عن النبي - صلى الله عليه وسلم-: " عليكم بالباءة"
قال: هذا من الوليد يخاف أن يكن ليس بمحفوظ عن الأوزاعي، لأنه حدث به الوليد بحمص، ليس هو عند أهل دمشق ".
وتكلم أحمد - أيضا - فيما حدث به الوليد من حفظه بمكة.
"المسعودي"
ومنهم: المسعودي:
وقد سبق قول أحمد فيه: " أن من سمع منه بالكوفة فسماعه صحيح،، ومن سمع منه ببغداد فسماعه مختلط ".

ص -773- الضرب الثاني
 من حدث عن أهل مصر أو إقليم فحفظ حديثهم، وحدث عن غيرهم فلم يحفظ
" إسماعيل بن عياش "
فمنهم: إسماعيل بن عياش الحمصي أبو عتبة: إذا حدث عن الشاميين [فحديثه] عنهم [جيد]
وإذا حدث عن غيرهم فحديثه مضطرب.
هذا مضمون ما قاله الأئمة فيه، منهم أحمد، ويحيى، والبخاري، وأبو زرعة.
وقد ذكر الترمذي ذلك – أيضاً - في كتاب الوصايا في باب ما جاء " لا وصية لوارث".
وذكرنا هناك كلام الحفاظ بألفاظهم في هذا المعنى، وذكرنا كلامهم في إسماعيل بن عياش وبقية بن الوليد في ترجيح أحدهما على الآخر بما فيه كفاية.

ص -774- "بقية بن الوليد"
 ومنهم: بقية بن الوليد الحمصي:
وهو مع كثرة روايته عن المجهولين الغرائب والمناكير فإنه إذا حدث عن الثقات المعروفين ولم يدلس فإنما يكون حديثه جيداً عن أهل الشام كبحير بن سعد، ومحمد بن زياد، وغيرهما.
وأما رواياته عن أهل الحجاز وأهل العراق فكثيرة المخالفة لروايات الثقات، كذا ذكره ابن عدي وغيره.
وذكر سعيد البرذعي قال: قال لي أبو زرعة في حديث أخطأ فيه بقية عن المسعودي: " إذا نقل حديث الكوفة إلى حمص يكون هكذا ".
"معمر بن راشد"
ومنهم: معمر بن راشد-أيضا-: كان يضعف حديثه عن أهل العراق خاصة.
قال ابن أبي خيثمة سمعت يحيى بن معين يقول: " إذا حدثك معمر عن العراقيين [فخفه] إلا عن الزهري، وابن طاوس، فإن [حديثه عنهما] مستقيم، فأما أهل الكوفة والبصرة فلا، وما عمل في حديث الأعمش شيئاً ".

ص -775- "فرج بن فضالة"
 ومنهم: فرج بن فضالة حمصي، قال إسحاق بن هانئ سئل عنه أبو عبد الله يعني أحمد. فقال: " أما ما روى عن الشاميين فصالح الحديث، وأما ما روى عن يحيى بن سعيد فمضطرب ".
قلت: ومما أنكر من حديثه عن يحيى بن سعيد حديث: " إذا عملت أمتي خمس عشرة خصلة حل بها البلاء ".
وقد خرجه الترمذي في كتابه الفتن، وسبق الكلام عليه.
"خالد بن مخلد القطواني"
ومنهم: خالد بن مخلد القطواني:
ذكر الغلابي في تاريخ قال: القطواني يؤخذ عنه مشيخه المدينة، وابن بلال فقط يريد سليمان بن بلال.

ص -776- ويعنى هذا أنه لا يؤخذ عنه إلا حديثه عن أهل المدينة، وسليمان ابن بلال منهم، لكنه أفرده بالذكر.
[ وقال الإمام أحمد: " كان ابن عيينة حافظاً، إلا أنه في حديث الكوفيين له غلط كثير " ].

ص -777- الضرب الثالث
 من حدث عنه أهل مصر أو إقليم فحفظوا حديثه، وحدث عنه غيرهم فلم يقيموا حديثه
" زهير بن محمد الخراساني"
فمنهم: زهير بن محمد الخراساني، ثم المكي، يكنى أبا المنذر، ثقة، متفق على تخريج حديثه، مع أن بعضهم ضعفه.
وفصل الخطاب في حال رواياته أن أهل العراق يروون عنه [أحاديث مستقيمة، وما خرج عنه في الصحيح فمن رواياتهم عنه.وأهل الشام يروون عنه] روايات منكرة، وقد بلغ [ الإمام ] أحمد بروايات الشاميين عنه إلى أبلغ من الإنكار.
قال أحمد في رواية [ الأثرم: " الشاميون يروون عنه أحاديث مناكير، ثم قال: " ترى " هذا زهير بن محمد الذي يروي عنه أصحابنا ". ثم قال: أما رواية أًصحابنا عنه فمستقيمة: عبد الرحمن بن مهدي وأبو عامر أحاديث مستقيمة صحاح.

ص -778- وأما أحاديث أبي حفص التنيسي عنه فتلك بواطيل موضوعة، أو نحو هذا " أما بواطيل فقد قاله " ].
وقال البخاري في زهير: " روى عنه ابن مهدي، والعقدي، وموسى بن مسعود، روى عنه أهل الشام أحاديث مناكير ".
قال أحمد: " كأن الذي روى عنه أهل الشام زهير آخر ".
وقال البخاري- أيضا -: " روى عنه الوليد بن مسلم وعمرو ابن أبي سلمة مناكير عن ابن المنكدر، وهشام بن عروة، وأبي حازم
قال أحمد:كأن الذي روى عنه أهل الشام زهير آخر فقلبوا اسمه"
[وقال أبو حاتم " في حفظه سوء " وكان حديثه بالشام أنكر من حديثه بالعراق لسوء حفظه،فما حدث من حفظه ففيه أغاليط،وما حدث من كتبه فهو صالح " ]
قال ابن عدي: " لعل الشاميين حيث رووا عنه أخطأوا عليه،فإنه إذا حدث عنه أهل العراق فرواياتهم عنه شبه المستقيم،وأرجو أنه لابأس به " انتهى.
وقد خرج له الترمذي من رواية الشاميين عنه غير حديث: كحديث:

ص -779- " كان النبي - صلى الله عليه وسلم- يسلم تسليمة واحدة "
وحديث: قرأ الرسول- صلى الله عليه وسلم- على أصحابه سورة الرحمن الحديث.
والحاكم يخرج من روايات الشاميين عنه كثيراً، كالوليد بن مسلم، وعمرو بن أبي سلمة، ثم يقول: " صحيح على شرطهما ". وليس كما قال:
"محمد بن عبد الرحمن بن أبي ذئب"
ومنهم: محمد بن عبد الرحمن بن أبي ذئب: المدني: الفقيه، الإمام الرباني.

ص -780- ذكر مسلم في كتاب التمييز أن سماع الحجازيين منه، يعني أنه صحيح.
قال: " وفي حديث العراقيين عنه وهم كبير، قال: ولعله كان يلقن فيتلقن " يعني بالعراق.
وذك رأن ذكر الاستسعاء في العتق في حديث ابن عمر إنما رواه عن ابن أبي ذئب ابن أبي بكير. قال: وسماعه منه بالعراق فيما نرى، وأما ابن أبي فديك فلم يذكر عنه السعاية، وهو سماع الحجازيين"
"أيوب بن عتبة"
ومنهم: أيوب بن عتبة اليمامي:
ذكر أبو عثمان البرذعي عن أبي زرعة قال: " حديث أهل العراق عن أيوب بن عتبة ضعيف، ويقال. حديثه باليمامة صحيح ".

ص -781- النوع الثالث
قوم ثقات في أنفسهم لكن حديثهم عن بعض الشيوخ فيه ضعف بخلاف حديثهم عن بقية شيوخهم
وهؤلاء جماعة كثيرون:
"حماد بن سلمة "
فمنهم: حماد بن سلمة البصري - رضي الله عنه -:
وقد ذكرنا فيما تقدم أنه أثبت الناس حديثاً عن ثابت.
وكذلك حديث علي بن زيد بن جدعان هو حافظ له، وقد ذكرنا ذلك فيما سبق-أيضا-.
قال يعقوب بن شيبة: " حماد بن سلمة ثقة، في حديثه اضطراب شديد، إلا عن شيوخ، فإنه حسن الحديث عنهم، متقن لحديثهم، مقدم على غيره فيهم، منهم: ثابت البناني، وعمار بن أبي عمار،".
وقال أحمد في رواية الأثرم: " لا أعلم أحداً أحسن حديثاً عن حميد من حماد بن سلمة، سمع منه قديماً، يروي أشياء مرة يرفعها ومرة يوقفها. قال: وحميد يختلفون عنه اختلافاً شديداً ".

ص -782- وقال في رواية أبي الحارث: " ما أحسن ما روى حماد عن حميد ".
وقال في رواية أبي طالب: " حماد بن سلمة أعلم الناس بحديث حميد وأصح حديثاً".
وقال-أيضا- في روايته: " حمدا بن سلمة أثبت الناس في حميد الطويل، سمع منه قديماً، يخالف الناس في حديثه، يعني في حديث حميد.
وقال أحمد في رواية علي بن سعيد: " محمد بن زياد صاحب أبي هريرة ثقة، وأجاد حماد بن سلمة الرواية عنه.
وأما سماعه من أيوب فسمع منه قديماً قبل حماد بن زيد ثم تركه، وجالسه حماد بن زيد فأكثر عنه، وكان حماد بن زيد أعلم بحديث أيوب من حماد بن سلمة، قاله الإمام أحمد-أيضا-.
وقال في رواية حنبل: " حماد بن سلمة يسند عن أيوب أحاديث لايسندها الناس عنه".
وأما الشيوخ الذين تكلم في رواية حماد عنهم، فمنهم:
قيس بن سعد
قال أحمد: ضاع كتابه عنه،فكان يحدث من حفظه فيخطئ ".

ص -783- وضعف يحيى بن سعيد القطان روايات حماد بن سلمه عن قيس ابن سعد ورواياته عن زياد الأعلم.
قال البيهيقي: " حماد ساء حفظه في آخر عمره، فالحفاظ لا يحتجون بما يخالف، ويجتنبون ما تفرد به عن قيس خاصة ".
وقد ذكرنا في الزكاة حديث حماد عن قيس عن أبي بكر بن حزم في فرائض الصدقة
وقال أحمد في رواية الأثرم: " حماد بن سلمه إذا روى عن الصغار أخطأ وأشار إلى روايته عن داود بن أبي هند.
وقال مسلم في كتاب التمييز، " اجتماع أهل الحديث من علمائهم على أن أثبت الناس في ثابت حماد بن سلمه، كذلك قال يحيى القطان،ويحيى بن معين، أحمد بن حنبل، وغيرهم من أهل المعرفة"." وحماد يعد عندهم إذا حدث عن غير ثابت كحديثه عن قتادة وأيوب، وداود بن لأبي هند، والجر يري، ويحيى بن سعيد، وعمرو بن دينار، وأشباههم فإنه يخطئ في حديثهم كثيراً، وغير حماد في هؤلاء أثبت عندهم، كحماد بن زيد، وعبد الوارث،ويزيد بن زربع "انتهى.
ومع هذا فقد خرج مسلم في صحيحه لحماد بن سلمه عن أيوب، وقتادة، وداود بن أبي هند، والجر يري، ويحيى بن سعيد الأنصاري، ولم يخرج حديثه عن عمرو بن دينار، ولكن إنما خرج حديثه عن هؤلاء فيما تابعه عليه غيره من الثقات، ووافقوه عليه، لم يخرج له عن أحد منهم شيئاً تفرد به عنه،والله أعلم.

ص -784- وقد قيل: إن من سمع من حماد تصانيفه فليس حديثه بذاك ومن سمع منه النسخ التي كانت عنده عن شيوخه فسماعه جيد
قال جعفر الطيالسي عن يحيى بن معين: "من سمع من حماد بن سلمه الأصناف ففيها اختلاف، ومن سمع من حماد بن سلمه نسخها فهو صحيح ".
"جرير بن حازم"
ومنهم: جرير بن حازم البصري،ثقة متفق على تخريج حديثه، وقد تغير قبل موته بسنة، لكن قال ابن مهدي: " حجة أولاده فلم يسمع منه في اختلاطه شيء، ولكن يضعف في حديثه عن قتادة ".
قال أحمد: كان يحدث بالتوهم أشياء عن قتادة يسندها [بواطيل].
وقال-أيضا-: " كأن حديثه عن قتادة غير حديث الناس، يسند أشياء ويوقف أشياء".
وقال عبد الله بن أحمد عن يحيى بن معين: " ليس به بأس. قال عبد الله: فقلت له: يحدث عن قتادة عن أنس بأحاديث مناكير، ليس بشيء هو عن قتادة ضعيف ".
وقد أنكر عليه أحمد، ويحيى، وغيرهما من الأئمة أحاديث متعددة يرويها عن قتادة عن أنس عن النبي - صلى الله عليه وسلم-، وذكروا أن بعضها مراسيل أسندها.
فمنها: حديثه بهذا الإسناد "في الذي توضأ وترك على قدمه لمعة لم يصبها

ص -786- ومنها: حديثه في صفة النبي - صلى الله عليه وسلم-: " أنه كان ضخم الكفين والقدمين "
ولكن هذان الحديثان خرّجا في الصحيح، وقد تابعه عليهما عمرو بن عاصم وغيره.
وقد ذكر ابن عدي لجرير أحاديث أخر عن قتادة عن أنس ذكر أنه لا يتابع عليها.
وحديثه عن أيوب السختياني: قال أحمد: " جرير بن حازم يروي عن أيوب عجائب".
وحديثه عن يحيى بن سعيد الأنصاري قال مسلم في كتاب التمييز: " لم يمعن في الرواية عنه إنما روى من حديثه نزراً يسيراً لا يكاد يأتي بها على التقويم والاستقامة ".
وأنكر حديثه عن يحيى بن عمرة عن عائشة أن النبي - صلى الله عليه وسلم- أمرها بالقضاء لما أفطرت في صيام التطوع، وكذلك أنكره الإمام أحمد، والنسائي وغيرهما. وقد ذكرنا هذا الحديث في كتاب الصيام.
وروى جرير بن حازم عن ثابت عن أنس حديث " إذا أقيمت

ص -787- الصلاة فلا تقوموا حتى تروني " فبلغ ذلك حماد بن زيد فأنكره وقال: إنما سمعه من حجاج الصواف عن يحيى بن أبي كثير عن عبدا لله بن أبي قتادة عن أبيه في مجلس ثابت، فظن أنه سمعه من ثابت ".
"محمد بن عجلان"
ومنهم: محمد بن عجلان،في رواياته عن سعيد المقبري، وقد سبق حكايتها من قبل.

ص -788- "عاصم بن بهدلة"
 ومنهم: عاصم بن بهدلة،وهو عاصم بن أبي النجود الكوفي القارئ، كان حفظه سيئاً وحديثه- خاصة - عن زر، وأبي وائل مضطرب، كان يحدث بالحديث تارة عن زر، وتارة عن أبي وائل.
قال حنبل بن إسحاق: [ثنا] مسدد، [ثنا] أبو زيد الو اسطي عن حماد ابن سلمة قال: " كان عاصم يحدثنا بالحديث الغداة عن زر، وبالعشي عن أبي وائل ".
قال العجلي: " عاصم ثقة في الحديث، لكن يختلف عليه في حديث زر وأبي وائل "
"هشام بن حسان ]
ومنهم: هشام بن حسان:
قال يعقوب بن شيبة: " هو يعد في أصحاب ابن سيرين ومن العلماء به، وليس يعد من المتثبتين في غير ابن سيرين ".
" سليمان التيمي"
ومنهم: سليمان التيمي:أحد أعيان الأئمة، البصريين:
قال أبو بكر الأثرم في كتاب الناسخ والمنسوخ: " كان التيمي من الثقات، ولكن كان لا يقوم بحديث قتادة ".
وقال-أيضا-: " لم يكن التيمي من الحفاظ من أصحاب قتادة ".
وذكر له أحاديث وهم فيها عن قتادة:
منها: حديثه عن قتادة، عن يونس بن جبير، عن حطان، عن

ص -789- أبي موسى عن النبي - صلى الله عليه وسلم- " إنما جعل الإمام ليؤتم به " قال فيه: " وإذا قرأ فأنصتوا " ولم يذكر هذه اللفظة أحد من أصحاب قتادة [الحفاظ].
ومنها: أنه روى عن قتادة عن أنس عن النبي - صلى الله عليه وسلم- " أوصى عندموته بالصلاة وما ملكت أيمانكم ".
وإنما رواه قتادة عن أبي الخليل عن سفينة عن النبي - صلى الله عليه وسلم-.
قال: " وهذا خطأ فاحش ".
ومنها: أنه روى عن قتادة عن يونس بن جبير عن رجل من أصحاب النبي - صلى الله عليه وسلم- " أنه - صلى الله عليه وسلم - صعد أحداً ومعه أبو بكر وعمر وعثمان فاهتز الجبل.. الحديث ".
و,إنما رواه عن قتادة عن أنس.
ومنها: أنه روى عن قتادة أن أبا رافع حدثه. ولم يسمع قتادة من أبي رافع شيئاً.

ص -790- وقد ذكر الأثرم في العلل أنه عرض هذا الكلام كله على أحمد ؟ قال فقال أحمد: " هذا اضطراب ". هكذا حفظت.
وحديث سليمان التيمي في الأنصات "إذا قرأ الإمام" خرجه مسلم في صحيحه، وقد أنكر هذه الزيادة غير واحد من الحفاظ كما ذكرناه في موضعه من كتاب الصلاة.
وحديث سليمان عن قتادة أن أبا رافع حدثه، قد خرجه البخاري في صحيحه، وهو في حديث " إن الله كتب كتاباً فهو عنده أن رحمتي سبقت غضبي ".
وكان شعبة ينكر سماع قتادة من أبي رافع.
وقال أحمد: " لم يسمع قتادة من أبي رافع ". نقله عنه الأثرم.
" جعفر بن برقان"
ومنهم: جعفر بن برقان الجزري،ثقة مشهور، لكن حديثه عن الزهري خاصة مضطرب.

ص -791- قال عبد الله بن أحمد سألت أبي عن جعفر بن برقان ؟ قال: " إذا حدث عن غير الزهري فلا بأس به. ثم قال: في حديث الزهري يخطئ ".
وقال الميموني عن أحمد: " جعفر بن برقان ضابط لحديث ميمون، وحديث يزيد بن الاصم. وهو حديث الزهري يضطرب ويختلف فيه ".
وقال ابن معين: " هو ضعيف في الزهري ".
وقال يحيى مرة: " ليس هو في حديث الزهري بشيء ".
ونقل إبراهيم بن الجنيد عن ابن معين قال: " جعفر ابن برقان ثقة فيما روى عن غير الزهري، وأما ما روى عن الزهري فهو فيه ضعيف، وكان أمياً لا يكتب، وليس هو مستقيم الحديث عن الزهري، وهو في غير الزهري أصح حديثاً ".
وقال يعقوب بن شيبة قلت لابن معين: " أما روايته عن الزهري فليست مستقيمة ؟
قال: نعم ".
وقال ابن نمير: " هو ثقة، أحاديثه عن الزهري مضطربة ".
قال البرقاني: " سألت الدار قطني – وأبو الحسين بن مظفر حاضر – عن جعفر بن برقان ؟ فقالا جميعاً: قال أحمد بن حنبل: " يؤخذ من حديثه ما كان عن غير الزهري، فأما عنه فلا.
قلت: لقد لقيه، فما بلاؤه ؟ قال: ربما حدث الثقة عن ابن برقان عن الزهري، أو يقول: بلغني عن الزهري، قال: فأما حديثه عن ميمون بن مهران ويزيد بن الأصم فثابت صحيح ".

ص -792- وقال ابن عدي: " هو ضعيف في الزهري خاصة، وكان أمياً، ويقيم روايته عن غير الزهري، وثبتوه في ميمون بن مهران وغيره ".
وكذا قال العقيلي: " هو ضعيف في روايته عن الزهري ".
وذكر له حديثه عن الزهري عن سالم عن أبيه عن النبي - صلى الله عليه وسلم- " أنه نهى عن لبستين وبيعتين ونكاحين وعن مطعمين "، وذكر الجلوس على مائدة يشرب عليها الخمر، وأن يأكل الرجل وهو منبطح على وجهه "، وقال: لا يتابع عليه من حديث الزهري.

ص -793- وأما الكلام فيروى من غير حديث الزهري بأسانيد صالحة ما خلا الجلوس على مائدة يشرب عليها الخمر، فالرواية فيها لين.
وقال مسلم في كتاب التمييز: " جعفر بن برقان أعلم الناس بميمون بن مهران ويزيد بن الأصم.
فأما روايته عن غيرهما كالزهري وعمرو بن دينار وسائر الرجال فهو فيها ضعيف الركن رديء الضبط في الرواية عنهم ".
قلت: لا يبعد أن يكون حديثه عن أهل الجزيرة – خاصة – محفوظاً - بخلاف حديثه عن غيرهم، وتحقيق ذلك يحتاج إلى سبر أحاديثه عن غير الجزريين: كعكرمة، ونافع.
" معقل بن عبيد الله الجزري"
ومنهم: معقل بن عبيد الله الجزري،ثقة، كان أحمد يضعف حديثه عن أبي الزبير خاصة، ويقول: يشبه حديثه حديث ابن ليهعة.
ومن أراد حقيقة الوقوف على ذلك فلينظر إلى أحاديثه عن أبي الزبير فإنه يجدها عند ابن ليهعة يرويها عن أبي الزبير كما يرويها معقل سواء.

ص -794- ومما أنكر على [معقل] بهذا الإسناد حديث الذي توضأ لمعة لم يصبها الماء.
وحديث: "النهي عن ثمن السنور" وقد خرجهما مسلم في صحيحه.
[ وكذلك حديث: " لا يقيمن أحدكم أخاه يوم الجمعة ثم يخالف إلى مقعده " ].
" المغيرة بن مسلم"
ومنهم: المغيرة بن مسلم.
أحاديثه عن أبي الزبير خاصة مستنكرة.
قال إبراهيم بن الجنيد عن يحيى بن معين وسئل عن المغيرة بن مسلم فقال: " ما أنكر حديثه عن أبي الزبير ".
وقال النسائي في كتابه: " عنده عن أبي الزبير غير حديث منكر ".

ص -795- وخرج حديثه عن أبي الزبير عن جابر مرفوعاً: " إذا استهل الصبي ورث وصليّ عليه ".
وخرجه من طريق ابن جريج عن أبي الزبير موقوفاً، وقال: " هو أصح ".
وقد ذكرنا له حديثاً آخر في كتاب الأطعمة "في النهي عن بيع الجلالة" بهذا الإسناد وهو- أيضا- منكر. وقد روي من وجه آخر عن أبي الزبير مرسلاً، وهو أصح.
" عكرمة بن عمار "
ومنهم: عكرمة بن عمار اليمامي:وهو ثقة، لكن حديثه عن يحيى بن أبي كثير خاصة مضطرب لم يكن عنده في كتاب، قاله يحيى القطان وأحمد والبخاري وغيرهم.
وحديثه عن إياس بن سلمة الأكوع متقن، قاله أحمد.
وقال في رواية حرب: " هو في غير يحيى ثبت ".
وقد أنكر عليه حديثه عن يحيى عن أبي سلمة عن عائشة في "استفتاح

ص -796- النبي - صلى الله عليه وسلم- الصلاة بالليل"، وقد خرجه مسلم في صحيحه، وخرجه الترمذي في الدعاء.
وذكرنا هناك كلام الأئمة بألفاظهم في رواية عكرمة عن يحيى، وأنكر عليه-أيضا- حديثه بهذا الإسناد: " لا يقبل الله صلاة بغير طهور ".
وقد ذكرناه في أول الكتاب.
وقال أحمد في رواية ابنه عبد الله: " هو مضطرب عن غير إياس ابن سلمة، وكأن حديثه عن إياس بن سلمة صالح ".
"سماك بن حرب"
ومنهم: سماك بن حرب:
وقد وثقه جماعة، وخرج حديثه مسلم.

ص -797- ومن الحفاظ من ضعف حديثه عن عكرمة خاصة، وقال: " يسند عنه عن ابن عباس ما يرسله غيره ".
وقال ابن المديني: " رواية سماك عن عكرمة مضطربة، سفيان وشعبة يجعلونها عن عكرمة، وغيرهما يقول: عن ابن عباس إسرائيل وأبو الأحوص ".
ومنهم من ضعف في آخر عمره وقال: " كان يلقن حينئذ ". وقد ذكرنا ذلك كله مستوفى في أول الكتاب.
" عمرو بن أبي عمرو"
ومنهم: عمرو بن أبي عمرو المدني، مولى المطلب بن حنطب وهو ثقة متفق على تخريج حديثه، مع أنه تكلم فيه ابن معين، وقال: " روى عنه مالك، وكان يستضعفه".

ص -798- وقال البخاري: " هو صدوق، لكن روى عن عكرمة مناكير ولم يذكر في شيء منها أنه سمع من عكرمة " نقله عنه الترمذي في كتاب العلل، ولم يخرج له في الصحيح شيء عن عكرمة، وقد روي عنه حديث: " من وقع على بهيمة فاقتلوه ".
وقال أحمد: " كل أحاديثه عن عكرمة مضطربة، لكنه نسب الاضطراب إلى عكرمة لا إلى عمرو"
"داود بن الحصين"
[ ومنهم: داود بن الحصين.
روى عنه مالك، وخرجا حديثه في الصحيحين وتكلم فيه طائفة.
وقال ابن المديني:" ما روي عن عكرمة فمنكر ". وهذا يقتضي اختصاص نكارة بما رواه عن عكرمة ].

ص -799- "الأوزاعي "
 ومنهم: الأوزاعي إمام أهل الشام،تكلم طائفة في حديثه عن الزهري خاصة.
وقد ذكرنا ذلك في ذكر أصحاب الزهري.
وتكلم الإمام أحمد في حديثه عن يحيى بن أبي كثير خاصة، وقال: " لم يكن يحفظه جيداً فيخطئ فيه.
وكان يروي عن يحيى بن أبي قلابة عن أبي المهاجر، وإنما هو أبو المهلب ".
وذكر له حديث الأوزاعي عن يحيى عن أبي سلمة عن أبي هريرة " أن النبي - صلى الله عليه وسلم- سئل متى كنت نبياً " فأنكره وقال:" هذا من خطأ الأوزاعي ". وقد ذكرنا ذلك في أول كتاب المناقب.
وقال مهنا: سألت أحمد عن حديث الأوزاعي عن يحيى بن أبي كثير ؟ قال أحمد: كان كتاب الأوزاعي عن يحيى بن أبي كثير قد ضاع منه فكان يحدث عن يحيى بن أبي كثير حفظاً ".

ص -800- "الأعمش وشعبة وسفيان"
 ومنهم: الأعمش: سليمان بن مهران: حافظ أهل الكوفة.
وشعبة بن الحجاج: حافظ أهل البصرة.
وسفيان بن عيينة: محدث الحجاز بعد [مالك]:
حكى ابن البرّاء في كتاب العلل عن علي بن المديني قال: " الأعمش كثير الوهم في أحاديث هؤلاء الصغار، مثل الحكم، وسلمة بن كهيل، وحبيب بن أبي ثابت، وأبي إسحاق، وما أشبههم ".
وقال ابن المديني: " الأعمش يضطرب في حديث أبي إسحاق ".
وقال يعقوب بن شيبة عن علي بن المديني: " حديث الأعمش عن الصغار كأبي إسحاق وحبيب وسلمة ليس بذلك ".
عن ابن المديني عن يحيى بن سعيد قال: " كان سفيان الثوري يحفظ عن الصغار والكبار " يعني أن الأعمش ليس كذلك.
قال يحيى: " كان شعبة إذا جاء حديث الصغار لم يحفظ ".
قال علي: " وكان سفيان بن عيينة-أيضا- حديثه عن الصغار ليس بذاك ".

ص -801- قال يعقوب بن شيبة: " الحكم بن عتيبة هو من صغار شيوخ الأعمش، وليس هو من صغار شيوخ شعبة ".
"منصور بن المعتمر"
ومنهم: منصور بن المعتمر:هو من أثبت الناس في مجاهد، كما سبق.
قال أحمد في رواية ابنه صالح: " منصور إذا نزل إلى المشايخ اضطرب: إلى أبي إسحاق، والحكم، وحبيب بن أبي ثابت، وسلمة ابن كهيل. روى حديث أم سلمة في الوتر، خالف فيه، وحديث ابن أبزي خالف فيه ".
"حماد بن زيد"
ومنهم: حماد بن زيد:كان يخلط في حديث يحيى بن سعيد،وكان عنده كتاب عنه، لم يكن عنده كتاب غيره، قاله يحيى بن معين، وقد سبق ذكر كلامه.
"حبيب بن أبي ثابت"
ومنهم: حبيب بن أبي ثابت:عالم كبير ثقة متفق على حديثه أحادية عن عطاء خاصة ليست محفوظة
قال أبوبكر بن خلاد سمعت يحيى بن سعيد يقول: " حبيب بن أبي ثابت عن عطاء ليست محفوضة.
سمعته يقول: إن كانت محفوظة فقد نزل عنها، يعني عطاء "

ص -802- وحديث حبيب بن عروة-أيضا-، قال أحمد ويحيى: " هو منكر وله عنه حديثان
أحدهما: " أن النبي - صلى الله عليه وسلم- كان يقبل ثم يصلي ولايتوضأ "
والأخر في المسحاضة: " تصلي وإن قطر الدم على الحصير "
وقد سبق الكلام عليها مستوف في كتاب الطهارة
وله حديث اخر عن عروة في الدعاء، سبق-أيضا- في كتاب الدعاء وقد اختلف في سماعه له من عروة.
ومن أحاديثه عن عطاء عن عائشة " أنها سرق لها شيء، فجعلت تدعو

ص -803- عليه فقال لها رسول الله - صلى الله عليه وسلم-: لاتسبخي عنه"
قال العقيلي: " وله عن عطاء غير حديث لايتابع عليه "
وهذا الحديث المشار إليه خرجه الترمدي في أواخر الأدعيه، وسبق الكلام عليه هناك
ولم يخرج له في الصحيح شيء عن عطاء بن أبي رباح.
ومما يستغرب أن حبيب بن أبي ثابت يروي عن عطاء، ويروي عطاء عنه.
" عبد الكريم بن مالك الجزري"
 ومنهم: عبد الكريم بن مالك الجزري:
ثقة كبير روى عنه مالك وغيره، ولكن أحاديثه عن عطاء تكلم فيها
قال ابن معين: " أحاديثه عن عطاء رديئة "
ومما أنكر من حديثه عن عطاء:عن عائشة " أن النبي - صلى الله عليه

ص -804- وسلم- كان يقبل ثم يخرج إلى الصلاة ولا يتوضأ ".
وحديثه عن عطاء عن جابر قال: " كنا نأكل لحوم الخيل على عهد رسول الله - صلى الله عليه وسلم- ".
" معمر بن راشد"
ومنهم: معمر بن راشد:
وضعف حديثه عن ثابت خاصة، وقد تقدم ذكر ذلك عن علي ابن المديني وغيره.
وكذا قال ابن معين: " حديث معمر عن ثابت ضعيف ".
ومما أنكر عليه أنه حدث عن ثابت عن أنس عن النبي - صلى الله عليه وسلم- بحديث قصة جليبيب، وأخطأ في إسناده، إنما رواه ثابت عن كنانة بن نعيم عن أبي برزة عن النبي - صلى الله عليه وسلم- وكذا رواه حماد بن سلمة عن ثابت.

ص -805- " مطر بن طهمان الوراق"
 ومنهم: مطر بن طهمان الوراق البصري.
ضعفه أحمد ويحيى في عطاء خاصة. قال أحمد: " هو مضطرب الحديث عن عطاء ".
"أبو معشر "
ومنهم: أبو معشر نجيح السندي:
قال مضر بن محمد عن يحيى بن معين: " يكتب حديثه مما روى عن محمد بن قيس وعن محمد بن كعب القرظي وعن مشايخه.
وأما ما روى عن المقبري، وعن نافع، وهشام، فهو فيه ضعيف، فلا يكتب ".
قال يزيد بن الهيثم عن يحيى بن معين: " اكتبوا عن أبي معشر حديث محمد بن كعب في التفسير، وأما أحاديث نافع وغيرها فليس بشيء، التفسير حسن ". يعني ما يرويه عن محمد بن كعب القرظي في تفسير القرآن، وغالبه أو جميعه من كلامه غير مرفوع.
ونظير هذا قول سعيد بن عبد العزيز الدمشقي في سعيد بن بشير:كان غالب [علمه] التفسير، خذ عنه التفسير، ودع ما سوى ذلك، فإنه كان حاطب ليل " خرجه العقيلي.

ص -806- وعكس هذا ما قاله الإمام أحمد في إسماعيل بن عبد الرحمن السدي: الكوفي صاحب التفسير، قال: " هو حسن الحديث، وحديثه مقارب، إلا أن هذا التفسير الذي يجئ به أسباط عنه، فجعل يستعظمه ويقول: من أين قد جعل له أسانيد، ما أدري ما ذاك ".
وقال أحمد في رواية ابنه عبد الله في إسماعيل بن مسلم المكي: ما روى عن الحسن في القراءات، فأما إذا جاء المسند يسند عن الحسن عن سمرة أحاديث مناكير، وعن عمرو ابن دينار يسند عنه مناكير ".
ونقل البرذعي، عن أبي زرعة قال: " عبد الجبار بن عمر:واهي الحديث، وأما مسائله فلا بأس " قال البرذعي: " كأنه يقول: حديثه واهي، ومسائله مستقيمة ". يعني ما روي من المسائل عن ربيعة وغيره.
"عمر بن إبراهيم البصري "
ومنهم: عمر بن إبراهيم البصري:مختلف فيه.
وقال ابن عدي: " له عن قتادة خاصة مناكير ".
وهو راوي حديث العباس بن عبد المطلب في وقت المغرب، وقد استنكره الإمام أحمد، وسبق الكلام عليه في كتاب الصلاة مستوفى.

ص -807- ومنهم: يزيد بن إبراهيم [التستري] البصري:
ثقة، متفق على حديثه.
قال ابن عدي: " أحاديثه مستقيمة، إنما أنكرت عليه أحاديث رواها عن قتادة عن أنس ".
وذكر عن علي بن المديني سمعت يحيى بن سعيد يقول: " يزيد بن إبراهيم عن قتادة ليس بذاك "
ومنهم: عبد المجيد بن عبد العزيز بن أبي رواد:
قال ابن عدي: " هو ثبت في ابن جريج خاصة ". يعني أنه في غيره ليس بذاك. وقد ضعفه بعضهم مطلقاً.
ومنهم: هشان بن سليمان المخزومي:
قال العقيلي: " في حديثه عن غير ابن جريج وهم ".
ثم خرّج له حديثاً من حديث عن الثوري عن سهيل عن أبيه عن أبي هريرة مرفوعاً: " من حج البيت أو اعتمر فلم يرفث ولم يفسق كان كما ولدته أمه ".
قال: " ورواه الناس عن الثوري وغيره عن منصور عن أبي حازم عن أبي هريرة عن النبي - صلى الله عليه وسلم- وهو الصواب ".
ومنهم: ورقاء بن عمر اليشكري:
ثقة، مشهور.قال العقيلي: " تكلموا فيه في حديثه عن منصور "، ثم ذكر من

ص -808- طريق عباس عن ابن معين قال: " سمعت معاذ بن معاذ يقول ليحيى بن سعيد: سمعت حديث منصور. فقال يحيى: ممن سمعت حديث منصور ؟ قال: من ورقاء: لا يساوي شيئاً ".
أصحاب الزهري الذين ضعفوا فيه
ومنهم: جماعة من أصحاب الزهري ضعفوا في الزهري خاصة:
منهم: سفيان بن [حسين]:
قال ابن معين: " هم عن غير الزهري أثبت منه عن الزهري، إنما سمع من الزهري بالموسم ". يعني لم يصحبه، ولم يجتمع به غير أيام الموسم.
وقال يحيى-أيضا- فيه: " ليس به بأس، هو صالح. حديثه عن الزهري فقط ليس بذاك ".
ومنهم: عبد الرزاق بن عمر الدمشقي:
قال أبو مسهر: " ذهب سماعه من الزهري، فيترك حديثه عن الزهري، ويؤخذ عنه ما سواه ".
وقال سعيد البرذعي: " أحاديثه عن غير الزهري أشبه، ليس فيها تلك المناكير، إنما المناكير في حديثه عن الزهري، قال: وتتبعت أحاديثه فوجدت حديثه عن إسماعيل بن عبيد الله مستقيماً ".

ص -809- ومنهم: إسحاق بن راشد الجزري:
قال ابن معين: " ليس هو في الزهري بذاك، قيل له: ففي غير الزهري ؟ قال: ليس به بأس ".
قال ابن معين: " ابن أبي ذئب:
ثقة، وكانوا يقولون: حديثه عن الزهري فيه شيء ".
وقال-أيضا-: " حديثه عن الزهري ضعيف، يضعفونه في الزهري ".
"أصحاب عبيد الله بن عمر العمري الذين ضعفوا فيه"
ومنهم جماعة من أصحاب عبيد الله بن عمر العمري ضعف حديثهم عنه – خاصة -:
فمنهم: عبد الرزاق بن همام.
قال ابن أبي مريم: " قيل ليحيى بن معين: إن عبد الرزاق كان يحدث بأحاديث عبيد الله بن عمر عن عبد الله بن عمر، ثم حدث بها عن [عبيد الله]، فقال يحيى: لم يزل عبد الرزاق يحدث بها عن عبيد الله، و لكنها كانت منكرة ". يعني أحاديثه عن عبيد الله بن عمر.
ومما أنكر من حديثه عن عبيد الله بن عمر:" أنه حدث عنه عن نافع عن ابن عمر أن النبي - صلى الله عليه وسلم- وأبا بكر وعمر كانوا ينزلون الأبطح يعني المحصب".

ص -810- وخالفه خالد بن الحارث، قال سئل عبيد الله بن عمر عن المحصب والنزول به فحدثنا عبيد الله عن نافع قال: " نزل بها رسول الله - صلى الله عليه وسلم- وعمر وعبد الله بن عمر " فخالف عبد الرزاق ولم يصله، بل أرسله.
وقد اختلف على عبد الرزاق في لفظ الحديث-أيضا-.
فمنهم من روى عنه أن النبي - صلى الله عليه وسلم- وأبا بكر وعمر لم يكونوا ينزلون بالأبطح، فخالف في المتن-أيضا- وقد ذكرنا في كتاب الحج.
وقد خرج مسلم والترمذي حديث عبد الرزاق هذا وخرج البخاري حديث خالد بن الحارث المرسل.
ومنهم: عبد العزيز بن محمد الدراوردي:
قال أحمد: " أحاديثه عن عبيد الله بن عمر تشبه أحاديث عبد الله ابن عمر ".
قال أبو حاتم الرازي: " ظهر مصداق قول أحمد في حديث الدراوردي عن

ص -811- عبيد الله عن نافع عن ابن عمر: " من أتى عرّافاً فصدقه بما يقول لم تقبل له صلاة أربعين ليلة "
قال: والناس يروونه عن عبد الله العمري عن نافع عن ابن عمر، وليس يشبه هذا حديث عبيد الله.
ورواه الدراوردي عن أبي بكر بن نافع عن أبيه عن صفية بنت أبي عبيد عن عمر عن النبي - صلى الله عليه وسلم- ثم قال: " وعن عبيد الله بن عمر عن نافع عنابن عمر مثله.
قلت: والصحيح أن عبيدالله بن عمر إنما رواه عن نافع، عن صفية بنت أبي عبيد، عن بعض أزواج النبي - صلى الله عليه وسلم- وهذا أصح من حديث أبي بكر بن نافع، قاله ابن المديني.
وقد خرجه مسلم في صحيحه من طريق يحيى القطان عن عبيد الله كما ذكرناه.
وقال النسائي: " الدراوردي ليس به بأس، حديثه عن عبيد الله ابن عمر منكر ".
ومنهم: قبيصة بن عقبة:
قال ابن أبي خيثمة عن يحيى بن معين: " هو ثقة، إلا في حديث سفيان الثوري ليس بذاك القوي "

ص -812- وقال يعقوب بن شيبة: " كان ثقة صدوقاً فاضلاً، تكلموا في روايته عن سفيان خاصة، كان ابن معين يضعف روايته عن سفيان ".
ومنهم: يعلى بن عبيد:
قال ابن معين: " كان كثير الخطأ عن سفيان الثوري ".
ومنهم: أبو معاوية الضرير محمد بن خازم:
قال أحمد: " هو في حديث الأعمش أثبت منه في غيره ".
وقال-أيضا-: " هو يضطرب في أحاديث عبيد الله " يعني ابن عمر.
وقال-أيضا-: " هو في غير حديث الأعمش مضطرب لا يحفظها حفظاً جيداً ".
وقال ابن نمير: " كان أبو معاوية فيما كان عن غير الأعمش ".
وذكر يعقوب بن شيبة عن ابن المديني، قال: " أبو معاوية حسن الحديث عن الأعمش حافظ له، وكان غير حديث الأعمش يقرأ عليه الكتب ". يعني أنه كان لا يحفظ.
وقد سبق الكلام في الأعمى إذا قرئ حديثه عليه من كتاب، وهو لا يحفظه.
ومنهم: محمد بن كثير الصنعاني:
حديثه عن معمر منكر، قاله أحمد وغيره.
قال أحمد: " سمع من معمر، ثم أرسل إلى اليمن [أخذ] كتبه فحدث

ص -813- منها "، وقد وصل عن معمر لم يصله غيره، ذكرناه في نفسير سورة سبحان من التفسير.
ومنهم: زيد بن الحباب العكلي:
ثقة مشهور.
قال ابن معين: " أحاديثه عن الثوري مقلوبة ".
وقال أحمد: " هو كثير الخطأ، ما نفذ في الحديث إلا بصلاحه ".
ومنهم: سلمة الأحمر:
قال أحمد في رواية حنبل: " يحدث عن أبي إسحاق أحاديث صحاحا، إلا أنه عن حماد – يعني ابن أبي سليمان – مختلط الحديث: حدث عن حماد بأحاديث مضطربة ".
ومنهم: يونس بن أبي إسحاق:
ففي تاريخ الغلابي: " كان يونس بن أبي إسحاق مستوي الحديث في غير أبي إسحاق مضطرب في حديث أبيه ".
ذكر من ضُعّف حديثه إذا جمع الشيوخ دون ما إذا أفردهم
قد تقدم عن شعبة أنه قال لابن علية: " إذا حدثك عطاء بن السائب:
عن رجل واحد فهو ثقة، وإذا جمع فقال زاذان وميسرة وأبو البختري فاتقه، كان الشيخ قد تغير "
وقد ذكره يعقوب بن شيبة بهذا اللفظ، وقال: " احسب علي ابن طبراخ حدثني بهذا عن ابن علية أو بعضه ".

ص -814- وكذلك قال الدار قطني في ليث بن أبي سليم:
" إنما أنكروا عليه الجمع بين عطاء، وطاوس، ومجاهد ".
[نقله عنه البرقاني، وهذا أخذه من قول شعبة لليث بن أبي سليم، " أين اجتمع لك هؤلاء الثلاثة عطاء وطاوس ومجاهد " ؟].
قال أبو نعيم: قال شعبة لليث: " كيف سألت عطاء، وطاوساً، ومجاهداً كلهم في مجلس واحد ؟
قال ابن أبي حاتم: " يعني كالمنكر عليه اجتماعهم ".
قال يعقوب بن شيبة: " يقال: إن ليثاً كان يسأل عطاء وطاوساً ومجاهداً عن الشيء فيختلفون فيه فيحكي عنهم في ذلك الاتفاق من غير تعمد له " قال: " وقد طعن بمثل هذا على:جابر الجعفي:
كان يجمع الجماعة في المسألة الواحدة، وربما سأل بعضهم.
". وأما يحيى فضعف ليثاً وقال: " إذا جمع بين الشيوخ ازداد ضعفاً ".
قال الميموني: سمعت يحيى ذكر ليث بن أبي سليم فقال: " هو ضعيف الحديث عن طاوس، فإذا جمع بين طاوس وغيره،فزيادة. هو ضعيف ".
وكذلك ذكر بعضهم في:ابن إسحاق:
قال أحمد في رواية المروذي: " ابن إسحاق حسن الحديث، لكن إذا جمع بين رجلين، قلت: كيف ؟ قال: يحدث عن الزهري وآخر يحمل حديث هذا على هذا ".

ص -815- وكذلك قيل في:حماد بن سلمة:
قال أحمد في رواية الأثرم – في حديث حماد بن سلمة عن أيوب وقتادة عن أبي أسماء عن أبي ثعلبة الخشني عن النبي - صلى الله عليه وسلم-" في آنية المشركين ":
قال أحمد: " هذا من قبل حماد، كان لا يقوم على مثل هذا، يجمع الرجال ثم يجعله إسناداً واحداً، وهم يختلفون ".
وقال أيو يعلى الخليلي في كتابه الإرشاد: " ذاكرت بعض الحفاظ قلت: لم لم يدخل البخاري حماد بن سلمة في الصحيح ؟ قال: لأنه يجمع بين جماعة من أصحاب أنس، يقول: [ثنا] قتادة وثابت وعبد العزيز بن صهيب عن أنس، وربما يخالف في بعض ذلك ".
فقلت: [ أليس ] ابن وهب اتفقوا عليه، وهو يجمع بين أسانيد، فيقول: [أنا] مالك، وعمرو بن الحارث والأوزاعي، ويجمع بين جماعة غيرهم ؟".
فقال: " ابن وهب أتقن لما يرويه وأحفظ ".

ص -816- ومعنى هذا أن الرجل إذا جمع بين حديث جماعة وساق الحديث سياقة واحدة فالظاهر أن لفظهم لم يتفق، فلا يقبل هذا الجمع إلا من حافظ متقن لحديثه يعرف اتفاق شيوخه واختلافهم كما كان الزهري بين شيوخ له في حديث الإفك وغيره.
وكان الجمع بين الشيوخ ينكر على الواقدي وغيره، ممن لا يضبط هذا، كما أنكر على ابن إسحاق وغيره.وقد أنكر شعبة-أيضا- على عوف الأعرابي.
قال ابن المديني سمعت يحيى قال: قال لي شعبة في أحاديث عوف عن خلاس عن أبي هريرة ومحمد عن أبي هريرة – إذا جمعهم – قال لي شعبة: " ترى لفظهم واحداً "
قال ابن أبي حاتم: " أي كالمنكر على عوف ".
وكذلك أنكر يحيى بن معين على:عبد الرحمن بن عبد الله بن عمر العمري أنه كان يحدث عن أبيه وعمه.
ويقول: " مثلاً بمثل وسواء بسواء "، واستدل بذلك على ضعفه وعدم ضبطه.
وقد ذكر يعقوب بن شيبة أن:ابن عيينة:كان ربما يحدث بحديث واحد عن اثنين، ويسوقه بسياقة واحد منهما، فإذا أفرد الحديث عن الآخر أرسله أو أوقفه.

ص -817- ومن هؤلاء من كان يجمع بين المشائيخ لاختلاطه وهو لا يشعر، كما قيل عن:
عطاء ابن السائب:إنه كان يأتي بذلك على وجه التوهم.
وكذلك قيل في:أبي بكر بن أبي مريم:قال أحمد عن إسحاق بن راهويه عن عيسى بن يونس: لو أردت أبا بكر بن أبي مريم يجمع لي فلاناً وفلاناً وفلاناً لفعل، يعني يقول: عن راشد بن سعد، وضمرة بن حبيب، وحبيب ابن عبيد.
ذكر من حدث عن ضعيف وسماه باسم ثقة
رواية أبي أسامة:عن عبد الرحمن بن يزيد بن جابر الدمشقي.
قال محمد بن عبد الله بن نمير: " ليس هو بابن جابر المعروف، إنما هو رجل يسمى بابن جابر، كتب عنه أبو أسامة هذه الأحاديث.
قال: ألا ترى روايته لا تشبه شيئا من حديثه الصحاح الذي يروي عنه أهل الشام وأصحابه الثقات ؟".
وكأن ابن نمير يشير إلى أن أبا أسامة علم ذلك، وتغافل عنه، فكان يوهن أبا أسامة، ويتعجب ممن يحدث عنه، نقله يعقوب الفسوي عن ابن نمير.

ص -818- وممار وى أبو أسامة عن ابن جابر عن إسماعيل بن عبيد الله عن أبي صالح الأشعري عن أبي هريرة حديث: " الحمى حظ المؤمن من النار ".
ورواه من الشاميين أبو المغيرة عن ابن تميم عن إسماعيل بهذا الإسناد، فقوي بذلك أن أبا أسامة إنما رواه عن ابن تميم.
وقال أبو عبيد الأجري عن أبي داود: " أبو أسامة روى عن عبد الرحمن بن يزيد بن تميم وغلط في اسمه، فقال: حدثنا عبد الرحمن ابن يزيد بن جابر. قال: وكلما جاء عن أبي أسامة[ ثنا] عبد الرحمن بن يزيد فهو ابن تميم ".
وكذلك روى حسين الحعفي: عن ابن جابر عن أبي الأشعث عن أوس عن النبي - صلى الله عليه وسلم- " أكثروا علي من الصلاة يوم الجمعة... الحديث "، فقالت طائفة:

ص -819- " هو حديث منكر، وحسين الجعفي سمع من عبد الرحمن بن يزيد بن تميم الشامي، وروى عنه أحاديث منكرة فغلط في نسبته ".
وممن ذكر ذلك البخاري، وأبو زرعة، وأبو حاتم، وأبو داود، وابن حبان، وغيرهم.
وأنكر ذلك آخرون وقالوا: " الذي سمع منه حسين هو ابن جابر ".
قال العجلي: " سمع من ابن جابر حديثين في الجمعة ".
وكذا أنكر الدار قطني على من قال: إن حسيناً سمع من ابن تميم، وقال: " إنما سمع من ابن جابر، قال: والذي سمع من ابن تميم هو أبو أسامة، وغلط في اسم جده، فقال ابن جابر، وهو ابن تميم"
وقد ذكرنا هذا الحديث والكلام عليه في أول كتاب الجمعة. وقد استنكر البخاري روايات الكوفيين جملة عن ابن جابر.
قال البخاري: " أهل الكوفة يروون عن عبد الرحمن بن يزيد بن جابر أحاديث مناكير، وإنما أرادوا – عندي - عبد الرحمن بن يزيد بن تميم، وهو منكر الحديث، وهو بأحاديثه أشبه منه بأحاديث عبد الرحمن بن يزيد بن جابر ".
زهير بن معاوية:
روى عن واصل بن حيان عن أبي بريدة عن أبيه عن النبي - صلى الله عليه وسلم- [عدة] أحاديث.منها: حديث " الكمأة " وحديث " الحبة السوداء " وحديث " عُرضت عليّ الجنة ".

ص -820- قال أحمد وأبو داود: " انقلب على زهير اسم صالح بن حيان فقال: واصل " يعني إنما يروي عن صالح بن حيان، فسماه واصلاً.
وقال ابن معين: " سمع منهما معاً فجعلهما واحداً، وسماه واصل ابن حيان ".
وقال أبو حاتم: " زهير مع إتقانه أخطأ في هذا، ولم يسمع من واصل بن حبان ولم يدركه، إنما سمع من صالح بن حيان ".

ص -821- وهذا يوافق قول أحمد وأبي داود، ويخالف قول ابن معين. وقد ذكرنا حديثه في الحبة السوداء، وحديثه الآخر في الكمأة في كتاب الطب، فعلى قول يحيى يتوقف في رواية زهير عن واصل بن حبان حتى يعرف الحديث عند غيره عن واصل.
وأما على قول أحمد ومن وافقه،فروايات زهير عن واصل ضعيفة ولا بد، لأنه عن صالح بن حيان من غير تردد، وصالح بن حيان القرشي فيه ضعف، وواصل بن حيان ثقة.
وقد اشتبه على كثير من المتأخرين صالح بن حيان القرشي الكوفي الذي يروي عن ابن بريدة بصالح بن حيان والد الحسن وعلي، فإنه يقال له: صالح بن حيان، والمشهور في نسبه صالح بن حي الهمداني الكوفي، وهو ثقة كبير.
أبو بلج الواسطي:
يروي عن عمرو بن ميمون عن ابن عباس عن النبي - صلى الله عليه وسلم- أحاديث – منها حديث طويل في فضل علي أنكرها الإمام أحمد في رواية الأثرم، وقيل له: عمرو بن ميمون يروى عن ابن عباس ؟ قال: ما أدري ما أعلمه.

ص -822- وذكر عبد الغني بن سعيد المصري الحافظ أن أبا بلج أخطأ في اسم عمرو بن ميمون هذا، وليس هو بعمرو بن ميمون المشهور، وإنما هو ميمون أبو عبد الله مولى عبد الرحمن بن سمرة، وهو ضعيف، و ليس هذا ببعيد. والله أعلم.
جرير بن عبد الحميد الضبي
روى عن عاصم الأحول أحاديث.
وكان قد اشتبه عليه حديث عاصم الأحول بحديث أشعث بن سوار، فلم يفصل بينهما، فميزها له بهز، فحدث بها على قول بهز.
قيل ليحيى بن معين: " كيف تكتب هذه الأحاديث عن جرير إذا كانت هكذا ؟ قال: " ألا تراه قد بين لهم أمرها، كأنه يبين لهم ثم يحدثهم بها ".
وقال أحمد: " لم يكن جرير ذكياً في الحديث ". ثم ذكر عنه هذه الحكاية بالمعنى.
وروايات الشاميين عن زهير بن محمد:قال أحمد: " ينبغي أن يكون قلب اسمه أهل الشام "، يعني سموا رجلاً ضعيفاً زهير بن محمد، وليس بزهير بن محمد الخراساني.
ونقل الترمذي في علله عن البخاري أنه قال: " أنا أتقى هذا الشيخ كأن حديثه موضوع، ليس هذا عندي - زهير بن محمد ".

ص -823- ذكر من روى عن ضعيف وسماه باسم يتوهم أنه اسم ثقة
 منهم: عطية العوفي:
قال عبد الله بن أحمد: سمعت أبي ذكر عطية العوفي فقال: " هو ضعيف الحديث، بلغني أن عطية يأتي الكلبي فيأخذ عنه التفسير، وكان يكنبه بأبي سعيد فيقول: قال أبو سعيد قال أبو سعيد ".
قال عبد الله: و[ثنا] أبي، [ثنا] أبو أحمد الزبيري سمعت الثوري قال سمعت الكلبي قال: " كناني عطية بأبي سعيد ".
ولكن الكلبي لا يعتمد على يرويه، وإن صحت هذه الحكاية عن عطية فإنما تقتضي التوقف فيما يحكيه عن أبي سعيد من التفسير خاصة.
فأما الأحاديث المرفوعة التي يرويها عن أبي سعيد فإنما يريد أبا سعيد الخدري ويصرح في بعضها بنسبته.
ومنهم: الوليد بن مسلم:
كان كثير التدليس، وكان يروي عن الأوزاعي فيقول:[ثنا] أبو عمرو، ويروي عن عبد الرحمن بن يزيد بن تميم الدمشقي، وهو ضعيف جداً، فيقول: [ثنا] أبو عمرو، حكى ذلك ابن حبان وغيره.

ص -824- ومنهم: بقية بن الوليد:
 وهو من أكثر الناس تدليسا وأكثر شيوخه الضعفاء مجهولون لا يعرفون. وكان ربما روى عن سعيد بن عبد الجبار الزبيدي أو عن زرعة [ بن عمرو] الزبيدي، وكلاهما ضعيف الحديث فيقول: [ثنا] الزبيدي، فيظن أنه محمد بن الوليد الزبيدي صاحب الزهري.
وقد تقدم له عنه في كتاب الصيام في باب الكحل للصائم حديث رواه عن الزبيدي، وظنه بعضهم محمد بن الوليد، فنسبه كذلك، وأخطأ، وإنما هو سعيد بن عبد الجبار.
ومنهم: حسين بن واقد:
يروي عن أيوب عن نافع عن ابن عمر، وعنده عن أيوب السختياني، وعن أيوب بن [خوط] وأيوب بن خوط ضعيف جداً، فالمنكرات التي عنده عن أيوب عن نافع عن ابن عمر، إنما هي عن أيوب بن خوط، ذكره ابن حبان.

ص -825- "تدليس التسوية "
وأما ما روى عن ضعيف فأسقطه من الإسناد بالكلية:فهو نوع تدليس. ومنه ما يسمى التسوية، وهو أن يروي عن شيخ له ثقة عن رجل ضعيف عن ثقة فيسقط الضعيف من الوسط.
وكان الوليد بن مسلم وسنيد بن داود وغيرهما يفعلون ذلك.
وذكر أفراد الأحاديث التي فعل ذلك يطول جداً، لكن نذكر بعض الأسانيد التي كان رواتها يسقطون منا الضعيف غالباً:
فمن ذلك:رواية عبد الرزاق عن ابن جريج عن صفوان ابن سليم:
[قال أبو عثمان البرذعي سمعت أبا مسعود أحمد بن الفرات يقول: " رأيت عند عبد الرزاق عن ابن جريج عن صفوان بن سليم] أحاديث حساناً، فسألته عنها ؟ أي شيء تصنع بها ؟ هي أحاديث إبراهيم بن أبي يحيى. قال أبو مسعود: فتركتها ولم اسمها." انتهى.
ويقال: إن ابن جريج كان يدلس أحاديث صفوان عن ابن أبي يحيى وكذلك أحاديث ابن جريج عن المطلب بن عبد الله بن حنطب.
قال ابن المديني: " لم يسمع منه، وإنما أخذ حديثه عنه عن ابن أبي يحيى ".
وقال ابن المديني- أيضا -: " كل ما في كتاب ابن جريج أخبرت عن داود بن الحصين، وأخبرت عن صالح مولى التوأمة فهو من كتب إبراهيم بن أبي يحيى ".

ص -826- ومنها: رواية عباد بن منصور عن عكرمة عن ابن عباس:
 وقد قيل: إنها كلها مأخوذة عن ابن أبي يحيى عن داود بن الحصين عن عكرمة وله حديث في اللعان عن عكرمة.
قال أحمد: " إنما رواه عن ابن أبي يحيى ".
وقد ذكرنا في أبواب اللعان. وله حديث آخر في الحجامة. وحديث في الاكتحال. وقد ذكرناهما-أيضا-.
وقد سئل عنهما ؟ فقال: " حدثنيها ابن أبي يحيى عن داود عن عكرمة ".
ومنها: أحاديث متعددة يرويها الحسن بن ذكوان، عن حبيب بن

ص -827- أبي ثابت عن عاصم بن عمرو بن ضمرة عن علي. يرويها عنه عبد الوارث بن سعيد
إنما رواها الحسن بن ذكوان عن عمرو بن خالد الواسطي – وهو كذاب متهم بالوضع – عن حبيب، ثم اسقط عمراً من إسنادها، وكلها بواطيل، قاله الإمام أحمد، وقال ابن المديني نحو ذلك.
وقال ابن معين: " بين الحسن وحبيب رجل غير ثقة ".
وقال-أيضا-: " لم يسمع الحسن من حبيب، إنما سمع حديثه من عمرو بن خالد عنه، وعمرو متروك.
وقد ذكرنا من هذه الأحاديث أحاديث متعددة متفرقة في الكتاب، وبينا علتها.
وروى ابن جريج عن حبيب بن أبي ثابت عن عاصم بن ضمرة عن علي مرفوعاً حديثاً في كشف الفخذ.
قال أبو حاتم: " لم يسمعه ابن جريج من حبيب، فأرى أن ابن جريج أخذه عن الحسن بن ذكوان عن عمرو بن خالد، عن حبيب."

ص -828- وقال ابن المديني: " أحاديث حبيب عن عاصم بن ضمرة لاتصح، إنما هي مأخوذة عن عمرو بن خالد الو اسطي "
ولكن ذكر يعقوب بن شيبة عن ابن المديني أنه قال في حديث ابن جريح: " هذا رايته في كتب ابن جريح: أخبرني إسماعيل بن مسلم عن حبيب "
وحبيب قال أبو حاتم: " لاتثبت له رواية عن عاصم ".
وقد سبق ذكر حديث الفخذ في أبواب الأدب.
ومنها: أحاديث يرويها عبدا لرحمن بن زياد الإفريقي،عن عتبة بن حميد عن عبادة بن نسي عن عبدا لرحمن بن غنم عن معاذ عن النبي - صلى الله عليه وسلم-.
قد قيل: إنها كلها مأخوذة عن محمد بن سعيد المصلوب في الزندقة، المشهور بالكذب والواضع، وأنه أسقط اسمه من الإسناد بين عتبه وعبادة.ومن جملتها حديث المنديل بعد الوضوء، وقد سبق في كتاب الطهارة.

ص -829- ذكر من سمع من ثقة مع ضعيف فأخذ حديثه وهو لا يشعر
منهم: عثمان بن صالح المصري:
قال البرذعي عن أبي زرعة: " لم يكن عثمان عندي ممن يكذب، لكنه كان يكتب الحديث مع خالد بن نجيح، فكان خالد إذا سمعوا من الشيخ أملى عليهم ما لم يسمعوا، فبلوا به، وقد بلي به أبو صالح-أيضا- – يعني كاتب الليث – في حديث زهرة بن معبد عن سعيد بن المسيب عن جابر. ليس له أصل، إنما هو من حديث خالد بن نجيح.
قلت: وهذا الحديث قد ذكرناه في فضائل الصحابة، وذكرنا قول أحمد فيه: إنه موضوع.
وكذا ذكر أبو زرعة وأبو حاتم في: عبد الله بن صالح أبي صالح:أن خالد بن نجيح كان[يدس] له في كتبه أحاديث

ص -830- ومنهم: يحيى بن بكير:وغيره، ممن سمع من مالك بعرض حبيب كاتبه، قال عباس وغيره عن ابن معين: " حبيب كان يقرأ على مالك، وكان يخطرف للناس ويصفح ورقتين وثلاثة. قال يحيى. سألوني عنه بمصر ؟ فقلت: ليس بشيء، قال: وكان يحيى بن بكير سمع بعرض حبيب، وهو شر العرض ".
قال الأثرم عن أحمد: " كان مالك إذا حدث من حفظه كان أحسن مما يعرضون عليه، يقرأون عليه الخطأ، وهو شبه النائم ".
وقال ابن حبان: " امتحن أهل المدينة بحبيب بن أبي حبيب الوراق كان يدخل عليهم الحديث، فمن سمع بقراءته عليهم فسماعه لا شيء " انتهى.
وممن كان يستملي استملاء سيئاً: إبراهيم بن بشار الرمادي كان يملى على الناس ما يحدث به سفيان بن عيينة بزيادة وتغير، قاله أحمد ويحيى، ولكن لا أعلم من كتب بإملائه.

ص -831- وقد روى قتيبة بن سعيد عن الليث بن سعد حديث الجمع بين الصلاتين في السفر، وهو غريب جداً، فاستنكره الحفاظ ويقال: إنه سمعه مع خالد بن الهيثم فأدخله على الليث، وهو لا يشعر. كذا ذكره الحاكم في علوم الحديث، وقد سبق الكلام عليه مستوفى في كتاب الصلاة.
"تخريج المتكلم فيه في الصحيح "
تنبيه: اعلم أنه قد يخرج في الصحيح لبعض من تُكلم فيه إما متابعة واستشهاداً، وذلك معلوم. وقد يخرج من حديث بعضهم ما هو معروف عن شيوخه من طرق أخرى، ولكن لم يكن وقع لصاحب الصحيح ذلك الحديث إلا من طريقه، إما مطلقاً أو بعلو، فإذا كان الحديث معروفاً عن الأعمش صحيحاً عنه، ولم يقع لصاحب الصحيح عنه بعلو إلا من طريق بعض من تكلم فيه من أصحابه خرجه عنه.
قال أبو عثمان سعيد بن عثمان البرذعي: " شهدت أبا زرعة، وأنكر على مسلم تخريجه لحديث أسباط بن نصر، وقطن بن نسير، وروايته عن أحمد بن عيسى المصري في كتابه الصحيح... " في حكاية طويلة ذكرها.
قال: " فلما رجعت إلى نيسابور ذكرت ذلك لمسلم، فقال: " إنما أدخلت

ص -832- من حديث أسباط، وقطن بن نسير، وأحمد ما قد رواه الثقات عن شيوخهم، إلا أنه ربما وقع إلي عنهم بارتفاع، ويكون عندي من رواية أوثق منهم بنزول، فاقتصر على أولئك، وأصل الحديث معروف من رواية الثقات " انتهى.
وهذا قسم آخر ممن خرج له في الصحيح على غير وجه المتابعة والاستشهاد ودرجته تقصر عن درجة الصحيح عند الإطلاق.

ص -833- "قواعد في العلل"
 ولنختم هذا الكتاب بكلمات مختصرات، من كلام الأئمة النقاد، الحفاظ الأثبات، وهي في هذا العلم كالقواعد الكليات، يدخل تحتها كثير من الجزيئات، والله الموفق للخير والمعين عليه في كل الحالات:
[1]
قاعـدة:
الصالحون غير العلماء يغلب على حديثهم الوهم والغلط:وقد قال أبو عبد الله بن منده: " إذا رأيت في حديث ثنا فلان الزاهد فاغسل يدك منه ".
وقال يحيى بن سعيد: " ما رأيت الصالحين أكذب منهم في الحديث ".
وقد ذكرنا ذلك مستوفى فيما تقدم.
والحفاظ منهم قليل. فإذا جاء الحديث من جهة أحد منهم، فليتوقف فيه حتى يتبين أمره.
[2]
قاعـدة:
الفقهاء المعتنون بالرأي حتى يغلب عليهم الاشتغال به،لا يكادون يحفظون

ص -834- الحديث كما ينبغي، ولا يقيمون أسانيده، ولا متونه، ويخطئون في حفظ الأسانيد كثيراً، ويروون المتون بالمعنى ويخالفون الحفاظ في ألفاظه، وربما يأتون بألفاظ تشبه ألفاظ الفقهاء المتداولة بينهم، وقد اختصر شريك حديث رافع في المزارعة، فأتى به بعبارة أخرى فقال:
" من زرع في أرض [قوم] بغير إذنهم فليس له من الزرع شيء، وله نفقته ".
وهذا يشبه كلام الفقهاء.
وكذلك روى حديث أنس: " أن النبي - صلى الله عليه وسلم- كان يتوضأ برطلين من ماء"
وهذا رواه بالمعنى الذي فهمه، فإن لفظ الحديث " أنه كان يتوضأ بالمد " والمد عند أهل الكوفة رطلان.
وكذلك [سليمان] بن موسى الدمشقي:الفقيه، يروي الأحاديث بألفاظ مستغربة.
وكذلك فقهاء الكوفة، ورأسهم: حماد بن أبي سليمان وأصحابه وأتباعهم.
وكذلك: الحكم بن عتيبة، وعبد الله بن نافع الصايغ، صاحب مالك، وغيرهم.

ص -835- قال شعبة: " كان حماد بن أبي سليمان لا يحفظ ".
قال ابن أبي حاتم: " كان الغالب عليه الفقه، ولم يرزق حفظ الآثار ".
وقال شعبة- أيضا -: " كان حماد ومغيرة أحفظ من الحكم " يعني مع سوء حفظ حماد للآثار كان أحفظ من الحكم.
وقال عثمان البتي: " كان حماد إذا قال برأيه أصاب، وإذا قال: قال إبراهيم أخطأ "
قال أبو حاتم الرازي: " حماد صدوق لا يحتج بحديثه، وهو مستقيم في الفقه، فإذا جاء الآثار شوش، وكان حماد إذا سئل عن شيء من الرأي سرّ به،، فإذا سئل عن الرواية ثقلت عليه، وربما كان يسأل عن شيء من حديث إبراهيم فيقول: قد طال العهد بإبراهيم ".
قال حماد بن سلمة: " كنت أسأل حماد بن أبي سليمان عن أحاديث مسنده، وكان الناس يسألونه عن رأيه، فكنت إذا جئت قال: لا جاء الله بك ".
قال حماد بن زيد: " قدم علينا حماد البصرة، فجعل فتيان البصرة يسخرون به، فقال له رجل:
ما تقول في رجل وطئ دجاجة ميتة فخرج منها بيضة ؟
وقال له آخر: ما تقول في رجل طلق امرأته ملئ سكرجة ؟ ".
قال ابن حبان: " الفقيه إذا حدث من حفظه وهو ثقة في روايته

ص -836- لا يجوز- عندي -الاحتجاج بخبره، لأنه إذا حدث من حفظه فالغالب عليه حفظ المتون دون الأسانيد.
وهكذا أكثر من جالسناه من أهل الفقه، كانوا إذا حفظا الخبر لا يحفظون إلا متنه، وإذا ذكروه أول أسانيدهم يكون قال رسول الله - صلى الله عليه وسلم-، فلا يذكرون بينهم وبين النبي - صلى الله عليه وسلم- أحداً ".
فإذا حدق الفقيه من حفظه ربما صحف الأسماء، وأقلب الأسانيد روفع الموقوف، وأوقف المرسل، وهو لا يعلم، لقلة عنايته به، وأتى بالمتن على وجهه، فلا يجوز الاحتجاج بروايته إلا من كتاب أو يوافق الثقات في الأسانيد ".
قلت: هذا إن كان الفقيه حافظاً للمتن، فأما من لا يحفظ متون الأحاديث بألفاظها من الفقهاء، فإنما يروي الحديث بالمعنى، فلا ينبغي الاحتجاج بما يرويه من المتون، إلا بما يوافق الثقات في المتون، أو يحدث به من كتاب موثوق به.
والأغلب أن الفقيه يروي الحديث بما يفهمه من المعنى، وأفهام الناس تختلف، ولهذا نرى كثيراً من الفقهاء يتأولون الأحاديث الصحيحة بتأويلات مستبعدة جداً بحيث يجزم العارف المنصف بأن ذلك المعنى الذي تأوله [ به ] غير مراد بالكلية.
فقد يروي الحديث على هذا المعنى الذي فهمه.
وقد سبق أن شريكاً روى حديث الوضوء بالمد بما فهمه من المعنى، وأكثر فقهاء الأمصار يخالفونه في ذلك.

ص -837- [3]
قاعدة:
الثقات الحفاظ إذا حدثوا من حفظهم، وليسوا بفقهاء:قال ابن حبان: " عندي لا يجوز الاحتجاج بحديثهم، لأن همتهم حفظ الأسانيد، والطرق دون المتون ".
قال: " وأكثر من رأينا من الحفاظ كانوا يحفظون الطرق، ولقد كنا نجالسهم برهة من دهرنا على المذاكرة، ولا أراهم يذكرون من متن الخبر إلا كلمة واحدة يشيرون إليها.
قال: ومن كانت هذه صفته وليس بفقيه، فربما يقلب المتن ويغير المعنى إلى غيره وهو لا يعلم، فلا يجوز الاحتجاج به إلا أن يحدث من كتابه أو يوافق الثقات ".
وقد ذكرنا هذا عن ابن حبان فيما تقدم وبينا أن هذا ليس على إطلاقه، وإنما هو مختص بمن عرف منه عدم حفظ المتون وضبطها، و لعله يختص بالمتأخرين من الحفاظ، نحو من كان في عصر ابن حبان، فأما المتقدمون كشعبة والأعمش وأبي إسحاق ونحوهم فلا يقول ذلك أحد في حقهم، لأن الظاهر من حال الحافظ المتقن حفظ الإسناد والمتن، إلا أن يوقف منه على خلاف ذلك، والله أعلم.
وقد سبق قول الشافعي أن من حدث بالمعنى ولم يحفظ لفظ الحديث إنه يشترط فيه أن يكون عاقلاً لما يحدث به من المعاني عالماً بما يحيل المعنى من الألفاظ، وأن من حدث بالألفاظ فإنه يشترط أن يكون حافظاً للفظ الحديث متقناً له، والله أعلم.

ص -838- [4]
قاعـدة:
إذا روى الحفاظ الأثبات حديثاً بإسناد واحد وانفرد واحد منهم بإسناد آخر:
فإن كان المنفرد ثقة حافظاً فحكمه قريب من زيادة الثقة في الأسانيد أو في المتون، وقد تقدم الكلام على ذلك.
وقد تردد الحفاظ كثيراً في مثل هذا، هل يرد قول من تفرد بذلك الإسناد لمخالفته الأكثرين له ؟ أم يقبل قوله لثقته وحفظه.
ويقوى قبول قوله إن كان المروي عنه واسع الحديث يمكن أن يحمل الحديث من طرق عديدة، كالزهري، والثوري، وشعبة، والأعمش.
ومثال ذلك:
ما روى أصحاب الأعمش، مثل: وكيع، وعيسى بن يونس، وعلي ابن مسهر، وعبد الواحد بن زياد، وغيرهم، عن الأعمش عن إبراهيم عن علقمة عن عبد الله أنع كان مع النبي - صلى الله عليه وسلم- في حرث بالمدينة فمر على نفر من اليهود فسألوه عن الروح الحديث.
وخالفهم ابن إدريس فرواه عن الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله، ولم يتابع عليه، فصححت طائفة الروايتين عن الأعمش.
وخرجه مسلم من الوجهين. وقال الدار قطني: " لعلهما محفوظان، وابن إدريس من الأثبات، ولم يتابع على هذا القول ".
قلت: ومما يشهد لصحة ذلك أن ابن إدريس روى الحديث بالإسناد الأول أيضا.

ص -839- وهذا مما يستدل به الأئمة كثيراً على صحة رواية من انفرد بالإسناد، إذا روى الحديث بالإسناد الذي رواه به الجماعة، فخرجه ابن أبي خيثمة في كتابه [ثنا] عبد الرحمن بن محمد أبو عبد الرحمن الكرماني كتبت عنه[ بكفربياً] [ثنا] عبد الله بن إدريس عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال: إني لأمشي مع النبي - صلى الله عليه وسلم- فذكره.
مثال آخر:
روى أصحاب الزهري [ عن الزهري ] عن عبيد الله عن ابن عباس عن ميمونة عن النبي - صلى الله عليه وسلم-" حديث الفأرة في السمن " ورواه معمر عن الزهري عن ابن المسيب عن أبي هريرة.

ص -840- فمن الحفاظ من صحح كلا القولين، ومنهم الإمام أحمد، ومحمد بن يحيى الذهلي، وغيرهما.
ومنهم من حكم بغلط معمر لانفراده بهذا الإسناد. منهم البخاري، والترمذي، وأبو حاتم، وغيرهم.
وذكر الذهلي أن سعيد بن أبي هلال تابع معمراً على روايته عن الزهري عن سعيد بن المسيب إلا أنه أرسله ولم يذكر أبا هريرة.
ويدل على صحة رواية معمر أنه رواه بالإسنادين كليهما.
وأما لفظ الحديث بالتفريق بين الجامد والمانع، فقد ذكره معمر عن الزهري بالإسنادين معاً.
وتابعه الأوزاعي عن الزهري فرواه عن عبيد الله عن ابن عباس.
وكذلك رواه إسحاق بن راهويه عن سفيان ابن عيينة عن الزهري، لكنه حمل حديث ابن عيينة على حديث معمر.
وقد سبق ذلك كله مستوفى في كتاب الأطعمة.
فأما إن كان المنفرد عن الحفاظ سئ الحفظ: فإنه لا يعبأ بانفراده، ويحكم عليه بالوهم.
مثال ذلك:
أن أصحاب الزهري رووا عن الزهري عن حميد بن

ص -841- عبد الرحمن عن أبي هريرة عن النبي - صلى الله عليه وسلم- قصة المجامع في رمضان.
ورواه هشام بن سعد عن الزهري عن أبي سلمة عن أبي هريرة، فحكم الأئمة بأنه وهم في ذلك.
فإن كان المنفرد عن الحفاظ مع سوء حفظه قد سلك الطريق المشهور، والحفاظ يخالفون، فإنه لا يكاد يرتاب في وهمه وخطئه، لأن الطريق المشهور تسبق إليه الألسنة والأوهام كثيراً، فيسلكه من لا يحفظ.
ومثال ذلك:
روى حماد بن سلمة عن ثابت عن حبيب بن أبي سبيعة الضبعي عن الحارث أن رجلاً قال: يا رسول الله إني أحب فلاناً، قال قال: أعلمته ؟ قال: لا، " الحديث. هكذا رواه حماد بن سلمة، وهو أحفظ أصحاب ثابت، وأثبتهم في حديثه كما سبق. وخالفه من لم يكن في حفظه بذلك من الشيوخ الرواه عن ثابت، كمبارك بن فضالة، وحسين بن واقد،

ص -842- ونحوهما، فرووه عن ثابت عن أنس عن النبي - صلى الله عليه وسلم-.
وحكم الحفاظ هنا بصحة قول حماد وخطأ من خالفه. منهم: أبو حاتم، والنسائي، والدار قطني.
قال أبو حاتم: " مبارك لزم الطريق ". يعني أن رواية ثابت عن أنس سلسلة معروفة مشهورة تسبق إليه الألسنة والأوهام، فيسلكها من قلّ حفظه، بخلاف ما قاله حماد بن سلمة فإن في إسناده ما يستغرب، فلا يحفظه إلا حافظ.
وأبو حاتم كثيراً ما يعلل الأحاديث بمثل هذا، وكذلك غيره من الأئمة.
وقد سبق إلى نحو ذلك ابن عيينة، وابن مهدي، فإن مالكاً روى عن صفوان بن سليم عن عطاء بن يسار عن النبي - صلى الله عليه وسلم- قال: " أنا وكافل اليتيم في الجنة كهذه من هذه ".
وخالفه ابن عيينة فرواه عن صفوان بن سليم عن أنيسة عن أم سعيد بن مرة الفهرية عن أبيها عن النبي - صلى الله عليه وسلم-.
ورجح الحفاظ كأبي زرعة وأبي حاتم قول ابن عيينة في هذا الإسناد على قول مالك.
قال الحميدي: " قيل لسفيان: إن عبد الرحمن بن مهدي يقول: إن سفيان أصوب في هذا الحديث من مالك، قال سفيان: وما يدريه أدرك صفوان ؟ قالوا: لا، لكنه قال: إن مالكاً قال: عن صفوان عن عطاء بن يسار، وقال سفيان: عن أنيسة عن أم سعيد بنت مرة عن أبيها، فمن أين جاء بهذا الإسناد ؟

ص -843- فقال سفيان: ما أحسن ما قال ! لو قال لنا: صفوان عن عطاء ابن يسار كان أهون علينا من أن يجيء بهذا الإسناد الشديد.
ومن ذلك:
أن حصين بن عبد الرحمن روى عن عمرو بن مرة عن علقمة بن وائل عن أبيه عن النبي - صلى الله عليه وسلم- حديث رفع اليدين في الصلاة، ورواه شعبة عن عمرة بن مرة عن أبي البختري عن عبد الرحمن اليحصبي عن وائل بن حجر عن النبي - صلى الله عليه وسلم-.
وسئل عن ذلك أحمد ؟ فقال: " شعبة أثبت في عمرو بن مرة من حصين، القول قول شعبة، من أين يقع شعبة عن أبي البختري عن عبد الرحمن اليحصبي عن وائل ". يشير إلى أن هذا إسناد غريب لا يحفظه إلا حافظ، بخلاف علقمة بن وائل عن أبيه، فإنه طريق مشهور.
واعلم أن هذا كله إذا علم أن الحديث الذي اختلف في إسناده حديث واحد، فإن ظهر أنه حديثان بإسنادين لم يحكم بخطأ أحدهما.
وعلامة ذلك أن يكون في أحدهما زيادة على الآخر، أو نقص منه، أو تغير يستدل به على أنه حديث آخر، فهذا يقول علي بن المديني وغيره من أئمة الصنعة: هما حديثان بإسنادين.
وقد ذكرنا كلام ابن المديني في ذلك في باب صفة الصلاة على النبي - صلى الله عليه وسلم- من كتاب الصلاة.

ص -844- وكثير من الحفاظ كالدار قطني وغيره لا يراعون ذلك، ويحكمون بخطأ أحد الإسنادين، وإن اختلف لفظ الحديثين إذا رجع إلى معنى متقارب، وابن المديني ونحوه إنما يقولون هما حديثان بإسنادين ] إذا احتمل ذلك وكان متن ذلك الحديث يروى عن النبي - صلى الله عليه وسلم- من وجوه متعددة: كحديث الصلاة على النبي - صلى الله عليه وسلم- فأما ما لا يعرف إلا بإسناد واحد، فهذا يبعد فيه ذلك.
وكذلك حديث الأعمش عن أبي سفيان عن جابر في هدي النبي - صلى الله عليه وسلم- الغنم المقلدة.

ص -845- وحديثه عن إبراهيم عن الأسود عن عائشة في هدي النبي - صلى الله عليه وسلم- الغنم.
فمن الحفاظ من قال: الصحيح حديث عائشة، وحديث جابر وهم، ومنهم من قال: هما حديثان مختلفان في أحدهما التقليد، وليس في الآخر، ومنهم أبو حاتم الرازي. وقد سبق ذلك في كتاب الحج.
ذكر الأسانيد التي لا يثبت منه شيء،أولا يثبت منها إلا شيء يسير مع أنه قد روي بها أكثر من ذلك
* قتادة عن الحسن، عن أنس، عن النبي - صلى الله عليه وسلم-:
هذه السلسلة قال البرديجي: " لا يثبت منها حديث أصلاً من رواية الثقات ".
قتادة عن سعيد بن المسيب عن أبي هريرة عن النبي - صلى الله عليه وسلم-:
قال البرديجي: " هذه الأحاديث كلها معلولة، وليس عند شعبة منها شيء. وعند سعيد بن عروبة منها حديث، وعند هشام منها آخر، وفيهما نظر ".

ص -846- * يحيى بن سعيد الأنصاري عن سعيد بن المسيب عن أبي هريرة عن النبي - صلى الله عليه وسلم-:
 قال البرديجي: " قال ابن المديني: لم يصح منها شيء مسند بهذا الإسناد ".
وقال البرديجي: " لا يصح منها شيء إلا من حديث سليمان بن بلال من حديث ابن أبي أويس عن أخيه عنه قال: وسائر ذلك مراسيل وصلها قوم ليسوا بأقوياء ".
* يحيى بن سعيد الأنصاري عن أنس:
قال البرديجي: " هي صحاح، وهي ثلاثة أحاديث، منها حديث فيه اضطراب، وسائر حديث يحيى عن أنس فيها نظر ".
* حماد بن زيد عن أيوب عن نافع عن ابن عمر:
قال سليمان بن حرب: " لم يصح بهذا الإسناد إلا حديث واحد، وأنكر حديث نافع عن ابن عمر عن عمر في تقبيل الحجر. وقال: ليس هو عن أيوب قط ".
وحديث حماد عن[أيوب]،عن نافع عن ابن عمر عن عمر "في تقبيل الحجر" رواه غير واحد عنه.

ص -847- وخرجه مسلم في صحيحه.
ورواه ابن علية عن أيوب قال: نبئت أن عمر قبل الحجر، كذا رواه مرسلاً.
* يحيى بن الجزار عن علي:
قال شبابة عن شعبة: لم يسمع يحيى بن الجزار من علي إلا ثلاثة أشياء: منها: أن النبي - صلى الله عليه وسلم- قال على فرضة من فرض الخندق، وأن رجلاً جاء إلى علي فقال: أي يوم هذا ؟.
* الحسن عن سمرة:
قيل: [ إنه ] لم يسمع منه سوى حديث العقيقة، وقيل: لم يسمع منه شيئاً بالكلية، وقد ذكرنا ذلك غير مرة.
* حُميد الطويل عن أنس:
قال أبو داود الطيالسي: قال شعبة: إنما روى حُميد عن أنس ما سمعه منه خمسة أحاديث ".
قال أبو داود: قال حماد بن سلمة" عامة ما يروي حميد عن أسن لم يسمعه منه، إنما عامتها سمعه من ثابت ".

ص -848- [وذكر العجلي عن يحيى بن معين عن أبي عبيدة الحداد قال: قال شعبة: لم يسمع حميد من أنس إلا أربعة وعشرين حديثا ].
* الزبير بن عدي عن أنس عن النبي - صلى الله عليه وسلم-:
قال ابن معين: ليس له إلا حديث واحد، يعني حديث:[ لا يأتي عليكم زمان إلا والذي بعده شر منه ]
وكذا قال ابن حبان.
وقال أبو حاتم الرازي: " له عنه أربعة أحاديث أو خمسة ".
وروى بشر بن الحسين الأصبهاني عن الزبير عن أنس عن النبي

ص -849- - صلى الله عليه وسلم- نسخة نحو عشرين حديثاً، وهي موضوعة. قاله أبو حاتم وغيره.
* الأعمش:
قيل: إنه سمع من أنس حديثاً واحدا، وقيل: إنه لم يسمع منه شيئاً: وقد سبق ذلك مستوفى في أول الكتاب.
* الزهري: قيل: إنه لم يسمع من ابن عمر:
وقيل: سمع منه حديثين، كذا ذكره محمد بن يحيى عن عبد الرزاق عن معمر.
* أبو إسحاق عن الحارث:
لم يسمع منه غير أربعة أحاديث، والباقي كتاب أخذه، كذا قاله شعبة، وكذا قال العجلي وغيره.
وقال الإمام أحمد سمعت أبا بكر بن عياش قال: " قلّ ما سمع أبو إسحاق من الحارث: ثلاثة أحاديث ".
* الحكم عن مقسم:
روى عنه كثيراً، ولم يسمع منه سوى أربعة أحاديث، قاله شعبة.

ص -850- قال أبو داود: "و ليس فيها مسند واحد، يعني كلها موقوفات.
وذكر ابن المديني، عن يحيى بن سعيد، عن شعبة، أنه قال: هي خمسة أحاديث، وعدها شعبة: حديث الوتر، وحديث القنوت، وحديث عزمة الطلاق، وحديث جزاء ما قتل من النعم، والرجل يأتي امرأته وهي حائض.
* قتادة عن أبي العالية:
قال شعبة: " لم يسمع منه إلا أربعة أحاديث0

ص -851- حديث يونس ابن متى، وحديث ابن عمر في الصلاة، وحديث القضاة ثلاثة، وحديث ابن عباس: " شهد عندي رجال مرضيون، وأرضاهم عندي عمر.".
وقد خرجا له في الصحيحين عن أبي العالية حديثين آخرين:
أحدهما: حديث دعاء الكرب. والثاني:حديث رؤية النبي - صلى الله عليه وسلم- ليلة أسري به موسى وغيره من الأنبياء.

ص -852- * أبو سفيان: طلحة بن نافع:
 قال شعبة وابن عيينة: " روايته عن جابر: إنما هي صحيفة ".
ومرادهما أنه كتاب أخذه فرواه عن جابر ولم يسمعه.
وروي عن شعبة قال: " حديث أبي سفيان عن جابر إنما هو كتاب سليمان اليشكري ".
وقال ابن المديني: قال معلى الرازي عن يحيى بن أبي زائدة قال: سمعت يزيد الدالاني قال: " لم يسمع أبو سفيان من جابر إلا أربعة أحاديث ".
وذكر الترمذي في علله عن البخاري قال: " كان يزيد أبو خالد الدالاني يقول: أبو سفيان لم يسمع من جابر إلا أربعة أشياء، ثم قال البخاري: وما يدري ؟ أو ما يرضى أن رأساً برأس، حتى يقول مثل هذا ؟". يشير البخاري إلى أن أبا خالد في نفسه ليس بقوي، فكيف يتكلم في غيره، وأثبت البخاري سماع أبي سفيان من جابر.
وقال في تاريخه: " قال لنا مسدد عن أبي معاوية عن الأعمش عن أبي سفيان جاورت جابراً بمكة ستة أشهر ".

ص -853- قال وقال علي: سمعت عبد الرحمن قال قال لي هشيم عن أبي العلاء قال قال لي أبو سفيان: " كنت أحفظ وكان سليمان اليشكري يكتب " يعني عن جابر.
وخرج مسلم حديث أبي سفيان عن جابر وخرجه البخاري مقروناً.
* الأعمش: قيل: إنه لم يسمع من مجاهد إلا أربعة أحاديث:
قاله ابن المبارك عن هشيم.
وذكر ابن أبي حاتم بإسناده عن وكيع قال: " كنا نتتبع ما سمع الأعمش من مجاهد فإذا هي سبعة أو ثمانية ".
وحكى الكرابيسي أنه سمع علي بن المديني يقول: " لم يصح عندنا سماع الأعمش من مجاهد إلا نحواً من ستة أو سبعة ".
قال علي: " وكذلك سمعت يحيى وعبد الرحمن يقولان في الأعمش ".
وقال الترمذي في علله قلت للبخاري يقولون: " لم يسمع الأعمش من مجاهد إلا أربعة أحاديث ؟ قال: " ريح ! ليس بشيء، لقد عددت له أحاديث كثيرة نحواً من ثلاثين أو أقل أو أكثر يقولون فيها: [ثنا] مجاهد ".
وكذا نقل الكرابيسي عن الشاذكوني أن الأعمش سمع من مجاهد أقل من ثلاثين حديثاً.
ومما اختلف في سماع الأعمش له من مجاهد.حديث ابن عمر: " كن في

ص -854- الدنيا كأنك غريب ". والبخاري يرى أنه سمعه الأعمش من مجاهد، وخرجه في صحيحه كذلك، وأنكر ذلك جماعة. وقد ذكرناه في كتاب الزهد.
* سفيان بن عيينة عن بريد بن عبد الله بن أبي بردة عن أبي بردة عن أبي موسى عن النبي - صلى الله عليه وسلم-.
قال العقيلي: ليس لسفيان بهذا الإسناد غير أربعة أحاديث " مثل الجليس الصالح "، و " المؤمن للمؤمن كالبنيان " و " اشفعوا إلي فلتؤجروا "، و " الخازن الأمين"

ص -855- قال: " ليس عنده غير هذه الأربعة ".وروى إبراهيم بن بشار عن سفيان بهذا الإسناد حديث " كلكم راع ". قال: " وليس له أصل، ولم يتابع إبراهيم عليه أحد على ابن عيينة ".
* سفيان بن عيينة عن الزهري عن أنس عن النبي - صلى الله عليه وسلم-:
ذكر بعض الحفاظ أنه لا يصح بهذا الإسناد غير ستة أحاديث أو سبعة. قال: " وأظهر بعضهم كتاباً كله بهذا الإسناد، فظهر كذبه وافتضح ".
* هُشيم: لم يصح له السماع من الزهري إلا أربعة أحاديث:
منها: حديث السقيفة، قال الإمام أحمد.
قال أحمد: " وسمع هشيم من جابر - يعني الجعفي - حديثين ".
* حجاج بن أرطأة:
قال أبو نعيم الفضل بن دكين: " لم يسمع حجاج من عمرو بن شعيب إلا أربعة أحاديث، والباقي عن محمد بن عبيد الله العرزمي ". يعني أنه يدلس بقية حديثه عن عمرو عن العرزمي.
* الأعمش عن أبي سفيان:
قال الكرابيسي: حدثني علي بن المديني وسليمان الشاذكوني، قالا:روى الأعمش،عن أبي سفيان أكثر من مائة لم يسمع منها إلا أربعة.
قال علي: سمعت يحيي يقول ذلك.

ص -856- وذكر البزار في مسنده أن الأعمش لم يسمع من أبي سفيان.
قال:وقد روى عنه نحو مائة حديث.
كذا قال:وهو بعيد.
وحديث الأعمش عن أبي سفيان مخرج في الصحيح.
* معاوية بن سلام بن أبي سلام،عن أبيه سلام، وعن أخيه زيد بن سلام:
وسمع من جده أبي سلام حديثا واحدا عن كعب:
قال:"من قال سبحان الله وبحمده مائتي مرة غفرت ذنوبه ولو كانت أكثر من زبد البحر ".
ذكره جعفر الفريابي،عن هشام بن خالد، عن مروان بن محمد الدمشقي.

ص -857- وقال شعبة أحاديث الحكم عن مجاهد كتاب، إلا ما قال سمعت.
[6]
ذكر من عُرف بالتدليس وكان له شيوخ لا يدلس عنهم فحديثه عنهم متصل
منهم: هُشيم بن بشير:
ذكر أحمد أنه لا يكاد يدلس عن حصين.
وقال البخاري فيما حكاه عنه الترمذي في علله: لا أعرف لسفيان، يعني الثوري: عن حبيب بن أبي ثابت، ولا عن سلمة بن كهيل ولا عن منصور وذكر شيوخاً كثيرة لا أعرف لسفيان عن هؤلاء تدليساً، ما أقل تدليسه."
[7]
ذكر من كان يدلس بعبارة دون عبارة
قال العجلي: " إذا قال سفيان بن عينة: عن عمرو، سمع جابراً فصحيح.
وإذا قال سفيان: سمع عمرو جابراً فليس بشيء ".
يشير إلى أنه إذا قال عن عمرو فقد سمعه منه، وإذا قال: " سمع عمرو جابراً فلم يسمعه ابن عيينة من عمرو.

ص -858- [8]
قاعـدة:
قال العجلي: " كل شيء روى محمد بن سيرين عن عبيدة، يعني السلماني سوى رأيه فهو عن علي.
وكل شيء روى إبراهيم النخعي عن عبيدة سوى رأيه فإنه عن عبد الله، إلا حديثاً واحداً، انتهى.
وقد روى ابن سيرين عن عبيدة حديثاً مرسلاً عن النبي - صلى الله عليه وسلم-" فيمن مات له ثلاثة أولاد"،وقيل فيه عن علي، ولا يثبت.
وكذلك روى ابن سيرين عن عبيدة حديث أسارى بدر، والصواب إرساله من غير ذكر علي.
وقد ذكرنا الحديث الأول في آخر الجنائز، والثاني في كتاب الجهاد.

ص -859- وقد روى يزيد بن زريع عن سعيد بن أبي عروبة عن أبي معشر عن إبراهيم عن إبراهيم عن عبيدة عن علي" أنه كان يكره ذبائح نصارى بني تغلب".
وخالفه ابن علية وغيره فرووه عن سعيد عن أبي معشر عن إبراهيم عن علي مرسلاً من غير ذكر عبيدة.
قال الدار قطني: وهو المحفوظ
[9]
قاعـدة:
قال أحمد في رواية ابنه عبد الله [ثنا] محمد بن فضيل [ثنا] عمارة بن القعقاع عن أبي زرعة عن أبي هريرة عن النبي - صلى الله عليه وسلم-، فذكر بضعة عشر حديثاً، كلها بهذا الإسناد إلا حديث: " أول زمرة يدخلون الجنة على صورة القمر... الحديث "

ص -861- [10]
قاعـدة مهمة:
حذاق النقاد من الحفاظ لكثرة ممارستهم للحديث، ومعرفتهم بالرجال وأحاديث كل واحد منهم
لهم فهم خاص [يفهمون] به أن هذا الحديث يشبه حديث فلان، ولا يشبه حديث فلان، فيعللون الأحاديث بذلك.
وهذا مما لا يعبر عنه بعبارة تحصره، وإنما يرجع فيه أهله إلى مجرد الفهم والمعرفة، التي خصوا بها عن سائر أهل العلم، كما سبق ذكره في غير موضع.
فمن ذلك:[سعيد] بن سنان، ويقال: سنان بن سعيد:يروى عن أنس، ويروي عنه أهل مصر.
قال أحمد: " تركت حديثه، حديثه مضطرب. وقال: يشبه حديثه حديث الحسن، لا يشبه أحاديث أنس ". نقله عبد الله ابن أحمد عن أبيه.
ومراده أن الأحاديث التي يرويها عن أنس مرفوعة، إنما تشبه كلام الحسن البصري أو مراسيله.
وقال الجوزجاني: " أحاديثه واهية لا تشبه أحاديث الناس عن أنس "
شعيب بن أبي حمزة عن ابن المنكدر:
روى عنه أحاديث:منها: حديث ابن المنكدر عن جابر مرفوعاً:

ص -862- " من قال حين يسمع النداء:[اللهم رب هذه الدعوة التامة..] الحديث ".
وقد خرجه البخاري في صحيحه.
وله علة: ذكرها ابن أبي حاتم عن أبيه قال: " قد طعن في هذا الحديث.وكان عرض شعيب بن أبي حمزة على ابن المنكدر كتاباً فأمر بقراءته عليه فعرف بعضاً وأنكر بعضاً، وقال لابنه أو ابن أحيه أكتب هذه الأحاديث.
فروى شعيب ذلك الكتاب، ولم تثبت رواية شعيب تلك الأحاديث على الناس، وعرض علي بعض تلك الكتب فرأيتها مشابهةً لحديث إسحاق بن أبي فروة.
وهذا الحديث من تلك الأحاديث ".
قلت: ومصداق ما ذكره أبو حاتم أن شعيب بن أبي حمزة روى

ص -863- عن ابن المنكدر عن جابر حديث الاستفتاح في الصلاة بنحو سياق حديث علي. روى عن شعيب عن ابن المنكدر عن الأعرج عن محمد بن مسلمة، فرجع الحديث إلى الأعرج.
وإنما رواه الناس عن الأعرج عن عبيد الله بن أبي رافع عن علي ابن أبي طالب.
ومن جملة من رواه عن الأعرج بهذا الإسناد إسحاق بن أبي فروة.
وقيل: إنه رواه عن عبد الله بن الفضل عن الأعرج.
وروى عن محمد بن حمير عن شعيب بن أبي حمزة عن ابن أبي فروة وابن المنكدر عن الأعرج عن محمد بن مسلمة.
ورواه أبو معاوية، شعيب عن إسحاق عن الأعرج عن عبيد الله بن أبي رافع عن محمد بن مسلمة.
فظهر بهذا أن الحديث عند شعيب عن ابن أبي فروة.
وكذا قال أبو حاتم الرازي: " هذا الحديث من حديث إسحاق بن أبي فروة يرويه شعيب عنه ".

ص -864- وحاصل:الأمر أن حديث الاستفتاح رواه شعيب عن إسحاق بن أبي فروة وابن المنكدر، فمنهم من ترك إسحاق وذكر ابن المنكدر[ومنهم من كنى عنه، فقال عن ابن المنكدر] وآخر.
وكذا وقع في سنن النسائي.
وهذا مما لا يجوز فعله، وهو أن يروي الرجل حديثاً عن اثنين: أحدهما مطعون فيه، والآخر ثقة، فيترك ذكر المطعون فيه، ويذكر الثقة.
وقد نص الإمام أحمد على ذلك، وعلله بأنه ربما كان في حديث الضعيف شيء ليس في حديث الثقة، وهو كما قال، فإنه ربما كان سياق الحديث للضعيف وحديث الآخر محمولاً عليه.
فهذا الحديث يرجع إلى رواية إسحاق بن أبي فروة وابن المنكدر، ويرجع إلى حديث الأعرج، ورواية الأعرج له معروفة عن ابن أبي رافع عن علي، وهو الصواب عند النسائي، والدار قطني وغيرهما.
وهذا الاضطراب في الحديث الظاهر أنه من ابن أبي فروة لسوء حفظه وكثرة اضطرابه في الأحاديث، وهو يروي عن ابن المنكدر، وقد روى هذا الحديث يزيد بن عياض بن [جعدبة] عن ابن المنكدر،

ص -865- عن الأعرج عن [ابن] أبي رافع عن علي.
وقد كان بعض المدلسين يسمع الحديث من ضعيف فيرويه عنه ويدلسه معه عن ثقة لم يسمعه منه، فيظن أنه سمعه منهما، كما روى معمر عن ثابت وأبان وغير واحد عن أنس عن النبي - صلى الله عليه وسلم- أنه " نهى عن الشعار ".
قال أحمد: " هذا عمل أبان، يعني أنه حديث أبان.
وإنما معمر، يعني لعله دلس. ذكره الخلال عن هلال بن العلاء الرقي عن أحمد.
ومن هذا المعنى: أن ابن عيينة كان يروي عن ليث وابن أبي نجيح جميعاً عن مجاهد عن ابن أبي معمر [عن علي] "حديث القيام للجنازة ".
قال الحميدي: فكنا إذا وقفناه عليه لم يدخل في الإسناد أبا معمر إلا في حديث ليث خاصة.

ص -866- يعني أن حديث ابن أبي نجيح كان يرويه عن مجاهد عن علي منقطعاً. وقد رواه ابن المديني وغيره عن ابن عيينة بهذين الإسنادين.
ورواه ابن أبي شيبة وغيره عن ابن عيينة عن ابن أبي نجيح وحده، وذكر في إسناده مجاهداً، وهو وهم.
قال يعقوب بن شيبة: " كان سفيان بن عيينة ربما يحدث بالحديث عن اثنين فيسند الكلام عن أحدهما، فإذا حدث به عن الآخر على الإنفراد أوقفه أو أرسله.
* معقل بن عبيد الله الجزري:
قد سبق قول الإمام أحمد: " أن حديثه عن أبي الزبير يشبه حديث ابن ليهعة ". وظهر مصداق قول أحمد أن أحاديثه عن أبي الزبير مثل أحاديث ابن ليهعة سواء، كحديث "اللمعة في الوضوء" وغيره.
وقد كانوا يستدلون باتفاق حديث الرجلين في اللفظ على أن أحدهما أخذه عن صاحبه.
كما قال ابن معين في مطرف بن مازن: إنه قابل كتبه عن ابن جريج

ص -867- ومعمر فإذا هي مثل كتب هشام بن يوسف سواء.
وكان هشام يقول: " لم يسمعها من ابن جريج ومعمر إنما أخذها من كتبي ".
قال يحيى: " فعلمت أن متطرفا كذاب "
يعني علم صدق قول هشام عنه.
ومن ذلك: قول أحمد وأبي حاتم في أحاديث الدراوردي، عن عبيد الله ابن عمر: " إنها تشبه أحاديث عبد الله بن عمر ".
ومن ذلك: ما ذكره البرذعي قال قال لي أبو زرعة: " خالد بن يزيد المصري وسعبد بن أبي هلال صدوقان، وربما وقع في قلبي من حسن حديثهما ".
قال وقال لي أبو حاتم: " أخاف أن يكون بعضها مراسيل عن ابن أبي فروة وابن سمعان " انتهى.
[ومعنى ذلك أنه عرض حديثهما على حديث ابن أبي فروة وابن

ص -868- سمعان] فوجده يشبهه، ولا يشبه حديث الثقات الذين يحدثان عنهم، فخاف أن يكون أخذا حديث ابن أبي فروة وابن سمعان ودلساه عن شيوخهما.
ومن ذلك: أن مسلماً خرج في صحيحه عن القواريري عن أبي بكر الحنفي عن عاصم بن محمد [ثنا] سعيد المقبري عن أبيه عن أبي هريرة عن النبي - صلى الله عليه وسلم- قال: " قال الله ـ عزوجل ـ " ابتلي عبدي المؤمن فإن لم يشكني إلى عواده أطلقته من إساري، ثم أبدلته لحماً خيراً من لحمه.. "الحديث.
قال الحافظ أبو الفضل بن عمار الهروي الشهيد رحمه الله: " هذا حديث منكر، وإنما رواه عاصم بن محمد عن عبد الله بن سعيد المقبري عن أبيه. وعبد الله بن سعيد شديد الضعف.
قال يحيى القطان: ما رأيت أحداً أضعف منه ".
ورواه معاذ بن معاذ عن عاصم بن محمد بن عبد الله بن سعيد عن أبيه عن أبي هريرة، وهو يشبه أحاديث عبد الله بن سعيد انتهى.
ومن ذلك: قول ابن المديني في حديث الفضل بن عباس عن النبي - صلى الله عليه وسلم- في خطبة الوداع ـ الذي رواه القاسم بن يزيد بن عبد الله بن

ص -869- قسيط، عن أبيه عن عطاء عن الفضل ـ: " إنه يشبه أحاديث القصاص وليس يشبه أحاديث عطاء بن أبي رباح ".
ومنه: قول أبي أحمد الحاكم، في حديث علي الطويل في الدعاء لحفظ القرآن: " إنه يشبه أحاديث القصاص ".
ومن ذلك: حديث يرويه عمر بن يزيد الرفاء عن شعبة عن عمرو بن مرة عن أبي وائل عن عبد الله عن النبي - صلى الله عليه وسلم-: " ما بال أقوام يشرفون المترفين، ويستخفون بالعابدين، ويعملون بالقرآن ما وافق أهواءهم، وما خالف أهواءهم تركوه... " الحديث.

ص -870- قال ابن عدي: " هذا يعرف بعمر بن يزيد عن شعبة، وهو بهذا الإسناد باطل ".
قال العقيلي: " ليس هذا الحديث أصل من حديث شعبة. قال: وهذا الكلام عندي ـ والله أعلم ـ يشبه كلام عبد الله بن المسور الهاشمي المدايني، وكان يضع الحديث، وقد روى عمرو بن مرة عنه، فلعل هذا الشيخ حمله عن رجل عن عمرو بن مرة عن عبد الله بن المسور مرسلاً، وأحاله على شعبة انتهى.
والأمر على ما ذكره العقيلي رحمه الله.
وقد روى عمرو بن مرة عن ابن المسور المدائني، حديثاً آخر أصله مرسل عن النبي - صلى الله عليه وسلم-: " لما نزل قوله تعالى:{فَمَنْ يُرِدِ اللَّهُ أَنْ يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلامِ}.[الأنعام: من الآية125]. قال النبي - صلى الله عليه وسلم-: " إذا دخل النور القلب انشرح وانفسح.. الحديث ".
 فهذا هو أصل الحديث، ثم وصله قوم وجعله له إسناداً موصولاً مع اختلافهم فيه.
قال الدار قطني: " يرويه عمرو بن مرة، واختلف عنه.
فرواه مالك بن مغول عن عمرو بن مرة عن عبيدة عن عبد الله بن مسعود عن النبي - صلى الله عليه وسلم-، قاله عبد الله بن محمد بن المغيرة، تفرد بذلك.

ص -871- ورواه زيد بن أنيسة عن عمرو بن مرة عن أبي عبيدة عن عبد الله بن مسعود قاله أبو عبد الرحيم عن زيد.
وخالفه يزيد بن سنان فرواه عن زيد عن عمرو بن مرة عن عبد الله ابن الحارث عن ابن مسعود.
وقال وكيع: عن المسعودي عن عمرو بن مرة عن أبي عبيدة عن عبد الله.
وكلها وهم.
والصواب: عن عمرو بن مرة عن أبي جعفر عبد الله بن المسور مرسلاً عن النبي - صلى الله عليه وسلم-، كذلك قاله الثوري.
وعبد الله بن المسور هذا متروك، وهو عبد الله بن المسور بن عون بن جعفر بن أبي طالب انتهى.
والصحيح عن وكيع كما رواه الثوري.
فقد خرجه وكيع في كتاب الزهد عن المسعودي عن عمرو بن مرة عن أبي جعفر عبد الله بن المسور عن النبي - صلى الله عليه وسلم- مرسلاً.

ص -872- وما ذكره الدار قطني عن وكيع لا يثبت عنه.
ومن ذلك: ما ذكره الإمام أحمد في" كتاب العلل".
قال حدثني أبو معمر [ثنا] أبو أسامة قال: كنت عند سفيان [ الثوري ] فحدثه زائدة عن شعبة عن سلمة بن كهيل عن سعيد بن جبير:{فَصَعِقَ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الأَرْضِ إِلاَّ مَنْ شَاءَ اللَّهُ}.[الزمر: من الآية68]، قال: هم الشهداء.
فقال له سفيان: " إنك لثقة وإنك لتحدثنا عن ثقة، وما يقبل قلبي أن هذا من حديث سلمة ". فدعا بكتاب فكتب: " من سفيان بن سعيد إلى شعبة، " وجاء كتاب شعبة:
من شعبة إلى سفيان: إني لم أحدث بهذا عن سلمة، ولكن حدثني عمارة بن أبي حفصة عن حجر الهجري عن سعيد ابن جبير.
ومن ذلك: أنهم يعرفون الكلام الذي يشبه كلام النبي - صلى الله عليه وسلم-، من الكلام الذي لا يشبه كلامه.
قال ابن أبي حاتم الرازي عن أبيه: " تعلم صحة الحديث بعدالة ناقليه، وأن يكون كلاماً يصلح أن يكون مثله كلام النبوة، ويعرف سقمه وإنكاره بتفرد من لم تصح عدالته بروايته، والله أعلم ".

ص -873- [11]
قواعد في علم الجرح والتعديل
قد ضعف رجال، واختلف فيهم.ولكن منهم من روايته عن بعض شيوخه أضعف من روايته عن غيره.
ومنهم من رواية بعض أصحابه عنه أضعف من رواية بعض: فنذكر هاهنا جملة من ذلك:
* فمنهم: عباد بن منصور:
قاضي البصرة، ضعفوه، وأضعف رواياته عن عكرمة، يقال: إنه أخذها عن ابن أبي يحيى عن داود بن الحصين عنه.
* ومنهم: شهر بن حوشب:
مختلف في أمره، ولكن رواية عبد الحميد بن بهرام عنه أصح من رواية غيره من أصحابه.
قال يحيى القطان: من أراد حديث شهر فعليه بعبد الحميد ابن بهرام.
وقال أحمد: " حديثه عن شهر مقارب، كان يحفظها كان يقرأ سورة من القرآن، وهو سبعون حديثاً طوالا.ً
وقال أبو حاتم الرازي: عبد الحميد بن بهرام في شهر مثل الليث بن سعد في سعيد المقبري، أحاديثه عن شهر صحاح، لا أعلم روى عن شهر

ص -874- أحسن منها. قلت: يحتج بحديثه ؟ قال: لا، ولا بحديث شهر، ولكن يكتب حديثه.
وقال شعبة: " نعم الشيخ عبد الحميد بن بهرام، لكن لا تكتبوا عنه فإنه يحدث عن شهر ".
* ومنهم: أبو فروة يزيد بن سنان الرهاوي:
ضعيف، ضعفه الأكثرون مطلقاً، ونقل الترمذي في العلل عن البخاري، قال: " لا بأس إلا ما رواه عنه ابنه محمد، فإنه يروي عنه مناكير ".
[12]
قاعدة في الرواة:
* رشدين اثنان:
أحدهما رشدين بن كريب مولى ابن عباس.
والثاني: رشدين بن سعد المصري.
وكلاهما ضعيف، فهذه الترجمة من الأشياء ليس فيها ثقة فيما نعلم.

ص -875- [13]
قاعـدة:
قال إسماعيل بن علية: من كان اسمه عاصم ففي حفظه شيء . ذكره ابن عدي في كتابه.
وحكى المروذي عن يحيى بن معين قال: " كل عاصم في الدنيا ضعيف ".
ولم يوافق أحمد على ذلك، فإن عاصم بن سليمان الأحول عنده ثقة، وذكر له أن ابن معين تكلم فيه، فعجب.
وعاصم بن بهدلة: ثقة، إلا أن حفظه اضطراباً.
وعاصم بن عمر بن قتادة: ثقة-أيضا- على متفق على حديثه كعاصم الأحول.
وعاصم بن كليب ثقة، وقد وثقه ابن معين-أيضا-.
[وعاصم بن محمد بن زيد بن عبد الله بن عمر، ثقة متفق على حديثه، وممن وثقه ابن معين-أيضا-].
وأما عاصم بن عمر بن الخطاب فأجل من أن يقال فيه ثقة.

ص -876- وفوق هؤلاء من اسمه عاصم من الصحابة، وهم جماعة، ولم يرد ابن معين دخولهم في كلامه قطعاً.
[14]
قاعـدة:
قال أحمد في رواية ابن هانئ: " كل أبي فروة ثقة إلا أبا فروة الجزري ". يعني يزيد بن سنان،وقد تقدم ذكره.
[15]
قاعـدة:
قال أحمد في رواية ابن هانئ-أيضا-: آل كعب بن مالك كلهم ثقات، كل من روي عنه الحديث . يعني كل من روي عنه الحديث من أولاد كعب بن مالك وذريته فهو ثقة.
[16]
قاعـدة:
قال أحمد: " كل من روى عنه مالك فهو ثقة ".
وقال النسائي: " لا نعلم مالكاً روى عن إنسان ضعيف مشهور بالضعف، إلا عاصم بن عبيد الله، فإنه روى عنه حديثاً، وعن عمرو ابن أبي عمرو، وهو أصلح من عاصم، وعن شريك بن أبي نمر وهو أصلح من عمرو.

ص -877- ولا نعلم أن مالكاً حدث عن أحد يترك حديثه إلا عن عبد الكريم أبي أمية ".
ونقل الترمذي في علله عن البخاري أنه قال: " لا نعلم مالكاً حدث عمن يترك حديثه إلا عن عطاء الخراساني "
وقد ذكرنا فيما تقدم أن عطاء الخراساني ثقة، عالم رباني، وثقة كل الأئمة ما خلا البخاري، ولم يوافق على ما ذكره، وأكثر ما فيه أنه كان في حفظه بعض سوء.
قال شعبة: "حدثنا عطاء الخراساني، وكان نسياً ".
وقال ابن معين عنه: هو ثبت، وكان كثير الإرسال . نقله عنه الغلابي.
وكان سفيان الثوري يحث على الأخذ عنه، ووثقه الأوزاعي، وأحمد، وعلي، ويحيى، ويعقوب بن شيبة، ومحمد بن سعد، والعجلي، والطبراني، [والدار قطني].
وقد بين الترمذي في علله أن ما ذكره البخاري لا يوافق عليه وأنه عند أكثرالحديث.

ص -878- قال: ولم أسمع أن أحداً من المتقدمين تكلم فيه.
وقال يعقوب بن شيبة: هو ثقة ثبت. قال: وهو مشهور، له فضل وعلم، ومعروف بالفتوى والجهاد، روى عنه مالك بن أنس، وكان مالك ممن ينتقي الرجال.
وأما الحكاية عن سعيد بن المسيب أنه كذبه فيما روى عنه فلا تثبت، وقد كذب ابن المسيب عكرمة، ولم يتركه البخاري بتكذيبه، بل خرج له، واعتذر عن تكذيب من كذبه في كتاب "القراءة خلف الإمام"، وعن تكذيب مالك لابن إسحاق.
قال البخاري: لو صح عن مالك تناوله من ابن إسحاق فلربما تكلم الإنسان فيرمى صاحبه بشيء واحد ولا يتهمه في الأمور كلها.
وقال إبراهيم بن المنذر عن محمد بن فليح: " نهاني مالك عن شيخين من قريش، وقد أكثر عنهما في الموطأ ؛ وهما ممن يحتج بهما.
ولم ينج كثير من الناس من كلام بعض الناس فيهم، نحو ما يذكر عن إبراهيم من كلامه في الشعبي، وكلام الشعبي في عكرمة، وفيمن كان قبلهم، وتأويل بعضهم في العرض والنفس.
ولم يلتفت أهل العلم في هذا النحو إلا ببيان وحجة، ولم تسقط عدالتهم إلا ببرهان ثابت وحجة " انتهى

ص -879- وعطاء الخراساني أحق أن يعتذر عما قاله ابن المسيب إن صح، فإنه أعظم وأجل قدراً من عكرمة، بل لا نسبه بينهما في الدين والورع.
وزعم البخاري أن عبد الكريم أبا أمية مقارب في الحديث، وهو عند جميع الأئمة مباعد الحديث جداً، ليس بين حديثه وبين حديث الثقات قرب البتة.
ومن ذلك: قول ابن المديني: كل مدني لم يحدث عنه مالك ففي حديث شيء.
وهذا على إطلاقه فيه نظر، فإن مالكاً لم يحدث عن سعد بن إبراهيم وهو ثقة جليل متفق عليه.
ونظير هذا: قول عبد الله بن أحمد الدورقي: كل من سكت عنه يحيى بن معين فهو ثقة.
ومن ذلك: قول أبي داود: مشايخ حريز بن عثمان كلهم ثقات.
وقول أبي حاتم: في مشايخ سليمان بن حرب: كلهم ثقات.

ص -880- [17]
قاعـدة:
قال الحسين بن فهم: ثلاثة أبيات كانت عند يحيى بن معين من أشر قوم، المحبّر بن قحدم وولده، وعلي بن عاصم وولده، وآل أبي أويس، كلهم كانوا عنده ضعافاً جداً
* أما المحبر فن قحذم فروى عن أبيه قحذن بن سليمان.
قال العقيلي: " في حديثهما ـ يعني المحبّر وأباه ـ وهم وغلط ".
وأما ولد المحبّر فلا يعرف منهم سوى داود وهو ضعيف جداً، وسئل عنه أحمد فضحك، وقال: شبه لا شيء، [كان يدري ذاك أيش الحديث؟ ويقول أحمد على الإنكار].
وقال ابن معين عنه: لم يكن كذاباً. وكان قد سمع الحديث بالبصرة، ثم

ص -881- صار إلى عبادان فصار مع الصوفيه فنسي الحديث وجفاء، ثم قدم بغداد فجاءه أصحاب الحديث فجعل يخطئ في الحديث، لأنه لم يجالس أصحاب الحديث.
فأما بدل بن المحبّر فثقة بصري، ليس بينه وبين هؤلاء قرابة، وقد خرّج عنه البخاري في صحيحه.
وأبا بن المحبر شامي:
وهو ضعيف، وليس من هؤلاء بشيء.
ومن ولد المحبر بن قحذم الوليد بن هشام القحذمي، وقد روى الوليد بن هشام هذا عن المحبر بن قحذم عن جده أبي قحذم سليمان بن ذكوان عن أنس عن النبي - صلى الله عليه وسلم- قال: " أسلم سالمها الله، وغفار غفر الله لها ".
وأما علي بن عاصم:
فهو علي بن عاصم بن صهيب بن سنان الو اسطي يكنى أبا الحسن.
وقد رماه طائفة بالكذب، منهم يزيد بن هارون وغيره.
وكذبه-أيضا- ابن معين.
وكان أحمد يحسن القول فيه، ويوثقه، ويحدث عنه، ويقول: إنه يخطئ.

ص -882- وأنكر ذلك ابن معين عليه.
ومما أنكر على عليّ بن عاصم روايته عن محمد بن سوقة عن إبراهيم عن الأسود عن عبد الله عن النبي - صلى الله عليه وسلم-: " من عزّى مصاباً فله مثل أجره ".
وقد تابعه عليه قوم من الضعفاء وقد سبق الكلام عليه مستوفى في كتاب الجنائز.
وأما ولد علي بن عاصم، فله ابنان:
أحدهما: اسمه عاصم، وكان ابن معين يذمه، وقال مرة: " كذاب ابن كذاب ".
وكان أحمد يوثقه ويقول: " هو صحيح الحديث قليل الغلط ". وقال-أيضا-ً: " هو أصح حديثاً من أبيه ".

ص -883- وخرّج له البخاري في صحيحه.
والآخر: اسمه الحسن، وقد ضعفه ابن معين وقال: " ليس بشيء " وقال أبو حاتم: " محله الصدق ".
وقال ابن عدي: " الحسن وعاصم ابنا علي خير من أبيهما، وليس لهما من المناكير عشر ما لأبيهما.
وقال ابن أبي خيثمة سمعت ابن معين يقول: " لا يفلح من آل عاصم ابن صهيب الرومي أحد أبداً"
* وأما آل أبي أويس:
فأبو أويس اسمه عبد الله بن عبد الله بن أويس بن مالك بن أبي عامر الأصبحي المدني ابن ابن عم مالك بن أنس.
ضعفه يحيى. وقال مرة: " صدوق وليس بحجة ".
وقال أحمد: " صالح ".
وقال ابن المديني: كان عند أصجابنا ضعيفاً .
وقال الفلاس: " فيه ضعف وهو عندهم من أهل الصدق ".
وقال أبو حاتم: " صالح صدوق كأنه لين ".
وقال أبو حاتم: " يكتب حديثه ولا يحتج به وليس بالقوي ".
وله ولدان أحدهما:
أحدهما إسماعيل بن أبي أويس: وقد خرّج حديثه الشيخان في صحيحهما، وضعفه ابن معين والنسائي.
وقال أبو حاتم: " مغفل محله الصدق ".

ص -884- وقال البرقاني قلت للدار قطني: " لم ضعف النسائي إسماعيل بن أبي أويس ؟
فقال: " ذكر محمد بن موسى الهاشمي، وهذا أحد الأئمة وكان أبو عبد الرحمن يعني النسائي يخصه ما لم يخص به ولده فذكر عن أبي عبد الرحمن النسائي أنه قال حكى لي سلمة بن شبيب عنه. قال ثم توقف أبو عبد الرحمن.
قال فما زلت بعد ذلك أداريه أن يحكي لي الحكاية حتى قال لي: قال سلمة بن شبيب سمعت إسماعيل بن أبي أويس يقول: ربما كنت أضع الحديث لأهل المدينة إذا اختلفوا في شيء فيما بينهم.
قلت للدار قطني من حكى لك هذا عن محمد بن موسى ؟
قال: الوزير كتبتها من كتابه وقرأتها عليه " يعني ابن خنزابة ".
والثاني أبو بكر:واسمه عبد الحميد. وقد خرّج له الشيخان.
ووثقه ابن معين وغيره، وهو أوثق من أخيه بكثير، قاله أبو داود وغيره.
وقال الدار قطني: حجة.
وضعف ابن عبد البر أبا أويس وابنيه وقال: " هم ضعاف لا يحتج بهم ".
ولعل مستنده في ذلك ما ذكرناه أولاً عن يحيى بن معين والله اعلم.
ويلتحق بهؤلاء من البيوت الضعفاء ، عطية بن سعد العوفي وأولاده

ص -885- [أما عطية] فضعفه غير واحد، وقد تكرر ذكره في الكتاب غير مرة.
وأما أولاده، فقال العقيلي: عبد الله بن عطية بن سعد، عن أخيه الحسن بن عطية، لا يتابع على حديثه.
ولهما أخ ثالث يقال له: عمرو بن عطية، ويقاربهما في الضعف وقلة الضبط.
وقال البخاري: " عبد الله بن عطية بن سعد العوفي عن أخيه الحسن بن عطية هو أخو محمد لم يصح حديثه ".
والحسن بن عطية الذي روى عنه أخوه عبد الله، ذكره البخاري، وقال: " ليس بذاك "، وضعفه أبو حاتم، وذكره ابن حبان في ثقاته وقال: " أحاديثه ليست نقية ".
وخرّج له أبو داود حديثاً واحداً.
ومحمد بن عطية: أخوهم الذي أشار إليه البخاري عن أبيه، قال البخاري: " يروي عنه أسيد الحمال عجائب ".[وذكره العقيلي-أيضا- في الضعفاء فيمن اسمه محمد].
وكذا ذكره ابن حبان ولكن لم يطلق عليه الجرح، لأنه تردد نسبة النكارة الواقعة في حديثه بين أن تكون منه أو من أبيه أو من أسيد بن زيد الراوي عنه.

ص -886- وخالف في ذلك الدار قطني وقال: " محمد ليس من أولاد عطية لصلبه، إنما هو محمد بن الحسن بن عطية.
ثم قال [ثنا] أحمد بن محمد بن سعيد الهمداني هو ابن عقدة قال قلت لمحمد بن سعد بن محمد العوفي: محمد بن عطية الذي روى عنه أسيد بن زيد من هو ؟
قال: " ليس لعطية ابن يقال له محمد، إنما هو جدي محمد بن الحسن بن عطية بن سعد، نسبه أسيد إلى جده ".
وللحسن بن عطية ولدان:
أحدهما: الحسين بن الحسن بن عطية: كان قاضي بغداد، ضعفه ابن معين، وأبو حاتم، وغيرهما.
والآخر: محمد بن الحسن بن عطية:
قال ابن معين: ليس بمتين، وقال أبو حاتم: ضعيف، وقال ابن حبان: لا يجوز الاحتجاج به إذا انفرد، وخرّج له أبو داود في كتابه.
وزعم ابن حبان أنه [محمد بن] الحسن بن سعد بن أخي عطية بن سعد ووهمه الدار قطني في ذلك، وقال: " إنما هو محمد بن الحسن بن عطية بن سعد العوفي بلا شك، نسبه محمد بن ربيعة الكلابي كذلك، ونسبه أيضا

ص -887- ابن ابنه محمد بن سعد بن محمد بن الحسن بن عطية ابن سعد ".
ومنهم محمد بن عبيد الله العرزمي: ضعيف الحديث.
وقد ذكرنا له ترجمة مفردة فيما تقدم.
وقد تكرر ذكره في الكتاب كثيراً.
وابنه: عبد الرحمن بن محمد بن عبيد الله، وابنه: محمد بن عبد الرحمن بن محمد: كلهم ضعفاء.
قال الدار قطني فيما نقله عنه البرقاني: " محمد بن عبد الرحمن متروك وأبوه، وجده، وابن أخي محمد: عباد بن أحمد بن عبد الرحمن العرزمي: قال الدار قطني: هو متروك أيضا."
وروى ابن شاهين من طريق محمد بن عثمان بن أبي شيبة قال: سمعت أبي يقول ذكرت لأبي نعيم عبد الرحمن بن محمد بن عبيد الله العرزمي فقال: " كان هؤلاء أهل بيت يتوارثون الضعف قرناً بعد قرن."
ومنهم: ولد عبد العزيز بن عمر: بن عبد الرحمن بن عوف.
قال أبو حاتم: هم ثلاثة أخوة: محمد، وعبد الله، وعمران أولاد عبد العزيز بن عمر، وهم ضعفاء الحديث ليس لهم حديث مستقيم " انتهى.
ولعمران ابن يقال له: عبد العزيز يكنى بأبي ثابت. ويقال له-أيضا- ابن أبي ثابت فإن أباه يكنى بأبي ثابت-أيضا-، وهو-أيضا- ضعيف جداً.
ولمحمد بن عبد العزيز ابنان: أحدهما: إبراهيم يروي عنه يعقوب الزهري

ص -888- وإبراهيم بن المنذر، ذكره البخاري في كتاب الضعفاء، [وقال: " منكر الحديث، سكتوا عنه] ".
وقال ابن عدي: " عامة حديثه مناكير، ولا يشبه حديثه حديث أهل الصدق ".
وقال يعقوب بن شيبة: " لا أعلم لي به ".
والآخر: أحمد: يروي عن كتاب أبيه، ويروي عنه عبد الله بن شبيب، ويظهر أن جميعهم ضعفاء لأن أحاديثهم منكرة لا توافق حديث الثقات.
* ومنهم ولد سلمة بن كهيل وله ابنان: يحيى ومحمد. فأما يحيى فضعيف جداً، وأما محمد: فقد ضعف-أيضا-، وهو أصلح من يحيى.
وقال أبو زرعة: " هو ضعيف قريب من أخيه " يعني يحيى. وليحيى ابن اسمه: إسماعيل: قال فيه الدار قطني: " متروك ". ولإسماعيل بن يحيى ابن اسمه: إبراهيم: منكر الحديث ضعفه غير واحد.
[18]
قاعـدة:
في تضعيف حديث الراوي إذا روى ما يخالف رأيه.
قد ضعف الإمام أحمد وأكثر الحفاظ أحاديث كثيرة بمثل هذا:

ص -889- * فمنها: " أحاديث أبي هريرة عن النبي - صلى الله عليه وسلم- في المسح على الحفين:
 [ضعفهما أحمد ومسلم وغير واحد، وقالوا: أبو هريرة ينكر المسح على الخفين] فلا يصح له فيه رواية.
* ومنها: أحاديث ابن عمر عن النبي - صلى الله عليه وسلم- في المسح على الخفين-أيضا-.
أنكرها أحمد وقال: " ابن عمر أنكر على سعد المسح على الخفين، فكيف يكون عنده عن النبي - صلى الله عليه وسلم- فيه رواية.
* ومنها: حديث عائشة عن النبي - صلى الله عليه وسلم- أنه قال للمستحاضة " دعي الصلاة أيام أقرائك ".
قال أحمد: " كل من روى هذا عن عائشة فقد أخطأ، لأن عائشة تقول: الأقراء: الأطهار لا الحيض ".

ص -890- * ومنها: حديث طاوس عن ابن عباس في الطلاق الثلاث، وقد سبق.
* ومنها: حديث ابن عمر عن النبي - صلى الله عليه وسلم- في فضل الصلاة على الجنازة.
 وذكر الترمذي عن البخاري أنه قال: " ليس بشيء، ابن عمر أنكر على أبي هريرة حديثه ".
* ومنها: حديث عائشة: [ " لا نكاح إلا بولي ".
أعله أحمد في رواية عنه بأن عائشة عملت بخلافه.

ص -891- * ومنها: حديث ابن عباس أن النبي - صلى الله عليه وسلم- لما سئل عن الصبي ألهذا حج ؟ قال: " نعم " رده البخاري بأن ابن عباس كان يقول: " أيما صبي حج به ثم أدرك فعليه الحج ".
[19]
قاعـدة
في تضعيف أحاديث رويت عن بعض الصحابة والصحيح عنهم رواية ما يخالفها.
* فمن ذلك: حديث سعد بن سعيد عن عمرة عن عائشة عن النبي - صلى الله عليه وسلم- في النهي عن صلاتين صلاة بعد العصر الحديث، أنكره أحمد والدار قطني وغيرهما.
قال الدار قطني: " المحفوظ عنها أنها قالت: ما دخل عليّ النبي - صلى الله عليه وسلم- بعد العصر إلا صلى ركعتين ".
* ومن ذلك: حديث يزيد الرّشك وقتادة عن معاذة عن عائشة كان النبي - صلى الله عليه وسلم- يصلي الضحى أربعاً ويزيد ما شاء الله ".
أنكره أحمد والأثرم وابن عبد البر وغيرهم، وردوه بأن الصحيح عن عائشة قالت: "ما سبّح رسول الله - صلى الله عليه وسلم- سبحة الضحى قط ".

ص -892- فصـل
قد ذكرنا في كتاب العلم فضل علم "علل الحديث" وشرفه وعزته، وقلة أهله المتحققين به من بين الحفاظ والمحدثين.
وقد صنفت فيه كتب كثيرة مفردة.بعضها غير مرتبة: "كالعلل" المنقولة عن يحيى القطان، وعلي بن المديني، وأحمد، ويحيى، وغيرهم.
وبعضها مرتبة:ثم منها ما رتب.
على المسانيد: "كعلل الدار قطني"، وكذلك "مسند علي ابن المديني"، و"مسند يعقوب بن شيبة" هما في الحقيقة موضوعان لعلل الحديث.
ومنها ما هو مرتب على الأبواب: "كعلل ابن أبي حاتم"، و"العلل" لأبي بكر الخلال، وكتاب "العلل" للترمذي أوله مرتب وأواخر غير مرتب.
وقد ذكر أبو داود في رسالته إلى أهل مكة: " أنه ضرر على العامة أن يكشف لهم كل ما كان من هذا الباب، فيما مضى من عيوب الحديث، لأن علم العامة يقصر عن مثل هذا ".
وهذا كما قال أبو داود، فإن العامة تقصر أفهامهم عن مثل ذلك، وربما ساء ظنهم بالحديث جملة إذا سمعوا ذلك.
وقد تسلط كثير ممن يطعن في أهل الحديث عليهم بذكر شيء من هذه العلل، وكان مقصوده بذلك الطعن في الحديث جملة والتشكيك فيه. أو الطعن في غير حديث أهل الحجاز، كما فعله حسيبن الكرابيسي في كتابه الذي سماه "بكتاب المدلسين"،
وقد ذكر كتابه هذا للإمام أحمد فذمه ذماً شديداً.

ص -893- وكذلك أنكره عليه أبو ثور وغيره من العلماء.
قال المروذي: مضيت إلى الكرابيسي وهو إذ ذاك مستور يذب عن السنة ويظهر نصرة أبي عبد الله، فقلت له: إن كتاب المدلسين يريدون أن يعرضوه على أبي عبد الله، فأظهر أنك قد ندمت حتى أخبر أبا عبد الله.
فقال لي: " عن أبا عبد الله رجل صالح مثله يوفق لإصابة الحق، وقد رضيت أن يعرض كتابي عليه.
وقال: قد سألني أبو ثور وابن عقيل وحبيش أن أضرب على هذا الكتاب فأبيت عليهم وقلت بل أزيد فيه.
ولج في ذلك وأبى أن يرجع عنه، فجئ بالكتاب إلى أبي عبد الله وهو لا يدري من وضع الكتاب، وكان في الكتاب الطعن على الأعمش والنصرة للحسن بن صالح، وكان في الكتاب: " إن قلتم إن الحسن بن صالح كان يرى رأي الخوارج فهذا ابن الزبير قد خرج.
فلما قرئ على أبي عبد الله قال: هذا قد جمع للمخالفين مالم يحسنوا أن يحتجوا به، حذروا عن هذا ونهى عنه.
وقد تسلط بهذا الكتاب طوائف من أهل البدع من المعتزلة وغيرهم في الطعن على أهل الحديث،
كابن عباد الصاحب ونحوه.
وكذلك بعض أهل الحديث ينقل منه دسائس ـ إما أنه يخفى عليه أمرها، أو لا يخفى عليه ـ في الطعن في الأعمش،ونحوه، كيعقوب الفسوي، وغيره.

ص -894- وأما أهل العلم والمعرفة والسنة والجماعة فإنما يذكرون علل الحديث نصيحة للدين وحفظاً لسنة النبي - صلى الله عليه وسلم-، وصيانة لها، وتمييزاً مما يدخل على رواتها من الغلط والسهو والوهم، ولا يوجب ذلك عندهم طعناً في غير الأحاديث المعللة، بل تقول بذلك الأحاديث السليمة عندهم لبراءتها من العلل وسلامتها من الآفات. فهؤلاء هم العارفون بسنة - رسول الله صلى الله عليه وسلم - حقاً، وهم النقاد الجهابذة الذين ينتقدون الحديث انتقاد الصيرفي في الحاذق للنقد البهرج من الخالص، وانتقاد الجوهري الحاذق للجوهر مما دلس به.

ص -895-
خـاتمـة
وقد انتهى الكلام على كتاب الجامع لأبي عيسى الترمذي - رحمه الله ورضي عنه - والله تعالى المسؤول أن يجعله خالصاُ لوجهه الكريم، وموجباً للفوز برضوانه في جنات النعيم، وأن ينفع به صاحبه وكاتبه وقارئه، في الدنيا والآخرة، أن يجعله سبباً لإحياء علوم السنن التي هي مهجورة داثرة، وأن لا يجعل ما علمنا علينا وبالاً، وأن لا يجعل سعينا ونصبنا في العلم يذهب ضلالاً، بمنه وكرمه، إنه أكرم الأكرمين، وأرحم الراحمين، لا يرد سؤالاً ولا يخيب آمالاً.
ووجدت في آخر نسخة من نسخ الترمذي مما كتب باليمن بثغر عدن هذا ما صورته:
أنشدنا الفقيه الحافظ أبو العباس أحمد بن معد بن عيس التجيببي لنفسه في مدح أبي عيسى محمد بن عيسى بن سورة الترمذي - رضي الله عنه -:
كتاب الترمذي رياض علم
حكت أزهاره زهر النجوم

به الألفاظ واضحة أبينت
بألقاب أقيمت كالرسوم

فأعلاها الصحاح وقد أنارت نجوما للخصوص وللعموم

ومن حسن يليها أو غريب
وقد بان الصحيح من السقيم
فعلـله أبو عيسى مبينا
معالمه لـطلاب العلوم
وطرزه بآراء صحاح
تخيرها أولو النظر السليم
من العلماء والفقهاء قدما
وأهل الفضل والنهج القويم


استخراج الجدال من القرآن الكريم

ابن رجب الحنبلي


استخراج الجدال من القرآن الكريم

ابن رجب الحنبلي

((يتحدث عن الجدال والحجة ، وأول من سن الجدل والخلاف ، وجدال الأنبياء عليهم السلام ، مع ذكر الأدلة على وحدانية الخالق عز وجل ، ونبوة سيدنا محمد صلى الله عليه وسلم)).

بسم الله الرحمن الرحيم

اللهمَّ يسرْ وأعنْ يا كريمُ

مقدمة المؤلف

قال الشيخ الإمام ناصح الدين أبو الفرج عبد الرحمن بن نجم بن عبد الوهاب الأنصاري ابن الحنبلي:

الحمد لله الحاوي كتابه أنواع العلوم ، الدالَّ أمره على الموجود والمعدوم ، المشرِّفُ خطابه لذوي العقول والحلوم ، الضارب الأمثال لأرباب الألباب والفهوم ، القاضي بالحق والفاصل بين الظالم والمظلوم يوم اجتماع الخصوم ، مبرم الأمور بقضاءٍ محتومٍ ، منزل الماءَ بقدرٍ معلومٍ ، ومعلم الإنسان البيان في الأمر المظنون والحكم المجزوم ، شارع السبيل المأمون من الكتاب المصون على لسان النبي المعصوم ، أحمده حمداً غير منقوص ولا مهضوم ، وأؤمنُ به إيماناً غير مظنونٍ ولا موهومٍ ، وأشهد أن لاَّ إله إلا اللهُ وحده لا شريك له شهادةً تقي حر نار السموم ، وتفي تكفير ذنب المأثوم ، وأشهدُ أن محمداً عبدهُ ورسولُه الحاكم بشرعه على كل حاكم من البرية ومحكوم ، المفضل جمعه على كل مفردٍ من الخلق وملموم ، صلى اللهُ عليهِ وعلى آله وأصحابه الذين لا تحصى فضائلهم بمنثورٍ ولا منظومٍ ، ولا تُجهلُ مآثرهم إلى يوم الوقت المعلوم.

وبعد ،

فإن الفقهاءَ رضي الله عنهم أرباب النظر والمحرزين أدلة العبر ، قد ألَّفُوا في مذاهب الجدال ما يتضمن تحرير الاستدلال وتقرير الجواب والسؤال ألاَّ أن الأمر الاصطلاحي منقوض بمثله وربما نُسِخَ اصطلاحاً اصطلاح بوعره عند قومٍ أو بسهله ، والمذهب الذي يرسخ ولا ينسخُ ويعلو فرعه ويشمخ ما كان مجناه من حبات القلوب ، وسُقْيَاهُ من الشراب الطهور المنقى من العيوب ، الكاشف لأسرار الغيوب(لا يَأْتِيهِ الباطِلُ مِنْ بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ تنزيلٌ مِنْ حَكيمٍ حَميد).

وقد استخرت الله تعالى في استنباط طريقٍ من طرقه ، وإسكان بعض القاصدين لهذا الفن غرفةً من غرفهِ ، وهذا الكتاب يشتمل على ثمانية أبواب ، لكل بابٍ فضل في فصل الخطاب ، ولكنه وقف على ذوي الحلوم والألباب ، ومشارع هذه الأبواب من الكتاب المعصوم من الزلل والارتياب.

الباب الأول: في ذكر الجدل في الكتاب العزيز والممدوح منه والمذموم.

الباب الثاني: أول من سن الجدال.

الباب الثالث: جدال الأنبياء صلوات الله عليهم وسلامه للأمم.

الباب الرابع: ذكر الأدلة وأنواعها على وجود الصانع سبحانه.

الباب الخامس: ذكر الأدلة على أنه واحدٌ.

الباب السادس: ذكر أدلة البعث.

الباب السابع: ذكر الأدلة على رسالة محمد صلى الله عليه وسلم من القرآن العزيز.

الباب الثامن: في السؤال والجواب ونكتٍ من الجدال فهذه ثمانية أبوابٍ ، وعلى توفيق الله سبحانه وتعالى الإحالة بالصواب.

الباب الأول : في ذكر الجدل والحُجَّة

في ذكر الجدل والحجة:

اعلم أن الله سبحانه ذكر لفظة الجدل وما تصرف منها في كتابه العزيز في تسعة وعشرين موضعاً- ولفظه الحجة وما تصرف منها في سبعة وعشرين موضعاً ولفظة السلطان أيضاً في ثلاثةٍ وثلاثين موضعاً الجميع المراد به الحجةُ سوى موضعٍ واحدٍ في الحاقة:

(هَلَكَ عَنِّي سُلْطَانْيَةْ) وقيل: المراد به الحجة ، فأما الجدل فهو مذمومٌ في كل موضعٍ ذكر إلا في ثلاثة مواضع:

أحدها : في النحلِ:(ادعُ إلى سبيلِ ربٍّكَ بالحكمةِ والموعظةِ الحسنةِ وجادِلْهم بالتي هَي أحسن).

الموضعُ الثاني: في العنكبوتِ: (ولا تُجادِلُوا أهلَ الكتابِ إلاَّ بالتي هَي أحسنُ).

الموضعُ الثالثُ: في المجادلةِ: (قَدْ سمِعَ اللهُ قولَ الّتي تجادلكَ في زَوْجِها) ، وهذه المرأةُ هي خولةُ بنتُ ثعلبةَ الأنصارية ، كانت تحتَ زوجِها أوسِ بنِ الصامتِ والقصةُ مشهورةُ.

فأما قوله سبحانه: (وَجَادِلْهُمْ بالتي هيَ أحسنُ) فيحتمل أن يكون المرادُ بالأحسن الأظهر من الأدلة. ويحتمل التعجيز عن الإتيان بمثل القرآن ، لأنه أحسن الأدلة نظاماً وبياناً وأكملها حسناً وإحساناً وأرجحها من الثواب ميزاناً وأوضحها على اختلاف مدلولاتها كشفاً وبرهاناً. ويحتمل الإصغاءُ إلى شُبههم والرفق بهم في حلها ودحضها. ويحتمل بترك الغلظة عليهم في حال جدالهم لتكون عليهم الحجة أظهر والجحد منهم أنكد وهي سنة الأنبياءِ عليهم السلام ، مع الأمم عند الدعوة. والمجادلة من ذلك لما قالوا لمحمدٍ ( مجنونٌ. قال:(وَمَا مَسَّنِي السُّوءُ) ، أي: جنونٌ من غير أن يقابلهم على ذلك بقولٍ خشنٍ مع النخوة العربية والعزة الهاشمية. وقالوا لنوح عليه السلام: (إنْ هُوَ إلا رَجُلٌ بهِ جِنَّةٌ... قالَ رَبِّ انصُرْني بما كذَّبُون) ، وقالوا له: (إنَّا لنراكَ في ضَلاَلٍ مُبينٍ قالَ يا قومِ ليسَ بي ضَلالةٌ ولكنِّي رسولٌ مِنْ رَبِّ العالمين). وقالوا لصالح: (إنْ هُوَ إلاَّ رَجُلٌ افْتَرَى على اللهِ كذباً... قالَ رَبِّ انصُرْني بما كذَّبون) ، وقالوا لهودٍ: ( إنَّا لنراكَ في سَفَاهةٍ وإنَا لنظُنُّكَ مِنَ الكَاذِبينَ. قالَ يا قومِ ليس بي سَفَاهَةٌ ولكنِّي رُسولٌ مِنْ رَبِّ العالمينَ( فلو قابلهم الأنبياءُ بغلظةٍ لنفرت طباعهم وانصرفت عقولهم عن التسديد لما قالوا والتدبر لما جاؤوا به من البينات ، فلم تتضح لهم المحجة ، ولم تقم عليهم الحجة ، وشاهدُ هذه الحالة قوله تعالى: (وإِذَا قِيلَ لَهُ اتَّقِ اللهَ أَخَذَتْهُ العِزَّةُ بالإثمِ).

الباب الثاني : في أول من سن الجدَال

أول من سن الجدال الملائكة صلوات الله عليهم حيث قالوا: (أَتْجَعلُ فيها مَنْ يُفْسِدُ فيها وَيَسْفِكُ الدِّمَاءَ ونحنُ نُسَبِّحُ بحمدِكَ ونُقَدِّسُ لكَ قالَ إني أعْلَمُ ما لا تعلمونَ).

وهذا منهم استدلال بالترجيح والأولوية ، أي: من سبح وقدس لك هو أولى بالإيجاد والجعل فيها ممن يفسد فيها ويسفك الدماء ، وكان جواب الله لهم الترجيح أيضاً من جهةٍ أُخرى ولهذا لم يرد عليهم قولهم ، إذ قد علم سبحانه أن الذي ظنوه فيهم ووصفوهم به كائن بل عدل الله سبحانه إلى أمر مجملٍ فقال: (إنِّي أَعْلَمُ ما لاَ تَعْلَمُونَ) من ترتيب خلقي وتدبير صنعي المحوط بالحكمة الدال على القدرة فإني خلقت الملائكة من نورٍ لا ظلمة فيه ، فكان منهم الخير المحض بإرادتي ، وخلقت الشياطين من ظلمة نار السموم وهو المارج ، فكان منهم الشر المحض بإرادتي ، وخلقت آدم وذريته من نور وظلمةٍ ، فكان منهم الخير و الشر بإرادتي ، ووضعت فيهم عقلاً يرشد إلى المصالح ، ونفساً ميالةً إلى الهوى المُردي ، وأمددت الفريقين بجندينِ يسوقان العقل والنفس إلى ما سبق من التقدير الناشئ عن علم التدبير ، وكان حكمي في هذين الفريقين أَنَّ من غلب عقله على هواه فهو من الناجين ، ومن غلب هواه على عقله فهو من الهالكين وهذا ما اشتمل عليه قوله تعالى: (إنِّي أعْلَمُ ما لا تعلَمُونَ).

ومما اشتمل عليه (إنِّي أعْلَمُ ما لا تعلَمُونَ) أن اختلاف الصنائع أول دليلٍ على قدرة الصانع ، ومما اشتمل عليه (إنِّي أعْلَمُ ما لا تعلَمُونَ) أني ركبتُ فيهمْ منَ الشهوةِ ما لو ركَّبته فيكم لفعلتمُ فِعلهم أو لم تطيقوا صَبْرهم على أنهم قد أحبوني محبةً بذلوا فيها أبدانهم للتمزيق ، ودماءهم للإراقةِ ، وأرواحهم للذهاب ، ومنهم الصابرونَ على أنواع المكارهِ ، والصائمونَ في الهواجرِ ، والعابدونَ على ضعف القوى ، والناهون نفوسهم مع قوةِ الهوى ، ويرونَ ذلكَ المرّ حلواً في رضائي ، وتسليماً لقضائي وقدري ، يسابقُ كلُّ وليٍّ منْهم بالعبادةِ أجلهُ ، يؤتونَ ما أُتوا وقلوبهم وَجِلةُ ، فظهرت حكمة الله عز وجل في خلقهم ، ورجحت حجة الله سبحانه على الملائكة في قدحهم.

فأما إبليس فهو أول من اظهر الخلاف وركب العناد وسار به في البلاد. والفرق بينه وبين الملائكة أن الملائكة لم يظهر منهم خلاف ولا عصيان ، بل طلبوا بسؤَالهم الإيضاح والبيان. وإبليس أفتى ودلَّ في مسألته فانقطع في مجادلته وخسر في كَرَّته وبيان فساد تعليله ، وإزاغته عن الصواب في تأويله. أنه قال:(خَلَقْتَنِي مِنْ نَارٍ وَخَلَقْتَهُ مِنْ طِينٍ) ومعناه: أن النار جوهرٌ لطيفٌ شفافٌ له قوة الإشراق وسلطان الإحراق ، والطين جسمٌ مظلمٌ كثيفٌ ، ليس باللطيف ولا الخفيف. والسجود خدمة يتضمن تعظيم المسجود له والأَوْلى بها الأعلى منهما ، هذا منتهى كلامه ومضمون قوله وهو مردودٌ عليه من وجوه:

منها : أنه عارض النص بالقياس وهو فساد في الاعتبار وعدم استبصار؛ لأن العمل بالنص مقدم على القياس؛ لأن سهام القياس تصيب مرة وتخطئ أُخرى. وكلام المعصوم المنزه عن الغلط والزلل لا يخطىُْ.

ومنها : أن الماء والتراب والهواء والنار أصول الأجسام وموادُّ المركبات. فلا يقوم جسم إلاَّ باجتماعها ، وإذا كانت متكافئة في التأثير فاختصاص أحدها بالأفضلية لا دليل عليه.

ومنها : أن الطين اشتمل على أصلين من الأصول الأربعة وهما: الماء والتراب ، فكيف يكون اصل واحدٍ منهما خيراً من أصلين متكافئين. وعلى تقدير تسليم التفاضل فالماء افضل؛ لأن سلطانه يقهر سلطان النار إذا التقيا.

ومنها : على تقدير صحة قياسه فالترجيح للسجود من وجهين:

أحدهما: أن مصلحة امتثال الأمر راجحةٌ على الامتناع؛ لأن امتثال الأمر آمن من العقاب المرتب على المخالفة.

الوجه الثاني: أن الامتناع من السجود بهذا التعليل المذكور من جهته يلزم منه تخطئة الأمر إلى وضع الشيء في غير موضعه ، وذلك في غاية الجناية على الإله الحكيم. وقد قال بعض المتكلمين: إن كل شبهةٍ وقعت في الملل فأصلها من شبهتي إبليس. قال المصنف: بل هي شبهةٌ واحدةٌ مطردةٌ في كل مذهب فاسدٍ وقد ذكرنا ذلك في كتاب البروق. وأما الحجة فهي عبارة عن دليل الدعوى وقد تطلق على الشبهة أيضاً؛ لأنها مستند المخالفة. قال الله تعالى: (حُجَّتُهُمْ دَاحِضَةٌ عِنْدَ رَبِّهْم) ، وقال تعالى: (لِئَلاَّ يُكونَ لِلنَّاسِ عَلَى الله حُجَّةٌ بَعْدَ الرُّسُلِ) ، وقوله تعالى: (فللَّهِ الحجةُ البالغةُ) أي الدليل القاطع الذي لا يعارضه معارض ، وذلك قوله تعالى: (وَتِلْكَ حُجَّتُنَا آتيناهَا إبراهيمَ عَلَى قومِهِ) ، وقد قيل في قوله تعالى إخباراً عن إبليس(ومَا كانَ لي عليكُم مِنْ سُلْطَانٍ) أي حجةٍ وإنما غرهم بالشبهةِ فالحجة حقيقةٌ في الدليل مجازٌ في الشبهةِ. ليسِ عَلَى الله حُجَّةٌ بَعْدَ الرُّسُلِ) ، وقوله تعالى: (فللَّهِ الحجةُ البالغةُ) أي الدليل القاطع الذي لا يعارضه معارض ، وذلك قوله تعالى: (وَتِلْكَ حُجَّتُنَا آتيناهَا إبراهيمَ عَلَى قومِهِ) ، وقد قيل في قوله تعالى إخباراً عن إبليس(ومَا كانَ لي عليكُم مِنْ سُلْطَانٍ) أي حجةٍ وإنما غرهم بالشبهةِ فالحجة حقيقةٌ في الدليل مجازٌ في الشبهةِ.

الباب الثالث : في جدال الأنبياء عليهم السلام للأمم

في جدال الأنبياء عليهم الصلاة والسلام للأمم أولهم: جدال نوح عليه السلام: قال: (استغفِرُوا رَبِّكُم إنَّه كانَ غفاراً. يرسلِ السماءَ عليكُم مدراراً. ويمددكم بأموال وبنينَ ويجعلْ لكُم جناتٍ ويجعلْ لكم أنْهاراً. ما لكُم لا ترجونَ للَّهِ وقاراً. وقد خلقكُمْ أطواراً. ألمْ تَرَوا كيفَ خلقَ اللُهُ سبعَ سماواتٍ طباقاً. وجعل القَمر فيهنَّ نوراً وَجَعَلَ الشمسَ سِرَاجاً. واللهُ أنَبَتكُم مِنَ الأرضِ نباتاً. ثم يُعيدُكم فيها ويخرِجُكُم إخراجاً. والُلهُ جَعَلَ لكُم الأرض بِسَاطاً لِتسلكُوا منها سُبُلاً فِجاجاً).

وقال تعالى: (ولقدْ أرسلْنَا نوحاً إلى قومِهِ إني لكُم نذيرٌ مبينٌ. أن لا تعبُدُوا إلاَّ الله إني أخَافُ عليكُم عَذَابَ يومٍ أليم. فقال الملأ الذينَ كفرُوا مِنْ قومِهِ ما نراكَ إلا بَشَراً مِثْلَنَا وما نَرَاكَ اتِّبعكَ إلاَّ الذينَ هُمْ أراذِلُنَا باديَ الرأي وما نَرَى لكُم عَلَيْنَا مِنْ فَضْلٍ بلْ نَظُنٌّكُم كاذبين) أجابهم نوح عليه السلام بالحجةِ العظمى فقال: (يا قومِ أرأيتُم إنْ كنتُ على بيِّنةٍ من ربِّي) إلى هنا هي الحجة العظمى ، وهذه الحجة العظمى هي التي أضافها الله عز وجل إلى نفسه في قوله:(وتلكَ حُجَّتُنَا آتَيْنَاهَا إبراهيمَ على قومِهِ) وقد أشبعنا القول فيها في كتاب الحجة العظمى. (قالوا يَا نوحُ قد جادلْتَنَا فأكثرتَ جدالَنَا فأتِنا بِمَا تَعِدُنَا إنْ كُنْتَ مِنَ الصادِقين).

جدالُ إبراهيمَ وحجاجه وله ثلاثة مقامات : الأول : مع نفسه. الثاني: مع أبيه. الثالث : مع نمرود وقومه.

الأول : رَأَى كوكباً قالَ هذا ربي إلى آخر القصة. وجه ُاستدلاله أنه رأى إنارةَ الكوكب وحسنهُ وعُلوّ مكانه ولم ير قبله مثله ، فقال: هذا ربي ، بناء على أن الرب لا ينبغي أن يكون له مثل ، فلما أفل أدرك نقصهُ وعيبه؛ لان الأفول تغير ، والتغيرُ حدوثُ والكامل لا يجوز عليه الحدوث؛ لأنه صانع الحدوث وطرد القياس في الإثبات والنفي على باقي الكواكب بالاعتبار الأول ، ومن حيث علم أنها مكونة مصنوعة علم أنها لا بد لها من صانع هو أكملُ منها فقالَ: (وَجَّهْتُ وَجهيَ للذي فَطَرَ السمواتِ والأرضَ) ليدخل في ذلك الكواكب التي اعترضته في طريق الاستدلال.

المقام الثاني مع أبيه: قال الله تعالى: (وَاذْكُر في الكتابِ إبراهيمَ إنَّهُ كان صدِّيقاً نبياً. إذ قالَ لأبيهِ يا أبَتِ لِمَ تَعْبُدُ مَالا يسمعُ ولا يُبْصِرُ ولا يُغْنِي عنكَ شيئاً. يا أبتِ إنِّي قدْ جاءني مِنَ العلمِ ما لم يأتكَ فاتَّبِعْني أهدكَ صراطاً سَوِياً. يا أبتِ لا تعبدِ الشيطانَ إنَّ الشيطانَ كان للرحمنِ عَصِياً. يا أبتِ إني أخافُ أنْ يَمسَّكَ عذابُ مِنَ الرحمنِ فتكونَ للشيطانِ وَلِيّاً. قال أراغِبٌ أنت عَنْ آلهتي يا إبراهيم لئن لم تنته لأرجُمَنَّكَ واهجُرني مَلِيّاً). فكان جواب أبيهِ جوابَ جاهلٍ ، لانه قابله على نُصحه لهُ بالرجمِ والهجر أشبه جواب قومه ، وما كانَ جوابَ قومه إلا أن(قَالُوا حَرِّقُوُه وانصُروا آلهتكم).

المقام الثالث : مع النمرودِ وقومه وهوَ قوله تعالى: (أَلَمْ تَرَ إلى الذي حاجَّ إبراهيمَ في رَبِّهِ أَنْ آتَاهُ الُلهُ الملكَ إذ قَالَ إبراهيمُ رَبِّيَ الذي يُحي ويميتُ قالَ أنا أحيي وأميتُ قالَ إبراهيمُ فإنَّ الله يأتي بالشمسِ مِنَ المشْرِقِ فأتِ بها من المغْربِ فَبُهِتَ الذي كَفَرَ واللهُ لا يهدي القومَ الظالمينَ). فالصادرُ مْن خَصْمه معارضة إلا أنها فاسدة ، لانَّ حقيقةَ الإحياء والإماتة التي فسرها خصمه غير الذي قَصده إبراهيم ، فلا يخلو حال نمرود إما أن يكونَ ما فهم حقيقة الإحياء والإماتة ، أو فهم إلا أنه قصد المصادمة والمباهتة ، وكلاهما يوجب العدولَ إلى دليلٍ يفضحُ معارضته ويقطعُ حجاجه ، ومتى كان الخصم بهذه الصفة جاز لخصمه الانتقال إلى دليلٍ آخر أقرب إلى الفهم وأفلج للحجة ، وسيأتي نظيره في قصة موسى عليه السلام ، قال الله تعالى: (وَحَاجَّهُ قَوْمُهُ قالَ أَتُحَاجونِّي في اللهِ وَقَدْ هَدَانِ) وذكر الحجة العظمى فقال: (وَكَيْفَ أَخَافُ) إلى قوله: (فأيُّ الفَريقينِ أَحَقُّ بالأمْنِ) وقد شرحنا هذا في كتاب الحجة العظمى.

فإن قيل ما الحكمة أنه جادل الملك بالإحياء والإماتة والإتيان بالشمس من المشرق وكل ذلك يمكن دعوى المعارضة له والكلام عليه ، ولم يدعه بالحجة العظمى وجادل قومه بالحجة العظمى ، فالجواب أن الملك كان يدَّعي الربوبية ، فلا يقال انه لا يخلو إما أن يكون لنا إله أو لا بخلاف حال قومه فإنَّهم لم يدَّعُوا ربوبيةً. لام عليه ، ولم يدعه بالحجة العظمى وجادل قومه بالحجة العظمى ، فالجواب أن الملك كان يدَّعي الربوبية ، فلا يقال انه لا يخلو إما أن يكون لنا إله أو لا بخلاف حال قومه فإنَّهم لم يدَّعُوا ربوبيةً.

جدال موسى عليه السلام. قال الله سبحانه: (فَأْتِيا فِرْعَونَ فقولاَ إِنَّا رسولُ رَبِّ العالمينَ) إلى أن قال سبحانه: (قَالَ فِرْعَونَ وَمَا رَبُّ العالمين. قالَ ربُّ السمواتِ والأرضِ وَمَا بينهُما إنْ كُنتم مُوقنينَ. قالَ لمن حَوْلَهُ أَلا َتستمعُون. قالَ رَبَّكُم وربُّ آبائِكُمْ الأولين. قالَ إنَّ رسولَكُم الذي أُرْسِلَ إليكُم لمجنُونُ. قالَ رَبُّ والمشرقِ والمغربِ وَمَا بَينهُمَا إنْ كنتم تعِقُلون. قال لئِنِ اتخذْت إلهاً غَيْرِي لاجعلنَّكَ مِنَ المسجُونيَنَ. قالَ أَوَ لَوْ جئتكَ بشيءٍ مُبينٍ. قالَ فأتِ بهِ إن كنْتَ مِنَ الصَّادقينَ فَألقى عَصَاهُ فإذا هَي ثُعْبانٌ مبينٌ وَنَزَعَ يَدَهُ فإذا هيَ بيْضَاءُ للناظرينَ).

والإشارةُ إلىَ وجْهِ الدلالةِ منْ ذلكَ أنَّ فرعونَ لما قال: (وَمَا رَبُّ العالمينَ) علمَ موسى أنهُ سؤالُ عنْ ماهية ربَّ العالمينَ ، وربُّ العالمين لا ماهية لهُ ، لانهُ الأول فلا شيءَ قبله فيكونُ منهُ ، بلْ هوَ مكِّونُ ما تتكونُ الأشياء منهُ ، فلمْ يشتغلْ مُوسى برِّد سؤاِلِهِ وبيانِ فسادِهِ ، وكانَ المقصودُ تعريفَ الربَّ جلَّ وعلاَّ بصفتهِ فقال: (رَبُّ السمواتِ والأرض وماَ بينَهما) فحصرَ الكائناتِ في ثلاث كلماتٍ فلما قال: (أَلا تستَمعونَ. قالَ ربكُم وربّ آبائِكم الأولين) رداً على فرعونَ قوله (أنا ربُكُم الأعلى) فلما قالَ: (إن رسولَكم الذي أُرسِلَ إليكم لمجنون) أردفَ ما ُذِكرَ بشاهديْنِ آخرينِ فقالَ: (رَبُّ المشرِق والمغربِ ومَاَ بينَهما)؛ لانَّ المشرق والمغربَ آيتانِ عظيمتانِ لا يقدرُ فرعونُ على ادُّعائِهما ، فلَّما اندحضتْ حُجَّتُهُ قال: (لئن اتَّخَذْتَ إلهاً غَيْرِي لاجعلنَّكَ مِنَ المسجُونيَنَ. قالَ أَوَ لَوْ جئتكَ بشيءٍ مُبينٍ. قالَ فأتِ بهِ إن كنْتَ مِنَ الصَّادقينَ فَألقى عَصَاهُ فإذا هَي ثُعْبانٌ مبينٌ وَنَزَعَ يَدَهُ فإذا هيَ بيْضَاءُ للناظرينَ) آيتان عظيمتان في انقلاب اعيانهما ، وإنما كانت الآية في العصا؛ لأنها أنزلت على آدم بسبب الكلب لما نبح عليه لما تعاظمت دعوى فرعون قوبل بها إهانةً له واستحقاراً ، وكونها ظهرت في صورة ثعبانٍ مناسب لحاله؛ لأن مسها لين وفعلها قاتل. وفرعون بإظهار كرمهِ وعدلهِ لينٌ وفعله قاتلٌ لنفسهِ وغيرهِ. فأما يدهُ البيضاءُ فالإشارة فيها جئتكَ بالشرع النير الأبيض الذي لا ظلمةَ فبه ، كما قال رسول الله (جئتكم بها بيضاءَ نقية). ولما كانت آية موسى عليهِ السلامُ حِسِّيةً ، ومعجزاتهُ مرئيةً لم يخاطبهمْ بالحجةِ العظمى؛ لأنها عقلية ، ولما همُّوا بقتلهِ الهم اللهُ سبحانهُ مؤمنَ آلِ فرعون الحجة العظمى فقال: (أتقتلونَ رجلاً أنْ يقولَ رَبِّيَ اللهُ وقدْ جَاءَكُمْ بالبيناتِ من رَبِّكُم وإنْ يَك كاذباً فعليهِ كَذِبُهُ وَإنْ يَكُُ صادِقاً يِصبْكُمْ بعضُ الذي يعدُكُم) وقد شرحنا ذلك في كتاب الحجة العظمى. وأما جدال رسول الله لكفار قريش واليهود فسيأتي في ذكر الأدلة الدالة على صِدْق رسالته.

الباب الرابع : في ذكر الأدلة على وجود الصانع سبحانه

في ذكر الأدلة على وجود الصانع سبحانه: أاعلم أنها لا تحصى لأن كل موجودٍ عن عدم فهو دليل على وجود موجدٍ كما قال سبحانه: (وَإنْ مِنْ شيءٍ إلاَّ يُسَبِّحُ بِحَمْدِهِ) وذلك التسبيح إذعان لموجده وعبادةٌ لربه كما قيل:

وفي كلِّ شيءٍ لهُ آيةٌ == تدلُّ على أنهُ الواحدُ

فأما أدلة الكتاب العزيز فمنها قوله تعالى: (أفَلاَ يَنْظُرُونَ إلى الإبلِ كيفَ خُلِقَتْ. وإلى السَّمَاءِ كيفَ رُفِعَتْ. وإلى الجبالِ كيفَ نُصبتْ. وإلى الأرضِ كيفَ سُطِحَتْ. فَذَكِّرْ إنما أنتَ مُذَكِّرٌ).

وقال تعالى: (ألم نجعلِ الأرضَ مِهَاداً. والجبالَ أوْتَاداً. وَخَلَقْنَاكمْ أزواجاً. وجعلنا نومَكُمْ سُبَاتاً. وجعلْنَا الليلَ لباساً. وجعلْنَا النهارَ معاشاً. وَبَنَيْنَا فَوْقَكمْ سَبْعاً شِدَاداً. وجعلْنَا سِرَاجاً وَهَّاجاً. وأنزلْنَا من المعصِرَاتِ مَاءٍ ثجاجاً. لنُخرِجَ بِهِ حَبّاً ونباتاً. وجَنَّاتٍ ألفافاً). وصرف سبحانه هذه الكلمات في كتابه العزيز وصرف هذه الأدلة منها الدلالة على وجوده وقدرته وحكمته ، وأنه لا مشارك له ولا معاضد ولا مغالب فقال: (أأنُتمْ أشدُّ خلقاً أم السَّماءُ بناهَا. رَفَعَ سَمْكَهَا فَسَوَّاها. وأغْطَشَ لَيْلَها وأخرَجَ ضُحَاهَا. والأرضَ بعدَ ذلكَ دحاهَا. أخرجَ منها ماءَهَا ومرعَاهَا. والجبالَ أرسَاهَا متاعاً لكم ولأنعامِكم).

وقال تعالى: (وهوَ الذي مَدَّ الأرضَ وجعلَ فيها رواسِيَ وأَنْهاراً ومِنْ كُلِّ الثمراتِ جعلَ فيها زوجَيْنِ اثنينِ يُغْشي الليلَ النهارَ إنَّ في ذلكَ لآياتٍ لقومٍ يتفكرونَ. وفي الأرضِ قِطَعٌ متجاوراتٌ وجناتٌ مِنْ أعنابٍ وزرعٌ ونخيلٌ صنوانٌ وغيرُ صِنوانٍ يُسقى بماءٍ واحدٍ ونفضّلُ بعضَها على بعضٍ في الأُكُلِ إنَّ في ذلكَ لآياتٍ لقومٍ يعقلونَ).

وقال تعالى: (إنَّ في خلقِ السمواتِ والأرضِ واختلافِ الليل والنهارِ والفُلْكِ التي تَجْري في البحْرِ بما ينفعُ النَّاسَ وما أنزلَ الُلهُ مِنَ السماءِ من ماءٍ فأحيا بِهِ الأرضَ بعدَ موتِهَا وبثَّ فيها من كُلِّ دابةٍ وتصريفِ الرياحِ والسحاب المسخَّرِ بينَ السماءِ والأرضِ لآياتٍ لقومٍ يعقلونَ).

وقال تعالى: (هوَ الذي جعلَ الشمسَ ضياءً والقمرَ نوراً وقَدَّرَهُ منازلَ لِتَعْلمُوا عَدَدَ السنينَ والحسابَ ما خلقَ اللهُ ذلكَ إلاَّ بالحقِّ يُفصِّلُ الآياتِ لقومٍ يعلمونَ).

وقال تعالى:(تُوِلجُ الليلَ في النَّهارِ وتولجُ النَّهارَ في الليلِ وَتُخْرجُ الحيَّ من الميتِ وتُخرجُ الميتََ منَ الحيِّ وترزُقُ منْ تشاءُ بغيرِ حسابٍ).

وقال تعالى: (إنَّ اللهَ فالقُ الحبِّ والنَّوى يُخرجُ الحيِّ من الميتِ ومخرجُ الميتِ مِنَ الحيِّ ذلكمُ اللهُ فأنَّى تُؤفكونَ فالِقُ الإصباحِ وجَعَلَ الليلَ سكنَاً والشمسَ والقمرَ حُسباناً ذلكَ تقديرُ العزيزِ العليمِ وهوَ الذي جعلَ لكُم النجومَ لِتَهْتَدُوا بِهَا في ظُلُماتِ البَرِّ والبحرِ قدْ فصَّلْنَا الآياتِ لقومٍ يعلمون وهو الذي أنشأَكُم مِنْ نفسٍ واحدةٍ فمستقرٌ ومستودعٌ قد فصَّلْنا الآياتَ لقومٍ يفقهونَ).

وقالَ تعالى: (هوَ الذي يُسيركُم في الَبِّر والبحْرِ حتَّى إذاَ كنتم في الُفلكِ وَجَرْينَ بهمْ بريحٍ طيبةٍ وفرِحُوا بها جاءَتها ريحٌ عاصفٌ وجاءَهُمُ الموجُ من كُلِّ مكانٍ وظَنوا أنَّهم أحيطَ بهمْ دَعَوا الله مخلصينَ لَهُ الدينَ لئنْ أنجيتناَ مِنْ هذِهِ لنكُونَنَّ مِنَ الشاكرينَ).

وقال تعالى: (وَإذا مسَّكم الضُّرُّ في البحرِ ضلّ مَنْ تدعون إلا إيَّاهُ).

وقال تعالى: (وآيةٌ لهمُ الأرضُ الميتُة أحييناها وأخرجْنا مِنهْا حباً فمنه يأكلُونَ. وجعلْنَا فيها جناتٍ مِنْ نخيلٍ وأعنابٍ وفجرنا فيها مِنْ العيون. ليأكلوا مِنْ ثمرِهِ وما عملَتْهُ أيديهمْ أفلاَ يشكرونَ سبحانَ الذي خلقَ الأزواجَ كلَّها مما تنبتُ الأرض ومنْ أنفسِهم وممَّا لا يعلمون. وآيهٌ لهمْ الليلُ نسلخُ منه النهارَ فإذا هم مظلمونَ. والشمسُ تجري لمستقرٍّ لها ذلِكَ تقديرُ العزيز العليمِ. والقمرَ قدرناهُ منازِلَ حتَّى عادَ كالعرجونِ. القديم لا الشمسُ ينبغي لها أن تدرِكَ القمرَ ولا الليلُ سابقُ النهارِ وكلٌّ في فَلَكٍ يَسْبَحُونَ. وآيةٌ لهم أنَّا حملنا ذريتَّهم في الفلكِ المشحونِ وخلقْنَا لهمْ مِنْ مثله ما يركبون. وإن نَشأ نُغْرِقْهُمْ فلا صريخَ لهمْ ولا هم يُنْقَذُونَ. إلا رحمةً مِنَّا ومتاعاً إلى حينٍ).

وقال تعالى: (أوَ لم يَرَوا أنَّا خلقنْا لهمْ ممَّا عمِلَتْ أيدينا أنعاماً فهم لها مَالِكُونَ وذللناهَا لَهُمْ فمنها رَكُوبهمْ وَمِنْهَا يأكلونَ. ولهم فيها منافعُ ومشارِبُ أفلا يشكرونَ).

وقال تعالى: (أفرأيتُم ما تمنونَ. أأنتُم تَخْلُقُونَهُ أم نحنُ الخالِقُونَ).

وقال تعالى: (أفرأيتُم الماءَ الذي تشربُونَ. أأنتُم أنزلتموهُ مِنْ المزنِ أمْ نحنُ المنزلون).

وقال: (أفرأيتُم النَّارَ التي تُورُونَ. أأنتُم أنشأتُمْ شجرَتَها أم نحنُ المنشئون).

وقال تعالى: (وَلَقَدْ خلقناَ الإنسان مِنْ سُلاَلةٍ مِن طينٍ. ثم جعلناهُ نطفةً في قرارٍ مَكينٍ. ثم خلقنا النطفة علقةً) ، إلى قوله: (فتباركَ اللهُ أحسنُ الخالقين).

وقال تعالى: (فلينظرِ الإنسانُ إلى طعامهِ أَنَّا صَبَبْنَا الماءَ صبَّاً ثم شققنا الأرض شقٌاً) إلى قوله: (متاعاً لَكُمْ ولأنعامِكُمْ).

فوجه الدلالة من هذه الآيات جليٌّ لمن سبقت له السعادات. قال تعالى: (انظرْ كيفَ نصرِّفُ الآياتِ) وقد مدح اللهُ تعالى قوماً أدتهم الفكر إلى معرفة العبر.

قال سبحانه وتعالى: (ويتفكرونَ في خلقِ السموات والأرضِ ربَّنَا ما خلقتَ هذا باطلاً سبحانَكَ فقِنا عذابَ النَّارِ).

فصل :

وقد حصلت معرفة الله سبحانه لقوم مخصوصين من طريق آخر وهم الملائكة وما جرى لهم من سؤال وجواب. وفي قصة إبليس كفاية له عن التنويع فيما يقيس والتجنيس ، وحصل العلم اليقيني لآدم فيما حدث من أمره وتقادم فاستسلم وسالم. والأنبياءُ مائة ألف نبي وأربعة وعشرون ألف نبي الكل عرفوا الصانع معرفة اليقين ، منهم المرسلون ثلثمائة وثلاثة عشر أغنى عيان الآيات عندهم عن الخبر ، ففي نوحٍ ودعوته ونجاة أهل سفينته ، وفي إبراهيم وناره وحياة أطياره ، ويوسف وبراءته بشهادة غلامه وإجابته في قضاء حاجاته وإهلاك عدوه من جميع جهاته ، ويونس وحوته ، وزكريا وسكوته ، ومريم وابنها ، آياتٌ بيناتٌ ، ويتبع هذا الجمع جمعٌ لا تُحَدُّ لهم كثرة كلهم أخبر عن وجود إلهٍ واحدٍ قادرٍ مريدُ عالمٍ حيٍّ. والأنبياءُ وأتباعهم هم حجج الخلق وعلماؤهم وأعيان العلماء ونبلاؤهم.

ولو لم يكن هناك دليل على وجود الإله سوى اتفاقهم على وجوده بالصفات المذكورة كان ذلك كافباً في حصول العلم واليقين بخبرهم إذ كانوا جميعاً لا يُتَصَوَّرُ التواطُؤ منهم على الكذب واللهُ الهادي بفضلهِ.

الباب الخامس : في ذكر الأدلة على أنه واحدٌ سبحانه

ذكر الأدلة على أنه واحدٌ سبحانه. ومن حيث ثبت أنه موجود بصفة الوجوب ثبت أنه واحدٌ؛ لأن الصنعة مفتقرة إلى الصانع وليست مفتقرة إلى ما زاد على الصانع ، فصار وجود ما زاد على الصنعة جائزاً والجائز الوجود لا يجوز أن يكون إلهاً مبدعاً قديماً. وأما أدلة الكتاب العزيز فكثيرة :

من ذلك قوله تبارك وتعالى: (لو كانَ فِيْهِمَا آلهةٌ إلاَّ اللهُ لفسدَتَا) وهذا الدليل معتمد أرباب الكلام من أهل الإسلام ، وقد نقل عن بعض علماء السلف أنه قال: نظرت في سبعين كتاباً من كتب التوحيد فوجدت مدارها على قوله تعالى: (لو كانَ فِيْهِمَا آلهةٌ إلاَّ اللهُ لفسدَتَا).

دليل آخر في سورة المؤمنين قوله تعالى: (ما اتخذَ اللهُ مِنْ ولدٍ وما كان مَعَهُ من إلهٍ إذاً لذهبَ كُلُّ إلهٍ بما خلقَ ولعلاَ بعضُهُمْ على بعضٍ سبحانَ اللهِ عمَّا يصفُونَ) وفي الكلام حذفٌ وتقديره ولو كان معه آلهةٌ وإنما حذف للإيجاز. والإيجاز مستحسنٌ في كل مكان وههنا اكمل حسناً لئلاَّ يتكرر ذكر الإله؛ لأنه إبطالٌ على تقدير ، وإنما ذهب كل إلهٍ بما خلق لأجل طلب الاستعلاء بالعلو والقدرة ، وذلك منشأ المخالفة والمنافسة والتغالب والمغلوب لا يكون إلهاً.

دليل آخر، قوله سبحانه: (قُلْ لو كانَ معهُ آلهةٌ كما يقولونَ إذاً لابتغَوا إلى ذي العرشِ سبيلاً) ومعناه أن الآلهة تطلب المنازعة والمخالفة في المراد فحينئذٍ يقع الفساد إذ يريد أحدهما حياة شخص ولآخر موته ، أو إسعاده والآخر إشقاءَه ، فإن قيل الشبهة على هذه الأدلة من وجهين:

أحدهما : يجوز أن يكون اثنان تتفق إرادتهما فلا يقع خلاف فلا يقع فساد.

الشبهة الثانية : قالوا لما رأينا وجود الشيء وضده من الموت والحياة ، والنور والظلمة ، والخير والشر ، وما يقتضي الحكمة وينافيها من النقض بعد البناء والعجز بعد القوة ، جاز أن ينسب إلى مدبرين اثنين.

والجواب عن الشبهة الأولى: استحالة الإرادة وجود اثنين لا تنفك ارادة أحدهما عن إرادة الآخر متكافئين في العلم والقدرة والإرادة والحكمة والتدبير على وجهٍ لا تتقدم صفة الآخر في الأعيان والأذهان فإذا هما واحدٌ سموه اثنين.

والجواب عن الشبهة الثانية: أن صدور الشيء وضده أدل على قدرة الصانع ، وقد نبه سبحانه على ذلك في عدة مواضع من الكتاب العزيز من ذلك قوله تعالى: (تُسْقَى بماءٍ واحدٍ ونفضِّلُ بعضَهَا على بعضٍ في الأُكُلِ).

الباب السادس : في ذكر أدلة البعث في الكتاب العزيز

ذكر أدلة البعث في الكتاب العزيز: وهي كثيرة من ذلك :

قوله تعالى: (ويقولُ الإنسانُ أإذا ما مِتُّ لسوفَ أُخْرَجُ حَيَّاً. أوَ لاَ يذكَرَ الإنسانُ أنَّا خَلَقْنَاُه مِنْ قَبْلُ ولم يَكُ شَيئاً) .

ومثله (أوَ لم يَرَ الإنسانُ أنَّا خلقناهُ من نطفةٍ فإذا هو خصيمٌ مبينٌ)المرادُ ها هنا أبي بن خلفٍ. وقيل العاص بن وائلٍ. ثم ذكر سبحانه وتعالى شبهةً فقال: (وضربَ لنا مثلاً ونسيَ خَلْقَهُ قالَ مَنْ يُحييْ العظامَ وهيَ رميمٌ) فجاء الجواب من وجهين:

أحدهما : جدلاً يتضمن فساد شبهته من جهة أنه استبعد الإعادة والحياة في عظام وحشٍ وترك نفسه ، وذلك أهم من إحياء الحيوان البهيم ، لأن إيجاد الحيوان البهيم كان لأجل الإنسان.

الوجه الثاني : (قلْ يحييها الذي أنشأها أوَّل مَرَّةٍ) إلى آخر السورة فإن إيجاد المبادئ أصعب في مطرد العرف وحكم العقل من رد شيءٍ كان إلى ما كان على ما لا يخفى وقوله سبحانه: (الذي جَعَلَ لكمْ مِنَ الشجرِ الأخضرِ ناراً) معناه: إيجاد شيءٍ مما ينافبه وينافره ، فلا بد من قوةٍ من خارج تغلب على المتنافرين المتنافيين بفعل ذلك ، ثم قال سبحانه: (أوَ ليسَ الذي خلقَ السمواتِ والأرضَ بقادرٍ على أن يَخْلُقَ مثلَهُمْ بلَى وهو الخلاَّقُ العليمُ) معناه: من قدر على خلق السموات والأرض قدر على خلق هذا النوع اللطيف والشكل الضعيف ، وإذا قدر على إيجاده قدر على رده بعد نفاده. ثم أخبر سبحانه عن نفسه بماذا يخلق الأشياء وتكون فقال: ( إنَّما أمْرُهُ إذا أرادَ شيئاً أنْ يقولَ لَهُ كُنْ فيكونُ) ، وفي موضع آخر(إنَّما قولُنا لشيءٍ إذا أردناهُ أنْ نقولَ لَهُ كُنْ فيكونُ) ، وعند ذلك سبح نفسه فقال: (فسُبحانَ الذي بيدِهِ ملكوتُ كُلِّ شيءٍ وإليهِ تُرْجَعُونَ) ، فعم الموجود والمعدوم والإبداءَ والإعادة وجعل الرجوع خاتمة الكلام؛ لأن الإنكار له والأدلة أقيمت عليه.

ومن أدلة البعث في قوله سبحانه: (فسيقولونَ مَنْ يُعِيدُنَا قل الذي فطرَكُمْ أَوَّل مَرَّةٍ) .

ومن أدلة البعث قوله: (وهوَ الذي يَبدأَ الخلقَ ثم يعيدُهُ وهو أهونُ عليهِ ولَهُ المثَلُ الأعلى في السمواتَ والأرضِ وهُوَ العزيز الحكيم) ، وإنما قالَ سبحانه: (وَهُوَ أهَونُ عَلَيْهِ( ضرب مثلٍ ، لأن المقدورات عندنا متفاوتة في العسر واليسر باختلاف القدرة التي تزيد وتنقص في حقنا ، ولما كان إيجاد شيءٍ مستحيلاً منا ، وإيجاد شيءٍ من شيءٍ ممكناً ، فاستعار له كلمة "أفعل" ضرب ذلك مثلاً. ولما استحال في حقه العجز والضعف عن إيجاد شيءٍ لا من شيءٍ قال: (وَلَهُ المثلُ الأعْلَى) وذلك مطردٌ في سائر صفاته سبحانه من العلم والقدرة والحياة والرحمة والرضا والغضب ، وكل صفةٍ وصف بها الإنسان من ذلك مثاله قولنا عالم ، والواحد منا عالم ، ولكن يطلق على المخلوق باعتبار معلومٍ ما ، وإن علمه من جهة جهله من جهاتٍ ، ثم عِلْمُهُ إما بطريق الخبر والنظر أو الاضطرار ، والله سبحانه عالم بما كان وما يكون على وجهٍ لا يخفى عليه شيءٌ ولا يداخله الشك ولا الذهول ولا النسيان ولا يتقدم بزمانٍ ولا مكانٍ ولا نظيرٍ ولا حيزٍ ولا اضطرار. قال تعالى: (أَلاَ يَعْلَمُ مَنْ خَلَقَ) ، فهذا معنى قوله: (وَلَهُ المثلُ الأعْلَى).

ومن أدلة البعث قوله تعالى: (قُلْ سيرُوا في الأرض فانظُروا كيفَ بدأ الخلقَ ثم اللهُ يُنْشِىءُ النشأَةَ الآخِرَةَ إنَّ اللهَ عَلَى كُلِّ شيءٍ قديرٌ) .

ومن أدلة البعث قوله تعالى: (وَمِنْ آياتِهِ أنكَ تَرَى الأرض خاشعة فإذا أنزلْنَا عليْها الماءَ اهتزَّتْ وَرَبَتْ إنَّ الذي أحْيَاهَا لَمُحي الموتىَ إِنَّهُ عَلَى كُلِّ شيءٍ قديرٌ) .

ومن أدلة البعث في سورة الواقعة قوله: (أفرأيتُم ما تمنون) (أفرأيتُم ما تحرثُون) (أفرأيتم الماءَ الذي تَشْربون) (أفرأيتم النار التي تورونَ) ووجه دلالة النار على البعث أن النار تكمن في الشجر والحجر ثم تظهر بالقدح ، وتشب بالنفخ ، فالحجر والشجر كالقبر ، والقدح والنفخ كالنفخة في الصور ، وإنما ذكر الله سبحانه في هذه السورة هذه الأدلة الأربعة متوالية؛ لأنه بدأَ السورة بالواقعة وهي القيامة وقال: (ليسَ لوقعتِهَا كاذبةٌ. خافضةٌ رافعةٌ) ، وإن الجاحدين كما قال كانوا يقولون: (قُلْ إنَّ الأولينَ والآخرينَ. لمجموعون إلى ميقاتِ يومٍ معلومٍ) .

ومن أدلة البعث في سورة الأحقاف: (أوَ لمْ يَرَوْا أنَّ اللهَ الذي خلقَ السمواتِ والأرض ولم يعيَ بخلقهِنَّ بقادرٍ عَلَى أَنْ يُحْييَ الموتىَ بَلَى إنَّهُ عَلَى كُلِّ شيءٍ قديرٌ) .

ومن أدلة البعث : (ألم ترَ أنَّ اللهَ أنزل من السماءِ ماءً فتصبحُ الأرضُ مخضرَّةً). قال المصنف: والأدلة على البعث جوازاً ووجوباً: أما الجواز: فالنظائر الحسية. وأما الوجوب: فما وعد الله تعالى به من البعث والإعادة ، وإكرام الطائعين بجنته وإهانة المجرمين بعقوبته وما اقتنع للخلق بتكرير وعده الصادق حتى حلف على ذلك في عدة مواضع من ذلك (زَعَمَ الذينَ كَفَروا أنْ لَنْ يُبْعَثُوا قُلْ بلى وربِّي لَتبعثُنَّ ثمَّ لتنبؤنَّ بما عملتم)، ومن ذلك (فوربَّ السماءِ والأرضِ إنَّهُ لحقٌ مِثْلَ ما أنكم تنطِقُونَ)، ومن ذلك: (ويستنبئُونكَ أحَقٌّ هو قُلْ إيْ وربِّي إنَّهُ لَحقّ). (اللهَ الذي خلقَ السمواتِ والأرض ولم يعيَ بخلقهِنَّ بقادرٍ عَلَى أَنْ يُحْييَ الموتىَ بَلَى إنَّهُ عَلَى كُلِّ شيءٍ قديرٌ) .

ومن أدلة البعث : (ألم ترَ أنَّ اللهَ أنزل من السماءِ ماءً فتصبحُ الأرضُ مخضرَّةً). قال المصنف: والأدلة على البعث جوازاً ووجوباً: أما الجواز: فالنظائر الحسية. وأما الوجوب: فما وعد الله تعالى به من البعث والإعادة ، وإكرام الطائعين بجنته وإهانة المجرمين بعقوبته وما اقتنع للخلق بتكرير وعده الصادق حتى حلف على ذلك في عدة مواضع من ذلك (زَعَمَ الذينَ كَفَروا أنْ لَنْ يُبْعَثُوا قُلْ بلى وربِّي لَتبعثُنَّ ثمَّ لتنبؤنَّ بما عملتم)، ومن ذلك (فوربَّ السماءِ والأرضِ إنَّهُ لحقٌ مِثْلَ ما أنكم تنطِقُونَ) ومن ذلك: (ويستنبئُونكَ أحَقٌّ هو قُلْ إيْ وربِّي إنَّهُ لَحقّ).

فصل :

ولم يكن لمنكرٍ شبهةٍ إلا مجرد تعجب واستبعاد . قال اللهُ تعالى: (وإنْ تَعْجَبْ فعجبٌ قولُهم أَئِذا كُنَّا تراباً أَئِنَّا لفي خَلْقٍ جَديدٍ) معناه: أن كان لك عجبٌ من شيءٍ فمن إنكارهم البعث فاعجب؛ لأنَّ العجب ما ندر وجوده وخفي سببه ، وليس هذا مما ندر وهم يشاهدون إحياء الأرض بعد موتها واكتساءَ الأشجار بعد عُريها ، وعود النهار بعد زواله والليل بعد ذهابه ، وإخراج الحي من الميت والميت من الحي ولا مما خفي سببه ، فإن الله سبحانه هو الفاعل لذلك والمخترع له والقادر عليه ، وحكمته إظهار ما استتر عن خلقه من تدبيره ، وما النشأة الثانية بأعجب من الأولى ، وقد قال بعض الحكماء: ثبت أن الله عز وجل حكيم ، والحكيم لا ينقضُ ما بنى إلا لحكمه أتم من حكمةِ النقضِ ولا يجوز أن يكون أنقض ولا مماثله على ما لا يخفى.

الباب السابع : في ذكر أدلة نبوة محمد صلى الله عليه وسلم من الكتاب العزيز

ذكر أدلة نبوة محمدٍ من الكتاب العزيز:

والكتاب العزيز كله دليلٌ على صدق رسالته بل كل سورةٍ منهُ دليل عليه لمكان العجز عن الإتيان بمثلها ، وقد ورد التحدي بذلك في الكتاب العزيز في خمسة مواضع :

من ذلك قوله تعالى: (وإنْ كُنْتُم في رَيْبٍ مما نزَّلْنَا على عَبْدِنَا فأتوا بسورةٍ من مثِلِه وادعُوا شهداءَكُم مِنْ دُوْنِ اللهِ إنِّ كنتُمْ صادقينَ).

الموضع الثاني: قوله عز وجل: (قلْ لئنِ اجتمعتِ الإنسُ والجنُّ على أنْ يأتوا بمثلِ هذَا القرآنِ لا يأتونَ بمثلهِ ولو كانَ بعضُهم لبعضٍ ظهيراً).

الثالث:(أمْ يقولونَ افتراهُ قلْ فأتُوا بعشْرِ سُورٍ مثلِهِ مفترياتٍ وادعوا مَنِ استطعتُم منْ دونِ اللهِ إنْ كنتُم صادقينَ).

الموضعُ الرابعُ: ( أمْ يقولونَ افتراهُ قلْ فأتُوا بسورةٍ مثِلِهِ وادعُوا مَنِ استطعتُم منْ دونِ اللهِ إنْ كنتُم صادقينَ).

الموضع الخامس: (أمْ يقولونَ تقوَّلَهُ بلْ لا يؤمنون فليأتوا بحديثٍ مثلِهِ إنْ كانوا صادقينَ).

دليلُ آخرُ : ( قُل يا أيُّها الذينَ هادوا زَعَمْتُمْ أَنَّكم أولياء لله مِنْ دُونِ النَّاسِ فَتَمَّنوا الموتَ إن كُنْتُم صادقينَ ولا يتمنونَهُ أبداً بما قدمتْ أيديهم واللهُ عليمُ بالظالمينَ) فلو لم يَعْلمُوا أنهُ رسولُ اللهِ وأنَّ خبَرَه حقَّ وصدقُ لبادروا إلى ما يبطلُ دعواهُ ويكذبُ خبرهُ.

دليلُ آخرُ : خاص باليهود والنصارى والعرب قوله تعالى: (الذينَ يتَّبعُونَ الرسولَ النبيَّ الأُمِّيَّ الذي يجدونَهُ مكُتوباً عِنْدَهُمْ في التوراةِ والإنجيل) وقد علموا أنه لا يعرف الكتابة ولا النظر في الكتب ولم يكن من شأنه.

دليلُ آخرُ : (محمدٌ رسولُ اللهِ والذينَ مَعَهُ أشداءُ على الكفارِ رحماءُ بينهم تراهم ركَّعاً سجَّداً يبتغُونَ فضلاً من اللهِ ورضوَاناً سيماهُمْ في وجوهِهِمْ مِن أَثرِ السُّجُودِ ذلك مثلهم في التوراةِ ومثلهم في الإنجيل) إلى آخرة الآية فالدلالة من ذلك من وجهين:

أحدهما: أن هذه الصفات لا تكون إلا في الصادقين إذ كانت أعدل السمات واكمل الصفات.

الثاني: ذكرهم في التوراة والإنجيل كما سبق.

دليلُ آخرُ : مختص باليهود قوله تعالى: (والذينَ آتيناهُمُ الكتابَ يعلمونَ أنَّهُ مُنَزَّلٌ مِن ربِّكَ بالحقِ فلا تكونَنَّ مِنَ الممترِينَ) فلولا أنه يعلم أنهم يعلمون ذلك لما استجاز أن يخبرهم بأمرٍ يدعي معرفتهم به وهم لا يعرفونه.

دليلُ آخرُ : قوله تعالى: (وإنْ يريدُوا أن يخدعُوكَ فإنَّ حَسْبُكَ اللهُ هو الذي أيَّدَكَ بنصرِهِ وبالمؤمنينَ. وألَّفَ بينَ قلوبِهِم لو أنفقتَ ما في الأرضِ جميعاً ما ألفتَ بين قُلُوبِهِم ولكنَّ اللهَ ألَّفَ بينهم إنه عزيزٌ حكيمٌ). قال ابنُ عبد البرِّ كان بين الأوس والخزرج من العداوة ما لم يكن بين أحدٍ من بني آدم فألَّفَ الله قلوبِهِم؛ لأجلِ نصرة نبيهِ محمدٍ صلى الله عليه وسلم فصاروا يداً واحدةً وقلباً واحداً.

دليلُ آخرُ : قوله تعالى: (هوَ الذي أرسلَ رسولَهُ بالهدى ودينِ الحقِِ ليظهرَهُ على الدين كُلِّهِ ولو كرِهَ المشركونَ) وهذا خبرٌ عن الغيب وكان كما أخبر.

دليلُ آخرُ : قوله تعالى: (وعد َاللهُ الذينَ آمنوا مِنْكُمْ وعملُوا الصالحاتِ ليستخلفَّنهم في الأرضِ كما استخلفَ الذينَ من قبِلِهم وليمكنَنَّ لهم دينَهُمُ الذي ارْتَضَى لهمْ وليبدلَنَّهم مِنْ بعدِ خوفهم أمناً يعبدونني لا يشركُونَ بي شيئاً) ومعلوم أن هذه سيرة أصحاب الرسول صلى الله عليه وسلم في خوفهم أولاً ، وأمنهم ثانياً ، واستخلافهم في الأرض. وهذا ظاهر الدلالة.

دليلُ آخرُ : قوله تعالى: (وإنكَ لتهدِي إلى صراطٍ مستقيمٍ. صراطِ اللهِ الذي له ما في السموات وما في الأرضِ) فنظرنا فيما دعا إليه فكانت مكارم الأخلاق ومحاسن الشيم صراط العقلاءِ ومختار النبلاءِ ، وهي الأخلاق المأمور بها :

في قوله سبحانه: (وقضَى ربك أَلأَ تعبدُوا إلا إياهُ وبالوالديْنِ إحساناً إما يبلغنَّ عندكَ الكِبَرَ أحدُهما أو كلاهُما فلا تقلْ لهما أفٍّ ولا تنهرْهُما وقلْ لَهُما قولاً كريماً. واخفضْ لهما جناحَ الذُلِّ منَ الرحْمَةِ وقلْ ربِّ ارحمْهُمَا كما ربياني صغيراً. ربُّكمْ أعلمُ بما في نفوسِكُمْ إنْ تكونُوا صالحينَ فإنهُ كان للأوابينَ غفوراً. وآتِ ذا القربى حقَّهُ والمسكينَ وابنَ السبيلِ ولا تبذرْ تبذيراً. إنَّ المبذرينَ كانوا إخوانَ الشياطينِ وكانَ الشيطانُ لربهِ كفوراً. وإما تعرضَنَّ عنهُم ابتغاءَ رحمةٍ من ربكَ ترجوهَا فقل لهم قولاً ميسوراً. ولا تجعلْ يدكَ مغلولةً إلى عُنُقِكَ ولا تبسُطْها كُلَّ البَسْطِ فَتقعدَ ملوماً محسوراً. إنَّ ربكَ يبسطُ الرزقَ لمنْ يشاءُ ويقدِرُ إنه كانَ بعباِده خبيراً بصيراً. ولا تقتُلوا أولادَكم خشيةَ إملاقٍ نحنُ نرزقُهم وإياكُم إنَّ قتلهم كانَ خِطأً كبيراً. ولا تقربُوا الزنا إنه كان فاحشةً وساءَ سبيلاً. ولا تقتلوا النفس التي حرمَّ اللهُ إلا بالحقِّ ومَنْ قُتِلَ مظلوماً فقد جعلنا لوليِهِ سلطاناً فلا يُسْرِفْ في القتل إنه كان منصوراً. ولا تقربُوا مالَ اليتيمِ إلا بالتي هي أحسنُ حتَّى يبلُغ أَشدَّهُ وأوفوا بالعهدِ إن العهدَ كان مسؤولاً. وأوفُوا الكيلَ إذا كِلْتُم وزِنُوا بالقسْطَاسِ المستقيمِ ذلك خيرٌ وأحسنُ تأويلاً. ولا تقفُ ما ليسَ لك بهِ علم إن السمعَ والبصرَ والفؤادَ كل أولئك كان عنه مسئولاً. ولا تمشِ في الأرض مرحاً إنك لن تخرقَ الأرضَ ولنْ تبلغَ الجبال طولاً ، كلُّ ذلكَ كانَ سيئُّهُ عندَ ربِّكَ مكروهاً. ذلكَ مما أوْحَى إليكَ ربُّكَ من الحكمةِ ولا تجعلْ مَعَ اللهِ إلهاً آخرَ فتُلقى في جهنَّم ملوماً مدحُوراً) .

وكذلك قوله تعالى: (إنَّ اللهَ يأمرُ بالعدلِ والإحسانِ وإيتاء ذي القُرْبَى ويَنْهَى عنِ الفحشاءِ والمنكرِ والبغيِ يعظِكُمْ لعلَّكمْ تذكَّرون( ومثل هذه السير العادلة والمكارم المستحسنة لا تجري على لسان ممخرق.

دليلٌ آخرُ : على اليهود قوله تعالى: (كُلُّ الطعامِ كانَ حِلاً لبني إسرائيلَ إلا ما حرَّمَ إسرائيلُ على نفسهِ مِنْ قبلِ أَن تُنَزَّلَ التوراةُ قلْ فأتُوا بالتوراةِ فاتلُوها إنْ كنُتم صادقينَ. فمنِ افترى على اللهِ الكذبَ مِنْ بعدِ ذلكَ فأولئكِ هم الظالمونَ) روي أن إسرائيل أخذه وجعُ العِرْقِ الذي يقال له النَّسا فنذر لئن شفاه اللهُ تعالى منه ليحرِّمِنَّ أحب الطعام والشراب إليه ، وكان أحب ذلك إليه لحوم الإبل وألبانها ، فَشُفِيَ فوفى بنذره. وادعت اليهود أن ذلك كان حراماً على نوحٍ حتى انتهى الأمر إليهم فبين الله تعالى بطلان دعواهم ، وأمر أن يحاجهم بالتوراة فلم يجسروا على إخراجها ، وفي ذلك الدلالة الظاهرة على صدق محمدٍ ( صلى الله عليه وسلم).

دليلٌ آخرُ : قوله تعالى: (فَارتَقِبْ يومَ تأتي السماءُ بِدُخَانٍ مبينٍ) وهي: السنون التي دعا النبيُّ ( صلى الله عليه وسلم) بها على أهل مكة. والدخان: الجدبُ سُمِّيَ دخاناً؛ لأن الغبار يزيدُ في الجدبِ فيكونُ كالدخان.

فصل :

قد توجه القرآن العظيم على مائة دليلٍ وأربعة عشر دليلاً عدد سورهِ فالتحدي بالطوال منه كالتحدي بالقصار ، فعلى هذا السور القصار إذا أخذت عدلها كلماتٍ على ترتيبها كانت معجزة ويقع بهذا التحدي أو سورةٍ من القصار وعدلها من أي القرآن من أي سورةٍ كان كانت معجزة ، فإذن تبلغ أدلة التعجيز منه مبلغاً يزيدُ على الألف دليلٍ ، وهذا من أسرار الكتاب العزيز وعجائب التنزيل.

دليلٌ آخرُ قوله: (فإنْ لم تفعلُوا ولنْ تفعلُوا) أخبر أن المنكرين نبوتهُ لم يقدروا على معارضته وكذلك جرى.

دليلٌ آخرُ قوله تعالى: (إنَّا نحنُ نزَّلْنا الذكرَ وإنا له لحافظونَ) وهذا خبرٌ لم يسمع إلا من الرسول وكان الأمر كما أخبر.

دليلٌ آخرُ : أخبر أنه: (لا يأتيهِ الباطِلُ من بينِ يديهِ ولا مِنْ خَلْفِهِ) فكان الأمر كما أخبر بحمد الله ومنه.

دليلٌ آخرُ : (آلم غُلِبَتِ الرومُ في أَدْنَى الأرضِ وهم مِنْ بعدِ غَلَبِهم سَيَغْلِبونَ في بضعِ سنينَ) وقصة مبايعة أبي بكر رضي الله عنه لأبي خلفٍ مشهورةٌ.

دليلٌ آخرُ : (لتدخلُنَّ المسجدَ الحرامَ إن شاءَ اللهُ آمنينَ محلِّقينَ رؤوسَكُم ومقصِّرينَ لا تخافون فَعَلِمَ ما لَم تعلَمُوا) فكان كذلك.

دليلٌ آخرُ : المباهلة قوله تعالى: (فمنْ حاجَّكَ فيهِ من بعدِ ما جاءكَ مِنَ العِلْمِ فَقُلْ تعالوا نَدْعُ أبناءَنَا وأبناءَكُم ونساءَنَا ونساءَكُم) الآية. وهذا دليلٌ يدلُّ بسياقهِ وبخصوصهِ على نصارى نجران.

دليلٌ آخرُ : يخص اليهود وهو قوله تعالى: (قُلْ إن كانتْ لكمُ الدارُ الآخِرَةُ عندَ اللهِ خالصةً مِنْ دونِ الناسِ فتمنَّوُا الموتَ إن كنُتم صادقينَ ولن يتمنَّوْهُ أبداً بما قدَّمتْ أيديهِمْ واللهُ عليمٌ بالظالمين) وهذا دليلٌ واضح وحجةٌ قاطعةٌ على اليهود ، فلو لم يعلموا أنهم إن تمنوه ماتوا ، وإلا كانوا تمنوه فيحاجوا به رسول الله ( صلى الله عليه وسلم) ويبطلوا نبوته ، وكان ذلك أهم الأشياءَ عندهم.

دليلٌ آخرُ قوله تعالى: (قلْ للمخلَّفينَ منَ الأعرابِ ستُدعونَ إلى قومٍ أُولي بأسٍ شديدٍ تقاتلونهم أو يسلمونَ) وأصحاب البأس الشديد مسيلمةُ وأصحابهُ يوم اليمامة وقيل فارس والروم ، وأيُّما كان فقد أخبر عن الغيب فيه فكان الأمر كذلك.

دليلٌ آخرُ قوله تعالى: (ألم ترى إلى الذينَ نافقُوا لإخوانهمُ الذين كفرُوا مِنْ أهلِ الكتابِ لَئِنْ أُخرجتُم لنخرجَنَّ معكُم ولا نطيعُ فيكم أحداً أبداً وإنْ قوتلُتم لننصرنَّكُم واللهُ يشهَدُ إنهم لكاذبُونَ. لَئِنْ أُخرجُوا لا يخرجونَ مَعَهم ولئنْ قوتِلُوا لا ينصرونهم) وفي هذا دليلٌ ظاهرٌ على صدق الرسول ( صلى الله عليه وسلم) ؛ لأنه من الغيب الذي لا يعلمه إلا اللهُ ، فإنهم أخرجوا فلم يخرجوا معهم وقوتلوا فلم ينصروهم.

دليلٌ آخرُ قوله تعالى: (هوَ الذي بعثَ في الأميينَ رسولاً منْهم يتلُوا عليهِم آياتِهِ ويزكِّيْهِمْ ويعلِّمُهُمُ الكتابَ والحِكمةَ وإنْ كانوا مِنْ قبلُ لفي ضلالٍ مبينٍ. وآخرينَ منهم لما يَلحقوا بهم) قيل هم من بعد الصحابة وقيل هم الأعاجم وعلى كلا الأمرين فقد وقع الخبر موافقاً للمُخْبَرِ به.

دليلٌ آخرُ قوله تعالى: (واللهُ يعصمُكَ مِنَ النَّاسِ) وقوله: (لَهُ معقباتٌ مِنْ بين يديْهِ وَمِنْ خَلْفِهِ) وكان يحرس فقال: اذهبوا فإن الله تعالى قد عصمني فأخبر بعصمته فما قدر أحدٌ على قتلهِ مع كثرة أعدائه والقاصدين له بذلك كما عُرف.

دليلٌ آخرُ قوله تعالى: (أفَلاَ يَتَدَبَّرُونَ القرآنَ أمْ على قُلُوبٍ أَقْفَالُها) (أفَلاَ يَتَدَبَّرُونَ القرآنَ ولو كانَ مِنْ عندِ غيرِ اللهِ لوجدُوا فيهِ اختلافاً كَثيراً) ولا خلف في خبره ( صلى الله عليه وسلم) وقد أخبر كما تقدم من القصص ، واليهود يعرفون صحة ما أخبر من كتابهم هذا ولم يكن صاحب كتابةٍ ولا مشتغلاً بالكتب. وأخبر عن أمور منها ما كان ، ومنها ما سيكون ومن أنعم النظر في الكتاب العزيز استنبط من أدلة صدق محمدٍ ( صلى الله عليه وسلم) أكثر مما ذكرناه ، فأما أدلة رسالته من غير الكتاب العزيز فهي أكثر من أن تحصى وقد ألف في دلائل النبوة جماعةٌ من العلماء منهم أبو نعيم الحافظ الأصبهاني ، ومنهم أبو بكرٍ بن فوركٍ ، ومنهم الحافظ أبو بكر البيهقي.

فصلٌ :

ومن فهم مذهب الفصاحة والبلاغة وأرشده الله تعالى ووفقه أمكنه أن يختار من الأخبار النبوية الصحاح ألف حديثٍ فما زاد تبلغُ مرتبة التعجيز عن الإتيان بمثلها فيكون ألف دليلٍ على النبوة مستمرة التعجيز مشهوداً لها بالتمييز ، وإذا تقررت هذه الأدلة التي ذكرناها فكل دليل دلَّ على رسالة محمد ( صلى الله عليه وسلم) وعلى رسالة من سبقه من الأنبياء صلوات الله عليهم وسلامه ، فهو دليل على الصانع سبحانه.

الباب الثامن : في ذكر الأسئلة والأجوبة الجدلية من الكتاب العزيز

في ذكر الأسئلة والأجوبة الجدلية من الكتاب العزيز:

سؤال المنع (وإذا قيلَ لهم لا تفسِدُوا في الأرضِ قالوا إنما نحنُ مصلحُون) معناهُ: لاَ نسلمُ إنا مفسدونَ؛ لأنَّ الإصلاحَ ضدُّ الإفسادِ فإذا ادَّعوا الإصلاحَ فقدْ أنكروا الإفسادَ ثَّم منعُوا هذهِ الدعوى بقولهِ تعالى: (ألا إنَّهم همُ المفسدونَ) وفي هذا دليلُ جواز المنعِ منْ طريق المعنى ، وفبهِ الردُّ على منْ يقولُ هذا بغيرتوجيهٍ لإهمالِ مراعاة صيغة لفظ المجادلِ ، وهذا يطردُ في كلِّ موضعٍ هذا سبيله.

ومثلهُ قولُ اللهِ تعالى عن الكفارِ حيثُ قالوا لرسلِ عيسى بن مريمَ: (إناَّ تطَّيْرنَا بِكُم) قالوا لهم: (طائِرُكُم مَعَكم) أي: شؤمكُم مِنْكُم لا منَّا ، ودليلهُ أنَّكم جعلْتُمُ التذكيرَ باللهِ وبعبادِتهِ علة الشؤْمِ أيْ: (أإنْ ذُكِّرْتُم بَلْ أنتمْ قومُ مسرفون)

سؤال النقضِ في قولهِ تعالى: (الذين قالوا إنَّ اللهَ عَهِدَ إلينا ألاَّ نُؤْمِنَ لرسُولٍ حتى يأتينا بقربانٍ تأكلُهُ النارُ قل قدْ جاءَكُم رسلُ مِنْ قبلي بالبيناتِ وبالذي قلتُم فَلِمَ قتلتموهُم إنْ كنتم صادِقِينَ). معناه: العلة التي توجب عندكم الإيمان بالرسل قد وُجِدَتْ فَلِمَ قتلتموهم ، فدل على أن التعليل بما ذكرتم غير صحيح. وهذا النقض وارد على معنى كلامهم ، فدل على جواز إيراد ما يهدم كلام الخصم على أي وجهٍ كان.

ومن صور النقض قوله:

(وإذا قيلَ لهمُ اتبعُوا ما أنزلَ اللهُ قَالُوا بل نتبعُ ما ألفيناَ عليهِ آباءنَا)

النقض في قوله: (أَوَلَوْ كان آباؤُهم لا يعقلونَ شيئاً ولا يهتدونَ)

ومن صور النقض أيضاً في قوله: (ما كان للنبيِّ والذينَ آمنُوا أنْ يستغفرُوا للمشركينَ ولو كانُوا أولي قُرْبَى مِنْ بَعدِ ما تبينَ لهمْ أنَّهم أصحابُ الجحيمِ)

النقض بإبراهيم عليه السلام؛ لأنه استغفر لأبيه وهو مشركٌ في قوله تعالى: (سأستغفرُ لكَ ربي إنهُ كانَ بي حفياً) فكان الجواب: (وَمَا كانَ استغفارُ إبراهيمَ لأبيهِ إلاَّ عنْ موعدةٍ وعدَها إياهُ ، فلما تبينَ لهُ أنهُ عدوٌّ للهِ تَبَرَّأَ منهُ إنَّ إبراهيم لأوَّاهٌ حليمٌ).

ومن صور النقض قوله تعالى: (فلمَّا جاءهُمُ الحقُّ مِنْ عندِنَا قالُوا لولا أُوتيَ مثلَ ما أوتيَ موسَى أوَ لم يكفُروا بما أُتيَ مُوسىَ مِنْ قبلُ قالُوا ساحِرانِ تظاهَرَا وقالُوا إنَّا بكلٍ كافِرُونَ).

سؤال القول بالموجب في قوله تعالى: (قالُوا إنْ أنتمُ ألاَّ بشرٌ مثلُنَا تريدونَ أنْ تصدُّونَا عَمَّا كان يعبدُ آباؤنا فأْتُونَا بسلطانٍ مبينِ) القول بالموجب(قالتْ لهم رسلُهم إنْ نحنُ إلاَّ بشرٌ مِثلُكُمْ) تقديره: (يريدُ أنْ يصدَّكُم عما كان يعبدُ آباؤُكم) (ولكنَّ اللهَ يمنُّ على مَنْ يشاءُ مِنْ عِبَادِهِ وما كانَ لنا أنْ نأتيكُم بسلطانٍ إلاَّ بإذن اللهِ)

ومن القول بالموجب في قوله تعالى: (الذين يؤذُونَ النبيَّ ويقولونَ هوَ أُذُنٌ) القول بالموجب: (قل أذنُ خيرٍ لكم يؤمنُ باللهِ ويؤمنُ للمؤمنين) "سؤال المعارضة" في قوله تعالى: (فأتُوا بسورةٍ مثلِهِ) (فأتوا بعشرِ سورٍ مثلِهِ مفترياتٍ) (فليأتُوا بحديثٍ مثلِهِ) وذلك أنه جعله دليلاً على نبوته ، والدليل متى عورض بمثله بطل عمله فيسقط الاحتجاج به.

فصلٌ :

الحكم تارةً يعللُ بعلةٍ واحدةٍ منفردةٍ كقوله تعالى: (ولكُم في القصاص حياةٌ). وتارةً بعلتين ، كقوله تعالى: (وإنْ أردتُمُ استبدالَ زوجٍ مكانَ زوجٍ وآتيتُمْ إحداهُنَّ قنطاراً فلا تأخذوا منه شيئاً أتأخذونه بهتاناً وإثماً مبيناً وكيف تأخذونَهُ وقد أفضَى بعضُكُم إلى بعضٍ وأخذنَ منكُم ميثاقاً غليظاً( فإن قيل : بل هي علةٌ واحدةٌ مركبةٌ من وصفين. فالجوابُ أن الإفضاءَ علة في استحقاق المهر في الصحيح من النكاح والفاسد لقول النبي ( صلى الله عليه وسلم): "فَلَها المهرُ بما استحلَّ مِنْ فَرْجها" والميثاق الغليظ هو عقدةُ النكاح وهي كلمة الله عز وجل: "وهوَ قولُه بما اسْتَحْلَلْتُمْ مِنْ كلمةِ اللهِ" فهو قد يثبت بمجرده دون الإفضاء جميع المهر بالموت ونصفه بالطلاق.

فصلٌ :

وقد يعلل الحكم بعللٍ كل علةٍ تستقلُّ بالحكم كقوله تعالى: (وما مَنَعَهُمْ أنْ تُقْبَلَ منْهم نفقاُتهم إلا أنَّهم كفرُوا باللهِ وبرسُوْلِهِ ولا يأَتونَ الصلاةَ إلاَّ وهُمْ كُسَالَى ولا ينفقونَ إلا وهمْ كارهون).

فصلٌ :

تعليق الحكم على علةٍ يقتضي النقيض كقوله تعالى: (وتأتونَ في ناديكم المنكر ، فما كانَ جوابَ قومِهِ إلا أنْ قالُوا أئْتِنا بعذابِ اللهِ إنْ كنتَ مِنَ الصادقينَ) ، وكقوله تعالى: (أخْرِجُوهُمْ مِنْ قريتكمُ إنَّهم أناسٌ يتطهرونَ) ، وكقوله تعالى: (وإذْ قالُوا إنْ كانَ هذا هوَ الحقَّ فأمطرْ علينا حجارةً منَ السماءِ أو أئْتِنا بعذابٍ أليمٍ( ومثله: (فأسقطْ علينا كِسَفَاً منَ السماءِ إنْ كنتَ مِنَ الصادقينَ).

فصلٌ :

أجوبة الأسئلة على التفصيل كقوله تعالى: (أما السفينةُ فكانتْ لمساكين) (وأما الغلام) (وأما الجدارُ).

فصلٌ :

وقد تذكر صورة القياس وليس بقياس دلالةٍ كقوله تعالى: (فوربِّ السماءِ والأرضِ إنهُ لحقٌ مثل ما أنكُم تنطقون( فالحكم المقيس عليه أمرٌ وجودي: وهو النطقُ والذي وعدهم به هو الحياة بعد الموت ، والبعث بعد الدفن ، وهو أمرٌ معدومٌ وليس بينه وبين النطق مناسبةٌ ، ومجرد وجود حقيقةِ شيءٍ لا يدلُّ على وجود حقيقةٍ أخرى ، فعند ذلك يعلم أنه ما أراد إلا تحقيق الوعد بإيجاد على وجهٍ لا يشكُّ فيه كوجود النطق ، كقول النبي ( صلى الله عليه وسلم) : "إنكمُ لترونَ ربَّكم كما ترونَ هذا القمرَ لا تضامونَ في رؤيتِهِ" ومعلومٌ أنه ما أراد أن رؤية القمر مقتضيةٌ لرؤية الله تعالى ، بل أراد أنه كائن كوجود هذا القمر ورؤيته ، ولو قيل: فإن فيه شبهة اقتضت القياس على النطق صح من جهة أن الكلام يغور ويعود ، فهو كالميت له غيبةٌ بالدفنِ والبِلَى ثم حضورٌ بالبعثِ فعلى هذا قياسُ الشبه صحيحٌ.

فصلٌ :

ومثال قياس الشبه قوله تعالى: (يا بني آدمَ لا يفتننكُم الشيطانُ كما أخرجَ أبويْكُم من الجنة) وفيه دلالة على جواز إقامة اللازم للحكم أو السبب مقام نفس الحكم؛ لأنَّ فتنته سبب الخروج من الحنة وهي سبب المنع من دخولها ، وذلك كلُّه توسعةٌ على المستدلّ.

فصلٌ :

في الترجيح وهو دليلٌ معتبرٌ في الشرع قد تكرر وجوده في الكتاب العزيز في مواضع من ذلك :

قوله عز وجل: (ولا تهنُوا في القومِ إنْ تكونوا تألمونَ فإنَّهم يألمونَ كما تألمونَ وترجونَ من اللهِ مَا لا يرجونَ) ومعناه: التحريض على القتال والتسلية لما اصاب من مكروهٍ بالتساوي في الألم ، والمزيةُ لكم عليهم بما ترجون من ثواب الله تعالى ، فأنتم أَوْلى بطلبهم وأحرى بالصبر على المكروه من جهتهم .

ومن الترجيح قوله تعالى: (أفمنْ يهدي إلى الحقِّ أحقُّ أن يُتَّبَعَ أمنْ لا يَهِدِّي إلا أَنْ يُهدَى فما لكم كيف تحكمونَ).

ومن الترجيح أيضاً قوله تعالى: (قلِ الحمدُ للهِ وسلامٌ على عبادهِ الذينَ اصطَفَى آللهُ خيرٌ أمَّا يشركونَ) في خمسِ مراتٍ أمّنْ.

ومن الترجيح قوله تعالى: (أفمنْ أسَّسَ بنيانَهُ على تَقْوَى مِنَ اللهِ ورضوانٍ خَيْرٌ أَمنْ أسَّسَ بنيانَهُ على شفا جُرُفٍ هارٍ فَانهارَ به في نارِ جهنَّم واللهُ لا يهدي القومَ الظالمينَ).

ومن الترجيح قوله تعالى: (يا صاحبيَ السِّجنِ أأربابٌ متفرقونَ خيرٌ أمِ اللهُ الواحدُ القهارُ) وذلك لما تقرر أن الاثنين لا بد من وجود الفساد منهما لوقوع الاختلاف بينهما.

ومن الترجيح المذكور في الحجة العظمى (فأيُّ الفريقينِ أحقُّ بالأمنِ).

فصلٌ :

في المفهوم وهو ينقسم قسمين مفهوم الموافقة ومفهوم المخالفة ، فالموافقة متفقٌ عليه لقوله تعالى: (فلا تقلْ لهما أفٍ) فمفهومه تحريم الضرب والسب؛ لأن التأفيف دون ذلك . وكذلك قوله تعالى: (ومِنْ أهلِ الكتابِ مَنْ إنْ تأمنْهُ بقنطارٍ يؤدِّه إليكَ ومنْهم مَنْ إنْ تأمنْه بدينارٍ لا يؤدِّهِ إِليكَ إلا ما دمتَ عليهِ قائماً) ولا يخفى أن من يؤدي القنطار يؤدي ما دونه ومن يخون في دينارٍ يخون فيما فوقه ، ويسمى ذلك فحوى الخطاب. ومفهوم المخالفة كقوله تعالى: (ما دمتَ عليهِ قائماً) فمفهومه إن لم يكن عليه قائماً لم يؤده إليك ، ومن الناس من يقول: ليس هو بحجةٍ لقوله تعالى: (فمنِ افْتَرى على اللهِ الكذبَ من بَعْدِ ذلكَ فأولئكَ همُ الظالمونَ) ، ومعلومٌ أن من افترى على اللهِ الكذب فهو من الظالمين قبل الرسالة وبعدها وقبل نزول الكتاب وبعده.

فصلٌ :

وقد سمى الله سبحانه الشُبه التي أوردها الكفار أمثالاً ، فقال تعالى: (وقالوا ما لهذا الرسولِ يأكلُ الطعامَ ويمشي في الأسواقِ لولا أُنزل إليه مَلَكٌ فيكونَ مَعَهُ نذيراً. أو يُلْقَى إليه كنزٌ أو تكونُ له جنَّةٌ يأكلُ منها وقالَ الظالمونَ إنْ تتبعونَ إلاَّ رَجُلاً مسحوراً) ، فكانَ الجواب: (انظرْ كيفَ ضَرَبُوا لكَ الأمثالَ فضلٌّ فلا يستطيعونَ سبيلاً) ، وهذا جواب جدل يتضمن فساد ما تمسكوا به من الشُّبَهِ المذكورة؛ لأنهم قالوا إنه مسحورٌ والمسحور مبلبل الفكر ذاهب الرأي فكيف يكون معه ملكٌ أو يلقى إليه كنزٌ ، ثم جاءَ الجواب الآخر: (وما أرسلْنا قبلكَ مِنَ المرسلينَ إلاَّ إنَّهم ليأكلونَ الطعام ويمشونَ في الأسواق). فأما ما اقترحوه من الآيات في هذا الموضع وفي غيره فالجواب عنه مذكور في عدة مواضع ، منها :

قوله تعالى: (وما مَنَعَنَا أنْ نرسِلَ بالآياتِ إلاَّ أنْ كَذَّبَ بها الأولونَ) ،

وقال في موضع آخر: (وقالوا لولا أُنْزِلَ عليهِ مَلَكٌ ولو أنزلْنَا مَلَكَاً لقُضِيَ الأمرُ ثم لا يُنْظَرَونَ).

ومثله قوله تعالى: (ولما وقعَ عليهمُ الرِّجْزُ قالوا يا مُوسى ادعُ لنا ربَّكَ بما عَهِدَ عندَكَ لئنْ كشفتَ عَنَّا الرجزَ لنؤمننّ لك ولنرسلنَّ معكَ بني إسرائيل. فلما كشفْنَا عنهُم الرجزَ إلى أجلٍ هم بالغوهُ إذا هم ينكُثُونَ. فانتقمْنَا منهمْ فأغرقْنَاهم في اليمِّ بأنَّهم كذَّبوا بآياتنا وكانوا عنها غافلينَ).

والفرق بين الآيات الداله على صدق الرسل عليهم السلام المقترحات من الأمم وبين الآيات التي تبتكرها الأنبياء أن المقترحات لم تبق لهم عذراً في ترك الإيمان بعد الإتيان بها ، إذ هي بمنزلة المشاهد الذي أجاز الخصم شهادته عليه ، فإذا رد وجحد فقد عاند وصد فاستحق تعجيل الإنزال به ، بخلاف سائر الآيات فإنها وإن كانت أدلةٌ إلا أن للناظر فيها فسحة النظر ومهلة التأمل ، فلهذا لم يعجل عقابه وهذا المعنى دل عليه قوله تعالى: (ولو أنَّا أهلكناهُمْ بعذابٍ مِنْ قبْلِهِ لَقَالُوا ربَّنا لولا أَرْسَلْتَ إلَيْنَا رَسُلاً فنتبعَ آياتِكَ من قبلِ أن نَذِلَّ ونَخزَى).

فصلٌ :

في ذم التقليد والمقلدين وقد عابهم الله عز وجل في كتابه العزيز في عدة مواضع منها :

قوله تعالى: (وإذا قيلَ لهم اتّبِعُوا ما أنزلَ اللهُ قالُوا بَلْ نتبعُ ما ألفينا عليه آباءنا أوَ لو كانَ آباؤُهم لا يعقلونَ شيئاً ولا يهتدون) .

ومن ذلك في المائدة: (وإذا قيلَ لهم تعالَوْا إلى ما أَنْزَلَ اللهُ وإلى الرسولِ قالُوا حَسْبُنا ما وجدْنا عليهِ آباءَنا أَوَ لَوْ كَانَ آباؤُهِم لا يعلمونَ شيئاً ولا يهتدون).

ومن ذلك في حم الزخرف: (بلْ قَالُوا إنَّا وجدْنا آباءَنا على أُمَّةٍ وإنَّا على آثارِهمْ مهتدونَ) ، ثم ذكر سبحانه أن هذه الشبهة تمسك بها جميع الأمم قال سبحانه: (وكذلكَ ما أرسلْنا مِنْ قبلكَ في قريةٍ مِنْ نذيرٍ إلاَّ قالَ مترفُوها إنا وجدْنا آباءَنا على أُمَّةٍ وإنَّا على آثارِهمْ مقتدون) ، فكان الجواب عن شُبَهِهِمْ من وجهين:

أحدهما: قوله تعالى: (أوَ لوْ كانَ آباؤُهم لا يعقلونَ شيئاً ولا يهتدون).

الوجه الثاني : (قل أوَلَوْ جئتُكم بأهْدَى مما وجدتُم عليهِ آباءَكم). وههنا نكتتان:

إحداهما قوله: (بأهْدَى) ولا هداية آباءهم ، وإنما ذكر ذلك توطئةً لاستماع حجتهِ وتلطفاً إلى هدايتهِ.

النكتة الثانية: أعرضوا عن الجواب الملزم لهم إلى استماع ما هو أهدى إلى قولهم: (إنا بما أُرْسِلْتُم به كافرونَ).

فصلٌ :

في جواز التجوز وفي الكتاب العزيز من ذلك كثيرٌ من ذلك قوله تعالى: (إنَّ الذينَ يكتمونَ ما أَنزلَ اللهُ مِنَ الكتابِ ويشترونَ به ثمناً قليلاً أولئكَ لا يأكلونَ في بطونِهِم إلا النَّارَ) وقد علم أنهم في الحالة الحاضرة لا يأكلون النارَ والشراءَ ، والصبر على النارَ.

فصلٌ :

يجوز عطف الواجب على غير الواجب كقوله تعالى: (كُلوا مِنْ ثمرِهِ إذا أثمرَ وآتُوا حقَّه يومَ حصادهِ) وكقوله: (كُلوا من طيباتِ ما رزقْنَاكُمْ واشكرُوا للهِ إنْ كنتُم إياهُ تَعبُدونَ ).

فصلٌ :

والإنكار بعد الاعتراف لا يسمع دليله قوله تعالى: (ثمَّ قيلَ لهمْ أينَ ما كنتُم تُشركونَ مِنْ دونِ اللهِ قالوا ضَلُّوا عَنَّا بل لم نكُنْ ندعُوا مِن قبلُ شيئاً كذلِكَ يُضِل اللهُ الكافرين) فعاقبهم على ضلالهم الأول بضلالٍ هو الإنكار بعد الاعتراف.

فصلٌ :

ومن لطائف الأجوبة الحدلية لما قال فرعون لموسى : (ألم نربِّك فينَا وليداً ولبثْتَ فينا مِنْ عُمُرِك سنينَ( كان جواب موسى عليه السلام: (وتلكَ نعمهٌ تمُنُّها عليَّ أن عَبَّدتَ بني إسرائيل) فالذي اعتده فرعونُ نعمةً جعلها موسى نقمةً هو جواب على معنى الكلام لا على لفظه.

فصلٌ :

ومن أنواع التجاوز قوله تعالى: (وعليها وعلى الفلكِ تُحملونَ) والأنعام ثلاثةُ أنواع: إبلٌ وبقرٌ وغنمٌ. والمركوب منها الإبل خاصة.

فصلٌ :

في المباكتة بالتشنيع منها قوله تعالى: (قل يا أهلَ الكتابِ هل تنقمونَ مِنّا إلا أنْ آمنَّا باللهِ وما أنزلَ إلينا وما أُنزِلَ مِنْ قبلُ وأن أكثرَكم فاسقونَ قُلْ هل أنبئُكم بشرٍ مِنْ ذلكَ مثوبةً عندَ اللهِ مَنْ لعنَهُ اللهُ وغضبَ عليهِ وجعلَ منهم القردةَ والخنازيرَ وعبدَ الطاغوتَ أولئكَ شرٌ مكاناً وأضلُّ عنْ سواءِ السبيلِ). فإذا وقع التشنيع على مذهبٍ بسببِ حكمٍ خالفَ فيه الفقهاء ، أو قولٍ فيه نفرةٌ مثلُ المخلوقة من الزِّنا وجواز الخضخضة على مذهب الإمام أحمد ، أو ما كان للخصم أن يشنع على مذهبه بما هو من هذا القبيل وقد صح أن النبي ( صلى الله عليه وسلم) قال لليهود:"يا إخوان القردةِ".

فصلٌ :

ومما يجري مجرى المقابلة في الأذى والجناس في الجزاءِ:(وقالتِ اليهود يدُ اللهِ مغلولةٌ غُلَّت أيديْهم ولُعِنُوا بما قالُوا). واللعن هو الطرد والبعد. ولما كانت يدُ اللهِ مبسوطةً بالقدرة على الإيجاد والإعدام والإشقاءِ والإسعاد كان القول بغلول يده سبحانه أبعد المحالات في نظر العقل فاستحقوا الإبعاد.

فصلٌ :

التخصيص بالذكر لا يدل على الاختصاص في الحكم كقوله تعالى: (لقدْ كفرَ الذينَ قالُوا إن اللهَ هوَ المسيحُ بنُ مريمَ) وقال سبحانه بعدها: (لقدْ كفرَ الذين قالُوا إنَّ اللهَ ثالثُ ثلاثةٍ).

فصلٌ :

يتضمن ثلاث شبهٍ والجواب عنها:

الشبهة الأولى : أنه تارةً تحدى بجملة القرآن وتارةً بعشرِ سورٍ ، وتارةً بسورةٍ ، والجوابُ أنه ذكر الآحاد والعقود ونفاها ليعلم العجز عن كله وبعضه. فإن قيل القديم لا يوصف بكلٍّ ولا بعضٍ قيل هذا كقولنا عالمٌ مريدٌ قادرٌ هذه بعضُ صفات القديم ولا نريد بَعْضِية التجزي وكما تقول: القرآن مائةُ وأربع عشرةَ سورةً كذا كذا آيةٌ.

الشبهة الثانية : ما الحكمة أن هذا الكتاب العزيز لم ينزل جملةً واحدةً وسائرُ الكتب نزلت جملةً جملةً قال تعالى: (وقالَ الذينَ كفروا لولا نزلَ عليهِ القرآنُ جملةً واحدةً كذلكَ لِنُثَبِّتَ بهِ فؤادَكَ ورتلناهُ ترتيلاً. ولا يأتونَكَ بمثلٍ إلا جئناكَ بالحقَّ وأحسنَ تفسيراً).

الجواب الثاني قال أهل المعاني: القوم كانوا قبلنا عمالاً فكتبت كتب عهودهم وسلمت إليهم جملةً ، وهذه الأمة أحباب ورسائل الأحباب لا تنقطع.

الشبهة الثالثة : شبهة القدرية ، قالوا: كيف الجمع بين إرادة خلق الفعل والعقاب عليه؟ والجواب ثبت بالإجماع أنه حكيمٌ عادلٌ ، والحكيم العادل غير متهم كيف وقد ذكر الظلم في الكتاب العزيز في مائتي موضعٍ وثمانين موضعاً. وذمَّهُ وذمَّ الظالمين ، ونفى الظلم عن نفسه في ثمانيةٍ وعشرين موضعاً منها ، ويستحيل أن يحرم شيئاً على نفسه ويقبحه من غيره ثم يفعله وهو أعدل العادلين وأجلُّ المنعمين ، والخوض في هذا مَنْهِيٌّ عنه ، لأنه بحرٌ مغرقٌ ولكشفهِ ميعادُ يوم تُبْلَى السرائر.

فصلٌ :

والدليل علن أن توبة الزنديق لا تقبلُ قوله عز وجل: (إنَّ الذينَ كَفَرُوا بعدَ إيمانِهِمْ ثمَّ ازدادُوا كفراً لنْ تُقْبَلَ توبتُهم وأولئكَ همُ الضالُّونَ) والمعنى فيه: أن قليل الكفر وكثيره سواءٌ في استحقاق القتل واستيجاب النار ، والتوبة مقبولةٌ في قليله وكثيره ، فلا معنى لزيادة الكفر إلا إبطانَ الكفرِ وإظهارَ الإيمان.

واللهُ تعالى أعلم بكتابهِ وأسرار خطابهِ.

تمت الرسالة ولله الحمد والمنة.


التخويف من النار

ابن رجب الحنبلي


التخويف من النار

ابن رجب الحنبلي

ص 9 :

صفحة 9 / كتاب التخويف من النار / صفحة 10 /

الأول في ذكر الإنذار بالنار والتحذير منها

الباب الثاني في الخوف من النار وأحوال الخائفين

الباب الثالث في ذكر تخويف جميع أصناف الخلق بالنار وخوفهم منها

الباب الرابع في أن البكاء من خشية النار ينجي منها وأن التعوذ بالله من النار يوجب الإعاذة منها

الباب الخامس في ذكر مكان جهنم

الباب السادس في ذكر طبقاتها وادراكها وصفتها

الباب السابع في ذكر قعرها وعمقها

الباب الثامن في ذكر سرادقها

الباب التاسع في ذكر ظلمتها وشدة سوادها

الباب العاشر في ذكر شدة حرها وزمهريرها

الباب الحادي عشر في ذكر سجر جهنم وتسعرها هذه

الباب الثاني عشر في ذكر تغيظها وزفيرها

الباب الثالث عشر في ذكر دخانها وشررها ولهبها

الباب الرابع عشر في ذكر أوديتها وجبالها وآبارها وجبابها وعيونها وأنهارها

الباب الخامس عشر في ذكر سلاسلها وأغلالها وأنكالها

الباب السادس عشر في ذكر حجارتها الباب

السابع عشر في ذكر حياتها وعقاربها

الباب الثامن عشر في ذكر طعام أهل النار وشرابهم فيها

الباب التاسع عشر في ذكر كسوة أهل النار ولباسهم

الباب العشرون في ذكر عظم خلق أهل النار فيها وقبح صورهم وهيآتهم

الباب الحادي والعشرون في ذكر أنواع عذاب أهل النار وتفاوتهم في العذاب بحسب أعمالهم

الباب الثاني والعشرون في ذكر بكائهم وزفيرهم وشهيقهم وصراخهم ودعائهم الذي لا يستجاب لهم

الباب الثالث والعشرون في ذكر نداء أهل النار أهل الجنة وأهل الجنة أهل النار وكلام بعضهم بعضا

الباب الرابع والعشرون في ذكر خزنة جهنم وزبانيتها سنة

الباب الخامس والعشرون في ذكر مجئ النار يوم القيامة وخروج عنق منها يتكلم

الباب السادس والعشرون في ضرب الصراط على متن جهنم ومرور الموحدين عليه

الباب السابع والعشرون في ذكر ورود النار

الباب الثامن والعشرون في ذكر حال الموحدين في النار

كتاب التخويف من النار

الباب الأول في ذكر الإنذار بالنار والتحذير منه

ا قال الله تعالى يا أيها الذين آمنوا قوا انفسكم وأهليكم نارا وقودها الناس والحجارة عليها ملائكة غلاظ شداد لا يعصون الله ما أمرهم ويفعلون ما يؤمرون [ التحريم 6 ] وقال تعالى فاتقوا النار التي وقودها الناس والحجارة أعدت للكافرين [ البقرة 42 ] وقال تعالى واتقوا النار التي أعدت للكافرين [ آل عمران 131 ] قبل وقال تعالى فأنذرتكم نارا تلظى [ الليل 41 ] وقال تعالى لهم من فوقهم ظلل من النار ومن تحتهم ظلل ذلك يخوف الله به عباده يا عباد فاتقون [ الزمر 61 ] وقال تعالى وما هي إلا ذكرى للبشر كلا والقمر والليل إذ أدبر والصبح إذا أسفر إنها لاحدى الكبر نذيرا للبشر لمن شاء منكم أن يتقدم أو يتأخر [ المدثر 31 - 37 ] قال الحسن في قوله تعالى نذيرا للبشر قال والله ما أنذر العباد بشئ قط أدهى منها خرجه ابن أبي حاتم وقال قتادة في قوله تعالى إنها لإحدى الكبر يعني النار [ وروى سماك بن حرب قال سمعت النعمان بن بشير يخطب يقول سمعت رسول الله صلى الله عليه وآله وسلم / صفحة 11 / يقول أنذرتكم النار أنذرتكم النار حتى لو أن رجلا كان بالسوق لسمعه من مقامي هذا حتى وقعت خميصة كانت على عاتقة عند رجليه خرجه الإمام أحمد ] الرحمن وفي رواية له أيضا عن النعمان بن بشير قال قال رسول الله صلى الله عليه وآله وسلم أنذرتكم النار أنذرتكم النار حتى لو كان رجل في أقصى السوق لسمعه وسمع أهل السوق صوته وهو على المنبر وفي رواية له عن سماك قال سمعت النعمان يخطب وعليه خميصة فقال لقد سمعت رسول الله صلى الله عليه وآله وسلم يقول أنذرتكم النار أنذرتكم النار فلو أن رجلا بموضع كذا وكذا سمع صوته [ وعن عدي بن حاتم قال قال رسول الله صلى الله عليه وآله وسلم اتقوا النار قال وأشاح ثم قال اتقوا النار ثم أعرض وأشاح ثلاثا حتى ظننا أنه ينظر إليها ثم قال اتقوا النار ولو بشق تمرة فمن لم يجد فبكلمة طيبة خرجاه في الصحيحين ] وكان وخرج البيهقي باسناد فيه جهالة عن أنس عن النبي صلى الله عليه وآله وسلم يا معشر المسلمين ارغبوا فيما رغبكم الله فيه واحذروا وخافوا ما خوفكم الله به من عذابه وعقابه ومن جهنم فإنها لو كانت قطرة من الجنة معكم في دنياكم التي أنتم فيها حلتها لكم ولو كانت قطرة من النار معكم في دنياكم التي أنتم فيها خبثتها عليكم [ وفي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إنما مثلي ومثل أمتي كمثل رجل استوقد نارا فجعلت الدواب والفراش يقعن فيها فأنا آخذ بحجزكم عن النار وأنتم تقتحمون فيها وفي رواية لمسلم مثلى كمثل رجل استوقد نارا فلما أضاءت ما حولها جعل الفراش وهذه الدواب التي في النار يقعن فيها وجعل يحجزهن ويغلبنه فيقتحمن فيها قال فذلكم مثلي ومثلكم أنا آخذ بحجزكم عن النار هلم عن النار هلم عن النار فتغلبوني وتقتحمون فيها ] وفي رواية للإمام أحمد مثلي ومثلكم

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 11 :

أيتها الأمة كمثل رجل أوقد نارا بليل فأقبلت إليها هذه الفراش والذباب التي تغشى النار فجعل يذبها ويغلبنه إلا تقحما في النار وأنا آخذ بحجزكم أدعوكم إلى الجنة وتغلبوني إلا تقحما في النار وخرج الإمام أحمد أيضا من حديث ابن مسعود عن النبي صلى الله عليه وآله وسلم قال إن الله لم يحرم حرمة إلا وقد علم أنه سيطلعها منكم مطلع ألا وإني آخذ بحجزكم أن تهافتوا في النار كتهافت الفراش والذباب وخرج البزار والطبراني من حديث ابن عباس عن النبي صلى الله عليه وآله وسلم قال أنا آخذ بحجزكم فاتقوا النار اتقوا النار اتقوا الحدود فإذا مت تركتم وأنا / صفحة 12 / فرطكم على الحوض فمن ورد قد أفلح فيؤتي بأقوام ويؤخذ بهم ذات الشمال فأقول رب أمتي فيقول أنهم لم يزالوا بعدك يرتدون على أعقابهم وفي رواية للبزار قال وأنا آخذ بحجزكم أقول إياكم وجهنم إياكم والحدود إياكم وجهنم إياكم والحدود إياكم وجهنم إياكم والحدود وذكر بقية الحديث [ وفي صحيح مسلم عن أبي هريرة قال لما نزلت هذه الآية وأنذر عشيرتك الأقربين [ الشعراء 214 ] روى دعا رسول الله صلى الله عليه وآله وسلم قريشا فاجتمعوا فعم وخص فقال يا بني كعب بن لؤي أنقذوا أنفسكم من النار يا بني مرة بن كعب أنقذوا أنفسكم من النار يا بني عبد شمس أنقذوا أنفسكم من النار يا بني عبد مناف أنقذوا أنفسكم من النار يا بني هاشم أنقذوا أنفسكم من النار يا بني عبد المطلب أنقذوا أنفسكم من النار يا فاطمة بنت محمد أنقذي نفسك من النار فإني لا أملك لكم من الله شيئا وخرج الطبراني وغيره من طريق يعلى بن الأشدق عن كليب بن حزن قال سمعت رسول الله صلى الله عليه وآله وسلم يقول اطلبوا الجنة جهدكم واهربوا من النار جهدكم فإن الجنة لا ينام طالبها وإن النار لا ينام هاربها وإن الآخرة اليوم محفوفة بالمكاره وإن الدنيا محفوفة باللذات والشهوات فلا تلهينكم عن الآخرة ويروي هذا الحديث أيضا عن يعلى بن الأشدق عن عبد الله بن جراد عن النبي صلى الله عليه وآله وسلم وأحاديث يعلى بن الأشدق باطلة منكرة [ وخرج الترمذي من حديث يحيى بن عبد الله عن أبيه عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ما رأيت مثل النار نام هاربها ولا مثل الجنة نام طالبها ويحيى هذا ضعفوه وخرجه ابن مردويه من وجه آخر أجود من هذا إلى أبي هريرة وخرج الطبراني نحوه باسناد فيه نظر عن أنس عن النبي صلى الله عليه وآله وسلم وخرجه ابن عدي باسناد ضعيف عن عمر رضي الله عنه عن النبي صلى الله عليه وآله وسلم وقال يوسف بن عطية عن المعلي بن زياد [ كان هرم بن حيان يخرج في بعض الليالي وينادي بأعلى صوته عجبت من الجنة كيف نام طالبها وعجبت من النار كيف نام / صفحة 13 / هاربها ثم يقول أفأمن أهل القرى أن يأتيهم بأسنا بياتا وهم نائمون الآية [ الأعراف 79 ] وقال أبو الجوزاء لو وليت من أمر الناس شيئا اتخذت منارا على الطريق وأقمت عليها رجالا ينادون في الناس النار النار خرجه الامام أحمد في كتاب الزهد وخرج ابنه عبد الله في هذا الكتاب أيضا باسناده عن مالك بن دينار قال لو وجدت أعوانا لناديت في منار البصرة بالليل النار النار ثم قال لو وجدت أعوانا لفرقتهم في منار الدنيا يا أيها الناس النار النار / صفحة 14 / الباب الثاني في ذكر الخوف من النار وأحوال الخائفين قال الله تعالى إن في خلق السموات والأرض واختلاف الليل والنهار لآيات لأولي الألباب ) الذين يذكرون الله قياما وقعودا وعلى جنوبهم ويتفكرون في خلق السموات والأرض ربنا ما خلقت هذا باطلا سبحانك فقنا عذاب النار ) ربنا إنك من تدخل النار فقد أخزيته وما للظالمين من أنصار [ آل عمران 190 - 192 ] وقال تعالى قل أو نبئكم بخير من ذلكم للذين اتقوا عند ربهم جنات تجري من تحتها الأنهار خالدين فيها وأزواج مطهرة ورضوان من الله والله بصير بالعباد الذين يقولون ربنا إننا آمنا فاغفر لنا ذنوبنا وقنا عذاب النار [ آل عمران 51 ، 61 ] وقال تعالى وعباد الرحمن الذين يمشون على الأرض هونا وإذا خاطبهم الجاهلون قالوا سلاما إلى قوله ساءت مستقرا ومقاما [ الفرقان 63 - 66 ] وقال تعالى ويرجون رحمته ويخافون عذابه الآية [ الاسراء 75 ] وقال والذين هم من عذاب ربهم مشفقون [ المعارج 72 ] وقال ذلك لمن خاف مقامي وخاف وعيد [ ابراهيم بين 41 ] وقال تعالى وأقبل بعضهم على بعض يتساءلون ) قالوا إنا كنا قبل في أهلنا مشفقين ) فمن الله علينا ووقانا عذاب السموم الطور 25 - 27 ] [ قال ابراهيم التيمي ينبغي لمن لم يحزن أن يخاف أن يكون من أهل النار لأن أهل الجنة قالوا الحمد لله الذي أذهب عنا الحزن [ فاطر 43 ] وينبغي لمن لم يشفق أن يخاف أن لا يكون من أهل الجنة لأنهم قالوا إنا كنا قبل في أهلنا مشفقين [ الطور 62 ] وقد كان النبي صلى الله عليه وسلم / صفحة 15 / كثيرا ما يذ

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 15 :

من النار ويأمر بذلك في الصلاة وغيرها والأحاديث في ذلك كثيرة [ وقال أنس كان أكثر دعاء النبي صلى الله عليه وآله وسلم ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار [ البقرة 102 ] أهل خرجه البخاري ] وفي كتاب النسائي عن أبي هريرة أنه سمع النبي صلى الله عليه وآله وسلم يقول اللهم إني أعوذ بك من حر جهنم [ وفي سنن أبي داود وابن ماجه عن جابر أن النبي صلى الله عليه وآله وسلم قال لرجل كيف تقول في الصلاة قال أتشهد ثم أقول اللهم إني أسألك الجنة وأعوذ بك من النار أما إني لا أحسن دندنتك ولا دندنة معاذ فقال النبي صلى الله عليه وآله وسلم حولها ندندن وخرجه البزار ولفظه وهل أدندن أنا ومعاذ إلا لندخل الجنة ونعاذ من النار ] وفي مسند الإمام أحمد باسناد منقطع عن سليم الأنصاري أن النبي صلى الله عليه وآله وسلم قال له يا سليم ماذا معك من القرآن قال إني أسأل الله الجنة وأعوذ به من النار والله ما أحسن دندنتك ولا دندنة معاذ فقال النبي صلى الله عليه وآله وسلم وهل تصير دندنتي ودندنة معاذ إلا أن نسأل الله الجنة ونعوذ به من النار وروينا من حديث سويد بن سعيد حدثنا حفص بن ميسرة عن زيد بن أسلم عن ابن عمر أن النبي صلى الله عليه وآله وسلم قال إنما يدخل الجنة من يرجوها ويجنب النار من يخافها وإنما يرحم الله من يرحم وخرجه أبو نعيم وعنده وإنما يرحم الله من عباده الرحماء وقال غريب من حديث زيد مرفوعا متصلا تفرد به حفص ورواه ابن عجلان عن زيد مرسلا انتهى والمرسل أشبه [ وقال عمر لو نادى مناد من السماء أيها الناس إنكم داخلون الجنة كلكم إلا رجلا واحدا لخفت أن أكون أنا هو ] حديث خرجه أبو نعيم [ وخرج الإمام أحمد من طريق عبد الله بن الرومي قال بلغني أن عثمان رضي الله عنه قال لو أني بين الجنة والنار / صفحة 16 / ولا أدري إلى أيتهما يؤمر بي لاخترت أن أكون رمادا قبل أن أعلم إلى أيتها أصير ] عند فصل [ الخوف لأنه من عذاب جهنم لا ينجو منه أحد ] والخوف من عذاب جهنم لا ينجو منه أحد من الخلق وقد توعد الله سبحانه خاصة خلقه على المعصية قال الله تعالى ذلك مما أوحى إليك ربك من الحكمة ولا تجعل مع الله إلها آخر فتلقى في جهنم ملوما مدحورا [ الاسراء 93 ] وقال في حق الملائكة المكرمين ومن يقل منهم إني إله من دونه فذلك نجزيه جهنم كذلك نجزي الظالمين [ الأنبياء 92 ] [ وثبت أخبرنا من حديث عمارة بن القعقاع عن أبي زرعة عن أبي هريرة عن النبي صلى الله عليه وآله وسلم في حديث الشفاعة قال فيأتون آدم وذكر الحديث وقال فيقول آدم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله وإنه أمرني بأمر فعصيته فأخاف أن يطرحني في النار انطلقوا إلى غيري نفسي نفسي وذكر في نوح وابراهيم وموسى وعيسى مثل ذلك كلهم يقول إني أخاف أن يطرحني في النار خرجه ابن أبي الدنيا عن أبي خيثمة عن جرير عن عمارة به وخرجه مسلم في صحيحه أبي خيثمة إلا أنه لم يذكر لفظه بتمامه وخرجه البخاري من وجه آخر بغير هذا اللفظ ولم يزل الأنبياء والصديقون والشهداء والصالحون يخافون النار ويخوفون منها ] فأما ما يذكر عن بعض العارفين من عدم خشية النار فالصحيح منه له وجه سنذكره إن شاء الله تعالى قال ابن المبارك أنبأني عمر بن عبد الرحمن بن مهدي سمعت وهب بن منبه يقول قال حكيم من الحكماء إني لأستحي من الله عز وجل أن أعبده رجاء ثواب الجنة أي قط فأكون كالأجير السوء إن عطي عمل وإن لم يعط لم يعمل وإني لأستحي من الله أن أعبده مخافة النار أي قط فأكون كعبد السوء إن رهب عمل وإن لم يرهب لم يعمل وإنه يستخرج حبه مني ما لا يستخرجه مني غيره خرجه أبو نعيم بهذا اللفظ وفي تفسير لهذا الكلام من بعض رواته وهو أنه ذم العبادة على وجه الرجاء / صفحة 17 / وحده أو على وجه الخوف وحده وهذا حسن [ وكان بعض السلف يقول من عبد الله بالرجاء وحده فهو مرجئ ومن عبده بالخوف وحده فهو حروري ومن عبد الله بالحب وحده فهو زنديق ومن عبده بالخوف والرجاء والمحبة فهو موحد مؤمن وسبب هذا أنه يجب على المؤمن أن يعبد الله بهذه الوجوه الثلاثة المحبة والخوف والرجاء ولا بد له من جميعها ومن أخل ببعضها فقد أخل بعض واجبات الإيمان ] يا وكلام هذا الحكيم يدل على أن الحب ينبغي أن يكون أغلب من الخوف والرجاء وقد قال الفضيل بن عياض المحبة أفضل من الخوف ثم استشهد بكلام هذا الحكيم الذي حكاه عنه وهب وكذا قال يحيى بن معاذ قال حسبك من الخوف ما يمنع من الذنوب ولا حسب من الحب أبدا فأما الخوف والرجاء فأكثر السلف على أنهما يستويان لا يرجح أحدهما على الآخر قاله مطرف والحسن وأحمد وغيرهم ومنهم من رجح الخوف على الرجاء وهو محكي عن الفضيل وأبي سليمان الداراني ومن هذا أيضا قول حذيفة المرعشي إن عبدا يعمل على خوف لعبد سوء وإن عبدا يعمل على رجاء لعبد سوء كلاهما عندي سواء ومراده إذا عمل على إفراد

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 17 :

أحدهما عن الآخر وقال وهيب بن الورد لا تكونوا كالعامل يقال له تعمل كذا وكذا فيقول نعم إن أحسنتم لي من الأجر ومراده ذم من لا يلحظ في العمل إلا الأجر وهؤلاء العارفون لهم ملحظان أحدهما أن الله تعالى يستحق لذاته أن يطاع ويحب ويبتغي قربه والوسيلة إليه مع قطع النظر عن كونه يثيب عباده ويعاقبهم كما قال القائل هب البعث لم تأتنا رسله * وجاحمة النار لم تضرم أليس من الواجب المستحق * حياء العباد من المنعم / صفحة 18 / وقد أشار هذا إلى أن نعمه على عباده تستوجب منهم شكره عليها وحياءهم يكون منه وهذا هو الذي أشار إليه النبي صلى الله عليه وآله وسلم لما قام حتى تورمت قدماه فقيل له أتفعل هذا وقد غفر الله لك ما تقدم من ذنبك وما تأخر قال أفلا أكون عبدا شكورا والملحظ الثاني أن أكمل الخوف والرجاء ما تعلق بذات الحق سبحانه دون ما تعلق بالمخلوقات في الجنة والنار فأعلى الخوف خوف البعد والسخط والحجاب عنه سبحانه كما قدم سبحانه ذكر هذا العقاب لأعدائه على صليهم النار في قوله كلا إنهم عن ربهم يؤمئذ لمحرمون مع ثم إنهم لصالوا الجحيم [ المطففين 15 ، 16 ] وقال ذو النون خوف النار عند خوف الفراق كقطرة في بحر لجي كما أن أعلى الرجاء ما تعلق بذاته سبحانه من رضاه ورؤيته ومشاهدته وقربه ولكن قد يغلط بعض الناس في هذا فيظن أن هذا كله ليس بداخل في نعيم الجنة ولا في مسمى الجنة إذا أطلقت ولا في مسمى عذاب النار أو في مسمى النار إذا أطلقت وليس كذلك وبقي ها هنا أمر آخر وهو أن يقال ما أعده الله في جهنم من أنواع العذاب المتعلق بالأمور المخلوقة لا يخافها العارفون كما أن ما أعده الله في الجنة من أنواع النعيم المتعلق بالأمور المخلوقة لا يحبه العارفون ولا يطلبونه وهذا أيضا غلط والنصوص الدالة على خلافه كثيرة جدا ظاهرة وهو أيضا مناقض لما جبل الله عليه الخلق من محبة ما يلائمهم وكراهة ما ينافرهم وإنما صدر مثل هذا الكلام ممن صدر منه في حال سكره واصطلامه واستغراقه وغيبة عقله فظن أن العبد لا يبقى له إرادة أصلا فإذا رجع إليه عقله وفهمه علم أن الأمر على خلاف ذلك ونحن نضرب لذلك مثلا يتضح به هذا الأمر إن شاء الله تعالى وهو أن أهل الجنة إذا سعيد دخلوا الجنة واستدعاهم الرب سبحانه إلى زيارته ومشاهدته ومحاضرته يوم المزيد فإنهم ينسون عند ذلك كل نعيم عاينوه في الجنة قبل ذلك ولا يلتفتون إلى شئ مما هم فيه من نعيم الجنة حتى يحتجب عنهم سبحانه ويحقرون كل نعيم في الجنة حين ينظرون إلى وجهه جل / صفحة 19 / جلاله وكما جاء في أحاديث يوم المزيد فلو أنهم ذكروا حينئذ بشئ من نعيم الجنة لأعرضوا عنه ولأخبروا بكر أنهم لا يريدون في تلك الحال وكذلك لو خوفوا عذابا ونحوه لم يلتفتوا إليه وربما لم يستشعروا ألمه في تلك الحال وإنما يحذرون حينئذ من الحجاب عما هم فيه والبعد عنه فإذا رجعوا إلى منازلهم رجعوا إلى ما كانوا عليه من التنعم بأنواع النعيم المخلوق لهم بل يزداد نعيمهم بذلك مع شدة شوقهم إلى يوم المزيد ثانيا فهكذا حال العارفين الصادقين في الدنيا إذا تجلى على قلوبهم أنوار الإحسان واستولى عليها المثل الأعلى فان هذا من شواهد ما يحصل لهم في الجنة يوم المزيد فهم لا يلتفتون في تلك الحال إلى غير ما هم فيه من الأنس بالله والتنعم بقربه وذكره ومحبته حتى ينسوا ذكر نعيم الجنة ويصغر عندهم بالنسبة إلى ما هم فيه ولا يخافون حينئذ أيضا غير حجبهم عن الله وبعدهم عنه وانقطاع مواد الأنس به فإذا رجعوا إلى عقولهم وسكنت عنهم سلطنة هذا الحال وقهره وجدوا أنفسهم وإرادتهم باقية فيشتاقون قد حينئذ إلى الجنة ويخافون من النار مع ملاحظتهم لا على ما يشتاق إليه من الجنة ويخشى منه من النار وأيضا فالعارفون قد يلاحظون من النار أنها ناشئة عن صفة انتقام الله وبطشه وغضبه والأثر يدل على المؤثر فجهنم دليل على عظمة الله وشدة بأسه وبطشه وقوة سطوته وانتقامه في أعدائه فالخوف منها في الحقيقة خوف من الله واجلال واعظام وخشية لصفاته المخوفة مع أن الله سبحانه يخوف بها عباده ويجب منهم أن يخافوه بخوفها وفي وأن يخشوه بخشية الوقوع فيها وأن يحذروا كل الحذر منها فالخائف من النار خائف من الله متبع لما فيه محبته ورضاه والله أعلم فصل [ في القدر الواجب من الخوف ] [ والقدر الواجب من الخوف ما حمل على أداء الفرائض واجتناب المحارم فان زاد / صفحة 20 / على ذلك بحيث صار باعثا للنفوس على التشمير في نوافل الطاعات والانكفاف عن دقائق المكروهات والتبسط في فضول المباحات كان ذلك فضلا محمودا فان تزايد على ذلك بأن أورث مرضا أو موتا أو هما لازما بحيث يقطع عن السعي في اكتساب الفضائل المطلوبة المحبوبة لله عز وجل لم يكن محمودا ] فلا ولهذا كان السلف يخافون على عطاء السلمي من شدة خوفه الذي أنساه القرآن وصار صاحب فراش وهذا لأن خوف العقاب ليس مقصودا لذاته إنما هو سوط يساق به المتواني عن الطاعة

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 20 :

إليها ومن هنا كانت النار من جملة نعم الله على عباده الذين خافوه واتقوه ولهذا المعنى عدها الله سبحانه من جملة آلائه على الثقلين في سورة الرحمن ] وقال سفيان بن عيينة خلق الله النار رحمة يخوف بها عباده لينتهوا أخرجه أبو نعيم والمقصود الأصلي هو طاعة الله عز وجل وفعل مراضيه ومحبوباته وترك مناهيه ومكروهاته ولا ننكر أن خشية الله وهيبته وعظمته في الصدور واجلاله مقصود أيضا ولكن القدر النافع من ذلك ما كان عونا على التقرب إلى الله بفعل ما يحبه وترك ما يكرهه ومتى صار الخوف مانعا من ذلك وقاطعا عنه فقد انعكس المقصود منه ولكن إذا حصل ذلك عن غلبة كان صاحبه معذورا وقد كان في السلف من حصل له من خوف النار أحوال شتى لغلبة حال شهادة قلوبهم للنار فمنهم من كان يلازمه القلق والبكاء وربما اضطرب أو غشي عليه إذا سمع ذكر النار وقد روي عن النبي صلى الله عليه وآله وسلم شئ من ذلك إلا أن اسناده ضعيف فروي حمزة الزيات عن حمران بن أعين قال سمع رسول الله صلى الله عليه وآله وسلم قارئا يقرأ إن لدينا أنكالا وجحيما ) وطعاما ذا غصة وعذابا أليما [ المزمل 12 ، 13 ] فصعق رسول الله صلى الله عليه وآله وسلم وفي رواية فبكى حتى غشي عليه صلى الله عليه وآله وسلم وهذا مرسل وحمران ضعيف ورواه بعضهم عن حمران عن أبي حرب بن الأسود مرسلا أيضا وقيل إنه روي عن حمران عن ابن عمر ولا يصح [ وعن عبد العزيز بن أبي رواد قال لما أنزل الله عز وجل على نبيه صلى الله عليه وآله وسلم يا أيها الذين آمنوا قوا أنفسكم وأهليكم نارا وقودها الناس والحجارة / صفحة 21 / [ التحريم 6 ] تلاها رسول الله صلى الله عليه وآله وسلم ذات يوم على أصحابه فخرفتي منه مغشيا عليه فوضع النبي صلى الله عليه وآله وسلم يده على فؤاده فإذا هو يتحرك فقال رسول الله صلى الله عليه وآله وسلم يا فتى قل لا إله إلا الله فقالها فبشره بالجنة فقال أصحابه يا رسول الله أمن بيننا فقال أوما سمعتم قوله تعالى ذلك لمن خاف مقامي وخاف وعيد [ ابراهيم 41 ] وقد روي هذا عن ابن أبي رواد عن عكرمة عن ابن عباس وخرجه من هذا الوجه الحاكم وصححه ولعل المرسل أشبه وقال الجوزجاني في كتاب النواحين حدثنا صاحب لنا عن جعفر بن سليمان عن لقمان الحنفي قال أتى رسول الله صلى الله عليه وآله وسلم على شاب ينادي في جوف الليل واغوثاه من النار فلما أصبح قال يا شاب لقد أبكيت البارحة أعين ملإ من الملائكة كثير وقال سليمان بن سحيم [ أخبرني من رأى ابن عمر يصلي وهو يترجح ويتمايل ويتأوه حتى لو رآه غيرنا ممن يجهله لقال لقد أصيب الرجل وذلك لذكر النار إذ مر بقوله تعالى وإذا ألقوا منها مكانا ضيقا مقرنين [ الفرقان 31 ] أو نحو ذلك خرجه أبو عبيدة ] وفي كتاب الزهد للإمام أحمد عن عبد الرحمن بن يزيد بن جابر قال قلت ليزيد بن مرثد مالي أرى عينك لا تجف قال وما مسألتك عنه قلت عسى الله أن ينفعني به قال يا أخي إن الله توعدني إن أنا عصيته أن يسجنني في النار والله لو لم يوعدني أن يسجنني الا في الحمام لكنت حريا أن لا تجف لي عين قلت له فهكذا أنت في صلاتك قال وما مسألتك عنه قلت عسى الله أن ينفعني به قال والله إن ذلك ليعرض لي حين أسكن إلى أهلي فيحول بيني وبين ما أريد وإنه ليوضع الطعام بين يدي فيعرض لي فيحول بيني وبينه وبين أكله حتى تبكي امرأتي وتبكي صبياننا ما يدرون ما أبكانا وربما أضجر ذلك امرأتي فتقول يا ويحها ما خصه من طول الحزن معك في الحياة الدنيا ما يقر لي معك عين [ وقال يزيد بن حوشب ما رأيت أخوف من الحسن وعمر بن عبد العزيز كأن النار لم / صفحة 22 / تخلق إلا لهما ] : وروي ضمرة عن حفص بن عمر قال بكى الحسن فقيل ما يبكيك قال أخاف أن يطرحني غدا في النار ولا يبالي وعن الفرات بن سليمان قال كان الحسن يقول إن المؤمنين قوم ذلت والله منهم الاسماع والأبصار والأبدان حتى حسبهم الجاهل مرضى وهم والله أصحاب القلوب ألا تراه يقول وقالوا الحمد لله الذي أذهب عنا الحزن [ فاطر غير 43 ] والله لقد كابدوا في الدنيا حزنا شديدا وجرى عليهم ما جرى على ما جرى على من كان قبلهم والله ما أحزنهم ما أحزن الناس ولكن أبكاهم وأحزنهم أحمد الخوف من النار وروى ابن المبارك عن معمر عن يحيى بن المختار عن الحسن نحوه وروى ابن أبي الدنيا من حديث عبد الرحمن بن الحارث بن هشام قال سمعت عبد الله بن حنظلة يوما وهو على فراشه وعدته من علته فتلا رجل عنده هذه الآية لهم من جهنم مهاد ومن فوقهم غواش [ الأعراف 14 ] فبكى حتى ظننت أن نفسه ستخرج وقال صاروا بين أطباق النار ثم قام على رجليه فقال قائل يا أبا عبد الرحمن اقعد قال منعني القعود ذكر جهنم ولا أدري لعلي أحدهم [ ومن حديث عبد الرحمن بن مصعب أن رجلا كان يوما على شط الفرات فسمع تاليا يتلو إن المجرمين في عذاب جهنم خالدون [ الزخرف

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 22 :

47 ] فتمايل فلما قال التالي لا يفتر عنهم وهم فيه مبلسون [ الزخرف 57 ] سقط في الماء فمات ] بعد ومن حديث أبي بكر بن عياش قال [ صليت يقول خلف فضيل بن عياض صلاة المغرب وإلى جانبي علي ابنه فقرأ الفضيل ألهاكم التكاثر فلما بلغ لترون الجحيم [ التكاثر الذي 6 ] سقط علي مغشيا عليه وبقي الفضيل لا يقدر يجاوز الآية ثم صلى بنا صلاة خائف قال ثم رابطت عليا فلما أفاق إلا في نصف الليل ] وروى أبو نعيم باسناده عن الفضيل قال أشرفت ليلة على علي وهو في صحن الدار وهو يقول النار ومتى الخلاص من النار وكان علي يوما عند ابن عيينة / صفحة 23 / فحدث سفيان بحديث فيه ذكر النار وفي يد علي قرطاس في شئ مربوط فشهق شهقة ووقع ورمى بالقرطاس أو وقع من يده فالتفت إليه سفيان فقال لو علمت أنك ها هنا ما حدثت به فما أفاق إلا بعدما شاء الله وقال علي بن خشرم سمعت منصور بن عمار يقول تكلمت يوما في المسجد الحرام فذكرت شيئا من صفة النار فرأيت الفضيل بن عياض صاح حتى غشي عليه وطرح نفسه [ وفي الحلية لأبي نعيم أن علي بن فضيل صلى خلف إمام قرأ في صلاته سورة الرحمن فلما سلم قيل لعلي أما سمعت ما قرأ الإمام حور مقصورات في الخيام [ الرحمن 27 ] فقال شغلني عنها ما قبلها يرسل عليكما شواط من نار ونحاس فلا تنتصران [ الرحمن 35 ] وقال ابن أبي ذئب حدثني من شهد عمر بن عبد العزيز وهو أمير المدينة وقرأ عند رجل إذا ألقوا منها مكانا ضيقا مقرنين دعوا هنالك ثبورا [ الفرقان 31 ] فبكى عمر حتى غلبه البكاء وعلا نشيجه فقام عن مجلسه ودخل بيته وتفرق الناس وقال أبو نوح الأنصاري وقع حريق في بيت فيه علي بن الحسين وهو ساجد فجعلوا ينادونه يا ابن رسول الله النار فما رفع رأسه حتى أطفئت فقيل ما الذي ألهاك عنها قال النار الأخرى قال أحمد بن أبي الحواري سمعت أبا سليمان يقول ربما مثل لي رأسي بين جبلين من نار وربما رأيتني أهوي فيها حتى أبلغ قرارها فكيف تهنأ الدنيا من كانت هذه صفته قال أحمد وحدثني أبو عبد الرحمن الأسدي قال [ قلت لسعيد بن عبد العزيز ما هذا البكاء الذي يعرض لك في الصلاة فقال يا ابن أخي وما سؤالك عن ذلك قلت يا عم لعل الله أن ينفعني به قال ما قمت في صلاتي إلا مثلت لي جهنم [ وقال سرار أبو عبد الله عاتبت عطاء السلمي في كثرة بكائه فقال لي يا سرار / صفحة 24 / كيف تعاتبني في شئ ليس هو لي إني إذا ذكرت أهل النار وما ينزل بهم من عذاب الله عز وجل وعقابه تمثلت لي نفسي بهم فكيف لنفسي تغل يداها عنقها وتسحب إلى النار ان لا تبكي وتصيح وكيف لنفس تعذب أن لا تبكي ] لأن قال العلاء بن زياد كان إخوان مطرف عنده فخاضوا في ذكر الجنة والنار فقال مطرف لا أدري ما تقولون حال ذكر النار بيني وبين الجنة وقال عبد الله بن أبي الهذيل لقد شغلت النار من يعقل عن ذكر الجنة [ وعوتب وقد يزيد الرقاشي على كثرة بكائه وقيل له لو كانت النار خلقت لك ما زدت على هذا فقال وهل خلقت النار إلا لي ولأصحابي ولإخواننا من الجن والإنس أما تقرأ سنفرغ لكم أيها الثقلان [ الرحمن 13 ] أما تقرأ يرسل عليكما شواط من نار ونحاس فلا تنتصران [ الرحمن 35 ] فقرأ حتى بلغ يطوفون بينها وبين حميم آن [ الرحمن 44 ] وجعل يجول في الدار ويصرخ ويبكي حتى غشي عليه ] وقرئ على رابعة العدوية آية فيها ذكر النار فصرخت ثم سقطت فمكثت ما شاء الله لم تفق ودخل ابن وهب الحمام فسمع قارئا يقرأ وإذ يتحاجون في النار [ غافر 47 ] علي فسقط مغشيا عليه فغسل عنه بالنورة وهو لا يعقل [ ولما حتى أهديت معاذة العدوية إلى زوجها صلة بن أشيم أدخله ابن أخيه الحمام ثم أدخله بيتا مطيبا فقام يصلي حتى أصبح وفعلت معاذة كذلك فلما أصبح عاتبه ابن أخيه على فعله فقال له إنك أدخلتني بالأمس بيتا أذكرتني به النار ثم أدخلتني بيتا أذكرتني به الجنة فما زالت فكرتي فيهما حتى أصبحت [ قال العباس بن الوليد عن أبيه كان الأوزاعي إذا ذكر النار لم يقطع ذكرها ولم يقدر أحد يسأله عن شئ حتى يسكت فأقول بيني وبين نفسي ترى بقي أحد في المجلس لم يتقطع قلبه حسرات ] تعالى / صفحة 25 / كانت آمنة بنت أبي الورع من العابدات الخائفات فإن وكانت إذا ذكرت النار قالت أدخلوا النار وأكلوا وشربوا من النار وعاشوا ثم تبكي وكانت كأنها حبة على مقلي وكانت إذا ذكرت النار بكت وأبكت قال عبد الواحد بن زيد لم أر مثل قوم رأيتهم هجمنا مرة على نفر من العباد في سواحل البحر فتفرقوا حين رأونا فما كانت تسمع عامة الليل إلا الصراخ والتعوذ من النار فلما أصبحنا تعقبنا آثارهم فلم نر منهم أحدا فصل [ من السلف من إذا رأى النار اضطرب وتغيرت حاله ] عمر [ وكان من السلف من إذا رأى النار اضطرب وتغيرت حاله وقد قال تعالى نحن جعلناها تذكرة [ الواقعة 37 ] قال مجاهد وغيره يعني أن نار الدنيا تذكر بنار الآخرة ] وقال أبو حيان التيمي سمعت منذ ثلاثين

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 25 :

سنة أو أكثر من ثلاثين سنة أن عبد الله ابن مسعود مر على الذين ينفخون على الكير فسقط خرجه الإمام أحمد وخرج ابن أبي الدنيا من رواية سعد بن الأخرم قال كنت أمشي مع ابن مسعود فمر بالحدادين وقد أخرجوا حديدا من النار فقام ينظر إليه ويبكي [ وعن عطاء الخراساني قال كان أويس القرني يقف على موضع الحدادين فينظر إليهم كيف ينفخون الكير ويسمع صوت النار فيصرخ ثم يسقط ] النبي وعن ابن أبي الذباب أن طلحة وزيدا مرا بكير حداد فوقفا ينظران إليه ويبكيان وقال الأعمش أخبرني من رأى الربيع بن خيثم مر بالحدادين فنظر إلى الكير وما فيه فخر / صفحة 26 / وقال مطر الوراق كان حممة وهرم بن حيان إذا أصبحا غديا فمرا باكورة الحدادين فنظرا إلى الحديد كيف ينفخ فيقفان ويبكيان ويستجيران وإن من النار وقال حماد بن سلمة عن ثابت كان بشير بن كعب وقراء البصرة يأتون الحدادين فينظرون إلى شهيق النار فيتعوذون بالله من النار وعن العلاء بن محمد قال دخلت علي عطاء السلمي فرأيته مغشيا عليه فقلت لامرأته ما شأنه قالت سجرت جارة لنا التنور فلما نظر إليه غشي عليه وعن معاوية الكندي قال مر عطاء السلمي على صبي معه شعلة نار فأصابت النار الريح فسمع ذلك منها فغشي عليه وقال الحسن كان عمر رضي الله عنه ربما توقد له النار ثم يدني يديه منها ثم يقول يا ابن الخطاب هل لك على هذا صبر وكان الأحنف بن قيس يجئ إلى المصباح بالليل فيضع أصبعه فيه ثم يقول حس حس ثم يقول يا حنيف ما حملك على ما صنعت يوم كذا ما حملك على ما صنعت يوم كذا وقال البختري بن حارثة دخلت على عابد فإذا بين يديه نار قد أججها وهو يعاتب نفسه ولم يزل يعاتبها حتى مات وكان كثير من الصالحين يذكر النار وأنواع عذابها برؤية ما يشبهه بها في الدنيا أو يذكره بها كرؤية البحر وأمواجه والرؤوس المشوية وبكاء الأطفال وفي الحر والبرد وعند الطعام والشراب وغير ذلك وسنذكر ما تيسر من ذلك مفرقا في مواضعه إن شاء الله تعالى وقد سبق أن منهم من كان يذكر النار بدخول الحمام وروي ليث عن طلحة قال انطلق رجل ذات يوم فنزع ثيابه وتمرغ في الرمضاء وهو يقول لنفسه ذوقي نار جهنم ذوقي نار جهنم أشد حرا [ التوبة 18 ] جيفة بالليل بطالة بالنهار فبينا هو كذلك إذا أبصر النبي صلى الله عليه وآله وسلم في ظل شجرة فأتاه فقال غلبتني / صفحة 27 / نفسي فقال له النبي صلى الله عليه وآله وسلم ألم يكن لك بد من الذي صنعت لقد فتحت لك أبواب السماء ولقد باهى الله بك الملائكة خرجه ابن أبي الدنيا وهو مرسل وخرج الطبراني نحوه من حديث بريدة موصولا وفي اسناده من لا يعرف حاله والله أعلم فصل [ من الخائفين من منعه خوف جهنم من النوم ] [ ومن الخائفين من منعه خوف جهنم من النوم ] قال أسد بن وداعة كان شداد بن أوس إذا أوى إلى فراشه كأنه حبة على مقلي فيقول اللهم إن ذكر جهنم لا يدعن أنام فيقوم إلى مصلاه وقال أبو سليمان الداراني كان طاووس يفترش فراشه ثم يضطجع عليه فيتقلى كما كما تقلى الحبة على المقلى ثم يثب فيدرجه ويستقبل القبلة حتى الصباح ويقول طير ذكر جهنم نوم العابدين [ وقال مالك بن دينار قالت ابنة الربيع بن خيثم يا أبت ما لك لا تنام والناس ينامون فقال إن النار لا تدع أباك ينام ] هو وكان صفوان بن محرز إذا جنه الليل يخور كما يخور الثور ويقول منع خوف النار مني الرقاد ] وكان عامر بن عبد الله يقول ما رأيت مثل الجنة نام طالبها وما رأيت مثل النار نام هاربها فكان إذا جاء الليل قال أذهب حر النار النوم فما ينام حتى يصبح وإذا جاء النهار قال أذهب حر النار النوم فما ينام حتى يمسي وروي عنه أنه كان يتلوى كما يتلوى الحب في المقلى ثم يقوم فينادي اللهم إن النار قد منعتني من النوم فاغفر لي وروي عنه أنه قيل له ما لك لا تنام قال إن ذكر جهنم لا يدعني أنام / صفحة 28 / وقال الحر بن حصين الفزاري رأيت شيخا من بني فزارة أمر له خالد بن عبد الله بمائة ألف فأبى أن يقبلها وقال أذهب ذكر جهنم حلاوة الدنيا من قلبي قال وكان يقوم إذا نام الناس فيصيح النار النار النار [ وكان رجل من الموالي يقال له صهيب وكان يسهر الليل ويبكي فعوتب على ذلك وقالت له مولاته أفسدت على نفسك فقال إن صهيبا إذا ذكر الجنة طال شوقه وإذا ذكر النار طار نومه وعن ابي مهدي قال ما كان سفيان الثوري ينام إلا أول الليل ثم ينتفض فزعا مرعوبا ينادي النار النار شغلني ذكر النار عن النوم والشهوات ثم يتوضأ ويقول على أثر وضوئه اللهم إنك عالم بحاجتي غير معلم وما أطلب إلا فكاك رقبتي من النار ] وفي هذا المعنى يقول عبد الله بن المبارك رحمه الله تعالى إذا ما الليل أظلم كابدوه * فيسفر عنهم وهم ركوع أطار الخوف نومهم فقاموا * وأهل الأمن في الدنيا هجوع وقال ابن المبارك أيضا وما فرشهم إلا أيامن أزرهم وما وسدهم إلا ملاء وأذرع وما ليلهم فيهن إلا تخوف وما نومهم

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 28 :

إلا عشاش وسلم مروع وألوانهم صفر كأن وجوههم عليها جساد هي بالورس مشبع نواحل قد أزرى بها الجهد والسرى إلى الله في الظلماء والناس هجع ويبكون أحيانا كأن عجيجهم إذا نوم الناس الحنين المرجع ومجلس ذكر فيهم قد شهدته وأعينهم من رهبة الله تدمع وكان عباد بن زياد التيمي له إخوة متعبدون فجاء الطاعون فاخترمهم فقال يرثاهم عنه فتية يعرف التخشع فيهم كلهم أحكم القرآن غلاما / صفحة 29 / قد برى جلده التهجد حتى عاد جلدا مصفرا وعظاما تتجافى عن افراش من الخو ف إذا الجاهلون باتوا نياما بأنين وعبرة ونحيب ويظلون بالنهار صياما يقرؤون القرآن لا ريب فيه ، ويبيتون سجدا وقياما فصل [ من منعه خوف النار من الضحك ] إن ومنهم من منعه خوف النار من الضحك وقال اسماعيل السدي [ قال الحجاج لسعيد بن جبير بلغني أنك لم تضحك قط قال كيف أضحك وجهنم قد سعرت والأغلال قد نصبت والزبانية قد أعدت ] إلا وقال عثمان بن عبد الحميد وقع في جيران غزوان حريق فذهب يطفئه فوقع شرارة على أصبع من أصابعه فقال ألا أراني قد أوجعتني نار الدنيا والله لا يراني الله ضاحكا حتى أعرف أينجيني من نار جهنم أم لا وقد كان جماعة من السلف قد عاهدوا الله أن لا يضحكوا أبدا حتى يعلموا أين مصيرهم إلى الجنة أم إلى النار منهم حممة الدوسي والربيع بن خراش وأخوه ربعي وأسلم العجلي ووهيب بن الورد وغيرهم وروى يزيد الرقاشي عن أنس قال لما أسري بالنبي صلى الله عليه وآله وسلم وجبريل معه سمع رسول الله صلى الله عليه وآله وسلم هذة فقال يا جبريل ما هذه الهدة قال حجر أرسله الله من شفير جهنم فهو يهوى فيها منذ سبعين عاما فبلغ قعرها الآن قال فما ضحك رسول الله صلى الله عليه وآله وسلم بعد ذلك إلا أن يتبسم تبسما خرجه ابن أبي الدنيا وغيره ويزيد الرقاشي شيخ صالح لا يحفظ الحديث / صفحة 30 / وخرج الطبراني باسناد ضعيف إلى أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم معناه وفي حديث قال فما رؤي رسول الله صلى الله عليه وآله وسلم ضاحكا حتى قبض وسيأتي امتناع الملائكة من الضحك منذ خلقت جهنم فيما بعد إن شاء الله تعالى [ وفي حديث أبي ذر الطويل عن النبي صلى الله عليه وآله وسلم قلت يا رسول الله ما كانت صحف موسى قال كانت عبرا كلها عجبت لمن أيقن بالموت وهو يفرح وعجبت لمن أيقن بالنار وهو يضحك وذكر الحديث بطوله خرجه ابن حبان في صحيحه وغيره ] فصل [ من حدث له من خوفه من النار مرض ] فيه ومنهم من حدث له من خوفه من النار مرض ومنهم من مات من ذلك [ وكان الحسن يقول في وصف الخائفين قد براهم الخوف فهم أمثال القداح ينظر إليه الناظر فيقول مرضى وما بهم مرض ويقول قد خولطوا وقد خالط القوم من ذكر الآخرة أمر عظيم ] [ وسمع عمر بن الخطاب رضي الله عنه رجلا يتهجد في الليل ويقرأ سورة الطور فلما بلغ إلى قوله تعالى إن عذاب ربك لواقع ) ماله من دافع [ الطور 7 ، 8 ] قال عمر قسم ورب الكعبة حق ثم رجع إلى منزله فمرض شهرا يعوده الناس لا يدرون ما مرضه ] صلى وكان جماعة من عباد البصرة مرضوا من الخوف ولزموا منازلهم كالعلاء بن زياد وعطاء السلمي وكان عطاء قد صار صاحب فراش عدة سنين وكانوا يرون أن بدء مرض عمر بن عبد العزيز الذي مات فيه كان من الخوف / صفحة 31 / وروى الإمام أحمد عن حسين بن محمد عن فضيل عن محمد بن مطرف قال حدثني الثقة أن شابا من الأنصار دخل خوف النار قلبه فجلس في البيت فأتاه النبي صلى الله عليه وآله وسلم فقام إليه فاعتنقه فشهق شهقة خرجت نفسه فقال النبي صلى الله عليه وآله وسلم جهزوا صاحبكم فلذ خوف النار كبده ورواه ابن المبارك عن محمد ابن مطرف به بنحوه وروي من وجه آخر متصلا خرجه ابن أبي الدنيا حدثنا الحسن ابن يحيى حدثنا خازم بن جبلة بن أبي نضرة العبدي عن أبي سنان عن الحسن عن حذيفة قال كان شاب على عهد رسول الله صلى الله عليه وآله وسلم يبكي عند ذكر النار حتى حبسه ذلك في البيت فذكر ذلك للنبي صلى الله عليه وآله وسلم فأتاه النبي صلى الله عليه وآله وسلم فلما نظر إليه الشاب قام إليه واعتنقه وخر ميتا قال النبي صلى الله عليه وآله وسلم جهزوا صاحبكم فإن الفرق من النار فلذ كبده والذي نفسي بيده لقد أعاذه الله منها فمن رجا شيئا طلبه ومن خاف شيئا هرب منه والمرسل أصح وخازم بن جبلة قال ابن مخلد الدوري الحافظ لا يكتب حديثه وقال حفص ني عمرو الجعفي اشتكى داود الطائي أياما وكان سبب علته أنه مر بآية فيها ذكر النار فكررها مرارا في ليلته فأصبح مريضا فوجدوه قد مات ورأسه على لبنة خرجه أبو نعيم وخرج أيضا هو وابن الدنيا وغيرهما من غير وجه قصة منصور بن عمار مع الذي مر به بالكوفة ليلا وهو يناجي ربه فتلا منصور هذه الآية يا أيها الذين آمنوا قوا أنفسكم وأهليكم نارا وقودها الناس والحجارة [ التحريم 6 ] الآية قال منصور فسمعت دكدكة لم أسمع بعدها حسا ومضيت فلما كان من الغد رجعت فإذا زة

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 31 :

قد أخرجت وإذا عجوز فسألتها عن أمر الميت ولم تكن عرفتني فقالت هذا رجل لا جازاه الله خيرا مر بابني البارحة وهو قائم يصلي فتلا آية من كتاب الله فتفطرت مرارته فوقع ميتا وروى ابن أبي الدنيا عن محمد بن الحسين حدثني بعض أصحابنا حدثني عبد الوهاب قال بينا أنا جالس في الحدادين ببلخ إذ مر رجل فنظر إلى النار في الكور فسقط فقمنا ونظرنا فإذا هو قد مات وبإسناده عن البختري بن يزيد عن حارثة / صفحة 32 / الأنصاري أن رجلا من العباد وقف على كور حداد وقد كشف عنه فجعل ينظر إليه ويبكي قال ثم شهق شهقة فمات قال وحدثت عن عبد الرحيم بن مطرف بن قدامة الرواس أنبأنا أبي عن مولى لنا قال [ لما مات منصور بن المعتمر صاحت أمه واقتيل وقال جهمناه أنه ما قتل ابني إلا خوف جهنم ] وروي من غير وجه أن علي بن فضيل مات من سماع قراءة هذه الآية ولو ترى إذ وقفوا على النار فقالوا يا ليتنا نرد ولا نكذب بآيات ربنا ونكون من المؤمنين [ الانعام 72 ] وقال يونس بن عبد الأعلى قرأ عبد الله بن وهب كتاب الأهوال فمر في صفة النار فشهق فغشي عليه فحمل إلى منزله وعاش أياما ثم مات رحمه الله فصل [ أحوال وهو بعض الخائفين ] صلى الله عليه وسلم خرج مسلم في صحيحه من حديث أنس عن رسول الله صلى الله عليه وآله وسلم أنه قال [ والذي نفسي بيده لو رأيتم ما رأيت لضحكتم قليلا ولبكيتم كثيرا قالوا وما رأيت يارسول الله قال رأيت الجنة والنار ] وفي الصحيحين عن ابن عباس [ أن النبي صلى الله عليه وآله وسلم قال لما كسفت الشمس رأيت النار فلم أر منظرا كاليوم قط أفظع منها ] وروى الأعمش عن مجاهد عن ابن عباس مرفوعا لو أبرزت النار للناس ما رآها أحد إلا مات وروي موقوفا [ وخرج أبو يعلى الموصلي في مسنده وغيره من حديث ابن عمر عن النبي صلى الله عليه وآله وسلم انه خطب فقال لا تنسوا العظيمتين الجنة والنار ثم بكى حتى جرى وبلت دموعه جانبي لحيته ثم قال والذي نفس محمد بيده لو تعلمون ما أعلم عن / صفحة 33 / الآخرة لمشيتم إلى الصعدات ولحثيتم على رؤوسكم التراب ] وروى ابن أبي الدنيا باسناده عن مسعر عن عبد الأعلى ما جلس قوم مجلسا فلم يذكروا الجنة والنار إلا قالت الملائكة اغفلوا العظيمتين وعن عامر بن يساف عن يحيى بن أبي كثير قال قطع قلوب الخائفين طول الخلودين في الجنة أو النار وعن ابن السماك قال قطع قلوب العارفين بالله ذكر الخلودين الجنة والنار [ وعن بكر المزني أن أبا موسى الأشعري خطب الناس بالبصرة فذكر في خطبته النار فبكى [ حتى سقطت دموعه على المنبر قال وبكى الناس يومئذ بكاء شديدا ] وعن ابراهيم بن محمد البصري قال نظر عمر بن عبد العزيز إلى رجل عنده متغير اللون فقال له ما الذي أرى بك قال أسقام وأمراض يا أمير المؤمنين إن شاء الله فأعاد عليه عمر فأعاد عليه الرجل مثل ذلك ثلاث مرات فقال إذا أبيت إلا أن أخبرك فإني ذقت حلاوة الدنيا فصغر في عيني زهرتها وملاعبها إذا واستوى عندي حجارتها وذهبها ورأيت كأن الناس يساقون إلى الجنة وأنا أساق إلى النار فأسهرت لذلك ليلي وأظمأت له نهاري وكل ذلك صغير حقير في جنب عفو الله وثواب الله عز وجل وجنب عقابه [ وهذا الكلام يشبه حديث حارثة المشهور وهو حديث روي من وجوه مرسلا وروي مسندا متصلا من رواية يوسف بن عطية الصفار وفيه ضعف عن ثابت عن أنس أن النبي صلى الله عليه وآله وسلم قال لشاب من الأنصار كيف أصبحت يا حارثة قال أصبحت مؤمنا بالله حقا قال انظر ما تقول فان لكل قول حقيقة قال يا رسول الله عزفت نفسي عن الدنيا فأسهرت ليلي وأظمأت نهاري وكأني بعرش ربي بارزا وكأني أنظر إلى أهل الجنة يتزاورون فيها وإلى أهل النار يتعاوون فيها قال أبصرت فالزم عبد نور الله الإيمان في قلبه والمرسل أصح ] فقال وقال أحمد بن أبي الحواري حدثنا علي بن أبي الحر قال أوحى الله إلى يحيى بن / صفحة 34 / زكريا عليه السلام يا يحيى وعزتي لو اطلعت إلى الفردوس اطلاعة لذاب أي جسمك ولزهقت نفسك اشتياقا ولو اطلعت إلى جهنم اطلاعة لبكيت بالصديد بعد الدموع وللبست الحديد بعد المسوح وذكر ابن أبي الدنيا باسناده عن سفيان قال [ كان عمر بن عبد العزيز ساكتا وأصحابه يتحدثون فقالوا ما لك لا تتكلم يا أمير المؤمنين قال كنت مفكرا في أهل الجنة كيف يتزاورون فيها وفي أهل النار كيف يصطرخون فيها ثم بكى ] [ وعن مغيث الأسود أنه كان يقول زوروا القبور كل يوم بفكركم وتوهموا جوامع الخير كل يوم في الجنة بعقولكم وشاهدوا الموقف كل يوم بقلوبكم وانظروا إلى المنصرف بالفريقين إلى الجنة والنار بهممكم وأشعروا قلوبكم وأبدانكم ذكر النار ومقامعها وأطباقها ] وعن صالح المري أنه قال للبكاء دواعي الفكرة في الذنوب فان أجابت على ذلك القلوب وإلا نقلتها إلى الموقف وتلك الشدائد والأهوال فان أجابت إلى ذلك وإلا فأعرض عليها التقلب بين أطباق النيران قال

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 34 :

ثم صاح فغشي عليه وتصايح الناس من جوانب المسجد وعن أبي سليمان الداراني قال خرج مالك بن دينار بالليل إلى قاعة الدار وترك أصحابه في البيت فأقام إلى الفجر قائما في وسط الدار فقال لهم إني كنت في وسط الدار خطر ببالي أهل النار فلم يزالوا يعرضون علي بسلاسلهم وأغلالهم حتى الصباح [ وكان سعيد الجرمي يقول في وصف الخائفين إذا مروا بآية من ذكر النار صرخوا منها فرقا كأن زفير النار في آذانهم وكأن الآخرة نصب أعينهم ] [ وقال الحسن إن لله عبادا كمن رأى أهل الجنة في الجنة مخلدين وكمن رأى أهل النار في النار معذبين وقال أيضا والله ما صدق عبد بالنار قط إلا ضاقت عليه الأرض بما رحبت وإن المنافق لو كانت النار خلف ظهره لم يصدق بها حتى يهجم عليها ] وقال وهب بن منبه كان عابد في بني اسرائيل قام في الشمس يصلي حتى اسود / صفحة 35 / وتغير لونه فمر به إنسان فقال كأن هذا حرق بالنار قال إن هذا من ذكرها فكيف بمعاينتها وقال ابن عيينة [ قال ابراهيم التيمي مثلت نفسي في الجنة آكل من ثمارها وأعانق ثنا أبكارها ثم مثلت نفسي في النار آكل من زقومها وأشرب من صديدها وأعالج سلاسلها وأغلالها فقلت لنفسي أي شئ تريدين قالت أريد أن أراد إلى الدنيا فأعمل صالحا قال فقلت فأنت في الأمنية فاعملي ] / صفحة 36 / الباب الثالث في ذكر تخويف أصناف الخلق بالنار وخوفهم منها النار خلقها الله تعالى لعصاة الجن والإنس وبهما تمتلئ قال الله تعالى ولقد ذرأنا لجهنم كثيرا من الجن والإنس لهم قلوب لا يفقهون بها ولهم أذان لا يسمعون بها [ الأعراف 179 ] به وقال تعالى وتمت كلمة ربك لأملأن جهنم من الجنة والناس أجمعين [ هود 119 ] هذا وقال تعالى ولكن حق القول منى لأملأن جهنم من الجنة والناس أجمعين [ السجدة 13 ] وقال تعالى ويوم يحشرهم جميعا يا معشر الجن قد استكثرتم من الإنس الآية إلى قوله تعالى قال النار مثواكم خالدين فيها [ الأنعام 128 وقال تعالى حاكيا عن الجن الذين استمعوا القرآن وأنا منا المسلمون ومنا القاسطون فمن أسلم فأولئك تحروا رشدا ) وأما القاسطون فكانوا لجهنم حطبا [ الجن 14 ، 15 ] وقال تعالى سنفرغ لكم أيها الثقلان ) فبأي آلاء ربكما تكذبان [ الرحمن 31 ، 32 ] يرسل عليكما شواظ من نار ونحاس فلا تنتصران إلى قوله فيومئذ لا يسأل عن ذنبه إنس ولا جان ) فبأي آلاء ربكما تكذبان ) يعرف المجرمون بسيماهم فيؤخذ بالنواصي والأقدام الآيات [ الرحمن 35 - 41 ] ولهذا روي أن النبي صلى الله عليه وآله وسلم قرأ هذه السورة على الجن وأبلغهم إياها لما تضمنت ذكر خلقهم وموتهم وبعثهم وجزائهم وأما سائر الخلق فأشرفهم الملائكة وهم متوعدون على المعصية بالنار وهو خائفون منها قال الله تعالى [ وقالوا ثم اتخذ الرحمن ولدا سبحانه بل عباد مكرمون ) لا يسبقونه بالقول وهم بأمره يعملون ) يعلم ما بين أيديهم وما خلفهم ولا يشفعون إلا لمن ارتضى وهم من خشيته مشفقون ) ومن يقل منهم إني إله من دونه فذلك نجزيه جهنم كذلك نجزي الظالمين [ الأنبياء 26 - 29 ] وقد استفاض عن جماعة من الصحابة / صفحة 37 / والتابعين ومن بعدهم أن هاروت وماروت كانا ملكين وأنهما خيرا بعد الوقوع في المعصية بين عذاب الدنيا وعذاب الآخرة فاختارا عذاب الدنيا لعلمهما بانقضائه وقد روي في ذلك حديث مرفوع من حديث ابن عمر عن النبي صلى الله عليه وآله وسلم خرجه الإمام أحمد وابن حبان في صحيحه ولكن قد قيل إن الصحيح إنه موقوف على كعب [ وخرج الإمام أحمد من حديث أنس عن النبي صلى الله عليه وآله وسلم أنه سأل جبريل عليه السلام فقال له ما لي لا أرى ميكائيل عليه السلام يضحك فقال جبريل ما ضحك ميكائيل منذ خلقت النار ] وروى أيضا في كتاب الزهد من حديث أبي عمران الجوني قال بلغنا أن جبريل جاء إلى رسول الله صلى الله عليه وآله وسلم وجبريل عليه السلام يبكي فقال رسول الله صلى الله عليه وآله وسلم ما يبكيك يا جبريل قال أو ما تبكي أنت يا محمد ما جفت عيناي منذ خلق الله جهنم مخافة أن أعصيه فيلقيني فيها وقد روي نحوه من وجوه أخر مرسلة أيضا وخرج الطبراني من حديث محمد بن أحمد بن أبي خيثمة حدثنا محمد بن علي حدثنا أبي عن زيد بن أسلم عن أبيه عن عمران أن جبريل جاء إلى النبي صلى الله عليه وآله وسلم حزينا لا يرفع رأسه فقال له ما لي أراك يا جبريل حزينا قال إني رأيت نفحة من جهنم فلم ترجع إلي روحي بعد وقال لم يرفعه عن زيد إلا علي تفرد به ابنه محمد بن علي بن خلف وهذا يدل على أن غيره وقفه وخرج الطبراني أيضا من طريق سلام الطويل عن الأجلح الكندي عن عدي بن عدي الكندي عن عمر بن الخطاب قال جاء جبريل إلى النبي صلى الله عليه وآله وسلم في غير حينه الذي كان يأتيه فيه فقال النبي صلى الله عليه وآله وسلم يا جبريل ما لي أراك متغير اللون قال ما جئتك حتى أمر الله بمنافيخ النار قال يا جبريل صف لي النار وانعت لي جهنم فذكر الحديث

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 37 :

وسنذكره إن شاء الله تعالى مفرقا في الكتاب في مواضع ثم قال فقال رسول الله صلى الله عليه وآله وسلم حسبي يا جبريل لا ينصدع قلبي فأموت قال فنظر رسول الله صلى الله عليه وآله وسلم إلى / صفحة 38 / جبريل وهو يبكي فقال رسول الله صلى الله عليه وآله وسلم تبكي يا جبريل وأنت من الله بالمكان الذي أنت فيه فقال وما لي لا أبكي أنا أحق منك بالبكاء لعلي أن أكون في علم الله على غير الحال التي أنا عليها وما أدري لعلي ابتلى بما ابتلى به ابليس فقد كان مع الملائكة وما أدرى لعلي ابتلى بما ابتلى به هاروت وماروت قال فبكى رسول الله صلى الله عليه وآله وسلم وبكى جبريل عليه السلام فما زالا يبكيان حتى نوديا يا محمد ويا جبريل إن الله عز وجل قد أمنكما أن تعصياه فارتفع جبريل وخرج رسول الله صلى الله عليه وآله وسلم فمر بقوم من الانصار يضحكون فقال تضحكون ووراءكم جهنم فلو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا ولما أسغتم الطعام والشراب ولخرجتم إلى الصعدات تجأرون إلى الله عز وجل فنودي يا محمد لا تقنط عبادي إنما بعثتك ميسرا ولم أبعثك معسرا فقال رسول الله صلى الله عليه وآله وسلم سدو وقاربوا سلام الطويل ضعيف جدا وروى ابن أبي الدنيا من حديث أبي فضالة عن أشياخه قال إن لله عز وجل ملائكة لم يضحك أحدهم منذ خلقت جهنم مخافة أن يغضب الله عليهم فيعذبهم وباسناده عن بكر العابد قال قلت لجليس لابن أبي ليلى يكنى أبا الحسن أتضحك الملائكة قال ما ضحك من دون العرش منذ خلقت جهنم وعن محمد بن المنكدر قال لما خلقت النار طارت أفئدة الملائكة من أماكنها فلما خلق بنو آدم عادت وروى أبو نعيم باسناده عن طاووس قال لما خلقت النار طارت أفئدة الملائكة فلما خلق بنو آدم سكنت فأما البهائم والوحوش والطير فقد روي ما يدل على خوفها أيضا قال عامر بن يساف عن يحيى بن أبي كثير قال بلغنا أنه إذا كان يوم نوح داود عليه السلام يأتي الوحش من البراري وتأتي السباع من الغياض وتأتي الهوام من الجبال وتأتي الطيور من الأوكار وتجتمع الناس لذلك اليوم ويأتي داود عليه السلام حتى يرقى على المنبر فيأخذ في الثناء على ربه فيضجون بالبكاء والصراخ ثم يأخذ في ذكر الجنة والنار / صفحة 39 / فيموت طائفة من الناس وطائفة من السباع وطائفة من الهوام وطائف من الوحوش وطائفة من الرهبان والعذارى المتعبدات ثم يأخذ ذكر الموت وأهوال القيامة ويأخذ في النياحة على نفسه فيموت طائفة من هؤلاء وطائفة من هؤلاء ومن كل صنف طائفة خرجه ابن أبي الدنيا وأما غير الحيوان من الجمادات وغيرها فقد أخبر الله سبحانه أنها تخشاه قال تعالى وإن من الحجارة لما يتفجر منها الأنهار وإن منا لما يشقق فيخرج منه الماء وإن منها لما يهبط من خشية الله ( البقرة 74 ) قال ابن أبي نجيح عن مجاهد كل حجر يتفجر منه الماء ويتشقق عن ماء أو يتردى عن رأس جبل فهو من خشية الله عز وجل نزل بذلك القرآن وخرج الجوزجاني وغيره من طريق مجاهد عن ابن عباس قال إن الحجر ليقع إلى الأرض ولو اجتمع عليه الفئام من الناس ما استطاعوه وإنه ليهبط من خشية الله قال ابن أبي الدنيا حدثني أحمد بن عاصم بن عنبسة العباد اي رسول حدثنا الفضيل ابن العباس وكان من الأبدال وكانت الدموع قد أثرت في وجهه وكان يصوم الدهر ويفطر كل ليلة على رغيف قال مر عيسى عليه السلام بجبل بين نهرين نهر عن يمينه ونهر عن يساره ولا يدري من أين يجئ هذا الماء ولا إلى أين يذهب قال أما الذي يجري عن يساري فمن دموع عيني اليسرى قال مم ذاك قال خوف من ربي أن يجعلني من وقود النار قال عيسى فأنا أدعو الله عز وجل أن يهبك لي فدعا الله فوهبه له فقال عيسى قد وهبت لي قال فجاء منه الماء حتى احتمل عيسى فذهب به قال له عيسى اسكن بعزة الله فقد استوهبتك من ربي فوهبك لي فما هذا قال أما البكاء الأول فبكاء الخوف وأما البكاء الثاني فبكاء الشكر قال عبد الله بن عمرو بن العاص رضي الله عنهما إن القمر ليبكي من خشية الله قال طاووس إن القمر ليبكي من خشية الله ولا ذنب له ولا يسأل عن عمل ولا يجازى به / صفحة 40 / ( النار في الدنيا تخاف من نار جهنم ) وهذه النار التي في النديا تخاف من نار جهنم روى نفيع أبو داود عن أنس عن النبي صلى الله عليه وسلم قال إن ناركم هذه لجزء من سبعين جزءا من نار جهنم ولولا أنها أطفئت بالماء مرتين ما انتفعتم بها وإنها لتدعو الله أن لا يعيدها فيها خرجه ابن ماجه ونفيع فيه ضعيف وقد روي موقوفا على أنس وخرج الحاكم من حديث جسر بن فرقد عن الحسن عن أنس عن النبي صلى الله عليه وآله وسلم قال ناركم هذه جزء من سبعين جزءا من النار جهنم ولولا أنها غمست في البحر مرتين ما انتفعتم بها أبدا وايم الله إن كانت لكافية وإنها لتدعو الله وتستجير الله أن لا يعيدها في النار أبدا وقال صحيح الاسناد وفي ذلك نظر فإن جسر بن فرقد ضعيف وروى ابن أبي الدنيا باسناده

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 40 :

عن أبي رجاء قال لما ألقي ابراهيم عليه السلام في النار أوحي الله لأن ضريتيه ولا أو آذيتيه لأردنك إلى النار الكبرى فخرت مغشيا عليها ثلاثة أيام لا ينتفع الناس منها بشئ وعن أبي عمران الجوني قال بلغنا أن عبد الله بن عمرو سمع صوت النار فقال وانا فقيل له ما هذا فقال والذي نفسي بيده إنها تستجير من النار الكبرى أن تعاد إليها وعن الأعمش عن مجاهد قال ناركم هذه تستعيذ من نار جهنم / صفحة 41 / الباب الرابع في أن البكاء من خشية النار ينجي منها وان التعوذ بالله من النار يوجب الإعاذة منها قد تكاثرت النصوص في أن البكاء من خشية الله يقتضي النجاة منها والبكاء خوف من نار جهنم هو البكاء من خشية الله لأنه بكاء من خشية عقاب الله وسخطه والبعد عنه وعن رحمته وجواره ودار كرامته [ روى أبو هريرة عن النبي صلى الله عليه وآله وسلم قال لا يلج النار رجل بكى من خشية الله حتى يعود اللبن في الضرع خرجه النسائي والترمذي وقال صحيح ] [ وعن ابن عباس قال سمعت رسول الله صلى الله عليه وآله وسلم يقول عينان لا تمسهما النار عين بكت في جوف الليل من خشية الله وعين باتت تحرس في سبيل الله عز وجل خرجه الترمذي وقال حسن ] لم وعن أبي ريحانة عن النبي صلى الله عليه وآله وسلم قال [ حرمت حدثنا النار على عين دمعت أو بكت في جوف الليل من خشية الله وحرمت النار على عين سهرت في سبيل الله وذكر عينا ثالثة خرجه الامام أحمد وهذا لفظه والنسائي والحاكم وقال صحيح الاسناد وخرجه الجوزجاني ولفظه حرمت النار على عين سهرت بكتاب الله وحرمت النار على عين دمعت من خشية الله وحرمت النار على عين غضت عن محارم الله أو فقئت في سبيل الله وعن ابن مسعود عن النبي صلى الله عليه وآله وسلم قال ما من عبد مؤمن يخرج من عينيه دموع ولو كانت مثل رأس الذباب من خشية الله ثم تصيب شيئا من حر / صفحة 42 / وجهه إلا حرمه الله على النار خرجه ابن ماجه وقد روي موقوفا على من دون ابن مسعود وفي الباب أحاديث أخر في المعنى مسندة ومرسلة وفيه أيضا عن معاذ بن جبل وابن عباس من قولهما غير مرفوع وخرج ابن أبي الدنيا من طريق نفيع أبي داود عن زيد بن أرقم أن رجلا قال يا رسول الله بما اتقي به النار قال بدموع عينيك فان عينا بكت من خشية الله لا تمسها النار أبدا ونفيع سبق أنه ضعيف ومن طريق النضر بن سعيد رفعه قال ما اغرورقت عينا عبد بمائها من خشية الله إلا حرم الله جسدها على النار فان فاضت على خده لم يرهق وجهه قتر ولا ذلة ولو أن عبدا بكى في أمة من الأمم لأنجى الله عز وجل ببكاء ذلك العبد تلك الأمة من النار وما من عمل إلا وله وزن أو ثواب إلا الدمعة فإنها تطفئ بحورا من النار وقد روي هذا المعنى أو بعضه موقوفا من كلام الحسن وأبي عمران الجوني وخالد بن معدان وغيرهم وعن زاذان أبي عمر قال بلغنا أنه من بكى خوفا من النار أعاذه الله منها ومن بكى شوقا إلى الجنة أسكنه الله إياها [ وكان عبد الواحد بن زيد يقول يا إخوتاه ألا تبكون شوقا إلى الله عز وجل ألا إنه من بكى شوقا إلى سيده لم يحرمه النظر إليه يا إخوتاه ألا تبكوه خوفا من النار ألا إنه من بكى خوفا من النار أعاذه الله منها ] وعن فرقد السبخي قال قرأت في بعض الكتب أن الباكي على الجنة لتشفع له الجنة إلى ربها فتقول يا رب أدخله الجنة كما بكى علي وإن النار لتستجير له من ربها فتقول يا رب أجره من النار كما استجار مني وبكى خوفا من دخولي [ وفي حديث عبد الرحمن بن سمرة عن النبي صلى الله عليه وآله وسلم أنه قال رأيت الليلة رؤيا فذكر الحديث بطوله وفيه قال رأيت رجلا من أمتي على شفير جهنم فجاءه وجله من الله فاستنقذه من ذلك ورأيت رجلا من أمتي يهوي في النار / صفحة 43 / فجاءته دموعه التي بكى من خشية الله عز وجل فاستخرجته من النار ] وروى أيمن حدثنا سهل بن حماد حدثنا المبارك بن فضالة حدثنا ثابت عن أنس قال تلا رسول الله صلى الله عليه وآله وسلم هذه الآية نارا وقودها الناس والحجارة [ التحريم 6 ] وبين يديه رجل أسود فهتف بالبكاء فنزل جبريل عليه السلام فقال من هذا الباكي بين يديك قال رجل من الحبشة وأثنى عليه معروفا قال فإن الله عز وجل يقول وعزتي وجلالي وارتفاعي فوق عرشي لا تبكي عين عبد في الدنيا من خشيتي إلا كثرت ضحكه في الجنة فصل [ في التعوذ من النار ] قال الله تعالى الذين يذكرون الله قياما وقعودا وعلى جنوبهم ويتفكرون في خلق السموات والأرض ربنا ما خلقت هذا باطلا سبحانك فقنا عذاب النار إلى قوله فاستجاب لهم ربهم [ آل عمران 190 - 195 ] ابن وفي الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وآله وسلم في ذكر الملائكة الذين يلتمسون مجالس الذكر وفيه إن الله عز وجل يسألهم وهو أعلم بهم فيقول مم يتعوذون فيقولون من النار فيقول وهل رأوها قالوا لا والله ما رأوها فيقول كيف لو رأوها فيقولون لو رأوها كانوا أشد منها فرارا شد

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 43 :

منها مخافة قال فيقول إني أشهدكم أني قد غفرت لهم وخرج الترمذي والنسائي وابن ماجه من حديث أنس عن النبي صلى الله عليه وآله وسلم قال ما من مسلم يسأل الله الجنة ثلاثا إلا قالت الجنة اللهم أدخله الجنة ومن استجار من النار ثلاثا قالت النار اللهم أجره من النار وخرج البزار وأبو يعلى الموصلي من حديث أبي هريرة رضي الله عنه عن النبي صلى / صفحة 44 / الله عليه وآله وسلم قال ما استجار عبد من النار سبع مرات إلا قالت النار يا رب إن عبدك فلانا استجار مني فأجره ولا سأل عبد الجنة سبع مرات إلا قالت الجنة يا رب إن عبدك فلانا سألني فأدخله الجنة وروي صالح المري عن أبان عن أنس عن النبي صلى الله عليه وآله وسلم يقول الله عز وجل انظروا في ديوان عبدي فمن رأيتموه سألني الجنة أعطيته ومن استعاذ بي من النار أعذته واسناده ضعيف وروى أبو صالح عبد الله بن صالح حدثنا يحيى بن أيوب عن عبد الله بن سليمان عن دراج عن أبي الهيثم عن أبي سعيد أو عن ابن أبي حجيرة الأكبر عن أبي هريرة أو أحدهما حدثه عن النبي صلى الله عليه وآله وسلم قال إذا كان يوم حار فإذا قال الرجل لا إله إلا الله ما أشد حر هذا اليوم اللهم أجرني من حر جهنم قال الله لجهنم إن عبدا من عبيدي استجارني من حرك وأنا أشهدك أني قد أجرته وإذا كان يوم شديد البرد فقال العبد لا إله إلا الله ما أشد برد هذا اليوم اللهم أجرني من زمهرير جهنم قال الله لجهنم إن عبدا من عبادي استجارني من زمهريرك وأنا أشهدك أني قد أجرته قالوا وما زمهرير جهنم قال بيت يلقى فيه الكافر فيتميز من شدة برده وقال أبو يحيى القتات عن مجاهد يؤمر بالعبد إلى النار يوم القيامة فتنزوي فيقول ما شأنك فتقول إنه قد كان يستجير مني فيقول خلوا سبيله وقال سفيان عن مسعر عن عبد الأعلى الجنة والنار ألقيتا قوله السمع من ابن آدم فإذا قال الرجل أعوذ بالله من النار قالت النار اللهم أعذه وإذا قال اسأل الله الجنة قالت الجنة اللهم بلغه وقال عثمان ابن أبي العاتكة قال أبو مسلم الخولاني ما عرضت لي دعوة إلا ذكرت جهنم فصرفتها إلى الاستعاذة منها وقال أبو سنان عيسى بن سنان عن عطاء الخراساني قال من استجار بالله من جهنم سبع مرات قالت جهنم لا حاجة لي فيك / صفحة 45 / الخامس في ذكر مكان جهنم روى عطية عن ابن عباس قال الجنة في السماء السابعة ويجعلها الله حيث يشاء يوم القيامة وجهنم في الأرض السابعة خرجه أبو نعيم وخرج ابن مندة من حديث أبي يحيى القتات عن مجاهد قال قلت لابن عباس أين الجنة قال فوق سبع سموات قلت فأين النار قال تحت سبع أبحر مطبقة وروى البيهقي باسناد فيه ضعف عن أبي الذعراء له عن ابن مسعود قال الجنة في السماء السابعة العليا والنار في الأرض السابعة السفلى ثم قرأ إن كتاب الأبرار لفي عليين [ المطففين 18 ] وإن كتاب الفجار لفي سجين [ المطففين 7 ] وخرجه ابن مندة وعنده فإذا كان يوم القيامة جعلها الله حيث شاء وقال محمد بن عبد الله بن أبي يعقوب عن بشر بن شغاف عن عبد الله ابن سلام قال إن الجنة في السماء وإن النار في الأرض خرجه ابن خزيمة وابن أبي الدنيا وروى ابن أبي الدنيا باسناده عن قتادة قال كانوا يقولون إن الجنة في السموات السبع وإن جهنم لفي الأرضين السبع وروى ورقاء عن ابن أبي نجيح عن مجاهد وفي السماء رزقكم وما توعدون [ الذاريات 22 ] قال الجنة في السماء وقد استدل بعضهم لهذا بأن الله تعالى أخبر أن الكفار يعرضون على النار غدوا وعشيا يعني في مدة البزرخ ذلك وأخبر أنه لا تفتح لهم أبواب السماء فدل على أن النار في الأرض وقال تعالى كلا إن كتاب الفجار لفي سجين [ المطففين 7 ] / صفحة 46 / وفي حديث البراء بن عازب عن النبي صلى الله عليه وآله وسلم في صفة قبض الروح قال في روح الكافر حتى ينتهوا بها إلى السماء الدنيا فيستفتحون فلا يفتح له ثم قرأ رسول الله صلى الله عليه وآله وسلم لا تفتح لهم أبواب السماء ولا يدخلون الجنة حتى يلج الجمل في سم الخياط [ الأعراف 40 ] قال يقول الله تعالى اكتبوا كتابه في سجين في الأرض السفلى قال فتطرح روحه طرحا خرجه الامام أحمد وغيره وعن أبي هريرة عن النبي صلى الله عليه وآله وسلم في صفة قبض الروح وقال في روح الكافر فتخرج كأنتن ريح جيفة فينطلقون به إلى باب الأرض فيقولون ما أنتن هذه الريح كلما أتوا على أرض قالوا ذلك حتى يأتوا به إلى أرواح الكفار خرجه ابن حبان والحاكم وغيرهما وقال عبد الله بن عمرو بن العاص رضي الله عنهما أرواح الكفار في الأرض السابعة فصل [ البحار محمد تسجر يوم القيامة ] روى الإمام أحمد باسناد فيه نظر عن يعلى بن أمية عن النبي صلى الله عليه وآله وسلم قال البحر هو جهنم فقالوا ليعلى قال ألا ترون أن الله عز وجل يقول نارا أحاط بهم سرادقها ] الكهف 29 ] لا والذي نفس يعلى بيده لا أدخلها أبدا حتى أعرض على الله عز وجل ولا يصيبني منها قطرة حتى ألقى الله عز

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 46 :

وجل وهذا إن ثبت فالمراد به أن البحار تفجر يوم القيامة فتصير بحرا واحدا ثم تسجر ويوقد عليها فتصير نارا وتزاد في نار جهنم وقد فسر غير واحد من السلف قوله تعالى وإذا البحار سجرت [ التكوير إلى 6 ] بنحو هذا وروي المبارك بن فضالة عن كثير أبي محمد عن ابن عباس قال تسجر حتى تصير نارا / صفحة 47 / وروى مجاهد عن شيخ من بجيلة عن ابن عباس وإذا البحار سجرت قال تكور الشمس والقمر والنجوم في البحر فيبعث الله عليها ريحا دبورا فتنفخه حتى يرجع نارا خرجه ابن أبي الدنيا وابن أبي حاتم وخرج ابن أبي الدنيا وابن أبي حاتم أيضا من طريق مجالد عن الشعبي عن ابن عباس في قوله تعالى وإن جهنم لمحيطة بالكافرين [ التوبة 49 ] قال هو هذا البحر تنتثر الكواكب فيه وتكور الشمس والقمر فيكون هو جهنم وروى ابن جرير باسناده عن سعيد بن المسيب عن علي أنه قال رجل من اليهود أين جهنم قال البحر قال علي ما أراه إلا صادقا قال تعالى والبحر المسجور [ الطور 6 ] وإذا البحار سجرت [ التكوير 6 ] ورواه آدم بن أبي إياس في تفسيره عن حماد بن سلمة عن داود بن أبي هند عن سعيد بن المسيب قال قال علي ليهودي أين جهنم قال تحت البحر قال علي صدق ثم قرأ وإذا البحار سجرت وخرجه في مواضع أخر منه وفيه ثم قرأ والبحر المسجور وخرج ابن أبي حاتم باسناده عن أبي العالية عن أبي بن كعب وإذا البحار سجرت [ التكوير 6 ] قال قالت الجن للإنس نأتيكم بالخبر فانطلقوا إلى البحر فإذا هو نار تأجج وعن ابن لهيعة عن أبي قبيل قال إن البحر الأخضر هو جهنم وروى أبو نعيم باسناده عن كعب في قوله تعالى يوم تبدل الأرض غير الأرض والسموات [ ابراهيم 48 ] قال تبدل السموات فتصير جنانا وتبدل الأرض فيصير مكان البحر النار وقد سبق عن ابن عباس أنه قال النار تحت سبعة أبحر مطبقة وروي عن عبد الله بن عمرو رضي الله عنهما أنه قال لا يتوضأ بماء البحر لأنه طبق جهنم وكذا قال سعيد بن أبي الحسن أخو البصري البحر طبق جهنم وفي سنن أبي داود عن عبد الله بن عمرو رضي الله عنهما عن النبي صلى الله عليه وآله وسلم قال لا يركب البحر إلا حاج أو معتمر أو غاز في سبيل الله فان تحت البحر نارا وتحت النار بحرا / صفحة 48 / وخرج ابن أبي حاتم باسناده عن معاوية بن سعيد قال إن هذا البحر يعني بحر الروم وسط الأرض والأنهار كلها تصب فيه والبحر الكبير يصب فيه وأسفه آبار كله مطبقة بالنحاس فإذا كان يوم القيامة أسجر وذكر ابن أبي الدنيا عن العباس بن يزيد البحراني قال سمعت الوليد بن هشام وقلت له عمن أخذت هذا قال عن رجل من أهل الكتاب أسلم فحسن إسلامه قال لما التقم الحوت يونس عليه السلام جال به الأبحر السبعة فلما كان آخر ذلك انتهى به الحوت إلى قعر البحر موضع يلي قعر جهنم فسبح يونس في بطن الحوت فسمع قارون تسبيحه وهو في النار وذكر بقية الخبر وروى قيس بن الربيع عن عبيد المكتب عن مجاهد عن ابن عمر رضي الله عنهما عن النبي صلى الله عليه وآله وسلم إن جهنم محيطة بالدنيا وإن الجنة من ورائه فلذلك كان الصراط على جهنم طريقا إلى الجنة غريب منكر وقد روي عن بعضهم ما يدل على أن النار في السماء وروي مجاهد قال في قوله تعالى وفي السماء رزقكم وما توعدون [ الذاريات 22 ] قال الجنة والنار وكذا قال جويبر عن الضحاك وروى عاصم عن زر عن حذيفة أن النبي صلى الله عليه وآله وسلم قال أوتيت بالبراق فلم نزايل طرفه أنا وجبريل حتى أتينا بيت المقدس وفتحت لنا أبواب السماء ورأيت الجنة والنار خرجه الامام أحمد وغيره قال في رواية المروذي وفي حديث حذيفة أن النبي صلى الله عليه وآله وسلم قال رأيت ليلة أسري بي الجنة والنار في السماء فقرأت هذه الآية وفي السماء رزقكم وما توعدون فكأني لم أقرأها وهو تصديق لما قاله حذيفة نقله عنه الخلال في كتاب السنة وهذا اللفظ الذي احتج به الإمام أحمد لم نقف عليه بعد في حديثه وإنما روي عنه ما تقدم وروي عن حذيفة أنه قال والله ما زايل البراق حتى فتحت لهما أبواب السماء ورأيا الجنة والنار ووعد الله الآخرة أجمع ولم يرفعه وهذا كله ليس بصريح في أنه رأى النار في السماء كما لا يخفى وأيضا فعلى تقدير صحة ذلك اللفظ لا يدل على أن النار في السماء وإنما يدل على أنه رآها وهو في السماء والميت يرى في قبره الجنة والنار وليست الجنة في الأرض / صفحة 49 / وقد رأى النبي صلى الله عليه وآله وسلم في صلاة الكسوف الجنة والنار وهو في الأرض وكذلك في بعض طرق حديث الإسراء حديث أبي هريرة أنه مر على أرض الجنة والنار في مسيره إلى بيت المقدس ولم يدل شئ من ذلك على أن الجنة في الأرض فحديث حذيفة إن ثبت أنه رأى الجنة والنار في السماء فالسماء ظرف للرؤية لا للمرئي والله أعلم وفي حديث أبي هارون العبدي وهو ضعيف جدا عن أبي سعيد الخدري في صفة الإسراء أنه صلى الله عليه وآله وسلم رأى الجنة والنار فوق السموات ولو صح لحمل

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 49 :

على ما ذكرناه أيضا وقد روي القاضي أبو يعلى باسناد جيد عن أبي بكر المروذي أن الإمام أحمد فسر له من القرآن آيات متعددة فكان مما فسره له قوله تعالى وإذا البحار سجرت قال أطباق النيران والبحر المسجور قال جهنم وهذا يدل على أن النار في الأرض بخلاف ما رواه الخلال عن المروذي والله أعلم وأما المروي عن مجاهد فقد تأوله بعضهم على أن المراد أن أعمال الجنة والنار مقدرة في السماء من الخير والشر وقد صرح بذلك مجاهد في رواية أخرى عنه وقد ورد في بعض طرق حديث الإسراء أنه صلى الله عليه وآله وسلم رأى جهنم في طريقه إلى بيت المقدس وروي عن عبادة بن الصامت أنه ووقف على سور بيت المقدس الشرقي يبكي وقال ها هنا أخبرنا رسول الله صلى الله عليه وآله وسلم أنه رأى جهنم / صفحة 50 / الباب السادس في ذكر طبقاتها ودركاتها وصفتها قال الله عز وجل إن المنافقين في الدرك الأسفل من النار [ النساء 145 ] وقد قرئ الدرك بسكون الراء وتحريكها وهي لغتان قال الضحاك الدرج إذا كان بعضها فوق بعض والدرك إذا كان بعضها أسفل من بعض وقال غيره الجنة درجات والنار دركات وقد تسمى النار درجات أيضا كما قال تعالى بعد أن ذكر أهل الجنة وأهل النار ولكل درجات مما عملوا [ الأنعام 231 ] وقال أفمن اتبع رضوان الله كمن باء بسخط من الله ومأواه جهنم وبئس المصير هم درجات عند الله [ آل عمران 162 ، 163 ] قال عبد الرحمن بن زيد بن أسلم درجات الجنة تذهب علوا ودرجات النار تذهب سفولا وروى ابن أبي الدنيا باسناده عن عكرمة في قوله تعالى لها سبعة أبواب [ الحجر 44 ] قال لها سبعة أطباق وعن قتادة لكل باب منهم جزء مقسوم [ الحجر 44 ] قال هي والله منازل بأعمالهم وعن يزيد بن أبي مالك الهمداني قال لجهنم سبعة نيران تأتلق ليس منها نار إلا وهي تنظر إلى التي تحتها مخافة أن تأكلها وعن ابن جريج في قوله لها سبعة أبواب قال أولها جهنم ثم لظى ثم الحطمة ثم السعير ثم سقر ثم الجحيم ثم الهاوية وفيها أبو جهل / صفحة 51 / وروى سلام المدائني وهو ضعيف عن الحسن عن أبي سنان عن الضحاك قال للنار سبعة أبواب وهي سبعة أدراك بعضها على بعض فأعلاها فيه أهل التوحيد يعذبون على قدر أعمالهم وأعمارهم في الدنيا ثم يخرجون منها وفي الثاني اليهود وفي الثالث النصاري وفي الرابع الصابئون وفي الخامس المجوس والسادس فيه مشركو العرب وفي السابع المنافقون وهو قوله إن المنافقين في الدرك الأسفل من النار [ النساء 145 ] وروى العلاء بن المسيب عن أبيه وخيثمة بن عبد الرحمن قالا قال ابن مسعود أي أهل النار أشد عذابا قالوا اليهود والنصارى والمجوس قال لا ولكن المنافقين في الدرك الأسفل من النار في توابيت من نار مطبقة عليهم ليس لها أبواب وروى عاصم عن أبي صالح عن أبي هريرة في قوله تعالى إن المنافقين في الدرك الأسفل من النار قال الدرك الأسفل بيوت لها أبواب تطبق عليها فيوقد من فوقهم ومن تحتهم قال تعالى لهم من فوقهم ظلل من النار ومن تحتهم ظلل [ الزمر 16 ] قال ابن المبارك عن يحيى بن أيوب عن عبيد الله بن زحر عن أبي يسار قال الظلمة من جهنم فيها سبعون زاوية في كل زاوية صنف من العذاب ليس في الأخرى وروى ابن أبي حاتم باسناده عن كعب قال اقتحام العقبة في كتاب الله يعني قوله فلا اقتحم العقبة [ البلد 11 ] سبعين درجة في النار وعن ضمرة قال سمعت أبا رجاء قال بلغني أن العقبة التي ذكر الله في كتابه مطلعها سبعة آلاف سنة ومهبطها سبعة آلاف سنة وعن عطية عن ابن عمر قال في العقبة جبل في جهنم أفلا أجاوزه بعتق رقبة وعن مقاتل بن حيان قال هي عقبة في جهنم قيل بأي شئ تقطع قال فك رقبة / صفحة 52 / وفي الصحيحين ولفظه للبخاري عن ابن عمر قال رأيت في المنام أنه جاءني ملكان في يد كل واحد منهما مقمعة من حديد ثم لقيني ملك في يده مقمعة من حديد قالوا لن ترع نعم الرجل أنت لو كنت تكثر الصلاة من الليل فانطلقوا بي حتى وقفوا بي على شفير جهنم فإذا هي مطوية كطي البئر لها قرون كقرون البئر بين كل قرنين ملك بيده مقمعة من حديد وإذا فيها رجال معلقون بالسلاسل رؤوسهم أسفلهم وعرفت رجالا من قريش فانصرفوا بي عن ذات اليمين فقصصتها على حفصة فقصتها حفصة على رسول الله صلى الله عليه وآله وسلم فقال إن عبد الله رجل صالح / صفحة 53 / الباب السابع في ذكر قعر جهنم وعمقها عن خالد بن عمير قال خطبنا عتبة بن غزوان فقال إنه ذكر لنا أن الحجر يلقى من شفة جهنم فيهوي فيها سبعين عاما ما يدرك لها قعرا والله لنملأنه كان أفعجبتم خرجه هكذا مسلم موقوفا وخرجه الإمام أحمد موقوفا ومرفوعا والموقوف أصح وخرج الترمذي من حديث الحسن قال قال عتبة بن غزوان على منبرنا هذا يعني منبر البصرة عن النبي صلى الله عليه وآله وسلم قال إن الصخرة العظيمة لتلقي من شفير جهنم فتهوي سبعين عاما وما تفضي إلى قعرها قال وكان عمر يقول أكثروا ذكر النار فإن

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 53 :

حرها شديد وإن قعرها بعيد وإن مقامعها حديد ثم قال لا يعرف للحسن سماع من عتبة بن غزوان وخرج مسلم أيضا من حديث أبي هريرة قال [ كنا أبو عند النبي صلى الله عليه وآله وسلم يوما فسمعنا وجبة فقال النبي صلى الله عليه وآله وسلم أتدرون ما هذا فقلنا الله ورسوله أعلم قال هذا حجر أرسل في جهنم منذ سبعين خريفا فالآن انتهى إلى قعرها ] أو وخرج أيضا عن أبي هريرة قال والذي نفس أبي هريرة بيده إن قعر جهنم لسبعين خريفا خرج الحاكم من حديث أبي هريرة أيضا عن النبي صلى الله عليه وآله وسلم قال لو أخذ سبع خلفات بشحومهن فألقين من شفير جهنم ما انتهين إلى آخرها سبعين عاما / صفحة 54 / وخرج البزار والطبراني من حديث بريدة عن النبي صلى الله عليه وآله وسلم قال إن الحجر ليزن سبع خلفات يرمي به في جهنم فيهوي سبعين خريفا وما يبلغ قعرها وخرج ابن حبان في صحيحه من حديث أبي موسى الأشعري عن النبي صلى الله عليه وآله وسلم قال لو أن حجرا قذف به في جهنم لهوى سبعين خريفا قبل أن يبلغ قعرها وقد سبق من حديث أنس وأبي سعيد معنى حديث أبي هريرة في سماع الهدة وقال ابن المبارك أنبأنا يونس عن الزهري قال بلغنا أن معاذ بن جبل كان يحدث عن النبي صلى الله عليه وآله وسلم قال والذي نفسي بيده إن ما بين شفة النار وقعرها كصخرة زنة سبعة خلفات بشحومهن ولحومهن وأولادهن تهوي من شفة النار قبل أن تبلغ قعرها سبعين خريفا قال ابن المبارك وإن هشيما قال أخبرني زكريا بن أبي مريم الخزاعي قال سمعت أبا أمامة يقول إن ما بين شفير جهنم مسيرة سبعين خريفا من حجر يهوي أو صخرة تهوي عظمها لعظم عشر عشروات عظام سمان فقال له رجل هل تحت ذلك من شئ يا أبا أمامة قال نعم غي وآثام وقد روى هذا باسناد فيه ضعف من طريق لقمان بن عامر عن أبي أمامة عن النبي صلى الله عليه وآله وسلم وزاد فيه قلت وما غي وما آثام قال بئر يسيل فيهما صديد أهل النار وهما اللتان ذكرهما الله تعالى في كتابه فسوف يلقون غيا [ مريم 59 ] وفي الفرقان يلق أثاما [ الفرقان 86 ] والموقوف أصح وقد روي من وجه آخر قال حريز بن عثمان حدثني عبد الرحمن بن ميسرة الحضرمي عن أبي أمامة أنه كان يقول إن جهنم ما بين شفتيها إلى قعرها سبعون أو قال خمسون خريفا للحجر المتردي والحجر مثل سبع خلفات مملوءة شحما ولحما خرجه الجوزجاني وروى مجالد عن الشعبي عن مسروق عن عبد الله عن النبي صلى الله عليه وآله وسلم قال ما من حاكم يحكم بين الناس إلا يحبس يوم القيامة وملك آخذ بقفاه / صفحة 55 / حتى يقفه على جهنم ثم يرفع رأسه إلى الله عز وجل فان قال له ألقه ألقاه في مهوى أربعين خريفا خرجه الإمام أحمد وروى عبد الله بن الوليد الوصافي حدثنا عبد الله بن عبيد بن عمير عن أبيه قال قال رسول الله صلى الله عليه وآله وسلم يجاء بالوالي يوم القيامة فينبذ على جسر جهنم فيرتج ذلك الجسر به ارتجاجة لا يبقي منه مفصل إلا زال عن مكانه فإن كان مطيعا لله في عمله مضوا به وإن كان عاصيا لله في عمله انخرق به الجسر فيهوي في جهنم مقدار خمسين عاما فقال له عمر من يطلب العمل بعد هذا قال أبو ذر من سلت الله أنفه وألصق خده بالتراب فجاء أبو الدرداء فقال له عمر يا أبا الدرداء هل سمعت من النبي صلى الله عليه وآله وسلم حديثا حدثني به أبو ذر قال فأخبره أبو ذر فقال نعم ومع الخمسين خمسون عاما يهوي به إلى النار الوصافي لا يحفظ الحديث كان شيخا صالحا رحمه الله وروى سويد بن عبد العزيز وفيه ضعف شديد عن سيار عن أبي وائل أن أبا ذر قال لعمر سمعت رسول الله صلى الله عليه وآله وسلم يقول فذكر معناه وفي حديثه وان كان مسيئا انخرق به الجسر فهوى في قعرها سبعين خريفا وفي موعظة الأوزاعي للمنصور قال أخبرني يزيد بن جابر عن عبد الرحمن ابن أبي أبي عمرة الأنصاري أن أبا ذر وسلمان قالا لعمر سمعنا رسول الله صلى الله عليه وآله وسلم فذكراه بمعناه وقال هوى به في النار سبعين خريفا وفي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إن العبد ليتكلم بالكلمة ما يتبين فيها يزل بها في النار أبعد مما بين المشرق والمغرب وخرج الإمام أحمد والترمذي وابن ماجه من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إن الرجل ليتكلم بالكلمة لا يرى بها بأسا يهوي بها في النار سبعين خريفا وخرج البزار نحوه من حديث ابن مسعود عن النبي صلى الله عليه وآله وسلم وفي تفسير ابن جرير من رواية العوفي عن ابن عباس في قوله تعالى وقالوا / صفحة 56 / لن تمسنا النار إلا أياما معدودة [ البقرة 80 ] قال ذكر أن اليهود وجدوا في التوراة مكتوبا أن ما بين طرفي جهنم مسيرة أربعين سنة إلى أن ينتهوا إلى شجرة الزقوم ثابتة في أصل الجحيم وكان ابن عباس يقول إن الجحيم سقر وفيها شجرة الزقوم فزعم أعداء الله أنه إذا خلا العدد الذي وجدوا في

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 56 :

كتابهم أياما معدودة وإنما يعني بذلك السير الذي ينتهي إلى أصل الجحيم فقالوا إذا خلا العدد انقضى الأجل فلا عذاب وتذهب جهنم وتهلك فذلك قوله لن تمسنا النار إلا أياما معدودة يعنون بذلك الأجل فقال ابن عباس لما اقتحموا من باب جهنم ساروا في العذاب حتى انتهوا إلى شجرة الزقوم آخر يوم من الأيام المعدودة وهي أربعون سنة فلما أكلوا من شجرة الزقوم وملؤوا البطون آخر يوم من الأيام المعدودة قال لهم خزنة سقر زعمتم أنكم لن تمسكم النار إلا أياما معدودة وقد خلا العدد وأنتم في الأبد فأخذ بهم في الصعود في جهنم يرهقون ففي هذه الرواية عن ابن عباس أن قعر جهنم ومسافة عمقها أربعون عاما وان ذلك هو معنى ما في التوراة ولكن اليهود حرفوه فجعلوه مسافة ما بين طرفيها وزعموا أنه إذا انقضت هذه المدة أن جهنم تخرب وتهلك فان ذلك من كذبهم على الله وتحريفهم التوراة فصل [ سعة عبد جهنم طولا وعرضا ] عليه وأما سعة جهنم طولا وعرضا فروى مجاهد عن ابن عباس قال أتدرون ما سعة جهنم قلنا لا قال أجل والله ما تدرون أن ما بين شحمة أذن أحدهم وأنفه مسيرة سبعين خريفا تجري فيه أودية القيح والدم قلنا أنهار قال لا بل أودية ثم قال أتدرون ما سعة جهنم قلنا لا قال حدثتني عائشة أنها سألت رسول الله صلى الله عليه وآله وسلم عن قوله تعالى والأرض جميعا قبضته يوم القيامة والسموات مطويات بيمينه [ الزمر 76 ] فأين الناس يومئذ قال على جسر جهنم خرجه الامام أحمد وخرج النسائي والترمذي منه المرفوع وصححه الترمذي وخرجه الحاكم وقال صحيح الاسناد / صفحة 57 / الباب الثامن في ذكر أبوابها وسرادقها أبي قال الله عز وجل وإن جهنم لموعدهم أجمعين ) لها سبعة أبواب لكل باب منهم جزء مقسوم [ الحجر 43 - 44 ] وخرج الإمام أحمد والترمذي من حديث ابن عمر عن النبي صلى الله عليه وآله وسلم قال إن لجهنم سبعة أبواب باب منها لمن سل سيفه على أمتي وخرج الإمام أحمد من حديث عتبة بن عبدالسلمي عن النبي صلى الله عليه وآله وسلم قال إن للجنة ثمانية أبواب ولجهنم سبعة أبواب وبعضها أفضل من بعض وفي حديث أبي رزين العقيلي عن النبي صلى الله عليه وآله وسلم قال لعمر إلهك إن للنار سبعة أبواب ما منهن بابان إلا ويسير الراكب بينهما عاما خرجه عبد الله بن الإمام أحمد وابن أبي عاصم والطبراني والحاكم وغيرهم وخرج البيهقي من حديث أبي سعيد وأبي هريرة عن النبي صلى الله عليه وآله وسلم في حديث المرور على الصراط وقال فيه فناج مسلم ومخدوش مرسل ومطروح فيها لها سبعة أبواب لكل باب منهم جزء مقسوم وروى أبو اسحاق عن هبيرة بن مريم عن علي قال أبواب جهنم سبعة بعضها فوق بعض وقال بإصبعه وعقد خمسين وأضجع يده ثم يمتلئ الأول والثاني والثالث حتى عقدها كلها خرجه ابن أبي حاتم وغيره ورواه بعضهم عن أبي اسحاق عن عاصم ابن ضمرة عن علي بمعناه / صفحة 58 / وخرج ابن أبي حاتم من طريق حطان الرقاشي قال سمعت عليا يقول هل تدرون كيف أبواب جهنم قلنا هي مثل أبوابنا هذه قال لا هي هكذا بعضها فوق بعض وفي رواية له أيضا بعضها أسفل من بعض وخرجه البيهقي ولفظه أبواب جهنم هكذا ووضع يده اليمنى على ظهر يده اليسرى وعن ابن جريج في قوله لها سبعة أبواب قال أولها جهنم ثم لظى ثم الحطمة ثم السعير ثم سقر ثم الجحيم وفيها أبو جهل ثم الهاوية خرجه ابن أبي الدنيا وغيره وقال جويبر عن الضحاك سمى الله أبواب جهنم لكل باب منهم جزء مقسوم باب لليهود وباب للنصارى وباب للمجوس وباب للصابئين وباب للمنافقين وباب للذين أشركوا وهم كفار العرب وباب لأهل التوحيد وأهل التوحيد يرجى لهم ولا يرجى للآخرين خرجه الخلال وقال آدم بن أبي اياس حدثنا حماد بن سلمة عن عطاء بن السائب عن أبي ميسرة في قوله ادخلوا أبواب جهنم [ الزمر 72 ] قال لجهنم سبعة أبواب بعضها أسفل من بعض وقال عطاء الخراساني إن لجهنم سبعة أبواب أشدها غما وكربا وحرا وأنتنها ريحا للزناة الذين ركبوه بعد العلم خرجه أبو نعيم وعن كعب قال لجهنم سبعة أبواب باب منها للحرورية وهذا كله من حديث ابن عمر المتقدم يدل أن على كل باب من الأبواب السبعة لعمل من الأعمال السيئة كما أن أبواب الجنة الثمانية كل باب منها لعمل من الأعمال الصالحة وعن وهب بن منبه بين كل بابين مسيرة سبعين سنة كل باب أشد حرا من الذي فوقه وخرج الثعلبي في تفسيره باسناد مجهول إلى منصور بن عبد الحميد بن أبي / صفحة 59 / رباح عن أنس عن بلال أن أعرابية صلت خلف النبي صلى الله عليه وآله وسلم فقرأ النبي صلى الله عليه واله وسلم هذه الآية لكل باب منهم جزء مقسوم [ الحجر 44 ] فخرت مغشيا عليها فلما أفاقت قالت يا رسول الله كل عضو من أعضائي يعذب على كل باب منها فقال رسول الله صلى الله عليه وآله وسلم لكل باب منهم جزء مقسوم يعذب على كل باب على قدر أعمالهم فقالت ما لي إلا سبعة أعبد

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 59 :

أشهدك أن كل عبد منهم لكل باب من أبواب جهنم حر لوجه الله عز وجل فجاء جبريل فقال بشرها أن الله قد حرمها على أبواب جهنم وهذا حديث لا يصح مرفوعا ومنصور بن عبد الحميد قال فيه ابن حبان لا تحل الرواية عنه والصحيح ما روى مخلد بن الحسن عن هشام بن حسان قال خرجنا حجاجا فنزلنا منزلا في بعض الطريق فقرأ رجل كان معنا هذه الآية لها سبعة أبواب فسمعته امرأة فقالت أعد رحمك الله فأعادها فقالت خلفت في البيت سبعة اعبد أشهدكم أنهم أحرار لكل باب واحد منهم خرجه ابن أبي الدنيا وخرج البيهقي من حديث الخليل بن مرة أن النبي صلى الله عليه واله وسلم كان لا ينام حتى يقرأ تبارك وحم السجدة وقال الحواميم سبع وأبواب جهنم سبع جهنم والحطمة ولظى والسعير وسقر والهاوية والجحيم وقال تجئ كل حم منها يوم القيامة أحسبه قال تقف على باب من هذه الأبواب فتقول اللهم لا تدخل هذا الباب من كل يؤمن بي ويقرؤني وقال هذا منقطع والخليل بن مرة فيه نظر وروى ابن أبي الدنيا من طريق عبد العزيز بن أبي رواد قال كان بالبادية رجل قد اتخذ مسجدا فجعل في قبلته سبعة أحجار فكان إذا قضى صلاته قال يا أحجار أشهدكم أن لا إله إلا الله قال فمرض الرجل فعرج بروحه قال فرأيت في منامي أنه أمر بي إلى النار فرأيت حجرا من تلك الأحجار اعرفه بعينه قد عظم فسد عني بابا من أبواب جهنم قال حتى سد عني بقية الأحجار أبواب جهنم السبعة / صفحة 60 / فصل [ أبواب جهنم مغلقة ] ( وقد وصف الله أبوابها بأنها مغلقة على أهلها فقال إنها عليهم مؤصدة [ الهمزة 8 ] وقال تعالى عليهم نار مؤصدة [ البلد 20 ] قال مجاهد هي بلغة قريش أصد الباب أغلقه يعني قوله مؤصدة وقال مقاتل يعني أبوابها مطبقة عليهم فلا يفتح لها باب ولا يخرج منها غم ولا يدخل فيها روح آخر الأبد وقد ورد في ذلك حديث مرفوع خرجه ابن مردوية من طريق شجاع بن أشرس حدثنا شريك عن عاصم عن أبي صالح عن أبي هريرة عن النبي صلى الله وآله وعليه وسلم إنها عليهم مؤصدة قال مطبقة ولكن رفعه لا يصح وقد خرجه آدم بن أبي اياس في تفسيره عن شريك بهذا الاسناد موقوفا على أبي هريرة ورواه اسماعيل بن أبي خالد عن أبي صالح من قوله ولم يذكر فيه أبا هريرة وكذا قال عطاء الخراساني وغيره في المؤصدة انها المطبقة وعن الضحاك قال حائط لا باب له ومراده والله أعلم أن الأبواب أطبقت فصار الجدار كأنه لا باب له [ وقوله تعالى إنها عليهم مؤصدة ) في عمد ممددة [ الهمزة 8 ، 9 ] معناه أطبقت عليهم بعمد ] ما قال قتادة وكذلك هو في قراءة عبد الله بعمد بالباء قال عطية [ هي لا عمد من حديد في النار ] وقال مقاتل [ أطبقت الأبواب عليهم ثم شدت بأوتاد من حديد حتى يرجع عليهم غمها وحرها ] [ وعلى هذا فقوله ممددة صفة للعمد يعني أن العمد التي أوثقت بها الأبواب ممدة مطولة والمدود الطويل أرسخ وأثبت من القصير ] أن وفي تفسير العوفي عن ابن عباس في قوله في عمد ممددة قال هي عليهم مغلقة أدخلهم في عمد فمدت عليهم بعماد وفي أعناقهم السلاسل فسدت به الأبواب وقيل إن الممددة صفة للأبواب رواه شبيب بن بشير عن عكرمة عن ابن عباس / صفحة 61 / وقيل المراد بالعمد المددة على القيود الطوال رواه اسماعيل بن أبي خالد عن أبي صالح ورواه أبو خباب الكلبي عن زبيد عن ابراهيم قال قال عبد الله بن مسعود في قوله تعالى في عمد ممددة قال هي الأدهم وقد تقدم أن عبد الله كان يقرؤها بعمد والأدهم القيد وكذا قال ابن زيد في قوله في عمد ممددة قال في عمد من حديد مغلولين فيه وتلك العمد من نار قد احترقت من النار فهي ممدة لهم وقيل إن المراد بالعمد الممددة الزمان الذي لا انقطاع له قاله أبو فاطمة وقال السدي من قرأها في عمد يعني بالفتح فهي عمد من نار ومن قرأها في عمد يعني بالضم فهو أجل ممدود وقال سعيد بن بشير عن قتادة مؤصدة أي مطبقة أطبقها الله عليهم فلا ضوء فيها ولا فرج ولا خروج منها آخر الأبد وهذا الإطباق نوعان أحدهما خاص لمن يدخل في النار أو من يريد الله التضييق عليه أجارنا الله من ذلك قال أبو توبة اليزني إن في النار أقواما مؤصدة عليهم كما يطبق الحق على طبقه خرجه ابن أبي حاتم [ والثاني الإطباق العام وهو إطباق النار على أهلها المخلدين فيها وقد قال سفيان وغيره في قوله تعالى لا يحزنهم الفزع الأكبر [ الأنبياء 103 ] الله قالوا هو طبق النار على أهلها ] وفي حديث مسكين أبي فاطمة عن اليمان بن يزيد عن محمد بن حمير عن محمد ابن علي عن أبيه عن جده عن النبي صلى الله عليه وآله وسلم في خروج الموحدين من النار قال ثم يبعث الله ملائكة معهم مسامير من نار وأطباق من نار فيطبقونها على من بقي فيها ويسمرونها بتلك المسامير يتناساهم قال الجبار على عرشه من رحمته ويشتغل / صفحة 62 / عنهم أهل الجنة بنعيمهم ولذاتهم خرجه الاسماعيلي وغيره وهو حديث منكر قاله الدار قطني وروي ابن أبي حاتم باسناده عن سعيد بن

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 62 :

جبير قال ينادي رجل في شعب من شعاب النار مقدار ألف عام يا حنان يا منان فيقول الله تعالى يا جبريل أخرج عبدي فيجدها مطبقة فيقول يا رب إنها عليهم مطبقة مؤصدة وقال قتادة عن أبي أيوب العتكي [ عن عبد الله بن عمرو إذا أجاب الله أهل النار بقوله [ اخسؤوا فيها ولا تكلمون [ المؤمنون 108 ] أطبقت عليهم فبئس القوم بعد تلك الكلمة وإن كان إلا الزفير والشهيق ] عن وقال أبو الزعراء عن ابن مسعود وإذا قيل لهم اخسؤوا فيها ولا تكلمون أطبقت عليهم فلم يخرج منهم أحد وقال أبو عمران الجوني إذا كان يوم القيامة أمر الله بكل جبار عنيد وكل شيطان مريد وبكل من يخاف في الدنيا شره العبيد فأوثقوا بالحديد ثم أمر بهم إلى جهنم التي لا تبيد ثم أوصدها عليهم ملائكة رب العبيد قال فلا والله الا تستقر أقدامهم على قرار أبدا ولا والله لا ينظرون فيها إلى أديم سماء أبدا ولا والله لا تلتقي جفون أعينهم على غمض نوم أبدا ولا والله لا يذوقون فيها بارد شراب أبدا وفي معنى إطباق النار على أهلها يقول بعض السلف رضي الله عنهم ألبسوا النضيج من النحاس ومنعوا خروج الأنفاس فالأنفاس من في أجوافهم تتردد والنيران على أبدانهم توقد قد أطبقت عليهم الأبواب وغضب عليهم رب الأرباب وأنشد بعضهم في هذا المعنى لو أبصرت عيناك أهل الشقا سيقوا إلى النار وقد أحرقوا يصلونها حين عصوا ربهم وخالفوا الرسل وما صدقوا تقول أخراهم لأولاهم في لجج المهل وقد أغرقوا قد كنتم حذرتم حرها لكن من النيران لم تفرقوا / صفحة 63 / وجئ بالنيران مزمومة شرارها من حولها محرق وقيل للنيران أن احرقي وقيل للخزان في أن أطبقوا وقد ورد في بعض أحاديث الشفاعة فتح باب النار فخرج الطبراني من رواية العباس بن عوسجة حدثني مطر أبو موسى مولى آل طلحة عن أبي هريرة عن النبي صلى الله عليه وآله وسلم إني آتي جهنم فأضرب بابها فيفتح لي فأدخلها فأحمد الله بمحامد ما حمده بها أحد قبلي مثلها ولا يحمده أحد بعدي ثم أخرج منها من قال لا إله إلا الله مخلصا فيقوم إلي ناس من قريش فينتسبون إلي فأعرف نسبهم ولا أعرف وجوههم فأتركهم في النار اسناده ضعيف فصل [ إحاطة بن سرادق جهنم بالكافرين ] هذه قال الله تعالى إنا اعتدنا للظالمين نارا أحاط بهم سرادقها [ الكهف 29 ] قال الزجاج السرادق كل ما أحاط بشئ نحو الشقة في المضرب والحائط المشتمل على الشئ وقال ابن قتيبة السرادقات الحرة التي تكون حول الفسطاط قيل هو الدهليز معرب وأصله بالفارسية سرادار وقال ابن عباس هو سرادق من نار وروى ابن لهيعة عن دراج عن أبي الهيثم عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال سرادق النار أربعة جدر كثف كل جدار مسيرة أربعين سنة خرجه الترمذي وإحاطة السرادق بهم قريب من المعنى المذكور في غلق الأبواب وهو شبه قول من قال إنه حائط لا باب له ولما كان إحاطة السرادق بهم موجب لهمهم وغمهم وكربهم وعطشهم لشدة وهج النار عليهم قال الله تعالى وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه بئس / صفحة 64 / الشراب وساءت مرتفقا [ الكهف 92 ] وقال تعالى ولهم مقامع من حديد ) كلما أرادوا أن يخرجوا منها من غم أعيدوا فيها وذوقوا عذاب الحريق [ الحج 22 21 ] قال أبو معشر كنا في جنازة مع أبي جعفر القاري فبكى أبو جعفر ثم قال حدثني زيد بن أسلم أن أهل النار لا يتنفسون فذلك الذي أبكاني خرجه الجوزجاني وخرج ابن أبي حاتم من طريق ابراهيم بن الحكم بن أبان عن أبيه عن عكرمة قال علي كل باب من أبواب النار سبعون ألف سرادق من نار في كل سرادق منها سبعون ألف قبة من نار في كل قبة منها سبعون ألف تنور من نار في كل تنور منها سبعون ألف كوة من نار في كل كوة منها سبعون ألف صخرة من نار علي كل صخرة منها سبعون ألف حجر من نار على كل حجر منها سبعون ألف عقرب من نار لكل عقرب منها سبعون ألف ذنب من نار لكل ذنب منها سبعون ألف فقارة من نار في كل فقارة منها سبعون ألف قلة من سم وسبعون ألف موقد من نار يوقدون تلك النار وذكر تمام الحديث وسيأتي فيما بعد إن شاء الله تعالى وفيه إنهم يهوون من باب إلى باب خمسمائة سنة وهو غريب ومنكر وإبراهيم بن الحكم بن ابان ضعيف تركه الأئمة فصل [ أبواب سنة جهنم مغلقة قبل دخولها ] عمرو وأبواب جهنم قبل دخول أهلها إليها يوم القيامة مغلقة كما دل عليه ظاهر قوله تعالى وسيق الذين كفروا إلى جهنم زمرا حتى إذا جاؤوها فتحت أبوابها الآية [ الزمر 71 ] وفي حديث أبي هارون العبدي وهو ضعيف جدا عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم في قصة الاسراء قال ثم عرضت علي النار فإذا فيها غضب / صفحة 65 / الله ورجزه ونقمته لو طرح فيها الحجارة والحديد لأكلتها ثم أغلقت دوني وقد روي أن أبوابها تفتح كل يوم نصف النهار وسنذكره فيما بعد إن شاء الله تعالى وروي الإمام أحمد عن إسحاق الأزرقي عن شريك عن الركين عن أبيه

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 65 :

قال رأى خباب بن الأرت رجلا يصلي نصف النهار فنهاه وقال إنها ساعة تفتح فيها أبواب جهنم فلا تصل فيها [ وقد ورد ما يستدل به على أنها مفتحة ففي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إذا جاء رمضان فتحت أبواب الجنة وغلقت أبواب النار وصفدت الشياطين ومردة الجن ] وخرج الترمذي من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إذا كان أول ليلة من شهر رمضان صفدت الشياطين ومردة الجن وأغلقت أبواب النار فلم يفتح منها باب وفتحت أبواب الجنة فلم يغلق منها باب ولكن قد قيل إن إغلاق أبواب النار إنما هو عن الصائمين خاصة وكذلك فتح أبواب الجنة هو لهم خاصة وفي حديث القاسم العرني عن الضحاك عن ابن عباس عن النبي صلى الله عليه وآله وسلم في فضل رمضان قال فيه فيفتح فيها أي في أول ليلة منه أبواب الجنة للصائمين من أمه محمد صلى الله عليه وآله وسلم فيقول الله يا رضوان افتح أبواب الجنان ويا مالك أغلق أبواب الجحيم عن الصائمين من أمة محمد صلى الله عليه وآله وسلم وهذا منقطع فإن الضحاك لم يسمع من ابن عباس / صفحة 66 / التاسع في ذكر ظلمة النار وشدة سوادها روى شريك عن عاصم عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال أوقد على النار ألف سنة حتى ابيضت ثم أوقد عليها ألف سنة حتى احمرت ثم أوقد عليها ألف سنة حتى اسودت فهي سوداء كالليل المظلم خرجه ابن ماجه والترمذي وقال حديث أبي هريرة في هذا موقوف أصح ولا أعلم أحدا رفعه غير يحيى بن أبي كثير عن شريك ] وروى معن عن مالك عن أبي سهيل عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال أترونها حمراء كناركم هذه لهي أشد سوادا من القار خرجه البيهقي وخرجه البزار ولفظ لهي أشد من دخان ناركم هذه سبعين ضعفا وروي موقوفا على أبي هريرة وهو أصح قاله الدارقطني وقال الجوزجاني حدثنا عبيد الله الحنفي حدثنا فرقد بن الحجاج سمعت عقبة اليماني يقول سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وآله وسلم إن نار جهنم أشد حرا من ناركم هذه بتسعة وتسعين جزءا وهي سوداء مظلمة لا ضوء لها لهي أشد سوادا من القطران غريب جدا وروى الكديمي عن سهل بن حماد عن مبارك بن فضالة عن ثابت عن أنس قال تلا رسول الله صلى الله عليه وآله وسلم نارا وقودها الناس والحجارة [ التحريم 6 ] قال أوقد عليها ألف عام حتى ابيضت ثم أوقد عليها ألف عام حتى احمرت ثم أوقد عليها ألف عام حتى اسودت فهي سوداء لا يضئ لهبها خرجه البيهقي والكديمي ليس بحجة / صفحة 67 / قبل البزار من حديث زائدة بن أبي الرقاد عن زياد النميري عن أنس عن النبي صلى الله عليه وآله وسلم أنه ذكر ناركم هذه فقال إنها لجزء من سبعين جزءا من نار جهنم وما وصلت اليكم حتى أحسبه قال حتى نضحت بالماء مرتين لتضئ لكم ونار جهنم سوداء مظلمة وفي حديث عدي بن عدي عن عمر مرفوعا ذكر الإيقاد عليها ثلاثة آلاف عام أيضا وقال فهي سوداء مظلمة لا يضئ جمرها ولا لهبها خرجه ابن أبي الدنيا والطبراني وقد سبق اسناده والكلام عليه [ وروى ابن أبي الدنيا من طريق الحكم بن ظهير وهو ضعيف عن عاصم عن زر عن عبد الله وإذا الجحيم سعرت [ التكوير 12 ] قال سعرت ألف سنة حتى ابيضت ثم ألف سنة حتى احمرت ثم ألف سنة حتى اسودت فهي سوداء مظلمة الحكم بن ظهير ضعيف والصحيح رواية عاصم عن أبي هريرة كما سبق ] يحيى وروى الأعمش عن أبي ظبيان عن سلمان قال النار سوداء مظلمة لا يطفأ جمرها ولا يضئ لهبها ثم قرأ وذوقوا عذاب الحريق [ الأنفال 50 ] خرجه البيهقي من طريق أحمد بن عبد الجبار عن أبي معاوية عن الأعمش مرفوعا وقال رفعه ضعيف وقال أبو جعفر الرازي عن الربيع بن أنس عن أبي العالية عن أبي بن كعب ضرب الله مثلا للكافرين قال أو كظلمات في بحر لجي الآية [ النور 40 ] فهو يتقلب في خمس من الظلم كلامه ظلمة وعمله ظلمة ومدخله ظلمة ومخرجه ظلمة ومصيره إلى الظلمات إلى النار وقال أيضا أبو جعفر عن الربيع بن أنس إن الله جعل هذه النار يعني نار الدنيا نورا وضياء ومتاعا لأهل الأرض وإن النار الكبرى سوداء مظلمة مثل القير نعوذ بالله منها وعن الضحاك قال جهنم سوداء وماؤها أسود وشجرها أسود وأهلها سود / صفحة 68 / وقد دل على سواد أهلها قوله تعالى كأنما أعشيت الرحمن وجوههم قطعا من الليل مظلما أولئك أصحاب النار هم فيها خالدون وقوله تعالى يوم تبيض وجوه وتسود وجوه وقد ثبت في الأحاديث الصحيحة أن من عصاة الموجدين من يحترق في النار حتى يصير فحما الصحيحة أن من عصاة الموحدين من يحترق في النار حتى يصير فحما / صفحة 69 / الباب العاشر في شدة حرها وزمهريرها [ قال الله تعالى وقالوا لا تنفروا في الحر قل نار جهنم أشد حرا لو كانوا يفقهون [ التوبة 81 ] وفي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال اشتكت النار إلى ربها فقالت يا رب أكل بعضي بعضا نفسني

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 69 :

فأذن لها في نفسين نفس في الشتاء ونفس في الصيف فأشد ما تجدون من الحر من سمومها وأشد ما تجدون من البرد من زمهريرها وفي الصحيحين أيضا عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ناركم هذه التي يوقد بنو آدم جزء واحد من سبعين جزءا من نار جهنم قالوا والله إن كانت لكافية قال إنها فضلت عليها بتسعة وستين جزءا كلهن مثل حرها ] وخرجه الإمام أحمد وزاد فيه ضربت بالبحر مرتين ولولا ذلك ما جعل الله فيها منفعة لأحد وقد سبق من حديث أنس نحوه وعن عطية العوفي عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال ناركم هذه جزء من سبعين جزءا من نار جهنم لكل جزء منها مثل حرها خرجه الترمذي وقال الإمام أحمد حدثنا قتيبة حدثنا عبد العزيز هو الدراوردي عن سهيل عن أبيه عن أبي هريرة أن النبي صلى الله عليه وآله وسلم قال إن هذه النار جزء من مائة جزء من جهنم وقال ابن مسعود إن ناركم هذه ضرب بها البحر ففترت ولولا / صفحة 70 / ذلك ما انتفعتم بها وهي جزء من سبعين جزءا من نار جهنم وخرجه البزار مرفوعا والموقوف أصح وخرج الطبراني من طريق تمام بن نجيح عن الحسن عن أنس عن النبي صلى الله عليه وآله وسلم قال لو أن غربا من جهنم جعل في وسط الأرض لآذى نتن ريحه وشدة حره ما بين المشرق والمغرب ولو أن شرارة من شرار جهنم بالمشرق لوجد حرها من بالمغرب وتمام بن نجيح تكلم فيه وخرج أيضا من طريق عدي بن عدي الكندي عن عمر أن جبريل قال للنبي صلى الله عليه وآله وسلم والذي بعثك بالحق لو أن قدر ثقب إبرة فتح من جهنم لمات من في الأرض كلهم جميعا من حره وقد سبق الكلام على اسناده وروي من وجه ضعيف عن الحسن مرسلا نحوه أيضا وخرج أبو يعلى الموصلي من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال لو كان في هذا المسجد مائة ألف أو يزيدون وفيهم رجل من أهل النار فتنفس فأصابهم نفسه لأحرق من في المسجد أو يزيدون لكن قال الإمام أحمد هو حديث منكر وقال كعب لعمر بن الخطاب لو فتح من جهنم قدر منخر ثور بالمشرق ورجل بالمغرب لغلى دماغه حتى يسيل من حره وقال عبد الملك بن عمير لو أن أهل النار كانوا في نار الدنيا لقالوا فيها وقال عبد الله بن أحمد أخبرت عن سيار عن ابن المعزى وكان من خيار الناس قال بلغني أن رجلا لو خرج منها إلى نار الدنيا لنام فيها ألفي سنة وقال معاوية بن صالح عن عبد الملك بن أبي بشير يرفع الحديث ما من يوم الا والنار تقول اشتد حري وبعد قعري وعظم جمري وكان عجل إلهي إلي بأهلي وقال ابن عيينة عن بشير بن منصور قلت لعطاء السلمي لو أن انسانا أوقدت له نار فقيل له من دخل هذه النار فقال عطاء لو قيل لي ذلك لخشيت أن تخرج نفسي فرحا قبل أن أقع فيها / صفحة 71 / فصل [ في زمهرير جهنم ] قد سبق في حديث مرفوع إن زمهرير جهنم بيت يتميز فيه الكافر من برده يعني يتقطع ويتمزع روى وروى ابن أبي الدنيا من طريق الأعمش عن مجاهد قال إن في النار لزمهريرا ولم يغلون فيه فيهربون منها إلى ذلك الزمهرير فإذا وقعوا فيه حطم عظامهم حتى يسمع نقيض وعن ليث عن مجاهد قال الزمهرير الذي لا يستطيعون أن يذوقوه من برده [ وعن قابوس بن أبي ظبيان عن أبيه عن ابن عباس قال يستغيث أهل النار من الحر فيغاثون بريح باردة يصدع العظام بردها فيسألون الحر ] بين وعن عبد الملك بن عمير قال بلغني أن أهل النار يسألون خازنها أن يخرجهم إلى جانبها فيخرجهم فيقتلهم البرد والزمهرير حتى يرجعوا إليها فيدخلوها مما وجدوا من البرد [ وروى أبو نعيم باسناده عن ابن عباس أن كعبا قال إن في جهنم بردا هو الزمهرير يسقط اللحم حتى يستغيثوا بحر جهم ] أهل وروي عن ابن مسعود قال الزمهرير لون من العذاب [ وعن عكرمة قال هو البرد الشديد ] حديث [ وروي عن زبيد اليامي أنه قام ليلة للتجهد فعمد إلى مطهرة له قد كان يتوضأ فيها فغسل يده ثم أدخلها في المطهرة فوجد الماء الذي فيها باردا بردا شديدا قد كاد أن يجمد فذكر الزمهرير ويده في المطهرة فلم يخرج يده من المطهرة حتى أصبح فجاء الجارية وهو على تلك الحال فقالت ما شأنك يا سيدي لم تصل الليلة كما كنت تصلي قال ويحك إني أدخلت يدي في هذه المطهرة فاشتد علي برد الماء فذكرت به الزمهرير فوالله ما شعر بشدة برده حتى وقفت علي انظر لا تخبري بهذا احدا ما دمت حيا فما علم بذلك أحد حتى مات رحمه الله ] / صفحة 73 / الباب الحادي عشر في ذكر سجر جهنم وتسعيرها قد سبق في غير حديث انه أوقد عليها ثلاثة آلاف عام وروى أبو هريرة عن النبي صلى الله عليه وآله وسلم قال لما خلق الله النار أرسل إليها جبريل قال له اذهب فانظر إليها وإلى ما أعددت لأهلها قال فنظر إليها فإذا هي يركب بعضها بعضا فرجع فقال وعزتك لا يدخلها أحد سمع بها فأمر بها فحفت بالشهوات ثم قال له اذهب فانظر إلى ما أعددت لأهلها فيها فذهب فنظر إليها ورجع فقال وعزتك لقد خشيت أن لا

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 73 :

ينجو منها أحد إلا دخلها خرجه الإمام أحمد وأبو داود والترمذي [ وفي حديث سمرة بن جندب عن النبي صلى الله عليه وآله وسلم إن ملكين أتياه في المنام فذكر رؤيا طويلة وفيها قال فانطلقت فأتينا على رجل كريه المرآة كأكره ما أنت راء فإذا هو عند نار يحشها ويسعى حولها قال قلت ما هذا قالا لي انطلق وفي آخر الحديث قالا فأما الرجل الكريه المرآة الذي عند النار يحشها ويسعى حولها فإنه مالك خازن جهنم وقد خرجه البخاري بتمامه وخرج مسلم أوله ولم يتمه ] عند وقوله كريه المرآة أي المنظر وقوله يحشها أي يوقدها وروى هذا الحديث أبو خلدة عن أبي رجاء عن سمرة بن جندب عن النبي صلى الله عليه وآله وسلم فذكر الحديث بطوله وفي حديثه قال فرأيت شجرة لو اجتمع تحتها خلق كثير لأظلتهم لأنه وتحتها رجلان أحدهما يوقد نارا والآخر يحتطب الحطب وفي / صفحة 74 / آخر الحديث قلت فالرجلان اللذان رأيت تحت الشجرة قال ذلك ملكا جهنم يحمون جهنم لأعداء الله يوم القيامة فصل [ تسجر جهنم كل يوم نصف النهار ] [ وجهنم أخبرنا تسجر كل يوم نصف النهار وفي صحيح مسلم عن عمرو بن عبسة عن النبي صلى الله عليه وآله وسلم قال صل صلاة الصبح ثم أقصر عن الصلاة حتى تطلع الشمس وترتفع فإنها تطلع بين قرني شيطان وحينئذ يسجد لها الكفار ثم صل فإن الصلاة مشهودة حتى يستقل الظل بالرمح ثم أقصر عن الصلاة فإنه حينئذ تسجر جهنم فإذا أقبل الفئ فصل وذكر بقية الحديث [ يا وقد روي هذا المعنى عن النبي صلى الله عليه وآله وسلم من غير وجه من حديث أبي أمامة وغيره وفي حديث صفوان بن المعطل عن النبي صلى الله عليه وآله وسلم إذا طلعت الشمس فصل حتى تعتدل على رأسك مثل الرمح فإذا اعتدلت على رأسك فإن تلك الساعة تسجر فيها جهنم وتفتح فيها أبوابها حتى تزول عن حاجبك الأيمن خرجه عبد الله بن الإمام أحمد وفي حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال فإذا انتصف النهار فأقصر عن الصلاة حتى تميل الشمس فإنها حينئذ تسعر جهنم وشدة الحر من فيح جهنم وروي أبو بكر بن عياش عن عاصم عن زر عن عبد الله بن مسعود قال إن الشمس تطلع بين قرني شيطان أو في قرني شيطان فما ترتفع فصمة في السماء إلا فتح لها باب من أبواب النار فإذا كانت الظهيرة فتحت أبواب النار كلها فكنا ننهي عن الصلاة عند طلوع الشمس وعند غروبها ونصف النهار خرجه يعقوب بن شبة ورواه الإمام أحمد عن أبي بكر بن عياش أيضا [ وفي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إذا اشتد الحر فأبردوا بالصلاة فإن شدة الحر من فيح جهنم وفي رواية خرجها أبو نعيم / صفحة 75 / من فيح جهنم أو من فيح أبواب جهنم وخرج أو دارد من جديث أبي قتادة عن النبي صلى الله عليه وآله وسلم أنه كره الصلاة نصف النهار إلا يوم الجمعة وقال إن جهنم تسجر مدى الايام إلا يوم الجمعة وفى إسناده انقطاع وضعف فصل [ تسجر جهنم في غير نصف النهار ] [ وتسجر أحيانا في غير نصف النهار كما خرجه الطبراني من حديث ابن أم مكتوم قال خرج النبي صلى الله عليه وآله وسلم ذات غداة فقال سعرت النار وجاءت الفتن فذكر الحديث ] ومن طريق عبيدالله بن سعيد قائد الأعمش عن الأعمش عن زيد بن وهب عن ابن مسعود عن النبي صلى الله عليه وآله وسلم قال يا أهل الحجرات سعرت النار لو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا عبيد الله بن سعيد فيه ضعف والصحيح أن الأعمش رواه عن أبي سفيان عن عبيد بن عمير مرسلا وقيل عن الأعمش عن أبي سفيان عن ابن عمر ولا يصح وفي حديث عدي بن عدي عن عمر أن جبريل قال للنبي صلى الله عليه وآله وسلم جئتك حين أمر الله عز وجل بمنافيخ النار فوضعت على النار الحديث وروي أيضا من حديث الحسن مرسلا وفي الاسنادين ضعف فصل [ تسجر جهنم بخطايا بني آدم ] لو [ وتسجر أيضا يوم القيامة قال الله تعالى وإذا الجحيم سعرت وإذا الجنة / صفحة 76 / أزلفت علمت نفس ما أحضرت [ التكوير 12 - 14 ] وقرئ سعرت وسعرت بالتشديد والتخفيف قال الزجاج المعنى واحد إلا أن معنى المشدد أوقدت مرة بعد مرة قال قتادة وإذا الجحيم سعرت أوقدت وقال السدي أحميت وقال سعيد بن بشير عن قتادة يسعرها غضب الله وخطايا بني آدم خرجه ابن أبي حاتم وهذا يقتضي أن تسعير جهنم حيث سعرت إنما سعرت بخطايا بني آدم التي تقتضي غضب الله عليهم فتزداد جهنم حينئذ تلهبا وتسعرا يكون وهذا كما أن بناء دور الجنة غرس الأشجار يحصل بأعمال بني آدم الصالحة من الذكر وغيره وكذلك حسن ما فيها من الزوجات وغيرهن يتزايد بتحسين الأعمال الصالحة فكذلك جهنم تسعر وتزداد آلات العذاب فيها بكثرة ذنوب بني آدم وخطاياهم وغضب الرب تعالى عليهم نعوذ بالله من غضب الله ومن النار وما قرب إليها من قول وعمل بمنه وكرمه وقد سبق في الباب الخامس صفة تسعر النار يوم القيامة ومزيدها مع بإيقاد البحر وإضافته إليها فصل [ تسجر سعيد

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 76 :

جهنم بعد دخول أهلها ] [ وتسجر على أهلها بعد دخولهم إليها قال الله عز وجل ومن يهد الله فهو المهتد ومن يضلل فلن تجد لهم أولياء من دونه ونحشرهم يوم القيامة على وجوههم عميا وبكما وصما مأواهم جهنم كلما خبت زدناهم سعيرا [ الاسراء 97 ] قال ابن عباس كلما طفئت أوقدت وقال ابن عباس خبت سكنت وقال ابن قتيبة خبت النار إذا سكن لهبها فاللهب يسكن والجمر يعمل وقال غيره من المفسرين تأكلهم فإذا صاروا فحما ولم تجد النار شيئا تأكله أعيد خلقهم خلقا جديدا فتعود لأكلهم وقوله زدناهم سعيرا أي نارا تتسعر وتتلهب بكر وقد روي عن عمرو بن عبسة ان في جهنم بئر يقال له الفلق منه تسعر جهنم إذا / صفحة 77 / سعرت وسنذكره فيما بعد إن شاء الله تعالى والمعنى أنه يكشف ذلك البئر فيخرج منه نار تلهب جهنم وتوقدها وقال الله تعالى فأنذرتكم نارا تلظى [ الليل 41 ] قال مجاهد وغيره توهج [ قرأ قد عمر بن عبد العزيز ليلة في صلاته سورة والليل إذا يغشى فلما بلغ قوله فأنذرتكم نارا تلظى [ الليل 14 ] بكى فلم يستطع أن يجاوزها ثم عاد فتلا السورة حتى بلغ الآية فلم يستطع أن يجاوزها مرتين أو ثلاثا ثم قرأ سورة أخرى غيرها ] وفي / صفحة 78 / الباب الثاني عشر في ذكر تغيظها وزفيرها [ قال تعالى إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون لا يسمعون حسيسها [ الأنبياء 101 ، 102 ] وقال تعالى وأعتدنا لمن كذب بالساعة سعيرا ) إذا رأتهم من مكان بعيد سمعوا لها تغيظا وزفيرا [ الفرقان 11 ، 12 ] وقال تعالى وللذين كفروا بربهم عذاب جهنم وبئس المصير ) إذا ألقوا فيها سمعوا لها شهيقا وهي تفور ) تكاد تميز من الغيظ [ الملك 6 - 8 ] والشهيق الصوت الذي يخرج من الجوف بشدة كصوت الحمار قال الربيع بن أنس الشهيق في الصدر وقال مجاهد في قوله وهي تفور قال تغلي بهم كما يغلي القدر وقال ابن عباس تميز تفرق وعنه قال يكاد يفارق بعضها بعضا وتتفطر كل وعن الضحاك تميز تفطر وقال ابن زيد التميز التفرق من شدة الغيظ على أهل معاصي الله عز وجل غضبا له عز وجل وانتقاما له ] وخرج ابن أبي حاتم من حديث خالد بن دريك عن رجل من الصحابة قال قال رسول الله صلى الله عليه وآله وسلم من تقول علي ما لم أقل فليتبوء بين عيني جهنم مقعدا قيل يا رسول الله وهل لها عينان قال نعم أو لم تسمع قوله الله عز وجل إذا رأتهم من مكان بعيد سمعوا لها تغيظا وزفيرا [ الفرقان 12 ] روى أبو يحيى القتات عن مجاهد عن ابن عباس قال إن العبد ليجر إلى النار فتشهق إليه شهقة البغلة إلى الشفير ثم تزفر زفرة لا يبقى أحد إلا خاف خرجه ابن أبي حاتم / صفحة 79 / وقال كعب ما خلق الله من شئ إلا وهو يسمع زفير جهنم غدوة وعشية إلا الثقلين الذين عليهما الحساب والعذاب خرجه الجوزجاني وفي كتاب الزهد لهناد بن السري عن مغيث بن سمي قال إن لجهنم كل يوم زفرتين يسمعهما كل شئ إلا الثقلين اللذين عليهما الحساب والعذاب وعن الضحاك قال إن لجهنم زفرة يوم القيامة لا يبقى ملك مقرب ولا نبي مرسل إلا خر ساجدا يقول رب نفسي نفسي وعن عبيد بن عمير قال تزفر جهنم زفرة لا يبقى ملك ولا نبي إلا وقع لركبتيه ترعد فرائصه يقول رب نفسي نفسي وروى ابن أبي الدنيا وغيره عن الضحاك قال ينزل الملك الأعلى في بهائه وملكه مجنبته اليسرى جهنم فيسمعون شهيقها وزفيرها فيندون % وعن وهب بن منبه قال إذا سيرت الجبال فسمعت حسيس النار وتغيظها وزفيرها وشهيقها صرخت الجبال كما تصرخ النساء ثم يرجع أوائلها على أواخرها يدق بعضها بعضا خرجه الإمام أحمد وفي تفسير آدم بن أبي اياس عن محمد بن الفضل عن علي بن زيد بن جدعان عن أبي الضحى عن ابن عباس قال تزفر جهنم زفرة لا يبقى ملك مقرب ولا نبي مرسل إلا جثا على ركبتيه حول جهنم فتطيش عقولهم فيقول الله عز وجل ماذا أجبتم المرسلين قالوا لا علم لنا ثم ترد عليهم عقولهم فينطقون بحجتهم وينطقون بعذرهم محمد بن الفضل هو ابن عطية متروك قال آدم وحدثنا أبو صفوان عن عاصم بن سليمان الكوزي عن ابن جريج عن عطاء عن ابن عباس إذا رأتهم من مكان بعيد سمعوا لها تغيظا وزفيرا المكان البعيد مسيرة مائة عام وذلك أنه إذا أتي بجهنم تقاد بسبعين ألف زمام يشد بكل زمام سبعون ألف ملك ولو تركت لأتت على كل بر وفاجر ثم تزفر زفرة لا يبقى قطرة من دمع إلا بدرت ثم تزفر الثانية فتنقطع القلوب من أماكنها تبلغ اللهوات والحناجر وهو قوله / صفحة 80 / وبلغت القلوب الحناجر [ الأحزاب 10 ] وعاصم الكوزي ضعيف جدا وقال الليث بن سعد عن عبيد الله بن أبي جعفر إن جهنم لتزفر زفرة تنشق منها قلوب الظلمة ثم تزفر أخرى فيطيرون في الأرض حتى يقعوا على رؤوسهم خرجه عبد الله بن الامام أحمد وروى أسد بن موسى عن ابراهيم بن محمد عن صفوان بن سليم عن عطاء ابن يسار عن عبد الله بن عمرو بن العاص مثله وخرج أبو نعيم وغيره من رواية عبد الرحمن بن حاطب قال قال عمر رضي الله عنه لكعب

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 80 :

خوفنا قال والذي نفسي بيده إن النار لتقرب يوم القيامة لها زفير وشهيق حتى إذا دنت وقربت زفرت زفرة ما خلق الله من نبي ولا شهيد إلا وجب لركبتيه ساقطا حتى يقول كل نبي وكل صديق وكل شهيد اللهم لا أكلفك اليوم إلا نفسي ولو كان لك يا ابن الخطاب عمل سبعين نبيا لظننت أن لا تنجو قال عمر والله إن الأمر لشديد ومن رواية شريح بن عبيد قال قال عمر لكعب خوفنا قال والله لتزفرن جهنم زفرة لا يبقى ملك مقرب ولا غيره إلا خر جاثيا على ركبتيه يقول رب نفسي نفسي وحتى نبينا محمد وابراهيم واسحاق عليهم السلام قال فأبكي القوم حتى نشجوا وفي رواية مطرف بن الشخير عن كعب قال كنت عند عمر فقال يا كعب خوفنا فقلت يا أمير المؤمنين إن جهنم لتزفر يوم القيامة زفرة لا يبقي ملك مقرب ولا نبي مرسل إلا خر ساجدا على ركبتيه حتى إن ابراهيم خليله عليه السلام ليخر جاثيا ويقول نفسي نفسي لا أسألك اليوم إلا نفسي قال فأطرق عمر مليا قال قلت يا امير المؤمنين أو لستم تجدون هذا في كتاب الله عز وجل قال عمر كيف قلت يقول الله عز وجل في هذه الآية يوم تأتي كل نفس تجادل عن نفسها وتوفى كل نفس ما عملت وهم لا يظلمون [ النحل 111 ] / صفحة 81 / وكان سعيد الجرمي يقول في موعظته إذا وصف الخائفين كأن زفير النار في آذانهم وعن الحسن أنه قال في وصفهم إذا مروا بآية فيها ذكر الجنة بكوا شوقا وإذا مروا بآية فيها ذكر النار ضجوا صراخا كأن زفير جهنم عند أصول آذانهم وروى ابن أبي الدنيا وغيره عن أبي وائل قال خرجنا مع ابن مسعود ومعنا الربيع بن خيثم فأتينا على تنور على شاطئ الفرات فلما رآه عبد الله والنار تلتهب في جوف قرأ هذه الآية إذا رأتهم من مكان بعيد سمعوا لها تغيطا فلا وزفيرا إلى قوله ثبورا [ الفرقان 12 ، 12 ] فصعق الربيع بن خثيم فاحتملناه إلى أهله فرابطه عبد الله حتى صلى الناس الظهر فلم يفق ثم رابطه إلى العصر فلم يفق ثم رابطه إلى المغرب فأفاق فرجع عبد الله إلى أهله ومن رواية مسمع بن عاصم قال بت أنا وعبد العزيز بن سليمان وكلاب بن جري وسلمان الأعرج على ساحل من بعض السواحل فبكى كلاب حتى خشيت أن يموت ثم بكى عبد العزيز لبكائه ثم بكى سلمان لبكائهما وبكيت والله لبكائهم لا أدري ما أبكاهم فلما كان بعد سألت عبد العزيز فقلت يا أبا محمد ما الذي أبكاك ليلتئذ قال إني والله نظرت إلى أمواج البحر تموج وتجيل منه فذكرت أطباق النيران وزفراتها فذلك الذي أبكاني ثم سألت كلابا أيضا نحوا مما سألت عبد العزيز فوالله لكأنما سمع قصته فقال لي مثل ذلك ثم سألت سلمان الأعرج نحوا مما سألتهما فقال لي ما كان في القوم شر مني ما كان بكائي إلا لبكائهم رحمة لهم مما كانوا يصنعون بأنفسهم رحمهم الله تعالى / صفحة 82 / الباب الثالث عشر في ذكر دخانها وشررها ولهبها [ قال الله تعالى وأصحاب الشمال ما أصحاب الشمال ) في سموم وحميم ) وظل من يحموم ) لا بارد ولا كريم ] [ الواقعة 41 ، 44 ] [ قال ابن عباس ظل من دخان وكذا قال مجاهد وعكرمة وغير واحد وعن مجاهد قال ظل من دخان جهنم وهو السموم وقال أبو مالك اليحموم ظل من دخان جهنم قال الحسن وقتادة في قوله لا بارد ولا كريم لا بارد المدخل ولا كريم المنظر والسموم هو الريح الحارة قاله قتادة وغيره وهذه الآية تضمنت ذكر ما يتبرد به في الدنيا من الكرب والحر وهو ثلاثة الماء والهواء والظل فهواء جهنم السموم وهو الريح الحارة الشديدة الحر وماؤها الحميم الذي قد اشتد حره وظلها اليحموم وهو قطع دخانها أجارنا الله من ذلك كله بكرمه ومنه ] وقال تعالى انطلقوا إلى ظل ذي ثلاث شعب [ المرسلات 30 ] قال مجاهد هو دخان جهنم اللهب الأخضر والأسود والأصفر الذي يعلو النار إذا أوقدت قال السدي في قوله إنها ترمي بشرر كالقصر [ المرسلات 32 ] قال زعموا أن شررها ترمي به كأصول الشجر ثم يرتفع فيمتد وقال القرظي على جهنم سور فما خرج من وراء سورها يخرج منها في عظم القصور ولون القار وقال الحسن والضحاك في قوله كالقصر هو كأصول الشجر العظام وقال / صفحة 83 / مجاهد قطع الشجر والجبل وصح عن ابن مسعود قال شرر كالقصور والمدائن وروى علي بن أبي طلحة عن ابن عباس قال ( شرر : كالقصر ) يقول كالقصر العظيم وفي صحي البخاري عن ابن عباس قال كنا نرفع من الخشب بقصر ثلاثة أذرع أو أقل نرفعه للشتاء نسميه القصر وقوله كأنه جمالة صفر قال ابن عباس حبال السفن يجمع بعضها إلى بعض تكون كأوساط الرجال وقال مجاهد هي حبال الجسور وقالت طائفة هي الابل منهم الحسن وقتادة والضحاك وقالوا الصفر هي السود وروي عن مجاهد أيضا وقال علي بن أبي طلحة عن ابن عباس في قوله حمالة صفر قال يقول قطع النحاس قال الله عز وجل يرسل عليكما شواظ من نار ونحاس قال علي بن أبي طلحة عن ابن عباس شواظ من نار ويقول لهب النار ونحاس يقول دخان النار وكذا قال سعيد بن جبير وأبو صالح وغيرهما إن

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 83 :

النحاس دخان النار وقال سعيد بن جبير عن ابن عباس شواظ من نار قال دخان وقال أبو صالح الشواظ اللهب الذي فوق النار ودون الدخان قال منصور عن مجاهد الشواظ هو اللهب الأخضر المتقطع وعنه قال الشواظ قطعة من النار فيها خضرة قال الحسين بن منصور أخرج الفضيل بن عياض رأسه من خوخة فقال منصور عن مجاهد يرسل عليكما شواظ من نار ونحاس فلا تنتصران ثم أدخل رأسه فانتحب ثم أخرج رأسه فقال هو اللهب المنقطع ولم يستطع أن يجيز الحديث وخرج النسائي والترمذي من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال لا يجتمع غبار في سبيل الله ودخان جهنم في جوف امرئ أبدا وخرج الإمام أحمد من حديث أبي الدرداء عن النبي صلى الله عليه وآله وسلم نحوه / صفحة 84 / الباب الرابع عشر في ذكر أوديتها وجبالها وآبارها وجبابها وعيونها وأنهارها وروى دراج عن أبي الهيثم عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال ويل واد في جهنم يهوي فيه الكافر أربعين خريفا قبل أن يبلغ قعره خرجه الإمام أحمد والترمذي ولفظه واد بين جبلين يهوي فيه الكافر سبعين خريفا قبل أن يبلغ قعره وذكر أنه لا يعرفه إلا من حديث ابن لهيعة عن دراج ولكن خرجه ابن حبان والحاكم في صحيحيهما من حديث عمرو بن الحارث عن دراج به وخرج ابن جرير الطبري باسناد فيه نظر عن عثمان عن النبي صلى الله عليه وآله وسلم قال الويل جبل من نار في جهنم وخرج البزار باسناد مجهول عن سعد بن أبي وقاص قال سمعت النبي صلى الله عليه وآله وسلم يقول إن في النار حجرا يقال له ويل يصعد عليه العرفاء وينزلون منه روى ابن أبي حاتم من طريق الحماني حدثنا خلف بن خليفة عن العلاء بن المسيب عن أبيه عن أبي عبيدة عن عبد الله قال ويل واد في جهنم من قيح ومن طريق المحاربي عن العلاء بن المسيب عن أبيه وعاصم بن أبي النجود قالا واد في جهنم يقال له ويل ينصب فيه صديد أهل النار ومن طريق زيد بن أسلم عن عطا بن يسار قال الويل واد في جهنم لو سيرت فيه الجبال لماعت من حره / صفحة 85 / وعن مالك بن دينار قال الويل واد في جهنم فيه ألوان العذاب وعن أبي عياض قال ويل واد يسيل من صديد وخرج ابن جرير باسناده عن أبي عياض قال ويل صهريج في أصل جهنم يسيل فيه صديد أهل النار وعن سفيان نحوه وروى الأعمش عن زر عن وائل بن مهانة قال الويل واد في جهنم من قيح فصل [ في تفسير قوله تعالى سأرهقه صعودا ] وروى دراج عن أبي الهيثم عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال في قوله تعالى سأرهقه صعودا [ المدثر 17 ] قال جبل من نار يكلف أن يصعده فإذا وضع يده عليه ذابت وإذا رفعها عادت وإذا وضع رجله عليه ذابت فإذا رفعها عادت يصعد سبعين خريفا ثم هوي مثلها كذلك وهذا الحديث خرجه الامام أحمد وغيره بمعناه وخرجه الترمذي مختصرا ولفظه الصعود جبل من نار يصعد فيه الكافر سبعين خريفا ويهوي فيه كذلك أبدا وقال حديث غريب لا نعرفه مرفوعا إلا من حديث ابن لهيعة عن دراج ولكن رواه أيضا عمرو بن الحارث عن دراج به خرجه من طريقه الحاكم وقال صحيح الاسناد وروى هذا الحديث أيضا شريك عن عمار الدهني عن عطية عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم خرجه من طريقه البزار وقال تفرد برفعه شريك ووقفه سفيان على عمار يعني أنه وقفه على أبي سعيد ولم يرفعه ورواه أيضا عمرو بن قيس الملائي عن عطية عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم وروى سماك عن عكرمة عن ابن عباس في قوله سأرهقه صعودا قال جبل في النار ورويناه من طريق فيه ضعف عن الضحاك عن ابن عباس قال هو جبل من النار زلق كلما صعده الفاجر زلق فهوى في النار وعن ابن السائب قال هو جبل من صخرة ملساء في النار يكلف أن يصعدها حتى / صفحة 86 / إذا بلغ أعلاها رد إلى أسفلها ثم يكلف أيضا أن يصعدها فذلك دأبه أبدا ويجذب من أمامه بسلاسل الحديد ويضرب من خلفه بمقامع الحديد فيصعدها في أربعين سنة وقال أيوب بن بشير عن شفي بن ماتع قال في جهنم جبل يدعى صعودا يطلع فيه الكافر أربعين خريفا قبل أن يرقاه خرجه ابن أبي الدنيا فصل ( في أودية جهنم ) وروى عطية عن ابن عمر في قوله تعالى فلا اقتحم العقبة ( البلد 11 ) قال جبل زلزال في جهنم وقد سبق ذكره في الباب السادس وذكرنا فيه عن أبي رجاء قال بلغني أن مطلعها سبعة آلاف سة وأن مهبطها أحمد سبعة آلاف سنة وروى لقمان بن عامر عن أبي أمامة مرفوعا غي وأثام نهران في أسفل جهنم يسيل فيهما صديد أهل النار وقد سبق ذكره مرفوعا وموقوفا بلفظ أخر وهما بئران وروي أيضا عن ابن عباس مرفوعا الغي واد في جهنم ولا يصح رفعه وعن اسحاق عن أبي عبيدة بن عبد الله فسوف يلقون غيا ( مريم 95 ) قال واد في جهنم خبيث الطعم بعيد القعر خرجه ابن أبي الدنيا وغيره وخرجه البهيقي ولفظه الغي نهر حميم في النار

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 86 :

يقذف فيه الذين يتبعون الشهوات وخرجه أيضا من وجه آخر عن ابي إسحاق عن البراء بن عازب بنحوه ورواه عمرو بن قيس عن عطية عن ابي عبيدة قال هو نهر في جهنم وقال همام عن قتادة قال أثام في واد في جهنم وكذا قال ابن أبي نجيح عن مجاهد وقال شفي بن ماتع ن في جنهم قصرا يقال له هوي يرمى الكافر من أعلاه أربعين عاما قبل أن يبلغ أصله قال الله ومن يحلل عليه غضبي فقد هوى ( طه 18 ) وإن في جهنم واديا يدعى أثاما فيه حيات وعقارب فقار احداهن مقدار سبعين قلة سم والعقرب منهن مثل البغلة الموكفة تلدغ الرجل فلا يلهبه ما يجد من حر جهنم حمولدغتها بعد فهوى لمن خلق له ووإن في جهنم واديا يدعى غيا يسيل قيحا ودما وإن في جهنم سبعين داء كل داء مثل جزء من أجزاء جهنم خرجه ابن أبي الدنيا / صفحة 87 / وروى يزيد بن درهم عن أنس في قوله تعالى وجعلنا بينهم موبقا [ الكهف 52 ] قال هو واد من قيح في جهنم وفي رواية نهر في جهنم من قيح ودم خرجه عبد الله بن الإمام أحمد وعن عبد الله بن عمرو قال هو واد في النار عميق وروى النعمان بن عبد السلام حدثنا أبو مغلس بن علي عن أيوب بن يزيد عن يحيى بن أبي كثير عن رجل عن عمرو بن عبسة قال الفلق بئر في جهنم فإذا سعرت فيه تسعر وإن جهنم لتتأذى منه كما يتأذى بنو آدم من جهنم خرجه ابن أبي الدنيا وخرجه ابن أبي حاتم وعنده عن ابن يزيد عن يحيى بن أبي كثير عن رجل عن عمرو بن عبسة وخرج ابن أبي حاتم من طريق السدي عن زيد بن علي عن آبائه قالوا الفلق جب في قعر جهنم عليه غطاء فإذا كشف عنه خرجت منه نار تضج منه جهنم من شدة حر ما يخرج منه ومن طريق ابن لهيعة عن ابن عجلان عن أبي عبيد أن كعب الأحبار دخل كنيسة فأعجبه حسنها فقال أحسن عملا وأضل قوما رضيت لهم الفلق قالوا وما الفلق قال بيت في جهنم إذا فتح صاح جميع أهل النار من شدة حره وفي تفسير ابن جرير من طريق عبد الجبار الخولاني قال قدم رجل من أصحاب رسول الله صلى الله عليه وآله وسلم الشام فنظر إلى دور أهل الذمة وما هم فيه من العيش والنضارة وما وسع عليهم في دنياهم فقال لا أبالي أليس من ورائهم الفلق قيل وما الفلق قال بيت في جهنم إذا فتح هوى أهل النار وفيه أيضا من حديث أبي هريرة مرفوعا الفلق جب في جهنم مغطى وروي عن ابن عباس أن الفلق سجن في جهنم وروي يحيى بن يمان عن سفيان عن سلمة بن كهيل عن سعيد بن جبير قال / صفحة 88 / السعير واد من قيح في جهنم خرجه ابن أبي حاتم وقال خالد بن يزيد بن أبي مالك عن أبيه إن في جهنم لآبارا يقول من ألقي فيها تردى سبعين عاما ثم ينزع بهذه الآية اليوم ننساكم كما نسيتم لقاء يومكم هذا [ الجاثية 34 ] خرجه ابن أبي الدنيا فصل [ في جهنم واد هو جب الحزن ] الذي وروى عمار بن سيف عن أبي معان عن ابن سيرين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال تعوذوا بالله من جب الحزن قالوا وما جب الحزن قال واد في جهنم تتعوذ منه جهنم كل يوم مائة مرة قيل يا رسول الله من يدخله قال القراء المراؤون بأعمالهم خرجه الترمذي وقال غريب وخرجه ابن ماجه بمعناه وفي رواية أربعمائة مرة وزاد في آخره وإن من أبغض القراء إلى الله عز وجل الذين يزورون الأمراء الجورة وفي هذا الاسناد ضعف وخرج الطبراني نحوه من حديث الحسن عن ابن عباس عن النبي صلى الله عليه وآله وسلم وخرج العقيلي نحوه من حديث علي عن النبي صلى الله عليه وآله وسلم من طريق أبي بكر الداهري وهو ضعيف جدا وروى الإمام أحمد في الزهد باسناده عن عمران القصير قال بلغني أن في جهنم واديا تستعيذ منه جهنم كل يوم أربعمائة مرة مخافة أن يرسل عليها فيأكلها أعد الله ذلك الوادي للمرائين من القراء وقال بكر بن محمد العابد عن سفيان الثوري إن في جهنم لواديا تتعوذ منه جهنم في كل يوم سبعين مرة يسكنه القراء الزائرون للملوك وروينا من حديث معروف الكرخي رحمه الله تعالى قال بكر بن خنيس إن في / صفحة 89 / جهنم لواديا تتعوذ منه جهنم من ذلك الوادي كل يوم سبع مرات وإن في الوادي لجبا يتعوذ الوادي وجهنم من ذلك الجب كل يوم سبع مرات وإن في الجب لحية يتعوذ الوادي والجب وجهنم من تلك الحية كل يوم سبع مرات يبدأ بفسقة القراء فيقولون أي ربنا بدئ بنا قبل عبدة الأوثان قيل لهم ليس من يعلم كمن لا يعلم وروى هناد بن السري بإسناده عن حميد بن هلال قال نبئت أن كعبا قال إن في أسفل درك جهنم تنانير ضيقها كضيق زج أحدكم في الأرض يقال له جب الحزن يدخلها قوم بأعمالهم فيطبق عليهم وخرجه ابن أبي حاتم إلا أن عنده عن حميد بن هلال قال لا أعلمه إلا عن بشير بن كعب قال إن في النار لجبا يقال له جب الحزن لهو أضيق على من دخل فيه من زج أحدكم على رمحه يطبقها الله على من يشاء من عباده أو قال يضيقها على من يشاء من عباده سخطا عليهم ثم لا يخرجهم منها آخر الأبد وروى ابن المبارك عن يحيى بن عبيد الله عن أبيه عن أبي هريرة عن النبي

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 89 :

صلى الله عليه وآله وسلم إن في جهنم لواديا يقال له لملم إن أودية جهنم تستعيذ بالله من حره خرجه ابن أبي الدنيا وغيره ويحيى ضعفوه وروى ابن أبي الدنيا وغيره من رواية الأزهر بن سنان القرشي عن محمد بن واسع عن أبي بردة عن أبيه عن النبي صلى الله عليه وآله وسلم قال إن في جهنم واديا ولذلك الوادي بئر يقال له هبهب حق على الله أن يسكنها كل جبار أزهر بن سنان ضعفوه والصحيح ما خرجه الإمام أحمد وغيره من طريق هشام بن حسان عن محمد ابن واسع قال قلت لبلال بن أبي بردة وأرسل إلي إنه بلغني أن في النار بئرا يقال له جب الحزن يؤخذ المتكبرون فيجعلون في توابيت من حديد من نار ثم يجعلون في تلك البئر ثم تطبق عليهم جهنم من فوقهم فبكى هلال وروى عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وآله وسلم / صفحة 90 / يحشر المتكبرون يوم القيامة أمثل الذر في صورة الناس يعلوهم كل شئ من الصغار حتى يدخلوا سجنا في جهنم يقال له بولس تعلوهم نار الأنبار يسقون من طين الخبال عصارة أهل النار خرجه الإمام أحمد والنسائي والترمذي وقال حسن وروي موقوفا على عبد الله بن عمرو وروي من وجه آخر قال في النار قصر يقال له بولس فتعلوهم نار الأنيار يسقون من طين الخبال عصارة أهل النار خرجه الإمام أحمد والنسائي والترمذي وقال حسن وروي موقوفا على عبد الله بن عمرو ووروي لأن من وجه آخر قال في النار قصر يقال له بولس يدخله الجبارون والمتكبرون فيه نار الأنيار وشر الأشرار وحزن الأحزان وموت الأموات والشر وأبيار الشر وقال ابن لهيعة حدثنا أبو قبيل قال سمعت رجلا يقول سمعت عبد الله بن عمرو يقول إن في النار سجنا لا يدخله إلا من كان شر الأشرار قراره نار وسقفه نار وجدرانه نار وتلفح منه نار خرجه عبد الله بن الإمام أحمد وخرجه ابن أبي الدنيا وعنده فإذا دخلوا قيل بالنار على أفواههم وروى إبراهيم بن الفضل المدني عن سعيد المقبري عن أبي هريرة أن بشر ابن عاصم الجشمي حدثه عمر أنه سمع رسول الله صلى الله عليه وآله وسلم يقول لا يلي أحد من أمر الناس شيئا إلا أوقفه الله على جسر جهنم فزلزل به الجسر زلزلة فناج أو غير ناج لا يبقى منه عضو إلا فارق صاحبه فإنه هو لم ينج ذهب به في جب مظلم كالقير في جهنم لا يبلغ قعره سبعين خريفا وإن عمر سأل سلمان وأبا ذر هل سمعتما ذلك من رسول الله صلى الله عليه وآله وسلم قالا نعم خرجه ابن أبي الدنيا وإبراهيم بن الفضل ضعيف وروى إسماعيل بن عياش عن سعيد بن يوسف عن يحيى بن أبي كثير عن أبي سلام عن الحجاج بن عبد الله الثمالي وكان قد رأى النبي صلى الله عليه وآله وسلم وحج معه حجة الوداع قال إن سفيان بن مجيب حدثه وكان من أصحاب رسول الله صلى الله عليه وآله وسلم وقدمائهم قال إن في جهنم سبعين ألف واد في كل واد سبعون ألف شعب في كل شعب سبعون ألف ثعبان وسبعون ألف عقرب لا ينتهي الكافر والمنافق / صفحة 91 / حتى يواقع ذلك كله قال أبو عمر بن عبد البر هذا حديث منكر لا يصح وخرج ابن أبي الدنيا من طريق اسماعيل بن عياش عن محمد بن عمرو بن طلحة عن عطاء بن يسار قال إن في النار سبعين ألف واد في كل واد سبعون ألف شعب في كل شعب سبعون ألف حجر في كل حجر حية تأكل وجوه أهل النار وقال المبارك أنبأنا عوف عن أبي المنهال الرياحي أنه بلغه أن في النار أودية في ضحضاح من النار في تلك الأودية حيات أمثال أجواز الإبل وعقارب كالبغال الحبش فإذا سقط إليهن شئ من أهل النار أنشأن به لسعا ونشطا وقد حتى يستغيثوا بالنار فرارا منهن وهربا منهن خرجه ابن أبي الدنيا وخرج الجوزجاني من رواية الأعمش عن مجاهد عن عبيد بن عمير قال إن لجهنم جبا فيه هوام فيه حيات أمثال البخت وعقارب أمثال البغال الدلم يستغيث أهل النار إلى تلك الحيات أو الساحل فتثب إليهم فتأخذهم بأشعارهم وشفاههم فتكشطهم علي حتى تبلغ أقدامهم فيستغيثون بالرجوع إلى النار فيقولون النار النار وتتبعهم حتى تجد حرها فترجع وهي في أسراب وقال مطهر بن الهيثم بن الحجاج عن أبيه إن طاووسا قال لسليمان بن عبد الملك يا أمير المؤمنين إن صخرة كانت على شفير جب في جهنم هوت فيها سبعين خريفا حتى استقرت قرارها أتدري لمن أعدها الله قال لا قال ويلك لمن أعدها الله قال لمن أشركه الله في حكمه فجار قال فبكى لها خرجه أبو نعيم في الحلية وقال أحمد بن أبي الحواري حدثني الطيب أبو الحسن علي عن الحسن بن يحيى في الحلية عن الحسن بن يحيى الخشني قال ما في جهنم دار ولا مغار ولا غل ولا قيد ولا سلسلة إلا اسم صاحبها عليها مكتوب قال أحمد فحدثت به أبا سليمان فبكى ثم قال ويحك فكيف به أن لو جمع هذا كله عليه فجعل الغل في عنقه والقيد في رجله والسلسلة في عنقه ثم أدخل النار وأدخل المغار نعوذ بالله من ذلك / صفحة 92 / الباب الخامس عشر في ذكر سلاسلها وأغلالها وأنكالها قال الله تعالى إنا أعتدنا للكافرين سلاسل

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 92 :

وأغلالا وسعيرا [ الإنسان 4 ] وقال الله تعالى وجعلنا الأغلال في أعناق الذين كفروا [ سبأ 33 ] وقال الله تعالى إذ الأغلال في أعناقهم والسلاسل يسحبون في الحميم ثم في النار يسجرون [ غافر 71 ، 72 ] وقال خذوه فغلوه ثم الجحيم صلوه ثم في سلسلة ذرعها سبعون ذراعا فاسلكوه [ الحاقة 30 - 32 ] وقال تعالى إن لدينا أنكالا وجحيما وطعاما ذا غصة وعذابا أليما [ المزمل 12 - 13 ] وقرأ ابن عباس والسلاسل يسحبون [ غافر 71 ] ينصب السلاسل وفتح ياء يسحبون قال هو أشد عليهم هم يسحبون السلاسل خرجه ابن أبي حاتم فهذه ثلاثة أنواع أحدها الأغلال وهي في الأعناق كما ذكر سبحانه قال الحسن بن صالح الغل تغل اليد الواحدة إلى العنق والصفد اليدان جميعا إلى العنق خرجه ابن أبي الدنيا وقال أسباط عن السدي الأصفاد تجمع اليدين إلى العنق وقال معمر عن قتادة في قوله مقرنين في الأصفاد [ إبراهيم 49 ] قال مقرنين في القيود والأغلال قال عيينة بن الغصن عن الحسن إن الأغلال لم تجعل في أعناق أهل النار لأنهم / صفحة 93 / اعجزوا الرب عز وجل ولكنها إذا طفئ بهم اللهب أرستهم قال ثم خر الحسن مغشيا عليه وقال سيار بن حاتم حدثنا مسكين عن حوشب عن الحسن أنه ذكر النار فقال لو أن غلا منها وضع على الجبال لقصمها إلى الماء الأسود ولو أن ذراعا من السلسلة وضع على جبل لرضه وروى ابن أبي حاتم بإسناده عن موسى بن أبي عائشة أنه قرأ قوله تعالى أفمن يتقي بوجهه سوء العذاب يوم القيامة [ الزمر 24 ] قال تشد أيديهم بالأغلال في النار فيستقبلون العذاب بوجوههم قد شدت أيديهم فلا يقدرون على أن يتقوا بها كلما جاء نوع من العذاب يستقبلون بوجوههم وبإسناده عن فيض بن إسحاق عن فضيل بن عياض إذا قال الرب تبارك وتعالى خذوه فغلوه [ الحاقة 30 ] تبدره سبعون ألف ملك كلهم يتبدر حتى أيهم يجعل الغل في عنقه النوع الثاني الأنكال وهي القيود قال مجاهد والحسن وعكرمة وغيرهم قال الحسن قيود من نار قال أبو عمران الجوني قيود لا تحل والله أبدا وواحد الأكال نكل وسميت القيود أنكالا لأنه ينكل بها أي يمنع وروي أبو سنان عن الحسن أما وعزته ما قيدهم مخافة أن يعجزوه ولكن قيدهم لترسي تعالى في النار وقال الأعمش الصفد القيود وقوله تعالى مقرنين في الأصفاد [ إبراهيم 49 ] القيود وقد سبق عن أبي صالح في قوله في عمد ممددة [ الهمزة 9 ] قال القيود الطوال النوع الثالث السلاسل خرج الإمام أحمد وغيره من طريق أبي السمح عن عيسى ابن هلال الصدفي عن عبد الله بن عمرو قال رسول الله صلى الله عليه وآله وسلم لو أن رصاصة مثل هذه وأشار إلى مثل الجمجمة أرسلت من السماء إلى / صفحة 94 / الأرض وهي مسيرة خمسمائة عام لبلغت الأرض قبل الليل ولو أنها أرسلت من رأس السلسلة لسارت أربعين خريفا الليل والنهار قبل أن تبلغ أصولها غريب وفي رفعه نظر والله أعلم وفي حديث عدي الكندي عن عمر أن جبريل قال للنبي صلى الله عليه وآله وسلم لو أن حلقة من سلسلة أهل النار التي نعت الله في كتابه وضعت على جبال الدنيا لانقضت ولم يردها شئ حتى تنتهي إلى الأرض السابعة السفلى خرجه الطبراني وسبق الكلام على إسناده وروى سفيان عن بشير عن نوف الشامي في قوله تعالى ثم في سلسلة ذرعها سبعون ذراعا فاسلكوه [ الحاقة 32 ] قال إن الذراع سبعون باعا والباع من ها هنا إلى مكة وهو يومئذ بالكوفة وقال ابن المبارك أنبأنا بكار عن عبد الله سمع ابن أبي مليكة يحدث أن كعبا قال إن حلقة من السلسلة التي قال الله ذرعها سبعون ذراعا إن حلقة منها أكثر من حديد الدنيا [ وقال ابن جريج في قوله ذرعها سبعون ذراعا قال بذراع الملك ] فإن وقال ابن المنكدر لو جمع حديد الدنيا كله ما خلا منها وما بقي ما عدل حلقة من الحلق التي ذكر الله في كتابه تعالى فقال في سلسلة ذرعها سبعون ذراعا أخرجه أبو نعيم قال ابن المبارك عن سفيان في قوله فاسلكوه قال بلغنا أنها تدخل في دبره حتى تخرج منه وقال ابن جريج [ قال ابن عباس السلسلة تدخل في استه ثم تخرج من فيه ثم ينظمون فيها كما ينظم الجراد في العود حتى يشوى ] عمر خرجه ابن أبي حاتم وخرج أيضا من رواية العوفي عن ابن عباس قال تسلك في دبره حتى تخرج من منخريه حتى لا يقوم على رجليه / صفحة 95 / وخرج ابن أبي الدنيا من طريق خلف بن خليفة عن أبي هاشم قال يجعل لهم أوتاد في جهنم فيها سلاسل فتلقى في أعناقهم فتزفر جهنم زفرة فتذهب بهم مسيرة خمسمائة سنة ثم تجئ بهم في يوم فذلك قوله وإن يوما عند ربك كألف سنة مما تعدون [ الحج 47 ] ومن طريق أشعث عن جعفر عن سعيد بن جبير قال لو انفلت رجل من أهل النار بسلسلة لزالت الجبال وقال جويبر عن الضحاك في قوله فيؤخذ بالنواصي والأقدام [ الرحمن 41 ] قال يجمع بين ناصيته وقدميه في سلسلة من وراء ظهره وقال السدي في هذه الآية يجمع بين ناصية الكافر وقدميه فتربط ناصيته بقدمه وظهره ويفتل وذكر الأعمش عن مجاهد عن ابن

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 95 :

عباس قال يؤخذ بناصيته وقدميه ويكسر ظهره كما يكسر الحطب في التنور وقال سيار بن حاتم حدثنا مسكين عن حوشب عن الحسن قال إن جهنم ليغلي عليها من الدهر إلى يوم القيامة يحمي طعامها وشرابها وأغلالها ولو أن غلا منها وضع على الجبال لقصمها إلى الماء الأسود ولو أن ذراعا من السلسلة وضع على جبل لرضه ولو أن جبلا كان بينه وبين عذاب الله عز وجل مسيرة خمسمائة عام لذاب ذلك الجبل وإنهم ليجمعون النبي في السلسلة من آخرهم فتأكلهم النار وتبقى الأرواح ورواه ابن أبي الدنيا عن عبد الله بن عمر الجشمي عن المنهال بن عيسى العبدي عن حوشب عن الحسن عن النبي صلى الله عليه وآله وسلم فذكره بمعناه وزاد في آخره تبقى الأرواح في الحناجر تصرخ والموقوف أشبه وقال عبد الله بن الإمام أحمد أخبرت عن سيار عن ابن المعزى وكان من خيار الناس قال بلغني أن الأبدان تذهب وتبقى الأرواح في السلاسل / صفحة 96 / وخرج الطبراني وابن أبي حاتم من طريق منصور بن عمار حدثنا بشير بن طلحة عن خالد بن الدريك عن يعلى بن منية رفع الحديث إلى النبي صلى الله عليه وآله وسلم قال ينشئ الله سبحانه لأهل النار سحابة سوداء مظلمة فيقال يا أهل النار أي شئ يطلبون فيذكرون بها سحابة الدنيا فيقولون يا ربنا الشراب فتمطرهم أغلالا تزيد في أغلالهم وسلاسل تزيد في سلاسلهم وجمرا يلتهب عليهم وخرجه ابن أبي الدنيا موقوفا لم يرفعه وروى أبو جعفر الرازي عن الربيع بن أنس عن أبي العالية وغيره عن أبي هريرة فذكر قصة الاسراء بطولها وفيها قال ثم أتى على واد يعني النبي صلى الله عليه وآله وسلم فسمع صوتا منكرا ووجد ريحا منتنه فقال ما هذا يا جبريل فقال هذا صوت جهنم تقول رب آتني ما وعدتني فقد كثرت سلاسلي وأغلالي وسعيري وحميمي وغساقي وعذابي وقد بعد قعري واشتد حري فآتني ما وعدتني قال لك كل مشرك ومشركة وكافر وكافرة وكل خبيث وخبيثة وكل جبار لا يؤمن بيوم الحساب فصل [ في تفسير قوله تعالى ولهم مقامع من حديد ] قال الله تعالى ولهم مقامع من حديد كلما أرادوا أن يخرجوا منها من غم أعيدوا فيها [ الحج 21 - 22 ] قال جويبر عن الضحاك مقامع من حديد أي مطارق وروى ابن لهيعة عن دراج عن أبي الهيثم عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال لو أن مقمعا من حديد وضع في الأرض فاجتمع له الثقلان لما أقلوه من الأرض خرجه الإمام أحمد وخرج أيضا بهذا الإسناد عن النبي صلى الله عليه وآله وسلم لو ضرب الجبل بمقامع من حديد لتفتت ثم عاد قال الإمام أحمد في كتاب الزهد حدثنا سيار حدثنا جعفر سمعت مالك بن / صفحة 97 / دينار قال إذا أحس أهل النار في النار بضرب المقامع انغمسوا في حياض الحميم فيذهبون سفالا كما يغرق الرجل في الماء في الدنيا ويذهب سفالا سفالا قال سعيد عن قتادة [ قال عمر بن الخطاب ذكروهم النار لعلهم يفرقون فإ حرها شديد وقعرها بعيد وشرابها الصديد ومقامعها الحديد ] وإن وذكر ابن أبي الدنيا بإسناده عن صالح المري أنه [ قرأ على بعض العباد إذ الأغلال في أعناقهم والسلاسل يسحبون في الحميم ثم في النار يسجرون [ غافر 71 ، 72 ] قال فشهق الرجل شهقة فإذا هو قد يبس مغشيا عليه قال فخرجنا من عنده وتركناه وقرأ رجل على يزيد الضبي وترى المجرمين يومئذ مقرنين في الأصفاد [ إبراهيم 49 ] فجعل يزيد يبكي حتى غشي عليه خرجه عبد الله بن الإمام أحمد وقد سبق عن مالك بن دينار أنه قام ليلة في وسط الدار إلى الصباح فقال ما زال أهل النار يعرضون علي في سلاسلهم وأغلالهم حتى الصباح / صفحة 98 / الباب السادس عشر في ذكر حجارتها قال الله تعالى يا أيها الذين آمنوا قوا أنفسكم وأهليكم نارا وقودها الناس والحجارة [ التحريم 6 ] وقال فإن لم تفعلوا ولن تفعلوا فاتقوا النار التي وقودها الناس والحجارة أعدت للكافرين [ البقرة 24 ] واختلف المفسرون في هذه الحجارة فقالت طائفة منهم الربيع بن أنس [ الحجارة كما هي الأصنام التي عبدت من دون الله واستشهد بعضهم لهذا بقوله تعالى إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون لو كان هؤلاء آلهة ما وردها [ الأنبياء 99 98 ] قل ابن أبي حاتم حدثنا أبو صالح حدثنا معاوية بن أبي صالح عن أبي بكر ابن أبي مريم عن أبيه أن رسول الله صلى الله عليه وآله وسلم قال في قوله إذا الشمس كورت [ التكوير 1 ] قال كورت في جهنم وإذا النجوم انكدرت [ التكوير 2 ] قال انكدرت في جهنم وكل من عبد من دون الله فهو في جهنم إلا ما كان من عيسى وأمه ولو رضيا لدخلها غريب جدا وأبو بكر بن أبي مريم فيه ضعف وقد روي أن الشمس والقمر يكوران في النار ورواه عبد العزيز بن المختار عن عبد الله هو ابن فيروز الداناج قال سمعت أبا سلمة بن عبد الرحمن يحدث عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال الشمس والقمر ثوران يكوران في النار يوم القيامة خرجه البزار وغيره وخرجه البخاري

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 98 :

مختصرا ولفظه الشمس والقمر يكوران يوم القيامة / صفحة 99 / وخرج أبو يعلى من رواية درست بن زياد عن يزيد الرقاشي عن أنس عن النبي صلى الله عليه وآله وسلم قال الشمس والقمر ثوران عقيران في النار وهذا إسناد ضعيف جدا وقد قيل إن المعنى في ذلك أن الكفار لما عبدوا الآلهة من دون الله واعتقدوا أنها تشفع لهم عند الله وتقربهم إليه عوقبوا بأن جعلت معهم في النار إهانة لها وإذلالا ونكاية لهم وإبلاغا في حسرتهم وندامتهم فإن الإنسان إذا قرن في العذاب بمن كان سبب عذابه كان أشد في ألمه وحسرته ولهذ المعنى يقرن الكفار بشياطينهم التي أضلتهم قال الله تعالى ومن يعش عن ذكر الرحمن نقيض له شيطانا فهو له قرين وإنهم ليصدونهم عن السبيل ويحسبون أنهم مهتدون حتى إذا جاءنا قال يا ليت بيني وبينك بعد المشرقين فبئس القرين ولن ينفعكم اليوم إذ ظلمتم أنكم في العذاب مشتركون [ الزخرف 36 - 39 ] قال معمر عن سعيد الجريري في هذه الآيات بلغنا أن الكافر إذا بعث يوم القيامة من قبره شفع بشيطانه فلم يفارقه حتى يصيرهما الله إلى النار فذلك حين يقول يا ليت بيني وبينك بعد المشرقين فبئس القرين [ الزخرف 38 ] وقال أبو الاشهب عن سعيد الجريري عن عباس الجشمي إن الكافر إذا خرج من قبره وجد عند رأسه مثل السرحة المحترقة شيطانة فتأخذ بيده فتقول أنا قرينتك ادخل أنا وأنت جهنم فذلك قوله يا ليت بيني وبينك بعد المشرقين فبئس القرين خرجهما ابن أبي حاتم وغيره والسرحة شجرة كبيرة وقد أخبر الله تعالى عن خنق الكفار على من أضلهم بقوله وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس نجعلهما تحت أقدامنا ليكونا من الأسفلين [ فصلت 92 ] فإذا قرن أحدهم بمن أضله في العذاب كان أشد لعذابه فان المكان المتسع يضيق على المتباغضين فكيف بإقترانهما هو في المكان الضيق / صفحة 100 / وأخبر الله تعالى عن اختصام الكفار مع من كان معهم من الشياطين ومن عبدوه من دون الله تعالى قال الله تعالى وبرزت الجحيم للغاوين وقيل لهم أين ما كنتم تعبدون من دون الله هل ينصرونكم أو ينتصرون فكبكبوا فيها هم والغاوون وجنود ابليس أجمعون قالوا وهم فيها يختصمون تالله إن كنا لفي ضلال مبين إذ نسويكم برب العالمين وما أضلنا إلا المجرمون الآيات كلها [ الشعراء 99 91 ] ومن جملة أنواع عذاب أهل النار فيها تلاعنهم وسلم وتباغضهم وتبرء عنه بعضهم من بعض ودعاء بعضهم على بعض بمضاعفة العذاب كما قال الله تعالى كلما دخلت أمة لعنت أختها حتى إذا إداركوا فيها جميعا قالت أخراهم لأولاهم ربنا هؤلاء أضلونا فآتهم عذابا ضعفا من النار الآيات [ الأعراف 38 ] وقال الله تعالى وإذا يتحاجون في النار فيقول الضعفاء للذين استكبروا الآيات وقال الله تعالى هذا فوج مقتحم معكم لا مرحبا بهم إلى قوله إن لك لحق تخاصم أهل النار [ ص 59 - 64 ] وحينئذ فلا يبعد أن يقرن كل كافر بشيطانه الذي أضله وبصورة من عبده من دون الله من الحجارة وقال ابن أبي الدنيا حدثنا عبد الله بن وضاح حدثنا عبادة بن كليب عن محمد ابن هاشم قال لما نزلت هذه الآية نارا وقودها الناس والحجارة [ التحريم 6 ] وقرأها النبي صلى الله عليه وآله وسلم فسمعها شاب إلى جنبه فصعق فجعل رسول الله صلى الله عليه وسلم رأسه في حجره رحمة له فمكث ما شاء الله أن يمكث ثم فتح عينيه فقال بأبي أنت وأمي مثل أي شئ الحجر قال أما يكفيك ما أصابك على أن الحجر الواحد منها لو وضع على جبال الدنيا كلها لذابت منه وإن مع كل إنسان منهم حجرا وشيطانا وقال الحسن في موعظته أذكرك الله ما رحمت نفسك فإنك قد حذرت نارا لا تطفأ يهوي فيها من صار إليها ويتردد بين أطباقها قرين شيطان ولزيق إن حجر يتلهب في وجهه شعلها لا يقضى عليهم فيموتوا ولا يخفف عنهم من عذابها [ فاطر 36 ] وأكثر المفسرين على أن المراد بالحجارة حجارة الكبريت توقد بها النار ويقال إن فيها / صفحة 101 / خمسة أنواع من العذاب ليس في غيرها من الحجارة سرعة الإيقاد ونتن الرائحة وكثرة الدخان وشدة الالتصاق بالأبدان وقوة جرها إذا أحميت قال عبد الملك بن عمير عن عبد الرحمن بن سابط عن عمرو بن ميمون عن ابن مسعود في قوله تعالى وقودها الناس والحجارة [ التحريم 6 ] قال هي حجارة من الكبريت خلقها الله يوم خلق السموات والأرض في السماء الدنيا يعدها للكافرين خرجه ابن أبي حاتم والحاكم في المستدرك وقال صحيح في شرط الشيخين وقال السدي في تفسيره عن أبي مالك وعن أبي صالح عن ابن عباس وعن مرة عن ابن مسعود وعن أناس من الصحابة فاتقوا النار التي وقودها الناس والحجارة [ البقرة 24 ] أما الحجارة حجارة في النار من كبريت أسود يعذبون به مع النار وقال مجاهد حجارة من كبريت أنتن من الجيفة وهكذا قال أبو جعفر وابن جريج وعمرو بن دينار وغيرهم وقال ابن وهب أخبرني عبد الله بن عياش

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 101 :

أخبرني عبد الله بن سليمان عن دراج عن أبي الهيثم عن عيسى بن هلال الصدفي عن عبد الله بن عمر قال قال رسول الله صلى الله عليه وآله وسلم إن الارضين بين كل أرض إلى التي تليها مسيرة خمسمائة سنة فالعليا منها على ظهر حوت قد التقى طرفاه في السماء والحوت على صخرة والصخرة بيد ملك والثانية سجن الريح فلما أراد الله هلاك عاد أمر خازن الريح أن يرسل عليهم ريحا تهلك عادا قال يا رب أرسل عليهم من الريح قدر منخر ثور قال له الجبار تبارك وتعالى إذن يكفي الأرض ومن عليها ولكن أرسل عليهم بقدر خاتم فهي التي قال الله في كتابه ما تذر من شئ أتت عليه إلا جعلته كالرميم [ الذاريات 42 ] والثالثة فيها حجارة جهنم والرابعة فيها كبريت جهنم قالوا يا رسول الله أللنار كبريت قال نعم والذي نفسي بيده إن فيها لأودية من كبريت لو أرسلت فيها الجبال الرواسي لماعت والخامسة فيها حيات جهنم وإن أفواهها كالأودية تلسع الكافر اللسعة فلا يبقى منه لحم على وضم والسادسة فيها عقارب جهنم وإن أدنى عقربة منها كالبغال الموكفة تضرب الكافر ضربة تنسيه ضربتها حر جهنم والسابعة / صفحة 102 / سقر وفيها إبليس مصفد بالحديد أمامه ويده من خلفه فإذا أراد الله أن يطلقه لما يشاء من عباده أطلقه خرجه الحاكم في آخر المستدرك وقال تفرد به أبو السمح وقد ذكرت عدالته بنص الإمام يحيى بن معين والحديث صحيح ولم يخرجاه وقال بعض الحفاظ المتأخرين هو حديث منكر وعبد الله بن عياش القتباني ضعفه أبو داود وعند مسلم أنه ثقة ودراج كثير المناكير والله أعلم قلت رفعه منكر جدا ولعله موقوف وغلط بعضهم فرفعه وروى عطاء بن يسار عن كعب من قوله له نحو هذا الكلام أيضا وعن عبد العزيز بن أبي رواد قال بلغني أن رسول الله صلى الله عليه وآله وسلم تلا هذه الآية قو أنفسكم وأهليكم نارا وقودها الناس والحجارة [ التحريم 6 ] وعنده بعض أصحابه وفيهم شيخ فقال الشيخ يا رسول الله حجارة جهنم كحجارة الدنيا فقال النبي صلى الله عليه وآله وسلم والذي نفسي بيده إن صخرة من صخر جهنم أعظم من جبال الدنيا كلها فوقع الشيخ مغشيا عليه فوضع النبي صلى الله عليه وآلم وسلم يده على فؤاده فإذا هو حي فناداه قل لا إله إلا الله فقالها فبشره بالجنة فقال أصحابه يا رسول الله أمن بيننا قال نعم يقول الله تبارك وتعالى ذلك لمن خاف مقامي وخاف وعيد [ ابراهيم 14 ] خرجه ابن أبي الدنيا / صفحة 103 / السابع عشر في ذكر حياتها وعقاربها قد تقدم في الباب الثامن والرابع عشر والسادس عشر بعض ذكر حيات جهنم وعقاربها وخرج الإمام أحمد من حديث ابن لهيعة عن دراج سمعت عبد الله بن الحارث ابن جزء الزبيدي قال قال رسول الله صلى الله عليه وآله وسلم إن في النار حيات كأعناق البخاتي تلسع إحداهن اللسعة فيجد حموها إلى أربعين خريفا وإن في النار عقارب كأمثال البغال الموكفة تلسع إحداهن اللسعة فيجد حموتها أربعين سنة وخرجه الحاكم من طريق ابن وهب عن عمرو بن الحارث عن دراج به وروى الأعمش عن عبد الله بن مرة عن مسروق [ عن ابن مسعود في قوله تعالى زدناهم عذابا فوق العذاب [ النحل 88 ] قال عقارب لها أنياب كالنحل الطوال ] فيه وخرجه الحاكم وقال صحيح على شرط الشيخين وفي رواية عنه قال زيدوا عقارب من نار كالبغال الدهم أنيابهما صلى كالنخل خرجه آدم بن أبي إياس في تفسيره عن المسعودي عن الأعمش عن أبي وائل عن ابن مسعود وقول من قال عن عبد الله بن مرة عن مسروق أصح وخرج ابن أبي حاتم من رواية سفيان عن رجل عن مرة عن عبد الله في قوله عذابا ضعفا في النار [ ص 61 ] قال حيات وأفاعي وروى السدي عن مرة عن عبد الله في هذه الآية قال أفاعي في النار وروى ابن وهب عن يحيى بن عبد الله عن أبي عبد الرحمن الحلبي عن عبد الله بن عمرو قال إن لجهنم لسواحل فيها حيات وعقارب أعناقها كأعناق البخت / صفحة 104 / وخرج ابن أبي الدنيا وغيره من طريق مجاهد عن يزيد بن شجرة قال إن لجهنم جبابا في سواحل كسواحل البحر فيه هوام وحيات كالبخاتي وعقارب كالبغال الذل فإذا سأل أهل النار التخفيف قيل لهم اخرجوا إلى السواحل فتأخذهم تلك الهوام بشفاههم وجنوبهم وما شاء الله من ذلك فتكشطها فيرجعون فيبادرون إلى معظم النيران ويسلط عليهم الجرب حتى إن أحدهم ليحك جلده حتى يبدو العظم فيقال يا فلان هل يؤذيك هذا فيقول نعم فيقال له ذلك بما كنت تؤذي المؤمنين وروى عبيد الله بن موسى عن عثمان بن الأسود عن مجاهد قال في جهنم عقارب كأمثال الدلم لها أنياب كالرماح إذا ضربت إحداهن الكافر على رأسه ضربة تساقط على قدميه وروى حماد بن سلمة عن الجريري عن أبي عثمان قال على الصراط حيات يلسعن أهل النار فيقولون حس حس فذلك قوله لا يسمعون حسيسها [ الأنبياء 102 ] وكان ابراهيم العجلي رحمه الله يقع البعوض على كتفيه وظهره فيتأذى به فيقول لنفسه وأنت تأذى من حسيس بعوضة

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 104 :

فللنار وقال أشقى ساكنين وأوجع / صفحة 105 / الباب الثامن عشر في ذكر طعام أهل النار وشرابهم فيها قال الله تعالى إن شجرة الزقوم طعام الأثيم كالمهل يغلي في البطون كغلي الحميم [ الدخان 34 - 36 ] وقال أذلك خير نزلا أم شجرة الزقوم إنا جعلناها فتنة للظالمين إنها شجرة تخرج في أصل الجحيم طلعها كأنه رؤوس الشياطين فإنهم لآكلون منها فمالئون منها البطون ثم إن لهم عليها لشوبا من حميم ثم إن مرجعهم لإلى الجحيم [ الصافات 62 - 68 ] وقال ثم إنكم أيها الضالون المكذبون لآكلون من شجر من زقوم فمالؤون أنه منها البطون فشاربون عليه من الحميم فشاربون شرب الهيم هذا نزلهم يوم الدين نحن خلقناكم فلولا تصدقون [ الواقعة 51 - 57 ] وقال وما جعلنا الرؤيا التي أريناك إلا فتنة للناس والشجرة الملعونة في القرآن ونخوفهم فما يزيدهم إلا طغيانا كبيرا [ الاسراء 60 ] وخرج الترمذي وابن ماجه وابن حبان في صحيحه من حديث ابن عباس أن النبي صلى الله عليه وآله وسلم قرأ هذه الآية اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمون [ آل عمران 102 ] فقال رسول الله صلى الله عليه وآله وسلم لو أن قطرة من الزقوم قطرت في دار الدنيا لأفسدت على أهل الدنيا معايشهم فكيف بمن تكون طعامه وقال الترمذي صحيح وروي موقوفا على ابن عباس وقال ابن اسحاق حدثني حكيم بن حكيم عن عكرمة عن ابن عباس قال قال أبو جهل لما ذكر رسول الله صلى الله عليه وآله وسلم شجرة الزقوم يخوفنا بها محمد يا معشر قريش أتدرون ما شجرة الزقوم التي يخوفكم بها محمد قالوا لا قال عجوة يثرب / صفحة 106 / بالزبد والله لئن استمكنا منها لنتزقمنها تزقما فأنزل الله فيه إن شجرة الزقوم طعام الأثيم [ الدخان 41 ، 42 ] الآية أي ليس كما تقول وأنزل الله والشجرة الملعونة في القرآن ونخوفهم فما يزيدهم إلا طغيانا كبيرا [ الاسراء 60 ] وقال عبد الرزاق عن معمر عن قتادة في قوله فتنة للظالمين [ الصافات 63 ] قال زادتهم تكذيبا حين أخبرهم أن في النار شجرة قال يخبرهم أن في النار شجرة والنار تحرق الشجر فأخبرهم أن غذاءها من النار وقد تقدم عن ابن عباس أن شجرة الزقوم نابتة في أصل سقر وروي عن الحسن أن أصلها في قعر جهنم وأغصانها ترتفع إلى دركاتها وقال سلام بن مسكين سمعت الحسن تلا هذه الآية إن شجرة الزقوم طعام الأثيم كالمهل يغلي في البطون كغلي الحميم قال إنها هناك قد حميت عليها جهنم وقال مغيرة عن ابراهيم وأبي رزين كالمهل يغلي في البطون [ الدخان 43 ] قال الشجر يغلي قال جعفر بن سليمان سمعت أبا عمران الجوني يقول بلغنا أنه لا ينهش منها نهشة إلا نهشة منه مثلها وقد دل القرآن على أنهم يأكلون منها حتى تمتلئ منها بطونهم فتغلي وهو في بطونهم كما يغلي الحميم وهو الماء الذي قد انتهى حره ثم بعد أكلهم منها يشربون عليه من الحميم شرب الهيم قال ابن عباس في رواية علي بن أبي طلحة [ الهيم الابل العطاش ] صلى الله عليه وسلم وقال السدي ] هو داء يأخذ الابل فلا تروي أبدا حتى تموت فكذلك أهل جهنم لا يروون من الحميم أبدا ] وعن مجاهد نحوه وعن الضحاك في قوله شرب الهيم [ الواقعة 55 ] قال من العرب / صفحة 107 / من يقول هو الرمل ومنهم من يقول الإبل العطاش وقد روي عن ابن عباس كلا القولين ودل قوله سبحانه ثم إن لهم عليها لشوبا من حميم [ الصافات 67 ] على أن الحميم يشاب به ما في بطونهم من الزقوم فيصير شوبا له وقال عطاء الخراساني في هذه الآية يقال يخلط طعامهم ويشاب بالحميم وقال قتادة لشوبا من حميم مزاجا من حميم وعن سعيد بن جبير قال إذا جاع أهل النار استغاثوا من الجوع فأغيثوا بشجرة الزقوم فأكلوا منها فانسلخت وجوههم حتى لو أن مارا مر عليهم يعرفهم لعرف جلود وجوههم فإذا أكلوا منها ألقي عليه العطش فاستغاثوا من العطش فأغيثوا بماء كالمهل والمهل الذي قد انتهى حره فإذا أدنوه من أفواههم أنضج حره الوجوه فيصهر إذا به ما في بطونهم ويضربون بمقامع من حديد فيسقط كل عضو على حياله يدعون بالثبور وقوله تعالى ثم إن مرجعهم لإلى الجحيم [ الصافات 86 ] أي بعد أكل الزقول فقال وشرب الحميم عليه ويدل هذا على أن الحميم خارج من الجحيم فهم يردونه كما ترد الإبل الماء ثم يردون إلى الجحيم ويدل على هذا أيضا قوله تعالى هذه جهنم التي يكذب بها المجرمون يطوفون بينها وبين حميم آن [ الرحمن 43 ، 44 ] والمعنى أنهم يترددون بين جهنم والحميم فمرة إلى هذا ومرة إلى هذا قاله قتادة وابن جريج وغيرهما وقال القرضي في قوله يطوفون بينها وبين حميم آن قال إن الحميم دون النار فيؤخذ العبد بناصيته فيجر في ذلك الحميم حتى يذوب اللحم وبقى العظم والعينان في الرأس وهذا الذي يقول الله عز وجل في الحميم ثم في النار يسجرون [ غافر 72 ] [ في تفسير قوله تعالى وطعاما ذا غصة ] وقال الله سبحانه وتعالى / صفحة 108 / إن نا

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 108 :

لدينا أنكالا وجحيما وطعاما ذا عصة وعذابا أليما [ المزمل 12 ، 13 ] وقال ليس لهم طعام إلا من ضريع لا يسمن ولا يغنى من جوع [ الغاشية 6 ، 7 ] روى الإمام أحمد باسناده عن عكرمة عن ابن عباس في قوله طعاما ذا عصة قال شوك يأخذ بالحلق لا يدخل ولا يخرج وروى علي بن أبي طلحة عن ابن عباس في قوله من ضريع قال شجر في جهنم وقال مجاهد الضريع الشبرق اليابس وروى أيضا عن عكرمة وقتادة ورواه العوفي عن ابن عباس الشبرق نبت ذو شوك لاطئ أي بالأرض فإذا هاج سمي ضريعا وقال قتادة من أضرعت الطعام وأبشعه وعن سعيد بن جبير في قوله من ضريع قال من حجارة وعنه قال الزقوم وعن أبي الحواري قال الضريع السلي شوك النخل وكيف يسمن شوك النخل وخرج الترمذي من حديث أبي الدرداء عن النبي صلى الله عليه وآله وسلم يلقي على أهل النار الجوع فيعدل ما هم فيه من العذاب فيستغيثون فيغاثون بطعام من ضريع لا يسمن ولا يغني من جوع فيستغيثون بالطعام يغاثون بطعام ذي غصة فيذكرون أنهم كانوا يجيزون الغصص في الدنيا بالشراب فيستغيثون بالشراب فيدفع إليهم الحميم بكلاليب الحديد فإذا دنت من وجوههم شوت وجوههم فإذا وصلت بطونهم قطعت ما في بطونهم وذكر بقية الحديث وقد روي الحديث موقوفا على أبي الدرداء وقيل وقفة أشبه وقال سبحانه وتعالى فليس له اليوم ها هنا حميم ولا طعام إلا من غسلين لا يكله إلا الخاطئون [ الحاقة 35 - 37 ] روي علي بن أبي طلحة عن ابن عباس من غسلين قال هو صديد أهل النار وقال شبيب بن بشر عن عكرمة عن ابن عباس الغسلين الدم والماء يسيل من لحومهم وهو طعامهم وعن مقاتل قال إذا سال القيح والدم بادروا إلى أكله قبل أن تأكله النار وقال أبو جعفر عن الربيع بن أنس الغسلين شجرة في جهنم وعن الضحاك مثله وروي خصيف عن مجاهد عن ابن عباس قال ما أدري ما الغسلين ولكني أظنه الزقوم وقال أبو هلال عن قتادة هو طعام من طعام جهنم من شر طعامهم وقال يحيى بن سلام هو غسالة أجوافهم وقال ابن قتيبة هو فعلين من غسلت كأنه الغسالة قال شريح بن عبيد قال كعب يقول لو دلي من غسلين دلو واحد في مطلع الشمس لغلت منه جماجم قوم في مغربها خرجه أبو نعيم وقد روي أن بعض أهل النار يأكل لحمه وسنذكر الحديث في ذلك فيما بعد إن شاء الله وقال الله تعالى إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا وسيصلون سعيرا [ النساء 10 ] وقد روي في حديث إن أكله الربا يبعثون تتأجج أفواههم نارا ثم تلا هذه الآية خرجه ابن حبان في صحيحه من حديث أبي برزة عن النبي صلى الله عليه وآله وسلم / صفحة 110 / في شراب أهل النار وأما شرابهم فقال الله تعالى فشاربون عليه من الحميم [ الواقعة 54 ] وقال تعالى وسقوا ماء حمما فقطع أمعاءهم [ محمد 15 ] وقال تعالى لا يذوقون فيها بردا ولا شرابا إلا حميما وغساقا وقال تعالى هذا فليذوقوه حميم وغساق وآخر من شكله أزواج [ ص 85 75 ] وقال تعالى ويسقى من ماء صديد يتجرعه ولا يكاد يسيغه [ ابراهيم 71 61 ] وقال تعالى وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه بئس الشراب وساءت مرتفقا [ الكهف 29 ] فهذه أربعة أنواع ذكرناها من شرابهم وقد ذكرها الله في كتابه النوع الأول الحميم قال عبد الله بن عيسى الخراز عن داود عن عكرمة عن ابن عباس الحميم الحار الذي يحرق وقال الحسن والسدي الحميم الذي قد انتهى حره وقال جوبير عن الضحاك يسقى من حميم يغلي من يوم خلق الله السموات والأرض إلى يوم يسقونه ويصب على رؤوسهم وقال ابن وهب عن ابن زيد الحميم دموع أعينهم في النار يجتمع في حياض النار فيسقونه وقال تعالى يطوفون بينها وبين حميم آن [ الرحمن 44 ] قاله محمد ابن كعب حميم آن حاضر وخالفه الجمهور فقالوا بل المراد بالآن ما انتهى حره وقال شبيب بن عكرمة عن ابن عباس حميم آن الذي قد انتهى غليه وقال سعيد بن بشير عن قتادة قد آن طبخه منذ خلق الله السموات والأرض وقال تعالى تسقى من عين آنية [ الغاشية 5 ] قال مجاهد قد بلغ حرها وحان شربها وعن الحسن قال كانت العرب تقول للشئ إذا انتهى حره حتى لا يكون شئ / صفحة 111 / أحر منه قد آن حره فقال الله عز وجل من عين آنية يقول قد أوقد الله عليها جهنم منذ خلقت وآن حرها وعنه قال إن طبخها منذ خلق السموات والأرض وقال السدي انتهى حرها فليس بعده حر وقد سبق حديث أبي الدرداء في دفع الحميم إليهم بكلاليب الحديد النوع الثاني الغساق قال ابن عباس الغساق ما يسيل من بين جلد الكافر ولحمه وعنه قال الغساق الزمهرير البارد الذي يحرق من برده وعن عبد الله بن عمرو قال الغساق القيح الغليظ لو أن قطرة منه تهرق في المغرب لأنتنت أهل المشرق ولو أهرقت في المشرق لأنتنت أهل المغرب وقال مجاهد غساق الذي لا يستطيعون أن يذوقوه من برده وقال عطية هو ما يغسق من جلودهم يعني يسيل من جلوهم وقال كعب غساق عين في جهنم يسيل إليها حمة كل ذات حمة من حية وعقرب وغير ذلك

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 111 :

فيستنقع فيؤتى بالآدمي فيغمس فيها غمسة واحدة فيخرج وقد سقط جلده ولحمه عن العظام ويتعلق جلده ولحمه في عقبيه وكعبيه ويجر لحمه كما يجر الرجل ثوبه وقال السدي الغساق الذي يسيل من أعينهم من دموعهم يسقونه مع الحميم وروى دراج عن أبي الهيثم عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال لو أن دلوا من غساق يهرق في الدنيا لأنتن أهل الدنيا خرجه الإمام أحمد والترمذي والحاكم وصححه وقال بلال بن سعد لو أن دلوا من الغساق وضع على الأرض لمات من عليها وعنه قال لو أن قطرة منه وقعت على الأرض لأنتن من فيها خرجه أبو نعيم وقد صرح ابن عباس في رواية عنه ومجاهد بأن الغساق ها هنا هو البارد الشديد / صفحة 112 / البرد ويدل عليه قوله تعالى لا يذوقون فيها بردا ولا شرابا إلا حميما وغساقا [ النبأ 24 ، 25 ] فاستثنى من البرد الغساق ومن الشراب الحميم وقد قيل إن الغساق هو البارد المنتن وليس بعربي وقيل إنه عربي وإنه فعال من غسق يغسق والغاسق الليل وسمي غاسقا لبرده النوع الثالث الصديد قال مجاهد في قوله تعالى ويسقى من ماء صديد [ ابراهيم 16 ] قال يعني القيح والدم وقال قتادة ويسقى من ماء صديد قال ما يسيل من بين لحمه وجلده قال يتجرعه ولا يكاد يسيغه قال قتادة هل لكم بهذا يدان أم لكم على هذا صبر طاعة الله أهون عليهم يا قوم فأطيعوا الله ورسوله وخرج الإمام أحمد والترمذي من حديث أبي أمامة عن النبي صلى الله عليه وآله وسلم في قوله ويسقى من ماء صديد يتجرعه [ إبراهيم 16 ، 17 ] قال يقرب إلى فيه فيكرعه ثنا فإذا أدني منه شوى وجهه ووقعت فروة رأسه فإذا شربه قطع أمعاءه حتى يخرج من دبره يقول الله تعالى وسقوا ماء حميما فقطع أمعاءهم [ محمد 15 ] وقال وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه بئس الشراب [ الكهف 29 ] وروى أبو يحيى القتات عن مجاهد عن ابن عباس قال في جهنم أودية من قيح تكتاز به ثم تصب في فيه وفي صحيح مسلم عن جابر عن النبي صلى الله عليه وآله وسلم قال إن على الله عهدا لمن شرب المسكرات ليسقيه من طينة الخبال قالوا يا رسول الله وما طينة الخبال قال عرق أهل النار أو عصارة أهل النار وخرج الإمام أحمد والنسائي وابن ماجه وابن حبان في صحيحه من حديث عبد الله بن عمرو بن العاص عن النبي صلى الله عليه وآله / صفحة 113 / وسلم نحوه إلا أنه ذكر ذلك في المرة الرابعة وفي بعض الروايات من عين الخبال وخرج الترمذي من حديث عبد الله بن عمر نحوه عن النبي صلى الله عليه وآله وسلم إلا أنه قال من نهر الخبال قيل يا أبا عبد الرحمن ما نهر الخبال قال نهر من صديد أهل النار وقال حديث حسن وخرج أبو داود من حديث ابن عباس عن النبي صلى الله عليه وآله وسلم نحوه وقال من طينة الخبال قيل يا رسول الله ما طينة الخبال قال صديد أهل النار وفي رواية أخرى قال ما يخرج من زهومة أهل النار وصديدهم وخرج الإمام أحمد بمعناه أيضا من حديث أبي ذر وأسماء بنت يزيد عن النبي صلى الله عليه وآله وسلم وخرج الإمام أحمد وابن حبان في صحيحه من حديث أبي موسى عن النبي صلى الله عليه وآله وسلم قال من مات وهو مدمن خمر سقاه الله من نهر الغوطة قيل وما نهر الغوطة قال نهر يخرج من فروج المومسات يؤذي أهل النار نتن فروجهم وقد سبق حديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وآله وسلم في المتكبرين وفيه يسقون من عصارة أهل النار طينة الخبال النوع الرابع الماء الذي كالمهل خرج الإمام أحمد والترمذي من حديث دراج عن أبي الهيثم عن أبي سعيد عن النبي صلى الله عليه وآله وسلم في قوله كالمهل قال كعكر الزيت فإذا قرب إلى وجهه سقطت فردة وجهه فيه قال عطية سئل ابن عباس عن قوله كالمهل قال غليظ كدردي الزيت قال علي بن أبي طالب عن بن عباس أسود كمهل الزيت وكذا قال سعيد بن جبير وغيره قال الضحاك أذاب ابن مسعود فضة من بيت المال ثم أرسل إلى أهل المسجد فقال من أحب أن ينظر إلى المهل فلينظر إلى هذا وقال مجاهد بماء كالمهل مثل القيح والدم أسود كعكر الزيت وخرج الطبراني من طريق تمام بن نجيح عن الحسن عن أنس عن النبي صلى الله عليه وآله وسلم لو أن غربا جعل من حميم جهنم وجعل وسط الأرض لآذى ريحه / صفحة 114 / وشدة حره ما بين المشرق والمغرب وفي موعظة الأوزاعي للمنصور قال بلغني أن جبريل قال للنبي صلى الله عليه وآله وسلم لو أن ذنوبا من شراب جهنم صب في ماء الأرض جميعا لقتل من ذاقه خرج بعض المتقدمين فمر بكروم بقرية يقال لها طيز هذا ناباد وكأنه كان يعصر فيها الخمر فأنشد يقول بطيز ثم ناباد كرم ما مررت به إلا تعجبت ممن يشرب الماء فهتف به هاتف يقول وفي جهنم ماء ما تجرعه حلق فأبقى له في البطن أمعاء فصل [ في تنغص السلف على طعامهم عند ذكر طعام أهل النار ] وكان كثير من الخائفين من السلف ينغص عليهم

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 114 :

ذكر طعام أهل النار وشرابهم طعام الدنيا وشرابها حتى يمتنعوا من تناوله أحيانا لذلك فكان الإمام أحمد يقول الخوف يمنعني من أكل الطعام والشراب فلا أشتهيه روى شعبة عن سعد بن ابراهيم قال أتى عبد الرحمن بن عوف بعشائه وهو صائم فقرأ إن لدينا أنكالا وجحيما وطعاما ذا غصة وعذابا أليما [ المزمل 12 ، 13 ] فلم يزل يبكي حتى رفع طعامه وما تعشى وانه لصائم خرجه الجوزجاني وروى ابن أبي الدنيا من طريق يونس عن الحسن قال لقي رجل رجلا فقال له يا هذا أراك قد تغير لونك ونحل جسمك فمم هو فقال آخر وإني لأرى ذلك فمم هو قال أصبحت منذ ثلاثة أيام صائما فلما أتيت بعشائي عرضت لي هذه الآية يسقى من ماء صديد يتجرعه ولا يكاد يسيغه إلى قوله عذاب غليظ [ ابراهيم 16 ، 17 ] فلم أستطع أن أتعشاه فأصبحت صائما فلما أتيت بعشائي أيضا عرضت لي فلم / صفحة 115 / أستطع أن أتعشاه فلي ثلاث منذ أنا صائم قال يقول الرجل الآخر وهي التي عملت بي هذا العمل ومن طريق خليد بن حسان الهجري قال أمسي الحسين صائما فأتى بعشائه فعرضت له هذه الآية إن لدينا أنكالا وجحيما وطعاما ذا غصة وعذابا أليما فقلصت يده وقال ارفعوه فأصبح صائما فلما أمسى أتى بإفطاره عرضت له الآية فقال ارفعوه فقلنا يا أبا سعيد تهلك وتضعف فأصبح اليوم الثالث صائما فذهب ابنه إلى يحيى البكاء وثابت البناني ويزيد الضبي فقال أدركوا أبي فإنه هالك فلم يزالوا به حتى سقوه شربة ماء من سويق ومن طريق صالح المري قال [ كان عطاء السلمي قد أضر بنفسه حتى ضعف فقلت له إنك قد أضررت بنفسك وأنا متكلف لك لشئ فلا ترد كرامتي قال أفعل قال فاشتريت سويقا من أجود ما وجدت وسمنا قال فجعلت له شريبه رسول فلتيتها ولا وحليتها وأرسلت بها مع ابني وكوزا من ماء فقلت له لا تبرح حتى يشربها فرجع فقال قد شربها فلما كان من الغد جعلت له نحوها ثم سرحت بها مع ابني فرجع بها لم يشربها قال فأتيته فلمته وقلت سبحان الله أرددت علي كرامتي إن هذا مما يعينك ويقويك على الصلاة وعلى ذكر الله تعالى فلما رآني قد وجدت من ذلك قال يا أبا بشر لا يسؤك والله لقد شربتها أول ما بعثت بها فلما كان الغد راودت نفسي على أن أسيغها فما قدرت على ذلك إذا أردت شربه ذكرت هذه الآية يتجرعه ولا يكاد يسيغه ويأتيه الموت من كل مكان وما هو بميت ومن ورائه عذاب غليظ [ ابراهيم 17 ] فبكى صالح عند هذا وقال قلت لنفسي ألا أراني في واد وأنت في آخر وروى الإمام أحمد بإسناده عن صالح المري عن عطاء السلمي قال إنني إذا ذكرت جهنم ما يسيغني طعام ولا شراب وروى عبد الله بن الإمام أحمد من طريق مرجى بن وداع قال انطلقت مع صالح المري [ فدخلنا لم على عطاء السلمي فقلنا له يا عطاء تركت الطعام والشراب قال إني إذا ذكرت صديد أهل النار لم أسغه وروى ابن أبي الدنيا بإسناده عن عبد المؤمن الصايغ قال دعوت رباحا القيسي / صفحة 116 / ذات ليلة إلى منزلي فجاءني في السحر فقربت إليه طعاما فأصاب منه شيئا فقلت أزدد فما أراك شبعت قال فصاح صيحة أفزعتني فقال كيف أشبع أيام الدنيا وشجرة الزقوم بين يدي طعام الأثيم قال فرفعت الطعام من بين يديه وقلت أنت في شئ ونحن في شئ وبإسناده عن أبي سعيد قال دخل عبيد الله بن الوليد التيمي على حبابة التيمية فقدمت إليه سمنا وخبزا وعسلا فقال يا حبابة أما تخافين أن يكون بعد هذا الضريع قال فما زال يبكي وتبكي حتى قام ولم يأكل شيئا وبإسناده عن سوار بن عبد الله القريعي قال كنا مع عمر بن درهم في بعض السواحل قال وكان لا يأكل إلا من السحر إلى السحر فجئنا بطعام فلما رفع الطعام إلى فيه سمع بعض المتهجدين يقرأ هذه الآية إن شجرة الزقوم طعام الأثيم كالمهل يغلي في البطون كغلي الحميم [ الدخان 43 - 46 ] فغشي عليه وسقطت اللقمة من يده فلم يفق إلا بعد طلوع الفجر فمكث بذلك سبعا لا يطعم شيئا كلما قرب إليه طعام عرضت له الآية فيقوم ولا يطعم شيئا فاجتمع إليه أصحابه فقالوا سبحان الله تقتل نفسك فلم يزالوا به حتى أصاب شيئا وبإسناده عن محمد بن سويد قال كان لطاووس طريقان إذا رجع من المسجد أحدهما فيه رواس وكان يرجع إذا صلى المغرب فإذا أخذ الطريق الذي فيه الرواس لم يتعش فقيل له فقال إذا رأيت الرؤوس كالحة لم أستطع الأكل وذكر مالك بن أنس هذه الحكاية عن طاووس قال مالك يعني لقول الله تعالى وهم فيها كالحون [ المؤمنون حدثنا 104 ] ابن وروى ابن أبي الدنيا أيضا بإسناده عن عبد الله بن عمر أنه شرب ماء باردا فبكى واشتد بكاؤه فقيل ما يبكيك فقال ذكرت آية من كتاب الله قوله وحيل بينهم وبين ما يشتهون [ سبأ 54 ] فعرفت أن أهل النار لا يشتهون شيئا شهوتهم الماء البارد وقد قال الله تعالى أفيضوا علينا من الماء أو مما رزقكم الله [ الأعراف 50 ] عن سلام بن أبي مطيع قال أتي الحسن بكوز من ماء ليفطر عليه فلما أدناه إلى / صفحة 117 / فيه بكى وقال ذكرت

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 117 :

أمنية أهل النار وقولهم أفيضوا علينا من الماء أو مما رزقكم الله وذكرت ما أجيبوا به إن الله حرمهما على الكافرين [ الأعراف 50 ] وعن عبد الله بن مروان أنه شرب ماء باردا فقطعه وبكى فقيل ما يبكيك يا أمير المؤمنين قال ذكرت شدة العطش يوم القيامة وذكرت أهل النار وما منعوا من بارد الشراب ثم قرأ يتجرعه ولا يكاد يسيغه [ ابراهيم 17 ] وروى عبد الله بن الإمام أحمد بإسناده عن ابراهيم النخعي قال ما قرأت هذه الآية إلا ذكرت برد الشراب وقرأ وحيل بينهم وبين ما يشتهون [ سبأ 54 ] واستسقى محمد بن مصعب العابد ماء فسمع صوت البرادة فصاح وقال لنفسه من أين لك في / صفحة 118 / النار برادة ثم قرأ وإن يستغيثوا يغاثوا بماء كالمهل [ الكهف 29 ] التاسع عشر في ذكر كسوة أهل النار ولباسهم فيها قال الله تعالى فالذين كفروا قطعت لهم ثياب من نار [ الحج 19 ] وكان ابراهيم التيمي إذا تلا هذه الآية يقول سبحان من خلق من النار ثيابا وروينا من طريق يحيى بن معين حدثنا أبو عبيدة الحداد حدثنا عبد الله بن بحير عن عباس الجريري أحسبه عن ابن عباس قال يقطع للكافر ثياب من نار حتى ذكر القباء والقميص والكمة وخرج أبو داود وغيره من حديث المستورد عن النبي صلى الله عليه وآله وسلم قال من أكل برجل مسلم أكلة في الدنيا أطعمه الله مثلها في جهنم ومن كسى أو اكتسى برجل مسلم ثوبا كساه الله مثله في جهنم وفي مسند الإمام أحمد عن حبيب بن المغفل عن النبي صلى الله عليه وآله وسلم قال من وطئ إزاره خيلاء وطئه في النار وهو يبين معنى ما في صحيح البخاري عن أبي هريرة عن النبي صلى الله عليه وآله وسلم أنه قال ما تحت الكعبين من الإزار ففي النار أن المراد ما تحت الكعب من البدن والثوب معا وأنه يسحب ثوبه في النار كما يسحبه في الدنيا خيلاء وسيأتي حديث أهون أهل النار عذابا من في قدميه نعلان من نار يغلي فيهما دماغه فيما بعد إن شاء الله تعالى وفي كتاب أبي داود والنسائي والترمذي عن بريدة أن النبي صلى الله عليه وآله وسلم رأى على رجل خاتما من حديد فقال مالي أرى عليك حلية أهل النار وروى حماد بن سلمة عن علي بن زيد عن أنس عن النبي صلى الله عليه وآله وسلم أن أول من يكسى حلة من النار إبليس يضعها على حاجبه ويسحبها من خلفه ذريته / صفحة 119 / وهو يقول يا ثبوره وهم ينادون يا ثبورهم حتى يقفوا على النار فيقول يا ثبوره ويقولن يا ثبورهم فيقال لا تدعو اليوم ثبورا واحدا وادعوا ثبورا كثيرا [ الفرقان 14 ] خرجه الإمام أحمد وفي حديث عدي الكندي عن عمر أن جبريل قال للنبي صلى الله عليه وآله وسلم والذي بعثك بالحق لو أن ثوبا من ثياب النار علق بين السماء والأرض لمات من في الأرض كلهم جميعا من حره وخرجه الطبراني وسبق ذكر إسناده وفي موعظة الأوزاعي للمصنور قوله قال بلغني أن جبريل قال للنبي صلى الله عليه وآله وسلم فذكر بنحوه [ في أن سرابيل أهل النار من قطران ] . قال الله عز وجل [ وترى المجرمين يومئذ مقرننين محمد في الأصفاد سرابيلهم من قطران وتغشى وجوههم النار ] [ ابراهيم 05 94 ] قال علي بن أبي طلحة عن ابن عباس في قوله ] قطران قال هو النحاس المذاب ] إلى وروى حصين عن عكرمة في قوله سرابيلهم من قطران قال من صفر يحمي عليها قال معمر عن قتادة في قوله سرابيلهم من قطران قال من النحاس قال معمر وقال الحسن قطران الابل وفي صحيح مسلم عن أبي مالك الأشعري عن النبي صلى الله عليه وآله وسلم قال النائحة إذا لم تتب قبل موتها تقام يوم القيامة وعليها سربال من قطران ودرع من جرب وخرجه ابن ماجه ولفظه النائحة إذا ماتت ولم تتب قطع الله لها ثيابا من قطران ودرعا من لهب النار وخرج ابن ماجه أيضا من حديث ابن عباس عن النبي صلى الله عليه وآله وسلم النائحة إذا لم تتب قبل أن تموت فإنها تبعث يوم القيامة وعليها سرابيل من قطران يغلي عليها بدروع من لهب النار / صفحة 120 / تفسير قوله تعالى [ لهم من جهنم مهاد ومن فوقهم غواش ] قال الله تعالى [ لهم من جهنم مهاد ومن فوقهم غواش ] [ الأعراف 41 ] قال محمد بن كعب والضحاك والسدي وغيرهم [ المهاد : الفراش والغواش اللحف ] عبد وقال الحسن في قوله وجعلنا جنم للكافرين حصيرا [ الاسراء 8 ] قال فراشا ومهادا وقال قتادة محبسا حصروا فيها وروى مسكين عن حوشب عن الحسن أنه كان إذا ذكر أهل النار قال في وصفهم قد حذيت عليه لهم نعال من نار وسرابيل من قطران وطعامهم من نار وشرابهم من نار وفرش من نار ولحف من نار ومساكن من نار في شر دار وأسوء عذاب في الأجساد أكلا أكلا وصهرا صهرا وحطما حطما وروى داود بن المحبر عن الحسن بن واصل وعبد الواحد بن زيد عن الحسن قال إن رجلا من صدر هذه الأمة كان إذا دخل المقابر نادى يا أهل القبور بعد الرفاهية والنعيم معالجة الأغلال في النار وبعد القطن والكتان لباس القطران ومقطعات النيران وبعد تلطف الخدم والحشم ومعانقة

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 120 :

الأزواج مقارنة الشيطان في نار جهنم مقرنين في الاصفاد وروى ابن أبي الدنيا باسناده عن وهب بن منبه قال أما أهل النار الذي هم أهلها فهم في النار لا يهدؤون أبي ولا ينامون ولا يموتون ويمشون على النار ويجلسون على النار ويشربون من صديد أهل النار ويأكلون من زقوم النار فرشهم ولحفهم نار وقمصهم نار وقطران وتغشى وجوههم النار وجميع أهل النار في سلاسل بأيدي الخزنة أطرافها يجذبون مقبلين ومدبرين فيسيل صديدهم إلى حفر في النار فذلك شرابهم قال ثم بكى وهب حتى سقط مغشيا عليه وغلب بكر بن خنيس عند روايته هذا الحديث البكاء حتى قام فلم يقدر ان يتكلم وبكى محمد بن جعفر بكاء شديدا وبإسناده عن هداب قال أقبلت أم يحيى بن زكريا على يحيى في ثوب تعالجه له ليلبسه فقال لها أفعل فقالت من أي شئ قال من شعر قالت يا بني إذا / صفحة 121 / يأكل لحمك قال يا أمه إذا ذكرت مقطعات أهل النار لان علي جلدي وكان عطاء الخراساني ينادي أصحابه في السفر يا فلان ويا فلان قيام هذا الليل وصيام هذا النهار أيسر من شراب الصديد ومقطعات الحديد ألواحا ثم ألواحا ثم ألواحا ثم يقبل على صلاته ولما ماتت النوار امرأة الفرزدق ودفنت وقف الفرزدق على قبرها وأنشد بحضور الحسن رحمه الله هذه الأبيات قال أخاف وراء القبر إن لم يعافني أشد من القبر التهابا وأضيقا إذا جاءني يوم القيامة قائد عنيف وسواق يسوق الفرزدقا لقد خباب من أولاد آدم من مشى إلى النار مغلول القلادة أزرقا يساق إلى نار الجحيم مسربلا سرابيل قطران لباسا محرقا إذا شربوا فيها الصديد رأيتهم يذوبون من حر الصديد تمزقا فبكى الحسن رحمة الله عليه / صفحة 122 / العشرون في ذكر عظم خلق أهل النار فيها وقبح صورهم وهيئاتهم ما خرج البخاري من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال [ ما بين منكبي الكافر مسيرة ثلاثة أيام للراكب السريع ] وأخرجه لا مسلم ولفظه عن أبي هريرة يرفعه قال [ ما بين منكبي الكافر في النار مسيرة ثلاثة أيام للراكب المسرع ] أن وخرج مسلم أيضا عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ضرس الكافر أو ناب الكافر مثل أحد وغلظ جلده مسيرة ثلاثة أيام وخرج الحاكم عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ضرس الكافر يوم القيامة مثل أحد وعرض جلده سبعون ذراعا وعضده مثل البيضاء وفخذه مثل ورقان ومقعدة من النار مثل ما بيني وبين الربذة خرجه الإمام أحمد ولم يذكر فيه عضده وخرجه الحاكم موقوفا على أبي هريرة وزاد فيه قال أبو هريرة وكان يقول بطنه مثل بطن أضم وخرج الإمام أحمد عن أبي هريرة أيضا عن النبي صلى الله عليه وآله وسلم قال ضرس الكافر مثل أحد وفخذه مثل البيضاء ومقعده من النار كما بين قديد ومكة وكثافة جلده اثنان وأربعوه بذراع الجبار وخرج الترمذي عن زبي هريرة عن النبي صلى الله عليه وآله وسلم ضرس الكافر يوم القيامة مثل أحد وفخذه مثل البيضاء ومقعدة من النار مسيرة ثلاثة أيام مثل الربذة وقال قوله مثل الربذة يعني كما بين المدينة والربذة والبيضاء جبل وخرج أيضا عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال غلظ جلد / صفحة 123 / الكافر اثنان وأربعون ذراعا وإن ضرسه مثل أحد وإن مجلسه من جهنم كما بين مكة والمدينة وخرج الإمام أحمد من حديث ابن عمر عن النبي صلى الله عليه وآله وسلم قال يعظم أهل النار في النار حتى ان ما بين شحمة أذن أحدهم إلى عاتقة مسيرة سبعمائة عام وإن غلظ جلده سبعون ذراعا وإن ضرسه مثل أحد وخرج الإمام أحمد والحاكم من حديث أبي سعيد عن النبي صلى الله عليه وسلم قال إن مقعد الكافر من النار مسيرة ثلاثة أيام وكل ضرس مثل أحد وفخذه مثل ورقان وجلده سوى لحمه وعظامه أربعون ذراعا وخرج ابن ماجه عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال إن الكافر ليعظم حتى إن ضرسه لأعظم من أحد فضيلة جسده على ضرسة على كفضيلة جسد أحدكم على ضرسه وخرج البزار من حديث ثوبان عن النبي صلى الله عليه وآله وسلم قال ضرس الكافر مثل أحد وغلظ جلده اربعون ذراعا بذراع الجبار وخرج الطبراني وغيره من حديث المقداد بن معد يكرب عن النبي صلى الله عليه وآله وسلم قال يعظم الكافر للنار حتى يصير غلظ جلده أربعين باعا وحتى يصير الناب منه مثل أحد وخرج الطبراني أيضا عن المقدام عن النبي صلى الله عليه وآله وسلم قال من كان من أهل النار عظموا وفخموا كالجبال وقال زيد بن أرقم إن الرجل من أهل النار ليعظم للنار حتى يكون الضرس من أضراسه كأحد خرجه الإمام أحمد موقوفا وعن ابن عباس قال إن بين شحمة أذن أحدهم يعني أهل النار وبين عاتقه مسيرة سبعين خريفا وأودية قيح ودم قيل له أنهار قال بل أودية خرجه الإمام أحمد وقد سبق بتمامه / صفحة 124 / وعن عمرو بن ميمون قال إنه ليسمع بين جلد الكافر ولحمه بة

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 124 :

الدود كجلبة الوحش وخرج الإمام أحمد والترمذي من حديث ابن عمر عن النبي صلى الله عليه وآله وسلم قال إن الكافر يجر لسانه يوم القيامة من ورائه قدر فرسخين يتوطؤه الناس وقد ورد نحو ذلك في حق عصاة الموحدين أيضا فخرج الإمام أحمد وابن ماجه والحاكم من حديث الحارث بن قيس عن النبي صلى الله عليه وآله وسلم قال إن من أمتي من يعظم للنار حتى يكون أحد زواياها وخرج الطبراني من حديث أبي غنم الكلاعي عن أبي غسان الضبي قال قال لي أبو هريرة بظهر الحيرة تعرف عبد الله بن خداش فإني سمعت رسول الله صلى الله عليه وآله وسلم يقول فخذه في جهنم مثل أحد وضرسه مثل البيضاء قلت لم ذلك يا رسول الله قال كان عاقا بوالديه وروى أغلب بن تميم وفيه ضعف عن ثابت عن أنس مرفوعا يجاء بالأمير الجائر يوم القيامة فتخاصمه الرعية فيفلجوا عليه فيقولون له سد عنا ركنا من أركان جهنم وخرج الخلال في كتاب السنة من حديث الحكم بن الأعرج عن أبي هريرة قال يعظم الرجل في النار حتى يكون مسيرة سبع ليال وضرسه مثل أحد شفاههم على صدورهم مقبوحين يتهافتون في النار وروى مسكين عن حوشب عن الحسن أنه ذكر أهل النار فقال قد عظموا لجنهم مسيرة ثلاثة أيام ولياليهن للراكب المسرع وإن ناب أحدهم مثل النخل الطوال وإن دبره لمثل الشعب مغلولة أيديهم إلى أعناقهم قد جمع بين نواصيهم وأقدامهم والملائكة يضربون وجوههم وأدبارهم يسوقونهم إلى جنهم فيقول / صفحة 125 / الرجل منهم للملك ارحمني فيقول كيف أرحمك ولم يرحمك أرحم الراحمين فصل ( في تفسير قوله تعالى تلفح وجوههم النار وهم فيها كالحون قال الله تعالى تلفح وجوههم النار وهم فيها كالحون ( المؤمنون 104 ) روى دراج عن أبي الهيثم عن أبي سعيد عن النبي صلى الله عغلي وآله وسلم قال وهم فيها كالحون قال تشويه النار فتقلص شفته العليا حتى تبلغ وسط رأسه وتسترخي شفته السفلى حتى تضرب سرته خرجه الإمام أحمد والترمذي والحاكم وقال صحيح ( وعن ابن مسعود أنه قال في قوله وهم فيها كالحون قال ككلوح الرأس النضيج وعنه ككلوح الرأس المشيط بالنار وقد تقلصت شفاههم وعنه قال ألم تر إلى الرأس المشيط بالنار وقد تقلصت شفتاه وبدت أسنانه ) الله وخرج الخلال في كتاب السنة من حديث الحكم بن الأعرج عن أبي هريرة قال يعظم الرجل في النار حتى يكون مسيرة سبع ليلا ضره مثل أحد شفاههم على صدورهم مقبوحين يتهافتون في النار قال أبو بكر بن عياش عن محمد بن سويد كان لطاووس طريقان إذا رجع من المسجد أحدهما في رواس وكان يرجع إذا صلى المغرب فإذا أخذ الطريق الذي فيه الرواس لم يستطع أن يتعشى فقيل له فقال إذا رأيت الرؤوس كالحة لم أستطع آكل قال أبو بكر فذكرته لسريع المكي فقال قد رأيته يقف عليها وقال أبو غندر الدمشقي ( كان أويس إذا نظر الى الرؤوس المشوية يذكر هذه الآية ( تلفح وجوههم النار وهم فيها كالحون فيقع مغشيا عليه حتى يظن الناظرون إليه أنه مجنون ) خرجهما ابن أبي الدنيا وغيره وقال الأصمعي حدثنا الصقر بن حبيب قال مر ابن سيرين برواس قد أخرج رأسا فغشي عليه / صفحة 126 / ( في تفسير قوله تعالى كلما نضجت جلوهم بدلناهم جلودا غيرها ) قال الله عز وجل ( إن الذين كفروا بآياتنا سوف نصليهم نارا كلما نضجت جلودهم بدلناهم جلودا غيرها ليذوقوا العذاب ( النساء 56 ) روى نافع مولى يوسف السلمي عن نافع عن ابن عمر قال قرأ رجل عند عمر هذه الآية كلما نضجت جلودهم بدلناهم جلودا غيرها فقال عمر أعد علي فأعادها عليه فقال عمر هكذا سمعت رسول الله صلى الله عليه وآله وسلم خرجه ابن أبي حاتم وابن مروده قال وخرجه ابن مردويه أيضا من طريق نافع أبي هرمز أنبأنا نافع عن ابن عمر قال تلا رجل عند عمر هذه الآية كلما نضجت جلودهم بدلناهم جلودا غيرها ليذوقوا العذاب فقال عمر أعده علي وثم كعب فقال يا أمير المؤمنين أنا عندي تفسير هذه الآية قرأتها قبل الإسلام قال فقال هاتها يا كعب فان جئت بها كما سمعت من رسول الله صلى الله عليه وآله وسلم صدقناك وإلا لم ننظر إليها قال إني قرأتها قبل الإسلام كلما نضجت جلودهم بدلناهم جلودا غيرها في الساعة الواحدة عشرين ومائة مرة فقال عمر هكذا سمعت من رسول الله صلى اله عليه وآله وسلم نافع أبو هرمز ضعيف جدا وهو نافع مولى يوسف السلمي أيضا عند طائفة من الحفاظ منهم ابن عدي ومنهم من قال هما اثنان وكلاهما ضعيف وروى الربيع بن برة عن الفضل الرقاشي أن عمر سأل كعبا عن هذه الآية فقال إن جلده يحرق ويجدد في ساعة أو في مقدار ساعة مائة ألف مرة وقال عمر صدقت وهذا منقطع وروى ثوير بن أبي فاختة وهو ضعيف عن ابن عمر أنه قال في هذه الآية إذا أحرقت جلوهم بدلوا جلودا بيضاء أمثال الفراطيس عن خرجه ابن أبي حاتم وخرج أيضا باسناده عن يحيى بن يزيد الحضرمي أنه بلغه في هذه الآية قال يجعل / صفحة 127 / الله للكافر مائة جلد بين كل جلدين لون

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 127 :

من العذاب وعن هشام عن الحسن في هذه الآية قال تأكلهم النار كل يوم سبعين ألف مرة كلما أكلتهم قيل لهم عودوا فيعودون كما كانو وعن الربيع بن أنس قال مكتوب في الكتاب الأول أن جلد أحدهم أربعون ذراعا وسنه تسعون ذراغا من وبطنه لو وضع فيه جبل لوسعه فإذا أكلت النار جلوهم بدلوا جلودا غيرها ( في تسويد وجوههم ومد جسومهم ) خرج الترمذي من حديث السدي عن أبيه عن أبي هريرة عن النبي صلى الله عليه وآله وسلم في قوله تعالى يوم ندعوا كل أناس بإمامهم [ الإسراء 71 ] قال يدعى أحدهم فيعطى كتابه بيمينه ويمد له في جسمه ستون ذراعا ويبيض وجهه ويجعل على رأسه تاج من نور يتلألأ فينطلق الى أصحابه فيرونه من بعيد فيقولون اللهم آتنا بهذا وبارك لنا في هذا حتى يأتيهم فيقول لهم أبشروا لكل رجل منكم مثل هذا قال وأما الكافر فيسود وجهه ويمد له في جسمع هذه ستون ذراعا في صورة آدم ويلبس تاجا من نار فيراه أصحابه فيقولون اللهم أخره عنا فيقول أبعدكم الله فإن لكل رجل منكم مثل هذا وقال حسن غريب وروى عطاء بن يسار عن كعب قال يأتي بالرئيس في الشر فيقال له أجب ربك فينطلق به الى ربه فيحتجب عنه ويؤمر به الى النار فيرى منزله ومنزل أصحابه فيقال هذه منزلة فلان هذه منزلة فلان فيرى ما أعد الله لهم فيها من الهوان ويرى منزلته أشر من منازلهم قال فيسود وجهه وتزرق عيناه ويوضع على رأسه قلنسوة من نار / صفحة 128 / فيخرج فلا يراه أهل ملإ إلا تعوذوا بالله منه فيأتي أصحابه الذين كانوا يجتمعون به على الشر ويعينونه عليه فما يزال يخبرهم بما أعد الله لهم في النار حتى يعلو وجوههم من السوراد سنة مثل ما علا وجهه فيعرفه الناس بسواد وجوههم فيقولون هؤلاء أهل النار خرجه أبو نعيم وغير وهذا إنما هو قبل دخولهم إلى النار فإذا دخلوا النار عظم خلقهم على ما تقدم في الأحاديث السابقة وأما سنهم فعلى سن أهل الجنة لا يزادون عليه وروى دراج عن أبي الهيثم عن أبي سعيد عن النبي صلى الله عليه وآله ولم قال من مات وهو من أهل الجنة من صغير وكبير يردون بني ثلاثين في الجنة لا يزيدون عليها أبدا وكذلك أهل النار خرجه الترمذي وفي رواية غير الترمذي بني ثلاث وثلاثين وخرج الطبراني من طريق سليم بن عامر عن المقدام بن معد يكرب عن النبي صلى الله عليه وآله وسلم قال ما من أحد يموت سقطا أو هرما وإنما الناس بين ذلك إلا بعث ابن ثلاثين سنة فإن كان من أهل الجنة كان على مسحة آدم وصورة يوسف وقلب أيوب ومن كان من أهل النار عظموا وفخموا كالجبال ورواه غير الطبراني وقال أبناء ثلاث وثلاثين سنة [ ذو عمرو الوجهين في الدنيا له وجهان من نار ] قبل وقد ورد أن بعضهم له لسانان من نار ووجهان من نار ففي سنن أبي داود عن عمار عن النبي صلى الله عليه وسلم قال من كان له وجهان في الدنيا كان له يوم القيامة لسانان من نار ويروي نحوه من حديث أنس وأبي هريرة أيضا وخرج الطبراني من حديث أبي سعيد عن النبي صلى الله عليه وآله وسلم قال ذو الوجهين في الدنيا يأتي يوم القيامة وله وجهان من نار / صفحة 129 / [ فيمن يحيى تمسخ صورهم إلى صورة قبيحة ] الرحمن ومنهم من تمسخ صورته على صورة قبيحة [ وفي الصحيح ان ابراهيم عليه السلام إذا شفع في أبيه قيل له يا ابراهيم انظر ما وراءك فإذا هو بذيخ ملطخ فيؤخذ بقوائمه ويلقى في النار والذيخ الضبع الذكر ] وكان وقال أبو العالية في قوله تعالى ثم رددناه أسفل سافلين [ التين 5 ] قال في النار في صورة خنزير خرجه ابن أبي حاتم قال ابن مسعود إذا أراد تعالى أن لا يخرج منها أحدا غير صورهم وألوانهم فلا يعرف منهم أحد وسنذكر كلامه بتمامه فيما بعد إن شاء الله تعالى [ في نتن ريح أهل النار ] قال الأوزاعي في موعظته للمنصور بلغني أن جبريل قال للنبي صلى الله عليه وآله وسلم لو أن رجلا أدخل النار ثم أخرج منها لمات أهل الأرض من نتن ريحه وتشويه خلقه وقد رواه أيضا بكر بن خنيس عن عبد الملك الجسري عن الحسن عن النبي صلى الله عليه وآله وسلم مرسلا وروى ابن لهيعة عن أبي قبيل عن عبد الله بن عمرو وقال لو أن رجلا من أهل النار أخرج إلى الدنيا لمات أهل الدنيا من وحشة منظره ونتن ريحه قال ثم بكى عبد الله بكاء شديدا خرجه ابن أبي الدنيا وخرج أيضا من طريق النضر بن اسماعيل قال مر الربيع بن أبي راشد برجل به زمانه فجلس يحمد الله ويبكي فمر به رجل فقال ما يبكيك رحمك الله قال ذكرت أهل الجنة وأهل النار فشبهت أهل الجنة بأهل العافية وأهل البلاء بأهل النار فذلك الذي أبكاني / صفحة 130 / الحادي والعشرون في ذكر أنواع عذاب أهل النار فيها وتفاوتهم في العذاب بحسب أعمالهم خرج مسلم من حديث سمرة بن جندب عن النبي صلى الله عليه وآله وسلم قال منهم من تأخذه النار إلى كعبيه ومنهم من تأخذه النار إلى ركبتيه ومنهم من تأخذه النار

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 130 :

إلى حجزته ومنهم من تأخذه النار إلى ترقوته وخرج الإمام أحمد من حديث أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال إن أهون أهل النار عذابا رجل منتعل بنعلين من نار يغلي منهما دماغه مع اجزاء العذاب ومنهم من في النار إلى ركبتيه مع اجزاء العذاب ومنهم من في النار إلى أرنبته مع إجزاء العذاب ومنهم من في النار إلى صدرته مع اجزاء العذاب ومنهم من قد اغتمر وفي الصحيحين من حديث النعمان بن بشير عن النبي صلى الله عليه وآله وسلم قال إن أهون أهل النار عذابا رجل في أخمص قدميه جمرتان يغلي منهما دماغه كما يغلي المرجل بالقمقم ولفظ مسلم إن أهون أهل النار عذابا من له نعلان وشرا كان من نار يغلي منهما دماغه كما يغلي المرجل ما يرى أن أحدا أشد منه عذابا وإنه لأهونهم عذابا ولمسلم من حديث أبي سعيد عن النبي صلى الله عليه وآله وسلم إن أدنى أهل النار عذابا ينتعل بنعلين من نار يغلي دماغه من حر نعليه وفي الصحيحين عن أبي سعيد عن النبي صلى الله عليه وآله وسلم أنه ذكر عنده عمه أبو طالب فقال لعله تنفعه شفاعتي يوم القيامة فيجعل في ضحضاح من نار تبلغ كعبيه يغلي منهما دماغه / صفحة 131 / وفيهما أيضا عن العباس بن عبد المطلب أنه قال يا رسول الله هل نفعت أبا طالب بشئ فإنه كان يحوطك ويغضب لك قال نعم هو في ضحضاح من نار ولولا ذلك كان في الدرك الأسفل من النار وفي رواية لمسلم قال قال وجدته في غمرات من النار فأخرجته إلى ضحضاح ولمسلم أيضا من حديث ابن عباس عن النبي صلى الله عليه وآله وسلم قال إن أهون أهل النار عذابا أبو طالب وهو منتعل بنعلين يغلي منهما دماغه وروى الحكم بن ظهير وهو ضعيف عن السدي عن مرة عن ابن مسعود عن النبي صلى الله عليه وآله وسلم إن أشد الناس عذابا رجل يرمي به فيها فيهوي فيها سبعين خريفا وإن أدنى أهل النار عذابا رجل في ضحضاح من النار يغلي منه دماغه حتى يخرج من منخره وروى مسكين أبو فاطمة عن اليمان بن يزيد عن محمد بن حمير عن محمد بن علي عن أبيه عن جده عن النبي صلى الله عليه وآله وسلم أنه ذكر أهل الكبائر من الموحدين فقال منهم من تأخذه النار إلى ركبتيه ومنهم من تأخذه النار إلى حجزته ومنهم من تأخذه النار إلى عنقه على قدر ذنوبهم وأعمالهم وذكر الحديث وهو منكر قاله الدارقطني وغيره وقال عبيد بن عمير قال رسول الله صلى الله عليه وآله وسلم إن أدنى أهل النار عذابا لرجل عليه نعلان من نار يغلي منهما دماغه كأنه مرجل مسامعه جمر وأضراسه جمر وشفاهه روى لهب النار وتخرج احشاء ولم جنبيه من قدميه وسائرهم كالحب القليل في الماء الكثير فهو يفور خرجه هناد بن السري في كتاب الزهد بإسناد صحيح إلى عبيد وهو مرسل وقد روي عن عبيد موقوفا غير مرفوع وروي أيضا بإسناده عن ابن مسعود في قوله تعالى فاطلع فرآ في سواء الجحيم [ الصافات 55 ] قال عبد الله اطلع ثم اطلع إلى أصحابه فقال لقد رأيت جماجم القوم تغلي / صفحة 132 / وبإسناده عن مجاهد في قوله سمعوا لها شهيقا وهي تفور [ الملك 7 ] قال تفور بهم كما يفور الحب القليل في الماء الكثير ] بين وفي مصنف عبد الرزاق عن معمر عن إسماعيل بن أبي سعيد أن عكرمة مولى ابن عباس أخبره أن رسول الله صلى الله عليه وآله وسلم قال إن أهون أهل النار عذابا لرجل يطأ جمرة يغلي منها دماغه فقال أبو بكر الصديق رضي الله عنه وما كان جرمه يا رسول الله قال كانت له ماشية يغشى بها الزرع ويؤذيه وفي صحيح مسلم عن أنس عن النبي صلى الله عليه وسلم قال [ يؤتى بأنعم أهل الدنيا من أهل النار فيصبغ في النار صبغة ثم يقال له يا ابن آدم هل رأيت خيرا قط هل مر بك نعيم قط فيقول لا والله يا رب ] واعلم أن تفاوت أهل النار في العذاب هو بحسب تفاوت أعمالهم التي دخلوا بها النار كما قال تعالى ولكل درجات مما عملوا [ الأنعام 231 ] وقال تعالى جزاء وفاقا [ النبأ 26 ] قال ابن عباس وافق أعمالهم فليس عقاب من تغلظ كفره وأفسد في الأرض ودعا إلى الكفر كمن ليس كذلك قال تعالى الذين كفروا وصد وا عن سبيل الله زد ناهم عذابا فو ق العذاب بما كانوا يفسدون [ النحل ] وقال تعالى ويوم تقوم الساعة ادخلوا آل فرعون أشد العذاب [ غافر 46 ] وكذلك تفاوت عذاب عصاة الموحدين في النار بحسب أعمالهم فليس عقوبة أهل الكبائر كعقوبة أصحاب الصغائر وقد يخفف عن بعضهم العذاب بحسنات أخر له أو بما شاء الله من الأسباب ولهذا يموت بعضهم في النار كما سيأتي ذكره في ما بعد إن شاء الله تعالى وأما الكفار إذا كان لهم حسنات في الدنيا من العدل والإحسان إلى الخلق فهل يخفف عنهم بذلك من العذاب في النار أم لا هذا فيه قولان للسلف وغيرهم أحدهما أنه يخفف عنهم بذلك أيضا وروى / صفحة 133 / ابن لهيعة عن عطاء بن دينار عن سعيد بن جبير معنى هذا القول واختاره ابن جرير الطبري وغيره وروى

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 133 :

الأسود بن شيبان عن أبي نوفل قال قالت عائشة يا رسول الله أين عبد الله بن جدعان قال في النار فجزعت عائشة واشتد عليها فلما رأى رسول الله صلى الله عليه وآله وسلم ذلك قال يا عائشة ما يشتد عليك من هذا قالت يأبى أنت وأمي يا رسول الله إنه كان يطعم الطعام ويصل الرحم قل إنه يهون عليه بما قلت خرجه الخرائطي في كتاب مكارم الأخلاق وهو مرسل وروى عامر بن مدرك الحارثي عن عتبة بن اليقظان عن عتبه بن اليقظان عن قيس بن مسلم عن طارق بن شهاب عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وآله وسلم ما أحسن من محسن كافر أو مسلم إلا أثابه الله عز وجل في عاجل الدنيا أو ادخر له في الآخرة قلنا يا رسول الله ما أثابه الكافر في الدنيا قال إن كان قد وصل رحما أو تصدق بصدقة أو عمل حسنة أثابه الله المال والولد والصحة وأشباه ذلك قلنا فما إثابة الكافر في الآخرة قال عذابا دون العذاب ثم تلا أدخلو آل فرعون أشد العذاب ] غافر 64 ] خرجه ابن أبي حاتم والخرائطي والبزار في مسنده والحاكم في المستدرك وقال صحيح الاسناد وخرجه البيهقي في كتاب البعث والنشور وقال في إسناده نظر انتهى وعتبة بن يقظان تكلم فيه بعضهم وقد سبقت الأحاديث في تخفيف العذاب عن أبي طالب بإحسانه إلى النبي صلى الله عليه وآله وسلم وخرج الطبراني بإسناد ضعيف عن أم سلمة أن الحارث بن هشام أتى النبي صلى الله عليه وآله وسلم يوم حجة الوداع فقال إنك تحث على صلة الرحم والاحسان وإيواء اليتيم واطعام الضعيف والمسكين وكل هذا كان يفعله هشام بن المغيرة فما ظنك به يا رسول الله قال كل قبر لا يشهد صاحب أن لا إله إلا الله فهو حفرة من حفر النار وقد وجدت عمي أبا طالب في طمطام من النار فأخرجه الله بمكانة مني وإحسانه إلي فجعله في ضحضاح من النار والقول الثاني أن الكافر لا ينتفع في الآخرة بشئ من الحسنات بحال ومن حجة أهل هذا القول قوله تعالى وقدمنا إلى ما عملوا من عمل فجعلناه هباء منثورا / صفحة 134 / [ الفرقان 23 ] وقوله تعالى مثل الذين كفروا بربهم أعمالهم كرماد اشتدت به الريح في يوم عاصف لا يقدرون مما كسبوا على شئ [ ابراهيم 18 ] ونحو هذه الآيات وفي صحيح مسلم عن أنس عن النبي صلى الله عليه وآله وسلم قال [ إن الله لا يظلم مؤمنا حسنة يعطي بها في الدنيا ويجزي بها في الآخرة وأما الكافر فيطعم بحسنات ما عمل بها لله في الدنيا حتى إذا أفضى إلى الآخرة لم تكن له حسنة يجزي بها وفي رواية له أيضا إن الكافر إذا عمل حسنة أطعم بها طعمة في الدنيا وأما المؤمن فإن الله يدخر له حسناته في الآخرة ويعقب له رزقا في الدنيا على طاعته وفيه أيضا عن عائشة قالت قلت يا رسول الله إن ابن جدعان كان في الجاهلية يصل الرحم ويطعم المسكين فهل ذاك نافعه قال لا ينفعه لأنه لم يقل يوما رب اغفر لي خطيئتي يوم الدين ] وهؤلاء جعلوا تخفيف العذاب عن أبي طالب من خصائصه بشفاعة النبي صلى الله عليه وآله وسلم له وجعلوا هذه الشفاعة من خصائص النبي صلى الله عليه وآله وسلم لا يشركه فيها غيره فصل [ ومن عذاب أهلب النار الصهر ] أهل ومن أنواع عذابهم الصهر قال الله تعالى [ فالذين كفروا قطعت لهم ثياب من نار يصب من فوق رؤوسهم الحميم ، يصهر به ما في بطونهم والجلود ، ولهم مقامع من حديد [ الحج 19 - 21 ] قال مجاهد يصهر به ما في بطونهم يذاب به إذابة وقال عطاء الخراساني يذاب به ما في بطونهم كما يذاب الشحم ] حديث وخرج الترمذي من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إن الحميم ليصب على رؤوسهم فينفذ الحميم حتى يخلص إلى جوفه فيسلت ما في جوفه / صفحة 135 / حتى يمرق من قدميه وهو الصهر ثم يعود كما كان وقال حسن غريب صحيح وقال الله عز وجل [ خذوه فاعتلوه إلى سواء الجحيم ، ثم صبوا فوق رأسه من عذاب الحميم ، ذق إنك أنت العزيز الكريم ] [ الدخان 47 - 49 ] قال كثير من السلف نزلت هذه الآية في أبي جهل قال الأوزاعي يؤخذ أبو جهل يوم القيامة فيخرق في رأسه خرق ثم يؤتى بسجل من الحميم فيصب في ذلك الخرق ثم يقال له ذق إنك أنت العزيز الكريم قال مجاهد في قوله [ يرسل عليكما شواظ من نار ونحاس فلا تنتصران ] [ الرحمن 35 ] قال النحاس الصفر يذاب فيصب على رؤوسهم يعذبون به وقال عطاء الخراساني في قوله تعالى ونحاس قال الصفر يذاب فيصب على رؤوسهم فيعذبون به وقد سبق في الباب الثامن عشر آثار متعددة تتعلق بهذ الفصل أيضا فصل [ في تفسير قوله تعالى التي تطلع على الأفئدة ] قال الله تعالى [ كلا لينبذن في الحطمة ، وما ادراك ما الحطمة ، نار الله الموقدة ، التي تطلع على الأفئدة ] [ الهمزة عند 4 ، 7 ] [ قال محمد بن كعب القرضي في قوله تطلع على الأفئدة قال تأكله النار إلى فؤاده فإذا بلغت فؤاده أنشئ خلقه ] عن ثابت البناني أنه قرأ هذه الآية ثم قال تحرقهم إلى الأفئدة وهم أحياء لقد بلغ منهم العذاب ثم

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 135 :

يبكي وقال الله عز وجل [ وما ادراك ما سقر ، لا تبقي ولا تذر ، لواحة للبشر ] [ المدثر 27 ، 29 ] قال صالح بن حيان عن ابن بريدة في قوله لا تبقي ولا تذر قال تأكل العظم واللحم والمخ ولا تذره على ذلك وقال السدي لا تبقي من جلودهم شيئا ولا تذرهم من العذاب وقال أبو سنان لا تذرهم إذا بدلوا خلقا جديدا / صفحة 136 / وقال أبو رزين في قوله لواحة للبشر قال تلفح وجهه لفحة تدعه أشد سوادا من الليل قال قتادة لواحة للبشر حراقة للجلد خرجه كله ابن حاتم وغيره وقال الله تعالى [ كلا إنها لظى ، نزاعة للشوى [ المعارج 15 ، 16 ] قال تحرق كل شئ منه ويبقى فؤاده يصيح ] وعن ابن زيد قال تقطع عظامهم ثم يجدد خلقهم وتبدل جلودهم وروى ابن مهاجر [ عن مجاهد في قوله نزاعة للشوى تنزع الجلد وعنه قال تنزع اللحم ما دون العظم ] لأنه فصل [ ومن عذاب أهل النار سحبهم على وجوههم ] ومن أنواع عذابهم سحبهم في النار على وجوههم قال الله تعالى [ إن المجرمين في ضلال وسعر ، يوم يسحبون في النار على وجوههم ذوقوا مس سقر ] القمر 47 ، 48 ] وقال تعالى [ فسوف يعلمون ، إذ الأغلال في أعناقهم والسلاسل يسحبون ، في الحميم ثم في النار يسجرون ] [ غافر 70 - 72 ] قال قتادة يسحبون في النار مرة وفي الحميم مرة وقال تعالى [ يوم تقلب وجوههم في النار يقولون يا ليتنا أطعنا الله وأطعنا الرسولا [ الأحزاب 66 ] وقال قتادة قال ابن عباس صعودا صخرة في جهنم يسحب عليها الكافر على وجهه وقال كعب يقول الله عز وجل للإمام الجائر [ خذوه فغلوه ، ثم الجحيم صلوه [ الحاقة 31 7 30 ] فيسحب على وجهه في النار فينتثر لحمه وعظامه ومخه ] أخبرنا / صفحة 137 / وقال ثابت أبو زيد القيسي عن عاصم الأحول عن أبي منصور مولى سليم ان ابن عباس قال [ يسحبون في الحميم ] [ غافر 71 ، 72 ] قال لو أبو زيد أراه قال ينسلخ كل شئ عليه من جلد ولحم وعروق وأعصاب حتى يصير في عقبيه جسد من لحمه مثل طوله وطوله ستون ذراعا ثم يكسى جلدا آخر ثم يسجر في الحميم خرجه كله ابن أبي حاتم فصل [ ومن أهل النار من يعذب بالصعود إلى أعلى النار ثم يهوي فيها ] [ ومنهم من يعذب بالصعود إلى أعلى النار ثم يهوي فيها كذلك أبدا ومنهم من يكلف صعود جبل في النار والتردي منه وقد سبق في الباب الرابع عشر ما ورد في تفسير قوله تعالى سأرهقه صعودا ] [ المدثر 17 ] [ وفي الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال من قتل نفسه بحديدة فحديدته في يده يجأ بها في بطنه في نار جهنم خالدا مخلدا فيها أبدا ومن قتل نفسه بسم فسمه في يده يتحساه في نار جهنم خالدا مخلدا فيها أبدا ومن تردى من جبل فقتل نفسه فهو يتردى في نار جهنم خالدا مخلدا فيها أبدا وروى شريك عن الأعمش عن عبد الله بن السائب عن زاذان عن ابن مسعود عن النبي صلي الله عليه وآله وسلم قال القتل في سبيل الله مكفر كل شئ أو قال يكفر الذنوب إلا الأمانة يؤتى بصاحب الأمانة فيقال له أد أمانتك فيقول إني يا رب وقد ذهبت الدنيا فيقال اذهبوا به إلى الهاوية فيهوي فيها حتى ينتهي إلى قعرها فيجد الأمانة هناك كهيئتها فيحملها ويضعها على عنقه فيصعد بها في نار جهنم حتى إذا رأى أنه قد خرج منها زلت عن منكبيه فهوت فهوى في أثرها أبد الآبدين قال والأمانة في الصلاة والأمانة في الصوم والأمانة في الحديث قال وأشد ذلك الودائع قال فلقيت البراء فقلت ألا تسمع إلى ما يقول أخوك عبد الله قال صدق / صفحة 138 / قال شريك وحدثنا عياش العامري عن زاذان عن عبد الله عن النبي صلى الله عليه وآله وسلم بنحو منه ولم يذكر الأمانة في الصوم والأمانة في كل شئ كذا رواه اسحاق الأزرق عن شريك مرفوعا ورواه منجاب بن الحارث عن شريك موقوفا وكذا رواه أبو الأحوص عن الأعمش فوقفه علي ابن مسعود وزاد فيه في خصال الأمانة الكيل والميزان والغسل من الجنابة وروى عاصم عن أبي صالح قال إذا ألقى الرجل في النار لم يكن له منتهى حتى يبلغ قعرها ثم تجيش به جهنم فترفعه إلى على جهنم وما على عظامه مزعة لحم فتضربه الملائكة بالمقامع فيهوي بها إلى قعرها فلا يزال كذلك أو كما قال خرجه البيهقي وفي هذا المعنى يقول ابن المبارك رحمه الله في صفة النار تهوي بسكانها طورا وترفعهم إذا رجوا مخرجا من غمها قمعوا فصل [ ومن أهل النار من يدور في النار ويجر أمعاءه معه ] ومنهم من يدور في النار ويجر أمعاءه معه وقد رأى النبي صلى الله عليه وآله وسلم عمرو بن لحي يجر قصبه في النار وفي الصحيح عن اسامة بن زيد عن النبي صلى الله عليه وآله وسلم قال يؤتى بالرجل فيلقى في النار فتندلق أقتابه في النار فيدور كما يدور الحمار برحاه فيجتمع أهل النار عليه فيقولون أي فلان ما شأنك ألست كنت تأمرنا بالمعروف وتنهانا عن المنكر قال بلى كنت آمركم بالمعروف ولا آتيه وأنهاكم عن المنكر

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 138 :

وآتيه وقال أبو المثنى الأملوكي إن في النار أقواما يربطون بنواعير يكون من نار تدور بهم النواعير وما لهم فيها راحة ولا فترة [ ومن أهل النار من يلقى في مكان ضيق لا يتمكن فيه من الحركة ] مع [ ومنهم من يلقى في مكان ضيق لا يتمكن فيه من الحركة الضيقة قال الله عز وجل وإذا ألقوا منها مكانا ضيق مقرنين دعوا هنالك تبورا [ الفرقان 31 ] قال كعب إن في جهنم تنانير ضيقها كضيق زج رمح أحدكم ثم يطبق على أناس بأعمالهم وقد سبق ذكره قال آدم بن أبي إياس أنبأنا المسعودي عن يونس بن خباب عن ابن مسعود قال إذا بقي في النار من يخلد فيها جعلوا في توابيت من نار فيها مسامير من نار ثم جعلت تلك التوابيت في توابيت من نار ثم قذفوا في نار الجحيم فيرون أنه لا يعذب في النار غيرهم ثم تلا ابن مسعود لهم فيها زفير وهم فيها لا يسمعون [ الأنبياء 100 ] وخرجه ابن أبي حاتم من وجه آخر عن ابن مسعود وعنده فلا يرى أن أحدا يعذب في النار غيره وروى المنهال بن عمرو عن نعيم وقيل إنه ابن الدجاجة [ عن سويد بن عفلة قال إذا أراد الله أن ينسى أهل النار جعل للرجل صندوقا على قدره من النار ولا ينبض عرق إلا فيه مسمار من نار ثم تضرم بينهما نار ثم بقفل من نار ثم يجعل ذلك الصندوق في صندوق من نار ثم تضرم بينهما نار ثم يقفل ثم يطرح أو يلقى في النار فذلك قوله تعالى لهم من فوقهم ظلل من النار ومن تحتهم ظلل [ الزمر 16 ] وقوله تعالى لهم فيها زفير وهم فيها لا يسمعون [ الأنبياء 100 ] قال فما يرى ان في النار أحدا غيره ] سعيد خرجه البيهقي وخرجه أبو نعيم إلا أن عنده عن المنهال عن خيثمة عن سويد فذكره فصل [ في جهنم سبعين داء ] بكر وربما يبتلى أهل النار بأنواع من الأمراض الحادثة عليهم وقد سبق عن شفي ابن ماتع أن في جهنم سبعين داء كل داء مثل جزء من أجزاء جهنم وقال الأعمش عن مجاهد يلقى الجرب على أهل النار فيحتكون حتى تبدو العظام فيقولون بما أصبنا هذا فيقال بأذاكم المؤمنين ورواه شعبة عن منصور عن مجاهد عن يزيد بن شجرة فذكره بمعناه فصل [ ومن أهل النار من يتأذى أهل النار بعذابه من نتن ريحه ] قد ومن أهل النار من يتأذى أهل النار بعذابه إما من نتن ريحه أو غيره قال صالح بن حيان عن ابن بريدة عن أبيه عن النبي صلى الله عليه وآله وسلم إن ريح فروج أهل الزنا ليؤذي أهل النار ] وقال أبو بكر بن عياش حدثنا رجل عن مكحول رفعه قال تروح أهل النار برائحة فيقولون ربنا ما وجدنا ريحا منذ دخلنا النار أنتن من هذه الرائحة فيقول هذه رائحة فروج الزناة وروى اسماعيل بن عياش عن ثعلبة بن مسلم الخثعمي عن أيوب بن بشير العجلي عن شفي بن ماتع عن النبي صلى الله عليه وآله وسلم قال أربعة يؤذون أهل النار على ما بهم من الأذى يسعون ما بين الجحيم والحميم يدعون بالويل والثبور فيقول أهل النار بعضهم لبعض ما بال هؤلاء قد آذونا على ما بنا من الأذى قال فرجل مغلق عليه تابوت من جمر ورجل يجر أمعاءه ورجل يسيل فوه قيحا ودما ورجل يأكل لحمه فيقال لصاحب التابوت ما بال الأبعد قد آذنا على ما بنا من الأذى / صفحة 141 / فيقول إن الأبعد قد مات وفي عنقه أموال الناس ثم يقال للذي يجر أمعاءه ما بال الأبعد قد آذنا على ما بنا من الأذى فيقول إن الأبعد كان لا يبالي أين أصاب البول منه لا يغسله ثم يقال للذي يسيل فوه قيحا ودما ما بال الأبعد قد آذانا على ما بنا من الأذى فيقول إن الأبعد كان ينظر إلى كلمة فيستلذها كما يستلذ الرفث ثم يقال للذي يأكل لحمه ما بال الأبعد قد آذانا على ما بنا من الأذى قال إن الأبعد كان يأكل لحوم الناس خرجه الحافظ أبو نعيم وقال شفي بن ماتع مختلف فيه وقيل إن له صحبة وخرجه أيضا بإسناد آخر إلى إسماعيل بن عياش وفي لفظه قال في عنقه أموال الناس مات ولم يدع لها وفاء ولا قضاء وقال يعمد إلى كل كلمة خبيثة فيستلذها وقال كان يأكل لحوم الناس ويمشي بالنميمة وروى الإمام أحمد بإسناده إلى منصور بن زاذان قال نبئت أن بعض من يلقى في النار يتأذى أهل النار بريحه فيقال له ويلك ما كنت تعمل أما يكفينا ما نحن فيه من الشر حتى ابتلينا بك ونتن رائحتك فيقول كنت عالما فلم أنتفع بعلمي فصل [ في تفسير قوله تعالى ويأتيه الموت من كل مكان ] قال الله تعالى [ ويأتيه الموت من كل مكان وما هو بميت ومن ورائه عذاب غليظ ] [ ابراهيم 17 ] وقال ابراهيم في قوله ويأتيه الموت من كل مكان حتى من تحت كل شعرة في جسده وقال الضحاك حتى من ابهام رجليه والمعنى أنه يأتيه مثل شدة الموت وألمه من كل جزء من أجزاء بدنه حتى شعره وظفره وهو مع هذا لا تخرج نفسه من فيه فيستريح ولا ترجع إلى مكانها من جوفه وتأول جماعة من المفسرين على ذلك قوله تعالى [ ثم لا يموت فيها ولا يحيى [ طه 31 ] قال الأوزاعي عن بلال بن سعد تنادي النار يوم القيامة يا نار أحرقي يا نار اشتفي يا نار انضجي كلي ولا تقتلي / صفحة 142 / فصل [ ب

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 142 :

كل الكفار في النار متواصل أبدا ] وعذاب الكفار في النار لا يفتر عنهم ولا ينقطع ولا يخفف بل هو متواصل أبدا قال الله عز وجل [ إن المجرمين في عذاب جهنم خالدون ، لا يفتر عنهم وهم فيه مبلسون [ الزخرف 74 - 75 ] وقال تعالى والذين كفروا لهم نار جهنم لا يقضى عليهم فيموتوا ولا يخفف عنهم من عذابها [ فاطر 36 ] وقال تعالى فلا يخفف عنهم العذاب ولا هم ينصرون [ البقرة 86 ] وقال تعالى وقال الذين في النار لخزنة جهنم ادعوا ربكم يخفف عنا يوما من العذاب ، قالوا أولم تك تأتيكم رسلكم بالبينات قالوا بلى قالوا فأدعوا وما دعاء الكافرين إلا في ضلال [ غافر 49 - 50 ] وقال أحمد بن أبي الحواري سمعت اسحاق بن ابراهيم يقول على منبر دمشق لا يأتي على صاحب الجنة ساعة إلا وهو يزداد ضعفا من النعيم لم يكن يعرفه ولا يأتي على صاحب النار ساعة إلا وهو مستنكر لنوع من العذاب لم يكن يعرفه قال الله عز وجل [ فذوقوا فلن نزيدكم إلا عذابا [ النبأ 30 ] قال جسر بن فرقد عن الحسن سألت أبا برزة عن أشد آية في كتاب الله على أهل النار قال سمعت رسول الله صلى الله عليه وآله وسلم قرأ فذوقوا فلن نزيدكم إلا عذابا فقال أهلك القوم بمعاصيهم لله تعالى خرجه ابن أبي حاتم وجسر ضعيف وخرجه البيهقي ولمرفعه فلا ولفظه سألت أبا برزة عن أشد آية على أهل النار قال قوله عز وجل فذوقوا فلن نزيدكم إلا عذابا وقال مجاهد بلغني أن استراحة أهل النار أهل النار أن يضع أحدهم يده على خاصرته ولأهل النار أنواع من العذاب لم يطلع الله عليها خلقه في الدنيا قال مبارك عن الحسن ذكر الله السلاسل والأغلال والنار وما يكون في الدنيا ثم قرأ وآخر من شكله أزواج [ ص 58 ] قال آخر لا ترى في الدنيا خرجه ابن أبي حاتم / صفحة 143 / وقال أبو يعلى الموصلي حدثنا شريح حدثنا ابراهيم بن سليمان عن الأعمش عن الحسن عن ابن عباس في قوله تعالى زدناهم عذابا فوق العذاب قال هي خمسة أنهار تحت العرش يعذبون ببعضها في الليل وبعضها في النار فصل [ أعظم عذاب أهل النار حجابهم عن الله عز وجل ] [ وأعظم عذاب أهل النار حجابهم عن الله عز وجل وإبعادهم عنه وإعراضه عنهم وسخطه عليهم كما أن رضوان الله على أهل الجنة أفضل من كل نعيم الجنة وتجليه لهم ورؤيتهم إياه أعظم من جميع أنواع نعيم الجنة قال الله تعالى [ كلا بل ران على قلوبهم ما كانوا يكسبون ، كلا إنهم عن ربهم يومئذ لمحجوبون ، ثم إنهم لصالوا الجحيم ، ثم يقال هذا الذي كنتم به تكذبون [ المطففين 14 - 17 ] فذكر الله تعالى ثلاثة أنواع من العذاب حجابهم عنه ثم صليهم الجحيم ثم توبيخهم بتكذيبهم به في الدنيا ووصفهم بالران على قلوبهم وهو صدأ الذنوب الذي سود قلوبهم فلم يصل إليها بعد ذلك في الدنيا شئ من معرفة الله ولا من اجلاله ومهابته وخشيته ومحبته فكما حجبت قلوبهم في الدنيا عن الله حجبوا في الآخرة عن رؤيته وهذا بخلاف حال أهل الجنة قال تعالى للذين أحسنوا الحسنى وزيادة ولا يرهق وجوههم فتر ولا ذلة [ يونس 26 ] والذين أحسنوا هم أهل الاحسان ] والاحسان أن يعبد العبد ربه كأنه يراه كما فسره النبي صلى الله عليه وآله وسلم لما سأله عنه جبريل عليه السلام فجعل جزاء الإحسان الحسنى وهو الجنة والزيادة وهي النظر إلى وجه الله عز وجل كما فسره بذلك رسول الله صلى الله عليه وآله وسلم في حديث صهيب وغيره قال جعفر بن سليمان سمعت أبا عمران الجوني قال إن الله لم ينظر إلى إنسان قط إلا رحمه ولو نظر إلى أهل النار لرحمهم ولكن قضى أن لا ينظر إليهم وقال أحمد بن أبي الحواري حدثنا أحمد بن موسى عن أبي مريم قال يقول أهل النار إلهنا ارض عنا وعذبنا منه بأي نوع شئت من عذابك فإن غضبك أشد علينا من العذاب الذي نحن فيه قال أحمد فحدثت سلميان بن أبي سليمان فقال ليس هذا كلام أهل النار هذا كلام المطيعين لله قال فحدثت به أبا سليمان فقال صدق سليمان بن أبي سليمان وسليمان وهو ولد أبي سليمان الداراني وكان عارفا كبير القدر رحمه الله وما قاله حق فإن أهل النار جهال لا يتفطنون لهذا وإن كان في نفسه حقا وإنما يعرف هذا من عرف الله وأطاعه ولعل هذا يصدر من بعض من يدخل النار من عصاة الموحدين كما أن بعضهم يستغيث بالله لا يستغيث بغيره فيخرج منه وبعضهم يخرج منها برجائه لله وحده وبعض من يؤمر به إلى النار يتشفع إلى الله بمعرفته فينجيه منها قال أبو العباس بن مسروق سمعت سويد بن سعيد يقول سمعت الفضيل بن عياض يقول يوقف رجل بين يدي الله عز وجل لا يكون معه حسنة فيقول الله عز وجل اذهب هل تعرف أحدا من الصالحين اغفر لك بمعرفته فيذهب فيدور مقدار ثلاثين سنة فلا يرى أحدا يعرفه فيرجع إلى الله عز وجل فيقول يا رب لا أرى أحدا فيقول الله عز وجل اذهبوا به إلى النار فتتعلق به الزبانية يجرونه فيقول يا رب إن كنت تغفر لي بمعرفة المخلوقين فإني بوحدانيتك أنت أحق أن تغفر لي

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 143 :

فيقول الله للزبانية ردوا عارفي لأنه كان يعرفني واخلعوا عليه خلع كرامتي ودعوه يتبحبح في رياض الجنة فإنه عارف بي وأنا له معروف فيما يتحف به أهل النار عند دخولهم إليها أجارنا الله منها قال الله عز وجل [ ثم إنكم أيها الضالون المكذبون ، لآكلون من شجر من زقوم ، فمالئون منها البطون ، فشاربون عليه من الحميم ، فشاربون شرب الهيم ، هذا نزلهم يوم الدين ] [ الواقعة 51 - 56 ] والنزل هو ما يعد للضيف عند قومه فدلت هذه الآيات على أن أهل النار يتحفون عند دخولها بالأكل من شجرة الزقوم والشرب / صفحة 145 / من الحميم وهم إنما يساقون إلى جهنم عطاشا كما قال تعالى ونسوق المجرميين إلى جهنم وردا [ مريم 86 ] قال أبو عمران الجوني بلغنا أن أهل النار يبعثون عطاشا ثم يقفون مشاهد القيامة عطاشا ثم قرأ ونسوق المجرميين إلى جهنم وردا قال مجاهد في تفسير هذه الآية متقطعة أعناقهم عطشا وقال مطر الوراق عطاشا ظماء وفي الصحيحين عن النبي صلى الله عليه وآله وسلم في حديث الشفاعة الطويل إنه يقال لليهود والنصارى ماذا تبغون فيقولون عطشنا ربنا فاسقنا فيشار إليهم ألا تردون فيحشرون إلى جهنم كأنها سراب يحطم بعضها بعضا فيتساقطون في النار وقال أيوب [ عن الحسن ما ظنك بقوم قاموا على أقدامهم خمسين ألف سنة لم يأكلوا فيها أكلة ولم يشربوا فيها شربة حتى انقطعت أعناقهم عطشا واحترقت أجوافهم جوعا ثم انصرف بهم إلى النار فيسقون من عين آنية قد آن حرها واشتد نضجها ] غير وروى ابن المبارك بإسناده عن كعب قال إن الله ينظر إلى عبده يوم القيامة وهو غضبان فيقول خذوه فيأخذه مائة ألف ملك أو يزيدون فيجمعون بين ناصيته وقدميه غضبا لغضب الله فيسحبونه على وجهه إلى النار قال فالنار أشد عليه غضبا من غضبهم سبعين ضعفا قال فيستغيث بشربة فيسقى شربة يسقط منها لحمه وعصبه ثم يركس أو يدكس أحمد في النار فويل لها من النار قال ابن المبارك حدثت عن بعض أهل المدينة أنه يتفتت في أيديهم إذا أخذوه فيقول ألا ترحموني فيقولون كيف نرحمك ولم يرحمك أرحم الراحمين وروى الأعمش عن مالك بن الحارث قال إذا طرح الرجل في النار هوى فيها فإذا انتهى إلى بعض أبوابها قيل مكانك حتى تتحف قال فيسقى كأسا من سم الأساود والعقارب فيتميز الجلد على حدة والشعر على حدة والعصب على حدة والعروق على حدة خرجه ابن أبي حاتم وروى محمد بن سليمان بن الأصبهاني عن أبي سنان ضرار بن مرة عن عبد الله بن أبي الهذيل عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال إن جهنم لما سيق إليها أهلها تلقتهم فلفحتهم لفحة فلم تدع لحما على عظم إلا ألقته على العرقوب خرجه الطبراني ورفعه منكر فقد رواه ابن عيينة عن أبي سنان عن / صفحة 146 / عبد الله بن أبي الهذيل أو غيره من قوله لم يرفعه ورواه محمد بن فضيل عن أبي سنان عن عبد الله بن أبي الهذيل عن أبي هريرة من قوله في قوله تعالى لواحة للبشر قال تلقاهم جهنم يوم القيامة فتلفحهم لفحة فلا تترك لحما على عظم إلا وضعته على العراقيب / صفحة 147 / الباب الثاني والعشرون في ذكر بكاء أهل النار وزفيرهم وشهيقهم وصراخهم ودعائهم الذي لا يستجاب لهم قال الله تعالى [ لهم فيها زفير وهم فيها لا يسمعون [ الأنبياء 100 ] وقال تعالى فأما الذين شقوا ففي النار لهم فيها زفير وشهيق [ هود 106 ] قال الربيع بن أنس الزفير في الحلق والشهيق في الصدر وقال معمر عن قتادة صوت الكافر في النار مثل صوت الحمار أوله زفير وآخره شهيق وقال تعالى [ وهم يصطرخون فيها [ فاطر 37 ] وفي حديث حارثة وكأني أنظر إلى أهل النار يتعاوون فيها وقد سبق وروى معاوية بن صالح عن سليم بن عامر عن أبي أمامة عن النبي صلى الله عليه وآله وسلم قال رأيت رؤيا فذكر حديثا طويلا وفيه قال ثم انطلقنا فإذا نحن نرى دخانا ونسمع عواء قلت ما هذا قال هذه جهنم ] خرجه الطبراني وغيره وروى الأعمش عن يزيد الرقاشي عن أنس عن النبي صلى الله عليه وآله وسلم قال يلقى البكاء على أهل النار فيبكون حتى تنقطع الدموع ثم يبكون الدم حتى يصير في وجوههم كهيئة الأخدود ولو أرسلت فيه السفن لجرت خرجه ابن ماجه وروي عن الأعمش عن عمرو بن مرة ويزيد الرقاشي عن أنس موقوفا من قوله ورواه سعيد بن سلمة عن زيد الرقاشي قال بلغنا هذا الكلام ولم يسنده ولم يرفعه وروى سلام بن مسكين عن قتادة عن أبي بردة ابن أبي موسى عن أبيه قال إن أهل النار ليبكون الدموع في النار حتى لو أجريت السفن في دموعهم لجرت ثم إنهم ليبكون بالدم بعد الدموع ولمثل ما هم فيه فليبك / صفحة 148 / وقال صالح المري بلغني انهم يصرخون في النار حتى تنقطع أصواتهم فلا يبقى منهم إلا كهيئة الأنين من المدنف وقال ابن اسحاق عن محمد بن كعب زفروا بعد في جهنم فزفرت النار وشهقوا يقول فشهقت النار بما استحلوا من

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 148 :

محارم الله قال [ والزفير من النفس والشهيق من البكاء ] الذي وقال علي بن أبي طلحة عن ابن عباس في قوله تعالى لهم فيها زفير وشهيق [ هود 106 ] قال صوت شديد وصوت ضعيف وروى مالك عن زيد بن أسلم في قوله عز وجل [ سواء علينا أجزعنا أم صبرنا ما لنا من محيص ] [ ابراهيم 21 ] قال زيد صبروا مائة عام ثم بكوا مائة عام ثم قالوا سواء علينا أجزعنا أم صبرنا ما لنا من محيص وروى الوليد بن مسلم عن أبي سلمة الدوسي واسمه ثابت بن شريح عن سالم ابن عبد الله عن النبي صلى الله عليه وآله وسلم انه كان يدعو اللهم ارزقني عينين هطالتين يشفيان القلب بذروف الدموع من خشيتك قبل أن يكون الدمع دما والأضراس جمرا سالم بن عبد الله هو المحاربي وحديثه مرسل وظن بعضهم أنه سالم بن عبد الله بن عمر وزاد بعضهم في الاسناد عن أبيه ولا يصح ذلك كله وروى الوليد بن مسلم أيضا عن عبد الرحمن بن يزيد بن جابر عن اسماعيل بن عبيدالله قال إن داود عليه السلام قال رب ارزقني عينين هطالتين يبكيان بذروف الدموع ويشفياني لأن من خشيتك قبل أن يعود الدمع دما والأضراس جمرا قال وكان داود عليه السلام يعاتب في كثرة البكاء فيقول دعوني أبكي قبل يوم البكاء قبل تحريق العظام واشتعال اللحى وقبل أن يأمر بي ملائكة غلاظ شداد لا يعصون الله ما أمرهم ويفعلون ما يؤمرون وروى يونس بن ميسرة عن أبي ادريس الخولاني قال إن داود عليه السلام قال أبكي نفسي قبل يوم البكاء أبكي نفسي قبل أن لا ينفع البكاء ثم دعا بجمر فوضع يده عليه حتى إذا حره رفعها وقال أوه لعذاب الله أوه أوه قبل أن لا ينفع أوه / صفحة 149 / وروى ثابت البناني عن صفوان بن محرز قال كان لداود عليه السلام يوم يتأوه فيه يقول أوه أوه من عذاب الله عز وجل قبل أن لا ينفع أوه قال فذكرها صفوان ذات يوم في مجلس فبكى حتى غلبه البكاء فقام وقال عبد الله بن رياح الانصاري سمعت كعبا يقول إن ابراهيم لحليم أواه منيب قال كان إذا ذكر النار قال أواه من النار أواه من النار ] وعن أبي الجوزاء وعبيد بن عمير نحو ذلك وروى ابن أبي بإسناد له عن رياح القيسي أنه مر بصبي يبكي فوقف عليه يسأله ما بكيك وقد يا بني وجعل الصبي لا يحسن يجيبه ولا يرد عليه شيئا فبكى رياح ثم قال ليس لأهل النار راحة ولا معول إلا البكاء وجعل يبكي وبإسناد له آخر أن رياحا القيسي زار قوما فبكى صبي لهم من الليل فبكى رياح لبكائه حتى أصبح فسئل بعد ذلك عن بكائه فقال ذكرت ببكاء الصبي بكاء أهل النار في النار ليس لهم نصير ثم بكى [ في طلب أهل النار الخروج منها ] قال الله عز وجل [ قالوا ربنا غلبت علينا شقوتنا وكنا قوما ضالين ، ربنا أخرجنا منها فإن عدنا فإنا ظالمون ، قال اخسئوا فيها ولا تكلمون [ المؤمنون 108 106 ] وقال تعالى ونادوا يا مالك ليقض علينا ربك قال إنكم ماكثون [ الزخرف 77 ] وقال تعالى وقال الذين في النار لخ زنة جهنم ادعوا ربكم يخفف عنا يوما من العذاب ، قالوا أو لم تك تأتيكم رسلكم بالبينات قالوا بلى قالوا فادعوا وما دعاء الكافرين إلا في ضلال [ غافر 0 49 ، 5 ] وقال تعالى وهم يصطرخون فيها ربنا أخرجنا نعمل صالحا غير الذي كنا نعمل أو لم نعمركم ما يتذكر فيه من تذكر وجاءكم النذير فذوقوا فما للظالمين من نصير [ فاطر 37 ] ] علي / صفحة 150 / وفي حديث الأعمش عن شمر بن عطية عن شهر بن حوشب عن أم الدرداء عن أبي الدرداء عن النبي صلى الله عليه وآله وسلم في ذكر أهل النار قال فيقولون ادعوا خزنة جهنم فيقولون أولم تك تأتيكم رسلكم بالبينات قالوا فادعوا وما دعاء الكافرين إلا في ضلال [ غافر 50 ] قال فيقولون ادعوا مالكا فيقولون يا مالك ليقض علينا ربك قال إنكم ماكثون [ الزخرف 77 ] قال الأعمش نبئت أن بين دعائهم وبين إجابة مالك لهم ألف عام قال فيقولون ادعا ربكم فإنه ليس أحد خيرا من ربكم فيقولون ربنا غلبت علينا شقوتنا وكنا قوما ضالين ، ربنا أخرجنا منها فإن عدنا فإنا ظالمون [ المؤمنون 106 ، 107 ] قال فيجيبهم اخسؤوا فيها ولا تكلمون [ المؤمنون 108 ] قال فعند ذلك يئسوا من كل خير وعند ذلك يأخذون في الحسرة والزفير والوبل خرجه الترمذي مرفوعا وموقوفا على أبي الدرداء وروى أبو معشر عن محمد بن كعب القرضي قال لأهل النار خمس دعوات يكلمون في أربع منها ويسكت عنهم في الخامسة فلا يكلمون يقولون ربنا أمتنا اثنتين وأحييتنا اثنتين فاعترفنا بذنوبنا فهل إلى خروج من سبيل [ غافر 11 ] فيرد عليهم دلكم بأنه إذا دعي الله وحده كفرتم وإن يشرك به تؤمنوا [ غافر 12 ] ثم يقولون ربنا أبصرنا وسمعنا فارجعنا نعمل صالحا إنا موقنون [ السجدة 12 ] فيرد عليهم ولو شئنا لآتينا كل نفس هداها [ السجدة 13 ] إلى آخر الآيتين ثم يقولون ربنا أخرنا إلى أجل قريب نجب دعوتك ونتبع الرسل [ ابراهيم 44 ] فيرد عليهم أولم تكونوا أقسمتم من قبل ما لكم من زوال [ ابراهيم 44 ] ثم يقولون ربنا أخرجنا

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 150 :

تعمل صالحا غير الذي كنا نعمل [ فاطر 37 ] فيرد عليهم أولم نعمركم ما يتذكر فيه من تذكر وجاءكم النذير [ فاطر 37 ] ثم قولون ربنا غلبت علينا شقوتنا وكنا قوما ضالين ، ربنا أخرجنا منها فإن عدنا فإنا ظالمون [ المؤمنون 106 ، 107 ] فيرد عليهم اخسؤوا فيها ولا تكلمون إلى قوله وكنتم منهم تضحكون قال فلا يتكلمون بعد ذلك ] خرجه آدم بن أبي اياس وابن أبي حاتم وخرج ابن أبي حاتم من رواية قتادة عن أبي أيوب العتكي عن عبد الله بن عمرو وقال نادى أهل النار يا مالك ليقض علينا ربك قال فخلى عنهم أربعين عاما / صفحة 151 / ثم أجابهم إنكم ماكثون فقالوا ربنا أخرجنا منها فإن عدنا فإنا ظالمون قال فخلى عنهم مثل الدنيا ثم أجابهم اخسؤوا فيها ولا تكلمون قال فأطبقت عليهم فيئس القوم بعد تلك الكلمة وإن كان إلا الزفير والشهيق وعن عطاء بن السائب عن أبي الحسن عن ابن عباس في قوله تعالى ونادوا يا مالك ليقض علينا ربك قال فيتركهم ألف سنة ثم يقول إنكم ماكثون وخرجه البيهقي وعنده عن عطاء عن عكرمة عن ابن عباس وقال سنيد في تفسيره حدثنا حجاج عن ابن جريج قال نادى أهل النار خزنة جهنم أن ادعوا ربكم يخفف عنا يوما من العذاب فلم يجيبوهم ما شاء الله ثم أجابوهم بعد حين وقالوا لهم ادعوا وما دعاء الكافرين إلا في ضلال ثم نادوا يا مالك ليقض علينا ربك فيسكت عنهم مالك خازن جهنم أربعين سنة ثم أجابهم إنكم ماكثون ثم نادى الأشقياء ربهم قالوا ربنا غلبت علينا شقوتنا الآيتين فسكت عنهم مثل مقدار الدنيا ثم أجابهم بعد اخسؤا فيها ولا تكلمون وروى صفوان بن عمرو قال سمعت أيفع بن عبدالكلاعي يقول قال رسول الله صلى الله عليه وآله وسلم [ إذا دخل أهل الجنة الجنة وأهل النار النار قال الله يا أهل الجنة كم لبثتم في الأرض عدد سنين ، قالوا لبثنا يوما أو بعض يوم [ المؤمنون 112 ، 113 ] حتى قال نعم ما اتجرتم في يوم أو بعض يوم رحمتي ورضواني وجنتي امكثوا فيها خالدين مخلدين ثم يقول لأهل النار كم لبثتم في الأرض عدد سنين ، قالوا لبثنا يوما أو بعض يوم فيقول بئس ما اتجرتم في يوم أو بعض يوم سخطي ومعصيتي وناري امكثوا فيها خالدين مخلدين فيقولون ربنا أخرجنا منها فإن عدنا فإنا ظالمون فيقول اخسؤا فيها ولا تكلمون فيكون ذلك آخر عهدهم بكلام ربهم عز وجل ] خرجه أبو نعيم وقال كذا رواه ايفع مرسلا وقال أبو الزعراء عن ابن مسعود إذا أراد الله ان لا يخرج منها أحدا غير وجوههم وألوانهم فيجئ الرجل من المؤمنين فيشفع فيقول يا رب فيقال من عرف أحدا فليخرجه قال فيجئ الرجل من المؤمنين فينظر فلا يعرف أحدا فيناديه الرجل فيقول يا فلان أنا فلان فيقول ما أعرفك قال فعند ذلك يقولون في النار ربنا أخرجنا منها فإن عدنا فإنا ظالمون فيقول عند ذلك اخسؤا فيها ولا تكلمون / صفحة 152 / فإذا قال ذلك أطبقت عليهم فلم يخرج منهم أحد وفي رواية قال ابن مسعود ليس بعد هذه الآية خروج اخسؤوا فيها ولا تكلمون وذكر عبد الرزاق في تفسيره عن عبد الله بن عيسى عن زياد الخراساني اسنده إلى بعض أهل العلم قال إذا قيل لهم اخسؤا فيها ولا تكلمون سكتوا فلا يسمع لهم فيها حس الا كطنين الطست فصل [ أهل النار لا يزالون في رجاء حتى يذبح الموت ] تعالى ولا يزال أهل جهنم في رجاء الفرج إلى أن يذبح الموت فحينئذ يقع منهم الإياس وتعظم عليهم الحسرة والحزن وفي الصحيحين عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال [ يجاء بالموت يوم القيامة كأنه كبش أملح فيوقف بين الجنة والنار فيقال يا أهل الجنة هل تعرفون هذا فيشرئبون وينظرون ويقولون نعم هذا الموت ويقال يا أهل النار هل تعرفون هذا فيشرئبون وينظرون فيقولون نعم هذا الموت قال فيؤمر به فيذبح ثم يقال يا أهل الجنة فلا موت ويا أهل النار خلود فلا موت ويا أهل النار خلود فلا موت ثم قرأ رسول الله صلى الله عليه وآله وسلم وأنذرهم يوم الحسرة إذ قضي الأمر وهم في غفلة وهم لا يؤمنون [ مريم 39 ] وخرجه الترمذي بمعناه وزاد فلولا أن الله قضى لأهل الجنة بالحياة والبقاء لماتوا فرحا ولولا أن الله قضى لأهل النار بالحياة والبقاء لماتوا ترحا ] وخرج الإمام أحمد والترمذي وابن ماجه معناه من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم وقال فيه إن أهل الجنة يطلعون خائفين واجلين فإن أن يخرجوا من مكانهم الذي هم فيه وإن زهل النار يطلعون مستبشرين فرحين أن يخرجوا من مكانهم الذين هم فيه وفي رواية الترمذي مستبشرين يرجون الشفاعة / صفحة 153 / وخرجاه في الصحيحين من حديث ابن عمر عن النبي صلى الله عليه وآله وسلم بمعناه وفي حديثه فيزداد أهل الجنة فرحا إلى فرحهم ويزداد أهل النار حزنا إلى حزنهم وخرجه الترمذي من حديث أبي سعيد عن النبي صلى الله عليه وآله وسلم مختصرا وفيه فلو أن أحدا مات فرحا لمات أهل الجنة ولو أحدا مات أهل

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 153 :

النار وخرج ابن أبي حاتم بإسناده عن ابن مسعود من قوله نحو هذا المعنى غير مرفوع وزاد انه ينادي أهل الجنة وأهل النار هو الخلود أبد الأبدين قال فيفرح أهل الجنة فرحة لو كان أحد ميتا من فرحة لماتوا ويشهق أهل النار شهقة لو كان أحد ميتا من شهقه عمر لماتوا فذلك قوله [ وأنذرهم يوم الآزفة إذ القلوب لذي الحناجر كاظمين [ غافر 18 ] وقوله تعالى وأنذرهم يوم الحسرة إذ قضي الأمر ] [ مريم 39 ] وروى ابن أبي الدنيا باسناده عن هشام بن حسان قال مر عمر بن الخطاب بكثيب من رمل فبكى فقيل له ما يبكيك يا أمير المؤمنين قال ذكرت أهل النار فلو كانوا مخلدين في النار بعدد هذا الرمل كان لهم أمد يمدون إليه أعناقهم ولكنه الخلود أبدا وقد روي عن ابن مسعود هذا المعنى أيضا مرفوعا وموقوفا وسنذكره فيما بعد ان شاء الله تعالى فصل [ عصاة الموحدين ينفعهم الدعاء في النار ] وأما عصاة الموحدين فإنه ربما ينفعهم الدعاء في النار خرج الإمام أحمد من حديث أبي ظلال عن أنس بن مالك عن النبي صلى الله عليه وآله وسلم قال إن عبدا في جهنم لينادي ألف سنة يا حنان يا منان فيقول الله عز وجل لجبريل عليه السلام اذهب فأتني بعبدي هذا فيذهب جبريل فيجد أهل النار منكبين يبكون فيرجع إلى الله عز وجل فيخبره فيقول أتني به فإنه في مكان كذا وكذا فيجئ به ويوقفه على ربه فيقول له يا عبدي كيف وجدت مكانك فيقول يا رب شر مكان وشر مقبل فيقول ردوا عبدي فيقول يا رب ما كنت أرجو إذ أخرجتني منها أن تردني فيقول دعوا / صفحة 154 / عبدي أبو ظلال اسمه هلال ضعفوه خرج الترمذي من طريق رشدين بن سعد حدثني ابن أنعم هو الأفريقي عن أبي عثمان أنه حدثه عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إن رجلين ممن دخل النار اشتد صياحهما فقال الرب عز وجل أخرجوهما فلما خرجا قال لهما لأي شئ اشتد صياحكما قالا فعلنا ذلك لترحمنا قال رحمتي لكما أن تنطلقا فتلقيا أنفسكما حيث كنتما من النار قال فينطلقان فيلقي أحدهما نفسه فيجعلها عليه بردا وسلاما ويقول الآخر فلا يلقي نفسه فيقول له الرب عز وجل ما منعك ان تلقى نفسك كما ألقى صاحبك قال إني لأرجو أن لا تعيدني فيها بعد ما أخرجتني فيقول له الرب عز وجل لك رجاؤك فيدخلا النبي جميعا الجنة برحمة الله عز وجل قال الترمذي اسناد هذا الحديث ضعيف وفي صحيح مسلم عن أنس عن النبي صلى الله عليه وآله وسلم قال [ يخرج من النار أربعة فيعرضون على الله عز وجل فيلتفت أحدهم فيقول أي رب إذ أخرجتني منها فلا تعدني فيها قال فينجيه الله منها وخرجه ابن حبان في صحيحه وعنده فيلتفت فيقول يا رب ما كان هذا رجائي فيك فيقول ما كان رجاؤك قال كان رجائي إذ أخرجتني منها أن لا تعيدني فيها فيرحمه الله فيدخله الجنة وخرج الإمام أحمد من رواية علي بن زيد بن جدعان عن ابن المسيب عن أبي سعيد وأبي هريرة عن النبي صلى الله عليه وآله وسلم قال إن آخر رجلين يخرجان من النار فيقول الله عز وجل لأحدهما يا ابن آدم ما أعددت لهذا اليوم هل عملت خيرا قط هل رجوتني فيقول لا أي رب فيؤمر به إلى النار فهو أشد أهل النار حسرة ويقول للآخر ما أعددت لهذا اليوم هل عملت خيرا قط أو رجوتني فيقول لا أي رب إلا أني كنت أرجوك قال فيرفع له شجرة وذكر الحديث في دخوله الجنة وما يعطي فيها وخرج هناد بن السري من طريق أبي هارون العبدي وفيه ضعف شديد عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم أن رجالا يدخلهم الله النار فيحرقهم وإن بها حتى يكونوا فحما أسود وهم أعلى أهل النار فيجأرون إلى الله عز وجل يدعونه / صفحة 155 / فيقولون ربنا أخرجنا منها فاجعلنا في أصل هذا الجدار فإذا جعلهم في أصل الجدار رأوا أنه لا يغني عنهم شيئا قالوا ربنا اجعلنا من وراء هذا السور لا نسألك شيئا بعده فيرفع لهم شجرة حتى تذهب عنهم سخنة النار أو شحنة النار وذكر الحديث / صفحة 156 / الثالث والعشرون في ذكر نداء أهل النار أهل الجنة وأهل الجنة أهل النار وتكليم بعضهم بعضا قال الله تعالى ونادى أصحاب الجنة أصحاب النار أن قد وجدنا ما وعدنا ربنا حقا فهل وجدتم ما وعد ربكم حقا قالوا نعم إلى قوله ونادى أصحاب النار أصحاب الجنة أن أفيضوا علينا من الماء أو مما رزقكم الله قالوا إن الله حرمهما على الكافرين [ الأعراف 44 ، 50 ] قال سفيان بن عيينة عن عثمان الثقفي عن سعيد بن جبير عن ابن عباس في هذه الآية قال ينادي الرجل أخاه إني قد احترقت فافض علي من الماء فيقال أجبه فيقول إن الله حرمهما على الكافرين وقال سنيد في تفسيره حدثنا حجاج عن أبي بكر بن عبد الله قال ينادون أهل النار يا أهل الجنة فلا يجيبونهم ما شاء الله ثم يقال أجيبوهم وقد قطع الرحم والرحمة فيقول أهل الجنة يا أهل النار عليكم لعنة الله يا أهل النار عليكم غضب الله يا أهل النار لا لبيكم

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 156 :

ولا سعديكم ماذا تقولون فيقولون ألم نكن في الدنيا آباءكم وأبناءكم وإخوانكم وعشيرتكم فيقولون بلى فيقولون أفيضوا علينا من الماء أو مما رزقكم الله قالوا إن الله حرمهما على الكافرين [ الأعراف 50 ] قال الله عز وجل فأقبل بعضهم على بعض يتساءلون ، قال قائل منهم إني كان لي قرين ، يقول أءنك كما لمن المصدقين الآيات [ الصافات 50 ، 52 ] قال خليد العصري في قوله تعالى فاطلع فرآه في سواء الجحيم [ الصافات 55 ] قال في وسطها ورأى جماجم تغلي فقال فلان والله لولا أن الله عز وجل عرفه رياه لما عرفه لقد تغير حبره وسبره فعند ذلك يقول إن كدت لتردين [ الصافات 56 ] / صفحة 157 / وقال تعالى كل نفس بما كسبت رهينة ، إلا أصحاب اليمين ، في جنات يتساءلون ، عن المجرمين ما سلككم في سقر الآيات 38 42 ] روى أبو الزعراء عن ابن مسعود أنه لا يترك في النار غير هؤلاء الأربعة قال وليس فيهم من خير وفي حديث مسكين أبي فاطمة عن اليمان بن يزيد عن محمد بن حمير عن محمد ابن علي عن أبيه عن جده عن النبي صلى الله عليه وآله وسلم في خروج أهل التوحيد من النار قال ثم يقول الله لأهل الجنة اطلعوا إلى من بقي في النار فيطلعون إليهم فيقولون ما سلككم في سقر ، قالوا لم نك من المصلين [ المدثر 42 ، 43 ] أي إنا لم نكن منهم لو كنا لخرجنا معهم خرجه الاسماعيلي وغيره وهو منكر كما سبق ذكره قال الامام أحمد حدثنا علي بن حفص حدثنا الثوري عن أبي خالد عن الشعبي قال يشرف قوم في الجنة على قوم في النار فيقولون ما لكم في النار وإنما كنا نعمل بما كنتم تعلمون فيقولون إنا كنا نعلمكم ولا نعمل به وقال سعيد بن بشير عن قتادة إن في الجنة كوى إلى النار فيطلع أهل الجنة من تلك الكوى إلى النار فيقولون ما بال الأشقياء وإنما دخلنا الجنة بفضل تأديبكم فقالوا إنا كنا نأمركم ولا نأتمر وننهاكم ولا ننتهي وقال معمر عن قتادة قال كعب إن بين أهل النار وأهل الجنة كوى لا يشاء رجل من أهل الجنة أن ينظر إلى عدوه من أهل النار إلا فعل وقال أحمد بن أبي الحواري حدثنا عبد الله بن غياث عن الفزاري قال لكل مؤمن في الجنة أربعة أبواب باب يدخل عليه زواره من الملائكة وباب يدخل عليه أزواجه من الحور العين وباب مقفل فيما بينه وبين أهل النار يفتحه إذا شاء أن ينظر إليهم لتعظم النعمة عليه وباب فيما بينه وبين دار السلام يدخل فيه على ربه إذا شاء وخرج ابن أبي حاتم باسناده عن الضحاك في قوله تعالى فاليوم الذين آمنوا من الكفار يضحكون ، على الأرائك من الدر والياقوت ينظرون [ المطففين 34 ، 35 ] / صفحة 158 / يعني على السرر ينظرون كان ابن عباس يقول السرر بين الجنة والنار فيفتح أهل الجنة الأبواب فينظرون على السرر إلى أهل النار كيف يعذبون ويضحكون منهم ويكون ذلك مما يقر الله به أعينهم أن ينظروا إلى عدوهم كيف ينتقم الله منه وخرج البيهقي وغيره من حديث علي بن أبي سارة عن ثابت عن أنس عن النبي صلى الله عليه واله وسلم أن رجلا من أهل الجنة يشرب يوم القيامة على أهل النار فيناديه رجل من أهل النار يا فلان هل تعرفني فيقول لا والله لا أعرفك من أنت فيقول أنا الذي مررت بي في دار الدنيا فاستسقيتني شربة ماء فأسقيتك هو قال قد عرفت فأشفع لي بها عند ربك قال فيسأل الله عز وجل فيقول يا رب شفعني فيه فيؤمر به فيخرج من النار / صفحة 159 / لرابع والعشرون في ذكر خزنة جهنم وز بانيتها وسلم قال الله تعالى عليها تسعة عشر ، وما جعلنا أصحاب النار إلا ملائكة وما جعلنا عدتهم إلا فتنة للذين كفروا الآيات [ المدثر 30 ، 31 ] قال آدم بن أبي اياس حدثنا حماد بن سلمة حدثنا الأزرق بن قيس عن رجل من بني تميم قال كنا عند أبي العوام فقرأ هذه الآية عليها تسعة عشر فقال ما تقولون تسعة عشر ملكا قلنا بل تسعة عشر ألفا فقال ومن أين علمت ذلك قال قلت لأن الله تعالى يقول وما جعلنا عدتهم إلا فتنة للذين كفروا قال أبو العوام صدقت وبيد كل واحد منهم مرزبة من حديد لها شعبتان فيضرب بها الضربة يهوي بها سبعين ألفا بين منكبي كل ملك منهم مسيرة كذا وكذا فعلى قول أبي العوام ومن وافقه الفتنة للكفار إنما جاءت من ذكر العدد الموهم للقلة حيث لم يذكر المميز له ويشبه هذا ما روى سعيد بن بشير عن قتادة في قوله وما يعلم جنود ربك إلا هو [ المدثر 31 ] أي من كثرتهم وكذلك ما روى ابراهيم بن الحكم بن أبان وفيه ضعف عن أبيه عن عكرمة قال إن أول من وصل من أهل النار إلى النار وجدوا على الباب أربع مائة ألف من خزنة جهنم مسودة وجوههم كالحة أنيابهم قد نزع الله الرحمة من قلوبهم ليس في قلب واحد منهم مثقال ذرة من الرحمة لو طار الطائر من منكب أحدهم لطار شهرين قبل أن يبلغ المنكب الآخر ثم يجدون على الباب التسعة عشر عرض صدر أحدهم سبعون خريفا ثم يهوون من باب إلى باب خمسمائة سنة حتى يأتوا الباب ثم يجدون على كل باب / صفحة 160 / منها من الخزنة

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 160 :

مثل ما وجدوا على الباب الأول حتى ينتهوا إلى آخرها خرجه ابن أبي حاتم وهذا يدل على أن على كل باب من أبواب جهنم تسعة عشر خزانا هم رؤساء الخزنة تحت يد كل واحد منهم أربعمائة ألف والمشهور بين السلف والخلف أن الفتنة إنما جاءت من حيث ذكر عدد الملائكة الذين اغتر الكفار بقتلهم وظنوا أنهم يمكنهم مدافعتهم وممانعتهم عنه ولم يعلموا أن كل واحد من الملائكة لا يمكن البشر كلهم مقاومته ولهذا قال الله تعالى وما جعلنا أصحاب النار إلا ملائكة وما جعلنا عدتهم إلا فتنة للذين كفروا إلى قوله وما يعلم جنود ربك إلا هو [ المدثر 31 ] قال السدي إن رجلا من قريش يقال له أبو الاشدين قال يا معشر قريش لا يهولنكم التسعة عشر انا أدفع عنكم يمنكبي إن الأيمن عشرة من الملائكة وبمنكبي الأيسر التسعة الباقية ثم تمرون إلى الجنة يقوله مستهزئا فقال الله عز وجل وما جعلنا أصحاب النار إلا ملائكة وما جعلنا عدتهم إلا فتنة للذين كفروا وقال قتادة ذكر لنا أن أبا جهل حين نزلت هذه الآية قال يا معشر قريش أما يستطيع كل عشرة منكم أن يأخذوا واحدا من خزنة النار وأنتم الدهم وصاحبكم هذا يزعم أنهم تسعة عشر وقال قتادة في التوراة والإنجيل إن خزنة النار تسعة عشر وروي حديث عن الشعبي عن البراء في قول الله عز وجل عليها تسعة عشر قال إن رهطا من يهود سألوا رجلا من أصحاب النبي صلى الله عليه وآله وسلم عن خزنة جهنم فقال الله ورسوله أعلم فجاء رجل فأخبر النبي صلى الله عليه وآله وسلم فأنزل الله عليه ساعة إذن عليها تسعة عشر فأخبر أصحابه وقال ادعهم فجاؤوا فسألوه عن خزنة جهنم فأهوى بأصابع كفيه مرتين وأمسك الإبهام في الثانية خرجه ابن أبي حاتم وحريث هو ابن أبي مطر ضعيف وخرجه الترمذي من طريق مجالد عن الشعبي عن جابر قال قال ناس من اليهود لناس من أصحاب النبي صلى الله عليه واله وسلم هل يعلم نبيكم عدد خزنة جهنم / صفحة 161 / قالوا لا ندري حتى نسأله فجاء رجل الى النبي صلى الله عليه وآله وسلم فقال يا محمد غلب أصحابك اليوم قال وما غلبوا قال سألتهم يهود هل يعلم نبيكم عدد خزنة جهنم قال فما قالوا قالوا لا ندري حتى نسأل نبينا صلى الله عليه وآله وسلم فقال يغلب قوم سئلوا عما لا يعلمون فقالوا لا نعلم حتى نسأل نبينا لكنهم قد سألوا نبيهم فقالوا أرنا الله جهرة علي بأعداء الله فلما جاؤوا قالوا يا أبا القاسم كم عدد خزنة جهنم قال هكذا أو هكذا في مرة عشرة وفي مرة تسعة قالوا نعم وهذا أصح من حديث حريث المتقدم قاله البيهقي وغيره وخرج الإمام أحمد من حديث عبد الله بن عمرو بن العاص قال خرج علينا رسول الله صلى الله عليه وآله وسلم يوما كالمودع فقال أنا محمد النبي الأمي ثلاثا ولا نبي بعدي أوتيت فواتح الكلم وخواتمه وجوامعه وعلمت كم خزنة النار وحملة العرش وذكر بقية الحديث ( في تفسير قوله تعالى عليها ملائكة غلاط شداد ) وقد وصف الله الملائكة الذين على النار بالغلظ والشدة قال الله تعالى عليها ملائكة غلاظ شداد لا يعصون الله ما أمرهم ويفعلون ما يؤمرون وروى أبو نعيم بإسناده عن كعب قال إن الخازن من خزان جهنم مسيرة ما بين منكبيه سنة وإن مع كل واحد منهم لعمود له شعبتان من حديد يدفع به الدفعة فيكب به في النار سبعمائة ألف وروى عبد الله بن الإمام أحمد بإسناده عن أبي عمران الجوني قال بلغنا أن الملك من خزنة جهنم ما بين منكبيه مسيرة خريف فيضرب الرجل من أهل البار الضربة فيتركه طحينا من لدن قرنه الى قدمه وفي رواية أخرى له قال بلغنا أن خزنة النار تسعة عشر ما بين منكبي أحدهم مسيرة خريف وليس في قلوبهم رحمة إنما خلقوا للعذاب / صفحة 162 / وروى الجوزجاني بإسناده عن صالح أبي الخليل قال ليلة أسري بالنبي صلى الله عليه وآله وسلم بعث الله إليه نفرا من الرسل فتلقوه بالفرح والبشر وفي ناحية المسجد مصل يصلي لا يلتفت إليه فقام إليه فقال النبي صلى الله عليه وآله وسلم ما منكم من أحد إلا قد رأيت منه البشر والفرح غير صاحب هذه الزاوية فقالوا أما إنه قد فرح بك كما فرحنا ولكنه خازن من خزان جهنم وروى بكر بن خنيس عن عبد الملك الجسري عن الحسن أن جبريل قال للنبي صلى الله عليه وآله وسلم لو أن خازنا من خزان جهنم أشرف على أهل الأرض لمات أهل الأرض مما يرون من تشويه خلقه مرسل ضعيف كفصل في تفسير قوله تعالى ونادوا يا مالك قال الله تعالى ونادوا يا مالك ( الزخرف 77 ) ومالك هو خازن جهنم وهو كبير الخزنة ورئيسهم وقد رآه النبي صلى الله عليه وآله وسلم ليلة الإسراء وبدأه مالك بالسلام خرجه مسلم من حديث أنس ورآه النبي صلى الله عليه وآهل وسلم في منامه وهو كريه المرآه أي كريه المنظر كأكره ما أنت راء من الرجال وقد سبق هذا من حديث سمرة بن جندب ( تفسير قوله تعالى فليدع ناديه ، سندع الزبانية ) قال الله تعالى فليدع ناديه ، سندع الزبانية ( العلق 17 ، 18 ) قال أبو هريرة الزبانية

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 162 :

الملائكة وقال عطاء هم الملائكة الغلاظ الشداد وقال مقاتل هم خزنة جهنم وقال قتادة الزبانية في كلام العرب الشرط وقال عبد الله بن الحارث الزبانية رؤوسهم في الأرض وأرجلهم في السماء خرجه ابن أبي حاتم وخرج أيضا بإسناده عن المنهال بن عمرو قال إذا قال الله تعالى خدوه إلا فغلوه ( الحاقة 30 ) فيه ابتدره سبعون ألف ملك وإن الملك منهم ليقول هكذا يعني يفتح يديه فيلقى سبعين ألفا في النار / صفحة 163 / الخامس والعشرون في ذكر مجئ النار يوم القيامة وخروج عنق منها يتكلم قال الله عز وجل ( كلا إذا دكت الأرض دكا دكا ، وجاء ربك والملك صفا صفا ) وجئ يومئذ بجهنم يومئذ يومئذ يتذكر الإنسان وأنى له الذكرى ، يقول يا ليتني قدمت لحياتي ( الفجر 21 - 24 ) وقال الله تعالى فإذا جاءت الطامة الكبرى ) يوم يتذكر الإنسان ما سعى ، وبرزت الجحيم لمن يرى ( النازعات 34 - 36 ) وقال الربيع بن أنس في قوله وبرزت الجحيم لمن يرى قال كشف عنها عطاؤها وقال تعالى كلا لو تعلمون علم اليقين ، لترون الجحيم ، ثم لترونها عين اليقين ) ( التكاثر 5 - 7 ) وروى العلاء بن خالد الكاهلي عن أبي وائل عن ابن مسعود عن النبي صلى الله عليه وآله وسلم قال يؤتى يومئذ بجهنم لها سبعون ألف زمام مع كل زمان سبعون ألف ملك يجرونها ) خرجه مسلم من طريق حفص بن غياث عن العلاء به وخرجه الترمذي من طريق سفيان عن العلاء موقوفا على ابن مسعود ورجح وقفه العقيلي والدارقطني وخرج ابن أبي حاتم من طريق عبيد الله بن الوليد الوصافي عن عطية عن أبي سعيد الخدري قال لما نزلت هذه الآية وجئ يومئذ بجهنم ( الفجر 23 ) تغير لون النبي صلى الله عليه وآله وسلم وعرف ذلك في وجهه حتى اشتد ذلك على أصحابه فسألوه فقال إنه جاءني جبريل فأقرآني صلى هذه الآية قال كيف يجاء بها قال يجئ بها سبعون ألف ملك يقودونها بسبعين ألف زمام تشرد مرة لو تركت لأحرقت أهل الجمع ومن عليه ثم تعرض جهنم فتقول مالي ومالك يا محمد لقد حرم الله لحمتك وقال علي فلا / صفحة 164 / يبقى أحد إلا قال نفسي نفسي ومحمد صلى الله عليه وآله وسلم يقول أمتي أمتي الوصافي شيخ صالح لا يحفظ فكثرت المناكير في حديثه وخرج أبو يعلى الموصلي من حديث أبي الهيثم عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال إذا جمع الله الناس في صعيد واحد يوم القيامة أقبلت النار يركب بعضها بعضا وخزنتها يكفونها وهي تقول وعزة ربي لتخلن بيني وبين أزواجي أو لأغشين الناس عنقا واحدا فيقولون من أزواجك فتقول كل متكبر جبار وخرج الإمام أحمد والترمذي من حديث الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال [ يخرج يوم القيامة عنق من النار لها عينان تبصران وأذنان تسمعان ولسان ينطق تقول إني وكلت بثلاثة بكل جبار عنيد وبكل من دعا مع الله إلها آخر وبالمصورين ] وصححه الترمذي وقد قيل إنه ليس بحفوظ بهذا الاسناد وإنما يرويه الأعمش عن عطية عن أبي سعيد فقد روى الأعمش وغير واحد عن عطية عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال يخرج عنق من النار يتكلم يقول وكلت اليوم بثلاثة بكل جبار عنيد ومن جعل مع الله إلها آخر ومن قتل نفسا بغير نفس فتنطوي عليهم فتقذفهم في غمرات جهنم خرجه الامام أحمد وخرجه البزار ولفظه يخرج عنق من النار يتكلم بلسان طلق ذلق لها عينان تبصر بهما ولها لسان تتكلم به فتقول إني أمرت بمن جعل مع الله إلها آخر وبكل جبار عنيد وبكل من قتل نفسا بغير نفس فتنطلق بهم قبل سائر الناس بخمسمائة عام وقد روي عن عطية عن أبي سعيد موقوفا وروى ابن لهيعة عن خالد بن أبي عمران عن القاسم عن عائشة عن النبي صلى الله عليه وآله وسلم قال يخرج عنق من النار فتنطوي عليهم وتتغيظ عليهم ويقول ذلك العنق وكلت بثلاثة وكلت بثلاثة وكلت بثلاثة وكلت بمن دعا مع الله إلها آخر ووكلت بمن لا يؤمن بيوم الحساب ووكلت بكل جبار عنيد فتنطوي عليهم فتطرحهم في غمرات جهنم خرجه الامام أحمد / صفحة 165 / وروي عن شهر بن حوشب عن أسماء بنت يزيد عن النبي صلى الله عليه وآله وسلم قال يخرج عنق من النار فيظل الخلائق كلهم فيقول أمرت بكل جبار عنيد ومن زعم أنه عزيز كريم ومن دعا مع الله إلها آخر ورواه أبو المنهال سيار بن سلامة عن شهر بن حوشب عن ابن عباس موقوفا قال إذا كان يوم القيامة خرج عنق من النار فأشرفت على الخلائق لها عينان تبصران ولسان فصيح تقول إني وكلت بكل جبار عنيد فتلقطهم من الصفوف فتحبسهم في نار جهنم ثم تخرج ثانيا فتقول إني وكلت بمن آذى الله ورسوله فتلقطهم من الصفوف فتحبسهم في نار جهنم ثم تخرج ثالثة قال أبو المنهال أحسب أنها قالت إني وكلت اليوم بأصحاب التصاوير فتلقطهم من الصفوف فتحبسهم في نار جهنم وفي حديث الصور الطويل الذي خرجه اسحاق بن راهويه وأبو يعلى الموصلي وغيرهما بإسناد فيه ضعف عن أبي هريرة عن النبي صلى الله عليه وآله

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 165 :

وسلم ثم يأمر الله تعالى جهنم فيخرج منها عنق ساطعة مظلمة فيقول وامتازوا اليوم أيها المجرمون إلى قوله أفلم تكونوا تعقلون [ يس 59 - 62 ] وخرج ابن أبي الدنيا من طريق الشعبي عن أبي هريرة قال يؤتى بجهنم تقاد بسبعين ألف زمام آخذ بكل زمام سبعون ألف ملك وهي تمايل عليهم حتى توقف عن يمين العرش ويلقي الله عليها / صفحة 166 / الذل يومئذ فيوحي الله إليها ما هذا الذل فتقول يا رب أخاف أن يكون لك في نقمة فيوحي الله إليها إنما خلقتك نقمة وليس لي فيك نقمة ويوحي الله إليها فتزفر زفرة لا تبقي دمعة في عين إلا جرت ثم تزفر أخرى فلا يبقى ملك مقرب ولا نبي مرسل إلا صعق إلا نبيكم نبي الرحمة صلى الله عليه وآله وسلم يقول يا رب أمتي أمتي وروى عبد الله بن الامام أحمد بإسناده عن أبي عبد الله الجدلي عن عبادة بن الصامت وكعب قالا يخرج عنق من النار فيقول أمرت بثلاثة بمن جعل مع الله إلها آخر وبكل جبار عنيد وبكل معتد ألا إني أعرف بالرجل من الوالد بولده والمولود بوالده السادس والعشرون في ضرب الصراط على متن جهنم وهو جسر جهنم ومرور الموحدين عليه روى زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم فذكر حديثا طويلا قال ثم يضرب الجسر على جهنم وتحل الشفاعة فيقولون اللهم سلم سلم قيل يا رسول الله وما الجسر قال دحض مزلة فيه خطاطيف وكلاليب وحسكة تكون بنجد فيها شويكة يقال لها السعدان فيمره المؤمن كطرف العين وكالبرق وكالريح وكالطير وكأجاويد الخيل والركاب فناج مسلم ومخدوش مرسل ومكردس على وجهه في النار خرجاه في الصحيحين وفي رواية للبخاري حتى يمر آخرهم يسحب سحبا وفي رواية لمسلم قال أبو سعيد الخدري بلغني أن الجسر أدق من الشعر وأحد من السيف وروى آدم بن أبي اياس في تفسيره حدثنا أبو عمرو الصنعاني عن زيد بن أسلم فذكر الحديث ولفظه يمر المؤمنون على الصراط بنورهم فمنهم من يمر كطرف العين وذكر الحديث وخرجا في الصحيحين أيضا من حديث الزهري عن عطاء بن يزيد عن أبي هريرة عن النبي صل ى الله عليه وآله وسلم فذكر الحديث وفيه قال ويضرب الجسر بين ظهراني جهنم فأكون أنا وأمتي أول من يجيزه ولا يتكلم في ذلك اليوم إلا الرسل ودعوة الرسل يومئذ اللهم سلم سلم وفي جهنم كلاليب مثل شوك السعدان هل رأيتم السعدان قالوا نعم يا رسول الله قال فإنها مثل شوك السعدان غير أنه لا يعلم قدر عظمتها إلا الله عز وجل تخطف الناس بأعمالهم فمنهم الموبق بعمله ومنهم / صفحة 167 / المجازي حتى ينجي وذكر الحديث وفي آخره قال وأبو سعيد الخدري مع أبي هريرة لا يرد عليه من حديثه شيئا وخرج مسلم من حديث أبي مالك الأشجعي عن أبي حازم عن أبي هريرة وأبي مالك عن ربعي عن حذيفة كلاهما عن النبي صلى الله عليه وآله وسلم فذكر حديث الشفاعة وفيه قال فيأتون محمدا صلى الله عليه وآله وسلم فيقوم ويؤذن له وترسل معه الأمانة والرحم فيقومان جنبتي الصراط يمينا وشمالا فيمر أولكم كالبرق قال قلت بأبي أنت وأمي أي شئ كمر البرق قال ألم تر إلى البرق كيف يمر ويرجع في طرفه عين ثم كمر الريح ثم كمر الطير وأشد الرجال تجري بهم أعمالهم ونبيكم صلى الله عليه وآله وسلم قائم على الصراط يقول رب سلم سلم حتى تعجز أعمال العباد وحتى يجئ الرجل فلا يستطيع السير إلا زحفا قال وفي حافتي الصراط كلاليب معلقة مأمورة بأخذ من أمرت بأخذه فمخدوش ناج ومكردس في النار والذي نفس أبي هريرة بيده إن قعر جهنم لسبعين خريفا وفي حديث الصور الطويل الذي سبقت الإشارة إليه عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ويضرب الصراط بين ظهراني جهنم كقدر الشعرة أو كحد السيف له كلاليب وخطاطيف وحسك كحسك السعدان دونه جسر دحض مزلقة وهو يشعر بالتفريق بين الجسر والصراط والأحاديث الصحيحة السابقة تدل على أنهما واحد وروى أبو خالد الدالاني عن المنهال بن عمرو عن أبي عبيدة عن مسروق عن عبد الله عن النبي صلى الله عليه وآله وسلم فذكر حديثا طويلا وفيه قال والصراط كحد السيف دحض مزلة قال فيقولون انجوا على قدر نوركم فمنهم من يمر كانقضاض الكوكب ومنهم من يمر كالطرف ومنهم من يمر كالريح ومنهم من يمر كأشد الرجال ويرمل رملا فيمرون على قدر أعمالهم حتى يمر الذي نوره على ابهام قدميه تخر يد وتتعلق يد وتخر رجل وتعلق رجل فتصيب جوانبه النار خرجه الحاكم وصححه هو وغيره من الحفاظ / صفحة 168 / وفي سنن أبي داود عن الحسن عن عائشة رضي الله عنها أنها ذكرت النار فبكت فقال لها رسول الله صلى الله عليه وآله وسلم مالك يا عائشة قالت ذكرت النار فبكيت فهل تذكرون أهليكم يوم القيامة فقال رسول الله صلى الله وآله وسلم أما في ثلاثة مواطن فلا يذكر أحد احدا عند الميزان حتى يعلم أيخف ميزانه أم يثقل وعند الكتب حين يقال هاؤم أقرءوا كتابيه [ الحاقة 19 ] حتى يعلم أين يقع كتابه أفي يمينه أو من وراء ظهره

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 168 :

وعند الصراط إذا وضع بين ظهراني جهنم حافتاه كلاليب كثيرة وحسك كثيرة يحبس الله بها من شاء من خلقه حتى يعلم أينجو أم لا وروى ابن لهيعة عن خالد بن أبي عمران عن القاسم عن عائشة عن النبي صلى الله عليه وآله وسلم نحوه إلا أنه ذكر الميزان وتطاير الكتب وخروج عنق من النار وقال ولجهنم جسر أدق من الشعر وأحد من السيف وعليه كلاليب وحسك تأخذ من شاء الله والناس عليه كالطرف وكالبرق وكالريح وكأجاويد الخيل والركاب والملائكة يقولون رب سلم سلم فناج مسلم ومخدوش مسلم ومكردس في النار على وجهه خرجه الامام أحمد وروى أبو سلام الدمشقي حدثني عبد الرحمن حدثني رجل من كندة قال أتيت عائشة فقلت حدثك رسول الله صلى الله عليه وآله وسلم أنه يأتي عليه ساعة لا يملك لأحد فيها شفاعة قالت لقد سألته عن هذا قال نعم حين يوضع الصراط لا أملك لأحد فيه شفاعة حتى أعلم أين يسلك بي ويوم تبيض وجوه وتسود وجوه حتى أنظر ماذا يفعل بي أو قال يوحى إلي وعند الجسر حين يستحد ويستحر قلت وما يستحد وما يستحر قالت يستحد حتى يكون مثل شفرة السيف ويستحر حتى يكون مثل الجمرة فأما المؤمن فيجيزه لا يضره وأما المنافق فيتعلق حتى إذا بلغ وسطه خر من قدميه فهوى بيده إلى قدميه وقالت فهل رأيت من يسعى حافيا فتأخذه شوكة كادت تنفذ قدميه فإنها كذلك يهوي بيده ورأسه إلى قدميه فتضربه الزبانية بخطاف في ناصيته قدميه فتقذفه في جهنم فيهوي فيها مقدار خمسين عاما قلت وما ثقل الرجل قال ثقل عشر خلفات سمان فيومئذ يعرف المجرمون بسيماهم فيؤخذ بالنواصي والأقدام / صفحة 169 / [ الرحمن 41 ] خرجه بقي بن مخلد في مسنده وابن أبي حاتم في تفسيره وفي إسناده جهالة وفي بعض ألفاظه نكارة والأحاديث الصحيحة تدل على أن الصراط إنما يوضع بعد الإذن في الشفاعة كما سبق وخرج الإمام أحمد من حديث أبي بكرة عن النبي صل ى الله عليه وآله وسلم قال يحمل الناس على الصراط يوم القيامة فتتقاذع أنه بهم جنبتا الصراط تقاذع الفراش في النار فينجي الله برحمته من شاء وخرج الحاكم من حديث سلمان الفارسي عن النبي صلى الله عليه وآله وسلم قال يوضع الصراط مثل حد الموسى فتقول الملائكة من ينجو على هذا فيقول من شئت من خلقي فيقولون سبحانك ما عبدناك حق عبادتك وقال صحيح قلت المعروف أنه موقوف على سلمان الفارسي من قوله وخرج الحاكم أيضا من حديث أبي رزين العقيلي عن النبي صلى الله عليه وآله وسلم قال وتسلكون جسرا من النار يطأ أحدكم الجمرة فيقول حس حس فيقول ربك أدنه وخرج البيهقي من حديث زياد النميري عن أنس عن النبي صلى الله عليه وآله وسلم الصراط كحد الشفرة أو كحد السيف وإن الملائكة ينجون المؤمنين والمؤمنات وإن جبريل لآخذ بحجزتي وإني لأقول يا رب سلم سلم فالزالون وهو والزالات يومئذ كثير وخرج أيضا من حديث سعيد بن زربي عن يزيد الرقاشي عن أنس عن النبي صلى الله عليه وآله وسلم قال على جهنم جسر مجسور أدق من الشعر وأحد من السيف أعلاه نحو الجنة دحض مزلة بجنبتيه كلاليب وحسك من النار يحبس الله بها من يشاء من عباده الزالون والزالات يومئذ كثير والملائكة بجانبيه قيام ينادون اللهم سلم سلم فمن جاء بحق يومئذ جاز ويعطون النور يومئذ على قدر إيمانهم بأعمالهم فمنهم من يمضي عليه كلمح البرق ومنهم من يمضي عليه كمر الريح ومنهم من يمضي / صفحة 170 / عليه كمر الفرس السابق ومنهم من يشتد عليه شدا ومنهم من يهرول ومنهم من يعطي نوره إلى موضع قدميه ومنهم من يحبو حبوا وتأخذ النار منهم بدنوب صلى الله عليه وسلم أصابوها فعند ذلك يقول المؤمن بسم الله حس حس ويلتوي وهي تحرق من شاء الله منهم على قدر ذنوبهم ثم قال البيهقي في زياد النميري ويزيد الرقاشي وسعيد بن زربي ليسوا بأقوياء خرج أيضا من حديث عبيد بن عمير عن النبي صلى الله عليه وآله وسلم قال الصراط على جهنم مثل حرف السيف بجنبتيه الكلاليب والحسك فيركبه الناس فيختطفون والذي نفسي بيده إنه ليؤخذ بالكلوب الواحد أكثر من ربيعة ومضر وهذا مرسل وخرجه من وجه آخر موقوفا على عبيد بن عمير مختصرا وخرج أيضا بإسناده عن ابن مسعود قال الصراط على جهنم مثل حد السيف وخرج الترمذي بإسناد فيه ضعف عن المغيرة بن شعبة عن النبي صلى الله عليه وآله وسلم قال شعار المؤمنين على الصراط رب سلم سلم ويروي نحوه من حديث أنس مرفوعا بإسناد لا يصح وروى منصور بن عمار عن ابن لهيعة عن أبي قبيل عن عبد الله بن عمرو عن النبي صلى الله عليه وآله وسلم قال شعار أمتي إذا حملوا على الصراط لا إله إلا أنت وهذا فيه نكارة والله أعلم وفي صحيح مسلم عن مسروق عن عائشة أنها سألت النبي صلى الله عليه وآله وسلم أين يكون الناس يوم تبدل الأرض غير الأرض والسموات قال على الصراط وفيه أيضا عن ثوبان أن حبرا من اليهود سأل النبي صلى الله عليه وآله وسلم أين يكون الناس يوم تبدل الأرض غير الأرض

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 170 :

والسموات قال هم في الظلمة دون الجسر قال فمن أول الناس إجازة قال فقراء المهاجرين وذكر الحديث ويمكن الجمع بين الحديثين بأن الظلمة دون الجسر حكمها حكم الجسر وفيها تقسيم الأنوار للجواز على الجسر فقد يقع تبديل الأرض والسموات وطي السماء من حين وقوع الناس في الظلمة ويمتد ذلك إلى حال المرور على الصراط والله أعلم / صفحة 171 / واعلم أن الناس منقسمون إلى مؤمن يعبد الله وحده لا شرك به شيئا ومشرك يعبد مع الله غيره فأما المشركون فإنهم لا يمرون على الصراط وإنما يقعون في النار قبل وضع الصراط ويدل على ذلك ما في الصحيحين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال يجمع الله الناس يوم القيامة فيقول من كان يعبد شيئا فليتبعه فيتبع الشمس من يعبدها ويتبع القمر من يعبد القمر ويتبع الطواغيت من يعبد الطواغيت وتبقى هذه الأمة فيها منافقوها فذكر الحديث إلى أن قال ويضرب الصراط بين ظهراني جهنم فأكون أنا وأمتي أول من يجيزه وفيهما أيضا عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال إذا كان يوم القيامة أذن مؤذن لتتبع كل أمة ما كانت تعبد فلا يبقى أحد كان يعبد غير الله من الأصنام والأنصاب إلا يتساقطون في النار حتى إذا لم يبق من كان يعبد الله من بر وفاجر وغير أهل الكتاب فتدعى اليهود فيقال ما كنتم تعبدون قالوا كنا نعبد عزير ابن الله فيقال لهم كذبتم ما اتخذ الله من صاحبة ولا ولد فماذا تبغون قالوا عطشنا يا ربنا فاسقنا فيشار إليهم ألا تردون فيحشرون إلى النار كأنها سراب يحطم بعضها بعصا فيتساقطون في النار ثم تدعى النصارى فيقال لهم ما كنتم تعبدون قالوا كنا نعبد المسيح ابن الله فيقال لهم كذبتم ما اتخذ الله من صاحبة ولا ولد فيقال لهم ماذا تبغون فيقولون عطشنا يا ربنا فاسقنا قال فيشار إليهم ألا تردون فيحشرون إلى جهنم كأنها سراب يحطم بعضها بعضا فيتساقطون في النار حتى إذا لم يبق إلا من كان يعبد الله من بر وفاجر أتاهم رب العالمين فذكر الحديث إلى أن قال فيكشف عن ساق فلا يبقى من كان يسجد لله من تلقاء نفسه إلا أذن الله له بالسجود ولا يبقى من كان يسجد اتقاء ورياء إلا جعل الله ظهره طبقا واحدا كلما أراد أن يسجد خر على قفاه ثم يرفعون رؤوسهم وقد تحول من صورته التي رأوه فيها أول مرة فيقول أنا ربكم فيقولون أنت ربنا ثم يضرب الجسر على جهنم وذكر الحديث وعند البخاري في رواية ثم يؤتى بجهنم تعرض كأنها السراب فيقال لليهود ما كنتم تعبدون وذكر الباقي بمعناه فهذا الحديث صريح في أن كل من أظهر عبادة شئ سوى الله كالمسيح والعزير / صفحة 172 / من أهل الكتاب فانه يلحق بالمشركين في الوقوع في النار قبل نصب الصراط إلا أن عباد الأصنام والشمس والقمر وغير ذلك من المشركين تتبع كل فرقة منهم ما كانت تعبد في الدنيا فترد النار مع معبودها أولا وقد دل القرآن على هذا المعنى في قوله تعالى في شأن فرعون يقدم قومه يوم القيامة فأوردهم النار وبئس الورد المورود [ هود 98 ] وأما من عبد المسيح والعزيز من أهل الكتاب فإنهم يتخلفون مع أهل الملل المنتسبين إلى الأنبياء ثم يردون في النار بعد ذلك وقد ورد في حديث آخر أن من كان يعبد المسيح يمثل له شيطان المسيح فيتبعونه وكذلك من كان يعبد العزير وفي حديث الصور أنه يمثل لهم ملك على صورة المسيح وملك على صورة العزير ولا يبقى بعد ذلك إلا من كان يعبد الله وحده في الظاهر سواء كان صادقا أو منافقا من هذه الأمة وغيرها ثم يتميز المنافقون عن المؤمنين بامتناعهم من السجود وكذلك يمتازون عنهم بالنور الذي يقسم للمؤمنين وقد اختلف السلف هل يقسم للمنافق نور مع المؤمنين ثم يطفأ أو لا يقسم له نور بالكلية على قولين فقال أحدهما إنه لا يقسم له نور بالكلية قال صفوان بن عمرو حدثني سليم بن عامر سمع أبا أمامة يقول يغشى الناس ظلمة شديدة يعني يوم القيامة ثم يقسم النور فيعطي المؤمن نورا ويترك الكافر والمنافق فلا يعطيان شيئا وهو المثل الذي ضربه الله في كتابه قال تعالى أو كظلمات في بحر لجى يغشاه موج من فوقه موج من فوقه سحاب ظلمات بعضها فوق بعض إذا أخرج يده لم يكد يراها ومن لم يجعل الله له نور فما له من نور [ النور 40 ] فلا يستضئ الكافر والمنافق بنور المؤمن كما لا يستضئ الأعمى ببصر البصير ويوم يقول المنافقون والمنافقات للذين آمنوا انظرونا نقتبس من نوركم قيل ارجعوا وراءكم فالتمسوا نورا [ الحديد 13 ] وهي خدعة الله التي خدع بها المنافقين قال عز جلاله يخادعون الله وهو خادعهم [ النساء 241 فيرجعون إلى الموضع الذي قسم فيه النور فلا يجدون شيئا فينصرفون إليهم فضرب بينهم بسور له باب باطنه فيه الرحمة وظاهره من قبله العذاب إلى قوله وبئس المصير [ الحديد 13 ، 15 ] قال سليم فلا يزال المنافق مغترا حتى يقسم / صفحة 173 / النور ويميز الله بين سبيل المؤمن والمنافق خرجه ابن أبي حاتم وخرج أيضا من

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 173 :

رواية مقاتل بن حيان والضحاك عن ابن عباس ما يدل على مثل هذا القول أيضا ولكنه منقطع والقول الثاني أنه يقسم للمنافقين النور مع المؤمنين كما كانوا مع المؤمنين في الدنيا ثم يطفأ نور المنافق إذا بلغ السور قال مجاهد وروى عتبة بن يقظان عن عكرمة عن ابن عباس قال ليس أحد من أهل التوحيد إلا يعطي نورا يوم القيامة فأما المنافق فيطفأ نوره فالمؤمن يشفق مما يرى من إطفاء نور المنافق فهم يقولون ربنا أتمم لنا نور نا [ التحريم 8 ] وروى ابن أبي نجيح عن مجاهد نحوه وكذا روى جويبر عن الضحاك وسنذكر في الباب الآتي ان شاء الله من حديث جابر عن النبي صلى الله عليه وآله وسلم ما يدل صحة هذا القول وقال آدم بن أبي اياس أنبأنا المبارك بن فضلة عن الحسن قال قال رسول الله صلى الله عليه وآله وسلم يدفع يوم القيامة إلى كل مؤمن نور وإلى كل منافق نور فيمشون معه فبينما نحن على الصراط إذ غشينا ظلمة فيطفأ نور المنافق ويضئ نور المؤمن فعند ذلك قالوا ربنا أتمم لن انور نا واغفر لنا [ التحريم 8 ] حين يطفي نور المنافقين وقد سبق صفة مشي المنافق على الصراط في حديث عائشة وإن كان في اسناده ضعف وروى بشر بن شغاف عن عبد الله بن سلام قال يوضع الجسر على جهنم ثم ينادي مناد أين محمد وأمته فيقوم فتتبعه أمته برها وفاجرها قال فيأخذون الجسر فيطمس الله أبصار أعدائه فيتهافتون فيها شمال ويمين وينجو النبي والصالحون معه ثم ينادي منادي أين عيسى وأمته فيقوم فتتبعه أمته برها وفاجرها فيأخذون بالجسر فيطمس الله أبصار أعدائه فيتهافتون فيها من شمال ويمين وينجو النبي والصالحون معه ثم يتبعهم الأنبياء والأمم حتى يكون آخرهم نوح رحم الله نوحا خرجه ابن خزيمة وغيره وقد تبين بما ذكرنا في هذا الباب من حديث ابن مسعود وأنس وغيرهما أن اقتسام / صفحة 174 / المؤمنين الأنوار على حسب إيمانهم وأعمالهم الصالحة وكذلك مشيهم على الصراط في السرعة والبطء وهذا أيضا مذكور في حديث حذيفة وأبي هريرة وغيرهما وروى أبو الزعراء عن ابن مسعود قال يأمر الله بالصراط فيضرب على جهنم فيمر الناس على قدر أعمالهم زمرا زمرا أوائلهم كلمح البرق ثم كمر الريح ثم كمر الطير ثم كمر البهائم حتى يمر الرجل سعيا وحتى يمر الرجل مشيا حتى يجئ آخرهم يتلبط على بطنه فيقول يا رب لم بطأت بي فيقول إني لم أبطئ بك إنما أبطأ بك عملك وذلك أن الإيمان والعمل الصالح في الدنيا هو الصراط المستقيم في الدنيا الذي أمر الله العباد بسلوكه والاستقامة عليه وأمرهم بسؤال الهداية إليه فمن استقام سيره على هذا الصراط المستقيم في الدنيا ظاهرا وباطنا استقام مشيه على ذلك الصراط المنصوب على متن جهنم ومن لم يستقم سيره على هذا الصراط المستقيم في الدنيا بل انحرف عنه إما إلى فتنة الشبهات أو إلى فتنة الشهوات كان اختطاف الكلاليب له على صراط جهنم بحسب اختطاف الشبهات والشهوات له على هذا الصراط المستقيم كما في حديث أبي هريرة إنها تخطف الناس بأعمالهم وروى الأعمش عن سالم بن أبي الجعد عن عبد الله في قوله تعالى إن ربك لبالمرصاد [ الفجر 14 ] قال من وراء الصراط ثلاثة جسور جسر عليه الأمانة وجسر عليه الرحم وجسر عليه الرب تبارك وتعالى وقال أيفع بن عبدالكلاعي لجهنم سبع قناطر والصراط عليها وذكر أنه يحبس الخلق عند القنطرة الأولى فيسألون عن الصلاة فيهلك من يهلك وينجو من ينجو ويحبسون عند القنطرة الثانية فيسألون عن الأمانة هل أدوها أم أضاعوها فيهلك من يهلك وينجو من ينجو ثم يحبسون عن الثالثة فيسألون عن الرحم وقد ذكرنا فيما تقدم غير حديث في حبس الولاة على جسر جهنم وتزلزل الجسر بهم وخرج أبو داود من حديث معاذ بن أنس الجهني عن النبي صلى الله عليه وآله وسلم / صفحة 175 / قال من رمى مسلما بشئ يريد به تشيينه إذا حبسه الله على جسر جهنم حتى يخرج مما قال وقد روي بلفظ آخر وهو من قال في مؤمن ما لا يعلم حبسه الله على جسر جهنم حتى يخرج مما قال وروى ابن أبي الدنيا بإسناده عن أبي سليمان الداراني قال وصفت لأختي عبدة قنطرة من قناطر جهنم فأقامت يوما وليلة في صيحة واحدة ما أمسكت ثم انقطع عنها بعد فكلما ذكرت لها صاحب قيل له من أي شئ كان صياحها قال مثلت نفسها على القنطرة وهي تكفأ بها وكان أبو سليمان يقول إذا سمعت الرجل يقول لآخر بيني وبينك الصراط فاعلم أنه لا يعرف الصراط ولا يدري ما هو لو عرف الصراط أحب أن لا يتعلق بأحد ولا يتعلق به أحد وكان أبو مسلم الخولاني يقول لامرأته يا أم مسلم شدي رحلك فليس على جسر جهنم معبر وروى ابن أبي الدنيا من طريق معاوية بن أبي صالح عن أبي اليمان أن رجلا كان شابا أسود الرأس واللحية فنام ليلة فرأى في نومه كأن الناس حشروا وإذا بنهر من لهب النار وإذا جسر يجوز الناس عليه يدعون بأسمائهم فإذا دعي الرجل أجاب فناج وهالك قال فدعاني باسمي فدخلت في الجسر فإذا حده كحد

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 175 :

السيف يمور بي يمينا وشمالا قال فأصبح الرجل أبيض اللحية والرأس مما رأى وسمع أسود بن سالم رجلا ينشد هذين البيتين أمامي موقف قدام ربي يسائلني وينكشف الغطاء وحسبي أن أمر على صراط كحد السيف أسفله لظاء فغشي عليه وروي عن بشر بن الحارث قال قال لي فضيل بن عياض يا بشر مسيرة الصراط خمسة عشر ألف فرسخ فانظر كيف تكون على الصراط وقال محمد بن السماك سمعت رجالا من زهاد أهل البصرة يقولون الصراط ثلاثة / صفحة 176 / آلاف سنة ألف سنة يصعدون فيه وألف سنة يستوي بهم وألف سنة يهبطون منه وروي فيض بن اسحاق عن الفضيل قال الصراط أربعون ألف فرسخ وروى ابن أبي الدنيا في كتاب الأولياء من حديث جعفر بن سليمان قال سمعت مالك بن دينار يسأل علي بن زيد وهو يبكي فقال يا أبا الحسن كم بلغك أن ولي الله يحبس على الصراط قال كقدر رجل في صلاة مكتوبة أتم ركوعها وسجودها قال فهل بلغك أن الصراط يتسع لأولياء الله قال نعم ومن حديث رشدين بن سعد عن عمرو بن الحارث عن سعيد بن أبي هلال قال بلغنا أن الصراط يكون على بعض الناس أدق من الشعر وعلى بعض الناس مثل الوادي الواسع وقال سهل التستري من دق عليه الصراط في الدنيا عرض له في الآخرة ومن عرض عليه الصراط في الدنيا دق عليه في الآخرة ومعنى هذا أن من ضيق على نفسه في الدنيا باتباع الأمر واجتناب النهي وهو حقيقة الاستقامة على الصراط المستقيم في الدنيا كان جزاؤه أن يتسع له الصراط في الآخرة ومن وسع على نفسه في الدنيا باتباع الشهوات المحرمة والشبهات المضلة حتى خرج عن الصراط المستقيم ضاق عليه الصراط في الآخرة بحسب ذلك والله أعلم رأى بعض السلف رجلا يضحك فقال له ما أضحكك ليس تقر عينك أبدا أو تخلف جهنم وراءك وقال أحمد بن أبي الحواري حدثنا يونس الحذاء عن أبي حمزة البيساني عن معاذ بن جبل يرفعه قال إن المؤمن لا تسكن روعته ولا يأمن اضطرابه حتى يخلف جسر جهنم خلف ظهره خرجه ابن أبي حاتم وقال أبو حمزة مجهود ويونس الحذاء قال وأبو حمزة عن معاذ مرسل والله أعلم / صفحة 177 / السابع والعشرون في ذكر ورود النار نجانا الله منه برحمته ، فقال [ قال الله تعالى وإن منكم إلا واردها كان على ربك حتما مقضيا ، ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا ] [ مريم 71 ، 72 ] روى اسماعيل بن أبي خالد عن قيس بن أبي حازم قال [ بكى عبد الله بن رواحة فبكت امرأته فقال لها ما يبكيك قالت رأيتك تبكي فبكيت قال إني ذكرت هذه الآية وإن منكم إلا واردها وقد علمت أني داخلها فلا أدري أناج منها أنا أم لا ] وروى ابن المبارك عن عباد المقبري عن بكر المزني قال لما نزلت هذه الآية وإن منكم إلا واردها ذهب ابن رواحة إلى بيته فبكى وجاءت المرأة فبكت وجاءت الخادم فبكت ثم جاء أهل البيت فجعلوا يبكون كلهم فلما انقطعت عبرته قال يا أهلاه ما يبكيكم قالوا لا ندري ولكنا رأيناك تبكي فبكينا قال آية نزلت على رسول الله صلي الله عليه وآله وسلم ينبئني فيها ربي أني وارد النار ولم ينبئني أني صادر عنها وقال موسى بن عقبة في مغازيه زعموا أن ابن رواحة بكى حين أراد الخروج إلى موته فبكى أهله حين رأوه يبكي فقال والله ما بكيت جزعا من الموت ولا صبابة لكم ولكني بكيت جزعا من قول الله عز وجل وإن منكم إلا واردها فأيقنت أني واردها فلا أدري أنجو منها أم لا وقال حفص بن حميد عن شمر بن عطية كان عمر بن الخطاب رضي الله عنه إذا قرأ هذه الآية يبكي ويقول رب أنا ممن تنحي أم ممن تذر فيها جثيا / صفحة 178 / وروى أبو اسحاق عن أبي ميسرة أنه كان إذا أوى إلى فراشه قال يا ليت أمي لم تلدني فقالت له امرأته يا أبا ميسرة إن الله قد أحسن إليك هداك للاسلام قال أجل إن الله يبين لنا أنا واردوا النار ولم يبين أنا صادرون منها وروينا من طريق سفيان بن حسين عن الحسن قال [ كان أصحاب رسول الله صلى الله عليه وآله وسلم إذا التقوا الرجل منهم لصاحبه هل أتاك أنك وارد النار فيقول نعم فيقول هل أتاك أنك خارج منها فيقول لا فيقول ففيم الضحك إذا ] وقال ابن عينية عن رجل عن الحسن قال رجل لأخيه يا أخي هل أتاك أنك وارد النار قال نعم قال هل أتاك أنك خارج منها قال لا قال ففيم الضحك إذا قال فما رؤي ضاحكا حتى مات وقال الإمام أحمد حدثنا هاشم بن القاسم حدثنا المبارك بن فضالة عن الحسن [ في قوله عز وجل وإن منكم إلا واردها قال قال رجل لأخيه فقد جاءك عن الله أنك وارد جهنم قال نعم قال فأيقنت بالورود قال نعم قال فأيقنت وصدقت بذلك قال نعم وكيف لا أصدق وقد قال الله عز وجل وإن منكم إلا واردها كان على ربك حتما مقضيا قال فأيقنت أنك صادر عنها قال والله ما أدري أصدر عنها أم لا قال ففيم التثاقل وفيم الضحك وفيم اللعب ] قال أحمد وحدثنا خلف بن الوليد حدثنا المبارك قال سمعت الحسن يقول لا والله إن أصبح فيها مؤمن إلا حزينا وكيف لا

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 178 :

يحزن المؤمن وقد جاءه عن الله أنه وارد جهنم ولم يأته أنه صادر عنها قال أحمد وأنبأنا حسين بن محمد حدثنا ابن عياش عن عبد الله بن دينار أن لقمان قال لابنه يا بني كيف يأمن النار من هو واردها [ وقد اختلف الصحابة ومن بعدهم في تفسير الورود فقالت طائفة الورود هو المرور على الصراط ] أي وهذا قول ابن مسعود وجابر والحسن وقتادة وعبد الرحمن بن زيد بن أسلم والكلبي وغيرهم / صفحة 179 / وروى اسرائيل عن السدي قال سألت مرة الهمداني عن قول الله عز وجل وإن منكم إلا واردها فحدثني عن ابن مسعود أنه حدثهم قال قال رسول الله صلى الله عليه وآله وسلم يرد الناس النار ثم يصدرون عنها بأعمالهم فأولهم كلمح البرق ثم كالريح ثم كحضر الفرس ثم كالراكب في رحله ثم كسير الرجل ثم كمشيه خرجه الترمذي وقال حديث حسن وخرج الإمام أحمد أوله وخرجه الحاكم وقال صحيح ورواه شعبة عن السدي عن مرة عن عبد الله موقوفا ولم يرفعه شعبة مع أنه قرأ بأن السدي حدثه به مرفوعا قال الدار قطني يحتمل أن يكون مرفوعا قلت ورواه اسباط عن السدي عن مرة الهمداني عن عبد الله موقوفا أيضا فقال يرد الناس الصراط جميعا وورودهم قيامهم حول النار ثم يصدرون عن الصراط بأعمالهم فمنهم من يمر كالبرق فذكر الحديث بطوله وفي آخره حتى إن آخرهم مرا رجل نوره على إبهامي قدميه يتكفأ به الصراط دحض مزلة عليه حسك كحسك القتاد حافتاه ملائكة معهم كلاليب من نار يختطفون بها الناس وذكر بقية الحديث خرجه ابن أبي حاتم ورواه الحكم بن ظهير عن السدي عن مرة عن عبد الله فرفع آخر الحديث ولفظ حديثه قال عبد الله الورود ليس بالدخول فيها ولكنه حضورها والوقوف عليها مثل الدابة ترد الماء ولا تدخله ثم قال عبد الله قال رسول الله صلى الله عليه وآله وسلم يضع الله الصراط على جهنم فيجوز العباد عليه وذكر الحديث بطوله وفي آخره ولو قيل لأهل النار إنكم ماكثون في النار عدد كل حصاة في الدنيا سنة لرجوا وقالوا إنا لا بد مخرجون ولو قيل لأهل الجنة إنكم ماكثون في الجنة عدد كل حصاة في الدنيا سنة حزنوا وقالوا إنا لا بد مخرجون ولكن الله جعل لهما الأبد ولم يجعل لهما الأمد والحكم بن ظهير ضعيف ولعل هذا الكلام في آخر الحديث موقوف على ابن مسعود فإنه روي عنه موقوفا من وجه آخر بإسناد جيد قال أبو الحسن بن البراء العبدي في كتاب الروضة له حدثنا أحمد بن خالد هو الخلال حدثنا عثمان بن عمر حدثنا اسرائيل عن أبي / صفحة 180 / اسحاق عن عمرو بن ميمون عن عبد الله قال لو أن أهل جهنم وعدوا يوما من أبد أو عدد أيام الدنيا لفرحوا بذلك اليوم لأن كل ما هو آت قريب وقد روي أول الحديث من طريق أبي اسحاق موقوفا أيضا لكن بمخالفة في الاسناد فروي عمرو بن طلحة القتاد عن اسرائيل عن أبي اسحاق عن أبي الأحوص عن عبد الله وإن منكم إلا واردها قال الصراط على جهنم مثل حد السيف فتمر الطائفة الأولى كالبرق والثانية كالريح والثالثة كأجود الخيل والرابعة كأجود الإبل والبهائم ثم يمرون والملائكة يقولون رب سلم سلم خرجه الحاكم وقال صحيح على شرط الشيخين وكذا خرجه آدم بن أبي إياس في تفسيره عن اسرائيل وخرج مسلم في صحيحه من حديث روح بن عبادة أنبأنا ابن جريج أخبرني أبو الزبير أنه سمع [ جابر بن عبد الله يسأل عن الورود فقال نحن يوم القيامة على كذا وكذا انظر أي ذلك فوق الناس قال فتدعى الأمم بأوثانها وما كانت تعبد الأول فالأول ثم يأتينا ربنا بعد ذلك فيقول من تنظرون فنقول ننتظر ربنا فيقول أنا ربكم فيقولون حتى ننظر إليك فيتجلى لهم يضحك فينطلق بهم فيتبعونه ويعطي كل إنسان منهم مؤمن أو منافق نوره ثم يتعبونه وعلى جسر جهنم كلاليب وحسك تأخذ من شاء الله ثم يطفأ نور المنافقين ثم ينجو المؤمنين فينجو أول زمرة وجوههم كالقمر ] ثنا وذكر بقية الحديث كذا خرجه مسلم عن عبد الله بن سعيد وهو الأشج واسحاق بن منصور وكلاهما عن روح به وخرجه الإمام أحمد عن روح به وزاد فيه بعد قوله فيتجلى لهم يضحك قال سمعت النبي صلى الله عليه وآله وسلم قال فينطلق بهم فيتبعونه وساق الحديث فجعله من هذا الموضع مرفوعا وما قبله موقوفا وقد روى محمد بن شرحبيل الصنعاني عن ابن جريج هذا الحديث فرفع أوله أيضا وهو ذكر التجلي والضحك ورواه عبد الرزاق عن رباح بن زيد عن ابن جريج عن زياد بن سعد عن أبي الزبير عن جابر عن النبي صلى الله عليه وآله وسلم فذكر التجلي وروي عنه الحديث أيضا بهذا الاسناد وهذا يدل على أن أول الحديث لم يكن عند ابن جريج عن أبي الزبير مرفوعا وإن كان عنده كله / صفحة 181 / مرفوعا عن زياد بن سعد عن أبي الزبير وكذلك رواه أبو قرة عن مالك عن زياد بن سعد عن أبي الزبير عن جابر عن النبي صلى الله عليه وآله وسلم قال إذا كان يوم القيامة جمعت الأمم فذكره كله مرفوعا وكذلك رواه ابن لهيعة عن أبي الزبير قال سمعت جابرا يسأل عن الورود فقال سمعت رسول الله

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 181 :

صلى الله عليه وآله وسلم يقول نحن يوم القيامة على كوم وذكر الحديث كله مرفوعا وفي حديثه زيادة بعد قوله ويعطي كل إنسان منهم منافق أو مؤمن نورا أو يغشاه ظلمة وقوله في هذه الرواية ونحن يوم القيامة على كوم هذه الرواية الصحيحة وأما ما ورد في رواية روح عن ابن جريج عن كذا وكذا فان أصله تصحيحه من الراوي للفظة كوم فكتب عليه كذا وكذا لإشكال فهمه عليه ثم كتب انظر أي ذلك يأمر الناظر فيه بالتروي والفكر في صحة لفظه فأدخل ذلك كله في الرواية قديما ولم يقع ذلك في نسخ صحيح مسلم كما يظنه بعضهم فان الحديث في مسند الامام أحمد وكتاب السنة لابنه عبد الله كذلك وخرجه الطبراني في كتاب السنة من طريق أبي عاصم عن ابن جريج أخبرني أبو الزبير أنه سمع جابرا يسأل عن الورود فقال نحن يوم القيامة على كوم فوق الناس فتدعى الأمم بأوثانها وذكر الحديث إلى قوله فيتجلى لهم يضحك قال فسمعت رسول الله صلى الله عليه وآله وسلم يقول حتى يبدو كذا وكذا فينطلق بهم فيتبعونه وذكر الحديث بتمامه وفي سياقه أيضا وتغشى المنافقين ظلمة فظهر بهذه الرواية ان الشك والتصحيف انما جاء من جهة روح بن عبادة ولعله وقع في كتابه كذلك فحدث به كما في كتابه والله أعلم لكن قد رواه محمد بن يحيى المازني عن ابن جريج كما رواه عنه روح خرجه من طريقه الخلال ومما يستدل به على أن الورود ليس هو الدخول ما خرجه مسلم من حديث أبي الزبير عن جابر قال أخبرتني أم بشر أنها سمعت النبي صلى الله عليه وآله وسلم يقول عند حفصة لا يدخل النار إن شاء الله من أصحاب الشجرة أحد من الذين بايعوا تحتها قالت بلى يا رسول الله فانتهرها فقالت حفصة وإن منكم إلا واردها [ مريم 71 ] فقال النبي صلى الله عليه وآله وسلم قد قال الله عز وجل ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا [ مريم 72 ] / صفحة 182 / ورواه الأعمش عن أبي سفيان عن جابر عن أم بشر بنحوه وفي بعض روايات الأعمش فقال رسول الله صلى الله عليه وآله وسلم يردونها ثم يصدرون عنها بالأعمال [ وقالت طائفة الورود هو الدخول وهذا هو المعروف عن ابن عباس وروي عنه من غير وجه وكان يستدل لذلك بقول الله تعالى في فرعون يقدم قومه يوم القيامة فأوردهم النار [ هود 98 ] وبقوله ونسوق المجرمين إلى جهنم وردا [ مريم 86 ] وكذلك قوله تعالى لو كان هؤلاء آلهة ما وردوها [ الأنبياء 99 ] وقد سبق عن عبد الله بن رواحة نحو هذا إلا أن الرواية عنه منقطعة وروى مسلم الأعور عن مجاهد وإن منكم إلا واردها قال داخلها وسئل كعب عن الورود المذكور في الآية فقال تمسك النار عن الناس كأنها متن إهالة حتى تسوى عليها أقدام الخلق كلهم برهم وفاجرهم ثم يقول لها الرب عز وجل خذي أصحابك ودعي أصحابي فتخسف بكل ولي لها وينجي الله المؤمنين ندية ثيابهم قال كعب ألم تر إلى القدر الكثيرة الودك إذا بردت استوت بيضاء كالشحم فإذا أوقدت النار تحتها انخسف الودك في القدر من ها هنا وها هنا وفي رواية عنه قال فهي أعرف بهم من الوالد بولده وقال ثور بن يزيد عن خالد بن معدان إذا دخل أهل الجنة الجنة قالوا ألم يعدنا ربنا أنا نرد النار قال بلى ولكن مررتم عليها وهي خامدة وفي رواية عنه قال إذا جاز المؤمنون الصراط نادى بعضهم بعضا ألم يعدنا ربنا أنا نمر على جسر جهنم فيقولون بلى ولكن مررتم عليها وهي خامدة وقال مسكين سمعت أشعث الحداني يقول بلغني ان أهل الإيمان إذا مروا بصراط به جهنم قال تقول لهم جهنم جوزوا عني قد بردتم هذا وهجي ثم ذروني وأهلي ولكن هذا والذي قبله قد يدلان على ان الورود هو المرور على الصراط كالقول الأول وروى كثير بن زياد البرساني عن أبي سمية قال قال اختلفنا في الورود / صفحة 183 / فقال بعضنا لا يدخلها مؤمن وقال بعضهم يدخلونها جميعا ثم ينجي الله الذين اتقوا فلقيت جابر بن عبد الله فقلت إنا اختلفنا في الورود فقال يردونها جميعا وقال سليم بن مرة يدخلونها وقال سمعت رسول الله صلى الله عليه وآله وسلم يقول لا يبقى بر ولا فاجر إلا دخلها فتكون على المؤمنين بردا وسلاما كما كانت على ابراهيم حتى ان للنار ضجيجا من برهم ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا [ مريم 72 ] خرجه الامام أحمد وأبو سمية لا ندري من هو وفي الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال [ لا يموت لأحد من المسلمين ثلاثة من الولد فتمسه النار إلا تحلة القسم ] وقد فسر عبد الرزاق وغيره تحلة القسم بالورود لقوله وإن منكم إلا واردها وظاهر هذا يقضي أن الورود هو مس النار وفي رواية فيلج النار إلا تحلة القسم فجعله مستثنى من ولوجها وروى عبد الملك بن عمير عن عبد الرحمن بن بشير الأنصاري قال قال رسول الله صلى الله عليه وآله وسلم من مات له ثلاثة أولاد لم يبلغوا الحنث لم يرد النار إلا عابر سبيل وخرج الإمام أحمد من حديث ابن لهيعة ورشدين بن سعد كلاهما عن

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 183 :

زاذان بن نائل عن سهل بن معاذ بن أنس عن أبيه عن النبي صلى الله عليه وآله وسلم قال من حرس من وراء المسلمين في سبيل الله متطوعا لا يأخذه سلطان لم يرد النار إلا تحله القسم فإن الله يقول وإن منكم الا واردها إسناده ضعيف وخرج الطبراني من حديث الواقدي حدثنا شعيب بن طلحة بن عبد الله بن عبد الرحمن بن أبي بكر حدثنا أبي عن أبيه عن جده عن أبي بكر الصديق عن النبي صلى الله عليه وآله وسلم قال إنما حر جهنم على أمتي كحر الحمام الواقدي متروك وروى منصور بن عمار عن بشير بن طلحة عن خالد بن دريك عن يعلى بن / صفحة 184 / منبه عن النبي صلى الله عليه وآله وسلم تقول جهنم للمؤمن جزيا مؤمن فقد أطفأ نورك لهبي غريب وفيه نكاره وقد فسر بعضهم الورود بالحمي في الدنيا روى مجاهد وعثمان بن الأسود وفيه حديث مرفوع الحمى حظ المؤمن من النار وإسناده ضعيف وقالت طائفة الورود ليس عاما وإنما هو خاص بالمحضرين حول جهنم المذكورين في قوله فوربك لنحشرنهم والشياطين ثم لنحضرنهم حول جهنم جثيا إلى قوله وإن منكم إلا واردها [ مريم 68 - 71 ] كأنه يقال لهؤلاء الموصوفين وإن منكم إلا واردها روي هذا التأويل عن زيد بن اسلم وهو بعيد جدا وعن عكرمة انه كان يقرأ وإن منكم إلا واردها يقول الضمير يعود إلى الظلمة كذلك كنا نقرؤها وروي هذا القول عن ابن عباس من وجه منقطع والصحيح عنه ما سبق إذا وقف العبد بين يدي الله تستقبله النار . وقد أخبر النبي صلى الله عليه وآله وسلم أن العبد إذا وقف بين يدي ربه للحساب فإنه تستقبله النار تلقاء وجهه وأخبر أن الصدقة تقي صاحبها من النار ففي الصحيحين عن عدي بن حاتم عن النبي صلى الله عليه وآله وسلم قال ما منكم من أحد إلا سيكلمه ربه ليس بينه وبينه ترجمان فينظر أيمن منه فلا يرى إلا ما قدم وينظر أشأم منه فلا يرى إلا ما قدم وينظر بين يديه فلا يرى إلا النار تلقاء وجهه فاتقوا النار ولو بشق تمرة ] وفي صحيح مسلم عنه عن النبي صلى الله عليه وآله وسلم قال [ من استطاع منكم أن يستتر من النار ولو بشق تمرة فليفعل ] وفي صحيح البخاري عنه عن النبي صلى الله عليه وآله وسلم قال / صفحة 185 / [ ليقفن أحدكم بين يدي الله عز وجل ليس بينه وبينه حجاب ولا ترجمان يترجم له ثم ليقولن له ألم أوتك مالا فليقولون بلى ثم ليقولون ألم أرسل إليك رسولا فليقولون بلى فينظر عن يمينه فلا يرى إلا النار ثم ينظر على شماله فلا يرى إلا النار فليتقين أحدكم النار ولو بشق تمرة فإن لم يجد فبكلمة طيبة ] رسول وفي حديث عبد الرحمن بن سمرة عن النبي صلى الله عليه وآله وسلم أنه خرج يوما فقال رأيت الليلة عجبا فذكر حديثا طويلا وفيه رأيت رجلا من أمتي يتقي وهج النار وشررها بيديه من وجهه فجاءته صدقته فصارت سترا على رأسه وظلا على وجهه / صفحة 186 / الثامن والعشرون في ذكر حال الموحدين في النار وخروجهم منها برحمة أرحم الراحمين وشفاعة الشافعين . قد تقدم في الأحاديث الصحيحة أن الموحدين يمرون على الصراط فينجو منهم من ينجو ويقع منهم من يقع في النار فإذا دخل أهل الجنة فقدوا من وقع من إخوانهم الموحدين في النار فيسألون الله عز وجل إخراجهم منها روى زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم في حديث طويل سبق منه ذكر المرور على الصراط ثم قال حتى إذا خلص المؤمنون من النار فوالذي نفسي بيده ما من أحد منكم بأشد مناشدة لله في استيفاء الحق من المؤمنين لله يوم القيامة لإخوانهم الذين في النار يقولون ربنا إنهم كانوا يصومون معنا ويصلون ويحجون فيقال لهم أخرجوا من عرفتم فتحرم صورهم على النار فيخرجون خلقا كثيرا قد أخذت النار إلى أنصاف ساقيه وإلى ركبتيه فيقولون ربنا ما بقي فيها أحد ممن أمرتنا به فيقول لهم ارجعوا فمن وجدتم في قلبه مثقال دينار من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها ممن أمرتنا أحدا فيقول ارجعوا فمن وجدتم في قلبه نصف مثقال دينار من خير فأخرجوه فيخرجوه خلقا كثيرا ثم يقولون ربنا لم نذر فيها ممن أمرتنا بإخراجه أحدا فيقول ارجعوا فمن وجدتم في قلبه مثقال ذرة من خير فأخرجوه فيخرجون خلقا كثيرا فيقولون ربنا لم نذر فيها خيرا وكان أبو سعيد يقول إن لم تصدقوني بهذا الحديث فاقرؤوا إن شئتم إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما [ النساء 40 ] فيقول الله عز وجل شفعت الملائكة وشفع النبيون وشفع المؤمنون ولم يبق إلا أرحم / صفحة 187 / الراحمين فيقبض قبضة من النار فيخرج بها قوما لم يعملوا خيرا قط قد عادوا حمما فيلقيهم في نهر في أفواه الجنة يقال له نهر الحياة فيخرجون كما تخرج الحبة في حميل السيل وذكر بقية الحديث خرجاه في الصحيحين ولفظه لمسلم والمراد بقوله لم يعملوا خيرا قط من أعمال الجوارح وإن كان

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 187 :

أصل التوحيد معهم ولهذا جاء في حديث الذي أمر أهله أن يحرقوه بعد موته بالنار إنه لم يعمل خيرا قط غير التوحيد خرجه الإمام أحمد من حديث أبي هريرة مرفوعا ومن حديث ابن مسعود موقوفا ويشهد لهذا ما في حديث أنس عن النبي صلى الله عليه وآله وسلم في حديث الشفاعة قال فأقول يا رب ائذن لي فيمن يقول لا إله إلا الله فيقول وعزتي وجلالي وكبريائي وعظمتي لأخرجن من النار من قال لا إله إلا الله خرجاه في الصحيحن وعند مسلم فيقول ليس ذلك لك أو ليس ذلك إليك وهذا يدل على أن الذين يخرجهم اللهم برحمته من غير شفاعة مخلوق هم أهل كلمة التوحيد الذين لم يعملوا معها خيرا قط بجوارحهم والله أعلم وروى أبو الهيثم عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال يوضع الصراط بين ظهراني جهنم عليه حسك كحسك السعدان ثم يستجيز الناس فناج مسلم ومجروح به ناج ومحتبس منكوس فيها فإذا فرغ الله من القضاء بين العباد وتفقد المؤمنون رجالا في الدنيا كانوا يصلون بصلاتهم ويزكون زكاتهم ويصومون صومهم ويحجون حجهم ويغزون غزوهم فيقولون أي ربنا عباد من عبادك كانوا معنا في الدنيا يصلون بصلاتنا ويزكون زكاتنا ويصومون صومنا ويحجون حجنا ويغزون غزون ولا نراهم فيقول عز وجل اذهبوا إلى النار فمن وجدتموه فيها فأخرجوه قال فيخرجونهم وقد أخذتهم النار على قدر أعمالهم فمنهم من اخذته إلى قدميه ومنهم من أخذته إلى ركبيته ومنهم من أخذته إلى أزرته ومنهم من أخذته إلى ثديه ومنهم من أخذته إلى عنقه ولم تغش الوجوه قال فيستخرجونهم ثم يطرحون في ماء الحياة قيل يا نبي الله وما ماء الحياة قال غسل أهل الجنة قال فينبتون فيها كما تنبت / صفحة 188 / الزرعة في غثاء السيل ثم تشفع الأنبياء في كل من كان يشهد أن لا إله إلا الله مخلصا فيستخرجونهم منها ثم يتحنن الله برحمته على من فيها فما يترك فيها عبدا في قلبه مثقال ذرة من الإيمان إلا أخرجه منها خرجه الحاكم وقال صحيح الإسناد وخرجاه في الصحيحين من حديث مالك عن عمرو بن يحيى المازني عن أبيه عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال يدخل أهل الجنة وأهل النار النار ثم يقول الله عز وجل أخرجوا من كان في قلبه مثقال ذرة أو حبة من خردل من إيمان فيخرجون منها قد اسودوا فيلقون في نهر الحياة أو الحياء شك مالك فينبتون كما تنبت الحبة في جانب السيل ألم تر أنها تخرج صفراء ملتوية ولفظه للبخاري وعند مسلم فيخرجون منها حمما قد امتحشوا وفي الصحيحين أيضا عن الزهري عن عطاء بن يسار عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال يجمع الله الناس يوم القيامة فذكر الحديث بطوله وفيه ذكر جواز الناس على الصراط ثم قال حتى إذ فرغ الله من القضاء بين العباد وأراد أن يخرج برحمته من أراد من أهل الكبائر من النار أمر الملائكة أن يخرجوا من النار من كان لا يشرك بالله شيئا ممن دخل النار يعرفون بأثر السجود تأكل النار ما من ابن آدم إلا أثر السجود حرم الله على النار أن تأكل أثر السجود فيخرجون من النار قد امتحشوا فيصب عليهم ماء الحياة فينبتون منه كما تنبت الحبة في حميل السيل وذكر بقية الحديث وخرج مسلم من حديث يزيد الفقير عن جابر قال قال رسول الله صلى الله عليه وآله وسلم إن قوما يخرجون من النار يحترقون فيها الإدارة وجوههم حتى يدخلوا الجنة وخرج أيضا من حديث أبي نضرة عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال أما أهل النار الذين هم أهلها فلا يموتون فيها ولا يحيون ولكن ناس أصابتهم النار بذنوبهم أو قال بخطاياهم فأماتهم الله إماتة حتى إذا كانوا فحما أذن في الشفاعة فجئ بهم ضبابير ضبابير فبثوا على أنهار الجنة ثم قيل لأهل الجنة أفيضوا / صفحة 189 / عليهم فينبتون نبات الحبة في حميل السيل وظاهر الحديث يدل على أن هؤلاء يموتون حقيقة وتفارق أرواحهم أجسادهم ويدل على ذلك ما خرجه البزار من حديث عبد الله بن رجاء حدثنا سعيد ابن مسلمة أخبرني موسى بن جبير عن أبي أمامة بن سهل عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إن أدنى أهل الجنة حظا أو نصيبا قوم يخرجهم الله من النار فيرتاح لهم الرب تعالى إنهم كانوا لا يشركون بالله شيئا فينبذون بالعراء فينبتون كما تنبت البقلة حتى إذا دخلت الأرواح أجسادها قالوا ربنا كما أخرجتنا من النار وأرجعت الأرواح رلى أجسادها فاصرف وجوهنا عن النار فتصرف وجوههم عن النار وروى مسكين أبو فاطمة حدثني اليمان بن يزيد عن محمد بن حمير عن محمد بن علي عن أبيه عن جده عن النبي صلى الله عليه وآله وسلم إن أصحاب الكبائر من موحدي الأمم كلها إذا ماتوا على كبائرهم غير نادمين ولا تائبين من دخل النار منهم في الباب الأول من جهنم لا تزرق أعينهم ولا تسود وجوههم ولا يقرنون بالشياطين ولا يغلون بالسلاسل ولا يجرعون الحميم ولا يلبسون القطران في النار حرم الله أجسادهم على الخلود من أجل

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 189 :

التوحيد وحرم صورهم على النار من أجل السجود منهم من تأخذه النار إلى قدميه ومنهم من تأخذه النار إلى حجزته ومنهم من تأخذه النار إلى عنقه على قدر ذنوبهم وأعمالهم فمنهم من يمكث فيها شهرا ثم يخرج ومنهم من يمكث فيا سنة ثم يخرج منها وأطولهم فيها مكثا بقدر الدنيا منذ يوم خلقت إلى أن تفنى فإذا أراد الله أن يخرجوا منها قالت اليهود والنصارى ومن في النار من أهل الأديان والأوثان لمن في النار من أهل التوحيد آمنتم بالله وكتبه ورسله فنحن وأنتم اليوم في النار سواء فيغضب الله لهم غضبا لم يغضبه لشئ مما مضى فيخرجهم إلى عين في الجنة وهو قوله تعالى ربما يود الذين كفروا لو كانوا مسلمين [ الحجر 2 ] خرجه ابن أبي حاتم وغيره وخرجه الاسماعيلي مطولا وقال الدار قطني في كتاب المختلق هو حديث منكر واليمان مجهود ومسكين ضعيف ومحمد بن حمير لا أعرفه إلا في هذا الحديث انتهى / صفحة 190 / وقد سبق حديث أنس في الذي ينادي في النار ألف سنة يا حنان يا منان ثم يخرج منها وروينا من طريق محمد بن معاوية حدثنا حازم عن الحسن قال أهل التوحيد في النار لا يقيدون فتقول الخزنة بعضهم لبعض ما بال هولاء يقيدون وهؤلاء لا يقيدون فناداهم مناد إن هؤلاء كانوا يمشون في ظلام الليل إلى المساجد وقال مروان بن معاوية عن مالك بن أبي الحسن عن الحسن قال يخرج رجل من النار بعد ألف عام قال الحسن ليتني ذلك الرجل [ إن طالبني بذنوبي لأطالبنه بعفوه ] قال أحمد بن أبي الحواري دخلت على أبي سليمان وهو يبكي فقلت ما يبكيك قال لئن طالبني بذنوبي لأطالبنه بعفوه ولئن طالبني ببخلي لأطالبنه بجوده ولئن أدخلني النار لأخبرن أهل النار أني كنت أحبه وروى ابن أبي الدنيا في كتاب حسن الظن بالله تعالى بإسناده عن علي بن بكار أنه سئل عن حسن الظن بالله قال ان لا يجمعك والفجار في دار واحدة وعن سلمان بن الحكم بن عوانة أن رجلا دعا بعرفات فقال لا تعذبنا بالنار بعد أن أسكنت توحيدك قلوبنا قال ثم بكى وقال ما أخالك تفعل بعفوك ثم بكى وقال ولئن فعلت فبذنوبنا لا تجمعن بيننا وبين قوم ظالمين عاديناهم فيك وعن حكيم بن جابر قال قال إبراهيم عليه السلام اللهم لا تشرك من كان يشرك بك وبمن كان لا يشرك بك قال ابن أبي الدنيا وحدثني أبو حفص الصيرفي أن عمر بن الخطاب رضي الله عنه كان إذا تلا وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت [ النحل 38 ] / صفحة 191 / حدثنا ونحن نقسم بالله جهد أيماننا ليبعثن الله من يموت أتراك تجمع بين القسمين في دار واحدة ثم بكى أبو حفص بكاء شديدا وروى أبو نعيم بإسناده عن عون بن عبد الله قال ما كان الله لينقذنا من شر ثم يعيدنا فيه وكنتم على شفا حفرة من النار فأنقذكم منها [ آل عمران 103 ] [ ابن وما كان الله ليجمع بين أهل القسمين في النار وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت [ النحل 38 ] ونحن نقسم بالله جهد إيماننا ليبعثن الله من يموت وقال محمد بن إسحاق السراج حدثنا حماد بن المؤمل الكلبي حدثني بعض أصحابنا عن ابن السماك قال لما طلبني هارون الرشيد قال تكلم وادع فدعوت بدعاء أعجبه وقلت في دعائي اللهم إنك قلت وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت اللهم إنا نقسم بالله جهد إيماننا لتبعثن من يموت أفتراك يا رب تجمع بين أهل القسمين في مكان واحد وهارون يبكي / صفحة 192 / التاسع والعشرون في ذكر أكثر أهل النار أهل النار الذين هم أهلها على الحقيقة هم الذين يخلدون فيها ولهم أعدت كما قال تعالى أعدت للكافرين [ البقرة 24 ] وقد ذكرنا فيما تقدم حديث أبي سعيد عن النبي صلى الله عليه وآله وسلم قال أما أهل النار الذين هم أهلها فلا يموتون فيها ولا يحيون وهؤلاء أهلها الخالدون فيها هم أكثر ممن يدخلها من عصاة الموحدين الذين يخرجون منها بعد أن يهذبوا وينقوا ويدل على ذلك ما روى أبو سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال يقول الله عز وجل يوم القيامة يا آدم فيقول لبيك وسعديك فينادي بصوت إن الله يأمرك أن تخرج بعث النار من ذريتك قال يا رب وما بعث النار قال من كل ألف تسعمائة وتسعة وتسعون فحينئذ تضع الحامل ويشيب الوليد وترى الناس سكارى وما هم بسكارى ولكن عذاب الله شديد [ الحج 2 ] فشق ذلك على الناس حتى تغيرت وجوههم فقال النبي صل ى الله عليه وآله وسلم من ياجوج ومأجوج تسعمائة وتسعة وتسعون ومنكم واحد ثم قال أنتم في الناس كالشعرة السوداء في جنب الثور الأبيض أو كالشعرة البيضاء في جنب الثور الأسود إني لأرجو ان تكونوا ربع أهل الجنة فكبرنا ثم قال ثلث أهل الجنة فكبرنا فقال شطر أهل الجنة فكبرنا خرجاه في الصحيحين ولفظه للبخاري روى هلال بن خباب عن عكرمة عن ابن عباس عن النبي صلى الله عليه وآله وسلم هذا المعنى وفي حديثه إنما أنتم جزء من ألف جزء خرجه الإمام أحمد والحاكم وصححه / صفحة 193 / وخرج الإمام أحمد والترمذي من

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 193 :

والترمذي من حديث الحسن عن عمران بن حصين عن النبي صلى الله عليه وآله وسلم هذا المعنى أيضا وفي حديثه قال النبي صلى الله عليه وآله وسلم قاربوا وسددوا فإنها لم تكن نبوة قط إلا كان بين يديها جاهلية فيؤخذ العدد من الجاهلية فإن تمت وإلا كملت من المنافقين وما مثلكم ومثل الأمم إلا كمثل الرقمة في ذراع الدابة أو كالشامة في جنب البعير وفي رواية قال اعملوا وأبشروا فوالذي نفس محمد بيده إنكم لمع خليقتين ما كانتا في شئ إلا كثرتاه يأجوج ومأجوج ومن هلك من بني آدم وبني إبليس وخرج ابن أبي حاتم من حديث أنس عن النبي صلى الله عليه وآله وسلم نحوه في حديثه ومن هلك من كفره الجن والإنس فهذه الأحاديث وما في معناها تدل على أن أكثر بني آدم من أهل النار وتدل أيضا على أن أتباع الرسل قليل بالنسبة إلى غيرهم وغير أتباع الرسل كلهم في النار إلا من لم تبلغه الدعوة أو لم يتمكن من فهمها على ما جاء فيهم من الاختلاف والمنتسبون إلى اتباع الرسل كثير منهم من تمسك بدين منسوخ وكتاب مبدل وهم أيضا من أهل النار كما قال تعالى ومن يكفر به من الأحزاب فالنار موعده [ هود 17 ] وأما المنتسبون إلى الكتاب المحكم والشريعة المؤيدة والدين الحق فكثير منهم من أهل النار أيضا وهم المنافقون الذين هم في الدرك الأسفل من النار وأما المنتسبون إليه ظاهرا وباطنا فكثير منهم فتن بالشبهات وهم أهل البدع والضلال وقد وردت الأحاديث على أن هذه الأمة ستفترق على بضع وسبعين فرقة كلها في النار إلا فرقة واحدة وكثير منهم أيضا فتن بالشهوات المحرمة المتوعد عليها بالنار وإن لم يقتض ذلك الخلود فيها فلم ينج من الوعيد بالنار ولم يستحق الوعد المطلق بالجنة من هذه الأمة إلا فرقة واحدة وهو ما كان على ما كان عليه النبي صلى الله عليه وآله وسلم وأصحابه ظاهرا وباطنا وسلم من فتنة الشهوات والشبهات وهؤلاء قليل جدا لا سيما في الأزمان المتأخرة والقرآن يدل على أن أكثر الناس هم أهل النار وهم الذين اتبعوا الشيطان كما قال تعالى ولقد صدق عليهم إبليس ظنه فاتبعوه إلا فريقا من المؤمنين / صفحة 194 / قوله سبأ 20 ] وقال تعالى لأملأن جهنم منك وممن تبعك منهم أجمعين [ ص 85 ] له فأما عصاة الموحدين فأكثر من يدخل النار منهم النساء كما في الصحيحين عن ابن عباس عن النبي صلى الله عليه وآله وسلم أنه قال في خطبة الكسوف رأيت النار ورأيت أكثر أهلها النساء بكفرهن قيل أيكفرون بالله قال يكفرن العشير ويكفرن الإحسان لو أحسنت إلى إحداهن الدهر ثم رأت منك شيئا قالت ما رأيت منك خيرا قط وفي صحيح مسلم عن ابن عباس عن النبي صلى الله عليه وآله وسلم قال اطلعت في النار فرأيت أكثر أهلها النساء وخرج البخاري من حديث عمران بن حصين عن النبي صلى الله عليه وآله وسلم مثله وخرجا في الصحيحين من حديث أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم أنه قال يا معشر النساء تصدقن فإني رأيتكن أكثر أهل النار فقلن ولم ذلك يا رسول الله قال تكثرن اللعن وتكفرن العشير ما رأيت من ناقصات عقل ودين أذهب للب الرجل الحازم من إحداكن وخرج مسلم من حديث جابر وابن عمر وأبي هريرة عن النبي صلى الله عليه وآله وسلم نحوه وخرجا في الصحيحين من حديث أسامة بن زيد رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال قمت على باب الجنة فكان عامة من دخلها المساكين وأصحاب الجد محبوسون غير أن أهل النار قد أمر بهم إلى النار وقمت على باب النار فإذا عامة من دخلها النساء وخرج الإمام أحمد من حديث عبد الله بن عمرو بن العاص عن النبي صلى الله عليه وآله وسلم قال اطلعت في الجنة فرأيت أكثر أهلها الفقراء واطلعت في / صفحة 195 / النار فرأيت أكثر أهلها النساء والأغنياء وفي صحيح مسلم عن عمران بن حصين عن النبي صلى الله عليه وآله وسلم قال إن أقل ساكني الجنة النساء وقد أشكل على بعض النساء الجمع بين هذا الحديث وبين حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم أنه قال في أهل الجنة لكل واحد منهم زوجتان وفي صحيح مسلم عن أيوب عن ابن سيرين قال إما تفاخروا وإما تذاكروا الرجال في الجنة أكثر أم النساء فقال أبو هريرة ألم يقل أبو القاسم صلى الله عليه وآله وسلم إن أول زمرة تدخل الجنة على صورة القمر ليلة البدر والتي تليها على أضوء كوكب دري في السماء لكل واحد منهم زوجتان اثنتان يرى مخ سوقهما من وراء اللحم وما في الجنة أعزب فرام بعضهم الجمع بين الحديثين بأن قلة النساء في الجنة إنما هو قبل خروج عصاة الموحدين من النار فإذا خرجوا منها كان النساء حينئذ في الجنة أكثر والصحيح أن أبا هريرة إنما أراد أن جنس النساء في الجنة أكثر من جنس الرجال لأن كل رجل منهم له زوجتان ولم يرد أن النساء من ولد آدم أكثر من الرجال ويدل على هذا أنه ورد في بعض روايات حديث أبي هريرة هذا الصحيحة لكل واحد منهم زوجتان من الحور العين كذلك رواه

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 195 :

يونس عن محمد عن أبي هريرة عن النبي صلى الله عليه وآله وسلم خرجه من طريقه الإمام أحمد وكذا رواه هشام عن محمد إبن سيرين عن محمد عن أبي هريرة عن النبي صلى الله عليه وآله وسلم خرج حديثه البيهقي وخرج هذه اللفظة البخاري في صحيحه من حديث عبد الرحمن بن أبي عمرة عن أبي هريرة عن النبي صلى الله عليه وآله وسلم ويشهد لذلك أن في بعض ألفاظ روايات حديث أبي هريرة هذه المخرجة في الصحيح أيضا وأزواجهم الحور العين بدل وقوله لكل واحد منهم زوجتان فهاتان الزوجتان من الحور العين لا بد لكل رجل دخل الجنة منهما وأما الزيادة / صفحة 196 / على ذلك فتكون بحسب الدرجات والأعمال ولم يثبت في حصر الزيادة على الزوجتين شئ ويدل أيضا على ما ذكرنا ما خرج مسلم في صحيحه من حديث أبي سعيد عن النبي صل ى الله عليه وآله وسلم قال أدنى أهل الجنة منزلة رجل صرف اله وجهه عن النار قبل الجنة فذكر الحديث وفي آخره قال ثم يدخل بيته فيدخل عليه زوجتان من الحور العين وذكر الحديث وكذلك ورد في الشهيد إذا استشهد أنه يبتدره زوجتان من الحور العين فدل هذا على أن لكل رجل من أهل الجنة زوجتين من الحور العين ولو كان أدنى أهل الجنة منزلة والله أعلم وروى عبد الله بن الإمام أحمد بإسناده عن أبي صالح قال بلغنا أن أكثر ذنوب أهل النار في النساء كأنه يشير إلى الزنا ومتعلقاته وروى ابن أبي الدنيا بإسناده منقطع عن ابن مسعود قال ذنبان لا يغفران فذكر أحدهما رجل زين له سوء عمله فرآه حسنا فإن هذه التي يهلك بها من هذه الأمة يشير إلى الشبهات المضلة والله أعلم / صفحة 197 / الثلاثون في ذكر صفات أهل النار وأصنافهم وأقسامهم قد سبق قول ابن مسعود أنه لا يترك في النار سوى الأربعة وليس فيهم خير وأخذه من قوله تعالى قالوا لم نك من المصلين ، ولم نك نطعم المسكين ، وكنا نخوض مع الخائضين ، وكنا نكذب بيوم الدين [ المدثر 43 - 45 ] وفي الصحيحين عن حارثة بن وهب عن النبي صلى الله عليه وآله وسلم قال ألا أخبركم بأهل الجنة كل ضعيف متضعف لو أقسم على الله لأبره ألا أخبركم بأهل النار كل عتل جواظ مستكبر والعتل قال مجاهد وعكرمة هو القول وقال أبو رزين هو الصحيح وقال عطاء بن يسار عن وهب الذماري قال تبكي السماء والأرض من رجل أتم الله خلقه وأرحب جوفه وأعطاه معظما من الدنيا ثم يكون ظلوما غشوما للناس فذلك العتل الزنيم وقال ابراهيم النخعي العتل الفاجر والزنيم اللئيم في أخلاق الناس وروى شهر بن حوشب عن عبد الرحمن بن غنم ان رسول الله صلى الله عليه وآله وسلم قال لا يدخل الجنة جواظ ولا جعظري ولا العتل الزنيم فقال رجل من المسلمين ما الجواظ الجعظري والعتل الزنيم فقال رسول الله صلى الله عليه وآله وسلم الجواظ الذي جمع ومنع وأما الجعظري فالفظ الغليظ قال الله تعالى فبما رحمة من الله لنت لهم ولو كنت فظا غليظ القلب لانفضوا من حولك [ آل عمران 159 ] محمد وأما العتل الزنيم فشديد الخلق رحيب الجوف مصحح أكول شروب واجد للطعام ظلوم للأنام / صفحة 198 / وروى معاوية بن صالح عن كثير بن الحارث عن القاسم مولى معاوية قال سئل رسول الله صلى الله عليه وآله وسلم عن العتل الزنيم قال هو الفاحش اللئيم وقال معاوية وحدثني عياض بن عبد الله الفهري عن موسى بن عقبة عن النبي صلى الله عليه وآله وسلم بذلك خرجه كله ابن أبي حاتم وأما المستكبر فهو الذي يتعاطى الكبر على الناس والتعاظم عليهم وقد قال الله تعالى أليس في جهنم مثوى للمتكبرين [ الزمر 60 ] وقد ذكرنا فيما سبق حديث يحشر المتكبرون يوم القيامة أمثال الذر يساقون إلى سجن في النار يقال له بولس تعلوهم نار الأنيار يغشاهم الذل من كل مكان فإن عقوبة التكبر الهوان والذل كما قال الله تعالى فاليوم تجزون عذاب الهون بما كنتم تستكبرون في الأرض بغير الحق [ الأحقاف 20 ] وفي الحديث الصحيح عن النبي صلى الله عليه وآله وسلم فيما يحكيه عن ربه عز وجل قال [ الكبرياء ردائي والعظمة إزاري فمن نازعني واحدا منهما عذبته بناري يعني ألقيته في جهنم ] وفي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال [ تحاجت الجنة والنار فقالت النار أوثرت بالمتكبرين والمتجبرين وقالت الجنة لا يدخلني إلا ضعفاء الناس وسقطهم قال الله عز وجل للجنة أنت رحمتي أرحم بك من أشاء من عبادي وقال للنار أنت عذابي أعذب بك من أشاء من عبادي ولكل واحدة منكما ملؤها وأما النار فلا تمتلئ حتى يضع عليها رجله فتقول قط قط فهنالك تمتلئ وينزوي بعضها إلى بعض ولا يظلم الله من خلقه أحدا وأما الجنة فإن الله ينشئ لها خلقا ] وفي رواية خرجها ابن أبي حتم فقالت النار مالي لا يدخلني إلا الجبارون والمتكبرون والأشراف وأصحاب الأموال وخرج الإمام أحمد من حديث أبي سعيد عن النبي صلى الله عليه وآله وسلم قال افتخرت الجنة والنار فقالت النار يا رب يدخلني

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 198 :

الجبابرة والمتكبرون والملوك والأشراف وقالت الجنة أي رب يدخلني الضعفاء والفقراء والمساكين ذكر الحديث بمعنى ما تقدم وسبب هذا أن الله عز وجل حف الجنة بالمكاره وحف النار بالشهوات / صفحة 199 / كما قال تعالى [ فأما من طغى وآثر الحياة الدنيا فإن الجحيم هي المأوى ، وأما من خاف مقام ربه ونهى النفس عن الهوى ، فإن الجنة هي المأوى [ النازعات 37 - 41 ] وفي صحيح البخاري عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال [ حجبت الجنة بالمكاره وحجبت النار بالشهوات ] إلى وخرجه مسلم ولفظه حفت الجنة بالمكاره وحفت النار بالشهوات وخرجه أيضا من حديث أنس عن النبي صلى الله عليه وآله وسلم وخرجه الإمام أحمد وأبو داود والترمذي من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال [ لما خلق الله الجنة والنار أرسل جبريل إلى الجنة فقال انظر إليها وإلى ما أعددت لأهلها فيها قال فجاءها فنظر إليها وإلى ما أعد لأهلها قال ارجع إليه فقال وعزتك لا يسمع بها أحد إلا دخلها فأمر بها فحفت بالمكاره فقال ارجع إليها فانظر إلى ما اعددت لأهلها قال فرجع إليها فإذا هي قد حفت بالمكاره فرجع إليه فقال وعزتك لقد خفت ألا يدخلها أحد قال فاذهب إلى النار فانظر إلى ما أعددت لأهلها فإذا هي يركب بعضها بعضا فرجع إليه فقال وعزتك لا يسمع بها أحد فيدخلها فأمر بها فخفت بالشهوات فقال ارجع إليها فرجع إليها فقال وعزتك لقد خشيت ألا ينجو منها أحد إلا دخلها ] كان فتبين بهذا أن صحة الجسد وقوته وكثرة المال والتنعم بشهوات الدنيا والتكبر والتعاظم على الخلق وهي صفات أهل النار التي ذكرت في حديث حارثة بن وهب هي جماع الطغيان والبغي كما قال تعالى كلا إن الإنسان ليطغى ، أن رآه استغنى [ العلق 6 ، 7 ] والطغيان وإيثار الحياة الدنيا وشهواتها من موجبات النار كما قال تعالى فأما من طغى ، وآثر الحياة الدنيا ، فإن الجحيم هي المأوى [ النازعات 37 - 39 ] وأما الضعيف في البدن والاستضعاف أبو في الدنيا من قلة المال والسلطان مع الإيمان / صفحة 200 / فهو جماع كل خير ولهذا يقال من العصمة أن لا تجد فهذه صفة أهل الجنة التي ذكرت في حديث حارثة وقد روي نحو حديث حارثة من وجوه متعددة وفي بعضها زيادات خرج له الإمام أحمد من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ألا أنبئكم بأهل الجنة قالوا بلى يا رسول الله قال الضعفاء المغلوبون ألا أنبئكم بأهل النار قالوا بلى يا رسول الله قال كل شديد جعظري هم الذين لا يألمون رؤوسهم ومن حديث سراقة بن مالك بن جعشم أن النبي صلى الله عليه وآله وسلم قال له يا سراقة ألا أخبرك بأهل الجنة وأهل النار قال بلى يا رسول الله قال أما أهل النار فكل جعظري جواظ مستكبر وأما أهل الجنة فالضعفاء المغلوبون ومن حديث عبد الله بن عمرو عن النبي صلى الله عليه وآله وسلم قال أهل النار كل جواظ مستكبر جماع مناع وأهل الجنة الضعفاء المغلوبون ومن حديث أنس عن النبي صلى الله عليه وآله وسلم قال ألا أخبركم بأهل الجنة وأهل النار أما أهل الجنة فكل ضعيف متضعف أشعث ذو طمرين لو أقسم على الله لأبره وأما أهل النار فكل جعظري جواظ جماع مناع ذي تبع وقد سبق تفسير الجعظري بالفظ الغليظ الجافي وخرج الطبراني من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ألا أخبركم بصفة أهل الجنة قلنا بلى يا رسول الله قال كل ضعيف متضاعف ذو طمرين لو أقسم على الله لأبره ألا انبئكم بأهل النار قلنا بلى يا رسول الله قال كل جظ جعظر أو مستكبر قال فسألته ما الجظ ؟ قال الضخم . وما الجعظر ؟ قال العظيم في نفسه وروى عثمان بن أبي العاتكة عن أبي جعفر الحنفي عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ألا أنبئكم بأهل النار قالوا بلى قال كل سمين ليس طيب الريح / صفحة 201 / وروى سليم بن عامر عن فرات البهراني عن أبي عامر الأشعري أن رجلا سأل رسول الله صلى الله عليه وآله وسلم عن أهل النار فقال لقد سألت عن عظيم كل شديد قعبري فقال وما القعبري يا رسول الله قال الشديد على العشيرة الشديد على الأهل الشديد على الصاحب قال فمن أهل الجنة يا رسول الله فقال سبحان الله لقد سألت عن عظيم كل ضعيف مزهد وفي المعنى أحاديث أخر وفي صحيح مسلم عن عياض بن حمار أن النبي صلى الله عليه وآله وسلم في خطبته [ وأهل الجنة ثلاثة ذو سلطان مقسط متصدق ورجل رحيم رقيق القلب لكل ذي قربى ومسلم عفيف متعفف ذو عيال وأهل النار خمسة الضعيف الذي لا زبر له الذين هم فيكم تبع لا يبغون أهلا ولا مالا والخائن الذي لا يخفى له طمع وإن دق إلا خانه ورجل لا يصبح ولا يسمي إلا وهو يخادعك عن أهلك ومالك ] وذكر البخل والكذب والشنظير الفاحش ففي هذا الحديث جعل النبي صلى الله عليه وآله وسلم أهل الجنة ثلاثة أصناف أحدهما ذو السلطان المقسط المتصدق وهو من كان له سلطان

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 201 :

على الناس فسار في سلطانه بالعدل ثم ارتقى درجة الفضل والثاني الرحيم الرقيق القلب الذي لا يخص برحمته قرابته بل يرحم المسلمين عموما فتبين أن القسمين أهل الفضل والإحسان والثالث العفيف المتعفف ذو العيال وهو من يحتاج إلى ما عند الناس فيتعفف عنهم وهذا أحد نوعي الجود أعني العفة عما في أيدي الناس لا سيما مع الحاجة وقد وصف الله في كتابه أهل الجنة ببذل الندى وكف الأذى ولو كان الأذى بحق فقال وسارعوا إلى مغفرة من ربكم وجنة عرضها السماوات والأرض أعدت للمتقين ، الذين ينفقون في السراء والضراء والكاظمين الغيظ والعافين عن الناس والله يحب المحسنين [ آل عمران 133 ، 134 ] عبد فهذا حال معاملتهم للخلق ثم وصف قيامهم / صفحة 202 / بحق الحق فقال والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله فاستغفروا لذنوبهم ومن يغفر الذنوب إلا الله ولم يصبروا على ما فعلوا وهم يعلمون ، أولئك جزاؤهم مغفرة من ربهم وجنات تجري من تحتها الأنهار خالدين فيها ونعم أجر العاملين [ آل عمران 135 ، 136 ] عليه فوصفهم الله عند الذنوب بالاستغفار وعدم الإصرار وهو حقيقة التوبة النصوح وقريب من هذه الآية قوله تعالى فلا اقتحم العقبة ، وما أدراك ما العقبة ، فك رقبة ، أو إطعام في يوم ذي مسغبة ، يتيما ذا مقربة ، أو مسكينا ذا متربة ، ثم كان من الذين آمنوا وتواصوا بالصبر وتواصوا بالمرحمة ) أولئك أصحاب الميمنة ] [ البلد 11 - 18 ] والعقبة قد فسرها ابن عباس بالنار وفسرها ابن عمر بعقبة في النار كما تقدم فأخبر سبحانه أن اقتحامها وهو قطعها ومجاوزتها يحصل بالإحسان إلى الخلق إما بعتق الرقبة وإما بالإطعام في المجاعة والمطعم إما يتيم من ذوي القربى أو مسكين قد لصق بالتراب فلم يبق له شئ ولا بد مع هذا الإحسان أن يكون من أهل الإيمان والآمر لغيره بالعدل والإحسان وهو التواصي بالصبر والتواصي بالمرحمة وأخبر سبحانه أن هذه الأوصاف أوصاف أصحاب الميمنة وأما أهل النار فقد قسمهم النبي صلى الله عليه وآله وسلم في هذا الحديث خمسة أصناف الصنف الأول الضعيف الذي لا زبر له ويعنى بالزبر القوة والحرص على ما ينتفع به صاحبه في الآخرة من التقوى والعمل الصالح وخرج العقيلي من حديث أبي هريرة مرفوعا إن الله يبغض المؤمن الذي لا زبر له قال بعض رواة الحديث يعني الشدة في الحق ولما حدث مطرف بن عبد الله بحديث عياض بن حمار هذا وبلغ قوله الضعيف الذي لا زبر له فقيل له أو يكون هذا قال نعم والله لقد أدركتهم في الجاهلية وإن الرجل ليرعى على الحي ماله إلا وليدتهم يطؤها وقال ابن شوذب يقال إن عامة أهل النار كل ضعيف لا زبر له الذين هم فيكم اليوم تبع لا يبغون أهلا ولا مالا خرجه عبد الله بن الإمام أحمد في الزهد وهذا القسم شر أقسام الناس ونفوسهم ساقطة لأنهم ليس لهم همم في طلب الدنيا ولا الآخرة / صفحة 203 / وإنما همة أحدهم شهوة بطنه وفرجه كيف اتفق له وهو تبع للناس خادم لهم أو طواف عليهم سائل لهم والصنف الثاني الخائن الذي لا يخفى له طمع وإن دق إلا خانه أي يعني لا يقدر على خيانة ولو كانت حقيرة يسيرة إلا بادر إليها واغتنمها ويدخل في ذلك التطفيف في المكيال والميزان وكذلك الخيانة في الأمانات القليلة كالودائع وأموال اليتامى وغير ذلك وهو خصلة من خصال النفاق وربما يدخل الخيانة من خان الله ورسوله في ارتكاب المحارم سرا مع إظهار اجتنابها قال بعض السلف كنا نتحدث أن صاحب النار من لا تمنعه خشية الله من شئ خفي له الصنف الثالث المخادع الذي دأبه صباحا ومساء مخادعة الناس على أهليهم وأموالهم والخداع من أوصاف المنافقين كما وصفهم الله تعالى بذلك والخداع معناه إظهار الخير واضمار الشر لقصد التوصل إلى أموال الناس وأهاليهم والانتفاع بذلك وهو من جملة المكر والحيل المحرمة وفي حديث ابن مسعود عن النبي صلى الله عليه وآله وسلم من غشنا فليس منا والمكر والخداع في النار الصنف الرابع الكذب والبخل ولم يحفظ الراوي ما قال النبي صلى الله عليه وآله وسلم في هذا حفظا جيدا والكذب والبخل خصلتان وفي مسند الامام أحمد في هذا الحديث الكذب أو البخل بالشك وقد قيل إنه عدهما واحدا كذا قاله مطر الوراق وهو أحد رواة هذا الحديث والكذب والبخل كلاهما ينشأ عن الشح كما جاء ذلك في الأحاديث والشح هو شدة حرص الإنسان على ما ليس له من الوجوه المحرمة وينشأ عنه البخل وهو إمساك الإنسان ما في يده والامتناع من إخراجه في وجوهه التي أمر بها فالمخادع أبي الذي سبق ذكره هو الشحيح وهذا الصنف هو البخيل فالشحيح أخذ المال بغير حقه والبخيل منعه من حقه كذلك روى تفسير الشح والبخل عن ابن مسعود وطاووس وغيرهما من / صفحة 204 / السلف وفي الأثر إن الشطان قال مهما غلبني ابن آدم فلن يغلبني بثلاث يأخذ المال من غير حله أو ينفقه في غير وجهه أو يمنعه من حقه وينشأ عن الشح أيضا الكذب مخادعة

............................................................

- التخويف من النار- ابن رجب الحنبلي ص 204 :

والتحيل على ما لا يستحقه الإنسان بالطرق الباطلة المحرمة وفي الصحيح عن النبي صلى الله عليه وآله وسلم قال [ إن الكذب يهدي إلى الفجور وإن الفجور يهدي إلى النار ] وفي المسند عن عبد الله بن عمرو قال سئل النبي صلى الله عليه وآله وسلم ما عمل أهل النار قال الكذب إذا كذب العبد فجر وإذا فجر كفر وإذا كفر دخل النار الصنف الخامس الشنظير وقد فسر بالسئ الخلق والفحاش ما هو الفاحش المتفحش وفي الصحيحين عن عائشة عن النبي صلى الله عليه وآله وسلم قال [ إن من شر الناس منزلة عند الله يوم القيامة من تركه الناس اتقاء فحشه ] لا وفي الترمذي عن ابن مسعود عن النبي صلى الله عليه وآله وسلم إن الله يبغض الفاحش البذئ والبذئ الذي يجري لسانه بالسفه ونحوه من لغو الكلام وفي المسند عن النبي صلى الله عليه وآله وسلم قال بحسب امرئ من الشر أن يكون فاحشا بذيئا بخيلا جبانا فالفاحش أن هو الذي يفحش في منطقه ويستقبل الرجال بقبيح الكلام من السب ونحوه ويأتي في كلامه بالسخف وما يفحش ذكره فصل [ في ذكر أول من يدخل النار من عصاة الموحدين ] على خرج الإمام أحمد من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال عرض علي أول ثلاثة يدخلون الجنة وأول ثلاثة يدخلون النار فأما أول ثلاثة يدخلون الجنة فالشهيد وعبد مملوك لا يشغله رق الدنيا عن طاعة ربه وفقير متعفف ذو عيال وأول ثلاثة يدخلون النار فأمير متسلط وذو ثروة من مال يمنع حق الله في ماله وفقير / صفحة 205 / فخور وخرج الترمذي أوله وقال حديث حسن فهؤلاء الأصناف الثلاثة من أهل النار وضد الأصناف الثلاثة من أهل الجنة المذكورين في حديث عياض بن حمار فإن السلطان المسلط ضد العادل المحسن والغني الذي يمنع حق الله ضد الرحيم الرقيق القلب بذي القربى وكل مسلم والفقير الفخور ضد المتعفف الصابر على شدة الفقر وضره وأوصاف هؤلاء الثلاثة هي الظلم والبخل والكبر والثلاثة ترجع إلى الظلم لأن الملك يظلم الناس بيده والبخيل يظلم الفقراء بمنع حقوقهم الواجبة والفقير الفخور يظلم الناس بفخره عليهم بقوله وأذاه لهم بلسانه وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وآله وسلم في حديث طويل ذكر فيه المقاتل والقارئ والمتصدق الذين يراؤون بأعمالهم وقال أولئك أول خلق الله تسعر بهم النار يوم القيامة يا أبا هريرة وقد يجمع بين هذا الحديث والذي قبله بأن هؤلاء الثلاثة أول من تسعر بهم النار وأولئك الثلاثة أول من يدخل النار وتسعير النار أخص من دخولها فإن تسعيرها يقتضي تلهبها وايقادها وهذا قدر زائد على مجرد الدخول وإنما زاد عذاب أهل الرياء على سائر العصاة لأن الرياء هو الشرك الأصغر والذنوب المتعلقة بالشرك أعظم من المتعقة الله بغيره وقد ورد أن فسقة القراء يبدأ بهم قبل المشركين فروى عبد الملك بن ابراهيم الجدي حدثنا عبد الله بن عبد العزيز العمري عن أبي طوالة عن أنس عن النبي صلى الله عليه وآله وسلم قال الزبانية أسرع إلى فسقة القراء منهم إلى عبدة الأوثان فيقولون يبدأ بنا قبل عبدة الأوثان فيقال لهم ليس من علم كمن لا يعلم خرجه الطبراني وأبو نعيم وقال غريب من حديث أبي طوالة تفرد به عنه العمري انتهى والعمري هذا هو أبو عبد الرحمن الزاهد رحمه الله وقد ذكرنا في الباب الخامس والعشرين أحاديث متعددة في خروج عنق من النار يوم / صفحة 206 / القيامة تتكلم وأنها تلتقط من صفوف الخلق المشركين والمتكبرين وأصحاب التصاوير وفي رواية ومن قتل نفسا بغير نفس فينطلق بهم قبل سائر الناس بخمسمائة عام وروي عن ابن عباس وغيره من السلف أن ذلك يكون قبل نشر الدواوين ونصب الموازين وجاء في حديث مرفوع أن ذلك يكون قبل حساب سائر الناس والله أعلم وصلى الله على محمد وآله وصحبه وسلم تسليما كثيرا


الحكم الجديرة بالإذاعة

الحِكَم الجَدِيرة بالإذاعة
من قول النبي
(( بُعِثْتُ بالسيف بين يدي الساعة ))

للإمام الحافظ
أبي الفرج ابن رجب الحنبلي


الحكم الجديرة بالإذاعة

الحِكَم الجَدِيرة بالإذاعة
من قول النبي
(( بُعِثْتُ بالسيف بين يدي الساعة ))

للإمام الحافظ
أبي الفرج ابن رجب الحنبلي

بسم الله الرحمن الرحيم

وبه نستعين

الحمد لله نحمده ، ونستعينه ونستهديه ونستغفره ، ونعوذ بالله من شرور أنفسنا ، وسيئات أعمالنا ، من يهده الله فلا مضل له ، ومن يضلل فلا هادي له ، وأشهد أن لا إله إلا الله وحده لا شريك له ، وأشهد أن محمداً عبده ورسوله أرسله بين يدي الساعة بشيراً ونذيراً ، وداعياً إلى الله بإذنه وسراجاً منيراً ، فهدى به من الضلالة ، وبصر به من العمى ، وأرشد به من الغي ، وفتح به أعينا عميا ، وآذانا صما ، وقلوبا غلفا . صلى الله عليه وعلى آله وصحبه وسلم تسليماً كثيراً .

أخرج أحمد من حديث ابن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال : " بعثت بين يدي الساعة ، حتى يعبد الله وحده لا شريك له ، وجعل رزقي تحت ظل رمحي ، وجعل الذل والصغار على من خالف أمري ، ومن تشبه بقوم فهو منهم " .

فقوله صلى الله عليه وسلم : " بعثت بالسيف " :

يعني أن الله بعثه داعيا إلى توحيده بالسيف بعد دعائه بالحجة ، فمن لم يستجب إلى التوحيد بالقرآن والحجة والبيان دعي بالسيف ، قال الله تعالى : { لقد أرسلنا رسلنا بالبينات وأنزلنا معهم الكتاب والميزان ليقوم الناس بالقسط وأنزلنا الحديد فيه بأس شديد ومنافع للناس وليعلم الله من ينصره بالغيب ورسله إن الله قوي عزيز } .

وفي الكتب السالفة وصف النبي صلى الله عليه وسلم بأنه يبعث بقضيب الأدب ، وهو السيف . ووصى بعض أحبار اليهود عند موته باتباعه وقال : انه يسفك الدماء ، ويسبي الذراري والنساء ، فلا يمنعهم ذلك منه . وروي أن المسيح عليه السلام قال لبني إسرائيل في وصف النبي صلى الله عليه وسلم : " إنه يسل السيف فيدخلون فيه دينه طوعا وكرها " .

وإنما أمر النبي صلى الله عليه وسلم بالسيف بعد الهجرة لما صار له دار وأتباع وقوة ومنعة ، وقد كان يتهدد أعداءه بالسيف قبل الهجرة ، وكان صلى الله عليه وسلم يطوف بالبيت وأشراف قريش قد اجتمعوا بالحِجر وقالوا : ما رأينا مثل ما صبرنا عليه من هذا الرجل ، قد سفه أحلامنا ، وشتم آباءنا ، وعاب ديننا ، وفرق جماعتنا ، وسب آلهتنا . لقد صبرنا منه على أمر عظيم . فلما مر بهم النبي صلى الله عليه وسلم غمزوه ببعض القول ، فعرف ذلك في وجهه صلى الله عليه وسلم ، وفعلوا ذلك به ثلاث مرات ، فوقف وقال : " أتسمعون يا معشر قريش ؟ أما والذي نفس محمد بيده ، لقد جئتكم بالذبح " . فأخذت القوم كلمته ، حتى ما فيهم رجل إلا وكأنما على رأسه طير واقع ، وحتى أن أشدهم عليه قبل ذلك ليلقاه بأحسن ما يجد من القول ، حتى انه ليقول : انصرف يا أبا القاسم راشداً ، فوالله ما كنت مجهولا .

وقال محمد بن كعب : بلغ النبي صلى الله عليه وسلم أن أبا جهل يقول : إن محمداً يزعم أنكم ما بايعتموه عشتم ملوكا فإذا متم بعثتم بعد موتكم ، وكانت لكم جنان خير من جنان الأردن ، وأنكم إن خالفتموه كان لكم منه الذبح ، ثم بعثتم بعد موتكم وكانت لكم نار تعذبون فيها ، فبلغ النبي صلى الله عليه وسلم قوله . فقال : " وأنا أقول ذلك إن لهم مني لذبحاً ، وإنه لآخذهم " .

وقد أمر الله تعالى بالقتال في مواضع كثيرة ، قال تعالى : { فاقتلوا المشركين حيث وجدتموهم وخذوهم واحصروهم واقعدوا لهم كل مرصد } وقال : { فإذا لقيتم الذين كفروا فضرب الرقاب حتى إذا أثخنتموهم فشدوا الوثاق ، فإما منّاً بعد وإما فداء } ولهذا عوتبوا على أخذ الفداء منهم أول قتال قاتلوه يوم بدر ونزل قوله تعالى : { ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض . تريدون عرض الدنيا والله يريد الآخرة } .

وكانوا قد أشاروا على النبي صلى الله عليه وسلم بأخذ الفداء من الأسارى وإطلاقهم .

قال ابن عيينة : أرسل محمد صلى الله عليه وسلم بأربعة سيوف : سيف على المشركين من العرب حتى يسلموا ، وسيف على المشركين من غيرهم حتى يسلموا أو يسترقوا أو يقادوا بهم ، وسيف على أهل القبلة من أهل البغي .

وفيما ذكر نزاع بين العلماء . فإن منهم من يجيز المفاداة والاسترقاق في العرب وغيرهم ، وكذلك يجيز أخذ الجزية بين الكفار جميعهم . والذي يظهر إن في القرآن أربعة سيوف : سيف على المشركين حتى يسلموا أو يؤسروا ، فأما منّاً بعد وإما فداء ، وسيف على المنافقين وهو سيف الزنادقة ، وقد أمر الله بجهادهم والإغلاظ عليهم في سورة براءة وسورة التحريم وآخر سورة الأحزاب ، وسيف على أهل الكتاب حتى يعطوا الجزية ، وسيف على أهل البغي ، وهو المذكور في سورة الحجرات . ولم يسل صلى الله عليه وسلم هذا السيف في حياته ، وإنما سله علي رضي الله عنه في خلافته . وكان يقول : " أنا الذي علمت الناس قتال أهل القبلة " .

وله صلى الله عليه وسلم سيوف أخر ، منها : سيفه على أهل الردة وهو الذي قال فيه : " من بدل دينه فاقتلوه " . وقد سله أبو بكر الصديق رضي الله عنه من بعده في خلافته على من ارتد من قبائل العرب .

ومنها سيفه على المارقين ، وهم أهل البدع كالخوارج . وقد ثبت عنه الأمر بقتالهم مع اختلاف العلماء في كفرهم . وقد قاتلهم علي رضي الله عنه في خلافته مع قوله : " انهم ليسوا بكفار " .

وقد روي عن علي رضي الله عنه أن النبي صلى الله عليه وسلم أمر بقتال المارقين والناكثين والقاسطين . وقد حرق علي طائفة من الزنادقة ، فصوب ابن عباس قتلهم ، وأنكر تحريقهم بالنار . فقال علي : " ويح ابن عباس ، لبحاث عن الهنات " .

قوله صلى الله عليه وسلم : " بين يدي الساعة " :

يعني أمامها ، ومراده أنه بعث قدام الساعة قريباً منها . ومن أسمائه صلى الله عليه وسلم الحاشر ، والعاقب كما صح عنه صلى الله عليه وسلم انه قال : " أنا محمد وأحمد ، والماحي ، الذي يمحو الله بي الكفر ، والحاشر الذي يحشر الناس على قدمي ، والعاقب الذي ليس بعدي نبي " .

وقد جعل الله انشقاق القمر من علامات اقتراب الساعة كما يقول تعالى : { اقتربت الساعة وانشق القمر } وكان انشقاقه بمكة قبل الهجرة .

وصح عنه صلى الله عليه وسلم أنه قال : " بعثت أنا والساعة كهاتين " وأشار بإصبعيه ؛ السبابة والوسطى ، خرجاه في الصحيحين .

وخرج الإمام أحمد من حديث بريدة : " بعثت أنا والساعة جميعاً إن كادت لتسبقني " . وللترمذي : " بعثت في نفس الساعة فسبقتها كما سبقت هذه لهذه - لإصبعيه السبابة والوسطى - ليس بينهما إصبع أخرى " والصحيح أنه يدل من ذلك على القرب من الساعة .

وكان قتادة يشير إلى أن المراد بينه وبين الساعة كمقدار فضل السبابة على الوسطى ، وقد قيل : إن بينهما من الفضل مقدار نصف سبع ، وأخذ من هذا ان بقاء أمته ألف سنة ، وهو سبع الدنيا . وقد رجح ذلك ابن الجوزي والسهيلي وقال : إن لم يصح فيه الحديث المرفوع فقد صح عن ابن عباس وغيره ، وهو عند أهل الكتاب كذلك .

ومما يدل على أن بعثة محمد صلى الله عليه وسلم من علامات الساعة أنه أخبر عن خروج الدجال في حديث الجساسة .

قوله صلى الله عليه وسلم : " حتى يعبد الله وحده لا شريك له " :

هذا هو المقصود الأعظم من بعثته صلى الله عليه وسلم بل من بعثة الرسل من قبله كما قال تعالى : { وما أرسلنا من قبلك من رسول إلا نوحي إليه أنه لا إله إلا أنا فاعبدون } وقال تعالى : { ولقد بعثنا في كل أمة رسولا أن اعبدوا الله واجتنبوا الطاغوت } بل هذا هو المقصود من خلق الخلق وإيجادهم كما قال تعالى : { وما خلقت الجن والإنس إلا ليعبدون } فما خلقهم إلا ليأمرهم بعبادته ، وأخذ عليهم العهد لما استخرجهم من صلب آدم على ذلك كما قال تعالى : { وإذ أخذ ربك من بني آدم من ظهورهم ذريتهم وأشهدهم على أنفسهم ألست بربكم ؟ قالوا بلى ، شهدنا } الآية .

وقد تكاثرت الأحاديث المرفوعة والآثار الموقوفة في تفسير الآية أنه تعالى استنطقهم حينئذ ، فأقروا كلهم بوحدانيته ، وأشهدهم على أنفسهم وأشهد عليهم أباهم آدم والملائكة .

ثم انه تعالى انه هداهم في كل زمان بإرسال رسله وإنزال الكتب يذكرهم بالعهد الأول ، ويجدد عليهم العهد والميثاق على أن يوحدوه ويعبدوه ولا يشركوا به شيئاً ، وأشار في خطاب آدم وحواء عند هبوطهما من الجنة إلى هذا المعنى في قوله تعالى : { قلنا اهبطوا منها جميعاً فإما يأتينكم مني هدى ، فمن تبع هداي فلا خوف عليهم ولا هم يحزنون . والذين كفروا وكذبوا بآياتنا أولئك أصحاب النار هم فيها خالدون } ، وفي سورة طه نحو هذا . فما وفى بنو آدم كلهم بهذا العهد المأخوذ عليهم ، بل نقضه أكثرهم وأشركوا بالله ما لم ينزل به سلطانا ، فبعث الله الرسل تجدد ذلك العهد الأول ، وتدعوا إلى تجديد الإقرار بالوحدانية .

فكان أول رسول بعث إلى أهل الأرض يدعوهم إلى التوحيد وينهاهم عن الشرك نوح عليه السلام ، فإن الشرك قد فشا في الأرض من بني آدم قبل نوح فلبث في قومه ألف سنة إلا خمسين عاما يدعوهم إلى الله وإلى عبادته وحده لا شريك له ، كما ذكر سبحانه في سورة نوح عنه أنه قال لقومه : { اعبدوا الله واتقوه وأطيعون } وأخبر في موضع آخر عنه أنه قال لهم : { اعبدوا الله ما لكم من إله غيره } فما استجاب له إلا قليل منهم وأكثرهم أصروا على الشرك { وقالوا لا تذرن آلهتكم ولا تذرن وداً ولا سواعاً ولا يغوث ويعوق ونسراً } فلما أصروا على كفرهم أغرقهم الله ونجا نوح ومن آمن معه { وما آمن معه إلا قليل } .

ثم إن الله تعالى بعث إبراهيم خليله عليه السلام فدعا إلى توحيد الله وعبادته وحده لا شريك له ، وناظر على ذلك أحسن مناظرة ، وأبطل شبه المشركين بالبراهين الواضحة ، وكسر أصنام قومه حتى جعلهم جذاذاً فأرادوا تحريقه فأنجاه الله من النار وجعلها عليه برداً وسلاماً ، ووهب الله له إسماعيل وإسحاق ، فجعل عامة الأنبياء من ذرية إسحاق ، فإن إسرائيل هو يعقوب بن إسحاق ، وأنبياء بني إسرائيل كلهم من ذرية يعقوب ، كيوسف وموسى وداود وسليمان عليهم السلام . وآخرهم المسيح بن مريم عليه السلام : { ما قلت لهم إلا ما أمرتني به ، أن اعبدوا الله ربي وربكم } .

ثم طبق الشرك الأرض بعد المسيح . فإن قومه الذين ادعوا اتباعه بالإيمان به أشركوا غاية الشرك فجعلوا المسيح هو الله أو ابن الله ، وجعلوا أمه ثالث ثلاثة .

وأما اليهود فإنهم وإن تبرأوا من الشرك ، فالشرك فيهم موجود ، فإنه كان فيهم من عبد العجل في حياة موسى عليه السلام وقال فيه : انه الله ، وان موسى نسي ربه وذهب يطلبه ، ولا شرك أعظم من هذا . وطائفة قالوا : العزير ابن الله ، وهذا من أعظم الشرك . وأكثرهم اتخذوا أحبارهم ورهبانهم أرباباً من دون الله ، فأحلوا لهم الحرام ، وحرموا عليهم الحلال فأطاعوهم ، فكانت تلك عبادتهم إياهم ، لأن من أطاع مخلوقاً في معصية الخالق واعتقد جواز طاعته أو وجوبها فقد أشرك بهذا الاعتبار ، حيث جعل التحليل والتحريم لغير الله .

وأما المجوس فشركهم ظاهر ، فإنهم يقولون بإلهين قديمين :

(أحدهما) : نور .

(والآخر) : ظلمة .

فالنور خالق الخير ، والظلمة خالق الشر ، وكانوا يعبدون النيران .

وأما العرب والهند وغيرهم من الأمم فكانوا أظهر الناس شركا يعبدون الله ، وآلهة كثيرة ويزعمون أنها تقرب إلى الله زلفى .

فلما طبق الشرك أقطار الأرض ، واستطار شرره في الآفاق من المشرق إلى المغرب بعث الله محمداً صلى الله عليه وسلم بالحنفية المحضة والتوحيد الخالص دين إبراهيم عليه السلام ، وأمره أن يدعو الخلق كلهم إلى توحيد الله وعبادته وحده لا شريك له ، فكان يدعو الناس سراً إلى ذلك نحواً من ثلاث سنين ، فاستجاب له طائفة من الناس ، ثم أمر بإعلان الدعوة وإظهارها ، وقيل له : { فاصدع بما تؤمر } فدعا إلى الله وإلى توحيده وعبادته وحده لا شريك له جهراً ، وأعلن الدعوة ، وذم الآلهة التي تعبد من دون الله ، وذم من عبدها وأخبر أنه من أهل النار ، فثار عليه المشركون ، واجتهدوا في إيصال الأذى إليه وإلى اتباعه ، وفي إطفاء نور الله الذي بعثه به ، وهو لا يزداد إلا إعلانا بالدعوة وتصميما على إظهارها وإشهارها والنداء بها في مجامع الناس .

وكان يخرج بنفسه في مواسم الحج إلى من يقدم إلى مكة من قبائل العرب فيعرض نفسه عليهم ، ويدعوهم إلى التوحيد ، وهم لا يستجيبون له ، بل يردون عليه قوله ويسمعونه ما يكره ، وربما نالوه بالأذى ، وبقي عشر سنين على ذلك يقول : " من يمنعني حتى أؤدي رسالات ربي ؟ " .

وكان يشق أسواقهم بالمواسم وهم مزدحمون بها كسوق ذي المجاز ، ينادي : " يا أيها الناس قولوا : لا إله إلا الله تفلحوا " ووراءه أبو لهب يؤذيه ويرد عليه وينهى الناس عن اتباعه .

واجتمع المشركون مرة عند عمه أبي طالب يشكونه إليه ويقولون : شتم آلهتنا وسفه أحلامنا وسب آباءنا ، فمره فليكف عن آلهتنا . فقال أبو طالب للنبي صلى الله عليه وسلم : أجب فيما سألوه . فقال : " أنا أدعوهم إلى خير من ذلك : أن يتكلموا كلمة تدين لهم بها العرب ويملكون بها العجم " . فقال أبو جهل " نعطيكها وعشر أمثالها ، قال : " تقولون لا إله إلا الله " . فنفروا عنه ذلك وتفرقوا وهم يقولون : { أجعل الآلهة إلهاً واحداً ؟ إن هذا لشيء عجاب } وفي رواية أنه صلى الله عليه وسلم قال لعمه : " يا عم لو وضعوا الشمس في يميني والقمر في يساري على أن أترك هذا الأمر ما تركته حتى يظهره الله أو أهلك دونه " .

قال صلى الله عليه وسلم : " لقد أخفت في الله وما يخاف أحد ، ولقد أوذيت في الله وما أوذي أحد ، ولقد أتت علي ثلاثون - من بين يوم وليلة - ومالي طعام يأكله ذو كبد إلا شيء يواريه إبط بلال " .

وفي رواية عنه صلى الله عليه وسلم قال : " ما أوذي أحد في الله ما أوذيت " .

كان العدو يجهد له نيل الأذى ، والصديق يلوم على هذا الاحتمال إذا كان كذا ، والمحبة تقول : حبذا هذا الشقاء إذا كان في رضى الحبيب والدعوة إلى التوحيد ، حبذا .

وقف الهوى بي حيث أنت فليس لي * متأخر عنه ولا متقــدم

أجد الملامة في هــــواك لذيذة * حباً لذكرك فليلمني اللوم

ثم إن أبا طالب لما توفي وتوفيت بعده خديجة اشتد المشركون على رسول الله صلى الله عله وسلم حتى اضطروه إلى أن خرج من مكة إلى الطائف ، فدعاهم إلى عبادة الله وحده لا شريك له ، فلم يجيبوه وقابلوه بغاية الأذى وأمروه بالخروج من أرضهم ، وأغروا به سفاءهم ، فاصطفوا له صفين وجعلوا يرمونه بالحجارة حتى أدموه ، فخرج معه مولاه زيد بن حارثة فلم يمكنه دخول مكة إلا بجوار وطلب من جماعة من رؤساء قريش أن يجيروه حتى يدخل مكة فلم يفعلوا حتى أجاره المطعم بن عدي ، فدخل في جواره ، وعاد إلى ما كان عليه من الدعاء إلى توحيد الله وعبادته .

وكان يقف بالموسم على القبائل فيقول لهم قبيلة قبيلة : " يا بني فلان إني رسول الله إليكم : يأمركم أن تعبدوه ولا تشركوا به شيئاً " وأبو لهب خلفة يقول : لا تطيعوه . وكان النبي صلى الله عله وسلم ينادي : " من يؤويني ؟ من ينصرني ؟ حتى أبلغ رسالة ربي وله الجنة ؟ " فلا يجيبه أحد حتى بعث له الأنصار بالمدينة فبايعوه .

هذا كله وهو صابر على الدعوة إلى الله عز وجل على هذا الوجه ، راض بما يحصل له فيها من الأذى ، منشرح الصدر بذلك ، غير متضجر منه ولا جزع . كان إذا اشتكى أحد من أصحابه يقول : " إني عبد الله ولن يضيعني " .

صـرت لهم عبيداً * وما للعبد أن يعترضا

من لمريض لا يرى * إلا الطبيب المُمرضا ؟

وفي الصحيح عن عائشة قالت : قلت ، يا رسول الله ، هل مر عليك يوم أشد من يوم احد ؟ فقال : " لقد لقيت من قومك ما لقيت منهم يوم العقبة ، إذ عرضت نفسي على ابن عبد ياليل بن عبد كلال ، فلم يجبني إلى ما أردت ، فانطلقت وأنا مهموم على وجهي ، فلم أفق إلا وأنا بقرن الثعالب فرفعت رأسي فإذا أنا بساحبة قد أظلتني ، فنظرت فإذا فيها جبريل فناداني فقال : إن الله قد سمع قول قومك لك ، وما ردوا عليك ، وقد بعث الله إليك ملك الجبال لتأمره بما شئت فيهم ، قال فناداني ملك الجبال فسلم علي ، ثم قال : إن الله قد سمع قول قومك وأنا ملك الجبال ، وقد بعثني ربك إليك لتأمرني بأمرك وما شئت ، إن شئت أن أطبق الاخشبين عليهم ، فقال له الرسول صلى الله عليه وسلم : " بل أرجو أن يخرج الله من أصلابهم من يعبد اله وحده لا يشرك به شيئاً " .

ما مقصود الرسول صلى الله عليه وسلم إلا أن يعبد الله ولا يشرك به شيء ، وما يبالي - إذا حصل ذلك - ما أصابه في الدعوة إليه ، إذا وحد معبوده ، حصل مقصوده ، إذا عبد محبوبه ، حصل مطلوبه ، إذا ذكر ربه ، رضي قلبه ، وأما جسمه فما يبالي أصابه في سبيل ربه ما يؤلمه ، أو يلائمه .

إذا كان سركم ما قد بليت به * فما لحرج إذا أرضاكم ألم

وحسب سلطان الهوى انـه * يولـف فيه كل ما يؤلم

وكان كلما آذاه الأعداء إذا دعاهم إلى مولاهم رجع إلى مولاه فتسلى بعلمه ونظره إليه وقربه منه ، واشتغل بمناجاته ، وذكره ودعائه وخدمته ، فنسي كل ما أصابه من الألم من اجله ، وقد أمره الله بذلك في القرآن في مواضع كثيرة نحو قوله تعالى : { واصبر لحكم ربك فإنك بأعيننا وسبح بحمد ربك حين تقوم ومن الليل فسبحه وأدبار السجود } وقوله : { وسبح بحمد ربك قبل طلوع الشمس وقبل الغروب } وقوله : { ولقد نعلك انك ليضيق صدرك بما يقولون فسبح بحمد ربك وكن من الساجدين ، واعبد ربك حتى يأتيك اليقين } .

وكان صلى الله عليه وسلم إذا حزبه أمر قام إلى الصلاة لأن الصلاة صلة ، وكان يقول : " وجعلت قرة عيني في الصلاة " .

سروري مــن الدهر لقياكـم * ودار سلامي مغناكـــم

وأنتم منتهـى أمـلي مـا حييت * وما طاب عيشي لولاكـم

إذا ازدحمت فـي فؤادي الهموم * أروح قلبـي بذكراكــم

فلا تنسوا العهد فيما مضـــى * فلسنا مدى الدهر ننساكم

فلم يزل صلى الله عليه وسلم يدعو إلى عبادة الله وحده لا شريك له حتى ظهر دين الله وأعلن ذكره وتوحيده في المشارق والمغارب ، وصارت كلمة الله هي العليا ، ودينه هو الظاهر ، وتوحيده هو الشائع ، وصار الدين كله لله ، والطاعة كلها لله ، ودخل الناس في دين الله أفواجا . فجعل ذلك علامة اقتراب اجله وأمر حينئذ بالتهيؤ للقاء الله والنقلة إلى دار البقاء .

وكان المعنى أن قد حصل المقصود من إرسالك ، وظهر توحيدي في أقطار الأرض وزال منها ظلام الشرك ، وحصلت عبادتي وحدي لا شريك لي ، وصار الدين كله لي ، فأنا أستدعيك إلى جواري لأجزيك أعظم الجزاء : { وللآخرة خير لك من الأولى ولسوف يعطيك ربك فترضى } .

وفي صفته صلى الله عليه وسلم في التوراة : " ولن أقبضه حتى أقيم به الملة العوجاء بأن يقولوا لا إله إلا الله وأفتح به أعينا عميا ، وآذانا صما ، وقلوبا غلفا " .

وكان صلى الله عليه وسلم إنما يقاتل على دخول الناس في التوحيد كما قال : " أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله ، فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحق الإسلام " .

وكان إذا بعث سرية للغزو يوصي أميرهم بأن يدعو عدوه عند لقائهم إلى التوحيد ، وكذلك أمر علي ابن أبي طالب حين بعثه لقتال أهل خيبر .

وروي عنه صلى الله عليه وسلم أنه كان إذا بعث بعثاً قال " تألفوا الناس وتأنوا بهم ولا تغيروا عليهم حتى تدعوهم ، فما على الأرض من أهل بيت ولا مدر ولا وبر إلا أن تأتوني بهم مسلمين أحب إلى من أن تأتوني بنسائهم وأولادهم وتقتلوا رجالهم " .

قوله صلى الله عليه وسلم : " وجعل رزقي تحت ظل رمحي " :

إشارة إلى ان الله لم يبعثه بالسعي في طلب الدنيا ، ولا بجمعها واكتنازها ، ولا الاجتهاد في السعي في أسبابها وإنما بعثه داعيا إلى توحيده بالسيف ، ومن لازم ذلك أن يقتل أعداءه الممتنعين عن قبول التوحيد ، ويستبيح دماءهم وأموالهم ، ويسبي نساءهم وذراريهم ، فيكون رزقه مما أفاء الله من أموال أعدائه ، فإن المال إنما خلقه الله لبني آدم ليستعينوا به على طاعته وعبادته ، فمن استعان به على الكفر بالله والشرك به سلط الله عليه رسول واتباعه فانتزعوه منه وأعادوه إلى من هو أولى به من أهل عبادة الله وتوحيده وطاعته ، ولهذا يسمى الفيء لرجوعه إلى من كان أحق به ولأجله خلق .

وكان في القرآن المنسوخ : { إنما أنزلنا المال لاقام الصلاة وإيتاء الزكاة } .

فأهل التوحيد والطاعة لله أحق بالمال من أهل الكفر به والشرك ، فانتزع أموالهم ، وجعل رزق رسوله من هذا المال لأنه أحل الأموال كما قال تعالى { فكلوا مما غنمتم حلالا طيبا } وهذا مما خص الله به محمداً صلى الله عليه وسلم وأمته فإنه أحل لهم الغنائم .

وقد قيل : ان الذي خصت بحله هذه الأمة هو الغنيمة المأخوذة بالقتال دون الفيء ، والمأخوذ بغير قتال فإنه كان حلاً مباحاً لمن قبلنا وهو الذي جعل رزق رسوله منه ، وإنما كان أحل من غيره لوجوده :

( منها ) انه انتزاع مال لا يستحقه لئلا يستعين به على معصية الله والشرك به ، فإذا انتزعه ممن لا يستعين به على غير طاعته وتوحيده والدعوة إلى عبادته كان ذلك أحب الأموال إلى الله وأطيب وجوده اكتسابها عنده .

( ومنها ) انه كان صلى الله عليه وسلم إنما كان يجاهد لتكون كلمة الله هي العليا ، ودينه هو الظاهر لا لأجل الغنيمة فيحصل له الرزق تبعا لعبادته وجهاده في الله ، فلا يكون فرغ وقتا من أوقاته لطلب الرزق محضا ، وإنما عبد الله في جميع أوقاته وحده فيها وأخلص له ، فجعل الله له رزقه ميسراً في ضمن ذلك من غير أن يقصده ولا يسعى إليه . وجاء في حديث مرسل أنه صلى الله عليه وسلم قال : " أنا رسول الرحمة ، وأنا رسول الملحمة ، إن الله بعثني بالجهاد ولم يبعثني بالزرع " . وخرج البغوي في معجمه حديثا مرسلا : " إن الله بعثني بالهدى ودين الحق ولم يجعلني زراعاً ولا تاجراً ، ولا سخابا بالاسواق ، وجعل رزقي تحت ظل رمحي " . وإنما ذكر الرمح ولم يذكر السيف لئلا يقال : انه صلى الله عليه وسلم يرتزق من مال الغنيمة : إنما كان يرزق مما أفاءه الله عليه من خيبر .

والفيء ما هرب أهله منه خوفا وتركوه ، بخلاف الغنيمة فإنها مأخوذة بالقتال بالسيف ، وذكر الرمح أقرب إلى حصول الفيء لأن الرمح يراه العدو من بعد فيهرب فيكون هرب العدو من ظل الرمح ، والمأخوذة به هو مال الفيء ، ومنه كان رزق النبي صلى الله عليه وسلم بخلاف الغنيمة فإنها تحصل من قتال السيف . والله تعالى أعلم .

وقال عمر بن عبد العزيز : إن الله تعالى بعث محمداً هاديا ولم يبعثه جابيا ، فكان صلى الله عليه وسلم شغله بطاعة الله والدعوة إلى التوحيد ، وما يحصل في خلال ذلك من الأموال من الفيء والغنائم يحصل تبعاً لا قصداً أصلياً ، ولهذا ذم من ترك الجهاد واشتغل عنه باكتساب الأموال . وفي ذلك نزل قوله تعالى : { ولا تلقوا بأيديكم إلى التهلكة } لما عزم الأنصار على ترك الجهاد والاشتغال بإصلاح أموالهم وأراضيهم .

وفي الحديث الذي خرجه أبو داود وغيره : " إذا تبايعتم بالعينة واتبعتم أذناب البقر ، وتركتم الجهاد ، سلط الله عليكم ذلا لا ينزعه الله من رقابكم حتى تراجعوا دينكم " ولهذا كره الصحابة رضي الله عنهم الدخول في أرض الخراج للزراعة فإنها تشغل عن الجهاد .

وقال مكحول : إن المسلمين لما قدموا الشام ذكر لهم زرع الحولة ، فزرعوا فبلغ ذلك عمر بن الخطاب رضي الله عنه فبعث إلى زرعهم وقد ابيض وأردك فحرقه بالنار ، ثم كتب إليهم : إن الله جعل أرزاق هذه الأمة في أسنة رماحها ، وتحت أزجتها ، فإذا زرعوا كانوا كالناس . خرجه أسد بن موسى .

وروي البيضاوي بإسناد له عن عمر انه كتب : من زرع زرعا واتبع أذناب البقر ورضي بذلك وأقر به جعلت عليه الجزية .

وقيل لبعضهم لو اتخذت مزرعة للعيال ؟ فقال : والله ما جئنا زراعين ، ولكن جئنا لنقتل أهل الزرع ونأكل زرعهم .

فأكمل حالات المؤمن أن يكون اشتغاله بطاعة الله والجهاد في سبيله ، والدعوة إلى طاعته لا يطلب بذلك الدنيا ، ويأخذ من مال الفيء قدر الكفاية ، كما كان النبي صلى الله عليه وسلم يأخذ لأهله قوت سنة من مال الفيء ثم يقسم باقيه ، وربما رأي محتاجا بعد ذلك فيقسم عليه قوت أهله بلا شيء .

وكذلك من يشتغل بالعلم ، لأنه أحد نوعي الجهاد فيكون اشتغاله بالعلم للجهاد في سبيل الله والدعوة إليه ، فليأخذ من أموال الفيء أو الوقوف على العلم قدر الكفاية ليتقوى على جهاده ، ولا ينبغي أن يأخذ أكثر من كفايته من ذلك .

وقد نص أحمد على أن مال بيت المال كالخراج لا يؤخذ منه أكثر من الكفاية ، فمال الوقف أضيق .

ومن أشتغل بطاعة الله فقد تكفل الله برزقه ، كما في حديث زيد بن ثابت المرفوع : " من كانت الدنيا همه فرق الله عليه أمره وجعل فقره بين عينيه ، ولم يأته من الدنيا إلا ما كتب له ، ومن كانت الآخرة نيته جمع الله له أمره ، وجعل غناه في قلبه ، وأتته الدنيا وهي راغمة " . خرجه الإمام أحمد وابن ماجة .

وخرجه الترمذي من حديث انس موفوعا : " إن الله يقول : يا آدم تفرغ لعبادتي أملأ صدرك غنى ، وأسد فقرك ، وإلا تفعل ملأت يديك شغلاً ، ولم أسد فقرك " .

وخرج ابن ماجة من حديث ابن مسعود مرفوعا : " من جعل الهموم هما واحداً هم آخرته كفاه الله هم ديناه ، من تشعبت به الهموم في أحوال الدنيا لم يبال الله في أي أوديتها هلك " . وفي الآثار الإسرائيلية يقول الله : " يا دنيا اخدمي من خدمني ، واتعبي من خدمك " .

قوله صلى الله عليه وسلم : " وجعل الذلة والصغار على من خالف أمري " :

هذا يدل على أن العز الرفعة في الدنيا والآخرة بمتابعة أمر الرسول صلى الله عليه وسلم لامتثال متابعة أمر الله ، قال تعالى : { من يطع الرسول فقد أطاع الله } وقال تعالى : { ولله العزة ولرسوله وللمؤمنين } وقال تعالى : { من كان يريد العزة فلله العزة جميعاً } .

وفي بعض الآثار يقول الله تعالى : " أنا العزيز فمن أراد العز فليطع العزيز " . قال الله تعالى : { إن أكرمكم عند الله أتقاكم } ، فالذلة والصغار يحصل بمخالفة أمر الله ورسوله . ومخالفة الرسول على قسمين :

( أحدهما ) مخالفة من لا يعتقد طاعة أمره كمخالفة الكفار ، وأهل الكتاب الذين لا يرون طاعة الرسول ، فهم تحت الذلة والصغار ، ولهذا أمر الله بقتال أهل الكتاب حتى يعطوا الجزية عن يد وهم صاغرون ، وعلى اليهود الذلة والمسكنة لأن كفرهم بالرسول كفر عناد .

( والثاني ) من اعتقد طاعته ثم يخالف أمره بالمعاصي التي يعتقد أنها معصية فله نصيب من الذلة والصغار ، وقال الحسن : إنهم وإن طقطقت بهم البغال ، وهملجت بهم البراذين فإن ذل المعصية في رقابهم ، أبى الله أن يذل إلا من عصاه ، كان الإمام أحمد يدعو : اللهم أعزنا بالطاعة ولا تذلنا بالمعصية .

وقال أبو العتاهية :

ألا إنما التقوى هي العز والكرم * وحبك للدنيا هو الـــذل والسقم

وليس على عبد تقي نقيصــة * إذا حقق التقوى وإن حاك أو حجم

فأهل هذا النوع خالفوا الرسول من أجل داعي الشهوات .

( والنوع الثاني ) من خالف أمره من أجل الشبهات وهم أهل الأهواء والبدع ، فكلهم لهم نصيب من الذلة والصغار بحسب مخالفتهم لأوامره ، قال تعالى : { إن الذين اتخذوا العجل سينالهم غضب من ربهم وذلة في الحياة الدنيا وكذلك نجزي المفترين } .

وأهل الأهواء والبدع كلهم مفترون على الله ، وبدعتهم تتغلظ بحسب كثرة افترائهم عليه ، وقد جعل الله من حرم ما أحله الله وحلل ما حرمه الله مفتريا عليه الكذب ، فمن قال على الله ما لا يعلم فقد افترى عليه الكذب ، ومن نسب إليه ما لا يجوز نسبته إليه من تمثيل أو تعطيل ، أو كذب بأقداره فقد افترى على الله الكذب .

وقد قال الله عز وجل { فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم } . وقال سفيان : الفتنة أن يطبع الله على قلوبهم .

فلهذا تغلظت عقوبة المبتدع على عقوبة العاصي لأن المبتدع مفتر على الله مخالف لأمر رسوله لأجل هواه .

فأما مخالفة بعض أوامر الرسول صلى الله عليه وسلم خطأ من غير عمد ، مع الاجتهاد على متابعته ، فهذا يقع كثيراً من أعيان الأمة من علمائها وصلحائها ، ولا إثم فيه ، بل صاحبه إذا اجتهد فله أجر على اجتهاده ، وخطأه موضوع عنه ، ومع هذا فلا يمنع ذلك من علم أمر الرسول ، نصيحة لله ولرسوله ولعامة المسلمين ، ولا يمنع ذلك من عظمة من خالف أمره خطأ ، وهب ان هذا المخالف عظيم له قدر وجلالة ، وهو محبوب للمؤمنين إلا أن حق الرسول مقدم على حقه وهو أولى بالمؤمنين من أنفسهم .

فالواجب على كل من بلغه أمر الرسول وعرفه أن يبينه للأمة وينصح لهم ، ويأمرهم باتباع أمره وإن خالف ذلك رأي عظيم الأمة ، فإن أمر الرسول صلى الله عليه وسلم أحق أن يعظم ويقتدى به من رأي معظم قد خالف أمره في بعض الأشياء خطأ .

ومن هنا رد الصحابة ومن بعدهم من العلماء على كل من خالف سنة صحيحة ، وربما أغلظوا في الرد - لا بغضاً له بل هو محبوب عندهم ، معظم في نفوسهم - لكن رسول الله صلى الله عليه وسلم أحب إليهم ، وأمره فوق كل أمر مخلوق . فإذا تعارض أمر الرسول وأمر غيره فأمر الرسول صلى الله عليه وسلم أولى ان يقدم ويتبع ، ولا يمنع من ذلك تعظيم من خالف أمره وإن كان مغفوراً له ، بل ذلك المخالف المغفور له لا يكره أن يخالف أمره إذا ظهر أمر الرسول صلى الله عليه وسلم بخلافه ، بل يرضى بمخالفة أمره ومتابعة أمر الرسول صلى الله عليه وسلم إذا ظهر أمره بخلافه . كما أوصى الشافعي : إذا صح الحديث في خلاف قوله ؛ أن يتبع الحديث ويترك قوله . وكان يقول : " ما ناظرت أحداً فأحببت أن يخطئ ، وما ناظرت أحداً فباليت أظهر الحق على لسانه أو على لساني " . لأن تناظرهم كان لظهور أمر الله ورسوله لا لظهور نفوسهم والانتصار لها .

وكذلك المشايخ والعارفون كانوا يوصون بقبول الحق من كل من قال الحق ؛ صغيراً كان أو كبيراً وينقادون لقوله .

وقيل لحاتم الأصم : أنت رجل عيي لا تفصح ، وما ناظرت أحداً إلا قطعته ، فبأي شيء تغلب خصمك ؟ قال : بثلاث : أفرح إذا أصاب خصمي ، وأحزن إذا أخطأ ، وأحفظ لساني عن أن أقول له ما يسوءه . فذكر ذلك للإمام أحمد فقال : ما كان أعقله من رجل .

وقد روي عن الإمام أحمد أنه قيل له : أن عبد الوهاب الوارق ينكر كذا وكذا ، فقال : لا نزال بخير ما دام فينا من ينكر . ومن هذا الباب قول عمر لمن قال له اتق الله يا أمير المؤمنين فقال : " لا خير فيكم إن لم تقولها لنا ، ولا خير فينا إذا لم نقبلها منكم " . وردت عليه امرأة قولته فرجع إليها وقال : " رجل أخطأ وامرأة أصابت " .

فلا يزال الناس بخير ما كان فيهم الحق وتبيين أوامر الرسول صلى الله عليه وسلم التي يخطئ من خالفها وإن معذوراً مجتهداً مغفوراً له ، ولهذا مما خص الله به الأمة لحفظ دينها الذي بعث الله ورسوله صلى الله عليه وسلم - أن لا تجتمع على ضلالة بخلاف الأمم السالفة .

فههنا أمران ( أحدهما ) : أن من خالف أمر الرسول في شيء خطأ مع اجتهاده في طاعته ومتابعة أوامره فإنه مغفور له لا ينقص درجته بذلك ، ( والثاني ) : أنه لا يمنعنا تعظيمه ومحبته من تبين مخالفة قوله لأمر الرسول صلى الله عليه وسلم ، ونصيحة الأمة بتبيين أمر الرسول صلى الله عليه وسلم . ونفس ذلك الرجل المحبوب المعظم لو علم ان قوله مخالف لأمر الرسول فإنه يجب من يبين للأمة ذلك ويرشدهم إلى أمر الرسول ، ويردهم عن قوله في نفسه ، وهذه النكتة تخفى على كثير من الجهال لأسباب .

وظنهم أن الرد على معظم من عالم وصالح تنقص به ، وليس كذلك ، وبسبب الغفلة عن ذلك تبدل دين أهل الكتاب فإنهم اتبعوا زلات علمائهم ، وأعرضوا عما جاءت به أنبياءهم ، حتى تبدل دينهم واتخذوا أحبارهم ورهبانهم أربابا من دون الله . فأحلوا لهم الحرام وحرموا عليهم الحلال فأطاعوهم ، فكانت تلك عبادتهم إياهم . فكان كلما كان فيهم رئيس كبير معظم مطاع عند الملوك قبل منه كل ما قال ، وتحمل الملوك الناس على قوله . وليس فيهم من يرد قوله ، ولا يبين مخالفته للدين .

وهذه الأمة عصمها الله عن الاجتماع على ضلالة ، فلا بد أن يكون فيها من يبين أمر الله ورسوله ، ولو اجتهدت الملوك على جمع الأمة خلافه لم يتم لهم أمرهم . كما جرى مع المأمون والمعتصم والواثق ، حيث اجتهدوا على إظهار القول بخلق القرآن وقتلوا الناس وضربوهم وحبسوهم على ذلك ، وأجابهم العلماء تقية وخوفاً ، فأقام الله إمام المسلمين في وقتهم أحمد بم حنبل ، فرد باطلهم حتى اضمحل أمرهم ، وصار الحق هو الظاهر في جميع بلاد الإسلام والسنة ، ولم يكن الإمام أحمد يحابي أحداً في مخالفة شيء من أمر الرسول وإن دق . ولو عظم مخالفة في نفوس الخلق . فقد تكلم في بعض أعيان مشايخ العلم والدين لمسئلة أخطأها ، فحمل أمره حتى لما مات لم يصل عليه إلا نحو أربعة أنفس ، وكان كلما تكلم في أحد سقط ، لأن كلامه تعظيم لأمر الله ورسوله لا هوى نفسه .

ولقد كان بشر الحافي يقول لمن سأله عن مرضه : احمد الله إليكم ، بي كذا وكذا . فقيل للإمام أحمد ، وقالوا : هو يبدأ بالحمد قبل أن يصف مرضه ، فقال أحمد : سلوه عمن أخذ هذا ؟ - يعني إن كان هذا لم ينقل عن السلف فلا يقبل منه - فقال بشر : عندي فيه أثر ، ثم روى بإسناده عن بعض السلف قال : " من بدأ بالحمد قبل الشكوى لم تكتب عليه شكوى " . فبلغ الإمام أحمد فقبل قوله .

وقد صح عن النبي صلى الله عليه وسلم أنه قال : " من عمل عملاً ليس عليه أمرنا فهو رد " . فأمر الله ورسوله بالرد على من خالف أمر الله ورسوله ، والرد على من خالف أمر الله ورسوله لا يتلقى إلا عمن عرف ما جاء به الرسول وخبره خبرة تامة . قال بعض الأئمة : لا يؤخذ العلم إلا عمن عرف بالطلب .

وأمر الرسول صلى الله عليه وسلم نوعان : أمر ظاهر بعمل الجوارح ، كالصلاة والصيام والحج والجهاد ونحو ذلك . وأمر باطن تقوم به القلوب ، كالإيمان بالله ومعرفته ومحبته وخشيته وإجلاله وتعظيمه والرضا بقضائه والصبر على بلائه . فهذا كله لا يؤخذ إلا ممن عرف الكتاب والسنة ، ومن لم يقرأ القرآن ويكتب الحديث لا يقتدى به في علمنا ، فمن تكلم على شيء من هذا مع جهله بما جاء على الرسول فهو داخل فيمن يفتري على الله الكذب ، وفيمن يقول الله على ما لا يعلم ، فإن كان مع ذلك لا يقبل الحق ممن ينكر عليه باطله لمعرفته ما جاء به الرسول صلى الله عليه وسلم بل ينتقص به وقال : أنا وارث حال الرسول والعلماء وارثون علمه ، فقد جمع هذا بين افتراء الكذب على الله ، والتكذيب بالحق لما جاء به { فمن أظلم ممن كذب على الله وكذّب بالحق لما جاءه أليس في جهنم مثوى للكافرين } فإن هذا متكبر على الحق والانقياد له ، منقاد لهواه وجهله ، ضال مضل ، وإنما يرث حال الرسول من علم حاله ، ثم اتبعه ، فإن من لا علم له بحاله فمن اين يكون وارثه ؟

ومثل هذا لم يكن ظهر في زمن السلف الصالح حتى يجاهدوا فيه حق الجهاد وإنما ظهر في زمن قل فيه العلم وكثر فيه الجهل ، ومع هذا فلا بد أن يقيم الله من يبين للأمة ضلاله ، وله نصيب من الذل والصغار بحسب مخالفته لأمر الرسول صلى الله عليه وسلم .

يا لله العجب ، لو ادعى معرفة صناعة من صنائع الدنيا - ولم يعرفه الناس بها ، ولا شاهدوا عنده آلاتها - لكذبوه في دعواه ولم يأمنوه على أموالهم ، ولم يمكنوه أن يعمل فيها ما يدعيه من تلك الصناعة ، فكيف بمن يدعي معرفة أمر الرسول وما شوهد قط يكتب علم الرسول ولا يجالس أهله ولا يدارسه ؟ فلله العجب كيف يقبل أهل العقل دعواه ، ويحكمونه في أديانهم ، يفسدها بدعواه الكاذبة ؟

إن كنت تنوح يا حمام البان * للبين ، فأين شاهد الأحزان ؟

أجفانك للدموع أم أجفانـي * لا يقبل مدع بلا برهـان

ومن أعظم ما حصل به الذل من مخالفة أمر الرسول صلى الله عليه وسلم ترك ما كان عليه من جهاد أعداء الله فمن سلك سبيل الرسول صلى الله عليه وسلم عز ، ومن ترك الجهاد مع قدرته عليه ذل . وقد سبق حديث : " إذا تبايعتم بالعينة واتبعتم أذناب البقر وتركتم الجهاد في سبيل الله سلط الله عليكم ذلا لا ينزعه من رقابكم حتى تراجعوا دينكم " . ورأى النبي صلى الله عليه وسلم سكة الحرث فقال : " ما دخلت دار قوم إلا دخلها الذل " . فمن ترك ما كان عليه النبي صلى الله عليه وسلم من الجهاد مع قدرته واشتغل عنه بتحصيل الدنيا من وجوهها المباحة حصل له من الذل فكيف إذا اشتغل عن الجهاد بجمع الدنيا من وجوهها المحرمة ؟

قوله صلى الله عليه وسلم : " ومن تشبه بقوم فهو منهم " :

هذا يدل على أمرين :

( أحدهما ) التشبه بأهل الشر مثل أهل الكفر والفسوق والعصيان وقد وبخ الله من تشبه بهم في شيء من قبائحهم فقال تعالى : { فاستمتعتم بخلاقكم كما استمتع الذين من قبلكم وخضتم كالذي خاضوا } .

وقد نهى النبي صلى الله عليه وسلم عن التشبه بالمشركين وأهل الكتاب ، فنهى عن الصلاة عند طلوع الشمس وعند غروبها ، وعلل بأنه : " حينئذ يسجد لها الكفار " . فيصير السجود في ذلك الوقت تشبها في الصورة الظاهرة ، . وقال صلى الله عليه وسلم : " إن اليهود والنصارى لا يصبغون فخالفوهم " وفي رواية عنه صلى الله عليه وسلم : " غيروا الشيب ولا تشبهوا اليهود " . وقال صلى الله عليه وسلم : " خالفوا المشركين ، اعفوا الشوارب واحفوا اللحى " وفي رواية : " جزوا الشوارب وأرخوا اللحى ، خالفوا المجوس " . وأمر النبي صلى الله عليه وسلم بالصلاة في النعال مخالفة لأهل الكتاب . وروي عنه صلى الله عليه وسلم انه قال : " ليس منا من تشبه بغيرنا ، لا تشبهوا باليهود والنصارى ، فإن تسليم اليهود الإشارة بالكف " خرجه الترمذي . ونهى عن التشبه بهم في أعيادهم وقال عبد الله بن عمر : " من أقام بأرض المشركين يصنع نيروزهم ومهرجانهم وتشبه بهم حتى يموت حشر يوم القيامة معهم " . وقال الإمام أحمد : " أكره حلق القفا ، وهو من فعل المجوس ، ومن تشبه بهم فهو منهم .

فالتشبه بالمشركين والمغضوب عليهم والضالين من أهل الكتاب منهي عنه ولا بد من وقوعه في هذه الأمة كما أخبر به الصادق المصدوق صلى الله عليه وسلم حيث قال : " لتتبعن سنن من قبلكم شبراً بشبر ، وذراعاً بذراع حتى لو دخلوا حجر ضب لدخلتموه " قالوا يا رسول الله : اليهود والنصارى ؟ قال : " فمن ؟ " .

قال ابن عيينة : كان يقال من فسد من علمائنا ففيه شبه من اليهود ، ومن فسد من عبادنا ففيه شبه من النصارى .

ووجه هذا أن الله ذم علماء اليهود بأكل السحت ، واكل الأموال بالباطل والصد عن سبيل الله ، وبقتل النبيين بغير حق ، وبقتل الذين يأمرون بالقسط من الناس ، وبالتكبر عن الحق وتركه عمداً خوفاً من زوال المأكل والرياسات وبالحسد وبقسوة القلب ، وبكتمان الحق ، وتلبيس الحق بالباطل ، وكل هذه الخصال توجد في علماء السوء من أهل البدع ونحوهم . ولهذا تشبهت الرافضة باليهود في نحو من سبعين خصلة .

وأما النصارى فذمهم الله بالجهل والضلالة ، وباللغو في الدين بغير الحق ، ورفع المخلوق إلى درجة لا يستحقها ، حتى يدعى فيه الإلهية . واتباع الكبراء في التحليل والتحريم . وكل هذا يجد في جهال المسلمين المنتسبين إلى العبادة من هذه الأمة .

فمنهم من يعبد بالجهل بغير علم ، بل يذم العلم وأهله ، ومنهم من يغلو في بعض الشيوخ فيدعي فيه الحلول ، ومن يدعي الحلول المطلق والاتحاد ، ومنهم من يغلو فيمن يعتقده من الشيوخ كما يغلو النصارى في رهبانهم ويعتقدون ان لهم أن يغلو في الدين ما شاؤوا ، وأن من رضي عنه غفر له ، ولا يبالي بما عمل من عمل ، وأن محبتهم لا يضر معها ذنب .

وقد كان الشيوخ العارفون ينهون عن صحبة الأشرار ، وأن ينقطع العبد عن الله بصحبته الأخيار ، فمن صحب الأخيار بمجرد التعظيم لهم والغلو فيهم زائداً غلواً عن الحد وعلق قلبه بهم فقد انقطع عن الله بهم ، وإنما المراد من صحبة الأخيار أن يوصلوا من صحبهم إلى الله ويسلكوا طريقه ويعلموه دينه .

وقد كان النبي صلى الله عليه وسلم يحث أهله وأصحابه على التمسك بالطاعة ويقول : " اشتروا أنفسكم من الله ، لا أغني عنكم من الله شيئاً " وقال لأهله : " إن أوليائي منكم المتقون يوم القيامة ، لا يأتي الناس بالأعمال وتأتون بالدنيا تحملونها على رقابكم فتقولون : يا محمد . فأقول : قد بلغت " . ولما سأله ربيعة الأسلمي مرافقته في الجنة قال " فأعني على نفسك بكثرة السجود " .

فإنما يراد من صحبة الأخيار إصلاح الأعمال والأحوال والاقتداء بهم في ذلك ، والانتقال من الغفلة إلى اليقظة ، ومن البطالة إلى العمل ، ومن التخليط إلى التكسب والقول والفعل إلى الورع ، ومعرفة النفس وآفاتها واحتقارها ، فأما من صحبهم وافتخر بصحبتهم وادعى بذلك الدعاوى العريضة وهو مصر على غفلته وكسله وبطالته فهو منقطع عن الله من حيث ظن الوصول إليه ، كذلك المبالغة في تعظيم الشيوخ وتنزيلهم منزلة الأنبياء هو المنهي عنه .

وقد كان عمر وغيره من الصحابة والتابعين رضي الله عنهم يكرهون أن يطلب الدعاء منهم ويقولون " أ أنبياء نحن ؟ " فدل على أن هذه المنزلة لا تنبغي إلا للأنبياء عليهم السلام ، وكذلك التبرك بالآثار فإنما كان يفعله الصحابة رضي الله عنهم مع النبي صلى الله عليه وسلم ولم يكونوا يفعلونه مع بعضهم ببعض ولا يفعله التابعون مع الصحابة ، مع علو قدرهم .

فدل على أن هذا لا يفعل إلا مع النبي صلى الله عليه وسلم مثل التبرك بوضوئه وفضلاته وشعره وشرب فضل شرابه وطعامه .

وفي الجملة فهذه الأشياء فتنة للمعظّم وللمعظّم لما يخشى عليه من الغلو المدخل في البدعة ، وربما يترقى إلى نوع من الشرك . كل هذا إنما جاء من التشبه بأهل الكتاب والمشركين الذي نهيت عنه هذه الأمة . وفي الحديث الذي في السنن : " ان من إجلال الله إكرام ذي الشيبة المسلم ، والسلطان المقسط ، وحامل القرآن غير الغالي فيه والجافي عنه " . فالغلو من صفات النصارى ، والجفاء من صفات اليهود ، والقصد هو المأمور به .

وقد كان السلف الصالح ينهون عن تعظيمهم غاية النهي كأنس الثوري وأحمد . وكان أحمد يقول : من أنا حتى تجيئون إلى ؟ اذهبوا اكتبوا الحديث ، وكان إذا سئل عن شيء ، يقول : سلوا العلماء . وإذا سئل عن شيء من الورع يقول : أنا لا يحل لي أن أتكلم في الورع ، لو كان بشر حياً تكلم في هذا .

وسئل مرة عن الإخلاص فقال : اذهب إلى الزهاد ، إي شيء نحن تجيء إلينا ؟ وجاء إليه رجل فمسح يده ثيابه ومسح بهما وجهه ، فغضب الإمام أحمد وأنكر ذلك أشد الإنكار وقال : عمن أخذتم هذا الأمر ؟

( الثاني ) التشبه بأهل الخير والتقوى والإيمان والطاعة فهذا حسن مندوب إليه ، ولهذا يشرع الاقتداء بالنبي صلى الله عليه وسلم في أقواله وأفعاله وحركاته وسكناته وآدابه وأخلاقه . وذلك مقتضى المحبة الصحيحة ، فإن المرء مع من أحب ، ولا بد من مشاركته في أصل عمله وان قصر المحب عن درجته .

قال الحسن لا تغتر بقولك : المرء مع من أحب ، ان من أحب قوما اتبع آثارهم ، ولن تلحق الأبرار حتى تتبع آثارهم ، وتأخذ بهديهم ، وتقتدي بسنتهم ، وتمسي وتصبح وأنت على مناهجهم ، حريصاً أن تكون منهم ، وتسلك سبيلهم ، وتأخذ طريقتهم ، وإن كنت مقصراً في العمل . فإن ملاك الأمر أم تكون على استقامة . أما رأيت اليهود والنصارى وأهل الأهواء الردية يحبون أنبياءهم وليسوا معهم لأنهم خالفوهم في القول والعمل وسلكوا غير طريقهم فصار موردهم النار ؟ نعوذ بالله من النار . كان يونس بن عبيد ينشد :

فإنك من يعجبك لا تك مثله * إذا أنت لم تصنع كما كان يصنع

وجاء في الحديث : " ابكوا فإن لم تبكوا فتباكوا " .

فمن أحب أهل الخير وتشبه بهم جهده فإنه يلحق بهم كما في الحديث المشهور : " من حفظ أربعين حديثا حشر يوم القيامة في زمرة العلماء " . ومن أحب أهل الطاعة والذكر - على وجه السنة - وجالسهم يغفر له معهم وإن لم يكن منهم " فإنهم القوم لا يشقى جليسهم " .

فأما التشبه بأهل الخير في الظاهر ، والباطن لا يشبههم فهو بعيد منهم ، وإنما القصد بالتشبيه أن يقال عن المتشبه بهم انه منهم وليس منهم من خصال النفاق كما قال بعض السلف : " استعيذوا بالله من خشوع النفاق ان يرى الجسد خاشعاً ، والقلب ليس بخاشع " .

كان السلف يجتهدون في أعمال الخير ويعدون أنفسهم من المقصرين المذنبين ، ونحن مع إساءتنا نعد أنفسنا من المحسنين .

كان مالك بن دينار يقول : إذا ذكر الصالحون " أف ، أف لي ، وتوقف " . وقال أيوب : " إذا ذكر الصالحون كنت عنهم بمعزل " . وقال يونس بن عبيد : " أعد مائة خصلة من خصال الخير ليس منها فيَّ واحدة " . وقال محمد بن واسع : " لو ان للذنوب رائحة لم يستطع أحد أن يجلس معي " .

يا من إذا تشبه بالصالحين فهو عنهم متباعد ، وإذا تشبه بالمذنبين فحاله وحالهم واحد ، يا من يسمع ما يلين الجوامد وطرفه جامد ، وقلبه أقسى من الجلامد ، يا من يرد قلبه عن التقوى ، كيف ينفع الضرب البارد في حديد بارد ؟

يا نفس أنـى تؤفكينَ ؟ * حتى متى لا ترعوينَ ؟

حتى متى ، لا تعقلينـا * وتسمعينا وتبصريـنا ؟

يا نفس إن لم تصلحـي * فتشبهي بالصالحينـا

آخره والحمد لله وحده وصلى الله على سيدنا محمد وآله وصحبه وسلم تسلمياً كثيراً إلى يوم الدين .

وافق الفراغ من نسخه يوم الأربعاء لتسع مضت من ربيع الثاني من شهور سنة 1299 وصلى الله على محمد وعلى آله وسلم .


الفرق بين النصيحة والتعيير

كتاب : الفرق بين النصيحة والتعيير

تصنيف : الإمام الحافظ زين الدين ابن رجب الحنبلي

المتوفى سنة (795هـ)


الفرق بين النصيحة والتعيير

كتاب : الفرق بين النصيحة والتعيير

تصنيف : الإمام الحافظ زين الدين ابن رجب الحنبلي

المتوفى سنة (795هـ)

قال الإمام رحمه الله :

بسم الله الرحمن الرحيم

الحمد لله رب العالمين ، وصلاته وسلامه على إمام المتقين ، وخاتم النبيين وآله وصحبه أجمعين ، والتابعين لهم بإحسان إلى يوم الدين أما بعد :

فهذه كلمات مختصرة جامعة في الفرق بين النصيحة والتعيير – فإنهما يشتركان في أن كلاً منهما : ذِكْرُ الإنسان بما يكره ذِكْرَه ، وقد يشتبه الفرق بينهما عند كثير من الناس والله الموفق للصواب .

اعلم أن ذِكر الإنسان بما يكره محرم إذا كان المقصود منه مجرد الذمِّ والعيب والنقص .

فأما إن كان فيه مصلحة لعامة المسلمين خاصة لبعضهم وكان المقصود منه تحصيل تلك المصلحة فليس بمحرم بل مندوب إليه .

وقد قرر علماء الحديث هذا في كتبهم في الجرح والتعديل وذكروا الفرق بين جرح الرواة وبين الغيبة وردُّوا على من سوَّى بينهما من المتعبدين وغيرهم ممن لا يتسع علمه .

ولا فرق بين الطعن في رواة حفَّاظ الحديث ولا التمييز بين من تقبل روايته منهم ومن لا تقبل ، وبين تبيين خطأ من أخطأ في فهم معاني الكتاب والسنة وتأوَّلَ شيئاً منها على غير تأويله وتمسك بما لا يتمسك به ليُحذِّر من الاقتداء به فيما أخطأ فيه ، وقد أجمع العلماء على جواز ذلك أيضاً .

ولهذا نجد في كتبهم المصنفة في أنواع العلوم الشرعية من التفسير وشروح الحديث والفقه واختلاف العلماء وغير ذلك ممتلئة بالمناظرات وردِّ أقوال من تُضَعَّفُ أقواله من أئمة السلف والخلف من الصحابة والتابعين ومن بعدهم .

ولم يترك ذلك أحد من أهل العلم ولا ادعى فيه طعناً على من ردَّ عليه قولَه ولا ذمَّاً ولا نقصاً اللهم إلا أن يكون المصنِّف ممن يُفحش في الكلام ويُسيءُ الأدب في العبارة فيُنكَر عليه فحاشته وإساءته دون أصل ردِّه ومخالفته ، إقامةً للحجج الشرعية والأدلة المعتبرة . وسبب ذلك أن علماء الدين كلُّهم مجمعون على قصد إظهار الحق الذي بعث الله به رسوله صلى الله عليه وسلم ولأنْ يكون الدين كله لله وأن تكون كلمته هي العليا ، وكلُّهم معترفون بأن الإحاطة بالعلم كله من غير شذوذ شيء منه ليس هو مرتبة أحد منهم ولا ادعاه أحد من المتقدمين ولا من المتأخرين فلهذا كان أئمة السلف المجمع على علمهم وفضلهم يقبلون الحق ممن أورده عليهم وإن كان صغيراً ويوصون أصحابهم وأتباعهم بقبول الحق إذا ظهر في غير قولهم .

كما قال عمر رضي الله عنه في مهور النساء وردَّت المرأة بقوله تعالى : (وَإِنْ أَرَدْتُمُ اسْتِبْدَالَ زَوْجٍ مَكَانَ زَوْجٍ وَآتَيْتُمْ إِحْدَاهُنَّ قِنْطَاراً فَلا تَأْخُذُوا مِنْهُ شَيْئاً أَتَأْخُذُونَهُ بُهْتَاناً وَإِثْماً مُبِيناً) (النساء:20) ، فرجع عن قوله وقال : ( أصابتِ امرأةٌ ورجلٌ أخطأ ) وروي عنه أنه قال :

( كل أحد أفقه من عمر ) .

وكان بعض المشهورين إذا قال في رأيه بشيء يقول : ( هذا رأينا فمن جاءنا برأي أحسنَ منه قبلناه ) .

وكان الشافعي يبالغ في هذا المعنى ويوصي أصحابه باتباع الحق وقبول السنة إذا ظهرت لهم على خلاف قولهم وأن يضرب بقوله حينئذٍ الحائط ، وكان يقول في كتبه : ( لا بد أن يوجد فيها ما يخالف الكتاب والسنة لأن الله تعالى يقول : (أَفَلا يَتَدَبَّرُونَ الْقُرْآنَ وَلَوْ كَانَ مِنْ عِنْدِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلافاً كَثِيراً) (النساء:82)

وأبلغ من هذا أنه قال : ( ما ناظرني أحد فباليت أظهرت الحجة على لسانه أو على لساني ) .

وهذا يدل على أنه لم يكن له قصد إلا في ظهور الحق ولو كان على لسان غيره ممن يناظره أو يخالفه .

ومن كانت هذه حاله فإنه لا يكره أن يُردَّ عليه قولُه ويتبين له مخالفته للسنة لا في حياته ولا في مماته . وهذا هو الظن بغيره م أئمة الإسلام ، الذابين عنه القائمين بنَصْرِه من السلف والخلف ولم يكونوا يكرهون مخالفة من خالفهم أيضاً بدليل عَرَضَ له ولو لم يكن ذلك الدليل قوياً عندهم بحيث يتمسكون به ويتركون دليلهم له .

ولهذا كان الإمام أحمد رحمه الله تعالى يذكر إسحاق بن راهويه ويمدحه ويثني عليه ويقول : ( وإن كان يخالف في أشياء فإن الناس لم يزل بعضهم يخالف بعضا ) أو كما قال .

وكان كثيراً يُعرضُ عليه كلام إسحاق وغيره من الأئمة ، ومأخذهم في أقوالهم فلا يوافقهم في قولهم ولا يُنكِر عليهم أقوالهم ولا استدلالهم وإن لم يكن هو موافقاً على ذلك كله وقد استحسن الإمام أحمد ما حكي عن حاتم الأصم أنه قيل له : أنت رجل أعجمي لا تفصح وما ناظرك أحد إلا قطعته فبأي شيء تغلب خصمك ؟ فقال بثلاث : أفرح إذا أصاب خصمي وأحزن إذا أخطأ وأحفظ لساني عنه أن أقول له ما يسوؤه أو معنى هذا فقال أحمد : (ما أعقله من رجل ) .

فحينئذٍ فرد المقالات الضعيفة وتبيين الحق في خلافها بالأدلة الشرعية ليس هو مما يكرهه أولئك العلماء بل مما يحبونه ويمدحون فاعله ويثنون عليه .

فلا يكون داخلاً في الغيبة بالكلية فلو فرض أن أحداً يكره إظهار خطئه المخالف للحق فلا عبرة بكراهته لذلك فإن كراهة إظهار الحق إذا كان مخالفاً لقول الرجل ليس من الخصال المحمودة بل الواجب على المسلم أن يحب ظهور الحق ومعرفة المسلمين له سواءٌ كان ذلك في موافقته أو مخالفته .

وهذا من النصيحة لله ولكتابه ورسوله ودينه وأئمة المسلمين وعامتهم وذلك هو الدين كما أخبر به النبي صلى الله عليه وسلم .

وأما بيان خطأ من أخطأ من العلماء قبله إذا تأدب في الخطاب وأحسن في الرد والجواب فلا حرج عليه ولا لوم يتوجه إليه وإن صدر منه الاغترار بمقالته فلا حرج عليه وقد كان بعض السلف إذا بلغه قول ينكره على قائله يقول : ( كذب فلان ) ومن هذا قول النبي صلى الله عليه وسلم : " كذب أبو السنابل " لما بلغه أنه أفتى أن المتوفى عنها زوجها إذا كانت حاملاً لا تحل بوضع الحمل حتى يمضى عليها أربعة أشهر وعشر .

وقد بالغ الأئمة الوَرِعون في إنكار مقالات ضعيفة لبعض العلماء وردِّها أبلغ الردِّ كما كان الإمام أحمد ينكر على أبي ثور وغيره مقالات ضعيفة تفردوا بها ويبالغ في ردها عليهم هذا كله حكم الظاهر .

وأما في باطن الأمر : فإن كان مقصوده في ذلك مجرد تبيين الحق ولئلا يغتر الناس بقالات من أخطأ في مقالاته فلا ريب أنه مثاب على قصده ودخل بفعله هذا بهذه النية في النصح لله ورسوله وأئمة المسلمين وعامتهم .

وسواء كان الذي بين الخطأ صغيراً أو كبيراً فله أسوة بمن رد من العلماء مقالات ابن عباس التي يشذ بها وأُنكرت عليه من العماء مثل المتعة والصرف والعمرتين وغير ذلك .

ومن ردَّ على سعيد بن المسيِّب قوله في إباحته المطلقة ثلاثاً بمجرد العقد وغير ذلك مما يخالف السنة الصريحة ، وعلى الحسن في قوله في ترك الإحداد على المتوفى عنها زوجها ، وعلى عطاء في إباحته إعادة الفروج ، وعلى طاووس قوله في مسائل متعددة شذَّ بها عن العلماء ، وعلى غير هؤلاء ممن أجمع المسلمون على هدايتهم ودرايتهم ومحبتهم والثناء عليهم .

ولم يعد أحد منهم مخالفيه في هذه المسائل ونحوها طعناً في هؤلاء الأئمة ولا عيباً لهم ، وقد امتلأت كتب أئمة المسلمين من السلف والخلف بتبيين هذه المقالات وما أشبهها مثل كتب الشافعي وإسحاق وأبي عبيد وأبي ثور ومن بعدهم من أئمة الفقه والحديث وغيرهما ممن ادعوا هذه المقالات ما كان بمثابتها شيء كثير ولو ذكرنا ذلك بحروفه لطال الأمر جداً .

وأما إذا كان مرادُ الرادِّ بذلك إظهارَ عيب من ردَّ عليه وتنقصَه وتبيينَ جهله وقصوره في العلم ونحو ذلك كان محرماً سواء كان ردُّه لذلك في وجه من ردِّ عليه أو في غيبته وسواء كان في حياته أو بعد موته وهذا داخل فيما ذمَّه الله تعالى في كتابه وتوعد عليه في الهمز واللمز وداخل أيضاً في قول النبي صلى الله عليه وسلم : "يا معشر من آمن بلسانه ولم يؤمن بقلبه لا تؤذوا المسلمين ولا تتبعوا عوراتهم فإنه من يتبع عوراتهم يتبع الله عورته ومن يتبع الله عورته يفضحه ولو في جوف بيته " . وهذا كله في حق العلماء المقتدى بهم في الدين فأما أهل البدع والضلالة ومن تشبه بالعلماء وليس منهم فيجوز بيان جهلهم وإظهار عيوبهم تحذيراً من الاقتداء بهم . وليس كلامنا الآن في هذا القبيل والله أعلم .

فصل

أنواع النصيحة

ومن عُرف منه أنه أراد بردِّه على العلماء النصيحة لله ورسوله فإنه يجب أن يُعامَل بالإكرام والاحترام والتعظيم كسائر أئمة المسلمين الذين سبق ذكرهم وأمثالهم ومن تبعهم بإحسان .

ومن عرف منه أنه أراد برده عليهم التنقص والذم وإظهار العيب فإنه يستحق أن يقابل بالعقوبة ليرتدع هو ونظراؤه عن هذه الرذائل المحرمة .

ويُعرف هذا القصد تارة بإقرار الرادِّ واعترافه ، وتارة بقرائن تحيط بفعله وقوله ، فمن عُرف منه العلم والدين وتوقير أئمة المسلمين واحترامهم لم يَذكر الردَّ وتبيين الخطأ إلا على الوجه الذي يراه غيره من أئمة العلماء .

وأما في التصانيف وفي البحث وجب حمل كلامه على الأول ومن حمل كلامه [على غير ذلك ] – والحال على ما ذُكر – فهو ممن يَظن بالبريء الظن السوء وذلك من الظن الذي حرمه الله ورسوله وهو داخل في قوله سبحانه : (وَمَنْ يَكْسِبْ خَطِيئَةً أَوْ إِثْماً ثُمَّ يَرْمِ بِهِ بَرِيئاً فَقَدِ احْتَمَلَ بُهْتَاناً وَإِثْماً مُبِيناً) (النساء:112) ، فإن الظن السوء ممن لا تظهر منه أمارات السوء مما حرمه الله ورسوله فقد جمع هذا الظانّ بين اكتساب الخطيئة والإثم ورمي البريء بها.

ويقوي دخوله في هذا الوعيد إذا ظهرت منه – أعني هذا الظان – أمارات السوء مثل: كثرة البغي والعدوان وقلة الورع وإطلاق اللسان وكثرة الغيبة والبهتان والحسد للناس على ما آتاهم الله من فضله والامتنان وشدة الحرص على المزاحمة على الرئاسات قبل الأوان .

فمن عُرفت منه هذه الصفات التي لا يرضى بها أهل العلم والإيمان فإنه إنما يحمل تَزْمنة العلماء [وإذا كان ] ردُّه عليهم على الوجه الثاني فيستحق حينئذٍ مقابلته بالهوان ومن لم تظهر منه أمارات بالكلية تدل على شيء فإنه يجب أن يحمل كلامه على أحسن مُحْمَلاتِهِ ولا يجوز حمله على أسوأ حالاته . وقد قال عمر رضي الله تعالى عنه : ( لا تظن بكلمة خرجت من أخيك المسلم سوءاً وأنت تجد لها في الخير محملاً ) .

فــصل كـيفيتهـا

ومن هذا الباب أن يقال للرجل في وجهه ما يكرهه فإن كان هذا على وجه النصح فهو حسن وقد قال بعض السلف لبعض إخوانه : ( لا تنصحني حتى تقول في وجهي ما أكره) .

فإذا أخبر أحد أخاه بعيب ليجتنبه كان ذلك حسناً لمن أُخبر بعيب من عيوبه أن يعتذر منها إن كان له منها عذر وإن كان ذلك على وجه التوبيخ بالذنب فهو قبح مذموم .

وقيل لبعض السلف : أتحبُّ أن يخبرك أحد بعيوبك ؟ فقال : ( إن كان يريد أن يوبخني فلا ) .

فالتوبيخ والتعيير بالذنب مذموم وقد نهى النبي صلى الله عليه وسلم أن تُثَرَّبَ الأمة الزانية مع أمره بجلدها فتجلد حداً ولا تعير بالذنب ولا توبخ به .

وفي الترمذي وغيره مرفوعاً : " من عيَّر أخاه بذنب لم يمت حتى يعمله " . وحُمل ذلك على الذنب الذي تاب منه صاحبه . قال الفضيل : ( المؤمن يستر وينصح والفاجر يهتك ويُعيِّر ) .

فهذا الذي ذكره الفضيل من علامات النصح والتعيير ، وهو أن النصح يقترن به الستر والتعيير يقترن به الإعلان .

وكان يقال : ( من أمر أخاه على رؤوس الملأ فقد عيَّره ) أو بهذا المعنى .

وكان السلف يكرهون الأمر بالمعروف والنهي عن المنكر على هذا الوجه ويحبون أن يكون سراً فيما بين الآمر والمأمور فإن هذا من علامات النصح فإن الناصح ليس له غرض في إشاعة عيوب من ينصح له وإنما غرضه إزالة المفسدة التي وقع فيها . وأما إشاعة وإظهار العيوب فهو مما حرمه الله ورسوله قال الله تعالى : (إِنَّ الَّذِينَ يُحِبُّونَ أَنْ تَشِيعَ الْفَاحِشَةُ فِي الَّذِينَ آمَنُوا لَهُمْ عَذَابٌ أَلِيمٌ فِي الدُّنْيَا وَالْآخِرَةِ وَاللَّهُ يَعْلَمُ وَأَنْتُمْ لا تَعْلَمُونَ) (النور:19)

والأحاديث في فضل السر كثيرةٌ جدَّاً .

وقال بعض العلماء لمن يأمر بالمعروف : ( واجتهد أن تستر العصاة فإن ظهور عوراتهم وهن في الإسلام أحقُّ شيء بالستر : العورة ) .

فلهذا كان إشاعة الفاحشة مقترنة بالتعيير وهما من خصال الفجار لأن الفاجر لا غرض له في زوال المفاسد ولا في اجتناب المؤمن للنقائص والمعايب إنما غرضه في مجرد إشاعة العيب في أخيه المؤمن وهتك عرضه فهو يعيد ذلك ويبديه ومقصوده تنقص أخيه المؤمن في إظهار عيوبه ومساويه للناس ليُدخل عليه الضرر في الدنيا .

وأما الناصح فغرضُه بذلك إزالة عيب أخيه المؤمن واجتنابه له وبذلك وصف الله تعالى رسوله صلى الله عليه وسلم فقال : (لَقَدْ جَاءَكُمْ رَسُولٌ مِنْ أَنْفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُمْ بِالْمُؤْمِنِينَ رَؤُوفٌ رَحِيمٌ) (التوبة:128)

ووصف بذلك أصحابه فقال : (مُحَمَّدٌ رَسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاءُ عَلَى الْكُفَّارِ رُحَمَاءُ بَيْنَهُمْ تَرَاهُمْ رُكَّعاً سُجَّداً يَبْتَغُونَ فَضْلاً مِنَ اللَّهِ وَرِضْوَاناً سِيمَاهُمْ فِي وُجُوهِهِمْ مِنْ أَثَرِ السُّجُودِ ذَلِكَ مَثَلُهُمْ فِي التَّوْرَاةِ وَمَثَلُهُمْ فِي الْأِنْجِيلِ كَزَرْعٍ أَخْرَجَ شَطْأَهُ فَآزَرَهُ فَاسْتَغْلَظَ فَاسْتَوَى عَلَى سُوقِهِ يُعْجِبُ الزُّرَّاعَ لِيَغِيظَ بِهِمُ الْكُفَّارَ وَعَدَ اللَّهُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنْهُمْ مَغْفِرَةً وَأَجْراً عَظِيماً) (الفتح:29) .

ووصف المؤمنين بالصبر والتواصي بالمرحمة .

وأما الحامل للفاجر على إشاعة السوء وهتكه فهو القوة والغلظة ومحبته إيذاء أخيه المؤمن وإدخال الضرر عليه وهذه صفة الشيطان الذي يزيِّن لبني آدم الكفر والفسوق والعصيان ليصيروا بذلك من أهل النيران كما قال الله : (إِنَّ الشَّيْطَانَ لَكُمْ عَدُوٌّ فَاتَّخِذُوهُ عَدُوّاً إِنَّمَا يَدْعُو حِزْبَهُ لِيَكُونُوا مِنْ أَصْحَابِ السَّعِيرِ) (فاطر:6) .

وقال بعد أن قص علينا قصته مع نبي الله آدم عليه السلام ومكرَه به حتى توصل إلى إخراجه من الجنة : ( يَنْزِعُ عَنْهُمَا لِبَاسَهُمَا لِيُرِيَهُمَا سَوْآتِهِمَا)(لأعراف: من الآية27).

فشتان بين من قصده النصيحة وبين من قصده الفضيحة ولا تلتبس إحداهما بالأخرى إلا على من ليس من ذوي العقول الصحيحة .

فصل في العقوبة

وعقوبة من أشاع السوء على أخيه المؤمن وتتبع عيوبه وكَشَفَ عورته أن يتبع الله عورته ويفضحه ولو في جوف بيته كما رُوي ذلك عن النبي صلى الله عليه وسلم من غير وجه وقد أخرجه الإمام أحمد وأبو داود والترمذي من وجوه متعددة .

وأخرج الترمذي من حديث واثلة بن الأسقع عن النبي صلى الله عليه وسلم قال : " لا تُظْهِر الشماتة بأخيك فيعافيه الله ويبتليك " . وقال : حسن غريب .

وخرَّج أيضاً من حديث معاذ مرفوعاً : " من عيَّر أخاه بذنب لم يمت حت يعمله " وإسناده منقطع .

وقال الحسن : ( كان يقال : من عيَّر أخاه بذنب تاب منه لم يمت حتى يبتليه الله به "

ويُروى من حديث ابن مسعود بإسناد فيه ضعف : " البلاء موكل بالمنطق فلو أن رجلاً عيَّر رجلاً برضاع كلبة لرضعها " .

وقد رُوي هذا المعنى عن جماعة من السلف .

ولما ركب ابن سيرين الدَّيْن وحبس به قال : ( إني أعرف الذنب الذي أصابني هذا عيَّرت رجلاً منذ أربعين سنة فقلت له : يا مفلس ) .

فصل في التعييـر

ومِن أظهرِ التعيير : إظهارُ السوء وإشاعتُه في قالب النصح وزعمُ أنه إنما يحمله على ذلك العيوب إما عاماً أو خاصاً وكان في الباطن إنما غرضه التعيير والأذى فهو من إخوان المنافقين الذين ذمهم الله في كتابه في مواضع فإن الله تعالى ذم من أظهر فعلاً أو قولاً حسناً وأراد به التوصل إلى غرض فاسد يقصده في الباطن وعدَّ ذلك من خصال النفاق كما في سورة براءة التي هتك فيها المنافقين وفضحهم بأوصافهم الخبيثة : (وَالَّذِينَ اتَّخَذُوا مَسْجِداً ضِرَاراً وَكُفْراً وَتَفْرِيقاً بَيْنَ الْمُؤْمِنِينَ وَإِرْصَادَاً لِمَنْ حَارَبَ اللَّهَ وَرَسُولَهُ مِنْ قَبْلُ وَلَيَحْلِفُنَّ إِنْ أَرَدْنَا إِلّا الْحُسْنَى وَاللَّهُ يَشْهَدُ إِنَّهُمْ لَكَاذِبُونَ) (التوبة:107) .

وقال تعالى : (لا تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَا أَتَوْا وَيُحِبُّونَ أَنْ يُحْمَدُوا بِمَا لَمْ يَفْعَلُوا فَلا تَحْسَبَنَّهُمْ بِمَفَازَةٍ مِنَ الْعَذَابِ وَلَهُمْ عَذَابٌ أَلِيمٌ) (آل عمران:188) ، وهذه الآية نزلت في اليهود لما سألهم النبي صلى اله عليه وسلم عن شيء فكتموه وأخبروه بغيره وقد أروه أن قد أخبروه بما سألهم عنه واستحمدوا بذلك عليه وفرحوا بما أتوا من كتمانه وما سألهم عنه . كذلك قال ابن عباس رضي الله عنهما وحديثه بذلك مخرّج في الصحيحين وغيرهما .

وعن أبي سعيد الخدري : أن رجالاً من المنافقين كانوا إذا خرج رسول الله صلى الله عليه وسلم إلى الغزو تخلَّفوا عنه وفرحوا بمقعدهم خلاف رسول الله صلى الله عليه وسلم فإذا قدِم رسول الله اعتذروا إليه وحلفوا وأحبوا أن يحمدوا بما لم يفعلوا فنزلت هذه الآية .

فهذه الخصال خصال اليهود والمنافقين وهو أن يظهر الإنسان في الظاهر قولاً أو فعلاً وهو في الصورة التي ظهر عليها حسن ومقصوده بذلك التوصل إلى غرض فاسد فيحمده على ما أظهر من ذلك الحسن ويتوصل هو به إلى غرضه الفاسد الذي هو أبطنه ويفرح هو بحمده على ذلك الذي أظهر أنه حسن وفي الباطن شيء وعلى توصله في الباطن إلى غرضه السيء فتتم له الفائدة وتُنَفَّذُ له الحيلة بهذا الخداع .

ومن كانت هذه همته فهو داخل في هذه الآية ولا بد فهو متوعد بالعذاب الأليم ، ومثال ذلك : أن يريد الإنسان ذمَّ رجل وتنقصه وإظهار عيبه لينفر الناس عنه إما محبة لإيذائه [ أو ] لعداوته أو مخافة من مزاحمته على مال أو رئاسة أو غير ذلك من الأسباب المذمومة فلا يتوصل إلى ذلك إلا بإظهار الطعن فيه بسبب ديني مثل : أن يكون قد ردَّ قولاً ضعيفاً من أقوال عالم مشهور فيشيع بين من يعظِّم ذلك العالم أن فلاناً يُبغِضُ هذا العالم ويذمُّه ويطعن عليه فيغرُّ بذلك كل من يعظِّمه ويوهمهم أن بغض الراد وأذاه من أعمال العرب لأنه ذبٌّ عن ذلك العالم ورفع الأذى عنه وذلك قُربة إلى تعالى وطاعته فيجمع هذا المظهر للنصح بين أمرين قبيحين محرَّمين :

أحدهما : أن يحمل ردُّ العالم القول الآخر على البغض والطعن والهوى وقد يكون إنما أراد به النصح للمؤمنين وإظهار ما لا له كتمانه من العلم .

والثاني : أن يظهر الطعن عليه ليتوصل بذلك إلى هواه وغرضه الفاسد في قالب النصح والذب عن علماء الشرع وبمثل هذه المكيدة كان ظلم بني مروان وأتباعهم يستميلون الناس إليهم وينفِّرون قلوبهم عن علي بن أبي طالب والحسن والحسين وذريتهم رضي الله عنهم أجمعين .

وأنه لما قُتِل عثمان رضي الله عنه لم ترَ الأمة أحق من علي رضي الله عنه فبايعوه فتوصل من توصل إلى التنفير عنه بأن أظهر تعظيم قتل عثمان وقُبحه وهو في نفس الأمر كذلك ضُمَّ إلى ذلك أن المؤلَّب على قتله والساعي فيه علي رضي الله عنه وهذا كان كذباً وبهتاً . وكان علي رضي الله عنه يحلف ويغلِّظ الحلف على نفي ذلك وهو الصادق البارُّ في يمينه رضي الله عنه وبادروا إلى قتاله ديانةً وتقرُّباً ثم إلى قتال أولاده رضوان الله عليهم واجتهد أولئك في إظهار ذلك وإشاعته على المنابر في أيام الجُمَع وغيرها من المجامع العظيمة حتى استقر في قلوب أتباعهم أن الأمر على ما قالوه وأن بني مروان أحق بالأمر من علي وولده لقربهم من عثمان وأخذهم بثأره فتوصلوا بذلك إلى تأليف قلوب الناس عليهم وقتالهم لعلي وولده من بعده ويثبُت بذلك لهم الملك واستوثق لهم الأمر .

وكان بعضهم يقول في الخلوة لمن يثق إليه كلاماً ما معناه : ( لم يكن أحد من الصحابة أكفأ عن عثمان من علي ) فيقال له : لِمَ يسبُّونه إذاً ؟ فيقول : ( إن المُلك لا يقوم إلا بذلك ) .

ومراده أنه لولا تنفير قلوب الناس على علي وولده ونسبتُهم إلى ظلم عثمان لما مالت قلوب الناس إليهم لما علموه من صفاتهم الجميلة وخصائصهم الجليلة فكانوا يسرعون إلى متابعتهم ومبايعتهم فيزول بذلك ملك أمية وينصرف الناس عن طاعتهم .

فـصل العـــلاج

ومن بُلي بشيء من هذا المكر فليتق الله ويستعن به ويصبر فإن العاقبة للتقوى . كما قال الله تعالى : بعد أن قصَّ قِصَّة يوسف وما حصل له من أنواع الأذى بالمكر والمخادعة :

( وَكَذَلِكَ مَكَّنَّا لِيُوسُفَ فِي الْأَرْضِ )(يوسف: من الآية21) ، وقال الله تعالى حكاية عه أنه قال لإخوته : ( أَنَا يُوسُفُ وَهَذَا أَخِي قَدْ مَنَّ اللَّهُ عَلَيْنَا )(يوسف: من الآية90) ، وقال تعالى في قصة موسى عليه السلام وما حصل له ولقومه من أذى فرعون وكيده قال لقومه : ( اسْتَعِينُوا بِاللَّهِ وَاصْبِرُوا)(لأعراف: من الآية128) ، وقد أخبر الله تعالى أن المكر يعود وباله على صاحبه قال تعالى : ( وَلا يَحِيقُ الْمَكْرُ السَّيِّئُ إِلَّا بِأَهْلِهِ )(فاطر: من الآية43) ، وقال تعالى : (وَكَذَلِكَ جَعَلْنَا فِي كُلِّ قَرْيَةٍ أَكَابِرَ مُجْرِمِيهَا لِيَمْكُرُوا فِيهَا)(الأنعام: من الآية123) ، والواقع يشهد بذلك فإن من سبر أخبار الناس وتواريخ العالم وقف على أخبار من مكر بأخيه فعاد مكره عليه وكان ذلك سبباً في نجاته وسلامته على العجب العجاب .

لو ذكرنا بعض ما وقع من ذلك لطال الكتاب واتسع الخطاب والله الموفق للصواب وعليه قصد السبيل وهو حسبنا ونعم الوكيل وصلى الله على محمد وآله وصحبه وسلم تسليماً .


تفسير الفاتحة

تأليف

الحافظ أبو الفرج عبدالرحمن بن أحمد بن رجب الدمشقي الحنبلي

المتوفى سنة (795)

رحمه الله تعالى

تحقيق / سامي بن محمد بن جاد الله


تفسير الفاتحة

تأليف

الحافظ أبو الفرج عبدالرحمن بن أحمد بن رجب الدمشقي الحنبلي

المتوفى سنة (795)

رحمه الله تعالى

تحقيق / سامي بن محمد بن جاد الله

بسم الله الرحمن الرحيم

مقدمة التحقيق

الحمد لله رب العالمين، الرحمن الرحيم، مالك يوم الدين، والصلاة والسلام على النبي الأمين، الذي أوتي سبعا من المثاني، والقرآن العظيم، وعلى آله وصحبه أجمعين.

أما بعد:

فهذا أثر جديد من آثار الحافظ ابن رجب الحنبلي، وفق الله عز وجل للوقوف عليه، وهو يخرج لأول مرة إلى عالم المطبوعات - حسب علمي -، وأسأل الله عز وجل أن ينفع به، ويبارك فيه.

وصف النسخة الخطية:

اعتمدت في إخراج هذا الجزء على نسخة وحيدة، وهي من محفوظات جامعة برنستون بالولايات المتحدة الأمريكية، وقد حصلت على مصورة منها من «مكتبة الملك فهد الوطنية» بالرياض، وعدد أوراقها: 23 ورقة، وخطها: مقروء، ولم يكتب عليها اسم ناسخها، وهي ناقصة، فليس فيها سوى خمسة فصول جعلها المؤلف مقدمة لتفسير السورة، وأول الكلام على قوله تعالى: )الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ(، وكتب على طرتها:

«كتبت هذه النسخة من نسخة أخرجت من الحريق لما أحرق تيمور لنك دمشق، فاحترق بعضها فكتبنا ما وجدنا منها».

وجاء في آخرها:

«يتلوه بقية الكلام عليها فيما بعد إن شاء الله تعالى».

فالعبارة الأولى تفيد أن هناك أشياء لم توجد من هذه الرسالة، والعبارة الثانية تدل على أن هناك أشياء وجدت ولم تكتب في هذه النسخة !

وقد وجدت في النسخة بياضات كثيرة في أثنائها، ويبدو -والله أعلم- أن أماكن هذه البياضات مما احترق منها، فلعل مراد الناسخ بقوله في العبارة الأولى: «فكتبنا ما وجدنا منها» أي: مما لم يحترق من وسط الكتاب، وأما آخر الرسالة فلعل الناسخ أرجأ كتابته إلى وقت آخر كما تفيده عبارته الأخيرة, فنسأل الله عز وجل أن يوفق للوقوف على ما تتم به هذه الرسالة كما وفق للوقوف على أولها، إنه ولي ذلك والقادر عليه.

توثيق نسبة الكتاب:

هناك أدلة متضافرة تدل على إثبات هذا الكتاب للحافظ ابن رجب، من ذلك ما يلي:

أولا: العبارة التي جاءت على طرة النسخة الخطية، والتي فيها نسبة الكتاب إليه، وسأذكرها بحروفها في الفقرة التالية.

ثانيا: أن بعض من ترجم للحافظ ابن رجب ذكر هذه الرسالة ضمن مؤلفاته، قال يوسف ابن عبد الهادي في «الجوهر المنضد» (ص:50) - وهو يعدد مؤلفاته -:

(وكتاب «إعراب أم القرآن» مجلد، ولعله كتاب «الفاتحة») ا.هـ

ثالثا: أن بعض العلماء نقلوا عن هذه الرسالة منسوبةً للحافظ ابن رجب، ومنهم:

1- المرداوي في «الإنصاف» نقل عنها في موضعين:

الأول: في كتاب الصلاة، باب صفة الصلاة، قال (2/48): «وعنه - أي: البسملة - ليست قرآنا مطلقا - بل هي ذكر، قال ابن رجب في «تفسير الفاتحة»: وفي ثبوت هذه الرواية عن أحمد نظر» ا.هـ.

الثاني: في كتاب النكاح، باب عشرة النساء، قال (8/357): «واستحب بعض الأصحاب أن يحمد الله عقب الجماع. قاله ابن رجب في «تفسير الفاتحة»» ا.هـ.

2- وفي كتابه «التحبير» في موضعين:

الأول (3/1374) قال: «قال أبو بكر الرازي الحنفي: هي - أي: البسملة - آية مفردة، أنزلت للفصل بين السور. قال ابن رجب في «تفسير الفاتحة»: وهو الصحيح عن أبي حنيفة. قلت: وهذا منصوص الإمام أحمد، وعليه أصحابه، قال ابن رجب: هذا قول أكثر العلماء منهم: عطاء والشعبي والزهري والثوري وابن المبارك والشافعي وأحمد وإسحاق وأبو عبيد وداود ومحمد بن الحسن».

الثاني (3/1375) قال: «وذهب الإمام مالك وأصحابه والأوزاعي وابن جرير الطبري وغيرهم إلى أنها ليست بقرآن بالكلية، وقاله بعض الحنفية، وروي عن أحمد، لكن قال ابن رجب في «تفسير الفاتحة»: في ثبوت هذه الرواية عن أحمد نظر، بل هي ذكر كالاستعاذة» ا.هـ.

3- ابن النجار في «شرح الكوكب المنير» في موضعين (2/124، 126) وكلاهما مما سبق في كلام المرداوي في «التحبير» فقد يكون نقلها عنه، والله أعلم.

وهذه النصوص وإن كانت غير موجودة في النسخة التي وقفنا عليها فإنها تثبت أن لابن رجب كتاب «تفسير الفاتحة»، وأما عدم وجود هذه النصوص في هذه النسخة فلعل مرجعه -والله أعلم- إلى أنها قطعة ناقصة من الكتاب -كما سبق-، فتكون تلك النصوص ضمن ما لم ينسخ من ا لكتاب، والله أعلم.

رابعا: أن نَفَسَ الحافظ ابن رجب واضحٌ في هذه الرسالة، فهو يعتني بانتقاء الأحاديث، ويتكلم عليها على طريقة أئمة الحديث المتقدمين، ويعتني بأقوال السلف، وهو أيضا ينقل عن شيخ الإسلام ابن تيمية وعن تلميذ ابن تيمية وشيخ ابن رجب = العلامة ابن القيم.

اسم الكتاب:

لم يذكر الحافظ ابن رجب أنه سمى هذا الكتاب باسم معين، وإنما قال في صدر الكلام: «فصل في تفسير سورة الفاتحة»، ولكن جاء على طرة النسخة الخطية العبارة التالية:

«تفسير الفاتحة للشيخ زين الدين أبي الفرج عبد الرحمن بن أحمد بن رجب الحنبلي قدّس الله روحه، ونوّر ضريحه».

وقد سمَّاها من نقل عنها بنفس الاسم، وأما صاحب «الجوهر المنضد» فسماها: «الفاتحة»، فيبدو أنه اختصر الاسم، والله أعلم.

وأخيرا أسأل الله عز وجل أن ينفع بهذا الكتاب، وأن يغفر لي ولوالدي ولمشايخي وللمسلمين، والحمد لله رب العالمين، والصلاة والسلام على نبنا محمد الأمين، وعلى آله وصحبه والتابعين.

وكتب

سامي بن محمد بن جادالله

الرياض( [1] )

5/6/1425

* * *

بداية النصِّ المحقَّق

بسم الله الرحمن الرحيم

الحمد لله رب العالمين، وصلى الله على سيدنا محمد، وآله وصحبه وسلم.

فصل

في الكلام على تفسير الفاتحة

ونقدم قبل تفسيرها مقدمة تشتمل على خمسة فصول:

الفصل الأول: في موضع نزولها.

الثاني: في عددها.

الثالث: في أسمائها.

الرابع: في فضائلها، ويتضمّن الكلام على مسألة تفاضل القرآن.

الخامس: في أحكامها.

* * *

الفصل الأول: في موضع نزولها

وفيه ثلاثة أقوال:

أحدها: أنَّها نزلت بمكَّة، نُقل عن عليٍّ وابن عبَّاسٍ وأبي هريرة والأكثرين، حتى قال أبو ميسرة: هي أوَّل سورة نزلت من القرآن بمكَّة، وأنَّها ابتدئت بـ «بسم الله الرحمن الرحيم». خرجه البيهقي في «الدلائل»([2]).

وقيل: أول ما نزل: «بسم الله الرحمن الرحيم» منفردة، قال الفخر الخطيب([3]): وهو قول الأكثرين من الذين قالوا: لم تنزل «المدثر» و«اقرأ» أولا([4]). ونقله في موضع آخر عن ابن عبَّاسٍ([5]).

وقيل: أول ما نزل: )يَاأَيُّهَا الْمُدَّثِّرُ( [المدثر: 1], كما جاء في حديث جابر الصحيح([6]).

وقيل: )اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ(، وهذا هو الصحيح، فإنه لما أنزل عليه: )اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ( رجع فتدثر، فنزل: )يَاأَيُّهَا الْمُدَّثِّرُ(.

والقول الثاني في موضع نزول الفاتحة: أنها أُنزلت بالمدينة. قاله جماعة، منهم مجاهد، روى منصور عن مجاهد قال: إن إبليس رنَّ أربعَ رنَّاتٍ: حين لُعِنَ، وحين أُهبط من الجنَّة، وحين بُعث النبيُّ r، وحين أُنزلت فاتحة الكتابِ، وأُنزلت بالمدينة.

وروى الطَّبرانيُّ في «الأوسط»: حدثنا عُبيد بن غنَّام ثنا أبو بكر بن أبي شَيْبَةَ ثنا أبو الأَحْوَصِ عن منصورٍ عن مجاهدٍ عن أبي هريرة أنَّ إبليسَ رنََّ حين أُنزلت فاتحةُ الكتابِ، وأُنزلت بالمدينة.

وقال: لم يروه عن منصور إلا أبو الأحوص، تفرّد به أبو بكر بن أبي شيبة([7]).

ورواه سفيان وغيره عن منصور ووقفُوه على مجاهدٍ.

والقول الثالث: أنَّها أُنزلت مرَّةً بمكَّة، ومرَّةً بالمدينة، فهي مكِّيَّةٌ مدنيَّةٌ.

وحَكَى أبو الليث أنَّ نصفَهَا نزل بالمدينة، ونصفَهَا بمكَّة([8]).

وقيل: نزلت بين مكَّة والمدينة.

والصحيح أنَّها أُنزلت بمكَّة، فإنَّ «سورة الحِجْر» مكِّيَّةٌ بالاتفاق، وقد أنزل الله فيها: )وَلَقَدْ آَتَيْنَاكَ سَبْعًا مِنَ الْمَثَانِي وَالْقُرْآَنَ الْعَظِيمَ( ]الحجر:87[, وقد فسَّرها النبيُّ r بالفاتحة، فعُلم أنَّ نزولهَا متقدمٌ على نزول «الحِجْر»، وأيضًا فإنَّ الصَّلاةَ فُرضت بمكَّة، ولم يُنقل أنَّ النبيَّ r وأصحابَه صلَّوا صلاةً بغير فاتحة الكتاب أصلاً، فدلَّ على أنَّ نزولهَا كان بمكَّةَ.

وأمَّا الرِّواية بأنَّها أوَّلُ سورةٍ أُنزلت من القرآن فالأحاديث الصَّحيحة تردُّه.

***
الفصل الثاني: في عددها

وهي سبعُ آياتٍ كما دلَّ عليه قولُه تعالى: )وَلَقَدْ آَتَيْنَاكَ سَبْعًا مِنَ الْمَثَانِي( ]الحجر:87[، وفسَّرها النبيُّ r بالفاتحة, ونقل غيرُ واحدٍ الاتفاق على أنَّها سبعٌ، منهم ابنُ جرير([9]) وغيرُه، لكن مَنْ عَدَّ البسملة آيةً منها جعلَ الآية السابعة: )غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ(، ومَنْ لم يَجْعلْ البسملةَ آيةً منها جَعَلَ الآية السابعة: )غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ(([10]) آمين.

وفيها قولان شاذّان:

أحدُهما: أنَّها ستُّ آياتٍ، حُكي عن حسين الجُعْفِيِّ.

والثاني: أنَّها ثمانُ آياتٍ، وأنَّ: )إِيَّاكَ نَعْبُدُ( آيةٌ، نُقل عن عمرو بن عبيد، ولا يعبأُ به.

وأمَّا كلماتُها: فهي خمسٌ وعشرون كلمةً.

وأمَّا حروفُها: فمائةٌ وثلاثة عشر حرفًا.

* * *

الفصل الثالث: في أسمائها

ولها أسماءٌ متعددةٌ:

أحدُها: فاتحةُ الكتابِ، ففي «الصَّحيحين» عن عُبادة بنِ الصَّامِت أنَّ النبيَّ r قال: «لا صلاة لمن لم يقرأ بفاتحة الكتاب»([11])، وإنَّما سُمِّيت «فاتحة الكتاب» لافتتاح سُور القرآن بها كتابةً، وقراءةً في الصلاة، وهذا ممَّا استدلَّ به من قال: إن ترتيب سُور القرآن منصوصٌ عليه كترتيب الآيات إجماعًا. ذكره أبو العبَّاس.

وسألَ حربٌ أحمدَ عمَّن يقرأُ أو يكتبُ من آخرِ السورةِ إلى أوَّلِها، فكرِهَهُ شديدًا.

وفي «تعليق القاضي» في أنَّ البسملةَ ليست من الفاتحةِ: مواضعُ الآي كالآي أنفُسِها، ألا ترى أنَّ مَنْ رَامَ إزالةَ ترتيبها كمَنْ رَامَ إسقاطَها، وإثباتُ الآي لا يجوزُ إلا بالتواترِ كذلك مواضعها.

وذكر أبو البركات أنَّ تَنْكِيْسَ الآيات يُكْرَهُ إجماعًا، لأنَّه مظنَّة تغيُّر المعنَى بخلاف السُّورتين.

هذا لفظُه، وينبغي أن يقال: فيحرم للمظنة، وتنكيس الكلمات محرّم، مبطلٌ للصَّلاةِ اتفاقًا.

وقال جمهورُ العلماءِ - منهم المالكيَّة والشافعيَّة -: ترتيبُ السور بالاجتهاد من الصَّحابَةِ.

قال الإمامُ أبو العبَّاس: فعلى هذا يجوزُ قراءةُ هذه قَبْلَ هذه، وكذا في الكتابةِ، ولهذا تنوَّعت مَصَاحِفُ الصَّحابَةِ رضي الله عنهم في كتابتِها، لكن لمَّا اتفقوا على المُصْحَفِ زَمَنَ عثمان t صارَ هذا ممَّا سنّهُ الخلفاءُ الراشدون رضي الله عنهم، وقد دلّ الحديثُ على أنَّ لهم سنَّةً يجبُ اتباعُها([12]).

وقيل: سُمِّيت فاتحةً لأنَّ الحمدَ فاتحةُ كلِّ كلامٍ.

وقيل: سُمِّيت فاتحةً لأنَّها أوَّلُ سورةٍ نَزَلَتْ من السَّمَاءِ.

وقال الثَّعْلَبِيُّ: هي مُفْتَتَحَةٌ بالآية التي تُفْتَتَحُ بها الأمورُ تَيَمُّنًا وتَبَرُّكًا، وهي التَّسْمِيةُ([13]).

الاسم الثاني: أم الكتاب، ففي «المسند» و«سنن ابن ماجه» عن عائشةَ رضي الله عنها قالت: سمعتُ رسولَ الله r يقولُ: «مَنْ صَلَّى صلاةً لم يَقْرَأ فيها بأمِّ الكتابِ فهي خِدَاجٌ»([14]).

وفي «سنن أبي داود» من حديث أبي هريرة: «)الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ( أمُّ القرآن، وأمُّ الكتاب، والسَّبعُ المثاني»([15]).

وقد سمَّاها ابنُ عبَّاسٍ وغيرُه: أمَّ الكتاب.

وأنكر الحسنُ تسميتَها بذلك، وقال: أمُّ الكتاب الحلال والحرام. يشيرُ إلى قوله تعالى: )هُوَ الَّذِي أَنْزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ آَيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ( ]آل عمران:7[، وربما وجه بأنَّ أمَّ الكتاب هو اللوحُ المحفوظ، كما في قوله تعالى: )يَمْحُوا اللَّهُ مَا يَشَاءُ وَيُثْبِتُ وَعِنْدَهُ أُمُّ الْكِتَابِ( ]الرعد:39[, وقوله تعالى: )وَإِنَّهُ فِي أُمِّ الْكِتَابِ لَدَيْنَا لَعَلِيٌّ حَكِيمٌ( ]الزخرف:4[, وهذا لا يدلُّ على مَنْعِ تسمية الفاتحة بذلك.

وقد اختلف في معنى تسميتها بأمِّ الكتاب، فقيل: لأنَّها تتقدم على بقيَّة سُورِ الكتاب في الخطِّ، فهي تؤمُّ السور بتقدمها عليها.

] [( [16] ) فالكتاب كله راجع إلى معانيها، فهي كالأصل له، كما سُمِّيت مكَّة أمّ القرى، لأن البلدان دُحِيت من تحتها.

وقيل: أصالتها من حيث أنَّها محكمةٌ لم يتطرَّق إليها نسخٌ، من قوله تعالى: )مِنْهُ آَيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ( ]آل عمران:7[.

وقيل غير ذلك، والله أعلم.

الاسم الثالث: أمُّ القرآن، وقد ورد تسميتُها بذلك في أحاديث كثيرة:

منها حديث أبي هريرة عن النبي r: «كلُّ صلاةٍ لا يُقرأ فيها بأمِّ القرآن فهي خِدَاجٌ» خرَّجه مُسْلِمٌ([17]).

وخرَّج من حديث عُبادة أنَّ النبيَّ r قال: «لا صلاة لمن لم يقرأ بأمِّ القرآن»([18]).

وقد أَطْلَقَ عليها هذا الاسم كثيرٌ من العلماء، ومنهم الحسن الذي كره تسميتها بأمِّ الكتاب، وكره ابنُ سيرين تسميتها بأمِّ القرآن، وهو محجوجٌ بما ذكرنا.

الاسم الرابع: السبع المثاني، وقد فسَّرها النبيُّ r بالفاتحة كما سيأتي ذكره، وذكر وكيع في «كتابه» عن سفيان عن عمرو بن ميمون عن أبي مسعود الأنصاريِّ عن النبيِّ r قال: «)وَلَقَدْ آَتَيْنَاكَ سَبْعًا مِنَ الْمَثَانِي وَالْقُرْآَنَ الْعَظِيمَ(]الحجر:87[ قال: فاتحة الكتاب».

وممن قال (الفاتحة هي السبع المثاني): ابنُ عبَّاسٍ وابنُ عمر والحسن ومجاهدٌ وعكرمةُ وخلقٌ كثيرٌ.

واختلف في تسميتها بالمثاني، قيل: لأنَّها استثنيت لهذه الأمَّة، لم يُعْطَهَا أحدٌ قَبْلَهم، كما سيأتي، ورُوي عن ابنِ عبَّاسٍ.

وقيل: لأنَّها تُثَنّى في كلِّ ركعة، وهو المشهور.

وقيل: لأنَّها في كلِّ صلاة.

وقيل: لأنَّ فيها ثناءٌ على الله عزَّ وجلَّ.

وقيل: لأنَّها قُسمت نصفين، نصفٌ لله، ونصفٌ لعبده, كما في حديث أبي هريرة.

وقيل: لأنَّ أهل السموات يصلُّون بها كما يُصلِّي بها أهلُ الأرض، وقد جاء عن عمر أنَّها صلاةُ الملائكة.

وقيل: لأنه ثُنِّي نزولُها فنزلت مرَّتين، مرَّةً بمكَّة، ومرَّةً بالمدينة.

وقيل: لأنَّها مستثناةٌ من سائر الكتبِ المنزَّلة، كما سيأتي([19]).

وقيل: لأنَّ الكلمات التي فيها مثنَّاةٌ، كـ )الرَّحْمَنِ الرَّحِيمِ(، وقوله: )إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ(، وكقوله: )الصِّرَاطَ الْمُسْتَقِيمَ * صِرَاطَ الَّذِينَ(، وقوله: )الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ(([20])، وقوله: )عَلَيْهِمْ( و)عَلَيْهِمْ(، وفي قراءة عمر: (غير المغضوب عليهم وغير الضالين) فهذه الكلمات كلُّها مثنى مثنى، فسُمِّيت مثاني لذلك.

واعلم أنَّ المثاني تُطلَقُ باعتبار معنيين:

أحدهما: باعتبار ما ثُنِّي لفظُه وكرِّرَ.

والثاني: باعتبار ما ثُنِّيَتْ أنواعُه وأقسامُه، وكرِّرَتْ، فإنَّ التثنية يُرَادُ بها مطلقُ العدد مِنْ غير تخصيصٍ بعدد الاثنين، كما في قوله تعالى: )ثُمَّ ارْجِعِ الْبَصَرَ كَرَّتَيْنِ( ]الملك:4[ أي: مرَّةً بعد مرَّةٍ.

والقرآن نوعان:

أحدُهما: ما كُرِّر لفظُه لفائدةٍ مجدَّدةٍ، فهذا هو المتشابه.

والثاني: ما نُوِّع وقُسِم ولم يُكرّر لفظُه، فهذا المثاني.

وقد جَمَعَ اللهُ بين هذين الوصفين في قوله تعالى: )نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُتَشَابِهًا مَثَانِيَ( ]الزمر:23[فوصف الكتاب كلَّه بأنَّه متشابهٌ ومثاني، فإمَّا أن يكون تنويعًا إلى هذين النوعين، وهما: النظائر المتماثلة، والمثاني في الأنواع؛ وإمَّا أن يكون المراد أنَّ آياته المتماثلة ثُنِّيَتْ فيه في مواضع لحِكَمٍ وفوائد متجدّدةٍ، وسورةُ الفاتحة [ ]([21]) على المثاني بهذين التفسيرين، لأنَّها تضمنت الأنواع والأقسام المعدّدة [ ]([22]) وذكر العبادة والاستعانة، وذكر المغضوب عليهم والضالين، وتضمنت ذكر النظائر المتماثلة، وثُنِّيت فيها كتكرير )إِيَّاكَ(، و)الصِّرَاطَ(، و)عَلَيْهِمْ(، وتكرير: )الرَّحْمَنِ الرَّحِيمِ( على قول من يقول إنَّ البسملة منها.

فإن قيل: قوله تعالى: )وَلَقَدْ آَتَيْنَاكَ سَبْعًا مِنَ الْمَثَانِي(]الحجر:87[ يدلُّ على أنَّها من جملة المثاني لا كلّها، وفي الحديث: أنَّ النبيَّ r قال في الفاتحة: «هي السبع المثاني».

فالجواب: أنَّ القرآنَ كلَّه أربعةُ أقسامٍ: السبع الطُوَل، والمئون، والمثاني، والمفصّل، كما في «المسند» وغيرِه عن واثلة بن الأسقع أنَّ النبيَّ r قال: «أُعطيتُ مكان التوراةِ السَّبعَ الطُوَلَ، وأُعطيتُ مكان الزَّبورِ المئين، وأُعطيتُ مكان الإنجيلِ المثانيَ، وفُضِّلتُ بالمفصّلِ»([23]).

وقد رُوي نحو ذلك عن ابنِ عبَّاسٍ وغيرِه.

والسَّبع الطُوَلُ هي: البقرة، وآل عمران، والنِّساء، والمائدة، والأنعام، والأعراف، ويونس، كذا قال ابنُ عبَّاسٍ وسعيدُ بنُ جبيرٍ، وقيل: إنَّ السابعة: الأنفال وبراءة.

والمئون: ما كان بعد ذلك من السُّور يبلغُ عددُه مائةً، مائةً، أو يزيدُ عليها قليلاً أو ينقصُّ قليلاً.

والمثاني: ما سوى ذلك، وسوى المفصل، وسُمِّي مثاني قيل: لأنَّه يتلوُ المئين، فكأنَّ المئين أوائل وهذه ثواني؛ وقيل: لأنَّه تُثنَّى فيه القَصَصُ والأمثالُ والفرائضُ والحدودُ، ونُقل عن ابنِ عبَّاسٍ وسعيدِ بنِ جبيرٍ.

فالفاتحة من قِسْمِِ المثاني، لأنَّها ليست من السَّبْعِ الطِّوالِ، وليست من المئين، ولا من المفصَّل، فتعيَّن أنَّها من المثاني، وإنَّما سمَّاها النبيُّ r السبع المثاني لاختصاصها من بين بقيَّة سُور المثاني بمعاني أخر تقتضي أنَّها أحَقّ بهذا الاسم من غيرِها من السُّور كتثنيتِها في الصلاة وغير ذلك، فصارت نوعًا مستقلاً بنفسِه فلذلك سُمِّيت: «السبع المثاني»، مع أنَّ في لفظ التِّرمذيِّ أنَّ النبيَّ r قال: «إنَّها سبعٌ من المثاني والقرآن العظيم الذي أعطيتُه»([24]).

الاسم الخامس: القرآنُ العظيم، وسيأتي قولُ النبيِّ r في الفاتحة: «هي السَّبعُ المثاني والقرآن العظيم الذي أُوتيتُه»([25])، ففسَّر السَّبعَ المثاني والقرآن العظيم بالفاتحة، فيكونُ هذا العطفُ حينئذٍ من بابِ: عطفِ الصِّفاتِ على الصِّفاتِ، لا من: عطفِ الموصوفاتِ على الموصوفاتِ، ونظيرُه قولُه سبحانه وتعالى: )سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى * الَّذِي خَلَقَ فَسَوَّى * وَالَّذِي قَدَّرَ فَهَدَى * وَالَّذِي أَخْرَجَ الْمَرْعَى( ]الأعلى:1-4[، وكذلك قراءةُ عائشةَ وغيرِها من الصحابةِ: (حافظوا على الصَّلوات والصَّلاةِ الوُسطى وصلاةِ العصرِ)، ومن المفسِّرين من قال: إنَّ القرآن العظيم المرادُ به بقيةُ القرآن، فجعله من باب ذكر الخاص قبل العام [ ]([26]) وهو قليلٌ ، والمعروف عكسُه، وهو ذكر الخاصِّ بعد العامِّ.

الاسم السادس: الصَّلاة، فقد ثبت في حديث أبي هريرة عن النبيِّ r قال: «قال الله تعالى: قُسمت الصَّلاةُ بيني وبين عبدي نصفين، فنصفُها لي، ونصفُها لعبدي، ولعبدي ما سأل» خرَّجه مسلمٌ([27]).

وإنَّما سُمِّيت «صلاةً» لأنَّ الصلاةَ لا تخلوُ عنها، ولا تصحُّ إلاَّ بها، فسُمِّيت «صلاةً»، كما تسمَّى الصلاةُ «قرآناً»، كما في قوله تعالى: )وقرآن الفجر إن قرآن الفجر كان مشهودا( ]لإسراء:78[.

وقد سمَّاها بهذا الاسم جماعةٌ من الأئمةِ.

وقال أبو شَامَة في أثناء كلامٍ له: هذا إذا سلَّمنا توجَّه التنصيف إلى آيات الفاتحة، وذلك ممنوعٌ من أصلِه، وإنَّما التنصيف متوجِّهٌ إلى الصلاة بنصِّ الحديث، فإن قيل: المرادُ قراءة الصلاةِ، قلنا: بل المراد قسمةُ ذِكْرَ الصلاةِ، أي: الذِّكْرُ المشروعِ فيها وهو ثناءٌ ودعاءٌ, فالثناءُ: منصرفٌ إلى الله تعالى، سواء ما وقع منه في القراءةِ، وما وقع منه في الركوعِ والسجودِ، وغيرهِما، والدعاءُ منصرفٌ إلى العبدِ، سواء ما وقع منه في القراءة والسجود وغيرِهما.

وأقرّه عليه النوويُّ مع تسميته الفاتحة بـ «الصلاة»([28]).

الاسم السابع: رقية الحقِّ، وقد ثبت عن النبيِّ r أنَّه قال للذي رَقَى بالفاتحة: «وما يدريك أنَّها رقيةٌ»، وثبت أنَّه قال: «لقد أكلتَ برقيةِ حقٍّ».

الاسم الثامن: سورة الحمد، وقد اشتهر تسميتُها بذلك، وحَمَلَ كثيرٌ من النَّاس حديثَ: (كان يفتتحُ الصَّلاة بـ )الحمد لله رب العالمين( على أنَّه أُريد ذكر اسم السُّورة.

فإن قيل: ففي القرآن سُورٌ كثيرةٌ أوَّلُها: )الحمد لله(، فما وجهُ تسمية الفاتحة بـ «سورة الحمد» دون غيرها ؟

فالجواب: أنَّ الثناء على الله سبحانه في هذه السُّورة هو المقصودُ الأعظم من سائرِ معانيها، وقد استوعب نحو شطرها، فهو الغالب عليها، فسمِّيت بما غَلَبَ عليها، بخلافِ غيرِها.

الاسم التاسع: الشفاء، ذكره غيرُ واحدٍ، وذكروا من حديث ابنِ سيرين عن أبي سعيدٍ الخُدريِّ أنَّ رسولَ الله r قال: «فاتحةُ الكتابِ شفاءٌ من كلِّ داءِ»، وفي رواية: «من كل سُمٍّ إلا السَّامَ»، وهو الموت.

وقيل: إن الدارمي خرَّجه([29])، وروي مرسلا عن عبد الملك بن عمير أن النبي r قال: «في فاتحة الكتاب: شفاء من كل داء»([30]).

وتُسمَّى «الشافية» أيضًا.

قال الرَّازيُّ: وأقول: الأمراضُ منها ما هو روحانيَّة، ومنها ما هو جسمانيَّة، بدليل تسميتِه تعالى الكفرَ مرضًا، في قولِه تعالى: )فِي قُلُوبِهِمْ مَرَضٌ( ]البقرة:10[.

وهذه السورة مشتملةٌ على معرفةِ الأصول والفروع والمكاشفات، فهي في الحقيقة شفاءٌ، بل الشفاءُ([31]) في هذه المقامات الثلاثة([32]).

الاسم الحادي عشر: الوافية، بالفاء، حُكِي عن سفيان بنِ عُيينَةَ، لأنَّها لا تقبلُ الحذف، فلا بدَّ من الإتيان بها وافيةً تامَّةً.

وقال الزَّمخشريُّ: إنَّما سُمِّيت وافيةً لاشتمالِها على المعاني التي في القرآن من الثناء على الله عزَّ وجلَّ بما هو أهلُه، ومن التعبُّد بالأمرِ والنَّهي، ومن الوعد والوعيد([33]).

الاسم الثاني عشر: الأساس، رُوي عن الشَّعبيِّ أنَّه سمَّاها «الأساس»، وأنَّه قال: سمعتُ ابنَ عبَّاسٍ يقول: أساسُ الكُتُبِ القرآن، وأساسُ القرآن الفاتحة، وأساسُ الفاتحة بسم الله الرحمن الرحيم.

ولم نقف على إسناده.

قال الرَّازيُّ: وسُمِّيت أساسًا لوجهين: أحدُهما: أنَّها أوّلُ سورةٍ من القرآن، فهي كالأساس، والثاني:]أن أشرف العبادات بعد الإيمان هو الصلاة[([34])، وهذه السورة مشتملة على([35]) ما لا بد منه في الإيمان، والصلاة لا تتم إلا بها([36]).

ولها أسماء أخر كـ «سورة الشكر»، و«سورة الدعاء», و«سورة تعلم المسألة»، و«سورة الكنـز» - لأنها من كنز تحت العرش -، و«أمُّ المحامد»، والله تعالى أعلم.

* * *

الفصل الرابع

في فضائلها وخصائصها

وهذه السُّورة العظيمة لها فضائلٌ وخصائصٌ عديدةٌ، ولم يثبت في فضائلِ شيءٍ من السُّور أكثر مما ثبت في فضلِها، وفضلِ «سورة الإخلاص»، ونذكرُ ما يحضرنا من فضائلِها:

الفضيلة الأولى: أنَّها أعظمُ سورةٍ في القرآن وأفضل، ففي «صحيح البخاريِّ» عن أبي سعيدٍ بن المـُعلَّى قال: قال لي رسول الله r: «ألا أعلِّمك سورةً هي أعظم سورةٍ في القرآن قبل أن تخرجَ من المسجدِ ؟». قال: فأخذ بيدي، فلمَّا أرد أن يخرج من المسجد قلتُ: يا رسول الله، إنَّك قلتَ: لأُعلمنَّك أعظم سورة في القرآن. قال: «نعم، الحمدُ لله ربِّ العالمين، هي السبعُ المثاني والقرآن العظيم الذي أُوتيته»([37]).

وروى الإمامُ أحمدُ من حديثِ عبدِ الله بنِ محمدِ بنِ عقيلٍ عن عبدِ الله بنِ جابرٍ قال: قال لي رسولُ الله r: «ألا أخبرك يا عبد الله بن جابر عن
[ [( [38] ) سورة في القرآن». قلت: بلى، يا رسول الله. قال: «اقرأ: )الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ( حتَّى تختمها»([39]).

وعبدُ الله بنُ جابرٍ هذا هو: البياضيُّ الأنصاريُّ، وقيل: هو العبديُّ.

وروى النَّسائيُّ في «عمل اليوم والليلة»: حدَّثنا عبيدُ الله بنُ عبدِ الكريم ثنا عليُّ بنُ عبدِ الحميدِ ثنا سليمانُُ بنُ المغيرةِ عن ثابتٍ عن أنسٍ قال: كان رسولُ الله r في منزِلةٍ، فنزلَ ونزلَ رجلٌ إلى جانبِه، فالتفتُّ إليه، فقال: «ألا أخبرك بأفضل القرآن ؟» قال: فتلى عليه: )الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ(([40]).

وروى أبو عليٍّ الصَّوَّاف في «فوائدِه»: حدَّثنا إبراهيمُ بنُ هاشمٍ ثنا سعيدُ([41]) بنُ زنبور ثنا سليمُ أبو([42]) مسلمٍ عن الحسنِ بنِ دينارٍ عن يزيدَ الرِّشْك قال: سمعتُ أبا زيدٍ - وكانت له صحبة - قال: كنتُ مع النبيِّ r في بعضِ فِجَاجِ المدينة ليلاً، فسمعَ رجلاً يتهجَّدُ بأمِّ القرآن، فقام النبيُّ r فاستمعَ له حتَّى ختمَها، ثم قال: «ما في القرآن مثلُها».

وخرَّجه الطَّبرانيُّ في «الأوسطِ» عن إبراهيمَ بنِ هاشمٍ، وقال: لا يُروى هذا الحديثُ عن أبي زيدٍ عمرو بنِ أخطب إلا بهذا الإسنادِ، تفرَّد به سليم بن مسلم([43]).

وهذه الأحاديث صريحةٌ في أنَّ الفاتحةَ أفضلُ سورِ القرآن.

وقد اختلفَ في تفضيلِ بعضِ القرآن على بعضٍ، فأنكر قومٌ ذلك، قالوا: لأنَّه كلَّه كلامُ الله، وصفةٌ من صفاتِه, فلا يوصف بعضُه بالفضلِ على بعضٍ، وحُكي عن مالكٍ نحو هذا([44])، وهو قولُ الأشعريِّ وابنُ الباقلانيِّ وجماعةٌ.

وقيل: التفضيل يعودُ إلى ثوابِه وأجرِه، لا إلى ذاتِه، وهو قولُ طائفةٍ منهم ابنُ حِبَّان([45]).

وقيل: بل التفضيلُ يعود إلى [ [([46]) اعتبارين:

أحدهما: اعتبار تكلُّم الله به.

والثاني: اعتبار ما تضمَّنه من المعاني، فما تضمَّن التوحيد والتنزيه أعظم مما تضمَّن الإخبار عن الأُمم أو ذكر أبي لهب ونحو ذلك.

وهذا قولُ إسحاقَ وكثيرٍ من العلماء والمتكلِّمين، وهو الصَّحيحُ الذي تدلُّ عليه النُّصوصُ الصَّحيحة.

الفضيلةُ الثانية: أنَّه لم ينزل في القرآن، ولا في التَّوراةِ ولا في الإنجيلِ، مثلُها، فروى عبدُ الحميدِ بنُ جعفرٍ عن العلاء بنِ عبدِ الرحمن عن أبيِه عن أبي هريرةَ عن أُبيِّ بنِ كعبٍ قال: قال رسولُ الله r: «ما أنزل اللهُ تبارك وتعالى في التَّوراةِ ولا في الإنجيلِ مثل أمّ القرآن، وهي السَّبعُ المثاني». أخرجه عبدُالله بنُ الإمامِ أحمدَ والنسائيُّ([47]).

وأخرجهُ التِّرمذيُّ من حديثِ عبدِ العزيز بنِ محمدٍ عن العلاءِ عن أبيِه عن أبي هريرةَ أنَّ النبيَّ r قال لأُبيِّ بنِ كعبٍ: «أتحبّ أن أعلِّمك سورةًً لم يُن ـزل في التَّوراةِ، ولا في الإنجيلِ، ولا في الزَّبورِ، ولا في الفرقانِ مثلُها ؟» قلت: نعم. قال: «كيف تقرأ في الصَّلاة؟» فقرأتُ أمَّ القرآن، فقال رسول الله r: «والذي نفسي بيدِه ما أُنزل في التَّوراةِ، ولا في الإنجيلِ، ولا في الزبورِ، ولا في الفرقانِ مثلُها، وإنَّها سبعٌ من المثاني والقرآن العظيم الذي أعطيتُه». وقال: حديثٌ حسنٌ صحيحٌ([48]).

وأخرجه الإمامُ أحمد بنحوِه مختصرًا عن سليمانَ بنِ داود عن إسماعيلَ بنِ جعفرٍ عن العلاءِ به([49]).

وروى سعيدُ بنُ جبيرٍ عن ابنِ عبَّاسٍ في قوله تعالى: )وَلَقَدْ آَتَيْنَاكَ سَبْعًا مِنَ الْمَثَانِي وَالْقُرْآَنَ الْعَظِيمَ( [الحجر:87[قال: هي فاتحةُ الكتابِ([50])، استثناها الله تعالى لأمَّة محمدٍ r، فذخرها لهم ولم يُعْطها أحدٌ قبل أمَّة محمدٍ r. رواهُ أبو عُبَيْدٍ([51]).

الفضيلةُ الثالثة: أنَّها من كنزٍ من تحتِ العَرش، رَوينا من طريق صالحٍ المـُرِّيِّ عن ثابتٍ البُنانيِّ عن أنسٍ عن النبيِّ r قال: «إنَّ الله عزَّ وجلَّ أعطاني فيما مَنَّ بهِ عليَّ: إنِّي أَعطيتُك فاتحةَ الكتابِ، هي مِنْ كنوزِ عَرشِي، قسمْتُها بَيني وبَينكَ نصْفين».

وعن عليِّ t أنَّ النبيَّ r قال: فاتحةُ الكتابِ، وآيةُ الكرسي، و )شَهِدَ اللَّهُ أَنَّهُ لَا إِلَهَ إِلَّا هُوَ(]آل عمران:18[، و)قُلِ اللَّهُمَّ مَالِكَ الْمُلْكِ(]آل عمران:26[؛ هذه الآيات مُعَلَّقات بالعرشِ ليسَ بينهنَّ وبين الله حِجَابٌ. أخرجه أبو عَمرو الدَّانيِّ بإسنادِِه في «كتاب البيان»([52]) له.

الفضيلةُ الرَّابعة: أنَّ هذه السُّورة مختصَّةٌ بمُناجاةِ الرَّبِّ تعالى، ولهذا اختصَّت الصَّلاةُ بها، فإنَّ المصلِّي يُناجي رَبَّه، وإنَّما يُناجي العبدُ رَبَّه بأفضلِ الكلامِ وأشرفِه، وهي مقسومةٌ بينَ العبدِ والرَّبِ نصفين، فنصفُها الأوَّل ثناءٌ للرَّبِّ عزَّ وجلَّ، والرَّبُّ تعالى يَسمَعُ مُنَاجَاة العَبدِ له، ويردُّ على المناجِي جوابَه ويسمعُ دعاءَ العبدِ بعدَ الثناءِ ويُجيْبُه إلى سؤالِه، وهذه الخصوصيّةُ ليسَتْ لغيرِها من السُّوَرِ، ولم يثبت مثلُ ذلك في شيءٍ من القرآن إلا في خاتمة «سُورة البقرة»، فإنَّها أيضًا من الكنز الذي تحت العَرش، ويُجابُ الدُّعاءُ بها كدُّعاءِ الفاتحة، غيرَ أنَّ الفاتحةَ تمتازُ عليها مِن وجهين:

أحدُهما: الثناءُ أوَّلها وتلك لا ثناءَ فيها، وإنَّما فيها أخبارٌ عن الإيمانِ والفاتحة تتضمَّنُه.

والثاني: أنَّ دُعاءَ الفاتحة أفضل، وهو: هداية الصراط المستقيم الذي لا نجاة بدُونِهِ، وتلك فيها الدُّعاءُ بما هُوَ مِن لواحِقِ ذلك وتتماتِه، ولا يُمكن حُصُولُهُ بدُونِ هِدَايةِ الصِّراطِ المستقيم.

الفضيلةُ الخامسةُ: أنَّها متضمِّنة لمقاصِدِ الكتبِ المنزَّلةِ مِن السَّماءِِ كلِّها، فذكرَ ابنُ أبي حاتمٍ بإسناده عن الحَسنِ قال: أنزل الله سُبحانه أربعمائة كتاب وأربعة كتب، جَمَعَهَا في أربعةِ كتبٍ: التَّوراة والإنجيل والزَّبور والقرآن، وجمع الأربعة في القرآن، وجَمع القرآن في المفصَّل، وجَمع المفصَّل في الفاتحةِ وجمع عِلم الفاتحةِ في: )إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ ٍٍ(.

وروى أبو عُبيدٍ في «كتابِه» بإسنادِه: عن الحسنِ عن النبيِّ r قال: «مَنْ قرأَ فاتحةَ الكتابِ فكأنَّما قرَأَ التَّوراةَ والإنجيلَ والزَّبورَ والفرقان»([53]).

ويَشهَدُ لهذا تسميتُها: أمَّ الكتاب، وأمُّ الشيء: أصْلُهُ ومجتمعُه.

وبيان اشتمال هذه السُّورة على جميع مقاصدِ الكتب المنزَّلة على وَجه الاختصار:

أنَّ الله سبحانه وتعالى إنَّما أرسَل الرُّسَلَ وأنزلَ الكتبَ لدُعائِه الخلق إلى مَعرفتِه وتوحيدِه، وعبادتِه ومَحبتِه والقُربِ منهُ والإنابةِ إليه؛ هذا هو مقصُود الرِّسالة ولبُّها وقُطبُ رحاها الذي تدور عليه، وما ورَاءَ ذلك فإنَّها مُكملاتٌ ومُتمماتٌ ولواحقٌ؛ فكلُّ أحدٍ مفْتقِرٌ إلى معرفة ذلك عِلْمًا، والإتيانِ بهِ عملاً، فلا سَعَادةَ للعَبدِ ولا فلاحَ ولا نجاةَ بدون هذين المقصَدين.

وسورةُ الفاتحةِ مُشتملةٌ على مَقاصِد ذلك، لأنَّها تضمَّنت التَّعريف بالرَّبِّ سبحانه بثلاثة أسماءٍ ترجعُ سائرُ الأسماءِ إليها، وهي: (اللهُ) وَ(الرَّبُّ) و(الرَّحمنُ)، وبُنيَتِ السُّورةُ على الإِلهيَّة والرُّبوبيَّة والرَّحمة؛ فـ )إِيَّاكَ نَعْبُدُ( مَبْنيٌّ على الإِلهيَّة، و)وَإِيَّاكَ نَسْتَعِينُ( مَبْنيٌّ على الرُّبوبيَّة، وطلبُ الهداية إلى صراطِه المستقيمِ مَبْنيٌّ على الرَّحمةِ، والحمدُ يتضمَّنُ الأمُورَ الثلاثة فهو تعالى محمودٌ على إلهيَّتِه ورُبوبيَّتِه ورَحمتِه.

والثَّناءُ والمجدُ كمالان لحمده، وتضمَّنت السُّورةُ: توحيدَ الإِلهيَّةِ والرُّبوبيَّةِ بقولهِ: )إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ(، ولما كانَ كلُّ أحدٍ مُحتاجًا إلى طلبِ الهِدايةِ إلى الصراطِ المستقيمِ وسُلوكِه عِلْمًا ومعرفةً، ثم عَملاً وتلبُسًا = احتاجَ العبدُ إلى سُؤالِ ذلك وطَلبِه ممن هو بيدِه، وكان هذا الدُّعاءُ أعظمَ ما يَفتقِرُ إليهِ العبدُ ويَضطرُّ إليه في كلِّ طرفةِ عَيْنٍ، فإنَّ النَّاسَ ثلاثةُ أقسامٍ:

قسمٌ عَرَفُوا الحقَّ وحادُوا عنه: المغضوبُ عليهم.

وقسمٌ جَهِلُوهُ وهم: الضَّالون.

وقسمٌ عَرَفُوهُ وعَمِلُوا به وهم: المنعَم عليهم.

وكان([54]) العَبدُ لا يملك لنفسِه نفعًا ولا ضرًّا احتاجَ إلى سؤالِ الهِدايةِ إلى صراطِ المنعَمِ عليهم، والتخلُّص من طريق أهل الغَضَبِ والضَّلالِ ممن يَمْلِكُ ذلك ويقدرُ عليه.

وتضمَّنت السُّورةُ أيضًا: إثباتَ النُّبُوَةِ والمعادِ، أمَّا المعادُ: فمن ذِكْرِ يومِ الدِّين، وهو يومُ الجزَاءِ بالأعمال، وأمَّا النبُّوَّةُ: فمِن ذِكْرِ تقسيم الخلق إلى ثلاثةِ أقسامٍ، وإنَّما انقسمُوا هذه القِسْمَة بحسبِ النَُّبوَّاتِ ومَعرفتِهم بها ومُتابعتهم لها.

فهذا قولٌ مختصرٌ يُبيِّنُ تضمَّن سُورةَ الفاتحةِ لجميعِ أصُولِ مقاصدِ الرِّسالةِ، والكتبِ المنـزَّلة مِنَ السَّماءِ.

الفضيلةُ السَّادِسة: أنَّ سُورةَ الفاتحةِ شفاءٌ من كلِّ داءٍ، فهي شفاءٌ مِن الأمراضِ القلبيَّةِ، وشِفاءٌ من الأسقامِ البدَنيَّة؛ وقد تقدمَ عن أبي سعيدٍ عن النبيِّ r أنَّه قال: «فاتحةُ الكتابِ شفاءٌ من كلِّ داءٍ إلا السَّام»([55]). والسِّرُّ في ذلك: أنَّ القرآنَ كلَّه شفاءٌ عامٌ، فهو شِفاءٌ لأدْوَاءِ القلوبِ من الجهلِ والشكِّ والرَّيبِ وغيرِ ذلك، قال الله تعالى: )يَا أَيُّهَا النَّاسُ قَدْ جَاءَتْكُمْ مَوْعِظَةٌ مِنْ رَبِّكُمْ وَشِفَاءٌ لِمَا فِي الصُّدُورِ( [يونس:57[.

وهو أيضاً شفاءٌ لأدْوَاءِ الأجسامِ، وقد وَصَفَهُ اللهُ عزَّ وجلَّ بأنَّه شفاءٌ مُطلقٌ في غير موضعٍ، فقال تعالى: )قُلْ هُوَ لِلَّذِينَ آَمَنُوا هُدًى وَشِفَاءٌ( [فصلت:44[، وقال تعالى: )وَنُنَزِّلُ مِنَ الْقُرْآَنِ مَا هُوَ شِفَاءٌ وَرَحْمَةٌ لِلْمُؤْمِنِينَ(]الإسراء: 82[، و (مِنْ) هُنا لبيانِ الجنسِ، لا للتبعيضِ.

وفي «سُنن ابنِ ماجه» من حديث عليٍّ t عن النبيِّ r قال: «خَيرُ الدَّواءِ القرآن»([56]).

فالقرآنُ كلُّه شفاءٌ، والفاتحةُ أعظمُ سُورةٍ فيه، فلها من خصوصيَّة الشِّفاءِ ما ليس لغيرِها، ولم يَزْل العارفون يتَداوَون بها من أسقامِهم، ويجدون تأثيرَها في البُرْءِ والشِّفَاءِ عاجلاً؛ ولكن ها هُنا نُكتةٌ ينبغي التفطُّنُ لها، وهي: أنَّ الرُّقا والتَّعاوِيذ بمنزلةِ السِّلاح، والسِّلاحُ يَحتاجُ تأثيرُهُ إلى قوّةِ الضَّاربِ به، وكون المحلّ قابلاً للتأثير، فالسِّلاَحُ بضارِبِه لا بحدِّهِ، فمتى كان السِّلاحُ سِلاحًا تامًا في نفسِه لا آفةَ فيه، والسَّاعِدُ الضَّارِبُ به قويٌّ، والمضرُوبُ به قابلٌ للقطعِ = أثَّر القطع لا مَحالة، ومتى تخلَّفَ شيءٌ من هذه الثَّلاثةِ = تخلَّف تأثيرُه.

وكذلكَ الرُّقا والتَعاويذُ تَستدعي قوةَ وهمَّةَ الفاعلِ وتأثيرَه وقبولَ المحلِّ للتأثير، فمتى تخلَّف الشِّفاءُ بهذه الرُّقا الشَّرعيَّة كان بخللٍ([57]) في واحدٍ من هذين أو فيهما، ومتى وُجِدَا على وَجههما حَصَلَ التأثيرُ، فإذا أخذ القلبُ الرُّقا بقبولٍ تامٍ وكان للرَّاقي همَّةٌ مُؤَثِّرةٌ، ونفسٌ فَعّالةٌ، وقُوةٌ صَادقةٌ، وعَزيمةٌ تامَّةٌ، وإيمانٌ كاملٌ، وقلبٌ حاضرٌ، وبَصيرةٌ نافذةٌ = أثَّر في إزالةِ الدَّاءِ.

ويتعلَّقُ بهذا مَسألةُ الرُّقا بالقرآن، وهو جائزٌ، والأحاديث [ ]([58])، وأمَّا حديث: «الرُّقا والتمائم شِركٌ» ففيه جَوابَانِ:

أحدُهما: نسخُه، وإنَّما كان ذلك في أوَّل الأمر، لأنَّ الرُّقا مَظنَّة الشِّرك، فعُلِّق الحُكم بالمظنَّة، ثم عُلِّق بالحقيقة، لا سيَّما وكان في أوَّلِ الأمر القصدُ حَسم مَادة الشِّرك بالكليَّة، كما نُهي عن الشُّربِ في الظُّروفِ لأنَّها مَظنَّةُ السُّكْرِ، ثم رُخِّص فيها.

والثاني: أن يُحْمَل ذلك على ما هو شِركٌ في نفسِه، وهو أظهر، وقد كره أحمدُ تعليقَ التَّمائِم قبلَ نزولِ البَلاءِ دون ما بعدَه([59])، والله أعلم.

الفضيلةُ السابعة: أنَّها حِرزٌ من شيَاطينِ الجِنِّ والإنسِ، وأنَّها تَعْدِلُ ثُلثَ القُرآن.

خرَّج أبو الشَّيخ بإسنادِهِ عن أنسٍ عن النبيِّ r أنَّه قال: «إذا وَضَعَ العبدُ جَنْبَهُ على فراشِهِ، فقال: بسم الله، وقرأ فاتحة الكتابِ = أمِنَ مِنْ شرِّ الجِنِّ والإنسِ، ومِنْ كُلِّ شيءٍ، وهي تعدِلُ ثُلُثَ القرآن».

وفي «معجم الطَّبرانيِّ الأوسَطِ» بسَندِه عن ابنِ عبَّاسٍ يَرفعُه إلى النبي r: «مَن قرأ أمَّ القرآن و)قُلْ هُوَ اللَّهُ أَحَدٌ(، فكأنَّما قرأ ثُلُثَ القرآن»([60]).

تفرّدَ به الواسِطيُ.

ورَوى عبدُ بنُ حُميدٍ في «مسنده» بسَندِه عن ابنِ عبَّاسٍ مَرفوعًا قال: «فاتحةُ الكتابِ تعدل بثلثي القرآن»([61]).

الفضيلةُ الثامنة: أنَّ قراءةَ الفاتحةِ يَحصُلُ بها كمالُ الصَّلاةِ وقبولُها، وبدونِها تكون الصَّلاةُ خِِدَاجًا ناقصةً غيرَ تمام، بل لا تكون الصَّلاةُ مجزيةً مَقبولةً بدُونِ تِلاوَتِها، فإذا تُليت في الصَّلاةِ صارت الصَّلاةُ تامةً مجزيةً، وقد ورَد أنَّ الملائكةَ يُصَلُّوُنَ بها كما يُصَلِّي بها أهلُ الأرض.

ويتصل الكلامُ في هذا بـ

* * *

الفصل الخامس

وهو: أحكامُ الفاتحة

فمِن أحكامِها: أنَّ قراءتهَا في الصَّلاة رُكنٌ من أركان الصَّلاةِ، لا تَصِحُّ بدُونِها في الجُملة، وهذا القول أحدُ قولي العلماءِ، وحكاه التِّرمذيُّ عن أكثرِ الصَّحابَةِ، منهم: عمر وجابر وعمران بن حُصَين([62])، وهو قولُ أكثرِ السَّلفِ وفقهاءِ أهلِ الحجازِ وأهلِ الحديثِ كابنِ عَونٍ وابنِ المباركِ والأوزاعيِّ والشافعيِّ وإسحاقَ وأبي ثورٍ وداودَ، وغيرِهم، وهو الصَّحيحُ عن مالكٍ، وهو مَذهَبُ الإمامِ أحمدَ الذي نقلَه معظمُ أصحابِه الرُّواة عنه، وعليه أهلُ مَذهبِه قاطبةً.

والقولُ الثاني: أنَّها ليست من فرُوض الصَّلاةِ، بل تجزئُ قراءةُ غيرِها في الجُملة، وهذا قولُ طائفةٍ من فقهاءِ العراق، ثم اختلفوا في القدرِ المجزئ مِن القراءةِ:

فقيل: تجزئُ قراءةُ ثلاثِ آياتٍ، وهو محكيٌّ عن سعيدِ بنِ جبيرٍ.

وقيل: بل ثلاثُ آياتٍ قِصَارٍ، أو آيةٌ طويلةٌ تعدِِلهُنَّ، وهو قولُ أبي يوسفَ ومحمدٍ.

وقيل: بل تجزئُ قراءةُ آيةٍ واحدة مُطلقًا، وهو المحكيُّ عن أبي حَنيفة وذكرهُ طائفةٌ من أصحابِنا روايةً عن أحمد، وأنَّ حَربًا نَقلَها عنه، فذكر القاضي في «الجامِع الكبيرِ» أنَّه وجد بخطِ بعضِ أصحابنا: [ ]([63]) وكتابِ أبي إسحاقَ بنِ شاقْلاَ([64]) أخبَرنا أبو بكر عبدُ العزيز حدَّثني الخلاَّلُ ثنا حربٌ الكرمانيُّ قال: قلتُ لأبي عبدِ الله: رجلٌ قرأَ بآيةٍ من القرآنِ ولم يقرأ فاتحةَ الكتابِ ؟ قال: الصَّلاةُ جائزةٌ. قلت: قال النبيُّ r: «لا صلاة إلا بفاتحةِ الكتابِ». قال: على طريقِ الفضلِ لا على طريقِ الإيجابِ.

قال القاضِي: وهذا صَريحٌ في أنَّ الصَّلاةَ تصحُّ بغير الفاتحة، وأنَّها لا تتعيّن لها.

وهذه الرِّواية مَذكورةٌ في «جَامِع الخلاَّل» على غير هذِه الصِّفة، وقد نقلتُ من خطِّ القاضِي مما انتقاهُ من «الجامِعِ»، قال: نقل حربٌ عنه: إذا نَسِي أن يَقرأ فاتحةَ الكتابِ فَقرأ قرآناً، فقال: وما بأس بذلك، أليس قد قرأ قُرآنًا ؟! قال الخلاَّل: الذي رَواهُ حَربٌ قد رَجَع أحمدُ عنه.

وهذه الرِّواية بهذه الصِّيغة قد لا تدلُّ على نفي وُجوبِ الفاتحة في الجُملة، بل على سُقوطِها بالنِّسْيَانِ، فتصيرُ من جُمْلَةِ وَاجبَاتِ الصَّلاةِ التي تجبُ معَ الذِّكْر، وتسقطُ بالسَّهْوِ، كالتسبيحِ في الركوع والسُجود عنده، وهذا أحَدُ قولي الشَّافعيِّ وهو قولُ الحَسنِ والشَّعبيِّ: أنَّ مَنْ نَسِيَ الفاتحةَ سَجدَ للسَّهْوِ؛ وقد رُوي عن عمرَ t صحةُ الصَّلاةِ إذا نَسِيَ الفاتحةَ، ولكن ضَعَّفَ الرِّوايةَ عنه: الإمامُ أحمدُ والبخاريُّ وغيرُهما، ورُوي عن عمرَ خلافُ ذلك، وأنَّه أعاد الصَّلاة.

وإذا قلنا: لا تتعيَّن الفاتحةُ، بل تجزئُ آيةٌ، فظاهرُ ذلك: ولو كانت قصيرةً، ولو كلمةً، وقد يُقال: بل تُحمل هذه الرِّواية على آيةٍ متوسِّطةٍ، لا قصيرة، ولا طويلة.

وقد قال أبو البقاءِ العكبريُّ من أصحابنا في «شرح الهداية» له نحوَ هذا، فإنَّه قال: لم أجد لأصحابِنا في بعضِ الآيةِ التي يجوز للجُنبِ قِراءتُها حَدًّا، وظاهرُ قولِهم: أنَّه يجوزُ ذلك وإن كثرَ البعضُ، وأن([65]) بمنزلة آياتٍ متوسِّطة.

قال: والأمرُ مَحمُولٌ عندي على غير ذلك، وهو أن يُحمَلَ البعضُ على مقدارٍ دون آيةٍ متوسِّطةٍ إذا كان كلامًا تامًّا غيرَ متعلقٍ بما قبلَه وبعدَه.

وقال ابنُ عَقيلٍ: إذا قُلنا: لا تتعيّن الفاتحةُ، بل يُعتبرُ أن يأتي بسبعِ آياتٍ فيها عَدَدُ حُروفِها، أوْ بسَبعِ آياتٍ وإن لم تبلغ حرُوفَها، على وجهين.

قال أبو البَركات بنُ تيميَّة: وهذا مخالفٌ لمنصوصِ أحمدَ كما سَبق، وهو سهوٌ، لأنَّ اعتبارَ السَّبعِ من فُروع وجُوبِ الفاتحةِ، لا من القول بعَدم وجُوبِها.

وَقد عادَ ابنُ عَقيلٍ نقضَ([66]) كلامه في مَوضعٍ آخرَ، وقال: تَكفيهِ الآية كما نصَّ عليه أحمدُ.

قلتُ: لكن حَكى الحُلوانيُّ روايةً: أَنّه يَجبُ سَبعُ آياتٍ إذا قلُنا: لا تتعَيّن الفاتحةُ؛ والظَّاهرُ - إن صحّت هذه الرواية عن أحمد - فالمراد بها: إمَّا أن تجبَ الفاتحةُ أو سَبْعُ آياتٍ سِوَاها.

وحُكي عن أحمدَ: أنَّه يجب قراءةُ ما تَيسَّرَ، لكن لم أرَ مَن ذكر ما المرادُ بقراءة مَا تَيسَّرَ: هل المراد بهِ في كلِّ رَكعةٍ تجبُ قراءةُ ما تيسَّرَ، أو تجبُ قراءةُ ما تَيسَّرَ في رَكعةٍ مِن الصَّلاةِ، كما ذَهبَ إليه الحَسَنُ البصريُّ وبعضُ أصحاب داود؟.

وإذا قلنا: تتعيَّن الفاتحةُ للصَّلاةِ، فهل تتعيَّن في كلِّ رَكعةٍ، أمْ لا ؟ فمذهَبُنا ومَذهَبُ أكثرِ العلماءِ: أنَّها تتعيَّن في كلِّ رَكعةٍ، وحُكي عن أحمدَ: أنَّ القراءةَ تجبُ في رَكعتين من الرُباعيَّة [ ]([67]).

وقولُ صاحب «المغني» يَدُلُّ على تعيين الأُوليَيَن([68])، وَحكاهُ النوويُّ في «شرح المهذَّب» عن أبي حنيفة([69])، وعن مالكٍ: إن تَرَكَ القراءةَ في رَكعةٍ من الصُّبحِ لم يُجزئْهُ، وإن تركَهَا في رَكعةٍ مِن غيرِها أجزَأهُ؛ وعن الثَّوريِّ وإسحاقَ بنِ راهُويه نحوُه، وحُكي عن الحسنِ بنِ صالحٍ والأصمِّ: أنَّ القراءةَ لا تجبُ في الصَّلاةِ.

والصَّحيحُ قولُ جُمهورِ العلماءِ، وهو: تعيين الفاتحة للصَّلاةِ دُونَ غيرِها، والدَّليلُ عليه: ما ثبتَ عن عُبادةَ بنِ الصَّامتِ، أنَّ رسولَ الله r قال: «لا صَلاة لمن لم يقرأ بفاتحةِ الكتابِ»، وفي لفظٍ: «بأمِّ القُرآنِ».

وتوجيهُ الدّلالة من هذا النصِّ يحتاجُ إلى تقريرِ مُقدِّمة، وهي: أنَّ الحقائقَ المنفيَّة نوعان:

أحدُهما: أن تكون لغويَّةً، ولا غرضَ لنا الآن في ذِكر هذا النوع وحُكمِه.

والثاني: أن تكون شرعيَّةً، كالصَّلاةِ وَالصِّيَامِ، ونحوِهما، وهو المقصودُ هاهنا بالذِّكر، فهذا إذا دخلَ عليه النَّفيُ لم يَكن مجمَلاً عندَ جمهورِ الفُقهاءِ؛ وذهبَ طائفةٌ مِن المتكلِّمين: إلى أنَّه مجملٌ، فلا يُستدلُّ به على نفي الصِّحَّة ولا وجودِها، والأقوال في هذه المسأَلة تبلغ سَبْعَ أقاويلَ، لأنَّ القائلين بإجمالِه لهم مَذهَبان:

أحدُهما: أنَّ النفيَ ظاهرٌ في نفيِ الذَّاتِ حِسًّا وهي موجودة، فلا بُدَّ من إضمارِ حُكمٍ، إمَّا الصِّحَّة وإمَّا الكمال، وليسَ أحدُهما أولى من الآخرِ، ولا يُضمرَانِ جَميعًا، لأنَّ الاقتضاءَ لا عُمومَ له.

والمذهب الثاني: أنَّه ظاهرٌ في الشَّرعيِّ، لكنَّه متردِدٌ بين نفي الكمال ونفي الصِّحَّة، كما تقدَّم، وَهذا الذي حكاهُ الماورديُّ عن المحقِّقين، وأمَّا جمهورُ الفقهاءِ والمتكلمين فلا إجمالَ عندَهم في ذلك، لكنهم اختلفوا فيه على خمسة أقوال:

أحدها: أنَّه محمولٌ على نفي الكمال خاصّةً، وهو ظاهر كلام أحمد في رواية حربٍ السَّابقة([70])، وتقريرُ هذا أنَّ اللفظ قد استُعمل في نفي الصِّحَّة تارَةً وفي نفي الكمال أُخُرى، كقولِه: «لا صَلاة لجار المسجد إلاَّ في المسجد»، وقوله: «لا صلاة لملتفتٍ»، ونحو ذلك، فإن جُعِل حقيقةً فيهما أو في أحدِهما: لزم المجاز أو الاشتراك، فيُجعَلُ حقيقةً في القدر المشترك بينهما، وهو نفي الكمال مع قطع النَّظر عن الصِّحَّة نفيًا وإِثباتًا، وهذا ضعيفٌ.

والقول الثاني: أنَّه عامٌّ يتناوَلُ نفي الذَّات ونفي الحُكم والصِّفة، فإذا خصّ نفي الذَّات بالعقل = بقي ما عَداهُ، وهذا الذي حكاهُ أبو المعالي الجُوَيني عن جمهور الفقهاءِ، وهو مَبنيٌّ على: أنَّ النفي لا يتوجه إلى المسمَّى الشَّرعي، بل إلى اللغويِّ، وفي نسبته إلى أكثر الفقهاءِ نظرٌ، لأنَّ أكثرَهم يُثبتُ الشَّرعيَّة.

والقولُ الثَّالثُ: أنَّه يَنصرفُ إلى الشَّرعيِّ، لكنَّه عامٌّ في نفي الذَّاتِ والصِِّحَّة والكمال.

والقولُ الرابعُ: أنَّه ظاهرٌ في نفي الصِّحَّة، ولا ينصرفُ إلى نفي الكمال إلاَّ بدَليلٍ، وهذا قولُ أكثر المحقِّقين من أصحابِنا وأصحابِ الشَّافعيِّ، وهو الذي يَدُلُ عليه كلامُ أحمدَ في أكثر الرِّواياتِ عنه.

والقولُ الخامسُ: أنَّ نفي المسميَّات الشَّرعيَّة لأمرٍ متعلِّقٍ بها يَدُلُّ على وجوب ذلك الأمر الذي انتفت لأجله، فإنَّ الشيءَ إنَّما يجوزُ نفيُه لانتفاءِ وَاجبٍ من واجباتِه، ولا يجوز نفيُه لانتفاءِ سُنَّةٍ من مَسنُونَاتِه، إذ لو جاز ذلك لجاز نفيُ صلاة أكثر المسلمين وصيامهم وحجهم، فإنَّ اجتماعَ جميع سُنن العبادة فيها مِن أَندَرِ الأمُورِ، ومعلومٌ أنَّه لا يجوزُ أن يقال: لا صلاة لمن لم يُسبِّح في رُكوعِه وسجُودِه ثلاثًا، ولا صَلاة لمن لم يَقرأ في الصُّبحِ بطِوَالِ المفصَّل، ولا صَلاة لمن لم يَتوضّأ ثلاثًا، ونحو ذلك، وحقيقة هذا القول يَرجعُ إلى أنَّ المراد بهذا النفي = نفي الكمال، لكن نفي كمال الواجباتِ، لا كمال المستحبات، وهذا اختيارُ أبي العباس ابن تيميَّة([71])، وهو الأرجح؛ والله أعلمُ([72]).

* * *

فصلٌ

في الكلامِ على قولِه:

)الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ(

وينحصرُ في أربعةِ فصُولٍ:

الفصل الأول: في الحمد.

والثَّاني: في اسم الله الأعظم.

الثَّالث: في الربِّ.

الرَّابعُ: في العالمين.

* * *

الفصل الأول

في الحمد

والكلامُ عليه من ثلاثةِ أوجه:

الأوَّل: في تفسيرِه: اختلف في معنى الحمدِ، فقيل: هو الثَّناءُ بمحاسن المحمُود، وهو المشهورُ، وذكر ابن جرير بإسناده عن كعبٍ قال: مَن قال: الحمدُ لله، فذلك ثناء على الله([73]).

ولكن بين الحمد والثناءِ فرقٌ، ولهذا يقولُ الله عزَّ وجلَّ: (حمدني عَبدي) ثم يقول: (أَثنَى عليَّ عَبدي) فالثناءُ تكريرُ الحمد وتثنيتُه؛ وقيل: هو المدْحُ، وهو مقلوبٌ عَنه، وهو يُلاقيه في الاشتقاق الأوسط - وهو الاجتماعُ في عَين الحُروف دُون نظمها -، وفي الحديث: «لا أحدَ أحبُّ إليه المدحُ مِن الله»، وفُرِّق بين المدح والحمد بوجوه:

أحدها: أنَّ الحمدَ لا يكون إلا للحيِّ، والمدحُ يكون للحيِّ والميِّت.

والثاني: أنَّ الحمدَ لا يكونُ إلا بعدَ تقدُّم الإحسان، والمدح يكون قبله، وهذا ضعيفٌ، فإنَّ الله يحمد نفسَه.

والثَّالث: أنَّ المدحَ لا يَكونُ إلاَّ باللسان، والحمدُ يكونُ بالقلبِ بناءً على أنَّه الرِّضَا كما سيأتي، ذَكرَهُ العِمَّانيُّ([74]) وفيه نظرٌ.

والرَّابع: أنَّ قولَك: مدحتُ زيدًا، لا يصدق بدُون سابقة مَدحٍ، بخلافِ قولِك: الحمدُ لله، فإنَّ هذا خبرٌ يَحصُلُ به إنشاءُ الحمدِ، ففيه معنى الخبر ومعنى الإنشاءِ.

والخامسُ: أنَّ الحمدَ: الإخبارُ بمحاسن المحمُودِ معَ المحبَّةِ لها والرِّضا بها، والمدحُ: الإخبارُ بمحاسنِه فقط. قاله أبو عَبد الله بن القيِّم([75]).

وقيل: الحمدُ: هو الشكر على النِّعم، قالَه ابنُ جريرٍ والمبرَّدُ، وغيرُهما وأسنده ابنُ جريرٍ مرفوعًا إلى النبيِّ r، وموقوفًا على ابنِ عبَّاسٍ([76]).

ولكن بين الحمدِ والشُكرِ فرقٌ من وَجهين:

أحدُهما: أن الحمدَ يكون على النِّعم وغيرِها، بخلاف الشُكر فإنَّه لا يكونُ إلاَّ على النِّعم.

وقد نازع في ذلك مَنْ نازع: أن([77]) جميعَ أفعالِ الله عزَّ وجَلَّ نِعَمٌ.

والثاني: أنَّ الحمدَ يكون باللسان والقلب، والشَّكر يكون باللسان والقلب والعمل، وقيل: الحمد هو [ ]([78]) الرضا [ ]([79]) فإِن أُريدَ به: أنَّ الحمدَ باللسان ليسَ بحمدٍ فباطلٌ، وإن أُريدَ: أنَّ الرِّضا شطرُه فصَحيحٌ، وإن أُريدَ: أنَّ الرِّضا بالقلب يكونُ حَمدًا كما قال العِمانيُ ففيه نظرٌ.

وهل يختصُّ الحمدُ بلفظ الحمد، أو يكونُ بأعمّ منه ؟ فيه خلاف، الصحيحُ عمُومُه.

والتحقيقُ: أنَّ الحمدَ: هو ارتضاء صفاتِ المحمُودِ الحسنة والإخبارُ عنها باللسان، فهو إذًا: الإخبارُ بمحاسن المحمود مع المحبَّة لها والرِّضا بها.

والحمدُ يكون على النِّعَم بالاتفاق، ويكونُ على غير النِّعَم أيضًا على المشهور من الأفعال الحسَنةً وإن لم تكن نعمًا على الحامد، بخلاف الشُّكر فإنَّه لا يكونُ إلاَّ على النِّعم، هذا هو المشهورُ.

ولكن التحقيق أنَّ جميعَ ما يفعلُه اللهُ سبحانه فهو نعمة أو فيه مِن النِّعمة ما يَستحق به الحمدَ والشُّكرَ، فإنَّ المصائبَ والأمراضَ كفاراتٌ وطَهُورٌ، فهي نعمةٌ، وإهلاكُ المكذِّبين وعُقوبةُ الكافِرين نِعمةٌ على المؤمنين يحصلُ لهم بها الاعتبارُ، ولهذا قال تعالى: )فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ( [الرحمن: 13] والآلاءُ: النِّعَمُ، قاله بعدَ ذِكر جهنمَ وغيرها.

وهل يُحمد على الذَّات والصِّفات اللازمة لها ؟ فيه خلافٌ:

فمن النَّاس من قال: يُمدَحُ عليه ولا يُحمد، ذكره الرَّازيُّ في «تفسيره»، والصَّحيح أنَّه يُحمد عليها أيضًا، لأنّه مرجعُ الحمد وَفيها يجتمع، ولأنَّ تنعُّم العباد بما يتعلَّق بالذَّاتِ أعظمُ من تنعُّمِهم بالمخلوقات في الدُّنيا بالمعرفة والذِّكر والمحبَّة، وفي الآخرة بالرُّؤية والنَّظر، وقد قال تعالى: )وَقُلِ الْحَمْدُ لِلَّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُنْ لَهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُنْ لَهُ وَلِيٌّ مِنَ الذُّلِّ( [الإسراء:111[، فهذا أمرٌ بالحمد له على صفات كمالِه من وَحدَانيّتِهِ وصَمديّتِهِ.

وقولُه: )الْحَمْدُ لِلَّهِ(، الألفُ واللامُ فيه:

قيل: للعَهدِ، أي: الحمدُ المعهودُ.

وقيل: لتعريف الجنس، أي: مُطلقُ الحمد، وهو ضعيفٌ.

وقيل: للاستغراق، قاله أبو جَعفر الباقِرُ وغيره، وهو أصحُّ، وفي الأثر: «اللهمّ لك الحمدُ كلُّه»، وفي دُعاءِ القنوت: «ونثني عليك الخيرَ كلَّه»، وقوله: «لا أُحصي ثناءً عليك أنت كما أثنيتَ على نفسك».

فإن قيل: فإذا كان الحمدُ كلُّهُ لله، فكيفَ يُحمد غيرُه من خلقه، والنبيُّ r: (محمَّد)، وهو مُفعّل مِنَ الحمد ؟ قيل: عنه ثلاثة أجوبة:

أحدُها: أنَّ الحمدَ كلَّه لله، بمعنى: أنَّه هُوَ المستحِقُ للحمد، وهو الحامد لما يَشاءُ مِن خَلْقِه، فلا يُحمد إلا من حَمِدَهُ هو، فحمدُ بعضِ مخلوقاتِه إنما هو بحمدِه له، فلا يخرجُ ذلك كون الحمد كلّه له، لكن تارةً باعتبار أنَّه يُحمد، وتارةً باعتبار أنه يَحمد.

والثَّاني: أنَّ كون الحمد كلّه له لا يُنافي أن يحمد غيرُه من خَلْقِه ببعضِ أنواع الحمد.

والثَّالث: أنَّ حمد غيرِه بالنِّسبة إلى حمدِه كلا حمد، فلذلك حُصِرَ الحمدُ في حقِّه سُبحانه، فصَارَ الحمدُ كلُّهُ له.

فائدة: لم يقل: أحمدُ الله، ولكن قال: الحمدُ للهِ، وهذه العِبارة الثَّانية أولى لوجوهٍ:

منها: أنَّه لو قال: أحمدُ الله َ [ ]([80]) ذلك على حمده، أمَّا إذا قال: الحمدُ لله أفادَ ذلك أنَّه كان مَحمُودًا قبل حمد الحامدين.

ومنها: أنَّ الحمد لله يقتضي أنَّ الحمدَ والثناءَ حقٌّ الله وملكهُ، فاللفظ الدَّالُ على كونِه مستحقًا للحمد أولى من اللفظ الدَّال على أنَّ شخصًا وَاحدًا حمدَهُ.

ومنها: أنَّه لو قال: أحمدُ الله، لكان قد حمدَ، لكن لا حمد([81]) يَليق به، أمَّا إذا قال: الحمدُ لله، فكأنَّه قال: مَنْ أنا حتى أحمدَه ؟ لكنَّه مَحمُودٌ بجميع حمد الحامدين، مثالُه: لو سُئلت: هل لفلان عليك نعمة ؟ فإن قلتَ: نعَم، فقد حمدتَه، لكن حَمدًا ضعيفًا، وإن قلتَ: بل نِعَمُهُ على كلِّ الخلائق، فقد حمدتَهُ بأكملِ المحامد.

فائدة: الحمدُ لله ثمانيةُ أحرُف، وأبوابُ الجنَّةِ ثمانية، فمَن قال هذه الثمانية عن صَفاءِ قلبه = استحقَ ثمانيةَ أبواب الجنَّة( [82] ).

فائدة: قدّم التَّسبيح على التَّحميد في قولك: سبحانَ اللهِ والحمدُ لله، لأنَّ التَّسبيحَ إشارةٌ إلى أنَّه تامٌّ، والتحميد يدلُّ على كونِه تعالى فوق التَّمام، فلهذا السَّبب كان الابتداءُ بالتحميدِ أوْلى.

الوجه الثَّاني: في فضائل الحمد.

يَتلوهُ بقية الكلام عليها فيما بَعْد

إنْ شاء اللهُ تعالى

* * *

([1]) ص. ب: (42225)، الرمز البريدي: (11451).

([2]) لم أقف عليه بهذا السياق عند البيهقي، وهو عند غيره، وانظر: «دلائل النبوة» له (2/158).

([3]) هو الرازي، والمعروف أنه يلقب: (بابن الخطيب) أو (ابن خطيب الري).

([4])

([5])

([6]) «صحيح البخاري» (8/676-677- رقم:4922).

([7]) «المعجم الأوسط» (5/100- رقم:4788).

([8])

([9]) «جامع البيان» (1/48).

([10]) كذا بالأصل، ولعل الصواب: )صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ(.

([11]) «صحيح البخاري» (756)، و«صحيح مسلم» (394).

([12]) انظر: "الفتاوى" (13/396، 409-410).

([13])

([14]) «المسند» (6/143)، و«سنن ابن ماجه» (840).

([15]) «سنن أبي داود» (1452).

([16]) بياض في الأصل، ويبدو أن هذا الموضع مما احترق من الكتاب، والله أعلم.

([17]) «صحيح مسلم» (395).

([18]) «صحيح مسلم» (394).

([19])

([20]) في الأصل: (غير المغضوب عليهم والضالين).

([21]) بياض بالأصل بمقدار كلمة أو كلمتين، ولعلها: (مشتملة) أو نحوها.

([22]) بياض في الأصل بمقدار سطر.

([23]) «المسند» (4/107).

([24]) «الجامع» (2875).

([25]) ص:

([26]) بياض في الأصل بمقدار كلمة.

([27]) «صحيح مسلم» (395).

([28]) "المجموع"، وقد نقل كلام أبي شامة (3/339)، وانظر تسميته الفاتحة بـ "الصلاة" فيه (3/331)، وفي "شرح مسلم" (4/103).

([29]) انظر: «الجامع لأحكام القرآن» للقرطبي (1/80).

([30]) «سنن الدارمي» (2/445).

([31]) في «التفسير الكبير»: (فهي في الحقيقة سبب لحصول الشفاء)

([32]) «التفسير الكبير» (1/147).

([33]) «الكشاف» (1/45).

([34]) ما بين المعكوفتين بياض بالأصل، واستدرك من «التفسير الكبير»، وقد ذكر الرازي وجها ثالثا أيضا، ولكنه ذكره بعد الوجه الأول، فقال: (الثاني: أنها مشتملة على أشرف المطالب) ثم ذكر هذا الوجه، والله أعلم.

وجاء في هامش الأصل: (الثالث عشر: الكافية، سمّاها به لأنها تكفي عن غيرها، فإن أم القرآن عوض من غيرها، وليس غيرها منها عوضا) ا.هـ ولا أدري هل هذا الهامش من إلحاقات المصنف، أم أنه من الناسخ ؟

([35]) في «التفسير الكبير»: (على كل).

([36]) «التفسير الكبير» (1/147).

([37]) «صحيح البخاري» (4474).

([38]) بياض بالأصل.

([39]) «المسند» (4/177).

([40]) «عمل اليوم والليلة» (723).

([41]) كذا بالأصل، وفي «المعجم الأوسط»: (سعد)، وهو الصواب، وانظر: «الجرح والتعديل» لابن أبي حاتم (4/84).

([42]) كذا بالأصل، وفي «المعجم الأوسط»: (ابن)، والله أعلم.

([43]) «المعجم الأوسط» (2866).

([44]) انظر: «جامع أحكام القرآن» للقرطبي (1/78)، و«فتاوى شيخ الإسلام ابن تيمية» (17/76-77).

([45]) انظر: «الإحسان» لابن بلبان (3/53 رقم:).

([46]) بياض بالأصل.

([47]) «زوائد المسند» (5/114)، و«سنن النسائي» (2/139-رقم:914).

([48]) «جامع الترمذي»: (2875).

([49]) «المسند» (2/357).

([50]) في «فضائل القرآن»: (هي أم القرآن).

([51]) «فضائل القرآن» (118).

([52]) «البيان في عد آي القرآن» (28).

([53]) «فضائل القرآن» (117).

([54]) كذا، ولعلها: (ولما كان).

([55]) تقدم ( ).

([56]) «سنن ابن ماجه» (3501).

([57]) في الأصل محتملة لأن تكون: (لخلل)، ولكن ما أثبت أقرب لرسمها، والله أعلم.

([58]) بياض في الأصل بمقدار ثلاث كلمات.

([59]) هذا إذا كانت من القرآن كما يؤخذ من سياق كلام ابن رجب، وقال العلامة ابن مفلح في «الآداب الشرعية» (2/440): (تكره التمائم ونحوها. كذا قيل: تكره، والصواب ما يأتي من تحريمه لمن لم يرق عليه قرآن أو ذكر أو دعاء وإلا احتمل وجهين، ويأتي أن الجواز قول القاضي، وأن المنع ظاهر الخبر والأثر، وهو معنى قول مالك رحمه الله) ا.هـ. وانظر: «الآداب الشرعية» (2/443-444)، و«تيسير العزيز الحميد» (137-138).

([60]) «المعجم الأوسط» (5/32-رقم:4594).

([61]) «المنتخب من مسند عبد بن حميد» (1/227-رقم:678).

([62]) «جامع الترمذي» (1/288-رقم:247).

([63]) بياض في الأصل بمقدار كلمة.

([64]) قال في "المطلع" (430): (شاقلا: بالشين المعجمة، القاف الساكنة بعد الألف، وآخره ألف ساكنة، هكذا قيدناه عن بعض شيوخنا، وكذا سمعته من غير واحد منهم، والله أعلم) ا.هـ.

([65]) كذا.

([66]) كذا.

([67]) بياض في الأصل بمقدار خمسة أسطر.

([68]) «المغني» (2/156-157).

([69]) «المجموع» (3/361)، ونص كلامه: (وقال أبو حنيفة: تجب القراءة في الركعتين الأوليين، وأما الأخريان فلا تجب فيهما قراءة، بل إن شاء قرأ، وإن شاء سبح، وإن شاء سكت) ا.هـ.

([70])

([71]) "الفتاوى" (22/530-531).

([72]) لم يُذكر هنا إلا حكم واحد من أحكام الفاتحة، فالذي يبدو – والله أعلم – أنه قد وقع هنا خرم، وقد سبق في مقدمة التحقيق ذكر بعض النقول عن هذا الكتاب، ومنها ما يتعلق بأحكام الفاتحة.

([73]) «جامع البيان» (1/59).

([74])

([75]) «بدائع الفوائد» (2/93-96).

([76]) «جامع البيان» (1/59).

([77]) كذا.

([78]) كلمة (هو) مكررة في الأصل، فحذفتها.

([79]) بياض في الأصل بمقدار خمس كلمات.

([80]) بياض في الأصل بمقدار ثلاث كلمات.

([81]) كذا بالأصل، ولعلها: (لا حمداً).

([82]) كذا بالأصل، ولا أعلم لهذا أصلاً، ويغلب على الظن أن هذه الفائدة ليست من كلام ابن رجب رحمه الله، لأنه لا يعرف من طريقته ذكر مثل هذه الأمور، وأيضاً المكان الذي ذكرت فيه لا تظهر فيه مناسبة قولها، وقد كان كثير من ملاك المخطوطات الأوائل يلحق بالكتاب فوائد تتعلق بموضوعه في طرته، فلعل هذه الجملة مما ألحقه بعضهم بهذا الكتاب، والله تعالى أعلم.


الرد على من اتبع غير المذاهب الأربعة
للحافظ عبد الرحمن بن رجب الحنبلي
( 736-795 )


الرد على من اتبع غير المذاهب الأربعة
للحافظ عبد الرحمن بن رجب الحنبلي
( 736-795 )

فقد بلغني إنكار بعض الناس على إنكار علي بعض من ينتسب الى المذهب الإمام احمد وغيره من مذاهب الأئمة المشهورين في هذا الزمان الخروج عن مذاهبهم في مسائل وزعم أن ذلك لا ينكر على من فعله ، وأن من فعله قد يكون مجتهداً متبعاً للحق الذي ظهر له أو مقلداً لمجتهد آخر . فلا ينكر ذلك عليه .
فأقول وبالله التوفيق ، وهو المستعان وعليه التكلان ولا حول ولا قوة إلا بالله :
لا ريب أن الله تعالى حفظ لهذه الأمة دينها حفظاً لم بحفظ مثله ديناً غير دين هذه الأمة ؛ وذلك أن هذه الأمة ليس بعدها نبي يجدد ما دثر من دينها كما كان دين من قبلنا من الأنبياء ، كلما دثر دين نبي جدده نبي آخر يأتي بعده . فتكفل الله سبحانه بحفظ هذا الدين ، وأقام له في كل عصر حملة ينفون عنه تحريف الغالين وانتحال المبطلين وتأويل الجاهلين .
وقال تعالى ( إنا نحن نزلنا الذكر وإنا له لحافظون ) [ الحجر9] . فتكفل الله سبحانه بحفظ كتابه ، فلم يتمكن أحد من الزيادة في ألفاظه ولا من النقص منها.
وقد كان النبي صلى الله عليه وسلم يقرئ أمته القرآن في زمانه على أحرفٍ متعددة ؛ تيسراً على الأمة لحفظه وتعليمه حيث كان فيهم العجوز والشيخ الكبير ، والغلام والجارية والرجل الذي لم يقرأ كتاباً قط .
فطلب لهم الرخصة في حفظهم له أن يقرئهم سبعة أحرف ؛ كما ورد ذلك في حديث أبي بن كعب وغيره .
ثم لما انتشرت كلمة الإسلام في الأقطار ، وتفرق المسلمون في البلدان المتباعدة صار كل فريق منهم يقرأ القرآن على الحرف الذي وصل إليه . فاختلفوا حينئذ في حروف القرآن اختلافاً كثيراً .
فأجمع أصحاب النبي صلى الله عليه وسلم في عهد عثمان علي جمع الأمة على حرفٍ واحد ، خشية أن تختلف هذه الأمة في كتابها كما اختلفت الأمم قبلهم في كتبهم ، ورأوا أن المصلحة تقضي ذلك .
وحرقوا ما عدا هذا الحرف الواحد من المصاحف ، وكان هذا من محاسن أمير المؤمنين عثمان- رضي الله عنه- التي حمده عليها علي وحذيفة وأعيان الصحابة .
وإذا كان عمر قد أنكر على هشام بن حكيم بن حزام على عهد النبي صلى الله عليه وصلى في آيه أشد الإنكار ، وأبي ابن كعب حصل له بسبب اختلاف القرآن ما أخبر به عن نفسه من الشك ، وبعض من كان يكتب الوحي للنبي صلى الله عليه وسلم ممن لم يرسخ الأيمان في قلبه ارتد بسبب ذلك حتى مات مرتداً . هذا كله في عهد النبي صلى الله عليه وسلم ، فكيف الظن بالأمة بعده أن لو بقي الاختلاف في ألفاظ القرآن بينهم فلهذا ترك جمهور علماء الأمة بما عدا هذا الرف الذي جمع عثمان عليه المسلمين ، ونهوا عن ذلك . ورخص فيه نفر منهم ، وحكي رواية عن أحمد ومالك مع اختلاف عنهما على ذلك به في الصلاة وغيرها أم خارج الصلاة فقط .
وبكل حال : فلا تختلف الأمة أنه لو قرأ أحد بقراءة ابن مسعود ونحوها مما يخالف هذا المصحف المجتمع عليه ، وادعى أن ذلك الحرف الذي قرأ به هو حرف زيد بن ثابت الذي جمع عليه عثمان الأمة ، أو أنه أولى بالقراءة من حرف زيد : لكان ظالماً متعدياً مستحقاً للعقوبة . وهذا لا يختلف فيه اثنان من المسلمين .
إنما محل الخلاف : إذا قرأ بحرف ابن مسعود ونحوه مع اعترافه أنه حرف ابن مسعود المخالف لمصحف عثمان- رضي الله عنه .
وأما سنة النبي صلى الله عليه وسلم فإنها كانت في الأمة تحفظ في الصدور كما يحفظ القرآن ، وكان من العلماء من يكتبها كالمصحف ومنهم من ينهي عن كتابتها . ولا ريب أن الناس يتفاوتون في الحفظ والضبط تفاوتاً كثيراً .
ثم حدث بعد عصر الصحابة قوم من أهل البدع والضلال ، أدخلوا في الدين ما ليس منه وتعمدوا الكذب على النبي صلى الله عليه وسلم .
فأقام الله تعالى لحفظ السنة أقواماً ميزوا ما دخل فيها من الكذب والوهم والغلط ، وضبطوا ذلك غاية الضبط وحفظوه أشد الحفظ .
ثم صنف العلماء التصانيف في ذلك ، وانتشرت الكتب المؤلفة في الحديث وعلموه . وصار اعتماد الناس في الحديث الصحيح على كتابي الإمامين أبي عبد الله البخاري ، وأبي الحسين مسلم بن الحجاج القشيري- رضي الله عنها .
واعتمادهم بعد كتابيها بعد بقية الكتب الستة خصوصاً سنن أبي داود وجامع أبي عيسى وكتاب النسائي ثم كتاب ابن ماجه .
وقد صنف في الصحيح مصنفات اخر بعد صحيحي الشيخين ، لكن لا تبلغ كتابي الشيخين .
ولهذا أنكر العلماء على من استدرك عليهما الكتاب الذي سماه المستدرك . وبلغ بعض الحفاظ فزعم أنه ليس فيه حديث واحد على شرطهما . وخالفه غيره ، وقال : يصفو منه حديث كثير صحيح . والتحقيق : أنه يصفو منه صحيح كثير على غير شرطهما . بل على شرط أبي عيسى ونحوه ، وأما على شرطهما فلا .
فقل حديث تركاه إلا وله علة خفية ؛ لكن لعزة من يعرف العلل كمعرفتها وينقده ، وكونه لا يتهيأ الواحد منهم إلا في الإعصار المتباعدة : صار الأمر في ذلك إلى الاعتماد على كتابيها والوثوق بهما والرجوع إليهما ، ثم بعدهما إلى بقية الكتب المشار إليها .
ولم يقبل من أحد بعد ذلك الصحيح والضعيف إلا عمن اشتهر حذقه ومعرفته بهذا الفن واطلاعه عليه ، وهم قليل جداً .
وأما سائر الناس : فإنهم يعملون على هذه الكتب المشار إليها ، ويكتفون بالعزو إليها .وأما الأحكام ومسائل الحلال والحرام : فلا ريب أن الصحابة والتابعين ومن بعدهم اختلفوا في كثير من هذه المسائل اختلافاً كثيراً ، وكان في الأعصار المتقدمة كل من اشتهر بالعلم والدين يفتي بما ظهر له أنه الحق في هذه المسائل ، مع أنه لم يخل من كان يشذ منهم عن الجمهور عن إنكار العلماء عليه .
كما كان ينكر على ابن عباس- رضي الله عنه- مسائل متعددة بها . وأنكر ذلك على أتباعه أشد من الإنكار عليه ، حتى كان ابن جريح لما قدم البصرة إذا رآه الناس دخل المسجد الجامع رفعوا أيديهم ودعوا الله عليه لشذوذه بتلك المسائل التي تلقى عن أصحاب ابن عباس ، حتى أنه رجع عن بعضها قبل أن يخرج من عندهم . وهذا مع أن الناس حينئذ كان الغالب عليهم الدين والورع .
فكان ذلك يريحهم عن أن يتكلم أحدهم بغير علم ، أو ينصب نفسه للكلام وليس هو لذلك بأهل . ثم قل الدين والورع ، وكثر من يتكلم في الدين بغير علم ومن ينصب نفسه لذلك وليس هو له بأهل . فلو استمر الحال في هذه الأزمان المتأخرة على ما كان عليه في الصدر الأول بحيث أن كل أحدٍ يفتي بما يدعي أنه يظهر له أنه الحق ؛ لاختل به نظام الدين لا محالة ، ولصار الحلال حراماً والحرام حلالاً . ولقال كل من شاء ما يشاء ، ولصار ديننا بسبب ذلك مثل دين أهل الكتابين من قبلنا . فاقتضت حكمة الله سبحانه أن ضبط الدين وحفظه : بأن نصب للناس أئمة مجتمعاً على علمهم ودرايتهم وبلوغهم الغاية المقصودة في مرتبة العلم بالأحكام والفتوى ، من أهل الرأي والحديث .
فصار الناي كلهم يعولون في الفتاوى عليهم ، ويرجعون في معرفة الأحكام إليهم وأقام الله من يضبط مذاهبهم ويحرر قواعدهم ، حتى ضبط مذهب كل إمام منهم وأصوله وقواعده وفصوله ، حتى ترد إلى ذلك الأحكام ويضبط الكلام في مسائل الحلال والحرام .
وكان ذلك من لطف الله بعباده المؤمنين ، ومن جملة عوائده الحسنة في حفظ هذا الدين .
ولولا ذلك : لرأى الناس العجاب ، من كل أحمق متكلف معجبٍ برأيه جريء على الناس وثاب .
فيدعي هذا أنه الأمام الأئمة ، ويدعي هذا أنه هادي الأمة وأنه هو الذي ينبغي الرجوع دون الناس إليه والتعويل دون الخلق عليه .
ولكن بحمد الله ومنته انسد هذا الباب الذي خطره عظيم وأمره جسيم ، وأنحست هذه المفاسد العظيمة وكان ذلك من لطف الله تعالى لعبادة وجميل عوائده وعواطفه الحميمة . ومع هذا فلم يزل يظهر من يدعي بلوغ درجة الاجتهاد ، ويتكلم في العلم من غير تقليدٍ لأحد من هؤلاء الأئمة ولا انقياد .
فمنهم من يسوغ له ذلك لظهور صدقة فيما ادعاه ، ومنهم من رد عليه قوله وكذب في دعواه . وأما سائر الناس ممن لم يصل إلى هذه الدرجة فلا يسعه إلا تقليد أولئك الأئمة ، والدخول فيما دخل فيه سائر الأمة . فإن قال أحمق متكلف : كيف يحصر الناس في أقوال علماء متعينين ويمنع من الاجتهاد أو من تقليد غير أولئك من أئمة الدين .
قيل له : كما جمع الصحابة- رضي الله عنهم - الناس من القراءة بغيره في سائر البلدان ؛ لما رأوا أن المصلحة لا تتم إلا بذلك ، وأن الناس إذا تركوا يقرؤون على حروف شتى وقعوا في أعظم المهالك .
فكذلك مسائل الأحكام وفتاوى الحلال والحرام ، لو لم تضبط الناس فيها بأقوال أئمة معدودين : لأدى ذلك إلى فساد الدين ، وأن يعد كل أحمق متكلف طلبت الرياسة نفسه من زمرة المجتهدين وأن يبتدع مقالة ينسبها إلى بعض من سلف من المتقدمين ؛ فربما كان بتحريف يحرفه عليهم كما وقع ذلك كثيراً من بعض الظاهريين ، وربما كانت تلك المقالة زلة من بعض من سلف قد اجتمع على تركها جماعة من المسلمين . فلا تقضي المصلحة غير ما قدره الله وقضاه من جمع الناس على مذاهب هؤلاء الأئمة المشهورين رضي الله عنهم أجمعين .
فإن قيل : الفرق بين جمع الناس على حرفٍ واحد من الحروف السبعة من أحرف القرآن وبين جمعهم على أقوال فقهاء أربعة ، أن تلك الحروف السبعة كانت يقال : معناها واحد أو متقارب والمعنى حاصل بهذا الحرف ، وهذا بخلاف قول الفقهاء الأربعة ؛ فإنه يجوز أن يتفقوا على شئ ويكون الحق خارجاً عنهم.
قيل : هذا قد منعه طائفة من العلماء . وقالوا إن اله لم يكن ليجمع هذه الأمة على ضلالة .
وفي ذلك أحاديث تعضد ذلك .
وعلى تقدير تسليمه : فهذا إنما يقع نادراً ولا يطلع عليه إلا مجتهد وصل إلى أكثر مما وصلوا إليه ، وهذا أيضاً مفقود أو نادر .
وذلك المجتهد على تقدير وجوده : فرضه اتباع ما ظهر له من الحق . وأما غيره : ففرضه التقليد . وتقليد هؤلاء الأئمة سائغ بلا ريب ، إثم عليهم ولا من قلدهم ولا بعضهم . [ فإن قيل ] : فهذا يقضي إلى اتباع لأئمة على الخطأ [ قيل] : لا يقول القول الحق [ جميع الخلق ] : لابد أن يكون مذموماً به أحد من [ المخالفين ] .
فلم يتفق للأمة الخطأ ، وأكثر ما يقع هذا إن كان واقعاً فيما قل وقوعه . فأما المسائل التي يحتاج المسلمون إليها عموماً فلا يجوز أن يعتقد أن الأئمة المقتدى بهم في الإسلام في هذه الإعصار المستطالة اجتمعوا فيها على الخطأ ؛ فإن هذا قدح في هذه الأمة قد أعاذها الله منه . فإن قيل : نحن نسلم منع عموم الناس من سلوك طريق الاجتهاد ؛ لما يفضي ذلك أعظم الفساد . لكن لا نسلم منع تقليد إمام متبع من أئمة المجتهدين غير هؤلاء الأئمة المشهورين .
يل : قد نبهنا على علة المنع من ذلك وهو أن مذاهب غير هؤلاء لم تشتهر ولم تنضبط ، فربما نسب إليهم ما لم يقولوه أو فهم عنهم ما لم يريدوه ، وليس لمذاهبهم من يذب عنها وينبه على ما يقع من الخلل فيها بخلاف هذه المذاهب المشهورة . فإن قبل : فما تقولون في مذهب إمام غيرهم قد دون مذهبه وضبط وحفظ كما حفظ مذاهب هؤلاء . قيل : أولا : هذا لا يعلم وجوده الآن . وإن فرض وقوعه الآن وسلم جواز اتباعه والانتساب إليه ، فإنه لا يجوز ذلك إلا لمن أظهر الانتساب إليه والفتيا بقوله والذب عن مذهبه . فأما من أظهر الانتساب إلى بعض الأئمة المشهورين وهو في الباطن منتسب إلى غيرهم معتقد لمذهب سواه : فهذا لا يسوغ له ذلك البتة ، وهو من نوع النفاق والتقية ، ولا سيما من أخذ الأموال المختصة بأصحاب ذلك الإمام المشهور من الأوقاف أو غيرها . أو لبس على الناس ، فأوهمهم أن ما يفتي به من مذهب من ينتسب إليه في الباطن هو مذهب ذلك الإمام المشهور . فهذا غير سائغ قطعياً ، وهو تلبيس على الأمة وكذب على علماء الأمة . ومن نسب إلى أئمة الإسلام ما لم يقولوه ، أو ما علم أنهم يقلون خلافه فإنه كاذب يستحق العقوبة على ذلك . وكذلك إن صنف كتاباً على مذهب إمام معين ، وذكر فيه ما يعتقده من قول من ينتسب إليه في الباطن من غير نسبته إلى قائله . وكذلك لو كان الكتاب المصنف لا يختص بمذهب معين ، إلا أن مصنف في الظاهر ينتسب إلى مذهب إمام معين وفي الباطن إلى غيره . فيذكر فيه أقوال من ينتسب إليه باطناً من غير فيذكر فيه أقوال من ينتسب إليه باطناً من غير بيان لمخالفتها لمذهب من ينتسب إليه ظاهراً . فكل هذا إيهام وتدليس غير جائز ، وهو يقتضي خلط مذاهب العلماء واضطرابها . فإن ادعى مع ذلك الاجتهاد كان أدهى وأمر ، وأعظم فساداً وأكثر عناداً ؛ فعنه لا يسوغ ذلك مطلقاً إلا لمن كملت فيه أدوات الاجتهاد : من معرفة الإجماع والاختلاف ، وبقية شرائط الاجتهاد المعروفة . وهذا يدعي اطلاعاً كثيراً على السنة ، ومعرفة صحيحها من سقيمها ، ومعرفة مذاهب الصحبة والتابعين والآثار المنقولة عنهم في ذلك . ولهذا كان الإمام أحمد يشدد أمر الفتيات ، ويمنع منها من يحفظ ألف حديث ومائتي ألف حديث وأكثر من ذلك .
وعلامة صحة دعواه : أن يستقل بالكلام في المسائل كما استقل غيره من الأئمة ، ولا يكون كلامه مأخوذاً من كلام غيره . فأما من اعتمد على مجرد نقل كلام غيره ، إما حكماً أو حكماً ودليلاً : كان غاية جهده أن يفهمه ، وربما لم يفهمه جيداً أو حرفه وغيره . فما أبعد هذا عن درجة الاجتهاد كما قيل :
فدع عنك الكتابة لست منها
ولو سودت وجهك بالمداد
فإن قيل : فما تقولون في نهي الإمام أحمد وغيره من الأئمة عن تقليدهم وكتابة كلامهم ، وقو الإمام أحمد : لا تكتب كلامي ولا كلام فلان وفلان ، وتعلم كما تعلم كما تعلمنا . وهذا كثير موجود في كلامهم . قيل : لا ريب أن الإمام أحمد- رضي الله عنه- كان ينهى عن آراء الفقهاء والاشتغال بها حفظاً وفهماً وكتابة ودراسة ، وبكتاب آثار الصحابة والتابعين دون كلام من بعدهم ومعرفة صحة ذلك من سقمه والمأخوذ منه والقول الشاذ المطرح منه.
ولا ريب أن هذا مما يتعين الاهتمام به والاشتغال بتعلمه أولاً قبل غيره ، فمن عرف ذلك وبلغ النهاية من معرفته كما أشار إليه الإمام أحمد ، فقد صار علمه قريباً من علم أحمد . فهذا لا حجر عليه ولا يتوجه الكلام فيه ، إنما الكلام في منع من لم يبلغ هذه الغاية ولا ارتقى إلى هذه النهاية ولا فهم من هذا إلا النزر اليسير ، كما هو حال أهل هذا الزمان . بل هو حال أكثر الناس منذ أزمان ، مع دعوى كثير منهم الوصول إلى الغايات والانتهاء إلى النهايات وأكثرهم لم يرتقوا عن درجة البدايات . وإذا أردت معرفة ذلك وتحقيقه ، فانظر إلى النهايات وأكثرهم لم يرتقوا عن درجة البدايات . وإذا أردت معرفة ذلك وتحقيقه ، فانظر إلى علم الإمام أحمد - رضي الله عنه - بالكتاب والسنة .
أما علمه بالكتاب : فإنه – رضي الله عنه – كان شديد العناية بالقرآن وفهمه وعلومه ، وكان يقول لأصحابه : قد ترك الناس فهم القرآن . على وجه الذم لهم وقد جمع في القرآن من الكتب ، من ذلك كتاب الناسخ والمنسوخ ، والمقدم والمؤخر وجمع التفسير الكبير ، وهو محتوٍ على كلام الصحابة والتابعين واختص عن أقرانه من ذلك بأمور متعددة ، ومنها سعة الحفظ وكثرته ، وقد قيل : إنه كان يحفظ ثلاث مائه ألف حديث . ومنها : معرفة صحيحه من سقيمه : وذلك تارة بمعرفة الثقات من المجروحين ، وإليه كانت نهاية في ذلك .
وهذا وإن شاركهة كثير منن الحفاظ في معرفة علل الحديث المرفوعة ، فلم يصل أحد منهم إلى معرفته بعلل الآثار الموقوفة . ومن تأمل كلامه في ذلك : رأي العجب ، وجزم بأنه قل من وصل إلى فهمه في هذا العلم – رضي الله عنه .
ومنها : معرفة فقه الحديث وفهمه وحلاله وحرامه ومعانيه ، وكان أعلم أقرانه بذلك كما شهد به الأئمة من أقرانه : كإسحاق ، وأبي عبيد ، وغيرهما .
ومن تأمل كلامه في الفقه وفهم مأخذه ومداركه فيه ، علم قوة فهمه واستنباطه . ولدقة كلامه في ذلك ن وربما صعب فهمه على كثير من أئمة أهل التصانيف ممن هو على مذهبه ، فيعدلون عن مآخذه الدقيقة إلى مآخذ أخر ضعيفة يتلقونها عن غير أهل مذهبه ، ويقع بسبب ذلك خلل كثير في فهم كلامه وحمله على غير محامله . ولا يحتاج الطالب لمذهبه إلا إلى إمعان وفهم كلامه .
وقد رؤى من فهمه وعلمه م يقضي منه العجب ، وكيف لا ولم يكن مسألة سبق للصحابة والتابعين ومن بعدهم فيها كلام إلا وقد علمه وأحاط علمه به وفهم مأخذ تلك المسألة وفقهها ، وكذلك كلام عامة فقهاء الأمصار وأئمة البلدان – كما يحيط به معرفته-كمالك ، والأوازاعي ، والثوري ، وغيرهم .
وقد عرض عليه عامة علم هؤلاء الأئمة وفتاويهم ، فأجاوب عنها وجماعة عرضوا عليه مسائل مالك وفتاويه من الموطأ وغيره ، فأجاب عنها . وقد نقل ذلك عنه حنبل وغيره . وإسحاق بن منصور عرض عليه عامة مسائل الثوري ، فأجاب عنها . وكان أولاً قد كتب كتب أصحاب أبي حنيفة وفهمها وفهم مآخذهم في الفقه ومادركهم ، وكان قد ناظر الشافعي وجالسه مدة وأخذ عنه .
وشهد له الشافعي – رضي الله عنه – تلك الشهادات العظيمة في الفقه والعلم ن وأحمد مع هذا شاب لم يتكهل . ومعلوم أن من فهم علم هذه العلوم كلها برع فيها ، فأسهل شئٍ عنده معرفة الحوادث والجوانب عنها ، على قياس تلك الأصول المضبوطة والمآخذ المعروفة . ومن هنا قال عنه أبو ثور : كان أحمد إذا سئل عن مسألة كأن علم الدنيا لوح بين عينيه . او كما قال ولا نعلم سنة صحيحة عن النبي صلى الله عليه وسلم غلا وقد أحاط بها علماً ، وكان أشد الناس اتباعاً للسنة إذا صحت ولم يعارضها معارض قوي . وإما ترك الأخذ بما لم يصح ، وبما عارضه معارض قوي جداً . وكان السلف – رضي الله عنهم – لقرب عهدهم بزمن النبوة وكثرة ممارستهم كلام الصحابة والتابعين ومن بعدهم يعرفون الأحاديث الشاذة التي لم يعمل بها ، ويطرحونها ويكتفون بالعمل بما مضى عليه السلف . ويعرفون من ذلك ما لم يعرفه من بعدهم ، ممن لم تبلغه السنن إلا من كتب الحديث لطول العهد وبعده . إذا فهمت هذا وعلمته : فهذه نصيحة لك أيها الطالب لمذهب هذا الإمام أؤديها إليك خالصة لوجه الله تعالى ؛ فإنه لا يؤمن أحدكم حتى يحب لأخيه ما يحب لنفسه .
إياك ثم إياك أن تحدث نفسك أنك قد اطلعت على ما لم يطلع عليه الإمام ، ووصلت من الفهم إلى ما لم يصل إليه هذا الذي ظهر فضل فهمه على من بعده من أولي الإفهام .
ولتكن همتك كلها مجموعة على فهم ما أشار إليه من الكتاب والسنة على الوجه الذي سبق شرحه .ثم بعد ذلك : ليكن همك في فهم كلام هذا الإمام في جميع مسائل العلم ، لا مسائل الإسلام . أعني : مسائل الإيمان بالله وملائكته وكتبه ورسله واليوم والآخر ، وهو العلم المسمى في اصطلاح كثير من العلماء بعلم السنة . فإن هذا الإمام كان غاية في هذا العلم ، وقد امتحن بسبب مسائل منه وصبر لله على تلك المحنة ، ورضي المسلمون كلهم بقوله الذي قاله ومقامه الذي قامة وشهدوا أنه إمام السنة وأنه لولاه لكفر الناس .
فمن كانت هذه منزلته في علم السنة ، كيف يحتاج إلى تلقي هذا العلم من الكلم أد من العلماء غيره ، لاسيما لمن ينتسب إلى مذهبه . فليتمسك بكلامه في عامة هذا الباب ، ويعرض عما أحدث من فضول المسائل التي أحدثت . وليس للمسلمين فيما أحدث حاجة ؛ بل تشغل عن العلم النافع ، وتوقع العداوة والبغضاء بين المسلمين ، وتوجب كثرة الجدل والخصومات في الدنيا مما هو منهي عنه عند هذا الإمام وغيره من السلف الماضين . وكذلك علم الإحسان : وهو علم المراقبة والخشية ، كان هذا الإمام فيه غاية كما كان في علم الإسلام والأيمان آية . لكن كان الغالب عليه في هذا العلم تحقيق الأعمال دون تزويق الأحوال ؛ فلذلك كان لا يطلق إلا المأثور عن السلف دون ما أخذته المتأخرون عن الخلف . ولقد كان - رضي الله عنه- في جميع علومه مستنداً بالسنة ، لا يرى إطلاق مالم يطلقه السلف الصالح من الأقوال ولا سيما في علم الإيمان والإحسان .وأما علم الإسلام : فكان يجيب فيه عن الحوادث الواقعية مما لم يسبق فيها كلام ؛ للحاجة إلى ذلك . مع نهيه لأصحابه أن يتكلموا في مسائل ليس لهم فيها إمام . وإنما كان يجيب غالباً عما سبق الكلام فيه ، وفيما يحتاج ولا بد لوقوع ومعرفة حكمه . فأما ما يولده الفقهاء من المسائل التي لا تقع أو لا تكاد تقع إلا نادراً ، فكان ينتهي كثير عن الكلام فيها ؛ لأنه قليل الفائدة ويشتغل عما هو أهم منه مما يحتاج إلى معرفته . وكان- رضي الله عنه - : لا يرى كثرة الخصام والجدال ، ولا توسعة لقيل أو لقال في شئٍ من العلوم والمعارف والأحوال . إنما يرى الاكتفاء في ذلك بالنسبة والآثار ، ويحث على فهم معاني ذلك من غير إطالةٍ للقول والإكثار . ولم يترك توسعة الكلام بحمد الله عجزاً ولا جهلاً ، ولكن ورعاً وفضلاً واكتفاء بالسنة فإن فيها كفاية ، واقتداءً بالسلف الصالح من الصحابة والتابعين فبالاقتداء بهم تحصل الهداية .
فإن أنت قبلت هذه النصيحة وسلكت الطريقة الصحيحة ، فلتكن همتك : حفظ ألفاظ الكتاب والسنة ، ثم الوقوف على معانيها بما قال سلف الأمة وأئمتها ن ثم حفظ ألفاظ الكتاب والسنة ، ثم حفظ كلام الصحابة والتابعين وفتاويهم وكلامهم أئمة الأمصار ، وعرفة كلام الإمام أحمد وضبطه بحروفه ومعانيه والاجتهاد على فهمه ومعرفته . وأنت إذا بلغت من هذه الغاية ك فلا تظن في نفسك أنك بلغت النهاية ، وإنما أنت طالب متعلم من جملة الطلبة المتعلمين . ولو كنت بعد معرفتك ما عرفت موجودا في زمن الإمام أحمد ، ما كنت حينئذ معدوداً من جملة الطالبين فإن حدثت نفسك بعد ذلك أنك قد انتهيت أو وصلت إلى وصل إليه السلف فبئس ما رأيت . وإياك ثم إياك : أن تترك حفظ هذه العلوم المشار إليها وضبط النصوص والآثار المعول عليها ، تم تشغيل بكثير الخصام والجدال وكثرة القيل والقال وترجيح بعض الأقوال على بعض الأقوال مما استحسنه عقلك ، ولا تعرف في الحقيقة من القائل لتلك الأقوال علة بعض الأقوال على بعض الأقوال مما استحسنه عقلك ، ولا تعرف في الحقيقة من القائل لتلك الأقوال وهل هو من السلف المعتبر بأقوالهم أو من غير أهل الاعتدال . وإياكم أن تتكلم في كتاب الله أو في حديث رسول الله بغير ما قاله السلف كما أشار إليه إمامك ، فيفوتك العلم النافع وتضيع أيامك . فإن العلم النافع : إنما هو ما ضبط في الصدور ، وهو عن الرسول أو عن السلف الصالح مأثور . وليس العلم النافع : أرأيت وأريت ؛ نهى عن ذلك الصحابة ومن بعدهم ممن إذا اقتديت بهم فقد اهتديت . وكيف يصح لك دعوى الانتساب إلى الإمام ، وأنت على مخالفته مصر ومن علومه وأعماله وطريقته تفر . وأعلم وفقك الله : أنك كلما اشتغلت بتلك الطريقة ، وسلكت السبل الموصلة إلى الله على الحقيقة ، واستعملت الخشية ونفسها المراقبة ، ونظرت في أحوال من سلف من الأئمة بإدمان النظر في أحوالهم بحسن العاقبة ، ازددت بالله وبأمره علماً وازدددت لنفسك احتقاراً وهظماً ، وكان لك من نفسك شغل شاغل عن أن تتفرغ لمخالفة المسلمين . ولا تكن حاكماً على جميع فرق المؤمنين ، كأنك قد أوتتي علماً لم يؤتوه أو صلت إلى مقام لم يصلوه . فرحم الله من أسماء الظن بنفسه علماً وعملً وحالاً وأحسن الظن بمن سلف ، وعرف من نفسه نقصاً ومن السلف كمالاً ، ولم يهجم على أئمة الدين ولا سيما مثل الإمام أحمد وخصوصاً إن كان إليه من المنتسبين . وإن أنت أبيت النصيحة وسلكت طريقة الجدال والخصام ، وارتكبت ما نهيت عنه من التشدق والتفيهق وشقشه الكلام ، وصار شغلك الرد على أئمة المسلمين والتفتيش عن عيوب أئمة الدين : فإنك لا تزداد لنفسك إلا عجباً ولا لطلب العلو في الأرض إلا حبا ومن الحق إلا بعداً وعن الباطل إلا قرباً ، وحينئذ فتقول : ولم للاأقول وأنا أولى من غيري بالقول والاختبار ، ومن اعلم مني ومن أفقه مني ؛ كما ورد في الحديث . هذا يقوله من هذه الأمة من هو وقود النار . وأعذنا الله وإياكم من هذه الفضائح ، ووفقنا وإياكم لقبول النصائح بمنه وكرمه إنه أرحم الرحمين وأكرم الأكرمين . فإن أبيت إلا الإصرار على أن العلم والتفقة هو نقل الأقوال وكثرة البحث عليها والجدال ، وأن من اتسع في ذلك ونقب عن عيوب الأئمة بالنظر ولاستدلال أعلم ممن لم يكن كذلك ، وأن من قل كلامه في فليس هنالك . فيقول لك : من هنا اعتقد طوائف من أهل الضلال أن الخلف أعلم من السلف ؛ لما امتازوا به من كثرة القيل والقيل . ونحن براء إلى الله من هذه الأقوال ، ولو كان الامر على هذا لكان شيوخ المعتزلة والرافضة وأعلم منسلف الأمة وأئمتها . وتأمل كلام شيوخ المعتزلة كعبد الجبار بن أحمد الهمداني وغيره وكثرة بحوث وجداله واتساعه في كثرة مقاله ، وكذلك من كان من أهل الكالم من سائر الطوائف . وكذلك المصنفون في سائر الكلام ، وفي الفقه من فقهاء الطوائف : يطيلون الكلام في كل مسألة أطالة مفرطة جداً . ولم يتكلم أئمتهم في تلك المسائل بتقريرها وكلامهم فيها . هل يجوز أن يعتقد بذلك فضلهم على ائمة الإسلام ، مثل : سعيد بن المسيب ، والحسن ، وعطاء ، والنخعي ، والثوري ، والليث ، والأوزاعي ، ومالك ، والشافعي ، وأحمد ، وإسحاق ، وأبي عبيد ، ونحوهم . بل التابعون المتسعون في المقال أكثر من الصحابة بكثير . فهل يعتقد مسلم أن التابعين أعلم من علماء الصحابة . وتأمل قول النبي صلى الله عيه وسلم (( الإيمان يمان والفقه يمان والحكمة يمانية )) قاله في مدح أهل ايمن وفضلهم . فشهد لهم بالفقه والإيمان ، ونسبها عليهم لبلوغهم الغاية في الفقه والإيمان والحكمة . ولا نعلم طائفة من علماء المسلمين أقل كلاماً من أهل اليمن ، ولا أقل جدالاً منهم سلفاً وخلفاً . فدل على أن العلم والفقه الممدوح في لسان الشارع : هو العلم بالله المؤدي إلى حبه ومحبته وإجلاله وتعظيمه ، وهما مع العلم بما يحتاج إليه من أوامره ونوهيه كما كان عليه علماء أهل اليمن قديماً ، مثل : أبي موسى الأشعري ، وأبي مسلم الخولاني ، وأويس ، وغيرهم . دون ما زاد على ذلك : من ضرب أقوال الناس بعضها ببعض ، وكثرة التفتيش عن عوراتهم وزلاتهم . وهو أن أكثر الأئمة غلطوا في مسائل يسيرة مما لا تقدح في إمامتهم وعلمهم ، فكان ماذا . فلقد انغمر ذاك في محاسنهم وكثرة صوابهم ، وحسن مقاصدهم ونصرهم للدين . والانتصاب للتنقيب عن زلاتهم ليس محموداً ولا مشكوراً ، لا سيما في فضول المسائل التي لا يضر فيها الخطأ ولا ينفع فيها كشف خطئهم وبيانه . وكذلك كثرة البحوث عن فضول علوم لا تنفع في الدين وتشغل عن الله والاشتغال به ، وتقسي القلب عن ذكره ويوجب لإهلها حب العلو والرئاسة على الخلق . فكل هذا غير محمود ، وقد كان النبي صلى الله عليه وسلم يتعوذ من علم لا ينفع ، وفي حديث عنه أنه قال (( سلوا الله علماَ نافعاً وتعوذوا من علم لا ينفع )) .
وفي حديث عنه (( إن من العلم جهلاً )) وكان صلى الله عليه وسلم يكره إطالة القول وكثرة تشقيق الكلام ، ويجب التجوز في القول ؛ وفي ذلك عنه أحاديث كثيرة يطول ذكرها . وكذلك التصدي لرد كلام أهل البدع بجنس كلامهم ، من الأقيسة الكلامية وأدلة العقول : يكرهه والإمام أحمد ، ,أئمة أهل الحديث كيحييى القطان ، وابن مهدي ، وغيرهم . وغنما يرون الرد عليهم بنصوص الكتاب والسنة وكلام سلف الأمة إن كان موجوداً ، وإلا رأوا السكوت أسلم .
وكان أبن المبارك ، أو غيره من الأئمة يقول : ليس أهل السنة عندنا من رد على أهل الأهواء ، بل من سكت عنهم . ذكر هذا كراهية [ لما صد ] عن العلم الذي جاء به الرسول صلى الله عليه وسلم وعن العمل بمقتضاه ؛ فإن فيه كفاية ، ومن لم يكفيه ذلك فلا كفاه الله !
وكل ما ذكرته هاهنا : فأنا أعلم أن أهل الجدال والخصومات يناقشون فيه أشد المناقشة ويعترضون عليه اشد الاعتراض . ولكن إذا وضح الحق تعين اتباعه وترك الالتفات إلى من نازع فيه وشغب وخاصم وجادل وألب . ومن هاهنا يعلم : أن علم الإمام أحمد ومن سلك سلبيه من الأئمة أعلم علوم الأمة وأجلها وأعلاها ، وأن فيه كفاية لمن هداه الله إلى الحق . ومن لم يجعل الله له نوراً فماله من نور .


شرح حديث لبيك اللهم لبيك
للحافظ ابن رجب الحنبلي رحمه الله
تحقيق الدكتور وليد فريان ، ط1 ، دار عالم الفوائد ، مكة المكرمة ، 1417هـ.


شرح حديث لبيك اللهم لبيك
للحافظ ابن رجب الحنبلي رحمه الله
تحقيق الدكتور وليد فريان ، ط1 ، دار عالم الفوائد ، مكة المكرمة ، 1417هـ.

بسم الله الرحمن الرحيم وبه نستعين ولا حول ولا قوة الا به
خرج الإمام أحمد والحاكم من حديث زيد بن ثابت : أن النبي صلى الله عليه وسلم علمه دعاء وأمره أن يتعاهد به أهله كل يوم قال : قل حين تصبح : لبيك اللهم لبيك وسعديك والخير في يديك ومنك وبك وإليك اللهم ما قلت من قول أو نذرت من نذر أو حلفت من حلف فمشيئتك بين يديه ما شئت كان وما لم تشأ لم يكن ولا حول ولا قوة إلا بك إنك على كل شيء قدير اللهم وما صليت من صلاة فعلى من صليت وما لعنت من لعن فعلى من لعنت أنت ولي في الدنيا والآخرة توفني مسلما وألحقني بالصالحين ، اللهم إني أسألك الرضا بعد القضاء وبرد العيش بعد الموت ولذة النظر إلى وجهك وشوقا إلى لقائك من غير ضراء مضرة ولا فتنة مضلة أعوذ بك اللهم أن أظلم أو أظلم أو أعتدي أو يعتدى علي أو أكتسب خطيئة محبطة أو ذنبا لا تغفره.
اللهم فاطر السموات والأرض عالم الغيب والشهادة ذا الجلال والإكرام فإني أعهد إليك في هذه الحياة الدنيا وأشهدك وكفى بك شهيدا أني أشهد أن لا إله إلا أنت وحدك لا شريك لك لك الملك ولك الحمد وأنت على كل شيء قدير وأشهد أن محمدا عبدك ورسولك وأشهد أن وعدك حق ولقاءك حق والجنة حق والنار حق والساعة آتية لا ريب فيها وأنك تبعث من في القبور وأشهد أنك إن تكلني إلى نفسي تكلني إلى ضيعة وعورة وذنب وخطيئة وإني لا أثق إلا برحمتك فاغفر لي ذنبي كله إنه لا يغفر الذنوب إلا أنت وتب علي إنك أنت التواب الرحيم.
قوله صلى الله عليه وسلم : لبيك اللهم لبيك.
معناه إجابة لدعائك مرة بعد مرة وليس المراد به حقيقة التثنية بل المراد التكرير والتكثير والتوكيد كقوله : ثم ارجع البصر كرتين. يعني مرة مره بعد مرة ، وأصل كرم الله وجهه من لب بالمكان إذا لزمه وأقام فيه فكأن الملبي يجيب دعوة الله ويلزم ذلك ويقتضي أيضا سرعة الإجابة مع الدوام عليها.
وقوله : وسعديك.
يعني إسعادا بعد إسعاد والمعنى طاعة بعد طاعة وأصله أن المنادي إذا دعا غيره فإن المجيب لدعائه يجيبه إسعادا له ومساعدة ثم نقل ذلك إلى مطلق الطاعة حتى استعمل في إجابة دعاء الله عز وجل وحكي عن العرب سبحانه وسعدانه على معنى أسبحه وأطيعه تسمية الإسعاد لسعدان كما سمي التسبيح لسبحان ولم يسمع سعديك مفردا ، ولا شك أن الله تعالى يدعو عباده إلى طاعته وإلى ما فيه رضاه عنهم وما يوجب لهم به سعادة الآخرة فمن أجاب دعاه واستجاب له فقد أفلح وأنجح قال الله تعالى : والله يدعو إلى دار السلام ويهدي من يشاء إلى صراط مستقيم.
وقال تعالى : قالت رسلهم أفي الله شك فاطر السموات والأرض يدعوكم ليغفر لكم من ذنوبكم ويؤخركم إلى أجل مسمى.
وقال حكاية عن الجن : الذين استمعوا القرآن يا قومنا أجيبوا داعي الله وآمنوا به يغفر لكم من ذنوبكم ويجركم من عذاب أليم.
ولهذا يقول الملبي في الحج لبيك اللهم لبيك يعني إجابة لدعائك وطاعة لك حيث دعوتنا إلى حج بيتك.
وكان النبي صلى الله عليه وسلم يقول في دعاء الاستفتاح في الصلاة وقد قيل إنه كان يقوله في قيام الليل وروي أنه كان يقوله في استفتاح المكتوبة : لبيك اللهم لبيك وسعديك والخير كله في يديك والشر ليس إليك أنا بك وإليك تباركت وتعاليت أستغفرك وأتوب إليك.
خرجه مسلم من حديث علي.
ويروى من حديث حذيفة مرفوعا وموقوفا وهو أصح :
يدعو محمد صلى الله عليه وسلم فيقول : لبيك وسعديك والخير بيديك تباركت وتعاليت لبيك وحنانيك والمهتدي من هديت عبدك بين يديك لا ملجأ ولا منجا منك إلا إليك تباركت رب البيت.
فإذا كان العبد في صبح كل يوم يقول لبيك اللهم لبيك وسعديك فإنه يريد بذلك أني أصبحت مجيبا لدعوتك مسرعا إليها مقيما على طاعتك ممتثلا لأوامرك مجتنبا لنواهيك فإذا قال هذا بلسانه فالواجب أن يتبع ذلك بعمله ليكون مستجيبا لدعوة الله قولا وفعلا ، وإن قال ذلك ثم خالفه بعمله فقد كذب قوله عمله وهو جدير أن يجاب كما يجاب من حج بمال حرام وقال : لبيك اللهم لبيك ؛ فيقال : لا لبيك ولا سعديك.
وفي بعض الآثار : أن الله عز وجل ينادي كل يوم : ابن آدم ما أنصفتني أذكرك وتنساني وأدعوك إلي وتذهب إلى غيري وأذهب عنك البلايا وأنت معتكف على الخطايا ابن آدم ما اعتذارك غدا إذا جئتني.
كم دعاك إلى بابه فما أجبت ولا لبيت كم استدعاك إلى جنابه فقعدت وأبيت كم عرضت عليك واجباته فتكاسلت وتوانيت وزجرت عن منهياته فما انزجرت وتماديت كم سمعت دعاء داعي الحق فتصاممت وكم رأيت آياته في الخلوة فتعاميت ، فيا من جسده حي وقلبه ميت يا ليتك أجبت منادي الهدى حين ناداك ياليت
يانفس ويحك قد أتاك هداك أجيبي فداعي الحق قد ناداك
كم قد دعيت إلى الرشاد فتعرضي وأجبت داعي الغي حين دعاك
طوبى لمن أجاب داعي الهداة إذا دعاه ياقومنا أجيبوا داعي الله.
وقوله صلى الله عليه وسلم : والخير في يديك.
إشارة إلى أن الله تعالى إنما يدعو عباده إلى ما هو خير لهم مما يصلح دينهم ودنياهم وآخرتهم فإنه يدعو إلى دار السلام ويدعوهم ليغفر لهم ذنوبهم فإذا سارع العبد إلى إجابة دعوة ربه بتلبيته والإستجابة له قال مع ذلك والخير في يديك إشارة إلى أني أستجيب دعوتك طمعا في نيل الخير الذي كله بيديك وأنت لا تدعو العبد إلا إلى ما هو خير له في دنياه وآخرته.
يا هذا لو دعاك مخلوق ترجو خيره لأسرعت إجابته مع أنه لا يملك لك ولا لنفسه ضرا ولا نفعا فكيف لا تسارع إجابة من الخير كله في يديه ولا يدعوك إلا لخير يوصله إليك.
وقوله صلى الله عليه وسلم : ومنك وبك وإليك.
يحتمل أن مراده الخير منك كله وبك وإليك يعني أن مبدأ الخير منك كما قال تعالى : وما بكم من نعمة فمن الله.
وقال : وسخر لكم ما في السموات وما في الارض جميعا منه.
فالله تعالى هو المبتدىء بالخير فمنه بدأ ونشأ والخير به يعني أن دوامه واستمراره وثبوته بالله ولو شاء الله لنزعه وسلبه صاحبه وقد قال تعالى لنبيه صلى الله عليه وسلم : ولئن شئنا لنذهبن بالذي أوحينا إليك ثم لا تجد لك به علينا وكيلا إلا رحمة من ربك إن فضله كان عليك كبيرا.
يعني أن دوام هذه النعمة عليك من الله كما أن ابتداءها منه.
والخير إليه أنه يرجع بصاحبه إلى الله في الآخرة إلى جواره وقربه في جنات النعيم فينتهي الخير بصاحبه إلى الله عز وجل.
ويحتمل أن المراد بقوله ومنك وبك وإليك أن العبد نفسه من الله وبالله وإلى الله كما في الإستفتاح أنا بك وإليك ولعل هذا أظهر فيكون معنى الكلام أن العبد وجوده من الله فإنه كان عدما فأوجده ربه وخلقه وهو في حال وجوده في الدنيا بالله أي أن ثباته وقيامه بالله فلولا أن الله يقيم الوجود وما فيه من أنواع الخلق لهلك ذلك كله وتلف ومن أسمائه الحي القيوم وقال إن الله يمسك السموات والأرض أن تزولا وفي الأثر المعروف في قصة القارورتين يا موسى لو نمت لسقطت السماء على الأرض.
وبعد إنتقال العباد من هذه الدار فإن مرجعهم إلى الله كما قال تعالى : إليه مرجعكم جميعا.
وقال : ثم إليه ترجعون.
في آيات كثيرة ، وفي هذا المعنى قال بعض العارفين : حقيقة التوحيد أن يكون العبد قانتا لله عز وجل يرى الأشياء كلها منه وبه وإليه.
كما قال عامر بن عبد قيس : ما نظرت إلى شيء إلا ورأيته يدل على الله.
قوله صلى الله عليه وسلم : اللهم ما قلت من قول أو نذرت من نذر أو حلفت من حلف فمشيئتك بين يديه ما شئت كان وما لم تشأ لم يكن ولا حول ولا قوة إلابك إنك على كل شيء قدير.
ذكر الخطابي في كتاب الدعاء له : أن قوله فمشيئتك روي بضم التاء وفتحها وأن من رواه بالضم فإن المعنى الإعتذار بسابق الأقدار العائقة عن الوفاء بما ألزم العبد نفسه من النذور والأيمان ، قال : وفي هذا طرف من الجبر ، قال : والصواب رواية من رواه بفتح التاء على إضمار فعل كأنه قال : فإني أقدم مشيئتك في ذلك وأنوي الإستثناء طرحا للحنث عني عند وقوع الحلف ، قال : وفيه حجة لمن ذهب مذهب المكيين في جواز الإستثناء منفصلا عن اليمين.
قلت : الصواب هذا المعنى على كلا الروايتين أعني رواية الضم ورواية الفتح ، وليس المراد برواية الضم الإعتذار بالقدر وإنما المعنى فمشيئتك بين يدي ذلك كله مقدمة فهو مبتدأ حذف خبره ، ويشهد لهذا المعنى ما أخرجه أبو داود في سننه بإسناده عن أبي الدرداء أنه كان يقول : من قال حين يصبح : اللهم ما حلفت من حلف أو قلت من قول أو نذرت من نذر فمشيئتك بين يدي ذلك كله ما شئت كان وما لم تشأ لم يكن اللهم اغفر لي وتجاوز عني اللهم فمن صليت عليه فعليه صلاتي ومن لعنت فعليه لعنتي ؛ كان في استثناء يومه ذلك.
فقد صرح أبو داود بأن المراد بهذا الاستثناء بالمشيئة أنه يكون استثناء في يومه ذلك يعني فيما يحلف وينذره ويقوله في ذلك اليوم ، وهذا صريح في أنه يكون استثناء في ما يستقبله من الكلام في يومه ذلك.
وأما قول الخطابي : أنه يمنع الحنث كقول من يقول ذلك في الاستثناء المنفصل بعد الكلام كما حكاه عن المكيين فأصل ذلك أنه قد روي عن المكيين كعطاء ومجاهد وعمرو بن دينار وابن جريج وغيرهم أنه ينفع الاستثناء بعد مدة من اليمين ، وروي ذلك عن ابن عباس من وجوه وقد طعن فيها كلها غير واحد منهم القاضي إسماعيل المالكي والحافظ أبو موسى المديني وله في ذلك مصنف مفرد.
وروي عن ابن عباس في قوله تعالى : واذكر ربك إذا نسيت. قال : هي خاصة للنبي صلى الله عليه وسلم دون غيره. خرجه الطبراني من وجه ضعيف. وروي ذلك عن ابن جريج أيضا.
وقالت طائفة : إنما أراد هؤلاء أن هذا الاستثناء المنفصل يحصل به إمتثال قوله عز وجل : ولا تقولن لشيء إني فاعل ذلك غدا إلا أن يشاء الله واذكر ربك إذا نسيت.
وسبب نزولها أن قوما سألوا النبي صلى الله عليه وسلم عن قصة قال : غدا أخبركم ، ولم يقل إن شاء الله فاحتبس الوحي عنه مدة ثم نزلت هذه الآية.
وفي الحديث الصحيح : أن سليمان عليه السلام قال : لأطوفن الليلة على مائة امرأة الحديث.
وفي الحديث : أن بني إسرائيل لو لم يقولوا إن شاء الله ما اهتدوا أبدا. يعني إلى البقرة التي أمروا بذبحها.
وفي الحديث الذي في المسند والسنن : أن يأجوج ومأجوج يحفرون كل يوم السد حتى يكادوا يروا منه شعاع الشمس ثم ينصرفون ويقولون : غدا نفتحه ، فإذا رجعوا من الغد وجدوه كما كان أولا حتى يأذن الله في فتحه فيقولون : غدا نفتحه إن شاء الله ، فيرجعون فيجدونه كما تركوه فيفتحونه.
قال إبراهيم بن أدهم : قال بعضهم : ما سأل السائلون مسألة هي أنجح من أن يقول العبد ما شاء الله ، قال : يعني بذلك التفويض إلى الله.
وكان مالك بن أنس كثيرا يقول : ما شاء الله ، ما شاء الله ، فعاتبه رجل على ذلك فرأى في منامه قائلا يقول : أنت المعاتب لمالك على قوله ما شاء الله ، لو شاء مالك أن يثقب الخردل بقوله ما شاء الله فعل.
قال حماد بن زيد : جعل رجل لرجل جعلا على أن يعبر نهرا فعبر حتى إذا قرب من الشط قال : عبرت والله ، فقال له الرجل : قل إن شاء الله ، فقال : شاء الله أو لم يشأ ، قال : فأخذته الأرض.
فلا ينبغي لأحد أن يخبر بفعل يفعله في المستقبل إلا أن يلحقه بمشيئة الله فإنه ما شاء الله كان وما لم يشأ لم يكن والعبد لا يشاء إلا أن يشاء الله له فإذا نسي هذه المشيئة ثم تذكرها فقالها عند ذكرها ولو بعد مدة فقد امتثل ما أمر به وزال عنه الإثم وإن كان لا يرفع ذلك عنه الكفارة ولا الحنث في يمينه ولهذا في كلام أبي الدرداء اللهم اغفر لي وتجاوز عني فلم يسأل إلا رفع الإثم دون رفع الكفارة.
روي عن سعيد بن جبير في قوله تعالى : واذكر ربك إذا نسيت. قال : يقول : إذا حلفت فنسيت الاستثناء فاستثن إذا ذكرت ولو بعد خمسة أشهر أو ستة أشهر فإنه يجزيك ما لم تحنث. خرجه آدم بن أبي إياس في تفسيره. وعلى هذا حمل قول ابن عباس وأصحابه طائفة من العلماء منهم أبو مسعود الأصبهاني الحافظ وابن جرير الطبري ، وكذا يقال في هذا الحديث من تقدم الاستثناء فإن تقديمه أبعد من تأخيره عن اليمين فإن اليمين لم توجد بالكلية وفي تأخيره وجدت ، وقد قال مالك في الاستثناء في اليمين إن ذكر المشيئة يريد بها الاستثناء نفعه ذلك في منع الحنث وإن كان إنما أراد امتثال قوله تعالى : ولا تقولن لشيء إني فاعل ذلك غدا إلا أن يشاء الله. ثم حنث فإني أرى الكفارة. نقله ابن المنذر وغيره ، وكذلك حكاه أبو عبيد عن بعض العلماء ، وتردد بعض العلماء في وجوب الكفارة في هذا القسم لتردد نظره بين اللفظ والمعنى فلفظه معلق بالمشيئة ومعناه الجزم بالفعل غير معلق وإنما ذكر الاستثناء تحقيقا وتأكيدا للفعل.
وفي الجملة فينبغي حمل حديث زيد بن ثابت هذا على هذا المعنى وأن تقدم المشيئة على كل قول يقوله وحلف يحلفه ونذر ينذره ليخرج بذلك من عهدة استقلال العبد بفعله وليحقق العبد أنه لا يكون مما يعزم عليه العبد ويقوله من حلف ونذر وغيرهما إلا ما شاء الله وأراده ولهذه قال بعده : ما شئت كان وما لم تشأ لم يكن ولا حول ولا قوة إلابك إنك على كل شيء قدير. فتبرأ من حوله وقوته ومشيئته بدون مشيئة الله وحوله وقوته وأقر لربه بقدرته على كل شيء وأن العبد عاجز عن كل شيء إلا ما أقدره عليه ربه ففي هذا الكلام إفراد الرب تعالى بالحول والقوة والقدرة والمشيئة وأن العبد غير قادر من ذلك كله إلاعلى ما يقدره مولاه وهذا نهاية توحيد الربوبية.
وللشافعي من أبيات
ما شئت كان وإن لم أشأ وما شئت إن لم تشأ لم يكن
وقد حمل طائفة منهم الإمام أحمد كلام ابن عباس في تأويل الآية على وجه آخر وهو أن الرجل إذا قال : لا أفعل كذا وكذا ، ثم أراد فعله فإنه يستثني ويقول : إن شاء الله ، ثم يفعله ويتخلص بذلك من الكذب إذا لم يكن حلف على يمين ، وكان يحيى بن سعيد القطان إذا قال : لا أفعل كذا لا يفعله أبدا ، فإذا قيل له : لم تحلف ، يقول : هذا أشد - يعني الكذب - لو كنت حلفت كان أهون كنت أكفر يميني وأفعله.
وسئل الإمام أحمد عمن يقول : لا آكل ثم يأكل ، قال : هو كذب لا ينبغي أن يفعل ذلك.
ونقل الوليد بن مسلم في كتاب الأيمان والنذور عن الأوزاعي في رجل كلم في شيء فيقول : نعم إن شاء الله ، ومن نيته أن لا يفعل ، قال : هذا الكذب والخلف ، قال إنما يجوز المستثنى في اليمين ، قيل له : فإنه قال : نعم إن شاء الله ومن نيته أن يفعل ثم بدا له أن لا يفعل قال له ثنياه. وهذا يدل على أن الاستثناء بالمشيئة في غير اليمين إنما ينفع لمن لم يكن مصمما على مخالفة ما قاله من أول كلامه.
قوله صلى الله عليه وسلم : اللهم وما صليت من صلاة فعلى من صليت وما لعنت من لعن فعلى من لعنت.
قال الخطابي : الوجه أن ترفع التاء من صليت ولعنت في الأولى وأن تنصبها منهما في الأخرى. والمعنى كأنه يقول : اللهم اصرف صلاتي ودعائي إلى من اختصصته بصلاتك ورحمتك واجعل لعنتي على من استحق اللعن عندك واستوجب الطرد والإبعاد في في حكمك ولا تؤاخذني بالخطأ مني في وضعها غير موضعها وإحلالها في غير محلها.
قال : وإنما يصح على هذا التأويل إذا كان قد سبقت منه صلاة أو لعن لغير المستحقين ، قال : وقد يحتمل أن يكون إنما دعا بالتوفيق واشترط في مسألته العصمة لئلا يجري على لسانه ثناء إلا لمن يستحق الثناء من أوليائه ولا ذم إلا لمن يستحقه من أعدائه كأنه يقول : اللهم احفظني حتى لا أوالي إلا أولياءك ولا أعادي إلا أعداءك ، قال : والوجه الأول إنما ينصرف إلى الماضي والوجه الآخر في المستقبل والله أعلم. انتهى.
قلت : التفسير الأول أصح ويشهد له قول أبي الدرداء : اللهم فمن صليت عليه فعليه صلاتي ومن لعنت فعليه لعنتي.
وقول الخطابي : إن هذا الوجه إنما ينصرف إلى الماضي ضعيف بل الصواب أنه ينصرف إلى المستقبل وأن المراد ما لعنت في هذا اليوم من لعن وما صليت فيه من صلاة يعني ما ألعن وما أصلي ، وهذا مما تقدم في قوله : ما قلت من قول أو نذرت من نذر أو حلفت من حلف فمشيئتك بين يديه.
وقد وافق الخطابي كما تقدم عنه أن المراد به ما يقوله ويحلفه وينذره في المستقبل فكذلك الصلاة واللعن.
واعلم أن العبد مبتلى بلسانه يلعن به من يغضب عليه ويمدح به من يرضى عنه وكثيرا ما يمدح من لا يستحق المدح ويلعن من لا يستحق اللعن ، وقد ورد في غير حديث أن اللعنة إذا لم يكن الملعون بها أهلا لها رجعت على اللاعن ، واللعن دعاء فربما أجيب وأصاب ذلك الملعون وقد أمر النبي صلى الله عليه وسلم المرأة التي لعنت بعيرها أن ترسله وقال : لا تصحبنا ناقة ملعونة.
وكان بعض السلف لا يدخل بيته بشيء ملعون ولا يأكل من بيض دجاجة يلعنها ولا يشرب من لبن شاة لعنها.
قال بعضهم : ما أكلت شيئا ملعونا قط.
وذكر ابن حامد من أصحابنا عن أحمد قال : من لعن عبده فعليه أن يعتقه أو شيئا من ماله أن عليه أن يتصدق. قال : ويجيء في لعن زوجته أنه يلزمه أن يطلقها ويشهد لهذا في الزوجة وقوع الفرقة بين المتلاعنين لما كان أحدهما كاذبا في نفس الأمر قد حقت عليه اللعنة والغضب.
فإذا قدم العبد من أول نهاره في دعائه أن ما لعن من لعن فإنه لاحق بمن لعنه الله وما أثنى من ثناء فهو لاحق بمن أثنى الله عليه فقد خلص بذلك من إثم لعن من لا يستحق اللعن أو من لايستحق المدح إذا وقع ذلك سهوا أو غلطا أو عن قوة غضب ونحوه ، فأما من يتعمد ذلك مع علمه بالحال ففي دخوله في هذا الشرط نظر مع أن عموم اشتراطه يقتضي دخوله فيه ، وقد صح عن النبي صلى الله عليه وسلم أنه اشترط أنه من سبه أو لعنه أو ضربه في غضب ونحوه أنه يكون له كفارة وصلاة وفي رواية وهو غير مستحق ؛ وهذا إنما يكون إذا ظن استحقاقه لذلك ثم تبين أنه غير مستحق قوله صلى الله عليه وسلم : أنت وليي في الدنيا والآخرة توفني مسلما وألحقني بالصالحين. مأخوذ من دعاء يوسف عليه السلام حين قال : فاطر السموات والأرض أنت وليي في الدنيا والآخرة توفني مسلما وألحقني بالصالحين.
والله عز وجل ولي أوليائه في الدنيا والآخرة يتولى حفظهم وكلاءتهم وهدايتهم وحراستهم في دينهم ودنياهم ما داموا أحياء فإذا حضرهم الموت توفاهم على الإسلام وألحقهم بعد الموت بالصالحين ، وهذا أجل النعم وأتمها على الإطلاق وقد قال رسول الله صلى الله عليه وسلم عند وفاته : مع الذين أنعمت عليهم من النبيين والصديقين والشهداء والصالحين.
وقول يوسف عليه السلام : توفني مسلما وألحقني بالصالحين. قيل إنه دعا لنفسه بالموت وهو قول جماعة من السلف منهم الإمام أحمد فيستدل به على جواز الدعاء بالموت من غير ضر نزل به ، وقيل إنه إنما دعا لنفسه بالموت على الإسلام عند نزول الموت وليس فيه دعاء بتعجيل الموت كما أخبر عن المؤمنين أنهم قالوا في دعائهم : ربنا فاغفر لنا ذنوبنا وكفر عنا سيئاتنا وتوفنا مع الأبرار.
ويؤيد التفسير الأول أنه عقبه بالدعاء بالشوق إلى لقاء الله وهو يتضمن الدعاء بالموت.
واستدل من جوز الدعاء بالموت وتمنيه بقوله تعالى : قل إن كانت لكم الدار الآخرة عند الله خالصة من دون الناس فتمنوا الموت إن كنتم صادقين. ثم ذمهم على عدم تمنيه بسبب سيئاتهم وعلى حرصهم على طول الحياة في الدنيا وكذلك قوله تعالى : قل يا أيها الذين هادوا إن زعمتم أنكم أولياء لله من دون الناس فتمنوا الموت إن كنتم صادقين ولا يتمنونه أبدا بما قدمت أيديهم والله عليم بالظالمين.
وفي المسند عن النبي صلى الله عليه وسلم : لا يتمنين أحد الموت إلا من وثق بعمله.
فمن كان له عمل صالح فإنه يتمنى القدوم عليه وكذلك من غلب عليه الشوق الى لقاء الله ، وأما من تمنى الموت خوف فتنته في الدين فإنه يجوز بغير خلاف وقد بسطنا الكلام على هذه المسائل في غير هذا الموضع.
قوله صلى الله عليه وسلم : اللهم إني أسألك الرضا بعد القضاء وبرد العيش بعد الموت ولذة النظر إلى وجهك وشوقا إلى لقائك من غير ضراء مضرة ولافتنة مضلة.
هذه الثلاث الخصال قد روي عن النبي صلى الله عليه وسلم أنه كان يدعو بها في غير هذا الحديث أيضا من حديث عمار بن ياسر عن النبي صلى الله عليه وسلم وقد شرحنا حديثه بتمامه في موضوع آخر.
فأما الرضا بالقضاء فهو من علامات المخبتين الصادقين في المحبة فمتى امتلأت القلوب بمحبة مولاها رضيت بكل ما يقضيه عليها من مؤلم وملائم سيان إن لاموا وإن عذلوا مالي عن الأحباب مصطبر
لا بد لي منهم وإن تركوا قلبي بنار الهجر تستعر
وعلي أن أرضى بما حكموا وأطيع في كل ما أمروا
إذا امتلأت القلوب بالرضا عن المحبوب صار رضاها في ما يرد عليها من أحكامه وأقداره قال عمر بن عبد العزير : أصبحت ومالي سرور إلا في مواقع القضاء والقدر.
دخلوا على بعض التابعين في مرضه فقال : أحبه إلي أحبه إليه
إن كان سركم ما قد بليت به فما لجرح إذا أرضاكم ألم
حسب سلطان الهوى أنه يلذ كل ما يؤلم ، وربما اختار بعض المحبين الذل على العز والفقر على الغنى والمرض على الصحة والموت على الحياة عزي ذلي وصحتي في سقمي
يا قوم رضيت في الهوى سفك دمي عذالي كفوا فمن ملامي ألم
من بات على مواعيد اللقاء لم ينم ، وإنما قال صلى الله عليه وسلم الرضا بعد القضاء لأن ذلك هو الرضا حقيقة.
وأما الرضا بالقضاء قبل وقوعه فهو عزم على الرضا وقد تنفسخ العزائم عند وقوع الحقائق ، ومع هذا فلا ينبغي أن يستعجل العبد البلاء بل يسأل الله العافية ، فإن نزل البلاء تلقاه بالرضا.
قتل لبعضهم ولدان في الجهاد فجاءه الناس يعزونه بهما فبكى وقال : ما أبكي على قتلهما ولكن كيف كان رضاهما عن الله حين أخذتهما السيوف.
إن كان سكان الغضا رضوا بقتلي فرضا
والله ما كنت لما يهوي الحبيب مبغضا
صرت لهم عبدا وما للعبد أن يعترضا
من لمريض لا يرى إلا الطبيب الممرضا
وأما برد العيش بعد الموت فالمراد به طيب العيش ولذاذته وما تقر به عين صاحبه ، فإن البرد يحصل به قرة عين الإنسان وطيبها وبرد القلب يوجب انشراحه وطمأنينته بخلاف حرارة القلب والعين ، ولهذا في الحديث طهر قلبي بماء الثلج والبرد ، ودمعة السرور باردة بخلاف دمعة الحزن فإنها حارة ، فبرد العيش هو طيبه ونعيمه وفي الحقيقة إنما يكمل طيب العيش ونعيمه في الآخرة لا في الدنيا كما قال النبي صلى الله عليه وسلم : اللهم لا عيش إلا عيش الآخرة. وسبب ذلك أن ابن آدم مركب من جسد وروح وكل منهما يحتاج إلى ما يتقوت به ويتنعم به وذلك هو عيشه ، فالجسد عيشه الأكل والشرب والنكاح واللباس والطيب وغير ذلك من اللذات الحسية ، ففيه بهذا الاعتبار مشابهة بالحيوانات في هذه الأوصاف.
وأما الروح فهي لطيفة وهي روحانية من جنس الملائكة فقوتها ولذتها وفرحها وسرورها في معرفة خالقها وبارئها وفاطرها وفي ما يقرب منه من طاعته في ذكره ومحبته والأنس به والشوق إلى لقائه ، فهذا هو عيش النفس وقوتها فإذا فقدت ذلك مرضت وهلكت أعظم مما يهلك الجسد بفقد طعامه وشرابه ولهذا يوجد كثير من أهل الغنى والسعة يعطي جسده حظه من التنعيم ثم يجد ألما في قلبه ووحشة فيظنه الجهال أن هذا يزول بزيادة هذه اللذات الحسية وبعضهم يظن أنه يزول بإزالة العقل بالسكر وكل هذا يزيد الألم والوحشة ، وإنما سببه أن الروح فقدت قوتها وغذاءها فمرضت وتألمت
إذا كنت قوت النفس ثم هجرتها فلن تصبر النفس التي أنت قوتها
ستبقى بقاء الضب في الماء أو كما يعيش ببيداء المفاوز حوتها
قال بعض العارفين لقوم : ما تعدون العيش فيكم ، قالوا : الطعام والشراب ونحو ذلك ، فقال : إنما العيش أن لا يبقى منك جارحة إلا وهي تجاذبك إلى طاعة الله.
من عاش مع الله طاب عيشه ومن عاش مع نفسه وهواه طال طيشه.
قال الحسن : إن أحباء الله هم الذين ورثوا أطيب الحياة بما وصلوا إليه من مناجاة حبيبهم وبما وجدوا من لذة حبه في قلوبهم.
وأكل إبراهيم مع أصحابه كسرا يابسة ثم قام إلى نهر فشرب منه بكفه ثم حمد الله وقال : لو علم الملوك وأبناء الملوك ما نحن فيه من النعيم والسرور لجالدونا بالسيوف أيام الحياة على ما نحن فيه من لذيذ العيش وقلة التعب ، فقال بعض أصحابه : يا أبا اسحاق طلب القوم الراحة والنعيم فأخطأوا الطريق المستقيم فتبسم ثم قال : من أين لك هذا
أهل المحبة قوم شأنهم عجب سرورهم أبد وعيشهم طرب
العيش عيشهم والملك ملكهم ما الناس إلا هم بانوا أو اقتربوا
قيل لبعض العارفين وقد اعتزل عن الخلق : إذا هجرت الخلق مع من تعيش قال : مع من هجرتهم لأجله.
ويروى عن المسيح أنه قال : يا معشر الحواريين كلموا الله كثيرا وكلموا الناس قليلا ، قالوا : كيف نكلم الله كثيرا ، قال : اخلوا بذكره اخلوا بدعائه اخلوا بمناجاته.
ما أطيب عيش من يخلو بحبيب من أمل فضل مثلكم كيف يخيب
واعلم أن الجمع بين هذين العيشين في دار الدنيا غير ممكن فمن اشتغل بعيش روحه وقلبه وحصل له منه نصيب وافر لهى عن عيش جسده وبدنه ولم يقدر أن يأخذ منه نهاية شهوته ولم يقدر أن يتوسع في نيل الشهوات الحسية وإنما يأخذ منها بقدر ما تقوم به حاجة البدن خاصة فينتقص بذلك عيش الجسد ولابد ، وهذه كانت طريقة الأنبياء والمرسلين وأتباعهم وكان الله يختار أن يقلل نصيبهم من عيش أجسادهم ويوف نصيبهم من عيش قلوبهم وأرواحهم ، قال سهل التستري : ما أتى الله عبدا من قربه ومعرفته نصيبا إلا حرمه من الدنيا بقدر ما أعطاه من معرفته وقربه ولا أتاه من الدنيا نصيبا إلا حرمه من معرفته وقربه بقدرما أتاه في الدنيا.
وقد كان النبي صلى الله عليه وسلم يقتصد في عيشه غاية الاقتصاد مع ما فتح الله عليه من الدنيا والملك ومات ولم يشبع من خبز الشعير وكان يقول : ما لي وللدنيا إنما مثلي ومثل الدنيا كراكب قال في ظل شجرة ثم راح وتركها.
وقال صلى الله عليه وسلم : حبب إلي من دنياكم النساء والطيب ، وجعلت قرة عيني في الصلاة.
والنساء والطيب فيهما قوة للروح بخلاف الطعام والشراب فإن الإكثار منهما يقسي القلب ويفسده وربما أفسد البدن أيضا كما قال النبي صلى الله عليه وسلم : ما ملأ آدمي وعاء شرا من بطن فإن كان لا بد فاعلا فثلث طعام وثلث شراب وثلث نفس.
قال بعض السلف : قلة الطعام عون على التسرع إلى الخيرات.
وقال آخر : ما قل طعام امرىء إلارق قلبه ونديت عيناه.
وقال إبراهيم بن آدم : الشبع يميت القلب ومنه يكون الفرح والمرح والضحك.
وقال أبو سليمان : إن النفس إذا جاعت وعطشت صفي القلب ورق وإذا شبعت ورويت عمي القلب.
وقال : مفتاح الدنيا الشبع ومفتاح الآخرة الجوع.
وقيل للإمام أحمد : يجد الرجل رقة من قلبه وهو يشبع ، قال : ما أرى. ولهذا المعنى شرع الله الصيام وقد كان النبي صلى الله عليه وسلم يواصل في صيامه أياما فلا يأكل ولا يشرب فإذا سئل عن ذلك يقول : إني لست مثلكم إني أظل عند ربي يطعمني ويسقين. يشير إلى أنه يستغني عن قوت جسده بما يمنحه الله من قوت روحه عند الخلوة به والأنس بذكره ومناجاته مما يورده على قلبه من المعارف القدسية والمواهب الإلهية.
لها أحاديث من ذكراك تشغلها عن الطعام وتلهيها عن الزاد
واعلم أن عيش الجسد يفسد عيش الروح وينغصه وأما عيش الروح فأنه يصلح عيش الجسد وقد يغنيه عن كثير مما يحتاج إليه من عيشه كان بالبصرة رجل من المجتهدين في الطاعة وكان قليل الطعام وبدنه غير مهزول فسئل عن سبب ذلك فقال ذلك من فرحي بحب الله إذا ذكرت أنه ربي وأنا عبده لم يمنع بدني أن يصلح.
وسئل أبو الحسين بن بشار : هل يكون الولي سمينا ، قال : نعم إذا كان الولي أمينا ، قيل له : كيف والله يبغض الحبر السمين ، قال : إذا علم الحبر عبد من هو ازداد سمنا.
وكان بشر يخطر في داره ويقول كفى بي عزا أني لك عبد وكفى بي فخرا أنك لي رب
نسبت لكم عبدا وذلك بغيتي وتشريف قدري نسبتي لعلاكم
فكل عذاب في هواكم يلذ لي وكل هوان طيب في هواكم
لحا الله قلبي إن تغير عنكم وإن مال في الدنيا لحب سواكم
فمن وفى نفسه حظها من عيش جسده بالشهوات الحسية كالطعام والشراب فسد قلبه وقسى وجلب له ذلك الغفلة وكثرة النوم فنقص حظ روحه وقلبه من طعام المناجاة وشراب المعرفة فخسر خسرانا مبينا.
قال بعضهم : مساكين أهل الدنيا خرجوا منها وما ذاقوا أطيب شيء فيها قيل : وما هو قال معرفة الله عز وجل فمن عاش في الدنيا لا يعرف ربه ولا ينعم بخدمته فعيشه عيش البهائم
نهارك يا مغرور سهو وغفلة وليلك نوم والردى لك لازم
وتتعب فيما سوف تكره غبه كذلك في الدنيا تعيش البهائم
فالصالحون كلهم قللوا من عيش الأجساد وكثروا من عيش الأرواح لكن منهم من قلل من عيش بدنه ليستوفيه في الآخرة وهذا تاجر ومنهم من فعل ذلك خوفا من الحساب عليه في الآخرة ، والمحققون فعلوا ذلك تفريغا للنفس عما يشغل عن الله لتتفرغ القلوب للعكوف على طاعته وخدمته وذكره وشكره والأنس به والشوق إلى لقائه ، فإن الأخذ من عيش الأجساد أكثر من قدر الحاجة يلهي عن الله ويشغل عن خدمته ، قال بعضهم : كل ما يشغلك عن الله فهو عليك شؤم فلا كان ما يلهي عن الله إنه يضر ويردي إنه لشؤم.
فما تفرغ أحد لطلب عيش الأجساد وأعطى نفسه حظها من ذلك إلا ونقص حظه من عيش الأرواح وربما مات قلبه من غفلته عن الله وإعراضه عنه وقد ذم الله من كان كذلك قال الله عز وجل : فخلف من بعدهم خلف أضاعوا الصلاة واتبعوا الشهوات فسوف يلقون غيا. ثم إن ما حصلوه من شهواتهم ينقطع ويزول بالموت وينقص بذلك حظهم عند الله في الآخرة فإن كان ما حصلوه من شهواتهم من حرام فذلك هو الخسران المبين فإنه يوجب العقوبة الشديدة في الآخرة ، فلما لم يجتمع في الدنيا للعبد بلوغ حظه من عيش روحه وبلوغ نهاية حظه من عيش جسده جعل الله للمؤمنين دارا جمع لهم فيها ما بين هذين الحظين على نهاية ما يكون من الكمال وهي الجنة ، فإن فيها جميع لذات الأجساد وعيشها ونعيمها كما قال الله تعالى : وفيها ما تشتهيه الأنفس وتلذ الأعين. وقال : لهم ما يشاؤون فيها ولدينا مزيد. ولا ينقص ذلك حظهم من لذات أرواحهم فإنه تتوفر لذات قلوبهم وتتزايد على ما كانت للمؤمنين في الدنيا مما لا نسبة لما كان في الدنيا إليه فإن الخبر في الدنيا يصير هناك عيانا فأعلى نعيمهم هناك رؤية الله ومشاهدته وقربه ورضاه وتحصل لهم بذلك نهاية المعرفة به والأنس ويتزايد هنالك لذة ذكره على ما كان في الدنيا فإنهم يلهمون التسبيح كما يلهمون النفس وتصير كلمة التوحيد لهم كالماء البارد لأهل الدنيا فعلم بهذا أن العيش الطيب على الحقيقة لا يحصل في الدنيا إنما يكون بعد الموت فإن من يوفر حظه من نعيم روحه وقلبه في الدنيا يتوفر في الآخرة أيضا ومن توفر حظه من نعيم جسده في دنياه وسر بها نقص في الدنيا ونقص به أيضا حظه من نعيم الآخرة ، ومع هذا فهو نعيم منغص لا يدوم ولا يبقى وكثيرا ما ينغص بالأمراض والأسقام وربما انقطع وتبدل صاحبه بالفقر والذل بعد الغنى والعز وإن سلم من ذلك كله فإنه ينغصه الموت فإذا جاء الموت فما كأن من تنعم بالدنيا ذاق شيئا من لذاتها خصوصا إن انتقل بعد الموت إلى عذاب الآخرة كما قال الله تعالى : أفرأيت إن متعناهم سنين ثم جاءهم ما كانوا يوعدون ما أغنى عنهم ما كانوا يمتعون.
وكان الرشيد قد بنى قصرا فلما فرغ منه استدعى فيه بطعام وشراب وملاهي واستدعى أبا العتاهية فقال له صف لي ما نحن فيه من العيش فأنشأ يقول
عش ما بدا لك سالما في ظل شاهقة القصور
يسعى عليك بما اشتهيت لدى الرواح وفي البكور
فإذا النفوس تقعقعت في ضيق حشرجة الصدور
فهناك تعلم موقنا ما كنت إلا في غرور
فبكى الرشيد فقال له الوزير : دعاك أمير المؤمنين لتسره فأحزنته ، فقال الرشيد : دعه فإنه رآنا في عمى فكره أن يزيدنا عمى.
نظر بعض المترفين عند موته إلى منزله فاستحسنه وقال :
إن عيشا يكون آخره الموت لعيش معجل التنغيص
ثم مات من يومه.
وقال آخر
يا غنيا بالدنانير محب الله أغنى
وقال آخر :
إنما الدنيا وإن سرت قليل من قليل
إنما العيش جوار الله في ظل ظليل
حين لا تسمع ما يؤذيك من قال وقيل
وقال آخر :
وكيف يلذ العيش من كان عالما بأن إله الخلق لابد سائله
فيأخذ منه ظلمه لعباده ويجزيه بالخير الذي هو فاعله
فالأشقياء في البرزخ في عيش ضنك قال الله تعالى : ومن أعرض عن ذكري فإن له معيشة ضنكا.
وقد روي عن أبي سعيد الخدري مرفوعا وموقوفا أن المعيشة الضنك عذاب القبر يضيق عليه قبره حتى تختلف أضلاعه ويسلط عليه تسعة وتسعون تنينا.
وأما عيشهم في الآخرة فأضيق وأضيق فأما من طاب عيشه بعد الموت فإن طيب عيشه لا ينقطع بل كلما جاء تزايد طيبه ولهذا سئل بعضهم من أنعم الناس فقال : أجسام في التراب قد أمنت العذاب وانتظرت الثواب فهذا في البرزخ في عيش طيب.
رؤي معروف في المنام بعد موته وهو ينشد :
موت التقي حياة لا نفاد لها قد مات قوم وهم في الناس أحياء
وكان إبراهيم بن أدهم ينشد :
ما أحد أنعم من مفرد في قبره أعماله تؤنسه
منعم الجسم وفي روضة زينها الله فهي مجلسه
رؤي بعض الصالحين في المنام بعد موته فقال : نحن بحمد الله في برزخ محمود نفترش فيه الريحان ونتوسد فيه السندس والاستبرق إلى يوم النشور.
رؤي بعض الموتى في المنام فسئل عن حال الفضيل بن عياض فقال : كسي حلة لا تقوم لها الدنيا بحواشيها.
فأما عيش المتقين في الجنة فلا يحتاج أن يسأل عن طيبه ولذته ويكفي في ذلك قوله تعالى : فهو في عيشة راضية في جنة عاليه قطوفها دانية كلوا واشربوا هنيئا بما أسلفتم في الأيام الخالية.
ومعنى راضية أي عيشة يحصل بها الرضى وفسر ابن عباس هنيئا بأنه لا موت فيها يشير إلى أنه لم يهنهم العيش إلا بعد الموت والخلود فيها. قال يزيد الرقاشي : أمن أهل الجنة الموت فطاب لهم العيش وأمنوا من الأسقام فهنأ لهم في جوار الله طول المقام.
وقال الله تعالى : إن المتقين في جنات وعيون. إن المتقين في جنات ونهر في مقعد صدق عند مليك مقتدر.
أدنى أهل الجنة منزلة من ينظر في ملكه وسرره وقصوره مسيرة ألفي عام يرى أقصاه كما يرى أدناه وأعلاهم من ينظر إلى وجه ربه بكرة وعشيا وقال طائفة من السلف إن المؤمن له باب في الجنة من داره إلى دار السلام يدخل منه على ربه إذا شاء بلا إذن.
قال أبو سليمان الداراني : وإذا أتاه رسول من رب العزة بالتحية واللطف فلا يصل إليه حتى يستأذن عليه يقول للحاجب : استأذن لي على ولي الله فإني لست أصل إليه ، فيعلم ذلك الحاجب حاجبا آخر حتى يصل إليه فذلك قوله تعالى : وإذا رأيت ثم رأيت نعيما وملكا كبيرا.
فلله ذاك العيش بين خيامها وروضاتها والثغر في الروض يبسم
ولله كم من خيرة إن تبسمت أضاء لها نور من الفجر أعظم
ولله واديها الذي هو موعد المزيد لوفد الحب لو كنت منهم
بذيالك الوادي يهيم صبابة محب يرى أن الصبابة مغنم
ولله أفراح المحبين عندما يخاطبهم مولاهم ويسلم
ولله أبصار ترى الله جهرة فلا الغيم يغشاها ولا هي تسأم
فيا نظرة أهدت إلى القلب نظرة أمن بعدها يسلو المحب المتيم فروحك قرب إن أردت وصالهم فما غلبت نظر تشري بروحك منهم وأقدم ولا تقنع بعيش منغص فما فاز باللذات من ليس يقدم
فصم يومك الأدنى لعلك في غد تفوز بعيد الفطر والناس صوم
فيا بائعا هذا ببخس معجل كأنك لا تدري بلى سوف تعلم
فإن كنت لا تدري فتلك مصيبة وإن كنت تدري فالمصيبة أعظم
قوله صلى الله عليه وسلم بعد هذا : وأسألك لذة النظر إلى وجهك والشوق إلى لقائك من غير ضراء مضرة ولا فتنة مضلة.
فهذا يشتمل على أعلى نعيم المؤمن في الدنيا والآخرة وأطيب عيش لهم في الدارين ، فأما لذة النظر إلى وجه الله عز وجل فإنه أعلى نعيم أهل الجنة وأعظم لذة لهم كما في صحيح مسلم عن صهيب عن النبي صلى الله عليه وسلم قال : إذا دخل أهل الجنة الجنة نادى المنادي : يا أهل الجنة إن لكم عند الله موعدا يريد أن ينجزه ، فيقولون : ما هو ألم يبيض وجوهنا ألم يثقل موازيننا ألم يدخلنا الجنة ألم يجرنا من النار ، قال : فيكشف الحجاب فينظرون إليه فو الله ما أعطاهم شيئا هو أحب إليهم من النظر إليه وهو الزيادة ثم تلا رسول الله صلى الله عليه وسلم هذه الآية : للذين أحسنوا الحسنى وزيادة.
وفي رواية لابن ماجه وغيره في هذا الحديث : فوالله ما أعطاهم شيئا هو أحب إليهم ولا أقر لأعينهم من النظر إليه.
وخرج عثمان الدارمي من حديث ابن عمر مرفوعا : إن أهل الجنة إذا بلغ بهم النعيم كل مبلغ فظنوا أنه لا نعيم أفضل منه تجلى الرب تبارك وتعالى عليهم فينظرون إلى وجه الرحمن فنسوا كل نعيم عاينوه حين نظروا إلى وجه الرحمن.
وخرجه الدارقطني بنقصان منه وزيادة وفيه : فيقول يا أهل الجنة هللوني وكبروني وسبحوني كما كنتم تهللوني وتكبروني وتسبحوني في دار الدنيا ، فيتجاوبون بتهليل الرحمن فيقول الله تبارك وتعالى لداود عليه السلام : يا داود مجدني ، فيقوم داود فيمجد الله عز وجل.
وفي سنن ابن ماجه عن جابر مرفوعا : بينا أهل الجنة في نعيمهم إذ سطع لهم نور فإذا الرب جل جلاله قد أشرف عليهم فقال : السلام عليكم يا أهل الجنة وهو قوله تعالى : سلام قولا من رب رحيم. فلا يلتفتون إلى شيء مما هم فيه من النعيم ما داموا ينظرون إليه.
وخرج البيهقي من حديث جابر مرفوعا : إن أهل الجنة يزورون ربهم تعالى على نجائب من ياقوت أحمر أزمتها من زمرد أخضر فيأمر الله بكثبان من مسك أذفر أبيض فتثير عليها ريحا يقال لها المثيرة حتى تنتهي بهم إلى جنة عدن وهي قصبة الجنة فتقول الملائكة : ربنا جاء القوم ، فيقول : مرحبا بالصادقين مرحبا بالطائعين ، قال : فيكشف لهم الحجاب فينظرون إليه ويتمتعون بنوره حتى لا يبصر بعضهم بعضا ، ثم يقول : ارجعوا إلى القصور بالتحف فيرجعون وقد أبصر بعضهم بعضا ، فذلك قوله تعالى : نزلا من غفور رحيم.
وفي مسند البزار من حديث حذيفة مرفوعا في حديث يوم المزيد : أن الله يكشف تلك الحجب ويتجلى لهم فيغشاهم من نوره ما لولا أن الله تعالى قضى أن لا يحترقوا لاحترقوا مما غشيهم من نوره فيرجعون إلى منازلهم وقد خفوا على أزواجهم مما غشيهم من نوره فإذا صاروا إلى منازلهم تراد النور وأمكن وتراد وأمكن حتى يرجعوا إلى صورهم التي كانوا عليها.
ويروى من حديث أنس مرفوعا : إن الله يقول لأهل الجنة إذا استزارهم وتجلى لهم : سلام عليكم يا عبادي انظروا إلي فقد رضيت عنكم ، فيقولون : سبحانك سبحانك ، فتتصدع له مدائن الجنة وقصورها ويتجاوب فصول شجرها وأنهارها وجميع ما فيها ، سبحانك سبحانك ، فاحتقروا الجنة وجميع ما فيها حين نظروا إلى وجه الله تعالى.
ويروى من حديث علي مرفوعا : إن الله يتجلى لأهل الجنة عن وجهه فكأنهم لم يروا نعمة قبل ذلك وهو قوله : ولدينا مزيد.
ويروى من حديث أبي جعفر مرسلا : إن أهل الجنة إذا زاروا ربهم تعالى وكشف لهم عن وجهه قالوا : ربنا أنت السلام ومنك السلام وبك حق الجلال والإكرام ، فيقول تعالى : مرحبا بعبادي الذين حفظوا وصيتي وراعوا عهدي وخافوني بالغيب وكانوا مني على كل حال مشفقين ، فقالوا : وعزتك وعظمتك وجلالك ما قدرناك حق قدرك وما أدينا إليك كل حقك فأذن لنا بالسجود لك ، فيقول لهم عز وجل : إني قد وضعت عنكم مؤنة العبادة وأرحت لكم أبدانكم فطالما أنصبتم لي الأبدان وأعنيتم الوجوه فالآن أفضيتم إلي روحي ورحمتي وكرامتي فسلوني ما شئتم وتمنوا علي أعطكم أمانيكم فإني لم أجزكم اليوم بقدر أعمالكم ولكن بقدر رحمتي وكرامتي ، فما يزالون في الأماني والعطايا والمواهب حتى إن المقصر منهم في أمنيته ليتمنى مثل جميع الدنيا منذ خلقها الله إلى أن أفناها فيقول لهم الرب تبارك وتعالى : لقد قصرتم في أمانيكم ورضيتم بدون ما يحق لكم فقد أوجبت لكم ما سألتم وتمنيتم وألحقت بكم ذريتكم وزدتكم ما قصرت عنه أمانيكم.
قال عبد الرحمن بن أبي ليلى : إذا تجلى لهم ربهم لا يكون ما أعطو عند ذلك بشيء.
قال الحسن : إذا تجلى لأهل الجنة نسوا كل نعيم الجنة.
وكان يقول : لو علم العابدون أنهم لا يرون ربهم في الآخرة لماتوا.
وقال : إن أحباء الله هم الذين ورثوا طيب الحياة وذاقوا نعيمها بما وصلوا إليه من مناجاة حبيبهم وبما وجدوا من حلاوة حبه في قلوبهم لا سيما إذا خطر على بالهم ذكر مشافهته وكشف ستور الحجب عنه في المقام الأمين والسرور وأراهم جلاله وأسمعهم لذة كلامه ورد جواب ما ناجوه أيام حياتهم.
أملي أن أراك يوما من الدهر فأشكو لك الهوى والغليلا
وأناجيك من قرب وأبدي هذا الجوى وهذا النحولا
قال وهب : لو خيرت بين الرؤية والجنة لاخترت الرؤية.
رؤي بشر في المنام فسئل عن حاله وحال إخوانه فقال : تركت فلانا وفلانا ما بين يدي الله يأكلان ويشربان ويتنعمان ، قيل له : فأنت ، قال : علم قلة رغبتي في الطعام وأباحني النظر إليه.
يا حبيب القلوب ما لي سواك ارحم اليوم مذنبا قد أتاكا
أنت سؤلي ومنيتي وسروري طال شوقي متى يكون لقاكا
ليس سؤلي من الجنان نعيم غير أني أريدها لأراكا
قال ذو النون : ما طابت الدنيا إلا بذكره ولا طابت الآخرة إلا بعفوه ولا طابت الجنة إلا برؤيته ولو أن الله احتجب عن أهل الجنة لاستغاث أهل الجنة من الجنة كما يستغيث أهل النار من النار.
كان بعض الصالحين يقول : ليت ربي جعل ثوابي من عملي نظرة إليه ثم يقول كن ترابا.
كان علي بن الموفق يقول : اللهم إن كنت تعلم أني أعبدك خوفا من نارك فعذبني بها وإن كنت تعلم أني أعبدك حبا لجنتك فاحرمنيها وإن كنت تعلم أنما عبدتك حبا مني لك وشوقا إلى وجهك الكريم فأبحنيه واصنع بي ما شئت.
سمع بعضهم قائلا يقول :
كبرت همة عبد طمعت في أن تراكا أو ما حسبت أن ترى من رأكا
ثم شهق شهقة فمات.
لما غلب الشوق على قلوب المحبين استروحوا إلى مثل هذه الكلمات وما تخفي صدورهم أكبر.
تجاسرت فكاشفتك لما غلب الصبر
فإن عنفني الناس ففي وجهك لي عذر
أبصار المحبين قد غضت من الدنيا والآخرة فلم تفتح إلا عند مشاهدة محبوبهم يوم المزيد
أروح وقد ختمت على فؤادي بحبك أن يحل به سواكا
فلو أني استطعت غضضت طرفي فلم أنظر به حتى أراكا
أحبك لا ببعضي بل بكلي وإن لم يبق حبك لي حراكا
وفي الأحباب مخصوص بوجد وآخر يدعي معي اشتراكا
إذا استكبت دموعي في خدودي تبين من بكى ممن تباكا
فأما من بكى فيذوب وجدا وينطق بالهوى من قد تشاكا
كان سمنون المحب ينشد :
وكان فؤادي خاليا قبل حبكم وكان بذكر الخلق يلهو ويمرح
فلما دعا قلبي هواك أجابه فلست أراه عن فنائك يبرح
رميت ببعد عنك إن كنت كاذبا وإن كنت في الدنيا بغيرك أفرح
وإن كان شيء بالبلاد بأسرها إذا غبت عن عيني لعيني يملح
فإن شئت واصلني وإن شئت لا تصل فلست أرى قلبي لغيرك يصلح وأما الشوق إلى لقاء الله فهو أجل مقامات العارفين في الدنيا وقد روي عن النبي صلى الله عليه وسلم أنه كان يدعو : اللهم اجعل حبك أحب الأشياء إلى وخشيتك أخوف الأشياء عندي واقطع عني حاجات الدنيا بالشوق إلى لقائك وإذا أقررت أعين أهل الدنيا من دنياهم فأقرر عيني من عبادتك.
وإنما قال : من غير ضراء مضرة ولا فتنة مضلة ؛ لأن الشوق إلى لقاء الله يستلزم محبة الموت والموت يقع تمنيه كثيرا من أهل الدنيا بوقوع الضراء المضرة في الدنيا وإن كان منهيا عنه في الشرع ، ويقع من أهل الدين تمنيه لخشية الوقوع في الفتن المضلة ، فسأل تمني الموت خاليا من هذين الحالين وأن يكون ناشئا عن محض محبة الله والشوق إلى لقائه وقد حصل هذا المقام لكثير من السلف قال أبو الدرداء : أحب الموت اشتياقا إلى ربي.
وقال أبو عتبة الخولاني : كان إخوانكم لقاء الله أحب إليهم من الشهد.
وقالت رابعة : طالت علي الأيام والليالي بالشوق إلى لقاء الله.
ومكث فتح بن شخروف ثلاثين سنة لم يرفع رأسه إلى السماء ثم رفع رأسه فقال : طال شوقي إليك فعجل قدومي عليك.
وكان بعضهم يقول في مناجاته : قبيح بعبد ذليل مثلي يعلم عظيما مثلك اللهم أنت تعلم أنك لو خيرتني أن تكون لي الدنيا منذ خلقت أتنعم فيها حلالا لا أسأل عنها يوم القيامة وبين أن تخرج روحي الساعة لاخترت أن تخرج نفسي الساعة.
قال بعض السلف : إذا ذكرت القدوم على الله كنت أشد اشتياقا إلى الموت من الظمآن الشديد ضمؤه في اليوم الحار الشديد حره إلى الشراب الشديد برده.
اشتاق إليك يا قريب نائي شوق الضامي إلى زلال المائي
قال الجنيد : سمعت سريا يقول : الشوق أجل مقام العارف إذا تحقق فيه وإذا تحقق بالشوق لهى عن كل ما يشغله عمن يشتاق إليه.
رؤي داود الطائي في المنام على منبر عال وهو ينشد :
ما نال عبد من الرحمن منزلة أعلى من الشوق إن الشوق محمود لازال المحبون يروضون أرواحهم في الدنيا حتى خرجت عن أبدان الهوى وصارت في حواصل طير الشوق فهي تسرح في رياض الأنس وترد حياض القدس ثم تأوي إلى قناديل المعرفة المعلقة في المحل الأعلى حول العرش كما قال بعض العارفين : القلوب جوالة فقلب يدور حول العرش وقلب يجول حول الحش.
كلما حلت نسمات القدس من أرجاء الأنس على أغصان قلوب الأحباب تمايلت شوقا إلى ذلك الجناب.
كان بعض السلف يمشي أبدا على قدميه من الشوق وكان بعضهم كأنه مخمور من غير شراب.
تريحني إليك الشوق حتى أميل من اليمين إلى الشمال
ويأخذني لذكركم رياح كما نشط الأسير من العقال
أهل الشوق على طبقتين أحدهما من أقلقه الشوق ففني اصطباره كان أبو عبيدة الخواص يمشي ويضرب على صدره ويقول : واشوقاه إلى من يراني ولا أراه.
كان داود الطائي يقول : بالليل همك عطل علي الهموم وخالف بيني وبين السهاء وشوقي إلى النظر إليك أوبق مني اللذات وخالف بيني وبين الشهوات فأنا في سجنك أيها الكريم مطلوب.
أحبابي أما جفن عيني فمقروح وأما فؤادي فهو بالشوق مجروح
يذكرني مر النسيم عهودكم فأزداد شوقا كلما هبت الريح
أراني إذا ما أظلم الليل أشرقت بقلبي من نار الغرام مصابيح
أصلي بذكراكم إذا كنت خاليا ألا إن تذكار الأحبة تسبيح
الطبقة الثانية من إذا أقلقهم الشوق سكنهم الأنس بالله فاطمأنت قلوبهم بذكره وأنسوا بقربه ، وهذه حال الرسول صلى الله عليه وسلم وخواص العارفين من أمته وسئل الشبلي بماذا تستريح قلوب المحبين والمشتاقين فقال : بسرورهم بمن أحبوه واشتاقوا إليه.
أموت إذا ذكرتك ثم أحيا ولولا ما أؤمل ما حييت
فأحيا بالمنى وأموت شوقا فكم أحيا عليك وكم أموت
كانت بعض الصالحات تقول : أليس عجبا أن أكون حية بين أظهركم وفي قلبي من الاشتياق إلى ربي مثل شعل النار التي لا تطفأ.
أموت اشتياقا ثم أحيا بذكركم وبين التراقي والضلوع لهيب
فلا عجبا موت المشوق صبابة ولكن بقاه في الحياة عجيب
هذه أحوال لا يعرفها إلامن ذاقها
لا يعرف الوجد إلامن يكابده ولا الصبابة إلا من يعانيها
فأما من ليس عنده منها خبر فربما لام أهلها
يا عاذل المشتاق دعه فإنه لديه من الزفرات غير حشاكا
لو كان قلبك قلبه ما لمته حاشاك مما عنده حاشاكا
قوله صلى الله عليه وسلم : أعوذ بك اللهم أن أظلم أو أظلم أو أعتدي أو يعتدى علي أو أكتسب خطيئة محيطة أو ذنبا لا تغفره.
استعاذ من أربعة أشياء أحدهما الظلم من الطرفين وهو أن يظلم غيره أو يظلمه غيره ، وخرج أبو داود من حديث أم سلمة قالت : ما خرج رسول الله صلى الله عليه وسلم من بيتي قط إلا رفع طرفه إلى السماء فقال : اللهم إني أعوذ بك أن أضل أو أضل أو أزل أو أزل أو أظلم أو أظلم أو أجهل أو يجهل علي. وخرجه الترمذي وصححه ولفظه : اللهم إنا نعوذ بك أن نزل أو نضل أو نظلم أو نظلم أو نجهل أو يجهل علينا.
فمن سلم من ظلم غيره وسلم الناس من ظلمه فقد عوفي وعوفي الناس منه وكان بعض السلف يدعو : اللهم سلمني وسلم مني.
والثاني العدوان وفرق الله بين الظلم والعدوان في قوله : يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم ولا تقتلوا أنفسكم إن الله كان بكم رحيما ومن يفعل ذلك عدوانا وظلما فسوف نصليه نارا وكان ذلك على الله يسيرا.
وقد يفرق بين الظلم والعدوان بأن الظلم ما كان بغير حق بالكلية كأخذ مال بغير استحقاق لشيء منه وقتل نفس لا يحل قتلها وأما العدوان فهو مجاوزة الحدود وتعديها فيما أصله مباح مثل أن يكون له على أحد حق من مال أو دم أو عرض فيستوفي أكثر منه فهذا هو العدوان وهو تجاوز ما يجوز أخذه فيأخذ ما له أخذه وما ليس له أخذه وهو من أنواع الربا المحرمة.
وقد ورد : السبتان بالسبة ربا.
والظلم المطلق أخذ ما ليس له أخذه ولا شيء منه من مال أو دم أو عرض كلاهما في الحقيقة ظلم وقد حرم الله الظلم وفي الصحيح عن النبي صلى الله عليه وسلم يقول الله : يا عبادي إني حرمت الظلم على نفسي وجعلته بينكم محرما فلا تظالموا.
وفي الصحيحين عنه صلى الله عليه وسلم قال : الظلم ظلمات يوم القيامة. وفيهما عنه صلى الله عليه وسلم قال : إن الله يملي للظالم حتى إذا أخذه لم يفلته ثم قرأ : وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة إن أخذه أليم شديد.
وفي البخاري عنه صلى الله عليه وسلم قال : من كانت عنه مظلمة لأخيه فليتحلله منها فإنه ليس ثم دينار ولا درهم من قبل أن يؤخذ لأخيه من حسناته فإن لم يكن له حسنات أخذ من سيئات أخيه فطرحت عليه.
وفي صحيح مسلم عنه صلى الله عليه وسلم قال : أتدرون من المفلس قالوا : المفلس من لا درهم له ولا متاع ، قال : إن المفلس من أمتي من يأتي يوم القيامة بصلاة وصيام وقيام وقد شتم هذا وأكل مال هذا وسفك دم هذا وضرب هذا فيقتضي هذا من حسناته وهذا من حسناته فإذا فنيت حسناته قبل أن يقضى ما عليه أخذ من سيئاتهم فطرحت عليه ثم طرح في النار.
وفي الحديث : لتؤدن الحقوق إلى اهلها يوم القيامة حتى يقاد للشاة الجماء من الشاة القرناء.
وفي حديث عبد الله بن انيس : وليسألن الحجر لم نكب الحجر وليسألن العود لم خدش صاحبه
فخف القضاء غدا إذا وافيت ما كسبت يداك اليوم بالقسطاس
أعضاؤهم فيه الشهود وسجنهم نار وحاكمهم شديد الباس
في موقف ما فيه إلا شاخص أو مهطع أو مقنع للرأس
إن تمطل اليوم الحقوق مع الغنى فغدا تؤديها مع الإفلاس
والظلم المحرم تارة يكون في النفوس وأشده في الدماء وتارة في الأموال وتارة في الأعراض ولهذا قال صلى الله عليه وسلم في خطبته في حجة الوداع : إن دماءكم وأموالكم وأعراضكم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا.
وفي رواية ثم قال : ألا اسمعوا مني تعيشوا ألا لا تظالموا ألا لا تظالموا فإنه لا يحل مال امرىء مسلم إلا عن طيب نفس منه.
وفي صحيح مسلم عنه صلى الله عليه وسلم قال : كل المسلم على المسلم حرام دمه وماله وعرضه.
فظلم العباد شر مكتسب لأن الحق فيه لآدمي مطبوع على الشح فلا يترك من حقه شيئا لا سيما مع شدة حاجته يوم القيامة فإن الأم تفرح يومئذ إذا كان لها حق على ولدها لتأخذه منه ، ومع هذا فالغالب أن الظالم تعجل له العقوبة في الدنيا وإن أمهل كما قال صلى الله عليه وسلم : إن الله يملي للظالم حتى إذا أخذه لم يفلته ، ثم تلا : وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة إن أخذه أليم شديد.
كان بعض أكابر التابعين قال لرجل : يا مفلس ، فابتلي القائل بالدين والحبس بعد أربعين سنة.
وضرب رجل أباه وسحبه إلى مكان فقال الذي رآه : إلى ها هنا ، رأيت هذا المضروب قد ضرب أباه وسحبه إليه.
وصادر بعض وزراء الخلفاء رجلا فأخذ منه ثلاثة آلاف دينار فبعد مدة غضب الخليفة على الوزير وطلب منه عشرة آلاف دينار فجزع أهله من ذلك فقال ما يأخذ مني أكثر من ثلاثة آلاف كما كنت ظلمت فلما أدى ثلاثة آلاف دينار وقع الخليفة بالإفراج عنه فسبحان من هو قائم على كل نفس بما كسبت إن ربك لبالمرصاد حاكم العدل لا يجور وإنما يجازي بالعدل وميزان عدله لا يحابي أحدا بل يتحرر فيه مثاقيل الذر ومثاقيل الخردل وكما تدين تدان
فجانب الظلم لاتسلك مسالكه عواقب الظلم تخشى وهي تنتظر
وكل نفس ستجزى بالذي عملت وليس للخلق من ديانهم وطر
الثالث مما استعاذ منه وهو اكتساب الخطيئة قال الله تعالى : بلى من كسب سيئة وأحاطت به خظيئته فأولئك أصحاب النار هم فيها خالدون. وفسرت إحاطة الخظيئة بالموت على الشرك وفسرت بالموت على الذنوب الموجبة للنار من غير توبة منها ، فكأن ذنوبه أحاطت به من جميع جهاته فلم يبق له مخلص منها فالخطايا تحيط بصاحبها حتى تهلكه.
وقد ضرب النبي صلى الله عليه وسلم مثل الخطايا التي يتلبس بها العبد بمثل درع ضيقة يلبسها فتضيق عليه حتى تخنقه ولا تنفك عنه إلا بعمل الحسنات من توبة أو غيرها من الأعمال الصالحة ففي المسند عن عقبة بن عامر عن النبي صلى الله عليه وسلم قال : إن مثل الذي يعمل السيئات ثم يعمل الحسنات كمثل رجل كانت عليه درع ضيقة ثم خنقته ثم عمل حسنة فانفكت حلقة ثم عمل حسنة أخرى فانفكت حلقة أخرى حتى يخرج إلى الأرض.
فلا يخلص العبد من ضيق الذنوب عليه وإحاطتها به إلا بالتوبة والعمل الصالح كان بعض السلف يردد هذين البيتين بالليل ويبكي بكاء شديدا
ابك لذنبك طول الليل مجتهدا أن البكاء معول الأحزان
لا تنس ذنبك في النهار وطوله إن الذنوب تحيط بالإنسان
الرابع مما استعاذ منه الذنب الذي لا يغفر ويدخل فيه شيئان أحدهما الشرك قال الله تعالى : إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء.
والثاني أن يعمل العبد ذنبا لا يوفق لسبب يمحوه عنه بل يلقى الله به من غير سبب ماح له فلا يغفر له بل يعاقب عليه فإن الله إذا أحب عبدا أوقعه في ذنب له ووفقه لأسباب يمحوه عنه إما بالتوبة النصوح وفي سنن ابن ماجه عن ابن مسعود مرفوعا : التائب من الذنب كمن لا ذنب له.
وإما بحسنات ماحية إن الحسنات يذهبن السيئات وإما أن يبتلى بمصائب مكفرة فمن يرد الله به خيرا يصب منه ولا يزال البلاء بالمؤمن حتى يمشي على الأرض وليس عليه خطيئة ، وإما أن يغفر له بشفاعة بإذن الله لمن يأذن فيها أو أنه يغفره لمجرد فضله ورحمته من غير سبب آخر فحينئذ يكون هذا الذنب مغفورا.
قال بعضهم : إذا أحب الله عبدا لم يضره ذنب. ومراده أنه يمحوه عنه وربما يجعل الذنب في حقه سببا لشدة خوفه من ربه وذله وانكساره له فيكون سببا لرفع درجة ذلك العبد عنده ، وإذا خذل عبدا وقضى عليه بذنب لم يوفقه لشيء من ذلك فلقي الله بذنبه من غير سبب يمحوه عنه في الدنيا ثم يؤاخذه به في الآخرة فلا يغفر له فهذا هو الذنب المستعاذ منه هاهنا.
وحاصل الأمر أن من عامله الله في ذنوبه بالعدل هلك ومن عامله بالفضل نجا كما قال يحيى بن معاذ : إذا وضع عدله على عبده لم يبق له حسنة وإذا بسط فضله على عبده لم يبق له سيئة.
يا ويلنا من موقف ما به أخوف من أن يعدل الحاكم
يارب عفوا منك عن مذنب أسرف إلا أنه نادم
قوله صلى الله عليه وسلم : اللهم فاطر السموات والأرض عالم الغيب والشهادة ذا الجلال والإكرام فإني أعهد إليك في هذه الحياة الدنيا وأشهدك وكفى بك شهيدا اني أشهد أن لا إله إلا أنت وحدك لا شريك لك لك الملك ولك الحمد وأنت على كل شيء قدير وأشهد أن محمدا عبدك ورسولك وأشهد أن وعدك حق ولقاءك حق والجنة حق والنار حق والساعة آتية لا ريب فيها وأنك تبعث من في القبور.
هذا الدعاء استفتحه بقوله : اللهم فاطر السموات والأرض عالم الغيب والشهادة ذا الجلال والإكرام.
وقد قال الله تعالى : قل اللهم فاطر السموات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون.
وفي صحيح مسلم : أن النبي صلى الله عليه وسلم كان يستفتح صلاة الليل بقوله : اللهم رب جبريل وميكائيل وإسرافيل فاطر السموات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون اهدني لما اختلف فيه من الحق بإذنك إنك تهدي من تشاء إلى صراط مستقيم.
وفي المسند والترمذي أن النبي صلى الله عليه وسلم سمع رجلا يقول : يا ذا الجلال والإكرام ، قال له : لقد استجيب لك فسل.
والمسئول في هذا الدعاء أن العبد يعهد إلى ربه في هذه الحياة الدنيا ويشهده وكفى به شهيدا أنه يشهد له بأصول الإيمان التي من وفى بها فقد نجا وهي الشهادة لله بالوحدانية وأتبعها بالشهادة له بالملك والحمد والقدرة على كل شيء والشهادة لمحمد صلى الله عليه وسلم بالعبودية والرسالة والشهادة لله بأن وعده حق ولقاءه حق وأن الجنة حق والنار حق وأن الساعة آتية لا ريب فيها وأن الله يبعث من في القبور وقد تضمنت هذه الشهادة أصول الإيمان الخمسة فإن من شهد لمحمد صلى الله عليه وسلم بالرسالة فقد شهد بما أمر محمد بالشهادة به وهو أصول الإيمان الخمسة كلها وهي الإيمان بالله وملائكته وكتبه ورسله واليوم الآخر.
وكان النبي صلى الله عليه وسلم يقول في استفتاحه صلاة الليل : أنت الحق ووعدك والحق وقولك الحق ولقاؤك حق والجنة حق والنار حق والساعة حق والنبيون حق ومحمد حق.
وقد أخبر الله تعالى عن هود عليه السلام أنه قال لقومه : إني أشهد الله واشهدوا أني برىء مما تشركون من دونه.
وقد وردت الأحاديث بفضل من عهد إلى ربه في الدنيا هذا العهد واستشهده على نفسه بمثل هذه الشهادة ففي سنن ابي داود عن أنس مرفوعا : من قال حين يصبح أو يمسي : اللهم إني أصبحت أشهدك وأشهد حملة عرشك وملائكتك وجميع خلقك أني أشهد أن لا أله إلا أنت وحدك لاشريك لك وأن محمدا عبدك ورسولك ؛ أعتق الله ربعه من النار ، ومن قالها مرتين أعتق الله نصفه من النار ، ومن قالها ثلاثا أعتق الله ثلاثة أرباعه من النار ، ومن قالها أربعا أعتقه الله من النار.
وخرجه النسائي والترمذي بمعناه ، وروي معناه من حديث سلمان وعائشة ، وفي المسند عن ابن مسعود أن النبي صلى الله عليه وسلم قال : من قال : اللهم فاطر السموات والأرض عالم الغيب والشهادة إني أعهد إليك في هذه الحياة الدنيا أني أشهد أن لا إله إلا أنت وحدك لا شريك لك وأن محمدا عبدك ورسولك فإنك إن تكلني إلى نفسي تقربني من الشر وتباعدني من الخير وإني لا أثق إلا برحمتك فاجعل لي عندك عهدا توفينيه يوم القيامة إنك لا تخلف الميعاد إلا قال الله عز وجل للملائكة يوم القيامة : إن عبدي قد عهد إلي عهدا فأوفوه إياه ، فيدخله الله الجنة.
قال القاسم بن عبد الرحمن : ما في أهلنا جارية إلا تقول هذه في خدرها.
قوله صلى الله عليه وسلم : وأشهد أنك إن تكلني إلى نفسي تكلني إلى ضيعة وعورة وذنب وخطيئة وإني لا أثق إلا برحمتك.
هذا كما في حديث ابن مسعود المتقدم فإنك إن تكلني إلى نفسي تقربني من الشر وتباعدني من الخير وإني لا أثق إلا برحمتك ، والمقصود من ذلك سؤال العبد لربه أن يتولاه برحمته وأن لا يكله إلى نفسه ، وفي كتاب اليوم والليلة للنسائي عن أنس أن النبي صلى الله عليه وسلم قال لفاطمة : ما يمنعك أن تسمعي ما أوصيك به أن تقولي إذا أصبحت وإذا أمسيت : يا حي يا قيوم برحمتك استغيث أصلح لي شأني كله ولا تكلني إلى نفسي طرفة عين.
وخرجه الطبراني وزاد فيه : ولا إلى أحد من الناس.
وخرج أبو داود والنسائي من حديث أبي بكرة عن النبي صلى الله عليه وسلم قال : دعوات المكروب اللهم رحمتك أرجو فلا تكلني إلى نفسي طرفة عين وأصلح لي شأني كله لا إله إلا أنت.
وقال قتادة : ولما نزل قوله تعالى : ولولا أن ثبتناك لقد كدت تركن إليهم شيئا قليلا. قال النبي صلى الله عليه وسلم : اللهم لا تكلني إلى نفسي طرفة عين.
وفي سنن أبي داود عن عبد الله بن حوالة قال : بعثنا رسول الله صلى الله عليه وسلم لنغنم على أقدامنا فرجعنا ولم نغنم شيئا وقد عرف الجهد في وجوهنا فقال : اللهم لا تكلهم إلي فأضعف عنهم ولا تكلهم إلى أنفسهم فيعجزوا عنها ولا تكلهم إلى الناس فيستأثروا عليهم.
فإذا وفق الله عبدا توكل بحفظه وكلائته وهدايته وإرشاده وتوفيقه وتسديده وإذا أخذله وكله إلى نفسه أو إلى غيره ولهذا كانت هذه الكلمة حسبنا الله ونعم الوكيل كلمة عظيمة وهي التي قالها إبراهيم عليه الصلاة والسلام حين ألقي في النار وقالها محمد رسول الله صلى الله عليه وسلم حين : قال له الناس إن الناس قد جمعوا لكم فاخشوهم فزادهم إيمانا وقالوا حسبنا الله ونعم الوكيل.
وقالتها عائشة حين ركبت الناقة لما انقطعت عن الجيش وهي كلمة المؤمنين ، فمن حقق التوكل على الله لم يكله إلى غيره وتولاه بنفسه.
وحقيقة التوكل تكله الأمور كلها إلى من هي بيده فمن توكل على الله في هدايته وحراسته وتوفيقه وتأييده ونصره ورزقه وغير ذلك من مصالح دينه ودنياه تولى الله مصالحه كلها فإنه تعالى ولي الذين آمنوا وهذا هو حقيقة الوثوق برحمة الله كما في هذا الدعاء فإني لا أثق إلا برحمتك ، فمن وثق برحمة ربه ولم يثق بغير رحمته فقد حقق التوكل على ربه في توفيقه وتسديده فهو جدير بأن يتكفل الله بحفظه ولا يكله إلا إلى نفسه.
وفي هذا الحديث وصف النفس بأوصاف ذميمة كل ذلك حذرا من أن يوكل العبد إلى ما هذه صفاته وهي أربعة أوصاف الضيعة والعورة والذنب والخطيئة ، فالضيعة هي الضياع فمن وكل إلى نفسه ضاع لأن النفس ضيعة فإنها لا تدعو إلى الرشد وإنما تدعو إلى الغي ، والعورة هي ما ينبغي ستره لقبحه ودنائته فكذلك النفس لقبح أوصافها وسوء أخلاقها الذميمة ، والذنب والخطيئة معناهما متقارب أو متحد وقد يراد بأحدهما الصغائر وبالآخر الكبائر ، وقد وصف الله تعالى النفس بأنها أمارة بالسوء فقال : إن النفس لأمارة بالسوء إلا ما رحم ربي فمن رحمه الله عصمه من السوء الذي تأمر به النفس.
وفي حديث أبي بكر الصديق رضي الله عنه أن النبي صلى الله عليه وسلم علمه أن يقول في كل صباح ومساء عند نومه : أعوذ بك من شر نفسي.
وأما من وكله إلى نفسه ولم يرحمه فإنه يجيب داعي نفسه الأمارة بالسوء فيفعل كل سوء تأمر به نفسه.
وفي المسند والترمذي مرفوعا : الكيس من دان نفسه وعمل لما بعد الموت والعاجز من أتبع نفسه هواها وتمنى على الله.
فقسم الناس إلى قسمين كيس وعاجز فالكيس هو اللبيب الحازم العاقل الذي ينظر في عواقب الأمور فهذا يقهر نفسه ويستعملها فيما يعلم أنه ينفعها بعد موتها وإن كانت كارهة لذلك.
والعاجز هو الأحمق الجاهل الذي لا يفكر في العواقب بل يتابع نفسه على ما تهواه وهي لا تهوى إلا ما تظن أن فيه لذتها وشهوتها في العاجل وإن عاد ذلك بضر لها فيما بعد الموت وقد يعود ذلك عليها بالضرر في الدنيا قبل الآخرة ، فهذا هو الغالب واللازم فيتعجل تابع هوى نفسه العار والفضيحة في الدنيا وسقوط المنزلة عند الله وعند خلقه والهوان والخزي ويحرم بذلك خير الدنيا والآخرة من علم نافع ورزق واسع وغير ذلك ومن خالف نفسه ولم يتبعها هواها تعجل بذلك الجزاء في الدنيا ووجد بركة ذلك من حصول العلم والإيمان والرزق وغير ذلك ، وقيل لبعضهم : بما بلغ الأحنف بن قيس فيكم ما بلغ ، قال : كان أشد الناس سلطانا على نفسه.
فهذه النفس تحتاج إلى محاربة ومجاهدة ومعاداة فإنها أعدى عدو لابن آدم وقد قال النبي صلى الله عليه وسلم : المجاهد من جاهد نفسه في الله.
وروي عنه صلى الله عليه وسلم أنه قال : أعدى عدوك نفسك التي بين جنبيك.
وقال الصديق لعمر رضي الله عنهما في وصيته له عند موته : أول ما أحذرك نفسك التي بين جنبيك.
وفيه يقول بعضهم :
كيف احترازي من عدوي إذا كان عدوي بين أضلاعي
وقال عبد الله بن عمرو بن العاص لمن سأله عن الجهاد : ابدأ بنفسك فجاهدها وابدأ بنفسك فاغزها.
ويقال إنه الجهاد الأكبر ، وروي مرفوعا من وجه ضعيف.
فمن ملك نفسه وقهرها ودانها عز بذلك لأنه انتصر على أشد أعدائه وقهره وأسره واكتفى شره قال الله تعالى : ومن يوق شح نفسه فأولئك هم المفلحون.
فحصر الفلاح في وقاية شح نفسه وتطلعها إلى ما منعت منه وحرصها على ما يضيرها مما تشتهيه من علو وترفع ومال وجاه وأهل ومسكن ومأكل ومشرب وملبس وغير ذلك ، فإنها تتطلع إلى ذلك كله وتشتهيه وهو عين هلاكها ومنه ينشأ البغي والحسد والحقد فمن وقي شح نفسه فقد قهرها وقصرها على ما أبيح لها وأذن لها فيه وذلك عين الفلاح.
كان بعض العارفين ينشد :
إذا ما عدت النفس عن الحق زجرناها
وإن مالت عن الأخرى إلى الدنيا منعناها
تخادعنا ونخدعها وبالصبر غلبناها
لها خوف من الفقر وفي الفقر أنخناها
وبكل حال فلا يقوى العبد على نفسه إلا بتوفيق الله إياه وتوليه له فمن عصمه الله وحفظه تولاه ووقاه شح نفسه وشرها وقواه على مجاهدتها ومعاداتها ، ومن وكله إلى نفسه غلبته وقهرته وأسرته وجرته إلى ما هو عين هلاكه وهو لا يقدر على الامتناع كما يصنع العدو الكافر إذا ظفر بعدوه المسلم بل شر من ذلك فإن المسلم إذا قتله عدوه الكافر كان شهيدا وأما النفس إذا تمكنت من صاحبها قتلته قتلا يهلك به في الدنيا والآخرة ، وهذا معنى الحديث الذي روي مرفوعا : ليس عدوك الذي إذا قتلته كان لك نورا يوم القيامة وإذا قتلك دخلت الجنة ؛ أعدى عدوك نفسك التي بين جنبيك. فلهذا كان من أهم الأمور سؤال العبد ربه أن لا يكله إلى نفسه طرفة عين
يارب هيىء لنا من أمرنا رشدا واجعل معونتك الحسنى لنا مددا
ولا تكلنا إلى تدبير أنفسنا فالعبد يعجز عن إصلاح ما فسدا
قوله صلى الله عليه وسلم : فاغفر لي ذنوبي إنه لا يغفر الذنوب إلا أنت وتب علي إنك أنت التواب الرحيم.
ختم الدعاء بسؤال مغفرة الذنوب والتوبة قال بعض السلف : الدنيا إما عصمة الله أو الهلكة والآخرة إما عفو الله أو النار.
فمن حصل له في الدنيا التوبة وفي الآخرة المغفرة فقد ظفر بسعادة الدنيا والآخرة وقد تكرر في الكتاب والسنة ذكر الأمر بالتوبة والاستغفار قال الله تعالى : أفلا يتوبون إلى الله ويستغفرونه والله غفور رحيم.
وقال تعالى : وأن استغفروا ربكم ثم توبوا إليه يمتعكم متاعا حسنا إلى أجل مسمى ويؤتي كل ذي فضل فضله.
وأخبر عن هود عليه السلام وصالح وشعيب عليهم السلام أنهم أمروا أممهم بالاستغفار والتوبة وقال تعالى : والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله فاستغفروا لذنوبهم ومن يغفر الذنوب إلا الله ولم يصروا على ما فعلوا وهم يعلمون أولئك جزاؤهم مغفرة من ربهم وجنات تجري من تحتها الأنهار خالدين فيها ونعم أجر العاملين.
وترك الإصرار هو التوبة ، في صحيح مسلم عن الأغر المزني سمع النبي صلى الله عليه وسلم يقول : يا أيها الناس توبوا إلى ربكم فإني أتوب إليه في اليوم مائة مرة. وخرجه النسائي ولفظه : يا أيها الناس توبوا إلى ربكم واستغفروه فإني أتوب إلى الله وأستغفره كل يوم أكثر من سبعين مرة.
وفي صحيح البخاري عن أبي هريرة سمع رسول الله صلى الله عليه وسلم يقول : والله إني لأستغفر الله وأتوب إليه في اليوم أكثر من سبعين مرة.
وخرجه النسائي وابن ماجه ولفظهما : إني لأستغفر الله وأتوب إليه كل يوم مائة مرة.
وفي المسند عن حذيفة قال : كان في لساني ذرب على أهلي ما أعدوه إلى غيره فذكرت ذلك للنبي صلى الله عليه وسلم قال : أين أنت من الاستغفار ياحذيفة إني لأستغفر الله كل يوم مائة مرة وأتوب إليه.
وفيه عن أبي موسى عن النبي صلى الله عليه وسلم قال : إني لأستغفر الله كل يوم مائة مرة وأتوب إليه.
وفي السنن الأربعة عن ابن عمر قال : إن كنا لنعد لرسول الله صلى الله عليه وسلم في المجلس الواحد مائة مرة يقول : رب اغفر لي وتب علي إنك أنت التواب الرحيم.
وإنما قدم ذكر الشهادة بالتوحيد على طلب المغفرة لأن التوحيد أعظم الأسباب التي يستجلب بها المغفرة وعدمه مانع من المغفرة بالكلية وفي الحديث : ابن آدم إن جئتني بقراب الأرض خطايا ثم لقيتني لا تشرك بي شيئا لقيتك بقرابها مغفرة.
وفي حديث سيد الاستغفار البداية بذكر التوحيد قبل طلب المغفرة وإذا اعترف العبد بذنبه وطلب المغفرة من ربه وأقر له أنه لا يغفر الذنوب غيره كان جديرا أن يغفر له ولهذا قال في الحديث : فاغفر لي إنه لا يغفر الذنوب إلا أنت. وكذلك في دعاء سيد الاستغفار وكذلك في الدعاء الذي علمه الصديق أن يقوله في صلاته ، وإلى هذا الإشارة بقوله في القرآن : ذكروا الله فاستغفروا لذنوبهم ومن يغفر الذنوب إلا الله.
وفي حديث أبي ذر المرفوع يقول الله عز وجل : من علم منكم أني ذو قدرة على المغفرة ثم استغفرني غفرت له ولا أبالي.
وفي حديث علي عن النبي صلى الله عليه وسلم : إن ربك ليعجب من عبده إذا قال رب اغفر لي ذنوبي يعلم أنه لا يغفر الذنوب غيري.
وفي الصحيح حديث الذي أذنب ذنبا فقال : رب عملت ذنبا فاغفر لي قال الله عز وجل : علم عبدي أن له ربا يغفر الذنب ويأخذ بالذنب قد غفرت لعبدي ، ثم قال في الرابعة : فليعمل ما شاء. يعني ما دام على هذا الحال كلما أذنب استغفر.
وفي السنن عن أبي بكر الصديق مرفوعا : ما أصر من استغفر وإن عاد في اليوم سبعين مرة.
التوبة والإستغفار يقبل في جميع آناء الليل والنهار وفي صحيح مسلم مرفوعا : إن الله يبسط يده بالليل ليتوب مسيء النهار ويبسط يده بالنهار ليتوب مسيء الليل حتى تطلع الشمس من مغربها.
ولكن بعض الأوقات أرجى قبولا فإذا وقعت التوبة والإستغفار في مظان الإجابة كان أقرب إلى حصول المطلوب ولهذا مدح الله تعالى المستغفرين بالأسحار قال : وبالأسحار هم يستغفرون.
وفي الصحيح حديث النزول وأن الله يقول كل ليلة حين يبقى ثلث الليل الآخر : هل من مستغفر فاغفر له هل من تائب فأتوب عليه.
قال الفضيل بن عياض : ما من ليلة اختلط ظلامها وأرخى الليل سربال سترها إلا نادى الجليل جل جلاله : من أعظم مني جودا والخلائق لي عاصون وأنا لهم مراقب أكلؤهم في مضاجعهم كأنهم لم يعصوني وأتولى حفظهم كأنهم لم يذنبوا فيما بيني وبينهم أجود بالفضل على العاصي وأتفضل على المسيء من ذا الذي دعاني فلم ألبه أم من ذا الذي سألني فلم أعطه من ذا الذي أناخ ببابي فنحيته أنا الفضل ومني الفضل أنا الجواد ومني الجود أنا الكريم ومني الكرم ومن كرمي أن أغفر للعاصي بعد المعاصي ومن كرمي أن أعطي العبد ما سألني وأعطيه ما لم يسألني ومن كرمي أن أعطي التائب كأنه لم يعصني فأين عني يهرب الخلائق وأين عن بابي ينتحي العاصون ما للعصاة مهرب من الله إلا إليه فيهربون منه إليه.
هربت منه إليه بكيت منه عليه
وحقه هو سؤلي لا زلت بين يديه
حتى أنال وأحظى بما أرجي لديه
أسأت ولم أحسن وجئتك تائبا وأني لعبد عن مواليه يهرب
يؤمل غفرانا فإن خاب ظنه فما أحد منه على الأرض أخيب
وهذا معنى لا ملجأ منك إلا إليك هو أرحم بعباده من الوالدة بولدها وأفرح بتوبة عبده ممن فقد راحلته بأرض مهلكة حتى أيس من الحياة ثم وجدها يا مطرودا احذر أن تفارق عتبة بابهم يا مرميا بالبعاد إياك أن تبعد عن جنابهم يا مهجورا ابك وترام عليهم يامتوعدا بالعقاب لا تهرب منهم إلا إليهم ، في حديث جابر المرفوع : إن العبد ليدعو الله وهو عليه غضبان فيعرض عنه فلا يزال يدعوه حتى يقول الله عز وجل للملائكة : إن عبدي قد أبى أن يدعو غيري فقد استجبت له.
كان رجل من أصحاب ذي النون يطوف في السكك يبكي وينادي : أين قلبي أين قلبي ، من وجد قلبي ، فدخل يوما بعض السكك فوجد صبيا يبكي وأمه تضربه ثم أخرجته من الدار فأغلقت دونه فجعل الصبي يلتفت يمينا وشمالا ولا يدري أين يذهب ولا أين يقصد فرجع إلى باب الدار فوضع رأسه على عتبته فنام فلما استيقظ جعل يبكي ويقول : يا أماه من يفتح لي الباب إذا أغلقت عني بابك ، ومن يدنيني من نفسه إذا طردتيني ، ومن الذي يؤويني بعد أن غضبت علي ، فرحمته أمه فقامت فنظرت من خلل الباب فوجدت ولدها تجري الدموع على خده متمعكا في التراب ففتحت الباب وأخذته حتى وضعته في حجرها وجعلت تقبله وتقول : يا قرة عيني وعزيز نفسي أنت الذي حملتني على نفسك وأنت الذي تعرضت لما حل بك لو كنت أطعتني لم يكن مني مكروها. فتواجد الرجل ثم قام وصاح وقال : قد وجدت قلبي قد وجدت قلبي كرم الله وجهه الله تبارك وتعالى الرب عز وجل كرم الله وجهه الله تبارك وتعالى الرب عز وجل رضي الله عنه.
هكذا ينبغي أن يكون حال العبد مع ربه
إذا هجروا عزا وصلنا تذللا وإن بعدوا يأسا قربنا تعللا
وإن أغلقوا بالهجر أبواب وصلهم وقالوا ابعدوا عنا طلبنا التوصلا
وقفنا على أبوابهم نطلب الرضى على الترب عفرنا الخدود تذللا
أشرنا بتسليم وإن بعد المدى إليهم وكلفنا الرياح التحملا
تم هذا الحديث وشرحه والحمد لله وحده وصلى الله على سيدنا محمد وآله وصحبه وسلم